中华大藏经

    大藏经，是将一切佛教典籍汇集起来编成的一部全集。起初叫作“一切经”，后来定名为“大藏经”，“藏”有“保藏”的意思。因其内容十分广泛，故称“大藏经”，又称“藏经”。其内容主要由经、律、论叁部分组成，又称为“叁藏经”，分别称为经藏、律藏和论藏。“经”是佛教为指导弟子修行所说的理论；“律”是佛教为信徒制定的日常生活所应遵守的规则；“论”是佛教弟子们为阐明经的理论的着述。此外还包括印度、中国的其他有关佛教史、佛教理论研究的专着。

    在佛教东传两千年间，其经典经过历代的翻译、流通，数量日益增多，但最后汇集、编纂成“藏”的却屈指可数，国内可考的不过十余次（宋及辽金八次、元二次、明四次、清一次）；国外可考的，高丽叁次，日本七次。我国第一部刻本汉文大藏经《开宝藏》,是公元971年宋开宝四年刻本。此后，历宋、辽、金、元、明、清几个朝代，一千年间先后有各种官刻、私刻版本二十余种。

    在佛教典籍的翻译过程中，佛教中大量的思想概念已经转换为中国人能够领会的语言，创造出大量沿用至今的词汇，诸如“世界、宇宙、教师、真理、实际、坚持”等。其中作为汉文音韵学的四声，已成为今天普通话的重要标准。另外，对于汉字印刷字体的演变和最终确立，历代《大藏经》的刊刻都起到了举足轻重的作用。第一部《大藏经》是由赵匡胤倡导完成的，以其年号命名为《开宝藏》，它的刊印开创了中国大型典籍汇编的先河。在汉文大藏经的影响下，后来又有藏文、蒙文、满文版的《大藏经》的刊印。日本和朝鲜半岛也开始刊印他们的《大藏经》。

    现在，在佛教的诞生地印度次大陆，佛教原典已荡然无存。佛教一些重要典籍却借助汉文译本保存了下来，流传及作者时代历历分明，这是中国文明对世界文化的一大贡献
  国内刻本 宋开宝刊蜀本大藏经简称开宝藏或蜀本藏。这是中国第一部刻本大藏，现在无全本，流传的零卷也极少。《佛祖统记》卷四叁宋太祖开宝四年（971）记云：「敕高品、张从信往益州雕大藏经板」。又太宗太平兴国八年（983）记云：「成都先奉太祖敕造大藏经，板成进上。」据《北山录》卷十注及《佛祖历代通载》卷一八记其板数凡十叁万余板。日本《元亨释书》卷一六记日本一条天皇永延元年（987）奝然齎此藏经还日本，当时总数5048卷。云其后屡经添补，最后积至 653帙，六千六百余卷之多。装潢全是卷子式，每板23行，每行14字或15字。《佛祖统记》卷四五真宗天禧叁年记：「十一年东女真国人贡，乞赐大藏经，诏给与之」又卷四六仁宗嘉佑叁年记：［西夏国奏国内新建伽蓝，乞赐大藏经，诏许之。」是知此藏在当时流布区域颇广。
    宋婺州开元寺大藏经婺州是今浙江金华县。此藏今不传。仅杨亿《武夷新集》卷六有太宗至道初于婺州开元寺印大藏之说而已。
    宋契丹本大藏经即是辽国所刻，简称契丹藏或辽本大藏（按：近年在山西应县木塔发现少数残卷）。其开雕年月，据辽僧觉苑《大日经义释演秘钞序》云：「自我大辽兴宗御宇，志弘藏教，欲及遐迩，敕尽雕镂，须人详勘。」《高丽史》卷八云：「文宗十七年癸卯（即辽道宗清宁九年，宋仁宗嘉佑八年，公元1063）叁月契丹送大藏经至，王备法驾迎于西郊。」由此可以考知契丹藏始刻于兴宗，而完成于道宗之初。《金石萃编》卷一五叁载志延《阳台山清水院创造藏经记》云：「印大藏经凡五百七十九帙。」比宋开宝藏之480帙实增加97帙。日本《东文选》卷一一二所载释宓庵《丹本大藏庆赞疏》称其「帙简部轻，函未盈于二百；纸薄字密，册不满于一千；殆非人功所成，似借神巧而就」。可以推测契丹本大藏，一部分是小字密行的。
    宋福州东禅等觉院大藏经此藏世简称崇宁万寿大藏或福州藏，东禅院本。是东禅等觉院住持冲真发起，创建印藏经院，以神宗元丰初（1078）开始（此藏题记最早的是元丰叁年，但筹募想在此以前），经慧荣、冲真、智业、了元、智贤、契璋、普明等募集众缘，至徽宗崇宁二年（1103）始完成。今世所传东禅院本《华严经》卷八○题云：「福州东禅等觉院住持慧空大师冲真于元丰叁年庚申岁谨募众缘，开大藏经板一副，上祝今上皇帝圣寿无穷、国泰民安、法轮常转。」又《大般若经》题云：「于是亲为都大劝首，于福州东禅院劝请僧慧荣、冲真、智贤、普明等募众缘，雕造大藏经板，及建立藏院一所，至崇宁二年冬方始成就。』全藏自天字函至重字函，凡479函；与《开元释教录略出》所载大致相同，微有变更，并依《贞元新定目录》增入十经。但其后又陆续增刻开元以后入藏诸经。以诸经跋记考之,自元丰叁年迄南宋孝宗淳熙二年总凡97 年间，先后共刻成580函，1440部，6108卷。板式是梵夹式，半页六行,每行十七字，每函附音释一帖。但自更字函以下十函，天台宗章疏是每行十九字。
    宋福州开元寺大藏经此藏世简称毗卢大藏，开元寺本，也称福州藏。福州两藏，国内已无全本，日本所存福州藏多是两藏配合而成。据此藏中《唐译华严经》卷八题记云：「福州众缘寄开元寺，雕经都会蔡俊臣、陈询、陈靖、刘渐，与证会住持沙门本明，恭为今上皇帝祝延圣寿，文武官僚同资禄位，雕造毗卢大藏经印板一副，计五百余函，时政和壬辰岁月日，劝缘沙门本悟谨题。」又谓字函《分别功德论》卷中题云：「福州开元寺住持僧传法慧海大师惟冲谨募开封府……从四百一函起，取至周圆。」又图字函《杂譬喻经》题云：「入内内侍省东头供奉宣乾，办应天启运宫奉迎所武师说，恭为今上皇帝祝延圣寿，谨施俸资雕造毗卢大藏经板泾字至图字一十函。时绍兴戊辰闰八月日，福州开元禅寺住持传法慧通大师了一题。」又弁字函《华严经音义》卷上题云：「敷文阁直学士左朝议大夫川府路都钤辖安抚使知涂们军州提举学事兼管内劝农使赐紫金鱼袋冯楫,恭为今上皇帝祝延圣寿，舍俸添镂经板叁十函补足毗卢大藏，永冀流通。劝缘福州开元禅寺住持慧通大师了一题。」统检全藏刊刻题记，自天字至勿字凡564函，始宋徽宗政和二年（1112），迄宋高宗绍兴二十一年（1151）凡四十年而后完成。全藏总为595函，1451部，6132卷。板式及书体与东禅院板相同，不及思溪藏的精巧。
    宋安吉州思溪圆觉院、资福禅寺大藏经安吉州即今浙江吴兴。此藏世简称思溪藏或湖州本、浙本、南宋本。依此本题记是湖州王永从等发愿，净梵、怀琛等劝缘，于思溪圆觉院刻板。宋高宗绍兴二年（1132）刻成，550函。其开刻年月或在北宋时已经开始。前松坡图书馆藏有此藏，是清末杨守敬使日本时购回，今并归北京图书馆。此藏履字函《长阿含经》卷二二题云：「大宋国……王永从，同妻恭严氏；弟忠翊郎永锡，妻顾氏；侄武功郎冲充，妻卜氏；从义郎冲彦，妻陈氏；男迪功郎冲元，妻真氏；保义郎冲和，妻吕氏与家眷等，恭为祝延今上皇帝圣躬万岁，利乐法界一切有情，谨护诚心捐舍家财，开镂大藏经板，总五百五拾函，永远印造流通。绍兴二年四月日谨题。雕板作头李孜、李敏，印经作头密荣，掌经沙门法己，对经沙门仲谦、行坚，乾雕沙门法祚，对经慈觉大师静仁、慧觉大师道融、赐紫修敏，都对证湖州觉悟教院住持传天台祖教真悟大师宗鉴，劝缘平江府大慈院住持管内掌法传天台教说法大师净梵，都缘住持圆觉禅院传法沙门怀琛。」又风字函《妙法莲华经》卷七题云：「大宋国浙西路安吉州长兴县白乌乡奉叁宝弟子因道舍财赎到法华经板七卷，舍入思溪圆觉禅院，补填大藏经字函……嘉熙叁年（1238）二月日弟子因道政意旨。」又可字函《圆觉经》第二卷题云：「大寺大藏经仗蒙安抚大资相公赵给钱赎此经两序及诸经板字损失者重新刊补，务在流通佛教，利益群生。淳佑庚戌（1250）良月圆日住持释清穆谨题。」旧来传说圆觉院藏与资福寺藏是两个不同的刻本，而其中资福寺藏刊刻源流不明。今考思溪各本题记多与圆觉院有关，可见资福寺板实在就是圆觉院板。至于两寺的关系尚难考定。其板式与福州板相同而体裁精美过之。全藏自天字函至最字函凡599函1459部，5940卷。
    金解州天宁寺大藏经解州即今山西解县。此藏世久不知名，1936年始于山西赵城县广胜寺发现，因通称为金藏或赵城藏。明嘉兴藏的《刻藏缘起》中有陆光祖《募刻大藏经疏》，文中说「昔有女子崔法珍断臂募刻藏经，叁十年始就绪。当时檀越有破产鬻儿应之者。圣朝道化宏广，越前朝远甚，岂无胜心豪杰乎！」又《金史纪事本末》卷叁十中也说：「秘书省碑今在燕弘法寺……大定十八年潞州崔进女法珍，印经一藏进于朝，命圣安寺设坛为法珍授戒为比丘尼，二十叁年赐紫衣宏教大师。明昌四年立碑石，秘书丞兼翰林修撰赵沨风记，翰林侍讲学士党怀英篆额。」由此可知此藏是崔法珍所创始。就藏中题记考之，如《大般若经》卷五九题云：「解州夏县古乡赵村王德并妻李氏同发虔诚，谨舍净财大藏经板会下施钱二千余贯……乙亥十二月八日奉佛弟子王德。」又《地藏十轮经》卷一、卷八、卷九有记云：「绛州太平县吴翼，奉为亡父吴海，特发虔心，谨就天宁寺开雕大藏经板会下雕《地藏十轮经》一部一十卷…大金贞元叁年四月二十五日吴翼施。」由此可以证明，当时是在解州天宁寺，设立开雕大藏经板会主持其事的。题记之中所记刊刻年代最早的金皇统九年（1149）见日字帙《大般若经》卷八二未，文云：「浦州河津县第四都西母村，施雕大藏《般若经》囗卷，都维那毋戬，维那王行者，助缘维那等毋忧，薛谨（人名略），奉为报答天龙八部、四恩叁有，法界众生同成佛果。皇统九年己巳岁。」最后为大定十二年（1173），雁字帙《大乘智印经》未，文云：「大定十二年叁月日藏经会下重雕造。」其中间有天德、贞元、正隆、大定诸年号，历时叁十年，亦与陆光祖之说相合。板式是复刻北宋开宝藏而增入若乾经疏，装璜也是卷子式。全藏白天字函至几字函凡682帙。如与高丽藏对校，自天字函至毂字函凡510帙的编次全与丽藏相同；自振字函至世字函前半凡二帙半是丽藏所无；自世字函后半至貌字函凡67帙半，内容与丽藏同而编次有变易；自践字以下 101帙是丽藏所无，而与《至元法宝勘同录》大致符合。此经板雕刻在解州，但崔法珍既于大定十八年出家，又于二十叁年赐紫及师号，其经板也就随之移入京师弘法寺。《金文最》卷一一一中有赵沨《济州普照寺照公禅师塔铭》，文中叙照公于大定二十九年在寺建立轮藏之事云：「闻京师弘法寺有藏经板，当往彼印之，即日启行，遂至其寺，凡用钱二百万有畸，得金文二全藏以归。一宝轮藏，黄卷赤轴，囗囗囗囗囗囗殿中安置壁藏，皆囗梵册，漆板金字以为严饰，庶几清众易于翻阅。」是照公所印两藏的装璜方式，一部是卷子式。一部是梵夹式。此板到元朝部分被毁，因有补刻之举。《辨伪录》卷四云：「大元启祚，眷意法门，太祖则明诏首班弘护兹道，太宗则试经造寺补雕藏经。」耶律楚材《湛然文集》卷一四中有《补大藏经板疏》云：「十年天下满兵埃，可惜金文半劫灰。欲剖微尘出经卷，随缘须动世间财。」《佛祖历代通载》卷二二亦引《弘教集》称元世祖尝因大都弘法寺旧藏经板校补印造颁行天下。是此藏经板确是移存入燕京弘法寺，元代曾经补刻．但是移存的经过难以详考了。
    宋平江府碛砂延圣院大藏经平江府是今江苏吴县，碛砂在吴县东南叁十五里陈湖地方。此藏世简称碛砂藏或延圣寺藏，其藏经目录卷上有宋理宗端平元年（1234）识语，文云：「乾缘僧善成、可南、法灯、法如、法界、法超、志圆同募，本院藏主法忠化到，小比丘善源书，劝缘大檀越成忠郎赵安国，都劝缘住持释法音。」就经中题记考之，创刻时代约在宝庆绍定之间（1225一1228）。全藏自天字函至合字函凡591函，1532 部，6362卷。板式全同湖州本。现存晋译《华严经》卷一五有记云：「资德大夫河南江北等处行中书省左丞朱文清，同男显祖等施财命工刊造大藏经板一千卷，舍入平江路碛砂延圣寺永远流通功德，专为祝延圣躬万安。大德五年（1301）九月日提调刊板僧法雷谨题。」又《大宗地玄文本论》卷四有管主八题记云：「近见平江路碛砂延圣寺大藏经板未完，遂于大德十年（1306）闰正月为始，施财募缘节续雕行，已及一千余卷。」由此可知此藏虽创刻在南宋，而完成实在元代，或者是经过兵灾损失而元代补刻完足的。现在陕西西安存有此藏。
    元杭州路余杭县大普宁寺大藏经此藏世简称普宁藏或元藏。普宁寺为元代白云宗的寺院。其雕板为普宁寺住持道安、如一、如志、如贤等募缘，以思溪、福州二藏校勘付刊。始元世祖至元十四年（1277），迄至元二十七年（1290）雕造竣工。全藏自天字至约字凡558函，1430部，6004卷）。其中式字至遵字28函，秘密经部数未计在内。与思溪藏微有增减。板式每半页六行，每行十七字。雕工甚精，板式较宋板略狭小。
    元燕都弘法寺大藏经旧传有此藏。但金藏既曾移存弘法寺，且在元初补刻。昔时不知有金藏，所以只知有弘法藏，而不得其传本。今既发现金藏，则昔时所称元弘法藏应即是指金藏而言，未必另有其板。河北曲阳县元太祖二十二年，《觉辩大师（法）源公塔铭》中云：「都城弘法寺补修藏经板，以师为提领，叁年雕全，师之力居多焉。」（见《曲阳县志》）但据至元二十四年撰《至元法宝勘同录》而论，似已就弘法寺藏补订增刊，别成一藏矣。 元铜板大藏经据《补续高僧传》卷一《法祯传》称：「英宗即位，将以大藏经治铜为板，而文多舛误。诏选天下名僧六十员雠校，师与湛堂、西谷五人为总督。」又黄缙的《金华黄先生文集》卷四一所载《荣禄大夫司空大都广寿禅寺住持长老佛心普慧大禅师北溪延公塔铭》也说：「英宗皇帝以禅师先朝旧德。每入见必赐坐，访以道要。命于永福寺与诸尊宿校勘叁藏，将镂铜板以传后。」但是现在既无资料可考，当时曾否实际镂板，是否完成，均无从证明。
    明洪武本大藏经此即明南本大藏经的祖本，亦称初刻南藏。明洪武五年（1372）敕令于金陵蒋山寺开始点校藏经，至洪武叁十一年（1398年）刻成。板存金陵天禧寺，不久即被焚毁，所以世间流传极少。全藏约有1600余部，7000余卷，绝大部分是翻刻碛砂藏本。1934年在四川崇庆县上古寺发现此藏，共存678 函。板式每半页六行，每行十七字。现移藏于成都人民图书馆。
    明南本大藏经此即世所称南藏。明永乐中重刊洪武本，而略有更改，板存金陵报恩寺。创刻年代约在永乐十年至十五年（1412一1417），刊成在永乐十七年（1419）。据《大明叁藏圣教南藏目录》卷未所附请经条例中云：「此据报恩寺藏经板一副看得，原系圣祖颁赐以广印行。」全藏自天字函至石字函凡636函，1610部，6331卷。板式每半页六行；每行十七字。 明北本大藏经世简称北藏。是明成祖永乐十九年（1421）为报皇考皇妣生育之恩所刻，英宗正统五年（1440）完成。《大明叁藏圣教目录》中有明英宗正统御制藏经序云：「我皇曾祖太宗体天弘道高明广运圣武禅功纯仁至孝文皇帝德全仁圣，道法乾坤……博采竺乾之秘典，海藏之真诠。浩浩乎，穰穰乎，缮书刊梓，用广传施，功垂就绪，龙御陟遐。洪庆所贻，传序暨朕，恭嗣大宝，统理万邦。追惟圣孝之隆，敢忘继述之务。大藏诸经六百叁十六函，通六千叁百六十一卷，缄毕刊印，式遂流布。」卷数较南藏微增，编订亦互有出入，实有1621部。板式每半页五行，每行十二字或十七字。至神宗万历间，神宗母慈圣宣文明肃皇太后又续刻入藏诸集，自钜字至史字凡41函410卷。万历十二年神宗钦赐《御制续入藏经序》，总计本续凡677函及目录一函，此即《明史·艺文志》所称：「释藏目录四卷，佛经六百七十八函」是也。
    明武林方册大藏经此藏今不传，详清无考。仅据嘉兴藏《刻藏缘起》中所载道开《募刻大藏文》中有云：「太祖高皇帝既刻全藏于金陵，太宗文皇复镂善梓于北京……后浙之武林仰承风德，更造方册。历岁既久，其刻遂湮。」又《杭州府志》余杭县化城寺纪云：「万历中僧法锁主刻藏议，藏置化城，募金恢复。英方伯捐俸造藏板房二十余间。」武林为今杭州，化城又称恢复，此者是一是二，均难考定。
    明嘉兴楞严寺方册本大藏经世简称嘉兴藏，又称万历藏或径山藏，是密藏、道开等发愿，于万历未年于嘉禾（今浙江嘉兴）楞严寺所创刻，刻板地址多分在杭之径山。万历八年（1580）道开南游，始发刻藏大愿，十四年春于长安与居士十人商募缘事，自定北、南、旧叁藏对校之则。初与幻予在五台山紫霞谷妙德庵开始，真可、德清及诸居士援助之。嗣于万历二十二年（1594）南迁杭之径山寂照庵。继而道开示寂，幻予代之。又二年，幻予亦示寂，后继其事者交迭相代，至弘光元年（1644）刻成。《刻藏缘起》中万历十四年冯梦祯《刻大藏缘起》云：「宋元间除京板外，如平江之碛砂，吴兴之某寺，越之某寺、某寺等俱有藏板，不啻七八副，法道之盛此其一端。迨国朝仅有两京之板而诸方之板尽废。北板稍精而藏于禁中，请印甚难。今江南诸刹所有皆景泰间敕赐物也。南板印造虽易而讹谬颇多，愈改愈甚，几不成读。然印造装璜，其价亦百金以上。以故山陬海隅，穷乡下邑，终年不见藏经者，可叹也。时密藏、开师、尚书五台陆公与梦祯等，商及此事，不觉慨然堕泪，因记碛砂藏板缘始于弘道尼断臂募化。弘道化后，其徒复断臂继之，更叁世其愿始满。吾侪丈夫不能深心荷担大法，镂板流通，反一女子之不若，即生清世，遇佛乘，空手入宝山，宁不愧死。遂合掌向佛，愿尽命为期，了此一段公案。又念梵夹烦重，愿易为方册。可省简帙十之七，而印造装璜之费不过四十余金。」全藏编次全依北藏，未附北藏缺而南藏所收者四部。总有210函，1654部，6930卷。板式每页二十行，每行二十字，其目录名曰《藏经板直画一目录》，于每经名下注明每部流通价值。后至清康熙五年，又续集明清两代大德撰述如经疏、宗典、语录、史传、杂集等书，印雕成绩藏经95函，248部，约3800卷。又续藏经47函， 239部，约1880卷。续藏第84函《颛愚和尚语录》卷七有《刻方册藏经目录序》，文中称初发手于五台妙德庵，已刻就数百卷。顾冰雪积岁，恐侵及板，移于杭之径山。自紫柏老人去后，四方刻资亦微。因就施者之力，任力刻之。于是四方有道力者随讨未刻目录，同式就梓。自癸卯岁（万历叁十一年）至壬午岁（崇祯十五年）将四十年，梓未虚日，其事犹未竟。已刻者不及归山、未刻者懈不速完。时有利根上座遍讨径山、嘉兴、吴江、金坛诸处已刻成某某经律论、某某传疏记，录其名目卷帙板数一一查明。已刻者十之八九，未刻者十之一二，由此可知此藏原是散在各地所刻。
    清大藏经世简称龙藏。清世宗雍正十二年（1735）敕刻，至高宗乾隆叁年（1738）十二月竣工。全藏总计1669部，自天字函至机字函凡724函。始自《大般若经》以迄西士贤圣撰集，全依明北藏编次，此土着述互有增减。板式每半页五行，每行十七字。据《大清叁藏圣教目录》所载，当时主持其事是和硕庄亲王允禄，和硕和亲王弘画，以及校阅官叁八，监督九人，监造六十四人，总率四人，带领分析语录叁人，带领校阅藏经叁人，分领校阅六人，校阅叁十八人。
    铅印频伽精舍大藏经此藏是清宣统元年（1909），至民国二年（1913）春，上海外商哈同出资所印，依据日本弘教书院缩刷藏经，而稍省略纂集音义等书约十部。字体较弘教藏稍大而排植错误甚多，且略去其校勘注，可谓取舍失当。全藏40函414册，凡1916都总8416卷。
    商务印书馆影印续藏经此是1922年用日本藏经书院续藏经影印。
    影印宋碛砂本大藏经此是据陕西西安开元、卧龙两寺所藏宋碛砂藏影印，凡593册，1532部，6362卷。原藏有残缺则取北京前松坡图书馆之宋思溪藏、番禺叶氏所藏宋景定陆道原本、南海康氏所藏元普宁藏、福州涌泉寺之元亦黑迷失本以及江苏南通狼山之明南藏补足之。自1931年10月创始，至1936年2 月完成，原藏有叁种板：（一）自菜字至感字，又自约字至烦字是延圣院所募刻，始于宋雕四年（1231），迄元至治二年（1322）。（二）自天字至奈字是元至顺叁年（1332）吴县妙严寺据延圣院及他藏《般若经》本复刊。（叁）自武字至遵字是元松江僧录管主八所刊，始于元大德十年（1306），迄翌年十二月。其中有缺本11卷，因无补本，未曾补足。 国外刻本 高丽本大藏经世简称高丽藏，先后开雕板本有叁：
    （一）原刻高丽官板大藏经。其开雕年代传说不一，一般认为高丽显宗时所刻，《大觉国师文集》卷一五所载《诸宗教藏雕印疏文》有云：「显宗雕五千轴之秘藏」。蔡忠顺撰《玄化寺碑阴文》亦云：显宗十一年（1020）顷，雕刻《大般若》、《华严》、《金光明》及《妙法莲华》四部大乘经。又《东国李柏国文集）卷七有重雕板，时之《大藏刻板君臣祈告文》称，显宗二年（1010）契丹兵来袭，为借佛力以攘斥之，开雕大藏经。嗣后经德宗、靖宗二代，以迄文宗末年方始完成，其板式即是复刻宋开宝藏。
    （二）高丽续藏经。高丽宣宗七年（1090）义天由宋请来诸宗章疏叁千余卷，旁求日本及契丹诸作、编纂成《新编诸宗教藏总录》，住兴王寺，从而刻板，刊行四千卷，是为高丽续藏经。其板与大藏经板同藏符仁寺。高宗十九年（1232）罹元兵燹，被烧毁。
    （叁）高丽再雕板大藏经。高麓高宗二十叁年（1236）李奎报等为祈折伏蒙古，重兴雕板之业。总十五载，至高宗叁十八年（1251）刻成。即是用原板复刻，是为高丽再雕板，特建板堂藏之。《高丽史》卷二四云：「壬子年城西门外大藏经板堂，率百官行香。显宗时，板本为壬辰蒙兵所毁，王与重臣更愿立都蓝，十六年功毕。」其板本后藏禅源寺。朝鲜太祖七年（1398）五月迁支天寺，翌午正月再移海印，以迄至今。全藏639函，1524郡，6558卷。
    日本弘安本大藏经此藏雕刻之详情不明。据现存弘安本《传法正宗记》有跋云：「日本国相州灵山寺续先师宴海未终愿，劝进沙门宝积，沙弥寂惠等谨题。今上皇帝，大皇太后，皇太后祝延圣寿，关东大将军家息灾延命，国泰民安，开镂大藏经印板副纳内。弘安十年（1287）丁亥九月日谨题。」又正安本《观无量寿经跋》云：「在弘安年中行圆上人承敕愿之旨，欲开一切经印板，而正安第二之历，林锺下旬之天，不终大功，遂归空寂。今十年依第叁回之忌，知真为谢彼恩德，叁部之妙典，五部之要义，抽恳棘开印板，是偏所备破追贲也。虽弘一部于秽界之内，期再会于净刹之月而已。正安四年（1302）壬寅六月二十一日沙门知真。」此二跋所叙人名先后不同。疑在当时发愿刻藏，未必遂完成其业。
    日本天海本大藏经世简称天海藏或宽永寺藏、东睿山藏。日本僧正天海受德川家光之请，于日本明天皇宽永十四年（1637）至后光明天皇庆安元年（1648）在江户宽永寺开雕，先后历十二年始成。全是活字板，板式大体仍仿思溪藏。装璜是梵夹式。全藏665函，1453部，6323卷。 日本黄檗山大藏经世简称铁眼藏或黄檗藏。是铁眼道光禅师于日本宇治黄檗山自灵元天皇宽文九年（1669）至天和元年（1681）所刻。全藏凡1618部， 7334卷。初在黄檗山创刻，隐元禅师请于寺内建筑宝藏院，为贮经板之所，别于京都置印房，从事刻工，广募有缘。时值饥馑，以所募财救济贫民，重更新劝募，先后叁次，方始达成。今板存万福寺。此藏是复刻明万历嘉兴方册藏而有所增补，行式完全相同，因此错误脱落亦仍其旧。京都法然院忍微曾于宝永叁年（1706）至七年，历时五载，用高丽藏叁次复勘。又越前之顺艺亦于文政九年（1828）至天保七年（1836），经时十一载，亦叁次用高丽藏校勘之。
    日本弘教书院大藏经此简称缩刷藏经或弘教藏。是日本明治十二年（1880）至十八年（1885）用铅字排印。以增上寺所藏高丽藏为底本，与宋、元、明藏校勘，标注其异同，加以句读，并互补遗缺。全藏40函1916部，8534卷。校勘尚称精审，可为研究之助。
    日本藏经书院大藏经此藏简称卍字藏，是日本明治叁十五年（1902）至叁十八年（1905）日本京都藏经院铅印，凡有36函，1622部，6992卷，原本是日僧忍微所校日本黄檗藏，加以训点；铅字较弘教藏为大。书成未久，藏经书院不戒于火，存书被毁，因此流传不多。
    日本藏经书院续藏经又称卍字续藏，共150函。是藏经书院于铅印黄檗藏完成之后，为纪念日俄战争阵亡将士，于日本明治叁十八年（1905）至大正元年（1912）印行。内分一编、二编、二编乙共叁编。总有十门：印度撰述有经、律、论、密经仪轨四部；支那撰述有大小乘释经、大小乘释律、大小乘释论、诸宗着述、礼忏、史传六部。收集约九百五十余人之着作，为书1756部，7144卷。支那撰述中，多是南北朝以至隋唐以来各宗名着而汉地久佚之本。但印行未久，藏经书院不戒于火，存书悉成灰烬，因此流传甚少。商务印书馆曾用原本影印，再次流通。
    日本大正新修大藏经简称大正藏。是日本高楠顺次郎与渡边海旭同发起，成立大正新修大藏经刊行会主持其事，自日本大正十叁年（1924）至昭和九年（1934）完成。初次出版55函、为印度与支那撰述，即是正藏全部及选收藏经书院续藏经中一部分要籍。后又续出45函，其中日本着述30函、图像12函、目录3函。总成100函。前55函中分为阿含、本缘、般若、法华、华严、宝积、涅槃、大集、经集、密教、律、释经论、毗昙、中观、喻伽、论集、经疏、律疏、论疏、诸宗、史传、事汇、外教、目录等部。后30函中分续经疏、续律疏、续论疏、续诸宗、悉昙、古逸、疑似等部。总有3493部，13520卷。敦煌经卷古逸之本亦多收录。图像之中尤多名作。所惜者错字错句颇多，收续藏经中名着亦不完备，分类方法尚欠斟酌，此其缺点。

胡正制作。
huzheng001@gmail.com
http://www.huzheng.org
2015.12.4


阿那邠邸化七子经

    No. 140 [No. 125(51.7)]

阿那邠邸化七子经

        后汉安息国三藏安世高译

闻如是。一时婆伽婆。在舍卫祇树给孤独园。尔时阿那邠邸有七子。无笃信于佛法众。彼不归命佛归命法归命比丘僧。亦不改杀生。亦不改不与取。亦不改他淫。亦不改妄语。亦不改饮酒。尔时阿那邠邸长者告彼七子言。汝等。今可自归命佛归命法归命比丘僧。亦莫杀生。莫不与取。莫他妻淫。莫妄语。莫饮酒。皆悉莫犯。彼子作是语。我不堪任归命佛归命法归命比丘僧。莫杀亦不与取他淫妄语饮酒。皆不堪任。阿那邠邸长者言。我当赐汝千两金。汝等。可归命佛归命法归命比丘僧。改莫杀生不与取他淫妄语饮酒。皆悉改之。尔时七子已得千两金。便归命佛归命法归命比丘僧。改不杀生不盗不他淫不妄语不饮酒。时阿那邠邸长者。与彼七子各赐千两金。已授三自归受五戒。便往园至世尊所。头面礼足在一面坐。时阿那邠邸白世尊言。我于此间有七子无笃信意。亦无欢喜心于佛法众。不自归命佛归命法归命比丘僧。亦不改杀生。不改盗。不改他淫。不改妄语。不改饮酒。世尊。时七子各各赐千两金。便使归命佛归命法归命比丘僧。而授五戒。云何世尊。彼七子颇有福善诸功德。使后有所获不。世尊告曰。善哉善哉。长者。多饶益众生。欲安隐众生天人得安。长者。彼七子缘是功德。诸善功德皆悉具足。谛听彼七子所因功德诸善所获果报。我今当说。此北方有国城名石室。国土丰熟人民炽盛。彼有伊罗波多罗藏。无数百千金银珍宝车渠马瑙真珠琥珀水精琉璃及诸众妙宝。彼揵陀赖国人。七岁中七月七日。或以裓盛抱戴。随其所欲皆悉费用。然彼伊罗钵多罗藏无所减少。若复长者。彼七子及此伊罗钵多罗大宝藏彼七千两金百倍千倍百千倍无数倍。皆悉不及汝七子所获功德。长者。复有国名迦陵磲。有城名蜜絺罗。谷米丰熟人民炽盛。彼有宝藏名般筹。无数珍宝金银车磲马瑙真珠水精琉璃珊瑚琥珀。乃至迦陵磲国人民。七岁七月七日中。随意所欲担负多少。无所减少。然彼迦陵渠国有所减少。若复长者七子。所有七千两金。及般筹大宝藏。于彼七千两金。百倍千倍百千倍无数倍。皆悉不及七子七千两金。所获功德而无与等。复有长者。鞞提师国城名须赖吒宾伽罗大宝藏。无数百千珍宝藏。金银车磲马瑙真珠琥珀水精琉璃。于彼鞞提师国。七岁七月七日中。随其所欲担负多少。皆负持去。于彼宾迦罗宝藏无所减少。若复长者七子七千两金。及宾迦罗宝藏。此七子七千两金。百倍千倍百千倍无数倍。皆悉不及七子所获功德。不可称计。复有长者。加尸国波罗奈城。彼有藏名蠰伽(龙名)。无数金银珍宝车磲马瑙水精琉璃真珠琥珀。彼七子七千两金。及此蠰伽大宝藏。彼七子七千两。金所获功德。百倍千倍百千倍无数倍不如也。长者。置此乾陀越国人。舍此迦陵磲人。舍此鞞提施人。舍此迦尸人。犹如此阎浮提十六大国男女大小。彼尽随其所欲担负取此四大宝藏。金银珍宝车磲马瑙真珠琥珀水精琉璃。彼于七岁七月七日中。随其所欲皆悉担负持去。彼四大藏无所减少。长者彼七子七千两金。及此四大宝藏。百倍千倍百千倍无数倍皆悉不及。是时世尊。便说偈言

  伊罗钵乾陀　　蜜絺及般筹
  宾伽及须赖　　蠰伽波罗奈
  如此四宝藏　　种种珍宝满
  无数不相及　　所作功德果

尔时世尊与阿那邠邸。说微妙法劝令欢喜。时同那邠邸长者。已从如来闻微妙法。即从座起偏露右肩右膝着地。叉手向佛白世尊言。愿世尊。当受我请及比丘僧。欲设甘露饮食。为彼七子故。时世尊默然受阿那邠邸请。时阿那邠邸已见世尊默然受请。头面礼足便退而去。还家即其日。施设甘露饮食。施设甘露饮食已即敷坐具。为佛比丘僧故而白时到。今正是时。愿世尊临顾。是时世尊知时已到。便着衣持钵。比丘僧前后围绕。入舍卫城诣阿那邠邸家。即就座坐及比丘僧。时阿那邠邸长者及七子便至世尊所。头面礼足在一面坐。时阿那邠邸长者白世尊言。我有此七子各赐千两金。使自归命佛归命法归命比丘僧。使受五戒。今愿世尊。与此等说法。使我等七子。于如来所使逮等见。时世尊告阿那邠邸长者言。如是长者。如是长者。时阿那邠邸长者。见佛比丘僧坐定。及七子以甘馔饮食而供养之。时阿那邠邸长者及七子。甘馔饮食饭佛比丘僧。见世尊食竟除去钵。时阿那邠邸长者便至世尊所。头面礼足在一面坐。时彼七子。如来与说微妙法。而世尊知阿那邠邸七子至心听法。诸佛世尊常应所说法苦习尽道。时世尊与彼阿那邠邸长者七子。说如是法。各于坐上诸尘垢尽。无有瑕秽得法眼生。彼已见法。逮得深法无有狐疑。亦无犹预想得无所畏。以解了如来深法。自归命佛归命法归命众。而受五戒。时世尊与阿那邠邸长者及七子。复重说法已便从座起而去。是时阿那邠邸长者及彼七子闻佛所说。欢喜奉行

阿那邠邸化七子经


般泥洹经

    No. 6 [No. 1(2), Nos. 5, 7]

般泥洹经卷上

        不载译人附东晋录

闻如是。一时佛游于王舍鹞山。从大众比丘。比丘千二百五十。时摩竭王阿阇世。与越只不相得。众臣议言。越只自恃国富民众。地沃野丰多出珍宝。不首伏我。当往攻伐。国贤大臣名曰雨舍。梵志种也。王命使行。稽首佛足。敬问消息。兴居轻强气力游步。德化日升。言阿阇世。与越只有憾。众臣之议。欲往攻伐。愿闻众祐。有以教之。大臣受命。即严车五百乘。骑二千步人二千。行诣鹞山。到小道口。下车步进。见佛欢喜。貌色恭辞。气重揖让毕长跪言。摩竭王阿阇世。稽首佛足。敬问消息。兴居轻强气力游步。德化日升。佛言甚善。王与国人及汝皆安不。雨舍白言。王与越只有憾。众臣之议。以彼自恃国富民众。地沃野丰多出珍宝。不首伏我。欲往伐之。愿闻佛教。佛报大臣。昔吾一时曾游越只正躁神舍。见其国人。皆多谨敕。我时为说治国七法不危之道。其能行者。日当兴盛未之衰也。即叉手言。愿闻七法。盖何施行。佛言谛听。对曰受教。时贤者阿难。住后扇佛。佛言阿难。汝宁不闻越只国人数相聚会。讲论政事。修备自守。对曰。闻其数相聚会。讲论政事。修备自守。佛言如是。彼为不衰。汝闻越只君臣常和。所任忠良。转相承用。对曰。闻其君臣常和。所任忠良。转相承用。汝闻越只奉法相率。无取无愿。不敢有过。对曰。闻其奉法相率。无取无愿。不敢有过。汝闻越只礼化谨敬。男女有别。长幼相事。对曰。闻其礼化谨敬。男女有别。长幼相事。汝闻越只孝于父母。逊悌师长。受识教诲。对曰。闻其孝于父母。逊悌师长。受识教诲。汝闻越只承天则地。敬畏鬼神。敬顺四时。对曰。闻其承天则地。敬畏鬼神。敬顺四时。汝闻越只尊奉道德。国有沙门应真及四方来者。供养衣食卧床疾药。对曰。闻其尊奉道德。国有沙门应真及四方来者。供养衣食卧床疾药。佛言。夫有国者。行此七法。难可得危。雨舍对曰。使越只人持一者。尚不可攻。何况有七。国事多故当还。请辞。佛言。可置知是时。即从座起。礼佛而去。是时佛敕贤者阿难。请鹞山中诸倚行比丘。令会讲堂。即请悉会。稽首毕一面坐。佛告。诸比丘。听我所言。善念行之。皆曰受教。佛言。比丘有七教。则法不衰。何等七教。一当数会讲诵经道。无有懈怠。二当和顺。忠正相教。转相承用。三当无取无愿于他。唯乐山泽。四当绝望长幼先后。相事以礼。五当慈孝承事师长。受识教诲。六当奉法。敬畏经戒。以修梵行。七当遵道供养圣众。开解童蒙。来学者受给施衣食卧床疾药。如是七法。可得久住。又比丘有七守。则法不衰。当善念行。一守清净。不乐有为。二守无欲。不贪利养。三守忍辱。无所诤讼。四守空行。不入众聚。五守法意。不起众想。六守一心。坐禅定意。七守约损。衣食粗疏。草蓐为床。如是七法。可得久住。又比丘有七敬。则法不衰。当善念行。一为敬佛。善心礼事。无他倚行。二为敬法。志在道意。无他倚行。三为敬众。依受教令。无他倚行。四为敬学。事持戒者。无他倚行。五为敬闻。事讲授者。无他倚行。六为敬净无欲。无他倚行。七为敬定。事坐禅寂。无他倚行。如是七法。可得久住。又比丘有七财。则法不衰。当善念行。一当有信见正喜乐。二当有戒慎护不犯。三当有惭改过自悔。四当有愧顺所言行。五当多闻讽诵无厌。六当智慧深行微妙。七当法施勿望礼贶。如是七法。可得久住。又比丘有七觉意。则法不衰。当善念行。一志念觉倚净无淫。寂分散意。二法解觉倚净无淫。舍分散意。三精进觉倚净无淫。舍分散意。四爱喜觉倚净无淫。舍分散意。五一向觉倚净无淫。舍分散意。六惟定觉倚净无淫。舍分散意。七行护觉倚净无淫。舍分散意。如是七法。可得久住。又比丘有七知。则法不衰。当善念行。一当知法。佛十二部经。谛受诵论。二当知议。求诸法慧。博解其要。三当知时。可诵可步可禅可卧。无失时宜。四当自知。所入法行。多少深浅。熟与初始。志当曰胜。五当知节。勿贪美妙。适身节食。无以自病。六当知众。入比丘众。梵志圣人。君子及士民众分别知可敬可住可坐可默可语。七当知人。观其所好。察其志能。随意劝导。令知圣化。如是七法。可得久住。又比丘有七惟。则法不衰。当善念行。一惟经道。当如人念父母。父母生子。思极一世。惟法活人。无数世。度人生死。二惟人生。无不有苦。忧念妻之家属所有。死各离散不知所堕。若身有罪。亲不能解。知此非常。当念行道。三惟精进。端身口意。取道不难。四惟谦虚。无自憍大。承事明哲。矜诲未闻。愍伤教之。五惟降意。不驰六情。抑淫怒痴态。无有邪行。六惟躯中。但盛臭秽。风寒热血。无可贪者。七惟自观。形如粪土。日当念死。天地开辟。生民以来。无不死者。世间如梦。所见欢爱。不知为化。悟乃觉空。当知是幻。勿以目欺。如是七法。可得久住。又比丘复有六重法。当善念行。可得久住。一为修身。以起慈心。依圣旬通。诸清净者。行此重任。和一爱敬。施于同学。无取无诤。勉共守行行。二为修口。善行以起慈心。三为修意。善行以起慈心。四为所见法际。若得衣食。应器余物。终不爱藏。五为持戒不犯。不以摸质。能用劝人。六为若从正见得出正要受道苦尽度知见了。行此重任。皆以圣旬通清净用和爱敬。施于同道。无取无诤。转相建立。共守道行。又复比丘。当为愍伤。一切蠕动。至于虮虱。必加慈心。人之死亡。当为悲哀。彼得为人。如不闻道。家室啼哭。亦不知死。魂神所趣。唯得道者。能知之耳。佛为是故敷陈经法。经不可不学。道不可不行。天下多道。王道为大。佛道如是。最为其上。譬数十人。俱共射准。有前中者。有后中者。要射不止。必复中准。又如天下众流不息皆归于海。比丘如此。行道不止。会得解脱。如佛法教。转相承用。讽咏佛语。常用时诲。四辈弟子。展转相教。如是佛经。可得久住。彼时佛。请贤者阿难。俱之巴连弗邑。即受教行。佛摄衣钵。历王舍城。去行半道所。顿止王园。佛告诸比丘。皆听。其为道者。当知四谛。凡人不知。故走长涂。宛转生死。无休止时。吾是以启汝意。何等四。一曰知苦苦。是谓真谛。二曰苦由习生。是谓真谛。三曰苦习尽灭。是谓真谛。四曰苦习尽受道。是谓真谛。于苦不慧不知。故走长涂。生死不休。当以知此苦谛。苦者谓生苦老苦病苦死苦。忧悲恼苦。爱别离苦。所求不得苦。以要言之。五盛阴苦。已觉斯苦。能断爱习。是谓得眼。为极是生。后不复有苦。犹习者从爱。苦习都尽。受道之谛。得眼见证。为尽是生。后不复有。已见真谛。得道眼者。无复生死。长涂永绝。如是比丘。又当复知道得八行。何等八。一以专心。受佛经法。二弃爱欲。与世无诤。三终不为杀盗淫行。四不欺谗佞饰恶骂。五不嫉妒贪餮不信。六念非常苦空非身。七观形中臭秽不净。八不贪身知当归土。诸往古佛。皆见此四谛。诸当来佛。亦见此四谛。其有贪慕家居恩爱及乐世间荣名之寿者。终不得是度世之道。道从心生。心净者乃得道。其次心端。不犯五戒。可得上天。其次信道。好学经法。后可得作人。若都欲断绝地狱畜生饿鬼道者。当以一心。奉行经戒。今佛为天下。解脱生死。开现正道。其欲学者。当谛思惟。佛与贤者阿难。前到巴连弗。止城外神树下。诸梵志居士。闻佛从诸弟子来。皆出城外。欲觐见供养佛。有持席荐。有持毾[毯-炎+登]。有持水浆。及锭灯者。行诣佛所。稽首毕一面坐。佛告诸梵志居士。人在世间。好贪欲恣意者。有五消耗。一自放恣。财产日减。二自放恣。危身失道。三自放恣。众人不敬。死时有悔。四自放恣。丑名恶声。周闻天下。五自放恣。身死魂神堕三恶道。人能降心。不放恣者。有五丰德。一自捡摄。财产日增。二自捡摄。得近道意。三自捡摄。众人所敬。至死无悔。四自捡摄。好名善誉。周闻天下。五自捡摄。身死神生天上福地。人不自恣。有此五善。宜思念之。佛为众人。说法正化。若干要语。无不欢喜。皆前稽首佛足。绕三匝而去。于是佛起。到阿卫[阿-可+聚]。坐一树下。持神心道眼。见上诸天。使贤神守护此地。贤者阿难。从燕坐起。稽首毕一面住。佛问阿难。谁图此巴连弗起城郭者。对曰。是摩竭大臣雨舍所建。所其欲以遏绝越只。佛言。善哉善哉。雨舍之贤。乃知图此。吾见忉利诸神妙天。共持此地。其有土地为天神所护。必安且贵。又此地者。近天之中。主此地神。名曰人意。人意所护。其国久而益胜。必多圣贤仁智豪俊。余国弗及。亦莫能坏。此城久久。如欲坏时。当以三事。一者大火。二者大水。三者中人与外人谋。乃坏此城。雨舍闻佛与众弟子俱游到此。即乘王威严车五百乘。出城欲觐见供养佛。到即下车。步入园门。见佛欢喜。貌色恭辞。气重揖让毕一面坐。佛为说法。正化若干要语。雨舍欢喜。乃避坐言。欲设微食。愿与圣众俱屈威神。佛以默如可之。即起稽首。绕佛三匝而归。大臣归乃通夜。具作好食严室。内施床座。早行白佛。食具已办。唯圣知时。佛即摄衣持钵。与众弟子俱到其舍。就高座于众前坐。雨舍手自斟酌。[酉*典]美奉钵致浆。行澡水毕。住白佛言。已所施福。愿佛咒愿。此国土民。一切天人。使长得安。佛咒愿言。佛助尔喜。为天人供养。土民作导。饭佛比丘僧。称誉正法。受道慧语。奉行经戒。都咒愿此。可敬知敬。可事知事。博施兼爱。有慈哀心。使汝一切常获福利。得见正道。大臣欢喜。佛复言。汝于今世。虽有官事。缘由此福。后必解脱。若人得饭佛及真贤持戒者。沙门咒愿。终不徒弃。又当以知。若欲在官及居位者。不可有贪心。不可侈心。不可憍心。不可虐心。不可快心。去此五者。后无咎悔。死得上天。除恶道罪。佛说已从坐起。出东城门。雨舍追侍曰。当名此门为瞿昙门。佛度津渚。又追名之。为瞿昙津。是时人民。有乘舫舟渡者。有乘小船。或乘竹箄及木桴渡。渡者甚众。佛坐定意自思。往昔未作佛时。身所更来。乘此桴舡。不可复数。今以解脱。不复乘此。亦使我诸弟子得离是。佛从定觉。自说颂曰

  佛为海船师　　法桥渡河津
  大乘道之典　　一切渡天人
  亦为自解脱　　度岸得升仙
  都使诸弟子　　缚解致泥洹

彼时佛请贤者阿难。俱之拘利邑。受教皆行。到坐树下。佛告诸比丘。皆听当持净戒。当思定意。当解慧行。此三者。禅誉既丰。又得离于淫怒痴垢。是谓正度欲疾。望此当力自解。用尽是生。入清净行。务如应作。而知一心。以善其性。与世无净。已知世事。宜自忧身。静居内思。意志即明。三垢已除。便自得道。心不复走。亦无所著。譬如国王为万姓主。比丘自思惟能。万端皆心为主。佛与阿难俱。到喜豫邑。止河水边揵祇树下。诸弟子且入城。乞食已澡洗毕还礼佛。住白佛言。是国多疫到有死者。朝所共闻。有清信士。玄黮时仙。初动或震。叔良。快贤。伯宗。兼笃。德称。净高。十人皆死。是辈丧身。当趣何道。佛告诸比丘。此十人者。已断自然魂神。上生十八天上。到不还地。不复来下受世间法。又是国死。非但此也。佛天眼见。五百清信士。悉如难提。等离三垢。五道断死。皆上生不还之地。止取泥洹。又有三百清信士。已断三结。无淫怒痴。升频来地。后来下生。当见苦际。复有五百清信女。皆得四喜。三结尽。得沟港。离三恶道。生天人中。不过七世。当得应真。于是佛谓诸比丘。汝说彼死者。为挠扰佛也。然吾为佛。不复受此。亦当何惧。微哉妙矣。生死有时。夫诸佛兴。虽曰生于世。不佛法情矣。何则如来法情已止。无所不觉。已了是生。现说分明。所谓妙者。从有是令得是。无有是不得是。从是起令是生。是灭者乃都灭。所以者何。用有欲求故为不明。缘不明行。缘行识。缘识名色。缘名色六入。缘六入更乐。缘更乐痛。缘痛爱。缘爱受。缘受有。缘有生。缘生老死忧悲苦懑恼。致是具足苦性习。有生死之本。转如车轮。行无休息。从痴不明故有生死。假令不明无余无欲以灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六入灭。六入灭则更乐灭。更乐灭则痛灭。痛灭则爱灭。爱灭则受灭。受灭则有灭。有灭则生灭。生灭则老死忧悲苦懑恼。致是具足苦性习有为都灭矣。故先为若说。痴者有生死。慧者持道。不复生死。当思念此。挫其心乃不持复更生死之道。又欲近道。当有四喜。宜善念行。一曰念佛意喜不离。二曰念法意喜不离。三曰念众意喜不离。四曰念戒意喜不离。念此四喜。必令具足。而自了见。当望正度求解身。要可以除断地狱畜生鬼神之道。以致沟港。不堕恶地。虽往来走天上人中。不过七生。自得苦际。彼时佛请贤者阿难。俱之维耶离国。即受教行。佛乐拘利历城中去。到止城外故望女奈氏园。奈女闻佛从诸弟子自越只来。即严车衣服。从五百女弟子。俱出城诣奈园。欲跪拜侍觐。佛遥见其五百女来。敕诸比丘见是。皆当低头内观。自端汝心。彼好庄衣。譬如画瓶。虽表彩色。中但屎尿。当知好女。皆尽画瓶辈也。夫为道者。不当惑彼。故当健制。志惟分别。是奈女来。亦从我教。何谓健制。已生恶法。能即断却。治性精进。自摄意端。未生恶法。能令不起。治性精进。自摄意端。未生善法。意能发生。治性精进。自摄意端。已生善法。志立弗忘。能使增广。治性精进。自摄意端。是以当为。宁破筋骨。自碎身体。不随心而为恶。是为健制。何谓志惟。惟内身循身观。惟外身循身观。以内外观思念分别断不使意。惟内痛循痛观。惟外痛循痛观。以内外观思念分别断不使意。惟内意循意观。惟外意循意观。以内外观思念分别断不使意。惟内法循法观。惟外法循法观。以内外观思念分别断不使意。是为志惟。何谓分别知可行不可行。从其正能别行。是为分别。夫能健制志惟分别。乃为有力。非谓壮士多力而为健也。能去恶就善。是谓最健。自吾求佛与心诤以来其劫无数。用不听邪心故今得为若世间作佛亦可休止。汝意久在不净之中。可自拔擢免斯众苦。见是女来。当如我教。于是奈女到。稽首毕一面坐。佛问言。今汝诸女意何如。对曰。受佛大恩。得闻法教。愚痴醒悟。夙夜自敕。不敢邪心。佛告奈女。好邪淫者。有五自妨。一者多声不好。二者王法所疾。三者怀异多疑。四者死入地狱。五者地狱罪竟受畜生形。皆所致。能自灭心。不邪淫者。有五增福。一者多人称誉。二者不畏县官。三者身得安隐。四者死上天生。五者从立清净泥洹道。是以当自患厌。母人生病。月期不净。拘绊捶杖。不得自在。受行经戒。可得如佛清净之道。佛为奈女。说法正化若干要语。奈女欢喜。避坐长跪白言。欲设微食。愿佛圣众。俱屈威神。佛以默然可之。即作礼而去。去未久。维耶离豪姓。有诸离车。闻佛从诸弟子来。去城七里。即乘王威严四色车。出欲见佛。诸离车中。有乘青马青车。青衣青盖青幢青幡。官属皆青。有乘黄马黄车。黄衣黄盖黄幢黄幡。官属皆黄。有乘赤马赤车。衣盖幢幡官属皆赤。有乘白马白车。衣盖幢幡官属皆白。佛见车骑数十万众填路而来。即告诸比丘。汝欲见忉利天上天帝苑中侍从出入者。如此无异耶。诸离车到。皆下车步。入奈园作礼毕一面坐。佛为大众。说法正化。有人字并[既/食]。避坐起整衣服。向佛自陈言。每闻佛功德。巍巍甚大。天上天下。无不倾动。常从在所。夙夜敬仰。服重清化。不敢有恼。佛语并[既/食]。天下睿哲。乃知敬佛。夫敬佛者。自得其福。死皆上天。不堕恶道。于是并[既/食]。说颂赞曰

  敬谒法王来　　心正道力安
  最胜号为佛　　名显若雪山
  譬华净无疑　　得喜如近香
  方身观无厌　　光若露耀明
  唯佛智高妙　　明盛无瑕尘
  愿奉清信戒　　自归于三尊

是时坐中五百豪姓。各解身上衣。以授并[既/食]。并[既/食]持衣。前白佛言。是诸尊者。闻善言喜。共以五百上衣。奉献世尊。愿哀受之。佛受已告言。传士当知。佛为如来至真等正觉明行成已善逝世间解无上士道法御天人师号佛众祐。出兴于世。有五难有自然之法。何等五。佛出教化天下。释梵沙门梵志。龙神帝王。以自然慧。为世现证。开说真道。上语亦善。中语亦善。下语亦善。至要义具。清净究畅。一切敷演。是一难有自然法也。佛说经于天下。闻者皆乐。信学讽诵。端身口意。去邪入正。是二难有自然之法也。天下人民。闻佛经道。意去开解。深之思惟。皆得明慧。是三难有自然之法也。天下人民。闻佛教诫。多以爱敬。出三恶道。生天人中获大利。是四难有自然之法也。天下人民。闻佛道奥深妙法言。解本生死缘之事。断情绝欲。皆得出要。第一精进得应真道。第二精进得不还道。第三精进得频来道。第四精进得沟港道。是五难有自然之法也。凡人于佛。而有反复之心。以施少善者。皆得大福。不唐弃也。是故并[既/食]。当自勖勉。以学此得。佛说已。诸离车。从坐起整衣服叉手言。本欲请佛。而奈女以夺我先。愿须后日。我等多务。欲还请辞。佛言。可当知时。时即皆稽首佛足。绕三匝而去。奈女通夜。作浓美食。严饰室内。晨施床座。行白佛言。食具足辨。唯圣知时。佛与众弟子。俱到其舍。就高座于众前坐。奈女手自斟酌。奉钵致浆。行澡水毕。取小床坐佛前。欲问法。佛言。我代若喜好布施者。后无怨畏。多得称誉。善名日增。众人爱敬。人能无悭。仁慧为智。如是无垢安隐。生天上诸天相娱乐。佛为奈女。说法正化若干要说。已皆欢喜。佛请贤者阿难。俱至竹芳邑。止城北林树下。是岁竹芳邑。饥馑谷籴腾贵。佛告诸比丘。是间饥馑。乞求难得。汝等宜分部行。别到维耶及越只诸[阿-可+聚]邑。可以无乏。受教当行。佛言。比丘。当知自损。得善无喜。得恶勿忧。食取支身。勿贪求美。但坐嗜味。爱求之故。生死不绝。夫知节身。能自损者。可得定意。佛为说法。正化若干要语。皆欢喜礼佛去。各分部行。到诸国邑。佛独与阿难俱。到卫沙聚。是时佛身疾。举躯皆痛。佛念痛甚。而弟子皆不在。当须众来。乃取泥洹。宜为是疾自力精进。以受不念众想之定。即如其像正受三昧思惟。不念众想之定。以是忍意。而自得闻。贤者阿难。从一树下起。诣佛稽首毕一面住。问佛消息。疾宁瘳损。闻圣体疾。实用忧惧。世尊得无欲取泥洹。愿有教令。于众弟子。佛报阿难。佛岂与众相违远乎。吾亦恒在比丘众中。所当施为教诫。以具前后所说。皆在众所。但当精进案经行之。向吾疾生。举躯痛甚。即思不念众想之定。意不着疾故。忍中正要者。阿难我所说法。中外备悉。佛为法师。无所遗忘。所当施行。自足可知。我亦已老。年且八十。形如故车。无牢无强。吾本说。生死有时。无生不终极。上有天名不想入。其寿八十四千万劫。彼亦有死。是以佛起经于天下。咸示泥洹大道。以断生死之本。我今都为有身作锭令身归。为法教锭令法自归。彼何谓锭。何谓自归。谓是专心在四志惟。一惟观身。二惟观痛。三惟观意。四惟观法。健制思念。断不使想。是为一切作法教锭。当以自归。吾为此已重说。如欲解者。当精进行中外戒法。必使如常。其有自归。觉佛经道。皆佛子孙。今我委弃转轮王位。为天下作佛。忧度三界。汝等亦宜自忧其身。以断众苦。彼避雨时。补缮衣毕。佛请贤者阿难。俱至维耶离。受教即行。既到止猿猴馆。行乞食毕。涤钵澡洗。又与阿难俱。到急疾神地。佛言。阿难。维耶离乐。越施亦乐。今此天下。十六大国。其诸郡邑皆乐。熙连然河。多出黄金。阎浮提地。五色画。人生于世。以寿为乐。若比丘比丘尼。知四神足。是为拔苦。多修习行。当念不忘。在意所欲。可得不死。一劫不啻。如是阿难。佛四神足。已多习行。专念不忘。在意所欲。如来可止一劫有余。佛重说是至再三。时阿难意没在边想。为魔所蔽。曚曚不悟。默而不对。佛言。阿难。汝去到一树下。静意自思。即受教一处坐。时魔波旬来曰。佛意无欲可般泥洹。教诲已周已讫。可灭度矣。昔者佛游伛留河上。解说诸老曰。吾为佛。虽得自在。不贪久住。非谓今也。所度亦毕。可般泥洹。佛报波旬。吾所以至于是未灭度者。须我众比丘及比丘尼。令皆智慧承用经戒。劝请未入。使学者成。亦以须我请清信士及清信女。令得智慧承用经戒。未入者入。受法者成。如是波旬。吾以待此四辈弟子。皆得法意。展转相教。解诸童蒙。使学成就。是以至今。未灭度耳。魔曰。可足时已毕矣。佛言汝默。如来不久。是后三月当取泥洹。魔心乃悦。欢喜而去。佛即正坐。定意自思。于三味中。不住性命。弃余寿行。当此之时。地为大动。空中清净。佛之光明。彻照无穷。诸天神来侧满虚空。佛从定觉。自说偈曰

  无量众德行　　有为吾今舍
  近远应度者　　已度应度者

贤者阿难。心惊毛竖。疾行诣佛。稽首毕一面住。白佛言。甚哉世尊。地动乃尔。是何因缘。佛语阿难。凡世地动。有八因缘。何等八。天下地在水上。水止于风。风止于空。空中大风。有时自起则大水扰。大水扰则普地动。是为一也。有时得道沙门。及神妙天。戒德隆盛。欲自试力。手按少地。则普地动。是为二也。若始菩萨。从第四天。下入母胎。明哲慈意。欲见道化。开发愚曚。乃放神光。震动天地。令梵释魔沙门梵志一切见明。是为三也。若菩萨生出母胎时。德感诸天。净无云曀。神光远照。则普地动。是为四也。至于菩萨得无上道。正真佛时。普地大动。天神四布。称扬佛名。是为五也。及已作佛。初大会时。法轮三转。天人则解。此彼菩萨。升成大道。光明远照。时普地动。是为六也。佛教将毕。欲弃寿行。不住性命。乃大放光。劝发天人。则普地动。是为七也。如佛众祐。临当弃身般泥洹时。明无不照。天神参至则地普动。是为八也。阿难言。今佛已为舍性命耶。佛言已舍。阿难曰。昔闻佛说。若有弟子。知四神足。多修习行。专念不忘。在意所欲。可止不死一劫有余。而佛道德。过殊于此。亦不可久止乎。佛报阿难。今汝言之。岂不过耶。吾与汝言。四神足者。乃至再三。而若径默。没在暗昧。不发明想。为魔所蔽。而复何云。具佛所说。言一出口。宁自违乎。对曰不也。如是阿难。夫不智者既自发言。而追违之。我无是也。阿难垂涕曰。亦何驶哉。佛取泥洹。一何疾哉。世间眼灭。彼时佛敕贤者阿难。请维耶离国猗行比丘。受教即请。悉曾讲堂。稽首毕一面住。佛告诸比丘。世间无常。无有牢固。皆当离散。无常在者。心识所行。但为自欺。恩爱合会。其谁得久。天地须弥。尚有崩坏。况于人物。而欲长存。生死忧苦。可厌已矣。佛后三月。当般泥洹。勿怪勿忧。且夫一切去来现佛。皆从法得。经法且存。但当自勉勤学力行。持清净心。趣得度脱。心识情休。则不死不复生。亦不复走。于五道舍一身。受一身也。五阴已断。乃无饥渴寒热忧悲苦恼之患。人知正心。天上诸天。皆代人喜。当以降心柔弱自损。勿随心行心之行。无不为得道者亦心也。心作天。心作人。心作鬼神畜生地狱。皆心所为也。从心行得起诸法。心作识。识作意。意转入心。心也者取为长。心志为行。行作为命。贤愚在行。寿夭在命。夫志行命三者。相须所作好恶。身自当之。父作不善。子不代受。子作不善。父亦不受。善自获福。恶自受殃。今佛为天上天下。所尊敬者。皆志所为。是故当以正心行法。唯行法者。能现世得休。现世得安。宜善取持谛受讽诵。静意思惟。然则我清净法。可得久住。可以愍度世间众苦。道利绥宁诸天人民。比丘当知。何等为法。谓是四志惟。四意端。四神足。四禅行。五根。五力。七觉。八道谛。如受行可得解脱。令法不衰。彼何谓四志惟。惟内身循身观。惟外身循身观。以内外观。分别思念。断痴惑意。惟痛之观。及意与法。皆如初说。何谓为四意端。已生恶法。能即断却。治性精进。自摄意端。未生恶法。制使不起。治性精进。自摄意端。未生善法。即能发生。治性精进。自摄意端。已生善法。志立不忘。能使增踰。精进意端。何谓为四神足。思惟欲定。以灭众行。具念神足。其欲不邪。不取无舍。常守清行。惟精进定。惟意志定。惟戒习定。皆同文如初说。何谓四禅。弃欲恶法。但念但行。志乐无为成一禅行。念行已灭。内守一心。志在恬静。成二禅行。惟观无淫。心安体正。分别见真。成三禅行。已断苦乐。无忧喜想。意已清净。成四禅行。何谓五根。一为信根。意向四喜。二为精进根。治四意端。三为念根。念四志惟。四为定根。思四禅行。五为智根。见四真谛。何谓五力。一为信力。喜意不坏。二为精进力。常能健制。三为念力。得志惟观。四为定力。禅意不乱。五为智力。以道自证。何谓七觉志。念觉意。法解觉意。精进觉意。爱喜觉意。一向觉意。惟定觉意。行护觉意。何谓八道。正见正思正言正行正命正治正志正定。是为度世清净之法。彼时佛请贤者阿难。俱至拘利邑。即受教行。佛乐维耶。过国中出城门。回身右转视门而笑。贤者阿难即整衣服。右膝着地。长跪问曰。自我得侍二十余年。未曾见佛行以无缘。如回身视门而笑。是何因缘。佛言。如是如是。阿难。佛之仪法不妄回身虚而笑也。是我最后见维耶离故视笑耳。于是佛自颂曰

  是吾之最后　　游观维耶离
  将游彼泥洹　　不复受有身

有异比丘。亦赞颂曰

  佛称此末后　　身行极于斯
  若遂沦清虚　　于何睹圣来

佛与阿难俱到拘利止城北林树下。告诸比丘。当护净戒。当思定意。当解智慧。夫以守戒。有定慧者。成大德致丰誉。永离贪淫嗔恚愚痴。可得应真。欲以现世望正度者。当加自解令尽是生入清净道。已如应行乃自知身。后不复受。佛复请贤者阿难。俱之健持邑。止城北树下坐。告诸比丘。当守净戒。思惟定意。求解智慧。守净戒者不随三态。惟定意者心不放散。已解慧者去离受欲。行无挂碍有戒定慧德大丰誉。又离三垢终得应真。欲以是身望得正度。当勤求解。令尽是生入清净道。作如应行乃自知灭后不复受。佛又与阿难俱。过掩满邑。及出金邑。授手邑。华氏邑。至善净邑。处处为弟子说此三要。曰当护戒。当思定。当解慧。守此三者。德丰誉大。消淫怒痴。是谓正度。已有戒心则定心成。定心已成则智心明。如染净洁受色明好。有此三心则道易得。但当一意勤身求解。令尽是生已入清净。行如应者自知极此。不复受生。若不能具戒定慧行。欲度世难。有此三者意自开解。坐而思惟便见五道。天上人中地狱畜生鬼神。分明悉知众生意志所念。譬如溪水清。其中沙砾。青黄白黑所有皆见。得道之人但心清故。所视悉见。欲得道者当净其中心。如水浑浊。则无所见。持心不净不得度世。师所见说。弟子当行。师同不入弟子心中。就正其念。念意端者道自得矣。佛已乐善净。又请贤者阿难。俱之夫延邑。止城北树下坐。脯时阿难从燕坐起。到佛所稽首毕。叉手问曰。仓卒欲知地动几事。佛语阿难。有三因缘。一为地倚水上。水倚于风。风倚于空。大风起则水扰。水扰则地动。二为得道沙门及神妙天。欲现感应故以地动。三为佛力。自我作佛前后已动。三千日月万二千天地无不感发。天人鬼神多得闻解。阿难叹曰。妙哉佛为无伦。以自然法无不感动。至德至道巍巍乃尔。佛言。如是如是。阿难。佛德不小。乃从无数劫积累功德。奉行诸善自致作佛。有是神妙自然法化。一切知一切见。无不入无不化。忆念我昔以慈悲心。若干百千人。天下诸王君子众。化住相见。随其像貌为安慰说经道。周流教化使得善意。如是现化。遍于八方。随其国俗服饰语言。相其人行何法知何经。而为演说授以正道。乐义言者为设典教。解道理者为说上要。坚立其志已而舍没。设王君子莫知我谁。后皆耽味敬承法化。是为佛之清妙自然法也。又我阿难。得佛力遍入现化以佛仪法。入沙门众为之师导。已后化入梵志之众。又居士儒林异学。随其被服声音语言。授与经道一切成就。为错横法。已而舍殁。子曹皆受我教而莫我知。是佛之难有自然法也。佛亦上入第一四天王。遍上第二忉利天。第三焰天。第四兜术天。第五不憍乐天。第六化应声天。周印魔又上第七梵天。第八梵众天。第九梵辅天。第十大梵天。第十一水行天。第十二水微天。第十三水无量天。第十四水音天。第十五约净天。第十六遍净天。第十七清明天。第十八守妙天。第十九玄妙天。第二十福德天。第二十一悫淳天。第二十二近天。第二十三快见天。第二十四无结爱天。我皆周遍若干百千人。是诸天随形貌与相见。乐清净者为说清净。达道意者劝使布化。在清人者立以大其解法情即授以要。诱劝导利化使得道讫辄舍殁。彼诸天辈莫知我谁。是佛之难有自然法也。上余四天皆无形声故佛不往。第二十五空慧入天。第二十六识慧入天。第二十七不用慧入天。第二十八不想入天。如是阿难。佛恩广大无不成惨。然而难值。佛出世间如沤波罗华时时有耳。佛所说法亦难闻闻。已闻经法当受护持。护持云何。我灭度后若有比丘言。我见佛。口受是法是律是教。然其言说不近不经而亏损法。当持法句经所言律所见。为解说之。若经不入与法意比则当谏曰。贤者且听。佛不说是。吾子妄受与法意违。非法非律不如佛教当知弃是。若有比丘言。我所止得。依圣众有法戒者。面受是法是律是教。然其言说。不近不经亏损正法。当持法句经义律语。为解说之。若经不入与法意诤则当谏谓。贤者且听。比丘众者知法晓律此非法律。吾子妄受不应于经与法意违。不如佛教当知弃是。若有比丘言。我面从耆旧长老者。口受是法是律是教。然其言教不近不经亏损正法。当持法句经义语。为解说之。若经不入与法意违则当谏谓。贤者且听。耆旧长老知法晓律此非法律。吾子妄受不应于经与法意违。不如律教当知弃是。若有比丘言。我得近贤才高明智达福慧众。所宗事面从受是经法律教。然其言说不近不经亏损正法。当持法句义解说之。若经不入与法意诤则当谏谓。正贤者且听。贤哲高明晓法律。此非法律。吾子妄受不应于经与法意违。不如教佛。知弃是。又复阿难。若有者。我得从佛受是法语。而其言谬不合经法。若有言。我从依圣众奉法者受。而其言谬。不合经法。若复言。我口从耆旧长老受是。其言错谬不合经法。若言。我从贤才高明智大福慧。面受是语。而其言非不合经法。当举佛语以解晓之。趣使其人入经承律。以为详说佛经法教。圣众所承。长老所明。贤才所识。贤者谛受。如律教无得诤。当知持是四。若彼阿难。有是四暗。亏损正法。当为分别令弃邪媚受四正意。是为受持护法者也。其不承经戒者。众比丘当黜之。稊稗不去害善谷苗。弟子不善坏我道法。当相检校。无得以佛去故不承用教。世有沙门。奉行经戒。则天下得福。天神皆喜。若闻在所有明经比丘。长老比丘。新人学者。当从咨受。如是则清信之士。清信之女。乐供衣食床卧疾药。比丘同道。不可不和。其堕地狱三恶道者。皆不和故耳。比丘不可转相形笑言。我知经多汝知经少知多知少。各自行之。言说应经者用。不合者弃。是佛所说。比丘所受。必善持之。若令如后。凡讲论经。当言闻如是。一时佛在某国某处。与某比丘俱说是经。若其经是不得苟言。非佛所说。相承用如是者比丘法。可得久住。彼时佛请贤者阿难。俱之波旬国弟子皆行。佛以乐夫延历城中。去到止城外禅头园中。波旬豪姓有诸华氏。闻佛来到皆出作礼。稽首毕一面坐。佛告诸华氏。智者居家。恭俭节用。所奉有四。用得欢喜。一为供养父母妻子。二为瞻视人客奴婢。三为给施亲属知友。四为奉事君天正神沙门道士。是谓知生全身安家。得力得色。富足名闻。死得上天。佛为诸华氏。说法正化。若干要语。皆欢喜去。有华氏子淳。独留起整衣服。长跪白佛。欲设微食。愿与圣众。俱屈威神。佛以慈哀默而可之。淳喜为礼而归。调作浓美。严饰室内。晨敷床座毕。行白佛。食具已办。唯圣知时。佛与弟子。俱到其舍。就高座于众前坐。淳手自斟酌。奉钵致浆。有恶比丘。已欲取器。佛知之。淳念圣思。善意供养。行澡水毕。取小床坐佛前。说颂问曰

  请贤圣慈智　　已度到彼岸
  法御为折疑　　将几沙门辈

佛告淳。沙门有四。当识别之。一曰行道殊胜。二曰达道能言。三曰依道生活。四曰为道作秽。何谓殊胜。佛所说法。不可称量。能行无比。降心能度。忧畏为法。御导世间。是辈沙门为最殊胜。何谓能言。佛所称贵微妙之法。体解其情行之不疑。亦能为人演说道迹。是辈沙门。为愍能言。何谓依道。念在自守。勤综学业。一向不回。孜孜无倦。以法自养。是辈沙门。为知生活。何谓作秽。恣意所乐。依恃种姓。专为秽行。为众致议。不敬佛语。亦不畏罪。是辈沙门为道作秽。凡人见闻。将谓在道。学净智者。如此而已。当知是中。有真有伪。有善有恶。不可齐同以为一也。彼不善者。为贤致谤。是故佛律。黜夫恶者。譬如苗中生草。不去害禾。世多此辈。内怀秽浊。外如清净。若知福者。信心奉道。终不为彼起恨想也。识善之人。修己远恶除欲怒痴。故得道疾。佛说已。淳欢喜

般泥洹经卷上般泥洹经卷下

        不载译人附东晋录

彼时佛请贤者阿难。俱之拘夷邑。已乐波旬历城中。度行半道所。佛疾生身背痛。止树下坐。饬贤者阿难。持钵到拘遗河取水。则受教行。是时五百乘车。厉渡上流。水浊未清。阿难行取水。还往白佛言。向群车过水浊未清。适可澡洗。有凞连河。去此不远。请取可饮。佛取钵水。澡面洗足。于是以忍疾。又得间时。诸华大臣。字福罽。行遥见佛。诸根寂默。得上调意之灭净具颜色明好。心欢喜前礼佛。揖让毕一面住。佛问福罽。汝于何得法喜。对曰。由于比丘力蓝。昔我行道。见力蓝坐树下。是时道上。五百乘车过。有人后到。下车问比丘。见前群车不。答言。不见。又曰。宁闻车声不。答言。不闻。曰时卧耶。言我不卧。自思道耳。其人叹言。车声[喝-曰][喝-曰]。觉而不闻。用心何专。难有乃尔。五百车声。尚且不闻岂他闻哉。即施之以一染布衣。我时闻此。甚加其志。遂得法喜。至于今日。佛问福罽。汝知雷电霹雳孰与五百车声。对曰。正使千车疾驰同响。犹不能暨。佛言。曩昔一时。吾游阿沈。其日晡时。天暴雷雨。震电霹雳杀四特牛耕者兄弟二人。世尊独不闻乎。吾言。我定意觉。彷徉经行。一人来稽首作礼。随我而步。吾问。是何匆匆。其人言。向者霹雳。杀四特牛耕者兄弟二人。世尊独不闻乎。吾言。不闻。曰时卧耶。答言。不卧。自三昧耳。其人亦叹言。希闻得定如佛者也。夫名霹雳声聒天地。而得寂定不闻者哉。其人心悦。亦得法喜。福罽赞曰

  遇哉睹佛者　　何人不得喜
  福愿与时会　　令我获法利

佛答颂言

  爱法者卧安　　得喜志念清
  真人所说法　　贤者常乐行
  法护行法者　　如雨之润生

于是大臣敕其仆。归取新织成黄金[疊*毛]。手奉献曰。知佛不用愿哀纳之。佛受其[疊*毛]。为说法之正化。若干要语。福罽避坐言。从今日始。身自归佛。自归道法。自归圣众。受清信戒。身不杀。不妄取。不淫劮。不欺伪。不饮酒。不啖肉。不敢有犯。国事多故。当还请辞。即稽首佛足。绕三匝而去。佛敕贤者阿难。取福罽黄金织成[疊*毛]来。受教奉进。佛取被身。阿难见佛。光颜从容。舒怿明好。殊紫金色。长跪白言。自我得侍。二十余年。不识有如今日佛面光润颜色发明。愿闻其意。佛言。阿难。有二因缘佛色发明。何等二。谓初夜得佛无上正真之道妙正觉时。及至终夜弃所受余无为之情取灭度时。吾今夜半。当般泥洹。故色发明。阿难啼言。何其驶哉。佛取泥洹。何其疾哉。世间眼灭。于是佛请贤者阿难。至熙连河。佛到河边。着衣入水。两手举衣。自澡浴身已。乃渡河于彼岸住。整衣服告阿难。朝从弟子淳饭。夜当灭度。汝解淳意。佛从汝饭。即夜灭度。天下有二难得值。若得遭值。面供养者。既解疑畏。且有正报。何等二。一为若施饭食。令彼得以食之气力。成无上正真。为至圣佛。二为若施饭食。令彼得以食之气力。弃所受余无为之情而灭度者。今淳饭佛。当得长寿。得无欲。得大富。得极贵。得官属。终生天上。获此五福。语淳勿忧。宜用欢喜。汝一饭佛而获多报。当知佛者不可不敬。经法不可不学。圣众不可不事。阿难白佛。如[怡-台+延]比丘。性弊悷急。好骂数说。佛泥曰后当如之何。佛语阿难。我泥曰后为[怡-台+延]比丘。作梵檀罚。令众默屏。莫复与语。彼当为惭而自改悔。彼时佛饬贤者阿难。施床枕。我背疾。即施床枕。佛倚右胁。屈膝累脚卧。思至真正智之道。于是佛请贤者阿难。令说七觉意。阿难言唯。昔从佛闻。一志念之觉。佛用自觉成无比圣猗无为止不淫舍分散意。二法解之觉。佛用自觉成无比圣猗无为止不淫舍分散意。三精进之觉。佛用自觉成无比圣猗无为止不淫舍分散意。四爱喜之觉。佛用自觉成无比圣猗无为止不淫舍分散意。五一向之觉。佛用自觉成无比圣猗无为止不淫舍分散意。六惟定之觉。佛用自觉成无比圣猗无为止不淫舍分散意。七行护之觉。佛用自觉成无比圣猗无为止不淫舍分散意。佛言。阿难已能言之。宜必精进。对曰唯。能言者当精进。如是阿难。仂行者得道疾。佛起基坐。思惟法意。有比丘说颂曰

  甘露化从佛出　　疾如听弟子陈
  教以此劝后学　　七觉妙宜咨贤
  由佛兴使我得　　清白行无玷缺
  学当知正志念　　爱喜法精进入
  一白专护定意　　如法解为净智
  有疾者宜闻斯　　觉微想除邪思
  是疾者为法王　　道宝出自此源
  彼犹尚请聆法　　况凡夫而替闻
  胜上首明弟子　　来问疾务听真
  在圣哲犹不厌　　何况余欲废闻
  若过时闻道备　　起他想心乖异
  如彼为非爱喜　　佛之教无杂思
  爱喜者一向法　　为无为心行寂
  已正止无闻想　　是名为法解觉
  众行灭智已淳　　自归此三世尊
  愿一切人天神　　共学慈大道真
  今圣师灭度后　　众贤必绍教明
  尊时讲诵法言　　愿神骨助化行

彼时佛饬贤者阿难。汝于苏连双树间。施蝇床令北首。我夜半当灭度。受教即施。还白已具。佛到双树。就绳床侧右胁而卧。阿难在床后。垂头啼忼忾言。一何驶哉佛取泥洹。一何疾哉世间眼灭。我诸同志。从四方来。欲见佛者。望绝已矣。佛难复睹。难复得侍。来而不见。皆当悲慕。子何心哉。佛问比丘。阿难胡为。对曰。在后悲泣。佛谓阿难。汝莫啼也。何则自汝侍佛已来。身行常慈。口行亦慈。心行亦慈。恕以施安。念虑详审。有心于佛。虽彼往昔过佛侍者。为最供养不得踰汝。亦彼当来。及现在佛之有侍者。尽心供养不得踰汝。何者汝达于佛。而知宜适。若众比丘。每诣佛时。可通见者常得时宜。若比丘尼。及清信士。清信女辈。每诣佛时。可通见者常得时宜。每众异学及诸梵志居士之辈。来诣请现。可通见者常得时宜。佛告诸比丘。天下极贵。转轮圣王。有四难及自然之德。何等四。若其属国诸刹利王来亲诣朝觐者。圣王欢喜。现为说法。皆乐听受。遵承奉行。是一德也。若诸奉道梵志之辈。来亲诣朝觐者。欢喜引现。为之说法。皆乐听受。遵承奉行。是二德也。若诸理家居士之辈。来亲诣朝觐者。欢喜引现。为之说法。皆乐听受。遵承奉行。是三德也。若彼儒林异学之徒。来亲诣朝觐者。圣王辄现。为之说法。皆乐听受。遵承奉行。是四德也

又此比丘。贤者阿难。亦有四美难及之德。何等四。若诸比丘诣阿难所。即欢喜与相见。为说经法。无不开解乐受奉行。诸比丘尼。诸清信士。诸清信女。诣阿难所。即欢喜与相见。为说经法。无不开解乐受奉行。是其第一四德。复有四。贤者阿难。为诸比丘比丘尼。诸清信士。诸清信女。说经法时。心端言正。无有二意。闻者恭肃。寂然听受。以寂静故。阿难博识。无所忘忽。是其第二四德。复有四。若诸比丘。诸比丘尼。诸清信士。诸清信女。有不解经及法律义。以问阿难。阿难即分别说。皆得解释。出后无不誉阿难者。是其第三四德。复有四。佛所说十二部经。贤者阿难。皆讽诵念识。传为四辈弟子说。如所闻无所增减。亦未曾倦。是为阿难第四四德。为难可及。世间无此。是时有化比丘。当佛前住。佛言。比丘。避莫当吾前。贤者阿难白佛言。我得奉侍二十五载。不自识有如此比丘。无所关启。而直前者。佛言。阿难是化比丘。又若干劫。为大遵天致神妙有威德。忧畏已除。知佛期在夜半。所以来者。自今已后。永不见佛故。阿难言。独是天知佛当灭度耶。佛言。从拘夷城东西南北纵广四百八十里。诸天侧塞无空缺处。皆忧叹骚扰不安。其心念言佛灭度疾。

贤者阿难。问佛言。近此左右。有闻物大国。王舍大国。满罗大国。维耶大国。佛不于彼般泥洹。何正于此褊陋小城。佛言。阿难。无谓此城为褊陋也。所以者何。古者是国。名拘那越。大王之都。城长四百八十里。广二百八十里。严好如画。城垣七重。下基四层。起高八寻。上广三寻。皆作黄金白银水精琉璃四宝瓦[((惠-心)*殳)/土]。其壁牒尉雕文克镂。地集[番*瓦]瓳。及民室屋。皆四宝成。侠道自生长多邻树。树亦四宝。其金树者。银叶华实。其银树者。金叶华实。水精琉璃树。亦如是。微风动树。常出五音。其声濡悲。如五弦琴。树间浴池。池边集[((惠-心)*殳)/土]。步渚相承。中四宝台。台陛栏楯。屋壁床机。一切四宝。池中常有杂种莲华。青莲沤钵。紫莲拘恬。黄莲文那。红莲芙蓉。四顾成行。其边道上。又有七种奇华。香气馥芬。冬夏常生。五色光明。其国常闻十二种声。象声马声。牛声车声。螺声钟声铃声鼓声。舞声歌声。诸弦乐声。诵仁义声。叹诸佛尊行声。时有转轮圣王。名大快见。主四天下。以正法治。自然七宝。一金轮宝。二白象宝。三绀马宝。四神珠宝。五玉女宝。六理家宝。七圣导宝。王有四神德。为童儒时。八万四千岁。为太子时。八万四千岁。为转轮王。八万四千岁。退服法衣。八万四千岁。凡寿三十三万六千岁。是其一神德也。王能飞行。游四天下。七宝导从。所至臣属。是其二神德也。端正美色。强健少疾。身中和适。不寒不热。是其三神德也。威神殊胜。心常和悦。明见正道。以法化民。是其四神德也。王每出游。布施兴福。恣人所欲。求浆与浆。求食与食。衣被车马。华香钱宝。不逆人意。慈于民物如父爱子。士民慕王如子仰父。王每出游。饬御徐行。使国士民。久得视见。体性淳仁。四方太平。又是其至德也。所部诸国。凡八万四千。小王每朝觐。时王大快见。皆请上殿。欢喜安慰。为说正法。问国所乏。诸王答。让受天重赐。自足为乐。王又饬使。各严所治。令如我殿。以正法化。勿枉天民。辄赐诸王。衣冠履靺。车舆宝物。受诏辞出。莫不欢喜。是时大王所治法殿。长四十里。层陛四重。悉黄金白银水精琉璃。屋壁栏楯柱梁楣栌。枌橑栋宇。其上覆及下地。床座机筵。皆是四宝。又法殿上。有八万四千交露。舆枰悉施斗帐金交露枰。前施银蹬。银枰金蹬。水精琉璃。枰蹬亦然。其交露间。垂华悬果。四宝杂厕。所覆帐上。金银织成赤罽文绣绫绮杂色。四角珊瑚。交露中施四宝。独座其殿。四面浴池。各纵广一由延。侠池生多邻树。八万四千株。长一由延。诸交露枰。大王出者。即以驾象。彼时快见。以其所有。施福甚众。日旦当请沙门梵志上殿饭食。王自思念。日月流逝。而吾将老。当用是五所欲宝馆作等。欲自约损。修清净行。即但与一侍士。俱升法殿。入金交露。坐银御床。思惟天下。贪淫无奇。生者要死。形骸归土。所有万物。一切无常。王起入银交露。坐金御床。念合会者。皆当别离。恋慕无益。当弃恩爱。净修梵行已。又起之水精交露。坐琉璃床。自念。当与老病死竞。改心易行。除淫怒痴。思无为道。已又起入琉璃交露。坐水精床。专精自思。当弃世间贪欲恶法。思无为道。守惟清净。成一禅行。如是至久。周遍诸枰。于是八万四千玉女共白第一玉女宝言。天后所知。我等闻者。未复亲侍。守情执敬。愿欲朝见。答言。诸弟还自严饰。当俱朝见。即告圣导。我等妇女。久未亲侍。敬仰之心。皆欲朝见。导臣即驾八万四千象。犀甲金饰。络用宝珠。白象王。朱鬣尾为第一。八万四千马。犀甲金饰。络用宝珠。力马王。绀青身朱鬣尾为第一。八万四千车。犀革之甲。饰用四宝。圣导臣为第一。八万四千女。女载一车。玉女宝为第一。诸王导从。诣法殿下。侍士白言。诸象马车。夫人小王。皆来欲见。王敕侍士。施床殿下。王下法殿。见八万四千女。服饰靡丽。时民叹曰。是难言也。王者严女。乃至于此。玉女对曰。我等久违。不得亲侍。故严服来。愿得朝见

于是王坐。诸女皆前。稽首毕一面坐。玉女宝前白言。今是一切诸象马车。玉女小王。自天所有。愿小王顾意留心娱志。又八万四千国。天王都为第一。八万四千枰。大正枰为第一。愿天留意。以养性命。王答曰弟。吾所以宿夜约己自损。正心行慈者。但欲远离此贪欲耳。何则女人嫉妒之态。殃及吾身。是以舍欲。愿离斯咎。玉女宝垂泣言。天王何为。独割爱欲。谓我为弟。离弃恩情。绝群女望。愿闻天王。所以戒之正心行慈。为之奈何。我等亦愿。相率修之。王曰。慈心正行。不堕诸漏。弃损贪欲。修德守净。念生日少而命逝疾。人物辈非常。唯道为真。吾是以于诸象马舆秤郡国小王妇女爱欲。一切远离。不复系意。欲自忧身。观天地间。无生不终。诸弟各宜正心行慈。无以放恣堕诸漏也。玉女宝乃抆泪言。今天王约己自损。不欲堕漏。念生日少而命逝疾。潜居忧身。守修清净。计诸人物。无生不终。违远所有。不以污意。愿奉明戒。不敢有忘。王以慈心。答谢诸女。皆遣去还。升法殿入金交露枰。坐念慈心。都忘怨恨。无所嫉恶。进思大道。无量德行。普慈世间。而自约省己。复起入银交露枰。坐念悲心。都忘怨恨。无所嫉恶。进思大道。无量德行。普悲世间。而自约省己。复起入水精交露枰。坐念喜心。都忘怨恨。无所嫉恶。进思大道。无量德行。普和世间。而自约省己。复起入琉璃交露枰。坐念护心。都忘怨恨。无所嫉恶。进思大道。无量德行。一切欲护。而自约省。以惟行此四大梵行。却爱欲意。多修清净。王行如是。便得自在。死时安隐。身无痛痒。譬如力士美饭一餐之顷。魂神逝生第七梵天。时转轮王大快见者。则故世我身也。如是阿难。谁能知此。昔我宿命。作转轮王自然七宝。行正法有四德。常能不贪。彼时拘夷城傍。行四百八十里。皆在天王城中。吾前是时。又为刹利王。已六投骨于此地中。并彼为七。今得作佛。已断生死。从是已后。不复造身。我亦一切皆已周竟。现于东方南方西方北方。随方教化。三月辄移。终措骨此

贤者阿难白佛言。佛灭度后。当作何葬。佛言。汝默。梵志居士。自乐为之。又问。梵志居士。为葬法当云何。佛言。当如转轮王法。用新劫波锦。缠身体已以五百张[疊*毛]。次如缠之。内身金棺。灌以麻油泽膏毕。举金棺。置于第二大铁椁中。众香[卄/積]上。而阇维之讫收舍利。于四衢道。立塔起庙。表刹悬缯。奉施华香。拜谒礼事。是为转轮王之葬法也。佛敕阿难。汝行入城。告诸华氏。佛中夜当灭度。所欲施作。当曼时为。无从后悔。欲面从佛得开解者。宜及是时。即受教行。入拘夷城。见五百诸华氏。慕会议语。阿难报诸尊者。佛夜半当灭度。所欲施作。当曼时为。无从后悔。欲面从佛得开解者。宜及时行。众人皆惊。而悲叹言。何其大驶。佛取泥洹。何其大疾。世间眼灭。哀恸之声闻于宫中。王遣太子并诸华氏。各将家属。俱诣双树。到白阿难。欲前礼问。阿难入启。太子阿晨。与诸豪姓家属。俱来受三自归。不远是夜佛请入。即皆前稽首毕一面坐。太子言。佛身灭度。何其太疾。佛报言。吾本已说。世间非真。无可乐者。凡人贪寿。思恋五欲。惑而无利。但增生死。更苦无量。今我为佛。以得自然无欲。于此又宜自勉。天下智者。常愿见佛。乐闻经法。已有是意。当务立信。立戒布施多闻广学智慧。建此五志以离垢悭。然则世世当受富贵。名誉远闻。生天安乐。可得泥洹。佛说已。太子及诸华氏。皆作礼去。于是王与国中男女大小十四万众。以人定时。出诣双树。到白阿难。请见受诲。前启佛请入。王将国中贤善者。进稽首毕一面坐。前无灯火。佛放顶光照二千里。佛言。劳苦。大王与群臣来。王曰。佛当灭度。有何敕诫。佛报王。自我得佛。四十九岁。所说经戒一切具悉。王国贤才。皆已采取。王与群臣。惨然皆悲。佛告王。自古已来。天神人物。无生不死死而不灭。唯泥洹快。王胡为啼。但当念善。改往修来。以政治国。无加卒暴。厚待贤良。赦宥小过。务行四恩。以绥众心。何等四。一当布施给护不足。二当仁爱视民如子。三当利人化以善正。四当同利与下共欢。王如是者常得其福。我宿命时。行此四恩。积无数世。故得作佛。初佛已见。泥洹喜。自说颂曰

  今觉佛极尊　　舍淫净无漏
  智为天人导　　从者得喜豫
  夫福报至快　　妙愿志皆成
  勇疾得上脱　　吾将逝泥洹

王与来者。皆起礼佛。绕三匝而去

是时城中。有老异学。年百二十。名曰须跋。闻佛夜半当取灭度。自念。吾有法望之疑。常愿瞿昙一解。我意当及。是时即起。自力行到双树。白阿难言。吾闻瞿昙。斯在夜半。请见决疑。阿难言。止止须跋。无扰佛也。须跋固请至再三曰。吾闻。佛为如来至真正谛觉明行成已善逝世间解无上士导法御天人师号佛众祐。甚难遭值。如沤昙华。百千万世时时一有。愿一见折所疑。阿难以为劳扰如来。故不欲通。佛神心彻听。清净过人。从里知之。即敕阿难。勿禁止听使入。是为最后。当度异学须跋者也。须跋得入。忻然悦豫。善心生焉。见佛欢喜。礼问恭辞。气重揖让毕一面住。白佛言。欲有所问。岂有闲暇。一决其疑。佛言。便问。恣汝所欲。闻可得解。须跋问曰。今世学者。各自称师。有古龟氏。有无失氏。有志行氏。有白鹭子氏。有延寿氏。有计金樊氏。有多积愿氏。有尼犍子。彼八子者。有所述乎。自知之也。佛告须跋。彼与佛异。子曹自作贪生猗想。以邪之道。一曰邪见。不知今世后世。所作自得。好以卜占享祀求福。二曰邪思。念在爱欲。有诤怒心。三曰邪言。虚伪谄谀。佞谗绮语。四曰邪行。杀生贪取。有淫劮意。五曰邪命。求利衣食。不以正道。六曰邪治。恶不能止。善不能行。七曰邪志。志贪常乐。痛身谓净。八曰邪定。专意所望。不见出要。如是须跋。昔我出家。十有二年。道成得佛。开说经法。但五十载。自从舍家。有戒有定有慧有解。得度知见。说正道者。唯佛沙门。非凡异也。吾本所履。有八真道。第一沙门。亦从是得。二三至四。皆从是成。若不见此八真道者。彼为不得沙门四道。所谓八真道者。一为正见。见今世后世。作善有福。为恶得殃。知苦知习。灭行得道。二为正思。思乐出家。去诤怒心。三为正言。言谛至诚。柔软忠信。四为正行。不杀不邪。无有淫心。五为正命。求利衣食。以道不邪。六为正治。抑制恶行。发起善意。七为正志。志惟四观身痛意法。解非常苦非身非净。八为正定。一向无为。成四禅行。沙门梵志。履此八正。乃成四道。能师子吼。我贤弟子。行无放逸世间意灭。故得罗汉。于是须跋。谓阿难言。快哉贤者。是利弘美。寔未曾有。盖上弟子。得值此者。不亦妙乎。今受圣恩。乃闻是法。愿得舍家。受成就戒。阿难白佛。异学须跋。愿受众祐自然法律。舍家就戒沙门之行。佛以可其就戒之志曰。是吾未后得证见净者。异学须跋也。即授戒为比丘。一心受不放逸。以健制以志惟以断却。如所欲下须发被袈裟。以家之信离家。为道得法。意具净行。自知作证。成解究畅。为行如应。已意通知。贤者须跋已度世得应真。坐自念。吾不能待佛般泥洹。便先灭度。而佛后焉

彼时佛告诸比丘。我灭度后。傥有如此外学他术在异生辈。欲弃束发来践法渚。沐浴清化。舍家就戒。当听可彼以为沙门。何则用彼有大意故。当先诫之三月。知能自损用心与不。若言行相应者。为能舍罪。先授十戒。三年无失。乃与二百五十戒。其十戒为本。二百四十戒为礼节威仪。能行此者。诸天代喜。又凡悕望。受律就戒作沙门者。有四因绿。皆有慕乐近道之意。我灭度后。或离县官。求作沙门。或年老耆。求作沙门。或贫困劣。求作沙门。或习正行。求作沙门。若夫贤才习正。耆老贫困。及离县官。来为道者。其于衣食。趣得而已。受诵法言。如有梵行。可得久住。犹为从是令多人安多人得度。世间得依。利诸天人。是故曰从法者。现世得安。现世得解。当善谛受。彼为何法令现世安得解度者。谓佛所说。十二部经。一文。二歌。三记。四颂。五譬喻。六本记。七事解。八生传。九广博。十自然。十一道行。十二两现。是名为法。若以奉持。护如法者。即现世安。可得解度。但当谛受。护持讽诵。正心思惟。令清净道。得以久住。汝诸弟子。当自勖勉。无以懈慢。谓佛已去。莫可归也。必承法教。常用半月。望晦讲戒。六斋之日。高座诵经。归心于经。令如佛在。又族姓子族姓女。所当追念。为有四事。一曰。佛为菩萨初下生时。二曰。佛始得道妙正觉时。三曰。上头说经转法轮时。四曰。弃所受余无为之情般泥洹时。当论思此。念佛生时。福德如是。佛得道时。神力如是。转法轮时。度人如是。将灭度时。遗法如是。次中末时。有思念此。起意行者。皆生天上。若以受此。而有疑望非意在佛及法圣众。苦习尽道。汝诸比丘。当解所问令如我在。为以是语面所问佛亦真弟子。自所问告及从我解说之。贤者阿难。在后扇佛。应曰。唯诺。皆已愿乐。无一比丘有疑非意于佛法众四谛者也。佛语阿难。其已愿乐如来正化。于佛法众苦习尽道。无所疑者。当弃贪欲慢悷之心。遵承佛教。以精进受。默惟道行。是为最后佛之遗令。必共顺之。汝诸比丘。观佛仪容。难复得睹。却后一亿四千余岁。乃当复有弥勒佛耳。难常遇也。天下有沤昙钵。不华而实。若其生华。则世有佛。佛为世间日。恒忧除众冥。自我为圣师。年至七十九。所应作者。亦已究畅。汝其勉之。夜已半矣

于是佛作一禅之思惟。通第一禅。又起二禅之思惟。通第二禅。又起三禅之思惟。通第三禅。又起四禅之思惟。通第四禅。又起空无际之思惟。通空无际。又起识无量之思惟。通识无量。又起无所用之思惟。通无所用。又起不想入之思惟。通不想入。又起想知灭之思惟。通想知灭。是时阿难。问阿那律。佛已灭度耶。答言。末也。佛方思念想知灭之思惟。阿难言。昔闻佛说。从四禅思惟。至于无知弃所受余无为之情。乃般泥曰。时佛舍想知灭还思不想入。舍不想入思无所用。舍无所用思识无量。舍识无量思空无际。舍空无际思第四禅。舍于四禅思第三禅。舍于三禅思第二禅。舍于二禅思第一禅。从一禅思复至三禅。便从四禅反于无知弃所受余泥洹之情。便般泥洹。当此之时。地大震动。诸天龙神。侧塞空中。散华如雨。莫不叹慕。而来供养。时第二天帝释。下说颂曰

  阴行无有常　　但为兴衰法
  生者无不死　　佛灭之为乐

第七梵天下说颂曰

  妙哉佛已弃　　一切世间猗
  广遗清净教　　三界中无比
  神真力无畏　　光明灭于兹

贤者阿那律说颂曰

  佛已无为住　　不用出入息
  本由自然来　　灵耀于是没
  意净无所著　　为人受斯疾
  施惠教已遍　　乃退归寂灭
  惟兹遇佛者　　莫不蒙恩泽
  今已沦清虚　　求了时复出

是时诸比丘。皆骚扰徘徊呼言。駃哉。佛般泥曰。一何疾哉。世间眼灭。中有忧叹。自悲念世间苦。不得是道。中有尸视惟心猗有从因缘起。以作复作。受非常苦。生辄有死。死则复生。生死往来。精神不灭。莫致是处。贤者阿那律言。止止阿难。晓众比丘。上天见此以为荒迷。安有舍家入自然律而不能用法利自解。阿难拭泪而问。上有几天。答曰。从威耶越。至沤荼庙。及熙连河四百八十里。诸天充满。无有空缺。徘徊骚扰皆言。駃哉。佛般泥曰。亦大疾哉。世间眼灭。中有忧叹自悲念世间苦贪欲所蔽不见斯道。或相晓言。佛说生死本从缘起。意作复作。受非常苦。生辄有死。死则复生。识随行走。莫知泥洹。佛已度世。宜各精进。夜至过半。阿那律令阿难入告城中。佛已灭度。所欲施作。宜及时为。阿难入告城中。诸华闻之。莫不惊愕。踊躃悲言。何其駃乎。佛般泥曰。何其疾乎。世间眼灭。举城中相会聚。奉持华香。诣佛舍利。稽首作礼。承事供养。共问阿难。葬法云何。答如教说。转轮王法。佛当复胜。诸豪姓言。宁可僻期七日。欲奉伎乐华香灯烛。展我曹心。阿难答言。恣听所欲。诸华即共作。黄金罂。黄金舆床。黄金棺。为铁椁。具新劫波锦五百张[疊*毛]。是时四面人众。周满四百八十里中。皆赍伎乐华香。来诣双树。共举佛身。置黄金床上。而以伎乐。礼事供养

于是诸华选众童男。使扶持舆床。欲至沤荼神地。如阇维之。而诸童子不能得前近佛舁床。又复更进。至于再三。了不得持。贤者阿那律语阿难言。所以不得舁佛床者。是诸天意。欲使诸华童子。倚床左面。诸天右面。国人随后。共举床入东城门。遍住城中。施天乐供养讫。出西城门。置沤荼地。累积众香乃阇维之。阿难言诺。敬如天愿。以告诸华。皆曰敬从。即使诸僮左面属若干种缯。系床左角。天于右面属诸天缯系床右角而綍之。余无数天。于虚空中。散天杂华。而雨泽香。是时婆贤大臣。与拘夷大臣议。欲以人乐赞。绍天乐俱送舍利。即如所议。徐行入东城门。周遍城中。四衢道里巷处处住。施华香伎乐。出西城门。到沤荼地。持劫波锦缠佛身体。五百张[疊*毛]。次缠千过。麻油泽膏。灌满金棺。已内佛身。举黄金棺。置铁椁中。库藏既殡。积众香毕。沤苏大臣。执火而欲燃佛。积火至辄灭。三进不然。贤者阿那律语阿难言。火所以不然者。是诸天意。见大迦叶。将五百众。从波旬来。已在半道。欲面礼佛故。使火不燃耳。阿难言诺。敬如天愿。是时有异道士。名阿夷维。见佛灭度。得天曼那罗华。去至半道。迦叶见之就车问。子知我所事圣师佛乎。即答言。我举知之。般泥曰已七日。天人普会供养其身。吾从彼来。得此天华。于是迦叶怅然不乐。五百比丘中。有徘徊骚扰仰天呼怨。佛般泥曰。一何巨疾。世间眼灭。中有忧叹悲伤。念世间苦。为恩爱缚。不见斯道。迦叶晓言。诸贤者释忧。当知有身皆从缘起。心作复作。致非常苦。生者辄死。死则有生。五道无安。唯泥洹乐。未得道者。当求法利。舍有为无所会则得矣。摄衣疾行可见佛身。其众中有名檀头者。亦释家子与佛同出。止诸比丘言。何为复忧。我曹从今已得自在。彼老常言当应行是。不应行是。今彼长逝不甚往耶。迦叶不悦。行到双树至睹佛积。谓阿难言。及未阇维。请见佛身。阿难对曰。佛身已缠。淹用麻油。藏在金棺。外积众香。匝灌泽膏。虽未阇维。固已难见。迦叶请至三。阿难答如初。以为佛身难复得见。于是佛尸从重棺里双出两足。一切见者莫不欢喜。迦叶稽首作礼见佛足上。而有异色。仰问阿难。佛身金色。是何故异。阿难答言。有羸老母。稽首佛足。堕泪其上。故异色耳。大迦叶。又不悦。乃喟然赞颂曰

  彼为灭不生　　不复受老死
  亦为不复会　　无有相逢憎
  本已舍恩爱　　不为别离忧
  当为求方便　　令致得是处
  佛为五阴净　　已断不复有
  亦又不为为　　有受是五阴
  苦为已毕尽　　有本亦已除
  当仂求方便　　令得如是安
  佛已断世间　　爱欲一切解
  亦为悉能忍　　得离诸患难
  为已自安隐　　亦致天下安
  当为稽首是　　永得度三界
  佛所说经戒　　为世间最明
  已广现正道　　审谛无所疑
  亦遍活天下　　令得度老死
  诸得值佛者　　谁不受弘恩
  譬月照于夜　　为除阴冥闇
  如日照于昼　　能使天下明
  亦如电光现　　为暂照厚云
  佛明一时出　　都已明三界
  一切所名河　　无过昆仑河
  一切名大水　　亦为无过海
  一切星宿中　　月为第一明
  佛为世间导　　天上天下尊
  佛所以度世　　福施已周匝
  所说教戒行　　在在悉分明
  亦以法流布　　弟子乐受行
  令天人鬼神　　龙敬承行礼

迦叶说已。稽首佛足。绕积三匝。却住一面诸比丘比丘尼。清信士清信女。天龙鬼神王天乐神。质谅神。金翅鸟神。爱欲神。蛇躯神。各前稽首佛足。绕积三匝。一面住毕。于是佛积不烧自燃。贤者阿难。时说颂曰

  佛以中外净　　为梵世之身
  本乘精神下　　而今措于是
  锦缠[疊*毛]千过　　不用衣着躯
  亦不以浣濯　　如一净鲜明

至终其夜。佛积烧尽。自然生四树。苏禅尼树。迦维屠树。阿世鞮树。尼拘类树。国诸豪姓。共捡佛骨。盛满黄金罂。置于舆床。舁入城中着大殿上。共作伎乐。散华烧香礼事供养。时波旬国。诸华氏。可乐国。诸拘邻。有衡国。诸满离。神州国。诸梵志。维耶国。诸离揵。闻佛止双树般泥曰。各严四种兵。象兵马兵车兵步兵。到拘夷止城外。遣使者言。闻佛众祐止此灭度。彼亦我师。敬慕之心。并来从君。请佛骨分。欲还本土。立起塔庙。拘夷王言。佛自来此。我当供养。远苦诸君。舍利分不可得。赤泽国诸释氏。亦严四兵。来到报言。闻佛众祐止此灭度。是释圣雄。出自我亲。实我诸父。敬慕之心。来请骨分。还立塔庙。王答如初。不肯与分。摩竭王阿阇世。又严四兵。度河津来。使梵志毛蹶入问消息。致殷勤言。吾本宿夜。信心友汝。无取无诤。今佛众祐止此灭度。是三界尊实我所天。敬慕之心。来请骨分。汝其与我。则我与汝所有重宝。愿终共之。王答曰。佛自来此。我当供养。谢汝大王。舍利分不可得也。于是毛蹶。聚众人作颂告言

  今各撰躬　　远来拜首
  谦逊求分　　如我不与
  举止动众　　四兵在此
  义言不用　　必命相底

拘夷国人。亦答颂曰

  远劳诸君　　辱屈拜手
  佛来遗形　　不敢相许
  如欲举众　　吾斯亦有
  俱命相底　　则未为恐

梵志毛蹶。晓众人言。诸君皆宿夜承佛严教。日诵法言。心服仁化。一切众生。尚念欲安。且佛大慈故。烧形遗骨。欲广祐天下。何宜当为毁本惠意。舍利现在但当分耳。众咸称善。皆诣舍利。稽首毕一面住。乃共使毛蹶分之。于是毛蹶持一罂受石许。蜜涂其里。分为八分已白众言。吾既敬佛。亦嘉众意。愿得着罂舍利。归起塔庙。皆言智哉。是为知时。即共听与。又有梵志。名温违。白众人言。窃慕善意。乞地燋炭。归起塔庙。皆言与之。后有衡国异道士。求得地灰。于时八国得佛八分舍利。各还起塔。皆甚严好。梵志毛蹶。种邑道人大温违。还俾贲邑。衡国道士得地灰。归皆起塔庙。舍利八分有八塔。第九罂塔。第十炭塔。第十一灰塔。佛从四月八日生。四月八日舍家出。四月八日得佛道。四月八日般泥洹。皆以佛星出时。此时百草华英。树木繁盛。佛已般泥洹。天下光明灭。十方诸天神。莫不自归佛

既分舍利。又为远方诸四辈弟子。未悉闻故。留九十日。乃起塔庙。诸来国王。豪姓人民。家属仆从。皆斋戒九十日。在所远方。四辈弟子众。普会拘夷。共问阿难。于何起塔。阿难答言。当出去城四十里。于卫致乡四衢道中作塔庙。拘夷豪姓。共作[番*瓦]瓳石墼。纵广三尺。集用作塔。高及纵广。皆丈五尺。藏黄金罂。舍利于其中置。立长表法轮。枰盖悬缯。那灯华香伎乐。礼事供养。举国人民。得共兴福。大迦叶。阿那律。众比丘。会共议。一日三十万众。及诸国豪姓群臣。得值佛时。敬意行福。终皆当生第四天上。与弥勒会而得解脱。拘夷国王。当生第十二水音天上。至弥勒作佛时。当下为佛造立精舍。胜今给孤独园。阿难问大迦叶。拘夷王何以不于弥勒佛求应真道。答言。是王未厌生死苦故。未厌生苦者不得应真。阿难言。我已患厌身苦。不得离世间。奚不得道。迦叶答言。汝但持戒。不行身观。坐猗生死。饭食想。而生死行未休故也。至九十日。大迦叶。阿那律。众比丘。会共议。佛十二部经。有四阿含。独阿难侍佛久。佛之所说。阿难志讽。当从书受。恐其未得道。尚有贪心。欲持旧事诘责阿难。与设高座。三上三下。如是者。可得诚实。皆言大善。众会坐定。直事比丘。逐阿难出。须臾又请。阿难入礼众僧。未得道者。皆为之起。直事比丘。处着中央高座。于是让言。此非阿难座。众比丘言。用佛经故。处汝高座。欲有所问。阿难就座。众僧问曰。汝有大过。宁自知不。昔者佛言。阎浮提乐。汝奚不对。直事比丘。敕阿难下。即下对言。佛为不得自在。当须我言耶。众僧默然。直事比丘。又令阿难上。众复问曰。佛为汝说。得四禅足者。可止一劫有余。汝何以嘿。阿难下言。佛说弥勒。当下作佛。始入法者。应从彼成。设自留者如弥勒何。僧又嘿然。阿难心怖。众比丘言。贤者当如法意具说佛经。对曰。唯然。如是三上。阿难最后上言。闻如是一时。座中未得道者。皆垂泣言。佛适说经。今何以疾。大迦叶。即选众中四十应真。从阿难受得四阿含。一中阿含。二长阿含。三增一阿含。四杂阿含。此四文者。一为贪淫作。二为喜怒作。三为愚痴作。四为不孝不师作。四阿含文。各六十疋素。众比丘言。用写四文。当兴行于天下。故佛阇维处。自生四树。遂相捡敛。分别书佛十二部经。戒律法具。其在千岁中。持佛经戒者。后皆会生弥勒佛所。当从彼解度生死履

般泥洹经卷下


弊魔试目连经

    No. 67 [No. 26(131), No. 66]

弊魔试目连经(一名魔娆乱经)

        吴月支国居士支谦译

闻如是。一时佛游于焚只国妙华山恐惧聚鹿苑中。尔时贤者大目干连。夜于冥中经行。由于平路经行往返。于时弊魔往诣佛所。自化彻景入目连腹中。贤者大目干连。吾腹何故而作雷鸣。犹如饥人而负重担。吾将入室正受三昧观察其源。于是目连即入其室三昧观身。即时睹见弊魔作化彻景入其腹中。即谓之曰。弊魔且出且出。莫娆如来及其弟子。将无长夜获苦不安坠于恶趣。魔心念言。今此沙门未会见我亦不知我。横造妄语弊魔且出且出。勿娆如来及其弟子。将无长夜获苦不安。正使其师大圣世尊尚不知吾。况其弟子。目连报曰。吾复知复知卿今心所念。其师大圣尚不能知。况其弟子。知吾所在耶。魔即恐惧。今此沙门已觉我矣。即化彻身出住其前。目连告魔。乃往过去久远之世。拘楼秦佛时。我曾为魔。号曰嗔恨。吾有一姐名曰黤黑。尔时汝为作子。以是知之是吾姐子。尔时有佛出于世间。号拘楼秦如来至真等正觉。有二弟子。一曰洪音。二曰知想。最尊第一仁贤难及。何故贤者名曰洪音。住于梵天謦扬大声。闻于三千大千世界。何故贤者名知想。若处闲居坐于树下旷野山中。如其色像三昧正受。牧羊牧牛担薪负草田居行人。见之如此各相谓言。于此命过。吾等各各辈薪负草共蛇维之。如其所言即共蛇维。知想比丘从三昧起。奋迅衣服去其埃灰。更整法服持钵入城国邑聚落而行分卫。牧牛羊者负薪草人。必怀惊愕各各相谓。吾在旷野闲居。见此比丘坐于树下。而不喘息谓之命过。共积薪草而蛇维之。今者知想以是之故曰想识。于是嗔恚魔心自念言。此辈沙门自谓持戒。寂然默声思惟而行。譬如狗猫思欲捕鼠。静然不动鼠出即搏。沙门禅思亦复如是。譬如鸧鹤而欲捕鱼。默静声潜思鱼出则吞。诸沙门等亦复如是。潜思惟念专有所求。譬如大驴昼负重驮至夜疲极。饥渴潜思欲得食饮。诸沙门等亦复如是

时魔心念。我宁可化于此国土长者梵志。取诸持戒沙门道人。挝捶骂詈裂衣破钵破头。令起嗔恚。吾因是缘得其方便。寻如所念。即化国中长者梵志。取诸沙门持戒奉法。挝捶骂詈坏钵破头裂其被服。此诸沙门。如猫捕鼠如鹤吞鱼。譬如鸱枭于树间捕鼠。诸沙门坐禅亦复如是如驴饥疲。时诸比丘。皆被毁辱低头直行。至拘楼秦佛所。佛为四辈天龙鬼神广说经道。见诸比丘被毁辱来告诸比丘。比丘。今嗔恨魔化诸国中长者梵志。取诸持戒奉法沙门。挝捶骂詈破头坏钵裂其衣服。令心变恨起嗔恚意。吾以是缘得其方便使道不成。尔等于此当行四等慈悲喜护。不怀怨结无嗔恨心。广大难限普安无边等于十方。虽求汝便终不能得。比丘受教。所在闲居旷野一心禅思。行四等心意无增减。时嗔恚魔。虽求持戒奉法沙门之便永不能得。尔时长者梵志从受魔教。毁辱持戒奉法沙门。寿终之后皆归恶趣勤苦瘦恼考掠之处。在地狱中受其化身。譬如大树。其广大如大旷野。在烧铁地裸形目投。各自谓言。吾等薄祐殃暴弊恶。乃取持戒奉法沙门毁辱骂詈。吾等于此归命呼嗟。不能得见持戒奉法沙门。欲求其便因缘相见。已自造此自获其殃坐随魔教不能护身

尔时嗔恚魔心自念言。因是方便求诸沙门持戒人便。永不能得。必当变行化诸长者梵志。供养奉侍持戒沙门。衣被饭食床卧医药使贪供养。因是之缘吾得其便。寻如其计即化国中长者梵志。所在行路四徼道中。若在街曲见诸持戒沙门道人。布发着地令行其上。皆口称曰持戒沙门。修身勤行难值难遇。唯蹈吾发使我长夜得福无量。持擎衣服往造其所稽首长跪。愿见愍伤受此衣服。笥敛盛食诣就精舍。若街巷里头供奉上供养持戒沙门难值难遇。愿受此供使我长夜得福无量。抱之擎之若负担之。舆之归于其舍坐着好床。出诸饭食衣服袈裟金银七宝。而着其前长跪白曰。持戒沙门难值难见。愿受此供。唯见愍伤恣意所欲。使我长夜得福无量。时拘楼秦佛为诸四辈诸天龙神。见诸持戒沙门道士。为诸长者梵志所见供养敬事无量。告诸比丘。今嗔恚魔化诸长者梵志使供养持戒沙门道士。衣被饭食床卧医药。恣意所欲使着供养。吾因是缘得其方便。坏其善心使道不成。汝等所由闲居岩处旷野。念诸万物所在无常。虽着衣食莫以贪乐苦空非身。魔虽求便终不能得。诸比丘即受拘楼秦如来至真等正觉教行之如法。魔虽求便永不能得魔所教化。长者梵志。使令供养持戒沙门。由此之德皆生天上。生天上已各心念言。吾等供养奉法沙门持戒清净自获是福。不由他人非天所与

尔时拘楼秦佛如来至真等正觉。饭食之后以日昳时。与大弟子洪音俱行游于郡县。于时弊魔化作大人为勇猛士。手执大棒住于道侧。窃举大棒击洪音头。破头洒血其血流离。尔时辟[雨/對]在世尊后。如影随形默声无言。时拘楼秦如来无极大圣。还顾叹息口演此言。今嗔恚魔。不知节限所造大过。时嗔恚魔。即以此身堕没地狱宛转地狱。如鱼蝌蚪出水在于陆地。譬如生剥牛皮。宛转在地痛不可言。时魔波旬。在于地狱宛转毒痛。又过于此亿千万倍。譬若如人身得狂病走不安处。时魔波旬。堕大地狱苦痛无量。时泥梨傍往语之言。子欲知之。若有一筹。一鸟飞现知过十千万岁。如是之比亦复难限。弊魔吾在地狱寿数如是。然后乃从大地狱出。更复遭厄二万余岁。尔时弊魔甚大愁毒。佛为目连说此偈言

  嗔魔所受罪　　其地狱何类
  拘楼秦佛时　　化众及弟子
  所可受患恼　　一切见考治
  火然自烧身　　其[火*僉]面绕形
  其地狱如斯　　嗔恚魔所在
  拘楼秦佛时　　洪音大弟子
  假使在佛前　　及观比丘众
  因由缘受罪　　斯须得动扰
  设有喜评相　　比丘佛弟子
  必当获此殃　　趣于极苦患
  如人投深渊　　舍于天宫殿
  不在玉女间　　弃于天上乐
  其有晓了此　　比丘佛弟子
  自兴从已出　　危害堕苦患
  魔当知吾身　　倚于解脱门
  不天处天人　　忉利名闻天
  假使分别此　　比丘佛弟子
  自身犯非法　　因此归恶趣
  其以一足指　　动摇最胜宫
  所处神足力　　目连大感应
  其有晓了此　　比丘佛弟子
  身自为兴立　　安能堕恶趣
  设端正有百　　微妙好玉女
  见比丘禅思　　彼不住园观
  假使分别此　　比丘佛弟子
  比丘自造行　　或能归恶趣
  假使等和同　　诣帝释问事
  天帝为解不　　何因获解脱
  释应时发遣　　随其所问答
  若自无所著　　然后得解脱
  假使晓了此　　比丘佛弟子
  随己所作行　　自到归恶趣
  或有至梵天　　难问梵天王
  何因致是处　　得立于梵天
  梵天即答曰　　随问而发遣
  今吾所立处　　未曾怀邪见
  从梵天普见　　光明有退转
  吾今当何说　　我身长存乎
  假使晓了比　　比丘佛弟子
  身自犯非法　　自然归勤苦
  其火无想念　　我当烧愚痴
  愚騃自兴火　　还自危烧身
  波旬当解此　　用意向如来
  还自危其身　　如火烧痴人
  人喜为众恶　　长夜为己身
  命来不自觉　　无得娆比丘
  魔慎莫试佛　　无娆诸弟子
  长夜不安隐　　必当归恶趣
  于时魔降伏　　坐恐比丘故
  彼闻此忧愁　　应时忽不现

佛说如是。诸天龙神莫不欢喜

弊魔试目连经


别译杂阿含经

    No. 100

别译杂阿含经卷第一

        失译人名今附秦录

    初诵第一

    （一）

如是我闻。一时佛在弥絺罗国庵婆罗园。尔时尊者善生初始出家。剃除须发来诣佛所。顶礼佛足在一面坐。佛告诸比丘。此族姓子善生。有二种端严。一容貌瑰伟天姿挺特。二能剃除须发身服法衣。深信家法会归无常。出家学道尽诸烦恼。具足无漏心得解脱。慧得解脱。身证无为。生死永尽。梵行已立。不受后有。佛说是已。即说偈言

  比丘常寂定　　除欲离生死
  住最后边身　　能破于魔军
  修心断诸结　　端正无等伦

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （二）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊与无央数大众。围绕说法。当于尔时。有一比丘。容色憔悴。无有威德。来诣佛所。顶礼佛足。叉手合掌。向诸比丘。在一面坐。时诸比丘皆作是念。今此比丘。何故如是颜容毁悴。无有威德。世尊尔时知诸比丘心之所念。即告之言。汝诸比丘。见彼比丘礼我已不。时诸比丘白佛言。世尊。唯然已见。佛复告言。汝等今者勿于彼所生下劣想。何以故。彼比丘者。所作已办。获阿罗汉。舍于重担。尽诸有结。得正解脱。而今汝等。不应于彼生轻贱想。汝等若当知见如我。然后乃可筹量于彼。若妄称量。则为自损。尔时世尊即说偈言

  孔雀虽以色严身　　不如鸿鹄能高飞
  外形虽有美仪容　　未若断漏功德尊
  今此比丘犹良马　　能善调伏其心行
  断欲灭结离生死　　受后边身坏魔军

佛说是已。诸比丘等。闻佛所说。欢喜奉行

    （三）

如是我闻。一时佛住王舍城迦兰陀竹林。尔时提婆达多获得四禅。而作是念。此摩竭提国。谁为最胜。覆自思惟。今日太子阿阇世者。当绍王位。我今若得调伏彼者。则能控御一国人民。时提婆达多作是念已。即往诣阿阇世所。化作象宝。从门而入。非门而出。又化作马宝。亦复如是。又复化作沙门。从门而入。飞虚而出。又化作小儿。众宝璎珞。庄严其身。在阿阇世膝上。时阿阇世抱取呜唼。唾其口中。提婆达多贪利养故。即咽其唾。提婆达多变小儿形。还伏本身。时阿阇世见是事已。即生邪见。谓提婆达多神通变化。踰于世尊。时阿阇世于提婆达多所。深生敬信。日送五百车食。而以与之。提婆达多与其徒众五百人。俱共受其供。时有众多比丘。着衣持钵。入城乞食。饮食已讫。往诣佛所白佛言。世尊。向以时到入城乞食。见提婆达多招集远近。大获供养。佛告诸比丘。汝等不应于提婆达所生愿羡心。所以者何。此提婆达必为利养之所伤害。譬如芭蕉生实则死。芦竹駏驉骡怀妊等。亦复如是。提婆达多得于利养。如彼无异。提婆达多愚痴无智。不识义理。长夜受苦。是故汝等。若见于彼提婆达多为于利养之所危害。宜应舍弃贪求之事。审谛观察。当作是解。莫贪利养。即说偈言

  芭蕉生实死　　芦竹苇亦然
  贪利者如是　　必能自伤损
  而此利养者　　当为衰损减
  婴愚为利养　　能害于净善
  譬如多罗树　　斩则更不生

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时众多比丘。食时已到。着衣持钵。入城乞食。时诸比丘闻释子象首比丘在于城内遇病命终。食讫回还。往至佛所。礼佛足已在一面坐。白佛言。世尊。我等比丘晨朝着衣持钵。入城乞食。闻象首比丘其命已终。唯愿世尊。为我解说象首比丘为生何处受何果报。佛告诸比丘。夫能增长三非法者。身坏命终。必堕地狱。云何名为三种非法。所谓增长悭贪愚痴嗔恚。今此比丘犯三非法。比丘当知。堕于地狱。尔时世尊。即说偈言

  若生不善心　　成就贪嗔痴
  此身自作恶　　还复害于己
  如芭蕉生实　　自害于其身
  若无贪嗔痴　　是名为智慧
  不害于己身　　是名胜丈夫
  是以应除断　　贪嗔痴大患

时诸比丘闻佛所说。欢喜奉行

    （五）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时长老难陀着鲜净衣。执持好钵。意气憍慢。陵蔑余人。自贡高言。我是佛弟姨母之子。尔时众多比丘往至佛所。顶礼佛足在一面坐。白佛言。世尊。难陀比丘着鲜洁衣。手持净钵。称是佛弟。云是姨子。内自憍慢。陵蔑余人。佛闻语已。遣一比丘。往召难陀。时一比丘受佛敕已。往至其所。语难陀言。世尊唤汝。难陀闻已。即诣佛所。顶礼佛足在一面立。佛告难陀。汝实着鲜洁衣。手持好钵。称是佛弟姨母之子。憍慢于人。有是事不。难陀答言。实尔世尊。佛告难陀。汝今不应作如是事。汝今应当乐阿练若。处冢间树下。纳衣乞食。若是我弟姨母所生。应当修行如是等事。尔时世尊即说偈言

  我当云何见　　难陀乐苦行
  如彼阿练若　　冢间坐乞食
  山林闲静处　　舍欲而入定

佛说是偈已。诸比丘闻佛所说。欢喜奉行

    （六）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时尊者难陀往至佛所。顶礼佛足在一面坐。尔时世尊告诸比丘。善说法中。难陀比丘最为第一。容仪端正。豪姓之子。难陀比丘最为第一。能舍盛欲。难陀比丘最为第一。收摄诸根。饮食知量。于初后夜精勤修道。修念觉意。常现在前。难陀比丘最为第一。云何名难陀比丘能摄诸根。不着色声香味触法。是名难陀能摄诸根。云何名难陀比丘饮食知量。食以止饥。不为色力。为修梵行。裁自取足。如似脂车。又如治痈。不为色力。肥鲜端正。是名难陀饮食知量。云何名难陀比丘于初后夜。精勤修道。昼则经行。夜则坐禅。除阴盖心。于其初夜。洗足已讫。正身端坐。击念在前。入于禅定。讫于初夜。又于中夜。右胁着地。足足相累。系心在明。修念觉意。于后夜初。正身端坐。系念在前。而此难陀于初后夜。专心行道。等无有异。族姓子。难陀得最上念觉。难陀比丘捡心不散。正观东方。南西北方。亦复如是。捡心观察。不令错乱。苦受乐受。不苦不乐受。悉知缘起。知此诸受起灭久近。亦知诸想起灭因缘。亦知诸觉当住起灭因缘。令诸比丘当作是学。守摄诸根。饮食知量。初中后夜。精勤修习。修最上念觉。当如难陀。佛告诸比丘。我今教汝学难陀比丘所修之行。设有比丘所修之行。犹如难陀。我今亦当教汝等学。尔时世尊即说偈言

  若能善摄诸根者　　亦能系念节饮食
  是则名为有智人　　善知心起之体相
  难陀如是我所叹　　汝等应当如是学

佛说是已。诸比丘闻佛所说。欢喜奉行

    （七）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时有比丘名曰窒师。是佛姑子。恃佛故恒怀憍慢。不敬长老有德比丘。无有惭愧。每常多言。若诸比丘少有所说。便生嗔恚。时诸比丘见其如是。往诣佛所。合掌礼足在一面坐。白佛言。世尊。窒师比丘常生憍慢。自说我是佛姑之子。轻慢诸余长老比丘。恒多言说。若诸比丘少有所说。便生嗔忿。佛告诸比丘。汝等今者可往唤彼窒师比丘。诸比丘等受佛教已。往唤窒师。窒师受敕。即诣佛所。礼佛足已在一面立。如来尔时告窒师言。汝见诸长宿比丘。无恭敬心。无惭无愧。自多言说。若诸比丘少有所说。便生嗔忿。为实尔不。窒师白言。实尔世尊。佛告窒师。汝今若是我姑之子。应于宿德长老诸比丘。深生恭敬。有惭有愧。应自少语。闻他所说。宜应忍受。尔时世尊即说偈言

  恒应修善莫生嗔　　若生嗔恚名不善
  窒师汝今于我所　　宜应断嗔及憍慢
  习行诸善修梵行　　若如是者我庆悦

佛说是已。诸比丘闻佛所说。欢喜奉行

    （八）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时毗舍佉沙门般阇罗子于讲堂上。集诸比丘。而为说法。言辞圆满。所说无滞。能令大众。闻者悦豫。听之无厌。即得悟解。时诸比丘闻其所说。踊跃欢喜。至心听受。供养恭敬。捡心专意。听其说法。不为利养。及与名称。应义才辩。无有穷尽能令闻者忆持不忘。时会大众。皆如是听。有诸比丘往诣佛所。顶礼佛足在一面立。白佛言。世尊。毗舍佉比丘般阇罗子。在讲堂上为众说法。不为利养名称赞叹。应义辩才。无有穷尽。能令闻者忆持不忘佛告诸比丘汝可往唤彼毗舍佉般阇罗子。时诸比丘受教往唤毗舍佉。既受敕已。来诣佛所。顶礼佛足在一面立。佛问毗舍佉言。汝实集诸比丘为其说法。乃至令诸比丘。至心听受有是事不。答言实尔。佛赞之言。善哉善哉。毗舍佉。汝集诸比丘。在讲堂上。为其说法。又复不为利养名称。言辞圆满。闻者欢喜。至心信受。汝自今已后。常应如是说法饶益。汝诸比丘。若多若少。应行二事。一者应说法要。二者若无所说。应答默然不得论说诸余俗事。汝等今者。莫轻默然。而默然者。有大利益。尔时世尊。即说偈言

  若诸大众中　　愚智共聚集
  若未有所说　　人则不别知
  若有所显说　　然后乃别知
  是故汝今者　　常应说法要
  炽然于法炬　　竖立仙圣幢
  诸阿罗汉等　　咸妙法为幢
  诸仙胜人等　　以善语为幢

佛说是已。诸比丘等闻佛所说。欢喜奉行

    （九）

如是我闻。一时佛在舍卫国祇树给孤独园。当于尔时。有众多比丘集讲堂中。各作衣服。时有一年少比丘。出家未久新受具戒在僧中坐。不作僧衣。时诸比丘作衣已讫。往至佛所。顶礼佛足。在一面坐。诸比丘白佛言。世尊。我等比丘。在讲堂中。裁作衣服。此年少比丘在僧中坐。不为众僧造作衣服。佛告年少比丘言。汝实不佐众僧而作衣耶。比丘白佛言。世尊。我随力所能。亦为僧作。尔时世尊知彼比丘心之所念。告诸比丘。汝等勿嫌年少比丘无所作也。彼比丘者。所作已办。得阿罗汉。诸漏已尽。舍于重担。获于正智。心得解脱。尔时世尊即说偈言

  我涅槃法　　终不为彼　　懈怠无智
  之所获得　　犹如良马　　上大丈夫
  断除爱结　　尽诸烦恼　　除祛四取
  获于寂灭　　能坏魔军　　住最后身

佛说是已。诸比丘闻佛所说。欢喜奉行

    （一○）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一比丘。名曰长老。独止一房。赞叹独住。时诸比丘往诣佛所。顶礼佛足。在一面坐。白佛言。世尊。此长老比丘赞叹独住独行独坐。佛告比丘。汝可唤彼长老比丘。时一比丘往至其所。语长老言。世尊唤汝。长老比丘。受教敕已。来诣佛所。顶礼佛足。在一面立。佛告长老。汝实独住。赞叹独坐行法耶。长老白佛言。实尔世尊。佛复告言。汝今云何乐于独住赞叹独住。长老白佛言。世尊。我实独入聚落。独出独坐。佛复告言。更有独住。胜汝独住何等是耶。欲本干竭。来欲不起。现欲不生。是名婆罗门。无我我所。断于疑结。远离诸入。灭于烦恼。尔时世尊即说偈言

  一切世间　　我悉知之　　舍弃一切
  尽诸爱结　　如此胜法　　名为独住

佛说是已。诸比丘闻佛所说欢喜奉行

    （一一）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时长老僧钳从骄萨罗国。游行至舍卫国。到祇树给孤独园。尔时本二知僧钳。来至舍卫国。着衣服璎珞种种庄严。携将其子至僧钳房。时尊者僧钳露地经行。到尊者所。而语之言。我子稚小。不能自活。故来相见尊者。虽与相见。不共其语。第二第三。亦作是说。尊者僧钳虽复相对。了不顾视。亦不与语。本二即言。我来见尔。不共我语。此是尔子。尔自养活。着经行道头。弃之而去。远住遥看。尔时尊者亦复不共子语。本二复自思念。今此沙门善得解脱。能断爱结。彼仙所断。尽以获得。不满所愿。还来取儿。负还向家。尔时世尊以净天耳过于人耳。具闻僧钳本二所说。尔时世尊即说偈言

  见来亦不喜　　见去亦不忧
  舍除爱欲者　　最上婆罗门
  来时既不喜　　去时亦不忧
  离垢清净行　　名智婆罗门

说是偈已。诸比丘闻佛所说。欢喜奉行

  善生及恶色　　提婆并象首
  二难陀．窒师　　般阇罗少年
  长老并僧钳

    （一二）

如是我闻。一时佛住王舍城仙人山中。时尊者阿难处于闲静。默自思惟。世尊昔来说三种香。所谓根茎华香。一切诸香。不出此三。然三种香。顺风则闻。逆风不闻。尊者阿难思惟是已。即从坐起。往至佛所。礼佛足毕在一面立。白佛言。世尊。我于向者独处闲静。默自思惟。世尊所说。根茎华等三种之香。众香中上。然其香气。顺风则闻。逆则不闻。世尊。颇复有香逆风顺风皆能闻不。佛告阿难。如是如是。世有好香。顺逆皆闻。何者是耶。若聚落城邑。若男若女。修治不杀不盗。不淫不妄语不饮酒。若诸天及得天眼者。尽皆称叹。彼城邑聚落若男若女持五戒者。如是戒香。顺逆皆闻。尔时世尊即说偈言

  若栴檀沉水　　根茎及花叶
  此香顺风闻　　逆风无闻者
  持戒香丈夫　　芳馨遍世界
  名闻满十方　　逆顺悉闻之
  栴檀及沉水　　优钵罗拔师
  如此香微劣　　不如持戒香
  如是种种香　　所闻处不远
  戒香闻十方　　殊胜诸天香
  如此清净戒　　不放逸为本
  安住无漏法　　正智得解脱
  众魔虽欲求　　莫知其方所
  是名安隐道　　此道最清净
  永离于诸向　　舍弃于众趣

说是偈已。诸比丘闻佛所说。欢喜奉行

    （一三）

如是我闻。一时佛游摩竭提国。与千比丘俱。先是婆罗门耆旧有德。获阿罗汉。诸漏已尽。尽诸有结。所作已办。舍于重担。逮得己利。如来往至善住天寺祠祀林中。频婆娑罗王。闻佛到彼祠祀林间。时频婆娑罗王即将骑队。有万八千辇舆车乘万有二千。婆罗门居士数千亿万。前后围绕往诣佛所。至佛所已。舍象马车。释其容饰。往至佛所。长跪合掌。白佛言。世尊。我是摩竭提王频婆娑罗。三自称说。佛言。如是如是。摩竭提王频婆娑罗。时频婆娑罗礼佛足已。在一面坐。摩竭提国。诸婆罗门。及以长者礼佛足已。各前就坐。时此坐中。或有举手。或默然坐。尔时优楼频螺迦叶。坐于佛所。摩竭提人。咸生疑惑。而作是念。为佛是师。为优楼迦叶是师耶。尔时世尊知摩竭提人深心所念。即以偈问迦叶曰

  汝于优楼所　　久修事火法
  今以何因缘　　卒得离斯业

优楼频螺迦叶以偈答曰

  我先事火时　　贪嗜于美味
  及以五欲色　　此皆是垢秽
  以是故弃舍　　事火祠火法

尔时世尊复说偈言

  我知汝不乐　　五欲及色味
  汝今所信乐　　当为人天说

尊者优楼频螺迦叶复说偈言

  我先甚愚痴　　不识至真法
  祠祀火苦行　　谓为解脱因
  譬如生盲者　　不见解脱道
  今遇大人龙　　示我正见法
  今日始睹见　　无为正真迹
  利益于一切　　调御令解脱
  佛出现于世　　开示于真谛
  令诸含生类　　咸得睹慧光

尔时世尊复说偈言

  汝今为善来　　所求事已得
  汝有善思力　　能别最胜法
  汝今应观察　　大众之深心
  为其现神变　　使彼生敬信

尊者优楼频螺迦叶即时入定。起诸神通。身升虚空。坐卧经行。即于东方。行住坐卧。现四威仪。身上出水。身下出火。身下出水。身上出火。入火光三昧。出种种色光。于其东方。现其神变。南西北方。亦复如是。现神足已。在佛前住。顶礼佛足。合掌而言。大圣世尊是我之师。我于今者是佛之子。佛言。如是如是。汝从我学。是我弟子。佛复命言。还就汝坐。时摩竭提频婆娑罗王。闻佛所说。欢喜奉行

    （一四）

如是我闻。一时佛在王舍城迦兰陀竹林。尔时有陀骠比丘。力士之子。世尊于时敕陀骠比丘。料理僧事。陀骠比丘奉命典知。后于一时有一比丘。名弥多求。于众僧次应当受请。陀骠尔时即依僧次。遣弥多求比丘。应请诣彼值彼设供饮食粗涩。如是再三。私自惆怅。生大苦恼。向其姊妹弥多罗比丘尼说。陀骠所差因缘。每得粗涩。苦恼于我。即语弥多罗比丘尼言。姊妹。陀骠比丘三以恶食。苦恼于我。而汝今者。宁不为我设诸方便报彼怨耶。弥多罗比丘尼言。我当云何能得相佐。弥多求比丘言。为汝计者。汝往佛所言。陀骠比丘先于我所作非梵行。我当证言。实尔实尔。弥多罗比丘尼言。我当云何于净戒人而作毁谤。弥多求言。姊妹。汝若不能为我作此事者。我自今后。更复不能与汝言语。比丘尼言。汝意必尔我当从汝。弥多求比丘言。姊妹。我今先去。汝可后来。弥多比丘往至佛所。礼佛足已。在一面坐。弥多罗比丘尼复诣佛所。礼佛足已。在一面立。白佛言。世尊。云何陀骠力士子。乃于我所。作非梵行。弥多求比丘言。实尔世尊。时陀骠比丘在大众中。佛告陀骠比丘言。闻是语不。尔时陀骠比丘白佛言。世尊。佛自知我。佛告陀骠。汝今不应作如是语。若作是事汝当言忆。若不作者当言不忆。即白佛言。世尊。我实不忆有如此事。时罗睺罗白佛言。世尊。此陀骠比丘共弥多罗比丘尼。作非梵行。弥多求比丘证言我见。陀骠比丘于弥多罗比丘尼所。作非梵行。陀骠比丘欲何所道。佛告罗睺罗。若彼弥多罗比丘尼诬谤于汝言。罗睺罗今于我所作非梵行。弥多求比丘。亦复证言。我实见罗睺罗于彼弥多罗比丘尼所作非梵行。汝何所道。罗睺罗白佛言。世尊。我若被诬。唯言婆伽婆自证知我。佛告罗睺罗。汝尚知尔。况彼清净无有所犯。而当不知作如是语。佛告诸比丘。汝等可为陀骠比丘作忆念羯磨。弥多罗比丘尼以自言故。为作灭摈。尔时诸比丘受佛敕已。于弥多求比丘。苦切捡挍。语弥多求比丘言。陀骠比丘共弥多罗比丘尼。作非梵行。为何处见。为独见耶。为共人见。如是责问。弥多求比丘不能得对。方言诬谤。陀骠比丘先于僧次。差我受请。三得粗食。我今实以贪嗔痴故。而生此谤。尔时世尊出于静室。在众僧前敷座而坐。诸比丘等白佛言。世尊。已为陀骠比丘作忆念羯磨。复为祢多罗比丘尼。作灭摈竟已。为问弥多求知其虚谤。尔时世尊即说偈言

  若成就一切　　所谓虚妄语
  则为弃后世　　无恶而不造
  宁当以此身　　吞食热铁丸
  不以破戒身　　而受净信施

佛说是已。诸比丘闻佛所说。欢喜奉行

    （一五）

如是我闻。一时佛在王舍城迦兰陀竹林。尔时陀骠比丘往诣佛所。于大众中。顶礼佛足。白佛言。世尊。我于今者欲入涅槃。唯愿世尊。听我灭度。如是三请。佛告陀骠。汝入涅槃。我不遮汝。时陀骠比丘于如来前。作十八种变。踊身虚空。即于东方。现四威仪。青黄赤白。种种色像。或现为水。或现火聚。身上出水。身下出火。身上出火。身下出水。或现大身。满虚空中。或复现小。履水如地。履地如水。南西北方。亦复如是。作是事已。即于空中。入火光三昧。火炎炽然。如大火聚。即入涅槃。无有遗烬。犹如酥油一时融尽。尔时世尊即说偈言

  譬如热铁　　椎打星流　　散已寻灭
  莫知所至　　得正解脱　　亦复如是
  已出烦恼　　诸欲淤泥　　莫能知彼
  所趣方所

佛说是已。诸比丘闻佛所说。欢喜奉行

    （一六）

如是我闻。一时佛游化摩竭陀国桃河树林。见放牧人。称此林中有鸯掘魔罗贼。或伤害人。佛告牧人言。彼贼或能不见伤害。即便前进。复见牧人。亦作是语。佛如前答。至于再三。佛故答言。彼恶人者。或不见害。佛到林中。鸯掘魔罗遥见佛来。左手持鞘。右手拔刀。腾跃而来。彼虽奔走。如来徐步。不能得及。鸯掘魔罗极走力尽。而语佛言。住住沙门。佛语之言。我今常住汝自不住。鸯掘魔罗即说偈言

  沙门行不止　　自言我常住
  我今实自住　　今言我不住
  云何尔言住　　道我行不住

尔时世尊即说偈言

  我于诸众生　　久舍刀杖害
  汝恼乱众生　　不舍是恶业
  是故我言住　　汝名为不住
  我于有形类　　舍诸毒恶害
  汝不止恶业　　常作不善业
  是故我言住　　汝名为不住
  我于诸有命　　舍除众恼害
  汝害有生命　　未除黑闇业
  以是我言住　　汝名为不住
  我乐于己法　　摄心不放逸
  汝不见四部　　一切所不住
  是名我实住　　汝名为不住

鸯掘魔罗复说偈

  我久处旷野　　未见如此人
  婆伽婆来此　　示我以善法
  我久修恶业　　今日悉舍离
  我今听汝说　　顺法断诸恶
  以刀内鞘中　　投弃于深坑
  即便稽首礼　　归命于世尊
  信心甚猛利　　发意求出家
  佛起大悲心　　饶益诸世间
  寻言汝善来　　便得成沙门

尔时鸯掘魔罗族姓子。须发自落。被服法衣。已得出家。处于空静。心无放逸。专精行道。勤修精进。以能专精。摄心正念。修无上梵行。尽诸苦际。于现法中。自身取证明知。己法自知。我生已尽。梵所已立。所作已办。不受后有。尔时尊者无害已成罗汉。得解脱乐。即说偈言

  我今字无害　　后为大残害
  我今名有实　　真实是无害
  我今身离害　　口意亦复然
  终不害于他　　是真名无害
  我本血涂身　　故名鸯掘摩
  为大驶流[漂*寸]　　是故归依佛
  归依得具戒　　即逮得三明
  具知佛教法　　遵奉而修行
  世间调御者　　治以刀杖捶
  铁钩及鞭辔　　种种诸楚挞
  世尊大调御　　舍离诸恶法
  去离刀杖捶　　真是正调御
  渡水须桥船　　直箭须用火
  匠由斤斧正　　智以慧自调
  若人先造恶　　后止不复作
  是照于世间　　如月云翳消
  若人先放逸　　后止不放逸
  正念离棘毒　　专心度彼岸
  作恶业已讫　　必应堕恶趣
  蒙佛除我罪　　得免于恶业
  诸人得我说　　皆除怨结心
  当以忍净眼　　佛说无诤胜

    （一七）

如是我闻。一时佛在王舍城迦兰陀竹林中。尔时有一比丘。天未明晓。往趣河边。襞叠衣服。安着一处。入河洗浴。露形出水。于河岸上。晞干其身。有天放光照彼河岸。语比丘言。汝出家未久。盛壮好发。何不受五欲乐。非时出家。比丘答言。我今出家。正是其时。获于非时。天语沙门。云何出家是时。获于非时。沙门答言。佛世尊说五欲是时。佛法是非时。五欲之乐。受味甚少。其患滋多。忧恼所集。我佛法中。现身受证。无诸热恼。诸有所作。不观时日。种少微缘。获大果报。天复问言。佛云何说五欲是时。云何佛法名为非时。比丘答言。我既年稚。出家未久。学日又浅。岂曰能宣如来至真广大深义。婆伽婆今者在近迦兰陀竹林。尔可自往问其疑惑。天答之言。今佛侍从大威德天。盈集左右。如我弱劣。不能得见。汝今为我往白世尊。如来慈矜若垂听许。我当诣彼咨启所疑。比丘答言。汝若能往。往我当为汝启白世尊。天复答言。我随汝往诣世尊所。尔时比丘往诣佛所。顶礼佛足在一面立。具以天问而白世尊。尔时世尊即说偈言

  名色中生相　　谓为真实有
  当知如斯人　　是名属死径
  若识于名色　　本空无有性
  是名尊敬佛　　永离于诸趣

佛问天曰。汝解已未。天即答言。未解世尊。佛复说偈言

  胜慢及等慢　　并及不如慢
  有此三慢者　　是可有诤论
  灭除此三慢　　是名不动想

佛告天曰。汝解已未。天答佛言。未解世尊。佛复说偈言

  断爱及名色　　灭除三种慢
  不触于诸欲　　灭除于嗔恚
  拔除诸毒根　　诸想愿欲尽
  若能如是者　　得度生死海

天白佛言。我今已解。诸比丘闻佛所说。欢喜奉行

    （一八）

如是我闻。一时佛在王舍城迦兰陀竹林。尔时有一比丘。于清晨朝往趣河边。脱衣洗浴。还出岸上。晞干其身。有天放光照于河岸。问比丘言。比丘。此是巢窟。夜则烟出。昼则火燃。有婆罗门见是事已。破彼巢窟。并掘其地。时有智人。语婆罗门言。以刀掘地。见有一龟。婆罗门言。取是龟来。复语掘地。见一蝮蛇。语令捉取。复语掘地。见一肉段。语令挽取。复语掘地。见一刀舍。婆罗门言。此是刀舍。语令掘取。复语掘地。见楞只芒毒虫。语令掘取。复语掘地。见有二道。复语掘出。语更掘地。见有石娶。语令出石。复语掘地。见有一龙。婆罗门言。莫恼于龙。即跪彼龙天。语比丘言。莫忘我语。可以问佛。佛有所说。至心忆持。所以者何。我不见若天若魔若梵有能分别者。除佛及以声闻弟子比丘。无能得解如是问者。尔时比丘往至佛所。顶礼佛足。在一面立。所闻天语。具向佛说。世尊云何巢窟。夜则烟出。昼则火然。谁是婆罗门。谁是智人。云何是刀。云何是掘。云何为龟。云何蝮蛇。云何肉段。云何刀舍。云何楞只芒毒虫。云何二道。云何石聚。云何名龙。佛告比丘。谛听谛听。当为汝说。巢窟者。所谓是身。受于父母精气。四大和合。衣食长养。乃得成身。而此身者。会至散败膖胀虫烂。乃至碎坏。夜烟出者。种种觉观。昼火然者。从身口业。广有所作。婆罗门者。即是如来。有智人者。即诸声闻。刀喻智慧。掘地者。喻于精进。龟者喻于五盖。蝮蛇者。喻嗔恼害。肉段者。喻悭。贪嫉妒。刀舍者。喻五欲。楞只芒毒虫。喻如愚痴。二道者。喻于疑。诸石聚者。喻于我慢。龙者喻于罗汉尽诸有结。尔时世尊即说偈言

  巢窟名为身　　觉观如彼烟
  造作如火然　　婆罗门如佛
  智人是声闻　　刀即是智慧
  掘地喻精进　　五盖犹如龟
  嗔恚如蝮蛇　　贪嫉如肉段
  五欲如刀舍　　愚痴如楞只
  疑者如二道　　我见如石聚
  汝今莫恼龙　　龙是真罗汉
  善答问难者　　唯有佛世尊

佛说是已。诸比丘闻佛所说。欢喜奉行

    （一九）

如是我闻。一时佛在波罗奈国仙人鹿野苑中。尔时世尊着衣持钵。入波罗奈城。见一比丘。身意不定。诸根散乱。时彼比丘遥见佛已。低头惭愧。佛乞食已。洗足入僧坊中。出于静室坐僧众中。语诸比丘言。我于今朝见一比丘不摄诸根。时彼比丘遥见我已。有惭愧色。低头捡情。为是谁耶。时彼比丘即于坐起。以郁多罗僧。着右肩上。叉手合掌。白佛言。世尊。心意不定诸根散者。即我身是也。佛言。善哉比丘。见我乃能捡情摄意。见诸比丘比丘尼优婆塞优婆夷。亦当如是捡情摄意。如似见我。汝能如是。于长夜中安乐利益。有一比丘即于佛前。而说偈言

  比丘乞食入聚落　　心意纵乱不暂定
  见佛精进摄诸根　　是故佛称为善哉

    （二○）

如是我闻。一时佛在波罗奈国古仙人住处鹿野苑中。尔时世尊时到着衣持钵。入城乞食。有一比丘。在天祠边。心念恶觉。嗜欲在心。时佛世尊语比丘言。比丘比丘。汝种苦子。极为鄙秽。诸根恶漏。有漏汁处。必有蝇集。尔时比丘闻佛所说。知佛世尊识其心念。生大怖畏。身毛皆竖。疾疾而去。佛乞食还。食已洗足。还僧坊中。入静房坐。从静房出在众僧前敷座而坐。佛告诸比丘。我今入城乞食。见一比丘。在天祠边。心念恶觉。嗜欲在心。我即语言。比丘比丘。汝种苦子。极为鄙秽。诸根恶漏。有漏汁处。必有蝇集。是时比丘闻佛所说。生大惊怖。身毛皆竖。疾疾而去。佛说是已。有一比丘。从坐而起。叉手合掌。白佛言。世尊。云何名种苦子。云何名为鄙秽。云何名为恶漏。云何名为蝇集。佛言。谛听谛听。当为汝说。嗔恚嫌害。名种苦子。纵心五欲。名为鄙秽。由六触入。不摄戒行。名为恶漏。烦恼止住。能起无明憍慢。无惭无愧。起诸结使。所谓蝇集。尔时世尊即说偈言

  若有不摄诸根者　　增长欲爱种苦子
  作诸鄙秽常流出　　亲近欲觉恼害觉
  若在聚落空闲处　　心终无有暂乐时
  若于己身修正定　　修集诸通得三明
  彼得快乐安隐眠　　能灭觉蝇使无余
  能修得行住健处　　履行圣迹到善方
  得正智迹终不还　　入于涅槃寂灭乐

佛说是已。诸比丘闻已。欢喜奉行

    （二一）

如是我闻。一时佛住舍卫国祇树给孤独园。尔时有一比丘。着衣持钵。入城乞食。食已回还洗足。摄持坐具。入得眼林中。在一树下。敷草而坐。起恶觉观。贪嗜五欲。得眼林神知比丘念。念于不净。在此林中。不应嗜恶。作如是念。我当[寤-吾+告]寤。即作是言。比丘比丘。何故作疮。比丘答言。我当覆之。林神复语。汝疮如[土*瓦]。以何覆之。比丘答言。我以念觉。用覆此疮。林神赞言。善哉善哉。今此比丘。善知覆疮。真实覆疮。佛以清净天耳。闻彼林神共比丘语。尔时世尊即说偈言

  世间嗜欲　　邪意所作　　疮疣已生
  众蝇唼食　　嗜欲即疮　　觉观即蝇
  我慢依贪　　钻丈夫心　　贪利名称
  疑惑所著　　不知出要　　内心修定
  具学诸通　　此不作疮　　安隐见佛
  能得涅槃

说此偈已。诸比丘闻佛所说。欢喜奉行

    （二二）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时众多比丘着衣持钵。入城乞食。尔时有一年少新学比丘。不以时节入于聚落。时诸比丘处处见彼新学比丘。而语之言。汝今新学。未知对治法门。云何处处经历诸家。新学比丘白诸比丘言。大德诸长老等。皆往诸家。云何遮我不至诸家。时诸比丘乞食食已。收摄衣钵洗足已。往至佛所。顶礼佛足。在一面坐。诸比丘等白佛言。世尊。我等入城乞食。见一年少新学比丘。不以时节。往至诸家。我等语言。汝是新学。未知对治何缘非时。往至他家。答我等言诸老比丘亦到诸家。何故独自而遮我耶。尔时世尊告诸比丘。大旷野中有一大池。有诸大象入彼池中。以鼻拔取池中藕根。净抖擞已。用水洗之。然后乃食。身体肥盛。极得气力。诸小象等亦复食藕。不知抖擞并及水洗。合埿出食。后转羸瘦。无有气力。若死若近死。尔时世尊而说偈言

  大象入池时　　以鼻拔藕根
  抖擞洗去泥　　然后方食之
  若有诸比丘　　具修清白法
  若受于利养　　无过能染着
  是名修行者　　犹如彼大象
  不善解方便　　后受于过患
  后受其苦恼　　如彼小象等

诸比丘闻佛所说。欢喜奉行

  阿难与结发　　及以二陀骠
  贼并散倒吒　　拔弥．惭愧根
  苦子并覆疮　　小大食藕根

别译杂阿含经卷第一别译杂阿含经卷第二

        失译人名今附秦录

    初诵第二

    （二三）

如是我闻。一时佛在王舍城。住寒林中。尔时佛告诸比丘。人生寿浅。会必归终。应勤行道净修梵行。是故汝等不应懈怠。应修善行。修于法义。及以真行。尔时魔王闻是说已。即作是念。沙门瞿昙在王舍城。住寒林中。为诸声闻而说法要。我当至彼而作坏乱。尔时魔王作是念已。化为摩纳。往至佛所。顶礼佛足。在一面立。而说偈言

  人生寿长　　无诸娆恼　　常得安隐
  无有死径

佛作是念。魔王波旬来作娆乱。即说偈言

  人命短促　　多诸娆害　　宜急修善
  如救头燃　　当知波旬　　欲来恼触

尔时魔王闻说偈已。即作是念。沙门瞿昙知我心念。愁忧苦恼深生悔恨。便即隐形还于天宫

    （二四）

如是我闻。一时佛在王舍城寒林之中。尔时佛告诸比丘。诸行无常。迅速不停。无可恃怙是败坏法。应当速离趣解脱道。尔时魔王波旬复作是念。沙门瞿昙住王舍城在寒林中。为诸声闻说如是法。我当往彼而为娆乱。尔时魔王作是念已。化为摩纳。往至佛所。在一面立。而说偈言

  昼夜恒在　　命常回来　　如轮轴转
  周回无已

佛知魔王来作娆乱。即说偈言

  命欲日夜尽　　寿者多患难
  犹如陷下河　　速尽无遗余
  是故汝波旬　　不应作坏乱

魔作是念。佛知我心。愁忧苦恼。极生悔恨。隐形而去。还于天宫

    （二五）

如是我闻。一时佛在王舍城迦兰陀竹林。尔时世尊于夜后分。经行林中。于其晨朝洗足已。正身端坐系念在前。尔时魔王作是念言。沙门瞿昙在王舍城。于夜后分。林中经行。于其晨朝洗足已。入于静室。正身端坐。系念在前。我今当往而作娆乱。作是念已。即便化为摩纳之形。在佛前立。而说偈言

  我心能化作　　罗网遍虚空
  沙门于我所　　终不得解脱

佛作是念魔来娆乱。即说偈言

  世间有五欲　　愚者为所缚
  能断此诸欲　　永尽一切苦
  我已断诸欲　　意亦不染着
  波旬应当知　　我久坏欲网

尔时魔王闻说偈已。不果所愿。忧愁苦恼。隐形而去。还于天宫

    （二六）

如是我闻。一时佛住王舍城迦兰陀竹林。尔时世尊于初夜后分。坐卧经行。于其晨朝。洗足入房。右胁着地。足足相累系心在明。修于念觉。而生起想。尔时魔王波旬即作是念。沙门瞿昙在王舍城迦兰陀竹林中。经行坐卧。于其晨朝。洗足入房。右胁着地。足足相累。系心在明。修于念觉。作于起想。我当至彼而作娆乱。作是念已。化为摩纳。在佛前住。而说偈言

  何以睡眠　　何以睡眠　　云何睡眠
  如入涅槃　　如所作办　　而自安眠
  乃至日出　　故复眠也

佛知天魔来作娆乱。即说偈言

  爱网着诸有　　遍覆一切处
  我今破斯网　　诸爱永已断
  一切有生尽　　安隐涅槃乐
  波旬汝今者　　于我复何为

尔时魔王闻说偈已。忧愁苦恼。即便隐形。还于天宫

    （二七）

如是我闻。一时佛在王舍城耆阇崛山中。值天云雾降少微雨。电光晖赫处处晃耀。尔时世尊即于其夜露地经行。魔王波旬而作是念沙门瞿昙。在王舍城耆阇崛山。值天云雾降少微雨。电光晖赫处处光耀。于其夜中露地经行。我当往彼而作坏乱。尔时魔王作是念已。在其山上。推大石下。欲到佛所。时彼大石。自然碎坏。尔时世尊即说偈言

  汝坏灵鹫山　　令如粉微尘
  巨海及大地　　悉皆分碎裂
  欲使正解脱　　生于怖畏相
  欲令毛发竖　　终无有是处

尔时魔王作是念言。沙门瞿昙知我所念。忧愁苦恼。即便隐身。还于天宫

    （二八）

如是我闻。一时佛在王舍城耆阇崛山。尔时世尊于其中夜露地经行。洗足已入静房中。整身端坐。系念在前。魔王波旬作是念言。瞿昙沙门。在王舍城耆阇崛山中。露地经行。我当往彼而作娆乱。尔时魔王。即自变形作蟒蛇身。其形长大。犹如大船。双目晃朗。如矫萨罗钵。吐舌炎炎。又如掣电。出入息声。如大雷震。住于佛前。以身绕佛。引颈举头。当佛顶上。尔时世尊知魔娆乱。而说偈言

  我处于闲寂　　系心正解脱
  安禅修其身　　如昔诸佛法
  毒蛇极猛暴　　状貌甚可畏
  蚊虻及蚤虱　　种种诸恼触
  不动我一毛　　况能令我畏
  假使虚空裂　　天地皆振动
  一切诸众生　　皆生大惊惧
  欲令我怖畏　　终无有是处
  设复有毒箭　　中于我心者
  当于被箭时　　终不求救护
  然复此毒箭　　亦不能中我

尔时魔王闻佛说偈。而作是念。瞿昙沙门已知我心。生大怖畏。忧愁悔恨。即变形去。还于天宫

    （二九）

如是我闻。一时佛在王舍城曼直林中。佛于初夜坐禅经行。初夜以讫。洗足入室。右胁着地。足足相累。系心在明。作于起想。魔王波旬知佛心已。而作是念。沙门瞿昙在王舍城曼直林中。于其初夜。坐禅经行。至中夜前。洗足入房。右胁着地。足足相累。系心在明。作于起想。我今当往而作坏乱。尔时魔王化作摩纳。在如来前。而说偈言

  云何无事务　　而作于睡眠
  安寝不[寤-吾+告]寤　　如似醉人眠
  人无财业者　　乃可自恣睡
  大有诸财业　　欢乐快睡眠

尔时世尊知魔来娆乱。而说偈言

  我非无作睡　　亦非醉而眠
  我无世财故　　是以今睡眠
  我多得法财　　是以安睡眠
  我于睡眠中　　乃至出入息
  皆能有利益　　未尝有损减
  寤则无疑虑　　睡眠无所畏
  譬如有毒箭　　人射中其心
  数数受苦痛　　犹尚能得睡
  我毒箭已拔　　何故而不睡

魔闻是偈作是念。沙门瞿昙已知我心。心怀忧恼。于即还宫

    （三○）

如是我闻。一时佛在王舍城毗婆波世山七叶窟中。尔时有一比丘。名曰求慎。独住仙山黑石窟中。处于闲静。勤行精进。以不放逸。断于我见。得时解脱。自身作证。复还退失。第二第三。乃至第六。亦还退失。比丘念言。我今独处。修行精进。六返退失。若更退失。以刀自割。魔王波旬知佛在王舍城毗婆波世山七叶窟中。瞿昙弟子名曰求慎。亦在王舍城独住仙山黑石窟中。勤行精进。心不放逸。得时解脱。自身作证。得已退失。如是六返。尔时魔王而作是念。求慎比丘若第七得。必自伤害。出魔境界。作是念已。捉琉瑙琴。往到佛所。扣琴作偈

  大智大精进　　有大神通达
  于法得自在　　威光极炽盛
  汝声闻弟子　　今将欲自害
  人中最上者　　汝今应遮断
  云何乐汝法　　何故学他死

尔时魔王说是偈已。佛告魔言。波旬。汝今乃是诸放逸者之大亲友。汝今所说自为说耳。乃不为彼比丘说也。尔时世尊。复说偈言

  若人不怯弱　　坚修行精进
  恒乐于禅定　　昼夜修众善
  干竭爱欲使　　坏汝魔军众
  今舍后边身　　永入于涅槃

尔时魔王忧悲苦恼。失琉璃琴。愁毒悔恨。还本宫殿

佛告诸比丘。当共汝等诣仙人山求慎比丘所。佛将诸比丘诣求慎所。见求慎尸东犹如烟聚。佛告诸比丘。汝等见此烟聚已不。诸比丘言。已见世尊。尸南西北亦如是聚。佛告比丘。此是波旬隐形绕求慎所。觅其心识。佛告比丘。求慎比丘以入涅槃。无有神识。无所至方。尔时魔三化形靡纳。而说偈言

  上下及四方　　推求求慎识
  莫知所至方　　神识竟何趣

尔时世尊告波旬言。如此健夫。破汝军众。以入涅槃。佛说是已。诸比丘闻佛所说。欢喜奉行

    （三一）

如是我闻。一时佛在优楼比螺聚落尼连禅河菩提树下。成佛未久。尔时魔王而作是念。佛在优楼比螺聚落尼连禅河菩提树下。成佛未久。我当诣彼伺求其便。作是念已。往诣佛所。而说偈言

  汝独处闲静　　闭默常寂然
  光颜显神体　　诸根悉悦豫
  譬如失财者　　后还获于财
  汝今玩禅寂　　欢喜亦如是
  既能遗国荣　　亦不悕名利
  何不与诸人　　而共为亲友

尔时世尊以偈答言

  我久获禅定　　其心常寂然
  破坏汝欲军　　得于无上财
  我根恒恬豫　　心中得寂灭
  以坏汝欲军　　修道情欢喜
  独一离愦闹　　安用亲友为

尔时魔王复说偈言

  汝已获正道　　安隐向涅槃
  既以得妙法　　宜常戢在怀
  诚应独了知　　何以教众人

尔时世尊复说偈言

  人不属魔者　　咨吾彼岸法
  我为正分别　　谛实得尽灭
  止心不放逸　　魔不得其便

尔时魔王复说偈言

  譬如白石山　　其色类脂膏
  群鸟不别知　　飞来而噏食
  既不得其味　　嘴伤而虚还
  我今亦如是　　徒来无所为

尔时魔王。说是偈已。忧愁苦恼。极生悔恨。向一空处。蹲踞独坐。以箭画地。思作方计。时魔三女。一名极爱。二名悦彼。三名适意。时魔三女往至魔边。向父说偈

  父今名丈夫　　何以怀忧愁
  我当以欲罥　　罥彼如捕鸟
  将来至父所　　使父得自在

尔时魔王说偈答言

  彼人善断欲　　不可以欲牵
  已过魔境界　　是故我怀忧

彼魔三女化其形容。极为端严。往至佛所。即礼佛足。在一面立。三女同声。俱白佛言。我故来供养与佛策使。尔时世尊无上断爱。了不顾视。第二第三。亦作是语。佛不观察。时魔三女退在一处。自共议论。男子之法。所好各异。或爱小者。或爱中者。或爱大者。即时一女。化作六百女人。或作小女。或作童女。或作未嫁女。或作已嫁女。或作已产女。或作未产女。化作如是众多女已。俱往佛所。白佛言。世尊。我等今来供养世尊。为其策使。给侍手足。佛不观察。第二第三。亦如是说。都不顾视。时魔女等复退一处。更共语言。此必得无上断爱欲解脱故。若不尔者应见我等狂乱吐血。或能心裂。我等当往其所。以偈问难。魔女极爱以偈问曰

  端拱树下坐　　闲静独思惟
  为失于财宝　　为欲求大财
  城邑聚落中　　都无爱着心
  何不与众人　　而共作亲友

尔时世尊说偈答言

  我以得大财　　心中得寂灭
  我坏爱欲军　　妙色都不着
  独处而坐禅　　最受第一乐
  以是因缘故　　都不求亲友

魔女适意复说偈言

  比丘住何处　　能度五驶流
  六驶流亦过　　入何禅定中
  得度大欲岸　　永离有摄缚

尔时世尊复说偈言

  身获柔软乐　　心得善解脱
  心离于诸业　　意不复退转
  得断觉观法　　得离嗔爱掉
  得住此处住　　能度五驶流
  并度第六者　　作如是坐禅
  能度大欲结　　并离有摄流

魔女悦彼复说偈言

  已断于爱结　　离众所著处
  多欲度驶流　　多欲度死岸
  唯有黠慧者　　能度如斯难

尔时世尊复说偈言

  大精进济拔　　如来正法度
  如法得度脱　　智者莫不欣

三女不果所愿。还至父所。尔时魔王呵责三女。因说偈言

  三女占坏彼　　形容犹如电
  向彼大精进　　如风吹兜罗
  爪以欲坏山　　齿齰于铁丸
  婴愚以藕丝　　欲悬于太山
  佛已度众着　　欲共彼讲论
  罥弶欲捕风　　欲下虚空月
  以手掬大海　　望欲得干竭
  佛已离诸着　　欲往共讲论
  举脚度须弥　　大海中觅地
  佛已出诸着　　而往共讲论

魔王忧愁悔恨。于即灭没。还于天宫

    （三二）

如是我闻。一时佛在王舍城灵鹫山。尔时佛与诸比丘。赞叹涅槃法。魔王作是念。佛在王舍城。与诸比丘赞涅槃法。我今当往而作坏乱。作是念已。即便化形。作一百人。五十人极为端正。五十人极为丑恶。时诸比丘皆生惊怪。今以何故。极为端正。复有极丑。佛知魔来欲作坏乱。尔时世尊告波旬言。汝于长夜生死之中。具受如是好恶之形。汝当云何得度苦岸。如是变化复何用为。若有爱着于男女者。汝当变化作众形相。我今都无男女之相。何用变化作众形为。佛说是已。诸比丘闻佛所说。欢喜奉行

  长寿．何帝及罥弶　　睡眠．经行．大毒蛇
  无所为．求慎．魔女　　坏乱变形及好恶

    （三三）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。坚持七行。必得帝释。何以故。昔者帝释为人之时。发初履行。孝顺父母。恭敬尊长。所言柔软。断于两舌。好施无悭。恒修实语。终不欺诳。不起嗔恚。设生嫌恨。寻思灭之。尔时世尊即说偈言

  于父母所　　极能孝顺　　于诸尊长
  深心恭敬　　恒作软善　　恩柔好语
  断于两舌　　悭贪嗔恚　　三十三天
  各作是语　　如是行者　　胜我等辈
  应当别住　　以为天王

佛说是已。诸比丘闻佛所说欢喜奉行

    （三四）

如是我闻。一时佛在毗舍离猕猴彼岸大讲堂中。有一离车。名摩诃离。来诣佛所。礼佛足已。在一面坐。白佛言。世尊。颇曾见帝释不。佛言。我见。离车白佛言。有夜叉鬼。状似帝释。世尊所见将无是彼夜叉鬼耶。佛告离车。是帝释身。我善识之。夜叉之形如帝释者。我亦识知。帝释本行。及所行事。我亦尽知。帝释本为人时。极孝顺父母。敬于尊长。所言柔软。断于两舌。除去悭嫉。常好布施。口常实语。除于嗔恚。不起嫌恨。尔时世尊即说偈言

  于父母所　　极能孝顺　　于诸尊长
  深心恭敬　　恒作软善　　恩柔好语
  断于两舌　　悭贪嗔恚　　三十三天
  各作是语　　如是行者　　胜我等辈
  应当别住　　以为天王

佛说是已。诸比丘闻佛所说。欢喜奉行

    （三五）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时有一比丘。往到佛所。顶礼佛足。在一面立。白佛言。世尊。云何名帝释。云何作帝释相。佛告比丘。帝释本在人中。所有布施。生纯信心。信心施于贫穷沙门婆罗门等。其所施时。施浆饮食。种种肴膳。种种华鬘。种种诸香。烧香涂香。财帛床榻。以是因缘。时诸天等名为帝释。比丘复白佛。何故名帝释。为富兰但那。佛告比丘。帝释昔在人中。施无厌足。数数施故。诸天号名为富兰但那。以何因缘复名帝释。为摩佉婆。佛告比丘。帝释本作婆罗门。名摩佉婆。又问。复何因缘名婆娑婆。佛言。数数常以衣服。施沙门婆罗门。以是缘故。名婆娑婆。又问。复何因缘名憍尸迦。佛告比丘。帝释本为人时。姓憍尸迦。故名憍尸迦。复何因缘名舍脂夫。佛告比丘。帝释娶毗摩质多罗阿修罗王女。名舍脂。又问。复以何缘名为千眼。佛告比丘。帝释本为人时。极大聪明。断事之时。须臾之间。能断千事。以是因缘故名千眼。复以何缘。名因陀罗。佛告比丘。帝释居天王位。断理天事故。名因陀罗。尔时世尊告比丘。能具上七事。以是缘故。诸天号曰帝释。佛说是已。诸比丘闻佛所说。欢喜奉行

    （三六）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。昔所有一夜叉。形状甚小。颜色鄙恶身形又黑。人不喜见。坐帝释座上。尔时三十三天。见是夜叉。坐于释处。皆大嗔忿。种种毁骂。尔时夜叉。恶相渐灭。善色转生。渐渐长大。诸天骂詈。嗔恚转多。夜叉遂复。身形长大。颜色鲜盛。诸天相将至帝释所。白帝释言。有一夜叉。极为丑陋。身形甚小。坐帝释处。我等诸天。尽共骂詈。而夜叉子。颜色转好。身形渐大。帝释语言。有是夜叉。得诸骂詈。形色转好。名助人嗔。尔时帝释。还向坐所。偏袒右肩。手擎香炉。语夜又言。大仙我是帝释。我是帝释。三自称名。夜叉转小。形色转恶。于是消灭。帝释还复帝释坐。告诸天言。自今以往。莫生嗔恚。若有恶对慎莫加嗔。即说偈言

  若他来侵欺　　莫还侵欺彼
  于来侵害者　　皆生于慈心
  无嗔无害者　　常应亲近之
  彼即是贤圣　　亦贤圣弟子
  诸有嗔恚者　　为嗔山所障
  若有嗔恚时　　能少禁制者
  是名为善法　　如辔制恶马

佛告诸比丘。帝释居天王位。受诸欲乐。犹能制嗔。又常赞叹禁制嗔者。况汝比丘。信家非家。出家入道。剃除须发。被服法衣。而不制嗔赞离嗔者。是故比丘。当如是学。尔时比丘。闻佛所说。欢喜奉行

    （三七）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊晨朝时到。着衣持钵。入城乞食。食已洗足摄坐具。诣得眼林中。遍观察已。于闲静处。在树下。结加趺坐。住于天住。尔时耆陀精舍中。有二比丘。于僧断事时。共生忿诤。一小默然忍。一嗔炽盛。彼炽盛者。自见已过。而来归向默忍比丘。求欲忏悔。默忍比丘。不受其忏。如是展转。诸比丘等。共相论说。出大音声。如来尔时住于天住。以净天耳过于人耳。遥闻是声。即从坐起。至于僧中。在于僧前。敷座而坐。佛告诸比丘。我于今朝。着衣持钵。入城乞食。乃至来入林中静坐。闻诸比丘高声大唤。为作何事。尔时比丘。即白佛言。世尊耆陀精舍。有二比丘。僧断事时。共生忿诤。一比丘者。小自默忍。其一比丘。炽盛多语。炽盛比丘。自知己过。归诚忏悔。默忍比丘。不受其忏。展转共道出大音声。佛告比丘。云何愚痴。不受他忏。诸比丘。当知昔日释提桓因。在善法堂。诸天众中。而说偈言

  譬如用瓢器　　斟酥以益灯
  火然转炽盛　　反更烧瓢器
  嗔心亦如是　　还自烧善根
  我终不含怒　　嗔已寻复散
  不如水漩流　　回复无穷已
  虽嗔不恶口　　不触汝所讳
  所讳如要脉　　我终不伤害
  调伏于身已　　于己即有利
  无嗔无害者　　彼即是贤圣
  亦贤圣弟子　　常应亲近之
  诸有嗔恚者　　重障犹如山
  若有嗔恚时　　能少禁制者
  是名为善业　　如辔制恶马

佛告诸比丘。释提桓因。处天王位。天中自在。尚能修忍。赞叹忍者。况汝比丘。出家毁形。而当不忍赞叹于忍。佛说是已诸比丘闻佛所说。欢喜奉行

    （三八）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊。告诸比丘。昔释提桓因。将诸天众。将欲往与阿修罗战。时释提桓因。语毗摩质多罗阿修罗王言。我等今者。不必苟须多将人众。共相伤害。但共讲论以决胜负。毗摩质多罗。语释提桓因言。憍尸迦。我等讲论。若有胜负。谁当分别。释提桓因言。我等众中。并阿修罗。亦有聪哲。智慧辩才。能当善恶决胜负者。毗摩质多言。帝释汝今先说。帝释答言。我亦能说。汝是旧天。应当先说。毗摩质多。即说偈言

  今我见忍过　　愚者谓忍法
  彼怖故生忍　　便以己为胜

释提桓因复说偈言

  随彼言怖畏　　己利最为胜
  财宝及诸利　　无胜忍辱者

毗摩质多罗复说偈言

  愚者无智慧　　要当须止制
  譬如彼后牛　　腾陌先牛上
  是故须刀杖　　摧伏于愚者

释提桓因以偈答言

  我观止制愚　　默忍最为胜
  极大嗔恚忿　　能忍彼自息
  无嗔无害者　　彼即是贤圣
  亦贤圣弟子　　常应亲近之
  诸有嗔恚者　　嗔重障如山
  若有嗔恚时　　能少禁制者
  是名为善业　　如辔制恶马

诸天及阿修罗众。有智慧者。详共评议。量其胜负。以阿修罗说诤斗为本。释提桓因止息诤讼。心无忿竞。以阿修罗负帝释为胜。佛告诸比丘。释提桓因。天中自在。长夜忍辱。赞忍辱法。汝等比丘。若能忍辱。赞叹忍者。称出家法。佛说是已。诸比丘闻佛所说。欢喜奉行

    （三九）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊。告诸比丘。往昔之时。释提桓因。共阿修罗。将欲战斗。治严已办。尔时释提桓因。告诸天言。我等诸天。若得胜者。必以五缚。系阿修罗。将诣天宫。时阿修罗。亦敕己众。我等若胜。亦以五缚。系释提桓因。诣阿修罗宫。尔时诸天众胜。即以五缚。系毗摩质多罗。将诣天宫。毗摩质多见帝释时。嗔恚骂詈。极出恶言。帝释尔时。亲闻骂声默不加报。尔时御者摩得伽。即说偈言

  释脂之夫摩佉婆　　汝为怖畏无力耶
  毗摩质多面前骂　　极出恶言云何忍

尔时帝释说偈答言

  我不怖畏而生忍　　亦不以我无力故
  而畏毗摩质多罗　　我以胜智自修忍
  愚者浅识智无及　　而常诤讼心不息
  若我以力用禁制　　与彼愚者同无异

御者复说偈言

  婴愚若放纵　　转剧不休息
  如彼后行牛　　腾陌前牛上
  健者为以力　　禁制彼愚者

帝释复说偈言

  我观制禁愚　　莫过于忍默
  嗔恚炽盛时　　唯忍最能制
  愚者谓有力　　而实是无力
  愚不识善恶　　无法可禁制
  我身有勇力　　能忍愚劣者
  是名第一忍　　忍中之善者
  微者于有力　　不得不行者
  是名怖畏忍　　不名为实忍
  威力得自在　　为他所毁骂
  默然不加报　　是名为胜忍
  微劣怖威力　　默然不能报
  是名为怖畏　　不名为行忍
  婴愚无智等　　恶害以加他
  见他默然忍　　便以己为胜
  贤圣有智者　　谓忍最为胜
  是以圣贤众　　恒赞忍功德
  除己并与他　　灭除诸难畏
  见他嗔恚盛　　但能行默忍
  彼嗔自然灭　　不烦刀杖力
  彼此得大利　　自利亦利他
  愚者谓忍怯　　贤智之所赞
  忍于胜己者　　怖畏患害故
  若于等己诤　　畏俱害故忍
  能忍卑劣者　　忍中最为上

佛告诸比丘。帝释于三十三天。最为自在。行于王法。尚能修忍。赞叹于忍。况诸比丘。毁形入法。应当修忍赞叹于忍。若能修忍。及赞叹者。是出家法。佛说是已。诸比丘闻佛所说。欢喜奉行

    （四○）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告比丘。昔释提桓因。欲诣游戏园。敕御者摩得梨伽。汝驾千马车。时摩得梨伽。疾驾车已。即白释言。严驾已讫。宜知是时。帝释出毗禅延堂上。叉手合掌。东面向佛。摩得梨。见帝释东向合掌。心生惊惧。失所捉鞭并所执辔。帝释语言。汝见何事。惊怖乃尔。失马鞭辔。摩得梨言。摩佉释脂之夫。我见汝叉手东向。以是心惧。故失鞭辔。一切有生。皆敬于汝。一切地主。尽属于汝。四天王及三十三天。皆礼敬汝。谁复有德。胜于汝者。叉手合掌。东向而立。帝释答言。一切敬我。信如汝言。一切人天。所恭敬者。号之为佛。我今恭敬。礼向于佛。尔时帝释。即说偈言

  最大名称世间尊　　汝摩得梨应当知
  我今于彼生敬信　　是故叉手合掌立

摩得梨即说偈言

  尔时敬礼世间胜　　我亦随汝恭敬礼

作是语已。合掌礼敬。乘辇而去。佛告诸比丘。帝释自在。处天王位。犹尚恭敬礼拜于佛。汝诸比丘。剃除须发。出家学道勤当敬佛。应出家法。佛说是已。诸比丘闻佛所说。欢喜奉行

    （四一）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。昔释提桓因。欲诣游戏园。敕御者摩得梨。汝驾千马车。时摩得梨。寻驾车已。诣帝释所。即白释言。严驾已讫。宜知是时。尔时帝释。出毗禅延堂。合掌南向。时摩得梨。见已心亦惊怕。失鞭及辔。帝释语言。汝见何事。惊怖乃尔。摩得梨言。摩佉释脂之夫。我今见汝合掌南向。心怀惧故。致失鞭辔。一切有生。皆敬于汝。一切地主。尽属于汝。四天王天。及三十三天。皆礼敬汝。谁复有德。胜于汝者。叉手合掌。南向而立。帝释答言。一切敬我。信如汝言。一切天人。所恭敬者。名之为法。我今恭敬礼具足戒法。尔时帝释。即说偈言

  有诸出家者　　以修不放逸
  长夜入寂定　　修最上梵行
  舍弃于三毒　　能得解脱法
  有如是等法　　我今恭敬礼
  诸大阿罗汉　　远离于欲者
  能灭无明闇　　断除诸结使
  并在家修善　　不作恶业者
  如是正法子　　今我皆敬礼

摩得梨言。汝礼最胜。我愿随礼。尔时帝释。作是语已。合掌敬礼。乘辇而去。佛告诸比丘。帝释处于人天。而得自在尚能恭敬礼敬于法。况汝比丘。剃除须发。出家学道。而当不勤恭敬于法。佛说是已。诸比丘闻佛所说。欢喜奉行

    （四二）

如是我闻。一时佛在舍卫国祇树给孤独园。佛告诸比丘。昔释提桓因。欲诣游戏园。敕御者摩得梨。汝严驾千马车。时摩得梨。驾车已讫。诣帝释所。白帝释言。严驾已讫。宜知是时。尔时帝释。出毗禅延堂。合掌西向。时御者摩得梨。见是事已。亦生惊惧。失鞭及辔。帝释语言。汝见何事。惊怖乃尔。摩得梨言。摩佉释脂之夫。我今见汝合掌西向。心怀惧。故致失鞭辔。一切有生。皆敬于汝。一切地主。尽属于汝。四天王天。及三十三天。皆礼敬汝。谁复有德。胜于汝者。叉手合掌。敬向西方。帝释答言。一切敬我。如汝所言。一切天人。所恭敬者。名之为僧。今我恭敬信向于僧。尔时摩得梨。说偈问言

  人身脓汗满　　剧于露死尸
  恒患饥渴苦　　岂羡彼无家
  汝今以何故　　极能恭敬彼
  彼有何威仪　　及以道德行
  愿汝为我说　　我今至心听

尔时释提桓因即说偈言

  以彼无家故　　我实羡于彼
  彼亦无库藏　　仓库及谷米
  离诸众事务　　节食谐全命
  善护于禁戒　　辩说美妙法
  勇健无怯心　　行圣默然法
  诸天阿修罗　　恒共有战诤
  一切诸人中　　悉各有忿竞
  今我所敬者　　悉皆离刀杖
  一切皆积聚　　彼悉能远离
  世间所爱着　　彼心皆舍弃
  我今敬礼者　　远离一切过
  摩得梨汝今　　应当知此事

尔时摩得梨复说偈言

  汝礼者最胜　　我亦随恭敬
  摩佉之所礼　　我今随汝礼

说是偈已。帝释乘舆而去。佛告诸比丘。彼帝释者。处人天自在。尚能敬僧。况汝比丘。出家修道。各宜敬僧。佛说是已。诸比丘。闻佛所说。欢喜奉行

  帝释．摩诃离　　以何因．夜叉
  得眼．得善胜　　缚系及敬佛
  敬法．礼僧十

别译杂阿含经卷第二别译杂阿含经卷第三

        失译人名今附秦录

    初诵第三

    （四三）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。昔阿修罗。集诸四兵象马车步。悉皆严备斗战之具。欲诣忉利天宫。与诸天共斗。尔时帝释。闻阿修罗庄严四兵。即告须毗罗天子。我闻阿修罗庄严四兵。汝亦庄严四兵。往与共斗。须毗罗白言。此事最善。作是语已。纵逸着乐。不忆此事。帝释闻阿修罗已来出城。复召须毗罗言。阿修罗今已出城。汝可庄严四兵往彼共斗。须毗罗白言。憍尸迦。此是善事。须毗罗。仍尔着乐。不修战备。阿修罗庄严四兵。已至须弥山上。渐欲近来。帝释复言。我闻阿修罗渐来逼近。汝将四兵。可往击之。须毗罗即说偈言

  若有清闲无事处　　唯愿与我如此处

帝释即说偈答言

  若有如此闲乐处　　汝当将我共至彼

须毗罗复说偈言

  我今懈怠不欲起　　虽具闻知不庄严
  天女五欲光四塞　　唯愿帝释与此愿

帝释以偈答言

  若有如此懈堕处　　百千天女而围绕
  五欲自恣受快乐　　汝若往彼与我俱

须毗罗复说偈言

  天王若无事役处　　与我无苦受斯乐

帝释以偈答言

  汝须毗罗有如是　　我当与汝同是乐
  颇曾见闻无事业　　而得生活受乐者
  汝今若有如是处　　可疾速往可随汝
  汝当畏事好闲处　　应当速疾向涅槃

闻是语已。须毗罗即集四兵。出与阿修罗战。时诸天得胜。阿修罗退坏。阿修罗已种种庄严而来还宫。佛告诸比丘。释提桓因处天王位。得大自在。犹自精勤。赞叹精进。况复汝等。信心出家。被服法衣。而当不勤精进。赞叹精进。若能精进。赞叹精进。如是为应出家之法。佛说是已。诸比丘。闻佛所说。欢喜奉行

    （四四）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。往昔之时。远于聚落阿练若处。多有诸仙。在中而住。离仙处不远。有天阿修罗。而共战斗。尔时毗摩质多罗阿修罗王。着五种容饰。首戴天冠。捉摩尼拂。上戴华盖。带于宝剑。众宝革屣。到仙人住处。行不由门。从壁而入。亦复不与诸仙言语共相问讯。还从壁出。尔时有一仙人。而作是语。毗摩质多罗等。无恭敬心。不与诸仙问讯共语。从壁而出。复有一仙。而作是言。阿修罗等。若当恭敬问讯诸仙。应胜诸天今必不如。有一仙问言。此为是谁。有一仙言。此是毗摩质多阿修罗王。仙人复言。阿修罗法。知见微浅。无有法教。无尊敬心。犹如农夫。诸天必胜。阿修罗负。尔时帝释。后到仙边。即舍天王五种容饰。从门而入。慰劳诸仙。遍往观察。语诸仙言。尽各安隐无诸恼耶。问讯已讫。从门而出。复有一仙问言。此为是谁。安慰问讯。周遍察行。然后乃出。甚有法教。容仪端正。一仙答言。此是帝释有一仙言。诸天极能敬顺。为行调适诸天必胜。阿修罗负。毗摩质多罗。闻诸仙赞叹诸天。毁呰阿修罗。甚大嗔恚。诸仙闻已。往诣阿修罗所语言。我等闻尔甚大嗔忿。即说偈言

  我等故自来　　欲乞索所愿
  施我等无畏　　莫复生嗔忿
  我等若有过　　愿教责数我

毗摩质多以偈答言

  不施汝无畏　　汝等侵毁我
  卑逊求帝释　　于我生毁呰
  汝等求无畏　　我当与汝畏

尔时诸仙以偈答言

  如人自造作　　自获于果报
  行善自获善　　行恶恶自报
  譬如下种子　　随种得果报
  汝今种苦子　　后必还自受
  我今乞无畏　　逆与我怖畏
  从今日已往　　使汝畏无尽

诸仙面与阿修罗语已。即乘虚去。毗摩质多罗。即于其夜。梦与帝释交兵共战。生大惊怕。第二亦尔。第三梦时。帝释军众。果来求战。时毗摩质多。即共交兵。阿修罗败。帝释逐进。至阿修罗宫。尔时帝释。种种战诤。既得胜已。诣诸仙所。诸仙在东。帝释在西相对而坐。时有东风仙人向帝释即说偈言

  我身久出家　　腋下有臭气
  风吹向汝去　　移避就南坐
  如此诸臭气　　诸天所不喜

尔时帝释以偈答言

  集聚种种华　　以为首上鬘
  香气若干种　　能不生厌离
  诸仙人出家　　气如诸华鬘
  我今顶戴受　　不以为厌患

佛告诸比丘。帝释居天王位。长夜恭敬诸出家者。汝诸比丘。以信出家。亦应当作如是钦敬。佛说是已。诸比丘。闻佛所说。欢喜奉行

    （四五）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时释提桓因。颜色殊妙。过于人天。于其中夜。来至佛所。稽首佛足。在一面坐。时祇洹中。晃然大明。踰于昼日尔时释提桓因。即说偈言

  除灭何事安隐眠　　灭除何物无忧愁
  灭何一法瞿昙赞　　唯愿为我法众疑

尔时世尊说偈答言

  灭除嗔恚安隐眠　　灭除嗔恚无忧愁
  去除嗔恚棘毒根　　汝今帝释应当知
  如是嗔恚坏美善　　除灭上事听所赞

释提桓因。闻佛所说。绕佛三匝。欢喜奉行

    （四六）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。月八日。四天王遣使者案行天下。伺察世间。有慈孝父母。敬顺尊长。奉事沙门婆罗门。修于善法。及行恶者。是故宜应修行善法。灭除众恶。捡情守戒。至十四日。四天王。复遣太子案行天下。至十五日。四天王自案行伺察。亦复如是。时四天王。既伺察已。往帝释善法堂上。启白帝释并语。诸天世间人中。多有不孝父母。不敬沙门婆罗门者。不奉事师及家尊长。乃至无有多持戒者。尔时帝释。及诸天众。闻斯语已。惨然不乐。诸天咸作是言。损诸天众。益阿修罗。若世间中。有人常能孝顺父母。供养沙门婆罗门。乃至多能持戒。四天王上启帝释。时诸天等。极大欢喜。咸作是言。世间人中。修行善事。极为贤善。作所应作。增益诸天。损阿修罗。帝释欢喜。即说偈言

  月八十四日　　及以十五日
  并及神足月　　受持清净戒
  是人得生天　　功德如我身

佛告诸比丘。帝释所说。不名善说。所以者何。若漏尽阿罗汉。所作已办。应作是偈

  月八十四日　　及以十五日
  并及神足月　　受持清净戒
  斯人获胜利　　功德如我身

佛与罗汉。应说斯偈。名称实说。名为善说。佛说是已。诸比丘。闻佛所说。欢喜奉行

    （四七）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。往昔之时。质多阿修罗王。病患委困。时释提桓因。往诣其所。阿修罗语帝释言。愿汝使我病差安隐身得平健肥鲜如前。帝释语言。汝可教我阿修罗幻化之法。我当使汝安隐病差欢乐如前。阿修罗言。待我问诸阿修罗等。若可尔者。我当教汝。阿修罗王。即问诸阿修罗尔时其中有一谄伪阿修罗。语毗摩质多罗言。帝释长夜。行直善行。无诸谄伪。汝可语帝释言。汝学阿修罗谄伪幻者。当入卢楼地狱。帝释若语汝言。我不学彼阿修罗者。汝但舍去。汝患必愈。阿修罗王。即用其语。说偈语帝释言

  千眼帝释舍脂夫　　若知幻法必当堕
  于彼卢留地狱中　　满足一劫被烧煮

尔时帝释。闻斯语已。即言止止。不须幻法。寻即愿言。令汝病差安隐无患。佛告诸比丘。释提桓因。虽处天位。尚不谄曲。真实行事。况汝出家。剃除须发。而当不离诸谄伪事行质直乎。若行质直。应出家法。佛说是已。诸比丘闻佛所说。欢喜奉行

    （四八）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时帝释。来诣佛所。将欲还时。请受一戒。何谓一戒。若我还宫。见诸怨憎。设来害我。我于彼所。终不加害。毗摩质多罗。既闻帝释持如是戒。便捉利剑。于路而待。时释提桓因。闻阿修罗在于路侧捉剑而待。遥语阿修罗言。止止。汝今自缚。毗摩质多语帝释言。汝于佛所。受一戒言。若我还宫。见诸怨憎。设彼害我。我于彼所。终不加恶。岂可不受如是戒耶。帝释答言。我虽受戒。语汝住住。汝今自缚。如是之言。于戒无犯。毗摩质多罗言。憍尸迦放我。帝释语言。汝作咒誓。更于我所。不为怨疾。我当放汝。毗摩质多罗。即说誓言

  贪嗔妄语谤贤圣　　如是恶报使我得

尔时帝释。闻斯誓已。即语毗摩质多罗言。我今放汝。释提桓因。还至佛所。顶礼佛足。白佛言。世尊毗摩质多罗。闻我受戒。即捉利剑。在于路侧。伺图于我。时我遥语阿修罗言。止止。汝今自缚。毗摩质多。即语我言。汝于佛所。受于一戒。若我还宫。见有怨憎。设来害我。我于彼所。终不加恶。岂可不受如是戒耶。我即答言。我虽受戒。但语汝住。汝今自缚。如是之言。于戒无犯。毗摩质多罗。即语我言。憍尸迦放我。我即语言。汝可重誓。更于我所。莫生憎疾。我当放汝。时毗摩质多罗。闻我语已。即说誓言

  贪嗔妄语谤贤圣　　如是恶报使我得

我闻其誓。即放令去。帝释复白佛言。此阿修罗。作重誓已。从今已后。更不作于怨憎恶耶。佛告帝释。阿修罗。设不作誓犹不为恶。况作誓已。尔时帝释。闻佛所说。踊跃欢喜。即于坐没。寻还天宫

    （四九）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。昔于一时。帝释与阿修罗战。当于尔时。诸天不如。阿修罗胜。尔时帝释。见已不如。寻即回驾。欲还天宫。于其道中。见苦娑罗树。时树上有金翅鸟巢。尔时帝释。即敕御者摩得梨言。此巢中有二鸟卵脱能伤损。汝可回车避于此树。帝释即向摩得梨。而说偈言

  汝观树上巢　　巢中有二卵
  今车若往彼　　必冲而复破
  我若以此身　　入阿修罗阵
  丧失于身命　　终不伤鸟卵

说是偈已。寻即回车。时阿修罗众。见帝释回。生大恐怖。各作是言。帝释向者诈现退散。今复回者。必破我军。阿修罗众。即时退诸天逐退。迫到其城。佛告诸比丘释提桓因。居天王位。犹能长夜。修于慈忍。汝等比丘。当如是学。诸比丘闻佛所说。欢喜奉行

    （五○）

如是我闻。一时佛在舍卫国祇树给孤独园

尔时释提桓因。与拔利婆娄支阿修罗。夜诣佛所。威光炽盛。礼佛足已。在一面坐。时彼帝释。毗娄支光明。普照祇洹。犹如昼日。时拔利毗娄支。在一面坐。而说偈言

  夫人常精进　　所求必使得
  既求得义理　　安隐受快乐

帝释亦说偈言

  夫人常精进　　所求必使得
  既求得事业　　修忍最为胜

尔时帝释。白佛言。世尊我等所说。何者利益。何者无利。佛告帝释。善分别者。皆是善说。汝等今当听我所说。即说偈言

  一切众生皆为利　　各各随心之所欲
  等同利欲适愿乐　　夫人精勤求必得
  既得事业忍最胜　　是故应当修行忍

帝释毗娄支。闻佛所说。礼佛足已。即于彼处。而没还宫

    （五一）

如是我闻。一时佛在王舍城伽兰陀竹林。尔时王舍城中。有一贫人。极为穷困。甚可怜愍。于佛法中。生清净信。能净持戒。少读诵经。亦能小施。有此四事因缘果报。身坏命终。生忉利天胜妙善处。此新生天。有三事胜。一色貌胜。二名称胜。三寿命胜。诸天见已。皆共恭敬。往帝释所。白帝释言。有新生天。有三事胜于余诸天。帝释言。我先曾见。彼新生天。本为人时。贫穷困苦。极为寒悴。直以信心。向于三宝。能净持戒。少多修施。今得生此忉利天上。尔时帝释。即说偈言

  若于三宝生净信　　其心坚固不动转
  持所受戒不毁犯　　当知此人不名贫
  名为智慧寿命人　　以敬无上三宝故
  得生天上受胜乐　　是故应当作斯学

尔时诸天。闻此偈已。欢喜信受。作礼还宫

    （五二）

如是我闻。一时佛在王舍城耆阇崛山中。尔时王舍城有九十六种外道。各各祠祀。设有檀越。信心于外道遮勒者。言当先供养我师遮勒。若信外道婆罗婆寔者。亦言先当供养我师婆罗婆寔。若信外道乾陀者。咸言先与我师乾陀大嚫后与余者。若信外道名三水者。言当供养我师三水。若信外道名老声闻者。言先供养我师老声闻。若信外道大声闻者。亦言供养我师大声闻。若信佛者。咸言应先供养我师如来及以众僧。是释提桓因。作是念言。今王舍城人。生大邪见。佛僧在世。若生邪见。名为不善。帝释尔时寻自变身。为老婆罗门。容貌端正。乘以白车。驾以白马。诸摩纳等。围绕在右。向于寺场。当中直过。时王舍城人。咸作是念。今老婆罗门。先向何处。我等随从。尔时帝释。知诸人等心之所念回车南旋。向灵鹫山。到诸乘驾所住之处。于中而止。下车前进。往至佛所。顶礼佛足。在一面坐。尔时帝释。即说偈言

  转法轮圣王　　能度苦彼岸
  无怨憎恐怖　　我今稽首礼
  设人欲修福　　当于何处施
  又欲精求福　　应生净信敬
  今日修布施　　来世得善报
  于何福田中　　少施获大果

尔时世尊。在耆阇崛山中。为天帝释。敷演祠中。最为胜者。以偈答言

  四果及四向　　禅定明行足
  功德力甚深　　犹如大海水
  此名为实胜　　调御之弟子
  于大黑闇中　　能燃智慧灯
  常为诸众生　　说法而示道
  是名僧福田　　广大无涯际
  若施斯福田　　是名为善与
  若祀斯福田　　是名为善祀
  焚物而祭天　　徒费而无补
  不名为善烧　　若于福田所
  少作诸功业　　后获大富利
  乃名为善烧　　帝释应当知
  是名良福田　　施僧次一人
  后必获大果　　此事是时说
  世间解所说　　无量功德佛
  以百偈赞僧　　祠祀中最上
  无过僧福田　　若人种少善
  获报无有量　　是以善丈夫
  应当施于僧　　能总持法者
  是则名为僧　　譬如大海中
  多有众珍宝　　僧海亦如是
  多饶功德宝　　若能施僧宝
  是名善丈夫　　已获欢喜信
  若能信心施　　当知如此人
  得三时欢喜　　以三时喜故
  能度三恶道　　除祛诸尘垢
  离烦恼毒箭　　净心手自施
  自利亦利彼　　能设如此祠
  是人则名为　　世间明智者
  信心既清净　　得至无为处
  世间之极乐　　智者得生彼

帝释闻是偈已。踊跃欢喜。于坐处没。还于天宫帝释。还宫未久之间王舍城中。长者婆罗门。即从坐起。偏袒右肩。右膝着地。合掌向佛。而白佛言。唯愿世尊。及比丘僧。于明晨朝。受大祠欢喜请。尔时如来。默然许之。时王舍城婆罗门长者知佛默然受已请已。顶礼佛足。各还所止。时诸人等。既还家已。各各办诸香美饮食清净香洁供设。办已晨朝敷座具行净水。遣使往诣灵鹫山中。白世尊言。食时已到。尔时如来。着衣持钵。众僧围绕。世尊在前。往诣彼城。到大祠所。既至彼已。如来敷座。于僧前坐。彼城中人。敷好床座。与僧而坐。尔时诸长者等。察众坐定。各行净水。诸婆罗门长者。手自斟酌种种香美饮食。时诸人等。各各劝益

尔时世尊。观诸众僧。饭食已讫。即时收钵。付于阿难。时诸人等。各自敷座。在佛前坐。专心敬仰。求欲听法。尔时如来。赞其所施。而说偈言

  婆罗门经书　　祠祀火为最
  外道典籍中　　婆比室为最
  于诸世人中　　王者最为首
  百川众流中　　巨海名为最
  星辰诸宿中　　月光名为最
  于众明之中　　日光最为最
  上下及四方　　世间及天人
  诸贤圣众中　　佛最第一尊

尔时世尊。为王舍城人。种种说法。示教利喜。诸人踊跃。从坐而退。佛说是已。诸比丘闻佛所说。欢喜奉行

  须毗罗仙人　　灭嗔月八日
  病并持一戒　　鸟巢及婆梨
  贫人及大祠

    （五三）

如是我闻。一时佛在俱萨罗国。渐次游行。至舍卫城祇树给孤独园。时波斯匿王。闻佛来至舍卫国祇树给孤独园。往诣佛所。稽首问讯。在一面坐。而白佛言。世尊我昔闻。尔出家求道。要成无上至真等正觉。汝为实有如是语耶。将非他人谬传者乎。为是讥嫌。致于毁呰。作此语也。佛告波斯匿言。如此语者。是真实语。非为毁呰亦非增减。实是我语。实如法说。非非法说。一切外人。亦无有能讥嫌我者。波斯匿王复作是言。我虽闻尔有如此语。犹未能信。何故不信。自昔诸人。有久出家。耆老宿旧。诸婆罗门。富兰那迦叶．末伽梨俱赊梨子．删阇耶毗罗邸子．阿阇多翅舍钦婆罗．迦据多迦栴延．尼乾陀阇提弗多罗。彼诸宿旧。尚自不信得阿耨多罗三藐三菩提。况汝年少而出家未久。而当得乎。佛言大王。世有四事。小不可轻。何者为四。一者王子虽小。最不可轻。二龙子虽小。亦不可轻。三火虽小。亦不可轻。四比丘虽小。亦不可轻。尔时世尊。即说偈言

  王者虽为小　　具习诸技艺
  生处既真正　　亦不杂鄙秽
  有大美名称　　一切悉闻知
  如此虽言小　　其实不可轻
  欲护己命者　　不应轻于小
  刹利虽云小　　法应绍王位
  既绍王位已　　法当行谪罚
  是以应敬顺　　不宜生轻慢
  于诸聚落中　　及以闲静处
  若见小龙子　　形状虽微细
  能大亦能小　　亦复能兴云
  降注于大雨　　若以小故轻
  必能纵毒螫　　欲护身命者
  不宜轻于彼　　为于己利故
  宜应自拥护　　亦如有小小
  若具于众缘　　猛炎甚炽盛
  遇于大暴风　　能焚烧山野
  既焚林野已　　遇时还复生
  欲护己命者　　不应轻小火
  若于净戒所　　恶口加骂辱
  其身及子孙　　一切皆毁谤
  于未来世中　　当同受恶报
  是故应自护　　莫以恶加彼
  刹利具技艺　　龙子及与火
  比丘持净戒　　此四不可轻
  为护己命故　　谨慎应远离

尔时波斯匿王。闻此语已。其心战栗。身毛为竖。即从坐起。偏袒右肩。合掌向佛白佛言。世尊。我于今者。实有过罪。自知毁犯。譬如婴愚狂痴无知所作不善。唯愿世尊。怜愍我故。听我忏悔。佛告波斯匿王言。我今愍汝听汝忏悔。时波斯匿王。既蒙忏悔。心大欢喜。作礼而去

    （五四）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时波斯匿王。禀性仁孝。母初崩背。哀号恋慕。不自堪胜。烧葬母已。便自沐浴。衣发故湿。于日中时。往诣佛所。礼佛足已。在一面坐。佛告王曰。王从何来。衣发故湿。波斯匿王白佛言。世尊。我之慈母。情特尊敬。一旦崩背。我送母丧。远至旷野。殡葬已讫。新浴洗故。衣发犹湿。佛告大王。汝于母所。极爱敬不。王即答言。实为爱敬。设令有人。能使我母还得活者。我以象军车军马军步军。悉以与之。续我母命。心无悔恨。设以半国赏之。亦不生恨。王复言曰。佛语诚实。一切生者。会必归死。佛言。实尔实尔。生必有死。五趣四生。无不终者。王者臣民婆罗门众。会归当死。灌顶人王。威力自在。统领国土。会归终没。转轮圣王。王四天下。七宝具足。亦会当死。五通神仙。在于山薮。饮水食果。亦归于死。三十三天。极受快乐。光色炽盛。处天宫殿。寿命延长。亦归终没。诸罗汉等。舍于重担。逮得己利。尽诸有结。心得自在。正智解脱。后边之身。亦归散灭。诸辟支佛。独一无侣。常在闲静。亦当散灭。诸佛正觉。具于十力。有四无畏。得四无碍。能师子吼。身亦无常。会归散灭。佛言大王。我为大王。种种分别生必有死。略而言之。无生不终。佛即说偈言

  一切生皆死　　寿命必归终
  随业受缘报　　善恶各获果
  修福上升天　　为恶入地狱
  修道断生死　　永入于涅槃
  非空非海中　　非入山石间
  无有地方所　　脱之不受死
  诸佛与缘觉　　菩萨及声闻
  犹舍无常身　　何况诸凡夫

时波斯匿王。闻佛所说。心开意解。更不忧愁。欢喜而去。佛说是已。诸比丘闻佛所说。欢喜奉行

    （五五）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时波斯匿王。在空闲处。独静思惟。夫为人者。云何爱己。云何恶己。复作是念。若身口意。行于善业。远离诸恶。名是爱己。若身口意。行不善业。作众恶行。名不爱己。波斯匿王。思惟是已。从静处起。往诣佛所。顶礼佛足。在一面坐。即白佛言。世尊我独静处。作是思惟。云何名爱己。云何不爱己。若能于身口意行善。是名爱己。若身口意。行不善业。名不爱己。佛言。大王实尔。若人身口意行恶者。是名不爱己。何以故。彼为恶者。虽有怨仇。不必速能有所伤害。自造恶业。毁害甚深。是以自作恶业。名为不爱己。又有为己故作杀盗淫。是为损己。若人身口意行善者。设作是念。我舍所爱居家妻子。名不爱己。实是爱己。何以故。如此之人。虽有亲友父母兄弟。恩彻骨髓。至其衰老。不能得救。要自身口意修行善。能自济度。是名爱己。佛即说偈言

  若人自爱己　　不以恶加彼
  无有造作恶　　得于快乐者
  若人自爱己　　应修诸善业
  速疾能获得　　种种诸快乐
  夫欲爱己者　　应当自拥护
  譬如边表城　　旷野多贼盗
  得值无难时　　应当自隐藏
  若其失无难　　值难苦无穷

佛说是已。诸比丘闻佛所说。欢喜奉行

    （五六）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时波斯匿王。于空闲处。作是思惟。云何护己。云何不护己。复自念言。若人修善。名为护己。若人行恶。名不护己。思惟是已。即从坐起。往诣佛所。礼佛足已。在一面坐白佛言。世尊。我于静处。作是思惟。云何护己。云何不护己。复作是念。若修善行。名为护己。若行不善。名不护己。佛告大王。实尔实尔。若以四兵象兵马兵车兵步兵。围绕自身。不名护己。何以故。非内护故。若人身口意善。虽无四兵。是名护己。何以故。有内护故。此内护者。胜于外护。故名护己。佛即说偈言

  若人欲自护　　常护身口意
  修行于善法　　有惭亦有愧
  不护三业者　　邪见及眠睡
  障蔽诸善法　　随从于恶魔
  则为自毁伤　　是以应自护
  修定及智慧　　常念佛所教

佛说是已。诸比丘闻佛所说。欢喜奉行

    （五七）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时波斯匿王。于闲静处。作是思惟。世界之中。少有能得富贵财业。设得财业。不尚骄奢。贞廉知足。节于嗜欲。不恼众生。如是人少。世界多有众人。得胜财业。骄逸自恣。贪嗜于欲。加恼众生。如是人多。波斯匿王。于闲静处。思惟是已。从坐而起。往诣佛所。顶礼佛足。在一面坐。即白佛言。世尊。我于静处。作是思惟。世界之中。若设有人。得胜财业。心自知足。能不骄恣。不嗜于欲。不恼于人。如是人少。若复有人。得胜基业。憍逸自恣。贪嗜于欲。加恼众生。如是人多。佛言大王。实尔实尔。世界之中。多有众人。得封禄已。憍慢自恣。贪嗜于欲。苦楚众生。如是愚人。长夜受苦。得大损减。命终之后。必入地狱。佛言大王。譬如鱼师及其弟子于捕鱼法。善巧方便。以细密网。截流而拖。鱼鳖鼋鼍。水性之属。为网所得。此水性等。入网之者。悉皆集在鱼师之手。牵挽旋转。任鱼师意。世间之中。多有众人。得胜封禄。憍慢自恣。贪嗜五欲。加恼众生。亦复如是。所以者何。如斯愚人。即入魔网。为网所获。周回举动。住魔所为。尔时世尊。即说偈言

  纵逸着事业　　荒迷嗜五欲
  不知有恶果　　如鱼入密网
  此业已成就　　极受大苦恼

佛说是已。诸比丘闻佛所说。欢喜奉行

    （五八）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时波斯匿王。于闲静处。作是思惟。世界之中。少有于人。得胜封禄。而不憍恣。不嗜五欲。不恼众生。世界之中。多有众人。得胜基业。憍慢自恣。贪嗜五欲。加恼众生。思惟是已。从坐处起。即诣佛所。顶礼佛足。在一面坐。白佛言。世尊。我今静处。作是思惟。世界之中。少有众人。得胜基业。不憍恣。不贪五欲。不恼众生。多有众人。得胜基业。贪嗜五欲。加恼众生。佛言大王。如是如是。实如汝语。譬如猎师。凿阱捕鹿。驱入阱中。随意而取。世界之中。多有众人。得胜基业。憍逸自恣。贪嗜五欲。苦楚众生。亦复如是。如斯愚人。入于魔阱。从魔所为。当入地狱长夜受苦。尔时世尊。即说偈言

  纵逸着事业　　荒迷嗜五欲
  不知后恶果　　如鹿入深阱
  极受诸苦恼　　行此恶业者
  悲苦更苦报　　悔恨何所及
  修于善业者　　后获妙果报
  临终情欢豫　　后则无悔恨

佛说是已。诸比丘闻佛所说。欢喜奉行

    （五九）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时波斯匿王。往诣佛所。顶礼佛足。在一面坐。即白佛言。世尊。有一长者。名摩诃南。其家巨富。多饶财宝。佛问王曰。云何大富。王白佛言。彼长者家。金银珍宝。数千万亿。不可称量。况复余财。虽有财富。不能饮食。所可食者。杂糠粗涩。若作羹时。浑煮姜罢煮已。还取卖为财用。所可衣者。唯着粗布。五总疏弊。以为内衣。乘朽故车。连缀树叶。以为伞盖。未曾见其施沙门婆罗门贫穷乞儿。若欲食时。要先闭门。恐诸沙门婆罗门等来从其乞。佛言大王。如此之人。非善丈夫。何以故。得斯财富不能开意正直受乐。又复不能孝养供给妻子。亦不赐与奴婢仆使。又不时时施诸沙门婆罗门。亦复不求上业生天之报。譬如卤地。有少汪水。以碱苦故。无能饮者。乃至竭尽。世间愚夫。亦复如是。大得财业。不能施用。身自受乐。亦复末能供养父母及与妻子。并其眷属。奴婢仆使。亲友知识。悉不惠与。虽丰财宝。都无利益。佛言大王。善丈夫者。得于财业。能自施用。正直受乐。亦能供养师长父母。及与妻子。并其眷属。奴婢仆使。亲友知识。乃至供养沙门婆罗门贫穷乞丐。悉能惠施。如斯善人。所得财宝。名为上业。作快乐因生天之缘。此人聚财。成就大善。譬如近城村邑聚落。有清冷池。流出好水。四边平正。多饶林树。种种华果有柔软草。遍布其地。一切众人。皆得洗浴。并获好饮。飞禽走兽。翱翔嬉乐。善健丈夫。亦复如是。乃至生天。成就大善。尔时世尊。即说偈言

  譬如碱卤土　　中有冷汪水
  碱苦不可饮　　后自煎涸尽
  儜夫亦复尔　　虽有多财宝
  不能自衣食　　亦不施他人
  是名为儜者　　有财能布施
  譬如平博地　　有好清流池
  林亦甚蔚茂　　人兽同快乐
  是名为智者　　如似大牛王
  生则受快乐　　死则生天上

佛说是已。诸比丘闻佛所说。欢喜奉行

    （六○）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时城中有大长者。名摩诃男。无有子胤。遇患命终。尔时国法。若不生男。命终之后。家财入官。以是之故。摩诃南所有财产。应入国主。时波斯匿王。身体坌尘。往诣佛所。既顶礼已。却坐一面。佛告王曰。今日何故。身体坌尘。颜容改常。而来至此。波斯匿王。白佛言。世尊。舍卫城中。有大长者。名摩诃南。昨日命终。以无子故。所有财宝。税入于宫。视其财宝。冒涉风尘。是以坌身。佛问王曰。摩诃南。实巨富耶。王即答言。实尔世尊。云何大富。金银珍宝。数千亿万。不可称计。况复余财。虽有珍宝。多诸储积。以悭贪故。惜不啖食。所可食者。秕稗杂糠。极为粗涩。若作羹时。煮姜一罢。煮已还取卖为财用。所可著者。唯衣粗布。五总粗弊。以为内衣。乘朽故车。进缀树叶。以为伞盖。未曾见其修少布施沙门婆罗门贫穷乞儿。佛言。如此愚人。非善丈夫。何以故。虽有财宝。不能开意正直受乐。又复不能供养父母及与妻子。亦不赐与奴婢仆使。不时时施与沙门及婆罗门。亦复不求生天善报。佛告王曰。此摩诃南。乃往昔时。已曾于多伽罗瑟辟支佛所。种少善根。尔时布施饮食。不至心施。不信心施。不手自施。不恭敬施。撩掷而与。布施已讫。后复生悔。作是念言。我之饮食。云何与此剃头沙门。不如自与家中仆使。于其舍身。得生舍卫城第一巨富大长者家。虽复生彼富长者家。由先施食有悔心故。自然不喜着好衣裳。亦复不喜食于美食。鞍马车乘严饰之具。悉不喜乐。大王当知。摩诃南。于昔往日。其家豪富。为钱财故。杀异母弟。以是因缘。入于地狱。无量年岁受诸苦恼。由是之故。钱财七返常没于官。摩诃南。于多伽罗瑟辟支佛所。施食因缘。受福已尽。如大罪人。舍身之后。入于地狱。摩诃南舍身。亦复如是。入大叫唤地狱。时波斯匿王。复白佛言。世尊。彼摩诃南。舍身实入大叫唤地狱耶。佛言。实入。时王闻已。悲泣流泪。王整衣服。偏袒右肩。合掌说偈

  钱财谷帛并珍宝　　奴婢仆使及眷属
  一切无随无随者　　亦不能取其少分
  为死所侵舍故尸　　一切财宝虽罗列
  都无一物是储有　　亦复不能持少去
  为有何物随逐人　　譬如有影随其形
  善恶受报必不失　　唯此随人犹如影

尔时世尊以偈答言

  善恶随逐人　　譬如影随形
  随其所趣向　　未曾相舍离
  譬如少资粮　　越险增苦恼
  行恶亦如是　　不能至善径
  譬如丰资粮　　安乐越险道
  修福者亦尔　　安隐至善处
  譬如久别离　　至于旷远处
  安隐得还家　　其心甚悦豫
  妻子及眷属　　欢喜极快乐
  修善者亦尔　　善业来迎接
  亦如离眷属　　会合得欢喜
  是以应积善　　当为后世故
  欲得后世福　　应修行正行
  今不被讥呵　　后受于快乐

佛说是已。诸比丘闻佛所说。欢喜奉行

    （六一）

如是我闻。一时佛在舍卫国祇树给孤独园。当于尔时。波斯匿王。欲设大祀。养千牛王皆系于柱。并及[犛-未+牙]牛水牛乳牛犊及小牛。尽各数千。牂羖羊等。亦复数千。种种畜生皆系祀场。时余国中。诸婆罗门。闻王大祀。自远而至。进集舍卫城。时众多比丘。于其晨朝。着衣持钵。入城乞食。闻波斯匿王。欲设大祀。养千牛王。并及牦牛水牛乳牛小牛及犊。尽各数千。牂羖羊等。亦复数千。如是种种。诸畜生等。皆悉系着于彼祀场。又闻余国诸婆罗门。斯波斯匿王。施设大祀。一切云集。在舍卫城。诸比丘。乞食已讫。摄于衣钵。洗足已去。往诣佛所。顶礼佛足。在一面坐。白佛言。世尊。我等今日入城乞食。闻如是事。尔时世尊。闻是语已。即说偈言

  月月百千祀　　修此以求福
  不如一信佛　　十六分中一
  月月百千祀　　修此以求福
  不如一信法　　十六分中一
  月月百千祀　　修此以求福
  不如一信僧　　十六分中一
  月月百千祀　　修此以求福
  不如一慈心　　十六分中一
  月月百千祀　　修此以求福
  不如怜众生　　十六分中一
  月月百千祀　　修此以求福
  不如怜鬼神　　十六分中一
  月月百千祀　　不如一善心
  怜愍畜生类　　十六分中一
  月月百千祀　　不如于佛说
  生信而爱乐　　十六分中一
  假使修诸祀　　及与事火法
  修此欲求福　　行此诸祠祀
  满足一年中　　不如正身立
  一礼敬向佛　　四分中之一

佛说是已。诸比丘闻佛所说。欢喜奉行

    （六二）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时波斯匿王。收摄刹利毗舍首陀罗沙门婆罗门。持戒破戒出家。乃至伎儿旃陀罗等。悉皆系闭。时诸比丘。入城乞食。闻如是上事。食已洗足。往诣佛所。顶礼佛足。在一面坐。白佛言。世尊。我等。入城乞食。闻波斯匿王。收摄刹利毗舍首陀罗沙门婆罗门出家。持戒破戒。及伎儿旃陀罗等。悉皆系闭。尔时世尊。闻斯语已。即说偈言

  王者系缚人　　以铁木及绳
  贤圣观斯事　　深知非牢缚
  若恋于妻子　　钱财及珍宝
  如是系缚人　　坚牢过于彼
  妻子及财宝　　愚人生系着
  其实如瀑流　　漂没诸凡夫
  是以宜速逝　　趣向于解脱

佛说是已。诸比丘闻佛所说。欢喜奉行

  三菩提及母　　爱己及护己
  捕鱼并鹿阱　　悭并及命终
  祠祀及系缚

别译杂阿含经卷第三别译杂阿含经卷第四

        失译人名今附秦录

    初诵第四

    （六三）

如是我闻。一时佛在舍卫国祇树给孤独园。摩竭提国阿阇世王。将领四兵来。共波斯匿王。交阵大战。时阿阇世王韦提希子。破波斯匿王所将军众。波斯匿王。单乘一车。独得入城。时诸比丘。入城乞食。见是事已。乞食讫洗足。往诣佛所。顶礼佛足。在一面立。白佛言。世尊。我等晨朝入城乞食。见阿阇世王。及波斯匿王。各严四兵。极大斗战。波斯匿王。所将四兵。为彼所破。唯王一身。单乘一车。独得入城。尔时世尊。闻斯事已。即说偈言

  胜则多怨疾　　负则恼不眠
  若无胜负者　　寂灭安睡眠

佛说是已。诸比丘闻佛所说。欢喜奉行

    （六四）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时摩竭提阿阇世王。及波斯匿王。各严四兵。交兵大战。波斯匿王。大破阿阇世王所将兵众。并复擒得阿阇世王身。波斯匿王。既得胜已。与阿阇世王。同载一车。来诣佛所。顶礼佛足。时波斯匿王。白佛言。世尊。此摩竭提阿阇世王韦提希子。我于彼所。初无怨嫌。彼于我所。恒怀憎嫉。然其是我亲友之子。以是之故。我今欲放令得还国。佛言大王。可放令去。若能放彼王。于长夜有大利益。尔时世尊。即说偈言

  力能破他军　　还为他所坏
  力能侵掠人　　逻为他所掠
  愚谓为无报　　必受于大苦
  若当命终时　　乃知实有报

佛说是已。诸比丘闻佛所说。欢喜奉行

    （六五）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时波斯匿王。于闲静处。作是思惟。佛所教法。极有义利。能得现报。无有热恼。不待时节。能将于人到于善处。语诸人言。汝等来善示汝妙法。夫为智者。自身取证。深得解达。须善友须善同伴。恒应亲友。如是善友。不向恶友。并恶知识。远离恶伴。思惟是已。从坐处起。往诣佛所。在一面坐。白佛言。世尊。我于闲处。作是思惟。佛所教法。有大义利。能招现报。无诸热恼。不待时节。乃至不与恶友交游。佛告王曰。实尔实尔。佛所教法。有大义利。能招现报。乃至不与恶伴交游。我于往时。在王舍城耆梨跋提林。尔时阿难比丘。独在静处。作是思惟。善知识者。梵行半体。阿难起已。来至我所。顶礼我已。而作是言。善知识者。梵行半体。非恶知识恶伴恶友。我告阿难。止止莫作是语。所以者何。夫善知识善友善伴。乃是梵行全体。又善友伴者。不与恶知识恶友恶伴。而为徒党。何以故。我以善知识故。脱于生死。是故当知。善知识者。梵行全体。如是之事。应分别知。佛所说法。有大义利。能招现报。乃至不与恶友恶伴恶知识等。而为伴党。尔时世尊。即说偈言

  于诸善法中　　不放逸最胜
  若当放逸者　　贤圣所讥嫌
  若不放逸者　　获于天帝位
  于诸天中胜　　于作无作中
  不放逸最胜　　若不放逸者
  坐禅尽诸漏　　逮得于胜果

佛说是已。诸比丘闻佛所说。欢喜奉行

    （六六）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时波斯匿王。于闲静处。作是思惟。颇有一法。能得现利。及后世利。作是念已。往诣佛所。顶礼佛足。退坐一面。白佛言。世尊。颇有一法。能得现利。后世利不。佛告王曰。我有一法。修行增广。现在未来。多所饶益。所谓修行。不放逸法。现得利益。来世亦利。譬如大地。能生百谷。一切草木一切善法。亦因不放逸生。不放逸增长。不放逸广大。大王犹如大地。一切种子。因地而生。因地增广。一切众生。因不放逸。亦复如是。一切根香中。黑坚实香。最为第一。此事亦尔。一切善法。因不放逸。坚实香中。赤栴檀。为第一。此事亦尔。一切善法。因不放逸为本。不放逸者。是实法因。不放逸者。善法生处。一切华鬘中。乾陀婆梨琴华鬘。最为第一。一切善法中。不放逸第一。余如上说

一切水生华中。青莲华第一。一切善法中。不放逸第一。余如上说

一切畜生迹中。象迹最大。一切善法中。不放逸第一。余如上说

如与贼战。能先诸斗。名为第一。一切善法。不放逸第一。余如上说

一切兽中。师子第一。善法之中。不放逸第一。余如上说

一切楼观。高波那写。最为第一。善法之中。不放逸第一。余如上说

一切阎浮提树。阎浮提界上树。最为第一。善法之中。不放逸为第一。余如上说

一切詹婆罗树中。鸠罗苦婆罗。最为第一。诸善法中。不放逸第一。余如上说

一切波吒罗树中。锦文芭吒罗为第一。诸善法中。不放逸第一。余如上说

一切树中。波利质多罗。为第一。诸善法中。不放逸第一。余如上说

一切山中。须弥山第一。诸善法中。不放逸第一。余如上说

一切金中。阎浮檀金第一。诸善法中。不放逸第一。余如上说

一切妙衣。迦尸衣第一。诸善法中。不放逸第一。余如上说

一切色中。白为第一。诸善法中。不放逸第一。余如上说

一切鸟中金翅为第一。诸善法中。不放逸第一。余如上说

一切明中。日光为第一。不放逸法。亦复如是。余如上说

如上说诸修行善行。不放逸者。是其根本。是其生因。是故大王。汝今应修不放逸法。亦应依止不放逸法。王若如是。王之夫人。及以妃后。亦不放逸。王子大臣。及诸官属。亦复如是。若不放逸。即是守护中宫内外。以不放逸故。仓库盈满。王不放逸。则为自护。并护一切。尔时世尊。即说偈言

  不放逸最胜　　放逸多讥嫌
  今世不放逸　　后世得大利
  现利他世利　　解知二俱利
  是名为健夫　　明哲之所行

佛说是已。诸比丘闻佛所说。欢喜奉行

    （六七）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时波斯匿王。于闲静处。作是思惟。世有三法。一者可憎。二不可爱。三不可追念。何谓可憎。所谓老也。何谓不可爱。所谓病也。何谓不可追念。所谓死也。波斯匿王。思惟是已。即从坐起。往诣佛所。顶礼佛已。在一面坐。白佛言。世尊。我于静处。作是思惟世有三法。一者可憎二者不可爱。三者不可追念。何谓可憎。所谓老也。何谓不可爱。所谓病也。何谓不可追念。所谓死也。佛告王曰。如是如是。此三种法。实如王言。佛言大王。世间若无此三佛不出世。亦不说法。以有此三故。佛出世为众说法。尔时世尊。即说偈言

  王车严饰盛　　庄挍甚奇妙
  久故色毁败　　如身必归老
  实法无衰老　　展转相付故
  咄哉老贼恶　　端正殊妙色
  汝能坏败也　　设寿满百年
  必入于死径　　病来夺其力
  老将付与死　　是故常乐禅
  捡心勤精进　　了知生边际
  胜彼魔军众　　度有生死岸

佛说是已。诸比丘闻佛所说。欢喜奉行

    （六八）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时波斯匿王。往诣佛所。顶礼佛足。在一面坐。白佛言。世尊。布施之时。应与何处。佛答王曰。修布施者。随意所乐。布施于彼。王复问佛。布施何处。得大果报。佛答王曰。汝问异前。我今问汝。随汝意答。如出军阵。欲斗战时。如东方有刹利。盛壮有力。然其不能善解兵法。亦复不知善调其身。及以射术。畏惮前敌。生于惊惧。每常先退。不能住其所止之处。射箭不远。设复射箭。终无所中。不堪处彼大阵之中。大王若斗战时。有如此人。王当安慰。汝亲近我。当重赏赐。王能尔不。王言。世尊。我实不用如是之人。何以故。斗战之时。所不须故。南方有婆罗门。西方有毗舍。北方有首陀。亦复如是。如此人等。王当用不。王言。若斗战时。皆所不用。佛言。若斗战时。东方有刹利来。年在盛壮。身体丁大骁勇有力。善解兵法。兼知射术种种诸术。多诸手伎。善能调身。勇于向敌。大胆不惧。心无惊畏。见敌不退。住所住处。弯弓远射。能中于物。箭不虚发。勇捍直进。能坏大阵。大王若斗战时。当用何者。王答佛言。用勇健者。何以故。斗战之法。须勇健故。南西北方。亦复如是。佛告大王。如是大王。若有沙门婆罗门。五支不具。不任福田。复有五支满足。堪任福田。施得大果。得大利益。极为炽盛。果报增广。云何名为具于五支。断除五盖。云断除五盖何。断除欲盖嗔恚睡眠调悔及疑。自知除五欲。名断除五盖。云何满足五支。满足无学戒定慧解脱解脱知见。若能满足如是五支。沙门婆罗门施得大果。名大炽然。果报深广。尔时世尊即说偈言

  譬如有一人　　骁勇有大力
  兼善解射术　　众技悉备知
  斗战须此人　　当厚赐财宝
  并与其爵赏　　不择其种姓
  但录其功勋　　大王应如是
  若能行善者　　柔和修忍辱
  能见四真谛　　得入于圣位
  供养黠慧者　　不应择种姓
  住处悉应有　　饮食并卧具
  如此之供养　　应有具戒者
  于大洪流中　　应作浮囊筏
  并造作桥船　　自渡亦济他
  安直多闻者　　譬如有密云
  遍覆于世界　　电光甚赫曜
  雷音声远震　　降注于大雨
  土地普沾洽　　众卉木丛林
  无不蒙润者　　禾稼既滋茂
  农夫生悦庆　　如是信施主
  多闻能惠施　　无有悭嫉者
  润泽喻饮食　　劝让益进与
  如雷音远震　　譬如降注雨
  大获于子实　　能修布施者
  大获于功德　　后得涅槃乐

佛说是已。诸比丘闻佛所说。欢喜奉行

    （六九）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时波斯匿王往诣佛所。顶礼佛足。在一面坐。白佛言。世尊。婆罗门种。常生婆罗门家。刹利种。常生刹利家不。佛告王曰。汝今不应作如是语。何以故。有四种人。一者从明入明。二者从明入冥。三者从冥入明。四者从冥入冥。何谓从冥入冥。若有众生生于下贱贫穷之者。或生魁脍技巧之家或身羸瘦。其形极黑。聋盲喑哑。诸根不具。为他作使。不得自在。如此之人。或身行恶业。或口作恶业。或心念不善。身坏命终。堕于地狱。是名从冥入冥。如从厕出复入一厕。我说此人从冥入冥。若如此人。生于下贱及魁脍技巧。或身羸瘦。其形极黑。聋盲喑哑。诸根不具。为他走使。不得自在。是名为冥。若如此人。能身行善。能口行善。能意行善。身坏命终。得生天上。如此人。从地而起。得升于床。从床而起。得乘于车。从车而起。得乘于马。从马而起。得乘于象。从象而起。得升宫殿。以是缘故。我说从冥入明。何谓从明入冥。若有人。生于刹利家。或复生于婆罗门家。或生大长者家。多饶财宝。巨富无量。库藏盈溢。多诸仆从。辅相大臣。亲友眷属。亦甚众多。身形端正。有大威力。如是之人。是名为明。若此之人。身行恶业。口行恶业。意行恶业。身坏命终。堕于地狱。如人从宫殿下堕于象上。从象上下而乘于马。从马上下而乘于车。从车上下而坐于床。从床而下堕落于地。从地而堕坠于粪坑。我说此人从明入冥。何谓从明入明。若有人。生于刹利大婆罗门家。或生长者。多饶财宝。巨富无量。库藏盈溢。多诸仆从。辅相大臣。亲友眷属。亦甚众多。身形端正。有大威力。此名为明。如此之人。身行善业。口行善业。意行善业。身坏命终。得生天上。如似从一宫殿至于宫殿。从象至象。从马至马。从车至车。从床至床。如此之人。我说从明入明。尔时世尊即说偈言

  大王汝当知　　贫穷不信者
  嗔恚怀嫉妒　　恒起恶觉观
  邪见无恭敬　　沙门婆罗门
  持戒及多闻　　见则加骂辱
  设有少财物　　无有奉施心
  毁骂施与者　　如此之业缘
  必堕于地狱　　是业堕地狱
  名从闇入闇　　大王今当知
  贫穷好施者　　有信无嗔恚
  惭愧而好施　　沙门婆罗门
  持戒及多闻　　起敬礼问讯
  常行正善行　　自施赞施者
  受者亦赞叹　　如是至后世
  生三十三天　　此名从此闇
  将入于明处　　大王又当知
  大富而不信　　心常怀嗔恚
  常起贪嫉妒　　邪见不恭敬
  沙门婆罗门　　持戒及多闻
  见则加骂辱　　无有奉施心
  从此而命终　　堕于恶地狱
  名从明入闇　　大王又当知
  大富信无嗔　　惭愧得具足
  能舍大悭心　　沙门婆罗门
  持戒及多闻　　起敬而问讯
  常行于正善　　自施赞施者
  受者所叹誉　　舍此身命已
  以是果报故　　生三十三天
  此名从于明　　而入于明处

佛说是已。诸比丘闻佛所说。欢喜奉行

    （七○）

如是我闻。一时佛在舍卫国祇树给孤独园。波斯匿王于日中时。乘驾辇舆。往诣佛所。身体尘坌。尔时世尊而问王言。大王。何故以日中来至于此身体尘坌。王白佛言。世尊。国事广大。众务猥多。断理庶讫。来诣佛所。以是之故。身体坌尘。佛言。大王。我今问汝。随汝意答。大王。譬如有人从东方来。禀性正直。未曾虚欺。为众所信。设语王言。今者东方有大石山。上连于天。下连于地。从东方来。其所历处所。有林卉有生之类。悉皆摧碎。南西北方。亦复如是。皆为众人。深生信心。亦相谓言。今者四方有大石山。一时俱至。又无孔穴可逃避处。天龙人鬼。有生之类。咸皆碎灭。甚可怖畏。佛告王曰。当于尔时。设何方计而得免难。王言。世尊。当尔之时。更无方计。唯信佛法。修行真行。更无余方。佛言。大王。如王所说。乃至除信佛法更无余计。大王。何故作如是语。波斯匿王白佛言。世尊。设如灌顶受王位者。象兵马兵车兵步兵。各严战具。如此大山无可共斗。刀箭弓槊。无可用处。若以咒术。钱财贡献。如此之事。无如之何。亦复无有求名捔力诤胜之处。是故世尊。我言应修善法远离虚妄。除信佛法更无余计。佛言。如是大王。如是大王。老山能坏壮年盛色。病山能坏一切强健。死山能坏一切寿命。衰耗之山能坏一切荣华富贵。妻子丧没。眷属分离。钱财亡失。大王。有如是四方碎坏世间随逐于人。实如汝言。唯有修行真法。除于佛法更无余计。尔时世尊即说颂曰

  譬如四方有大山　　广大深厚无涯际
  从四面来一时至　　慞惶奔走无避处
  象车马兵不能拒　　咒术财宝不能却
  如是大王无常山　　老病死山衰灭山
  残灭一切有生类　　刹利首陀婆罗门
  乃至下贱真陀罗　　在家出家修梵行
  及以全戒至毁禁　　悉皆残灭无遗余
  是以智人应修善　　尊崇三宝行众福
  身口及意常清净　　现得名誉后生天

佛说是已。诸比丘闻佛所说。欢喜奉行

    （七一）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时波斯匿王往诣佛所。稽首佛足。在一面坐。时祇洹中有长发梵志七人。复有裸形尼干七人。复有一衣外道七人。身皆长大。波斯匿王见诸外道。在祇洹中。经行彷徉。时波斯匿王从坐而起。合掌敬心。向诸外道。自说我是波斯匿王。如是三说。佛告波斯匿王。何故见此长发裸形一衣之人。如此恭敬。王言。世尊。我国有此三人。阿罗汉中。名为最胜。佛告王言。汝不善知他心所趣。云何知是罗汉非罗汉也。如共久处。用意观察。尔乃可知。持戒破戒。虽复久处。聪智能知。愚者不知。若其父母。亲里眷属。有死亡者。可分别知。若无此事。难可了知。若遭厄难。为人强逼。令行杀害。或为女人私处逼迫。而不犯戒。可知坚实随逐观察。乃能可知。净行不净。欲试其智。听其所说。唯有智者。善能分别。唯有智人。久处共住。尔乃可知。王即赞佛言。善哉世尊。如佛所说。久处共住。尔乃可知。持戒破戒。临难别人。观察其行。知净不净。讲说议论。乃别其智凡。此上说有智能知。愚者不知。久处乃知。非可卒知。何以故。我所使人。亦使着如是形服使。远至他国。察彼国中。或经八月。或至十月。作种种事已。还来归国。五欲自恣。一切所作。如前无异。是以知佛所说实是善说。王又白言。世尊。我亦先知有如是事。但卒不观察。便起恭敬。尔时世尊即说偈言

  不以见色貌　　而可观察知
  若卒见人时　　不可即便信
  相貌似罗汉　　实不摄诸根
  形貌种种行　　都不可分别
  如似涂耳铛　　亦复如涂钱
  愚者谓是金　　其内实是铜
  如是诸人等　　痴闇无所知
  外相似贤善　　内心实毒恶
  行时多将从　　表于贤胜者

佛说是已。诸比丘闻佛所说。欢喜奉行

    （七二）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时有五国王共集一处。各相谓言。五欲之中。何者最妙。一王说曰。色为第一。次王说言。声为第一。次王说言。味为第一。第四王言。香为第一。第五王言。细滑第一。诸王心意。人各不同。各见第一。乃相谓言。我等心意。所美不同。各竞其理。可诣佛所禀受分别。波斯匿王而为上首。共诣佛所。五王尔时礼佛足已。在一面立。白佛言。世尊。我等五王私共议论。五欲之中。何者第一。一王说言。色为第一。如此五王。所说不同。各称第一。所说不同故。来诣佛所。咨问斯义。何者第一。佛说。若于色中。取其像貌。心意封着。称适其意。当于尔时。设有妙色胜于此者。但以所著为胜。不顾色妙。声香味触。亦复如是。乃至于触受。其相貌心意计着。以为最胜。尔时有一婆罗门。名曰卑嶷。即从坐起。偏袒右肩。右膝着地。合掌向佛。白言。世尊。欲有所说。唯愿听许。佛告卑嶷。宜知是时。卑嶷即说偈言

  央伽大王畜宝铠　　摩竭提主得大利
  佛出其国最上宝　　名称普闻如山王
  譬如莲华新敷荣　　光映泉池香遍至
  佛亦如日处虚空　　光明周普照世界
  谛视如来智慧力　　犹如猛火炎炽盛
  开诸眼目作大明　　诸有疑惑来禀化
  一切悉得决所疑

五王皆赞美偈讫。各以上衣以用赏之。尔时五王闻佛所说。皆大欢喜。从坐而去。王去已后。卑嶷合掌向佛。即以五衣奉上于佛。唯愿纳受。佛即纳受。佛说是已。诸比丘闻佛所说。欢喜奉行

    （七三）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时波斯匿王身体肥大。喘息极粗。往诣佛所。顶礼佛足。在一面坐。佛告王言。王今身体。极为重大。至于动转。出入息时。极为大难。王白佛言。如是如是。如世尊教。今患此身。以为惭愧。用自讥呵。尔时世尊即说偈言

  夫人常当自忆念　　若得饮食应知量
  身体轻便受苦少　　正得消化护命长

尔时乌带摩纳在于众中。王告摩纳言。汝能受持此偈。于我食时。常能为我诵此偈不。若能诵者。我当赏汝日百金钱。我之所食常当听汝先我前食。乌带摩纳尔时答言。我能。佛重为波斯匿王种种说法。示教利喜。默然而住。波斯匿王礼佛而退。乌带摩纳小在后住。受持此偈。佛告摩纳。王若食时。恒为王说如此上偈。尔时波斯匿王日日减食。身体日日转小。渐得轻便。波斯匿王后至佛所。身体轻便。转得端正。白佛言。世尊。我于今者奉佛敕教。现身之中受无量乐。南无佛婆伽婆至真等正觉。知我现报现前利益。由节食故

  得胜．毁坏．从佛教　　一法．福田．可厌患
  明闇．石山．着一衣　　诸王．喘息名跋瞿

    （七四）

如是我闻。一时佛在舍卫国祇树给孤独园。时有摩纳。名阿修罗盐。往诣佛所。不善口意。面于佛前。加诸骂辱。尔时如来见闻是已。即说偈言

  行善不嗔恚　　布施常实语
  不嗔不害者　　胜于怀恶忿
  悭贪及妄语　　亲近恶人者
  当知此众生　　积嗔如丘山
  嗔恚如逸马　　制之由辔勒
  控辔不名坚　　制心乃名坚
  是故我今者　　名为善调御

尔时摩纳即白佛言。我实愚闇。所为不善。面于佛前。加诸骂辱。唯愿世尊。哀受我忏。佛言。摩纳。知汝至心。怜愍汝故。受汝忏悔。使汝从今善法增长。无有退转。佛说是已。诸比丘闻佛所说。欢喜奉行

    （七五）

如是我闻。一时佛在舍卫国祇树给孤独园。时有摩纳。名曰卑嶷。往诣佛所。面于佛前。不善口意。骂詈世尊。加诸诽谤种种触恼。尔时如来见闻是已。语卑嶷言。譬如世间。于大节会。锯无提日。当于其夜。汝于彼时。颇以衣服璎珞种种肴膳。饷亲戚不。卑嶷答言。实尔饷与。佛告卑嶷。若彼不受汝之所饷。此饷属谁。卑嶷答言。若彼不受。我还自取。佛言。如是如是。卑嶷汝于如来至真等正觉所。面加骂辱。作诸谤毁。种种触恼。汝虽与我。我不受取。譬如世人。有所舍与。前者受取。是名舍与。亦名受取。有人虽施。前人不受。是名为舍不名为。受若人骂詈嗔打毁呰。更还报者。是名为舍。是名为受。若人骂詈嗔打毁呰。忍不加报是名为舍。不名为受。卑嶷言。瞿昙。我闻先旧长老宿德。咸作是言。世若有佛无上正真等正觉。面前骂詈。终不生恼。我今骂汝。汝便生恼。尔时世尊即说偈言

  无有嗔恚者　　于何而得嗔
  调顺正命者　　无嗔汝当知
  若嗔不报嗔　　斗战难为胜
  若不加报者　　是则名为上
  不嗔胜于嗔　　行善胜不善
  布施胜悭贪　　实言胜妄语
  不嗔不害者　　常与贤圣俱
  近诸恶人者　　积嗔如丘山
  嗔恚如狂马　　制之由辔勒
  辔勒未为坚　　制心乃名坚
  是故我今者　　名为善调乘

佛说是已。诸比丘闻佛所说。欢喜奉行

    （七六）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊在祇洹外。露地经行。时婆罗突逻阇。极为恶性。往诣佛所。面于佛前。恶口骂辱。生大嗔恼。加诸毁谤。望佛惭耻。尔时世尊见闻是已。默然而住。时婆罗突逻阇见佛默然。复作此言。汝今默然。我已知汝堕于负处。尔时如来。即说偈言

  除祛胜负者　　寂灭安隐眠

婆罗门言。瞿昙。我实有过。婴愚无智。所为不善。今我自知。唯愿世尊。听我忏悔。佛告婆罗门。汝于面前。毁骂如来阿罗呵三藐三佛陀。加诸诽谤。种种触恼。汝实愚小。痴惑无智。所作不善。我随汝故。受汝忏悔。使汝善法增长。履行不退。受忏悔已。婆罗门甚大欢喜。顶礼而去

    （七七）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊于其晨朝。着衣持钵。入城乞食。时婆罗门突逻阇。遥见如来。疾走往趣。到佛所已覆于佛前。面加骂辱。毁谤世尊。种种触恼。又复掬土欲以坌佛。然所掬土。风吹自坌。不能污佛。尔时如来见是事已即说偈言

  无嗔人所横加嗔　　清净人所生毁谤
  如似散土还自坌　　譬如农夫种田殖
  随所种者获其报　　是人亦尔必得报

婆罗门言。我实有过。婴愚无智。所为不善。唯愿如来。听我忏悔。佛言。汝于如来阿罗呵三藐三佛陀所。面加毁谤。痴惑之甚。如汝所说。我愍汝故。受汝忏悔。使汝不退善法增长。婆罗门蒙佛听许。欢喜而去

    （七八）

如是我闻。一时佛游俱萨罗国还至舍卫国祇树给孤独园。尔时有婆罗门。名曰返戾。闻世尊游俱萨罗还舍卫祇树给孤独园。时婆罗门而作是念。我当往至沙门瞿昙所。彼有所说。我当返戾。时婆罗门作是念已即诣佛所。尔时世尊数千亿众。前后围绕。而为说法。世尊于时。遥见彼婆罗门来。默无所说。时婆罗门来到佛所。语佛言。何不说法。我欲听之。尔时世尊即说偈言

  若求过短者　　意欲讥彼阙
  汝不清净心　　嗔恚极怀忿
  诸佛所说法　　终不能解悟
  善顺离诤讼　　并祛不信心
  远离诸恼害　　及以嫉妒想
  若能如此者　　善听为汝说

时婆罗门而作是念。瞿昙沙门已知我心即起礼佛。而作是言。我实有过。所念不善。唯愿世尊。受我忏悔。尔时世尊以怜愍故。受其忏悔。返戾欢喜。顶礼而去

    （七九）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时无害摩纳往诣佛所。问讯安慰。情报备到。致问周讫。在一面坐。白佛言。瞿昙。我名无害。因此名故。得无害不。佛言。汝身口意。都不生害。故称无害。尔时世尊即说偈言

  身不毁害　　口意亦然　　是故号汝
  名为无害

佛说是已。诸比丘闻佛所说。欢喜奉行

    （八○）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊于其晨朝着衣持钵。入舍卫城。次第乞食。次到婆罗突逻阇大婆罗门家。时婆罗门清净澡手。即取佛钵。盛满美饭。以奉世尊。于第二日及第三日。亦次乞食。至婆罗突逻阇。婆罗门作是念。今此剃发沙门数来乞食。似我知旧。佛于尔时。知婆罗门心之所念。即说偈言

  天雨数数降　　五谷数数熟
  道人数数乞　　檀越数数与
  数数生天上　　数数受果报
  妇女数怀妊　　数数生子息
  数数[(殼-一)/牛]牛乳　　数数得酥酪
  数数受于生　　数数消灭尽
  数数至于死　　数数悲苦恼
  亦复数数烧　　数数埋冢墓
  得断后有道　　则止不数数
  若不数数生　　亦不数数死
  得不数数忧　　亦不数号哭
  尔时婆罗门　　闻说是偈已
  心生最上信　　踊跃甚欢喜
  即取世尊钵　　盛满种种食
  欲以授与佛　　佛不为其受
  所以不受者　　为说法偈故

时婆罗门白佛言。世尊。我于今者所施之食。奉上如来。世尊不受。当以与谁。佛言。我不见沙门婆罗门。若魔若梵。若食此食。有能如法得消化者。佛复言。此食宜应若置无虫水中。无虫草中。时婆罗门承佛教敕寻以此食。置无虫水中。即时炽然烟炎俱出。[淴-勿+(句-口+夕)][淴-勿+(句-口+夕)]振爆。声大叫裂。婆罗门作是言。沙门瞿昙所为神足。实为希有。于少食中。尚作此变。婆罗门见斯事已。即诣佛所。顶礼佛足。白佛言。唯愿世尊。听我出家。佛言。善来比丘。须发自落。法衣着身。便成沙门。获具足戒。此族姓子。信家非家。出家修道。昼夜精勤。正念觉意。在前志念坚固。所作已办。梵行已立。自身取证。不受后有。成阿罗汉。心善得解脱

    （八一）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时舍卫城中。婆私吒婆罗门女。于佛法僧前。心信清净。归依三宝。心不生疑。苦习灭道。亦不生疑。得见四谛。逮第一果。见法同等。其夫婆罗门姓。婆罗突逻阇。为夫所使。足趺倒地。从地起已。叉手合掌。向佛方所。而作是言。南无佛陀如来至真等正觉。真金之色。圆光一寻。身体方整。如尼拘陀树。说法第一。第七仙圣解脱世雄。我之世尊。尔时其夫婆罗门闻妇此语。极生嗔忿。而骂詈言。汝是颠狂旃陀罗也。谁今为此痴旃陀罗。作蛊道也。更无如汝极下贱者。汝于三明大婆罗门所。不能恭敬。方礼秃头瘦黑之人。如此沙门。共耶那逻延断人种者。极相赞叹。汝若信乐极深厚者。咄我于今。请与汝师。共相讲论。妇语夫言。我都不见。若沙门婆罗门。若天若魔若梵。有能与佛共讲论者。其妇复言。南无佛陀如来至真等正觉。真金之色身体方整圆光一寻如尼拘陀树。说法第一第七仙圣解脱世雄。我之世尊。汝自知时婆罗门。即诣佛所。问讯已讫在一面坐。说偈问曰

  摧坏何物得安眠　　除却何法获无忧
  是何一法能死灭　　瞿昙沙门为我说

尔时世尊说偈答言

  摧坏嗔恚得安眠　　除灭嗔恚得无忧
  嗔恚诈亲能死害　　摩纳如是应当知
  灭除嗔恚圣所赞　　能害彼者得无忧

尔时世尊为婆罗门。如应说法。示教利喜。次第为说。施论戒论。生天之论。欲为不净苦恼之本。出要为乐。广示众善白净之法。时婆罗门闻佛所说。心开意解。踊跃欢喜。佛知摩纳心意调濡。踊跃欢喜。心无狐疑。堪任法器。为说一法堪任解悟。如诸佛法。为说四谛。苦习尽道。广为说已。时婆罗突逻阇闻佛所说。如白净[疊*毛]易受染色。即于坐上。见四真谛。了达诸法。得法真际。度疑彼岸。不随于他。得无所畏。即从坐起。合掌向佛白言。世尊。我已出离。今欲归依佛法僧宝。尽我形寿。为优婆塞。不杀不盗。不淫不妄语。不饮酒。即于佛所。得不坏信。礼佛归家。其妇见夫如上叹佛。我师如是。汝共语耶。夫答妇言。我不见世间。若沙门若婆罗门。若天若魔若梵。有能与佛共论议者。复语妇言。与我衣来。妇即与之。既得衣已。往诣佛所。顶礼佛足。在一面坐。白佛言。世尊。唯愿听我于佛法中出家学道。佛即然许。命一比丘。度使出家。既出家已。称出家法。独已专精。余如婆罗突逻阇经中广说。乃至得阿罗汉。心得好解脱。佛说是已。诸比丘闻佛所说。欢喜奉行

    （八二）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时有一婆罗门。名曰摩佉。往至佛所。问讯佛已。在一面坐。尔时摩佉白佛言。世尊。今我家中。若有一人来。及三人来。众多人来。我尽施与。瞿昙。我行如是施。获大福不也。佛时答。有实获大福。若施一人。及众多人。悉皆施与。获得无量阿僧祇福。摩佉婆罗门即说偈言

  我今乐设祠　　所以施复施
  为求福德故　　我今问牟尼
  愿问佛所说　　我今谓世尊
  与梵天齐等　　云何得解脱
  云何至诸趣　　云何阶梵天
  云何作正礼　　及以为祠主
  得生于梵天　　寿命长无极

尔时世尊说偈答曰

  欲使设祠时　　欢喜而施与
  作已三时善　　缘善故心喜
  随其安心施　　悉能离过患
  善除于贪欲　　正断欲解脱
  若修慈无量　　是名具足祀
  便得心具足　　于善趣亦生
  如是祠祀者　　是名为正祀
  得生梵天上　　寿命极长久

时摩佉婆罗门闻佛所说。作礼而去。欢喜奉行

    （八三）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时刹利波罗毗空婆罗门往诣佛所。问讯世尊在一面坐。即说偈言

  刹利久修诸苦法　　终不能得名为净
  婆罗门读三围陀　　如是得名为清净

尔时世尊说偈答言

  汝谓为清净　　其实为不净

婆罗门问佛。汝说清净道。亦说无上清净。云何是净道。云何是无上清净。佛偈答言

  干竭欲淤泥　　亦竭于嗔痴
  是名无上净　　正见正思惟
  正语及正业　　正命凭正志
  正念及正定　　如是婆罗门
  是名清净道　　数数习正观
  数数修正定　　增广于正定
  得断于贪欲　　亦断嗔恚痴

婆罗门言。汝说净道已。亦说无上清净。我今家事所缠。辞退还归。佛言。婆罗门。宜知是时。婆罗门闻佛所说。欢喜作礼而去

  第一阿修罗　　卑嶷．二嗔骂
  返戾及无害　　罗阇．婆私吒
  摩佉与刹利　　是名为十种

别译杂阿含经卷第四别译杂阿含经卷第五

        失译人名今附秦录

    初诵第五

    （八四）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时有一婆罗门。往诣佛所。问讯佛已。在于佛前。而说偈言

  云何戒具足　　威仪不阙减
  修习何等业　　成就何等法
  而能得名为　　三明婆罗门

尔时世尊说偈答曰

  能知于宿命　　见天及恶趣
  尽于生死有　　三通并三明
  心得好解脱　　断欲及一切
  成就上三明　　我名为三明

时婆罗门闻佛所说。踊跃欢喜。退坐而去

    （八五）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊晨朝着衣持钵。阿难从佛向舍卫城。时于粪聚窟中。见夫妻二人。年几老大。柱杖战栗。如老鹳雀。佛遥见已。告阿难言。汝见夫妻二人极为老朽在粪窟中不。阿难白佛言。唯然已见。佛告阿难。如斯老人。若年少时。在舍卫城中。应为第一长者。剃除须发。被服法衣。应得罗汉。若少年时。聚积财钱。应为第二长者。若出家者。剃除须发。被服法衣。应得阿那含。若第三时。聚集钱财。应为第三长者。剃除须发。被服法衣。应得须陀洹。如今老熟。亦不能聚财。不能精勤。亦不得上人法

尔时世尊即说偈言

  少不修梵行　　亦不聚财宝
  犹如老鹳雀　　迻止守空池
  不修于梵行　　壮不聚财宝
  念壮所好乐　　住立如曲弓

佛说是已。诸比丘闻佛所说。欢喜奉行

    （八六）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时有一老婆罗门。年耆根熟。先于往日。多造众恶。极为粗弊。毁犯所禁。不信福善。不先作福。临终之时。无所依止。往诣佛所。问讯佛已。在一面坐。而白佛言。世尊。我于往日。多造众恶。极为粗弊。毁犯所禁。不能修福。又不修善。亦复不能先作福德。临终之时。无所依止。佛言。实如汝语。老婆罗门言。善哉瞿昙。当为我说。使我长夜获于安乐。得义得利。佛言。实如汝说。汝于往日。身口意业。不作善行。毁犯禁戒。不修福德。不能先造。临命终时。作所怙恃。汝于今者。实为衰老。先造众罪。所作粗恶。不造福业。不修善行。不能先造。可畏之时。所归依处。譬如有人。将欲死时。思愿逃避。入善舍宅。以自救护。如是之事。都不可得。是故今当身修善行。意口亦然。若三业善。临命之时。即是舍宅。可逃避处

尔时世尊即说偈言

  人生寿命促　　必将付于死
  衰老之所侵　　无有能救者
  是以应畏死　　唯有入佛法
  若修善法者　　是则归依处

佛说是已。第二经无差别。应求归依处。大人宜修善。第三长行别。偈则不同。偈言

  壮盛及衰老　　三时皆过去
  余命既无几　　常为老所患
  近到阎王际　　婆罗门欲生
  二间无住处　　汝都无资粮
  应作小明灯　　依凭于精勤
  前除于诸使　　不复生老死

    （八七）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时有一老婆罗门。往至佛所。问讯佛已。在一面坐。白佛言。世尊。吾今朽迈。往昔已来。造作众恶。未曾作福。未更修善。又所不行离于怖畏救护之法。善哉瞿昙。为我说法。使我命终有所救护。屋宅归依逃避之处。佛告婆罗门。世间炽然。何谓炽然。谓老病死。以是之故。应身修善。口意亦然。汝都不修身口意善。汝今若能于身口意修于善者。即是汝之船济。乃至死时能为汝救护。为汝屋宅。为汝归依逃避之处

尔时世尊即说偈言

  譬如失火家　　焚烧于屋宅
  宜急出财宝　　以置无火处
  生老病死火　　焚烧于众生
  宜应修惠施　　赈众于贫穷
  世间金宝等　　王贼水火侵
  死时悉舍离　　无有随人者
  施逐人不舍　　犹如坚牢藏
  王贼及水火　　无能侵夺者
  悭贪不布施　　是名常睡眠
  修施济匮乏　　是名为觉悟

佛说是已。诸比丘闻佛所说。欢喜奉行

    （八八）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时乌答摩纳往至佛所。问讯佛已在一面坐。而作是言。瞿昙。我如法乞财。供养父母。又以正理。使得乐处。正理供给。得大福不。佛言。如是供养实得大福。佛言。摩纳。不限汝也。一切如法乞财。又以正理供养父母。正理使乐。正理供给。获无量福。何以故。当知是人梵天即在其家。若正理供养父母。是阿阇梨即在其家。若能正理供养父母。正理得乐。一切皆遥敬其家。若能正理供养父母。正理使乐。正理供给。当知大天即在其家。若能正理供养父母。正理与乐供给。当知一切诸天即在其家。何以故。梵天王由正理供养父母故。得生梵世。若欲供养阿阇梨者。供养父母。即是阿阇梨。若欲礼拜。先应礼拜父母。若欲事火。先当供养父母。若欲事天。先当供养父母。即是供养诸天

尔时世尊即说偈言

  梵天及火神　　阿阇梨诸天
  若供养彼者　　应奉养二亲
  今世得名誉　　来世生梵天

    （八九）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时有一摩纳。名优北伽。往诣佛所。稽首问讯。在一面坐。白佛言。世尊。婆罗门如法乞财。聚设大祀。教他设祀。如是之祀。为当作祀。为当不作。尔时世尊说偈答言

  马脂及人脂　　牛脂并美食
  吸风开祀门　　此六名大祀
  作业虽广大　　仙圣所毁呰
  牂羊及羖羊　　牛王诸小牛
  一切杀生类　　此不为正祀
  如是是邪祀　　众圣所不过
  若设正祀者　　终不恼群生
  不害有生命　　设祀断诸有
  是名为正祀　　若设如是祀
  大仙必往彼　　施及祀场余
  宜与彼应供　　清净心惠施
  时施施何处　　当施胜福田
  云何胜福田　　所谓修梵行
  若能如是施　　斯名广大祀
  设如是大祀　　以如法聚财
  净水手自与　　若能如是施
  诸天生信敬　　名为自他利
  必获大果报　　如是设大祀
  唯有智者能　　能生于净信
  亦得心解脱　　恼害不能加
  得世间众乐　　得生于胜处
  是名为智者　　所设之大祀

佛说是已。优北伽摩纳闻佛所说。欢喜而去

    （九○）

如是我闻。一时佛在舍卫国祇树给孤独园。时有摩纳。名优北伽。往诣佛所。稽首问讯。在一面坐。白佛言。世尊。婆罗门如法乞财。聚敛大祀。教他设祀。如是之祀。为当作祀。为当不作。尔时世尊说偈答言

  施设大祀具　　不扰害群生
  若能如是祀　　所作皆清净
  是名祀深隐　　梵行者所受
  现于世间中　　名闻极远者
  远离于战诤　　如是祀可赞
  诸佛所称善　　祀及祀之道
  以清净惠施　　宜施彼应供
  施时施何处　　斯名广大祀
  诸天所信敬　　以如法聚财
  净水手自与　　若能如是祀
  名为自他利　　必获大果报
  如是之大祀　　唯有智者能
  能生于净信　　亦得心解脱
  恼害不能加　　得世间最乐
  得生于胜处　　名为有智者

佛说是已。优北伽闻佛所说。欢喜而去

    （九一）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时有一摩纳。名曰佛移。往诣佛所。稽首问讯。在一面坐。白佛言。世尊。为有几法教在家人处于家中。得现报利。并得利乐。佛告摩纳。有四法。使在家人。得现世报。获利益乐。何谓为四。一能精勤。二能守护诸根。三得善知识。四正理养命。云何精勤。随所作业。家计资生。或为王臣。或为农夫。或复治生。或复牧人。随其所作。不惮劬劳。寒暑风雨。饥渴饱满。蚊虻蝇蜂。虽有勤苦。不舍作业。为成业故。终不休废。是名精勤。云何名为守护诸根。若族姓子。如法聚财。设有方计。不为王贼水火之所劫夺。怨憎之处悉不得侵。不生恶子。是名守护。云何名为近于善友。若族姓子。近于善友。而此善友资性贤良。终不奸盗。亦不放逸饮酒醉乱。吐出实言。不为欺诳。与如此人。共为亲友。未生忧恼能令不生。已生忧恼能使灭除。未生喜乐能使得生已生喜乐能使不失。是名善友。云何名为正理养命若族姓子。知其财物。量其多少。节其财用。入多于出。莫苟轻用。譬如有人食优昙果初食之时。树上甚多。既食之已醉眠七日。既醒悟已。方觉失果。宜处以理。奢俭得中。若有钱财。不能衣食。不能惠施。极自俭用。众人咸言。如此之人死如狗死。宜自筹量。不奢不俭。是名正理养命。摩纳复白佛言。修何等法。令在家人现受其利。后世得福。佛告摩纳。有四种法。能获福报。何谓为四。所谓信戒及施闻慧。云何名戒。能行不杀。乃至不饮酒。云何名施。施沙门婆罗门。师长父母。贫穷之者。乞与衣食床敷卧具。病瘦医药。种种所须。尽能惠与。名之为施。云何闻慧。如实知苦。知苦谛。如实知习。知习谛。如实知道。知道谛。如实知灭。知灭谛。是名闻慧具足。尔时世尊即说偈言

  精心修事业　　勤守护不失
  亲近于善友　　能正理养命
  信戒施闻慧　　除断于悭贪
  若能如是者　　速获清净道
  如是八种法　　能得现利喜
  于未来之世　　亦得天上乐

佛说是已。佛移摩纳闻佛所说。欢喜奉行

    （九二）

如是我闻。一时佛在弥絺罗国庵婆罗园。尔时婆私吒婆罗门女。新丧第六子。为丧子故。心意错乱。裸形狂走。渐走不已。至弥絺罗庵婆罗园。尔时世尊与无央数大众围绕说法。时婆私吒婆罗门女遥见世尊。还得本心。惭愧蹲地。佛告阿难。与其郁多罗僧。汝可将来。我为说法。阿难受敕。即与郁多罗僧。婆私吒婆罗门女。寻取衣着。往诣佛所。头面礼足。尔时世尊为婆罗门女。宣种种法。示教利喜。如昔诸佛。为说法要。施论戒论。生天之论。欲为不净苦恼之本。出要为乐

尔时世尊广为说法。知彼至心欲离盖缠。为说四谛苦习灭道。此婆私吒女。聪明解悟。闻法能持。譬如净白[疊*毛]易受染色。婆私吒女即于坐上。见四真谛。见法到法。知法度疑彼岸。自已证法。不随他教。信不退转。于佛教法。得无所畏。即从坐起。合掌礼佛。白佛言。世尊。我今已得度于三恶。尽我形寿。归依三宝。为优婆夷。尽寿不杀。清净信向。不盗不邪淫。不妄语不饮酒。亦复如是。时彼妇女。闻法欢喜。礼佛而去。更于异时。婆私吒丧第七子。心不愁忧。亦不苦恼。亦不追念裸形狂走

尔时其夫婆罗突逻阇说偈问言

  汝昔丧子时　　追念极荼毒
  愁忆缠心情　　弥时不饮食
  今者第七子　　遇患而命终
  汝备为慈母　　何故不哀念

时婆私吒即便说偈答其夫言

  从无量劫来　　受身无涯际
  由于恩爱故　　子孙不可计
  处处皆受身　　丧失亦非一
  生死旷路中　　受苦无穷已
  我了于生死　　往来之所趣
  是故于今者　　都无哀念情

其夫婆罗门复说偈言

  如汝所说者　　自昔未曾有
  于谁得解悟　　而能忘所忧

时婆私吒复以偈答

  婆罗门当知　　往日三佛陀
  于彼弥絺罗　　庵婆罗园中
  说断一切苦　　并与尽苦道
  修八圣道分　　安隐得涅槃

时婆罗门复说偈言

  我今亦欲诣　　庵婆罗园中
  咨问彼世尊　　除我念子苦

时婆私吒复说偈言

  佛身真金色　　圆光遍一寻
  永断众烦恼　　超度生死流
  如是大导师　　能调伏一切
  众生咸蒙化　　故号为真济
  汝今宜速往　　诣彼世尊所

时婆罗门闻妇所说。欢喜踊跃。即时严驾。诣彼园中。遥见世尊。威光显赫。倍生恭敬。到已顶礼。在一面坐。尔时世尊以他心智。观察彼心。知其殷重。即时为说苦习灭道及八正道。如此等法。能至涅槃

时婆罗门闻是法已。悟四真谛。已得见法。寻求出家。佛即听许。既出家已。修不放逸。于三夜中。具得三明。佛记彼人得阿罗汉。是故更名为善生也。已得三明。敕其御者婆罗提言。汝可乘于所驾宝车还归于家。语婆私吒。汝于我所。可生随喜。所以者何。佛今为我说四谛法。又蒙出家。获于三明。是故于我应生净信。时婆罗提乘车还家。时婆私吒见车已还。问御者言。彼婆罗门见于佛不。御者白言。婆罗门即于坐上。见四真谛。既见四谛。求索出家。佛听出家。得出家已。于三夜中。获阿罗汉。尔时其妇语御者言。汝今能传是善消息。当赐汝马及千金钱。御者白言。我今不用马及金钱。我欲愿往诣佛所听受妙法

婆私吒言。汝若如是实为甚善。若汝出家速能获得阿罗汉道。婆私吒语其女言。汝善治家。受五欲乐。我欲出家。女孙陀利即白母言。我父尚能舍五欲乐。出家求道。我今亦当随而出家。离念兄弟眷恋之心。如大象去小象亦随。我亦如是。当随出家。执持瓦钵。而行乞食。我能修于易养之法。不作难养。婆私吒言。汝所欲者真为吉善。所愿必成。我今观汝不久必当得尽于欲离诸结使。时婆罗门婆罗阇婆私吒。并孙陀利。悉共相随。俱时出家。皆得尽于诸苦边际

    （九三）

如是我闻。一时佛在毗舍离国大林之中。尔时如来着衣持钵。入城乞食。食讫摄其衣钵。并复洗足。坐一树下。住于天住。时有一婆罗门。名郁凑罗突逻阇。失产乳牛。遍处推求。经于六日。不知牛处。次第求觅。趣大林中。遥见如来。在树下坐。容貌殊特。诸根寂定。心意恬静。获于最上调伏之意。如似金楼。威光赫然。见是事已。往诣佛所。即于佛前。而说偈言

  云何比丘乐独静　　如是思惟何所得

尔时世尊说偈答言

  我于诸得失　　都无有愁忧
  汝莫谓于我　　与汝等无异

时婆罗门复说偈言

  此中真是梵住处　　实如比丘之所说
  我欲论我家中事　　唯愿少听我所说
  沙门汝今者　　宴坐林树间
  亦无有失牛　　六日之忧苦
  当知此沙门　　真为寂然乐
  汝亦不种稻　　何忧于灌水
  亦不忧稻穗　　有出不出者
  如是等众苦　　汝今久舍离
  亦不种胡麻　　又不恐荒秽
  汝亦无如是　　耘耨之苦恼
  当知彼沙门　　实为寂然乐
  我家有草敷　　敷来经七月
  中有众毒虫　　蝎螫生苦恼
  汝无如是事　　沙门为快乐
  汝无有七子　　[怡-台+龍]悷难教授
  举贷负他债　　汝无如是事
  沙门为快乐　　汝又无七女
  或有产一子　　或有无子者
  丧夫来归家　　无有如是事
  当知沙门乐　　亦无诸债主
  晨朝来至门　　债索所负者
  无有如是事　　沙门为快乐
  汝无有朽舍　　遍中诸空器
  鼷鼠在中戏　　蹚触出音声
  扰乱废我睡　　通夕不得眠
  汝无有恶妇　　丑陋目黄睛
  中夜强驱起　　日夕常骂詈
  或说家寒苦　　或云负他债
  沙门无此事　　当知为快乐

尔时世尊复说偈言

  婆罗门当知　　汝言为至诚
  无贼偷我牛　　已经于六日
  无有如斯事　　真实为快乐
  我实无稻田　　而生乏水想
  又不忧稻穗　　有出不出者
  我无如是苦　　常知为快乐
  我无胡麻田　　生草而荒秽
  我无如是事　　真实名为乐
  我实无草敷　　经历于七月
  又无毒虫出　　蝎螫家眷苦
  我无如是事　　真实为快乐
  我无有七子　　[怡-台+龍]悷而难教
  各自而债负　　为他所敦蹙
  我又无七女　　或产不产者
  丧夫还归家　　我无如此苦
  我亦无债主　　晨朝来扣门
  征索所负物　　又亦无朽舍
  满中诸空器　　鼷鼠戏其中
  蹚触出音声　　扰乱废我睡
  竟宿不得眠　　亦无有恶妇
  黄眼而丑陋　　中夜强驱起
  日夕常骂詈　　或说家贫苦
  或云负他债　　都无如斯苦
  真实为快乐　　婆罗门当知
  汝不断爱憎　　不得免是苦
  断欲离诸爱　　然后得快乐

尔时世尊。为婆罗门。种种说法示教利喜。广说如上。乃至尽诸有结不受后有。时尊者郁凑罗突逻阇。得阿罗汉得解脱乐。踊跃欢喜。而说偈言

  今我极喜乐　　大仙所说法
  闻法得解悟　　都无诸取舍
  不虚见世尊　　遇佛获道果

    （九四）

如是我闻。一时佛在娑罗婆罗门聚落。尔时世尊。于其晨朝。着衣持钵。欲入娑罗聚落乞食。有非时云起。天降于雨。如来避雨至彼聚落。时聚落中。婆罗门长者共集论处。遥见佛来咸作是言。剃发道人知何等法。佛闻其言即告之曰。汝婆罗门。有知法者不知法者。刹利居士。亦复如是

尔时世尊。即说偈言

  终不于亲友　　令其生屈伏
  王者亦不取　　不应伏者伏
  妻不求夫伏　　父母衰老至
  子应致敬养　　不宜生勃逆
  无有众聚处　　而无贤良人
  无有善丈夫　　而不说法语
  断于贪嗔痴　　所说皆如法

时诸婆罗门言。汝善知婆罗门法。来入此众。即时敷座请佛就座。为我说法。我等乐听。尔时世尊。入其众中。坐其座上。为说种种法。示教利喜。而说偈言

  若默无所说　　莫知其愚智
  要因于言说　　然后乃别知
  若说妙法者　　说法趣涅槃
  是以应言说　　炽然于法灯
  已立仙圣幢　　皆由于言说
  言说即圣幢　　是以不应嘿

佛说是已。从坐而去

    （九五）

如是我闻。一时佛游拘萨罗。尔时彼国有婆罗门。名曰天敬。其聚落中。有止客舍。尔时尊者优波摩那。为佛侍者止客舍中。如来于时。微患风动苦于背痛。尊者优婆摩那。着衣持钵。诣天敬婆罗门家。尔时天敬。在于门中剃发而坐。彼婆罗门遥见尊者。即说偈言

  落发服法衣　　手中执应器
  住立我门侧　　将欲何所求

时尊者优波摩那以偈答言

  大罗汉善逝　　牟尼患背痛
  须少燸药水　　故来从汝乞

时婆罗门。即取钵盛满苏油。黑石蜜一箧。燸药水一车。而以与之。尔时尊者。既得之已。赍诣佛所。即以此油并燸药水洗涂佛身。饮黑蜜浆背痛即愈。时天敬婆罗门。于后日朝。往诣佛所。问讯世尊在一面坐。尔时世尊。以偈问婆罗门言

  云何婆罗门　　行婆罗门法
  施何获大果　　何者是施时
  于何福田中　　获得于胜报

时婆罗门复以偈答言

  有多教学者　　多闻能总持
  父母真正净　　颜容悉端严
  如是等名为　　三明婆罗门
  若施如斯处　　能获大果报
  随时施衣食　　是名胜福田

时婆罗门复以偈问佛

  瞿昙说何种　　名为婆罗门
  云何为三明　　施何得大果
  何者是施时　　云何胜福田

尔时世尊以偈答言

  明知于三世　　见人天恶趣
  得尽于生死　　并获诸神通
  心智得解脱　　是谓为三明
  施彼得大果　　是名胜福田

时天敬婆罗门。闻佛所说。欢喜而去

    （九六）

如是我闻。一时佛游拘萨罗国夜止娑罗林。尔时有一婆罗门。近林耕殖由晨行田。因到佛所。白佛言。世尊。我近林耕故乐此林。汝今亦乐此娑罗林。将非此中而耕种耶。时婆罗门。即说偈言

  汝将欲种殖　　而乐此林耶
  无侣喜空寂　　以此林乐耶

尔时世尊说偈答曰

  我于斯林中　　都无有所作
  拔断其根本　　一切尽枯摧
  于林而无林　　已得出于林
  我永弃所乐　　禅定断染着

时婆罗门复说偈言

  汝实名佛陀　　于诸世间尊
  善能灭诸结　　离于诸畜积
  世间之最上　　尽后有边际
  汝倾欲华幢　　故号为世尊

婆罗门。说是偈已。欢喜而去

    （九七）

如是我闻。一时佛游拘萨罗国。在娑罗林。时有一婆罗门。去林不远。五百摩纳。从其受学。时彼婆罗门。每念世尊如来何时来游此林。当往咨问。释我疑滞。时婆罗门。遣诸摩纳。诣林采薪。欲以祀火。时诸摩纳。既至林已。见于如来。在树下坐。端正殊特。容貌和奕。如真金楼。晖光赫然。时诸摩纳。睹如来已。寻负薪归。白其师言。和上昔日。每思见佛。今者如来。近在此林。若欲见者。宜知是时。时婆罗门。闻是语已。即诣佛所。问讯起居。在一面坐。即说偈言

  深林极茂盛　　其中甚可畏
  何故独宴坐　　修禅无惧心
  又无众音乐　　可以娱自身
  云何乐闲居　　实为未曾有
  汝为求大梵　　世界自在主
  为求于帝释　　三十三天尊
  何故乐独处　　可畏深林中
  常修于苦行　　将欲何所求

尔时世尊说偈答言

  著有所欲者　　多怀诸疑惑
  于无数境界　　各各生染着
  一切诸结使　　皆因无智起
  我断无智根　　吐结欲埿干
  悉断于志求　　亦无诸谄曲
  于诸善法中　　证知得清净
  正得无上道　　修禅离欲者

尔时婆罗门复说偈言

  我今稽首礼　　归依牟尼尊
  于诸禅自在　　解悟无量觉
  于天人中尊　　具三十二相
  端正无与等　　犹彼雪山王
  于林得解脱　　而不着于林
  清净解脱者　　无生拔毒箭
  如来所说法　　于诸论中上
  言说最第一　　人中师子吼
  敷演四真谛　　广度于一切
  自离于大苦　　亦度诸群生
  咸今得安乐　　愿为说此法
  我今归命礼　　得度于彼岸
  离诸怖畏者　　善来住此林
  今我得值遇　　天人大导师
  能除灭众生　　一切诸苦恼

尔时婆罗门。说是偈已。欢喜而去

    （九八）

如是我闻。一时佛游拘萨罗国。尔时世尊。止于孙陀利河岸。时彼岸侧。有住婆罗门。往诣佛所。问讯已讫。在一面坐。即白佛言。汝欲入此河中浴耶。佛问之曰。入此河浴有何利益。婆罗门言。今此河者古仙度处。若入洗浴能除众恶清净鲜洁。名为大吉。佛闻是已。即说偈言

  非彼孙陀利　　得闭及恒河
  竭阇婆钵提　　入是诸河浴
  终不能洗除　　已作之恶业
  大力钵健提　　并与愚下劣
  设共于中洗　　乃至百千年
  终不能除恶　　烦恼之垢秽
  若人心真净　　具戒常布萨
  能修净业者　　常得具足戒
  不杀及不盗　　不淫不妄语
  能信罪福者　　终不嫉于他
  法水澡尘垢　　宜于是处洗
  虽于孙陀利　　竭阇等诸河
  此皆是世水　　饮之及洗浴
  不能除垢污　　并祛诸恶业
  饮浴何用为　　实语而调顺
  舍嗔不害物　　此是真净水
  若入净戒河　　洗除诸尘劳
  虽不除外秽　　能祛于内垢
  凶崄残害者　　婴愚造诸恶
  如是等不净　　秽污垢恶者
  水正洗身垢　　不能除此恶

时婆罗门。闻佛所说赞言。善哉善哉。诚如所言。夫洗浴者。能除身垢。为恶业者。非洗能除

    （九九）

如是我闻。一时佛游拘萨罗孙陀利河岸。尔时世尊。新剃须发宿彼河岸。后夜早起以衣覆头。正身端坐系念在前。时彼河岸有祀火婆罗门。祀火之法。余应施与诸婆罗门。于天欲晓即持祀余。求婆罗门。欲以施之。过值于佛。尔时世尊。闻其行声。即发却覆。[口*磬]咳出声。此婆罗门。既见佛已。而作是言。此非婆罗门。乃是剃发道人。寻欲回还。复作是念。夫剃发者。不必沙门。婆罗门中亦有剃发。我当至彼问其因缘所生种姓。时婆罗门。即至佛所问讯言。汝生何处。为姓何等

尔时世尊。以偈答言

  不应问生处　　宜问其所行
  微木能生火　　卑贱生贤达
  亦生善调乘　　惭愧为善行
  精勤自调顺　　度韦陀彼岸
  定意收其心　　具足修梵行
  晨朝应施与　　祠祀之遗余
  汝今婆罗门　　若欲修福者
  宜当速施与　　如是善丈夫

时婆罗门说偈答言

  我今遇善祀　　此处真祀火
  我今观察汝　　实度韦陀岸
  昔来祠祀残　　每施与余人
  未曾得如汝　　胜妙可施处

婆罗门。即以此食。奉上世尊。佛不为受。即说偈言

  先无惠施情　　说法而后与
  如斯之饮食　　不应为受取
  常法封如是　　故我不应食
  所以不受者　　为说法偈故
  现诸大人等　　尽灭于烦恼
  应以众饮食　　种种供养之
  欲求福田者　　斯处亦应施
  若欲为福者　　我即是福田

时婆罗门。重白佛言。今我此食当施与谁。佛言。我不见世间沙门婆罗门若天若魔若梵能受是食正理消化。无有是处。佛言。宜置于彼无虫水中。时婆罗门。受佛教已。即持置彼无虫水中烟炎俱起[淴-勿+(句-口+夕)][淴-勿+(句-口+夕)]作声。时婆罗门。见是事已。生大惊怖。身毛为竖。以惊惧故。更采取薪。以用祀火。尔时世尊。即到其所。而说偈言

  汝齐整薪燃　　谓为得清净
  薄福无智人　　乃然于外火
  婆罗门应当　　弃汝所燃火
  宜修内心火　　炽然不断绝
  增广如是火　　斯名为真祀
  数数生信施　　汝应如是祀
  汝今憍慢重　　非车所能载
  嗔毒犹如烟　　亦如油投火
  舌能炽恶言　　心为火伏藏
  不能自调顺　　云何名丈夫
  若以信为河　　戒为津济渡
  如是清净水　　善人之所赞
  若入信戒洗　　即汝毗陀咒
  能灭众恶相　　得度于彼岸
  以法用为池　　瞿昙真济渡
  清洁之净水　　善丈夫所贵
  诸能洗浴者　　毗陀功德人
  身体不污湿　　得度于彼岸
  实语调诸根　　隐藏于三业
  具修于梵行　　忍惭愧最上
  信向质直人　　斯是法洗浴
  是故汝今者　　应当如是知

时婆罗门闻佛所说。弃事火具即起礼佛。合掌白言。唯愿听我于佛法中出家受具。得为比丘入于佛法修于梵行。佛即听许。令得出家受具足戒。时彼尊者。勤修克己专精独一。乐于闲静离于放逸。不乐亲近出家在家。所以者何。此族姓子。剃除须发服于法衣。正信出家。为修无上梵行。现在知见自身证故。时此比丘。修集定慧。得罗汉果。尽诸有漏。梵行已立。所作已办。不受后有

    （一○○）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时有一髻发婆罗突逻阇婆罗门。往诣佛所。问讯已讫。在一面坐。即说偈言

  外发悉被髻　　内有髻发不
  世间发所髻　　谁有能除者

尔时世尊复说偈言

  明智竖立戒　　心修于智慧
  专精能勤学　　年少除髻发

时婆罗门复说偈言

  外发悉被髻　　内有髻发不
  世间发所髻　　谁能断除者

尔时世尊复说偈言

  眼耳鼻舌身　　及与于意法
  名色都无余　　心意尽灭度
  若能如是者　　断除于髻发
  旃陀．婆私吒　　失牛．讲集处
  天敬娑罗林　　聚薪．二孙陀
  一髻发为十

    （一○一）

如是我闻。一时佛在优楼频螺聚落泥连河岸菩提树下。成佛未久。尔时世尊独坐思惟。而作是念。夫人无敬心。不能恭顺于其尊长。不受教诲。无所畏惮。纵情自逸。永失义利。若如是者。众苦缠集。若人孝事尊长。敬养畏慎。随顺不逆。所愿满足。得大义利。若如是者。触事安乐。复作是念。一切世间。若天若人。若天世界。若人世界。若魔世界。若梵世界。沙门婆罗门。一切世间。有生类中。若有戒定慧解脱解脱知见。胜于我者。我当亲近。依止于彼。供养恭敬。遍观察已。都不见于世间人天魔梵沙门婆罗门一切世间有胜于我戒定慧解脱解脱知见为我依止。复作是念。我所觉法。我今应当亲近供养恭敬诚心尊重。何以故。过去诸佛。一切皆悉亲近依止供养恭敬尊重斯法。未来现在诸佛。亦复亲近依止斯法。供养恭敬。生尊重心。我今亦当如过去未来现在诸佛。亲近依止供养恭敬尊重于法。尔时梵主天王。遥知世尊在优楼频螺聚落泥连河岸菩提树下。而作是念。观察世间。若天若人若魔若梵。沙门婆罗门。一切生类。若有胜我戒定慧解脱解脱知见者。我当依止。然都不见有能胜我者。又复观察过去未来现在诸佛。悉皆亲近依止于法。供养恭敬。生尊重心。我今亦当随三世佛之所。应作亲近依止供养恭敬尊重于法。时梵主天。彼作是念。我当从此处没。往到佛所。时梵主天。譬如壮士屈申臂顷。来至佛所。白佛言。世尊。实如所念。诚如所念。即说偈言

  过去现在诸如来　　未来世中一切佛
  是诸正觉能除恼　　一切皆依法为师
  亲近于法依止住　　斯是三世诸佛法
  是故欲尊于己者　　应先尊重敬彼法
  宜当忆念佛所教　　尊重供养无上法

尔时梵王。赞叹世尊。深生随喜作礼而去

    （一○二）

如是我闻。一时佛在优楼频螺聚落泥连河侧菩提树下。成佛未久。佛于树下。独坐思惟。而作是念。唯有一道。能净众生。使离苦恼。亦能除灭不善恶业。获正法利。所言法者。即四念处。云何名为四念处耶。观身念处。观受念处。观心念处。观法念处。若人不修四念处者。为远离贤圣之法远离圣道。若离圣道。即远离甘露。若远离甘露。则不免生老病死忧悲苦恼。如是等人。我说终不能得离于一切诸苦。若修四念处。即亲近贤圣法者。若亲近贤圣法。即亲近贤圣道。若亲近贤圣道。即亲近甘露法。若亲近甘露法。即能得免生老病死忧悲苦恼。若免生老病死忧悲苦恼。如是等人。即说离苦。时梵主天。遥知如来心之所念。作是念言。我于今者。当至佛所。随喜劝善。思惟是已。譬如壮士屈申臂顷。来至佛所。顶礼佛足。在一面立。白佛言。诚如世尊心之所念。唯有一道。能净众生。乃至得免忧悲苦恼。时梵主天。即说偈言

  唯此道出要　　斯处可精勤
  欲求远离苦　　唯有此一道
  若涉斯道者　　如鹤飞空逝
  释迦牟尼尊　　逮得于佛道
  一切正导师　　当以此觉道
  显示于众生　　常应数数说
  咸令一切知　　生有之边际
  唯愿说一道　　愍济诸众生
  过去一切佛　　从斯道得度
  未来及今佛　　亦从此道度
  云何名为度　　能度瀑駚流
  究竟于无边　　调伏得极净
  世间悉生死　　解知一切界
  为于具眼者　　宣明如此道
  譬如彼恒河　　流赴于大海
  圣道亦如是　　佛为开显现
  斯道如彼河　　趣于甘露海
  昔来未曾闻　　转妙法轮音
  唯愿天人尊　　度老病死者
  一切所归命　　为转妙法轮

时梵主天。顶礼佛足。即没而去

    （一○三）

如是我闻。一时佛在舍卫国祇树给孤独园。时梵主天。于其中夜。光明倍常。来诣佛所。礼佛足已。在一面坐。梵主威光。照于时会。赫然大明。即于坐上。而说偈言

  刹利二足尊　　种姓真正者
  明行已具足　　人天中最胜

佛告梵主言。诚如是言。诚如是言。刹利二足尊。种姓真正者。明行已具足。天人中最胜。时梵主天。闻佛所说。踊跃欢喜。顶礼佛足。于彼坐没。还于天宫

    （一○四）

如是我闻。一时佛游拘萨罗国。时彼国中有一阿兰若住处。尔时世尊。与诸大众比丘僧俱在彼止宿。于时世尊。赞斯住处。说阿兰若住处法。时梵主天。知如来游于拘萨罗。与比丘众。止宿阿兰若住处。赞叹阿兰若住处。说阿兰若住处法。梵主天王。作是念言。我今当诣佛所。赞叹随喜。时梵主天。即于彼没。譬如壮士屈申臂顷。来诣佛所。顶礼佛足。在一面坐。即说偈言

  处静有敷具　　应断于结缚
  若不能爱乐　　还应住僧中
  恒应正忆念　　调根行乞食
  具足禁戒者　　应至空静处
  放舍于怖惧　　坚住于无畏
  断除憍慢者　　坚心处中住
  如是我所闻　　不应怀疑惑
  一千阿罗汉　　于此断生死
  学者二五百　　千一百须陀
  随流修正道　　长不趣邪径
  不能具宣说　　诸道得果者
  所以不能说　　畏惧不信敬

时梵主天。说是偈已。顶礼佛足。还于天宫

    （一○五）

如是我闻。一时佛在释翅迦毗罗卫林。与五百大比丘众俱。皆是阿罗汉。诸漏已尽。所作已办。舍于重担。逮得己利。尽于后有。无复结使。正智解脱。复有十世界大威德诸天。来至佛所。问讯佛僧。于时世尊。说于随顺涅盘之法。有四梵身天。各作是念。今佛在释翅迦罗卫林。与五百比丘僧俱。皆是大阿罗汉。诸漏已尽。所作已办。舍于重担。逮得己利。尽于后有。无复结使。正智解脱。复有十世界大威德天。来至佛所。问讯佛僧。世尊为其说于随顺涅盘之法。我于今者。当往于彼佛世尊所。时梵身天。作是念已。即于彼没。譬如壮士屈申臂顷。来至佛所。顶礼佛足。在一面立。时第一梵身天。而说偈言

  今于此林中　　集会于大众
  是故我等来　　正欲观众僧
  不以不善心　　坏僧破和合

第二梵身天复说偈言

  比丘诚实心　　宜应务精勤
  犹如善御者　　制马令调顺
  比丘亦如是　　应制御诸根

第三梵身天复说偈言

  譬如野马被羁系　　拔柱蹋堑安隐出
  诸比丘等亦如是　　拔三毒柱断欲堑
  世尊导师之所调　　能出是等大龙象

第四梵身天复说偈言

  诸有归依于佛者　　人中舍形得天身

时四梵身天。各说偈已。在于僧中。敬心战栗。作礼而去

    （一○六）

如是我闻。一时佛在王舍城迦兰陀竹林。时梵主天。于其中夜。威光甚明。来至佛所。尔时世尊。入火光三昧。时梵主天。作是心念。今者如来。入于三昧。我来至此。甚为非时。当尔之时。提婆达多亲友。瞿迦梨比丘。谤舍利弗及大目连。此梵主天。即诣其所。扣瞿迦梨门唤言。瞿迦梨瞿迦梨。汝于舍利弗目连。当生净信。彼二尊者。心净柔软。梵行具足。汝作是谤。后于长夜。受诸衰苦。瞿迦梨即问之言。汝为是谁。答曰。我是梵主天。瞿迦梨言。佛记汝得阿那含耶。梵主答言。实尔。瞿迦梨言。阿那含名为不还。汝云何还梵主天。复作是念。如此等人。不应与语。而说偈言

  欲测无量法　　智者所不应
  若测无量法　　必为所烧害

时梵主天。说是偈已。即往佛所。顶礼佛足。在一面坐。以瞿迦梨所说因缘。具白世尊。佛告梵言实尔实尔。欲测无量法。能烧凡夫。尔时世尊。即说偈言

  夫人生世　　斧在口中　　由其恶口
  自斩其身　　应赞者毁　　应毁者赞
  如斯恶人　　终不见乐　　迦梨伪谤
  于佛贤圣　　迦梨为重　　百千地狱
  时阿浮陀　　毁谤贤圣　　口意恶故
  入此地狱

时梵主天闻是偈已。礼佛而退

别译杂阿含经卷第五此卷末五经及第六卷初五经。皆国宋本所无而丹本独有者。第九是梵问经。第十是度须跋经。今捡梵问经者。与彼大本杂阿含经第四十四卷之初同本异译。度须跋经与大本第三十五卷十六幅已下同本异译。则国宋二本无此经者脱之耳。今依丹藏加之分入二卷焉别译杂阿含经卷第六

        失译人名今附秦录

    （一○七）

如是我闻。一时佛在舍卫国祇树给孤独园。时有二天。一名小胜善闭梵。二名小胜光梵。欲来诣佛。时婆迦梵。见此二梵。即问之曰。欲何所至。二梵答言。我等欲往诣世尊所问讯礼敬。时婆迦梵。即说偈言

  四梵字鹳雀　　三梵名为金
  七十二五百　　名曰为余毗
  汝观我金色　　赫然而明盛
  所有威光明　　晖光蔽梵天
  云何不观我　　乃欲诣佛所

尔时二梵以偈答言

  汝今有少光　　映蔽于梵天
  当知此光色　　皆有诸过患
  明智得解脱　　不乐斯光色

尔时二梵。说是偈已。来诣佛所。顶礼佛足。在一面坐。二梵白佛言。世尊。我等欲来见佛。时婆迦梵。因问我言。欲何所至。我等答言。欲诣佛所。时婆迦梵。说此偈言

  四梵名鹳雀　　三梵名为金
  七十二五百　　名曰为余毗
  汝观我金色　　赫然大炽盛
  所有身光明　　晖光蔽梵天
  云何不观我　　乃欲诣佛所

我等即便说偈答言

  汝今有少光　　映蔽于梵天
  当知此光色　　皆有诸过患
  智者得解脱　　不乐斯光色

佛言。梵天。实尔实尔。彼梵虽复少有光色。映蔽梵天。当知光色皆有过患。智者解了。不应乐此。佛为二梵。称种说法。示教利喜。二梵闻法。欢喜顶礼。还于天宫

    （一○八）

如是我闻。一时佛在舍卫国祇树给孤独园。时婆迦梵。生于邪见言。此处常坚实不坏。不复往来。于其生死。若有过此不往来者。无有是处。尔时世尊。知婆迦梵心之所念。如来尔时。譬如壮士屈申臂顷。寻即往彼婆迦梵宫。时婆迦梵。语佛言。大仙。此处是常坚实不坏。都无往来。若有过此无往来者。无有是处。佛语梵言。此处无常。汝今云何横生常想。此处败坏。而复横生不败坏想。此处不定。横生定想。此处往来。汝今横生不往来想。更有胜处。都无往来。汝便横生更无胜想。时婆迦梵。即说偈言

  七十二梵作胜福　　悉皆于此而终没
  一切诸梵皆知我　　唯我在此不退没

尔时世尊复说偈言

  汝谓为长寿　　其实寿短促
  我知汝寿命　　百千尼罗浮

时婆迦梵说偈答曰

  婆迦婆世尊　　汝智实无尽
  过于生老忧　　为具眼者说
  我先造何业　　修何等戒行
  在此梵天上　　寿命得延长

尔时世尊复说偈言

  往昔有群贼　　劫掠坏聚落
  剥脱系缚人　　大取于财物
  汝当于尔时　　甚有大勇力
  救解于诸人　　然复不加害
  寻共彼诸人　　一劫中修善
  慈仁好惠施　　复能持戒行
  汝于睡及寤　　宜忆本所行
  又有人乘船　　于彼恒河中
  恶龙提船人　　尽欲加毒害
  汝时为神仙　　救济于彼命
  此汝昔日时　　修戒之所致

时婆迦梵即说偈言

  汝实能知我　　寿命之修短
  更有诸余事　　汝亦悉知之
  汝光甚炽盛　　能蔽于诸梵
  靡所不了达　　故名婆伽婆

尔时世尊。为婆迦梵。说种种法。示教利喜。寻复于彼没。还祇洹

    （一○九）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一梵。起大邪见。而作是言。我此处常不见有能生于我宫。况复有能过于我上者。尔时世尊。入于三昧。从阎浮提没。现于梵顶虚空中坐。尊者憍陈如。以净天眼。观于世尊为至何处。即知如来在梵顶上虚空中坐。时憍陈如。亦入是定。于此而没。现梵顶上。处如来下。在于东面

时尊者摩诃迦叶。以净天眼。观于如来为至何处。寻知世尊在梵顶上。复入此定。于此处没。在如来下。现梵顶上。在于南面

尊者目连。以净天眼。观于如来为至何处。寻知世尊在梵顶上。即入是定。于此处没。现梵顶上。处如来下。现于西面

时尊者阿那律。复以净天眼。观察如来为至何处。寻知世尊在梵顶上。亦入是定。于此处没。现梵顶上。处如来下。在于北面

尔时世尊。告梵天言。汝本所见。为舍已不。复告梵天。汝本心念。我不见有能生我宫者。况能出过。汝今试观此等天身。容貌光明。胜汝已不。时梵白佛。唯然已见。而今见之。斯等光明。昔所不见。而今见之。斯等光明。真为殊胜。自今已后。更不敢言此处常恒无有变易。佛告梵天。此处无常。空不自在。佛为彼梵。种种说法。示教利喜。入如是三昧。从彼梵没。还于祇洹。尊者憍陈如。摩诃迦叶。阿那律等。亦为彼梵。种种说法。示教利喜。亦入是定。从彼处没。还于祇洹。唯尊者大目犍连。在彼而坐。尔时彼梵。问目连言。世尊弟子。颇有如汝有大威德神足者不。目连答言。诸余声闻。亦有如是威德神足。尊者目连。即说偈言

  牟尼弟子大罗汉　　有大威德具三明
  得尽诸漏知他心　　能现神变化群生
  如是声闻甚众多　　是故汝今宜恭敬

时尊者目连。说是偈已。种种说法。示教利喜。亦入是定。从彼梵没。还于祇洹

    （一一○）

如是我闻。一时佛在拘尸那竭力士生地娑罗林中。尔时如来涅盘时到。告阿难曰。汝可为我于双树间北首敷座。于时阿难。受佛敕已。于双树间北首敷座。既敷座已。还至佛所。顶礼佛足。在一面坐。白佛言。世尊。我于双树间。北首敷座。所作已竟。尔时世尊。即从坐起。往趣双树敷上。北首右胁而卧。足足相累。系心在明。起于念觉。先作涅盘想。尔时拘尸那竭国。有一梵志。名须跋陀罗。先住彼国。其年朽迈。一百二十。时彼国中。诸力士辈。供养恭敬。尊重赞叹是阿罗汉。时须跋陀罗。传闻人说婆伽婆于今日夜当入涅盘。作是念言。我于法中。有所疑惑。唯有瞿昙。必能解释。决我所疑。作是念已。即出拘尸那竭。往诣娑罗林。尊者阿难。在外经行时。须跋陀见阿难已。即诣其所。白阿难言。我闻他说。沙门瞿昙。于今日中夜。当入无余涅盘。吾今须见咨决所疑。阿难答言。梵志。佛身疲惓。汝今扰恼。须跋陀罗白阿难言。我闻如来今日中夜。入无余涅盘。我昔曾闻宿旧仙言。若如来至真等正觉。出现于世。如优昙钵花。难可值遇。我有少疑。思得咨决。愿听我见。如是三请。阿难答言。莫扰恼佛

尔时世尊。以净天耳。遥闻阿难遮须跋陀不听前进。佛告阿难。莫遮彼人。听其前进。随意问难。时须跋陀罗。闻佛慈矜听令前进。踊跃欢喜。即至佛所。问讯已讫。在一面坐白佛言。世尊我有少疑。听我问不。佛言。恣汝所问。须跋陀罗。既蒙听许白佛言。世尊。外道六师。种种异见。富兰那迦叶未迦梨俱赊梨子阿阇耶毗罗坻子。阿阇多翅舍婆罗迦尼陀迦旃延尼乾陀阇提子。斯等六师。各各自称已为世尊竟。为实得一切智不。尔时世尊。即说偈言

  三十一出家　　尔来过五十
  推求诸善法　　戒定行明达
  一切诸世间　　不知实方所
  况知实法者　　若修八正道
  能获于初果　　乃至第四果
  若不修八正　　初果不可知
  况复第四果　　我于大众中
  说法师子吼　　如此正法外
  亦无有沙门　　及与婆罗门

佛说是时。须跋陀罗。远尘离垢。得法眼净。时须跋陀罗。整郁多罗僧。合掌向佛白佛言。世尊。我今已得过三恶道。时须跋陀罗白阿难言。善哉阿难。汝获大利。为佛弟子给侍第一。我于今者。亦得善利。于佛法中。愿得出家。阿难合掌白佛言。须跋陀罗。于佛法中。愿乐出家。尔时世尊。即告须跋陀罗。善来比丘。须发自落。法衣着身。即得具戒。得具戒已。即成罗汉。须跋陀罗。即作是念。我今不忍见于世尊入般涅盘。我当先入。须跋陀罗。即时先入涅盘。如来于后亦入涅盘。尔时众中。有一比丘。而说偈言

  双树入涅盘　　枝条四遍布
  上下而雨花　　缤纷散佛上
  所以雨花者　　世尊入涅盘

释提桓因复说偈言

  诸行无常　　是生灭法　　生灭灭已
  乃名涅盘

时梵主天复说偈言

  世间有生类　　舍身归终灭
  今者大圣尊　　具足于十力
  世尊无等伦　　今入于涅盘

时尊者阿那律复说偈言

  法主意止住　　出入息已断
  如来所成就　　行力悉满足
  今入于涅盘　　其心无怖畏
  都舍于诸受　　如油尽灯灭
  灭有入涅盘　　心意得解脱

时众睹已身毛皆竖佛入涅盘始经七日。尔时阿难阇维如来右绕说偈

  大悲梵世尊　　体同真净宝
  有大神通力　　火出自然身
  千[疊*毛]用缠身　　内外二不烧

    二诵第一

    （一一一）

佛在王舍城迦兰陀竹林。尔时世尊告诸比丘。汝等皆当勤修善行。渐渐增长。如月初生。时有比丘。初始受戒。渐修惭愧。善持威仪。往返人间。柔和恭顺。不为佷戾。能制身心。如明眼人。避深空井及山峻岸。比丘亦尔。如月初生渐渐增长。善行日新。佛复告诸比丘。今此会中。迦叶比丘。勤修善行。如月初生渐渐增长。渐修惭愧。往返人间。能制身心。柔和恭顺。终不佷戾。如明眼人。能避深井。远离峻谷。迦叶比丘。亦复如是。佛告比丘。何等比丘与法相应。堪至诸家。时诸比丘白佛言。世尊。如来则是诸法根本。诸法之导法所依凭。善哉世尊。愿为我等。敷演斯义。我等闻已。至心受持。佛复告诸比丘。谛听谛听。至心忆念。若有比丘。无所染着。不爱缚家。不生增减。心无嫌恨。亦不嫉妒。见他利养。心生欢喜。见他施彼亦不忿恨。于修福者咸皆随喜。又不自赞己有德行。诸所言说恒为一切见余比丘。同至他家。终不讥毁。于自他所心无高下。若诸比丘。能修善心。如向所说。乃名随顺。如法周旋往返人间。尔时世尊。于虚空中。而自运手。告诸比丘。今我此手。不着于空。不缚于空。无有嫌隙。亦无嗔恚。此手宁有缚着增减已不。诸比丘。即白佛言。世尊。此空中手无缚无著。无有增减。佛告比丘。如是如是。若有比丘。心无缚着。如空运手。乃可出入往返诸家。不生增减。不生懊恼。亦不嫉妒。见他利养。心生欢喜。见他布施不与于己亦不忿恨。见修福者普皆随喜。乃至心无高下。佛告比丘。迦叶比丘。亦复如是。往返人间心无缚着。乃至心无高下。佛复空中第二运手。告诸比丘。如上所说。乃至迦叶比丘。亦复如是。佛告比丘。云何比丘。出入诸家为人说法。云何得名清净说法。云何名为不清净说。时诸比丘白佛言。世尊。如来则是诸法根本。法之所导。法所依凭。善哉世尊。愿为敷演。我等闻已。至心受持。佛告诸比丘。谛听谛听。至心忆念。若有比丘。为人说法。作如是念。我为彼人而说于法。当令彼人信敬于我。能多与我饮食衣服病瘦医药。若作是说者。是名不净。若有比丘。为人说法。欲令听者证解佛法。除现在苦。离诸热恼。不择时节。导示善趣。为其显现。乃至能令知者自知。不从他教。难于生老病死忧悲苦恼。能令听者闻其所说。如法修行。为令听者于长夜中得法得义得利得安。如是说者。名为清净慈悲之说。怜愍利益欲使正法得久住故。如是说法名为清净。是故比丘。应作是念。为人说法。当作是学。第三亦如上所说。迦叶比丘。能如是说。为令听者证解佛法。乃至欲令正法得久住故。怜愍利益作如是说。是名清净。称可佛法。时诸比丘。闻佛所说。欢喜奉行

    （一一二）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。若有比丘。将欲往诣于檀越家。先作是念。若有所施。当速与我勿令迟晚。至心施我。莫不至诚。愿使多得。勿令寡少。惠我精细。勿得粗涩。若作是念。决定意者。往檀越家。檀越虽与。不至心施。不恭敬与虽施饮食。不令丰足。与其粗涩。不与精细。设有施与。迟缓不速。而此比丘。不称意故。羞耻愁忧生损减心。而此比丘。应作是念。至檀越舍。彼非己家。云何而得称遂其心。何故生念。欲令檀越速施不迟。乃至精细不用粗涩。若作是念。设无所得。心不悔恨。离于增减。无有怨嫌。设彼檀越少有所施。不至心与。迟晚不速。乃至与粗。不与精细。如是比丘。心不嫌恨。亦不愧耻。心无增减。迦叶比丘。作如是心。至檀越所。斯非己家。云何而得。自称其意。望彼至心速施不迟。乃至精细。莫得粗涩。迦叶比丘。作如是念。至檀越家。虽不得施。都无惭耻。心不损减。是故比丘。应作是心。至于他家。不应生念。速施于我。乃至精细。是故汝等。当作是学。如迦叶比丘往檀越家。时诸比丘。闻佛所说。欢喜奉行

    （一一三）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时尊者摩诃迦叶。在彼舍卫旧园林中毗舍佉讲堂。时尊者摩诃迦叶。即于其夜。从定而起。从定起已。往诣佛所。顶礼佛足。在一面坐。佛告迦叶。汝当教授诸比丘等。指道教照禅定之法。为说法要。何以故。我恒教授是比丘等。汝亦应尔。我常为诸比丘。说于法要。汝亦应尔。迦叶白佛。是诸比丘。不能受语。难可教授。佛告迦叶。汝于今者。以何因缘。不为说法。迦叶复白佛言。今二比丘。一是阿难共行弟子。名曰难荼。二是目连弟子。名阿毗浮。是二弟子。互诤胜负。各自称言。我知见胜。我所说胜。互共相引。欲决知见及以言说。为我说妙。为汝说妙。为我句义具足。为汝句义具足。尔时阿难。侍于世尊。以扇扇佛。尔时阿难。语迦叶言。止止尊者。听我忏悔。如此比丘。新入佛法。愚无智慧。未有所解。尊者迦叶。语阿难言。尔止阿难。汝莫僧中作偏党语。尔时世尊。告一比丘。汝可往唤彼二比丘。时彼比丘。奉教往唤语二比丘言。世尊唤汝。时二比丘。承佛敕命。即往佛所。顶礼佛足。在一面立。尔时世尊。告二比丘。汝等二人。实作是语。我读诵多我所知多我所说言句偈不阙。欲决胜负。为有是不。时二比丘白佛言。实尔世尊。佛复告言。汝若解我所说修多罗祇夜授记说偈优他那尼他那伊帝目多伽本生毗佛略未曾有优波提舍本事是十二部。汝若读诵。令通利者。是等经中。为有胜负以不。时二比丘白佛言。世尊。是十二部。实无是说。佛复告二比丘言。说十二部经。为欲除灭诤讼胜负。汝今云何作如是说。汝等愚人。作如是解。我岂可有如是说耶。若生诤讼。此非佛法。又复不应出家之法。我佛法中。终不如是我胜汝负。乃至我所说法句义具足。汝之所说句义不足。如是诤讼。实非我说。汝二比丘。如斯之事。汝应作不。时二比丘。即礼佛足。白佛言。我等闻佛所说。自知有过。实如婴愚。无所知解。作不应作。所作不善。乃共相决种种胜负。实有是过。唯愿世尊。怜愍我故。听许忏悔。佛言。知汝诚心殷重忏悔。汝实婴愚。无所知解。所作不善。不如佛教。非出家法。乃诤胜负。各云多知。乃至我所言说句义具足。汝不具足。如是胜负。实不应作。吾今受汝诚心忏悔。使汝善法增长无有退失。何以故。若能至心。实知有罪然后忏悔。后莫复作。如是忏者。善法增长。无有退失。诸比丘闻佛所说。欢喜顶礼而去

    （一一四）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时尊者摩诃迦叶。住旧园林毗舍佉讲堂中。时尊者迦叶。于日没时。从禅定起。往至佛所。礼佛足已。在一面坐。佛告迦叶。汝可教授诸比丘等。当为说法。所以者何。我恒教授。汝亦应尔。我常为诸比丘说法。汝亦应尔。迦叶白佛。是诸比丘。难可教授。不能受语。佛告迦叶。汝于今者。见何因缘。而不为说。迦叶对曰。若不信者。退失善法。便生懈怠。无有惭愧。愚痴无智。贪着他物。有恚害心。睡盖所覆。掉动不停。于法疑惑。深着我见。具于烦恼垢污之心。喜嗔失念。无暂定。有如是等种种不善恶法。决定具有。如斯等人。尚无少善。况复增进善法。无有退失。若复有人。具于信心。不退善法。精进不倦。能修惭愧。有智之人。具行善法。无有贪想。远离嗔嫌。除睡眠盖。心不掉动。无有疑惑。不着身见。心净无染。不喜嗔恚。能住心念。具于禅定。善法不退。若有具上种种善法。我尚不说彼人善法停住。况不增长。如斯等人。于日夜中。善法增长。佛告迦叶。如是如是。如汝所说。若不信者。退失善法。乃至如斯等人。尚无少善。况复增长。若复有人。具信心者。不退善法。乃至我尚不说彼人善法停住。况不增长。时诸比丘。闻佛所说。欢喜奉行

    （一一五）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时尊者摩诃迦叶。住旧园林毗舍佉讲堂。时尊者迦叶。于日没时。从禅定起。往诣佛所。顶礼佛足。在一面坐。佛告迦叶。汝可教授诸比丘等。为其说法。所以者何。我常教授。汝亦应尔。我常为彼而说法要。汝亦应尔。迦叶白佛言。世尊是诸比丘。不能受语。难可教授。佛告迦叶。汝何以故。而不教授为其说法。迦叶对曰。世尊是法根本。是法之导。法所依凭。善哉世尊。愿为敷演。我闻语已。至心受持。佛告迦叶。汝今善听。受持忆念。吾当为汝分别解说。迦叶白佛。唯然世尊。愿乐欲闻。佛告迦叶。昔有比丘。自修阿练若行。赞叹修阿练若行者。自行乞食。着粪扫衣。赞叹乞食着粪扫衣者。少欲知足。常乐空闲寂静之处。勤修精进。心不驰散。恒乐禅定。自尽诸漏。赞尽漏者。以是之故。一切比丘。咸来亲近。而问讯之。而此比丘。语诸来者。善来比丘。可就此座。汝名为何。是谁弟子。履行贤良。应沙门法。夫出家者。宜应如汝作于沙门。若见汝者。学汝所为。不久必当获于己利。新学比丘。睹斯事已。而作是念。彼有比丘。共相恭敬。我今亦当习学其行。自修阿练若行。赞叹修阿练若行者。自行乞食。着粪扫衣。赞叹乞食着粪扫衣者。少欲知足。常乐空闲寂静之处。勤修精进。心不驰散。恒乐禅定。自尽诸漏。赞尽漏者。以是之故。一切比丘。咸来亲近。安慰问讯。而此比丘。语诸来者。善来比丘。可就此坐。汝名为何。是谁弟子。履行贤良。应沙门法。出家之人。宜应如汝。作于沙门。若见汝者。学汝所为。不久必当获己义利。诸新学者。若生是念。长夜利益。得义得乐。名自济拔。能令正法得久住世。是人进趣。终不退没。佛告迦叶。若有比丘。生则有福。初始出家。多得利养。衣服汤药。床敷敷卧具。四事丰饶。复有比丘。见是比丘。亲近谈语。安慰问讯。时此比丘。语彼比丘。汝名何等。是谁弟子。生则有福。多得利养。衣服汤药。床敷卧具。四事丰饶。若有比丘。亲近汝者。四事不乏。若有新学比丘。睹斯事已。应作是念。彼有生福比丘。共相恭敬。我今亦当修如是行。衣服卧具。饮食汤药。四事供养。亦常丰饶。若新学比丘。作如是意。学如是事已是名长夜衰耗。都无利益及以利乐。非沙门法。受诸苦恼。名自轻毁。梵行不立。没于淤泥。为恶所欺。具于结使。数受诸有。名生热恼。获得苦报。必当受于生老病死。时大迦叶。及诸比丘。闻佛所说。欢喜奉行

    （一一六）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时尊者摩诃迦叶。住旧园林毗舍佉讲堂。时大迦叶。于日没时。从禅定起。往至佛所。顶礼佛足。却坐一面。尔时世尊。告迦叶言。汝今朽老。年既衰迈。着此商那粪扫纳衣。垢腻厚重。汝今还可诣于僧中。食于僧食。檀越施衣。裁割坏色。而以着之。迦叶白佛言世尊。而此纳衣是我久服。我亦赞叹着纳衣者。云何可舍。佛告迦叶。汝见着纳衣者。有何义利。长夜服玩。自行阿练若行。赞叹阿练若行者。自行乞食。赞叹乞食者。迦叶白佛言。世尊。我见纳衣者。有二种利。于现在世。安乐而住。未来之世。为诸比丘。作照明法。为后世人之所习学。后世人辈。当发是意。昔佛在世。大德比丘。久修梵行。善乐佛法。深达法式。少欲知足。自行阿练若行。赞叹阿练若行者。着粪扫衣。赞叹着彼粪扫衣者。次行乞食。赞叹乞食者。未来世人。多生此心。欣慕斯法。为作救拔。义利安乐。佛赞迦叶。善哉善哉。汝若如是。于长夜中。怜愍世间。利益弘多。为作救济。义利安乐。若有沙门及婆罗门。毁头陀者。是等即为毁呰于我。若有赞叹头陀功德。是等即为赞叹于我。所以者何。我以种种因缘无数方便。赞叹头陀所得功德。安立头陀。赞叹头陀。诸行中胜。汝从今日已后。常应自行阿练若行。赞叹能行阿练若行者。时大迦叶。及诸比丘。闻佛所说。欢喜奉行

    （一一七）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时尊者摩诃迦叶。在于边远。草敷而住。衣被弊坏。染色变脱。须发亦长。来诣佛所。尔时世尊。大众围绕。而为说法。时诸比丘。见迦叶已。皆生是念。彼尊者。不知出家所有威仪。衣色变秽。须发亦长。威仪不具。尔时世尊。知诸比丘心之所念。为欲令彼生钦尚故。遥见迦叶。即语之言。善来迦叶。寻分半座。命令共坐。我当思惟。汝先出家。我后出家。是故命汝。与尔分座摩诃迦叶。闻斯教已。即怀惶悚。便起合掌。顶礼佛足。白佛言。世尊。是我大师。我是弟子。云何与师同共同坐。第二第三。亦作是言。佛告迦叶。实如汝言。我是汝师。汝是弟子。即命迦叶。汝可于彼所应坐处。于中而坐。时尊者迦叶。即奉佛教。敷座而坐。尔时世尊。为欲令彼诸比丘等。益增厌恶。自呵责故。为欲赞叹摩诃迦叶功德尊重与佛齐故。告诸比丘。我修离欲之定。入于初禅。作意思惟。迦叶比丘。亦欲离恶不善。有觉有观。入于初禅。亦复昼夜。欲入初禅二禅三禅。及第四禅。亦复如是。我若发心欲入慈心。无嫌怨心。无恼心。遍广心。善修无量。于其东方。作如是心。南西北方。四维上下。亦作是心。我于昼夜。欲修是心。摩诃迦叶。亦复如是。欲入慈心。无嫌怨心。无恼心。遍广心。善修无量。于其东方。作如是心。南西北方。四维上下。亦作是心。我若修于悲喜舍心。我于昼夜。常入此心。摩诃迦叶。亦复如是。于昼夜中。常入此心。我欲灭除恼坏。却于色想。除若干想。入无边虚空。亦欲昼夜常入此定。识处不用处。非想非非想处。亦复如是。我亦欲入神通等定。能以一身。作无量身。以无量身。还作一身。我欲观察诸方上下。入于石壁。无有障碍。犹如虚空。坐卧空中。如彼雁王。履地如水。履水如地。身至梵天。手扪日月。若我昼夜欲修是定。迦叶比丘。亦复如是。欲入于彼神通等定。能以一身。作无量身。以无量身。还为一身。观察四方四维上下。能以此身。入于石壁。无有障阂犹如虚空。坐卧空中。如彼雁王。履地如水。履水如地。身至梵天。手扪日月。亦欲昼夜常入此定。天眼天耳。及他心智。宿命漏尽。亦复如是。尔时世尊。我彼无量大众之中。称赞迦叶功德。尊重如是。种种与己齐等。时诸比丘闻佛所说。欢喜奉行

    （一一八）

如是我闻。一时佛在王舍城。耆阇崛山迦兰陀竹林。尔时尊者摩诃迦叶。尊者阿难。在耆阇崛山中。于时阿难食时已到。语尊者摩诃迦叶言。大德食时已到可共乞食。于是摩诃迦叶。着衣持钵。与阿难出耆阇崛山。入王舍城乞食。阿难语摩诃迦叶言。日时犹早。我欲至彼比丘尼精舍。观诸比丘尼等所行法式。迦叶答言可尔。即时共诣比丘尼精舍。尔时诸比丘尼。遥见二尊者来。即敷床座。既敷座已。白二尊者。可就此坐。时二尊者。即就其坐。诸比丘尼。既见坐已。稽首礼足。在一面立。尔时摩诃迦叶。为比丘尼。种种说法。示教利喜。于彼众中。有比丘尼。名偷罗难陀。闻说法要。心不甘乐。即出恶言。今者云何长老迦叶。在阿难前。为比丘尼。而说法要。如卖针人。至针师门。求欲卖针。终不可售。今者迦叶。亦复如是。云何乃在阿难前。而说于法。作是语已。嘿然而住。时摩诃迦叶。以净天耳。闻其所言。语长老阿难。汝见是偷罗难陀比丘尼。心不喜乐悦心出粗言不。是时阿难语迦叶言。彼说何事。迦叶答言。彼作是说。云何迦叶。在阿难比提醯子牟尼之前。而说法要。以汝同彼针师之子。以我名为卖针之人。尊者阿难。语迦叶言。止止尊者。婴愚少智。不足具责。唯愿大德。听其忏悔。迦叶即语长老阿难言。如来世尊多陀阿伽度阿罗呵三藐三佛陀为教导故。引彼月喻。日渐增长。能具惭愧。离于无惭。忍于骂辱。禁制身心。往返人间。为导于我。为说于汝。同彼月耶。阿难答言。如来世雄。实不说我同于彼月。迦叶复言。唯佛世尊多陀阿伽度阿罗呵三藐三佛陀等正觉知者。说我同彼月初生时。日渐增长。能具惭愧。离于无惭。忍于骂辱。禁制身心。往返诸家。阿难白言实尔。尊者迦叶语阿难言。如来世尊。于无量百千大众之前。称我名字言。是大德有惭愧人。智慧深远。喻似于己。佛告比丘。我今离于欲恶不善。有觉有观。喜乐一心。入于初禅。昼夜常在如是定中。迦叶比丘。亦常离于欲恶不善。有觉有观。喜乐一心。入于初禅。昼夜恒在如是定中。阿难答言。实尔迦叶。二三四禅。慈悲喜舍。及四禅定。三明六通。亦复如是。尔时尊者摩诃迦叶。于比丘尼大众之前。作师子吼已。从坐而起。即还所止

    （一一九）

尔时如来将欲涅槃。尊者阿难摩诃迦叶。在耆阇崛山。时世饥俭。乞食难得。于是尊者阿难。将诸新学比丘。向于南山聚落。新学比丘之中。有诸年少。乐着嬉戏。耽嗜饮食。不摄诸根。无有威仪。初夜后夜。不勤行道读诵经典。左胁着地。自恣睡眠。既达彼已。诸比丘中。三十余人。罢道还俗。以是之故。徒众减少。游行己竟。还至于彼王舍大城耆阇崛山。收摄衣钵。洗手足已。往诣尊者大迦叶所。礼尊者足。在一面坐。时大迦叶告阿难曰。汝从何来。徒众减少。阿难答言。我往至彼南山聚落。弟子之中。三十余人。昔日尽是童真出家。罢道还俗。以是事故。徒众减少。摩诃迦叶语阿难言。如来何故制别众食。而听三人共一处食。如是之意。为欲拥护于诸人故。使不损减。复为制伏恶欲比丘。断除于人多眷属故。称僧名字。多有所求。减损诸家。破坏众僧。使作二部故。令如法比丘。不得供养衣服饮食。非法比丘。多获利养。恶欲比丘。既得供养。与净行者。而共诤讼。汝以何故。于饥馑世。将彼新学年少比丘。以为徒众。而此比丘。乐着嬉戏。贪嗜饮食。诸根驰散。无有威仪。贪嗜睡眠。无有厌足。初夜后夜。不勤行道读诵经典云何而此如是徒众游行。至彼南山聚落。既达彼已。三十余人。昔日尽是童子出家。罢道还俗。汝于今者。徒众破坏。汝今无智。犹如小儿。阿难答言。我已年迈。云何而言。犹如小儿。迦叶复言。我非无故称汝名字以为小儿。今世饥馑。乞丐难得。而汝云何多将人众。游行至彼南山聚落。汝弟子中。有诸年少。乐着嬉戏。贪嗜饮食。诸根驰散。无有威仪。贪好睡眠。无有厌足。初夜后夜。不勤行道读诵经典。使三十余人。休道还俗。如是所作。岂非同彼小儿者乎

尔时帝舍难陀比丘尼。闻大迦叶呵责尊者阿难比丘作小儿行。心中不悦。生大忧恼。即出粗言。此大迦叶。本是外道。而今云何毁呰阿难比提醯牟尼作小儿行。是时迦叶。以净天耳。闻比丘尼出斯粗言毁骂己已。于是迦叶。告阿难曰。帝舍难陀比丘尼。身心中不悦。生大苦恼。发是恶言。斯大迦叶。本外道师。云何毁呰尊者阿难比提醯牟尼作小儿行。即时阿难。语迦叶曰。此比丘尼。稚小儿智。犹如婴孩。唯愿大德。听其忏悔。摩诃迦叶语阿难言。我出家时。作是要誓。世间若有阿罗汉者。我当归依自出家来。未有异趣。唯依如来无上至真等正觉。我先在俗。未出家时。观诸世间生老病死忧悲愁恼众苦聚集。如是之事。竞来逼切。我于尔时。厌家迫迮。无有可处。乐出家法。能离尘垢。观于在家。众事愦闹。犹如入于钩棘之林。钩剀刺牵。伤毁形服。难可得出。在家亦尔。缘务缠缚。没于欲泥。不得修于清净梵行。昼夜思惟。不见一法。能胜于彼。剃除须发。被服法衣。弃舍家业。信心出家。欲出家时。选择家中。最下衣裳。得一弊衣。其价犹直十万两金。即便取之。为僧伽梨。先所居业。一切悉舍。眷属亲戚。亦悉舍离。复作是念。世间若有阿罗汉者。我当归依。随其出家。时彼王舍大城中间。有罗罗健陀。罗罗健陀中间。有多子塔。我端严殊妙。诸根寂定。心意惔怕。得于无上调伏之心。相好光饰如真金楼。我既见已。心中踊跃。即作是念。我昔推求出世之师。今所见者。真是我之婆伽婆阿罗呵三藐三佛陀也。作是念已。心不散乱。专念观佛。更正衣服。右绕三匝。胡跪合掌。白佛言。佛是我世尊。我是佛弟子。如是三说。佛亦复言。如是迦叶。我是汝世尊。汝是我弟子。亦复三说。佛告迦叶。世间若有声闻弟子。都无至心。实非世尊。而言世尊。实非罗汉。而言罗汉。非一切智。言一切智。如是之人。头当破坏作于七分。我于今日。实是知者。实是见者。实是罗汉。而言罗汉。实等正觉。言等正觉。我所敷演。实有因缘。非无因缘。而说法要。实有乘出。非无乘出。实有对治。非无对治。实有精进。非不精进。能断结漏。非不能断。迦叶。汝今应作是学。诸有所听。是善法仪应当至心受持莫忘。尊重忆念。舍于乱心。宜应专意观五受阴增长损减。常应观彼六入生灭安心。住于四念处中。修七觉意。转令增广。证八解脱。系念随身。未曾放舍增长惭愧。尔时如来。为我种种分别法要。示教利喜。我于尔时。寻随佛后。未曾舍离。每作是念。佛若坐者。我当以此僧伽梨价直十万两金者。与如来敷之。佛知我心之所念故。出道而住。我疾牒衣。以敷坐处。白佛言。世尊愿就此坐。佛即坐上。既坐上已。语迦叶言。此衣轻软。迦叶白佛。实尔世尊。唯愿世尊。怜愍我故。当受此衣。佛告迦叶。汝能受我[仁-二+商]那纳衣不。迦叶答言。我能受之。尔时如来。即受迦叶所著大衣。我于是时。自从佛手受是[仁-二+商]那粪扫之衣。佛授我已即便起去。我随佛后。绕佛三匝。为佛作礼。即还所止。我于八日。学得三果。至第九日。尽诸有漏。得阿罗汉。阿难当知。若有人能正实说者。应当言。我是佛长子。从佛口生。从法化生。持佛法家。禅定解脱诸三昧门中。出入无碍。譬如转轮圣王。所有长子。未受王位。五欲自恣。我于今者。亦复如是。是佛长子。从佛口生。从法化生。持佛法家。禅定解脱诸三昧门。出入无碍。如转轮王所有象宝。甚为高大。持一多罗树叶。覆其身体。欲令不现。可得尔耶。阿难即言。如是树叶。终不能覆彼大象身。尊者迦叶语阿难言。彼犹易覆。无有人能障覆于我六通之者。若有人于如意通中生疑惑者。我悉能为演说其义。令得明了。天耳通知他心通宿命通生死智通漏尽通。若复有人。于此通中。生疑惑者。我亦能为演说其义。使得明了。阿难答曰。我于长夜。每敬尊者。心生净信。时二尊者。作是说已。欢喜而去

    （一二○）

如是我闻。一时佛在王舍城耆阇崛山迦兰陀竹林。尔时尊者舍利弗。及大迦叶。俱在彼山。时彼国中。有诸异见六师徒党。来诣尊者舍利弗所。问讯已讫。在一面坐。而作是言。如来世尊。颇说于我死此生彼。如是说不舍利弗答言。如斯之事。佛所不说。外道六师。复作是言。若如是者。说于我身在此间耶。更不生耶。舍利弗言。如斯之事。佛亦不说。外道复言。我于此死。亦生于彼。亦不生彼。如是说耶。舍利弗言。佛亦不说。外道复言。我死之后。非生非不生耶。舍利弗言。佛亦不说。外道复言。我先问汝。死此生彼。乃至非生非不生。悉不见答。汝若名为宿旧出家。应广解义。为我分别。今者观汝不能答。我便是童蒙。无智愚人。时彼外道。作是语已。即从坐起。还其所止。尔时尊者摩诃迦叶。去舍利弗不远。外道去后。舍利弗即诣于彼大迦叶所。以外道问。向迦叶说。如来何故。如是四问。默然不答。何以故。不引相似比类而答于彼。我昔曾闻。有人问佛。于此死已。受后有不。佛默然不答。又问。死后不受有耶。佛亦不答。又问。我此死已。亦受后有。亦不受耶。佛亦不答。又问。我死之后。非受于有。非不受有耶。佛亦不答。尊者迦叶。语舍利弗言。如来宁可说色灭已。生于后有。乃至非生非不生。世尊于彼色所尽处。正智解脱。然都无有死此生彼。死此不生彼。亦生亦不生。非生非不生。是故不答。如斯之义。甚深广大。无量无边。无有算数。乃至尽灭。受想乃至识。死此生彼。乃至非生非不生。亦复如是。此是动转。此是憍慢。此是放逸。此是有为造作之业。此是爱结。此爱生彼爱不生彼爱亦生彼。亦不生彼爱。非生彼非不生彼。如来爱尽得善解脱。爱尽生彼有亦无也。不生彼有亦无也。生彼不生彼亦无也。非不有生彼。非不无生彼亦无也。此义甚深。广大无边。无有算数。至于尽灭。大德舍利弗当知。以是因缘故。如来于问中。而不正答。死此生彼。此死不生彼。亦生彼亦不生彼。非生非不生。此二大人。互相赞美。各还所止

    （一二一）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时尊者摩诃迦叶。住舍卫国西园林中毗舍佉讲堂。彼大迦叶。于日没时。从禅定起。往诣佛所。顶礼佛足。在一面坐。而白佛言。世尊。以何因缘。如来初始制戒之时。极为鲜少。修行者多。今日何故。制戒转增。履行者少。佛告迦叶。如是如是。众生命浊。结使浊。众生浊。劫浊。见浊。众生转恶。正法亦末是故如来。为诸弟子。多制禁戒。少有比丘。能顺佛语。受持禁戒。诸众生等。渐渐退没。譬如金宝渐渐损减。乃至相似金出。如来正法。亦复如是。渐渐损减。像法乃出。像法出故。正法灭没。迦叶当知。譬如海中所有船舫。多载众宝。船必沉没。如来教法。亦复如是。以渐灭没。如来正法。不因地没。亦非水火风之所坏。若我法中。生于恶欲行恶威仪。成就众恶。法言非法。非法言法。非是毗尼说言毗尼。犯说非犯。非犯说犯。轻罪说重。重罪说轻。如斯之事。出于世者。皆由像法句味相似。令佛正法。渐渐灭没。迦叶当知。有五因缘。能令法灭。一切咸共。忘失章句。善法退转。何等为五。不恭敬佛。不尊重佛。不供养佛。不能至心归命于佛。然复依止佛法而住。不敬法。不尊重法。不供养法。于正法中。不能至心。然依法住。不恭敬戒。不尊重戒。不供养戒。不能至心持所受戒。然依戒住。不恭敬教授。不尊重教授。不供养教授。不能至心向教授者。以不恭敬尊重供养。亦不至心向教授故。然复依此教授而住。于同梵行佛所赞者。不恭敬。不尊重。不供养。不能至心礼拜问讯。然犹依彼而得安住。迦叶以此上来五因缘故。能令正法。渐渐灭没。衰退忘失。迦叶复有五因缘故。能令正法。久住于世不没不退。不忘不失。何等为五。恭敬世尊。尊重于佛。供养于佛。常能至心归依于佛。于法于戒。及以教授。同梵行者。亦应供养恭敬尊重至心向之。以此五种善因缘故。能使正法久住于世。不没不退。不忘不失。以是义故。应当恭敬佛法教授同梵行者。诸比丘等。闻佛所说。欢喜奉行

  月喻．施与　　角胜．无信　　佛为根本
  极老．纳衣重　　是时．众减少
  外道．法损坏

别译杂阿含经卷第六别译杂阿含经卷第七

        失译人名今附秦录

    二诵第二

    （一二二）

尔时世尊。在王舍城迦兰陀竹林。时彼城中有伎人主。号曰动发。往诣佛所。到佛所已。头面礼足。却坐一面。而作是言。瞿昙我于昔者。曾从宿旧极老伎人边闻。于伎场上。施设戏具。百千万人。皆来观看。弹琴作倡。鼓乐弦歌。种种戏笑。所作讫已。命终之后。生光照天。如是所说。为实为虚。佛告之曰。止止。汝今莫问是事。时彼伎主。第二第三。亦如是问。佛悉不答。尔时如来语伎主言。我今问汝。随汝意答。若有伎人。于伎场上。施设戏具。弹琴作倡。鼓乐弦歌。以是事故。百千种人。皆悉来集。如此诸人。本为爱欲嗔恚愚痴之所缠缚。复更造作放逸之事。岂不增其贪恚痴耶。譬如有人。为绳所缚。以水浇之。逾增其急。如是诸人。先为三毒之所缠缚。复更于彼伎场之上。作倡伎乐。唯当增其三毒。炽盛如是。伎主汝为斯事。命终得生光照天者。无有是处。若有人计于伎场上作众伎乐命终生于光照天者。我说是人。名为邪见。邪见之果。生于二处。若堕地狱。或堕畜生。佛说是已。时彼伎主。悲泣堕泪。佛告伎主。以是因缘故。汝三请。我不为汝说。尔时伎主白佛言。世尊。我今不以闻佛语故而便涕泣。我愍如斯诸伎人等。婴愚无智。所作不善。彼于长夜。作如是见。于未来世。当受大苦。常被欺诳。为人所轻。若有伎人。作如是言。于伎场上。作倡伎乐。命终生彼光照天者如是之言。名大妄语。若以此业。生光照天。无有是处。世尊我从今日。更不造彼如是恶业。佛即告言。汝今真实。于未来世。必生善处。尔时伎主。及诸比丘。闻佛所说。欢喜奉行

    （一二三）

如是我闻。一时佛在王舍城迦兰陀竹林。时彼城中有善斗将。为聚落主。往诣佛所。顶礼佛足。问讯已讫。在一面坐。白佛言。世尊。我于昔者。曾从宿旧耆老边闻若欲战时。要当庄严所持器仗。牢自防护。勇猛直进。无有怯弱。能破前敌。伤杀物命。使余军众皆悉退散。作是事已。命终得生箭庄严天。彼时斗将。作如是问。佛告之曰。止不须说。汝于今者。所问义趣。甚为不善。第二第三。亦如是问。佛复告言。汝已殷勤三问于我。汝若能受。当为汝说。诸有战者。牢自庄严。善知斗术。最为阵首。勇猛前进。如是战将。岂不作意方便欲得伤害彼诸军众。作是念言。云何当系缚于彼。伤害于彼。令其坏尽。宁可不生如是念耶。战将汝于众生所起三邪恶业。何等名为三邪恶业。所谓即是身口意也。若以如是三不善业。身坏命终。得生天者。无有是处。战将汝今若如是见者。即是邪见。邪见之业。必生二处。或在地狱。或堕畜生。尔时斗将。闻佛语已。悲泣流泪。佛复告曰。我以是故。三请不说。今为汝说。何故涕泣。时彼斗将。白佛言。世尊。我不为闻是说故。而生悲恼怜愍。诸斗战者。长夜愚闇。婴孩无智。所作不善。常为此事。于未来世。当受大苦。如是恶业。而实不得生于天中。若以此业。而生彼箭庄严天者。实无是处。世尊。我从今更不作于如是邪见。佛即赞言。善哉善哉。汝所说者。甚为希有。尔时斗将。闻佛所说。顶礼还去

    （一二四）

如是我闻。一时佛在王舍城迦兰陀竹林。尔时善调马师聚落主。往诣佛所。顶礼佛足。在一面坐。佛告调马师曰。以几因缘。令马得调。马师言。瞿昙。以三事故。能令马调。一者一向须濡。二者一向须粗。三者亦濡亦粗佛语之言。若斯三事。不能调者。复当云何。马师对曰。打令命终。马师即言。瞿昙。汝为无上调御之师。调丈夫时。以几事调。佛言。我亦以三事调御。一须濡语。二者粗语。三者不濡不粗。而得调伏。云何名为一向须濡。如佛告比丘。汝若修三业善者。获善果报。此是天。此是人。是名一向以濡而得调伏。云何名粗如说三恶道。此是身口意业。造恶果报。云何名为粗而濡。说身口意有诸善业。得生人天。此是身口意善。所获果报。亦说身口意有诸恶业。当堕三涂。斯亦身口意。所获果报。是则名为亦粗亦濡。而调众生。马师白佛。若以此三不调伏者。当云何调。佛告之曰。与其切言若不调者。深加毁害。马师对曰。今汝沙门。常说不杀。云何言害。佛言马师。如是如是。言如来者。实不应杀。所不应作。如来世尊。以此三事。用调众生。若不调者。终不与语。亦不教诏。亦不指授。佛告马师。于汝意云何。如来若不教授。设不与语。设不指授。如是者。则名毁害。是真毁害。马师对曰。实尔瞿昙。如来若当不与其语。不教授法。实成毁害。甚于世害。马师复言。瞿昙我自今已后。当断毁害。更不造恶。佛即赞言。马师如汝所说。实为真正。尔时马师。闻佛所说。欢喜顶礼而去

    （一二五）

如是我闻。一时佛在王舍城迦兰陀竹林。时聚落主。名曰恶性。往诣佛所。顶礼佛足。在一面坐。即白佛言。世尊。如世有人。无所修集。恼触于他。作恼触语。是故诸人。咸称其人。名为极恶。佛告聚落主。设有一人。恼触于彼。作恼害语。出恼语故。令他嗔忿。以是之故。名为恶性。不修正见正业正语正命正念正方便正志正定。不修正定故。恼触于彼。以恼触故。极生嗔忿。以嗔忿故。出嗔忿语。出嗔语故。名为恶性。时村主言。希有瞿昙。实如所言。以恼触故。实名恶性。我以不修正见故。为彼触恼。以恼触故。称我恶性。一切世人。咸皆称我。以为恶性。从是已来。名为恶性。村主复言。瞿昙。云何得不恼触。无恼触故。得无恼语。虽复为彼之所恼触。不恼于他。虽复为彼之所恼语。而不恼语以恼于彼。虽为他恼。不生心恼。以不恼故。世人咸称能忍善者。亦复于彼生忍善想。若如是者。能修正见。修正见故。正业正语正命正志正方便正定正念。修正定故。为他所触。而不生恼。不生恼故。名为忍善。村主言。希有瞿昙。所说甚善。实如所言。我以不修正见故。为他所恼。为他恼故。出恼触言。是以世人。称我恶性。皆生恶想。故名恶性。不修八正道故。为他所触。出恼触语。遂至嗔忿。有是想故。世人称我。以为恶性。村主言。瞿昙。我从今已后。如是恶性。卒暴我慢凶险。我当舍弃。佛赞之曰。汝若如是。实为甚善。时彼村主。闻佛所说。欢喜顶礼而去

    （一二六）

尔时有聚落主。名如意珠顶发。往诣佛所。顶礼佛足。在一面坐。即白佛言。世尊。我于往日在王宫殿。与诸辅相。共一处坐。群臣眷属。详议讲论。所谓作沙门者。为得捉于钱宝以不得捉金不。时彼众中有一人言。纵令捉者。竟有何过。应当得捉。有一人言。不应得捉。沙门释子。不捉金宝。世尊。如是二语。为得名为称法而说。为不称说。若作斯语。非为毁佛。非过言耶。为是佛说为非是乎。佛告聚落主若作是说。斯名谤我为不称说名为过说。然我所说。实不同彼。何以故。为比丘者。沙门释子。法不应捉金等钱宝。若捉金等钱宝。彼非沙门释子之法。佛之教法。转胜端严。佛如是说。为比丘者。不应捉于金等钱宝。设有捉者。非沙门法。村主言。我于彼时。于大众中。亦作是说。沙门释子。实不应捉金等钱宝。若有捉者。宜应自恣放逸五欲。时彼村主。闻佛所说。顶礼而去。当于尔时。阿难比丘。侍立佛侧。以扇扇佛。佛告阿难曰。汝可召诸比丘依此王舍城而住止者。尽集讲堂尔时阿难。奉佛教已。如佛所命。敕诸比丘。尽集讲堂。时诸比丘。各来集已。阿难诣佛。顶礼佛足。在一面坐。白佛言。世尊。诸比丘僧。依王舍城迦兰陀竹林者。皆来集在讲堂之中。唯愿世尊。宜知是时。尔时世尊。即往讲堂于众僧前。敷座而坐。佛告比丘。有如意珠顶发聚落主。来至我所。顶礼我已。而作是言。我于往日。在王宫殿。与诸辅相。共议讲论。沙门之法。为应捉持金等钱宝。为不捉耶。时彼众中。有一人言。假令沙门。捉持钱宝及金银等。有何过咎。但捉无苦。复有人言。沙门之法。法不应捉金等钱宝。如斯二人。其语不同。此二人言。何者称法。我即答言。沙门释子。不应捉持金等钱宝。时聚落主。而作是言。我于昔时。于彼众中。亦作是语。如斯沙门。得捉金等及以钱宝。亦应恣令受于五欲。时彼村主。闻我所说。欢喜而去。佛告诸比丘。汝等当知。彼如意珠顶发聚落主。于众人前。作师子吼言。沙门法不应受取金银钱宝。汝诸比丘。从今已后。若有所须欲捉之者。当作草木及捉粪想。宁捉粪秽。不捉宝物。时诸比丘。闻佛所说。欢喜顶礼而去

    （一二七）

如是我闻。一时佛在瞻波国竭城只池岸。时聚落主。号王顶发。来诣佛所。顶礼尊足。在一面坐。佛告之曰。此世间中。多有众生。依二种法。一贪欲乐。二名习于无益。身事非圣之法。徒受无益损减。习于欲乐。是名下贱系累之法。受欲乐者。凡有三种。云何为三。一者聚非法财。残害物命。自乐己身。而为己身。作正乐因。此亦不名供养父母。亦不名与妻子及其僮仆。亦非亲友知识眷属辅弼己者。亦复不名为供养供给沙门婆罗门。诸福田等。若如是者。不修上道。不作乐因。不得乐报。是名第一欲乐设受欲乐。或时如法。或不如法。或为残害。或不残害。以乐己身安乐父母妻子僮仆亲友眷属辅弼己者。悉皆供养供给。与正安乐。然不施与沙门婆罗门。及诸福田。亦复不修正道。不作乐因。不求乐报。不作生天因缘是名第二欲乐。佛复告聚落主。若有集于财宝。如法而聚。而为残害。以如法故。不造残恶故。修自己身。正受其乐。亦名正理。供养父母及与妻子僮仆亲友眷属辅成己者。皆名正与安乐正事给养。时时供养沙门婆罗门。修立福田。修于上道。种于乐因。求乐果报。作生天因缘。是名第三受于欲乐。我今为诸受欲乐者。皆悉同说。设受欲乐。我说下贱。设受欲乐。我说为中。设受欲乐我说为上。何者下贱。非法聚财。又不非法聚财。自乐己身。而为己身。作正乐因。此亦不供养。亦不名与妻子僮仆亲友眷属。亦不随时供养沙门婆罗门诸福田等。不修上道。不作乐因。不得乐报。不作生天因缘。是名为下。何等名中。设受欲乐。或时如法。或不如法。或为残害。以自乐身。亦复安乐父母妻子僮仆亲属。乃至不作生天因缘。是名为中。云何名上。所谓如法聚财。不作残害。身正受乐。正理供养父母及与妻子僮仆亲友乃至能作生天因缘。是名为上。何等无益三种苦身。所谓苦非圣法。无有义利。若有苦身。心已变坏。初犯禁戒。身心内外。一切俱热。追念此事。无时暂离。现在之世。不离烦热。终不能得过人之法。是名初无益苦身法。若复有人。虽不犯戒。心亦不变。然复称于身心二业。内外俱适。修学是事。现在之世。不离烦恼。终不能得过人之法。是名第二无益苦身。复次若更有人。虽不犯戒。心不变异。然复称于身心二业。内外俱适。修念此事。现在之世。不离恼热。有少增进。过人之法。或得少智。或得见法。或少禅定。是名第三无益苦身。聚落主。我亦不说无益苦行。都为一种。有一苦行名为下品。复有苦行。名为中品。又有苦行。名为上品。云何名下。初毁戒时。心已变坏。身心内外。一切俱热。追念此事。无时暂离。于现在世。不离烦恼。终不能得过人之法。是名为下。云何名中。若复有人。虽不犯戒。心亦不变。然复称于身心二业。内外俱适。修学此事。于现在世。不离恼热。亦不能得过人之法。是名为中。云何名上。若更有人。虽不犯戒。心不变异。然复称于身心二业。内外俱适。修学此事。于今现在。不能永断一切烦恼。有少增进过人之法。或得少智。或得见法。或触禅乐。是名为上。为聚落主。除是二边。趣向于道。所谓三种欲乐。及以三种无益苦身。趣向中道。何等名为舍于三种欲乐之事。及以三种无益苦身。向中道耶。聚落主。贪染欲乐。恼害自见。亦恼害他。自他俱害。现集诸恶。于当来世。亦集诸恶。以此因缘。心烦悲忧受诸苦恼。设尽欲结。亦无自苦。亦不苦他。亦复无有自他之苦。现在之世。不集诸苦。于未来世。亦复不集一切众苦。以是义故。得现法乐。离众恼热。不择时节。得近涅槃。于现在世。能得道果。智者自知。明了无滞。不随他教。是名初中道。聚落主。复有中道。离于恼热。不择时节。得近涅槃。智者自知。不随他教。所谓正见正语正业正命正定正方便正志正念。是名第二中道。说是法时。王顶发聚落主。远尘离垢。得法眼净。尔时王顶发聚落主。知法见法得法。度疑彼岸。离于疑惑。不随他教。不受异见。于佛法中。得自在辩。即从坐起。整衣服。合掌向佛。白佛言。世尊。我于今日。已得出过。归依于佛。亦复归依法僧二宝。我持优婆塞戒。从今尽寿。归依三宝。尔时王顶发聚落主。闻佛所说。欢喜踊跃。顶礼而去

    （一二八）

尔时世尊。游行于末牢村邑。渐次至于优楼频螺聚落。在鹦鹉阎无果林中。时驴姓聚落主。遥闻世尊游末牢邑至优楼频螺聚落鹦鹉阎无果林。作是思惟。我闻世尊瞿昙所说之法。能灭现在一切苦习。我亦欲灭现在一切苦习。宜应诣彼听斯妙法。彼或为我说于尽灭苦习之道。时彼驴姓。思惟是已。即出聚落。往世尊所。顶礼佛足。在一面坐。白佛言。世尊。我闻如来所说之法。能灭众生现在苦习。善哉世尊。垂哀矜愍。愿为敷演现在能灭苦习之义。尔时世尊。即告之曰。我若为汝说于过去曾更无量众苦灭苦习法。汝或时信。或不信。或乐不乐。我今亦欲为汝说于未来无量众苦灭苦习法。而汝或信。或不信。或乐不乐。佛复告曰。我于今者。即于此处。为汝说于灭苦习法。汝当谛听至心受持。诸有众生。起小苦处。而此苦中。种种差别。是等众苦。因欲而生。皆习于欲欲为根本。欲为因缘。时聚落主。复白佛言。善哉世尊。今我根钝。不解略说。唯愿垂愍。广演斯义。令我开悟。佛复告言。今我问汝。随所乐答。此优楼频螺聚落中。所有民众。假设有人。尽系缚之。加诸骂辱。皆悉斩戮。汝颇于中。生苦恼不。聚落主言。虽复忧惨。不必一向生大苦恼。复白佛言。世尊。此优楼频螺聚落之中。是我爱者。则能生我忧悲苦恼。心不悦豫。非我爱者非我所欲。非我所念。于斯等边。我则无有忧悲苦恼。佛告之曰。聚落主。是故当知。一切种种苦恼之生。皆由于欲。悉因于欲。欲为根本。佛复告言。聚落主。于汝意云何。若汝子未生。未依于母。未见闻时。颇于彼所。有欲亲昵。爱念心不。对曰无也。佛复告言。汝子依母而生长已。汝若见时。颇生欲亲爱念以不。对曰实尔。佛言。汝子依母生已渐大。设当败坏。王贼劫夺。若如是者。汝生苦恼忧悲念不。聚落主曰。若遭是事。当于尔时我心愁毒。若死若近死。况复不生忧悲苦恼。佛复告言。是故当知。一切种种苦恼之生。皆因于欲。悉从欲生。欲为根本。聚落主言。希有世尊。所说甚善。巧为方喻。复白佛言。我子设当在于远处。遣使往看。使若还迟。我与其母。心意不安。怪使迟晚。我子将不平安耶。佛言。聚落主。是故当知。众生苦恼。种种忧悲。皆因于欲。由欲而生。欲为根本。假使四爱败坏变异。便生四种忧悲苦恼若三亦皆生于忧悲苦恼。若有一爱。便生一忧悲苦恼。若无爱者。是则无有忧悲苦恼。离于尘垢。如池莲华。不着于水说是法时。驴姓聚落主。远离尘垢。得法眼净。见法得法。解法知法。度疑离惑。不从他心。不趣异道。于佛教法。获得辩力。即从坐起。整衣服。合掌白佛。而作是言。世尊我已出离。归依三宝。从今日夜。为优婆塞。尽我形寿。生清净信。闻佛所说。欢喜顶礼而去。诸比丘闻佛所说。欢喜奉行

    （一二九）

尔时世尊。与千二百五十大比丘僧。千优婆塞。五百乞儿。而自围绕。游行摩竭提国。从一聚落。至一聚落。从城至城。乃至到彼那罗健陀城卖叠园林。于中止住。时闭口姓聚落主。是尼乾陀弟子。闻佛在摩竭提游。乃至是中。到此园林。作是念言。我当往白师尼乾陀。然后往诣瞿昙边。时闭口姓。即往尼乾陀所。顶礼其足。在一面坐。时尼乾陀。即告之言。汝能以二种论难瞿昙不。如两鏶钩钩取于鱼。既不得吐。又不得咽斯二种论。亦复如是。能令于彼不得吐咽。聚落主言。唯愿教我。我当往问。何等二论。能令瞿昙不得吐咽。尼乾陀言汝诣彼所。如我辞曰。汝今瞿昙。颇欲利益诸家不。若不利益。与诸凡愚有何差别。若言利益。汝今云何。将千二百比丘千优婆塞。五百乞儿。从一聚落。至一聚落。从城至城。破坏诸家。所经之处。为汝践蹈摧坏伤毁。如雹害禾。是名破坏。非为利益。尔时闭口。受其教已诣卖叠林。往诣佛所。粗相问讯。在一面坐。即白佛言。瞿昙。汝今宁可不欲增长利益于诸家耶。汝岂不常赞叹增长利益者乎。佛告之曰。我于长夜。恒欲增长利益之法。时聚落主。而作是言。汝若利益。何故今者于饥馑世。与千二百比丘。千优婆塞。五百乞儿。俱从一聚落。至一聚落。从城至城。破坏诸家。斯非增长利益之法。所为损减。如雹害禾。汝坏人民。亦复如是。佛告之曰。我忆九十一劫已来。无有一家以熟食施而致损减。汝今且观一切诸家。多饶财宝。眷属僮仆。象马牛羊。是富基业。有不从施而得者。不尽从施。我获斯果报。有八因缘。能坏诸家。若为王贼所侵。为火所烧。大水所漂。失所伏藏。生于恶子。不解生业。威逼用财。恶子无理。用于财货。一切世人皆云。八事能破居家。我今更说第九之破。言第九者。所谓无常。离是九种外。言沙门瞿昙。能破诸家。无有是处。若弃如是九种因缘。言沙门瞿昙。能破诸家。不增长者。无有是处。不舍是语。不舍是欲。如斯等人。犹如拍鞠。必堕地狱。时闭口姓聚落主。闻是语已。必生惊怖。忧恼厌恶。身毛为竖。起礼佛足。归命于佛。而作是言。我今诚心向佛忏悔。我甚愚痴。犹如婴儿。所作不善。今于佛前。虚妄不实。下贱妄语。唯愿哀愍。听我忏悔。佛告之曰。知汝至心。汝实知罪。实知愚痴。犹如婴儿。所作不善。汝于如来阿罗呵。作大虚妄鄙贱之业。今自知罪。诚心忏悔。善法增长。恶事退灭。我今愍汝。受汝忏悔。令汝善法增长。常不退失。时闭口姓聚落主。闻佛所说。欢喜顶礼而去

    （一三○）

如是我闻。一时佛在那罗乾陀城卖叠林中。尔时闭口姓聚落主。而作是念。我今欲见沙门瞿昙。不见我师尼乾陀者。不得往彼。即时往诣尼乾陀所。顶礼其足。在一面坐。时尼乾陀即告之曰。今我教汝。作二种难。令彼瞿昙既不得吐。又不得咽闭口姓。即问之曰。阿阇梨。以何二难。能令瞿昙。不得吐咽复告之曰。汝当往诣彼瞿昙所。作如是言。汝可不为利益安乐一切众生。汝亦赞叹利益安乐一切众生之法。若言不为利益安乐一切众生。与世凡愚。有何差别。若言我欲利益安乐众生。何不一切等同说法。云何而有不为说者。时聚落主。受其教已。往诣佛所。粗相问讯。在一面坐。即白佛言。汝实不欲利益安乐诸众生耶。岂不常赞如是法乎。佛告之曰。我于长夜。常欲利益一切众生。亦恒赞叹如是之法。闭口姓言。若如是者。何不为诸众生等同说法有不说者。佛告之曰。我今问汝随所乐答。譬如世人。有三种田。有一上田良美[泛-之+(犮-乂+又)]壤。极为上好。第二田者。适处其中好。第三田者。旷野边远。沙卤碱恶。有诸田夫。先于何田。而下种子。闭口姓言。为利益者。先种良田。望获大利。佛告之言。若良田尽。次种何田。闭口姓言。次种中者。种中田已。次种下田。亦复掷子。亦望后时少有所获。佛告之曰。欲知上田。如我弟子。诸比丘比丘尼。我为说法。初中后善。成于己利句义。微妙满足。利益具足。清白显发梵行。彼比丘比丘尼。听我法已。依止我住。归依于我。依凭于我。我为舟主。而济渡之。我为开眼。令得视瞻住于安乐。彼等闻已。各作是言。佛为我说。我等咸当尽心修行。便于我等长夜利益。得义得乐。彼中田者。如我弟子优婆塞优婆夷。我为说法。初中后善。成就己利句义。微妙满足。利益具足。清白显发梵行。彼优婆塞优婆夷。听我法已。依止于我。归依于我。依凭于我。我为舟主。而济渡之。我为开眼。令得视瞻。住于安乐。彼等闻已。各作是言。佛为我说。我等咸当至心修行。便于我等。长夜利益。得义得乐。欲知下田沙卤恶者。如诸外道。我亦为说初中后善。乃至显发梵行。彼诸外道。各能听受。随其所乐。乃至一句。解其义趣。亦为彼等。于长夜中。救济利益。得义得乐。时闭口姓。闻佛所说。而作是言。希有瞿昙。善说美喻。佛告之曰。为成斯义。更说譬喻。如世人。有三种盆。有一水盆。坚完不损。无有孔裂。亦无渗漏。其第二盆。亦完不破。无有孔裂。少有渗漏。第三盆者。亦破亦漏。彼人注水。应先何器。对曰。先于不破漏者。完器满已。注第二器。其第二器。虽完不破。然小渗漏佛复告言。满是盆已。更注何处。其第三盆。虽复漏破。亦应注水。为未漏间。暂得用故。其第一盆。喻我弟子。诸比丘比丘尼。我为说法。乃至令其得义得乐。其第二盆。喻我弟子诸优婆塞优婆夷。我为说法。乃至得义得乐。其第三盆。喻诸外道。我为说法。若少听受。乃至令其得义得乐。时闭口姓聚落主。闻佛所说。心生惊怖。忧愁厌恶。身毛为竖。起礼佛足。而作是言。我今诚心。向佛忏悔。我甚愚痴。犹如婴儿。所作不善。面于佛前。虚妄不实。下贱妄语。唯愿哀愍。听我忏悔。佛告之曰。知汝至心。汝实知罪。实知愚痴。犹如婴儿。所作不善。汝于如来阿罗呵所。虚妄下贱。作斯妄语。汝今知罪。诚心忏悔。善法日增。恶事退减。今我愍汝。受汝忏悔。令汝善法增长。常不退失。时闭口姓聚落主。闻佛所说。欢喜奉行。顶礼而去

    （一三一）

如是我闻。一时佛住那罗健陀城卖叠林中。尔时结集论者聚落主。作是思惟。我今不应往见尼干。当到佛所。作是念已。寻往诣佛。问讯已讫。在一面坐。尔时佛告结集论者聚落主。彼尼乾陀若提之子。为诸弟子。说何等法。时聚落主。白佛言。世尊。彼尼乾陀。常作是说。若作杀业。随杀时多。必堕恶趣。入于地狱。偷盗邪淫。及妄语等。亦复如是。随作时多。必堕地狱。尔时世尊。告聚落主。若如尼干之所说者。众生都无坠堕恶趣入于地狱。所以者何。如尼干说。若作杀业。随杀时多。必堕恶趣。入于地狱。偷盗邪淫。及妄语等。亦如是者。一切众生。杀生时少。不杀时多。若以时多。入地狱者。杀生时少。不杀时多。是故不应堕恶趣中。入于地狱。偷盗邪淫。及妄语等。亦复如是。作业时少。不作时多。悉皆不应坠堕恶趣入于地狱。佛复告聚落主。如汝说者。都无有人入于地狱。时聚落主。即白佛言。实尔瞿昙。佛复告聚落主。世间若有教导者。出能善量。有慧分别。在思量地。以己言辩才。是凡夫地。为诸弟子。说如是法。若杀生者。尽堕恶道。入于地狱。随作业时多。以是多业。牵入地狱。盗窃邪淫。并妄语时。亦复如是。随作业时多。堕于恶趣。入于地狱。其诸弟子。专心信乐。彼师所说。至心受持。作如是言。我教导主。知彼前境。见彼所见。此诸弟子。复有弟子。而语之言。我教导主。作如是说。若有杀生时。随杀时多。堕于恶趣。入于地狱。彼孙弟子。作是念言。我先杀生。必堕地狱。偷盗邪淫。及妄语时。必堕恶道。入于地狱。因此作见。即得是见。是名邪见。不舍是见。不解疑惑。不悔所作。恶业之因。而犹常作如是恶业。心不肯改。不能满足。心所解脱。亦不满足。慧解脱。亦不满足。以心解脱慧解脱不满足故。诽谤贤圣。谤贤圣故。即是邪见。佛复告聚落主。设有一人。作是邪见。堕在恶道。入于地狱。一切众生。皆有因缘染污心垢。以是缘故。一切众生。得业结使。设有佛出。如来应正遍知阿罗呵三藐三佛陀。佛以种种因缘呵于杀生。偷盗邪淫。及妄语等。亦复如是。兼赞叹彼胜法有决定信解。复白佛言。我之世尊。真实知见。种种说法。令我得与弟子说如是法。种种因缘。呵责杀生。赞叹不杀生。种种因缘。赞不妄语。不邪淫。不偷盗。我于昔时。已曾杀生偷盗邪淫。及妄语等。我以此因缘。常自悔责。虽自悔责。而得名为不作罪业。是故深自悔责。如是恶业。以忏悔故。皆除疑悔。增进善业。更不杀生偷盗邪淫及妄语等。悔责先造。后更不作种种恶业。以是之故。心得满足。而获解脱。亦能满足慧解脱心慧满故。不谤贤圣。不谤贤圣故。便得正见。佛告聚落主。以能修于正见缘故。身坏命终。得向善趣生于天上。以能忏悔正见之故。能净一切众生之心。亦能净于众生结业烦恼罪垢。贤圣弟子。得闻此事。即时修学。若时及时分。时分中间。中间昼夜已过。如是时中。为杀时多。不杀时多。以义推之。杀生时少。不杀时多。我于彼时故作杀生。我实不善。所作非理。我从今已后。更不复杀。我于一切更不生嫌。更不生恨。亦不生嫉。深生欢喜。生欢喜故。深生爱乐。生爱乐故。深得猗乐。深猗乐故。得受于乐。以受乐故。其心得定。贤圣弟子。心得定故。得与慈俱。与慈俱故。无怨嫌恨。得于无嫉。其心广大。志趣弘博。无量无边。善修慈故。于彼东方一切众生。都无怨嫌。南西北方。四维上下。亦复如是。于一切世界。普生慈心。作是意解。当修立如是善心。于善中住。尔时世尊。取地少土置于爪上。问造论姓聚落主言。大地土多。土上土多。聚落主言。爪上之土。极为鲜少。不可方喻。大地之土。百分千分千亿分。不得比喻共相挍量。佛告聚落主。所有罪业。如爪上土大地之土。算数譬喻不能量度。聚落主言。如是如是。恶业挍量可知。如是少业。不能牵人令堕恶道。亦不能住。亦不可计。夫行慈者。所得功德。如大地土。杀生之罪。如爪上土。悲之功德。如大地土。偷盗之罪。如爪上土。喜之功德。如大地土。邪淫之罪。如爪上土。舍之功德。如大地土。妄语之罪。如爪上土。如来分别如是法时。造论姓聚落主。闻佛所说。远尘离垢。得法眼清净。得法证法。见法知法。得法边际。度诸疑惑。不随他信。寻得已办。即起离坐。整衣合掌。白佛言。世尊我已得度。我已得度。今归依佛。归依法僧。为优婆塞。尽其形命。信心清净。聚落主复白佛言。世尊。譬如为利养故。作于恶骂。日日转恶。尚失己财。况复得利。我亦如是。为得利故。亲近愚痴不善尼干。我以狂惑。亲近于彼。供养恭敬。我于彼所。不得善利。为其所陷。将堕地狱。世尊拔我。得离恶趣。今重归佛法僧。我尽形寿。为优婆塞。我先于彼愚痴尼干所。有信心爱念恭敬。悉皆舍弃。我今第三。亦重归依佛法僧宝。尽我形寿。为优婆塞。不生不信。时造论姓聚落主。闻佛所说。欢喜顶礼而去

  动摇及斗诤　　调马与恶性
  顶发并牟尼　　王发及驴姓
  饥馑与种田　　说何论为十

别译杂阿含经卷第七别译杂阿含经卷第八

        失译人名今附秦录

    （一三二）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。礼佛足已。在一面坐。时此天光。甚为炽盛。普照祇洹。悉皆大明。尔时此天。却坐一面。而说偈言

  住阿练若处　　寂灭修梵行
  日常食一食　　颜色极和悦

尔时世尊复说偈言

  不愁念过去　　亦不求未来
  现在正智食　　才欲为存身
  欲于未来世　　追念过去事
  六情皆怡悦　　是以颜色和
  如新生茅苇　　剪之置日中
  凡夫自燋干　　其事亦如是

天复说偈赞言

  往昔已曾见　　婆罗门涅槃
  久舍于嫌畏　　能度世间爱

尔时此天说此偈已欢喜还宫

    （一三三）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。礼佛足已。在一面坐。时此天光。甚为炽盛。普照祇洹。悉皆大明。尔时此天。却坐一面。而说偈言

  诸有憍慢人　　终不可调习
  诈现修禅定　　放逸在空林
  由是放逸故　　不能度死岸

尔时世尊复说偈言

  舍慢常入定　　别想尽知法
  一切处解脱　　不放逸空林
  由不放逸故　　能度彼死岸

天赞偈言

  往昔已曾见　　婆罗门涅槃
  怖畏久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜还宫

    （一三四）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天光色倍常。于其夜中。来诣佛所。礼佛足已。在一面坐。时此天光。甚为炽盛。普照祇洹。悉皆大明。尔时此天。却坐一面。而说偈言

  云何于昼夜　　福业常增长
  如法而持戒　　何人趣天道

尔时世尊复说偈言

  种植园苑林　　洪流置桥船
  旷野造好井　　要路造客舍
  是人于日夜　　福业常增长
  正法净持戒　　如是趣天道

天赞偈曰

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜还宫

    （一三五）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。时此天光。甚为炽盛。遍照祇洹。悉皆大明。尔时此天。却坐一面。而说偈言

  云何得大力　　并获于妙色
  施何得安乐　　何缘得净眼
  云何一切施　　愿为我说之

尔时世尊以偈答曰

  施饮食得力　　施衣得盛色
  施乘得安乐　　灯明得净目
  屋宅一切施　　如法教弟子
  能作如是施　　是名施甘露

天赞偈言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜还宫

    （一三六）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光炽盛。遍照祇洹。悉皆大明。尔时此天。礼佛足已。却坐一面。而说偈言

  世间天及人　　饮食生欢喜
  世间都无有　　饮食不生喜

尔时世尊复说偈言

  若有能信施　　使心极清净
  今世若后世　　饮食福随逐

尔时此天。闻佛所说。白佛言。世尊。实为希有。善说斯偈。复白佛言。世尊。我忆过去。有一人王。名曰迟缓。然彼国王。于四城门。施于饮食。城中及市。亦施饮食。时王夫人。白于王言。王今作福。愿听我等助王为福。王闻其言。以城东门所施之食。回与夫人。王之太子。亦白父言。父母修福。我亦乐修王闻其言。以城南门所施之食。回与太子辅相后来。启白王言。王今修善。夫人太子。皆修福业。唯愿听我助修福业。王闻其言。以城西门所施之食。回与辅相。时有诸臣。复白王言。夫人太子及以辅相。咸修福德。我等今者。亦乐助修。王闻其言。即以北门所施之食。回与诸臣。时国中人。复白王言。夫人太子辅相。咸修福德。愿听我等助修福业。王闻其言。复以布施。回与人民。时典施人。白于王言。王之所有。于四城门及以布施。悉皆回与夫人太子辅相大臣国中人民。断于王施。兼竭库藏。王即答言。先所与者。已尔与尽。自今已后。他方小国所可贡献。半入库藏。半用修福。世尊我于尔时。长夜修福。我于长夜。获得胜报。常怀喜乐。所受福报。无有穷尽。不见边际。如我所受。得大果报。乃知世尊善说斯偈。时迟缓天子。闻佛所说。欢喜踊跃。顶礼佛足。还于天宫

    （一三七）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。甚为炽盛。遍照祇洹。却在一面。而说偈言

  如远至他国　　谁为可亲者
  于其居家中　　复以谁为亲
  于其资财中　　复以谁为友
  若至后世时　　复以谁为亲

尔时世尊说偈答曰

  若远至他国　　行伴名为亲
  于自居家中　　慈母最为亲
  于生财利所　　眷属乃为友
  能修功福者　　是名后世亲

天赞偈言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。闻佛所说。欢喜而去

    （一三八）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光显赫。普照祇洹。悉皆大明。却坐一面。而说偈言

  人生寿不定　　日日趣死径
  无常所侵夺　　寿命甚短促
  老来侵壮色　　无有救护者
  恐怖畏向死　　作福得趣乐

尔时世尊以偈答言

  人生寿不定　　日日趣死径
  无常所侵夺　　寿命甚短促
  老来侵壮色　　无有救护者
  恐怖畏向死　　欲得寂灭乐
  应舍世五欲　　不宜深生着

天赞偈言

  往昔已曾见　　婆罗门涅槃
  嫌怖久舍弃　　能度世间爱

时此天子。闻佛所说。欢喜而去

    （一三九）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光显赫。遍照祇洹。悉皆大明。却坐一面。而说偈言

  四时不暂停　　命亦日夜尽
  壮年不久住　　恐怖死来至
  为于涅槃故　　应当勤修福

尔时世尊以偈答言

  四时不暂停　　命亦日夜尽
  壮年不久住　　恐怖死来至
  见于死生苦　　而生大怖畏
  舍世五欲乐　　当求于寂灭

天赞偈言

  往昔已曾见　　婆罗门涅槃
  嫌怖久舍弃　　能度世间爱

尔时此天。闻佛所说。欢喜而去

    （一四○）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时夜中有一天子。光色倍常。来诣佛所。威光显赫。遍于祇洹。悉皆大明。却在一面。而说偈言

  当思于何法　　应弃舍何法
  修行何胜事　　成就何等事
  能渡驶流水　　得名为比丘

尔时世尊以偈答言

  能断于五盖　　弃舍于五欲
  增上修五根　　成就五分法
  能渡驶流水　　得名为比丘

天赞偈言

  往昔已曾苦　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。闻佛所说。欢喜而去

    （一四一）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光显照。遍于祇洹。赫然大明。却坐一面。而说偈言

  谁于睡名寤　　谁于寤名睡
  云何染尘垢　　云何得清净

佛以偈答言

  若持五戒者　　虽睡名为寤
  若造五恶者　　虽寤名为睡
  若为五盖覆　　名为染尘垢
  无学五分身　　清净离尘垢

天复说偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。闻佛所说。欢喜而去

  阿练若．憍慢　　修福日夜增
  云何得大力　　何物生欢喜
  远至．强亲逼　　日夜有损减
  思惟及眠寤

    （一四二）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光显赫。照于祇洹。赫然大明。却坐一面。而说偈言

  若人有子孙　　则便生欢喜
  财宝及六畜　　有则皆欢喜
  若人受身时　　亦复生欢喜
  若见无身者　　则无欢悦心

尔时世尊以偈答言

  若人有子孙　　则能生忧恼
  财宝及六畜　　斯是苦恼本
  若复受身者　　则为忧恼患
  若不受身者　　则名寂灭乐

天复说偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。闻佛所说。欢喜而去

    （一四三）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。世有三种不调之马。一切世人。现悉知之。或有马行步骏疾。然无好色。是则名为乘不具足。或复有马。行步骏疾。虽有好色。是亦名为乘不具足。或有良马。行步骏疾。然有好色。是则名为乘得具足。人亦三种。如彼三种不调之马。此三种人。于佛教法。现所知见。何等为三。有人骏疾具足。色及可乘。然不具足。或复有人。骏疾具足。颜色具足。乘不具足。或复有人。骏疾颜色。及以可乘。悉皆具足。何者是骏疾具足。色不具足。乘不具足。如法中人。如实知苦。如实知苦集。如实知苦灭。如实知向尽苦道。如是知见已。断于三结。所谓身见戒取疑。断此三结。得须陀洹。不堕恶趣。于道决定。乃至人天七生。尽于苦际。是名骏疾具足。云何色不具足。若有问难阿毗昙毗尼。不能善通。于深问难。不能了达。句味相顺。不能称说。不能如理而为具说。是名色不具足。云何可乘不具足。少于福德。所生之处。无有福德。不得利养衣服饮食卧具汤药。是名乘不具足。是名骏疾具足。色不具足。乘不具足。云何骏疾具足。颜色具足。乘不具足。何者骏疾具足。如法中人。如实知苦。如实知苦集。如实知苦灭。如实知苦灭道。知见是已。断于三结。所谓身见戒取疑。断三结已。得须陀洹。不堕恶趣。于道决定。乃至七生人天。尽于苦际。是名骏疾具足。云何名色具足。若有问难阿毗昙毗尼。能善解脱句味相应。称理显说。是名色得具足。云何名为乘不具足。少于福德。不能生便有大福德。不得利养衣服饮食卧具汤药。是名骏疾及色得于具足。乘不具足。云何名为骏疾色乘悉皆具足。何等骏疾。如此法中如实知苦。如实知苦集。如实知苦灭。如实知苦灭道。既知见已。断于三结。得须陀洹。七生人天。不堕恶趣。是名骏疾具足。云何色得具足。若有问难阿毗昙毗尼。能为通释句味相顺。称理显说。是名色得具足。云何名为乘得具足。若多福德。生便有福。能得利养衣服饮食卧具汤药。是名乘得具足。是名第三骏疾色乘。悉皆具足。诸比丘闻佛所说。欢喜奉行

    （一四四）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。世有三马良善调顺。或有马骏疾具足。色乘不具。或复有马。骏疾及色二俱具足。乘不具足。或复有马。三事具足。人亦三差。如彼三马。是三种人。佛教法中。现所知见。或有骏疾具足。色乘不具足。有人具足。于二不具足。一有人三事具足。何者具足于一。不具于二。如佛法中。如实知苦。如实知苦集。如实知苦灭。如实知苦灭道。断五下分结。得阿那舍是人不还。不堕恶趣。云何色不具足。若有问难阿毗昙毗尼。不能解释句味顺理。不能称说。是名色不具足。云何名为乘不具足。少于福德。不能生便有大福德。不得利养衣服饮食卧具汤药。是名乘不具足。云何第二。二事具足。一不具足。是人于佛法中。见四真谛乃至断五下分结。得阿那含。若有问难阿毗昙毗尼。能为解演说。余如上说。一不具足。亦如上说。是名第二。具足于二。不具足一。云何第三。三事具足。是人于佛法中。如实知已。见四真谛已得阿那含。乃至多有福德获于利养。是名第三三事具足。时诸比丘闻佛所说。欢喜奉行

    （一四五）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。譬如世间善乘之马。凡有三种人亦如是。有三种人。其第一者。骏疾色乘。悉皆具足。若有人于佛法中。如实知见四真谛已断于三漏。所谓欲漏有漏无明漏。解脱知见具足。尽诸有结。心得自在。生死已尽。梵行已立。所作已办。不受后有。得阿罗汉。是名骏疾具足。余如上说。云何第二。二事具足。一不具足。于佛法中。如实知见四真谛已。乃至得阿罗汉。若通问难。余如上说。云何第三。三事具足。是人于佛法中。如实知见四真谛已。乃至有福德。能得利养。是名三事具足。佛说是已。时诸比丘闻佛所说。欢喜奉行

    （一四六）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。如是三种善调乘马。应为王者及王子乘。何等三种。所谓骏疾具足。色具足。乘具足。三种比丘。如彼三马。若比丘具足三事。宜应礼拜供养合掌赞叹。是名三事具足。云何色具足。具持禁戒。于波罗提木叉。善能护持。往返出入。具诸威仪。于小罪中。心生大怖。坚持禁戒。无有毁损。是名色具足。云何力具足。恶法未生。能令不生恶法。已生方便。令灭善法。未生方便。令生善法。已生方便令增广。是名力具足。云何骏疾具足。若佛法中。如实知见四真谛已。是名骏疾具足。佛说是已。诸比丘闻佛所说。欢喜奉行

    （一四七）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。有四良马。王者应乘。何等为四。善调骏疾。能忍善住不斗。比丘。如是我就四种。当应归依供养礼拜合掌恭敬。于世间中。无上福田。何等为四。所谓善调骏疾。能令善住不斗。佛说是已。诸比丘闻佛所说。欢喜奉行

    （一四八）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。有四种马。贤人应乘。是世间所有。何等为四。其第一者。见举鞭影。即便惊悚。随御者意。其第二者。鞭触身毛。即便惊悚。称御者意。其第三者。鞭触身肉。然后乃惊。随御者意。其第四者。鞭彻肉骨。然后乃惊。称御者意。丈夫之乘。亦有四种。何等为四。其第一者。闻他聚落。若男若女。为病所恼。极为困笃。展转欲死。闻是语已。于世俗法。深知厌恶。以厌恶故至心修善。是名丈夫调顺之乘。如见鞭影称御者意。其第二者。见于己身聚落之中。若男若女。有得重病。遂至困笃。即便命终。睹斯事已。深生厌患。以厌患故。至心修善。是名丈夫调顺之乘。如触身毛称御者意。其第三者。虽复见于己聚落中有病死者。不生厌恶。见于己身。所有亲族辅弼己者。遇病困笃。遂至命终。然后乃能于世间法。生厌恶心。以厌恶故。勤修善行。是名丈夫调顺之乘。如触毛肉称御者意。其第四者虽复见之所有亲族辅弼己者遇病丧亡。而犹不生厌恶之心。若身自病。极为困笃。受大苦恼。情甚不乐。然后乃生厌恶之心。以厌恶故。修诸善行。是名丈夫善调之乘。如见鞭触肉骨随御者意。时诸比丘闻佛所说。欢喜奉行

    （一四九）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。马有八种。过世间所知现在可见。何等为八。一者乘马之人。控辔秉策将即远路。而彼恶马。啮衔跳踯。顿绝羁勒。破碎乘具。伤毁形体。是名马过。其第二者。御者乘之。不肯前进而此恶马。腾跃叵制。破碎乘具。其第三者。御者乘之。不肯着路但踰坑堑其第四者若乘之时。不肯前进。返更却行。其第五者。都不畏于御乘之人鞭策之痛。其第六者。御马之人。以鞭策之方便。距地二足双立。其第七者。御马之人。意欲驰骤。返更卧地。不肯进路。其第八者。御马之人。意欲令行。而返停住。于佛法中。修学丈夫。亦有如是八种过患。何等为八。若比丘同梵行者。有见闻疑事觉触己身。即语彼言。汝于今者。稚小无智。不善不了。汝今应当觉触余人。云何乃欲觉触于我。汝自有过。反举他事。如是之人。一犹第马。其第二者见他比丘有见闻疑罪同梵行者。即便语彼。有罪人言。汝于今者。犯如是罪时有罪人。复语彼言。汝今自犯如是之罪。若忏悔者。然后乃可纠举我罪。如是之人。犹第二马。所有过失。其第三者。若有比丘。作见闻疑罪。为他所举。便作异语。随于爱嗔及以怖。痴心生忿怒。如是之人。犹第三马。所有过失。其第四者。若有比丘。亦复作于见闻疑罪。为他所举。即便语彼举事人言。我都不忆。犯如是罪。当知此人同第四马所有过失。其第五者。若有比丘。亦复犯于见闻疑罪同梵行者。而来举之。时犯罪人。即摄衣钵。随意而去。其心都无畏忌。众僧及举事者。当知斯人。同第五马所有过失。其第六者。若有比丘。亦复犯于见闻疑罪同梵行者。而举其事。时犯罪人。即便于彼高处而坐。与诸长老比丘。诤论道理。举手大唤。作如是言。汝等诸人。悉皆自犯见闻疑罪。而更说我犯。如是罪。当知斯人。同第六马所有过患。其第七者。若有比丘。亦复犯于见闻疑罪。清净比丘。纠举其事。彼有罪人。嘿然而住。亦复不言。有罪无罪。恼乱众僧。当知斯人。同第七马所作过失。其第八者。若有比丘。亦复犯于见闻疑罪。清净比丘。发举其事。彼犯罪人。即便舍戒。退失善根。罢道还俗。既休道已。在寺门边。住立一面。语诸比丘。我今还俗。为满汝等所愿以不。汝今欢喜极快乐不。当知是人。同第八马所有过患。诸比丘闻佛所说。欢喜奉行

    （一五○）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。有八种马。为贤所乘。所言贤者。转轮圣王。何等为八。贤乘所生。是名第一贤马之相。其第二者。极为调善。终不恼触其余凡马。是名第二贤马之相。其第三马。所食之草。不择好恶。悉尽无遗。是亦名为贤马乘相。其第四者。有秽恶物。生不净相。大小便处。终不于中。止住眠卧。是名第四具贤马相。其第五者。能示御者恶马之过。能教御者治于恶马。所有疹态。是亦名为贤马之相。其第六者。能忍重担。而不求轻。恒作是念。我常见于余马担时。当为伐之。是名第六贤乘马相。其第七者。常在道中。初不越逸。道虽微浅。明了知之。是名第七贤马之相。其第八者。病虽困笃。乃至临终。力用不异。是名第八贤乘马相。丈夫贤乘。亦有八事。何等为八。其第一者。若有比丘。善持禁戒。具足威仪。往返人间。无所毁犯。设误犯于微小罪者。心生大畏。持所受戒。犹如瞎者。护余一目。当知是人。同彼初马生贤乘处。其第二者。若有比丘。具足善法。终不恼触同梵行者。共住安乐。如水乳合。当知是人。同第二马。生于贤处。其第三者。复有比丘。受饮食时。不择好恶。悉食无余。当知斯人同第三马。生于贤处。其第四者。若有比丘。见诸恶法不清净者。心生厌患。悉皆远离三业不善。呵责恶法鄙陋下贱。当知是人。同第四马生于贤处。其第五者。若有比丘。既犯罪已。亲于佛前。陈己过罪。亦复于梵行所说。自发瑕疵。当知是人。同第五马。生于贤处。其第六者。若有比丘。具足学戒。见同梵行。诸比丘等。于戒有犯。心每念言。我当修学令无所毁。当知斯人。同第六马。生于贤处。其第七者。若有比丘。行八正道。不行邪径。当知此人。同第七马。不行非道。生于贤处。其第八者。若有比丘。病虽困笃。乃至欲死。精勤无懈。志性坚固。不可轻动。恒欲进求。诸胜妙法。心无疲倦。当知是人。同第八马。至死尽力。生于贤处。佛教法中。能得真实。佛说是已。诸比丘闻佛所说。欢喜奉行

    （一五一）

如是我闻。一时佛在那提迦国盆寔迦精舍尔时世尊告大迦旃延。定意莫乱。当如善乘。调摄诸根。勿同恶马诸根驰散。犹如恶马系之槽上。唯念水草。余无所知。若不得食。断绝羁靽。亦如有人多与欲结相应。以贪欲故多有嫌恨之心。多起欲觉。以有欲觉生诸恼害。种种恶觉由斯而生。以是事故。不知出要。终不能识欲之体相。若复有人。耽好睡眠。以常眠故。多起乱想。种种烦恼。从之生长。以是义故。不知出要对治之法。若复有人。多生掉悔。以其常生掉悔心故。于诸法相。不能分明。当知掉悔为散乱因。以是因缘。不知出要对治之法。若复有人。多生疑心。以疑心故。于诸法中。犹豫不了。以斯义故。不知出要对治之法。如善乘马系之枥上。其心都不思于水草。不绝羁靽。譬如有人心无欲结。但有净想。以不染着是欲想故。亦复不生掉悔疑等睡眠之盖。以其不生五盖之心因缘力故。便知出要对治之法。比丘。如是不依于彼地水火风。亦复不依四无色定。而生禅法。不依此世。不依他世。亦复不依日月星辰。不依见闻。不依识识。不依智知。不依推求心识境界。亦不依止觉知。获得无所依止禅。若有比丘。不依如是诸地禅法。得深定故。释提桓因。三十三天。及诸梵众。皆悉合掌恭敬尊重。归依是人。我等今者。不知当依何法则。而得禅定。尔时尊者薄迦梨。在佛后立。以扇扇佛。即白佛言世尊。云何比丘。修诸禅定。不依四大及四无色。乃至不依觉观之想。若如是者。诸比丘等。云何而得如是禅定。释提桓因及诸大众。合掌恭敬尊重赞叹。得斯定者。而作是言。此善男子。丈夫中上。依止何事。而修诸禅。佛告薄迦梨。若有比丘。深修禅定。观彼大地悉皆虚伪。都不见有真实地想。水火风种。及四无色。此世他世。日月星辰。识知见闻。推求觉观。心意境界。及以于彼智不及处。亦复如是。皆悉虚伪。无有实法。但以假号。因缘和合。有种种名。观斯空寂。不见有法及以非法。尔时世尊。即说偈言

  汝今薄迦梨　　应当如是知
  习于坐禅法　　观察无所有
  天主憍尸迦　　及三十三天
  世界根本主　　大梵天王等
  合掌恭敬礼　　稽首人中尊
  咸皆称斯言　　南无善丈夫
  我等不知汝　　依凭何法则
  而得是深定　　诸人所不了

说斯法时。大迦旃延。远尘离垢。得法眼净。薄迦梨比丘。烦恼永灭。不受后生。尽诸有结。时诸比丘闻佛所说。欢喜奉行

  恶马．调顺马　　贤乘．三及四
  鞭影并调乘　　有过．八种恶
  迦旃延离垢　　十事悉皆竟

    （一五二）

如是我闻。一时佛在迦毗罗卫国尼拘陀林。时释摩男往诣佛所。顶礼佛足。在一面坐。而白佛言。世尊。云何名为优婆塞义。唯愿如来。为我敷演。佛告释摩男。在家白衣。归依三宝。以是义故名优婆塞汝即其人。时释摩男。复白佛言。世尊。云何名优婆塞信。佛告释摩男。于如来所。深生信心。安住信中。终不为彼沙门婆罗门若天若魔。若梵若人。不信所坏。是名优婆塞信。时释摩男。复白佛言。云何优婆塞戒。佛告释摩男。不杀不盗。不淫不欺。及不饮酒等。是名优婆塞戒。又问。云何施具足。佛告释摩男。优婆塞法。应舍悭贪。一切众生。皆悉为彼贪嫉所覆。以是义故。应离悭贪及嫉妒意。生放舍心。躬自施与。无有疲厌。是名施具足。又问。云何智慧具足。佛告释摩男。优婆塞。如实知苦。如实知苦集。如实知苦灭。如实知苦灭道。知此四谛。决定明了。是名慧具足。佛说是已。诸比丘闻佛所说。欢喜奉行

    （一五三）

如是我闻。一时佛在迦毗罗卫国尼拘陀林。时释摩男。与五百优婆塞。往诣佛所。顶礼佛足。在一面坐。白佛言。世尊。如佛所说。优婆塞义。在家白衣。具丈夫志。归命三宝。自言我是优婆塞者。云何而得须陀洹果。乃至阿那含耶。佛告释摩男。断除三结。身见戒取及疑网等。断三结已。成须陀洹。更不复受三涂之身。于无上道。生决定信。人天七返。尽诸苦际入于涅槃。是名优婆塞得须陀洹。又问。云何而得斯陀含果。佛告摩诃男。断三结已。薄淫怒痴。名斯陀含。又问。云何而得阿那含果。佛告摩诃男。若能断三结及五下分。成阿那含。时摩诃男及五百优婆塞。闻此法已。心生欢喜。而白佛言。世尊。甚为希有。诸在家者。获此胜利。一切咸应作优婆塞。时摩诃男及诸优婆塞。作是语已。礼佛而退。诸比丘等闻佛所说。欢喜奉行

    （一五四）

如是我闻。一时佛在迦毗罗卫国尼拘陀林。时释摩男。往诣佛所。修敬已毕。在一面坐。而白佛言。世尊。云何名优婆塞。具丈夫志广说如上。复当云何满足诸行。佛告摩诃男。优婆塞。虽具足信。未具禁戒。是名有信。不具于戒。欲求具足信戒之者。当勤方便求使具足。是名信戒满足优婆塞。佛复告摩诃男。优婆塞虽具信戒。舍不具足为具足故。勤修方便。令得具足。时摩诃男。白佛言。世尊。我于今者。具信戒舍。具足三支。佛告摩诃男。虽具三事。然不数往僧坊精舍。以是因缘。名不具足应勤方便数往塔寺。时摩诃男。言诸优婆塞。我今应当具足信戒。及以舍心。诣于塔寺。佛告摩诃男。若能具足信戒舍心数诣塔寺。亲近众僧。是名具足。佛告摩诃男。虽复具足如上四事。若不听法。名不具足。摩诃男言。我能听法。佛复告摩诃男。虽能听经。若不受持。亦名不具。虽能受持。不解其义。亦名不具。虽解义趣。而未能得如说修行。亦名不具。若能具足信戒舍心。数往塔寺听法。受持解其义趣。如说修行。是则名为满足之行。摩诃男。虽复具足信戒舍心。数诣塔寺。亲近众僧。然犹未能专心听法。是亦名为行不具足。以斯义故。应当方便专心听法。虽能听法。若不受持。亦名不具。是故应当受持正法。虽能受持。若不解义。亦名不具。是故应当解其言趣。虽解义味。若复不能如说修行。亦名不具。是故应当如说修行。若能具足信心持戒及舍心等。数往僧坊。专心听法。受持莫忘。解其义趣信戒舍心。往诣塔寺。听受经法受持不忘。解其义趣。若复不能如说修行。是亦名为不具足也。摩诃男。优婆塞。以信心故。则能持戒。以持戒故。能具舍心。具舍心故。能往诣僧坊。往诣僧坊故。能专心听法。专心听法故。则能受持。能受持故。解其义趣。解其义趣。能如说修行。能如说修行故。勤作方便。能令满足。时摩诃男复白佛言。世尊。云何优婆塞。具足几支。自利未利于他。佛告摩诃男具足八支。能自利益未利于他。何等为八。优婆塞。自己有信。不能教他。自持净戒。不能教人。令持禁戒。自修于舍。不能教人令行布施。自往诣塔寺。亲近比丘。不能教人往诣塔寺亲近比丘。自能听法。不能教人令听正法。自能受持。不能教人受持。自能解义。不能教人令解其义。自能如说修行。不教他人如说修行。是名具足八支。唯能自利不能利他。时摩诃男复白佛言。具足几法。能自利益。亦利于他。佛告之曰。若能具足十六支者。如是之人。能自他利。自生信心。教人令得。自行受持。教人受持。自行舍心。亦复教人令行舍心。身自往诣僧坊塔寺。亦复教人往诣僧坊亲近比丘。自能听法。亦复教人令听正法。自能受持。亦复教人令受持法。自解义趣。亦复教人解其义味。自如说行。亦复教人如说修行。若能具足十六支。此则名为自利利他。如斯之人。若在刹利众。若婆罗门众。若居士众。若沙门众。随所至处。能为此众。作大照明。犹如日光除诸闇冥。当知是人。甚为希有。佛说是已。释摩男礼佛而退。时诸比丘闻佛所说。欢喜奉行

    （一五五）

如是我闻。一时佛在迦毗罗卫国尼拘陀林。尔时释摩男。往诣佛所。顶礼佛足。却坐一面。而白佛言。世尊。此迦毗罗人民炽盛。安隐丰乐。我常在中。每自思惟。若有狂象奔车逸马狂走之人。来触于我。我于尔时。或当忘失念佛之心。或复忘失念法僧心。复自念言。若当忘失三宝心者。命终之时。当生何处。入何趣中。受何果报。佛告之曰。汝当尔时。勿生怖畏。命终之后。生于善处。不堕恶趣。不受恶报。譬如大树初生长时。恒常东靡。若有斫伐。当向何方。然后坠落。当知此树必东向倒。汝亦如是长夜修善。若堕恶趣。受恶报者。无有是处。时释摩男。闻佛所说。顶礼佛足。还其所止。诸比丘闻佛所说。欢喜奉行

    （一五六）

如是我闻。一时佛在迦毗罗卫国尼拘陀林。尔时释摩男往诣佛所。顶礼佛足。在一面坐。而白佛言。世尊。若有比丘。在于学地。所作未办。常欲进求阿罗汉果。入于涅槃。云何比丘。修习几法。尽诸有漏。心得无漏。心得解脱。慧得解脱。于现在世。获其果证。得无漏戒。决定自知。我生已尽。梵行已立。所作已办。不受后有。佛告摩诃男。若有比丘。在于学地。未得无学。意恒进求。欲得涅槃。常修六念。譬如有人。身体羸瘦。欲食美膳。为自乐故。诸比丘等。亦复如是。为涅槃故。修于六念。何等为六。一者念于如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。当于尔时。无有贪欲嗔恚愚痴。唯有清净质直之心。以直心故。得法得义。得亲近佛。心生欢喜。以欢喜故。身得猗乐。以身乐故。其心得定。以得定故。怨家及己亲族。于此二人。无怨憎想。心常平等。住法流水。入于定心。修念佛心。趣向涅槃。是名念佛。二者念法。所谓法者。即是如来所有功德。十力无畏。必趣涅槃应当至心观察是法。智者自知。圣弟子者。应修念法。尔时离于贪欲嗔恚愚痴。唯有清净质直之心。以直心故。得义得法。以亲近法。心生欢喜。以欢喜故。身得猗乐。得猗乐故。其心得定以得定故。于怨憎所。其心平等。无有爱嗔。住法流水。入于定心。修念法观。趣向涅槃。是名念法。三者念僧。所谓僧者。如来弟子。得无漏法。能为世间。作良福田。何等名为良福田耶。有向须陀洹。有得须陀洹已。有向斯陀含有得斯陀含。有向阿那含。有得阿那含。有向阿罗汉。有得阿罗汉。是则名为良祐福田。具戒定慧解脱解脱知见。应当合掌恭敬其人以念僧故。得法得义。得亲近僧。心生欢喜。生欢喜故。乃得快乐。得快乐故。其心得定。以得定故。于怨憎所。其心平等。无有贪欲嗔恚愚痴。唯有清净质直之心。住法流水。入于定心。修念僧观。趣向涅槃。是名念僧。云何念戒。所谓不坏戒不缺戒不杂戒无垢戒离恐惧戒非戒盗戒清净戒具善戒。念如是等诸禁戒时。即得离于贪欲嗔恚愚痴邪见。离诸恶故。得法得义。得亲近戒。心生欢喜。以心喜故。乃得快乐。心得乐故。其心得定。以得定故。于怨憎所。其心平等。清净质直住法流水。入于定心。修念戒想。是名念戒。云何念施。念己所施护得善利。一切世间。为悭嫉所覆。我于今者。得离如是悭贪之垢。住舍心中于一切物。心无吝惜。持用布施。既布施已。我心应喜。犹如大祠。分己财物。舍与他人。若能如是修施心者。于现世中。得法得义。得亲近施。无有贪欲嗔恚愚痴。唯有清净质直之心。应生欢喜。以欢喜故。身得快乐。身快乐故。其心得定。以心定故。于怨憎所。心无高下。住法流水。入于定心。修念施想。是名念施。云何念天。所谓四天王。三十三天。炎摩天。兜率天。化乐天。他化自在天。此诸天等。若当信心因缘力故。生彼天者。我亦有信戒施闻慧。亦复如是。以此功德。生天上者。我亦具有如是功德当生彼天。念如斯天。以念天故。离于贪欲嗔恚愚痴。唯有清净质直之心。于现世中。得法得义。得亲近天。心生欢喜。心欢喜故。身得快乐。得快乐故。其心得定。心得定故。于怨憎所。心无高下。住法流水。入于定心。修念天想。是名念天。摩诃男。若有比丘。住于学地。所作未办。常欲进求阿罗汉果入于涅槃。应当至心修是六念。以能修习斯六念故。尽诸有漏。心得解脱。慧得解脱。于现在世。获其证果。即得证已。作是唱言。我生已尽。梵行已立。所作已办。不受后有。时摩诃男及诸比丘闻佛所说。欢喜奉行

    （一五七）

尔时世尊。在迦毗罗卫国尼拘陀林。夏坐安居。尔时众多比丘。于夏欲末。在讲堂中。为佛缝衣。诸比丘等。缝衣已讫。作是思惟。我等于今。缝衣已竟。当逐佛游行。时释摩男。闻诸比丘。缝衣已讫。欲随佛游行。闻斯语已。即往佛所。稽首礼足。在一面坐。而白佛言。世尊。我今身心甚为重钝。迷于诸方。虽复听法。心不甘乐。所以者何。我闻诸比丘等。缝衣已竟。当随佛游行。即生念言。何时当复还见世尊及以修心。诸比丘等。佛告之曰。我及比丘。虽去余处。汝若恒欲见于如来及比丘者。应以法眼至心观察。常修五事。何等为五。所谓以具信故。能随顺教。非是无信。能随顺教。持净戒故。能随顺教。非是毁禁能顺教也。以多闻故。能随顺教。非以少闻能随顺教。非以悭吝能行布施。以舍心故能行布施。非以愚痴能修智慧。以慧心故能识法相。是故摩诃男。若欲见佛及比丘者。恒应修习如是五事并六念法。若如是者。我及比丘。便常在前。所谓僧者。名为和合。时摩诃男。闻佛所说。欢喜礼足而去

    （一五八）

如是我闻。一时佛在迦毗罗卫国尼拘陀园林中。尔时摩诃男释。往诣佛所。顶礼佛足在一面坐。白佛言。世尊。如我解佛所说之义。获定心故。而得解脱。若如是者。为先得定后解脱耶。为先解脱后得定耶。定与解脱。为俱时耶。所未曾得所未曾行。过去未来。所未曾生。现在亦无。尔时世尊嘿然不答。第二第三。亦如是问。如来嘿然。悉皆不答。时尊者阿难侍如来侧。以扇扇佛。于时阿难。作是念。今释摩诃男。以此甚深之义。咨问世尊。世尊。今者。所患始除。气力尚微。未堪说法。我当为彼。略说少法。令其还去。时尊者阿难。作是念已。即语释摩男。如来所说。说于学戒。亦说于彼无学之戒。说于学定。亦说于彼无学之定。说于学慧。亦说于彼无学之慧。说学解脱。亦说于彼无学解脱。时摩诃男白阿难言。云何如来说于学戒及无学戒学定无学定学慧无学慧学解脱无学解脱。阿难言如来圣众住戒持波罗提木叉。具足威仪。行所行处。于小罪中。心生大怖。具持禁戒。是则名为持戒具足。厌于欲恶及诸不善。离生喜乐。入于初禅。乃至入第四禅。是名为禅。如实知苦。如实知苦集。如实知苦灭。如实知苦灭道。如是知见。断五下分结。身见戒取疑欲爱嗔恚。彼断五下分结。便得化生。即于彼处。而得涅槃。名阿那含。更不还来至此欲界。是则名为学戒学定学慧解脱。复次更于异时。尽诸有漏。得于无漏心得解脱。慧得解脱。现法取证。逮得无生自知。生死已尽。梵行已立。所作已办。不复受有。当于尔时。得无学戒无学定无学慧无学解脱。摩诃男。以是缘故。佛说于学及以无学。时摩诃男。闻其所说。欢喜顶礼而去。时摩诃男。既去不远。佛告阿难。此迦毗罗卫国。诸比丘等。颇共诸释讲论如是深远义不。阿难白佛。此迦毗罗卫。诸比丘等。每与诸释共论如是甚深之义。佛告阿难。迦毗罗卫比丘。与诸释等。获大善利。能解如是圣贤慧眼。诸比丘闻佛所说。欢喜奉行

    （一五九）

如是我闻。一时佛在迦毗罗卫国尼俱陀园林中。时粗手释。往诣摩诃男所。语摩诃男言。如来说须陀洹。有几不坏信。摩诃男释答言。如来所说须陀洹。人有四支不坏信。所谓于佛不坏信。于法不坏信。于僧不坏信。圣所授戒得不坏信。粗手释言。汝今不应说言如来说四不坏信。所以者何。如来唯说三不坏信。所谓于三宝所得不坏信。第二第三。亦作是说。摩诃男。亦作是答。汝莫说言三不坏信。如是如来实说四不坏信。二人纷纭。各竞所见。不能得定。往诣佛所。顶礼佛足。在一面坐。请决所疑。时摩诃男白佛言。世尊。彼粗手释。来至我所。作是言。如来为说几不坏信。我即答言。如来说于四不坏信。所谓三宝圣所授戒。粗手释言。如来唯说三不坏信。云何言四。所谓三宝。第二第三。亦作是说。第二第三。我亦答言。如来说四。实不说三。彼之所说。我不能解。我之所说。彼亦不解。时粗手释。即从坐起。白佛言。世尊。假设佛不教我。僧不教我。比丘尼。优婆塞。优婆夷。若天。若魔。若梵。此诸人等。都不教我。向于佛者。我亦一心回向于佛。法僧亦然。佛告摩诃男言。粗手释作如是语。汝云何答。摩诃男白佛言。世尊。若如是者。我更无答。异于佛法。更无善处。离于佛法。更无真处。无异处善。无异处真。佛复告摩诃男。汝从今日。应如是解具足四事。名不坏信。所谓于佛法僧。圣所念戒。粗手释。以不解故。作如是语。即闻佛说。即得解了。时摩诃男。及粗手释。闻佛所说。欢喜顶礼而去

    （一六○）

尔时佛在迦毗罗卫国尼俱陀园林中。当尔之时。彼国诸释。集讲论处。既集坐已。于其中间。各共谈论。语摩诃男言。无有前后。汝意谓谁以为后耶。粗手释者。如来记彼得须陀洹。于人天中。七生七死。得尽苦际。彼粗手释。毁犯禁戒。饮彼酒浆。佛尚记言。得须陀洹。若如是者。有何前后。复语摩诃男言。汝可往诣于世尊所问如斯义。时摩诃男释。寻如其言。即往佛所。顶礼佛足。在一面坐。白佛言。世尊。迦毗罗释。集讲论处。于其中间。作如是论。语我言。谁为前后。时粗手释。其命已终。如来记彼得须陀洹。于人天中。七生七死。得尽苦际。彼粗手释。毁犯禁戒。饮放逸浆。若记彼得须陀洹。当知是即无有前后。佛告之曰。皆称我为善逝世尊。作是语者。亦名善逝。称善逝故。生善逝心。贤圣弟子。生正直见。称言善逝。复次摩诃男。如来弟子。一向归佛。亦复归依法僧三宝。得疾智。利智。厌离智。道智。不堕地狱饿鬼畜生。及余恶趣。得八解脱。获于身证具八解脱。住于具戒。以智慧见。尽于诸漏。是则名为得俱解脱阿罗汉也。复次摩诃男。贤圣弟子。亦如上说。慧解脱阿罗汉。不得八解脱。复次摩诃男。一向归佛。余如上说。身证阿那含。成就八解脱。未尽诸漏。复次摩诃男。一向归佛。余如上说。不堕地狱饿鬼畜生。不堕恶趣。如来教法。彼随顺不逆。是名见到。复次摩诃男。贤圣弟子。一向归依佛。余如上说。佛所教法。彼随顺解脱。是名信解脱。复次摩诃男。若信佛语。欣尚玩习。忍乐五法。所谓信精进念定慧。是名贤圣弟子。不堕三涂。是名坚法。复次贤圣弟子。信受佛语。然有限量。忍乐五法。如上所说。是名贤圣弟子。不堕三涂。是名坚信。摩诃男。我今若说娑罗树林。能解义味。无有是处。假使解义。我亦记彼得须陀洹。以是义故。粗手释。我当不记彼释得须陀洹。所以者何。彼粗手释。不犯性重。犯于遮戒。临命终时。悔责所作。以悔责故。戒得完具。得须陀洹。人少有所犯。悔责完具。何故不记彼粗手释得须陀洹。摩诃男释。闻佛所说。欢喜顶礼而去

  云何优婆塞　　得果．一切行
  自轻及住处　　十一与十二
  解脱并舍罗　　粗手为第十

别译杂阿含经卷第八别译杂阿含经卷第九(丹本第九卷初准)

        失译人名今附秦录

    （一六一）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。来诣佛所。身光显照。遍于祇洹。赫然大明。却坐一面。而说偈言

  不生欢喜园　　终不能得乐
  是三十三天　　名称满世间
  常是彼天人　　之所居住处

尔时世尊以偈答曰

  汝如小婴愚　　非尔智所及
  如斯之妙法　　乃是罗汉语
  诸行斯无常　　是生灭之法
  其生灭灭已　　寂灭乃为乐

天复以偈赞曰

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜还宫

    （一六二）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。来诣佛所。身光显照。遍于祇洹。赫然大明。却坐一面。而说偈言

  能舍于家业　　断诸一切法
  常教授于他　　不名善沙门

尔时世尊以偈答曰

  夜叉汝当知　　若诸种姓中
  有遭苦难者　　诸有有智人
  不应不愍彼　　善逝以大悲
  安慰而教导　　罗汉法应尔

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久舍离　　能度世间爱

尔时此天。说此偈已。欢喜还宫

    （一六三）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。来诣佛所。身光显照。遍于祇洹。赫然大明。却坐一面。而说偈言

  若有贤善人　　能具修惭愧
  譬如彼良马　　不为[怡-台+龍]悷恶

尔时世尊以偈答曰

  一切世间人　　少能修惭愧
  能远离诸恶　　犹彼调乘马

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久舍离　　能度世间爱

尔时此天。说此偈已。欢喜还宫

    （一六四）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。来诣佛所。身光显照。遍于祇洹。赫然大明。却坐一面。而说偈言

  不善知己法　　好欲习他法
  是名睡不寤　　有时必得寤

尔时世尊以偈答曰

  既善知己法　　不喜习他教
  漏尽阿罗汉　　弃恶就正法

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久舍离　　能度世间爱

尔时此天。说此偈已。欢喜还宫

    （一六五）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。来诣佛所。身光显照。遍于祇洹。赫然大明。却坐一面。而说偈言

  不善调于法　　依止于异见
  是名睡不寤　　有时或得寤

尔时世尊以偈答曰

  于法善调顺　　不依止邪见
  度爱之彼岸　　佛知已涅槃

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久舍离　　能度世间爱

尔时此天。说此偈已。欢喜还宫

    （一六六）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。来诣佛所。身光显照。遍于祇洹。赫然大明。却坐一面。而说偈言

  比丘得罗汉　　尽诸有漏法
  如是灭结者　　住于最后身
  伪说言是我　　伪说言非我

尔时世尊以偈答曰

  比丘得罗汉　　尽诸有漏法
  如斯灭结者　　住于最后身
  内心终不着　　我及以非我
  随顺世俗故　　亦说我非我

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久舍离　　能度世间爱

尔时此天说此偈已欢喜还宫

    （一六七）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时罗睺罗阿修罗王。手障于月。时月天子。极大惊怖。身毛为竖。往诣佛所。顶礼佛足。即说偈言

  如来大精进　　我今归命礼
  能于一切处　　悉皆得解脱
  今遭大艰难　　愿作我归依
  世间之善逝　　应供阿罗汉
  我今来归依　　如来愍世间
  使彼罗睺罗　　自然放舍我

尔时世尊说偈答曰

  月处虚空中　　能灭一切闇
  有大光明照　　清白悉明了
  月是世明灯　　罗睺应速放
  罗睺闻偈已　　心中怀战栗
  流汗如沐浴　　即速放彼月

时跋罗蒲卢旃。见阿修罗王速疾放月。即说偈言

  汝何故惊惧　　速疾放于月
  身汗如沐浴　　掉动如病者

时阿修罗复说偈言

  我闻佛说偈　　若不放月者
  头当破七分　　终不见安乐

时跋罗蒲卢旃复说偈言

  佛出未曾有　　见者得安隐
  阿修闻说偈　　即时放于月

    （一六八）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。来诣佛所。身光显照。遍于祇洹。赫然大明。却坐一面。而说偈言

  汝手为有杻　　及有靽桁不
  不处于牢狱　　乃至系闭不

尔时世尊以偈答曰

  我都无手杻　　及以诸桁械
  羁靽系闭等　　一切皆永灭
  夜叉汝当知　　我脱如是事

天复以偈问曰

  云何名为杻　　云何是桁械
  云何是羁靽　　云何为系闭

佛复以偈答曰

  母即名为杻　　妇名为桁械
  子名为羁靽　　爱名为系闭
  我无母之杻　　亦无妻桁械
  无有子羁靽　　复无爱系闭

天复说偈言

  善哉得无杻　　亦无有桁械
  善哉无羁靽　　无系闭亦善

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久舍离　　能度世间爱

尔时此天。说此偈已。欢喜还宫

    （一六九）

如是我闻。一时佛在释翅鸠罗脾大斯聚落。尔时世尊。剃除须发。未久之间。晨朝早起。正身端坐。以衣覆头。时彼鸠罗脾大斯聚落之中。有一天神。来至佛所。而问佛言。汝忧愁耶。佛言。我无所失。何故忧愁。天神复言。汝欢喜耶。佛答之曰。我无所得。何故欢喜。复言。沙门汝不忧愁不欢喜耶。佛言。诚如所言。天即说偈言

  比丘汝云何　　得无烦恼耶
  汝无少欢喜　　独坐于林野
  是处难忍乐　　而汝于今者
  不为不忍乐　　之所覆蔽障

尔时世尊以偈答曰

  我都无烦恼　　安住得解脱
  亦无有欢喜　　不乐所不乱
  天神应当知　　是故能独住

天神复以偈问言

  比丘汝今者　　何故无烦恼
  云何无欢喜　　而独住林野
  不为彼不乐　　之所覆蔽障

尔时世尊以偈答曰

  欢喜即烦恼　　烦恼即欢喜
  我无喜烦恼　　天神应当知

天神复说偈言

  比丘快善哉　　而无诸烦恼
  亦无有欢喜　　无欢喜善哉
  善哉处闲独　　不乐所不乱

天神复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久舍离　　能度世间爱

尔时此天。说此偈已。欢喜还宫

    （一七○）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。来诣佛所。身光显照。遍于祇洹。赫然大明。却坐一面。而说偈言

  端坐百牟鋑　　头上亦火然
  应勤思方便　　而断于欲结

尔时世尊以偈答曰

  端坐百牟鋑　　头上亦火然
  念觉之比丘　　应勤思方便
  而断于边见　　及以吾我见

天复以偈赞曰

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说是偈已。欢喜还宫

    （一七一）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言

  天女侍左右　　毗舍阇充满
  愚痴黑闇林　　云何得过去

尔时世尊以偈答曰

  正直名为道　　无畏名方便
  无声名快乐　　能覆善觉观
  惭愧为拘靷　　念为诸翼从
  智慧为善乘　　正见为引导
  男子若女人　　能乘是乘者
  必舍弃名色　　离欲断生死

天复以偈赞曰

  往昔已曾见　　婆罗门涅槃
  嫌怖久舍离　　能度世间爱

尔时此天。说此偈已。欢喜还宫

    （一七二）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言

  九门四轮转　　内盛满重铜
  深淤泥之中　　云何而得去

尔时世尊以偈答曰

  断于喜爱结　　及以欲贪恶
  拔于爱根本　　然后安隐出

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久舍离　　能度世间爱

尔时此天。说此偈已。欢喜还宫

    （一七三）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言

  云何外结发　　内亦有结发
  世界俱结发　　我今问瞿昙
  云何令结发　　作于不结发

尔时世尊以偈答曰

  坚持立禁戒　　修心及智慧
  勤行于精进　　具念名比丘
  速能令结发　　作于不结发

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜还宫

    （一七四）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言

  出家甚为难　　极难难可见
  愚者作沙门　　多有诸事难
  怖畏懈怠者　　常无欢喜心
  云何而得行　　于彼沙门法
  不能禁其心　　数生不欢喜
  想欲得自在　　云何而除灭

尔时世尊以偈答曰

  比丘覆恶觉　　譬如龟藏六
  比丘无所依　　亦不恼害彼
  比丘入涅槃　　都无有讥论

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜还宫

    （一七五）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言

  睡卧厌频申　　频申而不乐
  饮食不调适　　并心下狭劣
  五事来覆障　　不得见贤道

尔时世尊以偈答曰

  若人睡卧厌　　频申而不乐
  饮食不调适　　并其心下劣
  精进舍五事　　后必见圣道

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜还宫

    （一七六）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言

  池水云何竭　　有何流还返
  世间之苦乐　　何处都消尽

尔时世尊以偈答曰

  眼耳与鼻舌　　并及于身意
  名色都消尽　　如是池枯竭
  尽于诸结业　　世间之苦乐
  于斯尽无余　　亦无有还返

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜还宫

    （一七七）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言

  牟尼之世雄　　犹如伊尼延
  少食不嗜味　　寂然处林坐
  我今有少疑　　欲问于瞿昙
  苦从谁出要　　云何解脱苦
  苦于何处尽　　愿为决所疑

尔时世尊以偈答曰

  世间有五欲　　意第六显现
  除断于喜欲　　远离一切苦
  是名苦出要　　亦名苦解脱
  斯处名尽灭　　是事汝当知

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜还宫

    （一七八）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言

  都无所缘攀　　又无安足处
  甚深洪流中　　谁能不沉没
  谁有勤精进　　能度瀑驶流

尔时世尊以偈答曰

  净持于禁戒　　修智及禅定
  观察内身念　　难度而得度
  得离于欲结　　出过色有使
  尽于欢喜有　　如是能履深
  而不为没溺　　能度瀑驶流

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜还宫

    （一七九）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。赫然大明。遍于祇洹。来诣佛所。顶礼足已。在一面坐。问言。瞿昙。汝今能知一切众生所著所缚。及知一切众生得解脱者并净解脱不。尔时世尊即告天曰。我实尽知一切之所缚着。及得解脱尽解脱净解脱者。天复问言。瞿昙。云何能知一切众生之所缚着得解脱尽解脱净解脱耶。佛复告言。我尽观见。有汝天当知今我之心。得善解脱。得解脱故。能知众生之所缚着。得解脱尽解脱净解脱。亦悉知之。天即赞言。善哉善哉。瞿昙。知缚着。乃至能知得净解脱。天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜还宫

    （一八○）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天光色倍常。于其夜中。来诣佛所。威光显照。遍于祇洹。晃然大明。却坐一面。而问佛言。瞿昙。汝为能度瀑驶流耶。尔时世尊答言。实尔。天言。瞿昙。如此驶流。深广无际。傍无攀缘。中无安足。而能得度。甚为奇特。佛言。实尔。天复问曰瞿昙。汝今云何于此驶流。无可攀挽。无安足处。而能得度。佛答天曰。若我懈怠。必为沉没。若为沉没。必为所漂。若我精进。必不沉没。若不沉没。不为所漂。我于如是大洪流中。无可攀挽。无安足处。而能得度此大驶流。天即赞言。善哉善哉。比丘于此驶流。无所攀挽。而能得度。甚为希有

天复以偈赞言

  我昔已曾见　　婆罗门涅槃
  久舍于嫌怖　　能度世间爱

尔时此天。说此偈已。欢喜还宫

  牟鋑及天女　　四转轮．髻发
  睡厌．极难尽　　伊尼延．驶流
  无缚着解脱　　而能得济度

    （一八一）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。来诣佛所。身光显照。遍于祇洹。赫然大明。却坐一面。而说偈言

  世间常惊惧　　众生恒忧恼
  未得财封利　　及已得之者
  于得不得中　　能无喜惧心
  如斯之等事　　唯愿为我说

尔时世尊以偈答曰

  若有智慧者　　苦行摄诸根
  弃舍一切务　　除如此等人
  更无出生死　　若不舍诸务
  常处于生死　　惊畏而怖迮
  忧愁等诸患　　苦恼所缠逼
  若舍于一切　　能除上诸患
  则离于生死　　忧怖等诸恶

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜还宫

    （一八二）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言

  谁得色最胜　　谁乘和合逝
  当于其处住　　习学何事业
  是何等种类　　而能供养天

尔时世尊以偈答曰

  持戒有智慧　　善能修己者
  念禅不放逸　　除去四热恼
  正法意解脱　　如此得上色
  美妙获最胜　　和合斯乘道
  应形彼处住　　习学于善法
  若有如是人　　名知供养天

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜还宫

    （一八三）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言

  罗吒国商估　　财产极巨富
  各各相贪利　　贪求无厌足
  为财产斗诤　　爱欲结流漂
  如斯之等类　　谁能舍欲爱

尔时世尊以偈答曰

  弃舍于众缘　　妻子及六畜
  一切所玩爱　　除去欲贪痴
  舍欲而出家　　此能断欲结
  永舍于一切　　漂没及诤讼

尔时天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜还宫

    （一八四）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。于往昔时。俱萨罗国。有五百乘车。而以为伴。行到旷野险难之处。无有水草。有五百贼。寻逐其车。规欲摽掠。时有天神。住旷野中。知贼欲劫。而作是念。我今当往诣彼车所。我当问之。彼若能答。当为救护。设有不通。我当放舍。思惟是已。寻即来到行客车前。身光遍照五百乘车。尽皆大明。即便以偈。问商估言

  谁于寤者名为睡　　谁于睡者名为寤
  谁能解达如斯义　　宜知是时应答我

时商估中。有优婆塞。于三宝所。深得净信。归佛法僧。于佛法僧。得了决定。无有狐疑。又于四谛。亦无疑心。已得见谛。获于初果。晨朝早起。正身端坐。系念在前。高声诵经。诵法句偈。及波罗缘。种种经偈。彼优婆塞。说偈答言

  我于寤者名为睡　　我于睡者名为寤
  我知斯事悉明了　　是故今者以偈答

尔时天神以偈问言

  汝今云何作是言　　我于寤者名为睡
  我于睡者名为寤　　云何如此而答我

优婆塞以偈答言

  断除贪欲嗔恚痴　　诸漏已尽阿罗汉
  彼称为寤我名睡　　不知苦习及灭道
  我于彼睡名为寤　　天神汝今应当知

天神复说偈问言

  善哉于寤名为睡　　汝能善解答我问
  久来不见法兄弟　　今得相见大欢悦
  今尔众伴为汝故　　一切安隐得归还

佛说是已。诸比丘。闻佛所说。欢喜奉行

    （一八五）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。乃往古昔。输波罗城。有优婆塞。所居住处。诸优婆塞。咸共集会。于其堂上。诃欲之过。欲现外形。如露白骨。又如肉段。众鸟竞逐。欲如粪毒。亦螫亦污。又如火坑。亦如疥人。向火痒痛。愈增其疾。又如向风执炬逆走。若不放舍。必为所烧。亦如梦幻。又如假借。亦如树果。又如鉾戟。欲为不净。秽恶充满。如食不消。哕臭可恶。虽复共集种种言说诃欲之过。然其还家。各自放逸。时优婆塞。所集堂神。而作是念。诸优婆塞。集会此堂。说欲过患。及其还家。嗜欲滋甚。不名清净。不依法行。我今为彼。作诸触恼。令其觉寤。作是念已。时彼堂神。于优婆塞集会之时。即说偈言

  优婆塞集论　　说欲是无常
  汝等还自为　　欲流所沉没
  譬如深淤泥　　老牛坠在中
  如今我观察　　优婆塞众多
  多闻持禁戒　　唯说一欲过
  言欲是无常　　但空有是言
  实无弃欲心　　贪着男女相
  贪著名非法　　汝等宜舍弃
  于佛教法中　　应如法修行

尔时天神。说如是偈。诸优婆塞。闻是偈已。皆悉解悟。厌恶于欲。剃除须发。信家非家。出家学道。勤行精进。修戒定慧。悉皆获得阿罗汉果。佛说是已。诸比丘。闻佛所说。欢喜奉行

    （一八六）

如是我闻。一时佛在王舍城迦兰陀竹林。时须达多长者。有少因缘。从舍卫国。至王舍城。诣护弥长者家。见其家中。竟夜不睡。破薪然火。办诸供具。安置高座。敷诸床榻。须达多长者。见是事已。作是思惟。今此长者。施设供具。为欲结婚。欢乐宴会。为欲屈彼频婆娑罗王。及大臣乎。复更思念。若请国王。及以官属。婚姻宴会。而此长者。不应躬身。而自栖栖。执于劳苦。然火作食。必有胜人。不审是谁。我今当问。思惟是已。即以所念。问于长者。时护弥长者。即答之曰。我亦不为婚姻欢会。亦不屈请频婆娑罗王。及大臣等。而为此会。我于明日。将欲请佛及比丘僧。故设斯供。须达多长者。初闻佛名。身毛为竖。惊喜问言。云何名佛。护弥答言。释种出家。剃除须发。成于无上正真之道。号曰为佛。须达又问。云何名僧。长者答曰。若刹利子。剃除须发。逐佛出家。婆罗门种。居士种。首陀罗种。如是之等。信家非家。随佛出家。是名为僧。我于今者。请佛及僧。须达多问言。今日如来。为可见不。护弥答言。如来近在迦兰陀林。尔今小待。佛当自来受我供养。时须达多。内心踊跃。思睹世尊。便小睡眠。眠已寻寤。天犹未晓。意谓平旦。即便早起。趣于城门。然彼城门。初夜后夜。二时常开。时须达多。既至门下。见城门开。谓天已晓。即出门外。欲诣佛所。先以念佛故有光明。来照其身。到城外已。见一天祠。即时绕祠。恭敬礼拜。还复黑闇。心自念言。天大黑闇。若人非人。或能害我。当还入城。时尸婆天神。放光照曜。乃至祇洹。悉皆大明。天神即语须达多言。汝可前进。不宜退还。尔时天神。即说偈言

  假使百匹马　　载满众珍宝
  并及百金人　　以持用布施
  如是展转施　　遍满阎浮提
  如是功德聚　　以用为一分
  不如有一人　　发心向佛所
  举足行一步　　十六分中一
  假使雪山中　　所有大力象
  其数足满百　　金宝庄挍身
  其体甚姝大　　其行极迅疾
  暴逸倍有力　　满载诸杂宝
  以此用布施　　不如向佛所
  一步之功德　　十六分中一
  假使剑摩耆　　所出之宝女
  颜容甚端严　　其数足满百
  璎珞以严身　　真金为首饰
  头着宝珠璎　　以此用布施
  所得之功德　　不如向佛所
  举足行一步　　十六分中一
  是故我劝尔　　于此莫退还

时须达多。即问之曰。汝是谁耶。天即答言。我是汝昔日亲旧善身摩纳。于舍利弗大日连所。临终之时。生欢喜心。命终生天。得为北方天王毗沙门子。我于如来弟子所。发心随喜尚获此福。况复佛也。时须达多。复自念言。今此天神。称赞乃尔。以此量之。必知彼人功德尊胜。尔时世尊露地经行。须达多长者。即诣佛所。初见世尊。不知礼敬。辄前直坐。时彼天神。化作婆罗门。来至佛所绕佛三匝顶礼恭敬。然后就坐。时须达多。既见之已。方效于彼。礼敬而坐问讯。不审圣体安乐以不。尔时世尊。以偈答曰

  一切事安乐　　婆罗门涅槃
  无为欲所污　　解脱于诸有
  心断诸欲求　　心除热恼病
  其心得清净　　寂灭安隐眠

尔时世尊。即将长者须达多。入于房中。敷座而坐。时须达多。礼佛足已。在一面坐。佛为种种说法。示教利喜。施论戒论生天之论。欲为不净。出要为乐。佛知须达多心意专正。踊跃欢喜。佛为说四真谛。即于座上。见四真谛。如新净[疊*毛]易受染色。须达多易悟。亦复如是。见法证法。断八十亿洞然之结。得须陀洹。即从座起。整衣服。礼佛足已。白佛言。世尊。我名须达多。我以布施贫乏之故。诸人称为给孤独氏。佛言。汝是何国人。出生何种族。须达白言。我所出生舍卫国。唯愿世尊。往诣彼国。我当终身施设供养。佛告须达多。彼国为有僧坊以不。须达多白佛言。世尊。但往于彼。我当营造。使诸比丘。来往于彼。尔时如来。默然受请。时须达多。闻佛所说。并受其请。顶礼佛足。欢喜而去

    （一八七）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时须达多长者。遇病困笃。于时世尊。闻其病甚。即于晨朝。着衣持钵。往诣其家。须达长者。遥见佛来。动身欲起。佛告长者。不须汝起。尔时世尊。别敷座坐。佛告长者。汝所患苦。为可忍不。医疗有降。不至增乎。长者白佛。今所患苦。甚为难忍。所受痛苦。遂渐增长。苦痛逼切。甚可患厌。譬如力人以绳系于弱劣者头。[打-丁+(稯-禾)]搣掣顿。揉捺其头。我患首疾。亦复如是。譬如屠家以彼利刀。而开牛腹。挠搅五内。我患腹痛。亦复如是。譬如二大力士。捉彼羸瘦极患之人。向火燺炙。我患身体。烦热苦痛。亦复如是。佛告长者。汝于今者。应于佛所生不坏信。法僧及戒。亦当如是。长者白言。如佛所说。四不坏信。我亦具得。佛告长者。依四不坏。尔今次应修于六念。汝当念佛诸功德。忆佛十号。如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。是名念佛。云何念法。如来所说胜妙之法。等同庆善。现在得利。及获得证。离诸热恼。不择时节。能向善趣。现在开示。乃至智者自知。是名念法。云何念僧。常当忆念僧之德行。如来圣僧。得向具足。应病授药。正真向道。所行次第。不越限度。能随于佛。所行之法。须陀洹果向须陀洹。斯陀含果向斯陀含。阿那含果向阿那含。阿罗汉果向阿罗汉。是名如来声闻僧。具足戒定慧解脱解脱知见。为他所请。如是等僧。宜应敬礼合掌向之。是名念僧。云何念戒。自念所行满足之戒。白净戒。不瑕戒。不缺戒。不穿漏戒。纯净戒。无垢秽戒。不求财物戒。智者所乐戒。无可讥嫌戒。次应自念。是名念戒。云何念施。己所行施。我得善利。应离悭贪行于布施。心无所著。悉能放舍。若施之时。手自授与。心常乐施。无有厌倦。舍心具足。若有乞索。常为开分。是名念施。云何念天。常当护心念六欲天。念须陀洹斯陀含。生彼六天。须达多白佛言。世尊。如佛所说。六念之法。我已具修。须达白佛。唯愿世尊。在此中食。佛默受请。日时既到。须达长者为于如来设众肴馔。种种备具清净香洁。设是供已。合掌向佛。而作是言。世尊出世难可值遇。佛为长者。种种说法。示教利喜。从座而去。须达长者于佛去后。寻于其夜。身坏命终。得生天上。既生天上。寻还佛所。须达天子光色倍常。照于祇洹。悉皆大明。顶礼佛足在一面坐。而说偈言

  此今犹故是　　祇洹之园林
  仙圣所住处　　林池甚闲静
  法主居其中　　我今生喜乐
  信戒定慧业　　正命能使净
  若能修如是　　向来之上行
  非种姓财富　　能得获斯事
  智慧舍利弗　　寂然持禁戒
  空处乐恬静　　最胜无伦匹

佛告天曰。如是如是。尔时世尊即说偈言

  信戒定慧业　　正念能使净
  非种姓财富　　能获如斯事
  智慧舍利弗　　寂灭能持戒
  空处乐恬静　　最上无伦匹

须达天子闻佛所说。欢喜顶礼。于座上没。还于天宫

尔时世尊于天未晓。入讲堂中。敷座而坐。告诸比丘。向有一天。光色倍常。来诣我所。其光晖曜。普照祇洹。悉皆大明。礼我足已。却坐一面。而说斯偈

  此今犹故是　　祇洹之园林
  仙圣所住处　　林池甚闲静
  法主居其中　　我今生悦乐
  信戒定慧业　　正命能使净
  若能修如是　　向来之上事
  非种姓财富　　能获如斯事
  智慧舍利弗　　寂然持禁戒
  空处乐恬静　　最胜无伦匹

尔时尊者阿难在如来后。闻天说偈。即白佛言。此必是须达长者。得生天上。是故还来赞舍利弗。佛言。如是如是。彼须达多生天上。来至我所。说如斯偈。尔时阿难及诸比丘闻佛所说。欢喜奉行

    （一八八）

如是我闻。一时佛在旷野园第一林中。时首长者身遇困疾。尔时世尊闻其患已。后日晨朝。着衣持钵。往诣其家。时首长者。遥见佛来。动身欲起。佛告长者。不须汝起。佛即慰问。汝所患苦为可忍不。医疗有降不至增耶。长者白佛。今我患苦。极为难忍。所受痛剧。遂渐增长。苦痛逼切。甚可厌患。譬如有力之人。以手[打-丁+(稯-禾)]搣无力者头。揉捺牵掣。我患头痛亦复如是。譬如屠者以彼利刀。挠搅牛腹肠胃寸绝。我患腹痛。亦复如是。譬如二大力人。捉一羸病。向火燺炙。身体焦烂。患体热痛。亦复如是。佛告长者。汝今应于佛所生不坏信。法僧及戒亦当如是。长者白佛。如佛所说。四不坏信。我已具得。佛告长者。依于如是四不坏信。应修六念。长者白佛。如此六念。我已具修。时首长者即白佛言。唯愿世尊。在此中食。佛默然受请。日时已到。彼首长者为于如来设众肴膳。种种备具清净香洁。设是供已。寻便奉施。合掌向佛。而作是言。世尊出世难可值遇。佛为长者。种种说法。示教利喜。从座而去。时首长者如来去后。寻于其夜。身坏命终。生无热天。既生天已。即作此念。我于今者。应往佛所。作是念已。寻来佛所。光色倍常。照于祇洹。悉皆大明。顶礼佛已。却坐一面。身渗入地。譬如苏油。佛告天子。汝可化为粗身。当作住想。时首天子受佛敕已。即便化作欲界粗形。不复渗没。佛告首天子言。汝行几法。不生厌足。身坏命终。生无热天。首天白佛。我行三法。心无厌足。故得生天。见佛听法。供养众僧。无厌足故。命终得生无热天上。时首天子即说偈言

  我乐常见佛　　不舍于听法
  供养比丘僧　　受持贤圣法
  调伏贪嫉心　　得生无热天

时首天子说是偈已。欢喜顶礼。即从座没。还于天宫

    （一八九）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天来至佛所。光色倍常。威光晖曜。遍照祇洹。悉皆大明。却坐一面。而说偈言

  七比丘解脱　　生于无烦天
  尽于善受有　　度世间爱着
  谁使度驶流　　而此驶流者
  死极得自在　　甚难可得度
  谁救死罥弶　　出过天境界

尔时世尊以偈答曰

  优比罗建陀　　第三佛羯罗
  跋直羯提婆　　婆睺提毗纽
  如是等比丘　　尽度于驶流
  能度死自在　　尽断生死罥
  出过于天界　　言说极深远
  难识难可解　　所说无不善
  汝是何天耶　　来问我此事

尔时此天以偈答曰

  我不还此有　　名为无烦天
  是故我尽知　　七比丘解脱
  断弃于爱有　　度世之缚结
  我生天先缘　　今日当具说
  梵行尽于漏　　迦叶优婆塞
  瓦师养父母　　远离于淫欲
  迦叶及父母　　爱答摩纳等
  彼是我亲友　　我亦与彼昵
  净身守口意　　尽住最后身
  如是诸大人　　我共为善伴

尔时世尊复答天曰。如是如是。实如所说

  瓦师如尔言　　本毗婆陵伽
  难提婆瓦师　　迦叶优婆塞
  孝事于父母　　梵行尽于漏
  彼与我亲友　　我亦为彼亲
  如是诸大人　　本日相亲近
  善修身口意　　住于最后身

尔时彼天闻佛所说。欢喜顶礼而去

  常惊恐．颜色　　罗吒国．估客
  输波罗．须达　　须达多生天
  首长者生天　　又有无烦天

别译杂阿含经卷第九别译杂阿含经卷第十(丹本第十八卷初准)

        失译人名今附秦录

    （一九○）

如是我闻。一时佛住王舍城迦兰陀竹林。尔时犊子梵志往诣佛所。慰问如来在一面坐。白佛言。世尊。我有少疑。将欲请问。汝若多闻愿垂听察。佛告犊子。若有所疑。随汝所问。犊子问曰。身之与我为是一耶。佛言。如此之事。我所不答。又问。身我异耶。佛言。如此之事。我亦不答。犊子复言。今我问汝。我身一耶。汝不见答。身我异耶。汝复不答。如斯等问。尚不见答。云何而能记诸弟子死此生彼。天人之中。汝若记彼死此生彼。宁可不是身留于此。我往于彼五道之中。若如斯者。身之与我则为别异。佛告梵志。我说有取记彼受生。若无取者。则无受生。复此犊子。譬如彼火有取则然。若无取者。火则不然。犊子言。瞿昙。我亦见火无取而然。佛告犊子。汝见何火无取而然。犊子复言。譬如见大火。甚为炽盛。猛风绝炎离火见然。佛告犊子。如此绝炎。亦复有取。犊子言。离火见然。以何为取。佛言。如斯绝炎。因风而然。以风取故。炎得暂停。以风力故。绝炎可见。犊子言。瞿昙。火尚可尔。人则不然。所以者何。身死于此。意生于彼。于其中间。谁为其取。佛言。当于尔时以爱为取爱取因缘。众生受生。一切世间。皆乐于取。一切皆为取所爱乐。一切悉皆以取为因。众生见取。则生欢喜。一切众生皆入于取。如来阿罗呵以无取故。而得成于无上正觉。犊子言。我于今者。大有所作。欲还所止。佛言。梵志。宜知是时。尔时犊子闻佛所说。欢喜奉行

    （一九一）

如是我闻。一时佛在王舍城迦兰陀竹林。尔时犊子梵志往诣尊者大目连所。既到彼已。问讯尊者在一面坐。尔时犊子梵志问目连曰。何因缘故。若沙门婆罗门。来问于佛。死此生彼。乃至非生非不生。默然不答。其余沙门婆罗门。若见有人来问难者。随意为说。我昔曾问沙门瞿昙。死此生彼。默不见答。死此不生彼。死此亦生彼。亦不生彼。非生彼。非不生彼。悉不见答。如斯之义。其余沙门婆罗门。皆悉答之。沙门瞿昙为何事故。默然不答。目连对曰。其余沙门婆罗门。不知色从因生。不知色灭。不知色味。不知色过。不知色出要。以不能解如是义故着色。我生彼色。我不生彼着色。我亦生彼。亦不生彼着色。我非生彼。非不生彼。受想行识。亦复如是。如来如实知。色从因生。色从因灭。知色味。知色过。知色出要。如来如实知故。色生彼心无取着。乃知色非生非不生。亦不取着。受想行识。亦复如是。如斯之义。甚深无量。无有边际。非算数所知。无有方处。亦无去来。寂灭无相。尔时犊子梵志闻尊者目连所说。欢喜奉行

    （一九二）

如是我闻。一时佛在王舍城迦兰陀竹林。尔时犊子梵志往诣佛所。问讯佛已在一面坐。白佛言。世尊。以何因缘。诸余沙门。及婆罗门。若有所问。皆称顺答说。我死此生彼。我死此不生彼。我死此亦生彼。亦不生彼。我非生彼。非非生彼。犊子复言。瞿昙。如斯之难何故不能称顺而答。佛告之曰。诸余沙门婆罗门。不知色从因生。不知色灭。不知色过。不知色味。不知色出要。以不能知色从因生。乃至不知色出要故。而于色我死此生彼。死此不生彼。死此亦生彼。亦不生彼。非生彼。非非生彼。悉皆取着。受想行识。亦复如是。复告犊子。如来不尔。知色因。知色灭。知色味。知色过。知色出要。如实知之。如来如实。能知色因色灭色过色味色出要。能知色。我死此生彼。乃至非生非非生彼。悉皆不着。受想行识。亦复如是

佛告犊子。是故此义甚深广大。无量无边。非算数所及。复告犊子。以是因缘。诸余沙门婆罗门等。不达义趣。随问强答。若问如来我色生彼。不生彼。亦生彼。亦不生彼。非生彼。非非生彼。以无义理置而不答。我已生彼。乃至非生。非非生。悉皆不答。犊子言。希有瞿昙。汝及弟子。义与义句。及与句味。所说之事。等无差别。犊子复言。我于异时。至沙门目犍连所。我于尔时以此句味。问彼目连。彼以此义句味而答于我。瞿昙。汝今所可宣说。与彼无异。是故我今称为希有。如此教法。昔所未有。亦未曾说。义理相顺。善答斯问。犊子梵志闻佛所说。欢喜而去

    （一九三）

尔时尊者。僧提迦旃延在那提城群寔迦所住之处。尔时犊子梵志以缘事故。往诣彼城。既至彼已。营事已讫。即便往彼尊者僧提迦旃延所。相问讯已在一面坐。白尊者言。我有所疑。欲相咨问。汝若闲裕。听我所问。愿为解说。尊者告言。犊子我听汝问。然后乃知。犊子问言。以何因缘故。诸余沙门婆罗门。有人来问。死此生彼。死此不生彼。乃至非生彼。非非生彼。悉皆能答。沙门瞿昙。为以此问。色死此生彼。乃至非生彼。非非生彼。无义理故。置不答乎。尊者告言。我今问汝。随汝所解。而答于我。于汝意云何。若因若缘。若行若根本。若行所从生。若色若无色。若有想若无想。以此因。以此缘。以此行。以此根本。以此行所从生。无余寂灭。无想尽处。若如是等。无有因缘。无行无相。及尽灭法。如来宁可说。死此生彼。乃至说非生彼。非非生彼耶。犊子言。迦旃延。如是因。如是缘。如是行。如是根本。如是行。所从生。是色是无色。是想是无想。此等诸法。皆至无余尽灭。无想灭尽。是等诸法。无有因缘。如来云何而当说之。犊子闻已。心怀欢喜。问尊者言。汝为佛弟子。从来久近。尊者答言。我为佛弟子。始过三年。犊子言。迦旃延。汝获大利。能于众中。身口智慧辩才如是。于少时中。能具斯事。实为希有。犊子言。我今缘事。欲还所止。尊者言。宜知是时。犊子梵志闻尊者语。欢喜而去

    （一九四）

如是我闻。一时佛在王舍城迦兰陀竹林。尔时犊子梵志往诣佛所。问讯佛已却坐一面。白佛言。世尊。我有少疑。今欲咨问。若有闲裕。愿为解说。佛言。随意问难。犊子言。以何缘故。诸余沙门婆罗门等。有人来问。死此生彼。乃至非生彼。非非生彼。悉皆能答。沙门瞿昙。以斯问。死此生彼。乃至非生彼。非非生彼。无义理故。置而不答。佛告犊子。吾今问汝。随汝所解。而答于我。于汝意云何。若因若缘。若行若根本。若行所从生。若色若无色。若有想若无想。以此因。以此缘。以此行。以此根本。以此行所从。无余寂灭。无想尽处。若如是等。无有因缘。无行无想。及尽灭法。我宁于此无因缘等。尽灭法中。说死此生彼。乃至说非生彼非非生彼耶。犊子复白佛言。如是因。如是缘。如是行。如是根本。如是行所从生是色是无色。是想是无想。斯等诸法。皆至无余尽灭。无想灭处。如是诸法。无有因缘。吾当云何而能答之。尔时犊子闻佛所说。心生欢喜。而作是言。希有瞿昙。汝今弟子。说义句味。等无差别。犊子复言。我于异日。以少缘事曾至于彼那提城群寔迦所住之处。问沙门僧提迦旃延。如斯之事。彼以此义。而答于我。然义句味。及其文字。与今所说。等无有异。都无错谬。是故我今称为希有。如此教法。昔所未有。亦未曾说。义理相顺。善答斯问。犊子梵志闻佛所说。欢喜而去

    （一九五）

如是我闻。一时佛在王舍城灵鹫山迦兰陀竹林。彼时犊子梵志往诣佛所。问讯佛已在一面坐。白佛言。瞿昙。一切众生。为有我不。佛默然不答。又问。为无我耶。佛亦不答。尔时犊子作是念。我曾数问沙门瞿昙如是之义。默不见答。尔时阿难侍如来侧。以扇扇佛。彼时阿难闻其语已。即白佛言。世尊。何故犊子所问默然不答。若不答者。犊子当言。我问如来。都不见答。增邪见耶。佛告阿难。于先昔彼问一切诸法。若有我者。吾可答彼犊子所问。吾于昔时。宁可不于一切经说无我耶。以无我故。答彼所问。则违道理。所以者何。一切诸法。皆无我故。云何以我。而答于彼。若然者。将更增彼昔来愚惑。复次阿难。若说有我。即堕常见。若说无我。即堕断见。如来说法。舍离二边。会于中道。以此诸法坏故不常。续故不断。不常不断。因是有是。因是生故。彼则得生。若因不生。则彼不生。是故因于无明。则有行生。因行故有识。因识故有名色。因名色故有六入。因六入故有触。因触故有受。因受故有爱。因爱故有取。因取故有有。因有故有生。因生故有老死忧悲苦恼众苦聚集因。是故有果灭。无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六入灭。六入灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死忧悲苦恼众苦聚集灭尽。则大苦聚灭。佛说是已。诸比丘闻佛所说。欢喜奉行

    （一九六）

如是我闻。一时佛在王舍城迦兰陀竹林。尔时犊子梵志往诣佛所。问讯佛已。在一面坐。问佛言。瞿昙。汝颇作是见。作是论。世界是常。唯我解了。余人不知。作是说不。佛告犊子。我不作是见。不作是说。唯我能知。余人不解。犊子又问。汝若不作如是说者。一切世界悉无常耶。佛告犊子。我亦不作如是说言。世界无常。唯我能知。余人不解。犊子又问。汝颇复作如是论言。世界亦常无常。唯我能知。余人不解。作是说耶。佛告犊子。我亦不作如是说言。一切世界。亦常无常。唯我独了。余人不知。犊子又问。汝颇复作如是说言。一切世界非常非无常非非常非非无常。唯我能解余人不了。作是说耶。佛告犊子。我亦不作如是说言。一切世界。非常非无常。非非常非非无常。唯我能知余人不解。犊子复问。世界有边。世界无边。亦有边亦无边。非有边。非无边。非非有边。非非无边。身即是命。命即是身。身异命异。众生神我。死此生彼。为有为无。亦有亦无。非有非无。非非有。非非无。昙瞿。汝今作是说耶。佛告犊子。我不作是见。不作是论说言。世界有边无边。乃至非非有非非无。犊子复言。瞿昙。汝今于斯法中。见何过患。不取一见。佛告犊子。我亦不言世界是常。唯此事实。余皆愚闇。彼见结障。彼见所行及所观处。彼见尘埃垢秽不净。见结与苦俱能为害。能与忧恼。能令行人受郁[火*烝]热。生诸忧患。若与见结相应。即是婴愚。亦名无闻。亦名凡夫。能令生死回流增长。复告犊子。世间常无常。亦常无常。非常非无常。世界有边。及以无边。亦有边。亦无边。非有边。非无边。众生神我。死此生彼。若有若无。亦有亦无。非有非无。非非有非非无。若有人计斯见者。名为婴愚。亦名无闻。亦名凡夫。增长生死烦恼垢污。能令行人受郁[火*烝]热。生诸忧患。无有安乐。以是义故。我于此见。无所执着。犊子又问。汝若不计如是见者。汝今所计。为是何见。佛告犊子。如来世尊。于久远来诸有见者。悉皆除舍。都无诸见。虽有所见。心无取着。所谓见苦圣谛。见苦集谛。见苦灭谛。见至苦灭道谛。我悉明了知见是已。视一切法。皆是贪爱诸烦恼结。是我我所。名见取着。亦名憍慢。如斯之法。是可患厌。是故皆应当断除之。既断除已。获得涅槃寂灭清净。如是正解脱。诸比丘等。若更受身于三有者。无有是处。犊子言。瞿昙。汝于今者。见何因缘。说无生处。佛告犊子。我还问汝。随汝意答。譬如有人于汝目前然大火聚。汝知是火然。不知此火聚。在汝前灭。汝知灭不。若复有人。来问汝言。此火灭已。为至东方。南西北方。乃至下方。亦复如是。斯诸方中。为至何处。若如是者。当云何答。犊子言。瞿昙。若人问我当如实答。若有草木及牛马粪。此火与薪相得。便然不灭。草木牛粪。若都尽者。此火则灭。不至方所

佛告犊子。如是如是。若言色是如来受想行识是如来者。无有是处。何以故。如来已断如斯色故。受想行识。亦复如是。皆悉已断。譬如有人断多罗树断已不生。如来亦尔。断五阴已。不复受生。寂灭无想。是无生法。犊子言。瞿昙。我于今者。乐说譬喻。唯愿听说。佛告之曰。随汝意说。犊子即言。譬如去于城邑聚落不远。平博之处有娑罗林。是娑罗林已百千年。枝叶悉堕。唯贞实在。汝今瞿昙。亦复如是。已断一切烦恼结缚。四倒邪惑。皆悉灭尽。唯有坚固真法身在。瞿昙。当知我今缘务。将欲还归。佛言。宜知是时。犊子梵志闻佛所说。欢喜而去

    （一九七）

如是我闻。一时佛在王舍城迦兰陀竹林。尔时犊子梵志来诣佛所。问言。瞿昙。若有愚痴。起如是见。作斯论言。世间是常。唯此事实。余则无实。乃至我不生彼。非非生彼。佛告犊子。不知色者作是见。作是论说言。世间色悉皆是常。自执此见。以为真实。谓诸余者。以为虚妄。常无常。亦常亦无常。非常非非常。世间有边无边。非有边非无边。非非有边。非非无边。身一神一。身异神异。我死此生彼。死此不生彼。我死此亦生彼。亦不生彼。我死此非生彼。非非生彼。受想行识。亦复如是。犊子言。瞿昙若有智者。不取是见。不取是论。亦复不应起如此见。作如斯论言。世界是常。此见为是。余见为非。佛告犊子。若能知色。解其性相。如斯等人。不起是见。不作是论言。世界常无常。亦常亦无常。非常非非常见。亦复如是。世界有边无边。亦有边亦无边。非有边非非有边。亦复如是。身一命一。身异命异。我死此生彼。死此不生彼。亦生彼亦不生彼。非生彼非非生彼。亦复如是。受想行识。亦如上说。若了知识。解其性相。如斯等人。不起是见。不作是论言。识是常。此见为是。余见为非。识为无常。亦常亦无常。非常非非常见。亦复如是。识有边无边。亦有边亦无边。非有边非非有边。亦复如是。身一命一。身异命异我死此生彼。死此不生彼。亦生彼亦不生彼。非生彼非不生彼。亦复如是。不知者。如知者说。见者不见者如知者说。解不解。亦如上说。通彻不通彻。亦如上说。有相无相。亦如上说。其义深浅。亦如上说。寤寤不寤寤。亦如上说。犊子梵志闻佛所说。欢喜而去

    （一九八）

如是我闻。一时佛在王舍城。尔时犊子梵志往诣佛所。问讯佛已在一面坐。白佛言。瞿昙。我有少疑。若蒙听察。乃敢发问。佛默然不答。第二第三。亦如是问。第二第三。佛亦默然。犊子言。瞿昙。我于长夜。与汝亲厚。我有少问。唯愿答我。佛作是念。犊子梵志长夜已来。禀性质直无有谄伪。诸有所问。皆求解故不为恼乱。吾当听之。若阿毗昙毗尼。随其所问。佛告犊子。恣汝所问。诸有所疑。无得疑难。犊子白佛言。瞿昙。一切世间有不善不。佛答言有。又问。颇有善不。佛答言有。犊子言。瞿昙。愿为我说善不善法。令我解了。佛告犊子。吾能多种说善不善。今当为汝略说其要。佛复告犊子。欲为不善。离欲为善。嗔恚愚痴。是名不善。离嗔恚痴。是名为善。杀生不善。离杀为善。偷盗邪淫妄语恶口两舌贪恚邪见。是名不善。离如是等正见为善。吾为汝说三种不善。三种善。十种不善。十种善。复告犊子。若我弟子。解此三种善不善。及十种善不善。如实能知。便能尽欲。嗔恚愚痴亦能永尽。贪欲诸恶都灭无余。能尽贪欲愚痴故。诸欲漏都尽。以尽漏故。成就无漏。心得解脱。慧得解脱。于见法中。自身解了。证知得法。自知生尽。梵行已立。所作已办。更不受有。犊子白佛。颇有一比丘。于佛教法。成就无漏。心得解脱。慧得解脱。于见法中。自身解了。证知得法。自知生尽。梵行已立。所作已办。更不受有。为有是不。佛告犊子。得是法者。不但一二及以三四乃至五百。多有比丘。心得解脱。慧得解脱。于现法中。自身取证。犊子复问。佛教法中。颇有一比丘尼。心得解脱。慧得解脱不。佛告犊子。我教法中。比丘尼等。得斯法者。非一二三乃至五百。其数众多。犊子又问。除彼比丘及比丘尼。颇有一优婆塞。度疑彼岸以不。佛告犊子。我佛法中。诸优婆塞度疑彼岸。非一二三乃至五百。其数众多。断五下分结。成阿那含。不还欲界。犊子又问。除比丘比丘尼修梵行者。除优婆塞。颇有一优婆夷。除于疑悔。度疑彼岸不。佛告犊子。我佛法中。得斯法者。非一二三乃至五百。其数众多。断五下分结。成阿那含。不还欲界。犊子梵志复白佛言。置比丘比丘尼并优婆塞优婆夷修梵行者。是佛法中。颇有优婆塞。独在居家。受五欲乐。度疑彼岸不。佛告犊子。是佛法中。非一二三乃至五百。其数众多。如斯等人。乃与男女群居。逼迮共住。香华璎珞。着细缯衣。用好旃檀众妙杂香。以涂其身。受畜金银种种珍宝。奴婢僮仆其数众多。处斯愦闹逼隘之中。能断三结。得须陀洹。决定必至于三菩提尽诸苦际。极钝根者。任运七生。不至三恶。人天流转。自然得尽诸苦边际。犊子又问。且置比丘比丘尼优婆塞优婆夷修梵行者。又置优婆塞。在欲得须陀洹。颇有女人。在佛教法。作优婆夷。在于欲中度疑彼岸者不。佛告犊子。我佛法中。诸优婆夷。在欲度疑。非一二三乃至五百。其数众多。诸优婆夷。虽处居家。如优婆塞。断于三结。得须陀洹。犊子言。瞿昙。汝于菩提。已得正觉。设当修梵行。比丘比丘尼。优婆塞优婆夷。处欲优婆塞。处欲优婆夷。若如是等。不具道行。便为支不满足。犊子言。瞿昙。汝今既得成等正觉。得果比丘比丘尼修梵行。优婆塞优婆夷。处欲优婆塞处欲优婆夷。悉获果证。于佛教法。是名具足。犊子复言。瞿昙。我今乐说譬喻。愿听我说。佛告之曰。随汝意说。譬如天降大雨。随下水流。注于大海。汝之教法。亦复如是。男女长幼。及以衰老。蒙佛法雨。于长夜中。尽趣涅槃。善哉瞿昙。善哉妙法。善哉能入佛教法者。犊子言。我今相问。设得出家修梵行者。为久近成。佛告犊子。若有外道异学。于佛法中。求出家者。先剃其须发。满足四月。于众僧中。心意调濡。然后受戒。不必尽尔。亦随人心。犊子梵志闻佛语已。心生喜乐。若蒙出家。得受戒者。假设四年。我尚为之。况四月也。佛告犊子。吾先为汝说二种人。不必一切悉皆如是。犊子言。瞿昙。先者实作是说。佛告比丘。汝等今者与彼犊子。剃发受戒。尔时比丘。受佛敕已。即剃其发。并与受戒。如比丘法。尊者犊子。精勤修道。于半月中。具于学地。知法到法。见法觉法。既得学果。知已解已。得证法已。尊者犊子作是念。我今应诣佛所。作是念已。即往佛所。顶礼佛足。在一面立。白佛言。世尊。我于学地。都证知已。唯愿世尊。重为我说。令我闻法。心得解脱。佛告犊子。汝若速求。心得解脱。应修二法。当学二法。增广二法。言二法者。所谓智定。若能如是修习增广。是则名为知种种界。通达诸界。知无数界。佛告犊子比丘。若欲离欲恶不善者。有觉有观。入于初禅。如是比丘。应修二法。定及智慧。乃至四禅。慈悲喜舍。空处识处。不用处。非想非非想处。亦复如是。犊子。欲得须陀洹斯陀含阿那含者。悉皆应学如是二法。欲学身通。欲知他心智。欲知宿命。欲得天眼耳。欲得漏尽智。应修二法。增广二法。知种种界。通达诸界。知无数界。尊者犊子闻佛所说。欢喜顶礼而去。大悲如来。种种因缘教导。犊子受佛教已。于闲静处。独坐精勤。心不放逸。常处禅定。所以族姓子。剃除须发。正欲为修无上梵行故。于现法中。自身取证。我生已尽。梵行已立。所作已办。更不受有。时众多比丘往至佛所。尔时尊者犊子见诸比丘。即问之言。汝等欲何所至。比丘答言。我等将诣佛所亲近供养。犊子比丘语诸比丘言。汝等今者往至佛所。因以我语问讯世尊。起居轻利。少病少恼。并可为我白世尊言。犊子。比丘已报佛恩。为法供养。顺佛所行。时众多比丘往至佛所。礼佛足已在一面坐。白佛言。世尊。尊者犊子比丘。稽首世尊足下。问讯世尊。起居轻利。少病少恼。犊子比丘。又作是言。为我白佛。我已修行。随顺佛说。世尊所行。我已具得。佛告比丘。先汝有天来至我所言。犊子比丘已得罗汉。我已先知。天在后导。汝等今者复在天后。尔时世尊记彼犊子已成罗汉。佛说是已。诸比丘闻佛所说。欢喜奉行

  身命及目连　　希有迦旃延
  未曾有．有我　　见及于愚痴
  犊子所出家

别译杂阿含经卷第十别译杂阿含经卷第十一(丹本第十九卷准)

        失译人名今附秦录

    （一九九）

如是我闻。一时佛住王舍城。时有梵志。厥名优陟。来诣佛所。问讯佛已在一面坐。即问佛言。瞿昙。一切世界为有边耶为无边耶。佛告优陟。如斯等问。吾初不答。优陟言。瞿昙。我问世界有边无边。悉不见答。若然者汝常说法。解释问难。为何所答。佛言。优陟。吾于诸法。悉善知已。为声闻弟子。分别正道。蠲除众苦。尽其边际。优陟言。瞿昙。汝于诸法。悉善知已。为声闻弟子。说于正道。蠲除众苦。尽其边际。若如是者。汝所得道。为一切人尽行是道。为有多少而行斯道。尔时如来默然不答。第二第三亦如是问。如来默然悉不加报。尔时阿难执扇侍佛。以扇扇佛。闻彼优陟所咨已。即语之言。汝后所问。与前无异。是以世尊默然不答汝。我且为汝说一方喻譬。如边守有城。墙壁牢实。栏楯窗牖。悉皆坚固。街巷里陌。官府市肆。周障布置。不相干错。而此城中。唯有一门。时守门人。聪明智慧。有大念力。善能分别客旧诸人。识者听入。不识则遮。时城中人。欲有出者不知出要。周匝遍观更无孔穴。唯此一门乃从求出。而此守门智慧之人。虽不具知城中种类。然知其中将出城者。皆由此门。如是优陟。如来亦尔。虽不具悉思惟分别。然知出入。皆由此门。如来亦然。知过去苦现在未来苦之边际。皆由斯道。得尽于苦。优陟梵志闻佛所说。欢喜而去

    （二○○）

如是我闻。一时佛住王舍城迦兰陀竹林。尔时尊者富那在灵鹫山。多诸异学外道梵志。来至其所。问讯尊者富那。在一面坐。白尊者富那言。我等皆闻。沙门瞿昙说众生断更不受生。此事云何。尊者答曰。如我解佛所说义者。佛终不说众生死已更不复有死此生彼。佛实不见众生之相。所以者何。凡夫妄想。以有慢故。言有众生。如来断慢。赞叹断慢故。无众生想。时诸外道闻尊者说。不生欢喜。亦不嫌毁。即便还归。其去未久。富那即便往诣佛所。到佛所已。顶礼佛足。在一面立。以诸外道所问。具白世尊。是诸外道皆言。世尊说众生断更不受生。此事云何。我即答言。如我解佛所说义者。佛终不说众生死已更不复有死此生彼。佛实不见众生之想。所以者何。凡夫妄想。以有慢故。起于众生。如来断慢。赞叹断慢。是故不起于众生想。富那复言。我为外道作如是说。将不违佛所说教法致于谤毁生增减耶。为同世尊之所宣说。为当异耶。为如法说。为不如法。为似法说。不似法说。不为同佛法者。所讥呵耶。佛告富那。汝说真实。非为毁谤。不增不减。如我所说。等无差别。是如法说。非非法说。无有同佛法者。能讥呵汝。何以故。从本已来。一切皆为我慢所害。众生烦恼。皆因我慢。而得生长。喜乐我慢。不知我慢。以不知故。譬如循环不知端绪亦如乱织莫知其首。亦如麻緼。亦如军众。被破坏时。扰攘乱走。众生于何扰乱不定。此世他世。流驰不止。生死流转。不能得出。复告富那。如是我慢。一切众生。无尽尽灭无相。至于尽灭。悉皆散坏。若知如是。于人世界。天世界。魔世界。梵世界。沙门婆罗门。天人大众之中。长夜得义。救拔得乐。时诸比丘闻佛所说。欢喜奉行

    （二○一）

如是我闻。一时佛在王舍城迦兰陀竹林。尔时尊者阿难于是夜中。诣多跋河。脱其衣裳。置于岸上。入河澡浴。着一浴衣。即出于水。待自身干。时有外道。名具迦那提。往至彼河。尊者阿难闻彼行声及[口*磬]咳声。外道亦闻尊者之声。外道问言。汝为是谁。阿难答言。我是沙门。沙门甚多。汝今为是何等沙门。阿难答言。我是释子。外道言。我欲问难。汝若闲暇听我所问。阿难答言。欲问便问。听已当知。外道问言。我死此生彼以不。阿难言。如来不说。又问。我死此不生彼。亦生亦不生。非生非非生彼不。阿难又言。如斯等问。佛悉不答。外道言。我今问汝。死此生彼。乃至非生非非生。悉不见答。汝宁不知如此事乎。阿难言。如是之事。我悉知见。非不知见。外道言。汝所知见。为何谓也。阿难答言。我所知见。见彼处所。见众生行。乃至知见彼所从生。知见结业。举动所作。见烦恼结。如墨聚集。无闻凡愚。与见结相应。顺于未来长处生死。我所知见。其事如是。岂可谓为不知见乎。外道俱迦那即问之曰。汝名何等。阿难答言。我名阿难。外道复言。善哉善哉。大师弟子。我今乃至共相谈论。而不知汝乃是阿难。我若知汝。终不能得共相抗对。时彼外道闻阿难所说。欢喜而去

    （二○二）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时长者须达多。好欲诣佛亲近供养。复作是念。我若往彼。日时故早。如来犹未从禅定起。我今应先至彼外道所住之处。即往其所。既至彼已。共相慰问。在一面坐。异学外道问须达言。汝可为我说。彼沙门瞿昙为作何见。须达答言。如来所说。我不能及其所知见。在吾分外。外道言。汝若不知佛之所见。颇复能知比丘见不。须达答言。如斯之事我亦不知。外道复言。汝若如是竟何所见。若少所见请闻其说。须达复言。汝当先说汝之所见。然后我当自说所见。尔时外道语须达言。我所见者。众生之类。是常是实。余皆妄语。复有外道语须达言。我之所见。一切无常。唯此为实。余皆妄语。又复有言。亦常无常。非常非无常。唯此为是。余皆妄语。世界有边。世界无边。亦有边。亦无边。非有边。非无边。身即是命。命即是身。身异命异。众生神我。死此生彼。死此不生彼。死此亦生彼。亦不生彼。如是长者。我所见者。死此非生彼。非不生彼。时诸外道各各自说己所见已。语须达言。仁者当说。须达答言。如我所见。一切众生悉是有为。从诸因缘和合而有。言因缘者。即是业也。若假因缘和合有者。即是无常。无常即苦。苦即无我。以是义故。我于诸见。心无存着。汝诸外道。作如是言。一切诸法常。唯此为实。余皆妄语。如此计者。乃是众苦之根本也。以贪着斯诸邪见者。与苦相应。能忍大苦。于生死中。受无穷苦。皆由计有。世界是常。乃至死后非生于彼。非不生彼。如斯诸见。实是有为业集因缘之所和合。以此推之。当知无常。无常即苦。苦即无我。复有外道语须达言。长者。众生若是业集因缘和合而有。悉皆无常。无常即苦。苦即无我。若如是者。汝今亦复作诸苦本。与苦相应。于生死中。受无穷苦。须达答言。我先已说。一切诸见。心无所著。是故我今亦复不着如斯之见。时彼外道。赞须达言。如是长者。汝亦应当作如是说。尔时须达于彼外道异见众中。作师子吼。令诸外道邪见之心皆悉息已。往诣佛所。顶礼佛足。在一面坐。以己所见共外道谈论。向如来说。佛即赞言善哉。应当如是摧诸外道。令堕负处。应炽盛正法之论。佛说是已。诸比丘闻佛所说。欢喜奉行

    （二○三）

如是我闻。一时佛在王舍城迦兰陀竹林。尔时长爪梵志往诣佛所。在一面坐而作是言。如我今者。于一切法。悉不忍受。佛告长爪梵志。汝于诸法悉不忍者。见是忍不。长爪复言。如此之见。我亦不忍。佛告长爪梵志。汝若不忍如是见者。何故而言。我于诸法。悉皆不忍。谁为汝出不忍之语。佛复告大姓。汝若知若见。不忍是见。即断是见。已弃是见。譬如有人。既呕吐已。若如是者于余见中。即不次第。便为不取。便是不生。长爪梵志复作是念。汝所言我已断是见。已弃是见。譬如人吐便于诸见。无有次第。不取不生。佛告长爪。若如是者。多有众生。同汝所见。亦复如是论者。诸有异道沙门婆罗门。若舍是见。更不受异见。是名少智。极为鲜薄。亦名愚痴。梵志当知。世间众生。皆依三见。初言我忍一切。第二言一切不忍。第三言我少忍少不忍。贤圣弟子。观察初见。能起贪欲嗔恚愚痴。常为如是三毒缠缚。不得远离。能生患害。能生结使。不得解脱。喜乐于欲守护缚着。是名为忍。若不忍者能生贪欲嗔恚愚痴常为如斯三毒所缠。不能远离获得解脱。喜乐于欲。常为爱取守护缚着。是名不忍。若见少忍少不忍。亦复如是忍如上忍中说。不忍如上不忍中说。贤圣弟子。若说言忍。便为与彼二见共诤。若言不忍。亦复与彼二见共诤。若言少忍少不忍。亦与二见共诤。以己所见违于他故。便起诤论。若起诤论。必相毁害。以共诤论生毁害故。以见是过生诸诤论故。便弃是见。不受余见。以是义故。能断是见。弃离是见。犹如人吐。于诸见中。无有次第。不取不生。贤圣弟子。若言忍及以不忍。少忍少不忍亦有是过。如是梵志。此色显现四大所成。贤圣弟子。见是身无常。既见无常。便能离欲。见此身灭。即便舍离。若见身无常。便离身欲。便离身爱。离身窟宅。除身决定想。梵志当知。受有三种。苦受乐受不苦不乐受。如此三受。以何为因。云何为习。因何而生从何处出。以触为因。因触生习。习从触生。因触所生。若触灭则受灭。离热得凉。譬如日没。身边命边。受身边时。知是身边。受命边时知是命边。如实而知。无有错谬。贤圣弟子。若受乐受。知身必坏。若受苦受不苦不乐受知身必坏。若受乐受非和合受。苦受不苦不乐受。亦复如是。云何名为与受不和合。所谓贪欲嗔恚愚痴。不与生老病死而共和合。忧悲苦恼。众苦聚集。尔时尊者舍利弗。出家半月。侍如来侧。以扇扇佛。于时如来为说断于离欲之法。时舍利弗如是观察。诸法无常。即便离欲证成。弃舍诸见。无生漏尽。心得解脱。长爪梵志。于诸法中。得法眼净。如上所说。既得信心。即白佛言。唯愿世尊。听我出家。尔时如来即听出家。既出家已。勤修精进。得阿罗汉道

    （二○四）

如是我闻。一时佛在王舍城须摩竭陀池岸。尔时奢罗浮梵志。在大众中。而作是言。我知释子所说教法。我所知见。胜彼释子。当于尔时。有众多比丘。入城乞食。见奢罗浮梵志在彼池岸。闻其所说。作如是言。我知释子所有法教。我所知者。出过于彼。时诸比丘。闻此语已。还至僧坊。收摄衣钵。洗手足已。往诣佛所。顶礼佛足。在一面坐。白佛言。世尊。我等今日入城乞食。食讫已还归于其中。路经须摩竭陀池。彼池岸上。有一梵志。名奢罗浮。在大众中。唱如是言。我知释子所有教法。我所知者。出过于彼。善哉世尊。唯愿当往彼池岸。尔时如来默然许之。与诸比丘前后围绕。往诣于彼须摩竭陀池。时奢罗浮遥见佛来。即从坐起。敷置高座。寻白佛言。可就此坐。佛即便就座。坐已而告之曰。汝实作是言。我知释子所有法教。我所知者。出过于彼。如是说不。时彼梵志默然而住。佛复告曰。何故默然而不答我。汝若解者。随汝意说。若不解者。吾当为汝分别宣说。令汝具足。汝今若能具足说者。吾助尔喜。梵志当知。世若有人说言。如来非阿罗呵三藐三佛陀者。如是说者。我称善哉。当问彼言。汝以何事。说言如来非阿罗呵三藐三佛陀。此众生等。于理不决。不能正答。更说世间其余谈论。以诸杂语间错其中。憍慢矜高。生毁害心。以不能答如斯问故。默然而住。惭愧低头。失于机辩。奢罗浮。汝今亦尔。设复有人作如是言。沙门瞿昙能善显示是有过法。如是说者。我亦称善。当问于彼。以何智知如斯之事。彼不能答。更说其余世间谈论。错乱其中。辞穷理屈惭愧低头。默然而住。失于机辩。亦如汝今无有异也。若复说言。沙门瞿昙。所有弟子。无善回向。不具持戒。我亦称善。而问于彼。汝以何法。验知斯事。彼不能答。更说世间其余谈论。错乱其中。辞穷理屈。惭愧低头。默然而住。失于机辩。汝今亦尔。当于尔时。奢罗浮同梵行者。语奢罗浮。汝今何故默然不答。汝昔日时。恒于大众多人之中而言。我所知见。出过瞿昙所有教法。汝今宜问沙门瞿昙。云何乃使沙门瞿昙反问于汝。诘汝使说。作如是言。汝所说者。若能具足。吾助尔喜。称庆善哉。如其不具。吾当为汝分别宣示。令得具足。时奢罗浮闻斯语已。亦复默然。无所陈说。尔时世尊在须摩竭陀池岸。作师子吼已。即从坐起还王舍城。佛去不久。彼诸同行。种种呵责。作如是言。汝于今者。如截角牛在屏处吼。汝亦如是。于闲静处。作师子吼。于沙门瞿昙前。默然无所说。亦如童女。欲作男子声。然不能作。还为女声。汝亦如是。欲学瞿昙作师子吼。而不能成。亦如雌野干欲作师子吼。然其出声故作野干。终不能成师子之声。诸同行者。如是种种呵责奢罗浮已。各四散而去

    （二○五）

如是我闻。一时佛在王舍城迦兰陀竹林。时有梵志。名曰重巢。居在于彼须摩竭陀池岸上。于彼众中作是唱言。我所说偈。若有人能具足分别。显示其义。我当为其而作弟子。时诸比丘食时已到。着衣持钵。入王舍城次第乞食。乞食已讫。即便还归于其中。路经须摩竭陀池岸。闻彼梵志作是语已。即还僧坊。收摄衣钵。洗手足已。往诣佛所。顶礼佛足在一面坐。白佛言。世尊。须摩竭陀池岸。有重巢梵志。作如是语。我所说偈。若有人能具足分别。显示其义。我当为彼而作弟子。唯愿世尊。往至彼池。尔时如来默然许之。与诸比丘前后围绕。往诣彼池。尔时重巢梵志。遥见佛来。即从坐起。敷置高座。语佛言。瞿昙。可就此座。于时如来即就其座。而告之曰。云汝自言。我所作偈。若有人能具足分别。显示其义。我当为彼而作弟子。为有是不。梵志对曰。实尔瞿昙。佛复告曰。汝所作偈。今当为我诵其章句。吾当为汝分别解说。尔时重巢梵志复敷高床而坐其上。自说偈言

  若是比丘　　释种子者　　应当如法
  清净活命　　不宜娆害　　于诸众生
  宜应远离　　不善诸法　　守意清净
  护所受戒　　如是调伏　　随顺定智

尔时世尊以偈答曰

  若称如是外　　随顺而履行
  于善丈夫中　　汝得为最胜
  比丘处闲静　　清净自调顺
  不恼害众生　　远离一切恶
  如是调伏者　　随顺于定智
  柔和善濡心　　身口不造恶
  能摄三业者　　亦名顺定智
  为世福田故　　持钵诸家乞
  捡心修念处　　谦下处卑劣
  除欲弃贪求　　故获无所畏

尔时重巢梵志闻斯偈已。即生念言。沙门瞿昙实知我心。我今宜应归依三宝。作是念已。即白佛言。唯愿如来。听我出家。佛即听许。出家为道。受具足戒。便成沙门。精勤修习。断诸烦恼。得阿罗汉。诸比丘闻佛所说。欢喜奉行

    （二○六）

如是我闻。一时佛在王舍城迦兰陀竹林中。当于是时。摩竭提国诸外道辈。相与聚集须摩竭陀池上。作斯论言。此是婆罗门谛。此是婆罗门谛。尔时如来在于精舍。以禅净天耳。闻其所说。即从定觉。往诣于彼须摩竭陀池上。诸婆罗门遥见佛来。悉从座起。为佛敷座。白佛就座。佛即就坐。而告之曰。汝等聚集作何谈论。诸婆罗门各白佛言。瞿昙当知。我等今日共相聚集。作是说言。此是婆罗门谛。此是婆罗门谛。佛告之曰。如是如是。我昔求道初成正觉。已证知竟。取要言之。一切世间不过三谛。吾当分别。何等为三。所谓一切不杀。此语是实。非虚妄说。此事若实。应勤精进。于诸众生。恒生慈心。此是婆罗门初谛。我知是已广为人说。复次婆罗门。一切苦集是生灭法。如斯之言。真实不虚。此事若实。应勤精进。于其中间常宜修心作生灭相。应如是住。是名婆罗门第二谛。我以知此生灭相故。成等正觉。常为众生。说如是法。复次婆罗门第三谛者。离我我所。真实无我。若离如是三法相者。便能远离一切诸恶。此事若实。应勤精进。求离众恶。应如是住。佛说是已。众多外道。闻佛所说。默然而坐尔时世尊而作是念。斯愚痴人。常为诸魔之所覆蔽。是大众中乃至无有一人能信斯语。生志学想。修持梵行于时如来作斯念已。从坐起去。佛去不久。尔时须摩竭陀池神。而说偈言

  譬如画水欲求迹　　下种卤地求苗稼
  如以芳香熏臭秽　　水浸注波求濡弱
  吹彼铁杵求妙声　　如于盛冬求野马
  彼诸外道亦如是　　虽闻妙法不信受

尔时诸婆罗门闻此池神说是偈已。竞随佛后求索出家。佛即听许。既出家已。精勤修道。得阿罗汉果。佛说是已。诸比丘闻佛所说。欢喜奉行

    （二○七）

尔时尊者阿难。在拘睒弥国瞿师罗园。时有梵志。名曰闻陀。诣阿难所。问讯已讫。在一面坐。而作是言。汝以何事。于彼沙门瞿昙法中。出家学道。阿难答言。我今为欲断恶生善。以是义故。于佛法中。出家学道。梵志复言。断何等恶。阿难答言。我今欲为断除贪欲嗔恚愚痴。梵志复言。汝等亦知断除贪欲嗔恚痴耶。阿难答曰。唯佛法中。有断如是贪欲嗔恚愚痴之法。禁制身心。梵志又言。如此贪欲嗔恚愚痴。有何过患。汝等法中禁制之耶。阿难对曰。欲爱染着。能生恼乱。于现在世。增长恶法。忧悲苦恼。由之而生。未来世中。亦复如是。嗔恚所著。愚痴所著。能坏己心。亦坏他心。自他俱恼。于现在世。增长诸恶。未来世中。亦复如是。增长诸恶。复次若有染着此贪欲者。能令众生盲无慧眼。贪欲因缘能令智慧微弱。损减诸善。不趣涅槃。不得三明及六神通。离菩提道。如贪欲嗔恚愚痴亦复如是。我等见斯贪欲嗔恚愚痴。有如是过患。以是义故。禁断贪欲嗔恚愚痴。梵志又问。颇复有道修集增广。能断贪欲嗔恚愚痴耶阿难答言。有八圣道。所谓正见正语正业正命正方便正定正念正志。能断贪欲嗔恚愚痴趣向涅槃。梵志复言。如斯之道。极为甚善。修集增广。能断贪欲嗔恚愚痴。阿难当知。我今缘务极为猥多今欲还归。阿难告曰。宜知是时。梵志闻阿难所说。欢喜而去

    （二○八）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时尊者舍利弗。往诣佛所。顶礼佛足。在一面坐。于时如来。为舍利弗。种种说法。示教利喜已。默然而住。时舍利弗。见佛默然。即从坐起。顶礼佛足。还其所止。未到所住处。道逢梵志。名曰优陟。问舍利弗从何处来。舍利弗言。梵志当知。我于今日。诣世尊所。听法来还。优陟复言。汝今故未难于教法。犹如婴儿未离乳耶。舍利弗言。我今听法无有厌足。不同婴儿。何以故。婴儿转大。则离母乳

优陟复言。我已久离听法教诫。舍利弗言。如汝法中。虽复教诫。无有义利。行于非道。不名乘出不至菩提。是坏败法。无有一法可恃怙者。汝之师尊。非是如来阿罗呵三藐三佛陀。汝今宜应速疾离彼邪师教法。譬如弊牛。志性轻躁。好为抵突。加复少乳。所生犊子。其形甚小。数数离母。随意放逸。如汝师尊。无义教法。亦复如是。志性轻躁。所有教法。无有义利。所有弟子。稚小无智。远离其师。随意放逸。各自说言。我已离于教诫之法。如来法中。有义教诫。有义教诫。有善乘出。趣向菩提。不为邪见之所破坏。有诸善法。而可恃怙。我之世尊。是如来多陀阿伽度阿罗呵三藐三佛陀。诸弟子等。随逐不舍。犹如善牛。志性不轻。不为抵突。加复多乳。其犊身体。日日长大。随逐其母。终不舍离。优陟梵志。赞舍利弗。善哉善哉。汝获善利。所受教诫。是出世法。趣向菩提。有善乘出。至于涅槃。不可沮坏。有所依凭。汝师世尊。是如来阿罗呵三藐三佛陀。作是语已。各还所止

    （二○九）

如是我闻。一时佛在舍卫国祇树给孤独园。时有梵志。名曰优陟。往诣佛所。问讯已讫。在一面坐。而作是言。瞿昙于昔日时。诸外道等。相与聚集彼大讲堂。作种种论。沙门瞿昙。在于闲静。修摄其心。智慧辩才。我于是时。亦共论议。作如是言。此相应。此不相应。譬如老牛。加复无目。我等亦尔。所有教法。甚为鄙陋。盲无慧眼。沙门瞿昙有大智慧。在于闲静。修摄其心。瞿昙。汝今云何教诸弟子。佛告之曰。我佛法中。童男童女。共相聚会。欢娱燕会。随意舞戏。是名相应。譬如有人。年过八十。头白面皱。牙齿堕落。然犹歌舞。作木牛马。作于琵琶箜篌筝笛。亦作小车及蹋鞠戏。如斯老人。作如是事。名不相应。其有见者。当名此人为作智人。为作痴人。梵志对曰。如是之人。名为婴愚。无有智慧。佛告之曰。我佛法中。相应相顺。如童子戏。梵志当知。圣贤法中。如童子戏。优陟白佛。云何比丘。修集善法。佛告之曰。比丘之法。应当远离诸恶不善。修诸善法。不调伏者。为调伏故。应勤修集。不得定者。为得定故。应勤修集。不解脱者。为解脱故。应勤修集。所未断者为令断故。应勤修集。所未知者。为令知故。应勤修集。所不修者。为欲修故。应勤修集。所未得者。为欲得故。应勤修集。梵志白佛言。世尊。何等不调欲令调故。应勤修集。佛言。眼不调。乃至意不调。为令调故。应勤修集。梵志言。何等不解脱欲令解脱。应勤修集。佛言。心不解脱。为令解脱。应勤修集。梵志言。何等为断恶。应勤修集。佛言。断欲无明与爱故。应勤修集。梵志言。何等不知。为知故。应勤修集。佛言。未知名色。为令知故。应勤修集。梵志言。何等不修。为修故。应勤修集。佛言。未修定慧。不得八道。应勤修集。梵志白佛。比丘之行。甚为真实。我今事多。欲还归家。佛告之曰。宜知是时。优陟梵志。即从坐起。还其所止

    （二一○）

如是我闻。一时佛在王舍城迦兰陀竹林。尔时国中。有一梵志。名曰尸卜。往诣佛所。问讯已讫。在一面坐而作是言。瞿昙。所言学者。云何名学。佛告之曰。学故名学。梵志又问。云何学故名为学也。佛言。时时修学。增上戒故。名之为学。时时修学。增上心故。名之为学。时时修学。增上智故。名之为学。梵志复言。瞿昙。若有阿罗汉。尽诸有漏。所作已办。舍于重担。逮得己利。心得自在。无复烦恼。正智得解脱。时当何所学。佛言。若有罗汉。尽诸烦恼。正见心得解脱。当于尔时。贪欲嗔恚及以愚痴。一切悉断无有遗余。是名无学。若彼罗汉。尽于贪欲嗔恚愚痴。更不造作身口意恶。无所进求。以是义故。名为无学。尔时尸卜梵志。闻佛所说。欢喜而去

    （二一一）

如是我闻。一时佛在王舍城迦兰陀竹林。尔时尸卜梵志。往诣佛所。问讯已讫。在一面坐。而作是言。瞿昙。若有婆罗门。作是说。随所作业。悉是过去。本所作因。于现在世。所作诸业。能增过去不善之因。现在之世。若不造业。则能破坏生死之桥。四流永绝。更不流转。以业尽故。苦亦得尽。苦尽则苦边际尽。瞿昙。此事云何。佛告尸卜。如汝所言。彼诸沙门婆罗门等。作如是说。随所造业。悉是过去本业因缘。乃至尽苦边际。若如是者。以何因缘。于现在世。而有种种风冷病等。四大增损。若如是者。为自所作。为他所作。尸卜白佛。他之所作。佛告尸卜。云何自己所作。常拔须发。或举手立。不在床坐。或复蹲坐。以之为业。或复坐卧于棘刺之上。或边椽坐卧。或坐卧灰土。或牛屎涂地。于其中坐卧。或翘一足。随日而转。盛夏之月。五热炙身。或食菜。或食稗子。或食舍楼伽。或食糟。或食油滓。或食牛粪。或日三事火。或于冬节。冻冰衬体。有如是等无量苦身法。是名自己所作。云何名为从他作苦。为他手足及以力杖瓦石打掷。如是等苦。是则名为从他得苦。一切世人。四大增损。或为风冷。而起是患。如是等患。现所见事。云何彼诸婆罗门等。若作是见。言以此故。能尽苦际。即是自作过咎。如是等咎。一切世人。皆共知之。彼自虚说。以五因缘故。能令身心受诸苦恼。何等为五。所谓贪欲嗔恚掉悔疑。如斯五法。能令众生现在之世身心苦恼。复有五因缘故。于现在世。能令身心常得快乐不受苦恼。何等为五。所谓能断贪欲之心。则于现在。能令身心受法快乐。何以故。以有贪欲嗔恚掉悔故。能令众生受诸苦恼。若能断除。则受快乐。无有忧患。是故应当断除如是贪欲嗔恚掉悔。若断除者。无热无恼。不待时节。当得解脱。必趣涅槃。尸卜是名现在所得法。复有现前所得法。所谓正见正语正业正命正方便正志正念正定。说是法时。尸卜梵志。远离尘垢。于诸法中。得法眼净。既得道已。即整衣服。合掌向佛。而白佛言。世尊。唯愿如来慈哀怜愍。听我出家。如来即听出家。既出家已。于空静处。殷勤精进。得阿罗汉

    （二一二）

如是我闻。一时佛在那罗健陀置叠聚落庵婆罗林。时聚落中有一梵志。名那利婆力。在彼村住。其年衰迈。已百二十彼聚落中。所住人民。咸谓是人真阿罗汉。悉共恭敬。而供养之。然斯梵志。有一亲友福尽命终。得生天上。尔时此天。作是思惟。我今若劝是那利婆力。诣佛所者。必不信受。我今当教脱能信我。作是念已。即往于彼老梵志所。威光炎炽。遍照其人。所住之处。即至彼已。语梵志言。云何于己实是怨家。诈现亲相。云何于自善亲友所。视之如己。云何说断。云何无热恼。汝今应当心中默念。不应发言。若有能解如斯义者。当往其所而求出家。净修梵行。尔时此天。作是语已。即没不现。于是那利婆力梵志。闻斯语已。即往于彼富兰那迦叶所。心中默念。如斯问难。云何于己实是怨家。诈现亲相。云何于自善亲友所。视之如己。云何说断。云何无热恼。然富兰那迦叶。尚不能知彼心所念。况能答之。复至删阇耶毗罗胝子所。亦作如是心中所问。乃至尼揵陀若提子所。亦复如是。作心中难。彼若提子。尚不能知是念。况复能答。时那利婆力梵志。遍至六师。悉不能知如斯之难。若不能答。我今何为于其法中出家修道。不如还俗受五欲乐。我今家业甚为丰饶。宁在家居。布施作福。复作是念。我当往诣沙门瞿昙所。作是念已。即往佛所。于其中路。复作是念。沙门瞿昙。年少出家。而富兰那六师之徒。悉是耆旧宿德之人。尚不能知。况彼沙门瞿昙。既是年少。出家未久。学日又浅。而当能解如斯之义。作是念时。于其中路。回车欲还。复更思惟。我昔曾从耆旧宿德老梵志所。闻如是说。出家之人。年虽幼稚。不应轻蔑。何以故。年虽幼稚。有大神通及大智慧。作是念已。即往佛所。至佛所已。恭敬问讯。在一面坐。心中默念如是四难。云何于己实是怨家。诈现亲相。云何于自善亲友所。视之如己。云何说断。云何无热恼。尔时世尊。知彼梵志心之所念。即说偈言

  屏处极毁骂　　百千种诽谤
  面前而赞叹　　言是善好人
  实能辨诸事　　诈伪而不实
  智者应当知　　此是怨诈亲
  出言诈亲善　　所作无利益
  智者应当知　　此是怨诈亲
  云何于亲友　　爱重如己身
  不应于亲友　　伺觅其过失
  亲友心愿同　　相念常不忘
  如是之亲友　　不为他沮坏
  应当恒敬念　　爱重如己身
  何故说于断　　断能生喜乐
  亦能得胜利　　至于寂灭所
  能修于胜果　　丈夫向正道
  以是义故断　　云何得无热
  得于寂静味　　获得大智慧
  尔时得无热　　远离于诸恶
  入法欢喜味　　是名为无热

尔时梵志。闻是偈已。即整衣服。而白佛言。唯愿世尊。听我出家。于时如来。即听出家。既出家已。精勤修道。得阿罗汉

    （二一三）

须跋陀罗者。如集偈颂中说

  优陟．分匿．俱迦那　　须达．长爪．奢罗浮
  重床．三谛及闻陀　　二不留得．尸卜根
  尸卜．那罗婆力迦　　须跋陀罗第十五

别译杂阿含经卷第十一别译杂阿含经卷第十二(丹本第六卷十二张后准)

        失译人名今附秦录

    （二一四）

如是我闻。一时佛在舍卫国祇树给孤独园。时有比丘尼。名曰旷野。于其晨朝。着衣持钵。入城乞食。食讫洗钵。将欲向彼得眼林中。时魔王波旬。作是心念。瞿昙沙门。今在舍卫得眼林中。其弟子旷野比丘尼。入城乞食。食讫洗钵。收摄坐具。将欲往诣于彼林间。我当为其而作扰乱。尔时波旬化作摩纳。于彼路侧。问旷野言。欲何所诣。比丘尼答言。我今欲诣闲静之处。尔时摩纳。闻是语已。即说偈言

  一切世间中　　无有解脱者
  汝诣空静处　　将欲何所作
  汝今年盛美　　不受于五欲
  一旦衰老至　　后莫生忧悔

时比丘尼。而作是念。此为是谁欲恼乱我。甚为欺诈。为是人耶。是非人乎。作是念已。入定观察。知是波旬。欲来恼乱。即说偈言

  世间有解脱　　我今自证知
  波旬汝愚鄙　　不解如斯迹
  欲如摽利戟　　阴贼拔刀逐
  汝言受五欲　　欲苦可怖畏
  欲能生忧恼　　欲能生追念
  欲能生百苦　　欲是众苦本
  断除一切爱　　灭诸无明闇
  逮证于尽灭　　住于无漏法

尔时波旬。而作是念。旷野比丘尼。善知我心。懊恼悔恨。惭愧还宫

    （二一五）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时苏摩比丘尼。着衣持钵。入舍卫城乞食。食讫洗钵。收摄坐具。向得眼林。魔王波旬。作是念。今苏摩比丘尼。着衣持钵。入城乞食。食讫洗钵。收摄坐具。向得眼林。尔时波旬。化作婆罗门。在路侧立。而作是言。阿梨耶欲何所至。比丘尼答言。我今欲诣彼寂静处。尔时波旬。即说偈言

  仙圣之所得　　斯处难阶及
  非汝鄙秽智　　获得如是处

时比丘尼。作如是念。此为是人。是非人乎。而欲恼我。入定观察。知是波旬。即说偈言

  女相无所作　　唯意修禅定
  观见于上法　　若有男女相
  可说于女人　　于法无所能
  若无男女相　　云何生分别
  断除一切爱　　灭诸无明闇
  逮证于尽灭　　住于无漏法
  以是故当知　　波旬堕负处

尔时波旬。而作是念。苏摩比丘尼。善知我心。忧愁悔恨。惭愧还宫

    （二一六）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时翅舍憍昙弥比丘尼。着衣持钵。入城乞食。食讫洗钵。收摄坐具。至得眼林。坐一树下。住于天住。尔时魔王波旬。作是心念。沙门瞿昙。在于舍卫国祇树给孤独园。有比丘尼。名翅舍憍昙弥着衣持钵。入城乞食。食讫洗钵。收摄坐具。至得眼林。坐一树下。住于天住。作是念已。化作摩纳。欲为扰乱。即说偈言

  汝今者何为　　怀忧坐树下
  歔欷而流泪　　将不丧子乎
  独处于林中　　欲求男子耶

时比丘尼。而作是念。此为是谁。甚为欺诈。为是人耶。是非人乎。而欲为我。作大扰乱。入定观察。知是魔王。即说偈言

  我断恩爱已　　无欲无子想
  端坐林树间　　无愁无热恼
  断除一切爱　　灭诸无明闇
  逮得于灭尽　　安住无漏法
  以是故当知　　波旬堕负处

尔时波旬。而作是念。翅舍憍昙弥比丘尼。善知我心。忧愁悔恨。惭愧还宫

    （二一七）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时莲华色比丘尼。于其晨朝。着衣持钵。入城乞食。食讫洗钵。收摄坐具。并洗足已。入得眼林。坐一树下。端坐思惟。住于天住。尔时魔王。而作是念。沙门瞿昙。在舍卫国祇树给孤独园。莲华色比丘尼。着衣持钵。入城乞食。食讫洗钵。收摄坐具。至得眼林中。坐一树下。住于天住。我当为其而作扰乱。作是念已。化为摩纳。往至其所。而说偈言

  娑罗树下坐　　如华善开敷
  独一比丘尼　　汝今坐禅耶
  更无第二伴　　能不畏愚痴

尔时莲华比丘尼。即作是念。此为是谁。扰乱于我。甚为欺诈。为是人耶。是非人乎。入定观察。知是波旬。即说偈言

  百千奸伪贼　　皆悉令如汝
  不动我一毛　　故独无所畏

尔时魔王复说偈言

  我今自隐形　　入汝腹中央
  或入汝眉间　　令汝不得见

时比丘尼复以偈答

  我心得自在　　善修如意定
  断绝大系缚　　终不怖畏汝
  我已吐诸结　　得拔三垢根
  怖畏根本尽　　故我无所畏
  我今住于此　　都无畏汝心
  汝军众尽来　　我亦不怖畏
  断除一切爱　　灭诸无明闇
  逮得于尽灭　　安住无漏法
  以是故当知　　波旬堕负处

尔时波旬。而作是念。莲华色比丘尼。善解我心。忧愁悔恨。惭愧还宫

    （二一八）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时石室比丘尼。于其晨朝。着衣持钵。入城乞食。食讫洗钵。收摄坐具。向得眼林。尔时魔王。而作是念。沙门瞿昙。在舍卫国祇树给孤独园。中有石室比丘尼。着衣持钵。入城乞食。食讫洗钵。收摄坐具。向得眼林。我当为其而作扰乱。作是念已。化为摩纳。往至其所。而说偈言

  众生是谁造　　众生造作谁
  云何名众生　　众生何所趣

时石室比丘尼。闻是偈已。而作是念。此为是谁。甚为欺诈。为是人耶。是非人乎。入定观察。知是魔王。以偈答言

  众魔生邪见　　谓有众生想
  假空以聚会　　都无有众生
  譬如因众缘　　和合有车用
  阴界入亦尔　　因缘和合有
  业缘故聚会　　业缘故散灭
  断除一切爱　　灭诸无明闇
  逮得于尽灭　　安住于无漏
  以是故当知　　波旬堕负处

尔时魔王。而作是念。此比丘尼。善知我心。忧愁悔恨。惭愧还宫

    （二一九）

如是我闻。一时佛在舍卫国祇树给孤独园。时有比丘尼。名曰鼻[口*(利/尒)]。在舍卫国王园精舍。于其晨朝。着衣持钵。入城乞食。食讫洗钵。收摄坐具。向得眼林。于时魔王。而作是念。沙门瞿昙。在舍卫国祇树给孤独园。有鼻[口*(利/尒)]比丘尼。着衣持钵入城乞食。食讫洗钵。收摄坐具。向得眼林。我当为其而作扰乱。作是念已。化为摩纳。即于路侧。而说偈言

  谁造于色像　　色像造作谁
  色像从何出　　色像何所趣

是比丘尼。闻斯偈已而作是念。此为是谁。恼乱于我。甚为欺诈。为是人耶。是非人乎。入定观察。知是魔王。说偈报言

  色像非自作　　亦非他所造
  众缘起而有　　缘离则散灭
  譬如殖种子　　因地而生长
  阴界诸入等　　和合是色像
  因苦故生长　　因苦故散坏
  断除一切爱　　灭诸无明闇
  逮得于尽灭　　安住无漏法
  以是故当知　　波旬堕负处

尔时波旬。而作是念。此比丘尼。善知我心。忧愁悔恨。惭愧还宫

    （二二○）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时毗阇耶比丘尼。从王园精舍。着衣持钵。入城乞食。食讫洗钵。收摄坐具。至得眼林。坐一树下。住于天住。尔时魔王。而作是念。沙门瞿昙。在舍卫国祇树给孤独园王园精舍。毗阇耶比丘尼着衣持钵。入城乞食。食讫洗钵。收摄坐具。至得眼林。坐一树下。住于天住。我当为其而作扰乱。作是念已。化为摩纳。往诣其所。而说偈言

  汝今极盛壮　　我年亦复少
  五欲共欢娱　　放意而受乐
  何以独坐此　　而不与我俱

时比丘尼。闻是偈已。而作是念。此为是谁。来恼于我。甚为欺诈。为是人耶。是非人乎。入定观察。知是魔王。说偈报言

  作乐纵歌舞　　及余五欲乐
  尽回用与汝　　非我之所宜
  人间一切乐　　并及天五欲
  尽回用与汝　　都非我所宜
  我断一切爱　　灭诸无明闇
  逮得于尽灭　　安住无漏法
  以是故当知　　波旬堕负处

尔时波旬。而作是念。此比丘尼。善知我心。忧愁悔恨。惭愧还宫

    （二二一）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时有一比丘尼。名曰折罗。于其晨朝。着衣持钵。入城乞食。食讫洗钵。收摄坐具。入得眼林。在一树下。正身端坐。入于天住。尔时魔王。作是念言。沙门瞿昙。在舍卫国祇树给孤独园。中有一比丘尼。名曰折罗。于其晨朝。着衣持钵。入城乞食。食已洗钵。收摄坐具。入得眼林中。在一树下坐。入于天住。我今当往而作扰乱。尔时魔王。作是念已。化摩纳形。往至其所。而语之言。阿利耶。欲生何处。比丘尼言。如我今者都无生处。尔时摩纳。即说偈言

  有生必得乐　　生必受五欲
  汝受谁教敕　　言不用复生

折罗比丘尼说偈报言

  生者必有死　　众苦所缠缚
  一切苦应断　　是以不求生
  具眼牟尼尊　　说斯真谛法
  苦因生于苦　　皆应舍离之
  修圣八正道　　安隐趣涅槃
  世尊教导我　　我乐是教法
  我证知彼法　　是故不乐生
  断除一切爱　　灭诸无明闇
  逮得于灭尽　　安住无漏法
  以是故当知　　波旬堕负处

尔时波旬。而作是念。此比丘尼。善知我心。忧愁悔恨。惭愧还宫

    （二二二）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时优波折罗比丘尼。住王园精舍。于其晨朝。着衣持钵。入舍卫城乞食。乞食已。洗钵洗足。摄持坐具。诣得眼林。在一树下。正身端坐。入于天住。尔时魔王。作是念言。今瞿昙沙门。在舍卫国祇树给孤独园王园精舍。有比丘尼。名曰优波折罗。于其晨朝。着衣持钵。入舍卫城乞食。食讫洗足。收摄坐具。诣得眼林。在一树下。正身端坐。入于天住。我今当往而作坏乱。作是念已。化作摩纳。即往其所。问比丘尼言。阿利耶。欲何处受身。比丘尼答曰。我都无受身处。尔时摩纳。即说偈言

  忉利及炎摩　　兜率与化乐
  他化自在天　　是处极快乐
  汝应愿乐彼　　受于胜妙事

优波折罗比丘尼复说偈言

  忉利及炎摩　　兜率与化乐
  他化自在天　　诸处虽受乐
  不离于我见　　必为魔所缚
  世间皆动摇　　彼亦归迁谢
  无有诸凡夫　　离魔之境界
  世间皆炽然　　世间皆烟出
  离于动摇者　　我乐如此处
  断除一切爱　　灭诸无明闇
  逮得于灭尽　　安住无漏法
  以是故当知　　波旬堕负处

尔时魔王。而作此念。此比丘尼。善知我心。忧愁悔恨。惭愧还宫

    （二二三）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时王园精舍。有一比丘尼。名曰动头。于其晨朝。着衣持钵。入城乞食。乞食已。洗钵洗足。摄持坐具。诣得眼林。在一树下。正身端坐。入于天住。尔时魔王。作是念言。瞿昙沙门。在舍卫城祇树给孤独园。有一比丘尼。名曰动头。于其晨朝。着衣持钵。入舍卫城乞食。乞食已。洗钵洗足。收摄坐具。入得眼林中。在一树下。正身端坐。入于天住。我今欲往而坏乱之。作是念已。化作摩纳。往诣其所。语比丘尼言。九十六种道。汝乐何道。比丘尼答言。此道我都不乐。尔时波旬。即说偈言

  受谁教剃发　　自号比丘尼
  不欲乐外道　　汝为甚愚痴

动头比丘尼复说偈言

  此外诸异道　　众为邪见缚
  种种诸见缚　　终竟堕魔网
  释种大世尊　　无比之丈夫
  一切种中胜　　降魔坐道场
  悉过一切上　　诸事皆解脱
  能调尽有边　　彼佛教于我
  是我之世尊　　我乐彼教法
  我今知彼已　　尽除诸结漏
  断除一切爱　　灭诸无明闇
  逮得于灭尽　　安住无漏法
  以是故当知　　波旬堕负处

尔时波旬。而作是念。此比丘尼。善知我心。忧愁悔恨。惭愧还宫

  旷野素弥　　苏瞿昙　　华莲石室
  及毗罗　　毗阇折罗　　忧波折罗

第十名动头(此下丹本第七卷)

    （二二四）

如是我闻。一时佛在萨婆国竭阇池岸。尔时世尊月十五日。在僧前坐说戒。当于是夜。月初出时。婆耆奢在彼众中。作是念言。我今欲以月为喻赞叹于佛。作是念已。从座而起。合掌向佛言。世尊。我今欲有所说。唯愿善逝垂哀听许。佛告婆耆奢。听汝所说。尊者婆耆奢。即说偈言

  犹如盛满月　　无云处空中
  光明照世界　　一切皆乐见
  释迦牟尼尊　　世间大导师
  端严甚殊特　　名闻悉充满
  月出白莲荣　　日现红莲敷
  从佛受化者　　譬如华敷荣
  开彼宿善根　　悉令见道迹

时婆耆奢。说此偈已。欢喜踊跃。还于所止

    （二二五）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊与无央数大众围绕而为说法。尔时尊者憍陈如。适从余处。来诣佛所。顶礼佛足。在一面坐。时尊者婆耆奢。亦在会中。作是念言。我今欲在佛前以偈赞憍陈如。作是念已从坐而起。白佛言。世尊。唯愿听我少有所赞。佛告婆耆奢。随汝所说。尊者婆耆奢。即说偈言

  上座比丘憍陈如　　安处实语住利乐
  常乐空闲寂静处　　声闻所求佛教法
  悉皆逮得不放逸　　有大威德具三明
  知心差别诸善根　　如来长子憍陈如
  归命稽首礼世尊

时婆耆奢。说此偈已。欢喜踊跃。还于所止

    （二二六）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时尊者舍利弗在讲堂中。为众说法。言音满足。能使听者心意喜乐言辞正直。闻者开解。心无所为。所说辩了。诸比丘众。至心听受。听者悦豫。尊重恭敬。至心忆念。等同欢喜。听受其法

尔时尊者婆耆奢。在于会中。心作是念。我欲以偈赞舍利弗。作是念已。即正衣服。从坐而起。合掌白舍利弗言。唯愿尊者。听我所说。尔时尊者告婆耆言。若有所说。恣听汝意。即说偈言

  善哉舍利弗　　明知道非道
  为诸比丘僧　　略广而宣说
  此优波室驶　　出于微妙音
  闻者皆悦豫　　出声和雅妙
  可乐甚可爱　　大众听无厌

时婆耆奢。说此偈已。欢喜踊跃。还于所止

    （二二七）

如是我闻。一时佛在王舍城住龙山侧。与大比丘众五百人俱。皆是阿罗汉。诸漏已尽。所作已办。舍于重担。尽诸有结。心得解脱。尔时尊者目连。观察时坐。五百比丘。皆离爱欲。尔时世尊在众僧前。敷座而坐。当于尔时。月半说戒。时尊者婆耆奢亦在众中。而作是念。我今在于佛僧之前。欲有赞说。即从坐起。整其衣服。合掌向佛。而作是言。唯愿世尊。听我所说。佛言婆耆奢。随汝所说。尔时尊者婆耆奢。即说偈言

  无上之商主　　在于龙山侧
  智慧能抚慰　　五百比丘僧
  目连神足者　　观察五百心
  知此诸比丘　　咸断欲结使
  一切皆具足　　牟尼大圣尊
  能度于苦岸　　世间最后身
  我今归命礼　　瞿昙之大师

    （二二八）

如是我闻。一时佛在王舍城迦兰陀竹林。夏坐安居。尔时世尊与大比丘众五百人俱。皆是阿罗汉。诸漏已尽。所作已办。舍于重担。尽诸有结。正智心得解脱。唯除一人。如来记彼现身尽漏。于七月十五日。自恣时到。佛于僧前敷座而坐。尔时世尊告诸比丘。汝等当知我是婆罗门。于般涅槃。受最后身。无上良医。拔于毒箭。汝等皆是我子。悉从于我心口而生。是我法子。从法化生。我今欲自恣。我身口意。无过失不。尔时尊者舍利弗。在众中坐。从坐而起。整其衣服。合掌向白佛言。世尊。如佛所说。我是婆罗门。于般涅槃。受最后身。无上良医。拔于毒箭。汝等皆是我子。悉从于我心口而生。是我法子。从法化生。我等不见如来身口有少过失。何以故。世尊能使不调者调。不寂灭者。使得寂灭。苦恼之者。能使安隐。未入涅槃者。使得涅槃。如来是知道者。是示道者。是说道者。是导道者。将来弟子相续不绝。世尊教法。次第修道。恒相教习。随顺正法。常应拥护亲爱善法。我等不见世尊若身口意有少过失。舍利弗言。世尊自恣。说我若身口意有所阙短。垂哀教敕

佛告舍利弗。我不见汝有少过失。何以故。汝舍利弗。坚持净戒。多闻少欲知足。远离愦闹。乐于闲静。有精进具足定心智慧疾智捷智展转智有大种智别智。唯除如来诸余智慧。无能及汝深远之智。成就实智。示教利喜。心无嫉妒。见他有能。示教利喜。随喜赞叹。若为四众比丘比丘尼。优婆塞优婆夷。说法无有疲厌。是故汝今若身口意无有少过。舍利弗白言。世尊。颇见是五百比丘。于身口意有少过不。佛告舍利弗。我不见五百比丘于身口意有少过失。何以故。是五百比丘。皆是阿罗汉。诸漏已尽。所作已办。舍于重担。逮得己利。尽诸有结。正智心得解脱。以是义故。我不见是五百比丘若身口意有少过失

舍利弗复白佛言。世尊。终不讥彼小阙。亦不见五百比丘若身口意有少过失。世尊。此五百比丘几具三明。几得俱解脱。几得慧解脱。佛言。此比丘众中九十比丘。具于三明有百八十。得俱解脱。其余之者。尽慧解脱。舍利弗言。此五百人离诸尘垢。无有腐败。悉皆贞实。尔时婆耆奢。在彼众中。而作是念。佛今自恣。我今欲说赞自恣偈。婆耆奢。合掌向佛。白佛言。世尊。唯愿听我所说。佛言婆耆。随汝所说。婆耆奢。即说偈言

  此十五日清净朝　　五百比丘同共处
  皆悉断于结使缚　　尽于后有之大仙
  诚心亲近净世尊　　悉得解脱离后有
  断于生死所作办　　诸漏已尽灭掉悔
  除贪憍慢断有结　　拔爱毒箭灭爱有
  人中师子离诸取　　尽诸有结灭怖畏
  如似转轮大圣王　　群臣翼从而围绕
  游行大地至巨海　　譬如斗战得大胜
  无上商主弟子众　　悉具三明灭于死
  斯等皆是佛真子　　离诸垢秽纯清净
  如日亲友今敬礼

    （二二九）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时尊者婆耆奢。在空静处。时欲捡心。系念思惟。卒起异想。生不喜乐。即自觉知。我于今者。便失善利。夫出家者。名为难得。若有是心不名难得。我今便为退失善心。得于恶心今当说心多诸过恶说厌患偈。时彼尊者。即说偈言

  弃舍乐诸着　　及不乐著者
  舍衣贪嗜觉　　不造烦恼林
  欲枝下垂布　　众生乐缘着
  能断于欲林　　是名为比丘
  不垂下着欲　　无林名比丘
  第六意出觉　　然此欲觉者
  世间所乐着　　若得出觉意
  能离非结着　　不乐于胜欲
  乐出粗恶言　　不名为比丘
  乐嗜于受身　　因见闻意识
  想着生五根　　能离欲想着
  不受涂污辱　　是名得解脱
  大地及虚空　　世间有色处
  悉皆归散坏　　一切同尽灭
  知见是事已　　行法已决定
  诸处不生受　　质直不谄伪
  虽求念存身　　为有所利益
  若能如是者　　同彼入涅槃

    （二三○）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时尊者婆耆奢与阿难俱。着衣持钵。入城乞食。见一女人。年在盛壮。容貌端正。便起欲想。尔时婆耆。寻自觉知。极自呵责。我今名为不得出家之利。我之寿命。极为难得。若生是心。名为不善。宁舍寿命。不作欲想。我于今者。不名出家。何以故。见于盛壮端正女人。即起爱心。若生此心。非我所宜。即向阿难。而说偈言

  为欲结所胜　　燋然于我心
  唯愿为我说　　除欲善方便

尔时阿难即说偈言

  起于颠倒想　　能烧然其心
  净想能生欲　　应修不净观
  独处而坐禅　　速灭于贪欲
  莫数受烧然　　当观察诸行
  无常无有乐　　并及无我法
  安心念此身　　多厌恶生死
  修习正智慧　　除七慢结使
  若知断慢已　　苦则有边际

(此下丹本第八卷六张后)

    （二三一）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来至佛所。威光显照遍于祇洹。悉皆大明却坐一面。而说偈言

  云何义利胜　　谁为最亲友
  众生依何等　　而得自济活
  修造何事务　　而能得聚敛

尔时世尊以偈答曰

  种田为义利　　妻为最亲友
  众生依热苗　　而得自济活
  若能勤作者　　斯业胜聚敛

尔时天复说偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜而去

    （二三二）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其中夜。来诣佛所。威光显照。遍于祇洹。悉皆大明。却坐一面。而说偈言

  爱中子第一　　财中牛第一
  明中日第一　　渊中海第一

尔时世尊以偈答言

  所爱无过身　　能教第一财
  慧为第一明　　雨为第一渊

尔时天复说偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜而去

    （二三三）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光显照。遍于祇洹。赫然大明。却坐一面。而说偈言

  于其二足中　　刹利最为胜
  于彼四足中　　牛最为胜者
  若于娶妻中　　童女为最胜
  于诸儿息中　　长子为最胜

尔时世尊以偈答曰

  两足最胜正觉是　　四足中胜善乘是
  娶妻中胜贞女是　　儿子中胜孝者是

尔时天复说偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜而去

    （二三四）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其中夜。来诣佛所。威光显照。遍于祇洹。赫然大明。却坐一面。而说偈言

  何物生为胜　　何物入地胜
  种子何者胜　　掷种谁为胜

时有天子。先身从种田中得因。以为名以偈答言

  苗稼生为胜　　子入地第一
  拥护于耕牛　　儿掷种为胜

尔时彼天。语此天言。我不问汝。我欲问佛。复以偈问佛

  何物生为胜　　何物入地胜
  种子何者胜　　掷种谁为胜

尔时世尊以偈答言

  明生最胜苗　　无明灭为胜
  亲近供养佛　　掷种僧最胜

尔时天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜而去

    （二三五）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光显照。遍于祇洹。赫然大明。却坐一面。而说偈言

  云何生世间　　云何得和合
  几爱世间有　　何物苦世间

尔时世尊以偈答言

  六爱生世间　　六触能和合
  六爱能得有　　六情生诸苦

尔时天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜而去

    （二三六）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光显照。遍于祇洹。赫然大明。却坐一面。而说偈言

  云何劫世间　　云何名苦恼
  云何是一法　　世间得自在

尔时世尊以偈答曰

  意劫将诸趣　　意苦恼世间
  意名为一法　　世间得自在

尔时天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜而去

    （二三七）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光显照。遍于祇洹。赫然大明。却坐一面。而说偈言

  何物缚世间　　云何得解脱
  断于何等法　　得至于涅槃

尔时世尊以偈答曰

  欲缚于世间　　舍欲得解脱
  能断于爱缚　　是名得涅槃

尔时天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜而去

    （二三八）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言

  何物覆世间　　何物能围绕
  何物缚众生　　云何世间住

尔时世尊以偈答曰

  老能覆世间　　死能为围绕
  爱缚于众生　　如法住世间

尔时天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜而去

    （二三九）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言

  何物迷世间　　何物和合有
  何谁污众生　　云何竖于幢

尔时世尊以偈答曰

  无明迷世间　　爱着和合有
  嗔污染众生　　我慢竖为幢

天复以偈问言

  何谁无盖障　　何谁断于欲
  谁出于污染　　请能倒大幢

尔时世尊以偈答曰

  如来无盖障　　正智得解脱
  彼无有盖障　　能尽于爱结
  出离于尘垢　　倾于我慢幢

尔时天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜而去

    （二四○）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。却坐一面。而说偈言

  人财何者胜　　修行何善行
  能得快乐报　　味中何最胜
  云何诸寿中　　寿命得最胜

尔时世尊以偈答曰

  于诸财物中　　信财第一胜
  如法修善行　　能获快乐报
  于诸滋味中　　实语为第一
  于诸寿命中　　慧命为最胜

尔时天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜而去

    （二四一）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言

  人于生死中　　何者是二伴
  谁为教授者　　归向涅槃道
  比丘乐何法　　而断于结缚

尔时世尊以偈答曰

  于诸生死中　　信为第二伴
  智慧如教授　　能乐涅槃者
  断诸结使缚　　是则名比丘

尔时天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜而去

    （二四二）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言

  何善能至老　　何善最安住
  何宝为第一　　何物贼不劫

尔时世尊以偈答曰

  持戒善至老　　信最为安住
  智慧人胜宝　　福财贼不劫

尔时天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜而去

    （二四三）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言

  众生谁所生　　云何常驰求
  云何于生死　　流转不解脱

尔时世尊以偈答曰

  爱生于众生　　意驰于诸尘
  一切有命类　　轮转于生死
  恒受于诸苦　　云何得解脱

尔时天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜而去

    （二四四）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言

  众生谁所生　　云何常驰求
  于生死轮转　　何者为怖畏

尔时世尊以偈答曰

  众生从爱生　　心意驰不停
  众生处生死　　苦为大怖畏

尔时天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜而去

    （二四五）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言

  众生谁所生　　云何常驰求
  生死常轮转　　何者大怖畏

尔时世尊以偈答曰

  爱能生众生　　意识驰诸尘
  众生处生死　　业为大怖畏

尔时天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久舍弃　　能度世间爱

尔时此天。说此偈已。欢喜而去

    （二四六）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照遍于祇洹。赫然大明。却坐一面。而说偈言

  云何名非道　　何物日夜逝
  梵行谁为垢　　谁恼害世间
  云何名澡浴　　而能不用水
  唯愿佛世尊　　为我分别说

尔时世尊以偈答曰

  欲名为非道　　人命日夜逝
  女为梵行垢　　亦恼害世间
  专修梵行者　　洁净胜彼水

尔时天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜而去

    （二四七）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言

  何物为第一　　诸物中最胜
  云何在处处　　而得于最上
  有何一种法　　于世间自在

尔时世尊以偈答曰

  于诸世物中　　四阴名最胜
  善于彼处处　　皆得为最上
  四阴名一法　　于世间自在

尔时天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜而去

    （二四八）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言

  偈为何者初　　云何为分别
  偈何所依止　　偈以何为体

尔时世尊以偈答曰

  偈以欲为初　　字为偈分别
  偈依止于名　　文章以为体

尔时天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜而去

    （二四九）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色倍常。于其夜中。来诣佛所。威光普照。遍于祇洹。赫然大明。却坐一面。而说偈言

  以何知王车　　云何知于火
  云何分别国　　云何知女人

尔时世尊以偈答曰

  以幢知王车　　以烟知有火
  以主知有国　　以夫别女人

尔时此天以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天。说此偈已。欢喜而去

  信及第二及至老
  种种生世间　　非道．最上胜
  偈为何者初　　别车为第十

别译杂阿含经第十二卷别译杂阿含经卷第十三(丹本第七卷六张已后准)

        失译人名今附秦录

    （二五○）

如是我闻。一时佛在舍卫国祇树给孤独园。时有长者。请佛及僧施设大会。尔时世尊与诸大众围绕。至彼大长者家。时彼尊者婆耆奢。于僧直次守于僧房。当于尔时有多女人诣彼僧坊。时女人中有一端正美色之者。时婆耆奢见斯事已。为色坏心生于欲想。复自思念。我今妄想失于大利期于非利。人身难得命终亦然。若生是心名为不善。宁舍寿命不作欲想。我于今者不名出家。何以故。见于少壮端正女人。不自制心便生欲想。我今当说厌恶之患。即说偈言

  我今舍俗累　　住于出家法
  无明欲所逐　　将失本善心
  如牛食他苗　　甘味无制者
  五欲亦如是　　贪嗜无惭愧
  若不禁制者　　必害善法苗
  譬如刹利子　　具习诸伎艺
  设有善射术　　具满一千人
  如是刹利子　　战斗力胜彼
  比丘念具足　　如彼刹利子
  当持智慧力　　断灭于欲觉
  既除欲觉已　　快乐常寂灭
  我亲佛前闻　　二种之亲友
  趣向涅槃道　　是我心所乐
  我修不放逸　　处林住空寂
  我熟赞于心　　是名立正法
  后必趣于死　　若得涅槃时
  当知是恶心　　云何能见我

    （二五一）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时尊者婆耆奢。于有德者谦顺柔软诸比丘所。心生憍慢。寻自觉知呵责于己。我极失利都无饶益。人身难得出家难遇。我既得之不能谨慎。轻于出家轻于受命。以己智能轻篾于彼谦顺柔软有德比丘。我今当说厌恶慢心。即说偈言

  汝悉舍诸慢　　不应自贡高
  莫以慢自退　　后悔无所及
  一切诸众生　　皆为慢所害
  为害堕地狱　　是故我今者
  不应恃才辩　　而生憍慢心
  若远憍慢者　　能舍诸障盖
  净心怀恭恪　　获得于三明
  谦卑如是者　　名得念比丘
  憍陈如舍利　　龙胁及自恣
  不乐及欲结　　出离及憍慢

    （二五二）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时尊者婆耆奢。独处闲静善能修己。勤行精进终不放逸。住如是地逮得三明。时尊者婆耆奢作是念。我今独处闲静逮得三明。我欲赞己所得三明。即说偈言

  我昔如荒醉　　经历诸城邑
  游行得值佛　　即蒙大福利
  瞿昙大悲愍　　为我说正法
  我闻正法已　　即得清净信
  思惟出家者　　世间大导师
  导化无不普　　男女及长幼
  中年及老病　　佛曰是亲友
  能示善方所　　众生无明盲
  将导示其门　　云何名为门
  所谓四真谛　　从因则生苦
  从苦得出家　　见于八正道
  拔出诸众生　　安隐趣涅槃
  我修不放逸　　林野空寂处
  获得于三明　　作佛教已讫

    （二五三）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。我今欲演说四句偈法汝等至心谛听谛听。我今当说。云何名为四句义

  善说最为上　　仙圣之所说
  爱语非粗语　　是名为第二
  实语非妄语　　是名为第三
  说法不非法　　是名为第四
  是名演四句　　四句之偈义

尔时婆耆奢在众会中。而作是念。佛今演于四句之法。我今欲于一句以一偈赞。尔时婆耆奢即从座起。合掌向佛白佛言。世尊。我今婆耆奢欲有所说。唯愿听许。佛告之言。恣听汝说。尔时婆耆奢。即说偈言

  诸有所说不恼己　　亦不害他名善说
  常当爱语令他喜　　亦不造作诸过恶
  从诸佛口有所说　　必得安乐趣涅槃
  能断诸苦赞善说　　实语甘露最无上
  实语应语得大利　　安立实说善丈夫

    （二五四）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。世有良医能治四病应为王师。何谓为四。一善能知病。二能知病所从起。三者病生已善知治愈。四者已差之病令更不生。能如是者名世良医。佛亦成就四种之法。如来至真等正觉无上良医。亦拔众生四种毒箭。云何为四。所谓是苦是苦习是苦灭是苦灭道。佛告比丘。生老病死忧悲苦恼。如此毒箭非是世间医所能知。生苦因缘及能断生苦。亦不知老病死忧悲苦恼因缘及能断除。唯有如来至真等正觉无上良医。知生苦因缘及以断苦。乃至知老病死忧悲苦恼。知其因缘及以断除。是以如来善能拔出四种毒箭。故得称为无上良医。尔时尊者婆耆奢在彼会坐。作是念言。我今当赞如来所说拔四毒箭喻法。即从座起合掌向佛。而说偈言

  我今归命佛　　愍于群生类
  最上第一尊　　能拔出毒箭
  世有四种医　　能治四种病
  所谓疗身疾　　婴儿眼毒箭
  如来治眼病　　过于彼世医
  能以智慧錍　　决无明眼膜
  如来治身患　　过于彼世医
  世医所疗者　　唯能治四大
  如来善分别　　六界十八界
  以此法能治　　三毒身重病
  能治婴愚病　　最胜无有上
  故我今敬礼　　瞿昙之大师
  医王名迦留　　多施人汤药
  复有一明医　　名为婆呼卢
  瞻毗及耆婆　　如是医王等
  皆能疗众病　　是等四种师
  治者必得差　　虽差病还发
  亦复不免死　　如来无上医
  所可疗治者　　拔毒尽苦际
  毕竟离生死　　终更不受苦
  无量亿那由　　阿僧祇众生
  佛治令尽苦　　毕竟不还发
  我今白大众　　诸贤在会者
  甘露不死药　　咸当至心服
  诸人应受信　　最上治目者
  疗身拔毒箭　　诸医无与等
  是故宜至心　　归命瞿昙尊

    （二五五）

如是我闻。一时佛在王舍城迦兰陀竹林。尔时尼瞿陀劫波比丘。住彼第一旷野林中。而此野中复有一林。时此比丘于彼遇病。尊者婆耆供给彼病尼瞿陀劫波比丘。因此病故即入涅槃。尔时尊者婆耆奢耶旬。供养和上尼瞿陀劫波已。渐次游行至王舍城迦兰陀竹林。时婆耆奢于其晨朝着衣持钵。入王舍城乞食。乞食食已洗钵。收摄坐具往诣佛所。整其衣服合掌向佛。说偈问曰

  我今欲问佛　　无量之解慧
  现在断疑惑　　于旷野城中
  比丘入涅槃　　生来有福德
  守摄身口意　　兼有大名闻
  尼瞿陀劫宾　　佛为作是名
  佛为婆罗门　　立如是名字

    （二五六）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时诸大声闻耆旧之等。于佛左右各造庵窟于其中住。时憍陈如颇发耆贤跋沟摩诃南耶舍那毗摩罗牛齝尊者舍利弗摩诃目连摩诃迦叶摩诃俱絺罗摩诃劫宾那尊者阿那律尊者难陀迦尊者钳比啰耶舍赊罗俱毗诃富那拘毗罗拘婆尼泥迦他毗罗。如是等辈及诸余大声闻。各于草庵诸窟中住。于月十五日布萨。尔时如来于众僧前敷座而坐。尊者婆耆奢亦在会中。即从座起。叉手合掌白佛言。听我所说。佛言。我今恣汝所说。尔时婆耆奢。即说偈言

  诸大比丘等　　必干竭欲爱
  弃舍诸积聚　　勇捍无怖畏
  知时知节量　　不贪嗜五欲
  离一切垢秽　　深心有黠慧
  有如斯事故　　名为大比丘

    （二五七）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时尊者婆耆奢。来至毗舍佉鹿子母讲堂中遇病困笃。尔时富匿于彼瞻病。时尊者婆耆奢告富匿言。汝可往诣于世尊所。如我婆耆奢。顶礼世尊足下问讯世尊。少病少恼起居轻利无诸苦不。尔时富匿受尊者教往诣佛所。顶礼佛足在一面坐合掌白佛言。世尊。婆耆奢比丘在毗舍佉讲堂中病疹困笃。而语我言。往世尊所称我名字。顶礼佛足问讯世尊。少病少恼起居轻利无诸苦不。尔时富匿复白佛言。此婆耆奢。或因困疾即入涅槃。唯愿世尊。屈意往彼。如来默然受富匿语。尔时富匿即还诣尊者婆耆奢所白言和上。我问讯已。复启世尊。婆耆奢或因困病入于涅槃。世尊默然听受我语。尔时世尊从禅定起。即往毗舍佉讲堂婆耆奢所。时婆耆奢遥见佛来自力欲起。佛告之曰。不须汝起。尔时世尊别敷座坐告婆耆奢。汝今身体苦痛为可忍不。能饮食不。时婆耆奢白言。此痛转增无有瘳损。今我所患。譬如力士捉儜人发[打-丁+(稯-禾)]搣揉捺。我患头痛亦复如是。又如大力杀牛之人以刀刺腹割其肠肚。我患腹痛亦复如是。又如瘦人为有力者强捉火炙身体燋然。我苦体痛亦复如是。我于今日欲入涅槃。我于最后欲赞于佛。佛告之曰。随汝所说。即说偈言(本无少偈)

  本如酒醉四句赞　龙胁．拔毒箭　尼瞿陀劫宾入涅槃　赞大声闻　婆耆奢灭尽

    （二五八）

如是我闻。一时佛游俱萨罗。还至舍卫国祇树给孤独园。时有摩纳名曰极慢。其所承藉七世以来父母真正博通多闻。既自读诵亦教他人。其所闻者闻则能持。四围陀典已达其趣。娑罗乾陀论。及与声论。毗伽罗论。戏笑之论。毗陀罗论。善解法句义趣通达如是种种诸论。容貌端正才艺过人难可俦匹。兼生豪族又处富贵。自恃才力生大憍慢。于父母所不生敬顺。及和上阿阇梨师长亲属斯不敬礼。时极慢摩纳闻佛从俱萨罗至舍卫国祇树给孤独园。将往佛所而作是念。我至彼时若沙门瞿昙接待我者。我当问讯。若不问我当默然还。尔时摩纳作是念已。即诣佛所。于时世尊大众围绕而为说法。极慢摩纳虽往于彼。如来当时聊不顾视。时彼摩纳默作是念。沙门瞿昙都不以我而迳于怀。寻欲归依。尔时世尊知其心念。即说偈言

  为义来至此　　未得便欲还
  何不使获得　　称汝所来心

极慢摩纳作是思惟。沙门瞿昙知我所念。即生信心欲礼佛足。佛告摩纳。我录汝心不必礼敬所为已足。尔时大众睹斯事已怪未曾有。咸作是言。沙门瞿昙有大神足。此极慢摩纳于己父母和上阿阇梨所尚无恭敬。今见瞿昙能自谦下恂恂恭顺。尔时极慢摩纳见诸大众言。音暂止在一面坐端身正意。而说偈言

  当于何等所　　不应起憍慢
  复更于何所　　而当生谦让
  孰能却众苦　　何者与利乐
  供养何者胜　　为贤智所赞

尔时世尊。以偈答言

  供养于父母　　以空净满月
  敬顺兄诸亲　　和上阿阇梨
  及余尊长等　　于彼不应慢
  宜当自谦下　　都应悉恭敬
  若见忧恼者　　应为除诸苦
  亦与其快乐　　普皆应供养
  若断贪欲嗔　　并离愚痴者
  漏尽阿罗汉　　正智得解脱
  于斯上人所　　除慢不自高
  应当向归依　　合掌而敬礼

尔时世尊为极慢说诸法要。乃至不受后有。余如波罗蜜阇经中说。佛说是已。诸比丘闻佛所说。欢喜奉行

    （二五九）

如是我闻。一时佛游俱萨罗。至舍卫国祇树给孤独园。尔时优竭提舍利婆罗门施设大祀。七百牛王系之于柱。牸牛犊子牂羖羊等。如是种种所有畜生不可称计。在祀场中处处系之。设诸肴膳种种饮食。尔时余国诸婆罗门。闻彼设祀悉来云集。时优竭提舍利婆罗门。闻佛从俱萨罗到舍卫国祇树给孤独园。欲往佛所作是念言。我今设祀所作会具。当问瞿昙。将不少耶。时婆罗门乘羽葆车。所著衣裳上下纯白。提三岐金叉。持金藻盥满中净水。诸摩纳众围绕左右。余国种种诸婆罗门亦为翼从。来诣佛所问讯已讫。在一面坐具白佛言。世尊。我于今者设斯大祀。系七百牛王及诸畜生。乃至余国婆罗门等悉来云集。办具已讫欲设大祀。愿佛教我满足有胜无少减不。佛言。婆罗门。汝为祀主大施求福亦大得罪。竖三种刀斯名不善。作于苦因亦得苦报。得于苦利受报亦苦。云何名为三种刀。意口身刀也。何名意刀。汝若祀时意业不善。杀诸畜生以为大祀。是名竖于意刀。何者口刀。汝欲祀时而作是言。我于明日当杀尔许种种生命。是名竖于口刀。云何名为身刀。汝若祀时手牵牛王及诸畜生受于咒愿。是名竖于身刀。佛言。又有三种火。最胜最妙宜应谨慎亦当恭敬。非汝所事邪见火也。何谓为三。一名恭敬火。二名苦乐俱火。三名福田火。云何名为恭敬火。应当供养尊重恭敬拥护父母。何以故。父母求子祷祀神祇然后得子。父母赤白和合成身生育长养。以是之故名恭敬火。如是之火应正供养。与众快乐令无乏苦。云何名为苦乐俱火。若族姓子。起于精勤积集钱财。于其妻子并诸眷属奴婢仆使知友辅相及诸亲族皆应供养供给所须与其利乐。如是等辈皆同苦乐。是名苦乐俱火。云何名为福田火。若沙门婆罗门能断贪欲解脱贪欲。能断嗔恚解脱嗔恚。能断愚痴解脱愚痴。如是等沙门婆罗门名福田火。上趣诸天能招乐报。此名福田火。是以族姓子。应当至心供养恭敬使得快乐。又有三种火必应灭之。何者三火。所谓贪欲愚痴嗔恚火。不如世间火有时须然有时须灭。尔时世尊。即说偈言

  恭敬俱福田　　此三火应祀
  若勤心供养　　获得三种乐
  云何为三乐　　施戒及修定
  三种之果报　　人天涅槃乐
  若人于一切　　善解于方法
  于祠祀时节　　能养其眷属
  供养应供者　　能供养应供
  终竟必获得　　永离灾患处

尔时优竭提舍利婆罗门闻佛所说。即语乌答摩纳汝可往诣彼祀场中。先所系养诸畜生等。以系祀者今悉散放随逐水草。尽其寿命莫作拘碍。乌答摩纳言。和上如所教敕我能为之。即往祀场宣告诸人。我受优竭提舍利教敕。一切畜生悉皆解放任意令去。乌答摩纳往祀场所。未久之间如来于后即为优竭提舍利婆罗门。如诸佛法为说法要示教利喜。时婆罗门即受禁戒乃至见谛。余如突罗阇品中所说。时优竭提舍利婆罗门即整衣服顶礼佛足。白佛言。世尊。唯愿明日与诸大众往祀场中受我供设。尔时世尊默然受请。时婆罗门闻佛所说。又见受请欢喜而去。时婆罗门至祀场已。通夜办具种种肴膳。乃至敷座又具净水。后日晨朝往诣佛所白佛言。时到。尔时如来与诸大众着衣持钵往诣祀场。在众僧前敷座而坐。时婆罗门睹佛大众寂然坐定。手行净水施设种种肴膳饮食。食讫摄钵。时婆罗门在世尊前敷座而坐。愿乐听法。尔时如来。即为咒愿

  于诸大祀中　　祠祀火为上
  婆罗门书中　　萨婆底为上
  一切国土中　　人王最为上
  百川众流中　　海水最为上
  列宿丽于天　　月光最为上
  一切众明中　　日光最为上
  十方世界中　　佛为第一尊

尔时世尊为婆罗门。种种说法示教利喜。从座而去

    （二六○）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时有摩纳名僧伽罗。往诣佛所问讯佛已在一面坐。即白佛言。世尊。云何观察不善丈夫。佛言。譬如观月。又问。云何观察善胜丈夫。佛复答曰。亦如观月尔时摩纳复白佛言。云何不善丈夫观之如月。佛言。不善丈夫如十六日月光渐减圆满转亏。乃至于尽损减不现。如佛法中不能信心受持禁戒。少所读诵若修少施。于其后时懈怠不勤。渐失信心毁犯禁戒。复不布施亲近恶友。不至僧坊咨受于法。不听法故身口意业造于不善。以造恶故身坏命终堕于恶道。是故当知恶丈夫者。犹如彼月渐渐损减乃至灭尽。又问。云何善胜丈夫亦复如月。佛言。譬如初月光明炽然渐渐增长。至十五日圆满具足。如佛法中能有信心修行禁戒。习于多闻修于布施。却除邪见修于正见。于佛法中得纯信心。坚持禁戒善修多闻。能施不悭具于正见。信心持戒多闻惠施以渐增长。是善丈夫身口意行。亲近善友具修诸善。身坏命终得生天上。是故当知善丈夫者亦复如月。尔时世尊。即说偈言

  譬如盛满月　　处于虚空中
  圆光甚晖曜　　映蔽于诸星
  亦如具信人　　戒闻舍贪嫉
  于诸嫉妒者　　如月蔽众星

时僧伽罗摩纳闻佛所说踊跃而去。诸比丘闻佛所说。欢喜奉行

    （二六一）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时有婆罗门名曰生听。往诣佛所问讯已讫在一面坐。即白佛言。我曾闻人说。世尊言但施于我莫施余人。但施我弟子莫施他弟子若能施我及我弟子得大果报。若施他人及余弟子不得果报。实说是不将非世人诽谤者乎。佛言。此实虚妄诽谤于我都无此语。若如是说作二种难。一者遮难。二者受者得减损难。若如此说作大损减。身坏命终堕三恶道。汝今应知。乃至洗钵之水我尚说言。施与虫蚁获大福报。况于施我实作是语。施持戒者得福甚多。施破戒者得福鲜少。尔时世尊。即说偈言

  一切布施处　　我常生赞叹
  破戒得福少　　持戒获大果
  黑白赤青牛　　生犊各差别
  驾用取其力　　不择其产种
  人亦复如是　　刹利婆罗门
  毗舍首陀罗　　真陀罗富且
  能持于净戒　　施之得大果
  如似赍麻干　　舍之取珍宝
  婴愚无智者　　未曾听闻法
  不能修梵行　　施之获少果
  若亲近贤圣　　正觉及声闻
  能信于善逝　　信根立坚固
  生处恒尊贵　　最后得涅槃

尔时生听闻佛所说。欢喜奉行

    （二六二）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊晨朝着衣持钵入城乞食。有一老婆罗门。捉杖持钵而行乞食。时佛见已语婆罗门言。汝今极老。何以捉杖持钵而行乞食。婆罗门言。我有七子各为妻娶。分财等与我今无分。为子驱故而行乞食。佛告之言。我今为汝说偈。汝能于大众中说此偈不。答言。我能。尔时世尊。即说偈言

  生子太欢喜　　为之聚财宝
  各为娶妻子　　而便驱弃我
  此等无孝慈　　口言为父母
  如彼罗刹子　　垂死驱弃我
  譬如马槽枥　　满中置谷[麥*弋]
  少马无敬让　　驱蹋于老者
  此子亦如是　　无有爱敬心
  弃我使行乞　　不如杖爱我
  我今捉此杖　　御狗及羊马
  行则佐我力　　闇夜为我伴
  指水知深浅　　若趺扶杖起
  蒙杖除多闻　　是杖爱念我

婆罗门受此偈已诵读使利。尔时七子在大会中。时婆罗门于大众中而作是言。汝等今当听我所说。大众默然。即说上偈。七子惭愧起来抱父各共修敬。将父归家置本坐处。诸子各出妙[疊*毛]二张奉上于父。时婆罗门即作是念我今得乐。是瞿昙力。瞿昙即是我阿阇梨。婆罗门法。法应供养和上阿阇梨。选最好衣往至佛所。问讯佛已在一面坐。白佛言。世尊。我今家中得诸利乐是汝之恩。我经书中说。阿阇梨者应与阿阇梨分。和上者应与和上分。瞿昙。汝今是我阿阇梨。应怜愍我受我此衣。尔时世尊以怜愍故为受是衣。婆罗门踊跃从座而起。欢喜而去

    （二六三）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊着衣持钵入城乞食。时有一老婆罗门。捉杖持钵而行乞食。遥见佛已往至佛所而作是言。我捉杖持钵从他乞食。汝亦乞食。我之与汝俱是比丘。尔时世尊。即说偈言

  不必从他乞　　得名为比丘
  虽具在家法　　正修于梵行
  福果及恶报　　俱断无相着
  干竭诸有结　　是名比丘法

佛说是已。诸比丘闻佛所说。欢喜奉行

    （二六四）

如是我闻。一时佛在王舍城迦兰陀竹林。尔时王舍城北有耕作婆罗门名豆罗阇。尔时世尊于其晨朝着衣持钵往至彼所。时婆罗门遥见佛来。即至佛所白言。世尊。我种作人耕种而食不从人乞。瞿昙。汝今亦可耕种而食。佛言。我亦耕种而食。时豆罗阇婆罗门。即说偈言

  汝自说知耕　　未见汝耕时
  汝若知耕者　　为我说耕法

尔时世尊说偈答言

  吾以信为种　　诸善为良田
  精进为调牛　　智慧为辕轹
  惭愧为犁具　　念为御耕者
  身口意调顺　　持戒为鞅子
  耕去烦恼秽　　甘雨随时降
  芸耨为善心　　大获善苗稼
  趣向安隐处　　可以克永安
  吾所耕如是　　故得甘露果
  超升离三界　　不来入诸有

婆罗门言。汝耕实是耕无上之胜耕。婆罗门闻是偈心生信解。盛满钵饮食来用奉佛。佛不受。余如上豆罗阇婆罗门所说。乃至不受后有

    （二六五）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时有一比丘名曰梵天。游行央伽国。来到瞻波至健伽池边。后日晨朝着衣持钵入瞻波城。次第乞食到于本家。尔时尊者梵天母在中门中。以苏米胡麻以投火聚望生梵天。尊者梵天在门中立。其母不识。尔时毗沙门天王敬信梵天。即与无数夜叉之众乘虚而行。见梵天母祠祀于火不见其儿。唯见道人不谓己子。毗沙门天王即为其母。而说偈言

  婆罗门家女　　梵天去此远
  祀火望梵世　　斯非其迳路
  不解趣梵天　　勤苦事火为
  梵天中梵天　　在汝门中立
  都无有取着　　亦无所养育
  远离诸恶趣　　结使尘不着
  远离诸欲求　　不染污世法
  如龙象善调　　而无所恼触
  胜念之比丘　　心善得解脱
  如是应真者　　今来受汝供
  汝应然意灯　　净心速施与

尔时其母闻毗沙门说心即觉悟。母即施食与梵天食已。为其作照明。后世安乐因

    （二六六）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时有一婆罗门。往诣佛所。问讯佛已在一面坐。白佛言。世尊。世人称汝为佛陀佛迭。如是之名从何而生。婆罗门说偈问言

  佛陀是胜名　　名生津济义
  为父母制名　　故名汝为佛

尔时世尊。以偈答曰

  今我哀愍汝　　当为分别说
  所以有是称　　汝今善谛听
  佛知过去世　　未来世亦然
  现在普悉知　　诸行坏灭相
  明达了诸法　　应修者悉修
  应断尽断除　　以是故名佛
  总相及别相　　分别解了知
  一切悉知见　　是故名为佛
  婆罗门当知　　无量劫观察
  诸行之苦恼　　受生必终没
  远尘离垢习　　拔毒箭烦恼
  得尽生死际　　以是故名佛

婆罗门闻佛所说。欢喜奉行

    （二六七）

如是我闻。一时佛在憍萨罗国游行至沙林聚落。尔时世尊舍于道次在一树下。正身端坐系念在前。时有一婆罗门姓曰烟氏。在佛后来。见佛迹中千辐轮相怪未曾有。即自思惟。我未见人有如是迹。我当推寻是何人迹。作是念已。即寻其迹住至佛所瞻仰尊颜。容色悦豫睹者信敬。诸相寂定心意亦定。得最上调心寂灭之寂。身真金色犹如金楼。即白佛言。世尊。汝当得天也。佛言。婆罗门。我不得天也。婆罗门言。当得阿修罗。为得龙揵闼婆夜叉紧那罗摩睺罗伽也。佛言。我皆不得。婆罗门言。汝得人也。佛言。我不得人也。婆罗门言。我问汝为得天及龙阿修罗揵闼婆夜叉紧那罗摩睺罗伽及人。汝皆言不得。为何所得也。尔时世尊。即说偈言

  我非天龙阿修罗　　紧那摩睺乾闼婆
  亦非夜叉及以人　　我漏已尽断烦恼
  我虽调驯如龙象　　终不为他所制御
  不为他制断疑故　　断爱解脱离诸趣
  一切尽知断后生　　如芬陀利善开敷
  处于水中得增长　　终不为水之所著
  清净香洁人所乐　　八法不污如莲华
  我亦如是生世间　　同于世法不染着
  无量劫来常观察　　诸行所缘受苦恼
  诸受生者皆终没　　远尘离垢断众习
  拔出毒箭断烦恼　　皆得尽于生死际

以是之故号之为佛。烟姓婆罗门闻佛所说。欢喜而去

  慢．优竭提　生听．极老　比丘．种作　及梵天　佛陀．轮相为第十

    （二六八）

如是我闻。一时佛在王舍城迦兰陀竹林。尔时世尊着衣持钵入城乞食。到火姓达赖殊婆罗门家。尔时火姓达赖殊于中门前祀祠于火。佛来至门。达赖殊遥见佛来而语之言。住住旃陀罗。莫来至此。佛告之言。汝识旃陀罗知旃陀罗法不。婆罗门答言。不识不知旃陀罗旃陀罗法。汝识旃陀罗知旃陀罗法耶。佛告之言。我识旃陀罗知旃陀罗法。时婆罗门于坐处起为佛敷座。而白佛言。汝为我说旃陀罗法。尔时世尊即坐其座。而说偈言

  恶性喜嗔久嫌恨　　为人刚恶怀憍慢
  行于倒见及幻惑　　当知此是旃陀罗
  含忿嫉妒好恶欲　　难可调化无惭愧
  行如是者旃陀罗　　伤害胎生及卵生
  心无慈愍害生类　　伤残毁害于四生
  当知是此旃陀罗　　若人赍物涉道路
  聚落空处有财宝　　悉能劫夺并害命
  行如是者旃陀罗　　造行众恶无悔恨
  是则名为旃陀罗　　舍自己妻及淫女
  邪奸他妇无所避　　如是亦名旃陀罗
  于己种姓及亲友　　如是之处造邪恶
  不择好恶而奸淫　　是亦名为旃陀罗
  以理问义为倒说　　如是亦名旃陀罗
  自叹己德毁呰他　　贪着我慢下贱行
  如是亦名旃陀罗　　横加诽谤极愚痴
  为小利故生诽谤　　如是亦名旃陀罗
  自己有过推与他　　专行欺诳谤毁人
  如是亦名旃陀罗　　多有财宝饶亲族
  自食好美与他恶　　如是亦名旃陀罗
  己到他家得美食　　他若来时与粗恶
  如是亦名旃陀罗　　父母衰老离盛壮
  而不孝顺加供养　　如是亦名旃陀罗
  父母兄弟及姊妹　　骂詈恶口无逊弟
  如是亦名旃陀罗　　沙门及与婆罗门
  中时垂至不施与　　更加骂詈而嗔恚
  如是亦名旃陀罗　　沙门及与婆罗门
  贫穷乞丐请向家　　不与饮食亦不施
  如是亦名旃陀罗　　毁骂于佛及声闻
  出家在家加毁骂　　如是亦名旃陀罗
  竟非罗汉诈称是　　于天人中为残贼
  生于大家婆罗门　　韦陀典籍悉通利
  数数造作诸恶业　　种姓不能遮谤毁
  亦不能遮地狱报　　现前为人所骂辱
  未来之世堕恶趣　　生旃陀罗须陀延
  得好名称必不闻　　又得盛乐生梵处
  种姓不能遮梵处　　现在称叹终生天
  我今为汝显示说　　如是之事应当知
  种姓不是婆罗门　　种姓不是旃陀罗
  净业得作婆罗门　　恶行得为旃陀罗

婆罗门闻是偈赞言。如是如是大精进。实如所说大牟尼。不以种姓是婆罗门。不以种姓旃陀罗。善能修行是婆罗门。作恶行者旃陀罗。婆罗门闻是偈已欢喜信解。盛满钵饮食持以奉佛。佛不为受。何以故。以是说法食故。婆罗门白佛言。此食当以施谁。佛言。我不见沙门婆罗门若天若魔若梵能消此食者。无有是处。当以此食着净无虫水中。婆罗门即以此食着无虫水中。烟炎俱起滑滑大声。尔时婆罗门生未曾有想。佛世尊尚于食所出大神足。婆罗门还至佛所白佛言。唯愿世尊。听我出家得及道次。佛言。善来比丘。须发自落法服着身。即得具戒如出家法。于空静处独己精修。所以族姓子。剃除须发被服法衣者。为正修无上梵行故。族姓子。梵行已立。所作已办。不受后有。成阿罗汉得解脱乐。而说偈言

  我昔迷正真　　愚惑造邪行
  不识清净道　　又不知死路
  妄想生横计　　劬劳承奉火
  空为虚妄事　　徒损无所获
  今遇天中天　　黑闇蒙惠光
  获得乐中乐　　具戒得三明
  于佛教法中　　所作皆已讫
  本虽婆罗门　　实是旃陀罗
  今日真实是　　净行婆罗门
  远离于淤泥　　净自澡浴已
  过韦陀彼岸

别译杂阿含经卷第十三(自极慢已下十一经。皆丹藏所无。于大本经中亦无同本异译者。然其文相不异当经前后。则丹藏无者脱之耳。故此仍之　癸卯岁高丽国大藏都监奉敕雕造)别译杂阿含经卷第十四(丹本第十卷初准)

        失译人名今附秦录

    （二六九）

如是我闻。一时佛在王舍城耆尼山中。有一天女。名求迦尼娑。本是波纯提女。光色倍常。于其夜中来诣佛所。威光晖曜普照此山悉皆大明。顶礼佛足在一面坐。即说偈言

  口意宜修善　　不应作诸恶
  身不以小恶　　加害于世间
  观欲空无实　　修于念觉意
  设自不乐苦　　莫作损减业

尔时世尊赞天曰。善哉善哉。如汝所说

  口意宜修善　　不应作众恶
  身不以小恶　　加害于世间
  观欲空无实　　修于念觉意
  若自不乐苦　　莫作损减业

时波纯提女闻佛所说欢喜顶礼。即于坐没还于天宫

    （二七○）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时阿难告诸比丘。我今欲演四句之法。咸当善受至心谛听忆持莫忘。云何名为演四句法

  口意宜修善　　不应作诸恶
  身不以小恶　　加害于世间
  观欲空无实　　修于念觉意
  若自不乐苦　　莫作损减业

时有一婆罗门。去阿难不远。闻说斯偈即便思惟。如此偈义义味深远。非是人作。必是非人之所宣说。当往问佛。作是念已。时婆罗门即诣佛所问讯已讫。在一面坐白佛言。瞿昙。我从阿难闻说此偈如我思惟。此偈句义非人所作。佛告婆罗门。实尔实尔。实是非人之所宣说。非人所造。我于往时在王舍城耆尼山中。求迦尼娑天女。来诣我所顶礼我已。在一面坐即说斯偈。而斯偈者实非人说。时婆罗门闻佛所说。欢喜而去

    （二七一）

如是我闻。一时佛在王舍城耆尼山中。时求迦尼娑天。本是波纯提女。身光晃曜犹如电光。淳诚至信归依三宝。来诣佛所在一面坐。以此光明普照此山悉皆洞然。求迦尼娑天女。即说偈言

  我今以种种　　赞咏佛法僧
  今但略宣说　　随意所乐足
  口意宜修善　　不应造众恶
  身不以小过　　加害于世间
  观欲性相空　　修于念觉意
  若自不乐苦　　莫作损减业

尔时世尊告天女言。如是如是。如汝所说。求迦尼天女。闻佛说已欢喜顶礼。于此处没还于天宫

    （二七二）

如是我闻。一时佛在毗舍离北猕猴彼岸精舍之中。时波纯提天女。拙罗天女。光色倍常。往诣佛所顶礼佛足在一面坐。时此二天女放大光明。遍照猕猴及毗舍离悉皆大明。时拙罗天女。即说偈言

  世尊婆伽婆　　无上等正觉
  在于毗舍离　　住于大林中
  求迦尼娑天　　并及于拙罗
  波纯提女等　　稽首尊足下
  我住昔曾闻　　能善称说法
  牟尼世尊者　　今现在演说
  诸有生讥毁　　如斯深法者
  是则名愚痴　　后必堕恶趣
  有能赞圣法　　成就具于念
  是名有智者　　后必生善处

时求迦尼娑天女。复说偈言

  口意宜修善　　不应造众恶
  身不以小恶　　加害于世间
  观欲性相空　　修于念觉意
  若自不乐苦　　莫作损减业

尔时世尊告天女言。如是如是。如汝所说。时天女等。闻佛说已。欢喜而去

    （二七三）

如是我闻。一时佛住舍卫国祇树给孤独园。时有一天。于其夜中来诣佛所。威光大明遍照祇洹。顶礼既已退坐一面。而说偈言

  不触者勿触　　触者必还报
  以如是事故　　不应妄有触
  若非津济处　　不应作渡意

尔时世尊。以偈答曰

  可嗔而不嗔　　清净无结使
  若欲恶加彼　　恶便及己身
  如逆风扬土　　尘来自坌身
  欲以嗔加彼　　彼受必还报
  是二并名恶　　两俱不脱患
  若嗔不加报　　能伏于大怨

尔时天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  久弃舍嫌怖　　能度世间爱

尔时此天说此偈已。欢喜而去

    （二七四）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光颜炽盛容色殊常。来诣佛所顶礼佛足。在一面坐。而说偈言

  婴愚少智者　　造于诸恶业
  为已自作怨　　后受大苦报

尔时世尊。以偈答曰

  所作业不善　　作已自烧煮
  愚痴造众恶　　受报悲啼哭

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  久弃舍嫌怖　　能度世间爱

尔时此天说此偈已。欢喜顶礼还于天宫

    （二七五）

如是我闻。一时佛住舍卫国祇树给孤独园。时有一天。威容光赫颜色殊常。来诣佛所。既顶礼已。退坐一面。而说偈言

  不以言说故　　得名为沙门
  此实趣向道　　成就坚履迹
  若有勇健者　　能深修禅定
  获得于解脱　　坏于魔结缚
  作及不作业　　二俱称实说
  诈伪无诚信　　智者所弃捐
  己身实无得　　虚赞以自憍
  诈伪虚诳说　　世间之大贼

尔时世尊。以偈答曰

  不显己功德　　不知他心行
  知已复涅槃　　能度世间爱

尔时此天闻佛偈已。而白佛言。我于今者实有罪过。唯愿听我诚心忏悔。时佛默然。天复说偈言

  我今说罪悔　　汝不受我悔
  怀恶心不善　　不舍于怨嫌

世尊以偈。复答天曰

  说罪言忏悔　　内心实不灭
  云何除嫌隙　　云何而得善

天又说偈重问曰

  人谁无[億-音+(夫*夫)]过　　人谁无误失
  何谁离愚痴　　何谁常具念

尔时世尊。以偈答曰

  如来婆伽婆　　正智得解脱
  彼无诸[億-音+(夫*夫)]过　　亦复无得失
  彼已离愚痴　　能具于正念

天复以偈赞言

  我昔已曾见　　婆罗门涅槃
  久弃舍嫌怖　　能度世间爱

尔时此天。说此偈已。欢喜而去

    （二七六）

如是我闻。一时佛在王舍城迦兰陀竹林。尔时提婆达多友瞿迦梨。往诣佛所在一面立。佛告瞿迦梨。汝于舍利弗有缘莫生嫌想。舍利弗目连。净修梵行心意柔软。汝莫生嫌根。长夜受诸苦恼。瞿迦梨言。我信佛语。我随于佛。然舍利弗目连。实有恶欲。恶欲于彼实得自在。彼随恶欲。佛复告瞿迦梨。汝今勿于彼二人所生嫌恨心。如是至三。而瞿迦梨虽闻佛言。恶心不改舍佛而去。去佛不远身生恶疮。初如芥子。须臾之顷犹如豆许。复渐长大如毗梨果身体烂溃脓血流出。身坏命终堕大莲华地狱。时有三天光色倍常。于其夜中来至佛所。顶礼佛足在一面立。第一天白佛言。世尊。瞿迦梨是夜命终。第二天言。堕大莲华地狱。第三天即说偈言

  夫人生世　　斧在口中　　由其恶言
  自斩其身　　应赞而毁　　应毁而赞
  口出绮语　　后受苦殃　　绮语夺财
  是故小过　　谤佛圣贤　　是名大患
  受苦长远　　具满百千　　入尼罗浮
  及三十六　　入阿浮陀　　乃至堕彼
  五阿浮陀　　诽谤贤圣　　口意造恶
  入斯地狱

时彼三天礼佛足已。还于天宫

尔时佛告诸比丘。汝等欲闻彼阿浮陀地狱寿命长短以不。比丘白言。愿为我说。我等闻已信受忆持。尔时世尊告诸比丘。二十佉利胡麻得波罗捺。满溢一车。有长寿人。足满百年取其一粒。如是胡麻一切都尽此阿浮陀地狱所得寿命犹故未尽。此二十阿浮陀抵。成一尼罗浮陀。二十尼罗浮陀抵。一呵吒吒。二十呵吒吒抵。一睺睺。二十睺睺抵。一莲华地狱。二十莲华地狱抵。一大莲华地狱。瞿迦梨比丘以谤舍利弗目连故。堕是大莲华地狱中。佛告诸比丘。被烧燋柱尚不应谤。况情识类。佛说是已。诸比丘闻佛所说。欢喜奉行

    （二七七）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天光色倍常。威颜晃曜遍照祇洹。来诣顶礼退坐一面。而说偈言

  云何轻贱他　　及不轻贱他
  为他所轻贱　　以何为首目
  我今问如来　　大仙为我说

尔时世尊。以偈答曰

  善知不轻贱　　不知名轻贱
  乐法名恭敬　　慢法名不恭
  不近善知识　　是名不敬首
  乐行于非法　　亲友生怨嫉
  与怨为亲友　　是为不敬首
  如有妇女人　　履行不贞良
  好与奸淫通　　作于无理行
  男子违礼度　　其义亦复然
  如是等名为　　轻贱之元首
  斗秤欺诳人　　巧伪不均平
  苟且怀贪利　　是名轻贱首
  博弈相侵欺　　损丧钱财尽
  如是等名为　　轻贱之首目
  嗜睡着美味　　早眠而晚起
  懈怠于事务　　而复喜嗔恚
  如斯之等人　　亦名轻贱首
  耳珰及镮钏　　擎盖锦屣履
  贫穷自严饰　　是名轻贱首
  财物既鲜少　　爱着情愈浓
  虽生刹利种　　冀求得王位
  如是愚痴人　　是名轻贱首
  财宝其业大　　多眷属亲友
  自食于美味　　不分施与他
  受他好饮食　　及得财宝利
  彼来至己家　　都无报答心
  乃至不与食　　是名轻贱首
  父母年朽迈　　衰老既至已
  自食于甘美　　终不知供养
  如斯之等人　　是名轻贱首
  父母及兄弟　　亲属并姊妹
  打骂出恶言　　是名轻贱首
  沙门婆罗门　　中时来至家
  不请不施食　　是名轻贱首
  沙门婆罗门　　及贫穷乞丐
  骂辱不施食　　是名轻贱首
  谤佛及声闻　　出家在家人
  为此非法事　　是名轻贱首
  实非是罗汉　　自称是罗汉
  天人婆罗门　　沙门中大贼
  若为如是者　　是多轻贱首
  如斯之等类　　为他所轻贱
  世间可轻贱　　我悉知见之
  宜应远舍离　　如怖畏崄道

天复以偈赞言

  我昔已曾见　　婆罗门涅槃
  久弃舍嫌怖　　能度世间爱

尔时此天说此偈已。欢喜而去

    （二七八）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天颜容晖赫。光色甚明遍于祇洹。来诣佛所顶礼足已退坐一面。而说偈言

  谁名为敬顺　　谁名为陵邈
  谁为婴愚戏　　如小儿弄土

尔时世尊。以偈答曰

  男子若敬顺　　女人必陵邈
  男子若陵邈　　女人必敬顺
  女人婴愚戏　　如小儿弄土

天复以偈赞言

  我昔已曾见　　婆罗门涅槃
  久弃舍嫌怖　　能度世间爱

尔时此天说此偈已。欢喜还宫

    （二七九）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天身光晃曜。犹如电光遍照祇洹赫然甚明。来诣佛所顶礼足已退坐一面而说偈言

  觉观意欲来　　遮止应遮止
  一切尽遮止　　不造生死尘

尔时世尊。以偈答曰

  觉观意欲来　　遮止应遮止
  不应一切遮　　但遮恶觉观
  恶恶应遮止　　遮止能遮止
  若能如是者　　不为生死遮

天复以偈赞言

  我昔已曾见　　婆罗门涅槃
  久弃舍嫌怖　　能度世间爱

尔时此天说此偈已。欢喜还宫

    （二八○）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天身光晃曜。遍照祇洹来诣佛所。礼佛足已退坐一面。而说偈言

  云何得名称　　云何得财业
  云何得称誉　　云何得亲友

尔时世尊。以偈答曰

  持戒得名称　　布施得财宝
  实语得称誉　　普施众皆亲

天复以偈赞言

  我昔已曾见　　婆罗门涅槃
  久弃舍嫌怖　　能度世间爱

尔时此天说此偈已。欢喜还宫

    （二八一）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天光颜晃曜。赫然甚明遍于祇洹。来诣佛所顶礼佛足退坐一面。而说偈言

  云何生为人　　如见极明了
  集诸财宝利　　多少义云何

尔时世尊以偈答曰

  先学众技能　　次集诸财宝
  集财为四分　　一分供衣食
  二分营作事　　一分俟匮乏
  种田是初业　　商估是为次
  蕃息养牛群　　羔牛并六畜
  复有诸子息　　各为求妻妇
  出女并姊妹　　及六畜家法
  调和得利乐　　不和得苦恼
  作事令终讫　　终不中休废
  智者善思惟　　深知于得失
  善解作不作　　财宝来趣己
  如河归大海　　勤修于事业
  如蜂采众华　　日日常增长
  昼夜聚财业　　如彼蜂增长
  财不寄老朽　　不与边远人
  恶人作鄙业　　势力胜己者
  终不以财宝　　与如是等人
  与财为亲厚　　债索时忿诤
  怪哉财义利　　失财失亲友
  但如法聚财　　不应作非法
  丈夫如法作　　端严极炽盛
  既能自衣食　　又复惠施人
  调适不失度　　命终得生天

天复以偈赞曰

  我昔已曾见　　婆罗门涅槃
  久弃舍嫌怖　　以度世间爱

尔时此天说此偈已。欢喜还宫

    （二八二）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘乃往古昔俱萨罗国。有一善弹琴人。名俱[少/兔]罗。涉路而行。时有六天女。各乘宫殿陵虚而行。天等出宫语此人言。舅可为我弹奏清琴。我当歌舞。时弹琴人睹其容貌光明异常生希有想。问言。姊妹。作何功德得生斯处。尔先为我说其先因。我当为尔弹奏清琴。天女答曰。汝今但当为我弹琴。我于歌中自说往缘。时俱[少/兔]罗于六天前即鼓琴。时第一天女。而说偈言

  诸能以上衣　　用施于他人
  人中生尊胜　　处天如我今
  身如真金聚　　光色甚凞怡
  天女有数百　　我为最尊胜
  施于所爱物　　其福胜如是

第二天女。复说偈言

  若以诸上味　　肴膳饮食施
  生人为男女　　男女中最胜
  若生于天上　　犹如我今日
  以舍所爱故　　随意受快乐
  汝观我宫殿　　乘空自在行
  身如真金聚　　光颜甚殊妙
  天女有数百　　我为最尊胜
  施上味饮食　　获胜报如是

第三天女。复说偈言

  若以胜妙香　　布施而修福
  生人得尊胜　　处天如我身
  以舍所爱故　　随意受快乐
  汝观我宫殿　　乘空自在行
  身如真金聚　　光颜甚殊妙
  天女有数百　　我为最尊胜
  以施胜香故　　获报得如是

第四天女。复说偈言

  我本人中时　　孝事难舅姑
  骂詈粗恶言　　我悉能忍受
  是故于今者　　获得此天身
  以能孝顺故　　随意受快乐
  汝观我宫殿　　乘空自在行
  身如真金聚　　光颜甚殊妙
  天女有百数　　我为最尊胜
  以能孝事故　　获胜报如是

第五天女。复说偈言

  我于先身时　　属人为婢使
  奉侍于大家　　随顺不嗔戾
  精勤不懈怠　　早起而晚卧
  若于大家所　　得少饮食时
  分施于沙门　　及与婆罗门
  是故得天身　　随意受快乐
  汝观我宫殿　　乘空自在行
  身如真金聚　　光颜甚殊妙
  天女数百中　　我最为尊胜
  处贱修福田　　获胜报如是

第六天女。复说偈言

  我于先身时　　得见于比丘
  及以比丘尼　　生大欢喜心
  彼教我精勤　　得闻彼说法
  一日受斋法　　是故今生天
  随意受快乐　　汝观我宫殿
  乘空自在行　　身如真金色
  光颜甚殊妙　　天女数百中
  我为最胜尊　　汝今且观我
  以用善教故　　获胜报如是

时弹琴者。复说偈言

  我今极善行　　可乐萨罗林
  我今见天女　　晃曜如电光
  见闻如斯事　　还归造功德

尔时比丘闻佛所说。欢喜奉行

    （二八三）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天光色倍常。来至佛所顶礼佛足在一面坐。是天威德光明炽盛。普照祇洹悉皆大明。彼天尔时即说偈言

  云何起必坏　　云何遮不生
  云何舍所畏　　云何成法乐

尔时世尊。以偈答曰

  嗔恚起时灭　　贪欲生必遮
  弃无明无畏　　证灭最为乐
  弃恚舍贪欲　　出于诸结使
  不着于色名　　观诸法空林
  欲为生死根　　欲能生诸苦
  断欲得解脱　　诸苦亦复然
  苦得解脱故　　苦本亦解脱
  婴愚无智者　　放逸不观苦
  是故没苦海　　缠缚无穷已
  智者捡乱心　　不宜着诸欲
  夫为放逸行　　能坏禅定乐
  是故应摄想　　勿得着欲染
  譬如巨富者　　守护其珍宝

尔时天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖已弃舍　　能度世间爱

尔时此天说此偈已。欢喜而去

    （二八四）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时有天光色倍常。来至佛所顶礼佛足在一面坐。是天威德光明炽盛。普照祇洹悉皆大明。彼天尔时即说偈言

  虽到于五尘　　不名为贪欲
  思想生染着　　乃名为贪欲
  欲能缚世间　　健者得解脱

尔时世尊。以偈答曰

  欲性本无常　　断灭则悟道
  着欲生系缚　　永不得解脱
  若以信为伴　　不信莫由起
  名称转增长　　寿终得生天
  若复断除欲　　不数数受有
  不还来生死　　永入于涅槃
  知身空无我　　观名色不坚
  不着于名色　　从是而解脱
  亦不见解脱　　及以非解脱
  哀愍利群生　　广饶益一切

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久舍离　　能度世间爱

尔时此天说此偈已。欢喜而去

    （二八五）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时有天光明倍常。来至佛所头面礼佛在一面坐。而说偈言

  应共谁止住　　复应亲近谁
  从谁所受法　　得利不生恶

尔时世尊。以偈答曰

  应共善人住　　亲近于善者
  从彼人受法　　得利不生恶
  应共善人住　　亲近于善者
  从彼人受法　　智者得利乐
  应共善人住　　亲近于善者
  从彼人受法　　智者得名誉
  亲近于善者　　从彼人受法
  智者得解慧　　是故应共住
  亲近于善者　　从彼人受法
  亲族中尊胜　　能离于忧愁
  于一切苦中　　而能得解脱
  远离诸恶趣　　能断一切缚
  纯受上妙乐　　得近于涅槃

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久弃舍　　能度世间爱

尔时此天说此偈已。欢喜而去

    （二八六）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时有天光明倍常。普照祇洹悉皆大明。来诣佛所顶礼佛足却坐一面。而说偈言

  贪吝贫穷苦　　皆由不惠施
  若欲求福德　　智者应施与

尔时世尊。以偈答曰

  可怖莫过贪　　贫乏恒饥渴
  恐贫不布施　　不施畏甚大
  今世若后世　　饥穷苦难计
  若得少能施　　得多亦能施
  生时得快乐　　寿终得生天
  难施而能施　　是名难作业
  婴愚不知解　　诸佛贤圣法
  愚智俱命终　　生处各别异
  愚者堕地狱　　受于种种苦
  智者生人天　　乃可得解脱
  贫穷捃拾活　　以用养妻子
  净心割少施　　其福无有量
  设百千大祀　　供养于一切
  不及贫布施　　十六分中一
  大祀有鞭打　　侵掠他财宝
  种种苦恼人　　以成大祀业
  以恶取财宝　　众皆不欢悦
  如是不净施　　及以小净施
  受报有好丑　　不可以相比
  如法聚财物　　终不非法求
  得财舍用施　　正直而施与
  具戒修禅定　　正直者受取
  福聚布四方　　犹如大海水

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久舍离　　能度世间爱

尔时此天说此偈已。欢喜而去

    （二八七）

如是我闻。一时佛在王舍城毗婆山侧七叶窟中。时佛为佉陀罗刺脚极为苦痛。如来默受。虽复苦痛无所请求。尔时有八天子。颜容端正来诣佛所。中有一天言。沙门瞿昙实是丈夫人中师子。虽受苦痛不舍念觉心无恼异。若复有人于瞿昙大师子所生诽谤者。当知是人甚大愚痴。第二天亦作是说。瞿昙沙门丈夫龙象。虽受苦痛不舍念觉心无恼异。若复有人于瞿昙龙象所生诽谤者。当知是人甚大愚痴。第三天复作是言。沙门瞿昙如善乘牛。第四天复作是言。沙门瞿昙如善乘马。第五天复作是言。沙门瞿昙犹如牛王。第六天复作是言。沙门瞿昙无上丈夫。第七天复作是言。沙门瞿昙人中莲花。第八天复作是言。沙门瞿昙犹如分陀利。观彼禅寂极为善定。终不矜高亦不卑下。止故解脱。解脱故止。时第八天。即说偈言

  非彼清净心　　假使满百千
  通达五比施　　为于戒取缚
  没溺爱欲海　　不能度彼岸

尔时八天说此偈已。顶礼佛足。还其所止

  垂下及遮止　　名称及技能
  弹琴并弃舍　　种别．善丈夫
  悭贪不惠施　　八天为第十

    （二八八）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天颜色殊常。来诣佛所赫然大明。顶礼佛足在一面坐。而说偈言(丹本澄函第十一卷初准)

  譬如彼大地　　广大无有边
  又亦如巨海　　甚深无崖际
  须弥极高峻　　无以能喻及
  谁如那罗延　　男子中无比

尔时世尊。以偈答曰

  无物广于爱　　深大不过腹
  憍慢高须弥　　唯有佛世尊
  于诸男子中　　最胜无伦匹

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久舍离　　能度世间爱

尔时此天说此偈已。欢喜还宫

    （二八九）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。于其中夜来诣佛所。威光照曜赫然甚明。顶礼佛足在一面坐。而说偈言

  何物火不烧　　旋岚不能坏
  劫尽大洪水　　一切浸烂坏
  何物于彼所　　而得不烂溃
  男子若女人　　所有诸财宝
  以何方便故　　王贼不能侵
  是何坚牢藏　　无能毁坏者

尔时世尊。以偈答曰

  福聚火不烧　　旋岚不吹坏
  劫尽洪水浸　　不能令腐朽
  男女有福聚　　王贼不能侵
  福是坚牢藏　　无能侵毁者

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久舍离　　能度世间爱

尔时此天说此偈已。欢喜还宫

    （二九○）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。于其夜中来诣佛所。威光照曜赫然大明。顶礼佛足却坐一面。而说偈言

  谁能具旷路　　涉道之资粮
  以何因缘故　　贼所不能劫
  设复逢奸恶　　云何得守护
  云何彼劫夺　　而生大欢喜
  云何常亲近　　智者生欣悦

尔时世尊。以偈答曰

  信为远资粮　　福聚非贼劫
  贼劫戒遮杀　　沙门劫生喜
  数亲近沙门　　智者生欣悦

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久舍离　　能度世间爱

尔时此天说此偈已。欢喜还宫

    （二九一）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天光色倍常。于其中夜来诣佛所。威光赫然悉皆大明。顶礼佛足却坐一面。而说偈言

  乐者所思念　　称意尽获得
  一切诸乐中　　欲乐最为胜

尔时世尊。以偈答曰

  乐者无思念　　苦者有愿求
  若人舍思愿　　是为最为胜

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久舍离　　能度世间爱

尔时此天说此偈已。欢喜还宫

    （二九二）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天光颜殊特赫然大明。来诣佛所。顶礼佛足退坐一面。而说偈言

  佛为天人师　　于诸物中胜
  能知一切法　　利益诸世间
  一切诸难中　　何物最为难
  唯愿大仙尊　　为我分别说

尔时世尊。以偈答曰

  于他得自在　　忍彼触恼难
  贫穷能布施　　危厄持戒难
  盛年处荣贵　　舍欲出家难

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久舍离　　能度世间爱

尔时此天说此偈已。欢喜还宫

    （二九三）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天来诣佛所。威光晃曜赫然大明。顶礼佛足退坐一面。而说偈言

  车为云何生　　谁将车所至
  车去为远近　　车云何损灭

尔时世尊。以偈答曰

  从业出生车　　心将转运去
  去至因尽处　　因尽则灭坏

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久舍离　　能度世间爱

尔时此天说此偈已。欢喜还宫

    （二九四）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天光色倍常来诣佛所。身光晃曜遍照祇洹悉皆大明。时此天子却坐一面。而白佛言。世尊。须多蜜奢锯陀女生子。佛言斯是不善。非是善也

尔时此天。即说偈言

  子生世言乐　　生子极欣庆
  父母渐老朽　　何故说不善

尔时世尊。以偈答曰

  我知生子者　　必有爱别离
  阴聚和合苦　　此都非是子
  是名与诸苦　　婴愚谓为乐
  是故我说言　　生子为不善
  不善作善想　　不爱作爱想
  苦作于乐想　　放逸所极熟

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久舍离　　能度世间爱

尔时此天说此偈已。欢喜还宫

    （二九五）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天光颜晖曜。威色倍常赫然大明。来诣祇洹顶礼佛足在一面坐。而说偈言

  云何自思算　　不为烦恼覆
  云何复名为　　永离于众数

尔时世尊。以偈答曰

  若善算计者　　二漏不流转
  名色永已灭　　彼名离众处
  总数不覆藏　　已去于总数

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久舍离　　能度世间爱

尔时此天说此偈已。欢喜还宫

    （二九六）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。光色晖曜赫然大明。来诣祇洹顶礼佛足退坐一面。而说偈言

  何物重于地　　何物高于空
  何物疾于风　　何物多草木

尔时世尊。以偈答曰

  持戒重于地　　憍慢高于空
  心念疾于风　　乱想多草木

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  嫌怖久舍离　　能度世间爱

尔时此天说此偈已。欢喜还宫

    （二九七）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天。威颜晃曜光色殊常。来诣祇洹赫然大明。顶礼佛足退坐一面。而说偈言

  修行何戒行　　复作何威仪
  有何功德力　　造作何业行
  具足何等法　　得生于天上
  愿世尊悲愍　　为我开显说

尔时世尊。以偈答曰

  我今为汝说　　汝当至心听
  诸欲生天者　　先当断杀生
  善修于禁戒　　守摄于诸根
  不害有生类　　便得生天上
  不盗他财物　　彼与乐受取
  断于奸盗心　　便得生天上
  不奸他妇女　　度邪淫彼岸
  自足己妻色　　便得生天上
  为利自己身　　亦欲利于彼
  并为财利故　　远离诸放逸
  实语不虚妄　　便得生天上
  除去于两舌　　不斗乱彼此
  乐出和合语　　以此因缘故
  便得生天上　　断于粗恶言
  谗刺触恼故　　吐辞皆柔软
  闻者生欣悦　　以是业缘故
  得生于天上　　除断于绮语
  不谈无益事　　知时而说法
  便得生天上　　若聚落旷野
  不生贪利想　　于他财物所
  不起愚痴心　　便得生天上
  慈心不害物　　不挟怨憎心
  向于群生类　　心无怒害想
  便得生天上　　信业及果报
  能修信施者　　二事俱生信
  具足得正见　　便得生天上
  如斯众善法　　白净十业道
  悉能修行者　　必得生天上

天复以偈赞言

  往昔已曾见　　婆罗门涅槃
  久舍于嫌怖　　能度世间爱

尔时此天。说此偈已。欢喜还宫

  大地．火不烧　　谁赍粮．所愿
  甚能及车乘　　锯陀女．算数
  何重并十善

别译杂阿含经卷第十四别译杂阿含经卷第十五(丹本第十一卷第五张准)

        失译人名今附秦录

    （二九八）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时有一天子名曰因陀罗。光色倍常。于其夜中来诣佛所。身光晖曜遍照祇洹赫然大明。顶礼佛足却坐一面。而说偈言

  云何不知寿　　云何觉了寿
  云何贪着寿　　云何系缚寿

尔时世尊。以偈答曰

  色不能知寿　　行不觉了寿
  贪着己身寿　　爱寿为系缚

时因陀罗天子。复说偈言

  如佛之所说　　色非寿命者
  云何共意识　　而得成身聚

世尊复以偈答曰

  识依歌罗罗　　歌罗罗最初
  歌罗罗生胞　　从胞生肉段
  肉段生坚[革*卬]　　从[革*卬]生五胞
  从胞生发爪　　由是生五根
  男女相别异　　迁变不暂住
  以是因缘故　　云何有寿命

时彼天子闻佛所说。欢喜顶礼还于天宫

    （二九九）

如是我闻。一时佛在舍卫国祇树给孤独园。时有天子名曰释迦。光色倍常。于其夜中来诣佛所。身光晖曜遍照祇洹赫然大明。顶礼佛足却坐一面。而说偈言

  断于一切结　　当舍众事务
  若有教授他　　不名善沙门

尔时世尊。以偈答曰

  夜叉应当知　　诸种苦恼逼
  智者宜悲愍　　说法而教导
  不应放舍彼　　坠堕于苦道
  罗汉怀慈慧　　救拔无过咎

时释迦天子闻佛所说。欢喜顶礼还于天宫

    （三○○）

如是我闻。一时佛在舍卫国祇树给孤独园。时有天子名曰最胜长者。神光晖赫遍照祇洹。顶礼佛足却坐一面。而说偈言

  常学说善偈　　亲近敬沙门
  恒乐空静处　　寂定于诸根

尔时世尊。以偈答曰

  常学说善偈　　亲近敬沙门
  恒乐空寂处　　寂定于心意

时最胜长者天子闻佛所说。欢喜顶礼还于天宫

    （三○一）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天名曰尸毗。威光显曜颜色殊常。遍于祇洹赫然大明。顶礼佛足却坐一面而说偈言

  应共谁止住　　宜与谁和合
  于谁得正法　　获胜无过患

尔时世尊。以偈答曰

  应共贤圣住　　宜与贤和合
  从贤咨正法　　获胜无[億-音+(夫*夫)]过

时尸毗天子闻佛所说。欢喜顶礼还于天宫

    （三○二）

如是我闻。一时佛在舍卫国祇树给孤独园。时有天子名月自在。威光显照遍于祇洹。顶礼佛足却坐一面。而说偈言

  修禅至尽处　　食草鸡鹿戒
  成就于弃乐　　逮得于四禅

尔时世尊。以偈答曰

  虽复修彼禅　　犹在生死网
  能具正念者　　独处心惔怕
  远离于生死　　如鹄出网罗

时月自在天子闻佛所说。欢喜顶礼还于天宫

    （三○三）

如是我闻。一时佛在舍卫国祇树给孤独园。时有天子名曰毗忸。威光炳曜赫然大明。来诣祇洹顶礼佛足却坐一面。而说偈言

  诸亲近佛者　　无不得欢喜
  咸令一切人　　乐于汝法教
  能令修学者　　获得不放逸

尔时世尊。以偈答曰

  此法善教诫　　知时不放逸
  于魔得自在　　魔不得其便

时毗忸天子闻佛所说。欢喜顶礼还于天宫

    （三○四）

如是我闻。一时佛在舍卫国祇树给孤独园。时有天子名般阇罗。光色晖曜赫然甚明威仪详序。来诣佛所顶礼佛足退坐一面。而说偈言

  在家缠众务　　出家甚宽博
  牟尼由专精　　从禅出觉了
  廓然而大悟　　开发显大智

尔时世尊。以偈答曰

  虽处众缘务　　亦能获得法
  能具念力者　　由能专定故
  唯有明智人　　逮证于涅槃

时般阇罗天子闻佛所说。欢喜顶礼还于天宫

    （三○五）

如是我闻。一时佛在舍卫国祇树给孤独园。时有天子名须尸摩。与其眷属五百人俱来诣佛所顶礼佛足在一面坐。尔时世尊告阿难言。世若有人。能称实说。彼当应言。舍利弗比丘持戒多闻少欲知定。乐于闲静精勤修定。有大念力。成就智慧速疾智利智。善知出要。深解出乘满足实智。阿难白佛言。世尊。诚如圣教。若称实说。彼应当言。舍利弗比丘。持戒多闻最为第一。乃至成就实智。时诸天子闻于如来及与阿难赞舍利弗。天之容貌。转复端严。其身光曜倍更殊常。遍照祇洹赫然大明。时须尸摩天子。颜貌威光转炽盛已。合掌向佛。而说偈言

  舍利弗多闻　　咸称为大智
  持戒善调顺　　世尊所赞叹

世尊复以偈答曰

  舍利弗多闻　　威称为大智
  持戒善调顺　　世尊所赞叹
  得无生寂灭　　破魔住后身

时须尸摩闻佛所说。欢喜顶礼还于天宫

    （三○六）

如是我闻。一时佛在舍卫国祇树给孤独园。时有天子名曰赤马。光色倍常来诣佛所。顶礼佛足却坐一面白佛言。世尊。当于何处而能得有不生老死不没不出众生尽处。如是边际为可知不

尔时世尊告赤马天子言。不生老死既不终没。亦不出生。无有人能行至边际。亦无有能往诣于彼尽其崖限。时赤马天子白佛言。世尊。世尊所说甚善希有。不生老死乃至无能得其边际。所以者何。念我过去。曾为仙人号名赤马。断于欲结得世五通。神力骏疾过于日月。举足一踔能渡大海。而作是念。我今神力骏疾如是。我当行尽众生边际。我于尔时志欲专求众生边故。心意[怡-台+(公/心)][怡-台+(公/心)]都无闲暇。唯除洗手并饮食时及大小便。于百年中竟不能得众生边际。而便命终。以是故知如来善说不生老死不出不没。欲往于彼知其边际都无是处。佛告赤马天子曰。如是如是。若有不生老死不出不没众生边际。实无是处。若欲知者。众生边际即是涅槃。若尽苦际是即名为得其边际

尔时世尊即说偈言

  虽有是神力　　终无有能得
  行尽众生边　　若不得边际
  何能尽苦际　　是故我牟尼
  得名善知世　　唯有胜智人
  能晓了边际　　梵行已得立
  正智众生边　　度边之彼岸

时赤马天子闻佛所说。欢喜顶礼还于天宫

    （三○七）

如是我闻。一时佛在王舍城迦兰陀竹林。当于尔时有六天子。本是外道六师徒党。一名难胜。二名自在。三名显现。四名决胜。五名时起。六名轻弄。此六天子咸于其夜来诣佛所在一面坐。斯诸天光倍胜于常。遍照祇洹赫然大明。尔时难胜即说偈言

  可讥毁比丘　　四时自禁制
  见闻其住已　　是人离诸恶

自在天子。复说偈言

  苦行可讥毁　　捡摄于己身
  断恶口忿诤　　苦乐同世尊
  于其法主所　　不造作众恶

显现天子。复说偈言

  斩截及伤害　　祠祀火烧等
  皆无善恶报　　迦叶之所说

决胜天子。复说偈言

  尼干若提子　　常说如是言
  长夜修苦行　　断除于妄语
  离罗汉不远　　堕于世尊数

尔时世尊。以偈答言

  从今令汝等　　独己若多众
  我观皆鄙秽　　悉同于死尸
  云何以野干　　同彼师子王
  汝尊裸形众　　极恶喜妄语
  如斯外道等　　彼去罗汉远

时有天子。复说偈言

  作彼苦行者　　深为可讥毁
  虽处于闲静　　徒为劳苦事
  愿当拥护彼　　为其作教导
  必趣于色有　　生梵世欢喜

尔时世尊。复以偈答

  世界所有色　　此处及他处
  并在虚空中　　有大光明者
  如是等一切　　悉入魔罥弶
  譬如捕鱼师　　以网掩众鱼

又有一天。复说偈言

  说有及欲过　　并诸痴幻恶
  一切悉断除　　赞叹断欲结
  应向彼礼拜　　供养以称赞
  所以如是者　　彼即世尊故

有一天子。复说偈言

  说有及嗔过　　并诸痴幻恶
  一切悉断除　　赞叹断嗔结
  应向彼礼拜　　供养以赞叹
  所以如是者　　彼即世尊故

时一天子。复说偈言

  说有及痴过　　并诸痴幻恶
  一切悉断除　　赞叹断痴者

时一天子。复说偈言

  说有憍慢过　　并诸慢幻恶
  一切悉断除　　赞叹断憍慢

时一天子。复说偈言

  说有诸见过　　并诸见幻恶
  一切悉断除　　赞叹断见者

时一天子。复说偈言

  说有爱着过　　并诸爱幻恶
  一切悉断除　　赞叹断爱者

有一天子。复说偈言

  王舍城诸山　　毗富罗最上
  大地诸山中　　雪山王最上
  四方诸世界　　上下及四维
  一切天人中　　如来最为尊

时诸天子闻佛所说。各说偈已。欢喜顶礼还于天宫

  因陀罗问寿　　断于一切结
  说善称长者　　尸毗问共住
  速疾问边际　　婆睺咨大喜
  大喜毗忸问　　般阇罗揵持

须深摩问第一。有外道问诸见

    （三○八）

如是我闻。一时佛在舍卫国祇树给孤独园。时有天子名曰摩佉。来诣佛所光色炽盛赫然大明。礼佛足已却住一面。而说偈言

  害谁安隐眠　　害谁不忧愁
  灭何等一法　　为圣所称叹

尔时世尊。以偈答曰

  害嗔安隐眠　　害嗔得无忧
  嗔恚之毒根　　诈亲伤害人
  灭是等一法　　贤圣所称叹

尔时摩佉闻佛所说。欢喜顶礼还于天宫

    （三○九）

如是我闻。一时佛在舍卫国祇树给孤独园。时有天子名曰弥佉来诣佛所威光显耀赫然大明。顶礼佛足已却坐一面。而说偈言

  云何于世间　　显发于照明
  何者是无上　　第一之照明
  如是甚深义　　愿佛为我说

尔时世尊。以偈答曰

  于一切世间　　凡有三照明
  云何三照明　　所谓日月火
  能于昼夜中　　处处为照明
  天上及人间　　唯佛无上明

时弥佉天子闻佛所说。欢喜顶礼还于天宫

    （三一○）

如是我闻。一时佛在舍卫国祇树给孤独园。时有天子名昙摩尸。来诣佛所威光晖赫遍于祇洹。却坐一面。而说偈言

  婆罗门今者　　断三有欲结
  不愿求诸有　　竟何为所作

尔时世尊以偈答言

  婆罗门无作　　念作已终讫
  涉水足尽底　　以至于彼岸
  若足不尽底　　不能到彼岸
  手足必运动　　是名有所作
  以此为方喻　　以明无作义
  昙摩汝当知　　已尽于诸漏
  住于最后身　　诸有爱欲过
  一切悉断除　　超渡生死海

尔时昙摩天子闻佛所说。欢喜顶礼还于天宫

    （三一一）

如是我闻。一时佛在舍卫国祇树给孤独园。时有天子名多罗健陀。来诣佛所光颜晖赫明遍祇洹。却坐一面。而说偈言

  断除于几法　　弃舍于几法
  增进修几法　　比丘成几法
  凡修除几法　　得度于驶流

尔时世尊以偈答曰

  除五欲受阴　　弃舍于五盖
  增进修五根　　成就五分身
  如是之比丘　　超渡生死海

尔时多罗健陀天子闻佛所说。欢喜顶礼还于天宫

    （三一二）

如是我闻。一时佛在舍卫国祇树给孤独园。时有天子名曰迦默。来诣佛所光色晖赫明照祇洹。礼佛足已却坐一面。而白佛言。世尊。云何名为难为难作

尔时世尊以偈答曰

  学者为难作　　具足于戒定
  得离众缘务　　恬静而快乐

尔时迦默天子复白佛言诚如圣教。默静为难。尔时世尊。复以偈答

  迦默汝今者　　难得而欲得
  昼夜修定意　　必能安静默

时迦默复白佛言。心意难定。世尊复以偈答

  定摄扰乱心　　决定根难住
  坏于死罥网　　能获于圣智

迦默复白佛言。深崄道岨难何由得济渡。世尊复以偈答

  非圣必堕崄　　颓坠莫由过
  贤圣履崄途　　安隐从中度

尔时迦默闻佛所说。欢喜顶礼还于天宫

    （三一三）

如是我闻。一时佛在舍卫国祇树给孤独园。时有天子名曰迦默。来诣佛所光明赫然遍照祇洹。礼佛足已却住一面。而说偈言

  贪欲及嗔恚　　以何为根本
  乐不乐恐怖　　为是而谁耶
  婴孩捉母乳　　意觉从何生

尔时世尊以偈答曰

  从爱至我心　　如尼拘陀树
  根须从土生　　然后入于地
  各各于异处　　爱着生于欲
  亦如摩楼多　　缠缚覆林树
  若知其根本　　夜叉当舍离
  能渡生死海　　度更不受有

时迦默天子闻佛所说。欢喜顶礼还于天宫

    （三一四）

如是我闻。一时佛在舍卫国祇树给孤独园。时有天子名曰栴檀。来诣佛所光颜炽盛明照祇洹。却立一面。而说偈言

  我今问瞿昙　　种别大利智
  除去诸障蔽　　知见悉明了
  止住于何处　　为习何法教
  于后世不畏　　得善之果报

尔时世尊以偈答曰

  除弃口意恶　　身不行非善
  若处于居家　　布施如流水
  信心数受戒　　摄念分财与
  天当住此处　　习学如上事
  若能勤心行　　后世都无畏

时栴檀天子闻佛所说。欢喜顶礼还于天宫

    （三一五）

如是我闻。一时佛在舍卫国祇树给孤独园。时有天子名曰栴檀。来诣佛所光颜炽盛明照祇洹却立一面。而说偈言

  云何度驶流　　昼夜恒精进
  如此驶流中　　涛波甚暴急
  无有攀挽处　　亦无安足地
  谁能处深流　　而不为漂没

尔时世尊以偈答曰

  一切戒完具　　定慧充其心
  思惟内心念　　此能度难度
  除去于欲想　　度有结使流
  尽于喜爱有　　处深不沉没

时栴檀天子闻佛所说。欢喜顶礼还于天宫

    （三一六）

如是我闻。一时佛在舍卫国祇树给孤独园。时有天子名曰迦叶。身光倍常来诣佛所。所出光明遍照祇洹。却坐一面。而白佛言。比丘。我今欲说比丘胜利。佛告迦叶。恣汝所说。尔时迦叶即说偈言

  比丘能具念　　心得善解脱
  诸欲有所求　　逮得无垢处
  能知于世间　　有垢及无垢
  舍离一切有　　亦无诸畜积
  是名为比丘　　有胜利功德

时迦叶天子说此偈已。欢喜顶礼还于天宫

    （三一七）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一天名曰迦叶。光色倍常。即于其夜来诣佛所。身光显照遍于祇洹。却坐一面白佛言。比丘大德。我今亦复欲说比丘所得功德。佛言。迦叶。随汝意说。迦叶即说偈言

  比丘能具念　　心得善解脱
  愿求得涅槃　　已知于世间
  解有及非有　　深知诸法空
  是名为比丘　　离有获涅槃

时迦叶天子说此偈已。欢喜顶礼还于天宫

  摩佉问所害　　弥佉咨照明
  昙摩诵应作　　多罗询所短
  极难及伏藏　　迦默决二疑
  实智及渡流　　栴檀之所说
  无垢有非有　　斯两迦叶谈

(此中章次因陀罗夜叉与上因陀罗天子所说不异以其繁重故阙而不传次章释迦夜叉与上释迦天子不别亦阙不书)

(此下丹本第十二卷初)

    （三一八）

如是我闻。一时佛游摩竭提国。将欲向彼崛默夜叉宫中。时崛默夜叉往诣佛所。顶礼佛足在一面坐。白佛言。世尊。唯愿如来及比丘僧。于今日夜在我宫宿。尔时世尊默然许之。时崛默夜叉为欲安置佛徒众故。即时化作五百宫殿。床敷卧具皆悉备足。又复化作五百火炉。中火炽然都无烟气。请佛诣宫奉以上房。五百比丘以次取房。尔时如来入房坐已。崛默夜叉在一面立。而说偈言

  得正忆念乐　　忆念正亦乐
  志念常不忘　　正念得安眠
  正念得贤乐　　不害不杖捶
  不胜亦不负　　于一切众生
  普皆生慈愍　　离一切怨憎
  斯乃为大乐　　更无有过者

时崛默夜叉说此偈已。欢喜顶礼而还

    （三一九）

如是我闻。一时佛在白山。尔时尊者象护为佛侍者。于时世尊夜中经行。天降微雨电光晃曜。时天帝释即便化作琉璃宝堂以覆佛上。作是事已。来诣佛所顶礼佛足。如来经行犹未休止。时彼国人若小儿啼泣不时止者。辄以薄俱罗鬼而以恐之。然诸佛常法。师不入室。弟子不得在前入房而先眠睡。尔时象护作是心念。今夜既久世尊不眠。我当作薄俱罗鬼恐其令眠。作斯念已。寻便反被俱执至经行道头。而语佛言。沙门沙门。薄俱罗鬼来。尔时佛告象护。汝甚愚痴。以薄俱罗鬼恐怖于我。汝宁不知如来久断惊惧毛竖一切畏耶。时释提桓因见闻是已。白佛言。世尊。佛法之中亦有如是出家人也。佛告天帝。憍尸迦。瞿昙种姓极为宽廓多所容纳。如是之人。不久亦当得清净法。尔时世尊。即说偈言

  若于自己法　　具行婆罗门
  到于彼岸者　　尽诸有结漏
  若于自己法　　具行婆罗门
  名到于彼岸　　观诸受灭没
  若于自己法　　具行婆罗门
  到于彼岸者　　观因之尽没
  若于自己法　　具行婆罗门
  能度于彼岸　　观结使寂灭
  若于自己法　　具行婆罗门
  度于彼岸者　　观生老病死
  若于自己法　　具行婆罗门
  度于彼岸者　　能度毗舍阇
  薄俱罗彼岸

尔时帝释闻佛所说。欢喜顶礼还于天宫

    （三二○）

尔时尊者阿那律从佛游行。至彼摩竭提国鬼子母宫。时阿那律中夜早起。正身端坐诵法句偈及波罗延大德之偈。又复高声诵习其义及修多罗等。时鬼子母所爱小子。字宾伽罗。啼泣堕泪。时鬼子母慰抚子言。道人诵经汝莫啼泣。即说偈言

  汝宾伽罗止尔声　　听道人诵法句偈
  听是偈已除破戒　　获得清净能守禁
  汝宾伽罗止尔声　　听道人诵法句偈
  听是偈已得不杀　　汝宾伽罗止尔声
  听道人诵法句偈　　听是偈已得实语
  汝宾伽罗止尔声　　听道人诵法句偈
  听是偈已离鬼胎　　是故汝应止啼声

    （三二一）

如是我闻。一时佛在摩竭提国富那婆修夜叉母宫。佛于其夜在彼宫宿。其子夜叉婆修。及女优怛罗。夜中啼泣。其母尔时慰抚男女欲令不啼。即说偈言

  富那婆修　　及优怛罗　　汝等今者
  宜止啼声　　佛之世雄　　所说法要
  使我得闻　　非父非母　　能脱苦恼
  唯有世尊　　善巧说法　　能令闻者
  永离诸苦　　一切众生　　随于欲流
  没生死海　　我欲听法　　断斯欲流
  富那婆修　　及优怛罗　　是故汝等
  宜应默然

时富那婆修。即说偈言

  我今随母教　　更不生音声
  小妹优怛罗　　尔今亦默然
  愿听彼沙门　　说于微妙法
  佛于摩竭提　　人中最为上
  广为诸众生　　演说断苦法
  说苦能生苦　　说苦出要道
  说贤圣八道　　安隐趣涅槃
  善哉闻沙门　　所说法之要

母以偈答

  汝是知见者　　所说称我心
  汝善赞叹彼　　世间之导师
  以汝等默故　　令我见四谛
  优怛罗后时　　亦当见四谛

    （三二二）

如是我闻。一时佛游摩竭提国。至摩尼行夜叉宫。时摩尼行夜叉共诸夜叉。不在己宫集于余处。有一女人。持好香华并赍美酒。来至于此夜叉宫中。尔时世尊处彼宫坐诸根寂定。时此女人见于如来在宫中坐。颜色悦豫志意湛然。诸根寂定得上调心。譬如金楼。见斯事已。即生此念。我于今者便为现见摩尼行夜叉。时此女人前礼佛足而说偈言

  汝实应供养　　请与我所愿
  使汝得贤善　　此摩竭提人
  咸从汝求愿　　汝常称其心
  能与福庆祐　　汝今称我愿
  令我现在乐　　来世得生天

尔时世尊以偈答曰

  汝慎莫放逸　　而生于憍慢
  常当乐信戒　　汝当自化度
  请求摩尼行　　彼将何所为
  未若汝自修　　生天之业缘

时彼女人闻斯偈已。复作是念。彼必不是摩尼夜叉。乃是瞿昙沙门。即此女人寻以香花酒瓶屏于一处。顶礼佛足合掌向佛。而说偈言

  云何能获得　　现乐后生天
  趣向于何事　　能得受快乐
  当作何业行　　我今问瞿昙
  云何今得乐　　命终得生天
  施与调诸根　　能生于快乐
  正见贤善俱　　亲近于沙门
  正命自活者　　何用生于彼
  三十三天中　　彼即苦罗网
  汝除于欲爱　　至心听我说
  我今当为汝　　说无尘垢法
  汝诸夜叉众　　善哉听甘露

尔时世尊。即为说法示教利喜。如诸佛法。说施论戒论生天之论。欲为不净出世为要。佛知其心志意调顺。为说四谛苦集灭道。女人意聪闻法信悟。如新净[疊*毛]易受染色。即于座上见四圣谛法。知法逮得于法。尽法崖底断于疑网。渡疑彼岸不随于他。即起礼佛合掌而言。世尊。我已得出。我已得出。我尽形寿归依三宝成就不杀。时此女人闻法欢喜。顶礼而去

    （三二三）

如是我闻。一时佛游摩竭提国。至箭毛夜叉宫于夜止宿。时箭毛夜叉与诸夜叉余处聚会。不在宫中。时箭毛同伴其名为炙。此炙夜叉见佛在于箭毛舍中。诣箭毛夜叉所。而语之言。汝得大利。如来至真等正觉。今在汝宫于中止宿。箭毛夜叉言。彼云何在我宫宿。时夜叉复语之言。彼虽人类实是如来至真等正觉。箭毛复言。我今还宫足自别知。为是如来至真等正觉为非是耶。箭毛夜叉聚会既讫。寻还己宫。以身欲触佛佛身转远。即问佛言。沙门。今者为惊惧耶。佛言。我不畏。汝触极恶。箭毛复言。沙门。我今问难。汝若解释甚善无量。若不答我当破汝心。令热沸血从面而出。又拔汝膊掷置婆耆河岸。佛言。我不见世间若天魔梵沙门婆罗门。有能令我心意颠倒。破我之心面出沸血。能拔我膊掷置于彼婆耆岸者。尔时箭毛。即说偈言

  贪欲嗔恚　　以何为本　　乐及不乐
  怖畏毛竖　　为是何耶　　彼意觉者
  住在何处　　婴孩小儿　　云何生便
  知捉于乳

尔时世尊以偈答曰

  爱从以我生　　如尼拘陀树
  欲爱随所著　　亦如摩楼多
  缠缚尼拘树　　夜叉应当知
  若知其根本　　必能舍弃离
  如彼根本者　　能度生死海
  度于有驶流　　更不受后有

时箭毛夜叉闻佛所说。心开意解欢喜踊跃。即受三归

    （三二四）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时优婆夷有一男儿。受持八戒于戒有缺。以犯戒故鬼着而狂。时优婆夷。即说偈言

  十四十五日　　及以月八日
  如来神足月　　清净持八戒
  修行不缺减　　鬼神不扰乱
  我从罗汉所　　得闻如是事

时有夜叉。而说偈言

  十四十五日　　及以月八日
  神足月斋日　　持戒不毁缺
  具受八支斋　　鬼神不扰乱
  汝于罗汉所　　所闻皆称实
  我今必当放　　夜叉作是语
  毁戒鬼扰弄　　若有所毁缺
  现在鬼神恼　　将来获恶果
  受戒如执刀　　急缓俱能伤
  智者须菩提　　得中则无害
  不持法沙门　　后受地狱苦
  如彼拙用刀　　必伤于其手
  善捉者不伤　　能护沙门法
  后必得涅槃　　夜叉捉儿竟
  捉已寻复放　　时彼优婆夷
  寻语其子言　　汝今当听我
  夜叉之所说　　诸有迟缓业
  梵行不清净　　邪命并谄曲
  彼不成大果　　譬如拙用刀
  必自伤害手　　善持沙门法
  后必近涅槃　　如似善捉刀
  不自伤其手

尔时优婆夷为子种种说是法已。其子寻即生于厌恶。既厌恶已便求出家。剃除须发即着法服。年少出家不能深乐出家之法。以不乐故便还归家。时优婆夷遥见子来举手大唤。而说偈言

  舍既被烧　　烟炎炽盛　　善出诸物
  何以复来　　而欲入火　　舍既焚烧
  烟焰炽盛　　何缘复来　　欲被烧害

尔时其子。复说偈言

  一切世人死　　必应悲号哭
  现在若不见　　亦复应啼泣
  母今以何故　　如彼饿鬼哭

其母复说偈言

  汝以先舍欲　　出家为沙门
  汝今欲还家　　恐为魔所缚
  我今以是故　　是以哭于汝
  时优婆夷　　如是种种　　呵责其子
  使生厌恶

尔时其子即向阿练若处。精勤修道昼夜不废。获阿罗汉

    （三二五）

如是我闻。一时佛游摩竭提国。往至于彼旷野夜叉所住之宫于夜止宿。时彼夜叉与诸夜叉。余处聚会不在己宫。时有夜叉名曰驴驹。见于如来在旷野宫宿。即往于彼旷野鬼所。而语之言。汝获大利。如来至真等正觉在汝宫宿。旷野答言。彼人云何在我宫宿。时驴驹夜叉复语之言。虽是人类。实是如来至真等正觉。旷野复言。汝审真实是如来至真等正觉。为非是耶。尔时旷野聚会已讫还于己宫。既见佛已。而作是言。出去沙门。如来尔时以彼住处故随语出。复语佛言。沙门还入。佛断我慢复随语入。第二第三。语佛出入。佛悉随之。第四亦言。沙门出去。佛言。汝已三请。我于今者不为汝出。旷野即言。我欲问难。汝若解释当听汝坐。若不答我。当令汝心意倒错。又破汝心使热沸血从面而出。挽汝之膊掷置婆耆河岸。佛言。不见世间若天若魔若梵沙门婆罗门有能以我如汝语者。汝欲问者随汝所问。时旷野鬼。即说偈言

  一切财宝中　　何者最为胜
  修行何善行　　能招于乐报
  于诸美味中　　何者最为胜
  于诸寿命中　　何者寿命胜

尔时世尊以偈答曰

  于诸人中财　　信财第一胜
  修行于法者　　能得于快乐
  实语最美味　　智慧寿命胜

时旷野夜叉复说偈言

  谁渡于驶流　　谁渡于大海
  谁能舍离苦　　谁得于清净

尔时世尊以偈答曰

  信能渡驶流　　不放逸渡海
  精进能离苦　　智慧能清净

旷野夜叉复说偈言

  云何能得信　　云何能得财
  云何得名称　　云何得善友

尔时世尊复以偈言

  阿罗汉得信　　行法得涅槃
  顺行所应作　　精勤能聚财
  实语名远闻　　广施得亲友
  汝可广请问　　沙门婆罗门
  谁边得实语　　离我谁有法
  九十六种道　　汝观察谛问
  谁法有不害　　能具调顺者

尔时旷野复说偈言

  何须更问彼　　沙门婆罗门
  大精进显示　　善分别说法
  我今念汝恩　　由汝示我故
  令我今得见　　无上大商主
  我从于今日　　随所行来处
  城邑及聚落　　常当归命佛
  显示于正法

时旷野夜叉闻佛所说。欢喜踊跃归依三宝。并受禁戒为佛弟子

    （三二六）

如是我闻。一时佛在王舍城迦兰陀竹林。尔时王园精舍有比丘尼。名曰毗[口*梨](毗[口*梨]秦言雄也)。时彼国人一切共为俱蜜头星会。七日七夜欢娱聚集。无有延请比丘尼者。时有夜叉。于彼毗[口*梨]比丘尼所生信敬心。知诸国人都无请者。于里巷中。说斯偈言

  王舍城诸人　　一切咸醉眠
  毗[口*梨]比丘尼　　寂然入善定
  行者实是雄　　成就于雄法
  而此比丘尼　　善能修诸根
  永离于尘垢　　寂灭到涅槃
  如斯大德人　　宜勤加供养
  汝等今云何　　都无请命者

时彼城中诸优婆塞。闻是偈已。各持衣服及诸肴膳而来。施与彼比丘尼。于时夜叉见诸人等各各供养。复说偈言

  毗[口*梨]比丘尼　　断除一切结
  优婆塞有智　　能施于彼食
  以施彼食故　　得大福增长
  毗[口*梨]比丘尼　　断一切结使
  优婆塞有智　　能施毗[口*梨]衣
  以施彼衣故　　得大福增长

    （三二七）

如是我闻。一时佛在王舍城迦兰陀竹林。时王园精舍有比丘尼。名曰白净。尔时国人一切共作俱蜜头星会。七日七夜欢娱聚集。无有请彼比丘尼者。时有夜叉。于白净比丘尼所生信敬心。知诸国人都无请者。于里巷中。说斯偈言

  王舍城诸人　　一切皆醉眠
  不请比丘尼　　修于诸根者
  白净白净法　　比丘尼善定
  永离于尘垢　　寂灭到涅槃
  如斯大德人　　宜勤加供养
  汝等今云何　　都无命请者

时彼城中诸人闻是偈已。各持衣食施比丘尼。于时夜叉见得衣食。复说偈言

  白净比丘尼　　断除于爱结
  优婆塞有智　　能施于彼食
  以施彼食故　　获于无量福
  白净比丘尼　　断除于悭贪
  优婆塞有智　　能施于彼衣
  以施彼衣故　　获于无量福

    （三二八）

如是我闻。一时佛在王舍城迦兰陀竹林。时二夜叉。一名七岳。二名雪山。此二夜叉共为亲友。而作誓言。若汝宫中有妙宝出。当语于我。若我宫中有妙宝出。亦当语汝。时雪山夜叉宫中。有千叶莲花大如车轮。绀琉璃茎金刚为须。雪山夜叉睹斯事已。即便遣使语彼七岳言。我宫中有是异物。汝可来观。尔时七岳夜叉闻是语已。即作心念。如来世尊近在不远。可使诣雪山夜叉所言。我当必诣彼往看宝华。作是念已。即复遣使言。我此中有如来至真等正觉。在此现形。汝宫虽有如是宝华为何所益。尔时雪山夜叉闻其使语。侍从五百夜叉。往诣于彼七岳夜叉所止宫中。雪山夜叉向于七岳。而说偈言

  十五日夜月　　圆足极净明
  闻命将徒众　　今故来相造
  应当亲近谁　　谁是汝罗汉

七岳夜叉。说偈答曰

  如来世所尊　　王舍城最上
  说于四谛法　　断除一切苦
  说苦从因生　　能生苦名习
  贤圣八正道　　趣向于寂灭
  彼是我罗汉　　汝当亲近之

雪山夜叉。复说偈言

  普于群生类　　若有慈等心
  于爱不爱觉　　为得自在不

七岳夜叉。复以偈答

  心意极调柔　　于诸群萠类
  了知一切法　　为世大导师
  于爱不爱觉　　心皆得自在

雪山夜叉。复说偈言

  若能真实语　　终不虚妄言
  慈愍众生类　　除断于杀生
  远离于放逸　　于禅而不空

七岳夜叉。复说偈言

  终不虚妄语　　远离于杀害
  常舍诸放逸　　佛无不定时

雪山夜叉。复说偈言

  若不着于欲　　心无诸扰乱
  为有法眼耶　　尽于愚痴不
  能舍诸烦恼　　得于解脱不

七岳夜叉。复以偈答

  超出欲淤泥　　心净无扰乱
  法眼甚清彻　　得尽于愚痴
  永离众结使　　获得于解脱

雪山夜叉。复说偈言

  谁无别离恼　　谁能不绮语
  谁见物不贪　　谁不生想见

七岳夜叉。复以偈答

  久断爱别苦　　未曾无义言
  除舍贪欲心　　永无邪见想

雪山夜叉。复说偈言

  颇具于诸明　　戒行清净不
  为能尽诸漏　　不受后有耶

七岳夜叉。复以偈答

  明行悉具足　　持戒行清净
  久断诸结漏　　永不受后有

雪山夜叉。复说偈言

  如来三业中　　颇具众善行
  汝今得遵行　　赞叹真实法

七岳夜叉。复以偈答

  如来身口意　　具足众善行
  明达悉充备　　我赞真实法

雪山夜叉。复说偈言

  牟尼天世雄　　[跳-兆+專]如伊梨延
  少食不着味　　仙圣处林禅
  我等可共往　　礼敬瞿昙尊

尔时七岳夜叉共雪山等。将千夜叉同时俱往。既到佛所。各整衣服合掌敬礼。而说偈言

  婆伽婆世雄　　佛陀两足尊
  诸天所不知　　具眼悉明了

尔时雪山七岳等说此偈已。在一面坐。雪山夜叉以偈问佛

  云何苦出要　　云何舍离苦
  世尊为我说　　苦于何处尽

尔时世尊以偈答曰

  五欲意第六　　于此处离欲
  解脱于诸苦　　斯是苦出要
  如斯解脱苦　　即于苦处灭
  汝今问于我　　为汝如是说

雪山夜叉。复以偈问

  云何池流回　　何处无安立
  苦乐于何处　　灭尽无有余

尔时世尊以偈答曰

  眼耳鼻舌身　　意根为第六
  此处池流回　　此无安立处
  名色不起转　　此处得尽灭

雪山夜叉复以偈问

  云何世间生　　云何得和聚
  几为世间受　　几事为苦求

尔时世尊以偈答曰

  世间从六生　　因六得和集
  从六生于受　　六事恒苦求

雪山夜叉复以偈问

  云何修善法　　昼夜不懈怠
  云何度驶流　　无有安足处
  亦无所攀缘　　处深不沉没

尔时世尊以偈答曰

  一切戒无犯　　智慧具禅定
  思惟众过患　　具足于念力
  此能度难度　　远离欲和合
  舍诸有结使　　尽于欢喜有
  如是人名为　　处深不沉没

雪山夜叉复以偈问

  谁度于驶流　　孰能越大海
  谁能舍于苦　　云何得清净

尔时世尊以偈答曰

  信能度驶流　　不放逸越海
  精进能舍苦　　智慧能使净
  汝诣诸沙门　　及诸婆罗门
  各各种别问　　谁有知法者
  谁能说实舍　　离我谁能说

雪山夜叉复以偈问

  我今闻佛说　　疑网皆已除
  何须种别问　　沙门婆罗门
  世雄善显示　　具实分别说
  七岳恩深重　　能使我得见
  无上大导师　　我今所至处
  城邑及聚落　　在在并处处
  日夜常归依　　如来三佛陀
  法中之正法　　一千诸夜叉
  心各怀踊跃　　皆合掌向佛
  咸求为弟子　　归依佛世尊

    （三二九）

如是我闻。一时佛在王舍城迦兰陀竹林。尔时尊者舍利弗大目犍连在灵鹫山。时舍利弗新剃发竟。晨朝早起正身端坐以衣覆头。当于彼时有二夜叉一名为害。二名复害。尔时复害见舍利弗。语为害言。我于今者欲以拳打剃头沙门。为害答言。而此比丘有大神德。汝勿为此。长夜受苦。第二第三亦如是谏。复害故欲以拳打舍利弗。以不用其所谏晓故。乃至以身躬自抱捉。尔时复害恶心炽盛。虽闻他谏。乃至抱捉都不从顺。即以拳打舍利弗头。既打之已。复害夜叉语为害言。今打比丘。便为烧煮于我。汝今应当救拔于我。作是语时地自开裂。现身陷入无间地狱。尔时尊者大目揵连。去舍利弗坐处不远坐一树下。寻闻打于舍利弗声。往诣尊者舍利弗所。而语之言。不能堪忍受如是苦。将无惊怖散坏身耶。舍利弗言。我身忍受都无苦痛亦不散坏。尊者即赞叹言。实有神德。假令复害以手打彼耆阇崛山。犹当碎坏。而舍利弗都无异相。斯二尊者作是语时。尔时世尊昼在房坐。以净天耳遥闻其言。即说偈言

  正心如大山　　安住无动摇
  诸所可染着　　染不染着法
  远离于爱乐　　所谓爱乐者
  即是尘欲法　　若来加恼触
  不报恼触者　　是名不恼触
  若如是修心　　终不受于苦

尔时比丘闻佛所说。欢喜奉行

因陀罗．释迦．崛摩．白山．宾迦罗．富那婆修．曼遮尼罗．箭毛．受斋．旷野．及雄．净．七岳并雪山。害及于无害。是名第十四

别译杂阿含经卷第十五别译杂阿含经卷第十六(丹本第十七卷初准)

        失译人名今附秦录

    （三三○）

尔时世尊。在毗舍离猕猴陂岸大讲堂中。时有四十波利蛇迦比丘。皆阿练若。着粪扫衣。尽行乞食。悉在学地未离欲法。咸至佛所顶礼佛足在一面坐。尔时世尊作是念。此诸比丘皆阿练若。着粪扫衣。尽行乞食。悉是学人。未断诸结。吾当为彼如应说法。令诸比丘不起于坐心得解悟尽诸结漏。佛告之曰。比丘当知。生死长远无有边际。无有能知其根源者。一切众生皆为无明之所覆盖。爱结所使缠系其颈。生死长途流转无穷。过去亿苦无能知者。譬如恒河流入四海。我今问汝。汝处生死所出血多为恒河多。时诸比丘白佛言。世尊。如我解佛所说义者。我处生死身所出血。多彼恒河四大海水。佛告诸比丘。善哉善哉。汝从往世所受象身。为他截鼻截耳。或时截足铁钩[邱-丘+(卯/亞)]头及以斩项。所出之血无量无边又受牛马骡驴骆驼猪鸡犬豕种种禽兽。如受鸡形。截其羽翼及其项足身所出血。是诸禽兽各被割截。所出之血不可计量。复告诸比丘。色为是常是无常乎。诸比丘白佛言。世尊。色是无常。佛复问言。色若无常。为当是苦。为非苦乎。比丘对曰。无常故苦。佛复告言。若无常苦是败坏法。于此法中。贤圣弟子计有我及我所不。比丘对曰。不也世尊。佛复告曰。受想行识为是常耶为无常乎。比丘对曰。斯皆无常。佛复问言。若是无常为是苦耶为非苦耶。比丘对曰。无常故苦。佛又问言。若无常苦是败坏法。贤圣弟子宁计是中我我所不。比丘对曰。不也世尊。佛告比丘。善哉善哉。色是无常。无常故即无我。若无有我则无我所。如是知实正慧观察。受想行识亦复如是。是故比丘。若有是色乃至少时。过去未来现在。若内若外若近若远。此尽无我及以我所。如是称实正见所见。若受想若行若识。若多若少若内若外若近若远。过去未来现在。都无有我亦无我所。如实知见。贤圣弟子见是事已。即名多闻。于色厌恶。受想行识亦生厌恶。以厌恶故得离欲。得离欲故则解脱。得解脱故则解脱知见。若得解脱知见。即知我生已尽梵行已立。所作已办更不受有。佛说是时。四十波利蛇迦比丘。不受后有心得解脱。时诸比丘闻佛所说。欢喜奉行

    （三三一）

如是我闻。一时佛住舍卫国祇树给孤独园。尔时佛告诸比丘。汝等当知。生死长远无有边际。无有能知其根源者。一切众生皆为无明之所覆盖。受结缠缚。流转生死无有穷已。过去亿若无能知者。譬如恒河流注四海复告比丘。生死长远于昔过去受形已来。忧悲哭泣所出目泪为多。为恒河多。时诸比丘白佛言。世尊。如我解佛所说义者。生死长远。目所出泪踰彼恒河亦多四海。佛告比丘。善哉善哉。所集目泪实多四海。诚如汝言。过去来世父母弃背。伯叔兄弟姊妹儿子宗亲眷属悉皆死丧。及失钱财象马牛羊。或受鞭杖或被伤刖侵毁形体。乃至系闭。如斯众苦悲恼流泪不可称计。譬如瀑流漂众草木聚沫塞路。爱之聚沫遮贤圣道。血渧受身。数受地狱饿鬼畜生及余恶趣。佛问比丘。色为是常是无常乎。比丘对曰。色是无常。佛复问言。色若无常。为当是苦为非苦耶。比丘对曰。无常故苦。佛告比丘。若无常苦是败坏法。于斯法中。贤圣弟子宁计有我及我所不。比丘对曰。不也世尊。佛又问言。受想行识。为是常耶是无常乎。比丘对曰。斯皆无常。佛又问言。若是无常。为是苦耶为非苦乎。比丘对曰。无常故苦。又问。若无常苦是败坏法。贤圣弟子宁计是中我我所不。比丘对曰。不也世尊。佛告比丘。善哉善哉。色是无常。无常故苦。苦即无我。若无有我则无我所。如是知实正慧观察。受想行识亦复如是。是故比丘。若有是色乃至少许。过去未来现在。若内若外若近若远。此尽无我及以我所。如是称实正见所见。若受想行识若多若少。若内若外若远若近。过去未来现在。都无有我亦无我所。如实知见。贤圣弟子见是事已。即名多闻。于色解脱。受想行识亦得解脱。忧悲苦恼一切解脱。佛说是已。诸比丘闻佛所说。欢喜奉行

    （三三二）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘言。生死长远无有边际。无有能知其根源者。一切众生皆为无明之所覆盖。爱结缠缚。流转生死无有穷已。过去亿苦无能知者。复告比丘。譬如恒河流注四海。于昔过去生死旷远。饮于母乳比恒河水何者为多。比丘白佛。如我解佛所说义者。过去久远所饮母乳。多彼恒河及四海水。受形已来无量无边。或受象马驼驴牛羊鹿等种种畜兽。所饮母乳不可称计。譬如瀑流漂诸草木。合成聚集妨塞途路。爱之聚沫亦复如是。能遮圣道。余如上说

    （三三三）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。生死长远无有边际。无有能知其根源者。一切众生皆为无明之所覆盖。爱所缠缚。流转生死无有穷已。过去亿苦无能知者。假设有人斩截天下大地草木悉以为筹。尽此诸筹欲数过去无量世来所生之母。亦不能尽其边际。假设斩于大地草木。悉皆以为四指之筹。欲算过去所生之父。终不能得知其边际。复告比丘。生死长远边不可得。余如上说。汝诸比丘。当作是学断于生死。断于诸有更不受有。时诸比丘闻佛所说。欢喜奉行

    （三三四）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。生死长远无有边际。无有能知其根源者。一切众生皆为无明之所覆盖。爱所缠缚。流转生死无有穷已。过去亿劫恒受众苦。一切无有能得知者。复告比丘。假设有人丸大地土犹如豆粒。以此豆粒欲数过去所受生母。尽此地土。亦不能得尽其边际。余如上说。是故汝等。应作是学学断后有。勤求方便断于后有。佛说是已。诸比丘闻佛所说。欢喜奉行

    （三三五）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。生死长远无有边际。无有能知其根源者。一切众生皆为无明之所覆盖。爱所缠缚。流转生死无有穷已。过去亿数所受众苦。一切无有能得知者。佛告比丘。汝观世间喜乐之众受上乐者。汝等决定应作是念。我从过去以来受如此乐。数受斯乐亦皆败失。如是生死长远余如上说。汝等今者当作是学。勤修方便断于后有。诸比丘闻佛所说。欢喜奉行

    （三三六）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。生死长远。余如上说。若见众生受极苦毒忧愁懊恼。当作是念。我从昔来无量劫中。亦受如是无量苦恼。生死长远。余如上说。汝等比丘。当作是学。应勤方便断于后有。莫作起有因缘。诸比丘闻佛所说。欢喜奉行

    （三三七）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。生死长远。余如上说。汝等比丘。若见有人心生惊怖身毛为竖。当知前身曾作怨害。是故生死长远。余如上说。汝等比丘。应作是学。当勤方便断于后有。诸比丘闻佛所说。欢喜奉行

    （三三八）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。生死长远。余如上说。若见众生自然爱乐。起于欲心心极亲爱。汝等当知。先身之时必为父母兄弟妻子。或作和上阿阇梨师长所尊。是故当知。生死长远。余如上说。汝等比丘。应作是学。勤修方便断于后有。莫作生有因缘。诸比丘闻佛所说。欢喜奉行

    （三三九）

如是我闻。一时佛在舍卫国祇树给孤独园。时有一婆罗门。往诣佛所问讯世尊。在一面坐。白佛言。世尊。未来当有几佛出世。佛答之言。未来当有恒河沙诸佛出现于世。时婆罗门闻佛所说。作是念。我当于未来佛所修梵行。回还不远。复作是念。我竟不问过去之世几佛出世。作是念已。还至佛所白佛言。世尊。过去之世几佛出世。佛答之曰。过去有无量恒河沙诸佛已出于世。时婆罗门复作是念。过去未来诸佛出世我不值遇。今得值佛云何空过。我当于佛法中出家学道。即起合掌白佛言。世尊。唯愿慈愍听我出家。于佛法中修行梵行。佛即听许寻得出家。既出家已。独处闲静精勤修习断于生死得阿罗汉。佛说是已。诸比丘闻佛所说。欢喜奉行

    （三四○）

如是我闻。一时佛住王舍城毗富罗山足。佛告诸比丘。若有一人于一劫中流转受生。收其白骨若不毁坏积以为聚。如毗富罗山。贤圣弟子随时闻如实知苦圣谛。如实知苦集。知苦灭。知趣苦灭道。如是知见已断于三结。所谓身见戒取疑。名须陀洹。不堕恶趣。决定菩提趣于涅槃。极至七生七死。得尽苦际。说是事已。复说偈言

  一人一劫中　　流转受生死
  积骨以为聚　　集之在一处
  使不毁败坏　　犹如毗富罗
  若观四真谛　　正智所鉴察
  说苦因从生　　苦灭八圣道
  安隐趣涅槃　　流转生死轮
  任运过七生　　得尽于苦际

时诸比丘闻佛所说。欢喜奉行。顶礼而去

  血泪及母乳　　土丸如豆粒
  恐怖及彼爱　　恒沙及骨聚

    （三四一）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。生死长远。亦如上说。尔时众中有一比丘。从坐而起整衣服。合掌向佛白佛言。世尊。劫为久近。佛告比丘。吾可为汝。敷演而说。恐汝不解。比丘白佛。颇可方喻说不。佛言。可作方喻以铁为城纵横正等高一由旬。设盛芥子满中流溢。假设有人百年之中取一芥子。城中芥子可得都尽。劫之边际不可得知。复告比丘。劫之长远其喻如是。如斯长劫百千亿万。乃至百亿万。苦恼无量无边。粗恶痛苦意所不喜。犹如聚沫。血渧受身。数受地狱饿鬼畜生恶趣之中人中恶趣。是故应断后有。宜勤方便远离诸有。汝等比丘。当作是学。诸比丘闻佛所说。欢喜奉行

    （三四二）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。生死长远。余如上说。于彼众中有一比丘。即从坐起偏袒右肩胡跪合掌白佛言。世尊。劫为久近。佛告比丘。可为汝说汝不能解。比丘白佛。为可作方喻以不。佛言。可作方喻。佛告比丘。如有硬石无有孔穴共同一体。纵广高下满一由旬。假使有人。以细罗縠衣。或初摩细濡或以细[疊*毛]。百年一拂令其坏尽。劫犹未尽。是故我说劫之长远边际难得。劫之久近其喻如是。如是长劫数百数千数万数千亿万。众生于斯长劫之中受大苦恼。粗涩痛苦意所不喜。如似聚沫血渧所受。数受地狱饿鬼畜生入于恶趣。是故汝等。当断后有。勤修行道离于诸有因缘。应作是学。诸比丘闻佛所说。欢喜奉行

    （三四三）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时众中有一比丘。从坐而起整衣服。长跪合掌白佛言。世尊。从昔已来多少劫过。佛告比丘。吾可说之汝不能解。比丘白佛言。可作方喻说不。佛言。可作方喻。假设有人年满百岁。于一日中晨起日中及日暮。三时各忆百千劫事。如是日日忆念满足百年。犹不能得过去劫数边际。劫数长远亦复如是。众生于是长远劫中。受众苦极粗涩痛苦心不生喜。数受地狱饿鬼畜生入于恶趣。是故比丘。应断后有。勤修方便绝离诸有。汝等比丘。应作是学。诸比丘闻佛所说。欢喜奉行

    （三四四）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。生死长远。余如上说。乃至过去亿数之劫不可得知。于此大地无有不是汝等故身生处死处。复告比丘。生死长远边际难知。汝等比丘。应勤方便断离诸有。诸比丘闻佛所说。欢喜奉行

    （三四五）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。生死长远。乃至如上所说。复告比丘。此世间中无有一人不作汝父母兄弟姊妹妻子眷属及以和上阿阇梨所尊之者。此世间中无一众生不杀害汝为汝怨亦复无有一众生等不食于汝身肉之者。如是无始生死。余如上说。是故比丘。应勤方便断离诸有。当作斯学。佛说是已。诸比丘闻佛所说。欢喜奉行

    （三四六）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。譬如天雨既至于地。即便生泡速生速灭。生死之法速生速灭。亦复如是。无始生死长远若斯。是故比丘。应勤方便断离诸有。当作是学。佛说是已。诸比丘闻佛所说。欢喜奉行

    （三四七）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。死生长远。如上所说。复告比丘。天雨密致如缚扫彗。东西南北及以四维间无空处。东方无量世界众生炽盛安乐。无量世界悉皆碎坏。无量世界众生满中。无量世界悉皆空虚。无有众生在中居止。南西北方四维上下亦复如是。生死无始。余如上说。是故比丘。当勤方便断离诸有。应作是学。诸比丘闻佛所说。欢喜奉行

    （三四八）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。生死长远。如上所说。乃至无始生死。亦如上说。复告比丘。譬如掷杖。或根着地或头着地。或堕不净秽恶之处。或复堕于清净之处。一切众生亦复如是。为无明所覆。或生天上及在人中。或堕地狱。饿鬼畜生。或复堕于阿修罗有。以是义故生死长远。广说如上。是故比丘。当断诸有。应如是学。诸比丘闻佛所说。欢喜奉行

    （三四九）

如是我闻。一时佛在舍卫国祇树给孤独园。尔时佛告诸比丘。譬如五辐车轮其有力者旋转速疾。一切众生。亦复如是。为无明覆。轮转五道。所谓人天地狱饿鬼及以畜生。如是无始生死。是故比丘。当断诸有。应作善法。诸比丘闻佛所说。欢喜奉行

    （三五○）

如是我闻。一时佛在王舍城毗富罗山下。尔时世尊告诸比丘。诸行无常是生灭法。无有住时不可保信。是怀败法。以是义故。汝诸比丘。于诸行所应知止足生厌恶想。离于爱欲而求解脱。复告比丘。此毗富罗山。往昔之时名曰婆耆半阇。尔时此城名帝弥罗。彼时人民寿四万岁。诸人民等欲上此山。经于四日然后乃能至彼山顶。时世有佛。号迦孙如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。为诸弟子而说法要。初中后善其义深远。其语巧妙纯一无杂。具足清白梵行之相。比丘当知。尔时婆耆半阇山相。于今已灭人民尽死。是佛世尊入涅槃后人寿转减。以是义故。诸行无常是生灭法。无有住时不可保信。是坏败法。是故比丘。于诸行所应知止足生厌恶想。离于爱欲而求解脱。复告比丘。乃往昔时此山名曰朋迦。于时此城名阿毗迦。时彼世人寿三万岁。此诸众生若欲上山。经于三日便得往还。时世有佛世尊。号迦那含牟尼如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。尔时如来普为大众演说法要。所演说者初中后善。其义深远其语巧妙。具足清净显发梵行之相。比丘当知。彼佛世尊入涅槃后人民转减。于时山相于今已灭人民死尽。是故比丘。诸行无常是变易法。不可恃怙会归磨灭。汝等应当于诸行所宜知止足生厌恶想。离于爱欲而求解脱。佛复告诸比丘。乃往古昔此山名曰善边。尔时国土名曰赤马。于时人民寿二万岁。当尔之时有佛出世。号曰迦叶如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。广为大众敷演分别诸法秘奥。其所说者初中后善。其义深远其语巧妙纯一无杂。具足清白梵行之相。比丘当知。善边山名于今已灭人皆终没。彼佛世尊入般涅槃人命转减。以是义故。诸行无常是变易法。无有住时。不可恃怙。会归磨灭。是故宜应于诸行所生于止足厌恶之想。离于爱欲而求解脱。此山今复名毗富罗。而斯国土名摩竭提。是中众生寿命百年或增或减。此诸众生若欲上山。须臾之顷即便往还。我释迦文出现于世十号具足。为众演说无量经典。其所说者初中后善。其义深远其语巧妙纯一无杂。具足清白梵行之相。复告比丘。此山名字并及国人。不久亦当悉皆灭尽。我亦不久当入涅槃。以是义故。诸行无常。是变易法。无有住时不可恃怙。会归磨灭。是故比丘。宜应至心于诸行所生止足想厌恶之心。离于爱欲而求解脱。尔时世尊。即说偈言

  婆耆半阇帝弥罗　　阿毗迦罗朋伽迦
  善边之山赤马国　　毗富罗山摩竭提
  诸山悉灭人亦终　　佛入涅槃寿命灭

以是义故。诸行无常。是生灭法。生灭灭已。寂灭为乐。时诸比丘闻佛所说。欢喜奉行

  城．山．过去　　无地方所　　众生无不是
  粗雨渧雨．如缚扫彗　　掷杖．还转轮
  毗富罗(此下与丹本第二十卷准)

    （三五一）

尔时众多比丘在俱萨罗园竹林中夏坐安居。彼园林中有天神住。天神愁念而作是言。今僧自恣月十五日已复欲去。更有天神即问之言。汝今何故愁忧如是。即说偈言

  天神汝今者　　何以怀愁忧
  净戒诸比丘　　今日当自恣
  得遇如是事　　宜应自欣悦

彼林天神。以偈答曰

  我亦知彼等　　今日当自恣
  非是无惭愧　　同诸外道等
  斯等皆精勤　　具有惭愧者
  收敛衣钵已　　自恣各散去
  比丘既散已　　此林空无人
  更无所闻见　　是故我愁忧

时诸比丘既自恣已。各散出林还其所止。尔时天神见其四散心怀忧惨。即说偈言

  诸比丘去已　　但见游居处
  牟尼诸弟子　　多闻有知见
  善能具分别　　种种清净说
  如斯持法人　　今者安所诣

时余天神复说偈言

  此诸比丘等　　四散道不同
  有向摩竭提　　或有诣跋耆
  亦复有向彼　　毗舍离国者
  此阿练若处　　集会诸比丘
  譬如野鸟鹿　　栖止无恒所
  此诸比丘等　　舍乐于缘务
  常求空闲处　　静坐得安乐

    （三五二）

有一比丘。从俱萨罗国。诣俱萨罗林。于中止住昼日睡眠。时彼林中有天神作是念言。今此比丘处林而睡。甚非所宜非沙门法。污辱此林。我于今者当觉悟之。作是念已。即往其所。[口*磬]咳弹指。而说偈言

  咄比丘汝起　　无得嗜睡眠
  如是睡眠者　　竟有何义利
  身遭极重病　　云何而安眠
  毒箭中汝心　　求拔云何眠
  汝既能出家　　舍离众缘务
  当满本愿求　　勿为睡所覆
  [夢-夕+登]瞢无觉了　　失于昔所愿
  欲体性无常　　掉动不停住
  眴息不可保　　凡夫愚惑着
  汝今已出家　　离于在家缚
  云何离缚已　　而复乐眠睡
  若未断爱欲　　其心未解脱
  未得最上智　　不具斯事者
  不名为出家　　云何安睡眠
  欲称出家法　　应当勤精进
  昼夜不懈惓　　坚固求涅槃
  所求既未获　　出家为何眠
  慧识却无明　　尽于诸漏结
  善调于心行　　获最后边身
  能具如上事　　乃可安眠睡

    （三五三）

尔时复有一比丘。亦住于彼俱萨罗林。昼入房坐起于恶觉依于贪嗜。时林天神如彼比丘起于恶觉依于贪嗜。不能称可出家法式。是不善事处此林中起于恶觉。我于今者当[寤-吾+告]悟之。作是念已即往其所。而说偈言

  比丘恶怖欲　　故来处此林
  形虽坐林间　　心意出林表
  驰骋逐外尘　　起于恶觉观
  若灭诸欲着　　然后得解脱
  既得解脱已　　乃尔知快乐
  汝应舍不乐　　安心乐此法
  我今[寤-吾+告]悟汝　　令汝还得念
  欲如恶焦山　　煎涸诸善法
  恶焦无厌足　　难可得小离
  勿贪于欲乐　　坌污已净心
  如鸟为尘坌　　奋翮振尘秽
  比丘亦如是　　禅思去尘劳
  尘垢来染心　　正念能除舍
  爱欲即尘垢　　非谓外埃土
  欲觉及嗔痴　　谓之为尘劳
  摄心有智者　　尔乃能除去

    （三五四）

尔时复有一比丘。亦住于彼俱萨罗林。昼入房坐。而于欲所起清净想。彼林天神知其所念。为觉悟故。即说偈言

  汝思欲净想　　欲觉之所吞
  舍欲不净心　　妄取欲净想
  比丘汝今者　　处林独闲坐
  应念佛法僧　　及已所受戒
  多获欢喜心　　便知苦边际

    （三五五）

尔时复有一比丘。游俱萨罗国。止一林中。于其日中盛热之时心生不乐。时此比丘。即说偈言

  日中既盛热　　林木甚郁蒸
  众禽以热故　　各自停不飞
  布谷厉其声　　我闻生惊惧

彼林天神闻此偈已。即说偈言

  日中盛热时　　众鸟皆停住
  布谷厉声鸣　　汝应生快乐
  不应生怖惧　　此处当畏谁

    （三五六）

尔时尊者阿那律。游俱萨罗国止住一林。时阿那律天上本妻来至此林。礼尊者足在一面坐。即说偈言

  汝昔天上时　　善巧奏琴乐
  又复能歌舞　　纵意受快乐
  汝当发心愿　　还向本宫殿
  处三十三天　　彼天丰诸欲
  天女恒翼从　　极乐甚可乐

尊者阿那律说偈答曰

  天女极为苦　　依止于身见
  诸乐生天者　　一切无不苦
  我不受后有　　更不生彼天
  天女汝当知　　我尽于生死

    （三五七）

尔时复有一比丘。在俱萨罗国止一林住。昼夜诵习精勤修道得阿罗汉。已得阿罗汉止不诵习。彼时天神。而说偈言

  汝常诵法句　　精勤不休废
  今何故默然　　都无所诵习

比丘说偈答言

  我先求法句　　未得离欲结
  吾今既离欲　　法句义已成
  我今已知见　　不堕于诸道
  所其得出要　　何用文字为
  世间诸所有　　一切闻见事
  悉皆都舍离　　不受于后有

    （三五八）

尔时复有一比丘。在俱萨罗国依止彼林。眼视不明请医占之。医语之言。比丘。若能嗅莲华香眼还得明。彼比丘即信其言。又语之曰。我于何处得斯莲花。医即答言。汝若欲得莲花香者。当诣莲花池所。时彼比丘即用其言。至彼池所端坐嗅香。尔时天神见其如是。即说偈言

  池中所生华　　香气甚馝馥
  汝都不见主　　云何偷花香
  而汝于今者　　真实得名盗
  大仙汝何故　　而盗于彼香

比丘说偈答言

  天神汝当知　　莲华生池中
  我不伤根茎　　亦不偷盗取
  但远嗅香气　　以何因缘故
  名为偷香者　　我不受此语

天神复说偈言

  池中有香花　　不问其主取
  檀越不施与　　世人名为盗
  大仙汝偷香　　一向成盗罪

时有一人来入此池。以镰芟截莲花根叶重负而去。比丘见已。复说偈言

  斯人入池中　　斩拔花根子
  狼籍而践蹈　　重担而赍归
  何故不遮彼　　语言汝盗取

天神说偈答言

  彼人入池者　　恒作于恶业
  譬如乳儿母　　而着于黑衣
  虽有诸唌唾　　都不见污辱
  汝如白净衣　　易受其点污
  是故止制汝　　不能遮于彼
  恶人如衣黑　　造恶不讥呵
  鲜白上有点　　犹如蝇脚等
  世人皆共见　　设诸贤智人
  有少微细过　　其喻亦如是
  珂贝上黑点　　人皆远见之
  若断结使者　　诸业皆洁净
  有如毛发恶　　人见如丘山

比丘复说偈言

  天今利益我　　为欲拔济故
  随所见我处　　数数觉悟我

天神说偈答言

  汝不以钱财　　而用市我得
  又不破他国　　虏掠见擒获
  损益汝自知　　谁逐汝觉悟
  汝今应自忖　　诸有损益事

    （三五九）

尔时尊者十力迦叶。在俱萨罗国迻泥窟中。有一猎师名连迦。去尊者不远施鹿罥弶。尔时尊者怜愍猎师为其说法。彼不解法。尊者迦叶指端出光。猎师虽见亦不厌离如此恶事。但自思念。鹿来入罥为不入罥。尔时迻泥窟神。而说偈言

  猎师处深山　　少智盲无目
  非时又所说　　从自失其言
  假令汝十指　　一时都出光
  终不能令彼　　得见于四谛
  彼都无智故　　造作诸非法
  不乐及睡眠　　厌离倒净想
  安住阇利那　　诵习花迦叶

    （三六○）

尔时跋耆子。游俱萨罗国住止彼林。时彼国人一切皆作拘蜜提大会。七日七夜。尔时跋耆子见是事已。心小退坏。即说偈言

  我在林树间　　譬如彼弃木
  我今如弃木　　独处寓空林
  今日到满月　　谁苦剧于我

尔时天神知其所念说偈问言

  汝今处空林　　云何似弃木
  地狱羡忉利　　天慕汝亦然

    （三六一）

尔时有一比丘。在俱萨罗止住彼林。修持禁戒。已为满足更不求胜。时彼天神。即说偈言

  不应以持戒　　多闻及禅定
  住于空静处　　未尽诸漏结
  不应作是事　　用智自损减
  远离凡夫法　　逮得菩提乐

    （三六二）

尔时俱萨罗国有一比丘。号曰龙与。住止彼林好乐家法。晨入聚落日暮乃还。尔时天神作是念言。此年少比丘亲近愦闹朝往暮还。我于今者为作觉悟。即说偈言

  去时何太早　　回还何逼暮
  瞻形观相貌　　如似在家者
  数数常往返　　苦乐同世俗
  龙与汝当知　　宜应自思量
  勿贪着居家　　以损清净行
  汝今慎勿为　　无自在所牵

    （三六三）

尔时复有众多比丘。在俱萨罗国止住彼林。众多比丘掉动不停。少于惭耻轻躁佷戾。识念不定心意惶惶诸根驰散。尔时天神作是念。比丘之法不应如是。斯甚不善。我当为其说觉悟偈。即说偈言

  瞿昙诸弟子　　正命用自活
  乞食及住时　　常思于无常
  于彼住坐卧　　亦复思无常
  已自难将养　　佷戾心驰散
  譬如世俗人　　食讫皆睡眠
  弃于自己舍　　亲近着他家
  如为人所迫　　强逼作沙门
  无实无信心　　亦不求出家
  强着僧伽梨　　如老牛驾犁

尔时诸比丘。即答之言。今者汝欲讥我等耶。天复说偈答言

  我不见种姓　　亦不称名字
  我今敬礼僧　　讥毁作过者
  若能住精进　　我今亦礼足

    （三六四）

尔时憍萨罗国有一比丘。林中止住。与一长者共为亲友。是时长者有一儿妇年少端正。时此比丘少共语言。众人皆谤谓为非法。是时比丘闻是语已。心中懊恼。欲向林中而自刑戮。天神念言。彼比丘实无过患。于此林中若自刑害甚为非理。我当令其使得觉悟。时此天神。即便化作彼儿妇形至比丘所。比丘见已即向化妇而说偈言

  如市在四衢　　甚为宽博处
  唯有染污语　　三四人众中
  亲近生诽谤　　汝知是事已
  宜应速疾去　　勿得此间住

时化天神。复说偈言

  出家应忍受　　讥毁诽谤言
  谤语是不实　　不宜生愁恼
  空声不着己　　但是虚妄语
  自省无过咎　　不应生恼苦
  闻谤而恐畏　　云何处深林
  譬如彼野鹿　　终身行不立
  能忍诸音声　　善恶上中下
  有识之佳人　　成就具正行
  不以他语故　　得名贼牟尼
  汝今自审己　　既无诸过咎
  贤圣及诸天　　亦知汝无过

时化天神说是偈已。即于其处隐没不现。彼时比丘昼夜精勤心不懈息。断除烦恼得成罗汉

别译杂阿含经卷第十六


长阿含经

    No. 1

    长阿含经序

        长安释僧肇述

夫宗极绝于称谓。贤圣以之冲默。玄旨非言不传。释迦所以致教。是以如来出世。大教有三。约身口。则防之以禁律。明善恶。则导之以契经。演幽微。则辨之以法相。然则三藏之作也。本于殊应。会之有宗。则异途同趣矣。

禁律。律藏也。四分十诵。法相。阿毗昙藏也。四分五诵。契经。四阿含藏也。增一阿含四分八诵。中阿含四分五诵。杂阿含四分十诵。此长阿含四分四诵。合三十经以为一部

阿含。秦言法归。法归者。盖是万善之渊府。总持之林苑。其为典也。渊博弘富。韫而弥广。明宣祸福贤愚之迹。剖判真伪异齐之原。历记古今成败之数。墟域二仪品物之伦。道无不由。法无不在。譬彼巨海。百川所归。故以法归为名。开析修途。所记长远。故以长为目。玩兹典者。长迷顿晓。邪正难辨。显如昼夜。报应冥昧。照若影响。劫数虽辽。近犹朝夕。六合虽旷。现若目前。斯可谓朗大明于幽室。惠五目于众瞽。不窥户牖。而智无不周矣

大秦天王。涤除玄览。高韵独迈。恬智交养。道世俱济。每惧微言翳于殊俗。以右将军使者司隶校尉晋公姚爽。质直清柔。玄心超诣。尊尚大法。妙悟自然。上特留怀。每任以法事。以弘始十二年岁次。上章阉茂。请罽宾三藏沙门佛陀耶舍出律藏一分四十五卷。十四年讫。十五年岁次。昭阳赤奋若出此长阿含讫。凉州沙门佛念为译。秦国道士道含笔受。时。集京夏名胜沙门。于第校定。恭承法言。敬受无差。蠲华崇朴。务存圣旨。余以嘉遇猥参听次。虽无翼善之功。而预亲承之末。故略记时事。以示来贤焉

佛说长阿含经卷第一

        后秦弘始年佛陀耶舍共竺佛念译

    （一）第一分初

    大本经第一

如是我闻

一时。佛在舍卫国祇树花林窟。与大比丘众千二百五十人俱

时。诸比丘于乞食后集花林堂。各共议言。诸贤比丘。唯无上尊为最奇特。神通远达。威力弘大。乃知过去无数诸佛。入于涅槃。断诸结使。消灭戏论。又知彼佛劫数多少。名号．姓字。所生种族。其所饮食。寿命修短。所更苦乐。又知彼佛有如是戒。有如是法。有如是慧。有如是解。有如是住。云何。诸贤。如来为善别法性。知如是事。为诸天来语。乃知此事

尔时。世尊在闲静处。天耳清净。闻诸比丘作如是议。即从座起。诣花林堂。就座而坐

尔时。世尊知而故问。谓。诸比丘。汝等集此。何所语议。时。诸比丘具以事答

尔时。世尊告诸比丘。善哉。善哉。汝等以平等信。出家修道。诸所应行。凡有二业。一曰贤圣讲法。二曰贤圣默然。汝等所论。正应如是。如来神通。威力弘大。尽知过去无数劫事。以能善解法性故知。亦以诸天来语故知。佛时颂曰

  比丘集法堂　　讲说贤圣论
  如来处静室　　天耳尽闻知
  佛日光普照　　分别法界义
  亦知过去事　　三佛般泥洹
  名号姓种族　　受生分亦知
  随彼之处所　　净眼皆记之
  诸天大威力　　容貌甚端严
  亦来启告我　　三佛般泥洹
  记生名号姓　　哀鸾音尽知
  无上天人尊　　记于过去佛

又告诸比丘。汝等欲闻如来识宿命智。知于过去诸佛因缘不。我当说之

时。诸比丘白言。世尊。今正是时。愿乐欲闻。善哉。世尊。以时讲说。当奉行之

佛告诸比丘。谛听。谛听。善思念之。吾当为汝分别解说。时。诸比丘受教而听

佛告诸比丘。过去九十一劫。时世有佛名毗婆尸如来．至真。出现于世。复次。比丘。过去三十一劫。有佛名尸弃如来．至真。出现于世。复次。比丘。即彼三十一劫中。有佛名毗舍婆如来．至真。出现于世。复次。比丘。此贤劫中有佛名拘楼孙。又名拘那含。又名迦叶。我今亦于贤劫中成最正觉。佛时颂曰

  过九十一劫　　有毗婆尸佛
  次三十一劫　　有佛名尸弃
  即于彼劫中　　毗舍如来出
  今此贤劫中　　无数那维岁
  有四大仙人　　愍众生故出
  拘楼孙那含　　迦叶释迦文

汝等当知。毗婆尸佛时。人寿八万岁。尸弃佛时。人寿七万岁。毗舍婆佛时。人寿六万岁。拘楼孙佛时。人寿四万岁。拘那含佛时。人寿三万岁。迦叶佛时。人寿二万岁。我今出世。人寿百岁。少出多减。佛时颂曰

  毗婆尸时人　　寿八万四千
  尸弃佛时人　　寿命七万岁
  毗舍婆时人　　寿命六万岁
  拘楼孙时人　　寿命四万岁
  拘那含时人　　寿命三万岁
  迦叶佛时人　　寿命二万岁
  如我今时人　　寿命不过百

毗婆尸佛。出刹利种。姓拘利若。尸弃佛．毗舍婆佛。种．姓亦尔。拘楼孙佛。出婆罗门种。姓迦叶。拘那含佛．迦叶佛。种．姓亦尔。我今如来．至真。出刹利种。姓名曰瞿昙。佛时颂曰

  毗婆尸如来　　尸弃毗舍婆
  此三等正觉　　出拘利若姓
  自余三如来　　出于迦叶姓
  我今无上尊　　导御诸众生
  天人中第一　　勇猛姓瞿昙
  前三等正觉　　出于刹利种
  其后三如来　　出婆罗门种
  我今无上尊　　勇猛出刹利

毗婆尸佛坐波波罗树下成最正觉。尸弃佛坐分陀利树下成最正觉。毗舍婆佛坐娑罗树下成最正觉。拘楼孙佛坐尸利沙树下成最正觉。拘那含佛坐乌暂婆罗门树下成最正觉。迦叶佛坐尼拘律树下成最正觉。我今如来．至真。坐钵多树下成最正觉。佛时颂曰

  毗婆尸如来　　往诣波罗树
  即于彼处所　　得成最正觉
  尸弃分陀树　　成道灭有原
  毗舍婆如来　　坐娑罗树下
  获解脱知见　　神足无所碍
  拘楼孙如来　　坐尸利沙树
  一切智清净　　无染无所著
  拘那含无尼　　坐乌暂树下
  即于彼处所　　灭诸贪忧恼
  迦叶如来坐　　尼拘楼树下
  即于彼处所　　除灭诸有本
  我今释迦文　　坐于钵多树
  如来十力尊　　断灭诸结使
  摧伏众魔怨　　在众演大明
  七佛精进力　　放光灭闇冥
  各各坐诸树　　于中成正觉

毗婆尸如来三会说法。初会弟子有十六万八千人。二会弟子有十万人。三会弟子有八万人。尸弃如来亦三会说法。初会弟子有十万人。二会弟子有八万人。三会弟子有七万人。毗舍婆如来二会说法。初会弟子有七万人。次会弟子有六万人。拘楼孙如来一会说法。弟子四万人。拘那含如来一会说法。弟子三万人。迦叶如来一会说法。弟子二万人。我今一会说法。弟子千二百五十人。佛时颂曰

  毗婆尸名观　　智慧不可量
  遍见无所畏　　三会弟子众
  尸弃光无动　　能灭诸结使
  无量大威德　　无能测量者
  彼佛亦三会　　弟子普共集
  毗舍婆断结　　大仙人要集
  名闻于诸方　　妙法大名称
  二会弟子众　　普演深奥义
  拘楼孙一会　　哀愍疗诸苦
  导师化众生　　一会弟子众
  拘那含如来　　无上亦如是
  紫磨金色身　　容貌悉具足
  一会弟子众　　普演微妙法
  迦叶一一毛　　一心无乱想
  一语不烦重　　一会弟子众
  能仁意寂灭　　释种沙门上
  天中天最尊　　我一会弟子
  彼会我现义　　演布清净教
  心常怀欢喜　　漏尽尽后有
  毗婆尸弃三　　毗舍婆佛二
  四佛各各一　　仙人会演说

时。毗婆尸佛有二弟子。一名骞茶。二名提舍。诸弟子中最为第一。尸弃佛有二弟子。一名阿毗浮。二名三婆婆。诸弟子中最为第一。毗舍婆佛有二弟子。一名扶游。二名郁多摩。诸弟子中最为第一。拘楼孙佛有二弟子。一名萨尼。二名毗楼。诸弟子中最为第一。拘那含佛有二弟子。一名舒槃那。二名郁多楼。诸弟子中最为第一。迦叶佛有二弟子。一名提舍。二名婆罗婆。诸弟子中最为第一。今我二弟子。一名舍利弗。二名目揵连。诸弟子中最为第一。佛时颂曰

  骞茶提舍等　　毗婆尸弟子
  阿毗浮三婆　　尸弃佛弟子
  扶游郁多摩　　弟子中第一
  二俱降魔怨　　毗舍婆弟子
  萨尸毗楼等　　拘楼孙弟子
  舒槃郁多楼　　拘那含弟子
  提舍婆罗婆　　迦叶佛弟子
  舍利弗目连　　是我第一子

毗婆尸佛有执事弟子。名曰无忧。尸弃佛执事弟子。名曰忍行。毗舍婆佛有执事弟子。名曰寂灭。拘楼孙佛有执事弟子。名曰善觉。拘那含佛有执事弟子。名曰安和。迦叶佛有执事弟子。名曰善友。我执事弟子。名曰阿难。佛时颂曰

  无忧与忍行　　寂灭及善觉
  安和善友等　　阿难为第七
  此为佛侍者　　具足诸义趣
  昼夜无放逸　　自利亦利他
  此七贤弟子　　侍七佛左右
  欢喜而供养　　寂然归灭度

毗婆尸佛有子。名曰方膺。尸弃佛有子。名曰无量。毗舍婆佛有子。名曰妙觉。拘楼孙佛有子。名曰上胜。拘那含佛有子。名曰导师。迦叶佛有子。名曰集军。今我有子。名曰罗睺罗。佛时颂曰

  方膺无量子　　妙觉及上胜
  导师集军等　　罗睺罗第七
  此诸豪贵子　　绍继诸佛种
  爱法好施惠　　于圣法无畏

毗婆尸佛父名槃头。刹利王种。母名槃头婆提。王所治城名曰槃头婆提。佛时颂曰

  遍眼父槃头　　母槃头婆提
  槃头婆提城　　佛于中说法

尸弃佛父名。曰明相。刹利王种。母名光曜。王所治城名曰光相。佛时颂曰

  尸弃父明相　　母名曰光曜
  于明相城中　　威德降外敌

毗舍婆佛父名善灯。刹利王种。母名称戒。王所治城名曰无喻。佛时颂曰

  毗舍婆佛父　　善灯刹利种
  母名曰称戒　　城名曰无喻

拘楼孙佛父名祀得。婆罗门种。母名善枝。王名安和。随王名故城名安和。佛时颂曰

  祀得婆罗门　　母名曰善枝
  王名曰安和　　居在安和城

拘那含佛父名大德。婆罗门种。母名善胜。是时王名清净。随王名故城名清净。佛时颂曰

  大德婆罗门　　母名曰善胜
  王名曰清净　　居在清净城

迦叶佛父名曰梵德。婆罗门种。母名曰财主。时王名汲毗。王所治城名波罗奈。佛时颂曰

  梵德婆罗门　　母名曰财主
  时王名汲毗　　在波罗奈城

我父名净饭。刹利王种。母名大清净妙。王所治城名迦毗罗卫。佛时颂曰

  父刹利净饭　　母名大清净
  土广民丰饶　　我从彼而生

此是诸佛因缘．名号．种族．所出生处。何有智者闻此因缘而不欢喜。起爱乐心

尔时。世尊告诸比丘。吾今欲以宿命智说过去佛事。汝欲闻不

诸比丘对曰。今正是时。愿乐欲闻

佛告诸比丘。谛听。谛听。善思念之。吾当为汝分别解说。比丘。当知诸佛常法。毗婆尸菩萨从兜率天降神母胎。从右胁入。正念不乱。当于尔时。地为震动。放大光明。普照世界。日月所不及处皆蒙大明。幽冥众生。各相睹见。知其所趣。时。此光明复照魔宫。诸天．释．梵．沙门．婆罗门及余众生普蒙大明。诸天光明自然不现。佛时颂曰

  密云聚虚空　　电光照天下
  毗婆尸降胎　　光明照亦然
  日月所不及　　莫不蒙大明
  处胎净无秽　　诸佛法皆然

诸比丘。当知诸佛常法。毗婆尸菩萨在母胎时。专念不乱。有四天子。执戈矛侍护其人。人与非人不得侵娆。此是常法。佛时颂曰

  四方四天子　　有名称威德
  天帝释所遣　　善守护菩萨
  手常执戈矛　　卫护不去离
  人非人不娆　　此诸佛常法
  天神所拥护　　如天女卫天
  眷属怀欢喜　　此诸佛常法

又告比丘。诸佛常法。毗婆尸菩萨从兜率天降神母胎。专念不乱。母身安隐。无众恼患。智慧增益。母自观胎。见菩萨身诸根具足。如紫磨金。无有瑕秽。犹如有目之士观净琉璃。内外清彻。无众障翳。诸比丘。此是诸佛常法。尔时。世尊而说偈言

  如净琉璃珠　　其明如日月
  仁尊处母胎　　其母无恼患
  智慧为增益　　观胎如金像
  母怀妊安乐　　此诸佛常法

佛告比丘。毗婆尸菩萨从兜率天降神母胎。专念不乱。母心清净。无众欲想。不为淫火之所烧然。此是诸佛常法。尔时。世尊而说偈言

  菩萨住母胎　　天终天福成
  其母心清净　　无有众欲想
  舍离诸淫欲　　不染不亲近
  不为欲火燃　　诸佛母常净

佛告比丘。诸佛常法。毗婆尸菩萨从兜率天降神母胎。专念不乱。其母奉持五戒。梵行清净。笃信仁爱。诸善成就。安乐无畏。身坏命终。生忉利天。此是常法。尔时。世尊而说偈言

  持人中尊身　　精进戒具足
  后必受天身　　此缘名佛母

佛告比丘。诸佛常法。毗婆尸菩萨当其生时。从右胁出。地为震动。光明普照。始入胎时。闇冥之处。无不蒙明。此是常法。尔时。世尊而说偈言

  太子生地动　　大光靡不照
  此界及余界　　上下与诸方
  放光施净目　　具足于天身
  以欢喜净音　　转称菩萨名

佛告比丘。诸佛常法。毗婆尸菩萨当其生时。从右胁出。专念不乱。时。菩萨母手攀树枝。不坐不卧。时。四天子手奉香水。于母前立言。唯然。天母。今生圣子。勿怀忧戚。此是常法。尔时。世尊而说偈言

  佛母不坐卧　　住戒修梵行
  生尊不懈怠　　天人所奉侍

佛告比丘。诸佛常法。毗婆尸菩萨当其生时。从右胁出。专念不乱。其身清净。不为秽恶之所污染。犹如有目之士。以净明珠投白缯上。两不相污。二俱净故。菩萨出胎亦复如是。此是常法。尔时。世尊而说偈言

  犹如净明珠　　投缯不染污
  菩萨出胎时　　清净无染污

佛告比丘。诸佛常法。毗婆尸菩萨当其生时。从右胁出。专念不乱。从右胁出。堕地行七步。无人扶侍。遍观四方。举手而言。天上天下唯我为尊。要度众生生老病死。此是常法。尔时。世尊而说偈言

  犹如师子步　　遍观于四方
  堕地行七步　　人师子亦然
  又如大龙行　　遍观于四方
  堕地行七步　　人龙亦复然
  两足尊生时　　安行于七步
  观四方举声　　当尽生死苦
  当其初生时　　无等等与等
  自观生死本　　此身最后边

佛告比丘。诸佛常法。毗婆尸菩萨当其生时。从右胁出。专念不乱。二泉涌出一温一冷。以供澡浴。此是常法。尔时。世尊而说偈言

  两足尊生时　　二泉自涌出
  以供菩萨用　　遍眼浴清净
  二泉自涌出　　其水甚清净
  一温二清冷　　以浴一切智

太子初生。父王槃头召集相师及诸道术。令观太子。知其吉凶。时。诸相师受命而观。即前披衣。见有具相。占曰。有此相者。当趣二处。必然无疑。若在家者。当为转轮圣王。王四天下。四兵具足。以正法治。无有偏枉。恩及天下。七宝自至。千子勇健。能伏外敌。兵杖不用。天下太平。若出家学道。当成正觉。十号具足

时。诸相师即白王言。王所生子。有三十二相。当趣二处。必然无疑。在家当为转轮圣王。若其出家。当成正觉。十号具足。佛时颂曰

  百福太子生　　相师之所记
  如典记所载　　趣二处无疑
  若其乐家者　　当为转轮王
  七宝难可获　　为王宝自至
  真金千辐具　　周匝金辋持
  转能飞遍行　　故名为天轮
  善调七牙住　　高广白如雪
  能善飞虚空　　名第二象宝
  马行周天下　　朝去暮还食
  朱髦孔雀咽　　名为第三宝
  清净琉璃珠　　光照一由旬
  照夜明如昼　　名为第四宝
  色声香味触　　无有与等者
  诸女中第一　　名为第五宝
  献王琉璃宝　　珠玉及众珍
  欢喜而贡奉　　名为第六宝
  如转轮王念　　军众速来去
  健疾如王意　　名为第七宝
  此名为七宝　　轮象马纯白
  居士珠女宝　　典兵宝为七
  观此无有厌　　五欲自娱乐
  如象断羁靽　　出家成正觉
  王有如是子　　二足人中尊
  处世转法轮　　道成无懈怠

是时。父王殷勤再三。重问相师。汝等更观太子三十二相。斯名何等。时诸相师即披太子衣。说三十二相。一者足安平。足下平满。蹈地安隐。二者足下相轮。千辐成就。光光相照。三者手足网缦。犹如鹅王。四者手足柔软。犹如天衣。五者手足指纤。长无能及者。六者足跟充满。观视无厌。七者鹿膞肠。上下[月*庸]直。八者钩锁骨。骨节相钩。犹如锁连。九者阴马藏。十者平立垂手过膝。十一．一一孔一毛生。其毛右旋。绀琉璃色。十二．毛生右旋。绀色仰靡。十三．身黄金色。十四．皮肤细软。不受尘秽。十五．两肩齐亭。充满圆好。十六．胸有万字。十七．身长倍人。十八．七处平满。十九．身长广等。如尼拘卢树。二十．颊车如师子。二十一．胸膺方整如师子。二十二．口四十齿。二十三．方整齐平。二十四．齿密无间。二十五．齿白鲜明。二十六．咽喉清净。所食众味。无不称适。二十七．广长舌。左右舐耳。二十八．梵音清彻。二十九．眼绀青色。三十．眼如牛王。眼上下俱眴。三十一．眉间白毫柔软细泽。引长一寻。放则右旋螺如真珠。三十二．顶有肉髻。是为三十二相。即说颂曰

  善住柔软足　　不蹈地迹现
  千辐相庄严　　光色靡不具
  如尼俱类树　　纵广正平等
  如来未曾有　　秘密马阴藏
  金宝庄严身　　众相互相映
  虽顺俗流行　　尘土亦不污
  天色极柔软　　天盖自然覆
  梵音身紫金　　如华始出池
  王以问相师　　相师敬报王
  称赞菩萨相　　举身光明具
  手足诸支节　　中外靡不现
  食味尽具足　　身正不倾斜
  足下轮相现　　其音如哀鸾
  佣[月*坒]形相具　　宿业之所成
  臂肘圆满好　　眉目甚端严
  人中师子尊　　威力最第一
  其颊车方整　　卧胁如师子
  齿方整四十　　齐密中无间
  梵音未曾有　　远近随缘到
  平立不倾身　　二手摩扪膝
  毛齐整柔软　　人尊美相具
  一孔一毛生　　手足网缦相
  肉髻目绀青　　眼上下俱眴
  两肩圆充满　　三十二相具
  足跟无高下　　鹿膞肠纤[月*庸]
  天中天来此　　如象绝羁靽
  解脱众生苦　　处生老病死
  以慈悲心故　　为说四真谛
  开演法句义　　令众奉至尊

佛告比丘。毗婆尸菩萨生时。诸天在上。于虚空中手执白盖宝扇。以障寒暑．风雨．尘土。佛时颂曰

  人中未曾有　　生于二足尊
  诸天怀敬养　　奉宝盖宝扇

尔时。父王给四乳母。一者乳哺。二者澡浴。三者涂香。四者娱乐。欢喜养育。无有懈倦。于是颂曰

  乳母有慈爱　　子生即付养
  一乳哺一浴　　二涂香娱乐
  世间最妙香　　以涂人中尊

为童子时。举国士女视无厌足。于是颂曰

  多人所敬爱　　如金像始成
  男女共谛观　　视之无厌足

为童子时。举国士女众共傅抱。如观宝华。于是颂曰

  二足尊生时　　多人所敬爱
  展转共傅抱　　如观宝花香

菩萨生时。其目不眴。如忉利天。以不眴故。名毗婆尸。于是颂曰

  天中天不眴　　犹如忉利天
  见色而正观　　故号毗婆尸

菩萨生时。其声清彻。柔软和雅。如迦罗频伽鸟声。于是颂曰

  犹如雪山鸟　　饮华汁而鸣
  其彼二足尊　　声清彻亦然

菩萨生时。眼能彻视见一由旬。于是颂曰

  清净业行报　　受天妙光明
  菩萨目所见　　周遍一由旬

菩萨生时。年渐长大。在天正堂。以道开化。恩及庶民。名德远闻。于是颂曰

  童幼处正堂　　以道化天下
  决断众事务　　故号毗婆尸
  清净智广博　　甚深犹大海
  悦可于群生　　使智慧增广

于时。菩萨欲出游观。告敕御者严驾宝车。诣彼园林。巡行游观。御者即便严驾讫已还白。今正是时。太子即乘宝车诣彼园观。于其中路见一老人。头白齿落。面皱身偻。拄杖羸步。喘息而行。太子顾问侍者。此为何人。答曰。此是老人。又问。何如为老。答曰。夫老者生寿向尽。余命无几。故谓之老。太子又问。吾亦当尔。不免此患耶。答曰。然。生必有老。无有豪贱。于是。太子怅然不悦。即告侍者回驾还宫。静默思惟。念此老苦。吾亦当有。佛于是颂曰

  见老命将尽　　拄杖而羸步
  菩萨自思惟　　吾未免此难

尔时。父王问彼侍者。太子出游。欢乐不耶。答曰。不乐。又问其故。答曰。道逢老人。是以不乐。尔时。父王默自思念。昔日相师占相太子。言当出家。今者不悦。得无尔乎。当设方便。使处深宫。五欲娱乐。以悦其心。令不出家。即便严饰宫馆。简择婇女以娱乐之。佛于是颂曰

  父王闻此言　　方便严宫馆
  增益以五欲　　欲使不出家

又于后时。太子复命御者严驾出游。于其中路逢一病人。身羸腹大。面目黧黑。独卧粪除。无人瞻视。病甚苦毒。口不能言。顾问御者。此为何人。答曰。此是病人。问曰。何如为病。答曰。病者。众痛迫切。存亡无期。故曰病也。又曰。吾亦当尔。未免此患耶。答曰。然。生则有病。无有贵贱。于是。太子怅然不悦。即告御者回车还宫。静默思惟。念此病苦。吾亦当尔。佛于是颂曰

  见彼久病人　　颜色为衰损
  静默自思惟　　吾未免此患

尔时。父王复问御者。太子出游。欢乐不耶。答曰。不乐。又问其故。答曰。道逢病人。是以不乐。于是父王默然思惟。昔日相师占相太子。言当出家。今日不悦。得无尔乎。吾当更设方便。增诸伎乐。以悦其心。使不出家。即复严饰宫馆。简择婇女以娱乐之。佛于是颂曰

  色声香味触　　微妙可悦乐
  菩萨福所致　　故娱乐其中

又于异时。太子复敕御者严驾出游。于其中路逢一死人。杂色缯幡前后导引。宗族亲里悲号哭泣。送之出城。太子复问。此为何人。答曰。此是死人。问曰。何如为死。答曰。死者。尽也。风先火次。诸根坏败。存亡异趣。室家离别。故谓之死。太子又问御者。吾亦当尔。不免此患耶。答曰。然。生必有死。无有贵贱。于是。太子怅然不悦。即告御者回车还宫。静默思惟。念此死苦。吾亦当然。佛时颂曰

  始见有人死　　知其复更生
  静默自思惟　　吾未免此患

尔时。父王复问御者。太子出游。欢乐不耶。答曰。不乐。又问其故。答曰。道逢死人。是故不乐。于是父王默自思念。昔日相师占相太子。言当出家。今日不悦。得无尔乎。吾当更设方便。增诸伎乐以悦其心。使不出家。即复严饰宫馆。简择婇女以娱乐之。佛于是颂曰

  童子有名称　　婇女众围绕
  五欲以自娱　　如彼天帝释

又于异时。复饬御者严驾出游。于其中路逢一沙门。法服持钵。视地而行。即问御者。此为何人。御者答曰。此是沙门。又问。何谓沙门。答曰沙门者。舍离恩爱。出家修道。摄御诸根。不染外欲。慈心一切。无所伤害。逢苦不戚。遇乐不欣。能忍如地。故号沙门。太子曰。善哉。此道真正永绝尘累。微妙清虚。惟是为快。即饬御者回车就之

尔时。太子问沙门曰。剃除须发。法服持钵。何所志求。沙门答曰。夫出家者。欲调伏心意。永离尘垢。慈育群生。无所侵娆。虚心静寞。唯道是务。太子曰。善哉。此道最真。寻饬御者。赍吾宝衣并及乘轝。还白大王。我即于此剃除须发。服三法衣。出家修道。所以然者。欲调伏心意。舍离尘垢。清净自居。以求道术。于是。御者即以太子所乘宝车及与衣服还归父王。太子于后即剃除须发。服三法衣。出家修道

佛告比丘。太子见老．病人。知世苦恼。又见死人。恋世情灭。及见沙门。廓然大悟。下宝车时。步步中间转远缚着。是真出家。是真远离。时。彼国人闻太子剃除须发。法服持钵。出家修道。咸相谓言。此道必真。乃令太子舍国荣位。捐弃所重。于时。国中八万四千人往就太子。求为弟子。出家修道。佛时颂曰

  撰择深妙法　　彼闻随出家
  离于恩爱狱　　无有众结缚

于时。太子即便纳受。与之游行。在在教化。从村至村。从国至国。所至之处。无不恭敬四事供养。菩萨念言。吾与大众。游行诸国。人间愦闹。此非我宜。何时当得离此群众。闲静之处以求道真。寻获志愿。于闲静处专精修道。复作是念。众生可愍。常处闇冥。受身危脆。有生．有老．有病．有死。众苦所集。死此生彼。从彼生此。缘此苦阴。流转无穷。我当何时晓了苦阴。灭生．老．死

复作是念。生死何从。何缘而有。即以智慧观察所由。从生有老死。生是老死缘。生从有起。有是生缘。有从取起。取是有缘。取从爱起。爱是取缘。爱从受起。受是爱缘。受从触起。触是受缘。触从六入起。六入是触缘。六入从名色起。名色是六入缘。名色从识起。识是名色缘。识从行起。行是识缘。行从痴起。痴是行缘。是为缘痴有行。缘行有识。缘识有名色。缘名色有六入。缘六入有触。缘触有受。缘受有爱。缘爱有取。缘取有有。缘有有生。缘生有老．病．死．忧．悲．苦恼。此苦盛阴。缘生而有。是为苦集。菩萨思惟。苦集阴时。生智．生眼．生觉．生明．生通．生慧．生证

于时。菩萨复自思惟。何等无故老死无。何等灭故老死灭。即以智慧观察所由。生无故老死无。生灭故老死灭。有无故生无。有灭故生灭。取无故有无。取灭故有灭。爱无故取无。爱灭故取灭。受无故爱无。受灭故爱灭。触无故受无。触灭故受灭。六入无故触无。六入灭故触灭。名色无故六入无。名色灭故六入灭。识无故名色无。识灭故名色灭。行无故识无。行灭故识灭。痴无故行无。痴灭故行灭。是为痴灭故行灭。行灭故识灭。识灭故名色灭。名色灭故六入灭。六入灭故触灭。触灭故受灭。受灭故爱灭。爱灭故取灭。取灭故有灭。有灭故生灭。生灭故老．死．忧．悲．苦恼灭。菩萨思惟。苦阴灭时。生智．生眼．生觉．生明．生通．生慧．生证。尔时。菩萨逆顺观十二因缘。如实知。如实见已。即于座上成阿耨多罗三藐三菩提。佛时颂曰

  此言众中说　　汝等当善听
  过去菩萨观　　本所未闻法
  老死从何缘　　因何等而有
  如是正观已　　知其本由生
  生本由何缘　　因何事而有
  如是思惟已　　知生从有起
  取彼取彼已　　展转更增有
  是故如来说　　取是有因缘
  如众秽恶聚　　风吹恶流演
  如是取相因　　因爱而广普
  爱由于受生　　起苦罗网本
  以染着因缘　　苦乐共相应
  受本由何缘　　因何而有受
  以是思惟已　　知受由触生
  触本由何缘　　因何而有触
  如是思惟已　　触由六入生
  六入本何缘　　因何有六入
  如是思惟已　　六入名色生
  名色本何缘　　因何有名色
  如是思惟已　　名色从识生
  识本由何缘　　因何而有识
  如是思惟已　　知识从行生
  行本由何缘　　因何而有行
  如是思惟已　　知行从痴生
  如是因缘者　　名为实义因
  智慧方便观　　能见因缘根
  苦非贤圣造　　亦非无缘有
  是故变易苦　　智者所断除
  若无明灭尽　　是时则无行
  若无有行者　　则亦无有识
  若识永灭者　　亦无有名色
  名色既已灭　　即无有诸入
  若诸入永灭　　则亦无有触
  若触永灭者　　则亦无有受
  若受永灭者　　则亦无有爱
  若爱永灭者　　则亦无有取
  若取永灭者　　则亦无有有
  若有永灭者　　则亦无有生
  若生永灭者　　无老病苦阴
  一切都永尽　　智者之所说
  十二缘甚深　　难见难识知
  唯佛能善觉　　因是有是无
  若能自观察　　则无有诸入
  深见因缘者　　更不外求师
  能于阴界入　　离欲无染者
  堪受一切施　　净报施者恩
  若得四辩才　　获得决定证
  能解众结缚　　断除无放逸
  色受想行识　　犹如朽故车
  能谛观此法　　则成等正觉
  如鸟游虚空　　东西随风游
  菩萨断众结　　如风靡轻衣
  毗婆尸闲静　　观察于诸法
  老死何缘有　　从何而得灭
  彼作是观已　　生清净智慧
  知老死由生　　生灭老死灭

毗婆尸佛初成道时。多修二观。一曰安隐观。二曰出离观。佛于是颂曰

  如来无等等　　多修于二观
  安隐及出离　　仙人度彼岸
  其心得自在　　断除众结使
  登山观四方　　故号毗婆尸
  大智光除冥　　如以镜自照
  为世除忧恼　　尽生老死苦

毗婆尸佛于闲静处复作是念。我今已得此无上法。甚深微妙。难解难见。息灭．清净。智者所知。非是凡愚所能及也。斯由众生异忍．异见．异受．异学。依彼异见。各乐所求。各务所习。是故于此甚深因缘。不能解了。然爱尽涅槃。倍复难知。我若为说。彼必不解。更生触扰。作是念已。即便默然不复说法

时。梵天王知毗婆尸如来所念。即自思惟。念此世间便为败坏。甚可哀愍。毗婆尸佛乃得知此深妙之法。而不欲说。譬如力士屈伸臂顷。从梵天宫忽然来下。立于佛前。头面礼足。却住一面。时。梵天王右膝着地。叉手合掌白佛言。唯愿世尊以时说法。今此众生尘垢微薄。诸根猛利。有恭敬心。易可开化。畏怖后世无救之罪。能灭恶法。出生善道

佛告梵王。如是。如是。如汝所言。但我于闲静处默自思念。所得正法甚深微妙。若为彼说。彼必不解。更生触扰。故我默然不欲说法。我从无数阿僧祇劫。勤苦不懈。修无上行。今始获此难得之法。若为淫．怒．痴众生说者。必不承用。徒自劳疲。此法微妙。与世相反。众生染欲。愚冥所覆。不能信解。梵王。我观如此。是以默然不欲说法

时。梵天王复重劝请。殷勤恳恻。至于再三。世尊。若不说法。今此世间便为坏败。甚可哀愍。唯愿世尊以时敷演。勿使众生坠落余趣。尔时。世尊三闻梵王殷勤劝请。即以佛眼观视世界。众生垢有厚薄。根有利钝。教有难易。易受教者畏后世罪。能灭恶法。出生善道。譬如优钵罗花．钵头摩华．鸠勿头华．分陀利华。或有始出污泥未至水者。或有已出与水平者。或有出水未敷开者。然皆不为水所染着。易可开敷。世界众生。亦复如是

尔时。世尊告梵王曰。吾愍汝等。今当开演甘露法门。是法深妙。难可解知。今为信受乐听者说。不为触扰无益者说

尔时。梵王知佛受请。欢喜踊跃。绕佛三匝。头面礼足。忽然不现。其去未久。是时如来静默自思。我今先当为谁说法。即自念言。当入槃头城内。先为王子提舍．大臣子骞茶开甘露法门。于是。世尊如力士屈伸臂顷。于道树忽然不现。至槃头城槃头王鹿野苑中。敷座而坐。佛于是颂曰

  如师子在林　　自恣而游行
  彼佛亦如是　　游行无挂碍

毗婆尸佛告守苑人曰。汝可入城。语王子提舍．大臣子骞茶。宁欲知不。毗婆尸佛今在鹿野苑中。欲见卿等。宜知是时。时。彼守苑人受教而行。至彼二人所。具宣佛教。二人闻已。即至佛所。头面礼足。却坐一面。佛渐为说法。示教利喜。施论．戒论．生天之论。欲恶不净。上漏为患。赞叹出离为最微妙清净第一。尔时。世尊见此二人心意柔软。欢喜信乐。堪受正法。于是即为说苦圣谛。敷演开解。分布宣释苦集圣谛．苦灭圣谛．苦出要谛

尔时。王子提舍．大臣子骞茶。即于座上远离尘垢。得法眼净。犹若素质易为受染。是时。地神即唱斯言。毗婆尸如来于槃头城鹿野苑中转无上法轮。沙门．婆罗门．诸天．魔．梵及余世人所不能转。如是展转。声彻四天王。乃至他化自在天。须臾之顷。声至梵天。佛时颂曰

  欢喜心踊跃　　称赞于如来
  毗婆尸成佛　　转无上法轮
  初从树王起　　往诣槃头城
  为骞茶提舍　　转四谛法轮
  时骞茶提舍　　受佛教化已
  于净法轮中　　梵行无有上
  彼忉利天众　　及以天帝释
  欢喜转相告　　诸天无不闻
  佛出于世间　　转无上法轮
  增益诸天众　　减损阿须伦
  升仙名普闻　　善智离世边
  于诸法自在　　智慧转法轮
  观众平等法　　息心无垢秽
  以离生死扼　　智慧转法轮
  苦灭离诸恶　　出欲得自在
  离于恩爱狱　　智慧转法轮
  正觉人中尊　　二足尊调御
  一切缚得解　　智慧转法轮
  教化善导师　　能降伏魔怨
  彼离于诸恶　　智慧转法轮
  无漏力降魔　　诸根定不懈
  尽漏离魔缚　　智慧转法轮
  若学决定法　　知诸法无我
  此为法中上　　智慧转法轮
  不以利养故　　亦不求名誉
  愍彼众生故　　智慧转法轮
  见众生苦厄　　老病死逼迫
  为此三恶趣　　智慧转法轮
  断贪嗔恚痴　　拔爱之根原
  不动而解脱　　智慧转法轮
  难胜我已胜　　胜已自降伏
  已胜难胜魔　　智慧转法轮
  此无上法轮　　唯佛乃能转
  诸天魔释梵　　无有能转者
  亲近转法轮　　饶益天人众
  此等天人师　　得度于彼岸

是时。王子提舍．大臣子骞茶。见法得果。真实无欺。成就无畏。即白毗婆尸佛言。我等欲于如来法中净修梵行。佛言。善来。比丘。吾法清净自在。修行以尽苦际。尔时。二人即得具戒。具戒未久。如来又以三事示现。一曰神足。二曰观他心。三曰教诫。即得无漏．心解脱．生死无疑智

尔时。槃头城内众多人民。闻二人出家学道。法服持钵。净修梵行。皆相谓曰。其道必真。乃使此等舍世荣位。捐弃所重。时。城内八万四千人往诣鹿野苑中毗婆尸佛所。头面礼足。却坐一面。佛渐为说法。示教利喜。施论．戒论．生天之论。欲恶不净。上漏为患。赞叹出离为最微妙清净第一。尔时。世尊见此大众心意柔软。欢喜信乐。堪受正法。于是即为说苦圣谛。敷演开解。分布宣释苦集圣谛．苦灭圣谛．苦出要谛

时。八万四千人即于座上远尘离垢。得法眼净。犹如素质易为受色。见法得果。真实无欺。成就无畏。即白佛言。我等欲于如来法中净修梵行。佛言。善来。比丘。吾法清净自在。修行以尽苦际。时。八万四千人即得具戒。具戒未久。世尊以三事教化。一曰神足。二曰观他心。三曰教诫。即得无漏．心解脱．生死无疑智现前。八万四千人闻佛于鹿野苑中。转无上法轮。沙门．婆罗门．诸天．魔．梵及余世人所不能转。即诣槃头城毗婆尸佛所。头面礼足。却坐一面。佛时颂曰

  如人救头燃　　速疾求灭处
  彼人亦如是　　速诣于如来

时。佛为说法亦复如是。尔时。槃头城有十六万八千大比丘众。提舍比丘．骞茶比丘于大众中上升虚空。身出水火。现诸神变。而为大众说微妙法。尔时。如来默自念言。今此城内乃有十六万八千大比丘众。宜遣游行。各二人俱在在处处。至于六年。还来城内说具足戒

时。首陀会天知如来心。譬如力士屈伸臂顷。从彼天没。忽然至此。于世尊前。头面礼足。却住一面。须臾白佛言。如是。世尊。此槃头城内比丘众多。宜各分布。处处游行。至于六年。乃还此城。说具足戒。我当拥护。令无伺求得其便者。尔时。如来闻此天语。默然可之

时。首陀会天见佛默然许可。即礼佛足。忽然不现。还至天上。其去未久。佛告诸比丘。今此城内。比丘众多。宜各分布。游行教化。至六年已。还集说戒。时。诸比丘受佛教已。执持衣钵。礼佛而去。佛时颂曰

  佛悉无乱众　　无欲无恋着
  威如金翅鸟　　如鹤舍空池

时。首陀会天于一年后告诸比丘。汝等游行已过一年。余有五年。汝等当知。讫六年已。还城说戒。如是至于六年。天复告言。六年已满。当还说戒。时。诸比丘闻天语已。摄持衣钵。还槃头城。至鹿野苑毗婆尸佛所。头面礼足。却坐一面。佛时颂曰

  如象善调　　随意所之
  大众如是　　随教而还

尔时。如来于大众前上升虚空。结加趺坐。讲说戒经。忍辱为第一。佛说涅槃最。不以除须发害他为沙门。时。首陀会天去佛不远。以偈颂曰

  如来大智　　微妙独尊
  止观具足　　成最正觉
  愍群生故　　在世成道
  以四真谛　　为声闻说
  苦与苦因　　灭苦之谛
  贤圣八道　　到安隐处
  毗婆尸佛　　出现于世
  在大众中　　如日光曜

说此偈已。忽然不现

尔时。世尊告诸比丘。我自思念。昔一时于罗阅城耆阇崛山。时生是念。我所生处。无所不遍。唯除首陀会天。设生彼天。则不还此。我时。比丘。复生是念。我欲至无造天上。时。我如壮士屈伸臂顷。于此间没。现于彼天。时。彼诸天见我至彼。头面作礼。于一面立。而白我言。我等皆是毗婆尸如来弟子。从彼佛化。故来生此。具说彼佛因缘本末。又尸弃佛．毗沙婆佛．拘楼孙佛．拘那含佛．迦叶佛．释迦牟尼佛。皆是我师。我从受化。故来生此。亦说诸佛因缘本末。至生阿迦尼吒诸天。亦复如是。佛时颂曰

  譬如力士　　屈伸臂顷
  我以神足　　至无造天
  第七大仙　　降伏二魔
  无热无见　　叉手敬礼
  如昼度树　　释师远闻
  相好具足　　到善见天
  犹如莲华　　水所不着
  世尊无染　　至大善见
  如日初出　　净无尘翳
  明若秋月　　诣一究竟
  此五居处　　众生所净
  心净故来　　诣无烦恼
  净心而来　　为佛弟子
  舍离染取　　乐于无取
  见法决定　　毗婆尸子
  净心善来　　诣大仙人
  尸弃佛子　　无垢无为
  以净心来　　诣离有尊
  毗沙婆子　　诸根具足
  净心诣我　　如日照空
  拘楼孙子　　舍离诸欲
  净心诣我　　妙光焰盛
  拘那含子　　无垢无为
  净心诣我　　光如月满
  迦叶弟子　　诸根具足
  净心诣我　　不乱大仙
  神足第一　　以坚固心
  为佛弟子　　净心而来
  为佛弟子　　礼敬如来
  具启人尊　　所生成道
  名姓种族　　知见深法
  成无上道　　比丘静处
  离于尘垢　　精勤不懈
  断诸有结　　此是诸佛
  本末因缘　　释迦如来
  之所演说

佛说此大因缘经已。诸比丘闻佛所说。欢喜奉行

佛说长阿含经卷第一佛说长阿含经卷第二

        后秦弘始年佛陀耶舍共竺佛念译

    （二）第一分游行经第二初

如是我闻

一时。佛在罗阅城耆阇崛山中。与大比丘众千二百五十人俱

是时。摩竭王阿阇世欲伐跋只。王自念言。彼虽勇健。人众豪强。以我取彼。未足为有。时。阿阇世王命婆罗门大臣禹舍。而告之曰。汝诣耆阇崛山。至世尊所。持我名字。礼世尊足。问讯世尊。起居轻利。游步强耶。又白世尊。跋只国人自恃勇健。民众豪强。不顺伏我。我欲伐之。不审世尊何所诫敕。若有教诫。汝善忆念。勿有遗漏。如所闻说。如来所言。终不虚妄

大臣禹舍受王教已。即乘宝车诣耆阇崛山。到所止处。下车步进。至世尊所。问讯毕。一面坐。白世尊曰。摩竭王阿阇世稽首佛足。敬问殷勤。起居轻利。游步强耶。又白世尊。跋只国人自恃勇健。民众豪强。不顺伏我。我欲伐之。不审世尊何所诫敕

尔时。阿难在世尊后执扇扇佛。佛告阿难。汝闻跋只国人数相集会。讲议正事不

答曰。闻之

佛告阿难。若能尔者。长幼和顺。转更增盛。其国久安。无能侵损。阿难。汝闻跋只国人君臣和顺。上下相敬不

答曰。闻之

阿难。若能尔者。长幼和顺。转更增盛。其国久安。无能侵损。阿难。汝闻跋只国人奉法晓忌。不违礼度不

答曰。闻之

阿难。若能尔者。长幼和顺。转更增盛。其国久安。无能侵损。阿难。汝闻跋只国人孝事父母。敬顺师长不

答曰。闻之

阿难。若能尔者。长幼和顺。转更增上。其国久安。无能侵损。阿难。汝闻跋只国人恭于宗庙。致敬鬼神不

答曰。闻之

阿难。若能尔者。长幼和顺。转更增上。其国久安。无能侵损。阿难。汝闻跋只国人闺门真正洁净无秽。至於戏笑。言不及邪不

答曰。闻之

阿难。若能尔者。长幼和顺。转更增盛。其国久安。无能侵损。阿难。汝闻跋只国人宗事沙门。敬持戒者。瞻视护养。未尝懈惓不。答曰。闻之

阿难。若能尔者。长幼和顺。转更增盛。其国久安。无能侵损

时。大臣禹舍白佛言。彼国人民。若行一法。犹不可图。况复具七。国事多故。今请辞还归

佛言。可。宜知是时。时。禹舍即从座起。绕佛三匝。揖让而退。其去未久。佛告阿难。汝敕罗阅只左右诸比丘尽集讲堂

对曰。唯然。即诣罗阅只城。集诸比丘。尽会讲堂。白世尊曰。诸比丘已集。唯圣知时

尔时。世尊即从座起。诣法讲堂。就座而坐。告诸比丘。我当为汝说七不退法。谛听。谛听。善思念之

时。诸比丘白佛言。唯然。世尊。愿乐欲闻

佛告诸比丘。七不退法者。一曰数相集会。讲论正义。则长幼和顺。法不可坏。二曰上下和同。敬顺无违。则长幼和顺。法不可坏。三曰奉法晓忌。不违制度。则长幼和顺。法不可坏。四曰若有比丘力能护众。多诸知识。宜敬事之。则长幼和顺。法不可坏。五曰念护心意。孝敬为首。则长幼和顺。法不可坏。六曰净修梵行。不随欲态。则长幼和顺。法不可坏。七曰先人后己。不贪名利。则长幼和顺。法不可坏

佛告比丘。复有七法。令法增长。无有损耗。一者乐于少事。不好多为。则法增长。无有损耗。二者乐于静默。不好多言。三者少于睡眠。无有昏昧。四者不为群党。言无益事。五者不以无德而自称誉。六者不与恶人而为伴党。七者乐于山林闲静独处。如是比丘。则法增长。无有损耗

佛告比丘。复有七法。令法增长。无有损耗。何谓为七。一者有信。信于如来．至真．正觉。十号具足。二者知惭。耻于己阙。三者知愧。羞为恶行。四者多闻。其所受持。上中下善。义味深奥。清净无秽。梵行具足。五者精勤苦行。灭恶修善。勤习不舍。六者昔所学习。忆念不忘。七者修习智慧。知生灭法。趣贤圣要。尽诸苦本。如是七法。则法增长。无有损耗

佛告比丘。复于七法。令法增长。无有损耗。何谓为七。一者敬佛。二者敬法。三者敬僧。四者敬戒。五者敬定。六者敬顺父母。七者敬不放逸。如是七法。则法增长。无有损耗

佛告比丘。复有七法。则法增长。无有损耗。何谓为七法。一者观身不净。二者观食不净。三者不乐世间。四者常念死想。五者起无常想。六者无常苦想。七者苦无我想。如是七法。则法增长。无有损耗

佛告比丘。复有七法。则法增长。无有损耗。何谓为七。一者修念觉意。闲静无欲。出要无为。二者修法觉意。三者修精进觉意。四者修喜觉意。五者修猗觉意。六者修定觉意。七者修护觉意。如是七法。则法增长。无有损耗

佛告比丘。有六不退法。令法增长。无有损耗。何谓为六。一者身常行慈。不害众生。二者口宣仁慈。不演恶言。三者意念慈心。不怀坏损。四者得净利养。与众共之。平等无二。五者持贤圣戒。无有阙漏。亦无垢秽。必定不动。六者见贤圣道。以尽苦际。如是六法。则法增长。无有损耗

佛告比丘。复有六不退法。令法增长。无有损耗。一者念佛。二者念法。三者念僧。四者念戒。五者念施。六者念天。修此六念。则法增长。无有损耗

尔时。世尊于罗阅只随宜住已。告阿难言。汝等皆严。吾欲诣竹园

对曰。唯然。即严衣钵。与诸大众侍从世尊。路由摩竭。次到竹园。往堂上坐。与诸比丘说戒．定．慧。修戒获定。得大果报。修定获智。得大果报。修智心净。得等解脱。尽于三漏。欲漏．有漏．无明漏。已得解脱生解脱智。生死已尽。梵行已立。所作已办。不受后有

尔时。世尊于竹园随宜住已。告阿难曰。汝等皆严。当诣巴陵弗城

对曰。唯然。即严衣钵。与诸大众侍从世尊。路由摩竭。次到巴陵弗城。巴陵树下坐

时。诸清信士闻佛与诸大众远来至此巴陵树下。即共出城。遥见世尊在巴陵树下。容貌端正。诸根寂定。善调第一。譬犹大龙。以水清澄。无有尘垢。三十二相．八十种好。庄严其身。见已欢喜。渐到佛所。头面礼足。却坐一面

尔时。世尊渐为说法。示教利喜。诸清信士闻佛说法。即白佛言。我欲归依佛．法．圣众。唯愿世尊哀愍。听许为优婆塞。自今已后。不杀．不盗．不淫．不欺．不饮酒。奉戒不忘。明欲设供。唯愿世尊与诸大众垂愍屈顾

尔时。世尊默然许可。诸清信士见佛默然。即从座起。绕佛三匝。作礼而归。寻为如来起大堂舍。平治处所。扫洒烧香。严敷宝座。供设既办。往白世尊。所设已具。唯圣知时

于是。世尊即从座起。着衣持钵。与大众俱诣彼讲堂。澡手洗足。处中而坐。时。诸比丘在左面坐。诸清信士在右面坐

尔时。世尊告诸清信士曰。凡人犯戒。有五衰耗。何谓为五。一者求财。所愿不遂。二者设有所得。日当衰耗。三者在所至处。众所不敬。四者丑名恶声。流闻天下。五者身坏命终。当入地狱

又告诸清信士。凡人持戒。有五功德。何谓为五。一者诸有所求。辄得如愿。二者所有财产。增益无损。三者所往之处。众人敬爱。四者好名善誉。周闻天下。五者身坏命终。必生天上

时。夜已半。告诸信士。宜各还归。诸清信士即承佛教。绕佛三匝。礼足而归

尔时。世尊于后夜明相出时。至闲静处。天眼清彻。见诸大天神各封宅地。中神．下神亦封宅地。是时。世尊即还讲堂。就座而坐。世尊知时故问阿难。谁造此巴陵弗城

阿难白佛。此是禹舍大臣所造。以防御跋只

佛告阿难。造此城者。正得天意。吾于后夜明相出时。至闲静处。以天眼见诸大神天各封宅地。中．下诸神亦封宅地。阿难。当知诸大神天所封宅地。有人居者。安乐炽盛。中神所封。中人所居。下神所封。下人所居。功德多少。各随所止。阿难。此处贤人所居。商贾所集。国法真实。无有欺罔。此城最胜。诸方所推。不可破坏。此城久后若欲坏时。必以三事。一者大水。二者大火。三者中人与外人谋。乃坏此城

时。巴陵弗诸清信士通夜供办。时到白佛。食具已办。唯圣知时

时。清信士即便施设。手自斟酌。食讫行水。别取小敷在佛前坐

尔时。世尊即示之曰。今汝此处贤智所居。多持戒者。净修梵行。善神欢喜。即为咒愿。可敬知敬。可事知事。博施兼爱。有慈愍心。诸天所称。常与善俱。不与恶会

尔时。世尊为说法已。即从座起。大众围绕。侍送而还。大臣禹舍从佛后行。时作是念。今沙门瞿昙出此城门。即名此门为瞿昙门。又观如来所渡河处。即名此处为瞿昙河。尔时。世尊出巴陵弗城。至于水边。时水岸上人民众多。中有乘船渡者。或有乘筏。或有乘桴而渡河者。尔时。世尊与诸大众。譬如力士屈伸臂顷。忽至彼岸。世尊观此义已。即说颂曰

  佛为海船师　　法桥渡河津
  大乘道之舆　　一切渡天人
  亦为自解结　　渡岸得升仙
  都使诸弟子　　缚解得涅槃

尔时。世尊从跋只游行至拘利村。在一林下告诸比丘。有四深法。一曰圣戒。二曰圣定。三曰圣慧。四曰圣解脱。此法微妙。难可解知。我及汝等。不晓了故。久在生死。流转无穷。尔时。世尊观此义已。即说颂曰

  戒定慧解上　　唯佛能分别
  离苦而化彼　　令断生死习

尔时。世尊于拘利村随宜住已．告阿难俱诣那陀村。阿难受教。即着衣持钵。与大众俱侍从世尊。路由跋只。到那陀村。止揵椎处

尔时。阿难在闲静处。默自思惟。此那陀村十二居士。一名伽伽罗。二名伽陵伽。三名毗伽陀。四名伽利输。五名遮楼。六名婆耶楼。七名婆头楼。八名薮婆头楼。九名陀梨舍[少/兔]。十名薮达利舍[少/兔]。十一名耶输。十二名耶输多楼。此诸人等。今者命终。为生何处。复有五十人命终。又复有五百人命终。斯生何处。作是念已。从静处起至世尊所。头面礼足。在一面坐。白佛言。世尊。我向静处。默自思惟。此那陀村十二居士伽伽罗等命终。复有五十人命终。又有五百人命终。斯生何处。唯愿解说

佛告阿难。伽伽罗等十二人。断五下分结。命终生天。于彼即般涅槃。不复还此。五十人命终者。断除三结。淫．怒．痴薄。得斯陀含。还来此世。尽于苦本。五百人命终者。断除三结。得须陀洹。不堕恶趣。必定成道。往来七生。尽于苦际。阿难。夫生有死。自世之常。此何足怪。若一一人死。来问我者。非扰乱耶

阿难答曰。信尔。世尊。实是扰乱

佛告阿难。今当为汝说于法镜。使圣弟子知所生处。三恶道尽。得须陀洹。不过七生。必尽苦际。亦能为他说如是事。阿难。法镜者。谓圣弟子得不坏信。欢喜信佛。如来．无所著．等正觉。十号具足。欢喜信法。真正微妙。自恣所说。无有时节。示涅槃道。智者所行。欢喜信僧。善共和同。所行质直。无有谀谄。道果成就。上下和顺。法身具足。向须陀洹．得须陀洹。向斯陀含．得斯陀含。向阿那含．得阿那含。向阿罗汉．得阿罗汉。四双八辈。是谓如来贤圣之众。甚可恭敬。世之福田。信贤圣戒。清净无秽。无有缺漏。明哲所行。获三昧定。阿难。是为法镜。使圣弟子知所生处。三恶道尽。得须陀洹。不过七生。必尽苦际。亦能为他说如是事

尔时。世尊随宜住已。告阿难俱诣毗舍离国。即受教行。着衣持钵。与大众俱侍从世尊。路由跋只。到毗舍离。坐一树下。有一淫女。名庵婆婆梨。闻佛将诸弟子来至毗舍离。坐一树下。即严驾宝车。欲往诣佛所礼拜供养。未至之间。遥见世尊颜貌端正。诸根特异。相好备足。如星中月。见已欢喜。下车步进。渐至佛所。头面礼足。却坐一面

尔时。世尊渐为说法。示教利喜。闻佛所说。发欢喜心。即白佛言。从今日始。归依三尊。唯愿听许于正法中为优婆夷。尽此形寿。不杀．不盗．不邪淫．不妄语．不饮酒。又白佛言。唯愿世尊及诸弟子明受我请。即于今暮止宿我园。尔时。世尊默然受之。女见佛默然许可。即从座起。头面礼足。绕佛而归

其去未久。佛告阿难。当与汝等诣彼园观

对曰。唯然。佛即从座起。摄持衣钵。与众弟子千二百五十人俱诣彼园

时。毗舍离诸隶车辈。闻佛在庵婆婆梨园中止住。即便严驾五色宝车。或乘青车青马。衣．盖．幢幡．官属皆青。五色车马。皆亦如是。时。五百隶车服色尽同。欲往诣佛。庵婆婆梨辞佛还家。中路逢诸隶车。时。车行[馬*奔]疾。与彼宝车共相钩拨。损折幢盖而不避道。隶车责曰。汝恃何势。行不避道。冲拨我车。损折麾盖

报曰。诸贵。我已请佛明日设食。归家供办。是以行速。无容相避

诸隶车即语女曰。且置汝请。当先与我。我当与汝百千两金

女寻答曰。先请已定。不得相与

时。诸隶车又语女曰。我更与汝十六倍百千两金。必使我先

女犹不肯。我请已定。不可尔也

时。诸隶车又语女曰。我今与尔中分国财。可先与我

女又报曰。设使举国财宝。我犹不取。所以然者。佛住我园。先受我请。此事已了。终不相与

诸隶车等各振手叹咤。今由斯女阙我初福。即便前进径诣彼园

尔时。世尊遥见五百隶车。车马数万。填道而来。告诸比丘。汝等欲知忉利诸天游戏园观。威仪容饰。与此无异。汝等比丘。当自摄心。具诸威仪。云何比丘自摄其心。于是比丘内身身观。精勤不懈。忆念不忘。舍世贪忧。外身身观。精勤不懈。忆念不忘。舍世贪忧。内外身观。精勤不懈。舍世贪忧。受．意．法观。亦复如是。云何比丘具诸威仪。于是比丘可行知行。可止知止。左右顾视。屈伸俯仰。摄持衣钵。食饮汤药。不失宜则。善设方便。除去荫盖。行住坐卧。觉寤语默。摄心不乱。是谓比丘具诸威仪

尔时。五百隶车往至庵婆婆梨园。欲到佛所。下车步进。头面礼足。却坐一面。如来在座。光相独显。蔽诸大众。譬如秋月。又如天地清明。净无尘翳。日在虚空。光明独照。尔时。五百隶车围绕侍坐。佛于众中。光相独明。是时。坐中有一梵志名曰并[既/食]。即从座起。偏袒右臂。右膝着地。叉手向佛。以偈赞曰

  摩竭鸯伽王　　为快得善利
  身被宝珠铠　　世尊出其土
  威德动三千　　名显如雪山
  如莲花开敷　　香气甚微妙
  今睹佛光明　　如日之初出
  如月游虚空　　无有诸云翳
  世尊亦如是　　光照于世间
  观如来智慧　　犹闇睹锭镣
  施众以明眼　　决了诸疑惑

时。五百隶车闻此偈已。复告并[既/食]。汝可重说

尔时。并[既/食]即于佛前再三重说。时。五百隶车闻重说偈已。各脱宝衣。以施并[既/食]。并[既/食]即以宝衣奉上如来。佛愍彼故。即为纳受

尔时。世尊告毗舍离诸隶车曰。世有五宝甚为难得。何等为五。一者如来．至真出现于世。甚为难得。二者如来正法能演说者。此人难得。三者如来演法能信解者。此人难得。四者如来演法能成就者。此人难得。五者崄危救厄知反复者。此人难得。是谓五宝为难得也

时。五百隶车闻佛示教利喜已。即白佛言。唯愿世尊及诸弟子明受我请

佛告隶车。卿已请我。我今便为得供养已。庵婆婆梨女先已请讫

时。五百隶车闻庵婆婆梨女已先请佛。各振手而言。吾欲供养如来。而今此女已夺我先。即从座起。头面礼佛。绕佛三匝。各自还归

时。庵婆婆梨女即于其夜种种供办。明日时到。世尊即与千二百五十比丘整衣持钵。前后围绕。诣彼请所。就座而坐。时。庵婆婆梨女即设上馔。供佛及僧。食讫去钵。并除机案。时。女手执金瓶。行澡水毕。前白佛言。此毗耶离城所有园观。我园最胜。今以此园贡上如来。哀愍我故。愿垂纳受

佛告女曰。汝可以此园施佛为首及招提僧。所以然者。如来所有园林．房舍．衣钵六物。正使诸魔．释．梵．大神力天。无有能堪受此供者。时。女受教。即以此园施佛为首及招提僧。佛愍彼故。即为受之。而说偈言

  起塔立精舍　　园果施清凉
  桥船以渡人　　旷野施水草
  及以堂阁施　　其福日夜增
  戒具清净者　　彼必到善方

时。庵婆婆梨女取一小床于佛前坐。佛渐为说法。示教利喜。施论．戒论．生天之论。欲为大患。秽污不净。上漏为碍。出要为上。尔时。世尊知彼女意柔软和悦。荫盖微薄。易可开化。如诸佛法。即为彼女说苦圣谛。苦集．苦灭．苦出要谛

时。庵婆婆梨女信心清净。譬如净洁白毡易为受色。即于座上远尘离垢。诸法法眼生。见法得法。决定正住。不堕恶道。成就无畏。而白佛言。我今归依佛。归依法。归依僧。如是再三。唯愿如来听我于正法中为优婆夷。自今已后。尽寿不杀．不盗．不邪淫．不欺．不饮酒。时。彼女从佛受五戒已。舍本所习。秽垢消除。即从座起。礼佛而去

尔时。世尊于毗舍离。随宜住已。告阿难言。汝等皆严。吾欲诣竹林丛

对曰。唯然。即严衣钵。与大众侍从世尊。路由跋只。至彼竹林

时。有婆罗门名毗沙陀耶。闻佛与诸大众诣此竹林。默自思念。此沙门瞿昙。名德流布。闻于四方。十号具足。于诸天．释．梵若．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下言。皆悉真正。义味深奥。梵行具足。如此真人。宜往瞻睹

时。婆罗门出于竹丛。往诣世尊。问讯讫。一面坐。世尊渐为说法。示教利喜。婆罗门闻已欢喜。即请世尊及诸大众明日舍食。时。佛默然受请。婆罗门知已许可。即从座起。绕佛而归。即于其夜。供设饮食。明日时到。唯圣知之

尔时。世尊着衣持钵。大众围绕往诣彼舍。就座而坐。时。婆罗门设种种甘馔。供佛及僧。食讫去钵。行澡水毕。取一小床于佛前坐。尔时。世尊为婆罗门而作颂曰

  若以饮食　　衣服卧具
  施持戒人　　则获大果
  此为真伴　　终始相随
  所至到处　　如影随形
  是故种善　　为后世粮
  福为根基　　众生以安
  福为天护　　行不危崄
  生不遭难　　死则上天

尔时。世尊为婆罗门说微妙法。示教利喜已。从座而去。于时彼土谷贵饥馑。乞求难得。佛告阿难。敕此国内现诸比丘尽集讲堂

对曰。唯然。即承教旨。宣令远近普集讲堂

是时。国内大众皆集。阿难白佛言。大众已集。唯圣知时

尔时。世尊即从座起。诣于讲堂。就座而坐。告诸比丘。此土饥馑。乞求难得。汝等宜各分部。随所知识。诣毗舍离及越只国。于彼安居。可以无乏。吾独与阿难于此安居。所以然者。恐有短乏。是时。诸比丘受教即行。佛与阿难独留

于后夏安居中。佛身疾生。举体皆痛。佛自念言。我今疾生。举身痛甚。而诸弟子悉皆不在。若取涅槃。则非我宜。今当精勤自力以留寿命

尔时。世尊于静室出。坐清凉处。阿难见已。速疾往诣。而白佛言。今观尊颜。疾如有损

阿难又言。世尊有疾。我心惶惧。忧结荒迷。不识方面。气息未绝。犹少醒悟。默思。如来未即灭度。世眼未灭。大法未损。何故今者不有教令于众弟子乎

佛告阿难。众僧于我有所须耶。若有自言。我持众僧。我摄众僧。斯人于众应有教命。如来不言。我持于众。我摄于众。岂当于众有教令乎。阿难。我所说法。内外已讫。终不自称所见通达。吾已老矣。年粗八十。譬如故车。方便修治得有所至。吾身亦然。以方便力得少留寿。自力精进。忍此苦痛。不念一切想。入无想定。时我身安隐。无有恼患。是故。阿难。当自炽燃。炽燃于法。勿他炽燃。当自归依。归依于法。勿他归依。云何自炽燃。炽燃于法。勿他炽燃。当自归依。归依于法。勿他归依。阿难。比丘观内身精勤无懈。忆念不忘。除世贪忧。观外身．观内外身。精勤不懈。忆念不忘。除世贪忧。受．意．法观。亦复如是。是谓。阿难。自炽燃。炽燃于法。勿他炽燃。当自归依。归依于法。勿他归依

佛告阿难。吾灭度后。能有修行此法者。则为真我弟子第一学者。

佛告阿难。俱至遮婆罗塔

对曰。唯然

如来即起。着衣持钵。诣一树下。告阿难。敷座。吾患背痛。欲于此止

对曰。唯然。寻即敷座

如来坐已。阿难敷一小座于佛前坐。佛告阿难。诸有修四神足。多修习行。常念不忘。在意所欲。可得不死一劫有余。阿难。佛四神足已多修行。专念不忘。在意所欲。如来可止一劫有余。为世除冥。多所饶益。天人获安

尔时。阿难默然不对。如是再三。又亦默然。是时阿难为魔所蔽。曚曚不悟。佛三现相而不知请

佛告阿难。宜知是时。阿难承佛意旨。即从座起。礼佛而去。去佛不远。在一树下静意思惟

其间未久。时魔波旬来白佛。佛意无欲。可般涅槃。今正是时。宜速灭度

佛告波旬。且止。且止。我自知时。如来今者未取涅槃。须我诸比丘集。又能自调。勇捍无怯。到安隐处。逮得己利。为人导师。演布经教。显于句义。若有异论。能以正法而降伏之。又以神变。自身作证。如是弟子皆悉未集。又诸比丘尼．优婆塞．优婆夷。普皆如是。亦复未集。今者要当广于梵行。演布觉意。使诸天人普见神变

时。魔波旬复白佛言。佛昔于郁鞞罗尼连禅水边。阿游波尼俱律树下初成正觉。我时至世尊所。劝请如来可般涅槃。今正是时。宜速灭度。尔时。如来即报我言。止。止。波旬。我自知时。如来今者未取涅槃。须我诸弟子集。乃至天人见神变化乃取灭度。佛今弟子已集。乃至天人见神变化。今正是时。何不灭度

佛言。止。止。波旬。佛自知时不久住也。是后三月。于本生处拘尸那竭娑罗园双树间。当取灭度。时。魔即念。佛不虚言。今必灭度。欢喜踊跃。忽然不现

魔去未久。佛即于遮婆罗塔。定意三昧。舍命住寿。当此之时。地大震动。举国人民莫不惊怖。衣毛为竖。佛放大光。彻照无穷。幽冥之处。莫不蒙明。各得相见。尔时。世尊以偈颂曰

  有无二行中　　吾今舍有为
  内专三昧定　　如鸟出于卵

尔时。贤者阿难心惊毛竖。疾行诣佛。头面礼足。却住一面。白佛言。怪哉。世尊。地动乃尔。是何因缘

佛告阿难。凡世地动。有八因缘。何等八。夫地在水上。水止于风。风止于空。空中大风有时自起。则大水扰。大水扰则普地动。是为一也。复次。阿难。有时得道比丘．比丘尼及大神尊天。观水性多。观地性少。欲知试力。则普地动。是为二也。复次。阿难。若始菩萨从兜率天降神母胎。专念不乱。地为大动。是为三也。复次。阿难。菩萨始出母胎。从右胁生。专念不乱。则普地动。是为四也。复次。阿难。菩萨初成无上正觉。当于此时。地大震动。是为五也。复次。阿难。佛初成道。转无上法轮。魔．若魔．天．沙门．婆罗门．诸天．世人所不能转。则普地动。是为六也。复次。阿难。佛教将毕。专念不乱。欲舍性命。则普地动。是为七也。复次。阿难。如来于无余涅槃界般涅槃时。地大振动。是为八也。以是八因缘。令地大动。尔时。世尊即说偈言

  无上二足尊　　照世大沙门
  阿难请天师　　地动何因缘
  如来演慈音　　声如迦毗陵
  我说汝等听　　地动之所由
  地因水而止　　水因风而住
  若虚空风起　　则地为大动
  比丘比丘尼　　欲试神足力
  山海百草木　　大地皆震动
  释梵诸尊天　　意欲动于地
  山海诸鬼神　　大地为震动
  菩萨二足尊　　百福相已具
  始入母胎时　　地则为大动
  十月处母胎　　如龙卧茵蓐
  初从右胁生　　时地则大动
  佛为童子时　　消灭使缘缚
  成道胜无量　　地则为大动
  升仙转法轮　　于鹿野苑中
  道力降伏魔　　则地大为动
  天魔频来请　　劝佛般泥洹
  佛为舍性命　　地则为大动
  人尊大导师　　神仙尽后有
  难动而取灭　　时地则大动
  净眼说诸缘　　地动八事动
  有此亦有余　　时地皆震动

佛说长阿含经卷第二佛说长阿含经卷第三

        后秦弘始年佛陀耶舍共竺佛念译

    游行经第二中

佛告阿难。世有八众。何谓八。一曰刹利众。二曰婆罗门众。三曰居士众。四曰沙门众。五曰四天王众。六曰忉利天众。七曰魔众。八曰梵天众。我自忆念。昔者。往来与刹利众坐起言语。不可称数。以精进定力。在所能现。彼有好色。我色胜彼。彼有妙声。我声胜彼。彼辞我退。我不辞彼。彼所能说。我亦能说。彼所不能。我亦能说。阿难。我广为说法。示教利喜已。即于彼没。彼不知我是天．是人。如是至梵天众。往返无数。广为说法。而莫知我谁

阿难白佛言。甚奇。世尊。未曾有也。乃能成就如是

佛言。如是微妙希有之法。阿难。甚奇。甚特。未曾有也。唯有如来能成此法

又告阿难。如来能知受起．住．灭。想起．住．灭。观起．住．灭。此乃如来甚奇甚特未曾有法。汝当受持

尔时。世尊告阿难。俱诣香塔。在一树下。敷座而坐

佛告阿难。香塔左右现诸比丘。普敕令集讲堂

阿难受教。宣令普集。阿难白佛。大众已集。唯圣知时

尔时。世尊即诣讲堂。就座而坐。告诸比丘。汝等当知我以此法自身作证。成最正觉。谓四念处．四意断．四神足．四禅．五根．五力．七觉意．贤圣八道。汝等宜当于此法中和同敬顺。勿生诤讼。同一师受。同一水乳。于我法中宜勤受学。共相炽然。共相娱乐。比丘当知我于此法自身作证。布现于彼。谓贯经．祇夜经．受记经．偈经．法句经．相应经．本缘经．天本经．广经．未曾有经．证喻经．大教经。汝等当善受持。称量分别。随事修行。所以者何。如来不久。是后三月当般泥洹

诸比丘闻此语已。皆悉愕然。殒绝迷荒。自投于地。举声大呼曰。一何驶哉。佛取灭度。一何痛哉。世间眼灭。我等于此。已为长衰。或有比丘悲泣躃踊。宛转[口*睪]啕。不能自胜。犹如斩蛇。宛转回遑。莫知所奉

佛告诸比丘曰。汝等且止。勿怀忧悲。天地人物。无生不终。欲使有为不变易者。无有是处。我亦先说恩爱无常。合会有离。身非己有。命不久存。尔时。世尊以偈颂曰

  我今自在　　到安隐处
  和合大众　　为说此义
  吾年老矣　　余命无几
  所作已办　　今当舍寿
  念无放逸　　比丘戒具
  自摄定意　　守护其心
  若于我法　　无放逸者
  能灭苦本　　尽生老死

又告比丘。吾今所以诫汝者何。天魔波旬向来请我。佛意无欲。可般泥洹。今正是时。宜速灭度。我言。止。止。波旬。佛自知时。须我诸比丘集。乃至诸天普见神变。波旬复言。佛昔于郁鞞罗尼连禅河水边。阿游波尼俱律树下初成佛道。我时白佛。佛意无欲。可般泥洹。今正是时。宜速灭度。尔时。如来即报我言。止。止。波旬。我自知时。如来今者未取灭度。须我诸弟子集。乃至天人见神变化。乃取灭度。今者如来弟子已集。乃至天人见神变化。今正是时。宜可灭度。我言。止。止。波旬。佛自知时。不久住也。是后三月当般涅槃。时。魔即念。佛不虚言。今必灭度。欢喜踊跃。忽然不现。魔去未久。即于遮波罗塔。定意三昧。舍命住寿。当此之时。地大震动。天人惊怖。衣毛为竖。佛放大光。彻照无穷。幽冥之处。莫不蒙明。各得相见。我时颂曰

  有无二行中　　吾今舍有为
  内专三昧定　　如鸟出于卵

尔时。贤者阿难即从座起。偏袒右肩。右膝着地。长跪叉手白佛言。唯愿世尊留住一劫。勿取灭度。慈愍众生。饶益天人

尔时。世尊默然不对。如是三请。佛告阿难。汝信如来正觉道不

对曰。唯然。实信

佛言。汝若信者。何故三来触娆我为。汝亲从佛闻。亲从佛受。诸有能修四神足。多修习行。常念不忘。在意所欲。可得不死一劫有余。佛四神足已多习行。专念不忘。在意所欲。可止不死一劫有余。为世除冥。多所饶益。天人获安。尔时。何不重请。使不灭度。再闻尚可。乃至三闻。犹不劝请留住一劫。一劫有余。为世除冥。多所饶益。天人获安。今汝方言。岂不愚耶。吾三现相。汝三默然。汝于尔时。何不报我。如来可止一劫。一劫有余。为世除冥。多所饶益。且止。阿难。吾已舍性命。已弃已吐。欲使如来自违言者。无有是处。譬如豪贵长者。吐食于地。宁当复有肯还取食不

对曰。不也

如来亦然。已舍已吐。岂当复自还食言乎。

佛告阿难俱诣庵婆罗村。即严衣钵。与诸大众侍从世尊。路由跋只到庵婆罗村。在一山林。尔时。世尊为诸大众说戒．定．慧。修戒获定。得大果报。修定获智。得大果报。修智心净。得等解脱。尽于三漏。欲漏．有漏．无明漏。已得解脱。生解脱智。生死已尽。梵行已立。所作已办。不受后有

尔时。世尊于庵婆罗村。随宜住已

佛告阿难。汝等皆严。当诣瞻婆村．揵茶村．婆梨婆村及诣负弥城

对曰。唯然。即严衣钵。与诸大众侍从世尊。路由跋只渐至他城。于负弥城北。止尸舍婆林

佛告诸比丘。当与汝等说四大教法。谛听。谛听。善思念之

诸比丘言。唯然。世尊。愿乐欲闻

何谓为四。若有比丘作如是言。诸贤。我于彼村．彼城．彼国。躬从佛闻。躬受是教。从其闻者。不应不信。亦不应毁。当于诸经推其虚实。依律．依法究其本末。若其所言非经．非律．非法。当语彼言。佛不说此。汝谬受耶。所以然者。我依诸经．依律．依法。汝先所言。与法相违。贤士。汝莫受持。莫为人说。当捐舍之。若其所言依经．依律．依法者。当语彼言。汝所言是真佛所说。所以然者。我依诸经．依律．依法。汝先所言。与法相应。贤士。汝当受持。广为人说。慎勿捐舍。此为第一大教法也

复次。比丘作如是言。我于彼村．彼城．彼国。和合众僧．多闻耆旧。亲从其闻。亲受是法．是律．是教。从其闻者。不应不信。亦不应毁。当于诸经推其虚实。依法．依律究其本末。若其所言非经．非律．非法者。当语彼言。佛不说此。汝于彼众谬听受耶。所以然者。我依诸经．依律．依法。汝先所言。与法相违。贤士。汝莫持此。莫为人说。当捐舍之。若其所言依经．依律．依法者。当语彼言。汝所言是真佛所说。所以者何。我依诸经．依律．依法。汝先所言。与法相应。贤士。汝当受持。广为人说。慎勿捐舍。此为第二大教法也

复次。比丘作如是言。我于彼村．彼城．彼国。众多比丘持法．持律．持律仪者。亲从其闻。亲受是法．是律．是教。从其闻者。不应不信。亦不应毁。当于诸经推其虚实。依法．依律究其本末。若其所言非经．非律．非法者。当语彼言。佛不说此。汝于众多比丘谬听受耶。所以然者。我依诸经．依律．依法。汝先所言。与法相违。贤士。汝莫受持。莫为人说。当捐舍之。若其所言依经．依律．依法者。当语彼言。汝所言是真佛所说。所以然者。我依诸经．依律．依法。汝先所言。与法相应。贤士。汝当受持。广为人说。慎勿捐舍。是为第三大教法也

复次。比丘作如是言。我于彼村．彼城．彼国。一比丘持法．持律．持律仪者。亲从其闻。亲受是法．是律．是教。从其闻者。不应不信。亦不应毁。当于诸经推其虚实。依法．依律究其本末。若所言非经．非律．非法者。当语彼言。佛不说此。汝于一比丘所谬听受耶。所以然者。我依诸经．依法．依律。汝先所言。与法相违。贤士。汝莫受持。莫为人说。当捐舍之。若其所言依经．依律．依法者。当语彼言。汝所言是真佛所说。所以然者。我依诸经．依律．依法。汝先所言。与法相应。贤士。当勤受持。广为人说。慎勿捐舍。是为第四大教法也

尔时。世尊于负弥城随宜住已。告贤者阿难俱诣波婆城。对曰。唯然。即严衣钵。与诸大众侍从世尊。路由末罗至波婆城阇头园中。时。有工师子。名曰周那。闻佛从彼末罗来至此城。即自严服。至世尊所。头面礼足。在一面坐。时。佛渐为周那说法正化。示教利喜。周那闻佛说法。信心欢喜。即请世尊明日舍食。时。佛默然受请。周那知佛许可。即从座起。礼佛而归。寻于其夜供设饭食。明日时到。唯圣知时

尔时。世尊法服持钵。大众围绕。往诣其舍。就座而坐。是时。周那寻设饮食。供佛及僧。别煮栴檀树耳。世所奇珍。独奉世尊

佛告周那。勿以此耳与诸比丘。周那受教。不敢辄与。时。彼众中有一长老比丘。晚暮出家。于其座上以余器取

尔时。周那见众食讫。并除钵器。行澡水毕。即于佛前以偈问曰

  敢问大圣智　　正觉二足尊
  善御上调伏　　世有几沙门

尔时。世尊以偈答曰

  如汝所问者　　沙门凡有四
  志趣各不同　　汝当识别之
  一行道殊胜　　二善说道义
  三依道生活　　四为道作秽
  何谓道殊胜　　善说于道义
  依道而生活　　有为道作秽
  能度恩爱刺　　入涅槃无疑
  超越天人路　　说此道殊胜
  善解第一义　　说道无垢秽
  慈仁决众疑　　是为善说道
  善敷演法句　　依道以自生
  遥望无垢场　　名依道生活
  内怀于姧邪　　外像如清白
  虚诳无成实　　此为道作秽
  云何善恶俱　　净与不净杂
  相似现外好　　如铜为金涂
  俗人遂见此　　谓圣智弟子
  余者不尽尔　　勿舍清净信
  一人持大众　　内浊而外清
  现闭姧邪迹　　而实怀放荡
  勿视外容貌　　卒见便亲敬
  现闭姧邪迹　　而实怀放荡

尔时。周那取一小座于佛前坐。渐为说法。示教利喜已。大众围绕。侍从而还。中路止一树下。告阿难言。吾患背痛。汝可敷座

对曰。唯然。寻即敷座。世尊止息。时。阿难又敷一小座于佛前坐

佛告阿难。向者周那无悔恨意耶。设有此意。为由何生

阿难白佛言。周那设供。无有福利。所以者何。如来最后于其舍食便取涅槃

佛告阿难。勿作是言。勿作是言。今者周那为获大利。为得寿命。得色。得力。得善名誉。生多财宝。死得生天。所欲自然。所以者何。佛初成道能施食者。佛临灭度能施食者。此二功德正等无异。汝今可往语彼周那。我亲从佛闻。亲受佛教。周那设食。今获大利。得大果报

时。阿难承佛教旨。即诣彼所。告周那曰。我亲从佛闻。亲从佛受教。周那设食。今获大利。得大果报。所以然者。佛初得道能饭食者。及临灭度能饭食者。此二功德正等无异

  周那舍食已　　始闻如此言
  如来患甚笃　　寿行今将讫
  虽食栴檀耳　　而患犹更增
  抱病而涉路　　渐向拘夷城

尔时。世尊即从座起。小复前行。诣一树下。又告阿难。吾背痛甚。汝可敷座

对曰。唯然。寻即敷座。如来止息。阿难礼佛足已。在一面坐

时。有阿罗汉弟子。名曰福贵。于拘夷那竭城向波婆城。中路见佛在一树下。容貌端正。诸根寂定。得上调意第一寂灭。譬如大龙。亦如澄水。清净无秽。见已欢喜。善心生焉。即到佛所。头面礼足。在一面坐。而白佛言。世尊。出家之人在清净处。慕乐闲居。甚奇特也。有五百乘车经过其边。而不闻见。我师一时在拘夷那竭城．波婆城。二城中间道侧树下。静默而坐。时有五百乘车经过其边。车声轰轰觉而不闻。是时。有人来问我师。向群车过。宁见不耶。对曰。不见。又问。闻耶。对曰。不闻。又问。汝在此耶。在余处耶。答曰。在此。又问。汝醒悟耶。答曰。醒悟。又问。汝为觉寐。答曰。不寐。彼人默念。是希有也。出家之人专精乃尔。车声轰轰觉而不闻。即语我师曰。向有五百乘车从此道过。车声振动。尚自不闻。岂他闻哉。即为作礼。欢喜而去

佛告福贵。我今问汝。随意所答。群车振动觉而不闻。雷动天地觉而不闻。何者为难

福贵白佛言。千万车声。岂等雷电。不闻车声未足为难。雷动天地觉而不闻。斯乃为难

佛告福贵。我于一时游阿越村。在一草庐。时有异云暴起。雷电霹雳。杀四特牛．耕者兄弟二人。人众大聚。时。我出草庐。彷徉经行。彼大众中有一人来至我所。头面礼足。随我经行。我知而故问。彼大众聚何所为耶。其人即问。佛向在何所。为觉寐耶。答曰。在此。时不寐也。其人亦叹希闻得定如佛者也。雷电霹雳。声聒天地。而独寂定觉而不闻。乃白佛言。向有异云暴起。雷电霹雳。杀四特牛．耕者兄弟二人。彼大众聚。其正为此。其人心悦即得法喜。礼佛而去

尔时。福贵被二黄叠。价直百千。即从座起。长跪叉手而白佛言。今以此叠奉上世尊。愿垂纳受

佛告福贵。汝以一叠施我。一施阿难。尔时。福贵承佛教旨。一奉如来。一施阿难。佛愍彼故。即为纳受。时。福贵礼佛足已。于一面坐。佛渐为说法。示教利喜。施论．戒论．生天之论。欲为大患．不净．秽污。上漏为碍。出要为上

时。佛知福贵意。欢喜柔软。无诸盖．缠。易可开化。如诸佛常法。即为福贵说苦圣谛。苦集．苦灭．苦出要谛。时。福贵信心清净。譬如净洁白叠。易为受色。即于座上远尘离垢。诸法法眼生。见法得法。决定正住。不堕恶道。成就无畏。而白佛言。我今归依佛．归依法．归依僧。唯愿如来听我于正法中为优婆塞。自今已后。尽寿不杀．不盗．不淫．不欺．不饮酒。唯愿世尊听我于正法中为优婆塞

又白佛言。世尊。游化若诣波婆城。唯愿屈意过贫聚中。所以然者。欲尽有家饮食．床卧．衣服．汤药。奉献世尊。世尊受已。家内获安

佛言。汝所言善

尔时。世尊为福贵说法。示教利喜已。即从座起。头面礼足。欢喜而去。其去未久。阿难寻以黄叠奉上如来。如来哀愍。即为受之。被于身上。尔时。世尊颜貌纵容。威光炽盛。诸根清净。面色和悦。阿难见已。默自思念。自我得侍二十五年。未曾见佛面色光泽。发明如金。即从座起。右膝着地。叉手合掌。前白佛言。自我得侍二十五年。未曾见佛光色如金。不审何缘。愿闻其意

佛告阿难。有二因缘。如来光色有殊于常。一者佛初得道。成无上正真觉时。二者临欲灭度。舍于性命般涅槃时。阿难。以此二缘。光色殊常。尔时。世尊即说颂曰

  金色衣光悦　　细软极鲜净
  福贵奉世尊　　如雪白毫光

佛命阿难。吾渴欲饮。汝取水来

阿难白言。向有五百乘车于上流渡。水浊未清。可以洗足。不中饮也

如是三敕。阿难。汝取水来

阿难白言。今拘孙河去此不远。清冷可饮。亦可澡浴

时。有鬼神居在雪山。笃信佛道。即以钵盛八种净水。奉上世尊。佛愍彼故。寻为受之。而说颂曰

  佛以八种音　　敕阿难取水
  吾渴今欲饮　　饮已诣拘尸
  柔软和雅音　　所言悦众心
  给侍佛左右　　寻白于世尊
  向有五百车　　截流渡彼岸
  浑浊于此水　　饮恐不便身
  拘留河不远　　水美甚清冷
  往彼可取饮　　亦可澡浴身
  雪山有鬼神　　奉上如来水
  饮已威势强　　众中师子步
  其水神龙居　　清澄无浊秽
  圣颜如雪山　　安详度拘孙

尔时。世尊即诣拘孙河。饮已澡浴。与众而去。中路止息在一树下。告周那曰。汝取僧伽梨四牒而敷。吾患背痛。欲暂止息。周那受教。敷置已讫。佛坐其上。周那礼已。于一面坐。而白佛言。我欲般涅槃。我欲般涅槃

佛告之曰。宜知是时。于是。周那即于佛前便般涅槃。佛时颂曰

  佛趣拘孙河　　清凉无浊秽
  人中尊入水　　澡浴度彼岸
  大众之原首　　教敕于周那
  吾今身疲极　　汝速敷卧具
  周那寻受教　　四牒衣而敷
  如来既止息　　周那于前坐
  即白于世尊　　我欲取灭度
  无爱无憎处　　今当到彼方
  无量功德海　　最胜告彼曰
  汝所作已办　　今宜知是时
  见佛已听许　　周那倍精勤
  灭行无有余　　如灯尽火灭

时。阿难即从座起。前白佛言。佛灭度后。葬法云何

佛告阿难。汝且默然。思汝所业。诸清信士自乐为之

时。阿难复重三启。佛灭度后。葬法云何

佛言。欲知葬法者。当如转轮圣王

阿难又白。转轮圣王葬法云何

佛告阿难。圣王葬法。先以香汤洗浴其体。以新劫贝周遍缠身。以五百张叠次如缠之。内身金棺灌以麻油毕。举金棺置于第二大铁椁中。栴檀香椁次重于外。积众名香。厚衣其上而阇维之。讫收舍利。于四衢道起立塔庙。表刹悬缯。使国行人皆见法王塔。思慕正化。多所饶益。阿难。汝欲葬我。先以香汤洗浴。用新劫贝周遍缠身。以五百张叠次如缠之。内身金棺灌以麻油毕。举金棺置于第二大铁椁中。旃檀香椁次重于外。积众名香。厚衣其上而阇维之。讫收舍利。于四衢道起立塔庙。表刹悬缯。使诸行人皆见佛塔。思慕如来法王道化。生获福利。死得上天。于时。世尊重观此义。而说颂曰

  阿难从坐起　　长跪白世尊
  如来灭度后　　当以何法葬
  阿难汝且默　　思惟汝所行
  国内诸清信　　自当乐为之
  阿难三请已　　佛说转轮葬
  欲葬如来身　　叠裹内棺椁
  四衢起塔庙　　为利益众生
  诸有礼敬者　　皆获无量福

佛告阿难。天下有四种人。应得起塔。香花缯盖。伎乐供养。何等为四。一者如来应得起塔。二者辟支佛。三者声闻人。四者转轮王。阿难。此四种人应得起塔。香华缯盖。伎乐供养。尔时。世尊以偈说曰

  佛应第一塔　　辟支佛声闻
  及转轮圣王　　典领四域主
  斯四应供养　　如来之所记
  佛辟支声闻　　及转轮王塔

尔时。世尊告阿难。俱诣拘尸城。末罗双树间

对曰。唯然。即与大众围绕世尊。在道而行

有一梵志从拘尸城趣波婆城。中路遥见世尊颜貌端正。诸根寂定。见已欢喜。善心自生。前至佛所。问讯讫。一面住。而白佛言。我所居村去此不远。唯愿瞿昙于彼止宿。清旦食已。然后趣城

佛告梵志。且止。且止。汝今便为供养我已

时。梵志殷勤三请。佛答如初。又告梵志。阿难在后。汝可语意

时。梵志闻佛教已。即诣阿难。问讯已。于一面立。白阿难言。我所居村去此不远。欲屈瞿昙于彼止宿。清旦食已。然后趣城

阿难报曰。止。止。梵志。汝今已为得供养已

梵志复请。殷勤至三。阿难答曰。时既暑热。彼村远迥。世尊疲极。不足劳娆

尔时。世尊观此义已。即说颂曰

  净眼前进路　　疲极向双树
  梵志遥见佛　　速诣而稽首
  我村今在近　　哀愍留一宿
  清旦设微供　　然后向彼城
  梵志我身倦　　道远不能过
  监藏者在后　　汝可住语意
  承佛教旨已　　即诣阿难所
  唯愿至我村　　清旦食已去
  阿难曰止止　　时热不相赴
  三请不遂愿　　忧恼不悦乐
  咄此有为法　　流迁不常住
  今于双树间　　灭我无漏身
  佛辟支声闻　　一切皆归灭
  无常无撰择　　如火焚山林

尔时。世尊入拘尸城。向本生处末罗双树间。告阿难曰。汝为如来于双树间敷置床座。使头北首。面向西方。所以然者。吾法流布。当久住北方

对曰。唯然。即敷座。令北首

尔时。世尊自四牒僧伽梨。偃右胁如师子王。累足而卧

时。双树间所有鬼神笃信佛者。以非时花布散于地。尔时。世尊告阿难曰。此双树神以非时华供养于我。此非供养如来

阿难白言。云何名为供养如来

语阿难。人能受法。能行法者。斯乃名曰供养如来。佛观此义。而说颂曰

  佛在双树间　　偃卧心不乱
  树神心清净　　以花散佛上
  阿难白佛言　　斋何名供养
  受法而能行　　觉华而为供
  紫金华如轮　　散佛未为供
  阴界入无我　　乃名第一供

尔时。梵摩那在于佛前执扇扇佛。佛言。汝却。勿在吾前

时。阿难默自思念。此梵摩那常在佛左右。供给所须。当尊敬如来。视无厌足。今者末后须其瞻视。乃命使却。意将何因。于是。阿难即整衣服。前白佛言。此梵摩那常在佛左右。供给所须。当尊敬如来。视无厌足。今者末后须其瞻视。而命使却。将有何因

佛告阿难。此拘尸城外有十二由旬。皆是诸大神天之所居宅。无空缺处。此诸大神皆嫌此比丘当佛前立。今佛末后垂当灭度。吾等诸神。冀一奉觐。而此比丘有大威德。光明映蔽。使我曹等不得亲近礼拜供养。阿难。我以是缘。故命使却

阿难白佛。此尊比丘本积何德。修何行业。今者威德乃如是乎

佛告阿难。乃往过去久远九十一劫。时世有佛。名毗婆尸。时此比丘以欢喜心。手执草炬。以照彼塔。由此因缘。使今威光上彻二十八天。诸天神光所不能及

尔时。阿难即从座起。偏袒右肩。长跪叉手而白佛言。莫于此鄙陋小城荒毁之土取灭度也。所以者何。更有大国瞻婆大国．毗舍离国．王舍城．婆只国．舍卫国．迦维罗卫国．波罗奈国。其土人民众多。信乐佛法。佛灭度已。必能恭敬供养舍利

佛言。止。止。勿造斯观。无谓此土以为鄙陋。所以者何。昔者。此国有王名大善见。此城时名拘舍婆提。大王之都城。长四百八十里。广二百八十里。是时。谷米丰贱。人民炽盛。其城七重。绕城栏楯亦复七重。雕文刻镂。间悬宝铃。其城下基深三仞。高十二仞。城上楼观高十二仞。柱围三仞。金城银门。银城金门。琉璃城水精门。水精城琉璃门

其城周圆四宝庄严。间错栏楯亦以四宝。金楼银铃。银楼金铃。宝堑七重。中生莲花。优钵罗花．钵头摩花．俱物头花．分陀利花。下有金沙布现其底。侠道两边生多邻娑树。其金树者。银叶花实。其银树者。金叶花实。水精树者。琉璃花实。琉璃树者。水精花实。多邻树间有众浴池。清流深潭。洁净无秽。以四宝塼间砌其边。金梯银蹬。银梯金蹬。琉璃梯金蹬。琉璃梯陛水精为蹬。水精梯陛琉璃为蹬。周匝栏楯。辽绕相承。其城处处生多邻树。其金树者。银叶花实。其银树者。金叶花实。水精树者。琉璃花实。琉璃树者。水精花实。树间亦有四种宝池。生四种花。街巷齐整。行伍相当。风吹众花。纷纷路侧。微风四起。吹诸宝树。出柔软音。犹如天乐。其国人民。男女大小。共游树间。以自娱乐。其国常有十种声。贝声．鼓声．波罗声．歌声．舞声．吹声．象声．马声．车声．饮食戏笑声

尔时。大善见王七宝具足。王有四德。主四天下。何谓七宝。一．金轮宝。二．白象宝。三．绀马宝。四．神珠宝。五．玉女宝。六．居士宝。七．主兵宝。云何善见大王成就金轮宝。王常以十五日月满时。沐浴香汤。升高殿上。婇女围绕。自然轮宝忽现在前。轮有千辐。光色具足。天匠所造。非世所有。真金所成。轮径丈四。大善见王默自念言。我曾从先宿诸旧闻如是语。刹利王水浇头种。以十五日月满时。沐浴香汤。升宝殿上。婇女围绕。自然金轮忽现在前。轮有千辐。光色具足。天匠所造。非世所有。真金所成。轮径丈四。是则名为转轮圣王。今此轮现。将无是耶。今我宁可试此轮宝

时。大善见王即召四兵。向金轮宝偏露右臂。右膝着地。以右手摩抆金轮。语言。汝向东方。如法而转。勿违常则。轮即东转。时。善见王即将四兵随其后行。金轮宝前有四神引导。轮所住处。王即止驾。尔时。东方诸小国王见大王至。以金钵盛银粟。银钵盛金粟。来趣王所。拜首白言。善来。大王。今此东方土地丰乐。人民炽盛。志性仁和。慈孝中顺。唯愿圣王于此治政。我等当给使左右。承受所宜。当时。善见大王语小王言。止。止。诸贤。汝等则为供养我已。但当以正法治。勿使偏枉。无令国内有非法行。此即名曰我之所治

时。诸小王闻此教已。即从大王巡行诸国。至东海表。次行南方．西方．北方。随轮所至。其诸国王各献国土。如东方诸小王。此时。善见王既随金轮。周行四海。以道开化。安慰民庶。已还本国拘舍婆城。时。金轮宝在宫门上虚空中住。大善见王踊跃而言。此金轮宝真为我瑞。我今真为转轮圣王。是为金轮宝成就

云何善见大王成就白象宝。时。善见大王清旦在正殿上坐。自然象宝忽现在前。其毛纯白。七处平住。力能飞行。其首杂色。六牙纤佣。真金间填。时王见已。念言。此象贤良。若善调者。可中御乘。即试调习。诸能悉备。时。善见大王欲自试象。即乘其上。清旦出城。周行四海。食时已还。时。善见王踊跃而言。此白象宝真为我瑞。我今真为转轮圣王。是为象宝成就

云何善见大王成就马宝。时。善见大王清旦在正殿上坐。自然马宝忽现在前。绀青色。朱髦尾。头颈如象。力能飞行。时王见已。念言。此马贤良。若善调者。可中御乘。即试调习。诸能悉备。时。善见王欲自试马宝。即乘其上。清旦出城。周行四海。食时已还。时。善见王踊跃而言。此绀马宝真为我瑞。我今真为转轮圣王。是为绀马宝成就

云何善见大王神珠宝成就。时。善见大王于清旦在正殿上坐。自然神珠忽现在前。质色清彻。无有瑕秽。时王见已。言。此珠妙好。若有光明。可照宫内。时。善见王欲试此珠。即召四兵。以此宝珠置高幢上。于夜冥中赍幢出城。其珠光明。照诸军众。犹如昼日。于军众外周匝。复能照一由旬。现城中人皆起作务。谓为是昼。时。王善见踊跃而言。今此神珠真为我瑞。我今真为转轮圣王。是为神珠宝成就

云何善见大王成就玉女宝。时。玉女宝忽然出现。颜色从容。面貌端正。不长不短。不粗不细。不白不黑。不刚不柔。冬则身温。夏则身凉。举身毛孔出栴檀香。口出优钵罗华香。言语柔软。举动安详。先起后坐。不失宜则。时。王善见清净无著。心不暂念。况复亲近。时。王善见踊跃而言。此玉女宝真为我瑞。我今真为转轮圣王。是为玉女宝成就

云何善见大王居士宝成就。时。居士丈夫忽然自出。宝藏自然。财富无量。居士宿福。眼能彻视地中伏藏。有主无主。皆悉见知。其有主者。能为拥护。其无主者。取给王用。时。居士宝往白王言。大王。有所给与。不足为忧。我自能办。时。善见王欲试居士宝。即饬严船于水游戏。告居士曰。我须金宝。汝速与我。居士报曰。大王小待。须至岸上。王寻逼言。我停须用。正今得来。时。居士宝被王严饬。即于船上长跪。以右手内着水中。水中宝瓶随手而出。如虫缘树。彼居士宝。亦复如是。内手水中。宝缘手出。充满船上。而白王言。向须宝用。为须几许。时。王善见语居士言。止。止。吾无所须。向相试耳。汝今便为供养我已。时。彼居士闻王语已。寻以宝物还投水中。时。善见王踊跃而言。此居士宝真为我瑞。我今真为转轮圣王。是为居士宝成就

云何善见大王主兵宝成就。时。主兵宝忽然出现。智谋雄猛。英略独决。即诣王所白言。大王。有所讨罚。王不足忧。我自能办。时。善见大王欲试主兵宝。即集四兵而告之曰。汝今用兵。未集者集。已集者放。未严者严。已严者解。未去者去。已去者住。时。主兵宝闻王语已。即令四兵。未集者集。已集者放。未严者严。已严者解。未去者去。已去者住。时。善见王踊跃而言。此主兵宝真为我瑞。我今真为转轮圣王。阿难。是为善见转轮圣王成就七宝

何谓四神德。一者长寿不夭。无能及者。二者身强无患。无能及者。三者颜貌端正。无能及者。四者宝藏盈溢。无能及者。是为转轮圣王成就七宝及四功德

阿难。时。善见王久乃命驾。出游后园。寻告御者。汝当善御。安详而行。所以然者。吾欲谛观国土人民安乐无患。时。国人民路次观者。复语侍人。汝且徐行。吾欲谛观圣王威颜。阿难。时。善见王慈育民物。如父爱子。国民慕王。如子仰父。所有珍奇尽以贡王。愿垂纳受。在意所与。时王报曰。且止。诸人。吾自有宝。汝可自用。复于异时。王作是念。我今宁可造作宫观。适生是意。时国人民诣王善见。各白王言。我今为王造作宫殿。王报之曰。我今以为得汝供养。我有宝物。自足成办。时。国人民复重启王。我欲与王造立宫殿。王告人民。随汝等意。时。诸人民承王教已。即以八万四千两车。载金而来。诣拘舍婆城。造立法殿。时。第二忉利妙匠天子默自思念。唯我能堪与善见王起正法殿

阿难。时。妙匠天造法殿。长六十里。广三十里。四宝庄严。下基平整。七重宝塼以砌其阶。其法殿柱有八万四千。金柱银栌。银柱金栌。琉璃．水精栌柱亦然。绕殿周匝。有四栏楯。皆四宝成。又四阶陛亦四宝成。其法殿上有八万四千宝楼。其金楼者银为户牖。其银楼者金为户牖。水精．琉璃户亦然。金楼银床。银楼金床。綩綖细软。金缕织成。布其座上。水精．琉璃楼床亦然。其殿光明。眩曜人目。犹日盛明。无能视者。时。善见王自生念言。我今可于是殿左右起多邻园池。即造园池。纵广一由旬

又复自念。于法殿前造一法池。寻即施造。纵广一由旬。其水清澄。洁净无秽。以四宝塼厕砌其下。绕池四边。栏楯周匝。皆以黄金．白银．水精．琉璃四宝合成。其池中水生众杂华。优钵罗华．波头摩华．俱物头华．分陀利华。出微妙香。馚馥四散。其池四面陆地生华。阿醯物多华．瞻卜华．波罗罗华．须曼陀华．婆师迦华．檀俱摩梨华。使人典池。诸行过者将入洗浴。游戏清凉。随意所欲。须浆与浆。须食与食。衣服．车马．香华．财宝。不逆人意

阿难。时。善见王有八万四千象。金银校饰。络用宝珠。齐象王为第一。八万四千马。金银校饰。络用宝珠。力马王为第一。八万四千车。师子革络。四宝庄严。金轮宝为第一。八万四千珠。神珠宝为第一。八万四千玉女。玉女宝为第一。八万四千居士。居士宝为第一。八万四千刹利。主兵宝为第一。八万四千城。拘尸婆提城为第一。八万四千殿。正法殿为第一。八万四千楼。大正楼为第一。八万四千床。皆以黄金．白银．众宝所成。氍[毯-炎+數]毾[毯-炎+登]。綩綖细软。以布其上。八万四千亿衣。初摩衣．迦尸衣．劫波衣为第一。八万四千种食。日日供设。味味各异

阿难。时。善见王八万四千象。乘齐象上。清旦出拘尸城。案行天下。周遍四海。须臾之间。还入城食。八万四千马。乘力马宝。清旦出游。案行天下。周遍四海。须臾之间。还入城食。八万四千车。乘金轮车。驾力马宝。清旦出游。案行天下。周遍四海。须臾之间。还入城食。八万四千神珠。以神珠宝。照于宫内。昼夜常明。八万四千玉女。玉女宝善贤给侍左右。八万四千居士。有所给与。任居士宝。八万四千刹利。有所讨罚。任主兵宝。八万四千城。常所治都。在拘尸城。八万四千殿。王所常止。在正法殿。八万四千楼。王所常止。在大正楼。八万四千座。王所常止。在颇梨座。以安禅故。八万四千亿衣。上妙宝饰。随意所服。以惭愧故。八万四千种食。王所常食。食自然饭。以知足故

时。八万四千象来现。王时蹋蹈冲突。伤害众生。不可称数。时王念言。此象数来。多所损伤。自今而后。百年听现一象。如是转次百年现。一周而复始

佛说长阿含经卷第三佛说长阿含经卷第四

        后秦弘始年佛陀耶舍共竺佛念译

    游行经第二后

尔时。佛告阿难。时王自念。我本积何功德。修何善本。今获果报。巍巍如是。复自思念。以三因缘。致此福报。何谓三。一曰布施。二曰持戒。三曰禅思。以是因缘。今获大报。王复自念。我今已受人间福报。当复进修天福之业。宜自抑损。去离愦闹。隐处闲居。以崇道术。时。王即命善贤宝女。而告之曰。我今已受人间福报。当复进修天福之业。宜自抑损。去离愦闹。隐处闲居。以崇道术。女言。唯诺。如大王教。即饬内外。绝于侍觐

时。王即升法殿。入金楼观。坐银御床。思惟贪淫欲．恶不善。有觉．有观。离生喜．乐。得第一禅。除灭觉．观。内信欢悦。捡心专一。无觉．无观。定生喜．乐。得第二禅。舍喜守护。专念不乱。自知身乐。贤圣所求。护念乐行。得第三禅。舍灭苦．乐。先除忧．喜。不苦不乐。护念清净。得第四禅。时。善见王起银御床。出金楼观。诣大正楼。坐琉璃床。修习慈心。遍满一方。余方亦尔。周遍广普无二无量。除众结恨。心无嫉恶。静默慈柔以自娱乐。悲．喜．舍心。亦复如是

时。玉女宝默自念言。久违颜色。思一侍觐。今者宁可奉现大王。时。宝女善贤告八万四千诸婇女曰。汝等宜各沐浴香汤。严饰衣服。所以然者。我等久违颜色。宜一奉觐。诸女闻已。各严衣服。沐浴澡洁。时。宝女善贤又告主兵宝臣集四种兵。我等久违朝觐。宜一奉现。时。主兵臣即集四兵。白宝女言。四兵已集。宜知是时。于是。宝女将八万四千婇女。四兵导从。诣金多邻园。大众震动。声闻于王。王闻声已。临窗而观。宝女即前。户侧而立

时。王见女。寻告之曰。汝止勿前。吾将出观。时。善见王起颇梨座。出大正楼。下正法殿。与玉女宝诣多邻园。就座而坐。时。善见王容颜光泽有踰于常。善贤宝女即自念言。今者大王色胜于常。是何异瑞。时。女寻白大王。今者颜色异常。将非异瑞。欲舍寿耶。今此八万四千象。白象宝为第一。金银交饰。珞用宝珠。自王所有。愿少留意。共相娱乐。勿便舍寿。孤弃万民。又八万四千马。力马王为第一。八万四千车。轮宝为第一。八万四千珠。神珠宝第一。八万四千女。玉女宝第一。八万四千居士。居士宝第一。八万四千刹利。主兵宝第一。八万四千城。拘尸城第一。八万四千殿。正法殿第一。八万四千楼。大正楼第一。八万四千座。宝饰第一。八万四千亿衣。柔软第一。八万四千种食。味味珍异。凡此众宝。皆王所有。愿少留意。共相娱乐。勿便舍寿。孤弃万民

时。善见王答宝女曰。自汝昔来恭奉于我。慈柔敬顺。言无粗漏今者何故。乃作此语。女白王曰。不审所白有何不顺。王告女曰。汝向所言。象马．宝车．金轮．宫观．名服．肴膳。斯皆无常。不可久保。而劝我留。岂是顺耶。女白王言。不审慈顺当何以言。王告女曰。汝若能言。象马．宝车．金轮．宫观．名服．肴膳。斯皆无常。不可久保。愿不恋着。以劳神思。所以然者。王命未几当就后世。夫生有死。合会有离。何有生此而永寿者。宜割恩爱以存道意。斯乃名曰敬顺言也

阿难。时。玉女宝闻王此教。悲泣[跳-兆+虎]啼。扪泪而言。象马．宝车．金轮．宫观．名服．肴膳。斯皆无常。不可久保。愿不恋着。以劳神思。所以然者。王寿未几当就后世。夫生有死。合会有离。何有生此而永寿者。宜割恩爱以存道意

阿难。彼玉女宝抚此言顷。时善见王忽然命终。犹如壮士美饭一餐。无有苦恼。魂神上生第七梵天。其王善见死七日后。轮宝．珠宝自然不现。象宝．马宝．玉女宝．居士宝．主兵宝同日命终。城池．法殿．楼观．宝饰．金多邻园。皆变为土木

佛告阿难。此有为法。无常变易。要归磨灭。贪欲无厌。消散人命。恋着恩爱。无有知足。唯得圣智。谛见道者。尔乃知足。阿难。我自忆念。曾于此处六返。作转轮圣王。终措骨于此。今我成无上正觉。复舍性命。措身于此。自今已后。生死永绝。无有方土。措吾身处。此最后边。更不受有。

尔时。世尊在拘尸那竭城本所生处。娑罗园中双树间。临将灭度。告阿难曰。汝入拘尸那竭城。告诸末罗。诸贤。当知如来夜半于娑罗园双树间当般涅槃。汝等可往咨问所疑。面受教诫。宜及是时。无从后悔

是时。阿难受佛教已。即从座起。礼佛而去。与一比丘垂泪而行。入拘尸城。见五百末罗以少因缘。集在一处

时。诸末罗见阿难来。即起作礼。于一面立。白阿难言。不审尊者今入此城。何甚晚暮。欲何作为

阿难垂泪言。吾为汝等。欲相饶益。故来相告。卿等当知。如来夜半当般涅槃。汝等可往咨问所疑。面受教诫。宜及是时。无从后悔

时。诸末罗闻是言已。举声悲号。宛转躃地。绝而复苏。譬如大树根拔。枝条摧折。同举声言。佛取灭度。何其驶哉。佛取灭度。何其速哉。群生长衰。世间眼灭

是时。阿难慰劳诸末罗言。止。止。勿悲。天地万物。无生不终。欲使有为而常存者。无有是处。佛不云乎。合会有离。生必有尽

时。诸末罗各相谓言。吾等还归。将诸家属。并持五百张白叠。共诣双树

时。诸末罗各归舍已。将诸家属。并持白叠。出拘尸城。诣双树间。至阿难所。阿难遥见。默自念言。彼人众多。若一一见佛。恐未周闻。佛先灭度。我今宁可使于前夜。同时见佛。即将五百末罗及其家属。至世尊所。头面礼足。在一面立。阿难前白佛言。某甲某甲诸末罗等及其家属。问讯世尊起居增损

佛报言。劳汝等来。当使汝等寿命延长。无病无痛。阿难乃能将诸末罗及其家属。使见世尊

时。诸末罗头面礼足。于一面坐。尔时。世尊为说无常。示教利喜。时。诸末罗闻法欢喜。即以五百张叠。奉上世尊。佛为受之。诸末罗即从座起。礼佛而去

是时。拘尸城内。有一梵志。名曰须跋。年百二十。耆旧多智。闻沙门瞿昙今夜于双树间当取灭度。自念言。吾于法有疑。唯有瞿昙能解我意。今当及时自力而行。即于其夜。出拘尸城。诣双树间。至阿难所。问讯已。一面立。白阿难曰。我闻瞿昙沙门今夜当取灭度。故来至此。求一相见。我于法有疑。愿见瞿昙。一决我意。宁有闲暇得相见不

阿难报言。止。止。须跋。佛身有疾。无劳扰也

须跋固请。乃至再三。吾闻如来时一出世。如优昙钵花时时乃出。故来求现。欲决所疑。宁有闲暇暂相见不

阿难答如初。佛身有疾。无劳扰也

时。佛告阿难。汝勿遮止。听使来入。此欲决疑。无娆乱也。设闻我法。必得开解

阿难乃告须跋。汝欲觐佛。宜知是时

须跋即入。问讯已。一面坐。而白佛言。我于法有疑。宁有闲暇一决所滞不

佛言。恣汝所问

须跋即问。云何。瞿昙。诸有别众。自称为师。不兰迦叶．末伽梨憍舍利．阿浮陀翅舍金披罗．波浮迦旃．萨若毗耶梨弗．尼揵子。此诸师等。各有异法。瞿昙沙门能尽知耶。不尽知耶

佛言。止。止。用论此为。吾悉知耳。今当为汝说深妙法。谛听。谛听。善思念之

须跋受教。佛告之曰。若诸法中。无八圣道者。则无第一沙门果。第二．第三．第四沙门果。须跋。以诸法中有八圣道故。便有第一沙门果。第二．第三．第四沙门果。须跋。今我法中有八圣道。有第一沙门果。第二．第三．第四沙门果。外道异众无沙门果。尔时。世尊为须跋而说颂曰

  我年二十九　　出家求善道
  须跋我成佛　　今已五十年
  戒定智慧行　　独处而思惟
  今说法之要　　此外无沙门

佛告须跋。若诸比丘皆能自摄者。则此世间罗汉不空

是时。须跋白阿难言。诸有从沙门瞿昙已行梵行。今行．当行者。为得大利。阿难。汝于如来所修行梵行。亦得大利。我得面觐如来。咨问所疑。亦得大利。今者。如来则为以弟子莂而别我已

即白佛言。我今宁得于如来法中出家受具戒不

佛告须跋。若有异学梵志于我法中修梵行者。当试四月。观其人行。察其志性。具诸威仪无漏失者。则于我法得受具戒。须跋。当知在人行耳

须跋复白言。外道异学于佛法中当试四月。观其人行。察其志性。具诸威仪无漏失者。乃得具戒。今我能于佛正法中四岁使役。具诸威仪。无有漏失。乃受具戒

佛告须跋。我先已说在人行耳

于是。须跋即于其夜。出家受戒。净修梵行。于现法中。自身作证。生死已尽。梵行已立。所作已办。得如实智。更不受有。时夜未久。即成罗汉。是为如来最后弟子。便先灭度而佛后焉

是时。阿难在佛后立。抚床悲泣。不能自胜。歔欷而言。如来灭度。何其驶哉。世尊灭度。何其疾哉。大法沦曀。何其速哉。群生长衰。世间眼灭。所以者何。我蒙佛恩。得在学地。所业未成。而佛灭度

尔时。世尊知而故问。阿难比丘今为所在

时。诸比丘白如来曰。阿难比丘今在佛后抚床悲泣。不能自胜。歔欷而言。如来灭度。何其驶哉。世尊灭度。何其疾哉。大法沦曀。何其速哉。群生长衰。世间眼灭。所以者何。我蒙佛恩。得在学地。所业未成。而佛灭度

佛告阿难。止。止。勿忧莫悲泣也。汝侍我以来。身行有慈。无二无量。言行有慈。意行有慈。无二无量。阿难。汝供养我。功德甚大。若有供养诸天．魔．梵．沙门．婆罗门。无及汝者。汝但精进。成道不久

尔时。世尊告诸比丘。过去诸佛给侍弟子亦如阿难。未来诸佛给侍弟子亦如阿难。然过去佛给侍弟子。语然后知。今我阿难。举目即知。如来须是。世尊须是。此是阿难未曾有法。汝等持之。转轮圣王有四奇特未曾有法。何等四。圣王行时。举国民庶皆来奉迎。见已欢喜。闻教亦喜。瞻仰威颜。无有厌足。转轮圣王若住．若坐。及与卧时。国内臣民尽来王所。见王欢喜。闻教亦喜。瞻仰威颜。无有厌足。是为转轮圣王四奇特法。今我阿难亦有此四奇特之法。何等四。阿难默然入比丘众。众皆欢喜。为众说法。闻亦欢喜。观其仪容。听其说法。无有厌足。复次。阿难默然至比丘尼众中．优婆塞众中．优婆夷众中。见俱欢喜。若与说法。闻亦欢喜。观其仪容。听其说法。无有厌足。是为阿难四未曾有奇特之法

尔时。阿难偏露右肩。右膝着地。而白佛言。世尊。现在四方沙门耆旧多智。明解经律。清德高行者来觐世尊。我因得礼敬。亲觐问讯。佛灭度后。彼不复来。无所瞻对。当如之何

佛告阿难。汝勿忧也。诸族姓子常有四念。何等四。一曰念佛生处。欢喜欲见。忆念不忘。生恋慕心。二曰念佛初得道处。欢喜欲见。忆念不忘。生恋慕心。三曰念佛转法轮处。欢喜欲见。忆念不忘。生恋慕心。四曰念佛般泥洹处。欢喜欲见。忆念不忘。生恋慕心。阿难。我般泥洹后。族姓男女念佛生时。功德如是。佛得道时。神力如是。转法轮时。度人如是。临灭度时。遗法如是。各诣其处。游行礼敬诸塔寺已。死皆生天。除得道者

佛告阿难。我般涅槃后。诸释种来。求为道者。当听出家。授具足戒。勿使留难。诸异学梵志来求为道。亦听出家受具足戒。勿试四月。所以者何。彼有异论。若小稽留。则生本见

尔时。阿难长跪叉手。前白佛言。阐怒比丘虏[悷-犬+邕]自用。佛灭度后。当如之何

佛告阿难。我灭度后。若彼阐怒不顺威仪。不受教诫。汝等当共行梵檀罚。敕诸比丘不得与语。亦勿往返教授从事

是时。阿难复白佛言。佛灭度后。诸女人辈未受诲者。当如之何

佛告阿难。莫与相见

阿难又白。设相见者。当如之何

佛言。莫与共语

阿难又白。设与语者。当如之何

佛言。当自捡心。阿难。汝谓佛灭度后。无复覆护。失所持耶。勿造斯观。我成佛来所说经戒。即是汝护。是汝所持。阿难。自今日始。听诸比丘舍小小戒。上下相呼。当顺礼度。斯则出家敬顺之法

佛告诸比丘。汝等。若于佛．法．众有疑。于道有疑者。当速咨问。宜及是时。无从后悔。及吾现存。当为汝说。时诸比丘默然无言

佛又告曰。汝等。若于佛．法．众有疑。于道有疑。当速咨问。宜及是时。无从后悔。及吾现存。当为汝说。时。诸比丘又复默然

佛复告曰。汝等若自惭愧。不敢问者。当因知识。速来咨问。宜及是时。无从后悔。时。诸比丘又复默然

阿难白佛言。我信此众皆有净信。无一比丘疑佛．法．众。疑于道者

佛告阿难。我亦自知今此众中最小比丘皆见道迹。不趣恶道。极七往返。必尽苦际。尔时。世尊即记莂千二百弟子所得道果

时。世尊披郁多罗僧。出金色臂。告诸比丘。汝等当观如来时时出世。如优昙钵花时一现耳。尔时。世尊重观此义。而说偈言

  右臂紫金色　　佛现如灵瑞
  去来行无常　　现灭无放逸

是故。比丘。无为放逸。我以不放逸故。自致正觉。无量众善。亦由不放逸得。一切万物无常存者。此是如来末后所说。于是。世尊即入初禅定。从初禅起。入第二禅。从第二禅起。入第三禅。从第三禅起。入第四禅。从四禅起。入空处定。从空处定起。入识处定。从识处定起。入不用定。从不用定起。入有想无想定。从有想无想定起。入灭想定

是时。阿难问阿那律。世尊已般涅槃耶

阿那律言。未也。阿难。世尊今者在灭想定。我昔亲从佛闻。从四禅起。乃般涅槃

于时。世尊从灭想定起。入有想无想定。从有想无想定起。入不用定。从不用定起。入识处定。从识处定起。入空处定。从空处定起。入第四禅。从第四禅起。入第三禅。从三禅起。入第二禅。从二禅起。入第一禅。从第一禅起。入第二禅。从二禅起。入第三禅。从三禅起。入第四禅。从四禅起。佛般涅槃。当于尔时。地大震动。诸天．世人皆大惊怖。诸有幽冥日月光明所不照处。皆蒙大明。各得相见。迭相谓言。彼人生此。彼人生此。其光普遍。过诸天光

时。忉利天于虚空中。以文陀罗花．优钵罗．波头摩．拘摩头．分陀利花散如来上。及散众会。又以天末栴檀而散佛上。及散大众。佛灭度已。时梵天王于虚空中以偈颂曰

  一切昏萌类　　皆当舍诸阴
  佛为无上尊　　世间无等伦
  如来大圣雄　　有无畏神力
  世尊应久住　　而今般涅槃

尔时。释提桓因复作颂曰

  阴行无有常　　但为兴衰法
  生者无不死　　佛灭之为乐

尔时。毗沙门王复作颂曰

  福树大丛林　　无上福娑罗
  受供之良田　　双树间灭度

尔时。阿那律复作颂曰

  佛以无为住　　不用出入息
  本由寂灭来　　灵曜于是没

尔时。梵摩那比丘复作颂曰

  不以懈慢心　　约己修上慧
  无著无所染　　离爱无上尊

尔时。阿难比丘复作颂曰

  天人怀恐怖　　衣毛为之竖
  一切皆成就　　正觉取灭度

尔时。金毗罗神复作颂曰

  世间失覆护　　群生永盲冥
  不复睹正觉　　人雄释师子

尔时。密迹力士复作颂曰

  今世与后世　　梵世诸天人
  更不复睹见　　人雄释师子

尔时。佛母摩耶复作颂曰

  佛生楼毗园　　其道广流布
  还到本生处　　永弃无常身

尔时。双树神复作颂曰

  何时当复以　　非时花散佛
  十力功德具　　如来取灭度

尔时。娑罗园林神复作颂曰

  此处最妙乐　　佛于此生长
  即此转法轮　　又于此灭度

尔时。四天王复作颂曰

  如来无上智　　常说无常论
  解群生苦缚　　究竟入寂灭

尔时。忉利天王复作颂曰

  于亿千万劫　　求成无上道
  解群生苦缚　　究竟入寂灭

尔时。焰天王复作颂曰

  此是最后衣　　缠裹如来身
  佛既灭度已　　衣当何处施

尔时。兜率陀天王复作颂曰

  此是末后身　　阴界于此灭
  无忧无喜想　　无复老死患

尔时。化自在天王复作颂曰

  佛于今后夜　　偃右胁而卧
  于此娑罗园　　释师子灭度

尔时。他化自在天王复作颂曰

  世间永衰冥　　星王月奄坠
  无常之所覆　　大智日永翳

尔时。异比丘而作颂曰

  是身如泡沫　　危脆谁当乐
  佛得金刚身　　犹为无常坏
  诸佛金刚体　　皆亦归无常
  速灭如少雪　　其余复何冀

佛般涅槃已。时诸比丘悲恸殒绝。自投于地。宛转号啕。不能自胜。歔欷而言。如来灭度。何其驶哉。世尊灭度。何其疾哉。大法沦翳。何其速哉。群生长衰。世间眼灭。譬如大树根拔。枝条摧折。又如斩蛇。宛转回遑。莫知所奉

时。诸比丘亦复如是。悲恸殒绝。自投于地。宛转号啕。不能自胜。歔欷而言。如来灭度。何其驶哉。世尊灭度。何其疾哉。大法沦翳。何其速哉。群生长衰。世间眼灭

尔时。长老阿那律告诸比丘。止。止。勿悲。诸天在上。傥有怪责

时。诸比丘问阿那律。上有几天

阿那律言。充满虚空。岂可计量。皆于空中徘徊骚扰。悲号躃踊。垂泪而言。如来灭度。何其驶哉。世尊灭度。何其疾哉。大法沦翳。何其速哉。群生长衰。世间眼灭。譬如大树根拔。枝条摧折。又如斩蛇。宛转回遑。莫知所奉。是时。诸天亦复如是。皆于空中徘徊骚扰。悲号躃踊。垂泪而言。如来灭度。何其驶哉。世尊灭度。何其疾哉。大法沦翳。何其速哉。群生长衰。世间眼灭

时。诸比丘竟夜达晓。讲法语已。阿那律告阿难言。汝可入城。语诸末罗。佛已灭度。所欲施作。宜及时为

是时。阿难即起。礼佛足已。将一比丘。涕泣入城。遥见五百末罗以少因缘。集在一处。诸末罗见阿难来。皆起奉迎。礼足而立。白阿难言。今来何早

阿难答言。我今为欲饶益汝故。晨来至此。汝等当知。如来昨夜已取灭度。汝欲施作。宜及时为

时。诸末罗闻是语已。莫不悲恸。扪泪而言。一何驶哉。佛般涅槃。一何疾哉。世间眼灭

阿难报曰。止。止。诸君勿为悲泣。欲使有为不变易者。无有是处。佛已先说。生者有死。合会有离。一切恩爱。无常存者

时。诸末罗各相谓言。宜各还归。办诸香花及众伎乐。速诣双树。供养舍利。竟一日已。以佛舍利置于床上。使末罗童子举床四角。擎持幡盖。烧香散华。伎乐供养。入东城门。遍诸里巷。使国人民皆得供养。然后出西城门。诣高显处而阇维之。时。诸末罗作此论已。各自还家。供办香华及众伎乐。诣双树间。供养舍利。竟一日已。以佛舍利置于床上。诸末罗等众来举床。皆不能胜

时。阿那律语诸末罗。汝等且止。勿空疲劳。今者诸天欲来举床

诸末罗曰。天以何意。欲举此床

阿那律曰。汝等欲以香花伎乐供养舍利。竟一日已。以佛舍利置于床上。使末罗童子举床四角。擎持幡盖。烧香散花。伎乐供养。入东城门。遍诸里巷。使国人民皆得供养。然后出西城门。诣高显处而阇维之。而诸天意欲留舍利七日之中。香花伎乐。礼敬供养。然后以佛舍利置于床上。使末罗童子举床四角。擎持幡盖。散花烧香。作众伎乐。供养舍利。入东城门。遍诸里巷。使国人民皆得供养。然后出城北门。渡凞连禅河。到天冠寺而阇维之。是上天意。使床不动

末罗曰。诺。快哉斯言。随诸天意

时。诸末罗自相谓言。我等宜先入城。街里街里。平治道路。扫洒烧香。还来至此。于七日中供养舍利。时。诸末罗即共入城。街里街里。平治道路。扫洒烧香。讫已出城。于双树间。以香花伎乐供养舍利。讫七日已。时日向暮举佛舍利置于床上。末罗童子奉举四角。擎持幡盖。烧香散花。作众伎乐。前后导从。安详而行

时。忉利诸天以文陀罗花．优钵罗花．波头摩花．拘物头花．分陀利花．天末栴檀散舍利上。充满街路。诸天作乐。鬼神歌咏。时。诸末罗自相谓言。且置人乐。请设天乐供养舍利

于是。末罗奉床渐进。入东城门。止诸街巷。烧香散花。伎乐供养。时。有路夷末罗女笃信佛道。手擎金花。大如车轮。供养舍利。时。有一老母举声赞曰。此诸末罗为得大利。如来末后于此灭度。举国士民快得供养

时。诸末罗设供养已。出城北门。渡凞连禅河。到天冠寺。置床于地。告阿难曰。我等当复以何供养

阿难报曰。我亲从佛闻。亲受佛教。欲葬舍利者。当如转轮圣王葬法

又问阿难。转轮圣王葬法云何

答曰。圣王葬法。先以香汤洗浴其身。以新劫贝周遍缠身。五百张叠次如缠之。内身金棺。灌以麻油毕。举金棺置于第二大铁椁中。栴檀香椁次重于外。积众名香。厚衣其上而阇维之。收拾舍利。于四衢道起立塔庙。表刹悬缯。使国行人皆见王塔。思慕正化。多所饶益。阿难。汝欲葬我。先以香汤洗浴。用新劫贝周匝缠身。以五百张叠次如缠之。内身金棺。灌以麻油毕。举金棺置于第二大铁椁中。栴檀香椁次重于外。积众名香。厚衣其上而阇维之。收捡舍利。于四衢道起立塔庙。表刹悬缯。使诸行人皆见佛塔。思慕如来法王道化。生获福利。死得上天。除得道者

时。诸末罗各相谓言。我等还城。供办葬具．香花．劫贝．棺椁．香油及与白叠。时。诸末罗即共入城。供办葬具已。还到天冠寺。以净香汤洗浴佛身。以新劫贝周匝缠身。五百张叠次如缠之。内身金棺。灌以香油。奉举金棺置于第二大铁椁中。栴檀木椁重衣其外。以众名香而[卄/積]其上

时。有末罗大臣名曰路夷。执大炬火。欲燃佛积。而火不燃。又有大末罗次前燃其积。又火不燃。时。阿那律语诸末罗言。止。止。诸贤。非汝所能。火灭不燃。是诸天意

末罗又问。诸天何故使火不燃

阿那律言。天以大迦叶将五百弟子从波婆国来。今在半道。及未阇维。欲见佛身。天知其意。故火不燃

末罗又言。愿遂此意

尔时。大迦叶将五百弟子从波婆国来。在道而行。遇一尼干子手执文陀罗花。时。大迦叶遥见尼干子。就往问言。汝从何来

报言。吾从拘尸城来

迦叶又言。汝知我师问乎

答曰。知

又问。我师存耶

答曰。灭度已来。已经七日。吾从彼来。得此天华。迦叶闻之。怅然不悦。时。五百比丘闻佛灭度。皆大悲泣。宛转号啕。不能自胜。扪泪而言。如来灭度。何其驶哉。世尊灭度。何其疾哉。大法沦翳。何其速哉。群生长衰。世间眼灭。譬如大树根拔。枝条摧折。又如斩蛇。宛转回遑。莫知所奉

时。彼众中有释种子。字拔难陀。止诸比丘言。汝等勿忧。世尊灭度。我得自在。彼者常言。当应行是。不应行是。自今已后。随我所为

迦叶闻已。怅然不悦。告诸比丘曰。速严衣钵。时诣双树。及未阇维。可得见佛

时。诸比丘闻大迦叶语已。即从座起。侍从迦叶。诣拘尸城。渡尼连禅河水。到天冠寺。至阿难所。问讯已。一面住。语阿难言。我等欲一面觐舍利。及未阇维。宁可见不

阿难答言。虽未阇维。难复可见。所以然者。佛身既洗以香汤缠以劫贝。五百张叠次如缠之。藏于金棺。置铁椁中。栴檀香椁重衣其外。以为佛身难复可睹

迦叶请至三。阿难答如初。以为佛身难复得见

时。大迦叶适向香[卄/積]。于时佛身从重椁内双出两足。足有异色。迦叶见已。怪问阿难。佛身金色。是何故异

阿难报曰。向者。有一老母悲哀而前手抚佛足。泪堕其上。故色异耳

迦叶闻已。又大不悦。即向香[卄/積]。礼佛舍利。时。四部众及上诸天同时俱礼。于是佛足忽然不现。时。大迦叶绕[卄/積]三匝。而作颂曰

  诸佛无等等　　圣智不可称
  无等之圣智　　我今稽首礼
  无等等沙门　　最上无瑕秽
  牟尼绝爱枝　　大仙天人尊
  人中第一雄　　我今稽首礼
  苦行无等侣　　离着而教人
  无染无垢尘　　稽首无上尊
  三垢垢已尽　　乐于空寂行
  无二无畴匹　　稽首十力尊
  远逝为最上　　二足尊中尊
  觉四谛止息　　稽首安隐智
  沙门中无上　　回邪令入正
  世尊施寂灭　　稽首湛然迹
  无热无瑕郄　　其心当寂定
  练除诸尘秽　　稽首无垢尊
  慧眼无限量　　甘露灭名称
  希有难思议　　稽首无等伦
  吼声如师子　　在林无所畏
  降魔越四姓　　是故稽首礼

大迦叶有大威德。四辩具足。说此偈已。时彼佛[卄/積]不烧自燃。诸末罗等各相谓言。今火猛炽。焰盛难止。阇维舍利。或能消尽。当于何所求水灭之。时。佛[卄/積]侧有娑罗树神。笃信佛道。寻以神力灭佛[卄/積]火

时。诸末罗复相谓言。此拘尸城左右十二由旬。所有香花。尽当采取。供佛舍利。寻诣城侧。取诸香花。以用供养

时。波婆国末罗民众。闻佛于双树灭度。皆自念言。今我宜往。求舍利分。自于本土。起塔供养。时。波婆国诸末罗即下国中。严四种兵。象兵．马兵．车兵．步兵。到拘尸城。遣使者言。闻佛众祐。止此灭度。彼亦我师。敬慕之心。来请骨分。当于本国起塔供养

拘尸王答曰。如是。如是。诚如所言。但为世尊垂降此土。于兹灭度。国内士民。当自供养。远劳诸君。舍利分不可得

时。遮罗颇国诸跋离民众。及罗摩伽国拘利民众．毗留提国婆罗门众．迦维罗卫国释种民众．毗舍离国离车民众。及摩竭王阿阇世。闻如来于拘尸城双树间而取灭度。皆自念言。今我宜往。求舍利分

时。诸国王阿阇世等。即下国中。严四种兵。象兵．马兵．车兵．步兵。进渡恒水。即敕婆罗门香姓。汝持我名。入拘尸城。致问诸末罗等。起居轻利。游步强耶。吾于诸贤。每相宗敬。邻境义和。曾无诤讼。我闻如来于君国内而取灭度。唯无上尊。实我所天。故从远来。求请骨分。欲还本土。起塔供养。设与我者。举国重宝。与君共之

时。香姓婆罗门受王教已。即诣彼城。语诸末罗曰。摩竭大王致问无量。起居轻利。游步强耶。吾于诸君。每相宗敬。邻境义和。曾无诤讼。我闻如来于君国内而取灭度。唯无上尊。实我所天。故从远来。求请骨分。欲还本土。起塔供养。设与我者。举国重宝。与君共之

时。诸末罗报香姓曰。如是。如是。诚如君言。但为世尊垂降此土。于兹灭度。国内士民自当供养。远劳诸君。舍利分不可得

时。诸国王即集群臣。众共立议。作颂告曰

  吾等和议　　远来拜首
  逊言求分　　如不见与
  四兵在此　　不惜身命
  义而弗获　　当以力取

时。拘尸国即集群臣。众共立议。以偈答曰

  远劳诸君　　屈辱拜首
  如来遗形　　不敢相许
  彼欲举兵　　吾斯亦有
  毕命相抵　　未之有畏

时。香姓婆罗门晓众人曰。诸贤。长夜受佛教诫。口诵法言。心服仁化。一切众生常念欲安。宁可诤佛舍利共相残害。如来遗形欲以广益。舍利现在但当分取

众咸称善。寻复议言。谁堪分者

皆言香姓婆罗门仁智平均。可使分也

时。诸国王即命香姓。汝为我等分佛舍利。均作八分

于时。香姓闻诸王语已。即诣舍利所。头面礼毕。徐前取佛上牙。别置一面。寻遣使者。赍佛上牙。诣阿阇世王所。语使者言。汝以我声。上白大王。起居轻利。游步强耶。舍利未至。倾迟无量耶。今付使者如来上牙。并可供养。以慰企望。明星出时。分舍利讫。当自奉送

时。彼使者受香姓语已。即诣阿阇世王所。白言。香姓婆罗门致问无量。起居轻利。游步强耶。舍利未至。倾迟无量耶。今付使者如来上牙。并可供养。以慰企望。明星出时。分舍利讫。当自奉送

尔时。香姓以一瓶受一石许。即分舍利。均为八分已。告众人言。愿以此瓶。众议见与。自欲于舍起塔供养

皆言。智哉。是为知时。即共听与

时。有毕钵村人白众人言。乞地燋炭。起塔供养。皆言与之

时。拘尸国人得舍利分。即于其土起塔供养。波婆国人．遮罗国．罗摩伽国．毗留提国．迦维罗卫国．毗舍离国．摩竭国阿阇世王等。得舍利分已。各归其国。起塔供养。香姓婆罗门持舍利瓶归起塔庙。毕钵村人持地燋炭归起塔庙。当于尔时。如来舍利起于八塔。第九瓶塔。第十炭塔。第十一生时发塔。何等时佛生。何等时成道。何等时灭度。沸星出时生。沸星出出家。沸星出成道。沸星出灭度(丹本注云问中应有何等时出家诸本并阙)

  何等生二足尊　　何等出丛林苦
  何等得最上道　　何等入涅槃城
  沸星生二足尊　　沸星出丛林苦
  沸星得最上道　　沸星入涅槃城
  八日如来生　　八日佛出家
  八日成菩提　　八日取灭度
  八日生二足尊　　八日出丛林苦
  八日成最上道　　八日入泥洹城
  二月如来生　　二月佛出家
  二月成菩提　　八日取涅槃
  二月生二足尊　　二月出丛林苦
  二月得最上道　　八日入涅槃城
  娑罗花炽盛　　种种光相照
  于其本生处　　如来取灭度
  大慈般涅槃　　多人称赞礼
  尽度诸恐畏　　决定取灭度

佛说长阿含经卷第四佛说长阿含经卷第五

        后秦弘始年佛陀耶舍共竺佛念译

    （三）第一分典尊经第三

如是我闻

一时。佛在罗阅只耆阇崛山。与大比丘众千二百五十人俱

尔时。执乐天般遮翼子。于夜静寂无人之时。放大光明。照耆阇崛山来至佛所。头面礼佛足已。在一面立。时。般遮翼白世尊言。昨梵天王至忉利天。与帝释共议。我亲从彼闻。今者宁可向世尊说不

佛言。汝欲说者。便可说之

般遮翼言。一时。忉利诸天集法讲堂。有所讲论。时。四天王随其方面。各当位坐。提帝赖吒天王在东方坐。其面西向。帝释在前。毗楼勒天王在南方坐。其面北向。帝释在前。毗楼博叉天王在西方坐。其面东向。帝释在前。毗沙门天王在北方坐。其面南向。帝释在前。时。四天王皆先坐已。然后我坐。复有余大神天。皆先于佛所。净修梵行。于此命终。生忉利天。使彼诸天。增益五福。一者天寿。二者天色。三者天名称。四者天乐。五者天威德。时。诸忉利天皆踊跃欢喜言。增益诸天众。减损阿须伦众。尔时。释提桓因知诸天人有欢喜心。即为忉利诸天而作颂曰

  忉利诸天人　　帝释相娱乐
  礼敬于如来　　最上法之王
  诸天受影福　　寿色名乐威
  于佛修梵行　　故来生此间
  复有诸天人　　光色甚巍巍
  佛智慧弟子　　生此复殊胜
  忉利及因提　　思惟此自乐
  礼敬于如来　　最上法之王

尔时。忉利诸天闻此偈已。倍复欢喜。不能自胜。增益诸天众。减损阿须伦众。释提桓因见忉利天欢喜悦豫。即告之曰。诸贤。汝等颇欲闻如来八无等法不。时。忉利诸天言。愿乐欲闻

帝释报言。谛听。谛听。善思念之。诸贤。如来．至真．等正觉。十号具足。不见过去．未来．现在有如来．至真。十号具足。如佛者也。佛法微妙。善可讲说。智者所行。不见过去。未来．现在有微妙法。如佛者也。佛由此法。而自觉悟。通达无碍。以自娱乐。不见过去．未来．现在能于此法而自觉悟。通达无碍。以自娱乐。如佛者也。诸贤。佛以此法自觉悟已。亦能开示涅槃径路。亲近渐至。入于寂灭。譬如恒河水．炎摩水。二水并流。入于大海。佛亦如是。善能开示涅槃径路。亲近渐至。入于寂灭。不见过去．未来．现在有能开示涅槃径路。如佛者也。诸贤。如来眷属成就。刹利．婆罗门．居士．沙门．有智慧者。皆是如来成就眷属。不见过去．未来．现在眷属成就。如佛者也。诸贤。如来大众成就。所谓比丘．比丘尼．优婆塞．优婆夷。不见过去．未来．现在大众成就。如佛者也。诸贤。如来言行相应。所言如行。所行如言。如是则为法法成就。不见过去．未来．现在言行相应。法法成就。如佛者也。诸贤。如来多所饶益。多所安乐。以慈愍心利益天人。不见过去．未来．现在多所饶益。多所安乐。如佛者也。诸贤。是为如来八无等法

时。忉利天作是说言。若使世间有八佛出者。当大增益诸天众。减损阿须伦众。时。忉利天言。且置八佛。正使七佛．六佛。乃至二佛出世者。亦大增益诸天众。减损阿须伦众。何况八佛。时。释提桓因告忉利天言。我从佛闻。亲从佛受。欲使一时二佛出世。无有是处。但使如来久存于世。多所慈愍。多所饶益。天人获安。则大增益诸天。减损阿须伦众

时。般遮翼白佛言。世尊。忉利诸天所以集法讲堂上者。共议思惟。称量观察。有所教令。然后为四天王。四天王受教已。各当位而坐。其坐未久。有大异光照于四方。时。忉利天见此光已。皆大惊愕。今此异光。将有何怪。诸大神天有威德者。亦皆惊怖。今此异光。将有何怪。时。大梵王即化为童子。头五角髻。在大众上虚空中立。颜貌端正。与众超绝。身紫金色。蔽诸天光。时。忉利天亦不起迎。亦不恭敬。又不请坐。时。梵童子随所诣坐。坐生欣悦。譬如刹利水浇头种。登王位时。踊跃欢喜。来坐未久。复自变身。作童子像。头五角髻。在大众上虚空中坐。譬如力士坐于安座。嶷然不动。而作颂曰

  忉利诸天人　　帝释相娱乐
  礼敬于如来　　最上法之王
  诸天受影福　　寿色名乐威
  于佛修梵行　　故来生此间
  复有诸天人　　光色甚巍巍
  佛智慧弟子　　生此复殊胜
  忉利及因提　　思惟此自乐
  礼敬于如来　　最上法之王

时。诸忉利天语童子曰。吾等闻天帝释称说如来八无等法。欢喜踊跃。不能自胜。时。梵童子语忉利天言。何等如来八无等法。吾亦乐闻。时。天帝释即为童子说如来八无等法。忉利诸天．童子闻说已。倍复欢喜。不能自胜。增益诸天众。减损阿须伦众。是时。童子见天欢喜。复增欣跃。即告忉利天曰。汝等欲闻一无等法不。天曰。善哉。愿乐欲闻

童子告曰。汝乐闻者。谛听。谛受。当为汝说。告诸天曰。如来往昔为菩萨时。在所生处聪明多智。诸贤。当知过去久远时。世有王名曰地主。第一太子名曰慈悲。王有大臣名曰典尊。大臣有子名曰焰鬘。太子慈悲有朋友。其朋亦与六刹利大臣而为朋友。地主大王欲入深宫游戏娱乐时。即以国事委付典尊大臣。然后入宫作倡伎乐。五欲自娱。时。典尊大臣欲理国事。先问其子。然后决断。有所处分。亦问其子

其后典尊忽然命终。时地主王闻其命终。愍念哀伤。抚膺而曰。咄哉。何辜失国良干。太子慈悲默自念宫。王失典尊以为忧苦。今我宜往谏于大王。无以彼丧而生忧苦。所以然者。典尊有子名曰焰鬘。聪明多智乃过其父。今可征召以理国事。时。慈悲太子即诣王所。具以上事白其父王。闻太子语已。即召焰鬘而告之曰。吾今以汝补卿父处。授汝相印。彼时焰鬘受相印已。王欲入宫。复付后事

时。相焰鬘明于治理。父先所为焰鬘亦知。父所不及焰鬘亦知。其后名称流闻海内。天下咸称为大典尊。时。大典尊后作是念。今王地主年已朽迈。余寿未几。若以太子绍王位者。未为难也。我今宁可先往语彼六刹利大臣。今王地主年已朽迈。余寿未几。若以太子绍王位者。未为难也。君等亦当别封王土。居位之日。勿相忘也

时。大典尊即往诣六刹利大臣。而告之曰。诸君。当知今王地主年已朽迈。余寿未几。若以太子绍王位者。未为难也。汝等可往白太子此意。我等与尊生小知旧。尊苦我苦。尊乐我乐。今王衰老。年已朽迈。余寿未几。今者太子绍王位者。未为难也。尊设登位。当与我封。时。六刹利大臣闻其语已。即诣太子。说如上事。太子报言。设吾登位。列土封国。当更与谁

时。王未久忽然而崩。国中大臣寻拜太子补王正位。王居位已。默自思念。今立宰相。宜准先王。复自思念。谁堪此举。正当即任大典尊位。时。王慈悲即告大典尊。我今使汝即于相位。授以印信。汝当勤忧。综理国事。时。大典尊闻王教已。即受印信。王每入宫。辄以后事付大典尊

大典尊复自念言。吾今宜往六刹利所。问其宁忆昔所言不。即寻往诣语刹利曰。汝今宁忆昔所言不。今者太子以登王位。隐处深宫。五欲自娱。汝等今者可往问王。王居天位。五欲自娱。宁复能忆昔所言不。时。六刹利闻是语已。即诣王所。白大王言。王居天位。五欲自娱。宁复能忆昔所言不。列土封邑。谁应居之。王曰。不忘昔言。列土封邑。非卿而谁。王复自念。此阎浮提地。内广外狭。谁能分此以为七分。复自念言。唯有大典尊乃能分尔。即告之曰。汝可分此阎浮提地。使作七分

时。大典尊即寻分之。王所治城。村邑郡国。皆悉部分。六刹利国亦与分部。王自庆言。我愿已果。时。六刹利复自庆幸。我愿已果。得成此业。大典尊力也。六刹利王复自思念。吾国初建。当须宰辅。谁能堪任。如大典尊。即当使之。通领国事。尔时。六刹利王即命典尊。而告之曰。吾国须相。卿当为吾通领国事。于是。六国各授相印

时。大典尊受相印已。六王入宫游观娱乐。时皆以国事付大典尊。大典尊理七国事。无不成办。时。国内有七大居士。典尊亦为处分家事。又能教授七百梵志讽诵经典。七王敬视大典尊相。犹如神明。国七居士视如大王。七百梵志视如梵天。时。七国王．七大居士．七百梵志皆自念言。大典尊相。常与梵天相见。言语坐起亲善

时。大典尊默识七王．居士．梵志意。谓我常与梵天相见。言语坐起。然我实不见梵天。不与言语。不可餐默。虚受此称。我亦曾闻诸先宿言。于夏四月闲居静处。修四无量者。梵天则下。与共相见。今我宁可修四无量。使梵天下。共相见不。于是。典尊至七王所而白王言。唯愿大王顾临国事。我欲于夏四月修四无量。七王告曰。宜知是时。大典尊相又告七居士。汝等各勤己务。吾欲夏四月修四无量。居士曰。诺。宜知是时。又告七百梵志。卿等当勤讽诵。转相教授。我欲于夏四月修四无量。梵志曰。诺。今者大师宜知是时

时。大典尊于彼城东造闲静室。于夏四月。即于彼止。修四无量。然彼梵天犹不来下。典尊自念。我闻先宿旧言。于夏四月。修四无量。梵天下现。今者寂然。聊无仿佛。时。大典尊以十五日月满时。出其静室。于露地坐。坐未久顷。有大光现。典尊默念。今此异光。将无是梵欲下瑞耶

时。梵天王即化为童子。五角髻。在典尊上虚空中坐。典尊见已。即说颂曰

  此是何天像　　在于虚空中
  光照于四方　　如大火[卄/積]燃

时。梵童子以偈报曰

  唯梵世诸天　　知我梵童子
  其余人谓我　　祀祠于大神

时。大典尊以偈报曰

  今我当咨承　　奉诲致恭敬
  设种种上味　　愿天知我心

时。梵童子以偈报曰

  典尊汝所修　　为欲何志求
  今设此供养　　当为汝受之

又告大典尊。汝若有所问。自恣问之。当为汝说。时。大典尊即自念言。我今当问现在事耶。问未然事耶。复自念言。今世现事。用复问为。当问未然幽冥之事。即向梵童子以偈问曰

  今我问梵童　　能决疑无疑
  学何住何法　　得生于梵天

时。梵童子以偈报曰

  当舍我人想　　独处修慈心
  除欲无臭秽　　乃得生梵天

时。大典尊闻是偈已。即自念言。梵童子说偈。宜除臭秽。我不解此。今宜更问。时。大典尊即以偈问曰

  梵偈言臭秽　　愿今为我说
  谁开世间门　　堕恶不生天

时。梵童子以偈报曰

  欺妄怀嫉妒　　习慢增上慢
  贪欲嗔恚痴　　自恣藏于心
  此世间臭秽　　今说令汝知
  此开世间门　　堕恶不生天

时。大典尊闻此偈已。复自念言。梵童子所说臭秽之义我今已解。但在家者无由得除。今我宁可舍世出家。剃除须发。法服修道耶

时。梵童子知其志念。以偈告曰

  汝能有勇猛　　此志为胜妙
  智者之所为　　死必生梵天

于是。梵童子忽然不现

时。大典尊还诣七王白言。大王。唯愿垂神善理国事。今我意欲出家离世。法服修道。所以者何。我亲于梵童子闻说臭秽。心甚恶之。若在家者。无由得除。彼时。七王即自念言。凡婆罗门多贪财宝。我今宁可大开库藏。恣其所须。使不出家。时。七国王即命典尊。而告之曰。设有所须。吾尽相与。不足出家。时。大典尊寻白王曰。我今以为蒙王赐已。我亦大有财宝。今者尽留以上大王。愿听出家。遂我志愿

时。七国王复作是念。凡婆罗门多贪美色。今我宁可出宫婇女。以满其意。使不出家。王即命典尊而告之曰。若须婇女。吾尽与汝。不足出家。典尊报曰。我今已为蒙王赐已。家内自有婇女众多。今尽放遣。求离恩爱。出家修道。所以然者。我亲从梵童子闻说臭秽。心甚恶之。若在家者。无由得除

时。大典尊向慈悲王。以偈颂曰

  王当听我言　　王为人中尊
  赐财宝婇女　　此宝非所乐

时。慈悲王以偈报曰

  檀特伽陵城　　阿婆布和城
  阿槃大天城　　鸯伽瞻婆城
  数弥萨罗城　　西陀路楼城
  婆罗伽尸城　　尽汝典尊造
  五欲有所少　　吾尽当相与
  宜共理国事　　不足出家去

时。大典尊以偈报曰

  我五欲不少　　自不乐世间
  已闻天所语　　无心复在家

时。慈悲王以偈报曰

  大典尊所言　　为从何天闻
  舍离于五欲　　今问当答我

时。大典尊以偈答曰

  昔我于静处　　独坐自思惟
  时梵天王来　　普放大光明
  我从彼闻已　　不乐于世间

时。慈悲王以偈告曰

  小住大典尊　　共弘善法化
  然后俱出家　　汝即为我师
  譬如虚空中　　清净琉璃满
  今我清净信　　充遍佛法中

时。大典尊复作颂曰

  诸天及世人　　皆应舍五欲
  蠲除诸秽污　　净修于梵行

尔时。七国王语大典尊曰。汝可留住七岁之中。极世五欲。共相娱乐。然后舍国。各付子弟。俱共出家。不亦善耶。如汝所获。我亦当同。时。大典尊报七王曰。世间无常。人命逝速。喘息之间。犹亦难保。乃至七岁。不亦远耶。七王又言。七岁远者。六岁．五岁。乃至一岁。留住静宫。极世五欲。共相娱乐。然后舍国。各付子弟。俱共出家。不亦善耶。如汝所得。我亦宜同。时。大典尊复报王曰。此世间无常。人命逝速。喘息之间。犹亦难保。乃至一岁尚亦久尔。如是七月。至于一月。犹复不可。王又语言。可至七日。留住深宫。极世五欲。共相娱乐。然后舍国。各付子弟。俱共出家。不亦善耶。大典尊答曰。七日不远。自可留尔。唯愿大王勿违信誓。过七日已。王若不去。我自出家

时。大典尊又至七居士所语言。汝等各理己务。吾欲出家。修无为道。所以然者。我亲从梵天闻说臭秽。心甚恶之。若在家者。无由得除。时。七居士报典尊曰。善哉。斯志。宜知是时。我等亦欲俱共出家。如汝所得。我亦宜同

时。大典尊复诣七百梵志所。而告之曰。卿等当勤讽诵。广探道义。转相教授。吾欲出家修无为道。所以然者。我亲从梵天闻说臭秽。心甚恶之。若在家者。无由得除。时。七百梵志白典尊曰。大师。勿出家也。夫在家安乐。五欲自娱。多人侍从。心无忧苦。出家之人独在空野。所欲悉无。无可贪取。典尊报曰。吾若以在家为乐。出家为苦。终不出家。吾以在家为苦。出家为乐。故出家尔。梵志答曰。大师出家。我亦出家。大师所行。我亦尽当行

时。大典尊至诸妻所。而告之曰。卿等随宜欲住者住。欲归者归。吾欲出家。求无为道。具论上事。明出家意。时。诸妇答曰。大典尊在。一如我夫。一如我父。设今出家。亦当随从。典尊所行。我亦宜行

过七日已。时大典尊即剃除须发。服三法衣。舍家而去。时。七国王．七大居士．七百梵志及四十夫人。如是展转。有八万四千人同时出家。从大典尊。时。大典尊与诸大众游行诸国。广弘道化。多所饶益

尔时。梵王告诸天众曰。时。典尊大臣岂异人乎。莫造斯观。今释迦文佛即其身也。世尊尔时过七日已。出家修道。将诸大众。游行诸国。广弘道化。多所饶益。汝等若于我言有余疑者。世尊今在耆阇崛山。可往问也。如佛所言。当受持之

般遮翼言。我以是缘。故来诣此。唯然。世尊。彼大典尊即世尊是耶。世尊尔时过七日已。出家修道。与七国王乃至八万四千人同时出家。游行诸国。广弘道化。多所饶益耶

佛告般遮翼曰。尔时大典尊岂异人乎。莫造斯观。即我身是也。尔时。举国男女行来举动。有所破损。皆寻举声曰。南无大典尊七王大相。南无大典尊七王大相。如是至三。般遮翼。时。大典尊有大德力。然不能为弟子说究竟道。不能使得究竟梵行。不能使至安隐之处。其所说法。弟子受行。身坏命终。得生梵天。其次。行浅者生他化自在天。次生化自在天．兜率陀天．焰天．忉利天．四天王．刹利．婆罗门．居士大家。所欲自在

般遮翼。彼大典尊弟子。皆无疑出家。有果报。有教诫。然非究竟道。不能使得究竟梵行。不能使至安隐之处。其道胜者。极至梵天尔。今我为弟子说法。则能使其得究竟道．究竟梵行．究竟安隐。终归涅槃。我所说法弟子受行者。舍有漏成无漏。心解脱．慧解脱。于现法中。自身作证。生死已尽。梵行已立。所作已办。更不受有。其次。行浅者断五下结。即于天上而般涅槃。不复还此。其次。三结尽。薄淫．怒．痴。一来世间而般涅槃。其次。断三结。得须陀洹。不堕恶道。极七往返。必得涅槃。般遮翼。我诸弟子不疑出家。有果报。有教诫。究竟道法。究竟梵行。究竟安隐。终归灭度

尔时。般遮翼闻佛所说。欢喜奉行

    （四）佛说长阿含第一分阇尼沙经第四

如是我闻

一时。佛游那提揵稚住处。与大比丘众千二百五十人俱

尔时。尊者阿难在静室坐。默自思念。甚奇。甚特。如来授人记别。多所饶益。彼伽伽罗大臣命终。如来记之。此人命终。断五下结。即于天上而取灭度。不来此世。第二迦陵伽。三毗伽陀。四伽利输。五遮楼。六婆耶楼。七婆头楼。八薮婆头。九他梨舍[少/兔]。十薮达梨舍[少/兔]。十一耶输。十二耶输多楼。诸大臣等命终。佛亦记之。断五下结。即于天上而取灭度。不来生此。复有余五十人命终。佛亦记之。断三结。淫．怒．痴薄。得斯陀含。一来此世便尽苦际。复有五百人命终。佛亦记之。三结尽。得须陀洹。不堕恶趣。极七往返必尽苦际。有佛弟子处处命终。佛皆记之。某生某处．某生某处。鸯伽国．摩竭国．迦尸国．居萨罗国．拔只国．末罗国．支提国．拔沙国．居楼国．般阇罗国．颇漯波国．阿般提国．婆蹉国．苏罗婆国．乾陀罗国．剑洴沙国。彼十六大国有命终者。佛悉记之。摩竭国人皆是王种王所亲任。有命终者。佛不记之

尔时。阿难于静室起。至世尊所。头面礼足。在一面坐。而白佛言。我向于静室默自思念。甚奇。甚特。佛授人记。多所饶益。十六大国有命终者。佛悉记之。唯摩竭国人。王所亲任。有命终者。独不蒙记。唯愿世尊当为记之。唯愿世尊当为记之。饶益一切。天人得安。又佛于摩竭国得道。其国人命终。独不与记。唯愿世尊当为记之。唯愿世尊当为记之。又摩竭国瓶沙王为优婆塞。笃信于佛。多设供养。然后命终。由此王故。多人信解。供养三宝。而今如来不为授记。唯愿世尊当与记之。饶益众生。使天人得安。尔时。阿难为摩竭人劝请世尊。即从座起。礼佛而去

尔时。世尊着衣持钵。入那伽城乞食已。至大林处坐一树下。思惟摩竭国人命终生处。时。去佛不远。有一鬼神。自称己名。白世尊曰。我是阇尼沙。我是阇尼沙

佛言。汝因何事。自称己名为阇尼沙(阇尼沙秦言胜结使)。汝因何法。自以妙言称见道迹

阇尼沙言。非余处也。我本为人王。于如来法中为优婆塞。一心念佛而取命终。故得生为毗沙门天王太子。自从是来。常照明诸法。得须陀洹。不堕恶道。于七生中常名阇尼沙

时。世尊于大林处随宜住已。诣那陀揵稚处。就座而坐。告一比丘。汝持我声。唤阿难来

对曰。唯然。即承佛教。往唤阿难

阿难寻来。至世尊所。头面礼足。在一面住。而白佛言。今观如来颜色胜常。诸根寂定。住何思惟。容色乃尔

尔时。世尊告阿难曰。汝向因摩竭国人来至我所。请记而去。我寻于后。着衣持钵。入那罗城乞食。乞食讫已。诣彼大林。坐一树下。思惟摩竭国人命终生处。时。去我不远。有一鬼神。自称己名。而白我言。我是阇尼沙。我是阇尼沙。阿难。汝曾闻彼阇尼沙名不

阿难白佛言。未曾闻也。今闻其名。乃至生怖畏。衣毛为竖。世尊。此鬼神必有大威德。故名阇尼沙尔

佛言。我先问彼。汝因何法。自以妙言称见道迹。阇尼沙言。我不于余处。不在余法。我昔为人王。为世尊弟子。以笃信心为优婆塞。一心念佛。然后命终。为毗沙门天王作子。得须陀洹。不堕恶趣。极七往返。乃尽苦际。于七生名中。常名阇尼沙。一时。世尊在大林中一树下坐。我时乘天千辐宝车。以少因缘。欲诣毗楼勒天王。遥见世尊在一树下。颜貌端正。诸根寂定。譬如深渊澄静清明。见已念言。我今宁可往问世尊。摩竭国人有命终者。当生何所。又复一时。毗沙门王自于众中。而说偈言

  我等不自忆　　过去所更事
  今遭遇世尊　　寿命得增益

又复一时。忉利诸天以少因缘。集在一处。时。四天王各当位坐。提头赖吒在东方坐。其面西向。帝释在前。毗楼勒叉天在南方坐。其面北向。帝释在前。毗楼博叉天王在西方坐。其面东向。帝释在前。毗沙门天王在北方坐。其面南向。帝释在前。时。四天王皆先坐已。然后我坐。复有余诸大神天。皆先于佛所。净修梵行。于此命终。生忉利天。增益诸天。受天五福。一者天寿。二者天色。三者天名称。四者天乐。五者天威德。时。诸忉利天皆踊跃欢喜言。增益诸天众。减损阿须伦众。尔时。释提桓因知忉利诸天有欢喜心。即作颂曰

  忉利诸天人　　帝释相娱乐
  礼敬于如来　　最上法之法
  诸天受影福　　寿色名乐威
  于佛修梵行　　故来生此间
  复有诸天人　　光色甚巍巍
  佛智慧弟子　　生此复殊胜
  忉利及因提　　思惟此自乐
  礼敬于如来　　最上法之法

阇尼沙神复言。所以忉利诸天集法堂者。共议思惟。观察称量。有所教令。然后敕四天王。四王受教已。各当位而坐。其坐未久。有大异光照于四方。时忉利天见此异光。皆大惊愕。今此异光将有何怪。余大神天有威德者。皆亦惊怪。今此异光将有何怪。时。大梵王即化作童子。头五角髻。在天众上虚空中立。颜貌端正。与众超绝。身紫金色。蔽诸天光。时。忉利天亦不起迎。亦不恭敬。又不请坐。时。梵童子随所诣座。座生欣悦。譬如刹利水浇头种。登王位时。踊跃欢喜。其坐未久。复自变身。作童子像。头五角髻。在大众上虚空中坐。譬如力士坐于安座。嶷然不动。而作颂曰

  调伏无上尊　　教世生明处
  大明演明法　　梵行无等侣
  使清净众生　　生于净妙天

时。梵童子说此偈已。告忉利天曰。其有音声。五种清净。乃名梵声。何等五。一者其音正直。二者其音和雅。三者其音清彻。四者其音深满。五者周遍远闻。具此五者。乃名梵音。我今更说。汝等善听。如来弟子摩竭优婆塞。命终有得阿那含。有得斯陀含。有得须陀洹者。有生他化自在天者。有生化自在．兜率天．焰天．忉利天．四天王者。有生刹利．婆罗门．居士大家。五欲自然者。时。梵童子以偈颂曰

  摩竭优婆塞　　诸有命终者
  八万四千人　　吾闻俱得道
  成就须陀洹　　不复堕恶趣
  俱乘平正路　　得道能救济
  此等群生类　　功德所扶持
  智慧舍恩爱　　惭愧离欺妄
  于彼诸天众　　梵童记如是
  言得须陀洹　　诸天皆欢喜

时。毗沙门王闻此偈已。欢喜而言。世尊出世说真实法。甚奇。甚特。未曾有也。我本不知如来出世。说如是法。于未来世。当复有佛说如是法。能使忉利诸天发欢喜心

时。梵童子告毗沙门王曰。汝何故作此言。如来出世说如是法。为甚奇。甚特。未曾有也。如来以方便力说善不善。具足说法而无所得。说空净法而有所得。此法微妙。犹如醍醐

时。梵童子又告忉利天曰。汝等谛听。善思念之。当更为汝说。如来．至真善能分别说四念处。何谓为四。一者内身观。精勤不懈。专念不忘。除世贪忧。外身观。精勤不懈。专念不忘。除世贪忧。受意法观。亦复如是。精勤不懈。专念不忘。除世贪忧。内身观已。生他身智。内观受已。生他受智。内观意已。生他意智。内观法已。生他法智。是为如来善能分别说四念处。复次。诸天。汝等善听。吾当更说。如来善能分别说七定具。何等为七。正见．正志．正语．正业．正命．正方便．正念。是为如来善能分别说七定具。复次。诸天。如来善能分别说四神足。何等谓四。一者欲定灭行成就修习神足。二者精进定灭行成就修习神足。三者意定灭行成就修习神足。四者思惟定灭行成就修习神足。是为如来善能分别说四神足

又告诸天。过去诸沙门．婆罗门以无数方便。现无量神足。皆由四神足起。正使当来沙门．婆罗门无数方便。现无量神足。亦皆由是四神足起。如今现在沙门．婆罗门无数方便。现无量神足者。亦皆由是四神足起。时。梵童子即自变化形为三十三身。与三十三天一一同坐。而告之曰。汝今见我神变力不。答曰。唯然已见。梵童子曰。我亦修四神足故。能如是无数变化

时。三十三天各作是念。今梵童子独于我坐而说是语。而彼梵童一化身语。余化亦语。一化身默。余化亦默。时。彼梵童还摄神足。处帝释坐。告忉利天曰。我今当说。汝等善听。如来．至真自以己力开三径路。自致正觉。何谓为三。或有众生亲近贪欲。习不善行。彼人于后近善知识。得闻法言。法法成就。于是离欲舍不善行。得欢喜心。恬然快乐。又于乐中。复生大喜。如人舍于粗食。食百味饭。食已充足。复求胜者。行者如是。离不善法。得欢喜乐。又于乐中。复生大喜。是为如来自以己力开初径路。成最正觉。又有众生多于嗔恚。不舍身．口．意恶业。其人于后遇善知识。得闻法言。法法成就。离身恶行．口．意恶行。生欢喜心。恬然快乐。又于乐中。复生大喜。如人舍于粗食。食百味饭。食已充足。复求胜者。行者如是。离不善法。得欢喜乐。又于乐中。复生大喜。是为如来开第二径路。又有众生愚冥无智。不识善恶。不能如实知苦．习．尽．道。其人于后遇善知识。得闻法言。法法成就。识善不善。能如实知苦．习．尽．道。舍不善行。生欢喜心。恬然快乐。又于乐中。复生大喜。如人舍于粗食。食百味饭。食已充足。复求胜者。行者如是。离不善法。得欢喜乐。又于乐中。复生大喜。是为如来开第三径路

时。梵童子于忉利天上说此正法。毗沙门天王复为眷属说此正法。阇尼沙神复于佛前说是正法。世尊复为阿难说此正法。阿难复为比丘．比丘尼．优婆塞．优婆夷说是正法

是时。阿难闻佛所说。欢喜奉行

佛说长阿含经卷第五佛说长阿含经卷第六

        后秦弘始年佛陀耶舍共竺佛念译

    （五）第二分初

    小缘经第一

如是我闻

一时。佛在舍卫国清信园林鹿母讲堂。与大比丘众千二百五十人俱

尔时。有二婆罗门以坚固信往诣佛所。出家为道。一名婆悉吒。二名婆罗堕。尔时。世尊于静室出。在讲堂上彷徉经行。时。婆悉吒见佛经行。即寻速疾诣婆罗堕。而语之言。汝知不耶。如来今者出于静室。堂上经行。我等可共诣世尊所。傥闻如来有所言说。时。婆罗堕闻其语已。即共诣世尊所。头面礼足。随佛经行

尔时。世尊告婆悉吒曰。汝等二人出婆罗门种。以信坚固于我法中出家修道耶

答曰。如是

佛言。婆罗门。今在我法中出家为道。诸婆罗门得无嫌责汝耶

答曰。唯然。蒙佛大恩。出家修道。实自为彼诸婆罗门所见嫌责

佛言。彼以何事而嫌责汝

寻白佛言。彼言。我婆罗门种最为第一。余者卑劣。我种清白。余者黑冥。我婆罗门种出自梵天。从梵口生。于现法中得清净解。后亦清净。汝等何故舍清净种。入彼瞿昙异法中耶。世尊。彼见我于佛法中出家修道。以如此言而呵责我

佛告婆悉吒。汝观诸人愚冥无识犹如禽兽。虚假自称。婆罗门种最为第一。余者卑劣。我种清白。余者黑冥。我婆罗门种出自梵天。从梵口生。现得清净。后亦清净。婆悉吒。今我无上正真道中不须种姓。不恃吾我憍慢之心。俗法须此。我法不尔。若有沙门．婆罗门。自恃种姓。怀憍慢心。于我法中终不得成无上证也。若能舍离种姓。除憍慢心。则于我法中得成道证。堪受正法。人恶下流。我法不尔

佛告婆悉吒。有四姓种。善恶居之。智者所举。智者所责。何谓为四。一者刹利种。二者婆罗门种。三者居士种。四者首陀罗种。婆悉吒。汝听刹利种中有杀生者。有盗窃者。有淫乱者。有欺妄者。有两舌者。有恶口者。有绮语者。有悭贪者。有嫉妒者。有邪见者。婆罗门种．居士种．首陀罗种亦皆如是。杂十恶行。婆悉吒。夫不善行有不善报。为黑冥行则有黑冥报。若使此报独在刹利．居士．首陀罗种。不在婆罗门种者。则婆罗门种应得自言。我婆罗门种最为第一。余者卑劣。我种清白。余者黑冥。我婆罗门种出自梵天。从梵口生。现得清净。后亦清净。若使行不善行有不善报。为黑冥行有黑冥报。必在婆罗门种．刹利．居士．首陀罗种者。则婆罗门不得独称。我种清净。最为第一

婆悉吒。若刹利种中有不杀者。有不盗．不淫．不妄语．不两舌．不恶口．不绮语．不悭贪．不嫉妒．不邪见。婆罗门种．居士．首陀罗种亦皆如是。同修十善。夫行善法必有善报。行清白行必有白报。若使此报独在婆罗门。不在刹利．居士．首陀罗者。则婆罗门种应得自言。我种清净。最为第一。若使四姓同有此报者。则婆罗门不得独称。我种清净。最为第一

佛告婆悉吒。今者现见婆罗门种。嫁娶产生。与世无异。而作诈称。我是梵种。从梵口生。现得清净。后亦清净。婆悉吒。汝今当知。今我弟子。种姓不同。所出各异。于我法中出家修道。若有人问。汝谁种姓。当答彼言。我是沙门释种子也。亦可自称。我是婆罗门种。亲从口生。从法化生。现得清净。后亦清净。所以者何。大梵名者即如来号。如来为世间眼。法为世间智。为世间法。为世间梵。为世间法轮。为世间甘露。为世间法主

婆悉吒。若刹利种中有笃信于佛．如来．至真．等正觉。十号具足。笃信于法。信如来法。微妙清净。现可修行。说无时节。示泥洹要。智者所知。非是凡愚所能及教。笃信于僧。性善质直。道果成就。眷属成就。佛真弟子法法成就。所谓众者。戒众成就。定众．慧众．解脱众．解脱知见众成就。向须陀洹．得须陀洹。向斯陀含．得斯陀含．向阿那含．得阿那含。向阿罗汉．得阿罗汉。四双八辈。是为如来弟子众也。可敬可尊。为世福田。应受人供。笃信于戒。圣戒具足。无有缺漏。无诸瑕隙。亦无点污。智者所称。具足善寂。婆悉吒。诸婆罗门种．居士．首陀罗种亦应如是笃信于佛。信法．信众。成就圣戒。婆悉吒。刹利种中亦有供养罗汉。恭敬礼拜者。婆罗门．居士．首陀罗亦皆供养罗汉。恭敬礼拜

佛告婆悉吒。今我亲族释种亦奉波斯匿王。宗事礼敬。波斯匿王复来供养礼敬于我。彼不念言。沙门瞿昙出于豪族。我姓卑下。沙门瞿昙出大财富．大威德家。我生下穷鄙陋小家故。致供养礼敬如来也。波斯匿王于法观法。明识真伪。故生净信。致敬如来耳

婆悉吒。今当为汝说四姓本缘。天地始终。劫尽坏时。众生命终皆生光音天。自然化生。以念为食。光明自照。神足飞空。其后此地尽变为水。无不周遍。当于尔时。无复日月星辰。亦无昼夜年月岁数。唯有大冥。其后此水变成大地。光音诸天福尽命终。来生此间。虽来生此。犹以念食。神足飞空。身光自照。于此住久。各自称言。众生。众生。其后此地甘泉涌出。状如酥蜜。彼初来天性轻易者。见此泉已。默自念言。此为何物。可试尝之。即内指泉中。而试尝之。如是再三。转觉其美。便以手抄自恣食之。如是乐着。遂无厌足。其余众生复效食之。如是再三。复觉其美。食之不已。其身转粗。肌肉坚[革*卬]。失天妙色。无复神足。履地而行。身光转灭。天地大冥

婆悉吒。当知天地常法。大冥之后。必有日月星像现于虚空。然后方有昼夜晦明．日月岁数。尔时。众生但食地味。久住世间。其食多者。颜色粗丑。其食少者。色犹悦泽。好丑端正。于是始有。其端正者。生憍慢心。轻丑陋者。其丑陋者。生嫉恶心。憎端正者。众生于是各共忿诤。是时甘泉自然枯涸。其后此地生自然地肥。色味具足。香洁可食。是时众生复取食之。久住世间。其食多者。颜色粗丑。其食少者。色犹悦泽。其端正者。生憍慢心。轻丑陋者。其丑陋者。生嫉恶心。憎端正者。众生于是各共诤讼。是时地肥遂不复生

其后此地复生粗厚地肥。亦香美可食。不如前者。是时众生复取食之。久住世间。其食多者。色转粗丑。其食少者。色犹悦泽。端正丑陋。迭相是非。遂生诤讼。地肥于是遂不复生。其后此地生自然粳米。无有糠糩。色味具足。香洁可食。是时众生复取食之。久住于世。便有男女。互共相视。渐有情欲。转相亲近。其余众生见已。语言。汝所为非。汝所为非。即排摈驱遣出于人外。过三月已。然后还归

佛告婆悉吒。昔所非者。今以为是。时。彼众生习于非法。极情恣欲。无有时节。以惭愧故。遂造屋舍。世间于是始有房舍。玩习非法。淫欲转增。便有胞胎。因不净生。世间胞胎始于是也。时。彼众生食自然粳米。随取随生。无可穷尽。时。彼众生有懈惰者。默自念言。朝食朝取。暮食暮取。于我劳勤。今欲并取。以终一日。即寻并取。于后等侣唤共取米。其人答曰。我已并取。以供一日。汝欲取者。自可随意。彼人复自念言。此人黠慧。能先储积。我今亦欲积粮。以供三日。其人即储三日余粮。有余众生复来语言。可共取米。答言。吾已先积三日余粮。汝欲取者可往自取。彼人复念。此人黠慧。先积余粮。以供三日。吾当效彼。积粮以供五日。即便往取

时。彼众生竞储积已。粳米荒秽。转生糠糩。刈已不生。时。彼众生见此不悦。遂成忧迷。各自念言。我本初生。以念为食。神足飞空。身光自照。于世久住。其后此地甘泉涌出。状如酥蜜。香美可食。我等时共食之。食之转久。其食多者。颜色粗丑。其食少者。色犹悦泽。由是食故。使我等颜色有异。众生于是各怀是非。迭相憎嫉。是时甘泉自然枯竭。其后此地生自然地肥。色味具足。香美可食。时我曹等复取食之。其食多者。颜色粗丑。其食少者。颜色悦泽。众生于是复怀是非。迭相憎嫉。是时地肥遂不复生。其后复生粗厚地肥。亦香美可食。时我曹等复取食之。多食色粗。少食色悦。复生是非。共相憎嫉。是时地肥遂不复现。更生自然粳米。无有糠糩。时我曹等复取食之。久住于世。其懈怠者。竞共储积。由是粳米荒秽。转生糠糩。刈已不生。今当如何。复自相谓言。当共分地。别立幖帜。即寻分地。别立幖帜

婆悉吒。犹此因缘。始有田地名生。彼时众生别封田地。各立疆畔。渐生盗心。窃他禾稼。其余众生见已。语言。汝所为非。汝所为非。自有田地。而取他物。自今已后。勿复尔也。其彼众生犹盗不已。其余众生复重呵责而犹不已。便以手加之。告诸人言。此人自有田稼。而盗他物。其人复告。此人打我。时。彼众人见二人诤已。愁忧不悦。懊恼而言。众生转恶。世间乃有此不善。生秽恶不净。此是生．老．病．死之原。烦恼苦报堕三恶道。由有田地致此诤讼。今者宁可立一人为主以治理之。可护者护。可责者责。众共减米。以供给之。使理诤讼

时。彼众中自选一人。形体长大。颜貌端正。有威德者。而语之言。汝今为我等作平等主。应护者护。应责者责。应遣者遣。当共集米。以相供给。时。彼一人闻众人言。即与为主。断理诤讼。众人即共集米供给。时。彼一人复以善言慰劳众人。众人闻已。皆大欢喜。皆共称言。善哉。大王。善哉。大王。于是。世间便有王名。以正法治民。故名刹利。于是世间始有刹利名生

时。彼众中独有一人作如是念。家为大患。家为毒刺。我今宁可舍此居家。独在山林。闲静修道。即舍居家。入于山林。寂默思惟。至时持器入村乞食。众人见已。皆乐供养。欢喜称赞。善哉。此人能舍家居。独处山林。静默修道。舍离众恶。于是。世间始有婆罗门名生。彼婆罗门中有不乐闲静坐禅思惟者。便入人间。诵习为业。又自称言。我是不禅人。于是。世人称不禅婆罗门。由入人间故。名为人间婆罗门。于是。世间有婆罗门种。彼众生中有人好营居业。多积财宝。因是众人名为居士。彼众生中有多机巧。多所造作。于是世间始有首陀罗工巧之名

婆悉吒。今此世间有四种名。第五有沙门众名。所以然者。婆悉吒。刹利众中。或时有人自厌己法。剃除须发。而披法服。于是始有沙门名生。婆罗门种．居士种．首陀罗种。或时有人自厌己法。剃除须发。法服修道。名为沙门。婆悉吒。刹利种中。身行不善。口行不善。意行不善身坏命终。必受苦报。婆罗门种．居士种．首陀罗种。身行不善。口行不善。意行不善。身坏命终。必受苦报。婆悉吒。刹利种中。有身行善。口．意行善。身坏命终。必受乐报。婆罗门．居士．首陀罗种中。身行善。口．意行善。身坏命终。必受乐报。婆悉吒。刹利众中。身行二种。口．意行二种。身坏命终。受苦乐报。婆罗门种．居士种．首陀罗种。身行二种。口．意行二种。身坏命终。受苦乐报

婆悉吒。刹利种中。有剃除须发。法服修道。修七觉意。道成不久。所以者何。彼族姓子法服出家。修无上梵行。于现法中自身作证。生死已尽。梵行已立。所作已办。不复受有。婆罗门．居士．首陀罗种中。有剃除须发。法服修道。修七觉意。道成不久。所以者何。彼族姓子法服出家。修无上梵行。于现法中自身作证。生死已尽。梵行已立。所作已办。不复受有。婆悉吒。此四种中皆出明行成就罗汉。于五种中为最第一

佛告婆悉吒。梵天王颂曰

  生中刹利胜　　能舍种姓去
  明行成就者　　世间最第一

佛告婆悉吒。此梵善说。非不善说。此梵善受。非不善受。我时即印可其言。所以者何。今我如来．至真亦说是义

  生中刹利胜　　能舍种姓去
  明行成就者　　世间最第一

尔时。世尊说此法已。婆悉吒．婆罗堕无漏心解脱。闻佛所说。欢喜奉行

    （六）佛说长阿含第二分转轮圣王修行经第二

如是我闻

一时。佛在摩罗醯搜人间游行。与千二百五十比丘渐至摩楼国

尔时。世尊告诸比丘。汝等当自炽燃。炽燃于法。勿他炽燃。当自归依。归依于法。勿他归依。云何比丘当自炽燃。炽燃于法。勿他炽燃。当自归依。归依于法。勿他归依。于是。比丘内身身观。精勤无懈。忆念不忘。除世贪忧。外身身观．内外身身观。精勤无懈。识念不忘。除世贪忧。受．意．法观。亦复如是。是为比丘自炽燃。炽燃法。不他炽燃。自归依。归依于法。不他归依

如是行者。魔不能娆。功德日增。所以者何。乃往过去久远世时。有王名坚固念。刹利水浇头种。为转轮圣王。领四天下。时。王自在以法治化。人中殊特。七宝具足。一者金轮宝。二者白象宝。三者绀马宝。四者神珠宝。五者玉女宝。六者居士宝。七者主兵宝。千子具足。勇健雄猛。能伏怨敌。不用兵杖。自然太平。坚固念王久治世已。时金轮宝即于虚空忽离本处。时典轮者速往白王。大王。当知今者轮宝离于本处。时。坚固王闻已念言。我曾于先宿耆旧所闻。若转轮圣王轮宝移者。王寿未几。我今已受人中福乐。宜更方便受天福乐。当立太子领四天下。别封一邑与下发师。命下须发。服三法衣。出家修道

时。坚固念王即命太子而告之曰。卿为知不。吾曾从先宿耆旧所闻。若转轮圣王金轮离本处者。王寿未几。吾今已受人中福乐。当更方便迁受天福。今欲剃除须发。服三法衣。出家为道。以四天下委付于汝。宜自勉力。存恤民物。是时。太子受王教已。时坚固念王即剃除须发。服三法衣。出家修道

时。王出家过七日已。彼金轮宝忽然不现。其典轮者往白王言。大王。当知今者轮宝忽然不现。时王不悦。即往诣坚固念王所。到已白王。父王。当知今者轮宝忽然不现。时。坚固念王报其子曰。汝勿怀忧以为不悦。此金轮宝者非汝父产。汝但勤行圣王正法。行正法已。于十五日月满时。沐浴香汤。婇女围绕。升正法殿上。金轮神宝自然当现。轮有千辐。光色具足。天匠所造。非世所有

子白父王。转轮圣王正法云何。当云何行。王告子曰。当依于法。立法具法。恭敬尊重。观察于法。以法为首。守护正法。又当以法诲诸婇女。又当以法护视教诫诸王子．大臣．群寮．百官及诸人民．沙门．婆罗门。下至禽兽。皆当护视

又告子曰。又汝土境所有沙门．婆罗门履行清真。功德具足。精进不懈。去离憍慢。忍辱仁爱。闲独自修。独自止息。独到涅槃。自除贪欲。化彼除贪。自除嗔恚。化彼除嗔。自除愚痴。化彼除痴。于染不染。于恶不恶。于愚不愚。可着不着。可住不住。可居不居。身行质直。口言质直。意念质直。身行清净。口言清净。意念清净。正念清净。仁慧无厌。衣食知足。持钵乞食。以福众生。有如是人者。汝当数诣。随时咨问。凡所修行。何善何恶。云何为犯。云何非犯。何者可亲。何者不可亲。何者可作。何者不可作。施行何法。长夜受乐。汝咨问已。以意观察。宜行则行。宜舍则舍。国有孤老。当拯给之。贫穷困劣。有来取者。慎勿违逆。国有旧法。汝勿改易。此是转轮圣王所修行法。汝当奉行

佛告诸比丘。时。转轮圣王受父教已。如说修行。后于十五日月满时。沐浴香汤。升高殿上。婇女围绕。自然轮宝忽然在前。轮有千辐。光色具足。天匠所造。非世所有。真金所成。轮径丈四。时。转轮王默自念言。我曾从先宿耆旧所闻。若刹利王水浇头种。以十五日月满时。沐浴香汤。升宝殿上。婇女围绕。自然金轮忽现在前。轮有千辐。光色具足。天匠所造。非世所有。真金所成。轮径丈四。是则名为转轮圣王。今此轮现。将无是耶。今我宁可试此轮宝

时。转轮王即召四兵。向金轮宝偏露右臂。右膝着地。复以右手摩扪金轮。语言。汝向东方。如法而转。勿违常则。轮即东转。时。王即将四兵随从其后。金轮宝前有四神导。轮所住处。王即止驾。尔时。东方诸小国王见大王至。以金钵盛银粟。银钵盛金粟。来趣王所。拜首白言。善来。大王。今此东方土地丰乐。人民炽盛。志性仁和。慈孝忠顺。唯愿圣王于此治正。我等当给使左右。承受所当。时。转轮大王语小王言。止。止。诸贤。汝等则为供养我已。但当以正法治。勿使偏枉。无令国内有非法行。此即名曰我之所治

时。诸小王闻此教已。即从大王巡行诸国。至东海表。次行南方．西方．北方。随轮所至。其诸国王各献国土。亦如东方诸小国比。时。转轮王既随金轮。周行四海。以道开化。安慰民庶。已还本国。时。金轮宝在宫门上虚空中住。时转轮王踊跃而言。此金轮宝真为我瑞。我今真为转轮圣王。是为金轮宝成就

其王久治世已。时金轮宝即于虚空忽离本处。其典轮者速往白王。大王。当知今者轮宝离于本处。时。王闻已即自念言。我曾于先宿耆旧所闻。若转轮圣王轮宝移者。王寿未几。我今已受人中福乐。宜更方便受天福乐。当立太子领四天下。别封一邑与下发师。令下须发。服三法衣。出家修道

时。王即命太子而告之曰。卿为知不。吾曾从先宿耆旧所闻。若转轮圣王金轮宝离本处者。王寿未几。吾今已受人中福乐。当设方便迁受天乐。今欲剃除须发。服三法衣。出家修道。以四天下委付于汝。宜自勉力。存恤民物。尔时。太子受王教已。王即剃除须发。服三法衣。出家修道。时。王出家过七日已。其金轮宝忽然不现。典金轮者往白王言。大王。当知今者轮宝忽然不现。时王闻已。不以为忧。亦复不往问父王意。时。彼父王忽然命终

自此以前。六转轮王皆展转相承。以正法治。唯此一王自用治国。不承旧法。其政不平。天下怨诉。国土损减。人民凋落。时。有一婆罗门大臣往白王言。大王。当知今者国土损减。人民凋落。转不如常。王今国内多有知识。聪慧博达。明于古今。备知先王治政之法。何不命集问其所知。彼自当答。时。王即召群臣。问其先王治政之道。时。诸智臣具以事答。王闻其言。即行旧政。以法护世。而由不能拯济孤老。施及下穷

时。国人民转至贫困。遂相侵夺。盗贼滋甚。伺察所得。将诣王所白言。此人为贼。愿王治之。王即问言。汝实为贼耶。答曰。实尔。我贫穷饥饿。不能自存。故为贼耳。时。王即出库物以供给之。而告之曰。汝以此物供养父母。并恤亲族。自今已后。勿复为贼。余人转闻有作贼者。王给财宝。于是复行劫盗他物。复为伺察所得。将诣王所白言。此人为贼。愿王治之。王复问言。汝实为贼耶。答曰。实尔。我贫穷饥饿。不能自存。故为贼耳。时。王复出库财以供给之。复告之曰。汝以此物供养父母。并恤亲族。自今已后。勿复为贼

复有人闻有作贼者。王给财宝。于是复行劫盗他物。复为伺察所得。将诣王所白言。此人为贼。愿王治之。王复问言。汝实为贼耶。答曰。实尔。我贫穷饥饿。不能自存。故为贼耳。时王念言。先为贼者。吾见贫穷。给其财宝。谓当止息。而余人闻。转更相效。盗贼日滋。如是无已。我今宁可杻械其人。令于街巷。然后载之出城。刑于旷野。以诫后人耶

时。王即敕左右。使收系之。声鼓唱令。遍诸街巷。讫已载之出城。刑于旷野。国人尽知彼为贼者。王所收系。令于街巷。刑之旷野。时。人展转自相谓言。我等设为贼者。亦当如是。与彼无异。于是。国人为自防护。遂造兵杖．刀剑．弓矢。迭相残害。攻劫掠夺。自此王来始有贫穷。有贫穷已始有劫盗。有劫盗已始有兵杖。有兵杖已始有杀害。有杀害已则颜色憔悴。寿命短促。时。人正寿四万岁。其后转少。寿二万岁。然其众生有寿．有夭．有苦．有乐。彼有苦者。便生邪淫．贪取之心。多设方便。图谋他物。是时。众生贫穷劫盗。兵杖杀害。转转滋甚。人命转减。寿一万岁

一万岁时。众生复相劫盗。为伺察所得。将诣王所白言。此人为贼。愿王治之。王问言。汝实作贼耶。答曰。我不作。便于众中故作妄语。时。彼众生以贫穷故便行劫盗。以劫盗故便有刀兵。以刀兵故便有杀害。以杀害故便有贪取．邪淫。以贪取．邪淫故便有妄语。有妄语故其寿转减。至于千岁。千岁之时。便有口三恶行始出于世。一者两舌。二者恶口。三者绮语。此三恶业展转炽盛。人寿稍减至五百岁。五百岁时。众生复有三恶行起。一者非法淫。二者非法贪。三者邪见。此三恶业展转炽盛。人寿稍减。三百．二百。我今时人。乃至百岁。少出多减

如是展转。为恶不已。其寿稍减。当至十岁。十岁时人。女生五月便行嫁。是时世间酥油．石蜜．黑石蜜。诸甘美味不复闻名。粳粮．禾稻变成草莠。缯．绢．锦．绫．劫贝．白[疊*毛]。今世名服。时悉不现。织粗毛缕以为上衣。是时。此地多生荆棘。蚊．虻．蝇．虱．蛇．蚖．蜂．蛆。毒虫众多。金．银．琉璃．珠玑．名宝。尽没于地。遂有瓦石砂砾出于地上

当于尔时。众生之类永不复闻十善之名。但有十恶充满世间。是时。乃无善法之名。其人何由得修善行。是时。众生能为极恶。不孝父母。不敬师长。不忠不义。返逆无道者便得尊敬。如今能修善行。孝养父母。敬顺师长。忠信怀义。顺道修行者便得尊敬。尔时。众生多修十恶。多堕恶道。众生相见。常欲相杀。犹如猎师见于群鹿。时。此土地多有沟坑。溪涧深谷。土旷人希。行来恐惧。尔时。当有刀兵劫起。手执草木。皆成戈鉾。于七日中。展转相害

时。有智者远逃丛林。依倚坑坎。于七日中怀怖畏心。发慈善言。汝不害我。我不害汝。食草木子以存性命。过七日已。从山林出。时有存者。得共相见。欢喜庆贺言。汝不死耶。汝不死耶。犹如父母唯有一子。久别相见。欢喜无量。彼人如是各怀欢喜。迭相庆贺。然后推问其家。其家亲属死亡者众。复于七日中悲泣号啕。啼哭相向。过七日已。复于七日中共相庆贺。娱乐欢喜。寻自念言。吾等积恶弥广。故遭此难。亲族死亡。家属覆没。今者宜当少共修善。宜修何善。当不杀生

尔时。众生尽怀慈心。不相残害。于是众生色寿转增。其十岁者寿二十岁。二十时人复作是念。我等由少修善行。不相残害故。寿命延长至二十岁。今者宁可更增少善。当修何善。已不杀生。当不窃盗。已修不盗。则寿命延长至四十岁。四十时人复作是念。我等由少修善。寿命延长。今者宁可更增少善。何善可修。当不邪淫。于是。其人尽不邪淫。寿命延长至八十岁

八十岁人复作是念。我等由少修善。寿命延长。今者宁可更增少善。何善何修。当不妄语。于是。其人尽不妄语。寿命延长至百六十。百六十时人复作是念。我等由少修善。寿命延长。我今宁可更增小善。何善可修。当不两舌。于是。其人尽不两舌。寿命延长至三百二十岁。三百二十岁时人复作是念。我等由少修善故。寿命延长。今者宁可更增少善。何善可修。当不恶口。于是。其人尽不恶口。寿命延长至六百四十

六百四十时人复作是念。我等由修善故。寿命延长。今者宁可更增少善。何善可修。当不绮语。于是。其人尽不绮语。寿命延长至二千岁。二千岁时人复作是念。我等由修善故。寿命延长。今者宁可更增少善。何善可修。当不悭贪。于是。其人尽不悭贪而行布施。寿命延长至五千岁。五千岁时人复作是念。我等由修善故。寿命延长。今者宁可更增少善。何善可修。当不嫉妒。慈心修善。于是。其人尽不嫉妒。慈心修善。寿命延长至于万岁

万岁时人复作是念。我等由修善故。寿命延长。今者宁可更增少善。何善可修。当行正见。不生颠倒。于是。其人尽行正见。不起颠倒。寿命延长至二万岁。二万岁时人复作是念。我等由修善故。寿命延长。今者宁可更增少善。何善可修。当灭三不善法。一者非法淫。二者非法贪。三者邪见。于是。其人尽灭三不善法。寿命延长至四万岁。四万岁时人复作是念。我等由修善故。寿命延长。今者宁可更增少善。何善可修。当孝养父母。敬事师长。于是。其人即孝养父母。敬事师长。寿命延长至八万岁

八万岁时人。女年五百岁始出行嫁。时。人当有九种病。一者寒。二者热。三者饥。四者渴。五者大便。六者小便。七者欲。八者饕餮。九者老。时。此大地坦然平整。无有沟坑．丘墟．荆棘。亦无蚊．虻．蛇．蚖．毒虫。瓦石．沙砾变成琉璃。人民炽盛。五谷平贱。丰乐无极。是时。当起八万大城。村城邻比。鸡鸣相闻。当于尔时。有佛出世。名为弥勒如来．至真．等正觉。十号具足。如今如来十号具足。彼于诸天．释．梵．魔．若魔．天．诸沙门．婆罗门．诸天．世人中。自身作证。亦如我今于诸天．释．梵．魔．若魔．天．沙门．婆罗门．诸天．世人中。自身作证。彼当说法。初言亦善。中下亦善。义味具足。净修梵行。如我今日说法。上中下言。皆悉真正。义味具足。梵行清净。彼众弟子有无数千万。如我今日弟子数百。彼时。人民称其弟子号曰慈子。如我弟子号曰释子

彼时。有王名曰儴伽。刹利水浇头种转轮圣王。典四天下。以正法治。莫不靡伏。七宝具足。一金轮宝．二白象宝．三绀马宝．四神珠宝。五玉女宝．六居士宝．七主兵宝。王有千子。勇猛雄烈。能却外敌。四方敬顺。不加兵杖。自然太平。尔时。圣王建大宝幢。围十六寻。上高千寻。千种杂色严饰其幢。幢有百觚。觚有百枝。宝缕织成。众宝间厕。于是。圣王坏此幢已。以施沙门．婆罗门．国中贫者。然后剃除须发。服三法衣。出家修道。修无上行。于现法中自身作证。生死已尽。梵行已立。所作已办。不受后有

佛告诸比丘。汝等当勤修善行。以修善行。则寿命延长。颜色增益。安隐快乐。财宝丰饶。威力具足。犹如诸王顺行转轮圣王旧法。则寿命延长。颜色增益。安隐快乐。财宝丰饶。威力具足。比丘亦如是。当修善法。寿命延长。颜色增益。安隐快乐。财宝丰饶。威力具足

云何比丘寿命延长。如是比丘修习欲定。精勤不懈。灭行成就。以修神足。修精进定．意定．思惟定。精勤不懈。灭行成就。以修神足。是为寿命延长。何谓比丘颜色增益。于是比丘戒律具足。成就威仪。见有小罪。生大怖畏。等学诸戒。周满备悉。是为比丘颜色增益。何谓比丘安隐快乐。于是比丘断除淫欲。去不善法。有觉．有观。离生喜．乐。行第一禅。除灭觉．观。内信欢悦。捡心专一。无觉．无观。定生喜．乐。行第二禅。舍喜守护。专心不乱。自知身乐。贤圣所求。护念．乐行。行第三禅。舍灭苦乐。先除忧喜。不苦不乐。护念清净。行第四禅。是为比丘安隐快乐

何谓比丘财宝丰饶。于是比丘修习慈心。遍满一方。余方亦尔。周遍广普。无二无量。除众结恨。心无嫉恶。静默慈柔。以自娱乐。悲．喜．舍心亦复如是。是为比丘财宝丰饶。何谓比丘威力具足。于是比丘如实知苦圣谛。习．尽．道谛亦如实知。是为比丘威力具足

佛告比丘。我今遍观诸有力者无过魔力。然漏尽比丘力能胜彼。尔时。诸比丘闻佛所说。欢喜奉行

佛说长阿含经卷第六佛说长阿含经卷第七

        后秦弘始年佛陀耶舍共竺佛念译

    （七）第二分弊宿经第三

尔时。童女迦叶与五百比丘游行拘萨罗国。渐诣斯波醯婆罗门村。时童女迦叶在斯波醯村北尸舍婆林止。时。有婆罗门名曰弊宿。止斯波醯村。此村丰乐。民人众多。树木繁茂。波斯匿王别封此村与婆罗门弊宿。以为梵分。弊宿婆罗门常怀异见。为人说言。无有他世。亦无更生。无善恶报

时。斯波醯村人闻童女迦叶与五百比丘。从拘萨罗国渐至此尸舍婆林。自相谓言。此童女迦叶有大名闻。已得罗汉。耆旧长宿。多闻广博。聪明睿智。辩才应机。善于谈论。今得见者。不亦善哉。时。彼村人日日次第往诣迦叶。尔时。弊宿在高楼上。见其村人队队相随。不知所趣。即问左右持盖者言。彼人何故群队相随

侍者答曰。我闻童女迦叶将五百比丘游拘萨罗国。至尸舍婆林。又闻其人有大名称。已得罗汉。耆旧长宿。多闻广博。聪明睿智。辩才应机。善于谈论。彼诸人等。群队相随。欲诣迦叶共相见耳

时。弊宿婆罗门即敕侍者。汝速往语诸人。且住。当共俱行。往与相见。所以者何。彼人愚惑。欺诳世间。说有他世。言有更生。言有善恶报。而实无他世。亦无更生。无善恶报

时。使者受教已。即往语彼斯婆醯村人言。婆罗门语。汝等且住。当共俱诣。往与相见

村人答曰。善哉。善哉。若能来者。当共俱行

使还寻白。彼人已住。可行者行

时。婆罗门即下高楼。敕侍者严驾。与彼村人前后围绕。诣舍婆林。到已下车。步进诣迦叶所。问讯讫。一面坐。其彼村人婆罗门．居士。有礼拜迦叶然后坐者。有问讯已而坐者。有自称名已而坐者。有叉手已而坐者。有默而坐者。时。弊宿婆罗门语童女迦叶言。今我欲有所问。宁有闲暇见听许不

迦叶报曰。随汝所问。闻已当知

婆罗门言。今我论者。无有他世。亦无更生。无罪福报。汝论云何

迦叶答曰。我今问汝。随汝意答。今上日月。为此世耶。为他世耶。为人．为天耶

婆罗门答曰。日月是他世。非此世也。是天。非人

迦叶答曰。以此可知。必有他世。亦有更生。有善恶报

婆罗门言。汝虽云有他世。有更生及善恶报。如我意者。皆悉无有

迦叶问曰。颇有因缘。可知无有他世。无有更生。无善恶报耶

婆罗门答曰。有缘

迦叶问曰。以何因缘。言无他世

婆罗门言。迦叶。我有亲族知识。遇患困病。我往问言。诸沙门．婆罗门各怀异见。言诸有杀生．盗窃．邪淫．两舌．恶口．妄言．绮语．贪取．嫉妒．邪见者。身坏命终。皆入地狱。我初不信。所以然者。初未曾见死已来还。说所堕处。若有人来说所堕处。我必信受。汝今是我所亲。十恶亦备。若如沙门语者。汝死必入大地狱中。今我相信。从汝取定。若审有地狱者。汝当还来。语我使知。然后当信。迦叶。彼命终已。至今不来。彼是我亲。不应欺我。许而不来。必无后世

迦叶报曰。诸有智者。以譬喻得解。今当为汝引喻解之。譬如盗贼。常怀姧诈。犯王禁法。伺察所得。将诣王所。白言。此人为贼。愿王治之。王即敕左右。收系其人。遍令街巷。然后载之。出城付刑人者。时。左右人即将彼贼。付刑人者。彼贼以柔软言。语守卫者。汝可放我。见诸亲里。言语辞别。然后当还。云何。婆罗门。彼守卫者宁肯放不

婆罗门答曰。不可

迦叶又言。彼同人类。俱存现世。而犹不放。况汝所亲。十恶备足。身死命终。必入地狱。狱鬼无慈。又非其类。死生异世。彼若以软言求于狱鬼。汝暂放我。还到世间。见亲族言语辞别。然后当还。宁得放不

婆罗门答曰。不可

迦叶又言。以此相方。自足可知。何为守迷。自生邪见耶

婆罗门言。汝虽引喻。谓有他世。我犹言无

迦叶复言。汝颇更有余缘。可知无他世耶

婆罗门报言。我更有余缘。知无他世

迦叶问曰。以何缘知

答曰。迦叶。我有亲族。遇患笃重。我往语言。诸沙门．婆罗门各怀异见。说有他世。言不杀．不盗．不淫．不欺。不两舌．恶口．妄言．绮语．贪取．嫉妒．邪见者。身坏命终。皆生天上。我初不信。所以然者。初未曾见死已来还。说所堕处。若有人来说所堕生。我必信耳。今汝是我所亲。十善亦备。若如沙门语者。汝今命终。必生天上。今我相信。从汝取定。若审有天报者。汝当必来语我使知。然后当信。迦叶。彼命终已。至今不来。彼是我亲。不应欺我。许而不来。必无他世

迦叶又言。诸有智者。以譬喻得解。我今当复为汝说喻。譬如有人。堕于深厕。身首没溺。王敕左右。挽此人出。以竹为篦。三刮其身。澡豆净灰。次如洗之。后以香汤。沐浴其体。细末众香。坌其身上。敕除发师。净其须发。又敕左右。重将洗沐。如是至三。洗以香汤。坌以香末。名衣上服。庄严其身。百味甘膳。以恣其口。将诣高堂。五欲娱乐。其人复能还入厕不

答曰。不能。彼处臭恶。何可还入

迦叶言。诸天亦尔。此阎浮利地。臭秽不净。诸天在上。去此百由旬。遥闻人臭。甚于厕溷。婆罗门。汝亲族知识。十善具足。然必生天。五欲自娱。快乐无极。宁当复肯还来。入此阎浮厕不

答曰。不也

迦叶又言。以此相方。自具可知。何为守迷。自生邪见

婆罗门言。汝虽引喻。言有他世。我犹言无

迦叶复言。汝颇更有余缘。可知无他世耶

婆罗门报言。我更有余缘。知无他世

迦叶问曰。以何缘知

答曰。迦叶。我有亲族。遇患笃重。我往语言。沙门．婆罗门各怀异见。说有后世。言不杀．不盗．不淫．不欺．不饮酒者。身坏命终。皆生忉利天上。我亦不信。所以然者。初未曾见死已来还。说所堕处。若有人来说所堕生。我必信耳。今汝是我所亲。五戒具足。身坏命终。必生忉利天上。令我相信。从汝取定。若审有天福者。汝当还来。语我使知。然后当信。迦叶。彼命终已。至今不来。彼是我亲。不应有欺。许而不来。必无他世

迦叶答言。此间百岁。正当忉利天上一日一夜耳。如是亦三十日为一月。十二月为一岁。如是彼天寿千岁。云何。婆罗门。汝亲族五戒具足。身坏命终。必生忉利天上。彼生天已。作是念言。我初生此。当二三日中。娱乐游戏。然后来下报汝言。者。宁得见不

答曰。不也。我死久矣。何由相见

婆罗门言。我不信也。谁来告汝有忉利天。寿命如是

迦叶言。诸有智者。以譬喻得解。我今更当为汝引喻。譬如有人。从生而盲。不识五色。青．黄．赤．白。粗．细．长．短。亦不见日．月．星象．丘陵．沟壑。有人问言。青．黄．赤．白五色云何。盲人答曰。无有五色。如是粗．细．长．短．日．月．星象．山陵．沟壑。皆言无有。云何。婆罗门。彼盲人言。是正答不

答曰。不也

所以者何。世间现有五色。青．黄．赤．白。粗．细．长．短。日．月．星象．山陵．沟壑。而彼言无。婆罗门。汝亦如是。忉利天寿。实有不虚。汝自不见。便言其无

婆罗门言。汝虽言有。我犹不信

迦叶又言。汝复作何缘。而知其无

答曰。迦叶。我所封村人有作贼者。伺察所得。将诣我所。语我言。此人为贼。唯愿治之。我答言。收缚此人。着大釜中。韦盖厚泥。使其牢密。勿令有泄。遣人围绕。以火煮之。我时欲观知其精神所出之处。将诸侍从。绕釜而观。都不见其神去来处。又发釜看。亦不见神有往来之处。以此缘故。知无他世

迦叶又言。我今问汝。若能答者随意报之。婆罗门。汝在高楼。息寝卧时。颇曾梦见山林．江河．园观．浴池．国邑．街巷不

答曰。梦见

又问。婆罗门。汝当梦时。居家眷属侍卫汝不

答曰。侍卫

又问。婆罗门。汝诸眷属见汝识神有出入不

答曰。不见

迦叶又言。汝今生存。识神出入。尚不可见。况于死者乎。汝不可以目前现事观于众生。婆罗门。有比丘初夜．后夜捐除睡眠。精勤不懈。专念道品。以三昧力。修净天眼。以天眼力。观于众生。死此生彼。从彼生此。寿命长短。颜色好丑。随行受报。善恶之趣。皆悉知见。汝不可以秽浊肉眼。不能彻见众生所趣。便言无也。婆罗门。以此可知。必有他世

婆罗门言。汝虽引喻说有他世。知我所见。犹无有也

迦叶又言。汝颇更有因缘。知无他世耶

婆罗门言。有

迦叶言。以何缘知

婆罗门言。我所封村人有作贼者。伺察所得。将诣我所。语我言。此人为贼。唯愿治之。我敕左右收缚此人。生剥其皮。求其识神。而都不见。又敕左右脔割其肉。以求识神。又复不见。又敕左右截其筋．脉．骨间求神。又复不见。又敕左右打骨出髓。髓中求神。又复不见。迦叶。我以此缘。知无他世

迦叶复言。诸有智者。以譬喻得解。我今复当为汝引喻。乃往过去久远世时。有一国坏。荒毁未复。时有商贾五百乘车经过其土。有一梵志奉事火神。常止一林。时。诸商人皆往投宿。清旦别去。时事火梵志作是念言。向诸商人宿此林中。今者已去。傥有遗漏可试往看。寻诣彼所。都无所见。唯有一小儿始年一岁。独在彼坐。梵志复念。我今何忍见此小儿于我前死。今者宁可将此小儿至吾所止。养活之耶。即抱小儿往所住处而养育之。其儿转大。至十余岁

时。此梵志以少因缘欲游人间。语小儿曰。我有少缘。欲暂出行。汝善守护此火。慎勿使灭。若火灭者。当以钻钻木。取火燃之。具诫敕已。出林游行。梵志去后。小儿贪戏。不数视火。火遂便灭。小儿戏还。见火已灭。懊恼而言。我所为非。我父去时。具约敕我。守护此火。慎勿令灭。而我贪戏。致使火灭。当如之何。彼时。小儿吹灰求火。不能得已。便以斧劈薪求火。复不能得。又复斩薪置于臼中。捣以求火。又不能得

尔时。梵志于人间还。诣彼林所。问小儿曰。吾先敕汝使守护火。火不灭耶。小儿对曰。我向出戏。不时护视。火今已灭。复问小儿。汝以何方便更求火耶。小儿报曰。火出于木。我以斧破木求火。不得火。复斩之令碎。置于臼中。杵捣求火。复不能得。时。彼梵志以钻钻木出火。积薪而燃。告小儿曰。夫欲求火。法应如此。不应破析杵碎而求

婆罗门。汝亦如是无有方便。皮剥死人而求识神。汝不可以目前现事观于众生。婆罗门。有比丘初夜后夜捐除睡眠。精勤不懈。专念道品。以三昧力。修净天眼。以天眼力。观于众生。死此生彼。从彼生此。寿命长短。颜色好丑。随行受报。善恶之趣。皆悉知见。汝不可以秽浊肉眼。不能彻见众生所趣。便言无也。婆罗门。以此可知。必有他世

婆罗门言。汝虽引喻说有他世。如我所见。犹无有也

迦叶复言。汝颇更有因缘。知无他世耶

婆罗门言。有

迦叶言。以何缘知

婆罗门言。我所封村人有作贼者。伺察所得。将诣我所。语我言。此人为贼。唯愿治之。我敕左右。将此人以称称之。侍者受命。即以称称。又告侍者。汝将此人安徐杀之。勿损皮肉。即受我教。杀之无损。我复敕左右。更重称之。乃重于本。迦叶。生称彼人。识神犹在。颜色悦豫。犹能言语。其身乃轻。死已重称。识神已灭。无有颜色。不能语言。其身更重。我以此缘。知无他世

迦叶语婆罗门。吾今问汝。随意答我。如人称铁。先冷称已。然后热称。何有光色柔软而轻。何无光色坚[革*卬]而重

婆罗门言。熟铁有色。柔软而轻。冷铁无色。刚强而重

迦叶语言。人亦如是。生有颜色。柔软而轻。死无颜色。刚强而重。以此可知。必有他世

婆罗门言。汝虽引喻说有他世。如我所见。必无有也

迦叶言。汝复有何缘。知无他世

婆罗门答言。我有亲族。遇患笃重。时。我到彼语言。扶此病人。令右胁卧。视瞻．屈伸．言语如常。又使左卧。反覆宛转。屈伸．视瞻．言语如常。寻即命终。吾复使人扶转。左卧右卧。反覆谛观。不复屈伸．视瞻．言语。吾以是知。必无他世

迦叶复言。诸有智者。以譬喻得解。今当为汝引喻。昔有一国不闻贝声。时有一人善能吹贝。往到彼国。入一村中。执贝三吹。然后置地。时。村人男女闻声惊动。皆就往问。此是何声。哀和清彻乃如是耶。彼人指贝曰。此物声也。时。彼村人以手触贝曰。汝可作声。汝可作声。贝都不鸣。其主即取贝三吹置地。时。村人言。向者。美声非是贝力。有手有口。有气吹之。然后乃鸣。人亦如是。有寿有识。有息出入。则能屈伸．视瞻．语言。无寿无识。无出入息。则无屈伸．视瞻．语言

又语婆罗门。汝今宜舍此恶邪见。勿为长夜自增苦恼

婆罗门言。我不能舍。所以然者。我自生来长夜讽诵。玩习坚固。何可舍耶

迦叶复言。诸有智者。以譬喻得解。我今当更为汝引喻。乃往久远有一国土。其土边疆。人民荒坏。彼国有二人。一智一愚。自相谓言。我是汝亲。共汝出城。采侣求财。即寻相随。诣一空聚。见地有麻即语愚者。共取持归。时。彼二人各取一担。复过前村。见有麻缕。其一智者言。麻缕成功。轻细可取。其一人言。我已取麻。系缚牢固。不能舍也。其一智者即取麻缕。重担而去。复共前进。见有麻布。其一智者言。麻布成功。轻细可取。彼一人言。我以取麻。系缚牢固。不能复舍。其一智者即舍麻缕取布自重。复共前行。见有劫贝。其一智者言。劫贝价贵。轻细可取。彼一人言。我已取麻。系缚牢固。赍来道远。不能舍也。时。一智者即舍麻布而取劫贝

如是前行。见劫贝缕。次见白叠。次见白铜。次见白银。次见黄金。其一智者言。若无金者。当取白银。若无白银。当取白铜。乃至麻缕。若无麻缕。当取麻耳。今者此村大有黄金。集宝之上。汝宜舍麻。我当舍银。共取黄金。自重而归。彼一人言。我取此麻。系缚牢固。赍来道远。不能舍也。汝欲取者。自随汝意。其一智者舍银取金。重担而归其家。亲族遥见彼人大得金宝。欢喜奉迎。时。得金者见亲族迎。复大欢喜。其无智人负麻而归居家。亲族见之。不悦亦不起迎。其负麻者倍增忧愧。婆罗门。汝今宜舍恶习邪见。勿为长夜自增苦恼。如负麻人执意坚固。不取金宝。负麻而归。空自疲劳。亲族不悦。长夜贫穷。自增忧苦也

婆罗门言。我终不能舍此见也。所以者何。我以此见多所教授。多所饶益。四方诸王皆闻我名。亦尽知我是断灭学者

迦叶复言。诸有智者。以譬喻得解。我今当更为汝引喻。乃往久远有一国土。其土边疆。人民荒坏。时有商人。有千乘车。经过其土。水谷．薪草不自供足。时商主念言。我等伴多。水谷．薪草不自供足。今者宁可分为二分。其一分者于前发引。其前发导师见有一人。身体粗大。目赤面黑。泥涂其身。遥见远来。即问。汝从何来。报言。我从前村来。又问彼言。汝所来处。多有水谷．薪草不耶。其人报言。我所来处。丰有水谷。薪草无乏。我于中路逢天暴雨。其处多水。亦丰薪草。又语商主。汝曹车上若有谷草。尽可捐弃。彼自丰有。不须重车

时。彼商主语众商言。吾向前行。见有一人。目赤面黑。泥涂其身。我遥问言。汝从何来。即答我言。我从前村来。我寻复问。汝所来处。丰有水谷．薪草不也。答我言。彼大丰耳。又语我言。向于中路。逢天暴雨。此处多水。又丰薪草。复语我言。君等车上若有谷草。尽可捐弃。彼自丰有。不须重车。汝等宜各弃诸谷草。轻车速进。即如其言。各共捐弃谷草。轻车速进

如是一日不见水草。二日．三日。乃至七日。又复不见。时。商人穷于旷泽。为鬼所食。其后一部。次复进路。商主时前复见一人。目赤面黑。泥涂其身。遥见问言。汝从何来。彼人答言。从前村来。又问。汝所来处。丰有水谷．薪草不耶。彼人答曰。大丰有耳。又语商主。吾于中路。逢天暴雨。其处多水。亦丰薪草。又语商主。君等车上若有谷草。便可捐弃。彼自丰有。不须重车

时。商主还语诸商人言。吾向前行。见有一人。道如此事。君等车上若有谷草。可尽捐弃。彼自丰有。不须重车。时。商主言。汝等谷草慎勿捐弃。须得新者然后当弃。所以者何。新陈相接。然后当得度此旷野时。彼商人重车而行。如是一日不见水草。二日．三日至于七日。又亦不见。但见前人为鬼所食。骸骨狼藉

婆罗门。彼赤眼黑面者。是罗刹鬼也。诸有随汝教者。长夜受苦。亦当如彼。前部商人无智慧故。随导师语。自没其身。婆罗门。诸有沙门．婆罗门。精进智慧。有所言说。承用其教者。则长夜获安。如彼后部商人有智慧故。得免危难。婆罗门。汝今宁可舍此恶见。勿为长夜自增苦恼

婆罗门言。我终不能舍所见也。设有人来强谏我者。生我忿耳。终不舍见

迦叶又言。诸有智者。以譬喻得解。我今当复为汝引喻。乃昔久远有一国土。其土边疆。人民荒坏。时有一人。好喜养猪。诣他空村。见有干粪。寻自念言。此处饶粪。我猪豚饥。今当取草裹此干粪。头戴而归。即寻取草。裹粪而戴。于其中路。逢天大雨。粪汁流下。至于足跟。众人见已。皆言。狂人。粪除臭处。正使天晴。尚不应戴。况于雨中戴之而行。其人方怒。逆骂詈言。汝等自痴。不知我家猪豚饥饿。汝若知者。不言我痴。婆罗门。汝今宁可舍此恶见。勿守迷惑。长夜受苦。如彼痴子戴粪而行。众人诃谏。逆更嗔骂。谓他不知

婆罗门语迦叶言。汝等若谓行善生天。死胜生者。汝等则当以刀自刎。饮毒而死。或五缚其身。自投高岸。而今贪生不能自杀者。则知死不胜生

迦叶复言。诸有智者。以譬喻得解。我今当更为汝引喻。昔者。此斯波醯村有一梵志。耆旧长宿。年百二十。彼有二妻。一先有子。一始有娠。时。彼梵志未久命终。其大母子语小母言。所有财宝。尽应与我。汝无分也。时小母言。汝为小待。须我分娠。若生男者。应有财分。若生女者。汝自嫁娶。当得财物。彼子殷勤再三索财。小母答如初。其子又逼不已。时彼小母即以利刀自决其腹。知为男女

语婆罗门言。母今自杀。复害胎子。汝婆罗门。亦复如是。既自杀身。复欲杀人。若沙门．婆罗门。精勤修善。戒德具足。久存世者。多所饶益。天人获安。吾今末后为汝引喻。当使汝知恶见之殃。昔者。此斯波醯村有二伎人。善于弄丸。二人角伎。一人得胜。时。不如者语胜者言。今日且停。明当更共试。其不如者即归家中。取其戏丸。涂以毒药。暴之使干。明持此丸诣胜者所。语言。更可角伎。即前共戏。先以毒丸授彼胜者。胜者即吞。其不如者复授毒丸。得已随吞。其毒转行。举身战动。时。不如者以偈骂曰

  吾以药涂丸　　而汝吞不觉
  小伎汝为吞　　久后自当知

迦叶语婆罗门言。汝今当速舍此恶见。勿为专迷。自增苦毒。如彼伎人。吞毒不觉

时。婆罗门白迦叶言。尊者初设月喻。我时已解。所以往返。不时受者。欲见迦叶辩才智慧。生牢固信耳。我今信受。归依迦叶

迦叶报言。汝勿归我。如我所归无上尊者。汝当归依

婆罗门言。不审所归无上尊者。今为所在

迦叶报言。今我师世尊。灭度未久

婆罗门言。世尊若在。不避远近。其当亲见。归依礼拜。今闻迦叶言。如来灭度。今即归依灭度如来及法．众僧。迦叶。听我于正法中为优婆塞。自今已后。尽寿不杀．不盗．不淫．不欺．不饮酒。我今当为一切大施

迦叶语言。若汝宰杀众生。挝打僮仆。而为会者。此非净福。又如硗确薄地。多生荆棘。于中种植。必无所获。汝若宰杀众生。挝打僮仆。而为大会。施邪见众。此非净福。若汝大施。不害众生。不以杖楚加于僮仆。欢喜设会。施清净众。则获大福。犹如良田。随时种植。必获果实

迦叶。自今已后。常净施众僧。不令断绝

时。有一年少梵志。名曰摩头在弊宿后立。弊宿顾语曰。吾欲设一切大施。汝当为我经营处分

时。年少梵志闻弊宿语已。即为经营。为大施已。而作是言。愿使弊宿今世．后世不获福报

时。弊宿闻彼梵志经营施已。有如是言。愿使弊宿今世．后世不获果报。即命梵志而告之曰。汝当有是言耶

答曰。如是。实有是言。所以然者。今所设食。粗涩弊恶。以此施僧。若以示王。王尚不能以手暂向。况当食之。现在所设。不可喜乐。何由后世得净果报。王施僧衣纯以麻布。若以示王。王尚不能以足暂向。况能自着。现在所施。不可喜乐。何由后世得净果报

时。婆罗门又告梵志。自今已后。汝以我所食．我所著衣以施众僧

时。梵志即承教旨。以王所食．王所著衣供养众僧。时。婆罗门设此净施。身坏命终。生一下劣天中。梵志经营会者。身坏命终。生忉利天

尔时。弊宿婆罗门．年少梵志及斯婆醯婆罗门．居士等。闻童女迦叶所说。欢喜奉行

佛说长阿含经卷第七佛说长阿含经卷第八

        后秦弘始年佛陀耶舍共竺佛念译

    （八）第二分散陀那经第四

如是我闻

一时。佛在罗阅只毗诃罗山七叶树窟。与大比丘众千二百五十人俱

时。王舍城有一居士。名散陀那。好行游观。日日出城。至世尊所。时。彼居士仰观日时。默自念言。今往觐佛。非是时也。今者世尊必在静室三昧思惟。诸比丘众亦当禅静。我今宁可往诣乌暂婆利梵志女林中。须日时到。当诣世尊。礼敬问讯。并诣诸比丘所。致敬问讯

时。梵志女林中有一梵志。名尼俱陀。与五百梵志子俱止彼林。时。诸梵志众聚一处。高声大论。俱说遮道浊乱之言。以此终日。或论国事。或论战斗兵杖之事。或论国家义和之事。或论大臣及庶民事。或论车马游园林事。或论坐席．衣服．饮食．妇女之事。或论山海龟鳖之事。但说如是遮道之论。以此终日

时。彼梵志遥见散陀那居士来。即敕其众。令皆静默。所以然者。彼沙门瞿昙弟子今从外来。沙门瞿昙白衣弟子中。此为最上。彼必来此。汝宜静默。时。诸梵志各自默然

散陀那居士至梵志所。问讯已。一面坐。语梵志曰。我师世尊常乐闲静。不好愦闹。不如汝等与诸弟子处在人中。高声大论。但说遮道无益之言

梵志又语居士言。沙门瞿昙颇曾与人共言论不。众人何由得知沙门有大智慧。汝师常好独处边地。犹如瞎牛食草。偏逐所见。汝师瞿昙亦复如是。偏好独见。乐无人处。汝师若来。吾等当称以为瞎牛。彼常自言有大智慧。我以一言穷彼。能使默然如龟藏六。谓可无患。以一箭射。使无逃处

尔时。世尊在闲静室。以天耳闻梵志居士有如是论。即出七叶树窟。诣乌暂婆利梵志女林。时。彼梵志遥见佛来。敕诸弟子。汝等皆默。瞿昙沙门欲来至此。汝等慎勿起迎．恭敬礼拜。亦勿请坐。取一别座。与之令坐。彼既坐已。卿等当问。沙门瞿昙。汝从本来。以何法教训于弟子。得安隐定。净修梵行

尔时。世尊渐至彼园。时彼梵志不觉自起。渐迎世尊。而作是言。善来。瞿昙。善来。沙门。久不相见。今以何缘而来至此。可前小坐。尔时。世尊即就其座。嬉怡而笑。默自念言。此诸愚人不能自专。先立要令。竟不能全。所以然者。是佛神力令彼恶心自然败坏

时。散陀那居士礼世尊足。于一面坐。尼俱陀梵志问讯佛已。亦一面坐。而白佛言。沙门瞿昙。从本以来。以何法教训诲弟子。得安隐定。净修梵行

世尊告曰。且止。梵志。吾法深广。从本以来。诲诸弟子。得安隐处。净修梵行。非汝所及

又告梵志。正使汝师及汝弟子所行道法。有净不净。我尽能说

时。五百梵志弟子各各举声。自相谓言。汝瞿昙沙门有大威势。有大神力。他问己义。乃开他义

时。尼俱陀梵志白佛言。善哉。瞿昙。愿分别之

佛告梵志。谛听。谛听。当为汝说

梵志答言。愿乐欲闻

佛告梵志。汝所行者皆为卑陋。离服裸形。以手障蔽。不受瓨食。不受盂食。不受两壁中间食。不受二人中间食。不受两刀中间食。不受两盂中间食。不受共食家食。不受怀妊家食。见狗在门则不受其食。不受多蝇家食。不受请食。他言先识则不受其食。不食鱼。不食肉。不饮酒。不两器食。一餐一咽。至七餐止。受人益食。不过七益。或一日一食。或二日．三日．四日．五日．六日．七日一食。或复食果。或复食莠。或食饭汁。或食麻米。或食稴稻。或食牛粪。或食鹿粪。或食树根．枝叶．果实。或食自落果

或被衣。或披莎衣。或衣树皮。或草襜身。或衣鹿皮。或留头发。或被毛编。或着塳间衣。或有常举手者。或不坐床席。或有常蹲者。或有剃发留髦须者。或有卧荆棘者。或有卧果蓏上者。或有裸形卧牛粪上者。或一日三浴。或有一夜三浴。以无数众苦。苦役此身。云何。尼俱陀。如此行者。可名净法不

梵志答曰。此法净。非不净也

佛告梵志。汝谓为净。吾当于汝净法中说有垢秽

梵志曰。善哉。瞿昙。便可说之。愿乐欲闻

佛告梵志。彼苦行者。常自计念。我行如此。当得供养恭敬礼事。是即垢秽。彼苦行者。得供养已。乐着坚固。爱染不舍。不晓远离。不知出要。是为垢秽。彼苦行者。遥见人来。尽共坐禅。若无人时。随意坐卧。是为垢秽

彼苦行者。闻他正义。不肯印可。是为垢秽。彼苦行者。他有正问。吝而不答。是为垢秽。彼苦行者。设见有人供养沙门．婆罗门。则诃止之。是为垢秽。彼苦行者。若见沙门．婆罗门食更生物。就呵责之。是为垢秽。彼苦行者。有不净食。不肯施人。若有净食。贪着自食。不见己过。不知出要。是为垢秽。彼苦行者。自称己善。毁訾他人。是为垢秽。彼苦行者。为杀．盗．淫．两舌．恶口．妄言．绮语．贪取．嫉妒．邪见．颠倒。是为垢秽

彼苦行者。懈堕喜忘。不习禅定。无有智慧。犹如禽兽。是为垢秽。彼苦行者。贵高。憍慢．增上慢。是为垢秽。彼苦行者。无有信义。亦无反复。不持净戒。不能精勤受人训诲。常与恶人以为伴党。为恶不已。是为垢秽。彼苦行者。多怀嗔恨。好为巧伪。自怙己见。求人长短。恒怀邪见。与边见俱。是为垢秽。云何。尼俱陀。如此行者可言净不邪

答曰。是不净。非是净也

佛言。今当于汝垢秽法中。更说清净无垢秽法

梵志言。唯愿说之

佛言。彼苦行者。不自计念。我行如是。当得供养恭敬礼事。是为苦行无垢法也。彼苦行者。得供养已。心不贪着。晓了远离。知出要法。是为苦行无垢法也。彼苦行者。禅有常法。有人．无人。不以为异。是为苦行无垢法也。彼苦行者。闻他正义。欢喜印可。是为苦行无垢法也。彼苦行者。他有正问。欢喜解说。是为苦行离垢法也

彼苦行者。设见有人供养沙门．婆罗门。代其欢喜而不呵止。是为苦行离垢法也。彼苦行者。若见沙门．婆罗门食更生之物。不呵责之。是为苦行离垢法也。彼苦行者。有不净食。心不吝惜。若有净食。则不染着。能见己过。知出要法。是为苦行离垢法也。彼苦行者。不自称誉。不毁他人。是为苦行离垢法也。彼苦行者。不杀．盗．淫．两舌．恶口．妄言．绮语．贪取．嫉妒．邪见。是为苦行离垢法也

彼苦行者。精勤不忘。好习禅行。多修智慧。不愚如兽。是为苦行离垢法也。彼苦行者。不为高贵．憍慢．自大。是为苦行离垢法也。彼苦行者。常怀信义。修反复行。能持净戒。勤受训诲。常与善人而为伴党。积善不已。是为苦行离垢法也。彼苦行者。不怀嗔恨。不为巧伪。不恃己见。不求人短。不怀邪见。亦无边见。是为苦行离垢法也。云何。梵志。如是苦行。为是清净离垢法耶

答曰。如是。实是清净离垢法也

梵志白佛言。齐有此苦行。名为第一．坚固行耶

佛言。未也。始是皮耳

梵志言。愿说树节

佛告梵志。汝当善听。吾今当说

梵志言唯然。愿乐欲闻

梵志。彼苦行者。自不杀生。不教人杀。自不偷盗。不教人盗。自不邪淫。不教人淫。自不妄语。亦不教人为。彼以慈心遍满一方。余方亦尔。慈心广大。无二无量。无有结恨。遍满世间。悲．喜．舍心。亦复如是。齐此苦行。名为树节

梵志白佛言。愿说苦行坚固之义

佛告梵志。谛听。谛听。吾当说之

梵志曰。唯然。世尊。愿乐欲闻

佛言。彼苦行者。自不杀生。教人不杀。自不偷盗。教人不盗。自不邪淫。教人不淫。自不妄语。教人不妄语。彼以慈心遍满一方。余方亦尔。慈心广大。无二无量。无有结恨。遍满世间。悲．喜．舍心。亦复如是。彼苦行者。自识往昔无数劫事。一生．二生。至无数生。国土成败。劫数终始。尽见尽知。又自见知。我曾生彼种姓。如是名字。如是饮食。如是寿命。如是所受苦乐。从彼生此。从此生彼。如是尽忆无数劫事。是为梵志彼苦行者牢固无坏

梵志白佛言。云何为第一

佛言。梵志。谛听。谛听。吾当说之

梵志言。唯然。世尊。愿乐欲闻

佛言。彼苦行者。自不杀生。教人不杀。自不偷盗。教人不盗。自不邪淫。教人不淫。自不妄语。教人不欺。彼以慈心遍满一方。余方亦尔。慈心广大。无二无量。无有结恨。遍满世间。悲．喜．舍心。亦复如是。彼苦行者。自识往昔无数劫事。一生．二生。至无数生。国土成败。劫数终始。尽见尽知。又自知见。我曾生彼种姓。如是名字．饮食．寿命。如是所经苦乐。从彼生此。从此生彼。如是尽忆无数劫事。彼天眼净观众生类。死此生彼。颜色好丑．善恶所趣。随行所堕。尽见尽知。又知众生身行不善。口行不善。意行不善。诽谤贤圣。信邪倒见。身坏命终。堕三恶道。或有众生身行善。口．意亦善。不谤贤圣。见正信行。身坏命终。生天．人中。行者天眼清净。观见众生。乃至随行所堕。无不见知。是为苦行第一胜也

佛告梵志。于此法中复有胜者。我常以此法化诸声闻。彼以此法得修梵行

时。五百梵志弟子各大举声。自相谓言。今观世尊为最尊上。我师不及

时。彼散陀那居士语梵志曰。汝向自言。瞿昙若来。吾等当称以为瞎牛。世尊今来。汝何不称。又汝向言。当以一言穷彼瞿昙。能使默然。如龟藏六。谓可无患。以一箭射。使无逃处。汝今何不以汝一言穷如来耶

佛问梵志。汝忆先时有是言不

答曰。实有

佛告梵志。汝岂不从先宿梵志闻诸佛．如来独处山林。乐闲静处。如我今日乐于闲居。不如汝法。乐于愦闹。说无益事。以终日耶

梵志曰。闻过去诸佛乐于闲静。独处山林。如今世尊。不如我法。乐于愦闹。说无益事。以终日耶

佛告梵志。汝岂不念。瞿昙沙门能说菩提。自能调伏。能调伏人。自得止息。能止息人。自度彼岸。能使人度。自得解脱。能解脱人。自得灭度。能灭度人

时。彼梵志即从座起。头面作礼。手扪佛足。自称己名曰。我是尼俱陀梵志。我是尼俱陀梵志。今者自归。礼世尊足

佛告梵志。止。止。且住。使汝心解。便为礼敬

时。彼梵志重礼佛足。在一面坐

佛告梵志。汝将无谓佛为利养而说法耶。勿起是心。若有利养。尽以施汝。吾所说法。微妙第一。为灭不善。增益善法

又告梵志。汝将无谓佛为名称。为尊重故。为导首故。为眷属故。为大众故。而说法耶。勿起此心。今汝眷属尽属于汝。我所说法。为灭不善。增长善法

又告梵志。汝将无谓佛以汝置不善聚．黑冥聚中耶。勿生是心。诸不善聚及黑冥聚汝但舍去。吾自为汝说善净法

又告梵志。汝将无谓佛黜汝于善法聚．清白聚耶。勿起是心。汝但于善法聚．清白聚中精勤修行。吾自为汝说善净法。灭不善行。增益善法

尔时。五百梵志弟子皆端心正意。听佛所说。时。魔波旬作此念言。此五百梵志弟子端心正意。从佛听法。我今宁可往坏其意。尔时。恶魔即以己力坏乱其意。尔时。世尊告散陀那曰。此五百梵志子端心正意。从我听法。天魔波旬坏乱其意。今吾欲还。汝可俱去。尔时。世尊以右手接散陀那居士置掌中。乘虚而归

时。散陀那居士．俱陀梵志及五百梵志子闻佛所说。欢喜奉行

    （九）佛说长阿含第二分众集经第五

如是我闻

一时。佛于末罗游行。与千二百五十比丘俱。渐至波婆城阇头庵婆园

尔时。世尊以十五日月满时。于露地坐。诸比丘僧前后围绕。世尊于夜多说法已。告舍利弗言。今者四方诸比丘集。皆共精勤。捐除睡眠。吾患背痛。欲暂止息。汝今可为诸比丘说法

对曰。唯然。当如圣教

尔时。世尊即四牒僧伽梨。偃右胁如师子。累足而卧

时。舍利弗告诸比丘。今此波婆城有尼干子命终未久。其后弟子分为二部。常共诤讼相求长短。迭相骂詈。各相是非。我知此法。汝不知此。汝在邪见。我在正法。言语错乱。无有前后。自称己言。以为真正。我所言胜。汝所言负。我今能为谈论之主。汝有所问。可来问我

诸比丘。时。国人民奉尼乾者。厌患此辈斗讼之声。皆由其法不真正故。法不真正无由出要。譬如杇塔不可复圬此非三耶三佛所说。诸比丘。唯我释迦无上尊法。最为真正可得出要。譬如新塔易可严饰。此是三耶三佛之所说也。诸比丘。我等今者。宜集法．律。以防诤讼。使梵行久立。多所饶益。天．人获安。诸比丘。如来说一正法。一切众生皆仰食存。如来所说复有一法。一切众生皆由行往。是为一法如来所说。当共集之。以防诤讼。使梵行久立。多为饶益。天．人获安

诸比丘。如来说二正法。一名。二色。复有二法。一痴。二爱。复有二法。有见．无见。复有二法。一无惭。二无愧。复有二法。一有惭。二有愧。复有二法。一尽智。二无生智。复有二法。二因二缘生于欲爱。一者净妙色。二者不思惟。复有二法。二因二缘生于嗔恚。一者怨憎。二者不思惟。复有二法。二因二缘生于邪见。一者从他闻。二者邪思惟。复有二法。二因二缘生于正见。一者从他闻。二者正思惟。复有二法。二因二缘。一者学解脱。二者无学解脱。复有二法。二因二缘。一者有为界。二者无为界。诸比丘。是为如来所说。当共撰集以防诤讼。使梵行久立。多所饶益。天．人获安

诸比丘。如来说三正法。谓三不善根。一者贪欲。二者嗔恚。三者愚痴。复有三法。谓三善根。一者不贪。二者不恚。三者不痴。复有三法。谓三不善行。一者不善身行。二者不善口行。三者不善意行。复有三法。谓三不善行。身不善行．口不善行．意不善行。复有三法。谓三恶行。身恶行．口恶行．意恶行。复有三法。谓三善行。身善行．口善行．意善行。复有三法。谓三不善想。欲想．嗔想．害想。复有三法。谓三善想。无欲想．无嗔想．无害想。复有三法。谓三不善思。欲思．恚思．害思。复有三法。谓三善思。无欲思．无恚思．无害思

复有三法。谓三福业。施业．平等业．思惟业。复有三法。谓三受。乐受．苦受．不苦不乐受。复有三法。谓三爱。欲爱．有爱．无有爱。复有三法。谓三有漏。欲漏．有漏．无明漏。复有三法。谓三火。欲火．恚火．愚痴火。复有三法。谓三求。欲求．有求．梵行求。复有三法。谓三增盛。我增盛．世增盛．法增盛。复有三法。谓三界。欲界．恚界．害界。复有三法。谓三界。出离界．无恚界．无害界。复有三法。谓三界。色界．无色界．尽界。复有三法。谓三聚。戒聚．定聚．慧聚。复有三法。谓三戒。增盛戒．增盛意．增盛慧

复有三法。谓三三昧。空三昧．无愿三昧．无相三昧。复有三法。谓三相。止息相．精勤相．舍相。复有三法。谓三明。自识宿命智明．天眼智明．漏尽智明。复有三法。谓三变化。一者神足变化。二者知他心随意说法。三者教诫。复有三法。谓三欲生本。一者由现欲生人天。二者由化欲生化自在天。三者由他化欲生他化自在天。复有三法。谓三乐生。一者众生自然成办。生欢乐心。如梵光音天初始生时。二者有众生以念为乐。自唱善哉。如光音天。三者得止息乐。如遍净天

复有三法。谓三苦。行苦．苦苦．变易苦。复有三法。谓三根。未知欲知根．知根．知已根。复有三法。谓三堂。贤圣堂．天堂．梵堂。复有三法。谓三发。见发．闻发．疑发。复有三法。谓三论。过去有如此事。有如是论。未来有如此事。有如是论。现在有如此事。有如是论。复有三法。谓三聚。正定聚．邪定聚．不定聚。复有三法。谓三忧。身忧．口忧．意忧。复有三法。谓三长老。年耆长老．法长老．作长老。复有三法。谓三眼。肉眼．天眼．慧眼。诸比丘。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安

诸比丘。如来说四正法。谓口四恶行。一者妄语。二者两舌。三者恶口。四者绮语。复有四法。谓口四善行。一者实语。二者软语。三者不绮语。四者不两舌

复有四法。谓四不圣语。不见言见。不闻言闻。不觉言觉。不知言知。复有四法。谓四圣语。见则言见。闻则言闻。觉则言觉。知则言知。复有四法。谓四种食。抟食．触食．念食．识食。复有四法。谓四受。有现作苦行后受苦报。有现作苦行后受乐报。有现作乐行后受苦报。有现作乐行后受乐报。复有四法。谓四受。欲受．我受．戒受．见受。复有四法。谓四缚。贪欲身缚．嗔恚身缚．戒盗身缚．我见身缚

复有四法。谓四刺。欲刺．恚刺．见刺．慢刺。复有四法。谓四生。卵生．胎生．湿生．化生。复有四法。谓四念处。于是。比丘内身身观。精勤不懈。忆念不忘。舍世贪忧。外身身观。精勤不懈。忆念不忘。舍世贪忧。内外身身观。精勤不懈。忆念不忘。舍世贪忧。受．意．法观。亦复如是。复有四法。谓四意断。于是。比丘未起恶法。方便使不起。已起恶法。方便使灭。未起善法。方便使起。已起善法。方便思惟。使其增广

复有四法。谓四神足。于是。比丘思惟欲定灭行成就。精进定．意定．思惟定。亦复如是。复有四法。谓四禅。于是。比丘除欲．恶不善法。有觉．有观。离生喜．乐。入于初禅。灭有觉．观。内信．一心。无觉．无观。定生喜．乐。入第二禅。离喜修舍．念．进。自知身乐。诸圣所求。忆念．舍．乐。入第三禅。离苦．乐行。先灭忧．喜。不苦不乐．舍．念．清净。入第四禅。复有四法。谓四梵堂。一慈．二悲．三喜．四舍。复有四法。谓四无色定。于是。比丘越一切色想。先尽嗔恚想。不念异想。思惟无量空处。舍空处已入识处。舍识处已入不用处。舍不用处已入有想无想处

复有四法。谓四法足。不贪法足．不嗔法足．正念法足．正定法足。复有四法。谓四贤圣族。于是。比丘衣服知足。得好不喜。遇恶不忧。不染不着。知所禁忌。知出要路。于此法中精勤不懈。成办其事。无阙无减。亦能教人成办此事。是为第一知足住贤圣族。从本至今。未常恼乱。诸天．魔．梵．沙门．婆罗门．天及世间人。无能毁骂。饭食．床卧具．病瘦医药。皆悉知足。亦复如是。复有四法。谓四摄法。惠施．爱语．利人．等利。复有四法。谓四须陀洹支。比丘于佛得无坏信。于法．于僧．于戒得无坏信。复有四法。谓四受证。见色受证．身受灭证．念宿命证．知漏尽证。复有四法。谓四道。苦迟得．苦速得．乐迟得．乐速得

复有四法。谓四圣谛。苦圣谛．苦集圣谛．苦灭圣谛．苦出要圣谛。复有四法。谓四沙门果。须陀洹果．斯陀含果．阿那含果．阿罗汉果。复有四法。谓四处。实处．施处．智处．止息处。复有四法。谓四智。法智．未知智．等智．知他人心智。复有四法。谓四辩才。法辩．义辩．词辩．应辩。复有四法。谓四识住处。色识住．缘色．住色。与爱俱增长。受．想．行识中亦如是住。复有四法。谓四扼。欲扼．有扼．见扼．无明扼。复有四法。谓四无扼。无欲扼．无有扼．无见扼．无无明扼

复有四法。谓四净。戒净．心净．见净．度疑净。复有四法。谓四知。可受知受．可行知行．可乐知乐．可舍知舍。复有四法。谓四威仪。可行知行．可住知住．可坐知坐．可卧知卧。复有四法。谓四思惟。少思惟．广思惟．无量思惟．无所有思惟。复有四法。谓四记论。决定记论。分别记论．诘问记论．止住记论。复有四法。谓佛四不护法。如来身行清净。无有阙漏。可自防护。口行清净．意行清净．命行清净。亦复如是。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安

又。诸比丘。如来说五正法。谓五入。眼色．耳声．鼻香．舌味．身触。复有五法。谓五受阴。色受阴。受．想．行．识受阴。复有五法。谓五盖。贪欲盖．嗔恚盖．睡眠盖．掉戏盖．疑盖。复有五法。谓五下结。身见结．戒盗结．疑结．贪欲结．嗔恚结。复有五法。谓五上结。色爱．无色爱．无明．慢．掉。复有五法。谓五根。信根．精进根．念根．定根．慧根。复有五法。谓五力。信力．精进力．念力．定力．慧力

复有五法。谓灭尽枝。一者比丘信佛．如来．至真．等正觉。十号俱具。二者比丘无病。身常安稳。三者质直无有谀谄。能如是者。如来则示涅槃径路。四者自专其心。使不错乱。昔所讽诵。忆持不忘。五者善于观察法之起灭。以贤圣行。尽于苦本。复有五法。谓五发。非时发．虚发．非义发．虚言发．无慈发。复有五法。谓五善发。时发．实发．义发．和言发．慈心发。复有五法。谓五憎嫉。住处憎嫉．檀越憎嫉．利养憎嫉．色憎嫉．法憎嫉

复有五法。谓五趣解脱。一者身不净想。二者食不净想。三者一切行无常想。四者一切世间不可乐想。五者死想。复有五法。谓五出要界。一者比丘于欲不乐．不动。亦不亲近。但念出要。乐于远离。亲近不怠。其心调柔。出要离欲。彼所因欲起诸漏缠。亦尽舍灭而得解脱。是为欲出要。嗔恚出要．嫉妒出要．色出要．身见出要。亦复如是

复有五法。谓五喜解脱入。若比丘精勤不懈。乐闲静处。专念一心。未解得解。未尽得尽。未安得安。何谓五。于是。比丘闻如来说法。或闻梵行者说。或闻师长说法。思惟观察。分别法义。心得欢喜。得欢喜已。得法爱。得法爱已。身心安隐。身心安隐已。则得禅定。得禅定已。得实知见。是为初解脱入。于是。比丘闻法喜已。受持讽诵。亦复欢喜。为他人说。亦复欢喜。思惟分别。亦复欢喜。于法得定。亦复如是。复有五法。谓五人。中般涅槃．生般涅槃．无行般涅槃．有行般涅槃．上流阿迦尼吒。诸比丘。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安

又。诸比丘。如来说六正法。谓内六入。眼入．耳入．鼻入．舌入．身入．意入。复有六法。谓外六入。色入．声入．香入．味入．触入．法入。复有六法。谓六识身。眼识身。耳．鼻．舌．身．意识身。复有六法。谓六触身。眼触身。耳．鼻．舌．身．意触身。复有六法。谓六受身。眼受身。耳．鼻．舌．身．意受身。复有六法。谓六想身。色想．声想．香想．味想．触想．法想。复有六法。谓六思身。色思．声思．香思．味思．触思．法思。复有六法。谓六爱身。色爱身。声．香．味．触．法爱身。复有六法。六净本。若比丘好嗔不舍。不敬如来。亦不敬法。亦不敬众。于戒穿漏。染污不净。好于众中多生诤讼。人所憎恶。娆乱净众。天．人不安。诸比丘。汝等当自内观。设有嗔恨。如彼娆乱者。当集和合众。广设方便。拔此诤本。汝等又当专念自观。若结恨已灭。当更方便。遮止其心。勿复使起。诸比丘。佷戾不谛．悭吝嫉妒．巧伪虚妄．自因己见．谬受不舍．迷于邪见．与边见俱。亦复如是。复有六法。谓六界。地界．火界．水界．风界．空界．识界。复有六法。谓六察行。眼察色。耳声．鼻香．舌味．身触．意察法

复有六法。谓六出要界。若比丘作是言。我修慈心。更生嗔恚。余比丘语言。汝勿作此言。勿谤如来。如来不作是说。欲使修慈解脱。更生嗔恚想。无有是处。佛言。除嗔恚已。然后得慈。若比丘言。我行悲解脱。生憎嫉心。行喜解脱。生忧恼心。行舍解脱。生憎爱心。行无我行。生狐疑心。行无想行。生众乱想。亦复如是。复有六法。谓六无上。见无上．闻无上．利养无上．戒无上．恭敬无上．忆念无上。复有六法。谓六思念。佛念．法念．僧念．戒念．施念．天念。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安

诸比丘。如来说七正法。谓七非法。无信．无惭．无愧．少闻．懈怠．多忘．无智。复有七法。谓七正法。有信．有惭．有愧．多闻．精进．总持．多智。复有七法。谓七识住。或有众生。若干种身。若干种想。天及人是。是初识住。或有众生。若干种身而一想者。梵光音天最初生时是。是二识住。或有众生。一身若干种想。光音天是。是三识住。或有众生。一身一想。遍净天是。是四识住。或有众生。空处住．识处住．不用处住

复有七法。谓七勤法。一者比丘勤于戒行。二者勤灭贪欲。三者勤破邪见。四者勤于多闻。五者勤于精进。六者勤于正念。七者勤于禅定。复有七法。谓七想。不净想．食不净想．一切世间不可乐想。无想．无常想．无常苦想．苦无我想。复有七法。谓七三昧具。正见．正思．正语．正业．正命．正方便．正念。复有七法。谓七觉意。念觉意．法觉意．精进觉意．喜觉意．猗觉意．定觉意．护觉意。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安

诸比丘。如来说八正法。谓世八法。利．衰．毁．誉．称．讥．苦．乐。复有八法。谓八解脱。色观色。一解脱。内无色想观外色。二解脱。净解脱。三解脱。度色想灭嗔恚想住空处解脱。四解脱。度空处住识处。五解脱。度识处住不用处。六解脱。度不用处住有想无想处。七解脱。度有想无想处住想知灭。八解脱。复有八法。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。复有八法。谓八人。须陀洹向．须陀洹．斯陀含向．斯陀含．阿那含向．阿那含．阿罗汉向．阿罗汉。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安

诸比丘。如来说九正法。所谓九众生居。或有众生。若干种身。若干种想。天及人是。是初众生居。复有众生。若干种身而一想者。梵光音天最初生时是。是二众生居。复有众生。一身若干种想。光音天是。是三众生居。复有众生。一身一想。遍净天是。是四众生居。复有众生。无想无所觉知。无想天是。是五众生居。复有众生。空处住。是六众生居。复有众生。识处住。是七众生居。复有众生。不用处住。是八众生居。复有众生。住有想无想处。是九众生居。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安

诸比丘。如来说十正法。所谓十无学法。无学正见．正思．正语．正业．正命．正念．正方便．正定．正智．正解脱。是为如来所说正法。当共撰集。以防诤讼。使梵行久立。多所饶益。天．人获安

尔时。世尊印可舍利弗所说。时。诸比丘闻舍利弗所说。欢喜奉行

佛说长阿含经卷第八佛说长阿含经卷第九

        后秦弘始年佛陀耶舍共竺佛念译

    （一○）第二分十上经第六

如是我闻

一时。佛游鸯伽国。与大比丘众千二百五十人俱。诣瞻婆城。止宿伽伽池侧

以十五日月满时。世尊在露地坐。大众围绕。竟夜说法。告舍利弗。今者四方诸比丘集。皆各精勤。捐除眠睡。欲闻说法。吾患背痛。欲少止息。卿今可为诸比丘说法

时。舍利弗受佛教已。尔时世尊即四牒僧伽梨。偃右胁卧如师子。累足而卧

尔时。耆年舍利弗告诸比丘。今我说法。上中下言。皆悉真正。义味具足。梵行清净。汝等谛听。善思念之。当为汝说

时。诸比丘受教而听。舍利弗告诸比丘。有十上法。除众结缚。得至泥洹。尽于苦际。又能具足五百五十法。今当分别。汝等善听。诸比丘。有一成法．一修法．一觉法．一灭法．一退法．一增法．一难解法．一生法．一知法．一证法。云何一成法。谓于诸善法能不放逸。云何一修法。谓常自念身。云何一觉法。谓有漏触。云何一灭法。谓是我慢。云何一退法。谓不恶露观。云何一增法。谓恶露观。云何一难解法。谓无间定。云何一生法。谓有漏解脱。云何一知法。谓诸众生皆仰食存。云何一证法。谓无碍心解脱

又有二成法．二修法．二觉法．二灭法．二退法．二增法．二难解法．二生法．二知法．二证法。云何二成法。谓知惭．知愧。云何二修法。谓止与观。云何二觉法。谓名与色。云何二灭法。谓无明．爱。云何二退法。谓毁戒．破见。云何二增法。戒具．见具。云何二难解法。有因有缘。众生生垢。有因有缘。众生得净。云何二生法。尽智．无生智。云何二知法。谓是处．非处。云何二证法。谓明与解脱

又有三成法．三修法．三觉法．三灭法．三退法．三增法．三难解法．三生法．三知法．三证法。云何三成法。一者亲近善友。二者耳闻法音。三者法法成就。云何三修法。谓三三昧。空三昧．无相三昧．无作三昧。云何三觉法。谓三受。苦受．乐受．不苦不乐受。云何三灭法。谓三爱。欲爱．有爱．无有爱。云何三退法。谓三不善根。贪不善根．恚不善根．痴不善根。云何三增法。谓三善根。无贪善根．无恚善根．无痴善根。云何三难解法。谓三难解。贤圣难解．闻法难解．如来难解。云何三生法。谓三相。息止相．精进相．舍离相。云何三知法。谓三出要界。欲出要至色界。色界出要至无色界。舍离一切诸有为法。彼名为尽。云何三证法。谓三明。宿命智．天眼智．漏尽智。诸比丘。是为三十法。如实无虚。如来知已。平等说法

复有四成法．四修法．四觉法．四灭法．四退法．四增法．四难解法．四生法．四知法．四证法。云何四成法。谓四轮法。一者住中国。二者近善友。三者自谨慎。四者宿植善本。云何四修法。谓四念处。比丘内身身观。精勤不懈。忆念不忘。舍世贪忧。外身身观。精勤不懈。忆念不忘。舍世贪忧。内外身身观。精勤不懈。忆念不忘。舍世贪忧。受．意．法观。亦复如是。云何四觉法。谓四食。抟食．触食．念食．识食。云何四灭法。谓四受。欲受．我受．戒受．见受

云何四退法。谓四扼。欲扼．有扼．见扼．无明扼。云何四增法。谓四无扼。无欲扼．无有扼．无见扼．无无明扼。云何四难解法。谓有四圣谛。苦谛．集谛．灭谛．道谛。云何四生法。谓四智。法智．未知智．等智．知他心智。云何四知法。谓四辩才。法辩．义辩．辞辩．应辩。云何四证法。谓四沙门果。须陀洹果．斯陀含果．阿那含果．阿罗汉果。诸比丘。是为四十法。如实无空。如来知已。平等说法

复有五成法．五修法．五觉法．五灭法．五退法．五增法．五难解法．五生法．五知法．五证法。云何五成法。谓五灭尽枝。一者信佛．如来．至真。十号具足。二者无病。身常安隐。三者质直无有谀谄。直趣如来涅槃径路。四者专心不乱。讽诵不忘。五者善于观察法之起灭。以贤圣行尽于苦本。云何五修法。谓五根。信根．精进根．念根．定根．慧根。云何五觉法。谓五受阴。色受阴。受．想．行．识受阴

云何五灭法。谓五盖。贪欲盖．嗔恚盖．眠睡盖．掉戏盖．疑盖。云何五退法。谓五心碍结。一者比丘疑佛。疑佛已。则不亲近。不亲近已。则不恭敬。是为初心碍结。又比丘于法．于众．于戒。有穿漏行．不真正行．为污染行。不亲近戒。亦不恭敬。是为四心碍结。又复比丘于梵行人生恶向心。心不喜乐。以粗恶言而毁骂之。是为五心碍结。云何五增法。谓五喜本。一悦．二念．三猗．四乐．五定

云何五难解法。谓五解脱入。若比丘精勤不懈。乐闲静处。专念一心。未解得解。未尽得尽。未安得安。何谓五。若比丘闻佛说法。或闻梵行者说。或闻师长说。思惟观察。分别法义。心得欢喜。得欢喜已。便得法爱。得法爱已。身心安隐。身心安隐已。则得禅定。得禅定已。得如实智。是为初解脱入。于是。比丘闻法欢喜。受持讽诵。亦复欢喜。为他人说。亦复欢喜。思惟分别。亦复欢喜。于法得定。亦复如是

云何五生法。谓贤圣五智定。一者修三昧现乐后乐。生内外智。二者贤圣无爱。生内外智。三者诸佛贤圣之所修行。生内外智。四者猗寂灭相。独而无侣。而生内外智。五者于三昧一心入．一心起。生内外智。云何五知法。谓五出要界。一者比丘于欲不乐．不念。亦不亲近。但念出要。乐于远离。亲近不怠。其心调柔。出要离欲。因欲起漏亦尽舍灭。而得解脱。是为欲出要。嗔恚出要．嫉妒出要．色出要．身见出要。亦复如是。云何五证法。谓五无学聚。无学戒聚．定聚．慧聚．解脱聚．解脱知见聚。是为五十法。如实无虚。如来知已。平等说法

复有六成法．六修法．六觉法．六灭法．六退法．六增法．六难解法．六生法．六知法．六证法。云何六成法。谓六重法。若有比丘修六重法。可敬可重。和合于众。无有诤讼。独行无杂。云何六。于是。比丘身常行慈。敬梵行者。住仁爱心。名曰重法。可敬可重。和合于众。无有诤讼。独行无杂。复次。比丘口慈．意慈。以法得养及钵中余。与人共之。不怀彼此。复次。比丘圣所行戒。不犯不毁。无有染污。智者所称。善具足持。成就定意。复次。比丘成就贤圣出要。平等尽苦。正见及诸梵行。是名重法。可敬可重。和合于众。无有诤讼。独行不杂

云何六修法。谓六念。念佛．念法．念僧．念戒．念施．念天。云何六觉法。谓六内入。眼入．耳入．鼻入．舌入．身入．意入。云何六灭法。谓六爱。色爱．声爱．香爱。味．触．法爱。云何六退法。谓六不敬法。不敬佛．不敬法．不敬僧．不敬戒．不敬定．不敬父母。云何六增法。谓六敬法。敬佛．敬法．敬僧．法戒．敬定．敬父母。云何六难解法。谓六无上。见无上．闻无上．利养无上．戒无上．恭敬无上．念无上。云何六生法。谓六等法。于是。比丘眼见色无忧无喜。住舍专念。耳声．鼻香．舌味．身触．意法。不喜不忧。住舍专念

云何六知法。谓六出要界。若比丘作是言。我修慈心。更生嗔恚。余比丘言。汝勿作此言。勿谤如来。如来不作是说。欲使修慈解脱更生嗔恚者。无有是处。佛言。除嗔恚已。然后得慈。若比丘言。我行悲解脱。生憎嫉心。行喜解脱。生忧恼心。行舍解脱。生憎爱心。行无我行。生狐疑心。行无想行。生众乱想。亦复如是。云何六证法。谓六神通。一者神足通证。二者天耳通证。三者知他心通证。四者宿命通证。五者天眼通证。六者漏尽通证。是为六十法。诸比丘。如实无虚。如来知已。平等说法

复有七成法．七修法．七觉法．七灭法．七退法．七增法．七难解法．七生法．七知法．七证法。云何七成法。谓七财。信财．戒财．惭财．愧财．闻财．施财．慧财。为七财。云何七修法。谓七觉意。于是。比丘修念觉意。依无欲．依寂灭．依远离。修法．修精进．修喜．修猗．修定．修舍。依无欲．依寂灭．依远离

云何七觉法。谓七识住处。若有众生。若干种身。若干种想。天及人是。是初识住。复有众生。若干种身而一想者。梵光音天最初生时是。是二识住。复有众生。一身若干种想。光音天是。是三识住。复有众生。一身一想。遍净天是。是四识住。或有众生。空处住。是五识住。或识处住。是六识住。或不用处住。是七识住。云何七灭法。谓七使法。欲爱使．有爱使．见使．慢使．嗔恚使．无明使．疑使

云何七退法。谓七非法。是比丘无信．无惭．无愧．少闻．懈堕．多忘．无智。云何七增法。谓七正法。于是。比丘有信．有惭．有愧．多闻．不懈堕．强记．有智。云何七难解法。谓七正善法。于是。比丘好义．好法．好知时．好知足．好自摄．好集众．好分别人。云何七生法。谓七想。不净想．食不净想．一切世间不可乐想．死想．无常想．无常苦想．苦无我想

云何七知法。谓七勤。勤于戒行．勤灭贪欲．勤破邪见．勤于多闻．勤于精进．勤于正念．勤于禅定。云何七证法。谓七漏尽力。于是。漏尽比丘于一切诸苦．集．灭．味．过．出要。如实知见。观欲如火坑。亦如刀剑。知欲见欲。不贪于欲。心不住欲。漏尽比丘逆顺观察。如实觉知。如实见已。世间贪嫉．恶不善法不漏不起。修四念处。多修多行。五根．五力．七觉意．贤圣八道。多修多行。诸比丘。是为七十法。如实不虚。如来知已。平等说法

复有八成法．八修法．八觉法．八灭法．八退法．八增法．八难解法．八生法．八知法．八证法。云何八成法。谓八因缘。不得梵行而得智。得梵行已智增多。云何为八。于是。比丘依世尊住。或依师长。或依智慧梵行者住。生惭愧心。有爱有敬。是谓初因缘。未得梵行而得智。得梵行已智增多。复次。依世尊住。随时请问。此法云何。义何所趣。时。诸尊长即为开演甚深义理。是为二因缘。既闻法已。身心乐静。是为三因缘。既乐静已。不为遮道无益杂论。彼到众中。或自说法。或请他说。犹复不舍贤圣默然。是为四因缘。多闻广博。守持不忘。诸法深奥。上中下善。义味谛诚。梵行具足。闻已入心。见不流动。是为五因缘。修习精勤。灭恶增善。勉力堪任。不舍斯法。是为六因缘。有以智慧知起灭法。贤圣所趣。能尽苦际。是为七因缘。观五受阴。生相．灭相。此色．色集．色灭。此受．想．行．识。识集．识灭。是为八因缘。未得梵行而有智。得梵行已智增多

云何八修法。谓贤圣八道。正见．正志．正语．正业．正命．正方便．正念．正定。云何八觉法。谓世八法。利．衰．毁．誉．称．讥．苦．乐。云何八灭法。谓八邪。邪见．邪思．邪语．邪业．邪命．邪方便．邪念．邪定。云何八退法。谓八懈怠法。何谓八懈怠。比丘乞食不得食。便作是念。我于今日下村乞食不得。身体疲极。不能堪任坐禅．经行。今宜卧息。懈怠比丘即便卧息。不肯精勤未得欲得．未获欲获．未证欲证。是为初懈怠。懈怠比丘得食既足。复作是念。我朝入村乞食。得食过足。身体沉重。不能堪任坐禅．经行。今宜寝息。懈怠比丘即便寝息。不能精勤未得欲得．未获欲获．未证欲证。懈怠比丘设少执事。便作是念。我今日执事。身体疲极。不能堪任坐禅．经行。今宜寝息。懈怠比丘即便寝息。懈怠比丘设欲执事。便作是念。明当执事。必有疲极。今者不得坐禅．经行。当豫卧息。懈怠比丘即便卧息。懈怠比丘设少行来。便作是念。我朝行来。身体疲极。不能堪任坐禅．经行。我今宜当卧息。懈怠比丘即便卧息。懈怠比丘设欲少行。便作是念。我明当行。必有疲极。今者不得坐禅．经行。当豫寝息。懈怠比丘即寻寝息。不能精勤未得欲得．未获欲获．未证欲证。是为六懈怠比丘。设遇小患。便作是念。我得重病。困笃羸瘦。不能堪任坐禅．经行。当须寝息。懈怠比丘即寻寝息。不能精勤未得欲得．未获欲获．未证欲证。懈怠比丘所患已差。复作是念。我病差未久。身体羸瘦。不能堪任坐禅．经行。宜自寝息。懈怠比丘即寻寝息。不能精勤未得欲得．未获欲获．未证欲证。云何八增法。谓八不怠

云何八精进。比丘入村乞食。不得食还。即作是念。我身体轻便。少于睡眠。宜可精进坐禅．经行。未得者得。未获者获。未证者证。于是。比丘即便精进。是为初精进比丘。乞食得足。便作是念。我今入村。乞食饱满。气力充足。宜勤精进坐禅．经行。未得者得。未获者获。未证者证。于是。比丘即寻精进。精进比丘设有执事。便作是念。我向执事。废我行道。今宜精进坐禅．经行。未得者得。未获者获。未证者证。于是。比丘即寻精进。精进比丘设欲执事。便作是念。明当执事。废我行道。今宜精进坐禅．经行。未得者得。未获者获。未证者证。于是。比丘即便精进。精进比丘设有行来。便作是念。我朝行来。废我行道。今宜精进坐禅．经行。未得者得。未获者获。未证者证。于是。比丘即寻精进。精进比丘设欲行来。便作是念。我明当行。废我行道。今宜精进坐禅．经行。未得者得。未获者获。未证者证。于是比丘即便精进。精进比丘设遇患时。便作是念。我得重病或能命终。今宜精进。未得者得。未获者获。未证者证。于是比丘即便精进。精进比丘患得小差。复作是念。我病初差。或更增动。废我行道。今宜精进坐禅．经行。未得者得。未获者获。未证者证。于是。比丘即便精进坐禅．经行。是为八

云何八难解法。谓八不闲妨修梵行。云何八。如来．至真出现于世。说微妙法。寂灭无为。向菩提道。有人生地狱中。是为不闲处。不得修梵行。如来．至真出现于世。说微妙法。寂灭无为。向菩提道。而有众生在畜生中．饿鬼中．长寿天中．边地无识。无佛法处。是为不闲处。不得修梵行。如来．至真．等正觉出现于世。说微妙法。寂灭无为。向菩提道。或有众生生于中国。而有邪见。怀颠倒心。恶行成就。必入地狱。是为不闲处。不得修梵行。如来．至真．等正觉出现于世。说微妙法。寂灭无为。向菩提道。或有众生生于中国。聋．盲．喑．哑不得闻法。修行梵行。是为不闲。如来．至真．等正觉不出世间。无有能说微妙法。寂灭无为。向菩提道。而有众生生于中国。彼诸根具足。堪受圣教。而不值佛。不得修行梵行。是为八不闲

云何八生法。谓八大人觉。道当少欲。多欲非道。道当知足。无厌非道。道当闲静。乐众非道。道当自守。戏笑非道。道当精进。懈怠非道。道当专念。多忘非道。道当定意。乱意非道。道当智慧。愚痴非道。云何八知法。谓八除入。内有色想。观外色少。若好若丑。常观常念。是为初除入。内有色想。观外色无量。若好若丑。常观常念。是为二除入。内无色想。外观色少。若好若丑。常观常念。是为三除入。内无色想。外观色无量。若好若丑。常观常念。是为四除入。内无色想。外观色青。青色．青光．青见。譬如青莲华。亦如青波罗奈衣。纯一青色．青光．青见。作如是想。常观常念。是为五除入。内无色想。外观色黄。黄色．黄光．黄见。譬如黄华．黄波罗奈衣。黄色．黄光．黄见。常念常观。作如是想。是为六除入。内无色想。观外色赤。赤色．赤光．赤见。譬如赤华．赤波罗奈衣。纯一赤色．赤光．赤见。常观常念。作如是想。是为七除入。内无色想。外观色白。白色．白光．白见。譬如白华．白波罗奈衣。纯一白色．白光．白见。常观常念。作如是想。是为八除入

云何八证法。谓八解脱。色观色。一解脱。内有色想。观外色。二解脱。净解脱。三解脱。度色想。灭嗔恚想。住空处。四解脱。度空处。住识处。五解脱。度识处。住不用处。六解脱。度不用处。住有想无想处。七解脱。度有想无想处。住想知灭。八解脱。诸比丘。是为八十法。如实无虚。如来知已。平等说法

复有九成法．九修法．九觉法．九灭法．九退法．九增法．九难解法．九生法．九知法．九证法。云何九成法。谓九净灭枝。法戒净灭枝．心净灭枝．见净灭枝．度疑净灭枝．分别净灭枝．道净灭枝．除净灭枝．无欲净灭枝．解脱净灭枝。云何九修法。谓九喜本。一喜。二爱。三悦。四乐。五定。六如实知。七除舍。八无欲。九解脱

云何九觉法。谓九众生居。或有众生。若干种身若干种想。天及人是。是初众生居。或有众生。若干种身而一想者。梵光音天最初生时是。是二众生居。或有众生。一身若干种想。光音天是。是三众生居。或有众生。一身一想。遍净天是。是四众生居。或有众生。无想无所觉知。无想天是。是五众生居。复有众生。空处住。是六众生居。复有众生。识处住。是七众生居。复有众生。不用处住。是八众生居。复有众生。住有想无想处。是九众生居

云何九灭法。谓九爱本。因爱有求。因求有利。因利有用。因用有欲。因欲有着。因著有嫉。因嫉有守。因守有护。云何九退法。谓九恼法。有人已侵恼我。今侵恼我。当侵恼我。我所爱者。已侵恼。今侵恼。当侵恼。我所憎者。已爱敬。今爱敬。当爱敬。云何九增法。谓无恼。彼已侵我。我恼何益。已不生恼。今不生恼。当不生恼。我所爱者。彼已侵恼。我恼何益。已不生恼。今不生恼。当不生恼。我所憎者。彼已爱敬。我恼何益。已不生恼。今不生恼。当不生恼

云何九难解法。谓九梵行。若比丘有信而不持戒。则梵行不具。比丘有信．有戒．则梵行具足。若比丘有信．有戒而不多闻。则梵行不具。比丘有信．有戒．有多闻．则梵行具足。若比丘有信．有戒．有多闻。不能说法。则梵行不具。比丘有信．有戒．有多闻。能说法。则梵行具足。若比丘有信．有戒．有多闻。能说法。不能养众。则梵行不具。若比丘有信．有戒．有多闻。能说法．能养众。则梵行具足。若比丘有信．有戒．有多闻。能说法．能养众．不能于大众中广演法言。则梵行不具。若比丘有信．有戒．有多闻。能说法．能养众．能于大众广演法言。则梵行具足。若比丘有信．有戒．有多闻。能说法．能养众．能在大众广演法言。而不得四禅。则梵行不具。若比丘有信．有戒．有多闻。能说法．能养众．能于大众广演法言。又得四禅。则梵行具足。若比丘有信．有戒．多闻。能说法．能养众．在大众中广演法言。又得四禅。不于八解脱逆顺游行。则梵行不具。有比丘有信．有戒．有多闻。能说法．能养众．于大众中广演法言。具足四禅。于八解脱逆顺游行。则梵行具足。若比丘有信．有戒．有多闻。能说法．能养众．在大众中广演法言。得四禅。于八解脱逆顺游行。然不能尽有漏成无漏。心解脱．智慧解脱。于现法中自身作证。生死已尽。梵行已立。所作已办。更不受有。则梵行不具。若比丘有信．有戒．有多闻。能说法．能养众．能在大众广演法言。成就四禅。于八解脱逆顺游行。舍有漏成无漏。心解脱．智慧解脱。于现法中自身作证。生死已尽。梵行已立。所作已办。更不受有。则梵行具足

云何九生法。谓九想。不净想．观食想．一切世间不可乐想．死想．无常想．无常苦想．苦无我想．尽想．无欲想。云何九知法。谓九异法。生果异．因果异。生触异．因触异。生受异．因受异。生想异．因想异。生集异．因集异。生欲异．因欲异。生利异．因利异。生求异．因求异。生烦恼异．因烦恼异。云何九证法。谓九尽。若入初禅。则声刺灭。入第二禅。则觉观刺灭。入第三禅。则喜刺灭。入第四禅。则出入息刺灭。入空处。则色想刺灭。入识处。则空想刺灭。入不用处。则识想刺灭。入有想无想处。则不用想刺灭。入灭尽定。则想受刺灭。诸比丘。是为九十法。如实不虚。如来知已。平等说法

复有十成法．十修法．十觉法．十灭法．十退法．十增法．十难解法．十生法．十知法．十证法。云何十成法。谓十救法。一者比丘二百五十戒具。威仪亦具。见有小罪。生大怖畏。平等学戒。心无倾邪。二者得善知识。三者言语中正。多所含受。四者好求善法。分布不吝。五者诸梵行人有所施设。辄往佐助。不以为劳。难为能为。亦教人为。六者多闻。闻便能持。未曾有忘。七者精进。灭不善法。增长善法。八者常自专念。无有他想。忆本善行。若在目前。九者智慧成就。观法生灭。以贤圣律而断苦本。十者乐于闲居。专念思惟。于禅中间无有调戏

云何十修法。谓十正行。正见．正思．正语．正业．正命．正方便．正念．正定．正解脱．正知。云何十觉法。谓十色入。眼入．耳入．鼻入．舌入．身入．色入．声入．香入．味入．触入。云何十灭法。谓十邪行。邪见．邪思．邪语．邪业．邪命．邪方便．邪念．邪定．邪解脱．邪智。云何十退法。谓十不善行迹。身杀．盗．淫。口两舌．恶骂．妄言．绮语。意贪取．嫉妒．邪见。云何十增法。谓十善行。身不杀．盗．淫。口不两舌．恶骂．妄言．绮语。意不贪取．嫉妒．邪见。云何十难解法。谓十贤圣居。一者比丘除灭五枝。二者成就六枝。三者舍一。四者依四。五者灭异谛。六者胜妙求。七者无浊想。八者身行已立。九者心解脱。十者慧解脱

云何十生法。谓十称誉处。若比丘自得信已。为他人说。亦复称叹诸得信者。自持戒已。为他人说。亦复称叹诸持戒者。自少欲已。为他人说。亦复称叹诸少欲者。自知足已。为他人说。亦复称叹诸知足者。自乐闲静。为他人说。亦复称叹乐闲静者。自多闻已。为他人说。亦复称叹诸多闻者。自精进已。为他人说。亦复称叹诸精进者。自专念已。为他人说。亦复称叹诸专念者。自得禅定。为他人说。亦复称叹得禅定者。自得智慧。为他人说。亦复称叹得智慧者

云何十知法。谓十灭法。正见之人能灭邪见。诸缘邪见。起无数恶。亦尽除灭。诸因正见。生无数善。尽得成就正思．正语．正业．正命．正方便．正念．正定．正解脱．正智。正智之人能灭邪智。诸因邪智。起无数恶。悉皆除灭。诸因正智。起无数善法。尽得成就。云何十证法。谓十无学法。无学正见．正思．正语．正业．正命．正方便．正念．正定．正解脱．正智。诸比丘。是为百法。如实无虚。如来知已。平等说法

尔时。舍利弗佛所印可。诸比丘闻舍利弗所说。欢喜奉行

    （一一）佛说长阿含第二分增一经第七

如是我闻

一时。佛在舍卫国祇树给孤独园。与大比丘众千二百五十人俱

尔时。世尊告诸比丘。我与汝等说微妙法。上中下言。皆悉真正。义味清净。梵行具足。谓一增法也。汝等谛听。善思念之。当为汝说

时。诸比丘受教而听。佛告比丘。一增法者。谓一成法．一修法．一觉法．一灭法．一证法。云何一成法。谓不舍善法。云何一修法。谓常自念身。云何一觉法。谓有漏触。云何一灭法。谓有我慢。云何一证法。谓无碍心解脱

又有二成法．二修法．二觉法．二灭法．二证法。云何二成法。谓知惭．知愧。云何二修法。谓止与观。云何二觉法。谓名与色。云何二灭法。谓无明．有爱。云何二证法。谓明与解脱

又有三成法．三修法．三觉法．三灭法．三证法。云何三成法。一者亲近善友。二者耳闻法音。三法法成就。云何三修法。谓三三昧。空三昧．无想三昧．无作三昧。云何三觉法。谓三受。苦受．乐受．不苦不乐受。云何三灭法。谓三爱。欲爱．有爱．无有爱。云何三证法。谓三明。宿命智．天眼智．漏尽智

又有四成法．四修法．四觉法．四灭法．四证法。云何四成法。一者住中国。二者近善友。三者自谨慎。四者宿殖善本。云何四修法。住四念处。比丘内身身观。精勤不懈。忆念不忘。舍世贪忧。外身身观。精勤不懈。忆念不忘。舍世贪忧。内外身身观。精勤不懈。忆念不忘。舍世贪忧。受．意．法观。亦复如是。云何四觉法。谓四食。抟食．触食．念食．识食。云何四灭法。谓四受。欲受．我受．戒受．见受。云何四证法。谓四沙门果。须陀洹果．斯陀含果．阿那含果．阿罗汉果

又有五成法．五修法．五觉法．五灭法．五证法。云何五成法。谓五灭尽支。一者信佛．如来．至真。十号具足。二者无病。身常安隐。三者质直无有谀谄。真趣如来涅槃径路。四者专心不乱。讽诵不忘。五者善于观察法之起灭。以贤圣行尽于苦本。云何五修法。谓五根。信根．精进根．念根．定根．慧根。云何五觉法。谓五受阴。色受阴。受．想．行．识受阴。云何五灭法。谓五盖。贪欲盖．嗔恚盖．睡眠盖．掉戏盖．疑盖。云何五证法。谓五无学聚。无学戒聚．无学定聚．慧聚．解脱聚．解脱知见聚

复有六成法．六修法．六觉法．六灭法．六证法。云何六成法。谓六重法。若有比丘修六重法。可敬可重。和合于众。无有诤讼。独行无杂。云何六。于是。比丘身常行慈及修梵行。住仁爱心。名曰重法。可敬可重。和合于众。无有诤讼。独行无杂。复次。比丘口慈．意慈。以己供养及钵中余。与人共之。不怀彼此。复次。比丘圣所行戒。不犯不毁。无有染污。智者所称。善具足持戒。成就贤圣出要。平等尽苦。正见及诸梵行。是名重法。可敬可重。和合于众。无有诤讼。独行不杂

云何六修法。谓六念。佛念．法念．僧念．戒念．施念．天念。云何六觉法。谓六内入。眼入．耳入．鼻入．舌入．身入．意入。云何六灭法。谓六爱。色爱．声爱。香．味．触．法爱。云何六证法。谓六神通。一者神足通证。二者天耳通证。三者知他心通证。四者宿命通证。五者天眼通证。六者漏尽通证

复有七成法．七修法．七觉法．七灭法．七证法。云何七成法。谓七财。信财．戒财．惭财．愧财．闻财．施财．惠财。是为七财。云何七修法。谓七觉意。于是。比丘修念觉意。依无欲．依寂灭．依远离。修法．修精进．修喜．修猗．修定．修舍。依无欲．依寂灭．依远离

云何七觉法。谓七识住处。若有众生。若干种身若干种想。天及人。此是初识住。复有众生。若干种身而一想者。梵光音天最初生时是。是二识住。复有众生。一身若干种想。光音天是。是三识住。复有众生。一身一想。遍净天是。是四识住处。复有众生。空处住。是五识住。或识处住。是六识住。或不用处。是七识住

云何七灭法。谓七使法。欲爱使．有爱使．见使．慢使．嗔恚使．无明使．疑使。云何七证法。为七漏尽力。于是。漏尽比丘于一切诸苦．集．灭．味．过．出要。如实知见。观欲如火坑。亦如刀剑。知欲见欲。不贪于欲。心不住欲于中复善观察。如实得知。如实见已。世间贪淫．恶不善法不起不漏。修四念处。多修多行。五根．五力．七觉意．贤圣八道。多修多行

复有八成法．八修法．八觉法．八灭法．八证法。云何八成法。谓八因缘。未得梵行而得智。得梵行已智增多。云何为八。如是比丘依世尊住。或依师长。或依智慧梵行者住。生惭愧心。有爱有敬。是为初因缘。未得梵行而得智。得梵行已智增多。复次。依世尊住。随时请问。此法云何义．何所趣。尊长即为开演深义。是为二因缘。既闻法已。身心乐静。是为三因缘。不为遮道无益杂论。彼到众中。或自说法。或请他说。犹复不舍贤圣默然。是为四因缘。多闻广博。守持不忘。诸法深奥。上中下善。义味诚谛。梵行具足。闻已入心。见不流动。是为五因缘。修习精勤。灭不善行。善行日增。勉力堪任。不舍斯法。是为六因缘。又以智慧知起灭法。圣贤所趣能尽苦际。是为七因缘。又观五受阴。生想．灭想。此色。色集．色灭。此受．想．行．识。识集．识灭。是为八因缘。未得梵行而有智。已得梵行智增多

云何八修法。谓贤圣八道。正见．正志．正语．正业．正命．正方便．正念．正定。云何八觉法。谓世八法。利．衰．毁．誉．称．讥．苦．乐。云何八灭法。谓八邪。邪见．邪志．邪语．邪业．邪命．邪方便．邪念．邪定。云何八证法。谓八解脱。色观色。一解脱。内有色想。外观色。二解脱。净解脱。三解脱。度色想。灭嗔恚想。住空处。四解脱。度空处。住识处。五解脱。度识处。住不用处。六解脱。度不用处。住有想无想处。七解脱。度有想无想处。住想知灭。八解脱

复有九成法．九修法．九觉法．九灭法．九证法。云何九成法。谓九净灭枝。法戒净灭枝．心净灭枝．见净灭枝．度疑净灭枝．分别净灭枝．道净灭枝．除净灭枝．无欲净灭枝．解脱净灭枝。云何九修法。谓九喜本。一喜。二爱。三悦。四乐。五定。六如实知。七除舍。八无欲。九解脱。云何九觉法。谓九众生居。或有众生。若干种身若干种想。天及人是。是初众生居。或有众生。若干种身而一想者。梵光音天最初生时是。是二众生居。或有众生。一身若干种想。光音天是。是三众生居。或有众生。一身一想。遍净天是。是四众生居。无想无所觉知。无想天是。是五众生居。复有众生。空处住。是六众生居。复有众生。识处住。是七众生居。复有众生。不用处住。是八众生居。复有众生。住有想无想处。是九众生居

云何九灭法。谓九爱本。因爱有求。因求有利。因利有用。因用有欲。因欲有着。因著有嫉。因嫉有守。因守有护。云何九证法。谓九尽。若入初禅。则声刺灭。入第二禅。则觉观刺灭。入第三禅。则喜刺灭。入第四禅。则出入息刺灭。入空处。则色想刺灭。入识处。则空想刺灭。入不用处。则识想刺灭。入有想无想处。则不用想刺灭。入灭尽定。则想受刺灭

复有十成法．十修法．十觉法．十灭法．十证法。云何十成法。谓十救法。一者比丘二百五十戒具。威仪亦具。见有小罪。生大怖畏。平等学戒。心无倾邪。二者得善知识。三者言语中正。多所堪忍。四者好求善法。分布不吝。五者诸梵行人有所施设。辄往佐助。不以为劳。难为能为。亦教人为。六者多闻。闻便能持。未曾有忘。七者精勤。灭不善法。增长善法。八者常自专念。无有他想。忆本善行。如在目前。九者智慧成就。观法生灭。以贤圣律断于苦本。十者乐于闲居。专念思惟。于禅中间无有调戏

云何十修法。谓十正行。正见．正志．正语．正业．正命．正方便．正念．正定．正解脱．正智。云何十觉法。谓十色入。眼入．耳入．鼻入．舌入．身入．色入．声入．香入．味入．触入。云何十灭法。谓十邪行。邪见．邪志．邪语．邪业．邪命．邪方便．邪念．邪定．邪解脱．邪智。云何十证法。谓十无学法。无学正见．正志．正语．正业．正命．正方便．正念．正定．正解脱．正智。诸比丘。此名一增法。我今为汝等说如是法。吾为如来．为诸弟子所应作者。皆已备悉。慈愍殷勤。训诲汝等。汝等亦宜勤奉行之。诸比丘。当在闲居树下空处。精勤坐禅。勿自放恣。今不勉力。后悔何益。此是我教。勤受持之

尔时。诸比丘闻佛所说。欢喜奉行。

佛说长阿含经卷第九佛说长阿含经卷第十

        后秦弘始年佛陀耶舍共竺佛念译

    （一二）第二分三聚经第八

如是我闻

一时。佛在舍卫国祇树给孤独园。与大比丘众千二百五十人俱

尔时。世尊告诸比丘。我与汝等说微妙法。义味清净。梵行具足。谓三聚法。汝等谛听。思惟念之。当为汝说。时。诸比丘受教而听

佛告比丘。三法聚者。一法趣恶趣。一法趣善趣。一法趣涅槃。云何一法趣于恶趣。谓无仁慈。怀毒害心。是谓一法将向恶趣。云何一法趣于善趣。谓不以恶心加于众生。是为一法将向善趣。云何一法趣于涅槃。谓能精勤。修身念处。是为一法将向涅槃

复有二法趣向恶趣。复有二法趣向善趣。复有二法趣向涅槃。云何二法趣向恶趣。一谓毁戒。二谓破见。云何二法趣向善趣。一谓戒具。二谓见具。云何二法趣向涅槃。一谓为止。二谓为观

复有三法趣向恶趣。三法向善趣。三法向涅槃。云何三法向恶趣。谓三不善根。贪不善根．恚不善根．痴不善根。云何三法向善趣。谓三善根。无贪善根．无恚善根．无痴善根。云何三法趣向涅槃。谓三三昧。空三昧．无相三昧．无作三昧

又有四法趣向恶趣。四法向善趣。四法向涅槃。云何四法向恶趣。谓爱语．恚语．怖语．痴语。云何四法向善趣。谓不爱语．不恚语．不怖语．不痴语。云何四法向涅槃。谓四念处。身念处．受念处．意念处．法念处

复有五法向恶趣。五法向善趣。五法向涅槃。云何五法向恶趣。谓破五戒。杀．盗．淫逸．妄语．饮酒。云何五法向善趣。谓持五戒。不杀．不盗．不淫．不欺．不饮酒。云何五法趣向涅槃。谓五根。信根．精进根．念根．定根．慧根

又有六法向恶趣。六法向善趣。六法向涅槃。云何六法向恶趣。谓六不敬。不敬佛．不敬法．不敬僧．不敬戒．不敬定．不敬父母。云何六法向善趣。谓六敬法。敬佛．敬法．敬僧．敬戒．敬定．敬父母。云何六法向涅槃。谓六思念。念佛．念法．念僧．念戒．念施．念天

又有七法向恶趣。七法向善趣。七法向涅槃。云何七法向恶趣。谓杀生．不与取．淫逸．妄语．两舌．恶口．绮语。云何七法向善趣。谓不杀生．不盗．不淫．不欺．不两舌．不恶口．不绮语。云何七法向涅槃。谓七觉意。念觉意．择法觉意．精进觉意．猗觉意．定觉意．喜觉意．舍觉意

又有八法向恶趣。八法向善趣。八法向涅槃。云何八法向恶趣。谓八邪行。邪见．邪志．邪语．邪业．邪命．邪方便．邪念．邪定。云何八法向善趣。谓世正见．正志．正语．正业．正命．正方便．正念．正定。云何八法向涅槃。谓八贤圣道。正见．正志．正语．正业．正命．正方便．正念．正定

又有九法向恶趣。九法向善趣。九法向涅槃。云何九法向恶趣。谓九恼。有人已侵恼我。今侵恼我。当侵恼我。我所爱者。已侵恼。今侵恼。当侵恼。我所憎者。已爱敬。今爱敬。当爱敬。云何九法向善趣。谓九无恼。彼已侵我。我恼何益。已不生恼。今不生恼。当不生恼。我所爱者。彼已侵恼。我恼何益。已不生恼。今不生恼。当不生恼。我所憎者。彼已爱敬。我恼何益。已不生恼。当不生恼。今不生恼。云何九法向涅槃。谓九善法。一喜。二爱。三悦。四乐。五定。六实知。七除舍。八无欲。九解脱

又有十法向恶趣。十法向善趣。十法向涅槃。云何十法向恶趣。谓十不善。身杀．盗．淫。口两舌．恶骂．妄言．绮语。意贪取．嫉妒．邪见。云何十法向善趣。谓十善行。身不杀．盗．淫。口不两舌．恶骂．妄言．绮语。意不贪取．嫉妒．邪见。云何十法向涅槃。谓十直道。正见．正志．正语．正业．正命．正方便．正念．正定．正解脱．正智。诸比丘。如是十法。得至涅槃。是名三聚微妙正法。我为如来．为众弟子所应作者。无不周备。忧念汝等。故演经道。汝等亦宜自忧其身。当处闲居．树下思惟。勿为懈怠。今不勉力。后悔无益

诸比丘闻佛所说。欢喜奉行。

    （一三）佛说长阿含第二分大缘方便经第九

如是我闻

一时。佛在拘流沙国劫摩沙住处。与大比丘众千二百五十人俱

尔时。阿难在闲静处。作是念言。甚奇。甚特。世尊所说十二因缘法之光明。甚深难解。如我意观。犹如目前。以何为深。于是。阿难即从静室起。至世尊所。头面礼足。在一面坐。白世尊言。我向于静室。默自思念。甚奇。甚特。世尊所说十二因缘法之光明。甚深难解。如我意观。如在目前。以何为深

尔时。世尊告阿难曰。止。止。勿作此言。十二因缘法之光明。甚深难解。阿难。此十二因缘难见难知。诸天．魔．梵．沙门．婆罗门．未见缘者。若欲思量观察分别其义者。则皆荒迷。无能见者。阿难。我今语汝老死有缘。若有问言。何等是老死缘。应答彼言。生是老死缘。若复问言。谁是生缘。应答彼言。有是生缘。若复问言。谁是有缘。应答彼言。取是有缘。若复问言。谁是取缘。应答彼言。爱是取缘。若复问言。谁是爱缘。应答彼言。受是爱缘。若复问言。谁是受缘。应答彼言。触是受缘。若复问言。谁为触缘。应答彼言。六入是触缘。若复问言。谁为六入缘。应答彼言。名色是六入缘。若复问言。谁为名色缘。应答彼言。识是名色缘。若复问言。谁为识缘。应答彼言。行是识缘。若复问言。谁为行缘。应答彼言。痴是行缘。阿难。如是缘痴有行。缘行有识。缘识有名色。缘名色有六入。缘六入有触。缘触有受。缘受有爱。缘爱有取。缘取有有。缘有有生。缘生有老．死．忧．悲．苦恼。大患所集。是为此大苦阴缘

佛告阿难。缘生有老死。此为何义。若使一切众生无有生者。宁有老死不

阿难答曰。无也

是故。阿难。以此缘。知老死由生。缘生有老死。我所说者。义在于此

又告阿难。缘有有生。此为何义。若使一切众生无有欲有．色无色有者。宁有生不

答曰。无也

阿难。我以此缘。知生由有。缘有有生。我所说者。义在于此

又告阿难。缘取有有。此为何义。若使一切众生无有欲取．见取．戒取．我取者。宁有有不

答曰。无也

阿难。我以此缘。知有由取。缘取有有。我所说者。义在于此

又告阿难。缘爱有取。此为何义。若使一切众生无有欲爱．有爱．无有爱者。宁有取不

答曰。无有

阿难。我以此缘。知取由爱。缘爱有取。我所说者。义在于此

又告阿难。缘受有爱。此为何义。若使一切众生无有乐受．苦受．不苦不乐受者。宁有爱不

答曰。无也

阿难。我以此缘。知爱由受。缘受有爱。我所说者。义在于此。阿难。当知因爱有求。因求有利。因利有用。因用有欲。因欲有着。因著有嫉。因嫉有守。因守有护。阿难。由有护故。有刀杖．诤讼．作无数恶。我所说者。义在于此。阿难。此为何义。若使一切众生无有护者。当有刀杖．诤讼。起无数恶不

答曰。无也

是故。阿难。以此因缘。知刀杖．诤讼由护而起。缘护有刀杖．诤讼。阿难。我所说者。义在于此

又告阿难。因守有护。此为何义。若使一切众生无有守者。宁有护不

答曰。无也

阿难。我以此缘。知护由守。因守有护。我所说者。义在于此。阿难。因嫉有守。此为何义。若使一切众生无有嫉者。宁有守不

答曰。无也

阿难。我以此缘。知守由嫉。因嫉有守。我所说者。义在于此。阿难。因著有嫉。此为何义。若使一切众生无有著者。宁有嫉不

答曰。无也

阿难。我以此缘。知嫉由着。因著有嫉。我所说者。义在于此。阿难。因欲有着。此为何义。若使一切众生无有欲者。宁有着不

答曰。无也

阿难。我以此缘。知着由欲。因欲有着。我所说者。义在于此。阿难。因用有欲。此为何义。若使一切众生无有用者。宁有欲不

答曰。无也

阿难。我以此义。知欲由用。因用有欲。我所说者。义在于此。阿难。因利有用。此为何义。若使一切众生无有利者。宁有用不

答曰。无也

阿难。我以此义。知用由利。因利有用。我所说者。义在于此。阿难。因求有利。此为何义。若使一切众生无有求者。宁有利不

答曰。无也

阿难。我以此缘。知利由求。因求有利。我所说者。义在于此。阿难。因爱有求。此为何义。若使一切众生无有爱者。宁有求不

答曰。无也

阿难。我以此缘。知求由爱。因爱有求。我所说者。义在于此

又告阿难。因爱有求。至于守护。受亦如是。因受有求。至于守护

佛告阿难。缘触有受。此为何义。阿难。若使无眼．无色．无眼识者。宁有触不

答曰。无也

若无耳．声．耳识。鼻．香．鼻识。舌．味．舌识。身．触．身识。意．法．意识者。宁有触不

答曰。无也

阿难。若使一切众生无有触者。宁有受不

答曰。无也

阿难。我以是义。知受由触。缘触有受。我所说者。义在于此。阿难。缘名色有触。此为何义。若使一切众生无有名色者。宁有心触不

答曰。无也

若使一切众生无形色相貌者。宁有身触不

答曰。无也

阿难。若无名色。宁有触不

答曰。无也

阿难。我以是缘。知触由名色。缘名色有触。我所说者。义在于此。阿难。缘识有名色。此为何义。若识不入母胎者。有名色不

答曰。无也

若识入胎不出者。有名色不

答曰。无也

若识出胎。婴孩坏败。名色得增长不

答曰。无也

阿难。若无识者。有名色不

答曰。无也

阿难。我以是缘。知名色由识。缘识有名色。我所说者。义在于此。阿难。缘名色有识。此为何义。若识不住名色。则识无住处。若无住处。宁有生．老．病．死．忧．悲．苦恼不

答曰。无也

阿难。若无名色。宁有识不

答曰。无也

阿难。我以此缘。知识由名色。缘名色有识。我所说者。义在于此。阿难。是故名色缘识。识缘名色。名色缘六入。六入缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老．死．忧苦．悲恼。大苦阴集

阿难。齐是为语。齐是为应。齐是为限。齐此为演说。齐是为智观。齐是为众生。阿难。诸比丘于此法中。如实正观。无漏心解脱。阿难。此比丘当名为慧解脱。如是解脱比丘如来终亦知。如来不终亦知。如来终不终亦知。如来非终非不终亦知。何以故。阿难。齐是为语。齐是为应。齐是为限。齐是为演说。齐是为智观。齐是为众生。如是尽知已。无漏心解脱比丘不知不见如是知见。阿难。夫计我者。齐几名我见。名色与受。俱计以为我。有人言。受非我。我是受。或有言。受非我。我非受。受法是我。或有言。受非我。我非受。受法非我。但爱是我

阿难。彼见我者。言受是我。当语彼言。如来说三受。乐受．苦受．不苦不乐受。当有乐受时。无有苦受．不苦不乐受。有苦受时。无有乐受．不苦不乐受。有不苦不乐受时。无有苦受．乐受。所以然者。阿难。乐触缘生乐受。若乐触灭受亦灭。阿难。苦触缘生苦受。若苦触灭受亦灭。不苦不乐触缘生不苦不乐受。若不苦不乐触灭受亦灭。阿难。如两木相攒则有火生。各置异处则无有火。此亦如是。因乐触缘故生乐受。若乐触灭受亦俱灭。因苦触缘故生苦受。若苦触灭受亦俱灭。因不苦不乐触缘生不苦不乐受。若不苦不乐触灭受亦俱灭。阿难。此三受有为无常。从因缘生。尽法．灭法。为朽坏法。彼非我有。我非彼有。当以正智如实观之。阿难。彼见我者。以受为我。彼则为非

阿难。彼见我者。言受非我。我是受者。当语彼言。如来说三受。苦受．乐受．不苦不乐受。若乐受是我者。乐受灭时。则有二我。此则为过。若苦受是我者。苦受灭时。则有二我。此则为过。若不苦不乐受是我者。不苦不乐受灭时。则有二我。此则为过。阿难。彼见我者。言。受非我。我是受。彼则为非。阿难。彼计我者。作此说。受非我。我非受。受法是我。当语彼言。一切无受。汝云何言有受法。汝是受法耶。对曰。非是。是故。阿难。彼计我者。言。受非我。我非受。受法是我。彼则为非

阿难。彼计我者。作是言。受非我。我非受。受法非我。但爱是我。者。当语彼言。一切无受。云何有爱。汝是爱耶。对曰。非也。是故。阿难。彼计我者。言。受非我。我非受。受法非我。爱是我。者。彼则为非。阿难。齐是为语。齐是为应。齐是为限。齐是为演说。齐是为智观。齐是为众生。阿难。诸比丘于此法中如实正观。于无漏心解脱。阿难。此比丘当名为慧解脱。如是解脱心比丘。有我亦知。无我亦知。有我无我亦知。非有我非无我亦知。何以故。阿难。齐是为语。齐是为应。齐是为限。齐是为演说。齐是为智观。齐是为众生。如是尽知已。无漏心解脱比丘不知不见如是知见

佛语阿难。彼计我者。齐已为定。彼计我者。或言少色是我。或言多色是我。或言少无色是我。或言多无色是我。阿难。彼言少色是我者。定少色是我。我所见是。余者为非。多色是我者。定多色是我。我所见是。余者为非。少无色是我者。定言少无色是我。我所见是。余者为非。多无色是我者。定多无色是我。我所见是。余者为非

佛告阿难。七识住。二入处。诸有沙门．婆罗门言。此处安隐。为救．为护．为舍．为灯．为明．为归。为不虚妄。为不烦恼。云何为七。或有众生。若干种身若干种想。天及人。此是初识住处。诸沙门．婆罗门言。此处安隐。为救．为护．为舍．为灯．为明．为归。为不虚妄。为不烦恼。阿难。若比丘知初识住。知集．知灭．知味．知过．知出要。如实知者。阿难。彼比丘言。彼非我。我非彼。如实知见。或有众生。若干种身而一想。梵光音天是。或有众生。一身若干种想。光音天是。或有众生一身一想。遍净天是。或有众生。住空处。或有众生。住识处。或有众生。住不用处。是为七识住处。或有沙门．婆罗门言。此处安隐。为救．为护．为舍．为灯．为明．为归。为不虚妄。为不烦恼。阿难。若比丘知七识住。知集．知灭．知味．知过．知出要。如实知见。彼比丘言。彼非我。我非彼。如实知见。是为七识住

云何二入处。无想入．非想非无想入。是为。阿难。此二入处。或有沙门．婆罗门言。此处安隐。为救．为护．为舍．为灯．为明．为归。为不虚妄。为不烦恼。阿难。若比丘知二入处。知集．知灭．知味．知过．知出要。如实知见。彼比丘言。彼非我。我非彼。如实知见。是为二入

阿难。复有八解脱。云何八。色观色。初解脱。内色想。观外色。二解脱。净解脱。三解脱。度色想。灭有对想。不念杂想。住空处。四解脱。度空处。住识处。五解脱。度识处。住不用处。六解脱。度不用处。住有想无想处。七解脱。灭尽定。八解脱。阿难。诸比丘于此八解脱。逆顺游行。入出自在。如是比丘得俱解脱

尔时。阿难闻佛所说。欢喜奉行。

    （一四）佛说长阿含第二分释提桓因问经第十

如是我闻

一时。佛在摩竭国庵婆罗村北。毗陀山因陀娑罗窟中

尔时。释提桓因发微妙善心。欲来见佛。今我当往至世尊所

时。诸忉利天闻释提桓因发妙善心。欲诣佛所。即寻诣帝释。白言。善哉。帝释。发妙善心。欲诣如来。我等亦乐侍从诣世尊所

时。释提桓因即告执乐神般遮翼曰。我今欲诣世尊所。汝可俱行。此忉利诸天亦当与我俱诣佛所

对曰。唯然。时。般遮翼持琉璃琴。于帝释前忉利天众中鼓琴供养

时。释提桓因．忉利诸天及般遮翼。于法堂上忽然不现。譬如力士屈伸臂顷。至摩竭国北毗陀山中

尔时。世尊入火焰三昧。彼毗陀山同一火色。时国人见。自相谓言。此毗陀山同一火色。将是如来诸天之力

时。释提桓因告般遮翼曰。如来．至真甚难得睹。而能垂降此闲静处。寂默无声。禽兽为侣。此处常有诸大神天侍卫世尊。汝可于前鼓琉璃琴娱乐世尊。吾与诸天寻于后往

对曰。唯然。即受教已。持琉璃琴于先诣佛。去佛不远。鼓琉璃琴。以偈歌曰

  跋陀礼汝父　　汝父甚端严
  生汝时吉祥　　我心甚爱乐
  本以小因缘　　欲心于中生
  展转遂增广　　如供养罗汉
  释子专四禅　　常乐于闲居
  正意求甘露　　我专念亦尔
  能仁发道心　　必欲成正觉
  我今求彼女　　必欲会亦尔
  我心生染着　　爱好不舍离
  欲舍不能去　　如象为钩制
  如热遇凉风　　如渴得冷泉
  如取涅槃者　　如水灭于火
  如病得良医　　饥者得美食
  充足生快乐　　如罗汉游法
  如象被深钩　　而犹不肯伏
  [馬*奔]突难禁制　　放逸不自止
  犹如清凉池　　众花覆水上
  疲热象沐浴　　举身得清凉
  我前后所施　　供养诸罗汉
  世有福报者　　尽当与彼供
  汝死当共死　　汝无我活为
  宁使我身死　　不能无汝存
  忉利天之主　　释今与我愿
  称汝礼节具　　汝善思察之

尔时。世尊从三昧起。告般遮翼言。善哉。善哉。般遮翼。汝能以清净音和琉璃琴称赞如来。琴声．汝音。不长不短。悲和哀婉。感动人心。汝琴所奏。众义备有。亦说欲缚。亦说梵行。亦说沙门。亦说涅槃

尔时。般遮翼白佛言。我念世尊昔郁鞞罗尼连禅水边。阿游波陀尼俱律树下初成佛道时。有尸汉陀天大将子及执乐天王女。共于一处。但设欲乐。我于尔时见其心尔。即为作颂。颂说欲缚。亦说梵行。亦说沙门。亦说涅槃。时。彼天女闻我偈已。举目而笑语我言。般遮翼。我未见如来。我曾于忉利天法讲堂上。闻彼诸天称赞如来。有如是德。有如是力。汝常怀信。亲近如来。我今意欲与汝共为知识。世尊。我时与一言之后。不复与语

时。释提桓因作是念。此般遮翼已娱乐如来讫。我今宁可念于彼人。时。天帝释即念彼人。时。般遮翼复生念言。今天帝释乃能念我。即持琉璃琴诣帝释所。帝释告曰。汝以我名并称忉利天意。问讯世尊。起居轻利。游步强耶

时。般遮翼承帝释教。即诣世尊所。头面礼足。于一面住。白世尊言。释提桓因及忉利诸天故。遣我来问讯世尊。起居轻利。游步强耶

世尊报曰。使汝帝释及忉利天寿命延长。快乐无患。所以然者。诸天．世人及阿须轮诸众生等。皆贪寿命．安乐．无患

尔时。帝释复自念言。我等宜往礼觐世尊。即与忉利诸天往诣佛所。头面礼足。却住一面。时。帝释白佛言。不审我今去世尊远近可坐

佛告帝释曰汝天众多。但近我坐

时。世尊所止因陀罗窟。自然广博。无所障碍。尔时。帝释与忉利诸天及般遮翼皆礼佛足。于一面坐。帝释白佛言。一时。佛在舍卫国婆罗门舍。尔时世尊入火焰三昧。我时以少因缘。乘千辐宝车。诣毗楼勒天王所。于空中过。见一天女叉手在世尊前立。我寻语彼女言。若世尊三昧起者。汝当称我名字。问讯世尊。起居轻利。游步强耶。不审彼女后竟为我达此心不。世尊。宁能忆此事不

佛言。忆耳。彼女寻以汝声致问于我。吾从定起。犹闻汝车声

帝释白佛言。昔者。我以少缘。与忉利诸天集在法堂。彼诸旧天皆作是言。若如来出世。增益诸天众。减损阿须轮众。今我躬见世尊。躬见自知。躬自作证。如来．至真出现于世。增益诸天众。减损阿须轮众。此有瞿夷释女。于世尊所净修梵行。身坏命终。生忉利天宫。即为我子。忉利诸天皆称言。瞿夷大天子有大功德。有大威力。复有余三比丘。于世尊所净修梵行。身坏命终。生于卑下执乐神中。常日日来为我给使。瞿夷见已。以偈触娆曰

  汝为佛弟子　　我本在家时
  以衣食供养　　礼拜致恭恪
  汝等名何人　　躬受佛教诫
  净眼之所说　　汝不观察之
  我本礼敬汝　　从佛闻上法
  生三十三天　　为帝释作子
  汝等何不观　　我所有功德
  本为女人身　　今为帝释子
  汝等本俱共　　同修于梵行
  今独处卑贱　　为吾等给使
  本为弊恶行　　今故受此报
  独处于卑贱　　为吾等给使
  生此处不净　　为他所触娆
  闻已当患厌　　此处可厌患
  从今当精勤　　勿复为人使
  二人勤精进　　思惟如来法
  舍彼所恋着　　观欲不净行
  欲缚不真实　　诳惑于世间
  如象离羁靽　　超越忉利天
  释及忉利天　　集法讲堂上
  彼已勇猛力　　超越忉利天
  释叹未曾有　　诸天亦见过
  此是释迦子　　超越忉利天
  患厌于欲缚　　瞿夷说此言
  摩竭国有佛　　名曰释迦文
  彼子大失意　　其后还得念
  三人中一人　　故为执乐神
  二人见道谛　　超越忉利天
  世尊所说法　　弟子不怀疑
  俱共同闻法　　二人胜彼一
  自见殊胜已　　皆生光音天
  我观见彼已　　故来至佛所

帝释白佛言。愿开闲暇。一决我疑

佛言。随汝所问。吾当为汝一一演说

尔时。帝释即白佛言。诸天．世人．干沓和．阿须罗及余众生等。尽与何结相应。乃至怨仇．刀杖相向

佛告释言。怨结之生。皆由贪嫉。故使诸天．世人．阿须罗．余众生等。刀杖相加

尔时。帝释即白佛言。实尔。世尊。怨结之生。由贪嫉故。使诸天．世人．阿须罗．余众生等。刀杖相加。我今闻佛所说。疑网悉除。无复疑也。但不解此贪嫉之生。何由而起。何因何缘。谁为原首。从谁而有。从谁而无

佛告帝释。贪嫉之生。皆由爱憎。爱憎为因。爱憎为缘。爱憎为首。从此而有。无此则无

尔时。帝释即白佛言。实尔。世尊。贪嫉之生。皆由爱憎。爱憎为因。爱憎为缘。爱憎为首。从此而有。无此则无。我今闻佛所说。迷惑悉除。无复疑也。但不解爱憎复何由而生。何因何缘。谁为原首。从谁而有。从谁而无

佛告帝释。爱憎之生。皆由于欲。因欲缘欲。欲为原首。从此而有。无此则无

尔时。帝释白佛言。实尔。世尊。爱憎之生。皆由于欲。因欲缘欲。欲为原首。从此而有。无此则无。我今闻佛所说。迷惑悉除。无复疑也。但不知此欲复何由生。何因何缘。谁为原首。从谁而有。从谁而无

佛告帝释。爱由想生。因想缘想。想为原首。从此而有。无此而无

尔时。帝释白佛言。实尔。世尊。爱由想生。因想缘想。想为原首。从此而有。无此则无。我今闻佛所说。无复疑也。但不解想复何由而生。何因何缘。谁为原首。从谁而有。从谁而无

佛告帝释。想之所生。由于调戏。因调缘调。调为原首。从此而有。无此则无。帝释。若无调戏则无想。无想则无欲。无欲则无爱憎。无爱憎则无贪嫉。若无贪嫉。则一切众生不相伤害。帝释。但缘调为本。因调缘调。调为原首。从此有想。从想有欲。从欲有爱憎。从爱憎有贪嫉。以贪嫉故。使群生等共相伤害

帝释白佛言。实尔。世尊。由调有想。因调缘调。调为原首。从此有想由调而有。无调则无。若本无调者则无想。无想则无欲。无欲则无爱憎。无爱憎则无贪嫉。无贪嫉则一切群生不相伤害。但想由调生。因调缘调。调为原首。从调有想。从想有欲。从欲有爱憎。从爱憎有贪嫉。从贪嫉使一切众生共相伤害。我今闻佛所说。迷惑悉除。无复疑也

尔时。帝释复白佛言。一切沙门．婆罗门尽除调戏在灭迹耶。为不除调戏在灭迹耶

佛告帝释。一切沙门．婆罗门不尽除调戏在灭迹也。所以然者。帝释。世间有种种界。众生各依己界。坚固守持。不能舍离。谓己为实。余者为虚。是故。帝释。一切沙门．婆罗门不尽除调戏而在灭迹

尔时。帝释白佛言。实尔。世尊。世间有种种众生。各依己界。坚固守持。不能舍离。谓己为是。余为虚妄。是故一切沙门．婆罗门不尽除调戏而在灭迹。我闻佛言。疑惑悉除。无复疑也

帝释复白佛言。齐几调在灭迹耶

佛告帝释。调戏有三。一者口。二者想。三者求。彼口所言。自害．害他。亦二俱害。舍此言已。如所言。不自害．不害他．不二俱害。知时比丘如口所言。专念不乱。想亦自害．害他。亦二俱害。舍此想已。如所想。不自害．不害他。二俱不害。知时比丘如所想。专念不乱。帝释。求亦自害．害他。亦二俱害。舍此求已。如所求。不自害．不害他。不二俱害。知时比丘如所求。专念不乱

尔时。释提桓因言。我闻佛所说。无复狐疑

又白佛言。齐几名贤圣舍心

佛告帝释。舍心有三。一者喜身。二者忧身。三者舍身。帝释。彼喜身者。自害．害他。亦二俱害。舍此喜已。如所喜。不自害．害他。二俱不害。知时比丘专念不忘。即名受具足戒。帝释。彼忧身者。自害．害彼。亦二俱害。舍此忧已。如所忧。不自害．害他。二俱不害。知时比丘专念不忘。即名受具足戒。复次。帝释。彼舍身者。自害．害他。亦二俱害。舍此身已。如所舍。不自害．不害他。二俱不害。知时比丘专念不忘。是即名为受具足戒

帝释白佛言。我闻佛所说。无复狐疑

又白佛言。齐几名贤圣律诸根具足

佛告帝释。眼知色。我说有二。可亲．不可亲。耳声．鼻香．舌味．身触．意法。我说有二。可亲．不可亲

尔时。帝释白佛言。世尊。如来略说。未广分别。我以具解。眼知色。我说有二。可亲．不可亲。耳声．鼻香．舌味．身触．意法有二。可亲．不可亲。世尊。如眼观色。善法损减。不善法增。如此眼知色。我说不可亲。耳声．鼻香．舌味．身触．意知法。善法损减。不善法增。我说不可亲。世尊。如眼见色。善法增长。不善法减。如是眼知色。我说可亲。耳声．鼻香．舌味．身触．意知法。善法增长。不善法减。我说可亲

佛告帝释。善哉。善哉。是名贤圣律诸根具足

帝释白佛言。我闻佛所说。无复狐疑

复白佛言。齐几比丘名为究竟．究竟梵行．究竟安隐．究竟无余

佛告帝释。为爱所苦。身得减者。是为究竟．究竟梵行．究竟安隐．究竟无余

帝释白佛言。我本长夜。所怀疑网。今者如来开发所疑

佛告帝释。汝昔颇曾诣沙门．婆罗门所问此义不

帝释白佛言。我自忆念。昔者。曾诣沙门．婆罗门所咨问此义。昔我一时曾集讲堂。与诸天众共论。如来为当出世。为未出世。时共推求。不见如来出现于世。各自还宫。五欲娱乐。世尊。我复于后时见诸大神天。自恣五欲已。渐各命终。时我。世尊。怀大恐怖。衣毛为竖。时。见沙门．婆罗门处在闲静。去家离欲。我寻至彼所问言。云何名究竟。我问此义。彼不能报。彼既不知。逆问我言。汝为是谁。我寻报言。我是释提桓因。彼复问言。汝是何释。我时答言。我是天帝释。心有所疑。故来相问耳。时。我与彼如所知见。说于释义。彼问我言。更为我弟子。我今是佛弟子。得须陀洹道。不堕余趣。极七往返。必成道果。唯愿世尊记我为斯陀含。说此语已。复作颂曰

  由彼染秽想　　故生我狐疑
  长夜与诸天　　推求于如来
  见诸出家人　　常在闲静处
  谓是佛世尊　　故往稽首言
  我今故来问　　云何为究竟
  问已不能报　　道迹之所趣
  今日无等尊　　是我久所求
  已观察己行　　心已正思惟
  唯圣先已知　　我心之所行
  长夜所修业　　愿净眼记之
  虽命人中上　　三界无极尊
  能断恩爱刺　　今礼日光尊

佛告帝释。汝忆本得喜乐．念乐时不

帝释答曰。如是。世尊。忆昔所得喜乐．念乐。世尊。我昔曾与阿须轮共战。我时得胜。阿须轮退。我时则还。得欢喜．念乐。计此欢喜．念乐。离有秽恶刀杖喜乐．斗讼喜乐。今我于佛所得喜．念乐。无有刀杖．诤讼之乐

佛告帝释。汝今得喜乐．念乐。于中欲求何功德果

尔时。帝释白佛言。我于喜乐．念乐中。欲求五功德果。何等五。即说偈言

  我后若命终　　舍于天上寿
  处胎不怀患　　使我心欢喜
  佛度未度者　　能说正真道
  于三佛法中　　我要修梵行
  以智慧身居　　心自见正谛
  得达本所起　　于是长解脱
  但当勤修行　　习佛真实智
  设不获道证　　功德犹胜天
  诸有神妙天　　阿迦尼吒等
  下至末后身　　必当生彼处
  我今于此处　　受天清净身
  复得增寿命　　净眼我自知

说此偈已。白佛言。我于喜乐．念乐中。欲得如是五功德果

尔时。帝释语忉利诸天曰。汝于忉利天上梵童子前恭敬礼事。今于佛前复设此敬者。不亦善哉

其语未久。时梵童子忽然于虚空中天众上立。向天帝释而说偈曰

  天王清净行　　多利益众生
  摩竭帝释主　　能问如来义

时。梵童子说此偈已。忽然不现。是时。帝释即从座起。礼世尊足。绕佛三匝。却行而退。忉利诸天及般遮翼亦礼佛足。却行而退。时。天帝释少复前行。顾语般遮翼曰。善哉。善哉。汝能先于佛前鼓琴娱乐。然后我及诸天于后方到。我今知汝补汝父位。于干沓和中最为上首。当以彼拔陀干沓和王女与汝为妻

世尊说此法时。八万四千诸天远尘离垢。诸法法眼生

时。释提桓因．忉利诸天及般遮翼闻佛所说。欢喜奉行

佛说长阿含经卷第十佛说长阿含经卷第十一

        后秦弘始年佛陀耶舍共竺佛念译

    （一五）第二分阿[少/兔]夷经第十一

如是我闻

一时。佛在冥宁国阿[少/兔]夷土。与大比丘众千二百五十人俱

尔时。世尊着衣持钵。入阿[少/兔]夷城乞食。尔时。世尊默自念言。我今乞食。于时如早。今宜往诣房伽婆梵志园观。比须时至。然后乞食。尔时。世尊即诣彼园。时彼梵志遥见佛来。即起奉迎。共相问讯。言。善来。瞿昙。不面来久。今以何缘乃能屈顾。唯愿瞿昙就此处坐。尔时。世尊即就其坐

时。彼梵志于一面坐。白世尊言。先夜隶车子善宿比丘来至我所。语我言。大师。我不于佛所修梵行也。所以然者。佛疏外我。彼人见向说瞿昙过。虽有此言。我亦不受

佛告梵志。彼善宿所言。知汝不受耳。昔我一时在毗舍离猕猴池侧集法堂上。时此善宿来至我所。语我言。如来外我。我不于如来所修梵行也。我时告曰。汝何故言。我不于如来所修梵行。如来外我耶。善宿报我言。如来不为我现神足变化

时。我语言。吾可请汝于我法中净修梵行。当为汝现神足耶。复当语我。如来当为我现神足变化。然后我当修梵行耶。时。善宿报我言。不也。世尊。佛告善宿。我亦不语汝言。汝于我法中净修梵行。当为汝现神足变化。汝亦不言为我现神足者。当修梵行。云何。善宿。如汝意者。谓如来能现神足．为不能现耶。我所说法。彼法能得出要。尽苦际不耶。善宿白佛言。如是。世尊。如来能现神足。非为不能。所可说法。能得出要。尽诸苦际。非为不尽。是故。善宿。我所说法修梵行者。能现神足。非为不能。出要离苦。非不能离。汝于此法欲何所求

善宿言。世尊。不能随时教我。我父秘术。世尊尽知。吝不教我。佛言。善宿。我颇曾言。汝于我法中修梵行者。教汝父术耶。汝颇复言。教我父术者。当于佛所修梵行耶。答曰。不也。是故。善宿。我先无此言。汝亦无言。今者何故作此语耶。云何。善宿。汝谓如来能说汝父秘术。为不能说耶。所可说法。能得出要。尽苦际不耶。善宿报言。如来能说父之秘术。非为不能。说法出要。能尽苦际。非为不能。佛告善宿。若我能说汝父秘术。亦能说法出要离苦。汝于我法中复欲何求。又告善宿。汝先于毗舍离跋阇土地。无数方便。称叹如来。称叹正法。称叹众僧。譬如有人八种称叹彼清凉池。使人好乐。一冷。二轻。三柔。四清。五甘。六无垢。七饮无餍。八便身。汝亦如是。于毗舍离跋阇土。称叹如来。称叹正法。称叹众僧。使人信乐。善宿。当知今汝退者。世间当复有言。善宿比丘多有知识。又是世尊所亲。亦是世尊弟子。不能尽形净修梵行。舍戒就俗处。卑陋行。梵志。当知我时备语。不顺我教。舍戒就俗。梵志。一时。我在猕猴池侧法讲堂上。时有尼干子。字伽罗楼。在彼处止。人所宗敬。名称远闻。多有知识。利养备具。时。善宿比丘着衣持钵。入毗舍离城乞食。渐渐转到尼干子所。尔时。善宿以深远义问尼干子。彼不能答。便生嗔恚。善宿自念。我触娆此人。将无长夜有苦恼报耶。梵志。当知时善宿比丘于乞食后。执持衣钵。来至我所。头面礼足。在一面坐。善宿尔时亦不以此缘告我。我语之曰。愚人。汝宁可自称为沙门释子耶。善宿寻报我言。世尊。何故称我为愚。不应自称为释子耶。我告之曰。愚人。汝曾往至尼干子所问深远义。彼不能报。便生嗔恚。汝时自念。我今触此尼干。将无长夜有苦恼报耶。汝有是念不

善宿白佛言。彼是罗汉。何缘乃有此嫉恚心。我时答曰。愚人。罗汉何缘有嫉恚心。非我罗汉有嫉恚心。汝今自谓彼是罗汉。彼有七苦行。长夜执持。何谓七。一尽形寿不着衣裳。二尽形寿不饮酒食肉。而不食饭及与糗面。三尽形寿不犯梵行。四尽形寿毗舍离有四石塔。东名忧园塔．南名象塔．西名多子塔．北名七聚塔。尽形不离四塔。为四苦行。而彼后当犯此七苦行已。于毗舍离城外命终。譬如野干疥癞衰病。死丘冢间。彼尼干子亦复如是。自为禁法。后尽犯之。本自誓言。尽形不着衣服。后还着衣。本自誓言。尽形寿不饮酒啖肉。不食饭及糗面。而后尽食。本自誓言。不犯梵行。而后亦犯。本言。不越四塔。东忧园塔．南象塔．西多子塔．北七聚塔。今尽远离不复亲近。彼人自违此七誓已。出毗舍离城。冢间命终。佛告善宿曰。愚人。汝不信我言。汝自往观。自当知耳。佛告梵志。一时。比丘善宿着衣持钵。入城乞食。乞食已。还出城。于空冢间见尼干子于彼命终。见已。来至我所。头面礼足。在一面坐。不以此事而语我言。梵志。当知我尔时语善宿曰。云何。善宿。我先所记尼干子如我语不。对曰。如是。如世尊言。梵志。当知我与善宿现神通证。而彼言。世尊不为我现。又一时我在冥宁国白土之邑。时有尼干子。名究罗帝。在白土住。人所宗敬。名称远闻。多得利养。时。我着衣持钵。入城乞食。时善宿比丘随我后行。见究罗帝尼干子在粪堆上伏舐糠糟。梵志。当知时善宿比丘见此尼干子在粪堆上伏舐糠糟已。作是念言。世间诸有阿罗汉．向阿罗汉道者无有及此。此尼干子其道最胜。所以者何。此人苦行乃能如是。除舍憍慢。于粪堆上伏舐糠糟

梵志。时。我右旋告善宿曰。汝意愚人。宁可自称为释子耶。善宿白佛言。世尊。何故称我为愚。不应自称为释子耶。佛告善宿言。汝愚人。观此究罗帝蹲粪堆上伏食糠糟。汝见已。作是念。诸世间阿罗汉及向罗汉者。此究罗帝最为尊上。所以者何。今此究罗帝乃能苦行。除舍憍慢。蹲粪堆上伏舐糠糟。汝有是念不。答我言。实尔。善宿又言。何故。世尊。于阿罗汉所生嫉妒心。佛告愚人。我不于罗汉所生妒嫉心。何为于罗汉所生妒嫉心。汝今愚人。谓究罗帝真阿罗汉。此人却后七日当腹胀命终。生起尸饿鬼中。常苦饥饿。其命终后。以苇索系抴于冢间。汝若不信者。可先往语之

时。善宿即往诣究罗帝所。说言。彼沙门瞿昙记汝。却后七日当腹胀命终。生起尸饿鬼中。死已以苇索系抴于冢间。善宿复白。汝当省食。勿使彼言当也。梵志。当知时究罗帝至满七日腹胀而死。即生起尸饿鬼中。死尸以苇索系抴于冢间。尔时。善宿闻佛语已。屈指计日。至七日已。时善宿比丘即往至裸形村中。到已。问其村人曰。诸贤。究罗帝今何所在。报曰。已取命终。问曰。何患命终耶。答曰。腹胀。问曰。云何殡送。答曰。以苇索系抴于冢间

梵志。时。善宿闻此语已。即往冢间。欲至未至。时彼死尸并动膝脚。忽尔而蹲。时彼善宿故前到死尸所。语言。究罗帝。汝命终耶。死尸答言。我已命终。问曰。汝以何患命终。死尸答言。瞿昙记我。七日后腹胀命终。我如其言。至满七日。腹胀命终。善宿复问。汝生何处。尸即报言。彼瞿昙所记。当生起尸饿鬼中。我今日生起尸饿鬼中。善宿问曰。汝命终时。云何殡送。尸答曰。瞿昙所记。以苇索系抴于冢间。实如彼言。以苇索系抴于冢间。时。死尸语善宿曰。汝虽出家。不得善利。瞿昙沙门说如此事。汝常不信。作是语已。死尸还卧

梵志。时。善宿比丘来至我所。头面礼足。在一面坐。不以此缘语我。我寻语曰。如我所记。究罗帝者实尔以不。答曰。实尔。如世尊言。梵志。我如是数数为善宿比丘现神通证。而彼犹言。世尊不为我现神通

佛告梵志。我于一时在猕猴池法讲堂上。时有梵志。名曰波梨子。在彼处止。人所宗敬。名称远闻。多有利养。于毗舍离大众之中。作如是说。沙门瞿昙自称智慧。我亦智慧。沙门瞿昙自称神足。我亦有神足。沙门瞿昙得超越道。我亦得超越道。我当与彼共现神足。沙门现一。我当现二。沙门现二。我当现四。沙门现八。我现十六。沙门现十六。我现三十二。沙门现三十二。我现六十四。随彼沙门所现多少。我尽当倍

梵志。时。善宿比丘着衣持钵。入城乞食。见波梨梵志于大众中作如是说。沙门瞿昙自称智慧。我亦智慧。沙门瞿昙自称神足。我亦有神足。沙门瞿昙得超越道。我亦得超越道。我当与彼共现神足。沙门现一。我当现二。沙门现四。我当现八。乃至随沙门所现多少。我尽能倍。时。善宿比丘乞食已。来至我所。头面礼。一面坐。语我言。我于晨朝着衣持钵。入城乞食。时闻毗舍离波梨子于大众中作是说言。沙门瞿昙有大智慧。我亦有大智慧。沙门瞿昙有神足。我亦有神足。瞿昙现一。我当现二。乃至随瞿昙所现多少。我尽能倍。具以此事而来告我。我语善宿言。彼波梨子于大众中不舍此语。不舍此见。不舍此慢。来至我所者。终无是处。若彼作是念。我不舍此语。不舍此见。不舍此慢。而至沙门瞿昙所者。彼头即当破为七分。欲使彼人不舍此语。不舍见慢。而能来者。无有是处

善宿言。世尊护口。如来护口。佛告善宿。汝何故言。世尊护口。如来护口。善宿言。彼波梨子有大威神。有大德力。脱当来者将无现世尊虚耶。佛告善宿。如来所言颇有二耶。对曰。无也。又告善宿。若无二者。汝何故言。世尊护口。如来护口。善宿白佛言。世尊为自知见彼波梨子。为诸天来语。佛言。我亦自知。亦诸天来语故知。此毗舍离阿由大将。身坏命终。生忉利天。彼如来语我言。波梨梵志子不知羞惭。犯戒妄语。在毗舍离。于大众中作如是诽谤言。阿由陀大将身坏命终。生起尸鬼中。然我实身坏命终。生忉利天。波梨子我先自知。亦诸天来语故知。佛告愚人善宿。汝不信我言者。入毗舍离。随汝唱之。我食后当往诣波梨梵志子所

佛告梵志。时。彼善宿过其夜已。着衣持钵。入城乞食。时。彼善宿向毗舍离城中众多婆罗门．沙门．梵志。具说此言。波梨梵志子于大众中说如此言。沙门瞿昙有大智慧。我亦有大智慧。沙门瞿昙有大威力。我亦有大威力。沙门瞿昙有大神足。我亦有大神足。沙门现一。我当现二。乃至沙门随所现多少。我尽当倍。而今沙门瞿昙欲诣彼波梨子所。汝等众人尽可诣彼。时。波梨梵志在道而行。善宿见已。速诣其所。语言。汝于毗舍离大众中作如是言。沙门瞿昙有大智慧。我亦有大智慧。乃至沙门瞿昙。随所现神足多少。我尽当倍。瞿昙闻此言。今欲来至汝所。汝可速归。报言。我当归耳。我当归耳。作此语已。寻自惶惧。衣毛为竖。不还本处。乃诣道头波梨梵志林中。坐绳床上。愁闷迷乱

佛告梵志。我于食后与众多隶车．沙门．婆罗门．梵志．居士诣波梨子住处。就座而坐。于彼众中有梵志名曰遮罗。时众人唤彼遮罗而告之曰。汝诣道头林中语波梨子言。今众多隶车．沙门．婆罗门．梵志．居士尽集汝林。众共议言。梵志波梨于大众中自唱此言。沙门瞿昙有大智慧。我亦有大智慧。乃至瞿昙随现神足多少。我尽能倍。沙门瞿昙故来至汝林中。汝可来看。于是。遮罗闻众人语已。即诣道头林语波梨子言。彼众多隶车．沙门．婆罗门．梵志．居士尽集在汝林。众共议言。梵志波梨子于大众中自唱此言。沙门瞿昙有大智慧。我亦有大智慧。乃至沙门瞿昙现神足。随现多少。我尽能倍。瞿昙今在彼林中。波梨今者宁可还也。尔时。波梨梵志即报遮罗曰。当归。当归。作是语已。于绳床上转侧不安。尔时。绳床复着其足。彼乃不能得离绳床。况能行步至世尊所

时。遮罗语波梨言。汝自无智。但有空声为言。当归。当归。尚自不能离此绳床。何由能得至大众所。呵责波梨子已。即还诣大众所。报言。我以持众人声。往语波梨子。彼报我言。当归。当归。即于绳床上动转其身。床即着足不能得离。彼尚不能离其绳床。何由能得来到此众。尔时。有一头摩隶车子在众中坐。即从座起。偏露右臂。长跪叉手。白彼众言。大众小待。我今自往将彼人来

佛言。我尔时语头摩隶车子言。彼人作如是语。怀如是见。起如是慢。欲使此人来至佛所。无有是处。头摩子。正使汝以革绳重系。群牛共挽。至彼身碎。彼终不能舍如是语．如是见．如是慢。来至我所。若不信我言。汝往自知。尔时。头摩隶车子故往至波梨子所。语波梨子言。众多隶车．沙门．婆罗门．梵志．居士尽集汝林。众共议言。梵志波梨子于大众中口自唱言。沙门瞿昙有大智慧。我亦有大智慧乃至沙门瞿昙现其神足。随所现多少。我尽能倍。瞿昙沙门今在彼林。汝可还归。尔时。波梨子即报言。当归。当归。作是语已。于绳床上动转其身。尔时绳床复着其足。彼乃不能自离绳床。况复行步至世尊所

时。头摩语波梨子言。汝自无智。但有空声为言。当归。当归。尚自不能离此绳床。何由能得至大众所。头摩复语波梨子曰。诸有智者。以譬喻得解。乃往久远有一师子兽王在深林中住。师子清旦初出窟时。四向顾望。奋迅三吼。然后游行择肉而食。波梨子。彼师子兽王食已还林。常有一野干随后食残。气力充足便自言。彼林师子竟是何兽。能胜我耶。今宁可独擅一林。清旦出窟。四向顾望。奋迅三吼。然后游行。择肉而食耶。彼寻独处一林。清旦出窟。奋迅三吼。然后游行。欲师子吼。作野干鸣。波梨子。汝今亦尔。蒙佛威恩。存生于世。得人供养。而今更与如来共竞。时。头摩子以偈责数曰

  野干称师子　　自谓为兽王
  欲作师子吼　　还出野干声
  独处于空林　　自谓为兽王
  欲作师子吼　　还出野干声
  跪地求穴鼠　　穿冢觅死尸
  欲作师子吼　　还出野干声

头摩子告曰。汝亦如是。蒙佛恩力。存生于世。得人供养。而今更与如来共竞。时。彼头摩子以四种喻。面呵责已。还诣大众。报言。我以持众人声唤波梨子。彼报我言。当归。当归。即于绳床上动转其身。床即着足不能得离。彼尚不能自离绳床何由能得来到此众。尔时。世尊告头摩子言。我先语汝。欲使此人来至佛所。无有是处。正使汝以革绳重系。群牛共挽。至身碎坏。彼终不肯舍如是语．如是见．慢。来至我所。梵志。时。我即与彼大众种种说法。示教利喜。于彼众中三师子吼。身升虚空。还诣本处

佛告梵志。或有沙门．婆罗门言。一切世间。梵自在天所造。我问彼言。一切世间实梵自在天所造耶。彼不能报。还问我言。瞿昙。此事云何。我报彼言。或有此世间初坏败时。有余众生命尽行尽。从光音天命终乃更生余空梵处。于彼起爱。生乐着心。复欲使余众生来生此处。其余众生命尽行尽。复生彼处。时。彼众生自作是念。我今是大梵王。忽然而有。无作我者。我能尽达诸义所趣。于千世界最得自在。能作能化。微妙第一。为人父母。我先至此。独一无侣。由我力故。有此众生。我作此众生。彼余众生亦复顺从。称为梵王。忽然而有。尽达诸义。于千世界最得自在。能作能化。微妙第一。为人父母。先有是一。后有我等。此大梵王化作我等。此诸众生随彼寿终来生此间。其渐长大。剃除须发。服三法衣。出家为道。彼入定意三昧随三昧心忆本所生。彼作是语。此大梵天忽然而有。无有作者。尽达诸义。于千世界最得自在。能作能化。微妙第一。为人父母。彼大梵天常住不移。无变易法。我等梵天所化。是以无常。不得久住。为变易法。如是。梵志。彼沙门．婆罗门以此缘故。各言彼梵自在天造此世界。梵志。造此世界者。非彼所及。唯佛能知。又过此事。佛亦尽知。虽知不着苦．集．灭．味．过．出要。如实知之。以平等观无余解脱。名曰如来

佛告梵志。或有沙门．婆罗门作是言。戏笑懈怠是众生始。我语彼言。云何汝等实言。戏笑懈怠是众生始耶。彼不能报。逆问我言。瞿昙。此事云何。时我报言。或有光音众生喜戏笑懈怠。身坏命终。来生此间。渐渐长大。剃除须发。服三法衣。出家修道。便入心定三昧。以三昧力识本所生。便作是言。彼余众生不喜戏笑。常在彼处。永住不变。由我等数喜戏笑。致此无常。为变易法。如是。梵志。彼沙门．婆罗门以是缘故。言戏笑是众生始。如是佛尽知之。过是亦知。知而不着。已不着苦．集．灭．味．过．出要。如实知之。已平等观无余解脱。名曰如来

佛告梵志。或有沙门．婆罗门言。失意是众生始。我语彼言。汝等实言。失意是众生始耶。彼不知报。还问我言。瞿昙。此事云何。我语彼言。或有众生展转相看已。便失意。由是命终。来生此间。渐渐长大。剃除须发。服三法衣。出家修道。便入心定三昧。以三昧力识本所生。便作是言。如彼众生以不展转相看。不失意故。常住不变。我等于彼数数相看已。便失意。致此无常。为变易法。如是。梵志。彼沙门．婆罗门以是缘故。言失意是众生始。如此唯佛知之。过是亦知。知已不着苦．集．灭．味．过．出要。如实知之。知已平等观无余解脱。故名如来

佛告梵志。或有沙门．婆罗门言。我无因而出。我语彼言。汝等实言。本无因出耶。彼不能报。逆来问我。我时报曰。或有众生无想无知。若彼众生起想。则便命终来生此间。渐渐长大。剃除须发。服三法衣。出家修道。便入心定三昧。以三昧力识本所生。便作是言。我本无有。今忽然有。此世间本无。今有。此实余虚。如是。梵志。沙门．婆罗门以此缘故。言无因出。唯佛知之。过是亦知。知已不着苦．集．灭．味．过．出要。如实知之。已平等观无余解脱。故名如来

佛告梵志。我所说如是。或有沙门．婆罗门于屏处诽谤我言。沙门瞿昙自称弟子入净解脱。成就净行。彼知清净。不遍知净。然我不作是说。我弟子入净解脱。成就净行。彼知清净。不遍知净。梵志。我自言。我弟子入净解脱。成就净行。彼知清净。一切遍净

是时。梵志白佛言。彼不得善利。毁谤沙门瞿昙言。沙门自言。我弟子入净解脱。成就净行。彼知清净。不遍知净。然世尊不作是语。世尊自言。我弟子入净解脱。成就净行。彼知清净。一切遍净

又白佛言。我亦当入此净解脱。成就净行。一切遍知

佛告梵志。汝欲入者。甚为难也。汝见异．忍异．行异。欲依余见入净解脱者。难可得也。但使汝好乐佛。心不断绝者。则于长夜。常得安乐

尔时。房伽婆梵志闻佛所说。欢喜奉行

    （一六）佛说长阿含第二分善生经第十二

如是我闻

一时。佛在罗阅只耆阇崛山中。与大比丘众千二百五十人俱

尔时。世尊时到着衣持钵。入城乞食。时。罗阅只城内有长者子。名曰善生清旦出城。诣园游观。初沐浴讫。举身皆湿。向诸方礼。东．西．南．北．上．下诸方。皆悉周遍

尔时。世尊见长者善生诣园游观。初沐浴讫。举身皆湿。向诸方礼。世尊见已。即诣其所。告善生言。汝以何缘。清旦出城。于园林中。举身皆湿。向诸方礼

尔时。善生白佛言。我父临命终时。遗敕我言。汝欲礼者。当先礼东方．南方．西方．北方．上方．下方。我奉承父教不敢违背。故澡浴讫。先叉手东面。向东方礼。南．西．北方。上．下诸方。皆悉周遍

尔时。世尊告善生曰。长者子。有此方名耳。非为不有。然我贤圣法中。非礼此六方以为恭敬

善生白佛言。唯愿世尊善为我说贤圣法中礼六方法

佛告长者子。谛听。谛听。善思念之。当为汝说

善生对曰。唯然。愿乐欲闻

佛告善生。若长者．长者子知四结业不于四处而作恶行。又复能知六损财业。是谓。善生。长者．长者子离四恶行。礼敬六方。今世亦善。后获善报。今世根基。后世根基。于现法中。智者所称。获世一果。身坏命终。生天．善处。善生。当知四结行者。一者杀生。二者盗窃。三者淫逸。四者妄语。是四结行。云何为四处。一者欲。二者恚。三者怖。四者痴。若长者．长者子于此四处而作恶者。则有损耗。佛说是已。复作颂曰

  欲嗔及怖痴　　有此四法者
  名誉日损减　　如月向于晦

佛告善生。若长者．长者子于此四处不为恶者。则有增益。尔时。世尊重作颂曰

  于欲恚怖痴　　不为恶行者
  名誉日增广　　如月向上满

佛告善生。六损财业者。一者耽湎于酒。二者博戏。三者放荡。四者迷于伎乐。五者恶友相得。六者懈堕。是为六损财业。善生。若长者．长者子解知四结行。不于四处而为恶行。复知六损财业。是为。善生。于四处得离。供养六方。今善后善。今世根基。后世根基。于现法中。智者所誉。获世一果。身坏命终。生天．善处。善生。当知饮酒有六失。一者失财。二者生病。三者斗诤。四者恶名流布。五者恚怒暴生。六者智慧日损。善生。若彼长者．长者子饮酒不已。其家产业日日损减。善生。博戏有六失。云何为六。一者财产日耗。二者虽胜生怨。三者智者所责。四者人不敬信。五者为人疏外。六者生盗窃心。善生。是为博戏六失。若长者．长者子博戏不已。其家产业日日损减。放荡有六失。一者不自护身。二者不护财货。三者不护子孙。四者常自惊惧。五者诸苦恶法常自缠身。六者喜生虚妄。是为放荡六失。若长者．长者子放荡不已。其家财产日日损减

善生。迷于伎乐复有六失。一者求歌。二者求舞。三者求琴瑟。四者波内早。五者多罗槃。六者首呵那。是为伎乐六失。若长者．长者子伎乐不已。其家财产日日损减。恶友相得复有六失。一者方便生欺。二者好喜屏处。三者诱他家人。四者图谋他物。五者财利自向。六者好发他过。是为恶友六失。若长者．长者子习恶友不已。其家财产日日损减。懈堕有六失。一者富乐不肯作务。二者贫穷不肯勤修。三者寒时不肯勤修。四者热时不肯勤修．五者时早不肯勤修。六者时晚不肯勤修。是为懈堕六失。若长者．长者子懈堕不已。其家财业日日损减。佛说是已。复作颂曰

  迷惑于酒者　　还有酒伴党
  财产正集聚　　随己复散尽
  饮酒无节度　　常喜歌舞戏
  昼出游他家　　因此自陷隧
  随恶友不改　　诽谤出家人
  邪见世所嗤　　行秽人所黜
  好恶着外色　　但论胜负事
  亲要无返复　　行秽人所黜
  为酒所荒迷　　贫穷不自量
  轻财好奢用　　破家致祸患
  掷博群饮酒　　共伺他淫女
  玩习卑鄙行　　如月向于晦
  行恶能受恶　　与恶友同事
  今世及后世　　终始无所获
  昼则好睡眠　　夜觉多悕望
  独昏无善友　　不能修家务
  朝夕不肯作　　寒暑复懈堕
  所为事不究　　亦复毁成功
  若不计寒暑　　朝夕勤修务
  事业无不成　　至终无忧患

佛告善生。有四怨如亲。汝当觉知。何谓为四。一者畏伏。二者美言。三者敬顺。四者恶友

佛告善生。畏伏有四事。云何为四。一者先与后夺。二者与少望多。三者畏故强亲。四者为利故亲。是为畏伏四事

佛告善生。美言亲复有四事。云何为四。一者善恶斯顺。二者有难舍离。三者外有善来密止之。四者见有危事便排济之。是为美言亲四事。敬顺亲复有四事。云何为四。一者先诳。二者后诳。三者现诳。四者见有小过便加杖之。是为敬顺亲四事。恶友亲复有四事。云何为四。一者饮酒时为友。二者博戏时为友。三者淫逸时为友。四者歌舞时为友。是为恶友亲四事。世尊说此已。复作颂曰

  畏伏而强亲　　美言亲亦尔
  敬顺虚诳亲　　恶友为恶亲
  此亲不可恃　　智者当觉知
  宜速远离之　　如避于崄道

佛告善生。有四亲可亲。多所饶益。为人救护。云何为四。一者止非。二者慈愍。三者利人。四者同事。是为四亲可亲。多所饶益。为人救护。当亲近之。善生。彼止非有四事。多所饶益。为人救护。云何为四。一者见人为恶则能遮止。二者示人正直。三者慈心愍念。四者示人天路。是为四止非。多所饶益。为人救护

复次。慈愍有四事。一者见利代喜。二者见恶代忧。三者称誉人德。四者见人说恶便能抑制。是为四慈愍。多所饶益。为人救护。利益有四。云何为四。一者护彼不令放逸。二者护彼放逸失财。三者护彼使不恐怖。四者屏相教诫。是为四利人。多所饶益。为人救护。同事有四。云何为四。一者为彼不惜身命。二者为彼不惜财宝。三者为彼济其恐怖。四者为彼屏相教诫。是为四同事。多所饶益。为人救护。世尊说是已。复作颂曰

  制非防恶亲　　慈愍在他亲
  利人益彼亲　　同事齐己亲
  此亲乃可亲　　智者所附近
  亲中无等亲　　如慈母亲子
  若欲亲可亲　　当亲坚固亲
  亲者戒具足　　如火光照人

佛告善生。当知六方。云何为六方。父母为东方。师长为南方。妻妇为西方。亲党为北方。僮仆为下方。沙门．婆罗门．诸高行者为上方。善生。夫为人子。当以五事敬顺父母。云何为五。一者供奉能使无乏。二者凡有所为先白父母。三者父母所为恭顺不逆。四者父母正令不敢违背。五者不断父母所为正业。善生。夫为人子。当以此五事敬顺父母。父母复以五事敬亲其子。云何为五。一者制子不听为恶。二者指授示其善处。三者慈爱入骨彻髓。四者为子求善婚娶。五者随时供给所须。善生。子于父母敬顺恭奉。则彼方安隐。无有忧畏

善生。弟子敬奉师长复有五事。云何为五。一者给侍所须。二者礼敬供养。三者尊重戴仰。四者师有教敕敬顺无违。五者从师闻法善持不忘。善生。夫为弟子当以此五法敬事师长。师长复以五事敬视弟子。云何为五。一者顺法调御。二者诲其未闻。三者随其所问令善解义。四者示其善友。五者尽以所知诲授不吝。善生。弟子于师长敬顺恭奉。则彼方安隐。无有忧畏

善生。夫之敬妻亦有五事。云何为五。一者相待以礼。二者威严不媟。三者衣食随时。四者庄严以时。五者委付家内。善生。夫以此五事敬待于妻。妻复以五事恭敬于夫。云何为五。一者先起。二者后坐。三者和言。四者敬顺。五者先意承旨。善生。是为夫之于妻敬待。如是则彼方安隐。无有忧畏

善生。夫为人者。当以五事亲敬亲族。云何为五。一者给施。二者善言。三者利益。四者同利。五者不欺。善生。是为五事亲敬亲族。亲族亦以五事亲敬于人。云何为五。一者护放逸。二者护放逸失财。三者护恐怖者。四者屏相教诫。五者常相称叹。善生。如是敬视亲族。则彼方安隐。无有忧畏

善生。主于僮使以五事教授。云何为五。一者随能使役。二者饮食随时。三者赐劳随时。四者病与医药。五者纵其休假。善生。是为五事教授僮使。僮使复以五事奉事其主。云何为五。一者早起。二者为事周密。三者不与不取。四者作务以次。五者称扬主名。是为主待僮使。则彼方安隐。无有忧畏

善生。檀越当以五事供奉沙门．婆罗门。云何为五。一者身行慈。二者口行慈。三者意行慈。四者以时施。五者门不制止。善生。若檀越以此五事供奉沙门．婆罗门。沙门．婆罗门当复以六事而教授之。云何为六。一者防护不令为恶。二者指授善处。三者教怀善心。四者使未闻者闻。五者已闻能使善解。六者开示天路。善生。如是檀越恭奉沙门．婆罗门。则彼方安隐。无有忧畏。世尊说已。重说偈曰

  父母为东方　　师长名南方
  妻妇为西方　　亲族为北方
  僮仆为下方　　沙门为上方
  诸有长者子　　礼敬于诸方
  敬顺不失时　　死皆得生天
  惠施及软言　　利人多所益
  同利等彼己　　所有与人共
  此四多负荷　　任重如车轮
  世间无此四　　则无有孝养
  此法在世间　　智者所撰择
  行则获大果　　名称远流布
  严饰于床座　　供设上饮食
  供给所当得　　名称远流布
  亲旧不相遗　　示以利益事
  上下常和同　　于此得善誉
  先当习伎艺　　然后获财业
  财业既已具　　宜当自守护
  出财未至奢　　当撰择前人
  欺诳抵突者　　宁乞未举与
  积财从小起　　如蜂集众花
  财宝日滋息　　至终无损耗
  一食知止足　　二修业勿怠
  三当先储积　　以拟于空乏
  四耕田商贾　　泽地而置牧
  五当起塔庙　　六立僧房舍
  在家勤六业　　善修勿失时
  如是修业者　　则家无损减
  财宝日滋长　　如海吞众流

尔时。善生白世尊言。甚善。世尊。实过本望。踰我父教。能使覆者得仰。闭者得开。迷者得悟。冥室燃灯。有目得视。如来所说。亦复如是。以无数方便。开悟愚冥。现清白法。所以者何。佛为如来．至真．等正觉。故能开示。为世明导。今我归依佛．归依法．归依僧。唯愿世尊听我于正法中为忧婆塞。自今日始。尽形寿不杀．不盗．不淫．不欺．不饮酒

尔时。善生闻佛所说。欢喜奉行

佛说长阿含经卷第十一佛说长阿含经卷第十二

        后秦弘始年佛陀耶舍共竺佛念译

    （一七）第二分清净经第十三

如是我闻

一时。佛在迦维罗卫国缅只优婆塞林中。与大比丘千二百五十人俱

时。有沙弥周那在波波国。夏安居已。执持衣钵。渐诣迦维罗卫缅祇园中。至阿难所。头面礼足。于一面立。白阿难言。波波城内有尼干子。命终未久。其诸弟子分为二分。各共诤讼。面相毁骂。无复上下。迭相求短。竞其知见。我能知是。汝不能知。我行真正。汝为邪见。以前着后。以后着前。颠倒错乱。无有法则。我所为妙。汝所言非。汝有所疑。当咨问我。大德阿难。时。彼国人民事尼乾者。闻诤讼已。生厌患心

阿难语周那沙弥曰。我等有言欲启世尊。今共汝往。宣启此事。若世尊有所戒敕。当共奉行

尔时。沙弥周那闻阿难语已。即共诣世尊。头面礼足。在一面立。尔时。阿难白世尊曰。此沙弥周那在波波国夏安居已。执持衣钵。渐来至此。礼我足。语我言。波波国有尼干子。命终未久。其诸弟子分为二分。各共诤讼。面相毁骂。无复上下。迭相求短。竞其知见。我能知是。汝不能知。我行真正。汝为邪见。以前着后。以后着前。颠倒错乱。无有法则。我所言是。汝所言非。汝有所疑。当咨问我。时。彼国人民事尼乾者。闻诤讼已。生厌患心

世尊告周那沙弥曰。如是。周那。彼非法中不足听闻。此非三耶三佛所说。犹如朽塔难可污色。彼虽有师。尽怀邪见。虽复有法。尽不真正。不足听采。不能出要。非是三耶三佛所说。犹如故塔不可污也。彼诸弟子有不顺其法。舍彼异见。行于正见。周那。若有人来语彼弟子。诸贤。汝师法正。当于中行。何以舍离。其彼弟子信其言者。则二俱失道。获无量罪。所以者何。彼虽有法。然不真正故。周那。若师不邪见。其法真正。善可听采。能得出要。三耶三佛所说。譬如新塔易可污色。然诸弟子于此法中。不能勤修。不能成就。舍平等道。入于邪见。若有人来语彼弟子。诸贤。汝师法正。当于中行。何以舍离。入于邪见。其彼弟子信其言者。则二俱见真正。获无量福。所以者何。其法真正

佛告周那。彼虽有师。然怀邪见。虽复有法。尽不真正。不足听采。不能出要。非三耶三佛所说。犹如朽塔不可污色。彼诸弟子法法成就。随顺其行。起诸邪见。周那。若有人来语其弟子言。汝师法正。汝所行是。今所修行勤苦如是。应于现法成就道果。彼诸弟子信受其言者。则二俱失道。获无量罪。所以者何。以法不真正故。周那。若师不邪见。其法真正。善可听采。能得出要。三耶三佛所说。譬如新塔易为污色。又其弟子法法成就。随顺修行而生正见。若有人来语其弟子言。汝师法正。汝所行是。今所修行勤苦如是。应于现法成就道果。彼诸弟子信受其言。二俱正见。获无量福。所以者何。法真正故

周那。或有导师出世。使弟子生忧。或有导师出世。使弟子无忧。云何导师出世。使弟子生忧。周那。导师新出世间。成道未久。其法具足。梵行清净。如实真要而不布现。然彼导师速取灭度。其诸弟子不得修行。皆愁忧言。师初出世。成道未久。其法清净。梵行具足。如实真要。竟不布现。而今导师便速灭度。我等弟子不得修行。是为导师出世。弟子愁忧。云何导师出世。弟子不忧。谓导师出世。其法清净。梵行具足。如实真要而广流布。然后导师方取灭度。其诸弟子皆得修行。不怀忧言。师初出世。成道未久。其法清净。梵行具足。如实真要而不布现。而今导师便速灭度。使我弟子不得修行。如是。周那。导师出世。弟子无忧

佛告周那。此支成就梵行。谓导师出世。出家未久。名闻未广。是谓梵行支不具足。周那。导师出世。出家既久。名闻广远。是谓梵行支具足满。周那。导师出世。出家既久。名闻亦广。而诸弟子未受训诲。未具梵行。未至安处。未获己利。未能受法分布演说。有异论起不能如法而往灭之。未能变化成神通证。是为梵行支不具足。周那。导师出世。出家既久。名闻亦广。而诸弟子尽受教训。梵行具足。至安隐处。已获己利。又能受法分别演说。有异论起能如法灭。变化具足成神通证。是为梵行支具足满

周那。导师出世。出家亦久。名闻亦广。诸比丘尼未受训诲。未至安处。未获己利。未能受法分布演说。有异论起不能以法如实除灭。未能变化成神通证。是为梵行支未具足。周那。导师出世。出家亦久。名闻亦广。诸比丘尼尽受教训。梵行具足。至安隐处。已获己利。复能受法分别演说。有异论起能如法灭。变化具足成神通证。是为梵行支具足满。周那。诸优婆塞．优婆夷广修梵行。乃至变化具足成神通证。亦复如是

周那。若导师不在世。无有名闻。利养损减。则梵行支不具足满。若导师在世。名闻利养。皆悉具足。无有损减。则梵行支为具足满。若导师在世。名闻利养。皆悉具足。而诸比丘名闻利养。不能具足。是为梵行支不具足。若导师在世。名闻利养。具足无损。诸比丘众亦复具足。则梵行支为具足满。比丘尼众亦复如是

周那。我出家久。名闻广远。我诸比丘已受教诫。到安隐处。自获己利。复能受法为人说法。有异论起能如法灭。变化具足成神通证。诸比丘．比丘尼．优婆塞．优婆夷皆亦如是。周那。我以广流布梵行。乃至变化具足成神通证。周那。一切世间所有导师。不见有得名闻利养如我如来．至真．等正觉者也。周那。诸世间所有徒众。不见有名闻利养如我众也。周那。若欲正说者。当言见不可见。云何见不可见。一切梵行清净具足。宣示布现。是名见不可见

尔时。世尊告诸比丘。郁头蓝子在大众中而作是说。有见不见。云何名见不见。如刀可见。刃不可见。诸比丘。彼子乃引凡夫无识之言以为譬喻。如是。周那。若欲正说者。当言见不见。云何见不见。汝当正欲说言。一切梵行清净具足。宣示流布。是不可见。周那。彼相续法不具足而可得。不相续法具足而不可得。周那。诸法中梵行。酪酥中醍醐

尔时。世尊告诸比丘。我于是法躬自作证。谓四念处．四神足．四意断．四禅．五根．五力．七觉意．贤圣八道。汝等尽共和合。勿生诤讼。同一师受。同一水乳。于如来正法。当自炽然。快得安乐。得安乐已。若有比丘说法中有作是言。彼所说句不正。义理不正。比丘闻已。不可言是。不可言非。当语彼比丘言。云何。诸贤。我句如是。汝句如是。我义如是。汝义如是。何者为胜。何者为负。若彼比丘报言。我句如是。我义如是。汝句如是。汝义如是。汝句亦胜。汝义亦胜彼比丘说此。亦不得非。亦不得是。当谏彼比丘。当呵当止。当共推求。如是尽共和合。勿生诤讼。同一受同一师同一乳。于如来正法。当自炽然。快得安乐

得安乐已。若有比丘说法。中有比丘作是言。彼所说句不正。义正。比丘闻已。不可言是。不可言非。当语彼比丘言。云何。比丘。我句如是。汝句如是。何者为是。何者为非。若彼比丘报言。我句如是。汝句如是。汝句亦胜。彼比丘说此。亦不得言是。不得言非。当谏彼比丘。当呵当止。当共推求。如是尽共和合。勿生诤讼。同一师受。同一水乳。于如来正法。当自炽然。快得安乐

得安乐已。若有比丘说法。中有比丘作是言。彼所说句正。义不正。比丘闻已。不可言是。不可言非。当语彼比丘言。云何。比丘。我义如是。汝义如是。何者为是。何者为非。若彼报言。我义如是。汝义如是。汝义而胜。彼比丘说此已。亦不得言是。亦不得言非。当谏彼比丘。当呵当止。当共推求。如是比丘尽共和合。勿生诤讼。同一师受。同一水乳。于如来正法。当自炽然。快得安乐

得安乐已。若有比丘说法。中有比丘作如是言。彼所说句正。义正。比丘闻已。不得言非。当称赞彼言。汝所言是。汝所言是。是故。比丘。于十二部经自身作证。当广流布。一曰贯经。二曰祇夜经。三曰受记经。四曰偈经。五曰法句经。六曰相应经。七曰本缘经。八曰天本经。九曰广经。十曰未曾有经。十一曰譬喻经。十二曰大教经。当善受持。称量观察。广演分布

诸比丘。我所制衣。若冢间衣。若长者衣．粗贱衣。此衣足障寒暑．蚊虻。足蔽四体。诸比丘。我所制食。若乞食。若居士食。此食自足。若身苦恼。众患切已。恐遂至死。故听此食。知足而已。诸比丘。我所制住处。若在树下。若在露地。若在房内。若楼阁上。若在窟内。若在种种住处。此处自足。为障寒暑．风雨．蚊虻。下至闲静懈息之处。诸比丘。我所制药。若大小便。酥油蜜．黑石蜜。此药自足。若身生苦恼。众患切已。恐遂至死。故听此药

佛言。或有外道梵志来作是语。沙门释子以众乐自娱。若有此言。当如是报。汝等莫作此言。谓沙门释子以众乐自娱。所以者何。有乐自娱。如来呵责。有乐自娱。如来称誉。若外道梵志问言。何乐自娱。瞿昙呵责。设有此语。汝等当报。五欲功德。可爱可乐。人所贪着。云何为五。眼知色。可爱可乐。人所贪着。耳闻声．鼻知香．舌知味．身知触。可爱可乐。人所贪着。诸贤。犹是五欲缘生喜乐。此是如来．至真．等正觉之所呵责也。犹如有人故杀众生。自以为乐。此是如来．至真．等正觉之所呵责。犹如有人私窃偷盗。自以为乐。此为如来之所呵责。犹如有人犯于梵行。自以为乐。此是如来之所呵责。犹如有人故作妄语。自以为乐。此是如来之所呵责。犹如有人放荡自恣。此是如来之所呵责。犹如有人行外苦行。非是如来所说正行。自以为乐。此是如来之所呵责

诸比丘。呵责五欲功德。人所贪着。云何为五。眼知色。可爱可乐。人所贪着。耳闻声．鼻知香．舌知味．身知触。可爱可乐。人所贪着。如此诸乐。沙门释子无如此乐。犹如有人故杀众生。以此为乐。沙门释子无如此乐。犹如有人公为盗贼。自以为乐。沙门释子无如是乐。犹如有人犯于梵行。自以为乐。沙门释子无如是乐。犹如有人故作妄语。自以为乐。沙门释子无如是乐。犹如有人放荡自恣。自以为乐。沙门释子无如是乐。犹如有人行外苦行。自以为乐。沙门释子无如是乐

若外道梵志作如是问。何乐自娱。沙门瞿昙之所称誉。诸比丘。彼若有此言。汝等当答彼言。诸贤。有五欲功德。可爱可乐。人所贪着。云何为五。眼知色。乃至意知法。可爱可乐。人所贪着。诸贤。五欲因缘生乐。当速除灭。犹如有人故杀众生。自以为乐。有如此乐。应速除灭。犹如有人公为盗贼。自以为乐。有如此乐。应速除灭。犹如有人犯于梵行。自以为乐。有如此乐。应速除灭。犹如有人故为妄语。自以为乐。有如此乐。应速除灭。犹如有人放荡自恣。自以为乐。有如此乐。应速除灭。犹如有人行外苦行。自以为乐。有如是乐。应速除灭。犹如有人去离贪欲。无复恶法。有觉．有观。离生喜．乐。入初禅。如是乐者。佛所称誉。犹如有人灭于觉．观。内喜．一心。无觉．无观。定生喜．乐。入第二禅。如是乐者。佛所称誉。犹如有人除喜入舍。自知身乐。贤圣所求。护念一心。入第三禅。如是乐者。佛所称誉。乐尽苦尽。忧．喜先灭。不苦不乐。护念清净。入第四禅。如是乐者。佛所称誉

若有外道梵志作如是问。汝等于此乐中求几果功德。应答彼言。此乐当有七果功德。云何为七。于现法中。得成道证。正使不成。临命终时。当成道证。若临命终复不成者。当尽五下结。中间般涅槃．生彼般涅槃．行般涅槃．无行般涅槃．上流阿迦尼吒般涅槃。诸贤。是为此乐有七功德。诸贤。若比丘在学地欲上。求安隐处。未除五盖。云何为五。贪欲盖．嗔恚盖．睡眠盖．掉戏盖．疑盖。彼学比丘方欲上求。求安隐处。未灭五盖。于四念处不能精勤。于七觉意不能勤修。欲得上人法．贤圣智慧增盛。求欲知欲见者。无有是处。诸贤。学地比丘欲上求。求安隐处。能灭五盖。贪欲盖．嗔恚盖．睡眠盖．掉戏盖．疑盖。于四意处又能精勤。于七觉意如实修行。欲得上人法．贤圣智慧增上。求欲知欲见者。则有是处。诸贤。若有比丘漏尽阿罗汉。所作已办。舍于重担。自获己利。尽诸有结使。正智解脱。不为九事。云何为九。一者不杀。二者不盗。三者不淫。四者不妄语。五者不舍道。六者不随欲。七者不随恚。八者不随怖。九者不随痴。诸贤。是为漏尽阿罗汉所作已办。舍于重担。自获己利。尽诸有结。正智得解。远离九事

或有外道梵志作是说言。沙门释子有不住法。应报彼言。诸贤。莫作是说。沙门释子有不住法。所以者何。沙门释子。其法常住。不可动转。譬如门阃常住不动。沙门释子亦复如是。其法常住。无有移动。或有外道梵志作是说言。沙门瞿昙尽知过去世事。不知未来事。彼比丘．彼异学梵志智异。智观亦异。所言虚妄。如来于彼过去事。若在目前。无不知见。于未来世。生于道智。过去世事虚妄不实。不足喜乐。无所利益。佛则不记。或过去事有实。无可喜乐。无所利益。佛亦不记。若过去事有实．可乐。而无利益。佛亦不记。若过去事有实．可乐。有所利益。如来尽知然后记之。未来．现在。亦复如是。如来于过去．未来．现在。应时语．实语．义语．利语．法语．律语。无有虚也。佛于初夜成最正觉。及末后夜。于其中间有所言说。尽皆如实。故名如来。复次。如来所说如事。事如所说。故名如来。以何等义。名等正觉。佛所知见．所灭．所觉。佛尽觉知。故名等正觉

或有外道梵志作如是说。世间常存。唯此为实。余者虚妄。或复说言。此世无常。唯此为实。余者虚妄。或复有言。世间有常无常。唯此为实。余者虚妄。或复有言。此世间非有常非无常。唯此为实。余者虚妄。或复有言。此世间有边。唯此为实。余者为虚妄。或复有言。世间无边。唯此为实。余者虚妄。或复有言。世间有边无边。唯此为实。余者虚妄。或复有言。世间非有边非无边。唯此为实。余者虚妄。或复有言。是命是身。此实余虚。或复有言。非命非身。此实余虚。或复有言。命异身异。此实余虚。或复有言。非异命非异身。此实余虚。或复有言。如来终。此实余虚。或复有言。如来不终。此实余虚。或复有言。如来终不终。此实余虚。或复有言。如来非终非不终。此实余虚。诸有此见。名本生本见。今为汝记。谓。此世常存。乃至如来非终非不终。唯此为实。余者虚妄。是为本见本生。为汝记之

所谓未见未生者。我亦记之。何者未见未生。我所记者。色是我。从想有终。此实余虚。无色是我。从想有终。亦有色亦无色是我。从想有终。非有色非无色是我。从想有终。我有边。我无边。我有边无边。我非有边非无边。从想有终。我有乐。从想有终。我无乐。从想有终。我有苦乐。从想有终。我无苦乐。从想有终。一想是我。从想有终。种种想是我。从想有终。少想是我。从想有终。无量想是我。从想有终。此实余虚。是为邪见本见本生。我之所记

或有沙门．婆罗门有如是论．有如是见。此世常存。此实余虚。乃至无量想是我。此实余虚。彼沙门．婆罗门复作如是说．如是见。此实。余者虚妄。当报彼言。汝实作此论。云何此世常存。此实余虚耶。如此语者。佛所不许。所以者何。此诸见中各有结使。我以理推。诸沙门．婆罗门中。无与我等者。况欲出过。此诸邪见但有言耳。不中共论。乃至无量想是我。亦复如是

或有沙门．婆罗门作是说。此世间自造。复有沙门．婆罗门言。此世间他造。或复有言。自造他造。或复有言。非自造非他造。忽然而有。彼沙门．婆罗门言世间自造者。是沙门．婆罗门皆因触因缘。若离触因而能说者。无有是处。所以者何。由六入身故生触。由触故生受。由受故生爱。由爱故生取。由取故生有。由有故生生。由生故有老．死．忧．悲．苦恼。大患阴集。若无六入则无触。无触则无受。无受则无爱。无爱则无取。无取则无有。无有则无生。无生则无老．死．忧．悲．苦恼。大患阴集。又言此世间他造。又言此世间自造他造。又言此世间非自造非他造。忽然而有。亦复如是。因触而有。无触则无

佛告诸比丘。若欲灭此诸邪恶见者。于四念处当修三行。云何比丘灭此诸恶。于四念处当修三行。比丘谓内身身观。精勤不懈。忆念不忘。除世贪忧。外身身观。精勤不懈。忆念不忘。除世贪忧。内外身身观。忆念不忘。除世贪忧。受．意．法观。亦复如是。是为灭众恶法。于四念处。三种修行。有八解脱。云何为八。色观色。初解脱。内有色想。外观色。二解脱。净解脱。三解脱。度色想灭有对想。住空处。四解脱。舍空处。住识处。五解脱。舍识处。住不用处。六解脱。舍不用处。住有想无想处。七解脱。灭尽定。八解脱

尔时。阿难在世尊后执扇扇佛。即偏露右肩。右膝着地。叉手白佛言。甚奇。世尊。此法清净。微妙第一。当云何名。云何奉持

佛告阿难。此经名为清净。汝当清净持之

尔时。阿难闻佛所说。欢喜奉行

    （一八）佛说长阿含第二分自欢喜经第十四

如是我闻

一时。佛在那难陀城波波利庵婆林。与大比丘众千二百五十人俱

时。长老舍利弗于闲静处。默自念言。我心决定知过去．未来．现在沙门．婆罗门智慧．神足．功德力。无有与如来．无所著．等正觉等者。时。舍利弗从静室起。往至世尊所。头面礼足。在一面坐。白佛言。向于静室。默自思念。过去．未来．现在沙门．婆罗门智慧．神足．功德．道力。无有与如来．无所著．等正觉等者

佛告舍利弗。善哉。善哉。汝能于佛前说如是语。一向受持。正师子吼。余沙门．婆罗门无及汝者。云何。舍利弗。汝能知过去诸佛心中所念。彼佛有如是戒．如是法．如是智慧．如是解脱．如是解脱堂不

对曰。不知

云何。舍利弗。汝能知当来诸佛心中所念。有如是戒．如是法．如是智慧．如是解脱．如是解脱堂不

答曰。不知

云何。舍利弗。如我今如来．至真．等正觉心中所念。如是戒．如是法．如是智．如是解脱．如是解脱堂。汝能知不

答曰。不知

又告舍利弗。过去．未来．现在如来．至真．等正觉心中所念。汝不能知。何故决定作是念。因何事生是念。一向坚持而师子吼。余沙门．婆罗门若闻汝言。我决定知过去．未来．现在沙门．婆罗门智慧．神足．功德．道力。无有与如来．无所著．等正觉等者。当不信汝言

舍利弗白佛言。我于过去．未来．现在诸佛心中所念。我不能知。佛总相法我则能知。如来为我说法。转高转妙。说黑．白法。缘．无缘法。照．无照法。如来所说。转高转妙。我闻法已。知一一法。于法究竟。信如来．至真．等正觉。信如来法善可分别。信如来众苦灭成就。诸善法中。此为最上。世尊智慧无余。神通无余。诸世间所有沙门．婆罗门无有能与如来等者。况欲出其上

世尊说法复有上者。谓制法。制法者。谓四念处．四正勤．四神足．四禅．五根．五力．七觉意．八贤圣道。是为无上制。智慧无余。神通无余。诸世间所有沙门．婆罗门皆无有与如来等者。况欲出其上者

世尊说法又有上者。谓制诸入。诸入者。谓眼色．耳声．鼻香．舌味．身触．意法。如过去如来．至真．等正觉亦制此入。所谓眼色。乃至意法。正使未来如来．至真．等正觉亦制此入。所谓眼色。乃至意法。今我如来．至真．等正觉亦制此入。所谓眼色。乃至意法。此法无上。无能过者。智慧无余。神通无余。诸世间沙门．婆罗门无能与如来等者。况欲出其上

世尊说法又有上者。谓识入胎。入胎者。一谓乱入胎．乱住．乱出。二者不乱入．乱住．乱出。三者不乱入．不乱住而乱出。四者不乱入．不乱住．不乱出。彼不乱入．不乱住．不乱出者。入胎之上。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无能与如来等者。况欲出其上

如来说法复有上者。所谓道也。所谓道者。诸沙门．婆罗门以种种方便。入定慧意三昧。随三昧心修念觉意。依欲．依离．依灭尽．依出要法。精进．喜．猗．定．舍觉意。依欲．依离．依灭尽．依出要。此法最上。智慧无余。神通无余。诸世间沙门．婆罗门无能与如来等者。况欲出其上

如来说法复有上者。所谓为灭。灭者。谓苦灭迟得。二俱卑陋。苦灭速得。唯苦卑陋。乐灭迟得。唯迟卑陋。乐灭速得然不广普。以不广普。故名卑陋。如今如来乐灭速得。而复广普。乃至天人见神变化

舍利弗白佛言。世尊所说微妙第一。下至女人。亦能受持。尽有漏成无漏。心解脱．慧解脱。于现法中自身作证。生死已尽。梵行已立。所作已办。不受后有。是为如来说无上灭。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无能与如来等者。况欲出其上

如来说法复有上者。谓言清净。言清净者。世尊于诸沙门．婆罗门。不说无益虚妄之言。言不求胜。亦不朋党。所言柔和。不失时节。言不虚发。是为言清净。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无有与如来等者。况欲出其上

如来说法复有上者。谓见定。彼见定者。谓有沙门．婆罗门种种方便。入定意三昧。随三昧心。观头至足。观足至头。皮肤内外。但有不净发．毛．爪甲。肝．肺．肠．胃．脾．肾五脏。汗．肪．髓．脑．屎．尿．涕．澡．泪。臭不净。无一可贪。是初见定。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。除去皮肉外诸不净。唯观白骨及与牙齿。是为二见定。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。除去皮肉外诸不净及白骨。唯观心识在何处住。为在今世。为在后世。今世不断。后世不断。今世不解脱。后世不解脱。是为三见定。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。除去皮肉外诸不净及除白骨。复重观识。识在后世。不在今世。今世断。后世不断。今世解脱。后世不解脱。是为四见定。诸有沙门．婆罗门种种方便。入定意三昧。随三昧心。除去皮肉外诸不净及除白骨。复重观识。不在今世。不在后世。二俱断。二俱解脱。是为五见定。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无与如来等者。况欲出其上

如来说法复有上者。谓说常法。常法者。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。忆识世间二十成劫败劫。彼作是言。世间常存。此为真实。余者虚妄。所以者何。由我忆识。故知有此成劫败劫。其余过去我所不知。未来成败我亦不知。此人朝暮以无智说言。世间常存。唯此为实。余者为虚。是为初常法。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。忆识四十成劫败劫。彼作是言。此世间常。此为真实。余者虚妄。所以者何。以我忆识故知成劫败劫。我复能过是。知过去成劫败劫。我不知未来劫之成败。此说知始。不说知终。此人朝暮以无智说言。世间常存。唯此真实。余者虚妄。此是二常法。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。忆识八十成劫败劫。彼言。此世间常。余者虚妄。所以者何。以我忆识故知有成劫败劫。复过是知过去成劫败劫。未来劫之成败我亦悉知。此人朝暮以无智说言。世间常存。唯此为实。余者虚妄。是为三常存法。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无有能与如来等者。况欲出其上

如来说法复有上者。谓观察。观察者。谓有沙门．婆罗门以想观察。他心尔趣。此心尔趣。彼心作是想时。或虚或实。是为一观察。诸沙门．婆罗门不以想观察。或闻诸天及非人语。而语彼言。汝心如是。汝心如是。此亦或实或虚。是二观察。或有沙门．婆罗门不以想观察。亦不闻诸天及非人语。自观己身。又听他言。语彼人言。汝心如是。汝心如是。此亦有实有虚。是为三观察。或有沙门．婆罗门不以想观察。亦不闻诸天及非人语。又不自观．观他。除觉．观已。得定意三昧。观察他心。而语彼言。汝心如是。汝心如是。如是观察则为真实。是为四观察。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无有与如来等者。况欲出其上

如来说法复有上者。所谓教诫。教诫者。或时有人不违教诫。尽有漏成无漏。心解脱．智慧解脱。于现法中自身作证。生死已尽。梵行已立。所作已办。不复受有。是为初教诫。或时有人不违教诫。尽五下结。于彼灭度。不还此世。是为二教诫。或时有人不违教诫。三结尽。薄淫．怒．痴。得斯陀含。还至此世而取灭度。是为三教诫。或时有人不违教诫。三结尽。得须陀洹。极七往返。必成道果。不堕恶趣。是为四教诫。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无有与如来等者。况欲出其上

如来说法复有上者。为他说法。使戒清净。戒清净者。有诸沙门．婆罗门所语至诚。无有两舌。常自敬肃。捐除睡眠。不怀邪谄。口不妄言。不为世人记于吉凶。不自称说从他所得以示于人。更求他利。坐禅修智。辩才无碍。专念不乱。精勤不怠。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无有与如来等者。况欲出其上

如来说法复有上者。谓解脱智。谓解脱智者。世尊由他因缘内自思惟言。此人是须陀洹。此是斯陀含。此是阿那含。此是阿罗汉。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无有与如来等者。况欲出其上

如来说法复有上者。谓自识宿命智证。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。自忆往昔无数世事。一生．二生。乃至百千生成劫败劫。如是无数我于某处生。名字如是。种．姓如是。寿命如是。饮食如是。苦乐如是。从此生彼。从彼生此。若干种相。自忆宿命无数劫事。昼夜常念本所经历。此是色。此是无色。此是想。此是无想。此是非无想。尽忆尽知。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无与如来等者。况欲出其上

如来说法复有上者。谓天眼智。天眼智者。诸沙门．婆罗门种种方便。入定意三昧。随三昧心。观诸众生。死者．生者。善色。恶色。善趣。恶趣。若好．若丑。随其所行。尽见尽知。或有众生。成就身恶行．口恶行．意恶行。诽谤贤圣。信邪倒见。身坏命终。堕三恶道。或有众生。身行善．口言善．意念善。不谤贤圣。见正信行。身坏命终。生天人中。以天眼净。观诸众生。如实知见。此法无上。智慧无余。神通无余。诸世间沙门．婆罗门无与如来等者。况欲出其上

如来说法复有上者。谓神足证。神足证者。诸沙门．婆罗门以种种方便。入定意三昧。随三昧心。作无数神力。能变一身为无数身。以无数身合为一身。石壁无碍。于虚空中结加趺坐。犹如飞鸟。出入于地。犹如在水。履水如地。身出烟火。如火积燃。以手扪日月。立至梵天。若沙门．婆罗门称是神足者。当报彼言。有此神足。非为不有。此神足者。卑贱下劣。凡夫所行。非是贤圣之所修习。若比丘于诸世间爱色不染。舍离此已。如所应行。斯乃名为贤圣神足。于无喜色。亦不憎恶。舍离此已。如所应行。斯乃名曰贤圣神足。于诸世间爱色．不爱色。二俱舍已。修平等护。专念不忘。斯乃名曰贤圣神足。犹如世尊精进勇猛。有大智慧。有知．有觉。得第一觉。故名等觉。世尊今亦不乐于欲。不乐卑贱凡夫所习。亦不劳勤受诸苦恼。世尊若欲除弊恶法。有觉．有观。离生喜．乐。游于初禅。如是便能除弊恶法。有觉．有观。离生喜．乐。游于初禅。二禅．三禅．四禅。亦复如是。精进勇猛。有大智慧。有知．有觉。得第一觉。故名等觉

佛告舍利弗。若有外道异学来问汝言。过去沙门．婆罗门与沙门瞿昙等不。汝当云何答。彼复问言。未来沙门．婆罗门与沙门瞿昙等不。汝当云何答。彼复问言现在沙门．婆罗门与沙门瞿昙等不。汝当云何答

时。舍利弗白佛言。设有是问。过去沙门．婆罗门与佛等不。当答言。有。设问。未来沙门．婆罗门瞿昙等不。当答言。有。设问。现在沙门．婆罗门与佛等不。当答言。无

佛告舍利弗。彼外道梵志或复问言。汝何故或言有或言无。汝当云何答

舍利弗言。我当报彼。过去三耶三佛与如来等。未来三耶三佛与如来等。我躬从佛闻。欲使现在有三耶三佛与如来等者。无有是处。世尊。我如所闻。依法顺法。作如是答。将无答耶

佛言。如是答。依法顺法。不违也。所以然者。过去三耶三佛与我等。未来三耶三佛与我等。欲使现在有二佛出世。无有是处

尔时。尊者郁陀夷在世尊后执扇扇佛。佛告之曰。郁陀夷。汝当观世尊少欲知足。今我有大神力。有大威德。而少欲知足。不乐在欲。郁陀夷。若余沙门．婆罗门于此法中能勤苦得一法者。彼便当竖幡。告四远言。如来今者少欲知足。今观如来少欲知足。如来有大神力。有大威德。不用在欲

尔时。尊者郁陀夷正衣服。偏露右肩。右膝着地。叉手白佛言。甚奇。世尊。少有少欲知足如世尊者。世尊有大神力。有大威德。不用在欲。若复有余沙门．婆罗门于此法中能勤苦得一法者。便能竖幡。告四远言。世尊今者少欲知足。舍利弗。当为诸比丘．比丘尼．优婆塞．优婆夷数说此法。彼若于佛．法．僧。于道有疑者。闻说此法。无复疑网

尔时。世尊告舍利弗。汝当为诸比丘．比丘尼．优婆塞．优婆夷数说此法。所以者何。彼于佛．法．僧。于道有疑者。闻汝所说。当得开解

对曰。唯然。世尊

时。舍利弗即便数数为诸比丘．比丘尼．优婆塞．优婆夷说法。以自清净故。故名清净经

尔时。舍利弗闻佛所说。欢喜奉行

    （一九）佛说长阿含第二分大会经第十五

如是我闻

一时。佛在释翅提国迦维林中。与大比丘众五百人俱。尽是罗汉。复有十方诸神妙天皆来集会。礼敬如来及比丘僧

时。四净居天即于天上各自念言。今者。世尊在释翅提迦维林中。与大比丘众五百人俱。尽得阿罗汉。复有十方诸神妙天皆来集会。礼敬如来及比丘僧。我等今者亦可往共诣世尊所。各当以偈称赞如来

时。四净居天犹如力士屈伸臂顷。于彼天没。至释翅提迦维林中。尔时。四净居天到已。头面礼足。在一面立。时。一净居天即于佛前。以偈赞曰

  今日大众会　　诸天神普集
  皆为法故来　　欲礼无上众

说此偈已。退一面立。时。一净居天复作颂曰

  比丘见众秽　　端心自防护
  欲如海吞流　　智者护诸根

说是偈已。退一面立。时。一净居天复作颂曰

  断刺平爱坑　　及填无明堑
  独游清净场　　如善象调御

说此偈已。退一面立。时。一净居天复作颂曰

  诸归依佛者　　终不堕恶趣
  舍此人中形　　受天清净身

尔时。四净居天说此偈已。世尊印可。即礼佛足。绕佛三匝。忽然不现。其去未久。佛告诸比丘。今者诸天大集。今者诸天大集。十方诸神妙天无不来此礼觐如来及比丘僧。诸比丘。过去诸如来．至真．等正觉亦有诸天大集。如我今日。当来诸如来．至真．等正觉亦有诸天大集。如我今日。诸比丘。今者诸天大集。十方诸神妙天无不来此礼觐如来及比丘僧。亦当称彼名号。为其说偈。比丘当知

  诸依地山谷　　隐藏见可畏
  身着纯白衣　　洁净无垢秽
  天人闻此已　　皆归于梵天
  今我称其名　　次第无错谬
  诸天众今来　　比丘汝当知
  世间凡人智　　百中不见一
  何由乃能见　　鬼神七万众
  若见十万鬼　　犹不见一边
  何况诸鬼神　　周遍于天下

地神有七千悦叉若干种。皆有神足．形貌．色像．名称。怀欢喜心来到比丘众林中。时。有雪山神将六千鬼悦叉若干种。皆有神足．形貌．色像．名称。怀欢喜心来到比丘众林中。有一舍罗神将三千鬼悦叉若干种。皆有神足．形貌．色像．名称。怀欢喜心来到比丘众林中。此万六千鬼神悦叉若干种。皆有神足．形貌．色像．名称。怀欢喜心来到比丘众林中

复有毗波蜜神。住在马国。将五百鬼。皆有神足．威德。复有金毗罗神。住王舍城毗富罗山。将无数鬼神恭敬围绕。复有东方提头赖吒天王。领干沓和神。有大威德。有九十一子。尽字因陀罗。皆有大神力。南方毗楼勒天王。领诸龙王。有大威德。有九十一子。亦字因陀罗。有大神力。西方毗楼博叉天王。领诸鸠槃茶鬼。有大威德。有九十一子。亦字因陀罗。有大神力。北方天王名毗沙门。领诸悦叉鬼。有大威德。有九十一子。亦字因陀罗。有大神力。此四天王护持世者。有大威德。身放光明。来诣迦维林中

尔时。世尊欲降其幻伪虚妄之心。故结咒曰

摩拘楼罗摩拘楼罗毗楼罗毗楼罗[旃-方+示]陀那加摩世致迦尼延豆尼延豆波那攎呜呼奴奴主提婆苏暮摩头罗支多罗斯那干沓波那罗主阇尼沙尸呵无莲陀罗鼻波蜜多罗树尘陀罗那闾尼呵斗浮楼输支婆迹婆

如是。诸王干沓婆及罗刹皆有神足．形貌．色像。怀欢喜心来诣比丘众林中。尔时。世尊复结咒曰

阿醯那陀瑟那头毗舍离沙呵带叉蛇婆提提头赖吒帝婆沙呵若利耶加毗罗摄波那伽阿陀伽摩天提伽伊罗婆陀摩呵那伽毗摩那伽多陀伽陀余那伽罗阇婆呵沙呵叉奇提婆提罗帝婆提罗帝毗枚大迹閦毗呵四婆咛阿婆婆四质多罗速和尼那求四多阿婆由那伽罗除阿四修跋罗萨帝奴阿伽佛陀洒失罗咛婆耶忧罗头婆延楼素槃[少/兔]佛头舍罗[少/兔]伽类楼

尔时。世尊为阿修罗而结咒曰

只陀跋阇呵谛三物第阿修罗阿失陀婆延地婆三婆四伊弟阿陀提婆摩天地伽黎妙摩呵秘摩阿修罗陀那秘罗陀鞞摩质兜楼修质谛丽婆罗呵黎无夷连那婆舍黎阿细跋黎弗多罗那萨鞞鞞楼耶那那迷萨那迷谛婆黎细如罗耶跋兜楼伊呵庵婆罗迷三摩由伊陀那跋陀若比丘那三弥涕泥拔

尔时。世尊复为诸天而结咒曰

阿浮提婆萆犁醯陛提豫婆由多陀[少/兔]跋楼[少/兔]跋楼尼世帝苏弥耶舍阿头弥多罗婆伽罗那移婆阿逻提婆摩天梯与陀舍提舍伽予萨鞞那难多罗婆跋那伊地槃大仇地槃那槃大耶舍卑[少/兔]暮陀婆那阿醯揵大比丘那婆朱弟婆尼鞞弩提步舍伽利阿醯地勇迷那刹帝隶富罗息几大阿陀蔓陀罗婆罗鞞栴大苏婆尼捎提婆阿陀[旃-方+示]陀富罗翅支大苏黎耶苏婆尼捎提婆阿陀苏提耶富罗翅大摩伽陀婆苏因图攎阿头释拘富罗大攎叔伽伽罗摩罗那阿大鞞摩尼婆呜婆提奇呵波罗无呵鞞婆罗微阿尼萨陀摩多阿呵黎弥沙阿尼钵仇[菟-(色-巴)+(〦-一)]叹奴阿攎余提舍阿醯跋沙赊摩摩呵赊摩摩[菟-(色-巴)+(〦-一)]沙阿摩[菟-(色-巴)+(〦-一)]疏多摩乞陀波头洒阿陀摩[菟-(色-巴)+(〦-一)]波头洒阿醯阿罗夜提婆阿陀黎陀夜婆私波罗摩诃波罗阿陀提婆摩天梯夜差摩兜率陀夜摩伽沙尼阿尼蓝鞞蓝婆折帝树提那摩伊洒念摩罗提阿陀醯波罗念弥大阿醯提婆提婆阇兰提阿奇尸吁波摩阿栗吒攎耶呜摩浮浮尼婆私遮婆陀暮阿周陀阿尼输豆檀耶[菟-(色-巴)+(〦-一)]阿头阿逻毗沙门伊洒

此是六十种天。尔时。世尊复为六十八五通婆罗门而结咒曰

罗耶梨沙耶何醯犍大婆尼伽毗罗跋兜鞞地阇[菟-(色-巴)+(〦-一)]阿头差暮萨提鸯只鞞地牟尼阿头闭[犛-未+牙]耶差伽尸梨沙婆呵若[菟-(色-巴)+(〦-一)]阿头梵摩提婆提那婆鞞地牟尼阿头拘萨梨伊尼攎摩阇逻鸯祗逻野般阇阿楼呜猿头摩诃罗野阿拘提楼杙[菟-(色-巴)+(〦-一)]阿头六闭俱萨梨阿楼伽陵倚伽夷罗檀醯罪否符野福都卢梨洒先陀步阿头提那伽否婆呵移伽耶罗野多陀阿伽度婆罗蔓陀[菟-(色-巴)+(〦-一)]迦牧罗野阿头因陀罗楼迷迦符陀攎暮摩伽醯阿敕伤俱卑予阿头醯兰若伽否鞞梨味余梨多他阿伽度阿醯婆好罗子弥都卢多陀阿伽度婆斯佛离首陀罗罗予多陀阿伽度伊梨耶差摩诃罗予先阿步多陀阿伽度般阇婆予婆梨地翅阿罗予多陀阿伽度郁阿兰摩诃罗予便被婆梨摩梨输婆醯大那摩阿槃地苦摩梨罗予阿具斯利陀那婆地阿头翅鞞罗予尸伊昵弥昵摩呵罗予复婆楼多陀阿伽度跋陀婆利摩呵罗予俱萨梨摩提输尸汉提苫婆梨罗予修陀罗楼多他阿伽度阿呵因头楼阿头摩罗予余苏利与他鞞地提步阿呵鞞利四阿头恒阿耶楼婆罗目遮耶暮阿夷[菟-(色-巴)+(〦-一)]阿头一摩耶舍枇那婆差摩罗予何梨揵度余枇度钵支余是数波那路摩苏罗予耶赐多由醯兰若苏槃那秘愁度致夜数罗舍波罗鞞陀郁陀婆呵婆洒婆呵婆婆谋娑呵沙贪覆赊大赊法阇沙丽罗陀那摩般枝[病-丙+(白/(ㄎ*(戈-、)))]多哆罗干沓婆沙呵婆萨多提苏鞞罗予阿醯揵[病-丙+(白/(ㄎ*(戈-、)))]比丘三弥地婆尼地婆尼

尔时。复有千五通婆罗门。如来亦为结咒。时。此世界第一梵王及诸梵天皆有神通。有一梵童子名曰提舍。有大神力。复有十方余梵天王。各与眷属围绕而来。复越千世界。有大梵王见诸大众在世尊所。寻与眷属围绕而来

尔时。魔王见诸大众在世尊所。怀毒害心。即自念言。我当将诸鬼兵往坏彼众。围绕尽取。不令有遗。时。即召四兵。以手拍车。声如霹雳。诸有见者无不惊怖。放大风雨．雷电．霹雳。向迦维林围绕大众

佛告诸比丘乐此众者。汝等当知。今日魔众怀恶而来。于是颂曰

  汝今当敬顺　　建立于佛法
  当灭此魔众　　如象坏花藂
  专念无放逸　　具足于净戒
  定意自念惟　　善护其志意
  若于正法中　　能不放逸者
  则度老死地　　永尽诸苦本
  诸弟子闻已　　当勤加精进
  超度于众欲　　一毛不倾动
  此众为最胜　　有大智名闻
  弟子皆勇猛　　为众之所敬

尔时。诸天．神．鬼．五通仙人皆集迦维园中。见魔所为。怪未曾有。佛说此法时。八万四千诸天远尘离垢。得法眼净。诸天．龙．鬼．神．阿修罗．迦楼罗．真陀罗．摩睺罗伽．人与非人闻佛所说。欢喜奉行

佛说长阿含经卷第十二佛说长阿含经卷第十三

        后秦弘始年佛陀耶舍共竺佛念译

    （二○）第三分

    阿摩昼经第一

如是我闻

一时。佛游俱萨罗国。与大比丘众千二百五十人俱。至伊车能伽罗俱萨罗婆罗门村。即于彼伊车林中止宿

时。有沸伽罗娑罗婆罗门。止郁伽罗村。其村丰乐。人民炽盛。波斯匿王即封此村。与沸伽罗娑罗婆罗门。以为梵分。此婆罗门七世已来父母真正。不为他人之所轻毁。三部旧典讽诵通利。种种经书皆能分别。又能善解大人相法．祭祀仪礼。有五百弟子。教授不废。其第一摩纳弟子名阿摩昼。七世以来父母真正。不为他人之所轻毁。三部旧典讽诵通利。种种经书皆能分别。亦能善解大人相法．祭祀仪礼。亦有五百摩纳弟子。教授不废。与师无异

时。沸伽罗娑罗婆罗门闻沙门瞿昙释种子出家成道。与大比丘众千二百五十人俱。至伊车能伽罗俱萨罗婆罗门村。止伊车林中。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下善。义味具足。梵行清净。如此真人应往亲觐。我今宁可观沙门瞿昙。为定有三十二相。名闻流布。为称实不。当以何缘得见佛相。复作是念言。今我弟子阿摩昼。七世以来父母真正。不为他人之所轻毁。三部旧典讽诵通利。种种经书尽能分别。又能善解大人相法．祭祀仪礼。唯有此人可使观佛。知相有无

时。婆罗门即命弟子阿摩昼而告之曰。汝往观彼沙门瞿昙。为定有三十二相。为虚妄耶

时。阿摩昼寻白师言。我以何验观瞿昙相。知其虚实

师即报曰。我今语汝。其有具足三十二大人相者。必趣二处。无有疑也。若在家。当为转轮圣王。王四天下。以法治化统领民物。七宝具足。一．金轮宝。二．白象宝。三．绀马宝。四．神珠宝。五．玉女宝。六．居士宝。七．典兵宝。王有千子。勇猛多智。降伏怨敌。兵杖不用。天下泰平。国内民物无所畏惧。若其不乐世间出家求道。当成如来．至真．等正觉。十号具足。以此可知瞿昙虚实

时。阿摩昼受师教已。即严驾宝车。将五百摩纳弟子。清旦出村。往诣伊车林。到已下车。步进诣世尊所。佛坐彼立。佛立彼坐。于其中间共谈义理。佛告摩纳曰。汝曾与诸耆旧长宿大婆罗门如是论耶

摩纳白佛。此为何言

佛告摩纳。我坐汝立。我立汝坐。中间共论。汝师论法当如是耶

摩纳白佛言。我婆罗门论法。坐则俱坐。立则俱立。卧则俱卧。今诸沙门毁形鳏独。卑陋下劣。习黑冥法。我与此辈共论义时。坐起无在

尔时。世尊即语彼言。卿摩纳未被调伏

时。摩纳闻世尊称卿。又闻未被调伏。即生忿恚。毁谤佛言。此释种子。好怀嫉恶。无有义法

佛告摩纳。诸释种子。何过于卿

摩纳言。昔我一时为师少缘。在释迦迦维罗越国。时。有众多诸释种子。以少因缘集在讲堂。遥见我来。轻慢戏弄。不顺仪法。不相敬待

佛告摩纳。彼诸释子还在本国。游戏自恣。犹如飞鸟自于樔林。出入自在。诸释种子自于本国。游戏自在。亦复如是

摩纳白佛言。世有四姓。刹利．婆罗门．居士．首陀罗。其彼三姓。常尊重．恭敬．供养婆罗门。彼诸释子义不应尔。彼释厮细．卑陋．下劣。而不恭敬我婆罗门

尔时。世尊默自念言。此摩纳子。数数毁骂言及厮细。我今宁可说其本缘调伏之耶。佛告摩纳。汝姓何等

摩纳答言。我姓声王

佛告摩纳。汝姓尔者。则为是释迦奴种

时。彼五百摩纳弟子。皆举大声而语佛言。勿说此言。谓此摩纳为释迦奴种。所以者何。此大摩纳。真族姓子。颜貌端正。辩才应机。广博多闻。足与瞿昙往返谈论

尔时。世尊告五百摩纳。若汝师尽不如汝言者。当舍汝师共汝论义。若汝师有如上事如汝言者。汝等宜默。当共汝师论

时。五百摩纳白佛言。我等尽默。听共师论。时。五百摩纳尽皆默然

尔时。世尊告阿摩昼。乃往过去久远世时。有王名声摩。王有四子。一名面光。二名象食。三名路指。四名庄严。其王四子少有所犯。王摈出国到雪山南。住直树林中。其四子母及诸家属。皆追念之。即共集议。诣声摩王所。白言。大王。当知我等与四子别久。欲往看视。王即告曰。欲往随意。时。母眷属闻王教已。即诣雪山南直树林中。到四子所。时诸母言。我女与汝子。汝女与我子。即相配匹遂成夫妇。后生男子。容貌端正

时。声摩王闻其四子诸母与女共为夫妇。生子端正。王即欢喜。而发此言。此真释子。真释童子能自存立。因此名释(释。秦言能在直树林。故名释。释。秦言亦言直)。声摩王即释种先也。王有青衣。名曰方面。颜貌端正。与一婆罗门交通。遂便有娠。生一摩纳子。堕地能言。寻语父母。当洗浴我。除诸秽恶。我年大已。自当报恩。以其初生能言。故名声王。如今初生有能言者。人皆怖畏。名为可畏。彼亦如是。生便能言。故名声王。从此已来。婆罗门种遂以声王为姓

又告摩纳。汝颇从先宿耆旧大婆罗门。闻此种姓因缘已不

时。彼摩纳默然不对。如是再问。又复不对。佛至三问。语摩纳言。吾问至三。汝宜速答。设不答者。密迹力士手执金杵在吾左右。即当破汝头为七分

时。密迹力士手执金杵。当摩纳头上虚空中立。若摩纳不时答问。即下金杵碎摩纳首。佛告摩纳。汝可仰观

摩纳仰观。见密迹力士手执金杵立虚空中。见已恐怖。衣毛为竖。即起移坐附近世尊。依恃世尊为救为护。白世尊言。世尊当问。我今当答

佛即告摩纳。汝曾于先宿耆旧大婆罗门。闻说如是种姓缘不

摩纳答言。我信曾闻。实有是事

时。五百摩纳弟子。皆各举声自相谓言。此阿摩昼。实是释迦奴种也。沙门瞿昙所说真实。我等无状。怀轻慢心

尔时。世尊便作是念。此五百摩纳后必怀慢。称彼为奴。今当方便灭其奴名。即告五百摩纳曰。汝等诸人。慎勿称彼为奴种也。所以者何。彼先婆罗门是大仙人。有大威力。伐声摩王索女。王以畏故。即以女与。由佛此言得免奴名

尔时。世尊告阿摩昼曰。云何。摩纳。若刹利女七世已来父母真正。不为他人之所轻毁。若与一婆罗门为妻生子。摩纳。容貌端正。彼入刹利种。得坐受水诵刹利法不

答曰。不得

得父财业不

答曰。不得

得嗣父职不

答曰。不得

云何。摩纳。若婆罗门女七世以来父母真正。不为他人之所轻毁。与刹利为妻。生一童子。颜貌端正。彼入婆罗门众中。得坐起受水不

答曰。得

得诵婆罗门法。得父遗财。嗣父职不

答曰。得

云何。摩纳。若婆罗门摈婆罗门投刹利种者。宁得坐起受水。诵刹利法不

答曰。不得

得父遗财。嗣父职不

答曰。不得

若刹利种摈刹利投婆罗门。宁得坐起受水。诵婆罗门法。得父遗财。嗣父职不

答曰。得

是故。摩纳。女中刹利女胜。男中刹利男胜。非婆罗门也

梵天躬自说偈言

  刹利生中胜　　种姓亦纯真
  明行悉具足　　天人中最胜

佛告摩纳。梵天说此偈。实为善说。非不善也。我所然可。所以者何。我今如来．至真．等正觉。亦说此义

  刹利生中胜　　种姓亦纯真
  明行悉具足　　天人中最胜

摩纳白佛言。瞿昙。何者是无上士。明行具足

佛告摩纳。谛听。谛听。善思念之。当为汝说

对曰。唯然。愿乐欲闻

佛告摩纳。若如来出现于世。应供．正遍知．明行足．为善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。于一切诸天．世人．沙门．婆罗门．天．魔．梵王中。独觉自证。为人说法。上语亦善．中语亦善．下语亦善。义味具足。开清净行。若居士．居士子及余种姓。闻正法者即生信乐。以信乐心而作是念。我今在家。妻子系缚。不得清净纯修梵行。今者宁可剃除须发。服三法衣。出家修道。彼于异时。舍家财产。捐弃亲族。剃除须发．服三法衣。出家修道。与出家人同舍饰好。具诸戒行。不害众生

舍于刀杖。怀惭愧心。慈念一切。是为不杀。舍窃盗心。不与不取。其心清净。无私窃意。是为不盗。舍离淫欲。净修梵行。殷勤精进。不为欲染。洁净而住。是为不淫。舍离妄语。至诚无欺。不诳他人。是为不妄语。舍离两舌。若闻此语。不传至彼。若闻彼语。不传至此。有离别者。善为和合。使相亲敬。凡所言说。和顺知时。是为不两舌。舍离恶口。所言粗犷。喜恼他人。令生忿结。舍如是言。言则柔濡。不生怨害。多所饶益。众人敬爱。乐闻其言。是为不恶口。舍离绮语。所言知时。诚实如法。依律灭诤。有缘而言。言不虚发。是为舍离绮语。舍于饮酒。离放逸处。不着香华璎珞。歌舞倡伎不往观听。不坐高床。非时不食。金银七宝不取不用。不娶妻妾。不畜奴婢．象马．车牛．鸡犬．猪羊．田宅．园观。不为虚诈斗秤欺人。不以手拳共相牵抴。亦不抵债。不诬罔人。不为伪诈。舍如是恶。灭于诤讼诸不善事。行则知时。非时不行。量腹而食无所藏积。度身而衣趣足而已。法服应器常与身俱。犹如飞鸟羽翮随身。比丘无余亦复如是

摩纳。如余沙门．婆罗门受他信施。更求余积。衣服饮食无有厌足。入我法者。无如此事。摩纳。如余沙门．婆罗门食他信施。自营生业。种殖树木。鬼神所依。入我法者。无如是事。摩纳。如余沙门婆罗门食他信施。更作方便。求诸利养。象牙．杂宝．高广大床．种种文绣．綩綖被褥。入我法者。无如是事。摩纳。如余沙门．婆罗门受他信施。更作方便。求自庄严。酥油摩身。香水洗沐。香末自涂。香泽梳头。着好华鬘。染目绀色。拭面庄严。镮纽澡洁。以镜自照。杂色革屣。上服纯白。刀杖．侍从．宝盖．宝扇．庄严宝车。入我法者。无如此事。摩纳。如余沙门．婆罗门食他信施。专为嬉戏。棋局博奕。八道．十道．百道。至一切道。种种戏笑。入我法者。无如此事

摩纳。如余沙门．婆罗门食他信施。但说遮道无益之言。王者．战斗．军马之事。群僚．大臣．骑乘出入．游园观事。及论卧起．行步．女人之事。衣服．饮食．亲里之事。又说入海采宝之事。入我法者。无如此事。摩纳。如余沙门．婆罗门食他信施。无数方便。但作邪命。谄谀美辞。现相毁訾。以利求利。入我法者。无如此事。摩纳。如余沙门．婆罗门食他信施。但共诤讼。或于园观。或在浴池。或于堂上。互相是非。言。我知经律。汝无所知。我趣正道。汝向邪径。以前着后。以后着前。我能忍汝。汝不能忍。汝所言说。皆不真正。若有所疑。当来问我。我尽能答。入我法者。无如此事

摩纳。如余沙门．婆罗门食他信施。更作方便。求为使命。若为王．王大臣．婆罗门．居士通信使。从此诣彼。从彼至此。持此信授彼。持彼信授此。或自为。或教他为。入我法者。无如此事。摩纳。如余沙门．婆罗门食他信施。但习战阵斗诤之事。或习刀杖．弓矢之事。或斗鸡犬．猪羊．象马．牛驼诸畜。或斗男女。及作众声。贝声．鼙声．歌声．舞声。缘幢倒绝。种种伎戏。入我法者。无如此事。摩纳。如余沙门．婆罗门食他信施。行遮道法。邪命自活。瞻相男女。吉凶好丑。及相畜生。以求利养。入我法者。无如此事

摩纳。如余沙门．婆罗门食他信施。行遮道法。邪命自活。召唤鬼神。或复驱遣。或能令住。种种[袖-由+厭]祷。无数方道。恐吓于人。能聚能散。能苦能乐。又能为人安胎出衣。亦能咒人使作驴马。亦能使人盲聋喑哑。现诸技术。叉手向日月。作诸苦行以求利养。入我法者。无如是事。摩纳。如余沙门．婆罗门食他信施。行遮道法。邪命自活。为人咒病。或诵恶术。或为善咒。或为医方．针灸．药石。疗治众病。入我法者。无如是事。摩纳。如余沙门．婆罗门食他信施。行遮道法。邪命自活。或咒水火。或为鬼咒。或诵刹利咒。或诵鸟咒。或支节咒。或是安宅符咒。或火烧．鼠啮能为解咒。或诵别死生书。或读梦书。或相手面。或诵天文书。或诵一切音书。入我法者。无如是事。摩纳。如余沙门．婆罗门食他信施。行遮道法。邪命自活。瞻相天时。言雨不雨。谷贵谷贱。多病少病。恐怖安隐。或说地动．彗星．日月薄蚀。或言星蚀。或言不蚀。如是善瑞。如是恶征。入我法者。无如是事

摩纳。如余沙门．婆罗门食他信施。行遮道法。邪命自活。或言此国胜彼。彼国不如。或言彼国胜此。此国不如。瞻相吉凶。说其盛衰。入我法者。无如是事。但修圣戒。无染着心。内怀喜乐。目虽见色而不取相。眼不为色之所拘系。坚固寂然。无所贪着。亦无忧患。不漏诸恶。坚持戒品。善护眼根。耳．鼻．舌．身．意亦复如是。善御六触。护持调伏。令得安隐。犹如平地驾四马车。善调御者。执鞭持控。使不失辙。比丘如是。御六根马。安隐无失。彼有如是圣戒。得圣眼根。食知止足。亦不贪味。趣以养身。令无苦患而不贡高。调和其身。令故苦灭。新苦不生。有力无事。令身安乐。犹如有人以药涂疮趣使疮差。不求饰好。不以自高。摩纳。比丘如是。食足支身。不怀慢恣。又如膏车。欲使通利以用运载。有所至到。比丘如是。食足支身。欲为行道

摩纳。比丘如是成就圣戒。得圣诸根。食知止足。初夜后夜。精进觉悟。又于昼日。若行若坐。常念一心。除众阴盖。彼于初夜。若行若坐。常念一心。除众阴盖。乃至中夜。偃右胁而卧。念当时起。系想在明。心无错乱。至于后夜。便起思惟。若行若坐。常念一心。除众阴盖。比丘有如是圣戒具足。得圣诸根。食知止足。初夜后夜。精勤觉悟。常念一心。无有错乱

云何比丘念无错乱。如是比丘内身身观。精勤不懈。忆念不忘。除世贪忧。外身身观．内外身身观。精勤不懈。忆念不忘。舍世贪忧。受．意．法观亦复如是。是为比丘念无错乱。云何一心。如是比丘若行步出入。左右顾视。屈申俯仰。执持衣钵。受取饮食。左右便利。睡眠觉悟。坐立语默。于一切时。常念一心。不失威仪。是为一心。譬如有人与大众行。若在前行。若在中．后。常得安隐。无有怖畏。摩纳。比丘如是行步出入。至于语默。常念一心。无有忧畏

比丘有如是圣戒。得圣诸根。食知止足。初夜后夜。精勤觉悟。常念一心。无有错乱。乐在静处．树下．冢间。若在山窟。或在露地及粪聚间。至时乞食。还洗手足。安置衣钵。结跏趺坐。端身正意。系念在前。除去悭贪。心不与俱。灭嗔恨心。无有怨结。心住清净。常怀慈愍。除去睡眠。系想在明。念无错乱。断除掉戏。心不与俱。内行寂灭。灭掉戏心。断除疑惑。已度疑网。其心专一。在于善法。譬如僮仆。大家赐姓。安隐解脱。免于仆使。其心欢喜。无复忧畏

又如有人举财治生。大得利还。还本主物。余财足用。彼自念言。我本举财。恐不如意。今得利还。还主本物。余财足用。无复忧畏。发大欢喜。如人久病。从病得差。饮食消化。色力充足。彼作是念。我先有病。而今得差。饮食消化。色力充足。无复忧畏。发大欢喜。又如人久闭牢狱。安隐得出。彼自念言。我先拘闭。今已解脱。无复忧畏。发大欢喜。又如人多持财宝。经大旷野。不遭贼盗。安隐得过。彼自念言。我持财宝过此崄难。无复忧畏发大欢喜。其心安乐

摩纳。比丘有五盖自覆。常怀忧畏亦复如奴。如负债人．久病在狱．行大旷野。自见未离。诸阴盖心。覆蔽闇冥。慧眼不明。彼即精勤舍欲．恶不善法。与觉．观俱。离生喜．乐。得入初禅。彼已喜乐润渍于身。周遍盈溢。无不充满。如人巧浴器盛众药。以水渍之。中外俱润。无不周遍。比丘如是得入初禅。喜乐遍身。无不充满。如是。摩纳。是为最初现身得乐。所以者何。斯由精进。念无错乱。乐静闲居之所得也

彼于觉．观。便生为信。专念一心。无觉．无观。定生喜．乐。入第二禅。彼已一心喜乐润渍于身。周遍盈溢。无不充满。犹如山顶凉泉水自中出。不从外来。即此池中出清净水。还自浸渍。无不周遍。摩纳。比丘如是入第二禅。定生喜．乐。无不充满。是为第二现身得乐

彼舍喜住。护念不错乱。身受快乐。如圣所说。起护念乐。入第三禅。彼身无喜。以乐润渍。周遍盈溢。无不充满。譬如优钵花．钵头摩华．拘头摩花．分陀利花始出淤泥而未出水。根茎枝叶润渍水中。无不周遍。摩纳。比丘如是入第三禅。离喜．住乐。润渍于身。无不周遍。此是第三现身得乐

彼舍喜．乐。忧．喜先灭。不苦不乐。护念清净。入第四禅。身心清净。具满盈溢。无不周遍。犹如有人沐浴清洁。以新白叠被覆其身。举体清净。摩纳。比丘如是入第四禅。其心清净。充满于身。无不周遍。又入第四禅。心无增减。亦不倾动。住无爱恚．无动之地。譬如密室。内外涂治。坚闭户向。无有风尘。于内燃灯无触娆者。其灯焰上怗然不动。摩纳。比丘如是入第四禅。心无增减。亦不倾动。住无爱恚．无动之地。此是第四现身得乐。所以者何。斯由精勤不懈。念不错乱。乐静闲居之所得也

彼得定心。清净无秽。柔濡调伏。住无动地。自于身中起变化心。化作异身。支节具足。诸根无阙。彼作是观。此身色四大化成彼身。此身亦异。彼身亦异。从此身起心。化成彼身。诸根具足。支节无阙。譬如有人鞘中拔刀。彼作是念。鞘异刀异。而刀从鞘出。又如有人合麻为绳。彼作是念。麻异绳异。而绳从麻出。又如有人箧中出蛇。彼作是念。箧异蛇异。而蛇从箧出。又如有人从簏出衣。彼作是念。簏异衣异。而衣从簏出。摩纳。比丘亦如是。此是最初所得胜法。所以者何。斯由精进。念不错乱。乐静闲居之所得也

彼已定心。清净无秽。柔濡调伏。住无动地。从己四大色身中起心。化作化身。一切诸根．支节具足。彼作是观。此身是四大合成。彼身从化而有。此身亦异。彼身亦异。此心在此身中。依此身住。至他身中。譬如琉璃．摩尼。莹治甚明。清净无秽。若以青．黄．赤綖贯之。有目之士置掌而观。知珠异綖异。而綖依于珠。从珠至珠。摩纳。比丘观心依此身住。至彼化身亦复如是。此是比丘第二胜法。所以者何。斯由精勤。念不错乱。乐独闲居之所得也

彼以定心。清净无秽。柔濡调伏。住无动地。一心修习神通智证。能种种变化。变化一身为无数身。以无数身还合为一。身能飞行。石壁无碍。游空如鸟。履水如地。身出烟焰。如大火[卄/積]。手扪日月。立至梵天。譬如陶师善调和泥。随意所造。在作何器。多所饶益。亦如巧匠善能治木。随意所造。自在能成。多所饶益。又如牙师善治象牙。亦如金师善炼真金。随意所造。多所饶益。摩纳。比丘如是。定心清净。住无动地。随意变化。乃至手扪日月。立至梵天。此是比丘第三胜法

彼以心定。清净无秽。柔濡调伏。住无动地。一心修习。证天耳智。彼天耳净。过于人耳。闻二种声。天声．人声。譬如城内有大讲堂。高广显敞。有聪听人居此堂内。堂内有声。不劳听功。种种悉闻。比丘如是。以心定故。天耳清净。闻二种声。摩纳。此是比丘第四胜法

彼以定心。清净无秽。柔濡调伏。住无动地。一心修习。证他心智。彼知他心有欲无欲．有垢无垢．有痴无痴．广心狭心．小心大心．定心乱心．缚心解心．上心下心。至无上心皆悉知之。譬如有人以清水自照。好恶必察。比丘如是。以心净故。能知他心。摩纳。此是比丘第五胜法

彼以心定。清净无秽。柔濡调伏。住无动地。一心修习宿命智证。便能忆识宿命无数若干种事。能忆一生至无数生。劫数成败．死此生彼．名姓种族．饮食好恶．寿命长短．所受苦乐．形色相貌皆悉忆识。譬如有人。从己村落至他国邑。在于彼处。若行若住。若语若默。复从彼国至于余国。如是展转便还本土。不劳心力。尽能忆识所行诸国。从此到彼。从彼到此。行住语默。皆悉忆之。摩纳。比丘如是。能以定心清净无秽。住无动地。以宿命智能忆宿命无数劫事。此是比丘得第一胜。无明永灭。大明法生。闇冥消灭。光曜法生。此是比丘宿命智明。所以者何。斯由精勤。念无错乱。乐独闲居之所得也

彼以定心。清净无秽。柔濡调伏。住无动处。一心修习见生死智证。彼天眼净。见诸众生死此生彼．从彼生此．形色好丑．善恶诸果．尊贵卑贱．随所造业报应因缘皆悉知之。此人身行恶。口言恶。意念恶。诽谤贤圣。言邪倒见。身败命终。堕三恶道。此人身行善。口言善。意念善。不谤贤圣。见正信行。身坏命终。生天．人中。以天眼净。见诸众生随所业缘。往来五道。譬如城内高广平地。四交道头起大高楼。明目之士在上而观。见诸行人东西南北。举动所为皆悉见之。摩纳。比丘如是。以定心清净。住无动处。见生死智证。以天眼净。尽见众生所为善恶。随业受生。往来五道皆悉知之。此是比丘得第二明。断除无明。生于慧明。舍离闇冥。出智慧光。此是见众生生死智证明也。所以者何。斯由精勤。念不错乱。乐独闲居之所得也

彼以定心。清净无秽。柔濡调伏。住不动地。一心修习无漏智证。彼如实知苦圣谛。如实知有漏集。如实知有漏尽。如实知趣漏尽道。彼如是知．如是见。欲漏．有漏．无明漏。心得解脱。得解脱智。生死已尽。梵行已立。所作已办。不受后有。譬如清水中。有木石．鱼鳖水性之属东西游行。有目之士明了见之。此是木石。此是鱼鳖。摩纳。比丘如是。以定心清净。住无动地。得无漏智证。乃至不受后有。此是比丘得第三明。断除无明。生于慧明。舍离闇冥。出大智光。是为无漏智明。所以者何。斯由精勤。念不错乱。乐独闲居之所得也。摩纳。是为无上明行具足。于汝意云何。如是明行为是。为非

佛告摩纳。有人不能得无上明行具足。而行四方便。云何为四。摩纳。或有人不得无上明行具足。而持斫负笼。入山求药。食树木根。是为。摩纳。不得无上明行具足。而行第一方便。云何。摩纳。此第一方便。汝及汝师行此法不

答曰。不也

佛告摩纳。汝自卑微。不识真伪。而便诽谤。轻骂释子。自种罪根。长地狱本。复次。摩纳。有人不能得无上明行具足。而手执澡瓶。持杖算术。入山林中。食自落果。是为。摩纳。不得无上明行具足。而行第二方便。云何。摩纳。汝及汝师行此法不

答曰。不也

佛告摩纳。汝自卑微。不识真伪。而便诽谤。轻慢释子。自种罪根。长地狱本。复次。摩纳。不得无上明行具足。而舍前采药及拾落果。还来向村依附人间。起草庵舍。食草木叶。摩纳。是为不得明行具足。而行第三方便。云何。摩纳。汝及汝师行此法不

答曰。不也

佛告摩纳。汝自卑微。不识真伪。而便诽谤。轻慢释子。自种罪根。长地狱本。是为第三方便。复次。摩纳。不得无上明行具足。不食药草。不食落果。不食草叶。而于村城起大堂阁。诸有东西南北行人过者随力供给。是为不得无上明行具足。而行第四方便。云何。摩纳。汝及汝师行此法不

答曰。不也

佛告摩纳。汝自卑微。不识真伪。而便诽谤。轻慢释子。自种罪根。长地狱本。云何。摩纳。诸旧婆罗门及诸仙人多诸伎术。赞叹称说本所诵习。如今婆罗门所可讽诵称说。一．阿咤摩。二．婆摩。三．婆摩提婆。四．鼻波密多。五．伊兜濑悉。六．耶婆提伽。七．婆婆婆悉吒。八．迦叶。九．阿楼那。十．瞿昙。十一．首夷婆。十二．损陀罗。如此诸大仙．婆罗门皆掘堑建立堂阁。如汝师徒今所居止不

答曰。不也

彼诸大仙颇起城墎。围绕舍宅。居止其中。如汝师徒今所止不。答曰。不也

彼诸大仙颇处高床重褥。綩綖细软。如汝师徒今所止不

答曰。不也

彼诸大仙颇以金银．璎珞．杂色花鬘．美女自娱。如汝师徒不。彼诸大仙颇驾乘宝车。持[金*戟]导引。白盖自覆。手执宝拂。着杂色宝屣。又着全白叠。如汝师徒今所服不

答曰。不也

摩纳。汝自卑微。不识真伪。而便诽谤。轻慢释子。自种罪根。长地狱本。云何。摩纳。如彼诸大仙．旧婆罗门。赞叹称说本所讽诵。如今婆罗门所可称说讽诵阿咤摩等。若传彼所说。以教他人。欲望生梵天者。无有是处。犹如。摩纳。王波斯匿与人共议。或与诸王。或与大臣．婆罗门．居士共论。余细人闻。入舍卫城。遇人便说波斯匿王有如是语。云何。摩纳。王与是人共言议不

答曰。不也

摩纳。此人讽诵王言以语余人。宁得为王作大臣不

答曰。无有是处

摩纳。汝等今日传先宿．大仙．旧婆罗门。讽诵教人。欲至生梵天者。无有是处。云何。摩纳。汝等受他供养。能随法行不

答曰。如是。瞿昙。受他供养。当如法行

摩纳。汝师沸伽罗娑罗门受王村封。而与王波斯匿共论议时。说王不要论无益之言。不以正事共相谏晓。汝今自观及汝师过。且置是事。但当求汝所来因缘

摩纳即时举目观如来身。求诸相好。尽见余相。唯不见二相。心即怀疑。尔时。世尊默自念言。今此摩纳不见二相。以此生疑。即出广长舌相。舐耳覆面。时。彼摩纳复疑一相。世尊复念。今此摩纳犹疑一相。即以神力。使彼摩纳独见阴马藏。尔时。摩纳尽见相已。乃于如来无复狐疑。即从座起。绕佛而去

时。沸伽罗婆罗门立于门外。遥望弟子。见其远来。逆问之言。汝观瞿昙实具相不。功德神力实如所闻不

即白师言。瞿昙沙门三十二相皆悉具足。功德神力实如所闻

师又问曰。汝颇与瞿昙少语议不

答曰。实与瞿昙言语往返

师又问曰。汝与瞿昙共论何事

时。摩纳如共佛论。具以白师。师言。我遂得聪明弟子致使如是者。我等将入地狱不久。所以者何。汝语诸欲胜毁呰瞿昙。使之不悦。于我转疏。汝与聪明弟子致使如是。使我入地狱不久。于是。其师怀忿结心。即蹴摩纳令堕。师自乘车。时。彼摩纳当堕车时。即生白癞

时。沸伽罗娑罗婆罗门仰观日已。然自念言。今觐沙门瞿昙。非是时也。须待明日。当往觐问。于明日旦。严驾宝车。从五百弟子前后围绕。诣伊车林中。下车步进。到世尊所。问讯已。一面坐。仰观如来身。具见诸相。唯不见二相

时。婆罗门疑于二相。佛知其念。即出广长舌相。舐耳覆面。时。婆罗门又疑一相。佛知其念。即以神力。使见阴马藏。时。婆罗门具见如来三十二相。心即开悟。无复狐疑。寻白佛言。若我行时。中路遇佛。少停止乘。当知我已礼敬世尊。所以者何。我受他村封。设下乘者。当失此封。恶声流布

又白佛言。若我下乘。解剑退盖。并除幢麾。澡瓶履屣。当知我已礼敬如来。所以者何。我受他封。故有五威仪。若礼拜者。即失所封。恶名流布

又白佛言。若我在众见佛起者。若偏露右臂。自称姓字。则知我已敬礼如来。所以者何。我受他封。若礼拜者。则失封邑。恶名流布

又白佛言。我归依佛。归依法。归依僧。听我于正法中为优婆塞。自今已后不杀．不盗．不淫．不欺．不饮酒。唯愿世尊及诸大众当受我请。尔时。世尊默然受请

时。婆罗门见佛默然。知以许可。即从坐起。不觉礼佛绕三匝而去。归设饭食。供膳既办。还白。时到

尔时。世尊着衣持钵。与诸大众千二百五十人往诣其舍。就坐而坐

时。婆罗门手自斟酌。以种种甘膳供佛及僧。食讫去钵。行澡水毕。时婆罗门右手执弟子阿摩昼臂至世尊前言。唯愿如来听其悔过。唯愿如来听其悔过。如是至三。又白佛言。犹如善调象马。犹有蹶倒还复正路。此人如是。虽有漏失。愿听悔过

佛告婆罗门。当使汝受命延长。现世安隐。使汝弟子白癞得除。佛言适讫。时彼弟子白癞即除

时。婆罗门取一小座于佛前坐。世尊即为婆罗门说法。示教利喜。施论．戒论．生天之论。欲为秽污。上漏为患。出要为上。演布清净。尔时。世尊知婆罗门心已调柔．清净．无垢。堪受道教。如诸佛常法。说苦圣谛．集圣谛．苦灭圣谛．苦出要谛。时。婆罗门即于座上远尘离垢。得法眼净。犹如净洁白叠。易为受染。沸伽娑罗婆罗门亦复如是。见法得法。决定道果。不信余道。得无所畏。即白佛言。我今再三归依佛．法及比丘僧。听我于正法中为优婆塞。尽形寿不杀．不盗．不淫．不欺．不饮酒。唯愿世尊及诸大众哀愍我故。受七日请。尔时。世尊默然许之。时。婆罗门即于七日中。种种供养佛及大众。尔时。世尊过七日已。游行人间

佛去未久。沸伽罗娑罗婆罗门遇病命终。时诸比丘闻此婆罗门于七日中供养佛已。便取命终。各自念。此命终。为生何趣。尔时。众比丘往至世尊所。礼佛已。一面坐。白佛言。彼婆罗门于七日中供养佛已。身坏命终。当生何处

佛告比丘。此族姓子诸善普集。法法具足。不违法行。断五下结。于彼般涅槃。不来此世

尔时。诸比丘闻佛所说。欢喜奉行

佛说长阿含经卷第十三佛说长阿含经卷第十四

        后秦弘始年佛陀耶舍共竺佛念译

    （二一）第三分梵动经第二

如是我闻

一时。佛游摩竭国。与大比丘众千二百五十人俱。游行人间。诣竹林。止宿在王堂上。时。有梵志名曰善念。善念弟子名梵摩达。师徒常共随佛后行。而善念梵志以无数方便毁谤佛．法及比丘僧。其弟子梵摩达以无数方便称赞佛．法及比丘僧。师徒二人各怀异心。共相违背。所以者何。斯由异习．异见．异亲近故

尔时。众多比丘于乞食后集会讲堂。作如是论。甚奇。甚特。世尊有大神力。威德具足。尽知众生志意所趣。而此善念梵志及其弟子梵摩达随逐如来及比丘僧。而善念梵志以无数方便毁谤佛．法及与众僧。弟子梵摩达以无数方便称赞如来及法．众僧。师徒二人各怀异心。异见．异习．异亲近故

尔时。世尊于静室中以天净耳过于人耳。闻诸比丘有如是论。世尊于净室起诣讲堂所。大众前坐。知而故问。诸比丘。汝等以何因缘集此讲堂。何所论说

时。诸比丘白佛言。我等于乞食后集此讲堂。众共议言。甚奇。甚特。如来有大神力。威德具足。尽知众生心志所趣。而今善念梵志及弟子梵摩达常随如来及与众僧。以无数方便毁谤如来及法．众僧。弟子梵摩达以无数方便称赞如来及法．众僧。所以者何。以其异见．异习．异亲近故。向集讲堂议如是事

尔时。世尊告诸比丘。若有方便毁谤如来及法．众僧者。汝等不得怀忿结心。害意于彼。所以者何。若诽谤我．法及比丘僧。汝等怀忿结心。起害意者。则自陷溺。是故汝等不得怀忿结心。害意于彼。比丘若称誉佛及法．众僧者。汝等于中亦不足以为欢喜庆幸。所以者何。若汝等生欢喜心。即为陷溺。是故汝等不应生喜。所以者何。此是小缘威仪戒行。凡夫寡闻。不达深义。直以所见如实赞叹

云何小缘威仪戒行。凡夫寡闻。直以所见如实称赞。彼赞叹言。沙门瞿昙灭杀．除杀。舍于刀杖。怀惭愧心。慈愍一切。此是小缘威仪戒行。彼寡闻凡夫以此叹佛。又叹。沙门瞿昙舍不与取。灭不与取。无有盗心。又叹。沙门瞿昙舍于淫欲。净修梵行。一向护戒。不习淫逸。所行清洁。又叹。沙门瞿昙舍灭妄语。所言至诚。所说真实。不诳世人。沙门瞿昙舍灭两舌。不以此言坏乱于彼。不以彼言坏乱于此。有诤讼者能令和合。已和合者增其欢喜。有所言说不离和合。诚实入心。所言知时。沙门瞿昙舍灭恶口。若有粗言伤损于人。增彼结恨长怨憎者。如此粗言尽皆不为。常以善言悦可人心。众所爱乐。听无厌足。但说此言。沙门瞿昙舍灭绮语。知时之语．实语．利语．法语．律语．止非之语。但说是言

沙门瞿昙舍离饮酒。不着香华。不观歌舞。不坐高床。非时不食。不执金银。不畜妻息．僮仆．婢使。不畜象．马．猪．羊．鸡．犬及诸鸟兽。不畜象兵．马兵．车兵．步兵。不畜田宅种殖五谷。不以手拳与人相加。不以斗秤欺诳于人。亦不贩卖券要断当。亦不取受抵债横生无端。亦不阴谋面背有异。非时不行。为身养寿。量腹而食。其所至处。衣钵随身。譬如飞鸟。羽翮身俱。此是持戒小小因缘。彼寡闻凡夫以此叹佛

如余沙门．婆罗门受他信施。更求储积。衣服饮食无有厌足。沙门瞿昙无有如此事。如余沙门．婆罗门食他信施。自营生业。种殖树木。鬼神所依。沙门瞿昙无如此事。如余沙门．婆罗门食他信施。更作方便。求诸利养。象牙．杂宝．高广大床．种种文绣．氍氀[毯-炎+荅][毯-炎+登]．綩綖被褥。沙门瞿昙无如此事。如余沙门．婆罗门食他信施。更作方便。求自庄严。酥油摩身。香水洗浴。香末自涂。香泽梳头。着好华鬘。染目绀色。拭面庄饰。镮纽澡洁。以镜自照。着宝革屣。上服纯白。戴盖执拂。幢麾庄饰。沙门瞿昙无如此事

如余沙门．婆罗门专为嬉戏。棋局博奕。八道．十道。至百千道。种种戏法以自娱乐。沙门瞿昙无如是事。如余沙门．婆罗门食他信施。但说遮道无益之言。王者．战斗．军马之事。群僚．大臣．骑乘出入．游戏园观。及论卧起．行步．女人之事。衣服．饮食．亲里之事。又说入海采宝之事。沙门瞿昙无如此事。如余沙门．婆罗门食他信施。无数方便。但作邪命。谄谀美辞。现相毁呰。以利求利。沙门瞿昙无如此事。如余沙门．婆罗门食他信施。但共诤讼。或于园观。或在浴池。或于堂上。互相是非。言。我知经律。汝无所知。我趣正道。汝趣邪径。以前着后。以后着前。我能忍。汝不能忍。汝所言说。皆不真正。若有所疑。当来问我。我尽能答。沙门瞿昙无如是事

如余沙门．婆罗门食他信施。更作方便。求为使命。若为王．王大臣．婆罗门．居士通信使。从此诣彼。从彼至此。持此信授彼。持彼信授此。或自为。或教他为。沙门瞿昙无如是事。如余沙门．婆罗门食他信施。但习战阵斗诤之事。或习刀杖．弓矢之事。或斗鸡犬．猪羊．象马．牛驼诸兽。或斗男女。或作众声。吹声．鼓声．歌声．舞声。缘幢倒绝。种种伎戏。无不玩习。沙门瞿昙无如是事。如余沙门．婆罗门食他信施。行遮道法。邪命自活。瞻相男女。吉凶好丑。及相畜生。以求利养。沙门瞿昙无如是事

如余沙门．婆罗门食他信施。行遮道法。邪命自活。召唤鬼神。或复驱遣。种种[袖-由+厭]祷。无数方道。恐热于人。能聚能散。能苦能乐。又能为人安胎出衣。亦能咒人使作驴马。亦能使人聋盲喑哑。现诸技术。叉手向日月。作诸苦行以求利养。沙门瞿昙无如是事。如余沙门．婆罗门食他信施。行遮道法。邪命自活。或为人咒病。或诵恶咒。或诵善咒。或为医方．针炙．药石。疗治众病。沙门瞿昙无如此事。如余沙门．婆罗门食他信施。行遮道法。邪命自活。或咒水火。或为鬼咒。或诵刹利咒。或诵象咒。或支节咒。或安宅符咒。或火烧．鼠啮能为解咒。或诵知死生书。或诵梦书。或相手面。或诵天文书。或诵一切音书。沙门瞿昙无如此事。如余沙门．婆罗门食他信施。行遮道法。邪命自活。瞻相天时。言雨不雨。谷贵谷贱。多病少病。恐怖安隐。或说地动．彗星．月蚀．日蚀。或言星蚀。或言不蚀。方面所在。皆能记之。沙门瞿昙无如此事。如余沙门．婆罗门食他信施。行遮道法。邪命自活。或言此国当胜。彼国不如。或言彼国当胜。此国不如。瞻相吉凶。说其盛衰。沙门瞿昙无如是事。诸比丘。此是持戒小小因缘。彼寡闻凡夫以此叹佛

佛告诸比丘。更有余法。甚深微妙大法光明。唯有贤圣弟子能以此言赞叹如来。何等是甚深微妙大光明法。贤圣弟子能以此法赞叹如来。诸有沙门．婆罗门于本劫本见．末劫末见。种种无数。随意所说。尽入六十二见中。本劫本见．末劫末见。种种无数。随意所说。尽不能出过六十二见中。彼沙门．婆罗门以何等缘。于本劫本见．末劫末见。种种无数。各随意说。尽入此六十二见中。齐是不过。诸沙门．婆罗门于本劫本见。种种无数。各随意说。尽入十八见中。本劫本见。种种无数。各随意说。尽不能过十八见中。彼沙门．婆罗门以何等缘。于本劫本见。种种无数。各随意说。尽入十八见中。齐此不过。诸沙门婆罗门于本劫本见。起常论。言。我及世间常存。此尽入四见中。于本劫本见言。我及世间常存。尽入四见。齐是不过

彼沙门．婆罗门以何等缘。于本劫本见。起常论。言。我及世间常存。此尽入四见中。齐是不过。或有沙门．婆罗门种种方便。入定意三昧。以三昧心忆二十成劫败劫。彼作是说。我及世间是常。此实余虚。所以者何。我以种种方便入定意三昧。以三昧心忆二十成劫败劫。其中众生不增不减。常聚不散。我以此知。我及世间是常。此实余虚。此是初见。沙门．婆罗门因此于本劫本见。计我及世间是常。于四见中。齐是不过

或有沙门．婆罗门种种方便。入定意三昧。以三昧心忆四十成劫败劫。彼作是说。我及世间是常。此实余虚。所以者何。我以种种方便。入定意三昧。以三昧心忆四十成劫败劫。其中众生不增不减。常聚不散。我以此知。我及世间是常。此实余虚。此是二见。诸沙门．婆罗门因此于本劫本见。计我及世间是常。于四见中。齐是不过

或有沙门．婆罗门以种种方便。入定意三昧。以三昧心忆八十成劫败劫。彼作是言。我及世间是常。此实余虚。所以者何。我以种种方便入定意三昧。以三昧心忆八十成劫败劫。其中众生不增不减。常聚不散。我以此知。我及世间是常。此实余虚。此是三见。诸沙门．婆罗门因此于本劫本见。计我及世间是常。于四见中。齐是不过

或有沙门．婆罗门有捷疾相智。善能观察。以捷疾相智方便观察。谓为审谛。以己所见。以己辩才作是说。言。我及世间是常。此是四见。沙门．婆罗门因此于本劫本见。计我及世间是常。于四见中。齐是不过。此沙门．婆罗门于本劫本见。计我及世间是常。如此一切尽入四见中。我及世间是常。于此四见中。齐是不过。唯有如来知此见处。如是持．如是执。亦知报应。如来所知又复过是。虽知不着。已不着则得寂灭。知受集．灭．味．过．出要。以平等观无余解脱。故名如来。是为余甚深微妙大法光明。使贤圣弟子真实平等赞叹如来

复有余甚深微妙大法光明。使贤圣弟子真实平等赞叹如来。何等是。诸沙门．婆罗门于本劫本见起论。言。我及世间。半常半无常。彼沙门．婆罗门因此于本劫本见。计我及世间半常半无常。于此四见中。齐是不过或过。或有是时。此劫始成。有余众生福尽．命尽．行尽。从光音天命终。生空梵天中。便于彼处生爱着心。复愿余众生共生此处。此众生既生爱着愿已。复有余众生命．行．福尽。于光音天命终。来生空梵天中。其先生众生便作是念。我于此处是梵．大梵。我自然有。无能造我者。我尽知诸义典。千世界于中自在。最为尊贵。能为变化。微妙第一。为众生父。我独先有。余众生后来。后来众生。我所化成。其后众生复作是念。彼是大梵。彼能自造。无造彼者。尽知诸义典。千世界于中自在。最为尊贵。能为变化。微妙第一。为众生父。彼独先有。后有我等。我等众生。彼所化成。彼梵众生命．行尽已。来生世间。年渐长大。剃除须发。服三法衣。出家修道。入定意三昧。随三昧心自识本生。便作是言。彼大梵者能自造作。无造彼者。尽知诸义典。千世界于中自在。最为尊贵。能为变化。微妙第一。为众生父。常住不变。而彼梵化造我等。我等无常变易。不得久住。是故当知。我及世间半常半无常。此实余虚。是谓初见。沙门．婆罗门因此于本劫本见起论。半常半无常。于四见中。齐是不过

或有众生喜戏笑懈怠。数数戏笑以自娱乐。彼戏笑娱乐时。身体疲极便失意。以失意便命终。来生世间。年渐长大。剃除须发。服三法衣。出家修道。彼入定意三昧。以三昧心自识本生。便作是言。彼余众生不数生。不数戏笑娱乐。常在彼处。永住不变。由我数戏笑故。致此无常。为变易法。是故我知。我及世间半常半无常。此实余虚。是为第二见。沙门．婆罗门因此于本劫本见起论。我及世间半常半无常。于四见中。齐此不过

或有众生展转相看已。便失意。由此命终。来生世间。渐渐长大。剃除须发。服三法衣。出家修道。入定意三昧。以三昧心识本所生。便作是言。如彼众生以不展转相看。不失意故。常住不变。我等于彼数相看。数相看已便失意。致此无常。为变易法。我以此知。我及世间半常半无常。此实余虚。是第三见。诸沙门．婆罗门因此于本劫本见起论。我及世间半常半无常。于四见中。齐此不过

或有沙门．婆罗门有捷疾相智。善能观察。彼以捷疾观察相智。以己智辩言。我及世间半常半无常。此实余虚。是为第四见。诸沙门．婆罗门因此于本劫本见起论。我及世间半常半无常。于四见中。齐是不过。诸沙门．婆罗门于本劫本见起论。我及世间半常半无常。尽入四见中。齐是不过。唯佛能知此见处。如是持．如是执。亦知报应。如来所知又复过是。虽知不着。以不着则得寂灭。知受集．灭．味．过．出要。以平等观无余解脱。故名如来。是为余甚深微妙大法光明。使贤圣弟子真实平等赞叹如来

复有余甚深微妙大法光明。使贤圣弟子真实平等赞叹如来。何等法是。诸沙门．婆罗门于本劫本见起论。我及世间有边无边。彼沙门．婆罗门因此于本劫本见起论。我及世间有边无边。于此四见中。齐是不过。或有沙门．婆罗门种种方便。入定意三昧。以三昧心观世间。起边想。彼作是说。此世间有边。是实余虚。所以者何。我以种种方便入定意三昧。以三昧心观世间有边。是故知世间有边。此实余虚。是谓初见。沙门．婆罗门因此于本劫本见起论。我及世间有边。于四见中。齐是不过

或有沙门．婆罗门以种种方便。入定意三昧。以三昧心观世间。起无边想。彼作是言。世间无边。此实余虚。所以者何。我以种种方便。入定意三昧。以三昧心观世间无边。是故知世间无边。此实余虚。是第二见。沙门．婆罗门因此于本劫。本见起论。我及世间无边。于四见中。齐此不过

或有沙门．婆罗门以种种方便。入定意三昧。以三昧心观世间。谓上方有边。四方无边彼作是言。世间有边无边。此实余虚。所以者何。我以种种方便。入定意三昧。以三昧心观上方有边。四方无边。是故我知世间有边无边。此实余虚。是为第三见。诸沙门．婆罗门因此于本劫本见起论。我及世间有边无边。于此四见中。齐是不过

或有沙门．婆罗门有捷疾相智。善于观察。彼以捷疾观察智。以己智辩言。我及世间非有边非无边。此实余虚。是为第四见。诸沙门．婆罗门因此于本劫本见起论。我及世间有边无边。此实余虚。于四见中。齐是不过。此是诸沙门．婆罗门于本劫本见起论。我及世间有边无边。尽入四见中。齐是不过。唯佛能知此见处。如是持．如是执。亦知报应。如来所知又复过是。虽知不着。已不着则得寂灭。知受集．灭．味．过．出要。以平等观无余解脱。故名如来。是为余甚深微妙大法光明。使贤圣弟子真实平等赞叹如来

复有余甚深微妙大法光明。使贤圣弟子真实平等赞叹如来。何者是。诸沙门．婆罗门于本劫本见。异问异答。彼彼问时。异问异答。于四见中。齐是不过。沙门．婆罗门因此于本劫本见。异问异答。于四见中。齐是不过。或有沙门．婆罗门作如是论。作如是见。我不见不知善恶有报．无报耶。我以不见不知故。作如是说。善恶有报耶。无报耶。世间有沙门．婆罗门广博多闻。聪明智慧。常乐闲静。机辩精微。世所尊重。能以智慧善别诸见。设当问我诸深义者。我不能答。有愧于彼。于彼有畏。当以此答以为归依．为洲．为舍。为究竟道。彼设问者。当如是答。此事如是。此事实。此事异。此事不异。此事非异非不异。是为初见。沙门．婆罗门因此问异答异。于四见中。齐是不过

或有沙门．婆罗门作如是论。作如是见。我不见不知为有他世耶。无他世耶。诸世间沙门．婆罗门以天眼知．他心智。能见远事。已虽近他。他人不见。如此人等能知有他世．无他世。我不知不见有他世．无他世。若我说者。则为妄语。我恶畏妄语。故以为归依．为洲．为舍。为究竟道。彼设问者。当如是答。此事如是。此事实。此事异。此事不异。此事非异非不异。是为第二见。诸沙门．婆罗门因此问异答异。于四见中。齐是不过

或有沙门．婆罗门作如是见。作如是论。我不知不见何者为善。何者不善。我不知不见如是说是善．是不善。我则于此生爱。从爱生恚。有爱有恚。则有受生。我欲灭受。故出家修行。彼恶畏受。故以此为归依．为洲．为舍。为究竟道。彼设问者。当如是答。此事如是。此事实。此事异。此事不异。此事非异非不异。是为第三见。诸沙门．婆罗门因此问异答异。于四见中。齐是不过

或有沙门．婆罗门愚冥闇钝。他有问者。彼随他言答。此事如是。此事实。此事异。此事不异。此事非异非不异。是为四见。诸沙门．婆罗门因此异问异答。于四见中。齐是不过。或有沙门．婆罗门于本劫本见。异问异答。尽入四见中。齐是不过。唯佛能知此见处。如是持．如是执。亦知报应。如来所知又复过是。虽知不着。已不着则得寂灭。知受集．灭．味．过．出要。以平等观无余解脱。故名如来。是为甚深微妙大法光明。使贤圣弟子真实平等赞叹如来

复有余甚深微妙大法光明。使贤圣弟子真实平等赞叹如来。何等是。或有沙门．婆罗门于本劫本见。谓无因而出有此世间。彼尽入二见中。于本劫本见无因而出有此世间。于此二见中。齐是不过。彼沙门．婆罗门因何事于本劫本见。谓无因而有。于此二见中。齐是不过。或有众生无想无知。若彼众生起想。则便命终。来生世间。渐渐长大。剃除须发。服三法衣。出家修道。入定意三昧。以三昧心识本所生。彼作是语。我本无今有忽然有。此世间本无．今有。此实余虚。是为初见。诸沙门．婆罗门因此于本劫本际。谓无因有。于二见中。齐是不过

或有沙门．婆罗门有捷疾相智。善能观察。彼已捷疾观察智观。以己智辩能如是说。此世间无因而有。此实余虚。此第二见。诸有沙门．婆罗门因此于本劫本见。无因而有。有此世间。于二见中。齐是不过。诸有沙门．婆罗门于本劫本见。无因而有。尽入二见中。齐是不过。唯佛能知。亦复如是。诸有沙门．婆罗门于本劫本见。无数种种。随意所说。彼尽入是十八见中。本劫本见。无数种种。随意所说。于十八见。齐是不过。唯佛能知。亦复如是

复有余甚深微妙大法光明。何等是。诸有沙门．婆罗门于末劫末见。无数种种。随意所说。彼尽入四十四见中。于末劫末见。种种无数。随意所说。于四十四见。齐是不过。彼有沙门．婆罗门因何事于末劫末见。无数种种。随意所说。于四十四见。齐此不过。诸有沙门．婆罗门于末劫末见。生有想论。说世间有想。彼尽入十六见中。于末劫末见生想论。说世间有想。于十六见中。齐是不过。彼沙门．婆罗门因何事于末劫末见生想论。说世间有想。彼尽入十六见中。齐是不过

诸有沙门．婆罗门作如是论．如是见。言。我此终后。生有色有想。此实余虚。是为初见。诸沙门．婆罗门因此于末劫末见生想论。说世间有想。于十六见中。齐是不过。有言。我此终后。生无色有想。此实余虚。有言。我此终后。生有色无色有想。此实余虚。有言。我此终后。生非有色非无色有想。此实余虚。有言。我此终后。生有边有想。此实余虚。有言。我此终后。生无边有想。此实余虚。有言。我此终后。生有边无边有想。此实余虚。有言。我此终后。生非有边非无边有想。此实余虚。有言。我此终后。生而一向有乐有想。此实余虚。有言。我此终后。生而一向有苦有想。此实余虚。有言。我此终后。生有乐有苦有想。此实余虚。有言。我此终后。生不苦不乐有想。此实余虚。有言。我此终后。生有一想。此实余虚。有言。我此终后。生有若干想。此实余虚。有言。我此终后。生少想。此实余虚。有言。我此终后。生有无量想。此实余虚。是为十六见。诸有沙门．婆罗门于末劫末见。生想论。说世间有想。于此十六见中。齐是不过。唯佛能知。亦复如是

复有余甚深微妙大法光明。何等法是。诸有沙门．婆罗门于末劫末见。生无想论。说世间无想。彼尽入八见中。于末劫末见。生无想论。于此八见中。齐此不过。彼沙门．婆罗门因何事于末劫末见。生无想论。说世间无想。于八见中。齐此不过。诸有沙门．婆罗门作如是见。作如是论。我此终后。生有色无想。此实余虚。有言。我此终后。生无色无想。此实余虚。有言。我此终后。生有色无色无想。此实余虚。有言。我此终后。生非有色非无色无想。此实余虚。有言。我此终后。生有边无想。此实余虚。有言。我此终后。生无边无想。此实余虚。有言。我此终后。生有边无边无想。此实余虚。有言。我此终后。生非有边非无边无想。此实余虚。是为八见。若沙门．婆罗门因此于末劫末见。生无想论。说世间无想。彼尽入八见中。齐是不过。唯佛能知。亦复如是

复有余甚深微妙大法光明。何等法是。或有沙门．婆罗门于末劫末见。生非想非非想论。说此世间非想非非想。彼尽入八见中。于末劫末见。作非想非非想论。说世间非想非非想。于八见中。齐是不过。彼沙门．婆罗门因何事于末劫末见。生非想非非想论。说世间非想非非想。于八见中。齐是不过。诸沙门．婆罗门作如是论。作如是见。我此终后。生有色非有想非无想。此实余虚。有言。我此终后。生无色非有想非无想。此实余虚。有言。我此终后。生有色无色非有想非无想。此实余虚。有言。我此终后。生非有色非无色非有想非无想。此实余虚。有言。我此终后。生有边非有想非无想。此实余虚。有言。我此终后。生无边非有想非无想。此实余虚。有言。我此终后。生有边无边非有想非无想。此实余虚。有言。我此终后。生非有边非无边非有想非无想。此实余虚。是为八见。若沙门．婆罗门因此于末劫末见。生非有想非无想论。说世间非有想非无想。尽入八见中。齐是不过。唯佛能知。亦复如是

复有余甚深微妙大法光明。何等法是。诸有沙门．婆罗门于末劫末见。起断灭论。说众生断灭无余。彼尽入七见中。于末劫末见起断灭论。说众生断灭无余。于七见中。齐是不过。彼沙门．婆罗门因何事于末劫末见。起断灭论。说众生断灭无余。于七见中。齐是不过。诸有沙门．婆罗门作如是论。作如是见。我身四大．六入。从父母生乳餔养育。衣食成长。摩扪拥护。然是无常。必归磨灭。齐是名为断灭。第一见也。或有沙门．婆罗门作是说。言。此我不得名断灭。我欲界天断灭无余。齐是为断灭。是为二见。或有沙门．婆罗门作是说。言。此非断灭。色界化身。诸根具足。断灭无余。是为断灭。有言。此非断灭。我无色空处断灭。有言。此非断灭。我无色识处断灭。有言。此非断灭。我无色不用处断灭。有言。此非断灭。我无色有想无想处断灭。是第七断灭。是为七见。诸有沙门．婆罗门因此于末劫末见。言此众生类断灭无余。于七见中。齐此不过。唯佛能知。亦复如是

复有余甚深微妙大法光明。何等法是。诸有沙门．婆罗门于末劫末见。现在生泥洹论。说众生现在有泥洹。彼尽入五见中。于末劫末见说现在有泥洹。于五见中。齐是不过。彼沙门．婆罗门因何事于末劫末见。说众生现有泥洹。于五见中。齐是不过。诸有沙门．婆罗门作是见。作是论。说。我于现在五欲自恣。此是我得现在泥洹。是第一见。复有沙门．婆罗门作是说。此是现在泥洹。非不是。复有现在泥洹微妙第一。汝所不知。独我知耳。如我去欲．恶不善法。有觉．有观离生喜．乐。入初禅。此名现在泥洹。是第二见

复有沙门．婆罗门作如是说。此是现在泥洹。非不是。复有现在泥洹微妙第一。汝所不知。独我知耳。如我灭有觉．观。内喜．一心。无觉．无观。定生喜．乐。入第二禅。齐是名现在泥洹。是为第三见。复有沙门．婆罗门作是说。言。此现在泥洹。非不是。复有现在泥洹微妙第一。汝所不知。独我知耳。如我除念．舍．喜．住乐。护念一心。自知身乐。贤圣所说。入第三禅。齐是名现在泥洹。是为第四见。复有沙门．婆罗门作是说。言。此是现在泥洹。非不是。现在泥洹复有微妙第一。汝所不知。独我知耳。如我乐灭．苦灭。先除忧．喜。不苦不乐。护念清净。入第四禅。此名第一泥洹。是为第五见。若沙门．婆罗门于末劫末见。生现在泥洹论。于五见中。齐是不过。唯佛能知。亦复如是

诸有沙门．婆罗门于末劫末见。无数种种。随意所说。于四十四见中。齐是不过。唯佛能知此诸见处。亦复如是。诸有沙门．婆罗门于本劫本见．末劫末见。无数种种。随意所说。尽入此六十二见中。于本劫本见．末劫末见。无数种种。随意所说。于六十二见中。齐此不过。唯如来知此见处。亦复如是。诸有沙门．婆罗门于本劫本见。生常论。说。我．世间是常。彼沙门．婆罗门于此生智。谓异信．异欲．异闻．异缘．异觉．异见．异定．异忍。因此生智。彼以希现则名为受。乃至现在泥洹。亦复如是。诸有沙门．婆罗门生常论。言。世间是常。彼因受缘。起爱生爱而不自觉知。染着于爱。为爱所伏。乃至现在泥洹。亦复如是。诸有沙门．婆罗门于本劫本见。生常论。言。世间是常。彼因触缘故。若离触缘而立论者。无有是处。乃至现在泥洹。亦复如是。诸有沙门．婆罗门于本劫本见．末劫末见。各随所见说。彼尽入六十二见中。各随所见说。尽依中在中。齐是不过。犹如巧捕鱼师。以细目网覆小池上。当知池中水性之类。皆入网内。无逃避处。齐是不过。诸沙门．婆罗门亦复如是。于本劫本见．末劫末见。种种所说。尽入六十二见中。齐是不过

若比丘于六触集．灭．味．过．出要。如实而知。则为最胜。出彼诸见。如来自知生死已尽。所以有身。为欲福度诸天．人故。若其无身。则诸天．世人无所恃怙。犹如多罗树断其头者。则不复生。佛亦如是。已断生死。永不复生

当佛说此法时。大千世界三返六种震动。尔时。阿难在佛后执扇扇佛。偏露右臂。长跪叉手。白佛言。此法甚深。当以何名。云何奉持

佛告阿难。当名此经为义动．法动．见动．魔动．梵动

尔时。阿难闻佛所说。欢喜奉行

佛说长阿含经卷第十四佛说长阿含经卷第十五

        后秦弘始年佛陀耶舍共竺佛念译

    （二二）第三分种德经第三

如是我闻

一时。佛在鸯伽国。与大比丘众千二百五十人俱。游行人间。止宿瞻婆城伽伽池侧

时。有婆罗门。名曰种德。住瞻婆城。其城人民众多。炽盛丰乐。波斯匿王即封此城与种德婆罗门。以为梵分。此婆罗门七世以来父母真正。不为他人之所轻毁。异学三部讽诵通利。种种经书尽能分别。世典幽微靡不综练。又能善于大人相法．瞻候吉凶．祭祀仪礼。有五百弟子。教授不废

时。瞻婆城内诸婆罗门．长者．居士闻沙门瞿昙释种子出家成道。从鸯伽国游行人间。来瞻婆城伽伽池侧。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下言。皆悉真正。义味具足。梵行清净。如此真人应往觐现。今我宁可往与相见。作此言已。即共相率。出瞻婆城。队队相随。欲往诣佛

时。种德婆罗门在高台上。遥见众人队队相随。故问侍者。彼诸人等以何因缘队队相随。欲何所至

侍者白言。我闻沙门瞿昙释种子出家成道。于鸯伽国游行人间。至瞻婆城伽伽池侧。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中自身作证。为他人说。上中下言。皆悉真正。义味具足。梵行清净。此瞻婆城诸婆罗门．长者．居士众聚相随。欲往问讯瞿昙沙门耳

时。种德婆罗门即敕侍者。汝速持我声。往语诸人。卿等小住。须我往至。当共俱诣彼瞿昙所

时。彼侍者即以种德声。往语诸人言。诸人且住。须我往到。当共俱诣彼瞿昙所

时。诸人报侍者言。汝速还白婆罗门言。今正是时。宜共行也

侍者还白。诸人已住。言。今正是时。宜共行也。时。种德婆罗门即便下台。至中门立

时。有余婆罗门五百人。以少因缘。先集门下。见种德婆罗门来。皆悉起迎问言。大婆罗门。欲何所至

种德报言。有沙门瞿昙释种子出家成道。于鸯伽国游行人间。至瞻婆城伽伽池侧。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下言。皆悉真正。义味具足。梵行清净。如是真人宜往觐现。我今欲往至彼相见

时。五百婆罗门即白种德言。勿往相见。所以者何。彼应诣此。此不应往。今大婆罗门七世以来父母真正。不为他人之所轻毁。若成就此法者。彼应诣此。此不应诣彼。又大婆罗门异学三部讽诵通利。种种经书皆能分别。世典幽微靡不综练。又能善于大人相法．瞻相吉凶．祭祀仪礼。成就此法者。彼应诣此。此不应诣彼。又大婆罗门颜貌端正。得梵色像。成就此法者。彼应诣此。此不应诣彼。又大婆罗门戒德增上。智慧成就。成就此法者。彼应诣此。此不应诣彼

又大婆罗门所言柔和。辩才具足。义味清净。成就此法者。彼应诣此。此不应诣彼。又大婆罗门为大师。弟子众多。成就此法者。彼应诣此。此不应诣彼。又大婆罗门常教授五百婆罗门。成就此法者。彼应诣此。此不应诣彼。又大婆罗门四方学者皆来请受。问诸技术祭祀之法。皆能具答。成就此法者。彼应诣此。此不应诣彼。又大婆罗门为波斯匿王及瓶沙王恭敬供养。成就此法者。彼应诣此。此不应诣彼。又大婆罗门富有财宝。库藏盈溢。成就此法者。彼应诣此。此不应诣彼。又大婆罗门智慧明达。所言通利。无有怯弱。成就此法者。彼应诣此。此不应诣彼

尔时。种德告诸婆罗门曰。如是。如是。如汝所言。我具有此德。非不有也。汝当听我说。沙门瞿昙所有功德。我等应往彼。彼不应来此。沙门瞿昙七世已来父母真正。不为他人之所轻毁。彼成就此法者。我等应往彼。彼不应来此。又沙门瞿昙颜貌端正。出刹利种。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙生尊贵处。出家为道。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙光色具足。种姓真正。出家修道。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙生财富家。有大威力。出家为道。成就此法者。我应诣彼。彼不应来此

又沙门瞿昙具贤圣戒。智慧成就。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙。善于言语柔软和雅。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙。为众导师。弟子众多。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙。永灭欲爱。无有卒暴。忧畏已除。衣毛不竖。欢喜和悦。见人称善。善说行报。不毁余道。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙。恒为波斯匿王及瓶沙王礼敬供养。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙。为沸伽罗娑罗婆罗门礼敬供养。亦为梵婆罗门．多利遮婆罗门．锯齿婆罗门．首迦摩纳都耶子所见供养。成就此法者。我应诣彼。彼不应来此

又沙门瞿昙为诸声闻弟子之所宗奉。礼敬供养。亦为诸天．余鬼神众之所恭敬。释种．俱利．冥宁．跋只．末余．酥摩皆悉宗奉。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙授波斯匿王及瓶沙王受三归五戒。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙授沸伽罗娑罗婆罗门等三归五戒。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙弟子受三自归五戒。诸天．释种．俱利等。皆受三归五戒。成就此法者。我应诣彼。彼不应来此

又沙门瞿昙游行之时。为一切人恭敬供养。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙所至城郭聚落。为人供养。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙所至之处。非人．鬼神不敢触娆。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙所至之处。其处人民皆见光明。闻天乐音。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙所至之处。若欲去时。众人恋慕。涕泣而送。成就此法者。我应诣彼。彼不应来此

又沙门瞿昙初出家时。父母涕泣。爱惜恋恨。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙少壮出家。舍诸饰好．象马．宝车．五欲．璎珞。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙舍转轮王位。出家为道。若其在家。当居四天下。统领民物。我等皆属。成就此法者。我应诣彼。彼不应来此

又沙门瞿昙明解梵法。能为人说。亦与梵天往返言语。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙三十二相皆悉具足。成就此法者。我应诣彼。彼不应来此。又沙门瞿昙智慧通达。无有怯弱。成就此法者。我应诣彼。彼不应来此。彼瞿昙今来至此瞻婆城伽伽池侧。于我为尊。又是贵客。宜往亲觐

时。五百婆罗门白种德言。甚奇。甚特。彼之功德乃如是耶。若彼于诸德中能成一者尚不应来。况今尽具。宜尽相率。共往问讯

种德答言。汝欲行者。宜知是时

时。种德即严驾宝车。与五百婆罗门及瞻婆城诸婆罗门长者．居士。前后围绕。诣伽伽池。去池不远。自思惟言。我设问瞿昙。或不可彼意。彼沙门瞿昙当呵我言。应如是问。不应如是问。众人闻者。谓我无智。损我名称。设沙门瞿昙问我义者。我答或不称彼意。彼沙门当呵我言。应如是答。不应如是答。众人闻者。谓我无智。损我名称。设我默然于此还者。众人当言。此无所知。竟不能至沙门瞿昙所。损我名称。若沙门瞿昙问我婆罗门法者。我答瞿昙足合其意耳

时。种德于伽伽池侧作是念已。即便前行下车步进。至世尊所。问讯已。一面坐。时。瞻婆城诸婆罗门．长者．居士。或有礼佛而坐者。或有问讯而坐者。或有称名而坐者。或叉手向佛而坐者。或有默然而坐者。众坐既定。佛知种德婆罗门心中所念。而告之曰。汝所念者。当随汝愿。佛问种德。汝婆罗门成就几法。所言诚实。能不虚妄

尔时。种德默自念言。甚奇。甚特。沙门瞿昙有大神力。乃见人心。如我所念而问我义

时。种德婆罗门端身正坐。四顾大众。熙怡而笑。方答佛言。我婆罗门成就五法。所言至诚。无有虚妄。云何为五。一者婆罗门七世已来父母真正。不为他人之所轻毁。二者异学三部讽诵通利。种种经书尽能分别。世典幽微靡不综练。又能善于大人相法．明察吉凶．祭祀仪礼。三者颜貌端正。四者持戒具足。五者智慧通达。是为五。瞿昙。婆罗门成就此五法。所言诚实。无有虚妄

佛言。善哉。种德。颇有婆罗门于五法中舍一成四。亦所言诚实。无有虚妄。得名婆罗门耶

种德白佛言。有。所以者何。瞿昙。何用生为。若婆罗门异学三部讽诵通利。种种经书尽能分别。世典幽微靡不综练。又能善于大人相法．明察吉凶．祭祀仪礼。颜貌端正。持戒具足。智慧通达。有此四法。则所言诚实。无有虚妄。名婆罗门

佛告种德。善哉。善哉。若于此四法中舍一成三者。亦所言诚实。无有虚妄。名婆罗门耶

种德报言。有所以者何。何用生．诵为。若婆罗门颜貌端正。持戒具足。智慧通达。成此三者。所言真诚。无有虚妄。名婆罗门

佛言。善哉。善哉。云何。若于三法中舍一成二。彼亦所言至诚。无有虚妄。名婆罗门耶

答曰。有。所以者何。何用生．诵及端正为

尔时。五百婆罗门各各举声。语种德婆罗门言。何故呵止生．诵及与端正。谓为无用

尔时。世尊告五百婆罗门曰。若种德婆罗门容貌丑陋。无有种姓。讽诵不利。无有辩才．智慧．善答。不能与我言者。汝等可语。若种德颜貌端正。种姓具足。讽诵通利。智慧辩才。善于问答。足堪与我共论义者。汝等且默。听此人语

尔时。种德婆罗门白佛言。唯愿瞿昙且小停止。我自以法往训此人

尔时。种德寻告五百婆罗门曰。鸯伽摩纳今在此众中。是我外甥。汝等见不。今诸大众普共集此。唯除瞿昙颜貌端正。其余无及此摩纳者。而此摩纳杀生．偷盗．淫逸．无礼．虚妄．欺诳。以火烧人。断道为恶。诸婆罗门。此鸯伽摩纳众恶悉备。然则讽诵．端正。竟何用为

时。五百婆罗门默然不对。种德白佛言。若持戒具足。智慧通达。则所言至诚。无有虚妄。得名婆罗门也

佛言。善哉。善哉。云何。种德。若于二法中舍一成一。亦所言诚实。无有虚妄。名婆罗门耶

答曰。不得。所以者何。戒即智慧。智慧即戒。有戒有智。然后所言诚实。无有虚妄。我说名婆罗门

佛言。善哉。善哉。如汝所说。有戒则有慧。有慧则有戒。戒能净慧。慧能净戒。种德。如人洗手。左右相须。左能净右。右能净左。此亦如是。有慧则有戒。有戒则有慧。戒能净慧。慧能净戒。婆罗门。戒．慧具者。我说名比丘

尔时。种德婆罗门白佛言。云何为戒

佛言。谛听。谛听。善思念之。吾当为汝一一分别

对曰。唯然。愿乐欲闻

尔时。世尊告婆罗门曰。若如来出现于世。应供．正遍知．明行成．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。于诸天．世人．沙门．婆罗门中。自身作证。为他人说。上中下言。皆悉真正。义味具足。梵行清净。若长者．长者子闻此法者。信心清净。信心清净已。作如是观。在家为难。譬如桎梏。欲修梵行。不得自在。今我宁可剃除须发。服三法衣。出家修道。彼于异时舍家财业。弃捐亲族。服三法衣。去诸饰好。讽诵比丘。具足戒律。舍杀不杀。乃至心法四禅现得欢乐。所以者何。斯由精勤。专念不忘。乐独闲居之所得也。婆罗门。是为具戒

又问。云何为慧

佛言。若比丘以三昧心清净无秽。柔软调伏。住不动处。乃至得三明。除去无明。生于慧明。灭于闇冥。生大法光。出漏尽智。所以者何。斯由精勤。专念不忘。乐独闲居之所得也。婆罗门。是为智慧具足

时。种德婆罗门白佛言。今我归依佛．法．圣众。唯愿听我于正法中为优婆塞。自今已后。尽形寿不杀．不盗．不淫．不欺．不饮酒

时。种德婆罗门闻佛所说。欢喜奉行。

    （二三）佛说长阿含第三分究罗檀头经第四

如是我闻

一时。佛在俱萨罗国。与大比丘众千二百五十人俱。游行人间。至俱萨罗佉[少/兔]婆提婆罗门村北。止宿尸舍婆林中

时。有婆罗门名究罗檀头。止佉[少/兔]婆提村。其村丰乐。人民炽盛。园观浴池。树木清凉。波斯匿王即封此村与究罗檀头婆罗门。以为梵分。此婆罗门七世已来父母真正。不为他人之所轻毁。异学三部讽诵通利。种种经书尽能分别。世典幽微靡不综练。又能善于大人相法．瞻候吉凶．祭祀仪礼。有五百弟子。教授不废。时。婆罗门欲设大祀。办五百特牛．五百牸牛．五百特犊．五百牸犊．五百羖羊．五百羯羊。欲以供祀

时。佉[少/兔]婆提村诸婆罗门．长者．居士闻沙门瞿昙释种子出家成道。从俱萨罗国人间游行。至佉[少/兔]婆提村北尸舍林止。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下言。皆悉真正。义味具足。梵行清净。如此真人。应往觐现。今我等宁可往共相见。作此语已。即便相率。出佉[少/兔]婆提村。队队相随。欲诣佛所

时。究罗檀头婆罗门在高楼上。遥见众人队队相随。顾问侍者。彼诸人等。以何因缘队队相随。欲何所至

侍者白言。我闻沙门瞿昙释种子出家成道。于俱萨罗国游行人间。诣佉[少/兔]婆提村北尸舍婆林中止。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下言。皆悉真正。义味具足。梵行清净。此村诸婆罗门．长者．居士众聚相随。欲往问讯沙门瞿昙耳

时。究罗檀头婆罗门即敕侍者。汝速持我声。往语诸人言。卿等小住。须待我往。当共俱诣沙门瞿昙

时。彼侍者即承教命。往语诸人言。且住。须我往到。当共俱诣沙门瞿昙所

诸人报使者言。汝速还白婆罗门。今正是时。宜共行也

侍者还白。诸人已住。言。今正是时。宜共行也。时。婆罗门即便下楼。出中门立

时。有余婆罗门五百人在中门外坐。助究罗檀头施设大祀。见究罗檀头。皆悉起迎问言。大婆罗门。欲何所至

报言。我闻有沙门瞿昙释种子出家成道。于俱萨罗国人间游行。诣佉[少/兔]婆提村北尸舍婆林。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．沙门．婆罗门中。自身作证。为人说法。上中下言。皆悉真正。义味具足。梵行清净。如此真人。宜往觐现。诸婆罗门。我又闻瞿昙知三种祭祀．十六祀具。今我众中先学旧识所不能知。我今欲大祭祀。牛羊已备。欲诣瞿昙问三种祭祀．十六祀具。我等得此祭祀法已。功德具足。名称远闻

时。五百婆罗门白究罗檀头言。大师勿往。所以者何。彼应来此。此不应往。大师七世已来父母真正。不为他人之所轻毁。若成此法者。彼应来此。此不应诣彼

又言。大师异学三部讽诵通利。种种经书尽能分别。世典幽微无不综练。又能善于大人相法．瞻相吉凶．祭祀仪礼。成此法者。彼应诣此。此不应诣彼。又大师颜貌端正。得梵色像。成此法者。彼应诣此。此不应诣彼。又大师戒德增上。智慧成就。成就此法者。彼应诣此。此不应诣彼。又大师所言柔和。辩才具足。义味清净。成此法者。彼应诣此。此不应诣彼

又大师为众导首。弟子众多。成此法者。彼应诣此。此不应诣彼。又大师常教授五百婆罗门。成此法者。彼应诣此。此不应诣彼。又大师四方学者皆来请受。问诸技术祭祀之法。皆能具答。成此法者。彼应诣此。此不应诣彼。又大师为波斯匿王及瓶沙王恭敬供养。成此法者。彼应诣此。此不应诣彼。又大师富有财宝。库藏盈溢。成此法者。彼应诣此。此不应诣彼。又大师智慧明达。所言通利。无有怯弱。成此法者。彼应诣此。此不应诣彼。大师若具足此十一法。彼应诣此。此不应诣彼

时。究罗檀头言。如是。如是。如汝等言。我实有此德。非不有也。汝当复听我说。沙门瞿昙所成功德。我等应诣彼。彼不应来此。沙门瞿昙七世已来父母真正。不为他人之所轻毁。彼成此法者。我等应诣彼。彼不应来。又沙门瞿昙颜貌端正。出刹利种。成此法者。我应诣彼。彼不应来。又沙门瞿昙生尊贵家。出家为道。成此法者。我应诣彼。彼不应来此。又沙门瞿昙光明具足。种姓真正。出家修道。成此法者。我应诣彼。彼不应来。又沙门瞿昙生财富家。有大威力。出家修道。成此法者。我应诣彼。彼不应来

又沙门瞿昙具贤圣戒。智慧成就。成此法者。我应诣彼。彼不应来。又沙门瞿昙善于言语。柔软和雅。成此法者。我应诣彼。彼不应来。又沙门瞿昙为众导师。弟子众多。成此法者。我应诣彼。彼不应来。又沙门瞿昙永灭欲爱。无有卒暴。忧畏已除。衣毛不竖。欢喜和悦。见人称善。善说行报。不毁余道。成此法者。我应诣彼。彼不应来。又沙门瞿昙常为波斯匿王及瓶沙王礼敬供养。成此法者。我应诣彼。彼不应来。又沙门瞿昙为沸伽罗娑罗婆罗门礼敬供养。亦为梵婆罗门．多利遮婆罗门．种德婆罗门．首伽摩纳兜耶子恭敬供养。成此法者。我应诣彼。彼不应来

又沙门瞿昙为诸声闻弟子之所宗奉礼敬供养。亦为诸天及诸鬼神之所恭敬。释种．俱梨．冥宁．跋只．末罗．苏摩皆悉宗奉。成此法者。我应诣彼。彼不应来。又沙门瞿昙波斯匿王及瓶沙王受三归五戒。成此法者。我应诣彼。彼不应来。又沙门瞿昙沸伽罗娑罗婆罗门等受三归五戒。成此法者。我应诣彼。彼不应来。又沙门瞿昙弟子受三归五戒。诸天．释种．俱梨等。受三归五戒。成此法者。我应诣彼。彼不应来

又沙门瞿昙所游行处。为一切人恭敬供养。成此法者。我应诣彼。彼不应来。又沙门瞿昙所至城郭村邑。无不倾动恭敬供养。成此法者。我应诣彼。彼不应来。又沙门瞿昙所至之处。非人．鬼神不敢触娆。成此法者。我应诣彼。彼不应来。又沙门瞿昙所至之处。其处人民皆见光明。闻天乐音。成此法者。我应诣彼。彼不应来。又沙门瞿昙所至之处。若欲去时。众人恋慕。涕泣而送。成此法者。我应诣彼。彼不应来

又沙门瞿昙初出家时。父母宗亲涕泣恋恨。成此法者。我应诣彼。彼不应来。又沙门瞿昙少壮出家。舍诸饰好．象马．宝车．五欲．璎珞。成此法者。我应诣彼。彼不应来。又沙门瞿昙舍转轮王位。出家修道。若其在家。王四天下。统领民物。我等皆属。成此法者。我应诣彼。彼不应来

又沙门瞿昙明解梵法。能为人说。亦与梵天往返语言。成此法者。我应诣彼。彼不应来。又沙门瞿昙明解三种祭祀．十六祀具。我等宿旧所不能知。成此法者。我应诣彼。彼不应来。又沙门瞿昙三十二相具足。成此法者。我应诣彼。彼不应来。又沙门瞿昙智慧通达。无有怯弱。成此法者。我应诣彼。彼不应来。彼瞿昙来至此佉[少/兔]婆提村。于我为尊。又是贵客。宜往觐现

时。五百婆罗门白究罗檀头言。甚奇。甚特。彼之功德乃如是耶。若使瞿昙于诸德中成就一者。尚不应来。况今尽具。宜尽相率。共往问讯

究罗檀头言。欲行者。宜知是时

时。婆罗门即严驾宝车。与五百婆罗门及佉[少/兔]婆提诸婆罗门长者．居士。前后围绕。诣尸舍婆林。到已下车。步进至世尊所。问讯已。一面坐。时。诸婆罗门．长者。居士。或有礼佛而坐者。或问讯而坐者。或有称名而坐者。或有叉手向佛而坐者。或有默然而坐者。众坐已定。究罗檀头白佛言。欲有所问。若有闲暇得见听者。乃敢请问

佛言。随意所问

时。婆罗门白佛言。我闻瞿昙明解三种祭祀及十六种祭具。我等先宿耆旧所不能知。我等今者欲为大祭祀。已办五百特牛．五百牸牛．五百特犊．五百牸犊．五百羖羊．五百羯羊。欲以祭祀。今日顾来。问三祭法及十六祭具。若得成此祀者。得大果报。名称远闻。天人所敬

尔时。世尊告究罗檀头婆罗门曰。汝今谛听。谛听。善思念之。当为汝说

婆罗门言。唯然。瞿昙。愿乐欲闻

尔时。佛告究罗檀头曰。乃往过去久远世时。有刹利王。水浇头种。欲设大祀。集婆罗门大臣而告之曰。我今大有财宝具足。五欲自恣。年已朽迈。士众强盛。无有怯弱。库藏盈溢。今欲设大祀。汝等说祀法斯何所须。时。彼大臣即白王言。如是。大王。如王所言。国富兵强。库藏盈溢。但诸民物多怀恶心。习诸非法。若于此时而为祀者。不成祀法。如遣盗逐盗。则不成使。大王。勿作是念言。此是我民。能伐能杀。能呵能止。诸近王者当给其所须。诸治生者当给其财宝。诸修田业者当给其牛犊．种子。使彼各各自营。王不逼迫于民。则民人安隐。养育子孙。共相娱乐

佛告究罗檀头。时。王闻诸臣语已。诸亲近者给其衣食。诸有商贾给其财宝。修农田者给牛．种子。是时人民各各自营。不相侵恼。养育子孙。共相娱乐

佛言。时。王复召诸臣语言。我国富兵强。库藏盈溢。给诸人民。使无所乏。养育子孙。共相娱乐。我今欲设大祀。汝说祀法悉何所须。诸臣白王。如是。如是。如王所说。国富兵强。库藏盈溢。给诸人民。使其无乏。养育子孙。共相娱乐。王欲祀者。可语宫内使知。时。王即如臣言。入语宫内。我国富兵强。库藏盈溢。多有财宝。欲设大祀。时。诸夫人寻白王言。如是。如是。如大王言。国富兵强。库藏盈溢。多有珍宝。欲设大祀。今正是时。王出报诸臣言。我国富兵强。库藏盈溢。给诸人民。使其无乏。养育子孙。共相娱乐。今欲大祀。已语宫内。汝尽语我。斯须何物

时。诸大臣即白王言。如是。如是。如王所说。欲设大祀。已语宫内。而未语太子．皇子．大臣．将士。王当语之。时。王闻诸臣语已。即语太子．皇子．群臣．将士言。我国富兵强。库藏盈溢。欲设大祀。时。太子．皇子及诸群臣．将士即白王言。如是。如是。大王。今国富兵强。库藏盈溢。欲设祀者。今正是时。时。王复告大臣曰。我国富兵强。多有财宝。欲设大祀。已语宫内．太子．皇子。乃至将士。今欲大祀。斯何所须。诸臣白王。如大王言。欲设祀者。今正是时。王闻语已。即于城东起新堂舍。王入新舍。被鹿皮衣。以香酥油涂摩其身。又以鹿角戴之头上。牛屎涂地。坐卧其上。及第一夫人．婆罗门．大臣。选一黄牸牛。一乳王食。一乳夫人食。一乳大臣食。一乳供养大众。余与犊子。时。王成就八法。大臣成就四法

云何王成就八法。彼刹利王七世以来父母真正。不为他人所见轻毁。是为成就初法。彼王颜貌端正。刹利种族。是为二法。彼王戒德增盛。智慧具足。是为三法。彼王习种种技术。乘象．马车．刀牟．弓矢．战斗之法。无不具知。是为四法。彼王有大威力。摄诸小王。无不靡伏。是为五法。彼王善于言语。所说柔软。义味具足。是为六法。彼王多有财宝。库藏盈溢。是为七法。彼王智谋勇果。无复怯弱。是为八法。彼刹利种王。成此八法

云何大臣成就四法。彼婆罗门大臣七世以来父母真正。不为他人所见轻毁。是为初法。复次。彼大臣异学三部讽诵通利。种种经书皆能分别。世典幽微靡不综练。又能善于大人相法．瞻察吉凶．祭祀仪礼。是为二法。复次。大臣善于言语。所说柔和。义味具足。是为三法。复次。大臣智谋勇果。无有怯弱。凡祭祀法无不解知。是为四法。时。彼王成就八法。婆罗门大臣成就四法。彼王有四援助．三祭祀法．十六祀具

时。婆罗门大臣于彼新舍。以十六事开解王意。除王疑想。云何十六。大臣白王。或有人言。今刹利王欲为大祀。而七世以来父母不正。常为他人所见轻毁。设有此言。不能污王。所以者何。王七世以来父母真正。不为他人之所轻毁。或有人言。今刹利王欲为大祀。而颜貌丑陋。非刹利种。设有此言。不能污王。所以者何。王颜貌端正。刹利种族。或有人言。今刹利王欲为大祀。而无增上戒。智慧不具。设有此言。不能污王。所以者何。王戒德增上。智慧具足。或有人言。今刹利王欲为大祀。而不善诸术。乘象．马车．种种兵法不能解知。设有此言。不能污王。所以者何。王善诸技术。战阵兵法。无不解知。或有人言。王欲为大祀。而无大威力摄诸小王。设有是言。不能污王。所以者何。王有大威力。摄诸小王

或有人言。王欲大祀。而不善于言语。所说粗犷。义味不具。设有此言。不能污王。所以者何。王善于言语。所说柔软。义味具足。或有人言。王欲大祀。而无多财宝。设有是言。不能污王。所以者何。王库藏盈溢。多有财宝。或有人言。王欲大祀。而无智谋。志意怯弱。设有是言。不能污王。所以者何。王智谋勇果。无有怯弱。或有人言。王欲大祀。不语宫内。设有是语。不能污王。所以者何。王欲祭祀。先语宫内。或有人言。王欲大祀。而不语太子．皇子。设有此言。不能污王。所以者何。王欲祭祀。先语太子．皇子。或有人言。王欲大祀。不语群臣。设有此言。不能污王。所以者何。王欲大祀。先语群臣。或有人言。王欲大祀。不语将士。设有此言不能污王。所以者何。王欲祭祀。先语将士

或有人言。王欲大祀。而婆罗门大臣七世以来父母不正。常为他人之所轻毁。设有是语。不能污王。所以者何。我七世以来父母真正。不为他人所见轻毁。或有人言。王欲大祀。而大臣于异学三部讽诵不利。种种经书不能分别。世典幽微亦不综练。不能善于大人相法．瞻察吉凶．祭祀仪礼。设有此言。不能污王。所以者何。我于三部异典讽诵通利。种种经书皆能分别。世典幽微靡不综练。又能善于大人相法．瞻察吉凶．祭祀仪礼。或有人言。王欲大祀。而大臣不善言语。所说粗犷。义味不具。设有此言。不能污王。所以者何。我善言语。所说柔和。义味具足。或有人言。王欲大祀。而大臣智谋不具。志意怯弱。不解祀法。设有是言。不能污王。所以者何。我智谋勇果。无有怯弱。凡祭祀法。无不解知

佛告究罗檀头。彼王于十六处有疑。而彼大臣以十六事开解王意

佛言。时。大臣于彼新舍。以十事行示教利喜于王。云何为十。大臣言。王祭祀时。诸有杀生．不杀生来集会者。平等施与。若有杀生而来者。亦施与。彼自当知。不杀而来者。亦施与。为是故施。如是心施。若复有偷盗．邪淫．两舌．恶口．妄言．绮语．贪取．嫉妒．邪见来在会者。亦施与。彼自当知。若有不盗。乃至正见来者。亦施与。为是故施。如是心施

佛告婆罗门。彼大臣以此十行示教利喜

又告婆罗门。时。彼刹利王于彼新舍生三悔心。大臣灭之。云何为三。王生悔言。我今大祀。已为大祀．当为大祀．今为大祀。多损财宝。起此三心。而怀悔恨。大臣语言。王已为大祀。已施．当施．今施。于此福祀不宜生悔。是为王入新舍生三悔心。大臣灭之

佛告婆罗门。尔时。刹利王水浇头种。以十五日月满时出彼新舍。于舍前露地然大火[卄/積]。手执油瓶注于火上。唱言。与。与。时。彼王夫人闻王以十五日月满时出新舍。于舍前然大火[卄/積]。手执油瓶注于火上。唱言。与。与。彼夫人．婇女多持财宝。来诣王所。而白王言。此诸杂宝。助王为祀。婆罗门。彼王寻告夫人．婇女言。止。止。汝便为供养已。我自大有财宝。足以祭祀。诸夫人．婇女自生念言。我等不宜将此宝物还于宫中。若王于东方设大祀时。当用佐助。婆罗门。其后王于东方设大祀时。夫人．婇女即以此宝物助设大祀

时。太子．皇子闻王十五日月满时出新舍。于舍前然大火[卄/積]。手执油瓶注于火上。唱言。与。与。彼太子．皇子多持财宝。来诣王所。白王言。以此宝物。助王大祀。王言。止。止。汝便为供养已。我自大有财宝。足已祭祀。诸太子．皇子自生念言。我等不宜持此宝物还也。王若于南方设大祀者。当以佐助。如是大臣持宝物来。愿已助王祭祀西方。将士持宝物来。愿已助王祭祀北方

佛告婆罗门。彼王大祭祀时。不杀牛．羊及诸众生。唯用酥．乳．麻油．蜜．黑蜜．石蜜。以为祭祀

佛告婆罗门。彼刹利王为大祀时。初喜．中喜。后亦喜。此为成办祭祀之法

佛告婆罗门。彼刹利王为大祀已。剃除须发。服三法衣。出家为道。修四无量心。身坏命终。生梵天上。时。王夫人为大施已。亦复除发。服三法衣。出家修道。行四梵行。身坏命终。生梵天上。婆罗门大臣教王四方祭祀已。亦为大施。然后剃除须发。服三法衣。出家修道。行四梵行。身坏命终。生梵天上

佛告婆罗门。时。王为三祭祀法．十六祀具。而成大祀。于汝意云何

时。究罗檀头闻佛言已。默然不对。时。五百婆罗门语究罗檀头言。沙门瞿昙所言微妙。大师何故默然不答

究罗檀头答言。沙门瞿昙所说微妙。我非不然可。所以默然者。自思惟耳。沙门瞿昙说此事。不言从他闻。我默思惟。沙门瞿昙将无是彼刹利王耶。或是彼婆罗门大臣耶

尔时。世尊告究罗檀头曰。善哉。善哉。汝观如来。正得其宜。是时。刹利王为大祀者。岂异人乎。勿造斯观。即吾身是也。我于尔时极大施慧

究罗檀头白佛言。齐此三祭祀及十六祀具得大果报。复有胜者耶

佛言。有

问曰。何者是

佛言。于此三祭祀及十六祀具。若能常供养众僧。使不断者。功德胜彼

又问。于三祭祀及十六祀具。若能常供养众僧使不断者。为此功德最胜。复有胜者耶

佛言。有

又问。何者是

佛言。若以三祭祀及十六祀具并供养众僧使不断者。不如为招提僧起僧房堂阁。此施最胜

又问。为三祭祀及十六祀具。并供养众僧使不断绝。及为招提僧起僧房堂阁。为此福最胜。复有胜者耶

佛言。有

又问。何者是

佛言。若为三种祭祀．十六祀具。供养众僧使不断绝。及为招提僧起僧房堂阁。不如起欢喜心。口自发言。我归依佛。归依法。归依僧。此福最胜

又问。齐此三归。得大果报耶。复有胜者

佛言。有

又问。何者是

佛言。若以欢喜心受．行五戒。尽形寿不杀．不盗．不淫．不欺．不饮酒。此福最胜

又问。齐此三祀。至于五戒。得大果报耶。复有胜者

佛言。有

又问。何者是

佛言。若能以慈心念一切众生。如构牛乳顷。其福最胜

又问。齐此三祀。至于慈心。得大果报耶。复有胜者

佛言。有

又问。何者是

佛言。若如来．至真．等正觉出现于世。有人于佛法中出家修道。众德悉备。乃至具足三明。灭诸痴冥。具足慧明。所以者何。以不放逸．乐闲静故。此福最胜

究罗檀头又白佛言。瞿昙。我为祭祀。具诸牛羊各五百头。今尽放舍。任其自游随逐水草。我今归依佛。归依法。归依僧。听我于正法中为优婆塞。自今以后。尽形寿不杀．不盗．不淫．不欺．不饮酒。唯愿世尊及诸大众时受我请。尔时。世尊默然受之

时。婆罗门见佛默然受请已。即起礼佛。绕三匝而去。还家供办种种肴膳。明日时到。尔时。世尊着衣持钵。与大比丘众千二百五十人俱。诣婆罗门舍。就座而坐。时婆罗门手自斟酌。供佛及僧。食讫去钵。行澡水毕。佛为婆罗门而作颂曰

  祭祀火为上　　讽诵诗为上
  人中王为上　　众流海为上
  星中月为上　　光明日为上
  上下及四方　　诸有所生物
  天及世间人　　唯佛为最上
  欲求大福者　　当供养三宝

尔时。究罗檀头婆罗门即取一小座于佛前坐。尔时世尊渐为说法。示教利喜。施论．戒论．生天之论。欲为大患。上漏为碍。出要为上。分布显示诸清净行。尔时。世尊观彼婆罗门志意柔软。阴盖轻微。易可调伏。如诸佛常法。为说苦谛。分别显示。说集圣谛．集灭圣谛．出要圣谛。时。究罗檀头婆罗门即于座上远尘离垢。得法眼净。犹如净洁白叠。易为受染。檀头婆罗门亦复如是。见法得法。获果定住。不由他信。得无所畏。而白佛言。我今重再三归依佛．法．圣众。愿佛听我于正法中为优婆塞。自今已后。尽形寿不杀．不盗．不淫．不欺．不饮酒

重白佛言。唯愿世尊更受我七日请。尔时。世尊默然受之。时。婆罗门即于七日中。手自斟酌。供佛及僧。过七日已。世尊游行人间

佛去未久。时究罗檀头婆罗门得病命终。时。众多比丘闻究罗檀头供养佛七日。佛去未久。得病命终。即自念言。彼人命终。当何所趣。时。诸比丘诣世尊所。头面礼足。于一面坐。彼究罗檀头今者命终。当生何所

佛告诸比丘。彼人净修梵行。法法成就。亦不于法有所触娆。以断五下分结。于彼现般涅槃。不来此世

尔时。诸比丘闻佛所说。欢喜奉行

佛说长阿含经卷第十五佛说长阿含经卷第十六

        后秦弘始年佛陀耶舍共竺佛念译

    （二四）第三分坚固经第五

如是我闻

一时。佛在那难陀城波婆利掩次林中。与大比丘众千二百五十人俱

尔时。有长者子。名曰坚固。来诣佛所。头面礼足。在一面坐。时。坚固长者子白佛言。善哉。世尊。唯愿今者饬诸比丘。若有婆罗门．长者子．居士来。当为现神足显上人法

佛告坚固。我终不教诸比丘为婆罗门．长者．居士而现神足上人法也。我但教弟子于空闲处静默思道。若有功德。当自覆藏。若有过失。当自发露

时。坚固长者子复白佛言。唯愿世尊饬诸比丘。若有婆罗门．长者．居士来。当为现神足。显上人法

佛复告坚固。我终不教诸比丘为婆罗门．长者．居士而现神足上人法也。我但教弟子于空闲处静默思道。若有功德。当自覆藏。若有过失。当自发露

时。坚固长者子白佛言。我于上人法无有疑也。但此那难陀城国土丰乐。人民炽盛。若于中现神足者。多所饶益。佛及大众善弘道化

佛复告坚固。我终不教比丘为婆罗门．长者子．居士而现神足上人法也。我但教弟子于空闲处静默思道。若有功德。当自覆藏。若有过失。当自发露。所以者何。有三神足。云何为三。一曰神足。二曰观察他心。三曰教诫。云何为神足。长者子。比丘习无量神足。能以一身变成无数。以无数身还合为一。若远若近。山河石壁。自在无碍。犹如行空。于虚空中结加趺坐。犹如飞鸟。出入大地。犹如在水。若行水上。犹如履地。身出烟火。如大火聚。手扪日月。立至梵天。若有得信长者．居士见此比丘现无量神足。立至梵天。当复诣余未得信长者．居士所。而告之言。我见比丘现无量神足。立至梵天。彼长者．居士未得信者语得信者言。我闻有瞿罗咒。能现如是无量神变。乃至立至梵天

佛复告长者子坚固。彼不信者。有如此言。岂非毁谤言耶

坚固白佛言。此实是毁谤言也

佛言。我以是故。不饬诸比丘现神变化。但教弟子于空闲处静默思道。若有功德。当自覆藏。若有过失。当自发露。如是。长者。此即是我诸比丘所现神足

云何名观察他心神足。于是。比丘现无量观察神足。观诸众生心所念法。隈屏所为皆能识知。若有得信长者．居士。见比丘现无量观察神足。观他众生心所念法。隈屏所为皆悉识知。便诣余未得信长者．居士所。而告之曰。我见比丘现无量观察神足。观他众生心所念法。隈屏所为皆悉能知。彼不信长者．居士。闻此语已。生毁谤言。有乾陀罗咒能观察他心。隈屏所为皆悉能知。云何。长者子。此岂非毁谤言耶

坚固白佛言。此实是毁谤言也

佛言。我以是故。不敕诸比丘现神变化。但教弟子于空闲处静默思道。若有功德。当自覆藏。若有过失。当自发露。如是。长者子。此即是我比丘现观察神足

云何为教诫神足。长者子。若如来．至真．等正觉出现于世。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下言。皆悉真正。义味清净。梵行具足。若长者．居士闻已。于中得信。得信已。于中观察自念。我不宜在家。若在家者。钩锁相连。不得清净修于梵行。我今宁可剃除须发。服三法衣。出家修道。具诸功德。乃至成就三明。灭诸闇冥。生大智明。所以者何。斯由精勤。乐独闲居。专念不忘之所得也。长者子。此是我比丘现教诫神足

尔时。坚固长者子白佛言。颇有比丘成就此三神足耶

佛告长者子。我不说有数。多有比丘成此三神足者。长者子。我有比丘在此众中自思念。此身四大。地．水．火．风。何由永灭。彼比丘倏趣天道。往至四天王所。问四天王言。此身四大。地．水．火．风。由何永灭

长者子。彼四天王报比丘言。我不知四大由何永灭。我上有天。名曰忉利。微妙第一。有大智慧。彼天能知四大由何而灭。彼比丘闻已。即倏趣天道。往诣忉利天上。问诸天言。此身四大。地．水．火．风。何由永灭。彼忉利天报比丘言。我不知四大何由灭。上更有天。名焰摩。微妙第一。有大智慧。彼天能知。即往就问。又言不知

如是展转。至兜率天．化自在天．他化自在天。皆言。我不知四大何由而灭。上更有天。微妙第一。有大智慧。名梵迦夷。彼天能知四大何由永灭。彼比丘即倏趣梵道。诣梵天上问言。此身四大。地．水．火．风。何由永灭。彼梵天报比丘言。我不知四大何由永灭。今有大梵天王。无能胜者。统千世界。富贵尊豪。最得自在。能造化物。是众生父母。彼能知四大由何永灭。长者子。彼比丘寻问。彼大梵王今为所在。彼天报言。不知大梵今为所在。以我意观。出现不久。未久。梵王忽然出现。长者。彼比丘诣梵王所问言。此身四大。地．水．火．风。何由永灭。彼大梵王告比丘言。我梵天王无能胜者。统千世界。富贵尊豪。最得自在。能造万物。众生父母。时。彼比丘告梵王曰。我不问此事。自问四大。地．水．火．风。何由永灭

长者子。彼梵王犹报比丘言。我是大梵天王。无能胜者。乃至造作万物。众生父母。比丘又复告言。我不问此。我自问四大何由永灭。长者子。彼梵天王如是至三。不能报彼比丘四大何由永灭。时。大梵王即执比丘右手。将诣屏处。语言。比丘。今诸梵王皆谓我为智慧第一。无不知见。是故我不得报汝言。不知不见此四大何由永灭。又语比丘。汝为大愚。乃舍如来于诸天中推问此事。汝当于世尊所问如此事。如佛所说。善受持之。又告比丘。今佛在舍卫国给孤独园。汝可往问

长者子。时。比丘于梵天上忽然不现。譬如壮士屈申臂顷。至舍卫国祇树给孤独园。来至我所。头面礼足。一面坐。白我言。世尊。今此四大。地．水．火．风。何由而灭。时。我告言。比丘。犹如商人臂鹰入海。于海中放彼鹰飞空东西南北。若得陆地则便停止。若无陆地更还归船。比丘。汝亦如是。乃至梵天问如是义。竟不成就还来归我。今当使汝成就此义。即说偈言

  何由无四大　　地水火风灭
  何由无粗细　　及长短好丑
  何由无名色　　永灭无有余
  应答识无形　　无量自有光
  此灭四大灭　　粗细好丑灭
  于此名色灭　　识灭余亦灭

时。坚固长者子白佛言。世尊。此比丘名何等。云何持之

佛告长者子。此比丘名阿室已。当奉持之

尔时。坚固长者子闻佛所说。欢喜奉行

    （二五）佛说长阿含第三分倮形梵志经第六

如是我闻

一时。佛在委若国金槃鹿野林中。与大比丘众千二百五十人俱

时。有倮形梵志姓迦叶。诣世尊所。问讯已。一面坐。倮形迦叶白佛言。我闻沙门瞿昙呵责一切诸祭祀法。骂诸苦行人以为弊秽。瞿昙。若有言。沙门瞿昙呵责一切诸祭祀法。骂苦行人以为弊秽。作此言者。是为法语。法法成就。不诽谤沙门瞿昙耶

佛言。迦叶。彼若言。沙门瞿昙呵责一切诸祭祀法。骂苦行人以为弊秽。者。彼非法言。非法法成就。为诽谤我。非诚实言。所以者何。迦叶。我见彼等苦行人。有身坏命终。堕地狱中者。又见苦行人身坏命终。生天善处者。或见苦行人乐为苦行。身坏命终。生地狱中者。或见苦行人乐为苦行。身坏命终。生天善处者。迦叶。我于此二趣所受报处。尽知尽见。我宁可呵责诸苦行者以为弊秽耶。我正说是。彼则言非。我正说非。彼则言是。迦叶。有法沙门．婆罗门同。有法沙门．婆罗门不同。迦叶。彼不同者。我则舍置。以此法不与沙门．婆罗门同故

迦叶。彼有智者作如是观。沙门瞿昙于不善法．重浊．黑冥．非贤圣法。彼异众师于不善法．重浊．黑冥．非贤圣法。谁能堪任灭此法者。迦叶。彼有智者作是观时。如是知见。唯沙门瞿昙能灭是法。迦叶。彼有智者作如是观。如是推求。如是论时。我于此中则有名称

复次。迦叶。彼有智者作如是观。沙门瞿昙弟子于不善法．重浊．黑冥．非贤圣法。彼异众师弟子于不善法．重浊．黑冥．非贤圣法。谁能堪任灭此法者。迦叶。彼有智者作如是观。如是知见。唯沙门瞿昙弟子能灭是法。迦叶。彼有智者作如是观。如是推求。如是论时。我弟子则得名称

复次。迦叶。彼有智者作如是观。沙门瞿昙于诸善法．清白．微妙及贤圣法。彼异众师于诸善法．清白．微妙及贤圣法。谁能堪任增广修行者。迦叶。彼有智者作如是观。如是知见。唯有沙门瞿昙堪任增长修行是法。迦叶。彼有智者作如是观。如是推求。如是论时。我于此中则有名称

迦叶。彼有智者作如是观。沙门瞿昙弟子于诸善法．清白．微妙及贤圣法。彼异众师弟子于诸善法．清白．微妙及贤圣法。谁能堪任增长修行者。迦叶。彼有智者作如是观。如是知见。唯有沙门瞿昙弟子能堪任增长修行是法。迦叶。彼有智者作如是观。如是推求。如是论时。于我弟子则有名称。迦叶。有道有迹。比丘于中修行。则自知自见。沙门瞿昙时说．实说．义说．法说．律说

迦叶。何等是道。何等是迹。比丘于中修行。自知自见。沙门瞿昙时说．实说．义说．法说．律说。迦叶。于是比丘修念觉意。依止息。依无欲。依出要。修法．精进．喜．猗．定．舍觉意。依止息。依无欲。依出要。迦叶。是为道。是为迹。比丘于中修行。自知自见。沙门瞿昙时说．实说．义说．法说．律说

迦叶言。瞿昙。唯有是道．是迹。比丘于中修行。自知自见。沙门瞿昙时说．实说．义说．法说．律说。但苦行秽污。有得婆罗门名。有得沙门名。何等是苦行秽污。有得婆罗门名。有得沙门名。瞿昙。离服倮形。以手自障蔽。不受夜食。不受朽食。不受两壁中间食。不受三人中间食。不受两刀中间食。不受两杇中间食。不受共食家食。不受怀妊家食。狗在门前不食其食。不受有蝇家食。不受请食。他言先识则不受其餐。不食鱼。不食肉。不饮酒。不两器食。一餐一咽。至七餐止。受人益食。不过七益。或一日一食。或二日．三日．四日．五日．六日．七日一食。或复食果。或复食莠。或食饭汁。或食麻米。或食[禾*咸]稻。或食牛粪。或食鹿粪。或食树根枝叶花实。或食自落果。或披衣。或披莎衣。或衣树皮。或草襜身。或衣鹿皮。或留发。或被毛编。或着冢间衣。或有常举手者。或不坐床席。或有常蹲者。或有剃发留髭须者。或有卧荆棘上者。或有卧果蓏上者。或有倮形卧牛粪上者。或一日三浴。或一夜三浴。以无数苦。苦役此身。瞿昙。是为苦行秽污。或得沙门名。或得婆罗门名

佛言。迦叶。离服倮形者。以无数方便苦役此身。彼戒不具足。见不具足。不能勤修。亦不广普

迦叶白佛言。云何为戒具足。云何为见具足。过诸苦行。微妙第一

佛告迦叶。谛听。善思念之。当为汝说

迦叶言。唯然。瞿昙。愿乐欲闻

佛告迦叶。若如来．至真出现于世。乃至四禅。于现法中而得快乐。所以者何。斯由精勤。专念一心。乐于闲静。不放逸故。迦叶。是为戒具足。见具足。胜诸苦行。微妙第一

迦叶言。瞿昙。虽曰戒具足。见具足。过诸苦行。微妙第一。但沙门法难。婆罗门法难

佛言。迦叶。此是世间不共法。所谓沙门法．婆罗门法难。迦叶。乃至优婆夷亦能知此法。离服倮形。乃至无数方便苦役此身。但不知其心。为有恚心。为无恚心。有恨心。无恨心。有害心。无害心。若知此心者。不名沙门．婆罗门。为已不知故。沙门．婆罗门为难

尔时。迦叶白佛言。何等是沙门．何等是婆罗门戒具足。见具足。为上为胜。微妙第一

佛告迦叶。谛听。谛听。善思念之。当为汝说

迦叶言。唯然。瞿昙。愿乐欲闻

佛言。迦叶。彼比丘以三昧心。乃至得三明。灭诸痴冥。生智慧明。所谓漏尽智生。所以者何。斯由精勤。专念不忘。乐独闲静。不放逸故。迦叶。此名沙门．婆罗门戒具足。见具足。最胜最上。微妙第一

迦叶言。瞿昙。虽言是沙门．婆罗门见具足。戒具足。为上为胜。微妙第一。但沙门．婆罗门法。甚难。甚难。沙门亦难知。婆罗门亦难知

佛告迦叶。优婆塞亦能修行此法。白言。我从今日能离服倮形。乃至以无数方便苦役此身。不可以此行名为沙门．婆罗门。若当以此行名为沙门．婆罗门者。不得言沙门甚难。婆罗门甚难。不以此行为沙门．婆罗门故。言沙门甚难。婆罗门甚难

佛告迦叶。我昔一时在罗阅只。于高山七叶窟中。曾为尼俱陀梵志说清净苦行。时梵志生欢喜心。得清净信。供养我．称赞我。第一供养称赞于我

迦叶言。瞿昙。谁于瞿昙不生第一欢喜．净信．供养．称赞者。我今于瞿昙亦生第一欢喜。得清净信。供养．称赞。归依瞿昙

佛告迦叶。诸世间诸所有戒。无有与此增上戒等者。况欲出其上。诸有三昧．智慧．解脱见．解脱慧。无有与此增上三昧．智慧．解脱见．解脱慧等者。况欲出其上。迦叶。所谓师子者。是如来．至真．等正觉。如来于大众中广说法时。自在无畏。故号师子。云何。迦叶。汝谓如来师子吼时不勇捍耶。勿造斯观。如来师子吼勇捍无畏。迦叶。汝谓如来勇捍师子吼时不在大众中耶。勿造斯观。如来在大众中勇捍师子吼。迦叶。汝谓如来在大众中作师子吼不能说法耶。勿造斯观。所以者何。如来在大众中勇捍无畏。作师子吼。善能说法

云何。迦叶。汝谓如来于大众中勇捍无畏。为师子吼。善能说法。众会听者不一心耶。勿造斯观。所以者何。如来在大众中勇捍无畏。为师子吼。善能说法。诸来会者皆一心听。云何。迦叶。汝谓如来在大众中勇捍无畏。为师子吼。善能说法。诸来会者皆一心听。而不欢喜信受行耶。勿造斯观。所以者何。如来在大众中勇捍多力。能师子吼。善能说法。诸来会者皆一心听。欢喜信受。迦叶。汝谓如来在大众中勇捍无畏。为师子吼。善能说法。诸来会者欢喜信受。而不供养耶。勿造斯观。如来在大众中勇捍无畏。为师子吼。善能说法。诸来会者皆一心听。欢喜信受。而设供养

迦叶。汝谓如来在大众中勇捍无畏。为师子吼。乃至信敬供养。而不剃除须发。服三法衣。出家修道耶。勿造斯观。所以者何。如来在大众中勇捍无畏。乃至信敬供养。剃除须发。服三法衣。出家修道。迦叶。汝谓如来在大众中勇捍无畏。乃至出家修道。而不究竟梵行。至安隐处。无余泥洹耶。勿造斯观。所以者何。如来于大众中勇捍无畏。乃至出家修道。究竟梵行。至安隐处。无余泥洹

时。迦叶白佛言。云何。瞿昙。我得于此法中出家受具戒不

佛告迦叶。若异学欲来入我法中出家修道者。当留四月观察。称可众意。然后当得出家受戒。迦叶。虽有是法。亦观其人耳

迦叶言。若有异学欲来入佛法中修梵行者。当留四月观察。称可众意。然后当得出家受戒。我今能于佛法中四岁观察。称可众意。然后乃出家受戒

佛告迦叶。我已有言。但观其人耳

尔时。迦叶即于佛法中出家受具足戒。时。迦叶受戒未久。以净信心修无上梵行。现法中自身作证。生死已尽。梵行已立。所作已办。不受后有。即成阿罗汉

尔时。迦叶闻佛所说。欢喜奉行

    （二六）佛说长阿含第三分三明经第七

如是我闻

一时。佛在俱萨罗国人间游行。与大比丘众千二百五十人俱。诣伊车能伽罗俱萨罗婆罗门村。止宿伊车林中

时。有婆罗门名沸伽罗娑罗．婆罗门名多梨车。以小缘诣伊车能伽罗村。此沸伽罗娑罗婆罗门七世以来父母真正。不为他人之所轻毁。异典三部讽诵通利。种种经书善能分别。又能善于大人相法．观察吉凶．祭祀仪礼。有五百弟子。教授不废。其一弟子名婆悉咤。七世以来父母真正。不为他人之所轻毁。异学三部讽诵通利。种种经书尽能分别。亦能善于大人相法。观察吉凶。祭祀仪礼。亦有五百弟子。教授不废

多梨车婆罗门亦七世已来父母真正。不为他人之所轻毁。异学三部讽诵通利。种种经书尽能分别。亦能善于大人相法．观察吉凶．祭祀仪礼。亦有五百弟子。教授不废。其一弟子名颇罗堕。七世已来父母真正。不为他人之所轻毁。异学三部讽诵通利。种种经书尽能分别。亦能善于大人相法．观察吉凶．祭祀仪礼。亦有五百弟子。教授不废

时。婆悉咤．颇罗堕二人于清旦至园中。遂共论义。更相是非。时。婆悉咤语颇罗堕。我道真正。能得出要。至于梵天。此是大师沸伽罗娑罗婆罗门所说

颇罗堕又言。我道真正。能得出要。至于梵天。此是大师多梨车婆罗门所说。如是。婆悉咤再三自称己道真正。颇罗堕亦再三自称己道真正。二人共论。各不能决

时。婆悉咤语颇罗堕曰。我闻沙门瞿昙释种子出家成道。于拘萨罗国游行人间。今在伊车能伽罗林中。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门中。自身作证。为他说法。上中下言。皆悉真正。义味具足。梵行清净。如是真人。宜往觐现。我闻彼瞿昙知梵天道。能为人说。常与梵天往返言语。我等当共诣彼瞿昙。共决此义。若沙门瞿昙有所言说。当共奉持。尔时。婆悉咤．颇罗堕二人相随到伊车林中。诣世尊所。问讯已。一面坐

尔时。世尊知彼二人心中所念。即告婆悉咤曰。汝等二人清旦至园中。作如是论。共相是非。汝一人言。我法真正。能得出要。至于梵天。此是大师沸伽罗娑罗所说。彼一人言。我法真正。能得出要。至于梵天。此是大师多梨车所说。如是再三。更相是非。有如此事耶

时。婆悉咤．颇罗堕闻佛此言。皆悉惊愕。衣毛为竖。心自念言。沙门瞿昙有大神德。先知人心。我等所欲论者。沙门瞿昙已先说讫。时。婆悉咤白佛言。此道．彼道皆称真正。皆得出要。至于梵天。为沸伽罗娑罗婆罗门所说为是．为多梨车婆罗门所说为是耶

佛言。正使婆悉咤。此道．彼道真正出要。得至梵天。汝等何为清旦园中共相是非。乃至再三耶

时。婆悉咤白佛言。诸有三明婆罗门说种种道。自在欲道．自作道．梵天道。此三道者尽向梵天。瞿昙。譬如村营。所有诸道皆向于城。诸婆罗门虽说种种诸道。皆向梵天

佛告婆悉咤。彼诸道为尽趣梵天不

答曰。尽趣

佛复再三重问。种种诸道尽趣梵天不

答曰。尽趣

尔时。世尊定其语已。告婆悉咤曰。云何三明婆罗门中。颇有一人得见梵天者不

答曰。无有见者

云何。婆悉咤。三明婆罗门先师。颇有得见梵天者不

答曰。无有见者

云何。婆悉咤。乃往三明仙人旧婆罗门。讽诵通利。能为人说旧诸赞诵。歌咏诗书。其名阿咤摩婆罗门．婆摩提婆婆罗门．毗婆审婆罗门．伊尼罗斯婆罗门．蛇婆提伽婆罗门．婆婆悉婆罗门．迦叶婆罗门．阿楼那婆罗门．瞿昙摩婆罗门．首脂婆罗门．婆罗损陀婆罗门。彼亦得见梵天不耶

答曰。无有见者

佛言。若彼三明婆罗门无有一见梵天者。若三明婆罗门先师无有见梵天者。又诸旧大仙三明婆罗门阿咤摩等亦不见梵天者。当知三明婆罗门所说非实

又告婆悉咤。如是淫人言。我与彼端正女人交通。称叹淫法。余人语言。汝识彼女不。为在何处。东方．西方．南方．北方耶。答曰。不知。又问。汝知彼女所止土地城邑村落不。答曰。不知。又问。汝识彼女父母及其姓字不。答曰。不知。又问。汝知彼女为是刹利女。为是婆罗门．居士．首陀罗女耶。答曰。不知。又问。汝知彼女为长短．粗细．黑白．好丑耶。答曰。不知。云何。婆悉咤。彼人赞叹为是实不

答曰。不实

如是。婆悉咤。三明婆罗门所说亦尔。无有实也。云何。婆悉咤。汝三明婆罗门见日月游行出没处所。叉手供养。能作是说。此道真正。当得出要。至日月所。不

报曰。如是。三明婆罗门见日月游行出没处所。叉手供养。而不能言。此道真正。当得出要。至日月所。也

如是。婆悉咤。三明婆罗门见日月游行出没之处。叉手供养。而不能说。此道真正。当得出要。至日月所。而常叉手供养恭敬。岂非虚妄耶

答曰。如是。瞿昙。彼实虚妄

佛言。譬如有人立梯空地。余人问言。立梯用为。答曰。我欲上堂。又问。堂何所在。东．西．南．北耶。答云。不知。云何。婆悉咤。此人立梯欲上堂者。岂非虚妄耶

答曰。如是。彼实虚妄

佛言。三明婆罗门亦复如是。虚诳无实。婆悉咤。五欲洁净。甚可爱乐。云何为五。眼见色。甚可爱乐。耳声．鼻香．舌味．身触。甚可爱乐。于我贤圣法中。为着．为缚。为是拘锁。彼三明婆罗门为五欲所染。爱着坚固。不见过失。不知出要。彼为五欲之所系缚。正使奉事日月水火。唱言。扶接我去生梵天者。无有是处。譬如阿夷罗河。其水平岸。乌鸟得饮。有人在此岸身被重系。空唤彼岸言。来渡我去。彼岸宁来渡此人不

答曰。不也

婆悉咤。五欲洁净。甚可爱乐。于贤圣法中犹如拘锁。彼三明婆罗门为五欲所染。爱着坚固。不见过失。不知出要。彼为五欲之所系缚。正使奉事日月水火。唱言。扶接我去生梵天上。亦复如是。终无是处。婆悉咤。譬如阿夷罗河。其水平岸。乌鸟得饮。有人欲渡。不以手足身力。不因船筏。能得渡不

答曰。不能

婆悉咤。三明婆罗门亦复如是。不修沙门清净梵行。更修余道不清净行。欲求生梵天者。无有是处。婆悉咤。犹如山水暴起。多漂人民。亦无船筏。又无桥梁。有行人来。欲渡彼岸。见山水暴起。多漂人民。亦无船筏。又无桥梁。彼人自念。我今宁可多集草木。牢坚缚筏。自以身力渡彼岸耶。即寻缚筏。自以身力安隐得渡。婆悉咤。此亦如是。若比丘舍非沙门不清净行。行于沙门清净梵行。欲生梵天者。则有是处。云何。婆悉咤。梵天有恚心耶。无恚心耶

答曰。无恚心也

又问。三明婆罗门有恚心．无恚心耶

答曰。有恚心

婆悉咤。梵天无恚心。三明婆罗门有恚心。有恚心．无恚心不共同。不俱解脱。不相趣向。是故梵天．婆罗门不共同也。云何。婆悉咤。梵天有嗔心．无嗔心耶

答曰。无嗔心

又问。三明婆罗门有嗔心．无嗔心耶

答曰。有嗔心

佛言。梵天无嗔心。三明婆罗门有嗔心。有嗔心．无嗔心不同趣。不同解脱。是故梵天．婆罗门不共同也。云何。婆悉咤。梵天有恨心．无恨心耶

答曰。无恨心

又问。三明婆罗门有恨心．无恨心耶

答曰。有恨心

佛言。梵天无恨心。三明婆罗门有恨心。有恨心．无恨心不同趣。不同解脱。是故梵天．婆罗门不共同也。云何。婆悉咤。梵天有家属产业不

答曰。无

又问。三明婆罗门有家属产业不

答曰。有

佛言。梵天无家属产业。三明婆罗门有家属产业。有家属产业．无家属产业不同趣。不同解脱。是故梵天．婆罗门不共同也。云何。婆悉咤。梵天得自在．不得自在耶

答曰。得自在

又问。三明婆罗门得自在．不得自在耶

答曰。不得自在

佛言。梵天得自在。三明婆罗门不得自在。不得自在．得自在不同趣。不同解脱。是故梵天．婆罗门不共同也

佛言。彼三明婆罗门。设有人来问难深义。不能具答。实如是不

答曰。如是

时。婆悉咤．颇罗堕二人俱白佛言。且置余论。我闻沙门瞿昙明识梵道。能为人说。又与梵天相见往来言语。唯愿沙门瞿昙以慈愍故。说梵天道。开示演布

佛告婆悉咤。我今问汝。随意报我。云何。婆悉咤。彼心念国。去此远近

答近

若使有人生长彼国。有余人问彼国道径。云何。婆悉咤。彼人生长彼国答彼道径。宁有疑不

答曰。无疑。所以者何。彼国生长故

佛言。正使彼人生长彼国。或可有疑。若有人来问我梵道。无疑也。所以者何。我常数数说彼梵道故

时。婆悉咤．颇罗堕俱白佛言。且置此论。我闻沙门瞿昙明识梵道。能为人说。又与梵天相见往来言语。唯愿沙门瞿昙以慈愍故。说于梵道。开示演布

佛言。谛听。善思。当为汝说

答言。唯然。愿乐欲闻

佛言。若如来．至真．等正觉出现于世。十号具足。乃至四禅。于现法中而自娱乐。所以者何。斯由精勤。专念不忘。乐独闲静。不放逸故。彼以慈心遍满一方。余方亦尔。广布无际。无二．无量。无恨．无害。游戏此心而自娱乐。悲．喜．舍心遍满一方。余方亦尔。广布无际。无二．无量。无有结恨。无恼害意。游戏此心以自娱乐。云何。婆悉咤。梵天有恚心．无恚心耶

答曰。无恚心也

又问。行慈比丘有恚心．无恚心耶

答曰。无恚心

佛言。梵天无恚心。行慈比丘无恚心。无恚心．无恚心同趣。同解脱。是故梵天．比丘俱共同也。云何。婆悉咤。梵天有嗔心耶。无嗔心耶

答曰。无也

又问。行慈比丘有嗔心．无嗔心耶

答曰。无

佛言。梵天无嗔心。行慈比丘无嗔心。无嗔心．无嗔心同趣。同解脱。是故梵天．比丘俱共同也。云何。婆悉咤。梵天有恨心．无恨心耶

答曰。无

又问。行慈比丘有恨心．无恨心耶

答曰。无

佛言。梵天无恨心。行慈比丘无恨心。无恨心．无恨心同趣。同解脱。是故比丘．梵天俱共同也。云何。婆悉咤。梵天有家属产业不

答曰。无也

又问。行慈比丘有家属产业不耶

答曰。无也

佛言。梵天无家属产业。行慈比丘亦无家属产业。无家属产业．无家属产业同趣。同解脱。是故梵天．比丘俱共同也。云何。婆悉咤。梵天得自在不耶

答曰。得自在

又问。行慈比丘得自在耶

答曰。得自在

佛言。梵天得自在。行慈比丘得自在。得自在．得自在同趣。同解脱。是故梵天．比丘俱共同也

佛告婆悉咤。当知行慈比丘身坏命终。如发箭之顷。生梵天上。佛说是法时。婆悉咤．颇罗堕即于座上远尘离垢。诸法法眼生

尔时。婆悉咤．颇罗堕闻佛所说。欢喜奉行

佛说长阿含经卷第十六佛说长阿含经卷第十七

        后秦弘始年佛陀耶舍共竺佛念译

    （二七）第三分沙门果经第八

如是我闻

一时。佛在罗阅只耆旧童子庵婆园中。与大比丘众千二百五十人俱

尔时。王阿阇世韦提希子以十五日月满时。命一夫人而告之曰。今夜清明。与昼无异。当何所为作

夫人白王言。今十五日夜月满时。与昼无异。宜沐发澡浴。与诸婇女五欲自娱

时。王又命第一太子优耶婆陀而告之曰。今夜月十五日月满时。与昼无异。当何所施作

太子白王言。今夜十五日月满时。与昼无异。宜集四兵。与共谋议伐于边逆。然后还此共相娱乐

时。王又命勇健大将而告之曰。今十五日月满时。其夜清明。与昼无异。当何所为作

大将白言。今夜清明。与昼无异。宜集四兵。案所天下。知有逆顺

时。王又命雨舍婆罗门而告之曰。今十五日月满时。其夜清明。与昼无异。当诣何等沙门．婆罗门所能开悟我心

时。雨舍白言。今夜清明。与昼无异。有不兰迦叶于大众中而为导首。多有知识。名称远闻。犹如大海多所容受。众所供养。大王。宜往诣彼问讯。王若见者。心或开悟

王又命雨舍弟须尼陀而告之曰。今夜清明。与昼无异。宜诣何等沙门．婆罗门所能开悟我心

须尼陀白言。今夜清明。与昼无异。有末伽梨瞿舍利于大众中而为导首。多有知识。名称远闻。犹如大海无不容受。众所供养。大王。宜往诣彼问讯。王若见者。心或开悟

王又命典作大臣而告之曰。今夜清明。与昼无异。当诣何等沙门．婆罗门所能开悟我心

典作大臣白言。有阿耆多翅舍钦婆罗于大众中而为导首。多有知识。名称远闻。犹如大海无不容受。众所供养。大王。宜往诣彼问讯。王若见者。心或开悟

王又命伽罗守门将而告之曰。今夜清明。与昼无异。当诣何等沙门．婆罗门所能开悟我心

伽罗守门将白言。有婆浮陀伽旃那于大众中而为导首。多有知识。名称远闻。犹如大海无不容受。众所供养。大王。宜往诣彼问讯。王若见者。心或开悟

王又命优陀夷漫提子而告之曰。今夜清明。与昼无异。当诣何等沙门．婆罗门所能开悟我心

优陀夷白言。有散若夷毗罗梨沸于大众中而为导首。多所知识。名称远闻。犹如大海无不容受。众所供养。大王。宜往诣彼问讯。王若见者。心或开悟

王又命弟无畏而告之曰。今夜清明。与昼无异。当诣何等沙门．婆罗门所能开悟我心

弟无畏白言。有尼干子于大众中而为导首。多所知识。名称远闻。犹如大海无不容受。众所供养。大王。宜往诣彼问讯。王若见者。心或开悟

王又命寿命童子而告之曰。今夜清明。与昼无异。当诣何等沙门．婆罗门所开悟我心

寿命童子白言。有佛．世尊今在我庵婆园中。大王。宜往诣彼问讯。王若见者。心必开悟

王饬寿命言。严我所乘宝象及余五百白象

耆旧受教。即严王象及五百象讫。白王言。严驾已备。唯愿知时

阿阇世王自乘宝象。使五百夫人乘五百牝象。手各执炬。现王威严。出罗阅只。欲诣佛所。小行进路。告寿命曰。汝今诳我。陷固于我。引我大众欲与冤家

寿命白言。大王。我不敢欺王。不敢陷固引王大众以与冤家。王但前进。必获福庆

时。王小复前进。告寿命言。汝欺诳我。陷固于我。欲引我众持与冤家。如是再三。所以者何。彼有大众千二百五十人。寂然无声。将有谋也

寿命复再三白言。大王。我不敢欺诳陷固。引王大众持与冤家。王但前进。必获福庆。所以者何。彼沙门法常乐闲静。是以无声。王但前进。园林已现

阿阇世王到园门。下象．解剑．退盖。去五威仪。步入园门。告寿命曰。今佛．世尊为在何所

寿命报言。大王。今佛在高堂上。前有明灯。世尊处师子座。南面而坐。王小前进。自见世尊

尔时。阿阇世王往诣讲堂所。于外洗足。然后上堂。默然四顾。生欢喜心。口自发言。今诸沙门寂然静默。止观具足。愿使我太子优婆耶亦止观成就。与此无异

尔时。世尊告阿阇世王曰。汝念子故。口自发言。愿使太子优婆耶亦止观成就。与此无异。汝可前坐

时。阿阇世王即前头面礼佛足。于一面坐。而白佛言。今欲有所问。若有闲暇。乃敢请问

佛言。大王。欲有问者。便可问也

阿阇世王白佛言。世尊。如今人乘象．马车。习刀．牟．剑．弓矢．兵仗．战斗之法。王子．力士．大力士．僮使．皮师．剃发师．织鬘师．车师．瓦师．竹师．苇师。皆以种种伎术以自存生。自恣娱乐。父母．妻子．奴仆．僮使共相娱乐。如此营生。现有果报。今诸沙门现在所修。现得果报不

佛告王曰。汝颇曾诣诸沙门．婆罗门所问如此义不

王白佛言。我曾诣沙门．婆罗门所问如是义。我念一时至不兰迦叶所。问言。如人乘象．马车。习于兵法。乃至种种营生。现有果报。今此众现在修道。现得果报不。彼不兰迦叶报我言。王若自作。若教人作。研伐残害。煮灸切割。恼乱众生。愁忧啼哭。杀生偷盗。淫逸妄语。踰墙劫夺。放火焚烧。断道为恶。大王。行如此事。非为恶也。大王。若以利剑脔割一切众生。以为肉聚。弥满世间。此非为恶。亦无罪报。于恒水南。脔割众生。亦无有恶报。于恒水北岸。为大施会。施一切众。利人等利。亦无福报

王白佛言。犹如有人问瓜报李。问李报瓜。彼亦如是。我问现得报不。而彼答我无罪福报。我即自念言。我是刹利王。水浇头种。无缘杀出家人。系缚驱遣。时。我怀忿结心。作此念已。即便舍去

又白佛言。我于一时至末伽梨拘舍梨所。问言。如今人乘象．马车。习于兵法。乃至种种营生。皆现有果报。今者此众现在修道。现得报不。彼报我言。大王。无施．无与。无祭祀法。亦无善恶。无善恶报。无有今世。亦无后世。无父．无母。无天．无化．无众生。世无沙门．婆罗门平等行者。亦无今世．后世。自身作证。布现他人。诸言有者。皆是虚妄。世尊。犹如有人问瓜报李。问李报瓜。彼亦如是。我问现得报不。彼乃以无义答。我即自念言。我是刹利王。水浇头种。无缘杀出家人。系缚驱遣。时。我怀忿结心。作此念已。即便舍去

又白佛言。我于一时至阿夷陀翅舍钦婆罗所。问言。大德。如人乘象．马车。习于兵法。乃至种种营生。皆现有果报。今者此众现在修道。现得报不。彼报我言。受四大人取命终者。地大还归地。水还归水。火还归火。风还归风。皆悉坏败。诸根归空。若人死时。床舆举身置于冢间。火烧其骨如鸽色。或变为灰土。若愚．若智取命终者。皆悉坏败。为断灭法。世尊。犹如有人问李瓜报。彼亦如是。我问现得报不。而彼答我以断灭。我即念言。我是刹利王。水浇头种。无缘杀出家人。系缚驱遣。时。我怀忿结心。作此念已。即便舍去

又白佛言。我昔一时至彼浮陀伽旃延所。问言。大德。如人乘象．马车。习于兵法。乃至种种营生。皆现有果报。今者此众现在修道。得报不。彼答我言。大王。无力．无精进．人无力．无方便。无因无缘众生染着。无因无缘众生清净。一切众生有命之类。皆悉无力。不得自在。无有冤雠定在数中。于此六生中受诸苦乐。犹如问李瓜报。问瓜李报。彼亦如是。我问现得报不。彼已无力答我。我即自念言。我是刹利王。水浇头种。无缘杀出家人。系缚驱遣。时。我怀忿结心。作此念已。即便舍去

又白佛言。我昔一时至散若毗罗梨子所。问言。大德。如人乘象．马车。习于兵法。乃至种种营生。皆现有果报。今者此众现在修道。现得报不。彼答我言。大王。现有沙门果报。问如是。答此事如是。此事实。此事异。此事非异非不异。大王。现无沙门果报。问如是。答此事如是。此事实。此事异。此事非异非不异。大王。现有无沙门果报。问如是。答此事如是。此事实。此事异。此事非异非不异。大王。现非有非无沙门果报。问如是。答此事如是。此事实。此事异。此事非异非不异。世尊。犹如人问李瓜报。问瓜李报。彼亦如是。我问现得报不。而彼异论答我。我即自念言。我是刹利王。水浇头种。无缘杀出家人。系缚驱遣。时。我怀忿结心。作是念已。即便舍去

又白佛言。我昔一时至尼干子所。问言。大德。犹如人乘象．马车。乃至种种营生。现有果报。今者此众现在修道。现得报不。彼报我言。大王。我是一切智．一切见人。尽知无余。若行。若住．坐．卧。觉悟无余。智常现在前。世尊。犹如人问李瓜报。问瓜李报。彼亦如是。我问现得报不。而彼答我以一切智。我即自念言。我是刹利王。水浇头种。无缘杀出家人。系缚驱遣。时。我怀忿结心。作此念已。即便舍去。是故。世尊。今我来此问如是义。如人乘象．马车。习于兵法。乃至种种营生。皆现有果报。今者沙门现在修道。现得报不

佛告阿阇世王曰。我今还问王。随意所答。云何。大王。王家僮使．内外作人。皆见王于十五日月满时。沐发澡浴。在高殿上与诸婇女共相娱乐。作此念言。咄哉。行之果报乃至是乎。此王阿阇世以十五日月满时。沐发澡浴。于高殿上与诸婇女五欲自娱。谁能知此乃是行报者。彼于后时。剃除须发。服三法衣。出家修道。行平等法。云何。大王。大王遥见此人来。宁复起念言。是我仆使不耶

王白佛言。不也。世尊。若见彼来。当起迎请坐

佛言。此岂非沙门现得报耶

王言。如是。世尊。此是现得沙门报也

复次。大王。若王界内寄居客人食王廪赐。见王于十五日月满时。沐发澡浴。于高殿上与诸婇女五欲自娱。彼作是念。咄哉。彼行之报乃如是耶。谁能知此乃是行报者。彼于后时。剃除须发。服三法衣。出家修道。行平等法。云何。大王。大王若遥见此人来。宁复起念言。是我客民食我廪赐耶

王言。不也。若我见其远来。当起迎礼敬。问讯请坐

云何。大王。此非沙门现得果报耶

王言。如是。现得沙门报也

复次。大王。如来．至真．等正觉出现于世。入我法者。乃至三明。灭诸闇冥。生大智明。所谓漏尽智证。所以者何。斯由精勤。专念不忘。乐独闲静。不放逸故。云何。大王。此非沙门现在果报也

王报言。如是。世尊。实是沙门现在果报

尔时。阿阇世王即从坐起。头面礼佛足。白佛言。唯愿世尊受我悔过。我为狂愚痴冥无识。我父摩竭瓶沙王以法治化。无有偏枉。而我迷惑五欲。实害父王。唯愿世尊加哀慈愍。受我悔过

佛告王曰。汝愚冥无识。但自悔过。汝迷于五欲乃害父王。今于贤圣法中能悔过者。即自饶益。吾愍汝故。受汝悔过

尔时。阿阇世王礼世尊足已。还一面坐。佛为说法。示教利喜。王闻佛教已。即白佛言。我今归依佛。归依法。归依僧。听我于正法中为优婆塞。自今已后。尽形寿不杀．不盗．不淫．不欺．不饮酒。唯愿世尊及诸大众明受我请

尔时。世尊默然许可。时。王见佛默然受请已。即起礼佛。绕三匝而还

其去未久。佛告诸比丘言。此阿阇世王过罪损减。已拔重咎。若阿阇世王不杀父者。即当于此坐上得法眼净。而阿阇世王今自悔过。罪咎损减。已拔重咎

时。阿阇世王至于中路。告寿命童子言。善哉。善哉。汝今于我多所饶益。汝先称说如来指授开发。然后将我诣世尊所。得蒙开悟。深识汝恩。终不遗忘

时。王还宫办诸肴膳种种饮食。明日时到。唯圣知时

尔时。世尊着衣持钵。与众弟子千二百五十人俱。往诣王宫。就座而坐。时。王手自斟酌。供佛及僧。食讫去钵。行澡水毕。礼世尊足。白言。我今再三悔过。我为狂愚痴冥无识。我父摩竭瓶沙王以法治化。无有偏抂。而我迷于五欲。实害父王。唯愿世尊加哀慈愍。受我悔过

佛告王曰。汝愚冥无识。迷于五欲。乃害父王。今于贤圣法中能悔过者。即自饶益。吾今愍汝。受汝悔过

时。王礼佛足已。取一小座于佛前坐。佛为说法。示教利喜。王闻佛教已。又白佛言。我今再三归依佛。归依法。归依僧。唯愿听我于正法中为优婆塞。自今已后。尽形寿不杀．不盗．不淫．不欺．不饮酒

尔时。世尊为阿阇世王说法。示教利喜已。从坐起而去

尔时。阿阇世王及寿命童子闻佛所说。欢喜奉行

    （二八）佛说长阿含第三分布吒婆楼经第九

如是我闻

一时。佛在舍卫国祇树给孤独园。与大比丘众千二百五十人俱

尔时。世尊清旦着衣持钵。入舍卫城乞食。时。世尊念言。今日乞食。于时为早。今我宁可往至布吒婆楼梵志林中观看。须时至当乞食。尔时。世尊即诣梵志林中。时布吒婆楼梵志遥见佛来。即起迎言。善来。沙门瞿昙。久不来此。今以何缘而能屈顾。可前就座

尔时。世尊即就其座。告布吒婆楼曰。汝等集此。何所作为。为何讲说

梵志白佛言。世尊。昨日多有梵志．沙门．婆罗门。集此婆罗门堂。说如是事。相违逆论。瞿昙。或有梵志作是说言。人无因无缘而想生。无因无缘而想灭。想有去来。来则想生。去则想灭。瞿昙。或有梵志作是说。由命有想生。由命有想灭。彼想有去来。来则想生。去则想灭。瞿昙。或有梵志作是说。如先所言。无有是处。有大鬼神。有大威力。彼持想去。彼持想来。彼持想去则想灭。彼持想来则想生。我因是故生念。念沙门瞿昙先知此义。必能善知想知灭定

尔时。世尊告梵志曰。彼诸论者皆有过咎。言无因无缘而有想生。无因无缘而有想灭。想有去来。来则想生。去则想灭。或言因命想生。因命想灭。想有去来。来则想生。去则想灭。或有言。无有是处。有大鬼神。彼持想来。彼持想去。持来则想生。持去则想灭。如此言者。皆有过咎。所以者何。梵志。有因缘而想生。有因缘而想灭

若如来出现于世。至真．等正觉。十号具足。有人于佛法中出家为道。乃至灭五盖覆蔽心者。除去欲．恶不善法。有觉．有观。离生喜．乐。入初禅。先灭欲想。生喜．乐想。梵志。以此故知有因缘想生。有因缘想灭。灭有觉．观。内喜．一心。无觉．无观。定生喜．乐。入第二禅。梵志。彼初禅想灭。二禅想生。以是故知有因缘想灭。有因缘想生。舍喜修护。专念一心。自知身乐。贤圣所求。护念清净。入三禅。梵志。彼二禅想灭。三禅想生。以是故知有因缘想灭。有因缘想生。舍苦舍乐。先灭忧喜。护念清净。入第四禅。梵志。彼三禅想灭。四禅想生。以是故知有因缘想灭。有因缘想生。舍一切色想。灭恚不念异想。入空处。梵志。一切色想灭。空处想生。以是故知有因缘想灭。有因缘想生。越一切空处。入识处。梵志。彼空处想灭。识处想生。故知有因缘想灭。有因缘想生。越一切识处。入不用处。梵志。彼识处想灭。不用处想生。以是故知有因缘想灭。有因缘想生。舍不用处。入有想无想处。梵志。彼不用处想灭。有想无想处想生。以是故知有因缘想灭。有因缘想生。彼舍有想无想处。入想知灭定。梵志。彼有想无想处想灭。入想知灭定。以是故知有因缘想生。有因缘想灭。彼得此想已。作是念。有念为恶。无念为善。彼作是念时。彼微妙想不灭。更粗想生。彼复念言。我今宁可不为念行。不起思惟。彼不为念行。不起思惟已。微妙想灭。粗想不生。彼不为念行。不起思惟。微妙想灭。粗想不生时。即入想知灭定。云何。梵志。汝从本已来。颇曾闻此次第灭想因缘不

梵志白佛言。从本已来信自不闻如是次第灭想因缘

又白佛言。我今生念。谓此有想此无想。或复有想。此想已。彼作是念。有念为恶。无念为善。彼作是念时。微妙想不灭。粗想更生。彼复念言。我今宁可不为念行。不起思惟。彼不为念行。不起思惟已。微妙想灭。粗想不生。彼不为念行。不起思惟。微妙想灭。粗想不生时。即入想知灭定

佛告梵志言。善哉。善哉。此是贤圣法中次第想灭想定

梵志复白佛言。此诸想中。何者为无上想

佛告梵志。不用处想为无上

梵志又白佛言。诸想中。何者为第一无上想

佛言。诸想．诸言无想。于其中间能次第得想知灭定者。是为第一无上想

梵志又问。为一想。为多想

佛言。有一想。无多想

梵志又问。先有想生然后智。先有智生然后想。为想．智一时俱生耶

佛言。先有想生然后智。由想有智

梵志又问。想即是我耶

佛告梵志。汝说何等人是我

梵志白佛言。我不说人是我。我自说色身四大．六入。父母生育。乳餔成长。衣服庄严。无常磨灭法。我说此人是我

佛告梵志。汝言色身四大．六入。父母生育。乳餔长成。衣服庄严。无常磨灭法。说此人是我。梵志。且置此我。但人想生．人想灭

梵志言。我不说人是我。我说欲界天是我

佛言。且置欲界天是我。但人想生．人想灭

梵志言。我不说人是我。我自说色界天是我

佛言。且置色界天是我。但人想生．人想灭

梵志言。我不说人是我。我自说空处．识处．不用处．有想无想处．无色天是我

佛言。且置空处．识处．无所有处．有想无想处．无色天是我。但人想生．人想灭

梵志白佛言。云何。瞿昙。我宁可得知人想生．人想灭不

佛告梵志。汝欲知人想生．人想灭者。甚难。甚难。所以者何。汝异见．异习．异忍．异受。依异法故

梵志白佛言。如是。瞿昙。我异见．异习．异忍．异受。依异法故。欲知人想生．人想灭者。甚难。甚难。所以者何。我．世间有常。此实余虚。我．世间无常。此实余虚。我．世间有常无常。此实余虚。我．世间非有常非无常。此实余虚。我．世间有边。此实余虚。我．世间无边。此实余虚。我．世间有边无边。此实余虚。我．世间非有边非无边。此实余虚。是命是身。此实余虚。命异身异。此实余虚。身命非异非不异。此实余虚。无命无身。此实余虚。如来终。此实余虚。如来不终。此实余虚。如来终不终。此实余虚。如来非终非不终。此实余虚

佛告梵志。世间有常。乃至如来非终非不终。我所不记

梵志白佛言。瞿昙。何故不记。我．世间有常。乃至如来非终非不终。尽不记耶

佛言。此不与义合。不与法合。非梵行。非无欲。非无为。非寂灭。非止息。非正觉。非沙门。非泥洹。是故不记

梵志又问。云何为义合．法合。云何为梵行初。云何无为。云何无欲。云何寂灭。云何止息。云何正觉。云何沙门。云何泥洹。云何名记

佛告梵志。我记苦谛．苦集．苦灭．苦出要谛。所以者何。此是义合．法合。梵行初首．无欲．无为．寂灭．止息．正觉．沙门．泥洹。是故我记

尔时。世尊为梵志说法。示教利喜已。即从坐而去

佛去未久。其后诸余梵志语布吒婆楼梵志曰。汝何故听瞿昙沙门所说语语。印可瞿昙言。我及世间有常。乃至如来非终非不终。不与义合。故我不记。汝何故印可是言。我等不可沙门瞿昙如是所说

布吒婆楼报诸梵志言。沙门瞿昙所说。我．世间有常。乃至如来非终非不终。不与义合。故我不记。我亦不印可此言。但彼沙门瞿昙依法住。以法而言。以法出离。我当何由违此智言。沙门瞿昙如此微妙法言不可违也

时。布吒婆楼梵志又于异时。共象首舍利弗诣世尊所。问讯已。一面坐。象首舍利弗礼佛而坐。梵志白佛言。佛先在我所。时去未久。其后诸余梵志语我言。汝何故听沙门瞿昙所说语语。印可瞿昙言。我．世间常。乃至如来非终非不终。不合义。故不记。汝何故印可是言。我等不可沙门瞿昙如是所说。我报彼言。沙门瞿昙所说。我．世间有常。乃至如来非终非不终。不与义合。故我不记。我亦不印可此言。但彼沙门瞿昙依法住法。以法而言。以法出离。我等何由违此智言。沙门瞿昙微妙法言不可违也

佛告梵志曰。诸梵志言。汝何故听沙门瞿昙所说语语印可。此言有咎。所以者何。我所说法。有决定记．不决定记。云何名不决定记。我．世间有常。乃至如来非终非不终。我亦说此言。而不决定记。所以然者。此不与义合。不与法合。梵行初。非无欲。非无为。非寂灭。非止息。非正觉。非沙门。非泥洹。是故。梵志。我虽说此言而不决定记。云何名为决定记。我记苦谛．苦集．苦灭．苦出要谛。所以者何。此与法合．义合。是梵行初首。无定．无记。梵志。或有沙门．婆罗门于一处世间。无欲无为寂灭止息正觉沙门泥洹。是故我说决定记

梵志。或有沙门．婆罗门于一处世间一向说乐。我语彼言。汝等审说一处世间一向乐耶。彼报我言。如是。我又说彼言。汝知见一处世间一向乐耶。彼答我言。不知不见。我复语彼言。一处世间诸天一向乐。汝曾见不。彼报我言。不知不见。又问彼言。彼一处世间诸天。汝颇共坐起言语。精进修定不耶。答我言。不。我又问彼言。彼一处世间诸天一向乐者。颇曾来语汝言。汝所行质直。当生彼一向乐天。我以所行质直。故得生彼共受乐耶。彼答我言。不也。我又问彼言。汝能于己身起心化作他四大身。身体具足。诸根无阙不。彼答我言。不能。云何。梵志。彼沙门．婆罗门所言为是诚实。为应法不

梵志白佛言。此非诚实。为非法言

佛告梵志。如有人言。我与彼端正女人交通。称赞淫女。余人问言。汝识彼女不。为在何处。东方．西方．南方．北方耶。答曰。不知。又问。汝知彼女所止土地．城邑．村落不。答曰。不知。又问。汝识彼女父母及其姓字不。答曰。不知。又问。汝知彼女为刹利女。为是婆罗门．居士．首陀罗女耶。答曰。不知。又问。汝知彼女为长短．粗细．黑白．好丑耶。答曰。不知。云何。梵志。此人所说为诚实不

答曰。不也

梵志。彼沙门．婆罗门亦复如是。无有真实。梵志。犹如有人立梯空地。余人问言。立梯用为。答曰。我欲上堂。又问。堂何所在。答曰。不知。云何。梵志。彼立梯者岂非虚妄耶

答曰。如是。彼实虚妄

佛言。诸沙门．婆罗门亦复如是。虚妄无实

佛告布吒婆楼。汝言我身色四大．六入。父母生育。乳餔成长。衣服庄严。无常磨灭。以此为我者。我说此为染污。为清净。为得解。汝意或谓染污法不可灭。清净法不可生。常在苦中。勿作是念。何以故。染污法可灭尽。清净法可出生。处安乐地。欢喜爱乐。专念一心。智慧增广。梵志。我于欲界天．空处．识处．不用处．有想无想处天。说为染污。亦说清净。亦说得解。汝意或谓染污法不可灭。清净法不可生。常在苦中。勿作是念。所以者何。染污可灭。净法可生。处安乐地。欢喜爱乐。专念一心。智慧增广

尔时。象首舍利弗白言。世尊。当有欲界人身四大诸根时。复有欲界天身。色界天身。空处．识处．不用处．有想无想处天身。一时有不。世尊。当有欲界天身时。复有欲界人身四大诸根。及色界天身。空处．识处．无所有处．有想无想处天身。一时有不。世尊。当有色界天身时。复有欲界人身四大诸根。及色界天身。空处．识处．无所有处．有想无想处天身。一时有不。如是至有想无想处天身时。有欲界人身四大诸根。及欲界天身。色界天身。空处．识处．无所有处天身。一时有不

佛告象首舍利弗。若有欲界人身四大诸根。尔时正有欲界人身四大诸根。非欲界天身。色界天身。空处．识处．无所有处．有想无想处天身。如是乃至有有想无想处天身时。尔时正有想无想处天身。无有欲界人身四大诸根。及欲界天身。色界天身。空处．识处．无所有处天身。象首。譬如牛乳。乳变为酪。酪为生酥。生酥为熟酥。熟酥为醍醐。醍醐为第一。象首。当有乳时。唯名为乳。不名为酪．酥．醍醐。如是展转。至醍醐时。唯名醍醐。不名为乳。不名酪．酥。象首。此亦如是。若有欲界人身四大诸根时。无有欲界天身。色界天身。乃至有想无想处天身。如是展转。有有想无想处天身时。唯有有想无想处天身。无有欲界人身四大诸根。及欲界天身。色界天身。乃至无所有天身

象首。于汝意云何。若有人问汝言。若有过去身时。有未来．现在身。一时有不。有未来身时。有过去．现在身。一时有不。有现在身时。有过去．未来身。一时有不。设有此问者。汝云何报

象首言。设有如是问者。我当报言。有过去身时。唯是过去身。无未来．现在。有未来身时。唯是未来身。无过去．现在。有现在身时。唯是现在身。无过去．未来身

象首。此亦如是。有欲界人身四大诸根时。无欲界天身。色界天身。乃至有想无想处天身。如是展转。至有想无想处天身时。无有欲界人身四大诸根。及欲界天身。色界天身。至不用处天身

复次。象首。若有人问汝言。汝曾有过去已灭不。未来当生不。现在今有不。设有是问者。汝当云何答

象首白佛言。若有是问者。当答彼言。我曾有过去已灭。非不有也。有未来当生。非不有也。现在今有。非不有也

佛言。象首。此亦如是。有欲界人身四大诸根时。无欲界天身。乃至有想无想天身。如是展转。至有想无想天身时。无有欲界人身四大诸根。及欲界天身。乃至无所有处天身

尔时。象首白佛言。世尊。我今归依佛。归依法。归依僧。听我于正法中为优婆塞。自今已后。尽形寿不杀．不盗．不淫．不欺．不饮酒

时。布吒婆楼梵志白佛言。我得于佛法中出家受戒不

佛告梵志。若有异学欲于我法中出家为道者。先四月观察。称众人意。然后乃得出家受戒。虽有是法。亦观入耳

梵志白佛言。诸有异学欲于佛法中出家受戒者。先当四月观察。称众人意。然后乃得出家受戒。如我今者。乃能于佛法中四岁观察。称众人意。然后乃望出家受戒

佛告梵志。我先语汝。虽有是法。当观其人

时。彼梵志即于正法中得出家受戒。如是不久以信坚固。净修梵行。于现法中自身作证。生死已尽。所作已办。不受后有。即成阿罗汉

尔时。布吒婆楼闻佛所说。欢喜奉行

    （二九）佛说长阿含第三分露遮经第十

如是我闻

一时。佛在拘萨罗人间游行。与大比丘众千二百五十人俱。往诣婆罗婆提婆罗门村北尸舍婆林中止宿

时。有婆罗门。名曰露遮。住婆罗林中。其村丰乐。人民炽盛。波斯匿王即封此村。与婆罗门以为梵分。此婆罗门七世已来父母真正。不为他人之所轻毁。异典三部讽诵通利。种种经书尽能分别。又能善于大人相法．瞻侯吉凶．祭祀仪礼。闻沙门瞿昙释种子出家成道。于拘萨罗国人间游行。至尸舍婆林中。有大名称。流闻天下。如来．至真．等正觉。十号具足。于诸天．世人．魔．若魔．天．沙门．婆罗门众中自身作证。与他说法。上中下善。义味具足。梵行清净。如此真人。宜往觐现。我今宁可往共相见

时。婆罗门即出彼村。诣尸舍婆林中。至世尊所。问讯已。一面坐。佛为说法。示教利喜。婆罗门闻法已。白佛言。唯愿世尊及诸大众明受我请。尔时。世尊默然受请

彼婆罗门见佛默然。知已许可。即从坐起。绕佛而去。去佛不远。便起恶见言。诸沙门．婆罗门多知善法。多所证成。不应为他人说。但自知休与他说为。譬如有人坏故狱已。更造新狱。斯是贪恶不善法耳

时。婆罗门还至。婆罗林已。即于其夜具办种种肴膳饮食。时到。语剃头师言。汝持我声。诣尸舍婆林中。白沙门瞿昙。日时已到。宜知是时

剃头师受教即行。往到佛所。礼世尊足白。时已到。宜知是时

尔时。世尊即着衣持钵。从诸弟子千二百五十人俱。诣婆罗林

剃头师侍从世尊。偏露右臂。长跪叉手。白佛言。彼露遮婆罗门去佛不远。生恶见言。诸有沙门．婆罗门多知善法。多所证者。不应为他人说。但自知休与他说为。譬如有人坏故狱已。更造新狱。斯是贪恶不善法耳。唯愿世尊除其恶见

佛告剃头师曰。此是小事。易开化耳

尔时。世尊至婆罗门舍。就座而坐。时。婆罗门以种种甘膳。手自斟酌。供佛及僧。食讫去钵。行澡水毕。取一小床于佛前坐。佛告露遮。汝昨去我不远。生恶见言。诸沙门．婆罗门多知善法。多所证者。不应为他人说。乃至贪恶不善法。实有是言耶

露遮言。尔。实有此事

佛告露遮。汝勿复尔生此恶见。所以者何。世有三师可以自诫。云何为三。一者剃除须发。服三法衣。出家修道。于现法中可以除烦恼。又可增益得上人法。而于现法中不除烦恼。不得上人法。己业未成而为弟子说法。其诸弟子不恭敬承事。由复依止与共同住。露遮。彼诸弟子语师言。师今剃除须发。服三法衣。出家修道。于现法中可得除众烦恼。得上人胜法。而今于现法中不能除烦恼。不得上人胜法。己业未成而为弟子说法。使诸弟子不复恭敬承事供养。但共依止同住而已

佛言。露遮。犹如有人坏故狱已。更造新狱。斯则名为贪浊恶法。是为一师可以自诫。是为贤圣戒．律戒．仪戒．时戒

又告露遮。第二师者。剃除须发。服三法衣。出家修道。于现法中可得除众烦恼。不可增益得上人法。而于现法中不能除众烦恼。虽复少多得上人胜法。己业未成而为弟子说法。其诸弟子不恭敬承事。由复依止与共同住。露遮。彼诸弟子语师言。师今剃除须发。服三法衣。出家修道。于现法中得除众烦恼。得上人法。而今于现法中不能除众烦恼。虽复少多得上人法己利未成而为弟子说法。使诸弟子不复恭敬承事供养。但共依止同住而已

佛言。露遮。犹如有人在他后行。手摩他背。此则名为贪浊恶法。是为二师可以自诫。是为贤圣戒．律戒．仪戒．时戒

又告露遮。第三师者。剃除须发。服三法衣。出家修道。于现法中可除烦恼。又可增益得上人法。而于现法中不能除众烦恼。虽复少多得上人法。己利未成而为弟子说法。其诸弟子恭敬承事。依止同住。露遮。彼诸弟子语师言。师今剃除须发。服三法衣。出家修道。于现法中可得除众烦恼。少多得上人法。而今于现法中不能除众烦恼。虽复少多得上人法。己利未成而为弟子说法。诸弟子恭敬承事。共止同住

佛言。露遮。犹如有人舍己禾稼。锄他田苗。此则名为贪浊恶法。是为三师可以自诫。是为贤圣戒．律戒．仪戒．时戒。露遮。有一世尊不在世间。不可倾动。云何为一。若如来．至真．等正觉出现于世。乃至得三明。除灭无明。生智慧明。去诸闇冥。出大法光。所谓漏尽智证。所以者何。斯由精勤。专念不忘。乐独闲居之所得也。露遮。是为第一世尊不在世间。不可倾动。露遮。有四沙门果。何者四。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果。云何。露遮。有人闻法应得此四沙门果。若有人遮言。勿为说法。设用其言者。彼人闻法得果以不

答曰。不得

又问。若不得果。得生天不

答曰。不得

又问。遮他说法。使不得果。不得生天。为是善心。为不善心耶

答曰。不善

又问。不善心者。为生善趣。为堕恶趣

答曰。生恶趣

露遮。犹如有人语波斯匿王言。王所有国土。其中财物王尽自用。勿给余人。云何。露遮。若用彼人言者。当断余人供不

答曰。当断

又问。断他供者。为是善心。为不善心

答曰。不善心

又问。不善心者。为生善趣。为堕恶道耶

答曰。堕恶道

露遮。彼亦如是。有人闻法。应得四沙门果。若有人言。勿为说法。设用其言者。彼人闻法得果不

答曰。不得

又问。若不得果。得生天不

答曰。不得

又问。遮他说法。使不得道果。不得生天。彼为是善心。为不善心耶

答曰。不善

又问。不善心者。当生善趣。为堕恶道耶

答曰。堕恶道

露遮。若有人语汝言。彼波罗婆提村封所有财物。露遮。自用勿给人。物当自用。与他何为。云何。露遮。设用彼言者。当断余人供不

答曰。当断

又问。教人断他供者。为是善心。为不善心耶

答曰。不善

又问。不善心者。为生善趣。为堕恶道耶

答曰。堕恶道

露遮。彼亦如是。有人闻法应得四沙门果。若有人言。勿为说法。设用其言者。彼人闻法得果不

答曰。不得

又问。若不得果。得生天不

答曰。不得

又问。遮他说法。使不得果。不得生天。为是善心。为不善心耶

答曰。不善

又问。不善心者。为生善趣。为堕恶道耶

答曰。堕恶道

尔时。露遮婆罗门白佛言。我归依佛。归依法。归依僧。愿听我于正法中为优婆塞。自今已后。尽形寿不杀．不盗．不淫．不欺．不饮酒

佛说法已。时露遮婆罗门闻佛所说。欢喜奉行

佛说长阿含经卷第十七佛说长阿含经卷第十八

        后秦弘始年佛陀耶舍共竺佛念译

    （三○）第四分

    世记经

    阎浮提州品第一

如是我闻

一时。佛在舍卫国祇树给孤独园俱利窟中。与大比丘众千二百五十人俱

时。众比丘于食后集讲堂上议言。诸贤。未曾有也。今此天地何由而败。何由而成。众生所居国土云何

尔时。世尊于闲静处天耳彻听。闻诸比丘于食后集讲堂上议如此言。尔时世尊于静窟起。诣讲堂坐。知而故问。问诸比丘。向者所议。议何等事

诸比丘白佛言。我等于食后集法讲堂议言。诸贤。未曾有也。今是天地何由而败。何由而成。众生所居国土云何。我等集堂议如是事

佛告诸比丘言。善哉。善哉。凡出家者应行二法。一贤圣默然。二讲论法语。汝等集在讲堂。亦应如此贤圣默然．讲论法语。诸比丘。汝等欲闻如来记天地成败．众生所居国邑不耶

时。诸比丘白佛言。唯然。世尊。今正是时。愿乐欲闻。世尊说已。当奉持之

佛言。比丘。谛听。谛听。善思念之。当为汝说

佛告诸比丘。如一日月周行四天下。光明所照。如是千世界。千世界中有千日月．千须弥山王．四千天下．四千大天下．四千海水．四千大海．四千龙．四千大龙．四千金翅鸟．四千大金翅鸟．四千恶道．四千大恶道．四千王．四千大王．七千大树．八千大泥犁．十千大山．千阎罗王．千四天王．千忉利天千焰摩天．千兜率天．千化自在天．千他化自在天．千梵天。是为小千世界。如一小千世界。尔所小千千世界。是为中千世界。如一中千世界。尔所中千千世界。是为三千大千世界。如是世界周匝成败。众生所居名一佛刹

佛告比丘。今此大地深十六万八千由旬。其边无际。地止于水。水深三千三十由旬。其边无际。水止于风。风深六千四十由旬。其边无际。比丘。其大海水深八万四千由旬。其边无际。须弥山王入海水中八万四千由旬。出海水上高八万四千由旬。下根连地。多固地分。其山直上。无有阿曲。生种种树。树出众香。香遍山林。多诸贤圣。大神妙天之所居止。其山下基纯有金沙。其山四面有四埵出。高七百由旬。杂色间厕。七宝所成。四埵斜低。曲临海上

须弥山王有七宝阶道。其下阶道广六十由旬。挟道两边有七重宝墙．七重栏楯．七重罗网．七重行树。金墙银门。银墙金门。水精墙琉璃门。琉璃墙水精门。赤珠墙马瑙门。马瑙墙赤珠门。车磲墙众宝门。其栏楯者。金栏银桄。银栏金桄。水精栏琉璃桄。琉璃栏水精桄。赤珠栏马瑙桄。马瑙栏赤珠桄。车磲栏众宝桄。其栏楯上有宝罗网。其金罗网下悬银铃。其银罗网下悬金铃。琉璃罗网悬水精铃。水精罗网悬琉璃铃。赤珠罗网悬马瑙铃。马瑙罗网悬赤珠铃。车磲罗网悬众宝铃。其金树者金根金枝银叶华实。其银树者银根银枝金叶华实。其水精树水精根枝琉璃华叶。其琉璃树琉璃根枝水精华叶。其赤珠树赤珠根枝马瑙华叶。其马瑙树者马瑙根枝赤珠华叶。车磲树者车磲根桄众宝华叶

其七重墙。墙有四门。门有栏楯。七重墙上皆有楼阁台观。周匝围绕有园观浴池。生众宝华叶。宝树行列。花果繁茂。香风四起。悦可人心。凫雁鸳鸯。异类奇鸟。无数千种。相和而鸣。又须弥山王中级阶道广四十由旬。挟道两边有七重宝墙．栏楯七重．罗网七重．行树七重。乃至无数众鸟相和而鸣。亦如下阶。上级阶道广二十由旬。挟道两边有七重宝墙．栏楯七重．罗网七重．行树七重。乃至无数众鸟相和而鸣。亦如中阶

佛告比丘。其下阶道有鬼神住。名曰伽楼罗足。其中阶道有鬼神住。名曰持鬘。其上阶道有鬼神住。名曰喜乐。其四捶高四万二千由旬。四天大王所居宫殿。有七重宝城．栏楯七重．罗网七重．行树七重。诸宝铃乃至无数众鸟相和而鸣。亦复如是。须弥山顶有三十三天宫。宝城七重．栏楯七重．罗网七重．行树七重。乃至无数众鸟相和而鸣。又复如是。过三十三天由旬一倍有焰摩天宫。过焰摩天宫由旬一倍有兜率天宫。过兜率天宫由旬一倍有化自在天宫。过化自在天宫由旬一倍有他化自在天宫。过他化自在天宫由旬一倍有梵加夷天宫

于他化自在天．梵加夷天中间。有摩天宫。纵广六千由旬。宫墙七重．栏楯七重．罗网七重．行树七重。乃至无数众鸟相和而鸣。亦复如是。过梵伽夷天宫由旬一倍有光音天宫。过光音天由旬一倍有遍净天宫。过遍净天由旬一倍有果实天宫。过果实天由旬一倍有无想天宫。过无想天由旬一倍有无造天宫。过无造天由旬一倍有无热天宫。过无热天由旬一倍有善见天宫。过善见天由旬一倍有大善见天宫。过大善见天由旬一倍有色究竟天宫。过色究竟天上有空处智天．识处智天．无所有处智天．有想无想处智天。齐此名众生边际．众生世界。一切众生生．老．病．死．受阴．受有。齐此不过

佛告比丘。须弥山北有天下。名郁单曰。其土正方。纵广一万由旬。人面亦方。像彼地形。须弥山东有天下。名弗于逮。其土正圆。纵广九千由旬。人面亦圆。像彼地形。须弥山西有天下。名俱耶尼。其土形如半月。纵广八千由旬。人面亦尔。像彼地形。须弥山南有天下。名阎浮提。其土南狭北广。纵广七千由旬。人面亦尔。像此地形。须弥山北面天金所成。光照北方。须弥山东面天银所成。光照东方。须弥山西面天水精所成。光照西方。须弥山南面天琉璃所成。光照南方

郁单曰有大树王。名庵婆罗。围七由旬。高百由旬。枝叶四布五十由旬。弗于逮有大树王。名伽蓝浮。围七由旬。高百由旬。枝叶四布五十由旬。俱耶尼有大树王。名曰斤提。围七由旬。高百由旬。枝叶四布五十由旬。又其树下有石牛幢。高一由旬。阎浮提有大树王。名曰阎浮提。围七由旬。高百由旬。枝叶四布五十由旬。金翅鸟王及龙王树名俱利睒婆罗。围七由旬。高百由旬。枝叶四布五十由旬。阿修罗王有树。名善画。围七由旬。高百由旬。枝叶四布五十由旬。忉利天有树。名曰昼度。围七由旬。高百由旬。枝叶四布五十由旬

须弥山边有山。名伽陀罗。高四万二千由旬。纵广四万二千由旬。其边广远。杂色间厕。七宝所成。其山去须弥山八万四千由旬。其间纯生优钵罗花．钵头摩花．俱物头花．分陀利花。芦苇．松．竹丛生其中。出种种香。香亦充遍。去佉陀罗山不远有山。名伊沙陀罗。高二万一千由旬。纵广二万一千由旬。其边广远。杂色间厕。七宝所成。去佉陀罗山四万二千由旬。其间纯生优钵罗花．钵头摩花．俱勿头花．分陀利花。芦苇．松．竹丛生其中。出种种香。香气充遍。去伊沙陀罗山不远有山。名树巨陀罗。高万二千由旬。纵广万二千由旬。其边广远。杂色间厕。七宝所成。去伊沙陀罗山二万一千由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香。香气充遍。去树巨陀罗山不远有山。名善见。高六千由旬。纵广六千由旬。其边广远。杂色间厕。七宝所成。去树巨陀罗山万二千由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香。香气充遍

去善见山不远有山。名马食上。高三千由旬。纵广三千由旬。其边广远。杂色间厕。七宝所成。去善见山六千由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香。香气充遍。去马食山不远有山。名尼民陀罗。高千二百由旬。纵广千二百由旬。其边广远。杂色间厕。七宝所成。去马食山三千由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香。香气充遍。去尼民陀罗山不远有山。名调伏。高六百由旬。纵广六百由旬。其边广远。杂色间厕。七宝所成。去尼民陀罗山千二百由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香香气充遍。去调伏山不远有山。名金刚围。高三百由旬。纵广三百由旬。其边广远。杂色间厕。七宝所成。去调伏山六百由旬。其间纯生四种杂花。芦苇．松．竹丛生其中。出种种香。香气充遍

去大金刚山不远有大海水。海水北岸有大树王。名曰阎浮。围七由旬。高百由旬。枝叶四布五十由旬。其边空地复有丛林。名庵婆罗。纵广五十由旬。复有丛林名曰阎婆。纵广五十由旬。复有丛林名曰娑罗。纵广五十由旬。复有丛林名曰多罗。纵广五十由旬。复有丛林名曰那多罗。纵广五十由旬。复有丛林名曰为男。纵广五十由旬。复有丛林名曰为女。纵广五十由旬。复有丛林名曰男女。纵广五十由旬。复有丛林名曰散那。纵广五十由旬。复有丛林名曰栴檀。纵广五十由旬。复有丛林名曰佉詶罗。纵广五十由旬。复有丛林名曰波奈婆罗。纵广五十由旬。复有丛林名曰毗罗。纵广五十由旬。复有丛林名曰香奈。纵广五十由旬。复有丛林名曰为梨。纵广五十由旬。复有丛林名曰安石留。纵广五十由旬。复有丛林名曰为甘。纵广五十由旬。复有丛林名呵梨勒。纵广五十由旬。复有丛林名毗醯勒。纵广五十由旬。复有丛林名阿摩勒。纵广五十由旬。复有丛林名阿摩犁。纵广五十由旬。复有丛林名奈。纵广五十由旬。复有丛林名甘蔗。纵广五十由旬。复有丛林名苇。纵广五十由旬。复有丛林名竹。纵广五十由旬。复有丛林名舍罗。纵广五十由旬。复有丛林名舍罗业。纵广五十由旬。复有丛林名木瓜。纵广五十由旬。复有丛林名大木瓜。纵广五十由旬。复有丛林名解脱华。纵广五十由旬。复有丛林名瞻婆。纵广五十由旬。复有丛林名婆罗罗。纵广五十由旬。复有丛林名修摩那。纵广五十由旬。复有丛林名婆师。纵广五十由旬。复有丛林名多罗梨。纵广五十由旬。复有丛林名伽耶。纵广五十由旬。复有丛林名葡萄。纵广五十由旬

过是地空。其空地中复有花池。纵广五十由旬。复有钵头摩池．俱物头池．分陀利池。毒蛇满中。各纵广五十由旬。过是地空。其空地中有大海水。名郁禅那。此水下有转轮圣王道。广十二由旬。挟道两边有七重墙．七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。阎浮提地转轮圣王出于世时。水自然去。其道平现。去海不远有山。名郁禅。其山端严。树木繁茂。花果炽盛。众香芬馥。异类禽兽靡所不有。去郁禅山不远有山。名金壁。中有八万岩窟。八万象王止此窟中。其身纯白。头有杂色。口有六牙。齿间金填。过金壁山已。有山名雪山。纵广五百由旬。深五百由旬。东西入海。雪山中间有宝山。高二十由旬

雪山埵出高百由旬。其山顶上有阿耨达池。纵广五十由旬。其水清冷。澄净无秽。七宝砌垒．七重栏楯．七重罗网．七重行树。种种异色。七宝合成。其栏楯者。金栏银桄。银栏金桄。琉璃栏水精桄。水精栏琉璃桄。赤珠栏马瑙桄。马瑙栏赤珠桄。车磲栏众宝所成。金网银铃。银网金铃。琉璃网水精铃。水精网琉璃铃。车磲网七宝所成。金多罗树金根金枝银叶银果。银多罗树银根银枝金叶金果。水精树水精根枝琉璃花果。赤珠树赤珠根枝马瑙叶马瑙花果。车磲树车磲根枝众宝花果

阿耨达池侧皆有园观浴池。众花积聚。种种树叶。花果繁茂。种种香风。芬馥四布。种种异类。诸鸟哀鸣相和。阿耨达池底。金沙充满。其池四边皆有梯陛。金桄银陛。银桄金陛。琉璃桄水精陛。水精桄琉璃陛。赤珠桄马瑙陛。马瑙桄赤珠陛。车磲桄众宝陛。绕池周匝皆有栏楯。生四种花。青．黄．赤．白。杂色参间。华如车轮。根如车毂。花根出汁。色白如乳。味甘如蜜。阿耨达池东有恒伽河。从牛口出。从五百河入于东海。阿耨达池南有新头河。从师子口出。从五百河入于南海。阿耨达池西有婆叉河。从马口出。从五百河入于西海。阿耨达池北有斯陀河。从象口中出。从五百河入于北海。阿耨达宫中有五柱堂。阿耨达龙王恒于中止

佛言。何故名为阿耨达。阿耨达其义云何。此阎浮提所有龙王尽有三患。唯阿耨达龙无有三患。云何为三。一者举阎浮提所有诸龙。皆被热风．热沙着身。烧其皮肉。及烧骨髓以为苦恼。唯阿耨达龙无有此患。二者举阎浮提所有龙宫。恶风暴起。吹其宫内。失宝饰衣。龙身自现以为苦恼。唯阿耨达龙王无如是患。三者举阎浮提所有龙王。各在宫中相娱乐时。金翅大鸟入宫搏撮或始生方便。欲取龙食。诸龙怖惧。常怀热恼。唯阿耨达龙无如此患。若金翅鸟生念欲住。即便命终。故名阿耨达(阿耨达秦言无恼热)

佛告比丘。雪山右面有城。名毗舍离。其城北有七黑山。七黑山北有香山。其山常有歌唱伎乐音乐之声。山有二窟。一名为昼。二名善昼。天七宝成。柔濡香洁。犹如天衣。妙音乾闼婆王从五百乾闼婆在其中止。昼．善昼窟北有娑罗树王。名曰善住。有八千树王围绕四面。善住树王下有象王。亦名善住。止此树下。身体纯白。七处平住。力能飞行。其头赤色。杂色毛间。六牙纤佣。金为间填。有八千象围绕随从。其八千树王下八千象。亦复如是

善住树王北有大浴池。名摩陀延。纵广五十由旬。有八千浴池周匝围绕。其水清凉。无有尘秽。以七宝堑周匝砌垒绕。池有七重栏楯．七重罗网．七重行树。皆七宝成。金栏银桄。银栏金桄。水精栏琉璃桄。琉璃栏水精桄。赤珠栏马瑙桄。马瑙栏赤珠桄。车磲栏众宝桄。其金罗网下垂银铃。其银罗网下垂金铃。水精罗网垂琉璃铃。琉璃罗网垂水精铃。赤珠罗网垂马瑙铃。马瑙罗网垂赤珠铃。砗磲罗网垂众宝铃。其金树者金根金枝银叶花实。其银树者银根银枝金叶花实。水精树者水精根枝琉璃花实。琉璃树者琉璃根枝水精花实。赤珠树者赤珠根枝马瑙花实。马瑙树者马瑙根枝赤珠花实。砗磲树者车磲根枝众宝花实

又其池底金沙布散。绕池周匝有七宝阶道。金陛银蹬。银陛金蹬。水精陛琉璃蹬。琉璃陛水精蹬。赤珠陛马瑙蹬。马瑙陛赤珠蹬。车磲陛众宝蹬。挟陛两边有宝栏楯。又其池中生四种华。青．黄．赤．白。众色参间。华如车轮。根如车毂。花根出汁。色白如乳。味甘如蜜。绕池四面有众园观．丛林．浴池。生种种花。树木清凉。花果丰盛。无数众鸟相和而鸣。亦复如是。善住象王念欲游戏。入池浴时。即念八千象王。时。八千象王复自念言。善住象王今以念我。我等宜往至象王所。于是。众象即往前立

时。善住象王从八千象至摩陀延池。其诸象中有为王持盖者。有执宝扇扇象王者。中有作倡伎乐前导从者。时。善住象王入池洗浴。作倡伎乐。共相娱乐。或有象为王洗鼻者。或有洗口．洗头．洗牙．洗耳．洗腹．洗背．洗尾．洗足者。中有拔华根洗之与王食者。中有取四种花散王上者。尔时。善住象王洗浴．饮食。共相娱乐已。即出岸上。向善住树立。其八千象然后各自入池洗浴．饮食。共相娱乐。讫已还出。至象王所

时。象王从八千象前后导从。至善住树王所。中有持盖覆象王者。有执宝扇扇象王者。中有作倡伎乐在前导者。时。善住象王诣树王已。坐卧行步随意所游。余八千象各自在树下。坐卧行步随意所游。其树林中有围八寻者。有围九寻至十寻．十五寻者。唯善住象王婆罗树王围十六寻。其八千婆罗树枝叶堕落时。清风远吹置于林外。又八千象大小便时。诸夜叉鬼除之林外

佛告比丘。善住象王有大神力。功德如是。虽为畜生。受福如是。

    佛说长阿含第四分世记经郁单曰品第二

佛告比丘。郁单曰天下多有诸山。其彼山侧有诸园观浴池。生众杂花。树木清凉。花果丰茂。无数众鸟相和而鸣。又其山中多众流水。其水洋顺。无有卒暴。众花覆上。泛泛徐流。挟岸两边多众树木。枝条柔弱。花果繁炽。地生濡草。槃萦右旋。色如孔翠。香如婆师。濡若天衣。其地柔濡。以足踏地。地凹四寸。举足还复。地平如掌。无有高下

比丘。彼郁单曰土四面有四阿耨达池。各纵广百由旬。其水澄清。无有垢秽。以七宝堑厕砌其边。乃至无数众鸟相和悲鸣。与摩陀延池严饰无异。彼四大池各出四大河。广十由旬。其水洋顺。无有卒暴。众花覆上。泛泛徐流。挟岸两边多众树木。枝条柔弱。花果繁炽。地生濡草。槃萦右旋。色如孔翠。香犹婆师。濡若天衣。其地柔濡。以足蹈地。地凹四寸。举足还复。地平如掌。无有高下。又彼土地无有沟涧．坑坎．荆棘．株杌。亦无蚊虻．蚖蛇．蜂蝎．虎豹．恶兽。地纯众宝。无有石沙。阴阳调柔。四气和顺。不寒不热。无众恼患。其地润泽。尘秽不起。如油涂地。无有游尘。百草常生。无有冬夏。树木繁茂。花果炽盛。地生濡草。槃萦右旋。色如孔翠。香犹婆师。濡若天衣。其地柔濡。以足蹈地。地凹四寸。举足还复。地平如掌。无有高下

其土常有自然粳米。不种自生。无有糠糩。如白花聚。犹忉利天食。众味具足。其土常有自然釜鍑。有摩尼珠。名曰焰光。置于鍑下。饭熟光灭。不假樵火。不劳人功。其土有树。名曰曲躬。叶叶相次。天雨不漏。彼诸男女止宿其下。复有香树。高七十里。花果繁茂。其果熟时。皮壳自裂。自然香出。其树或高六十里。或五十．四十。极小高五里。皆花果繁茂。其果熟时。皮壳自裂。自然香出

复有衣树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种衣。其树或高六十里．五十．四十。极小高五里。皆花果繁茂。出种种衣。复有庄严树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种严身之具。其树或高六十里．五十．四十里。极小高五里。皆花果繁茂。出种种严身之具。复有花鬘树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种鬘。树或高六十里．五十．四十里。极小高五里。亦皆花果繁茂。出种种鬘。复有器树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种器。其树或高六十里．五十．四十。极小高五里。皆花果繁茂。出种种器。复有果树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种果。树或高六十里．五十．四十。极小高五里。皆花果繁茂。出种种果。复有乐器树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种乐器。其树或高六十里．五十．四十。极小高五里。皆花果繁茂。出种种乐器

其土有池。名曰善见。纵广百由旬。其水清澄。无有垢秽。以七宝堑厕砌其边。绕池四面有七重栏楯．七重罗网．七重行树。乃至无数众鸟相和而鸣。亦复如是。其善见池北有树。名庵婆罗。周围七里。上高百里。枝叶四布遍五十里。其善见池东出善道河。广一由旬。其水徐流。无有洄澓。种种杂花覆蔽水上。挟岸两边树木繁茂。枝条柔弱。花果炽盛。地生濡草。槃萦右旋。色如孔翠。香如婆师。濡若天衣。其地柔濡。足踏地时。地凹四寸。举足还复。地平如掌。无有高下

又其河中有众宝船。彼方人民欲入中洗浴游戏时。脱衣岸上。乘船中流。游戏娱乐讫已。度水遇衣便着。先出先着。后出后着。不求本衣。次至香树。树为曲躬。其人手取种种杂香。以自涂身。次到衣树。树为曲躬。其人手取种种杂衣。随意所著。次到庄严树。树为曲躬。其人手取种种庄严。以自严饰。次到鬘树。树为曲躬。其人手取种种杂鬘。以着头上。次到器树。树为曲躬。其人手取种种宝器。取宝器已。次到果树。树为曲躬。其人手取种种美果。或啖食者。或口含者。或漉汁饮者。次到乐器树。树为曲躬。其人手取种种乐器。调弦鼓之。并以妙声和弦。而行诣于园林。随意娱乐。或一日．二日至于七日。然后复去。无有定处

善见池南出妙体河。善见池西出妙味河。善见池北出光影河。亦复如是。善见池东有园林名善见。纵广百由旬。绕园四边有七重栏楯．七重罗网．七重行树。杂色间厕。七宝所成。其园四面有四大门。周匝栏楯。皆七宝成。园内清净。无有荆棘。其地平正。无有沟涧．坑坎．陵阜。亦无蚊虻．蝇蚤虱．蚖蛇．蜂蝎．虎狼．恶兽。地纯众宝。无有石沙。阴阳调柔。四气和顺。不寒不热。无众恼患。其地润泽。无有尘秽。如油涂地。游尘不起。百草常生。无有冬夏。树木繁茂。花果炽盛。地生濡草。盘萦右旋。色如孔翠。香如婆师。濡若天衣。其地柔濡。足蹈地时。地凹四寸。举足还复

其园常生自然粳米。无有糠糩。如白花聚。众味具足。如忉利天食。其园常有自然釜鍑。有摩尼珠。名曰焰光。置于鍑下。饭熟光灭。不假樵火。不劳人功。其园有树。名曰曲躬。叶叶相次。天雨不漏。使诸男女止宿其下。复有香树。高七十里。花果繁茂。其果熟时。皮壳自裂。出种种香。树有高六十里．五十．四十。至高五里。花果繁茂。出种种香。乃至乐器树。亦复如是

其土人民至彼园中游戏娱乐。一日．二日。至于七日。其善见园无人守护。随意游戏。然后复去。善见池南有园林。名大善见。善见池西有园林。名曰娱乐。善见池北有园林。名曰等花。亦复如是。其土中夜．后夜。阿耨达龙王数数随时起清净云。周遍世界而降甘雨。如构牛顷。以八味水润泽普洽。水不留停。地无泥淖。犹如鬘师以水洒华。使不萎枯。润泽鲜明。时。彼土于中夜后无有云翳。空中清明。海出凉风。清净柔和。微吹人身。举体快乐。其土丰饶。人民炽盛。设须食时。以自然粳米着于釜中。以焰光珠置于釜下。饭自然熟。珠光自灭。诸有来者。自恣食之。其主不起。饭终不尽。若其主起。饭则尽赐。其饭鲜洁。如白花聚。其味具足。如忉利天食。彼食此饭。无有众病。气力充足。颜色和悦。无有衰耗

又其上人身体相类。形貌同等。不可分别。其貌少壮。如阎浮提二十许人。其人口齿平正洁白。密致无间。发绀青色。无有尘垢。发垂八指。齐眉而止。不长不短。若其土人起欲心时。则熟视女人而舍之去。彼女随后往诣园林。若彼女人是彼男子父亲．母亲骨肉中表不应行欲者。树不曲荫。各自散去。若非父亲．母亲骨肉中表应行欲者。树则曲躬。回荫其身。随意娱乐。一日．二日。或至七日。尔乃散去。彼人怀妊。七日．八日便产。随生男女。置于四衢大交道头。舍之而去。诸有行人经过其边。出指令嗽。指出甘乳。充适儿身。过七日已。其儿长成与彼人等。男向男众。女向女众

彼人命终。不相哭泣。庄严死尸。置四衢道。舍之而去。有鸟名忧慰禅伽。接彼死尸置于他方。又其土人。大小便时。地即为开。便利讫已。地还自合。其土人民无所系恋。亦无畜积。寿命常定。死尽生天。彼人何故寿命常定。其人前世修十善行。身坏命终。生郁单曰。寿命千岁。不增不减。是故彼人寿命正等

复次。杀生者堕恶趣。不杀者生善趣。如是窃盗．邪淫．两舌．恶口．妄言．绮语．贪取．嫉妒．邪见者。堕恶趣中。不盗。不淫。不两舌．恶口．妄言．绮语。不贪取．嫉妒．邪见者。则生善趣。若有不杀。不盗。不淫。不两舌．恶口．妄言．绮语。不贪取．嫉妒．邪见。身坏命终。生郁单曰。寿命千岁。不增不减。是故彼人寿命正等。复次。悭吝贪取。不能施惠。死堕恶道。开心不吝。能为施惠者。则生善处。有人施沙门．婆罗门。及施贫穷乞儿．疮病．困苦者。给其衣服．饭食．乘舆．花鬘．涂香．床榻．房舍。又造立塔庙。灯烛供养。其人身坏命终。生郁单曰。寿命千岁。不增不减。是故彼人寿命正等。何故称郁单曰为胜。其土人民不受十善。举动自然与十善合。身坏命终。生天善处。是故彼人得称为胜郁单曰。郁单曰者。其义云何。于三天下。其土最上最胜。故名郁单曰(郁单曰秦言最上)

    佛说长阿含第四分世记经转轮圣王品第三

佛告比丘。世间有转轮圣王。成就七宝。有四神德。云何转轮圣王成就七宝。一金轮宝。二白象宝。三绀马宝。四神珠宝。五玉女宝。六居士宝。七主兵宝。云何转轮圣王金轮宝成就。若转轮圣王出阎浮提地。刹利水浇头种。以十五日月满时。沐浴香汤。上高殿上。与婇女众共相娱乐。天金轮宝忽现在前。轮有千辐。其光色具足。天金所成。天匠所造。非世所有。轮径丈四。转轮圣王见已。默自念言。我曾从先宿诸旧闻如是语。若刹利王水浇头种。以十五日月满时。沐浴香汤。升法殿上。婇女围绕。自然金轮忽现在前。轮有千辐。光色具足。天匠所造。非世所有。轮径丈四。是则名为转轮圣王。今此轮现。将无是耶。今我宁可试此轮宝

时。转轮王即召四兵。向金轮宝。偏露右臂。右膝着地。以右手摩扪金轮语言。汝向东方。如法而转。勿违常则。轮即东转。时。转轮王即将四兵随其后行。金轮宝前有四神导。轮所住处。王即止驾。尔时。东方诸小国王见大王至。以金钵盛银粟。银钵盛金粟。来诣王所。拜首白言。善哉。大王。今此东方土地丰乐。多诸珍宝。人民炽盛。志性仁和。慈孝忠顺。唯愿圣王于此治政。我等当给使左右承受所。当时。转轮王语小王言。止。止。诸贤。汝等则为供养我已。但当以正法治化。勿使偏枉。无令国内有非法行。身不杀生。教人不杀生．偷盗．邪淫．两舌．恶口．妄言．绮语．贪取．嫉妒．邪见之人。此即名为我之所治

时。诸小王闻是教已。即从大王巡行诸国。至东海表。次行南方．西方．北方。随轮所至。其诸国王各献国土。亦如东方诸小王比。此阎浮提所有名曰土沃野丰。多出珍宝。林水清净。平广之处。轮则周行。封尽图度东西十二由旬。南北十由旬。天神于中夜造城墎。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。乃至无数众鸟相和而鸣。造此城已。金轮宝复于其城中。图度封地东西四由旬。南北二由旬。天神于中夜造宫殿。宫墙七重。七宝所成。乃至无数众鸟相和而鸣。亦复如是。造宫殿已。时金轮宝在宫殿上虚空中住。完具而不动转。转轮圣王踊跃而言。此金轮宝真为我瑞。我今真为转轮圣王。是为金轮宝成就

云何白象宝成就。转轮圣王清旦于正殿上坐。自然象宝忽现在前。其毛纯白。七处平住。力能飞行。其首杂色。六牙纤佣。真金间填。时。王见已念言。此象贤良。若善调者可中御乘。即试调习。诸能悉备。时。转轮王欲自试象。即乘其上。清旦出城。周行四海。食时以还。时。转轮王踊跃而言。此白象宝真为我瑞。我今真为转轮圣王。是为象宝成就

云何转轮圣王绀马宝成就。时。转轮圣王清旦在正殿上坐。自然马宝忽现在前。绀青色。朱鬃尾。头颈如象。力能飞行。时。王见已念言。此马贤良。若善调者。可中御乘。即试调习。诸能悉备。时。转轮圣王欲自试马宝。即乘其上。清旦出城。周行四海。食时已还。时。转轮王踊跃而言。此绀马宝真为我瑞。我今真为转轮圣王。是为绀马宝成就

云何神珠宝成就。时。转轮圣王于清旦在正殿上坐。自然神珠忽现在前。质色清彻。无有瑕秽。时。王见已言。此珠妙好。若有光明。可照宫内。时。转轮王欲试此珠。即召四兵。以此宝珠置高幢上。于夜冥中。赍幢出城。其珠光明照一由旬。现城中人皆起作务。谓为是昼。时。转轮圣王踊跃而言。今此神珠真为我瑞。我今真为转轮圣王。是为神珠宝成就

云何玉女宝成就。时。玉女宝忽然出现。颜色溶溶。面貌端正。不长不短。不粗不细。不白不黑。不刚不柔。冬则身温。夏则身凉。举身毛孔出栴檀香。口出优钵罗花香。言语柔濡。举动安详。先起后坐。不失宜则。时。转轮圣王见已无著。心不暂念。况复亲近。时。转轮圣王见已。踊跃而言。此玉女宝真为我瑞。我今真为转轮圣王。是为玉女宝成就

云何居士宝成就。时。居士丈夫忽然自出。宝藏自然财富无量。居士宿福。眼能彻视地中伏藏。有主无主皆悉见知。其有主者能为拥护。其无主者取给王用。时。居士宝往白王言。大王。有所给与。不足为忧。我自能办。转轮圣王欲试居士宝。即敕严船于水游戏。告居士曰。我须金宝。汝速与我。居士报曰。大王小待。须至岸上。王寻逼言。我今须用。正尔得来。时。居士宝被王严敕。即于船上长跪。以右手内着水中。水中宝瓶随手而出。如虫缘树。彼居士宝亦复如是。内手水中。宝缘手出。充满船上。而白王言。向须宝用。为须几许。时。转轮圣王语居士言。止。止。吾无所须。向相试耳。汝今便为供养我已。时。居士闻王语已。寻以宝物还没水中。时。转轮圣王踊跃而言。此居士宝真为我瑞。我今真为转轮圣王。是为居士宝成就

云何主兵宝成就。时。主兵宝忽然出现。智谋雄猛。英略独决。即诣王所白言。大王。有所讨罚。不足为忧。我自能办。时。转轮圣王欲试主兵宝。即集四兵而告之曰。汝今用兵。未集者集。已集者放。未严者严。已严者解。未去者去。已去者住。时。主兵宝闻王语已。即令四兵。未集者集。已集者放。未严者严。已严者解。未去者去。已去者住。时。转轮圣王见已。踊跃而言。此主兵宝真为我瑞。我今真为转轮圣王。是为转轮圣王七宝成就。谓四神德。一者长寿不夭无能及者。二者身强无患无能及者。三者颜貌端正无能及者。四者宝藏盈溢无能及者。是为转轮圣王成就七宝及四功德

时。转轮圣王久乃命驾出游后园。寻告御者。汝当善御而行。所以然者。吾欲谛观国土人民安乐无患。时。国人民路次观者。复语侍人。汝且徐行。吾欲谛观圣王威颜。时。转轮圣王慈育民物如父爱子。国民慕王如子仰父。所有珍琦尽以贡王。愿垂纳受。在意所与。时王报曰。且止。诸人。吾自有宝。汝可自用

转轮圣王治此阎浮提时。其地平正。无有荆棘．坑坎．堆阜。亦无蚊虻．蜂蝎．蝇蚤．蛇蚖．恶虫。石沙．瓦砾自然沉没。金银宝玉现于地上。四时和调。不寒不热。其地柔濡。无有尘秽。如油涂地。洁净光泽。无有尘秽。转轮圣王治于世时。地亦如是。地出流泉。清净无竭。生柔濡草。冬夏常青。树木繁茂。花果炽盛。地生濡草。色如孔翠。香若婆师。濡如天衣。足蹈地时。地凹四寸。举足还复。无空缺处。自然粳米无有糠糩。众味具足。时有香树。花果茂盛。其果熟时。果自然裂。出自然香。香气馥熏。复有衣树。花果茂盛。其果熟时。皮壳自裂。出种种衣。复有庄严树。花果炽盛。其果熟时。皮壳自裂。出种种庄严具。复有鬘树。花果茂盛。其果熟时。皮壳自裂。出种种鬘。复有器树。花果茂盛。其果熟时。皮壳自裂。出种种器。复有果树。花果茂盛。其果熟时。皮壳自裂。出种种果。复有乐器树。花果茂盛。其果熟时。皮壳自裂。出众乐器

转轮圣王治于世时。阿耨达龙王于中夜后起大密云。弥满世界而降大雨。如构牛顷。雨八味水。润泽周普。地无停水。亦无泥洹。润泽沾洽。生长草木。犹如鬘师水洒花鬘。使花鲜泽。令不萎枯。时雨润泽。亦复如是。又时于中夜后。空中清明。净无云曀。海出凉风。清净调柔。触身生乐。圣王治时。此阎浮提五谷丰贱。人民炽盛。财宝丰饶。无所匮乏

当时。转轮圣王以正治国。无有阿抂。修十善行。尔时诸人民亦修正见。具十善行。其王久久。身生重患。而取命终。时犹如乐人。食如小过。身小不适。而便命终。生梵天上。时玉女宝．居士宝．主兵宝及国土民作倡伎乐。葬圣王身。其王玉女宝．居士宝．主兵宝．国内士民。以香汤洗浴王身。以劫贝缠五百张叠。次如缠之。奉举王身。置金棺里。以香油灌置铁椁里。复以木椁重衣其外。积众香薪重衣其上。而耶维之。于四衢道头起七宝塔。纵广一由旬。杂色参间。以七宝成。其塔四面各有一门。周匝栏楯。以七宝成。其塔四面空地纵广五由旬。园墙七重．七重栏楯．七重罗网．七重行树。金墙银门。银墙金门。琉璃墙水精门。水精墙琉璃门。赤珠墙马瑙门。马瑙墙赤珠门。车磲墙众宝门。其栏楯者。金栏银桄。银栏金桄。水精栏琉璃桄。琉璃栏水精桄。赤珠栏马瑙桄。马瑙栏赤珠桄。车磲栏众宝桄。其金罗网下悬银铃。其银罗网下悬金铃。琉璃罗网悬水精铃。水精罗网悬琉璃铃。赤珠罗网悬马瑙铃。马瑙罗网悬赤珠铃。车磲罗网悬众宝铃。其金树者银叶花实。其银树者金叶花实。其琉璃树水精花叶。水精树琉璃花叶。赤珠树者马瑙花叶。马瑙树赤珠花叶。车磲树众宝花叶。其四园墙复有四门。周匝栏楯。又其墙上皆有楼阁宝台。其墙四面有树木园林．流泉浴池。生种种花。树木繁茂。花果炽盛。众香芬馥。异鸟哀鸣。其塔成已。玉女宝．居士宝．典兵宝．举国士民皆来供养此塔。施诸穷乏。须食与食。须衣与衣。象马宝乘。给众所须。随意所与。转轮圣王威神功德。其事如是

佛说长阿含经卷第十八佛说长阿含经卷第十九

        后秦弘始年佛陀耶舍共竺佛念译

    第四分世记经地狱品第四

佛告比丘。此四天下有八千天下围绕其外。复有大海水周匝围绕八千天下。复有大金刚山绕大海水。金刚山外复有第二大金刚山。二山中间窈窈冥冥。日月神天有大威力。不能以光照及于彼。彼有八大地狱。其一地狱有十六小地狱。第一大地狱名想。第二名黑绳。第三名堆压。第四名叫唤。第五名大叫唤。第六名烧炙。第七名大烧炙。第八名无间。其想地狱有十六小狱。小狱纵广五百由旬。第一小狱名曰黑沙。二名沸屎。三名五百丁。四名饥。五名渴。六名一铜釜。七名多铜釜。八名石磨。九名脓血。十名量火。十一名灰河。十二名铁丸。十三名釿斧。十四名豺狼。十五名剑树。十六名寒冰

云何名想地狱。其中众生手生铁爪。其爪长利。迭相嗔忿。怀毒害想。以爪相[國*瓜]。应手肉堕。想为已死。冷风来吹。皮肉还生。寻活起立。自想言。我今已活。余众生言。我想汝活。以是想故。名想地狱

复次。想地狱其中众生怀毒害想。共相触娆。手执自然刀剑。刀剑锋利。迭相斫刺。[利-禾+皮]剥脔割。身碎在地。想谓为死。冷风来吹。皮肉更生。寻活起立。彼自想言。我今已活。余众生言。我想汝活。以此因缘故。名想地狱

复次。想地狱其中众生怀毒害想。迭相触娆。手执刀剑。刀剑锋利。共相斫刺。[利-禾+皮]剥脔割。想谓为死。冷风来吹。皮肉更生。寻活起立。自言。我活。余众生言。我想汝活。以此因缘故。名想地狱

复次。想地狱其中众生怀毒害想。迭相触娆。手执油影刀。其刀锋利。更相斫刺。[利-禾+皮]剥脔割。想谓为死。冷风来吹。皮肉更生。寻活起立。自言。我活。余众生言。我想汝活。以是因缘。名为想地狱

复次。想地狱其中众生怀毒害想。迭相触娆。手执小刀。其刀锋利。更相斫刺。[利-禾+皮]剥脔割。想谓为死。冷风来吹。皮肉更生。寻活起立。自言。我活。余众生言。我想汝活。以是因缘故。名想地狱

其中众生久受罪已。出想地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽到黑沙地狱。时。有热风暴起。吹热黑沙。来着其身。举体尽黑。犹如黑云。热沙烧皮。尽肉彻骨。罪人身中有黑焰起。绕身回旋。还入身内。受诸苦恼。烧炙燋烂。以罪因缘。受此苦报。其罪未毕。故使不死

于此久受苦已。出黑沙地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽到沸屎地狱。其地狱中有沸屎铁丸自然满前。驱迫罪人使抱铁丸。烧其身手。至其头面。无不周遍。复使探撮。举着口中。烧其唇舌。从咽至腹。通彻下过。无不燋烂。有铁嘴虫。唼食皮肉。彻骨达髓。苦毒辛酸。忧恼无量。以罪未毕。犹复不死

于沸屎地狱久受苦已。出沸屎地狱。慞惶驰走。求自救护。到铁钉地狱。到已。狱卒扑之令堕。偃热铁上。舒展其身。以钉钉手．钉足．钉心。周遍身体。尽五百钉。苦毒辛酸。号啕呻吟。余罪未毕。犹复不死

久受苦已。出铁钉地狱。慞惶驰走。求自救护。到饥饿地狱。狱卒来问。汝等来此。欲何所求。报言。我饿。狱卒即捉扑热铁上。舒展其身。以铁钩钩口使开。以热铁丸着其口中。燋其唇舌。从咽至腹。通彻下过。无不燋烂。苦毒辛酸。悲号啼哭。余罪未尽。犹复不死

久受苦已。出饥地狱。慞惶驰走。求自救护。到渴地狱。狱卒问言。汝等来此。欲何所求。报言。我渴。狱卒即捉扑热铁上。舒展其身。以热铁钩钩口使开。消铜灌口。烧其唇舌。从咽至腹。通彻下过。无不燋烂。苦毒辛酸。悲号啼哭。余罪未尽。犹复不死

久受苦已。出渴地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽到一铜鍑地狱。狱卒怒目捉罪人足。倒投鍑中。随汤涌沸。上下回旋。从底至口。从口至底。或在鍑腹。身体烂熟。譬如煮豆。随汤涌沸。上下回转。中外烂坏。罪人在鍑。随汤上下。亦复如是。号啕悲叫。万毒普至。余罪未尽。故复不死

久受苦已。出一铜鍑地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至多铜鍑地狱。多铜鍑地狱纵广五百由旬。狱鬼怒目捉罪人足。倒投鍑中。随汤涌沸。上下回旋。从底至口。从口至底。或在鍑腹。举身烂坏。譬如煮豆。随汤涌沸。上下回转。中外皆烂。罪人在鍑。亦复如是。随汤上下。从口至底。从底至口。或手足现。或腰腹现。或头面现。狱卒以铁钩钩取置余鍑中。号啕悲叫。苦毒辛酸。余罪未毕。故使不死

久受苦已。出多铜鍑地狱。慞惶驰走。求自救护。宿对所牵。不觉忽至石磨地狱。石磨地狱纵广五百由旬。狱卒大怒。捉彼罪人扑热石上。舒展手足。以大热石压其身上。回转揩磨。骨肉糜碎。脓血流出。苦毒切痛。悲号辛酸。余罪未尽。故使不死

久受苦已。出石磨地狱。慞惶驰走。求自救护。宿对所牵。不觉忽至脓血地狱。脓血地狱纵广五百由旬。其地狱中有自然脓血。热沸涌出。罪人于中东西驰走。脓血沸热汤。其身体手足头面皆悉烂坏。又取脓血而自食之。汤其唇舌。从咽至腹。通彻下过。无不烂坏。苦毒辛酸。众痛难忍。余罪未毕。故使不死

久受苦已。乃出脓血地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至量火地狱。量火地狱纵广五百由旬。其地狱中有大火聚。自然在前。其火焰炽。狱卒嗔怒驰迫罪人。手执铁斗。使量火聚。彼量火时。烧其手足。遍诸身体。苦毒热痛。呻吟号哭。余罪未毕。故使不死

久受苦已。乃出量火地狱。慞惶驰走。自求救护。宿对所牵。不觉忽到灰河地狱。灰河地狱纵广五百由旬。深五百由旬。灰汤涌沸。恶气熢[火*孛]。回波相搏。声响可畏。从底至上。铁刺纵广锋长八寸。其河岸边生长刀剑。其边皆有狱卒狐狼。又其岸上有剑树林。枝叶花实皆是刀剑。锋刃八寸。罪人入河。随波上下。回覆沉没。铁刺刺身。内外通彻。皮肉烂坏。脓血流出。苦痛万端。悲号酸毒。余罪未毕。故使不死

久受苦已。乃出灰河地狱至彼岸上。岸上利剑割刺身体。手足伤坏。尔时。狱卒问罪人言。汝等来此。欲何所求。罪人报言。我等饥饿。狱卒即捉罪人扑热铁上。舒展身体。以铁钩僻口。洋铜灌之。烧其唇舌。从咽至腹。通彻下过。无不燋烂。复有豺狼。牙齿长利。来啮罪人。生食其肉。于是。罪人为灰河所煮。利刺所刺。洋铜灌口。豺狼所食已。即便[馬*奔]驰走上剑树。上剑树时。剑刃下向。下剑树时。剑刃上向。手攀手绝。足蹬足绝。剑刃刺身。中外通彻。皮肉堕落。脓血流出。遂有白骨筋脉相连。时。剑树上有铁嘴鸟。啄头骨坏。唼食其脑。苦毒辛酸。号啕悲叫。余罪未毕。故使不死。还复来入灰河狱中。随波上下。回覆沉没。铁刺刺身。内外通彻。皮肉烂坏。脓血流出。唯有白骨浮漂于外。冷风来吹。肌肉还复。寻便起立。慞惶驰走。求自救护。宿对所牵。不觉忽至铁丸地狱。铁丸地狱纵广五百由旬。罪人入已。有热铁丸自然在前。狱鬼驱捉。手足烂坏。举身火然。苦痛悲号。万毒并至。余罪未毕。故使不死

久受苦已。乃至出铁丸地狱。慞惶驰走。求自救护。宿对所牵。不觉忽至釿斧地狱。釿斧地狱纵广五百由旬。彼入狱已狱卒嗔怒捉此罪人扑热铁上。以热铁釿斧破其手足．耳鼻．身体。苦毒辛酸。悲号叫唤。余罪未尽。犹复不死

久受罪已。出釿斧地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至豺狼地狱。豺狼地狱纵广五百由旬。罪人入已。有群豺狼竞来[齒*盧]掣。[齒*齊]啮拖抴。肉堕伤骨。脓血流出。苦痛万端。悲号酸毒。余罪未毕。故使不死

久受苦已。乃出豺狼地狱。慞惶驰走。求自救护。宿对所牵。不觉忽至剑树地狱。剑树地狱纵广五百由旬。罪人入彼剑树林中。有大暴风起吹。剑树叶堕其身上。着手手绝。着足足绝。身体头面无不伤坏。有铁嘴鸟立其头上。啄其两目。苦痛万端。悲号酸毒。余罪未毕。故使不死

久受苦已。乃出剑树地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至寒冰地狱。寒冰地狱纵广五百由旬。罪人入已。有大寒风来吹其身。举体冻瘃。皮肉堕落。苦毒辛酸。悲号叫唤。然后命终

佛告比丘。黑绳大地狱有十六小地狱。周匝围绕。各各纵广五百由旬。从黑绳地狱至寒冰地狱。何故名为黑绳地狱。其诸狱卒捉彼罪人扑热铁上。舒展其身。以热铁绳絣之使直。以热铁斧逐绳道斫。絣彼罪人。作百千段。犹如工匠以绳絣木。利斧随斫。作百千段。治彼罪人。亦复如是。苦毒辛酸。不可称计。余罪未毕。故使不死。是名为黑绳地狱

复次。黑绳地狱狱卒捉彼罪人扑热铁上。舒展其身。以铁绳絣。以锯锯之。犹如工匠以绳絣木。以锯锯之。治彼罪人。亦复如是。苦痛辛酸。不可称计。余罪未毕。故使不死。是故名为黑绳地狱

复次。黑绳地狱捉彼罪人扑热铁上。舒展其身。以热铁绳置其身上。烧皮彻肉。燋骨沸髓。苦毒辛酸。痛不可计。余罪未毕。故使不死。故名黑绳地狱

复次。黑绳地狱狱卒悬热铁绳交横无数。驱迫罪人。使行绳间。恶风暴起。吹诸铁绳。历落其身。烧皮彻肉。燋骨沸髓。苦毒万端。不可称计。余罪未毕。故使不死。故名黑绳

复次。黑绳狱卒以热铁绳衣驱罪人被之。烧皮彻肉。燋骨沸髓。苦毒万端。不可称计。余罪未毕。故使不死。故名黑绳。其彼罪人久受苦已。乃出黑绳地狱。慞惶驰走。求自救护。宿对所牵。不觉忽至黑沙地狱。乃至寒冰地狱。然后命终。亦复如是

佛告比丘。堆压大地狱有十六小地狱。周匝围绕。各各纵广五百由旬。何故名为堆压地狱。其地狱中有大石山。两两相对。罪人入中。山自然合。堆压其身。骨肉糜碎。山还故处。犹如以木掷木。弹却还离。治彼罪人。亦复如是。苦毒万端。不可称计。余罪未毕。故使不死。是故名曰堆压地狱

复次。堆压地狱有大铁象。举身火然。哮呼而来。蹴蹋罪人。宛转其上。身体糜碎。脓血流出。苦毒辛酸。号啕悲叫。余罪未毕。故使不死。故名堆压

复次。堆压地狱其中狱卒捉诸罪人置于磨石中。以磨磨之。骨肉糜碎。脓血流出。苦毒辛酸。不可称计。其罪未毕。故使不死。故名堆压

复次。堆压狱卒捉彼罪人卧大石上。以大石压。骨肉糜碎。脓血流出。苦痛辛酸。万毒并至。余罪未毕。故使不死。故名堆压

复次。堆压狱卒取彼罪人卧铁臼中。以铁杵捣从足至头。皮肉糜碎。脓血流出。苦痛辛酸。万毒并至。余罪未毕。故使不死。故名堆压。其彼罪人久受苦已。乃出堆压地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至黑沙地狱。乃至寒冰地狱。然后命终。亦复如是

佛告比丘。叫唤大地狱有十六小地狱。周匝围绕。各各纵广五百由旬。何故名为叫唤地狱。其诸狱卒捉彼罪人掷大镬中。热汤涌沸。煮彼罪人。号啕叫唤。苦痛辛酸。万毒并至。余罪未毕。故使不死。故名叫唤地狱

复次。叫唤地狱其诸狱卒取彼罪人掷大铁瓮中。热汤涌沸而煮罪人。号啕叫唤。苦切辛酸。余罪未毕。故使不死。故名叫唤

复次。叫唤地狱其诸狱卒取彼罪人置大铁鍑中。热汤涌沸。煮彼罪人。号啕叫唤。苦痛辛酸。余罪未毕。故使不死。故名叫唤

复次。叫唤地狱其诸狱卒取彼罪人掷小鍑中。热汤涌沸。煮彼罪人。号啕叫唤。苦痛辛酸。余罪未毕。故使不死。故名叫唤地狱

复次。叫唤地狱其诸狱卒取彼罪人掷大[金*敖]上。反覆煎熬。号啕叫唤。苦痛辛酸。余罪未毕。故使不死。故名叫唤。久受苦已。乃出叫唤地狱。慞惶驰走。求自救护。宿对所牵。不觉忽至黑沙地狱。乃至寒冰地狱。尔乃至终

佛告比丘。大叫唤地狱有十六小狱。周匝围绕。何故名为大叫唤地狱。其诸狱卒取彼罪人着大铁釜中。热汤涌沸而煮罪人。号啕叫唤。大叫唤。苦痛辛酸。万毒并至。余罪未毕。故使不死。故名大叫唤地狱

复次。大叫唤地狱其诸狱卒取彼罪人掷大铁瓮中。热汤涌沸而煮罪人。号啕叫唤。大叫唤。苦切辛酸。万毒并至。余罪未毕。故使不死。故名大叫唤地狱

复次。大叫唤狱卒取彼罪人置铁镬中。热汤涌沸。煮彼罪人。号啕叫唤。苦毒辛酸。万毒并至。余罪未毕。故使不死。故名大叫唤地狱

复次。大叫唤地狱其诸狱卒取彼罪人掷小鍑中。热汤涌沸。煮彼罪人。号啕叫唤。大叫唤。苦痛辛酸。万毒并至。故名大叫唤

复次。大叫唤地狱其诸狱卒取彼罪人掷大[金*敖]上。反覆煎熬。号啕叫唤。大叫唤。苦痛辛酸。万毒并至。余罪未毕。故使不死。故名大叫唤。久受苦已。乃出大叫唤地狱。慞惶驰走。求自救护。宿对所牵。不觉忽至黑沙地狱。乃至寒冰地狱。尔乃命终

佛告比丘。烧炙大地狱有十六小狱。周匝围绕。何故名为烧炙。大地狱。尔时。狱卒将诸罪人置铁城中。其城火然。内外俱赤。烧炙罪人。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为烧炙地狱

复次。烧炙地狱其诸狱卒将彼罪人入铁室内。其室火然。内外俱赤。烧炙罪人。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为烧炙地狱

复次。烧炙地狱其诸狱卒取彼罪人着铁楼上。其楼火然。内外俱赤。烧炙罪人。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为烧炙地狱

复次。烧炙地狱其诸狱卒取彼罪人掷着大铁陶中。其陶火燃。内外俱赤。烧炙罪人。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为烧炙地狱

复次。烧炙地狱其诸狱卒取彼罪人掷大[金*敖]上。其[金*敖]火然。中外俱赤。烧炙罪人。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。久受苦已。乃出烧炙地狱。慞惶驰走。求自救护。宿罪所牵。不觉忽至黑沙地狱。乃至寒冰地狱。然后命终。亦复如是

佛告比丘。大烧炙地狱有十六小狱。周匝围绕。各各纵广五百由旬。云何名大烧炙地狱。其诸狱卒将诸罪人置铁城中。其城火然。内外俱赤。烧炙罪人。重大烧炙。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为大烧炙地狱

复次。大烧炙地狱其诸狱卒将诸罪人入铁室中。其室火燃。内外俱赤。烧炙罪人。重大烧炙。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为大烧炙地狱

复次。大烧炙地狱其诸狱卒取彼罪人着铁楼上。其楼火燃。内外俱赤。烧炙罪人。重大烧炙。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名曰大烧炙地狱

复次。大烧炙地狱其诸狱卒取彼罪人着大铁陶中。其陶火然。内外俱赤。烧炙罪人。重大烧炙。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为大烧炙地狱

复次。大烧炙地狱中自然有大火坑。火焰炽盛。其坑两岸有大火山。其诸狱卒捉彼罪人贯铁叉上。竖着火中。烧炙其身。重大烧炙。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。久受苦已。然后乃出大烧炙地狱。慞惶驰走。求自救护。宿对所牵。不觉忽至黑沙地狱。乃至寒冰地狱。尔乃命终。亦复如是

佛告比丘。无间大地狱有十六小狱。周匝围绕。各各纵广五百由旬。云何名无间地狱。其诸狱卒捉彼罪人剥其皮。从足至顶。即以其皮缠罪人身。着火车轮。疾驾火车。辗热铁地。周行往返。身体碎烂。皮肉堕落。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为无间地狱

复次。无间大地狱有大铁城。其城四面有大火起。东焰至西。西焰至东。南焰至北。北焰至南。上焰至下。下焰至上。焰炽回遑。无间空处。罪人在中。东西驰走。烧炙其身。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为无间地狱

复次。无间大地狱中有铁城。火起洞然。罪人在中。火焰燎身。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为无间地狱

复次。大无间地狱罪人在中。久乃门开。其诸罪人[馬*奔]走往趣。彼当走时。身诸肢节。皆火焰出。犹如力士执大草炬逆风而走。其焰炽然。罪人走时。亦复如是。走欲至门。门自然闭。罪人[跳-兆+匍]蹈。伏热铁地。烧炙其身。皮肉燋烂。苦痛辛酸。万毒并至。余罪未毕。故使不死。是故名为无间地狱

复次。无间地狱其中罪人。举目所见。但见恶色。耳有所闻。但闻恶声。鼻有所闻。但闻臭恶。身有所触。但触苦痛。意有所念。但念恶法。又其罪人弹指之顷。无不苦时。故名无间地狱。其中众生久受苦已。从无间出。慞惶驰走。求自救护。宿对所牵。不觉忽到黑沙地狱。乃至寒冰地狱。尔乃命终。亦复如是

尔时。世尊即说颂曰

  身为不善业　　口意亦不善
  斯堕想地狱　　怖惧衣毛竖
  恶意向父母　　佛及诸声闻
  则堕黑绳狱　　苦痛不可称
  但造三恶业　　不修三善行
  堕堆压地狱　　苦痛不可称
  嗔恚怀毒害　　杀生血污手
  造诸杂恶行　　堕叫唤地狱
  常习众邪见　　为爱网所覆
  造此卑陋行　　堕大叫唤狱
  常为烧炙行　　烧炙诸众生
  堕烧炙地狱　　长夜受烧炙
  舍于善果业　　善果清净道
  为众弊恶行　　堕大烧炙狱
  为极重罪行　　必生恶趣业
  堕无间地狱　　受罪不可称
  想及黑绳狱　　堆压二叫唤
  烧炙大烧炙　　无间为第八
  此八大地狱　　洞然火光色
  斯由宿恶殃　　小狱有十六

佛告比丘。彼二大金刚山间有大风起。名为增佉。若使此风来至此四天下及八千天下者。吹此大地及诸名山须弥山王去地十里。或至百里。飞扬空中。皆悉糜碎。譬如壮士。手把轻糠散于空中。彼大风力。若使来者。吹此天下。亦复如是。由有二大金刚山遮止此风。故使不来。比丘。当知此金刚山多所饶益。亦是众生行报所致

又彼二山间风。焰炽猛热。若使彼风来至此四天下者。其中众生．山河．江海．草木．丛林皆当燋枯。犹如盛夏断生濡草。置于日中。寻时萎枯。彼风如是。若使来至此世界。热气烧炙。亦复如是。由此二金刚山遮止此风。故使不来。比丘。当知此金刚山多所饶益。亦是众生行报所致

又彼二山间风。臭处不净。腥秽酷烈。若使来至此天下者。熏此众生皆当失目。由此二大金刚山遮止此风。故使不来。比丘。当知此金刚山多所饶益。亦是众生行报所致

又彼二山中间复有十地狱。一名厚云。二名无云。三名呵呵。四名奈何。五名羊鸣。六名须干提。七名优钵罗。八名拘物头。九名分陀利。十名钵头摩。云何厚云地狱。其狱罪人自然生身。譬如厚云。故名厚云。云何名曰无云。其彼狱中受罪众生。自然生身。犹如段肉。故名无云。云何名呵呵。其地狱中受罪众生。苦痛切身。皆称呵呵。故名呵呵。云何名奈何。其地狱中受罪众生。苦痛酸切。无所归依。皆称奈何。故名奈何。云何名羊鸣。其地狱中受罪众生。苦痛切身。欲举声语。舌不能转。直如羊鸣。故名羊鸣。云何名须干提。其地狱中举狱皆黑。如须干提华色。故名须干提。云何名优钵罗。其地狱中举狱皆青。如优钵罗华。故名优钵罗。云何名俱物头。其地狱中举狱皆红。如俱物头华色。故名俱物头。云何名分陀利。其地狱中举狱皆白。如分陀利华色。故名分陀利。云何名钵头摩。其地狱中举狱皆赤。如钵头摩华色。故名钵头摩

佛告比丘。喻如有篅受六十四斛。满中胡麻。有人百岁持一麻去。如是至尽。厚云地狱受罪未竟。如二十厚云地狱寿与一无云地狱寿等。如二十无云地狱寿与一呵呵地狱寿等。如二十呵呵地狱寿与一奈何地狱寿等。如二十奈何地狱寿与一羊鸣地狱寿等。如二十羊鸣地狱寿与一须干提地狱寿等。如二十须干提地狱寿与一优钵罗地狱寿等。如二十优钵罗地狱寿与一拘物头地狱寿等。如二十拘物头地狱寿与一分陀利地狱寿等。如二十分陀利地狱寿与一钵头摩地狱寿等。如二十钵头摩地狱寿。名一中劫。如二十中劫。名一大劫。钵头摩地狱中火焰热炽盛。罪人去火一百由旬。火已烧炙。去六十由旬。两耳已聋。无所闻知。去五十由旬。两目已盲。无所复见。瞿波梨比丘已怀恶心。谤舍利弗．目犍连。身坏命终。堕此钵头摩地狱中

尔时。梵王说此偈言

  夫士之生　　斧在口中
  所以斩身　　由其恶口
  应毁者誉　　应誉者毁
  口为恶业　　身受其罪
  技术取财　　其过薄少
  毁谤贤圣　　其罪甚重
  百千无云寿　　四十一云寿
  谤圣受斯殃　　由心口为恶

佛告比丘。彼梵天说如是偈。为真正言。佛所印可。所以者何。我今如来．至真．等正觉亦说此义

  夫士之生　　斧在口中
  所以斩身　　由其恶言
  应毁者誉　　应誉者毁
  口为恶业　　身受其罪
  技术取财　　其过薄少
  毁谤贤圣　　其罪甚重
  百千无云寿　　四十一云寿
  谤圣受斯殃　　由心口为恶

佛告比丘。阎浮提南大金刚山内。有阎罗王宫。王所治处纵广六千由旬。其城七重。七重栏楯．七重罗网．七重行树。乃至无数众鸟相和悲鸣。亦复如是。然彼阎罗王昼夜三时。有大铜镬自然在前。若镬出宫内。王见畏怖。舍出宫外。若镬出宫外。王见畏怖。舍入宫内。有大狱卒。捉阎罗王卧热铁上。以铁钩擗口使开。洋铜灌之。烧其唇舌。从咽至腹。通彻下过。无不燋烂。受罪讫已。复与诸婇女共相娱乐。彼诸大臣同受福者。亦复如是

佛告比丘。有三使者。云何为三。一者老。二者病。三者死。有众生身行恶。口言恶。心念恶。身坏命终。堕地狱中。狱卒将此罪人诣阎罗王所。到已。白言。此是天使所召也。唯愿大王善问其辞。王问罪人言。汝不见初使耶。罪人报言。我不见也。王复告曰。汝在人中时颇见老人头白齿落。目视蒙蒙。皮缓肌[月*曷]。偻脊柱杖。呻吟而行。身体战掉。气力衰微。见此人不。罪人言。见。王复告曰。汝何不自念。我亦如是。彼人报言。我时放逸。不自觉知。王复语言。汝自放逸。不能修身．口．意。改恶从善。今当令汝知放逸苦。王又告言。今汝受罪。非父母过。非兄弟过。亦非天帝。亦非先祖。亦非知识．僮仆．使人。亦非沙门．婆罗门过。汝自有恶。汝今自受

时。阎罗王以第一天使问罪人已。复以第二天使问罪人言。云何汝不见第二天使耶。对曰。不见。王又问言。汝本为人时。颇见人疾病困笃。卧着床褥。屎尿臭处。身卧其上。不能起居。饮食须人。百节酸疼。流泪呻吟。不能言语。汝见是不。答曰。见。王又报言。汝何不自念。如此病苦。我亦当尔。罪人报言。我时放逸。不自觉知。王又语言。汝自放逸。不能修身．口．意。改恶从善。今当令汝知放逸苦。王又告言。今汝受罪。非父母过。非兄弟过。亦非天帝过。亦非先祖。亦非知识．僮仆．使人。亦非沙门．婆罗门过。汝自为恶。汝今自受

时。阎罗王以第二天使问罪人已。复以第三天使问罪人言。云何汝不见第三天使耶。答言。不见。王又问言。汝本为人时。颇见人死。身坏命终。诸根永灭。身体挺直。犹如枯木。捐弃冢间。鸟兽所食。或衣棺椁。或以火烧。汝见是不。罪人报曰。实见。王又报言。汝何不自念。我亦当死。与彼无异。罪人报言。我时放逸。不自觉知。王复语言。汝自放逸。不能修身．口．意。改恶从善。今当令汝知放逸苦。王又告言。汝今受罪。非父母过。非兄弟过。亦非天帝。亦非先祖。亦非知识．僮仆．使人。亦非沙门．婆罗门过。汝自为恶。汝今自受。时。阎罗王以三天使具诘问已。即付狱卒。时。彼狱卒即将罪人诣大地狱。其大地狱纵广百由旬。下深百由旬

尔时。世尊即说偈言

  四方有四门　　巷陌皆相当
  以铁为狱墙　　上覆铁罗网
  以铁为下地　　自然火焰出
  纵广百由旬　　安住不倾动
  黑焰熢[火*孛]起　　赫烈难可睹
  小狱有十六　　火炽由行恶

佛告比丘。时。阎罗王自生念言。世间众生迷惑无识。身为恶行。口．意为恶。其后命终。少有不受此苦。世间众生若能改恶。修身．口．意为善行者。命终受乐。如彼天神。我若命终生人中者。若遇如来。当于正法中剃除须发。服三法衣。出家修道。以清净信修净梵行。所作已办。断除生死。于现法中自身作证。不受后有

尔时。世尊以偈颂曰

  虽见天使者　　而犹为放逸
  其人常怀忧　　生于卑贱处
  若有智慧人　　见于天使者
  亲近贤圣法　　而不为放逸
  见受生恐畏　　由生老病死
  无受则解脱　　生老病死尽
  彼得安隐处　　现在得无为
  已渡诸忧畏　　决定般涅槃

    佛说长阿含第四分世记经龙鸟品第五

佛告比丘。有四种龙。何等为四。一者卵生。二者胎生。三者湿生。四者化生。是为四种。有四种金翅鸟。何等为四。一者卵生。二者胎生。三者湿生。四者化生。是为四种。大海水底有娑竭龙王宫。纵广八万由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝严饰。皆七宝成。乃至无数众鸟相和而鸣。亦复如是。须弥山王与佉陀罗山。二山中间有难陀．婆难陀二龙王宫。各各纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是

大海北岸有一大树。名究罗睒摩罗。龙王．金翅鸟共有此树。其树下围七由旬。高百由旬。枝叶四布五十由旬。此大树东有卵生龙王宫．卵生金翅鸟宫。其宫各各纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。其究罗睒摩罗树南有胎生龙王宫．胎生金翅鸟宫。其宫各各纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是

究罗睒摩罗树西有湿生龙宫．湿生金翅鸟宫。其宫各各纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。究罗睒摩罗树北有化生龙王宫．化生金翅鸟宫。其宫各各纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是

若卵生金翅鸟欲搏食龙时。从究罗睒摩罗树东枝飞下。以翅搏大海水。海水两搏二百由旬。取卵生龙食之。随意自在。而不能取胎生．湿生．化生诸龙

若胎生金翅鸟欲搏食卵生龙时。从树东枝飞下。以翅搏大海水。海水两披二百由旬。取卵生龙食之。自在随意。若胎生金翅鸟欲食胎生龙时。从树南枝飞下。以翅搏大海水。海水两披四百由旬。取胎生龙食之。随意自在。而不能取湿生．化生诸龙食也

湿生金翅鸟欲食卵生龙时。从树东枝飞下。以翅搏大海水。海水两披二百由旬。取卵生龙食之。自在随意。湿生金翅鸟欲食胎生龙时。于树南枝飞下。以翅搏大海水。海水两披四百由旬。取胎生龙食之。自在随意。湿生金翅鸟欲食湿生龙时。于树西枝飞下。以翅搏大海水。海水两披八百由旬。取湿生龙食之。自在随意。而不能取化生龙食

化生金翅鸟欲食卵生龙时。从树东枝飞下。以翅搏大海水。海水两披二百由旬。取卵生龙食之。自在随意。化生金翅鸟欲食胎生龙时。从树南枝飞下。以翅搏大海水。海水两披四百由旬。取胎生龙食之。随意自在。化生金翅鸟欲食湿生龙时。从树西枝飞下。以翅搏大海水。海水两披八百由旬。取湿生龙食之。化生金翅鸟欲食化生龙时。从树北枝飞下。以翅搏大海水。海水两披千六百由旬。取化生龙食之。随意自在。是为金翅鸟所食诸龙

复有大龙。金翅鸟所不能得。何者是。娑竭龙王．难陀龙王．跋难陀龙王．伊那婆罗龙王．提头赖吒龙王．善见龙王．阿卢龙王．伽拘罗龙王．伽毗罗龙王．阿波罗龙王．伽[少/兔]龙王．瞿伽[少/兔]龙王．阿耨达龙王．善住龙王．优睒伽波头龙王．得叉伽龙王。此诸大龙王皆不为金翅鸟之所搏食。其有诸龙在近彼住者。亦不为金翅鸟之所搏食。

佛告比丘。若有众生奉持龙戒。心意向龙。具龙法者。即生龙中。若有众生奉持金翅鸟戒。心向金翅鸟。具其法者。便生金翅鸟中。或有众生持兔枭戒者。心向兔枭。具其法者。堕兔枭中。若有众生奉持狗戒。或持牛戒。或持鹿戒。或持哑戒。或持摩尼婆陀戒。或持火戒。或持月戒。或持日戒。或持水戒。或持供养火戒。或持苦行秽污法。彼作是念。我持此哑法．摩尼婆陀法．火法．日月法．水法．供养火法．诸苦行法。我持此功德。欲以生天。此是邪见

佛言。我说此邪见人必趣二处。若生地狱。有堕四生。或有沙门．婆罗门有如是论．如是见。我．世间有常。此实余虚。我及世间无常。此实余虚。我及世间有常无常。此实余虚。我及世间非有常非无常。此实余虚。我．世有边。此实余虚。我．世无边。此实余虚。我．世有边无边。此实余虚。我．世非有边非无边。此实余虚。是命是身。此实余虚。是命异身异。此实余虚。非有命非无命。此实余虚。无命无身。此实余虚。或有人言。有如是他死。此实余虚。有言。无如是他死。此实余虚。或言。有如是无如是他死。此实余虚

又言。非有非无如是他死。此实余虚

彼沙门．婆罗门若作如是论．如是见者。言世是常。此实余虚者。彼于行有我见．命见．身见．世间见。是故彼作是言。我．世间有常。彼言无常者。于行有我见．命见．身见．世间见。是故彼言。我．世间无常。彼言有常无常者。彼行于有我见．命见．身见．世间见。故言。世间有常无常。彼言非有常非无常者。于行有我见．命见．身见．世间见。故言。我．世间非有常非无常

彼言我．世间有边者。于行有我见．命见．身见．世间见。言。命有边。身有边。世间有边。从初受胎至于冢间。所有四大身如是展转。极至七生。身．命行尽。我入清净聚。是故彼言。我有边。彼言我．世间无边者。于行有我见．命见．身见．世间见。言。命无边。身无边。世间无边。从初受胎至于冢间。所有四大身如是展转。极至七生。身．命行尽。我入清净聚。是言。我．世间无边。彼作是言。此世间有边无边。彼于行有我见．命见．身见．世间见。命有边无边。从初受胎至于冢间。所有四大身如是展转。极至七生。身．命行尽。我入清净聚。是故言。我有边无边。彼作是言。我．世间非有边非无边。于行有我见．命见．身见．世间见。命身非有边非无边。从初受胎至于冢间。所有四大身如是展转。极至七生。身．命行尽。我入清净聚。是故言。我非有边非无边

彼言是命是身者。于此身有命见。于余身有命见。是故言。是命是身。言命异身异者。于此身有命见。于余身无命见。是故言。命异身异。彼言身命非有非无者。于此身无命见。于余身有命见。是故言。非有非无。彼言无身命者。此身无命见。余身无命见。是故言。无命无身。彼言有如是他死者。其人见今有命。后更有身．命游行。是故言。有如是他死。无如是他死者。彼言今世有命。后世无命。是故言。无如是他死。有如是他死无如是他死者。彼言今世命断灭。后世命游行。是故言。有如是他命无如是他命。非有非无如是他死者。彼言今身．命断灭。后身．命断灭。是故言。非有非无如是他死

尔时。世尊告诸比丘言。乃往过去有王名镜面。时。集生盲人聚在一处。而告之曰。汝等生盲。宁识象不。对曰。大王。我不识．不知。王复告言。汝等欲知彼形类不。对曰。欲知。时。王即敕侍者。使将象来。令众盲子手自扪象。中有摸象得鼻者。王言此是象。或有摸象得其牙者。或有摸象得其耳者。或有摸象得其头者。或有摸象得其背者。或有摸象得其腹者。或有摸象得其[月*坒]者。或有摸象得其膊者。或有摸象得其迹者。或有摸象得其尾者。王皆语言。此是象也

时。镜面王即却彼象。问盲子言。象何等类。其诸盲子。得象鼻者。言象如曲辕。得象牙者。言象如杵。得象耳者。言象如箕。得象头者。言象如鼎。得象背者。言象如丘阜。得象腹者。言象如壁。得象[月*坒]者。言象如树。得象膊者。言象如柱。得象迹者。言象如臼。得象尾者。言象如緪。各各共诤。互相是非。此言如是。彼言不尔。云云不已。遂至斗诤。时。王见此。欢喜大笑

尔时。镜面王即说颂曰

  诸盲人群集　　于此竞诤讼
  象身本一体　　异相生是非

佛告比丘。诸外道异学亦复如是。不知苦谛。不知习谛．尽谛．道谛。各生异见。互相是非。谓己为是。便起诤讼。若有沙门．婆罗门能如实知苦圣谛．苦习圣谛．苦灭圣谛．苦出要谛。彼自思惟。相共和合。同一受。同一师。同一水乳。炽然佛法。安乐久住

尔时。世尊而说偈言

  若人不知苦　　不知苦所起
  亦复不知苦　　所可灭尽处
  亦复不能知　　灭于苦集道
  失于心解脱　　慧解脱亦失
  不能究苦本　　生老病死源
  苦能谛知苦　　知苦所起因
  亦能知彼苦　　所可灭尽处
  又能善分别　　灭苦集圣道
  则得心解脱　　慧解脱亦然
  斯人能究竟　　苦阴之根本
  尽生老病死　　受有之根原

诸比丘。是故汝等当勤方便思惟苦圣谛．苦集圣谛．苦灭圣谛．苦出要谛

佛说长阿含经卷第十九佛说长阿含经卷第二十

        后秦弘始年佛陀耶舍共竺佛念译

    （七）第四分世记经阿须伦品第六

佛告比丘。须弥山北大海水底有罗呵阿须伦城。纵广八万由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。城高三千由旬。广二千由旬。其城门高一千由旬。广千由旬。金城银门。银城金门。乃至无数众鸟相和而鸣。亦复如是。其阿须伦王所治小城。当大城中。名轮输摩跋吒。纵广六万由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。城高三千由旬。广二千由旬。其城门高二千由旬。广千由旬。金城银门。银城金门。乃至无数众鸟相和而鸣。亦复如是

于其城内别立议堂。名曰七尸利沙。堂墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。议堂下基纯以车磲。其柱梁纯以七宝。其堂中柱围千由旬。高万由旬。当此柱下有正法座。纵广七百由旬。雕文刻镂。七宝所成。堂有四户。周匝栏楯。阶亭七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。乃至众鸟相和而鸣。亦复如是。其议堂北有阿须伦宫殿。纵广万由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。其议堂东有一园林。名曰娑罗。纵广万由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。其议堂南有一园林。名曰极妙。纵广万由旬如娑罗园。其议堂西有一园林。名曰睒摩。纵广万由旬亦如娑罗园林。其议堂北有一园林。名曰乐林。纵广万由旬亦如娑罗园林

娑罗．极妙二园中间生昼度树。下围七由旬。高百由旬。枝叶四布五十由旬。树墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。又其睒摩．乐林二园中间有跋难陀池。其水清凉。无有垢秽。宝堑七重。周匝砌厕。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。于其池中生四种华。华叶纵广一由旬。香气流布亦一由旬。根如车毂。其汁流出。色白如乳。味甘如蜜。无数众鸟相和而鸣。又其池边有七重阶亭。门墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。乃至无数众鸟相和悲鸣。亦复如是

其阿须伦王臣下宫殿。有纵广万由旬者。有九千．八千。极小宫殿至千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。其小阿须伦宫殿有纵广千由旬．九百．八百。极小宫殿至百由旬。皆宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。乃至无数众鸟相和悲鸣。亦复如是

其议堂北有七宝阶道入于宫中。复有阶道趣娑罗园。复有阶道趣极妙园。复有阶道趣睒摩园。复有阶道趣乐林园。复有阶道趣昼度树。复有阶道趣跋难陀池。复有阶道趣大臣宫殿。复有阶道趣小阿须伦宫殿。若阿须伦王欲诣娑罗园游观时。即念毗摩质多阿须伦王。毗摩质多阿须伦王复自念言。罗呵阿须伦王念我。即自庄严驾乘宝车。无数大众侍从围绕。诣罗呵阿须伦王前。于一面立。时。阿须伦王复念波罗呵阿须伦王。波罗呵阿须伦王复自念言。王今念我。即自庄严驾乘宝车。无数大众侍从围绕。诣我罗呵王前。于一面立

时。阿须伦王复念睒摩罗阿须伦王。睒摩罗阿须伦王复自念言。今王念我。即自庄严驾乘宝车。无数大众侍从围绕。诣罗呵王前。于一面立。时。王复念大臣阿须伦。大臣阿须伦复自念言。今王念我。即自庄严驾乘宝车。无数大众侍从围绕。诣罗呵王前。于一面立。时。王复念小阿须伦。小阿须伦复自念言。今王念我。即自庄严。与诸大众诣罗呵王前。于一面立

时。罗呵王身着宝衣。驾乘宝车。与无数大众前后围绕。诣娑罗林中。有自然风。吹门自开。有自然风。吹地令净。有自然风。吹花散地。花至于膝。时。罗呵王入此园已。共相娱乐。一日．二日。乃至七日。娱乐讫已。便还本宫。其后游观极妙园林．睒摩园林．乐园林。亦复如是。时。罗呵王常有五大阿须伦侍卫左右。一名提持。二名雄力。三名武夷。四名头首。五名摧伏。此五大阿须伦常侍卫左右。其罗呵王宫殿在大海水下。海水在上。四风所持。一名住风。二名持风。三名不动。四者坚固。持大海水。悬处虚空。犹如浮云。去阿须伦宫一万由旬终不堕落。阿须伦王福报．功德．威神如是

    佛说长阿含第四分世记经四天王品第七

佛告比丘。须弥山王东千由旬提头赖吒天王城。名贤上。纵广六千由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。须弥山南千由旬有毗楼勒天王城。名善见。纵广六千由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。须弥山西千由旬有毗楼婆叉天王城。名周罗善见。纵广六千由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。须弥山北千由旬有毗沙门天王。王有三城。一名可畏。二名天敬。三名众归。各各纵广六千由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是

众归城北有园林。名伽毗延头。纵广四千由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。园城中间有池名那邻尼。纵广四十由旬。其水清澄。无有垢秽。以七宝堑厕砌其边。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。中生莲花。青．黄．赤．白．杂色。光照半由旬。其香芬薰闻半由旬。又其花根大如车毂。其汁流出。色白如乳。味甘如蜜。乃至无数众鸟相和悲鸣。亦复如是

除日月宫殿。诸四天王宫殿纵广四十由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。其诸宫殿有四十由旬．二十由旬。极小纵广五由旬。从众归城有宝阶道至贤上城。复有阶道至善见城。复有阶道至周罗善见城。复有阶道至可畏城．天敬城。复有阶道至伽毗延头园。复有阶道至那邻尼池。复有阶道至四天王大臣宫殿

若毗沙门天王欲诣伽毗延头园游观时。即念提头赖天王。提头赖天王复自念言。今毗沙门王念我。即自庄严驾乘宝车。与无数干沓和神前后围绕。诣毗沙门天王前。于一面立。时。毗沙门王复念毗楼勒天王。毗楼勒天王复自念言。今毗沙门王念我。即自庄严驾乘宝车。与无数究槃荼神前后围绕。诣毗沙门天王前。于一面立。毗沙门王复念毗楼婆叉。毗楼婆叉复自念言。今毗沙门王念我。即自庄严驾乘宝车。无数龙神前后围绕。诣毗沙门王前。于一面立。毗沙门王复念四天王大臣。四天王大臣复自念言。今毗沙门王念我。即自庄严驾乘宝车。无数诸天前后导从。诣毗沙门天王前。于一面立

时。毗沙门天王即自庄严。着宝饰衣。驾乘宝车。与无数百千天神诣伽毗延头园。有自然风。吹门自开。有自然风。吹地令净。有自然风。吹花散地。花至于膝。时。王在园共相娱乐。一日．二日。乃至七日。游观讫已。还归本宫。毗沙门王常有五大鬼神侍卫左右。一名般阇楼。二名檀陀罗。三名醯摩跋陀。四名提偈罗。五名修逸路摩。此五鬼神常随侍卫。毗沙门王福报．功德．威神如是。

    佛说长阿含第四分世记经忉利天品第八

佛告比丘。须弥山王顶上有三十三天城。纵广八万由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。城高百由旬。上广六十由旬。城门高六十由旬。广三十由旬。相去五百由旬有一门。其一一门有五百鬼神守侍卫护三十三天。金城银门。银城金门。乃至无数众鸟相和悲鸣。亦复如是。其大城内复有小城。纵广六万由旬。其城七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。城高百由旬。广六十由旬。城门相去五百由旬。高六十由旬。广三十由旬。一一城门有五百鬼神侍卫门侧。守护三十三天。金城银门。银城金门。水精城琉璃门。琉璃城水精门。赤珠城马瑙门。马瑙城赤珠门。车磲城众宝门

其栏楯者。金栏银桄。银栏金桄。水精栏琉璃桄。琉璃栏水精桄。赤珠栏马瑙桄。马瑙栏赤珠桄。车磲栏众宝桄。其栏楯上有宝罗网。其金罗网下悬银铃。其银罗网下悬金铃。琉璃罗网悬水精铃。水精罗网悬琉璃铃。赤珠罗网悬马瑙铃。马瑙罗网悬赤珠铃。车磲罗网悬众宝铃。其金树者。金根金枝银叶花实。其银树者。银根银枝金叶花实。其水精树。水精根枝琉璃花叶。其琉璃树。琉璃根枝水精花叶。其赤珠树。赤珠根枝马瑙花叶。马瑙树者。马瑙根枝赤珠花叶。车磲树者。车磲根枝众宝花叶

其七重城。城有四门。门有栏楯。七重城上皆有楼阁台观周匝围绕。有园林浴池。生众宝花。杂色参间。宝树行列。华果繁茂。香风四起。悦可人心。凫雁．鸳鸯．异类奇鸟。无数千种。相和而鸣。其小城外中间有伊罗钵龙宫。纵广六千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。其善见城内有善法堂。纵广百由旬。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。其堂下基纯以真金。上覆琉璃。其堂中柱围十由旬。高百由旬。当其柱下敷天帝御座。纵广一由旬。杂色间厕。以七宝成。其座柔软。软若天衣。夹座两边左右十六座

堂有四门。周匝栏楯。以七宝成。其堂阶道纵广五百由旬。门郭七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。善见堂北有帝释宫殿。纵广千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和悲鸣。亦复如是。善见堂东有园林。名曰粗涩。纵广千由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰以七宝成。乃至无数众鸟相和而鸣。亦复如是。粗涩园中有二石垛。天金校饰。一名贤。二名善贤。纵广各五十由旬。其石柔软。软若天衣

善见宫南有园林。名曰画乐。纵广千由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。其园内有二石垛。七宝所成。一名昼。二名善昼。各纵广五十由旬。其垛柔软。软若天衣。善见堂西有园林。名杂。纵广千由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。七宝所成。乃至无数众鸟相和而鸣。亦复如是。其园中有二石垛。一名善见。二名顺善见。天金校饰。七宝所成。各纵广五十由旬。其垛柔软。软若天衣。善见堂北有园林。名曰大喜。纵广千由旬。园墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。其园中有二石垛。一名喜。二名大喜。车磲校饰。纵广五十由旬。其垛柔软。软若天衣

其粗涩园．画乐园中间有难陀池。纵广百由旬。其水清澄。无有垢秽。七重宝堑周匝砌厕。栏楯七重．七重罗网．七重行树。周匝校饰。以七宝成。其池四面有四梯陛。周匝栏楯间以七宝。乃至无数众鸟相和而鸣。亦复如是。又其池中生四种花。青．黄．赤．白．红缥杂色间厕。其一花叶荫一由旬。香气芬熏闻一由旬。根如车毂。其汁流出。色白如乳。味甘如蜜。其池四面复有园林。其杂园林．大喜园林二园中间有树名昼度。围七由旬。高百由旬。枝叶四布五十由旬。树外空亭纵广五百由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是

其余忉利天宫殿纵广千由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。以七宝成。乃至无数众鸟相和而鸣。亦复如是。其诸宫殿有纵广九百．八百。极小百由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝校饰。乃至无数众鸟相和而鸣。亦复如是。诸小天宫纵广百由旬。有九十．八十。极小至十二由旬。宫墙七重。七重栏楯．七重罗网．七重行树。周匝围绕。以七宝成。乃至无数众鸟相和而鸣。亦复如是

善见堂北有二阶道至帝释宫殿。善见堂东有二阶道至粗涩园。复有阶道至画乐园观。复有阶道至杂园中。复有阶道至大喜园。复有阶道至大喜池。复有阶道至昼度树。复有阶道至三十三天宫。复有阶道至诸天宫。复有阶道至伊罗钵龙王宫。若天帝释欲粗涩园中游观时。即念三十三天臣。三十三天臣即自念言。今帝释念我。即自庄严驾乘宝车。与无数众前后围绕至帝释前。于一面立。帝释复念其余诸天。诸天念言。今帝释念我。即自庄严。与诸天众相随至帝释前。于一面立。帝释复念伊罗钵龙王。伊罗钵龙王复自念言。今帝释念我。龙王即自变身出三十三头。一一头有六牙。一一牙有七浴池。一．一浴池有七大莲华。一一莲花有一百叶。一一花叶有七玉女。鼓乐弦歌。抃舞其上。时。彼龙王作此化已。诣帝释前。于一面立

时。释提桓因着众宝饰。璎珞其身。坐伊罗钵龙王第一顶上。其次两边各有十六天王。在龙顶上次第而坐。时。天帝释与无数诸天眷属围绕诣粗涩园。有自然风。吹门自开。有自然风。吹地令净。有自然风。吹花散地。众花积聚。花至于膝。时。天帝释于贤．善贤二石垛上随意而坐。三十三王各次第坐。复有诸天不得侍从见彼园观。不得入园五欲娱乐。所以者何。斯由本行功德不同。复有诸天得见园林而不得入。不得五欲共相娱乐。所以者何。斯由本行功德不同。复有诸天得见．得入。不得五欲共相娱乐。所以者何。斯由本行功德不同。复有诸天得入．得见。五欲娱乐。所以者何。斯由本行功德同故

游戏园中。五欲自娱。一日．二日。至于七日。相娱乐已。各自还宫。彼天帝释游观画乐园．杂园．大喜园时。亦复如是。何故名之为粗涩园。入此园时。身体粗涩。何故名为画乐园。入此园时。身体自然有种种画色以为娱乐。何故名为杂园。常以月八日．十四日．十五日。除阿须伦女。放诸婇女与诸天子杂错游戏。是故名为杂园。何故名为大喜园。入此园时。娱乐欢乐。故名大喜。何故名为善法堂。于此堂上思惟妙法。受清净乐。故名善法堂。何故名为昼度树。此树有神。名曰漫陀。常作伎乐以自娱乐。故名昼度。又彼大树枝条四布。花叶繁茂如大宝云。故名昼度

释提桓因左右常有十大天子随从侍卫。何等为十。一者名因陀罗。二名瞿夷。三名毗楼。四名毗楼婆提。五名陀罗。六名婆罗。七名耆婆。八名灵醯嵬。九名物罗。十名难头。释提桓因有大神力。威德如是。阎浮提人所贵水花。优钵罗花．钵头摩花．拘物头花．分陀利花．须干头花。柔软香洁。其陆生花。解脱花．薝卜花．婆罗陀花．须曼周那花．婆师花．童女花。拘耶尼．郁单曰．弗于逮．龙宫．金翅鸟宫水陆诸花。亦复如是。阿须伦宫水中生花。优钵罗花．钵头摩花．拘物头花．分陀利花。柔软香洁。陆生花。殊好花．频浮花．大频浮花．伽伽利花．大伽伽利花．曼陀罗花．大曼陀罗花。四天王．三十三天．焰摩天．兜率天．化自在天．他化自在天所贵水陆诸花。亦复如是

天有十法。何等为十。一者飞去无限数。二者飞来无限数。三者去无碍。四者来无碍。五者天身无有皮肤．骨体．筋脉．血肉。六者身无不净大小便利。七者身无疲极。八者天女不产。九者天目不眴。十者身随意色。好青则青。好黄则黄。赤．白众色。随意而现。此是诸天十法。人有七色。云何为七。有人金色。有人火色。有人青色。有人黄色。有人赤色。有人黑色。有人魔色。诸天．阿须伦有七色。亦复如是

诸比丘。萤火之明不如灯烛。灯烛之明不如炬火。炬火之明不如积火积火之明不如四天王宫殿．城墎．璎珞．衣服．身色光明。四天王宫殿．城墎．璎珞．衣服．身色光明不如三十三天光明。三十三天光明不如焰摩天光明。焰摩天光明不如兜率天光明。兜率天光明不如化自在天光明。化自在天光明不如他化自在天光明。他化自在天光明不如梵迦夷天宫殿．衣服身色光明。梵迦夷天宫殿．衣服．身色光明不如光念天光明。光念天光明不如遍净天光明。遍净天光明不如果实天光明。果实天光明不如无想天光明。无想天光明不如无造天。无造天光明不如无热天。无热天光明不如善见天。善见天光明不如大善天。大善天光明不如色究竟天。色究竟天光明不如地自在天。地自在天光明不如佛光明。从萤火光至佛光明。合集尔所光明。不如苦谛光明。集谛．灭谛．道谛光明。是故。诸比丘。欲求光明者。当求苦谛．集谛．灭谛．道谛光明。当作是修行

阎浮提人身长三肘半。衣长七肘。广三肘半。瞿耶尼．弗于逮人身亦三肘半。衣长七肘。广三肘半。郁单曰人身长七肘。衣长十四肘。广七肘。衣重一两。阿须伦身长一由旬。衣长二由旬。广一由旬。衣重六铢。四天王身长半由旬。衣长一由旬。广半由旬。衣重半两。忉利天身长一由旬。衣长二由旬。广一由旬。衣重六铢。焰摩天身长二由旬。衣长四由旬。广二由旬。衣重三铢。兜率天身长四由旬。衣长八由旬。广四由旬。衣重一铢半。化自在天身长八由旬。衣长十六由旬。广八由旬。衣重一铢。他化自在天身长十六由旬。衣长三十二由旬。广十六由旬。衣重半铢。自上诸天。各随其身而着衣服

阎浮提人寿命百岁。少出多减。拘耶尼人寿命二百岁。少出多减。弗于逮人寿三百岁。少出多减。郁单曰人尽寿千岁。无有增减。饿鬼寿七万岁。少出多减。龙．金翅鸟寿一劫。或有减者。阿须伦寿天千岁。少出多减。四天王寿天五百岁。少出多减。忉利天寿天千岁。少出多减。焰摩天寿天二千岁。少出多减。兜率天寿天四千岁。少出多减。化自在天寿天八千岁。少出多减。他化自在天寿天万六千岁。少出多减。梵迦夷天寿命一劫。或有减者。光音天寿命二劫。或有减者。遍净天寿命三劫。或有减者。果实天寿命四劫。或有减者。无想天寿命五百劫。或有减者。无造天寿命千劫。或有减者。无热天寿命二千劫。或有减者。善见天寿命三千劫。或有减者。大善见天寿命四千劫。或有减者。色究竟天寿命五千劫。或有减者。空处天寿命万劫。或有减者。识处天寿命二万一千劫。或有减者。不用处天寿命四万二千劫。或有减者。有想无想天寿命八万四千劫。或有减者。齐此为众生。齐此为寿命。齐此为世界。齐此名为生．老．病．死往来所趣。界．入聚也。

佛告比丘。一切众生以四食存。何谓为四。抟．细滑食为第一。触食为第二。念食为第三。识食为第四。彼彼众生所食不同。阎浮提人种种饭．糗面．鱼肉以为抟食。衣服．洗浴为细滑食。拘耶尼．弗于逮人亦食种种饭糗面．鱼肉以为抟食。衣服．洗浴为细滑食。郁单曰人唯食自然粳米。天味具足以为抟食。衣服．洗浴为细滑食。龙．金翅鸟食鼋鼍．鱼鳖以为抟食。洗浴．衣服为细滑食。阿须伦食净抟食以为抟食。洗浴．衣服为细滑食。四天王．忉利天．焰摩天．兜率天．化自在天．他化自在天食净抟食以为抟食。洗浴．衣服为细滑食。自上诸天以禅定喜乐为食。何等众生触食。卵生众生触食。何等众生念食。有众生因念食得存。诸根增长。寿命不绝。是为念食。何等识食。地狱众生及无色天。是名识食

阎浮提人以金银．珍宝．谷帛．奴仆治生贩卖以自生活。拘耶尼人以牛羊．珠宝市易生活。弗于逮人以谷帛．珠玑市易自活。郁单曰人无有市易治生自活。阎浮提人有婚姻往来．男娶女嫁。拘耶尼人．弗于逮人亦有婚姻．男娶女嫁。郁单曰人无有婚姻．男女嫁娶。龙．金翅鸟．阿须伦亦有婚姻．男女嫁娶。四天王．忉利天。乃至他化自在天亦有婚姻．男娶女嫁。自上诸天无复男女。阎浮提人男女交会。身身相触以成阴阳。拘耶尼．弗于逮．郁单曰人亦身身相触以成阴阳。龙．金翅鸟亦身身相触以成阴阳。阿须伦身身相近。以气成阴阳。四天王．忉利天亦复如是。焰摩天相近以成阴阳。兜率天执手成阴阳。化自在天熟视成阴阳。他化自在天暂视成阴阳。自上诸天无复淫欲

若有众生身行恶。口言恶。意念恶。身坏命终。此后识灭。泥梨初识生。因识有名色。因名色有六入。或有众生身行恶。口言恶。意念恶。身坏命终。堕畜生中。此后识灭。畜生初识生。因识有名色。因名色有六入。或有众生身行恶。口言恶。意念恶。身坏命终。堕饿鬼中。此后识灭。饿鬼初识生。因识有名色。因名色有六入。或有众生身行善。口言善。意念善。身坏命终。得生人中。此后识灭。人中初识生。因识有名色。因名色有六入

或有众生身行善。口言善。意念善。身坏命终。生四天王。此后识灭。四天王识初生。因识有名色。因名色有六入。彼天初生。如此人间一．二岁儿。自然化现。在天膝上坐。彼天即言。此是我子。由行报故。自然智生。即自念言。我由何行。今生此间。即复自念。我昔于人间身行善。口言善。意念善。由此行故。今得生天。我设于此命终。复生人间者。当净身．口．意。倍复精勤。修诸善行。儿生未久便自觉饥。当其儿前有自然宝器。盛天百味自然净食。若福多者饭色为白。其福中者饭色为青。其福下者饭色为赤。彼儿以手探饭着口中。食自然消化。如酥投火。彼儿食讫。方自觉渴。有自然宝器盛甘露浆。其福多者浆色为白。其福中者浆色为青。其福下者浆色为赤。其儿取彼浆饮。浆自消化。如酥投火

彼儿饮食已讫。身体长大。与余天等。即入浴池沐浴澡洗。以自娱乐。自娱乐已。还出浴池。诣香树下。香树曲躬。手取众香。以自涂身。复诣劫贝衣树。树为曲躬。取种种衣。着其身上。复诣庄严树。树为曲躬。取种种庄严。以自严身。复诣鬘树。树为曲躬。取鬘贯首。复诣器树。树为曲躬。即取宝器。复诣果树。树为曲躬。取自然果。或食或含。或漉汁而饮。复诣乐器树。树为曲躬。取天乐器。以清妙声和弦而歌。向诸园林。彼见无数天女鼓乐弦歌。语笑相向。其天游观。遂生染着。视东忘西。视西忘东。其初生时。知自念言。我由何行。今得生此。当其游处观时。尽忘此念。于是便有婇女侍从

若有众生身行善。口言善。意念善。身坏命终。生忉利天。此后识灭。彼初识生。因识有名色。因名色有六入。彼天初生。如阎浮提二．三岁儿。自然化现。在天膝上。彼天即言。此是我男。此是我女。亦复如是。或有众生身．口．意善。身坏命终。生焰摩天。其天初生。如阎浮提三．四岁儿。或有众生身．口．意善。身坏命终。生兜率天。其天初生。如此世间四．五岁儿。或有众生身．口．意善。身坏命终。生化自在天。其天初生。如此世间五．六岁儿。或有众生身．口．意善。身坏命终。生他化自在天。其天初生。如此世间六．七岁儿。亦复如是

佛告比丘。半月三斋云何为三。月八日斋．十四日斋．十五日斋。是为三斋。何故于月八日斋。常以月八日。四天王告使者言。汝等案行世间。观视万民。知有孝顺父母．敬顺沙门．婆罗门．宗事长老．斋戒布施．济诸穷乏者不。尔时。使者闻王教已。遍案行天下。知有孝顺父母．宗事沙门．婆罗门．恭顺长老．持戒守斋．布施穷乏者。具观察已。见诸世间不孝父母．不敬师长．不修斋戒．不济穷乏者。还白王言。天王。世间孝顺父母．敬事师长．净修斋戒．施诸穷乏者。甚少。甚少。尔时。四天王闻已。愁忧不悦。答言。咄此为哉。世人多恶。不孝父母。不事师长。不修斋戒。不施穷乏。减损诸天众。增益阿须伦众。若使者见世间有孝顺父母．敬事师长．勤修斋戒．布施贫乏者。则还白天王言。世间有人孝顺父母．敬事师长．勤修斋戒．施诸穷乏者。四天王闻已。即大欢喜。唱言。善哉。我闻善言。世间乃能有孝顺父母。敬事师长。勤修斋戒。布施贫乏。增益诸天众。减损阿须伦众

何故于十四日斋。十四日斋时。四天王告太子言。汝当案行天下。观察万民。知有孝顺父母．敬事师长．勤修斋戒．布施贫乏者不。太子受王教已。即案行天下。观察万民。知有孝顺父母．宗事师长．勤修斋戒．布施贫乏者。具观察已。见诸世间有不孝顺父母．不敬师长．不修斋戒．不施贫乏者。还白王言。天王。世间孝顺父母．敬顺师长．净修斋戒．济诸贫乏者。甚少。甚少。四天王闻已。愁忧不悦言。咄此为哉。世人多恶。不孝父母。不事师长。不修斋戒。不济穷乏。减损诸天众。增益阿须伦众。太子若见世间有孝顺父母．敬事师长．勤修斋戒．布施贫乏者。即还白王言。天王。世间有人孝顺父母．敬顺师长．勤修斋戒．施诸贫乏者。四天王闻已。即大欢喜。唱言。善哉。我闻善言。世间能有孝事父母。宗敬师长。勤修斋戒。布施贫乏。增益诸天众。减损阿须伦众。是故十四日斋

何故于十五日斋。十五日斋时。四天王躬身自下。案行天下。观察万民。世间宁有孝顺父母．敬事师长．勤修斋戒．布施贫乏者不。见世间人多不孝父母。不事师长。不勤斋戒。不施贫乏。时。四天王诣善法殿。白帝释言。大王。当知世间众生多不孝父母。不敬师长。不修斋戒。不施贫乏。帝释及忉利诸天闻已。愁忧不悦言。咄此为哉。世人多恶。不孝父母。不敬师长。不修斋戒。不施穷乏。减损诸天众。增益阿须伦众。四天王若见世间有孝顺父母．敬事师长．勤修斋戒．布施贫乏者。还诣善法堂。白帝释言。世人有孝顺父母．敬事师长．勤修斋戒布施贫乏者。帝释及忉利诸天闻是语已。皆大欢喜。唱言。善哉。世间乃有孝顺父母．敬事师长．勤修斋戒．布施贫乏者。增益诸天众。减损阿须伦众。是故十五日斋戒。是故有三斋。尔时。帝释欲使诸天倍生欢喜。即说偈言

  常以月八日　　十四十五日
  受化修斋戒　　其人与我同

佛告比丘。帝释说此偈。非为善受。非为善说。我所不可。所以者何。彼天帝释淫．怒．痴未尽。未脱生．老．病．死．忧．悲．苦恼。我说其人未离苦本。若我比丘漏尽阿罗汉。所作已办。舍于重担。自获己利。尽诸有结。平等解脱。如此比丘应说此偈

  常以月八日　　十四十五日
  受化修斋戒　　其人与我同

佛告比丘。彼比丘说此偈者。乃名善受。乃名善说。我所印可。所以者何。彼比丘淫．怒．痴尽已。脱生．老．病．死．忧．悲．苦恼。我说其人离于苦本

佛告比丘。一切人民所居舍宅。皆有鬼神。无有空者。一切街巷四衢道中。屠儿市肆及丘冢间。皆有鬼神。无有空者。凡诸鬼神皆随所依。即以为名。依人名人。依村名村。依城名城。依国名国。依土名土。依山名山。依河名河

佛告比丘。一切树木极小如车轴者。皆有鬼神依止。无有空者。一切男子．女人初始生时。皆有鬼神随逐拥护。若其死时。彼守护鬼摄其精气。其人则死

佛告比丘。设有外道梵志问言。诸贤。若一切男女初始生时。皆有鬼神随逐守护。其欲死时。彼守护鬼神摄其精气。其人则死者。今人何故有为鬼神所触娆者。有不为鬼神所触娆者。设有此问汝等应答彼言。世人为非法行。邪见颠倒。作十恶业。如是人辈。若百若千乃至有一神护耳。譬如群牛．群羊。若百若千一人守牧。彼亦如是。为非法行。邪见颠倒。作十恶业。如是人辈。若百若千乃有一神护耳。若有人修行善法。见正信行。具十善业。如是一人有百千神护。譬如国王。国王．大臣有百千人卫护一人。彼亦如是。修行善法。具十善业。如是一人有百千神护。以是缘故。世人有为鬼神所触娆者。有不为鬼神所触娆者

佛告比丘。阎浮提人有三事胜拘耶尼人。何等为三。一者勇猛强记。能造业行。二者勇猛强记。勤修梵行。三者勇猛强记。佛出其土。以此三事胜拘耶尼。拘耶尼人有三事胜阎浮提。何等为三。一者多牛。二者多羊。三者多珠玉。以此三事胜阎浮提。阎浮提有三事胜弗于逮。何等为三。一者勇猛强记。能造业行。二者勇猛强记。能修梵行。三者勇猛强记。佛出其土。以此三事胜弗于逮。弗于逮有三事胜阎浮提。何等为三。一者其土极广。二者其土极大。三者其土极妙。以此三事胜阎浮提

阎浮提有三事胜郁单曰。何等为三。一者勇猛强记。能造业行。二者勇猛强记。能修梵行。三者勇猛强记。佛出其土。以此三事胜郁单曰。郁单曰复有三事胜阎浮提。何等为三。一者无所系属。二者无有我。三者寿定千岁。以此三事胜阎浮提。阎浮提人亦以上三事胜饿鬼趣。饿鬼趣有三事胜阎浮提。何等为三。一者长寿。二者身大。三者他作自受。以此三事胜阎浮提。阎浮提人亦以上三事胜龙．金翅鸟。龙．金翅鸟复有三事胜阎浮提。何等为三。一者长寿。二者身大。三者宫殿。以此三事胜阎浮提

阎浮提以上三事胜阿须伦。阿须伦复有三事胜阎浮提。何等为三。一者宫殿高广。二者宫殿庄严。三者宫殿清净。以此三事胜阎浮提。阎浮提人以此三事胜四天王。四天王复有三事胜阎浮提。何等为三。一者长寿。二者端正。三者多乐。以此三事胜阎浮提。阎浮提人亦以上三事胜忉利天．焰摩天．兜率天．化自在天．他化自在天。此诸天复有三事胜阎浮提。何等为三。一者长寿。二者端正。三者多乐

佛告比丘。欲界众生有十二种。何等为十二。一者地狱。二者畜生。三者饿鬼。四者人。五者阿须伦。六者四天王。七者忉利天。八者焰摩天。九者兜率天。十者化自在天。十一者他化自在天。十二者魔天。色界众生有二十二种。一者梵身天。二者梵辅天。三者梵众天。四者大梵天。五者光天。六者少光天。七者无量光天。八者光音天。九者净天。十者少净天。十一者无量净天。十二者遍净天。十三者严饰天。十四者小严饰天。十五者无量严饰天。十六者严饰果实天。十七者无想天。十八者无造天。十九者无热天。二十者善见天。二十一者大善见天。二十二者阿迦尼吒天。无色界众生有四种。何等为四。一者空智天。二者识智天。三者无所有智天。四者有想无想智天

佛告比丘。有四大天神。何等为四。一者地神。二者水神。三者风神。四者火神。昔者。地神生恶见言。地中无水．火．风。时。我知此地神所念。即往语言。汝当生念言。地中无水．火．风耶。地神报言。地中实无水．火．风也。我时语言。汝勿生此念。谓地中无水．火．风。所以者何。地中有水．火．风。但地大多故。地大得名

佛告比丘。我时为彼地神次第说法。除其恶见。示教利喜。施论．戒论．生天之论。欲为不净。上漏为患。出要为上。敷演开示。清净梵行。我时知其心净。柔软欢喜。无有阴盖。易可开化。如诸佛常法。说苦圣谛．苦集谛．苦灭谛．苦出要谛。演布开示。尔时。地神即于座上远尘离垢。得法眼净。譬如净洁白衣。易为受色。彼亦如是。信心清净。遂得法眼。无有狐疑。见法决定。不堕恶趣。不向余道。成就无畏。而白我言。我今归依佛。归依法。归依僧。尽形寿不杀．不盗．不淫．不欺．不饮酒。听我于正法中为优婆夷

佛告比丘。昔者。水神生恶见言。水中无地．火．风。时。地神知彼水神心生此见。往语水神言。汝实起此见。言水中无地．火．风耶。答曰。实尔。地神语言。汝勿起此见。谓水中无地．火．风。所以者何。水中有地．火．风。但水大多故。水大得名。时。地神即为说法。除其恶见。示教利喜。施论．戒论．生天之论。欲为不净。上漏为患。出要为上。敷演开示。清净梵行。时。地神知彼水神其心柔软。欢喜信解。净无阴盖。易可开化。如诸佛常法。说苦圣谛．苦集谛．苦灭谛．苦出要谛。演布开示。时。彼水神即远尘离垢。得法眼净。犹如净洁白衣。易为受色。彼亦如是。信心清净。得法眼净。无有狐疑。决定得果。不堕恶趣。不向余道。成就无畏。白地神言。我今归依佛。归依法。归依僧。尽形寿不杀．不盗．不淫．不欺．不饮酒。听我于正法中为优婆夷

佛告比丘。昔者。火神生恶见言。火中无地．水．风。时。地神．水神知彼火神心生此见。共语火神言。汝实起此见耶。答曰。实尔。二神语言。汝勿起此见。所以者何。火中有地．水．风。但火大多故。火大得名耳。时。二神即为说法。除其恶见。示教利喜。施论．戒论．生天之论。欲为不净。上漏为患。出要为上。敷演开示。清净梵行。二神知彼火神其心柔软。欢喜信解。净无阴盖。易可开化。如诸佛常法。说苦圣谛．苦集谛．苦灭谛．苦出要谛。演布开示。时。彼火神即远尘离垢。得法眼净。犹如净洁白衣。易为受色。彼亦如是。信心清净。遂得法眼。无有狐疑。决定得果。不堕恶趣。不向余道。成就无畏。白二神言。我今归依佛．法．圣众。尽形寿不杀．不盗．不淫．不欺．不饮酒。听我于正法中为优婆夷

佛告比丘。昔者。风神生恶见言。风中无地．水．火。地．水．火神知彼风神生此恶见。往语之言。汝实起此见耶。答曰。实尔。三神语言。汝勿起此见。所以者何。风中有地．水．火。但风大多故。风大得名耳。时。三神即为说法。除其恶见。示教利喜。施论．戒论．生天之论。欲为不净。上漏为患。出要为上。敷演开示。清净梵行。三神知彼风神其心柔软。欢喜信解。净无阴盖。易可开化。如诸佛常法。说苦圣谛．苦集．苦灭．苦出要谛。演布开示。时。彼风神即远尘离垢。得法眼净。譬如净洁白衣。易为受色。彼亦如是。信心清净。逮得法眼。无有狐疑。决定得果。不堕恶趣。不向余道。成就无畏。白三神言。我今归依佛．法．圣众。尽形寿不杀．不盗．不淫．不欺．不饮酒。愿听我于正法中为优婆夷。慈心一切。不娆众生

佛告比丘。云有四种。云何为四。一者白色。二者黑色。三者赤色。四者红色。其白色者地大偏多。其黑色者水大偏多。其赤色者火大偏多。其红色者风大偏多。其云去地或十里．二十里．三十里。至四十四千里。除劫初后时云上至光音天。电有四种。云何为四。东方电名身光。南方电名难毁。西方电名流炎。北方电名定明。以何缘故。虚空云中有此电光。有时身光与难毁相触。有时身光与流炎相触。有时身光与定明相触。有时难毁与流炎相触。有时难毁与定明相触。有时流炎与定明相触。以是缘故。虚空云中有电光起。复有何缘。虚空云有雷声起。虚空中有时地大与水大相触。有时地大与火大相触。有时地大与风大相触。有时水大与火大相触。有时水大与风大相触。以是缘故。虚空云中有雷声起

相师占雨有五因缘不可定知。使占者迷惑。云何为五。一者云有雷电。占谓当雨。以火大多故。烧云不雨。是为占师初迷惑缘。二者云有雷电。占谓当雨。有大风起。吹云四散。入诸山间。以此缘故。相师迷惑。三者云有雷电。占谓当雨。时大阿须伦接揽浮云。置大海中。以此因缘。相师迷惑。四者云有雷电。占谓当雨。而云师．雨师放逸淫乱。竟不降雨。以此因缘。相师迷惑。五者云有雷电。占谓当雨。而世间众庶非法放逸。行不净行。悭贪嫉妒。所见颠倒。故使天不降雨。以此因缘。相师迷惑。是为五因缘。相师占雨不可定知

佛说长阿含经卷第二十佛说长阿含经卷第二十一

        后秦弘始年佛陀耶舍共竺佛念译

    （三○）第四分世记经三灾品第九

佛告比丘。有四事长久。无量无限。不可以日月岁数而称计也。云何为四。一者世间灾渐起。坏此世时。中间长久。无量无限。不可以日月岁数而称计也。二者此世间坏已。中间空旷。无有世间。长久迥远。不可以日月岁数而称计也。三者天地初起。向欲成时。中间长久。不可以日月岁数而称计也。四者天地成已。久住不坏。不可以日月岁数而称计也。是为四事长久。无量无限。不可以日月岁数而计量也

佛告比丘。世有三灾。云何为三。一者火灾。二者水灾。三者风灾。有三灾上际。云何为三。一者光音天。二者遍净天。三者果实天。若火灾起时。至光音天。光音天为际。若水灾起时。至遍净天。遍净天为际。若风灾起时。至果实天。果实天为际。云何为火灾。火灾始欲起时。此世间人皆行正法。正见不倒。修十善行。行此法时。有人得第二禅者。即踊身上升于虚空中。住圣人道．天道．梵道。高声唱言。诸贤。当知无觉．无观第二禅乐。第二禅乐。时。世间人闻此声已。仰语彼言。善哉。善哉。唯愿为我说无觉．无观第二禅道。时。空中人闻其语已。即为说无觉．无观第二禅道。此世间人闻彼说已。即修无觉无观第二禅道。身坏命终。生光音天

是时。地狱众生罪毕命终。来生人间。复修无觉．无观第二禅。身坏命终。生光音天。畜生．饿鬼．阿须伦．四天王．忉利天．炎天．兜率天．化自在天．他化自在天．梵天众生命终。来生人间。修无觉．无观第二禅。身坏命终。生光音天。由此因缘地狱道尽。畜生．饿鬼．阿须伦乃至梵天皆尽。当于尔时。先地狱尽。然后畜生尽。畜生尽已。饿鬼尽。饿鬼尽已。阿须伦尽。阿须伦尽已。四天王尽。四天王尽已。忉利天王尽。忉利天王尽已。炎摩天尽。炎摩天尽已。兜率天尽。兜率天尽已。化自在天尽。化自在天尽已。他化自在天尽。他化自在天尽已。梵天尽。梵天尽已。然后人尽。无有遗余。人尽无余已。此世败坏。乃成为灾。其后天不降雨。百谷草木自然枯死。

佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。有为诸法。甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。吹大海水。海水深八万四千由旬。吹使两披。取日宫殿。置于须弥山半。去地四万二千由旬。安日道中。缘此世间有二日出。二日出已。令此世间所有小河．汱浍．渠流皆悉干竭

佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。海水深八万四千由旬。吹使两披。取日宫殿。置于须弥山半。去地四万二千由旬。安日道中。缘此世间有三日出。三日出已。此诸大水。恒河．耶婆那河．婆罗河．阿夷罗婆提河．阿摩怯河．辛陀河．故舍河皆悉干竭。无有遗余

以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。海水深八万四千由旬。吹使两披。取日宫殿。置于须弥山半。安日道中。缘此世间有四日出。四日出已。此诸世间所有泉源．渊池。善见大池．阿耨大池．四方陀延池．优钵罗池．拘物头池．分陀利池．离池。纵广五十由旬皆尽干竭

以是故知。一切无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。吹大海水。使令两披。取日宫殿。置于须弥山半。安日道中。缘此世间有五日出。五日出已。大海水稍减百由旬。至七百由旬。以是可知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。是时。大海稍尽。余有七百由旬．六百由旬．五百由旬．四百由旬乃至百由旬在。以是可知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。时。大海水稍稍减尽。至七由旬．六由旬．五由旬。乃至一由旬在

佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患当求度世解脱之道。其后海水稍尽。至七多罗树．六多罗树。乃至一多罗树

佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后海水转浅七人．六人．五人．四人．三人．二人．一人。至腰．至膝。至于[跳-兆+尃]．踝

佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后海水犹如春雨后。亦如牛迹中水。遂至涸尽。不渍人指

佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。吹海底沙。深八万四千由旬。令着两岸飃。取日宫殿。置于须弥山半。安日道中。缘此世间有六日出。六日出已。其四天下及八万天下诸山．大山．须弥山王皆烟起燋燃。犹如陶家初然陶时。六日出时亦复如是

佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后久久。有大黑风暴起。吹海底沙。八万四千由旬。令着两岸飘。取日宫殿。置于须弥山半。安日道中。缘此世间有七日出。七日出已。此四天下及八万天下诸山．大山．须弥山王皆悉洞然。犹如陶家然窖焰起。七日出时亦复如是

佛告比丘。以此当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。此四天下及八万天下诸山．须弥山皆悉洞然。一时。四天王宫．忉利天宫．炎摩天宫．兜率天．化自在天．他化自在天．梵天宫亦皆洞然

佛告比丘。是故当知。一切行无常。变易朽坏。不可恃怙。凡诸有为法甚可厌患。当求度世解脱之道。此四天下。乃至梵天火洞然已。风吹火焰至光音天。其彼初生天子见此火焰。皆生怖畏言。咄。此何物。先生诸天语后生天言。勿怖畏也。彼火曾来。齐此而止。以念前火光。故名光念天。此四天下。乃至梵天火洞然已。须弥山王渐渐颓落。百由旬．二百由旬。至七百由旬

佛告比丘。以是当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。此四天下乃至梵天火洞然已。其后大地及须弥山尽无灰烬。是故当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其此大地火烧尽已。地下水尽。水下风尽。是故当知。一切行无常。变易朽坏。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道

佛告比丘。火灾起时。天不复雨。百谷草木自然枯死。谁当信者。独有见者。自当知耶。如是乃至地下水尽。水下风尽。谁当信者。独有见者。自当知耶。是为火灾。云何火劫还复。其后久久。有大黑云在虚空中。至光音天。周遍降雨。渧如车轮。如是无数百千岁雨。其水渐长。高无数百千由旬。乃至光音天

时。有四大风起。持此水住。何等为四。一名住风。二名持风。三名不动。四名坚固。其后此水稍减百千由旬。无数百千万由旬。其水四面有大风起。名曰僧伽。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在于空中自然坚固。变成天宫。七宝校饰。由此因缘有梵迦夷天宫。其水转减至无数百千万由旬。其水四面有大风起。名曰僧伽。吹水令动。鼓荡涛波。起沫积聚。风吹波离水。在于空中自然坚固。变成天宫。七宝校饰。由此因缘有他化自在天宫

其水转减至无数千万由旬。其水四面有大风起。名曰僧伽。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在虚空中自然坚固。变成天宫。七宝校饰。由此因缘有他化自在天宫。其水转减至无数百千由旬。有僧伽风。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在虚空中自然坚固。变成天宫。七宝校饰。由此因缘有兜率天宫。其水转减至无数百千由旬。有僧伽风。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在虚空中自然坚固。变成天宫。由此因缘有炎摩天宫。其水转减至无数百千由旬。水上有沫。深六十万八千由旬。其边无际。譬如此间。穴泉流水。水上有沫。彼亦如是

以何因缘有须弥山。有乱风起。吹此水沫造须弥山。高六十万八千由旬。纵广八万四千由旬。四宝所成。金．银．水精．琉璃。以何因缘有四阿须伦宫殿。其后乱风吹大海水吹大水沫。于须弥山四面起大宫殿。纵广各八万由旬。自然变成七宝宫殿。复何因缘有四天王宫殿。其后乱风吹大海水沫。于须弥山半四万二千由旬。自然变成七宝宫殿。以是故名为四天王宫殿。以何因缘有忉利天宫殿。其后乱风吹大水沫。于须弥山上自然变成七宝宫殿。复以何缘有伽陀罗山。其后乱风吹大水沫。去须弥山不远。自然化成宝山。下根入地四万二千由旬。纵广四万二千由旬。其边无际。杂色间厕。七宝所成。以是缘故有伽陀罗山

复以何缘有伊沙山。其后乱风吹大水沫。去伽陀罗山不远。自然变成伊沙山。高二万一千由旬。纵广二万一千由旬。其边无际。杂色参间。七宝所成。以是缘故有伊沙山。其后乱风吹大水沫。去伊沙山不远。自然变成树辰陀罗山。高万二千由旬。纵广万二千由旬。其边无际。杂色参间。七宝所成。以是因缘有树辰陀罗山。其后乱风吹大水沫。去树辰陀罗山不远。自然变成阿般泥楼山。高六千由旬。纵广六千由旬。其边无际。杂色参间。七宝所成。以是缘故有阿般尼楼山

其后乱风吹大水沫。去阿般尼楼山不远。自然变成弥邻陀罗山。高三千由旬。纵广三千由旬。其边无际。杂色参间。七宝所成。以是因缘有尼邻陀罗山。其后乱风吹大水沫。去尼邻陀罗山不远。自然变成比尼陀山。高千二百由旬。纵广千二百由旬。其边无际。杂色参间。七宝所成。以是缘故有比尼陀山。其后乱风吹大水沫。去比尼陀山不远。自然变成金刚轮山。高三百由旬。纵广三百由旬。其边无际。杂色参间。七宝所成。以是因缘有金刚轮山。何故有月．有七日宫殿。其后乱风吹大水沫。自然变成一月宫殿．七日宫殿。杂色参间。七宝所成。为黑风所吹还到本处。以是因缘有日．月宫殿

其后乱风吹大水沫。自然变成四天下及八万天下。以是因缘有四天下及八万天下。其后乱风吹大水沫。在四天下及八万天下。自然变成大金刚轮山。高十六万八千由旬。纵广十六万八千由旬。其边无限。金刚坚固。不可毁坏。以是因缘有大金刚轮山。其后久久。有自然云遍满空中。周遍大雨。渧如车轮。其水弥漫。没四天下。与须弥山等。其后乱风吹地为大坑。涧水尽入中。因此为海。以是因缘有四大海水。海水碱苦有三因缘。何等为三。一者有自然云遍满虚空。至光音天。周遍降雨。洗濯天宫。涤荡天下。从梵迦夷天宫．他化自在天宫。下至炎摩天宫．四天下．八万天下．诸山．大山．须弥山王皆洗濯涤荡。其中诸处有秽恶碱苦诸不净汁。下流入海。合为一味。故海水碱。二者昔有大仙人禁咒海水。长使碱苦。人不得饮。是故碱苦。三者彼大海水杂众生居。其身长大。或百由旬．二百由旬。至七百由旬。呼哈吐纳。大小便中。故海水碱。是为火灾

佛告比丘。云何为水灾。水灾起时。此世间人皆奉正法。正见。不邪见。修十善业。修善行已。时。有人得无喜第三禅者。踊身上升于虚空中。住圣人道．天道．梵道。高声唱言。诸贤。当知无喜第三禅乐。无喜第三禅乐。时。世间人闻此声已。仰语彼言。善哉。善哉。愿为我说是无喜第三禅道。时。空中人闻此语已。即为演说无喜第三禅道。此世间人闻其说已。即修第三禅道。身坏命终。生遍净天

尔时。地狱众生罪毕命终。来生人间。复修第三禅道。身坏命终。生遍净天。畜生．饿鬼．阿须轮．四天王．忉利天．炎摩天．兜率天．化自在天．他化自在天．梵天．光音天众生命终。来生人间。修第三禅道。身坏命终。生遍净天。由此因缘。地狱道尽。畜生．饿鬼．阿须伦．四天王。乃至光音天趣皆尽。当于尔时。先地狱尽。然后畜生尽。畜生尽已。饿鬼尽。饿鬼尽已。阿须伦尽。阿须伦尽已。四天王尽。四天王尽已。忉利天尽。忉利天尽已。炎摩天尽。炎摩天尽已。兜率天尽。兜率天尽已。化自在天尽。化自在天尽已。他化自在天尽。他化自在天尽已。梵天尽。梵天尽已。光音天尽。光音天尽已。然后人尽无余。人尽无余已。此世间败坏。乃成为灾

其后久久。有大黑云暴起。上至遍净天。周遍大雨。纯雨热水。其水沸涌。煎熬天上。诸天宫殿皆悉消尽。无有遗余。犹如酥油置于火中。煎熬消尽。无有遗余。光音天宫亦复如是。以此可知。一切行无常。为变易法。不可恃怙。有为诸法。甚可厌患。当求度世解脱之道

其后此雨复浸梵迦夷天宫。煎熬消尽。无有遗余。犹如酥油置于火中。无有遗余。梵迦夷宫亦复如是。其后此雨复浸他化自在天．化自在天．兜率天．炎摩天宫。煎熬消尽。无有遗余。犹如酥油置于火中。无有遗余。彼诸天宫亦复如是。其后此雨复浸四天下及八万天下诸山．大山．须弥山王。煎熬消尽。无有遗余。犹如酥油置于火中。煎熬消尽。无有遗余。彼亦如是。是故当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后此水煎熬大地。尽无余已。地下水尽。水下风尽。是故当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道

佛告比丘。遍净天宫煎熬消尽。谁当信者。独有见者。乃能知耳。梵迦夷宫煎熬消尽。乃至地下水尽。水下风尽。谁当信者。独有见者。乃当知耳。是为水灾

云何水灾还复。其后久久。有大黑云充满虚空。至遍净天。周遍降雨。渧如车轮。如是无数百千万岁。其水渐长。至遍净天。有四大风。持此水住。何等为四。一名住风。二名持风。三名不动。四名坚固。其后此水稍减无数百千由旬。四面有大风起。名曰僧伽。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在虚空中。自然变成光音天宫。七宝校饰。由此因缘有光音天宫。其水转减无数百千由旬。彼僧伽风吹水令动。鼓荡涛波。起沫积聚。风吹离水。在虚空中。自然变成梵迦夷天宫。七宝校饰。如是乃至海水一味碱苦。亦如火灾复时。是为水灾

佛告比丘。云何为风灾。风灾起时。此世间人皆奉正法。正见。不邪见。修十善业。修善行时。时有人得清净护念第四禅。于虚空中住圣人道．天道．梵道。高声唱言。诸贤。护念清净第四禅乐。护念清净第四禅乐。时。此世人闻其声已。仰语彼言。善哉。善哉。愿为我说护念清净第四禅道。时。空中人闻此语已。即为说第四禅道。此世间人闻其说已。即修第四禅道。身坏命终。生果实天

尔时。地狱众生罪毕命终。来生人间。复修第四禅。身坏命终。生果实天。畜生．饿鬼．阿须伦．四天王乃至遍净天众生命终。来生人间。修第四禅。身坏命终。生果实天。由此因缘。地狱道尽。畜生．饿鬼．阿须伦．四天王。乃至遍净天趣皆尽。尔时。地狱先尽。然后畜生尽。畜生尽已。饿鬼尽。饿鬼尽已。阿须伦尽。阿须伦尽已。四天王尽。四天王尽已。如是展转至遍净天尽。遍净天尽已。然后人尽无余。人尽无余已。此世间败坏。乃成为灾。其后久久。有大风起。名曰大僧伽。乃至果实天。其风四布。吹遍净天宫．光音天宫。使宫宫相拍。碎若粉尘。犹如力士执二铜杵。杵杵相拍。碎尽无余。二宫相拍亦复如是。以是当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道

其后此风吹梵迦夷天宫．他化自在天宫。宫宫相拍。碎如粉尘。无有遗余。犹如力士执二铜杵。杵杵相拍。碎尽无余。二宫相拍亦复如是。以是当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后此风吹化自在天宫．兜率天宫．炎摩天宫。宫宫相拍。碎若粉尘。无有遗余。犹如力士执二铜杵。杵杵相拍。碎尽无余。彼宫如是碎尽无余。以是当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道

其后此风吹四天下及八万天下。诸山．大山．须弥山王置于虚空。高百千由旬。山山相拍。碎若粉尘。犹如力士手执轻糠散于空中。彼四天下．须弥诸山碎尽分散。亦复如是。以是可知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道。其后风吹大地尽。地下水尽。水下风尽。是故当知。一切行无常。为变易法。不可恃怙。凡诸有为甚可厌患。当求度世解脱之道

佛告比丘。遍净天宫．光音天宫。宫宫相拍。碎若粉尘。谁当信者。独有见者。乃能知耳。如是乃至地下水尽。水下风尽。谁能信者。独有见者。乃能信耳。是为风灾。云何风灾还复。其后久久。有大黑云周遍虚空。至果实天。而降大雨。渧如车轮。霖雨无数百千万岁。其水渐长。至果实天。时。有四风持此水住。何等为四。一名住风。二名持风。三名不动。四名坚固。其后此水渐渐稍减无数百千由旬。其水四面有大风起。名曰僧伽。吹水令动。鼓荡涛波。起沫积聚。风吹离水。在于空中自然变成遍净天宫。杂色参间。七宝所成。以此因缘有遍净天宫。其水转减无数百千由旬。彼僧伽风吹水令动。鼓荡涛波。起沫积聚。风吹离水。在于空中自然变成光音天宫。杂色参间。七宝所成。乃至海水一味碱苦。亦如火灾复时。是为风灾。是为三灾。是为三复

    佛说长阿含第四分世记经战斗品第十

佛告比丘。昔者。诸天与阿须伦共斗。时。释提桓因命忉利诸天而告之曰。汝等今往与彼共战。若得胜者。捉毗摩质多罗阿须伦。以五系系缚。将诣善法讲堂。吾欲观之。时。忉利诸天受帝释教已。各自庄严。时。毗摩质多罗阿须伦命诸阿须伦而告之曰。汝等今往与彼共战。若得胜者。捉释提桓因。以五系系缚。将诣七叶讲堂。吾欲观之。时。诸阿须伦受毗摩质多阿须伦教已。各自庄严

于是。诸天．阿须伦众遂共战斗。诸天得胜。阿须伦退。时。忉利诸天捉阿须伦王。以五系系缚。将诣善法堂所。示天帝释。时。阿须伦王见天上快乐。生慕乐心。即自念言。此处殊胜。即可居止。用复还归阿须伦宫为。发此念时。五系即得解。五乐在前。若阿须伦生念欲还诣本宫殿。五系还缚。五乐自去。时。阿须伦所被系缚。转更牢固。魔所系缚复过于是。计吾我人为魔所缚。不计吾我人魔缚得解。爱我为缚。爱爱为缚。我当有为缚。我当无为缚。有色为缚。无色为缚。有色无色为缚。我有想为缚。无想为缚。有想无想为缚。我为大患．为痈．为刺。是故。贤圣弟子知我为大患．为痈．为刺。舍吾我想。修无我行。观彼我为重担．为放逸．为有。当有我是有为。当有无我是有为。有色是有为。无色是有为。有色无色是有为。有想是有为。无想是有为。有想无想是有为。有为为大患．为刺．为疮。是故。贤圣弟子知有为为大患．为刺．为疮故。舍有为。为无为行

佛告比丘。昔者。诸天子与阿须伦共斗。时。释提桓因命忉利天而告之曰。汝等今往与阿须伦共斗。若得胜者。捉毗摩质多罗阿须伦。以五系系缚。将诣善法讲堂。吾欲观之。时。忉利诸天受帝释教已。各即自庄严。时。毗摩质多阿须伦复命诸阿须伦而告之曰。汝等今往与彼共战。若得胜者。捉释提桓因。以五系系缚。将诣七叶讲堂。吾欲观之。时。诸阿须伦受毗摩质多阿须伦教已。各自庄严。于是。诸天．阿须伦众遂共战斗。诸天得胜。阿须伦退。忉利诸天捉阿须伦。以五系系缚。将诣善法堂所。示天帝释。彷徉游善法堂上。阿须伦王遥见帝释。于五系中恶口骂詈。时。天帝侍者于天帝前。即说偈言

  天帝何恐怖　　自现己劣弱
  须质面毁呰　　默听其恶言

时。天帝释即复以偈答侍者曰

  彼亦无大力　　我亦不恐畏
  如何大智士　　与彼无智诤

尔时。侍者复作偈颂白帝释言

  今不折愚者　　恐后转难忍
  宜加以杖捶　　使愚自改过

时。天帝释复作偈颂答侍者曰

  我常言智者　　不应与愚诤
  愚骂而智默　　即为信胜彼

尔时。侍者复作偈颂白帝释言

  天王所以默　　恐损智者行
  而彼愚騃人　　谓王怀怖畏
  愚不自忖量　　谓可与王敌
  没死来触突　　欲王如牛退

时。天帝释复作偈颂答侍者曰

  彼愚无知见　　谓我怀恐怖
  我观第一义　　忍默为最上
  恶中之恶者　　于嗔复生嗔
  能于嗔不嗔　　为战中最上
  夫人有二缘　　为己亦为他
  众人诤有讼　　不报者为胜
  夫人有二缘　　为己亦为他
  见无诤讼者　　乃谓为愚騃
  若人有大力　　能忍无力者
  此力为第一　　于忍中最上
  愚自谓有力　　此力非为力
  如法忍力者　　此力不可沮

佛告比丘。尔时。天帝释岂异人乎。勿造斯观。时。天帝释即我身是也。我于尔时。修习忍辱。不行卒暴。常亦称赞能忍辱者。若有智之人欲弘吾道者。当修忍默。勿怀忿诤

佛告比丘。昔者。忉利诸天与阿须伦共斗。时。释提桓因语质多阿须伦言。卿等何为严饰兵仗。怀怒害心。共战诤为。今当共汝讲论道义。知有胜负。彼质多阿须伦语帝释言。正使舍诸兵仗。止于诤讼论义者。谁知胜负。帝释教言。但共论议。今汝众中．我天众中。自有智慧知胜负者。时。阿须伦语帝释言。汝先说偈。帝释报言。汝是旧天。汝应先说。尔时。质多阿须伦即为帝释而作颂曰

  今不折愚者　　恐后转难忍
  宜加以杖捶　　使愚自改过

时。阿须伦说此偈已。阿须伦众即大欢喜。高声称善。唯诸天众默然无言。时。阿须伦王语帝释言。汝次说偈。尔时。帝释即为阿须伦而说偈言

  我常言智者　　不应与愚诤
  愚骂而智默　　即为胜彼愚

时。天帝释说此偈已。忉利诸天皆大欢喜。举声称善。时。阿须伦众默然无言。尔时。天帝语阿须伦言。汝次说偈。时。阿须伦复说偈言

  天王所以默　　恐损智者行
  而彼愚騃人　　谓王怀怖畏
  愚不自忖量　　谓可与王敌
  没死来触突　　欲王如牛退

时。阿须伦王说此偈已。阿须伦众踊跃欢喜。举声称善。时。忉利天众默然无言。时。阿须伦王语帝释言。汝次说偈。时。天帝释为阿须伦而说偈言

  彼愚无知见　　谓我怀恐畏
  我观第一义　　忍默为最上
  恶中之恶者　　于嗔复生嗔
  能于嗔不嗔　　为战中最胜
  夫人有二缘　　为己亦为他
  众人为诤讼　　不报者为胜
  夫人有二缘　　为己亦为他
  见无诤讼者　　不谓为愚騃
  若人有大力　　能忍无力者
  此力为第一　　于忍中最上
  愚自谓有力　　此力非为力
  如法忍力者　　此力不可沮

释提桓因说此偈已。忉利天众踊跃欢喜。举声称善。阿须伦众默然无言。时。天众．阿须伦众各小退却。自相谓言。阿须伦王所说偈颂。有所触犯。起刀剑仇。生斗讼根。长诸怨结。树三有本。天帝释所说偈者。无所触娆。不起刀剑。不生斗讼。不长怨结。绝三有本。天帝所说为善。阿须伦所说不善。诸天为胜。阿须伦负

佛告比丘。尔时。释提桓因岂异人乎。勿造斯观。所以者何。即我身是。我于尔时。以柔濡言。胜阿须伦众

佛告比丘。昔者。诸天复与阿须伦共斗。时。阿须伦胜。诸天不如。时。释提桓因乘千辐宝车怖惧而走。中路见晱婆罗树上有一巢。巢有两子。即以偈颂告御者言。颂曰

  此树有二鸟　　汝当回车避
  正使贼害我　　勿伤二鸟命

尔时。御者闻帝释偈已。寻便住车回避鸟。尔时。车头向阿须伦。阿须伦众遥见宝车回向。其军即相谓言。今天帝释乘千辐宝车回向我众。必欲还斗。不可当也。阿须伦众即便退散。诸天得胜。阿须伦退

佛告比丘。尔时。帝释者岂异人乎。勿造斯观。所以者何。即我身是也。我于尔时。于诸众生起慈愍心。诸比丘。汝等于我法中出家修道。宜起慈心。哀愍黎庶

佛告比丘。昔者。诸天与阿须伦共斗。尔时。诸天得胜。阿须伦退。时。天帝释战胜还宫。更造一堂。名曰最胜。东西长百由旬。南北广六十由旬。其堂百间。间间有七交露台。一一台上有七玉女。一一玉女有七使人。释提桓因亦不忧供给。诸玉女衣被．饮食．庄严之具。随本所造。自受其福。以战胜阿须伦。因欢喜心而造此堂。故名最胜堂。又千世界中所有堂观无及此堂。故名最胜

佛告比丘。昔者。阿须伦自生念言。我有大威德。神力不少。而忉利天．日月诸天常在虚空。于我顶上游行自在。今我宁可取彼日月以为耳珰。自在游行耶。时。阿须伦王嗔恚炽盛。即念捶打阿须伦。捶打阿须伦即复念言。今阿须伦王念我。我等当速庄严。即敕左右备具兵仗。驾乘宝车。与无数阿须伦众前后导从。诣阿须伦王前。于一面立。时。王复念舍摩梨阿须伦。舍摩梨阿须伦复自念言。今王念我。我等宜速庄严。即敕左右备具兵仗。驾乘宝车。与无数阿须伦众前后导从。诣阿须伦王前。在一面立

时。王复念毗摩质多阿须伦。毗摩质多阿须伦复自念言。今王念我。我等宜速庄严。即敕左右备具兵仗。驾乘宝车。与无数阿须伦众前后导从。往诣王前。在一面立。时。王复念大臣阿须伦。大臣阿须伦即自念言。今王念我。我等宜速庄严。即敕左右备具兵仗。驾乘宝车。与无数阿须伦众前后导从。往诣王前。于一面立。时。王复念诸小阿须伦。诸小阿须伦复自念言。今王念我。我等宜速庄严。即自庄严。备具兵仗。与无数众相随。往诣王前。于一面立。时。罗呵阿须伦王即自庄严。身着宝铠。驾乘宝车。与无数百千阿须伦众兵仗严事。前后围绕出其境界。欲往与诸天共斗

尔时。难陀龙王．跋难陀龙王以身缠绕须弥山七匝。震动山谷。薄布微云。渧渧稍雨。以尾打大海水。海水波涌。至须弥山顶。时。忉利天即生念言。今薄云微布。渧渧稍雨。海水波涌。乃来至此。将是阿须伦欲来战斗。故有此异瑞耳

尔时。海中诸龙兵众无数巨亿。皆持戈鉾．弓矢．刀剑。重被宝铠。器仗严整。逆与阿须伦共战。若龙众胜时。即逐阿须伦入其宫殿。若龙众退。龙不还宫。即[馬*奔]趣伽楼罗鬼神所。而告之曰。阿须伦众欲与诸天共战。我往逆斗。彼今得胜。汝等当备诸兵仗。众共并力。与彼共战。时。诸鬼神闻龙语已。即自庄严。备诸兵仗。重被宝铠。与诸龙众共阿须伦斗。得胜时。即逐阿须伦入其宫殿。若不如时。不还本宫。即退走[馬*奔]持华鬼神界。而告之言。阿须伦众欲与诸天共斗。我等逆战。彼今得胜。汝等当备诸兵仗。众共并力。与彼共战

诸持华鬼神闻龙语已。即自庄严。备诸兵仗。重被宝铠。众共并力。与阿须伦斗。若得胜时。即逐阿须伦入其宫殿。若不如时。不还本宫。即退走[馬*奔]常乐鬼神界。而告之言。阿须伦众欲与诸天共斗。我等逆战。彼今得胜。汝等当备诸兵仗。与我并力。共彼战斗。时。诸常乐鬼神闻是语已。即自庄严。备诸兵仗。重被宝铠。众共并力。与阿须伦斗。若得胜时。即逐阿须伦入其宫殿。若不如时。不还本宫。即退走[馬*奔]四天王。而告之曰。阿须伦众欲与诸天共斗。我等逆战。彼今得胜。汝等当备诸兵仗。众共并力。与彼共战

时。四天王闻此语已。即自庄严。备诸兵仗。重被宝铠。众共并力。与阿须伦共斗。若得胜时。即逐阿须伦入其宫殿。若不如者。四天王即诣善法讲堂。白天帝释及忉利诸天言。阿须伦欲与诸天共斗。今忉利诸天当自庄严。备诸兵仗。众共并力。往共彼战。时。天帝释命一侍天而告之曰。汝持我声往告焰摩天．兜率天．化自在天．他化自在天子言。阿须伦与无数众欲来战斗。今者诸天当自庄严。备诸兵仗。助我斗战。时。彼侍天受帝教已。即诣焰摩天。乃至他化自在天。持天帝释声而告之曰。彼阿须伦无数众来战斗。今者诸天当自庄严。备诸兵仗。助我战斗

时。焰摩天子闻此语已。即自庄严。备诸兵仗。重被宝铠。驾乘宝车。与无数巨亿百千天众前后围绕。在须弥山东面住。时。兜率天子闻此语已。即自庄严。备诸兵仗。重被宝铠。驾乘宝车。与无数巨亿百千天众围绕。在须弥山南面住。时。化自在天子闻此语已。亦严兵众。在须弥山西面住。时。他化自在天子闻此语已。亦严兵众。在须弥山北住

时。天帝释即念三十三天忉利天。三十三天忉利天即自念言。今帝释念我。我等宜速庄严。即敕左右备诸兵仗。驾乘宝车。与无数巨亿诸天众前后围绕。诣天帝释前。于一面立。时。天帝释复念余忉利诸天。余忉利诸天即自念言。今帝释念我。我等宜速庄严。即敕左右备诸兵仗。驾乘宝车。与无数巨亿诸天众前后围绕。诣帝释前。于一面立。时。帝释复念妙匠鬼神。妙匠鬼神即自念言。今帝释念我。我宜速庄严。即敕左右备诸兵仗。驾乘宝车。无数千众前后围绕。诣帝释前立。时。帝释复念善住龙王。善住龙王即自念言。今天帝释念我。我今宜往。即诣帝释前立

时。帝释即自庄严。备诸兵仗。身被宝铠。乘善住龙王顶上。与无数诸天鬼神前后围绕。自出天宫与阿须伦往斗。所谓严兵仗．刀剑．鉾槊．弓矢．斲釿．斧．旋轮．罥索。兵仗铠器。以七宝成。复以锋刃加阿须伦身。其身不伤。但刃触而已。阿须伦众执持七宝刀剑．鉾槊．弓矢．斲釿．钺斧．旋轮．罥索。以锋刃加诸天身。但触而已。不能伤损。如是欲行诸天共阿须伦斗。欲因欲是

佛说长阿含经卷第二十一佛说长阿含经卷第二十二

        后秦弘始年佛陀耶舍共竺佛念译

    第四分世记经三中劫品第十一

佛告比丘。有三中劫。何等为三。一名刀兵劫。二名谷贵劫。三名疾疫劫。云何为刀兵劫。此世间人本寿四万岁。其后稍减寿二万岁。其后复减寿万岁。转寿千岁。转寿五百岁。转寿三百岁．二百岁。如今人寿于百岁少出多减。其后人寿稍减。当寿十岁。是时女人生五月行嫁。时。世间所有美味。酥油．蜜．石蜜．黑石蜜。诸有美味皆悉自然消灭。五谷不生。唯有稊稗。是时。有上服锦绫．缯绢．劫贝．刍摩皆无复有。唯有粗织草衣。尔时。此地纯生荆棘．蚊虻．蜂螫．蚖蛇．毒虫。金银．琉璃．七宝珠玉自然没地。唯有石沙秽恶充满。是时。众生但增十恶。不复闻有十善之名。乃无善名。况有行善者。尔时。人有不孝父母。不敬师长。能为恶者。则得供养。人所敬待。如今人孝顺父母。敬事师长。能为善者。则得供养。人所敬待。彼人为恶。便得供养。亦复如是。时人命终堕畜生中。犹如今人得生天上。时人相见怀毒害心。但欲相杀。犹如猎师见彼群鹿。但欲杀之。无一善念。其人如是。但欲相杀。无一善念。尔时。此地沟涧．溪谷．山陵．堆阜。无一平地。时人来恐怖惶惧。衣毛为竖

时。七日中有刀剑劫起。时人手执草木．瓦石。皆变成刀剑。刀剑锋利。所拟皆断。展转相害。其中有黠慧者见刀兵相害。恐怖逃避。入山林．坑涧无人之处。七日藏避。心口自言。我不害人。人勿害我。其人于七日中。食草木根。以自存活。过七日已。还出山林。时。有一人得共相见。欢喜而言。今见生人。今见生人。犹如父母与一子别。久乃相见。欢喜踊跃。不能自胜。彼亦如是。欢喜踊跃。不能自胜。是时。人民于七日中。哭泣相向。复于七日中。共相娱乐。欢喜庆贺。时人身坏命终。皆堕地狱中。所以者何。斯由其人常怀嗔怒。害心相向。无慈仁故。是为刀兵劫

佛告比丘。云何为饥饿劫。尔时。人民多行非法。邪见颠倒。为十恶业。以行恶故。天不降雨。百草枯死。五谷不成。但有茎秆。云何为饥饿。尔时。人民收扫田里．街巷．道陌．粪土遗谷。以自存活。是为饥饿。复次。饥饿时。其人于街巷．市里．屠杀之处及丘冢间。拾诸骸骨。煮汁饮之。以此自存。是为白骨饥饿。复次。饥饿劫时。所种五谷尽变成草木。时人取华煮汁而饮。复次。饥饿时。草木华落。覆在土下。时人掘地取华煮食。以是自存。是为草木饥饿。尔时。众生身坏命终。堕饿鬼中。所以者何。斯由其人于饥饿劫中。常怀悭贪。无施惠心。不肯分割。不念厄人故也。是为饥饿劫

佛告比丘。云何为疾疫劫。尔时。世人修行正法。正见。不颠倒见。具十善行。他方世界有鬼神来。此间鬼神放逸淫乱。不能护人。他方鬼神侵娆此世间人。挝打捶杖。接其精气。使人心乱。驱逼将去。犹如国王敕诸将帅有所守护。余方有贼寇来侵娆。此放逸之人劫于村国。此亦如是。他方世界有鬼神来。取此间人。挝打捶杖。接其精气。驱逼将去

佛告比丘。正使此间鬼神不放逸淫乱。他方世界有大力鬼神来。此间鬼神畏怖避去。彼大鬼神侵娆此人。挝打捶杖。接其精气。杀之而去。譬如国王．若王大臣。遣诸将帅守卫人民。将帅清慎。无有放逸。他方有强猛将帅人。兵众多来破村城。掠夺人物。彼亦如是。正使此间鬼神不敢放逸。他方世界有大力鬼神来。此间鬼神恐怖避去。彼大鬼神侵娆此人。挝打捶杖。接其精气。杀之而去。时。疾疫劫中人民身坏命终。皆生天上。所以者何。斯由时人慈心相向。展转相问。汝病差不。身安隐不。以此因缘得生天上。是故名为疾疫劫。是为三中劫也

    佛说长阿含第四分世记经世本缘品第十二

佛告比丘。火灾过已。此世天地还欲成时。有余众生福尽．行尽．命尽。于光音天命终。生空梵处。于彼生染着心。爱乐彼处。愿余众生共生彼处。发此念已。有余众生福．行．命尽。于光音天身坏命终。生空梵处。时。先生梵天即自念言。我是梵王大梵天王。无造我者。我自然有无所承受。于千世界最得自在。善诸义趣。富有丰饶。能造化万物。我即是一切众生父母。其后来诸梵复自念言。彼先梵天即是梵王大梵天王。彼自然有。无造彼者。于千世界最尊第一。无所承受。善诸义趣。富有丰饶。能造万物。是众生父母。我从彼有。彼梵天王颜貌容状常如童子。是故梵王名曰童子

或有是时。此世还成世间。众生多有生光音天者。自然化生。欢喜为食。身光自照。神足飞空。安乐无碍。寿命长久。其后此世变成大水。周遍弥满。当于尔时。天下大闇。无有日月．星辰．昼夜。亦无岁月．四时之数。其后此世还欲变时。有余众生福尽．行尽．命尽。从光音天命终。来生此间。皆悉化生。欢喜为食。身光自照。神足飞空。安乐无碍。久住此间。尔时。无有男女．尊卑．上下。亦无异名。众共生世。故名众生

是时。此地有自然地味出。凝停于地。犹如醍醐。地味出时。亦复如是。犹如生酥。味甜如蜜。其后众生以手试尝知为何味。初尝觉好。遂生味着。如是展转尝之不已。遂生贪着。便以手掬。渐成抟食。抟食不已。余众生见。复效食之。食之不已。时。此众生身体粗涩。光明转灭。无复神足。不能飞行。尔时。未有日月。众生光灭。是时。天地大闇。如前无异。其后久久。有大暴风吹大海水。深八万四千由旬。使令两披飘。取日宫殿。着须弥山半。安日道中。东出西没。周旋天下

第二日宫从东出西没。时众生有言。是即昨日也。或言。非昨也。第三日宫绕须弥山。东出西没。彼时众生言。定是一日。日者。义言是前明因。是故名为日。日有二义。一曰住常度。二曰宫殿。宫殿四方远见故圆。寒温和适。天金所成。颇梨间厕。二分天金。纯真无杂。外内清彻。光明远照。一分颇梨。纯真无杂。外内清彻。光明远照。日宫纵广五十一由旬。宫墙及地薄如梓柏

宫墙七重。七重栏楯．七重罗网．七重宝铃．七重行树。周匝校饰以七宝成。金墙银门。银墙金门。琉璃墙水精门。水精墙琉璃门。赤珠墙马瑙门。马瑙墙赤珠门。车磲墙众宝门。众宝墙车磲门。又其栏楯。金栏银桄。银栏金桄。琉璃栏水精桄。水精栏琉璃桄。赤珠栏马瑙桄。马瑙栏赤珠桄。众宝栏车磲桄。车磲栏众宝桄。金网银铃。银网金铃。水精网琉璃铃。琉璃网水精铃。赤珠网马瑙铃。马瑙网赤珠铃。车磲网众宝铃。众宝网车磲铃。其金树者银叶华实。银树者金叶华实。琉璃树者水精华实。水精树者琉璃华实。赤珠树者马瑙华实。马瑙树者赤珠华实。车磲树者众宝华实。众宝树者车磲华实。宫墙四门。门有七阶。周匝栏楯。楼阁台观．园林浴池。次第相比。生众宝华。行行相当。种种果树。华叶杂色。树香芬馥。周流四远。杂类众鸟相和而鸣

其日宫殿为五风所持。一曰持风。二曰养风。三曰受风。四曰转风。五曰调风。日天子所止正殿。纯金所造。高十六由旬。殿有四门。周匝栏楯。日天子座纵广半由旬。七宝所成。清净柔软。犹如天衣。日天子自身放光照于金殿。金殿光照于日宫。日宫光出照四天下。日天子寿天五百岁。子孙相承。无有间异。其宫不坏。终于一劫。日宫行时。其日天子无有行意。言我行住常以五欲自相娱乐。日宫行时。无数百千诸大天神在前导从。欢乐无倦。好乐捷疾。因是日天子名为捷疾

日天子身出千光。五百光下照。五百光傍照。斯由宿业功德。故有此千光。是故日天子名为千光。宿业功德云何。或有一人供养沙门．婆罗门。济诸穷乏。施以饮食．衣服．汤药．象马．车乘．房舍．灯烛。分布时与。随其所须。不逆人意。供养持戒诸贤圣人。由彼种种无数法喜光明因缘。善心欢喜。如刹利王水浇头种初登王位。善心欢喜。亦复如是。以此因缘。身坏命终。为日天子。得日宫殿。有千光明。故言善业得千光明

复以何等故。名为宿业光明。或有人不杀生。不盗。不邪淫。不两舌．恶口．妄言．绮语。不贪取。不嗔恚．邪见。以此因缘。善心欢喜。犹如四衢道头有大浴池。清净无秽。有人远行。疲极热渴。来入此池。澡浴清凉。欢喜爱乐。彼十善者。善心欢喜。亦复如是。其人身坏命终。为日天子。居日宫殿。有千光明。以是因缘故。名善业光明

复以何缘名千光明。或有人不杀．不盗．不淫．不欺．不饮酒。以此因缘。善心欢喜。身坏命终。为日天子。居日宫殿。有千光明。以是因缘故。名善业千光明。六十念顷名一罗耶。三十罗耶名摩睺多。百摩睺多名优波摩。日宫殿六月南行。日行三十里。极南不过阎浮提。日北行亦复如是

以何缘故日光炎热。有十因缘。何等为十。一者须弥山外有佉陀罗山。高四万二千由旬。顶广四万二千由旬。其边无量。七宝所成。日光照山。触而生热。是为一缘日光。炎热。二者佉陀罗山表有伊沙陀山。高二万一千由旬。纵广二万一千由旬。周匝无量。七宝所成。日光照山。触而生热。是为二缘日光炎热

三者伊沙陀山表有树提陀罗山。上高万二千由旬。纵广万二千由旬。周匝无量。七宝所成。日光照山。触而生热。是为三缘日光炎热。四者去树提陀罗山表有山名善见。高六千由旬。纵广六千由旬。周匝无量。七宝所成。日光照山。触而生热。是为四缘日光炎热。五者善见山表有马祀山。高三千由旬。纵广三千由旬。周匝无量。七宝所成。日光照山。触而生热。是为五缘日光炎热。六者去马祀山表有尼弥陀罗山。高千二百由旬。纵广千二百由旬。周匝无量。七宝所成。日光照山。触而生热。是为六缘日光炎热

七者去尼弥陀罗山表有调伏山。高六百由旬。纵广六百由旬。周匝无量。七宝所成。日光照山。触而生热。是为七缘日光炎热。八者调伏山表有金刚轮山。高三百由旬。纵广三百由旬。周匝无量。七宝所成。日光照山。触而生热。是为八缘日光炎热。复次。上万由旬有天宫殿。名为星宿。琉璃所成。日光照彼。触而生热。是为九缘日光炎热。复次。日宫殿光照于大地。触而生热。是为十缘日光炎热。尔时。世尊以偈颂曰

  以此十因缘　　日名为千光
  光明炎炽热　　佛日之所说

佛告比丘。何故冬日宫殿寒而不可近。有光而冷。有十三缘。虽光而冷。云何为十三。一者须弥山．佉陀罗山中间有水。广八万四千由旬。周匝无量。其水生杂华。优钵罗华．拘勿头．钵头摩．分陀利．须干提华。日光所照。触而生冷。是为一缘日光为冷。二者佉陀罗山．伊沙陀罗山中间有水。广四万二千由旬。纵广四万二千由旬。周匝无量。有水生诸杂华。日光所照。触而生冷。是为二缘日光为冷

三者伊沙陀罗山去树提陀罗山中间有水。广二万一千由旬。周匝无量。生诸杂华。日光所照。触而生冷。是为三缘日光为冷。四者善见山．树提山中间有水。广万二千由旬。周匝无量。生诸杂华。日光所照。触而生冷。是为四缘日光为冷。五者善见山．马祀山中间有水。广六千由旬。生诸杂华。日光所照。触而生冷。是为五缘日光为冷。六者马祀山．尼弥陀罗山中间有水。广千二百由旬。周匝无量。生诸杂华。日光所照。触而生冷。是为六缘日光为冷。尼弥陀罗山．调伏山中间有水。广六百由旬。周匝无量。生诸杂华。日光所照。触而生冷。是为七缘日光为冷。调伏山．金刚轮山中间有水。广三百由旬。周匝无量。生诸杂华。日光所照。触而生冷。是为八缘日光为冷

复次。此阎浮利地大海江河。日光所照。触而生冷。是为九缘日光为冷。阎浮提地河少。拘耶尼地水多。日光所照。触而生冷。是为十缘日光为冷。拘耶尼河少。弗于逮水多。日光所照。触而生冷。是为十一缘日光为冷。弗于逮河少。郁单曰河多。日光所照。触而生冷。是为十二缘日光为冷。复次。日宫殿光照大海水。日光所照。触而生冷。是为十三缘日光为冷。佛时颂曰

  以此十三缘　　日名为千光
  其光明清冷　　佛日之所说

佛告比丘。月宫殿有时损质盈亏。光明损减。是故月宫名之为损。月有二义。一曰住常度。二曰宫殿。四方远见故圆。寒温和适。天银．琉璃所成。二分天银。纯真无杂。内外清彻。光明远照。一分琉璃。纯真无杂。外内清彻。光明远照。月宫殿纵广四十九由旬。宫墙及地薄如梓柏。宫墙七重。七重栏楯．七重罗网．七重宝铃．七重行树。周匝校饰以七宝成。乃至无数众鸟相和而鸣

其月宫殿为五风所持。一曰持风。二曰养风。三曰受风。四曰转风。五曰调风。月天子所止正殿。琉璃所造。高十六由旬。殿有四门。周匝栏楯。月天子座纵广半由旬。七宝所成。清净柔软。犹如天衣。月天子身放光明。照琉璃殿。琉璃殿光照于月宫。月宫光出照四天下。月天子寿天五百岁。子孙相承。无有异系。其宫不坏。终于一劫。月宫行时。其月天子无有行意。言我行住常以五欲自相娱乐。月宫行时。无数百千诸大天神常在前导。好乐无倦。好乐捷疾。因是月天名为捷疾

月天子身出千光明。五百光下照。五百光傍照。斯由宿业功德故有此光明。是故月天子名曰千光。宿业功德云何。世间有人供养沙门．婆罗门。施诸穷乏饮食．衣服．汤药．象马．车乘．房舍．灯烛。分布时与。随意所须。不逆人意。供养持戒诸贤圣人。犹是种种无数法喜。善心光明。如刹利王水浇头种初登王位。善心欢喜。亦复如是。以是因缘。身坏命终。为月天子。月宫殿有千光明。故言善业得千光明

复以何业得千光明。世间有人不杀。不盗。不邪淫。不两舌．恶口．妄言．绮语。不贪取．嗔恚．邪见。以此因缘。善心欢喜。犹如四衢道头有大浴池清净无秽。有人远行。疲极热渴。来入此池。澡浴清凉。欢喜快乐。彼行十善者。善心欢喜。亦复如是。其人身坏命终。为月天子。居月宫殿。有千光明。以是因缘故。名善业千光

复以何因缘得千光明。世间有人不杀．不盗．不淫．不欺．不饮酒。以此因缘。善心欢喜。身坏命终。为月天子。居月宫殿。有千光明。以是因缘故。名善业千光。六十念顷名一罗耶。三十罗耶名摩睺多。百摩睺多名优婆摩。若日宫殿六月南行。日行三十里。极南不过阎浮提。是时。月宫殿半岁南行。不过阎浮提。月北行亦复如是

以何缘故月宫殿小小损减。有三因缘故月宫殿小小损减。一者月出于维。是为一缘故月损减。复次。月宫殿内有诸大臣身着青服。随次而上。住处则青。是故月减。是为二缘月日日减。复次。日宫有六十光。光照于月宫。映使不现。是故所映之处月则损减。是为三缘月光损减

复以何缘月光渐满。复有三因缘使月光渐满。何等为三。一者月向正方。是故月光满。二者月宫诸臣尽着青衣。彼月天子以十五日处中而坐。共相娱乐。光明遍照。遏诸天光。故光普满。犹如众灯烛中燃大炬火。遏诸灯明。彼月天子亦复如是。以十五日在天众中。遏绝众明。其光独照。亦复如是。是为二因缘。三者日天子虽有六十光照于月宫。十五日时月天子能以光明逆照。使不掩翳。是为三因缘月宫团满无有损减。复以何缘月有黑影。以阎浮树影在于月中。故月有影

佛告比丘。心当如月。清凉无热。至檀越家。专念不乱。复以何缘有诸江河。因日月有热。因热有炙。因炙有汗。因汗成江河。故世间有江河。有何因缘世间有五种子。有大乱风。从不败世界吹种子来生此国。一者根子。二者茎子。三者节子。四者虚中子。五者子子。是为五子。以此因缘。世间有五种子出。此阎浮提日中时。弗于逮日没。拘耶尼日出。郁单曰夜半。拘耶尼日中。阎浮提日没。郁单曰日出。弗于逮夜半。郁单曰日中。拘耶尼日没。弗于逮日出。阎浮提夜半。若弗于逮日中。郁单曰日没。阎浮提日出。拘耶尼夜半。阎浮提东方。弗于逮为西方。阎浮提为西方。拘耶尼为东方。拘耶尼为西方。郁单曰为东方。郁单曰为西方。弗于逮为东方

所以阎浮提名阎浮者。下有金山。高三十由旬。因阎浮树生。故得名为阎浮金。阎浮树其果如蕈。其味如蜜。树有五大孤。四面四孤。上有一孤。其东孤孤果乾闼和所食。其南孤者七国人所食。一曰拘楼国．二曰拘罗婆．三名毗提．四名善毗提．五名漫陀．六名婆罗．七名婆梨。其西孤果海虫所食。其北孤果者禽兽所食。其上孤果者星宿天所食。七大国北有七大黑山。一曰裸土。二曰白鹤。三曰守宫。四者仙山。五者高山。六者禅山。七者土山。此七黑山上有七婆罗门仙人。此七仙人住处。一名善帝。二名善光。三名守宫。四名仙人。五者护宫。六者伽那那。七者增益

佛告比丘。劫初众生食地味已。久住于世。其食多者颜色粗悴。其食少者颜色光润。然后乃知众生颜色形貌优劣。互相是非。言。我胜汝。汝不如我。以其心存彼我。怀诤竞故。地味消竭。又地皮生。状如薄饼。色味香洁。尔时。众生聚集一处。懊恼悲泣。椎胸而言。咄哉为祸。今者地味初不复现。犹如今人得盛美味。称言美善。后复失之以为忧恼。彼亦如是忧恼悔恨。后食地皮。渐得其味。其食多者颜色粗悴。其食少者颜色润泽。然后乃知众生颜色形貌优劣。互相是非。言。我胜汝。汝不如我。以其心存彼我。怀诤竞故。地皮消竭

其后复有地肤出。转更粗厚。色如天华。软若天衣。其味如蜜。时。诸众生复取共食。久住于世。食之多者颜色转损。食甚少者颜色光泽。然后乃知众生颜色形貌优劣。互相是非。言。我胜汝。汝不如我。以其心存彼我。怀诤竞故。地肤消竭。其后复有自然粳米。无有糠糩。不加调和。备众美味。尔时。众生聚集而言。咄哉为祸。今者地肤忽不复现。犹如今人遭祸逢难称言。苦哉。尔时。众生亦复如是懊恼悲叹

其后众生便共取粳米食之。其身粗丑。有男女形。互相瞻视。遂生欲想。共在屏处为不净行。余众生见言。咄此为非。云何众生共生有如此事。彼行不净男子者。见他呵责。即自悔过言。我所为非。即身投地。其彼女人见其男子以身投地。悔过不起。女人即便送食。余众生见。问女人言。汝持此食。欲以与谁。答曰。彼悔过众生堕不善行者。我送食与之。因此言故。世间便有不善夫主之名。以送饭与夫。因名之为妻

其后众生遂为淫逸。不善法增。为自障蔽。遂造屋舍。以此因缘故。始有舍名。其后众生淫逸转增。遂成夫妻。有余众生寿．行．福尽。从光音天命终。来生此间。在母胎中。因此世间有处胎名。尔时。先造瞻婆城。次造伽尸婆罗捺城。其次造王舍城。日出时造。即日出时成。以此因缘。世间便有城郭．郡邑王所治名

尔时。众生初食自然粳米时。朝收暮熟。暮收朝熟。收后复生。无有茎秆。时。有众生默自念言。日日收获。疲劳我为。今当并取以供数日。即时并获。积数日粮。余人于后语此人言。今可相与共取粳米。此人答曰。我已先积。不须更取。汝欲取者。自随意去。后人复自念言。前者能取二日余粮。我岂不能取三日粮耶。此人即积三日余粮。复有余人语言。共取粮去来。此人答曰。我已取三日余粮。汝欲取者。自随汝意。此人念言。彼人能取三日粮。我岂不能取五日粮耶。取五日粮已。时众生竞积余粮故。是时粳米便生糠糩。收已不生。有枯秆现

尔时。众生集在一处。懊恼悲泣。拍胸而言。咄此为哉。自悼责言。我等本皆化生。以念为食。身光自照。神足飞空。安乐无碍。其后地味始生。色味具足。时我等食此地味。久住于世。其食多者颜色转粗。其食少者色犹光泽。于是众生心怀彼我。生憍慢心言。我色胜。汝色不如。诤色憍慢故。地味消灭。更生地皮。色香味具。我等时复共取食之。久住于世。其食多者色转粗悴。其食少者色犹光泽。于是众生心怀彼我。生憍慢心言。我色胜。汝色不如。诤色憍慢故。地皮消灭。更生地肤。转更粗厚。色香味具。我等时复共取食之。久住于世。其食多者色转粗悴。其食少者色犹光泽。于是众生心怀彼我。生憍慢心言。我色胜。汝色不如。诤色憍慢故。地肤灭。更生自然粳米。色香味具。我等时复共取食之。朝获暮熟。暮获朝熟。收以随生。无有载收。由我尔时竞共积聚故。便生糠糩。收已不生。现有根秆。我等今者宁可共封田宅。以分疅畔

时。即共分田以异疅畔。计有彼我。其后遂自藏己米。盗他田谷。余众生见已。语言。汝所为非。汝所为非。云何自藏己物。盗他财物。即呵责言。汝后勿复为盗。如是不已。犹复为盗。余人复呵言。汝所为非。何故不休。即便以手杖打。将诣众中。告众人言。此人自藏粳米。盗他田谷。盗者复言。彼人打我。众人闻已。懊恼涕泣。拊胸而言。世间转恶。乃是恶法生耶。遂生忧结热恼苦报。此是生．老．病．死之原。坠堕恶趣。有田宅疅畔别异。故生诤讼。以致怨仇。无能决者。我等今者宁可立一平等主。善护人民。赏善罚恶。我等众人各共减割以供给之

时。彼众中有一人形质长大。容貌端正。甚有威德。众人语言。我等今欲立汝为主。善护人民。赏善罚恶。当共减割以相供给。其人闻之。即受为主。应赏者赏。应罚者罚。于是始有民主之名。初民主有子。名曰珍宝。珍宝有子。名曰好味。好味有子。名曰静斋。静斋有子。名曰顶生。顶生有子。名曰善行。善行有子。名曰宅行。宅行有子。名曰妙味。妙味有子。名曰味帝。味帝有子。名曰水仙。水仙有子。名曰百智。百智有子。名曰嗜欲。嗜欲有子。名曰善欲。善欲有子。名曰断结。断结有子。名曰大断结。大断结有子。名曰宝藏。宝藏有子。名曰大宝藏。大宝藏有子。名曰善见。善见有子。名曰大善见。大善见有子。名曰无忧。无忧有子。名曰洲渚。洲渚有子。名曰殖生。殖生有子。名曰山岳。山岳有子。名曰神天。神天有子。名曰遣力。遣力有子。名曰牢车。牢车有子。名曰十车。十车有子。名曰百车。百车有子。名曰牢弓。牢弓有子。名曰百弓。百弓有子。名曰养牧。养牧有子。名曰善思

从善思已来有十族。转轮圣王相续不绝。一名伽[少/兔]粗。二名多罗婆。三名阿叶摩。四名持施。五名伽楞伽。六名瞻婆。七名拘罗婆。八者般阇罗。九者弥私罗。十者声摩。伽[少/兔]粗王有五转轮圣王。多罗婆王有五转轮圣王。阿叶摩王有七转轮圣王。持施王有七转轮圣王。伽楞伽王有九转轮圣王。瞻婆王有十四转轮圣王。拘婆罗王有三十一转轮圣王。般阇罗王有三十二转轮圣王。弥私罗王有八万四千转轮圣王。声摩王有百一转轮圣王。最后有王。名大善生从

声摩王有子。名乌罗婆。乌罗婆有子。名渠罗婆。渠罗婆有子。名尼求罗。尼求罗有子。名师子颊。师子颊有子。名曰白净王。白净王有子。名菩萨。菩萨有子。名罗睺罗。由此本缘有刹利名。尔时。有一众生作是念言。世间所有家属万物皆为刺棘痈疮。今宜舍离。入山行道。静处思惟。时。即远离家刺。入山静处。树下思惟。日日出山。入村乞食。村人见已。加敬供养。众共称善。此人乃能舍离家累。入山求道。以其能离恶不善法。因是称曰为婆罗门

婆罗门众中有不能行禅者。便出山林。游于人间。自言。我不能坐禅。因是名曰无禅婆罗门。经过下村。为不善法。施行毒法。因是相生。遂便名毒。由此因缘。世间有婆罗门种。彼众生中习种种业以自营生。因是故世间有居士种。彼众生中习诸技艺以自生活。因是世间有首陀罗种。世间先有此释种出已。然后有沙门种。刹利种中有人自思惟。世间恩爱污秽不净。何足贪着也。于是舍家。剃除须发。法服求道。我是沙门。我是沙门。婆罗门种．居士种．首陀罗种众中有人自思惟。世间恩爱污秽不净。何足贪着。于是舍家。剃除须发。法服求道。我是沙门。我是沙门

若刹利众中。有身行不善。口行不善。意行不善。行不善已。身坏命终。一向受苦。或婆罗门．居士．首陀罗。身行不善。口行不善。意行不善。彼行不善已。身坏命终。一向受苦。刹利种身行善。口行善。意念善。身坏命终。一向受乐。婆罗门．居士．首陀罗身行善。口行善。意等念善身坏命终。一向受乐。刹利种身中有二种行。口．意有二种行。彼身．意行二种已。身坏命终。受苦乐报。婆罗门．居士．首陀罗身二种行。口．意二种行。彼身．意行二种行已。身坏命终。受苦乐报

刹利众中剃除须发。服三法衣。出家求道。彼修七觉意。彼以信坚固出家为道。修无上梵行。于现法中自身作证。我生死已尽。梵行已立。所作已办。更不受后有。婆罗门．居士．首陀罗剃除须发。服三法衣。出家求道。彼修七觉意。彼以信坚固出家为道。修无上梵行。于现法中作证。我生死已尽。梵行已立。更不受后有。此四种中。出明行成。得阿罗汉为最第一。是时。梵天说是偈言

  刹利生为最　　能集诸种姓
  明行成具足　　天人中为最

佛告诸比丘。彼梵天说此偈为善说。非不善说。善受。非不善受。我所印可。所以者何。我今如来．至真．等正觉亦说此偈

  刹利生为最　　能集诸种姓
  明行成具足　　天人中为最

尔时。诸比丘闻佛所说。欢喜奉行

长阿含具足。归命一切智。一切众安乐。众生处无为。我亦在其例

佛说长阿含经卷第二十二


长阿含十报法经

    No. 13 [No. 1(10)]

长阿含十报法经卷上

        后汉安息国三藏安世高译

闻如是。佛在舍卫国祇树给孤独园。是时贤者舍利曰。请诸比丘听说法。上亦好中亦好竟亦好。有慧有巧最具净除至竟说行听。从一增至十法。听向意着意。听说如言。诸比丘从贤者舍利曰。请愿欲闻。舍利曰。便说从一增起至十法。皆聚成无为。从苦得要出。一切恼灭

第一一法。行者竟无为但守行

第二一法。可思惟意不离身

第三一法。可识世间粗细

第四一法。可弃憍慢

第五一法。可着意本观

第六一法。多作本观

第七一法。难受不中止定

第八一法。可成令意止

第九一法。当知一切人在食

第十一法。当证令意莫疑

是行者十法。是不非是不异。有谛如有不惑不倒。是如有持慧意观

第一两法。行者竟无为当有意亦当念

第二两法。可增行止亦观

第三两法。当知名字

第四两法。可舍痴亦世间爱

第五两法。当除不愧不惭

第六两法。难定两法不当尔尔

第七两法。当知当不尔尔

第八两法。可求尽点。不复生点

第九两法。可识人本何因缘在世间得苦。亦当知何因缘得度世

第十两法。当自证慧亦解脱。是为行者二十法。是不非是不异。有证如有不惑不倒。是知有持慧意观

第一三法。行者竟无为事慧者。亦闻法经。亦当观本

第二三法。当思惟。欲念。定不欲但念。亦不欲亦不念

第三三法。可识。欲有。色有。不色有

第四三法。可舍。欲爱。色爱。不色爱

第五三法。可舍。本三恶。贪欲恶。嗔恚恶。愚痴恶

第六三法。可增。无有贪欲本。无有嗔恚本。无有愚痴本

第七三法。难受。相定相。定止相。定起相

第八三法。可作。三活向。空。不愿。不想

第九三法。可识。三痛。乐痛。亦不乐亦不苦痛

第十三法。自证慧不复学。从本来。亦往生。尔无所应除。是为行者三十法。是不非是不异。有谛如有不惑不倒。是如是有持慧意观

第一四法。行者竟无为天人轮。好郡居。依慧人。自直愿。宿命有本

第二四法。增行。四意止。自观身观内外身观。莫离意知着意。离世间痴恼。痛痒意法亦如观身法

第三四法。可识。四饭。搏饭。乐饭。念饭。识饭

第四四法。可舍。四[虫*養]。欲[虫*養]。意生是[虫*養]。戒愿[虫*養]。受身[虫*養]

第五四法。可减。四失。戒失。意是失。行失。业失

第六四法。可增。四成。戒成。意是成。行成。业成

第七四法。难知。四谛。苦谛。习谛。尽谛。受灭苦谛

第八四法。令有四黠。苦黠。习黠。尽黠。道黠

第九四法。可识。四相识。少识。多识。无有量无所有不用识知多知无有量知无所有不用智知

第十四法。自证。一法身当知。二法意当知。三法眼当知。四法慧当知。是为行者四十法。是不非是不异。有谛如有不惑不倒。是如是有持慧意观

第一五法。行者竟无为。五种断意。何等五。道弟子有道信有根着本。无有能坏者。忍辱亦仙人。若天若魔若梵。亦余世间耶。亦无有匿无有态。真直如有身行。意着道慧同行。身亦少病安善。如应持腹行。身不大寒不大热。无有恚时和令消饮食啖。令身安调。发精进行。有瞻精进方便。坚得好法。意不舍方便。宁肌筋骨血干。尽精进不得中止。要当得所行。行慧从起灭慧得道者。要不厌行直灭苦。是五种断意

第二五法。可增行德者。五种定。行道弟子。是身自守得喜乐。浇渍身行。可身一切无有一处不到喜乐。从自守乐。譬慧浴者。亦慧浴弟子。弟子持器。若杅若釜。澡豆水渍。已渍和使澡豆着腻。内外着腻不复散。从渍腻故。道行者亦如是。是身自守爱生乐。渍和相近相着。身一切无有不着。从自守喜乐。道弟子。是五种定。是上头行

亦有道弟子。是身已定喜乐。浇渍身行。可身一处无有不到从定喜乐。譬阪头泉水池。亦不从上来。亦不从东。亦不从南。亦不从西。亦不从北。但从泉多水润生遍泉水。为泉浇渍。无有一处不到水冷水。道弟子行如是。是身定喜乐。浇渍身行。可遍身一切无有不到。从定喜乐。道弟子是五种定。是为第二行。亦有道弟子。是身不着爱着乐。相连至到相促相。可遍一切身到不喜乐。譬如莲华水中生水中长。至根至茎至叶。一切从冷水遍浇渍遍行。道弟子身亦如是。从无有爱乐浇渍。可一切身遍从无有爱乐。道弟子。是五种定。是为第三行

亦有道弟子。是身净意。已除受行成行。身中无有一处不到从净意除意。譬如四姓亦四姓子。白[疊*毛]若八丈九丈。人头足遍裹身遍。无有不到从白[疊*毛]净[疊*毛]。如是道弟子。是身净意除意已有行。一切身无有不到已覆净意除意。道弟子。是五种定。是为第四行

亦有道弟子。受身观谛。已熟念熟居熟受。譬如住人观坐人。坐人观卧人。道弟子行如是。受行相思惟熟受。以熟受熟念熟事熟受。道弟子是五种定。是为第五行

第三五法。当知五种。一为色受种。二为痛受种。三为想受种。四为行受种。五为识受种

第四五法。当舍五盖。一为爱欲盖。二为嗔恚盖。三为睡眠盖。四为戏乐盖。五为悔疑盖

第五五法。可当咸。五心意钉。若学者不信道。疑不下不可不受。如是心意一钉为未舍。不受道法教诫故。亦如有学者在道散名闻慧者同学者。持恶口向喙勤意离娆侵。若有道名闻者慧者同学者。持恶口向喙勤意离娆侵。如是是为五心意钉未舍

第六五法。当增道。五根。一为信根。二为精进根。三为意根。四为定根。五为慧根

第七五法。难受。五行得要出。若道弟子熟受道。不念爱欲。意不着欲意。不可欲。意不止欲。意不度欲。意缩意恶意不起。意不用意。却意秽不用恶。譬如鸡毛亦筋。入火便缩皱不得申。如是见道弟子。行坚意不念爱欲。便不用爱欲。便不可爱欲。意不堕爱欲。意便缩。意便缩意不起。便出念道。欲行已出。意生意坚意不意出意解意不缩意不恶意起意无所碍无所用。意安隐为意行故熟行故

若复生从爱欲因缘结恼忧。念为已从是解止不着得离。不复从是因缘痛痒行。如是行者。从欲得度。嗔恚不嗔恚。侵不侵。色不色。若道弟子。坚意不复念身。已坚意不念身。便不欲身不可身不住身。意不堕爱欲便恶意起。譬道弟子。如鸡毛筋。入火便缩便皱不得申。道弟子亦如是。已见坚不复念身。意不可身。意不着身。意不度意。缩意恶意不起。自守生止恶。可恶念无为。欲度身念度。身为无为。意劝意可。意止意度。意不缩意不恶。意便申念无所碍无所用。意隐止从行熟行故

若从身因缘。生罪恼忧。缘生罪恼忧已。从是解止不着度。不复从是因缘更痛。道弟子如是。从身得要出

第八五法。令生起道。五慧定。道德者无所著无所供从。是一慧内自生

是定恒人不能致。慧者可。如是二慧内起生。是定从一向致得猗得道行。如是三慧内起生

是定见致乐行受亦好。如是四慧内起生。是定从是定自在坐自在起。如是五慧内起生

第九五法。当知五解脱。若学者道说经从道闻。亦慧人说从慧人闻。亦同学者闻。已如说闻知法义行。已解法便解义。已解义便受。已受便喜。已喜身乐。已乐便意定。定意如有知如有见。已如知见便却不用。已不用便不着。已不着如便得解脱。是行者一解脱

已行者得住未正意。得正意未定意。得定意未解结。得解结未得无为。便致无为。或时佛亦不说经。慧者同学者亦不说经。但如闻如受竟便自讽读。是行者二解脱

或时佛亦不说经。慧者同学者亦不说经。但如闻法如受法。具说学者。是行者三解脱

或时佛不说经。学者但如闻如受法。独一处计念。若如闻如受法。具讽读便如应解如法解。是行者四解脱

或时不如闻不如受。亦不计念。但从行取一定相熟受熟念熟。行已受定相熟受熟念熟行熟。随便如法。便如应解。便如法解。已如应解。已如法解。便可生已可生便哀生。已哀生便身乐。便身知乐。已乐意便止。便如有知有见便悔。已悔便不欲。已不欲便得解脱。行者五解脱。若道行者。得是止得是行。意未得止便止。意未定便定。结未尽便尽。未得度世无为便得度世无为

第十五法自证知。一不学阴。二不学戒。三不学定。四不学慧。五不学度世解脱。是学者五十法。是不非是不异。有谛如有不惑不倒。是如有持慧意观

第一六法者。竟无为。不共取重。等身行止在佛慧同学者。是法不共取重。从是得爱。从是得敬。可意已得爱。已得敬行。聚合不诤讼。一向行定致忍。等口言等心行所有戒行。不犯不穿不缓不藏不失。为有道者可具足行。如是辈行戒者。我亦戒者。当应比共慧者同学者。所求道要厌者。但行直灭苦。如是辈我亦如是辈。应比共慧者同学者。是法不共取重。亦若所有利法致从法得。一切所得在随器中。如是利当为同学。共无有独匿。是法不共取重。为从是爱得敬得可意。已得爱已得敬已得可意。已得行得合得聚。不诤不讼。一心行定。从是致忍

第二六法。护行六共居。眼见色亦不喜亦不恶。但观行意正知。耳鼻口身意法观亦不喜亦不嗔但观止意不忘

第三六法。可识。六内入。眼内入。耳鼻口身意内入

第四六法。可舍。六爱。眼更爱。耳鼻口身意更爱

第五六法。可减。六不恭敬。一为不恭敬佛。二为不恭敬法。三为不恭敬同学者。四为不恭敬戒。五为恶口。六为恶知识

第六六法。可增。六恭敬。一为恭敬佛。二为恭敬法。三为恭敬同学者。四为恭敬戒。五为好口。六为善知识

第七六法。难受。六行度世。若有言。我有等意定心。已行已有。复言。我意中嗔恚未解。便可报言。莫说是。何以故。无有是。已等心定意已行已作已有。宁当有嗔恚耶。无有是。何以故。有等心定意。为除嗔恚故

二为若行者言。我有慈意定心。已作已行已有。但有杀意不除。可报。不如言。何以故。已慈心定意已行已作已有。宁当有杀意耶。无有是。何以故。已有慈意定心。为无有杀意

三为若学者。我有喜心等定意。已行已作已有。但意不止不可报言。莫说是。何以故。无有是。已有等意定心。已行已增已有。宁不定不可耶。无有是。何以故。等意定心。为除不可不定故

四为若学者言。我有观定意。已行已作已有。但爱欲嗔恚未除。可报言。莫说是。何以故。已有观定意。便无有爱欲嗔恚

五为若行者言。我无有疑。但意不能。可报言。莫说是。何以故。解要无有疑故

六为若行者言。已得定意已足。但意往念识。可报。不如言。无有是。亦不应是念。得定意无所念已足。复意行念识无有是。何以故。意已得度者。不应复念

第八六法。当令有六念。一为念佛。二为念法。三为念同学者。四为念戒。五为念与。六为念天

第九六法。当知。六无有量。一为见无有量。二为闻无有量。三为利无有量。四为戒无有量。五为事无有量。六为念无有量

第十六法。证自知。六知。一神足。二彻听。三知人意。四知本从来。五知往生何所。六知结尽。是行者六十法。是不非是不异。有谛如有不惑不倒。是如有持慧意观

第一七法。行者竟无为。七宝。一为信宝。二为戒宝。三为愧宝。四为惭宝。五为闻宝。六为施宝。七为慧宝

第二七法。可行。七觉意。一为意觉意。二为分别法觉意。三为精进觉意。四为可觉意。五为猗觉意。六为定觉意。七为护觉意

第三七法。当知。七有。一为不可有。二为畜生有。三为饿鬼有。四为人有。五为天有。六为行有。七为中有

第四七法。可舍。七结。一为爱欲结。二为不可结。三为乐有结。四为自憍慢结。五为邪结。六为痴结。七为疑结

第五七法。可减恶人七法。一为不信。二为无有愧。三为无有惭。四为无有精进。五为忘意。六为不定意。七为无有慧

第六七法。增慧。七慧者法。一为信。二为愧。三为惭。四为发精进。五为守意。六为定。七为慧

第七七法。难受知。七识止处。有色身异身异相。譬如或人中或天上。是为一识止处

有色若干身一想。譬如天上天。名为梵。上头有。是为二识止处

有在色处。一身一想。譬如天名为自明。是为三识止处

有无有色处行者。一切从色度灭恚念无有量行止。譬如天名为空。是为四识止处

有无有色处行者。一切从空得度行识无有量止。譬如天名为识。是为五识止处

有不在色行者。无有想亦不离想。譬如天名为无有想。是为七识止处

第八七法。行令有定意。一为直见。二为直念。三为直语。四为直法。五为直业。六为直方便。七为直意

第九七法。当知。七现恩。一为若道行者。意在佛信入道根生住无有能坏。若沙门若婆罗门若天若魔若梵亦余世间行者。二为持戒守律摄戒。出入成畏死罪。持戒学戒。三为有好知识。有好同居。有好自归。四为独居不二共牵行牵身牵意。五为持精进行。坚精进行。不舍道法方便。六为意计。宁身肌筋骨血干坏。但当所应行者发精进。七为有瞻者坚行者。不舍方便者。道法行应得。已未得精进不得中止。守意行最意持行自久行久说意不忘。七为念慧行知生灭得慧意。是为七现恩

第十七法。当令有证。一有法。二有解。三知时。四知足。五知身。六知众。七知人前后。是行者七十法。是不非是不异。有谛如有不惑不倒。是知有持慧意观

长阿含十报法经卷上长阿含十报法经卷下

        后汉安息国三藏安世高译

第一八法。行者为增本行未得慧法八因缘。何等八。一为若行者依受教诫行。亦依慧者同学者。是本行。未得慧便得慧。是为一法因缘

已依佛亦余慧者同学者。得时时闻微法经。是增本行。不得本慧便得本慧。是为二法因缘已闻法。却身却意。从是本行因缘。不得慧便得慧。是为三法因缘

已闻法。精进行。从是增本行。不得慧便得慧。是为四法因缘

守意行尽力自久作久说欲念得念。是增行。不得慧便得慧。是为五法因缘

受语亦如受法行。是增行。不得慧便得慧。是为六法因缘乐法乐行数说经。是增行。不得慧便得慧。是为七法因缘

知五阴增减见行。若是色若是色习。若从是色得灭。是痛痒思想生死识。是识是从是识得度。是增本行。未得慧便得慧。是为八法因缘

第二八法。可行得道者。八种道。一为直见。二为直念。三为直语。四为直法。五为直业。六为直方便。七为直意。八为直定

第三八法。当知八世间法。一为利。二为不利。三为名闻。四为不名闻。五为论议。六为称誉。七为乐。八为不乐

第四八法可舍。一为不直见。二为不直念。三为不直语。四为不直法。五为不直业。六为不直方便。七为不直意。八为不直定

第五八法。可减。八瞢瞢不精进道。行者。若在郡在县在聚亦余处。依行清朝起。着衣持应器。入郡县求食。意计当得多可意啖食。已行不得多可啖食。便念今日自不得多可意啖食。身羸不能坐。当倾卧便倾卧。不复求度世方便。未得当得。未解当解。当自知不自知。是为一瞢瞢种不精进道

行者。若在郡在县在聚亦余处。依行清朝起。着衣持应器。入郡县求食。意计。当多可意啖食。自得多可啖食。自意念我为朝得多可啖食。便自念朝得多可啖食。为我身重。不能行不能坐。令我倾卧。便卧。无有度世方便。所应得不得。所应解无解。所应自知不自知。是为二瞢瞢种

或有时行者。或时应出行道。便意生我为应出行道。我不能出行道。不能受教诫行。令我倾卧。不复求度世方便。当得未得。当解未解。当自知未自知。是为三瞢瞢种

或时行者。昼日行道。意计朝行道来。念身羸不能坐行。令我倾卧。便倾卧。无有度世方便。当得不得。当解不解。当自知证不自知证。是为四瞢瞢种

或时行者。应好行。便计我应好行。我不能行。不能奉受教诫。令我须臾间倾卧。便倾卧。不求度世方便。应及者不及。应解者不解。应自知证不自知证。是为五瞢瞢种

或时行者计。我朝以行道。已身羸不能坐。令我倾卧。已倾卧。不求度世方便。应得不得。应解不解。应自知证不自知证。是为六瞢瞢种

或时行者。已得病苦。便念我已苦得病。身羸不能行不能坐。令我倾卧。便倾卧。无有度世方便。当得不得。当解不解。当自知证不自知证。是为七瞢瞢种

或时行者。适从病起。不久便念。我为适从病起。身羸不能行坐。令我倾卧。便倾卧。不求度世方便。当得不得。当解不解。当自知证不自知证。是为八瞢瞢种

第六八法。行增道。八精进方便道。行者。若在郡在县在聚亦余处。依行清朝起。着衣持应器。入郡县求食。意计。当得多可啖食。不得多可啖食。自意计。我朝不得多可啖食。身轻能行坐。令我作方便。未得令得。未解令解。未自知令自知。是为一精进方便

或时行者。若在郡在县在聚亦余处。依行清朝起。着衣持应器。入郡县求食。意计。当得多可啖食。便得多可啖食。便念已。朝得多可啖食。身有力能前坐行。令我求方便。未得当得。未解当解。未自知当自知。是为二精进方便

或时行者。当出行意生。我为应出。身不能行。亦不能受教诫行。令我教敕求方便。为自作道方便。未得者致得。未解者致解。未自知致自知。是为三精进方便

或时行者。已行道生。我已行道来。不能自行道。不能奉事教诫。令我开所犯。令有方便。未得当得。未解当解。未自知当自知。是为四精进方便

或时行者。应行便念。我不能作行成教。或令我居前求方便。便前行方便。末得当得。未解当解。未自知当。自知。是为五精进方便

或时行者。尽行便念。我已尽行。不能复行。成教诫。令我能得闭所犯。便求方便。所犯闭。未得当得。未解当解。未自知当自知。是为六精进方便

或时行者。身有病苦极。便念我有病苦极。有时从是病死。念我须臾间求方便行。未得当得。未解当解。未自知当自知。是为七精进方便

或时行者。适从病起不久便念。身适从病起畏恐病复来。今我居前求方便行。便居前求方便行。未得得未解解。未自知自知。是为八精进方便

第七八法难受八解脱。或时行者。内想色外观色。若少好丑所色。自在知自在见。意想亦如有。是为一解脱

或时行道者。内思色外见色。是为二解脱

或时行着。净解脱身知受行。是为三解脱

一切度色灭恚若干念不念无有要空受空行。是为四解脱

一切度空无有要识受行一切度识无所识有不用受行。是为五解脱

一切度无所有不用无有想亦非无有想受行。是为六解脱

一切度无有想亦不无有想行。是为七解脱

灭想思身知受行。是为八解脱

第八八法。合有八大人念。何等为八

一为念道法。少欲者非多欲者

二为道法。足者不足者。无有道法

三为道法。受行者不受行者。无有道法

四为道法。精进者不精进者。无有道法

五为道法。守意者不守意者。无有道法

六为道法。定意者不定意者。无有道法

七为道法。智慧者不智慧者。无有道法

八为道法。无有家乐无有家不乐。共居有家乐。共居无有道法。是为八大人念

第九八法。当知八法。知为何等。内想色外见色少端正不端正得摄色知自在亦自在见意念计。是为一自在

内念色外见色。见色不啻在所行自在知自在见。如是想。是为二自在

内无有色想外见色少端正不端正所色在所行自在知自在见。如是想。是为三自在

内不念色外见色。不啻端正不端正所色在所行自在知自在见。如是想是为四自在。内念色想外见色青青色青明青见。譬如华名为郁者。青青色青明青见。如是内色想外见色。青青色青明青见。如是想。是为五自在内知色想外见色。黄黄色黄明黄见。譬如加尼华。最明色衣黄黄色黄明黄见。如是内色想外见色。黄黄色黄明黄见。如是想。是为六自在

内色想外见色。赤赤色赤明赤见。譬如绛色华。亦最色绛衣。赤赤色赤明赤见。如是行者。内色想外见色。赤赤色赤明赤见。如是色在所行自在知自在见。如是想。是为七自在。内色想外见色。白白色白明白见。譬如明星亦最成白衣。白白色白明白见。如是行者。内色想外见色。白白色白明白见。如是色在所行自在知自在见。有如是想。是为八自在。第十八法。时知当自知。八无有着行者。力无所著行者爱欲见。譬如火如是见知如是见见。令爱欲念爱往使慧意不复着不著者。是为一力

四意止行已足无所著者。是为二力

四意断行已足。是为三力

四禅足行已具足。是为四力

五根行已足。是为五力

五力行已足。是为六力

七觉意行已足。是为七力

八行行已足。是为八力。是为行者八十法是不非是不异有谛。如有不惑不倒。是如有持慧意观

第一九法行者。多行九意喜。何等为九。一为闻法喜。二为念喜。三为喜喜。四为乐喜。五为受猗喜。六为安喜。七为定喜。八为止喜。九为离喜

第二九法。精进致净。何等为九。一为精进度致净。二为意度致净。三为见度致净。四为疑度致净。五为道道致净。六为慧见如净。七为见慧爱断度致净。八为断种。九为度世。第三九法。当知九神止处。何等为九。有色象神止处。若干身若干想非一。譬名为人亦一辈天。是为一神止处

有色神止处。若干身非一一想。譬天名为梵意命上头致。是为二神止处

有色神止处。一身若干想。譬天名为乐明。是为三神止处

有色神止处。一身一想。譬天名为遍净。是为四神止处

有色神止处。不受想不更想。譬天名为无有想。是为五神明止处

有无有色神止处。一切度色灭恚不可不念。若干身无有量空受行。譬天名为空慧。是为六神明止处

有不色神止处。一切竟度空无有量识慧行意止。譬天名为识慧行。是为七神明止处

有不在色神止处。一切从识慧竟度无所有慧受行度。譬天名为无所念慧。是为八神明止处

有无有色神止处。一切从无所欲慧竟度无有思想亦不得离思想受竟止。譬天名为无有思想亦不离思想。是为九神明止处

第四九法当拔九结。何等为九。爱欲为一结。嗔恚为二结。憍慢为三结。痴为四结。邪见为五结。疑为六结。贪为七结。嫉为八结。悭为九结

第五九法。当灭九恼本。何等为九。若行者有欲施恶施。令不安施令侵亦念余恶。若行者向念。是从是生恼。是为一恼

若行者。已有作恶。已施恶已不安。已侵亦余恶已施若行者向念。是从是生恼。是为二恼

若行者。后复欲施恶欲施令不安欲施侵欲施余恶。若行者向念。是从是生恼。是为三恼。若行者有亲厚有欲施行者亲厚恶欲施恶欲施不安欲施侵欲余恶。若行者向念。是从是复生恼。是为四恼

若行者。有亲厚有者。已施恶已施不安已施侵已施余恶。若行者向念。是从是生恼。是为五恼

若行者。有亲厚后复欲施行者。亲厚恶欲施不安欲施侵欲施余恶。若行者向念。是从是生恼。是为六恼

若行者。有恐不相便有者助行者。恐不相便。欲施安欲解侵不欲令有余恶。若行者向念不可。是从是生恼。是为七恼

若行者有恐不相便有者欲助行者。不相便已施安已解侵。不欲令有余恶。若行者向念不可。是生从是生恼。是为八恼

若行者有恐不相便有者为行者。恐不相便已助已安已解侵亦余恶。若行者向念不可。是令不相便者令安。从是生恼。是为九恼

第六九法。当思惟除九意恼。何等九。或时行者。是为我令亡。令我他有。令我无有乐。令我不安隐。已施我恶。持是恶恼意向。若行者向念是。是为一

或时行者。是为我令我亡令我有他。令我无有乐。令我不安隐。见作我恶持是恶恼意向。若行者向念是。是为二

或时行者。是为我令亡令我有他。令我无有乐。令我不安隐。会作我恶。持是恶恼意向。若行者向念是。是为三

或时行者。有时是意生所我有亲厚令亡令有他令无有乐。令不安隐。已施恶持是恶恼意向。若行者向念是。是为四

或时行者。有时是意生所。我有亲厚。令亡令有他。令无有乐。令不安隐。为见作恶。持是恶恼意向。若行者向念是。是为五

或时行者。有时是意生所我有亲厚。令亡令有他。令无有乐。令不安隐。为会作恶。持是恶恼意向。若行者向念是。是为六

或有时行者。有是意生所。我不相便所。我念恶念。令不安隐。念令不吉。为令我怨有利令安令乐令安隐。已作持是恼意向。若行者向念是。是为七

或有时行者。有是意生所。我不相便所。我念恶念。令不安隐。念令不吉为令我怨有利令安令乐令安隐。见作持见恼意向。若行者向念是。是为八

或有时行者。有是意生所。我不相便所。我念恶念。令不安隐。念令不吉。为令我怨有利令安令乐令安隐。欲作持是恼意向。若行者向念是。是为九

第七九法。难受九依住。何等九。若行者得信依住。能舍恶受好。是为一依住。若行者意着行舍不欲行。是为二依住。若行者起精进舍不起精进。是为三依住。若行者闲处自守舍不守。是为四依住。若行者能堪依住。如是依得住已得正校计。是为五依住。若行者舍一法。是为六依住。已舍一法便晓一法。是为七依住。已晓一法便受一法。是为八依住。已受一法便行一法。是为九依住

第八九法。起包九次定。何等九。意止初禅为一定。从一次二禅竟为二定。从二次三禅竟为三定。从三次四禅竟为四定。从四次禅竟空定为五定。从空次竟度识为六定。从识次竟度无有欲为七定。从无有欲次竟度无有思想为八定。从无有思想次竟度灭为九定。第九九法。当知九不应时人不得行第九行不满。何等为九。一或时人在地狱。罪未竟不令应得道

二或时在畜生。罪未竟不令应得道

三或时在饿鬼。罪未竟不令应得道

四或时在长寿天。福未竟不令应得道

五或时在不知法义处。无有说者。不能得受。不令应得道

六或时在聋不能闻不能受。不令应得道

七或时在喑不能受。不能讽说。不令应得道

八或时在闻不能受。不令应得道

九或时未得明者。无有开意说经。不令应得道

第十九法。自证知无灭。何等为九。一灭名字苦。二灭六入。三更受灭。四痛灭。五爱灭。六受灭。七有求灭。八生灭。九老死灭。是为行者九十法。是不非是不异。有谛如有不惑不倒。是如有持慧意观

第一十法。多增道能守法者。有救法者。何等为十。一者若有道弟子从如来受。随信本生立。无有能坏者。若沙门。若婆罗门。若天若魔若梵。亦余世间

二等净戒行摄守律。能晓行处随畏见罪见如教诫学

三为有慧知识。有慧相随。有慧相致

四为独坐思惟。行牵两制。制身制意

五为受精进行。有瞻有力。尽行不舍方便净法

六为意守居最意微妙随为远所作所说能念能得意。

七为慧行。从生灭慧。随得道者。要却无有疑。但作令坏苦灭

八为受好语。如好法言随行

九为喜闻法。喜闻法行。但乐数说法

十为所有同学者。共事能作精进身助。是为十救法。从后缚束信戒慧独坐思惟。行者精进意慧。受好言欲说经。身事如等不止。是名为救

第二十法。可作十种直。何等为直。一为直见。行者便邪见行得消。亦从邪见因缘非一。若干弊恶行生能得消。亦从直见因缘非一。若干好法致从行具行

二为直思惟计。消邪计。亦从邪计因缘非一。若干弊恶行生能得消。亦从直思惟计因缘非一。若干好法致从行具行

三为直言消邪言。亦从邪言因缘非一。若干弊恶行生能得消。亦从直言因缘非一。若干好法致从行具行

四为直行消邪行。亦从邪行因缘非一。若干弊恶行生能得消。亦从直行因缘非一。若干好法致从行具行

五为直业消邪业。亦从邪业因缘非一。若干弊恶行生能得消。亦从直业因缘非一。若干好法致从行具行

六为直方便消邪方便。亦从邪方便因缘非一。若干弊恶行生能得消。亦从直方便因缘非一。若干好法致从行具行

七为直念消邪念。亦从邪念因缘非一。若干弊恶行生能得消。亦从直念因缘非一。若干好法致从行具行

八为直定消邪定。亦从邪定因缘非一。若干弊恶行生能得消。亦从直定因缘非一。若干好法致从行具行

九为直度消邪度。亦从邪度因缘非一。若干弊恶行生能得消。亦从直度因缘非一。若干好法致从行具行

十为直慧消邪慧。亦从邪慧因缘非一。若干弊恶行生能得消。亦从直慧因缘非一。若干好法得足具行

第三十法。当了知十内外色入。何等为十一为眼入。二为色入。三为耳入。四为声入。五为鼻入。六为香入。七为舌入。八为味入。九为身入。十为粗细入

第四十法。可舍十内外盖。何等为十。一为内欲盖。二为外欲盖。具足从是无有慧。亦无有解。亦不致无为度世

三为恚。四为恚。相设恚是亦盖。设恚相是亦盖。具足从是不致慧。亦不致解。亦不致无为度世

五为睡。六为暝。设睡是亦盖。设暝是亦盖。具足从是不致慧。亦不致解。亦不致无为度世。七为恼。八为疑。设恼是亦盖。设疑是亦盖。具足从是不致慧。亦不致解。亦不致无为度世。九为或净法中疑。十为或恶法中疑。设净法中疑是亦盖。设恶法中疑是亦盖。具足从是不致慧。亦不致解。亦不致无为度世。第五十法。可令减十事。恶行何等为十。一为杀。二为盗。三为犯色。四为两舌。五为妄语。六为粗语。七为绮语。八为痴。九为嗔。十为邪意

第六十法。行令多十净行。何等为十。一为离杀从杀止。二为离盗从盗止。三为离色从色止。四为离两舌从两舌止。五为离妄语从妄语止。六为离粗语从粗语止。七为离绮语从绮语止。八为离痴从痴止。九为离嗔从嗔止。十为离邪意从邪意止

第七十法。难受了十德道居。何等为十。一为已舍五种。二为六正道德。三为守一。四为依四。五为自解不复待解。六为已舍求。七为所求已清净。八为身行已止。九为口语已行止。十为意行已止。意最度慧最度行具足。名为最人

第八十法。令竟十普定。何等为十。一为在比丘为地普上下遍不二无有量

二为在行者比丘为水普上下遍不二无有量

三为在行者比丘为火普上下遍不二无有量

四为在行者比丘为风普上下遍不二无有量

五为在行者比丘为青普上下遍不二无有量

六为在行者比丘为黄普上下遍不二无有量

七为在行者比丘为赤普上下遍不二无有量

八为在行者比丘为白普上下遍不二无有量

九为在行者比丘为空普上下遍不二无有量

十为在行者比丘为识普上下遍不二无有量

佛十力。何谓为十力。一者佛为处处如有知当尔不尔处不处如有知从慧行得自知。是为一力

二者佛为过去未来现在行罪处本种殃如有知。是为二力

三者佛为一切在处受行如有知自更慧行得知是。是为三力

四者佛为弃解定行亦定知从是缚亦知从是解亦知从是起如有有知。是为四力

五者佛为如心愿他家他人如有知。是为五力

六者佛为杂种无有量种天下行如是有知。是为六力

七者佛为他家他根具不具如有知。是为七力

八者佛为无有量分别本上头至更自念如有知。是为八力

九者佛为天眼已净过度人间见人往来死生如有知。是为九力

十者佛为已缚结尽无有使缚结。意已解脱从慧为行脱见法自慧证。更知受止尽生竟行所行已足。不复往来世间已度世如有知。是为十力

第九十法。自证知十足学不复学。何等为十。一为直见。已足不复学直见

二者直思惟计已足不复学直思惟计

三者直言已足不复学直言

四者直行已足不复学直行

五者直业已足不复学直业

六者直方便已足不复学直方便

七者直念已足不复学直念。

八者直定已足不复学直定

九者直得度世已足不复学直得度世

十者直慧已足不复学直慧。是为学行者百法。法百说是不非是不异。有谛如有不感不倒。是如有持慧意观

所上说学者听说法。上说亦净。中说亦净。已竟要说亦净。有利有好足具净竟行已见。是名为十报法。如应是上说为是故说。舍利曰已说竟。诸受着心蒙恩

长阿含十报法经卷下


大般涅槃经

    No. 7 [No. 1(2), Nos. 5, 6]

大般涅槃经卷上

        东晋平阳沙门释法显译

如是我闻。一时佛在毗耶离大林中重阁讲堂。与大比丘众千二百五十人俱。尔时世尊。而与阿难。于晨朝时。着衣持钵。入城乞食。还归所止。食竟洗漱。收摄衣钵。告阿难言。汝可取我尼师坛来。吾今当往遮波罗支提。入定思惟。作此言已。即与阿难。俱往彼处。既至彼处。阿难即便敷尼师坛。于是世尊结跏趺坐。寂然思惟。阿难尔时去佛不远。亦于别处。端坐入定。世尊须臾。从定而觉。告阿难言。此毗耶离。优陀延支提。瞿昙支提。庵罗支提。多子支提。娑罗支提。遮波罗支提。此等支提。甚可爱乐。阿难。四神足人。尚能住寿满于一劫若减一劫。如来今者有大神力。岂当不能住寿一劫若减一劫。尔时世尊。既开如是可请之门。以语阿难。阿难默然。而不觉知。世尊乃至殷勤三说。阿难茫然。犹不解悟。不请如来住寿一劫若减一劫。利益世间诸天人民。所以者何。其为魔王所迷惑故。尔时世尊。三说此语。犹见阿难心不开悟。即便默然

尔时魔王。来至佛所。而白佛言。世尊今者宜般涅槃。善逝今者宜般涅槃。所以者何。我于往昔在尼连禅河侧。劝请世尊入般涅槃。世尊尔时而见答言。我四部众。比丘比丘尼。优婆塞优婆夷。犹未具足。又未降伏诸余外道。所以未应入般涅槃。世尊今者四部之众。无不具足。又已降伏诸余外道。所为之事皆悉已毕。今者宜应入般涅槃。于时魔王如是三请。如来即便答言善哉。我于往昔。在尼连禅河侧。已自许汝。以四部众未具足故。所以至今。今已具足。却后三月当般涅槃。是时魔王。闻佛此语。欢喜踊跃。还归天宫

尔时世尊。即便舍寿。而以神力住命三月。是时大地十八相动。天鼓自鸣。以佛力故空中唱言。如来不久当般涅槃。诸天人众。忽闻此声。心大悲憹遍体血现。是时世尊。即于彼处。而说偈言

  一切诸众生　　皆随有生死
  我今亦生死　　而不随于有
  一切造作行　　我今欲弃舍

尔时世尊。说此偈已。默然而住。是时阿难。见大地动。心大惊怖。而自念言。今者何故忽有是相。如此之事非为小缘。我今当往咨问世尊。作此念已。即从座起。到于佛前。头面礼足白言。世尊我向于彼。别处思惟。忽见大地十八相动。又闻空中天鼓之声。心大怖惧。不知此相。是何因缘。佛言。阿难。大地震动。有八因缘。一者大地依于水住。又此大水依风轮住。又此风轮依虚空住。空中有时猛风大起。吹彼风轮。风轮既动。彼水亦动。彼水既动。大地乃动。二者比丘比丘尼优婆塞优婆夷。有修神通。始成就者。欲自试验。故大地动。三者菩萨在兜率天。将欲来下。降神母胎。故大地动。四者菩萨初生。从右胁出。故大地动。五者菩萨舍于王宫。出家学道。成一切种智。故大地动。六者如来成道。始为人天转妙法轮。故大地动。七者如来舍寿。以神通力住命而住。故大地动。八者如来般涅槃时。故大地动。阿难。当知地动因缘。有此八事。阿难。有八部众。一者刹利。二者婆罗门。三者长者居士。四者沙门。五者四天王。六者忉利天。七者魔王。八者梵王。此八部众。我观其根应得度者。随所现形。而为说法。彼亦不知是我所说。阿难。有八胜处。一者内有色想外观色少境界。二者内有色想外观色无量境界。三者内无色想外观色少境界。四者内无色想外观色无量境界。五者观一切色青。六者观一切色黄。七者观一切色赤。八者观一切色白。此是行者上胜之法。复次阿难。有八解脱。一者内有色想外观色。二者内无色想外观色不净思惟。三者净解脱。四者空处解脱。五者识处解脱。六者无所有处解脱。七者非想非非想处解脱。八者灭尽定解脱。此亦复是行者胜法。若能究竟此等法者。即于诸法。自在无碍。阿难。知不。我于往昔。初成道时。度优楼频螺迦叶。在尼连禅河侧。尔时魔王来至我所。而请我言。世尊。今者宜般涅槃。善逝。今者宜般涅槃。何以故。所应度者皆悉解脱。今者正是般涅槃时。如是三请。我即答言。今者未是般涅槃时。所以者何。我四部众未具足故。所应度者皆未究竟。诸外道众。又未降伏。如是三答。魔王闻已。心怀愁憹。即还天宫。向者又来。而请我言。世尊。今者宜般涅槃。善逝。今者宜般涅槃。所以者何。我于往昔。在尼连禅河侧。劝请世尊而般涅槃。世尊尔时即答我言。我四部众。比丘比丘尼。优婆塞优婆夷。犹未具足。又未降伏诸余外道。是以未应入般涅槃。世尊。今者四部之众。无不具足。又已降伏诸余外道。所为之事皆悉已毕。今者宜应入般涅槃。魔王乃至如是三请。我即答言。我于往昔。在尼连禅河侧。已自许汝。以四部众未具足故。所以至今。今已具足。却后三月。当般涅槃。魔王闻我作此语已。欢喜踊跃还归天宫。我既于此受魔请已。即便舍寿。住命三月。以是因缘。大地震动。尔时阿难闻佛此语。心大悲憹遍体血现。涕泣流泪。而白佛言。唯愿世尊。哀愍我等。住寿一劫。若减一劫。利益世间诸天人民。如是三请。尔时世尊。告阿难言。汝今非是请如来时。所以者何。我已许魔。却后三月。当般涅槃。汝今云何而请住耶。阿难。汝侍我来。颇曾闻我说二言不。阿难白佛。实不曾闻天人之师有二言也。我于往昔曾闻。世尊为四部众。而说法言。四神足人。则能住寿。满足一劫。若减一劫。况复如来。无量神力自在之王。今更不能住寿一劫。若减一劫。而便舍寿。住命三月。唯愿世尊。哀愍我等。住寿一劫。若减一劫。尔时世尊答阿难言。我今所以便舍寿者。正由汝故。所以者何。我前于此向汝说言。四神足人。尚能住寿。满足一劫。若减一劫。如来今者有大神力。岂当不能住寿一劫。若减一劫。乃至如是殷勤三说。开劝请门。而汝默然。曾不请我。住寿一劫。若减一劫。是故我今住命三月。汝今云何方请我住。尔时阿难闻佛此语。决定知佛入般涅槃不可劝请。心生苦痛。闷绝懊憹。泣涕流连。不能自胜。尔时世尊既见阿难生大苦憹。而以梵音安慰之言。阿难。汝今勿生忧悲。有为之法皆悉如是。一切合会无不别离。世尊即便而说偈言

  一切有为法　　皆悉归无常
  恩爱和合者　　必归于别离
  诸行法如是　　不应生忧憹

于是阿难流泪而言。天人之师无上大尊。不久应当入般涅槃。我今云何而不忧憹。即便拍头高声唱言。呜呼苦哉。世间眼灭。众生不久。失于慈父。尔时世尊又告阿难。汝今不应生于忧憹。设住一劫。若减一劫。会亦当灭。有为之法。性相如是。汝勿于我独生苦也。我今欲还重阁讲堂。汝可取我尼师坛来。于是世尊。即与阿难俱。共还归重阁讲堂

尔时世尊告阿难言。汝今可语。此大林中。重阁讲堂。诸比丘众。皆悉令往大集讲堂。阿难奉敕。即便普语诸比丘众。世尊皆令往大集堂。比丘集已。阿难白佛。诸比丘众悉皆已集。唯愿如来。自知其时。尔时如来。从重阁讲堂。往大集堂。敷座而坐告诸比丘。我昔为汝所说诸法。常思惟之。诵习勿废。净修梵行。护持禁戒。福利世间诸天人民。诸比丘。我昔为汝说何等法。汝思惟之。勿生懈怠。三十七道品法。所谓四念处。四正勤。四如意足。五根。五力。七觉支。八圣道分。汝应修习精勤思惟。此法能令到解脱处。复次比丘。一切诸法皆悉无常。身命危脆犹如惊电。汝等不应生于放逸。汝等当知。如来不久。却后三月。当般涅槃。尔时世尊即说偈言

  我欲弃捐此　　朽故之老身
  今已舍于寿　　住命留三月
  所应化度者　　皆悉已毕竟
  是故我不久　　当入般涅槃
  我所说诸法　　则是汝等师
  顶戴加守护　　修习勿废忘
  汝等勤精进　　如我在无异
  生死甚危脆　　身命悉无常
  常求于解脱　　勿造放逸行
  正念清净观　　善护持禁戒
  定意端思惟　　摄情于外境
  若能如此者　　是则护正法
  自到解脱处　　利益诸天人

尔时诸比丘闻佛此语。心大苦痛。涕泣交流。遍体血现。迷闷懊憹。而白佛言。世尊。唯愿住寿。勿般涅槃。利益众生。增长人天。唯愿住寿。勿般涅槃。开诸众生智慧之眼。一切众生堕于黑暗。唯愿如来。为作明照。一切众生皆悉漂没生死大海。唯愿如来。为作舟航。举手拍头。捶胸大叫。呜呼苦哉。如来不久当般涅槃。一切众生。何所归依。尔时世尊告诸比丘。一切诸法。皆悉无常。恩爱合会。无不别离。汝等不应请我住世。何以故。今者非是劝请我时。向为汝等略说法要。当善奉持如我无异。日既晚暮。世尊即与阿难俱共还归重阁讲堂。尔时世尊既至明旦着衣持钵。而与阿难入城乞食。既得食已。即便还归重阁讲堂。食讫澡漱与诸比丘。往干荼村。路经毗耶离城。世尊回顾。向城而笑。阿难即便头顶礼足。而问佛言。无上大尊。非无因缘而妄笑也。佛即答言。阿难。我今所以向城笑者。正为最后见此城故。当于如来说此言时。虚空之中。无云而雨。于是阿难复白佛言。世尊。甚为奇特。虚空清净。无有气翳。忽然而降如此密雨。佛告阿难。汝知之不。虚空诸天。闻我说言最后见于毗耶离城。心大懊憹。悲感涕泣。此是天泪。非为雨也。尔时阿难及诸比丘。闻佛此语。心复悲憹。闷绝躃地。而白佛言。今者天人。极大苦痛。世尊云何而欲委舍般涅槃耶。尔时如来。即以梵音。而安慰之。汝等不应生于忧苦。诸比丘言。世尊今者最后见于毗耶离城。不久便当入般涅槃。我等云何而不忧苦。如是展转。人人相告。乃至声彻诸离车等。时诸离车。闻此语已。心怀悲憹。遍体血现。举手拍头。捶胸大叫。呜呼苦哉。世间眼灭。众生于今无所归依。互相语言。我等今者。应往佛所劝请世尊。住毗耶离。住寿一劫。若减一劫。利益世间诸天人民。即便严驾疾往佛所。既出城门遥睹如来。又见阿难及诸比丘。涕泣流连。闷绝懊憹。诸离车等。倍增悲恸。前诣佛所。头面礼足。而白佛言。世尊今者。欲般涅槃。一切众生。失智慧眼。方当在于黑暗之中。云何能见所应行处。唯愿世尊。住寿一劫。若减一劫。如是三请。佛即答言。有为之法。皆悉无常。设住一劫。若减一劫。亦归无常。尔时如来。即说偈言

  须弥虽高广　　终归于消磨
  大海虽渊旷　　会亦还枯竭
  日月虽明朗　　不久则西没
  大地虽坚固　　能负荷一切
  劫尽业火然　　亦复归无常
  恩爱合会者　　必归于别离
  过去诸如来　　金刚不坏身
  亦为无常迁　　今我岂独异
  诸佛法如是　　汝等不应请
  勿偏于我上　　而更生忧恼

尔时世尊说此偈已。告诸离车。汝等可止啼泣之情。谛听如来最后所说。诸离车言。善哉世尊。愿乐欲闻。于是如来。敷尼师坛。结跏趺坐。诸比丘众。及以离车。强自抑忍。各坐一面。尔时世尊告离车言。汝等当知。有七种法。日就增进。而不减损。一者欢悦和同。无相违逆。二者共相晓悟。讲论善业。三者护持禁戒。及持礼仪。四者恭敬父母及余尊长。五者亲戚和睦。各相承顺。六者国内支提。修理供养。七者奉持佛法。亲敬比丘及比丘尼。爱护优婆塞及优婆夷。如是七法。若受行者。令人威德日就增进。国土炽盛。人民丰乐。汝等从今至尽形寿。当奉持之。无得懈怠。时诸离车。即白佛言。我等若于此七法中。修行一事。尚能令我威德增进。况复具足修行七法。善哉世尊。我等今者。便得福利。当尽形寿奉持不忘。尔时世尊告诸比丘。汝等从今亦当修习七法之行。一者欢悦和谐犹如水乳。二者常共集会讲论经法。三者护持禁戒。不生犯想。四者恭敬于师及以上座。五者料理爱敬阿练比丘。六者劝化檀越。修营三宝所止住处。七者勤加精进。守护佛法。汝等当知。若有比丘行此七法。功德智慧。日就增进。复次比丘。更有七法。汝等当修。一者不如白衣营资生业。二者不作戏论调谑之言。三者不乐睡眠废于精勤。四者不论世间无益之事。五者远恶知识。近于善友。六者正念。不生邪想。七者若于佛法有所得者。更求胜进。汝等若能行此七法。功德智慧日就增长。复次比丘。更有七法汝等当行。一者于佛法僧。生坚固信。二者有惭。三者有愧。四者心常乐于多闻。五者心不轻躁。六者乐闻经义。七者乐修智慧。汝等若能修此七法。功德智慧日就增长。复次比丘。更有七觉意法。汝等当行。一者择法。二者精进。三者喜。四者念。五者定。六者猗。七者舍。汝等若能行此七法。功德智慧日就增长。复次比丘。更有七法。一者观于无常。二者观于无我。三者观于不净。四者观苦。五者不乐世间。六者不着五欲。七者勤修寂灭。汝等若能行此七法。功德智慧日就增长。复次比丘。更有七法。汝等当行。一者身常行慈。二者口常行慈。三者意常行慈。四者若有檀越种种布施。平等分与无使有偏。五者于深妙法。乐说不厌。六者不以世间典籍而教于人。七者见非同学不生憎嫉。汝等若能修此七法。功德智慧日就增长。复次比丘。更有七法。汝等当行。一者于九部法。善能分别。二者善解其义。三者行道诵习。皆得其时。四者行住坐卧。善得仪中。五者为人说法。并自量忖。以其所长。而以教人。六者若婆罗门。刹利。长者居士。来欲听法。当善筹量。随根为说。七者善别愚智。汝等若能行此七法。功德智慧日就增长。则能守护我之正法

尔时国中诸离车妻。闻佛不久当般涅槃。今者最后见毗耶离。心大懊憹。悲泣流连。各与五百眷属。各办五百乘车。载供养具。种种庄严。车牛白者。悬素幡盖。如是玄黄。各随牛色。次第出城。往至佛所。尔时世尊遥见彼来。告诸比丘。汝等见此诸离车妻。前后导从。极严丽不。比丘答言。唯然见之。佛告比丘。此毗耶离。离车长者。及以其妻。出入之仪。甚为光饰。与忉利天。等无异也。时离车妻。既到佛所。头面礼足。悲泣流连。不能自胜。以诸供具。而供养佛白言。世尊。唯愿。住寿教化众生。世尊今若般涅槃者。我等盲瞑。永无开悟。受生薄福。为此女身。恒有限碍。不得自在。无缘而数亲近世尊。世尊便欲般涅槃者。我等善根日就减损。尔时如来而答之言。汝等从今至尽形寿。精勤持戒。如人护眼。意念端直。勿生谄嫉。此便即是。常得见我。诸离车妻。闻佛此语。倍增悲绝。不能自胜。却坐一面

尔时庵婆罗女。颜容端正世界第一。闻佛不久当般涅槃。最后见于毗耶离城。心怀悲懊。涕泣交流。即与五百眷属。严五百乘车。次第出城。往诣佛所。尔时世尊。遥见彼来。告诸比丘。庵婆罗女。今来诣我。形貌殊绝。举世无双。汝等皆当端心正念。勿生着意。比丘当观此身。有诸不净。肝胆肠胃心肺脾肾。屎尿脓血。充满其中。八万户虫。居在其内。发毛爪齿。薄皮覆肉。九孔常流。无一可乐。又复此身。根本始生。由于不净。此身所可往来之处。皆悉能令不净流溢。虽复饰以雕彩。熏以名香。譬如宝瓶中藏臭秽。又其死时。膖胀腐烂。节节支解。身中有虫。而还食之。又为虎狼鸱枭雕鹫之所吞噬。世人愚痴。不能正观。恋着恩爱。保之至死。横于其中而生贪欲。何有智者。而乐此耶。尔时世尊。即说偈言

  虽复佩璎珞　　香华自严饰
  屎尿及唾洟　　不净藏其内
  众生保惜之　　迷惑不觉悟
  犹如灰覆火　　愚人蹈其上
  智者当远离　　勿生染着心

尔时庵婆罗女到于佛前。头面礼足。以诸供具。而供养佛。衔泪呜咽。而白佛言。唯愿世尊。住寿住世。不般涅槃。利益世间诸天人民。世尊若定般涅槃者。一切众生。无复奖道。犹如婴儿失于慈母。尔时世尊。而告之言。一切诸行。性相如是。汝今不应生于悲憹。世尊即便普为来众而说法言。汝等从今护持禁戒。勿得亏犯。破戒之人。天龙鬼神。所共憎厌。恶声流布。人不喜见。若在众中。独无威德。诸善鬼神。不复守护。临命终时。心识怖惧。设有微善。悉不忆念。死即随业受地狱苦。经历劫数。然后得出。复受饿鬼畜生之身。如是转转无解脱期。比丘持戒之人。天龙鬼神。所共恭敬。美声流布。闻彻世间。处大众中。威德明盛。诸善鬼神。常随守护。临命终时。正念分明。死即生于清净之处。当于如来说此法时。六万八千那由他天人八部。远尘离垢。得法眼净。六十比丘。漏尽意解。成阿罗汉。尔时世尊。告诸离车。及与其妻。并庵婆罗女。我今欲进干荼村中。汝等可各还归所止。当知。诸行皆悉无常。但当修行我所说法。勿如婴儿涕泣悲憹。世尊即便从座而起。时诸离车及与其妻。庵婆罗女。闻佛此言。捶胸拍头。号啕大叫。缘路随佛不肯旋返。世尊既见恋慕情深。非是言辞所可安慰。即以神力。化作河水。涯岸深绝。波流迅疾。时诸离车及以眷属。庵婆罗女。既见如来与比丘众。在彼河岸。倍增悲恸。闷绝躃地。而以微声。共相谓言。是处那忽有此大河。而复乃尔波湍惊急。当是如来见于我等随从不舍。而故作此。绝行道耳。时诸离车及以其妻。庵婆罗女。既不得度心倍踊跃。俯仰哽咽。绝望乃还。尔时如来。至干荼村北林中住。告诸比丘。汝等当知。有四种法。一戒。二定。三慧。四解脱。若不闻知此四法者。斯人长夜在生死海。我于往昔。若不闻知此四法者。不能疾得阿耨多罗三藐三菩提。于是世尊。即说偈曰

  戒定慧解脱　　我若不久闻
  不能疾得证　　无上正真道
  汝等宜精进　　修习此四法
  能断生死苦　　天人上福田

尔时世尊说此偈已。为诸比丘。分别广说此四法义。当于如来说此法时。千二百比丘。即于诸法。漏尽意解。成阿罗汉

尔时世尊。与诸比丘。即从座起。趣于象村。庵婆罗村。阎浮村乃至到于善伽城。到彼城已与诸比丘。前后围绕。在一处坐。于是世尊。告诸比丘。有四圣谛。当勤观察。一者苦谛。二者集谛。三者灭谛。四者道谛。比丘。苦谛者。所谓八苦。一生苦。二老苦。三病苦。四死苦。五所求不得苦。六怨憎会苦。七爱别离苦。八五受阴苦。汝等当知。此八种苦。及有漏法。以逼迫故。谛实是苦。集谛者。无明及爱。能为八苦而作因本。当知此集。谛是苦因。灭谛者。无明爱灭绝于苦因。当知此灭。谛实是灭。道谛者。八正道。一正见。二正念。三正思惟。四正业。五正精进。六正语。七正命。八正定。此八法者。谛是圣道。若人精勤。观此四法。速离生死。到解脱处。汝等比丘。若于此法。已究竟者。亦当精勤为他解说。我若灭后。汝等亦应勤思修习。当于如来说此法时。五百比丘。漏尽意解。成阿罗汉。虚空诸天。其数四万。于诸法中。远尘离垢。得法眼净

尔时世尊告诸比丘。有四决定说。一者若有比丘。乐欲说法。作如是言。我亲从佛闻。如是法善解其义。受持读诵。极自通利。汝等宜应请之令说。应随所闻善自思惟。为修多罗。为是毗尼。法相之中。有此法者。若修多罗及以毗尼法相之中。有此法者。宜应受持。称赞善哉。若修多罗及以毗尼法相之中。无此法者。不应受持。亦勿称赞。当知此法。非我所说。二者若有比丘。乐欲说法。作如是言。我于某处。比丘僧众。闻如是法。善解其义。受持读诵。极自通利。汝等宜应请之令说。随所闻法善自思惟。为修多罗。为是毗尼。为是法相。有此法耶。若修多罗。及以毗尼法相之中。有此法者。宜应受持。称赞善哉。若修多罗及以毗尼法相之中。无此法者。不应受持。亦勿称赞。当知此法非我所说。亦复非彼比丘众说。三者若有比丘乐欲说法。作如是言。我亲从彼某僧伽蓝某阿练若住处。众多上座比丘。悉皆多闻。聪明智慧。闻如是法。善解其义。受持读诵。极自通利。汝等宜应请之令说。应随所闻。善思惟之。为修多罗。为是毗尼。为是法相中有此法耶。若修多罗。及以毗尼法相之中。有此法者。宜应受持。称赞善哉。若修多罗及以毗尼法相之中。无此法者。不应受持。亦勿称赞。当知此法。非我所说。四者若有比丘。乐欲说法。作如是言。我亲从某僧伽蓝某阿练若住处。有一上座比丘。智慧多闻。闻如是法。善解其义。受持读诵。极自通利。汝等宜应请之令说。应随所闻。善思惟之。为修多罗。为是毗尼。为法相中有此法耶。若修多罗及以毗尼法相之中。有此法者。宜应受持。称赞善哉。若修多罗及以毗尼法相之中。无此法者。不应受持。亦勿称赞。当知此法。非我所说。汝等宜应善分别。此四决定说。又亦以此分别说法。传授余人。设我在世。及般涅槃。虚伪真实。以此知之。时诸比丘而白佛言。善哉世尊。我等从今当能分别佛说魔说

尔时世尊与诸比丘。从座而起。趣鸠娑村。到彼村已。与比丘众。前后围绕。坐一树下。时彼村中。诸婆罗门。长者居士。闻佛至已。皆悉驰竞。来诣佛所。头面礼足。却坐一面。而白佛言。世尊。今者与诸比丘。故来此村。别有余趣。于是如来。即答之言。我却后三月。当般涅槃。从毗耶离城。遍历村邑。次第到此。尔时诸人。闻佛此语。悲泣懊憹。闷绝躃地。举手拍头。捶胸大叫。唱如是言。呜呼苦哉。世间眼灭。我等不久。失所归导。垂涕白言。唯愿世尊。住寿一劫。若减一劫。尔时世尊。而答之言。汝等不应生此悲憹。所以者何。有为之法。性相如是。汝等可舍忧憹之情。静心听我最后所说。于是诸人。强自抑忍。低头默听。时彼座中。有一婆罗门。名弗波育帝。聪明智慧博闻强记。尔时如来。即告之言。汝等当知。在家之人。有四种法。宜应修习。一者恭敬父母。尽心孝养。二者恒以善法。训导妻子。三者愍念僮仆。知其有无。四者近善知识。远离恶人。汝等若恒行此四法。现世为人之所爱敬。将来所生。常在善处。复次弗波育帝。在家之人。有四乐法。一者不负他财。无惭愧色。二者极大巨富。自惜不用。父母妻子。亲戚眷属。皆不给与。又不供养沙门婆罗门。三者极大巨富。身着丽服。口恣上味。供养父母亲戚眷属皆悉给与。奉事沙门及婆罗门。四者身口意业。并不为恶。聪明智慧。乐欲多闻。汝等当知。在家之人。虽复有此四种之乐。而不负他债及以悭贪。此法名为最下之乐。好行布施。名为中乐。身口意业不造于恶。聪明智慧。乐于多闻。此法名为上胜之乐。尔时如来。而说偈言

  不负债及悭　　斯名为下乐
  有财行布施　　此名为中乐
  身口意业净　　智慧乐多闻
  此则为上乐　　慧者之所行
  汝等从今日　　乃至尽形寿
  长幼互相教　　行此中上法

大般涅槃经卷上大般涅槃经卷中

        东晋平阳沙门释法显译

尔时弗波育帝等。而白佛言。世尊。我等从今以中上法。互相开导。于是弗波育帝等五百人。即于佛前。受三归依并及五戒。弗波育帝等。重白佛言。唯愿世尊。及比丘僧。明受我供。于时如来。默然许之。弗波育帝等。知佛许已。即从座起。与其来众。礼佛而退。还到其舍。通夕办好香美饮食。既至明日。食时将到。遣信白言。唯愿世尊。自知其时。于是如来与比丘僧。前后围绕。往诣其舍。次第而坐。弗波育帝。见佛及僧悉安坐已。便起行水。手自斟酌。诸美饮食。余婆罗门长者居士。有五百人。各赍美馔。亦在其舍。共供养佛。时诸比丘。当于食上。有不善摄身威仪者。诸婆罗门长者居士。既见之已。心不欢喜。尔时世尊。知众人心。而普告言。汝等当知。如来正法。深旷如海。不可测量。又复大海。有诸众生。身体极大。长万六千踰阇那。或复身长八千踰阇那。或复身长四千踰阇那。或复身长千踰阇那。或复身长一寸半寸。乃至极微。如来法海。亦复如是。其中或有得阿罗汉。具足三明及以六通。有大威德福天人者。其中亦有得阿那含者。斯陀含者。须陀洹者。亦复有得四果向者。乃至亦有凡夫之人未得法利者。是故汝勿于法海中而生碍心。于是世尊。而说偈言

  一切众川流　　皆悉归大海
  若饭佛及僧　　福归己亦然

尔时如来。说此偈已。又为众人。说种种法。于时弗波育帝等五百人。于诸法中。远尘离苦。得法眼净。尔时世尊与比丘僧。从座而起。更复前行。趣波波城。弗波育帝等五百人。悲号啼泣。奉送如来。徘徊顾慕。绝望乃返。尔时世尊。既至彼城。彼城之中。有工巧子。名曰淳陀。其人有园。极为闲静。如来即便与诸比丘。前后围绕。往住彼园。是时淳陀。闻佛及僧来其园中。欢喜踊跃。不能自胜。与其同类。俱诣佛所。头面礼足。却住一面。而白佛言。不审世尊。何缘来此。有他趣耶。尔时世尊。即答之言。我今所以来至此者。不久应当入般涅槃。是以故来。最后相见。是时淳陀及其同类。闻佛此语。心大悲憹闷绝于地良久。微声而白佛言。世尊今者舍诸众生。不慈念耶。云何便欲入般涅槃。唯愿世尊。住寿一劫。若减一劫。即又拍头捶胸大叫。作如是言。呜呼苦哉。世间眼灭。一切众生。从今以后。没生死海。未有出期。所以者何。无上导师般涅槃故。尔时世尊。告淳陀言。汝今不应生苦憹也。一切诸行法皆如是。悉为无常之所迁变。合会恩爱。必有别离。是故汝今勿生忧憹。尔时淳陀。即白佛言。我今亦知诸行无常。合会恩爱。皆悉别离。然无上尊。当般涅槃。我今云何。而不悲憹。尔时世尊。即为淳陀。说种种法。淳陀闻已。忧悲小歇。便从座起。整身威仪。偏袒右肩。顶礼佛足白言。世尊唯愿。明日受我薄供。世尊即便默然许之。尔时淳陀。知佛许已。礼足而退淳陀还舍。通夕办于多美饮食。至明食时。遣信白佛。唯愿世尊。自知其时。于是如来。与诸比丘。前后围绕。往诣其舍。次第就坐。是时淳陀。见佛坐已。即便行水。手自斟酌。下诸精馔。世尊及僧。食竟洗钵。还归本坐。淳陀亦坐。尔时世尊。告淳陀言。汝今已作希有之福。最后供饭佛比丘僧。如此果报。无有穷尽。一切众生。所种诸福。无有能得等于汝者。宜应自生欣庆之心。我今最后受汝请讫。更不复受他余供饭。尔时世尊即说偈言

  汝今已建立　　希有之功德
  最后得供饭　　佛及比丘僧
  功德日增长　　永无穷竭时
  汝今宜自应　　深生欣庆心
  一切所造福　　无有等汝者

尔时世尊说此偈已。即语阿难。我今身痛。欲疾往彼鸠尸那城。尔时阿难与诸比丘并及淳陀。闻佛此语。生大苦痛。号泣流连。不能自胜。于是世尊即从座起。与诸比丘前后围绕。趣向彼城。尔时淳陀亦与眷属随从如来。世尊中路止一树下。语阿难言。我于今者。极患腹痛。即将阿难。去树不远。而便下血。既还树下。而敕阿难。汝可取我僧伽梨衣。四叠敷地。我欲坐息。不堪复前。阿难受敕。世尊即便坐息树下。又告阿难。我今患渴。汝可往至迦屈嗟河。取净水来。阿难答言。向有商人。五百乘车。从河而过。其水必浊。恐不堪饮。如是再三。敕于阿难。阿难然后持钵而去。既到河上。见水澄清。心大怖惧。身毛皆竖。而自念言。我于向者。见诸商人。五百乘车。经此水过。意谓犹浊。不言便清。致令屡逆如来之敕。即持水归而以供奉。作如是言。甚奇世尊。向见商人。五百乘车。从河而度妨于前后。十日之中犹未应清。世尊神力。俄尔之顷。而便澄洁。世尊即便受水饮之

尔时有一满罗仙人之子。名弗迦娑。是彼迦兰仙人弟子。从鸠尸那。诣波波城。忽于中路。而见如来坐息树下。合掌问讯却坐一面。而白佛言。夫出家法坐禅之业最为第一。调伏情根。使心不乱。专精寂静。莫能惊恐。所以者何。忆念往昔随从我师迦兰仙人。行于道路。既患疲乏。近于路侧。止息树下。我师即便坐禅思惟。当尔之时。有诸商人。乘五十乘车。从前而过。我师尔时犹故寂默。身不动摇。如是良久。方从禅起。我即便往而白师言。尊向在此坐禅之时。有诸商人。五十乘车。经前而过。声如雷震。不审尊向为见之不。师答我言。都无所见。又复问言。闻其声不。亦答不闻。即复白言。尊今衣上所以有此尘土污者。是彼车过故致尔耳。我于尔时。深生奇特。知坐禅法极可敬重。善摄情根无能乱者。尔时世尊答弗迦娑。汝向所说。非为奇特。所以者何。若复有人。非是熟眠。亦复不入于灭尽定。端心坐禅。五百乘车从其前过。此人于时不觉不闻。如是乃可名为奇特。复次弗迦娑。斯亦未足为大奇特。若复有人。正念坐禅。遇天霹雳雷电震曜。时有耕者。兄弟二人。闻此惊怖。应声而死。又有四牛。亦皆顿绝。而坐禅者。不觉不闻。斯可得名为奇特不。弗迦娑言。五百乘车。从前而过。不觉不闻。已为奇特。况复霹雳震曜动地。而不闻觉。极为希有。尔时世尊告弗迦娑。我于往昔。在阿车摩村。于一树下端坐思惟。时有商人。五百乘车。经我前过。而我禅思不觉不闻。诸商人等。经过良久。我方出定。时彼商人遥见我起。皆悉竞来。见我身上尘坌污衣。即便拂之。而问我言。我等向者。五百乘车从此而过。世尊见不。即便答言。我不见也。彼复问言。世尊自可闭目不视。为闻声不。我又答言。亦不闻声。商人又问。世尊为眠。为是入于灭尽定耶。我又答言。我向不眠。亦非入定。但在禅思。故无闻见。彼诸商人闻我此言。极生奇特叹未曾有。而作是言。坐禅之力。乃能如此。我即为其说种种法。时彼商众。悉于诸法。远尘离垢得法眼净。复次弗迦娑。我于往日。在彼村侧田间独坐。寂默禅思。不久忽然天大霹雳。雷电风雨震动天地。时有耕者。兄弟二人。忽闻此声。同共怖死。又有四牛。亦复顿绝。时彼村人。闻有耕者二人怖死。或是父母妻子知识。合村相随。涕泣来看。我于尔时。方从禅觉。见地泥水。又有众人。集聚号哭。有一人来。我即问言。何故人众聚此悲泣。彼人答言。世尊向者不觉雷电霹雳声耶。我村之中。兄弟二人在此而耕。同时为于霹雳所杀。及以四牛亦皆俱死。云何世尊。而不觉知。如来向者为是得眠。为是入于灭尽定耶。即答之言。我向不眠。亦不入定。端寂坐禅。故不闻耳。是时彼人闻佛此语。深生奇特叹未曾有。心自念言。坐禅乃有如此之力。我即为其种种说法。既闻法已。于诸法中。远尘离垢得法眼净。时弗迦娑闻佛此言。生希有心。而白佛言。本见我师坐禅之时。五十车过。而不闻知。谓为奇特。今者如来说此二事。百千万倍不可为比。如来禅力不可思议。即便从佛受三归依。如来为说种种妙法。其闻法已。心开意悟。远尘离垢得法眼净。即语侍人。汝可取我金色劫贝二张持来。我欲上佛。侍人奉敕。即取将来。时弗迦娑手执劫贝。长跪佛前而作是言。我今以此奉上世尊。唯愿哀愍。即赐纳受。尔时世尊答弗迦娑。我今为汝受取一张。可以一张施于阿难。所以者何。阿难日夜。亲侍我侧。且又今日。看我疾病。若有施主。施于病人及看病者。斯则名为满足大施。时弗迦娑闻佛此语。欢喜踊跃。即以一张置佛足下。又持一张。至阿难所。长跪白言。我今以此奉施尊者。唯愿纳受。阿难答言。善哉善哉。汝今能信天人师言。令汝长夜永得安乐。我为汝受。于是弗迦娑还至佛所。如来即复为说诸法。其闻法已。得阿那含果。时弗迦娑复白佛言。我今欲于佛法出家。佛即唤言。善来比丘。须发自落。袈裟着身。即成沙门。得阿罗汉。尔时如来从其面门。放种种光。青黄赤白。颇梨红色。于是阿难顶礼佛足。长跪叉手。而白佛言。不审世尊。有何因缘。而现此瑞。佛即答言。阿难。当知我有二时。放大光明。一者在菩提树欲成佛时放大光明。二者欲般涅槃放大光明。阿难。知不。我成阿耨多罗三藐三菩提。尽于夜分般涅槃时。亦复如是。汝今当知。我于今者。后夜分尽。在鸠尸那城力士生地熙连河侧娑罗双树间。入般涅槃。说此语已。诸比丘众虚空诸天。悲号啼泣不能自胜。尔时世尊与比丘众。到迦屈蹉河。世尊即便入河洗浴。洗浴讫已。共比丘僧。坐于河侧。尔时淳陀心自咎责。世尊因受我之供饭。而患腹痛。欲般涅槃。尔时世尊知淳陀心。告阿难言。汝今当知。一切众生。勿自责言。如来因受我之供饭。致使身患而般涅槃。所以者何。如来出世。有二种人。获福最上。一者欲成阿耨多罗三藐三菩提时。而来奉施。二者如来临欲般涅槃时。最后供饭。此二人福正等无异。所获果报不可称计。如此二施。难可值遇。如优昙钵花时时乃有。尔时世尊即告淳陀。汝今心意正有此念。不应自生如此悔责。已获无上难得之宝。宜应自生庆幸之情。百千万劫。佛名难闻。虽得闻名。见佛又难。虽得见佛。供养又难。虽得供养。在此二施。亦又甚难。汝今已果。不久当获辩才智慧色力寿命。尔时淳陀闻佛此语。心生欢喜不能自胜。而白佛言。快哉世尊。我今已得如此大利。尔时世尊而说偈言。

  布施者获福　　慈心者无怨
  为善者消恶　　离欲者无恼
  若行如此行　　不久般涅槃

尔时世尊说此偈已。告淳陀言。汝今应以最后施福。广为人说。令得闻者长夜获安。尔时世尊告阿难言。我今欲进鸠尸那城力士生地熙连河侧娑罗双树间。阿难白言。唯然世尊。于是如来与诸比丘。前后围绕。而便进路。渡熙连河。住鸠尸那城力士生地娑罗林外。语阿难言。汝可往至娑罗林中。见有双树。孤在一处洒扫其下。使令清净。安处绳床。令头北首。我今身体极苦疲极。尔时阿难及诸比丘。闻佛此语。倍增悲绝。阿难流泪奉敕而去。至彼树下洒扫敷施。皆悉如法。还归白言。洒扫敷施。皆悉已毕。尔时世尊。与诸比丘。入娑罗林。至双树下。右胁着床。累足而卧。如师子眠。端心正念。尔时双树忽然生花。堕如来上。世尊即便问阿难言。汝见彼树非时生花供养我不。阿难答言。唯然见之。尔时诸天龙神八部。于虚空中。雨众妙花。曼陀罗花。摩诃曼陀罗花。曼殊沙花。摩诃曼殊沙花。而散佛上。又散牛头栴檀等香。作天伎乐。歌呗赞叹。佛告阿难。汝见虚空诸天八部供养我不。阿难白言。唯然已见。世尊又复告阿难言。欲供养我报于恩者。不必以此香花伎乐。净持禁戒。读诵经典。思惟诸法深妙之义。斯则名为供养我也。尔时有一比丘。名优波摩那。如来昔日未取阿难为侍者时。其恒执事看视如来。时优波摩那。既见如来卧双树下。心大苦憹。在佛前立。尔时世尊而告之言。汝今不须当我前倚。优波摩那即却一面。尔时阿难心生疑念。我侍佛来。经历年载。未曾见佛作如此语。今日何故。不听前立。如来今者不久便当入般涅槃。而复不听在前悲泣。于是阿难即礼佛足。长跪叉手白言。世尊。我从昔来侍佛至今。数数在于世尊前立。而未曾闻令我却退。今者何故语优波摩那使避前耶。佛言。阿难。诸天龙神八部之众。闻我在于娑罗双树右胸而卧。皆悉竞来瞻视于我。从虚空中。累至于地。四面充满。各三十二踰阇那。此优波摩那比丘。当我前立。天龙八部生不喜心。作如是念。如来今者在双树间。不久便当入般涅槃。我等最后瞻视之时。而此比丘。当佛前立。以是因缘故令之却。阿难知不。今此八部。或有悲泣不能自胜。或有懊憹迷闷欲绝。或有以手自拔头发。或有牵绝严身具者。悉皆同声唱如是言。如来今者入般涅槃。何其速哉。如来出世难可值遇。如优昙钵花时时乃现。而今不久入般涅槃。呜呼苦哉。世间眼灭。我等从今谁为归导。离欲诸天皆悉叹言。呜呼世间极为无常。无有受生不归灭者。又彼诸天。共相谓言。世尊昔日或在毗耶离城。或在王舍城。或在舍卫国并及余处。安居讫已。诸比丘众从四方来。问讯世尊。我等因此。得于路侧见诸比丘。礼拜供养。听受经法。长获福利。世尊今者既般涅槃。诸比丘僧。安居竟已。无复问讯。游行处所。我等不复得于路侧见诸比丘。礼拜供养。听受经法。从今永失如此福利。尔时如来告阿难言。若比丘比丘尼优婆塞优婆夷。于我灭后。能故发心。往我四处。所获功德不可称计。所生之处。常在人天。受乐果报。无有穷尽。何等为四。一者如来为菩萨时。在迦比罗旆兜国蓝毗尼园所生之处。二者于摩竭提国。我初坐于菩提树下。得成阿耨多罗三藐三菩提处。三者波罗奈国鹿野苑中仙人所住转法轮处。四者鸠尸那国力士生地熙连河侧娑罗林中双树之间般涅槃处。是为四处。若比丘比丘尼优婆塞优婆夷。并及余人外道徒众。发心欲往到彼礼拜。所获功德。悉如上说。尔时阿难闻佛此语白言。世尊。我从今者当普宣告诸四部众知此四处。若往礼拜。功德如是。尔时阿难复白佛言。若有善心诸优婆夷。善持戒行。乐听经法。欲见比丘。我等从今当云何耶。佛言。汝等从今勿与相见。阿难言。若脱遇会与之相逢。当复云何。佛言。勿与共语。阿难言。若不共语。其脱咨请。欲闻经法。当复云何。佛言。应为说法。但当善摄汝身口意。尔时阿难而白佛言。我等从今如是奉行

尔时阿难而白佛言。世尊。入于般涅槃后。供养之法。当云何耶。佛言。汝今不应逆忧此事。但自思惟。于我灭后护持正法。以昔所闻。乐为人说。所以者何。诸天自当供养我身。又婆罗门及以诸王。长者居士。此等自当供养我身。阿难言。虽复天人自兴供养。然我不知应依何法。佛言。阿难。供养我身。依转轮圣王。阿难又问。供养转轮圣王。其法云何。佛言。阿难。供养转轮圣王之法。用新净绵及以细[疊*毛]。合缠其身。如是乃至积满千重。内金棺中。又作银棺。盛于金棺。又作铜棺。盛于银棺。又作铁棺。盛于铜棺。然后灌以众妙香油。又复棺内。以诸香华而用涂散。作众伎乐。歌呗赞颂。然后下盖。造大宝舆。极令高广。轩盖栏楯。众妙庄严。以棺置上。又于城中作阇维处。扫洒四面极令清净。以好栴檀及诸名香。聚为大[卄/積]。又于[卄/積]上。敷舒缯[疊*毛]。施大宝帐。以覆其上。然后舁举。至阇维处。烧香散华。伎乐供养。绕彼香[卄/積]。周回七匝。然后以棺置香[卄/積]上。而用香油。以浇洒之。然火之法。从下而起。阇维既竟。收取舍利。内金瓶中。即于彼处。而起兜婆。表刹庄严。悬缯幡盖。诸人民等。恒应日日烧香散华种种供养。阿难当知。供养转轮圣王之法。其事如是。阇维我身。亦与王等。然起兜婆。有异于王。表刹庄严。应悬九伞。若有众生。悬缯幡盖。烧香散华。及然灯烛。礼拜赞叹我兜婆者。此人长夜获大福利。将来不久他人亦复起大兜婆。供养其身。阿难当知。一切众生皆无兜婆。唯有四人得立兜婆。一者谓如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。慈愍众生。堪为世间作上福田。应起兜婆。二者谓辟支佛。思惟诸法自觉悟道。亦能福利世间人民。应起兜婆。三者谓阿罗汉。随所闻法思惟漏尽。亦能福利世间人民。应起兜婆。四者谓转轮圣王。宿殖深福。有大威德。王四天下。七宝具足。自行十善。又复劝于四天下人。亦行十善。应起兜婆。阿难。当知若有众生以诸供具。而以供养此兜婆者。其所得福。渐次差降

尔时阿难闻佛此语。心生懊憹。悲号啼泣。隐于佛后。相去不远。而以微声。作如是言。我今犹是学地之人。于诸法中未得深味。而天人师一旦舍我入般涅槃。我当何时践解脱路。即便举手攀一树枝。捶胸拍头。闷绝懊恼。尔时世尊问余比丘。阿难即时为在何处。比丘答言。阿难今者在如来后。于一树下。啼泣懊憹。又告比丘。汝可往彼语阿难言。天人之师。今欲见汝。比丘便往。说如来旨。阿难既闻。即便来还。至于佛所。头面礼足。倚立一面。世尊于是问阿难言。我于近日已为汝说。一切诸行皆悉无常。合会恩爱必归别离。汝今何故犹生悲憹。复次阿难。汝从往昔。侍我至今。左右执事进止去来。及通宾客皆得宜节。又复见汝身口及意。皆悉清净无有瑕秽。汝获福利不可称计。尔时世尊告诸比丘。阿难不应作此悲憹。所以者何。不久当得到解脱处。比丘当知。过去诸佛皆有侍者。如今阿难。未来诸佛亦复如是。比丘当知。今此阿难。智慧深妙聪明利根。我从昔来。所说法藏。阿难皆悉忆持不忘。复次比丘。阿难善知进止时节。若有人客。欲来见我。阿难即先思量其时。世尊或应某时见诸比丘。或应某时见比丘尼。或应某时见优婆塞。或应某时见优婆夷。或应某时见婆罗门。或应某时见于刹利。或应某时见长者居士。或应某时见诸外道。如是等众。若来见我及闻说法。皆悉多获功德福利。所以者何。悉是阿难通进见我。得其善根成熟时故。复次比丘。转轮圣王。有四奇特希有之法。一者若婆罗门来至转轮圣王之所。既到见王。颜容端正。威德高显。心生欢喜。次闻王语。音辞清彻。亦生欢喜。乃至见王。默然无言。又怀踊跃。及与王辞。还归所止。回恋顾慕。步步怅怏。如饥渴人不得饱满。二者诸小刹利。三者毗舍。四者首陀罗。亦复如是。此为转轮圣王四奇特事。当知阿难。亦有此四奇特之事。一者若诸比丘。从远方来。欲问讯我。次见阿难。皆生欢喜。闻其说法及见默然。亦复欣悦。辞别而退。恋德情深。不能有已。二者比丘尼。三者优婆塞。四者优婆夷。亦复如是。汝等当知。阿难有此四奇特事

尔时世尊告阿难言。汝今不应自生苦憹而作是言。天人之师将般涅槃。我今无复解脱之期。所以者何。凡我所说。一切法藏。于我灭后。思惟奉持。勤行精进。不久自当得于解脱。尔时阿难既得如来梵音安慰。忧憹小除。而白佛言。我今心意。如小醒悟。欲有所请。唯愿哀愍。佛即答言。欲请何事。阿难言。此鸠尸那城。比余大国。极为边狭。人民又复不能炽盛。唯愿世尊。往余大国。王舍城。毗耶离城。舍卫国城。婆罗奈城。阿踰阇城。瞻波城。俱睒弥城。德叉尸罗城。如是诸城。所处正中。人民炽盛。国土丰乐。皆多信心。智慧聪明。唯愿世尊。往彼诸城。而般涅槃。广利其中诸众生等。尔时世尊答阿难言。汝今不应作是请我言。此鸠尸那城为边狭也。汝当谛听。今为汝说。阿难。过去久远。此鸠尸那城有转轮圣王。名大善见。七宝具足。王有千子。能伏怨敌。皆以正法化诸人民。尔时此城。名鸠尸婆帝城。东西二门。其间相去。十二踰阇那。南北二门。其间相去。八踰阇那。其城四面。周匝七重。其内一重淳以黄金。其第二重淳以白银。其第三重淳以琉璃。其第四重淳以颇梨。其第五重淳以车磲。其第六重淳以马瑙。其第七重杂以众宝。其城楼橹皆悉七层。窗牖栏楯七宝雕饰。悬众宝铃网罗上。其间相去。尽一箭道。其城四门。门各九重。庄校严饰。光丽悦目。七重城外各有堑水。其水澄洁具八功德。皆以七宝而为阶陛。诸杂类鸟。鸾凰孔雀凫雁鸳鸯。翻羯飞舞。鸣集其中。其水复有鸠牟头华。郁波罗华。分陀利华。青黄赤白杂色莲华。又其岸上。有七行宝树行各异宝。微风徐起吹彼树枝。条叶相触。音如天乐。城中人民皆悉盈满。安隐丰乐极为炽盛。诸五欲具如忉利天。道路之中悬诸明珠。人民行止。初无昼夜。此城恒有十种音声。一者象声。二者马声。三者车声。四者鼓声。五者螺声。六者琴瑟等声。七者歌声。八者扣钟击磬设大会声。九者赞叹持戒人声。十者互共说法语论之声。大善见王。有诸威德。端正第一。众人见者无不爱敬。长寿欢乐身无小疾。王性慈仁。愍念一切。犹如慈父怜爱其子。一切人民亲敬于王。亦复如父。阿难。大善见王。别于一时欲出园林。游观嬉戏。严四种兵。各八万四千。又复后宫夫人婇女。亦严八万四千乘车。欲随游看。时王又复敕于国中诸婆罗门长者居士。令随出游。严驾办已。时主兵臣入白王言。四兵已办。愿王知时。时王即便升白象舆。与婆罗门长者居士大臣眷属及以四兵。前后围绕。出往园中。象行骏疾。犹如风驰。尔时诸臣及婆罗门。长者居士。共谏王言。大王久在深宫之中。外诸人民无缘见王。今者既往园林游观。诸人民众充塞路侧。皆悉瞻仰欲见大王。以是事故。愿敕御者。不须迅速。王闻此语。即敕御者。令徐徐行。路边人民。恣意瞻仰。如子见父。尔时彼王见诸衢巷。无不平坦。又七宝树。罗列荫映。而无池水。即敕一臣。夹诸路侧。造七宝池。其间相去皆一百弓。又令栽植种种名华。又复敕令一一池间给诸侍人。有来浴者。供以香华。又与饮食。恣意取足。如是供给。不舍昼夜。又敕彼臣。自今已后。四远人民。有来求乞。随须给与。既到园林。与婆罗门长者居士并余大臣。游观嬉戏。乃至日暮。珠光明曜。如昼无异。不见日影乃知是夜。时王与诸婆罗门众长者居士并余臣民。嬉戏讫已。还归宫城。别于他日。时婆罗门长者居士及与大臣。持众名宝。共来献王。王即语言。我于近日。园林游戏。敕于某臣。自今已去。有来求索。随意给与。我之布施。乃至如是。卿等云何。反以众宝而来献我。时王即便心自思惟。此诸人等。所以持宝来献我者。皆缘国中共贵之故。如此之事。由民贫来。即敕藏臣。出诸珍宝及资生具。置四衢道。捶钟击鼓。唱令四远。大善见王。今开宝藏。以用布施。若有所须随意来取。王恒如是广行布施。利益众生不舍昼夜

尔时国中诸婆罗门长者居士及以大臣而白王言。大王。常可所居宫殿。极为褊狭。我等每来问讯王时。诸侍从者不相容受。唯愿大王。开拓令广。王闻此语。默然许之。心自念言。我今宜应开阔住处。时天帝释。知王心念。呼一天子。名毗首建磨。极为妙巧。无事不能。而语之言。今阎浮提。转轮圣王。名大善见。其今欲更开拓宫城。汝便可下为作监匠。使其居处严丽雕饰如我无异。彼天奉敕即便来下。犹如壮士屈伸臂顷。到阎浮提。当王前立。时王既见彼天子形。风姿端正必知非凡。而问之言。汝是何神而忽来下。天即答言。大王当知。我天帝释之大臣也。名毗首建磨。极闲工巧。大王心欲开广宫殿故。天帝释遣我来下。为作监匠以助于王。王闻此言。心怀欢喜。时彼天子。即便经始。开廓宫城。城之四门。其间相去。二十四踰阇那。为王起殿。高下纵广。各八踰阇那。七宝严丽如帝释宫。其殿凡有八万四千间隔住处。皆有七宝床帐卧具。又复为王起说法殿。高下纵广。亦八踰阇那。七宝庄严无异于前。其殿四面。有七宝树。及以名华。列植荫映。又造宝池。其水清洁。具八功德。其殿中央。施师子座。七宝庄严。极为高广。覆以宝帐。垂七宝。又为四远来听法者。设四宝座。黄金白银琉璃颇梨。其数凡有八万四千。毗首建磨。既为彼王造作宫城。皆悉竟已。与王辞别。忽然不现。还归天上。时大善见王既见宫城皆悉修立。即敕击鼓唱令国界。大善见王。却后七日。当为一切说种种法。若欲乐闻。皆可来集说法殿上。时婆罗门长者居士大臣人民。闻此唱令。至于其日。皆悉来集。时王即便上说法殿。登师子座。一切来众。亦皆坐于四宝之座。尔时彼王。先为诸人说十善法。然后又为开余法门。乃至经于万二千岁。其国众生。若有曾闻彼王法者。命终生天。不堕三涂。阿难。彼王恒作如此利益一切众生。阿难。时大善见王于静室中。心自念言。我过去世。有何行业。修何善根。生世尊贵。有大威德。色力寿命。人无等者。正当由于过去世中。广修布施忍辱慈悲故。今获得如此报耳。我今宜应更修进胜。而便思惟。不久之间即得初禅。乃至得于第四禅。复更修习四无量心。阿难。大善见王又教夫人及以婇女。令修四禅

大般涅槃经卷中大般涅槃经卷下

        东晋平阳沙门释法显译

尔时雪山。有八万四千白象。日日来到。列王殿前。时王心念。此诸白象恒来我所经由道路。践踖众生。即便敕语主兵臣言。自今已后。不须此象日来我所。经一千岁可令一来。但令四万二千便足。不必其满八万四千。王玉女宝。名曰善贤。与余夫人及以婇女八万四千人。于静室中坐禅思惟。经四万岁。共相谓言。我等在此坐禅思惟经四万岁。不见大王。今者宜应礼拜问讯。作此言已。即便相随。到于王所。其余宫人。入白王言。善贤今与八万四千女人。来问讯王。时王闻已。即便往于说法殿上。升师子座。俄尔之顷。善贤等至。王即唤前。时善贤等相随而进。到于王所。头面礼足。次第而坐。即作是言。我等共在静室之中。坐禅思惟经四万岁。不见王久。故来问讯。欲有所说。唯愿听许。王即答言。善哉随意。善贤即便而白王言。此阎浮提。西瞿耶尼。北郁单越。东弗婆提。四方人民极为炽盛。富乐安隐。皆行十善。并是大王德化力也。此阎浮提。如鸠尸婆帝城者。其数凡有八万四千。此诸城等。国王臣民及婆罗门。皆悉来此。欲见大王。而王坐禅经多年岁。来朝谒者皆不相见。譬如孝子不见慈父。又四天下。不见大王游历甚久。唯愿大王。善将时宜。抚接民人。我等女弱。于国无益。所以坐禅适意久远。大王处贵统摄内外。一切人民莫不宗仰。岂得如我女人所行。白象车马。其数各有八万四千。大王宜应乘之游观。大王昔日。恒为一切说种种法。授以十善。顷来坐禅斯事顿废。于时善贤以如此事。种种谏王。大善见王闻此语已。而答之言。汝于前后每以善事而谏劝我。今闻汝言。殊乖昔意。尔时善贤闻王此诲。心生懊恼。垂涕念言。我向所以谏大王者。正以所见。谓为得中。不图乃复更生罪咎。即从座起顶礼王足。而白王言。今我愚痴不识正理。乃以此事而用上谏。唯愿大王。听我忏悔。尔时大善见王答善贤言。一切诸行皆悉无常。恩爱合会亦复别离。此四天下虽尔炽盛。我亦不久当舍弃之。我于往昔八万四千岁而为婴儿。八万四千岁而为童子。八万四千岁为灌顶太子。八万四千岁为灌顶王。然后得成转轮圣王。领四天下七宝具足。八万四千岁统理民务。八万四千岁为诸人民讲说诸法。八万四千岁坐禅思惟。从尔已来。五十八万八千岁。虽复如此寿命延长。会归于尽。我今已老。死时将至。古昔诸王尊贵快乐。如我不异。亦复迁谢归于无常。鸠尸婆帝城。及余八万四千大城会亦磨灭。不应于此独生爱着。长放逸心。我今所以获此尊胜。皆由往昔积诸善业。今者宜应广植诸善造来生因。是故坐禅经积年岁。尔时善贤等闻王此言。心大欢喜。顶礼王足。退还所住。如是不久王得笃疾。自知命尽。即立太子而以为王。集余大臣及婆罗门长者居士。以四海水灌太子顶。事既毕竟。王即命终。上生梵天。阿难。大善见王。王四天下而其所居。唯阎浮提大城。虽有八万四千。而其所处。唯鸠尸婆帝。雪山之中有八万四千白象之宝。而王所乘。不过一象。虽有八万四千骏马。而王所骑。不过一匹。虽有八万四千七宝之车。而王常驾。不过一乘。虽有八万四千夫人。王之所爱。唯在一人。雕饰宝殿。八万四千。王之所处不过一室。身之所须。饱足而已。而王役虑四方。缠心物务。徒劳精神。于身无益。阿难。大善见王。岂异人乎。我身是也。我于往昔获此尊贵。所居国城即在于此。我于此城作转轮王。不可称数。成就利益无量众生。今者诸天充满虚空。皆是我昔为王之时。以诸善法教化所成。其于今日复在此城。见般涅槃。当令其获般涅槃果。阿难。以是事故。汝云何言此鸠尸那城为边狭耶。我今决定住于此城而般涅槃。当于如来说此事时。诸天及人亿那由他。于诸法中远尘离垢得法眼净。即共同声而白佛言。世尊。往昔无量无边阿僧祇劫。以诸善法利益我等。今又于此以般涅槃乐安立于我。即散名华。并作天乐。歌呗赞叹。供养如来。尔时阿难。而白佛言。奇哉世尊。此鸠尸那城。过去乃有斯奇特事。我今不复生小心也

尔时世尊告阿难言。汝今可入鸠尸那城语诸力士道。我今日于后夜分入般涅槃。皆悉令来与我相见。若有所疑。恣意请问。莫令于我般涅槃时不及相见后生悔恨。尔时阿难闻佛言已。垂泣懊恼。顶礼佛足。摄身威仪。与一比丘俱共入城。时鸠尸那城。诸力士等。男女大小。始共集聚。论叙如来当般涅槃。各各皆欲往诣佛所。会见阿难。即便问言。我闻世尊在双树间将般涅槃。正共言论欲至佛所。于是阿难具以如来所敕之辞。告诸力士。力士闻已。悲号懊恼。闷绝躃地。互共微声而相谓言。呜呼苦哉。世间眼灭。我等从今何所归依。犹如婴儿失于慈母。从今已去。人天转减。三恶道趣日就增盛。白阿难言。我等眷属。今欲相随往至佛所。是时阿难还白佛言。以世尊语入城宣示。诸力士众莫不惊绝渧泣歔欷。皆悉当来瞻奉世尊。诸力士等。男女大小。一切相随。流泪呜咽。缘路而进。是时阿难见诸力士人数甚多。心自念言。若此人众一一礼佛无有竟时。我今当令家家一时礼。诸力士众至佛所已。阿难即便普语之言。汝等来众为不少。若人人礼佛不卒得竟。今可家家一时礼也。力士奉旨即便礼佛。退住一面。而白佛言。唯愿世尊。住寿一劫。若减一劫。不般涅槃。利益一切诸天人民。今诸众生无有慧眼。唯愿世尊。为作开导。尔时如来告力士言。汝今不应作此请我。所以者何。一切诸行皆悉无常。恩爱合会必归别离。设我住世。若满一劫。会亦当灭。我所说法但当忆持诵念勿忘。此则不异我在世也。诸力士等闻佛此言。不果所请。心怀愁悴。悲泣懊恼。默然而住

尔时鸠尸那城。有一外道。年百二十。名须跋陀罗。聪明多智。诵四毗陀经。一切书论无不通达。为一切人之所宗敬。其闻如来在娑罗林双树之间将般涅槃。心自思惟。我诸书论。说佛出世极为难遇。如优昙钵花时一现耳。其今在于娑罗林中。我有所疑。试往请问。瞿昙若能决我疑者。便是实得一切种智。作此念已。往到佛所。在于林外。逢见阿难。即语之言。我书论中说佛兴世极难值遇。亿千万劫时时乃出。如优昙钵华不可数睹。在世教化。我初不见。今闻在此娑罗林中当般涅槃。我有所疑。欲往请问。汝可为我白世尊言。道我今者欲希相见。尔时阿难。闻其此语。心自思惟。世尊今者四大不和。接对来久。已自增恶。若复与此外道相见。必有言论。容致损剧。即答之言。世尊今者四大不和。寝卧林中极苦身痛。汝今不须见如来也。莫临世尊般涅槃时而作障碍。须跋陀罗如是三请。阿难亦复如是三答。尔时世尊以净天耳。闻须跋陀罗请阿难声。又观其根。是可度时。即以梵音告阿难言。汝莫于我最后弟子独作留碍。听须跋陀罗前来。我欲见之。此人质直聪慧易悟。所以来进欲决疑难。非为故来论胜负也。于是阿难即承佛教。语须跋陀罗。世尊今已敕听汝前。须跋陀罗闻佛许前。欢喜踊跃。不能自胜。而心念言。沙门瞿昙。决定是得一切种智。即前佛所。互相问讯坐于一面。而白佛言。瞿昙。欲有所问。唯愿听许。佛言。善哉善哉。须跋陀罗。恣汝所问。须跋陀罗即问佛言。今者世间沙门婆罗门外道六师。富兰那迦叶。末伽利拘赊梨子。删阇夜毗罗视子。阿耆多趐舍钦婆罗。迦罗鸠驮迦旃延。尼犍陀若提子等。各各自说。是一切智。以余学者。名为邪见。言其所行。是解脱道。说他行者。是生死因。互相是非。云何而得知其虚实。何师应得沙门之称。何师定是解脱之因。尔时如来即答之曰。善哉善哉。须跋陀罗。乃能问我如此之义。谛听谛听。吾为汝说。须跋陀罗。诸法之中若不见有八圣道法。当知无有一沙门名。二及三四。亦复不有。既无沙门。亦无解脱。解脱既无。非一切种智。须跋陀罗。若诸法中。有八圣道法。当知必有四沙门名。有沙门名。则有解脱。既有解脱。是一切种智。须跋陀罗。唯我法中。有八圣道。有四沙门名。是解脱道。是一切种智。彼诸外道。富兰那迦叶等。其说法中。无八圣道。无沙门名。非是解脱及一切种智。若言有者。当知必是虚诳之说。须跋陀罗。一切众生。闻我所说。信受思惟。当知其人必不空闻要得解脱。须跋陀罗。我在王宫未出家时。一切世间皆为六师之所迷醉。初未见有沙门之实。须跋陀罗。我年二十有九。出家学道。三十有六。于菩堤树下。思八圣道究竟源底。成阿耨多罗三藐三菩提。得一切种智。即往波罗捺国鹿野苑中仙人住处。为阿若憍陈如等五人。转四谛法轮。其得道迹。尔时始有沙门之称。出于世间福利众生。须跋陀罗。当知我法能得解脱。如来实是一切种智。尔时须跋陀罗。既闻如来说八圣道。心生欢喜。举身毛竖。渴仰欲闻八圣道义。而白佛言。唯愿世尊。为我分别八圣道义。于是世尊即便为其分别广说。须跋陀罗既闻佛说八圣道义。心意开朗。豁然大悟。于诸法中远尘离垢得法眼净。即白佛言。我今欲于佛法出家。于是世尊即便唤之。善来比丘。须发自落。袈裟着身。即成沙门。世尊又为广说四谛。即获漏尽。成阿罗汉

尔时世尊告阿难言。汝今当知。我于道场。成阿耨多罗三藐三菩提。最初说法。度阿若憍陈如等五人。今日在于娑罗林中。临般涅槃。最后说法。度须跋陀罗。诸天及人。无复更应闻我说法而得度者。若有善根应得解脱。当来皆是我之弟子。展转相教。阿难。须跋陀罗。虽是外道。而其善根。应成熟时。唯有如来。能分别知。我般涅槃后。若有外道。欲于我法求出家者。汝等不应便听许之。先令四月诵习经典。观其意性为虚为实。若见其行质直柔软于我法中实有深乐。然后方可听其出家。阿难。所以然者。汝等小智。不能分别众生之根。是故令汝先观之耳。尔时须跋陀罗而白佛言。我于向者。欲求出家。世尊若令先于佛法四十年中赞诵经典。然后听我而出家者。我亦能尔。岂况四月。尔时世尊即告之言。如是如是。须跋陀罗。我观汝意。于我法中殷勤渴仰。今作此言。非为虚设。尔时须跋陀罗前白佛言。我不今忍见天人尊入般涅槃。我于今日。欲先世尊入般涅槃。佛言。善哉。时须跋陀罗。即于佛前。入火界三昧而般涅槃

尔时如来告阿难言。汝勿见我入般涅槃便谓正法于此永绝。何以故。我昔为诸比丘。制戒波罗提木叉。及余所说种种妙法。此即便是汝等大师。如我在世。无有异也。阿难。我般涅槃后。诸比丘等。各依次第。大小相敬。不得呼姓。皆唤名字。互相伺察。无令众中有犯大戒。不应窥求觅他细过。车匿比丘。应与重罚。阿难问佛。与何重罚。佛言。阿难。与重罚者。一切比丘勿与共语。于是阿难。如教奉行。尔时世尊。告诸比丘。汝等今者若有疑难。恣意请问。莫我灭后生悔恨言。如来近在娑罗林中。我于尔时。不往咨决。致令今日情有所滞。我今虽复身体有疾。犹堪为汝等解释疑惑。若欲于我般涅槃后奉持正法利益天人。今宜速来决所疑也。世尊乃至如是三告。诸比丘等默然无有求决疑者。尔时阿难即白佛言。奇哉世尊。如是三诲。而此众中无有疑者。佛言。如是如是。阿难。今此众中。五百比丘。未得道者。我般涅槃后。未来世中。当得尽漏。汝亦当在此中数也

尔时世尊告诸比丘。汝等若见我身口意脱相犯触。汝当语我。时诸比丘闻佛此语。流泪懊恼而白佛言。如来岂当有身口意微细过耶。于是如来即便说偈。

  诸行无常　　是生灭法
  生灭灭已　　寂灭为乐

尔时如来。说此偈已。告诸比丘。汝等当知。一切诸行。皆悉无常。我今虽是金刚之体。亦复不免无常所迁。生死之中极为可畏。汝等宜应勤行精进。速求离此生死火坑。此则是我最后教也。我般涅槃。其时已至。时诸比丘。及余天人。闻佛此诲。悲号涕泣。闷绝躃地。如来即便普告之言。汝等不应生此悲恼。诸行性相。皆悉如是。于是如来。即入初禅。出于初禅。入第二禅。出于二禅。入第三禅。出于三禅。入第四禅。出第四禅。入于空处。出于空处。入于识处。出于识处。入无所有处。出无所有处。入于非想非非想处。出于非想非非想处。入灭尽定。尔时阿难。既见如来湛然不言。身体肢节不复动摇。即便流泪而作是言。世尊今已入般涅槃。尔时阿[少/兔]楼驮语阿难言。如来即时。未般涅槃。所以湛然身不动者。正是入于灭尽定耳。尔时世尊出灭尽定。更还入于非想非非想处。乃至次第入于初禅。复出初禅。入第二禅。出于二禅。入第三禅。出于三禅。入第四禅。即于此地入般涅槃。尔时阿[少/兔]楼驮语阿难言。世尊已于第四禅地入般涅槃。于是阿难及四部众。闻阿[少/兔]楼驮作此言已。悲号呜咽。闷绝躃地。其中或有举手拍头捶胸大叫。共相谓言。世间眼灭。一何速哉。一切众生。从今已去。谁为导者。人天方减。恶道日增。时虚空中天龙八部。涕泣滂沱犹如骤雨。互相谓言。我等从今谁为归依。犹若婴儿失于慈母。三恶道迳日就开阔。解脱之门方巨重关。一切众生。沉沦苦海。亦如病人远于良医。又似盲者失所牵导。我等既去无上法王。烦恼之贼日见侵逼。唱此言已。闷绝懊恼不能自禁。时鸠尸那城诸力士众。皆悉勇健。犹如香象。既见如来入般涅槃。神情憔悴。如病新起。当于尔时大地震动天鼓自鸣。四大海水波浪翻倒。须弥山王自然倾摇。狂风奋发。林木摧折箫索枯悴。骇异于常。尔时大梵天王。即说偈言

  过去与未来　　及以今现在
  无有诸众生　　不归无常者
  如来天人尊　　金刚身坚固
  犹不免无常　　而况于余人
  一切诸众生　　爱惜保其身
  薰余以香华　　不知当毁灭
  如来金色身　　相好以庄严
  会亦皆弃舍　　应入般涅槃
  永断诸烦恼　　成一切种智
  犹尚不得免　　况余结累者

尔时天帝释即说偈言

  一切诸行性　　实是生灭法
  两足最胜尊　　亦复归于尽
  三毒炽然火　　恒烧诸众生
  无有大悲云　　谁能雨令灭

尔时阿[少/兔]楼驮。即说偈言

  如来于今日　　诸根不摇动
  心意会诸法　　而弃于此身
  恬然绝思虑　　亦复无诸受
  如灯尽光灭　　如来灭亦然

尔时阿难。即说偈言

  大地忽震动　　狂风四激起
  海水波翻倒　　须弥宝山摇
  天人心悲痛　　泣泪犹如雨
  皆悉大恐怖　　如被非人执
  由佛般涅槃　　故有如此事

尔时众中。有未得道比丘人天。既见如来已般涅槃。心生懊恼。宛转于地。已得道者。深叹世间无常之苦。悲号啼泣不能自胜。是时阿[少/兔]楼驮语诸比丘及以天人。汝等不应生大忧恼。如来。前已为汝等说诸行性相法皆如是。云何犹故而悲泣耶。尔时阿难即便普语四远来众。如来今已入般涅槃。尔时众人闻阿难言。悲号啼泣闷绝懊恼。而以微声语阿难言。今此人众极为阗塞。三十二喻阇那。皆悉充满。唯愿尊者。各令我等次第得前亲见如来。最后瞻仰礼拜供养。如来出世难可值遇。如优昙钵华时时乃现。今者亲在此般涅槃。愿必哀愍。令我得见。尔时阿难闻众人言。心自思惟。如来出世。极为难值。最后供养亦复甚难。我今当令谁在于先供养佛者。今者宜使诸比丘尼及优婆夷。得在前来供养佛身。所以然者。斯等女弱。昔来之时。不必得到如来之所。以是因缘故宜在先。作此念已。即便普唱诸比丘尼及优婆夷。皆听前于如来身所。诸比丘尼及与无量优婆夷等。俱到佛所。既见如来已般涅槃。啼泣懊恼。围绕礼拜。种种供养。尔时有一贫穷优婆夷。年一百岁。见诸婆罗门。并及刹利长者居士。力士妻女长幼大小。以妙香华种种供养。自伤贫乏独绝此愿。心自思惟。如来出世极为难值。最后供养复为甚难。而今穷罄无以自表。作此念已。倍增悲恸。临佛足上心大懊恼。涕泣流连污如来足。愿我将来所生之处。常得见佛。诸比丘尼及优婆夷。供养毕已。即还本处。尔时阿难。又复普告诸余人言。诸比丘尼及优婆夷。供养已毕。汝等可前次第供养。时诸人众以次而来。到佛身所。既见如来已般涅槃。号泣宛转心大悲恼。以诸供具而用供养。尔时诸力士众。皆悉集聚。共相谓言。我等今者。云何阇维如来之身。世尊临欲般涅槃时。应有遗敕。即便共往。问阿难言。我等今者欲共阇维如来之身。其法云何。世尊临可般涅槃时。当有遗旨。唯愿见告。尔时阿难语力士言。如来遗敕阇维之法。令与转轮圣王等无有异。阿难即便具说佛向所敕之事。诸力士等闻阿难言。皆共严办阇维之具。先造宝舆雕镂庄丽。以如来身置宝舆上。烧香散华。作众伎乐。歌颂赞叹。于音乐中。而说苦空无常无我不净之法。时诸力士白阿难言。如来今者既般涅槃。最后供养极为难遇。我等请留如来之身。七日七夜恣意供养。令诸天人长夜获安。阿难即便以力士言问阿[少/兔]楼驮。阿[少/兔]楼驮答阿难言。善哉随意。阿难尔时告诸力士。听留佛身七日七夜恣意供养。时诸力士闻阿难言。心大悲庆。即于林中种种供养。满七日已。时诸力士以新净绵及以细[疊*毛]缠如来身。然后内以金棺之中。其金棺内散以牛头栴檀香屑及诸妙华。即以金棺内银棺中。又以银棺内铜棺中。又以铜棺内铁棺中。又以铁棺置宝舆上。作诸伎乐歌呗赞叹。诸天于空。散曼陀罗花。摩诃曼陀罗花。曼殊沙花。摩诃曼殊沙花。并作天乐。种种供养。然后次第下诸棺盖。时力士等共相谓言。七日之期今者已满。我等宜应舁如来棺。周匝绕城。令诸人民恣意供养。然后往于城南阇维。作此言已。即便共舁如来之棺。尽其身力而不能起。各共惊怪不知何故。而以问于阿[少/兔]楼驮。我等诸人欲舁佛棺。周匝绕城。还趣南门供养阇维。尽竭身力而不能举。不知此是何等事相。唯愿尊者为我说之。时阿[少/兔]楼驮语众人言。所以然者。虚空诸天欲令佛棺周匝绕城。从北门入住于城中。听诸天人种种供养。然后应从东门而出。往于宝冠支提之所。而阇维之。彼诸力士闻此语已。共相谓言。诸天意尔。宜应顺从。即舁佛棺。绕城一匝。从北门入。住城之中。听诸天人恣意供养。作妙伎乐。烧香散华。歌呗赞叹。诸天于空。雨曼陀罗花。摩诃曼陀罗华。曼殊沙花。摩诃曼殊沙花。并作天乐。种种供养。供养讫已。即便从城东门而出。往于宝冠支提之所。既到彼处。比丘比丘尼。优婆塞优婆夷。天龙八部。感结悲哽不能自胜。而便聚积牛头栴檀及诸杂香。又于[卄/積]上。敷舒缯[疊*毛]。施大宝帐以覆其上。舁举宝棺。绕彼香[卄/積]周回七匝。烧香散花。作众伎乐。而以宝棺置香[卄/積]上。取妙香油周浇洒之。时四部众并诸天人。恋慕懊憹不能自胜。即便以火从下烧之。火不肯然乃至再三。亦复不然。时诸人众不知所以。即以此事问阿[少/兔]楼驮。三烧香[卄/積]。何故不然。阿[少/兔]楼驮言。所以然者。尊者摩诃迦叶在铎叉那耆利国。闻于如来欲般涅槃。与五百比丘从彼国来。欲见世尊。是以如来不令火然。尔时大众闻此语已。深叹奇特

尔时摩诃迦叶在铎叉那耆利国。遥闻如来在鸠尸那城。欲般涅槃。心大悲恋。与五百比丘缘路而来。去城不远。身患疲极在于路边。与诸比丘坐于树下。见一外道。手执曼陀罗华。迦叶问言。汝从何来。答言。我从鸠尸那城来。迦叶又问。汝知我师应正遍知不。其即答言。识。汝大师在鸠尸那城娑罗林中双树之间。已般涅槃。得今七日。即时正在宝冠支提。将欲阇维。天人充满。互竞供养故。我于彼得此天华。尔时迦叶闻此言已。悲号哽咽。诸比丘众闷绝躃地。而以微声共相谓言。呜呼苦哉。世间眼灭。于是迦叶而安慰之。汝等不应作此苦憹。诸行性相皆悉如是。如来天尊犹尚不免。况复余人而得脱耶。宜应精进求离世苦。今可速起前于宝冠支提之所礼拜瞻仰。尔时众中有余比丘。晚暮出家愚痴无智。共相谓言。佛在世时。禁呵我等。不得纵意。既般涅槃。何其快哉。是时迦叶与诸比丘。进鸠尸那城。到于宝冠支提之所。见如来棺。在香[卄/積]上。悲泣流泪围绕七匝。而登香[卄/積]。至宝棺所。在于足处号啕呜咽。头面作礼。尔时如来于宝棺内。而出双足。迦叶见此。倍增悲惊。时诸天人既睹奇特希有之事。莫不嗟叹。深生苦恋。尔时迦叶见佛足上而有点污。即便回顾。问阿难言。如来足上何缘有此。阿难答言。如来初可般涅槃时。四众充满。我时思惟。若令大众同时进者。女人羸弱。不必得前。即便先听诸比丘尼及优婆夷到如来所礼拜供养。尔时有一贫穷优婆夷。年一百岁。见诸婆罗门。及以刹利长者居士。力士妻女。长幼大小。以妙香华种种供养。自伤贫乏无以表心。作此念已。倍增悲恸。临佛足上。心大懊憹。涕泣流连。污如来足。尔时迦叶既闻此语。心怀惆怅。怪责阿难曾不呵止致此点污。即以香华。供养佛棺。礼拜赞叹。皆悉毕已。于是双足自然还入。迦叶即便还下于地。以佛力故香[卄/積]自然。四面火起。经历七日。宝棺融尽。于时诸天。雨火令灭。诸力士众收取舍利。以千张[疊*毛]缠佛身者。最里一张及外一重。如本不然。犹裹舍利。当尔之时。虚空诸天雨众妙华。并作伎乐。歌呗赞叹。供养舍利。时诸来众及以力士。皆悉各设种种供养。诸力士众。即以金罂收取舍利。置宝舆上。烧香散华。作众伎乐。还归入城。起大高楼而以舍利置于楼上。即严四兵。防卫守护。唯听比丘及比丘尼。得入礼拜。种种供养。其余国王及婆罗门。长者居士。一切人民。皆不听前

尔时韦提希子阿阇世王。闻彼力士收佛舍利。置高楼上。而严四兵防卫守护。心大悲恼。又复忿怒。诸力士辈。即便遣信。语力士言。世尊在世。亦是我师。般涅槃时。恨不临见。我之族姓。及与世尊。皆是刹利。汝今云何。独收舍利。置高楼上。而严四兵防卫守护。不分余人。汝便可以一分与我。我欲于国起妙兜婆。兴诸供养。若能见许。永通国好。不见许者。兴兵伐汝。余七国王及毗耶离。诸离车等。遣使之法。皆亦如是。时婆罗门。长者居士。亦各遣信。白力士言。世尊亦是我等之师。愿能哀愍。赐舍利分。时诸国使到力士所。具宣王意。力士闻已。深怀不平。答诸使言。佛来我国而般涅槃。舍利自然应属我等。欲于国界兴造兜婆庄严供养。此不可得。若兜婆成。恣汝等意。快共来此供养礼拜。若欲兴兵。而见向者。此国军众。亦足相拟。时彼诸使。各归本国。人人向王说如此事。诸王闻已。益怀嗔忿。各严四兵而往攻伐。时诸力士。亦严战具。以拟来敌。鸠尸那城中。有一婆罗门。名徒卢那。聪明多智。深信三宝。心自思惟。彼八国王及诸离车。身力壮健。军众精锐。又且力士勇猛难当。若交战者必无两全。而即便语诸力士言。汝等虽复勇锐果敢。彼八国王。齐力同心。人众云集。军阵猛盛。若战斗者。理无两全。锋刃既交。必有伤害。如来在世。教人行慈。而于今日。忽相杀戮。汝等不应吝惜舍利。宜分诸国及离车等。各于其界。造立兜婆。称于世尊往昔之训。又使汝等普获福利。诸力士众。闻此语已。心意解悟。即答之言。汝之所说。实得于理。听如汝言。彼婆罗门。见力士众皆悉解甲。即便出城。语诸王言。汝今为法何故兴兵。诸王答言。我为法故。远求舍利。而见拒逆。不肯分与。是以今者兴兵共来。时婆罗门。复语王言。我已相为和。诸力士皆悉与汝舍利之分。可取宝瓶。为汝分之。八王欢喜。奉授金瓶。彼婆罗门。受诸金瓶。持以还归。于高楼上而分舍利。以与八王。于时八王。既得舍利。踊跃顶戴。还于本国各起兜婆。彼婆罗门从诸力士。乞分舍利瓶自起兜婆。诸力士等取其一分。于阇维处。合余灰炭而起兜婆。如是凡起十处兜婆。如来从始欲般涅槃。及般涅槃后至于阇维。起诸兜婆。其事如是。其后迦叶共于阿难及诸比丘。于王舍城。结集三藏

大般涅槃经卷下


大楼炭经

    No. 23 [No. 1(30), Nos. 24, 25]

大楼炭经卷第一

        西晋沙门法立共法炬译

    阎浮利品第一

闻如是。一时佛游于舍卫祇树给孤独园。与大比丘众千二百五十人俱。尔时众比丘饭已后。会于讲堂上。坐共议言。可怪未曾有。是天地云何破坏。云何成就。佛彻听遥闻。诸比丘饭已后。于讲堂共坐议此事。佛即起到讲堂坐。问诸比丘。向者会议此何等。诸比丘白佛言。饭已后。于讲堂上共议。可怪未曾有。是天地云何破坏。云何成就。但共议是事耳。佛告诸比丘。欲从如来闻知是天地成败时不。诸比丘白佛言。唯天中天。今正是时。应为诸比丘说。知天地成败时。比丘从佛闻。即当持之。佛告诸比丘。谛听善思念之。今为汝说。诸比丘言。唯然世尊。愿欲闻知。佛言诸比丘如一日月。旋照四天下时。尔所四千天下世界。有千日月。有千须弥山王。有四千天下。四千大海水。四千大龙宫。四千大金翅鸟。四千恶道。四千大恶道。七千种种大树。八千种种大山。万种种大泥梨。是名为一小千世界。如一千小世界。尔所小千千世界。是名为中千世界。如一中千世界。尔所中千千世界。是名为三千世界。悉烧成败。是为一佛刹。佛言。比丘。是地深六百八十万由旬。其边无限。其地立水上。其水深四百六十万由旬。其边际无有限碍。大风持水。其风深二百三十万由旬。其边际无限。比丘其大海深八百四十万由旬。其边际无崖底。比丘须弥山王入大海水。深八万四千由旬。高亦八万四千由旬。下狭上稍稍广。上正平。种种合四类在上止。悉满无空缺处。诸大尊神亦在上止。诸尊复尊大神。悉在上居止。忉利天宫。在须弥山上。过忉利天。上有焰天。过炎天。有兜率天。上过兜率天。有尼摩罗天。过尼摩罗天。上有波罗尼蜜和耶越致天。过是上有梵迦夷天。过是天上有魔天。其宫广长二十四万里。宫壁七重。栏楯七重。刀分七重。行树七重。周匝皆以七宝。画妙好。金银水精琉璃马瑙赤真珠车磲。金壁银门。银壁金门。琉璃壁水精门。水精壁琉璃门。赤真珠壁马瑙门。马瑙壁赤真珠门。车磲壁一切众宝门。釆画妙好。皆以七宝作之。金栏楯金柱栿银桄。银栏楯银柱栿金桄。琉璃栏楯琉璃柱栿。水精栏楯水精柱栿琉璃桄。赤真珠栏楯赤真珠柱栿马瑙桄。马瑙栏楯马瑙柱栿赤真珠桄。车磲栏楯车磲柱栿一切妙宝作之。金刀分者银垂。银刀分者金垂。琉璃刀分者水精垂。水精刀分者琉璃垂。赤真珠刀分者马瑙垂。马瑙刀分者赤真珠垂。车磲刀分者一切宝垂。金树金根金茎。银枝叶花实。银树银根银茎。金枝叶华实。琉璃树琉璃根茎。水精枝叶华实。水精树水精根茎。琉璃枝叶华实。赤真珠树赤真珠根。马瑙茎枝叶华实。玛瑙树马瑙根茎。赤真珠枝叶华实。车磲树车磲根茎。一切宝枝叶华实。彩画殊好。皆以七宝。金银琉璃水精赤真珠车磲马瑙。其门上有曲箱盖。栏楯上有交露。楼观下有园观舍宅。浴地生华种种树种种叶种种华种种实。出种种香。种种飞鸟。各各悲鸣。过魔天。上有梵迦夷天。过梵迦夷天。上有阿卫货天。过是上有首皮斤天。过是有比呼破天。过是已有无人想天。过是已有阿和天。过是已有答和天。过是已有名须达称天。过是已有须陀尸天。过是已有阿迦尼吒天。过是已有天。名阿竭禅天。过是已有天。名识知。过是已有天。名阿因。过是已有天。名无有思想亦不无想。乃至其上有人。生老病死。往还不复过其上数。佛言。比丘。须弥山王以四宝作城。琉璃水精金银。须弥山王北有天下。名郁单曰。广长各四十万里。正方。须弥山王东有天下。名弗于逮。广长各三十六万里。周匝正圆。须弥山王西有天下。名俱耶尼。广长各三十二万里。如半月形。须弥山王南有天下。名阎浮利。广长各二十八万里。北广南狭。须弥山王北胁天金照北方天下。须弥山王东胁天银照东方天下。须弥山王西胁天水精照西方天下。须弥山王南胁天琉璃照南方天下。北方天下有树名银茎。围二百八十里高四千里。枝叶分布二千里。东方天下有大树名条茎。围二百八十里高四千里。枝叶分布二千里。俱耶尼天下有树名斤茎。围二百八十里高四千里。枝叶分布二千里。其树上有石牛。高四十里。阎浮利天下。有大树名阎。高四千里。茎围二百八十里。枝叶分布二千里。金翅鸟王及龙有树名驹利睒。高四千里。茎围二百八十里。枝叶分布二千里。阿须伦有大树名善昼过度。高四千里茎围二百八十里。枝叶分布二千里。忉利天有树名度昼。高四千里茎围二百八十里。枝叶分布二千里。大海北有大树名阎。高四千里茎围二百八十里。枝叶分布二千里。北方地空中有丛树名庵。广长各二千里。复有丛树名阎破。广长各二千里。复有丛树名多。广长各二千里。复有丛树名那多。广长各二千里。复有丛树名男。广长各二千里。复有丛树名女。广长各二千里。复有丛树名小儿。广长各二千里。复有丛树名柏。广长各二千里。复有丛树名栴檀。广长各二千里。复有丛树名佉钵。广长各二千里。复有丛树名般奈。广长各二千里。复有丛树名比罗。广长各二千里。复有丛树名大利。广长各二千里。复有丛树名奈。广长各二千里。复有丛树名安石榴。广长各二千里。复有丛树名抄罗。广长各二千里。复有丛树名陂。广长各二千里。复有丛树名陂隆。广长各二千里。复有丛树名阿摩勒。广长各二千里。复有丛树名呵黎勒。广长各二千里。复有丛树名毗醯勒。广长各二千里。复有丛树名苇。广长各二千里。复有丛树名竹。广长各二千里。复有丛树名拖罗。广长各二千里。复有丛树名合罗。广长各二千里。复有丛树名瓜。广长各二千里。复有丛树名大瓜。广长各二千里。复有丛树名脱华。广长各二千里。复有丛树名浴陂。广长各二千里。复有丛树名须女华。广长各二千里。复有丛树名皮罗。广长各二千里。复有丛树名和师。广长各二千里。复有丛树名茄夷。广长各二千里。复有丛树名投鲜。广长各二千里。复有丛树名蒲萄。广长各二千里。过是空地。其空地中。复有优钵华池二千里。红莲华池二千里。白莲华池二千里。黄莲华池二千里。毒蛇池二千里。过是已地空。其空中有海郁禅。从东西流入大海。其郁禅海中。见转轮王亦知天下。有转轮王见游行时迹。郁禅北有山名郁单茄。佛语比丘。其山甚乐。姝好树木生叶。华实甚香。畜兽鸟无所不有。无与等者也。佛言。比丘。其郁单茄山甚乐。姝好巍巍。郁单茄山。有山名须桓那。其山有八万窟。中有八万象。皆在中止。其象七日一食。有六牙上广下狭。牙齿间悉金填。过须那钵山。次有山名冬王。甚高过亿。山上高四千里。上有水名阿那达。广长二千里。其底沙皆金。其水凉冷。软美且清。以七宝金银琉璃水精赤真珠车磲马瑙。作堑垒。其四面起墙。亦布底有七重栏楯。七重行树。周匝围绕。七宝交露。彩画姝好。阿耨达龙王水水四面有陛。金陛银桄。银陛金桄。琉璃陛水精桄。水精陛琉璃桄。赤真珠陛马瑙桄。马瑙陛赤真珠桄。车磲陛七宝桄。陛上有曲箱盖。皆有栏楯。有交露楼观。其水中有青莲华。红莲华。白莲华。黄莲华。华亦有火色者。金色者。青色者。红色者。赤色者。白色者周匝。大如车轮。其茎大如车毂。若刺其汁出如乳色。其味如蜜。阿耨达龙王宫在其水中。宫名般阇兜。阿耨达龙王在中止。其龙有何等宝。何谓为阿耨达龙。过阿耨达龙。天下余诸龙王。以三热见烧。阿耨达龙王。不以三热见烧。复次天下诸余龙王。过阿耨达龙王。余龙王。热沙雨身上。烧炙燋革。燋革已烧肤。烧肤已烧筋。烧筋已烧骨。烧骨已烧髓。烧炙甚毒痛。过阿耨达龙王。余龙王皆见热。阿耨达龙王独不热。是故名为阿耨达。是为第一事。复次天下。过阿耨达龙王。余龙王。起媱欲事。相向时。热风来吹其身。燋龙身。即失无颜色得蛇身。便恐不喜。天下诸所龙王。过阿耨达。诸龙王得热。阿耨达龙王独无热。是故名为阿耨达。是为二事。复次天下诸龙王。过阿耨达龙王。余龙王。诸金翅鸟王。悉入其宫。悉恐怖取食之。若金翅鸟自念言欲入阿耨达龙王宫。适念是便自无央数灾变及其身。过阿耨达龙王。天下余龙王。皆见是毒热。阿耨达龙王。独不见热。是故名阿耨达。是为三事。以三事故。名为阿耨达龙王。东有大流江。下行一江。有五百部河。绕阿耨达龙王。东流入大海。阿耨达龙王南有大江。名和叉。有五百部河。绕阿耨达龙王。流入大南海。阿耨达龙王西有大江。名信陀。有五百部河流。绕阿耨达龙王。入大西海。阿耨达龙王北有大江名斯头。有五百部河流。绕阿耨达龙王。入北海。冬王山南有国。名维耶离。维耶离北有七黑山。黑山北有七仙人婆罗门在中止。一者名机机榆。二者名施泥梨。三者名郁单。四者名禅。五者名迦蛇。六者名优多罗。七者名波被头。有山名和昙摩。过七仙人婆罗门北。有山名乾陀摩诃术。中有两窟。一者名画。二者名善画。以七宝作之。金银琉璃水精赤真珠车磲马瑙。细软如繻衣。画善画窟北。有树王名善住。有八千树王。围绕之。善住王树下。有象王。名善住。在下止。有八千象。周匝围绕之。善住王树北。有浴池名摩那摩。以七宝金银水精琉璃赤真珠车磲马瑙作堑垒之边有八千浴池。周匝围绕。其水皆凉冷。美软且清。其底沙皆金。以七宝金银水精琉璃赤真珠车磲马瑙作七重栏楯。七重交露。七重行树。周匝围绕。其池甚妙好。金栏楯者金柱栿银桄。银栏楯者银柱栿金桄。琉璃栏楯者琉璃柱栿水精桄。水精栏楯者水精柱栿琉璃桄。赤真珠栏楯者赤真珠柱栿马瑙桄。马瑙栏楯者马瑙柱栿赤真珠桄。车磲栏楯者车磲柱栿一切宝桄。金交露者银垂珞。银交露者金垂珞。琉璃交露者水精垂珞。水精交露者琉璃垂珞。赤真珠交露者马瑙垂珞。马瑙交露者赤真珠垂珞。车磲交露者一切宝垂珞。皆以七宝作甚姝好。金树者金枝根银茎叶华实。银树者银枝根金茎叶华实。琉璃树者琉璃根枝水精茎叶华实。水精树者水精根枝琉璃茎叶华实。赤真珠树者赤真珠根枝马瑙茎叶华实。马瑙树者马瑙根枝赤真珠茎叶华实。车磲树者车磲根枝一切宝茎叶华实。以七宝作皆姝好。摩那摩池。周匝四面。以七宝金银水精琉璃赤真珠车磲马瑙作金陛银桄。银陛金桄。水精陛琉璃桄。琉璃陛水精桄。赤真珠陛马瑙桄。马瑙陛赤真珠桄。车磲陛一切宝桄。以七宝作甚姝好。陛上有曲箱盖。栏楯上有交露。楼观下有园观舍宅。有浴池。树生种种华种种实。出种种香。中有种种飞鸟。相和悲鸣。摩那摩池中。有青莲华。黄莲华。白莲华。赤莲华。中有红色者。金色者。青色者。黄色者。赤色者。白色者。种种杂色者。其华周匝大如车轮。其茎周匝如车毂。其华断者出其汁如乳。其味如蜜。善住象王。念欲入池中洗浴相娱乐时。即念八千象王。尔时八千象王言。善住象王已念我等。即共往至善住象王所在前住。时善住象王与八千象王。俱往至摩那摩池。诸象中有为王持盖者。中有扇者。周匝围绕时中有含血名机那。在前歌舞作伎乐。时善住象王。至摩那摩池中。洗浴作伎乐相娱乐。中有象为王洗鼻口者。中有洗牙齿者。中有洗头者。中有洗背者。中有洗腹者。中有洗[月*坒]者。中有洗膝者。中有洗足者。中有洗尾者。中有拔华根洗之以与王食者。中有以青莲华黄莲华赤莲华白莲华。以鼻历持散象王头上者。尔时善住象王。洗浴相娱乐饮食已。便还至善住树下。其八千象王各各入其池洗浴。作伎乐相娱乐饮食已。便还至善住象王所。尔时善住象王。与八千象王俱前后围绕。还至善住树下。中有为象王持盖者。中有扇者。在前作妓乐歌舞。至善住树间。象王从意。卧起行步。其余八千象。各各亦随意。在树间卧起行步。从意所欲。诸八千象树。中有围四丈九尺。中有树围五丈六尺。中有树围六丈三尺。中有树围七丈七尺。中有树围八丈四尺。中有树围九丈一尺。中有树围九丈五尺。中有树围十丈五尺。中有树围十一丈二尺。善住象王树茎围十丈九尺。是八千树枝叶堕落时。风便吹着外。其八千象王大小便时。诸鬼神皆除着外。佛言。比丘。善住象王威神尊巍巍乃如是。畜生含血之类。乃有此

    大楼炭经郁单曰品第二

佛语比丘。郁单曰天下。周匝广长各四十万里。北方天下有种种山无央数。其河两边。有种种树。河水徐行。有种种华。水中丛流。河两边有船。彩画姝好。以四宝金银琉璃水精作之。北方天下中央有浴池。名郁难陀。广长四千里。其水凉软且清。有七重壁。水底沙皆金。难陀浴池。周匝四面有陛。以四宝金银琉璃水精作之。金陛银桄。银陛金桄。琉璃陛水精桄。水精陛琉璃桄。难陀池中。有青莲华。黄莲华。白莲华。赤莲华。中有红色者金色者青色者黄色者赤色者白色者周匝根茎若断者出其汁如乳。其味如蜜。光照四十里。其香亦闻四十里。难陀浴池东。有河名已味。难陀浴池南。有河名修竭。难陀浴池西。有河名大土。难陀浴池北。有流河名善种。是诸河水。皆徐行。中有丛流行华。河两边有种种树。以金银琉璃水精作河两边际。难陀浴池东有园名贤上。有七重栏楯。七重交露。七重行树。周匝围绕。以四宝作之。姝好金银水精琉璃。贤上园中有香树生华实。劈者出种种香。有捣香树生华实。劈者出种种香。有衣被树。有璎珞树。有不息树。有生花实若劈者出种种衣被璎珞。出种种不息。有果树器树音乐树。生花实。实劈者出种种器。种种果。种种音乐。树高七里。有高六里五里四里三里二里。最卑者高一里。难陀浴池南。有园观名与贤。有七重栏楯。七重交露。七重行树。周匝围绕。以四宝作之。中有香树。捣香树。衣被树。璎珞树。不息树。器树。果树。皆有华实。实劈者各各出种种香捣香衣被璎珞不息器果种种音乐。树最小者高十里二十里四十里。上至七十里。难陀浴池西。有园观名罗越。以四宝作。七重栏楯。七重交露。七重行树。周匝围绕。诸所出生高卑。亦如东方园观。难陀浴池北。有园观名常有华。亦以四宝金银水精琉璃作。七重栏楯。七重交露。七重行树。周匝围绕。诸树所出。生高卑。亦如东面园。北方天下有树。曲合如交露。北方天下人。在下卧起。男女各异处。有净洁粳米。不耕种自然生。出一切味。欲食者取净洁粳米炊之。有珠名焰味。着釜下光出熟饭。四方人来。悉共食之。食未竟亦不尽。无盗贼恶人。无言我妻子。无田作者。饭已面色润泽有威神。男子女人。若淫欲意起。相视无所语。男子便在前。女人随后行。至园观入中。共相娱乐。二日三日若至七日。各自随意罢去不相属也。女人怀妊七日八日。便生若男若女。便持着四徼道中。若有人从东西南北来者。与指嗽之。出乳饮之。七日已后自以福德即长大。譬如阎浮利人年二十若二十五时。北方天下。周匝四方有水。名阿耨达。后夜起云。天雨八味水。如人饭食顷。洗浴北方天下淹尘。尘不复起。譬如苏麻油涂地尘不起。北方天下亦如是。地尘不起。譬如不息工师。若不息工弟子。以种种华。结作不息。左手持之。右手以水洗不息无尘。北方天下如是。地不起尘。常有流水生草树。常有叶华实。中有草青。譬如孔雀翅色。其香如香香。足蹈上即陷四寸。举足还复如故。北方天下人。欲至贤上园观中游戏相娱乐。即时去乘船至岸边。脱衣沐浴。相娱乐已。便弃船度河。往至香树间。取香涂身。至衣被树间。取衣着。至不息树间。璎珞树间。器树间。果树间。音乐树间。取璎珞不息着之。取器音乐。便往至贤上园观。热时乱风吹扫贤上园观地。伊阑风至吹落华。堕地至人膝。时北方天下。悉入贤上园观中。游戏相娱乐。二日三日至七日已后。各自罢去。随意无所系属。亦复至与贤上园观。罗越常有华园观亦如是。北方天下人。欲食时。取净粳米炊之。以焰味珠光。炊其下熟饭。东方西方南方北方。若有人来至其所者。皆饭食之。其食亦不尽。至人食已。北方天下人。有树名象兜。交曲上合如交露。人民在上止宿。男女各异处。北方天下人。通齿发绀青色长八尺。人民面色伺等。长短亦等。女人亦如是。人民行十善事。不复相教作行也。皆寿千岁。无数减者死后有生忉利天上者。有生焰天上者。有生兜率天上者。有生尼摩罗天上者。有生波罗尼蜜天上者。天上寿尽。下生阎浮利天下人间。即生大豪贵家若婆罗门大长者家。北方天下人。大小便时。辟没地中。其地清洁无粪聚臭处。北方天下人。男子女人。死时好为衣被之庄严不啼哭。取着四徼道中。有鸟名郁遮。举取死人着北方天下外。何以故。名郁单曰。郁单曰天下。胜是三天下复最上。是故名郁单曰。郁单曰天下人民。食清净粳米。无有盗贼。无有恶者。无言我妇无言我子。颜色甚好有威神。无短命者。死已后生善处。是故名郁单曰

    大楼炭经转轮王品第三之一

佛语比丘。世间有转轮王。时自然生七宝有四德。何等为七。一者金轮宝。二者白象宝。三者绀色马宝。四者明月珠宝。五者玉女宝。六者藏圣臣宝。七者导道圣臣宝。转轮王其金轮何类。王以十五日月满时沐浴。便上高观上。与婇女共坐。见东方有自然天金轮来。有千辐皆完具。悉以天金所成。高一丈四尺。王见已自念言。我从先圣闻。若王十五日月满。沐浴上高观。与婇女俱坐。见东方自然金轮者。即得作转轮王。王自念。欲试天金轮。尔时转轮王。便试天金轮。即便会四部兵。往至天金轮所。整衣服长跪叉手。持右手。指金轮使东飞。金轮即东飞。转轮王即与四部兵。及家室亲属悉随之飞。四天王天上诸天。皆亦在金轮前飞行。金轮所至止处。转轮王便与四部兵家室亲属。皆止宿其中。尔时东方弗于逮诸王。以金钵盛满银粟。银钵盛满金粟。其往至转轮王所白言。天王来大善。东方诸城国界。富乐炽盛安隐。五谷丰熟。人民众多。珍宝众多。工巧者饶。明月珠玉琉璃。白象马牛羊奴婢米谷丰饶。仓库储满。愿大王止此。我等承受其教。转轮王便告诸王言。诸贤等各自治国以正法。莫行非法。诸贤等但莫杀生。莫盗窃。莫犯人妇女。莫妄语骂詈恶口两舌。莫念恶。当慈心为政具奉行。如是者。则为受我教。尔时诸小王。持国界奉上转轮王。转轮王即住案行东方诸国。于其中止顿。无央数岁。相娱乐快乐饭食。得东海内悉属已便还。南方阎浮利天下王降伏亦如是。复与家室亲属及四部兵。金轮在前飞行。复至西方俱耶尼亦如是。复至北方郁单曰天下亦如是。四天王上诸天。皆在金轮前飞。金轮所至到处。转轮王与家室亲属四部兵止顿其中。尔时北方诸小王以金钵盛满银粟。以银钵盛满金粟。其往至转轮王所白言。天王来大善。北方诸城国界。富乐炽盛安隐。五谷丰熟。人民珍宝众多。工巧者饶。明月珠玉琉璃。白象马牛羊奴婢米谷丰饶。仓库储满。愿大王止此。我等承受其教。转轮王便告诸小王言。贤等各自治国以正法。莫行非法。贤等莫杀生。莫盗窃。莫犯人妇女。莫妄语骂詈恶口两舌。莫念人恶。当念慈心为正见奉行。如是者即为受我教。尔时诸小王。持国界奉上。转轮王案行北方诸国。于其中止顿。无央数岁。相娱乐快乐饮食。得北海内悉属已。便与家室亲属及四部兵。还阎浮利天下。阎浮利天下威神更巍巍。其金轮亦尔时便量度。东西长四百八十里。南北广二百八十里。诸天为转轮王。造起城壁七重。七重栏楯。七重交露。七重行树。周匝围绕。彩画姝好。皆以七宝。金银水精琉璃赤真珠车磲马瑙金壁银门。银壁金门。琉璃壁者水精门。水精壁者琉璃门。赤真珠壁者马瑙门。马瑙壁者赤真珠门。车磲壁者一切宝门。城周匝四方有门。金栏楯者金柱栿银桄。银栏楯者银柱栿金桄。琉璃栏楯者琉璃柱栿水精桄。水精栏楯者水精柱栿琉璃桄。赤真珠栏楯者赤真珠柱栿马瑙桄。马瑙栏楯者马瑙柱栿赤真珠桄。车磲栏楯者车磲柱栿一切宝桄。金交露者银垂珞。银交露者金垂珞。琉璃交露者。水精垂珞。水精交露者琉璃垂珞。赤真珠交露者马瑙垂珞。马瑙交露者赤真珠垂珞。车磲交露者一切宝垂珞。复以七宝作树甚姝好。金树者金根。枝银茎叶花实。银树者银根枝金茎叶花实。琉璃树者琉璃根枝水精茎叶花实。水精树者水精根枝琉璃茎叶花实。赤真珠树者赤真珠根枝马瑙茎叶花实。马瑙树者马瑙根枝赤真珠茎叶花实。车磲树者车磲根枝一切宝茎叶花实。门上有曲箱盖交露。有楼观边有园观舍宅。浴池中有种种树种种叶种种华种种实。出种种香。种种飞鸟相和而鸣。作城已威神巍巍。金轮便止。城中度量。东西八十里。南北四十里。尔时诸天为转轮王。以七宝作宫殿壁七重。栏楯七重。七宝交露七重。七宝行树七重。周匝围绕。七重门上有曲箱盖交露有楼观。下有园观浴池。种种树种种叶种种华实。种种飞鸟。相和悲鸣造起转轮王宫殿已。金轮便立宫门前虚空中。尔时转轮王甚欢喜踊跃言。已为我自然金轮宝。今我以为作转轮王佛言。转轮王有自然金轮宝。如是转轮王有白象宝何类。转轮王明旦与诸臣共会参议。时即自然有白象在前现。皆白身体完具。能飞行端正头赤有六牙。上粗下细。牙如画间金色。转轮王见已念言。此象若可调者。便当为贤善。则与调象师使调适一反调。便调善最。如调善畜。尔时转轮王欲试白象宝。便使会四部兵。被白象庄严已骑白象。日出便出宫门。飞行绕四海内。即时还宫坐相娱乐。尔时转轮王甚大欢喜踊跃言。已为我自然白象宝。今我已作转轮王。转轮王白象宝。如是转轮王有绀色马宝何等类。转轮王明旦与左右共参议。时见有自然绀色马在前。其马身青毛衣滑泽头黑。转轮王自念言。若调此马者。便当即好。与调马师使调。即时调好最。如贤善马。尔时转轮王。欲试绀色马宝。即使会四部兵被已骑。马未出宫门。即与四部兵。飞行绕四海内。即日还宫坐相娱乐。甚大欢喜踊跃言。已为我自然绀色马宝。今我已为。作转轮王。有绀色马宝如是。转轮王有明月珠宝者何等类。转轮王明旦与诸臣共坐参议时。见有自然明月珠宝在前。其珠青琉璃色。八方滑泽。好清洁有光明照耀。转轮王见已自念言。如此珠照我后宫中者为姝好。尔时转轮王欲试明月珠宝。便使会四部兵。持珠着幢头。夜从宫门出。与四部兵。尔时明月珠宝光照诸长者婆罗门家。起作使奴婢贩卖市井。谓为日出。其珠照四部兵明出宫四十里。飞行绕四海内。即夜还宫坐。甚大欢喜踊跃言。已为我自然明月珠宝今已作转轮王。转轮王有明月珠宝如是

大楼炭经卷第一大楼炭经卷第二

        西晋沙门法立共法炬译

    转轮王品第三(之二)

转轮王有玉女宝者何等类。转轮王明旦与诸大臣共坐参议。时有自然玉女宝在前现。端正姝好面色无比。亦不长不短。不肥不瘦。不白不黑。冬时身则温。夏时身则凉。身体诸毛孔皆栴檀香。口出莲华香。转轮王甚爱重。意不起淫欲向他人。何况当复身行。尔时转轮王甚欢喜踊跃言。已为我自然玉女宝。今我已作转轮王。转轮王有玉女宝如是。转轮王有主藏圣臣宝何等类。转轮王明旦坐参议。时见主藏圣臣宝在前。解慧晓事至诚。往至转轮王所白言。转轮王所欲求索者。我为天王办之。王但安隐坐。转轮王欲试主藏圣臣宝。使会四部兵。乘船入水。告主藏圣臣。我欲得金银珍宝。当与我。主藏圣臣白转轮王言。渡水已。随王欲当与之。王言。今当于此用之。疾与我金银珍宝。渡水已我不用。主藏圣臣闻受其教。整衣服船上长跪右手挠水。以器钞金银珍宝。譬如虫着树。诸金银珍宝器。着手如是。尔时主藏圣臣。持众珍宝着船上。白转轮王言。欲得几许金银珍宝。今当与王。转轮王告主藏圣臣言。我所有金银珍宝甚众多。但欲试卿耳。主藏圣臣闻已。便还持金银珍宝着水中。尔时转轮王。甚欢喜踊跃言。已为我自然主藏圣臣宝。我已为转轮王。转轮王有主藏圣臣宝如是。转轮王有兵臣宝何等类。转轮王明旦坐参议。时见有兵臣在前。解慧勇猛晓事。往至转轮王所。白转轮王言。所欲为作我为办。王但自安坐莫忧。尔时转轮王欲试兵臣。使会四部兵。告兵臣宝言。不晓兵法者。教令晓之。已晓者教令重知。不晓住者。教令知住。不晓骑乘弓马者。教令知。兵臣宝即受教。皆教诸兵。转轮王甚欢喜踊跃言。已为我自然兵臣宝。我今已为转轮王。转轮王有兵臣宝如是。佛言。转轮王有七宝如是。佛言。转轮王有四德。云何为四德。一者大富珍宝田宅奴婢珠玉象马工巧者众多。天下人富无有如转轮王者。是为转轮王第一德。二者转轮王最端正姝好颜色无比。天下人端正姝好。无有如转轮王者。是为转轮王第二德。三者转轮王常安隐无疾病。身常等等。亦不寒热寒热。适其意诸所饮食食皆安隐。天下人无有如转轮王无疾病者。是为转轮王第三德。四者转轮王常安隐长寿。天下人无有常安隐长寿如转轮王者。是为转轮王四德。转轮王有七宝及四德如是。转轮王以正法行为政现。不转善现。行十善事。教诸小国王。傍臣左右人民。奉行十善事。转轮王哀念诸郡国人民。如父哀子。诸郡国人民。爱敬转轮王如子爱父。转轮王治天下。阎浮利地平正无有高下。无有棘刺无有毒兽虫蚁。无有山陵溪谷。无有砾石地。但有弃捐金银明月珠玉琉璃琥珀水精车磲马瑙珊瑚。转轮王在天下治国时。富乐安隐炽盛。五谷丰熟人民众多。佛语诸比丘。转轮王治国时。天下有八万郡国聚落居。鸡鸣展转相闻。转轮王治国时。天下常遍有水草木。常青木。常有叶华其地草叶。周匝分布。色如孔雀毛。其香如华香。足蹈上四寸入地。举足还复如故。地草又无四寸空缺处。有香树常生华实。破其实出种种香。有衣被树。出华实及种种衣被。有珠宝璎珞树出华实。破中有无央数种种珠宝璎珞。有不息华树出华实。破中有种种不息。有果树。常生华实。破中有种种果。有器树生华实。破中有种种器。有妓乐树生华实。破中有种种音乐。转轮王治国是时天下阎浮利。不耕种米谷稻粮。皆自然生。清洁无穬。出其有种种甘。转轮王临寿终时。身不甚痛。譬如习乐人大食。腹不甚痛。转轮王临寿终时。身体不痛如是转轮王命过已后。金轮白象宝。便灭去。绀色马明月珠宝亦没去。玉女宝主藏圣臣宝导道圣臣宝。便沐浴转轮王身。以绵缠身。复以五百张[疊*毛]缠身。着铁棺中。以酥灌其上。满已盖覆之。以钉钉之。出转轮王棺。众人共作妓乐歌舞。出着城外。积一切香薪。持转轮王棺。着上便放火烧。烧已玉女宝主藏圣臣宝导道圣臣宝。共收骨以置于四徼道中起塔。高四十里。广长四十里。周匝起墙广长二百里。以七宝金银水精琉璃。赤真珠车磲马瑙。七重栏楯。七重交露。七重行树。周匝围绕。甚姝好。其从四方来。礼转轮王。行法起塔。皆得无数福。尔时玉女宝。主藏圣臣宝。导道圣臣宝。为转轮王起塔已。便布施饥者与饭。渴者与浆。欲得衣者与衣。欲得香熏华者与香熏华。欲得财物牛羊者与之。其后玉女宝。主藏圣臣宝。导道圣臣宝乃命过

    大楼炭经泥犁品第四(之一)

佛告比丘。有大铁围山。更复有第二大铁围山。中间窈窈冥冥。其日月大尊神。光明不能及照。其中有八大泥犁。一泥犁者。有十六部。第一大泥犁名想。第二大泥犁名黑耳。第三大泥犁名僧干。第四大泥犁名卢獦。第五大泥犁名噭嚾。第六大泥犁名烧炙。第七大泥犁名釜煮。第八大泥犁名阿鼻摩诃。佛言。何以名为想。其大想泥犁。若有人堕中其八指生爪如利刀。以相把刺。其肉应手堕去。想念欲相杀。以是粗事。名为想泥犁更复有余种种因缘。复次其大想泥犁。若有人堕中者。手中自然刀剑。以相斫刺。想欲杀他人。以是粗想事故。名为想。复有余因缘。其有人堕中者。手自然小刀。以刺剥他人。想念欲杀之。以是粗想事故。名为想。复有余因缘。其有人堕大想泥犁中者。以手搔从足剥余者至顶想念欲杀他人。凉风起吹之。身疮平复。展转相语。当复长生。中复有相语言。我曹今适生以是故。名为想泥犁。复有余因缘。用是故泥犁人寿长久。乃从想泥犁中出。便走求解脱。复有泥犁。名为黑界。纵广二万里。悉入中里。火从身出。绕身三匝还入身。毒痛不可忍。过恶未解故不死。复次黑界泥犁东壁。火烧三匝烧人火焰至西壁。西壁火焰至东壁。南壁火焰至北壁。北壁火焰至南壁。上火焰下至地。下焰上至上。人在中烧炙。毒痛不可忍。过恶未解故不死。在其中甚久久。乃从黑界泥犁出。便走求解脱。有泥犁名沸屎。纵广二万里。悉入沸屎中。自然至颈。热沸踊跃。人以把蹶。欲出不能得。身体手足耳鼻面目皆烂熟。毒痛不可忍。过恶未尽故不死。有虫名铁口。啄人髑髅。啄人肉穿之。破骨啖人髓泥犁中人。手卷屎食之。唇舌皆燋。咽喉腹中肠胃皆烂。便下过去。毒痛不可忍。过恶未尽故。不死在其中甚久。以后乃从沸屎泥犁中出。便走欲求解脱。有泥犁名五百钉。纵广二万里悉入中。泥犁旁各取人手足。卧扑着钉地。以烧铁钉。钉其右掌。以铁钉钉左掌。以铁钉钉其右足。复以铁钉钉其左足。复以铁钉钉其心。复以铁钉遍钉其身下彻地。悉以五百钉钉其身。续动欲起。毒痛不可忍。泥犁旁问言。欲求何等。报言。我但苦饥渴。泥犁旁取钳拗开口。烧热铁着其咽中。唇舌咽皆燋。腹中肠胃皆燋烂。与肠胃下过去。毒痛不可忍。过恶未尽故不死。用是故人在泥犁中甚长久以后乃从五百钉泥犁得出。便走求欲解脱。有泥犁名车怗。纵广二万里。悉入其中。泥犁旁便问言。欲求何等。报言。但苦饥渴。泥犁旁便各各取其身扑着地。取钳拗开其口。取消铜灌人口。唇舌皆燋。腹中五藏肠胃。皆燋烂烧炙。毒痛不可忍。过恶未尽故不死。在泥犁中甚长久。已后乃得出。便走求解脱。有泥犁名为饮。悉入其中。泥犁旁便问言。欲求何等。报言。我但苦饥渴。泥犁旁即各各取其人身扑着烧热地。以钳拗开其口。以烧铁丸着人口中。唇舌咽皆燋。五脏肠胃尽燋。便不过去。毒痛不可忍。过恶未解故。不死在其中甚长久。乃从饮泥犁中出。便走求解脱。有泥犁名一。铜釜纵广二万里。尽入中。泥犁旁便共举人身体手足着釜中煮。在底亦熟在上亦熟。汤沸踊跃起伏。有在上露手足者覆亦熟。譬如煮豆。在底亦熟在上亦熟。覆亦熟露亦熟。泥犁中人亦如是。在二万里铜釜泥犁中。上下皆熟。头面耳鼻手足皆见熟烂泥犁。旁以矛刺内其中。毒痛不可忍。过恶未解故不死。用是故在其中。甚久长已后。乃从一铜釜泥犁中出。便走欲求解脱有泥犁名多铜釜。纵广二万里悉入中。泥犁旁便各各举其身手足着釜中。汤沸踊跃。展转在底在上。头面手足皆见熟烂。泥犁旁便以矛捣罪人。持着余釜中见煮亦如是。毒痛不可忍。过恶未解故不死在其中。甚长久已后。乃从多铜釜泥犁中出。便走欲求解脱。有泥犁名磨纵广二万里悉入其中。泥犁旁便各各取人。着铁磨上卧以盖覆。便捉磨使。碎血肉流。下骨留在磨。中火出烧。炙毒痛不可忍。过恶未解故不死。用是故在其中。甚长久已后。乃从铁磨泥犁中出。便走欲求解脱。有泥犁名脓血。纵广二万里。人悉入其中。即自然有脓血火焰出。人以手足把历欲出。头面耳鼻身体手足皆燋。便自以手取脓血食之。唇舌咽皆燋。腹中肠胃五脏皆燋。便下过去。毒痛不可忍。过恶未解故不死。在其中甚长久已后。乃从脓血泥犁中出。便走欲求解脱有泥犁名高峻。纵广二万里人悉入其中。泥犁火焰出。泥犁旁即走人上下山。头面耳鼻身体手足皆燋烂。毒痛不可忍。过恶未解故不死在其中。甚长久已后。乃从高峻泥泥中出。便走欲求解脱。有泥犁名斫板。纵广二万里。人悉入中。泥犁旁便各各取人。扑烧铁地。以铁绳量度其身。以两手持斧。斫削身及头面手足鼻耳。毒痛不可忍。过恶未解故不死在其中。甚长久已后。乃从斫板泥犁中出。便走欲求解脱。有泥犁名斛。纵广二万里。人悉入其中。泥犁旁即取炭火中人。使着斛中量。以手摩上。头面身体手足鼻耳皆焦烂泥犁旁走人火上。往还烧炙。毒痛不可忍。过恶未解故不死在其中。甚长久已后。乃从斛泥犁出。便走欲求解脱。有泥犁名剑树叶。纵广二万里。人悉入其中风生吹铁剑树叶堕。落截人手足头面耳鼻身体。毒痛不可忍。过恶未解故不死在其中。甚长久已后。乃从铁剑树泥犁中出。便走欲求解脱。有泥犁名挠捞河。纵广二万里。河两边生剃头刀草。人悉入其中。刀逆刺人。断人手足头面鼻耳身体。毒痛不可忍

尔时人皆堕挠捞河。汤沸涌跃。下底有八寸蒺[卄/梨]。刺。刺人身血流洒。但有其骨。便沸涌跃转上人。毒痛不可忍。风吹至岸边草。刀逆向内截人头面耳鼻身体手足。毒痛不可忍。过恶未解故不死。泥犁旁即问人言。欲求何等。报言。我但苦饥渴。泥犁旁便各各取人扑着烧热地。以消铜灌人口中。唇舌咽喉皆燋。身体五脏肠胃皆燋。便下过去。毒痛不可忍。过恶未解故不死。河两边有铁树。泥犁旁便取人举着铁树下。树生刺刺下垂。刺人身体。血肉流堕。余但有骨。风起吹人身体。平复如故。有鸟名铁乌喙。啄其头啖其脑。在头上住。啄取人瞳子。人欲下铁刺向仰刺人。欲上向下刺人。尔时人走行欲求解脱。还堕挠捞堓中。汤沸涌跃堕底。为[卄/梨]所刺如故。上堓浮风吹堓边。刀逆截伤人头面耳鼻身体手足。毒痛不可忍。过恶未解故不死。树泥犁旁问言。欲求何等。言我但苦饥渴。便持消铜灌口中。唇舌咽喉肠胃皆。燋烂。便下过去。上堓边泥犁旁。复着堓边树上。欲下上刀逆刺人。有鸟名那尼喙。啄人头啖其脑。在人头上啄人瞳子。欲上下刺逆向刺人。毒痛不可忍。过恶未尽故不死。复还堕挠捞河在中。毒痛如故。风复吹至堓边。草刀逆刺剥人如故。泥犁旁复问人言。欲求何等。报言。但苦饥渴。以其消铜灌其口中。如故烧炙。毒痛不可忍。在其中甚长久已后。乃从挠捞河得出。便走欲求解脱。有泥犁名狼野干纵广二万里。人悉入其中。狼野干自然在前住。身中出火焰。所啮人身肉应其口而食之。毒痛不可忍。飞鸟共来。啄啖人者。脱人眼者。毒痛不可忍。过恶未尽故不死。在其中甚长久已后。乃从狼野干泥犁得出。便走欲求解脱。有泥犁名寒冰。纵广二万里。人悉入其中。风周匝四面起寒冷。吹人身肌肤皮肉筋骨入髓中。用是故便于中死。佛言。何以故。名为黑耳泥犁。若有人堕黑耳泥犁中者。黑风热沙。雨其身上。即随堕地焦皮肌肤骨肉脂髓。毒痛不可忍。过恶未尽故不死。用是故名为黑耳。复有余因缘。复次黑耳大泥犁。其有人堕中者。以烧铁黑索缚其身。风便勒结之。断其身皮肌肤破骨出髓。毒痛不可忍。过恶未尽故不死。用是故名黑耳。复次有因缘。堕其黑耳大泥犁中者。泥犁旁以黑铁烧热绳。缠裹人身。焦皮肉肌肤骨髓。毒痛不可忍。过恶未尽故不死。用是故名为黑耳。复次其有人。入大黑耳。泥犁旁以铁绳。左右绞其人身。以锯截之。以斧断之。毒痛不可忍。过恶未尽故不死。用是故名为黑耳。复次人在其中甚长久。烧炙毒痛。乃从黑耳泥犁中出。便走欲求解脱。有泥犁名黑火。纵广二万里人悉入中。黑火从当身出。绕身三匝还入身。毒痛不可忍。过恶未尽故不死。在泥犁中甚长久。乃从黑火泥犁中出。随次入如前十六泥犁。至寒冰泥犁乃命过。佛言。何以故。名为僧干泥犁其有人堕僧干大泥犁中者。自然两铁山出火。火山合拍泥犁中人。破碎其身。毒痛不可忍。过恶未尽故不死。是故名为僧干。复有余因缘。复次若有人。堕僧干大泥犁中者。人悉入其中有两山相拍。罪人身皆破碎解堕。毒痛不可忍。过恶未尽故不死。是故名为僧干。复有余因缘。人在其中甚长久。乃从大僧干泥犁中出。便走欲求解脱。复次入十六泥犁如前。复至寒冰泥犁乃命过。佛言。何以故。名楼猎泥犁。其有人堕楼猎中者。泥犁旁各各取人。着铁铫中。人大唤呼。大毒大痛。是故名为楼猎。复次有罪人。堕楼猎泥犁中者。泥犁旁取人。着铁鼎中。大毒大痛噭唤。是故名为楼猎。复次其有罪人。堕楼猎泥犁中者。泥犁旁各各取之。着铁釜中。大毒大痛噭唤。是故名为楼猎。复有余因缘。罪人在其中甚长久。乃从楼猎泥犁中出。便走欲求解脱。复随次入十六泥犁如前。至寒冰泥犁乃命过

佛言。何以故。名为大噭唤。其有人堕大噭唤泥犁中者。泥犁旁各各取其人身。着大铫中煮。极毒痛大噭唤。是故名为大噭唤。复有余因缘。其有罪人。堕大噭唤泥犁中者。泥犁旁各各取其人身。着大釜中。甚毒痛大噭唤复有余因缘。其人堕大噭唤泥犁中者。泥犁旁各各取人。着鼎镬中煮。甚毒痛大噭唤。是故在其中甚长久。乃从大噭唤泥犁中出。便走欲求解脱。随次入十六泥犁如前。至寒冰乃死。佛言。何以故名为烧炙。其有罪人。堕大烧炙泥犁中者。泥犁旁各各取人。着铁舍中。自然出火烧炙毒痛。是故名为烧炙。复次其有罪人。堕大泥犁烧炙中者。泥犁旁牵人入铁交露中。自然有火。烧炙毒痛。是故名为烧炙。过恶未尽故不死。复次其有罪人。堕大烧炙泥犁中者。泥犁旁牵人入铁堂上。自然有火。烧炙毒痛。是故名为烧炙。罪人在其中甚长久。乃从烧炙泥犁中出。便走欲求解脱。随次入十六泥犁如前。至寒冰泥犁命过死

佛言。何以故。名为阿鼻摩诃。其有罪人。堕阿鼻摩诃泥犁中者眼但见恶色。不见善色。耳但闻恶声。不闻善声。口所食但得恶味。不得甘美。鼻所闻臭不闻好香。身所更但得恶意所念法但有恶无善。是故名为阿鼻摩诃。复有余因缘。有罪人堕阿鼻摩诃泥犁中者。东壁火焰至西壁。西壁火焰至东壁。南壁火焰至北壁。北壁火焰至南壁。上火焰下至地。地火焰上至上。六面火来。烧炙人毒痛。是故名为阿鼻摩诃。复次其罪人。堕阿鼻摩诃泥犁中者。弹指顷无有乐。是故名为阿鼻摩诃。罪人在其中甚长久。乃从阿鼻摩诃泥犁中出。便走欲求解脱。随次入十六泥犁如前。至寒冰泥犁乃死

佛言。大铁围山外。阎浮利天下南。有阎罗王城。纵广二十四万里。以七宝作七重壁。七重栏楯。七重刀分。七重行树。园观浴池。周匝围绕。金壁银门。银壁金门。琉璃壁水精门。水精壁琉璃门。赤真珠壁马瑙门。马瑙壁赤真珠门。车磲壁一切宝门。上有曲箱盖交露。下有园观浴池。有种种树叶花宝。出种种香。种种飞鸟。相和而鸣。佛言。人身行恶口言恶心念恶。死后堕此阎罗王泥犁中者。泥犁旁便反缚罪人。以见阎罗王白王言。此诸人悉不孝于父母。不承事沙门道人。不畏后世禁忌。愿王随所知而罚之。王即呼人前安谛审实问其人。汝昔在世间时。不见人年老百二十。头白齿落。面皱皮缓。气力衰微。持杖而行。身体战栗。其人言。已见。何以不自念。我亦当如是老极。无有能脱不老者。何不自改身口意为善。人对言。我实淫乱。王言。今我当便问汝淫乱之意。是过非父母过。亦非兄弟过。亦非天帝王过。亦非亲属知识过。亦非先祖去人过。亦非沙门婆罗门过。汝作恶身自当受。第一阎罗王问。王第二安谛审实问。汝昔在世间时。为不见人男女病。困劣着床。恶露自出。身卧其上。不能坐起。居人坐起饮食之。其人对言。已见。王言。汝何以不念我亦当如是病瘦。自改身口意为善。我实淫乱。王言。今我当便问汝淫乱之意。是过亦非父母过。亦非兄弟过。亦非天帝王过。亦非亲属知识过。亦非先祖去人之过。亦非沙门非婆罗门过。汝自作恶。身自当受。第二阎罗王问。王第三问。汝昔在世间时。为不见男女死时。身体坏败。破碎如林木弃捐。为乌鸟虫蚁狐狼所食。若有烧者葬埋者。其人对言。已见。汝何以不自念。我亦当如是死。当自改身口意为善。我实淫乱。王言。我当问汝淫乱之意。是非父母过。亦非兄弟过。亦非天帝王过。亦非先祖去人过。亦非亲属知识过。亦非沙门婆罗门过。汝自作恶。身自当受。第三阎罗王问。阎罗王第四问。汝昔在世间。为不见小儿无所知屎溺自身。其人言。我已见。何以不自念。我本亦如是。当自改身口意为善。我实淫乱。王言。今我当问汝淫乱之意。是过非父母过。亦非兄弟过。亦非天帝王过。亦非先祖去人过。亦非亲属知识过。亦非沙门婆罗门过。汝自作恶身自当受。第四阎罗王问。阎罗王第五安谛审实问。汝昔在世间时。为不见郡国县邑得盗贼犯事杀人者。以见白王。王敕使四支枭掉之。若着釜中煮。若生烧之。若闭着牢狱。掠笞毒痛。若断手足鼻耳。若生贯之。若断头。种种酷毒之。其人对言。已见。汝何以不自念。我若有过。亦当取我如是。当改身口意为善。我实淫乱。当问汝淫乱之意。是过非父母过。亦非兄弟过。亦非天帝王过。亦非先祖去人过。亦非亲属知识过。亦非沙门婆罗门过。汝自作恶。身自当受。第五阎罗王问。便持付泥犁旁。即各各取人倒着泥犁。泥犁城广长。各四万里。窈窈冥冥。佛尔时说偈言

  四方有四门　　诸角治甚坚
  垣壁以铁作　　上亦用铁覆
  其地悉布铁　　火悉自然出

其界有十大泥犁。第一名阿浮。第二名尼罗浮。第三名阿呵不。第四名阿波浮。第五名阿罗留。第六名优钵。第七名修揵。第八名莲花。第九名拘文。第十名分陀利。佛言。何故名为阿浮。阿浮泥犁中罪人。自然生身。譬如云气。是故名为阿浮。何以故名为尼罗浮。尼罗浮泥犁中罪人身。譬如鹿独肉。是故名为尼罗浮。何以故名为阿呵不。阿呵不泥犁中罪人。甚大苦甚大痛唤呼。是故名为阿呵不。何以故名为阿波浮。阿波浮泥犁中罪人。甚酷甚痛大呼[口*弟]唤。是故名为阿波浮。何以故名为阿罗留。阿罗留泥犁中罪人。甚苦甚痛。欲唤呼不能但动舌。是故名为阿罗留。何以故名为修揵。修揵泥犁中罪人。身譬黄火。是故名为修揵。何以故名为优钵。优钵泥犁中罪人。身青譬如优钵。是故名为优钵。何以故名为拘文。拘文泥犁中罪人。身色黄白。譬如拘文。是故名为拘文。何以故名为分陀利。分陀利泥犁中罪人。身色赤如分陀利。是故名为分陀利。何以故名为莲华。莲华泥犁中罪人。身红色。是故名为莲华。佛言。譬如有百二十斛四升篅。满中芥子。百岁者人取一芥子去。比丘是百二十斛四升芥子悉尽。人在阿浮泥犁中常未竟。若人在尼罗浮泥犁中者。百岁取一芥子。尽二千四百八十斛芥子。乃得出耳。在阿呵不泥犁中。百岁取一芥子。尽四万八千一百六十斛乃得出。在阿波浮泥犁中。百岁取一芥子。尽九十六万三千三百斛乃得出。在阿罗留泥犁中。百岁取一芥子。尽千九百二十六万四千斛乃得出。在修揵泥犁中。百岁取一芥子。尽三亿八千万五百二十八斛乃得出。在青莲华泥犁中。百岁取一芥子。尽八十六亿五百六十斛乃得出。在黄白莲华泥犁中。百岁取一芥子。尽千七百二亿万一千二百斛乃得出。在拘文莲华泥犁中。百岁取一芥子。尽三万四千四百亿二十二万四千斛乃得出。在红莲华泥犁中。百岁取一芥子。尽六十万八千八百亿四百四十八万斛乃得出。二十小劫为半劫。有人名句波利。堕红莲华泥犁中。坐诽谤舍利弗摩诃目揵连。佛于是说偈言

  若有人发起者　　从口语出刀刃
  坐语说恶之事　　便还而自截伤
  若有诽反叹誉　　可叹者反诽谤
  口说恶犹重过　　口过重不安隐
  譬如人博掩者　　是诸恶过薄耳
  有恶意向贤者　　是过为最重大
  泥犁浮有百千　　阿浮有三十五

阎罗王昼夜各三。过烧热铜。自然火在前宫中。王即恐畏。衣毛起竖。即出宫舍外。外亦自然有。大王大怖懅还入宫。泥犁旁便各各取阎罗王。擿烧铁地。持铁钩钩其口皆开。以消铜灌王口中。焦喉咽以皆焦腹中肠胃五脏。铜便下过去烧炙。毒痛不可忍。过恶未尽故不死。世间其有身行恶口言恶心念恶。死后堕恶道。烧炙毒痛。如泥犁中罪人。世间人其有身行善口言善心念善。死后皆生天上。佛于是说偈言

  王使神呼问之　　人民所作恶过
  其人常而忧毒　　人用是身勤苦
  知当问不作恶　　即奉行贤善法
  若有恐见因缘　　生但有病及死
  无因缘便解脱　　生病死便灭尽
  得安隐甚快乐　　即见在得灭度
  一切恐怖畏懅　　度无为独有常

    大楼炭经阿须伦品第五

佛言。须弥山下深四十万里中。有阿须伦。名抄多尸利。其城郭广长各三百三十六万里。以七宝作之。甚姝好。金银水精琉璃赤真珠车磲马瑙。周匝围绕。有七重壁栏楯。七重刀分。七重行树。高八万里。长六万里。皆以七宝作也。四方有四门。门高百万里。广六千里。一一门边。各各有十阿须伦居止。以七宝作殿舍。七重壁七重栏楯。七重刀分。七重行树。周匝围绕。树有青色者。红色者。黄色者。白色者。有叶树华树实树。树上有飞鸟止。名为鹤孔雀鸲鹆白鸽。悉在树上。甚好相和而鸣。抄多尸利阿须伦。东出四万里。中有阿须伦城郭广长各三十六万里。以七宝彩画姝好。金银琉璃水精赤真珠车磲马瑙。作七重壁。七重栏楯。七重刀分。七重行树。周匝围绕。四方有门。门高十万里。广六万里。各各有三百阿须伦止。周匝围绕。有七重流水甚深满。中有青莲华。黄莲华。红莲华。白莲华。其底沙皆金。边有树。青色者。红色者。黄色者。白色者。有叶树华树实树。树上有种种飞鸟止。甚姝好相和而鸣。抄多尸利阿须伦。南出四万里。中有阿须伦。名波陀呵。阿须伦城郭。广长各四十六万里。以七宝彩画姝好。七重壁七重栏楯。七重刀分。七重行树。四方有门。门高十万里广六万里。一一门各有三百阿须伦止。周匝有七重流水甚深满。其水底沙皆金。中有青红黄白莲华。有七重壁。七重栏楯。刀分行树周匝围绕。有青红黄白树生叶华宝树。树各有种种飞鸟。甚好相和而鸣。抄多尸利阿须伦。西出四万里有阿须伦。名波利。其城郭广长各三十六万里。皆以七宝彩画姝好。作七重壁。栏楯刀分。树木垣墙。高十万里。广六万里。四方有四门。门高十万里。广六万里。皆以七宝作门。一一门边。各有三百阿须伦止。其宫殿亦以七宝作。七重壁栏楯刀分树木。七重流水甚深满。其水底沙皆金。亦有青红黄白莲华。亦有青红黄白树生叶华实。上有种种飞鸟。甚好相和而鸣。抄多尸利阿须伦宫。北出四万里。中有罗呼阿须伦。其城郭广长各三十六万里。亦以七宝彩画姝好作七宝壁栏楯刀分树木。周匝围绕垣墙高十万里。广六万里。四方有四门。门高十万里。广六万里。一一门边。各有三百阿须伦止。其宫殿亦以七宝作。七重壁。七重栏楯刀分树木。周匝七重流水深满。中有青红黄白莲华。其底沙皆金。复以七重栏楯刀分树木。周匝围绕。有青红黄白树。生华叶实。上有种种飞鸟。甚好相和而鸣。抄多尸利阿须伦城中有大树。名为画过度。高十二万里。周匝亦十二万里。根深二万里。茎围四万里。常有花实。抄多尸利阿须伦身高二万八千里。有高二万四千里者。有高二万里。有高万六千里者。有高万二千里。有高八千里。有七声者。长六声者五声者四声者三声者二声者。最小者长半声。抄多尸利阿须伦宫有四品常待风持之。何等为四。一者不可坏风。二者坚住风。三者持风。四者上风。是为四品风。主持水在上如浮云矣

大楼炭经卷第二(咸享四年章武郡公苏庆节为父刑国公敬造一切经)大楼炭经卷第三

        西晋沙门法立共法炬译

    龙鸟品第六

佛告比丘言。有四种龙。何等为四。一者卵生种龙。二者水生种龙。三者胎生种龙。四者化生种龙。是为四种龙。佛语比丘。金翅鸟有四种。一者卵生种鸟。二者水生种鸟。三者胎生种鸟。四者化生种鸟。是为四种鸟。大海底须弥山北有娑竭龙王宫。广长八万由旬。以七宝金银水精琉璃赤真珠车磲马瑙。作七重壁七重栏楯七重刀分七重树。周匝姝好。金壁银门。银壁金门。琉璃壁水精门。水精壁琉璃门。赤真珠壁马瑙门。马瑙壁赤真珠门。车磲壁一切宝门。彩画姝好。其壁二万里有一门。门高二千四百里。广千二百里。其门常有五百鬼神守门。门壁上有栏楯交露曲盖。门边园观浴池。有种种树。出种种香。有种种华。种种叶。种种飞鸟相和而鸣。大海北边有难头和难龙王宫。广长各二万八千里。以七宝作七重壁栏楯。七重刀分树木。周匝围绕。宫门高千四十里。广四百八十里。壁上有栏楯交露曲箱盖。周匝有园观浴池树木。飞鸟相和而鸣。如娑竭龙王园观。难头和难龙王北有大树。名为句梨睒。茎围绕二百八十里。高四千里。枝叶分布二千里。句梨睒树东。有卵种金翅鸟宫。广长二十四万里。有七宝七重壁栏楯刀分树木。园观浴池。飞鸟相和而鸣。句梨睒树南。有水生种金翅鸟宫。广长二十四万里。同有七宝七重壁栏楯刀分树木。园观浴池华香。飞鸟相和而鸣。句梨睒大树西。有胎生种金翅鸟宫。广长二十四万里同有七宝七重壁栏楯刀分树木。园观浴池华香。飞鸟相和而鸣。句梨睒大树北。有化生种金翅鸟宫。广长二十四万里。同有七宝七重壁栏楯刀分树木。园观浴池华香。飞鸟相和而鸣。卵种金翅鸟。欲求取卵种龙时。从句梨睒树东枝。下入大海。以翅搏海水。波八千里。取卵种龙食之。不能得食胎种水种化种龙。水种金翅鸟。欲求取卵种龙时。便从句梨睒大树。下至大海。以翅搏海水。波八千里。取卵种龙食之。水种金翅鸟。欲取水种龙时。便从句梨睒大树南枝下入海。以翅搏海。水波万六千里。取水种龙食之。不能得食胎种化种龙。胎种金翅鸟。欲取卵种龙时。便从句梨睒大树东枝。下入大海。以翅搏海水。波八千里。取卵种龙食之。胎种金翅鸟。欲取水种龙时。便从句梨睒大树南枝。下至大海。以翅搏海水。波万六千里。取水种龙食之。胎种金翅鸟。欲取胎种龙时。便从句梨睒大树西枝。下至大海。以翅搏海水。波三万二千里。取胎种龙食之。不能取化种龙食之。化种金翅鸟。欲取卵种龙时。便从句梨睒大树东枝。下至大海。以翅搏海水。波八千里。取卵种龙食之。化种金翅鸟欲取水种龙时。便从句梨睒大树南枝。下入大海。以翅搏海水。波万六千里。取水种龙食之。化种金翅鸟。欲取胎种龙时。便从句梨睒大树西枝。下入大海。以翅搏海水。波三万二千里。取胎种龙食之。化种金翅鸟欲取化种龙时。便从句梨睒大树北枝。下入大海以翅搏海水。波六万四千里。取化种龙食之。有余龙王。金翅鸟不能得食者。何等龙王金翅鸟不能得食者。一者娑竭龙王。二者阿耨达龙王。三者难头和难龙王。四者善见龙王。五者提头赖龙王六者伊罗募龙王。七者善住龙王。八者迦句龙王。九者阿于楼龙王。十者郁旃钵龙王。十一者揵呵具昙龙王。十二者监波龙王。金翅鸟皆不能得取是诸龙王食之。此诸龙王皆在山中居止。若有婆罗门道人。行求龙意。奉龙戒行具足。即生龙中。若有婆罗门道人。行求金翅鸟意。奉金翅鸟行。求金翅鸟。死已即生金翅鸟中。若有婆罗门道人。行求优留鸟意。奉戒行具足。从死后生优留鸟中。若有婆罗门道人。行求牛。奉牛意戒具足。死后便生牛中。若有婆罗门道人。行求狗道。奉狗意戒行具足。死后生狗中。若有婆罗门道人。行求鹿道。奉鹿意戒具足。死后生鹿中。若有婆罗门道人。行求鸡道者。死后生鸡中。若有婆罗门道人。行求摩尼越天。求女人者。求大神者。求日月者。有日三过浴水中。求生天上者。有事天者。事日月者求天者

佛言。是痴见者。堕两恶道。一者泥犁。二者畜生。若有婆罗门道人。说见如是。我与世有常。言我至诚其余者为痴。有言我与世非常。我至诚其余者为痴。有言我与世有常无常。我至诚其余者为痴。有言我与世亦不常亦不无常。我至诚其余者为痴。有言我与世有限。我至诚其余者为痴。有言我与世无限。我至诚其余者为痴。有言我与世有限无限。我至诚其余者为痴。有言我与世亦不有限亦不无限。我至诚其余者为痴。有言我有是身命。我至诚其余者为痴。有言我身死异。我至诚其余者为痴。有言无有身命。我至诚其余者为痴。有言亦不有身命亦不无身命。我至诚其余者为痴。有言人生时所从来。死后亦趣彼。我至诚其余者为痴。有言无所从来生。死后亦趣彼。我至诚其余者为痴。有言有所从来生。无所从来生。死后亦趣彼。我至诚其余者为痴。有言亦不有所从生。亦不无所从生。我至诚其余者为痴

佛言。其有婆罗门道人言。我于世有常。我至诚其余者为痴。其人所行见。有我有命有身见世间。是故言我与世有常。有言我与世无常。有言我与世有常无常。有言我与世亦不有常亦不无常各言我至诚其余者为痴其人所行见。有我有命有身见世间。是故言我与世有常。其有婆罗门道人言。我与世有限。我至诚其余者为痴。其人所见。有我有命。是故言命有限人有限。在腹中时。死后塳间葬埋同等。人从初生受身四分。七反生死。已后得道。是故言我与世有限。有言我与世无限。我至诚其余者为痴。其人所见。有我有命有身见世间。言有命有人无限。在人腹中时。死后塳间葬埋同等。从初生受身四分。七反生死即得道若婆罗门道人。说见言我与世有限无限。其人所见。有我有命有身见世间。言命无限人有限。在人腹中时。死后葬埋同等。从初生受身四分。七反生死后得道。人所见亦不有限亦不无限。我及世者。其人言命有限。人在腹中时。死后葬埋同等。从初生受身四分。七反生死后得道。是故言。亦不有限亦不无限。若有婆罗门道人。所言见。有是命有是身。其人言。今世命常在。后世命常在。是故言。我至诚其余者为痴。有道人所见。命异人异。其人言。今有寿后世无有寿。是故言。我至诚其余者为痴。若婆罗门道人言。今见命尽。死后世转行生。故言我至诚其余者为痴。有婆罗门道人言。亦不有命亦不有身。今世命尽灭。后世亦尽灭。若有婆罗门道人。所见言。生所从来死亦趣彼者。我至诚其余者为痴。其人见今世有身命。见后世有身命。故言我至诚其余者为痴。若有婆罗门道人。所见言。无所从来生。死亦至彼亦不见。今世有命。亦不见后世无命。若有婆罗门道人。所见言。有从无所从来生死亦趣彼。我至诚其余者为痴。亦不见今世有身命。亦不见后世有身命。若有婆罗门道人。所见言。亦不有亦不无。所从来生。我至诚其余者为痴。其人亦非不见今世有身命。亦非不见后世有身命。佛告比丘。乃往去世时有王。名不现面。尔时多聚会盲子。便问盲子。汝曹宁知象所类不。盲子白言。不知天王。王言。汝欲知象所类不。白言。欲知。尔时敕使将象来。令众盲子扪之。中有盲子。扪象得鼻。中有盲子。扪象得牙。中有盲子。扪象得耳。中有盲子。扪象得头。中有盲子。扪象得背。中有盲子。扪象得腹。中有盲子。扪象得后脚。中有盲子。扪象得膝。中有盲子。扪象得前脚。中有盲子。扪象得尾。时王不现面。问众盲子言。象何等类。得象鼻者言。象如曲车辕。得象牙者言。象如杵。得象耳者言。象如箕。得象头者言。象如鼎。得象背者言。象如积。得象腹者言。象如壁。得象后脚者言。象如树。得象膝者言。象如柱。得象前脚者言。象如臼。得象尾者言。象如蛇。各各共争不相信。自呼为是言。象如是。一人言不如是。王欢喜笑。佛言。如是其有异道人。不知苦谛所从起。亦不知苦习谛苦尽谛苦灭道谛。各各谛不相信。骂詈自呼为是。若有沙门道人。知苦习尽灭道谛所从起。便共和合同。譬如乳一合无乱。但说佛教行安隐。佛言。比丘。当谛行是苦谛习尽道谛

    大楼炭经高善士品第七之一

佛言。凡夫有三事。觉知高事。知其行所念。何等为三事。一者人心念善口言善至诚身行善。假令恶人。心念不善。口言不善。身行不善。高人知为不善也。所以言高者何。人心念善口言善至诚身行善。高人于世间有三事得其福。何等为三事。一者与耆老会坐。若于堂上。里巷间行间道中行。及耆老共坐共称誉。高士行善。高士念言令众人共称誉人。善哉即有是高人。心即安隐。又闻此语。心亦欢喜。身亦安隐。高人有时见处盗贼。为县官所捕取。酷毒治之。反缚铁钻。斩其手足。解解断之。截耳截鼻。竹篦鞭之。复寸寸斩之。持餧虎狼。中有令象蹈杀者。中有持囊裹烧之者。中有蒸杀之者。中有生耗者。有出城外刑者。高士见之念言。我不为恶也。王但取恶人我当何等忧乎。我至老不忧县官。是高士用是故心欢喜。高人心念善口言善身行善。若有病瘦着床困劣时。强健时所作善。悉在目前自见之。人不杀生。不取他人财物。不犯人妇女。不欺人。不两舌。不恶口。不妄言。不嫉妒。不贪余。信作善得善。作恶得恶。即自见第二忉利天上人。往来见佛。见阿罗汉。诸强健时所作善。皆在前见。其人病者自念。岂我强健时所作善。故至使众善来见我道。就使我死自当上天在善人之中。用是三事。高士其心欢喜身安。佛言。假令高善士自知作善当得善。不复畏死生也。略无所在。高善士常自念欲远去恶躯。躯中有骨血不净洁臭处。意欲早死更就善躯。所以者何。以能念所乐可爱处。欢喜独上天为乐可爱也。最可喜。诸沙门问佛。愿为我说天上乐意云何。佛言。听我说之。诸沙门言受教

佛言。譬如遮迦越罗王。有七宝持有四事。余人所无有。又有五种所思。所欲得皆在前。王有七宝。何等为七宝。一者自然生一金轮。二者白象。三者绀色马。四者摩尼珠。五者圣玉女。六者圣辅臣。七者圣主兵臣。佛言。汝欲知一金轮所主不。王以月十五日晦日沐浴。沐浴已于正殿。与诸妇女共坐。遥见金轮飞来。轮有千辐。辐毂皆正好无比。常去地三四丈。王见金轮。便生意言。诸高士云。为遮迦越罗王事。有金轮飞来。来者常从东方来。有千辐。辐毂正好。有是金轮宝者。当为遮迦越罗王。今我将得无当为遮迦越罗王乎。王自思念。欲试此金轮。王起坐。正衣服长跪。向金轮言。如今为我来者。当案行诸国故事法。王言适竟。金轮便东飞。王傍诸大臣及官属。皆随之飞。金轮所止处。王诸官属。亦随其止。金轮到国郡。国诸王皆来。长跪叩头言。此国界皆大王所有。又持银钵盛满金粟。复以金钵盛以银粟以上献。郡国诸王皆言。此国中丰熟。谷米平贱。风雨时节。人民炽乐。大王可受国留于是。王因报诸王言

汝曹便自治国。但以正法。勿失故事。慎无杀生。无妄取他人财物。无妄犯人妇女。无得欺人。无得两舌。无得恶口。无得妄言。无得嫉妒。无得贪余。无得嗔恚恶心也。皆奉行此十事。其有犯十事中一事者。勿令在国中也。大王随金轮至东方。教诫诸郡国诸王讫竟。复随金轮飞到南方。金轮所止处。大王与千乘万骑共屯止。南方郡国诸王。皆复来叩头长跪言。愿上郡国界。及金银钵盛满金银粟。上献物如东方诸国王之礼。金轮复飞至西方。傍臣及官属。悉复随金轮所止。西方郡国诸王。皆来叩头长跪言。愿上国界。及金银钵盛满金银粟上献物。复如南方诸王之礼。金轮复飞到北方。金轮所止。大王及诸官属。亦随金轮所止。诸郡国诸王。皆来叩头长跪言。愿上国界。人民炽乐。米谷平贱。风雨时节。大王宜可案治。于此又复以金银钵盛满金银粟上大王。大王不受。因报诸王曰。汝曹皆自以正心治国。勿失故事。无得杀生。无得取他财物。无得犯人妇女。无得欺人。无得两舌。无得恶口。无得妄言。无得嫉妒。无得贪余。无得嗔恚。无得恶心。皆奉行此十事。其有犯十事中一事者。勿令在国中也。大王重令四海四方讫竟。因随金轮。还故国上殿。金轮常在王前见。其王有是金轮宝如是。王复有象宝。象宝者何等类。其象正白无比。躯畏以牙齿蹄足。皆具佣好。皆以金为鞍勒。当胸镂掖皆以黄金。当胪怕额身皆以白珠。行即飞行。自在欲所到。王傍臣白王言。贺大王国中白象宝其白绝丽无比。躯畏牙齿蹄足。皆白佣好。皆以黄金为鞍勒。当胸镂掖皆以黄金。当胪怕额皆以白珠。行即飞行。自在所至到。王见象大叹言。象有相殊好。当教习令行步进止。王因付左右晓事者。令教之数日之间。皆习知行步。王意欲骑乘试象。日出一竿。王骑试之。象因周旋四方四海。屈还故宫饭食。遮迦越罗王有马宝。马宝者何等类。马即绀色。被发泽好。持头如象金具马鞍勒。镂掖带皆黄金。当胪怕额。皆以白珠。行即飞行。自在所欲至到。傍臣白王。贺王国中有是马宝。即绀色被发泽好。持头如象鞍勒镂掖及带皆黄金。当胪怕额皆以白珠。王见大欢喜。即复令左右教习之数日间。马复习知行步。王意欲试马。日出一竿。王骑马。马即飞行。周匝四方四海。旋还故宫饭食。遮迦越罗王马宝如是。王有明月珠宝。明月珠宝者何等类。珠色极青玎针八觚。在宫中皆明。火焰所照。周匝四十里。如日之明。王意欲试珠明。人定已后。阴冥如漆。以珠系着金竿头。夜出城。将妻子千乘万骑。诣离宫诸署。别观珠明。如日出令车骑明。复远千乘万骑。周匝四十里。城傍居民。见珠明。皆相谓。起起。日出乃高如是。各各自当趣市卖买。何反欲卧。遮迦越罗王。有摩尼珠宝如是。王有圣玉女。玉女者何等类耶。不长不短。不大不小。不肥不瘦。不白不黑。适得其中。绝端正无比。口气出如香熏。举身小毛孔皆香。如郁金香。事王晚卧早起。承事不失王意。冬时身则温。夏则身凉。事王常令不嗔恚。何况其身。遮迦越罗王有玉女宝如是。王有圣辅臣。大高远见人便知情性。以天眼视天下。豫知天下有珍宝藏物。知有主名无有主名。有主名者。为其主护示之。无主名者。以给官用。圣辅臣前白王。快自娱乐不须忧。钱财宝物我自给王。王意疑圣辅臣所言所求者可得不。王便与圣辅臣。共载一船。到海中央。王便语圣辅臣言。我欲得宝物。今于此间与我。圣辅臣言。须我出在陆地可得。王曰。我在陆地不用也。欲于此得之耳。圣辅臣便以手抄水中得金宝。大如车轮。以着船上。不可胜数。王言。止止船满且重。遮迦罗王圣辅臣如是。王有持兵导道圣臣者何等类。高才勇健。无所不知。当欲起兵无央数。不欲兵则止。持兵导道臣白王言。今王快自娱乐。勿忧国事。王当用兵者。我自战斗。王意欲试导道圣臣。便取国中人马象。皆被铠乃得自副步兵被铠。刀兵自副。王心自念言。令是兵出行快耶。王心甫念。兵便前行。王念言欲令兵止。兵即复止。王意念言。使兵罢去。兵即罢去。遮迦越罗王。导道主兵臣如是。遮迦越罗王有七宝如是。王有四事。与凡人有异。何等为四。一者年寿无央数。人中无有寿如遮迦越罗王者。二者常安隐。未尝有病。饮食皆消。身体寒温。时适八中安隐无过遮迦越罗王者。三者端正无比。过于世间人。但不如天人。四者万姓皆爱王。视皆如父母。王爱万姓。如父母爱其子。正偶出到诸署别观。万姓谓王御者言。令车徐行。我欲视王。无厌极也。祝愿王令寿无极。王复语御车者。徐行我欲见我国人民。使子寿无极。遮迦越罗王有是四事。凡人所无。王有五愿。愿所思常在前。心所喜舌所喜。目所喜。所好所爱皆在前。耳所闻声歌乐善声。鼻所闻香。腹中所喜。鼻闻芬芳。皆在前。口所嗜碱酢甘甜。诸美物皆在前。名清净细靡。所喜皆在前。是遮迦越罗王。五所思也。王目未曾见恶。耳未曾闻恶。鼻未曾闻臭处。口未曾食不甘之物。身未曾衣粗恶之衣。佛告诸沙门。如是遮迦越罗王。有七宝奇物。有四特异之相。有五种之思。汝以王为心喜乐之不。诸沙门对曰。王但有一宝。心喜乐之。何况有七宝乎。佛持一小石着手中。问诸沙门。我手中石为大耶山为大乎。诸沙门言。佛手中石小。小奈何比山乎。百倍千倍万倍亿倍。尚不如山大也。佛言。如我手中小石。大不如山大也。百倍千倍万倍亿倍千万倍亿万倍。尚不如太山大也。遮迦越罗王。虽有七宝四异相。有五种所思。不如天上乐。百倍千倍万倍亿倍千万亿倍。譬如佛手中小石与太山。佛言。高善士。于世间心念善口言善至诚身行善。于世间寿命尽。死后皆上第二忉利天上。生作天人。于世间百岁为忉利天上一日一夜。世间三千岁为忉利天上一月。世间三万六千岁为忉利天上一岁。如天上计。第二忉利天上人寿千岁。忉利天外门。广七百里。外城壁七重有七重渠水。水中皆各有四色莲华。水底皆有金沙。城上各有栏楯。皆金银琉璃水精。城门皆有金银水精为栏楯也。七重地各有七重树。金树银树琉璃树水精树珊瑚树虎魄树车磲树。金树金根金茎。银叶银华银实。银树者银根银茎。金叶金华金实。琉璃树者琉璃根琉璃茎。水精叶水精华水精实。水精树者水精根水精茎。琉璃叶琉璃华琉璃实。珊瑚树者珊瑚根珊瑚茎。虎魄叶虎魄华虎魄实。虎魄树者虎魄根虎魄茎。车磲叶车磲华车磲实。车磲树者车磲根车磲茎。马瑙叶马瑙华马瑙实。城门深二百八十里。高六百四十里。门楣额皆银也。金作门两扉关皆金也。有五百鬼。守门外宫中门。天所止处。纵广二千里。有壁皆七宝色。金银水精琉璃珊瑚虎魄车磲。七重水绕壁。七重宝树如外门。高六百四十里。深二百八十里。以银为楣额。金两扇金门阃。五百鬼共守门。天所止处。纵广二千里。有七种宝壁七重。七重渠水。诸栏楯宝树如外门。高广深如外门等。守门鬼数如外门。忉利天东出。有游戏处名曰难檀桓。周匝七亿里。七重壁金银壁珊瑚壁琉璃壁虎魄壁车磲壁水精壁。有七渠水。底沙皆金也。有四色莲华城上有七宝栏楯。七重壁。各各有七宝树。金树者金根金茎。银叶银华银实。银树者银根银茎。金叶金花金实。水精树者水精根水精茎。琉璃叶琉璃华琉璃实。琉璃树者琉璃根琉璃茎。水精叶水精华水精实。庐大道广六百四十里。道两边七重壁。皆金银水精琉璃虎魄珊瑚车磲。一壁间皆有渠水。水中有四色莲华。其水底皆有金沙。壁上有栏楯。皆七宝如中面。有七宝树。金树银树水精树琉璃树虎魄树珊瑚树车磲树其庐中有两石。一石名难。一石名难远。纵广各四千里。其石软且结细如綩綖。庐中有两浴池。一浴池名难陀。二名难陀尼。纵广各四千里。池中生四色莲华。其一者青色。二者红色。三者紫色。四者白色。其水底沙皆金也。忉利天欲游戏时。便相将诣东庐。相娱乐极意。是故字为难檀桓庐也。出忉利南城门。名为质罗濑。周匝七亿里。其庐壁七重金壁银壁水精壁琉璃壁虎魄壁珊瑚壁车磲壁。一壁间者。各有一渠水。水中四色莲华。其水底沙皆金也。有七宝树金树银树琉璃树水精树虎魄树珊瑚树车磲树。其壁上皆金银琉璃水精珊瑚虎魄车磲栏楯。虎魄车磲栏楯。质罗濑庐道。广六百四十里。皆七重壁。金银水精琉璃珊瑚虎魄车渠壁。一壁间者。有一渠水。水中有四色莲华。青红紫白。其水底皆金沙。有七宝栏循。金栏银栏水精栏琉璃栏珊瑚栏虎魄栏车磲栏。有七宝树。金树银树水精树琉璃树珊瑚树虎魄树车磲树。其庐中有两石。纵广各四千里。细且软如綩綖。一名质罗。二者名质多謣罗。其庐中两浴池。一池名质多。二者名质。西池中有四色莲华。青红紫白。其水底皆金沙。其庐中有四种宝树。金银树水精琉璃树。忉利天出到质罗濑庐上。戏自相娱乐。娱乐无极。诸四宝照诸天人令正班斓色。是故名为质罗濑。质罗濑者班斓庐也忉利天北。出城门有庐。名为颇类。纵广七亿里。七重宝壁七重水。水底皆金沙。栏楯如南方。其庐道广六百四十里。庐中有两石。纵广各四千里。一者名迦罗。二者名迦罗尸罗。细软如綩綖。有两浴池。纵广四千里。一池名乾陀起。有四色莲华。青红紫白。忉利天欲戏颇类庐时。形体便僵。如人沐浴已后身体皆滑。忉利天人。北入庐身体皆滑。是故名为颇类庐也。忉利天西。出庐名为弥尸耶远。纵广七亿里。有七重壁。七渠水。七宝树。七宝栏楯。四色莲华。水底皆金沙。如北方。其道广六百四十里。七重宝壁七渠水七宝树。七宝栏楯四色莲华。水底皆金沙。如北方。庐中有两好石。各纵广四千里。细软如綩綖。一者名北罗。二者北罗越。有两浴池。纵广各四千里。其池中有四色莲华。青红紫白。水底皆金沙。一池名波尸。二名为云。忉利天欲行到弥尸耶远庐戏时。忉利天上。无有尊卑贫富豪弱。皆得入弥尸耶远庐。是故名为弥尸耶远庐。忉利天上宫中中庭殿前。有百种色宝物。在王前自布地。宫中有七百楼。金陛银陛。琉璃陛水精陛。一陛下者。各有十六琉璃柱照之。宫中有四坐床。金床银床。水精床琉璃床。以天坐其上。念万姓善。亦念诸天善。天王所止处殿。名为提延。其殿上有百巷。巷有百室。室有七玉女。玉女各有七御者。其殿绀琉璃色。及诸天皆绕殿。南方有树。名为波质拘耆罗树。根入地二百里。上枝四出。树高四千里。东西二千里。南北二千里。树当华时。风从上吹。华香下行四千里。逆风行二千里。树当华时。诸天共坐树下。自相娱乐。百二十日。天上百二十日为世间万二千岁。诸天欲以白宝象戏。象名曰倪罗远。象自化作三十二头。头有七牙。牙化作七浴池。浴池中各作七莲华。莲华枝有千叶。一叶上者。有一玉女舞。王所思皆在前极意。人于世间。虽作善不能多者。心念作善少。口言善少。身行善少。虽生忉利天上。不能得入东难檀桓庐也。不能得入质罗庐也。不能得入北颇类庐也。不能得入香花婆质拘耆罗树下。但得遥观。不得前入。譬若遮迦越罗王所饭食。诸外宫不得妄入。天上诸天。不得观者如是。人于世间作善。心念善口言善。至诚身行善。寿终已后。便当得上忉利天。高善士上忉利天。极寿死后。复下生在世间。便为王侯家作太子。富贵多饶宝物。为人端正。譬若喜掩人初得大金钱金银珠宝奴婢车马妻子田宅庐舍。举有名字。其人自思惟言。我不贾作贩卖。亦不耕田。自致有财。我但戏耳。至使得金银珍宝舍宅田地。至使有名字。为富贵也。佛言。如戏儿得利如此。为少薄耳。如此为少薄耳。不如心念善口言善身行善。得利胜于掩者也。所以然者。行是三事。死后上忉利天。是高士也。佛语诸沙门。今我为汝曹说二道。愚痴之道。高善士之道。今汝曹自在从何道。今我作佛。为汝曹说难易。佛言。汝曹当于山中。若于树下空室中。若于冢间水所唐突处。自念五内。早索泥洹之道。佛言。是我教也。诸沙门皆叉手受教言语。各前为佛作礼

    大楼炭经四天王品第八

佛语比丘。须弥山王东。去须弥山四万里。有提头赖天王城郭。名贤上王处。广长二十四万里。以七宝作。七重壁。七重栏楯。七重交露七重行树姝好。周匝围绕。金壁银门。银壁金门。琉璃壁水精门。水精壁琉璃门。赤真珠壁马瑙门。马瑙壁赤真珠门。车磲壁一切宝门金栏楯者。金柱栿银桄。银栏楯者。银柱栿金桄。琉璃栏楯者。琉璃柱栿水精桄。水精栏楯者。水精柱栿琉璃桄。赤真珠栏楯者。赤真珠柱栿马瑙桄。马瑙栏楯者。马瑙柱栿赤真珠桄。车磲栏楯者。车磲柱栿一切宝桄。金交露银垂珞。银交露金垂珞。琉璃交露水精垂珞。水精交露琉璃垂珞。赤真珠交露马瑙垂珞。马瑙交露赤真珠垂珞。车磲交露一切宝垂珞。金树者金茎根。银枝叶华实。银树者银茎根。金枝叶花实。琉璃树者琉璃茎根。水精枝叶花实。水精树者水精茎根。琉璃枝叶华实。赤真珠树者赤真珠茎根。马瑙枝叶华实。马瑙树者马瑙茎根。赤真珠枝叶花实。车磲树者车磲茎根。一切宝枝叶华实。门上有曲箱盖交露。下有园观浴池。有种种树。种种叶。种种花。种种实。种种香出。种种飞鸟相和而鸣。须弥山王南去四万里。有毗楼勒天王城郭名善见。广长二十四万里。王处亦有七宝七重壁。七重栏楯。七重交露。七重行树。周匝围绕姝好。门上有曲箱盖交露。下有园观浴池树木。飞鸟相和而鸣。须弥山王西去四万里。有天名毗留罗。有城郭。广长二十四万里。王处亦有七宝七重壁。七重栏楯。七重交露。七重树木。周匝围绕姝好。门上有曲箱盖交露。下有园观浴池树木。飞鸟相和而鸣。须弥山王北去四万里。有天王名毗沙门。有三城郭。广长各二十四万里。王处一者名沙摩。二者名波迦罗曰。三者名阿尼槃。亦有七宝作七重壁。七重栏楯。七重交露。七重行树。周匝围绕姝好。门上有曲箱盖交露。下有园观浴池树木。飞鸟相和而鸣。阿尼槃王处东。毗沙门天王。有山名迦比延。高广长四千里。以四宝金银水精琉璃作之。山周匝有垣墙。广长二万里。以七宝作七重壁。七重栏楯。七重交露。七重树木。周匝围绕姝好。四面有门。以四宝作。上曲箱盖交露。下有园观浴池树木。飞鸟相和而鸣。迦比延山。阿尼槃王处有大毗沙门天王浴池。名那利。广长二千里。周匝有垣墙。水底皆金沙。水凉且清。浴池周匝。以四宝作重壁。栏楯交露树木姝好。中生青莲华黄莲华白莲华赤莲华。光照二十四里。香亦闻二十四里。浴池周匝有阶。毗沙门天王。欲至迦比延山游戏相娱乐。即时念提头赖天王。提头赖天王即言。毗沙门天王以念我。即时庄严衣被冠帻。严驾。与无央数揵沓和。百千周匝围绕。从贤上城出。往至毗沙门天王所。在前住。尔时毗沙门天王。念毗楼勒天王。毗楼勒天王即时念言。毗沙门天王已念我。便着衣冠帻。严驾与无央数百千兵九鬼神。从须卑旃城出。往至毗沙门天王所。在前住。尔时毗沙门天王。念毗楼勒叉天王。毗楼勒叉天王。即自念。毗沙门天王已念我。便着衣被冠帻。严驾。与无央数百千龙俱。从末利旃城出。周匝围绕。往至毗沙门天王所。在前住。尔时毗沙门天王。着衣被冠帻。严驾。与诸天王无央数百千诸鬼神。俱往至迦比延山。时风吹扫迦比延山地。风吹山中树华散地。四天王便共入迦比延山。相娱乐。快共饮食。一日二日至七日。以后各自罢去

大楼炭经卷第三大楼炭经卷第四

        西晋沙门法立共法炬译

    忉利天品第九

佛语比丘。须弥山王顶上。有忉利天。广长各三百二十万里。上有释提桓因城郭。名须陀延。广长各二百四十万里。七重壁。七重栏楯。七重交露。七重行树。周匝围绕姝好。皆以七宝作之。金银琉璃水精赤真珠车磲马瑙。金壁者银门。银壁者金门。琉璃壁水精门。水精壁者琉璃门。赤真珠壁者马瑙门。马瑙壁者赤真珠门。车磲壁者一切宝门。金栏楯者金柱栿银桄。银栏楯者银柱栿金桄。琉璃栏楯者琉璃柱栿水精桄。水精栏楯者水精柱栿琉璃桄。赤真珠栏楯者赤真珠柱栿马瑙桄。马瑙栏楯者马瑙柱栿赤真珠桄。车磲栏楯者车磲柱栿一切宝桄。金交露者银垂珞。银交露者金垂珞。琉璃交露者水精垂珞。水精交露者琉璃垂珞。赤真珠交露者马瑙垂珞。马瑙交露者赤真珠垂珞。车磲交露者一切宝垂珞。金树者金根茎。银枝叶华实。银树者银根茎。金枝叶华实。琉璃树者琉璃根茎。水精枝叶华实。水精树者水精根茎。琉璃枝叶华实。赤真珠树者赤真珠根茎。马瑙枝叶华实。马瑙树者马瑙根茎。赤真珠枝叶华实。车磲树者车磲根茎。一切宝枝叶华实。其壁高二千四百里。广千二百里。其门高二千四百里。广千二百里。壁相去二万里。有一门各各门常有五百鬼神。守忉利天门。门上有曲箱盖楼观交露。下有园观浴池。有种种树。树有种种叶华实。出种种香。种种飞鸟相和而鸣。须陀延城中有伊罗蒱龙王宫。广长各廿四万里。皆以七宝。金银水精琉璃赤真珠车磲马瑙作。七宝栏楯。七重交露。七重行树。须陀延城中。有忉利天帝参议殿舍。广长各二万里。高四千里。以七宝作。七重栏楯。七重交露。七重行树。周匝围绕二万里。殿舍上有曲箱盖交露楼观。以水精琉璃为盖。黄金为地。殿舍中柱。围四百八十里。门高四千里。以七宝作之。中有天帝释座。广长各四十里。皆以七宝作。座甚柔软。两边各十六座。殿舍北有天帝释后宫。广长四万里。皆以七宝作。七重壁。七重栏楯。七重交露。七重树木。周匝围绕甚姝妙。殿舍东有释园观。名粗坚。广大各四万里。亦以七宝作。七重壁栏楯交露树木。周匝围绕甚姝好。门高千二百里。广长八百里。门上有曲箱盖交露楼观。下有园观浴池。中有种种树木叶华实。种种飞鸟相和而鸣。粗坚园观中有香树。高七十里。皆生华实。劈者出种种香。有树高二十里三十里至六十里者。最卑者高十三里百二十步。次有璎珞树。高七十里者。有高二十三十至六十里。最卑者高十三里百二十步。皆生华实。劈之出种种璎珞。次有衣被树。次有不息树器树音乐树。高七十里有高二十三十至六十里。最卑者高十三里百二十步。皆生华实。劈者出种种衣被璎珞。不息器音乐树。粗坚园观中有两石。一者名贤。二者名贤善。以天金作。石甚姝好。殿舍南有天帝释园观。名乐画。广长各四万里。皆以七宝作七重壁栏楯交露树木。有门高千二百里。门上有曲箱盖交露楼观。下有园观浴池。有种种树叶华实。浴池中有飞鸟。相和而鸣。乐画园观中有两石。一者名昼。二者名善昼。广长各二千里。石甚柔软。乐画园观中有香树。次有璎珞树。不息树。音乐树。树高七十里者。有高二十三十至六十里。最卑者高十三里百二十步。皆生华实。劈出种种香衣被璎珞不息器音乐。忉利殿东有天帝释园观。名愦乱。广长各四万里。皆以七宝作。七重壁栏楯交露树木周匝围绕。门高千二百里。广八百里。上有曲箱盖交露楼观。下有园观浴池。有种种树叶华实。出种种香。种种飞鸟相和而鸣。诸树所出生。亦如南方。愦乱园中有方石。忉利天殿舍西有园观名歌舞。广长各四万里。亦以七宝作。七重壁栏楯交露树木。周匝围绕。门高千二百里。广八百里。上有曲箱盖交露楼观。下有园观浴池。有种种树木叶华实。种种飞鸟相和而鸣。歌舞园中有两石。一者名难陀。二者名和难。广长各二千里。皆以天琉璃作之。甚柔软。愦乱乐画园观中。有浴池名难陀。广长各二千里。周匝围绕七重垣。其池水软美且清。有种种树。周匝围绕。水底沙皆金。以七宝作。七重栏楯交露树木。周匝围绕。上有曲箱盖交露楼观。下有园观浴池。中有种种树叶华实。出种种香。种种飞鸟相和而鸣。难陀浴池中。有青莲华红莲华白莲华黄莲华。大如车轮。其茎如车毂。刺出其汁如乳。其光照三十里。香亦闻四十里。歌舞愦乱园观中。有大树名昼过度。茎围二百八十里。高四千里。枝叶引布二千万里。忉利诸天有宫。广长四十万里。皆以七宝作。七重栏楯交露树木周匝围绕。园观浴池。种种飞鸟相和而鸣。种种树叶华实。出种种香。忉利天宫。有广长各三万六千里者。有天宫广长三万二千里者。有天宫广长二万八千里者。有天宫广长三万四千里者。有天宫广长二万四千里者。有天宫广长二万里者。有天宫广长万六千里者。有天宫广长万二千里者。有天宫广长八千里者。最小者广长四千里。中复有天宫。广长三千六百里者。三千二百里者。下至四百八十里。皆以七宝金银水精琉璃赤真珠车磲马瑙作。七重栏楯交露树木。园观浴池。种种飞鸟相和而鸣。忉利天殿舍前有两道。至天帝释后宫。复有两道。至粗坚园观。复有两道。至乐画园观。复有两道。至愦乱园观。复有两道。至歌舞园观。复有两道。至难陀浴池。复有两道。至昼过度大树。复有两道。至诸天宫。复有两道。至伊罗满龙王宫。天帝释欲至粗坚园观游戏相娱乐时。念诸天王。尔时诸天王言。天帝释已念我等。便整衣服。着冠帻。庄严乘骑。即共往至天帝释所。在前住。尔时天帝释。复念忉利天。忉利天人言。天帝释已念我等。便着衣服。庄严种种乘骑。往至天帝释所。复念伊罗摩龙王。尔时伊罗摩龙王言。天帝释已念我等。便化作三十六头象。一一头化作六牙。一一牙上化作七浴池。一一浴池中。化作七莲华。一一莲华上。化作七玉女作妓乐。伊罗摩龙王。以是种种作神化。往至天帝释所。在前住。尔时天帝释。整衣服着冠帻。蹈龙王肩上。坐其顶上。两边各有十六小王侍坐。天帝释便往至粗坚园观中。尔时开门风。开粗坚园观门。扫除风。便起吹园观地。伊罗风生。吹园观中。树华堕地。至于人膝。时天帝释。与诸天俱入园观中。便坐贤善石上。若贤善石上两边。各有十六小天王坐

尔时天帝释。欲得璎珞。便告遗舍钵天子。时天子言。天帝释已念我。便化作璎珞。持往奉上天帝释。忉利天人欲得璎珞时。遗舍钵天子。即化作璎珞。持上忉利诸天。有天人不得见粗坚园观。亦不得入中。亦不得以天乐相娱乐。所以者何。前世所作功德少。有忉利天人。但得遥见。亦不得入。亦不得以天乐相娱乐。所以者何。前世所作功德复少。中复有得入以天乐相娱乐。所以者何。前世作功德具足故

尔时天帝释。与忉利天人。在粗坚园观中。相娱乐饮食。一日二日至七日。便出去至乐画园观中。相娱乐亦如是。复至愦乱歌舞园观中。饮食相娱乐亦如是。何以故言善等。天人入忉利天宫时。念善义安乐。是故言善等。何以故言粗坚。忉利天人。入粗坚园观中时。身便粗坚。是故言粗坚。何以故言乐画。忉利天人。入乐画园观中时。身便自然种种画色。是故言乐画。何以故言愦乱。忉利诸天人。入愦乱园观中时。天帝释。月八日十四日十五。日便自舍婇女。独将阿须夫人游行。尔时诸天子。与婇女相杂错愦乱行。是故言愦乱。何以故言歌舞。忉利诸天人。入歌舞园观中时。便歌舞相娱乐。是故言歌舞。何以故言昼过度大树。有天名文陀。在上居止以天五乐甚相娱乐。以是故言昼过度。复次昼过度大树。常有花实。譬如加尼树。是故言昼过度。天帝释边。常有十天子拥护之。一者名根。二者名具戒。三者名比流。四者名比流藏。五者名阿流。六者名波流。七者名利桓。八者名楼汉。九者名拘和难。十者名难。是十天子常拥护天帝释天下人。水中生好青莲华红莲华黄莲华白莲华。甚香好。陆地华亦甚软好。名阿蹄物名陀波罗须交和师陀奴末。俱耶尼天下人。郁单曰。东方弗于逮天下人。地亦如是。龙及金翅鸟。水中生青莲华红莲华黄莲华白莲花。甚柔软香好。及陆地有诸花。阿须伦。水中亦有青红黄白莲华。柔软甚香好。陆地亦有好华。名摸大摸。加加漫陀大漫陀。四天王上中生莲华。青红黄白莲华。甚柔软香好。陆地生花亦好。忉利焰天。兜率天。无贡高天。他化自转天。水中亦有青红黄白莲花。甚柔软香好。陆地花亦好。此间人有七种色。有赤色者。有金色者。有青色者。有黄色者。有紫色者。有白色者。有黑色者。是为七种色。人阿须伦亦如是有七色。诸天亦尔。皆有七色。诸天有十事。将何等为十。一者飞行无极。二者坐遂无极。三者诸天无盗贼。四者不自说身善。亦不说他人恶。五者无有相侵。六者诸天齿等而通。七者发绀青色滑泽。长八尺。八者天人青色发者身亦青色。九者欲得白者身即白色。十者欲得黑者身即黑色。是为诸天十法事。此人间萤火之明。不如灯火之明。灯火之明。不如炬火之明。炬火之明不如大火之明。大火之明。不如星之明。星之明不如月之明。月之明不如日之明。日之明不如四天王宫之明。四天王宫之明。不如忉利天宫之明。忉利天宫之明。不如天帝释宫之明。如是展转不相如。上至阿迦尼吒天宫之明。阿迦尼吒天宫之明。不如摩伊破天子之明。摩伊破天子之明。不如苦谛习尽道谛之明。苦谛习尽道谛之明。不如佛之明。阎浮利天下人。身长七尺或至八尺者衣广一丈长六尺。俱耶尼天下人。弗于逮天下人。身长七尺。或至八尺者。衣广一丈长六尺。郁单曰天下人。身长一丈四尺。衣广二丈八尺。长一丈四尺。衣重二两半。龙及金翅鸟。身高四十里。衣广八十里。长四十里。衣重二两半。诸阿须伦。本身高四十里。衣广八十里。长四十里。衣重二两半。四天王天上天人。本身长二十里。衣广四十里。长二十里。衣重二两半。忉利天人。本身长四十里。衣广八十里。长四十里。衣重七铢半。焰天人。本身长八十里。衣广百六十里。长八十里。衣重半两。兜率天人。本身长百六十里。衣广三百二十里。长百六十里。衣重两铢。乐无贡高天人。本身长三百二十里。衣广六百四十里。长三百二十里。衣重一铢。他化自转天人。本身长六百四十里。衣广千六百八十里。长六百四十里。衣重半铢。过其上诸天人。所著衣应其身。阎浮利天下人。寿百岁或长或短。俱耶尼天下人。寿二百岁或长或短。弗于逮天下人。寿三百岁或长或短。郁单曰天下人。皆寿千岁。无中死者。龙及金翅鸟寿一劫亦有中死者。阿须伦天下人。寿千岁亦有中死者。四王天上诸天人寿天上五百岁。亦有中死者。忉利天人。寿天上千岁。亦复有中夭者。焰天上诸天人。寿天上二千岁。亦有中夭者。兜率天上诸天人。寿天上四千岁。亦有中夭者。乐无贡高诸天人。寿天上八千岁。亦有中夭者。他化自转天上诸天人。寿天上万六千岁。亦有中夭者。梵迦夷天上诸天人。寿一劫。亦有中夭。阿波波天上诸天人。寿二劫。亦有中夭者。首陀行天上诸天人。寿四劫。亦有中夭者。遗呼钵天上诸天人。寿天上八劫。亦有中夭者。无想天人及饿鬼寿。天上七劫。亦有中夭者。阿毗波天上诸天人。寿十劫。亦有中夭者。阿答和天上诸天人。寿二十劫。亦有中夭者。修陀旃天上诸天人寿四十劫。亦有中夭者。须陀旃尼天上诸天人。寿八十劫。亦有中夭者。阿迦尼吒天上诸天人。寿百劫。亦有中夭者。虚空知天上诸天人。寿万劫。亦有中夭者。识知天上诸天人。寿二万劫。亦有中夭者。阿竭若然天上诸天人。寿四万劫。亦有中夭者。无思想亦有思想天上诸天人。寿八万劫无有夭者

佛言。为人民四种食以竖立身。何等为四。一者见取食。二者温食。三者意食。四者识食。是为四种食。何等为所取食。阎浮利天下人。食米饭糗麮肉鱼。衣被澡浴。以是安隐食。西方俱耶尼。东方弗于逮天下人。亦如是。郁单曰天下人。食净洁自然粳米。是为见取食及澡浴。龙及金翅鸟食鱼鳖。及食提米提历大鱼。是为取食及沐浴。阿须伦食自然食及衣澡浴。四天王诸天。食自然食衣被及澡浴。忉利诸天。亦食自然食衣被及澡浴。焰天。兜率天。无贡高天。他化自转天人。皆食自然之食及衣被沐浴。从他化自转天以上。用禅好喜作食。以定意作食。何等人食温食。卵种之类食温食。是为温食也。何等为意念作食者。其有意念肉食相。是为以意念作食何等为识食者。泥犁中人。及无想天人。以识。作食。是为识食。是为四种食。为人民故。生以竖立身命。阎浮利天下人。以金银珍宝米谷钱财。生口市买价贩。俱耶尼天下人。以牛马米谷珠玉。作市贩卖。弗于逮天下人。以金银珍宝米谷钱财。生口市买价贩。郁单曰天下人。无市买价财。诸天亦尔。阎浮利天下。有男女婚姻之事。俱耶尼弗于逮天下人。亦有男女婚姻之事。郁单曰天下人。无婚姻之事。若男子起淫劮意。向女人时。相视便度道去。男子在前。女人在后。有树曲合如交露。北方天下人。在其中止。男女各异处。便共往至其树下。若树低荫覆其人上。便共交通。树不覆人上者。不行交通之事。各自别去。龙及金翅鸟。有男子女人婚姻之事。阿须伦亦有男女婚姻之事。从是以上。无有婚姻之事。阎浮利天下人。男女共居止交通。俱耶尼弗于逮郁单曰天下人。男女行阴阳之事。龙及金翅鸟。男女亦有阴阳之事。诸阿须伦男女。亦行阴阳之事。四天王天上人男女。亦行阴阳之事。忉利天上人男女。以风为阴阳之事。焰天人男女。以相近成阴阳之事。兜率天人男女。相牵手便成阴阳。无贡高天人男女。相视便成阴阳。他化自转天人。念淫欲便成阴阳。从是以上离于欲。其有人身行恶口言恶心念恶。从是人间命尽。堕泥犁中。受命及得名色。得六入。有人身行恶口言恶心念恶。从是人间命尽。堕畜生。受命及得名色。从名色得六入。其有人身行恶口言恶心念恶。从是人间命终。堕饿鬼中。受命得名色得六入。其有人身行善口言善心念善命尽。便生为人。受命得名色。从名色得六入。其有人身行善口言善心念善。从是人间命尽。便生四王天上。受命得名色。从名色得六入。譬如阎浮利天下人小儿年一岁若一岁半人。始生天上作天子。如是诸天忆如是我男女适生天上。便自知宿命。我用何等因缘。得来生此。即自说。我用三事实得生此。何等为三。一者布施。二者持戒。三者弃恶。是为三。我天上寿尽。当复还生世间在人间。亦复身行善口言善心念善。终亡已后。当复还天上生天子。说是已便念欲得食。即自然满宝器食在前。福德少者。自然青饭食在前。福德中者。自然赤饭食在前。福德上者自然白饭食在前。天人便取食之。时于口中自消尽。譬酥若麻油着火上即消灭。天人食时如是。于口中便自消灭。渴时即自然满宝器。甘露浆在前。福德少者。自然青色浆在前。福德中者。自然赤色浆在前。福德上者。自然白色浆在前。便取饮之。于口中自消灭。譬如酥麻油着火上即消灭。如是天人饮浆时。便于其口中自消灭。饮食竟已即长大。如四天王天上。余天人便往至浴池中。浴自娱乐。从浴池出。往至香树下。取种种香涂身。往至璎珞树下。树自低。便取树帻璎珞着之。复至衣服不息树下。树自低便取衣服不息着之。复至器果音乐树下。树自低便取器取果食之。清其汁饮之。复取音乐鼓之。自随其歌舞。往入园观舍宅。见无央数百千玉女。作音乐歌舞相娱乐。观东面玉女。便忘西面玉女。观西面玉女。便忘东面玉女。天子便自念言。我前世用何等因缘故。得来生此间。今时皆忘前世事。坐见玉女故。淫乱失意。玉女名不念。所以名不念者。用男子见失意故。其有人身行善口言善心念善。于是人间命尽。生忉利天上时。譬如阎浮利天下人二岁若三岁。身长大如是。诸天忆知。是我男是我女。天子便自念宿命。何以故得生此。用布施持戒弃恶故。欲得饮食时。便自然满金器在前。随福德上中下。生白赤青在前。便取饮食之。于口中自消尽。譬如持酥麻油着火上即自消灭。天人饮食时如是。食已身即长大。譬如忉利天人。便往至浴池中。洗浴自娱乐。出往至香树璎珞衣被不息器果音乐树下。树枝自低即取香涂身。取璎珞不息衣被着之。取器食果。取音乐鼓之歌舞。入园观舍宅。见无央数百千玉女。便忘前世因缘不能复念。其有人身行善口言善心念善。从是人间命尽。便上生焰天上。受命适生时。其身如阎浮利天下人三岁四岁。天子身自然长大如是。亦复自念前世。布施持戒弃恶故。得生天上。欲得饮食时。亦自然宝钵满在前。便饮食。即口中消尽。譬如持酥麻油着火上即消灭。食已入浴池。洗浴出至诸树间。树枝自低。取其所有饮食。作音乐歌舞。入园观舍宅。见无央数百千玉女。其意扰乱。不复念宿命之事。其有人身行善口言善心念善。从是人间命尽。便上生兜率天上。适生身体长大。如阎浮利天下人四岁五岁。亦自知前世所作。布施持戒弃恶。亦食自然之饮食。身即长大。如余天人。往至浴池。洗浴出到诸树下。各取所有。作妓乐歌舞。入园观舍宅。见无央数百千玉女。烦乱其意。不能复念宿命。其有人身行善口言善心念善。命尽生无贡高天上。适生身长大。如阎浮利天下人五六岁。若生他化自转天上。适言生身。如阎浮利天下人六七岁。身即长大。自知宿命。布施持戒弃恶。亦食自然饮食。入浴池洗浴。出至诸树间。树枝自低。各取所有衣被璎珞不息着之。取器食果。作音乐歌舞。入园观舍宅。见无央数百千玉女。烦乱其意。不能复念宿命

佛言十五日有三斋。何等为三。斋月八日十四日十五日。是为三。云何为月八日斋。月八日斋时。四王告使者言。往案行四天下。观视万民。知世间有孝顺父母者不。有承事沙门婆罗门道人者不。有敬长老者不。有斋戒守道者不。有布施者不。有信今世后世者不。使者受教。四布案行天下。还具白言。多有不孝父母。不敬事沙门婆罗门道人长老。不斋戒布施。四天王闻之。即不欢喜说言。今我闻恶语。是为减损诸天。增益阿须伦种。若多有孝顺父母沙门婆罗门道人长老者。多有斋戒布施。信今世后世者。具白之。四天王闻之。即大欢喜说言。我今闻善言。用人多有作善者。增益诸天。减损阿须伦种。是为月八日斋。十四日斋云何。十四日斋时。四天王自告太子四布案行天下。观视万民。还具白意言多有作恶者。四天王闻。则不欢喜说言。人多有恶者。减损诸天。增益阿须伦种。得善多者。四天王则喜言。增益诸天。减损阿须伦种。是为十四日斋法。云何为十五日斋。十五日斋时。四天王躬身自下。四布案行天下。观视百姓宁有孝顺父母沙门道人。敬长老。斋戒布施。信今世后世者不。多有不能者。即时四天王。入善等正天中。白天帝释言。世间多有不孝父母沙门道人。多不敬长老斋戒布施。不信今世后世者。天帝释闻已言。我为闻恶。坐其不作善故。减损诸天。增益阿须伦种。作善多者。四天王。入为善等正天。具白天帝释及忉利天人。忉利天帝释。则大欢喜言。我今以闻善语。用世间人作善多故。增益诸天。减损阿须伦。是为月十五日斋时。是为十五日三斋

佛告比丘言。若有异道人。问言。一切男子女人。初生时有随后护之不。若异道人问是者。汝曹当报言。街巷市里。一切屠杀处冢间。皆有非人。无空缺处。其非人名。随报郡国县邑丘墟名。如江河山川所有名。非人亦作是名。如人所作名护。非人亦作是名。其有树高七尺。围一尺者。上悉有神。其有人于是人间。身行恶口言恶心念恶。作十恶者千人百人。一神护之。譬如百群牛羊。若千牛羊群。一人牧护之。佛言如是。其有人身口言恶心意念恶者。百人千人。有一神护耳。其有人于此人间。身行善口言善心念善。奉十善事者。是法人正见不转人等一人常有百若千非人护之譬如王君大臣一人。常有百若千人在傍护之。佛言如是。其有人身口意行善。奉十善事者。是尊法正见之人等一人。常有百若千非人。在后护之。是谓为男子女人。常有非人护之。有三事。阎浮利天下人。胜俱耶尼天下人。何等为三。一者意勇猛。在因缘地。二者此间人。意勇猛修梵行。三者此间人意勇猛趣佛。是为三。有三事。俱耶尼天下人。胜阎浮利天下人。何等为三。牛羊珠玉多。是为三胜阎浮利天下人。阎浮利天下人。有三事胜弗于逮天下人。何等为三。一者此间人意勇猛在因缘地。二者此间人勇猛意修梵行。三者此间人有勇猛意趣佛。是为三。弗于逮天下人有三事胜阎浮利天下。何等为三。一者其地极广。二者其地极大。三者其处极富。是为三胜阎浮利天下人。阎浮利天下人。有三事胜郁单曰天下人。何等为三。一者意勇猛在住。二者意勇猛修梵行。三者有勇猛意趣佛。是为三。郁单曰天下人。有三事胜阎浮利天下人。何等为三。一者无所系属。二者不畜奴婢妇子。三者寿千岁无所缺减。是为三。阎浮利天下人。有三事胜阿须伦。何等为三。一者意勇猛在住。二者意精进修梵行。三者有勇猛意趣佛。是为三。诸阿须伦。有三事胜阎浮利人。何等为三。一者寿命长。二者得久在。三者多安隐。是为三。阎浮利人。有三事胜四天王天上人。何等为三。一者意勇猛在住。二者意勇猛修梵行。三者有勇猛意趣佛。是为三。四天王天上人。有三事胜阎浮利天下人。何等为三。一者长寿。二者得久在。三者多安隐。是为三。阎浮利人。有三事胜忉利天人。焰天。兜率天。无贡高天。他化自转天人。何等为三。一者意勇猛在住。二者意勇猛修梵行。三者有勇猛意趣佛。是为三。忉利天。焰天。兜率天。尼摩罗大。婆罗尼蜜利耶起致天。有三事胜阎浮利人。何等为三。一者寿命长。二者得久在。三者多安隐。是为三。欲界人有十二种。何等为十二。一者泥犁。二者禽兽。三者薛荔。四者世间人。五者阿须伦。六者四天王。七者忉利天。八者焰天。九者兜率天。十者无贡高天。十一者他化自转天。十二者魔天。是为十二种人为欲界。色行天有十八。何等为十八。一者梵加夷天。梵不数楼天。梵波利沙天。大梵天。阿维比天。波利答天。阿波罗那天。波利多首天。阿波罗天。摩首天。阿披波罗天。维阿天。波利多维天。阿波摩维呵天。维呵天。维阿钵天。阿答和天。善见天。色天。阿迦尼吒天。是为十八色行天。无色行天有四。何等为四。一者虚空智天。二者识智天。三者阿竭然天。四者无思想亦有思想天。是为四无色天。佛告诸比丘言。昔者持地大天神。发起是恶见言。但有地无有水。亦无有火无有风

佛言。我尔时往至持地大神所。告持地天神言。汝为实发起是恶见。言地无有水火风不。天言唯然世尊。佛言。天莫说地无水火风。所以者何。地有水火风。地里数最深。佛言。我能知持地大神发起恶见。我便以法劝助。令意开解欢喜即立。远尘离垢诸法法眼生。譬如白缯净好持着染中则受染色好。佛言如是。持地大神立远尘离垢诸法法眼生。尔时持地大神。见在得法行断狐疑。白佛言。我从今已往尽形寿。归命佛归命法归命比丘僧。受持优婆夷戒。常有慈心于人及蜎蜚蠕动之类也。佛告比丘。昔者持水大神。发是恶见言。但有水无有地。亦无火风。我尔时往至持水大神所。问持水大神言。汝实为发起恶见。言但有水无有地火风耶。神言。唯然世尊。佛言。大神莫得说是语。所以者何。有水亦有火地风。但水里数大深。水神即弃捐恶见。我但以法劝助。令意开解欢喜即立远尘离垢诸法法眼生。譬如白缯净好持着染中便受好色。持水大神亦如是。现在得法行。无有狐疑。即白佛言。我从今已往尽形寿。归命佛归命法。归命比丘僧。受戒。常慈心于人及蜎蜚蠕动之类

佛告比丘。昔者持火大神。发是恶见言。从火无有地水风。我尔时往至持火大神所。问言。汝实为发是恶见。言从火无地水风不。火神言。唯然世尊。佛言。天神。莫得说是语。所以者何。有火亦有地水风。尔时持火大神。即弃捐恶见。我便以法劝助。令意开解欢喜即立远尘离垢诸法法眼生。譬如白缯净好持着染中即受好色。持火大神亦如是。现在得法行。无有狐疑。白佛言。我从今已往尽形寿。归命佛归命法归命比丘僧。受持戒。作优婆夷。常有慈心于人及蜎蜚蠕动之类。佛告比丘。昔者持风大神。发是恶见言。从风无地水火。我尔时往至持风大神所。问之言。汝实发是恶见。言从风无地水火耶。风神言。世尊唯然。佛言。莫得说是语。所以者何。有风亦有地水火。但风里数大深。尔时持风大神。便弃捐恶见。佛言。我以法劝助。令意开解欢喜即立远尘离垢诸法法眼生。譬如白缯净好持着染中即受好色。持风大神亦如是。现在得法行。无狐疑。便白佛言。我从今已往尽形寿。归命佛归命法归命比丘僧。受戒作优婆夷。常有慈心于人及蜎蜚蠕动之类。佛告比丘言。云有四色。何等为四。一者有青色。二者有赤色。三者有黄白色。四者有黑色。其有青色云者。中有水界大多。其有赤色云者。中有火界大多。其有黄白色云者。中有地界大多。其有黑色云者。有风界大多。雷电有四品。何等为四。一者东方电。名百主。二者南方电。名身味。三者西方电。名阿竭罗。四者北方电。名阿祝蓝。何以故。于虚空有电出声。有时身味电。与阿祝蓝合诤斗。用是故虚空中出声。或身味电。与百主电共斗诤。是故云中出声。有时阿祝蓝电。与身味电共诤斗时。是故虚空中出声。何以故虚空云中出声。有时地种与水种共诤斗。地种与火种共诤斗。地种与风种共诤斗。譬如出山相搏却住。佛言。如是地种与水火风种共诤斗。是故虚空中出声。此事却雨。复有五事失雨。何等为五。一者于是天云起雷出电。现应人谓当天雨。有时风种大起。吹至远山间垦泽处雨。是为一事失雨。复次天云起雷出电。现应人谓天当雨。有时火种起焦烧雨水。是为二事失雨。复次天云起雷出电。现应人谓天当雨。有时阿须伦王。便两手取雨水着大海中。是为三事失雨。复次天云起雷出电。现应人谓当雨。时雨师反淫乱。是故天雨不数时节。是为四事失雨。复次国君行非法。奉痴法多嗔恚恶。天雨便不时节。是为五事失雨

大楼炭经卷第四大楼炭经卷第五

        西晋沙门法立共法炬译

    战斗品第十

佛告比丘。昔者诸天。欲与阿须伦共戏战斗。诸天便在一面住舍营。时天帝释。告忉利诸天言。若使我诸天得胜阿须伦坏者。当以五系。缚维摩质阿须伦。天帝释敕诸乐天等忉利天即受天帝教。尔时维摩质阿须伦。亦复告诸阿须伦言。若使诸阿须伦得胜诸天坏者。便当取天帝释。以五系缚之。诸阿须伦受教。尔时天与阿须伦共战斗。诸天便得胜。忉利天便取维摩质阿须伦。以五系缚。将至善等天。以见天帝释。若维摩质阿须伦念言。我乐在天上者。便自见系缚已解。自然天五乐在前。若维摩质阿须伦。自念欲还便自还。五系缚失天五乐。佛告诸比丘。阿须伦所被系缚。如是魔所系缚复剧。若是念为魔所缚。不念为魔所解。有我念有吾有我为着无有我。是亦为著有色。是亦为着无有色。是亦为着亦不有色亦不无色。是亦有著有想者。是亦为着无想者。是亦为着亦不有想亦不无想。是亦为着疫病。是为着疮。是为着痛。贤者弟子。闻是着病着疮着痛。乐无所著行。是我者是为着。是为不专一为乱。是为展转有我。是为着无有我。是亦为著有色。是为着无色。是为着亦不有色亦不无色。是亦为著有想。是为着无想是为着亦不有想亦不无想。是亦为着着病疮痛。贤者弟子。闻是着病疮痛。便乐无所著行。佛告比丘。昔者阿须伦与天战斗。释提桓因告忉利诸天。若诸天得胜便当五系缚维摩质阿须伦。诸天即受教。尔时维摩质。便复告诸阿须伦。若我曹得胜者。便当共取天帝释。五系缚之。便共战斗。诸天便得胜。则取维摩质阿须伦。五系缚之。将至善等天。等以见天帝释。维摩质阿须伦。行来善等天。等所见者。便骂詈恶口。尔时侍者。于天帝释前。便说偈言

  天帝释为恐耶　　无有力而寂寞
  目前闻维摩质　　口所出粗恶语

尔时天帝释。报侍者说偈言

  我不用恐故寂　　力不少于维摩
  云何人智慧者　　宁当与愚痴诤

尔时侍者。于天帝释前。说偈言

  若愚痴来斗时　　不当应忍此事
  于彼当以挝杖　　便挝击是愚痴

尔时天帝释报侍者说偈言

  我已为了知是　　不当与愚痴语
  若愚者有嗔恚　　智慧者不欲诤

尔时侍者。于天帝释前。说偈言

  当知是如是寂　　天帝释当见因
  用愚痴谓智为　　以恐畏故寂寞
  其愚痴自谓为　　用恐畏故默声
  用是故复来斗　　王恐舍如牛走

尔时释提桓因。报侍者说偈言

  念来娆轻易我　　谓为恐故默然
  身之利第一义　　无有与忍辱等
  其是者弊恶人　　身有起嗔恚意
  不当发嗔恚向　　嗔恚者便共诤

尔时释提桓因。重复报侍者。说偈言

  所作有二因缘　　为身故及他人
  若有起诤斗者　　智慧者不与斗
  若有作是二事　　为己身及他人
  人谓是为愚痴　　用不解于法故
  无力者谓有力　　其有力痴强者
  行法者其筋力　　无有能降伏者
  其有是筋力者　　于劣人其寂寞
  我知忍为最上　　涕忍辱于劣人

佛告比丘。欲知尔时天帝释。是我身。我忍辱如是。我今亦复忍辱。佛语比丘。昔者阿须伦。与天共斗。得胜诸天。即坏天帝释便坐千马车走还。见腅披大树上有鸟。诸巢中有二卵。便自说偈言

  语御者鸟睒披　　回马车当避去
  宁阿须破坏我　　莫令坏是两卵

御者即受天帝释教。回千疋马车避去。诸阿须伦见天帝释千疋马车回还。便言欲来与我战斗。以阿须伦即恐怖忙走。诸天即得胜。佛告比丘。欲知尔时天帝释不。则我身是。我尔时以慈心。念一切人民及蜎蜚蠕动之类亦如是

佛告比丘。昔者诸天。与阿须伦共战斗。诸天得胜。阿须伦坏。尔时天帝释甚欢喜。还造起大讲堂。名为胜。何以故名为胜。胜诸阿须伦故。作百重栏楯。一一栏楯间。各作七百交露。一一交露中。有七百玉女。一一玉女。有七百侍者。尔时天帝释。不复忧诸玉女衣被饮食。各如前世所行。自然为生起讲堂。千世界中讲堂无与天帝释讲堂等者。阿须伦王念言。我威神乃尊。如是诸日月及忉利天。于我上虚空中住还我欲取日月之光明。着耳中行至十方。念是已。便嗔恚无所复随避。尔时阿须伦王。念维摩质阿须伦。维摩质阿须伦既知之。便着种种具庄。取种种兵仗骑乘。无央数阿须伦。百千俱往至阿须伦王所。在前住。尔时阿须伦王。复念舍摩利阿须伦。舍摩利阿须伦。即复知之。便着种种具庄。取兵仗骑乘。与无央数百千阿须伦。往至阿须伦王所。在前住。尔时阿须伦王。复念满由阿须伦。只罗阿须伦。即知之。便着种种具庄。取兵仗。与无央数百千阿须伦。俱往至阿须伦王所。在前住。尔时阿须伦王。自着种种具庄。取兵仗骑乘。与无央数百千阿须伦王围绕从城出。往欲与忉利天共战斗。尔时难头和难龙王。以身绕须弥山七匝。而震动须弥山。以尾搏扇大海。其水跳上。至须弥山边。三百三十六万里。忉利天即知阿须伦欲来与天战斗。尔时海中诸龙。着种种具庄。取兵仗骑乘。皆往逆诸阿须伦共斗。若斗得胜者。逐诸阿须伦入其城郭。若诸龙坏不能胜者。便往至拘蹄鬼神所。语诸拘蹄鬼神言。诸阿须伦。欲与诸天战斗。共去逆斗来。拘蹄诸鬼神。闻诸龙语。便着种种衣被具庄。取兵仗骑乘。共往逆阿须伦便战斗。若能胜者。逐阿须伦。至其城郭。不能胜者。即往至持华鬼神所。语诸持华鬼神言。阿须伦欲与天共战斗。当俱往逆逐之。持华鬼神从龙及拘蹄鬼神闻是语。便着种种具庄。取兵仗骑乘。共往逆与阿须伦共战斗。若得胜者。便逐入其城郭若不能胜者。便往至蔡陀末鬼神所。语蔡陀末鬼神言诸阿须伦。欲与诸天共斗。当共往逆逐之。蔡陀末鬼神闻之。便着种种具庄。取兵仗骑乘。共往逆阿须伦共战斗。得胜者。即逐阿须伦。至其城郭。不能胜者。便往至四天王上。语四天王言。诸阿须伦。欲与天战斗。当共往逆战斗逐之。诸天闻之。尔时毗沙门大天王。念提头赖天王。提头赖天王即知之。便着种种具庄。取兵仗骑乘。与无央数提陀罗百千俱前后围绕。往至毗沙门大天王所。在前住。尔时毗沙门天王。复念毕楼勒天王。毕楼勒天王即知之。便着种种具庄取兵仗骑乘。毕楼勒天王。与无央数诸天。又与无央数百千俱。毕楼勒天王。又与无央数诸龙百千俱前后围绕。往至毗沙门大天王所。在前住。尔时毗沙门天王。着种种具庄。取兵仗骑乘。与无央数百千诸鬼神俱围绕。及诸天王往与诸阿须伦共战斗。若能得胜者。便逐诸阿须伦。至其城郭。不得胜者。即往至善等天等白天帝释。及语忉利诸天言。诸阿须伦。欲与天战斗。当共往逆斗逐之。尔时天帝释。告诸天言。往至须焰天子所。蔡兜率天子所。尼摩罗天子所。波罗尼蜜天子所言。阿须伦欲与诸天共战斗当共往斗逐之。波罗摩天子。即受天帝释教往语上四天如是。便各各着种种具庄。取兵杖骑乘。来下天与无央数天人焰天往须弥山东胁护忉利天。兜率天人往与无央数天人。在须弥山南胁住。尼摩罗天子。与无央数诸天。住须弥山西胁。护忉利天故。波罗尼天子与无央数诸天。往住须弥山北胁。护忉利天故

尔时天帝释。念维缦诸鬼神。维缦诸鬼神即知之。便着种种具庄。取兵仗骑乘。往至天帝释所。在前住。尔时天帝释。念善住象王。善住象王即知之。便着种种具庄。取兵仗骑乘。往至天帝释所。在前住。尔时天帝释。复念诸天王诸天王即知之。便着种种具庄。取兵仗骑乘。往至天帝释所。在前住。尔时天帝释。复念忉利诸天。忉利诸天即知之。便着种种具庄。取兵仗骑乘。往至天帝释所。在前住。尔时天帝释。自着种种具庄。取兵仗骑乘。坐善住象王胁上。与无央数百千诸天俱。前后围绕。出天宫往至诸阿须伦所共战斗。刀刃矛箭弓弩。以刺伤诸阿须伦身所。毒痛不可言。以因缘故亦不死。诸阿须伦亦如是。用七宝刀刃矛箭弓弩。以刺伤诸天身。毒痛不可言。以因缘故亦不死。欲行天亦如是。与诸阿须伦战斗。因欲藏故。欲因缘故乃如是

    大楼炭经三小劫品第十一

佛告比丘。有三小劫。何等为三。一者刀剑劫。二者谷贵劫。三者疫病劫。是为三小劫。刀剑劫者。云何刀剑劫。时人多非法愚痴邪见行十恶事。用人行是恶事故。诸所有美味。酥麻油蜜石蜜。诸所有皆灭。诸有好衣。锦白[疊*毛]皆灭尽。是天下地。山林溪谷崖岸自然生。诸珠琉璃水精诸宝。皆没地中。但有棘岸。刀剑劫时人民不孝顺父母。不承事沙门道人。不敬尊长。其恶名遍流行。佛言。譬如今世人。孝顺父母。敬顺事沙门道人。承用长老言。其善名闻流布。如是刀剑劫时人民。不孝顺父母。不承事道人沙门不敬长老。恶名闻流布。刀剑劫时。都无有善。何况有行善者耶。刀剑劫时。是天下人。无有贾贷者诸大树木皆堕地。但有沟坑。高卑不平。有水荡波处崩岸。河水深在底。人民少。但怀恐怖。衣毛为竖。刀剑劫时。人民相见但欲相贼害。譬如野泽之中獦者见麋鹿。欲杀害之。如是刀剑劫时。人民相见但欲相贼害。手捉取草木瓦石。皆化为刀剑。展转相杀。尔时人寿十岁耳。中有黠者智慧。走入山林溪谷深河岸中藏匿言。无有能杀我者我亦不杀人。便在彼食果蓏树根。刀剑劫者。相杀七日乃休。尔时人民死者皆堕泥犁中。所以者何。彼刀剑劫时。人各各怀毒意相。念恶无善意而死。刀剑劫时如是也

佛语比丘。谷贵劫时云何。谷贵劫中时。人民多非法愚痴邪见嫉妒悭贪。守财不肯布施。用是故。天雨不为时节。用天雨不时节故。人民所耕种。枯死不生。但有枯茎。用是故谷贵。人收扫畦中落谷。才自活命。谷贵劫时如是也。复次谷贵劫时。人行扫街。市里均谷。以自给活。复次谷贵劫时。树叶落入地。人凿地取树叶。煮食之。谷贵劫时。人民困厄如是也。谷贵劫时饥饿死者多岁。死骸骨解散在地。人皆饥饿。收取市里街道骸骨。煮用食之。人民饥饿。乃如是也。谷贵劫时。人死者堕饿鬼中。所以者何。谷贵劫时。人民相嫉妒悭贪。是为谷贵劫也

佛语比丘。疾病劫时云何。疾病劫时。人民奉行经戒。正见离邪见。行十善事。用是故。尔时他方世界诸鬼神。来娆是诸人。挝捶诸人。挠乱其意。此间鬼神淫乱。是故他方鬼神。得来娆诸人。挝捶挠乱其意。譬如王者若大臣敕兵使守护城门。此诸淫乱。若他国有强贼来。钞掠此郡国县邑如是。疾病劫时人民。奉行经戒。正见离邪见。奉十善事。他方鬼神。来触娆人。挝捶挠乱其意。疾病劫时人。死者皆生天上。所以者何。疾病劫时。人民转相劳问言。云何为安隐。不为差未。是为疾病劫时。是为三小劫也

    大楼炭经灾变品第十二

佛语比丘。天地有三灾变。何等为三。一者火灾变。二者水灾变。三者风灾变。是为三灾变。灾变时人会三处。何等为三。遭火灾变时。人悉上第十五阿卫货罗天上。聚会众多。遭水灾变时。人悉上第十九首皮斤天上。聚会众多。遭风灾变时。人悉上第二十三维呵天上。聚会众多。遭火灾变时。天下人皆行非法邪见不见正。犯十恶事。用人民皆行非法奉邪见不见三行。行十恶事故。天雨不时节。天不雨已后。是天下所有树木草药万物。皆枯死不复生。佛告比丘言。是为非常。无坚固不得久。是为老极故。当创厌至令一切度自求解脱矣。久久不可计。大乱风起入大海三百三十六万里。取日大城郭。上须弥山边。百六十八万里。着本日道中。用是故世间有两日出。日出之后。诸渠小河水。皆枯竭无有水。佛言。是为非常无坚固不得久。是为老极。故当创厌至得解脱自然之道。后时久久。不可复计。大乱风起。吹彼大海水。三百三十六万里。入取日大城郭。上须弥山王边。百六十八万里。着日城郭道中。用是故世间有三日出。诸有大河江流。邪远阿夷趣摩醯。和叉信他流江。皆枯尽无有余也。佛语比丘。非常无坚固乃如是。是为老极。故当创厌远之至得解脱自然之道矣。后复久久不可计。有大乱风起吹海水。波三百三十六万里。入取日大城郭。出上须弥山王边。百六十八万里。着日道中。用是故世间有四日出。诸流泉大泉。及阿耨达池红莲华池。青莲华池。白莲华池。黄莲华池。摩那街大池。那利大池。皆枯尽无余也。佛语比丘。非常无坚固乃如是。不可得久。是为老极。故当创厌远至得解脱自然之道矣。后复久久不可计。大乱风起吹大海水。波三百三十六万里。入取日大城郭。上须弥山王边。百六十八万里。着日道中。用是故世间有五日出。大海水稍减。四千里八千里万二千里至减二万八千里。佛语比丘。非常无坚固乃如是。不可得久。是为老极。故当创厌远至得解脱自然之道矣。五日出时。燋大海水。至余有二万八千里万八千里万四千里八千里四千里。有时海水稍减。余有七树六树五树四树三树二树一树后稍减。余有七人六人五人四人三人二人一人。海水余有没一人。后稍减至人腰。稍至人膝。后余有少许水。譬如天雨牛蹄中水。后稍减久久。大海水皆尽。不能湿人指。譬加脂膏之汁着大火中即无烟矣。佛语比丘。非常无坚固乃如是。故当创厌远至得解脱自然之道矣。后复甚久久不可计。大乱风吹大海水。波三百三十六万里。入取日大城郭。上须弥山王边。百六十八万里。着日道中。用是故世间有六日出。四大天下。及八万城。大山及须弥山王。皆烧炙出烟。譬如大陶家初然火出烟状。佛语比丘。如是世间有六日出时。烧炙四大天下及八万城诸大山须弥山王。皆烟出。譬如脂膏湿着大火中即无烟矣。佛语比丘。非常无坚固。故当创厌求索解脱得自然之道矣。后复甚久久。有大乱风起。吹大海水。波三百三十六万里。入取日大城郭出上须弥山王边。着日道中。用是故世间有七日出。四大天下及八万城诸大山须弥山王嵚峨动摇。譬如大鼎镬炽其火镬沸踊跃。七日出时如是也。四天下。忉利天。焰天。兜率天尼摩罗天。波罗尼蜜天梵迦夷天宫。皆嵚峨动摇也。风高诸天宫。上着阿卫货罗天。彼诸初生天子。见火皆恐怖。先生诸天语初生天子。汝莫怖恐。我昔更见烧时。火齐此不过。尔时四大天下及八万城诸大山及须弥山。皆嵚峨动摇。须弥山王四千里一崩堕。八千里万二千里万六千里二万四千里三万八千里而崩堕。譬如脂膏湿着大火中。即无烟亦无余矣。佛语比丘。所有非常无坚固乃如是。是为老极。故当创厌远至得解脱自然之道。谁当信世间有七日出时。独有见者信之耳。谁当信四大天下及八万城诸大山及须弥山王烧出烟。独有见者信之耳。谁当信四大天下及八万城诸大山及须弥山王。嵚峨动摇。及四天王忉利天焰天兜率天无贡高天他化自转天梵迦夷天皆嵚峨动摇风举诸天宫。上十五阿卫货罗天上者。独有见者信之耳。谁当信须弥山王尽破坏。无复有燋山土处。诸泥犁一切皆破灭尽已。后畜生禽兽皆复灭尽已。然后饿鬼皆复灭尽已。后阿须伦皆复灭尽已。后人皆死尽及四王天。忉利天。焰天。兜率天。无贡高天。他化自转天。梵迦夷天。人皆灭尽。是谓天地烧人皆会一处。然后甚大久久。有大云起放大雨。其渧大如车轮满诸江海。稍稍聚水上。至梵迦夷天。复至第十五光明声天上。其水四面有风形持之。第一风名住风。二者助风。三者不动风。四者坚风。是为四。后久久大复久。数千万岁。水稍稍耗减。无央数百千由旬。有风名僧竭周匝四面。起吹水稍稍减。其上波起生厚沫。化作七宝交露。如是转上至第七天上。造作宫殿。后久久数千万岁。水稍稍耗减。数百千由旬。数百千由旬。乱风从四面起。吹挠水上生厚沫。化为七宝。金银琉璃水精车磲马瑙赤真珠。成为交露。金风持造第六波罗尼和耶趣。天人所居处。后久久甚远。数千万岁。水稍稍减。乱风名蔡竭。从四面来。吹水上波起生厚沫。化为七宝。金银琉璃水精赤真珠车磲马瑙。成为交露舍。乱风持上第五天上。造作天人宫殿竟。后久久数千万岁。水下遂耗减。乱风从四面来。吹水上波起生厚沫。化为七宝。持上造作第四兜率天上第三焰天。作宫殿。后复久久数万岁。水下稍稍耗减。数千万由旬。乱风从四面来。吹水上波起生厚沫。化为四宝。一者黄金。二者白银。三者琉璃。四者水精。乱风持以于世间天中央。造作须弥山王。高三百三十六万里。广纵亦三百三十六万里。其东胁天白银。南胁天青琉璃。西胁天水精。北胁天黄金。复久久数千万岁。水下遂稍稍减数千万由旬。乱风从四面来。吹挠其水。上生厚沫。化为七宝。金银琉璃水精赤真珠车磲马瑙成交露。乱风持上须弥山王上。造作第二忉利天宫殿竟。后复久久数千万岁。水下稍稍耗减。数千万由旬。乱风从四面来。吹挠其水上波起生厚沫。化为七宝成交露。乱风持上须弥山王。百六十八万里。中半造作第一天上人宫殿竟。后复久久数千万岁。水下稍稍耗减。乱风从四面来。吹挠其水上波起生厚沫。化为金刚。乱风于四大天下。及八万城外。造作山高六百八十万由旬凡合而四匝。名大铁围山。后复久久数千万岁。水下稍稍耗减。乱风从四面来。吹挠其水上波起生厚沫。化为金刚。乱风复取于四大天下。及八万城外。凡匝四合。复造作第二大山。其山高六百八十万由旬。其后水下稍稍耗减。数十万岁。乱风从四面来。吹挠其水上波起生厚沫。化为七宝。金银琉璃水精赤真珠车磲马瑙。围绕造作八重山。高百六十八万里。名阿多利。甚姝好。其水下遂稍稍减。数千万里。乱风从四面来。吹挠其水上波起生厚沫。化为七宝。持着阿多利山。周匝造作第二山。名伊沙多。高百三十四万里。甚姝好。第三山名喻汉多。高四十八万里。广亦四十八万里。第四山名善见。高二十四万里。广亦二十四万里。第五宝山名阿波尼。高十二万里。广亦十二万里。第六宝山名尼弥多罗。高四万四千里。广亦四万四千里。第七宝山名维那兜。高二万二千里。广亦二万二千里。第八宝山名遮迦和。高万二千里。广亦万二千里。后水稍稍减。乱风四面来。吹其水上生厚沫。化为厚土因成地。深六百八十万由旬。其边不可限。乱风大起。吹掘损其地。大深三百三十六万里。长亦三百三十六万里。天下诸水皆流归之。正满因成大海。海水何故碱。碱一味有三事。一者海中有大鱼。身长四千里者。八千里者。万二千里者。万六千里者二万里者。二万四千里者。二万八千里者。三万二千里者。皆清净溺海中。故海水碱。二者云起覆诸海放大雨。其云上至阿迦尼吒天。放雨大如车轴。洗荡须弥陀称诸天宫阿答和天。阿比波天。首陂斤天。惟呵钵天。阿陂陂天。梵迦夷天。下至四王天。其碱水悉流入大海故。海水碱一味。复次昔者得仙道人能咒。咒使海水碱一味。故海水碱一味。是为三事

佛言。天地共遭水灾变时。天下人施行皆为众善。好喜为道德。死后精神魂魄。皆上第十六天上为天人。泥犁中人。诸有含血喘息蠕动之类。死皆归人形。复为众善之行。好喜为道德。死皆上第十六天上为天人。阿须伦天人。及第一天上人。以上至第十五天上人。皆终已其精神魂魄来下归人形。施行积为众善。好喜为道德。死皆复上第十六天上为天人。然后天下人乃尽。久久大云复起。上行至故第十五天上。其云下大沸灰雨其渧大如车轴。天雨沸灰。如是久久。数百千万岁。诸四天下。八万城诸大山及须弥山。从第十五天上。以下至四天下皆麋烂消灭尽无余。譬如以脂膏之汁置大火中。即无烟焰矣。谁当信此言者。独有得自然之道者。乃信之耳。此谓天地遭水灾变时。破坏终亡之要也。天地终亡破坏已。后得更始生之法。如遭水灾变时。更生同法。始从第十五天上起成。下至第一天上。及阿须伦天。及造作四大天下。及八万城诸大山。及须弥山。日月星宿乃见。下及天下诸所有万物至造竟铁围大山此所谓天地遭水灾变时。破坏终亡。后更始根本要也。佛言。天地共遭大风灾变时。天下人施行有仕。平善慈仁常孝顺。皆好喜为道。死精神皆上第十七天上为天人。泥犁中人。及诸有含血喘息蠕动之类。死皆归人形。皆复为众善之行。皆喜好为道德。死精神魂魄皆上第十七天上为天人。阿须伦天及第一天上。以上至第十六天上。人皆终亡。精神魂魄。来下归人形施行积为善。喜好为道德。死皆得上第十七天上为天人。然后天下人乃尽。索久久大风起。名曰来柯沙。上行至故第十六天上。闪坏败破散消灭。上悉尽之。无余声无响。久久如是大风吹。尽第十六天上人本所居处了。尽下至阿须伦天无余。譬如大风吹微善。随[漂*寸]消散微尽。谁当信此言者。独有得自然之道者。乃信之耳。大风复吹破坏消灭。悉尽天下日月所照中万物。四大天下及八万城。诸大山及须弥山尽竟铁泰山。皆麋消灭亡。悉尽索无余复。譬如大风吹微麮。随[漂*寸]消散微尽无余矣。天地共遭大风灾变时竟一劫后。复更始生之法。复如遭火灾变后复更始生一劫成竟。此所谓天地共遭大风。破坏终亡。以三品复更始生。亦以三品。谁当信此言者。独有已得自然之道者信之耳。天地共更始生。如始遭火灾变时。后复更始生。乱风复起。造作之悉竟后。第十五天上人。其薄禄者。来下悉填满。十一重天人所居上下悉充满。及阿须伦天。在须弥山四面。本故所居处。悉皆充满

大楼炭经卷第五大楼炭经卷第六

        西晋沙门法立共法炬译

    天地成品第十三

佛语比丘。天地破坏。更始成之后。人皆在第十五阿卫货罗天上。其天上人。以好喜作食。各自有光明神足。其寿甚久长。佛告比丘。时其水满天下地。尔时无有日月。亦无星宿。无有昼夜亦无一月半月。亦无年岁。窈窈冥冥无所见。天地成之后。彼天人福德薄禄。命欲尽者。从阿卫货罗天上。来下游此间地。亦以好喜为食。各自有光明神足飞行。在其人间。寿甚久长。时天下人。甚端正姝好。不别男女。亦不可别君长庶民人。但共众俱往还。佛语比丘。时地上自然生地味。譬如白酥上肥。其地味色如是也。其味譬如蜜。时有一异嗜味人。心念言。我欲试以指取地味尝之。知何等类。其人便以指取地味尝之。甚喜嗜之。如是尝至三反。遂喜即后撮满手食之。余人见已便效以手撮取地味而食之。人食是地味之后。身即粗坚。面色变恶。亡失光明。神足不能复飞行上天。天下复如故。天下窈窈冥冥。天下窈窈冥冥之后。法当有大黑风起。吹入大海水深三百三十六万里。取日月大城郭。上须弥山边。百六十八万里。着日月城郭道中。用是因缘。天下有日月也。尔时日大城郭。从须弥山东出。绕须弥山王。西入围绕。复从山东出。绕须弥山西入。时人有言。是昨日日也。或有人言。非是昨日日者。日城郭复从须弥山东出。如是三反。绕须弥山西入。尔时人言。是昨日日也。或有言非是昨日日也。日城郭复从须弥山东出。如是三反绕须弥山西入。尔时人言。是昨日出者也。是故谓言日也。有三事。一者出照现城郭。二者没不现其宫殿正四方。其光明照周匝。是故圆。以天金水精净洁作城郭。彼二分。一分者清净金。无瑕秽无垢浊。光明照耀。一分者水精。洁净无瑕秽无垢浊。放光明。日大城郭。广长各二千三十里。高下亦等。城中有金楼观宫殿。名阎浮清净。高六百四十里。广亦六百四十里。阎浮楼观宫殿中。有日天子坐。广长各二十里。以天七宝金银琉璃水精赤真珠车磲马瑙作之。日天子一身。皆出光明。照阎浮宫殿。阎浮宫殿之光明。照大城郭。大城郭之光明。下照四方。日天子不念言。我为行不行也。常以五乐自娱乐快乐。天子有无央数天在前导。快乐无极。前后导从御行。是故谓为御。日天子其城郭。以七宝作。七重壁。七重栏楯。七重交露。树木园观。浴池有青黄赤白莲华。中有种种飞鸟。相和而鸣。日天子寿。天上五百岁。子孙子孙相袭代。极竟毕一劫。日天子城郭。下出五百光明。周匝复有五百光明是为千光明。善因缘所致。何从得千光明善因缘。以何致之。用照天下。令人民见其光明。以能成为诸事。何以故。人民。见其光明。以能成其诸事耶。若有布施与沙门道人及贫穷乞丐者。衣被饮食车马六畜香熏华床卧房室舍宅灯火。所求索即疾与。不逆人意。常不断截。无厌极施。一心施后不悔也。令道人清净奉真法欢喜。用是使安隐意定得无央数善行。譬如转轮王初立为尊。其意欢喜无央数。佛言。如是也。若有人布施沙门道人及贫穷乞匈者。衣被饮食车马六畜香熏华床卧房室舍宅灯火。所索不逆人意。不断一心。施后不悔。令清净道人奉尊法。用是欢喜。使安隐意。得无央数善行。其人命尽死往至安隐家。即生日天子所。便疾得持日城郭。其光明照下四方矣。是谓为千光明以善因缘所致。复何从得千光明。善有十因缘。一者不杀生。二者不盗。三者不犯他人妇女。四者不妄言。五者不饮酒。六者不恶口骂詈。七者不两舌绮语。八者不嫉妒。九者意不嗔恚。十者正见。以无央数心念善慈仁。身死即生日天子所。自然得持日城郭。是为千光明善因缘所致。复何从得千光明善因缘。一者不杀生。二者不盗。三者不犯他人妇女。四者不妄言。五者不饮酒。意行无央数善慈仁。譬如好地四徼道中有浴池。清凉水濡且美。周匝种种树。若有人从暑热中来。饥渴极人入浴池中。洗浴饮其水。彼人意念无央数欢喜。佛言。如是也。其有不杀盗淫妄言饮酒。意念无央数善。身死得生日天子所。则疾得持日城郭。是谓以善因缘所致千光明之耀也。何以故。日大城郭。令天下为秋冬寒。用十二因缘故。何等为十二。一者须弥山中间。长三百三十六万里。生青莲华红莲华黄莲华白莲华。甚众多大香好。日大城郭。光明照中。为夺其光。用是因缘故。令日大城郭寒为秋冬。是为一事。二者阿罗陀山。中间长百六十八万里。其中生青红黄白莲华。甚众多大香好。揈日大城郭之光明。用是故令日城郭寒。是为二事。复次俞安山。中间长八十四万里。其中生青红黄白莲华。甚众多大香好复揈日大城郭之光明。是故天下寒。是为三事。复次善见山。中间长四十八万里。中生青红黄白莲华。甚众多大香好。揈日之光明。是故令天下寒。是为四事。善见山外。次有阿抄波山。中间长二十四万里。五阿抄波山后。有尼弥陀山。中间长十二万里。六尼弥陀后。次有比那山。中间长四万八千里。七比那山后。次有铁围山。长二万四千里。揈其日大城郭之光明。用是故令天下寒为秋冬。是为八事。复次天下流河。揈其日大城郭之光明。是故日大城郭寒为秋冬是为九事。复次其河水东流。向阎浮利者少。流行向俱耶尼天下者多。便揈日大城郭之光明。用是故天下日寒。是为十事。复揈河流向俱耶尼者少。流向弗于逮者复多。复揈日大城郭之光明。故天下寒是为十一事。复次河流向弗于逮者少。流向郁单曰者复多。彼复揈日大城郭之光明。大海水揈日大城郭之光明。是故天下日寒有秋冬。是为十二事。何因缘日大城郭。热为春夏。有十事。何等为十。一者须弥山王。其边有山名阿多。高百六十八万里。广亦百六十八万里其边无限。甚姝好七宝。金银琉璃水精赤真珠车磲马瑙作之。彼揈其日大城郭之光明。用是故天下热。是为一事。复次阿多山外。有山名伊沙多。高八十四万里。广亦八十四万里。其边无限甚姝好。皆以七宝作之。揈其日大城郭之光明。用是故天下热。是为二事。复次伊沙多山外。有山名喻安陀。高四十八万里。广亦四十八万里。其边无限甚姝好。皆七宝作之。彼复揈日大城郭之光明。天下热。是为三事。复次喻安陀山外。有山名善见。高二十四万里广亦二十四万里。其边无限。是为四事。复次有山名阿抄尼。高十二万里。广亦十二万里。其边无限。五事。复次有山名泥弥陀。高四万八千里。广亦四万八千里。其边无限。六事。尼弥陀山后。次有山名比那头。高二万四千里。广亦二万四千里。其边无限。七事。次外复有山名铁围。高二万二千里。广亦二万二千里。其边无限。皆以七宝作之。日大城郭之光明。皆照其上也。用是故天下热有春夏。是为八事。复次从此高四十万里。有天神舍。以水精作之。在虚空中。大风制持行之。譬如浮云矣。天下人皆共名之为星宿。其大者围七百二十里。中者围四百八十里。小者围二百四十里。日大城郭之光明。皆少彼。用是因缘故天下热。是为九事。复次天下地。揈日大城郭之光明。用是故天下热为春夏。是为十事。日大城郭。有常持风五品。一者持风。二者住风。三者助风。四者转风。五者行风。是为五。共转行日大城郭。未曾休息时也。佛言。尔时月大城郭。出绕须弥山。东行西入。光明威神稍减。是故名为月。月有二事。光明周匝照四方。其大城郭。四方正圆。光明周匝正圆。月城郭以天银天琉璃造作之也。月大城郭。广长各千九百六十里。高下亦等。城中有月天子天。琉璃宫殿。高六百里。广亦六百里。中有天子坐。广长各二十里。以七宝金银琉璃水精赤真珠车磲马瑙作之。月天子身。一切皆出光明照宫殿。光明出照大城郭。城郭之光明。下遍照四方。月天子不自念言我行不行。常以天五乐娱乐快乐。月天子前后导从诸天无央数。百御行常快乐欢喜。故名为御也。月天子寿。以天上五百岁。子孙子孙相袭代。其城郭壁以七宝作。七重栏楯。七重交露。七重行树。树木周匝围绕。皆以七宝造之。有园观浴池。中生青黄白红莲花。种种飞鸟。相和而鸣。月天子下有五百光明。周匝复有五百光明。月为千光明。善因缘所致。千光明善因缘。何从得。若有布施沙门道人及贫穷乞匈者。衣被饮食车马六畜香熏华房室舍宅灯火。所索不逆人意。一心布施后不悔。令清净道人奉真法。使安隐得无央数善行。譬如转轮王初立为王时。意欢喜无央数。佛言如是。若有布施沙门道人及贫穷乞匈者。衣被饮食及众用者。令德无央数安隐欢喜。其人命尽。死即生月天子所。则疾得持月大城郭。是故谓其千光明以善因缘所致。复何从得千光明善因缘。若有于是不杀盗淫。不妄言绮语恶口骂詈两舌。不嫉妒意。不嗔恚愚痴。行十善事。意常欢喜无央数。譬如好地四徼道中有浴池水。清净濡且美。周匝有树。若有人饥渴。从暑热中来。入中洗浴。饮食之意欢喜无央数。佛言如是。若有行十善事者。身死即生月天子所。则疾得持月大城郭也是谓为其千光明以善因缘所致矣。复何从得千光明善因缘。若有不杀生。不盗窃。不犯他人妇女。不妄言。不饮酒。其人欢喜。身死便生月天子所则疾得持月城郭。是谓以善因缘所致千光明。六十弹指顷。为切七尺缕。切二十一尺为一时。百弹指为切十尺。日大城郭。日稍稍南着。行六十里。尽百八十日。乃复北还竟。百八十日也。日行百八十日着。月行十五日。即复到矣。阎浮利日中时。东方弗于逮便冥。西方俱耶尼则初出。北方郁单曰则夜半也。俱耶尼日中时。阎浮利即冥。郁单曰日初出。弗于逮夜半也。郁单曰日中时。俱耶尼则冥。弗于逮日初出。阎浮利即夜半也。弗于逮日中时。郁单曰则冥。阎浮利日初出。俱耶尼则夜半也。如是阎浮利人日中。东方弗于逮天下人冥。西方俱耶尼天下人日出。郁单曰天下人夜半。俱耶尼人日中。便阎浮利人冥。郁单曰天下日出。弗于逮天下人。则夜半也。佛言。月何因缘稍稍现缺减。有三事故缺。何等为三。一者角行故。稍稍现缺减。是为一事。二者月大城郭边有天其色青衣被。璎珞亦青。所可侍面止顿。其面则现缺减。是为二事。三者日大城郭。以六十光明。照月大城郭之明所照面。其面则现缺减。是为三事。日夺月光明故。月何因复现满。具足有三事。何等为三。一者月稍行三方。用是故月稍现满。是为一事。二者月十五日。则诸青色青衣天人。入月城中。共相娱乐。彼时月皆以光明照诸天人。譬如众灯中央然大火。其火皆曜众灯。佛言如是。月大城郭边诸天。其色青及衣青者。月十五日时。入与月天子俱相娱乐。其光明照诸天人。用是故十五日月现满。是为二事。三者月十五日时。日以六十光明。照月大城郭。月不受。用是故月现满。是为三事。月大城郭。有常持风五品。何等为五。一者持风。二者住风。三者助风。四者转风。五者行风。是为五风。常共行月城郭。未会有休息也。月中何因复现乳色也。有树名阎浮利是故名此天下。为阎浮利。其树下有山。皆以七宝作之。高八百里。周匝亦八百里。其树高四千里。周匝二千里。围五百六十里。根深八百四十里。其影照现月中。故使月大城郭现乳色不明。佛告比丘言。族姓子作行。当如月照天下。弃捐贡高之心。远离种姓。常怀惭愧之意。阎浮利大树上其实。譬如大瓶。其味甜如蜜。其色白如酥肥。阎浮利大树北。有七重山七重树。有七波罗门仙人精舍

佛言。尔时诸人民。食其地上味。以自生活。如是食是地味。甚久长寿命无极。其有食地味多者。面色变恶。食少者面色善好。其好颜色者。便自贡高。形笑恶色者。以色自贡高相形笑故。其地味便灭不复生。更自然生薄饼。其味甚香美。不如前地味。人共会议。愁忧自搏。呼嗟啼哭。思念前地味甚美。而亡失之。佛言。譬如此间人。有甘美味。与人尝之。便言其味。何美耶。贪其味无已。尔时人如是共会议。愁忧自搏。呼嗟啼哭。思念前地味。时人则复取薄饼食之。以自生活。如是甚久长。其有食地薄饼。复多有颜色遂变恶。其食少者。颜色善好。其好颜色者。形笑恶色者。以色自大贡高相形笑故。其地薄饼则复没不复生。更生波罗。其味亦香美。不如前薄饼味。譬如枯加蓝华。其味如蜜。尔时人共会议愁忧自搏。呼嗟啼哭。念前地薄饼味。人便取波罗味食之。以自生活。其寿命甚久长。其食波罗味多者。颜色遂变恶。食之少者。颜色善好。其好色者以色自贡高。相形笑所致。地波罗便没不生。更自然生粳米其亦味香美姝好种种清净出一切味。不如波罗味。人共会议忧愁呼嗟啼哭。念前波罗味自搏。譬如此间人。更毒痛法。呼嗟啼哭。彼时人如是也。尔时人取食自然粳米。食自然粳米之后天下变为男子女人。各各相观。便起淫欲之意。行屏处共作不净行为秽浊之法矣余者见之便言。汝何作非法事乎。人人宁当相向作是事耶。远其人去。不与谈语。至二三月然后方呼来相见言昔者人无所著。今者人稍有所著。后便持童女嫁与夫歌舞戏笑称。愿夫妇常使安隐也。尔时人非法着淫欲。行非法淫欲之后。便造舍宅。用是非法故。初起舍宅。佛于是说偈言

  初时造瞻波国　　次起波罗奈城
  用是日出光明　　然后乃作罗阅

尔时人民。遂非法着淫欲。彼从第十五阿卫货罗天上人。其福德薄禄。命尽身死来下人间。入母腹中成胞胎。用是故女人始怀妊生男女。时人民共食是清净粳米。以晡时往取粳米更至明旦续如故。明旦往取之。至暮其粳米生亦如故。佛言。如是人朝暮获取粳米。随生随如故。不觉所获取处。尔时有一人心念言。我朝暮往取清净粳米疲劳。不如顿取二日粳米。便往取之。余者见之。呼共往取粳米。报言。我已持二日粳米来。卿自随取之。尔时其人。便善之言。彼人甚快。乃往取二日粳米。我当复往取二三日粳米也。余人复见言。共去取清净粳米。其人报言。我已取二三日粳米。卿自随意取。彼人闻之则善之。自念当往取四五日粳米。卿即往取四五日清净粳米来。用人相效往取清净粳米多故。然后更生茎穬粳米。所取即有处不复生。尔时人民。皆聚会共议。愁忧不乐。自椎搏啼哭呼嗟言。我昔者以好喜为食。身有光明。飞行神足。立安隐时。地自然生地味甚香美。其色譬如白酥肥。其味如蜜。其愚者取而食之。即相效取地味食之。皆亡失光明神足。其食多者。颜色变恶。其食少者。颜色善好。颜色好者。便自贡高。形笑恶色者。以相形笑故。地味即没不复生。更生薄饼。薄饼没后。复生波罗。波罗没尽。更生粳米。以贡高相形笑故。至使令清净粳米所取即有处不生当共分地作畔界。用是故天下人。更行未曾有法。便共分地作畔界。各各耕种。尔时愚人。自有粳米。便行盗他家粳米。其主见之便言。卿所为非所为非法。自有粳米不取。反行盗他人粳米乎。卿后莫复作是事也。其人如是三反。自置粳米。盗他家粳米。其主复见之。即复言。卿所取大非。自置粳米。反盗他家。如是至再三。便以手椎击。牵将去至聚落。坐众人评议言。此人自置粳米。反行盗他人。其盗者对众人言。此人以手椎击我。众人便共会议。愁忧不乐。自椎搏啼哭呼嗟言。今世间遂生恶不善之法。怨结日成恶苦。一人烧已烧已命。以有老病死。恶道之事。人便现受取之事。遂相挝捶。见已即自讼事众人便共议。当于何所得贤者。共立为君长。典主所为。我等所作。从其取决。若有作非法者。当诛罚之。我等所种粳米。各各当共输衣食。尔时彼众会中。有人最大尊。端正姝好。威神巍巍。众人便白其人。当为我等典主作君长所为。从其受言教。若为非法者。即当诛罚之也。我曹种所收粳米。各各供给君衣食。是人即言诺。便共立为君长典主。一切所为。从其受教。若为非者。即诛罚之。人所种粳米。各各共输入典主。一切教令。人民号曰大王。以法取租故名为刹利。用是故天下始起刹利种。天下所有国。皆属大王。时是阎浮利地。地平正无山陵[山*(奚-大+ㄆ)]谷。无有荆棘。亦无蚊虻蚤虱。亦无砾石。地弃捐明月珠玉琉璃金银。大王治阎浮利天下时。天下富乐。炽盛安隐。五谷丰熟。人民众多。地佳好水亦饶多。譬如苏麻油涂地。不起扬尘。生青草众多。周匝正圆。其色譬如孔雀尾。其香如香香也。柔濡如綩綖。足蹈上陷入地四寸。举足即还复如故。地无四寸空缺处。有香树璎珞树衣被树不息树宝树器树音乐树。树生华实。劈之各各出种种所有。中有高七声。下至六五四三二一声者。最卑者高半声。大王治天下时。阎浮利有八万郡国。人民聚落居鸡鸣者。展转相闻。天下无病。亦不大热。亦不大寒。复无饥渴人。大王以法治行。奉十善事。遍教天下人民。使行如父爱子。天下人民。敬王如子敬父。大王有子。名曰真。真王有子。名曰齐。齐王有子。名曰顶生。顶生王有子。名曰遮留。遮留王有子。名和行。和行王有子。名留至。留至王有子。名日。日王有子。名波那。波那王有子。名大波那大波那王有子。名沙竭。沙竭王有子。名大善见。大善见王有子。名提炎。提炎王有子。名染。染王有子。名迷留。迷留王有子。名摩留。摩留王有子。名精进力。精进力王有子。名坚贱。坚贱王有子。名十车。十车王有子。名舍罗。舍罗王有子名十丈十丈王有子。名百丈。百丈王有子。名那和檀。那和檀王有子。名真阇。真阇王有子。名波延。后诸王甚众多。诸转轮王。有十种姓。一者姓迦奴车。二者姓多卢提。三者阿波。四者揵陀利。五者迦陵。六者遮波。七者拘猎。八者般阇。九者弥尸利。十者一摩弥。是为十种姓。迦奴车有五。多留亦有五。阿波有七。揵陀利亦有七。迦陵有九。遮波有十四。拘猎有三十一。般阇有三十二。弥尸利有八万四千。摩弥有百一。然后有王。名大善生。人呼为伊摩。伊摩王有子。字乌猎。乌猎王有子。字不尼。不尼王有子。名师子。师子王有子。名悦头檀。悦头檀王有子。名悉达菩萨。悉达菩萨有子。名罗云。佛言。以是因缘。从昔至今。起刹利种。尔时人民念言。我为着疾病着肿着疮。我欲弃一切着往入空闲处室中坐。即弃捐着疾病肿疮。往入空闲处。坐思念道。今日早起。明旦日早起。行入丘聚分卫。人民见之。皆欢喜与之。人民便言。善哉乃弃舍疾病肿疮。捐一切着。往入空闲处。坐思念道

佛言。此辈但行恶不善之法。是故谓言婆罗门也。尔时彼人。不能坐禅念道。亦不能得禅。用不能坐禅得禅故。从坐起入聚落中分卫。咒愿说言。不能坐禅。亦不能得禅。共邪行入丘聚分卫。故名为聚也。行邪法故。名为和沙罗。是故世间。初造起婆罗门种也。时人民各各奉行种种法。用是故世间有工师种。彼时人各各犯杀生。用是故谓言杀生种也。是以因缘。世间初造有杀生也。用世间已造起是四种故。然后世间乃起第五沙门种也。若刹利种身行恶口言恶心念恶。行是恶已后。身死堕勤苦中。婆罗门种。工师种杀生种。亦如是。若身行恶口言恶心念恶。身死堕苦中。刹利种。若身行善口言善心念善。身死复堕乐处。婆罗门种。工师种。杀生种。其有身行善口言善心念善。身死复堕乐处。刹利种。婆罗门种。工师种。杀生种。若身行二事。口意行二事。身死堕苦乐中。刹利种若有除须发被袈裟。信道弃家。行作沙门。奉行三十七品经。行是已。善男子善女人。用信道故。弃家行作沙门。行无上清净事。现在不久。自以功德作证念道。行尽生死。具足梵行。所作已办。不复更余事。婆罗门种。工师种。杀生种。若有除须发被袈裟。行作沙门。奉行三十七品经用善男子信故。舍家作沙门。修无上清净事。现在不久。自以功德。作证念道。行尽生死。具足梵行。所作已办。不复更余事也。是四种人。有起成惠之行者。得尊无所著阿罗汉也。梵三钵天。尔时说偈言

  刹利种为人尊　　诸人民行种姓
  从起信成惠行　　彼天上人中尊

彼梵三钵天。受是偈不受恶。说善事不说恶言。劝助是佛言。我如来无所著等正觉。亦说是义偈

  诸人民行种姓　　刹利种为人尊
  从起得成惠行　　彼天上人中尊

佛说是经时。八万四千天人。远尘离垢。诸法法眼生。无央数比丘起无余。不受生死。意得解脱。佛说如是。比丘欢喜。前为佛作礼而去。地深二十亿万里。从是已下。复有地味。二十亿万里。下复有粟金。二十亿万里。下复有刚铁。二十亿万里。下复有水。八十亿万里。下复有风。五百二十亿万里。乃复有下方异天地。从是人间。上至梵天。亦五百二十亿万里

问曰。何以正名为劫劫。报曰劫名为灾坏时。有四时因缘。一者久在地尽便火起。二者久火尽便水起。三者久水尽便风起稍生后天地成。从成复败。如环无端绪。故名为劫。久极天地运尽时。一切人罪尽者。皆上生梵天上其天近。是时有罪者未竟者。复生他方佛国天下恶道中。劫所以有起尽者。现非常败故。其事亦自应尔。若死是起尽不知苦。已不知苦。亦不知求道。何以故。尽火起故。何以故。尽水起故。何以故。尽风起故。何以故。尽地起故

大楼炭经卷第六


大正句王经

    No. 45 [No. 26(68), cf. No. 1(2)]

大正句王经卷上

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时尊者童子迦叶在憍萨罗国。游行次第至于尸利沙大城之北尸利沙林鹿野园中止住。是时有王名大正句。都尸利沙城。其王先来不信因果。每作是言。无有来世亦无有人复无化生。常起如是断见

尔时尸利沙大城中有大婆罗门及长者主等。互相谓曰。云何此沙门童子迦叶。来至此城之北尸利沙林鹿野园中。是时尊者迦叶于彼城中名称普闻。而彼城中一切人民。素闻迦叶善说法要。常说种种深妙之义。已得无病常行头陀。是即应供是大阿罗汉今既来此。我等宜共往诣彼林礼觐供养。于是城中大婆罗门及长者等。咸出城北往诣尸利沙林鹿野园中欲伸参问

尔时大正句王在高楼上。遥见城中婆罗门长者等同共出城。行诣城北往尸利沙林鹿野园中。王既见已问侍臣曰。云何城中婆罗门长者同共出城。诣尸利沙林鹿野园中。侍臣白王。有一沙门名童子迦叶。游化至此大城之北尸利沙林鹿野园中而为止住。是故城中诸婆罗门及长者等。同共出城礼觐供养。王闻所奏即谓侍臣。汝可往彼宣告彼众婆罗门及长者等。汝宜且止须臾小待。我今速至当与汝等同共往彼。礼觐沙门童子迦叶。何以故。如我意者。或恐汝等婆罗门长者。为彼沙门童子迦叶邪法引导。不依智识妄称有人及有他世。复有化生。时彼侍臣受王敕已。往婆罗门长者处宣示王敕。谓彼众言。正句大王宣告汝等且止须臾。我当速至与汝同往。礼觐沙门童子迦叶。人众受敕不敢前进。尔时侍臣传王命已。复还王处而上奏言。臣适奉命往婆罗门长者众处具传圣旨。令婆罗门与长者等且止须臾。王今速至当与汝等同礼沙门童子迦叶。彼众奉命已止不进。时正句王严整车驾出于宫城。与婆罗门及长者众同共往诣尸利沙林鹿野之园。王心憍慢所乘车驾至不通处。方乃下车徒步而进。行至园中尊者住处。时正句王与婆罗门长者众。等见于尊者童子迦叶。初未信重不甚恭肃。王与尊者互伸问讯退坐一面。时婆罗门长者众等。见王如是亦微郑重。咸共相与围绕而住

尔时大王即伸问言。尊者迦叶。当听我语。如我意者。无有来世复无有人亦无化生。我意如是。尊者云何。迦叶答言。王若乐闻如是正义。先当诚心谛信而住。王即报言。唯然受教

尔时迦叶告大王言。王见日月为有无耶。此世来世于理显然。不委大王。当云何见当云何闻。王言。迦叶。若此日月此世来世。如我见闻同于尊者。迦叶复言。如王所见。日月为有来世亦然。大王。不应执如前见。迦叶复言。大王。如沙门婆罗门乃至应供世间解等。须知定有若因若果此世来世。以智自通如实了知。大王。不应如前执于断见

尔时大王迷执未省。谓迦叶言。汝今云何作如是言。如我意者实无来世。而汝迦叶勿复强言

复次迦叶报大王言。即今王身为有无耶。如王此身以为有者。云何断见言无来世。当以何喻证于此理。大王答言。尊者迦叶。我今有喻证于此理。今身是有来世即无。王言。迦叶。如我亲属或染疾病。缠绵既久将趣命终。我时往彼问讯告言。汝病深重定知不可。若是殒殁切有相嘱。我闻沙门及婆罗门先有是言。若人破戒造恶业者。命终之后堕于地狱。如沙门婆罗门等言若真实。汝等亲属命终之后必堕地狱。何以故。汝诸亲属破戒造罪。以此当知定落恶趣。若在恶趣当遣使来。或复自来告语于我。今在地狱极受苦楚。汝若来报我必往救。但有去人曾无来者。迦叶。如我之意以此为喻定无来世

迦叶报言。大王。此喻虽陈未为正说。我今问王。譬如有人犯于王法。为巡守者执之。将至王所而白王言。是人违犯如是之罪不敢隐覆。王闻所奏即敕有司。令将罪人反缚两手牢固其身。驱往四衢多人聚处。鸣鼓告示。今此罪人犯如是法。东西南北遍于城内咸使闻知。后将出城。依法处断。有司奉命。即将罪人。反缚两手牢固其身。驱往四衢多人聚处。鸣鼓告示。今此罪人犯如是法。东西南北遍于城内。准王宣命处处告示。仕庶知已驱领出城依法处断。如此罪人。临赴法时告监守言。愿垂哀愍放我少时。暂至家中辞别亲属。大王。彼监守人。还敢暂放令归家不。王言。不也迦叶。设使此人种种哀切。彼监守人亦不敢放。何以故。王法所录无容暂赦

尊者迦叶复言。大王。王诸亲属以罪业故。命终之后堕地狱中。以其罪业常受苦楚。是诸罪人告其狱卒。乞暂相放还归人间。至于王所求王救苦。大王。是地狱卒还肯放不。王言不也。迦叶复言。大王。义同世间无暂放理。大王。勿将此喻同于来世。执断见者非为正理。是故当知。有今世者定有来世。乃至沙门婆罗门应供世间解。以智自通。了知真实。不应更执如前之见。王复报言。尊者迦叶。斯言非当我意未允。不应更言实有后世

复次迦叶报大王言。王意如是。勿更有喻可为证耶。王言。迦叶。我今更有亲属之喻可以为证。迦叶。如我亲属染于重病。将其命断还当付嘱告病人言。我闻沙门及婆罗门常作是说。若人持戒修诸善法。或有惠施三轮清净。见他殊胜不生嫉意。是人命尽生于天界。若彼沙门及婆罗门所言诚实。汝之命终必生天界。何以故。我观于汝常具戒品及修善法。三轮清净而行惠施。仍于他胜不生嫉意。以此当知定生天界。若得生天当遣使来。或复自来用报于我。即今已得生于某天受于快乐。迦叶。我诸亲属若实生天必来相报。云何亲属但见终殁无来报者。以此当知。定无来世。迦叶告大王言。我今亦欲重说譬喻。令王得见实有来世。大王。譬如秽坑臭不可近。时有一人误堕其中。臭秽难堪方便得出。身既出已即用诸香煮水沐浴。复以涂香以涂其身。身既香洁。又以殊妙迦尸迦衣及珍宝花鬘庄严其身。住于家中受其快乐。大王。于意云何。如是之人还复乐入前秽坑不。王言。不也迦叶。彼秽恶坑人非所乐。迦叶复言。大王。彼人生天亦复如是。既得生天。岂复更思还来人间

复次大王。人间百年等忉利天是一昼夜。大王亲属修诸善法。既生天界昼夜受乐。岂复更思还来报王。我生天界昼夜受乐。大王。汝与天人寿命长短为相等不。王言。不也迦叶。迦叶复言。大王。天界人界本自悬隔。不应如愚颙望相报。然后方可信有后世。大王。彼沙门婆罗门应供世间解。乃至后世须知实有。可以自智如实了知。不应更作无后世见。王报迦叶。如尊者言亦未可信。何以故。所云人间百年等忉利天为一昼夜。有何人来告语于汝。人间百年等忉利天为一昼夜。迦叶复言。如王所见喻生盲人。何以故。生盲之人本自不见青黄赤白细妙粗恶长短色相。便作是言。本无如是青黄赤白细妙粗恶长短色相。又言。我亦不知我亦不见。是生盲人以己不见。便乃执云本无如是青黄赤白乃至长短色相。大王。勿同生盲执无色相。王言迦叶。如我意者而彼天界。若实有者我即言有。既实本无。云何令我说云实有。复言迦叶。汝非善人。何以故。我见本正。云何喻我同彼生盲。迦叶。汝前所说生天等事。我实不信。若信此言。如食毒药如刃临身。如上山坠身自害其命。如是诸恶我皆远离

复次迦叶报大王言。我念往昔有婆罗门。家中巨富又乃耆年。唯有一子年才十六。母即丧亡。彼婆罗门不能鳏独遂再婚娶。未久之间妻乃有妊。妻未生产。其婆罗门寻亦命终。于是其子白继母言。家中财物金银珍宝。乃至一切受用之具悉属于我。更无别人分我财物。时彼继母闻子语已。即告子言。我今所怀汝父遗体。待其长育与汝均分。其子时复再言其事。母起思念。此子年幼情性痴騃。虽与深言未能分晓。又以贪惜欲疾娩身。多设方便求于速产。日月未满返损其孕。大王。彼之女人以贪嫉故返损其孕。大王。今者以愚痴故起于断见。王复报言。迦叶尊者。莫如前言。持戒修善及行惠施。命终之后得生天上。寿命长远常处快乐。我实不信。我今若信迦叶之语。是食毒药是受刀剑。是坠高山自害其命。云何迦叶。坚作是语。如我之意定无有人无有后世亦无化生

复次迦叶告大王言。莫复有喻证于斯事。王言。迦叶。我复有喻证于斯事。知无有人无有后世亦无化生。迦叶。如我亲属或染重病。我即往彼安慰问讯。命未断者还与我语说其苦恼。及命终已无有与我说苦恼者。以此可知定无后世亦无化生。迦叶告言。我念往昔有一聚落。其中人民不识螺相。亦复未曾闻其螺声。忽有一人从外而来。到彼聚落而便止住。是人常持一螺以为功业。每日执螺诣于圣像鸣螺供养。供养已讫复还住处。时聚落中一切人民。忽闻螺声咸悉惊怪。互相谓曰。此是何声。我等众人本所不闻。大王。时聚落中一切人众共往螺处。问彼螺言尔从何来可依实答。若不言实我当破汝。螺知我意速说其由。大王。彼人民众。于其螺相及与螺声。本所不见本所不闻。欲使其螺共为问答。螺既无情岂能言答。何以故。亦如大王。与命终人欲共言论。人既命尽岂能再言。大王不应执如是见。谓无有人及无后世亦无化生。迦叶复言。有沙门婆罗门具天眼者。以净天眼悉见于人死此生彼。受身好恶端正丑陋。或得生天或堕恶趣。大王。如是等事皆可为证。不应更言无有后世亦无化生。王言。迦叶。虽说此喻我意未允。如我之见定无有人亦无化生及无后世

复次迦叶告大王言。若如是者。复有何喻可证无人亦无后世及无化生。王言。尊者。譬如官吏执法理人。及其临莅自违条制。后被弹奏王遂具知。乃敕法司将犯罪人依法断理。王复令言。彼犯罪人可缚双手。将赴法处而苦治之。以绳系缚秤轻重。割皮削肉悬置异处。是人命在知其痛苦。若命已断自无声息。又彼罪人命末断时身即柔软。命既断已其身僵硬。至于轻重死活不同。尊者。我以此知定无来世。亦无有人复无化生。迦叶复言。大王。于意云何。譬如铁丸亦有轻重软硬之异。其铁热时体轻而软。其铁冷后体重而硬。大王。有情无情皆禀四大。以彼四大有其合散。是有软硬冷热之异。勿将此理比于后世及化生等。大王须知。实有彼沙门婆罗门或具天眼者。见于众生死此生彼。乃至端正丑陋。或生天上或堕恶趣。悉可证知。实有来世及化生等。王言。尊者。如汝所言未为诚信。我之意者。实无有人无有后世亦无化生

大正句王经卷上大正句王经卷下

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

复次迦叶告大王言。勿更有喻证彼无人及无后世亦无化生。王言。我复有喻可证斯理。尊者。譬如有人犯极重罪。近臣知已即白于王。今有此人犯极重罪。王既知已。乃令所司捉缚罪人依法断理。法司奉命即将罪人。缚其两手镬中煎煮。复宣令曰。待其糜烂彻见骨已。可于镬中以杖翻搅。子细寻觅彼后世人及化生等出入之者。法司奉命一依王旨。至糜烂时乃于镬中翻搅寻觅。终不见有后世之人及化生等出入之者。乃至展转重重寻觅亦终不见。王言。尊者。以此喻知。实无有人无有后世亦无化生。于是迦叶告大王言。大王。譬如有人于眠睡时梦一殊胜园林。园中乃有种种树木。花果茂盛池沼清洁。其人梦中甚可爱乐。大王。是彼园林为实有不。又复看玩及彼出入为是实不。王言。不也迦叶。如梦所见皆非真实。迦叶报言。亦如大王所执断见非为真实。大王。要须诚谛知实有人有后世有化生。乃至实有沙门婆罗门。具清净天眼超越世间。见诸众生死此生彼端正丑陋。或得生天或堕地狱。斯是真实。不应更执如前断见。王言。尊者。云何重重作如是说。如我之意定知无人无有后世亦无化生

复次迦叶报大王言。复有何喻可证无人无有后世复无化生。王言。尊者。我复有喻以证斯理。譬如有人执行王事自违条格。近臣奏闻。王乃具知。令付法司鞫问情实。其罪既重宣令苦治。即使先割皮肉后断筋脉折骨挑髓。寻觅于人及化生者。法官奉命准法施行。如王所言不敢违越。一一次第于皮肉筋脉骨髓之内。寻觅于人及化生等。始终不见有人及化生等。尊者以此喻知实无有人亦无化生复无后世。迦叶告言。大王。我念昔时有一道人住于山中。时有商人将多车乘载于财货。近道人庵止宿而去。时彼道人乃于明且观彼宿处恐遗财物。果于是处见一童子。才离乳哺未识东西。是众商人之所遗坠。道人慈愍恐彼童子饥渴所损。将归庵中如亲养育。而彼道人事火为行。常专其心添续柴薪未曾断灭。以彼童子日来月往。渐渐长大年十五六。道人思惟。童子长大堪可委付。一日道人以缘事故。当入城隍暂抛庵所。即诫童子我有事缘要须暂出。庵中之火如我每日添续柴薪勿令断灭。言讫便行。道人既出童子痴騃由贪戏玩。为贪戏故忘其事火。以无添续火遂断灭。尔时童子见火灭已。收拾柴薪积于炉内。发言祝曰。汝火速出。若火不出我当坏汝。是彼童子苦切求哀火终不出。火不出故更发恶言。火不出者亦当打汝。是时童子求火不出。心即忧怖。道人归来必当辱我。住在一面思惟火事。道人事毕归还庵中。见子默坐便知火灭。谓童子言。汝贪放逸致火灭耶。童子答言。我暂忘失火已灭矣。火灭之后积薪于炉。以善恶言祈火不出。道人言曰。汝甚痴騃。火若灭已得火方然。未闻积薪于冷灰中有火自出。设汝炉中积无量薪作多方便。徒自疲劳无由得火。大王。而此童子于火灭后灰中求火。亦如大王愚迷不回。于死尸中搜求于人及化生者。妄执无人起于断见。大王。应须知实有人及有化生有于后世。王言尊者。莫如此言。我或从汝言有后世必为人议。何以故。今此都人便作是语。王自昔来不信因果。常作是语云。无后世及无有人亦无化生。今日却随迦叶所化。迦叶复言。大王。我念往昔有二商主。皆有财宝一国无过。后于一时相约为侣。同往他邦货鬻求利。是二商主。各集商人以为伴侣。于是各各多装车乘。排比鞍马同日上路。行赴前程去国既遥。艰崄在近。一人商主素知此路前有艰崄。告一商主言。汝今知不。前路艰崄无有人烟。商众既多宜其预备。二主议已。一主先行。意在少人所须易足。所有米面饮食之用。乃至柴薪皆亦持去。前行之次忽逢一人相迎而来。身大黑色两目皆赤。顶发稀疏衣服褴缕。驾一驴车其状如鬼。商主问言。仁者。前路还有饮食柴薪等不。彼人答言。前路之中甚有饮食柴薪等物。皆悉无乏。汝之所载咸可弃之。免汝前行为重所滞。是时商主闻此语已。谓商众曰。汝等人众咸闻所言。前路之中饮食等物既不乏少。何用赍持分外之物困于车马。商主及伴皆非智人。便以所持弃之而去。行第一日至于日没。唯有旷野不逢人烟。四顾杳然无所取给。饮食既乏悉受饥渴。忍苦终夜强复前进。于第二日又行至夜。但在旷野余无所睹。商众共议前所逢者。思其相貌定知是鬼。我等无智便信彼言。妖妄惑人以致如是。至第三日人马俱乏悉不能进。相顾无语待死而住。彼一商主隔日而进。亦逢是人相迎而来。乃问言曰。前路之中还有饮食所须物不。彼人同前一一妄说。饮食所须皆不乏少。何用所持重滞车马。是物可弃汝宜知之。后一商主智慧聪明。凡所施为必先思虑。素知此路有大旷野艰崄之处。度其地里崄难非遥。又察是人颜貌不常行李粗恶。或恐妖妄不可信之。与诸商人议论而进。至第三日忽于路次见前商主及众商人饥乏而住。顾问所以果是亦逢丑恶之人妖妄所误。商众共议即以所持饮食之分。均分相济。令彼商众同度艰崄。大王。彼一商主。以愚痴故信彼妖妄。致于崄路受大苦恼。大王。以愚痴故自执断见。必于长夜受大苦恼

尔时大王闻此语已。告尊者言。勿复引喻我心不回。所以者何。恐彼国人谓我无定。正句大王常作是语。实无有人及无化生亦无后世。今日翻为迦叶所化。是故我今不易前见

尔时迦叶又告王言。昔有二人薄有财贿结伴经营。钱物虽殊有利相报。结契已定择日方行。不日之间便达他国。彼地多麻价贱可贩。二人议毕出钱收买。如法装结担负而行。言到他邦有利即货。前至别国见兜罗绵得利倍多。可以回麻作兜罗绵。一人有智。寻易其麻买兜罗绵。一人无智谓同伴言。我不易麻为兜罗绵。何以故。以此麻担用功装结远负而至。是故我实不能易也。二人即日各负货物。相次前进又至一国。彼国多丝复倍绵利。彼有智者便货其绵再易为丝。一无智者又说前言。不能易麻更求丝利。二人持货再复前行。至一国中疋帛至贱。比于丝利倍数转多。其有智者见利倍多。便易其丝为于疋帛。一无智者由惜其麻。自远持来不肯回易。二人负货又复前行。至一国中唯有坑冶。疋帛甚贵银价至微。易帛为银有百倍利。一有智者卖帛买银期利百倍。时无智者由谓此麻未得厚价惜而不易。彼一智者又闻人言。某国出金绝无有银。即呼伴云可往彼国。不经时序达彼国中。时有智者便易其银还买黄金。买得金已看玩欢喜。私自计云。我昔离家钱物至寡。初始买麻已忻厚利。不期至此获得黄金。世之贵重不过于此。将至家乡足以致富。即呼伴言。岁月只赊可共还国。随其所得济彼尊亲。时负麻人谓同伴言。我本买麻比望厚利。及其至此利转轻微。君今欲回岂敢相滞。亦且担负相逐而归。或遇价高随处货卖。议毕已择日旧路而归。去国匪遥宗亲得信。家人共出郊外相迎。忻喜非常各还所止。获金之家父母妻儿问得何利家主报言。得金可富。乃至宗亲亦可给济。彼负麻者家人亦问。自尔经营当获何利。是人报言。唯得此麻更无别物。家人闻已苦恼其心。谓彼人言。似汝经营。我等宗亲不免贫贱。大王。彼负麻人执性愚迷。虽睹真金不肯回易。致令亲属苦恼长时。亦如大王不自觉知执于断见。长夜受苦后悔难追。王闻此语告尊者言。我意不回盖有所以。缘此国人熟知我见。若回所执国人相议。正句大王常言无人无有后世亦无化生。今日翻为迦叶所化。我定不能受斯耻也。迦叶报言。大王。我念往昔有不律人。畜养群猪求利为活。忽往他处睹粪秽多收拾负之。欲将归家以饲群豢。不期中路值雨淋漓。秽污满身心便追悔。大王。彼不律人众所轻贱。以污身故尚解回心。王处尊位翻顾浮言。专执其心不舍断见

尔时迦叶复言。大王。我前种种巧说譬喻。欲令大王舍于断见。知有后世及信三宝。大王妄执强对于我。今复为王更说譬喻。汝若信者谛听谛受善思念之。王言尊者。愿为我说。尔时迦叶告大王言。我念往昔有猪名曰大腹。时彼大腹。引以群猪入深山野。于山野中忽逢师子。师子见猪告而言曰。我是兽王汝速避路。大腹报言。令我避路事当不可。要我斗者必不相违。且止须臾待我被甲。时师子言。汝何上族是何名字。敢能如是索我相斗。所要被甲今随汝意。时彼大腹。往秽坑中遍涂其身。还师子前言与汝斗。是时师子报大腹言。我是众兽中王。常以獐鹿等兽而为食啖。或劣弱者尚弃不食。况汝不净秽污之身。若与汝斗实染污我。尔时师子即为大腹。宣说偈言

  汝本不净身　　今复加臭秽
  汝意求斗者　　我即堕于汝

迦叶尊者报大王言。王之所见。由如彼猪与师子斗。我如师子先堕于汝。时正句王闻尊者迦叶说是语已。深心惭悔谓迦叶言。尊者。我从初闻日月喻时早已信伏。但为欲闻尊者智慧辩才故。以是言激引宣说。唯愿尊者。察我诚心知我信伏。誓愿归依迦叶尊者。迦叶报言。勿归依我。我归依处谓佛法僧。汝当归依。王复告言。依尊者教归佛法僧受近事戒。从今已去誓不杀不盗不淫不妄复不饮酒。终于身命持佛净戒

尔时大王受化导已。诚心向佛受三自归。永奉五戒。与婆罗门长者等。欢喜踊跃礼拜而退

大正句王经卷下


法海经

    No. 34 [No. 26(37), Nos. 33, 35]

法海经

        西晋沙门法炬译

闻如是。一时佛游瞻波国。汉呿利池上。与大比丘众俱。月十五日。时应说戒。佛坐集已久。而如来默然。不说戒。侍者阿难。更整衣服。跪而白佛。初夜向竟。中夜将至。大众集久。世尊将无疲倦。愿以时说戒。佛犹默然。众坐既久。时有比丘。名曰阿若都卢。更整衣服。长跪白佛。初夜中夜已过。鸡将向鸣。世尊得无疲倦。众僧集久。愿佛说戒。世尊复默然。又复白言。明星已出。时将过矣。佛言。比丘。且听众僧之中有不净者。故吾不得说戒耳

贤者大目揵连心念。吾当定意观之。谁不净者。目连白佛。我欲定意观谁不净者。不净者命令出众。世尊告曰。卿欲定意观不净者令其出众。此言大善。便可观之。目连即定意观之。见其弟子犯于重戒。目连从定意起。至犯戒比丘前。而数之曰。汝为沙门。奉戒为本。戒犹人之头首。沙门戒行。宜令清白。如水如玉。此如来之座。贤圣之会。度世者之聚。清净道德者之所集处。此座犹如栴檀之林。卿以伊兰臭秽。乱于真正。目连手自引其弟子出。卿是弃捐之人。不得预如来大众之清净集也。无以秽浊厕预大僧大集。大海不受秽尸。卿自思之。无秽贤众。秽人既出。目连白曰。秽浊之人。即以弃远。众已清净唯愿世尊。以时说戒。世尊犹复默然。目连怪之。四向观察。见座上。向比丘已复在座。目连重敕之曰。卿为弃人。何为不自引。罪秽重坐此座为。目连重遣之。乃出座去。目连复白。世尊。秽人已出。大众已净。无复秽恶。唯愿世尊。以时说戒。令众僧得修净业

佛告目连。吾自今后。不复说戒。汝等可自共说戒。若我说戒。人于众中犯戒默然不自引罪。而预如来座者。此为默然妄语。默然妄语。头破七分。如来于大众说戒。甚为不易。自今以后。汝自说戒。目连白佛。弟子闻道。如来先化之。为非弟子自悟而成道也。如来圣德。厚重天地。言真而要。弟子诵习。得成道果。如来犹天雨。百谷草木。无不仰荣。弟子德浅道小。人不服信。世尊哀愍聋俗。使一切获安。得信得正。以济其志。目连殷勤。苦请至三四五。世尊告目连曰。汝为一切。请求如来。殷勤乃至四五。吾今当为汝等说之。吾僧法。犹如大海有八德。汝等听之。大海之水。无满不满。吾法如之。无满不满。此第一之德。大海潮水。寻以时而来。不失常处。吾四部众。受吾戒者。不犯禁戒违失常法。此第二之德。大海之水。唯有一味。无若干味。无不以碱为味。吾法如是。禅定之味。志求寂定。致神通故。四谛之味。志求四道。解结缚故。大乘之味。志求大愿。度人民故。此第三之德。大海既深而广。无能限者。僧法如是。无不深妙。八方之大。莫大于僧法。僧法最为弘大。此第四之德。大海之中。金银琉璃水精珊瑚车磲马瑙摩尼之妙。无不备有。吾僧法之中。三十七品道宝之妙。神足住寿。飞腾十方。靡所不适。瞬息之间。周旋无量佛界。到殊胜之刹。能以其道。化导群生。净己佛土。此第五之德。大海之中。神龙所居。沙竭龙王。阿耨达难头和罗摩那私伊罗末。如此诸龙。妙德难量能造天宫。品物之类。无不仰之。吾僧法亦复如是。四双八辈之士。十二贤者。菩萨大士。教化之功。弥茂弥美。此第六之德。大海吞受百川万流。江恒之水。无不受之。终日终夜。无盈溢灭尽之名。吾僧法之中亦如是。梵释之种。来入僧法。四姓族望。或释或梵。王者之种。舍世豪尊。来入正化。或工师小姓。亦入正化。种族虽殊。至于服习大道。同为一味。无非释子。此第七之德。大海清净。不受死尸。无诸秽浊。唯海之类而受之耳。吾僧法清净。亦如大海。不受秽恶。犯戒违禁。非清净梵行者。一不得受。弃之远之。犹海不受死尸。此第八之德

佛告目连。如来大众。唯清净为禁戒业。不纯非释种子。故吾不说戒耳。卿等善相敕戒。无令正法有毁。佛说如是。诸比丘欢喜奉行

法海经


梵摩渝经

    No. 76 [No. 26(161)]

梵摩渝经

        吴月支优婆塞支谦译

闻如是。一时佛在随提国。与五百沙门俱行。时有逝心。名梵摩渝。弥夷国人也。年在耆艾百有二十。博通众经星宿图书。豫睹未萠一国师焉。梵摩渝遥闻佛王者之子出自释姓。去国尊荣行作沙门。得道号佛清净至尊。与五百沙门处随提国。开化众生。梵摩渝深惟叹曰。沙门瞿昙。神圣巍巍。为如来应仪正真觉道神通以足丈夫尊雄法御众圣天人之师。心垢已除诸恶已尽从自觉得无所不知。沙门逝心。释梵龙鬼。为其说法上中下语清净为首。玄妙卓远众圣所不闻也。梵摩渝。为门徒广陈之。期为无上正真觉众圣之王。吾等应为稽首禀化之矣。逝心弟子有亚圣者。厥名摩纳。亦博经典明齐于师。具睹秘谶知当有。佛身相奇特三十有二。至尊难双贯心照焉。师告摩纳。吾闻瞿昙神圣无上。诸天共宗独言只步众圣中雄。尔往睹焉。宗尊仪表真正弘摸。诚如群儒之所叹不乎。假其尔者。吾当驰就稽首奉礼。摩纳质曰。吾当以何观察。摩纳师曰。经不云乎。来世有王厥名白净。后名清妙。明德纯备。其生圣子有天中天。独尊之表躯体丈六。相有三十二。处国当为飞行皇帝。舍国为道行作沙门者。必得为佛。摩纳受教稽首师足。至随提国即诣佛所。揖让毕退就坐静心。熟视佛身相好不睹两相。一广长舌。二阴马藏。其意有疑。佛知摩纳心有疑望。即以神足现阴马藏。出广长舌以自覆面。左右舐耳缩舌入口。五色光出绕身三匝灭于顶上。摩纳心动喜怖交集。欣然叹曰。沙门瞿昙真是佛也。相好光明靡不备焉。观世希有真可谓如来应供正觉。吾当翼从观尊楷式。以化愚惑并启吾师。即寻世尊处内禅定。周旋教化拯济众生。或宿或归辄与僧俱未曾只独。六月之日犹影追身。具睹神化巍巍之德。稽首佛足辞还本土。到诣师所稽首如旧。就座而坐。师曰。吾使尔行观察瞿昙天尊之资。相好神化。审如群儒称扬之不虚乎。若其然者。吾当驰诣稽首足下。接足戴土之恭。对曰。其有相好神德踰天巍巍难称。释梵所不能测度。群圣莫能筹算。众贤所叹。亿载之分未获其一。非吾萤烛所能尽陈。略说其要。绝世之相三十有二。一相足下安平正。二相手足有轮。轮有千辐。三相钩锁骨。四相长指。五相足跟满。六相手足细软。掌内外握。七相手足合中缦。八相鹿[跳-兆+尃]肠。九相阴马藏。十相身色紫金光辉弈弈。十一相身犹金刚。瑕秽寂静。十二相肌皮细软。尘水不着身。十三相一一孔一毛生。十四相毛绀青色。右转盘屈。十五相方身。十六相如师子上身。十七相不曲身如梵身。十八相肩满具肉连着身。十九相平住两手摩膝。二十相颊车如师子。二十一相四十齿。二十二相为方齿。二十三相齿间平。二十四相齿白无喻。二十五相广长舌。二十六相味味次第味。二十七相声如梵声。二十八相七合满起。二十九相眼中白绀青色。三十相眼睫上下眴如牛王。三十一相白毛眉中跱。三十二相顶有肉髻。光明韑韑遏日绝月。沙门瞿昙具有高雅。三十二相无一缺减。神妙之德景则无量。可奇可贵自古希有。吾睹瞿昙跬步发足。辄先举右足步。长短迟疾合仪。行时踝膝不相切摩。平身而进肩不动摇。若欲还顾略不以力。平住斯须。忽然后向不回身也。不低不仰头身正平。平视而进未尝顾眄。躇步之仪其为若斯矣。瞿昙行路。天施宝盖华下如雪。天龙飞鸟无敢历上。三界众生无见顶者。诸天作乐导从奉尊。龙神地祇平治途路高下如砥。足不蹈地轮相印现。光明辉辉煌煌七日乃灭。树木低仰若人跪拜之礼。若行应请。户楣高下平身而入。楣不高举瞿昙不伏。坐正中床不侵前后。叉手而坐未尝指拟。不以拄颊。下床不回忽然在地。天魔含毒而来。心不恐惧光颜更释。慈心愍之毒无不消。以钵受水钵不倾昂水不多少。澡钵之时水钵俱寂不有微声。未尝以钵下着于地。于中澡手手钵俱净。去钵中水高下近远。适得其所也。以钵受饭饭不污钵。搏饭入口嚼饭之时三转即止。饭粒皆碎无在齿间者。若干种味味味皆知。足以支形不以为乐。瞿昙受食。以八因缘。不以游戏。无邪行心。无欲在志。无巧伪行。远三界尘。令志道寂衣福得度断故痛痒塞十二海。灭宿罪得道力。守空寂不想空。澡钵如前。法衣应器意无憎爱。为布施家咒愿说经讫还精舍。不向弟子说食好恶。食自消化无大小便利之秽也。入户静默深惟诸定。须臾即出未尝失时。昼夜不眠亦无睡欠。广陈明法劝进弟子令入道堂。不以财色秽道之行示诸弟子。尊说高远。非仙圣众书所可闻见也。兴起同处清净为道。经行之时不顾眄视。颇[我*頁]姿则拂衣披纚。法服在身高下急缓于身雅好。入园洗足亦不摩抆而足自净。身色煌煌喻于天金。意不着爱志如虚空。其坐禅定[火*霍]然无想。三毒四痛五阴六入七结八瞢。瞢以无上之明消灭之焉。以空不愿无想之定断九神处。以十善消十恶。作十二部经。掘十二因缘根。六十二见诸弊恼疮。秽浊之念心寂然哉。以四等大乘自度尊身又济众生。欲说景模。弟子未问而先自笑。口中出光明娆身三匝以渐自灭

阿难整服稽首而问。即大说法声有八种。最好声易了声濡软声和调声尊慧声不误声深妙声不女声。言不漏阙无得其短者。每大说经。二十四天梵释四王日月星宿。其中诸神帝王臣民。地祇海龙皆来稽首各自听经。经声入耳心各解了。如其种语也。佛之明慧犹昆仑河。千川万流皆仰之焉。川流溢满而河无指渧之减。佛之为明有踰之矣。众生受智各得满足。佛明不亏丝发之间。说经讫竟。诸开士尊。诸天帝王。臣民龙鬼靡不欣怿。稽首而退。奉戴执行者也。入里靖默。未尝以无上天尊之德。轻慢弟子逮乎众生。吾寻瞿昙。六月之间犹影追身。具视起居经行入室。澡漱饭饮咒愿说经。劝勉弟子禅定之时。摩纳曰。瞿昙景式容仪若兹。余之所陈犹以一渧添于巨海。非众圣心想拟可知。非诸天所能逮毕天地之所能论。巍巍乎其无上。洋洋乎其无崖。非测非度。难可具陈矣

梵摩渝。从弟子闻天师之德愕然流泪曰。吾年西垂。殆至徒生徒死。不睹天师之上明矣。摩渝喜曰。吾以遇哉。睹佛而死厥荣难云。愚夫虽有天地之寿。何异乎土石之类哉。即兴正服五体投地。三顿首曰。归佛归法归命圣众。愿吾残命有余。得在觐见稽首禀化。佛以六通之明。睹彼自归佛遥受之。自随提国到弥夷国坐一树下。国王臣民逝心理家。展转相命曰。沙门瞿昙。出自释家帝王之子。宜在奢丽。而今清素志性淡泊。无贪淫之垢恚怒之毒愚痴之冥。处众圣之上。犹星中有月。神德广被诸天所宗。为如来应仪正真觉。秽冥已尽慧明独存。神圣富足未有。乾巛其中众。诸现在十方微着委曲。当来未萌无事不明。吐章施教言皆真诚也。国王群臣逝心高士。佥然而曰。我生时哉得睹天师。可尊可戴应为稽首。沐浴神化因共会聚车马步者。家无遗人到有稽首佛足者。跪者揖让者自名字者皆默而坐。梵摩渝。闻佛与圣众俱到。甚喜无量率其门徒俱诣佛所。适至林际意悟念曰。当先遣人表心致虔。直自进者为不恪乎。呼弟子曰。尔持吾名。稽首佛足下云。梵摩渝逝心年百二十。饥渴圣摸乐仰。清风欣怿。瞿昙起居常安淡泊无欲今诣请见。弟子礼师。即至佛所稽首毕具陈师请。向佛叹其师曰。国师梵摩渝。博通众经贯综秘谶。靖居斋房。豫知天文图书吉凶。靡不逆照豫明。斯世当有天师。巨容丈六天姿紫金。相有三十二。好有八十章。天中之天众圣中王。今故驰诣归命三尊。近在林树之外未敢自进。愿欲觐见恭禀神化。世尊即曰。善哉进矣。弟子返命。以佛明教具启师意。师即稽首于地欣怿而进。国内逝心长者理家。遥见其师征营竦栗拱手垂首。梵摩渝曰。复尔常坐。吾今自坐瞿昙世尊法御之侧也。即五体投地稽首佛足。恭肃而坐。靖默清心熟视佛相。即见佛三十妙相。两相不现曹瞢有疑。稽首于地以偈问曰

  吾梵志经典　　秘谶记世要
  浊世王名净　　后名曰清妙
  太子名悉达　　容色紫金辉
  身有天尊相　　忍秽以法御
  无上正真相　　三十二具不
  贞洁阴马藏　　无欲可别不
  岂有广长舌　　覆面舐耳不
  陈法踰众圣　　梵释希闻不
  明导天人师　　能殄众疑不
  怀道处世康　　来世获仙不
  仙度处泥洹　　永离三界不
  心意识魂灵　　能灭众苦不

梵志陈其心所疑。佛具知梵志心疑两相。即以神足现阴马藏也。出广长舌还自覆面。舐左右耳。口中光明照弥夷国。绕身三匝徐还入口。即报之曰。尔之所问。大士三十二相。吾相具足无减一焉。吾自无数劫来。行四等心布施持戒忍辱精进禅定智慧。拯济众生犹自护身。断求念空守无想定心垢除尽无复微曀。习斯行来诸殃悉灭。万善积着遂成佛身。相好光明独步三界。永离五道之愚冥。获无上至尊之明。故号曰佛也。若有贪淫恚怒愚痴之毒。五阴六衰之冥。丝发之大余在心者。佛道不成也。未有人物逮于今日众生所念。方来未然无数劫中。委曲深奥有所不知者。即非佛也。四无所畏八声十力十八不共法。三十二相八十种好。不足一事者亦非佛矣。吾今以具无一不足。故号为佛。沙门得应仪道者。能分一身为十。十为百百为千。千为万万为无数。又能合无数身。还为一身。以指按地三千大千皆为震动。以其心行得无欲定。故能然也。而况佛乎。佛眉一相之德恒沙可算。眉间之勋难可筹计。岂况尽身之德乎。重曰梵志信佛三尊者。现世安隐终生天上。所欲从念所疑当问。无嫌难也。梵志念曰。瞿昙所说玄妙深远。尽吾问也。又念曰。吾今当问现世事耶。来世事耶。意重悟曰。三世之要唯佛明焉。岂但仙圣群儒之所能照乎。梵志曰。何谓逝心。何谓通达。何谓为净。何谓寂然。何谓为佛。佛报梵志。吾以真言启释尔意。谛听着心。得三神足谓之逝心。明识往古分别生地。道眼睹见山石所不能遏。决闇释疑三世悉明。谓之通达。以得六通心垢除尽。谓之寂然。三毒已灭心如天金。谓之清净。生死痴本焦尽无余。清净道行降于三界诸痴。已索无穷不达。得一切智尊号为佛也。梵志欣然起立。五体投地头面着佛足。以口呜佛足。以手摩佛足。复自名曰。吾是梵摩渝逝心者。归命佛归命法归命僧。流泪而云。众生瞢瞢为六冥所蔽。睹佛不奉见经不读。见沙门无虔爱之心。不禀神化斯为长衰乎。其诸门徒睹师尽虔。顾相谓曰。吾等尊师。明达经典无书不睹。名被四国众儒所宗。今者屈尊体。叉手稽首瞿昙足下。何况吾等哉。佛告梵志。复坐吾明尔心。有真信慧。向于世尊。受教就坐。佛复说持戒之德。布施之福去家秽浊之垢。叹于道志之上行也。佛即知梵志有上士欢喜博解之心。佛为说至道之要。诸苦万端皆兴于身。明人深照知乐者。或返流求原逮于本无。斯谓上士慧明真谛。不知身之尤。苦者皆由习生。上士觉之。斯明者真谛。三界若幻有合则离。何盛不衰。因缘合则祸生。诸缘离则苦灭。上士观本乃知其空。斯明者真谛。以知本无即逮三界。空其心净其行。不愿诸欲得无想定。在心所取三尊可得也。梵志心解。犹若白[疊*毛]洁无垢秽入染成色。梵志心然。宿命屡奉诸佛执行清戒。今闻尊教。具解无上正真觉道。心垢寂尽。入三脱门长离众苦。复白佛言。吾未见佛时。怀巨误之行。为盲冥所蔽。信狂愚人言以为真谛。今始睹佛。狂病瘳矣。盲视聋听喑语偻申。囹圄囚出矣。庸夫愚惑徒生徒死。不获怀味天尊真道。长处焰火痛矣奈何吾生。时哉值睹佛极灵。为吾便说至奥之道。令吾复本无为长存。自今之后。归佛归法归比丘僧。愿为清信士。守仁不杀。知足不盗。贞洁不淫。执信不欺。尽孝不醉。天尊哀我明日晨旦。愿与圣众顾下薄食。佛默受之。梵志心喜稽首足下。还家具设百味之食。即以平旦。于舍为佛作礼长跪恭白愿佛。以时抂屈尊仪。佛正法服与圣众俱至梵志家皆就法坐。梵志自手行盥。肃心供养。如斯七日。佛说神化讫竟还随提国。未久之间梵志寿终。诸比丘闻之。共白佛以梵志丧。意将趣何道。世尊曰。彼梵志者。圣心博解通于不还。五盖以尽净若天金。于彼清净得应真无为而去。佛说经竟。比丘欢喜

梵摩渝经


梵志頞波罗延问种尊经

    No. 71 [No. 26(151)]

梵志頞波罗延问种尊经

        东晋西域三藏竺昙无兰译

闻如是。一时佛在舍卫国祇树给孤独园。时有五百比丘俱。舍卫城中有婆罗门五百人。五百人相将俱出城。自至其田庐。相与共坐讲议言。本初起地上人时。皆是我曹婆罗门种。第二种者刹利。第三种者田家。第四种者工师。我曹种最尊。初起地上作人时。皆是我曹种。初生时从口中出今世人反从下出在天下者。我曹种为最尊。我曹种皆是第七梵天子孙。佛反言天下一种耳。佛皆持我曹种。与刹利田家工师种等。我曹种死皆上梵天。佛反持我曹种。与凡人等。自相与议。谁能与佛共讲议分别是种者。时有婆罗门。有一子年十五六。字頞波罗延大圣。明工书知方来之事。五百婆罗门中。无有能与等者。皆师事之。能说经知天下事。頞波罗延大圣身有奇相。诸婆罗门自共议言。独頞波罗延能与佛共谈。我曹皆不能与佛共谈。五百人共告頞波罗延言。佛以天下人为一种。我曹种与刹利田家工师异。我曹种从梵天来下生从口出。今世人生反从下出。佛言。天下有四种。四种皆佳。愿頞波罗延自屈俱往与佛共讲。頞波罗延言。佛持正道能答应正道者。欲持婆罗门种往。不其有持道道正也。五百人皆言。我曹持頞波罗延作师。何为不往讲是四种事。如是者再三。頞波罗延即起。与五百人俱到佛所祇树。阿难白佛。有婆罗门子字頞波罗延。年十五六。所从五百长老婆罗门来在外。佛言。呼入。阿难出请頞波罗延入。頞波罗延等五百人皆住。不为佛作礼。自说言。我有小事欲问佛。佛言可坐。頞波罗延白佛。我欲有所问。宁可相答。佛言有所疑者便说之。頞波罗延言。我曹种道说与刹利田家工师种异。言我曹种是梵天子孙。我曹先祖初生时皆从口出。死皆上天。佛报言。我经不道说异种。若婆罗门娶刹利女。刹利女为生子。刹利娶田家女。田家女为生子。田家娶工师女。工师女为生子。工师娶婆罗门女。婆罗门女为生子。佛言。我经中以施行为本。施行善者最为大种。其天下尊贵者。皆施行善得耳。不以种得也。我先世无数劫时。亦作婆罗门子。亦作刹利子。亦作田家子。亦作工师子。自致为王子。今身为佛。佛告頞波罗延。我问若一事若如事说之。佛言。若见世间人善家子为人作奴。奴反免为人作子不。頞波罗延白佛言。我闻月支国中有是。佛言。是何等故。善家子反作奴。奴反为人作子。是奴志意施行善故人用作子。子作奴者志意施行恶故。自卖为人作奴耳。若曹言人有种如是者。人种在何所。佛言。若有婆罗门刹利田家工师是四种。甚为喜杀喜盗喜淫喜两舌喜恶口喜妄言喜谗人。喜与痴人相随。喜嗔怒喜祠祀。作是行者。宁堕地狱中不。頞波罗延言。婆罗门种说。虽有是恶我种最尊。是梵天子孙生从口出。死皆当上天。佛言。其有婆罗门刹利田家工师种。无杀心无盗心无淫心无两舌心无恶口心无妄言心。无喜谗人心。无喜随愚痴心。无喜嗔恚心祠祀心。如是死者不生天上耶。頞波罗延言。如是皆生天上。佛言。若说种类者在何所。佛言。人种类皆从心意识出。心意识施行善者。生天上人间。心意识恶者。入虫兽畜生鬼神地狱道中。其有婆罗门刹利田家工师种施行恶者。同入三恶道中。如是者种在何所。婆罗门种施行亦有善恶。刹利种施行亦有善恶。田家种施行亦有善恶。工师种施行亦有善恶。若曹自说言有种。如是种为在何所。若婆罗门持意怨是虚空。刹利田家工师亦怨是虚空。不能中伤也。用意言等。但婆罗门持意自贡高世间耳。婆罗门种刹利田家工师种。入大溪水中各自浴垢堕水中。宁能别知是婆罗门垢刹利垢田家垢工师垢不。頞波罗延言。垢在大溪水中。当知在何所。若尚不知人垢。反言我种在天上本从口出。余人从下出。我种人中最尊贵。佛告頞波罗延。若国王闻某国某郡县某聚落。有婆罗门及子高明。有刹利及子高明。有田家及子高明。有工师及子高明。王即征召俱为王臣。王岂问种类耶。其高才明达者。王即先与好郡国。王何以不问子种类。若曹言有种类者。为頞波罗延若戒在何所。从诸长老坐在长老上。是五百人。何以不责若种类若作师。其有婆罗门刹利田家工师种及余种。寒时俱在大火边。火热不独至一种所。温热皆等耳。若有大船渡水。婆罗门刹利田家工师种俱在一船上渡船不独渡婆罗门种。亦不独度余种。佛问頞波罗延。若婆罗门刹利田家工师种亦余种子在母腹中。时同十月有增减耶。頞波罗延言。皆十月耳。无有增减也。若曹何以说言我种梵天子孙生从口出。婆罗门种刹利种田家种工师种亦余种。日月何以不独照若一种。何为并照余种。頞波罗延言。我种自说言胜余种。佛告頞波罗延。有驴父马母马为生子名是何等。頞波罗延言。名骡。父亦不字为骡。母亦不字为骡。若何以字为骡我先祖呼作骡。我随言骡。有马父驴母驴为生子若名为何等字为駏驉。父亦不字。为駏驉。母亦不字为駏驉。若何知为駏驉。我先祖呼为駏驉。因随言駏驉。婆罗门娶刹利女。刹利女为生子。当名为何等。当言婆罗门种刹利种。頞波罗延言。不知当呼何种。佛言。若不自知类。何以名骡駏驉。刹利女为婆罗门生子。入若门中随若祠祀随若种类。是儿然后高明。若曹当承事当出去。我曹当承事。婆罗门娶田家女。田家女为生子。子有杀心有盗心有淫心有两舌心有恶口心有妄言心有谗人心有喜随愚痴心。有嗔恚心。有祠祀心。有是行者。若曹与相随不。我曹不与相随。子心意识施行恶。我曹当逐出不内我曹群辈中。佛言。若曹自说。是梵天子孙生从口出死当上天。若曹但见心意识施行恶便生相逐。何为道说种类。佛言。若有婆罗门种。中有不孝父母者。喜杀盗行十恶者。死当趣何道。頞波罗延言。心意识施行如是者。死当入地狱中。佛言。若曹言。我种本梵天生从口出于人中最尊。何为入地狱中。佛言。天下人无种类无有常。高明者。心意志善施行好是为尊贵。心意施行恶是为下贱。頞波罗延自思念。我本不欲来。众人共使我来。自思惟。我本意不得与佛诤。我续言佛道正。佛言。若本时言人当种佳。今反就我言心意志佳。頞波罗延自思念。佛语遮我前后。佛告頞波罗延。乃往去时有七婆罗门皆有道。日日祠祀于天。七婆罗门亦自道说。我是梵天子孙。我曹生亦从口出。凡人从下出。我种与凡人异。我种死皆当上天。佛言。我是时亦作道人字阿洫。众人共呼我道为天道。我是时见七婆罗门乃在焰火祠。诸婆罗门皆言。我曹死当如是火光当上天。佛言。我见子曹所为。我自变身体。手持黄金柄幢旄身着白衣。从人假车而往至七婆罗门所。七婆罗门时经行。及子曹见我。呼我作。婆罗门道从何所来。七婆罗门言。若是天道略与我等。何以着好衣载车手持黄金幢。若从何所生欲至何所。从何所来何以来到是间。时我不与语。子曹见我不语。皆嗔既咒我。欲令我住死。子曹咒我。我面更好。子曹更复咒。我面色复重好。七婆罗门大惊言。我曹所咒者皆死。今我咒之面色复更好。更复呼阿洫。自思念。子欲趣何等道。阿洫即答言。我道意胜。若曹何为怒。若曹闻阿洫道天道不。子曹言。我不闻。贤者道人。相见当相问。何为相嗔。阿洫言。我闻若曹说天下婆罗门为梵天子孙。生从口出人中独尊。用是故来相问。若起是火祠天。祠天若法何师道得。无复从先祖闻。七婆罗门言。我先祖为我曹效耳。阿洫道人言。若曹先祖母是婆罗门女他人女。言我曹不知先祖母刹利女田家女工师女。我不知若先祖母为婆罗门生。若曹爱他人生若曹种类。若殊不知先祖。何以知先祖从梵天来生。女人心不可保。若曹能知世间人。夫妇合会云何生子。子曹皆言我不知。若亦不知先祖。亦不知人所生。何为向我嗔怒。凡人相见当先相劳问高下。当知人意志乃可怒。何为先怒。若知子初入腹中时。不父有贪淫之态。母有爱慕之心。所当为作子者。三合成子。所当为子者。谁令温意得父母乃成为子。子在腹中或先世作恶。今在腹中或盲或聋或哑或伛或跛或杌。父母皆不知近。父母怀子在腹中。尚不能知其子好丑。若曹何以知先祖是梵天子孙。生从口出人中独尊。佛告頞波罗延。先世时七婆罗门尚能咒杀人。是时我不听子曹。所语亦不录也。今我作佛若复来道说我梵天子孙。生从口出人中独尊。佛告頞波罗延。思惟我所语。天下生子。养者为父母。成者师也。頞波罗延婆罗门。又与五百婆罗门及诸婆罗门共思惟。我往时尚为七婆罗门作师。七婆罗门皆道德人能咒杀人。我于今分别道说。是人有种。一为百百为千。千为万万为一。頞波罗延及诸婆罗门俱前。以头面着佛足。不审一为百百为千。千为万万为一。是者何谓。佛言。是世间人贪乐生死者众多。一人生子孙然后更分为百家。百家求道一道耳。何等为一道。谓无为道。如是者一为千千为万。頞波罗延前长跪言。宁可哀畜我曹。如哀沙门莫有恨心。于我曹所请归相捡敛佛。言善。若曹朝来不食。皆起以头面着佛足去

梵志頞波罗延问种尊经


分别善恶报应经

    No. 81 [No. 26(170), Nos. 78-80]

分别善恶报应经卷上

        西天中印度惹烂驮啰国密林寺三藏明教大师赐紫沙门臣天息灾奉　诏译

如是我闻。一时世尊在舍卫国祇树给孤独园。尔时世尊食时着衣持钵。入舍卫城次第乞食。至兜儞野子输迦长者舍。在门外立。是时输迦长者家有一犬名曰商佉。常在门首。于是长者常用铜器盛以美饭。与商佉食。犬见世尊嗔恚而吠。尔时世尊谓商佉言。汝由未悟见我乃吠。作是语时。商佉转恶心生嗔恨。即离本处往旃檀座下。是时输迦长者出舍。门外见犬在于旃檀座下。长者问言。谁嗔于汝。商佉默然。是时输迦长者又复问言。贤子。谁人嗔汝商佉。对曰。沙门瞿昙而来在此于门下立。我见乃吠。彼沙门瞿昙作如是言。汝由未悟今乃更吠。我闻此语心生嗔怒。起离本处来栴檀座下。是时输迦闻是语已。发大嗔怒出舍卫城。往彼祇树给孤独园。尔时世尊与无量百千诸比丘众。前后围绕在座说法。于是世尊遥见输迦长者远路而来。告诸比丘。汝等。见此输迦长者远来已不。诸比丘言。唯然已见。世尊告言。此长者子。向于佛所而发嗔心。命终之后如箭刹那堕大地狱。何以故。虚妄计执分别彼我。起嗔烦恼毁谤于佛。堕诸恶趣受苦无量。又复于我心生轻谤。一切众生亦复如是

尔时世尊告诸比丘。而说颂曰

  于佛起恶心　　毁谤生轻慢
  入大地狱中　　受苦无穷尽
  有诸数取趣　　于师及比丘
  暂时起恶心　　命终堕地狱
  若于如来处　　起大嗔恨心
  皆堕恶道中　　轮回恒受苦

是时兜儞野子来诣佛所顶礼佛足。于世尊前种种语言。柔和善顺称叹如来。说是语已在一面立而白佛言。世尊。以何因缘到于我舍。佛告输迦长者言。食时已至。吾乃着衣持钵入舍卫城。次第乞食遂至汝舍在门下立。是时商佉处于门首。铜器之内饮食之次。商佉见吾在门下立。才见乃吠。我言。商佉。汝由未悟何故见吠。犬闻是语遂生嗔怒往诣别处。是时长者白世尊言。此犬商佉。过去宿因不知云何。愿佛演说。佛言。且止。勿问此事。汝若闻此倍生懊恼。不可忍矣。输迦长者如是三请白佛言。世尊。唯愿为我演说斯事我等乐闻

尔时世尊告长者言。汝今谛听善思念之。吾今为汝分别演说。此犬汝父兜儞野身。于过去生妄计此身无我计我。悭贪族妒不行惠施。贪惜财物不信三宝堕畜生中。今犬商佉是长者父。输迦长者复白世尊。我父兜儞野。在生之日常行布施。祭祀火天及诸鬼神。彼身决定得生梵天受大富乐。何故复堕畜类之中。此事难信。佛告长者言。汝父兜儞野。由是分别妄生计执。不行惠舍不信三宝。以此因缘堕此类中。复告长者。吾今所说恐汝难信。当自还家问于商佉。是时长者辞佛归家。到已告言。商佉。汝实我父是兜儞野。此犬却坐栴檀之座。长者复言。商佉。实是我父兜儞野。不可就铜盘食此肉饭。商佉即食。食已又复告言。若实我父是兜儞野。当何所表为显奇异。于时商佉闻是语已。从座而起诣本住处。于栴檀座下以鼻嗅地。以足攫出四大铁瓮。满中盛金瓶盘杂器。是时输迦长者见此希奇金银珍宝。踊跃欢喜爱护覆藏。于是长者。出舍卫城往诣佛所一心归依

尔时世尊与无量百千比丘众等在座说法。于是世尊告诸比丘。汝见兜儞野子鹦鹉长者远来已不。诸比丘言。唯然已见。佛告比丘。今此长者身谢命终。如舍重担往生天上。因于我所欢喜踊跃。发诚谛心获报如是。尔时世尊告诸比丘。而说颂曰

  此一数取趣　　发心见我喜
  命终往生天　　如舍于重担
  若于说法师　　如来及比丘
  暂时心欢喜　　获果亦如是

尔时世尊说此偈已。于是输迦长者往诣佛所。头面礼足欢喜无量。种种称赞叹未曾有。说是语已在一面立。于是世尊告输迦言。此商佉犬。实是汝父。长者白言。唯然世尊。如佛所说真实不虚。所有疑惑皆悉除断。尔时输伽长者白世尊言。一切有情夭寿长命有病无病。端严丑陋贵贱种族。聪明愚钝柔和粗矿其事非一。因果善恶报应云何。佛告输迦长者子言。善哉善哉。汝应谛听善思念之。今为汝说。一切有情作业修因善恶不等。所获报应贵贱上下。种族高低差别亦殊。我今略说如斯之事。若广分别其义甚深。是时长者重白佛言。愿佛演说

尔时佛告长者言。汝应善听。一切有情造种种业起种种惑。众生业有黑白。果报乃分善恶。黑业三涂受报。白业定感人天。又业有分限命乃短长。复次补特伽罗有业。多病少病端严丑陋。或复有业补特伽罗。富贵贫穷聪明智慧根钝愚闇。或复有业补特伽罗。生三恶趣。或复有业生欲界人天乃至有顶。或复有业补特伽罗远游及近。或复有业补特伽罗所求不遂。或复有业不求自至。或复有业补特伽罗。成就难易有成不成。或复有业补特伽罗。地狱寿命圆满中夭轻重不等。或复有业补特伽罗。富贵贫穷先后不定。或复有业补特伽罗。富贵贫穷。布施爱乐悭吝不定。或复有业补特伽罗。寿命长短于中不定。或复有业补特伽罗。身心快乐苦恼不定。或复有业补特伽罗。形貌端严光润爱乐。或复丑陋粗涩嫌厌。或复有业补特伽罗。诸根具足不具足等

尔时佛告长者子言。有十善业应当修习。若十恶业汝应除断。于是长者白佛言。世尊。有情短命何业所获。佛告长者子言。杀生所获。复次杀业然有十种。一自手杀。二劝他杀三庆快杀。四随喜杀。五怀胎杀。六劝堕胎杀。七酬冤杀。八断男根杀。九方便杀。十役他杀。如是十种获短命报。复云何业获报长命。有十种业。何等为十。一离自手杀。二离劝他杀。三离庆快杀。四离随喜杀。五救刑狱杀。六放生命。七施他无畏。八慈恤病人。九惠施饮食。十幡灯供养。如是十种获长命报。复云何业获报多病。有十种业。何等为十。一自坏有情。二劝他令坏。三随喜坏。四赞叹坏。五不孝父母。六多结宿冤。七毒心行药。八悭吝饮食。九轻慢圣贤。十毁谤师法。如是十种获报多病。复云何业获报少病。有十种业。何等为十。一不损有情。二劝他不损。三不随喜损。四不赞叹损。五离庆快损。六孝养父母。七尊重师长。八不结宿冤。九施僧安乐。十施药饮食。如是十种获少病报。复云何业获报丑陋。有十种业。何等为十。一恒起嗔忿。二恣纵慢心。三不孝父母。四恒恣贪痴。五毁谤圣贤。六侵夺陵逼。七盗佛光明。八戏弄他丑。九坏佛光明。十行非梵行。如是十种获报丑陋。复云何业获报端严。有十种业。云何十业。一修慈忍。二惠施佛塔。三涂扫塔寺。四修严精舍。五庄严佛像。六孝养父母。七信重圣贤。八谦卑离慢。九梵行无缺。十远离损害。如是十种获报端严。复云何业获种族卑贱。有十种业。云何十种。一贪爱名利不修施行。二嫉妒他荣。三轻毁父母。四不遵师法。五讥谤贤善。六亲近恶友。七劝他作恶。八破坏他善。九货易经像。十不信三宝。如是十种获报卑贱。复云何业得豪族富贵。有十种业。何等为十。一离嫉妒庆他名利。二尊重父母。三信崇师法。四发菩提心。五施佛伞盖。六修严塔寺。七忏悔恶业。八广修施行。九劝修十善。十信崇三宝。如是十种获报豪贵。复云何业获人间恶报。有十种业。云何十种。一恣纵我慢。三轻慢父母。三轻慢沙门。四轻慢婆罗门。五轻毁贤善。六轻慢亲族。七不信因果。八轻厌自身。九憎嫌他人。十不信三宝。如是十种获人间恶报。复云何业获人中胜报。有十种业。云何十种。一谦卑离慢。二尊重父母。三尊重沙门。四信崇婆罗门。五爱护亲族。六尊重贤圣。七修行十善。八不轻慢补特伽罗。九尊重师法。十谛信三宝。如是十种获人中胜报。复云何业获报孤贫。有十种业。云何十种。一恒行劫盗。二劝他劫盗。三赞叹劫盗。四随喜劫盗。五毁谤父母。六谤讟圣贤。七障碍他施。八嫉他名利。九悭吝财物。十轻毁三宝愿常饥馑。如是十种获报孤贫。复云何业获大福德。有十种业。云何十种。一离劫盗。二离劝他非。三离随喜盗。四孝养父母。五信崇圣贤。六庆他名利。七广行惠施。八不嫉名利。九不悭财宝爱恤孤贫。十供养三宝。如是十种获福广大。复云何业获报愚钝。有十种业。云何十业。一谓此补特伽罗。不信沙门亦不亲近。二不信婆罗门。三不信师法亦非亲近。四隐法不传。五伺师法短。六远离正法。七断灭善法。八谤毁贤智。九习学非法。十毁谤正见称扬邪见。如是十法获报愚钝。复云何业获大智慧。有十种法。云何十法。一谓此补特伽罗。亲近沙门深信求法。二信婆罗门。三亲近师法。求解深义。四尊重三宝。五远离愚痴。六不谤师法。七求于深智。八传法利生令不断灭。九远离非法。十称扬正见离诸邪见。如是十法获大智慧。复云何业获地狱报。有十种法。云何十种。一不善身业。二不善口业。三不善意业。四恒起身见。五恒起边见。六邪见不息。七作恶不纤。八淫欲邪行。九毁谤圣贤。十坏灭正法。如是十业获地狱报。复云何业获畜生报。有十种业。云何为十。一中品恶身业。二中品恶语业。三中品恶意业。四起种种贪。五起种种嗔。六起种种痴。七布施非法。八禁咒厌术九毁菩萨梵行。十起常边见人死为人。如是十业获报畜生。复云何业获报饿鬼。有十种业。云何十业。一耎恶身业。二耎恶口业。三耎恶意业。四贪吝财物不行惠施。五起大邪见谤佛因果。六我慢自恃轻毁贤良。七障碍他施。八不恤饥渴。九悭惜饮食不施佛僧。十他获名利方便离隔。如是十业获报饿鬼。复云何业获报人间。有十种业。何等十业。一离杀生。二离不与取。三离非梵行。四离虚诳语。五离杂秽语。六无离间语。七离粗恶语。八离饮酒食肉。九离痴闇。十离邪见谛信三宝。修如是等十种耎业。获报人间。复次修习何业得生欲天。修十善业得生彼天。复修何业得生色界。修十定善得生彼天。复修何业得生于彼四无色界。修习三摩钵底为因。得生彼天。何等为四。远离一切色。作无边空想。复修彼定伏除彼障。命终之后生彼空无边处。远离粗识细识现前。作无边想伏除彼障。复修彼定后生彼天。远离无所有处障染。复修彼定后生彼天。远离彼障复修彼定。命终之后得生非想非非想处。复次修习何业不生无间。修诸善业回向所求。决定得生诸善趣中不入无间。复次修习何业感得何果。若修善业感可爱果。若造恶业感非爱果。若远离此善不善业。爱非爱果终不可得。譬如慈女商主远行久不归家子无由得。复云何业而不得果。所修恶业回心发露。省悟前非思惟嫌厌。心念口言作意专注重重忏悔。此业虽作而不受果。善业亦然。复云何业得身心圆满。修习忍辱得身相圆满。修习闻思得心圆满。此业修习必定得果。复云何业。修作已后而非散失。若有善业已作不悔亦不嫌厌。而非扰恼又非拨无。不说是非而不远离。亦非躁挠作如是行。此业修习终非散失定受于果。复云何业而不得果。修无记业不得其果。复云何业补特伽罗。地狱寿命而无中夭。此一补特伽罗作彼业已。而不悔恨亦不嫌厌。又不拨无心不扰恼。不说是非又不躁挠。行如此行天受当知。作彼彼业补特伽罗处地狱生。圆满寿命而非中夭。复云何业。有补特伽罗处地狱中寿量不满。此一补特伽罗。作彼业已而乃嫌悔。烦恼自毁省悟前非。远离彼业而不躁挠。行如是行此补特伽罗作彼业已地狱中生不满寿命。复云何业。有补特伽罗地狱中生即便命终。此一补特伽罗作彼业已。悔嫌躁扰说言拨无。解除远离烦恼锋利。不可爱乐我更不作。如阿闇世王。作杀父罪已悔过发露我作恶业应当自受。对佛忏悔解说前非。佛愍彼王令观罪性。从缘幻有了不可得故。此补特伽罗处地狱中。即便命终。复云何业有补特伽罗。先受快乐后受苦恼。此一补特伽罗。初行布施爱乐欢喜。施已心悔故。此补特伽罗。生在人中处上种族。金银珍宝象马车乘。悉皆具足。父母妻子吏民知识圆满无缺。乃至库藏亦复如是。故得果时先受快乐后乃苦恼。复云何业。有补特伽罗。先受贫苦后乃快乐。此一补特伽罗。由昔因时用下品心微分布施。舍已不悔后乃欢喜故。此补特伽罗。生在人中种族卑下。饮食珍宝悉皆乏少亦不自在。后渐增长财物广大。乃至种种资具无有乏少。故此补特伽罗。后得果时先乃贫苦后受快乐。复云何业有补特伽罗。先受快乐后亦快乐。此一补特伽罗。未施欢喜正施施已欢喜。三时无悔。此一补特伽罗。生在人中于富贵家上种族中。父母妻子吏民亲友圆满具足。库藏珍宝象马牛羊。乃至园林田宅无不具足自在受用。故此补特伽罗。先受快乐后亦快乐。复云何业有补特伽罗。先无快乐后无快乐常受苦恼。此一补特伽罗。先无施心亦无良友劝令布施。又无信心贪惜珍宝。从始至终绝施纤毫。故此补特伽罗。若生人中处下种族贫穷困苦。财宝饮食田宅资具。乃至眷属悉皆乏少。先无快乐后无快乐。故此补特伽罗。先受苦恼。后亦苦恼。复云何业。有补特伽罗得大富贵。贪惜财物无纤毫施。此一补特伽罗于过去世向三宝处曾行布施。不曾发愿于当来世更修施行。故此补特伽罗命终已后。若生人间得大富贵。居上种族珍宝广大。象马奴婢牛羊田宅。亦皆广大受用自在。于其财物悭惜爱护不行惠施。故此补特伽罗。富贵多财爱护悭贪亦无信心。复云何业有补特伽罗。一生贫苦爱乐布施。此一补特伽罗。于过去世三宝胜处。曾修布施又复发愿。而于未来施心不断。命终之后生在人天受福往来。彼后福尽又生人间贫穷爱施。故此补特伽罗贫穷爱施信心不断。复云何业有补特伽罗。一生贫苦又复悭贪。不行少施。此一补特伽罗。于过去世不遇善友。又复愚闇不信因果。于其施度微分不修。故此补特伽罗。命终之后生在人间种族贫穷。财物饮食田业资具一切乏少。故此补特伽罗。贫穷困苦不乐布施。复云何业。得身心快乐譬如轮王又乐作福。此一补特伽罗。于过去世修不杀戒施他无畏。又复发愿施心不昧。故此有情命终之后。生在人间得身心快乐常爱惠施。复云何业有补特伽罗身心快乐。如极老人家务久弃不乐作福。此一补特伽罗。于过去世施他无畏。不损有情不发胜愿。故此补特迦罗。命终已后生在人间。而得身心悉皆快乐。不受修福

分别善恶报应经卷上分别善恶报应经卷下

        西天中印度惹烂驮啰国密林寺三藏明教大师赐紫沙门臣天息灾奉　诏译

复云何业有补特伽罗。若身及心俱不快乐又不修福。此一有情。于过去世损恼众生令他怖畏。又无信心不发善愿。故此补特伽罗。命终之后生在人中身心不安。又多愚闇而不修施。云何补特伽罗人间命短三涂命长。此一补特伽罗。过去修因顺生善少顺后恶多。故此补特伽罗人中命促。后生地狱鬼畜及阿素啰寿命乃长。云何补特伽罗三涂命短人中命长。此一补特伽罗。过去修因顺生恶少顺后善多故。此补特伽罗。三涂寿短后生人中寿命乃长。云何补特伽罗。生在人中及二涂内寿命皆短。此一补特伽罗。过去修因顺生顺后善恶俱少。故此补特伽罗。人及三涂寿命皆短。云何补特伽罗命尽烦恼尽。云何补特伽罗。烦恼乃尽寿命不尽。谓预流一来不还决定性者。及不决定阿罗汉人。复云何业有补特伽罗恶趣而生。形色身量端严殊妙。见者欢喜人皆爱乐。此一补特伽罗。于过去世修习忍行。破佛净戒堕在恶趣受异类身。形色端严柔润具足见者欢喜。复云何业有补特伽罗生恶趣中。身体粗涩形色丑陋人见不悦。谓此补特伽罗。于过去世性多嗔怒不修忍度。破佛净戒又不发露。命终已后处异类中。形色丑陋身体粗涩。诸根缺减臭气充满。痴增闇昧见者不喜。复次十不善业获果云何。杀命为因。寿量色力而非满足。偷盗所得霜雹虫蝗饥馑水旱。邪欲所获外多尘垢妻不贞良。虚妄所获臭气恶名人皆嫌厌。离间所获眷属不和疾病萦缠。粗恶所获触对硬涩果实非美。杂秽所获林木丛刺园苑荒残。贪爱所获。库藏寡鲜。嗔恚所获果味辛辣容貌丑恶。愚痴所获外色不洁果实虚耗。十不善业因之所得

修十善业获果云何。远离杀害。寿量所依皆悉满足。离于偷盗。饥馑风雹虫蝗等灾悉皆远离。因无邪欲美声流播远离尘垢。因无妄语口常香洁。因无离间眷属和愿。远离高下霹雳霜雹。因无粗恶果味甘美。远离硬涩因无杂秽林木园苑。远离丛刺皆悉滋润。因无贪爱仓库果实充满具足。因无嗔恚身相圆满诸根无缺因无邪见信心不断。最上果实香美具足。修十善业感果如是

复次十恶。获果有十。何等为十。杀生十者。一冤家转多。二见者不喜。三有情惊怖。四恒受苦恼。五常思杀业。六梦见忧苦。七临终悔恨。八寿命短促。九心识愚昧。十死堕地狱。复次偷盗报有十种。何等为十。一结宿冤。二恒疑虑。三恶友随逐。四善友远离。五破佛净戒六王法谪罚。七恣纵愓逸。八恒时忧恼。九不自在。十死入地狱。复次邪欲报有十种。何等为十。一欲心炽盛。二妻不贞良。三不善增长。四善法消灭。五男女纵逸。六资财密散。七心多疑虑。八远离善友。九亲族不信。十命终三涂。复次妄语报有十种。何等为十。一口气恒臭。二正直远离。三谄曲日增。四非人相近。五忠言不信。六智慧鲜少。七称扬不实。八诚语不发。九爱论是非。十身谢恶趣。复次饮酒三十六过。其过云何。一资财散失。二现多疾病。三因兴斗诤。四增长杀害。五增长嗔恚。六多不遂意。七智慧渐寡。八福德不增。九福德转减。十显露秘密。十一事业不成。十二多增忧苦。十三诸根闇昧。十四毁辱父母。十五不敬沙门。十六不信婆罗门。十七不尊敬佛。十八不敬僧法。十九亲近恶友。二十舍离善友。二十一弃舍饮食。二十二形不隐密。二十三淫欲炽盛。二十四众人不悦。二十五多增语笑。二十六父母不喜。二十七眷属嫌弃。二十八受持非法。二十九远离正法。三十不敬贤善。三十一违犯过非。三十二远离圆寂。三十三颠狂转增。三十四身心散乱。三十五作恶放逸。三十六身谢命终堕大地狱受苦无穷

尔时佛告输迦长者。若复有人于如来塔合掌恭敬。有十功德。何等为十。一贵族广大。二妙色广大。三形相广大。四四事广大。五珍财广大。六美名广大。七信根广大。八忆念广大。九智慧广大。十艺业广大。如是长者。若复有人合掌恭敬如来之塔。获斯功德。若复有人于如来塔合掌礼拜。获十功德。何等为十。一言辞柔软。二智慧超群。三人天欢喜。四福德广大。五贤善同居。六尊贵自在。七恒值诸佛。八亲近菩萨。九命终生天。十速证圆寂。如是功德。礼拜佛塔获如斯报。若复有人拂拭佛塔。获十功德。何等为十。一色相圆满。二身体佣直。三音声微妙。四远离三毒。五路无丛刺。六种族最上。七崇贵自在。八命终生天。九体离垢染。十速证圆寂。如是功德。拂拭佛塔获如斯报。若复有人于如来塔布施伞盖。获十种功德。何等为十。一离热恼。二心不散乱。三作世间主。四艺业广大。五福德无量。六得转轮王。七身相圆满。八远离三涂。九命终生天。十速证圆寂。如是功德。伞盖施佛获如斯报。若复有人于如来塔以钟铃布施。获十种功德。何等为十。一端严无比。二妙音适悦。三声同迦陵。四言辞柔软。五见皆欢喜。六得阿难多闻。七尊贵自在。八美名流布。九往来天宫。十究竟圆寂。如是功德。布施钟铃所获胜报。若复有人于如来塔布施幢幡。有十功德。何等为十。一形容佣直长寿圆满。二世间殷重。三信根坚固。四孝养父母。五亲友眷属皆悉广大。六美名称赞。七色相端严。八见者欢喜。九富贵上族自在生天。十速证圆寂。如是功德。施佛幢幡获如斯报。若复有人于如来塔以衣布施。获十二种殊妙功德。何等十二。一身体佣直。二见者欢喜。三福相光润。四色相微妙。五色形无比。六身无尘垢。七衣服鲜洁。八卧具细软。九得大自在。十命终生天。十一见皆爱敬。十二速证圆寂。如是功德。施佛衣服获如斯报。若复有人于如来塔施花供养。功德有十。何等为十。一色相如花。二世间无比。三鼻根不坏。四身离臭秽。五妙香清净。六往生十方净土见佛。七戒香芬馥。八世间殷重得大法乐。九生天自在。十速证圆寂。如是功德。以花供养佛舍利塔获如斯果。若复有人以鬘布施如来之塔。获十种功德。云何十种。一色妙如鬘。二身离臭秽。三形体清净。四生十方佛十。五戒香芬馥。六恒闻妙香。七眷属圆满。八诸根适悦。九生天自在。十速证涅槃。如是功德。于如来塔施鬘供养获如斯报。若复有人施灯供养佛舍利塔。获十功德。云何十种。一肉眼清净。二获净天眼。三离于三毒。四得诸善法。五聪明智慧。六远离愚痴。七不堕黑闇三涂。八尊贵自在。九往生诸天。十速证圆寂。如是功德。施灯供养佛舍利塔获斯胜报。若复有人施涂香供养如来之塔。获十功德。云何十种。一鼻根清净。二身离臭秽。三身妙香洁。四形相端严。五世间恭敬。六乐法多闻。七尊贵自在。八声誉遐布。九命终生天。十速证圆寂。如是十种功德。布施涂香供养如来舍利之塔。获斯胜报。若复有人以妙音乐供养佛塔。获于十种胜妙功德。何等为十。一身相端严。二见者欢喜。三音声微妙。四言辞和顺。五肢体适悦。六离嗔恚。七庆喜多闻。八崇贵自在。九命终生天。十速证圆寂。如是功德。以妙音乐供养佛塔获如斯报。若复有人于如来塔欢喜赞叹。获十八种胜妙功德。云何十八。一种族尊高。二形相端严。三圆满佣直。四见闻欢喜。五资财无量。六眷属广大。七远离散坏。八尊贵自在。九恒生佛土。十声誉遐布。十一美德赞颂。十二四事丰足。十三天人供养。十四得转轮王。十五寿命延长。十六体坚金刚。十七命终生天。十八速证圆寂。如是功德欢喜赞叹佛舍利塔获斯胜报。若复有人施佛床座获十种功德。何等为十。一德业尊重。二世间称赞。三肢节多力。四名称远闻。五德美歌颂。六安和适悦。七获转轮王座仆从众多。八见者欢喜。九生天自在福相具足。十速证圆寂。如是功德。施佛床座获斯胜报。若复有人布施鞋履供养僧佛。功德有十。云何十种。一威仪师范。二象马无阙。三行道勇健。四身无疲乏。五足步无损。六离荆棘沙砾。七获神足通。八仆从众多。九生天自在。十速证圆寂。如是功德。鞋履布施佛比丘等获如斯报。若复有人以钵器什物施佛及僧。功德有十。云何十种。一形色光润。二器物具足随意受用。三离诸饥渴。四珍宝丰足。五远离恶趣。六人天欢喜。七福相圆满。八尊贵自在。九恒生诸天。十速证圆寂。如是功德布施器物获如斯报。若复有人斋食供养佛及众僧。功德有十。云何为十。一寿命延长。二形色圆满。三肢节多力。四记忆不忘。五智慧辩才。六众睹欢喜。七丰足珍宝。八人天自在。九命终生天。十速证圆寂。如是十种胜妙功德。施佛及僧斋食供养获如斯果。若复有人以象马车乘施佛及僧功德有十。云何为十。一足相柔软。二威仪无缺。三身离疲乏。四安乐无病。五冤家远离。六神足自在。七仆从众多。八人天福相见皆欢喜。九命终生天。十速证圆寂。如是功德。以车乘象马施佛及僧获如斯报。若复有人修严房室屋宇殿堂施佛及僧。功德众多行相云何。恒离惊怖身心安乐。所得卧具细软最妙。衣服严身香洁清净。人间天上五欲自在。刹帝利婆罗门大姓种族。及长者居士宰官商主。聚落城邑国王大臣。随愿满足皆悉成就。若于转轮圣王随其福力。一洲二洲乃至四洲。王化自在。若于六欲诸天四王忉利。乃至他化自在。愿皆成就。意生彼。若复有人由前福力。于色界诸天梵众梵辅乃至色究竟天。皆悉成就随愿生彼。若复有人于无色界空无边处。乃至非想非非想处。皆悉成就。若于预流一来不还阿罗汉果缘觉。乃至无上菩提。随其所应皆得成就。如是功德差别无量。因修房室殿堂楼阁施佛及僧。获如斯报。若复有人以美饮汤药施佛及僧。获十种功德。云何十种。一诸根圆满。二清净鲜洁。三额广平正。四容貌熙怡。五形色光润。六福德圆满。七离饥渴。八远离三恶。九生天自在。十速证圆寂。如是功德。施佛及僧美饮汤药获如是报。若复有人归佛出家。功德有十。云何为十。一远离妻室。二染欲不贪。三爱乐寂静。四诸佛欢喜。五远离邪魔。六近佛听法。七远离三恶。八诸天爱敬。九命终生天。十速证圆寂。如是十种功德。归佛出家获如斯报。若有比丘在林野中寂静而居。有十种功德。云何为十。一远离阓闹。二清净香洁。三禅定成就。四诸佛爱念。五离中夭。六多闻总持。七成就舍摩他尾钵舍那。八烦恼不起。九命终生天。十速证圆寂。如是功德。林野中住比丘修行获如斯报。若有比丘持钵乞食。有十种功德。云何十种。一威仪无缺。二成熟有情。三远离慢心。四不贪名利。五福田周普。六诸佛欢悦。七绍隆三宝。八梵行圆满舍下劣意。九命终生天。十究竟圆寂。如是功德。若常持钵乞食所获。若有比丘持钵乞食。远离十种黑闇。始获如是十种功德。云何十种。一了知出入聚落有益无益。二了知族姓行时有益无益。三了知说法有益无益。四了知亲近阿阇梨和尚有益无益。五了知慈心化利众生有益无益。六了知亲近远离有益无益。七了知习学戒定慧三有益无益。八了知檀信施衣有益无益。九了知持钵里巷之中有益无益。十了知受用卧具汤药。乃至命终已来有益无益。如此了知。获如是等十种胜报。尔时佛告输迦长者子言。业因业生业因业灭。业有前后引满差别。报乃高低愚智悬隔。说此法时。于是输迦长者白佛言。世尊。此舍卫国坞播塞迦族性之中。及余一切刹帝利婆罗门等族姓之中。闻皆欢喜忆念受持。我等眷属皆悉爱乐长夜安乐。利益自他无有穷尽。佛言。善哉善哉。输迦长者。如汝所说

尔时世尊说是语已。兜儞野子输迦长者。及诸苾刍无量百千人非人等。欢喜踊跃礼佛而退

分别善恶报应经卷下


佛般泥洹经

    No. 5 [No. 1(1), Nos. 6, 7]

佛般泥洹经卷上

        西晋河内沙门白法祖译

闻如是。一时佛在王舍国鹞山中。与千二百五十比丘俱。时摩竭国王。号名阿阇世。与越只国不相得。欲往伐之。自与群臣共议。越只国富。人民炽盛。多出珍宝。不首伏于我。宁可起兵伐其国。国有贤公。公名雨舍。雨舍公者。逝心种也。公言唯命。王告雨舍公言。佛去是不远。若持王声。往至佛所。头面着足。问佛消息。身体平安不。餐食如常不。问佛礼竟。自持若意白佛言。越只国大轻易王。王欲往伐之。宁能得胜不。公受王教。即严车五百。乘骑二千。步人二千。往到王舍国。得步径止车下。到佛所见佛前。头面着佛足。佛与机使坐。问国丞相。从何所来。公言。王使臣来。稽首佛足。问佛消息。身体平安不。餐食如常不。佛即问。王及国人民。宁安和不。谷籴平贱不。公言。得佛恩。皆自安和。风雨时节。国中丰熟。佛言。公行道人马。皆平安不。公言。得佛恩。行道皆平安无他。公白佛言。王与越只国有嫌。欲往伐坏之。于佛意何如。可得胜不。佛言。是越只国人民。持七法者。王不能得胜。不持七法者可胜。佛言。我昔尝往到越只国。国有急疾神舍。我止顿其中。越只国中诸长老。皆来语我言。阿阇世王。欲来伐我国。我曹谨敕自守国。佛言。我即告诸长老。莫愁莫恐。若曹持七法。阿阇世王来者。不能胜汝。雨舍问佛。七法者何等。时佛坐。阿难从后扇佛。佛告阿难。汝宁闻越只国人。数相聚会。讲议政事。修备自守不。对曰。闻其数相聚会。讲议政事。修备自守。佛言如是。彼为不衰。汝闻越只。君臣常和。所任忠良。转相承用不。对曰。闻其君臣常和。所任忠良。转相承用。汝闻越只国。奉法相率。无取无愿。不敢有过不。曰闻其奉法相率。无取无愿。不敢有过。汝闻越只。礼化谨敬。男女有别。长幼相事不。曰闻其礼化谨敬。男女有别。长幼相事。汝闻越只。孝于父母。逊弟师长。受诫教诲不。曰闻其孝于父母。逊弟师长。受诫教诲。汝闻越只。承天则地。敬畏社稷。奉事四时不。曰闻耳承天则地。敬畏社稷。奉顺四时。汝闻越只。尊奉道德。国有沙门应真及方远来者。供养衣被床卧医药不。曰闻其尊奉道德。国有沙门应真及方远来者。供养衣被床卧医药。佛言夫有国者。行此七法。难可得危。雨舍公对言。使越只持一法者。尚不可攻。何况七法。公曰。国事多故。当还请辞。佛言。可宜知时。即从坐起礼佛而去。去未久。佛呼阿难敕之。往至鹞山中。请诸比丘僧皆聚会。着讲堂中。阿难即受教诏。至鹞山中。敕诸比丘僧。佛请诸比丘。比丘悉来。皆为佛作礼。佛即在前。至讲堂中。设座已皆坐。佛告诸比丘。若曹当持七戒法。何等为七。比丘当数相聚会诵经。法可久。上下相承用坐起。法可久。坐起不得念家室妻子。法可久。在山阻间。若在深林树下冢间。当自思惟五灭。法可久。少年奉道。当先问长老比丘。敬畏承用。受教莫厌。法可久。心当奉法。敬畏经戒。法可久。持二百五十戒。具以得阿罗汉道。欲来学者莫却。入者相承用。来者所有衣被饮食当共用。病瘦当相瞻视。比丘持是七法。法可久

复有七法皆听。比丘诺受教。比丘不得贪卧。卧者不得思他事。法可久。乐守清净。不乐有为。法可久。乐贤共坐。守忍辱行。慎无诤讼。法可久。不得责望人礼敬。为人说经。不用作恩德。法可久。小得道头角莫自憍恣。法可久。不思诸情欲。心不投余行。如此者法可久。不贪利养。常乐隐处。草蓐为床。比丘持是。法可久。复有七法皆听。诸比丘言受教。人有惠彼物余人。不得有恨意。法可久。当知羞惭。法可久。不懈于经戒。法可久。坐起心不忘经法。法可久。坐起不相厌苦。法可久。坐起当明经法。法可久。学读经当讽诵惟其深义。比丘持是七法法可久

复有七法。佛在世间。为比丘作师。比丘敬佛所说戒敕。持受戒法。不慢念师恩。持师戒法。法可久。不得下道。当随佛法约束。法可久。敬比丘僧。受其教戒。得当承用无厌。法可久。当重持戒能忍辱者。法可久。随经戒心无所贪爱。常念人命非常。法可久。昼日不得贪饭食。夜卧不得贪好床。法可久。自敕顿思惟世间扰扰所念莫懈。莫随恶心。莫随邪心。邪心来至。自戒莫随。当端心。世间人为心所欺。比丘莫随天下愚人心。持是七法法可久

复有七法。比丘僧言受教。比丘当重经如愚人重珍宝。持经当父母。当用经生活父母。活人一世耳。经度人无数世。令人得泥洹道。用是故。法可久。不得贪食嗜味。食不得多。多者病人。少者复饥。趣可而已。不得味饭。法可久。当持身比土。日当忧死。不乐在生死中。生者多忧。忧父母兄弟妻子亲属奴婢知识畜生田宅。是曹忧者。皆愚痴忧耳。如人有罪。为吏所取。虽有宗亲。不得前附。用是秽故。身当以比土。独来独去。当与身竞。法可久。勤修精进。端身口意行无过失。取道不难。法可久。惧降心意。不听六情。抑淫怒痴。无有邪行。法可久。坐众人中。不羞众人。为人所敬。心净端故。不恐不畏。取道不邪。如人为人所谗。为吏所捕。吏虽执之。其人不恐。用无所犯故。清净持戒。畏佛戒语。坐众人中不恐。心净故。法可久。敬慎不自憍慢。从慧者受经戒。见痴者当教经戒。比丘持是七法。法可久

复有七法。比丘言受教。比丘常当念经。弃贪淫之态。常当念度世之道。自思惟身体。法可久。常持佛所说经。用着心中。既着心中。当端其心。弃恶心受好心。如人衣多垢。以淳灰浣之再三。遍垢便去。念佛语当持戒。去恶就善。法可久。当与心诤。不当随心。心欲淫怒痴不得听。常自戒于心。不得随心。如人从军。健者众人共将踧在军前锋。难得复还。意欲悔却。羞其后人。以受净戒。但当端心正意。在众人前。莫得在后。可先得道。法可久。当知所入法行多少深浅。熟与初头志。当日胜乐经。不厌苦。不择食。不择床卧。以道自劝乐。法可久。当敬同学。当持同学作兄弟。当端外内。外者身口过。内者心过当思惟是二事。法可久。坐自思惟。九孔恶露无所不有。一孔主内。九孔皆出不净。饥饱寒热。皆为苦极。身体难得宜适。皆不净洁。内怀不净。风寒热见外。有不净反自覆。鼻见吐寒热。心皆不喜。有臭者。亦不恶不喜。比丘当端心。内外法可久。视天下人。帝王亦死。贫富贵贱。无有离死者。同死生之道。如人梦见好舍好园豪贵快乐。寤则不见。世间所有贫富贵贱。如人梦耳。自思惟世间。譬如人梦。比丘持是七法。思惟莫失。法可久

复有七法。比丘僧。当有慈心于天下。有慈心于佛。人骂不得应。不得恨。持慈心向天下。如狱中有系囚。常慈心相向。人处世间。亦当慈心转相愍念。比丘执心人骂无怒。将踧无喜生有是心。可以无忧。所以不与世人诤者。譬如牸牛食刍草。出乳乳出酪。酪出酥。酥成醍醐。持心当如醍醐。奉佛戒法。可久端。舌莫妄语。语莫伤人。意舌当端。舌不端。使人不得道。舌致刀杖或致灭门为道常当端舌。法可久。端心莫念恶。莫思淫。有淫心者。不成阿罗汉道。夜卧淫欲态欲来者。当念女人恶露。淫意即解。恨怒心来。当念生在地上不久。法可久。若有将请比丘饮食。余人不得念言。是比丘独得我不得。不得有是曹念比丘病人。傥有义持医药来与之。余人不得念言。独视彼不视我。不得念是人持衣物遗比丘。余人不得念言。我独不得。何以所行乞丐得者。以在钵中。不得言多少。心如是者。法可久。持戒法慎戒法不知者。当问知戒比丘。念佛念法念比丘僧。莫得休息。展转相承用。于衣中得虱。当有慈心向之。法可久。见死人言。此人既死。不知经道。举家啼哭。及知识亲属不知。此人独如去。比丘以得道。能知死人魂神所趣向。佛经不可不读。道不可不学。天下径道众多王道最大。佛道亦尔。最上道也。如数十人。各持弓箭射埻中。有前中者。有后中者。射不休息。必复中埻。行佛经道如此。莫懈莫念。前以得道。今我不得道。不得有是恨。如人射不休息会中埻。为比丘不止会得道。法可久。坐起当相承用佛经。当读讽诵。思惟其义。除馑清信士清信女。如此七。法可久。奉是七七四十九法。如天下水。小溪水流入大溪。大溪水流入江。江流入海。比丘当如水流入海。为道不止会。当得阿罗汉道。佛从王舍国起呼阿难。去至巴邻[阿-可+聚]。阿难言诺。即从摩竭国。行未至巴邻[阿-可+聚]。中间有为罗致[阿-可+聚]。佛至呼比丘僧。皆听比丘诺受教。佛言天下有四痛。佛所知人皆不知。用人不知故。生死不止。无休息时。何等为四。生痛老痛病痛死痛。人不思惟。是四痛强力忍之故生死不绝。无休止时。佛故发是四痛以告人。虽有父母妻子。皆当别离。转相忧思啼哭不止。诸所恶见日在目前。用是故佛出经。当离是四痛奉八戒。身亦可厌。佛言。一者受佛语。二者当远离爱欲就道无所贪诤。三者不妄言绮语两舌恶口。四者不得杀盗犯人妇女。五者不得嫉妒嗔恚愚痴。六者坐自思惟。四痛着意中。七者思念身体皆不净。八者视生死身体皆当作土去。佛亦念是四痛来。佛亦念是四痛去。佛亦出是八戒来。佛亦出是八戒。当念佛经深义。诸比丘有念于父母妻子。念世间生活者。不得度世道。乐世间心不乐道。道从心起。心正者可得道。心小端可得上天。明经者可得作人。当断地狱畜生饿鬼道。佛为天下。正生死道。诸比丘当思惟之

佛从罗致聚。呼阿难。去至巴邻聚。阿难言诺。即随佛去。时比丘僧。有千二百五十人。佛至巴邻聚。树下坐。巴邻聚鬼神即往告逝心理家。皆出有持席者。持毾[毯-炎+登]者。持灯者。皆往至佛所。前为佛作礼。却在一面坐。佛告逝心理家。人在世间。其有贪欲。自放恣者。即有五恶。何等为五。一者财产日耗减。二者不知道意。三者众人所不敬。死时有悔。四者丑名恶声。远闻天下。五者死入地狱三恶道中。人能伏心。不自放恣者。即有五善。何等为五。一者财产日增。二者有道行。三者众人所敬。至死无悔。四者好名善誉。远闻天下。五者死生上福德之处。不自放恣。有是五善。汝等自思惟之。佛为逝心理家。说经竟。皆欢喜为佛作礼而去。佛起到阿卫聚。坐一树下。持道眼见上诸天。使贤善神营护此地。佛从宴坐起。出阿卫聚。更坐一处。贤者阿难。正服从坐起。稽首毕一面住。佛问阿难。谁图此巴邻聚。起城郭者。对曰摩竭大臣雨舍公。图起此城。欲以遏绝越只。佛言善哉阿难。雨舍公之贤。乃知图此。吾见忉利天上诸神妙天。共护此地。其有土地。为天上诸神所护持者。其地必安且贵。又此地者。天之中也。主此四分野之天。名曰仁意。仁意所护者。其国久而益胜。必多圣贤智谋之人。余国不及。亦无有能坏者。是巴邻城。欲坏时。当以三事。一者大火。二者大水。三者中人与外人谋乃坏此城。大臣雨舍。闻佛与比丘众。从摩竭国。转游到此。即乘王威严车五百乘。出巴邻聚往到佛所。前为佛作礼。却坐一面。前白佛。明日宁可与诸比丘俱于舍小食。佛默然不应。雨舍公言如是者三。佛法默然者如言可。雨舍公即去严舍中。为佛及诸比丘僧。施设床座。然灯火。饭食具。明日雨舍公。往请佛。佛时与比丘僧千二百五十人俱。往饭食讫竟。佛即咒愿言。使若得道莫乐国公位。虽今世不得离于县官者。若今饭佛及比丘僧。使若后世脱于县官。世有明者。当饭食贤善道人。道人咒愿。不弃仕官。求官不可有贪心酷心进心乐心劝心。去是五心事县官者可得无他。死后可得除地狱之罪。雨舍公若自思惟。公言诺受教。佛及比丘僧皆起去。佛出城门。公即随佛后视。佛从何城门出。欲名佛所出门为佛城门。所度小溪水。名为佛溪。佛至江水边。时人民大众多欲度中。有乘舫舡者小舫者竹桴度者。佛坐思念。我未作佛时。度此曹水。乘桴船度。今我身不复乘桴船度水。佛自念言。我是度人师。使人得度世道。不复从人受度。念适已。诸比丘皆已度。佛呼阿难。俱至拘邻聚。阿难言诺。佛即与千二百五十比丘。悉俱至拘邻聚。佛言诸比丘皆听。持善心与天下无诤。自思惟当知无常。以慧忧身。持善心与天下无诤。自思惟以即明。明者即去贪淫嗔恚愚痴之态。三态去。即得度世道。不复生死。心不复走。一心无所著。如国王乐独思若干人。众中我独主。得道者。度世者。亦自思心。有若干千万端。今皆主是心。如国王典主人民。佛复从拘邻聚。呼阿难。俱至喜豫国。阿难言诺。佛与诸比丘俱至喜豫国揵提树下坐。佛遣诸比丘僧。于喜豫国分卫。以还白佛言。喜豫国多病者。人民多死者。中有优婆塞。名玄鸟。时仙。初动。式贤。淑贤。快贤。伯宗。兼尊。德举。上净。等十人。皆优婆塞。持五戒。今皆死。诸比丘俱问佛。是诸优婆塞。死者皆趣何道。佛言玄鸟等十人。死皆在不还道中。佛告诸比丘僧。若曹但见十人死。佛持天眼见。见优婆塞死者五百人。皆生不还道中。复有二百优婆塞。如难提等。生时无淫态无怒态无痴态。死皆生忉利天上得沟港道。当复七死七生便得阿罗汉道。玄鸟等五百人。皆得不还道。自于天上得应真道。佛告诸比丘。若行分卫来还何为道。是十优婆塞。若曹故欲扰佛。谓佛不欲闻是恶。佛亦当何所畏难。其有生者皆当死。过去当来现在诸佛。皆般泥洹。今我作佛。亦当般泥洹。用是身故作佛。若干劫求佛。止生死之道。作佛绝生死之本。知是人本从痴故。从痴为行。从行为识。从识为字色。从字色为六入。从六入为栽。从栽为痛。从痛为爱。从爱为求。从求为有。从有为生。从生为老死。忧悲苦不如意恼。如是合大苦阴堕习。佛故思惟生死本如车有轮车行无休息时。人从痴故得生死。以去痴便痴灭。以痴灭便行灭。以行灭便识灭。以识灭便字色灭。以字色灭便六入灭。以六入灭便栽灭。以栽灭便痛灭。以痛灭便爱灭。以爱灭便求灭。以求灭便有灭。以有灭便生灭。以生灭便老死灭以老死灭便忧悲苦不如意恼灭。如是合大阴堕习为尽。佛故先为若曹说。痴故有生死。慧者持道。不复生死。佛言若曹。当念奉佛法圣众。净戒相承用教佛经。当思惟端心。不复更生死。无忧哭之患

佛从喜豫聚。呼阿难。至维耶梨国。阿难言诺。佛从喜豫聚。至维耶梨国。未至七里。佛止奈园中。有淫女人。字奈女。有五百淫女弟子。于城中闻佛以来在奈园中。皆敕五百淫女弟子。令好庄衣严车。从城中出。至佛所欲见佛。为佛跪拜。时佛在奈园中。与千比丘俱。为诸比丘说经。佛见奈女。与五百淫弟子俱。皆好庄衣。佛敕诸比丘。汝曹见奈女。与五百淫弟子俱。皆低头。端若心。虽好庄衣来。譬如画瓶。外有好画。中但有不净。封结不可发解。解者不净臭。即至奈女。皆是瓶辈。其有比丘当见力。何等为见力。去恶就善。不听淫态。宁自破骨破心燔烧身体。终不随心作恶。不但力士为多力。能自端心。胜于力士。佛与心诤以来。其劫无数。不听随心。勤力精进。自致作佛。比丘可自齐端其心。心久在不净中。今亦可自拔擢。自思惟身体五藏。亦可齐止。生死之法。视外亦苦。视中亦苦。端若心。奈女到下车至佛所。为佛作礼却坐一面。诸比丘皆低头。佛言若何缘来。奈女言。我数闻佛尊于诸天。故来跪拜。佛言奈女。若乐作女人耶。奈女言。天使我作女人耳。我不乐也。佛言。汝不乐作女人者。谁使汝畜五百淫弟子者。奈女言。是皆贫民。我养护之。佛言不然。若不厌女人之病。月期不净。拘绊捶杖。不得自在。不厌汝身。反更从五百人。奈女言。我痴所致。慧者不为是。佛言。审如是者善。奈女即长跪白佛。明日请佛及比丘僧。佛默然不应。奈女大喜。即起为佛作礼而去。去未久。维耶离豪姓诸理家。闻佛比丘僧俱来。去城七里。在奈园中。即乘王威。皆严驾乘而出。欲觐见供养佛。中有乘青马青车。青衣青盖。青幢青幡。官属皆青。中有乘黄马黄车。黄衣黄盖。黄幢黄幡。官属皆黄。中有乘赤马赤车。赤衣赤盖。赤幢赤幡。官属皆赤。中有乘白马白车。白衣白盖。白幢白幡。官属皆白。中有乘黑马黑车。黑衣黑盖。黑幢黑幡。官属皆黑。佛遥见车骑数十万人来。即告诸比丘。汝欲见忉利天上帝释苑中侍从出入者。如此诸理家无有异也。诸理家行到道口。皆下车至佛所。前者为佛跪。中央者皆低头。最后者但叉手皆坐。佛问。若曹所从来。诸理家言。闻佛在是故。出城跪拜。中有一人字宾自。起至佛前。熟视佛。佛问若何等视。宾自言。举天上天下。皆为佛倾动。我视佛无厌极。佛言宾自。庄当熟视佛。久远乃复有佛耳。曼有佛时。当受佛教命。中有四五百理家言。宾自有大德。与佛共谈。宾自言。我遥闻佛经。我念作是经久。我适今日乃得见耳。我有慈孝心于佛。佛言。天下人少有如宾自辈。慈孝于师。佛告宾自。佛出于天下。知天下生死之道。说经开化天上天下及鬼龙。无不倾侧者。是佛第一威神。其有读佛经。自端心得道者。是佛第二威神。佛于天下说经。贤者无不喜。闻者无不喜。学者转相教。转相授导。转相端心。是佛第三威神。其学佛经者皆喜。如愚人得金。上智者得应真道。第二者可得不还。第三者可得频来。第四者可得沟港。第五持优婆塞五戒者。可得天上。持三戒者。可得作人。佛出在天下。因现此道。是佛第四威神。佛告宾自。若来熟视佛。若说数闻佛名希见佛。时坐中有数十万人。皆不问佛。若独问。是佛第五威神。佛告宾自。天下智慧者少。无反复者多。受佛经道。受师好语。持师戒法。诸鬼神龙。无不护视者。吏不敢妄召呼。当慈孝于师。师不从弟子有所求索。在师前当敬师。背后当称誉师。师死常当忆念。于今宾自者。人中雄。善乐法清戒。维耶梨逝心理家。请佛明日旦。宁可与诸比丘入城饭食。佛言。奈女朝旦来请佛及比丘僧。诸逝心理家。皆俱去。奈女明日旦来至佛所。白佛言。已设座。饭食具皆已办。愿天尊屈威神。佛言。若径去。我今随后。佛起着衣持钵。与比丘俱入城。城中观者数十万人。中有贤善优婆塞。皆言佛如明月。弟子如明星。与月相随。时佛好如是。佛至奈女家。就坐行澡水。佛及诸比丘僧饭食竟。澡手已毕。奈女持小机。于佛前坐。佛告奈女。圣人及天下尊豪富贵。唯尚戒净。明佛诸经。坐中语言。无不好听。其所行处。无不敬爱者。今在天下作人。不贪财色。奉佛神化。死无不生天上者。佛告奈女。善自爱重持五戒。佛与比丘俱去。

佛从维耶梨国出。告阿难。宁可俱至竹芳聚。阿难言诺。又闻竹芳聚。米谷大贵。诸比丘求分卫难得。佛坐思惟。维耶梨国饥馑。谷籴腾贵。其聚狭小。不能供诸比丘分卫。佛思念欲。遣诸比丘。分布余国。贱米谷处行分卫。佛告诸比丘僧。是竹芳聚。米谷腾贵。求分卫难得。彼间有沙罗提国丰熟。是维耶梨四界。米谷皆贵。我自与阿难。俱留此竹芳聚。诸比丘受佛教。皆去至沙罗提国。佛与阿难俱。至竹芳聚。身皆大痛。欲般泥洹。佛自念。诸比丘皆去。我独般泥洹。不事无教戒。阿难从一树下起至佛所。问佛圣体。不和宁差不。佛言未差大剧。欲般泥洹。阿难言。且莫般泥洹。须比丘僧聚会。佛告阿难。我已有经戒。若曹但当案经戒奉行之。我亦在比丘僧中。比丘僧皆已知佛所教敕。事师法皆以付诸弟子。弟子但当持行熟学。今我身皆痛。我持佛威神。治病不复。持心思病。如小差状。佛语阿难。今佛年已尊。且八十。如故车无坚强。我身体如此无坚强。我本不为若曹说。无有堕地不死者。最上有天。名不想入。寿八十亿四千万劫。会当复死。用是故起经于天下。断生死之根本。我般泥洹以后。无得弃是经戒。转相承用。自思中外。端心正行。当持戒法。中外令如常。其有四辈弟子。持戒法者。皆佛弟子。其有学佛经道者。皆是佛弟子。佛弃转轮王。忧天上天下人。亦可自忧疾。去淫态怒态痴态

佛从竹芳聚。呼阿难。且复还至维耶梨国。阿难言受教。佛还维耶梨国。入城持钵行分卫。还止急疾神树下露坐。思惟生死之事。阿难远在一树下。思惟阴房之事。起至佛所。为佛作礼已。住白佛言。何以不般泥洹。佛告阿难。维耶梨国大乐。越耶国大乐。急疾神地大乐。沙达诤城门大乐。城中街曲大乐。社名浮沸大乐。阎浮利天下大乐。越只大乐。遮波国大乐。萨城门大乐。摩竭国大乐。满沸大乐。郁提大乐。醯连溪出金山大乐。阎浮利内地。所生五色如画。人存其中生者大乐

佛告阿难。其有比丘比丘尼。持四法熟思正心不随心。外亦思善。中亦思善。心亦无所复贪乐。心不惊恐不复走。比丘比丘尼。其有持志意。如是四法。名四神足。欲不死一劫可得。魔时入阿难腹中。佛复告阿难。如是尚可。阿难复言。佛何以不般泥洹。时足可般泥洹。佛复言。阎浮利大乐。其有知是四神足者。当可在天地间一劫有余。佛告阿难。如是者再三。阿难不应。四神足事。佛告阿难。若却于树下自思惟。佛起至醯连溪水边树下坐。魔来至佛所言。何以不般泥洹。佛言咄弊魔。未可般泥洹。须我四辈弟子黠慧得道。须我天上诸天世间人民逮及鬼神智慧得道。须我经法遍布天下。未可般泥洹。魔知佛当般泥洹。欢喜而去。佛坐自思惟。亦可放弃寿命。意欲放弃寿命。时天地大动。诸鬼神皆惊。阿难于树下。惊起至佛所。前以头面着佛足。却在一面住。白佛。我于树下坐。天地大动。我惊衣毛为起。我生不更是曹地动。佛为阿难。说天地动有八事。何等为八。地在水上。水在风上。风持水。如从地上望天。或时风动水。水动地。地因动。是为一动。有阿罗汉尊贵。自欲试威神。意欲令地动。因以手两指案地。天地为大动。是为二动。中有天威神大。意欲动地。地即为大动。是为三动。佛为菩萨时。从第四兜术天来下。入母腹中。时天地为大动。菩萨从右胁生时。天地为大动。菩萨得道为佛时。天地为大动。佛起本经时。天地为大动。佛放弃寿命。天地为大动。佛告阿难。今佛却后三月当般泥洹。天地为当复大动。是为八动。阿难闻佛自期三月。即啼而问。得无以弃寿命。佛告阿难。是以弃寿命。阿难白佛言。我从佛闻口受。若比丘有是四法。名四神足。欲不死一劫可得。佛德过四神足。何以不止过一劫。佛告阿难。是若过是若所作。我再三告言。阎浮利内大乐。若径默然不应。我见若头角。若何以听魔使得入若腹中。我今不得复止。却后三月当般泥洹。阿难即起。语诸比丘僧。佛却后三月当般泥洹。佛告阿难。皆聚会诸比丘。着大会堂中。阿难白言。比丘僧皆在大会堂中。佛即起到大会堂中。诸比丘皆起。为佛作礼。佛告诸比丘。天下无常坚固人。爱乐生死。不求度世道者。皆为痴。父母皆当别离。有忧哭之念。人转相恩爱贪慕悲哀。天下无生不死者。我本经说。生者皆当死。死者复生。转相忧哭。无休息时。须弥山尚崩坏。天上诸天亦死。作王者亦死。贫富贵贱下至畜生。无生不死者。莫怪佛却后三月当般泥洹。佛去亦当持经戒。在者亦当持经戒。趣至度世。不复生死。无复忧哭。佛经当使长久。佛去后天下贤者。当共持经戒。天下人自正心者。天上诸天。皆喜助人得福。佛经可读可讽可学可持可思可正。心可端意可转相教。有四事。端身端心端志端口。复有四事。欲怒者忍。恶念者弃。贪欲者弃。常当忧死。复有四事。心欲邪者莫听。心欲淫者莫听。思欲恶者莫听。思欲豪贵莫听。复有四事。心常当忧死。心所欲图恶者莫听。当捡心。心当随人。人莫随心。心者误人。心杀身。心取罗汉。心取天。心取人。心取畜生虫蚁鸟兽。心取地狱。心取饿鬼。作形貌者。皆心所为。寿命。三者相随。心最是师。命随心。寿随命。三者相随。今我作佛。为天上天下所敬。皆心所为。当念生死之痛。与家室别离。当念八事。思惟佛经。一者当弃妻子求度世道。不与世间诤无贪心。二者不得两舌恶口妄言绮语吟啸歌戏。三者不得杀生盗人财物思念淫泆。四者不得怀怒痴贪。五者不得嫉彼慢人。六者不得思念作恶加痛于人。七者无作恣态不得懈怠着卧存味饮食。八者当忧身生老病死。持是八事。自端心可与天下无诤。当趣度世道。诸比丘当思惟是八事本四痛。佛经可长久

佛从维耶梨国。呼阿难。去至拘邻聚。阿难言诺。佛从维耶梨国出。回身视城。阿难即前问佛。佛不妄转身视城。佛告阿难。我不妄转身。夫作佛不得妄还向视。阿难言。佛还向视者何意。佛言。我今日寿竟。不复入是城。故还顾耳。随佛有一比丘。前问佛。于今不复还入是城中。佛言。我当般泥洹。不复还见维耶梨国。当至华氏乡土。佛至拘邻聚。聚中有园。名尸舍洹。佛皆呼诸比丘。今作心净洁坐自思惟。知生中慧者使心端。心端者淫怒痴态三态皆解。其比丘自说以断生死之根。得罗汉道。一心无所复忧。不复忧生死虽更苦得不生死之道。佛从拘邻聚。呼阿难。去至揵梨聚。阿难言诺。佛与比丘僧。俱至揵梨聚。从揵梨聚。佛呼阿难。俱至金聚。与比丘僧俱。佛告诸比丘。其有比丘。净心思心智心自思惟。其有智知经者。是慧心本。淫心怒心痴心皆灭去。三心清净。欲得度世道不难。以得罗汉道。诸淫怒痴皆消灭去。当自说已弃是三事。不复作生死之法。佛从金聚。呼阿难。且复至授手聚。阿难言诺。即与诸比丘俱。至授手聚。佛告比丘。净心思心智心。有净心意者。心即生。智心即生。智心即生开解。不念淫。不念怒。不复痴。心乃开解。比丘自说言。我所求皆得。因见罗汉道。佛从授手聚。呼阿难。去至掩满聚。阿难言诺。即与诸比丘俱。至掩满聚。佛告诸比丘僧。净心之法。思心智心。至无淫怒之态。得净心之道。思心智心。即生思心之道。净心智心。即开解智心之道。净心思心即明。人有褺与染者作色。褺布净洁。作色皆好。是褺净故。比丘有是三心。净心思心智心。净心为尸大。思心为三摩提。智心为崩慢若。尸大心者。不淫不怒不贪。三摩提者。摄心令不走。崩慢若者。心无爱欲。持佛经戒。如人有褺布。褺布有垢。人欲染作色。以着染中。色不明。比丘不定在净心思心智心。欲得道者难。坐心不解故。比丘心自解。坐思即见天上。具知人心所念。亦见地狱饿鬼畜生善恶所趣。如清水下有沙石。青黄白黑水中所有皆现。但水清故求度世道。如是心清净。譬如溪水。浊下沙石不见。亦不知水深浅。比丘心不净。不能得度世道。坐心浊故。佛从掩满聚。呼阿难。俱至喜豫聚。阿难言诺。即与诸比丘俱。至喜豫聚。佛告比丘。若有净心思心智心。师所教授。弟子当学。思师同不能入弟子心中。端弟子心。比丘当自净。心端是心。心端则得度世道。当自说已得度世道。断生死之根本。佛呼阿难。至华氏聚。阿难言诺。即与诸比丘俱。至华氏聚。佛告诸比丘。心有三垢。淫垢怒垢痴垢。持净心却淫垢。持思心却怒垢。持慧心却痴垢。比丘自说以得度世道。断是生死啼哭忧思之本。佛复从华氏聚。呼阿难。俱至夫延城。阿难言诺。即与诸比丘俱。至夫延城北树下坐。阿难坐边树下。精思内观。地大动。阿难起至佛所。白佛言。地何以大动。佛言。地动有四因缘。一动者地在水上。水在风上。下风动摇水。水动摇地。地因动。是为一动。其有阿罗汉。欲自试道。以手两指案地。地为动。是为二动。中有天威神大。意欲动地。地即为动。是为三动。佛不久当般泥洹。地当复大动。是为四动。阿难言。佛威神乃如是。佛般泥洹。地为大动

佛告阿难。佛威神巍巍甚尊。明化无量。若欲知佛威神不。阿难言。愿欲闻知。佛言。我行遍诸天下。所至郡国中人民。知者来至佛所。佛身自变化。作其国邑衣服语言。我视其人民行何等法。知有何经戒。佛即益其经戒。其人民皆不知。我为谁亦不知。我从天上来地中出。人民大恭敬我。我化遍至诸国王所。国王问我言。卿为何等人。我言。是国中道人。国王问我。作何经。我言。欲问何等经。所问者我皆应答。国王所可喜者。我皆为广说已。我即化没去。不见国王。从后皆不知我为谁。我至诸逝心国。我亦化作逝心衣服语言。我问。若作何等经戒。我知子曹心。知子曹语言。我引经与教诫。便化没去。子曹皆从后思我。自相与语。是何等人。天鬼神乎。子曹皆不知我谁。我亦不道是佛。我行一天下。授经道遍已我上第一天上四天王所。我作天上衣服言语。我问天。若作何等经。天言。我不知经。我即为说经竟。便化没去。天亦不知我为谁。我复上第二忉利天上。化作忉利天上衣服语言。我问忉利天。若作何等经。忉利天言。不知经。我为说经竟。便化没去。天亦不知我为谁我复上第三盐天上。化作盐天上衣服语言。我问盐天。若作何等经。天言我不知经。我为说经。我复上第四兜术天上。化作其天上衣服语言。我问天作何等经。其天言。弥勒为我说经。我重复为说经。我复上至第五不憍乐天上。作其天上衣服语言。我问天若知经不。其天言不知经。我为说经化没去。天皆不知我为谁。我复上第六化应声天上。作其天上衣服语言。我问天若作何等经。天言不知经。我为说经。即复化没去。第六天从后。皆不知我为谁。我亦不语言是佛。我复上梵天。梵众天。梵辅天。大梵天。水行天。水微天。无量水天。水音天。约净天。遍净天。净明天。守妙天。近际天。快见天。无结爱天。诸天皆来视我。我悉问若宁知经不。中有知经者。有不知经者。我皆为说生死之道。说断生死根本之道。子曹所乐经者。我皆为说之。我效作天上衣服语言。余四天其天。皆不能语。我欲上者。其天不能应答我。第二十五名空慧天。第二十六天名识慧入。第二十七天名无所念慧入。第二十八天名不想入。佛言吾无所不见。唯泥洹最为乐。佛告阿难。佛威神不但能动地。二十八天皆为大动。佛但以正心所致。佛告阿难。我般泥洹后。阿难从佛口受闻经戒师法。阿难当道言。我从佛口闻是法。当为后比丘僧说之。阿难若不得藏匿佛经。极可列露。经中无所疑。我般泥洹已后。诸比丘当共持法。其有他比丘。妄欲作师法。其经中无禁戒者。弃勿持坏佛法。其有他比丘。妄增减佛经戒者。阿难若当言。我不从佛闻是经法。若何以妄增减佛经戒。比丘有不解佛经者。当问尊老比丘阿难。所见佛经戒。所从佛口闻者。为比丘僧说之。勿增减。其有欲增减经戒者。阿难若当正处。非法者弃勿用。阿难若当言。佛不出是语。当谓之言。若何以欲坏佛经戒。中有痴比丘。不解经戒者。当问尊老比丘。比丘不得怒。其有比丘。不了是经。中有比丘。知经戒。知佛所说。当往参问。其有比丘疑于经戒者。来问比丘僧。当说言。从其师闻。各自说其师名字。比丘说经戒者。不得疑言非是佛所戒敕。比丘僧皆在结经中。在中者用。在结经外。弃勿用疑。不解经戒者。当问何处有长老比丘明经戒者。当往问其经。问者不得言非是。其有疑者。阿难口解言。我从佛闻。不入结经中。长老比丘所不说弃勿用。诸比丘当处经戒。诸比丘处经戒之后。当共持。其有比丘。疑言是非真佛经。不乐经者。诸比丘当逐出之。天下禾中生草。草败禾实。人当诛拔草去之。禾乃成好实。比丘恶者。不乐经不持戒。坏败善比丘。诸比丘当共逐出。中有贤善比丘。好经戒。往诣比丘所。佛语诸比丘。所持所知所学。当授与比丘经戒。当言佛在时。于某国某县某聚某处。时与某比丘相随。说某经戒。持是经戒。不得呵言非佛。所语当转相教。转相承用。长幼当相捡押。无得以佛般泥洹去故。不相承用。相承用诸天人民。助喜皆得福。可使佛经长久。我般泥洹后。阿难当道。某处有明经持戒比丘。某新作比丘。当往长老明经比丘所。当从受经戒。新来比丘闻经戒不得言非持佛经戒。当相承用。比丘和持戒者。外有清信士清信女。闻比丘僧和持佛经戒。皆乐供养比丘僧饭食衣被病瘦与医药。佛经可长久。比丘僧和相承事。上下相捡押。天下人趣。地狱禽兽饿鬼道者。但坐相与不和故。趣是三道。诸比丘持经戒。当相和不得相形。笑言我智多。若智少。智多智少各自行。比丘和持佛经。可长久使天下人得福。天上诸天皆喜。不在经戒中者。弃在佛语中佛所说。比丘所受当奉行。佛告阿难。且复前至波旬国。阿难言诺。佛与比丘僧。从夫延国。至波旬国。止禅头国中。波旬国人民。名诸华。诸华人民。闻佛来止禅头国中。皆来出前。为佛作礼皆却坐。佛皆为说经。时有一人名淳。淳父字华氏。华氏子。时在坐中。诸人民皆去。淳独留须臾起持。绕佛三匝却叉手住白佛。明日宁可与诸比丘僧俱于舍饭食。佛默然不应。淳即前为佛作礼。绕佛三匝而去归家。为佛诸比丘。施座然灯火。明日淳来。白佛言以办。佛起持钵。与诸比丘俱。至淳家饭。比丘中。有一恶比丘。取所饮水器坏之。佛即知之。淳亦见之佛饭竟。淳取小机。于佛前坐白佛言。我欲问一事。天上天下。智无过于佛。天下为有几辈比丘。佛言有四辈。一者为道殊胜。二者解道能言。三者依道生活。四者为道作秽。何谓为道殊胜。所说道义。不可称量。能行大道。最胜无比。降心态度忧畏。为法御导世间。是辈沙门。为道殊胜。何谓解道能言。佛所贵第一说。又奉行无疑难。亦能为彼演说法句。是辈沙门。解道能言。何谓依道生活。念在自守。勤综学业。一向不回孜孜不倦。人法自覆。是辈沙门。为依道生活。何谓为道作秽。但作所乐。依恃种姓。专造浊行。致彼论议。不念佛言。亦不畏罪。是辈沙门。为道作秽。凡人间者。以为弟子在清白知。有善者有恶者。不可皆同以为一也。彼不善者。为善致谤毁。譬如禾中有草。草败禾实。天下人家有恶子。一子取家。一比丘恶。并败余比丘人。用比丘皆为恶。佛言人不用颜貌衣服为好。清净意端者。是乃为好。人不可妄相。佛告淳。若饭佛及比丘僧。死当生天上。知经者去淫心去怒心去痴心。不可用一人故非责众人也

佛般泥洹经卷上佛般泥洹经卷下

        西晋河内沙门白法祖译

佛去淳家。呼阿难。去至鸠夷那竭国。阿难言诺。即与比丘僧。从华氏国。至鸠夷那竭国。佛道得病。下道止坐。呼阿难。阿难言诺。佛言。近是间有溪水。名鸠对。持钵往取水满钵来。我欲饮澡面。阿难即往。到溪水边。时有五百乘车。上流厉度水大浊。阿难即取浊水。持来白佛。溪上流有五百乘车。过水大浊。但可澡面澡足不可饮。是间更有一溪。名醯连。水大清。去是不远。可往取饮。佛即取浊水。澡面足。病即小差。时有华氏国人中大臣名胞罠。随道而来。遥见佛威神。形貌端正安静而坐。大臣胞罠。前趣佛。为佛作礼却坐。佛为说经。胞罠泪出。佛言。何等比丘。为若说经若闻经。何以故哭啼。胞罠言。有一人名罗迦盐。为我诵经。时我泪出。佛言。为若诵何等经。胞罠言。罗迦盐。坐树下自思惟身体。有五百乘车过。未久有一人问言。适有五百乘车过。宁闻车声不。答言我不闻。其人言近在是间。讻讻如是。何以不闻。答言忽然不闻。其人言。时比丘瞑耶。答言不瞑。人言何以不闻车声。答言我念道。自思惟身体五藏。人言车过如是。不闻车声。胞罠言。我于道中逢一人。为我说经。比丘罗迦盐持道深。不闻五百乘车声。我用是故啼。佛告胞罠。五百乘车声。何如雷声。胞罠言。正使千乘车声。不如雷声。佛告胞罠。我昔在优昙聚。坐思天下生死之根本。时天暴雨。雷电霹雳。杀四牛耕者兄弟二人。时有众人往观。有一人来到我所。前为我作礼。我问。是间何以聚人。其人言。属者霹雳。杀四牛兄弟二人。佛何以不闻。佛时瞑耶。佛言我不瞑。坐思道耳。其人言佛道深乃如是。不瞑而不闻霹雳声。佛思道甚深。其人亦即泪出。大臣胞罠言。佛道深乃如是。从今以往。当持佛经戒。胞罠即呼从者来。使归取黄金织成[疊*毛]布一张来。我以上佛。从者即归取来。胞罠持上佛。白佛言。同知佛不用。当哀我为受之。佛即受之。胞罠为佛作礼而去。去未久。佛呼阿难。持金织成[疊*毛]布来。色大好正黄。阿难言。我侍佛二十余年。未曾见[疊*毛]好乃如是。佛言有是甚好。阿难言。佛今日面色。如是[疊*毛]色。佛告阿难。佛有是曹色者有两时。佛初得道为佛时。面色好如是。我今日夜半。当般泥洹面色好当复如是。佛复呼阿难。去至醯连溪水边。我欲洗浴身体。阿难言诺。佛独与阿难俱。至醯连溪水边。佛解衣。自取水灌浴。佛告阿难。朝华氏子淳家饭我。今日夜半。当般泥洹。若告淳言。佛从若饭已。夜半当般泥洹。若当欢喜。语淳莫啼哭。若一饭佛得五福。若饭佛。佛持若饭食。气力用般泥洹。淳得长寿。得端正。得富贵尊豪。得生天上。佛可敬。一饭佛得五福。阿难白佛。有一比丘。名栴檀。比丘急性喜骂。数斗诸比丘。佛般泥洹以后。我曹诸比丘。当云何共事佛经戒。佛语阿难。我般泥洹已。若曹莫复与语。诸比丘不与语。栴檀比丘。当思推怀重惭愧悔数斗诸比丘。佛告阿难。施床使北首。我背大痛欲卧。阿难即施床着枕。佛偃右胁卧。屈膝累脚。卧思无为之道。佛卧呼阿难。若知七意之事不。何等为七。一者有志。二者明经。三者不懈于经。四者不贪卧当喜经。五者政心。六者净心。七者视身中恶露。比丘有是七法。以自知得度世道。阿难。意念佛懈卧。佛告阿难。若意念佛懈卧耶。佛告阿难。人不懈于经。不懈于坐起欲作佛者。可得佛语已即起坐。时有一比丘名劫宾。来语阿难言。我欲问一事。阿难言。佛圣体不和且莫。佛即从里知比丘欲问事。佛告阿难。呼比丘来入。入与佛相见。佛言所欲问者当问。比丘言。佛有疾且置经不须复说。佛说七事者。我曹以闻当持佛且止莫说经。佛告比丘。我向卧阿难念佛。有懈堕之意。何以卧。我以是故起说七事。比丘言。佛是天上天下之尊。云何不从天请药。可使病愈。佛言如人舍宅。久故皆当坏。地续安如故。佛心安如地。身如故舍。心无病。但身有病耳。佛言忧七事忧身持戒比丘言。今佛当般泥洹有身病。何况凡人。比丘言。[燕*鳥]生子。怙父母得食以生活。今佛舍我曹般泥洹。我曹当依谁。世尊又曰。吾经不说。无生不死者。比丘当念持佛重戒比丘旋出。佛告阿难疾去为佛于盐呵沙。施床使北首。今日夜半。佛当般泥洹。阿难奉命。之彼施床床头北首毕。还白言。施床已竟。佛起至盐呵沙。得床猗右胁卧。有一比丘。名优和洹。当佛前立佛言无当吾前。阿难白言。自吾亲侍二十五年。未曾见比丘直自来进不问阿难。佛言是比丘。于彼诸天。最有威神。闻佛灭度故。直自前贪欲见佛。阿难问言。独是天知佛当灭度。复有余天。佛告阿难。从鸠夷那竭国境界。四百八十里中。头头相附。间不容针。皆是诸天。闻佛当灭度。悲哭且来。中有挽头发者。自裂衣者。塞心绝尸视者。哀云奈何。佛舍我曹。灭度永逝。何其疾乎。佛为大明。三界中眼。今般泥洹。三界眼灭。佛告阿难。吾本经不说。无生不死者。天地无不坏败者。愚人以天地为常。佛以为虚空。天地有成败。无不弃身者。善恶随身。父有过恶。子不获殃。子有过恶。父不获殃。各自生死。善恶殃咎。各随其身。阿难白佛言。佛灭度后。吾等葬佛身体法当云何。佛告阿难。汝默无忧。当有逝心理家。共忧吾身。阿难言。彼以何法。忧佛尊体。佛告阿难。葬法如飞行皇帝殡葬之法。佛复踰彼。阿难言葬圣帝法云何。佛告阿难。葬法用锦亵以缠身。劫波育十张。交缠其上。着假棺中。以泽香膏。灌劫波育上。其有好香。皆以着上。以梓薪樟薪旃薪。以盖覆棺。以薪着上下。蛇维讫毕。[僉*殳]舍利。于四交道。起塔立刹。以槃着上。悬缯鼓。华香燃灯。飞行皇帝葬法若斯。佛复胜之。佛说此时。阿难在后。慷慨啼以头拄床角。从后白言。灭度太疾。亡天下眼。四面郡国。诸比丘僧。闻佛欲灭度。啼哭且来。自相谓恐不见佛。比丘僧到。佛问比丘阿难所在乎。对曰。阿难近在床后角。低头哽噎。诸比丘流泪而言。世尊灭度。何其太疾。佛言吾本行诸墟聚豫告。若曹却九十日。当般泥洹。四辈弟子。在数千里外者悉至。佛告阿难。若莫悲哀。所以然者。若尽心侍佛。二十余年。慈仁于佛。敬身慎口。大孝于佛。过去佛侍者亦如阿难。当来佛侍者亦如阿难。若知佛意。若云某时可见。比丘比丘尼优婆塞优婆夷。某时不可见。所供饮食若言可食可饮可卧可起。常合佛意未尝失仪。某比丘某逝心。乐经不乐经。若所言皆诚。于佛最孝。啼哭何为。佛告诸比丘。听飞行皇帝有四难及之德。何谓四德。诸小国王。及诸逝心理家。并诸黎民。诣帝阙下。飞行皇帝皆见之。和心软教。为诸王说治国法。知足无求。逝心之行。清净为首。理家及民。出诣佛庙。听采沙门正真之化。归当修孝。随其所定。慈心赐之。诸王逝心理家庶民。靡不欣豫。称叹圣帝感动诸天。飞行皇帝有斯四德。阿难。比丘亦有四德。其有除馑男除馑女。清信士清信女之阿难所。从问经戒。阿难为具广陈演之。四辈弟子。靡不欣怿。退坐出去。寻涂称叹。斯谓阿难第一四德。复有四辈弟子。不解经奥。至阿难所。启质所疑阿难释结无不开解。闻者不厌出无不叹。斯谓阿难第二四德。四辈高德。睹阿难侍佛左侧无不吟咏。斯谓阿难第三四德。佛所说经。言无多少。阿难所闻。皆识讽诵。宣授四辈。一无增减。是为阿难第四四德。阿难白佛言。去是不远有郡国。舍卫国。沙枝国。栴波国。王舍国。波罗奈国。维耶梨国。斯诸大国。明义备悉。佛当灭度。何不于彼。既于小县。复处城外。薄聚鄙县。而般泥洹。佛告阿难。无云小聚。所以然者。惟昔往古鸠夷那竭。名鸠夷越王。国大乐时无疹病。米谷丰沃黎民炽盛。家有孝子。城东西长四百八十里。南北广二百八十里。其城七重。皆以焦墼累集作城。黄金白银琉璃水精。以着城壁。亦以四宝为瓦覆城。城高六丈四尺。上广二丈四尺。城中宝树。华光五色。行有三道。两边皆以四宝。瓦覆其上。两边居家舍宅。雕文刻镂。服如天上。琴瑟众乐。男女不杂。歌音以德。道乐益明。民无忧怖。心常欢喜。头上不饰明香远达。其圣王名曰大快见。号飞行皇帝。勒兵光世。都无齐双。相率以道。无违王法。民欲飞行念即身往。王有七宝。自然生。黄金飞轮。神力白象。绀色神马。明月珠。天玉女妻。主宝圣臣。典兵圣臣。王有四德。为小儿时。为太子时。即帝位时。捐国绝欲为沙门时。各八万四千岁。斯即大快见王一难及之德。饮食时化。体无长疾。寒温调适身意常安。斯二德。容观堂堂颜华绝世。微下帝释。以为不如。斯三德。普天率土民无巨细慈爱于王。犹至孝之子愿令亲安。王亦赤心慈爱众生。等之于子。贫给财宝。饥者饭之渴者饮之。穷老幼孤。令之合居为亲为子。屋舍车乘。疾济以药。斯谓四德。其国常闻十二种声。象声马声牛声车声螺声鼓声舞声歌声。诸弦乐声。诵仁义声。叹佛尊行声。黎民服饰。众宝织成。明月杂珠。璎珞光道。饮食伎乐。犹忉利天。居民欣乐。无日不喜。王欲出游。呼御车臣。臣名须达。敕之曰。令车徐行。吾久不见逝心理家。今欲见之。逝心理家。闻王当出。有持明月珠者。白珠碧珠。青珠珊瑚栴檀名香。辄贡圣王。王不欲受。皆稽首求哀。王乃受之。敕掌宝臣。倍顾其直。黎民巨细。亦以众宝华香散地。称寿无极。诸小国王。有八万四千。闻飞行皇帝欲布施。皆来翼从。至大殿所。帝欲与诸王俱升正殿。诸王辞曰。臣等诸国皆有宝殿。帝曰尔等小殿。未足以云。且观明殿。遂无敢升者。诸王各有宝车。车高十丈。皆有四轮。自下以上。悉是七宝。上施幢幡。色明相照。车驾六马。马皆飞行。时有一车驾。两骆象车。名俱罗竭。圣帝所乘矣。八万四千车皆在前导。至明殿所。殿名波罗沙檀。纵广四十里。以黄金白银琉璃水精墼为壁。亦以四宝为柱。黄金瓦。白银瓦。琉璃瓦。水精瓦。陛五十重。皆以黄金白银琉璃水精为陛。黄金梁。白银梁。琉璃梁。水精梁。黄金[木*沓]。白银[木*沓]。琉璃[木*沓]。水精[木*沓]。殿中有八万四千床。黄金床白银床。琉璃床水精床。黄金帐白银帐。琉璃帐水精帐。黄金织成。白银织成。琉璃织成水精织成。赤罽织成。皆以布床上。以天上降织成为枕。阿难。宫墙四重。黄金墙。白银墙。琉璃墙。水精墙。作四宝浴池。周匝四十里。黄金池白银陛。白银池黄金陛。琉璃池水精陛。水精池琉璃陛。池中自然。生四色莲华。青红紫白华。冬夏常生池中。外有香华树。殿下有四道。亦以四宝为步栏。栏各长二十里。殿陛之前。有四宝树。树高四十里。荫地亦尔。黄金树白银叶。白银树黄金叶。琉璃树水精叶。水精树琉璃叶。帝于殿下。自思惟。不宜上殿。辞让诸王。诸王皆不敢升。大快见。敕令近臣。请诸沙门逝心明经持戒者。先上殿。具设美食。重赐明宝。沙门逝心去。帝即深惟。寿命非常。与一侍人。俱升明殿曰。吾欲遣诸夫人伎女。傍臣诸王。各遣令去。帝坐黄金床。足蹈白银机。深自思念。淫泆之行。何益于己。愚人多贪不知其祸。吾今虽寿三十三万六千岁。夫盛有衰合会有离。身为朽种。会成灰土。斯四宝殿。孰能久保乎。曰吾一身耳。小屋足安。何用四十里殿八万四千床为。从黄金床至白银床。足蹈金机。惟人作意。必当清洁。贪嫉恚痴邪淫之心。以四非常灭令无余。睹世无常。吾焉得久。从白银床至琉璃床。足蹈水精机曰。吾后宫玉女。有八万四千人。各遣令去。用之为拘。女聚恶盛。当弃秽意。从琉璃床至水精床。足蹈琉璃机。重思天下。众事皆恶。唯无为快。除吾浊志。当求无为。今虽为飞行皇帝豪贵如斯。何润于身。侍者前白。诸玉女宝。问王处殿。何其稽久。皆欲进前。帝告侍者曰。敕掌宝臣。遣诸夫人。各归其家。着身众珍名宝。皆各自随。诸王群臣。天马宝象。皆遣令去

大快见王。即升高观。遥闻众声。喧叫呼天。帝曰何声。侍者白言。天玉女声。诸王群臣。顿跄于地。举哀呼天。宝象天马。呼[口*睪]泪出。恋慕天王。靡不顿躃。帝曰持小机来。安置殿下。请玉女宝。诸王群寮。进诸象马宝车从者。第一嫡后就坐帝侧。帝更以女妹之爱。侍诸夫人。嫡后举手。指诸女宝曰。天女之容。韑韑光世。着身天服。世所希睹愿留微心。以副其意。宝象天马。马名桓青。白珠夜光众宝璎珞。奕奕光国。四方诸王。皆有圣人之明。虔奉称臣。孝顺慈忠。爱慕天王。快见王曰。吾世世有慈心。于世女人。更相嫉妒。殃恶流被。延及王身。惟斯重祸。吾欲远之。自今以往。若曹女等。皆我女妹。诸夫人皆举哀云。当奈何生离弃我去。皆脱身众饰。投之于地。嫡后自搣椎心悲哭呼云。天王吾当依谁。帝曰。人命致短。尔忧反长。身为朽器。死在无期。自今执心。尚沙门德。远女亲贤。唯道是尊。修身自忧。不能忧余。告诸王曰。命短忧长。当自爱身。无生不死当正心行。慈爱孝顺。荣难久保。诸王稽首。至诚辞曰。四天诸国。皆侍天王。常闻诸圣。咨嗟斯土。以为无喻。帝及群寮。无不神圣。国土珍宝。譬如天上。天王加哀。宜还圣思帝告诸王。人寿致短。忧俗反长。当自忧身。命在呼吸。无生不死。当去贪淫秽浊之行。帝起上殿。坐黄金床。持弘慈之心。向诸夫人。群寮诸王。庶民象马。十方勤苦者。悲心伤之。欲使知佛。从金床至银床。思无为之道。从银床至琉璃床。思慈哀之行。以济众生。从琉璃床至水精床。思大孝行。欲度无数劫之亲。自惟五藏九孔恶露。帝曰。吾昔尚得一病。如有竹索绞颈。木凿凿身。身为苦器。安足可恃乎。佛告阿难。飞行皇帝大快见者。吾身是也。王后寿终。升生梵天。谁知佛身。作飞行皇帝。修行正法。又有四德。七宝自然。从鸠夷那竭境界。长四百八十里。广二百八十里。皆在城中。吾前以七持身置此地中。今得断求。念空无相之定。绝生死之原。自今之后。不复作身也

阿难汝往入城。告诸民云。今日夜半。佛当般泥洹。若等所疑。急诣决之。慎无后悔。长怀瞢瞢恨。佛在小聚。违于禀戒。阿难如教。民佥然曰。佛以何缘。处于小聚。灭度去乎。民皆顿地。叩头者搏颊者槌心刮面搣发。裂衣蹋地啼哭。呼当奈何。其王闻之。愕然曰。斯者何哀。王遣近臣问外何哀。民哽咽曰。阿难敕言。佛当灭度。心所疑结。令诣质之。以斯哀矣。臣还启云。阿难敕民。佛当般泥洹。令质所疑。以故哭耳。王即召太子阿晨。命之曰。尔诣佛所。稽首佛足。敬问消息。伏愿世尊。于正殿上。升泥洹道。无于小聚般泥洹也。太子白言。若世尊遂不尔翔。者当云何。王曰。受教疾还。太子到佛所。阿难白言。鸠夷国王遣太子来。未敢通之。佛言呼进。太子五体投地。稽首佛足。却长跪诺。王遣阿晨。稽首佛足。敬问消息。众生没渊。唯佛拯济。今当灭度。何其大疾。当于宫中。而于小聚。佛告阿晨。谢尔父王。吾往以说。昔为飞行皇帝。最后圣帝。名大快见。吾以七反以身丧。此并今为八。吾今道成。不复以身着斯地中。谢尔父王。抂苦太子。太子还宫。晻冥适至。太子见王。本末自陈。王愕然流涕。敕国黎民。率土皆往。受佛明法。王以人定时到佛所。与民十四万众俱住在外。王白阿难曰。吾与民十四万人。欲受佛戒。阿难向佛。具陈王意。世尊即曰。苦王及民。阿难白言。宁可遣王。佛言不可。当与相见。王与国中高德贤者俱进。皆以头面稽首佛足。却叉手立。时佛前无灯火。佛放顶中光。光照二千里。佛谢王及其臣民劳抂尔来。王稽首曰。佛有何诫。所当奉行

佛言。吾告使者云。得佛说经。四十九岁。王国诸贤。皆自执行。王且还宫。吾今夜半当般泥洹。王及臣民莫不举哀。佛告王曰。吾闻有生无不衰丧。啼哭何为。怒伏猛心。上法天闺。远恶自爱。勤心修德亲贤。事来重思。无加卒暴。人命难得。当哀万姓。明者可责。愚者原赦。世多诸邪。自爱自庆。王及贤者。皆自退出。王去佛五里。所止屯住。国有耆年。字曰须拔。年百二十。时在城中。夜卧觉寤。见佛光明。照一城中。家无一人即出城。疾到佛所。向阿难曰。以吾启闻。吾有疑心于世尊。阿难曰。夜以且半。佛当善逝。且莫烦扰。须拔对曰。不可以闻乎。吾闻无数世乃有一佛耳。今诣质疑。而不以闻吾之所疑。唯佛而释。余莫能也。阿难曰。且止不须问矣。佛知须拔在外欲质所疑。呼阿难问。何以不启须拔疑事。阿难对曰。见夜且半。佛当灭度。惧其来入语言烦扰佛。今当弃三有欲界就无为道佛言。将须拔入有疑当问。阿难即将须拔入。须拔闻当入。其心喜踊。身皆为动。前以头面稽首佛足。佛见须拔年老息微。赐机使坐。佛问须拔。尔有何疑。对曰。佛为三界天中之天。神圣无量。至尊难双。开化导引四十九年。仙圣梵释。靡不稽首。吾有同志八人。有故龟氏。有无先氏。有志行氏。有白鹭子氏。有延寿氏。有计金樊氏。有多积愿氏。有尼揵子。彼八人智。无萤烛之明。善无沛生丝发之润。内怀三毒。外为欲走。坐作虚论。妄书非真不诣禀化将有缘乎。佛告须拔。子曹经意。与佛经违。为生死之路。求富贵之耶。吾道之志断求念空。不愿世荣淡泊无为。以斯为乐。须拔曰。何谓无为之道乎。佛言。灭有归本。不复生死。谓之无为也。若曹志趣。皆有八恶。何谓为八。祠祀鬼神。卜问虚杀。是为一。处家贪餮。不奉孝道。贪爱万邪。欲无舍止。是为二。两舌恶骂妄言绮语。未常陈善令愚去恶。是为三。杀盗淫泆。是为四。常怀怒心。不孝二亲。轻慢兄弟妻子九族。心邪行秽。无善劝导。常自憍大。欲人畏敬。是为五。昼夜怀邪。不畏法律。轻慢贤者。尊贵秽浊。远避真正。交随恶人。是为六。闻有贤智明经沙门梵志。豫怀憎嫉。虚伪作谤。是为七。不敬先祖尽孝于亲。弃贤明而反贼。毁仁正。不觉流俗秽浊可耻。斯谓八恶若自陈云。世尊说经。四十九载。有八人不诣禀化。子曹皆怀斯八恶。岂乐清化乎。正使来者。佛亦不受。须拔若心有斯八恶。慎无问佛。执斯八戒可得沟港频来不还应真。行斯八戒。当正尔心。乃为佛弟子。其有凡人。擅作师导教化之首。违斯八戒。皆是妖蛊。当远弃避。慎无听受。世尊曰。吾今于三界中。独言独步。莫有等双。尔之所疑。便问无嫌。须拔稽首。长跪而曰。诚如佛言。几亡吾身。又堕狂愚。世尊又曰。若解八戒未乎。对曰已解。重稽首曰。吾欲捐下贱之操。执沙门清净之行。世尊又曰。尔诚不。对曰。愿佛加哀。受我为沙门。须拔发自然堕地。袈裟着体。精心思教。霍然无想。一心清净。喻明月珠。即得应真道。重自思念。吾不能使吾师于前泥洹也。即时先佛。取泥洹道

佛呼比丘入言。吾灭度后。其有世人。弃家去秽。欲作沙门。入比丘僧中。先试三月。知行高下。世有四辈人。一辈贫穷不能自活。欲为比丘。一辈负债无以偿之。欲作比丘。一辈在役当时无用。欲作比丘。一辈高士行净无秽。闻无数世乃有一佛。睹佛经典欣然心寤。捐家弃欲。不贪世荣。来作比丘。吾泥洹后。凡诸来者。观于志趣。视于坐起。采于语言。察于躇步。知于施行。善恶所趣。求道用心。精进乐不。三月审察。志高行净。可众乃用作比丘。身既作比丘。当选耆旧明于法律。为之作师。授其十戒。奉戒三年。兢兢不亏。众贤咸可当。授与二百五十戒。十戒为本。二百四十戒为礼仪。若曹后世。施行是法。天神地祇。靡不敬喜。佛所戒法。诸比丘熟思之。无得以佛般泥曰去。懈怠违法。佛之所行。弟子所思。长幼相奉。无为不孝。有不乐得道慕尊荣者。当读是经。求寿欲生天上者。读是经。佛之大要趣无为道。吾泥曰后。无得以佛去故言无所复怙。当怙经戒。吾泥曰后。转相承用。玩经奉戒。执二百五十戒。转相敬奉。犹孝事亲。耆年比丘。当教后嗣。犹吾在时。后进比丘。若得疾病。耆旧比丘。当有乃心消息占视。明教读教。喻诲以和顺。持佛戒。吾道可久。吾泥曰后贤者子贤者妇女。寻后思念。吾世有佛。有妙经典。佛于世始般泥洹日。子曹皆有至孝于佛。慈心于经。至其寿终。皆当升天。尔等无得以吾去故不奉经戒。慎无懈慢。诸比丘。尔等熟视佛颜色。佛不可复得起。却后十五亿七千六十万岁。乃复有佛耳。佛世难值经法难闻。众僧难值。唯佛难见也。阎浮提内有尊树王。名优昙钵。有实无华。优昙钵树。有金华者世乃有佛。吾正于今当般泥洹。尔曹于经有疑结者。及佛在时。当决所疑。今不释结。后莫转争曼。我在时急质所疑。阿难时在佛后。稽首白佛。自佛教化。诸比丘僧无疑结者。弟子自说。吾等无疑天中天。佛告比丘。夜已且半。勿复有声。佛起正坐。深思道原。弃是善恶。都及三界。年亦自至七十有九。惟断生死回流之渊。思惟深观。从四天王。上至不想入。从不想转还身中。自惟身中四大恶露。无一可珍。北首枕手猗右胁卧。屈膝累脚。便般泥曰。天地大动。诸天散华香。悲哭呼冤。法王灭度。吾等依谁。国王十四万众。躃身呼佛。众生长衰。当奈痛何。或有绝而复稣者。第二帝释。告诸天曰。佛常云生无不死者。尔等当念非常苦空非身之谛。莫复啼哭。第七天王亦奔下曰。佛光以冥。佛尚弃身。尔曹何望。啼哭躃身者。宁可复得乎。诸比丘有宛转地。啼哭且云。三界眼灭。何其疾乎。自今之后。世为长衰。有住哭者。息绝尸视者。中有深思。佛在常云。无生不死。啼哭为身何益明法哉。有一比丘。字阿那律。语阿难曰。止诸比丘。无使重哀。止王及臣民。止上诸天。莫复哀恸。阿难问曰。视上诸天。能有几人。曰周匝四百八十里中。比首相附。皆是尊天。以一小针于上投之。针不堕地。阿那律。上止诸天。诸天哀恸倍悲。阿那律语阿难曰。佛不使吾等棺敛。尔赴往告逝心理家。吾等自能殡敛。世尊有命。令逝心理家棺敛殡葬。无令有恨。阿难即往。至逝心理家所。如其事说。逝心理家举哀云。世尊灭度。吾等孤露。智士嗷嗷。唯恃世尊。某第五百人诣王讼曰。乞独殡葬。王曰。佛去众生孤露。和心无诤。必尽孝心。佛愍诸子。令得景福。王说斯事。无不哽噎。理家及民。举佛金床。还入王城。诸天以名宝盖。覆佛床上。幢幡导从。华香杂宝。其下如雪。十二种乐。皆从后作。天人龙鬼。莫不举哀。理家问曰。世尊在时。敕令殡葬棺殓。其法云何。阿难曰。佛在时云。如飞行皇帝法。佛复踰之。理家问曰。圣帝殡法。其则云何。曰。用新亵锦。牢缠身体。新劫波育。复以缠上。着假棺中。以泽香膏。灌令彻身。以盖覆上。栴檀香薪櫁香薪梓薪樟薪。着棺上下。四面高广。各三十丈。投火蛇维十二部乐。同时俱作。以好香华皆以散上。敛取舍利择去灰炭。以好香汁熟净洗之。着金罂中。以罂着金床上。当着宫中斋戒殿上。九十日讫。当于四交道。起塔立刹。悬缯施幡。华香作乐。飞行皇帝葬法如是。佛当胜之。诸逝心理家。挥泪曰诺必如明教。愿假七日。理家俱启王。吾等欲棺敛天尊圣体。愿王临之。王曰敬诺。理家俱举佛黄金床。却还从城西门入。于城中央至七日。得三十万众。皆共棺敛。民众皆持十二部乐。昼夜燃灯。灯火去城。面十二里。步步有之。第二帝释。将十万众。天人来下。持十二部天名乐来。华香众宝。悬在空中。去地三里。帝释独下。问阿那律。佛有何令。阿那律具以佛教告释。释曰。以具众宝伎乐华香葬具。吾欲殡葬。其宜可乎。答曰。吾当质之。阿那律具以释意向阿难说。阿难答曰。佛在时不有令乎诸天及王。无令棺敛。敕令逝心理家殡葬。谢诸梵释。愿明佛意即还。具以阿难意告诸天。诸天曰。吾上帝葬具。不如民间乎。答曰。斯何言与。世尊疏逝有重贵令。慎无相非。逝心理家即曰。举佛舍利床。欲从城西门入。床为不举。理家俱曰。床不动摇。从得出城乎。阿难问阿那律。床何以不摇。答曰。诸天欲得棺敛故。令床不举。阿那律曰。吾方上晓梵释诸天。即上告梵释曰。阿难谢诸天葬仪之趣。自是佛意。梵释诸天曰。吾等以持葬具来至此。宁可令吾等于床右面。国王黎民于床左也。伎乐华香。送世尊乎。答曰。吾当还报。阿那律还以天意具报阿难。阿难曰。欲棺敛者。上违佛教。为孝送者可。即报梵释。其事见听。诸天咸喜。皆下在佛金床右面。王及民众。在床左面。理家问曰。可举佛床出西城门去。阿难曰可。帝释前以手持床右面前足。梵王持床右面后足。阿难持床左面前足。国王持床左面后足。逝心理家。以缯缚床前两足。天人哀恸。共挽金床。诸天龙鬼神。散华杂宝名香伎乐幢幡华盖。各皆导从。王及黎民。供具亦尔。天人挽歌叹德于上。黎民绍之哀歌于下。天神鬼龙。帝王黎民。同时哀恸。槌心呼佛灭度如之。众生何怙。出西城门。趣周黎波檀殿。有大讲堂。以佛着堂上。逝心理家。如佛遗教。以亵锦缠身。劫波育千张。交缠其上。着假棺中。以泽香膏。灌令彻身。天盖覆上。理家俱举棺下殿。于其中庭。以栴檀香薪櫁香薪梓樟薪栴薪。高广三十丈。天神鬼龙。诸王人民。皆以华香散薪上。理家燃薪。火为不燃。问阿那律曰。火何缘燃之不燃。答曰。佛有耆旧弟子。名大迦叶。周行教化。今者来还。将弟子二千人。诸天无央数。欲完见佛。令火不燃。理家曰诺。教待迦叶。与四辈弟子各五百人。俱来于道止息。有异学者。名优为。从佛所来。持天华。华名曼陀勒。见大迦叶与弟子二千人相随。优为进为大迦叶。稽首揖让毕。迦叶问。子从何来。曰。吾从那竭国来。迦叶曰。识吾大师佛不。诺吾识之。灭度已来。今为七日。吾从彼得斯天神华也。时诸弟子。有未见谛者。闻佛灭度。靡不惊愕。躃踊捶心。宛转自灭。呼曰奈何。众生何怙。有见谛者。深存佛诫。世皆无常。恩爱犹幻。谁获长存者。众比丘中。有一比丘。年耆闇昧。不达圣意。见众比丘哀恸痛至。住止之曰。愿莫哀也。世尊在时。法戒重沓。此非法也。彼非义矣。持此行是无违无犯。今世尊逝。吾等自由不亦快乎。众比丘皆共非之。因共告天。天取老比丘。捐着众外。大迦叶敕诸比丘。使急就道。四辈弟子。天人无数。悲哭且行。俱到佛所。绕殿三匝头面着地。跄面奄土。吐血而绝者。迦叶熟视佛黄金棺。意自念曰。吾来晚矣。不及吾师。不知世尊头足所在。佛便应声。双出两足。迦叶即以头面着佛足。陈佛功德说偈言

  彼为不生老　　亦为不死
  彼为不复会　　无有相逢憎
  彼为不复令　　爱欲相别离
  当为求方便　　令致得是处
  彼为是五阴　　以毕不复受
  亦不复为为　　有受是五阴
  苦为以尽毕　　有本亦以除
  当为求方便　　令致得是处
  佛为断世间　　爱欲为以毕
  便名为忍　　亦舍所世间恼
  佛为自安　　亦致世间安隐
  但当为叉手　　当为谦礼佛
  佛为所说法　　为世间最明
  佛为最见道　　安隐无所碍
  亦为活天下　　令不复老死
  当何为世间　　人不受佛恩
  月为以出　　但为夜去冥
  日为以出　　但为昼作明
  电为以出　　但能照明云
  佛明为以出　　令为明三界
  一切所河　　为无过昆仑河
  一切所大水　　为无过于海
  一切星宿明　　月最为明
  佛为世间　　天上天下最尊
  佛为以度世　　为施福至今
  佛为教诫行　　为至今分明
  亦为至今　　为佛弟子受行
  一切天亦人　　恭敬叉手行礼

迦叶赞毕。天神鬼龙。帝王黎民。皆礼佛足。众礼讫毕。足还入棺。天人鬼龙。见足还没。踰为哽噎。同时悲哭。哭毕迦叶与诸比丘。更相吊唁。逝心理家。放火蛇维。天散华香。皆云当奈众生为穷乎。佛光彻照第七梵天。十方幽隐。阴冥之处。生不相见。得佛光影。一时炳然。欣面谈曰。斯何明也。诸理家商。佛肌肉尽。即以香乳。浇火令灭。熟洗舍利。盛以金罂。佛内外衣。续在如故。所缠身劫波育为燋尽。取舍利罂。着金床上。以还入宫。顿止正殿。天人散华伎乐。绕城步步燃灯。灯满十二里地。阿难语阿那律。谢诸天龙。且各还居。天龙鬼神。各流泪云。亡三界之日月。世为长衰。临丧之绝当能几间。急逐吾等令去何为。答曰。民众扰扰。欲上华香。且宜暂还。以展民心。帝释问阿那律。何日当兴世尊宗庙乎。阿那律问阿难。阿难曰。却后九十日。当于四交道中立刹兴庙。诸天咸曰。待九十日。将有缘乎。阿那律曰。四辈弟子。其在远者。必当奔赴。以副其望也。诸天同时。头面着地。帝释处前。诸天翼从。绕殿三匝。悲哭而去

比丘二万。留卫舍利。又谢国王。且自还宫。及群臣稽首于地悲哭。绕殿三匝还宫。敕诸夫人婇女。皆令奉戒毕九十日。逝心理家齐肃亦尔。四远皆闻佛以灭度。鸠夷国四辈弟子。皆赍华香。悲哭塞路绕殿三匝。稽首于地。顿跄哀恸呼当奈何。千里内王。皆从太子。千里外者。遣其太子。率从臣民。皆诣佛所。绕殿哀恸华香供养。先至先退。后至后退。诸比丘俱问阿难。葬法云何。答曰当东出。去城三十里。彼土有乡。乡名卫致。有四衢峙刹立庙。以玉作墼。墼之纵广其方三尺。塔纵广丈五尺矣。舍利金罂。正着中央。兴塔树刹。高悬缯幡。烧香燃灯。净扫散华。十二部乐。朝夕供养。逝心理家。当共成塔。释梵鬼龙。王及臣民。送佛舍利。理家敬诺。如阿难教

大迦叶及诸罗汉。与阿那律共议。斯三十万众。并王臣民。终当生兜术天上弥勒所。弥勒成佛。第一说经。九十六亿比丘得罗汉。弥勒当为众生说经云。斯诸神通皆是释迦文佛。时作塔者。悬缯烧香燃灯。执行佛戒。皆清信士清信女也。大迦叶与阿难及诸应真共议。鸠夷国王。寿终当趣何道。大迦叶言。斯王寿终。当生十二水微天上。后弥勒来下作佛时。当字须达。为弥勒兴造宫殿。讲受道堂。喻闻物精舍。孤独聚园。衣食疾药。供比丘僧。阿难问大迦叶。鸠夷国王。何以不于弥勒佛所取应真道。大迦叶曰。斯王欲心。未厌生老病死忧悲之苦故。不取应真道矣。迦叶语阿难。其有不厌生死患者。终不得道。阿难答曰。吾久厌之。何以不得道乎。大迦叶曰。尔但执戒。不惟内外身身之恶转流生死但以食故。边境八国。闻佛灭度。舍利在鸠夷国中。皆发兵来。索舍利分。鸠夷国王曰。佛在吾国。今者灭度。吾当供养。远苦抂顾。舍利不可得。八王答曰。吾等叉手。索舍利分。了不与我必当以命抵取之耳天帝见八王共诤。欲得舍利还国供养。化为梵志。自名屯屈。叉手前晓八国王曰。听吾一言。惟佛在时。诸王奉尊教常慈惠。夫为民主。无宜有诤。当行四等。分佛舍利。令诸国土。皆有宗庙。开民盲冥。令知有佛。以为宗绪使得景福。天神鬼龙诸王黎民。佥曰善哉屯屈。普施众生福田也。共请屯屈作平八分。屯屈自以天上金罂。中以石蜜涂里成量舍利。各与一罂。诸王得之。悲喜交集。皆以香华悬缯杂彩烧香燃灯朝夕作乐屯屈长跪乞罂中余着蜜。舍利吾欲立庙。诸王惠之遂入罂。道士名曰桓违。从王索舍利。王曰已分不可复得唯有焦炭。便自往取。道士取炭。香华供养复有遮迦竭人。来索舍利。曰已分唯有余灰。可自往取即复取灰。奉九十日

大迦叶。阿那律。迦旃延共议。阿难随佛最久于佛独亲。佛所教化。施为弘摸。阿难贯心无微不照。可受阿难法律。委曲载之竹帛比丘僧议。阿难白衣。恐有贪心。隐藏妙语。不肯尽宣。比丘僧曰。当诡取之设一高座处。诸圣上会。以比丘僧。以慈诘问三上下。因问经要。可得诚实。鸠夷国王。立佛宗庙。精房禅室。凡有三千。诸比丘处其中。诵经坐禅。王遣大臣。臣名摩南。将兵三千。宿卫佛庙。大迦叶与阿那律。共报比丘僧。佛经结律。名四阿含。阿难从佛。独为亲密。佛以众生淫泆无度。作一阿含。凶怒悖逆。作一阿含。愚冥远正作一阿含。不孝二亲。远贤不宗受佛恩。不惟上报。作一阿含。沙门众曰。唯阿难知夫。四阿含。当由阿难出。大迦叶曰。阿难白衣。恐有贪意。不尽出经。众比丘曰。可以前事诘责阿难。当上阿难着于高床。诸贤者众自下问经。佥曰善哉诚合大宜直事沙门即会圣众。逐阿难出。圣众皆坐。复命阿难令疾进。进为圣众稽首作礼。得应真者。皆坐如旧。未得者皆起。直事沙门。令之升坐中央高座。阿难辞曰。非吾座也。圣众佥曰。以佛经故尊尔于彼从尔受佛之上法。阿难乃坐。贤众问之。尔有七过。宁知之乎。世尊在时云。阎浮提之内大乐。尔默然。为直事沙门呼阿难。阿难即对曰。佛为无上正真圣尊。将不得自在耶。当须吾言乎。设佛在世一劫之间。弥勒至尊。从得作佛圣众默然阿难无惧。众圣佥曰。且还复坐。知子宣法。与众所闻正法同。不如斯三上。阿难复三下之。阿难复上言。伊焰摩须檀。伊焰摩须檀者。吾从佛闻诸比丘僧。闻阿难法言。伊焰摩须。檀吾从佛闻。咸哽噎云何。当奈此何。佛适处世而今更云吾从佛闻说如是。天神鬼龙。帝王臣民。四辈弟子。莫不举哀。大迦叶贤圣众选罗汉得四十人。从阿难得四阿含。一阿含者六十疋素。写经未竟。佛宗庙中。自然生四名树。一树字迦栴。一树字迦比延。一树字阿货。一树字尼拘类。比丘僧言。吾等慈心写四阿含。自然生四神妙之树。四阿含佛之道树也。因相约束。受比丘僧。二百五十清净明戒。比丘尼戒五百事。优婆塞戒有五。优婆夷戒有十。写经竟诸比丘僧各行经戒。转相教化千岁。千岁之中有持戒者。应在第四弥勒佛所。弥勒世尊。当为天说经法言。今之会众。皆是释迦文佛时持戒者。来曾斯上。弥勒佛言。尔曹勤心加于精进。行难备悉。多少持之。佛泥曰后。作八宗庙。第九瓶塔。第十炭塔。第十一灰塔。经曰佛以四月八日生。八日弃国八日得道八日灭度。以沸星时。去家学道。以沸星时得道。以沸星时。般泥曰。草木复更华叶。举国树木皆更茂盛。佛般泥曰去。三界天中天。光明以灭。一切十方。皆自归于佛

佛般泥洹经卷下从佛般泥洹。到永兴七年二月十一日。凡已八百八十七年余。七月十有一日。至今丙戍岁。合为九百一十五年。是比丘康日所记也。又至庆历六年丙戍岁。共计一千九百九十四年


佛开解梵志阿颰经

    No. 20 [No. 1(20)]

佛开解梵志阿颰经

        吴月支国居士支谦译

闻如是。一时佛与五百沙门俱。游於越只。到鼓车城外树下坐。比聚有豪贤梵志。名费迦沙。明晓经书星宿运度。所问皆答。有五百弟子。弟子中第一者。名阿颰。阿颰问师言。今有佛来。人称其德。名盖天地。不识斯何人也。费迦沙言。吾闻是释种。国王太子。厥兴无师自着经化。阿颰言。若无师者。名誉何美。又国王子。多憍淫好乐。安肯涂行降志乞食。诲人不倦。将是真人乎。愿师可行观其道德。费迦沙言不然。我世豪贤。聪睿多才。彼为新出。义当来谒。吾不宜往。阿颰言。我闻天帝释。与第七梵。皆下事之。所教弟子。悉得五通。轻举能飞。达视洞听。知人意志。及生所从来。死所趣向。此盖天师。何肯来谒。费迦沙言。经说帝王生子。有三十二相者。立即当为飞行皇帝。王四天下。自然七宝。一金轮宝。二白象宝。三绀马宝。四玉女宝。五神珠宝。六理家宝。七贤将宝。当有千子。皆才明勇武。一人当千。兵杖不用。其世泰平。若弃天下。当为自然佛。以无为为化。度人得道。彼岂是耶。汝且往观。有此相者。其审是佛。吾当事之。阿颰言。愿与同志共行。师言大善。即与五百弟子。俱到皆下车揖让佛。佛使就座。五百人尽坐。独阿颰左右彷徨。微观佛相。佛知其意。亦起并行。阿颰住佛亦住。阿颰坐佛亦坐。阿颰乃问佛言。本事何等道。除须发披袈裟。持钵何应。佛言。吾求道已来。历世久远。不可称纪。常奉诸佛。行菩萨道。所事师友。无复央数。除须发者。为终身戒。捐弃贪爱。无复饰好。使人不欲己。己亦不欲人。袈裟法服。古圣旌表。解释垢结。无复世念。钵为应器。宜道人用。节身约省。非义不受也。斯皆无为清净之像。今我作佛。为天下师。自恣汝意。欲问勿难。阿颰言。我等所事师。费迦沙。世世聪明。名升遐远。又是梵种。特胜余人。天下虽贵为王。亦有不仁。而我种者。独不好杀。佛言。吾本用恶杀故。求佛无上正真之道。汝梵志种。但口贵仁。虽手不杀。心皆有杀。今我为佛身口意净。一切不杀。用天下人皆好杀故。教以仁义。阿颰问言。今佛弃捐妻子。自绝种嗣。殆不若我师。世世继嗣也。佛言。天下人状。本末各异。众人前世。曾为我子。吾亦曾为一切人子。会辄有离。种姓无常。或时冤仇相从为亲。或时亲属复为冤仇。因缘离合。一切如幻。父母妻子本非我亲。吾亦非彼有。世人但以是我非我而为罪恶。为后受苦。昔我古世时。曾为刹利王。名为鼓摩床。有四子。一名郁钳。二名虔尼。三名度。四名淳。王尚未崩。四子争位。王闻愁忧。念四子争。当杀人民。即委国东去。行行自念。人生无几。无忧乃长。今我为王。欲得子姓。既已有子。还欲相伐。有嗣如是。何益于人。吾不忍见。恐杀无辜。但当舍家作沙门耳。即北入山。就道人迦比校止草庐。又有道人摩离。王问其本。何缘学道。摩离自说。娶妻无子。颜惭诸家。故作沙门。王言异哉。吾为国王。有子四人。身尚未死。而子国乱。不忍见之。故为道耳。摩离意解。乃遂精进。如是阿颰。正使子贤。父老病亡。子不能却。生时为恶。死入地狱。子不能代。用是故。我常以慈心救济人物。道成得佛。度脱天下。阿颰言。佛为难及。今天下有四种人。君子梵志田家工伎。独我梵种。为真且贵。其余三辈。皆事我种。佛言。假使汝种为真贵者。傥妇无子。婢而生男。当举之不。曰当举之。今汝祖母。现取婢子为后。可为真贵耶。阿颰默然。五百弟子。皆起住言。瞿昙沙门。何毁我种。阿颰才智。亦能相难。佛言。皆默然若其才智。当自辩之。佛问其祖。至三无对。金刚力士。举大杵言。佛重问汝。何故不对。阿颰惧曰。实如佛言。五百人言。佛圣智明。阿颰母者。信释家婢。我等从今。请不复敬。佛言不然。世或母贱。而子贤贵。阿颰贤人。不可毁也。若使梵种娶刹利女。生子长大。当学父家。学母家耶。皆曰当学父家。佛言。如是母贱何损。若子长大。明经行高。踰于父者。汝加敬之。若梵志女。为刹利妇。生子长大。知外家贤。而不肯学。自效父家。射猎杀生。汝当敬不。皆曰不敬。佛言。如是用为问母。若使阿颰有子复贤。才秀绝世。汝当奈何。皆曰当着上坐。设父母俱是梵种。生子不肖。无所中直。汝当奈何。皆曰当着下坐。佛言。如是贵是有常耶。若梵志子。杀盗犯法。吏当捕不。曰当捕之。汝何不拒言我种贵不应收捕。曰现有罪。何得言种。佛言。今我为佛师民仁孝告之正言。去欲怒痴。有常之态。诸为恶者。我辄教令。不杀盗淫妄语饮酒祠祀事邪。人宿为恶。身当受罪。烹杀祠天。为过滋甚。无所补也。且夫天意清仁。岂食人食乎。有德致祐。非杀为福。是以天下贤智世主。闻佛经戒。皆自割绝。愿不为恶。其持戒死。精神上天。若能至心清净。即得沙门四道。一曰沟港。二曰频来。三曰不还。四曰应真。又天下君王。虽行政欲平。亦责民租税。贪意不除。今我为佛。都使天下无复情欲。得无为道。我求道以来。其劫无数。每生有愿。愿弃爱欲。修沙门行。无适无莫。于天下人贤明君子。闻佛经戒。靡不奉行。其不承者后皆有悔。能制意志。无复贪欲。便断生死忧哭之道。不追相恋。焉得离苦痛。天下无常。人如水泡。一成一坏。莫能自存。佛问阿颰。汝师以何教戒。对曰师戒不得杀人杀牛。不得盗金银。不淫师家及弟子妇。不得饮酒。年四十八。乃得娶妻。我师教人。尽此八戒。未知佛戒。复何义也。佛言。乐闻者听。若族姓子来。自陈说贪乐佛戒。我随其能而授与戒。欲居家修道者。名曰清信士。当持五戒。一不好杀禽兽蠕动之类。无所克伤以己。况彼不加刀杖。心念为仁。口不及杀。二不偷盗。贪殆人财。欺斗秤尺。如圭铢分。不得侵人。心存于义。口不教取。三不好欲淫。犯人妇女。不观华色。不听好音乐。心修礼禁。言不失法。四不妄语。谮入人罪。时而后言。言必诚信。心不漏慢。口无毁誉。五不饮酒。纵情酗醟。心不好嗜。口无味尝。酒有三十六失。勿以劝人。是名为我清信士之戒也。佛言。我不呼人。人自来。请敬受戒转敷教。去恶就善。天下贤智。欲作沙门。我每先问。何缘觉悟。夫为人子。当以孝敬。安养为务。而欲为道。当报父母。父母听许。然后为说沙门之戒。有二百五十。终身清净。得无不能中道而废。失供养恩。若人故请。信意不转。堪奉法律。尔乃与戒。沙门之戒。慈仁为本。不得残杀蠕动之类。哀念人物。踰于赤子。亦不怨讼。求直于人。常念所生及师友恩。精进求道。欲度父母。沙门不得贪欺妄取人财。见诸宝货。当如粪土。人与不受。受者不留。转周穷乏。常为人说不贪之德。沙门不得有妇继嗣。防远女人。禁闭情态。行见好色。目不逆送。老者比母。次如姐妹。若心不止。当观恶露以却淫行。行起生死。皆由痴爱。沙门不得妄言绮语谮入人罪。见闻如实。非义勿传。和解诤者。两说其善。徐言惟正。无宣人私。沙门不得吟咏歌曲弄舞调戏及论倡优。当勤精思温故知新。沙门所说。言必法师。其所不闻。不得意造。晨夜诵经。不得谬误。精行道要。以除众秽。为人说法。思合义意。沙门不得安卧好床。衣不文彩。食不着味。不用金银朱漆之器。但应瓦铁之钵。沙门不得饮酒嗜肉思尝气味。不得服药酒及诣酒家。沙门不得以诸华香涂身烧熏衣服。思念持戒。沙门不得买使奴婢借赁僮客。或人进与。一不得受。沙门不得畜养六畜车舆骑乘快心恣意。沙门不得储贮米谷。朝朝乞食。不过七家。一家不得。乃到二家。匝七家不得。应但饮水。沙门入聚。当如鸟食。饱而弃去。不顾其余。若不得食。心亦不恨。沙门舍家。止不怀安。不慕好舍。其唯山泽树下而已。沙门不得裨贩求利思念此彼何贵何贱。沙门不得田卢园圃垦殖苗稼思乐种作。沙门不得论说乐地水香华。一心惟道。不应念余。沙门不得议道国邑墟。聚好恶有所高下。沙门不得评论同道基业田宅谷粮衣食彼有此无。沙门不得卧谈食语。不得豫知国家政事治军行师攻夺可否。沙门不得说其衣服饮食精美及粗泉水好恶。沙门不得说诸畜生形态好恶。此愚人谈。非道法语。沙门不得自称解经说彼不通自伐作贤。不当贡高。沙门讲法。不得言我经利汝经碍。我戒行净汝戒行秽。不得言我师明汝师不明。佛经一统其归无二。壮志自抗。不容毁誉。不得言我世大姓汝种孤窭。不得自说曾与某讲已不如我。沙门不得转自相平某好床机被枕卧具某有弊疏不得照镜摩须念着细滑。不得观长者斗诸贱人及畜生斗。不得效以手拳相加。不得摴蒱博奕观效诸戏懈卧谋食。不得念到某方某郡从彼还此计其道里。不得作男女医及牛马医。不得教人当吐下莫吐下。不得习弄兵仗弹丸掷戏。不得学相男女贫富贵贱有相无相。及相六畜仪形之状。不得考占水旱灾变岁之丰俭。沙门不得仰观历数。推步日月。盈虚薄蚀。星殒变见。山崩地动。岁中风雨一不得知沙门过日中不得食。衣食粗疏。心不以怨。钵常[佩-一]左胁下。其所行处。不忧饥寒。身常与钵俱。如鸟有翅。口不妄食。六情常端。耻志不升不恨身苦。愿在经戒目不眄色。耳鼻口身所更好恶。其心不动。节食将身不饥不饱。卧趣息体。假寐不久。抗志清邈。恒在泥洹。譬如孝子早丧父母。哀号思慕。无须臾忘。斯我沙门。守志行道。坐即禅思。兴则讽咏。寤寐精进。匪遑戒行。是为佛弟子。佛告阿颰。如此戒者。有二百五十。今粗说耳。沙门摄意。不使放逸。闲居静处。去淫怒痴。以趣智慧。常用慈心。愍伤天下。捐弃眠卧贪欲之态。一心信法。不复疑惑。乃得罗汉。罗汉者为已应真。譬如人居常贫负债治生。获利归毕欢喜。复有罪人久系狱中。有好长者方便得出。亦如奴婢免为良民。及病连年。医疗得愈。又如商人从涩难道得重货归。此五譬喻。人皆欢喜。而我沙门。亦犹若此。自念生死久系五阴。更苦无量。今得解脱。何谓五阴。一色二痛三想四行五识。此五覆人。令不见道。沙门自思。觉知无常。身非其身。愚痴意解。心无所著。色阴已除。是第一喜。沙门思念。自见身中五藏不净。贪欲意解。善恶无二。痛阴已除。是第二喜。沙门精思。见恩爱苦。不为漏习。无更乐意。想阴已除。是第三喜。沙门思惟。身口意净。无复喜怒。寂然意定。不起不为。行阴已除。是第四喜。沙门自念。得佛清化。断诸缘起。痴爱尽灭。识阴已除。是第五欢喜也

佛告阿颰。我沙门捐弃诸欲。奉行经戒。以断生死。则于今世。无复忧哭相恋之意。吾不贪人。人亦不贪我。而吾以道慈念一切。欲使度脱。夫人为道。一世苦耳。不为道者。其苦弥长。如人沐浴。但可外净。心垢不除。得应真者。众恶都除。凡人志心道人心一如石在地。日炙不消。雨渍不释。风吹不动。出其凡俗得成至道。心意已冷无复热淫。譬如莲华出于污泥根叶常冷尘水不着。沙门自念。父母养子。恩极一世。佛开天下。使人得道。自见本末五道生死。知人寿命。意志已正。所为自恣。欲上天即上。入海即入。譬如以香盥浴死人。不能使香。教恶人善。不能必善。人心恶者。身口俱恶。外学家言。但恣则耳无有真道。道人闻此。终不应答。知凡人意。想见皆倒。愚不解道。以正为邪。不别真伪。圣人愍之故加慈爱。沙门持意。如人衣新衣。坐起慎护。不欲点污。故持戒者。常与心争。使百恶来。终不听受。父母生子。幼化以道。长犯罪死。不可怨亲。譬如踞床有木无绳。不能得坐。子无明师亦不得道。如此儒士。吾前世时。多事贤圣。所受非凡皆无为师也。得罗汉者。能自陈说。于某处得沟港。于某处得频来及不还至应真。为都解脱。不复生死。具知阔狭。如观好画分别五彩。见天下人。皆有三毒憍慢放逸贪味之态。自知已解。不复贪天上生。亦不乐人中。但念众生。欲令解脱。凡人未闻。宜谛受学。如持彩丝贯琉璃珠五色悉现。道眼见人魂神生所从来死趣何道。知某人死神堕地狱。某堕畜生。某堕鬼神。某入人形。某死上天。道成自知。断此五处。已得所愿。视身如土。听取我身。破碎亦可。以明真伪。如入清水沙砾珠宝所有悉见。豫知天下。一人为百。百人为一。所以然者。一人生子。转至玄孙。兴盛为百。或时百人死亡空[浿*昜]。更余有一沙门得道。具见好恶。知何人死当生善道。亦知何人当堕恶道。自见身中四气分数。知人寿命苦乐长短。本从不明。心识为行。行受名色。但因缘寄托。生母腹中。更相忧念。父母言我子。子言我父母。精神展转皆不自识。宿命善者。复生为人。则富贵长寿。其不善者。则苦短命。各由本业。天地人物。一仰四气。一地二水三火四风。人之身中。强者为地。和淖为水。温热为火。气息为风。生借用此。死则归本。计其本末。各自为他。凡人不觉。天地之间。生者如梦。命禄至短。扰扰而死。譬如风吹海水波浪相逐。生死亦然。往来无休。沙门得道。悉知天地成败终始一劫中事。身所更来。亦知久远无数劫事。乃知天下得道神仙。无及佛者。自知意志。本有万端。今事成一。常悲众人。为贪欲迷淫怒痴醉。交乱胸中。或作恩爱。不知此要。得道达视。如人鉴镜。飞行无碍。石璧皆过。能上须弥。手扪日月。能令身中别出水火。能没地下从一方出。能行空中坐卧自在。能使魔王梵释诸天。无不倾侧。譬如陶家烧作瓦器盛水不漏。凡人如坯。得道如瓦。可燥可湿。潜渍不碎。如锻金师在作何器。得神足者。亦复如是。在所变化。陶冶之家。郁火盛器。我沙门。亦郁意成道。如干牛皮卷之有声舒亦有声。湿以脂膏。卷舒皆软。道意如是。一切柔软。无复刚强。譬于高楼见闻下人歌舞钟鼓诸六畜声。道耳如是。亦闻天上音乐。亦闻饿鬼地狱饥渴痛声。具见人心。有欲态者。无欲态者。有诸喜怒憎爱。愚智强弱。易化难化。好道不好道。皆分别知之。如人喜沐浴摩身不遍复更熟摩。道眼观知可度者。即持佛经。开解授与。意志善者。复得为人。行小高者。死得上天。若持戒净。便得沙门四道。其得道者。皆知一世十世百世无数世事。亦知天地终始劫成败时知无数劫。身所从生彼彼。时生父母姓字彼彼。时异寿数多少。知彼时从人道上作天。从天道下作人。或从人入地狱。从地狱作畜生作饿鬼。从饿鬼作人。或从人复作鬼神。从鬼神入地狱上作天。悉分别知自思惟。如人远客忆念故乡。具识所有观见五道。自知已解。道力自在。欲寿百岁千岁万岁至无数劫。皆能欲不食。十日百日一岁百岁。可至无数。欲食即食。如登高楼听视下人东西南北坐立语声。一切闻见。道人自知。意志已净。善恶皆弃。如人好过误犯法吏以死狗挂颈徇令。其人羞惭。欲疾免离。得罗汉者。羞身如是。罗汉有二辈。一辈为灭。一辈为护。所谓灭者。自忧得道。即取泥洹。护者忧人。度脱天下。譬如水清其中沙石鱼鳖自现。道意已净。悉见天下。心识所有。沙门如是。汝师教诫宁能尔不。阿颰对曰。此实难及。佛言。我见世间。亦有道士。不知佛法。隐居薮泽。食于果蓏。言不用师。当得自然。此得道乎。对曰不得。佛言。道从心得。当有师法。是为痴妄信道一也。复有道士。采取百草枝叶华实。服食方药。自用可仙。汝师弟子。亦信此乎。对曰不信。是为痴妄信道二也。或有道士。委弃父母。着鹿皮衣。卧止草蓐。被发不食。拜天求道。徒自困苦。无所成获。汝效此乎。对曰不效。是为痴妄信道三也。亦有道士。深居闲处。题门有道。祭事水火日月五星。烹杀祠天。博颊求福。汝为此乎。对曰不为。是谓为痴妄信道四也

佛告阿颰。天地开辟已来。有大梵志道士二十三人。名为耆屠。留耗。尽陀。迦夷。阿柔。迦晨。[言*零]夷。頞超。炎毛。巴蜜。监化。阿伦。裘昙。耆颡。[言*零]泪。迦叶。暴伏。阿般。[打-丁+奚]履。优察。波利。侥颈。陂佉。天下城郭。皆是此二十三人。共所造也。今费迦沙。何如此辈人。对曰不及。佛言。汝师何长能为帝王作师。令帝王得道耶。对曰不能。汝等能为太子大臣长吏作师。使得道耶。对曰不能。汝师能教士农工商长中少年男子姤女。及令汝等皆得道乎。对曰不能。汝师先祖。颇得道乎。对曰不闻师教。汝等趣何等道。曰。师言持八戒者死上梵天。宁见汝辈。持是八戒。升梵天耶。曰闻师言耳。佛告阿颰。我沙门得应真者。知劫中生死。分别众人。彼时为某从某作某。知天下人及天上事。飞行在所至到。能在能亡。能动天地。移须弥山出入无间。变化恣意。父母死亡。知堕何道。追求开导。能令解脱。子得道者。父母皆度。又我沙门。持一正意行。二百五十戒。就无为道。佛告阿颰。我弃国捐王。行作沙门。忧断生死。今得自然为如来至真等正觉明行成为善道世间解无上士道法御天人师号佛众祐。都为天上天下作师。其持我经戒。无不得道者。我常慈心。教化天下。去恶就善。善可常行。恶不可久。苦可长处。乐不可保。乐者当时快意。久后受苦。罪至而悔。无所及矣。于是阿颰。熟视佛身。心念佛相。有三十二。我殊不见一相何也。佛知其意。即为出舌。先舐左耳。却舐右耳。复舐发际。以舌覆面。徐引舌下。阿颰叹曰。如佛者难值万世时。有舌相乃尔。安得不知。佛言。汝等来久。归谢汝师。五百人皆前接佛足而去。费迦沙乘车而出。见诸弟子来。即住待之。诸弟子至。下车作礼。师言。瞿昙沙门。名闻天下。有其相乎。住何以久。尽说何事。阿颰言。朝来所语。无有一失。还舍饭已。徐当说之。师言。佛不能让留汝饭乎。对曰。佛坐树下。了无所有。知可饭时。故遣我还。即俱归饭已。阿颰向师。具说佛语。师言。汝道佛语。得无增减。欲使我事之耶。阿颰言。听佛所语。胜我梵志。但恐我种不能事耳。师即怒蹋地曰。我累世为师。何用不如。阿颰言。师试自往。观其智能。师言。然当自请佛与共谈语。暮即施床席。作五百人供具。鸡鸣师自行。至通姓名。佛请相见。作礼毕一面坐。叉手言。今设微食。愿佛与众沙门俱屈威神。佛以嘿然可之。费迦沙欢喜。辞归办食。日未中。又遣阿颰行迎佛与五百沙门俱就舍。坐已定施饭食。行澡水毕。费迦沙问佛言。昨阿颰还道说佛语。不审谛愿重闻之。佛言。皆是无所增减。便复为说昨时所语。闻佛语喜。即自稽首言。我昨无故。嗔阿颰所语。佛言。汝虽怒者是贤弟子。譬如善马知人心意。佛咒愿阿颰言。使汝寿身无病。于是师赞佛言

  火能照于冥　　江海百谷王
  圣人广教授　　如国有明君
  摩尼宝第一　　月为星中明
  如日照天下　　三界唯佛尊

佛知其心软正无邪。为说偈言

  人当仁义　　布施作福
  觉识非当　　守行经戒
  世间危崄　　乐少苦多
  当自忧身　　不宜懈怠
  务断贪欲　　致畏之习
  生老病死　　忧哭之痛
  恩爱别离　　一切皆苦
  是故圣人　　求无为道

费迦沙意解。起礼佛足。垂泪言曰。念我先祖。皆无有知佛者。愿佛愍伤。我有昆弟妻子诸家。今欲将来使受佛法。佛言可。即皆来礼佛足。受三自归。与阿颰等。俱持五戒。后费迦沙。以其命终。弟子问佛。是师死者。趣何道乎。佛言。已得第三不还。生十九天阿那含中。当于彼般泥洹。阿颰等五百人。欲作沙门。佛言。各自归家。善持五戒。意志已固。乃可舍罪。佛说经已。皆大欢喜。作礼而去

佛开解梵志阿颰经


佛母般泥洹经

    No. 145 [Nos. 125(52.1), 144]

佛母般泥洹经

        宋沙门慧简译

闻如是。一时佛在维耶离国。行在猕猴水边拘罗曷讲堂上。大爱道比丘尼者即从佛母也。时在维耶离国。与女除馑五百人俱。皆是应真。获六通四达神足变化。年耆德尊神曜巍巍。其精舍在王园所度无量深入普智定。睹世尊逮阿难鹙鹭子大目干连。所度已毕将欲灭度日。吾不忍见世尊如来无所著正真道最正觉及诸应真泥曰。吾当先息灵还乎本无矣。佛一切智具照其然。即告阿难。大爱道念曰。吾不忍见世尊并诸应真泥曰。欲先灭度阿难闻教即稽首言。今闻尊命。四体萎堕心塞智索。不识四方之名。佛告阿难。汝谓大爱道灭度将戒种慧种定种解脱种度知见种。若四意止四意断四神足五根五力七觉意八品道行去耶。对曰。不也。但惟佛生七日大后薨。母慈至有大弘恩。在佛所耳。世尊叹曰。真如汝言。母于吾诚有哺乳重恩之惠。吾亦有难算之恩在母所也。由吾明获归命佛归命法归命圣众。自归习尽道冥灭明盛。无疑于三尊苦习尽道道眼明尽解结解获无所著。若人能悟愚者之惑。令入正真归佛归法归乎圣众。自归习尽道者。受道弟子。尽天下名珍。讫其年寿供养经师。万未塞一。归命三尊恩过须弥。弟子由芥子也。是故阿难。吾有重恩于大爱道所。其为无量也于时大爱道与除馑女五百人俱到佛所。皆头面着佛足退叉手立。大爱道白佛言。吾不忍睹佛及诸应真灭度。欲先泥曰。佛默可之。大爱道以手摩佛足曰。吾免睹如来应仪正真道最正觉道法御天人师三界明。自今不复睹之矣。五百除馑女陈辞如上。佛亦可之也。为说身患生死忧悲苦不如意[病-丙+(止/(止*止))]之难。无欲清净空不愿无相灭度之安若干净品。诸女除馑莫不欢喜。绕佛三匝稽首而去。还乎精舍布五百座皆各就坐。大爱道现神足德。自坐没地从东方来。在虚空中化。去地一树转升七树。经行虚空中。乍坐乍卧。上身出水。下身出火。下身出水。上身出火。又没地中飞东方来。没法如前。八方上下来。放大光明以照诸冥中。人上曜诸天。五百除馑变化俱然同时泥曰

佛告贤者阿难。汝明旦入城到耶游理家所告之曰。佛母及五百耆年除馑皆已灭度。佛劝理家作五百舆床。麻油香花樟楠梓事各五百。贡妓正音当以供养所以然者。斯诸除馑皆六通四达。获空不愿无相净定。今得泥曰为诸佛所叹。一时之供养其福无数。阿难稽首于地恻然敬诺。平旦入城至理家门。告守门者曰。入云吾来。门人入如事云。理家时在高观与乐人相娱。闻阿难来心怖毛竖即下观疾出五体投地。以手着足长跪而曰。贤者

阿难今来甚早。斯事非恒将以何故。阿难如佛教具为理家说之。理家闻之即擗身于地。抗哀而云。吾等岂有非佛弟子。不肖之行而为除馑所弃矣。长逝无为而无遗教乎。嘘唏重曰。贤者阿难自维耶梨精舍都为空寂。王道四街不复睹神通女除馑。如彼盛德行于国道。国道为空其痛何甚乎。阿难答曰。佛说乾坤虽为长久始必有终。盛者有衰恩爱当离。睹异欲永者寻行受报。三界无常其如幻梦。古来非常苦身之患其祸无量。而愚者不见可谓瞽矣。生求不死。会毕不离者终不可得也。上贤睹佛经奥解四非常如盲得视。精进勤行可免重苦矣。阿难引若干要说。以释理家结。理家心解即喜。阿难复至诸梵志理家所。时其众在讲堂有异议。即告之曰。佛劝诸贤者作五百人葬具。所以然者。佛母并五百女除馑皆已灭度。梵志理家闻阿难言靡不擗地椎心搣发宛转哀号云。当奈何。吾等孤露将腹谁恃乎。阿难又说。三界是幻都为非常身为苦器[病-丙+(止/(止*止))]痛所聚唯泥曰安故三尊归之也。理家心解稽首足下。阿难还至佛所。如事以闻。梵志理家即具葬具。驰诣精舍时园门闭。理家使人缘入开门欲入讲堂。有女沙弥三人。一人得不还道。次者频来。小者沟港。告理家曰。吾师坐禅今得寂定。慎无扰也。答曰。师已灭度不为定也。沙弥闻之。擗身绝息有顷乃稣。哀号而曰。谁当复诲吾等圣训绝吾者废也。理家睹之莫不举哀。哀毕告沙弥曰。佛本说经。恩爱虽会终必有离。世荣难保唯道可久。但当建志进取应真。灭三界苦捐俗哀心也。理家阇维毕。奉舍利诣佛所。佛告鹙鹭子。汝东向叉手下右膝曰。有直信直业三神六智道神已足者。皆来赴斯。所以然者。佛母逮诸除馑女五百人今皆善逝。宜当会四方俱然。于是四方各二百五十应真。神足飞来稽首佛足。佛起至大爱道舍利所。千比丘从皆就告阿难。取舍利盛之以钵着吾手中。阿难如命。以钵盛舍利长跪授佛。佛以两手受之。告诸比丘。斯聚舍利。本是秽身凶愚急暴。轻心疾转嫉姤阴谋。败道坏德为乱作先之类。今母拔女人凶愚之秽。为丈夫行获应真道。还灵本无净过虚空。行高无盖何其健哉。佛告诸比丘及理家众。共为母及诸应真女兴庙。佥曰唯然。于是天人鬼龙兴庙立刹。华香作乐绕庙三匝。哀者震国诣佛敬信。辄说生死为苦三界无安以释来者。莫不欢喜。稽首而去

佛母般泥洹经

    佛般泥洹后变记

我般泥洹后百岁我诸弟子沙门。聪明智慧如我无异。我般泥洹后二百岁时。阿育王从八王索八斛四斗舍利。一日中作八万四千佛图。三百岁时。若有出家作沙门。一日中便得道。四百岁时。数念佛及法以比丘僧。供养和上阿阇梨。五百岁时。沙门婆罗门及人民。无不啼泣念佛者。六百岁时。诸沙门便行入山中树下冢间求道。七百岁时。便行内外学经。若有沙门婆罗门问事无不解了。悉坏九十六种外道。八百岁时。便复念行作佛图[卄/隋]疾次作佛图。九百岁时。便念行治生求利害处所。千岁时。便行与国王相随教习兵法战阵。自行屠杀妻娶妇女

佛般泥洹后变记


佛说阿含正行经

    No. 151

佛说阿含正行经

        后汉安息国三藏安世高译

闻如是。一时佛在舍卫国祇树给孤独园。是时佛告诸比丘言。我为汝说经。上语亦善。中语亦善。下语亦善。语深说度世之道。正心为本听我言。使后世传行之。诸比丘叉手受教。佛言。人身中有五贼。牵人入恶道。何等五贼。一者色。二者痛痒。三者思想。四者生死。五者识。是五者人所常念。佛言。人常为目所欺。为耳所欺。为鼻所欺。为口所欺。为身所欺目但能见不能闻。耳但能闻不能见。鼻但能知香。不能闻。口但能知味。不能知香。身体但能知寒温。不能知味。是五者。皆属心心为本。佛言。诸比丘欲求道者。当端汝心。从痴但堕十二因缘。便有生死。何等十二。一者本为痴。二者行。三者识。四者字。五者六入。六者栽。七者痛。八者爱。九者受。十者有。十一者生。十二者死。施行善者。复得为人。施行恶者。死入地狱饿鬼畜生中。佛坐思念。人痴故有生死。何等为痴。本从痴中来今生为人。复痴心不解目不开。不知死当所趣向。见佛不问。见经不读。见沙门不承事。不信道德。见父母不敬。不念世间苦。不知泥犁中考治剧。是名为痴故有生死。不止生死。如呼吸间。脆不过于人命。人身中有三事。身死识去心去意去。是三者。常相追逐。施行恶者。死入泥犁饿鬼畜生鬼神中。施行善者。亦有三相追逐。或生天上。或生人中。堕是五道中者。皆坐心不端故。佛告诸比丘。皆端汝心。端汝目。端汝耳。端汝鼻。端汝口。端汝身。端汝意。身体当断于土。魂神当不复入泥犁饿鬼畜生鬼神中。视人家有恶子。为吏所取。皆坐心不端故。人身有百字。如车有百字。人多贪好怒。不思惟身中事。死入泥犁中。悔无所复及。佛言。我身弃国。损遮迦越王。忧断生死。欲度世间人使得泥洹道。第一精进者。即得阿罗汉道。第二精进者。自致阿那含道。第三精进者。得斯陀含道。第四精进者。得须陀洹道。虽不能大精进者。当持五戒。一不杀。二不盗。三不两舌。四不淫劮。五不饮酒。佛言。人坐起常当思念是四事。何等四。一者自观身。观他人身。二者自观痛痒。观他人痛痒。三者自观意观他人意。四者自观法。观他人法。内复欲乱者。心小自端视身体。饱亦极。饥亦极。住亦极。坐亦极。行亦极。寒亦极。热亦极。卧亦极。卧欲来时。当自惊起坐。坐不端者。当起立。立不端者。当经行。心傥不端者。当自正。譬如国王将兵出斗。健者在前。既在前鄙复却适欲却着后人。沙门既弃家。去妻子。除须发。作沙门。虽一世苦。后长得解脱。已得道者。内独欢喜。视妻如视姊弟。视子如知识。无贪爱之心。常慈哀。十方诸天人民。泥犁饿鬼畜生。蜎飞蠕动之类。皆使富贵安隐度脱得泥洹之道。见地虫当以慈心伤哀之。知生不复痴能有是意。常念师事佛。如人念父母。如狱中有死罪囚。有贤者往请囚。囚黠慧常念贤者恩。比丘以得道。常念佛如是。念经如人念饭食

佛言。诸比丘。转相承事。如弟事兄。中有痴者。当问慧者。展转相教。问慧者。如冥中有灯火。无得阴构作恶。无得诤讼。见金银当如视土。无得妄证人入罪法。无得传人恶言。转相斗语言。无得中伤人意。不闻莫言闻。不见莫言见。行道常当低头视地。虫无得蹈杀。无得自贪人妇女。无得形相人妇女。坐自思惟。去贪爱之心。乃得为道耳。佛言。欲求道者。当于空闲处坐。自呼吸其喘息。知息短长。息不报形体皆极。闭气不息。形体亦极。分别自思惟。形体谁作者。心当观外。亦当观内。自思惟欢然。与人有异心。当是时不用天下珍宝。心稍欲随正道。意复欲小动者。当摄止即还守。意即为还。譬如人有镜。不明不见形。磨去其垢。即自见形。人已去贪淫嗔恚愚痴。譬如磨镜。谛思惟天下。皆无有坚固。亦无有常。佛告诸比丘。持心当如四方石。石在中庭。雨堕亦不能坏。日炙亦不能消。风吹亦不能起。持心当如石

佛告诸比丘。天下人心如流水。中有草木。各自流去。不相顾望。前者亦不顾后。后者亦不顾前。草木流行。各自如故。人心亦如是。一念来一念去。如草木前后不相顾望。于天上天下无所复乐。寄居天地间。弃身不复生。道成乃知师恩。见师者即承事。不见师即思念其教诫。如人念父母。意定乃能有一心。便有哀天下人民蜎飞蠕动之类。坐自笑我已脱身于天下及五道。一者天道。二者人道。三者饿鬼道。四者畜生道。五者泥犁道。得阿罗汉者。欲飞行变化即能。身中出水火即能。出无间入无孔亦能。离世间苦取泥洹道亦能

佛告诸比丘。道不可不作。经不可不读。佛说经已。五百沙门皆得阿罗汉。诸沙门皆起前以头面着地。为佛作礼

佛说阿含正行经


佛说阿罗汉具德经

    No. 126 [No. 125(2-7)]

佛说阿罗汉具德经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

尔时世尊。在舍卫国给孤独精舍之内。敷座而坐。有诸苾刍及天龙八部人非人等围绕世尊。默然合掌听佛所说

尔时世尊告诸苾刍。我今称赞诸大声闻。能于佛法清净修持。而于自果皆具己德。汝等谛听善思念之。吾当为汝次第宣说

诸苾刍。我弟子中有大声闻。弃舍王位久为出家。最初悟道梵行第一。憍陈如苾刍是

复有声闻少贪常喜持头陀行。大迦叶苾刍是

复有声闻具大辩才智慧第一。舍利弗苾刍是

复有声闻修持精进具大神通。目干连苾刍是

复有声闻有所观瞩得大天眼。阿儞噜驮苾刍是

复有声闻具足定慧多闻第一。阿难苾刍是

复有声闻善解轨仪能持律藏。优波离苾刍是

复有声闻于大众中能说妙法。富楼那弥多罗尼子苾刍是

复有声闻坐卧等物悉皆具足。捺罗[摩*余](切身)末罗子苾刍是

复有声闻说法之音如师子吼。宾度罗拔啰堕舍苾刍是

复有声闻善解经律而能论义。迦旃延苾刍是

复有声闻能于佛法信解第一。末朅哩苾刍是

复有声闻修持得果光显氏族。迦留陀夷苾刍是

复有声闻有所演说具大妙音。跋捺哩哥苾刍是

复有声闻善解美语而能谈论。童子迦叶苾刍是

复有声闻四威仪中具大精进。率噜拏酤胝嚩蹉苾刍是

复有声闻于一切处能具速通。嚩哩呬哥苾刍是

复有声闻善能进趣悟道得果。唧哩野哥苾刍是

复有声闻能具火界神通修伽陀苾刍是

复有声闻舍于上族而乐出家。贤苾刍是

复有声闻释氏王族而舍出家。优楼频螺迦叶苾刍是

复有声闻于灵塔处而先受请。布兰那苾刍是

复有声闻随所敷演而有大智。俱絺罗苾刍是

复有声闻威仪端谨身貌圆满。乌波细那末朅梨子苾刍是

复有声闻唯于佛法解义第一。半托迦苾刍是

复有声闻于四谛理能断疑惑。大半托迦苾刍是

复有声闻言直无隐警诫诸苾刍。劫宾那苾刍是

复有声闻常行警诫诸苾刍尼。难那哥苾刍是

复有声闻人多归仰恒得财利。细嚩罗苾刍是

复有声闻诸根隐密人所莫测。难努苾刍是

复有声闻善持戒律清净无缺。罗睺罗苾刍是

复有声闻于所受身少病少恼。未酤罗苾刍是

复有声闻常行布施而能不灭解空第一须菩提苾刍是

复有声闻于一切时而能少语。昂誐帝哩野苾刍是

复有声闻于宿命智具足。获得所有往昔种种之事悉能解说。输毗多苾刍是

复有声闻能修净行善住山岩。护国苾刍是

复有声闻坐卧等物悉皆具足。憍梵波提苾刍是

复有声闻于进趣中而能得定。哩嚩多苾刍是

复有声闻修行能断已生烦恼。那罗陀苾刍是

复有声闻而能止息未生烦恼。弥企哥苾刍是

复有声闻常具慈行。梨婆多苾刍是

复有声闻能于苦中善行悲行。毕陵伽婆蹉苾刍是

复有声闻具大舍行。婆那梨苾刍是

复有声闻具大舍力。得胜苾刍是

复有声闻于善恶法悉能了达。羯诺迦嚩蹉苾刍是

复有声闻于世贪欲悉能速断。难陀苾刍是

复有声闻于所嗔恚便能速除。弥[口*爾]罗苾刍是

复有声闻能修胜果速断我慢。摩那嚩苾刍是

复有声闻于愚痴法而能速断。婆啰堕惹摩那嚩苾刍是

复有声闻清净修持善解因果。摩那嚩苾刍是

复有声闻能修圣果具大利根盎堀摩罗苾刍是

复有声闻三业调顺诸根柔软。萨哩波那娑苾刍是

复有声闻于微妙义善能咨问。摩喝枳苾刍是

复有声闻有所言论具大辩才。啰陀苾刍是

复有声闻以甚深义能问于母。羯罗波苾刍是

复有声闻善闲法义结集伽陀。嚩儗舍苾刍是

复有声闻所出语言悉皆真实。尾舍珂半左梨子苾刍是

复有声闻以清净心常乐求法。达哩弥哥苾刍是

复有声闻修欢喜行具忍辱力。布兰拏苾刍是

复有声闻自内观法善达本心。野输那苾刍是

复有声闻于世法中善解占相。蜜哩誐尸啰苾刍是

复有声闻以殊胜心善解妙法。达磨哥苾刍是

复有声闻于欲自在善了去来。补特伽罗苾刍是

复有声闻于一切时而能善语。波摩那苾刍是

复有声闻方便善巧能敷妙法。达哩弥罗苾刍是

复有声闻得妙法义能次第说。誐嚩捺多苾刍是

复有声闻于一切时说法无倦。割闭怛计苾刍是

复有声闻恒肃容仪常怀欢喜。无能胜苾刍是

复有声闻常具多喜。正觉苾刍是

复有声闻唯于智慧而得解脱。善生苾刍是

复有声闻而能获得定慧解脱。嚩涩波苾刍是

复有声闻能断其贪。昝(惹敢切)谟哥苾刍是

复有声闻具善解脱。吠啰吒星贺苾刍是

复有声闻清净修持知已信解。叉摩哥苾刍是

复有声闻于世间中最得殊胜。摩呬哥苾刍是

复有声闻智解高深能破外论。最胜苾刍是

复有声闻能具正见善破魔军。奶讫啰咩[口*爾]苾刍是

复有声闻能于智慧善破愚迷。惹伽迦叶苾刍是

复有声闻常行平等。仆虞哥苾刍是

复有声闻修清净智渐渐少尘。率噜拏酤胝羯兰拏苾刍是

复有声闻于进趣中具大清净。乌怛噜苾刍是

复有声闻身貌无缺诸根圆满。昂儗卢苾刍是

复有声闻而于修持善解空法。仙授苾刍是

复有声闻于空法中深生信解。尊那苾刍是

复有声闻于自果中唯具神通。摩贺哥苾刍是

复有声闻善能观于八解脱义。信重苾刍是

复有声闻于威仪中乐妙色衣。谟贺啰惹苾刍是

复有声闻广谈妙理具大眷属。散惹曳苾刍是

复有声闻定慧具足恒受人天供养。善现苾刍是

复有声闻发心出家乐修圣行。毗舍罗苾刍是

复有声闻因遇苦缘而乃出家。没粗驰哥婆啰特惹苾刍是

复有声闻厌离轮回而求出家。逊那哩哥帝哩野酤苾刍是

复有声闻悟世不坚深生厌离。逊那哩哥婆啰特惹苾刍是

复有声闻默然止息容仪端谨。萨呬瑟努哥苾刍是

复有声闻清净修持性淳少辩。乌波祢那苾刍是

复有声闻恒独进修具寂静行。难祢哥苾刍是

复有声闻善于定慧得大解脱。颈必罗苾刍是

复有声闻于愚迷者能令清净。龙护苾刍是

复有声闻能修净行最后出家。须跋陀罗苾刍是

尔时世尊复说颂曰

  梵行少贪欲　　智慧与神通
  天眼及多闻　　清净能持律
  坐卧等安乐　　具师子吼音
  信解与甚深　　善分别经律
  光显于氏族　　具大微妙声
  精进力难思　　善巧能谈论
  有大速通力　　灵塔先受请
  直言无隐行　　警诫于僧尼
  能隐密诸根　　恒持清净戒
  于身少病恼　　常行于布施
  少语恒默然　　具足宿命智
  坐卧具丰足　　常乐住山岩
  已生烦恼断　　未生令止息
  恒入三摩地　　大慈及利益
  过失悉能除　　悲心息苦轮
  常行善恶法　　速除我慢相
  能断贪嗔痴　　诸根利清净
  善解因果法　　能问甚深理
  柔软一切根　　具足大辩才
  问母甚深义　　能宣真实语
  善结集伽陀　　忍辱力能坚
  常乐甚深法　　具足忍辱力
  善达于本心　　占相悉能知
  具忍辱欢喜　　所欲常自在
  深入妙法门　　善以慧解心
  广宣微妙法　　说法依次第
  无倦广敷宣　　欢喜及多喜
  证得慧解脱　　得定慧解脱
  贪欲永已除　　深得解脱门
  了知自信解　　世间得最胜
  能破外论师　　善开发愚迷
  能破诸魔军　　出家舍苦恼
  清净智少尘　　圆满具诸根
  解空无二法　　具得神通力
  善观八解脱　　受乐妙色衣
  有大亲眷属　　受人天供养
  信心而出家　　常行平等行
  厌世乐出家　　深厌轮回苦
  恒行寂静心　　具少分辩才
  止息默然住　　解脱行能深
  清净愚迷者　　具如是功德
  故名阿罗汉

尔时世尊说是颂已。复告诸苾刍曰。于此众中而有十大声闻。我今称说汝应善听

所谓憍陈如苾刍。迦旃延苾刍。富楼那苾刍。薄拘罗苾刍。离婆多苾刍。盎堀摩罗苾刍。耶输那苾刍。苏惹多苾刍。酤胝羯兰拏苾刍吠舍罗苾刍。如是十大声闻。于此众中而为上首

尔时世尊复告诸苾刍曰。我今称赞诸大声闻苾刍尼。亦于自果而修己德。于我苾刍尼中有大声闻苾刍尼。弃于王族久为出家。清净威仪常修梵行。摩诃波阇波提苾刍尼是。少贪知足行头陀行。钵吒左啰苾刍尼是。智慧深广有大辩才。善相苾刍尼是。能行善行威德无过。莲花色苾刍尼是。于所修持善得天眼。苏摩苾刍尼是。修闻思慧获大多闻。输婆羯哩摩啰女苾刍尼是。善能持律轨范无亏讫哩舍苾刍尼是。能于妙法善巧敷宣。施法苾刍尼是。恒以慈心宣扬妙法。释女达磨苾刍尼是。精修圣因光显族氏。大白苾刍尼是。志求大果信心出家。室珂罗哥长者母苾刍尼是。宿植良因具大福德。罗睺罗母耶输陀罗苾刍尼是。恒慕修持具大精进。螺髻苾刍尼是。而于自果能具速通。贤苾刍尼是。智慧甚深善解经律。妙颈苾刍尼是。如是诸苾刍尼。于大众中而为上首

尔时世尊复告诸苾刍曰。汝等谛听。我今称说乌波萨哥。于信心中亦修己行。所谓初发信心归依三宝。布萨乌波萨哥。跋梨乌波萨哥是。住乌噜尾螺。具足能行清净戒法。那酤罗父乌波萨哥是。住于婆儗数。而于众僧常行布施。给孤独长者是。住于舍卫城。曩修圣因具大福德。善授长者是。住于舍卫城。于众僧中常施饮食。最首长者是。住于广严城。恒于佛法僧中而能种种布施。同生长者是。住于王舍城。恒为病苦者而施于汤药。大名长者是。住迦毗罗城。能于信心中常行慈悲行。蜜茶哥长者是。住于大贤城。能以四摄法善化众会。心贺悉多哥长者。及阿吒嚩哥是。同住于大野。从初发信心而能具大智。乌波离长者是。住那烂陀城。能于众会中谈论师子吼。勇猛长者是。住于王舍城。善有大智慧能破外论师。讷哩目珂栗蹉尾长者是。住于广严城。恒于大众中广说微妙法。唧怛噜长者是。住苏波罗哥城。有所谈论具大辩才。胜军王是。都舍卫城。于信心中利根第一。哥路王弟是。住于舍卫城。而于信心中能具大智慧。仙授乌波萨哥是。住于舍卫城。于信心中能持梵行。布啰拏乌波萨哥是。住于舍卫城。珍宝具足库藏丰盈。广聚人民多闻第一。摩伽陀国频婆娑罗王是。都于王舍城。常于三宝发菩提心。而于世间多饶其子。[口*爾]嚩哥长者是。住于王舍城。信心精进能具速通。无畏王子是。住于王舍城。已断根本而生信解。摩伽陀国韦提希子阿阇世王是。都于王舍城。如是乌波萨哥。于大众中而为上首

尔时世尊复告诸苾刍。汝等善听。我今称说乌波萨吉。于信心中亦修己行。所谓初发信心归佛法僧。难那乌波萨吉。及难那力乌波萨吉是。往乌噜尾螺。能起初心信解戒法。诺酤罗长者母是。住于婆儗数。恒于众僧常行布施。毗舍佉母乌波萨吉是。住于舍卫城。宿施因丰具大福德。哩提罗长者母是。住于舍卫城。修治汤药施病苦者。大军长者妇是。住波罗奈城。于疾病者而能承事。善爱长者妇是。住于波罗奈城。久已发信心常行于慈行。奢摩嚩帝乌波萨吉是。住憍睒弥国。而于众会中多闻能第一。酤没儒怛啰乌波萨吉是。住憍睒弥国。善能敷妙法而有大辩才。善意王女是。住于舍卫城。久发信心能具大智。尊那王女是。住于王舍城。而于色相中端严居第一。正觉王女是。住于王舍城。能生信解意善发菩提心。没怛啰长者妇是。住于王舍城。于所住世多饶其子。[口*爾]嚩哥长者妇是。住于王舍城。恒善能修持而具大精进。率噜拏长者妇是。住于瞻波城。恒于众僧中能施住止处。难那长者女是。住于竹林中。久发信心深解禅定。哥路乌波萨吉是。住于竹林中。如是乌波萨吉。于大众中而为上首

尔时大苾刍众及天人阿修罗等闻佛所说。皆大欢喜。信受奉行

佛说阿罗汉具德经


佛说阿那律八念经

    No. 46 [No. 26(74), No. 125(41.6)]

佛说阿那律八念经

        后汉西域三藏支曜译

闻如是。一时佛在誓牧山求师树下。贤者阿那律。在彼禅空泽中坐思惟言。道法少欲多欲非道。道法知足无厌非道。道法隐处乐众非道。道法精进懈怠非道。道法制心放荡非道。道法定意多念非道。道法智慧愚闇非道。佛以圣心逆知其意。譬如力士屈申臂顷飞到其前。赞言。善哉善哉阿那律。汝所念者为大士念。听吾语汝。大士八念善思行之。当学四禅捡意观法。而无中止必获大利不失所愿。何谓四禅。惟弃欲恶不善之法意以欢喜。为一禅行。以舍恶念专心守一不用欢喜。为二禅行。欢喜以止。惟如法观觉见苦乐。为三禅行又弃苦乐忧喜悉断而住清净。为四禅行。已学如是。而后惟行八大人念。四禅为捡意法。快见于行得利愿。疾不复中止。又少欲者其义譬如王有边臣。主诸椷簏满中彩衣。而汝自乐着粗弊者。少欲知足。隐处精进。制心定意。智慧舍家。不以戏慢。无有差跌。必安隐人。至泥洹门。是八大人念。惟四禅捡意观法。其义譬如王有边臣。监主厨宰和调五味。而汝自乐乞食。趣得救身不以快心。其义譬如王有游观楼阁。而汝自乐山泽树间燕处。精进无欲于世。其义譬如王有边臣。主诸良药及酪酥醍醐石蜜。而汝自乐有疾以服。小便趣得除恼。以行八念思惟四禅。精进不亏。心无差跌。必自安隐至泥洹门

佛说是已。即还誓牧告诸弟子。道当少欲无得多欲。道当知足无畜遗余。道当隐处无乐众会。道当精进无得懈怠。道当制心无得放逸。道当定意无得乱念。道当智慧无得愚闇。比丘当少欲者快。谓身自少欲。不使众人知我少欲。义当从是。比丘知足。谓应器法衣床卧病药。得食足止不畜遗余。义当从是。比丘隐处。谓避人间。不入众会。远居山泽岩石树间。如有四辈。若王大臣来从问道。为说清净欲令疾去。譬如贫人负豪姓债为主所牵抴。欲离不乐潜隐远遁。义当从是。比丘精进。谓断非法。勤行经道未常懈惓。上中后夜经行坐卧。常觉寤意念净以除五盖。义当从是。比丘制心。弃欲恶法。坐意惟观。以断苦乐得四禅行。义当从是。比丘定意。谓常一心。观身观意观法。不为猗行。摄念就道舍痴恼想。义当从是。比丘智慧。谓知四谛苦习尽道。何谓苦谛。生苦老苦病苦死苦。忧悲恼苦。恩爱别苦。怨憎会苦。所欲不得苦。合五盛阴苦。生苦者。谓人随行所堕。受胞成生已出形现根入受长。老者。谓人根熟形变。发白齿落筋缓皮皱偻步拄杖。病者。谓人罪行所致痈疽疮脓痫癫长病亦百余种。死者。谓人命逝形坏。温消气绝魂神离逝。是皆为苦。何谓习谛。谓淫心乐喜而生恩爱志在贪欲令复有漏。众行滋盛以着自缚。所谓爱者。眼爱色耳爱声。鼻爱香舌爱味。身爱细滑心爱所欲。但观其常乐。在望安以为利。呼言是我有以着自缚。从是故色痛想行识五阴爱盛。见常贪乐。谓是我有以着自缚。所谓色者。精神所受。地气水气火气风气变化为形。以所爱着。令眼识色耳识声鼻识香舌识味身识细滑意识法着。信为习谛。何谓尽谛。不受不入爱尽无余。缚着已解。如慧见者。不复有一切故。世间人无所见五阴所著。计数已尽爱缚都解。已从慧见。非常苦空非身故断。是为尽谛。何谓道谛。谓八直道。正见正思正言正行正治正命正志正定。何谓正见。正见有二有俗有道。知有仁义。知有父母。知有沙门梵志。知有得道真人。知有今世后世。知有善恶罪福。从此到彼以行为证。是为世间正见。已解四谛苦习尽道。已得慧见空净非身。是为道正见。正思亦有二。思学问思和敬思诫慎思无害。是为世间正思。思出处思忍默思灭爱尽着。是为道正思。正言亦有二。不两舌不恶骂不妄言不绮语。是为世间正言。离口四过讲诵道语。心不造为尽无复余。是为道正言。正行亦有二。身行善口言善心念善。是为世间正行。身口精进心念空净。消荡灭着。是为道正行。正治亦有二。不杀盗淫。不自贡高。修德自守。是为世间正治。离身三恶。除断苦习。灭爱求度。是为道正治。正命亦有二。求财以道不贪苟得。不诈绐心于人。是为世间正命。以离邪业。舍世占候。不犯道禁。是为道正命。正志亦有二。不嫉妒不恚怒不事邪。是为世间正念。离心三恶。行四意端。清净无为。是为道正志。正定亦有二。性体淳调安善安固。心不邪曲。是为世间正定。得四意志。惟空无想不愿见泥洹源。是为道正定。是为道谛。比丘舍家弃捐恩爱。安静思道无所恋慕。意不随欲净无挂碍。是为道法义当从是。贤者阿那律闻佛说经。开导其意受行三月。漏尽意解得三治以为证已。自觉得罗汉。便说偈言

  夫欲而无厌　　乐众以放意
  是行以致苦　　修恶多所著
  少欲知道行　　知惭不自见
  是法堕清净　　远恶致度世
  道意不贪生　　亦无乐死别
  吾以如空定　　诸苦得待时
  从佛受教命　　守行弃欲恶
  所身患已舍　　得利就无为
  自致至三治　　已拔恩爱根
  当于维沙聚　　竹园般泥洹

佛说阿那律八念经


佛说阿难同学经

    No. 149

佛说阿难同学经(出增一阿含经)

        后汉安息国三藏安世高译

闻如是。一时婆伽婆。在舍卫城。祇树给孤独园。尔时舍卫城。有比丘名掘多。是尊者阿难。少小同学。甚爱敬念亲昵。未曾恚怒。然不乐修梵行。欲得舍戒还为白衣。是时阿难。至世尊所。到已头面礼足。在一面立。时阿难白世尊言。于此舍卫城。有比丘名曰掘多。是我少小同学。不堪任修梵行。欲舍戒还为白衣。愿世尊。与掘多比丘说法。使于此现法中清净修梵行。时世尊。告阿难。阿难。汝自往诣彼掘多比丘所。对曰如是世尊。阿难从佛受教。便至掘多比丘所。世尊呼。对曰如是。时掘多比丘。从阿难教。至世尊所。到已头面礼足。在一面坐。时世尊。告掘多比丘言。云何比丘。汝审不乐修梵行。欲舍禁戒还为白衣耶。比丘报言。审然世尊。所以然者。身炽盛意亦炽盛。不堪任清净修梵行。世尊告曰。比丘女人有五秽行。云何为五。比丘。女人臭秽。言语粗犷。无反复心。犹如蚖蛇。常怀毒垢。此女人。增益魔众。难得解脱。亦如钩锁。女人不可亲近。犹如杂毒不可食。女人不可消亦如金刚。坏败人身。比丘。亦如火炎。犹彼阿鼻泥黎。比丘。女人不可观察。犹彼臭粪。比丘。女人不可听闻。犹如死向。比丘。女人如牢狱。犹如鞞摩质多牢狱(阿须系轮)。比丘。女人是怨家。亦如蚖蛇。比丘。当远离。犹恶知识。比丘。女人为恐怖。犹贼村落。比丘。人身难得。犹优昙钵花。比丘。人身甚难得。犹彼板一孔推着水中。数万岁乃值其孔。比丘。时亦难遇。除其八时。汝比丘。已得人身。皆是本行所造。比丘。佛世尊出世甚难遇。犹如石女无子。比丘。如来出世甚难遇亦如优昙钵花。比丘。已得人身已。得受具足戒。亦得入众。犹彼蒙尊国王。亦为人说法。休息止观至涅槃界。至彼处。如来善说此法。汝比丘。净修梵行。当尽苦原。时彼比丘。从佛受是教诫。即从坐上。无有尘垢。得法眼净。时彼比丘。即从坐起。头面礼世尊足。便退而去。尔时彼比丘。闻世尊说是教诫。在一闲静处。而自娱乐已。在闲静处。而自娱乐。所以族姓子。剃除须发。着袈裟衣。于如来所。修无上梵行。尽生死原。梵行已立。所作已办。更不复受母胎。是时彼比丘。即成阿罗汉。时尊者掘多。至世尊所。到已头面礼足。在一面坐。时尊者掘多。白世尊言。世尊所教诫。今已还觉。愿世尊听般涅槃。时世尊默然不对。尊者掘多比丘。再三白世尊言。世尊所教。今已还觉。愿世尊听般涅槃。时世尊告曰。比丘今正是时。彼比丘。即从坐起。头面礼足。绕世尊三匝。便退而去。还诣己房。到已除去坐具。于露地布坐具。便升虚空。现若干变化。或化一身。为若干身。或化若干身。为一身。或为石铁。或为金刚。或为墙壁城郭。或为高山石壁。皆过无碍。出没于地。譬如流水而无挂碍。结加趺坐。满虚空中。譬如大火。炎亦如飞鸟。犹如此日月。有大威神。有大力势。以手摩抆。化身至梵天。于虚空中。坐卧经行。或现烟炎。身下出烟。身上出火。身上出烟。身下出火。左出烟右出火。右出烟左出火。前出烟后出炎。后出烟前出炎。举身出烟。举身出炎。拳身出火。时彼比丘。还敛神足。身就独坐。结加趺坐。直身正意。系念在前。便入初禅。从初禅起。入第二禅。从二禅起。入第三禅。从三禅起。入第四禅。从第四禅起。入空处。从空处起。入识处。从识处起。入不用处。从不用处起。入有想无想。从有想无想起。入想知灭三昧。从想知灭三昧起。入有想无想不用处识处空处。四禅三禅二禅初禅。复从初禅起。入第二禅第三禅。时尊者掘多。从第四禅起。便舍身寿。于无余涅槃界。便般涅槃。时阿难供养尊者掘多舍利。至世尊所。到已头面礼足。在一面立。时阿难白世尊言。彼掘多比丘者。从如来受教诫。在闲静处而自娱乐。所以族姓子。剃除须发。着三法衣。已信坚固。出家学道。修无上梵行。尽生死原。梵行已立。所作已办。更不受母胎。世尊。彼尊者掘多。已般涅槃。世尊告曰。甚奇甚特。阿难。佛世尊成就无量智慧。能使掘多比丘济生死渊。此阿难如来所行已足况度无数百千众生。济生死渊。及余当拔济者。是故阿难。当发兹意。于佛于法于众。如是阿难。当作是学。是时尊者阿难。闻佛所说。欢喜奉行

佛说阿难同学经


佛说阿耨风经

    No. 58 [No. 26(112)]

佛说阿耨风经

        东晋西域沙门竺昙无兰译

闻如是。一时婆伽婆。在跋耆城名阿褥风。彼时世尊从下晡起告尊者阿难曰。汝阿难来。当共至阿夷陀婆池水上。当共澡浴。唯然世尊。彼尊者阿难受世尊教。彼时世尊与尊者阿难及随从比丘。俱至阿夷陀婆池水上。到已在阿夷陀婆池水岸上。脱衣着水岸上。在阿夷陀婆池水。澡浴已出在水上。在水岸上抆拭去水。彼时世尊告尊者阿难。阿难。有放逸者。禘婆达兜失其处当堕恶趣泥犁中住一劫难可救。汝阿难。岂不从一比丘闻此言耶。我记禘婆达兜当堕恶趣泥犁中。住一劫难可救。何以故。唯世尊。岂不闻此耶。唯世尊。我从一比丘闻此言。云何贤者阿难。世尊知禘婆达兜意之所念所行邪伪。以余方便知耶。而今世尊一向记。此禘婆达兜当堕恶趣泥犁中。住一劫难可救。此阿难所从比丘或上尊或年少。或下比丘少智慧。而如来有所说彼而疑。何以故。阿难。我亦不见天及世间魔梵。沙门婆罗门众天及人。我如是所记堕恶趣泥犁中。住一劫难可救如禘婆达兜。何以故。阿难。我一向记禘婆达兜堕恶趣泥犁中住一劫难可救。此阿难。我不见禘婆达兜有白法如毛发。若见者亦不一向记禘婆达兜堕恶趣泥犁中。住一劫难可救。是故阿难。我不见禘婆达兜有白法如毛发。是故我一向记禘婆达兜堕恶趣泥犁中住一劫难可救。犹若阿难离城村不远有大厕满中粪。或有一人堕中没身不现。或有人作是念。怜愍之欲有饶益。欲拔济彼欲令安隐。在彼大厕上周旋视之。此人颇有不污处如毛发者。我持彼便拔出之。彼在大厕上周旋视彼人。无有一处不污如毛发者。而令彼人可拔济之。如是阿难。我不见禘婆达兜有一白法如毛发者。若有者。我不一向记禘婆达兜堕恶趣泥犁中住一劫难可救。是故阿难。我不见禘婆达兜有白法如一毛者。是故我一向记禘婆达兜堕恶趣泥犁中住一劫难可救。于是尊者阿难眼堕泪。又手向世尊白世尊曰。甚奇唯世尊。而今世尊一向记此禘婆达兜堕恶趣泥犁中住一劫难可救。如是阿难。如是阿难。我一向记此禘婆达兜堕恶。趣泥犁中住一劫难可救。汝阿难。当从如来听。分别大人根相当增上。于如来有信乐意欢喜生。于是尊者阿难叉手向世尊白世尊曰。今是世尊时善断时。唯愿世尊。为诸比丘说分别大人根相。从世尊闻已。此诸比丘当故阿难听。当善念之我当为说。唯然世尊。尊者阿难受世尊教。世尊告曰。此阿难。如来知一人意之所念。此人与善法俱不善法俱。此如来于后时知意之所念行。此人善法灭不善法生。此人善法灭得不善法。已有善根不断绝。于此善更当得善。如是此人为至意清净法。犹若阿难日欲出时。所有暗冥皆悉灭尽便得大明。于阿难意云何。彼日出已。欲至食时。所有暗冥皆悉灭。便有不明不。唯然世尊。如是阿难。如来知一人意之所念行。此人与善法俱不善法俱。彼如来于后时。知意之所念行。此人善法灭不善法生。此人善法灭得不善法。已有善根不断绝。当更得善法。如是此人至意清净法。犹若阿难有种子不坏不破不腐不割。不为风所中伤。安隐在器中。彼田居士。极平治耕犁田田已。下子着中。天随时雨润。于阿难意云何。宁多得种子不。唯然世尊。如是阿难。如来知一人意之所念行。此人与善法俱不善法俱。彼如来于后时。知其意之所念所行。此人善法灭不善法生。此人善法灭得不善法。已有善根不断绝。于彼善更得善。如是此人至意清净法。如是阿难。如来说大人根相。如是如来法法所趣等悉了知。复次阿难。如来知一人意之所念行。此人与善法俱不善法俱。此如来于后时知意之所念所行。此人善法灭不善法生。此人善法灭得不善法。已有善根不断绝。一切当断绝。如是此人有法断绝。犹若阿难下晡时日欲没。所有明皆悉灭而成闇冥。于阿难意云何。彼日没时。非是食时所明悉灭而成闇冥不。唯然世尊。如是阿难。如来知一人意所念所行。此人与善法俱不善法俱。彼如来于后时知意之所念所行。此人善法灭不善法生。此人善法灭得不善法。已有善根不断绝。彼一切皆当断绝。如是此人有法断绝。犹若阿难有种子不坏不破不腐不割。不为风所中伤。安隐着器中。彼田居士极平治田极耕犁田。已下种子着中。若天不随时雨润。于阿难意云何。宁多得种子不。不也唯世尊。如是阿难。如来知一人意之所念所行。此人与善法俱。此如来于后时知意之所念所行。此人善法灭不善法生。此人善法灭得不善法。有善根不断绝者。皆当断绝。如是此人有法断绝。如是阿难。如来说大人根相。如是如来法相。法相生等已知定。复次阿难。如来知一人意之所念所行。我不见彼人有白法如毛发者。此人一向满恶不善法着结。还有苦热之报受生老病死。如是此人身坏死生泥梨中。犹若阿难有种子坏破割风所中伤。不安隐着器中。彼田居士。不极耕地不极平治地。下种子者天下随时雨。于阿难意云何。宁得多种不。不也唯世尊。如是阿难。如来知一人意之所念所行。我不见此人有善法如毛发者。此人一向满恶不善法着结。还有苦热之报受生老病死。如是此人身坏已生泥梨中。如是阿难。如来说大人根相。如是如来法法相生等悉了知。于是尊者阿难叉手向世尊白世尊曰。唯世尊。已得此诸三种人。更可得有三种人。不可得说可于设不可得。阿难。世尊曰。此阿难。如来或知一人意之所念所行。此人与不善法俱善法俱。此如来于后时。知彼意之所念所行。此人不善法灭善法生。此人不善法灭得善法。已有不善根不断绝者。于此善法更当得善法。如是此人法当有灭。犹若阿难有火燃而燃自然而燃。或有人复着干草木着中者。于阿难意云何。宁多火不。唯然世尊。如是阿难。如来知一人意之所念所行。此人与不善法俱善法俱。此如来于后时。知彼意之所念所行。此人不善法灭善法生。此人不善法灭得善法。有不善根不断绝。于此不善法更当得不善。如是此人法当灭。如是阿难。如来说大人根相。如是如来知法法相生。定悉了知。复次阿难。如来知一人意之所念所行。此人与不善法俱善法俱。如来于后时。知彼意之所念所行。此人不善法灭善法生。此人不善法灭诸善法。已有不善根不断绝。一切皆当断绝。如是此人至竟清净法。犹若阿难有火燃而燃自然而燃。或有人取火着干地。或着石上。于阿难意云何。火宁多燃不。不也唯世尊。如是阿难。如来知一人意之所念所行。此人与不善法俱善法俱。此如来于后时。知意之所念所行。此人不善法灭善法生。此人不善法灭得善法。已有不善根不断绝。一切皆当断绝。如是此人至竟清净法。如是阿难。如来说大人根相。如是如来法法相生。等悉了知。复次阿难。如来知一人意之所念所行。我不见此人有黑行如毛发者。此人一向满善法善行善报。身与善处相应。如是此人现法应当般涅槃。犹若阿难有火灭凉冷无热。或有人以干草木着中者。于阿难意云何。宁得火不。不也唯世尊。如是阿难。如来知一人意之所念所行。我不见此人有黑行如毛发者。此人一向满善法行善报。如是此人现法应般涅槃。如是阿难。如来说大人根相。如是如来法法相生。等悉了知。此阿难。谓初三种人。彼一人有清净法。二种人有灭法。三种人身坏堕恶趣泥犁中。谓后三种人。彼一人有灭法。二种人有清净法。三种人见法应般涅槃。此阿难。我已说大人根相。如世尊应为弟子慈愍有饶益。我已为汝说。今当在静处。树下坐处。当禅思莫放逸。莫于后时变悔。是我所说是我教授。佛如是说。彼诸比丘闻世尊所说。欢喜奉行

佛说阿耨风经


佛说阿速达经

    No. 141 [No. 125(51.9), 142-143]

佛说阿速达经

        宋天竺三藏求那跋陀罗译

闻如是。佛在舍卫国告诸比丘。皆听我所言致难。父母生子养育哺乳。长大欲令见日月光。父母以天下万物示子。欲令知善恶。诸比丘。如是子以一肩负父。复以一肩负母。至寿竟乃止。复以天珍宝明月珠玉璧琉璃珊瑚。自生禽兽白珠。皆以着身上。尚未足报偿父母恩。父母喜杀生。子能谏止。父母令不复杀生。父母有恶心。子常谏止。令常念善无有恶心。父母愚痴少智不知经道。以佛经告之。父母贪狼嫉妒。子从顺谏之。父母不知善恶。子稍以顺告之。诸比丘。子当如是。为人作子。衣服欲好于父母。食欲甘于父母语欲高父母上。至死后当入地狱中。为人作子。当孝顺事父母持行如是者。死当生天上。诸比丘皆稽首俱闻善教

佛言。有大贤者优婆塞字速达。为子取妇。妇字玉耶。玉耶大婿富家女。不以姑妐之礼事速达。亦不敬其夫婿积数年。速达亦贤者优婆塞。不言不语。到佛所自责。我为子取妇。国中豪富家子。心大欢喜。今事我数年。憍慢自恣不以妇礼。愿佛明日自屈到我家。佛默然不应。默然不应者旦日欲往。明日佛到速达家其妇不出。佛以神化之。心喜乃出见佛。前为佛作礼。佛言。汝为人作妇。用何事夫婿。玉耶言。当以身事夫。佛言。妇人事夫有三恶四善。何等为三恶。一恶者。如与惰人共居不欲作事。骂詈至暮嗜美好斗。二恶者。如与怨家共居。不持一心向夫。不愿夫善。不愿夫成就。当愿夫死。三恶者。如与偷盗共居。不惜夫物但念欺夫。常欲自好不顺子孙。但念淫泆。如是死者。展转恶道中无有出时。是为三恶。何等为四善。一善者。妇见夫从外来。当如母见子。夫有急缓常欲身代之。二善者。妇事夫当如弟见兄。上下相承事。夫恶不以为恶。不念淫泆常随夫语。三善者。妇事夫当如朋友。相见辄相念。夫从他方来。当如见父兄。心中欢喜和颜向之。妇持心当如是。四善者。妇事夫当如婢。夫大骂亦不以为恶。捶击亦不以为剧。走使亦不以为劳苦。夫虽恶常念事善。当顾子孙。如是死者常生天上。亦于天上饶侍者。好衣珍宝常在身上。佛言。三恶四善。汝欲持何所事夫。玉耶言。妇人事夫不可用三恶。四善者可与共居。从今以去请如婢事大夫子。玉耶即膝行承事速达。以夫妇之礼事其婿

佛说阿速达经


佛说八关斋经

    No. 89 [No. 26(202), Nos. 87, 88]

佛说八关斋经

        宋居士沮渠京声译

闻如是。一时婆迦婆在舍卫城祇树给孤独园。尔时世尊告诸比丘。我今当说圣八关斋。谛听谛听。善思念之。我今当说。对曰。如是世尊。尔时彼比丘从佛受教。世尊告曰。于是比丘。若信族姓子族姓女。欲知圣八关斋。便教某甲当作是说。犹如阿罗汉。尽形寿不杀生。亦不教人杀生。无怨恨心当怀惭愧。有慈心愍一切众生。我字某名某。为阿罗汉所教。自今日始随意所欲不复杀生。无怨恨心常怀惭愧。有慈心愍一切众生。犹如阿罗汉。尽形寿不盗好施。亦不教人盗。常乐闲处。如是我字某名某。为阿罗汉所教。随意所欲不复盗窃。常怀惠施乐闲居处。犹如阿罗汉。尽形寿不习不净行。常修梵行清净无秽而自娱乐。如是我字某名某。为阿罗汉所教。自今已后不复淫劮。清净无秽犹如阿罗汉。尽形寿不妄语。常行审谛。最尊最贵。诸尊长为世所贵。如是我字某名某。为彼阿罗汉所教。自今已后更不复妄语。亦不教人使习妄语。当行审谛。为世尊长不行妄语。犹如阿罗汉。亦不饮酒。如是我字某名某。自今已后随意所欲亦不饮酒。亦不教人使饮酒。犹如阿罗汉。尽形寿不犯斋。随时食。如是我字某名某。今一日一夜随意所欲亦不犯斋。亦不教人使犯斋。随时食。犹如阿罗汉。尽形寿不于高好床坐。如是我字某名某。今一日一夜不于高广床坐。亦不教人使坐。犹如阿罗汉。尽形寿不习歌舞戏乐。亦不着纹饰香熏涂身。今一日一夜不习歌舞戏乐。亦不着纹饰香熏涂身。如是修行圣八关斋。于是八关斋中功德不可限量。言有尔所福尔所功德尔所福报。如是众多福不可称计。诸比丘。譬如五大流水皆同一处。所谓恒伽谣婆奴新头阿脂耶婆提摩弃。彼水所流处不可限量。言有尔所水有尔所瓶水。有尔所千瓶百千瓶水。如是圣八关斋福不可称量。言有尔所福尔所功德尔所果报。此大福不可称计。尔时诸比丘闻佛所说。欢喜奉行

佛说八关斋经


佛说八正道经

    No. 112 [No. 99(784-785)]

佛说八正道经

        后汉安息国三藏安世高译

闻如是。一时佛在舍卫国祇树给孤独园。佛告诸弟子。听我说邪道亦说正道。何等为邪道不谛见不谛念不谛语不谛治不谛求不谛行不谛意不谛定。是为道八邪行

何等为道八正行。一者谛见。谛见为何等。信布施信礼信祠信善恶行自然福信父母信天下道人信求道信谛行信谛受。今世后世自黠得证自成。便相告说是为谛见

第二谛念为何等。所意弃欲弃家不嗔恚怒不相侵。是为谛念

第三谛语为何等。不两舌不传语不恶骂不妄语。是为谛语

第四谛行为何等。不杀盗淫。是为谛行

第五谛受为何等。是闻有道弟子法求不可非法。饭食床卧病瘦正法求不可非法。是为谛受

第六谛治为何等。生死意共合行所精进行出力因缘行。乃精进不厌意持。是为谛治

第七谛意为何等。生死行合意念向意念不妄不共意求。是名为谛意

第八谛定为何等。生死意合念止相止护已止聚止。不可为。不作所有罪。不堕中庭。是名为谛定

比丘。所有道弟子。当受是八种行谛道。如说行可得道八行觉。谛见者信布施后世得具福。信礼者见沙门道人作礼福。信祠者悬缯烧香散花然灯。信所行十善是为自然得福。信父母者信孝顺。信天下道人者喜受经。信求道者为行道。信谛行者断恶意。信谛受者不犯戒。今世后世自黠为得黠。能教人得证。自成者能成人。能成他人便相告说。是名为谛见知。如是便自脱亦脱他人

第二谛念所意起者为失意。欲弃家者为念道。不嗔恚怒者为忍辱。不相侵者当正意

第三谛语者。不恶骂不犯口四过。但说至诚道品谛要

第四谛行者不杀盗淫而行诚信

第五谛不堕贪者。但求一衣一食为贱医

第六谛治者为向三十七品经

第七谛意者日增三十七品经不离意

第八谛止者不忘因缘。止者常还意护。已止者一切无所犯。聚止者得福道。佛说如是。皆欢喜受

佛说八正道经


佛说白衣金幢二婆罗门缘起经

    No. 10 [No. 1(5), No. 26(154)]

佛说白衣金幢二婆罗门缘起经卷上

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

如是我闻。一时世尊。在舍卫国故废园林鹿母堂中。是时彼处。有白衣金幢二婆罗门。去佛近住。乐求出家。成苾刍相

尔时世尊。日后分时。自房而出。诣鹿母堂。旋复经行。时白衣婆罗门。见佛世尊诣鹿母堂旋复经行已。即谓金幢婆罗门言。金幢。世间嬉戏。诸所乐法悉是悉戏论。我虽所作。竟无其实。若身若心。旋生懈倦。以其身心有懈倦故。即起失念。此失念因。即是无常。是不坚牢。是不究竟。是散坏法。汝今不应如是修作戏乐法者。谓即施设事火之法。金幢婆罗门言。汝云何知。白衣答言。我从尊者瞿昙所闻。而彼瞿昙。有大辩才。善知是义。彼所说言。事火之法。谓从古仙之所传习。乃至所有事火法教。彼亦皆知。彼有一类仙人。于沙门婆罗门所。起过失意。故作火事。其过失者。谓互相憎嫉。伺求其短。由此互起过失因故。而诸有情。寿命灭没。又复有情。于别界中。寿命尽已。而来生此。若能清净。舍家出家。若行增修。真实相应。正善作意。如其色心。入三摩地。随等引心。即能记念。彼宿住事。是等有情。不乐互相憎嫉伺短。由不起彼过失因故。是即常住。是即坚牢。是即究竟。是不散坏法。若复有情。互相伺短。由彼互起过失因故。是即无常。是不坚牢。是不究竟。是散坏法。是故诸婆罗门。不应如是修作。勿起过失意。施设事火法。金幢。汝可知不此佛世尊。日后分时。自房而出。诣鹿母堂。旋复经行。汝今可能同。我往诣佛世尊所。头面礼足。佛经行时。随从经行。彼佛世尊。必为我等。随宜说法。时金幢婆罗门言。善哉我往

尔时白衣金幢二婆罗门。互言议已。同诣佛所。到已俱时头面礼足。随佛经行

尔时世尊。告白衣金幢二婆罗门言。汝等当知。诸婆罗门。自谓了达三明。名称上族。种姓清净。从事火天胜族中生。父净母净。善生善种。乃至七世。父母尊高。种族殊胜。无罪无谤。是等皆因种姓净故。又谓洞达明了五种记论。一本母法等究竟三明。二诸物定名。三该吒婆那。四文字章句。五戏笑妙言。是等记论。诸围陀典。本师婆罗门。悉善了知。白衣诸婆罗门。于三明中。岂无轻毁凌辱及讥谤邪。白衣金幢二婆罗门。俱白佛言。世尊。诸婆罗门。于三明中。云何得无轻毁凌辱及诸讥谤。而婆罗门。三明典中。作如是言。诸婆罗门。如是清净。是真婆罗门。是梵王子。清净口生。梵王种类。梵王所化。梵王所授。是故诸婆罗门。如是清净。是真婆罗门。世尊。而我白衣金幢。亦以眷属所缠。不得解脱。减失善法。增长恶法。世尊此亦是为我婆罗门三明典中轻毁凌辱讥谤等事。佛告白衣金幢二婆罗门言。汝等当知。诸婆罗门。于三明中。所招轻毁及讥谤者。为以婆罗门有如是言。诸婆罗门。如是清净。是真婆罗门是梵王子。清净口生。梵王种类。梵王所化。梵王所授。是故诸婆罗门。如是清净。是真婆罗门。白衣。彼诸婆罗门。虽作是说。返为破坏。劣弱自身而复损失。彼婆罗门。所破坏者。为以不实起诸执着。返于正法而生诃厌。由是即起互相诤论。何以故。白衣。或有婆罗门。谓所生时。时分别异。胎中亦异。执彼所见。生时异故。乃为清净。而诸婆罗门。亦同如是清净所生。是故作如是言。诸婆罗门。是梵王子。清净口生。梵王种类。梵王所化。梵王所授。是故诸婆罗门。如是清净。是真婆罗门。白衣。当知有四种类。即为四族。何等为四。所谓刹帝利族。婆罗门族。毗舍族。首陀族。白衣。于是四族中。造黑业者。感黑业报。非胜所作。智者诃厌。死堕恶趣。又四族中。有造白业者。感白业报。是胜所作。智者称赞。死生天趣。白衣。云何黑业。所谓杀生偷盗邪染妄言绮语两舌恶口贪嗔邪见。此是黑业。云何白业。谓不杀生不偷盗不邪染不妄言不绮语不两舌不恶口不贪不嗔正见。是此白业

复次白衣。汝勿起是意。谓杀生等。此诸黑业。感黑业报。非胜所作。智者诃厌。彼刹帝利毗舍首陀。诸族类中。皆有是事。而婆罗门。独无是事。白衣金幢二婆罗门白佛言。世尊。云何作此说。是事不然。若造黑业者。感黑业报。诸刹帝利婆罗门毗舍首陀。皆有是事。而婆罗门。何独无邪

佛言。白衣。汝又勿起是意。谓诸黑业。婆罗门无。余三族有。此说即为三明典中相应之语。以婆罗门是梵王子。清净口生。梵王种类。梵王所化。梵王所授。本生清净。故是真婆罗门

白衣。汝又勿起是意。若四族中皆有黑业。此说即为三明典中不相应语。复次白衣。汝勿起是意。谓不杀生等。此诸白业。感白业报。是胜所作。智者称赞。彼刹帝利毗舍首陀。诸族类中。皆无是事。而婆罗门。独有是事。白衣金幢二婆罗门白佛言。世尊。云何作此说。是事不然。若造白业者。感白业报。诸刹帝利婆罗门毗舍首陀。皆有是事。而婆罗门。何独有邪

佛言。白衣。汝又勿起是意。谓诸白业。婆罗门有。余三族无。此说即为三明典中相应之语。以婆罗门是梵王子。清净口生。梵王种类。梵王所化。梵王所授。本生清净。故是真婆罗门

白衣。汝又勿起是意。若四族中。皆有白业。此说即为三明典中不相应语。复次白衣。汝勿起是意。谓刹帝利毗舍首陀。诸族类中。造杀生等诸黑业故。身坏命终。堕于地狱。而婆罗门。独无是事。白衣金幢二婆罗门白佛言。世尊。云何作此说。是事不然。诸刹帝利婆罗门毗舍首陀。造黑业者。身坏命终皆堕地狱。而婆罗门。何独无邪

佛言。白衣。汝又勿起是意。谓造黑业。堕于地狱。婆罗门无。余三族有。此说即为三明典中相应之语。以婆罗门是梵王子。清净口生。梵王种类。梵王所化。梵王所授。本生清净。故是真婆罗门

白衣。汝又勿起是意。若四族中。有黑业故。皆堕地狱。此说即为三明典中不相应语

复次白衣。汝勿起是意。谓造不杀生等诸白业故。身坏命终。生于天趣。彼刹帝利毗舍首陀。皆无是事。而婆罗门。独有是事。白衣金幢二婆罗门白佛言。世尊。云何作此说。是事不然。诸刹帝利婆罗门毗舍首陀。造白业者。身坏命终。皆生天趣。而婆罗门。何独有邪。佛言。白衣。汝又勿起是意。谓造白业生于天趣。婆罗门有。余三族无。此说即为三明典中相应之语。以婆罗门是梵王子。清净口生。梵王种类。梵王所化。梵王所授。本生清净。故是真婆罗门

白衣。汝又勿起是意。若四族中。有白业故。皆生天趣。此说即为三明典中不相应语。复次白衣。我向所说。是等法中。若善若不善若黑若白。若有罪若无罪。若净分若染分。若胜若劣。若宽若狭。如是诸法。随应转时。诸婆罗门。一向坚执。我说是人真实痴者。以自识心。而为知解。白衣。又诸婆罗门。或起种姓言论。或族氏言论。或自教言论。又起是意。他人所应。为我设座。汲水献供。前起承迎。合掌问讯。我即不应。于其他人。作如是事。起是意者。我说是人不见正法

复次白衣。或有沙门。或婆罗门。计着种姓族氏言论。或复计着自教言论者。我说此为非真出离沙门。非真出离婆罗门。白衣。或有沙门。或婆罗门。不计着彼种姓言论。亦不计着族氏言论。又不计着自教言论。我说此为真得出离正了知者沙门婆罗门

复次白衣。彼憍萨罗主胜军大王。见释种子沙门瞿昙。从释族中。舍家出家。彼胜军王。于其释子。欢喜慰安。恭敬礼拜前起承迎。合掌问讯。白衣。彼憍萨罗主胜军大王。于佛如来。欢喜慰安。恭敬礼拜。前起承迎。合掌问讯者。其王不以沙门瞿昙是高胜族。王亦不起。高胜族意。不以沙门瞿昙相好端严。王亦不起相好之意。不以沙门瞿昙有大名称。王亦不起名称之意。由此应知。法尔如是。白衣。是法本来。最上最大。最极高胜。如是正见。诸法本母。是即增上。毕竟归趣。复次白衣。若人于我。安住正信。是人即得坚固增长。根本出生。不坏净信。何以故。谓若沙门。若婆罗门。若天魔梵。三界一切。悉是我子。皆同一法。而无差别。正法口生。同一法种。从法所化。是真法子。白衣。或有问言。汝等一切。各各父母。种姓族氏。何故弃舍。返作是言。我等皆是。沙门释子。白衣当知。法尔如是。是法本来。最上最大。最极高胜。如是正见。诸法本母。是即增上。毕竟归趣

佛说白衣金幢二婆罗门缘起经卷上佛说白衣金幢二婆罗门缘起经卷中

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

复次白衣。过极久远。此界坏时。当界有情。还复往生光音天中。过极久远。此界成时。别界有情。光音天殁。而来生此。是诸有情。各有身光。清净皎洁腾空而行。随欲能往。适悦快乐。如意自在。以彼有情身有光故。世界尔时。日月光明悉不出现。以其日月光不现故。星亦不现。星不现故。宿亦不现。宿不现故。亦不分别昼夜殊异。以其不分昼夜异故。年月日时。亦无差别。亦复不分男女形相。尔时有情。法尔自然。身光互照

复次白衣。彼时大地大水涌现。色如酥乳。味如甘蔗。又或如蜜。香美细妙。为人所食。资益诸根。其名地味。时一有情。于是地味。极生爱乐。举以指端。用尝其味。余诸有情。见已亦然。起希欲想。亦以指端。举尝其味。随生爱乐。尔时有情。既于地味。极生爱乐。而为所食。资养支体。由多食已。诸有情身。渐觉坚实。旋复粗重。以粗重故。不能腾空。随欲而往。身光隐没。身光没故。尔时大地。皆悉冥暗。世间乃有日月出现。日月现故。星宿亦现。始分昼夜。既分昼夜。即有年月日时差别

复次白衣。彼时有情。初食地味。其味久时。为世资养。以彼有情贪食多者。色相瘦弱。若食少者。色相充实。时充实者。见瘦弱者。不知其故。乃作是言。汝是瘦弱者。我是充实者。由此乃起憍慢之想。以是缘故。地味隐没。尔时有情。见彼地味既隐没已。咸唱是言。苦哉苦哉。今此地味。何故隐没

复次白衣。地味既没。地饼复生。色如餐那迦。味如甘蔗。又或如蜜。香美细妙。为人所食。彼时有情。次食地饼。久为资养。以彼有情贪食多者。色相瘦弱。若食少者。色相充实。时充实者。见瘦弱者。不知其故。乃作是言。汝是瘦弱者。我是充实者。由此乃起憍慢之想。以是缘故。地饼隐没。尔时有情。见彼地饼既隐没已。咸唱是言。苦哉苦哉。今此地饼。何故隐没

复次白衣。地饼既没。林藤复生。如迦笼嚩迦枝有四种色。味如甘蔗。又或如蜜。香美细妙。为人所食。彼时有情。后食林藤。久为资养。以彼有情贪食多者。色相瘦弱。若食少者。色相充实。时充实者。见瘦弱者。不知其故。乃作是言。汝是瘦弱者。我是充实者。由此乃起憍慢之想。以是缘故。林藤隐没。尔时有情。见彼林藤既隐没已。咸唱是言。苦哉苦哉。今此林藤。何故隐没。白衣。如今时人。或有苦法。当触恼时。亦唱是言。苦哉苦哉

复次白衣。林藤既没。香稻复生。而此香稻。无糠无秕。妙香可爱。依时成熟。旦时刈已。暮时还生。暮时刈已。旦时还生。取已旋活。中无间绝。旦暮二时。取其香稻。但为资养。不知本因。彼时有情。而竞贪食。以是缘故。身转粗重。乃有男女二相差别。由此有情互起憎爱。以憎爱故。互相毁谤。又复渐起互相染着。此染着因。为过失本。又诸有情。由毁谤故。乃以杖木瓦石。互相打击。于是世间乃生非法及不正行。白衣。如今世人。以其童女。饰以众华。严诸妙服。求其异姓而用妻之。设此非法以为正法。然于其义。都不能知。彼时有情。亦复如是。过去正法今为非法。过去律仪为非律仪。如是渐生诸非法行。由起非法行故。渐生逼迫。减失厌离。旋增懈堕。或于一日二日三日乃至一月。不住家中。不营家业。游行旷野。覆藏过非。时有一人。性懒惰故。不能依时。往取香稻。乃作是念。我今何故受斯苦恼。旦时旦时去取香稻。暮时暮时还复往取。我今若能一日一往。并取旦暮二时香稻。岂非善邪。作是念已。即往并取二时香稻。复次白衣。时别一人来相谓言。汝今同我往取香稻。懒惰者言。汝怛自往。我已取来旦暮二时所食香稻。时来唤者乃作是念。日取二时所食香稻。既为善者。我今何不一往并取二日三日所食香稻。作是念已即往并取。复次白衣。时又一人来相谓言。汝今同我往取香稻。前人答言。汝但自往。我已取来二日三日所食香稻。其人尔时。乃作是念。一往并取二日三日所食香稻。既为善者。我今何不一往并取四日五日所食香稻。作是念已。即往并取

复次白衣。初取香稻。无糠无秕香美妙好。一懒惰者。而为因故。其后渐次。展转多取。乃为贮积。充已受用。尔时香稻渐生糠秕。旦时刈已暮时不生。暮时刈已旦时不生。不复还活。不知其因。彼诸有情。即共集会。互相议言。我等初时。各有身光腾空而行。快乐自在。以身光故。日月星宿。光明不现。亦不分别昼夜殊异。年月日时亦无差别。亦复不分男女形相。法尔有情身光互照。是时大地大水涌现。色如酥乳。味如甘蔗。又或如蜜。香美细妙。为人所食。资益诸根。其名地味。时一有情。见极生爱。举以指端。用尝其味。余诸有情。见已亦然。皆尝其味。咸生爱乐。我等尔时。用为所食。资养支体。于是地味。贪食既多。我等身支。渐觉粗重。以是缘故。不能腾空随欲而往。身光隐没。由是世界皆悉冥暗。尔时乃有日月星宿。光明出现。始分昼夜。年月日时。亦有差别。是时地味。我等所食。久为资养。贪食多者。色相瘦弱。若食少者。色相充实。时充实者。见瘦弱者。起憍慢想。以是缘故。地味隐没。地饼复生。甘美细妙。色香具足。我等所食。久为资养。贪食多者。色相瘦弱。若食少者。色相充实。时充实者。见瘦弱者。起憍慢想。以是缘故。地饼隐没。林藤复生。甘美细妙。色香具足。我等所食。久为资养。贪食多者。色相瘦弱。若食少者。色相充实。时充实者。见瘦弱者。起憍慢想。以是缘故。林藤隐没。香稻复生。尔时香稻。无糠无秕。妙香可爱。旦时刈已暮时还生。暮时刈已旦时还生。我等所食。但为资养。不知本因。贪食既多。滓秽旋碍。尔时乃有男女相异。后起憎爱。互相毁谤。又复渐生互相染着。此染着因。为过失本。我等尔时。互毁谤故。杖木瓦石。互相打击。于是世间。乃生非法。起非法故。渐生逼迫。减失厌离。旋增懈惰。一日二日乃至一月。不住家中。不营家业。游行旷野。覆藏过非。时有一人。性懒惰故。不能依时往取香稻。乃作是念。我今何故受斯苦恼。旦时旦时去取香稻。暮时暮时还复往取。我今宜应一日一往并取旦暮二时香稻。作是念已。即往并取。时别一人。来相谓言。汝今同我。往取香稻。懒惰者言。汝但自往。我已取来二时香稻。其人尔时。乃作是念。二时香稻取为善者。我今一往。当取二日三日香稻。作是念已。即往并取。时又一人。来相谓言。汝今同我。往取香稻。前人答言。汝但自往。我已取来三日香稻。其人尔时。乃作是念。三日香稻取为善者。我今一往。当取四日五日香稻。作是念已即往并取。汝等当知。初取香稻。无糠无秕。后渐多取。以为贮积。尔时香稻。渐生糠秕。旦时刈已暮时不生。暮时刈已旦时不生。不复还活。不知其因。我等今时。宜应普以一切地界。均布分擘。各为齐限。此是汝地界。此是我地界。彼诸人众。互相议已。即分地界。立为齐限

佛言。白衣。尔时人众。分地界已。时有一人。往取香稻。艰难所得。即作是念。我今云何能得所食。云何令我养活其命。我今自分香稻。将尽他界。虽有然彼不许。我今须往盗其少分。作是念已。以己香稻。密固护之。即往他界。窃取香稻。其主见已。告盗人言。咄汝盗人。何故来此。窃我香稻。盗人答言。我不如是。不曾取汝界中香稻

复次前人。于第二时。往取香稻。亦复难得。又生前念。我今云何能得所食。云何令我养活其命。我今自分香稻。将尽他界。虽有然彼不许。我今须往盗其少分。作是念已。以己香稻密固护之。即往他界。窃取香稻。其主复见。于第二时。还来盗已。又复告言。咄汝盗人。何故复来。窃我香稻。盗人答言。我不如是。不曾取汝界中香稻

佛说白衣金幢二婆罗门缘起经卷中佛说白衣金幢二婆罗门缘起经卷下

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

复次白衣。前人又于第三时中。往取香稻。亦复难得。乃作是念。我今云何能得所食。云何令我养活其命。我今自分香稻。将尽他界。虽有然彼不许。我今于三盗其少分。作是念已。以己香稻。密固护之。即于他界。而兴盗窃。其主见彼于三来此兴盗窃已。心生嗔恚。复作是言。咄汝盗人。何故于三来此盗窃。即捉双手。举杖以打。盗人被打。叫呼啼泣。世间尔时。乃生非法。诸不正行。由此而兴。杖捶之名。是初建立。因彼偷盗。乃生嗔恚苦恼等事。是为非法。非法生故。不正行兴。由此乃有三不善法。首初建立。所谓偷盗妄言杖捶

复次白衣。尔时人众。见是事已。又复集会。共相议言。我等初时。身有光明。随欲自在。以身光故。日月星宿。悉不出现。不分昼夜。年月日时。亦无差别。尔时大地大水涌现。其名地味。我等食之。久为资养。乃至最后。我等自起不善法故。地味隐没。地饼复生。取以食之。久为资养。乃至最后。我等自起不善法故。地饼隐没。林藤复生。取以食之。久为资养。乃至最后。我等自起不善法故。林藤隐没。香稻复生。无糠无秕。取以食之。久为资养。乃至最后。我等自起不善法故。彼香稻中乃生糠秕。旦时刈已暮时不生。暮时刈已旦时不生。不复还活。不知其因。我等尔时。即以香稻。均分地界。分地界已。时有一人。往取香稻。艰难而得。乃于他界。而兴盗窃。其主见已。告盗人言。咄汝盗人。何故来此。而为盗窃。盗人答言。我不如是。不曾窃汝界中香稻。复次前人。第二第三。窃取香稻。亦复如是。其主见已。乃生嗔恚。复作是言。咄汝盗人。何故于三来此盗窃。即捉双手。举杖以打。盗人被打。叫呼啼泣。世间尔时。乃生非法。诸不正行。杖埵之名。由此而兴。三不善法。最初建立。所谓偷盗妄言杖捶。我等今时。宜共选择色相具足有大威德大智慧者。立为田主。我等诸人。自界香稻。各各当分。一分与彼。是人平正。应调制者。即调制之。应摄受者。即摄受之。善护地方及护人众。我等应当各各承禀。时诸人众参议成已。即共选择色相具足有大威德大智慧者。立为田主。而作主宰。众皆承禀

佛言。白衣。尔时田主。众许立故。由是名为众许田主。此田主名。最初堕于文字数中。又于地界。善作守护。为主宰故。名刹帝利。此刹帝利名。第二堕于文字数中。又能于众善出和合慰安语故。名慰安者。此慰安者即名为王。此王之名。第三堕于文字数中。此时世间。初始建立。刹帝利境界。白衣当知。若此若彼。诸有情类。若同若异。若法若非法。虽有差别。法尔自然。最上最胜。最极高大。见如是法。如是法生。增上归趣

复次白衣。彼时众中。后有一人。见不实法。逼迫减失。旋生厌离。弃在家法。乃于旷野寂静之处。构立草庵。系心一处。修禅寂止。至日暮时。为饮食故。入聚落中。又至旦时。为饮食故。还入聚落。余诸人众。见是人已。乃起思念。今此人者。见不实法。逼迫减失。旋生厌离。弃在家法。乃于旷野寂静之处。构立草庵。系心一处。修禅寂止。此乃名为修禅行者。后又立名愦闹之者。后又立名修禅愦闹者。后又立名作教授者。后又立名造不善业者

复次白衣。彼时众中。又一类人。初修禅已。后复还起作意思惟。止聚落中。设其场界。聚以学徒。教授典章。余诸人众。见是人已。互相谓言。此一类人。初于旷野。修禅寂止。后复还起作意思惟。止聚落中。设其场界。聚以学徒。教授典章。此乃不名为修禅者。是时立名为教授者。又名多说婆罗门。此婆罗门名。最初堕于文字数中。由是世间。乃有婆罗门一类境界。白衣当知。若此若彼。诸有情类。若同若异。若法若非法。虽有差别。法尔自然。最上最胜。最极高大。见如是法。如是法生。增上归趣

复次白衣。彼时众中。又一类人。广布田种。施作农事。养活其命。以彼营作田种事故。名为毗舍。此毗舍名。最初堕于文字数中。山是世间。乃有毗舍一类境界。白衣当知。若此若彼。诸有情类。若同若异。若法若非法。虽有差别。法尔自然。最上最胜。最极高大。见如是法。如是法生。增上归趣

复次白衣。彼时众中。又一类人。巧伪渐生。营杂恶事。名为首陀。此首陀名。最初堕于文字数中。由是世间。乃有首陀一类境界。白衣当知。若此若彼。诸有情类。若同若异。若法若非法。虽有差别。法尔自然。最上最胜。最极高大。见如是法。如是法生。增上归趣

复次白衣。彼刹帝利族中。有出离者。厌恶逼迫。生老病死。忧悲苦恼。艰危灾患故。舍家出家。即我沙门。最初得名此沙门者。刹帝利族中。如是修作已。彼婆罗门毗舍首陀亦复如是。若能厌恶逼迫。生老病死。忧悲苦恼。艰危灾患故。舍家出家。悉为沙门。而无差别。由此世间。乃有沙门一类境界。最初建立。白衣当知。若此若彼。诸有情类。若同若异。若法若非法。虽有差别。法尔自然。最上最胜。最极高大。见如是法。如是法生。增上归趣

佛言。白衣。由是次第。有五类境界。首初于此世间建立。所谓刹帝利境界。婆罗门境界。毗舍境界。首陀境界。沙门境界。于此五中。而沙门者。最尊最上。广大名称。无复过上。白衣。譬如高峰。极为高峻。或有群牛。周行彼峰。一切能往。欲奔其顶。竟不能到。而彼峰顶。法尔自然。最上最大。最极高显。彼五境界。亦复如是。而沙门境界。法尔自然。于诸世间。最上最大。最极高显。无复有上

复次白衣。彼刹帝利族中。有造身不善业及彼语意不善业已。起邪见者。身坏命终堕于恶趣。地狱中生。而婆罗门毗舍首陀。诸族亦然。有造身不善业及彼语意不善业已。起邪见者。身坏命终。堕于恶趣。地狱中生。沙门亦然。有造身不善业及彼语意不善业已。起邪见者。身坏命终。堕于恶趣。地狱中生。复次白衣。彼刹帝利族中。有造身杂业及彼语意诸杂业已。起杂见者。身坏命终。生于人中。而婆罗门毗舍首陀。及彼沙门。诸类亦然。有造身杂业及彼语意诸杂业已。起杂见者。身坏命终。生于人中

复次白衣。彼刹帝利族中。有造身善业及彼语意诸善业已。身坏命终。生于天界。而婆罗门毗舍首陀。及彼沙门。诸类亦然。有造身善业及彼语意诸善业已。身坏命终。生于天界

复次白衣。彼刹帝利。修身语意诸善业已。而起正见。于四念处。安住正心。如理修习七觉支已。自能证悟彼涅槃界。而婆罗门毗舍首陀。及彼沙门。诸类亦然。修身语意诸善业已。而起正见。于四念处。安住正心。如理修习七觉支已。自能证悟彼涅槃界

复次白衣。彼最初时。大梵天王。说伽陀曰

  刹帝利族人中尊　　种姓真实复清净
  三明诸行悉周圆　　为人天中胜尊者

白衣。彼大梵天王所说伽陀。深为善说。为善歌咏。此语诚实。非妄说者。何以故。我亦宣说。刹帝利族。为人中尊。种姓真实。又复清净。三明诸行。皆悉圆满。于人天中。是尊胜者

尔时白衣金幢二婆罗门。合掌恭敬。前白佛言。世尊。我等昔时愚痴。所覆不自开晓。譬如伛者。复如痴者。又如冥暗。一切所向。不能通达。我等今日。蒙佛世尊教示义分别显说。豁然醒悟。如伛者得伸。痴者开导冥暗得炬。今日已往。誓归依佛。归依正法。归依僧伽。近事世尊。乃至尽寿。奉持佛法。如护身命。常具惭愧。悲愍有情。下至蝼蚁。起护念想。我今随佛出家。受具足戒

尔时世尊。告苾刍众言。诸苾刍。今此白衣金幢二婆罗门。归佛出家。汝诸苾刍。当为彼等受具足戒。时诸苾刍。如佛教敕。即为彼等受具足戒。白衣金幢二婆罗门。于刹那间。成苾刍相。戒行具足

是时尊者白衣金幢二苾刍。专注一境。离诸散乱。清净身心。趣求正理。即得天眼宿住漏尽三明。具三明已。是正知者。闻所说法。得大利益

佛说白衣金幢二婆罗门缘起经卷下


佛说本相猗致经

    No. 36 [No. 26(51), No. 37]

佛说本相猗致经

        后汉安息国三藏安世高译

闻如是。一时佛在舍卫国祇树给孤独园。佛便告比丘。本有爱不见不了。今见有从有爱。设是本有爱无有今为有。今见分明。从是本因缘。令致有爱。有爱比丘从致有本。不为无有本。何等为比丘从有爱致本。谓为痴

痴亦比丘有从致本不为无有本。何等为比丘痴有本从致。谓为五盖

五盖比丘亦从有本致。不为无有本。何等为比丘五盖从有致。谓为三恶行。三恶行比丘亦有本从致。不为无有本。何等为比丘三恶行本从致。谓为不摄根

不摄根比丘亦有本从致。不为无有本。何等为比丘不摄根从致。谓非本念故

非本念比丘亦有本从致。不为无有本。何等为比丘非本念从致。谓不信故

不信比丘亦有本从致。不为无有本。何等为比丘不信本从致。谓恶非法闻故

非法闻比丘亦有本从致。不为无有本。何等为比丘非法闻本从致。谓非贤者人事

非贤者亦有本从致。不为无有本。何等为比丘非贤者从致。谓非贤者人共会乐

如是比丘已不贤者聚会满。令不贤者事满。已不贤者事满。令非法满。已非法满。令不信满。已不信满。令非本念满。已非本念满。令不摄根满。已不摄根满。令三恶行犯法满。已三恶行犯法满。令五盖满。已五盖满。令痴满。已痴满。令有世间爱满。如是爱乐满稍转稍转猗增有

度世智慧解脱亦有本。不为无有本。何等为度世智慧解脱本。谓七觉意为本

七觉意从有本。不为无有本。何等为七觉意从有本。谓为四意止

四意止从有本。不为无有本。何等为比丘四意止从有本。谓三清净行

三清净比丘亦有本从行。不为无有本。何等为比丘三清净有本。谓为守摄根

守摄根亦有本。不为无有本。何等为比丘守摄根有本。谓为本念故

本念比丘亦有本。不为无有本。何等为比丘本念本。谓为信本

信本比丘亦有本。不为无有本。何等为比丘信本有本。谓闻法经本

闻法经亦有本。不为无有本。何等为闻法经本。谓事贤者本

事贤者亦有本。不为无有本。何等为事贤者有本。谓贤者聚本

如是比丘。聚贤者能得事贤者。已事贤者。便闻法言。已闻法言。便致信本。已致信本。便得念本。已得念本。便摄守根。已摄守根。便得三清净。已有三清净。便得四意止。已得四意止本。便有七觉意。已有七觉意。便有无为解脱得度世。如是解脱度世。转转本。令得度世。佛说如是。弟子受行

佛说本相猗致经


佛说鞞摩肃经

    No. 90 [No. 26(209)]

佛说鞞摩肃经

        宋天竺三藏求那跋陀罗译

闻如是。一时婆伽婆。在舍卫城祇树给孤独园。于是鞞摩肃(姓也)异学。中食后行彷徉而行至世尊所。到已白世尊曰。唯瞿昙。形色极无上妙。此迦旃延。云何为色妙。此瞿昙。谓色妙极妙。更无有妙最胜者。最妙最好彼色最妙。彼色最上最好。犹若迦栴延。有人作是说。人中有妙者我欲淫之。或有作是言。汝谓此人中妙者。字是姓是像是。若长若短若中。若端正不端正。若白黑。若刹利女婆罗门女。居士女工师女。东方南方西方北方。问已不能报。汝不知不见。谓此人中妙至北方。而言欲淫。此迦旃延。汝所言彼色为最妙。彼色为最上彼色无上。问色已不能知。犹若瞿昙。阎浮檀金。巧工师子极磨治净着白器中。形色极妙。色有所照。是故瞿昙。我作是说。色为最妙色为最胜。彼色为最胜彼色无上彼色最上。是故迦旃延。我还问汝。随所思还报之。于迦旃延意云何。此阎浮檀金巧师子极磨治净。着白器中形色有照。谓此即照虫于闇冥时。色妙色有所照。谁光最胜最上最妙最好说。此瞿昙。即照虫于阎浮檀金。光明最胜最上最好最妙说。于迦旃延意云何。即照虫于闇冥时光明有所照。谓油灯明于闇冥时。光明有所照。谁光明最胜最妙最好最上。唯瞿昙。油灯光明。于即照虫。光明最胜最上最妙最好。于迦旃延意云何。谓油灯光明。于夜闇冥有所照。谓此大火积。于夜闇冥光明有所照。谁光明最胜最上妙好。唯瞿昙。火积光明于油灯光明最胜上妙好。于迦旃延意云何。谓火积于闇冥时光明有所照。谓星过夜半天晴无云曀。光明有所照。谁光明最胜上妙好。唯瞿昙。星光明于火积。光明最胜上妙好。于迦旃延意云何。谓星过夜半已天晴无云蔽。光明有所照。谓月夜欲半天无云蔽。光明有所照。谁光明最胜上妙好。唯瞿昙。月光明于星光明。最胜上妙好。于迦旃延意云何。谓月夜欲半天晴无云蔽。光明有所照。谓日于夏时。日中光明有所照。谁光明最胜上妙好。唯瞿昙。日光明于月光明。最胜上妙好。此迦旃延。彼多有天诸谓如是威神。极有所能光明所不及。我本在中坐。本在中有所说。我不作是说。光明最胜光明最上光明最妙。汝迦旃延。谓即照虫光明最下最不如而说言是最上最胜最妙耶。问光明已而不能知。于是鞞摩肃异学。被世尊面责。默然住无有言。身面污回。面无言默然住。于是世尊。而责鞞摩肃已。还欲令言。告鞞摩肃异学曰。复次迦旃延。有五姓欲爱念爱色近淫染着。眼知色耳知声鼻知香舌知味身知细滑。此迦旃延。或有爱色。或有不爱色。谓或有一于色欢喜具满。喜意所念亦满。于彼色于余色。不欲不思。不欲得不愿求。是彼色最为妙最为上。此迦旃延。或有一爱声香味细滑。或有一不爱滑。或有一细滑者欢喜具满。喜意所念亦满。于彼细滑更余细滑。不欲不思。不欲得不愿求。是彼细滑最上最妙。于是鞞摩肃异学叉手向世尊。白世尊曰。甚奇瞿昙。而沙门瞿昙无量方便。为我说淫乐求淫乐。犹若瞿昙。草木因火然。火因草木然。如是我沙门瞿昙。以无量方便说于淫。说淫乐求淫乐止。迦旃延。汝为不善于此长夜作异见作异忍作异欲作异求。我此所说等与等知其义。此迦旃延。我弟子诸比丘。晨起及暮常不眠卧。常行讲论必成等道。具足分别生得尽。梵行已成所作已办。名色已有知如真。我此所说等与等知其义。于是鞞摩肃异学。于世尊极嗔恚。极怀恨不欢喜。说世尊诽世尊骂世尊。如此沙门瞿昙。为非骂说已白世尊曰。此瞿昙。或有一沙门婆罗门。不知过去世。不知当来世。无量生世间。而记说圣生已尽。梵行已成所作已办。名色已有知如真。是故瞿昙。我作是念。云何或一沙门婆罗门。不知过去世。不知当来世。无量生世间。而记说圣生已尽。梵行已成所作已办。名色已有知如真。于是世尊作是念。念此鞞摩肃异学。于我极嗔恚。极怀恨不欢喜。诽谤我骂詈我。此沙门瞿昙。我骂说之而白我曰。此瞿昙。或有一沙门婆罗门。不知过去世。至知如真。世尊知已。告鞞摩肃异学曰。此迦旃延。或一沙门婆罗门。不知过去世。至知如真。彼时应作是言。置过去世。置当来世。不应念一生。复次迦旃延。我作是说。置过去世。置当来世。不应念一生。我弟子诸比丘。不谀谄亦不幻质直行。我教授之我为说法。如所设则能学。近于法知有善。犹若迦旃延。年少童男。彼父母或系手足。于彼时有智生。彼父母解手足。彼但忆解不忆缚。如是迦旃延。我作是说。置过去世。至知有善。犹若迦旃延。因油灯炷则得然。或有人不更着油不更易炷。前者皆尽后亦不益。不久速灭。如是迦旃延。我作是说置过去世。至知有善。犹若迦旃延。有十积木。二十三十四十五十六十积木。火烧然而然。则知有大火积。或有人更不着薪不着草。不着牛粪不着[麩-夫+孚]不着扫。不久皆尽亦不更着。不久速灭。如是迦旃延。我作是说置过去世。至知有善。说此时鞞摩肃异学。远尘离垢诸法眼生。于是鞞摩肃异学。见法得法。了法清净法。离邪离疑。更无尊天不复信他。离诸犹豫得立果。于世尊境界得无畏法。从坐起头面礼世尊足。唯世尊。我宁可得于世尊学道。受具足为比丘。于世尊所行于梵行。此比丘当行梵行。彼鞞摩肃。则于世尊学道。受具足为比丘。尊者鞞摩肃。学道受具足。知法至成阿罗汉。佛如是说。鞞摩肃闻世尊所说。欢喜而乐

佛说鞞摩肃经


佛说波斯匿王太后崩尘土坌身经

    No. 122 [Nos. 99(1227), 100(54), 125(26.7)]

佛说波斯匿王太后崩尘土坌身经

        西晋沙门法炬译

闻如是。一时婆伽婆。在舍卫城祇树给孤独园。尔时拘娑罗国波斯匿王太后崩。时年百岁老无壮势。精进修善法。时波斯匿王供殡送母。日正中还。尘土坌身步往诣园至世尊所。头面礼足在一面坐。时世尊问王言。今王何故尘土坌身步来至我所。时波斯匿王便涕泣不能自胜。挥泪白世尊言。太后崩。世尊。太后无常。如来。年在期颐无少壮力。积修善法甚恋痛念。夙夜孝养未曾违志。命可赎者世殒身寿。若象马车乘赎命可得者。尽当持赎。以人民众赎命可得者。亦当持赎。莫使我母命过。若以金银赎命可得者。亦当持赎。若以珍宝赎命可得者。亦当持赎若以金银珍宝赎命可得者。亦当持金银珍宝赎命。若以奴赎命可得者。亦当持奴赎命。若以婢赎命可得者。亦当持婢赎命。若以奴婢赎命可得者。亦当持奴婢赎命。若以村落赎命可得者。亦当以村落赎命。若以城廓赎命可得者。亦当以城廓赎命。若以村落城廓赎命可得者。亦当以城廓村落赎命。若以一方赎命可得者。亦当以一方赎命。若以地人民赎命可得者。亦当以地人民赎命。若以人民一方赎命可得者。亦当以人民一方赎命。莫使我母命过。尔时世尊告波斯匿王言。如是大王。如王所说。若以白象赎命可得者。便可以象赎母命。若以马车人民珍宝金银奴婢村落城廓一方人民赎母命可得者。便当以一方人民赎母命。莫使我母命过。是故大王。当思惟无常想。当广布无常想。当广布死想。尔时世尊便说偈言

  一切人归死　　无有不死者
  随行种殃福　　自获善恶果
  地狱为恶行　　善者必生天
  明慧能分别　　唯福能遏恶

如是大王。有四恐畏。大恐畏无能避者。亦不可以力刀杖避。咒术药草象马车乘人民。珍宝金银奴婢村落城廓一方人民。珍宝金银奴婢村落城廓一方人民。云何为四。老为大恐畏。肌肉消尽。不可以刀杖避。乃至一方人民皆无能避。病为大恐畏。无强健志。不可以刀杖避。乃至一方人民。死为大恐畏。尽无有寿。不可以刀杖避。乃至一方人民。恩爱别离为大恐畏。不可以刀杖避。乃至一方人民。是谓大王有此四大恐畏。不可以刀杖避。咒术药草象马车乘人民。珍宝金银奴婢村落城廓一方人民。珍宝金银奴婢村落城廓一方人民。譬如大王有大云起雷电霹雳。斯须还散亦不久停。如是大王。人命极短寿极百岁。其中出者亦少少耳。譬如大王有四大山石无有空缺。四山皆等一时相磨。树木药草不可以刀杖避。如是大王。有四大恐畏至。不可得避。云何为四。老为大患。肌肉消尽。不可以刀杖避。药草咒术而得避者。病为大患。无强健志。死为大患。身永灭。恩爱别离为大患。不可以刀杖避。咒术药草而得避者。大王。广修无常想。广布无常想。所以然者。已修无常想。当布无常想。尽断一切欲爱。尽断一切色爱。尽断一切无色爱。一切无明尽断。此间所有爱亦断。譬如大王草[葶-丁+呆]积薪积以火往烧。大丛林若台阁舍此亦如是。若修无常想。广布无常想。尽断欲爱。尽断色爱。尽断无色爱。尽断无明。尽断此间所有爱。是故大王。当以正法治化。莫以非法治化。如是大王。当作是学。尔时波斯匿王白世尊言。此法名何等。当云何奉持。世尊告曰。名除忧患经。此法除去忧患。时波斯匿王白世尊言。如是世尊。除忧患经。如是世尊。除忧患经。所以然者我闻此法已。世尊。所有恋慕愁忧皆悉除尽。自觉身体柔软欢喜。尔时世尊与王波斯匿。具说微妙法劝令欢喜。时波斯匿王即从坐起。头面礼足绕佛三匝而去。尔时拘娑罗国波斯匿王闻佛所说。欢喜奉行

佛说波斯匿王太后崩尘土坌身经


佛说不自守意经

    No. 107 [No. 99(277)]

佛说不自守意经

        吴月支优婆塞支谦译

闻如是。一时佛在舍卫国祇树给孤独园。佛告诸比丘。比丘。应唯然。佛言。听说自守亦不自守。比丘便叉手从佛听。佛告比丘。几因缘不自守。若眼根不闭守。若眼堕色识意便泆。已意泆便更苦。已更苦便不得定意。已不得定意便不知至诚。如有已不知便不见如有。已不知已不见如有。便不舍结亦不度疑。已不舍结不度疑。便属他因缘。异知已异知。便苦不安隐。如是说。耳亦尔鼻亦尔口亦尔身亦尔意亦尔。如是行名为不自守

佛复告比丘。几因缘自守。若眼根自守。止眼识不堕色意便不泆。已意不泆便更乐。已更乐便得定意。已得定意便谛如有知谛如有见。已谛如知谛如见。便舍结亦度疑。便不信不至诚。便慧智。便意乐安隐。六根亦如是说。如是名为自守。所说自守不自守如是。佛说如是。皆欢喜受

佛说不自守意经


佛说长者施报经

    No. 74 [No. 26(155), Nos. 72, 73, No. 125(27.3)]

佛说长者施报经

        西天译经三藏朝散大夫试鸿胪卿传教大师臣法天奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。尔时有长者名给孤独。来诣佛所头面礼足于一面坐

佛告长者。若复有人以上妙饮食。如法布施。或自手施。或恒时施。不能获于广大福报。于意云何。以其彼人心求富贵。及快乐故。若复有人不为衣食卧具富贵快乐。以妙饮食如法布施当得大富。及得妻子男女仆从眷属孝顺侍养。于意云何。以其彼人为诸有情而行布施。佛言长者。过去世时有长者婆罗门。名弥罗摩。行大施会。以八万金盘满盛金屑。而行布施。复以八万银盘满盛银屑。而行布施。复以八万金盘满盛银屑。而行布施。复以八万银盘满盛金屑。而行布施。复以八万铜盘满盛种种细妙珍味饮食而行布施。复以八万乳牛而行布施。复以八万童女。以上妙衣服真珠璎珞种种庄严。而行布施。复以八万金床银床象牙床木床。安置种种细妙裀褥。而行布施。复以八万辇舆车乘。敷以白[疊*毛]及憍尸迦衣。种种严饰而行布施

佛言长者。彼弥罗摩如是行施。不如有人以其饮食施一正见人。所得果报胜前果报。于意云何。以其此人不堕邪见故

佛言长者。彼弥罗摩如是行施。不如有人以其饮食施一正见人。一正见人不如施百正见人。所得果报胜前果报

佛言长者。彼弥罗摩如是行施。不如有人以其饮食施一正见人。一正见人不如施百正见人。百正见人不如施一须陀洹。所得果报胜前果报

佛言长者。彼弥罗摩如是行施。不如有人以其饮食施一正见人。一正见人不如施百正见人。百正见人不如施一须陀洹。一须陀洹不如施百须陀洹。所得果报胜前果报

佛言长者。彼弥罗摩如是行施。不如有人以其饮食施一正见人。一正见人不如施百正见人。百正见人不如施一须陀洹。一须陀洹不如施百须陀洹。百须陀洹不如施一阿那含。所得果报胜前果报

佛言长者。彼弥罗摩如是行施。不如有人以其饮食施一正见人。一正见人不如施百正见人。百正见人不如施一须陀洹。一须陀洹不如施百须陀洹。百须陀洹不如施一阿那含。一阿那含不如施百阿那含。所得果报胜前果报

佛言长者。彼弥罗摩如是行施。不如有人以其饮食施一正见人。一正见人不如施百正见人。百正见人不如施一须陀洹。一须陀洹不如施百须陀洹。百须陀洹不如施一阿那含。一阿那含不如施百阿那含。百阿那含不如施一阿罗汉。所得果报胜前果报

佛言长者。彼弥罗摩如是行施。不如有人以其饮食施一正见人。一正见人不如施百正见人。百正见人不如施一须陀洹。一须陀洹不如施百须陀洹。百须陀洹不如施一阿那含。一阿那含不如施百阿那含。百阿那含不如施一阿罗汉。一阿罗汉不如施百阿罗汉。所得果报胜前果报

佛言长者。彼弥罗摩如是行施。不如有人以其饮食施一正见人。一正见人不如施百正见人。百正见人不如施一须陀洹。一须陀洹不如施百须陀洹。百须陀洹不如施一阿那含。一阿那含不如施百阿那含。百阿那含不如施一阿罗汉。一阿罗汉不如施百阿罗汉。百阿罗汉不如施一缘觉。所得果报胜前果报

佛言长者。彼弥罗摩如是行施。不如有人以其饮食施一正见人。一正见人不如施百正见人。百正见人不如施一须陀洹。一须陀洹不如施百须陀洹。百须陀洹不如施一阿那含。一阿那含不如施百阿那含。百阿那含不如施一阿罗汉。一阿罗汉不如施百阿罗汉。百阿罗汉不如施一缘觉。一缘觉不如施百缘觉。所得果报胜前果报

佛言长者。彼弥罗摩如是行施。不如有人以其饮食施一正见人。一正见人不如施百正见人。百正见人不如施一须陀洹。一须陀洹不如施百须陀洹。百须陀洹不如施一阿那含。一阿那含不如施百阿那含。百阿那含不如施一阿罗汉。一阿罗汉不如施百阿罗汉。百阿罗汉不如施一缘觉。一缘觉不如施百缘觉。百缘觉不如施一如来应正等觉。所得果报胜前果报

佛言长者。彼弥罗摩如是行施。不如有人以其饮食施一正见人。一正见人不如施百正见人。百正见人不如施一须陀洹。一须陀洹不如施百须陀洹。百须陀洹不如施一阿那含。一阿那含不如施百阿那含。百阿那含不如施一阿罗汉。一阿罗汉不如施百阿罗汉。百阿罗汉不如施一缘觉。一缘觉不如施百缘觉。百缘觉不如施如来应正等觉。施如来应正等觉不如施佛及随佛大苾刍众。所得果报胜前果报

佛言长者。彼弥罗摩如是行施。不如有人以其饮食施一正见人。一正见人。不如施百正见人。百正见人不如施一须陀洹。一须陀洹不如施百须陀洹。百须陀洹不如施一阿那含。一阿那含不如施百阿那含。百阿那含不如施一阿罗汉。一阿罗汉不如施百阿罗汉。百阿罗汉不如施一缘觉。一缘觉不如施百缘觉。百缘觉不如施如来应正等觉。施如来应正等觉不如施佛及随佛大苾刍众。施佛及随佛大苾刍众不如施四方一切持钵僧食。所得果报胜前果报

佛言长者。彼弥罗摩如是行施。不如有人以其饮食施一正见人。一正见人不如施百正见人。百正见人不如施一须陀洹。一须陀洹不如施百须陀洹。百须陀洹不如施一阿那含。一阿那含不如施百阿那含。百阿那含不如施一阿罗汉。一阿罗汉不如施百阿罗汉。百阿罗汉不如施一缘觉。一缘觉不如施百缘觉。百缘觉不如施如来应正等觉。施如来应正等觉不如施佛及随佛大苾刍众。施佛及随佛大苾刍众不如施四方一切持钵僧食。施四方一切持钵僧食不如施四方一切僧园林。所得果报胜前果报

佛言长者。彼弥罗摩如是行施。不如有人以其饮食施一正见人。一正见人不如施百正见人。百正见人不如施一须陀洹。一须陀洹不如施百须陀洹。百须陀洹不如施一阿那含。一阿那含不如施百阿那含。百阿那含不如施一阿罗汉。一阿罗汉不如施百阿罗汉。百阿罗汉不如施一缘觉。一缘觉不如施百缘觉。百缘觉不如施如来应正等觉。施如来应正等觉不如施佛及随佛大苾刍众。施佛及随佛大苾刍众不如施四方一切持钵僧食。施四方一切持钵僧食不如施四方一切僧园林。施四方一切僧园林不如施四方一切僧精舍。所得果报胜前果报

佛言长者。彼弥罗摩如是行施。不如有人以其饮食施一正见人。一正见人不如施百正见人。百正见人不如施一须陀洹。一须陀洹不如施百须陀洹。百须陀洹不如施一阿那含。一阿那含不如施百阿那含。百阿那含不如施一阿罗汉。一阿罗汉不如施百阿罗汉。百阿罗汉不如施一缘觉。一缘觉不如施百缘觉。百缘觉不如施如来应正等觉。施如来应正等觉不如施佛及随佛大苾刍众。施佛及随佛大苾刍众不如施四方一切持钵僧食。施四方一切持钵僧食不如施四方一切僧园林。施四方一切僧园林不如施四方一切僧精舍。施四方一切僧精舍。不如尽形志心归依佛法僧。所得果报胜前果报

佛言长者。彼弥罗摩如是行施。不如有人以其饮食施一正见人。一正见人不如施百正见人。百正见人不如施一须陀洹。一须陀洹不如施百须陀洹。百须陀洹不如施一阿那含。一阿那含不如施百阿那含。百阿那含不如施一阿罗汉。一阿罗汉不如施百阿罗汉。百阿罗汉不如施一缘觉。一缘觉不如施百缘觉。百缘觉不如施如来应正等觉。施如来应正等觉不如施佛及随佛大苾刍众。施佛及随佛大苾刍众不如施四方一切持钵僧食。施四方一切持钵僧食不如施四方一切僧园林。施四方一切僧园林不如施四方一切僧精舍。施四方一切僧精舍不如尽形志心归依佛法僧。尽形志心归依佛法僧不如尽形不杀生不偷盗不淫欲不妄语不饮酒。尽形不杀生不偷盗不淫欲不妄语不饮酒。不如有人于十方世界。遍一切处行大慈心饶益众生。离诸分别心无相故。所得果报胜前果报

尔时世尊说此语已告长者言。往昔弥罗摩婆罗门行大施会者。非别沙门婆罗门等则我身是

时给孤独长者闻佛说已。无我见人见众生见寿者见远离惑想。心得清净悟寂灭忍

佛说长者施报经


佛说长者子六过出家经

    No. 134 [No. 125(35.10)]

佛说长者子六过出家经

        宋沙门释慧简译

闻如是。一时婆伽婆在舍卫城祇树给孤独园。尔时僧伽罗摩长者子。乃至六出家为道便。往至世尊所。头面礼足在一面立。时僧伽罗摩长者子白世尊言。愿世尊听出家学道。时僧伽罗摩得出家学道。时世尊告僧伽罗摩比丘。汝当行二法。云何为二。止观是也。僧伽罗摩比丘白佛言。甚解世尊。甚解如来。世尊告曰。我取要而说。云何言甚解耶。僧伽罗摩白佛言。止者诸结永息。观者世尊。观一切诸法。世尊告曰。善哉善哉。僧伽罗摩。我取要说法能广分别。时僧伽罗摩即从佛受如此教。在闲静处而思惟此义。在闲静处思惟此义已。族姓子剃除须发着三法衣。以信坚固出家学道修无上梵行尽生死原梵行已立所作已办。更不复受母胞胎。时尊者僧伽罗摩便成阿罗汉果。时僧伽罗摩未出家时有妇母在。闻女夫出家。僧伽罗摩长者子乃至七反。于如来所出家学道。更不习欲舍家业仆从。时僧伽罗摩妇母便将女诣僧伽罗摩比丘所。在前默然立再三叹息。便作是语。汝僧伽罗摩。无义无礼不端思惟舍我女。于如来所出家学道。诸有舍卫城王及大臣长者婆罗门刹利。见我女者悉皆迷惑莫知所在。如常怀敬念愿与居止。汝不思惟而弃我女。时尊者僧伽罗摩便说偈言

  此外更无要　　此外亦无比
  此外更无观　　善虑无过此

尔时尊者僧伽罗摩妇母。语僧伽罗摩言。我女意有何咎何过。乃使汝捐弃。于如来所出家学道。时尊者僧伽罗摩。便说偈曰

  恶口常诽谤　　嫉姤心怀奸
  嗔恚喜妄语　　如来说大恶

尔时尊者僧伽罗摩妇及妇母。从头至足皆悉观。此比丘从足至头亦复悉观。我尊者僧伽罗摩足。便作是言。愿尊者。忏悔我愚痴所为亦不别真。僧伽罗摩言。愿妹常安隐寿命延长。时僧伽罗摩妇便语母言。僧伽罗摩称我为妹。此必不复乐欲。便语僧伽罗摩言。愿尊者僧伽罗摩。忏悔愚痴所为然不别真。僧伽罗摩言。愿妹安隐寿命延长。时僧伽罗摩妇及妇母。头面礼足绕三匝。再三叹息便退去。时尊者阿难。从舍卫城遥见尊者僧伽罗摩妇及妇母。见已便作是语。诸妹见僧伽罗摩不耶。僧伽罗摩妇对曰。见僧伽罗摩亦与言语。然我愿不果。时尊者阿难。默然而行。时尊者阿难还自诣房。收摄衣钵澡手洗足。以尼师檀着肩上诣世尊所。头面礼足在一面坐。须臾退坐以此因缘具白世尊。尔时世尊便说偈曰

  腐树求萌芽　　火中求水渧
  水中而求火　　无欲而求欲

尔时世尊告诸比丘。我声闻中第一比丘能降伏魔。所谓僧伽罗摩比丘是。尔时诸比丘闻佛所说。欢喜奉行

佛说长者子六过出家经


佛说大爱道般泥洹经

    No. 144 [No. 125(52.1), No. 145]

佛说大爱道般泥洹经

        西晋河内沙门白法祖译

闻如是。一时佛在堕舍利国。行在猕猴。水拘罗曷讲堂。是时摩诃卑耶和题俱昙弥。行在堕舍利国。与五百比丘尼俱。皆是阿罗汉皆为大神足。为谆那须摩诃离惟谶弥优波罗洹。卑耶俱昙弥。是辈长年比丘尼大弟子。行在堕舍利王国比丘尼精舍。是时摩诃卑耶和题俱昙弥。自意觉念言我不忍见佛般泥洹并阿难舍利弗目揵连是贤者辈。我先舍寿命行取泥洹去。是时佛即已觉知。便语阿难是间摩诃卑耶和题俱昙弥。自念言。我不忍见佛般泥洹。并阿难舍利弗目干连是贤者辈。我先舍寿行取泥洹去。是五百比丘尼。自意觉舍一切苦。我不忍见佛般泥洹。并贤者阿难舍利弗目干连是贤者辈。我辈亦当舍寿行取泥洹去。佛说如是。阿难白佛言。是故我身不能自胜。诸方不能分别。所闻法不能自识。所以者何。闻摩诃卑耶和题俱昙弥当般泥洹。佛便告贤者阿难。如是阿难。汝自意念。摩诃卑耶和题俱昙弥。持精进种般泥洹耶。并定种慈种解种度知见种所法。我自知证觉者。若四意止若四意断若四神足若五根若五力七觉意若八慧道行。汝恐摩诃卑耶和题俱昙弥。持是法去耶。佛说是竟已。阿难白言。摩诃卑耶和题俱昙弥。终不能持清净种般泥洹去亦不能持定种亦不能持慧种亦不能持解种亦不能持慧见知种终不能持觉种。佛自慧所觉知法。若四意止若四意断若四神足若五根若五力若七觉意若八慧道行。终不能持是法般泥洹。阿难言。我自念摩诃卑耶和题俱昙弥于佛有阜恩。佛母寿终时。摩诃卑耶和题俱昙弥乳养长大佛。佛言。阿难。有是摩诃卑耶和题俱昙弥。于我有阜恩。我母寿终时乳养长大我。佛言。阿难。我亦于摩诃卑耶和题俱昙弥有恩无量。所以者何摩诃卑耶和题俱昙弥从我因缘。自归佛自归法自归比丘僧。自归习道尽。亦不复疑佛亦不复疑法亦不复疑比丘僧。亦不复疑习道尽。皆已了知。若人阿难。能教人自归佛者自归法者自归比丘僧者。自归习道尽者。受者尽寿命者。迁事所受归教。施与衣食卧具医药。所索不逆。尽寿命如是。尚未能为报师恩。佛言。是故阿难。我于摩诃卑耶和题俱昙弥。有阜恩无量

是时摩诃卑耶和题俱昙弥。并五百比丘尼。便俱出堕舍利国到大树间。至佛所以头面礼佛足却住一处。是五百比丘尼亦复礼佛住一处摩诃卑耶和题俱昙弥便叉手白佛言。我不能忍见佛般泥洹。并阿难舍利弗罗目干连是贤者辈比丘。我欲先舍寿行取泥洹去。以白如是。佛受摩诃卑耶和题俱昙弥所白默然。摩诃卑耶和题俱昙弥便以手摩佛足言。我今日最后见世间依者。最后见世间明者。最后见世间无上者。从今以后不复见三界中尊者。已为佛作礼却坐一处。是五百比丘尼亦复叉手。白佛如是。我辈不忍见佛般泥洹并贤者阿难舍利弗罗目干连贤者比丘辈。我辈欲舍寿行取泥洹去。五百比丘尼白如是。佛默然受五百比丘尼所白。五百比丘尼便头面礼佛足言。我辈最后见世间依者。最后见世间明者。最后见世间无上者。从今以后不复见三界中尊者。已说如是各还就座。佛为摩诃卑耶和题俱昙弥并五百比丘尼。说若干品法已讫皆欢喜起坐。皆为佛作礼绕佛三匝。头面着地还到堕舍利国。入王园比丘尼精舍。便从一处布五百座。摩诃卑耶和题俱昙弥。并五百比丘尼各就座。是时摩诃卑耶和题俱昙弥。便自现神足从坐中没身。去从东方出在虚空中。上一树间上至七树间。自现四神足。于虚空上经行。已经行便住。已住便坐。已坐便卧。已卧便自身出五色火。上身出五色火。下身出水。下身出五色火。上身出水。如是从东方没出西方。从南方没出北方。便从七树间下至地变化现神足如于上。时便灭神足取泥洹去。是时五百比丘尼便皆于坐中没身。从东方出在虚空中。上一树间上至七树间。自现四品神足。于虚空中经行。已经行便住。已住便坐。已坐便卧。已卧便自身出五色火。上身出五色火。下身出水。下身出五色火。上身出水。如是从东方没出西方。从南方没出北方。便从七树间下至地。变化现神足如于上。时便灭神足取泥洹去

是时佛告贤者阿难。汝行明日平旦入惟舍利国到耶陀迦罗越舍。已到便告耶陀迦罗越。佛母般泥洹。并五百比丘尼。佛劝令迦罗越作五百舆床五百瓶麻油五百分香五百分薪。若干种花香若干种伎乐。持到王园比丘尼精舍。所以者何。佛母般泥洹并五百比丘尼。皆是阿罗汉皆大神足。功德已满当好葬之。佛语阿难。告迦罗越。佛劝如是。阿难闻佛言。唯然即起持头面礼佛足。即以平旦入惟舍利国。至耶陀迦罗越所。至已告守门者。令入白迦罗越。阿难在外。守门者闻阿难言。即入白如是。时耶陀迦罗越在高楼上。与妓女共相娱乐。闻门者言如是。即恐怖衣毛皆竖。即下楼出与阿难相见。即持头面着贤者阿难足下为礼。白贤者阿难。是非恒亦非小事。所以者何。贤者来入国一何早耶耶陀迦罗越言。已意何。阿难即报言。佛使我来欲劝令迦罗越。作五百舆床五百麻油瓶五百分香五百分薪。若干种好香花若干种伎乐。持到王园比丘尼精舍。所以者何。佛母般泥洹并五百比丘尼。皆是阿罗汉皆大神足。功德已满当好葬之。佛劝迦罗越如是。迦罗越闻阿难言如是。即惛擗地言。贤者阿难。我人有何等过于比丘尼。比丘尼有何恨我人。所般泥洹不告我人。贤者阿难。从今以后。行室当空。诸座亦当空。经行处亦当空。四徼道头里巷皆当空。惟舍利国已为空。贤者阿难。从今以后。不复见比丘尼行分越入惟舍利国。是痛何甚。耶陀迦罗越言已竟。阿难即告迦罗越言。佛本自说言。一切恩爱皆当别离消散。各自异处各自异行。所生所至所想。各自有行。各自有因缘。会当灭尽会当别离。欲令不别离者终不可得。慧人但当护法行。是时贤者阿难。为迦罗越引若干经。要持解迦罗越意。灭劝迦罗越意。已解已喜已劝。便到惟舍利国。披罗门迦罗越异因缘。在讲堂聚会。便贤者阿难。以到就座已坐。便告惟舍利国披罗门迦罗越。卿辈作五百舆床五百麻油瓶五百分香五百分薪。若干种好香华若干种妓乐。持到王园比丘尼精舍。所以者何。佛母般泥洹并五百比丘尼皆是阿罗汉皆大神足。功德已满当好葬之。佛劝众披罗门迦罗越如是。惟舍利国披罗门迦罗越。即便擗地告贤者阿难。我人有何等过于比丘尼。比丘尼有何恨我人辈。持何等失比丘尼意。般泥洹不告我人。贤者阿难。从今以后。行室皆当空。诸座皆当空。四徼道头里巷皆当空。惟舍利国以为空。从今以后。终不复见比丘尼入惟舍利国行分越。是时贤者阿难。告惟舍利国披罗门迦罗越。佛先自说。一切恩爱皆当别离消散。各自异处各自异行。所生所至所想各自有行。各自有因缘会当别离欲令不别离终不可得。慧人但当护法行。是时贤者阿难。为惟舍利国披罗门迦罗越。引若干经要持解披罗门迦罗越意。喜披罗门迦罗越意。劝披罗门迦罗越意。已解已喜已劝。贤者阿难。便起坐到佛所。是时耶陀迦罗越。并五百披罗门迦罗越。持五百舆床五百麻油瓶五百分薪五百分香若干种好香华妓乐。到王园比丘尼精舍。已到是时王园比丘尼精舍门闭。耶陀迦罗越便告一人言。来汝上一人肩上。度垣墙入园开门。是人受迦罗越言。上一人肩上度垣墙即开门。耶游陀迦罗越及五百披罗门。俱入王园比丘尼精舍。是时五百比丘尼共有六沙弥利。是六沙弥利告耶游陀迦罗越言。贤者迦罗越。莫得娆是五百比丘尼也。所以者何皆是已得定意坐者。是时迦罗越告六沙弥利言。是五百比丘尼。不为定意生。已舍寿命行取泥洹。是时六沙弥利闻是语即惛擗地言。谁当复教诫我人者耶。谁当复谏数我人。当持衣钵随谁后耶。是时迦罗越告贤者六沙弥利言。佛先自说一切恩爱皆当别离。贤者沙弥利莫愁忧。但当勤行增精进。是时迦罗越。取摩诃卑耶和题俱昙弥舍利。持若干种香花妓乐恭敬。捡取舍利着金床上。并五百比丘尼舍利亦如是。便耶游陀迦罗越。并五百披罗门迦罗越。俱取摩诃卑耶和题俱昙。弥并五百比丘尼舍利到佛所。是时佛告贤者舍利弗罗。汝来。正东向叉手下右膝着地。说如是。有在东方直信者直业者。三神六智大神足功德已满者。皆来到是间。所以者何。佛母般泥洹并五百比丘尼已般泥洹。皆是阿罗汉皆大神足。功德已满。当共好葬之。南方亦尔西方亦尔。北方亦尔东方亦尔。贤者舍利弗罗受语。即东向南向西向北向请诸阿罗汉。即时东方有三百五十阿罗汉来。南方亦尔西方亦尔北方亦尔。合千阿罗汉在佛前。佛便与千比丘僧俱。到摩诃卑耶和题俱昙弥舍利所。佛便坐。千比丘皆就座。是时佛便告贤者阿难。汝起取摩诃卑耶和题俱昙弥舍利。以钵盛之。持来着我手中。阿难言。唯然。便起坐取摩诃卑耶和题俱昙弥舍利。着钵中持授佛。佛即以两手受之。摩诃卑耶和题俱昙弥舍利已受。佛便告众比丘僧。是母人聚舍利也。本是恶身急弊卒暴轻心数转嫉妒。摩诃卑耶和题俱昙弥。已舍母人聚身。男子所应得者摩诃卑耶和题为已得也

是时佛令耶游陀迦罗越众比丘僧。共为摩诃卑耶和题俱昙弥并五百比丘尼起塔。已起塔及惟舍利国人民及诸天人。皆共事摩诃卑耶和题俱昙弥并五百比丘尼塔。佛说如是。诸比丘皆欢喜起。前为佛作礼而去

佛说大爱道般泥洹经


佛说大集法门经

    No. 12 [No. 1(6)]

佛说大集法门经卷上

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护奉　诏译

如是我闻。一时世尊。游行至彼末利城中。与苾刍众。而共集会。时彼城中。有一净信优婆塞。亦名末利。于其城内。新造一舍。种种严饰。清净宽广。是舍先未曾有。沙门婆罗门等。安止其中。时末利优婆塞。闻佛世尊与苾刍众游行至此。心生欢喜。即诣佛所。到已头面礼世尊足。礼已合掌。退住一面。白佛言。世尊。我是优婆塞。名曰末利。我于世尊。心生净信。我此城中。新造一舍。清净宽广。是舍先未曾有。沙门婆罗门等。安止其中。我今请佛及苾刍众于我舍住。愿佛世尊。悲愍我故。受我所请

尔时世尊。默然而受。时末利优婆塞。知佛默然受所请已。即时头面礼世尊足。右绕三匝。出离佛会。还彼舍中。重复严饰。遍诸舍宇。悉以香水。散洒其地。内外一切。普令清净。时末利优婆塞。如是严净所造舍已。还诣佛所。到已重复礼世尊足。前白佛言。世尊。先所造舍。悉以香水。散洒其地。内外清净。愿佛世尊及苾刍众。往彼舍住。今正是时

尔时世尊与大苾刍众等。恭敬围绕。往彼末利优婆塞所造新舍。到彼舍已。佛先洗足。乃入其舍。入已周匝。普遍观察。佛即于舍中间。安详而坐。诸苾刍众。亦各洗足。次第而入。礼佛足已。于佛后面。次第而坐。末利优婆塞。后入其舍。礼世尊足。合掌恭敬。普遍顶礼诸苾刍乃于佛前。一面而坐。尔时世尊。种种慰谕彼末利优婆塞已。即为如应宣说法要。示教利喜。时末利优婆塞。闻法欢喜。心生净信。如是世尊。为彼优婆塞。如应说法。示教利喜。而过多夜。佛即告言。末利。过是夜已。当自知时

是时末利优婆塞。闻佛言已。即从坐起。礼世尊足。合掌恭敬。普遍顶礼诸苾刍众。绕佛三匝。出离佛会

尔时世尊。见彼末利优婆塞离会未久。即告尊者舍利子言。我此声闻苾刍。已离睡眠。皆是离尘清净大众。若诸苾刍乐说法者。即当随应而自宣说。随所利益。不应止息。时尊者舍利子。受教而住

尔时世尊。即以僧伽梨衣等为四褺。处师子床右胁着地吉祥安隐。累足而卧。佛卧未久。尔时异处。有外道尼乾陀惹提子等。于声闻苾刍。而生轻谤。欲作破坏。欲兴斗诤。出非法语。种种毁呰。作如是言。我所知法。彼声闻人。不能了知。彼所有法。我如实知。邪行是汝。正行是我。有利益是我。无利益是汝。汝所说法。前言纵是。后言即非。后言或是。前言还非。而不能作大师子吼说法利益时尼乾陀惹提子等。欲兴广大斗诤因缘。发如是等毁呰语时。各各相视。面目惨恶。复作是言。诸声闻苾刍色相威仪。而不寂静。不能离贪。未得解脱。不能见法不能善知彼出离道。不能证彼所向圣果。彼所习法。非正等正觉所说。发如是等毁呰语言兴斗诤事

尔时尊者舍利子。知是事已。即自思念。如来大师。宴卧未久。不应以是因缘而白世尊。作是念已。告诸苾刍言。汝等当知。异处有诸外道尼乾陀惹提子等。于声闻苾刍。而生轻谤。欲作破坏。欲兴斗诤。出非法语。种种毁呰。彼作是言。我所知法。诸声闻人。不能了知。彼所有法。我如实知。邪行是汝。正行是我。有利益是我。无利益是汝。汝所说法。前言纵是。后言即非。后言或是。前言还非。而不能作大师子吼说法利益。诸苾刍。彼尼乾陀惹提子等。欲兴广大斗诤因缘。发如是等毁呰语时。各各相视。面目惨恶。复作是言。诸声闻苾刍。色相威仪。而不寂静。不能离贪。未得解脱。不能见法。不能善知彼出离道。不能证彼所向圣果。彼所习法。非正等正觉所说。发如是等毁呰语言。兴斗诤事。诸苾淫。汝今当知。我等诸声闻大众。皆是离尘清净心者。现证诸法。善能了知诸出离道。各各已得所证圣果。我等声闻。所修习法。一一皆是如来大师应供正等正觉。亲所宣说一一真实。而无虚妄。诸苾刍。当知佛所宣说。谓契经祇夜记别伽陀本事本生缘起方广希法。如是等法。佛悲愍心。广为众生。如理宣说而令众生。如说修习。行诸梵行。利益安乐天人世间

复次诸苾刍。当知一法。是佛所说谓一切众生。皆依食住。此为一法。如是等法。佛悲愍心。广为众生。如理宣说。而令众生。如说修习。行诸梵行。利益安乐天人世间

复次二法是佛所说。谓一名二色。如是等法。佛悲愍心。广为众生如理宣说。而令众生如说修习。行诸梵行。利益安乐天人世间

复次三业是佛所说。谓一者身业。二者语业。三者意业。即此三业。复有二种。一善。二不善。何等为善。谓身业善行。语业善行。意业善行。何名不善。谓身业不善行。语业不善行。意业不善行

复次三不善思惟。是佛所说。谓欲思惟。嗔思惟。害思惟

复次三善思惟。是佛所说。谓离欲思惟。无嗔思惟。不害思惟

复次三不善根。是佛所说。谓贪不善根。嗔不善根。痴不善根

复次三善根。是佛所说。谓无贪善根。无嗔善根。无痴善根

复次三漏。是佛所说。谓欲漏有漏无明漏

复次三求。是佛所说。谓欲求有求梵行求

复次三爱。是佛所说。谓欲爱色爱无色爱

复次三界。是佛所说。谓欲界色界无色界

复次三不善界。是佛所说。谓染欲界。嗔恚界。损害界

复次三善界。是佛所说。谓无欲界。无嗔界。不害界

复次三有。是佛所说。谓欲有色有无色有

复次三聚。是佛所说。谓邪定聚正定聚不定聚

复次三受。是佛所说。谓乐受苦受非苦乐受

复次三苦。是佛所说。谓轮回苦苦苦坏苦

复次三种欲生。是佛所说。谓现处欲欲生。化乐欲欲生。他化自在欲欲生

复次三种乐生。是佛所说。谓有众生生。生已受乐。如人中一类。是名第一乐生。复有众生。长受喜乐。此乐广大。适悦庆快。如光音天。是名第二乐生。复有众生。乃至尽寿受快乐足。如遍净天。是名第三乐生

复次三种福事成就慧行。是佛所说。谓布施庄严成就慧行。持戒庄严成就慧行。禅定庄严成就慧行

复次三三摩地。是佛所说。谓有寻有伺三摩地。无寻唯伺三摩地。无寻无伺三摩地复有三三摩地。是佛所说。谓空解脱三摩地无愿解脱三摩地。无相解脱三摩地

复次三住。是佛所说。谓天住梵住圣住

复次三根。是佛所说。谓未知当知根。已知根。具知根

复次三增上。是佛所说。谓世增上。法增上。我增上

复次三佛。是佛所说。谓过去诸佛。未来诸佛。现在诸佛

复次三言说事。是佛所说。谓过去言说事。未来言说事。现在言说事

复次三眼。是佛所说。谓肉眼天眼慧眼

复次三明。是佛所说。谓宿命智明。众生生灭智明。漏尽智明

复次三通。是佛所说。谓神境通。说法通。教诫通

复次三不净。是佛所说。谓身不净。语不净。心不净

复次三净。是佛所说。谓身净语净心净

复次三学。是佛所说。谓戒学定学慧学

复次三品。是佛所说。谓戒品定品慧品

复次三火。是佛所说。谓贪火嗔火痴火

复次三分位。是佛所说。谓生分位。成分位。法分位。如是等法。佛悲愍心。广为众生。如理宣说。而令众生如说修习。行诸梵行。利益安乐天人世间

复次四念处观。是佛所说。谓观身不净。无生起想。调伏无明。离烦恼受。观受是苦。观心生灭。善观诸法。亦复如是

复次四正断。是佛所说。谓已生诸不善法。发勤精进。摄心志念。皆悉断除。未生诸不善法。发勤精进。摄心志念。防令不起。未生诸善法。发勤精进。摄心志念。而令生起。已生诸善法。发勤精进。摄心志念。而令一切增长圆满。此名四正断

复次四神足。是佛所说。谓欲三摩地。断行具足神足。精进三摩地。断行具足神足。心三摩地。断行具足神足。慧三摩地。断行具足神足

复次四禅定。是佛所说。谓若苾刍。已能离诸欲不善法。有寻有伺。此名第一离生喜乐定。若复苾刍。止息寻伺。内心清净。安住一想。无寻无伺。此名第二定生喜乐定。若复苾刍。不贪于喜。住于舍行。身得轻安妙乐。此名第三离喜妙乐定。若复苾刍。断除乐想。亦无苦想。无悦意。无恼意。无苦无乐。此名第四舍念清净定。如是等名为四禅定

复次四无量。是佛所说。谓若苾刍。发起慈心。先于东方行慈。南西北方。四维上下。亦然行慈。而彼慈心。于一切处。一切世界。一切种类广大无量。而无边际。亦无分限。此名慈无量。悲喜舍三。亦复如是。此等名为四无量

复次四无色定。是佛所说。谓若苾刍。离一切色。无对无碍。而无作意。观无边空。此观行相。名空无边处定。复离空处。而非所观。但观无边识。此观行相。名识无边处定。复离识处。而非所观。但观一切。皆无所有此观行相。名无所有处定。复离无所有处行相。名为非想非非想处定。如是名为四无色定

复次四智。是佛所说。谓法智无生智。等智他心智

复次四安住。是佛所说。谓一切行安住。舍行安住。寂静行安住。慧行安住

复次四圣谛。是佛所说。谓苦圣谛。苦集圣谛。苦灭圣谛。苦灭往向圣谛

复次四种布施清净。是佛所说。谓有布施。施者清净。非受者。或有布施。受者清净。非施者。或有布施。亦非施者亦非受者。谓所施清净或有布施。施者受者二俱清净

复次四生。是佛所说。谓胎生卵生湿生化生

复次四种母胎事。是佛所说。谓有能了知入母胎事。住母胎事。出母胎事。此名第一母胎事。有能了知入母胎事住母胎事。不能了知出母胎事。此名第二母胎事有能了知入母胎事。不能了知住母胎事。出母胎事。此名第三母胎事。有不能了知入母胎事。住母胎事出母胎事此名第四母胎事。如是等名为四种母胎事

复次四识住。是佛所说。谓色生色缘色住。喜行广大增长。是识所住。受生受缘受住。喜行广大增长。是识所住想生想缘想住。喜行广大增长。是识所住。行生行缘行住。喜行广大增长。是识所住。如是等名为四识住

复次四法句。是佛所说。谓神通法句。离恚法句。平等法句。平等三摩地法句

复次四娑摩那曩法。是佛所说。谓若现在乐。此为苦报。若现在苦。此为苦报。若现在苦。此为乐报。若现在乐。此为乐报。此名四娑摩那曩法

复次四向。是佛所说。谓无忍忍调伏寂静

复次四神通道。是佛所说。谓苦迟缓神通。苦速疾神通。乐迟缓神通。乐速疾神通

复次四预流身。是佛所说。谓有一类预流。于佛如来信心不坏。不毁沙门婆罗门天人魔梵。了知世法。有一类预流。心得清净。证得佛法。正见正行。各各了知自所修法。有一类预流。心生喜乐。见在家者及彼出家持净戒者。心生尊敬。有一类预流。自修净戒。具足不坏。智慧明利。善相寂静。如是等名为四预流身

复次四沙门果。是佛所说。谓须陀洹果。斯陀含果。阿那含果。阿罗汉果

复次四取。是佛所说。谓欲取。见取。戒禁取。我语取

复次四三摩地想。是佛所说。谓有见法得乐行转。此为三摩地想。有知见转。此为三摩地想。有慧分别转。此为三摩地想。有身得漏尽转。此为三摩地想

复次四力。是佛所说。谓慧力。精进力。无碍力。摄力

复次四补特伽罗。是佛所说。有补特伽罗。谓我能修行。我持戒。我如法相应。非他能修行。非他持戒。非他如法相应。有补特伽罗。谓他能修行。他持戒。他如法相应。非我能修行。非我持戒。非我如法相应。有补特伽罗。谓我能修行。他亦能修行。我持戒他亦持戒我如法相应。他亦如法相应。有补特伽罗。谓我不能修行。他亦不能修行。我不持戒。他亦不持戒。我不如法相应。他亦不如法相应。如是等名为四补特伽罗

复次四随众事。是佛所说。谓与众同一住处。与众同一饮食。与众同一忏悔。与众同一受用

复次四大轮。是佛所说。谓善说妙法。依止正士。愿心平等。修先慧行

复次四摄法。是佛所说。谓布施。爱语。利行。同事

复次四无碍解。是佛所说。谓义无碍解。法无碍解。乐说无碍解。辩才无碍解

复次四烦恼。是佛所说。谓欲烦恼。有烦恼。见烦恼。无明烦恼

复次四行。是佛所说。谓欲行。有行。见行。无明行

复次四身聚。是佛所说。谓无明身聚。嗔身聚。戒禁取身聚。一切着身聚

复次四爱生。是佛所说。谓有苾刍。因彼衣服而生爱心。爱心起故。即生取着。有苾刍。因彼饮食。而生爱心。爱心起故。即生取着。有苾刍。因坐卧具。而生爱心。爱心起故。即生取着。有苾刍。因诸受用。而生爱心。爱心起故。即生取着。此名四爱生

复次四食。是佛所说。谓段食。触食。思食。识食

复次四不护。是佛所说。谓如来不护身业。身离诸过。如来不护语业。语离诸过。如来不护意业。意离诸过。如来不护寿命。命无损减

复次四颠倒。是佛所说。谓无常谓常。是故生起想颠倒心颠倒见颠倒。以苦谓乐。是故生起想心见倒。无我谓我。是故生起想心见倒。不净谓净。是故生起想心见倒。如是等名为四颠倒

复次四恶语言。是佛所说。谓妄言。绮语两舌。恶口

复次四善语言。是佛所说。谓如实语。质直语。不两舌语。依法语

复次四非阿曳啰行。是佛所说。谓不见言见。不闻言闻。失念言记念。不知言知

复次四阿曳啰行。是佛所说。谓实见言见。实闻言闻。不失念言记念。实知言知

复次四记。是佛所说。谓一向记。分别记。返问记。默然记。如是等法。佛悲愍心。广为众生。如理宣说。而令众生如说修习。行诸梵行。利益安乐天人世间

佛说大集法门经卷上佛说大集法门经卷下

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护奉　诏译

复次诸苾刍。当知五取蕴。是佛所说。谓色取蕴。受取蕴。想取蕴。行取蕴。识取蕴

复次五欲。是佛所说。谓眼见于色。心喜乐欲。以乐欲心取着色尘。耳闻于声。鼻嗅于香。舌了于味。身觉于触。亦复如是

复次五障。是佛所说。谓乐欲障。嗔恚障。睡眠障。恶作障。疑惑障

复次五种烦恼分结。是佛所说。谓乐欲烦恼分结。嗔恚烦恼分结。有身见烦恼分结。戒禁取烦恼分结。疑惑烦恼分结

复次五悭。是佛所说。谓饮食悭。善事悭。利养悭。色相悭。法悭

复次五受根。是佛所说。谓乐受根。苦受根。喜受根。忧受根。舍受根

复次五胜根。是佛所说。谓信根。精进根。念根。定根。慧根

复次五力。是佛所说。谓信力。精进力。念力。定力。慧力

复次五学力。是佛所说。谓信学力。精进学力。念学力。定学力。慧学力

复次五出离界。是佛所说。谓有苾刍具多闻者。不能见苦。其心容受。未能离欲。随诸欲境。起所欲心。不退不没。未能解脱。即以此缘。后复能观所有欲境。起离欲心。欲心退没。爱乐解脱。善作正行。得心解脱。解脱心起。乃能远离不相应法。住无欲心。以是义故。由欲为缘。引生无漏。有苾刍具多闻者。不能见苦。其心容受。未能离嗔。于违碍境。起嗔恚心。不退不没。未能解脱。即以此缘。后复能观诸违碍境。起离嗔心。嗔心退没。爱乐解脱。善作正行。得心解脱。解脱心起。乃能远离不相应法。住无嗔心。以是义故。由嗔为缘。引生无漏。有苾刍具多闻者。不能见苦。其心容受。未能离害。于不可意境。而起害心。不退不没。未能解脱。即以此缘。后复能观诸不可意境。起不害心。害心退没。爱乐解脱。善作正行。得心解脱。解脱心起。乃能远离不相应法。住不害心。以是义故。由害为缘。引生无漏。有苾刍具多闻者。不能见苦。其心容受。未离色相。于诸色境。起着色心。不退不没。未能解脱。即以此缘。后复能观彼色境界。起离色心。色心退没。爱乐解脱。善作正行。得心解脱。解脱心起。乃能远离不相应法。住离色心。以是义故。由色为缘。引生无漏。有苾刍具多闻者。不能见苦。执著有身。未离身相。而于有身。起实有想不退不没。未能解脱。即以此缘。后复能观有身当灭。起身灭想。执心退没。爱乐解脱。善作正行。得心解脱。解脱心起。乃能远离不相应法。住身灭想。以是义故。有身为缘。引生无漏。如是等名为五出离界

复次五解脱处。是佛所说。谓有苾刍于说法师所亲近承事。尊重恭敬。修习梵行。暂无止息。随其亲近承事即得利益。若时闻师宣说正法。心生喜乐。起重法想。随生彼心。未能广大听受记念。但于其中。能知一法。随知一法。即解一义。若不解其义。即不能于法而生喜心。是故解了其义。心生欢喜。以心喜故。身得轻安。由身轻安。即乐受相应。由乐受故。心住三摩呬多。住彼心故。能如实知。复如实观。如实观故。即离尘离贪。得解脱智。解脱智起。即得我生已尽。梵行已立。所作已办。不受后有。有苾刍。于说法师所。亲近承事。尊重恭敬。修习梵行。暂无止息。随其亲近承事。即得闻法。随其所闻。心生喜乐。起重法想。随生彼心。能于其中。广大听受。广大记念。随知诸法。即解诸义。若不解诸义。即不能于法而生喜心。是故解了诸义。心生欢喜。以喜心故。身得轻安。由身轻安。即乐受相应。由乐受故。心住三摩呬多。住彼心故。能如实知。复如实观。如实观故。即离尘离贪。得解脱智。解脱智起。即得我生已尽。梵行已立。所作已办。不受后有。有苾刍。于说法师所。亲近承事。尊重恭敬修习梵行。暂无止息。随其亲近承事。即得闻法。随其所闻。心生喜乐。起重法想。随生彼心。而能广大听受记念。复能一一如实解了诸义。广为他人分别演说。若不解诸义。即不能于法而生喜心。是故解了诸义。心生欢喜。以心喜故。身得轻安。由身轻安。即乐受相应。以乐受故。心住三摩呬多。住彼心故。能如实知。复如实观。如实观故。即离尘离贪。得解脱智。解脱智起。即得我生已尽。梵行已立。所作已办。不受后有。有苾刍于说法师所。亲近承事。尊重恭敬。修习梵行。暂无止息。随其亲近承事。即得闻法。随其所闻。心生喜乐。起重法想。随生彼心。而能广大听受记念。复能心住一境。不退不没。于所闻法。随寻随伺。发生正慧。随起寻伺。即于诸法。一一了知。随知诸法。即解诸义。广为他人分别演说。若不解诸义。即不能于法而生喜心。是故解了诸义。心生欢喜。以心喜故。身得轻安。由身轻安。即乐受相应。以乐受故。心住三摩呬多。住彼心故。能如实知。复如实观。如实观故。即离尘离贪。得解脱智。解脱智起。即得我生已尽。梵行已立。所作已办。不受后有。有苾刍。于说法师所。亲近承事。尊重恭敬。修习梵行。暂无止息。随其亲近承事。即得闻法。随其所闻。心生喜乐。起重法想。随生彼心。而能广大听受记念。心住一境。不退不没。于所闻法。随寻随伺。发生正慧。已复能于彼别三摩地门。善住摄心。随所住心。转复增胜。即于诸法。一一了知。随知诸法。即解诸义。广为他人分别演说。若不解诸义。即不能于法而生喜心。是故解了诸义。心生欢喜。以心喜故。身得轻安。由身轻安。即乐受相应。以乐受故。心住三摩呬多。住彼心故。能如实知。复如实观。如实观故。即离尘离贪。得解脱智。解脱智起。即得我生已尽。梵行已立。所作已办。不受后有。如是等名为五解脱处

复次五趣。是佛所说。谓地狱。饿鬼。畜生。人天

复次五净居。是佛所说。谓无烦。无热。善见。善现。色究竟

复次五士夫入法。是佛所说。谓中入。生入。有行入。无行入。上流入。此名五士夫入法。如是等法。佛悲愍心。广为众生。如理宣说。而令众生如说修习。行诸梵行。利益安乐天人世间

复次内六处。是佛所说。谓眼处。耳处。鼻处。舌处。身处。意处

复次外六处。是佛所说。谓色处。声处。香处。味处。触处。法处

复次六识。是佛所说。谓眼识。耳识。鼻识。舌识。身识。意识

复次六触。是佛所说。谓眼触。耳触。鼻触。舌触。身触。意触

复次六受。是佛所说。谓眼触为缘所生诸受。耳触为缘所生诸受。鼻触为缘所生诸受。舌触为缘所生诸受。身触为缘所生诸受。意触为缘所生诸受

复次六想。是佛所说。谓色想。声想。香想。味想。触想。法想

复次六爱。是佛所说。谓色爱。声爱。香爱。味爱。触爱。法爱

复次六悦意处。是佛所说。谓见可爱色。是悦意处。闻可爱声。是悦意处。嗅可爱香。是悦意处。了可爱味。是悦意处。觉可爱触。是悦意处。分别善法。是悦意处

复次六不悦意处。是佛所说。谓见不可爱色。是不悦意处。闻不可爱声。是不悦意处。嗅不可爱香。是不悦意处。了不可爱味。是不悦意处。觉不可爱触。是不悦意处。分别不善法。是不悦意处

复次六舍行。是佛所说。谓见色行是色舍处。闻声行是声舍处。嗅香行是香舍处。了味行是味舍处。觉触行是触舍处。知法行是法舍处

复次六念。是佛所说。谓念佛。念法。念僧。念戒。念施。念天

复次六行。是佛所说。谓见行。闻行。利益行。学行。分别行。念行

复次六离尘法。是佛所说。谓若苾刍。现住身业行慈。从初修习所有梵行。坚固不坏。有苾刍。现住语业行慈。从初修习所有梵行。坚固不坏。有苾刍。现住意业行慈。从初修习所有梵行。坚固不坏。有苾刍。如法受利。如法乞食。随有所得如法而食。任持自行。远离非法。从初修习所有梵行。坚固不坏。有苾刍。修净戒行。不毁不缺。离诸过失。增益善力。随诸所行。戒行具足。从初修习所有梵行。坚固不坏。有苾刍。不着身见。作出离想。求断苦尽。随诸所行。不住诸见。从初修习所有梵行。坚固不坏。如是等名为六离尘法

复次六种斗诤根本。是佛所说。谓有一类补特伽罗。自乐作罪。又乐亲近彼作罪人。常欲他人爱敬于己。有一类补特伽罗。自乐作罪。又乐亲近彼作罪人。常欲他人爱敬于己。又复不尊敬佛。不尊敬法。不能观法。有一类补特伽罗。自乐作罪。又乐亲近彼作罪人。常欲他人爱敬于己。又复乐欲与僧斗诤。有一类补特伽罗。具有谄诳悭嫉覆等诸随烦恼。及身见邪见边见见取不能远离。有一类补特伽罗。具身见等起颠倒心。又复不尊敬佛。不尊敬法。不能观法。有一类补特伽罗。具身见等。起颠倒心。又复常乐与僧斗诤。如是等名为六种斗诤根本

复次六种对治出离界。是佛所说。谓有苾刍。作如是言。我修慈心解脱观。随所作事。皆如实知。发起精进慈心对治。我于嗔心。而悉能尽。为由如是慈心解脱观故。所有嗔心。无处容受。而但观彼慈心现前。是故嗔心不于是处有所生起。何以故。由彼慈心出离因故。有苾刍。作如是言。我修悲心解脱观。随所作事。皆如实知。发起精进悲心对治。我于害心。而悉能尽。为由如是悲心解脱观故。所有害心。无处容受。而但观彼悲心现前。是故害心不于是处有所生起。何以故。由彼悲心出离因故。有苾刍。作如是言。我修喜心解脱观。随所作事。皆如实知。发起精进喜心对治。我于不喜心。而悉能尽。为由如是喜心解脱观故。所有不喜心。无处容受。而但观彼喜心现前。是故不喜心不于是处有所生起。何以故。由彼喜心出离因故。有苾刍。作如是言。我修舍心解脱观。随所作事。皆如实知。发起精进舍心对治。我于欲贪之心。而悉能尽。为由如是舍心解脱观故。所有欲贪之心。无处容受。而但观彼舍心现前。是故欲贪之心。不于是处有所生起。何以故。由彼舍心出离因故。有苾刍。作如是言。我修无相心解脱观。随所作事。皆如实知。发起精进无相心对治。我于取相之心。而悉能尽。为由如是无相心解脱观故。所有取相之心。无处容受。而但观彼无相心现前。是故取相之心。不于是处有所生起。何以故。由彼无相心出离因故。有苾刍。作如是言。我修决定行。以决定法对治。我于疑惑之心。而悉能尽。为由如是决定行故。所有疑惑之心。无处容受。而但观彼决定心现前。是故疑惑之心。不于是处有所生起。何以故。由彼决定心出离因故。如是等名为六种对治出离界。如是等法。佛悲愍心。广为众生。如理宣说。而令众生如说修习。行诸梵行。利益安乐天人世间

复次七觉支。是佛所说。谓念觉支。择法觉支。精进觉支。喜觉支。轻安觉支。定觉支。舍觉支

复次七三摩地缘。是佛所说。谓正观察。正筹量。正言说。正施作。正活命。正勇猛。正念住。复次七解脱行想。是佛所说。谓不净想。死想。饮食不贪想。一切世间不可乐想。无常想。无常苦想。苦无边想

复次七力。是佛所说。谓信力。念力。无畏力。精进力。忍力。定力。慧力

复次七种补特伽罗。是佛所说。谓心解脱。俱解脱。慧解脱。身证。信解脱。法行。信行

复次七识住。是佛所说。谓种种身种种想。即欲界人天。是识所住。种种身一想。谓初禅天。是识所住。一身种种想。谓二禅天。是识所住。一身一想。谓三禅天。是识所住。空无边处天。是识所住。识无边处天。是识所住。无所有处天。是识所住。此名七识住。如是等法。佛悲愍心。广为众生。如理宣说。而令众生如说修习。行诸梵行。利益安乐天人世间

复次八解脱。是佛所说。谓内有色想观外色解脱。内无色想观外色解脱。净解脱具足住。空无边处解脱。识无边处解脱。无所有处解脱。非想非非想处解脱。想受灭解脱

复次八胜处。是佛所说。谓内有色想观外色少。作是观时。起胜知见。是为胜处。内有色想观外色多。作是观时。起胜知见。是为胜处。内无色想观外色少。作是观时。起胜知见。是为胜处。内无色想观外色多。作是观时。起胜知见。是为胜处。内无色想观外色青。所谓观如乌摩华。及青色衣。于二分青中。皆是青显青现青光。广多清净。作是观时。起胜知见。是为胜处。内无色想观外色黄。所谓观如讫哩瑟拏阿迦罗华。及黄色衣。于二分黄中。皆是黄显黄现黄光。广多清净。作是观时。起胜知见。是为胜处。内无色想观外色赤。所谓观如满度[口*爾]嚩迦华。及赤色衣。于二分赤中。皆是赤显赤现赤光。广多清净。作是观时。起胜知见。是为胜处。内无色想观外色白。所谓观如白色华。及白色衣。于二分白中。皆是白显白现白光。广多清净。作是观时。起胜知见。是为胜处。如是等名为八胜处

复次八种世法。是佛所说。谓利衰毁誉称讥苦乐

复次八正道。是佛所说。谓正见。正思惟。正语。正业。正命。正精进。正念。正定。此名八正道。如是等法。佛悲愍心。广为众生。如理宣说。而令众生如说修习。行诸梵行。利益安乐天人世间

复次九众生居。是佛所说。谓种种身种种想。即欲界人天。是众生居。种种身一想。谓初禅天。是众生居。一身种种想。谓二禅天。是众生居。一身一想。谓三禅天。是众生居。空无边处天。是众生居。识无边处天。是众生居。无所有处天。是众生居。非想非非想处天。是众生居。及无想天。是众生居。此名九众生居。如是等法。佛悲愍心。广为众生。如理宣说。而令众生如说修习。行诸梵行。利益安乐天人世间

复次十具足行。是佛所说。谓不坏正见。不坏正思惟。不坏正语。不坏正业。不坏正命。不坏正精进。不坏正忍。不坏正定。不坏正解脱。不坏正智。此名十具足行。如是等法。佛悲愍心。广为众生。如理宣说。而令众生如说修习。行诸梵行。利益安乐天人世间

尔时世尊知尊者舍利子为诸苾刍如应说法已。佛即从其宴卧安详而起。告尊者舍利子言。善哉善哉。舍利子。如汝所说。是佛所说。此法名为大集法门。后末世中。能与众生。作大利益。于后末世。我诸苾刍修梵行者。应当于此大集法门。受持读诵。宣通流布。又舍利子。后末世中。若人得此大集法门受持者。是人于未来诸佛法中。为净信善男子。于佛教法。深生爱乐。广大开晓。心大欢喜。尔时诸苾刍闻佛称赞此大集法门已。欢喜信受。礼佛而退

佛说大集法门经卷下


佛说大坚固婆罗门缘起经

    No. 8 [No. 1(3)]

佛说大坚固婆罗门缘起经卷上

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护等奉　诏译

如是我闻。一时世尊。在王舍城鹫峰山中。与大众俱。是时有五髻乾闼婆王子。过于夜分。至明旦时。来诣佛所。彼有身光广大照耀。彼鹫峰山都一光聚。到佛所已。头面礼足。退住一面。前白佛言。世尊我于一时。在三十三天。见帝释天主。大梵天王。并善法天众。而共集会。有所宣说。我亲所闻。我亲所受。是义云何。唯愿世尊。告示于我。令我了知

佛告五髻乾闼婆王子言。所有汝于三十三天。帝释天主。大梵天王。并善法天众。共集会处。有所听受。我今如应告语于汝。令汝了知

时五髻乾闼婆王子。复白佛言。世尊。我于一时在三十三天。帝释天主。大梵天王。并善法天众。共集会处。是时或有天子。以因缘故。初生彼天。同时有余先生天子。见初生者。乃起五种极爱乐事。所谓寿命色相名称吉祥眷属等。世尊。彼有一类天子。作如是言。诸天子。汝等且观。此初生天子有余先生天子。起于五种极爱乐事。所谓寿命色相名称吉祥眷属等。彼时又有一类天子。作如是言。诸天子。此初生者是佛世尊。声闻法中。修梵行已。身坏命终。感善趣报。而来生此三十三天。同时有诸先生天子。乃起五种极爱乐事。彼时又有一类天子。作如是言。快哉诸天子。有四佛如来应供正等正觉。出现世间。宣说诸法。利益天人。损减阿修罗众。增益天众。彼时又有一类天子。作如是言。止诸天子。非四佛如来应供正等正觉。出现世间。快哉诸天子。有三佛如来应供正等正觉。出现世间。宣说诸法。利益天人。损减阿修罗众。增益天众。彼时又有一类天子。作如是言。止诸天子。非三佛如来应供正等正觉。出现世间。快哉诸天子。有二佛如来应供正等正觉。出现世间。宣说诸法。利益天人。损减阿修罗众。增益天众。如是等事。愿佛为说

是时帝释天主。大梵天王。在佛会中。佛以是事。告帝释天主并天众言。汝等当知。同一时中。无处容受二佛如来应供正等正觉。出现世间。宣说诸法。时帝释天主并诸天众。闻佛语已。咸生欢喜。心意快然

尔时世尊知彼帝释天主并诸天众咸生欢喜。即告众言。如来应供正等正觉出现世间。具足八种希有之法。汝等若欲闻者。应当胜前发欢喜心起忻乐意。即时佛告帝释天主言。憍尸迦。汝今为此天众。随应乐说如来应供正等正觉八希有法

时帝释天主。承佛教敕。宣说世尊八希有法。诸天子随有如来应供正等正觉。出现世间。决定损减阿修罗众。增益天众。能令多人利益安乐。如是利乐。是为希有

复次诸天子。如来大师出现世间。我不见于过去及今现在而有别异。是故如来应供正等正觉。出现世间。宣说法教。利益天人。所谓破诸见法。离染污法。顺观法洁白法。了知诸受法。除憍慢法。调伏渴流法。破无明法。断依止法。离贪爱法。寂灭法。涅槃法。如是宣说诸法。是为希有

复次诸天子。如来大师出现世间。我不见于过去及今现在而有别异。是故如来应供正等正觉。出现世间。为诸声闻教示学法。谓所应修诸无嗔法。以此缘故。如来应供正等正觉。重重教示。诸修行者。应于旷野寂静等处修无诤行。若行若住若坐若卧。远离愦闹。及离谊繁。随自依止。随自色相。随自忻乐。随自所爱。勿杂他人。随自应行。如是教示。是为希有

复次诸天子。如来大师出现世间。我不见于过去及今现在而有别异。是故如来应供正等正觉。出现世间。虽复随顺受诸饭食。如来常得食中上味。及得正味。得第一味。得不离散味。又复如来应供正等正觉所受饮食。远离憍慢无住无著。常离过失起正智慧。常欲出离。复以此法教示一切。是为希有

复次诸天子。如来大师出现世间。我不见于过去及今现在而有别异。是故如来应供正等正觉。出现世间。具足神通。为诸声闻说神通法。教示开导使令修行。如是教示。是为希有

复次诸天子。如来大师出现世间。我不见于过去及今现在而有别异。是故如来应供正等正觉。出现世间。离诸疑惑。亦离疑论。于善法中得无所畏。如是离疑者。是为希有

复次诸天子。如来大师出现世间。我不见于过去及今现在而有别异。是故如来应供正等正觉。出现世间。于诸法中如说能行。如行能说。复以诸法。教示开导使令修行。如是教示。是为希有

复次诸天子。如来大师出现世间。我不见于过去及今现在而有别异。是故如来应供正等正觉。出现世间。教示涅槃及涅槃道。增长充满无有穷尽。譬如殑伽河水阎牟那河水流注大海增长无尽。如来应供正等正觉亦复如是。教示涅槃及涅槃道。善巧宣说诸涅槃法。及善安立。使令修行增长无尽。如是教示者。是为希有

诸天子。如来大师出现世间。具足如是八种希有之法。是故我不见于过去及今现在而有别异

是时彼天子众闻是说已。又复胜前。咸生欢喜。心意快然。俱白帝释天主言。天主。愿为我等重复宣说彼如来应供正等正觉八种希有之法

时帝释天主为彼天众。第二宣说如来八希有法

复次诸天子。随有如来应供正等正觉。出现世间。决定损减阿修罗众。增益天众。能令多人利益安乐。如是利乐。是为希有。诸天子。是故如来大师出现世间。我不见于过去及今现在而有别异。如是如前广说。乃至如来应供正等正觉。出现世间。教示涅槃及涅槃道。增长充满无有穷尽。譬如殑伽河水阎牟那河水流注大海增长无尽。如来应供正等正觉亦复如是。教示涅槃及涅槃道。善巧宣说诸涅槃法。及善安立。使令修行增长无尽。如是教示。是为希有。诸天子。如来大师出现世间。具足如是八希有法。是故我不见于过去及今现在而有别异。如是言已。彼天子众又复胜前。咸生欢喜。心意快然

尔时世尊知天子众又复胜前生欢喜已。复告帝释天主言。憍尸迦。汝今重复宣说如来应供正等正觉八希有法

是时帝释天主承佛教敕。第三复说八希有法

复次诸天子。随有如来应供正等正觉。出现世间。决定损减阿修罗众。增益天众。能令多人利益安乐。如是利乐。是为希有。诸天子。是故如来大师出现世间。我不见于过去及今现在而有别异。如是如前广说。乃至如来应供正等正觉。出现世间。教示涅槃及涅槃道。增长充满无有穷尽。譬如殑伽河水阎牟那河水流注大海增长无尽。如来应供正等正觉亦复如是。教示涅槃及涅槃道。善巧宣说诸涅槃法。及善安立。使令修行增长无尽。如是教示。是为希有。诸天子。如来大师出现世间。具足如是八希有法。是故我不见于过去及今现在而有别异。如是言已

时大梵天王。知彼天众又复胜前。咸生欢喜心意快然。即说伽陀曰

  帝释天主并天众　　咸生如是欢喜心
  归命称赞佛如来　　善说如来希有法
  昔见天中初生者　　具足色相及威光
  由于梵行久已修　　得生彼天具胜力

时三十三天众闻是伽陀已。又复胜前。咸生欢喜。心意快然

尔时大梵天王。知彼天众又复胜前生欢喜已。即告众言。汝等若欲乐闻。如来应供正等正觉。具大智慧。于长夜中多所利乐。如是事者。应当胜前发欢喜心。起忻乐意。时彼天众俱白大梵天王言。善哉大梵天王。唯愿广说。如来应供正等正觉具大智慧。于长夜中利乐等事。时大梵天王即为广说如来大智往昔因缘。时梵王言。世尊。乃往过去世中。有一国王。其名域主。彼时有一婆罗门。名曰坚固。居辅相位。为王之师。聪明大智。具大才略。善治国事。王有太子。名曰黎努。王所爱念。聪明大智。复有大才。善了众事。世尊。彼黎努太子。别有六人刹帝利童子。而为伴友。常所共会。聚砂为戏。彼辅相坚固婆罗门。亦有一子。名曰护明。深所爱念。才智聪利。凡所历事。无不洞明。世尊。而彼辅相参治政事。颇经时岁。其后一时忽趣命终。王闻辅相坚固婆罗门已趣命终。愁忧懊恼悲轸泪流。抚膝惊惶。痴闷如绝。乃作是言。我此辅相。颇有才智。参治国政。深为良佐。复常与我共所娱乐。而忽命终。我深苦恼。时彼太子闻其父王为辅相坚固婆罗门已趣命终。愁忧懊恼悲轸泪流。太子即时往诣王所。到已白言。父王勿须忧愁。勿须涕泣。何故自损痴闷如绝。何以故。父王当知。坚固婆罗门有一长子。名曰护明。具有才智。又复聪利。若继父位。能晓政事。其父所解。此子悉知。今有此人。王何忧恼。王应密召。随事教招。以父所任当授其子。时王闻已。即命使人乃谓之曰。汝往护明童子所传如是言。王今召汝。宜速来此。使人受命。即时往诣护明童子所。既到彼已。具宣王敕。今召于汝。宜速往彼。时护明童子闻使人言。即时来诣王所。到已伸敬。令一面坐。时王欢喜重复慰谕。作如是言。我今如实教示于汝。汝父丧逝。虽复愁恼。我今令汝继其父位。而为辅相。汝善为我共治国政。护明童子受王教命。即继父位乃为辅相。共治国政如父所作。诸所应事。悉如其父。而无违失。尔时国中婆罗门长者士庶人民。知是事已。咸作是言。快哉护明童子。汝父昔时名为坚固。子今继位。克广前业。我等称汝名大坚固。其本名字为护明者。以火中出因缘立号。从今已后称大坚固。世尊。尔时辅相大坚固婆罗门为相未久。即时往诣六人刹帝利童子所。到已谓言。汝诸童子。宜应往彼黎努太子所。告于彼言。太子。若有苦恼。汝我同受。若有快乐汝我同庆。汝有归趣。我亦有归。今汝父王年登寿考。进止羸劣。世难知者所谓寿命。一旦去世我等何归。汝今当知。有诸臣佐。共相评议。王去世后。必当与汝。受王灌顶。汝若绍位。当以国土与我分治。是时六人童子闻辅相大坚固婆罗门如是言已。即时往诣黎努太子所。既到彼已。具如上说。时太子言。诸童子。若我更生之日。或有臣佐。立我嗣位与授灌顶。我于尔时不忘汝等。所有国土与汝分治。设有乐事与汝共受。后域主王。复经久时忽趣命终。时诸臣佐诣太子所。到已白言。太子当知。我等诸臣授汝灌顶。汝今时至宜绍王位。时黎努太子谓臣佐言。汝等若能立我嗣位。其或堪任。今正是时。时诸臣佐即为敷置妙师子座。太子处于座上。以妙香水灌注其顶。作如是言。天子。汝今时至堪嗣王位。我等诸臣奉王灌顶。王灌顶已。善治国政。世尊。时黎努王受灌顶已未久之间。五欲自娱游戏自在。于是辅相大坚固婆罗门。往诣六人童子所。到已告言。汝等当知。黎努太子已受灌顶。处于王位。未久之间。五欲娱乐游戏自在。王昔有言。与汝分治国土。汝等今时宜应往彼黎努王所。作如是言。王昔许我。画壤分治。汝王今时。能不忘不。时六童子闻辅相大坚固婆罗门言已。即共往诣黎努王所。具如上说。世尊。时黎努王告六童子言。如先所约。我记是言。我今当以此之国土等为七分与汝六人。各各分治。如是言已。时六童子俱白王言。若王记其言者。斯为甚善。愿王速召辅相大坚固婆罗门。令彼如王教敕。申画疆境。彼人聪利智慧明了。堪为准的。时黎努王乃命使人即谓之言。汝往辅相大坚固婆罗门所。作如是言。王今召汝。汝今宜应速至王所。使人受命。即诣辅相大坚固婆罗门所。到已如应宣示王言。汝今宜应速至王所

佛说大坚固婆罗门缘起经卷上佛说大坚固婆罗门缘起经卷下

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护等奉　诏译

尔时辅相大坚固婆罗门即时来诣黎努王所。到已伸敬退坐一面。时王欢喜顾嘱慰安。辅相亦复肃恭对答。王言。大坚固。汝今为我度此国境分为七分。我与六人童子各各分理。是时辅相受王命已。即时度量分此地界。正北北隅。其界广阔。正南南隅。其界狭略。犹如车形。中央境土。多人聚处。黎努王居。所有迦陵誐国。奈多布啰城。摩湿摩迦国。褒[惺-生+土]那城。晚帝那国。摩呬沙摩城。苏尾啰国。劳噜迦城。弥体罗国。尾提呬城。摩伽陀国。瞻波大城。波罗奈国。迦尸大城。如是七国。各分界已。时六人童子于彼彼处。受王灌顶。各各为王。统理一处。从是已后。乃有七王。所谓黎努王。破冤王。梵授王。胜尊王。明爱王。持国王。大持国王。如是七王各分统已。后时六王又复集会。共诣辅相婆罗门所。到已谓言。大坚固。如汝所有。智谋才略。助佐黎努大王。我等六王愿汝同彼。亦相赞助。辅相婆罗门闻是言已。同佐七王。诸所有事悉共参议

尔时辅相婆罗门其后又复教授七千婆罗门。诵彼经典。教授七千婆罗门。读彼经典。时诸长者婆罗门士庶人民。咸知咸见辅相婆罗门如是才智。互相议言。此大坚固。是为真实大婆罗门。复能与诸婆罗门众。教授读诵围陀典章

是时辅相婆罗门闻众议已。作是念言。此诸婆罗门长者士庶人民。处处相聚参议。于我假以称扬。谓我才智。又复目我。而为真实大婆罗门。此非我宜。我且自观。实非真实大婆罗门。我今不复与诸婆罗门教授读诵围陀典章。正使广知。诚非我善。况复世间我身色相而不久住。我昔曾闻。先德耆旧大婆罗门智者所说。婆罗门法中。于夏四月。寂止一处。修悲禅观。彼观若成。大梵天王当来现身。施所求愿。若如是事。是我所乐。我应如说修此禅观。如是言念已。时辅相婆罗门将欲于夏四月中寂止一处修悲禅观。即诣黎努王所。到已白言。大王。我今乐欲。夏四月中寂止一处修悲禅观。愿王听许。时黎努王言。大坚固。随汝所欲。今正是时

尔时辅相婆罗门。得王许已。诣寂静处。谛心专注。于夏四月中修悲禅观。过夏四月已。当苾刍布萨白月十五日。即于彼处。依婆罗门法。以新瞿摩夷。先涂其地。然作四方火坛。其坛中心复作火炉。时辅相婆罗门沐浴其身。着新净衣。从北而上。至坛南界。掷吉祥草。遍覆坛地。面北而坐。执宰噜嚩。施作火事。以祀梵天。尔时辅相婆罗门作法未久。忽于北方有大光相。辅相婆罗门见是光已。生希有心。身毛喜竖。转复肃恭。谛心而住。其光炽盛。昔所未见。尔时大梵天王现光未久。从北而来虚空中住。其辅相婆罗门一心欢喜。仰观虚空。乃见大梵天王处干空中。即时合掌顶礼说伽陀曰

  威神色相光明具　　是何圣者现空中
  我今虽见不能知　　惟愿如实为我说

尔时大梵天王即说伽陀。答辅相婆罗门曰

  彼诸净行者悉知　　我于梵界而常住
  又复诸天知我名　　汝婆罗门应自审

辅相婆罗门复说伽陀曰

  所须净水及座位　　苏蜜乳粥味中胜
  最初奉献我专心　　惟愿梵王哀纳受

大梵天王复说伽陀曰

  所须净水及座位　　苏蜜乳粥味中胜
  汝婆罗门最初献　　我今如应为汝受

辅相婆罗门说伽陀曰

  五欲诸境名此界　　得生梵世名他界
  我忻是义发问端　　惟愿梵王听许我

大梵天王说伽陀曰

  此界他界二义中　　随汝所乐恣汝问
  我今听许悉无疑　　汝问云何当速说

尔时辅相婆罗门即作是念。我于今时。欲解疑惑。先以何义。问彼梵王。为问此界义由何发起邪。为问他界义由何得生邪。辅相婆罗门又复审思此界义者。谓由五欲发起。此不应问。我今当以生他界义问。彼梵王作是念已。即问大梵天王言。勇猛清净者。大梵天王。我今问汝。愿解疑惑。大梵人中。若欲求生寂静梵天界者。当修何行。而能得生

尔时大梵天王即说伽陀。答辅相婆罗门曰

  修无我者即净行　　心住一境悲解脱
  离诸欲染烦恼除　　此等得生于梵界

时辅相婆罗门白大梵天王言。如大梵所说伽陀中言。修无我者是即净行。我于此义已能解了。谓一类人起正信心。修出家法。剃除须发。被袈裟衣。舍诸富乐。若少若多。智能随转。若高族中若下族中。其心平等离诸取着。但持三衣一钵。余无所有。于诸学中。教授学法。身语意业。具足清净。净命自资。离诸过失。如是名为修无我者

又如大梵所说。心住一境。我闻其言。亦解是义。谓有一类修定行者。内心清净。住一境性。无寻无伺。定生喜乐。证二禅定。具足所行。此即名为心住一境

又如大梵所说。悲解脱者。我闻其言。亦解是义。谓有一类修悲行者。以悲俱时所生之心。先于东方。遍运悲心。其心广大。具足所行。平等无二。亦无限量。无冤无恼。如是东方行已。南西北方。四维上下。一切世界。广运悲心。具足所行。亦复如是。此即名为悲解脱者

又如大梵说言。离诸欲染。烦恼除者。我闻其言。不解是义。大梵何等为烦恼。云何人中能令烦恼而得清净。诸烦恼海充满流注是中。云何令修行者得生寂静彼梵天界

尔时大梵天王即说伽陀。答辅相婆罗门曰

  贪嗔痴慢疑忿覆　　恼害诳妄并悭嫉
  起此染法及谤他　　是等名为诸烦恼
  远离如是诸烦恼　　即于人中得清净
  诸烦恼海塞其源　　得生寂静梵天界

时辅相婆罗门白大梵天王言。如大梵所说。诸烦恼法。我闻其言。了解是义。我若在家。一向缠缚。我若出家。一向离过。当修清净正白梵行。何以故。有生皆灭。人命短促。若不觉知。死堕恶趣。是故我今自知自觉。宜善修作。行正梵行。不复世间造诸恶业。大梵我今舍家。而求出家。惟愿大梵知我心意。大梵天王言。如汝所欲。今正是时

尔时空中所现大梵天王作是言已。隐而不现

复次会中。五髻乾闼婆王子前白佛言。世尊我于今日。闻此梵王于世尊前说因缘事。我忽思念。彼时辅相大坚固婆罗门者。岂非即是佛世尊邪。佛告五髻乾闼婆王子言。如是如是。彼时辅相大坚固婆罗门者。即我身是。我念往昔。彼辅相大坚固婆罗门出家等事。汝曾闻不。五髻答言。不也世尊。我昔未闻。佛言。五髻我今次第。为汝宣说。五髻。彼时辅相大坚固婆罗门作火事已。往诣黎努王所。到已跪拜。恭向王前。说伽陀曰

  我有意愿今启白　　黎努大王国界主
  我舍相位求出家　　愿王自理国政事

尔时黎努大王即说伽陀。答辅相曰

  汝若阙少所须用　　一切欲者我当与
  若人娆汝今速言　　我以王法为治罚
  汝如我父我如子　　汝我相助岂相离
  汝虽为相亦我师　　何故于今发是语

辅相婆罗门说伽陀曰

  我诸所用无阙乏　　亦非他人相娆恼
  但为我闻真实言　　发出家心无改转

黎努大王说伽陀曰

  非人所说何真实　　何故信听如是言
  勿将斯语以为真　　弃辅相位求出家

辅相婆罗门说伽陀曰

  天子我先作火事　　勇发清净专注心
  依法布坛火祀天　　以吉祥草而作用
  大梵天王大仙圣　　应我所求即现身
  我闻彼说真实言　　是故坚发出家意

黎努大王说伽陀曰

  如汝辅相善所说　　我今悉能生信解
  汝既得闻先圣言　　此出家心何能转
  汝心犹如虚空净　　复如净妙琉璃宝
  如汝所修我亦随　　我因汝故得开悟

时黎努王说伽陀已。又作是言。大坚固。汝心清净。乐修善行。随汝所欲。汝有归趣。我亦有归

时辅相婆罗门复说伽陀。前白王曰

  汝王当舍诸欲境　　若执著者即愚夫
  应发坚固离着心　　三摩呬多忍力具
  此所悟者清净乘　　此清净道真常住
  此所宣说正法门　　由此得生梵天界

五髻。彼分理诸国者六王。闻辅相婆罗门舍辅相位乐求出家。即集六王。共在一处。时辅相婆罗门乃自往诣彼六王所。到已跪拜。白诸王言。诸王当知。我今欲舍彼辅相位。惟愿诸王。各各别求助国政者。设有授学。别依师范。我今乐欲出家修道。何以故。我于大梵天王所。闻真实言。谓烦恼法。应当舍离。从是已后。不乐在家一向缠缚。我若出家一向离过。当修清净正白梵行。何以故。有生皆灭。人命短促。若不觉知。死堕恶趣。是故我今自知自觉。宜善修作行正梵行。不复世间造诸恶业。时彼六王咸共议言。此辅相婆罗门何故弃舍富贵。而求出家。婆罗门中亦有爱乐于富贵者。我等应当以富贵事。劝请彼人令勿出家。尔时六王共参议已。咸谓辅相婆罗门言。我等六王以富贵事一切所欲。劝请于汝。然今我等。所有富贵。皆是依法而得。言已即出广多财宝。诸富乐具。授与辅相婆罗门。时辅相婆罗门白六王言。大王。今此财宝诸富乐具。我悉自有。一切丰足。然我所有。亦依法得。我自所有。尚悉弃舍。况复于今受诸王赐。我今决定志求出家。何以故。我于大梵天王所。闻真实言。谓烦恼法。应当舍离。如是乃至如前广说。五髻。时彼六王复相议言。婆罗门中亦有爱乐姝妙妓女。我等应答与彼令受。尔时六王共参议已。即以姝妙妓女。与辅相婆罗门。王言。我此妓女。色相殊丽。肌体充实。容止可观。复多能解。汝宜纳受。勿复出家。时辅相婆罗门白六王言。大王。我家自有四十妻室。色相殊丽。肌体充实。容止可观。端正齐等。虽复自有。尚悉弃舍。况复于今受诸王赐。我今决定志求出家。何以故。我于大梵天王所闻真实言。谓烦恼法。应当舍离。如是乃至如前广说。五髻。时彼六王咸谓辅相婆罗门言。汝今坚欲求出家者。且复更俟。过七年后。我等诸王子孙及弟。各成立已。我等亦当随汝出家。汝大坚固。若有归趣。我等诸王亦有所归。时辅相婆罗门白六王言。若俟七年。极为久远。我今坚志愿速出家。何以故。我于大梵天王所。闻真实言。谓烦恼法。应当舍离。如是乃至如前广说。六王又言。汝大坚固。若不尔者。更俟六年。或复五年。乃至一年。辅相答言。若俟一年。极为久远。我今坚志愿速出家。六王又言。若不尔者更俟七月。辅相答言。若俟七月。极为久远。我今坚志愿速出家。六王又言。若不尔者。或复六月。乃至半月。辅相答言。若俟半月。极为久远。我今坚志愿速出家。六王又言。若不尔者。更俟七日。辅相答言。大王若俟七日。斯为可尔。我所出家。舍苦从乐。今正是时。五髻。尔时辅相婆罗门往诣七千教诵经典婆罗门。及七千教读经典婆罗门所。到已普告一万四千诸婆罗门言。善来善来。诸婆罗门众。汝等所有围陀典章。若读若诵。从今已后。各别求师而相教习。我今出家。无能教汝。何以故。我于大梵天王所。闻真实言。谓烦恼法。应当舍离。从是已后。不乐在家一向缠缚。我若出家一向离过。当修清净正白梵行。何以故。有生皆灭。人命短促。若不觉知。死堕恶趣。是故我今自知自觉。宜善修作行正梵行。不复世间造诸恶业。时彼一万四千婆罗门众。俱白辅相婆罗门言。我师智者。勿宜出家。何以故。夫出家者。少其义利。少其威德。少有称誉。若彼婆罗门者。有大义利。有大威德。有大称誉。时辅相婆罗门告彼一万四千婆罗门言。汝婆罗门。莫作是语。莫作是语。汝等当知。夫出家者。有大义利。有大威德。有大称誉。而婆罗门者。少其义利。少其威德。少有称誉。如汝诸婆罗门有所知解。一切皆从师授为缘。是故汝等。勿生异见。时彼一万四千婆罗门众。俱白辅相婆罗门言。如师所说。如是如是。夫出家者。有大义利。有大威德。有大称誉。乃至我等有所知解。一切皆从师授为缘。汝师今时若有归趣。我亦有归。时辅相婆罗门。复告一万四千诸婆罗门言。我所出家。舍苦从乐。今正是时。时辅相婆罗门。还诣自舍四十妻所。谓诸妻言。善来善来。汝等各各当诣彼彼亲族中去。或复乐住别婆罗门族。我今舍汝。志求出家。何以故。我于大梵天王所。闻真实言。谓烦恼法。应当舍离。从是已后。不乐在家一向缠缚。我若出家一向离过。当修清净正白梵行。何以故。有生皆灭。人命短促。若不觉知。死堕恶趣。是故我今自知自觉。宜善修作行正梵行。不复世间造诸恶业。时四十妻俱白辅相婆罗门言。汝大坚固。应为师尊时汝即是师尊。应为夫主时汝即是夫主。应为善友时汝即是善友。今随汝所欲。汝有归趣。我亦有归。时辅相婆罗门。复谓四十妻言。我所出家。舍苦从乐。今正是时。五髻。尔时辅相婆罗门。所应告语。遍告语已。于七日中。正信坚固。归佛出家。须发自落。袈裟着身。成苾刍相。威仪具足。辅相婆罗门。既出家已。时彼七王悉舍国境。亦随出家。所有七千教诵婆罗门。亦随出家。彼四十妻亦随出家。是时复有无数百千诸人民众。各各随喜。悉乐出家。五髻。时辅相大坚固婆罗门远离诸欲。证阿罗汉果。证圣果已。复为同梵行者。说诸声闻种类法门。彼闻法已。解了其义。当生梵界。是时大坚固声闻。复为诸同修梵行者。说诸声闻种类法门。彼闻法已。解了其义。得生欲界四大王天。又有一类同梵行者。闻法悟解。生三十三天。或有一类同梵行者。生夜摩天。或有一类。生兜率天。或有一类。生化乐天。或有一类。生他化自在天。五髻。彼时会中若男若女。及同梵行者。或于大坚固声闻起过失心者。身坏命终。堕地狱中。彼时会中若男若女。及同梵行者。于大坚固声闻起净信心者。身坏命终。得生天界。五髻。彼时大坚固声闻。周行城邑聚落境界。普为一切若王若臣。若长者。若婆罗门。乃至士庶人民。教化利益。令舍邪道。是时国中王臣长者。诸婆罗门。修梵行者。及在家者。乃至一切士庶人民。咸作是言。归命圣者大坚固。七王辅相快哉。今日得大善利。如是世尊宣说往昔因缘事已。五髻乾闼婆王子心生欢喜。远尘离垢。得法眼净

佛说此经已。五髻乾闼婆王子等。一切大众。闻佛所说。皆大欢喜。信受奉行

佛说大坚固婆罗门缘起经卷下


佛说大三摩惹经

    No. 19 [No. 1(19), No. 95(1192), No. 96(105)]

佛说大三摩惹经

        西天译经三藏朝散大夫试鸿胪卿传教大师臣法天奉　诏译

如是我闻。一时佛在迦毗罗林。与大苾刍众。皆阿罗汉。诸漏已尽。所作已办。逮得己利。尽诸有结。心得自在。如是五千五百人俱

尔时十方。复有释梵大威德诸天。与诸眷属恭敬围绕。身色端严。光明照耀。来迦毗罗林。诣世尊前。头面礼足。住立一面。时四大梵王各以伽陀而颂佛德。第一梵王。而说颂曰

  此大三摩惹　　宣扬妙法音
  我佛无能胜　　天人普来集

第二梵王。而说颂曰

  历大僧祇劫　　修行深信心
  守护眼等根　　不住诸尘境

第三梵王。而说颂曰

  戒定慧真实　　清净无垢染
  如帝释金刚　　坚固不可坏

第四梵王。而说颂曰

  若人归依佛　　永不堕恶道
  彼人命终时　　速得生天上

尔时世尊。以净天眼。普观大会。人天之众无量无数。告苾刍众言。过去如来应正等觉。集会人天。而为说法。亦复如是。我于今日。普集人天。欲为说法。汝等受持。若人勇猛。决定无畏。犹如师子。深信坚固而无所著。大地山间乃至梵世。皆得涅槃。说是法时。复有一千七百有学天人及无数诸天。光明照耀。来诣佛所。佛告苾刍。汝等谛听。我观彼等诸来天众。应以声闻所乐之法。而可度之

尔时复有七千大药叉。具大神通威德。光明照耀。与诸眷属。恭敬围绕。来迦毗罗林

复有六千大药叉。住金山上。具大神通威德。光明照耀。与诸眷属。恭敬围绕。来迦毗罗林

复有三千大药叉。住娑多山。具大神通威德。光明照耀。与诸眷属。恭敬围绕。来迦毗罗林

复有供毗罗等百千药叉。住王舍城尾布罗山。具大神通威德。光明照耀。与诸眷属。恭敬围绕。来迦毗罗林

复有湿嚩弥怛啰．半左始．尾湿嚩弥嚩等药叉大将。具大神通威德。光明照耀。与诸眷属。来迦毗罗林

复有东方护世天王乾闼婆主。名地里多啰瑟姹啰。具大神通无量威德。身色妙好。光明炽盛。与其眷属。恭敬围绕。来迦毗罗林。集会听法。南方护世天王。鸠槃拏主。名尾噜茶迦。具大神通无量威德。身色妙好。光明炽盛。与其眷属。恭敬围绕。来迦毗罗林。集会听法。西方护世天王。是大龙主。名尾噜博叉。具大神通无量威德。身色妙好。光明炽盛。与其眷属。恭敬围绕。来迦毗罗林。集会听法。北方护世天王。大药叉主。名俱吠啰。具大神通无量威德。身色妙好。光明炽盛。与其眷属。恭敬围绕。来迦毗罗林。集会听法。复有四大天王。侍从鬼神。所谓摩野．迦致．尾枳致．跋里虞．跋里俱致等。皆有神通势力。我慢无明。形貌粗恶。种种变化。与其眷属。恭敬围绕。来迦毗罗林。集会听法

复有药叉神将。所谓印捺啰．谟嚩噜拏．钵啰惹钵帝．婆啰捺嚩惹．伊舍曩．赞难曩．迦么．悉里瑟吒．俱儞建吒．儞建吒．满尼摩尼摩尼左啰．钵啰拏那．乌波半左迦．娑多儗里．海摩嚩多布啰拏佉祢啰俱尾吒虞波罗药叉．阿吒嚩俱曩啰啰惹[口*爾]．曩里沙婆唧怛啰细曩．巘驮里嚩．祢里伽设帝摩多隶．半左罗巘拏酥谟摩曩弥里具。并其眷属。怛里颇梨．怛里建吒计。乃至世间行者。俱有神通威德。光明照耀。恭敬围绕。来迦毗罗林。集会听法复有诸大毒龙。所谓怛叉迦．剑末罗湿嚩多噜．钵啰钵多．钵啰惹虞．莎虞曩娑贺扫那娑俱．地里多啰瑟吒啰．俱祖啰．爱啰嚩尼龙等。嗔恚暴恶。有大神通威德。光明炽盛。与诸眷属。恭敬围绕。来迦毗罗林。集会听法

复有金翅鸟。名曰无畏。与其飞禽清净眼等并诸眷属。亦具神通威德。光明照耀。恭敬围绕。来迦毗罗林。集会听法

复有无能胜金刚手。海内住者。一切怖畏药叉。并其眷属。皆具神通威德。光明照耀。恭敬围绕。来迦毗罗林。集会听法

复有阿修罗众。所谓尾么唧怛啰。稣唧怛啰。钵啰贺。那母唧隶。及一百末隶阿修罗子。并诸眷属。具大神通无量威德。光明照耀。恭敬围绕。来迦毗罗林。集会听法

复有四大王天。忉利天。夜摩天。兜率陀天。化乐天。他化自在天。及诸天众。皆具神通威德。光明照耀。恭敬围绕。来迦毗罗林。集会听法

复有名夭。所谓嚩噜拏天。嚩噜尼天。稣摩天。毕里瑟吒天。阿誐摩天。蜜怛啰嚩噜尼天。地天。水天。火天。风天。如是十天。具大威德。神通变现。并其眷属。光明照耀。恭敬围绕。来迦毗罗林。集会听法

复有那罗延天。娑贺梨左天。日天。月天。星宿天。帝释天。莫伽天。一切最尊贤圣天。并二眷属天等。如是十天。具大神通无量威德。光明照耀。恭敬围绕。来迦毗罗林。集会听法

复有诸天女等。所谓娑呬迦天女。如火焰天女。阿里瑟吒天女。稣摩天女。乌多摩天女。补瑟波嚩悉儞天女。左啰迦天女。稣跋捺啰天女。羯叉阿左喻多天女。钵啰捺喻么曩天女。莎儞迦等。无数天女。并诸眷属。具大神通无量威德。身相端严。光明照耀。恭敬围绕。来迦毗罗林。集会听法

复有大药叉女。所谓舍摩药叉女。摩贺舍摩药叉女。摩耨沙药叉女。摩耨数怛摩药叉女。讫里拏药叉女。钵啰谟沙药叉女。摩曩钵啰努沙迦药叉女。末啰贺药叉女。摩贺末啰药叉女。苾刍牟尼迦药叉女。如是十大药叉女。亦具神通威德。光明照耀。与诸眷属。恭敬围绕。来迦毗罗林。集会听法

复有十大药叉女。所谓输讫罗药叉女。竭拏末罗药叉女。迦噜拏药叉女。儞罗迦嚩悉儞药叉女。阿嚩那多计舍药叉女。钵啰目契闭多迦嚩悉泥药叉女。娑那摩多药叉女。贺里帝药叉女。噜唧迦药叉女。如是药叉女等。亦具神通威德。光明照耀。与诸眷属。恭敬围绕。来迦毗罗林。集会听法

复有贺里帝及童男童女眷属。亦具威德神通。光明照耀。与诸眷属。恭敬围绕。来迦毗罗林。集会听法

如是十方梵王帝释天人八部。诸大苾刍。无量无数。皆来集会

尔时会中。有大黑神。名祖蹲那。具大神通。勇猛暴恶。恼害人天。障修善事。以手拍地。发大恶声。于虚空中。化大风云电雹雷闪种种恶相。众皆惊怖。佛即观察。说声闻法。魔既闻已。归依息恶。与诸苾刍。同住声闻乘。是时众会。见佛降魔。踊跃欢喜。信受奉行

佛说大三摩惹经


佛说大生义经

    No. 52 [No. 26(97), cf. No. 1(13), No. 14]

佛说大生义经

        西天译经三藏朝奉大夫试鸿胪卿传法大师臣施护奉　诏译

如是我闻。一时佛在俱卢聚落。与苾刍众俱。是时尊者阿难独止一处。于夜分中心生思念。诸缘生法其义甚深难可了解。惟佛世尊。具正遍知善能宣说。作是念已。至明旦时离于本处来诣佛所。到佛所已头面礼足。伸问讯已退住一面即白佛言。世尊。我独止一处。于夜分中心生思念。诸缘生法甚深难解。愿佛世尊为我宣说

尔时世尊告阿难言。如是如是。彼缘生法甚深微妙。难见难了复难思察。惟诸圣者具善巧智即能分别。非愚痴者之所晓解。何以故愚痴众生此世他世灭已复生。如时轮回。皆由不了缘生法故。阿难当知。诸法皆由因缘展转相生。是故轮回不能断绝。缘生法者。所谓老死。由生为缘即有老死。生法若无老死何有。由是生缘展转相生。所谓水族缘故而生水族。飞禽缘故而生飞禽。众类缘故而生众类。乃至人类缘故而生人类。由是缘故彼彼众生。互相因缘而得生起。阿难当知。此生法者是虚妄法而不究竟。此集此因此生此缘故有老死。由是老死亦不究竟

复次生法以何为缘。所谓有法为缘。因彼有故即起生法。有法若无生法何得。是故有法如前所说。令诸趣类展转相生而不断绝。阿难当知。此有法者即虚妄法而不究竟。此集此因此生此缘得起生法。由是生法亦不究竟

复次有法以何为缘。所谓取法为缘。由取法故即起有法。取法若无有法何得。阿难当知。此取法者即虚妄法而不究竟。此集此因此生此缘得起有法。由是有法亦不究竟

复次取法以何为缘。所谓爱法为缘。因有爱故即起取法。爱法若无取法何有。阿难当知此爱缘故即起希求。希求为缘即有所得。以所得故心不决定。由不决定无所厌足。以其内心无厌足故即生喜贪。以贪缘故即生我见。我见生已有所取着。取着为缘心即散乱。由散乱故即起妄语论讼斗诤。刀杖相治。由是因缘即便造作诸不善业。如此诸业皆由散乱而得生起。若无散乱诸业不生。此散乱法以何为缘。所谓取着为缘。由取着故心即散乱。取着若无散乱何得。此取着法以何为缘。所谓我见为缘取着得起。我见若无即无取着。此我见法以何为缘。所谓喜贪为缘我见得起。喜贪若无即无我见。此喜贪法以何为缘。所谓内心无厌足为缘。以无厌足故即有喜贪。若内心有所厌足即不生喜贪。此内心无厌足法以何为缘。所谓不决定为缘。以不决定故即无厌足。心若决定即生厌足。此不决定法以何为缘。所谓有所得为缘。以有得故即不决定。若无所得心即决定。此有所得法以何为缘。所谓希求为缘。以希求故即有所得。若无希求即无所得。如是诸法。皆由爱与希求互为缘故展转生起。当知爱法有其二种。所谓欲爱有爱。由此二法生诸过失。阿难当知。此爱法者。即虚妄法而不究竟。此集此因此生此缘得起取法。由是取法亦不究竟

复次爱法以何为缘。所谓受法为缘。由受缘故即起爱法。受法若无爱法何有。阿难当知。此受法者。即虚妄法而不究竟。此集此因此生此缘得起爱法。由是爱法亦不究竟

复次受法以何为缘。所谓触法为缘。由触缘故即起受法。触法若无受法何有。由是眼触为缘内生诸受。谓乐受苦受非苦乐受。如是耳鼻舌身意触为缘内生诸受。此等诸受。皆由触法以为缘故。阿难当知。此触法者。是虚妄法而不究竟。此集此因此生此缘得有受法。是故受法亦不究竟

复次触法以何为缘。所谓六处为缘。由六处缘即有触法。六处若无触法何有。阿难当知。此六处法。是虚妄故而不究竟。此集此因此生此缘而生触法。是故触法亦不究竟

复次六处以何为缘。所谓名色为缘。由名色故即生六处。名色若无六处何有。此名色者。谓即色法及心等法有积聚故。即此名色与彼识法互相为缘。和合得生是为名色。阿难当知。名色法是虚妄法而不究竟。此集此因此生此缘得有六处。是故六处亦不究竟

复次此名色法以何为缘。所谓识法为缘。由识法故即有名色。识法若无名色何有。此识法者。最初受生居母胎藏依羯逻蓝。识法具已无所增减。识因缘故而生诸蕴。如是名色圆满具足。当知此识与彼名色。互相为缘而得生起

复次。当知此识缘者即是名色。是故识为名色缘。名色为识缘。由如是故苦果生起。苦果既生即有老死相续而转。由此集此因此生此缘。是故苦果是虚妄法而不究竟。如是因缘识缘名色。名色缘六处。六处缘触。触缘受。如是即得一大苦蕴集

佛告阿难。汝今当知。诸语言及语言道。非语言及非语言道。所生及所生道。如是二种。皆不离名色。阿难。若如是了知即住平等见。是名了达缘生法。此缘生法。即是诸佛根本法。为诸佛眼。是即诸佛所归趣处。是时尊者阿难作是赞言。善哉世尊。善说此法。令我及诸苾刍皆得利乐

尔时世尊告阿难言。我今为汝说无受法。汝当谛听谛受。如善作意记念思惟。阿难当知。离于我相即无受法。何以故。我法若有受法随生。为由了达我法是空何有受者。阿难。我及受法二皆灭已。即无所有住平等见

阿难。受法有其三种。谓乐受苦受非苦乐受。言乐受者。所谓受者及所受法。于此二种。若能了达是灭坏法。即无乐受。是故无所受法。何以故。当知乐受是无常法。乐受灭已即离我相。我相既无何为受者

复次苦受。所谓受者及所受法。于此二种。若能了达是灭坏法。即无苦受。是故无所受法。何以故。当知苦受是无常法。苦受灭已即离我相。我相既无何为受者

复次非苦乐受亦复如是。所谓受者。受法有其二种。若能了达此二是灭坏法。即于苦于乐及非苦乐。三法平等即无所受。何以故。此三受法皆是无常竟无有实。此受灭已即离我相。我相既无何有受者

阿难于汝意云何。当知诸受从心所生。心无转故即内无受者。法无实故即外无所受。是故阿难。如是了知住平等见。住是见者。即为了达无受法故。此无受法。即是诸佛根本法。为诸佛眼。是诸佛所归趣处。是时阿难而复赞言。善哉世尊。善说此法。我等闻已信解受持。尔时世尊告阿难言。我今为汝说无我法。汝等谛听谛受。如善作意记念思惟。阿难。了受无所有即离我见。离我见已住平等见。住是见者于相平等。由平等故即于世间无所生起。了无生已即得我生已尽。梵行已立所作已办。不受后有。阿难当知。我见不生住平等见。如是即得心善解脱。无知无见及无所得。离诸思惟于得无得。非有得非无得而悉了达。如是了达。即于语言及语言道。非语言及非语言道。所生及所生道。皆悉无知无见。如是了达已即离我见。住平等见如实了知。是即名为达无我法。此是诸佛根本法。为诸佛眼。是诸佛所归趣处。是时阿难闻佛所说又复赞言。善哉世尊。善说此法。我等闻已信解受持

尔时世尊告阿难言。我今为汝重复宣说。汝当谛听谛受。如善作意记念思惟。阿难当知。无有色相可得。离诸我执如实了知。既了知已观想此身。破坏不实非所爱乐。如是观察离诸色相不生我执。我相灭已即了此身破坏不实。如是得住平等见。住是见者。即于诸蕴了达皆空。诸蕴既空。我及色相于何有见

复次阿难当知。识所住处有其七种。非识住处有其二种。七识住处者。所谓若有色有众生。种种身种种想。是为第一识所住处。若有色有众生。种种身一想。所谓初禅天。此为第二识所住处。若有色有众生。一身种种想。所谓二禅天。是为第三识所住处。若有色有众生。一身一想。所谓三禅天。是为第四识所住处。若无色无众生。彼一切处离诸色想。都一虚空。所谓空无边处天。是为第五识所住处。若无色无众生。彼一切处离于空想。都惟一识。所谓识无边处天。是为第六识所住处。若无色无众生。彼一切处离识无边。都无所有。所谓无所有处天。是为第七识所住处。阿难。二种非识住处者。所谓若有色有众生。即无想天。是为第一非识住处。若无色无众生。于彼一切离无所有处。非有想非无想。即非想非非想处天。是为第二非识住处

佛言阿难。如是有色有众生。种种身种种想。是为第一识所住处。汝等诸苾刍。当如实了知。于行坐语言常当称赞此等法门。广为他人分别演说。如是乃至第七识所住处。及二非识住处法门。亦复如是。于行坐语言常当称赞诸佛所说。生净信心如实了知。若了知者。即得慧解脱阿罗汉果

复次阿难当知。有八解脱法门。所谓若内有色观外色。是为第一解脱。若内无色观外色。是为第二解脱。若身证清净解脱。是为第三解脱。若得清净已离诸色想。观一虚空无有边际。此观成已是为第四空无边处解脱。若离空无边处。当观于识识亦无边。此观成已是为第五识无边处解脱。若离识无边处已。当观一切都无所有。此观成已是为第六无所有处解脱。若离无所有处已。当观非想非非想处。此观成已是为第七非想非非想处解脱。若离是非想非非想处已。当灭受想住三摩地。彼身证已是为第八灭受想解脱。如是名为八解脱法门

佛言阿难。汝今当知。我先所说七识住处。二非识住处。及八解脱法门。汝等诸苾刍。如我所说如实了知。常当随喜称赞。复当如理修行。若于此等法门圆满通达者。是得二种解脱阿罗汉果

尔时世尊说此经已。尊者阿难及诸苾刍。皆大欢喜信受奉行

佛说大生义经


佛说帝释所问经

    No. 15 [No. 1(14), No. 26(134)]

佛说帝释所问经

        西天译经三藏朝奉大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛在摩伽陀国王舍城东庵罗园。大婆罗门聚落之北。毗提呬山帝释岩中。与大众俱

尔时帝释天主。闻佛在摩伽陀国毗提呬山帝释岩中。即告五髻乾闼婆王子言。汝可知不。我闻佛在摩伽陀国毗提呬山帝释岩中。我欲与汝共诣佛所亲近供养。是时五髻乾闼婆王子闻是语已。白帝释言。甚善天主。作是言已。即持琉璃宝装箜篌。随从帝释。时彼天众。闻帝释天主与五髻乾闼婆王子。发心往诣佛所亲近供养。亦各发心乐欲随从往诣佛所亲近供养。尔时帝释天主与五髻乾闼婆王子及彼天众。从彼天没。譬如力士屈伸臂顷。即到摩伽陀国毗提呬山侧。是时彼山忽有大光普遍照耀。其山四面。所有人民见彼光已。互相谓言。此山何故有大火燃。映蔽本相犹如宝山。尔时帝释天主告五髻乾闼婆王子言。汝见此山有如是殊妙色不。为佛世尊安止其中四事清净。又复此山所有堂殿悉皆宝成。人所居者。尽诸烦恼悉证圣果。乃至大力诸天亦常止此。又复告言。是故我等难逢难遇。如先所说亲近供养。今正是时。汝五髻乾闼婆王子可以所持之乐。当作供养。何以故。过此已往。实难值遇。时乾闼婆王子闻是语已。白帝释言。甚善甚善。说是言已即起思念。诸佛如来具天耳通。无远无近皆悉能闻。作此念已。即动所持琉璃宝装箜篌。于其声中而出伽陀。于伽陀中说所乐事。彼伽陀曰

  如日光贤女　　当请求父王
  与我为眷属　　是知如贤良
  我所恋慕汝　　譬如热恼者
  思念于清凉　　如渴人思水
  如病者思药　　如饥者念食
  如大象被钩　　而不能前诣
  又如阿罗汉　　乐求寂灭法
  今我所求愿　　其义亦复然
  贪欲增烦恼　　此无有真实
  不果所愿求　　受种种苦恼
  我所作福业　　供养阿罗汉
  所获得果报　　当与汝共之
  我求日光女　　是意甚坚固
  帝释诸天主　　当施我所愿

尔时世尊于帝释岩中。以天耳通遥闻其声。即以神力遥告五髻乾闼婆王子言。善哉善哉。乾闼婆王子。汝善于乐鼓动弦时。出微妙音如妙歌声。作歌声时复如弦音。以何因故。久发音乐于彼弦中而出伽陀。复于伽陀说三种音。谓爱乐音龙音阿罗汉音

尔时五髻乾闼婆王子承佛神力。遥闻佛语即白佛言。世尊。我念一时有乾闼婆王名冻母啰。其王有女名为日光。我心所乐求为眷属。我时虽设种种方便亦不果愿。遂于女前动如是乐。于乐弦中而出伽陀。于伽陀中说三种音。世尊。我当动此乐时。彼善法会有诸天众。互相谓曰。此五髻乾闼婆王子不见不闻。我佛世尊十号具足。如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。于是我谓诸天众言。汝等诸天善赞佛德。诸天答言。五髻干婆闼王子。我等所有赞佛功德与汝共之。五髻乾闼婆王子。闻诸天言忽有省觉。报言。仁者。我今归佛世尊。我以此事故。向于佛动如是乐

尔时帝释天主作如是念。今此五髻乾闼婆王子根缘成熟。未至佛前。已伸供养。作是念已。告五髻乾闼婆王子言。汝持我语。往诣佛所。头面礼足。如我词曰。天主帝释。稽首双足问讯世尊。少病少恼起居轻利气力安不。进止无恼不。我今与彼忉利天众。欲来诣佛亲近供养。当听佛旨。是时五髻乾闼婆王子闻此语已。白帝释言。甚善天主。作是语已。往诣佛所。头面礼足住立一面而白佛言。世尊。帝释天主与忉利天众。遣我来此礼佛双足。问讯世尊。少病少恼起居轻利气力安不。进止无恼不。我等今日欲诣佛所亲近供养。故遣我来听于佛旨。佛即答言。汝可回还告语帝释及彼天众。今正是时。五髻乾闼婆王子承佛圣旨。还帝释处传世尊言。今正是时。尔时帝释及忉利天众便诣佛所。到佛所已。礼佛双足住立一面。是时天主即起是念。此帝释岩。其相迫窄。天众无数如何坐耶。佛知其意。即以神力令岩宽广。容诸天众各不相碍。帝释天主及彼天众。各各礼佛次第而坐。众坐已定。帝释天主合掌白言。世尊。我于长夜乐欲见佛乐闻正法。世尊。我念一时佛在舍卫国祇树给孤独园入火界三昧。是时我在毗沙门宫。见彼宫中有一夫人。名曰妙臂。见佛入是火界三昧。合掌恭敬专心念佛。我见世尊未出三昧。告妙臂言。待佛世尊出于三昧。传我至诚问讯于佛。少病少恼起居轻利气力安不。进止无恼不。又复告言。待佛出定。传我至诚。勿使忘失。世尊。是事实不。佛言帝释。此事实尔。而彼夫人曾代于汝致敬问讯。佛又告言。天主。我在三昧亦闻汝语。其后非久。即出三昧

尔时帝释白言。世尊。我昔曾闻。有佛如来正等正觉。出现于世作大利益。以大方便随类引导。或隐人相。或现天身。我今自知。佛出世间作大利益。以善方便随类引导。或隐或显。世尊。所有声闻。从佛出家修持梵行。命终之后生忉利天。而彼天人乐三种事。谓寿命色相及与名称。世尊。昔有释女。名曰密行。从佛出家持于梵行。常厌女身求男子相。命终之后生忉利天。为我作子。名曰密行。具大威力是大丈夫。世尊。复有三苾刍修声闻行。而未能断贪欲之心。命终之后生于天界。作尾那乾闼婆子。常来为彼密行天子作承事者。时彼密行天向尾那乾闼婆子。说伽陀曰

  我昔为女人　　具智名密行
  厌女求男相　　常供佛法僧
  时见汝三子　　而修声闻行
  今生于下族　　为我作承事
  汝等今当知　　我为汝说实
  汝昔为人时　　四事咸丰足
  不依佛禁戒　　今可怀惭耻
  了心即正法　　唯智者能了
  我昔汝同行　　近佛闻正法
  起信持佛戒　　及供养圣众
  我因行正行　　得为帝释子
  具天大威力　　自知名密行
  止殊胜宫殿　　转女成男相
  汝乾闼婆子　　从佛持梵行
  闻佛最上法　　却为承事者
  我于天界中　　未见事今见
  修持声闻行　　而生于下族
  汝乾闼婆子　　受我密行化
  汝等所受生　　非彼诸佛子
  乾闼婆子言　　天所说诚实
  我等因贪欲　　堕乾闼婆趣
  我今起精进　　唯念佛正法
  知贪欲生过　　断彼贪欲心
  贪为烦恼缚　　其力胜魔军
  弃佛真实法　　故不生胜天
  帝释与梵王　　坐于善法会
  观诸天胜行　　经游天界者
  见我生下族　　经游于天界
  我由行不正　　而不获胜果
  尔时密行天　　白父帝释言
  父王今当知　　我佛最上尊
  出现于世闻　　善降诸魔军
  名释迦牟尼　　此三乾闼婆
  是彼佛之子　　忘失于正念
  堕乾闼婆趣　　而于彼三中
  唯一不正知　　余二归正道
  常向佛菩提　　而行于正法
  所见诸声闻　　无有能及者
  彼远离所欲　　能断于烦恼
  唯念佛世尊　　不复生余想
  所有未了法　　彼二悉正知
  当得胜果报　　而生于梵天

世尊。我于尔时闻密行天子说是偈已。我于此事有所未决。故来佛所。欲伸请问。愿佛垂愍。为我宣说

尔时世尊而作是念。帝释天主于长夜中无懈无废无尘无垢。如有所问是真不知非作魔事。彼有所问当为宣说。作是念已即说伽陀。告帝释曰

  帝释今当知　　汝心中所乐
  欲有所问义　　当问我为说

尔时帝释天主即说伽陀。白世尊曰

  今蒙佛听许　　如我意所乐
  我今当启请　　愿佛为宣说

帝释天主说伽陀已白佛言。世尊。所有天人阿修罗乾闼婆及诸异生等。以何为烦恼。佛言。以憎爱为烦恼。帝释天主。所有天人阿修罗乾闼婆乃至诸异生等。而作是念。呜呼我自于他先无侵害亦不怨枉。不斗不诤无诉无讼。又不相持。云何于我返作是事。天主。如是之事由憎爱起。憎爱起故烦恼遂生。帝释白言。世尊。如是如是。如佛所说。我今从佛了知此义。憎爱为烦恼。断于疑惑。满所乐心

尔时帝释天主得闻佛说欢喜信受。复白佛言。世尊。此憎爱烦恼。何因何集。何生何缘。何因得有。何因得无。佛言。天主。此憎爱烦恼。怨亲为因。怨亲而集。从怨亲生。怨亲为缘。由怨亲故。有憎爱烦恼。若无怨亲僧爱即无。帝释白佛言。如是如是。如佛所说。我今从佛了知此义。憎爱烦恼怨亲为因。若无怨亲即无憎爱。又复白言。世尊。怨亲因何有。从何集。由何生。依何缘。何因得有。何因得无。佛告帝释。所欲为因。从所欲集。由所欲生。依所欲缘。因其所欲故有怨亲。若无所欲怨亲即无。帝释白佛言。世尊。如是如是。如佛所说。而彼怨亲因所欲有。又复白言。世尊。而此所欲。何因而有。从何而集。由何而生。依于何缘。何因得有。何因得无。佛言。帝释。所欲因疑惑有。从疑惑集。由疑惑生。依疑惑缘。因疑惑故而有所欲。若无疑惑即无所欲。帝释白言。世尊。如是如是。如佛所说。所欲因疑惑有。又复白言。世尊。疑惑何因何集何生何缘。而此疑惑。何因得有。何因得无。佛告帝释。以虚妄为因。从虚妄而集。由虚妄生。依虚妄缘。以虚妄故即有疑惑。由疑惑故致有所欲。因其所欲故有怨亲。由彼怨亲遂有憎爱。以憎爱故乃有刀剑相持诉讼斗诤。情生谄曲。语不真实。起如是等种种罪业不善之法。由此得一大苦蕴集。天主。若无虚妄即无疑惑。若无疑惑即无所欲。所欲既无怨亲何有。怨亲不立憎爱自除。憎爱无故。刀剑相持诉讼斗诤。谄曲之情不实之语。如是等种种罪业不善之法。皆悉得灭。如是则一大苦蕴灭。帝释白佛言。如是如是。如佛所说。因疑惑故则有虚妄。复白佛言。世尊。虚妄之法以何法灭。乃至苾刍当云何行。佛告天主。灭虚妄者。谓八正道。八正道者。正见正思惟正语正业正命正精进正念正定。由是八法虚妄得灭。若诸苾刍行是法者。是即名为灭虚妄行。帝释白佛言。如是如是。世尊。灭虚妄者是八正道。帝释复白佛言。世尊。所灭虚妄法。若苾刍行者。当于别解脱法中有几种法。佛言天主。虚妄法者。于别解脱法中。有六种法。何等为六。所谓眼观色。耳听声。鼻嗅香。舌了味。身觉触。意分别法。天主。眼观于色有二种义。谓可观不可观。不可观者。谓于一切染法境界而不可观。可观者。谓于一切善法境界而可观察。如是眼观色境。乃至意分别法亦复如是。世尊。我今从佛了知此义。不可观者。所有眼境不善之法。若其观者。是即增长染法。损减善法。其可观者。所有眼境一切善法。若其观者。即是增长善法。损减染法。乃至意分别法亦复如是。世尊。我今从佛闻是法已。满所愿乐。断于疑惑。又复白言。世尊。若复苾刍欲灭虚妄者。当断几法。当行几法。佛言。天主。若有苾刍。欲灭虚妄法者。当断三法。当行三法。一疑惑。二悕望。三无义语。此三种法。亦有可行。有不可行。不可行者。谓于此三种不善之法。当断不行。若复行者。增不善法损于善法。可行者。谓于此三种不善之法勤行除断。即得不善损减善法增长。帝释白言。世尊。如是如是。我今从佛了知此义疑惑悕望无义语等三种之法。若复行者。损诸善法增长不善。若复苾刍。于此三法勤行除断。即得不善损减善法增长。又复白言。世尊。若有苾刍。行灭虚妄法者。有几种身。佛言天主。若有苾刍。行灭虚妄法有三种身。三种身者。谓适悦身。苦恼身。舍身。适悦身者。有其二义。谓可行不可行。可行者。谓诸善法。不可行者。谓诸不善法。苦恼身舍身亦复如是。帝释白佛言。世尊。如是如是。我今从佛了知此义。若彼苾刍行灭虚妄法者。于适悦身苦恼身舍身。于此三身诸善法等可行。诸不善法等皆不可行

尔时帝释复白言。世尊。所有一切众生。乐欲忆念色相皆悉同不。佛言不也。天主。一切众生。非同一欲非同一念非一色相。天主。一切众生虽然各各居其界趣。亦各不知界趣差别。彼由不知界趣差别。是故行于黑闇之道。返执痴法以为真实。此诸众生不知界趣种种差别。所了知者唯黑闇界。虽复了知。而亦常行于黑闇道。坚执痴法以为真实。帝释白言。世尊。如是如是。如佛所说。我今从佛了知此义。一切众生非同一欲非同一念非一色相。由彼众生不知差别。故执痴闇而为真实

尔时帝释复白佛言。世尊。所有一切沙门婆罗门等。皆得究竟清净梵行不。佛言不也。斯有二义。天主。若彼沙门婆罗门等。不能尽彼爱法。决定不获究竟清净梵行。若彼沙门婆罗门等。有能尽彼爱法。乃得无上解脱心正解脱。是名获得究竟清净梵行。帝释白佛言。世尊。如是如是。如佛所说。我今从佛了知此义。若沙门婆罗门等不尽爱法。决定不获究竟清净梵行。若有沙门婆罗门等尽彼爱法。决定获得无上解脱心正解脱。是名获得究竟清净梵行

尔时帝释复白佛言。世尊。我今云何当得永离诸见之病使不复生。是诸见病从心识生。我此心识当复云何。我虽问佛种种之义。云何不能获圣果报。得佛如来应正等觉。唯愿世尊。为我断除疑惑根本诸见之病。佛言。天主。汝知之不。于往昔时有沙门婆罗门亦问此义。帝释白言。世尊。我今忆念。于一时中有大威力诸天。集忉利天善法之会

尔时会中有诸天人。不知法者辄欲成佛。以如是意告白世尊。佛察愚闇不与记莂。时彼诸天。不满所愿。心有差别。从座而起。各还本界。本界不现因遂堕落。时彼诸天以堕落故即大惊怖。心生疑惑。各作是念。本界不现定知堕落。我若得见沙门婆罗门者。即往请问。汝是如来应供正等正觉不。时彼诸天或有见我唯独经行。来诣我所而问我言。仁者。汝是何人。我时答言。是帝释天主。时彼诸天心苦恼故。白言。天主。岂不见我受于苦恼。以我向佛应当问法而不能问。应可归依而不归依。以差别心遂还本界。本界不现定知堕落。是故苦恼。愿见救护。天主。我从今日誓归依佛为声闻弟子。我于尔时即说伽陀。答彼天曰

  汝等起邪念　　所言亦不正
  求佛心差别　　由是长受苦
  或见于沙门　　及彼婆罗门
  经行即请问　　汝是正觉不
  若是正觉者　　我归依供养
  我即问于彼　　当云何供养
  所问不能知　　佛如实正道
  时彼诸天众　　心之所乐欲
  心与心所法　　疑惑而分别
  我知彼心法　　如世尊所说
  我已当为说　　于彼三界中
  唯有佛世尊　　是世间大师
  善降大魔军　　能度诸有情
  到涅槃彼岸　　如来大觉尊
  于天上人间　　无有能等者
  无畏大丈夫　　善断贪受病
  如来大日尊　　汝今稽首礼

尔时帝释天主说是事已。佛复告言。天主。汝可知彼过去之事。谓分别利及适悦利。帝释白言。世尊。我今忆念。往昔一时天与修罗而相斗战。天人得胜修罗退败。我作是念。所有天人快乐及修罗快乐。我今独受而获适悦。因获如是适悦之利。尽此生中当有斗诤及刀兵相害。是谓因彼适悦之利。分别利者。尽此一生无斗无诤。乃至刀兵不相持害。此为分别之利。帝释复言。世尊。我今从佛闻是正法。转复深信发起行愿。愿我寿终若生人间。生富贵族巨有财谷。多积珍宝辇舆车乘玩好之具。眷属炽盛种种具足。常不乏少。愿我当生如是上族处智者胎。身肢圆满色相殊妙。食于上味尊贵自在寿命长远。起正信心向佛出家。剃除须发被于法服。而为苾刍。常持梵行无所缺犯。证须陀洹斯陀含果。乃至获得尽苦边际。世尊。我复闻有色究竟天。愿我终于人间复生彼天。佛言。天主。善哉善哉天主。如汝所愿。何因何缘有此殊胜所证之果。帝释白言。世尊。我别无因。乃是从佛闻于正法发起深信。以愿力故证如是果。世尊。我今于此会中闻于正法。以法力故增其智慧复增寿命。是时帝释发是愿已。远尘离垢得法眼净。复有八万天人。亦复获得法眼清净。尔时帝释天主。闻法见法而能了知。住法坚固。断诸疑惑。如是证已。从座而起。偏袒右肩合掌顶礼而白佛言。世尊。我得解脱我得解脱。从于今日尽其寿命。归佛法僧。持优婆塞戒

尔时帝释天主即于佛前。回语五髻乾闼婆王子言。汝今于我快生善利及益多人。由汝前来以彼妙乐供养佛故。遂令我等闻法得果。待我还宫。满汝所愿

尔时帝释天主复告忉利天众言。仁者。汝等当作梵音。三归于佛。于意云何。今佛世尊已得梵住寂静涅槃。是时天众随于帝释绕佛三匝。即以头面礼佛双足。住于佛前。异口同声。乃作梵音。三归佛曰

那谟那莫(一)萨多萨昧婆誐嚩帝(二)怛他(引)誐多(引)野(三)阿啰诃帝(引)三藐三没驮野(四)

帝释天主与彼天众。三复归依佛已。及彼五髻乾闼婆王子等。隐于会中回还天界

尔时娑婆界主大梵天王。过是日已至于夜分。来诣佛所。身光晃耀。照帝释岩。到佛前已。礼佛双足。却坐一面。合掌顶礼。说伽陀曰

  帝释为多利　　向佛问正法
  佛以微妙音　　为除断疑惑

尔时梵王说伽陀已。白言。世尊。佛说正法时。帝释天王远尘离垢得法眼净。八万天人亦得法眼净。佛言。如是如是。时娑婆界主大梵天王。闻佛语已欢喜信受。礼佛足已隐身不现还于天界

尔时世尊即于夜分。往苾刍众围绕而坐。告诸苾刍言。过是日已于夜分中。娑婆界主大梵天王。来诣我所。礼我足已。合掌恭敬说伽陀曰

  帝释为多利　　向佛问正法
  佛以微妙音　　为除断疑惑

复谓我言。帝释天主闻正法时得法眼净。及八万天人亦得法眼净。我即告言。如是如是。时彼梵王闻我所说欢喜信受。礼我足已隐身不现还于天界。是时诸苾刍众闻佛说是法已。皆大欢喜礼佛而退

佛说帝释所问经


佛说顶生王故事经

    No. 39 [No. 26(60), No. 40]

佛说顶生王故事经

        西晋三藏法炬译

闻如是。一时婆伽婆。在舍卫城祇树给孤独园。尔时尊者阿难在闲独处。便作是念。乃至贪欲染着皆悉藏贮。贪欲无厌足。尔时尊者阿难便从坐起往至世尊所。到已头面作礼便一面坐。尔时尊者阿难须臾退坐。长跪叉手白世尊言。向至禅所便起是念。乃至贪欲染着无厌足。尔时世尊告阿难曰。如是如是。阿难。乃至贪欲染着藏贮。实无厌足。所以然者。阿难。曩昔久远时。有大王名顶生。真法之王治化人民无有卒暴。七宝具足。所谓七宝者。轮宝象宝绀马宝珠宝玉女宝居士宝典兵宝。是谓七宝。亦有千子勇悍猛健。颜色暐晔能却他敌。犹如此世界江河大海。以法治化不加刀杖。尔时阿难。大王顶生便作是念。我曾闻曩昔旧人寿命极长聪明黠慧。便作是语。然我有是阎浮利地有力势神足。谷茂丰熟人民繁稠。王便生是念。我欲使雨七宝于我宫中。尔时阿难。王顶生作是念已。即七日之中雨七宝。尔时顶生王复于异时便生是念。我曾闻曩昔旧人。寿命极长聪明黠慧。闻有弗于逮神足自在。谷茂丰熟人民繁稠。我欲往彼治化。尔时阿难。王顶生适作是念已。于阎浮利不现出弗于逮。及四部兵。尔时弗于逮众生遥见王顶生来。大众围绕各各持银钵盛满碎金。或持金钵盛满碎银。往至顶生王所。到已白顶生王。善来大王。此是大王弗于逮界神足自在。谷茂丰熟人民繁稠。愿大王于此治化。我等尽是大王所领

尔时阿难。王顶生于彼治化无数百千岁。是时阿难。大王顶生。复于异时便作是念。我有阎浮利地。所欲自在神足。谷茂丰熟人民繁稠。我已雨七宝于宫殿乃至七日。今复有弗于逮境界自在神足。谷茂丰熟人民繁稠。我曾闻曩昔旧人聪明黠慧便作是语。有瞿耶尼国土神足自在。谷茂丰熟人民繁稠。王便作是念。我欲往至瞿耶尼界率化人民

尔时阿难。王顶生作是念已。便从弗于逮没往瞿耶尼界。及四种兵。尔时瞿耶尼人民遥见王顶生。各以持银钵盛满碎金。或持金钵盛满碎银。各送往献往至王顶生所。到已白顶生王言。善来大王。此是王瞿耶尼界。谷茂丰熟人民繁稠。唯愿大王。于此瞿耶尼界率化人民。我等尽是大王所领。尔时阿难。王顶生于瞿耶尼治化人民。无数百千岁无数万岁。尔时阿难。大王顶生复于异时便生是念。我有阎浮利地。谷食丰熟人民繁稠。雨七宝于宫殿乃至七日。亦有弗于逮界神足自在。谷食丰茂人民繁稠。亦有瞿耶尼界神足自在至人民繁稠。是时顶生王便作是念。我曾闻曩昔旧人聪明黠慧有作是语。有郁单曰界神足自在至人民繁稠。于彼国土一切人民。各无所属所欲自在寿命极长。于彼命终尽生天上。食自然粳米。着劫波育衣。尔时顶生王便作是念。我当于彼治化以生此念。尔时阿难顶生王于瞿耶尼没即往郁单曰界及四种兵。尔时顶生王遥见彼国地。皆平正尽绀青色。见彼色已便告诸群臣人民。卿辈。颇见地平正绀青色不乎。答曰如是大王。卿等欲知。此是劫波育衣树。彼人尽着劫波育衣。卿等。亦着劫波育衣。尔时大王顶生复更见地淳白色。见已复告群臣。卿等见此地白不乎。答曰。如是。此是自然粳米无皮无茎。不加捶杖亦不扬簸。香顺风百由旬。逆风五十由旬。极香极美。彼士人民食此粳米。诸贤亦当食此粳米。尔时顶生王遥见地平正皆绀青色。见已告群臣人民言。汝等见此绀青色不。对曰。如是大王。此是四指濡草极濡如孔雀毛。各各右旋与体无异。郁单曰人皆坐此草。卿等亦当坐此草。尔时大王顶生遥见城郭楼橹埤堄见已便告群臣人民言。卿等。见此地平正楼橹埤堄不。对曰。如是大王。此是人民所住舍。尔时郁单曰人遥见顶生王来。各以金钵盛银粟。银钵盛金粟。白顶生王言。善来大王。此是王郁单曰界神足自在。谷茂丰熟人民炽盛。愿大王于郁单曰治化人民。我等亦当顺从王教。尔时阿难。顶生王于郁单曰治化人民。无数百岁无数千岁。是时王顶生复于异时便作是念。我所领境界有阎浮利地神足自在至人民炽盛。我于彼雨七宝在宫殿乃至七日。我亦有弗于逮界神足自在至人民炽盛。我亦有瞿耶尼界神足自在至人民炽盛。我亦有郁单曰界神足自在至人民炽盛。我曾闻旧人聪明黠慧。作是说曰。有三十三天寿命极长颜貌端正。于彼有天名释提桓因。我今当往诣彼三十三天。便受五处。天寿天色天乐天神足天增上。我今欲往至三十三天。尔时阿难。顶生王作是念已。于郁单曰没便往住三十三天及四种兵。诣彼善法讲堂。尔时释提桓因遥见顶生王来。见已便语顶生王曰。善来大王。可就此座。尔时阿难。顶生王即就座而坐。与释提桓因同坐。此二王同坐而无有异。颜容姿貌正等无异。唯眼眴异。是时顶生王复于异时便作是念。我有阎浮利地神足自在至人民繁稠。于宫殿雨七宝乃至七日。亦有弗于逮界神足自在至人民繁稠。我亦有瞿耶尼界神足自在至人民繁稠。我亦有郁单曰界神足自在至人民繁稠。及此三十三天长寿久处此。尔时三十三天集善法讲堂。各次第坐。尔时三十三天便作是念。此顶生王。是阎浮利地王以法治化。七宝具足千子围绕。于四境界最尊第一。不加刀杖以法治化人民。尔时阿难。释提桓因与顶生王半座使坐。二人同坐光色无异。颜彩容貌皆悉同一。唯眼眴异。尔时阿难。顶生王于彼五欲而自娱乐无有厌足。无数百千岁无数万岁。尔时阿难。顶生王复于他时而生是念。我所领境界有阎浮利地神足至人民炽盛。七日之中雨七宝于宫殿上。亦有弗于逮界神足至人民炽盛。我亦有瞿耶尼界神足至人民炽盛。我亦有郁单曰界神足至人民炽盛。复有此三十三天寿命延长颜色暐晔。有此善法讲堂四园具足。云何四。难檀桓园。宝彩园。粗坚园。杂种园。是为四园。有昼度树拘毗多罗树。皆悉茂盛。香顺风百由旬。逆风五十由旬。此是三十三天所娱乐处。四月之中五欲自娱。此是善法讲堂所皆青琉璃。此是天帝所坐处。百台围绕皆七宝成。一一台有七百阁。一一阁有七七玉女。一一玉女有七七使人。皆是释提桓因所领。尔时阿难。顶生王复生此念。我今当移释提桓因。于此三十三天治化诸天。尔时阿难。顶生王适生是念。即于释提桓因坐处堕阎浮利。及四部兵。失神足举身皆痛。犹如人欲死时。轮宝灭。象宝命过。马宝亦终。珠宝不现。女宝命终。居士宝典兵宝命终。尔时阿难。大王顶生五种亲属皆悉云集。往诣顶生王所。白顶生王曰。大王命终后备有问我曹者。顶生大王临欲崩时。有何顾命。我等当何以答彼。尔时顶生王答曰。若我命终后有作是问者。大王顶生临崩时有何顾命。汝等当作是答。诸贤欲知。大王顶生典领四天下。往至三十三天。于五欲而无厌足。便于彼命终。阿难。汝欲知者。尔时顶生王者岂异人乎。莫作是观。何以故。尔时王者。阿难。即我身是。以此方便。阿难当知。乃至五欲而无厌足。染着于欲聚集藏贮。欲无厌足。所谓足者。至贤圣道。然后乃足。尔时世尊便说偈言

  不以钱财业　　觉知欲厌足
  乐少苦恼多　　智者所不为
  设于五欲中　　竟不爱乐彼
  爱尽便得乐　　是三佛弟子
  食欲拘利岁　　终便入地狱
  本欲安所至　　命为苦所切
  诸法悉无常　　生者必坏败
  生生悉归尽　　彼灭第一乐

尔时尊者阿难闻佛所说。欢喜奉行

佛说顶生王故事经


佛说兜调经

    No. 78 [No. 26(170), Nos. 79-81]

佛说兜调经

        失译人名今附东晋录

闻如是。一时佛在舍卫国。国中有一婆罗门名曰兜调。有子名曰谷。兜调为人急弊常喜骂詈身死还自为其家作狗子。名曰骡。其子谷者爱是狗子为着金锁。床卧常以氍氀毾[毯-炎+登]。食以金盘美食。谷出至市。佛过谷门白狗吓佛佛即言。汝平常时举手言咆今反作狗吓不知惭愧。狗便惭走。持头面插床下啼泪出。佛去后狗不复上所卧床。便寝卧地食之不食。谷从外来见狗不食。问家言。狗何为如是家言。属者有一沙门来过。不审何言。狗因走入床下卧地。食之不食。谷言。沙门向何道去。家言东去。谷即随而追及。佛于树下为诸比丘说经。佛遥见谷来。佛告诸比丘。谷来不至道死者。便堕地狱中。诸比丘问佛。何为堕地狱中。佛言。是人持恶意来欲害人故。当堕地狱中。谷至佛前因问。属者何沙门过我门骂我狗。令不食不卧其处。佛即报言。我过汝门白狗吓我即谓言。汝平常时举手言咆。今反作狗吓不知惭愧。狗便惭走。持头面插床下啼泪出。谷问佛。是狗于我何等耶。佛言。不须问。闻者令汝不乐。谷言。听为我说之。佛言。说者令汝嗔怒。谷言。不敢嗔。愿欲闻之。佛言。是汝父兜调也。谷言。我父兜调在世时明经道经不作狗。佛言。但坐所知自贡高故作狗耳。汝欲知审是汝父不。还归于家语狗言。汝审是我父兜调者。当于故器中食汝审是我父者。当还于故处卧。汝审是我父者。先时所有珍宝藏物当示我处。谷即还归呼狗言。骡汝审是我父兜调者。当食是食。狗即食其食。谷复言。骡汝审是我父者。当卧故处。狗即卧故处。谷复言。骡汝审是我父者。先时所有珍宝藏物当示我处。狗即以口指床右。足下以前两足爬地示之。谷即掘骡所爬地。得珍宝琦物甚众多。谷大欢喜。因还到佛所。佛遥见之。告诸比丘。今谷来不至道死者。即生天上。诸比丘问佛。何因缘得生天上。佛言。是人持善意来故。当生天上。谷到佛所前为佛作礼白佛言。审如佛语。谷复问佛言。人居世间。何故独有寿者有不寿者。何故独有多病者有少病者。何故面独有好色者有恶色者。何故独有尊者有卑者。何故独有媚者有不媚者。何故独有富者有贫者。何故独有明者有愚者。佛告谷。人于世间喜杀生无慈心者。死入地狱中。地狱中罪竟复为人。即不寿。人于世间不杀生有慈心死上天。从天来下生人间即长寿。人于世间喜斗乱持刀杖恐人。死入地狱中。地狱中罪竟复为人即多病。人于世间喜和合。不持刀杖恐人。死生天上。从天来下生人间即少病。人于世间喜嗔怒。闻善语亦怒。闻恶语亦怒。见贤者亦怒。见愚者亦怒。不别善恶但欲嗔怒。死入地狱中。地狱中罪竟。复为人面无色萎黄熟。人于世间不嗔不怒见贤者敬之。见愚者忍之死上天。从天来下生人间面色常好。为人和心贤善。人于世间不媚者。见老人不起。不孝父母见父母不敬爱。人有孝顺敬父母及长老者常恚恨之。死入地狱中。地狱中罪竟。复为人即不媚。为众人所憎恶。人于世间孝父母敬长老。若有人不孝者不敬长老者。辄往教之。喜为人说善言死上天。从天来下生人间。为人所爱敬。人于世间憍慢不敬尊者。自用强梁死入地狱中。地狱中罪竟。复为人因作下贱。人于世间不憍慢常敬尊者。用人不强梁死上天。从天来下生人间。因作尊者。人于世间悭贪虽富不惠施贫人。不视宗亲不喜布施。贪惜饮食不施沙门道人。复不敢自饱死入地狱中。地狱中罪竟。复为人即贫贱乞丐。人于世间无悭贪之心。为人无贫富好布施沙门道人。施与贫者爱视宗亲。饭食常自饱满死上天。从天来下生世富乐为人所敬爱。人于世间闻有明经高远。若沙门及道士。不好往问度世之道。心嫉高远死入地狱中。地狱中罪竟。复为人即愚痴。无所识知与畜生同伍。人于世间闻有明经高远。若沙门道士。好往问度世之事。心不嫉妒。贪爱高远死即上天。从天来下生人间。为人即明经晓道。为众人所尊用。佛言。人作善者得上天。为恶者下入地狱。人求寿得寿。求不寿得不寿。求病得病。求不病得不病。求面好色得面好色。求恶色得恶色。求尊者得尊者。求下贱得下贱。求媚得媚。求不媚得不媚。求富得富求贫得贫。求智得智求愚得愚。人于世间作善恶。譬如种谷得谷。种麦得麦种稻得稻。作善得善作恶得恶。谷即却长跪言。前头来时见狗不食。心怀嗔恚愚痴故耳。今佛所语。如盲得视如聋得听。如人堕深水得出。如狂痴得愈。如人行冥中得见日月。愿从佛求哀乞悔过唯加大恩。即奉行五戒为优婆塞。佛言。后世人有讽诵是经者若听闻音声者。心中恻然衣毛。为竖泪即为出。如是者。其人皆当为弥勒佛作弟子。得度世去

佛说兜调经


佛说法印经

    No. 104 [No. 99(80), No. 103]

佛说法印经

        西天译经三藏朝奉大夫试鸿胪卿传法大师臣施护奉　诏译

尔时佛在舍卫国。与苾刍众俱。是时佛告苾刍众言。汝等当知。有圣法印。我今为汝分别演说。汝等应起清净知见。谛听谛受。如善作意。记念思惟。时诸苾刍。即白佛言。善哉世尊。愿为宣说。我等乐闻。佛言。苾刍。空性无所有。无妄想。无所生。无所灭。离诸知见。何以故。空性无处所。无色相。非有想。本无所生。非知见所及。离诸有着。由离着故。摄一切法。住平等见。是真实见。苾刍当知。空性如是。诸法亦然。是名法印

复次诸苾刍。此法印者。即是三解脱门。是诸佛根本法。为诸佛眼。是即诸佛所归趣故。是故汝等。谛听谛受。记念思惟。如实观察

复次苾刍。若有修行者。当往林间。或居树下诸寂静处。如实观察。色是苦是空是无常。当生厌离。住平等见。如是观察。受想行识。是苦是空是无常。当生厌离。住平等见。诸苾刍。诸蕴本空。由心所生。心法灭已。诸蕴无作。如是了知。即正解脱。正解脱已。离诸知见。是名空解脱门

复次住三摩地。观诸色境。皆悉灭尽。离诸有想。如是声香味触法。亦皆灭尽离诸有想。如是观察名为无想解脱门。入是解脱门已。即得知见清净。由是清净故。即贪嗔痴皆悉灭尽。彼灭尽已。住平等见。住是见者。即离我见及我所见。即了诸见。无所生起。无所依止

复次离我见已。即无见无闻。无觉无知。何以故。由因缘故。而生诸识。即彼因缘。及所生识。皆悉无常。以无常故。识不可得识蕴既空。无所造作。是名无作解脱门。入是解脱门已。知法究竟。于法无著。证法寂灭

佛告诸苾刍。如是名为圣法印。即是三解脱门。汝诸苾刍。若修学者。即得知见清净。时诸苾刍。闻是法已。皆大欢喜。顶礼信受

佛说法印经


佛说梵网六十二见经

    No. 21 [No. 1(21)]

佛说梵网六十二见经

        月支优婆塞支谦译

闻如是。一时佛游于俱留国。与大比丘众千二百五十人俱。尔时异道人须卑及弟子梵达摩纳。随佛及比丘僧。异道人须卑。谤佛无央数。及谤法比丘僧。弟子梵达摩纳。嵯叹佛及法比丘僧无央数。是师弟子便共诤言。各自非其所说。常随佛比丘僧受请。是时佛从俱留国。往至舍卫国。止在祇树给孤独园。时诸比丘。会于迦梨罗讲堂上。坐共议言。是事当云何。异道人须卑。及弟子梵达摩纳。常随佛及比丘僧受请。异道人须卑。谤佛及法比丘僧无央数。弟子梵达摩纳。嗟叹佛及法比丘僧无央数。佛彻听遥闻诸比丘共议说是事。佛便起往至讲堂。佛则坐。佛问诸比丘言。属者会迦梨罗讲堂。所议何等。诸比丘白佛言。向者会共议言。异道人须卑。及弟子梵达摩纳。常随佛及比丘僧受请。异道人须卑。谤佛及法比丘僧无央数。弟子梵达摩纳。嗟叹佛及法比丘僧无央数。佛言。善哉诸比丘。会常当行二事。何等为二。一者说法。二者思惟。佛告诸比丘。若有谤我及法比丘僧。汝曹不嗔恚。念恶愁忧者为善。若有谤我及法比丘僧。卿曹便嗔恚愁忧者为有衰。比丘。若有嗟叹我及法比丘僧者。汝便当不喜亦不愁忧。亦不喜喜者。汝便有衰。若复有谤我及法比丘者。汝意便当念言。彼人所说。非至诚言。佛无有是事。比丘若有嗟叹我及法比丘僧者。汝当念言。实有是事。所以者何。其少知者但有诫不能多闻者。便嗟叹佛。诸比丘问佛言。何所是少知但有诫不多闻嗟叹佛者。佛言。其人说言。佛不杀生。无怨结。不持刀杖。教人为善。慈哀一切及蜎蜚蠕动之类。亦不取他人财物。但欲布施。心亦念布施。见人劫掠人者哀念之。身自行清净。不入人罪法。修清净梵行。乐清净行。不乐恶爱欲之法。亦不妄语。所言至诚。乐实无虚。世间人皆信其言。无有异意。亦不妄念。不两舌传语斗人。若有诤者和解。各令安隐。不骂詈。亦不恶口。所说令众人欢喜。但说善不欺言。知时至诚。有义行法。所言柔软。不坐高绮好床。亦不着香花。不听歌舞。不饮酒。亦不着金银珍宝。常以法食食不失其时。不受男女奴婢。不绝生谷。亦不受鸡羊猪。无有舍宅。亦不市买。不行斤斗寸尺欺侵人。皆离于刀杖挝捶恐怖人

譬如异道人。贪着食。以是比着行。多居谷食酒畜生衣被医。沙门瞿昙。皆无是

譬如异道人。受人信施食。以是故常作痴业。徐行出入。诽谤嫉妒。但欲得自恭敬。佛常离是痴业

譬如异道人。受人信施食。畜聚落舍宅谷食树木果蓏菜园。自取食之。佛皆离是事。有异道人受人信施食。在高广绮床上卧起。以金银好画之上布施[袖-由+延]及诸象马畜生诸飞鸟之毛。以布座上。佛皆离是事。譬有异道人。受人信施食。便共相问言。王者云何。贼云何。兵云何。斗云何。大臣云何。郡国县邑云何。女人云何。淫劮者云何。说世间事。说开事海事。佛皆离是事。有异道人。受人信施食。行虚现实。应表里不相副。示光法明。以求财利。常贪钵。佛皆离是痴见。有异道人。受人信施食。便共诤讼言。我知法律。卿不知法律。卿为邪见。岂能知法耶。我为正见。语言前后颠倒。我为正见。卿则见邪。卿为负我得胜。卿恶卿边。至无复受其言。卿当学行。为有保任不。佛离是畜生果。有异道人。受人信施食。常行摴蒱博掩。便言我以得鞬橛兜摴蒱君犊塞卢。佛皆离是事。有异道人。受人信施食。便沐浴以杂香涂身。自庄严。以镜自照。持高伞盖。着履结发。以珠珞眊。佛皆离是事。有异道人。受人信施食。常行现恶事。便持手斗足。以头面相触。斗象马牛羊。斗男子女人及小儿。斗鸡猪鸭。佛皆离是邪恶见。有异道人。受人信施食。作畜生业。以自给活。别知刀矛弓箭。别相男女大小。别知相象马牛羊。佛皆离是事。有异道人。受人信施食。作畜生业。以自给活。作男女小儿医。作象马牛羊之医。佛皆离是事。有异道人。受人信施食。作畜生业自给活。作鬼神事。作衣被。作自医。作女人座医。作咒娆。女人往来之时。持草化作美食。与人食之。便诈随索好物化卢服。与人能令飞行。佛皆离是事。有异道人。受人信施食。以作畜生业自给活。持药与人使吐。佛皆离是事。有异道人。受人信施食。以畜生业自给活。呼人言使东西行。咒令共斗诤讼。相挝捶人。堕人着地。咒女人使伤胎。以苇咒着人臂。佛皆离是事。有异道人。受人信施食。以畜生业自给活。持薪然火。咒栗皮毒蒲萄子作烟。咒鼠伤杀人。学咒知人生死时。佛皆离是事。有异道人。受人信施食。以畜生业自给活。一人言当大雨。一人言当小雨。一人言米谷当丰熟。一人言不熟。一人言米谷当贵。一人言当贱。一人言当大病疫。一人言不。一人言当有贼来破坏此国。一人言当有大死亡。一人言当有崩王。当有立王。一人言地当大动。一人言不。一人言月当蚀。一人言月不蚀。一人言日当蚀。一人言日不蚀。一人言日从东西行。一人言从西东行。一人言月星宿。从东西行。一人言从西东行。用是故有吉西。一人言用是故日月星宿。从东西行。一人言用是故日月星出。一人言用是故日月星入。一人言云当覆日。一人言当出于云。一人言天当清无云。佛皆离是事。有异道人。受人信施食。以畜生业自给活。一人言此国王。当往破彼国。彼国王当来破此国。一人言此国王车马畜少。为人解梦。咒人使不能语。令人口噤。为人书取其价。为人持校计取其价。分别好恶色取其价。佛皆离是事。佛言。沙门一饭。暮不食。以时食。离不时食。行知止足于衣钵食取足而已。所行至处。皆赍衣钵自随身。譬如飞鸟所行至处两翅随其身。比丘亦如是。于衣被饭食钵取足而已。所行至处。衣钵皆随身。比丘亦如是。受贤者诫奉行。自观身不诤讼。思惟道。所作安谛。见色不作想。亦不互相见斗人变者。续寂寞不痴乱。诸不可意恶不善之法。不能乱其志。皆护眼根。是为比丘奉贤者诫品。贤者如是寂定根门于内不念斗乱。饭食取足而已。食亦不多亦不少。适得其中。常尔一食不增减。趣支命不用作筋力。但欲令身安。不苦痛有气力得定行。若有当来比丘。当以是贤善奉行戒。当以是贤善。饭食取足而已。思惟道初夜后夜行道。应妙不倾动行道念。昼日若坐若经行。不念恶法。初夜若经行若坐。中夜猗右胁累两足而卧。意即念起常欲见明。后夜复坐念道。若经行不念恶法。若入郡国县邑分卫。明旦起着衣持钵。入郡国县邑分卫。皆护身诸根常念着意分卫讫。出饭食已澡手洗足去钵。便入在独夜坐。若空闲树下。若露处山间岩石间。若草屋水所荡处。正坐不左右顾视。离世间痴。意念行不作恶意。以慈心哀伤一切人民及蜎飞蠕动之类。意亦不念恶去爱欲。去离睡眠。常念疾得定行意而不念睡眠。去离犹豫众想。不说恶亦不作想。内意寂定。去离外疑。去离众想。行不行恶法。意亦不念众想。皆弃五盖及尘劳意。譬如人举息钱行贾作如意。还本偿息常有余末。饶足自活。其人自念心亦欢喜。譬如人久行作奴婢。得脱奴身。出入自在。自念言。我本作奴。今得脱为民。其人自念。心亦欢喜。譬如人拘闭牢狱。遇赦得脱。其人自念。心亦欢喜。譬如人得重病。连年累岁。遭遇良医。攻治得愈有气力。行步出入饭食。其人念言。昔时病累岁。今得除愈有气力。饭食出入。其人自念亦欢喜。譬如人持重财。经过恶道。财物畜甚安隐得至善道。其人自念亦欢喜。比丘亦如是。去离五盖。譬如负债以偿。拘闭得脱。久病除愈。奴免为民。经过恶道以脱。是心欢喜。佛言。其少知或不多闻者。便谤如来。佛言。我所解法深妙。我所知所了者。贤者弟子闻者便嗟叹如来。佛言。何所是深妙之法。我所可了知。贤者弟子。闻之便嗟叹如来。佛言。若有异道人。于过去劫中。见过去事。于无央数道。各各学其事。知其中事。皆在十八见中。若有异道人。于当来劫中。见当来事。学当来事。于无央数道。各各了其事。皆在是四十四见中。彼异道人。于过去劫中。见过去事。于无央数道。各各了其事。悉在十八见中者。有异道人。行常见。常自为世间说有常。在是四见中。佛言。其异道人。何以在四见中。各见常说自为世间人说有常。若有异道人。断爱欲行禅。即如其像三昧正受。能念过去二十劫事。其人言。我与世有常。所以者何。我知过去劫成败时。不知当来劫成败时。其人便念。知过去事。舍当来事。是为第一见。第二若有异道人。断爱欲。即如像三昧正受。能念当来四十劫事。其人言。我与世有常。所以者何。我不知过去劫成败时。但知当来劫成败时。其人便舍过去事不知之。念当来事。是为第二见。第三若异道人。断爱欲。精进行寂。即如其像三昧定意。念过去当来八十劫事。其人便言。我与世有常。所以者何。我知过去当来劫成败时。其人便念过去当来之智。是为第三见。第四若有异道人。精进寂一心。行断恶行。即如其像三昧定意。念寂根住痴念。其人自为世间说有常。所以者何。我不知过去劫成败时。亦不知当来劫成败时。是为第四见。所可谓异道人。说常见常。自为世间人说有常者。皆在是四见中。不能复过上。如来皆知。是复过是上微妙知。是以不诫之。离于诫得无为。如来知痛痒所更乐尽灭。知所从起。佛见以无所受意善解。佛言。我所解法。深奥深照。若有贤者弟子。闻之便嗟叹佛。其有异道人。于过去劫中。见过去事。念过去事。于无央数道。各乐说知其中事。皆在十八见中。其异道人。何谓于过去劫中。见过去事。念过去事。于无央数道。各乐说知其中事者。若有异道人。各说常见常。各自为世间人说有常。皆在四见中。其异道人。何谓说常见常为世间人说常。其劫坏败时。下人民便上生第十二阿卫货罗天上。劫坏败时。其天福德薄。命尽展转来下。有梵天在上虚空中生。便于彼为大尊梵自谓。我皆作诸事。于其上尊。为一切作父。解义千人之上。其梵天自念言。当于何所得人来生。此适发意顷。余下人即解生其上。尔时其梵天。因发见言。我皆化作是诸人。其人民亦自生见言。梵天皆化作我曹。所以者何。梵天先生。我曹后生。是故化我曹。其先生梵天。最端正好洁。威神巍巍。其余诸天。随法福德薄。命尽皆稍稍下生人间。行精进。离爱欲。行一心。即如其像三昧定意。念昔所生处。其人言。上先所生梵天。得常在终不转移亦不死。常在尊上梵天。化作我曹。非常转移死。是谓为说常非是。是为第一见。第二若有异道人。彼有梵天。发见如是言。其有色法痛痒思想行识。是法为常。亦不转移不死。其有地种水种火种风种空种。此非常不坚固。其梵天人。禄相福德薄者。终亡来下生人间。其人精进离爱欲。一心即如其像三昧定意。念昔梵天。是其人言。彼色法痛痒思想行识。其法常坚固。此人间地种水种火种风种空种。是法非常。无坚固有终亡。是为第二见。第三若有异道人。所说何谓。有天名几陀波屠。在其上相娱乐。快乐以后。常不复念身病着床。其人法禄相福德薄。终亡下生人间。其人行精进离爱欲。一心即如其像三昧定意。念昔所生处。其人便言。彼天人相娱乐快乐者。得常在不动转终亡。此人间相娱乐。非常无坚固有终亡。彼天有常。此人间无常。是为第三见。第四若有异道人。所说有天名散提。彼居上共止顿平。相向生嗔恚离本座。其天人禄相福薄者。终亡下生人间。其人行精进离爱欲。一心即如其像三昧定意。念昔所生天上。其人言。彼诸天共止相娱乐者。得常在坚固不终亡。我生人间者。非常无坚固有终亡。彼天有常。我人间无常。是为第四见。佛言。诸异道人。各各所说有常。各各为世间人。说有常者。皆在是四见中。不能过是四见。佛皆知是。复过是上绝妙知。是以不讥亦不毁得无为。佛知痛痒更乐。知方便所从起起以见。佛无所受意善解。佛所知法。深奥深照。我悉了。若有贤者弟子闻知之。便嗟叹如来。若有异道人。于过去劫中。见过去事。念昔时行。于不可计道。各乐说解知其事。皆在十八见中。其道人所知。何谓有异道人言。我于此自然生。不从他方来生。念无所从生。见谓本无世间。今有世间。皆在二见中。其异道人所知何谓言。我于此自然生。不从他方来生。念无世间。今有世间者。有天名无想。入无有思想。无有痛痒。其天人若念思想。禄相福德便薄尽。终亡来下生世间。其人行精进离爱欲。一心定意意即如像像其三昧。不能复念。昔时所从来生。其人便言。本无有世间。今适有世间。我昔时无今自然生。是第一见。第二若有异道人。意念痴其痴人念言。本无世间。今适有世间。我本无今自生有。所以者何。我本无今自生有。是谓为本无有世间。是为第二见。其异道人所可谓我本无所从来生。念无所从生。见谓本法世间。今适有世间者。皆在是二见中。是二见不能复过上。佛皆知是。复过其上绝妙知。是以不讥亦不毁得无为。佛知痛痒所更乐。知方便所从起以见佛便所受意善解。佛言。我所知法。深奥深照。我悉晓了之。若有贤者弟子。闻知者便嗟叹佛。若有异道人。于过去劫中。见过去事。念昔时行。于可计道。各乐说解知其事者。皆在十八见中。有异道人。一人言我所见有崖底。一人言我所见无崖底。一人言我所见有崖底无崖底。一人言我所见不有崖底亦不无崖底。皆在是四见中。其异道人。所知何谓。若有异道人。行如是。自为世间人说有限。我所言至诚。其余者为痴虚妄言。自为世间人说无限。作是说。有言。我与世间有限无限。我与世亦不有限亦不无限者。后亦为虚妄语。作是说者为诳语。所以者何。我所见世间有限。是为第一见。第二若有异道人。所知何谓。言我所行所见无限。谓知我与世无限。其异道人。见如是。行如是。谓我与世无限。其人说言。我与世无限。我至诚其余者为痴。反言我与世有限无限。我与世亦无有限亦不无限。作是说者为诳语。所以者何。我与世无限。是无二见。第三若有异道人。所知何谓。其异道人见如是行。谓知我与世有限无限。我所言至诚。其余为痴虚妄语。反言我与世有限无限。我与世亦不有限亦不无限。作是说者无诳语。所以者何。我与世有限无限。是为第三见。第四若有异道人。所知何谓。其人言我念如是行如是见。谓知我与世亦不有限亦不无限。我所言者至诚。其余者为痴虚妄语。反言我与世有限。我与世无限。我与世有限无限。作是说者为诳语。所以者何。我与世亦不有限亦不无限。是为第四见。佛言。诸异道人。有言有限。有言无限。有言有限无限。有言亦不有限亦不无限。我及世间者。皆在是四见中。不能复过是四见上。佛皆知是。复过是上绝妙知。是以不讥不毁得无为。佛知痛痒所更乐。知方便所从起。不受着佛善解。佛言。我所知法。深奥深照。若有贤者弟子。闻知之便嗟叹佛。若有异道人。于过去劫中。见过去事。念昔所生处。于不可计道。各乐说解其事者。皆在是十八见中。各异道人。共诤说所言各异。若有问事者。便共诤所言。各异言教。我某当如是教。彼人当如是教。余人当如是教。人当如是不如是。皆在是四见中。其异道人共诤说。所言各异者何谓。各有异道人。见如是行如是。言我不知亦不见。为有后世为无后世。我不知。一切无有后世。我亦不见。我所可不见不知不念是事。如我所说。不如余者所说。其人独语自用。我所见至诚。其余为痴。佛言。受取痴邪见人。身死至泥犁恶道。若有沙门婆罗门。所行多知。黠慧解说。其义谛观。所语无异。名闻远方。弃捐他见。来到其所。安谛问之不能发遣。其异道人。死堕恶道。是为第一见。第二若有异道人。所知何谓。其异道人。见如是所说如是。我不知为有善恶之殃福。亦不知为无善恶之殃福。我亦不知亦不见。若作是语。有善恶之殃福我为着。无善恶之殃福我为离着。若我不着为转还受若沙门婆罗门。所行多知。黠慧解说。其义谛观。所语无异。名闻远方。弃捐他见。来到其所。安谛问之。不能发遣。其异道人。疑恐畏来问。若有问者。便共诤说。教某人当如是。教余人当如是。当如是不如是。亦当如是不如是。是为第二见。第三若有异道人。所知何谓。其异道人。所见如是所说如是。不我如何所善何所恶。当行何等不行何等何所恶道何所善道。何所是现世宝何所是后世宝。常当作何等行为苦。当作何等行为乐。若有沙门婆罗门。所行多知解。其义谛观。所语无异。名闻远方。弃捐他见。来到其所。安谛问之。何所善恶。当行不行何等。何所善恶之道。何所是现后世宝。常当作何等行为苦乐。来问之。不能发遣。恐畏恶道。若有问事者便共诤。所言各异。教某人当如是教余人当如是。教人当如是。亦当如是不如是为第三见。第四若有异道人所知何谓。其异道人意念痴若有问事者。便共诤。所言各异。教某人当如是。教余人当如是。当如是不如是。亦当如是亦不如是不如是亦当如是亦不如是。是为第四见。所谓异道人。共诤亦说各异。若有问事者。便共诤语教某人当如是。教余人当如是当如是不如是。亦当如是亦不如是者。皆在四见中。不能过是四见上。佛皆知是。所知复过上绝妙知。是以不讥亦不毁。得无为。佛知痛痒更乐。方便知所从起。佛现所受意善解。佛言我所知法。深奥深照。我悉了。若有贤者弟子。闻知者便嗟叹佛。若有异道人。于过去劫中。知过去事。念昔时行。于不可计道。各乐说解其事者。皆在是十八见中。是十八见不能复过上。佛如是所知。复过上绝妙知。是以不讥亦不毁。佛现无所受意善解。佛言我所知法。深奥深照。我悉了。若有贤者弟子。闻知之便嗟叹佛。若有异道人。于当来劫中。见当来事。念当来事。行不可计道。各乐解说其事者。皆在四十四见中。其异道人所知何谓。于当来劫中。知当来事。行不可计道。各乐说解其事。若有异道人。行想见想。自为世间人说想。在十六见中。其异道人所知何谓。行想见想。为世间说想。在十六见中。其异道人。所见如是行如是。有我色为有后世想。言我至诚其余为痴。是为第一见。若有异道人。言无色为有我无后世。言我至诚其余者为痴。是为第二见。若有异道人。行想见想。自为世间人说想者。言有色无色有我。我所语至诚其余者为痴。是为第三见。若有异道人。言亦不有色亦不无色为有我。我至诚其余者为痴。是为第四见。第五若有异道人。言有限为我。我至诚其余者为痴。是为第五见。第六若有异道人。言无限为有我。我至诚其余者为痴。是为第六见。第七若有异道人。言有限无限为有我。我至诚其余者为痴。是为第七见。第八若有异道人。言亦不有限亦不无限为有我。我至诚其余者为痴。是为第八见。第九若有异道人。言一想为有我。我至诚其余者为痴。是为第九见。第十若有异道人。言少思想为有我。我至诚其余者为痴。是为第十见。第十一若有异道人。言种种思想为有我。我至诚其余者为痴。是为第十一见。第十二若有异道人。言无央数思想为有我。我至诚其余者为痴。是为第十二见。第十三若有异道人。言一乐为有我。我至诚其余者为痴。是为第十三见。第十四若有异道人。言苦为有我。我至诚其余者为痴。是为第十四见。第十五若有异道人。言苦乐为有我。我至诚其余者为痴。是为第十五见。第十六若有异道人。言亦不苦亦不乐为有我。我至诚其余者为痴。是为第十六见。佛言其异道人。行想见想。自为世间说想者。皆在是十六见中。不能复过上。佛皆知是。所知复过上绝妙佛知。是以不讥亦不毁得无为。佛知痛痒更乐。知方便所从起。佛现无所著受意善解。佛言我所知法。深奥深照。我悉了。若有贤者弟子。闻知之便嗟叹佛。若有异道人。于当来劫中。见当来事。念昔时行。于不可计道。各乐解说其事。悉在四十四见中。其异道人何谓。若有异道人。行无常见无常。自为世间人说无常。悉在八见中。其异道人所行何谓。行无想见无想。自为世间人。说无想。其异道人。见如是行如是。有色为有我无想。死无后世。言我至诚其余者为痴。是为第一见。第二若有异道人所知何谓。行无想见无想。自为世间人说无想。谓无色为有我无想。死无后世。我至诚其余者为痴。是为第二见。第三见若有异道人。言有色无色。为有我无想。死无后世。我至诚其余者为痴。是为第三见。第四见若有异道人。亦非有色亦不无色。为有我及世。死无后世。我至诚其余者为痴。是为第四见。第五见若有异道人。言我为与世有限。我至诚其余者为痴。是为第五见。第六见若有异道人。言我与世无限。我至诚其余者为痴。是为第六见。第七见若有异道人有限无限。我至诚其余者为痴。是为第七见。第八见若有异道人。言亦不有限亦非无限。我至诚其余者为痴。是为第八见。佛言若有异道人。于当来劫。见当来事。所知言各异。皆在四十四见中。其异道人。所知何谓。见无想行无想。亦不无想见谓知。我与世无有想。皆在是八见中。第一见若有异道人。见如是行如是。有色为有我。亦不有想亦不无想。死有后世。我至诚其余者为痴。是为第一见。若有异道人。言有色无色为有我。亦不有想亦不无想。死有后世。我至诚其余者为痴。是为第二见。第三见若有异道人。言有色无色为有我。亦不有想亦不无想于后世。我至诚其余者为痴。是为第三见。第四见若有异道人。亦不有色亦不无色为有我。亦不有想亦不无想于后世。我至诚其余者为痴。是为第四见。第五见若有异道人。言有限为有我。亦不有想亦不无想于后世。我至诚其余者为痴。是为第五见。第六见若有异道人。言无限为有我。亦不有想亦不无想于后世。我至诚其余者为痴。是为第六见。第七见若有异道人。言有限无限为有我。亦不有想亦不无想于后世。我至诚其余者为痴。是为第七见。第八见若有异道人。言亦不有限亦不无限。为有我。亦不有想亦不无想于后世。我至诚其余者为痴。是为第八见。佛言。若有异道人。亦不有想。亦不无想行。亦不有想。亦不无想见。亦不有想行。亦不有想见。皆在是八见中。不能复过是八见上。佛皆知是。所知复过上绝妙知。是以不讥亦不毁得无为。佛知痛痒所更乐。方便知所从起。佛现无所著意解脱。佛言我所知法。深奥深照。我悉了。若有贤者弟子。闻知便说佛功德。佛言若有异道人。当来劫见当来事。于无央数道。所知言各异。皆在四十四见中。其异道人所知何谓。若有异道人。言无行无有见无有人念空知。皆在七见中。其异道人。言无行无有见无有人念空者。所知何谓。若有异道人。见如是如是。诸我色四大。父母所生。以饮食而长。在非常沐浴衣。身死在地。骨节解堕。别离异处。风吹其身。破碎坏败。以后世不复生死。如是便灭尽。是为第一见。第二见复有异道人。言死非如此破败更有我。复过其上。何所是我踰上者。其我者色天及欲行天。彼我者。若死坏败。后世不复生死。是为第二见。第三见若有异道人。言我者死非如此坏败。更有异我。复过其上。其我者色无意故。彼我若死坏败。后世不复生死。是为第三见。第四见复有异道人。言我者非如此死坏败。更有我复过其上。其我者何谓。其我皆过诸色想天。悉踰嗔恚想天。念种种无央数虚空知行。其我若死坏败。后世不复生死。是为第四见。第五见复有异道人。言我者不如死坏败。更有我复过其上。其我者何谓。其我皆喻一切虚空知天。无央数名识知天。所念行其天。若不坏败时。后世便不复生死。是为第五见。第六见复有异道人。言我者不如此死坏败。更有我复过其上。其我者何谓。皆踰一切识知天。不复著名无识知念行其天。我者死坏败。后世不复生死。是为第六见。第七见复有异道人。言我者非如此死坏败。更有我复过其上。其我者何谓。皆踰一切无识知天。其天人无想有想念行其天。我者死坏败时。后世便不复生死。是为第七见。佛言所可谓异道人行灭坏见无行无有想无人念空。皆在是七见中。于七见中。不复能过上。佛皆知是所知。复过其上绝妙知。是以不讥亦不毁之得无为。佛知痛痒所更乐故。便知所从起起以现。佛无所著意善解。我所知法。深奥深照。悉了知。若有贤者弟子。闻知便说佛功德。佛言。若有异道人。于当来劫中见当来。于无央数道。所说各异。皆在四十四见中。复有异道人自说。今现念行无为。现在见无为。若人至其所。便为说现在无为。皆在五见中。有异道人。见如是说。行亦尔。其在殿舍。自快以五欲自娱乐。其人言。我现在得无为。是为第一见。第二见复有异道人。言不如余者。言有我现在无为也。更有现在得无为。何谓现在无为。若比丘离欲。脱恶不善之法。意念行善安乐。便第一禅。其人灭尽。我者后世不复生死。是我现在得无为。是为第二见。第三见复有沙门道人。复言不如余者所说。不用此我现在得无为。更有现无为。复过其上。何谓现在无为。其比丘灭意内寂定。其志一不念亦不行。三昧喜乐。便行第二禅。其人灭尽现在得无为。是为第三见。第四见复有沙门道人言不如余者言不用此我现在得无为。更有现无为。复过其上。何谓现在无为。其有比丘。喜离淫劮悦观行当寂悦身行如贤者所观行常安。便行第三禅。是为第四见。第五见复有沙门道人。言不如余者言不用此。现在得无为。更有现在无为。复过其上。何谓现在无为。其有比丘。断乐断苦。无有昔时可意不可意。亦不苦亦不乐。常奉清净。便行第四禅。其人现在得无为灭尽。以后世不复生死。是为第五见。佛言所可谓有沙门道人。说现在无为。见现在无为者。念现在无为者。皆在是五见中。不能复过是五见上。佛皆知是所知。复踰上绝妙知。是以不讥亦不毁得无为。佛知痛痒所更乐。方便知所从起。以现佛无所著意善解。我所知法。深奥深照。我悉了知。若有贤者弟子。闻知之便说佛功德。佛言彼异道人。念常见常为人说。我世有常在。是四见中者。用不知示现。故不得道行精进。乃知是习因缘。不习因缘。用是成因缘。用是不成因缘。不得其处。佛言。彼异道人说上中行各现所各自为大说世常在二见中者用不知不见不得道行精进。乃知是习因缘。不习因缘。用是成因缘。不得其处。佛言。若有异道人。各念常见常。各为人说。我与世有常在四见中者用不知不见故不得道。习因缘。不习因缘。是用因缘成。用是因缘不成。不得其处。佛言。彼诸异道人。有言有限。又言无限。有言有限无限。又言亦不有限亦不无限。我及世。在四见中者。用不知不见不得道行精进。乃知是习因缘。不习因缘。用是因缘成。用是因缘不成。不得其处。佛言。彼诸异道人。共诤言所说各异。在四见中者。用不知不见故不习道行精进。乃知是习因缘。不习因缘。用是因缘成。用是因缘不成。不得其处。佛言彼诸异道人。说想行想为人说。我与世有想。在十六见中者。用不知不见故。不得道行精进。乃知是习因缘。不习因缘。用是因缘成。用是因缘不成。不得其处。佛言。彼诸异道人。念无想见无想。为人解脱我与世无想。在八见中者。用不知不见故。不得道行精进。乃知是习因缘。不习因缘。用是因缘成。用是因缘不成。不得其处。佛言。彼诸异道人。亦不念想亦不无想。为人说。我与世无想。在八见中者。用不知不见故。不得道行精进。乃知是习因缘。不习因缘。用是因缘成。用是因缘不成。不得其处。佛言。彼诸异道人说灭坏。常为人说。我与世灭坏。在七见中者。用不知不见故。不得道行精进。乃知是习因缘。不习因缘。用是因缘成。用是因缘不成。不得其处。佛言。彼诸异道人。说现在无为。见现在无常。为人说现在无为。在五见中者。用不知不见故。不得道行精进。乃知是习因缘。不习因缘。用是因缘成。用是因缘不成。不得其处。佛言。若有异道人。于过去劫中。见过去事。于无央数道各各异。在十八见中。彼诸异道人。于当来劫中。见当来事。于无央数道。所说各异。在四十四见者。合皆在是六十二见。往还其中。于彼住在。厥中生俱会行。于网中行死不得出。佛言。譬如工捕鱼师。若捕鱼弟子。持么目网下着小泉中。下以便前住若坐。其人念言。水少诸鱼浮游。皆上网上。往往在其中不得出。佛言。如是诸异道人。于过去劫中。见过去事。识昔时行。于无央数道。所说言各异。在十八见者。若有异道人。于当来劫中。见当来事。念说当来事。于无央数道所说各异。在四十四见中者。皆在是六十二见往还。于其中住在其中生死。俱合会行。在罗网中不得出。佛言。比丘。佛身皆断诸着。常在厥住。诸天及人民悉见。佛般泥洹后不能见也。佛说是经时。三千大千世界。六反震动。尔时那耶和留比丘。在佛前住。以扇扇佛。于是贤者那耶和留。长跪叉手白佛。未曾有天中天。是经深乃如是深照天中天。是经名为何等。云何持名。佛告那耶和留。拘楼秦佛如来无所著等正觉。说是经时。名为法网。迦叶佛如来无所著等正觉。说是经时。名为见网。今我亦说是经名为梵网。佛说如是。诸比丘皆欢喜。前为佛作礼而去

佛说梵网六十二见经


佛说梵志计水净经

    No. 51 [No. 26(93), No. 99(1185), No. 100(99), No. 125(13.5)]

佛说梵志计水净经

        失译人名附东晋录

闻如是。一时婆伽婆。在郁鞞罗(摩竭附边)水岸上。独在树下初成等觉。彼时有计水净婆罗门过中食后彷徉。行至世尊所。世尊遥见计水净婆罗门从远而来。世尊见计水净婆罗门已。为彼故便告诸比丘。若有二十一结着意者。当堕恶趣生泥犁中。云何为二十一。邪见意着结。非法欲欺世间邪法。贪嗔恚懈怠睡眠调戏无耻疑嗔恨恚悭嫉不舍谀谄多无羞无耻无妒嫉增上妒嫉放逸意结。若有此二十一结着意者。堕恶趣生泥犁中。犹若秽垢小儿衣。彼主与染师若染弟子。持衣卤土若牛粪若土以渍之。浣濯洗令极净。虽彼染师及染弟子持彼垢秽小儿衣。以卤土以灰以牛粪以土清净濯洗令极净。彼小儿衣故有黑腻。如是若有二十一结着意者。便堕恶趣生泥犁中。云何二十一。邪见意着结至放逸意着结者。若有此二十一结着意者。堕恶趣生泥犁中。若有无二十一结着意者。便生善处天上。云何二十一。邪见意着结至放逸意着结。若无此二十一结着意者。便生善处天上。犹若波罗奈以成衣。彼主授与染师若染弟子。彼染师染弟子。持卤土灰牛粪以渍之。浣濯洗极令净。虽彼波罗奈以成衣。彼染师染弟子。以卤以灰牛粪上以渍之。浣濯洗极令净。波罗奈以成衣。极清净白。如是若有无二十一结着意者。便生善处天上。云何为二十一。邪见意结至放逸意著者。便生善处天上。邪见意结见已当弃。至放逸意着结见已当弃。彼意与慈俱满一方正受住。如是二三四上下一切诸方意与慈俱无二无恚。极广极大。无极分别。满诸方已正受住。如是意与悲喜护俱满一切诸方已正受住。是为婆罗门内外洗净。非外净也。沙门瞿昙往诣水浴。汝婆罗门。瞿昙水洗者。一切世间应戒故应福故应度故。此瞿昙。一切世间水洗者。除一切恶故。在水净洗濡。凡愚常乐。此不得除黑黑行。用彼水净。为在水何所见。人作诸恶行。此水何所能净者。有坚牢净者。当持戒行行清净行。行清净行常得应戒。若不杀盗不妄语为得等度。梵志当住此作一切善为得安隐。汝婆罗门。何须还家何须水及家。汝婆罗门。宁求净善法。何须弊恶水。但除尘垢秽。瞿昙或作是念。宁求净善法。不须弊恶水。用除尘垢秽。已竟瞿昙。已竟瞿昙。我今归世尊法及比丘僧。世尊我持优婆塞。从今日始尽命。离杀而归佛。佛如是说。彼诸比丘闻世尊所说。欢喜而归

佛说梵志计水净经


佛说放牛经

    No. 123 [No. 99(1248), No. 125(49.1), No. 124]

佛说放牛经

        后秦龟兹国三藏鸠摩罗什译

闻如是。一时婆伽婆。在舍卫国祇树给孤独园。是时佛告诸比丘。有十一法。放牛儿不知放牛便宜。不晓养牛。何等十一。一者放牛儿不知色。二者不知相。三者不知摩刷。四者不知护疮。五者不知作烟。六者不知择道行。七者不知爱牛。八者不知何道渡水。九者不知逐好水草。十者[(殼-一)/牛]牛不遗残。十一者不知分别养可用不可用。如是十一事。放牛儿不晓养护其牛者。牛终不滋息。日日有减。比丘。不知行十一事如放牛儿者。终不成沙门。此法中终不种法律根栽。无有叶枝覆荫。不行十一事强为沙门者。死堕三恶道。何等比丘十一行。比丘不知色。不知相应摩刷。不知摩刷应护疮。不知护疮应作烟。不知作烟。不知择道行。不知爱牛。不知何道渡水。不知食处。不知敬长老。比丘。云何不知色。比丘。不知四大。不知四大所造色。比丘如是不知。比丘。云何不知相。比丘。不知痴因缘相。不知黠因缘相。云何不知痴因缘相。比丘。不知黑缘。不知白缘。不知黑白缘。云何不知黠相。不知黑缘。不知白缘。不知白黑缘。比丘。如是不知相。比丘。云何应摩刷而不摩刷。比丘。设欲心发便乐着。不舍不忘不断绝。起愚痴贪悭及余恶心。尽怀不吐舍。如是比丘。应摩刷而不摩刷也。比丘。云何应护疮而不护疮。比丘。见色起想闻声爱着。思想形体不知为恶。不护眼根耳鼻舌身心。尽驰外尘而不能护。如是比丘。应护疮而不护疮。云何比丘。应作烟而不作烟。比丘。所学闻不知为人说。如是比丘。应起烟而不起烟。云何比丘。不知择道行。比丘。不入直道行。行于非道。云何行非道。比丘。入淫女里及酒会博戏处。如是比丘。为不知行道。云何比丘不知爱比丘。讲说法宝时。不至心爱乐听。如是比丘。为不知爱。云何比丘。不知渡水。比丘。不知四谛。何等四谛。比丘。不知苦谛苦习谛苦尽谛苦尽道谛。如是比丘。为不知渡水。云何比丘。不知食处。比丘。不知四意止。何等四意止。比丘。不知内观身外观身内外观身。不知内观痛外观痛内外观痛。不知内观意外观意内外观意。不知内观法外观法内外观法。如是比丘。为不知食处。云何比丘。不知食不尽。比丘。设为国王长者清信士女请食。设种种肴馔至心进上。比丘。不知齐限。食已有余复欲持归。如是比丘。为不知食不尽。云何比丘。不知敬长老。比丘。恭敬供养之云何不知。设有长老比丘。久习道德学问广博。小比丘不至心礼敬。见之不起不为避坐。轻慢调戏不以善心待。如是比丘。不知敬长老。其有比丘。不知行十一法。于吾法中不应为沙门。不种法律根栽。无枝叶覆荫皆自朽坏。不如还为白衣。若强为沙门者必入三恶道。比丘。知放牛儿十一行养护。其能使滋息。云何十一。此放牛儿。为知色。知相。摩刷。护疮。起烟择道渡水。爱牛。逐水草。[(殼-一)/牛]知遗残齐限多少。分别牛好恶。养视可用者。如是放牛者。便能养护增益其牛。佛于是颂曰

  放牛儿审谛　　牛主有福德
  六头牛六年　　成六十不减
  放牛儿聪明　　知分别诸相
  如此放牛儿　　先世佛所誉

如是十一法。比丘当行。便能于是法中种法律根栽。枝叶茂盛覆荫大地。不复朽坏。何等十一。比丘知色。知相。知摩刷。知覆疮。知时作烟。知行道。知爱。知渡水。知食处。知不尽。知敬长老旧学耆艾恭敬供养。云何比丘知色。比丘。知四大造起色。如是比丘为知色。云何比丘知相。比丘。别痴别黠。云何痴。非所思而思。非所行而行。非所说而说。是为痴。云何为黠。思可思行可行说可说。是为黠。能别痴黠。是为知相。云何比丘应摩刷知摩刷。比丘。设生欲心能制远避如吐恶见。设起嗔恚悭贪及余诸恶。能制远避如吐恶见。如是比丘。应刷知刷。云何比丘应护疮而护。比丘。眼见色不分别好恶。守护眼根不着外色。远舍诸恶护于眼根。耳听声鼻嗅香舌嗜味身贪细滑意多念。制不令着。护此诸根不染外尘如吐恶见。如是比丘。为知护疮。云何比丘时时放烟。比丘。如所学所闻所知。以是广说。如是比丘为知放烟。云何比丘知行道。比丘行审谛八道。知不可行处淫里酒家博戏处终不妄入。如是比丘为知行道。云何比丘知爱。比丘。见说法宝时。至心听受踊跃爱乐。如是比丘名为知爱。云何比丘知渡水处。比丘。知四谛。云何四谛。苦谛苦习谛苦尽谛苦尽道谛。如是比丘为知渡水。云何比丘知食处。比丘。知四意止。云何四意止。比丘。观内身观外身观内外身。观内痛观外痛观内外痛。观内意观外意观内外意。观内法观外法观内外法。如是比丘为知食处。云何比丘知食不尽。比丘。若国王长者清信士女。以信乐心请于比丘。供养饮食种种肴馔。加敬进劝。比丘知节供身则止。思惟佛语。施者虽丰。当自知限不为尽受。如是比丘知食不尽。云何比丘知敬长老旧学耆艾恭敬供养。比丘。当亲近是辈礼敬供养。出入迎逆见来避坐。任力进。上勿以懈慢。如是比丘知。敬长老。比丘。能行是十一事者。于此法中种法律根栽枝叶滋茂。多所覆荫清净无垢。尔时世尊。以偈颂曰

  有信精进学　　受食知节限
  恭敬于长老　　是行佛称誉
  如此十一法　　比丘学是者
  昼夜定心意　　六年得罗汉

诸比丘闻佛所说。欢喜受行

佛说放牛经


佛说分别布施经

    No. 84 [No. 26(180)]

佛说分别布施经

        西天译经三藏朝奉大夫试鸿胪卿传法大师臣施护奉　诏译

如是我闻。一时佛在释种住处迦毗罗城尼拘陀树园。与苾刍众俱。尔时有一苾刍尼名摩诃波阇波提。持新[疊*毛]衣来诣佛所。到佛所已顶礼佛足退住一面。即白佛言。世尊。此新[疊*毛]衣我自手作奉上世尊。惟愿纳受。令我长夜得大利乐

尔时佛告摩诃波阇波提。汝可持此[疊*毛]衣施诸大众。所获胜利同供养我等无有异。是时摩诃波阇波提苾刍尼。重白佛言。我本发心。唯为世尊故造此衣。愿佛纳受。令我长夜得大利乐。如是三复殷勤劝请。佛亦如是三复答言。但当平等施诸大众。所获胜利与我无异。是时尊者阿难。侍于佛侧见是事已。前白佛言。世尊。此摩诃波阇波提苾刍尼。是佛之亲有大恩德。唯佛自知。此所奉衣佛为纳受。今正是时。令摩诃波阇波提于长夜中得大利乐。佛言阿难。如是如是。此摩诃波阇波提是吾之亲有大恩德。我亦自知。今自手造衣来施于我。甚为难事。何以故。阿难当知。所有补特伽罗能起净信心。归依佛法僧者甚为难事。又复能持不杀不盗不淫不妄不饮酒等近事戒法。如是补特伽罗转复难作。何况于佛世尊。合掌恭敬而行布施。施已净信于佛无疑。及法僧伽亦无疑惑。乃至苦集灭道四圣谛理。永断疑见。阿难。今此摩诃波阇波提苾刍尼。能起净信心归依佛法僧。受持不杀不盗不淫不妄不饮酒等近事戒法。而能于佛及法僧伽。乃至苦集灭道四圣谛理。已断疑惑。此苾刍尼难作能作。佛亦自知

阿难有十四种较量布施。何等十四。一者于病苦人而行布施。二者于破戒人而行布施。三者于持戒人而行布施。四者于离染人而行布施。五者于须陀洹向而行布施。六者于须陀洹果而行布施。七者于斯陀含向而行布施。八者于斯陀含果而行布施。九者于阿那含向而行布施。十者于阿那含果而行布施。十一者于阿罗汉向而行布施。十二者于阿罗汉果而行布施。十三者于诸缘觉而行布施。十四者于如来应供正等正觉而行布施。阿难。汝今当知施病苦人获二倍福。施破戒人获百倍福。施持戒人获千倍福。施离染人获百千倍福。施须陀洹向获无量福。何况须陀洹果。施斯陀含向获无量福。何况斯陀含果。施阿那含向获无量福。何况阿那含果。施阿罗汉向获无量福。何况阿罗汉果。施诸缘觉获无量福。何况如来应供正等正觉。如是名为较量十四种布施功德。复次阿难。当知布施大众有其七种。一者施佛现前诸苾刍众。二者施佛灭后诸苾刍众。三者施佛灭后苾刍尼众。四者施佛灭后苾刍苾刍尼二众。五者施佛灭后游方行化诸苾刍众。六者施佛灭后游方行化苾刍尼众。七者施佛灭后游方行化苾刍苾刍尼二众。如是名为七种大众。当行布施

复次阿难。当知有四种布施清净。何等为四。一者能施清净即无受者。二者所施清净即无受者。三者能受清净即无施者。四者所受清净即无施者。阿难。何名能施清净即无受者。谓由施者不取其相。即身业清净口业清净意业清净。正命清净见亦清净。如是具足即无施相。以无施故即无受者。若施者有所见相。即身口意三业不清净。命亦不清净见亦不清净。若离是相即施者受者二皆清净

又复何名所施清净即无受者。若受者身业不清净口业不清净意业不清净。命不清净见不清净。即有所施相。若受者三业清净。命清净见清净。如是具足即无所施相。由离相故即所施清净

又复何名能受清净即无施者。若受者身口意三业不清净。命不清净见不清净。即有能受相。若离是相即无施者

又复何名所受清净即无施者。谓由施者三业清净。命清净见清净。即无所施。由离施故即无所受。是故所受清净阿难若能如是了知。即得四种布施清净

尔时摩诃波阇波提苾刍尼。闻佛宣说种种布施法已。即持是衣施诸大众是时诸苾刍众即为纳受

佛告阿难。于当来世若有信心善男子等。能于大众起净信心。而行布施者。当知是人获福无量。何况于今现在行施

尔时尊者阿难及摩诃波阇波提苾刍尼闻佛说已。欢喜踊跃信受奉行

佛说分别布施经


佛说伏淫经

    No. 65 [No. 26(126)]

佛说伏淫经

        西晋沙门法炬译

闻如是。一时婆加婆。在舍卫城祇树给孤独园。彼时居士阿那邠祁至世尊所。到已礼世尊足却住一面。阿那邠祁居士却住一面已。白世尊曰。唯世尊。世间有几伏淫而可知者。汝居士。世间有十伏淫。云何为十。此居士。或一伏淫。非法行淫干彼。非法求淫干(无所方便为苦)已。亦不自安身。亦不安父母及妻子客使奴婢沙门婆罗门。不有益事。为善得善得生天上。如是居士。是一伏淫。复次居士。或一伏淫。非法求淫干彼。非法求淫干已。自安身父母妻子客使奴婢。而不施沙门婆罗门。为善得善身生善处。如是居士。是一伏淫。复次居士。或一伏淫。非法求干彼非法求干已。自安隐身父母妻子客使奴婢。能施沙门婆罗门。为善得善身生善处。如是居士。是一伏淫。复次居士。或一伏淫。如法求财。彼如法求财已。不自安乐身。不为父母。不为妻子。不为奴婢。亦不施沙门婆罗门。为善得善身生善处。如是居士。是一伏淫。复次居士。或一伏淫。如法求财。彼如法求财已。而自安乐身及父母妻子奴婢。不施与沙门婆罗门。为善得善身生善处。如是居士。是一伏淫。复次居士。或一伏淫。如法求财。彼如法求财已。而自安乐身及父母妻子奴婢。施与沙门婆罗门。为善得善身生善处。如是居士。是一伏淫。复次居士。或一伏淫。如法求财不干彼。如法求财不干已。亦不自安乐身。亦不为父母妻子奴婢亦不施与沙门婆罗门。为善得善身生善处。如是居士。是一伏淫。复次居士。或一伏淫。如法求财不干彼。如法求财不干已。自得安乐身及父母妻子奴婢。不施与沙门婆罗门。为善得善身生善处。如是居士。是一伏淫。复次居士。或一伏淫。如法求财不干彼。如法求财不干已。自得安乐身及父母妻子奴婢。施与沙门婆罗门。为善得善身生善处。彼得钱财于中染着。极染着不见祸变。亦不知弃而贪食之。如是居士。是一伏淫。复次居士。或一伏淫。如法求钱财不干彼。如法求钱财不干已。自得安隐身及父母妻子奴婢。施与沙门婆罗门。为善得善身生善处。彼得钱财亦不染亦不着。亦不于中乐。亦不于中住。亦知是祸变。亦能弃舍而食之。如是居士。是一伏淫。此居士。彼或一伏淫。非法求钱财干彼。非法求钱财干已。亦不自安隐身。亦不安隐父母妻子奴婢。亦不施与沙门婆罗门。为善得善身生善处。是为居士。如是伏淫。伏淫我说此弊恶。此居士。或一伏淫。非法求钱财干彼。非法求钱财干已。自安隐身及父母妻子奴婢。不施与沙门婆罗门。为善得善身生善处。此居士。此伏淫此伏淫此小胜小胜此居士。彼或一伏淫。如法求钱财不干彼。如法求钱财不干已。自得安乐身及父母妻子奴婢。施与沙门婆罗门。为善得善身生善处。彼得钱财不染不着不持不乐。知是祸变弃舍离而食之。如是居士。食淫最胜最妙最上最好无上胜。犹若居士。有牛乳因乳有酪。因酪有醍醐。因醍醐有酥。因酥有酪酥。此是最胜最妙无上说。如是居士。此诸伏淫如是伏淫。最胜最妙极妙最上。无上无上说颂偈曰

  非法聚钱财　　如法如法施
  不施不食之　　亦不施为福
  二俱为悭浊　　恶行食此淫
  如法求钱财　　欲以施为福
  亦施及食之　　亦能作福德
  二俱不悭浊　　皆有此伏淫
  有能行智慧　　伏淫随所行
  知变有知足　　知足而食之
  有能行智慧　　最妙能伏淫

佛如是说。居士阿那邠祁闻世尊所说。欢喜而乐

佛说伏淫经


佛说给孤长者女得度因缘经

    No. 130 [Nos. 125(30.3), 128-129]

佛说给孤长者女得度因缘经卷上

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。与大声闻众俱。而彼给孤独长者具大福德。妻子奴婢眷属炽盛。富饶自在广积财宝其数无量。与毗沙门天王等无有异。而彼长者与诸眷属常共围绕嬉戏娱乐。忽于一时其妻怀妊。经于九月生一童女。上色端严殊妙无比。身诸相分上下圆满。人所瞻者无不爱乐。其女生已而有种种吉祥善相。以是因缘父为立名。号善无毒

复次去此舍卫国一百六十由旬。有一大城名曰福增。彼有长者名谟尸罗。亦具大福德。妻子奴婢眷属炽盛。富饶自在广积财宝其数无量。与毗沙门天王等无有异。而彼长者有一童子名曰牛授。上色端严殊妙无比。人所瞻者无不爱乐。然其长者及长者子俱事外道。于诸外道深生敬信。即不能知有佛世尊最上最胜。世尊所有最上法门亦复不闻。神通变化殊胜事业昔所未见。是诸外道散居异处。或在遨哩迦聚落。或在福增大城。或在作贤大城。是时有一外道。先在福增城中。来诣牛授童子所。谓童子言。汝今何故而不纳妻。牛授答言。世间若有色相端严与我等者。我当娶彼。时外道言。童子当知。舍卫国中给孤独长者有一童女。上色端严殊妙无比。人所瞻者无不爱乐。汝今宜应求彼为妻。牛授闻已心生欢喜。即如其言。易自常服着外道衣。持钵往诣舍卫国中。到已次第持钵乞食。至给孤独长者住舍门外。时善无毒女闻乞食声。即持饮食出行布施。其女出已。时牛授童子。得睹其相即生爱乐。彼善无毒女。以宿因缘力亦相顾视。然彼善无毒女。见牛授童子是外道相。即时微笑作是告言。汝是不正知者。外道异学。何故住此持钵乞食。牛授童子闻是语已。亦复微笑不取其食离舍而去。还归福增城中白父母言。父母当知。舍卫国中给孤独长者有一童女名善无毒。愿今与我求彼为妻。尔时谟尸罗长者闻是语已。即诣舍卫国中给孤独长者所。具以此缘而相告语。给孤独长者言。我虽相许。然当俟我。问佛世尊。佛若听许斯为甚善。时给孤独长者即自往诣佛世尊所。礼佛足已具陈上事。佛言。长者。汝女不应剃发出家。当听往彼乃为甚善。彼女若至福增城中。而能广大施作佛事最上吉祥。是时给孤独长者。即如佛敕还自舍中。乃出种种珍宝等物。备诸所用依世法仪。以善无毒女。适牛授童子。乃至后时彼谟尸罗长者。于自舍中饭诸外道。长者即谓善无毒言。童女。可来随喜布施。彼善无毒女。先所不知饭诸外道。闻长者语已。谓是佛诸弟子。舍利子大目干连阿难等。至此受食。即时踊跃欢喜而出。乃见诸外道异学。相貌丑恶如迦迦色。着弊垢衣身体臭秽。裸形无耻复如饿鬼。见是相已。心生忿恚一面而住。时长者言童女。何故心生退屈。女即答言。我非退屈。然今长者所作施会若能供养诸圣众者当获胜福。云何供养此诸外道作罪业者。得何等利。长者闻已惊而问言。童女。世间宁有最胜导师过于此者。彼女答言。长者善听。舍卫国中有一大园我父所造。有佛世尊现止其中。佛世尊者最上最胜是我之师。父母清净氏族高胜。姓刹帝利金轮王种。舍轮王位出家修道。厌彼世间。富贵等事。历修众行菩提树下降魔成佛。诸根相好端严具足。现少年相胜妙无比。游戏神通自在无碍。面现喜轮而为庄严。于一切处所作相应。又复三十二大人相。八十种随形好。一一具足。身诸相分圆光普照。顶有光明如千日轮。广大炽盛最胜严饰普遍贤善。巍巍无动如宝山现。一切众生见者爱乐。瞻佛相好心无厌足。为诸声闻随应说法一一分别。此是因缘此非因缘。是出离道非出离道。是所应行非所应行。是神通事非神通事。是世间慧是诸佛慧。又复世尊善巧方便随所宣说。皆以最上法语而摄他语。诸有所说悉为利他。此是善恶业。世尊如实说。此是所作行。世尊如实说。此是先所说此是后所说。世尊一一如实分别。佛说法时面目熙怡。远离颦蹙常出柔软语。顺善语。甘美语。可爱语。巧妙语。安慰语。起诸方便随应说法。悲愍利乐一切众生。使诸众生皆悉调伏。又复世尊为诸声闻一一分别。是圣人法是异道法。是离尘法是无等法。令诸声闻如其所应如理修习。得戒具足。定具足。慧具足。解脱具足。解脱知见具足。又复世尊随往一切聚落方处。若行若止不为一切人非人等而能娆害。于一切时常以天眼见诸色相。常以天耳闻诸音声。智慧光明广大照耀。若时若非时。常安住正念。当知佛世尊有如是功德。此名世间最胜导师

尔时谟尸罗长者舍。所集外道众中。有善根成熟者。闻佛功德毛发竖立涕泪悲泣。于佛世尊起清净心深生敬信。即作是言。我等愿当投佛出家。时谟尸罗长者。闻善无毒女说佛功德。于佛世尊即生净信。谓童女言。汝今可能令我得见佛世尊不。彼女答言。若欲见佛世尊及圣众者。即当办造最上饮食而为供养。是时长者即语其妻令办饮食。妻乃答言。善哉长者饮食已办。长者谓童女言。我不解法。汝当请佛。彼善无毒女即以妙华作曼拏罗向佛世尊所住方处。遥伸礼敬烧众名香散诸妙华。一心合掌请佛世尊。作如是言。佛是一切智具大悲者。随诸众生所可乐见皆令如意。今此谟尸罗长者与诸眷属。发清净心乐见世尊。于自住舍已办种种上味饮食欲伸供养。世间导师及诸圣众我今召请。唯愿世尊。广为悲愍利乐众生。哀受所请至长者舍。是时童女所散妙华。以佛威神力故。于虚空中犹如鹅王。徐徐而下至舍卫国祇树给孤独园佛世尊前。其香如云最上微妙。结成楼阁旋转空中

尔时尊者阿难见是相已前白佛言。世尊。今所现瑞。是何方来请佛之相。佛言。阿难。汝今当知去此舍卫国。一百六十由旬有一大城名曰福增。彼有长者名谟尸罗。而彼城中有诸外道今现集会。谟尸罗长者请佛及声闻众。我等当往。各现神变令彼外道发生净信。已生信者使不退转。我当于彼作大利乐。是彼所来请佛之相。汝今宜应鸣彼犍椎。集苾刍众令自知时。各现神通当往受供

尔时尊者阿难受佛敕已。即鸣犍椎集苾刍众。作是白言。已得神通尊者诸阿罗汉谛听佛敕。令诸苾刍当自知时。各现神通往福增城中。受谟尸罗长者供。而彼城中有诸外道今现集会。当令彼等发生净信。已生信者使不退转作大利乐。尊者阿难如是白已。次乃行筹。诸阿罗汉各各受筹。是时有一苾刍。名昆努钵陀那。为众中上座。已证须陀洹果。然未得神通具足而亦受筹。时尊者阿难即作是言。上座苾刍。今此舍卫国去彼福增城。一百六十由旬。佛敕各令现诸神变而可往彼。时上座苾刍闻此语已。便自弃置先所受筹。以清净心如实而住。于刹那间即得阿罗汉果。还执其筹起六神通。譬如力士屈伸臂顷踊身空中。说伽陀曰

  不以色相为最上　　不以有力为所重
  离尘清净乃庄严　　获得六通皆具足

尔时诸阿罗汉过是日已至明旦时。各各随应现诸神变。次第而往福增城中谟尸罗长者舍

尔时谟尸罗长者及妻眷属。即以香水散洒其地。敷设最上庄严床座。安置种种上味饮食。所作已竟。长者及妻即出自舍住于门侧。与善无毒女牛授童子同俟佛降。尔时长者作是思惟。为佛来此受我供耶。为诣余方而受供耶。如是念已。向佛世尊所在方处瞻仰而住

尔时尊者阿惹憍陈如。以自神力化大蛇车。安处其上。复化微细天雨徐徐而下。雷电光明交映而出。现是神通三绕彼城。次从空下入长者舍。尔时长者见是相已。问善无毒女言。今此所来乘大蛇车。复有微细天雨徐徐而下。雷电光明交映而出。现如是相入此舍者。是汝师耶。女即答言。此非我师。是佛世尊最初度者。上首弟子名阿惹憍陈如。佛于波罗奈国鹿野园中初转法轮。此人最先得闻法要而获果证。佛说是人。于证涅槃中最上第一。是此尊者最先而来

复次尊者舍利子化师子车安处其上。现是神通三绕彼城。次从空下入长者舍。尔时长者见是相已。问善无毒女言。今此所来乘师子车。现如是相入此舍者。是汝师耶。女即答言。此非我师。是佛弟子名舍利子。此人在母胎时。其母自然智慧明利。善能论义摄伏阎浮提中一切论师。此子生已色相殊异。诸根调适智慧超绝。父母爱念。即为召诸相师。而令相此所生童子。时诸相师。但贪观此童子色相广大殊胜。忘不能答彼童子父母所问相事。是时父母即将童子。诣大婆罗门所求彼为相。婆罗门言。汝此童子色相殊异。当于释迦牟尼佛法中出家修道。断尽烦恼证阿罗汉果。于诸声闻弟子众中。能随如来转正法轮。今此童子。若人暂得观其面者。是人即得明记不忘。何况听其说法语言。彼婆罗门如是相已。后如其言出家证果。又佛说言。正使以大海量满中盛墨。须弥山量等其纸素。大地所有草木丛林取以为笔。令四大洲所有人众经若干时书此尊者舍利子广大智慧。亦不能尽。又复普集一切有智慧人尽在一处。而此尊者所有智慧亦复过上。又复当知取要而言。唯除佛世尊。世间一切具智慧者。若比舍利子广大智慧。于十六分中而不及一。是故佛说此人于声闻中智慧第一。是此尊者次第而来

佛说给孤长者女得度因缘经卷上佛说给孤长者女得度因缘经卷中

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护奉　诏译

复次尊者大迦叶化大金山其色晃耀。复有种种树林飞鸟周匝围绕。而此尊者处于山顶现是神通。从空而来三绕彼城。次从空下入长者舍。尔时长者见是相已。问善无毒女言。今此所来处金山顶。现如是相入此舍者。是汝师邪。女即答言。此非我师。是佛弟子名大迦叶。此人未出家时其家大富。金银珍宝其数无量。有百千种上妙衣服。眷属炽盛人所瞻敬。此人厌舍如是富贵等事。出家修道而获果证。又此尊者常止一处。常持一衣少欲知足。而能摄余贪爱众生。又此尊者。佛于一时分半座令坐。佛说此人修头陀行中最为第一。是此尊者次第而来

复次尊者大目干连自然相好端严殊特。化大龙车安处其上。现是神通从空而来。三绕彼城次从空下入长者舍。尔时长者见是相已。问善无毒女言。今此所来乘大龙车。现如是相入此舍者。是汝师邪。女即答言。此非我师。是佛弟子名大目干连。此人有大神通。于一时中在妙高山顶。降伏难陀乌波难陀二龙王。彼帝释天主所住宫殿。周千由旬高二由旬半。有八万四千宝柱种种严饰。此人于彼动一足指。而能令彼帝释宫殿皆悉震动。又复一时佛在吠兰帝聚落。告诸苾刍言。今此聚落有饥馑相。而诸苾刍乞食难得。时此尊者大目干连闻佛语已不离佛会。即时转此大地置于下方世界。取彼世界一切所可食物。安此大地悉令增长。以神通力于上下方如是作已。而此大地还复如故。令诸众生远离饥馑

佛言。大目干连。而此大地转时。所有众生当复何能得安隐邪。大目干连白佛言。我左手持众生。右手转大地。大地虽转。是诸众生。宛然安隐不知所转。佛言。大目干连。如是转时汝作何想。大目干连白佛言。如我意者。譬如力士转芭蕉叶而不为难。我转大地亦复如是。佛言。大目干连。善哉善哉。汝能起是神通方便。长者。佛说此人神通第一。是此尊者次第而来

复次尊者。摩诃迦旃延化水精楼阁。有种种宝柱及众宝网真珠璎珞。间错垂布广大严饰。于楼阁中结跏趺坐。现是神通从空而来三绕彼城。次从空下入长者舍。尔时长者见是相已。问善无毒女言。今此所来众宝庄严水精楼阁。于其中间结跏趺坐。现如是相入此舍者。是汝师邪。女即答言。此非我师。是佛弟子名摩诃迦旃延。此人善能分别经典句义。佛说此人于经典中议论第一。是此尊者次第而来

复次尊者摩诃俱絺罗化大牛车安处其上。现是神通从空而来三绕彼城。次从空下入长者舍。尔时长者见是相已。问善无毒女言。今此所来乘大牛车。现如是相入此舍者。是汝师邪。女即答言。此非我师。是佛弟子名摩诃俱絺罗。此人威仪详审诸根调寂。初出家已自然纯熟如八十腊者。了知梵行如久修习。佛说此人少欲第一。是此尊者次第而来

复次尊者优波离化金多罗树林。妙色华果皆悉具足。有俱枳罗舍利啰等种种异鸟游集其上。出众微妙可爱音声。而此尊者。林中现身起是神通。从空而来三绕彼城。次从空下入长者舍。尔时长者见是相已。问善无毒女言。今此所来金多罗树林。林中现身起如是相入此舍者。是汝师邪。女即答言。此非我师。是佛弟子名优波离。此人善持律行家族大富。昔未出家时有五百释种童子各乐出家。以种种宝庄严其身。来诣优波离前。各脱所严种种宝具积置一处。各作是言。我等舍此而求出家。时优波离见是相已即自思惟。此诸童子色相端严家族富盛。皆能弃舍而求出家。我今何故爱乐严饰不自觉了。如是念已。以此因缘亦复弃舍庄严等事投佛出家。最先证得阿罗汉果。佛说此人持律第一。是此尊者次第而来

复次尊者马胜。威仪详审诸相寂静。执持应器从空而来三绕彼城。次从空下入长者舍。尔时长者见是相已。问善无毒女言。今此所来威仪详审诸相寂静。执持应器现如是相入此舍者。是汝师邪。女即答言。此非我师。是佛弟子名曰马胜。此人出家已后。威仪详审诸相寂静。能降醉象而获果证。此人一时为舍利子。说伽陀曰

  由彼烦恼业　　为因而起作
  是故于世间　　随转无穷尽
  若烦恼业因　　是二不转者
  即出离世间　　人中尊所说
  若彼生与老　　二法而不行
  是故于世间　　决定无有苦
  彼当得解脱　　此最上正语
  大沙门牛王　　了已故宣说

时舍利子暂得闻说是伽陀已。即解其义乃于言下证须陀洹果。佛说此尊者马胜威仪第一。是此尊者次第而来

复次尊者满慈子化金莲华其华千叶。叶如车轮琉璃为茎金刚为须。如是庄严色光晃耀。而此尊者处莲华上现是神通。从空而来三绕彼城。次从空下入长者舍。尔时长者见是相已。问善无毒女言。今此所来处于千叶金莲华上色光晃耀。现如是相入此舍者。是汝师邪。女即答言。此非我师。是佛弟子名满慈子。此人善能宣说正法。佛说此人于说法人中而为第一。是此尊者次第而来

复次尊者多财子。化一大山四宝庄严。殊妙幢幡种种宝铃皆悉具足。风吹和鸣闻者爱乐。而此尊者处山顶上现是神通。从空而来三绕彼城。次从空下入长者舍。尔时长者见是相已。问善无毒女言。今此所来处宝山顶现如是相。入此舍者是汝师邪。女即答言。此非我师。是佛弟子名多财子。家族富盛一切受用皆悉具足。常时安置坐卧床榻清净严饰。以备四方往来僧众。随其所应须者供给。佛说此人于受用福中自在第一。是此尊者次第而来

复次尊者阿泥噜驮化一金殿琉璃间饰。及种种宝交络垂布庄严妙好。于其殿上有师子座。而此尊者处于座上。现是神通从空而来三绕彼城。次从空下入长者舍。尔时长者见是相已。问善无毒女言。今此所来有大金殿琉璃间饰。于其殿上处师子座。现如是相入此舍者。是汝师邪。女即答言。此非我师。是佛弟子名阿泥噜驮。此人曾于多劫之前发清净心。以一抟食施于缘觉。由此善根七返人间作转轮王。又复七返作三十三天主。如是业余生大富族。有百千万金银珍宝广大炽盛。皆能弃舍出家修道。出家已后。亦复具足饭食衣服卧具医药一切如意。净修梵行而获果证。复以因缘得净天眼。佛说此人天眼第一。是此尊者次第而来

复次尊者闻俱胝化众华座处于座上。现是神通从空而来三绕彼城。次从空下入长者舍。尔时长者见是相已。问善无毒女言。今此所来处众华座现如是相。入此舍者是汝师邪。女即答言。此非我师。是佛弟子名闻俱胝。是大富长者子。此人生时父母欢喜。互相谓言。我家富盛生福德子。宜应广出珍宝示富贵相。如是议已。即出库藏种种异宝。召彼所有诸识宝者。长者谓言。汝等。当定我此众宝价直几何。诸人答言。今此珍宝最上殊异莫知其价。长者即言。价直俱胝。诸人复言。长者。所有此一一宝。价直俱胝邪。长者答言。如是如是。诸人赞言。长者大富无有等者。尔时长者即作是言。我此生子当立何名。有人谓言。童子生时闻说珍宝价直俱胝。长者即如其言。乃为子立闻俱胝名。佛说此人离尘第一。是此尊者次第而来

复次尊者树提迦化孔雀车安处其上。现是神通从空而来三绕彼城。次从空下入长者舍。尔时长者见是相已。问善无毒女言。今此所来乘孔雀车现如是相。入此舍者是汝师邪。女即答言。此非我师。是佛弟子名树提迦。此人未出家时。在王舍城为大富长者。现于人中受天胜福。于自舍中以上妙细[疊*毛]。而为净巾常所受用。乃于一时以其净巾向日而曝。忽为大风飘至频婆娑罗王殿前。时频婆娑罗王见是净巾忽在其前。问侍臣言。今此柔软上妙细[疊*毛]世无等比。我自处王位而未曾见。从何所来。汝等知不。侍臣白言。大王当知。王此城中有大富长者名树提迦。佛说此人现于人中受天胜福。臣等意谓是彼长者家中所有。王当诏问必知其实。尔时彼王即诏长者来至其前。王乃次第询问其故。树提迦言。今此细[疊*毛]是臣家中所用净巾。适乃向日而曝风飘至此。其事如实。愿王放罪。王言。我非见罪。但为闻汝受天胜福。其事实邪。树提迦言。如是如是。王言。树提迦。我欲往汝舍中暂一观视。树提迦言。大王。我是王民为王所统。若幸小舍深自忻庆。王言。汝可先还办造饮食。我当后至。树提迦言。若受天胜福者。不假力营饮食自办。愿王今往

尔时频婆娑罗王即与臣从围绕。出诣树提迦长者舍。长者前行为王引导。时王至于长者舍门。见守门婢色相端严妙宝庄饰。王意谓是长者之妻。王乃小住而不前进。树提迦言。大王。何故住而不进。王言。树提迦。汝妻在此。我故小住。树提迦言。此非臣妻是守门婢。王乃渐行至中门外。亦同前见又复小住。树提迦言。王复何故住而不进。尔时大王亦同前答。树提迦言。此非臣妻。亦是守门之婢。王即入彼中门见摩尼宝地。光明莹彻有虫鱼等相。王意谓是池沼。亦复小住而未敢进。树提迦言。大王。何故复不前进。王言。此处有水故我不进。树提迦言。此非是水。是摩尼宝所成之地。王复谓言。若是宝地何故有诸虫鱼而在其中。树提迦言。非实虫鱼。但是摩尼宝光映照故尔。尔时大王虽闻是说犹故未信。即于自手而取指镮。顺掷其地镮击地声。方乃信是摩尼宝地。时频婆娑罗王即入其舍处师子座。树提迦长者侍立一面。时长者妻即出王前。致拜伸敬而忽泪下退立一面王言。长者。汝妻何故见王垂泪。树提迦言。小臣之妻得拜王前。心生大喜何敢垂泪。但以王所著衣有木烟气。烟薰目故不觉泪垂。是故大王。受天胜福者。所欲饮食不须烟火。有如意宝自然能出。王言。善哉是事希有

尔时频婆娑罗王于树提迦长者舍。饭食讫已。住彼舍中但贪观视忘还王宫。时诸近臣咸作是念。我王住此岂非久邪。若未还宫。于国政事恐有所废。作是念已俱白王言。大王。住此无至久时。愿速还宫。于国政事恐有所废。王谓诸臣言。我住于此始经一日。于国政事亦未久废。时树提迦长者即白王言。王住小舍已经七日。尔时大王谓长者言。我住汝舍早经七日。其事实不其事实不。树提迦言。实尔大王。实尔大王。臣于王前何敢妄说。王复问言。汝此舍中当观何相而知昼夜。树提迦言。有华开合以分昼夜。有摩尼宝光明炽盛不炽盛时。以分昼夜。有诸异鸟自然和鸣不和鸣时。以分昼夜。大王当知。若华开时乃知是昼。若华合时乃知是夜。若摩尼宝光明炽盛。此知是昼。若摩尼宝光明不炽盛。此知是夜。异鸟和鸣而知是昼。彼寂无声而知是夜。大王。我舍即以如是等相而分昼夜。尔时频婆娑罗王谓树提迦长者言。希有希有。佛语谛诚而无虚妄。佛说汝于人中受天胜福。今我所见其事如是

尔时频婆娑罗王作是语已。出长者舍还复王宫。谟尸罗长者。是故当知此人有如是等天人胜福。悉能弃舍出家修道。证阿罗汉果。佛说此人受天胜福而为第一。是此尊者次第而来

佛说给孤长者女得度因缘经卷中佛说给孤长者女得度因缘经卷下

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护奉　诏译

复次尊者闻二百亿化种种色华果树林细密满空。而此尊者林中现身。起是神通从空而来三绕彼城。次从空下入长者舍。尔时长者见是相已。问善无毒女言。今此所来有种种色华果树林。林中现身起如是相。入此舍者是汝师邪。女即答言。此非我师。是佛弟子名闻二百亿。此人生已足不履地去地四指。足下有金色毛表其异相。若足履地时。地即六种震动。佛曾谓诸苾刍言。汝等。当知此闻二百亿童子。于九十一劫中皆同此名。随所生处足不履地。此人由起重法精进心故福报无尽。佛说此人精进第一。是此尊者次第而来

复次尊者毕陵伽婆蹉化大鹅车。现是神通从空而来三绕彼城。次从空下入长者舍。尔时长者见是相已。问善无毒女言。今此所来乘大鹅车现如是相。入此舍者是汝师邪。女即答言。此非我师。是佛弟子名毕陵伽婆蹉。常修悲行。佛说此人悲行第一。是此尊者次第而来

复次尊者乌陀夷。化大马车四宝庄严。现是神通从空而来三绕彼城。次从空下入长者舍。尔时长者见是相已。问善无毒女言。今此所来乘大马车四宝庄严。现如是相入此舍者是汝师邪。女即答言。此非我师。是佛弟子名乌陀夷。此人是释种眷属释种之中。有净饭王白饭王斛饭王甘露饭王。并邪输陀罗娱闭迦没哩誐惹等。六万宫嫔婇女眷属。是诸眷属广大炽盛富乐自在。此人弃舍出家修道而获果证。佛说此人于释种中端严第一。是此尊者次第而来

复次尊者摩诃劫宾那化室尾迦四宝庄严。而此尊者乘彼室尾迦。现是神通从空而来三绕彼城。次从空下入长者舍尔时长者见是相已。问善无毒女言。今此所来乘室尾迦四宝庄严。现如是相入此舍者是汝师邪。女即答言。此非我师。是佛弟子名摩诃劫宾那。此人弃舍家族出家修道而获果证。常出软语众所爱乐。佛说此人软语第一。是此尊者次第而来

复次尊者难陀化大园林华果茂盛。复有鹅雁鹦鹉孔雀舍利啰俱枳罗命命等种种异鸟游集其内。而此尊者在彼园中。现如是相从空而来三绕彼城。次从空下入长者舍。尔时长者见是相已。问善无毒女言。今此所来处大园林。华果茂盛异鸟游集。现如是相入此舍者是汝师邪。女即答言。此非我师。是佛弟子名曰难陀。净饭王之子是佛亲弟。比佛身量而短四指。三十二相庄严具足。此人往昔以清净心。曾于迦叶如来应供正等正觉塔中。施一伞盖众宝庄严最上殊妙。以是因缘感胜福报。经一千五百生作转轮王。受彼胜福而不出家。乃至于今出家修道而获果证。此人于威仪中密护诸根。佛说此人密护诸根第一。是此尊者次第而来

复次尊者罗睺罗化作转轮王福德威容胜妙殊特。眷属侍卫七宝具足。有八十四俱胝勇健步兵乌布沙陀等。八万四千最上象兵嚩罗贺迦等。八万四千调善马兵难儞瞿沙等。八万四千妙宝车兵。复有无数百千侍卫人众周匝围绕。动百千种微妙音乐。宝严幢幡前后导从。大白伞盖覆轮王顶。现是神通从空而来三绕彼城。未入其舍住处空中。尔时长者见是相已。问善无毒女言。今此所来转轮。圣王。福德威容胜妙殊特。象马车步四兵具足。现此胜相住空中者是汝师邪。女即答言。此非我师。是佛弟子名罗睺罗。此人是佛之子。出家学戒而获果证。佛说此人学戒第一。是此尊者现轮王身次第而来

尔时罗睺罗即以所现转轮王身住彼空中。说伽陀曰

  今我所现轮王身　　以神通力故如是
  如龙有力我亦然　　七宝四兵皆具足
  此所现身而非实　　神通方便故随宜
  长者应当如实知　　我是佛子罗睺罗
  已获果证神通具　　人天供养悉归依
  我依佛敕故今来　　牟尼大师后当至

说是伽陀已即从空下入长者舍。如是等诸有神通大苾刍众。咸依佛敕各现神通。次第来入长者舍中俟佛当至

尔时世尊知时已至。即入三摩地普遍观察。于是三摩地出已。举身出现青黄赤白种种妙色清净光明。如是色光广大照耀遍舍卫国。乃至福增城中所有一切人众蒙光照者。以佛神力皆见佛身。内外映彻一切无碍。佛放光时大地震动。于是世尊着僧伽梨衣。与彼一切所应随佛。昆努钵陀那等苾刍大众前后围绕。出舍卫国往诣福增城。时娑婆界主大梵天王知是事已。即与色界诸天子众。来佛右边侍卫而行。帝释天主知是事已。即与欲界诸天子众。来佛左边侍卫而行。复有善爱音等五百乾闼婆王。奏百千种微妙音乐引导佛前。又有无数百千天龙鬼神人非人等随从佛后。又有无数天女在虚空中。各持优钵罗华钵讷摩华俱母那华奔拏利迦华天曼陀罗华摩诃曼陀罗华等。及雨栴檀香末香儞誐噜香多誐噜香多摩罗香等种种妙香供养于佛。又复奏彼天妙音乐。有如是等天人大众围绕而行

尔时路次大旷野中有七千仙人先止于彼。见佛世尊三十二相八十种好皆悉具足。圆光照耀如千日轮。广大巍巍如宝山现。吉祥胜相无有等比。复有微妙金色光明周遍炽盛。如是见已俱近佛前。头面礼足合掌恭敬退住一面。此诸仙人皆以宿种善根力故。而能最先见佛世尊。尔时世尊普遍观察如是七千仙人善根成熟。即于旷野中。乃为如应略说四谛法门。时诸仙人闻是法已。智慧坚固心开意解各各欢喜。即时踊身虚空高二十山峰。俱证须陀洹果。从空下已围绕世尊即同随从。尔时世尊度是七千仙人已。渐次前行将至福增城门。即作是念。此福增城有十八门。我今若从西门而入。余门所有一切人众不能见我。我今宜应于彼诸门各现佛身。随诸门入令一切人皆见佛身。我即实从西门而入

尔时世尊作是念已。即现其身随诸门入。一一皆有天人大众周匝围绕。当佛入城门时云神通力。自然除去荆棘砂砾。一切不净悉令清净。内外香洁地平如掌无高下相。佛所行处彼彼诸门。有低小者自然高大。有迮狭处自然宽广。城中所有一切象马等类。其性[怡-台+龍]悷不调伏者自然调伏。又复城中一切人民。各各欢喜瞻仰世尊。又复以佛神通力故。其中所有盲者能视聋者能闻哑者能言。乃至诸根不完具者悉得完具。迷惑醉乱颠狂心者皆得醒悟正定不乱。为毒所中者悉离诸毒。互起恚恨者慈心相向。诸怀妊者胎藏安隐生福德子。诸贫匮者自然财宝悉得丰足。佛入城时有如是等希有之事。一切人民皆获利益。佛乃实从西门而入

尔时世尊既入城已。摄诸化身唯一实身。至谟尸罗长者舍。时善无毒女即谓长者言。此所来者是我大师。号释迦牟尼如来应供正等正觉。是时长者并诸眷属。见佛如是神通威德种种相好。心生敬信即各头面礼佛双足。时善无毒女见佛世尊。踊跃欢喜头面礼足合掌向佛说伽陀曰

  我佛常说最上语　　而能调伏他语言
  闻者能生清净心　　我不见佛深苦恼
  佛悲愍故来此中　　我等今日得大利
  我以清净至诚心　　顶礼如来吉祥足

时善无毒女说伽陀已。即取牛头栴檀香水奉佛洗足。佛洗足已处于最上庄严宝座。诸苾刍众亦各洗足次第而坐。尔时善无毒女即持清净上味饮食。自手奉上供佛世尊及苾刍众。长者并眷属亦各持食奉上于佛及苾刍众。如是次第行食已遍。佛及苾刍随应而食。是时福增城中一切婆罗门长者居士。外道尼乾陀等。无数百千人众悉诣长者舍欲观世尊。彼等意谓。长者住舍而甚迫迮不能容受尔许人众咸起碍想

尔时世尊知其意已。即变长者舍作水精舍。内外莹彻广博严净。令诸人众各得观佛无所妨碍。是诸人众各见佛已。心大欢喜异口同音。说伽陀曰

  今此长者舍　　而水精所成
  摩尼及真金　　诸宝皆映现
  清净复广博　　如天帝释宫
  各得见世尊　　斯为甚希有
  我等一切众　　瞻仰住佛前
  咸生清净心　　恭敬合掌礼
  牟尼处众会　　如星中现月
  功德所庄严　　是故我归命

尔时世尊饭食已讫。诸苾刍众亦各食讫。于是世尊不起于座。与无数百千天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。并余婆罗门长者居士外道尼乾陀。乃至善无毒女及谟尸罗长者。妻子眷属如是等众。周匝围绕听佛说法

尔时世尊普为大众。如应演说苦集灭道四谛法门。佛说是法门时。诸外道中有善根成熟者。闻法欢喜生净信心归依世尊。随其所应而获利益。又复众生有得住暖位者。有得住顶位者。有得住忍位者。有得须陀洹果者。有得斯陀含果者。有得阿那含果者。有得阿罗汉果者。谟尸罗长者闻佛说法发清净心。如其所应亦得利益。善无毒女以宿善根力。及闻说法得须陀洹果

尔时诸苾刍俱白佛言。世尊。善哉希有。此善无毒女。真是善知识。因此女故多人获益。而能如是施作佛事。佛言。诸苾刍。汝等当知此善无毒女。非唯今日于我法中为善知识能作佛事。此人已于过去佛法中。为善智识开导他人施作佛事。汝等善听我今略说。时诸苾刍受教而听

佛言。诸苾刍。过去世中人寿二万岁时。有佛出世名曰迦叶如来。应供正等正觉明行足善逝世间解无上士调御丈夫天人师佛世尊。彼佛一时。在波罗奈国仙人堕处鹿野园中。与苾刍众俱。彼国有王名为哀愍。其王具大福德正法治世。王有一女生已自然顶有金鬘。乃为彼女立名金鬘。王所爱念。即敕后妃宫嫔眷属。养育侍卫后至成长。彼女以其宿善根力。于佛法中深生爱乐。闻佛在彼鹿野园中。即与五百宫嫔眷属围绕。往诣鹿野园中瞻礼世尊。到已至诚头面礼足。佛即如应为说法要。彼闻法已心生净信。面白佛言。我自今日乃至尽寿。常以饮食衣服卧具医药奉上世尊。作是白已即如其言。常以四事供给世尊。时彼哀愍王。忽于一夜得十种梦。一者梦见有一大象从窗牖出。身虽得出尾为窗碍。二者梦见有一渴人井随其后。是人宁忍于渴终不取饮。三者梦见有人以其真珠贸易于糗。四者梦见有人以其栴檀香木贸易常木。五者梦见有一大园华果茂盛。忽为猛风吹落散坏。六者梦见有诸小象。驱大香象奔走而出。七者梦见有一猕猴身有粪秽。四向驰走污诸猕猴众皆回避。八者梦见有一猕猴于一处坐。有众猕猴为作灌顶。九者梦见一张白[疊*毛]。有十八人各各执夺少分而[疊*毛]不破。十者梦见有多人众聚集一处。互相斗诤论竞是非。此等是为所得十梦。王睡觉已作是思惟。我得此梦是不吉祥。岂非于我坏寿命邪。作是念已至明旦时。即集群臣共议斯梦。是时诸臣皆悉不能定其善恶。王复召一婆罗门具说十梦。令其伺察善恶之相。婆罗门言。大王当知。此梦不祥。愿王作法破不祥事。王言。汝法云何。婆罗门言。王所爱念彼金鬘女。一切人民亦悉爱重。愿王今时以此爱女。破身出血流为江河。剖腹取肠联作城邑。若作是法。即能破彼不祥之事。若不如是。于王寿命有所损失。尔时王言。我于今时宁自失命。而终不害彼金鬘女。作是言已王入后宫。搘颐不悦默然而坐。时金鬘女见王默坐。有愁忧相。来诣王前即白王言。我父何故有愁忧相思惟何事。愿王今说。尔时彼王具以十梦及婆罗门言。为金鬘女说。彼女闻已复白王言。去此不远鹿野园中。迦叶如来应供正等正觉。与苾刍众而现集会。我今与王同诣于彼。以梦问佛。佛是一切智者。必能为王说善恶相。时哀愍王即如其言。与金鬘女及诸臣从。诣鹿野园佛世尊所。至已头面礼世尊足退坐一面。彼金鬘女及诸臣从。亦各礼佛一面而从。是时复有诸婆罗门长者居士亦在佛会。尔时彼佛即为哀愍王及诸会众。如应说法示教利喜已。佛即默然。彼哀愍王从座而起住立佛前。具以十梦次第而说。说已复言。我以此缘。恐于寿命有所损失。愿佛悲愍为我开决。佛言。大王。勿怖勿怖。如所得梦皆非汝事。亦非今时善恶之相。于汝寿命亦无损失。大王当知。是未来世中人寿百岁时。有佛出世名释迦牟尼十号具足。彼佛住世演说诸法教化众生。如其所应作佛事已而入涅槃。入涅槃后于遗法中苾刍弟子诸所作事。王今此梦是彼前相。我今为王次第而说。如王所梦有一大象从窗牖出。身虽得出尾为窗碍者。是彼佛入涅槃后。于遗法中有婆罗门长者居士若男若女。弃舍眷属出家学道。虽出家已。心犹贪著名利俗事不能解脱。如王所梦有一渴人井随其后。是人宁忍于渴终不取饮者。是彼遗法中有诸苾刍。为婆罗门长者居士说佛经典。彼婆罗门等心生厌舍不乐听受。如王所梦有人以其真珠贸易于糗者。是彼遗法中有诸苾刍弟子。不能依佛正典修习根力觉道禅定出世间法而复爱乐修习世间经书咒术歌咏言颂。如王所梦有人以其栴檀香木贸易常木者。是彼遗法中有诸苾刍。以佛经典。贸易世间经书外道典籍。如王所梦有诸小象驱大香象奔走而出者。是彼遗法中有诸破戒无德苾刍。见彼持戒有德苾刍众共嫌恶。巧设方便摈令远去。如王所梦有一大园华果茂盛。忽为猛风吹落散坏者。是彼遗法中有诸清净持戒具德多闻苾刍。安止僧伽蓝摩。为彼所有不修身不修心不修慧粗恶苾刍众共毁坏彼僧伽蓝摩。如是坏已。复令清净苾刍最胜事业亦悉破坏。如王所梦有一猕猴身有粪秽。四向驰走污诸猕猴。众皆回避者。是彼遗法中有诸破戒苾刍。自破净戒不具惭愧。而复返于清净信心王臣之前。毁谤持戒有德苾刍。如王所梦有一猕猴于一处坐。有众猕猴为作灌顶者。是彼遗法中不修胜行无德苾刍。众共成立为僧中上首。统摄有德修胜行者。如王所梦一张白[疊*毛]有十八人。各各执夺少分而[疊*毛]不破者。是彼遗法中有诸弟子异见兴执。以佛教法分十八部。虽复如是而佛教法亦不破坏。如王所梦有多人众聚集一处。互相斗诤论竞是非者。是彼遗法中有诸苾刍。聚集议论世间名闻利养等事。由此因缘相互斗诤不能寂静。渐使世尊清净法灭。大王。如是十梦皆非汝事。是彼之相汝不应怖。寿命无失宜自安意。尔时哀愍王闻佛为说所梦事已。心大欢喜礼彼佛足还复王宫。诸苾刍。彼迦叶如来。为哀愍王说所梦已。复为众会说四谛法。时彼会中有八万四千人。皆悉见谛而获利益。诸苾刍。于汝意云何。彼金鬘女。于彼佛法中为哀愍王作善知识建立佛事者。岂异人乎。即今善无毒女是诸苾刍。是故当知此善无毒女。已于过去佛法中为善知识。今于我法中亦与多人为善知识。使令多人皆获利益。尔时诸苾刍复白佛言。世尊。彼迦叶佛时金鬘女者。以何因缘生已自然顶有金鬘。又复何缘得生王家受大富乐。佛言。诸苾刍。彼金鬘女过去世时。于波罗奈国为一贫女。周行求乞诸庄严具及以涂香。于一缘觉塔中。庄严涂饰起清净心。发是愿言。愿我以此善根世世所生顶有金鬘。生大富家富贵自在施作佛事。诸苾刍。彼时贫女者。即彼迦叶佛法中金鬘女是。以其善根及大愿力。于五百生中在在处处生已。自然顶有金鬘。诸苾刍。是故今时此善无毒女。以其过去善根及大愿力。今得生此给孤独长者大富之家。而善开导施作佛事。是故当知。决定善业决定善报。于一切时一切处无能散失。彼彼业因彼彼果报。如外地界彼坚实性。而非水火风界流润等性。如是蕴处界等彼彼差别。所有一切众生作善恶业。亦复如是。彼彼业因差别有异。彼彼果报所得非一。假使经于百劫之中。而因果法决定无失。佛言。诸苾刍。是故善男子善女子。应当于佛法僧深生净信尊重恭敬。于此经典谛信受持。宣通流布如理修行。汝等诸苾刍。亦如是修学

尔时世尊为诸苾刍说善无毒女往昔因缘已如先。已为善无毒女及谟尸罗长者眷属乃至福增城中婆罗门长者居士等。并余一切天人大众。随其所应宣说正法各获利益。于时世尊及苾刍众。即于会中隐身不现。至舍卫国祇树给孤独园还复现身。佛说此经已善无毒女等。长者诸眷属诸苾刍等。一切大众闻佛所说。皆大欢喜。信受奉行

佛说给孤长者女得度因缘经卷下


佛说古来世时经

    No. 44 [No. 26(66)]

佛说古来世时经

        失译人名附东晋录

闻如是。一时佛游波罗奈仙人鹿处。尔时诸比丘饭食已后。会于讲堂而共讲议。设有长者所行平等。有净戒比丘奉行真戒。来入其舍从受分卫。若复曰获致百斤金。何所胜乎。或有比丘报之曰。百斤千斤有益耶。熟思计之。奉戒比丘。遵修正真受其分卫。念彼长者其福最上。于时贤者阿难律在彼会中。闻说法言。答报之曰。何但百千。正使过此无极之宝。犹不及长者供养饭食真戒比丘。所以者何。忆念吾昔在波罗奈国。谷米踊贵人民饥馑。我负担草卖以自活。彼有缘觉名曰和里。来游其国。我早出城欲担负草。尔时缘觉着衣持钵入城分卫。中道吾负草还于城门中。复与相遇空钵而出。和里缘觉遥见吾来。即自念言。吾早入城此人出城。今负草还。想朝未食。吾当随后往诣其家。乞可以适饥。我时担草自还其舍下草着地。顾见缘觉追吾之后如影随形。我时心念。朝出城时见此缘觉入城分卫。而空钵还。想未获食。吾当断食以奉施之。即持食出长跪授之。身安隐具。愿上道人愍伤受之。时缘觉曰。谷米饥贵人民虚饥。分为二分。一分着钵一分自食。尔为应法耳。身报之曰。唯然圣人白衣居家。炊作器物食具有耳。徐炊食之早晚无在。道人愿受加哀一门。时彼缘觉悉受饭食。吾因是德七反生天为诸天王。七反在世人中之尊。因此一施。为诸国王长者人民群臣百官所见奉事。四辈弟子比丘比丘尼。清信士女所见供养。衣被饮食床褥卧具病瘦医药。自来求吾。吾无所望。初生在家为释种子。诸藏踊出金银珍宝不可胜计。及余财物无能限者。弃家损业行作沙门。假使尔时知其道人缘觉道成。广大其心福不可量。于是颂曰

  吾曾担负草　　贫穷佣以活
  供养于沙门　　和里缘觉称
  因斯生释种　　号曰阿难律
  吾便于歌舞　　鼓琴瑟笛成
  吾时见导师　　正觉胜甘露
  即发欣欢心　　出家为沙门
  便知本宿命　　前世所更历
  在彼忉利天　　受安则七反
  于彼七此七　　计终始十四
  在天上世间　　未曾至恶道
  得知人去来　　生死之所趣
  虽在于彼乐　　不如圣道甘
  以五品定意　　寂然为一心
  洗除结众垢　　道眼睹清净
  所用故出家　　在家损其业
  其愿以合成　　以具足佛教
  亦不乐于生　　亦不乐求死
  初不择其时　　寂然定其志
  维耶竹树间　　吾命尽于彼
  在于竹树下　　灭度而无漏

尔时世尊道耳彻闻。阿难律比丘为众比丘自说宿命。本所更历福德之报。从定室出诣讲堂坐比丘前。告诸比丘。汝等共会何所讲论。诸比丘曰。吾等普会各论罪福善恶所归。贤者阿难律。自说宿命所兴德本。佛告诸比丘。汝等以说过去世事。复欲闻如来讲说当来之本。诸比丘曰。唯然世尊。今正是时。应为比丘说当来法。闻则奉持。佛言。谛听善思念之。唯然世尊。愿乐欲闻。佛言。当来之世人当长命寿八万岁。此阎浮提人民炽盛五谷丰贱。人聚落居鸡鸣相闻。女人五百岁乃行嫁耳。都有三病老病大小便。有所思求。尔时有王号曰为轲。主四天下为转轮圣王。治以正法。自然七宝金轮白象绀马明珠玉女之妇藏臣兵臣。王有千子勇猛多力姿容殊胜。降伏他兵。治四天下。不加鞭杖刀刃不施。行以正法人民安隐。王有四车皆七宝成。其轮千辐高三十二丈。其车甚高威光巍巍。在上举幡令一切布施众生。饭食衣被床卧车乘香华灯火。供养沙门道人及贫穷者。惠施讫竟。以家之信弃国捐王。舍家学道行作沙门。时族姓子所以慕道。下其须发身被法衣。获于无上净修梵行。究竟佛教。现在自然成六神通。生死为断所作已办了名色本

尔时贤者比丘在会中。即从坐起。偏袒右肩。长跪叉手白世尊曰。我当来世当为轲王乎。主四天下自然七宝而有千子。治以正法广施一切。出家学道成无著慧耶。于是世尊呵诘比丘。咄愚痴子。当以一生究成道德。而反更求周旋生死。言我来世为转轮圣王贪于七宝。千子勇猛然后入道。佛告比丘。汝当来世得为轲王主四天下。广施一切出家成道。佛告比丘。后来世人其命增长八万岁。当有世尊号曰弥勒如来至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊。如我今也。天上天下诸天梵释。沙门梵志莫不归伏从受道教。普说法化上中下。善分别其义清修梵行。普兴道化犹如我今也。其清净教流布天上天下莫不承受。其比丘众无央数千

尔时贤者弥勒处其会中。即从坐起偏袒右肩。长跪叉手前白佛言。唯然世尊。我当来世人寿八万岁时。当为弥勒如来至真等正觉。教化天上天下如今佛耶。于是世尊赞弥勒曰。善哉善哉。乃施柔顺广大之慈。欲救无数无极之众。乃兴斯意欲为当来一切唱导。亦如我今也。汝当来世即当成佛。号曰弥勒如来至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊。于时贤者阿难持扇侍佛。佛告阿难。取金缕织成衣来。当赐弥勒比丘。阿难受教。即往取奉授世尊。世尊取已便与弥勒。谓弥勒言。取是法衣以施众僧。所以者何。谓如来至真等正觉。于世间人多所饶益。救以至德。弥勒即以奉众僧。时魔波旬心自念言。沙门瞿昙。为诸比丘讲当来世。今我欲往乱其法教。魔即时往于世尊前。以偈颂曰

  我想尔时人　　体柔发姝好
  众宝璎珞身　　头戴珠华饰

于是世尊言。今魔波旬故来到此欲乱道教。佛即报魔。以偈颂曰

  尔时世人民　　无著狐疑断
  蠲除生死网　　事办无穿漏
  于弥勒佛教　　净修于梵行

于是天魔复以偈颂。报世尊言

  我想尔时人　　体衣文鲜明
  栴檀以涂身　　庄严其身首
  于城鸡头末　　轲王之治处

于是世尊以偈报魔曰

  尔时人至诚　　无我无所受
  不用珍异物　　心无所贪着
  在于弥勒世　　清修于梵行

魔人以偈复报佛言

  我想尔时人　　贪宝好饮食
  便工于歌舞　　但乐鼓琴瑟
  在于鸡头末　　轲王之所处

时佛以偈复报魔言

  彼人度无极　　坏网无所拘
  禅定行平等　　欣然无所著
  魔波旬当知　　汝以投于地

尔时魔波旬心自念言。如来神圣已知我所住兴灭。忧愁不乐羞愧而去。佛说是时莫不欢喜

佛说古来世时经


佛说海八德经

    No. 35 [No. 26(37), Nos. 33, 34]

佛说海八德经

        后秦龟兹国三藏鸠摩罗什译

闻如是。一时佛游无胜国。时在河边。常以十五日。为诸沙门说戒经。佛坐寂寞。久而无言。阿难整服。长跪白曰。沙门坐定。乐闻清法。世尊默然。阿难三起白。夜已半。可说戒经。世尊乃曰。诸沙门中。有秽浊者。心邪行违言与法。乖沙门之戒。威神致重。非彼下贱所能执行。清浊相违故。吾不说。尊德目连。一心入定。道眼净观。具见彼心有可弃之行矣。目连即与谓之曰。起非尔俗夫所应坐处也。彼不肯起。牵臂使出曰。尔无至德。心怀六邪。何敢以臭溷之体。坐天香之座。尔是弃人。非沙门矣。目连即还就清净座。佛告目连。子何一愚好喻不出牵臂乃去。佛告沙门。靖听吾言。诸沙门曰。唯然受教。观彼巨海。有八美德。其广即汪洋无涯。其深则有不测之底。稍入稍深。无前所碍。斯一德也。海潮不过期先际。斯二德也。海含众宝靡所不包。死尸臭朽。海不容焉。神风吹漂上岸之边。斯三德也。海怀众珍。黄金白银。琉璃水精。珊瑚龙玫。明月神珠。千奇万异。无求不得。斯四德也。普天之下。有五大河。流行注海。西流者名恒。南流者名邪云。东流者两河。一名沙陆。一名阿夷越。北流名墨。五河流迈。俱入于海。皆去旧名。合为海。斯五德也。五河万流。淋雨终时。立天地来。雨落河注。海水如故。盖无增减。斯六德也。海有众鱼。巨躯巍巍。第一鱼身。长四千里。第二鱼身。长八千里。第三鱼身。长万二千里。第四鱼身。长万六千里。第五鱼身。长二万里。第六鱼身。长二万四千里。第七鱼身。长二万八千里。斯七德也。海水通碱。边中如一。斯八德也。以斯之故。质亮神龙欣心乐之。吾经妙典。亦有景德。读之无尽。其义日深。梵魔帝释。无能测度。犹海广远。甚深难测。以斯之故。诸沙门乐之。斯一德矣。吾诸弟子。更相检率。诵经坐禅。礼仪景式。不失其时也。犹海之潮不过期先际。斯二德也。吾法清洁。志在憺怕。衣食供已。不畜微余。若有沙门。志趣秽浊。以法弹遣。不得处庙。犹海弘裕不容臭尸。斯三德也。吾道众经。其义备悉。沙门潜思。练去心垢。贪淫恚嫉。愚痴众秽。犹若磨镜莹垢尽之。又荡微曀照无不睹。一坐自思。存惟往古生死之源。得无不知。二惟天地万物若幻。夫有合会。必当别离。三常慈心。愍世愚惑。作行颠倒。不自知误。四自精思。既知往古。又照未然。众生魂神。所当趣向。吾向道以心净为珍宝。沙门去秽。得净行者。其心喜之。犹彼质亮乐海众宝。斯四德矣。吾道弘大。合众为一。帝王种梵志种君子种下贱种。来作沙门者。皆弃本姓。以道相亲。明愚相进。意如兄弟。犹彼众流合名曰海。以斯之故。沙门乐之。斯六德矣。吾道微妙。经典渊奥。上士得之。一号沟港。二号频来。三号不还。四号应真。应真之道。其心清净。犹天明珠。垢藏之德。分身散体。存亡自由。住寿无极。亦不老病。犹彼巨海。有神龙鱼。以斯之故。沙门乐之。吾之经籍。义美甘露。仙圣所不闻。梵释所希睹。往古来今。无物不记。边中皆正。犹海通碱。亦以斯故。沙门乐之。夫见吾经者。意皆趣无为矣。海有八德。吾经亦然。阿难又起稽首白曰。东旦欲明。愿说重戒。世尊曰。自今之后。吾不复说重戒之经。戒之不从。恐彼神雷威怒加之也。吾以斯故。不说戒经。自今以往。更相检率。以十五日。会说戒经。诸比丘起。为佛作礼

佛说海八德经按此经文。决非罗什之译。似是后汉之经。疑此是彼竺法兰为失本者。藏中错为罗什译耳


佛说恒水经

    No. 33 [No. 26(37), Nos. 34, 35]

佛说恒水经

        西晋三藏法师法炬译

闻如是。一时佛与大比丘僧诸弟子菩萨俱行到恒水。诸天人民鬼神龙人非人。及初发道意者无央数。各持华香伎乐皆追从佛。已到恒水施座而坐。众会皆定。月十五日说戒时。阿难从坐起正衣服前作礼。以头脑着佛足却长跪叉手白佛言。诸弟子坐安定。愿佛可说戒经。佛默然不应。阿难还就坐。甚久到夜半。阿难复起前长跪叉手白佛言。夜已半诸弟子坐皆安定。愿闻佛说戒经。佛复默然不应。阿难复还就坐大久鸡向欲鸣。阿难复起前长跪叉手白佛言。鸡欲鸣。诸弟子愿欲闻说佛戒经。佛告阿难言。人生死展转五道以往来。在世间甚大勤苦。不自识知前世宿命本末者。皆坐心意不端故。人身甚难得。已得人身。佛经戒复难得值闻。已得闻佛经戒。信入佛道复难。已入佛道。守持经戒复难得。佛欲说戒经。今坐中有一弟子。不能持佛戒经。用是故佛不说戒经。阿难白佛言。我不知何所弟子不持佛戒经。摩诃目干连三昧彻视。见不持戒弟子。即起往至其前谓之言。卿为佛作弟子。不能持戒法。是为捐弃之人。不应与尊者共同坐席。当起出。不得复入众中。佛告摩诃目干连。汝好晓令出不持戒弟子。即自惭愧出去。佛告诸弟子。善听今说法。诸弟子皆叉手言。唯然受教。佛言。大海水有朝夕来往时不过故际。还去亦不过故际。诸弟子皆当端心正汝意。还自视中表五藏。思惟生死甚勤苦。当奉持戒经不当缺犯。持五戒者。还生世间作人。持十善者得生天。持二百五十戒者。现世可得阿罗汉辟支佛菩萨佛泥洹大道。以道以受人身。当奉持经戒。死死不当缺犯大如毛发。譬如海水朝夕来往时不敢过故际。海中有七宝。何谓七宝。一者白银。二者黄金。三者珊瑚。四者白珠。五者车磲。六者明月珠。七者摩尼珠。是为海中七宝。今佛道中亦有七宝。佛言。道宝是也。一者须陀洹。二者斯陀含。三者阿那含。四者阿罗汉。五者辟支佛。六者发意念度一切菩萨。七者佛泥洹大道。是为七宝。欲得道宝者。皆当弃捐淫泆嗔恚愚痴。持戒精进累积功德。中外清净自守无常高士。如是海水不受恶露。若有死人污秽臭处不清洁者。疾风吹着岸上。今佛道中不受污秽不持经戒恶人。诸有犯经戒者。乃牵臂出之。譬如四辈鼠。一者屋间鼠。二者家中鼠。三者野田鼠。四者清溷中鼠。屋间鼠不能居平地。平地鼠不能居屋间。野田中鼠不能居人家。人家鼠不能居野田清溷中鼠不能出清溷中也。不知仓中饶谷故也。人复有四辈。何谓四辈。一辈人端心正意持戒不犯。欲得阿罗汉道。二辈人者持戒精进。欲得辟支佛道。三辈人持戒学问明经智慧。念度一切欲得佛道。四辈人托名为弟子。不能奉持明戒不欲学问。心意犹豫恐不得道故。是为前却弟子。如是四辈鼠。佛言。诸弟子。天下有五江。东流一江字沙禄。南流一江字阿夷。西流一江字恒。北流一江字默徘徊。中流名字为江。转流入海皆弃本名字。当为海水。佛言。诸弟子。有婆罗门种。有刹利种。有工师种。有田家种。有乞人。有若于辈各自道说言。我种豪贵。如愧富乐贫贱。当如五江水入海。若干辈为佛作弟子。皆当弃本名字。乃为是佛弟子耳。安得复有贵贱自贡高。先知当教后知。不得言我知道自憍贵。不得言学久知经多。不得言我所作意应道。彼所作非作。是者皆为犯戒。不得入众中也。道法长幼相教护。当相承用。有未解经道者。不得向说深事。此为大过。天下大雨水。水流入水沟。水沟流入溪涧。溪涧流入江。江流入海中。海水不增不减。诸弟子。学道得须陀洹者有得斯陀含阿那含者。有得阿罗汉者。有得辟支佛者。有得阿惟越致者。有得佛泥洹道者。来者去者。佛道亦不增亦不减。如海水不增不减也。佛言。海中有大鱼。一者长四千里。二者长八千里。三者长万二千里。四者长万六千里。五者长二万里。六者长二万四千里。七者长二万八千里。学问不值明师。安知天下有大道乎。乘船游于洿池泉流。安知天下有江海。佛经如江海。一切世间经书皆因佛经而出。经难得再见闻。当取讽诵读。却后数千万亿岁。乃复有佛经戒耳。日月星宿当有坏败时。奉行佛经戒无有坏灭时。自今已后佛不复说经戒。佛经戒甚重。中有受持戒犯恶者。头破作七分故也。佛说经讫。诸弟子皆一心重持戒法。诸天人民鬼神龙。皆起前以头面着地。为佛作礼而去

佛说恒水经


佛说护国经

    No. 69 [No. 26(132), No. 68]

佛说护国经

        西天译经三藏朝奉大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时世尊在俱卢城。出游化利渐渐至于睹罗聚落。与大苾刍众安止其中。时彼聚落有婆罗门大长者等。互相议曰。此大沙门瞿昙。弃舍王位出家为道。果满圆明名称普闻。即是应供正等正觉明行足善逝世间解无上士调御丈夫天人师佛世尊。于天魔。梵沙门婆罗门人及非人等界。以自行愿成等正觉。流大悲心宣说正法。初善中善后善。文义深远纯一无杂。具足圆满梵行之相。如是具足最尊最上。我等若见共获善利。是故我等。当诣佛所瞻礼称赞。众共议已同往佛会。到佛所已有礼佛者。有但合掌者。有种种称赞者。如是之众礼赞既已。各坐一面。尔时世尊为众说法。令众心悦发大道意。时彼婆罗门大长者等。听受法已咸皆忻悦发大道心。即从座起合掌向佛。种种称赞礼佛而退

尔时会中有大长者名曰护国。恋慕佛故不离法会。作如是念。我所闻法堪可依凭必成正觉。我若在家永处轮回。佛难值遇。以信出家为求出离。是故我今离诸放逸发大精进。依佛出家净修梵行。我当志愿剃除须发而被法服。是时护国长者作是念已。即从座起前诣佛所。头面礼足合掌向佛而白佛言。我从世尊获闻正法。厌轮回苦起信乐心。是故我今求佛出家。唯愿世尊。摄受于我。佛言护国。汝信出家父母听不。护国答言。不也世尊。父母不听。佛言护国。父母不听不得出家。护国复白佛言。世尊。虽父母未听。我当求请坚令听许。佛告护国。如汝所愿今正是时

尔时护国长者禀承佛旨礼佛而退。还归其舍白父母言。父母慈念愿听我言。我于佛会闻佛说法。其所闻法我悉了知。即起正信乐欲出家。唯愿父母当听许我。是时父母告护国言。汝乐出家当求何利。复有何得而求出家。汝若出家勿为求丐而活命耶。汝应当知。我今财贿珍宝无量。汝但在家舍财作福。当受富乐何须出家。如是父母善言诱劝。是时护国又复白言。父母当念。我厌轮回弃舍世荣。志求出家唯愿听许。如是护国再三求请。是时父母又复告言。汝所坚念志求出家。勿为求丐而活命耶。我家库藏金银珍宝众多无量。汝但在家舍财作福。当受富乐何须出家。如是父母二三诱劝。是时护国又复告言。父母若不听。我从今已往誓不饮食乃至命终。发誓愿已即绝饮食。是时护国众多知识。闻是事已。即时共诣护国长者父母之所咸共白言。长者主。我等皆闻。汝子护国爱乐出家。彼虽志求汝不听许。我知汝子。然受富乐求道心坚。今不听许返受忧苦将趣命终。当令汝起爱别离苦。是故汝等。宜应听许随彼出家。时长者主。见子知识志意求请即听出家。是时护国众多知识。受其父旨即诣护国而共告曰。护国当知。今汝父母已听出家。是时护国受父母旨。欢喜踊跃即诣父母拜辞而出。还至佛所。到佛所已头面礼足。合掌一面而白佛言。世尊。今我父母已听出家。愿佛慈悲垂哀摄受。而为苾刍

尔时世尊告护国言。善哉善哉。今正是时。为汝摄受。是时护国须发自落被袈裟衣。成苾刍相修持梵行。除彼放逸离诸忧恼。心自调柔证法清净。我生已尽梵行已立。所作已办不受后有。是时尊者护国得漏尽已。于十夏中依止于佛。满十夏已着衣持钵。前诣佛所头面礼足。合掌一面而白佛言。世尊。我本生居睹罗聚落。弃舍诸亲以信出家。我今思念欲还本处。亲近眷属颙俟佛旨

尔时世尊知尊者护国心意所欲。又观护国其心志固欲广利益。况昔在家常离诸欲。如是观已即告之曰。尊者护国。今正是时。可从汝意

尔时尊者护国受佛旨已。欢喜踊跃绕佛三匝。头面礼足辞佛而退。还本生处经游次第到本聚落。时经宿已。于其辰时着衣持钵。次第乞食至于本舍。见一女人在舍门外。持满器食而欲弃掷。尊者见之告彼女人曰。汝无惭愧勿弃于食。岂如施我置于钵中。当获利益。是时女人闻尊者语。心生郑重即施其食置于钵中。尊者受已诣大树下敷座欲食。时前女人作如是念。是我主子尊者护国。是时女人作此念已。即诣长者主所白长者曰。适在门外见长者子持钵乞食诣大树下敷座欲食。时长者主闻是事已。心大欢喜。即问女人言。如汝所说是事实不。女人答言。是事实尔。是时长者速出本舍往大树下。既到彼已实见护国在彼欲食。即告之曰。我子护国。舍离本家客游于外。如是经历复至聚落不入本舍。是义云何。时彼护国即答父言。我沙门法仪式如是。入于他舍非我所宜。时长者主。扶持护国还于本舍。既到家已敷座令坐。时护国母前诣子所。爱念心切再三慰问。告护国言。我子云何坚意出家。汝所出家今有何利复有何得。正为求丐而活其命。是故汝今不复离家。舍财作福富受富乐。是时慈母设诸方便。留恋于子不能别离。复以金银种种珍宝积尊者前告于子言。我子当知。如是我有广多财宝今我与汝。何况父财而复无量。以是义故何得出家。汝今在家舍财作福受诸富乐。是时尊者白于母言。慈母当念。是多金银种种财宝诸过之本。作此言已。车载担负弃于河内。复白母言。慈母当念。如是财宝由贪恋故。从此为因生诸过失而致患难。谓水火王贼恶子等难。生如是等种种坏苦。了此苦因不从其母。时护国母恋子不舍。复设方便作如是念。子在家时所有妻室。当令庄严珠宝饰身。来护国所悦可子心。作是念已。诣其妻所而告之言。汝夫护国昔在家时所有爱乐珍宝璎珞庄严之具。汝今庄严往护国所悦可其意。时护国妻受其命已。以众宝具即时庄严诣护国所。到彼白言。长者子。汝意云何所持梵行。莫为求天女不。护国告言。不也大姊。我持梵行为求道果。如汝所说是义不然。时护国妻闻呼姊声。即变容色负惭而退

尔时护国尊者作如是念。食时欲至即白父言。长者有何饮膳施于我食。是时父母亲持上味。种种饮食供施尊者。是时尊者。饭食已讫洗钵收衣敷座而坐。乃为父母宣说正法。令起悦心而生道意。复以神通住虚空中。说伽陀曰

  观此画色像　　以众宝庄严
  愚迷所执着　　智者常远离
  贪欲如绳索　　能缚于世间
  愚者所迷惑　　智者常远离

是时尊者说伽陀已。从空而降还大树下安止而住

尔时有王名曰俱卢。驾幸游外将近睹罗聚落之侧。侍臣奏曰。大王当知。此聚落中有长者子名曰护国。眷属广多财宝无量弃舍出家。王闻是事即问聚落人曰。卿等此处有长者子名曰护国。弃舍亲属而为出家。是事实不。时聚落人即奏王曰。大王当知。是事实尔。护国尊者在臣聚落一大树下常持梵行。我等人民亲近供养。王闻奏已即往彼处聚落之中。诣大树下尊者所止。是时尊者遥观来命见俱卢王奔诣我所。即从座起进步王前白如是言。大王善来。此之境界王所统领。今请大王。往彼树下就于我座。时王答言。护国。我意如然。欲往汝所就于汝座。护国复言。王意如是。故我请王。是时彼王同与尊者。至大树下就座而坐

尔时大王告护国言。有四种法。由是四法而求出家。其四法者。一知亲属。二知富贵。三知病。四知老。是为四法

云何知亲属。谓若有人眷属广大而忽散灭。此人作念。我之眷属朋友知识皆已散灭。唯己孤然我当出家。此人了知无亲属故而求出家。今汝护国。眷属广大亦非孤独。不能了知何为出家。又复云何名知富贵。谓若有人先有财宝。是大富者而后竭尽贫苦随生。以贫穷故而作此念。今贫穷故而作此念。今贫穷苦我当出家。此人了知以贫穷故而求出家。今汝护国。财富无量亦非贫穷。不能了知何为出家。又复云何名知病苦。谓若有人久寝于疾无能救疗。作如是念。我此疾病深可痛苦。是故我今当求出家。此人了知以病苦故而求出家。今汝护国。少病少恼亦无忧苦。不能了知何为出家。又复云何名知老朽。谓若有人耆年衰迈作如是念。我今老朽于诸富乐不能复利。是故我今当求出家。此人了知老朽不任而求出家。今汝护国。盛年少壮未受诸乐。不能了知何为出家。护国当了。如是四法乃可出家。我今复问护国。汝何见闻而为出家

尔时尊者答彼王言。大王当知。有四种法而求出家。何等为四。谓老病爱死。变坏非久名老。疾苦无疗名病。无所厌足名爱。舍尽诸境名死。如是四法。我佛世尊善了善见。我亦从佛亲见亲闻。我因此故发大信心而乃出家。王言。尊者如前略说我未能了。唯愿尊者。为我广说令我开解。是时尊者闻王言已。告彼王曰。大王甚善。如汝意愿我当为说。王言尊者。变坏非久为老。是义云何。尊者答言。大王于意云何。若人从年二十三十满四十时。所有色相身力举动进止。是人云何。王言尊者。人从二十满四十时。具大色相身力壮盛进止勇健。诸所施为自谓无等。若至耆年朽迈无堪色相变易。身力劣弱进止衰败。尊者告言。如王所说是为老相变坏于世。大王当知。此即我佛说第一法。又佛世尊善了善知善说此法。我亦见闻于此正法爱乐志求。信心出家。时彼王言。护国尊者。我亦于此庆遇正法爱乐志求

又复王言。护国尊者。云何疾苦无疗名为病相。尊者答言。如人有大财宝及诸亲眷其数无量于意云何。是人寝病受诸苦恼。彼之亲属及诸侍从。还有代其受苦恼不。王言不也。护国。人若寝疾独受诸苦。无有代者亦无救疗。尊者告言。如王所说。无代无救是为病相。此即我佛说第二法。又佛世尊善了善知善说此法。我亦见闻于此正法。爱乐志求信心出家。时彼王言。护国尊者。我亦于此庆遇正法爱乐志求

王复问言。尊者云何。无所厌足而名为爱。尊者答言。大王。于意云何。王是富者国土城邑乃至东南西北。所有人民居王所统皆是大富。王言尊者。如是如是。尊者复言。大王。所统国城聚落如是大富。设或有人泛海而来。白大王言。我见某国城邑广大人民炽盛。金银珍宝奇异诸物。象马兵从其数无量。大王。闻此于意云何。王言尊者。我闻是事若不自往。即遣使讨彼。载以珍宝诸物益我库藏。时尊者言。大王。此无厌足是名为爱。此即是佛说第三法。又佛世尊善了善知善说此法。我亦见闻于此正法。爱乐志求信心出家。时彼王言。护国尊者。我亦于此庆遇正法爱乐志求

王复问言。尊者云何。舍离诸境而名为死。尊者答言。大王。于意云何。我见有大珍宝是大富者。彼人舍于此界而生他界。所有珍宝能持往不。王言不也。尊者复言。大王于此世中舍诸爱境生于他世。是名为死。此即是佛说第四法。佛善了知善说此法。我亦见闻于此正法。爱乐志求信心出家。王言尊者。我亦于此庆遇正法爱乐志求

尔时尊者复告王言。我于是义欲重宣说汝应善听。王言。甚善愿乐欲闻。是时尊者说伽陀曰

  我见世间人　　贪爱而积聚
  因财故得难　　转增于诸欲
  王主领国邑　　广阔极海边
  如是尚无厌　　而复伐他国
  世间诸众生　　由贪爱故灭
  忧恼生悲泣　　呜呼何速灭
  如人聚财宝　　返为火所烧
  众生亦随业　　所作而受报
  财富不延命　　亦复不免老
  贫富者皆灭　　尊幼悉无常
  病不择勇健　　亦不择尊幼
  皆由贪爱故　　是不免无常
  譬如人窃盗　　返为自损伤
  如是见世间　　自造诸恶因
  如果熟自落　　老少坏亦然
  欢悦意作业　　苦恼而受报
  时世愚痴人　　作业不自觉
  或生于他世　　因憎爱得苦
  胎中若命尽　　何人能救护
  设复亲知友　　命尽何能救
  欲能坏能缚　　生苦增诸怖
  见世间幻法　　是故我出家

尔时俱卢大王闻尊者说伽陀已。欢喜信受而复白言。护国尊者能善出离。是故我今归依尊者。护国告言。大王。勿归依于我。我所归依是佛世尊及法僧众。王当归依。王言。如是如是。我今归依佛法僧众。尽形受持优婆塞戒。是时大王作誓愿已。礼奉尊者还复王宫

佛说护国经


佛说寂志果经

    No. 22 [No. 1(27), No. 125(43.7)]

佛说寂志果经

        东晋西域沙门竺昙无兰译

闻如是。一时佛游王舍城。耆域奈园。与比丘众千二百五十俱。时王阿阇世。七月十五日。过新岁腊。与群臣百官俱。眷属围绕。上寂安观。谓群臣言。诸卿当知。如是我修非时愁悒不改。虽得此岁。愦惨不次。当何方便除其怵愓。有臣白王。当以五乐消散忧虑。有臣。当作名倡巧妙异妓鼓乐弦歌。可以疗忧。有臣白王。宜以四种象马车步勇猛兵士。消除悒愦。有臣白王。不兰迦叶。莫轲离惟瞿楼。阿夷专其耶今离。迦旃。先比卢持。尼揵子等。是诸师者。各与五百之众。在此大城。可严大驾。造与相见。谈听欢娱。可离所患。时有童子医王。名曰耆域(晋言固活)。持扇侍王。王顾谓言。卿何故默。独无所陈。耆域白王。欲蠲灼炀忘忧除患。今佛世尊。与弟子众俱在奈园。可到佛所稽首致敬。咨启疑惑。乃得开解。时王阿阇世。便即欲见天中之天。答耆域言。善哉大佳。当俱往觐。耆域受教。严五百象。五百釆女。严讫白办。宜知是时。王乘驾象。名曰仁调。与五百侍从俱。导卫前后。出王舍城。然大炬火。时王恐懅。住止不前。谓耆域言。佛与几比丘俱在奈园。答曰有千二百五十。王曰卿得无诈。令吾出国。道相危乎。每至异道诸惑志所。其众五百。音声扬逸。今比丘多而不闻声。耆域曰王。莫恐莫懅。不敢谋王。不造逆害。及后贵人。惟佛世尊。长夜寂然。弟子志学。法则静然。愿王前睹上妙光明。见佛世尊诸弟子众。意尔乃悦。于是王阿阇世。遥见世尊。便下所乘。屏毖五事。脱王冠帻缨络宝服幢花翠羽。去盖收刀。步到讲堂。问耆域曰。佛为所在。答曰。众比丘前坐者是也。威神光光。功德巍巍。王前诣佛。问讯占对却住一面。观佛比丘众。悉坐寂定。无量清净。甚深微妙。其心欣然。叉手向佛。白世尊言。佛心寂然。微妙无念。弟子亦尔。愿令我心志于微妙隐定如是。有一童子。名曰帛贤。白其王言。大王愿欲得是行耶。王白佛言。唯然世尊。愿乐众僧其心欢悦

于是王阿阇世。白佛言。愿欲有所问。傥有听者。乃敢发言。佛言。便问在意所欲。王言。所可供事。及诸所欲。娱乐睡眠。合聚计校算术。印绶大臣。百官群从。太史占变知人终始。受人恭敬饮食伎艺。或为己身父母妻子奴婢。供养沙门梵志。施以上供。求索安隐吉祥之利。颇有立于是佛法律。得道证不乎。佛言。大王曾问诸外异道如是谊不。王白佛言。曾到不兰迦叶所问。所有象马乘车步行。财宝侍从箧藏。力士勇猛。大象车。娱乐睡眠。合会天人。印绶大臣。百官群从。太史占变。知人终始。所可恭敬。有所作为。或为己身。求索安隐。或为父母妻子奴婢。供养沙门梵志。施以上供。是我宁得法律之正。入寂然道乎。即报我言。无有是也。亦无世尊。无答善恩。亦无罪福。无有父母。亦无罗汉得道之人。供养无福。亦无今世后世。亦无专行一心道志。于是虽有身命。寿终之后。四事散坏。心灭归无。后不复生。虽葬土藏。各自腐败。悉尽如空。无所复有。唯然世尊。我问外师。以是见答。我心念言无。云何而无罪福报应。譬如有人问奈何类。以瓜答之。问瓜以奈答之。不兰迦叶。亦如是也。言语颠倒。无有本末。虽闻彼说。不以为解

王阿阇世白佛言。我复至莫轲离瞿耶娄所问。何谓小处欲处。人无因缘得净人。为有罪福不为无知无见。亦答我言。无今世后世。无力不力。无精进。一切人得其苦乐。若问六以七答。世尊譬如问奈以瓜答。问瓜以奈答。此异道人如是。在我国内。问其所问。以是见答。问其所言。不以开解。即便舍去

我复至阿夷专所问。何谓所住处欲处。云何于是法律。得至道证。答我言。唯大王。他人往问。亦作是答。言有后世复生。我间之亦言有后世。设有后世复生世间。为有为无。如我意想。为有后世。或无后世。或有人往问言。傥有后世傥无后世。或有是或无是。譬如人问奈以瓜答。问瓜以奈答。阿夷专亦如是。问沙门得道之证持异术多事。答我言语无次。我心念言。一切王舍城所有异道。不能开解除我愁意。当于何所。得沙门梵志令解我意。使不忧悒。见阿夷专所说无益。便起舍去

我复至波休迦旃所问。何谓所住处。粗问畜生所由。于是法律。云何得道证。答我言。唯大王。其有人得受身者。无因亦无缘。无有想。亦无贡高。积累贼害。于住立而得住处。于是得身。无有失者。所想知想。而自流行。谓罪福善恶。其有人所断截。目所睹见。无有诤讼。有身寿尽不忧命死。彼无有说是欲我当死。及诸天用人故说寿终没已。于是人间爱欲劳尘天人见欲其欲及便有五贼六十二种。其六十二种者。无种性。俱说六十二事。与种性俱。无用思想。入其八难。皆当弃捐。常得增益。便得安隐。已得安隐。常在于天。已在于天。便有八十四大念。与幻术俱。与微妙俱。便起老病苦。无有道人。亦无梵志。所说如是。我戒清净。又离爱欲。于欲已尽。常随逐身。譬如灯然已然。其事如是。无得道梵志。譬如有人问奈以瓜答。问瓜以奈答。其波休迦旃如是。我问沙门得道之证。通持老病人答我。我心念言。问于道证。反以是答。闻其所言。不以为悦。不用作解。便起舍退

我复至先比卢持所而问之。问所住欲。于是法律。云何成道。答我言唯大王。人所作教。人所当为。所断所夺所见离见。所求皆厌。愁忧自推。毁瓶壅离悭贪。破坏国城。败害人民。杀盗淫泆妄言两舌饮酒斗乱。虽犯是事。无有罪殃。所布施者。无有福报。残害悖逆。作众不善。无罪无福。亦无所取所作。无因缘。无有至诚。亦无质朴。纵行义理。善恶无应。譬如问奈以瓜答。问瓜以奈答。比卢持亦如是。问行法。当得道证。更答断绝。无有罪福。我心念言。何缘如是。不以为解。即便舍退

我复至尼揵子所。问尼揵子。何谓得所住处欲处有人无耶。所受罪福。云何为前世事乎。学道为得道不。答我言。唯大王。一切现人有所见者。所得罪福皆是前世之事因缘爱欲而生因缘有老病。于是学道有因缘想。因生子孙然后得道。譬如问奈以瓜答。问瓜以奈答。我问得道之证。反以虚妄见答。我闻其语。不悦不乐。即起舍退

王阿阇世白佛言。遍问诸师。不得开解。敢问世尊。财宝所在处。唯以所问。愿答其疑。云何寂志梵志。于是法律。逮得道证。佛告王言。在所欲问。吾当为汝事事分别。令心结解。我先问王。王以意答之。云何大王。若有人着好衣服。供侍王。以自娱乐。其人不乐居处及本土。心自念言。阿阇世王是人。我亦是人。王以五乐自娱。衣服自严。不乐本土。不怀居处。我当立德离诸罪殃。我不如除鬓发被袈裟作沙门。以家之信。舍家为道。便受法戒。奉行道禁。不杀盗淫。不妄言两舌恶口骂詈。不怒嫉痴。于王意何如。往诣王所白言。其人好庄严。供侍王者。不乐居处。亦不怀土。以家之信舍家为道。护身口意。不犯众恶。修行十善。王奈之何。王白佛言。我见其人。当欢喜问讯恭修礼敬。供养衣服饮食床卧具。病瘦医药。佛语王。其人未行大法得道果证。王白佛言。取其说法。佛语王。我与世间。为如来至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊。便即说法。初语亦善。中语亦善。竟语亦善。谊慧妙具。讲清净行。若尊长者有子。闻佛所讲说经。于如来法律。得信善利自见。于佛法中。有大善利。即得法忍。念念止居家逼于垢尘。其出家者。为无挂碍。便一其心止除欲乐。尽其形寿。奉清净行。念言我欲弃家财产门室眷属。下须发被袈裟。以家信出遵道。舍所乐立家志。奉比丘戒。二百五十。不犯道禁。护得度法。行止礼节。不失仪捡。忽除所有靖恭畏慎。一心平等。修习正戒也。远离于杀。不执刀杖。心怀惭愧。普安一切。不施恐怖。其心清净。无所加害。远离盗窃。除不与取。乐喜惠施。心欲放舍所思念安。常自护己。其心清净。不与不取。远离淫行。净修梵行。志于贞洁。消灭浊欲。其心清净。不为色惑。远离妄语。不尚虚诞。未曾诈殆。志存诚信。所住安谛。不违世誓。其心清净。不怀欺伪。不乐两舌。谗谤败德。未曾传说。斗乱彼此。和解变诤。散除怨害。其心清净。不仇两舌。远离恶口。不好骂詈。每制自在。未曾放恣吐不善言。所说柔顺。无粗犷辞。听服踊跃归仰。其心清净。曾不骂詈。远离绮语。发言应节。无所毁害。详在谊法。所说安详。寂静无失。分别情理。其心清净。志不绮语。远离无黠。除去愚心。不贪他有。不求人短。己身及人。常求大止。其心清净。不怀愚痴。远离嗔怒。无恚害意。常怀慈心。志存善权。哀护蠕动。羞愧安慰一切众类。其心清净。不怀恚怒。远离睡眠。心习空行。常行寂然。未曾安寝。欲思见明想欲得起。其心清净。志不睡眠。远离调戏嘲谈呓语。行无所著。无有卒暴。其心清净。志不调戏。远离狐疑心不犹豫。秉意一定。在于善法。其心清净。志不狐疑。远离邪见。今世后世。信施得福。孝顺父母。尊敬贤圣。奉修善道信人。寿命后当复生。得道六通平等之行。其心清净。无有邪见。远离谀谄。其心质朴。不怀巧伪。不用斤斗尺寸侵欺削人。不行系缚及与牢狱。无毁无望求欲得明。其心清净。志不谀谄。远离男女。不乐居家妻子爱欲。省除区疑。其心清净。无所荣冀。不畜奴客仆从婢妾。不乐治家。其心清净。不妄执事。不畜象马牛羊。不乐畜兽。其心清净。不志车乘。不畜鸡鹜狗犬猪豕。无所利求。其心清净。不在鸡猪。远离庐馆。不饰屋宇。不畜田宅。园圃果蓏。其心清净。不在田舍。远离金银高广之座。不乐绮丽茵褥几筵。其心清净。不寝高床。远离七宝。不畜珍琦。舍除玩弄。无所荣冀。其心清净。不贪财色。远离花香。不乐杂馨。身不芬薰。无所希求。其心清净。不志花香。远离非时饭食。中节恒以一食。终为期限。其心清净。饭不失时。犁地下种。庄严中间见所为行。行沙门事。严净其心。光[火*僉]忧愁。除诸秽害。常行真正。节度知足。一心在道。然后为沙门梵志。受信施食。在土地郡国县邑。所行如法。根本常净。茎节枝叶华实亦净。具足种种清净。其种像如是。在郡国县邑作沙门远离是。若有沙门梵志。是应食信施。所住处善思念其人。行常如应。若有沙门梵志。所在受信施食。所止住处。所行不应。求索饭食。校计合会。求索香华衣被床卧。藏去珍宝。求索其处。沙门道人。皆远离是。若有沙门梵志。食信施食。坐高广猗床。处于宝床。所行求应。庄校榻筵釆画文蓐锦绣。若好缯彩。惊起毛竖。执持幢拂。乘象车马。志求好食。常在名色。沙门道人。皆远离是。若有沙门梵志。食信施食。沐浴自在。所行不应。所行断绝。香华自薰。求索供养。不以道理。手执刀盖。校以真珠璎珞。臂腕颈脚。身着白净衣服。短截树木。如此住行。沙门道人。当远离是

若有沙门梵志。受信施食。自绮其身。所住之处。其行不应。斗象牛马鸡羊犬豕。斗乱于人男女大小。往观战斗及众大会。如是之行。所可求住。沙门道人。远离如是。若有沙门梵志。受信施食。自庄严身。所住以非。其行不应。但行听象声群马车行人牛羊。挝鼓妓乐歌舞调戏话语。如是之法。异道道行。沙门道人。已远离此。若有沙门梵志。受人信施食。行樗蒲博戏。所住非法。其行不一。便共竞诤鞬橛兜榻君犊塞推卢。如是之行。非法所住。沙门道人。已远离此。若有沙门梵志。受信施食。常共斗诤遘校言语。所行非法。所住非法。其行不应。此为是法。是为非法。是不如是。是为一法。不如卿语。我所行法。汝所为不应。我所为应。汝有因缘。我无因缘。汝自前往在后妄语。我得卿胜。卿无所种。但行众恶。当见危害。我得度脱。卿见弃捐。不得自在。如是诤讼非法之言。沙门道人。已远离此。若有沙门梵志。食信施食。生共呓语。其行不应。王者云何盗贼。云何战斗。云何饮食。云何衣被男女大小。云何说世事因事好事。如是之像。非法之言。沙门道人。已远离此。沙门梵志。受信施食。妄说非事。其行不应。说王者婆罗门事。说树木人事。说国事。于此彼当如是。彼国当有是。此人当往彼。彼人当来此。如是句所言非法。沙门道人。已远离此。沙门梵志。受信施食。而行谀谄。所为非法。其行不应。坐共语言。是为得利。是为衰折治生贾贩财物之人。如是谀谄非法之事。沙门道人。已远离此。沙门梵志受信施食。学修幻术。兴起邪见。说日之怪。逢占观相妄语有所夺。学品术处度术所学咒欺诈术。乾陀罗咒孔雀咒杂碎咒术。是异术欺诈迷惑。如是之像。非法之术。沙门道人。已远离此也。沙门梵志。受信施食。学迷惑咒欺诈之术。观人面像。星宿灾变风云雷雾。求索良日。夏月之时某聚落当雨不雨。其地当吉不吉。说国王事。如是之行。非法之术。沙门道人。已远离此。沙门梵志。受信施食。学有若干种非取之法。畜生之业。处方行药。住在所欲。令人短气吐下泪出。动人血脉。志不忠正。说欺诈术。占安隐事。如是之像。畜生之业。沙门道人。已远离此。沙门梵志。受信施食。所行非法。以断饐口说嫁娶事。其有居跱。某馆某舍某堂怀躯。某堂嬿处。某有宫殿。为精进行。某有堂馆。无精进行。说王者杂事。如是之像。畜生之业。沙门道人。已远离此。沙门梵志。受信施食。作若干种畜生行。邪见之业。有占相珠宝牛马居家刀刃。所见相男子女人大小。如是之像。邪见之业。沙门道人。已远离此。沙门梵志。受信施食。或有妖妄之本行非法业。无智之事。自以为智。卜问行符咒。如是之像。邪见之业。沙门道人。已远离此。沙门梵志。受信施食。或见善或见恶。豫说米谷当饥贵当平贱。当有恐怖当有安隐。当大疫当死亡。如是之像。邪见之业。沙门道人。已远离此。沙门梵志。受信施食。说某国王战斗当得胜。某国王当不如。某国王当出游观他国。他国王不得自在。此当得胜。彼当败坏。此王象马六畜车乘多。彼王象马车乘少。如是之像。邪见之业。沙门道人。已远离此。沙门梵志。受信施食。共说日月顺行。日月差错。星宿顺行。星宿差错。日月运行迟疾不顺。当有灾异无常之变。日月当蚀。或雨霜雹。或当霹雳。如是之像。邪见之业。沙门道人。已远离此。沙门梵志。受信施食。便说日月是故顺行。以是不顺行。星宿顺有因缘。不顺亦有因缘。有所挂碍变怪。日月西行。或言东行。或言当蚀。又云何不蚀。当雷电霹雳。如是之像。常见证验。沙门道人。已远离此。是谓贤圣。我弟子沙门。以是奉贤圣戒品。行知止足。衣取蔽形。食裁充口。所游至处。衣钵随身。无所顾恋。譬如飞鸟飞行空中两翅随身。比丘如是。奉贤圣戒。心知止足。无所希望。一晓节度。其行安隐。尽行安详。视眄观眄。不失仪范。屈伸进止。依法从宜。坐起安雅。行无所坏。持是戒品。第一知足。根门寂定。心在安迹。诸根不乱。守护其心。救使无想在道。目见好色。不想求以为好。断截所受。奉行善本。其心内住。远离内色。守护眼根。如是耳声鼻香舌味身更。不以想求。亦无所著。除诸不可。弃疗愚痴。断不善法。其意内住。救使不乱。令心根定。其比丘奉是贤圣戒。第一知足。其心寂定。礼节根定。于内无起。而行安隐。闲居寂然。山薮避猥岩穴野处。身燕其中。离世无点。心念无想。不贪他有。不起愚痴。不侵乱人。常行慈心。其意清净。无有痴想。所在游行。心无所著。快善安隐。譬如有人远行求利。经过恶道。得度崄迮。多获盈利。无所遗亡。供给妻室男女亲族。其人自念。心甚欢喜。比丘如是。远离愚痴。其心清净。无有垢浊。已除恚害。喜悦无秽。譬如有人得疾着床。连年羸顿。后日得愈。安隐有力。饭食消释。心自念言。我本委厄。今得除愈。比丘如是。除嗔恚心。熟自思惟。心亦欢喜。譬如有人为他下使。羁羁作役。终无休闲。不得自在。然后得免脱为良民。心自念言。我本属人。今得脱出。心亦踊悦。比丘去疑心无犹豫。立在清净欣喜踊跃。譬如有人拘闭牢狱。楚痛苦毒。然后得出。心自念言。我本幽闭。今已得脱。亦自侥爱。比丘如是。除去狐疑心。净无瑕欢喜。比丘除不正心。正心无瑕想。清净其志。譬如有人遭值谷贵。恐怖饥饿。得济安隐。救摄其命。值得丰殖。谷米平贱。逸豫无畏。心自念言。我本饥匮。危困难言。今得饱安。心亦欢喜。比丘如是。除不正心。无众想行。却本清净。无疑心。除五盖。远尘劳心力得智慧。而脱众厄。刑狱饥饿已去。爱欲众不善去。有想有行。寂而清净。行第一禅。譬如有人入水洗浴。清洁无垢。度在岸边。心亦欢喜。比丘如是。寂然独处。安静喜悦。观视一切。身本所起。睹无有身。普观无根。心用寂然。喜悦安隐。第一一心。彼以是定。其心清净。寂然住立。得无有异。爱欲以尽。除去想行。内以具足所念。安隐为善行。第二一心。复以是身。得三昧定。欢喜安隐。以无挂碍。观视具足。无有身类。成无所与。当定欣喜。譬如青莲芙蓉蘅华生于污泥。长养水中。虽在水中。其根叶华实。在水无著。亦无所污。比丘如是。于是身与三昧。安隐欢喜。彼以是正受之心。至于坚住。得无有异。清净其心。无有欲尘。第三一心。彼以是心。身安隐意定安隐无著。设无有身。普观遍无所有。亦不复欢喜。安隐不乱。譬如有山。完具无缺。广普无边。东方风来而不能动。南西北风。亦复如是。所以者何。其下根坚。不可动故。中有流水清凉且美。无能污者。用依山故。流满具足。周普遍流。无所不至。用水清净之故。比丘如是。于是观身。无所爱乐。所倚安隐。其行具足。观视无身。尔乃普见。彼以是心安隐之行。清净无瑕。坚住无异。除去爱欲。无苦无乐当行第四禅一心。譬如有人月七八日。着新衣服。首面悦怿。观视其无有裸形。欲着上好妙衣之故也。比丘如是。身行清净。其心无垢。欢喜得度。行无所处。不见有身。普观无处。用心清净。无有众秽。譬如郡国县邑。不远有大讲堂。有人在上然火然明。其明等焰。不高不下。风不能灭。鸟不能覆。及余众类。不能翳明。坚住不动。比丘如是。其心不乱。坚住不动。已得空净。比丘作是了知。已得正受。其身寂然。是四大身。从父母生。魂神所依。弃身不乐常立。身心是可患厌。不复更受。使心无色。除去一切形类身诸有种。不失根本立身心。化现诸身。具足众好。无所缺减。譬如拔草木根株。明者见知。如拔根本。不复更生。比丘如是。晓了如此。其身所有。见有名色。四大合成。从父母生。衣食所养。为虚伪覆。有何坚固。为摩灭法。魂神所依。使住不乱。亦不动摇。我当立身心。化现众身。无有色心。具足形容。诸根无毁。从三昧起。化若干身。形容具足。譬如有人出箧中虺。明者见之。知为四虺之箧。比丘如是。晓了如此。是有形之身。依所温燸。四大合成。从父母生。魂神依之。当立身心。变现众形。无有名色。具足形容。说根无缺。从三昧起。化无数身。譬如有人从鞘拔刀。明者见之。是鞘中有利铁刀。今拔出耳。比丘如是。晓了如此。普观其人。化无数形。众好具足。令不缺减

比丘以是三昧正受。其心清净。无有瑕秽。除去尘劳。柔濡无欲。坚住不动。神足之慧。已逮得证神通之慧。心无增减。其行平等。尊大自在。心念无畏。以一身化无数身。无数身还令为一。独立现变。若干之慧。出彻墙壁。而无碍迹。譬如飞鸟游于虚空。出无间入无孔。入地无挂。如出入水经行水上。譬如履地。在虚空中。正跏趺坐。如飞鸟云。于是日月威神广远。以手捉持。而扪摸之。变身上至第九梵天。譬如巧黠陶师。调和其泥。摸好摸像。埏埴作器。无所不成。比丘如是。得神通在所变化。至于梵天。譬如调象马师。调诸象马。皆令成就。比丘如是。神通变化。身至梵天。譬如金师所锻工巧。取紫磨金。作臂环璎璅印步耀胜。随意悉成。比丘如是。神通变化。身至梵天。比丘持三昧正受。心净无瑕。至于证智逮得神通。心无所著。眼能彻视。见天上天下善恶所趣。耳能彻听。闻诸天人所语。及蚑行喘息人物之声。譬如达士丈夫。吹大鸣[虫*(嬴-口+(罩-卓))]。立大台上。尽力吹之。其声四闻。比丘如是。道耳彻听。诸天人善恶所归。皆悉闻知。用得道证神通。普彻知他人心所念善恶。有欲无欲。有怒无怒。有慈无慈。有痴无痴。有黠无黠。有尘劳无尘劳。得道证不得证。乱心静心。进者怠者。功德智慧。有量无量。皆悉知之。譬如郡国县邑。不远有大棚阁若高楼。人住其上。见无数人行来出入。智者见之。观出入者。比丘如是。见他人心所念善恶是非。普及一切世间形类

佛言。其比丘得神通者。念过去无央数世事。慧心痴心。见一世十世百世千世万世千万世无数世。往来周旋。天地成败。是人本生。彼来生此。其所在处。土地名字。种姓名色。长短好丑善恶。彼没生此。此没生彼。悉了知之。譬如有人从此聚落到某聚落。坐起言语。卧眠不语。从彼聚落。来还至此。坐起言语经行。皆识见之。比丘如是。识知如海。见过去无数世事。佛言。比丘得神通者。其心清彻。道眼洞视。过于人本。见人没生。善恶好丑。归善道恶道。是人身行善口言善心念善。正观无邪见。缘是之本。寿终得生天上。是人身行恶口言恶心念恶。缘是之本。身死之后。堕恶道中。譬如有人住高楼上。视行人往来出入及坐欢喜悲哀。比丘如是。逮得神通。道眼彻视。清净无瑕。见去来事

佛言。比丘逮得神通。诸漏已尽。慧证三达。不以戏疑。解知苦习尽谛道谛。除流无流无有痴心。悉见其本。深谛无异。见知如是。已度欲漏。所有痴漏。其心净脱。则度脱已。度智具足。生死已断。已逮梵行。所作已办。知名色本。佛言。大王。是为现在沙门道果。于是摩竭王阿阇世。起坐稽首佛足。自首悔过。唯愿世尊。原其罪舋。譬如小儿愚痴无智。迷惑失志。无有善权。佛为法王。一切父母。常立正法。救迷立法。无怒害阴盖。今若更生。愿世尊受身归命。自见过恶。更受敕诫。惩改既往。修顺将来。佛言。大王。如仁所言。实如小儿。愚痴无智。迷惑无权。害其父母命。今归法王。为得更生。自见罪过。于是法律。为得善利。不为有损。时王阿阇世。叉手向佛。唯愿世尊。受我供施。及比丘众。时佛默然即已受请。王知受请。其心喜跃。绕佛三匝。稽首而退。时王既退。去佛不远。告耆域童子。卿之于我多所饶益。令吾诣佛。启受法诲。得觐世尊。免吾罪尤。令重咎微轻。佛告诸比丘。王阿阇世。已得生忍。虽害法王。了除瑕秽。无有诸漏。已住于法。而不动转。于是坐上。远尘离垢。诸法眼生。王还归宫。即夜设百种饭食肴膳精细。明旦往诣佛所。稽首佛足。白佛言。时以到。愿尊自屈。佛即与比丘僧俱。眷属围绕。往诣王宫。佛众坐定。行澡水讫。便布饭食。手自斟酌。食澡毕竟。王取小榻。而坐佛前。听佛说经。王白佛。唯然世尊。愿受我一夏之请。于王舍宫。供养所乏。及比丘众。当为佛立五百精舍。令千二百五十人。寝息有所。仓库米谷。中宫小大。当进所供养。佛言。大王喜悦则所施具足。前已受舍卫国长者须达之请一夏矣。王白佛言。彼国长者。为得善利。佛天中天。先受其请故。时佛为阿阇世王说法。令心开解。佛说偈言

  有作火祠者　　一切自谓上
  王者人中尊　　海为众流本
  星宿中月明　　日者昼垂光
  上下所往来　　所事谓萌类
  天上及世间　　佛道为最尊

佛说经已。王阿阇世。诸比丘众。诸天阿须伦。闻经欢喜。作礼而去

佛说寂志果经


佛说碱水喻经

    No. 29 [No. 26(4), No. 125(39.3)]

佛说碱水喻经

        失译人名今附西晋录

闻如是。一时婆伽婆。在舍卫城祇树给孤独园。尔时世尊告诸比丘。我与汝等说水喻七事。谛听谛思念之。我当说。对曰。如是世尊。尔时诸比丘从佛闻教。世尊告曰。云何比丘水喻七事。若人没于水。从水出头复还没水。或出头遍观四方。或出头不复没水。或有人欲行出水。或有人欲至彼岸。或有人已至彼岸。净志得立彼岸。彼云何人没溺于水。或有一人以不善法尽缠裹身。纯罪熟至地狱一劫受罪不可疗治。是谓此人常没溺于水。是谓初入水没溺。彼云何人出头还没入水。或有一人作是没溺。有信于善法。怀惭愧求其方便。于诸善法皆怀惭愧。彼出于水还没溺水。是谓二人没溺于水。彼云何人出水遍观四方。或有一人出水。彼有信于善法。有惭愧心有勇猛意。于诸不善法皆有惭愧。彼出水上不复没溺于水。此诸贤。是谓三人喻彼出水。彼云何人出水住。或有一人作是出水。有信于善法。有惭愧有精进。于诸善法皆怀惭愧。彼于三结使尽。成须陀洹而不退转。必当还所获。是谓四人喻彼出水住。彼云何人出水欲至彼岸。或有一人作如是出水。彼有信于善法。有惭愧有勇猛意。于诸善法悉怀惭愧。彼尽三结使。贪欲嗔恚愚痴薄。成斯陀含。来至此间而尽苦本。是谓彼人喻彼水欲至彼岸。云何彼人已至彼岸。或有一人便出水。有信于善法。有惭愧有勇猛意。于诸善法皆怀惭愧。彼便尽五下分结成阿那含。于彼般涅槃。不复来至此间。是谓六人喻彼出水已至彼岸。彼云何人已至彼岸。净志得立彼岸。或有一人而出水上。有信于善法。有惭愧有勇猛意。于诸善法皆怀惭愧。或有一人尽有漏成无漏。念解脱智慧解脱。于现法中疾得证通。而自娱乐尽生死源。梵行已立所作已办。更不复受母胎。是谓彼人喻彼水已立彼出岸。如是比丘。此七人我今与汝等说七人喻水。诸世尊与诸声闻所应。当说有大慈。欲使获安隐皆使得度。所谓闲居处树下空处露坐。汝等坐禅勿有懈怠。今不精勤后备有悔。是谓我所教敕。尔时诸比丘闻佛所说。欢喜奉行

佛说碱水喻经


佛说箭喻经

    No. 94 [No. 26(221)]

佛说箭喻经

        失译人名今附东晋录

闻如是。一时婆伽婆。在舍卫城祇树给孤独园。彼时尊者摩罗鸠摩罗。独在静处。有是念生。谓世尊弃邪见除邪见。不记说。世间有常世间无常。世间有边世间无边。命是身命异身异。有如此命终。无有命终。有此无有此。无有命终。我不能忍。我所不用。我所不乐。世尊若一向记世间有常者。我当从行梵行。若世尊不一向记世间。世间有常者。论已当离去。如是世间。世间有边。世间无有边。命是身命异身异。有如此命终。无有命终。有此无有此。无有命终。若世尊一向记我言。真谛余者。愚痴者。我当行梵行。若世尊不一向记。我言。真谛余者愚痴者。我问已当离还。于是尊者摩罗鸠摩罗从下晡起。至世尊所。到已礼世尊足却坐一面。尊者摩罗鸠摩罗却坐一面已。白世尊曰。唯世尊。我在静处。有是念生。谓世尊弃邪见除邪见。不记说世间有常乃至无有命终。此者我不欲。我不能忍。不能乐。若世尊一向知世间有常者。世尊当记之。世尊若一向不知世间有常者。但直言我不能知。如是世间无常至无有命终。若世尊一向知。我言真谛。余者愚痴。世尊当记之。若世尊不知。我言真谛。余者愚痴者。直言我不能知。此摩罗鸠摩罗。我前颇向汝说。若我记世间有常。汝便从我行梵行耶。不也唯世尊。如是世间无常至无有命终。若我记。我言真谛余者愚痴者。汝当从我行梵行耶。不也唯世尊。汝摩罗鸠摩罗前头向我说。若世尊一向记世间有常者。我当从行梵行耶。不也唯世尊。如是世间无常至无有命终。若世尊记我言。真谛余者愚痴者。我当从行梵行耶。不也唯世尊。此摩罗鸠摩罗。我本不向汝说。汝本不向我说。汝愚痴人。无所因而骂耶。于是尊者摩罗鸠摩罗面被世尊责。默然无言。身面汗回其面默然无言。彼时世尊。面责摩罗鸠摩罗已。告诸比丘。若有愚痴人。作是念。我不从世尊行梵行。要令世尊一向记世间有常。彼愚痴人不自知中间当命终。如是世间无常至无有命终。我不从世尊行梵行。要令世尊记。我言真谛余者愚痴。彼人不自知中间命终。犹若有人身中毒箭。彼亲属慈愍之。欲令安隐。欲饶益之。求索除毒箭师。于是彼人作是念。我不除箭。要知彼人己姓是字是像是。若长若短若中。若黑若白。若刹利姓。若婆罗门姓。若居士姓。若工师姓。若东方南方西方北方谁以箭中我。我不除毒箭。要当知彼弓。为是萨罗木。为是多罗木。为是翅罗鸯掘梨木。我不除毒箭。要当知彼筋。若牛筋。若羊筋。若牦牛筋。而用缠彼弓。我不除毒箭。要知彼弓弝为白骨耶。为黑漆耶。为赤漆耶。我不除毒箭。我要当知彼弓弦。为牛筋羊筋牦牛筋耶。我不除毒箭。要当知彼箭。为是舍罗木。为是竹耶。为是罗蛾梨木耶。我不除毒箭。要当知彼箭筋。为是牛筋羊筋牦牛筋耶。而用缠箭耶。我不除毒箭。要当知彼毛羽。是孔雀耶。为是鸧鹤耶。为是鹫耶。取彼翅用作羽。我不除毒箭。要当知彼铁。为是婆蹉耶。为是婆罗耶。为是那罗耶。为是伽罗鞞耶。我不除毒箭。要当知彼铁师。姓是字是像是。若长若短若中。若黑若白。若在东方若南方若西方若北方。彼人亦不能知。于中间当命终。如是若有愚痴人作是念。我不从彼世尊行梵行。要令世尊记世间是常。彼愚痴人不自知。于中间当命终。如是世间非是常。世间有边至无有命终。若有愚痴人作是念。我不从彼世尊行梵行。要令世尊作是记我言。真谛余者愚痴。彼愚痴人不自知。于中间当命终世间有常。有此邪见。亦当于我行于梵行。如是世间无常至无有命终。此邪见者。亦当于我行梵行。世间有常。有此邪见。不应从我行梵行。如是世间无常至无有命终。有此邪见。不应从我行梵行。世间有常。无此邪见。亦当从我行梵行。如是世间无常至无有命终。无此邪见者。亦当从我行梵行。世间有常。无此邪见。不应从我行梵行。如是世间无常至无有命终。无此邪见。不应从我行梵行。世间有常。有生有老有病有死。有忧戚啼哭不乐。如是此大苦阴是习。如是世间无常至无有命终。有生有老。至大苦阴是习。世间有常。此不可记。如是世间无常至无有命终。此不可记。云何不可记。此非是义。亦非法。非是梵行。不成神通。不至等道。不与涅槃相应。是故不可记。云何是我所一向记。此苦我一向记。苦习苦尽住处。我一向记。何以故。我一向记。此是义是法。得成神通。行梵行至等道与涅槃相应。是故我一向记之。所可不记者当弃彼。我所记者当持之。佛如是说。彼诸比丘闻世尊所说。欢喜而乐

佛说箭喻经


佛说解夏经

    No. 63 [No. 26(121), Nos. 61, 62, No. 99(1212), No. 100(228), No. 125(32.5)]

佛说解夏经

        西天译经三藏朝奉大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛在王舍城迦兰陀竹林精舍。与五百苾刍众俱。皆是阿罗汉。诸漏已尽所作已办。除诸重担逮得己利。尽诸有结心善解脱。唯一苾刍现居学位。世尊已为授记。见法得法当证满果

尔时世尊安居既满。当解夏时。于十五日与苾刍众敷座而坐。会众坐已。是时佛告苾刍众言。我今已得梵行寂静。是最后身。以无上乐断除诸病。我之弟子了知诸法皆已通达。是故我今说解夏法。诸苾刍众。我于夏中所有身口意业。汝等可忍

是时尊者舍利弗闻佛语已。从座而起偏袒右肩。右膝着地合掌向佛。而白佛言。世尊。如佛所说。我今已得梵行寂静。乃至身口意业可忍者。我等知。佛身口意业无诸过失。我等苾刍今无可忍。于意云何。我佛世尊难调者能调。无止息者善为止息。无安隐者而善安慰。未寂静者令得寂静。如来善了正道。善说正道。开示正道。乃至我等乐声闻菩提者。佛为善说。令声闻等如理修行而证圣果。是故我等于佛世尊身口意法而无可忍

尔时尊者舍利弗白佛言。世尊。我今对佛身口意业所有不善求佛可忍

佛告舍利弗。汝今所有身口意业我当忍可。于意云何。汝舍利弗。具戒多闻少欲知足。断诸烦恼。发大精进。安住正念。具等引慧。闻慧。捷慧。利慧。出离慧。了达慧。广大清净慧。甚深慧。无等慧。具大慧宝。未见者令见。未调伏者。令得调伏。未闻法者而为说法。具嗔恚者而令欢喜能为四众说法无倦。譬如金轮王子。而受灌顶继绍王位依法而治。汝舍利弗。亦复如是。为我之子。受灌顶法绍法王位。如我所转无上法轮。如我漏尽证得解脱。是故汝舍利弗。所有三业我今忍可。时舍利弗闻佛忍可。投诚礼谢。复白佛言。世尊。如佛为我忍可三业。于此会中五百苾刍。身口意业所有不善。唯愿世尊。亦如是忍。佛告舍利弗。五百苾刍所有三业我亦可忍。于意云何。此五百苾刍皆是阿罗汉。诸漏已尽所作已办。除诸重担逮得己利。尽诸有结心善解脱。唯一苾刍现居学位。而此苾刍我已授记。见法得法当证满果。舍利弗。是故我于五百苾刍所有三业皆悉可忍

尔时舍利弗重白佛言。世尊。我与五百苾刍众等。所有三业佛已可忍。我今有疑。当复启请。愿佛世尊。为我分别世尊。此五百苾刍中几苾刍得三明法。复几苾刍得俱解脱。复几苾刍得慧解脱

佛告舍利弗。此五百苾刍中。九十苾刍得三明法。九十苾刍得俱解脱。余者苾刍得慧解脱。舍利弗。如是苾刍尽诸烦恼皆住真实。尔时会中有一尊者。名嚩儗舍。作如是念。我今对佛苾刍众前。以解夏伽陀伸于赞叹。是时尊者嚩儗舍。作是念已。从座而起。偏袒右肩右膝着地。合掌恭肃。说伽陀曰

  解夏十五日　　清净行律仪
  五百苾刍众　　悉断烦恼缚
  皆尽诸漏法　　而证圣果位
  内寂外善调　　解脱而离有
  尽生死边际　　所作皆已办
  无明我慢结　　断尽无有余
  我佛最上尊　　断诸邪念法
  及断有漏法　　善除爱病苦
  爱灭不复生　　离取大师子
  尽诸有怖畏　　唯我佛世尊
  譬如金轮王　　千子常围绕
  善治四天下　　调伏四海边
  又如战得胜　　为最上调御
  声闻得三明　　离死法亦然
  佛子皆如是　　证灭不复生
  我今礼法王　　无上大日尊

是时嚩儗舍苾刍。说此伽陀已复还本座

尔时尊者舍利弗与诸苾刍。闻佛宣说解夏之法。心生快利踊跃欢喜。信受奉行

佛说解夏经


佛说戒德香经

    No. 116 [Nos. 99(1073), 100(12), 117,125(23.5)]

佛说戒德香经

        东晋天竺三藏竺昙无兰译

闻如是。一时佛游舍卫国祇树给孤独园。时贤者阿难闲居独思。世有三香。一曰根香。二曰枝香。三曰华香。是三品香唯随风香不能逆风。宁有雅香随风逆风者乎。贤者阿难独处思惟于义所归不知所趣。即从坐起往诣佛所。稽首佛足下长跪叉手而白佛言。我独处思惟。世有三香。一曰根香。二曰枝香。三曰华香。此三品香唯能随风不能逆风。宁有雅香随风逆风者乎。佛告阿难。善哉善哉。诚如汝问。有香真正随风逆风。阿难白佛。愿闻其香佛言。若于郡国县邑村落。有善男子善女人。修行十善身不杀盗淫。口不妄言两舌恶口绮语。意不嫉妒恚痴。孝顺父母奉事三尊。仁慈道德威仪礼节。东方无数沙门梵志歌颂其德。南西北方四维上下沙门梵志咸歌其德。某郡国土县邑村落。有善男子善女人。奉行十善敬事三宝。孝顺仁慈道德恩义不失礼节。是香名曰随风逆风靡不周。照十方宣德一切蒙赖。佛时颂曰

  虽有美香花　　不能逆风熏
  不息名栴檀　　众雨一切香
  志性能和雅　　尔乃逆风香
  正士名丈夫　　普熏于十方
  木蜜及栴檀　　青莲诸雨香
  一切此众香　　戒香最无上
  是等清净者　　所行无放逸
  不知魔径路　　不见所归趣
  此道至永安　　此道最无上
  所获断秽源　　降伏绝魔网
  用上佛道堂　　升无穷之慧
  以此宣经义　　除去一切弊

佛告阿难。是香所布不碍须弥山川天地。不碍四种地水火风。通达八极上下亦然。无穷之界咸歌其德。一身不杀生。世世长寿。其命无横。不盗窃者。世世富饶又不妄遗财宝。常存施为道根。不淫色者。人不犯妻。所在化生莲华之中。不妄言者。口气香好言辄信之。不两舌者。家常和合无有别离。不恶口者。其舌常好言辞辩通。不绮语者。人闻其言莫不咨受宣用为珍。不嫉妒者。世世所生众人所敬。不嗔恚者。世世端正人见欢喜。除愚痴者。所生智慧靡不咨请。舍于邪见常住正道。从行所得各自然生。故当弃邪从其真妙。佛说如是。时诸比丘闻之欢喜。作礼而去

佛说戒德香经


佛说戒香经

    No. 117 [Nos. 99(1073), 100(12), 116,125(23.5)]

佛说戒香经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。与大比丘众俱。尔时尊者阿难来诣佛所。到已头面礼足。合掌恭敬而白佛言。世尊。我有少疑欲当启问。唯愿世尊为我解说。我见世间有三种香。所谓根香花香子香。此三种香遍一切处。有风而闻。无风亦闻。其香云何

尔时世尊告尊者阿难。勿作是言。谓此三种之香。遍一切处有风而闻无风亦闻。此三种香有风无风遍一切处而非得闻。阿难。汝今欲闻普遍香者。应当谛听。为汝宣说。阿难白佛言。世尊。我今乐闻。唯愿宣说

佛告阿难。有风无风香遍十方者。世间若有近事男近事女。持佛净戒行诸善法。谓不杀不盗不淫不妄及不饮酒。是近事男近事女。如是戒香遍闻十方。而彼十方咸皆称赞。而作是言。于某城中有如是近事男女。持佛净戒行诸善法。谓不杀不盗不淫不妄及不饮酒等。具此戒法。是人获如是之香。有风无风遍闻十方。咸皆称赞而得爱敬

尔时世尊。而说颂曰

  世间所有诸花果　　乃至沉檀龙麝香
  如是等香非遍闻　　唯闻戒香遍一切
  旃檀郁金与苏合　　优钵罗并摩隶花
  如是诸妙花香中　　唯有戒香而最上
  所有世间沉檀等　　其香微少非遍闻
  若人持佛净戒香　　诸天普闻皆爱敬
  如是具足清净戒　　乃至常行诸善法
  是人能解世间缚　　所有诸魔常远离

尔时尊者阿难及比丘众。闻佛语已。欢喜信受。礼佛而退

佛说戒香经


佛说九横经

    No. 150B

佛说九横经

        后汉安息国三藏安世高译

佛在舍卫国。祇树给孤独园。佛便告比丘。有九辈九因缘。命未尽便横死。一者为不应饭为饭。二者为不量饭。三者为不习饭饭。四者为不出生。五者为止熟。六者为不持戒。七者为近恶知识。八者为入里不时不如法行。九者为可避不避。如是为九因缘。人命为横尽

一不应饭者。名为不可意饭。亦为以饱腹不停调

二不量饭者名为不知节度多饭过足

三不习饭者。名为不知时冬夏。为至他国郡。不知俗宜。不能消饭。食未习故

四不出生者。名为饭物未消。复上饭不服药吐下不时消

五为止熟者。名为大便小便来时。不即时行噫吐啑下风来时制

六不持戒者。名为犯五戒。杀盗犯他人妇两舌饮酒。亦有余戒。以犯便入县官。或弦死。或捶杖利刃所斫刺。或辜饥渴而终。或以得脱从怨家得手死。或惊怖念罪忧死

七为近恶知识者。名为恶知识。已作恶便反坐。何以故。坐不离恶知识故。不觉善恶。不计恶知识恶。态不思恶知识恶

八为入里不时者。名为冥行。亦里有诤时行。亦里有县官长吏追捕不避。不如法行者。入里妄入他家舍中。妄见不可见。妄听不可听。妄犯不可犯。妄说不可说。妄忧不可忧。妄索不可索

九为可避不避者。名为当避弊象弊马牛犇车蛇虺坑井水火拔刀醉人恶人。亦余若干恶。如是为九因缘。辈人命未尽当坐是尽。慧人当识当避。是因缘以避。乃得两福。一者得长寿。二者以长寿乃得闻道好语言亦能行。诸比丘欢喜受行

佛说九横经


佛说瞿昙弥记果经

    No. 60 [No. 26(116)]

佛说瞿昙弥记果经

        宋三藏法师慧简译

闻如是。一时婆伽婆在释羁瘦迦维罗卫城尼拘卢园中。与大比丘众俱受岁。彼时大女人瞿昙弥至世尊所。到已礼世尊足却住一面。大女人瞿昙弥却住一面已。白世尊曰。唯世尊。可有是处。女人得为四沙门果。不令女人于此法律信乐出家弃家学道不。止瞿昙弥不须尔。女人不得于此法律信乐出家弃家学道。汝瞿昙弥。常可剃头被袈裟。至竟行清净梵行。于是大女人瞿昙弥为世尊所制。礼世尊足绕世尊已离世尊还。彼时诸比丘为世尊作衣。世尊不久至释羁瘦当受岁。受岁竟三月作衣竟。已成衣与衣钵俱游诸人间。彼大女人瞿昙弥闻诸比丘为世尊作衣。世尊不久当至释羁瘦受岁。受岁竟三月作衣。已成衣与衣钵俱游人间。彼大女人瞿昙弥。闻已至世尊所。到已礼世尊足却住一面。彼大女人瞿昙弥却住一面已。白世尊曰。唯世尊。可有是处。令女人得四沙门果。令女人于此法律信乐出家弃家学道不。止瞿昙弥不须尔。女人不应于此法律信乐出家弃家学道。汝瞿昙弥。剃头被着袈裟。至竟行清净梵行。于是大女人瞿昙弥已被世尊再所制。礼世尊足绕世尊离世尊还。彼时世尊在释羁瘦受岁。受岁已竟三月作衣。已成衣与衣钵俱游于人间行。大女人瞿昙弥。闻世尊在释羁瘦受岁。受岁已竟三月作衣。已成衣与衣钵俱至人村间行。大女人瞿昙弥闻已与诸老女人俱随世尊后。随世尊后。彼时世尊。次第游行到那婆提。住那婆提耆尼舍。彼时大女人瞿昙弥至世尊所。到已礼世尊足却住一面。大女人瞿昙弥却住一面已。白世尊曰。唯世尊。可有是处。令女人得四沙门果。不令女人于此法律信乐出家弃家学道不。止瞿昙弥不须尔。女人不得于此法律出家弃家学道。汝瞿昙弥。剃头被着袈裟。至竟清净行梵行。于是大女人瞿昙弥为世尊三所制。礼世尊足绕世尊已。离世尊而还。彼时大女人瞿昙弥不洗足身有尘土。身瞪懵啼泣在门前立。尊者阿难。遥见大女人瞿昙弥不洗足身有尘土身瞪懵啼泣门前立。见已作是言。何以故。瞿昙弥。不洗其足身有尘土。身瞪懵啼泣在门前立。如是。唯尊者阿难。女人不得于此法律。不得信乐出家弃家学道。汝瞿昙弥住此间。我当往至世尊所。到已当白世尊。于是尊者阿难至世尊所。到已礼世尊足却住一面。尊者阿难却住一面已。白世尊曰。唯世尊。可有是处。令女人得四沙门果。令女人于此法律信乐出家弃家学道不。此阿难止不须尔。女人不得于此法律信乐出家弃家学道。此阿难。若于此法律女人得出家。信乐出家弃家学道者。梵行者不得久存。犹若阿难有家多有女人少有男人。宁广有产不。不也唯世尊。如是阿难。若于此法律女人得出家。信乐出家弃家学道者。梵行者不得久存。犹若阿难成就稻田成就麦田。中间若有雹雨为不饶益。彼因彼雹雨故令彼败坏。如是阿难。若有于此法律女人信乐出家弃家学道者。梵行者不得久存。唯世尊。大女人瞿昙弥。是有所益。世尊母命终。因此长养乳哺。如是阿难。如是阿难。此大女人瞿昙弥多有所益。我母命终此以乳哺长养我。此阿难。我亦饶益大女人瞿昙弥。彼依我归于我归于法归比丘僧。于佛无疑于法无疑于众无疑。于苦习尽道无疑。具足信戒闻施。具足智慧。弃于杀离杀。不与取邪淫妄言。至弃饮酒离饮酒。此阿难。若有人依因于人。归于佛归于法归比丘僧。不疑佛不疑法不疑比丘僧。不疑苦习尽道。具足信戒闻施。具足智慧。弃杀离杀。不与取邪淫妄言。至弃饮酒离饮酒。此阿难。此人有所作尽命衣被床卧病瘦医药。于彼人不能报。复次阿难女人当施设八重法。令女人不得犯。女人当尽命具此戒。犹若阿难巧水底行若巧弟子。入于深水中而施罗网。于中护水截水不令流。如是阿难。女人者当行八重法。令女人不得犯。女人当尽命与戒俱。云何为八。此阿难。比丘尼当从比丘求索具足。是为阿难我施设女人初重法。令女人不得犯。令女人当尽命与戒俱。此阿难。比丘尼当从比丘半月当受礼节。是为阿难我施设女人二重法。令女人不得犯。令女人尽命当与戒俱。此阿难。若无比丘者。比丘尼不得受岁坐。是为阿难我施设女人三重法。令女人不得犯。令女人尽命当与戒俱。阿难。若比丘尼若至受岁。当与二僧俱以三事受岁见闻知。是为阿难我施设女人四重法。令女人不得犯。令女人当尽命与此戒俱。此阿难。若比丘不容。比丘尼不得问比丘契经毗尼阿毗昙。阿难。若比丘听。比丘尼当问比丘契经毗尼阿毗昙。是为阿难我施设女人五重法。令女人不得犯。令女人当尽命与此戒俱。此阿难。若比丘尼不得讥比丘见闻知。阿难。比丘当讥比丘尼见闻知。是为阿难我施设女人六重法。令女人不得犯。令女人尽命与此戒俱。此阿难。若比丘尼。有所犯僧伽婆尸沙。当于二僧中当半月扫洒。是为阿难我施设女人七重法。令女人不得犯。令女人当尽命与此戒俱。阿难。若比丘尼受具足至百岁。当向初受具足比丘接足礼之。当恭敬承事。是为阿难我施设女人八重法。令女人不得犯。令女人尽命当与此戒俱。是为阿难我为女人施设此八重法。令女人不得犯。令女人尽命与此戒俱。此阿难。大女人瞿昙弥。当与此八重法俱者。当于此法律学道。当受具足为比丘尼。于是尊者阿难闻世尊所说。善思惟念诵习受持。礼世尊足绕世尊离世尊而还。至大女人瞿昙弥所。到已语大女人瞿昙弥作是言已。得瞿昙弥女人当于此法律信乐出家弃家学道。瞿昙弥。世尊作是言。当行八重法女人不得犯。女人当尽命与此戒俱。云何为八。瞿昙弥。比丘尼当从比丘求受具足。是为瞿昙弥世尊为女人初施设此一重法。令女人不得犯。尽命当与此戒俱。至此瞿昙弥。若比丘尼受具足百岁。当向具足比丘接足作礼当恭敬礼事。是为瞿昙弥世尊为女人施设此八重法。令女人不得犯。令女人当尽命与此戒俱。是为瞿昙弥世尊为女人施设此八重法。令女人不得犯。令女人当尽命与此戒俱。此瞿昙弥。能与此八重法俱者。当于此法律学道受具足。为比丘尼。如是尊者阿难。当听我喻。智慧闻喻已知其义。犹若尊者阿难若刹利女若婆罗门女若工师女若庶人女。极澡浴涂香。着白净衣。或有人作是念。怜愍欲有所益欲令安隐。或以优钵罗华鬘。或以瞻匐华鬘婆师华鬘阿提牟多华鬘授与之。彼以两手受之举着头上。如是尊者阿难。世尊施设八重法。我当尽命顶受之。汝大女人瞿昙弥。当于此法律学道受具足为比丘尼。于是大女人瞿昙弥。于后时共诸老宿比丘尼众。与诸比丘尼上尊长老皆与俱。共行梵行。共至尊者阿难所。到已礼尊者阿难足。却住一面。大女人瞿昙弥却住一面已。白尊者阿难曰。尊者阿难。当此比丘尼是上尊长老皆行梵行。此诸比丘是新成学道未久。入此法律未久。此诸比丘。当向此诸比丘尼。如长老当为作礼承事。止瞿昙弥。我当往至世尊所。到已当以此言白世尊。今随尊者阿难。于是尊者阿难至世尊所。到已礼世尊足却住一面。尊者阿难住一面已白世尊曰。唯世尊。今日此大女人瞿昙弥。与诸比丘尼俱是上尊长老皆行梵行。来至我所。到已礼我足却住一面。大女人瞿昙弥却住一面已。语我曰。唯尊者阿难。当知此诸比丘尼是上尊长老皆行梵行。此诸比丘。是新成学道不久。于此法未久。令此诸比丘当向此诸比丘尼如长老。如长老当为作礼承事。止阿难。当护此言。汝莫复作是言。汝阿难。当知如我所知一句不可解。况复作如斯言。此阿难。女人不于此法律信乐出家弃家学道者。婆罗门居士当以衣敷地。以衣敷地已当作是言。此诸沙门有戒行。沙门当在上行。沙门精进甚奇。我等当于长夜得义饶益。汝阿难。若女人不于此法律信乐弃家出家学道。婆罗门居士当敷头发着地。当作是言。令沙门在上行。令沙门在上住。沙门戒行甚难。我等当于此长夜得义饶益。若阿难。女人不于此法律信乐出家弃家学道者。婆罗门居士当在道路。手执种种囊满中物。当作是言。此诸贤。当持此随意饮食。我等于长夜得义饶益安隐。此阿难。若女人不于此法律信乐出家弃家学道者。婆罗门居士。当信彼诸沙门戒行。当以手抱之入着己家种种施与。随诸贤取用。我等于长夜得义饶益安隐乐。此阿难若女人不于此法律信乐出家弃家学道者。如此日月极有威神极有所能。彼戒行沙门所有光明能胜于彼。况复弊恶异学所能及。阿难。若女人不于此法律信乐出家弃家学道者。遗法当住千岁。今已五百岁减余有五百岁。此阿难。无有是处不可容女人。终不得五事。不得成如来无所著等正觉。及转轮王。不得为释。不得为魔。不得为梵。无有是处。可有是处。男子得五事。得成如来无所著等正觉。得为转轮王。得为释魔梵者。可有是处。佛如是说。尊者阿难闻世尊所说。欢喜而乐

佛说瞿昙弥记果经


佛说苦阴经

    No. 53 [No. 26(99), No. 125(21.9)]

佛说苦阴经

        失译人名今附后汉录

闻如是。一时婆伽婆。在舍卫城祇树给孤独园。彼时诸比丘。中后聚论皆悉会。少有所因。彼时有诸异道异学。中后行彷徉。而行至彼诸比丘所。到已共诸比丘面相慰。面相慰已却坐一面。彼诸异道异学却坐一面已。语诸比丘曰。诸贤。沙门瞿昙智慧说淫。智慧说色痛。诸贤。我等亦以智慧说淫。智慧说色痛。此诸贤。有何差有何降有何若干。此沙门瞿昙及我等俱有智慧。彼时诸比丘闻诸道异学所说。亦不然可亦不呰蔑。不然可不呰蔑已。从座起而还。我今闻此所说。问世尊已当广知其义。便至世尊所。到已礼世尊足却坐一面。彼诸比丘却坐一面已。如共异道异学所论。尽广向世尊说。作如是向世尊说已。世尊告诸比丘曰。此诸比丘。彼时应向异道异学作如是说。云何淫气味。云何是败坏。云何是弃。云何色气味。云何是败坏。云何是弃。云何痛气味。云何败坏。云何弃。此诸比丘。应作是答。异道异学彼闻已。各各相视。外当更求论。必当嗔恚。恨恚已默然面不悦。身支节污背其面。不能答变其面。当默然从坐起便即还。何以故。我不见天及世间魔梵沙门婆罗门众天及人闻我所说。与我等者知其义。若从如来如来弟子。若彼闻此。此间闻已。云何淫气味。谓因五淫。若生乐若生喜。如是淫气味。此中多有败坏。云何淫败坏。此族姓子。或以功伎以自存命。若耕作若贩卖。若客书若学算。若学数若学作诗。若学首卢。若教书若应官募彼寒寒所逼。热热所逼。强忍饥渴为蚊虻蝇蚤所噬。彼忍此而求钱财。彼族姓子。作如是起。作如是行。作如是勤行。彼作如是。而不能得财物。便忧戚不乐。啼哭自椎自打。而愚痴作如是言。我为痴行为不得。彼族姓。不使起便勤修作行彼便得果。彼得钱财便守护之极藏举之。今我此财莫令王夺。我莫令贼盗。莫令火烧莫令腐坏。莫令出利失利。彼守护钱财而为王所夺。贼所盗火所烧而败坏。出利不得利。彼便忧戚不乐。啼哭自椎自打。增益愚痴。复次彼长夜所可爱喜。念恚败坏失此。今现身是苦阴。因淫故缘淫故增上淫故。是淫因缘。众生因淫缘淫增上淫。因淫故。母共子诤子共母诤。父共子诤子共父诤。兄共妹诤妹共兄诤。彼共斗诤。母说子非子说母非。父说子非子说父非。兄说妹非妹说兄非。况复人人耶。此是今现苦阴。因淫故缘淫故增上淫故。此众生因淫故缘淫故增上淫故。王王共诤。婆罗门婆罗门共诤。居士居士共诤。贱人工师贱人工师彼各各共斗诤。各各作种种斗具。或以拳或以石或以刀或以杖。于中死死苦。此是现苦阴。因淫故缘淫故增上淫故。此众生因淫故至增上淫故。使着铠便执弓箭。或着皮铠持极利刀。相围聚斗。彼于中或以象斗。或以马或以车。或以步兵。或以女人。或以士夫。于中或有死死苦。此是现苦阴。因淫故缘淫故增上淫故。此众生因淫故。至增上淫故。着铠至持极利刀。诣极高城而欲伐之。彼于中或吹贝或击鼓。或举声唤呼。或以椎或以戟或以鏚。或以利轮。或以箭相射。或下乱石。或以弩。或以销铜注之。于中死死苦。是为现苦阴。因淫故至增上淫故。此众生因淫故至增上淫故。至王城邑。或穿墙破藏。或盗他物或截他道。坏他城破他村杀他人。被有司执之驱使。作种种苦行。或截其首或截手足。或截其耳或截其鼻或截耳鼻。或截其髻或截其发或截髻发。或着函中或衣戮杀。或着沙石上或着草上。或着铁驴口中。或着铁师子口中。或着铜釜中。或着铁釜中。或段段割之。或利叉刺之。或卧热铁床上以热油洒之。着臼中以铁杵捣之。若以龙噬。若以挝打若以卷卷。将至标下以刀枭首。是现身苦阴。因淫故至增上淫故。此众生因淫故至增上淫故。作身苦行口意苦行。彼时若得患病苦。卧在床上卧在座上或卧荫中。身有痛极苦极痛不乐命欲断。谓彼身。苦行口意苦行。彼终时倒悬向下。犹若冥时日欲没大山大山间。彼山影倒悬向下。如是彼身苦行口苦行意苦行。彼时命终倒悬向下。彼作是念。此身苦行口意苦行。倒悬向下。本不作行本不作福。我多作众恶。谓趣作恶作贪作凶暴。不作福行不作善行。亦不作有所归。我必堕其趣。此便有变悔。变悔已终亦不善生亦不善。此是现苦阴。因淫故至增上淫故。此众生因淫故。至增上淫故。作身苦行作口意苦行。彼作身至意苦行已。彼因彼缘身坏死时。生恶趣泥犁中。此是彼身苦阴。因淫故至增上淫故。是为淫败坏。云何弃淫。若有于淫有求欲。当止求欲当度淫欲。弃此淫欲是为弃淫。诸有沙门婆罗门。如是气味淫者。于中有败坏。弃舍不知如真。彼岂能自弃淫耶。复能止他耶。如与住俱岂能止淫。是事不然。诸有沙门婆罗门。如是气味淫。知是败坏。能弃舍知如真。后自能止淫。亦能止他。如与住俱能止淫者有是处。云何气味色。若刹利女婆罗门女工师女庶人女。若十四十五女。于此时容色具足。彼时形色有乐有喜。尔时气味色。此中多有败坏。云何色败坏。当如见妹老耄年过齿落发堕鲐背执杖申缩而行。于意云何。前好容色宁败坏不。唯然世尊。复次当如见妹病苦患。若卧床上若卧座上。若卧荫中痛悉着身。极苦极患不乐命欲断。于意云何。前好容色宁败坏不。唯然世尊。复次当如见妹若死。一日至七日。若乌啄若鸱啄。若狗食若狐食。若火烧若埋若虫。于意云何。前好容色宁败坏不。唯然世尊。复次如见妹死尸。若骨若青若虫若食若骨白。于意云何。前好容色宁败坏不。唯然世尊。复次若见如妹尸。无有皮肉但筋相连。于意云何。前好容色宁败坏不。唯然世尊。复次若见如妹死尸。骨节处处分解散在异处。脚骨在一处。髆骨髀骨腰骨脊骨肩骨项骨髑髅骨。各在一处。于意云何。前好容色宁败坏不。唯然世尊。复次若见如妹死尸。骨正白如贝。若青鸽色。若赤油润若腐碎。于意云何。前好容色宁败坏不。唯然世尊。是为色败坏。云何弃色。谓于色有求欲。当止求欲。度一切求欲弃此色。诸有沙门婆罗门。如是气味色于中败坏。无弃舍不知如真。岂能自止色耶。复能止他乎。而与住居岂能止色耶。是事不然。诸有沙门婆罗门。如是气味色知败坏弃舍离。知如真者。彼能自止色。亦能令他止。如所住能止色者。有是处。云何气味痛。此比丘于淫解脱。至住四禅正受。住于彼时。亦不自坏亦不坏他。此无坏已。于中便得乐。何以故。我说不恚得乐痛。是为痛气味。云何痛败坏。谓痛是无常苦尽法。是为痛败坏。云何痛弃。谓痛求欲止求欲度求欲。是弃痛。若沙门婆罗门。如是气味痛。不知败坏。不知弃舍。不知如真。彼岂能自止痛耶。复能止他乎。而与住居弃痛者。是事不然。诸有沙门婆罗门。如是气味痛。知是败坏弃舍。知如真者。彼能自止痛。亦能令他止。而与住居能止痛者。有是处。佛如是说。彼诸比丘闻世尊所说。欢喜而乐

佛说苦阴经


佛说苦阴因事经

    No. 55 [No. 26(100), No. 54]

佛说苦阴因事经

        西晋沙门法炬译

闻如是。一时婆迦婆。在释羁底(刹帝隶种也)。迦惟罗婆(城名)尼拘蒌园中。于是释摩诃能渠。中后彷徉行至世尊所。到已礼世尊足却坐一面。释大力士却坐一面已。白世尊曰。如世尊所说法我悉知。谓三意念着结。淫意着结。嗔恚愚痴意着结。如是唯世尊所说法我悉知。今此以生淫欲法着其意。已生嗔恚愚痴法着其意。是故唯然世尊。我作是念。我有何法未尽。而令生淫欲而着其意。生嗔恚愚痴法而着其意。汝大力士。法未尽。令汝在家住亦不学道。不信乐出家弃家。汝大力士。若此法尽者。汝亦不在家。汝必能信乐出家弃家学道。法大力士。彼法未尽故而令汝在家。不信乐出家弃家学道。于是释大力士从座起一面着衣叉手向世尊白世尊曰。如是我今于世尊有信乐。唯愿世尊。善为说法。谓见法令疑尽。此大力士。有五淫欲。爱念爱色近淫染着。眼知色耳知声鼻知香舌知味身知细滑染着。众中而自娱乐。爱乐气味于中乐。如是大力士。气味淫于中多有败坏。云何大力士。于淫多有败坏。此大力士。若族姓子。若学工巧以自存命。若耕田若贩卖。若客书若学数。若学算若学印。若学诗若学守卢。若教书若应王募。彼寒寒所逼。热热所逼。服忍饥渴。为蚊虻蝇蚤所蛆。彼求钱财。彼族姓子。如是起如是作如是勤行。彼而不能得钱。彼便忧戚不乐啼哭。自椎自打增益愚痴。勤修不得果。彼族姓子。如是起如是作如是勤行。彼便得钱财。得钱财已便守护之。莫令此钱财令王夺。我莫令贼盗。莫令火烧莫令腐坏。莫令出利失利。彼守护钱财而为王所夺。贼所盗火所烧而腐坏。出利不得利。彼便忧戚不乐啼哭。自椎自打增益愚痴。复次长夜所可爱喜悉败壤失。是为大力士此今现身是苦阴。因淫故至增上淫故。是淫因缘。此大力士。众生因淫至增上淫。因淫故母共子诤子共母诤。父共子诤子共父诤。兄共妹诤妹共兄诤。彼共斗诤。母说子非子说母非。父说子非子说父非。兄说妹非妹说兄非。况人人耶。此大力士。是今现苦阴。因淫故至增上淫故。此大力士众因淫故至增上淫故。王王共诤。婆罗门婆罗门共诤。居士居士共诤。贼人贼人共诤。工师工师共诤。彼各各共斗诤。作种种斗具。或以拳或以石或以刀杖。于中或有死死苦。是为大力士此现苦阴。因淫故至增上淫故。此大力士。众生因淫故。至增上淫故。便着铠便执弓箭。或着皮铠持极利刀。相围聚斗。彼于中或以象斗。或以马或以车或以步兵。或以女人或以士夫。于中或有死死苦。是为大力士现苦阴。因淫故至增上淫故。此大力士。众生因淫故。至增上淫故。着铠至执弓箭。着皮铠持极利刀。诣极高城而欲伐之。彼于中或吹贝或击鼓。或举声唤呼。或以铁椎或以钺或以戟。或以利轮或以箭相射。或下乱石或以弩。或以消铜注之。于中死死苦。是为大力士今现苦阴。因淫故至增上淫故。此大力士。众生因淫故。至增上淫故。至王城邑。或穿墙破藏。或盗他物。或截他道坏他城破他村杀他人。彼有司执之驱使。作种种苦行。或截其手或截其足或截手足。或截其耳或截其鼻或截其舌。或截其髻或截其发或截其髻发。或着函中或衣戮杀。或着沙石上或着草上。或着铁驴口中。或着铁师子口中。或着铜釜中。或着铁釜中。或段段割之。或利叉手刺之。或卧热铁床。或以热油洒之。着臼中以铁杵捣之。若以龙蛆。若以杖挝若以棒棒。将至标下以刀枭首。是为大力士现身苦阴。因淫故至增上淫故。此大力士。众生因淫故。至增上淫故。作身苦行口意苦行。彼时若得患病苦。卧在座上。卧在荫中身有痛。极苦痛不乐命欲断。谓彼身苦行口意苦行彼终时。倒悬向下。犹若冥时日欲没大山大山间。彼山影倒悬向下如是。谓彼身苦行口苦行意苦行。彼时命终倒悬向下。彼作是念。此身苦行口苦行意苦行倒悬向下。本不作行本不作福。我多作众恶。谓趣作恶作贪作凶暴。不作福行不作善行。不作有所归。必堕其趣。此便有变悔。变悔已终亦不善生亦不善。是为大力士现身苦阴。因淫故至增上淫故。此大力士。众生因淫故。至增上淫故。作身苦行口意苦行。彼作身苦行已口意苦行已。彼因彼缘身坏死时。生恶趣泥犁中。是为大力士。此是后身苦阴。因淫故至增上淫故。是为大力士。五气味淫多有苦败坏。此圣弟子。不以等智见如真。而于淫作恶不善法。亦不喜乐。谓无上息。如是大力士。圣弟子。与淫法相应。复次大力士。我少气味淫知有苦知是败坏。谓我知见如真。亦不于淫作恶不善法。住于护安乐。谓无上息。如是我大力士。不与淫法相应。此大力士。我一时在罗阅只鞞陀隶止右胁七叶窟中。此大力士。从下晡起。我至止右胁边。我于中遥见诸尼干常不坐常跪极苦痛行。我到彼所到已作如是言。何以故。汝尼干作如此常跪常不坐。作如此极苦行。彼答我言。瞿昙。有师尼干亲族子。彼作是言。汝诸尼干本作恶行。今作此苦行。当消彼恶行。谓今身业行口意等行。有恶当不为。我语彼曰。云何汝诸尼干。汝师尼干亲族子。能信能住彼不。不疑彼师耶。彼作是言。此瞿昙。我彼师尼干亲族子。我不疑彼师。能信能住。我答彼曰。如是。如汝等尼干。有尼干。有彼尼干本作恶行作极苦行。彼尼干终已当来生人间。亦当复在此尼干中学。当如此常跪不坐作苦行。如今汝众皆当尔。彼作是言。此瞿昙。不从善行得善报。彼王频浮婆安乐住。汝沙门瞿昙。不能尔。汝诸尼干。为尔不是而作斯言。何以故。为是凡愚不定不善无厌无足。而作斯言。王频浮婆常住于善常得安乐。沙门瞿昙不能尔。汝诸尼干。应当先明我。云何为常安乐住。而言王频浮婆沙门瞿昙耶。汝诸尼干。我当为汝说。我为善安乐住。非摩竭王频浮婆者及耶。汝应当作是言。摩竭王频浮婆常安乐住。非汝沙门瞿昙所能及。此沙门瞿昙。我今问汝。谁为善安乐住。为摩竭王频浮婆耶。为沙门瞿昙耶。于尼干意云何。彼摩竭王频浮婆。为得意口自在不。七日七夜得身一向安乐不。不也唯瞿昙。若六五四三二一日一夜。得意口自在不。为身一向得安乐住不。唯瞿昙不也。于尼干意云何。我为得意口自在不。一日一夜。身为善安乐住不。唯然瞿昙。二三至七日七夜。为得意口自在不。身为一向善安乐住不。唯然瞿昙。于尼干意云何。我等谁为常善安乐住。摩竭王频浮婆耶。为我耶。如汝从沙门瞿昙所说知其义。沙门瞿昙为善安乐住。非摩竭王频浮婆。此大力士。少气味淫知多有苦。是败坏中多有败坏。谓此圣弟子。不能以智慧见如真。而于淫作恶不善法不入喜乐。谓无上息。如是大力士。圣弟子。与淫法相应。复次大力士。我少气味淫多有苦。知是败坏。谓我以智慧等见如真。亦不于淫有不善法。但住于护以自乐。谓无上息。如是我大力士。不与淫法相应。佛如是说。彼大力士诸比丘闻世尊所说。欢喜而乐

佛说苦阴因事经


佛说赖吒和罗经

    No. 68 [No. 26(132), No. 69]

佛说赖吒和罗经

        吴月支优婆塞支谦译

闻如是。一时佛与五百沙门俱游拘留国。转到黈罗欧吒国。国中人民婆罗门道人。皆闻佛转游到此国。闻佛功德妙达。无有贪淫嗔怒愚痴。人心所言者皆中正。但得佛道。自知所从来生。豫知去来现在之事。眼能彻视。知世间人民蚑行蠕动之类。所趣生死善恶之道。行即能飞能入地。出无间入无孔。自在变化所作。知世间人民及蚑行蠕动之类。心所念者皆豫知之。佛自制眼自制耳自制鼻自制口自制身自制心。世间凡九十六种道皆不及佛道。佛教天上天下人民。如父母教子。能使去恶就善。佛为天上天下人民作师。佛所教授诸天人民。皆得阿罗汉泥洹道。举一国中人民皆言。佛是吉祥之人善说经戒。共往观视其道德。其国中人民。或有五十人为伴者。有百人为伴者。有五百人为伴者。共行到佛所。中有为佛跪者。中有绕佛三匝者。中有头面着佛足者。中有叉手者。中有但说姓字者。人民皆坐

佛为人民说经戒。人氏皆叉手向佛。众座中有一长者子名赖吒和罗。在座中听佛说经以着心中。赖吒和罗自思惟。如佛经戒者不宜居家。居家者不能自净学佛道也。自思念。不如除头发被袈裟行作沙门。黈罗欧吒国人民闻经戒皆欢喜。绕佛三匝各自还归。赖吒和罗中道屈还到佛所。前为佛作礼叉手长跪白佛言。我思念佛经戒不宜居家。居家者不能自净学佛经道也。意欲除头发须被袈裟作沙门。愿佛哀我令我得作沙门。佛言。汝报父母未。赖吒和罗言。未报父母也。佛言。诸佛法。父母不听者不得作沙门。亦不得与戒。赖吒和罗言诺。请归报父母。父母听我作沙门者。我当来还。佛言大善。自思议之。赖吒和罗即为佛作礼。而归到父母前白言。我所闻佛经戒不宜居家。居家者不能自净学佛经道也。意欲除头发须被袈裟作沙门。父母闻子语声。皆相对啼泣言。我曹夫妇少子姓。祷祀诸天日月四面叩头。求哀子姓令续门户后。常恐我卒死门户灭绝。我从天得汝一子耳。举家共重爱。见汝不知厌足。设汝终亡。我夫妇当共坐守汝尸至老。今反欲生弃我曹去耶。赖吒和罗语父母言。如今不听我到佛所作沙门者。从今以去不复饮不复食。不复沐浴。今听我作沙门者善。不者当就死耳。便却委卧空地不食。一日二日三日四日至五日不食。赖吒和罗宗亲九族中外。闻赖吒和罗从父母求欲作沙门。父母不听。委卧空地绝谷水浆五日不食。中外宗亲九族皆到赖吒和罗所。晓语令起沐浴饮食。语赖吒和罗言。汝父母未有汝时。祷祀诸天日月四面叩头。求子姓适得汝一子耳。汝当供养父母为续门户后。设汝终亡父母常欲坐守汝尸至老。何况欲生别离去乎。赖吒和罗亦不应。宗亲九族皆复到父母前。啼泣谓言。此儿终不受我谏也。赖吒和罗复有诸亲厚知识。闻赖吒和罗欲到佛所作沙门。父母不听委卧空地。不饮不食五日。亲厚知识皆到赖吒和罗所。谏晓令起沐浴饮食语言父母未有汝时。祷祀诸天日月四面叩头。求子姓适得汝一子耳。汝当供养父母为续门户后。设汝终亡父母常欲守汝尸至老。汝反欲生别离去耶。赖吒和罗亦不应。亲厚知识复到父母前。啼泣各自拭泪语父母言。宜放是子听令作沙门。所以者何。如使乐道作沙门者。后可生相见。设不乐道者自当弃道来归。当复如何乎。今反空使死亡。臭烂为虫蚁作食用死人躯为。今于大短气沮欲死。父母家室妻子伎人宗亲知识。皆举声大哭。父母拭泪语赖吒和罗。诸亲厚知识与共约束。设放若作沙门以后。汝当复来归与我曹相见不。赖吒和罗言。放我去到佛所作沙门。使我生不死。会当来归与父母相见也。父母闻子语声便复大哭。即听令去作沙门。赖吒和罗大欢喜自念。我不食五日身体大羸瘦。佛时从黈罗欧吒国至舍卫。相去五百里且自养视。须我强健乃行。赖吒和罗自养视数日有气力。前报父母言。自安我去到佛所作沙门。父母复举声大哭。父母拭泪言。可去自爱也。赖吒和罗便以头面着父母足。起绕父母三匝。便去转到舍卫祇洹前到佛所。为佛作礼白言。父母已听我。佛宁可持我作沙门。佛即用作沙门。被袈裟受沙门经戒。佛使诸阿罗汉。日共教授。不敢毁伤经戒。自思惟经道便得四禅。得第一须陀洹第二斯陀含第三阿那含第四阿罗汉。便得四神足飞行。能以天眼达视天耳达听。天上天下人民及蚑行蠕动之类。皆闻知所言所念。自知宿命所从来生。随佛十岁如影随人。十岁以后意念。我初去家时与父母辞诀。期当复还相见。赖吒和罗白佛言。我初去家时期当复还相见。愿得行到父母所。佛念赖吒和罗。不复能入爱欲中如在家时。已从爱欲得度脱。佛言大善。即为佛作礼而去。转行到黈罗欧吒国。晨起被袈裟持应器入父母里中向家门乞食。举家无肯应视者。所以者何。用沙门道故生亡我大夫子。举家恶见沙门故不应视也。赖吒和罗到家门。无有乞者亦无应视者。无有白者但得骂詈。亦不忧不愁适欲去家。有一婢欲出门弃臭豆羹滓。赖吒和罗还顾见婢问言。若用是臭豆羹为。时婢言。臭恶不可复食故欲弃之。赖吒和罗言。如姐欲弃者。持用乞我。婢便以着应器中。婢阴识赖吒和罗手足语声。即念是我大夫子也。即走入语其母。大夫子已来在外。母大喜语婢。审如汝言者。今日即免汝为良民。便以我所著身上衣被珠环。悉赐与汝母。便走至夫所夫时适在中庭梳头。语夫言。婢见我子赖吒和罗来在是门。我语婢言。汝审见赖吒和罗者。我悉脱身上衣被珠环。乞匈与汝免汝为良民。母语夫言。疾起分布行求索之。夫即敛头走行于诸街曲里巷而求索之。见赖吒和罗于屏处仰头视日。适得饭时便止食臭豆羹滓。公便前言赖吒和罗。汝不当来归于家好坐食美饭耶。而反于是间止食臭豆羹滓为。赖吒和罗语父言。我弃家学道作沙门无家。我当那所得家。公呼共归家不肯随去。公便宿请。明日来到家饭。行见汝母。赖吒和罗言。大善。公归语妪言。赖吒和罗审来在此。我已宿。请明日当来饭。子受请所。当具者便饶具之。母即呼舍中奴婢皆着前告言。我初入门时父母所送。我金银白珠珍宝。悉出着中庭地以物覆其上。婢即受母教。悉出金银白珠珍宝。积着庭中物覆其上。高出人头上。赖吒和罗。食时被袈裟持应器。到父母家。父母遥见子来入门。母便取金银积上覆去之。前以两手把金银散之。语赖吒和罗言。见金银珍宝。是汝母入门时所有也。汝父所有也。金银珍宝无央数汝可取。以布施饮食极自娱乐用。沙门作为不如作白衣自在家也。赖吒和罗语父母言。如使大人用我言者。我欲诫大人一事。父母言。大佳受教。赖吒和罗言。取宝物上覆皆用作囊。悉取珍宝盛着囊中。载着车上持到恒水边视占深处以投其中。所以者何。畜财宝者。令人多忧。或恐县官盗贼。或恐水火或恐怨家。父母便生意言。赖吒和罗不可以财宝化也。试持故时诸美人妓女化还之耳。母即到诸美人妓女所教令悉沐浴。庄严着珠环饰服。如赖吒和罗在时所喜被服来出。母教诸美人妓女言。汝出见赖吒和罗者。但言大家子。何所玉女胜我曹者。而弃我曹行学道。更求玉女乎。诸美人妓女即受母教庄饰出。诸美人妓女语赖吒和罗言。大家子。何所玉女胜我曹者。而弃我曹行学道。更求玉女乎。赖吒和罗言。我不用索玉女故弃诸姐去也。诸美人妓女闻之语即惭愧。长跪低头以手覆面。言以不用。我曹作妻反呼我曹为姐。赖吒和罗语父母言。何为致相娆。欲作饭者善。不能者已。父母即为出饭具着前便饭食。父母欲久视。其子恐饭已便舍去。敕闭诸门户皆令下门钥饭竟为父母说经言。诸野人畜兽不当拘闭。畜兽不得自在。且舍人走饭已当去耳。野兽得脱便走入深山。梳头着泽画眉粉白黛黑。可以化愚人耳。已度世之人。不可以此化也。视子骸骨皮肉裹之。饰以金珠珥珰[王*步]瑶之人。向是曹人如入汤火中。火适无所爱。香熏涂身可以化愚人。不可化度世之人也。不能自知当所为而为之。亦不能别父母。亦不能别兄弟人心有所爱不能自绝也。妇女譬若众水。水流入大海。愚人向女人。便流入泥犁中禽兽中薜荔中。意欲脱于生死忧苦者。欲得泥洹道者。当远离妇女。赖吒和罗为父母说经竟。便飞从天窗中出去。如猛师子走得脱。时国王名拘猎。与赖吒和罗少小亲厚。王有一庐观在城外。赖吒和罗飞往前入庐中。有树名维醯勒止坐其下。时王拘猎偶欲出到庐游戏敕庐监令豫扫除。庐监被敕即行扫除。见赖吒和罗在维醯勒庐树下坐。庐监见之。即行白王扫除已净。王常可道说亲厚知识赖吒和罗。今在庐中树下坐。王欲见者可孚行。王闻之大欢喜。即严驾而出到庐外。下车步入至赖吒和罗所前作礼却坐。赖吒和罗言。王来到是大善。王言。虽我自来者卿是我少小知识。意欲持财物极意相遗。赖吒和罗报王言。不宜持财物相遗也。今我以弃重担牢狱解去也。王复欲持牢狱重担着我上耶。不宜持是来相与也。王言。我当持何等相遗也。赖吒和罗言。王但当言。令我国炽盛五谷丰熟。人民众多乞丐易得可止我国中。我不得令吏民侵抂卿王言受教。当如所愿赖吒和罗所言。王言。我欲有所问愿听我言。赖吒和罗言。大善。王便言。凡人作沙门有四苦事。乃行作沙门耳。何等为四。一者年耆。二者病瘦。三者孤独。四者贫穷。人有是四苦者乃行作沙门耳。今我视卿了无是四事。用何等故作沙门乎。王言。所以年耆作沙门者。人老自念气力薄少坐起苦难。不能远行治生致钱财。正使有财产不能坚持。用是故除须发作沙门。我视卿了无有是。头须正黑身体完具。适是中年当自娱乐。时有父母啼泣不乐。卿作沙门。二者若人身被重病身体羸瘦。自念不能治生致钱财。正使有财产不能坚持。用是故除须发作沙门。我视卿了无是。重病身体强健。三者人有孤独一身不能治生致钱财正使有财产不能坚持。以是故作沙门。我视卿了无是。除王家宗亲。视我国中尚无过卿者。四者人贫穷饥寒无以自给。自念贫穷无以治生。以是故除须发作沙门。得乞丐以自活。我视卿了无是。我视国中富者无过于卿者。人用是四苦故作沙门耳。王问。宁复有异是四事作沙门者不。赖吒和罗言。佛持是四事常自道说。皆更知之用教诫人。我心中审如佛言。是故我除须发被袈裟作沙门。何等为四。一者人生无有能避于老者。无有能止身使不老者。二者无有能避于病者。身无有代人死者。三者人死空身。不能赍持财产去。四者人至死无有能厌于爱欲及财产者。人皆为财产爱欲作奴婢。佛为我说是四事。我心信之故作沙门。王言。卿说是四事征促。我意不解。愿更为我广说之。赖吒和罗言。我自问王。王当以诚报我。王年二十三十至四十时。气力射戏上象骗马行步趍走。当尔时自视宁有双无。王言。实如赖吒和罗言。我年二十三十至四十时自视无双。如我射戏上象骗马行步趍走。今年长老气力衰微坐起苦难。意欲有所越蹈不能越度。赖吒和罗言。佛说是一事。我用是故剃头须作沙门。王言。佛说是事。实奇实善入我心中。赖吒和罗问王言。国中宁有傍臣百官仰王生活者不。王言然有是。赖吒和罗言。王曾被病困劣着床时不。王言然有是。赖吒和罗言。被病着床时。王呼傍臣百官仰王生活者教敕言。今我被病困剧。汝曹共分取我病去。王虽有是教臣下宁能共分王病持去不。王言不也。身会当自受之。傍臣不能代。赖吒和罗言。佛说是。是为二事。我用是故作沙门。王言。实奇实善入我心中。赖吒和罗问王言。若人寿终欲尽且死时。人之意所不喜也。虽不喜亦不能得离于死。赖吒和罗言。人自知当死。何以故。不豫持珍宝着当所生处。王言。不能持珍宝豫着当所生处也。皆当弃空去耳。赖吒和罗言。佛说是。是为三事。我用是故作沙门。王言。佛说是事。实奇实善入我心中。赖吒和罗问王言。王宁有国中安宁人民炽盛五谷丰熟。王言有是。赖吒和罗言。若有人从东方来至诚语王。王亦当信其所言。我从东方来见有大国。国中丰熟人民炽盛。我识道径。能持王兵往攻取其国。王闻是语。宁欲使人往取其国不。王言然。贪其利入犹欲取之。赖吒和罗言。若复有人从方来西方来北方来者。道说有国如东方者。王宁欲取之不。王言然。贪其利入犹欲取之。赖吒和罗言。若复有人从海一边渡来至诚语王。王亦信其所言。言海一边有大国。国中五谷丰熟人民炽盛。我识道径。能持王兵往攻其国。王闻是语。宁欲使人取其国不。王言然。贪其利入犹欲取之。赖吒和罗言。佛见是事。知人苦贪无厌足也。是为四事。我用是故作沙门。佛见是四事用教诫人。王言。佛说是事。实奇实善入我心中。王言。佛豫知去来现在之事。善乃如是耶。赖吒和罗言。王自有国及四方国常不厌足。复悕望海外国。佛见世间人有财宝者。皆坚藏守之。不肯布施与人悭贪藏之。更复求索。帝王及人民皆不知厌足。至于死不弃爱欲。会当舍其死所有财宝皆置空去。当趣所作善恶道。善恶随人如影随人。人死后家室宗亲啼哭悲哀。棺敛葬埋。人生独生死亦独死。身作善恶身独当之无有人代者。饮食金银珍宝。不能令人得道。财富不能救护人命令不老死。人之所思念多端。人之所爱乐也。人志意数转不能专一。佛言。人坐恣意故以致凶变怨偶恐惧。譬如穿盗者之所念也。人从后得之。身所作恶自陷其死。如世间人作恶。死后当入泥犁畜生薜荔中。譬如树木生华叶成实者。中有花时堕者。中有成果时堕者。中有大时堕者。中有熟时堕者。人亦如是。中有从腹中堕者。中有堕地死者。中有半年死者。中有老时死者。人命不可知。赖吒和罗言。我用是故作沙门。凡人谓我不能治家故作沙门。虽有诸论议要不如学道。赖吒和罗说经竟。王便得第一须陀洹道。便受五戒。一者不杀。二者不盗。三者不犯他人妇女。四者不妄语两舌。五者不饮酒。王受戒已。即作礼而去

佛说赖吒和罗经


佛说乐想经

    No. 56 [No. 26(106)]

佛说乐想经

        西晋月支国三藏竺法护译

闻如是。一时婆伽婆。在舍卫城祇树给孤独园。彼时世尊告诸比丘。诸有沙门婆罗门。于地有地想。乐于地计于地为我。彼言地是我。我说彼未知水火风。天神梵天阿婆天阿鞞婆天。净有净想。乐于净计净为我。彼言净是我。我说未知虚空处识处无所有处无想处。或一或若干。或别见闻知识得观觉行。今世至后世。后世至今世。彼有此想乐。乐是计是我。彼尽计是我。我说彼未知。诸有沙门婆罗门计地为神通不乐于地。不乐于地不计地为我。彼不言地是我。我说彼已知水火风。天神梵天阿婆天阿鞞婆天。以净为神通。不乐净不乐净。不以净是我。我说彼已知虚空处识处无所有处无想处。或一或若干。或别闻闻见识知得观觉行。从今世至后世。从后世至今世。彼尽以神通示不乐亦不乐。亦不计我。亦不言是我。我说彼以知。复次我以地为神通。不乐地不乐地。不以地为我。我不计地。我以知水火风。神天梵天阿婆天阿鞞婆天。彼神通不以为净。不以为净不计净为我。我以知此虚空处识处无所有处无想。或一或若干。或别见闻识知得观觉行。从今世至后世。从后世至今世。尽已神通不乐不乐不计为我。我已知此。佛如是说。彼诸比丘闻世尊所说。欢喜而乐所因跋渠尽

佛说乐想经


佛说离睡经

    No. 47 [No. 26(83)]

佛说离睡经

        西晋月氏国三藏竺法护译

闻如是。一时婆伽婆。在婆只尸牧摩鼻量鹿野苑中。彼时尊者大目干连在摩竭善知识村。彼尊者大目干连。独在静处经行而睡。世尊知尊者大目干连独在静处经行而睡。彼时世尊知尊者大目干连独在静处经行睡已。即如其像三昧正受。以三昧意犹若力士屈申臂顷。世尊亦如是。在婆只尸牧摩鼻量鹿野苑中忽然不现。至摩竭善知识村在尊者大目干连前。彼时世尊从三昧起告尊者大目干连曰。汝目干连汝目干连汝欲睡。唯然世尊。为何以念而欲睡耶。莫行想。莫分别想。莫多分别。如是睡当离。汝若睡不离者。汝目干连。如所闻法如所诵法。广当诵习。如是睡当离。若不离者。汝目干连。如所闻法如所诵法。当广为他说。如是睡当离。若不离者。汝目干连。如所诵法如所闻法。意当念当行。如是睡当离。若不离者。汝目干连。当以冷水洗眼及洗身支节。如是睡当离。若不离者。汝目干连。当以两手相挑两耳。如是睡当离。若不离者。汝目干连。当起出讲堂。四方视及观星宿。如是睡当离。若不离者。汝目干连。当在空处仿佯行。当护诸根。意念诸施后当具想。如是睡当离。若不离者。汝目干连。当还离仿佯。举尼师坛敷着床上结跏趺坐。如是睡当离。若不离者。汝目干连。当还入讲堂。四叠敷郁多罗僧着床上。举僧伽梨着头前。右胁着床上。足足相累。当作明想当无乱意。常作起想思惟住。汝目干连。莫乐床莫乐右胁眠莫乐睡。莫乐世间恭敬以为味。何以故。目干连。我不说近一切法。我亦不说不近一切法。云何目干连。我说不近一切法。汝目干连。我说不亲近白衣。目干连。若亲近白衣住者。但有论俱不与诵俱。因彼论便有谀谄憍慢。因有憍慢便有嫉妒。因嫉妒不知息。汝目干连。若有不息已。三昧便远离。是为目干连我说此不亲近法。云何目干连。我说亲近法。目干连。当至静处草蓐为床。默然不言。远离诸恶离人众。常当坐思惟。是为目干连我说亲近法。目干连。若入村乞食。当莫求利报。当莫求恭敬。汝目干连息利报恭敬意已。当入村乞食。汝目干连。入村乞食。当莫以想入他家。何以故。目干连。居士家多有俗缘。若比丘入居士家不共言。彼比丘便作是念。谁有向此居士护说。我而令居士不共我言。便有恚心。有恚已便有贡高。因有贡高便有不息。目干连。有不息意。已便远离三昧。汝目干连。若说法时当莫见胜负。当作不胜意。若作胜意便有多论。因多论便有贡高。因贡高便有嫉妒。因嫉妒便有不息。目干连。不息已。我说远离三昧。汝目干连。若说法时当作有益。当决定说。当莫非他说。当如师子吼论。如是目干连。当如是学。于是尊者大目干连从坐起一面着衣。叉手向世尊。白世尊曰。唯世尊。云何比丘。至竟尽至竟无垢至竟行梵行。此目干连。若比丘所有病痛。若苦若乐若不苦不乐。当观彼痛是无常住。当观是败坏。当观是无染。当观是尽。当观是正。当观是止住处。当如是观彼痛。当观彼痛无常住。当观是败坏。当观是无染。当观是尽。当观是止。当观是止住。便不着此世间。不着已便不恐怖。不恐怖已舍有余般涅槃。生便尽梵行已成所作已办。名色已有知如真。是为目干连比丘至竟尽至竟无垢至竟梵行至竟行梵行。佛如是说。尊者目干连闻世尊所说。欢喜而乐

佛说离睡经


佛说力士移山经

    No. 135 [No. 125(42.3), No. 136]

佛说力士移山经

        西晋天竺三藏竺法护译

闻如是。一时佛游拘夷那竭国力士所生地大丛树间。与比丘千二百五十人俱。临灭度时。时国臣民皆出来会。佛问阿难。斯国大众何故云集。贤者阿难白世尊曰。有大石山去此不远。方六十丈高百二十丈。妨塞门途行者回碍。五百力士同心议曰。吾等膂力世称希有。徒自畜养无益时用。当共徙之立功后代。即便并势齐声唱叫。力尽自疲不得动摇。音震遐迩。是故[黍-禾+利]民辐凑来观。佛告阿难。改正法服严行视之。阿难受教。即从坐起稽首佛足。独坐[打-丁+他]侍。在佛后翼从而进趣。诸大众五百力士遥睹佛臻。金颜从容威耀巍巍。端正殊妙色像清净。大士相好庄严其身。降伏阴种无有衰入。其心湛然诸根寂定。和悦调隐为天人最。洪焰晖赫晃若宝山。如大炬明昭耀幽冥。如大山岗而有积雪。如日之光升于朝阳。如秋月盛众星特明。如转轮王与诸宝臣四部众俱。如树花殖暐晔繁茂。英艳无量超出圣躬。五百力士无数之众。瞻戴神变莫不喜踊。善心荐发普而奉迎。五体自归稽首足下。一心归竦退住一面

于是世尊问诸力士。汝等。何故体疲色瘁。答曰。今此大石方六十丈高百二十丈。欲共举移。始从一日勤身戮力。至于一月永不可动。惭耻无效取笑天下。是以疲竭姿色憔悴。此何所希冀。力士答曰。唯然大圣。我之福力莫能踰者。庶几欲徙石光益于世。著名垂勋铭誉来裔。使王路平直荒域归伏。佛告力士。明汝至愍意不堪任。吾为尔移遂汝本愿。使汝戴功慎无愧惧。力士欢喜启曰。敬从。于时世尊更整法服。以右足大指。蹶举山石挑至梵天。手右掌持抟之。三转置于虚空。去地四丈九尺。还着掌中。三指篾屑吹令销[浿*昜]应时三千大千世界六返震动。时诸力士。见佛神变威灵显发。即怀惶怖衣毛为竖。白世尊曰。此之举指。为是大圣父母恩养乳哺力耶。神足智慧意行力乎。答曰。乳哺之势非余力也。若吾建设神足之力。则能移此三千大千佛之世界。举置殊异百千佛土。都不使人有往来想。不危众生不害地虫。力士又问。乳哺之力何所状像。世尊报曰。凡牛之力百当水牛力一。水牛力百当青牛力一。青牛力百当[犛-未+牙]牛力一。[犛-未+牙]牛力百当竹牛力一。竹牛力百当草象力一。草象力百当凡象力一。凡象力百当黑象力一。黑象力百当白象力一。白象力百当龙力一。龙力百当可畏力士力一。可畏力士力百当段力士力一。段力士力百当崩堕力士力一。崩堕力士力百当大破坏力士力一。大破坏力士力百当半人乘力士力一。半人乘力士力百当人乘力士力一。人乘力士力百当大人乘力士力一。无央数不如如来至真等正觉乳哺之力。佛告诸力士。汝等当知。是为如来乳哺之力也。诸力士白世尊曰。大圣已。现乳哺之力。神足之力为云何乎。佛告力士。忆吾昔者与大目揵连俱游诸国。时谷饥馑。诸比丘众不得分卫。目揵连白佛。谷米踊贵人民馁饿今诸比丘分卫无获。气力衰减不能讲诵。日日转羸惧不全命。往古天地始成之时。地出自然甘露之昧。食者康宁四大用安。后人福薄味没于地。今欲反地出古之味。比丘国人普得救命。令得饱满诵经念道。佛告目连。且止。假欲反地。地有虫蛾蠕动之类必被危害。又众人福薄。不应服食古之地味。目连又曰。我将诸比丘及饥羸民。诣郁单曰土。使就食自然粳米。世尊告曰。其有神足者能自致到。未得轻举安能往乎。目连答曰。无神力者。我当扶接使往获安。目连之德威变若斯。计阎浮提广长二十八万里。其地上广下狭。瞿耶尼域广长三十二万里。其地似半月形。弗于逮域广长三十六万里。其地正圆。郁单曰域广长四十方里。其地正方。周回绕山为四方域。满中人民令得神足。如大目连。一一充溢三千大千世界。不及如来神力。百倍千倍万倍亿倍巨亿万倍。计空不比无以为喻。是为如来神足力也。力士又白。大圣。已现乳哺神足之力。愿复示现智慧之力。世尊告曰。计大海深三百三十六万里。广长难限。须弥山王在大海中高三百三十六万里。根在海底亦三百三十六万里。辟方亦尔。其大海水悉可饮尽令无有余。舍利弗智慧不可测量。无能减者。使四方域满中人民。皆令得智慧如舍利弗。一一充溢三千大千世界。不比如来智慧之力。百倍千倍万倍亿倍巨亿万倍。计空不比无以为喻。是为如来智慧力也

力士又白。大圣。已现乳哺神足智慧之力。愿复示现意行之力。世尊告曰。假使兴云充遍四域。及三千大千世界普大霖雨。所由来所经历处。若茎节枝叶花实。若器中水山石草芦。蚑行喘息人物之类。大大小小一一渧皆归巨海。悉能分别追而名之。又皆识炼旋而复之不差其本。如来意力悉知悉了无所挂碍。是为如来意行力也

力士又白。大圣。已现乳哺神足智慧意行之力。宁复有异超过此者乎。世尊告曰。如来乳哺之力。摩目干连神足之力。舍利弗智慧之力。声闻缘觉意行之力。不比如来十种之力广远难限。力士问曰。何谓十力。世尊告曰。悉见微妙远近邪正。处处非处处。有限无限。明审如有则悉知之。是一力也。过去来今诸所报应经历之处。明审如有则悉知之。是二力也。禅定正受三解脱门。明审如有则悉知之。是三力也。睹见众生诸力心本本净无所不了。明审如有则悉知之。是四力也。晓众萌类若干种语。心念不同形貌各异。明审如有则悉知之。是五力也。分别群[黍-禾+利]杂种无量情态各异。明审如有则悉知之。是六力也。智慧如海言善无量。追识一切宿命所更。明审如有则悉知之。是七力也。晓了欲缚解缚之要。所在随行应病授药。天眼见人善恶终始殃福所归。明审如有则悉知之。是八力也。道耳彻听闻天人声。蚑行喘息蠕动之音无所不了。明知如有则悉知之。是九力也。佛无诸漏终始永尽无复缚着。神真睿智自知见证。究畅道行可作能作无余生死。睹十方人众生根本无所不察。明审如有则悉知之。是为十力也。诸力士白世尊曰。大圣。已现乳哺神足智慧意行及十种力。宁有殊异复超诸力乎。世尊告曰。一切诸力虽为强盛。百倍千倍万倍亿倍。无常之力计为最胜多所消伏。所以者何。如来身者金刚之数。无常胜我当归坏败。吾今夜半当于力士所生之地而取灭度。于四衢路供养舍利兴建塔寺。所以者何。其四方人赍诸华香。跱立幢幡悬缯铃盖然灯奉进。一切皆就真妙之法。佛于是颂曰

  法起必归尽　　兴者当就衰
  万物皆无常　　虑是乃为安
  得百千金山　　福祚难为喻
  不如供泥塔　　欣豫归胜寺
  获宝百千藏　　福庆不可计
  不如供泥塔　　喜踊归胜寺
  设百千宝车　　载色如紫金
  不如供土寺　　踊跃归命佛

佛说是经时。诸力士众五百人等。知世无常三界难怙。无一真谛唯道可依。贡高即除不计吾我。皆发无上正真道意。应时皆得立不退转之地。有无央数百千天人。远尘离垢诸法法眼生。佛说如是莫不欢喜。各以头面着地。为佛作礼

佛说力士移山经


佛说漏分布经

    No. 57 [No. 26(111)]

佛说漏分布经(出中阿含令劫意)

        后汉三藏安世高译

闻如是。一时佛在拘留国行治处名为法。时拘留国人会在时。佛告诸比丘。比丘应唯然。比丘从佛闻。佛便告如是。比丘听当为说法。上起亦利中起亦利遍竟亦利。有利有方便。具足现意行当为听真。谛受为念听说。比丘应唯如是。比丘。便从佛闻。便说是。比丘当知漏。亦当知漏从本有。亦当知从漏受殃。亦当知漏分布。亦当知漏尽。亦当知受何行令漏毕

比丘当知痛。亦当知痛从本有。亦当知从痛受殃。亦当知痛分布。亦当知痛尽。亦当知受何行令痛毕

比丘当知思想。亦当知思想从本有。亦当知从思想受殃。亦当知思想分布。亦当知思想尽。亦当知受何行令思想毕

比丘当知爱欲。亦当知爱欲从本有。亦当知从爱欲受殃。亦当知爱欲分布。亦当知爱欲尽。亦当知受何行令爱欲毕

比丘当知行。亦当知行从本有。亦当知从行受殃。亦当知行分布。亦当知行尽。亦当知受何行令行毕

比丘当知苦。亦当知苦从本有。亦当知从苦受殃。亦当知苦分布。亦当知苦尽。亦当知受何行令苦毕

比丘当知漏。亦当知漏从本有。亦当知从漏受殃。亦当知漏分布。亦当知漏尽。亦当知受何行令漏毕

何等为当知漏。谓有三漏。一为欲漏。二为有漏。三为痴漏。如是为知漏

何等为当知漏从本有。谓痴为漏本从是本有。如是为知漏从本有

何等为当知从漏受殃。谓从痴行漏。所行如从。殃亦如行受。或堕好处或堕恶处。如是为知从漏受殃

何等为当知漏分布。谓堕地狱是为行异。或堕畜生是为行异。或堕饿鬼是为行异。或堕天上是为行异。或堕人中是为行异。如是为知漏分布

何等为当知漏尽。谓痴已尽漏便尽如便尽。如是为知漏尽

何等为当知受行令漏毕。谓是八种道行。一为直见。二为直更。三为直语。四为直行。五为直业。六为直方便。七为直念。八为直定。如是为知受行令漏毕。若诸比丘。比丘已知漏如是。知漏从本有如是。知从漏受殃如是。知漏分布如是。知漏尽如是。知受行令漏毕如是。是名为比丘。悔厌世间行清净得道令漏尽毕

比丘当知痛。亦当知痛从本有。亦当知从痛受殃。亦当知痛分布。亦当知痛尽。亦当知受何行令痛毕

何等为当知痛。谓有三痛。一为乐痛。二为苦痛。三为亦不乐亦不苦痛。如是为知痛

何等为当知痛从本有。谓本思望。如是为知痛从本为

何等为当知从痛受殃。谓有所思更是为苦。如是为知从痛受殃

何等为当知痛分布。在比丘。比丘乐痛更。乐痛更知。苦痛更。苦痛更知。不乐不苦痛更。不乐不苦痛更知。乐痛身更。乐痛身更知。苦痛身更。苦痛身更知。不乐不苦痛身更。不乐不苦痛身更知。乐痛念更。乐痛念更知。苦痛念更。苦痛念更知。不乐不苦痛念更。不乐不苦痛念更知。乐痛望得。乐痛望得知。苦痛望得。苦痛望得知。不乐不苦痛望得。不乐不苦痛望得知。乐痛不望得。乐痛不望得知。苦痛不望得。苦痛不望得知。不乐不苦痛不望得。不乐不苦痛不望得知。乐痛家中居。乐痛家中居知。苦痛家中居。苦痛家中居知。不乐不苦痛家中居。不乐不苦痛家中居知。乐痛离家中居。乐痛离家中居知。苦痛离家中居。苦痛离家中居知。不乐不苦痛离家中居。不乐不苦痛离家中居知。如是为知痛分布

何等为当知痛尽。谓念思却痛便尽。如是为知痛尽

何等为当知受行令痛毕。谓是八种道行。一为直见。二为直更。三为直语。四为直行。五为直业。六为直方便。七为直念。八为直定。如是为知受行令痛毕。若比丘。比丘已知痛如是。知痛从本有如是。知从痛受殃如是。知痛分布如是。知痛尽如是。知受行令痛毕如是。名为比丘悔厌世间行清净得道令痛尽毕。比丘当知思想。亦当知思想从本有。亦当知从思想受殃。亦当知思想分布。亦当知思想尽。亦当知受何行令思想毕。何等为当知思想。谓有四思想。一为少思想。二为多思想。三为无有量思想。四为无所有不用思想。如是为知思想

何等为当知思想从本有。谓本为思想。如是为知思想从本有

何等为当知从思想受殃。谓如思想为。如思想行。是名为行。如是为知从思想受殃

何等为当知思想分布。谓色思想为异。声思想亦异。香思想亦异。味思想亦异。身更粗细思想亦异。如是为知思想分布

何等为当知思想尽。谓思想已尽思想便尽。如是为知思想尽

何等为当知受行令思想毕。谓是八种道行。一为直见。二为直更。三为直语。四为直行。五为直业。六为直方便。七为直念。八为直定。如是为知受行令思想毕。若诸比丘。比丘已知思想如是。知思想从本有如是。知从思想受殃如是。知思想分布如是。知思想尽如是。知受行令思想毕如是。是名为比丘悔厌世间行清净得道令思想尽毕

比丘当知爱欲。亦当知爱欲从本有。亦当知从爱欲受殃。亦当知爱欲分布。亦当知爱欲尽。亦当知受何行令爱欲毕

何等为当知爱欲。谓爱欲为五种欲得欲最在心欲爱色随意可贪相近。何等为五。一为眼可色欲得欲最在心欲爱色随意可贪相近。二为耳可声欲得欲最在心欲爱色随意可贪相近。三为鼻可香欲得欲最在心欲爱色随意可贪相近。四为口得味欲得欲最在心欲爱色随意可贪相近。五为身得粗细更知欲得欲最在心欲爱色随意可贪相近。如是为知爱欲

何等为当知爱欲从本有。谓本为思。如是为知爱欲从本有

何等为当知从爱欲受殃。若为所爱欲。已生欲望。诤待向待便如殃思待。便从是致殃随。或好处或恶处。如是为知从爱欲受殃

何等为当知爱欲分布。谓色爱欲为异。声爱欲亦异。香爱欲亦异。味爱欲亦异。身更粗细爱欲亦异。如是为知爱欲分布

何等为当知爱欲尽。谓思已尽爱便尽。如是为知爱欲尽

何等为当知受行令爱欲毕。谓是八种道行。一为直见。二为直更。三为直语。四为直行。五为直业。六为直方便。七为直念。八为直定。如是为知受行令爱欲毕。若诸比丘。已知爱欲如是。知爱欲从本有如是。知从爱欲受殃如是。知爱欲分布如是。知爱欲尽如是。知受行令爱欲毕如是。是名为比丘悔厌世间行清净得道令爱欲尽毕

比丘当知行。亦当知行从本有。亦当知从行受殃福。亦当知行分布。亦当知行尽。亦当知受何行令行毕

何等为当知行。谓所思念向不离是为行。如是为知行

何等为当知行从本有。谓从爱欲有为。从爱行有本。如是为知行从本有。何等为当知从行受殃福。谓有黑行为黑殃。令致堕下。有清白行。令清白福。行得上上。是为知从行受殃福

何等为当知行分布。谓有黑行。从黑受殃。有清白行。从清白受清白福。有黑白行。令致黑白殃福。有亦非黑亦非清白行。令从是受福。行行尽毕。如是为知行分布

何等为当知行尽。谓爱已尽行便尽。如是为知行尽

何等为当知受行令行毕。谓是八种道行。一为直见。二为直更。三为直语。四为直行。五为直业。六为直方便。七为直念。八为直定。如是为知受行令行毕。若诸比丘。比丘已知行如是。知行从本有如是。知从行受殃如是。知行分布如是。知行尽如是。知受行令行毕如是。是名为比丘悔厌世间行清净得道令行尽毕

比丘当知苦。亦当知苦从本有。亦当知从苦受殃。亦当知苦分布。亦当知苦尽。亦当知受何行令苦毕

何等为当知苦。谓当知生为苦。当知老为苦。当知病为苦。当知死为苦。当知近不相于为苦。当知爱别离为苦。当知所求不得为苦。当知卒五阴为苦。如是为知苦

何等为当知苦从本有。谓本为痴。痴为苦本。如是为知苦从本有

何等为当知从苦受殃。谓痴未闻经世间人。已身中更苦痛剧。剧苦最痛所不可意。应当从是念断。为从外求念外有为。依外从求为。有沙门婆罗门一言二言三言四言五言百言。持咒祠。令从是能得解身苦。如是求苦殃或苦殃。如是为知从苦受殃

何等为当知苦分布。谓有苦少受殃久。或有苦少受殃疾解。或有苦多受殃久。或有苦多受殃疾解。如是为知苦分布

何等为当知苦尽。谓痴已尽苦便尽。如是为知苦尽

何等为当知受行令苦毕。谓是八种道行。一为直见。二为直更。三为直语。四为直行。五为直业。六为直方便。七为直念。八为直定。如是为知受行令苦毕。若诸比丘。比丘已知苦如是。知苦从本有如是。知从苦受殃如是。知苦分布如是。知苦尽如是。知受行令苦毕如是。是名为比丘悔厌世间行清净得道令苦尽毕。佛说如是。比丘受着意佛所说乐行从行。致清净无为

佛说漏分布经


佛说轮王七宝经

    No. 38 [No. 26(58), No. 99(721), No. 125(39.7)]

佛说轮王七宝经

        西天译经三藏朝奉大夫试鸿胪卿传法大师臣施护奉　诏译

如是我闻。一时佛在舍卫国。与大刍苾众俱。是时佛告诸苾刍言。汝等当知。有刹帝利大灌顶王。已受灌顶得轮王位。威德自在人所尊重出现世间。其王出时有七宝现。何等为七所谓轮宝象宝马宝主藏臣宝主兵臣宝摩尼宝女宝。如是七宝随王出现。何名轮宝。所谓千辐金轮最上殊妙。诸相圆满有大威力。其金轮宝从空而下住王宫门。是时彼刹帝利大灌顶轮王。见是轮宝出已心大欢喜。即告侍臣言。汝今速严四兵当出游幸。是时侍臣受王命已。即严四兵既严整已。即诣王所而白王言。四兵已严王出游幸。今正是时。尔时彼刹帝利大灌顶轮王。即从座起整其衣服出于宫门。彼千辐轮导于王前。从王右手顺次而转。是时彼王游于四海。于少时间即还王宫。以其轮宝功能胜故。诸苾刍。此名刹帝利大灌顶轮王出时第一轮宝出现

复次诸苾刍。彼刹帝利大灌顶轮王出时。复有象宝出现。其相殊妙纯白无杂。犹如大龙。七处具足圆满而住。从于北方乘空而来住王宫门。是时臣寮见是事已。即驭王所具。以其事而白于王。彼大灌顶轮王见是象宝出已。心大欢喜内自思惟。甚为贤善最大殊胜。我有所用而必当取。是时彼王谓诸臣言。象宝出现。汝等宜应专勤守护备吾所用。是时侍臣受王命已。于长时中专勤守护。善巧调习无少损失备王所用。佛告诸苾刍。往昔有刹帝利大灌顶轮王出世。是时亦有象宝出现。其王于晨朝时乘彼象宝。游于四海即时还宫。汝等当知。象宝有是胜妙功能。诸苾刍。此名大灌顶轮王出时第二象宝出现

复次诸苾刍。大灌顶轮王出时。复有马宝出现。其数有四。诸分圆满而各有其上妙色相。所谓青黄赤白。项颈妙好犹如谟啰。行步迅疾而复调善。是四马宝出现宫门。尔时臣寮见是马宝希有妙好。即驭王所。彼大灌顶轮王见是四马宝已。心大欢喜内自思惟。马宝出现甚为贤善。我有所用必当如意。彼大灌顶轮王而复宣言。汝等诸臣。于长时中当勤守护善巧调习。我有所用而必当取。是时臣寮受王命已。长时守护备王所用。诸苾刍。往昔有大灌顶轮王出世。是时亦有马宝出现。其王于晨朝时乘是马宝。游于四海即复还宫。汝等当知。马宝有是殊胜功能。诸苾刍。此名大灌顶轮王出时第三马宝出现

复次诸苾刍。轮王出时复有主藏臣宝出现。是时有大宝藏。坚牢具足大财大富彼臣所主。时主藏臣。即诣王所作是白言。有大宝藏一切殊妙珍宝具足。所谓金等一切宝物王有所用。我当授王一切如意无少阙失。是时轮王见是主藏臣宝出已。心大欢喜。又闻其言金等诸宝一切具足获大如意。时王即谓彼主藏臣宝言。汝今有如是色相神通威力。能主地中广大伏藏。金等诸宝一切具足。观如是事甚为希有最上贤善汝善主持。我有所欲汝当供给。余非欲者亦善主持。诸苾刍。汝等当知。此地伏藏。人所不见非人即见。轮王出时有主藏臣而自出现。为王守护一切供给。此名轮王出时第四主藏臣宝出现

复次诸苾刍。轮王出时复有主兵臣宝出现。是时彼臣有大智略勇猛威德。大力色相一切具足。善御兵众护王国界不令侵扰。时主兵臣诣于王所。白如是言。大王当知。我善主兵守护王境。若时非时诸有所作。当如王意无少阙失。是时彼王见是主兵臣宝出现已。心大欢喜即谓彼言汝今有大智略勇猛威德大力色相。若时非时一切能作。善御兵众。守护国界。甚为贤善。汝当长时亲辅于我。诸有所为汝善方便。汝今于王是大守护。诸苾刍。此名轮王出时第五主兵臣宝出现

复次诸苾刍。轮王出时复有大摩尼宝出现。彼摩尼宝最上色相妙好殊胜。有大光明圆满具足。其光广大普照一切有大功能。于王宫中。若有是宝而彼夜暗非灯所照。宝出光明自然照曜犹如日光。诸苾刍。往昔有大轮王出世。是时亦有大摩尼宝出现有大光明。彼王尔时欲验其能。即敕臣寮速严四兵。当于夜分出游园林。是时臣寮受王命已。即严四兵速诣王所白如是言。四兵已集王出游幸今正是时。尔时彼王。即以大摩尼宝置旌旗上引导王前。于夜分中出游园林。其宝光明照一由旬。其王四兵皆悉光明互相映曜。如天光明等无有异。诸苾刍。此名轮王出时第六大摩尼宝出现

复次诸苾刍。轮王出时复有女宝出现。最上色相诸分圆满妙好第一。诸世间人无有等者。轻妙柔软如干唧梨。身诸毛孔出诸妙香。譬如盛香宝器。于一切时香气常在。又复女宝所有出入之息。一一皆如青莲华香人所爱乐。如王所行女宝从后。诸有所作适悦自在。性行贞正不受邪染。常出爱语人所乐闻。面有光明人所喜见。诸苾刍。此名轮王出时第七女宝出现

佛告诸苾刍。如是名为轮王出时七宝出现。汝等当知。如来应供正等正觉出时。宣说七觉支法。何等为七。所谓念觉支。择法觉支。精进觉支。喜觉支。轻安觉支。定觉支。舍觉支。如是名为七觉支法。唯除如来应供正等正觉出世宣说。如前七宝亦如是。唯除大灌顶轮王出时其宝出现。汝等当知。如来所说七觉支法。令诸众生如理修行。一切皆得安乐利益。汝等当勤如是修学

佛说轮王七宝经


佛说马有八态譬人经

    No. 115 [No. 99(924), No. 100(149)]

佛说马有八态譬人经(出杂阿含别译)

        后汉西域三藏支曜译

闻如是。一时佛在舍卫国行在祇树给孤独园。多比丘僧俱。佛告诸比丘。马有弊恶态八。何等八。一态者解羁缰时便掣车欲走。二态者驾车跳[跳-兆+梁]欲啮人。三态者便举前两脚掣车走。四态者便蹋车軨。五态者便人立持轭摩莏车却行。六态者便傍行邪走。七态者便掣车驰走。得浊泥抵止住不复行。八态者悬篼馁之熟视不肯食。其主牵去欲驾之。遽唅噏噬欲食不能得食。佛言。人亦有弊恶态八。何等为八。一态者闻说经便走不欲听。如马解羁缰掣车走时。二态者闻说经意不解不知语所趣向。便嗔跳[跳-兆+梁]不欲闻。如马驾车时跳[跳-兆+梁]欲啮人时。三态者闻说经便逆不受。如马举前两脚掣车走时四态者闻说经便骂。如马蹋车軨时五态者闻说经。便起去如马人。立持轭摩莏车却行时。六态者闻说经不肯听[卑*頁]头邪视耳语。如马傍行邪走时。七态者闻说经便欲穷难。问之不能相应答。便死抵妄语。如马得浊泥便止不复行时。八态者闻说经不肯听。反念淫泆多求不欲听受。死入恶道时。乃遽欲学问行道。亦不能复得行道。如马悬篼餧之熟视不肯食。其主牵去欲驾之。乃遽唅噏噬亦不得食。佛言。我说马八态。恶人亦有八恶态如是。诸比丘闻经欢喜。作礼而去

佛说马有八态譬人经


佛说马有三相经

    No. 114 [No. 99(920), No. 100(146)]

佛说马有三相经(出杂阿含别译)

        后汉沙门支曜译

闻如是。一时佛在舍卫国祇树给孤独园。佛便告诸比丘。善马有三相用入官可给御。中王意得名为官马。何等为三相。一者有善马意自能走。二者有力。三者端正好色。是为三相。善马中入官。善人亦有三相。自得善意名闻亦豪。举人敬难之。可受人礼能福天下。何等为三相。有善人得意能走有力有端正色。何等为善人得意能走。有善人得意是苦如有知。为是习。为是尽败。为是道识。如是善人得意为走。何等为善人得意为力。为有弊恶态当为断尽力求之。精进求者意弃恶。未起弊恶态不复起。未起善意当为起。已起善意当为止不忘减稍稍增多。行意俱善行尽力求。制意弃恶。如是善人得力。何等为善人得意有色端正。是间有善人得意避五乐避弊恶。能到四弃得行。如是善人得意有色。是为三因缘谛行。善人得意名闻为能主举人难之。可取礼天下如是。佛说如是

佛说马有三相经


佛说满愿子经

    No. 108 [No. 99(311)]

佛说满愿子经

        附东晋录

闻如是。一时佛游摩鸠罗无种山中。与大比丘俱。比丘五百。尔时贤者邠耨。晡时从宴坐起往诣佛所。偏袒右肩右膝着地。稽首足下叉手白佛。善哉世尊。为我且讲要法。我当奉行令身长夜安隐无极。佛言。谛听善思念之。邠耨应唯然世尊。佛告邠耨。目见好色可眼之物。所可爱乐贪欲之。耳贪好声。鼻识好香。舌知美味。身着细滑更乐可意。爱于所欲慕于贪求。假使比丘欣乐然可心处其中已贪住则乐迷惑。从是致患忧恼之戚。假使邠耨比丘。目见色者。可眼之物不以欢乐。心不处中恼患则除。耳鼻口身意亦复如是。是为粗举要法。佛之教诲以诫敕汝。今欲所游。邠耨白佛。唯然世尊。有一国名首那和兰(晋曰所闻欲胜)。欲游彼国。佛言。彼国凶恶志怀粗[麩-夫+黃]。不能柔和喜斗乱人。假使彼国异心凶人骂詈毁辱。当云何乎。假使彼国异心恶人骂詈辱我。我当心念。爱我敬我尚原赦我手不推我。佛言。假使叉汝当奈之何。邠耨白曰。当心念言。尚复爱我敬我贤善柔和。不以瓦石而打掷我。佛言。假使以瓦石打掷汝。当奈之何。邠耨白曰。其国人善仁和温雅。不以刀杖伤击我身。佛言。假使刀杖伤击汝身。当奈之何。邠耨白曰。我当念言。其国人善柔和温雅。不以利刀害我身命。佛言。假使利刀害汝身命。当奈之何。邠耨白曰。我当心念言。身有六情为之所患。厌身众恼不净流出。求刀为食志唯在味。入于寂然以刀为食。佛言。善哉邠耨。汝能堪任以是比像。调顺寂然忍辱仁贤。处于彼国随意所欲。于是邠耨即从坐起。稽首佛足右绕三匝。自诣其室。即夜盖藏床卧安眠。明晨着衣持钵往诣彼国。寻在其国于一夏中教化劝立。请清信士凡五百人。清信女五百人。兴于寺舍五百。窟室床榻五百。及法坐具被枕各各五百。化五百人皆为沙门。在于其岁证三达寻灭度。灭度未久。诸比丘众无央数千。往诣佛所稽首足下。却在一面。俱白佛言。有一比丘名曰邠耨。佛为粗举说其要法。今已灭度已来未久。为何所获得何证乎。佛言。诸比丘。彼族姓子已兴三达证得六通。谛观顺法无与等者。不与余事唯讲法典。诸漏已尽无复尘垢。已度想念脱于智慧。现在于法极达诸通。证具足。于生死已断。称举梵行所作已办。鲜名色本诸慧无生。圣智具足已得罗汉。于时世尊莫不称誉咨嗟无极邠耨文陀尼子。佛说如是。比丘莫不欢喜

佛说满愿子经


佛说魔娆乱经

    No. 66 [No. 26(131), No. 67]

佛说魔娆乱经

        失译人名附后汉录

闻如是。一时婆伽婆。在跋只尸牧摩鼻量鹿野园中。彼时尊者大目干连。为世尊作窟。时露地彷徉。教授令作。彼时魔波旬。自化其身令微小。入尊者目干连腹中。彼时目干连。便作是念。何以故。我腹便重。犹若食豆。我宁可如其像三昧正受。以三昧意。自观己腹。于是尊者大目干连。离彷徉处。至经行捶。敷尼师坛。结跏趺坐。于是尊者大目干连。即如其像三昧正受。以三昧意。自观己腹。彼尊者大目干连。即便知之。此魔波旬。入我腹中。于是尊者大目干连。还从三昧起告魔波旬曰。汝波旬还出。汝波旬还出。莫触饶如来及如来弟子。莫于长夜遭无量苦。无义饶益。于是魔波旬。便作是念。此沙门亦不知不见。而作此言。汝波旬出。汝波旬出。莫触娆如来及如来弟子。莫于长夜遭无量苦。无义饶益。谓彼世尊。有如是力。如是有所能。彼世尊犹不能知我见我。况复弟子。能知能见。是事不然。汝波旬汝所念。我亦知之汝所作念。沙门不知不见。而作此言。波旬出波旬出。莫触娆如来及如来弟子。莫于长夜遭无量苦。无义饶益。谓彼世尊。有如是力。如是有所能。彼犹不能知我见我。况复弟子。能知见我。是事不然。于是魔波旬。复作是念。此沙门为知见我。而作此言。汝波旬出。汝波旬出。莫触娆如来及如来弟子。莫于长夜遭无量苦。无义饶益。于是魔波旬。即从尊者大目干连口中出。便在前立。彼魔波旬。却住一面已。尊者大目干连。告波旬曰。波旬昔过去世有如来。名拘楼孙无所著等正觉。我在彼时。亦为触娆魔。我有妹名迦罗。汝是彼子。汝波旬当以此知。汝是我妹子。彼拘楼孙如来无所著等正觉。魔波旬有弟子。名毗楼(音声)萨若。最上最贤。胜诸弟子。何以故。波旬而令尊者毗楼。字为毗楼萨若。波旬此尊者毗楼者。住梵天上。能以香声。满千世界。无有弟子与此等者与声等者。无相似者。谓能说法。此波旬以是故。而令尊者毗楼。名曰毗楼萨若。此波旬以何方便令彼名萨若字曰萨若。此波旬名萨若者。彼依村城住。早起着衣服持衣钵。诣村城乞食。自护其身。诸根具足。意念常定。彼诣村城乞食已。中后而还。举衣钵澡浴其足。举尼师坛。着右肩上。若至静处。若至树下。若至空处。依敷尼师坛。结跏趺坐。轻举速疾。入想知灭正受。彼中牧羊人。若见牧牛人。或担薪人。或行路人。若见彼速疾入想知灭正受。见已作是念。此沙门。坐此静处今命终。我等宁可以干草木牛粪。若敷碎草木。积覆其身。然火当还。彼牧羊人牧牛人。担薪人行路人。以干草木。若敷碎草木。积覆其身。然火已离而还。于是尊者萨若。过夜已从三昧起。轻举速疾收拭其衣。依城村住。彼晨起着衣服。与衣钵俱。诣城村乞食。自能护身。具足诸根。意念常定。若彼所见。牧羊人。牧牛人。担薪人。行路人。见已作是念。此沙门在他静处而命终。我等以干草木牛粪。若敷碎草木。积覆其身。然火已离而还。而今此尊者。还复命存。此波旬。以是方便故。名为萨若。字曰萨若(还生)。于是度数(弊也)簸提旬(恶也常波)作是念。此剃头沙门。以黑缠形。彼与禅俱。与禅相应。常行于禅。犹若驴常荷担。系在枥上。或不得麦。禅而禅。与禅相应。常行于禅。如是剃头沙门。以黑缠形。或与禅俱。与禅相应。行禅。犹若猫子。在于鼠穴前。而欲捕鼠在中。禅而禅。与禅相应。行于禅。如是此剃头沙门。以黑缠形。常与禅俱。与禅相应。常行禅。犹若犹若鸺狐在空墙上。在中捕鼠。禅而禅。与禅相应。常行禅。如是此剃头沙门。以黑缠形常与禅俱。与禅相应。常行禅。犹若鵁在水岸上。伺鱼于中。禅而禅。如是此剃头沙门。以黑缠形。与禅相应。禅而禅。此云何名为禅。为何所禅。为是何禅。或乱或忘或不定。我亦不见来。亦不见去。亦不见住。亦不见终。亦不见生。我宁可为婆罗门居士说。如是此沙门。精进当骂之。当打。当说非。当恚之。若少多骂打。嗔恚说其非。若意有异者。此恶魔求其便索其便。或得其便。或得其因缘。此魔波旬为弊魔。而向婆罗门居士。彼沙门精进。当骂之说其非。当嗔恚之。彼精进沙门。当以木打之。当以石掷。或以杖挝。或破彼精进沙门头。或裂衣坏钵。谓彼时婆罗门居士命终。彼因彼缘。身坏死生恶趣泥犁中。生彼已。作是念。今已受此苦。更或能复剧是处。而我于精进沙门。发于邪。于是波旬。取拘楼孙如来无所著等正觉弟子。破其头坏其钵裂其衣。便往至拘楼孙如来无所著等正觉所。彼时拘楼孙如来无所著等正觉。在无量百千众前围绕。而为说法。拘楼孙如来无所著等正觉。遥见弟子。头被打破。衣钵被裂。从远而来。见已告诸比丘。汝诸比丘。当见此比丘。为弊魔。向婆罗门居士说。汝当取精进沙门。骂之挝打。当嗔恚少多挝打。嗔恚意或能有若干。而此弊魔。求其便。索其因缘。求其因缘。得其因缘。汝诸比丘。当与慈俱满一方已正受住。如是二三四上下一切诸方意与慈俱。无怨无二无恚。极广极大。无量极分别。满一切诸方已正受住。如是意与悲喜护俱。满一切诸方已正受住。当令弊魔求其便。索其因缘。不得其便。不得其因缘。于是波旬。向拘楼孙如来无所著等正觉弟子。说如此言。彼与慈俱。满一方已正受住。如是二三四上下一切诸方意与慈俱。无怨无二无恚。极广极大。无量极分别。满诸方已正受住。如是意与悲喜护俱。满一切诸方已正受住。谓彼恶魔求其便。索其因缘。不能得其便。不能得其因缘。于是波旬弊魔作是念。我以此方便。不能得此沙门便。不能得此沙门其因缘。我宁可向婆罗门居士说。汝当取此精进沙门。当恭敬承事礼事供养。少多供养承事礼事已。若意有异。而彼弊魔。求其便索其便。索其因缘。得其便。得其因缘。此弊魔旬。向居士婆罗门说。彼精进沙门。当供养。当承事礼事。令婆罗门居士。脱衣敷地。而作是言。令此精进沙门。当蹈上行。精进沙门当游上行。此精进沙门。为极苦行。当令我等于长夜得义饶益。令婆罗门居士。自洗其发。以敷着地。而作是言。精进沙门。当蹈上行。精进沙门。当游上行。此精进沙门。为极苦行。当令我等于长夜得义饶益。当令婆罗门居士。手执囊种种满中。而作是言。唯愿诸贤。当取此随所用之。当令我等长夜得义饶益。令婆罗门居士信乐。为彼精进沙门。自以手牵。将入己家。随所欲施。唯愿诸贤。当取此施。随所用之。当令我等长夜得义饶益。彼时婆罗门居士命终。彼因彼缘。身坏死。生善处天上。生于彼已。便作是念。我等此乐。无过于是。我等因向精进沙门有等见故。于是波旬为拘楼孙如来无所著等正觉弟子。供养恭敬。承事礼事。便至拘楼孙如来无所著等正觉弟子所。彼时拘楼孙如来无所著等正觉。于无量百千众在前围绕。而为说法。拘楼孙如来无所著等正觉。遥见弟子他所供养恭敬。承事礼事。从远而来。见已告诸比丘。汝诸比丘见不。此弊魔波旬。向婆罗门居士。说当供养恭敬。承事礼事。恭敬彼精进沙门。少多恭敬承事礼事供养意。若有异。彼弊魔波旬。求其便。索其因缘。得其便。得其因缘。汝诸比丘。当于一切行。见无常住。当见尽。当见离。当见灭。当见止。当见止住处。而令弊魔波旬。求其便。索其因缘。不得其便。不得其因缘。彼波旬。为拘楼孙如来无所著等正觉弟子。说如此言。此一切行。见无常住见尽见离见灭见止住处。彼弊魔波旬。求其便。索其因缘。不能得便。不得其因缘。于是弊魔波旬。便作是念。我以此方便。不能得精进沙门便。不能得其因缘。我宁可化作年少小儿童男形像。住他道边。手执大木。当用击尊者毗楼首。破令血流。彼时拘楼孙如来无所著等正觉。依城村住。晨起着衣服持衣钵。欲诣城村乞食。及尊者毗楼。随后比丘。于是弊魔。在他处化作年少小儿童男形像已。在他道边。手执大木。用击尊者毗楼首。令血流。于是尊者毗楼。被击首破流血。随从拘楼孙如来无所著等正觉后。于是拘楼孙如来无所著等正觉。至村已。以一切身力。右旋顾视而视。不恐不怖。不惊不懅。而观诸方。拘楼孙如来无所著等正觉。见尊者毗楼。被击首破血流。从后而来。见已说言。此弊魔为非为无厌足。复次波旬。拘楼孙如来无所著等正觉。说言未竟。彼时弊魔。即以其身。堕大泥犁中。彼波旬。在大泥犁中。具有四事。无乐六更。身现受痛。钩锁锁之。谓彼地狱狱卒。便至弊魔所。到已作是言。汝若此锁解者。汝当知我在地狱中。以满百岁在地狱中。彼时魔波旬。便恐怖身毛皆竖。尊者大目干连。即时说偈曰

  云何止地狱　　而令恶在中
  犯佛婆罗门　　及犯此比丘
  名阿鼻泥犁　　而令恶止中
  犯佛婆罗门　　及犯此比丘
  锁解则为百　　在中受苦痛
  在阿鼻泥犁　　令恶止其中
  若有不知者　　比丘佛弟子
  如是受此苦　　当受黑之报
  在于园观中　　及此地众生
  不种食粳米　　当生北拘牢
  极大须弥山　　亲近于解脱
  自能分别者　　身则行念持
  彼山止泉中　　常住于此劫
  其形如金色　　光明靡不照
  作众诸伎乐　　是释乐所游
  彼亦有二俱　　在前而恭敬
  若释在前行　　升此高堂上
  见释所从来　　各各自娱乐
  若见比丘来　　还顾有羞耻
  若有升堂上　　则能问比丘
  当知有此魔　　爱尽得解脱
  当为比丘记　　闻说当如是
  拘翼我知汝　　爱尽得解脱
  闻说智慧记　　释得欢喜乐
  比丘多作行　　当为更说此
  若有升此堂　　释者能致问
  云何名为堂　　汝释在其上
  汝释我当记　　此名受报处
  如是千世界　　有此千世界
  无有胜此堂　　如是受报处
  释得自在游　　在中最清明
  化一能为百　　在此报堂上
  释得自在游　　升在此堂上
  足指能动之　　令天眼而睹
  释得自在游　　升在鹿堂上
  神足能动转　　甚深极覆藏
  难动难可转　　彼有琉璃地
  圣之所居处　　滑泽极柔软
  所敷极软褥　　言语亦柔软
  最胜今天王　　善能作伎乐
  种种若干异　　诸天来会聚
  趣向须陀洹　　无量诸千种
  及百诸那术　　至三十三天
  说法为作眼　　彼闻此法已
  信乐则然可　　我知有此法
  则名曰仙人　　谓至梵天上
  能令诸梵问　　彼梵有此见
  所见亦如前　　常见有常住
  我当为梵记　　仙人我此见
  不见不如前　　我常有常住
  我见报相应　　梵天身在前
  我今当何说　　我常计有常
  谓能知此世　　等觉之所说
  若有有所习　　所生受其报
  火无有是念　　我当烧愚人
  火烧愚人已　　随行则被烧
  如是汝波旬　　近于此如来
  久作斯恶行　　受报亦当久
  汝魔莫厌佛　　及莫娆比丘
  以此比丘说　　魔在鼻量国
  鬼有忧戚念　　目连所感勤
  恐怖极恐惧　　忽然则不现

佛说魔娆乱经


佛说难提释经

    No. 113 [No. 99(857)]

佛说难提释经

        西晋沙门法炬译

闻如是。一时佛行在俱舍梨国。树名尼拘类。是时多聚会比丘在迦梨讲堂。树间会坐为佛作衣。今佛不久夏竟。夏已尽佛自说。三月已竟作衣已。当到多人处便难提释闻多聚会比丘在迦梨讲堂树间会坐。为佛作衣今佛不久夏竟。夏已尽佛自说。三月已竟作衣已。当到多人处。难提释已闻如是。便到佛所。已到为佛足礼便坐一处。已坐难提释白佛言。如是我闻。多聚会比丘在迦梨讲堂树间会坐。为佛作衣。今佛不久夏竟已夏尽佛自说。三月已竟作衣已当到多人处。我闻是即愁忧。所食不觉味。诸方不分别。所闻善法不复念。所作世间业不复着。所以者何。甚久乃复得见佛并清净行比丘。难提释言已竟。佛便报难提。释难提。若见我身若不见我身。若见清净行比丘。若不见清净行比丘。常当行内五法。何等五。一者意常当有信舍不信意。二者常当清净行舍不清净行。三者常当乐布施舍悭贪。四者常当有慧舍痴。五者常当多闻莫乐不闻。难提。是为内五事。已当复有六念。何等六。一念佛。二念法。三念比丘僧。四念戒。五念施与。六念天

难提。若慧弟子念佛诸德。佛为有是。为如来。为无所著。为一切觉。为神行足。为已快。为有无量。为无有上。为男子师。为法御者。为天人师。为觉有是。若天若人若魔若梵若沙门若婆罗门。为自慧证身生处已尽。为已着清净行。所为当自识。但有是身从后不受。难提。是时慧弟子意不着贪欲。不着嗔恚。不着愚痴。便为直意慧弟子。意已直已直意。便得义便得法便见法便大乐喜。已喜便生乐。从乐便身灭。身已灭便得安隐。已得安隐便得定。从定便如知如见。是为苦谛。是为习。是为尽。是为苦灭向道者谛。难提。若慧弟子在邪中为直念。有恨意便为舍。意有所著便不受。是为慧弟子乐道迹。为常念佛德

难提。若慧弟子念法德佛所说。大为安隐为可见。为无时可相授。可得持慧者钻。可得出可饱。可依从法得离所处。难提。是时慧弟子意不着贪欲。不着嗔恚。不着愚痴。便为直念。慧弟子意已直。已直意便得义便得法便见法便大乐喜。已喜便生乐。从乐便身灭。身已灭便得安隐意。从安隐便得定。从定便如知如见。是为苦谛。是为习。是为尽。是为苦灭向道者谛。难提。若慧弟子在邪中为直念。有恨意便为舍。意有所著便不受。是为慧弟子乐道迹。为常念法德

难提。若慧弟子念比丘聚德。佛众弟子为有清净。为有定。为有脱。为有脱见慧。为有行。为有所得。为是世间福田。少施得福无有量。若众中有须陀洹。为信有须陀洹。若众有斯陀含。为信有斯陀含。若众有阿那含。为信有阿那含。若众有阿罗汉。为信有阿罗汉。是为男子四双贤者八辈人中第一人中之刚。为人师。为人中。应受恭敬者。是为三界中最人。难提。是时慧弟子意不着贪欲。不着嗔恚不着愚痴。便为直意。慧弟子意已直已直意。便得义便得法便见法便大乐喜。已喜便生乐。从乐便身灭。身已灭便得安隐意。从安隐便得定。从定便如知如见。是为苦谛是为习。是为尽。是为苦灭向道者谛。难提。若慧男子在邪中为直念。有恨意便为舍。意有所著便不受。是为慧弟子乐道迹。为常念比丘聚德。难提。若慧弟子自念戒德。佛所施戒不可犯不可轻不可毁不可弄不可试。慧者从戒得定。从定便离爱。意不着世间。譬如石破终不复合。难提。是时慧弟子意不着贪欲。不着嗔恚。不着愚痴。便为直意。慧弟子意已直已直意。便得义便得法便见法便大乐喜。已喜便生乐。从乐便身灭。身已灭便得安隐意。从安隐便得定。从定便如知如见。是为苦谛。是为习。是为尽。是为苦灭向道者谛。难提。若慧弟子在邪中为直念。有恨意便为舍。意有所著便不受。是为慧弟子乐道迹。为常念戒德。难提。若慧弟子自念施与之德。快哉我已得作人。于悭贪之中能自拔。无有嫉之意。为常乐与为信所与。后必当得少施所得无量从施得无为。难提。是时慧弟子意不着贪欲。不着嗔恚。不着愚痴。便为直意。慧弟子意已直已直意。便得义便得法便见法便大乐喜。已喜便生乐。从乐便身灭。身已灭便得安隐意。从安隐便得定。从定便如知如见。是为苦谛。是为习。是为尽。是为苦灭向道者谛。难提。若慧弟子在邪中为直念。有恨意便为舍。意有所著便不受。是为慧弟子乐道迹。为常念施与之德

难提。若慧弟子念诸天德。第一照头摩赖。第二忉利。第三艳。第四兜术。第五泥慢罗提。第六般泥迷陀和舍和提。若从信若从清净若从闻若从施若从慧。各有行得上是六天。我亦能行五法。若信戒闻施慧。从是因缘得生天上。难提。是时慧弟子意。不着贪欲。不着嗔恚。不着愚痴。便为直意。慧弟子意已直。已直意便得义便得法便见法便大乐喜。已喜便生乐。从乐便身灭。身已灭便得安隐意。从安隐便得定。从定便如知如见。是为苦谛是为习。是为尽是为苦灭向道者谛。难提。若慧弟子在邪中为直念。有恨意便为舍。意有所著便不受。是为慧弟子乐道迹。为常念诸天德。佛说如是。难提释大欢喜受。着意常行是六念。起坐持头面着佛足礼

佛说难提释经


佛说尼拘陀梵志经

    No. 11 [No. 1(8), No. 26(104)]

佛说尼拘陀梵志经卷上

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

如是我闻。一时世尊。在王舍城迦兰陀竹林精舍。时彼城中。有一长者。名曰和合。于一日中。饭食事讫。出王舍城。诣迦兰陀竹林精舍佛世尊所。瞻礼亲近。是时长者。其出未久。作是思惟。今日已过清旦。佛及苾刍各处自房。宜应且止。勿诣佛所瞻礼亲近。我今当往尼拘陀梵志聚集之所。时彼梵志。在乌昙末梨园中。与诸梵志围绕而住。高举其声。发诸言论。所谓王论战论盗贼之论。衣论食论妇女之论。酒论邪论繁杂之论。如是乃至海等相论。此等言论。皆悉系着世间之心。是时尼拘陀梵志。遥见和合长者自外而来。即告众言。止止汝等。宜各低小其声。此所来者。是沙门瞿昙声闻弟子。为大长者。处王舍城。名曰和合。此人本性少语。其所传受。亦复寂静。是故汝等。小声言论。彼既知已。乃可斯来。时梵志众。闻是语已。咸各默然

尔时和合长者。来诣尼拘陀梵志所。到彼会已。时尼拘陀。相与承迎。欢喜言论。彼言论已。各坐一面。时和合长者。白尼拘陀梵志言。汝此众会。有所别异。向闻汝等。高举其声。发诸言论。所谓王论战论。如是乃至海等相论。此等言论。皆悉系着世间之心。有异于我世尊如来应供正等正觉。佛世尊者。于旷野中。随自所乐。坐卧居止。远离愦闹。绝于人迹。寂守是相。身住一处。心不散乱。专注一境。随应所行。时尼拘陀梵志。告和合长者言。长者。彼沙门瞿昙。我今云何相与议论。若我以事发其问端。彼种种慧而不能转。以沙门瞿昙处于空舍。慧何能转。既于空舍慧不能转。乃于旷野坐卧居止。远离愦闹绝于人迹。寂守是相。身住一处。心不散乱。专注一境。随应所行。长者。譬如一目之牛周行边际。当知彼牛其何能行。沙门瞿昙亦复如是。处于空舍。慧何能转。长者。若或沙门瞿昙。来此会中。我时必当相与议论。建立胜义。发一问端。而为叩击。我应得胜。彼必堕负。如击空瓶。易为破坏

是时世尊。处于自房。寂默宴坐。以清净天耳。遥闻和合长者与尼拘陀梵志所共集会如是言论

尔时世尊。于日后分。从自房出。是时天雨方霁。晴光焕若。渐次行诣善无毒池。到池岸已。徐步经行。时尼拘陀梵志。遥见世尊在彼池岸。即告众言。沙门瞿昙。即今在此善无毒池岸。徐步经行。彼或来此会中。汝等云何为起承迎邪。或相与言论邪。或但离座邪。或复辍己所坐而召命邪。作是言时。自然有来为佛世尊敷设其座。复闻是言。尊者瞿昙来此有座。随自所乐当就是座

尔时世尊。于善无毒池岸。经行事已。来诣尼拘陀梵志之所。时彼梵志。遥见世尊自外而来。即告众言。沙门瞿昙来此会时。我当发问。而汝瞿昙。法律之中。以何法行。能令修声闻行者到安隐地。止息内心。清净梵行

尔时世尊。到彼会已。诸梵志众。自然咸生踊跃欢喜。各从座起。前向承迎。时尼拘陀梵志。合掌向佛。顶礼白言。善来瞿昙。汝具遍知。是汝所座。汝应就座。佛告尼拘陀梵志言。汝但就座所应。为我施设之座。而我自知。我自当坐

是时诸梵志众。高声唱言。希有难有。此沙门瞿昙。今此会中。无人说示。以神通力。自知其座。时尼拘陀梵志。与佛世尊。欢喜言论。彼言论已。退坐一面。佛告尼拘陀梵志言。如来今到此会。汝等有何言论分别。尼拘陀梵志白佛言。我向见汝自远而来。见已我时辄告众言。沙门瞿昙来此会时。我当发问。而汝瞿昙。法律之中。以何法行。能令修声闻行者到安隐地。止息内心。清净梵行。瞿昙汝既到此。我以是事。便为问端。是即与汝言论分别

尔时世尊。告尼拘陀梵志言。尼拘陀。汝于是事。而实难知。何以故。异法异见异师异行。但应于汝自法教中随应发问。是时诸梵志众。高声唱言。希有难有。沙门瞿昙。此所问事。不以自教而为见答。返能于他教中。令发问端。随问当遣。时尼拘陀梵志白佛言。若我异法异见异师异行。于汝法律。我难知者。我今于其自法教中请问。于汝云何修行。能得出离清净。得最上洁白。及得真实。得清净真实中住。佛告尼拘陀梵志言。如汝尼拘陀法中所修行者。我今略说。汝谓能得四戒具足。谓能修行。能得最上增胜。于前修行出离。不减诸欲。尼拘陀。云何是汝修行。所持四戒。谓不自杀生。不教他杀。不随喜杀。不自偷盗。不教他盗。不随喜盗。不自妄语。不教他妄语。不随喜妄语。不自邪染。不教他邪染。不随喜邪染。汝尼拘陀。以如是等。谓我能得四戒具足。尼拘陀。云何是汝能得修行。汝所修行。谓高处游止。施设座位。或翘足而立。以为法行。或常受苦涩粗恶饮食。而为法行。或寂止空地。而为法行。或不去须发。而为法行。或偃卧棘刺。或卧编椽。而为法行。或居止常处凌云高显。而为法行。或系着一处。而为法行。乃至一日三时。沐浴其身。如是多种逼切苦恼。治疗于身。而为法行。如是等事。是汝尼拘陀修行之法。云何是汝尼拘陀修行者。计为出离。尼拘陀。如汝所修出离行者。谓裸露身体。计得出离。又于饮食事讫。舐手取净。不受颦蹙面人及嗔恚面人所施饮食。不于街巷中食。不于刀杖兵器中住。周行城邑。杜默不语。不说所从来。不说所向诣。不说所住止。不出违顺语。不出多种语。亦无所说授。或受一家食。或受二家三家乃至七家食。或但受一家。不受余家食。或一日不食。或二日三日乃至七日。或复半月一月不食。或于食中。不食其糗。不食其饭。不食豆及鱼肉牛乳酥酪油及蜜等。不饮酒。不饮甘浆。不饮醋浆。但饮糠秕清洁之水。而为活命。又常食菜。或食稊稗。或食瞿摩夷。或食药苗药根。或食干生米谷。或食诸余粗恶草菜。或但着一衣。或着草衣。或着吉祥草衣。或着树皮衣。或柴木为衣。或果树皮为衣。或以弃尸林中乱发为衣。或以羊毛鹿毛鹿皮为衣或以底哩吒鸟翅为衣。或以鸺鹠翅为衣。如是等事。是汝尼拘陀修行者。计为出离之行。尼拘陀。此等所行。而还实得出离清净邪。得最上洁白邪。得真实邪。得清净真实中住邪。时尼拘陀梵志白佛言。如是如是。沙门瞿昙。我此修行。是得出离清净。得最上洁白。及得真实。得清净真实中住

佛告尼拘陀梵志言。尼拘陀。汝所修行。如是等事。非为出离。非得出离清净。非得最上洁白。非得真实。非得清净真实中住。但于修行法中。而得少分。尼拘陀梵志白佛言。沙门瞿昙。如汝所说。虽为甚善。然我此修行。是得最上出离。是得真实。是得无上

佛告尼拘陀梵志言。复次汝所修行。谓我能得四戒具足。谓能修行。谓得最上增胜。于前修行出离。不减诸欲。持四戒时。与慈心俱。先于东方起慈心。观具足所行。广大周普。无二无量。无冤无害。然后南西北方。四维上下。一切世界。与慈心俱。具足所行。亦复如是。尼拘陀。汝作是意。谓我能如是修行。得出离清净邪。得最上洁白邪。得真实邪。得清净真实中住邪。时尼拘陀梵志白佛言。如是如是。沙门瞿昙。我此修行。实得出离清净。得最上洁白。及得真实。得清净真实中住

佛告尼拘陀梵志言。尼拘陀。此如是等汝所修行。非得出离清净。非得最上洁白。非得真实。非得清净真实中住。汝谓有所得。此亦非真。尼拘陀梵志白佛言。沙门瞿昙。如汝所说。虽为甚善。然我修行。是得出离清净。是得真实。是得无上

佛告尼拘陀梵志言。尼拘陀。复次如汝修行。谓我能得四戒具足。我能修行。我得最上增胜。于前修行出离。不减诸欲。谓以宿住通。能知过去一二三生乃至百生之事。尼拘陀。汝作是意。谓我能如是修行。得出离清净邪。得最上洁白邪。得真实邪。得清净真实中住邪

时尼拘陀梵志白佛言。如是如是。沙门瞿昙。我此修行。实得出离清净。得最上洁白。及得真实。得清净真实中住

佛告尼拘陀梵志言。尼拘陀。此如是等汝所修行。非得出离清净。非得最上洁白。非得真实。非得清净真实中住。虽有所得。而非真实。尼拘陀梵志白佛言。沙门瞿昙。如汝所说。虽为甚善。然我此修行。是得出离清净。是得真实。是得无上

佛告尼拘陀梵志言。尼拘陀。复次如汝修行。谓我能得四戒具足。我能修行。我得最上增胜。于前修行出离。不减诸欲。能以清净天眼。观见世间一切众生。若生若灭。若好若丑。或生善趣。或生恶趣。若贵若贱。随业报应。悉能观见。尼拘陀。汝作是意。谓我能如是修行。得出离清净邪。得最上洁白邪。得真实邪。得清净真实中住邪

时尼拘陀梵志白佛言。如是如是。沙门瞿昙。我此修行。实得出离清净。得最上洁白。及得真实。得清净真实中住

佛告尼拘陀梵志言。尼拘陀。如是等事。以汝所修。虽为清净。然我所说。如汝修行。未离种种烦恼随增。尼拘陀梵志白佛言。沙门瞿昙。云何我所修行。虽为清净。汝瞿昙说未离种种烦恼随增

佛告尼拘陀梵志言。尼拘陀。汝等修行。为欲彰其修行功业。以我修成如是行故。彼国王大臣。刹帝利婆罗门等。必当尊重恭敬供养于我尼拘陀。此即是为汝所修行烦恼随增

复次尼拘陀。汝虽修行。恃己所修。起贡高相。凌篾于他。此即是为汝所修行烦恼随增

复次。尼拘陀。汝等修行。起我慢心及增上慢。此即是为汝所修行烦恼随增。复次尼拘陀。汝等修行。于余沙门婆罗门轻毁凌辱。作如是言。汝诸沙门婆罗门。以多种食。而为活命。普食世间五种种子。所谓根种子。身种子。虚种子。最上种子。种子中种子。如是五种。以资其命。汝尼拘陀。如是周行。出轻辱言。伺求诤论。迅疾快利。其犹电转。摧伏破坏。又如霜雹。尼拘陀。此即是为汝所修行烦恼随增

复次尼拘陀。汝等修行。或见余沙门婆罗门为他同类等众之所尊重恭敬供养。乃生种种憎嫉之心。即作是言。汝诸沙门婆罗门。贪多种食。而为活命。返为他众之所尊重恭敬供养。我常但以苦涩虚淡之物。而为活命。何故他众。不作恭敬供养于我尼拘陀。此即是为汝所修行烦恼随增

佛说尼拘陀梵志经卷上佛说尼拘陀梵志经卷下

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

复次尼拘陀。汝等修行。若于如来。或于如来弟子之所。方伸请问。嫌恚旋生。嗔恼既兴。障碍斯作。以障碍故。起诸过失。尼拘陀。此即是为汝所修行烦恼随增

复次尼拘陀。汝等修行。若于如来。或于如来弟子之所。询问正法。时佛如来。正以一心。善为开说。决定如应。除遣所疑。而汝等辈。乃以外论。而来指说。互相违背。欲夺其理。返谓所问不正分别。尼拘陀。此即是为汝所修行烦恼随增

复次尼拘陀。汝等修行。知佛如来。或如来弟子。实有最上增胜功德。所应敬仰。而不敬仰。尼拘陀。此即是为汝所修行烦恼随增

复次尼拘陀。有修行者。于饶益事。或生厌离。或损害事。不起厌离。汝等以是二事中。若于损害事。不生厌离者。尼拘陀。此即是为汝所修行烦恼随增

复次尼拘陀。汝等修行。谓起慢相。有所表示。我能修行。尼拘陀此即是为汝所修行烦恼随增

复次尼拘陀。汝等修行。或得珍妙饮食。耽着其味。而生简别。我此所乐。我此不乐。若所乐者。我即可受。由是取着。随生耽染。以耽染故。隐覆过失。是故胜慧。不得出离。所余饮食。若不乐者。犹故贪惜。俯仰而舍。尼拘陀。此即是为汝所修行烦恼随增

复次尼拘陀。汝等修行。于深隐处。以如善相。寂然而坐。有来问言。汝于何法。而能解了。复于何法。而不解了。而汝等辈。于处了处。言我不解。于不了处。而言我解。如是多种。皆谓正知。起诸妄语。尼拘陀。此即是为汝所修行烦恼随增

复次尼拘陀。汝等修行。常时发起忿恚尤蛆。尼拘陀。此即是为汝所修行烦恼随增

复次尼拘陀。汝等修行。于一切处。无惭无愧。尼拘陀。此即是为汝所修行烦恼随增

复次尼拘陀。汝等修行。常起懈怠及劣精进。尼拘陀。此即是为汝所修行烦恼随增

复次尼拘陀。汝等修行。而常失念。及不正知。尼拘陀。此即是为汝所修行烦恼随增

复次尼拘陀。汝等修行。其心散乱。诸根减劣。尼拘陀。此即是为汝所修行烦恼随增

复次尼拘陀。汝等修行。起于损害。坚固前心。不求出离。一向自见。于此等法。实生取着。尼拘陀。此即是为汝所修行烦恼随增

复次尼拘陀。汝等修行。邪见深厚。行颠倒法。尼拘陀。此即是为汝所修行烦恼随增

复次尼拘陀。汝等修行。于无边际。计为有边。起见亦然。尼拘陀。此即是为汝所修行烦恼随增

复次尼拘陀。汝等修行。常起贪爱及嗔恚心。尼拘陀。此即是为汝所修行烦恼随增

复次尼拘陀。汝等修行。于诸所行。愚痴暗钝。尼拘陀。此即是为汝所修行烦恼随增

复次尼拘陀。汝等修行。不能听受。既如聋者。无所说示。又类哑羊。尼拘陀。比即是为汝所修行烦恼随增

复次尼拘陀。汝等修行。乐作罪业。又乐亲近作罪业者。为他恶友之所系属。及为摄伏。尼拘陀。此即是为汝所修行烦恼随增

复次尼拘陀。汝等修行。起增上慢。计有得想。未见谓见。未作谓作。未得谓得。未知谓知。未证谓证。尼拘陀。此即是为汝所修行烦恼随增。尼拘陀。于汝意云何。如上所说。诸烦恼法。彼有一类修行之者。具是事邪。尼拘陀梵志白佛言。沙门瞿昙。岂独一类修行之者。具是烦恼。如我意者。其数甚多

佛告尼拘陀梵志言。如我上说。汝等修行。为欲彰其修行功业。以我修成如是行故。令彼国王大臣。刹帝利婆罗门等。尊重恭敬。供养于我。尼拘陀。汝等若或如是为欲彰其修行功业。令彼国王大臣等。恭敬供养。乃至起增上慢。计有得想。未见谓见。未作谓作。未知谓知。未得谓得。未证谓证。此如是等。皆不清净。一切悉为烦恼随增。当知皆是染分所摄。尼拘陀。于汝意云何。如我上说。如是等事。如是修行。谓得出离清净邪。得最上洁白邪。得真实邪。得清净真实中住邪。尼拘陀梵志白佛言。如是如是。沙门瞿昙。如我等辈。如是修行。是得出离清净。是得最上洁白。是得真实。是得清净真实中住

佛告尼拘陀梵志言。我今为汝。如实而说。如汝向者问于我言。沙门瞿昙。法律之中。以何法行。能令修声闻行者到安隐地。止息内心。清净梵行。如是所问。乃为真实。当知声闻止息处者。上中最上。极为高胜。是诸圣者止息之所

尔时诸梵志众。咸共赞言。奇哉奇哉。沙门瞿昙。法律之中。所作清凉

尔时和合长者。闻是言已。知彼在会诸梵志众。于佛世尊。少生向慕。即告尼拘陀梵志言。尼拘陀。汝向所言。与佛世尊。互相议论。建立胜义。发一问端。而为叩击。我应得胜。彼必堕负。如击空瓶。易为破坏。汝今何故。不发问邪。佛告尼拘陀梵志言。于汝意云何。汝实曾发斯语言邪。尼拘陀梵志白佛言。沙门瞿昙。我实曾说如是语言。佛告尼拘陀梵志言。尼拘陀。汝岂不闻古师先德耆年宿旧智者所说。诸佛如来应供正等正觉。亦如汝等。今时集会。高举其声。发诸言论。所谓王论战论盗贼之论。衣论食论妇女之论。酒论邪论繁杂之论。如是乃至海等相论邪。尼拘陀。或复曾闻古师所说。诸佛如来应供正等正觉。如我今时。于旷野中。坐卧居止。远离愦闹。绝于人迹。寂守是相。身住一处。心不散乱。专注一境。如应所行邪。尼拘陀梵志白佛言。如是瞿昙。我亦曾闻古师先德耆年宿旧智者所说。诸佛如来应供正等正觉。非如我等。今时集会。高举其声。发诸言论。所谓王论战论盗贼之论。衣论食论妇女之论。酒论邪论繁杂之论。如是乃至海等相论。我复曾闻古师所说。诸佛如来应供正等正觉。如汝今时。于旷野中。坐卧居止。远离愦闹。绝于人迹。寂守是相。身住一处。心不散乱。专注一境。如应所行。佛告尼拘陀梵志言。尼拘陀。汝等昔闻古师说时。岂不作是思惟。彼诸佛世尊。能随宜说法。自觉悟已。复为他说觉悟之法。自解脱已。复为他说解脱之法。自安隐已。复为他说安隐之法。自得涅槃已。复为他说涅槃之法。尼拘陀。汝等尔时而返谓言。沙门瞿昙。作如是说。于师法事业。有所分别。又复说言。沙门瞿昙。作如是说。于寂静住。善事业有所分别。又复说言。沙门瞿昙。作如是说。彼尼拘陀师法之中。罪不善法。有所合集。又复说言。沙门瞿昙。作如是说。彼尼拘陀师法之中。多种善法。有所离散。又复说言。沙门瞿昙。作如是说。为欲宣示彼因缘事。此如是等多种言说。不应如是见。尼拘陀。何故不应如是见邪。谓以彼诸师法。彼诸所行乃至彼诸因缘事等。皆悉有异。尼拘陀。是故我不说彼师法事业。亦不说彼寂静住事业。亦不说彼师法之中罪不善法有所合集。亦不说彼师法之中多种善法有所离散。亦不欲说彼因缘事。尼拘陀。我常作是说。或有正士。不谄不曲。及不虚诳。正修行者。我即为彼说法教示。如应开导。令彼正士。如我正说及正教示。于七年中。或复六年。五四三二一年之中。一向不乱。离诸热恼。清净身心。专注趣求。我说是人。见法知法。超初二果。直进第三有余依位阿那含果

复次尼拘陀。我常作是说。或有正士。不谄不曲。及不虚诳。正修行者。我即为彼。说法教示。如应开导。令彼正士。如我正说及正教示。于七月中。或复六月。五四三二一月半月。一向不乱。离诸热恼。清净身心。专注趣求。我说是人。见法知法。超初二果。直进第三有余依位阿那含果

复次尼拘陀。我常作是说。或有正士。不谄不曲。及不虚诳。正修行者。我即为彼。说法教示。如应开导。令彼正士。如我正说及正教示。于七日中。或复六日。五四三二一日半日。乃至食前食后。一向不乱。离诸热恼。清净身心。专注趣求。我说是人。见法知法。超初二果。直进第三有余依位阿那含果

尔时世尊。作是说时。会中所有。诸梵志众。障累深重。无所晓悟。身心惑乱。沉迷昏懵。彼诸辩才。不能施设。俯首寂然。忧思而住尔时世尊。知是事已。顾谓和合长者言。长者。今此等辈。诚为痴者。既味见闻。复绝言说。如人以物自杜其口。罪垢斯深。是大魔事。彼等不能于佛如来发是问言。而汝沙门。法律之中。以何法行。能令修声闻行者。到安隐地。止息内心。清净梵行

尔时世尊。乃为和合长者。随应说法示教利喜已。身放光明。广大炽盛。普遍照耀。即于会中。踊身虚空。还迦兰陀竹林精舍

佛说尼拘陀梵志经卷下


佛说泥犁经

    No. 86 [No. 26(199)]

佛说泥犁经

        东晋西域沙门竺昙无兰译

闻如是。一时佛在舍卫国祇树给孤独园。佛告诸比丘言。凡有人有三事。愚痴不足人所平相何等为三事。痴人所念恶所言恶所行恶。今世即得其殃用身苦用念苦用忧苦。何等为忧苦。痴人与智者相随。智者道说痴人行恶死当入泥犁。痴人心念智者所言。今我行恶死当入泥犁是为忧苦。何等为念苦。痴人见取盗财。酷毒操械缚束截手截足。竹鞞鞭[革*占]用餧虎。若着[葶-丁+呆]中以火然之。若以呋质寸寸斩之若以着地令象蹈之。若着釜上甑中烝之。若取四支生牵磔之。痴人自念。恶人所作无状至使长吏掠治如是。设令长吏知我为恶。亦当复取我如是。是为念苦。何等为身苦。痴人晨夜卧起未曾安隐。心常念恶口常言恶身常行恶。是恶已后病时。便自见泥犁中火釜中人。见人烧时见人煮时。所作过恶稍来娆人。譬如日中后其影稍下。其人稍入泥犁中恶人即自念言。我居世间。喜杀生喜盗窃喜犯他家妇女。喜欺人喜两舌喜恶口喜妄言喜嫉妒喜悭贪。不信有佛不信有经。不信所作因缘有殃福。不信有后世生令我死当入泥犁。是为身苦。佛言。设令恶人眼如我眼见恶人所趣殃过考掠之处。恶人即怖心憔破。吐沸血而死。佛言。欲知勤苦最不可忍者独有泥犁。泥犁者极苦不可具言诸比丘长跪言。愿闻泥犁勤苦譬喻。佛言。譬如长吏捕得逆贼。将诣王前白言。此人反逆念国家恶。王敕长吏以矛刺百疮。明日问之此人何类。白言尚生。王言复刺百疮。明日问之此人何类。白言尚生。王言复刺百疮佛语诸比丘言如此人被三百疮宁有完处大如枣叶无。诸比丘言。无有完处佛语诸比丘。此人被三百疮。宁毒痛不。诸比丘言。人被一疮举身皆痛。何况被三百疮。佛持小石着手中示诸比丘。是石大太山为大。诸比丘言。佛手中石小。奈何持比山。欲持比山亿亿万倍尚复不如山大。佛言泥犁中痛与矛疮痛亿亿万倍。尚不如泥犁痛。手中小石如三百矛疮。山者如泥犁中痛。痴人心念恶口言恶身行恶。死后堕泥犁中。泥犁中有兽鬼便牵人前以钩钩其上龂复以钩钩其颔口皆挓开。以取消铜灌人口中。唇舌肠胃皆燋烂。铜便下过去毒痛不可忍。其人平生于世间时求财利逆用饮食故以消铜灌之。泥犁勤苦如是。泥犁中鬼取人持钩。钩其上下颔。皆挓开取烧铁杵刺人咽中。唇舌肠胃皆燋烂。毒痛不可忍过恶未解故不死。泥犁勤苦如是。泥犁中鬼复取人上铁山。以火烧山令正赤。上走下走。毒痛不可忍。过恶未解故不死。泥犁勤苦如是泥犁中鬼复取人。以烧赤斧斩其手斩其足斩其百节。解解断之毒痛不可忍。过恶未解故不死。泥犁勤苦如是。泥犁中鬼复取人。以铁斤斲人身。举身骨肉皆悉尽。毒痛不可忍。过恶未解故不死泥犁勤苦如是。泥犁中有鸟喙如铁主。啄人头啖人脑。毒痛不可忍。过恶未解故不死也。泥犁勤苦如是。泥犁中复有群骆兽。共取人[列/手]食齘啮。毒痛不可忍。过恶未解故不死。泥犁勤苦如是。泥犁中鬼复取人。以刀剥之从两膀肠上至两胁。持驾铁车。持两胁肉为被。令挽铁车走行火上。毒痛不可忍。过恶未解故不死。泥犁勤苦如是。泥犁中鬼复取人两脚。倒掷釜中汤沸踊跃。在底亦熟在上亦熟。沸更上下无有不熟。譬如煮豆上下皆熟。覆亦熟露亦熟。泥犁中人所在皆熟无有东西上下。其人平生在世间时。自放恣心恣口恣身所致。泥犁勤苦如是。泥犁中鬼复取人。卧着赤地五毒治之。以烧钉钉其左掌。复烧钉钉其右掌。复以烧钉钉其右足。复以烧钉钉其左足复以烧钉钉其心下彻地。毒痛不可忍。过恶未解故不死。泥犁勤苦如是。泥犁中鬼牵人臂入泥犁城中。泥犁城正四方。四面有门城。四面皆坚门皆有守鬼。其城壁地皆铁。城用铁覆盖之。不得令有过泄。地皆烧正赤。周匝四千里。东壁火焰至西壁。西壁火焰至东壁。南壁火焰至北壁。北壁火焰至南壁。上火焰下至地。地火焰至上。诸恶人有犯此十事者皆堕是中。杀生者盗窃者。犯他家妇女者。欺人者两舌者恶口者妄言者。嫉妒者悭贪者。不信有佛不信有经。不信所作因有殃福。如是曹人满泥犁中。泥犁中毒痛极数千万岁。乃遥见东方门开皆走往人。足着地者即焦。举足肉复生如故。当有得脱者便过出去。未当脱者门复闭。其人见有得脱出者如反不得出便极视躃地。守门鬼言。咄死恶人。汝来于门下何等求言我饥渴。鬼便取钩。钩其上下颔。口皆挓开。便以消铜灌人口中唇舌肠胃皆燋烂。铜便过下去。其人平生在世间时。求财利不用道理。所犯恶逆故受是殃。泥犁勤苦如是。复有泥犁如世间炉炭正赤。纵广数千里。人皆走出城。趣入炭火泥犁中。烧炙燋熟不得休息。毒痛不可忍。过恶未解故不死。泥犁中勤苦如是。次复入寒冰泥犁中。纵广数千里人入其中。皆寒冻战栗破碎摧裂。毒痛不可忍。过恶未解故不死泥犁勤苦如是。复次入沸屎泥犁中周匝数千里。屎即热沸有气。走趣行之人入其中。便于其中自熟。毒痛不可忍。过恶未解故不得死。泥犁勤苦如是。复次入脓血泥犁中周匝数千里。臭恶不可言脓血皆沸。入堕其中皆自熟烂形体坏败为乌鸟所食。毒痛不可忍。过恶未解故不得死。泥犁勤苦如是。次复入剃头刀山周匝数千里。人从脓死泥犁走欲上山。山上有刀皆割其足。适欲据割其手。适欲前割其腹。适欲偃割其背。适欲踞割其臗。适欲倾割其胁。毒痛不可忍。过恶未解故不死。泥犁勤苦如是。次复人剑树。树枝皆如剑人入其中。剑刺人胸刺人胁刺人背刺人手刺人足刺人身前后皆彻毒痛不可忍。过恶未解故不死。泥犁勤苦如是。次复入铁竹芦。纵广数千里。树叶皆如利刀。人入其中者。风至吹竹令震动叶。皆贯人肌截人骨。形体无完处。苦痛不可忍。过恶未解故不死。泥犁勤苦如是。次复有入碱水泥犁纵广数千里。水碱水如盐热沸踊跃。水中有鸟喙如铁主。啄人肌咬人骨。人不能忍是痛便渡水去。守泥犁鬼言。死恶人汝何等求索。人言我苦饥渴。鬼即以钩。钩其上下龂口皆挓开。复以消铜灌人口中。唇亦燋舌亦燋咽亦燋。腹中五藏皆燋尽。铜便下过去。其人不能复忍。复还入沸碱水中。苦痛如前不能复忍复还入铁竹芦中苦痛如前不能复忍。复还入剑树间。苦痛如前不能复忽。还入剃头刀山。苦痛如前不能复忍。还入脓血泥犁。苦痛如前不能复忍。复还入沸屎泥犁。苦痛如前不能复忍。复还入炭火泥犁。苦痛如前不能复忍。复还入铁城泥犁。苦痛不可忍。东门苦亦如是。南门苦亦如是。西门苦亦如是。北门苦亦如是泥犁勤苦如是。佛告诸比丘。泥犁苦不可胜数我略粗粗为汝说耳

佛言。人作恶在畜生中。以刍草为食。舌捞齿嗺何等为舌捞齿嗺者。牛马骡驴象驝驼之属如是众多其人平生居世间时。心念恶口言恶身行恶。死后展转来作是畜生。勤苦如是

佛言。有禽兽生于冥处。长于冥处死于冥处。何等为生于冥处者。蛇鼠狸獭虫蚁。如是之属众多。其人平生居世间时。心念恶口言恶身行恶。死后展转化来。作是禽兽勤苦如是。佛言。有鳞虫生于水中。长于水中死于水中。何等为生于水中者。蛟龙鱼鳖鼋鼍之属。如是众多。其人平生在世间时。心念恶口言恶身行恶。死后以展转化来。作是鳞虫勤苦如是

佛言。有虫[豸*?]生于臭中。死于臭中长于臭中。何等为生于臭中。湿地虫。沟边虫。溷中虫。如是之属众多。共人平生在世间时。心念恶口言恶身行恶。死后以来作是虫[豸*?]。勤苦如是

佛言。有虫畜生食不净。人更衣遥闻其臭。走行趣之言我得食。何等为主食不净者。犬猪蝇蜣螂。臭秽之属如是众多。其人平生于世间时。心念恶口言恶身行恶。死后展转以来。作是虫畜勤苦如是

佛告诸比丘虫畜众多。我粗粗为汝说耳。佛言。人作恶在薜荔中者。常食沸屎尿。所以常食沸屎尿者何。其人平生在世间时。心念恶口言恶身行恶。悭贪惜饮食故在薜荔中。又薜荔以脓血为食。其人平生在世间时。作恶嗜美故。今食脓血。薜荔中有黑狗白狗。主食薜荔肌肉。薜荔中有乌主食其脑。或有十岁未曾见水者。或时百岁未曾得水者。或遥见流水。正清欲行。趣饮食水空竭。或时有水化作消铜。或碱水沸如汤。适欲前饮鬼便捶之。在薜荔中勤苦如是。佛言。薜荔众多我粗为汝说耳

佛言。人在三恶道难得脱。譬如周匝八万四千里水中有一盲龟。水上有一浮木有一孔。龟从水中百岁一跳出头。宁能值木孔中不。诸比丘言。百千万岁尚恐不入也。所以者何。有时木在东龟在西。有时木在西龟出东。有时木在南龟出北。有时木在北龟出南。有时龟适出头。木为风所吹在陆地。龟百岁一出头。尚有入孔中时。人在三恶道处。难得作人过于是龟。何以故。三恶处人。皆无所知识亦无法令。亦不知善恶。亦不知父母。亦不知布施。更相啖食强行食弱。如此曹人。身未曾离于屠剥脓血疮。从苦入苦从冥入冥。恶人所更如是

佛言。譬如人有揜者初亡甚多。至亡妻子田宅。羸跣无所复有。尚复负余。财主大促责。以烟熏之以火炙之。佛言。如是揜者。所亡尚为薄少。初亡甚多至亡妻子田宅。复负揜余钱为人所熏炙。如是为一世贫。数之无几残岁。人心念恶口言恶身行恶。死后在三恶道中过于是贫。在三恶道中无央数。正使从三恶道中得解脱。复于人中生。当于工匠若野处。贫乞丐家作子。若以手技自给。不能自饱满好衣。虽在是中作子。或时跛蹇聋盲不属逮人。若生于屠杀家。或生于卖牛羊屠鱼獦鸡狗。从恶道出。为是曹家作子。复作恶死后当复还入恶道中

闻如是。一时佛在舍卫国祇树给孤独园。佛戒诸比丘言。我以天眼视天下人。生死好丑尊者卑者。人死得好道得恶道者。人于世间。身所行恶口所言恶心所念恶。常好烹杀祠祀鬼神者。死当入泥犁中。身常行善口常言善心常念善。死即生天上佛言。人如天雨水中泡起。雨从上滴之。一泡坏一泡成。人生世间生者死者如泡起顷。佛持天眼视一天下人。有天上者有入泥犁者。贫者富者尊者卑者。人所为善恶。佛言。我皆知之。譬若冥夜于城门两边各然大炬火。人有出者有入者数千万人。人从冥中皆见火中出入者。佛持天眼视上天者入泥犁者。如人从冥中视火中出入者。如人上高楼楼下有数千万家。人从上望皆见诸家。佛言。我见天下人。死上天者入泥犁者。如人从高楼上视诸家。佛言。如人乘船行清水中。皆见水中鱼石所有。佛持天眼视天下人。生天上者入泥犁者。如人视清水中。天下有明月珠。持五彩缕贯之。人视珠皆见五彩别。知缕知珠相贯穿。佛见天下所从来生死善恶变化。如人见珠。佛言我见天下人不孝父母。不承事沙门婆罗门。不敬长老不畏事不畏今世后世。不惊不恐者。如是曹人死即入泥犁。与盐王相见。即去恶就善主泥犁卒名曰旁。旁即将人道至盐王所。泥犁旁白言。此人于世间时。为人不孝父母。不承事沙门婆罗门。不敬长老不喜布施。不畏今世后世。不畏禁戒。愿王处是人过罪。王即呼人前对之言。若为人时于世间。不念父母养育。若推燥居湿乳哺长大。若何以不孝父母。其人即对言。我实愚痴憍慢。王言处若罪过者。非若父母。非天非帝王。非沙门婆罗门过。若身所作当自得之。是为盐王第一问

若不见世间人病困剧时。羸劣甚极手足不仁。其人言。我实见之。王言。若何以不自改为善耶。人言。我实愚痴憍慢。王言。若身所作当自得之。是亦非父母。非天非帝王。非沙门婆罗门过。若身所作当自得之。是为盐王第二问

若不见世间男女老时。眼无所见。耳无所闻。持杖而行。黑发更白不如少年时。其人对曰。我实见老人持杖而行。当是时若何以不自改为善耶。其人言。我实愚痴憍慢。王言。是亦非若父母。非天非帝王。非沙门婆罗门过。若身所作当自得之。是为盐王第三问

若于世间时。不见男子女人死。一日至二日至七日。身体腐烂形体坏败。为虫蚁所食。为众人所恶。若见是何以不自改为善耶。其人言。我实见之愚痴憍慢。若施行。何以不端若行端若口端若心。是亦非父母。非天非帝王。非沙门婆罗门过。若身所作当自得之。是为盐王第四问

若为人时于世间。宁见长吏捕得劫。人杀人贼即反缚送狱掠治考问。或有将出于道中挌杀。或生牵磔者。若宁见是不。其人言。我实见之。若何以不自改为善。若为人时。何以不正若身正若口正若心其人言。我实愚痴憍慢。若身所作当自得之。是亦非父母。非天非帝王。非沙门婆罗门过。若身所作当自得之。是为盐王第五问对问对已毕泥犁旁。则牵将持出诣一铁城。是第一泥犁。名阿鼻摩泥犁。城有四门周匝四千里。中有大釜纵广四十里。深亦四十里。泥犁旁以矛刺人。内着釜中煮之。如是无数城中皆有火。人遥望见之。皆愁怖战栗。如是入者数千万人。泥犁旁趁人而内其中。昼夜不得出入。四面走欲求出门。门皆闭不得出。人在其中数千万岁。火亦不灭人亦不死。久久见东门自开。人皆走欲出。适至门中门复闭。诸欲出人复于门中共斗诤欲得出。久久复遥见南门开。皆走往门复闭。人皆复于门中共斗诤欲得出。久久复遥见北城门开。人皆走往门复闭。人皆复于门中共斗诤欲得出。久久复遥见西门开。人皆走往门复闭。久久四门复开。人皆走往悉得出。自以为得脱

复入第二鸠延泥犁中。走足着地即焦。举足肉复生如故。有东走者西走者南走者北走者。周匝地皆热焦。数千万岁乃竟。自以为得脱

复入第三弥离摩德泥犁中。其中有虫虫名掘啄。嘴如铁头黑。是虫见人皆迎而啄人肉骨髓皆尽。如此数千万岁乃竟。自以为得脱

复入第四崩罗多泥犁。中其中有石石如利刀。人皆走上其颠。有走下者。皆欲求脱。不知当如去。足皆截剥。地石皆如利刀。如是复数千万岁乃竟。自以为得脱

复入。第五阿夷波多洹泥犁中。其中有热风。风大热过于世间炉炭。风来着身焦人身体。皆欲避之者。常与热风相逢。避之不能得脱。其人求死不能得死。求生不能得生。如是数千万岁竟乃得出。自以为得脱

复入第六阿喻惨波犁洹泥犁中。其中多树木。树木皆为刺。树间有鬼人入其中。鬼头上即出火。口中亦出火。合身有十六刺鬼遥见人来入大怒火。皆出前食人肉。十六刺皆贯人身体。裂而食之。人皆欲得出。走者常触是鬼。如是数千万岁乃竟自以为得脱

复入第七熟徙务泥犁中。其中有虫名敦。人入其中者。是虫飞来入人口中食人身体。人皆走极欲求脱。虫食不置。人皆四面走不能得脱。如是数千万岁乃竟自以为得脱

复入第八檀尼愈泥犁中。其中有流水。人皆堕水中。水边刺棘。是水热过于世间汤灌。热沸踊跃人皆熟烂走欲上岸。岸边有鬼持矛手刺人。复内其中令不得出。人入皆随水下流下流复有鬼。鬼复徼而钩之。问言若曹从何所来。若为是间。人言。我不知从何所来。亦不知当如去。我但苦饥渴。欲随逐饭食耳。鬼言。我与汝食。即取消铜以注人口。复中皆燋。如是求死不得死。求生不得生。其人于世间为人时作恶。是故求解不得解。诸泥犁人皆复得出。自以为得脱。还反更入第七泥犁中。第七泥犁中鬼迎问。若去已复还。为诸泥犁中人。皆言。我但苦饥渴。即复入第六泥犁中。从第六复入第五。从第五复入第四。从第四复入第三。从第三复入第二。从第二复入第一。阿鼻摩泥犁求出。遥望见铁城。皆欢喜大呼俱称万岁。盐王闻之。即问泥犁旁。是何等声。泥犁旁即白言。是呼声者。是前所过泥犁中去。盐王言。是皆不孝父母。不畏天。不畏帝王。不敬先祖。不承事沙门婆罗门。不畏禁戒者。盐王复见之言。若莫非盐王也。今若皆解脱去。当复为人作子者当孝顺。当善事长老。当畏天。当畏帝王。当承事沙门婆罗门。当端若心端若口端若身。人生在世间罪过小且轻。泥犁罪过大重。若得沙门婆罗门当承事。然后当得度脱诸恶道勤苦之处。皆已闭塞对已毕。诸泥犁中人皆得出。在城外夜皆死。死者先世为人时。虽作恶多犹有小善。从泥犁中还者。皆更正如道。从泥犁中出。各正心正行者。不复还入泥犁也。泥犁亦不呼人。从恶行所致。更泥犁中酷毒痛苦。亦可自思念亦可为善。佛说教如是。比丘皆欢喜

佛说泥犁经


佛说频婆娑罗王经

    No. 41 [No. 26(62)]

佛说频婆娑罗王经

        西天译经三藏朝奉大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛在王舍城中。与大苾刍众俱。皆是法中耆旧大阿罗汉。诸漏已尽所作已办。除诸重担逮得己利。尽诸有结证得解脱。如是之众满一千人

尔时世尊而起思念。我今可往杖林山中灵塔之处。作是念已。与苾刍众俱往彼处。到彼处已安居其中。时摩伽陀国频婆娑罗王。闻佛世尊与诸耆旧大阿罗汉数满千人。住杖林山灵塔之处。时王思念欲往听法。即令严驾不同常时。乃有从车万二千乘。妙服宝器万八千床。八乐四兵导前从后。眷属臣佐围绕而行。时王出城往杖林山。诣于佛所亲近供养。复有婆罗门及长者等。亦随于王诣于佛所。尔时世尊见王到来示现五相。谓顶相伞盖相摩尼相拂相宝剑等相。庄严佛身。尔时大王到佛会已。除去王者自在之相。至于佛前偏袒右肩。右膝着地合掌向佛。以妙言辞赞于佛德。头面着地礼佛足已。旋绕三匝住立佛前。自称己名白世尊言。我是摩伽陀国频婆娑罗王。又复白言。我是摩伽陀国频婆娑罗王。如是三白。佛三报言。如是如是。汝是摩伽陀国频婆娑罗王。又以软语劳慰于王。请王就座。王闻佛言。欢喜踊跃退坐一面。王之眷属及与臣佐。各各向佛跪膝合掌。亦以妙言叹于佛德。头面礼已退坐一面。诸婆罗门及长者等。有以言辞赞叹礼拜者。有但合掌顶礼者。有遥观佛默然者。如是等众各坐一面

尔时会中诸婆罗门长者等。忽见耆旧优楼频螺迦叶侍立佛侧。乃作是念。呜呼尊者耆旧优楼频螺迦叶。却于大沙门处修持梵行。世尊知彼婆罗门及长者等心生疑念。即便说偈问迦叶曰

  汝优楼频螺迦叶　　往昔事火无间断
  见何利故得何法　　此义速当为我说

尔时尊者迦叶说偈答言

  世间所有饮食味　　乃至欲乐人所乐
  我见此利而志求　　是故事火无间断

佛又说偈问迦叶言

  云何耽恋欲乐事　　乃至贪于饮食味
  人间天上心爱乐　　是义速当为我说

尊者迦叶以偈答曰

  我于最上寂静句　　由不了故生退屈
  唯耽五欲非如理　　是故事火无间断
  围陀事火证解脱　　众生由此心迷惑
  盲者无异于死人　　退失最上寂静句
  我今见实无为法　　大龙最上师善说
  能仁为大利益故　　世尊出现大精进

佛复告言。迦叶。汝善来善住无诸邪念。善能分别最上之法。迦叶。汝今当可善化众会。于是尊者迦叶受佛敕已。即入三摩地现大神通。于众会没于东方虚空中。出现四威仪行住坐卧。乃至现火三昧。于火界中出种种光。谓青黄赤白及玻胝迦色等。又复身上出水身下出火。身下出水身上出火。出没显现相续不断。如是南西北方。于虚空中。亦复现于行住坐卧四威仪相。乃至入火三昧。于火界中出种种光。谓青黄赤白及玻胝迦色等。又复身上出水身下出火。身下出水身上出火。出没显现相续不断。尔时尊者迦叶于四方虚空。现神变已还摄神力。前诣佛所合掌顶礼。而白佛言。我师世尊。我是大声闻。又复白言。我师世尊。我是大声闻。佛报迦叶言。我是汝师。汝是大声闻。又复报言。我是汝师。汝是大声闻。汝可还位而坐

尔时众中婆罗门长者等复作是念。如是耆旧尊者优楼频螺迦叶。犹尚于佛大沙门处修梵行耶。佛知其意。告频婆娑罗王言。大王。当知色有生有灭。了知此色有生有灭。受想行识亦复生灭。而彼蕴法当知有生即知有灭。大王。此色蕴法。若善男子。能实了知有生即灭。色蕴本空色蕴既空生即非生。生既无生灭何所灭。色蕴如是诸蕴皆然。若善男子。了知此已。即悟诸蕴不生不灭无住无行即无有我。我说是人于无量阿僧祇劫中。为真寂静者

尔时会中诸婆罗门长者等作如是念。以何法故可得了知无我无受想行识。何谓有彼我人众生寿者。乃至摩那嚩迦主宰作者生者起者无动者说者分别者知者。如是等类何者不生何者不灭。又复彼类以何缘故。所作善不善业而受果报

尔时世尊知彼婆罗门长者等起心念已即告诸苾刍言。苾刍。若无我说我。是即愚痴少闻凡夫异生我相。苾刍。当知我本无我复无我者。而诸苦法。若作生想苦蕴即生。若作灭想苦蕴即灭。及与诸行。若作生想诸行即生。若作灭想诸行即灭。此因此缘生诸行法。以此行缘即有生灭。我于如是。如实了知生灭法已。乃可告语一切众生。诸苾刍。我以清净天眼过于肉眼见诸众生生灭好丑贵贱上下善趣恶趣众生所作善恶之业所得果报皆如实知。又复众生具身口意三业不善。毁谤贤圣起于邪见。由此邪见作诸邪业行诸邪法。以此因缘。命终之后堕于恶趣受地狱苦。又复众生具身口意三业之善。不谤贤圣起于正见。由此正见作诸善业行诸善法。由此因缘命终之后生于天界而为天人。我如实知我如实见。诸苾刍。我时不言有我有人有众生有寿者。又彼知者等类何生何灭。作善恶业而受果报。如是等法无有我想。所有五蕴由有法想。由彼法想乃生五蕴。又彼无明缘于行法。诸行法生集法乃生。诸行法灭集法得灭。诸苾刍如是行苦因集而有。因集灭故行苦即灭。苦法灭已非法皆灭更不复生。如是苦法已尽边际。苾刍。灭复何证。即此苦边是真寂灭是得清凉是谓究尽。苾刍。此寂静句。谓舍一切法爱法。若尽欲法得灭。是即寂静涅盘

尔时世尊复告王言。大王。于意云何。色是常非常耶。王言。色灭即是非常。佛复告言。是苦非苦耶。王言。世尊。苦灭即非苦。苦者是颠倒法。此颠倒法。是彼声闻少知少闻。乃称我是大声闻我是大智。起此我想彼我想者。不也世尊。佛又告言。受想行识是常非常耶。王言灭即非常。佛言。是苦非苦耶。王言。苦法因颠倒生。此颠倒法是即为苦。是彼声闻少知少闻而生我想。是故称我是大声闻。我是大智彼我想者。不也世尊。佛言。大王。如是如是善思念之。此色蕴法。所有过去未来现在。内外中间若大若小。若高若下若近若远。彼一切法。本来无有无相无我。大王。以彼正智当如实见。佛复告言。大王。乃至受想行识。所有过去未来现在。内外中间若大若小。若高若下若近若远。彼一切法。本来无有无相无我。大王。如是。以彼正智当如实见。是时会中声闻众等闻此法已。了色无常乃至受想行识。亦复了知而生厌离。由厌离故即得解脱。证解脱已正智现前。我得解脱。我生已尽梵行已立。所作已办不受后有。是时频婆娑罗王闻说是法。远尘离垢法眼清净。会中复有八万天人及无数百千婆罗门长者。亦得远尘离垢法眼清净

尔时频婆娑罗王法眼清净。得正知见住法坚固。离诸所欲离诸苦恼。于佛法中得法无畏。是时大王即从座起偏袒右肩。向佛合掌谛信顶礼而白佛言。世尊。我得大利我得大利。我誓归依佛法僧众受近事戒。从今已后尽形不杀乃至不饮酒等。又复白言。我今虔心请佛世尊。还王舍城。唯愿世尊。哀受我请。当尽此生承事供养。乃至衣服饮食卧具医药。受用等物悉皆具足。诸苾刍众皆亦如是。尔时世尊受王请已默然而住。大王见佛默然许已。头面着地礼佛而退

佛说频婆娑罗王经


佛说婆罗门避死经

    No. 131 [No. 125(31.4)]

佛说婆罗门避死经

        后汉安息沙门安世高译

闻如是。一时婆伽婆。在舍卫城祇树给孤独园。尔时世尊告诸比丘。昔有四婆罗门仙人。精进修善法五通。常恐畏死。时四婆罗门仙人。精进修善法五通。便作是念。我等当住何处永存在世。时彼有一婆罗门。精进修善法。有大神力五通。便入空中。于中则无有死。彼入空者便命过。第二婆罗门。精进修善法五通。畏死便入大海中。我于海中则无有死。彼即于海中命过。第三婆罗门。精进修善法。有大威势五通。畏死便入山腹。即于彼命终。彼第四婆罗门。精进修善法五通。有大威势。畏死便入地。我于彼当脱不死。便于地命过。时世尊以天眼见清净无瑕。观彼四婆罗门精进修善法。有大威势五通畏死。一人处虚空于彼命过。一人入海亦于彼命过。一人入山腹于彼命过。一人入地于彼命过。尔时世尊见彼四婆罗门精进修善法五通有大威势。便说偈言

  非空非海中　　非入山石间
  无有地方所　　脱之不受死

尔时比丘闻佛所说。欢喜奉行

佛说婆罗门避死经


佛说婆罗门子命终爱念不离经

    No. 91 [No. 26(216), No. 119(13.5)]

佛说婆罗门子命终爱念不离经

        后汉安息沙门安世高译

闻如是。一时婆伽婆。在舍卫城祇树给孤独园。彼时有异婆罗门。有一子命终爱念不离。彼命终亦不能食。亦不能饮。亦不着衣亦不涂香。但至冢间而啼泣。彼啼泣忆念在抱上。于是彼婆罗门彷徉而行至世尊所。到已共世尊面相慰劳面相慰劳已。彼婆罗门却坐一面已。世尊告曰。何以故。汝婆罗门诸根不常定。此瞿昙我意根云何意根当定。我有一子而命终爱念不离彼命终我不能食不能饮不着衣不涂香。我但在家啼泣。啼泣时忆念在抱上。如是如是。婆罗门。此婆罗门。爱生已则有忧戚苦不乐。云何瞿昙。岂当尔爱生已。当有忧戚苦不乐耶。此瞿昙。爱生已当有欢喜爱念。再三。世尊告彼婆罗门曰。如是如是。婆罗门。此婆罗门爱生已。则有忧戚啼泣不乐。再三。彼婆罗门白世尊曰。云何瞿昙。岂当尔爱生已有忧戚不乐耶。此瞿昙爱生已但有欢喜爱念。于是彼婆罗门闻世尊所说。亦不乐不说非不乐不然可已从坐起便还。彼时只桓门外有诸戏人共戏。彼婆罗门遥见只桓门外有诸戏人共戏。见已作是念。世间聪明者此最胜。我宁可所可共沙门瞿昙论者。尽当向彼戏人说之。于是彼婆罗门便至彼诸戏人所。到已所可共世尊论者。尽向彼戏人说之。如是说已。彼诸戏人报彼婆罗门曰。此婆罗门。岂当尔爱生已。则有忧戚苦不乐耶。此婆罗门爱生已当有欢喜爱念。于是彼婆罗门作是念。此诸戏人语与我等。回头已即便去。彼所论则广闻。次第彻王宫。王波斯匿闻之。沙门瞿昙作是言。爱生已则有忧戚苦不乐。王波斯匿闻已告末利夫人曰。此末利。我闻沙门瞿昙作是言。爱生已则有忧戚苦不乐。如是如是。大王。爱生已则有苦忧戚不乐。此末利我闻汝师言。弟子亦尔。汝末利。彼沙门瞿昙是汝师。而今汝作是言。爱生已则有忧戚苦不乐。此大王。闻我所说不信者。便可自往若遣使。于是王波斯匿告那梨鸯伽婆罗门曰。汝那梨鸯伽。往彼沙门瞿昙所。到已以我言问讯沙门瞿昙。无量问讯。安隐轻举有力不。作如是言。此瞿昙。王波斯匿无量问讯。安隐轻举有力不。实沙门瞿昙。作是言爱生已则有忧戚苦不乐耶。此那梨鸯伽。若彼沙门瞿昙作是说。汝当善受持诵习之。何以故。彼不虚说。彼那梨鸯伽婆罗门。速受王波斯匿教已。至世尊所。到已共世尊面相慰劳。面相慰劳已。却坐一面。彼那梨鸯伽婆罗门却坐一面已。白世尊曰。此瞿昙。波斯匿王无量问讯。安隐轻举有力不。实沙门瞿昙作是言。爱生已则有忧戚苦不乐耶。此那梨鸯伽。我还问汝。随所有力当还报之。于那梨鸯伽意云何。或有人母命终。彼母命终意狂乱。裸形不着衣随彼游行。作如是言。我不见母我不见母。此婆罗门当知之。爱生已则有忧戚苦不乐。如是父兄姊妹若妇命终。彼妇命终已则意狂乱。裸形不着衣随彼游行。作是言。我不见父及妇。此婆罗门。当知此爱生已则有忧戚苦不乐。此婆罗门。昔有一人妇还归家。彼亲属欲夺与他人。彼妇人闻之。亲属欲持我与他人。彼妇人闻已速便走还。还至己夫所。到已语彼夫曰。君当知我亲属。欲持我与他人。君所应为者今当为之。于是彼人作极利刀。持彼妇人手还入屋中。作如是言。当共同去当共同去。断彼女人命亦自断命。此婆罗门。当知此爱生已则有忧戚苦不乐。于是那梨鸯伽婆罗门闻世尊所说。善受持诵习已从坐起。绕世尊已离世尊还。至王波斯匿所。到已白王波斯匿曰。实尔大王。彼沙门瞿昙作是说。爱生已则有忧戚苦不乐。于是王波斯匿告末利夫人曰。实尔末利。彼沙门瞿昙作是说。爱生已则有忧戚苦不乐。是故大王。我还问王。随所有力当报之。于大王意云何。爱鞞留罗大将不。此末利。我爱彼鞞留罗大将。此大王。彼鞞留罗大将。是败坏是变异。生苦忧戚不乐不。此末利。鞞留罗大将。有败坏变异则有忧戚苦不乐。此大王。当以此知之。爱生已则有忧戚苦不乐。于大王意云何。爱贤首大将。爱一奔陀利大象。爱婆夷提女。爱婆沙刹谛隶(夫人)。爱迦尸人民不。此末利。爱迦尸拘萨罗人民。此大王。迦尸拘萨罗人民。亦是败坏有变异。生苦忧戚不乐不。此末利。诸五淫欲自娱乐者。皆因迦尸拘萨罗人民。此末利。迦尸人民败坏变异者。我命不全。况当不生苦忧戚不乐。此大王。当知此爱生已则有苦忧戚不乐。于大王意云何。今宁愍妾不。此末利。我亦愍汝。此大王。妾亦有败坏有变异。宁可不生苦忧戚不乐耶。汝末利。败坏有变异。我亦当生忧戚苦不乐。此大王。以此当知之。爱生已则有忧戚苦不乐。此末利。从今日始彼沙门瞿昙。因此事当为我师。我为弟子。此末利。我今归彼世尊法及比丘僧。我于彼世尊持优婆塞。从今日始离于杀。今自归佛。如是说。王波斯匿遥闻世尊所说。欢喜而乐

佛说婆罗门子命终爱念不离经


佛说普法义经

    No. 98 [No. 97]

佛说普法义经

        后汉安息国三藏安世高译

闻如是。一时佛在舍卫国祇树给孤独园。是时贤者舍利弗。请比丘听说法。上头亦善。中央亦善。要亦善。善解分别具净除。听贤者行。名具法行。当为听。善心谛念。比丘应如贤者言。从贤者舍利弗听

贤者舍利弗。便说十二时聚会。能致贤者道。何等为十二。一为自能教身。二为亦能教余。三为随人中。四为随贤者中。五为根足。六为不随世间业。七为见贤者喜。八为佛亦有。九为亦说法。十为已说法能受。十一为能听外受。十二为如得能依方施。是为贤者十二时聚会。为得贤者道。从是行

若经欲说异人者。当为是二十品说。何等为二十。一为善说。二为多说。三为前后说。四为次第说。五为欢喜说。六为可说。七为解意说。八为除惭说。九当为莫诃失说。十为调说。十一为应说。十二为莫散说。十三为法说。十四为随众说。十五为等意说。十六为助护意说。十七为莫穷名闻故说。十八为莫利事故说。十九为莫从说自现。二十莫从说调余。若贤者比丘。欲为余人说。当为是二十品说

舍利弗复谓比丘。欲闻法者。当有十六业。何等为十六。一当为有时可闻。二当为多闻。三当为向耳听。四当为事。五当为莫平诃。六当为莫诃失。七当为莫求长短。八当为法恭敬。九当为说法者恭敬。十当为莫易法。十一亦莫易说法者。十二亦莫自易身。十三一向心。十四莫余意。十五正持心。十六觉一切念可闻法正

若贤者欲得闻法。当为案是十六行可闻法。何等为十六。一为时时可闻法。二为可多闻法。三为耳听可闻法。四为事可闻法。五为不得诃可闻法。六为莫求短可闻法。七为敬法可闻法。八为敬说经者可闻法。九为莫易法可闻法。十为莫易说法者可闻法。十一为莫易自身可闻法。十二为一向心可闻法。十三为莫有余意可闻法。十四为正横意可闻法。十五为一切一意可闻法。十六为念定意可闻法

若贤者欲得闻法。当为案是十六比可闻法。已闻法如上说。便生信可意。从是致到无为。已闻如是法。便生贤者爱无所欲最从是致无为。已闻如是法。便生喜意爱。为从是致无为。已闻如是法。便舍恶着意为定意。为从是致无为已闻如是法。得舍疑见。复明为最。将至无为。已闻如是法。便见阴无所有。便见阴空。便见阴轻。以见便意解便意净便意止便意解脱。如是为从是致无为。已闻法如是。一切世间行见空。不复往住。便爱尽离灭。便可无为意转意止得解脱。为从是致无为。已闻法如是。意欲行相从行独坐断妄得第一愿。为从是致无为。已闻如是法。为净眼见四谛。为从是致无为。已闻如是法。为满行。为从是致无为。已闻如是法。贤者道弟子为不恼说者。亦从闻得乐。亦不犯教法。亦随安隐自所求欲满便为是十法。所从黠行致。何等为十。一为若善如识。二为若善戒。三为若善同学。四为若知受意。五为若受教。六为若问。七为若闻经。八为若聚说经。九为若惊怖因缘得惊怖。十为己羞惊怖本观是时本观。便断一切恶法。能断从本观已能却是法便定意得自在。皆从本观故。如是谛从本已舍道弟子

便可行十思想。何等为十。一为念不净思想。二为非常思想。三为以非常为苦思想。四为以苦为非身思想。五为秽食思想。六为一切天下不欲乐思想。七为念死思想。八为不明思想。九为却意思想。十为灭思想

念不净思想。贤者。为随十四邪法。何等为十四。一为本聚共居失意。二为本聚见贪。三为疾欲。四为不净思想不知义行。五为不能得观不净。六为行恶业人共从事。七为不识是者。八为不事。九为不问。十为不守根。十一为食不知足。十二为上夜后坐不堕行。十三为不能独坐思想。十四为如有不能得观非常思想。贤者为随世间欲非常苦思想者。为随六恶法。何等为六。一为不足。二为不精进。三为不信。四为欲。五为不欲闲处坐。六为不得如有观苦非身思想者。见身杂秽食思想者。为味爱不行着。一切天下不欲乐思想者。以世间万物贪欲可行为耶死思想。为随命离行明思想。贤者为随十一邪。何等为十一。一为疑。二为不念。三为粗身。四为睡瞑。五为过精进。六为离精进。七为妄喜。八为怖。九为非一思想。十为无有计。十一为熟观色却思想者为欲令离道灭思想者。若意在法令离道是所。贤者令离道。未坏欲坏。为三法多。何等为三。一为欲。二为断。三为坐行

不净思想。贤者。为行十四法多。何等为十四。一为本聚不共居。二为止意。三为不见本聚。四为自守。五为不疾欲六为净思想不想随。七为净思想不观。八为世间行人不欲共。九为不欲受世间行。十为自守根。十一为食知足。十二为上夜后夜行不睡瞑。十三为厌欲独坐。十四为如有观不净想行多作。贤者。从是行为断爱欲非常想行多作为。从是断爱欲非常苦想。已习已行已多作为。从是断瞢瞢苦非身想。已习已行已多作为。从是所见身断秽食想。已习已行已多作为。从是断爱所世间不乐想。已习已行已多作为。从是断世间端正死想。已习已行已多作意着寿。从是断明想。已习已行已多作。从是致黠。见却想。已习已行已多作。从是断爱灭想。已习已行已多作。从邪得离如是谛受。贤者道弟子

贤者道弟子为有二十法。令不得随道。何等为二十。一为不行道共居。二为不问。三为所行不知所应。四为瞢瞢。五为恶行。六为贪意。七为多事。八为寡精进。九为相坏自归。十为形。十一为求矜。十二为颠倒。十三为失意。十四为贪。十五为不善群共居。十六为不守根门。十七为饭食不知足。十八为上夜后夜不应行。十九为不喜思惟独坐。二十为如有不观。是二十事。贤者。令离道未断欲断者。有十一法为多。何等为十一。一为欲。二为得。三为见便。四为有瞻。五无有费。六为胜。七为得法相。八为随。九为问。十为独自守。十一为如有观。如是正已合。贤者道弟子

为二十法多。何等为二十。一为行道共居。二为问。三为所行知所应。四为不瞢瞢。五为互行。六为不在贪。七为少事。八为不舍精进。九为无有横。十为不随形。十一为不求矜。十二为不颠倒。十三为守意。十四为不贪。十五为善群共居。十六为守根门。十七为饭食知足。十八为上夜后夜能行。十九为喜思惟独坐。二十为如有观

若已是贤者当复二十二时处。已作沙门行道者。为疾是处当为观。何等为二十二。一为已受不端正。二为已为异业。三为我命依他人。四为至命尽当为求衣饭食病瘦药卧具。五为至命欲已覆。六为至命人间身欲乐。已作沙门为疾观是。七为莫为我身伤坏。八为能得独乐空中。九为不随罪受食。十为莫为我身失戒。十一为莫为我黠同道为我论议。十二为令我道应四德课中得令我命尽时。设同道者有问令我得说。莫令我即时暂欲行道者当观是。十三为令我得观阴非常。十四为令我得观阴无所有。十五为令我得观阴不重为意还依止脱行道者急观是。十六为令我世间行空不着爱尽离灭无为为意观喜受止得脱已离形疾时处当为观。十七为生者从生未得度。十八为老从老未得脱。十九为病从病未得度。二十为法当死从死法未得度避形急当观是。二十一为一切我爱共会当别离或亡或人取去或死不得久住已避形当为急时处分别观。二十二为各自从行得各自从行本各自从行受苦各自作善恶从所行受已避形当为急时处观。以是二十二行已习已行已多作。为满沙门。亦行者所思

已沙门所行者思满。便能满七思。何等为七。一为常行不止得入。二为不转。三为不争四为直念。五为不起憍慢意。六为但在世间求衣食七为止意得自在是为贤者。所意心识从长无有数日夜为色声香味细滑。为在世间不能得制故已能制得止。便入甘露种已当为是。贤者二十种行。未得道者。当为恐意。何等为二十种。一者无有入空。二为不学死三为投渚。四为信畏方五为不知不畏方六为不知道。七为不得定意。八为后世苦九为贤者难得会。十为开世间门世间人无有异。十一为未作桥梁令得中避狱十二为未解恶处。十三为普疑无有数。十四为未得作世间要。十五为不黠痴时死。十六为甲不能为乙故作。十七为不作者亦不应作。十八为不作亦无有吉凶十九为已作不得忘。二十为但自行有但自行随但自行本但自行归也已。若人自行善恶在所有但当为受行。器世间人。当从是恐意已。从是二十因缘。意恶复恶。恐复恐却。离复却离

为有二十种行意疾止。何等为二十。一为念意想意便疾止。二为意中知意疾止。三为意已一意疾止。四为正想知意疾止。五为正止想意疾止。六为从正起想意疾止。七为摄想意疾止。八为助想意疾止。九为守想意疾止。十为行四意止意疾止。十一为四断意意疾止。十二为四神足意疾止。十三为离不可行意疾止。十四为当近行处意疾止。十五为当有依从学意疾止。十六为当讽诵亦有解意疾止。十七为当有悲伤意意疾止。十八为当有多道喜意疾止。十九为当识事意疾止。二十为当行是意疾止。如是正使。贤者道弟子。为当有十一横当识是。何等为十一。一为聚会。二为多食。三为多事。四为多说。五为多睡瞑。六为喜部行。七为乐共居。八为助乐身。九为轻。十为贪淫。十一为不善郡县居是贤者所横未断。当为断已

当复学十互。何等为十。一为定意互。二为定止互。三为定起互。四为止互。五为制互。六为护互。七为本互。八为护横互。九为方便互。十为入互。如是入互者。道弟子

为有十三德。何等为十三。一为已念如来便得喜信故生喜。二为法亦尔。三为学者亦尔。四为自持戒亦尔。五为他人持戒亦尔。六为自身得亦尔。七为他人得亦尔。八为自身施亦尔。九为他人施亦尔。十为道多除苦。十一为世间多说经令得思。十二为从无有数行恶还。十三为从无有数善法行令入生喜已信能有喜种如是喜。道弟子

当依四法行。令五法满。何等为四法依。一为法依。二为欲依。三为更进依。四为独坐依莫余欲着

何等为五法满为道用。一者为喜。二者为爱。三者为依。四者为乐。五者为定。如是喜行者。道弟子

为能得灭八疮。何等为八。一为欲疮。二为嗔恚疮。三为愚疮。四为憍慢疮。五为爱疮。六为痴疮。七为利恭敬名闻疮。八为疑不了了疮。行者已为是八疮。能没能灭。便为得度世

不学十法。何等为十。一为不学直见。二为直治。三为直声。四为直行。五为直有。六为直方便。七为直念。八为直定。九为直度。十为直黠。以是十不学法。从是因缘。得直相逢

便舍五种直。六种随一守四猗不少谛已舍厄不着求止身行止声行止心行止意虑度最黠度无有余。已行足名为最。贤者是所贤者。后意心识。从远来不作不聚不复会便尽是要断苦

上头所说。贤者听说法。上亦善。中亦善。要亦善。有利有入。最具净并净说要道名为具利法因缘是所上头说为是故说。贤者舍利弗说如是。比丘至心。受如是念所说

佛说普法义经


佛说七处三观经a

    No. 150A

佛说七处三观经

        后汉安息国三藏安世高译

    （一）

闻如是。一时佛在舍卫国祇树给孤独园。佛告比丘。比丘应然。佛言。比丘。七处为知。三处为观。疾为在道法脱结。无有结意脱从黠得法。已见法自证道。受生尽行道意。作可作不复来还。佛问比丘。何谓为七处为知。是闻比丘。色如本谛知。亦知色习。亦知色尽。亦知色灭度行。亦知色味。亦知色苦。亦知色出要。亦至诚知。如是痛痒思想生死识如本知谛知。亦知识习。亦知识尽。亦知识尽受如本知。亦知识味。亦知识苦。亦知识出要。亦知识本至诚。何等为色如谛如所。色为四大。亦为在四大虺所。色本如是如本知。何等为色习如本知。爱习为色习。如是色习为知。何等为知。色尽如至诚知。爱尽为色尽。如是色尽为至诚知。何等为色行尽如至诚知。若所色为是八行谛见到谛定为八。如是色尽受行如至诚知本。何等为色味如至诚知。所色欲生喜生欲生。如是为味如至诚知。何等为色恼如至诚知。所色不常苦转法。如是为色恼如至诚知。何等为色要如至诚知。所色欲贪能解。能弃欲能度欲。如是为色知要如至诚知

何等为痛痒能知六痛痒。眼栽痛痒。耳鼻口身意栽痛痒。如是为知痛痒。何等为痛痒习。栽习为痛痒习。如是为痛痒习。何等为痛痒尽知。栽尽为痛痒尽知。如是为痛痒尽知。何等为痛痒尽受行。若受八行谛见到谛定意为八。如是痛痒如尽受行为道。何等为痛痒味识。所为痛痒求可求喜求。如是为痛痒识味为知。何等为痛痒恼识。所痛痒为不常败苦恼意。如是为痛痒恼识。何等为痛痒要。所痛痒欲能活为爱。能断爱贪为自度。如是为痛痒要识如谛知也

何等为思想识为身六思想。眼栽思想。耳鼻口身意栽思想。如是是六识思想。何等为思想习识。栽习为思想习。如是为思想习识。何等为思望恶。便望苦会得是故。我为说舍身恶行。若比丘已舍身恶行。便得利便得安隐。是故我为说舍身恶行。口意亦如上说

    （二）

闻如是。一时佛在舍卫国。行在祇树给孤独园。是时处到佛已。到佛礼便坐已坐问佛。何等不守不守身。何等不守不守口声。何等不守不守意。佛便说。给孤独家意不守身行。亦不得守口声行。亦不得守心行。亦不守己行不守身己行不守口声己行不守心身行便腐。声说便腐。心行亦腐。已腐身行声行心行便不善。死亦不善受亦不善处。譬喻迦罗越。若楼若堂屋不覆。若使雨来柞亦渍椽亦渍壁亦渍。已渍壁亦腐椽亦腐柞亦腐。譬如是。迦罗越。己意不守身行。亦不守口行。亦不守念行。亦不守己意声身。不守便不善。死便不善受便不善处。迦罗越便问佛。何等为守令得身守。何等为守令得口守。何等为守令得念守。佛告迦罗越。意已守身口念索守。己身守己口守己念守。便身不腐便声不腐便念不腐。已不腐身行。已不腐声行。已不腐念行。死时得善死得善受得善处。譬喻迦罗越若楼若堂屋上覆盖。若便雨来柞亦不渍椽亦不渍壁亦不渍。已不渍壁亦不腐椽亦不腐柞亦不腐。如是譬喻。意以守身亦守口亦守。己意身口守。便死时善死便善受持便得善处。佛从后说绝

不守意者。邪疑故。亦睡眠故。魔便得自在。如是但当守意。若欲谛行但当见谛行。亦当知内出已。不堕睡眠便得断苦本。佛说如是

    （三）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛告比丘。有三辈人。何等三。一辈眼不见。二辈一眼。三辈两眼。无有眼为何等。世间比丘有人无有是眼因缘。我当为未得治生当为治生无有是意已得亦复妄用亦无有是眼。我当为布施。我当为作福。令我从是因缘后世善乐。亦从是上天无有计。是名为无有眼。一眼人名为何等。世间比丘一眼者。有如是眼。令我未得财当为得已。得财当为莫折减。但有是眼无有是眼。我当为幻布施。当从是因缘得上天。无有如是眼。是名为一眼。两眼名为何等。世间比丘有人有是眼。令我未得财产。当为得致。已致得当为莫折减。有如是眼。亦复有是眼。令我行布施。令从是因缘上天。亦有是眼。是名为两眼人。从后说想尽识。栽尽为思想尽识。如是为思想尽识。何等为思想尽受行识。是为八行识。识谛见到谛定意为八。如是尽思想受行识。何等为思想味识。所为思想因缘生乐得意喜。如是为思想味识。何等为思想恼识。所为思想不常尽苦转法。如是为思想恼识。何等为思想要识。所思想欲贪能解。欲贪能断。欲贪能自度。如是为思想要识

何等为生死识。为六身。生死识眼栽。生死识耳鼻口身意栽行。如是为生死识。何等为生死习。栽习为生死习识。何等为生死尽识。栽尽为生死尽识。何等为生死欲尽受行识。为是八行识谛见至谛定为八。如是为生死欲灭受行识。何等为生死味识。所为生死因缘生乐喜意。如是为生死味识。何等为生死恼识。所有生死不常尽苦转法。如是为生死恼识。何等为生死要识。所为生死欲贪随欲贪能断欲能度。如是为生死要识

何等为识身六衰识。眼栽识耳鼻口身意栽识。如是为识识。何等为识习。命字习为识习。如是习为识。何等为识尽受行为识。命字尽为尽识。如是为识尽。何等为识尽受行为识。八行谛见至谛定为八。如是为识尽欲受行如谛识。何等为识味知所识。因缘故生乐生喜意。如是为味生为味识知。何等为识恼识。所识为尽为苦为转。如是为识恼识。何等为要识。所识欲贪能活欲贪能度。如是为要识。如是比丘。七处为觉知。何等为七。色习尽道味苦要。是五阴各有七事。何等为三观。识亦有七事。得五阴成六衰。观身为一色。观五阴为二。观六衰为三。故言三观。比丘。能晓七处亦能三观。不久行修道断结。无有结意脱黠活见道见要。一证受止已断生死意行。所作竟不复来还生死得道。佛说如是。比丘欢喜受行

    （四）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛便告比丘。有四着。何等为四。一为欲着。二为世间着。三为见着。四为痴着。亦有四离不着。离欲不着。离世间不着。离见不着。离痴不着。从后说绝

欲见着痴绕。从是因缘在世间。亦从是受身。若能舍欲亦得离世间。见亦得断。痴亦得灭。是得通乐见在。亦无为从一切着。不复着亦不复随生死。佛说如是

    （五）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛便告比丘。思想有四颠倒。意见亦尔。从是颠倒为人身蒙为综为人意撰不能走为走。今世后世自恼。居世间为生死不得离。何等为四。一为非常为常。是为思想颠倒为意颠倒为见颠倒。二者以苦为乐。三者非身为身。四者不净为净。为思为意为见颠倒。从后说绝

非常人意为常。思苦为乐。不应身用作身。不净见净。颠倒如是。意业离。便助摩不宜欲得宜。今致老死。譬喻犊母。已有佛在世间。念天上天下得道眼度世。便见是法除一切苦。亦说苦从生亦度苦。亦见贤者八种行通至甘露。已闻是法者便见非常苦非身。亦身已不净见不净。便无所畏得乐见世得无为。从一切恼度世无所著。佛说如是

    （六）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛便告比丘。四施为人同心。何等为四。一为布施。二为相爱。三为利。四为同利。第一说布施为何等。无极布施不过于法。第二相爱。不过于数闻经亦开意。第三利不过不信令信。教人上不持戒者令持戒。不学者令学。悭者令布施。愚者令黠。牵出入正道。第四同利。极同利无有过阿罗汉。阿那含斯陀含须陀洹亦尔。持戒者同利。从后说绝

    （七）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛告比丘。有四行法轮。令天亦人从是四轮行。若堕人天是轮法行便得尊一得豪从善法行。何等为四。一为善群居。二为依贤者。三者知谛愿。四为宿命有福行。从后说绝

善群居依贤者。为知谛愿宿命行。为乐得无有忧。得善自在。佛说如是

    （八）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛告比丘。人有四辈。有人自护身不护他人身。有人护他人身不自护身。有人亦不自护亦不护他人。有人亦自护亦护他人。佛说如是

    （九）

闻如是。一时佛在舍卫国祇树给孤独园。佛告比丘。人有四辈。有人自护身不护他人身。有人护他人身不自护身。有人亦不自护亦不护他人。有人亦自护亦护他人。是人不自护亦不护他人。是最下贱人。护他人不自护是胜上。若人自护不护他人是胜上。若自护亦护他是胜上。若如是人最第一。佛说如是

    （一○）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛告比丘。有四辈云。第一但有雷无有雨。第二但有雨无有雷。第三亦无雨亦无雷。第四亦有雨亦有雷。譬喻如云。人亦有四辈。一者人但有雷无有雨。二者但有雨无有雷。三者无有雷无有雨。四者亦有雷亦有雨。何等人为有雷无有雨。是间比丘一人但说经。上亦说善。中亦说善。要亦说善。有行分别。但要具行见要。亦自不知法亦不知法法如行。是人名为但有雷无有雨。何等为但有雨无有雷。是间有人亦不说法经。上亦不说善。中亦不说善。要亦不说善。亦无有行分别。亦不要具行不见要。但意在法中行和利行。亦如法。亦受法法行。亦同行随法。是人为但有雨无有雷。何等为无有雨亦无有雷。为不说经。上亦不说善。中亦不说善。要亦不说善。分别亦不说。善要具行亦不说。善法亦自不解。到法亦自不行。是人名为无有雨无有雷。何等为亦有雨亦有雷。是间有人说经法。上亦说善。中亦说善。要亦说善。分别亦说。善要具行亦自解。法到法法亦知。行亦说。善亦自在法中解。到法法行亦自知解。是人为亦有雨亦有雷。佛说如是

    （一一）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛便告比丘。有四舍。何等为四。一者为舍舍。二为守舍。三为护舍。四为行舍。何等为舍舍者。念来不受不声舍晓离远。若以嗔恚亦从欺不声舍晓离远。是名为舍舍。何等为守舍者。眼已见色不受相不观相。若从因缘见恶生若从因缘见痴。若从因缘见不可意。若从因缘见弊恶意。起便自守受行福。守眼耳鼻口身意。为如法不受相。如上说。是名为守舍。何等为护舍。是间比丘比丘已生所非一善相。若红汁膖胀。若狐犬半食。若血流赤。若青黑腐。若骨白。若髑髅。熟谛视视。善护令意莫失善相。是名为护舍。何等为行舍。是间比丘比丘觉意行离故。别分故。分别远故。如是到至观觉意。是名为行舍。从后说绝

守舍亦护亦行。是名为四舍。谛说如是。贤者行是不中止。为尽苦得道。佛说如是。弟子起礼佛受行

    （一二）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛告比丘。若比丘有四行。不自侵要近无为。何等为四。是间比丘比丘持戒行戒中。律根亦闭至自守意。饭食节度不多食不喜多食。上夜后夜常守行。是为四行。比丘不自侵亦近无为。从后说绝

若比丘立戒根亦摄食亦知节度亦不离觉。如是行精进上夜后夜不中止。要不自侵减要近无为佛说如是

    （一三）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛便告比丘。若贤者家中居法行侵四家得欢喜。何等为四。一者父母妻子。二者儿客奴婢。三者知识亲属交友。四者王天王鬼神沙门婆罗门。从后说绝

父母亦监沙门亦婆罗门。天祠亦尔。居家信祠。若干人故。能事持戒亲属。亦彼人见在生者。亦不犯天王亲属。亦自身一切人亦受恩。如是居黠生。是闻善行得豪。亦名闻现世无有说尽。后世上天。佛说如是

    （一四）

闻如是。一时佛在舍卫国。行在祇树给孤独园。是时他婆罗门到佛已。到佛便问佛起居。已问起居便问佛。何因缘贤者。今世人少颜色无有力。多病少寿不大豪。佛报告婆罗门。今世婆罗门非法贪世间。横欲行意堕非法。以是辈人自洿念堕非法。横堕贪非是是习者。便从是因缘日月不正行。已不正行。便星宿亦不正行。已星宿不正行。便日月亦不正。时岁亦不正。已时岁不正。便漏刻时不正。已漏刻时不正。便有横风。已有横风。便天不时时雨堕。已天不时时雨堕。便若人种地便不时生熟得不如意。已不时生熟。所谷若人食。若畜生飞鸟。便少色少力多病少命少豪是为婆罗门。本是因缘。今世人少色少力多病少命少豪。便婆罗门持头礼佛已觉知。从今已后自归佛自归法自归比丘僧。佛说教如是

    （一五）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛便告比丘。五福时布施。何等为五福。一者远来布施。二者为欲去布施。三为病瘦布施。四为谷贵时布施。五为尝新未自食。当为上与持戒者行者。从后自食为福。从后说绝。黠人时与信行无有悭意。时与贤者净意无有疑。福从无有量。佛说如是。比丘受行欢喜

    （一六）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛便告比丘。贤者布施有五品。何等五。一者为贤者信与布施。二为多与。三为自手与。四为时与。五为不侵他人与。佛复告比丘。信与布施得何等福。信与者。为得与者为得宜多。所有多财产多珍宝多可意多好器物。世间亦信信者。是比丘信布施福。何等为多与。当如上头说。亦从父母得爱敬难。兄弟亦敬难。妻子亦敬难。儿从奴婢亦敬难。知识边人亦敬难。五种亲属皆敬难。是比丘从多与福自手与得。何等自手与。为当如上说。亦为家中所有意得乐得。第一可第一衣第一床卧具自意得乐。色声香味细滑自意得乐。是比丘为从自手与得福。何等为时与。福时与福者。为当如上说。亦命欲尽时财产珍宝物现在对如意不散四面。是比丘时与福。何等为比丘不侵他人行布施福。不侵他人持戒行布施者。为当如上说。若有所从精进治生。自从手臂勤力寒苦致犯治得。便从是无有能横夺福者。县官盗贼水火皆不能得害。亦无有用费不可意。是比丘不侵他人行布施福。从后说绝。信多自手与时与不侵他人贤者布施。如是从与施得乐无有极分别。行福亦分别。佛说如是

    （一七）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛便告比丘。若人意在五法中。设使闻佛法教。不应除尘垢。亦不得道眼。何等为五。一者若恼说经者。二者若求便。三者若求穷。四者闻亦邪念意着他因缘。五者亦无有自高意。令所闻分别好丑。若人意随是五法。设使闻佛说法。不应自解尘垢。亦不应生法眼

佛复告比丘。有五法。若人意在五法。即闻佛所教行法。为应自解尘垢。亦应得道眼。何等为五。一者无有恶意在说经者。二者亦不求经中长短有疑问解休。三者意亦不在色意亦不在他因缘。四者亦自有黠意能解善恶。五者分别自知。是五法。若人意随是五法。能得自解尘垢。一为不恼说经者。二为不求经中长短。三为不求穷。四者为亦不邪念。五为亦自有黠意能分别白黑。佛说如是

    （一八）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛便告比丘。五行见一。何等为五。若行者有行者。是身从头至手足上发头脑皮。如有满若干种不净相。观是身有发毛爪齿血脉肌肉筋骨脾肾大肠小肠大小腹大便小便泪汗洟唾肝肺心胆血肥膏髓风热顶[寧*頁]。若有是计是为第一念到见一。若行者复计如上说。意不动在他如上说。意念是贤者。第二行见一。若行者复观是如上说受识行计。是识为今世耶。为后世耶。若行者有是意。是为第三行见一。若行者念计如上说。为计观识今世后世无有止处。若行者觉是计。是为第四行见一。若行者计如上说。人有识人计是事。是人今世后世无有止处。已不得净观一。若行者有是意解是计。为第五净行见一。佛说如是

    （一九）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛便告比丘。五因缘。比丘令人眼不止。为生痴为坏黠为恼人令不得无为。何等为五。一者爱欲。二者嗔恚。三者睡眠。四者五乐。五者疑不信。佛说如是

    （二○）

闻如是。一时佛在舍卫国。行在祇树给孤独园。是时佛告比丘。步行有五德。何等为五。一者能走。二者有力。三者除睡。四者饭食易消不作病。五者为行者易得定意。已得定意为久。佛说如是

    （二一）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛便告比丘。若有比丘五法行。能在山上亦泽中居。能草蓐居卧。何等为五。一者能持戒不犯摄守学戒。二亦能摄根门守行。三亦能行精进。亦有精进力。亲不离要。不舍精进至得道。四已受佛律自晓了。五闻经亦易解谛。若行者受是五法。如上说能得居山上亦泽中。佛说如是

    （二二）

闻如是。一时佛在舍卫国。行在祇树给孤独园。是时佛告阿难。一切阿难。我说身不可行恶。口意亦尔。阿难便白佛。一切身口意不可行恶。人不止为作。从是作望几恶。佛告阿难。为五恶。何等为五。一为自欺身。二者为亦欺他人。三为语时上下不可贤者意。四为十方不名闻。五为已死堕地狱

佛复告阿难。一切阿难。身善行我教为可作。口意亦尔。阿难复白。佛说一切身善行我教当为行。口意亦尔。人亦行是行欲望几福。佛告阿难。为五福。何等五。一为不自欺身。二为亦不欺他人。三为语言上下可贤者意。四为十方名闻。五为已死上天。佛说如是

    （二三）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛便告比丘。有五恼。人人相依可。何等为五。若比丘人人相依可已。有时依有过。便比丘僧不欲见。出便相依者。念所我相依者。比丘僧便出不欲见。便爱着意不欲至比丘聚。我何以当复至比丘聚。便不复行。已聚不复行。便不复见比丘聚。已不复见比丘聚。便不闻法。已不闻法便不堕法。便离法便不在法。是比丘第一恼人人相依。二者亦有比丘。若人所爱者所爱者人亦有犯过便比丘聚。便有过者最着下坐。便爱者意计我所爱者。为比丘聚最着下坐。我不复为至比丘聚为比丘聚最着下坐。我不复为至比丘聚。中亦如上说。三者持钵袈裟至他国。四者弃戒受白衣。五者自坐愁失名。亦如上说。佛说如是

    （二四）

闻如是。一时佛在舍卫国。行在祇树给孤独园。是时佛告比丘。五恶不忍辱。何等为五。一者多怨。二者多谗。三者多不可意。四者十方不名闻。恶行五者。已命尽身堕恶地狱。是为五恶不忍辱者。佛复告比丘。有五善忍辱者。为无有怨。为无有谗。为无有不可意。为有十方名闻。为命尽生天上。佛说如是

    （二五）

闻如是。一时佛在舍卫国。行在祇树给孤独园。是时佛告比丘。有五恶不耐行者。人不耐行者人。比丘。何等为五。一者为从不耐者为粗。二为急性。三为已后恨。四为无有爱多憎。五为身命尽堕地狱。倒是为净。佛说如是

    （二六）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛便告比丘。象有五相。为应官。为中王用。为可王意。为象引王随法中。何等五。一者闻受。二者能住。三者能斗。四者能走。五能自守。何等为比丘宫象自守。若象入军中。前足能斗后足尻背腹肩项鼻能自护。如是名为自守。若比丘五因缘具。便应礼名闻便应从人受叉手。便福地无有极。何等为五。闻受为一。能为二。受为三。行为四。守为五。何等为口中味身中细滑意中所念能制不受相。如是比丘。比丘能自守为守六衰。第二者为禅。第三受为忍辱。第四能为持戒。第五闻受为精进。行者有是五事。便应名闻便应从人受叉手。便福地无有极。第子闻可意受

    （二七）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛告比丘。恶不依他人有五。何等为五。一者不依者意不解。二者依意曲离。三者自意不解。四者犯道行。五者不受佛严教。五善依他人。不相疾者好意解。解意不堕乱自意。解天下等意行。后来者与眼。佛说如是

    （二八）

闻如是。一时佛在舍卫国。行在祇树给孤独园。彼时佛告比丘。诸畏是谓为欲。比丘。谓诸苦是谓为欲。比丘。诸疾病是谓为欲。比丘。诸结是谓为欲。比丘。诸疮是谓为欲。比丘。诸染泥是谓为欲。比丘。诸着是谓为欲。比丘。诸堕母腹中是谓为欲

比丘。何以故。诸畏为欲。用世间痴人为贪欲所泆。为贪欲所缚。用现世不得脱诸畏。后世亦不得脱。比丘。以是故诸畏为欲

比丘。何以故。诸苦为欲。用世间痴人为贪欲所泆。为贪欲所缚。用现世不得脱诸畏。后世亦不得脱。比丘。以是故诸苦为欲

比丘。何以故。诸病为欲。用世间痴人为贪欲所泆所缚。用现世不得脱诸畏。后世亦不得脱。比丘。以是故诸病为欲

比丘。何以故。诸结为欲。用世间痴人为贪欲所泆。为贪欲所缚。用现世不得脱诸畏。后世亦不得脱。以是故诸结为欲

比丘。何以故。诸疮为欲。用世间痴人为贪欲所泆。为贪欲所缚。用现世不得脱诸畏。后世亦不得脱。比丘。以是故诸疮为欲

比丘。何以故。诸染泥为欲。用世间痴人为贪欲所泆。为贪欲所缚。用现世不得脱诸畏。后世亦不得脱。比丘。以是故诸染为欲

比丘。何以故。诸着为欲。用世间痴人为贪欲所泆。为贪欲所缚。用现世不得脱诸畏。后世亦不得脱。比丘。以是故诸着为欲

比丘。何以故。诸堕母腹中为欲。用世间痴人为贪欲所泆。为贪欲所缚。用现世不得脱诸畏。后世亦不得脱。比丘。是故诸堕母腹中为欲。佛以说是从后说绝

畏苦病结疮是谓为欲。痴人为是所缚已。可色从彼堕母腹中。上头所说。比丘正意已知莫离诸畏。为深黠人度彼。当观世间生老行展转。时佛说如是

疮有八辈。一为疑疮。二为爱疮。三为贪疮。四为嗔恚疮。五为痴疮。六为憍慢疮。七为邪疮。八为生死疮

    （二九）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛便请比丘。比丘至。佛便说是譬喻。比丘人有肿之岁。若干岁聚便为所肿九孔九痛九漏。从所孔所漏所渧所走。但为不净出。但为不净走。真恶难恶出流走肿。比丘为是身四因缘。名是四因缘身者。为九孔九痛为九漏从所漏所渧所走。但为不净出。但为不净流。但为臭恶出流走。如是比丘。为因缘肿。可惭可怖可畏可学。如是比丘。佛说如是。比丘受行欢喜

    （三○）佛说积骨经

闻如是。一时佛在王舍国鸡山中。便告比丘。人居世间一劫中生死。取其骨藏之不腐不消不灭。积之与须弥山等。人或有百劫生死者。或有千劫生死者。尚未能得阿罗汉道泥洹。佛告比丘。人一劫中合会其骨与须弥山等。我故现其本因缘。比丘。若曹皆当拔其本根去离本恶。用是故不复生死。不复生死便得度世泥洹道。佛说如是佛说七处三观经

佛说九横

    （三一）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛告诸比丘。有九辈因缘人命未尽便横死。何等为九。一为不应饭。二为不量饭。三为不习饭饭。四为不出生。五为止熟。六为不持戒。七为近恶知识。八为入里不时不如法行。九为可避不避。如是为九因缘人命为横尽。诸比丘闻佛语欢喜作礼

何等为不应饭者。名为不可意饭。亦为以饭腹不停讽。是名为不应饭

何等为不量饭者。名为不知节度多饭过足。是名为不量饭

何等为不习饭饭者。名为不知时。冬夏为至他郡国不知俗宜。不能消饮食未习故。是名为不习饭饭

何等为不出生者。名为饭物未消。复从上饭不服药吐下不时消。是名为不出生

何等为止熟者。名为大便小便来时不即行。噫吐嚏下风来时制之。是名为止熟

何等为不持戒者。名为犯五戒。杀盗犯人妇女两舌饮酒。亦有余戒以犯便入县官。或强死或得杖死。或得字亦饿便从是死。或以得脱外从怨家得手死。或惊怖念罪忧死。是为不持戒

何等为近恶知识者。名为恶知识以作恶便及人。何以故。坐不离恶知识故。不觉善恶。不计恶知识恶态。不思惟恶知识恶行。是名为近恶知识

何等为入里不时者。名为冥行。亦里有譊譊诤时行。亦遇县官长吏出追捕不避不可避行者。入里妄入他家舍中。妄见不可见。妄听不可听。妄犯不可犯。妄说不可说。妄忧不可忧。妄索不可索。是名为入里不时不如法行。何等为可避不避者。名为当避弊象弊马牛犇车驰马蛇虺坑井水火拔刀醉人恶人。亦余若干。是名为可避不避

比丘。如是为因缘九人辈命未尽当坐是尽。黠人当识是当避是因缘。以避乃得两福。一者得长寿。二者以长寿乃得闻道好语善言亦能为道。佛说如是。皆欢喜受

    （三二）

闻如是。一时佛在舍卫国。行在祇树给孤独园。是时佛告比丘。二人世间难得。何等二人。一者前施人者。二者有返复不忘恩。佛说如是

    （三三）

闻如是。一时佛在舍卫国。行在祇树给孤独园。是时佛告比丘。二人世间难得。何等二人。一者所不可为行恩。二者受恩。复报恩。佛说如是

    （三四）

闻如是。一时佛在舍卫国。行在祇树给孤独园。是时佛告比丘。二人世闻难得。何等二人。一者得得聚。二者得得不驻遣。佛说如是

    （三五）

闻如是。一时佛在舍卫国。行在祇树给孤独园。是时佛告比丘。二人世间易厌。何等二人。一者得得聚守。二者得得遣去。佛说如是

    （三六）

闻如是。一时佛在舍卫国。行在祇树给孤独园。是时佛告比丘。二人世间难得。何等二人。一者人饱。二者能饱。佛说如是

    （三七）

闻如是。一时佛在舍卫国。行在祇树给孤独园。是时佛告比丘。二人世间难得。何等二人。一者布施意无有悔。二者比丘从正得无为。佛说如是

    （三八）

闻如是。一时佛在舍卫国。行在祇树给孤独园。是时佛告比丘。二人世间难得。何等二人。一者离垢悭意家中行牧手手易与。常乐成布施等分布施。二者比丘从正得无为。佛说如是

    （三九）

闻如是。一时佛在舍卫国。行在祇树给孤独园。是时佛告比丘。二人世间难断难胜。何等二人。一者家中居施衣饭食床应病瘦药所用当与。二者若比丘信不用家舍行一切身舍断爱却受向无为不离无为。佛说如是

    （四○）

闻如是。一时佛在舍卫国。行在祇树给孤独园。是时佛告比丘。二清白法能得观世间。何等二。一者愧。二者惭。设是世间无有是二法。为不得分别若父若母若兄若弟若男女若从学若师若君若大人。设有是世间不正。譬如牛马象鸡猪狗亦畜生。但观是清白二法故。愧亦惭故。为得分明为父为母为兄为弟为男女为从学为师为君为大人。设有是世间不正。譬如牛马象鸡猪狗亦畜生。但观是法清白故。为得分别。佛说如是

    （四一）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛便告比丘。舍身恶行。何以故。能得舍故。若不能得舍身恶行。佛亦不能说舍身恶行。可得舍身恶行。是故。我为说舍身恶行者。不舍身恶行。便绝无有财产。亦不行布施是堕两侵。眼在但无所见。从是堕地狱。无有眼到彼间处不自守者。名为一眼。盗弊态两舌妄语。但有财产但世间自乐。致法非法谀谄。致大多财。亦不自乐亦不布施。已堕地狱一眼处。两眼者最第一法。致治生自所有自食亦布施。从是行福自在。如不黠自食亦施得时上天常不离法。无有眼亦一眼但当远莫近。黠人但当校计两眼两眼第一今世后世。佛说如是

    （四二）

闻如是。一时佛在舍卫国。行在祇树给孤独园。时贤者阿难行至佛已到礼佛。便白问佛。世间世何等为世。说是何等为世。是世阿难为三。一为欲世。二为色世。三为不色世。亦若人所致罪令复得。是名为世。若阿难。欲致罪无有。欲世亦无有。阿难。报佛不离是。佛便告阿难。是阿难。罪为地识为种欲为爱痴为冥。已痴人无有眼便恶行已恶。便识在恶堕欲世。若阿难。色行人不致色世亦无有。佛复重告阿难。不致是有不。阿难便白佛。不离是。佛复告阿难。是行地识为种欲为爱痴为冥。痴冥为中。行识便在中止。是为色世有。阿难。不色行福故有不色世。若无有不色行。亦无有不色。阿难白佛。不离是从是行。阿难。便为福地识种欲爱痴冥已。人有痴便无有眼。已不大了眼故。为无有色。上识便名为无有色世。佛说如是

    （四三）

闻如是。一时佛在舍卫国。行在祇树给孤独园。是时佛告比丘。比丘。应唯然佛便说。信者有三行。令从行信净可。何等三。一者欲见明者。二者欲闻经。三者离垢悭意。家中居牧费直手分布与成布施等意。从后说绝

  欲见明者　　当乐闻经　　亦除垢悭
  是名为信　　佛说如是

    （四四）

闻如是。一时佛在舍卫国。行在祇树给孤独园。是时佛告比丘。比丘。应唯然佛便说。有三安善乐。若慧者欲求是当为护戒。一者欲名闻。法俱相随护戒。二者欲财乐。俱可意惠欲得者当护戒。三者念是身受。更身欲度世上天。慧欲得者当护戒。从后说绝

慧者当护戒。欲得三愿名闻亦利后世。欲乐天上是说处。若慧能习是事如上说。是世间得乐净。佛说如是

    （四五）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛便告比丘。世间有三大病。人身中各自有。何等为三。一为风。二为热。三为寒。是三大病。比丘有三大药。风者比丘大病麻油大药亦麻油辈。热大病者酪酥大药亦如酪酥辈。寒大病者蜜大药亦如蜜辈。是比丘三大病是三大药如是。人亦有三病共生共居道德法见说。何等为三。一者欲。二者恚。三者痴。是比丘三大病有三大药。欲比丘大病者。恶露观思惟大药。恚大病等慈行大药。痴大病从本因缘生观大药。是比丘三大病者三药。佛说如是

    （四六）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛便告比丘。有三恶本。贪为一恶本。恚为二恶本。痴为三恶本。以贪为恶本。悭亦贪本。以悭不得离悭。便身行恶口行恶意行恶。是名亦恶。以悭便身不谛受。是心不谛受。是亦恶本。以悭着悭便自坏身亦坏身奇。亦两坏是亦恶。以悭便不知。自身亦不知。奇亦不知。两是亦恶。以悭着悭奇欲施。若杀若系若缚若灭亡若论议是亦恶。以悭着悭奇欲施苦以施若杀若系若缚若灭亡若论议。受心喜心得如愿是亦恶。如是人比丘。名为不时说。亦名不如非法说。亦名不止恶说。何以故。比丘。是人不时说。亦名不止恶说。但比丘。自身亦奇为欺。自痴复增痴。若人说至诚知不欲受至诚。若人说不至诚不可意说病是不是如是我无有。是故如是人名为恶说不至诚。不致好非法说不止恶说。如是人比丘。悭从悭因缘多非一。粗恶法从是致恚痴从是致。亦如是。如是人从后若干非一。贪恚痴粗恶非法布覆开满拘。今见如是法说止苦。更并忧恼畏坏身望堕恶。譬喻比丘如树前芽栽[夫*夫]拮布覆闭满封。如是非一。若干贪恚痴不好能法。亦为己布覆闭满封。如是为见在苦。止苦忧恼自烧己身堕恶。有三福好本。一为不贪好本。二为不恚好本。三为不惑好本。若不贪是亦好。若不悭身行好行口行好行心行好行是亦好。身谛受口谛受心谛受是亦好。若不念自身侵。若不念奇身侵。若不念两侵是亦好。若不悭亦不连悭。若自身知。若奇身知。若两知是亦好。若不悭若连若不奇人为有苦有忧。不若令有若杀若斫若捶若谗若亡若论议是亦好。若不悭若不着悭若不令奇人。若忧不令有。若杀若斫若捶若谗若亡若论议心不受心喜令

奇人如愿是亦好。如是人名为时说如说福说法说止恶说是亦好。何以故。比丘。如是人名为时说如说法说止恶说。为自知态亦知余态。不匿不覆。若自知愚痴憍慢亦余态。若觉发人说不匿。受言不言我不知。或人不至诚作论议。即时自晓意报是事。我无有不至诚。无有是我亦无有是为。是故人时说如说福说法说止恶说。不悭悭因缘亦如是非一。若干好法从是致死无有恚。亦如是无有痴亦好从是致。如是比丘人非一。若干贪恚痴弊恶法已舍已更不复生。为见法安行。无有苦无有恼无有忧无有热。已坏身便望好处。譬喻比丘如树前芽栽。[夫*夫]拮便布覆闭满封。若有人来不可[夫*夫]拮。不欲令有不驻。不欲令隐不欲令通。便[夫*夫]拮掘根便断本。已断本便断枝。已断枝便破碎。已破碎便劈。已劈便风暴燥。风暴燥已便火烧。已火烧便作灰。已作灰便大风扬。亦投彼河中。为是[夫*夫]拮。从是本因缘已。已断本上下不复见后不复生。如是不比丘自如是譬。上人行者亦如是非一。若贪恚痴弊恶法已舍已便不复生。为见法安行。无有苦无有恼无有忧无有热。已坏身便望好处。佛说如是

    （四七）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛便告比丘。四行为黠所有。为贤者所知。非愚者所知。慧者可意。何等为四。布施比丘。黠人知贤者知慧者可可者不欺。比丘。一切天下所黠知如上说。孝事父母。比丘所黠知如上说。作沙门比丘所黠知如上说。法行道比丘所黠知。亦贤者知愚人所不知黠者可。从后说绝。自知有布施不欺制意自守。亦孝父母有守行。是事一切为黠者行。如是可见成就。便世间得净愿。佛说如是

佛说七处三观经卷上


佛说七佛经

    No. 2 [No. 1(1), Nos. 2, 4]

佛说七佛经

        西天译经三藏朝散大夫试鸿胪卿传教大师臣法天奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。尔时有大苾刍众。持钵食时诣迦里梨道场。共坐思惟。过去世时有何佛出现。族姓寿量其义云何。如是思已。互相推问而不能知。尔时世尊知此苾刍思惟是事。即从座起。诣迦里梨道场。结跏趺坐。时诸苾刍。头面礼足住立一面。合掌恭敬一心瞻仰。

世尊问曰汝诸苾刍。于意云何。苾刍答言。我等思惟。过去世中有何佛出世。族姓寿量皆不能知。佛告诸苾刍。汝等乐闻。苾刍答言。今正是时。愿为宣说。佛言。汝等谛听。我今说之。过去九十一劫。有毗婆尸佛应正等觉。出现世间。三十一劫。有尸弃佛。毗舍浮佛应正等觉。出现世间。于贤劫中第六劫。有俱留孙佛应正等觉。出现世间。第七劫。有俱那含牟尼佛应正等觉。出现世间。第八劫。有迦叶波佛应正等觉。出现世间。第九劫。我释迦牟尼佛。出世间。应正等觉。复次过去劫中。毗婆尸佛。尸弃佛。毗舍浮佛。宣说尸罗清净戒律。成就智慧最上之行

复次贤劫中。俱留孙佛。俱那含牟尼佛。迦叶波佛。亦说清净律仪及禅定解脱之法。我所说法。亦复如是。汝诸苾刍。过去毗婆尸佛。刹帝利姓。发净信心。而求出家。成正觉道。尸弃佛。毗舍浮佛。亦刹帝利姓。俱留孙佛。俱那含牟尼佛。迦叶佛婆罗门姓。我生净饭王宫。刹帝利姓

尔时世尊。欲重宣此义。而说颂曰

  我说过去世　　九十一劫中
  时有毗婆尸　　出现于世间
  三十一劫中　　尸弃毗舍浮
  如是正等觉　　皆姓刹帝利
  俱留孙如来　　婆罗门之姓
  俱那含迦叶　　其姓亦复然
  我处阎浮提　　而为净饭子
  虽证佛菩提　　亦姓刹帝利

尔时世尊说此偈已。告苾刍众言。汝等谛听我今复说七佛如来应正等觉所有族号。毗婆尸佛。尸弃佛。毗舍浮佛。憍陈族。俱留孙佛。俱那含牟尼佛。迦叶波佛。迦叶族。释迦如来。瞿昙族

尔时世尊。重说颂曰

  毗婆尸如来　　尸弃毗舍浮
  如是彼三佛　　悉是憍陈族
  俱留孙如来　　俱那含迦叶
  如是彼三佛　　悉是迦叶族
  我处阎浮界　　生于净饭宫
  出家证菩提　　是彼瞿昙族

尔时世尊说此偈已。告苾刍众言。汝等谛听。我今复说七佛如来。应正等觉寿量长短。毗婆尸佛应正等觉出现世间。寿八万岁。尸弃佛应正等觉。出现世间。寿七万岁。毗舍浮佛应正等觉。出现世间。寿六万岁。俱留孙佛应正等觉。现世间。寿四万岁。俱那含牟尼佛应正等觉。出现世间。寿三万岁。迦叶波佛应正等觉。出现世间。寿二万岁。我化五浊众生。寿百岁故。

尔时世尊。重说颂曰

  毗婆尸如来　　尸弃毗舍浮
  俱留孙世尊　　俱那含迦叶
  如是出生时　　各自人寿量
  八万次七万　　六万及四万
  三万至二万　　如是释迦佛
  而出于五浊　　人寿一百岁

尔时世尊说此偈已。告苾刍众言。汝等谛听。我今复说七佛如来父母国城种种名字。毗婆尸佛。父名满度摩王。母名满度摩。帝城亦名满度摩。尸弃如来。父名阿噜拏王。母同名阿噜拏。城名阿噜嚩帝。毗舍浮如来。父名稣钵啰底都王。母名钵啰婆嚩底。城名阿努钵么。俱留孙佛。父名野倪也那多。母名尾舍佉。王名刹谟刹摩。城名刹摩。俱那含牟尼佛。父名野倪也那睹。母名乌多啰。王名输部。城名输婆嚩帝。迦叶如来。父名稣没啰贺摩。母名没啰贺摩虞钵多。王名讫里计。城名波罗奈。我今应正等觉。父名净饭王。母名谟诃摩耶。城名迦毗罗

尔时世尊。重说颂曰

  毗婆尸如来　　彼佛本生处
  满度摩为父　　满度摩帝母
  所都大城郭　　亦名满度摩
  时丰国富盛　　人民恒快药
  尸弃佛世尊　　阿噜拏王父
  阿噜拏嚩帝　　是佛母之名
  所居城同号　　阿噜拏嚩帝
  人民甚炽盛　　大富常安隐
  毗舍浮如来　　父王及母名
  稣钵啰帝都　　钵啰婆嚩帝
  所都之国城　　名阿努波摩
  其世亦安隐　　一切无灾害
  俱留孙世尊　　彼父所立名
  野倪也那多　　尾舍佉为母
  刹谟刹摩王　　都彼刹摩城
  时彼诸众生　　崇重于贤善
  俱那含牟尼　　野倪也那睹
  而是父之名　　母号乌多啰
  国王名输部　　输婆嚩帝城
  纵广多严饰　　有情无诸恼
  迦叶波佛父　　稣没啰贺摩
  母立没啰贺　　摩虞钵多名
  讫里计国王　　都波罗奈城
  其中诸众生　　昼夜常安隐
  我今所生处　　净饭王为父
  摩诃摩耶名　　城名迦毗罗
  如是正等觉　　七佛诸如来
  父母及国城　　分别名如是

尔时世尊说此偈已。告苾刍众言。汝等谛听。我今复说七佛如来声闻弟子。毗婆尸如来应正等觉大智弟子。名欠拏底写。声闻中第一。尸弃如来应正等觉大智弟子。名部三婆嚩。声闻中第一。毗舍浮如来应正等觉大智弟子。名野输多啰。声闻中第一。俱留孙如来应正等觉大智弟子。名散[口*爾]嚩。声闻中第一。俱那含牟尼如来应正等觉大智弟子。名稣噜努多啰。声闻中第一。迦叶波如来应正等觉大智弟子。名婆啰特嚩惹。声闻中第一。我今应正等觉大智弟子。名舍利弗。声闻中第一

尔时世尊。重说颂曰

  毗婆尸如来　　有大智慧子
  名欠拏底写　　尸弃佛世尊
  有大智慧子　　名部三婆嚩
  毗舍浮如来　　有大智慧子
  名野输多啰　　俱留孙如来
  有大智慧子　　名曰散[口*爾]嚩
  俱那含牟尼　　有大智慧子
  稣噜努多啰　　迦叶佛世尊
  有大智慧子　　婆啰特嚩惹
  我今应正觉　　有大智慧子
  名曰舍利弗　　如是七佛子
  于诸声闻中　　各各为第一

尔时世尊说此偈已。告苾刍众言。汝等谛听。我今复说七佛如来侍者弟子。毗婆等如来应正等觉侍者。名阿输迦。尸弃如来应正等觉侍者。名刹摩迦噜。毗舍浮佛应正等觉侍者。名乌波扇睹。俱留孙佛应正等觉侍者。名没提踰。俱那含牟尼佛应正等觉侍者。名稣噜帝里野。迦叶如来应正等觉侍者。名萨里嚩蜜怛啰。我今应正等觉侍者。名阿难陀。尔时世尊。重说颂曰

  佛子阿输迦　　刹摩迦噜等
  并乌波扇睹　　没提踰之者
  稣噜帝里野　　萨嚩蜜怛啰
  及彼阿难陀　　皆为佛侍者
  常行慈悲心　　成就三摩地
  通达诸法相　　具足大智慧
  多闻而聪敏　　为大法之师
  众中居第一　　名闻于十方
  人天皆归敬　　精进力坚固
  断尽诸烦恼　　而证无生灭
  承侍佛世尊　　恒获于己利
  如是诸如来　　成就真佛子

尔时世尊说此偈已。告苾刍众言。汝等谛听。我今复说七佛如来所度声闻之众。毗婆尸如来第一会说法。有六万二千苾刍得阿罗汉果。第二会说法。有十万苾刍得阿罗汉果。第三会说法。有八万苾刍得阿罗汉果。尸弃如来第一会说法。十万苾刍得阿罗汉果。第二会说法。八十亿苾刍得阿罗汉果。第三会说法。七万苾刍得阿罗汉果。毗舍浮如来。第一会说法。八万苾刍得阿罗汉果。第二会说法。七万苾刍得阿罗汉果。第三会说法。六万苾刍得阿罗汉果。

俱留孙如来一会说法。四万苾刍得阿罗汉。俱那含牟尼佛一会说法。三万苾刍得阿罗汉果。迦叶如来一会说法。二万苾刍得阿罗汉果。我今一会说法。一千二百五十苾刍得阿罗汉果。

尔时世尊。重说颂曰

  毗婆尸如来　　尸弃毗舍浮
  俱留孙世尊　　俱那含迦叶
  并释迦牟尼　　各各出世时
  所度声闻众　　数有七十亿
  九万余三千　　二百五十人
  皆得阿罗汉　　不受于后有

尔时世尊说此偈已。告苾刍众言。汝等谛听。毗婆尸佛。尸弃佛。毗舍浮佛。乃至我今出现世间。住持教化。宣说法教。调伏有情。戒行仪范。受持衣钵。求证菩提。无有少法而各别异。尔时世尊而说颂曰

  如是过现劫　　毗婆尸等佛
  所度众苾刍　　成就大智慧
  勤修于正道　　菩提之分法
  五根与五力　　四念四神足
  七觉八圣支　　及彼三摩地
  寂静眼等根　　通达于法藏
  开悟诸群生　　增长于慧命
  如是贤劫中　　皆叹未曾有
  佛以大悲智　　自觉觉于他
  威德大神通　　所说皆如是

尔时世尊说此偈已。与诸苾刍即从座起。还给孤独园。过是夜已。至平旦时。

诸苾刍众。从其本舍。往迦里梨道场。互相推问。过去如来入大涅槃。离诸戏论。永断轮回。而无过失。如是大丈夫。有如是智慧。如是持戒。如是三摩地。如是解脱。如是威德。如是种族。降世利生。甚为希有不可思议。

尔时世尊知诸苾刍心之所念。从座而起。诣迦里梨道场。结跏趺坐。告苾刍众言。于意云何。时诸苾刍白世尊言。我等闻说。过去如来。入大涅槃。离诸戏论。永断轮回。而无过失。如是大丈夫。有如是智慧。如是持戒。如是三摩地。如是解脱。如是威德。如是种族。降世利生。甚为希有不可思议。佛言。苾刍。汝今所说。何以故。苾刍白言。佛有清净法界。证真觉智。无不了知。愿为解说。佛言。苾刍。汝等谛听。我今说之。于过去世。有大国王名满度摩。彼王妃后名满度摩帝

尔时毗婆尸佛。从兜率天降下阎浮。入于母腹住胎藏中。放大光明照诸世间无有幽暗。而诸恶趣一切地狱。日月威光亦不能照。佛光所及忽得大明。而彼有情互得相见。即发声言。何故此间有别众生

尔时世尊而说颂曰

  菩萨从兜率　　下降阎浮时
  如云亦如风　　须叟至母腹
  身放大光明　　照耀人天界
  地狱铁围山　　皆悉无幽暗
  佛刹众境界　　随住于母身
  如是大仙众　　亦来俱集会

尔时世尊说此偈已。告苾刍众言。汝今谛听。彼菩萨摩诃萨从兜率天下降阎浮。入母胎时。部摩夜叉高声唱言。此大菩萨大威德大丈夫。舍天人身及阿修罗身。处彼母胎而受人身。如是四天王天。忉利天。夜摩天乃至梵辅等天闻此唱言。菩萨降神处母胎中。皆悉来集

尔时世尊而说颂曰

  菩萨从兜率　　降神母胎时
  部摩大夜叉　　唱言彼菩萨
  弃舍天中身　　及于修罗质
  处此母胎中　　即受人世报
  四王忉利天　　夜摩及兜率
  乃至于梵世　　皆悉闻斯事
  菩萨降人间　　微妙真金色
  诸天悉来集　　心怀大喜庆

尔时世尊说此偈已。告苾刍众言。汝今谛听彼菩萨摩诃萨从兜率天降阎浮时。有四大天子威德具足。身被甲胄。手执弓刀。拥护菩萨。人非人等皆不侵害

尔时世尊而说颂曰

  菩萨降生时　　忉利天帝释
  遣彼四天王　　各具大威力
  身被金甲胄　　手执弓刀枪
  恒时常卫护　　罗刹非人等
  不敢作恼害　　安住母腹中
  如处大宫殿　　恒受诸快乐

尔时世尊说此偈已。告苾刍言。汝今谛听。彼菩萨摩诃萨从兜率天下降阎浮处母胎时。其身清净光明照耀。如摩尼珠。母心安隐无诸热恼。

尔时世尊而说颂曰

  菩萨处胎时　　清净无瑕秽
  犹如琉璃珠　　亦如摩尼宝
  光明照世间　　如日出云翳
  成就第一义　　出生最上智
  令母无忧恼　　恒行众善业
  有情皆归仰　　安处刹帝利

尔时世尊说此偈已。告苾刍众言。汝今谛听。彼菩萨摩诃萨从兜率天下降阎浮处母胎时。未曾得闻母有染欲。色等五尘而无所著尔时世尊而说颂曰

  菩萨处胎时　　令母心清净
  不闻染污名　　远离五欲过
  断除贪爱根　　不受众苦恼
  身心恒安稳　　常得于快乐

尔时世尊说此偈已。告苾刍众言。汝今谛听。彼菩萨摩诃萨从兜率天下降阎浮处母胎时。母自受持近事五戒。一不杀生。二不偷盗。三不淫欲。四不妄话。五不饮酒。于其右胁诞生。菩萨母后命终生天界中

尔时世尊而说颂曰

  菩萨处胎中　　母自持五戒
  右胁生童子　　无彼诸苦恼
  譬如天帝释　　受妙五欲乐
  于后命终时　　速得生天上

尔时世尊说此偈已。告苾刍众言。汝今谛听。彼菩萨摩诃萨右胁生时大地震动。身真金色离诸垢染。放大光明普照世间一切境界。所有恶趣黑暗地狱忽然大明。彼中众生互得相见。各各疑云。何故此间有别众生

尔时世尊而说颂曰

  菩萨降生时　　大地皆震动
  身相如真金　　不染诸尘垢
  威德大神通　　光明照一切
  幽暗业众生　　而互得相见

尔时世尊说此偈已。告苾刍众言。汝今谛听。彼菩萨摩诃萨右胁生时。母无疲困。不坐不卧。尔时菩萨大威德大丈夫。心不昏昧。足不履地。有四大天子捧童子身

尔时世尊而说颂曰

  菩萨降生时　　母意无散乱
  不坐亦不卧　　自在而适悦
  威德大丈夫　　心离诸暗昧
  四天捧其身　　足不履于地

尔时世尊说此偈已。告苾刍众言。汝今谛听。彼菩萨摩诃萨右胁生时。身体清净如琉璃宝。远离一切脓血浅唾不净之物。亦如摩尼珠憍尸迦衣。诸尘垢等而不能着

尔时世尊而说颂曰

  菩萨降生时　　身器悉清净
  远离诸秽恶　　脓血洟唾等
  譬如憍尸衣　　及彼摩尼宝
  莹净体光明　　尘垢皆不住

尔时世尊说此偈已。告苾刍众言。汝今谛听。彼菩萨摩诃萨右胁生时。有二天子。于虚空中降二种水。一冷二温。沐浴童子

尔时世尊而说颂曰

  菩萨降生时　　空中有二天
  沐浴童子身　　降彼二种水
  温冷各相宜　　表圆于福慧
  成就大无畏　　普遍视众生

尔时世尊说此偈已。告苾刍众言。汝今谛听。彼菩萨摩诃萨右胁生时。具三十二相。身色端严。眼根清净见十由旬

尔时世尊而说偈曰

  菩萨降生时　　诸相悉具足
  目净复端严　　远视十由旬

尔时世尊说此偈已。告苾刍众言。彼菩萨摩诃萨右胁生时。见忉利天。彼天帝释见此童子是真佛身。执白伞盖覆童子身。寒热风尘一切诸恶而不能侵

尔时世尊而说颂曰

  童子初生时　　远视于忉利
  帝释复睹之　　手执白伞盖
  即来覆其身　　寒热风日等
  及彼诸毒恶　　一切不能侵

尔时世尊说此偈已。告苾刍众言。汝今谛听。彼菩萨摩诃萨右胁生时。本母乳母养母。及诸宫人围绕保护。澡浴涂香种种承奉

尔时世尊而说颂曰

  童子初生时　　乳养有三母
  及彼诸宫人　　四面常围绕
  澡浴复涂香　　令彼常安隐
  如是昼夜中　　无暂而舍离

尔时世尊说此偈已。告苾刍众言。汝今谛听。彼菩萨摩诃萨右胁生时。身色端严。具三十二相。满度摩王。即召相师占其童子。婆罗门言。若令在家受灌顶轮王之位。主四天下具足千子威德无畏。不以兵杖弓剑能降他军。若复出家坚固修行成正等觉

尔时世尊而说颂曰

  相师婆罗门　　占此天童子
  告彼父王言　　具相三十二
  如月出众星　　世间甚希有
  若常在宫殿　　必绍转轮位
  主领四大洲　　复生千太子
  如是出家时　　速成无上觉

尔时世尊说此偈已。告苾刍众言。汝今谛听。彼菩萨摩诃萨右胁生时。身真金色诸相端严。如水生莲尘垢不着。一切有情瞻仰不足。所出言音微妙细密清雅流美。譬如雪山迦尾啰鸟。食花而醉。所出音声雅妙清响。众生闻者无不爱乐。童子言音亦复如是

尔时世尊而说颂曰

  童子初生时　　身相真金色
  亦如红莲华　　尘垢不能染
  言音甚微妙　　如迦尾罗声
  众人得闻之　　爱乐无厌足

尔时世尊说此偈已。告苾刍众言。汝今谛听。彼菩萨摩诃萨为童子时。远离邪妄。心意纯直。自觉觉他恒行正法。众人侍奉。如帝释天主宗敬父母。由此名为毗婆尸

尔时世尊而说颂曰

  毗婆尸如来　　为彼童子时
  通达大智慧　　远离于邪妄
  自觉及觉他　　修习正法行
  众人常爱敬　　如彼帝释天
  侍养于父母　　名闻满世间
  是名毗婆尸　　利益诸含识

佛说七佛经


佛说七知经

    No. 27 [No. 26(1), No. 123(39.1)]

佛说七知经

        吴月支国居士支谦译

闻如是。佛游于舍卫祇树给孤独园。佛告诸比丘。比丘受教从佛而听。佛告诸比丘。有七法道弟子。现世安隐和悦多行。精进法观令习得尽。何谓七法。一知法。二知义。三知时。四知节。五自知。六知众。七知人。诸比丘何谓知法。谓能解十二部经。一曰文。二曰歌。三曰说。四曰颂。五曰譬喻。六曰本起纪。七曰事解。八曰生傅。九曰广博。十曰自然。十一曰行。十二曰章句。是为知法。不解十二部经。为不知法。何谓知义。彼彼所说经法悉晓其义。是为知义。彼彼所说不晓不解。为不知义。何谓知时。知是时可惟寂灭想。是时不惟受行想。是时可惟慎护想。是为知时。不晓时宜所行。为不知时。何谓知节。能少饮食大小便便得消化。能节出入坐起行步。卧觉语默事从约省。是为知节。不自约省。为不知节。何谓自知。自知己身意老多少。所信所戒所闻所施所慧所解所至所入。深浅厚薄事事自知。是为自知。不知己意所入多少。为不自知。何谓知众。能知彼众若君子众若理家众。若梵志若沙门众。若或有时至彼众。宜坐宜立宜语宜默。知随时宜是为知众。不知相彼众随时宜者。为不知众。何谓知人。如有两人。一人信道一人不信道。信道者可称誉。不信者无称誉。信道有两辈。一人数诣道场乐沙门。一人不数诣道场智略沙门。数诣者可称誉。不数诣者无称誉。数诣道场有两辈。一人爱敬沙门。一人不爱敬沙门。爱敬者可称誉。不爱敬者无称誉。爱敬有两辈。一人亲习沙门。一人不亲习沙门。亲习者可称誉。不亲习者无称誉。亲习有两辈。一人好问经法。一人不好问经法。好问者可称誉。不好问者无称誉。好问有两辈。一人侧耳听。一人不侧耳听。侧耳听者可称誉。不侧耳听者无称誉。侧耳听有两辈。一人闻法受持。一人闻法不受持。闻法受持者可称誉。不受持者无称誉。受持有两辈。一人闻而思义。一人闻不思义。闻而思义者可称誉。闻而不思义者无称誉。闻法思义有两辈。一人如经义解。受法如法立。一人不如经义解。不受法不如法立如经义解者可称誉。不如经义解者无称誉。如经义解有两辈。一人但自安己。不安他人不多安人。不哀世间不利天下。一人自能安己。亦安他人多安天下。愍伤世间利宁天人。诸比丘当别知。其自安己能安他人多安天下。愍伤世间利宁天下者。是人为最上最长最尊极尊。譬如牛乳成酪酪为酥酥为醍醐醍醐最上。如是人者。为人中之人。乃为上行尊行极尊之行。为最胜为上愿无上也。诸比丘能见两人为智为高。能分别此人善此人胜。是为知人。佛说是已。皆欢喜受

佛说七知经


佛说求欲经

    No. 49 [No. 26(87), No. 125(25.6)]

佛说求欲经

        西晋沙门法炬译

闻如是。一时婆伽婆。在婆只尸收摩林鼻量鹿野苑中。彼时尊者舍利弗告诸比丘。诸贤。世间有四种人现可知。云何为四。此诸贤。或有人内有求欲。彼内有求欲。不知如真。此诸贤。或有人内有求欲。彼内有求欲。知如真。此诸贤。或有人内无求欲。彼内无求欲。不知如真。此诸贤。或有人。内无求欲。彼内无求欲。知如真。此诸贤。或彼一人。内有求欲。彼内有求欲。不知如真者。我说此人之人最弊恶。此诸贤。或有人内有求欲。彼内有求欲。知如真者。我说此人之人最胜。此诸贤。或有人内无求欲。彼内无求欲。不知如真者。我说此人之人最弊恶。此诸贤。或有人内无求欲。彼内无求欲。知如真者。我说此人之人最胜

彼时有异比丘。从座起一向着衣叉手向尊者舍利弗。白尊者舍利弗曰。云何尊者舍利弗。何因何缘。此前二种人俱有求欲俱有着意。说一人弊恶说一人最胜耶。复何因何缘。此后二种人。俱有无求欲俱有无著。说一人弊恶说一人最胜耶。此诸贤。或有一人内有求欲。彼内有求欲。不知如真者。当知彼亦无乐行。亦无进行亦无精进。彼住求欲。彼求欲意着命终。彼求欲意着命终已。亦不善终亦不生善处。何以故。彼求欲着意终故。犹若诸贤。有人若在贩肆。若在客作家。若持铜钵来垢秽不净。彼持来已亦不随时洗拭亦不随时拭。亦不随时摩。但着尘土中。如是此铜钵。但增上受垢秽。如是诸贤。或有一人内有求欲。彼内有求欲。不知如真。当知彼亦不乐行。亦不进行亦不精进。彼但住求欲。彼内求着意命终。内求着意命终。已终亦不善亦不生善处。何以故。彼内求着求欲命终故。此诸贤。或有人内求欲。彼内求欲。知如真。当知彼乐行精进。彼求欲止。彼无求欲意。不着命终。彼无求欲意。不着命终已。终亦善所生处亦善。何以故。彼无求欲无著意故。犹若诸贤。有人若贩肆客作家。持铜钵来垢秽不净。彼持来已随时洗。随时拭。随时摩。不着尘土中。此铜钵于后时清净白。如是诸贤。或有人内有求欲。彼内求欲。知如真。当知彼乐行进行精进。彼求欲断。无有求欲意。不着命终。彼无有求欲意。不着命终已。终亦善亦生善处。何以故。彼无求欲。无著意命终故。此诸贤。或有人内无求欲。彼内无求欲。不知如真者。当知彼不能护眼耳意法。住彼不能护眼耳意法已。意有淫欲。彼杂欲杂求着意命终。彼杂欲杂求着意命终已。终亦不善生亦不善。何以故。杂欲杂求。意着命终故。犹若诸贤。有人若贩肆客作家。持清净铜钵来持来已。亦不随时洗。亦不随时拭。亦不随时摩。着尘土中。如是此铜钵于后时垢秽不净。如是诸贤。或有人内无求欲。彼内无求欲。不知如真。当知彼不能护眼耳意法。彼不能护眼耳意法已。有淫欲意杂欲意。杂欲杂求着意命终。彼杂欲杂求着意命终已。终亦不善生亦不善。何以故。彼杂欲杂求着意命终故。此诸贤。或有人内无求欲。彼内无求欲。知如真。当知彼能护眼耳意法。彼护眼耳意法已亦无欲意。无欲无求意无著命终。彼无欲无求无著意命终已。终亦善生亦善。何以故。无求无欲意无著命终故。犹若诸贤。有人若贩肆客作家。持清净铜钵来持来已。随时洗。随时拭。随时摩。不着尘土中。如是此钵增上清净白。如是诸贤。彼人亦如是。内无求欲。彼内无求欲。知如真。当知彼能护眼耳意法。彼护眼耳意法已。无有淫欲。彼无杂欲求无著意命终。彼无杂欲杂求无著意命终已。终亦善生亦善。何以故。彼无杂欲无杂求无意着命终故。是为诸贤所因所缘。命此初二种人求欲着意。说一人弊恶说一人最胜。是为所因所缘。此后二种人。内无求欲意无著。说一人弊恶说一人最胜。彼时有异比丘从座起一向着衣叉手。向尊者舍利弗。白尊者舍利弗曰。云何尊者舍利弗。名求欲。求欲者。何以故。名为求欲。诸贤。以求欲无量诸恶法。故名为求欲。此诸贤。或有人有求欲生。少有所犯不令他知。而有所犯。诸贤。可知是处。彼人所犯。他知此意恚。此诸贤。若彼恚已。欲有所行。但有不善。此诸贤。或有人少有求欲生。而有所犯。但私语他不在众中。是彼所犯。诸贤。可知是处。彼人所犯众中说。不在独处在众中说。彼意恚。此诸贤。彼意恚已。欲有所行。但有不善。此诸贤。或有人有所犯。欲语等已人。不语不等已人有所犯。诸贤可知是处。谓彼人所犯语不等人。有所犯语不等人。是彼所犯。是意恚。此诸贤。彼意恚已。若欲有所行但有不善。此诸贤。或有人有求欲生。我当坐世尊前。我当问世尊。为诸比丘说法。不令余比丘在世尊前。问世尊已为诸比丘说法。诸贤。可知是处。有余比丘坐世尊前。问世尊已。能为诸比丘说法。是彼意恚。此诸贤。意恚已欲有所行但有不善。此诸贤。或有人有求欲生。若比丘所入处令我在前行。不令余比丘比丘所入处在前行。诸贤。可知是处。比丘所入处。异比丘在前行。是比丘所入处。异比丘在前行。已有异比丘在比丘前行。是意恚。此诸贤。彼意恚已。欲有所行但有不善。此诸贤。或有人求欲生。此诸比丘入内已最在前坐。在前受水在前受抟食。不欲令余比丘诸比丘入内已前坐前受水前受抟食。诸贤。可知是处。有异比丘。诸比丘入已最在前坐。前受水前受抟食。彼异比丘。诸比丘入已在前坐。前受水前受抟食。是彼意恚。彼意恚已。欲有所行但有不善。此诸贤。或有求欲生。诸比丘食已收摄钵器。令为居士说法劝进教授等。教授等令欢喜。不令余比丘诸比丘食已收摄钵器。为居士说法劝进教授等。教授等令欢喜。诸贤。可知是处。有余比丘。诸比丘食已收摄钵器。至令欢喜。是彼余比丘。诸比丘食已收摄钵器。至令欢喜。彼意恚已。此诸贤。欲有所行但有不善。此诸贤。或有人有求欲生。若居士入园。令我共居士谈论论语。不令余比丘居士入园共居士谈论论语。诸贤。可知是处。有异比丘。居士入园已共谈论论语。是彼余比丘。居士入园已而共谈论论语。是彼意恚。此诸贤。彼意恚已。彼欲有所行但有不善。此诸贤。或有人有求欲生。令王大臣婆罗门居士。非是一人悉令识我。不欲令余比丘。王大臣婆罗门居士非是一人。诸贤。可知是处。彼余比丘为王大臣所识。及婆罗门居士非是一人。是彼余比丘为王大臣所识。及婆罗门居士非是一人。彼意恚。此诸贤。彼意恚已。欲有所行但有不善。此诸贤。或有人有求欲生。令我于四部众比丘比丘尼优婆塞优婆夷得供养。莫令余比丘于四部众比丘比丘尼优婆塞优婆夷得供养。诸贤。可知是处。有余比丘。于四部众比丘比丘尼优婆塞优婆夷得供养。是彼余比丘。于四部众比丘比丘尼优婆塞优婆夷得供养。彼意恚。此诸贤。彼意恚已。欲有所行但有不善。此诸贤。或有人有求欲生。令我得衣被床卧病瘦医药。莫令余比丘得衣被床卧病瘦医药。诸贤。可知是处。余比丘得衣被床卧病瘦医药。是彼余比丘得衣被床卧病瘦医药。彼意恚。此诸贤。彼意恚已。欲有所行但有不善。此诸贤。或有人亦如是有智慧梵行者。当舍此无量诸恶不善求欲行。当莫行此。若与非沙门。俱为沙门行。若与非智慧沙门。俱为智慧沙门。不应求上座而求上座。无有定而言有定。与不净俱而言有净。诸贤。如是彼于智慧梵行者。有如此无量诸恶不善行。知有此行。知与非沙门俱为非沙门。与非智慧沙门俱知非智慧沙门。俱不应求上座。如是求上座。无有定知无定。与不净俱知不净。犹若诸贤。有人若贩肆客作家。持铜钵来满中不净。复以一钵覆其上。若持至人聚中。彼多人见已欲食欲得。不知有不净。若彼聚人持至一处发其器。若有欲食者。便不欲食。岂复彼持者欲食之。如是诸贤。有人智慧梵行者。作如此无量诸恶不善。与非沙门俱为沙门行。与非智慧沙门俱为智慧沙门。不应求上座而求上座。无有定言有定。与不净俱而言有净。诸贤。彼人如是于智慧梵行者。如是无量诸恶不善法。知有与非沙门俱。是非沙门。与非智慧沙门俱。是非智慧沙门。不应求上座求上座。与不定俱是非定。与不净俱是非净。诸贤。如是彼人当莫亲近。当莫恭敬。当莫承事。比丘不亲近恭敬者若恭敬者。礼事者若礼事者。彼于长夜但有失无饶益。苦与恶趣相应。是故诸贤。如是人当莫亲近。当莫恭敬礼事。此诸贤。或有人无求欲生有所犯。不欲令他知而有所犯。诸贤。可知是处。彼人所犯。若他知有犯。他人知已。此意无恚。此诸贤。意无恚已。欲有所行但有善。此诸贤。或有人无求欲生。而有所犯向他说。不向众有所犯。诸贤。可知是处。谓彼人所犯。有向众中说。不独向他说。有所犯向众中说。此意不恚。此诸贤。意不恚已。欲有所行但有善。此诸贤。或有人无求欲生。有所犯语等已人。不语非等已人有所犯。诸贤。可知此处。谓彼人所犯。语非等已人。不语等已人。有所犯语非等已人。此意无恚。此诸贤。意不恚已。欲有所行但有善。此诸贤。或有人无求欲生。我坐世尊前已问世尊。世尊当为诸比丘说法。不欲令他比丘坐世尊前问世尊。世尊为诸比丘说法。诸贤。可知是处。有异比丘在世尊前。世尊为诸比丘说法。有余比丘在世尊前问世尊。世尊为诸比丘说法。此意不恚。此诸贤。若意不恚已。欲有所行但有善。此诸贤。或有人无求欲生。比丘有所至在前行。行令余比丘在前在前行。彼余比丘有所至。莫令余比丘在前行。诸贤。可知是处。有余比丘。诸比丘有所至在前行。是余比丘比丘。有所至在前行。彼意无恚。此诸贤。意不恚已。欲有所行但有善。此诸贤。或有人无求欲生。比丘入内已。我在前受水受抟食。莫令余比丘比丘入内已。最在前坐受水受抟食。诸贤。可知是处。有余比丘。比丘入内已。最在前坐受水受抟食。此意无恚。此诸贤。意不恚已。欲有所行但有善。此诸贤。或有人无求欲生。诸比丘食已。收摄钵器。令我为居士说法教授劝进等。教授等令欢喜。莫令余比丘诸比丘食已收摄钵器。为居士说法教授劝进。等教授等令欢喜。诸贤。可知是处。有余比丘。诸比丘食已收摄钵器。为居士说法劝进教授。等教授等令欢喜。此意无恚。诸贤。彼无恚意已。欲有所行但有善。此诸贤。或有人无求欲生。居士入园已。我共谈论。莫令余比丘居士入园已共谈论。诸贤。可知是处。有余比丘。居士入园已共谈论。余比丘居士入园已共谈论。此意不恚。此诸贤。彼意无恚已。欲有所行但有善。此诸贤。或人无求欲生。令王大臣婆罗门居士非一人所识。莫令余比丘王大臣婆罗门居士非一人所识。诸贤。可知是处。有余比丘。王大臣婆罗门居士非一人所识。有余比丘。为王大臣婆罗门居士非一人所识。此意无恚。此诸贤。彼意无恚已。欲有所行但有善。此诸贤。或有人无求欲生。令我于四部众比丘比丘尼优婆塞优婆夷得供养。莫令余比丘于四部众比丘比丘尼优婆塞优婆夷得供养。诸贤。可知是处。有余比丘。于四部众比丘比丘尼优婆塞优婆夷得供养。此意无恚。此诸贤。意无恚已。欲有所行但有善。此诸贤。或有人无求欲生。令我得衣被床卧病瘦医药。不欲令余比丘得衣被床卧病瘦医药。诸贤。可知是处余比丘得衣被床卧病瘦医药。余比丘得衣被床卧病瘦医药。此意不恚。此诸贤。意不恚已。欲有所行但有善。诸贤。如是彼人于智慧梵行者。乐无量诸善法行。若不知共沙门俱而言非沙门。共智慧沙门俱而言非智慧沙门。共上座俱而言不上座俱。与定俱而言无定。与净俱而言不净。如是诸贤。或有人于智慧梵行者。如此无量诸善行悉当知。与沙门俱当知与沙门俱。与智慧沙门俱当知与智慧沙门俱。与定俱当知与定俱。与净俱当知与净俱。犹若诸贤。有人贩肆客作家。持铜钵来。满中饮食种种异味。以一钵覆持至人聚中。彼多人见已。不用食不欲得。知其非。彼作是言。故是前器故是前器。彼持至多人聚中已而发其器。彼不欲食者。便欲食之。岂前见者不欲食。如是诸贤。或有人于智慧梵行者。如是无量诸善行而不能知。与沙门俱言非沙门。与智慧沙门俱言不智慧沙门。与上座俱而言非上座。与定俱而言非定。与净俱而言非净。如是诸贤。或有人于智慧梵行者。有无量诸善行。然后知与沙门俱是沙门与智慧沙门俱是智慧沙门。与上座俱知是上座。与定俱知是定。与净俱知是净。如是诸贤。此人当恭敬承事礼事。比丘当亲近。当恭敬若恭敬者。当承事若承事者。常当应行常应行者。彼于长夜但有饶益安乐。是故诸贤。如此人者。当亲近恭敬承事。彼时尊者大目干连亦在众中会座。于是大目干连语尊者舍利弗曰。尊者舍利弗。我欲说喻当说不耶。当说汝贤者目干连。尊者舍利弗。昔时在罗阅只耆阇崛山。尊者舍利弗。我晨起着衣服。与衣钵俱诣罗阅只乞食。游罗阅只乞食时。至他巧师家。我见无念满子。在他巧师家。见在斫治车轴。彼无念满子。在巧师家作是念生。此巧师取此轴。斫治是处者如是。此轴为妨者为得除。彼无念满子在巧师家作是念生。彼巧师者如彼所念。便以斧斫治车轴。彼时无念满子即作是言。此巧师为知我意而取此轴。如其处斫治。如是此轴为增益无妨。如是尊者舍利弗。谓彼人谀谄幻士。无信不有信懈怠无精进。意念乱无有定。恶智意乱诸根不定。于戒行缓不分别沙门行。而尊者舍利弗。知其所念而为解脱。尊者舍利弗。谓彼人无谀谄非幻士。有信信乐。行精进意常定。智慧学于戒恭敬。多分别沙门行。彼从尊者舍利弗闻说法已。如快饮如快食。口及意悉受持。犹若尊者舍利弗若刹利女婆罗门女居士女工师女。沐浴涂香着白净衣。若有人意念生慈愍。欲有饶益欲令安隐。若持优钵华鬘占波华鬘。婆师华鬘阿提摩多华鬘。授与彼已。两手受之自冠其首。如是尊者舍利弗。或有人无谀谄亦无幻。亦不不信有信。能行精进意常定。智慧恭敬学戒学。多分别沙门行。彼从尊者舍利弗闻法已。如快饮如快食。口及意亦尔。此尊者舍利弗甚奇。而尊者舍利弗为诸梵行者。除其不善立于善中。善哉贤者。是为真人。此各各所说。相乐已从座起各还本处

佛说求欲经


佛说人本欲生经

    No. 14 [No. 1(13), cf. No. 26(97), No. 52]

佛说人本欲生经

        后汉安息三藏安世高译

闻如是。一时佛在拘类国。行拘类国法治处。是时贤者阿难。独闲处倾猗念。如是意生。未曾有。是意是微妙本。生死亦微妙。中微妙。但为分明易现。便贤者阿难。夜已竟起到佛。已到为佛足下礼已讫。一处止已止一处。贤者阿难白佛。如是我为独闲处倾猗念。如是意生。未曾有。是意是微妙本。生死亦微妙。中微妙。但为分明易现。佛告阿难。勿说是分明易知易见。深微妙。阿难。从有本生死。是阿难。从本因缘生死。如有不知不见不解不受。令是世间如织机蹑撰往来。从是世后世。从后世是世。更苦世间居。令不得离世间。如是因缘。阿难。可知为深微妙。从有本生死明亦微妙。若有问。有老死因缘。问是。便报有因缘。何因缘阿难老死。便报生故。若有问。有生因缘。问是。便报有因缘。何因缘生。有故为生。若有问。有因缘有。便报有因缘有。何因缘有。报受因缘有。若有问。有因缘受。报有因缘受。何因缘受。报为爱求因缘受。如是阿难。从爱求因缘受。从受因缘有。从有因缘生。从生因缘老死忧悲苦不可意恼生。如是为具足最苦阴。从是有习。生因缘阿难为老死。是故说。是为从是致有是。当从是阿难分明。为生因缘老死。若阿难无有生。为无有鱼鱼种。无有飞鸟飞鸟种。为无有蚊虻蚊虻种。为无有龙龙种。为无有神神种。为无有鬼鬼种。为无有人人种各各种。若如有如有无有。亦无应有令有生。一切阿难无有生。为有老死不。阿难白佛言不。佛便告阿难。从是因缘当知。为从是本从是习从是因缘。老死为生故。生因缘阿难为老死。生因缘阿难为老死。若有问。有因缘生。可报有因缘生。何因缘生。为有因缘故。从是阿难因缘当知。令从是有有因缘生。若阿难有因缘无有。宁有鱼鱼种。飞鸟飞鸟种。蚊虻蚊虻种。龙龙种。神神种。鬼鬼种。人人种各各种。如应应有无有。亦无有者为有无有。一切阿难无有。为有生不。阿难言不。是故阿难从是发从是本从是习从是因缘。生为有有故。从有因缘阿难为生。若有问。有因缘有。便言有。何因缘阿难有。可报为受因缘。有因缘有。如是分明为受因缘有。设阿难受因缘无有。亦无有受有。一切阿难无有受。为有现不。阿难报不。如是阿难。为从是起从是本从是习从是因缘令有受。受因缘阿难为有。有因缘阿难受。有因缘阿难受。如是问对。为有何因缘有受。可报爱因缘。从是因缘阿难当知。为爱因缘受。若阿难无有爱。亦无有受。亦无有当受。一切阿难无有爱。为有受不。亦有受名不。阿难言不。如是阿难。为从是发。从是本从是习从是因缘。为爱因缘受。爱因缘阿难为受。如是阿难为爱因缘求。求因缘利。利因缘计。计因缘乐欲。乐欲因缘发求。以往爱因缘便不欲舍悭。以不舍悭因缘便有家。以有家因缘便守。从守行本。阿难便有刀杖。从有刀杖。便有斗诤言语上下欺侵若干两舌多非。一致弊恶法。若阿难。本无有亦无所守。亦无有守。一切阿难无有守。为有刀杖斗诤语言上下欺侵若干两舌多非一致弊恶法不。阿难言不。如是阿难。是从是发。是为本是为习是为因缘。刀杖斗诤语言上下欺侵若干两舌多非。一致弊恶法。从守故阿难便有刀杖斗诤语言上下欺侵若干两舌多非。一致弊恶法。如是但为多苦为从五阴习致。家因缘令有守。是故为说是当从是知。阿难。为家因缘守。若家因缘无有。已无有受。当何因缘有家。一切家因缘无有。宁有家不。宁有刀杖斗诤语言上下欺侵若干两舌多非一致弊恶法不。阿难言不。如是阿难。从是有从是本从是习从是因缘令有守。为守故从家阿难令有守。难舍悭因缘令有家。从是因缘有是。当从是因缘知。阿难。为难舍悭因缘令有家。若难舍悭阿难无有。亦无有受。已无有受。宁当有悭难舍不。一切阿难悭难舍已无有。宁当有家不。阿难白佛言。无有。如是阿难。从是起从是本从是习从是因缘受家。悭难舍故阿难令有家。从往受阿难因缘令有悭难舍。是故有是言。亦从是因缘有是。如是当从是因缘阿难可解。为从发受。从是受悭难舍。若阿难发受无有。宁有受。亦何因缘往受。一切阿难无有发受。宁当有悭难舍不。阿难白佛言不。如是阿难。从是起从是本从是习从是因缘。令悭难舍为发往受。故亦为发有因缘。故阿难受有悭难舍。欲贪因缘阿难令有发。是故说是。当从是因缘阿难知。为从欲贪因缘令发。若欲贪阿难无有。已无有因缘。亦何因缘当有欲贪。一切阿难欲贪无有。宁当有发往不。阿难言不。如是阿难从是发从是本从是习从是因缘。令发为有欲贪。故为从欲贪阿难令发。已发从发往令有欲贪。是故为说。当从是因缘知。为从发往令有欲贪。若无有发往阿难亦无有令发往。一切阿难虽发往若有贪欲不。阿难言不。如是阿难。为从是有从是本从是习从是因缘。贪欲为有。发往因缘令有欲贪。从是利故阿难令发往。为从是说是当从是因缘知。为从利因缘令发往。若阿难以无有利亦无有求。亦何因缘有求。一切阿难已无有利。宁当有发往不。阿难言不。如是阿难。从是有从是本从是习从是因缘。发往利故利故亦发求。从求因缘故令有利。故说是从是因缘当知。令从求因缘有利。若求因缘阿难无有。亦何因缘有求。亦从何因缘求。一切阿难以无有求。若有见利不。阿难言不。如是阿难。从是有从是本从是习从是因缘。为有利为有求故。求故阿难令有利。从爱故令有求。是故说当从是知。令从爱求。若阿难无有爱。亦无有求。亦无有因缘求亦无有爱。一切阿难爱无有。宁当有求不。阿难言不。如是阿难。从是有从是本从是习从是因缘。有爱故令有求。求故令有爱。彼阿难欲爱亦有爱。是二皆痛相会。有痛因缘阿难若有。问是。便言有。何因缘有。便言更因缘有。从是因缘阿难亦当知。令更因缘痛。若阿难眼不更。亦无有应当更。眼亦不得更。一切阿难眼已不更。宁有眼更不。亦有眼当因缘生不。为乐为苦为亦不乐亦不苦。阿难应不。如是阿难。从是有从是本从是习从是因缘。令眼更痛。眼更因缘阿难令眼知痛。耳亦如是。鼻亦如是。舌亦如是。身亦如是。心不更阿难亦无有当更。亦无更因缘令心更。一切阿难心无有更。宁当有心更入因缘令有痛不。令有乐不。令有苦不。令有不苦不乐不。阿难应不。如是阿难。是为有是为本是为习是为因缘。痛令有更。心更因缘阿难令有痛。若有问。有因缘更不。对为有。何等更有因缘。对为名字因缘。当从是阿难可知。令从名字因缘更。若从所处有亦从所处应受。令名身聚有。若阿难。从所处有。亦从所处应受无有。为有更有名字不。阿难言不。若阿难从所处有。亦从所应受无有。今名身有无有。宁当有对更不。阿难言不。一切阿难。名字亦色身无有。为有更不。为从有更不。阿难言不。如是阿难为从是是发。为从是是本。为从是是习。为从是是因缘。从是是更令从是名字。名字因缘阿难令有更。阿难有名字因缘。设有问。便对为有。何因缘名字。谓识因缘为有。当从是因缘阿难解知。为识因缘名字。若识阿难不下母腹中。当为是名色随精得驻不。阿难言不。若识阿难母腹已下不得驻去。为有名字得致不。阿难言不。识阿难为本。若男儿若女儿已坏已亡。令无有为。得名字令增长令所应足不。阿难言不。如是阿难。从是起有从是本从是习从是因缘。为名字从识。识因缘阿难为有名字。有因缘阿难识。若问是。便对有。从何因灭有识。名字因缘有识。当从是因缘阿难分别解。为名字因缘识。若阿难。识不得名字驻。已识不得驻得增上。为有生老死苦习能致有不。阿难言不。如是阿难。从是致从是本从是习从是因缘。识令有名字。名字因缘有识。是如是为识因缘名字。名字因缘识。止是说名止是处。对止是诤本现。当从有慧莫受。几因缘阿难为计痛是为身。阿难言。是法本从佛。是法正本。佛自归本。佛愿令佛说。令从佛说。是说受解利。佛言。听阿难。善哉善哉。谛受念。佛便说。贤者阿难应唯然。从佛闻。佛便说是。或阿难有见。是痛为身。或有见。是痛计非身。但为身更痛法见是为身。或一身为是痛。见不为身亦不为痛法。见痛法计是不为身。但为见是身为身彼阿难或为在是痛计为身。当为对说是。是痛贤者为三辈。有乐痛。有苦痛。有不乐不苦痛。是贤者。三痛见何痛应作身。乐痛时阿难是时二痛已为灭。为苦亦不乐亦不苦。是时但为乐更。乐痛阿难非常。苦要灭。乐阿难痛已灭。离身不在身计。是如是是时阿难苦痛便时。是时为两痛已灭。为乐亦苦。是时但为更苦痛。苦阿难痛非常。苦尽法。苦阿难痛已尽。身不复更知。是时阿难亦不苦亦不乐不更是痛。是时两痛灭。痛亦苦。但为是时不苦不乐更是痛。不苦不乐阿难痛法非常苦尽。不苦不乐阿难痛已尽。应无有身。自有是计。或阿难为行道。为是非常法。痛为计见身。或有阿难为行道。放散乐苦痛。为自见计身。如是阿难。因缘不应可为痛作身见身。彼阿难。或不痛计见是身。但为身法更痛。便可报。若贤者无有痛更。亦不见所更。宁当应有是不。是时阿难比丘不痛为见计非是身。宁应是法更痛亦见是身不。阿难言不。如是阿难。是因缘亦不应亦不可令或一无有痛计是身。但为身更痛。彼阿难所不计痛为身。亦不见是痛非身。亦不身更痛。亦痛法不见不计是身。但为计我为不觉是身。是身。便可报。一切贤者自计身。不更痛。宁应有身不。是时比丘不痛为身。身亦不更痛。痛法亦不为身。有身但为不觉身耳。如是观身。宁应身不。阿难言不。如是因缘阿难不应令无有痛为身。亦不身为更。亦不应法为身。亦不应不觉身为身。如是阿难。一切痛为作身已痛见见是身。几因缘阿难或为行道。不为痛作身为见不见身。阿难报。是法本从佛教。令亦从佛。愿佛为说。佛说已。弟子当受。令是说当为解利。佛告阿难。听是受。是谛受。重受念。是当为说。如是贤者阿难从佛闻。佛便说是。有阿难比丘不为痛作身。亦不见痛为身。亦不为身更。亦不痛法计为身。亦不见身见为身。亦不从或有是身。亦不从是见。见是身已如是见。不复致世间。令不复受世间已不复受致世间。便不复忧已不复忧。便无为度世。便自知为已。尽生老病死忧。已毕行已足。所应作已作。不复还在世间。齐是阿难。或为行道。不计痛为身。自方便作。亦不见见为身。几因缘阿难或为行道。为色作身。阿难报法本从佛教。令亦从佛。愿佛为说。佛说已。弟子当受。令是说当为解利。佛告阿难。听是受。是谛受。重受念。是当为说。如是贤者阿难从佛闻。佛便说是。有阿难或为行道。为少色行为身。阿难或为行道。为不少色行为身。亦色无有量行为身。但为少不色行为身。或有阿难为行道。亦不为少色。亦不为无有量色亦不色少行为身。或有阿难为行道。亦不为少色。亦不为无有量色。亦不无有少色行为身。但为不色无有量行为身。彼阿难或为行道。少色行为身。现在阿难或为行道。少色行为身。己身坏死令复见身相像。如是不为是对行对如是致亦如是。齐是阿难或为行道。色少行为身。自方便计作。齐是阿难或为行道。色少行为身。自方计作。齐是阿难或为行道。色少行为身。令结使。彼阿难或为行道。不少色为作行身。但为色无有量计作为是身。现是阿难或为行道。色无有量为计作身。身已坏死令复现身相像如是不。为是对行对如是致亦如是。齐是阿难或为行道。为计身色无有量。齐是阿难或为行道。令色无有量为身令使结。彼阿难或为行道。不少色亦无有量色。计但为念少色为身。现在阿难或为行道。不色少为计身。身坏死令复见身相像。如是不为是对行对如是致亦如是。齐是阿难或为行道。不色少自计为致身。齐是阿难或为行道。不色少令身使结。彼阿难或为行道。亦不色少亦不色无有量。亦不无有色少亦不无有色无有量。为堕行身。现在阿难或为行道。亦不色少亦不色无有量。亦不无有色少亦不无有色无有量。为计堕身。己身坏死令复见身相像。如是不为是对行对如是致亦如是。齐是阿难或为行道。不色无有量自计为致身。齐是阿难或为行道。令不色为使结。齐是阿难或为行道。自计为致身。身几因缘阿难为行道。色不行作身。阿难报。是法本从佛教。令亦从佛。愿佛为说。佛说已弟子当受。令是说当为解利。佛告阿难。听是受。是谛受。重受念。是当为说。如是贤者阿难从佛闻。佛便说是。或阿难为行道。或不为色作身。亦不为色计为身。亦不为色无有量。亦不为色少。亦不为色无有量计为身。彼阿难为行道。不少色为作身。亦不为计是身。现是阿难为行道。不为少色作身。亦不为堕是身。己坏死令不复见是身相像。不为是对行对如是是无有。齐是阿难。为行道。为不少色为身。亦不计为是身。齐是阿难为行道。为不少色为身不使结。彼阿难或为行道。不为色无有量为身。亦不作色为身。现在是阿难为行道。不色无有量为身。亦不计是身。己身身坏死令不复见身相像。不为是对如是如是是为无有是。齐是阿难为行道。不色无有量为身。亦不堕身计。如是阿难齐是或为行道。不色无有量为身不使结。彼阿难或为行道。不为不色少为身。亦不堕身计。现是阿难为行道。不色少为身。亦不堕身计。己身坏死令不复见身相像。不为是对如是如是是为无有是。齐是阿难为行道。不为不色少为身。亦不堕身计。如是阿难齐是为行道。不为不色少令不使结。彼阿难或为行道。不行不色无有量为身。亦不堕计是身。现是阿难为行道。不为不色阿难为身。亦不堕计为成身。己身坏死。如是身令不复见是计。不为是对如是如是是为无有是。齐是阿难为行道。不行不色无有量为身。亦不堕计是身。齐是阿难为行道。不行不色无有量亦令不使结。齐是阿难或为行道。不行不色无有量为身。亦不成身。亦不堕计是身。亦有是七处阿难令识得驻。亦有二受行从得解

有色为令从是有。若干身若干思想。辟或人或天。是为第一识止处

有色为令从是。一身若干思想。辟天名为梵天。长寿本在处。是为第二识止处

有色为令从是。一身若干思想。辟是天名为明声。是为第三识止处

有色为令从是。一身一像思亦一。辟天名为遍净。是为第四识止处

有不色为令从是。一切从色想度多想灭为无有量空空慧受意止。辟天名为空慧行。是名第五识止处

有不色为令从是。一切从空行竟过无有量识从慧受意止。辟天为识慧。是名为第六识止处

有不色为令从是。一切从识慧过度无有量不用从是慧意受止。辟天名为不用从受慧。是为第七识止处

何等为阿难亦有二受行从得解。有从色因缘行道。令不更思想。辟天名为不思想。是为一受行从得解。有从不色因缘行道。一切从不用得度为受不思想亦有思想受行止。辟天名为不思想亦有思想。是为二受行从得解。彼阿难所第识止处。为从色行因缘行道若干身若干思想。辟名为人亦一处。若阿难行道。是识止处已知。亦知是识亦从是习亦知从是没。亦知。是所乐。亦知是更苦。亦知是从得出要如有。知是时阿难为行道。所识止处。可应求可应望可应往处。阿难言不。彼阿难第二识止处。为从色行因缘行道。若干身一想。辟天名为梵身。长寿本第一在处。若阿难行道。是识止处以知。亦是识止处从是习。亦知从是没。亦知是所乐。亦知是更苦。亦知是从得出要如有知。是时阿难为行道。所识止处。可应求可应望可应住处。阿难对言不。彼阿难第三识止处。为从色行因缘行道。一身若干想。辟天名为明。若阿难为行道。是识止处已知。亦是识止处从是习。亦知从是没。亦知是所乐。亦知是更苦。亦知是从要得出如有知是时阿难为行道。所识止处。可应求可应望可应住处。阿难对言不。彼阿难第四识止处。为从色行因缘行道。一像一身思想。辟天名为遍净。若阿难为行道。是识止处已知。亦是识止处从是习。亦知从是没。亦知是所乐。亦知是更苦。亦知从是要得出如有知是时阿难行为道。所识止处。可应求可应望可应住处。阿难对言不。彼阿难第五识止处。为从不色行因缘行道。一切从色得度地想已没无有量空空慧行受止。辟天名为空慧。若阿难为行道。是识止处已知。亦是识止处从是习。亦知从是没。亦知是所乐。亦知是更苦亦知从是要得出如有知。是时阿难为行道。所识止处。可应求可应望可应住处。阿难对言不。彼阿难第六识止处。为从不色行因缘行道一切从空慧度识无有量受慧行止。辟天名为识慧。若阿难为行道。是识止处已知。亦是识止处从是习。亦知从是没。亦知是所乐。亦知是更苦。亦知从是要得出如有知。是时阿难为行道。所识止处。可应求可应望可应住处。阿难对言不。彼阿难第七识止处。为从不色行因缘行道。一切从识慧度无有量不用已舍受慧行。辟天名为不用受慧行。若阿难为行道。是识止处已知。亦是识止处从是习。亦知从是没。亦知是所乐。亦知是更苦。亦知从是要得出如有知。是时阿难为行道。所识止处。可应求可应望可应住处。阿难对言不。彼阿难第一受行从得解。有从色因缘行道。无有想亦不受。辟天名不思。若阿难为行道。已知是从受。亦知从受习。亦知从是没。亦知是所乐。亦知是更苦亦。知从是要得出如有知。是时阿难为行道。是受行从得解。可应求可应望可应住处阿难。对言不。彼阿难第二受行从得解。有从不色因缘行道。一切不用从慧得度过无有思想亦未离思想为受行止。辟天名为无有思想解。若阿难为行道。是受行从得解已知。为是解从是习。亦知从是没。亦知是所乐。亦知是更苦。亦知从是要得出如有知。是时阿难为行道。是受行从得解。可应求可应望可应住处。阿难对言不。若阿难为行道。如是知。如是见。说为不知不见。若有是结使。是时应说为常。是时应说非常。是时应说世间有本。是时应说世间无有本。是时应说得道以死复生。是时应说得道不得死。为有无有。度世死从是结使。是时阿难为行道。是七识止处二受行从得解。如是如有从谛慧见从是意已解已得解脱。是名为阿难为行道无所著从慧得解脱。亦有阿难八解脱处。何等为八色。观色。是为第一解脱处。内观色不想外观色。是为第二解脱处。观三十六物净身受观行止。是为第三解脱处一切。从色想已度。灭地想。若干想不念无有量空慧已受竟。辟天名为空慧是名为第四解脱处。一切从空慧已度无有量识慧受竟。辟天名为识慧。是名为第五解脱处。一切从识慧得度无所有不用受慧竟行。辟天名为不用无所用慧行。是为第六解脱处。一切从不用慧得度无有思想亦不无有思想竟受止。辟天名为思想。是名为第七解脱处。一切从无有思想竟得度灭思想亦觉尽身已更竟受止。是为第八解脱处。若已阿难行道。七识止处二受行。从得解脱。亦是八解脱处。是如有是慧已。更见从是竟我却不用。已得解脱。如是本福已身更竟止。是名阿难行道无所著从两行得解脱。佛说如是阿难受行

佛说人本欲生经


佛说人仙经

    No. 9 [No. 1(4)]

佛说人仙经

        西天译经三藏朝奉大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛。在那提迦城昆左迦精舍中。与大众俱。尔时尊者阿难独止一处。起如是念。我佛世尊。先说所有诸方诸国。及诸城隍。所谓盎誐国。摩迦陀国。迦尸国。憍萨罗国。蜜[口*爾]沙国。大力士国。奔拏国。苏摩国。阿说迦国。嚩帝国。俱噜国。半左国。嚩蹉国。戍啰西那国。夜嚩那国。甘谟惹国等。而彼诸国。所有声闻。已入灭者。佛皆说彼生于某果报。唯彼摩迦陀国。所有上首。诸优婆塞皆已命终。彼摩迦陀国。空廓无人。我佛世尊。未为宣说生于何处。是时尊者阿难作是念已。即出自舍。往诣佛所。到佛所已。偏袒右肩。右膝着地。即以头面。礼世尊足。住立佛前。白世尊言。如先所说。诸方诸国。我从佛闻。皆已了知。乃至从佛闻所说法。亦悉了知。乃至那提迦城诸优婆塞所生之处。佛亦说已。又彼那提迦城。次有五百优婆塞。亦已命终。彼优婆塞善断三障。证须陀洹果。逆生死流。七来人间。七生天上。了苦边际。决证菩提。又彼那提迦城。复有三百优婆塞。亦次命终。彼优婆塞亦断三障及贪嗔痴。一来人间。了苦边际。证斯陀含果。又彼那提迦城。有二百五十优婆塞。复次命终。彼优婆塞能断五种烦恼及随烦恼。证阿那含果。不还人间。不复轮转。如是等事。亦悉了知。唯独摩伽陀国所有诸上首优婆塞。命终之后。摩伽陀国。空廓无人。云何世尊。独不说彼诸优婆塞所生之处。唯愿世尊。为我宣说。摩伽陀国诸优婆塞。今生何处。所修行业。得何果报。世尊。又彼摩伽陀国。频婆娑罗王一心向佛。知于正法及奉僧伽。尽于寿命。常念不忘。命终之后。国中人民。咸赞王德。作如是言。此是法王。愿此法王。生于善世。获最胜乐。世尊。云何未说彼王所生之处。及心所愿乃至果位。唯愿世尊。一一宣说。又复白言。世尊彼摩伽陀国。乃是我佛成正觉地。最胜无比。而此胜地。是王为主。唯愿世尊。为说生处

尔时世尊受阿难请已。默然而住。时尊者阿难见佛默然。即知受请。便以头面礼世尊足。还于本处

尔时世尊过夜分已。至于来晨食时。着衣执持应器。入那提迦城。次行乞食。得品馔已。还于本处。收衣洗足。敷座而食。饭食讫已。而暂经行。复还本座。观察阿难所问。摩伽陀国王。及诸优婆塞此处灭已。当生何处。以何行愿。得何果报。作是观时。以佛神通。于虚空中。有声称名。世尊。我是人仙。善逝。我是人仙。尔时世尊闻空声已。即从座起。往声闻处。彼声闻众。围绕而坐。阿难尊者来诣佛所。偏袒右肩。礼世尊足。住立佛前。而白佛言。世尊。何因何缘倍常适悦

尔时世尊告阿难言。如汝所请。为摩伽陀国频婆娑罗王。及诸优婆塞。此处灭已。当生何处。以何行愿。得何果报。我以此义。说时未至。示同世间。忆念而住过是夜分。至于食时。入城乞食。回还本处。食讫经行。复还本座。以汝所问说时已至。忆念观察。彼摩伽陀国王。及诸优婆塞。死此生彼。行愿果报。如是之次以我神通。于虚空中。有声称言。世尊。我是人仙。善逝。我是人仙。佛复告言。阿难。汝于往昔。闻有如是名否。阿难白言。世尊。未闻有是名者。我闻此名。身毛喜竖。尊者阿难。说是语次又闻空中声曰。世尊我是频婆娑罗王。善逝。我是频婆娑罗王。我今向佛。二三称说名字族氏。世尊。往昔人仙。命终之后。生于人间。得为人王。证须陀洹果。今第七生。生毗沙门宫。为天王子。亦名人仙。世尊。我为毗沙门天王之子。善能了知佛所说法。微妙寂静安乐之句。当来证得斯陀含果。佛即赞言。善哉善哉。而汝人仙甚善甚善。汝能如是行无放逸。先于何处。以何因缘。而能获得须陀洹果。人仙答言。我别无因。亦别无缘。唯知佛法微妙最胜。深信奉行。乃证初果。又复白言。世尊。我受持国天王命。往彼南方增长天王处。由是见知我佛世尊。在昆左迦精舍。独处堂中。观察摩伽陀国王。及诸优婆塞。从此处灭生于何处。以何行愿。得何果报。如是等事。我佛欲说。世尊。我从父王毗沙门所。亲闻是事。忆持不忘。是故我今正以此缘。来诣佛所。欲说斯事

佛言。人仙。今正是时。汝当广说。是时人仙承佛圣旨。而白佛言。世尊。一时我闻。父毗沙门天告于众言。汝等圣者当一心听。我于往昔在三十三天。说法胜会。诸天皆集。及护世天。亦在彼会。各处本方。持国天王处于东方。面西而坐。增长天王处于南方。面北而坐。广目天王处于西方。面东而坐。我处北方面南而坐。诸听法众坐护世前。是时诸天及护世等。皆为听法。来赴胜会。既闻法。已欲还本宫。忽有大光。普照胜会。诸天光明映蔽不现

尔时帝释天主告诸天言。汝等当知。今此大光普照胜会。使我诸天光明色相映蔽不现。是故汝等当知非久。大梵天王来此会中。于意云何。大梵天王。凡所行处。先现祥瑞。汝诸天等。勿起本座。知彼何缘现此光明。时诸天众及护世天白帝释言。我等承命未起本座。乃至了知所现光明。时大梵王。以童子形。于彼胜会。忽然出现。头有五髻。色相具足。于彼会中即便说偈。告诸天曰

  汝归佛世尊　　世间为眼目
  善说微妙法　　令得寂静句
  汝等诸天众　　威力大色相
  因持佛梵行　　由是生天界
  复有净行者　　具色寿名称
  是大智佛子　　非久生此界
  天众闻是语　　心生大欢喜
  归依佛世尊　　信法中妙法
  梵王说偈时　　具五种妙音
  甚深如云雷　　闻者乐真实

大梵天王说偈之时。具五种妙音。所谓大梵音。迦陵频伽音。大鼓音。大雷音。及爱乐音等。又彼梵王于胜会中。摄童子形。复现大身。于意云何。大梵天王随众心乐。而现其身。所现大身。有二种德。具大色相。普闻名称。譬如黄金有二种德。谓色及名。大梵天王于天众中。二种显现亦复如是。又复梵王到胜会时。会中天众。不起本座。亦不作礼。时彼天众。合掌而住。各起所念。呜呼娑婆世界主。大梵天王于此会前以所现身。复现大身。是时梵王。知天众心。于大身中。倍复现大。于彼胜会。上虚空中。跏趺而坐。譬大力士于地而坐。大梵天王亦复如是

尔时大梵天王复告天众。所现大身。是四神足力。唯佛世尊悉知悉见。能说能修亦复能现。是故汝等。亦当诚心修彼神足。乃至现通作大利益。四神足者。谓欲勤心慧。是时天众。又复心念。呜呼大梵天王。愿化我等天众。一一皆如梵天王身。一一梵天怀中。坐一天王。尔时大梵天王知天众心。即以神力。摄诸天身。化梵王身。各于怀中。坐一天王。是彼天众。所有心念。皆悉满足。获大安乐。譬如刹帝利王。受父灌顶。而绍王位。心念满足。获大安乐。彼诸天众亦复如是

尔时大梵复告天众。汝等诸天及护世等。当一心听。诸圣者唯佛如来正等正觉。于四神足。能广宣说。能久修习。能大变现。是故汝等当发诚心。应勤修习。自在变现。作大利益。是时梵王怀中所坐天王。各生疑念。唯有一大梵王。我坐怀中。云何言时诸天皆言若彼默时诸天亦默。又帝释天主。起如是念。呜呼大梵天王。愿摄我等天众本形。变一大身。坐我怀中。时大梵王知帝释念。摄天众形。现一大身。帝释怀中跏趺而坐。大梵天王当以如是神足之力。种种变现。作化事已。又复告彼诸天及护世等。我佛世尊以此四神足力。及声闻法。先所化度者。即摩伽陀国八万优婆塞。善断三障。尽苦边际。证须陀洹果。于天上人间。七返往来。有生他化自在天者。有生化乐天者。有生三十三天者。有生四王天者。有生人间大刹帝利王宫者。有生上首大婆罗门家。有生上首大长者家。又复诸天众等。有思念者。呜呼云何能得四佛出现于世。复有思念。呜呼云何能得八佛出现于世。大梵天王知彼天众心之所念。而复告言。汝等天众莫作是念。思欲四佛出现于世。乃至八佛出现于世。是义不然。汝等当知。我从佛闻。无有二佛同出于世。何有四佛八佛同出世耶。汝等但愿。我佛世尊无漏之体。寿命增长。久住世间。时彼诸天。又复作念。大梵天王。云何一一实知我心。彼诸天等。即生惊怖。心怀愁恼。时大梵王告彼众言。汝诸天众。及护世等。一心谛听。如来应供正等正觉。宣说一乘正法。令诸众生远离忧悲苦恼。皆得清净。证真实理。又复告言。有三种法。如来悉知。何名三种。所谓有人。先作身不善业。意不善行。后因亲近善友。听闻妙法。系念思惟。断身不善。造身善业。断意不善。行意善行。是人乐中生乐。悦意中复生悦意。譬如有人于喜生喜。喜复生喜。彼人悦乐亦复如是。此谓第一种法。复次有人。先受五欲作不善业。后亲善友听闻妙法。系念思惟。弃于欲乐。亦复不造诸不善业。是人乐中生乐。悦意中复生悦意。譬如有人喜中生喜。喜复生喜。悦乐法者亦复如是。此谓第二种法。复次有人。于不善法。如实了知。亦于善法。如实了知。乃至苦集灭道。亦如实知。后复亲近善友。于不善法及诸善法。乃至苦集灭道。于是诸法。倍复精晓。是人乐中生乐。于悦意中复生悦意。譬如有人喜中生喜。喜复生喜。悦乐法者亦复如是。此谓第三种法。复次大梵天王又告诸天及护世等。诸圣者当一心听。有四种法。彼佛世尊悉知悉见。何者为四。谓身受心法。如来以慧观是四法。若内若外。如实了知。智慧现行。修习圆满。善说菩提一乘正法。令诸众生咸得清净。离忧悲苦恼。证妙法理

复次大梵天王又告诸天及护世等言。诸圣者当一心听。有八正道法。彼佛如来应供正等正觉。悉知悉见。何等为八。谓正见正思惟正语正业正命正精进正念正定。如是八正道。即是三摩地受用法。若有如是得正思惟。行于梵行。修习圆满。获梵天乐。又复正语。正一切言。满一切相。正说梵行。分别显教。得如实旨。宣说正语。开甘露门。示一乘法。令诸众生咸得清净。离忧悲苦。证妙法理

尔时人仙白佛言。世尊。如我所说种种法要。皆是大梵天王于帝释宫。为三十三天及四护世诸天众等。如是宣说。我父毗沙门天王。回还本宫。为我宣说。我悉记忆。无所忘失。今承如来大威力故。为尊者阿难。欲知频婆娑罗王所生所灭行愿果报。我今对佛如实宣说。佛即赞言。善哉善哉。汝能善说

尔时人仙说是法已。阿难尊者。及诸会众。得闻是法。欢喜信受。礼佛而退

佛说人仙经


佛说萨钵多酥哩踰捺野经

    No. 30 [No. 26(8), No. 125(40.1)]

佛说萨钵多酥哩踰捺野经

        西天译经三藏朝散大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛在毗舍梨国猿猴井楼阁精舍。尔时世尊告苾刍言。汝今谛听诸行无常是生灭法。无坚无实是不究竟。是不堪任是不可乐。汝等当知。勤加精进而求解脱。苾刍时不久住念念迁移。过此已后劫欲末时。天不降雨人间亢旱大地所有树木丛林百谷苗稼。一切华果皆悉枯干都不成就。苾刍当知。诸行无常是生灭法。无坚无实是不究竟。是不堪任是不可乐。汝等宜令勤加精进而求解脱。苾刍。劫相末时二日出现炎照世间。热相转盛。大地所有树木丛林根茎枝叶。一切破坏都无所有。苾刍。如是无常不可久保。汝等今者宜加精进速求解脱

复次苾刍。劫相末时三日出现炎照世间。热相盛前。损物转甚。大地所有诸小江河一切泉源。悉皆竭尽无余少水。苾刍当知。如是无常谁能可免。是故我今殷勤劝汝速求解脱。复次苾刍。劫相末时四日出现炎照世间。热相盛前。大地所有无热恼池。四流大河。恒河信度河细多河嚩刍河。悉皆干枯无余少水。苾刍当知。如是无常谁能可免。汝自思惟无复怠慢速求解脱

复次苾刍。劫相末时五日出现炎照世间。热相盛前。大地所有大海之水渐渐减少。一百由旬二百由旬三百由旬至一千由旬。日既炎盛天雨弥愆。海又复减至二千由旬三千由旬。乃至七千由旬。如是减已。海中余水亦有七千由旬

复次苾刍。如是海水七千由旬渐渐复减。至六千由旬五千由旬四千由旬。乃至有七百由旬

复次苾刍。如是海水七百由旬渐渐复减。至六百由旬五百由旬四百由旬。乃至有七由旬

复次苾刍。如是海水七由旬渐渐复减。至六由旬五由旬四由旬。乃至有七俱卢舍

复次苾刍。如是海水七俱卢舍渐渐复减。至六俱卢舍五俱卢舍四俱卢舍。乃至有七多罗树

复次苾刍。如是海水七多罗树渐渐复减。至六多罗树五多罗树四多罗树。乃至有七人量

复次苾刍。如是海水七人量渐渐复减。至六人量五人量四人量。乃至一人量。至人项至人胁至人脐。至人腰至人膝至人踝。至人一指量。即时枯干。于是世间唯有大地山川别无所有。佛言。苾刍。诸行无常生灭不住无实无坚。汝等于斯速求解脱

复次苾刍。劫相末时六日出现。大地炎热山石销镕。须弥山王微有烟生。如烧瓦窑黑烟上起亦复如是。于是世间无堪观察。苾刍。如是无常生灭不住。汝等宜应勤加精进。舍贪爱心速求解脱

复次苾刍。劫相末时七日出现炎热至极。忽然火起如烧十束柴。百束千束万束百千万束。乃至小千世界及六欲诸天。都为火聚。烧欲界已。梵世初禅火亦自起。焚烧器界所有宫殿高百由旬。或二百由旬三百由旬。乃至高七千由旬。如是宫殿皆为火聚。邻及二禅。彼有新生梵众。见下火焰心大惊怖求避火难。尔时二禅先生天曰。汝以宿善来生我宫。但自安心莫生惊怖。此下地火不久即灭。如是言已。忽起大风吹去烟焰。及其灰烬都无所有。譬如有人于虚空中以其酥油然一灯烛。灯焰灭后黑烟与灰全无少许。彼火灭后亦复如是。佛言。苾刍。有为之法生灭不住是颠倒法。无坚无实是不究竟是不可乐。远离贪爱速求解脱。若无贪爱何因何缘。大地诸天破坏不现

复次苾刍。如过去世有佛出现。名妙眼如来。有无量无边声闻之众。及诸梵天离欲神通外道之众。彼妙眼如来为诸声闻说甚深了义清净梵行之法。时诸苾刍等得一切戒法圆满。随意修行或作四无量观。断下欲染生于梵世。或有随意乐生他化自在天。乐生化乐天。乐生兜率天。乐生夜摩天。乐生忉利天。乐生四天王天。乐生刹帝利家。乐生婆罗门家。乐生长者居士之家。尔时妙眼如来作是念。我今令彼声闻众等同行同生。同其威力入于慈氏第二禅定。如是念已。即入慈氏第二禅定。时诸无量百千声闻及外道等皆修彼定。俱得生于梵天之上。佛言。苾刍。往昔妙眼如来者。非别有佛即我身是。彼诸众等虽生二禅免下火难。未离贪嗔痴种。不能解脱生老病死。苾刍。如来应正等觉为天人师。远离贪嗔痴等一切烦恼。解脱生老病死忧悲苦恼。复为梵天声闻众等。随应宣说清净法行。各各闻已。或有断尽分别及欲俱生证阿那含果。或有断尽分别及六品俱生证斯陀含果。或有虽尽分别未断俱生证须陀洹果。受天人报经七生已成阿罗汉。佛言。苾刍。如是出家如是梵行。如是证果得离苦际而成解脱。汝今志意舍离贪爱趣求觉路

尔时世尊说此法已。时彼苾刍闻佛所说。心大欢喜信受奉行

佛说萨钵多酥哩踰奈野经


佛说三归五戒慈心厌离功德经

    No. 72 [No. 26(155), Nos. 73, 74, No. 125(27.3)]

佛说三归五戒慈心厌离功德经

        失译人名今附东晋录

闻如是。一时佛在舍卫国祇树给孤独园。佛为阿那邠邸长者说过去久远有梵志名毗罗摩。饶财多宝若布施时。用八万四千金钵盛满碎银。八万四千银钵盛满碎金。复以八万四千金银澡罐。复以八万四千牛。皆以金银覆角。复以八万四千玉女庄严具足。复以八万四千卧具众彩自覆。复以八万四千衣裳。复以八万四千象马。皆以金银鞍勒。复以八万四千房舍布施。复于四城门中布施。随其所欲皆悉与之。复以一房舍施招提僧。如上施福不如受三自归。所以然者。受三归者。施一切众生无畏。是故归佛法僧。其福不可计量也。如上布施及受三归福复不如受五戒福。受五戒者。功德满具其福胜也。如上布施及受三归五戒福。复不如弹指顷慈念众生福也。如上布施及受三归五戒慈念众生福。复不如起一切世间不可乐想福。所以然者。起一切世间不可乐想福。能令行者灭生死苦。终成佛道故其福最胜也。尔时长者闻佛所说。欢喜奉行

佛说三归五戒慈心厌离功德经


佛说三摩竭经

    No. 129 [Nos. 125(30.3), 128, 130]

佛说三摩竭经

        吴天竺沙门竺律炎译

闻如是。一时佛在舍卫国祇树给孤独园。与千二百五十比丘五百菩萨俱。帝王人民及诸天龙鬼神无复央数。尔时有难国王名分陂檀。不信佛法但好外道。日于宫中饭诸尼揵万余人。难国王常喜贡高。自谓智慧无双。以铁鍱其腹。常恐智慧从腹横出。王欲为其太子娶妇。即问左右群臣。天下宁有智慧如我者不。若有者我欲为子娶其女。大臣便受王教。即遍至国中求索。了无有如王。亦自知国中无有。即更遣使者行到他国。求索智士女。尔时使者即受王教。便至舍卫国。使者便问国中人民。是国中宁有好道贤者不乎。人答言有。使者言。姓字何等。人报言。字为佛。使者言。佛宁有女无。人言。佛者道人也。无有女。使者言。次复有谁人。答言。复有人字阿难邠坻。大贤善好道。有好女国中第一。使者言。何用为第一。国中人言。曾与太子只共请买园田八十顷持上佛。复以象负运黄金数千万亿持雇园田。不贪重宝但念为善耳。使者闻国中人言。大欢喜自知以得消息即还本国白王言。乃舍卫国中有贤善者大好道。字阿难邠坻。难国王闻使者言。便作书即遣太子与群臣百官。严驾载珍宝。俱相随到舍卫国。止顿太子着城外。使人便入城至阿难邠坻舍。时守门者。便入白阿难邠坻。外有使者来。阿难邠坻即自出应门。见使者黑丑如鬼。阿难邠坻大惊言。汝何等人乎。即答言。我是难国王使者。阿难邠坻言。卿来欲何等求。使者言。我来宣传教命。难国王虽不相见遥相爱敬。人每往来歌叹卿功德无有量。闻君贤善大好道有女。故来欲为太子求君女。王亦自有书相闻。阿难邠坻即欲骂之。便自忍而不言。便呼前共坐。相问讯谈语。使者便以书视之。阿难邠坻即读书讫竟。答使者言。我有大人当往报之。若听我者。我当还语卿消息。便留坐使者。阿难邠坻便到佛所。即前为佛作礼。却长跪叉手白佛言。今难国王遣使者来到我家。其人状类黑如鬼。辞言。欲为王太子求我女三摩竭。今当云何。佛言。与之。阿难邠坻言。使者黑如鬼。其王太子当何类。我复曾从佛闻。难国王但事诸尼揵。裸形无有衣被。状类丑黑惊怖我女耶。佛言不也。与之。当知是因缘。三摩竭应当于裸形国度脱八万人。阿难邠坻不敢复问佛。心怀恨意。即还归谓使者言。卿奉王教命。故从远来求索我女。大善当相与。使者闻阿难邠坻言。即还到城外至太子所。便与太子相随来。到阿难邠坻舍。即从车上下。金银及礼娉与阿难邠坻。便共请人客。饮食相娱乐七日讫竟。阿难邠坻遣送三摩竭奴婢衣服及与珍宝无复央数太子便载三摩竭去还归本国

尔时难国王见子妇来归即大欢喜。便请其师尼揵若陀弗及万二千弟子。悉入宫饭之。难国王夫人及太子悉下饭具。尔时呼三摩竭来出。欲令下饭分共礼诸师。三摩竭适至第三门中。遥见诸尼揵悉罗坐裸形无有衣被。三摩竭即大惊。是为狗畜生无有异。便两手覆面遥唾之。即还入室不肯复出。诸尼揵皆嗔恚三摩竭所。即告王言。从何得此荧惑不吉利之人在王宫。促遣令去。若不遣去者。当坏败王国中。诸尼揵不肯复饭食即欲起去。王便辞谢诸师。我当为大师遣去。明日不复令现于宫中。诸尼揵及饭食讫便去。即日太子自往至三摩竭所。三摩竭时大嗔恚。教婢令闭门。如是四五日。太子不敢复往。夫人即问太子。何故不往。太子默声不言。夫人以知之。即自往到三摩竭所。我为子娶。若今当承事我子。何故折辱我子。三摩竭答言。夫人子所事师及国中人民。皆如狗畜生无有异。夫人闻之大惭愧。即还白王言。大王。自用道智无双。国中无有可王意者。王乃劳群臣八千里求妇。今妇无所畏难折辱我子。复面骂我言。比狗畜生。王闻夫人言。即自往到三摩竭所。尔时三摩竭大憍慢。不肯出为王作礼。王即遥问三摩竭。我行八千里娶。若以贤善故。若间者既辱我师。今复面骂夫人及太子。岂有不可乎。三摩竭报言然。大王师及夫人太子并其国中人民。皆如狗畜生无异。王即惊言。是小女子。今折辱我如是。我恐智从腹中横出以铁鍱我腹。我日饭诸道士万余人。谁能及我者。今汝交面相骂。三摩竭言。王国中人民所事师。常无有衣裳裸形相视。当有何等道。设使有道尚不足以贵。何况无道。大王。虽日饭是辈万余人者。皆是我所不恭敬辈。常唾贱者。尔时难国王大穷。即自思惟。当共谁议是事。即自往到尼揵若陀弗所。前为师作礼白言。我娶妇以于舍卫国得妇。间者无状。既折辱大师今复憍慢面骂我及夫人太子。比狗畜生。虽是妇不以妇礼事我。今当云何。师告王。复往问之言。汝国中人民所事。何如我国中人民所事。如何等言。王往慎勿得嗔怒徐问之。自当有语。王即受教如师所言。便至三摩竭所问言。汝国中人民所事。何用胜我国中人民所事。三摩竭言。我国中人民所事最尊。男女皆有衣裳尊卑异路。身体不相见。现有大小名佛。教授数千亿万人。皆令得度世泥洹道。入火不烧入水不溺。能典揽三千大千日月万二千亿天地。变化入无间出无孔。知当来过去今现在事。身有三十二相八十种好道德通达。诸天帝王人民杂会稽首来谒。王闻三摩竭语。即大踊跃欢喜

尔时难国王告三摩竭言。汝所事佛。宁可得见不。三摩竭言。我能为大王。遥请之即可致。王言。大善。乃相去八千里。请佛当云何。三摩竭言。不须大王遣人请。但当至意遥烧香请也。佛神通照知人心中所念。王夫人及太子皆当随我后。三摩竭即自上高台上。政服便向舍卫国长跪烧香。持头面着地作礼言。今难国王。不知天下有佛。当用一切人民故。哀悲诸勤苦。愿佛明旦与诸比丘僧。劳屈尊神来到难国王所饭。言适竟。香烟便达佛所。绕佛三匝于佛上化作香盖。佛时适为无数千人说法。尔时阿难前长跪叉手白佛言。是何等感应乃尔。愿佛解说其意。佛告阿难。难国王及三摩竭。明旦当请佛及诸比丘僧。三摩竭有至心欲令难国人民。悉舍邪见令向正道。香来至此请佛。尔时即告摩诃目揵连敕诸比丘僧。明旦当到难国三摩竭所食。摩诃目连受佛教。即宣语诸比丘。明日当就请。勿得他余行于是三摩竭。皆令王夫人太子及诸婇女。斋戒烧香布坐席。设饭食具悉办。三摩竭知佛当来。与王夫人太子婇女及诸尼揵共住中庭。三摩竭告王夫人太子。皆随我后。今诸罗汉当先来至。佛最在后。卿曹慎莫惊怖。随我所为。三摩竭于是复长跪烧香言。饭具已办愿佛用时。佛知三摩竭心所念。即告诸比丘。今日当到难国食。尔曹各以道变化自在所为。诸比丘即受教。中有化作龙虎。凤凰孔雀牛鸠鸽百鸟枭兽交露帐者。诸众僧悉在其中坐各各皆不同。尔时佛自坐师子交露帐中。即与千二百五十比丘五百菩萨诸天鬼神龙俱。从虚空中神足飞行。适至难国。佛便放光明天地大震动。诸罗汉菩萨各悉作变化先来下。难国人民见此变化皆大惊怖。王问三摩竭言。是佛不也。答言。非佛。三摩竭告王。勿恐是诸弟子也。佛最在后。身中有三十二相八十种好。须臾之间佛俱从上来下。释梵四天王在前导。诸天鼓琴作其倡伎而乐佛。三摩竭与王夫人太子。即持华香迎佛。前为佛作礼。便相将入宫即就座。诸菩萨阿罗汉皆前坐。大小相次。三摩竭即令王夫人太子前行澡水。便下饭食具。国中人民来观者甚众多。王令大臣闭宫门。人民见王闭宫门。大嗔恚王所各持斧欲破宫门。佛遥知之言。我所行化皆欲令作善。今难国人民皆来观。而王闭宫门也。佛尔时欲令一切人等见佛。即使宫门墙壁悉化作水精色内外相见。难国人民见佛及诸菩萨罗汉皆大欢喜

尔时佛有一罗汉名宾头卢。时坐山上忽忘至难国。宾头卢坐来久。适欲以针缝缕衣。以针刺地。缕与衣相连。是时佛已应难国王宫中坐已。宾头卢即以神足飞行至难国。山便随宾头卢后。尔时国中有一女人怀躯。见山来政黑恐堕其上。便大惶怖即堕躯。佛以遥知之。即令摩诃目连以神足飞行迎问。宾头卢汝后何等。宾头卢即还顾见山。以手揽山掷故处八千里。尔时宾头卢即到前。为佛作礼却坐

佛告宾头卢。我教天下人欲令悉度世。今汝既失期复杀一人人命至重是我道所不喜。汝从今已后。不得复随我食及与众会。若当留住。后须弥勒佛出。乃般泥洹去耳。宾头卢闻佛说如是。即默然忧愁复自悔责。食讫便起前为作礼。及诸菩萨阿罗汉。共辞便入山中。尔时难国王师。尼揵若陀弗白佛言。宁可共捔道不。若不如者当投着井中。佛言。大善不须多言。三问不如者。当投着井中。尼揵若陀弗言。大善。佛即问。若诵经时云何。尼揵若陀弗言。我诵经时匍匐而行。匍匐而行是为狗。狗乃匍匐而行。尼揵若陀弗便不如佛。诸弟子皆嗔。余语为赐那正说是事也。悉还恚其师所。取师欲投着井中。师即大惶怖。以两手拒地不肯入井中。佛言置之

尔时中庭自然有大火出。其焰上诣第七梵天。其火中自然有千叶莲华。华上有五百梵天。皆叉手长跪问佛。饭何等人得福多者。饭何等人得福少者。佛答梵天言。譬如以五种谷散着火中。为生不。梵天言。不生。佛言。难国王前后所饭诸尼揵。譬如五谷着火中终不复生。今日饭佛及诸菩萨罗汉得福多无有量。譬如人有好地有好种。天复时雨何忧不生。今佛是一切人福田。随人所种必得其愿。愚痴人喜教他为外道。是人命尽皆当堕太山地狱中甚勤苦。悔无所复及。前人坐之未出。后人复教作之。世间人愚痴。但更相欺调。是故不知真道。若有黠人当学正道。其道不生不老不病不死。是为泥洹大道。世间凡有九十六种道。皆不及佛道。佛言。以一天下树枝及与鸟毛。作笔书佛经。树枝鸟毛悉皆可尽。佛智不可尽。大如须弥山墨磨研。四海水沾笔。须弥山墨四海水皆可尽。佛智终不可尽。五百梵天闻佛语。应时举声言。善哉。审如佛所言。于是五百梵天忽然不见。尔时难国王眷属三百人。千二百婇女。五百大臣。见佛变化皆踊跃欢喜。悉发阿耨多罗三藐三菩提心。时二千婆罗门即除须发皆作比丘。应时悉得罗汉道。万二千尼揵应时悉解脱。中有得须陀洹道者。有得斯陀含道者。有得阿那含道者。国中细民复有六万四千人。皆信向佛法即受五戒悉为优婆塞。佛说经已。即与诸菩萨阿罗汉俱现神足飞去。尔时难国王及夫人太子群臣人民。皆大欢喜。悉持头着地遥为佛作礼

佛说三摩竭经


佛说三转法轮经

    No. 110 [No. 99(379), No. 109]

佛说三转法轮经

        三藏法师义净奉　制译

如是我闻。一时薄伽梵在婆罗痆斯仙人堕处施鹿林中。尔时世尊告五苾刍曰。汝等苾刍。此苦圣谛于所闻法如理作意。能生眼智明觉。汝等苾刍。此苦集苦灭顺苦灭道圣谛之法。如理作意能生眼智明觉

汝等苾刍。此苦圣谛是所了法。如是应知。于所闻法。如理作意能生眼智明觉

汝等苾刍。此苦集圣谛是所了法。如是应断。于所闻法如理作意。能生眼智明觉

汝等苾刍。此苦灭圣谛是所了法。如是应证。于所闻法如理作意。能生眼智明觉。汝等苾刍。此顺苦灭道圣谛是所了法。如是应修。于所闻法如理作意。能生眼智明觉

汝等苾刍。此苦圣谛是所了法。如是已知。于所闻法如理作意能生眼智明觉

汝等苾刍。此苦集圣谛是所了法。如是已断。于所闻法如理作意。能生眼智明觉

汝等苾刍。此苦灭圣谛是所了法。如是已证。于所闻法如理作意。能生眼智明觉

汝等苾刍。此顺苦灭道圣谛是所了法。如是已修。于所闻法如理作意。能生眼智明觉

汝等苾刍。若我于此四圣谛法未了三转十二相者。眼智明觉皆不得生。我则不于诸天魔梵沙门婆罗门一切世间。舍离烦恼心得解脱。不能证得无上菩提

汝等苾刍。由我于此四圣谛法解了三转十二相故。眼智明觉皆悉得生。乃于诸天魔梵沙门婆罗门一切世间。舍离烦恼心得解脱。便能证得无上菩提

尔时世尊说是法时。具寿憍陈如及八万诸天。远尘离垢得法眼净。佛告憍陈如。汝解此法不答言已解。世尊。汝解此法不。答言已解。善逝。由憍陈如解了法故。因此即名阿若憍陈如(阿若是解了义)

是时地居药叉闻佛说已。出大音声。告人天曰。仁等当知。佛在婆罗痆斯仙人堕处施鹿林中。广说三转十二行相法轮。由此能于天人魔梵沙门婆罗门一切世间为大饶益。令同梵行者速至安隐涅槃之处。人天增盛阿苏罗减少。由彼药叉作如是告。虚空诸天四大王众皆悉闻知。如是展转于刹那顷尽六欲天。须臾之间乃至梵天普闻其响。梵众闻已复皆遍告广说如前。因名此经为三转法轮。时五苾刍及人天等。闻佛说已。欢喜奉行

佛说三转法轮经


佛说善生子经

    No. 17 [No. 1(16), No. 16, No. 26(135)]

佛说善生子经

        西晋沙门支法度译

闻如是。一时众祐。游于罗阅耆阇崛山。彼时居士善生疾病困笃。敕其子曰。吾没之后。汝必为六面礼。于是善生他日殒命。子乃敬送供养丧事讫毕。辄早起沐浴。着新衣。之水上。拜谒六面而言曰。余以恭肃敬礼。子于东方之生彼又我敬焉。周旋南方西方北方上下。面面同辞。尔时佛晨日着衣持钵适欲入城。见居士善生子于水上六面拜谒如是。众祐则从而问曰。居士子。汝何近闻。必当早起沐浴。着新衣。之水上。拜谒六面。自说恭肃敬礼。拜于诸方而又浴。彼之敬者是何师法。善生子。善生子对曰。吾父临亡。先有此令。是以遵行。不闻之于师也

众祐报曰。居士子。父所言者非此六方也。旦而晞坐六面之欲。如有四面垢恶之行。不能悔者。则是身死。精神当生恶道地狱之中。夫人以四事为劳。当识知。何谓四。一为好杀生。二为好盗窃。三为淫邪行。四为喜妄语。佛颂其义曰

  杀生与盗窃　　欺诈为妄语
  趣向他人妇　　不为智者誉

又居士子。有四事或往恶道。何谓四。一为欲。二为怒。三为痴。四为畏。颂其义曰

  有欲怒痴畏　　不承受正法
  是以名处下　　犹月阴遏亏
  无欲怒痴畏　　而承受正法
  是以名处上　　犹月阳进满

又居士子。有六患。消财入恶道。当识知。何谓六。一为嗜酒游逸。二为不时入他房。三为博戏游逸。四为大好伎乐。五为恶友。六为怠惰。颂其义曰

  饮酒入他房　　博戏好伎倡
  恶友与怠惰　　圣哲所不称

夫酒有六变当知。何谓六。为消财。为致病。为兴争。为多怒。为失誉。为损智。已有斯恶则废事业。未致之财不获。既护者消。宿储耗尽

淫邪有六变当知。何谓六。不自护身。不护妻子。不护家属。以疑生恶。怨家得便。众苦所围。已有斯恶则废事业。未致之财不获。既获者消。宿储耗尽。博戏有六变当知。何谓六。胜则生怨。负则热中。朋友戚之。怨家快之。有狱凶忧。人众疑之。已有斯恶则废事业。未致之财不获。既获者消。宿储耗尽。好乐有六变当知。何谓六。志在舞。志在歌。志在弦。志在节。志在鼓。志在彼。已有斯恶则废事业。未致之财不获。既获者消。宿储耗尽

恶友有六变当知。何谓六。习醉迷。习惛乱。习纵恣。习酒舍。习小人。习鄙语。已有斯恶则废事业。未致之财不获。既获者消。宿储耗尽

怠惰有六变。当知何谓六。饱不作。饥不作。寒不作。热不作。晨不作。昏不作。已有斯恶则废事业。未致之财不获既获者消。宿储耗尽。颂其义曰

  好色乐歌舞　　昼息夜从彼
  恶友与怠惰　　士为斯大损
  博戏酒慌坏　　志在彼妇女
  远贤而近愚　　其损犹月毁
  行身自憍大　　毁蔑沙门道
  邪见而行悭　　是谓慢荡士
  夫酒妨财用　　少利饮大渴
  病水兴债负　　作乱危身疾
  或以酒结友　　或以酒犯法
  若以成美利　　斯有犹可忍
  或昼如奉戒　　昏夜道为姧
  当依于酒庐　　如此慎勿亲
  不自寒至暑　　如草不贵己
  精进修事业　　尔利是用损
  若能忍寒暑　　如草不贵己
  精进修事业　　则安且益矣
  狎下为渐消　　习上未曾损
  进善超然尊　　以善必得善
  大善则遘善　　诚善能兼习
  亲戚之所尚　　奉戒以灭恶
  是以当为习　　已有行复行
  其为亲戚上　　如帝莅于众

又居士子。四友非友像。当识知。何谓四。一为取异物。二为言佞。三为面爱。四为邪教。颂其义曰

  取异物之友　　言美以顺耳
  面谈为媚爱　　邪教相危殆
  斯以非友像　　智者则不友
  已识当远离　　譬犹出涩道

取异物之友。当以四事知。何谓四。贪取彼物。与少望多。为畏故习。为利故习。颂其义曰

  夫以取彼物　　少与而多欲
  畏习与利习　　贪人友际然
  斯以非友像　　智者所不友
  已识当远离　　譬犹出涩道

言佞之友。当以四事知。何谓四。宣人之私。自隐其私。面伪称善。退则兴诽。颂言义曰

  好行宣人私　　有私而自隐
  面从褒扬善　　退则议其恶
  斯以非友像　　智者所不友
  已识当远离　　譬犹出涩道

面爱之友。当以四事知。何谓四。说人往短。阴求来过。与之不宝。欲人有厄。颂其义曰

  为于不可为　　不利造妄语
  与而不为宝　　愿人厄请已
  斯以非友像　　智者所不友
  已识当远离　　譬犹出涩道

邪教之友。当以四事知。何谓四。以杀生之事劝化人。以盗窃以淫邪欺诈之事劝化人。颂其义曰

  杀生与盗窃　　欺诈为妄语
  趣向他人妇　　以此劝立人
  斯以非友像　　智者所不友
  已识当远离　　譬犹出涩道

又居士子。有四友。为仁明欲利人。当识知。何谓四。一为同苦乐。二为利相摄。三为与本业。四为仁愍伤。颂其义曰

  与人同安危　　摄之以善利
  为厚能业人　　哀愍导正道
  如斯为友像　　智者所习讽
  当与此从事　　必益不为恶

同苦乐之友。当以四事知。何谓四。施之以己所宝。施之以妻子利。施之家所有。言忠为忍言。颂其义曰

  与其利己者　　有财利亦与
  与以家之利　　言忠为忍言
  如斯为友像　　智者所习亲
  当与此从事　　必益不为恶

利相摄之友。当以四事知。何谓四。彼私不宣。己私不隐。面说善言。还为弭谤。颂其义曰

  以不宣彼私　　己私不为隐
  相见语讲善　　还则弭诽谤
  如斯为友像　　智者所习亲
  当与此从事　　必益不为恶

与本业之友。当以四事知。何谓四。以利业之。以力业之。纵恣谏之。以善养之。颂其义曰

  业之以财利　　以力助安之
  切磋其纵恣　　将养其善志
  如斯为友像　　智者所习亲
  当与此从事　　必益不为恶

仁愍伤之友。当以四事知。何谓四。教劝竖立以成其信。成其戒。成其闻。成其施。颂其义曰

  信戒闻施道　　恒以劝化人
  如斯为友像　　智者所习亲
  当与此从事　　必益不为恶

又居士子。夫东面者。犹子之见父母也。是以子当以五事正敬正养正安父母。何谓五。念思惟报家事。唯修责负。唯解饬戒。唯从供养。唯欢父母。父母又当以五事爱哀其子。何谓五。兴造基业。与谋利事。与娉妇。教学经道经。则以所有付授与子。是为东方二分所欲者。得古圣制法。为子必孝。为父母慈爱。士丈夫望益。而善法不衰

夫南面者。犹弟子之见师也。是以弟子当以五事正敬正养正安于师。何谓五。必审于闻。必爱于学。必敏于事。必无过行。必供养师。师又当以五事哀教弟子。何谓五。以学学之。极艺教之。使敏于学。导以善道。示属贤友。是为南方二分所欲者。得古圣制法。为弟子谦。师以仁教。士丈夫望益。而善法不衰

夫西面者。犹夫之见妇也。是以夫当以五事正敬正养正安其妇。何谓五。正心敬之。不恨其意。不有他情。时与衣食。时与宝饰。妇又当以十四事事于夫。何谓十四。善作为。善为成。受付审。晨起。夜息。事必学。阖门待君子。君子归问讯。辞气和。言语顺。正几席。洁饮食。念布施。供养夫。是为西方二分所欲者。得古圣制法夫妇之宜。士夫望益。而善法不衰

夫北面者。犹友见其朋也。是以友当以五事正敬正养正安朋类。何谓五。正心敬之。不恨其意。不有他情。时时分味。恩厚不置。朋类又当以五事摄取其友。何谓五。有畏使归我。遨逸则数责。私事则为隐。供养久益胜。言忠为忍言。是为北方二分所欲者。得古圣制法朋友之交。士丈夫望益。而善法不衰

夫下面者。犹长子之见奴客执事也。是以长子当以五事正敬正养正安奴客执事。何谓五。适力使之。用时衣食。时时分味。时时教斋。疾病息之。奴客执事又当以十事供养长子。何谓十。善作为。善为成。受付审。夜卧。早作。凡事必学。作务勤力。家贫不慢。空乏不离。出门称曰。我家长子聪而有慧。是为下方二分所欲者。得古圣制法长子执事之宜。士丈夫望益。而善法不衰

夫上面者。犹居家布施之人之见沙门梵志也。是以居之来当以五事正敬正养正安沙门梵志。何谓五。开门待之。来迎问讯与设几席。经法藏护。施食洁净。以是供养沙门梵志。沙门梵志又当以五事答布施家。何谓五。教诲以成其正信。教诲以成其戒行。教诲以成其多闻。教诲以成其布施。教诲以成其智慧。是为上方二分所欲者。得古圣制法居家及沙门梵志之宜。士丈夫望益。而善法不衰。颂其义曰

  东面为父母　　师教宜南面
  西面为子妇　　朋友位北面
  奴客执事下　　沙门梵志上
  如此应为礼　　亦为居家宜
  凡人富有财　　当念以利人
  与人同财利　　布施者升天
  得利与人共　　在在获所安
  义摄世间者　　斯为近乐本
  夫以恩摄人　　如母之为子
  善摄护天下　　其福数数及
  上得处众会　　能益利与安
  成人之信戒　　必使得名闻
  意与常不惰　　舍弃悭吝行
  摄人以友事　　饮食相惠施
  往来而又往　　如是名不亏
  夫能修慎身　　斯居家为贤
  居积宝货者　　当兴为仁义
  先学为最胜　　次乃为治产
  若索以得财　　当常作四分
  一分供衣食　　二为本求利
  藏一为储跱　　厄时可救之
  为农商养牛　　畜羊业有四
  次五严治室　　第六可娉娶
  如是货乃积　　日日寻益增
  夫财日夜聚　　如流归于海
  治产求以渐　　喻若蜂作蜜
  有财无与富　　又无与边方
  悭吝及恶业　　有力无与友
  事中用则学　　不用勿自妨
  观夫用事者　　明好犹炽火
  其于族亲中　　乃兼为两好
  与亲众座安　　如释处天宫

于是善生子闻众祐说已。即稽首佛足。下起绕三匝。欣然自归。从佛受戒

佛说善生子经


佛说舍卫国王十梦经

    No. 147 [Nos. 125(52.9), 146, 148]

佛说舍卫国王十梦经

        附西晋录

闻如是。一时佛在舍卫国精舍。时有国王名波斯匿。夜梦十事。一者三釜罗。雨边釜沸气交往来。不入中央空釜中。二者王梦见马口亦食尻亦食。三者见大树生花。四者见小树生果。五者见一人切绳人后有羊羊主食绳。六者见胡虏坐金银床上以食金银器。七者见大牛母还从犊子[口*數]乳。八者见群牛从四面鸣走来相趍欲斗当合未合不知牛处。九者见大陂池水中央浊四边清。十者见溪水正赤。王梦即觉。恐怖畏亡国及身。明日即召左右群臣及诸异道人。我昨夜梦见十事。谁能解之。有异道人言。吾能解之。恐王闻之即不乐耳。王言。便说如卿所知。异道人言。王当亡国及身。王大惊怖不厌不。异道人言。可厌当杀太子及所重夫人。及其库藏皆烧用祠天。王能尔者可得无他。王闻道人语。愁怪惊愕忧亦不乐。却入斋室思惟是事。王有夫人名曰摩利。就到斋室中问王何以昼入斋室。颜色不和忧乃尔。谁有过于王。王对曰。汝莫问是事。但汝怖怯耳。非汝所知。夫人说言。我是王之体。给缓当相告言。王便为夫人说言。我昨夜梦见十事。吾问道人解梦如是。甚惶怖不知何告。夫人言。莫愁忧也。譬如有人买金。磨着石上好恶自见。今佛近在精舍。可往问佛。灾怪悉可知矣。王明日即召左右贤臣数千余人。来诣佛所稽首佛足。王言我昨夜所梦十事。愿佛为我解说之。佛告王言。慎莫愁忧也。王所梦者乃是后世变现耳。佛言。王梦见三釜罗两边釜沸气交往来不入中央空釜中者。后世人不复供给贫穷亲里及诸孤独。两富自相馈遗。王梦见是一事者正为是耳。王梦见马口亦食尻亦食者。后世大臣长吏。廪食于官复食于民。曲直者亦食。王梦见二事者正为是耳。王梦见大树生花者。后世人年未满三十。头当生白发。王梦见三事者正为是耳。王梦见小树生果者。后世女人年未满十五当行嫁。抱儿不知惭耻。王梦见四事者正为是耳。王梦见一人切绳人后有羊羊主食绳者。后世女人夫当从役若行贾贩。妇在其后将男子与共同房。食啖夫财。王梦见五事者正为是耳。王梦胡虏好金银床上以食金银器者。后世人贵者当贱。贱者当贵。在上坐食食饮重味。君子食糟糠。小人食粳粮。王梦见六事者正为是耳。王梦见大牛还从犊子[口*數]乳者。后世人母当为女作媒。将他男子与女同房。母守门户。捡取财物以自济活。王梦见七事者正为是耳。王梦见群牛从四面鸣走来相趣欲斗当合未合不知牛处者。后世贪淫多畜数妇。王及臣民长者皆大欢喜。当来今世当尔不尔。须臾之间云便解散。尔时顾见其怪。欲令人畏天地之禁。解不复贪淫。守妻慈心除之妻害。王梦见八事者正为是耳。王梦见大陂池水中央浊四边清者。后世人在国中不敬长老。当敬边国少年。王梦见九事者正为是耳。王梦见大溪峪水正赤者。后世人大臣长吏。所欲不知止足。兴兵聚众更相攻伐。当杀人民流血正赤。王梦见十事者正为是耳。王莫恐莫恐。于国于身妻子皆无他。是梦者皆为后世方来之事。王即长跪言得佛教心即欢喜。如人持小器受膏。膏多器小更求大器。得大器更受之即安隐不恐。王即稽首再拜。前以头面着佛足而去还归于宫。重赐正夫人。皆夺诸公大臣俸禄。不复信诸婆罗门语

佛说舍卫国王十梦经


佛说圣法印经

    No. 103 [No. 99(80), No. 104]

佛说圣法印经(天竺名阿遮昙摩文图)

        西晋月氏国三藏竺法护译

闻如是。一时佛在舍卫国祇树给孤独园。是时佛告诸比丘。听诸比丘。唯诺受教佛言。当为汝说圣法印。所应威仪。现清净行。谛听善思念之。佛言。比丘。假使有人。说不求空。不用无想。欲使兴发。至不自大禅定之业未之有也。设使有人。慕乐空法。志在无想。兴发至要。消除自大憍慢之心禅定之业此可致矣。辄如道愿。普有所见。所以者何。慕乐于空。欲得无想。无慢自大见。于慧业皆可致矣。何谓比丘圣法印者。其圣法印。所可更习。至清净见。假使比丘。处于闲居。若坐树下空闲之处。解色无常。见色本无。已解无常。解至空无。皆为恍惚。无我无欲心则休息。自然清净而得解脱。是名曰空。尚未得舍憍慢自大。禅定清净所见业也。虽尔得致柔顺之定。即时辄见除诸色想声想香想以故谓言至于无想。故曰无欲。尚未得消自大憍慢。至于禅定清净见也。其心续存柔顺之定。彼则见除所有贪淫嗔恚愚痴。是故名曰无欲之定。尚未得除自大憍慢。至于禅定清净见也。心自念言。吾我起灭。从何所兴思惟解知其吾我者。所因习味分别诸识。皆从因缘而致此业。从是因缘致有神识。复自念言。此诸因缘。为有常乎为无常耶。复自念言。因缘所合致神识者。此皆无常。无有根本。此神识者。依猗无常而有妄想。故有缘起十二因也。皆归于尽无常苦空毁坏别离离欲灭尽。晓了是者。乃知无本。得至降伏。消一切起。得入道行。是乃逮致除于自大无慢放逸。禅定之业。现清净行。是则名曰由圣法印。清净之业。从始至终。究竟本末。佛说如是。诸比丘。闻莫不欢喜。作礼而去

佛说圣法印经元康四年十二月二十五日。月支菩萨沙门昙法护。于酒泉演出此经。弟子竺法首笔受。令此深法普流十方大乘常光


佛说尸迦罗越六方礼经

    No. 16 [No. 1(16), No. 17, No. 26(135)]

佛说尸迦罗越六方礼经

        后汉安息国三藏安世高译

佛在王舍国鸡山中。时有长者子。名尸迦罗越。早起严头。洗浴著文衣。东向四拜。南向四拜。西向四拜。北向四拜。向天四拜。向地四拜。佛入国分卫遥见之。往到其家问之。何为六向拜。此应何法。尸迦罗越言。父在时教我六向拜。不知何应。今父丧亡。不敢于后违之。佛言。父教汝使六向拜。不以身拜。尸迦罗越便长跪言。愿佛为我解此六向拜意。佛言。听之内着心中。其有长者黠人能持四戒不犯者。今世为人所敬。后世生天上。一者不杀诸群生。二者不盗。三者不爱他人妇女。四者不妄言两舌。心欲贪淫恚怒愚痴自制勿听。不能制此四意者。恶名日闻。如月尽时光明稍冥。能自制恶意者。如月初生其光稍明。至十五日盛满时也

佛言。复有六事。钱财日耗减。一者喜饮酒。二者喜博掩。三者喜早卧晚起。四者喜请客。亦欲令人请之。五者喜与恶知识相随。六者憍慢轻人。犯上头四恶。复行是六事。妨其善行。亦不得忧治生。钱财日耗减。六向拜当何益乎

佛言。恶知识有四辈。一者内有怨心。外强为知识。二者于人前好言语。背后说言恶。三者有急时。于人前愁苦。背后欢喜。四者外如亲厚。内兴怨谋。善知识亦有四辈。一者外如怨家。内有厚意。二者于人前直谏。于外说人善。三者病瘦县官为其征彸忧解之。四者见人贫贱不弃捐。当念求方便欲富之。恶知识复有四辈。一者难谏晓教之作善故与恶者相随。二者教之莫与喜酒人为伴故。与嗜酒人相随。三者教之自守益更多事。四者教之与贤者为友故与博掩子为厚。善知识亦有四辈。一者见人贫穷。卒乏令治生。二者不与人诤计挍。三者日往消息之。四者坐起当相念。善知识复有四辈。一者为吏所捕。将归藏匿之。于后解决之。二者有病瘦。将归养视之。三者知识死亡。棺敛视之。四者知识已死。复念其家。善知识复有四辈。一者欲斗止之。二者欲随恶知识谏止之。三者不欲治生劝令治生。四者不喜经道。教令信喜之。恶知识复有四辈。一者小侵之便大怒。二者有急倩使之不肯行。三者见人有急时避人走。四者见人死亡弃不视。佛言。择其善者从之。恶者远离之。我与善知识相随。自致成佛

佛言。东向拜者。谓子事父母。当有五事。一者当念治生。二者早起敕令奴婢。时作饭食。三者不益父母忧。四者当念父母恩。五者父母疾病。当恐惧求医师治之。父母视子亦有五事。一者当念令去恶就善。二者当教计书疏。三者当教持经戒。四者当早与娶妇。五者家中所有当给与之

南向拜者。谓弟子事师。当有五事。一者当敬难之。二者当念其恩。三者所教随之。四者思念不厌。五者当从后称誉之。师教弟子亦有五事。一者当令疾知。二者当令胜他人弟子。三者欲令知不忘。四者诸疑难悉为解说之。五者欲令弟子智慧胜师

西向拜者。谓妇事夫。有五事。一者夫从外来。当起迎之。二者夫出不在。当炊蒸扫除待之。三者不得有淫心于外夫。骂言不得还骂作色。四者当用夫教诫。所有什物不得藏匿。五者夫休息盖藏乃得卧。夫视妇亦有五事。一者出入当敬于妇。二者饭食之。以时节与衣被。三者当给与金银珠玑。四者家中所有多少。悉用付之。五者不得于外邪畜传御

北向拜者。谓人视亲属朋友。当有五事。一者见之作罪恶。私往于屏处。谏晓呵止之。二者小有急。当奔趣救护之。三者有私语。不得为他人说。四者当相敬难。五者所有好物。当多少分与之

向地拜者。谓大夫视奴客婢使。亦有五事。一者当以时饭食与衣被。二者病瘦当为呼医治之。三者不得妄挝捶之。四者有私财物。不得夺之。五者分付之物当使平等。奴客婢使事大夫亦有五事。一者当早起勿令大夫呼。二者所当作自用心为之。三者当爱惜大夫物。不得弃捐乞丐人。四者大夫出入当送迎之。五者当称誉大夫善。不得说其恶

向天拜者。谓人事沙门道士。当用五事。一者以善心向之。二者择好言与语。三者以身敬之。四者当恋慕之。五者沙门道士人中之雄。当恭敬承事问度世之事。沙门道士当以六意视凡民。一者教之布施。不得自悭贪。二者教之持戒。不得自犯色。三者教之忍辱。不得自恚怒。四者教之精进。不得自懈慢。五者教人一心。不得自放意。六者教人黠慧。不得自愚痴。沙门道士教人去恶为善。开示正道。恩大于父母。如是行之。为知汝父在时六向拜之教也。何忧不富乎。尸迦罗越即受五戒。作礼而去

佛说呗偈

  鸡鸣当早起　　被衣来下床
  澡漱令心净　　两手奉花香
  佛尊过诸天　　鬼神不能当
  低头绕塔寺　　叉手礼十方
  贤者不精进　　譬如树无根
  根断枝叶落　　何时当复连
  采华着日中　　能有几时鲜
  放心自纵意　　命过复何言
  人当虑非常　　对来无有期
  犯过不自觉　　命过为自欺
  今当入泥犁　　何时有出期
  贤者受佛语　　持戒慎勿疑
  佛如好华树　　无不爱乐者
  处处人民闻　　一切皆欢喜
  令我得佛时　　愿使如法王
  过度诸生死　　无不解脱者
  戒德可恃怙　　福报常随己
  现法为人长　　终远三恶道
  戒慎除恐畏　　福德三界尊
  鬼神邪毒害　　不犯有戒人
  堕俗生世苦　　命速如电光
  老病死时至　　对来无豪强
  无亲可恃怙　　无处可隐藏
  天福尚有尽　　人命岂久长
  父母家室居　　譬如寄客人
  宿命寿以尽　　舍故当受新
  各追所作行　　无际如车轮
  起灭从罪福　　生死十二因
  现身游免乱　　济育一切人
  慈伤坠众邪　　流没于深渊
  勉进以六度　　修行致自然
  是故稽首礼　　归命天中天
  人身既难得　　得人复嗜欲
  食淫于意识　　痛想无厌足
  豫种后世栽　　欢喜诣地狱
  六情幸完具　　何为自困辱
  一切能正心　　三世神吉祥
  不与八难贪　　随行生十方
  所生趣精进　　六度为桥梁
  广劝无极慧　　一切蒙神光

佛说尸迦罗越六方礼经


佛说十一想思念如来经

    No. 138 [No. 125(49.10)]

佛说十一想思念如来经

        宋天竺三藏求那跋陀罗译

闻如是。一时婆伽婆。在罗阅城耆阇崛山中。与大比丘众二百五十人俱。尔时世尊告诸比丘。当以十一想思念如来。已思念当发慈心于如来所。云何为十一。戒意清净(一也)。威仪具足(二也)。诸根不错(三也)。信意不乱(四也)。常有勇健意(五也)。若更苦乐不以为忧(六也)。意不忘失(七也)。止观现在前(八也)。三昧意无休息(九也)。智慧意无量(十也)。观佛无厌足(十一也)。如是比丘当以此十一想思念如来。已思念如来。当发慈心于如来所。是谓比丘于比丘中修行念佛。彼比丘已修行念佛。于二果当求一果。于现法中得自在。成无余阿那含。尔时诸比丘闻佛所说。欢喜奉行

闻如是。一时婆伽婆。在舍卫城祇树给孤独园。是时世尊告诸比丘。若慈心解脱。亲近广布。修行以办。获使起善具足。便当有十一报十一果。云何为十一。卧安。觉安。不见恶梦。天护。人爱。非人所敬。不毒。不兵。水火不丧。亦不加刑。身坏命终生善处梵天上。于诸善法速得捷疾。智能尽有漏行。比丘。慈心解脱。亲近广布。修行以办。以获便起善具足。当有此十一法。是故诸比丘。当求方便慈心解脱。如是诸比丘当作是学。尔时诸比丘闻佛所说。欢喜奉行

佛说十一想思念如来经


佛说十支居士八城人经

    No. 92 [No. 26(217)]

佛说十支居士八城人经

        后汉安息国三藏安世高译

闻如是。一时诸上尊比丘。在波罗梨弗都卢城鸡园中。世尊般涅槃不久。于是十支居士八城人多有财物。诣波罗梨弗都卢治生。于是十支居士八城人持钱财物尽买。尽买已极欢喜。得盈利极大欢喜意极悦豫。出波罗梨弗都卢城已至鸡园中。到已礼诸上尊比丘足却坐一面。彼十支居士八城人却坐一面时诸上尊比丘为说法劝进。等劝进教授。等教授以无量方便。为说法劝进至等教授。等令欢喜已默然住。于是彼十支居士及八城人。闻诸上尊比丘所说法劝进。至等欢喜已。白诸上尊比丘曰。此诸上尊。今尊者阿难在何所住。我今欲见。此居士。彼尊者阿难。在毗舍离猕猴水岸上。欲见者当往见之。于是十支居士八城人。从坐起礼诸上尊比丘足。绕诸上尊已离诸上尊。还至彼尊者阿难所。到已礼尊者阿难足已却坐一面。彼十支居士八城人却住一面已。白尊者阿难曰。此阿难。我欲有所问听我所问。当问居士。闻已知之。此尊者阿难。彼世尊有智有见。如来无所著等正觉。以眼见第一义说一法。圣弟子所住。于有余处有漏尽意解脱不。此居士。彼世尊有智有见。如来无所著等正觉。以眼见第一义说一法。圣弟子所住。有余处有漏尽意解脱。云何尊者阿难。彼如来无所著等正觉。眼见第一义说一法。圣弟子所住。有余处有漏尽意解脱。此居士。圣弟子所闻。于淫解脱至住四禅正受住。彼依入法法相观行止。彼依入法法相观行止住。可有是处。彼所住得有漏尽。不住彼处得有漏尽。彼自乐法彼自爱法彼自习法彼自敬法得欢喜。五下结尽得化生。彼般涅槃成阿那含。不还此世间。是为居士。彼世尊有智有见。如来无所著等正觉。眼见第一义说一法。圣弟子所住。有余处有漏尽意解脱。复次居士。圣弟子所闻。意与慈俱满一方已正受住。如是二三四上下。一切诸方意与慈俱。无怨无二无恚极广极大。无量极分别。满诸方已正受住。如是意与悲喜护俱。满一切诸方已正受住。彼依入法法相观行止。彼依入法法相观行止住。可有是处。住彼已得有漏尽。不住彼处得有漏尽。若彼以法乐以法爱。习行法敬法。得欢喜法。五下结尽得化生。于彼处般涅槃成阿那含。不还此世间。是为居士。彼世尊有智有见。如来无所著等正觉。眼见第一义说第一法。圣弟子所住。有余处有漏尽意解脱。复次居士。圣弟子所闻。度一切色相。至有想无想处正受住。彼依入法法相观行止。至有漏尽意解脱。于是十支居士八城人。白尊者阿难曰。甚奇尊者阿难。我等问尊者阿难。一甘露门而为说十二甘露门甚多。尊者阿难。于此十二甘露门。依各各甘露门。当安隐自御之。犹若尊者阿难。离城村不远有重阁。若重阁房边有十二门。或有人入中少有所为。或有人生无有义不饶益不安隐不快乐。或有以火烧重阁。此尊者阿难。彼人于十二门随彼意安隐出。如是甚奇。尊者阿难。我等问尊者阿难一甘露门。而为说十二甘露门。此尊者阿难。为甚多。当于十二甘露门。依各各甘露门各各当出之。此尊者阿难彼诸婆罗门与恶法俱施与师物。况当我等今于大师。当不以财施之。于是十支居士八城人。于其夜馔具净妙饮食。于其夜馔具净妙饮食已随时敷座。敷座已请鸡园中比丘僧毗舍离比丘僧皆悉聚之。鸡园中诸比丘僧毗舍离诸比丘僧皆悉聚已。以净妙饮食手自授与。以净妙饮食手授与已。知食讫收摄钵器。行澡水以五百种物。买房施与尊者阿难。以为私有。彼尊者阿难施与招提僧。阿难如是说。十支居士八城人闻尊者阿难所说。欢喜而乐

佛说十支居士八城人经


佛说食施获五福报经a

    No. 132 [No. 125(32.11)]

佛说食施获五福报经

        失译人名今附东晋录

闻如是。一时佛在舍卫国祇树给孤独园。佛告诸比丘。当知食以节度受而不损。佛言。人持饭食施人。有五福德令人得道。智者消息意度弘廓。则获五福。何等为五。一曰施命。二曰施色。三曰施力。四曰施安。五曰施辩。何谓施命。人不得食时。颜色燋悴不可显示。不过七日奄忽寿终。是故智者则为施食。其施食者则为施命。其施命者。世世长寿生天世间。寿命延长而不夭伤。自然福报财富无量。是为施命。何谓施色。人不得食时。颜色憔悴不可显示。是故智者则为施食。其施食者则为施色。其施色者。世世端正生天世间。颜华炜哗人见欢喜稽首作礼。是为施色。何谓施力。人不得食时。身羸意弱所作不能。是故智者则为施食。其施食者则为施力。其施力者。世世多力生天人间力无等双。出入进止力不耗减。是为施力。何谓施安。人不得食时。心愁身危坐起不定不能自安。是故智者则为施食。其施食者则为施安。其施安者。世世安隐生天人间不遇众殃。其所到处常遇贤良。财富无量不中夭伤。是为施安。何谓施辩。人不得食时。身羸意弱口不能言。是故智者则为施食。其施食者则为施辩。其施辩者。世世聪明口说流利无所踬碍。慧辩通达生天世间。闻者欢喜靡不稽首听采法言。是为五福施食之报

佛言若族姓子族姓女。若发道意。施一切饮食衣被。在所生处见现在佛咨受三法。四意三脱致十种力。三十二相八十种好。进止十方犹如日出。晖晖有光遍照十方教化一切。般泥洹后经法续现。奉之得度与佛无二。佛说是时。天龙鬼神世间人民。帝主大臣四辈弟子。靡不欢喜为佛作礼

佛说食施获五福报经


佛说是法非法经

    No. 48 [No. 26(85)]

佛说是法非法经(出中阿含)

        后汉安息国三藏安世高译

闻如是。一时佛在舍卫国祇树给孤独园。是时佛告诸比丘。比丘应曰唯然。比丘从佛听佛说。有贤者法。比丘听说。亦有非贤者法。当听熟听熟知熟念说。比丘唯然从佛受教。佛便说是

何等比丘非贤者法。若比丘大姓。喜道欲学道。若有余同学比丘非大姓。比丘大姓故。为自憍身欺余。是非贤者法

何等为贤者法。贤者学计是我不必从大姓。能断贪淫能断嗔恚能断愚痴。或时有比丘非大姓家。但有方便受法。如法说如要行随法行。为从是名闻故。如法行随法谛不自誉。亦不欺余。是贤者法。或时一者比丘。色像多端正。余比丘不如。便从端正故自誉欺余。是非贤者法。贤者复不尔。贤者自计色端正我不必从。是能断贪淫能断嗔恚能断愚痴。或时有比丘不端正。但随法多少受行。便从是得誉得名闻。受法谛随法行。不自誉亦不欺余。是贤者法

或时一者比丘。善语言善说。余比丘不如。便从善语言善说自誉欺余。是非贤者法。贤者复不尔。贤者学计是我不必从善美语。亦不从知善美说。能断欲贪能断嗔恚能断愚痴

或时比丘。言语不善美。亦不善说故。但如法受教。多少随行。便从是得恭敬。从是得名闻。是法从受法行谛。不自誉亦不欺余。是贤者法

或时是闻一者比丘。年大多知识。相知富饶。余比丘不如。便从年大从多知识。从是自誉自憍欺余。是非贤者法

贤者复不尔。贤者但念学计是我不必从年大故。亦不从多知识故。亦不从多得福故。能断贪欲能断嗔恚能断愚痴

或时比丘年亦不大。亦不多知识。福亦不饶。但受法欲随法。欲随法行。多少便从是得名闻。是从法随法谛。不自誉不自憍亦不欺余。是贤者法

或时是闻一者比丘。知闻经能说经。知律知入通经。余比丘不如。便从入故。从通经故。自誉自憍欺余。是非贤者法

贤者复不尔。贤故但计学。是我不必从入故。亦不从通经故。能断贪欲能断嗔恚能断愚痴

或时有比丘。无有入。亦不通经。但受法随法。正求随法行。便从是得恭敬得名闻。是从持法随法行谛。不自誉不自憍亦不欺余。是贤者法

或时一者比丘。自求不从相知求。不过七家。一处坐一时食。从后不取。余比丘不如。便从一食后不取。自誉自憍欺余。是非贤者法。贤者复不尔。贤者但学。我不必从一食后不取不从。是故能断贪欲能断嗔恚能断愚痴。或时比丘不一食不从后取。但受法随法正受随法。从是得恭敬。从是得名闻。是法随法谛。不自誉不自憍亦不欺余。是贤者法

或时一者比丘。土中冢间止但三领名故。余比丘不如。便从名故。自誉自憍欺余。是非贤者法

贤者复不尔。贤者但计学。我不必从三领名故。能断贪欲能断嗔恚能断愚痴。或时比丘。无有三领名。但受法随法。正受随法。便从是得恭敬得名闻。是法随法谛。不自誉不自憍亦不欺余。是贤者法

或时一者比丘露中止。或时树下。或时空泽冢间。在所卧具。余比丘不如。便从是故。自誉自憍欺余。是非贤者法

贤者复不尔。贤者但计学。我不必从是露中树下空泽间故。能断贪欲能断嗔恚能断愚痴

或时比丘。无有是上说。但受法随法。正受随法。便从是得恭敬得名闻。是法随法谛。不自誉不自憍不欺余。是贤者法

或时比丘。已得第一禅。余比丘不如便从第一禅故。自誉自憍欺余。是非贤者法

贤者复不尔。贤者但学第一禅者。佛说自知是受是法谛。不自誉不自憍不欺余。是贤者法

或时比丘。有二禅德。或有三禅德。或有四禅德。如第一禅说。是贤者法

或时比丘。解空行意。或时解识行意。或时解非常行意。或时解无有思想意行有思想行意。余比丘不如。便从是得思想无有思想行。便自誉自憍亦欺余。是非贤者法。贤者复不尔。贤者但计学。无有思想亦无有思想行。佛说从计我有是是受法随法谛。不自誉不自憍不欺余。是贤者法

佛说比丘我已说贤者法。亦说非贤者法。比丘当自思惟。贤者法亦当思惟。非贤者法已思惟。当行贤者法。舍非贤者法。受贤者法随法。比丘应当学是佛说。是比丘受着心行

佛说是法非法经


佛说释摩男本四子经

    No. 54 [No. 26(100), No. 55]

佛说释摩男本四子经

        吴月支国居士支谦译

闻如是。一时佛在释羁瘦国。行在迦维罗卫兜国泥拘类园坐于树下。是时有释人名曰摩男。到佛所前。以头面着佛足为礼白佛言。我常闻佛语辄着意中。我闻佛说人心有三态。有淫态有怒态有痴态。我从闻以来常着意。我自念。无有淫态心自为正。无有怒态心自为正。无有痴态心自为正。我自念。常持是三者意不动。何因缘殊不解。佛言。若淫心怒心痴心解者。何因缘。复与妻子共居。若有贪心故。其有贤者。自思惟虽有经小苦耳。久后大乐。与妻子共居须臾乐耳。久后大苦。其有贤者。知世间乐少苦多。佛言。诸比丘得阿罗汉道。知世间乐少苦多。我故求佛道者。但念世间乐少苦多。我为菩萨时。常念乐少苦多。摩男言。独佛阿罗汉有是念耳。佛告摩男。听我言以着心中。人于世间何等为乐。凡有五乐人所贪喜。眼贪好色即着心中。昼夜念之以好色贪着。耳闻好声。鼻闻好香舌喜美味。身得细软。即着心中。以好色贪着。如是五者天下人所贪。天下乐着皆出是五事。知当出几何忧。世间人或作田家从得生活。或作工师用得生活。或作贾市用得生活。或作长吏用得生活。或作畜牧用得生活。或作画师用得生活。是人寒者忍寒。热者忍热。苦者忍苦。饥者忍饥。渴者忍渴。俱坐贪意俱忍是寒温饥渴。自怨言。我治生若干岁苦欲死。殊不得钱财。与寒苦共居或得病瘦。佛告摩男。是为一苦。二事者贪淫之意中有人。或作田家或作工师。或作市贾或作长吏。或作畜牧或作画师。行治生忍寒热饥渴致贪钱财。以得富饶复怀忧恐。畏县官亡其钱财。或恐火起烧其钱财。或恐乘船船没亡其钱财。或恐贼劫取其钱财。或恐贸卖亡其钱财。或恐贫家亲属持毒药毒之。或亲子散亡钱财。是人常与重忧共居。昼夜怀忧无有解已时。中复有人持钱财行。或逢县官或逢水火。或货卖财物不还。或埋置地中不知其处。或有来诬谤之。或有亲子用父钱财其人自念言。我从少小治生。忍寒热饥渴。忍勤苦致钱财。今复亡失。从是忧念或病或死皆坐财钱。是皆贪意五乐所致。是为二苦。三事者世间人坐钱。父与子诤。兄与弟诤。夫与妇诤。或知识朋友共诤。或诸家内外共诤。背后相说恶露。是皆贪乐所致。世间人坐钱财故。王者与王者斗。道人与道人斗。田家与田家斗。工师与工师斗。皆坐钱财故口相骂杖相捶刀相斫。或相伤杀。皆坐贪所致。是为三苦。四事者。世间人从军。受取官钱公知。当行斗战生死无期。皆贪心故行从军。以受官钱不得复休。便斗或伤头或截头。或伤臂或截臂。或伤脚或截脚。展相夺命。是皆贪所致。是为四苦。五事者。世间人贪意。夜行穿人室壁。或于道中劫人。攻人城郭为吏所得。或截头或截手或截脚。或辜磔或割其肌。或以火烧之。或以大椎椎其额。或斩其腰。是皆贪意所致。是为五苦。世间人坐钱财转相欺。口亦相欺身亦相欺意亦相欺。时自以为可自用。无有过罪。不知殃毒在后当入地狱。其有若贤者若沙门婆罗门。自思惟世间五乐多耶忧苦多乎。佛告摩男。我为菩萨时。常念世间乐少苦多。以是故求无为之道。其有人欲言世间乐者。皆不知生死之道。若世间有贤善心意无贪之志。复欲教人莫令贪。是最为大德。佛告摩男。我尝至王舍国。有山名设提班揽瞿何堕夫妻沛施。我见诸尼揵种。有放发行者偻行者。坐地者卧地者。身体无衣皆被鹿皮。佛遥见之前与尼揵语。若何因缘。作是曹放发行。何因缘于地坐卧。亦无衣被自毒如是。诸尼揵对佛言。我曹先世行恶所致。令我今世困苦如是。行恶未尽故耳。佛言。若何因缘闻知是事。先世所为从人闻耶。自知之乎。诸尼揵言。亦不知亦不闻亦不事师。佛言若用是困苦故得脱于生死乎。若亦不从人闻亦不事师。若空自困苦。为宁可弃若所为。来事佛道。佛言。我但惜若身念若子孙。后世皆当复法效若曹所为。诸尼揵皆嗔恚佛所言。王萍沙用是沙门瞿昙。为内国中。佛告诸尼揵。若曹勿恚。王萍沙见受我经。或不敢妄有所说。佛告诸尼揵。若曹宁能正坐七日七夜。不饮食不语言。如是为乐耶。王有宫阙伎乐为乐耶。尼揵言。沙门瞿昙。为乐。佛言。何以为乐。萍沙见国何以故不乐。尼揵言。我曹少忧用是故。沙门瞿昙。胜王萍沙。佛告诸尼揵。王萍沙。有淫之意有怒之意有痴之意。亦欲伏诸傍臣。复欲伏外诸民。昼夜计念。当治谁当系谁。佛言。其有淫者。亦欲自杀亦欲杀人。嗔怒者。亦欲自杀亦欲杀人。痴者。亦欲自杀亦欲杀人。诸尼揵皆前到佛所。白佛言。我曹亦无淫态亦无怒态亦无痴态。宁可作沙门。佛言。当归报若父母。诸尼揵言。我曹辞家学道便与父母决。佛言。若曹且受五戒归。诸尼揵皆受五戒。一者不杀。二者不盗。三者不犯他家妇女。四者不欺。五者不饮酒。诸尼揵受五戒。着衣举发正行各自归家。佛告摩男。若闻经淫意怒意痴意。若言我持佛教。若熟思惟是五事。宁与世间等不。摩男言。我当归思惟讽诵是经典。日当到佛所。摩男前为佛作礼而去

佛说释摩男本四子经


佛说受岁经

    No. 50 [No. 26(89)]

佛说受岁经

        西晋三藏竺法护译

闻如是。一时婆伽婆。在罗阅只迦兰陀竹园。与大比丘众俱受岁。彼时尊者大目揵连告诸比丘。诸贤。比丘受岁者。君当说君当教授。君当教诫君当爱念。谓第一故。何以故诸贤。或有人反戾难教与恶法俱。谓梵行者。亦不说亦不教授亦不教诫亦不爱念。彼人谓第一故。云何诸贤。反戾难教。谓梵行与俱者。亦不说亦不教授。亦不教诫亦不爱念。彼人谓第一故。此诸贤。或一人恶求与恶求俱。诸贤。谓彼人恶求与恶求俱者。此法反戾难教。如是染欲嗔恨悭嫉不舍谀谄幻。无羞无耻恚结口言恚结。比丘语已还报其言。比丘语已向多人说。比丘语已而诽说。各各有所说。而外说之嗔恨结。而广与恶知识俱与恶伴俱。不知恩润不知反复。诸贤。谓彼人不知恩润无反复者。此反戾难教。是为诸贤反戾难教法。谓梵行与俱者。亦不说亦不教授。亦不教诫亦不爱念。彼人谓第一故。此诸贤。比丘当自思量。诸贤。谓彼人者。恶求与恶求俱。是我所不念。我若恶求与恶求俱。他亦不念我。比丘作等观当莫恶求。当作是学。如是染欲嗔恨悭嫉。不舍谀谄幻。无羞无耻恚结口言恚结。比丘语已还报其言。比丘语已向多人说。比丘语已而诽说。各各有所说。而外说之嗔恨。而广与恶知识俱与恶伴俱。不知恩润不知反复。诸贤。谓彼人不恩润无反复者。我所不爱。我若不恩润。无反复者他亦不念我。比丘当等观。当莫为无反复。当学诸贤。若比丘未受岁。君说君当教授。君当教诫君当爱念。谓第一故。何以故。诸贤。或有人无反戾与教法俱。谓梵行与俱者当为说。当为教授。当为教诫爱念。彼人谓第一故。云何诸贤无反戾与教法俱。谓梵行与俱者。当为说当为教授。当为教诫爱念。彼人谓第一故。此诸贤。或一人无恶求不与恶求俱。谓诸贤。彼人无恶求不与恶求俱者。此法无反戾如是不染欲。不嗔恨不悭嫉。不谀谄幻。不无羞不无耻无恚结。口不言恚结。比丘语已不还报言。比丘语已不向多人说。比丘语已不诽说。各各有所说不外之。不嗔恨而广之。不与恶知识俱不与恶伴俱。不无恩润不无反复。诸贤。谓彼人此与教法俱。是为诸贤不反戾与教法俱。梵行与俱者。当为说当为教授。当为教诫爱念。彼人为第一故。此诸贤。比丘当自思量。诸贤。谓彼人无恶求不与恶求俱者。是我所念。我若无恶求不与恶求俱者。他亦念我。比丘作等观当莫恶求。当作是学。如是不染欲不嗔恨不悭嫉不舍不谀谄幻。不无羞无耻。无恚结口不言恚结。比丘语已不还报言。比丘语已不向多人说。比丘语已不诽说。各各有所说不外之。不嗔恨而广之。不与恶知识俱不与恶伴俱。不无恩润不无反复。诸贤。彼人不无恩润不无反复者。我所爱念。我若不无恩润。不无反复者。他亦爱念。我比丘作等观。不无恩润不无反复。当作是学。此诸贤。比丘观已多有所益。我为住恶求与恶求俱。当不恶求与恶求俱。此诸贤比丘观而知。我住恶求与恶求俱。彼当不喜悦。彼便进欲止。此诸贤。比丘观而知。我当不住恶求与恶求俱。彼便喜悦清净白。佛世尊境界行。见已乐行。犹若诸贤。有眼之士持极净镜自用观面。此诸贤。有眼之士自见面尘垢便不喜悦。彼便进欲除此垢。诸贤。有眼之士不自见面有尘垢。彼便悦喜清净。自见已乐行。如是诸贤。比丘观而知。我为住恶求与恶求俱。彼进欲止。此诸贤。比丘观而知。我当不住恶求不与恶求俱。彼便喜悦清净白。佛世尊境界住。见已乐行。如是住染欲。不住不染欲。如是住嗔恨。不住不嗔恨。如是住悭嫉不舍。不住不悭嫉不舍。如是住谀谄幻。不住不谀谄幻。如是住无羞无耻。不住不无羞不无耻。如是住恚结口言恚结。不住不恚结口言恚结。比丘语已还报其言。不住比丘语已不还报。比丘语已向多人说。不住比丘语已不向多人说。比丘语已而诽说。不住比丘语已不诽说。各各有所说而外说之。不住各各所说不外说之。嗔恨不住不嗔恨。而广与恶知识俱与恶伴俱。不住不与恶知识俱。不与恶伴俱。不知恩润不知反复。不住不无恩润不无反复。此诸贤。比丘观而知。我住不知恩润不知反复。彼便不喜悦。彼便进欲止。此诸贤。比丘观而知。我住不无恩润。住不无反复。彼便喜悦清净白。佛世尊境界行。自见已乐行。犹若诸贤有眼之士持清净镜自照面。此诸贤。有眼之士自见面有尘垢。彼便不喜悦便进欲止。此诸贤。此有眼之士。不自见面有尘垢。彼即喜悦清净。自见已乐行。如是诸贤。比丘观而知。住不恩润反复。彼便不喜悦即进欲止。此诸贤。比丘观而知。当我住不无恩润不无反复。彼便喜悦清净白。佛世尊境界行。自见已乐行。乐行已悦喜。悦喜已身信行身信行已知安乐。安乐已意定。意定已知如真见如真。知见如真已无厌。无厌已无染。无染已解脱。解脱已得解脱知。生已尽梵行已成。所作已办不受后有知如真

贤者目揵连如是说。彼诸比丘闻尊者目揵连所说。欢喜而乐

佛说受岁经此经。丹藏则名受岁经。而丹有宋无。宋藏则名受新岁经。而宋有丹无。按二经皆云法护译。名虽少似义乃大别。则未知其孰是孰非。又何二藏互有无耶。今按。开元录重译录中容函之内。有受岁经竺法护译云。与中阿含经第二十三卷初同本异译。单译录中竟函之内。有新岁经竺昙无兰晋云法正译。注中有云。中含大本无此等经故编于此。今捡丹受岁经。与彼中含二十三卷大同。则真是容函重译受岁经耳。宋本受新岁经。与彼中含全别。而与竟函名新岁经者。在文虽异大旨无殊。似是彼经之异译耳。然今此容函宋藏受新岁经。与彼竟函新岁经。以为单译耶。则何有广略之殊译人之异。又此何编于重译中耶。以为重译耶。则彼何列于单译中耶。此须待勘。今且欲类聚以待贤哲。故移受新岁经编于竟函。此容函中取此丹藏经。为真本焉


佛说受新岁经

    No. 61 [No. 26(121), Nos. 62, 63, No. 99(1212), No. 100(228), 125(32.5)]

佛说受新岁经

        西晋月氏国三藏竺法护译

闻如是。一时佛在舍卫国东苑鹿母园中。与大比丘众五百人俱。是时世尊。七月十五日。于露地敷坐。比丘僧前后围绕。佛告阿难曰。汝今于露地速击揵槌。所以然者。今七月十五日是受新岁之日。是时尊者阿难。右膝着地长跪叉手。便说此偈

  净眼无与等　　无事而不练
  智慧无染着　　何等名受岁

尔时世尊复说此偈报阿难曰

  受岁三业净　　身口意所作
  两两比丘对　　自陈所作短
  还自称名字　　今日众受岁
  我亦净意受　　唯愿原其过

尔时阿难复以此偈问其仪曰

  过去恒沙佛　　辟支及声闻
  尽是诸佛法　　独是释迦文

尔时世尊复更以偈报阿难曰

  恒沙过去佛　　弟子清净心
  皆是诸佛法　　非今释迦文
  辟支无此法　　无岁无弟子
  独逝无伴侣　　不与他说法
  当来佛世尊　　恒沙不可计
  彼亦受此岁　　如今瞿昙法

是时尊者阿难闻此语已。欢喜踊跃不能自胜。即升讲堂手执揵槌。并作是说。我今击此如来信鼓。诸有如来弟子众者尽当普集。尔时阿难复说此偈

  降伏魔力怨　　除结无有余
  露地击揵槌　　比丘闻当集
  诸欲闻法人　　度流生死海
  闻此妙响音　　尽当速集此

尔时尊者阿难已击揵槌。至世尊所头面礼足。在一面住白世尊言。今正是时。唯愿世尊。何所敕使。是时世尊告阿难曰。汝随次第坐。如来自当知时。是时世尊坐于草坐。告诸比丘。汝等尽当坐于草坐。诸比丘对曰。如是世尊。时诸比丘各坐草坐。是时世尊默然观诸比丘已。便敕诸比丘。我今欲受新岁。我无过咎于众人乎。又不犯身口意耶。如来说此语已。诸比丘默然不对。如来是时复三告诸比丘。我今欲受新岁。然我无过于众人乎。是时尊者舍利弗。即从坐起长跪叉手。白世尊言。诸比丘众观察如来无身口意过。所以然者。世尊今日不度者度。不脱者脱。不涅槃者令得涅槃。无救护者为作救护。为盲者作眼目。为病者作医王。三界独尊无能及者。最尊最上。未起道意者令发道意。众人未悟。尊令悟之。未闻法者使令闻之。为迷者作径路导以正法。以此事缘如来无咎于众人也。亦无身口意过。是时舍利弗白世尊言。我今亦向如来自陈。然无过咎于如来及比丘僧乎。世尊告曰。汝今舍利弗。都无身口意所作非行。所以然者。汝今智慧无能及者。种种智慧。无量智慧。无边之智。无与等智。疾智捷智。甚深之智。平等之智。少欲知足乐之处。多诸方便。念不错乱摠持三昧。根原具足戒。成就三昧。成就智慧。成就解脱。成就解脱知见。成就勇悍。能忍所说。知恶之为非法。心性庠序。不行卒暴。犹如转轮圣王最大太子。当绍王位。转于宝轮。舍利弗亦复如是。转于无上清净法轮。诸天世人及龙鬼神魔若魔天。本所不转。汝今所说常如法议。未曾违理

是时舍利弗白佛言。此五百比丘尽当受岁。此五百人尽无过咎于如来乎。世尊告曰。我亦不责此五百比丘身口意行。所以然者。此舍利弗大众之中。极为清净无诸瑕秽。今此众中最小下座。得须陀洹道。必当上及不退转法。以是之故我不怨责此众

尔时朋耆奢在此众中。即从坐起前至世尊所。头面礼足白世尊言。我今堪任欲有所论。世尊告曰。欲有所说今正是时。朋耆奢即于佛前。叹佛及比丘僧。而说此偈

  十五清净日　　五百比丘集
  诸缚结悉解　　无爱更不生
  转轮大圣王　　群臣所围绕
  普遍诸世界　　天上及世间
  大将人众导　　为人作导师
  弟子乐侍从　　三达六通彻
  皆是真佛子　　无有尘垢者
  能断欲爱刺　　今日自归命

尔时世尊可朋耆奢所说。是时朋耆奢作是念。如来今日可我所说。欢喜踊跃不能自胜。即从坐起礼佛却退还就本位。尔时世尊告诸比丘。我声闻中第一造偈弟子。所谓朋耆奢比丘是。所说无疑难。亦是朋耆奢比丘是也。尔时诸比丘闻佛所说。欢喜奉行

佛说受新岁经按此受新岁经。竺法护译者。国本宋本。皆编于容函中。丹藏则容函中。有名受岁经者。而与此经大别。今依开元录捡之。则丹藏之经正是容函受岁经耳。此宋藏经。与此竟函新岁经。文异义同。似是同本异译耳。则开元录中以新岁经。为单译者厥义未详。今且欲类聚以待贤哲。故以此经移编于竟函焉


佛说数经

    No. 70 [No. 26(144)]

佛说数经

        西晋沙门释法炬译

闻如是。一时婆伽婆。在舍卫城东园中鹿讲堂。彼时数婆罗门。中食后行彷徉。而行至世尊所。到已共世尊而相慰劳。而相慰劳已却坐一面。彼数婆罗门却坐一面已。白世尊曰。此瞿昙。我欲有所问听我所问。听汝问。婆罗门。随意所乐。此瞿昙。此鹿讲堂次第作次第成。瞿昙。此鹿讲堂初上减梯。如是二三四。瞿昙。如是此鹿讲堂次第得上。瞿昙。此御象者。次第教授次第学。谓手执钩。瞿昙。此乘马者。次第教授次第学。谓已羁靽。此瞿昙。谓刹利种次第教授次第学。谓执弓箭。瞿昙。此婆罗门。次第教授次第学。谓学诗章。瞿昙。我等学数。数以存命。若数弟子。谓有小儿。被初一二数之。二三二三若十若百若增多。如是瞿昙。我等学数。数以存命。次第教授次第学。谓学数。沙门瞿昙。于此法律以何教授。何所学而可知。汝数目犍连。若作是说为等说不。次第教授次第学。行戒教学。此目犍连。若作是说为次第说不。于我法律。何以故。此目犍连。于我法律次第有教授。次第行戒次第学。此目犍连。谓彼为比丘初学不久。至此法律亦未从如来教语之。此比丘。身行等净其行。口意等净其行。此目犍连。若比丘。身行等净其行。口意等净其行。彼如来无上御之。此比丘。当内身身相观行止。至痛意法法相观行止。此目犍连。谓比丘内身身相观行止。至痛意法法相观行止。彼如来无上御之。此比丘。当守护根门。自护其意护意念。俱自行精进。彼眼见色。当莫受想莫受他想。谓增上因缘故。护眼根无耻贪忧戚意。不在恶不善法。彼在中学护于眼根。如是耳鼻舌身意根。身意知法。莫受想莫受他想。谓增上因缘故。是意根无耻贪忧戚意。不善法不在意住。彼在中学自护意根。此目犍连。若比丘。具足诸根门。自护其意。意无染护意。意与念俱等行精进。彼眼见色。亦不受想不受他想。谓增上缘故。具足眼根。无耻贪忧戚意。不在恶不善法。彼在中学自护眼根。如是耳鼻舌身意知法。亦不受想。至彼在中学自护意根。彼如来无上御之。此比丘。过已过当为等行观。已观屈申持僧伽梨衣钵。若行若住若坐。若眠若觉若说若默。当为等行。此目犍连。若比丘。过已过至行于等行。彼如来无上御之。此比丘。知床卧已而受之。若在静处。若在树下空静处山间窟中。露坐草蓐林间冢间。彼若在静处。依敷尼师檀结加趺坐。正身意愿。意最在前。除贪嫉意无嗔恚住。莫于他财发于贪。谓他物令我有。净除贪意。如是嗔恚懈怠睡眠调戏羞耻。除疑贪离邪离疑离诸犹豫法。净于疑意。彼弃五盖意着结。智慧羸于淫解脱。至住四禅。如是目犍连。比丘于淫解脱至住四禅。如是目犍连。如来为初学比丘多有所益。谓教学教行。谓目犍连。彼诸比丘上尊诸王所识。无懈怠住行于梵行。如来无上御之。谓至竟尽有漏尽。一切沙门瞿昙弟子。如是教授如是教学。至竟尽近涅槃。此目犍连。非一向或一不或一向。此瞿昙。有何因有何缘。言有涅槃求涅槃道。沙门瞿昙。住能教授。或一比丘。如是教授如是教学。至竟尽至竟向涅槃。或一不如是。是故目犍连。我还问汝。随汝所乐而还报之。于目犍连意云何。善知退罗阅只道路不。唯瞿昙。我善知退罗阅只道路。若有人来欲至罗阅只到王所。到汝所而作是言。目犍连婆罗门善知数。罗阅只行道路。我欲到罗阅只至王所而问道路。汝当作是言。汝当以此道正而去。正去已趣彼村。趣彼村已至彼处。是故汝次第当至罗阅只。谓于罗阅只。园地快乐。林快乐地快乐。池快乐河水流冷。安隐快乐。当知此当见此。彼当受汝教等受其教。受教已以彼道直至。彼直至彼已。反取邪道背而行。彼于罗阅只。园地快乐至安隐快乐。彼亦不知彼亦不见。若有人来有王事。欲至罗阅只而到汝所。当作是言。目犍连婆罗门善知数。罗阅只道路。我欲至罗阅只。我今问汝道。汝当作是言。汝以此道直而往至。直往已至彼村。至彼村已至彼处。彼次第到罗阅只。谓彼罗阅只。园地快乐至安隐快乐。彼知彼见。此目犍连。何因何缘。有彼罗阅只。有罗阅只道路。汝住教授。彼初人得教授。亦不受教授。而取邪道背而去。谓于罗阅只。园地快乐至安隐快乐。彼亦不知彼亦不见。彼二人如教授。受其教取其道。次第到罗阅只。谓于罗阅只。园地快乐至安隐快乐。彼便知彼便见。此瞿昙我当如何。有彼罗阅只。有罗阅只道路。我住教授。彼初来人。如所教不受教。取邪道反而往。谓于罗阅只。园地快乐至安隐快乐。彼亦不知彼亦不见。彼二人如教授。受其教取其道。次第到罗阅只。谓于罗阅只。园地快乐至安隐快乐。彼当知彼当见。如是目犍连。我亦当如何。有彼涅槃有涅槃道。我住教授。或一比丘。如是教授如是教令。至竟尽近涅槃。或一不如此。此目犍连。谓彼比丘于中受教。于世尊众中受教授所记。谓至竟尽有漏尽。已过瞿昙。已过瞿昙。犹若瞿昙。极好地有娑罗林树。彼守娑罗林者勤修无懈。彼自以力俱彼娑罗树根以时穿毁视之。以粪投中以水溉之。若有不满以土满之。若边有草拔已弃之。若边有蔓草。弊恶曲戾不直。此所防尽拔已弃之。谓彼弃新生。极长彼初生。随时水治。以粪投中以水溉之。如是瞿昙。好地娑罗树林于后时极大转增。如是瞿昙。谓彼人谀谄为幻。不信懈怠乱志不定。恶智意乱根不定。戒行不勤。不极分别沙门行。沙门瞿昙。不共彼宿。不共如此人住。何以故。瞿昙如是。彼人为坏梵行者。瞿昙。谓彼人无有谀谄。亦无有邪意。信行精进。意常住应于定智慧。顺敬戒学。多分别沙门行。沙门瞿昙。为无所著。共如此人宿止。何以故。瞿昙。如此人者。于梵行者为应法清净。犹若瞿昙。诸有根香迦罗为最上。何以故。瞿昙。彼迦罗诸根香首。犹若瞿昙。诸有娑罗香赤栴檀是彼之首。何以故。瞿昙。诸娑罗香。赤栴檀为首故。犹若瞿昙。诸水中华青忧钵为首。何以故。瞿昙。诸水华青忧钵为首故。犹若瞿昙诸陆地华须牟尼婆利师为首。何以故。瞿昙。诸陆地华婆利师为首故。犹若瞿昙诸世之论沙门瞿昙论为最。何以故。沙门瞿昙论。能摄一切异学故。是故唯世尊。我今自归法及比丘僧。唯世尊。我今持优婆塞。从今日始尽命离杀生。今自归佛如是说。常数目犍连婆罗门闻佛所说。欢喜而乐

佛说数经


佛说水沫所漂经

    No. 106 [No. 99(265), No. 105]

佛说水沫所漂经

        东晋西域沙门竺昙无兰译

闻如是。一时婆迦婆在阿迎阇(波斯匿王所造观也)恒水侧。与大比丘众五百人俱。时有大聚沫为水所漂。世尊见已告诸比丘。汝等颇见此沫聚为恒水所漂不。诸比丘对曰。如是世尊。世尊告曰。此沫聚若有目士。谛观察之思惟分别。彼人见已谛观察之思惟分别。空无所有无来无往亦不坚固。此水聚沫何可依怙。如是诸所有色。过去当来现在。若粗若细若远若近。彼有目士谛观察之思惟分别。彼人见已谛观察之思惟分别。空无所有无来无往。空无所有亦不坚固。此色阴有何坚固。譬如夏雨有泡现。或有生者。或有灭者。彼有目士谛观察之思惟分别。彼人已见谛观察之思惟分别。空无所有。无来无往。亦不坚固。犹如此水沫有何坚固。如是此身中痛。当来过去现在。若粗若细若好若丑若远若近。彼有目士谛观察之思惟分别。彼已观察思惟分别。觉知空无所有无来无往亦不坚固。此痛阴中有何坚固。譬若夏后日日正中。无有云曀野马炽盛。彼有目士而观察之思惟分别。彼已观察思惟分别。则觉知空无所有无来无往亦不坚固。此野马有何坚固。如是诸所有想。过去当来现在。若粗若细若好若丑若远若近。彼有目士而观察之思惟分别。彼已观察思惟分别。空无所有无来无往亦无坚固。此想阴中有何坚固。譬如有人从城郭村落出。求坚固彼器。便往大丛树中。若见芭蕉树生茂盛好。人见者欢喜。独生无枝叶。若断其根作三四段。在处皮处皮剥。却欲求实不可得。况欲得坚固。彼有目士谛观察思惟分别。彼已观察思惟分别。空无所有无来无往亦不坚固。此芭蕉树有何坚固。如是诸所有行。过去当来现在。若粗若细若好若丑若远若近。彼有目士而观察之思惟分别。彼已观察思惟分别。觉知空无所有无来无往亦不坚固。此行阴有何坚固。譬如黠慧幻师及幻师弟子在众人前自现幻术。若有目士谛观察思惟分别。彼已观察思惟分别。空无所有无来无往亦不坚固。此幻术有何坚固。如是诸所有识。过去当来现在。若粗若细若好若丑若远若近。彼有目士而谛观察思惟分别。彼已观察思惟分别。空无所有无来无往亦不坚固。此识阴有何坚固。尔时世尊便说偈言

  色如彼聚沫　　痛如彼水泡
  想如夏野马　　行如芭蕉树
  识如彼幻术　　最胜之所说
  若能谛观察　　思惟而分别
  空亦无所有　　若能作是观
  谛察此身中　　大智之所说
  当灭此三法　　能舍除去色
  此行亦如是　　幻师不真术

尔时诸比丘闻佛所说。欢喜奉行

佛说水沫所漂经


佛说四谛经

    No. 32 [No. 26(31), No. 125(27.1)]

佛说四谛经

        后汉安息国三藏安世高译

闻如是。一时佛在舍卫国祇树给孤独园。是时佛告诸比丘。比丘应唯然。比丘便从佛闻。佛便说是。比丘真正法说。为是四谛。具思惟见开了分别发见。若所有比丘过世时。从如来无所著正觉。是亦从是正说。为是四谛。具思惟见开了分别发见。从是四谛。若所有比丘从后世来者。从如来无所著正觉。是为从是正法。真为贤者。四谛具如上说。今有比丘。见在如来无所著正觉。是亦从是正谛说。如是四谛具思惟见开了分别发见

佛复告比丘舍利曰。比丘慧疾慧走慧利慧方慧深彻慧恶慧不厌能见慧珍宝慧随。比丘舍利曰能。比丘舍利曰所。是贤者四谛平说具能舍利曰比丘为奇人具说思惟能见能开能了能分别发能见。今多少随道法。是舍利曰比丘。最无有过。从邪能还。舍利曰比丘。能令随道。目揵连比丘能令竟道。舍利曰比丘如母生。目揵连比丘如母供养。当目揵连比丘如是觉者。舍利曰目揵连当可事当。为供当。可往问。舍利曰比丘。目揵连比丘。为同学者。致乐念令无有他。佛已说如是从坐起入寺室。顷思惟在。时贤者舍利曰比丘。为利故令佛在世间故。今为说是四谛。何等为四。一为苦。二为习。三为尽。四为道。四谛受行令灭苦。何等为贤者苦谛。从生苦。从老苦。为病苦。为死苦。不哀相逢苦离哀苦。所求不得是亦苦。仓卒五种苦生。贤者苦生为何等。若是人彼彼人种。从生增生。以随以有欲成。五阴已生。命根已得。是名为生。生贤者苦。何因缘生苦为生者。人令身有故更苦。从更复更。从痛复痛。令意更苦。从更复更。从受复受。令身意更苦。从更复更。知受复受。令身待受恼。从更复更。觉受复受。意念热恼。从更复更。知受复受。令身意热恼。从更复更。从受苦复苦。身热疲热恼。从更复更。从受复受。意热恼疲令热忧。从更复更。从受复受。令身意恼热疲从念热恼。从更复更。从受复受。生贤者苦上说苦。是故说从是有老。贤者苦老为何等。所各各疲疲人。其为是老皱白力动。以老偻拄杖鬓发堕黑子生[執/支][執/支]根已熟。身欲坏色已转老已寿。是名为老。老贤者苦。何因缘说老苦。以人老身更苦。从更复更行受复受。意念更苦。从更复更作受复作受。身意亦苦。从更复更行受复受身热恼。从更复更从受复受意念热恼。从更复更从受复受身意热恼。从更复更从受复受身热疲忧恼。从更相更从受相受。意念热恼疲恼忧。从更相更从受相受。身意念热疲忧恼。从更相更从受复受。是故贤者说老苦。上说苦为是故说。病贤者苦。病为何等。有头病。有腹病。有耳病。有鼻病。有口病。有唇病。有舌病。有咽喉病。有哕病。有变病。有下病。有热病。有淋沥病。有颠病。有咽瘤病。有寻寻病。有骨节病。有皮病。有肪病。有血热病。有痰病。是亦余若干。皆从猗生。不得离是皆在着身。病贤者苦。何因缘病苦。人受故令身更苦。从更复更从受复受。意念苦。从更复更从受复受。并身意念更苦。从更复更从受复受身热恼。从更复更从受复受令意热恼。从更复更从受复受。身意念热恼。从更复更从受复受。身热疲忧恼。从更复更从受复受。意热疲忧恼。从更复更从受复受。身意念热疲忧恼。从更复更从受复受。所说病贤者苦。是故说。亦从是因缘有

死贤者苦。死为何等。所为人有。所为人有在生死。处处为舍身废坏灭。不复见命。已尽五阴。已舍命根。已灭死时。是名为死。贤者苦何因缘死苦。死者人为身更苦。从更复更从受复受。意念更苦。从更复更从受复受。身意念更苦。从更复更从受复受。令身热恼。从更复更从受复受。令意念热恼。从更复更从受复受。令身意热恼。从更复更从受复受。身热疲悔恼。从更复更从受复受。令身意念热疲悔恼。从更复更从受复受。死贤者苦。为是因缘说。亦从是因缘有说

不相哀相逢会贤者苦。不相哀相逢会。为何等有。贤者人六自入。不哀不可。是从是相逢会。有是一坏相。离本相聚会共事相离是为苦。如是外亦尔。识亦尔。思亦尔。痛亦尔。思想亦尔。念为亦尔。爱亦尔。六行亦尔。有贤者人为六种持不哀。何等六种。若地种。若水种火种风种空种识种。是一会相有合聚共会共事。是为苦。不相哀会贤者苦。何因缘不相哀会贤者苦。不相哀共事会贤者人令身更苦。从更复更从受复受。令意更苦。从更复更从受复受。令身意念更苦。从更复更从受复受。令身意念热。从更复更从受复受。令身热疲苦恼。从更复更从受复受。令意念热疲苦恼。从更复更从受复受。令身意念热疲苦恼。从更复更从受复受。不相哀相逢会贤者苦。是故所说亦从是故。从是说

哀相别离贤者苦。哀别离为何等。有是贤者人为所自所入。哀令从是相别离亡。相别相离不相俱。不会不共居不相逢不更。是为苦。如是自外亦尔。识亦尔更爱亦尔。痛亦尔念为亦尔。爱亦尔六持亦尔。有贤者人为哀六持地持水持火持风持空持识持。令从是相别离亡相别相离。不会远离不共居不相会不共更。是为苦。是离哀贤者苦。为是故说。亦从是因缘说。若求不得是亦苦。是故复说世间法贤者为人。若意生栽为莫生是亦可舍。老法贤者为人。如是欲生为栽莫老。是意不舍。病法贤者人。病已受为是欲生。令我莫有。苦是欲舍。死法者贤者人。已应受死有。是欲生令我莫死。得不从是舍。有贤者人。已生痛不可不贪意不用。为是欲生令是所生。痛不可贪意不用。令是为可。令是为欲。令是为意。不得从欲。断有贤者人为求思想。亦念不可。不用意。不可有。是意生。令是意生者。思想求不用不可意不可为欲。是意用可。可意为令我是意当用。当可不得。从是得断。有是贤者人。有更用可。可意设有是意生所。是更已生用可。可意令是常不离。是欲不当断。设有贤者人。生是思想念爱可意欲。得为是欲生。令是思想念生欲可意欲。得令是常坚勿相离。令是愿莫断。所求不得是亦苦。是故说。亦从是因缘故说。本为五阴苦是故复说令从是法是法非常厄病为坏疾败老不坚不信欲转离为是故本五阴苦。过世贤者同是苦谛。未来世贤者亦是苦谛现在世贤者亦是苦谛。是无有异不倒不惑。如有谛如是如应贤者谛。贤者谛贤者是谛知见解得应。如是谛觉。是故名为贤者谛。何等为贤者苦习。贤者谛。或人贤者六自入身。相爱彼所爱着近。往是为习。如自身外身亦尔。识更知行哀有。贤者人为六持爱。一为地二为水三为火四为风五为空六为识。彼所爱着相近往发。是为习。如是何应。若人在儿子亦妻从使御者田地舍宅坐肆卧具。便息为爱着近更发往求。当知是爱习为。苦习贤者谛。过世贤者时亦是爱习。为苦习贤者习。未来世时亦是爱习。为苦习贤者习。今现世时亦是爱习。为苦习贤者习。如是不异如有不倒不惑。真谛正如有贤者谛。为贤者谛更见解得。相应如有觉。是故。苦习名为贤者谛。何等为贤者苦尽。贤者谛。有贤者为人六自身中种入为不受得。从是解不共更已断已舍相离已尽不复望已灭寂然是苦灭。如是内身外亦尔。识相近更思想念行望爱亦尔。有贤者人六持不爱。一地二水三火四风五空六识。从是得解不共更已断已舍已弃已异不用寂然是为苦尽。是亦为何等。若人无有爱着在儿在家在使在御田地舍宅居肆卧具卖买利息无有爱着。不相近意生发求无有是。当知是爱尽为苦尽。贤者谛。过世贤者时是亦爱尽为苦尽。贤者谛。未来世亦尔。今现在世时亦是爱尽为苦尽。贤者谛。如是不异如有不惑不倒。真谛是如有是故苦已尽名为贤者谛

何等为贤者苦尽受行贤者谛。有是贤者八种道。一直见二直治三直语四直行五直业六直方便七直念八直定

何等为贤者直见。若贤者道德弟子为苦念苦为习念习为尽念尽为道念道。得分别观能得法观能受想能观想能可想能受行。是名为直见。亦观持宿。亦念道德。蚤行见行悔受止无为念寂然止从不着如得脱意分别观行相行意在法观相不离相会受。是名为正直见。是名为道德谛

何等为贤者正直治。若贤者道德弟子苦为苦念习为习念尽为尽念道为道念。若行随投念复念。是名为直治。亦观宿命持。亦所学行相念从行观悔无为寂然受止从无所著得脱意观止所求所投念行随行。是名为直治。是名为道德谛

何等为贤者正直语。同贤者道德弟子为从苦念苦为从习念习为从尽念尽为从道念道。止四口犯有余口恶行从是得止离止相离摄守不可作不作从受罪无有罪已止。是为直语。亦复为持宿观。已入行行念道从行悔意止无为度世寂然可意止无所著如得解脱意分别观。除四口恶行离止相离摄守不可作不作从受罪无有罪已止。是名为直语。是名为道德谛

何等为贤者正直行。念为贤者道德弟子从苦为念苦从习为念习从尽为念尽从道为念道。除身三恶行亦余身恶行。从是止离摄守不可作不作从受罪无有罪已止。是名为直行。亦持观宿命。亦从道德行念世间行见悔止无为度世见寂然止从无为度世不着如得脱意得观除身三恶行亦除身恶行离止相离摄守不可作从受罪无有罪已止。是名为正直行。是名为道德谛

何等为贤者正直业。若贤者道德弟子苦从苦念苦习从习念习尽从尽念尽道从道行得念所不应求所不可行若干畜生业从邪行欲自活。是名为邪业。亦持宿命行观从行得道念世间行观悔止度世无为观寂然止得度世不着如得脱意从得观不应求不求若干畜生业行自活命离止相离摄守不可作从受罪无有罪已止。是名为正直业。是名为道德谛

何等为贤者正直方便。贤者道德弟子苦为念苦习为念习尽为念尽道为念道。所精进所方便所出所住。止所能所敷所喜不毁不灭念正止。是名为正直方便。亦有持宿命观。亦从得行念从世间行见悔止见度世无为寂然止从不着已得道观解脱意。所精进所方便所出所住止所敷所喜不毁灭念正摄止。是名为正直方便。是名为道德谛

何等为贤者直正念。若贤者道德弟子苦为念苦习为念习尽为念尽道为念道相念从念。念念不忘。少言念不离。是名为正直念。亦观持宿命。亦从得道行念世间行不可悔摄止度世无为寂然止见一德无所著如解脱意观念想念。从念念念不忘少言念不离。是名为直正念。是名为道德谛

何等为贤者直正定。若贤者道德弟子苦为念苦习为念习尽为念尽道为念道。意止故不动不走。已摄止故意念在一。是名为直正定。亦观持宿命。亦从得解意念见世间行悔摄止度世无为见可如得无所著从解脱因缘意向观所意止正安一不惑不走摄止念定在二念。是名为正直定。是名为道德谛。过世贤者亦是苦尽受贤者谛。后世未来时亦从是受行贤者谛。今现世时亦从是受行灭苦贤者谛。如是不异如有不失不惑。真谛如本如有德道德谛贤者是谛更见得应解脱是故为苦尽。从是行名为道德谛。从后敛说

苦苦习尽亦见道佛所说行无有量

舍利曰说如是。比丘受行

持宿命观(大安般云信本因缘。知从宿命有名直见)(义决云知前事。如后事是也)

佛说四谛经


佛说四泥犁经

    No. 139 [No. 125(50.5)]

佛说四泥犁经

        东晋西域沙门昙无兰译

闻如是。一时婆伽婆。在舍卫城祇树给孤独园。尔时世尊告诸比丘。有四大泥犁。云何为四。诸比丘。提舍大泥犁。瞿波离比丘大泥犁。禘婆达兜大泥犁。末佉梨大泥犁。诸比丘。彼提舍大泥犁。身出火焰长二十肘。诸比丘瞿波犁大泥梨。身出火焰长三十肘。诸比丘。调达大泥犁。身出火焰长四十肘。末佉梨大泥梨身出火焰长六十肘。诸有人民。欲求安隐获其义者。若三十大海水灌彼身上。彼海水尽火不灭。犹如融铜。若有人以二十渧水着彼融铜中。彼水渧速疾灭。彼提舍比丘亦复如是。火焰不灭。若复有人欲求安隐获其义者。复以二十大海水灌其身上。彼水速尽。所以然者。彼提舍比丘愚人。遮比丘僧使一日不食。以此因缘。使提舍比丘入大地狱诸有比丘。于瞿波离比丘。有一人起欲使安隐获其义者。以三十大海水灌其身上。彼海水速尽。譬如二日所融铜。或有一人以三十渧水着融铜中。消尽无余此亦如是。瞿波离比丘愚人。或有人起欲使获安隐义者。以三十大海水灌其身上。彼大海水速尽。所以然者。彼瞿波离比丘愚人。谤舍利弗目干连比丘。身坏命终生三恶道。堕钵头摩地狱以此因缘。瞿波离比丘入大泥梨。彼调达大泥梨。若复有人欲使获安隐义者。复以四十大海水灌其身上。彼大海速尽彼火不灭。譬如三日融铜。若有人以四十渧水着融铜中。即时消尽无余。此亦如是。调达愚人。若有人起欲使获安隐义。以四十大海水灌其身上。彼大海水速尽彼火不灭。所以然者。调达愚人欲害如来。杀阿罗汉比丘尼。坏乱比丘僧。身坏命终趣三恶道。生阿鼻地狱中。由此因缘。使彼调达比丘入大地狱。身出火焰长四十肘。诸有比丘。彼末佉梨大泥犁。若有一人起欲使获安隐义。以六十大海水灌其身上。彼海水速尽。彼火不灭。譬如四日所融铜。若有人以六十渧水着融铜中。即时消尽无余。彼末佉梨亦复如是。若有一人起欲使获安隐义者。以六十大海水灌其身上。彼大海水速尽此火不灭。所以然者。此末佉梨愚人。教受百拘梨人使行邪见。以此因缘。使末佉梨身出火焰长六十肘。如是诸比丘。四大泥犁。时诸比丘闻佛所说。欢喜奉行

佛说四泥犁经


佛说四人出现世间经

    No. 127 [No. 125(26.5)]

佛说四人出现世间经

        宋天竺沙门求那跋陀罗译

闻如是。一时婆伽婆。在舍卫城祇树给孤独园。尔时王波斯匿乘羽[羽*包]车群臣围绕。出舍卫城。便往园中至世尊所。头面礼足在一面坐。欲听说法。时世尊告波斯匿王。有四人出现世间。云何为四。或复有人先丑而后妙。或复有人先妙而后丑。或复有人先丑后丑。或复有人先妙后妙。云何人先丑后妙。或复有人生卑贱家。若旃陀罗家。若魁脍家。若工巧家。若剔须发家贫穷家。无谷米处食不充口。虽复得食臭秽弊恶。生如此家颜色丑弊。人不喜见为人轻蔑。身行善口行善意行善。彼已身修善行口修善行意修善行。若见沙门婆罗门已便起谦卑意。承事恭敬不失时节。若见供养者。见已便欢喜踊跃。命终时生善处天上譬如有人从地至小床。从小床至大床。从大床至马。从马至象从象至大讲堂。以是故我说此人先丑后妙。如是彼人先丑后妙。云何人先妙后丑。若有人生豪尊家。或刹利大姓家。婆罗门大姓家。或长者大姓家。或王家。或太子家。或大臣家及诸大家。颜色端正无有比。色如桃花。彼人便身行恶口行恶意行恶。彼若见沙门婆罗门诸长宿。彼见已无恭敬心亦不礼事。亦不与言论。彼若见供养者。见已便起嫉妒心。此是邪见。犹豫见所摄此便有邪见。无施亦无福亦无受者。亦无善恶行。亦无今世后世。无父无母。世无阿罗汉等修妙行者疾得证通而娱乐中。彼以有此成就恶邪见。若命终时生三恶趣狱中。犹如彼人从讲堂转下至象项。从象至马。从马至大床。从大床至小床。从小床首足堕地。由是故我说彼人先妙后丑。如是彼人先妙后丑。彼云何人先丑后丑。或有人生卑贱家。或旃陀罗家。或魁脍家。或工巧家。或剔须发家。及余贫贱无有饮食。虽复得食臭秽难尝。生如此家。彼身行恶口行恶意行恶。彼已身行恶口行恶意行恶。若见沙门婆罗门诸尊长者。亦不恭敬亦不礼事。亦不与共言论。彼是邪见与犹豫见相应。彼便有是见。无施无福亦无受者。亦无善恶行报。亦无今世后世。无父无母。世无沙门婆罗门等行业者。无阿罗汉于今世后世疾得证通娱乐其中。彼与恶见相应。命终时生三趣入地狱中。譬如人从冥至冥从暗至暗。由是故说此人先丑后丑。如是彼人先丑后丑。彼云何人先妙后妙。若有人生豪尊家。生刹利大姓家。或婆罗门大姓家。或长者大姓家。或王家。或太子家。大臣家。极富饶财多宝。彼人极端正无比。色如桃华。彼身修善行口修善行意修善行。彼身已修善行。口已修善行。意已修善行。彼若见沙门婆罗门诸尊长者。若见便恭敬礼事供养供给。若见有人来供养承事礼敬。便发欢喜。彼与等见相应无颠倒相。彼有是见。有施有福有受者。有善恶行。有今世后世。有父有母。世有沙门婆罗门等修梵行者。阿罗汉于今世后世疾得证通娱乐其中。彼已成就善见。命终时生天上譬如人从讲堂至讲堂从观至观。游一宫殿至一宫殿。由是故我说彼人先妙后妙。如是彼人先妙后妙。如是大王。有四人出现于世。尔时世尊便说偈言

  大王人贫贱　　得信好布施
  见沙门梵志　　及诸乞求者
  承事礼恭敬　　等修诸善业
  见施常欢喜　　乞者亦惠施
  是施微妙业　　更不受瑕秽
  如是王此人　　彼临命终时
  生三十三天　　先丑而后妙
  大王人有财　　无信怀嫉妒
  常欲行非行　　邪见无有师
  见沙门梵志　　及诸乞求者
  诽谤常骂詈　　悭贪如无财
  见施往遏绝　　乞者不惠施
  彼命非妙业　　彼人受瑕秽
  如是王此人　　临欲命终时
  必生入地狱　　先妙而后丑
  大王人贫贱　　无信悭贪心
  常欲行非行　　邪见无有师
  见沙门梵志　　及诸乞求者
  诽谤常骂詈　　悭贪言无财
  见施而遏绝　　乞者不惠施
  彼命非妙业　　彼人受瑕秽
  如是王此人　　临欲命终时
  必生入地狱　　先丑而后丑
  大王人饶财　　好信常布施
  见沙门梵志　　及诸乞求者
  承事礼恭敬　　等修诸善业
  见施常欢喜　　乞者亦惠施
  是世微妙业　　更不受瑕秽
  如是王此人　　临欲命终时
  生三十三天　　先妙而后妙

是故大王。当作是学。如是大王。当作是学。先妙而后妙。莫学先丑而后丑。如是大王。当作是学

尔时波斯匿王闻佛所说欢喜奉行

佛说四人出现世间经


佛说四未曾有法经

    No. 136 [Nos. 125(42.3), 135]

佛说四未曾有法经

        西晋三藏竺法护译

闻如是。一时婆伽婆。在舍卫城祇树给孤独园。尔时世尊告诸比丘。转轮圣王有此四未曾有法。云何为四。于是转轮圣王。为人民类皆悉爱念。未曾伤害。譬如父子。转轮圣王亦复如是。爱敬人民未曾有嗔怒向之。譬如父有一子。是谓转轮圣王初未曾有法。或复转轮圣王游人民间。见皆欢喜如子亲父。是谓转轮圣王二未曾有法。复次转轮圣王住不游行。时人民类其有睹者皆得欢喜。彼转轮圣王与人民说法。其有闻者皆悉欢喜。时人民闻转轮圣王说法。无有厌足。是谓转轮圣王三未曾有法。复次转轮圣王。坐不游行。时人民类其有睹者皆悉欢喜。彼转轮圣王教敕人民。此事可为此不可为。此可亲此不可亲。若为此事者长夜获福无穷极。若为此事长夜受苦亦无休息。彼人民类闻转轮圣王如此教敕喜无厌足。是谓转轮圣王有此未曾有法。如是阿难。比丘亦有四未曾有法。云何为四。于是阿难比丘若至比丘众中。诸比丘见皆悉欢喜。彼阿难比丘为说法。其闻法者皆悉欢喜。诸比丘闻阿难所说无厌足。是谓阿难比丘第一未曾有法。若阿难比丘默然至比丘尼众中。其有见者皆悉欢喜。彼阿难比丘为说法。其闻法者皆得欢喜。时比丘尼众。闻阿难说法不知厌足。是谓阿难比丘第二未曾有法。若复阿难默然至优婆塞处。时优婆塞见皆欢喜。彼阿难比丘为说法。时优婆塞众闻阿难所说无有厌足。是谓阿难比丘第三未曾有法。复次阿难比丘默然至优婆夷众中。彼众见者皆悉欢喜。彼阿难比丘为说法。优婆夷闻者无有厌足。是谓阿难比丘四未曾有法。尔时诸比丘闻佛所说。欢喜奉行

佛说四未曾有经右一经。经名译主诸藏皆同。而国宋两本文义全同。始终唯说造塔功德。末虽结名未曾有法。然一经始末无四字之义。此丹本经。说转轮圣王有四未曾有法。以喻阿难亦有四未曾有法。按开元录若函中。有四未曾有经。云与增一阿含八难品同本异译。今捡之丹本即是也。其国宋本经。即前毁函中未曾有经。后汉失译人名。出古旧录者耳。意者宋藏于此若函中。失真四未曾有经。而得毁函中未曾有经。以为名脱四字。遂加四字重编于此错也。噫此错之失。凡有四焉。失真四未曾有经。一也。未曾有经一本重载。二也。又彼失译而为法护译。三也。彼是大乘而抑之编此小乘藏中。四也。故去宋经而取丹本。后贤欲知今所去经是何等者。请见毁函未曾有经。即是耳


佛说铁城泥犁经

    No. 42 [No. 26(64), No. 43, No. 125(32.4)]

佛说铁城泥犁经

        东晋西域沙门竺昙无兰译

佛在舍卫祇洹阿难邠坻阿蓝时。佛诫诸沙门言。我以天眼视天下人。死生好丑尊者卑者人死得好道者得恶道者。人于世间身作恶口言恶心念恶。常好烹煞祠祀鬼神者。身死当入泥犁中。身常行善口常言善心常念善。死即上天。佛言。人如天雨泡。雨从上渧之。一泡坏者一泡成。人生世间生者死者如泡起顷。佛持天眼视天下人。死有上天者入泥犁者。贫者富者贵者贱者。人所为善恶。佛言。我皆知之。譬如瞑夜于城门两边各燃炬火。人有出者入者数千万人。从瞑中视皆见火中出入者。佛言。我持天眼视天下人。死有上天者入泥犁者。如人从瞑中视火中出入者。如上高楼上望下有数千家。中从上视皆见诸家。佛言。我见天下人。死有上天者入泥犁者。如人从高楼上视诸家。佛言。如人乘船行清水中。皆见水中鱼石所有。佛持天眼视天下人。死有上天者入泥犁者。如人视清水中鱼石。有明月珠持五彩缕贯之。人视珠皆见五彩。别知与珠相贯穿。佛言。我见天下人所从来善恶变化。如人视珠。佛言。我见天下人不孝父母。不事沙门道人不敬长老。不畏县官禁戒。不畏今世后世者。不惊不恐。如是曹人死即入泥犁。与阎罗王相见。即去善归恶。泥犁卒名曰旁。旁即将人前至阎罗所。泥犁旁言。此人于世间为人时不孝父母。不事沙门道人。不敬长老不布施。不畏今世后世。不畏县官。阎罗处此人过罪。阎罗即呼人前对阎罗言。汝为人时于世间不念父母养育推燥居湿乳哺长大。汝何以不孝父母。其人即对阎罗言。我实愚痴憍慢。阎罗言。处汝罪者。非父母非天非帝王。非沙门道人过。汝身所作当自得之。是第一问。第二问汝不见病困剧时羸劣甚极手足不任。其人言。我实见之。阎罗言。汝何以不自改为善耶。其人言。实愚痴憍慢。阎罗言。是过非天非父母非帝王。非沙门道人过。汝身所作当自得之。阎罗第三问。汝不见世间男子女人老时目无所见耳无所闻持杖而行。黑发更白不如年少时。其人言。我实见老人持杖而行。阎罗言。当此之时。何以不自改为善耶。其人言。实愚痴憍慢。阎罗言是过非父母非天非帝王。非沙门道人过。汝身所作当自得之。阎罗第四问言。汝于世间时不见男子女人死。一日二日至七日。身体腐烂形貌坏败。为虫蚁所食。为众人所恶。汝见是。何以不自改为善耶。其人言。我已见之。实愚痴憍慢。阎罗言。汝施行何以不端汝心端汝口端汝行。是过亦非父母非天非帝王。非沙门道人过。汝身所作当自得之。阎罗第五问。汝为人时于世间宁见长吏捕得劫人杀人贼人。反缚送狱掠治考问。或将出城于道中挌杀之。或有生辜挓者。宁见是不。其人言。我实见之。阎罗言。汝何以不布施作善。汝为人时。何以不正汝行正汝口正汝心耶。其人言。实愚痴憍慢。阎罗言。是过亦非父母非天非帝王。非沙门非道人过。汝身所作自当得之。对已毕。泥犁旁即牵持去。将诣一铁城。是第一泥犁阿鼻摩。泥犁城有四门周匝四千里。中有大釜长四十里。泥犁旁叉刺人而内之。如是无央数中皆有火。人遥见之皆恐怖战栗。如是入者数千万人泥犁旁而内其中。昼夜不得出门皆闭不开不得出。人在其中数千万岁。火亦不灭人亦不死。久久时遥见东门自开。人皆走欲出适到门门复闭。诸欲出人复于门中共斗诤欲得出。久久复遥见西门开。人皆走往门复闭。人复于门中共斗。久久复见南门开。人皆走往门复闭。人复于门中共斗。久久四门复开人得出。自以为得脱。复入第二鸠延泥犁中。人足着地者即燋。举足肉复生。有东走者西走者南走者北走者。周匝地大热。数千万岁乃竟。自以为得脱。复入第三弥离摩得泥犁中。其中有虫。虫名崛喙。嘴如铁黑头足。虫遥见人。皆迎来啄人肌骨皆尽。如是数千万岁乃竟。自以为得脱。复入第四刍罗多泥犁中。其中有山。石利如刀。人皆走上其巅。复有走下者皆欲求脱。不知当如向。足皆截剥。地石皆如利刀。如是复数千万岁乃竟。人自以为得脱。复入第五阿夷波多桓泥犁中。其中有热风。相逢避之不能得脱。其人欲求死。不能得死。求生不能得生。如是久久数千万岁乃得出。人自以为得脱。复入第六阿喻操波泥桓泥犁中。多树木皆有刺。树间有鬼。人入其中者。鬼头上出火口中出火。身为十六刺。遥见人来大怒。火皆见十六刺。皆贯人身体裂如食之。皆走欲得脱。走常触是鬼。如是数千万岁乃竟得出。人自以为得脱。复入第七槃蓰务泥犁中。其中有虫。虫名鹑。人入其中者。是虫飞来入人口中食人身体。人皆走极虫食不置。人皆四面走。欲求脱不能得脱。如是数千万岁乃竟得出。人自以为得脱。复入第八堕檀罗泥渝泥犁中。其中有流水人皆堕水中。水边有刺棘。水热过于世间汤镬。热沸涌跃人皆熟烂。走欲上岸边。有鬼持矛逆刺人腹内其中。不能得出入皆随水下流。复有鬼激如钩取。问之言。若从何所来。若为是问。其人言。我不知何所从来。亦不知当若去。我但饥渴欲逐饮食。鬼言。我与若食即取钩。钩其上下颔。口皆磔开。因取消铜注人口中皆燋烂。如是求死不能得死。求生不能得生。其人平生。于世间为人时作恶甚故。求解不得解。诸泥犁中人皆复得出自以为得脱。反入第七泥犁。鬼逆问汝去。何以复还入第五。复还入第四。从第四复还入第三。复还入第二。复还入第一阿鼻摩泥犁。未至人遥见铁城。皆欢喜大呼称万岁。阎罗闻之即问泥犁旁。是何等声。旁即言。是呼声者。是前过泥犁中者。阎罗言。是皆不孝父母不畏天不畏帝王。不承事沙门道人。不畏禁戒者。阎罗即复呼人前。对言。若非恐阎罗言。今汝解脱去。当复为人作子者。当孝顺事长年。当畏帝王禁戒。当承事沙门道人。端心端口端身。人生在世间时。罪过小且轻。死在地下泥犁大且重。得沙门道人。当承事其道。当得阿罗汉者。诸泥犁道皆为闭塞。一对皆毕。诸泥犁中人皆得出。在城外地皆复死。诸死者先世宿命。为人时作恶犹有小善。从泥犁还出。皆生善道。人从泥犁中出。各自政心政口政行。不复还入泥犁中。泥犁中亦不呼人。人更泥犁丑毒苦痛。各自思惟亦可为善。佛言。人死入泥犁者。侯王沙门道人乃得与阎罗相见耳。凡余人者但随群入。阎罗地狱王名也

佛说铁城泥犁经


佛说文陀竭王经

    No. 40 [No. 26(60), No. 39]

佛说文陀竭王经

        北凉三藏昙无谶译

闻如是。一时佛在舍卫国祇树给孤独园。是时阿难于屏处思惟。世间人略厌五所思者少。至死不知厌足者多。阿难日中后到佛所前为佛作礼。却白佛言。我于屏处思惟。世间人略厌五所思者少。至死不知厌足者多。佛言。审如阿难言。世间人略厌五所思者少。至死不知厌足者多。所以者何。昔者有王名号文陀竭。生从母顶出。是故字为文陀竭。后作遮迦越王。东西南北皆属之。有七宝。一者金轮。二者白象。三者绀色马。四者明月珠。五者玉女妇。六者圣辅臣。七者导道主兵臣。作遮迦越王有七宝如是。王仁贤修正法不烦扰万民。有千子皆端正高才健猛力壮。四天下皆降属之。作王数千岁。意中自念。我有四天下人民炽盛。谷米平贱人民多富。王复自念言。我有千子皆端正无比高才健猛力壮。令天为我雨钱金银七日七夜快耶。天闻其语随其所愿。即为雨钱金银七日七夜。王见天雨钱金银七日七夜。大欢喜即共相娱乐数千岁。王自念言。四天下皆属我。我有千子七宝皆在我前。所欲得者皆已得之。天复不夺我所愿。为我雨钱金银七日七夜。文陀竭王。闻南方有阎浮提国大乐人民炽盛。王意欲往。适生意便举七宝四种兵俱飞到。阎浮提国二十八万里。其国见王即降伏属之。王宿命作善故至使得是福。在俱耶尼国数千岁。王复生意。我有大国在西方。名俱耶尼。纵广三十二万里。我有七宝。天为我雨钱金银七日七夜。我有千子皆端正无比高才健猛力壮。我有南方阎浮提国二十八万里。王闻东方有弗于逮国人民炽盛。谷米平贱其国大乐。王意欲往。适生意便举七宝四种兵俱飞行到。其国王及人民便降伏属之。王因以正法治国。如是数千岁。王复生意。我有阎浮提国二十八万里。我有俱耶尼国三十二万里。我有弗于逮国三十六万里。王闻北方有郁单曰天下大乐人民炽盛。王意欲往到其国。其国中无贫穷。无豪羸强弱。无有奴婢尊卑。皆同一等。令我人众官属共食之自然粳米。自然衣被服饰诸珍宝。王适生意。便举七宝四种兵俱飞行入郁单曰国界。遥见地正青如翠羽色。王问边臣言。汝曹宁见是地正青如翠羽色不。边臣对言。唯然见之。王言。是故郁单曰天下也。王适前行。复见地正白如雪。王复语边臣言。见是地正白不。边臣对言。唯然见之。王言。是故郁单曰地自然生成捣稻米。汝曹皆当共食之。适复前行遥见诸宝树百种衣树。金银璧环璎珞皆悬着树。王问边臣言。汝曹见是诸宝树不。边臣言。唯然见之。王言。是故百种衣树。金银璧环璎珞树也。汝曹往皆当共取着之。王便前到郁单曰国。人民皆悉降伏属之。王治郁单曰数千岁。复生意自念言。我有阎浮提地有拘耶尼地有弗于逮地有郁单曰四十万里。王意欲上须弥四宝山王。至忉利天王释所止处。王适生意。便举七宝百官俱飞到须弥山上。便前入天王释宫。释遥见文陀竭王来。便起迎之言。数闻功德。欲相见日久。仁者来大善便牵与共坐。以半之座与文陀竭王。适坐左右顾视天上有玉女侍使。皆以七宝金银琉璃水精珊瑚虎魄车磲。以为宫殿。见之心便念言。我有阎浮提俱耶尼弗于逮郁单曰。我舍中有雨钱金银七日七夜。文陀竭王自念言。使天王释死去。我欲代其处治天上。如治天下时快耶。王适生意。神便去即来还在天下。便被病困劣着床。王所从群臣官属。悉在王床边问王。得无有遗言。王曰。有敢问汝曹。王有何等遗言。汝曹语之言。王在时治四天下。天为雨钱金银七日七夜。王有千子七宝皆能飞行。王上忉利天上。天王释起迎劳赉问讯。以半之座坐之。尚复生意欲得天王释处。适生意便来下在地。即被病困劣自悔言。人至死无有厌足。知厌足者少耳。经说言不以天雨钱金银七日七夜故不饱也。其利少耳。其过大重。有智之人当思惟是事。复得天王释半尚复不足。人行求道得须陀洹斯陀含阿那含阿罗汉辟支佛。至得佛道乃厌足耳。佛告阿难。时文陀竭王者。是我身也。佛说如是。阿难欢喜为佛作礼

佛说文陀竭王经


佛说五蕴皆空经

    No. 102 [No. 99(33-34)]

佛说五蕴皆空经

        大唐三藏法师义净奉　制译

如是我闻。一时薄伽梵。在婆罗痆斯仙人堕处施鹿林中。尔时世尊。告五苾刍曰。汝等当知。色不是我。若是我者。色不应病及受苦恼。我欲如是色。我不欲如是色。既不如是。随情所欲。是故当知。色不是我。受想行识。亦复如是。复次苾刍。于汝意云何。色为是常为是无常。白言大德。色是无常。佛言。色既无常。此即是苦。或苦苦。坏苦。行苦。然我声闻。多闻弟子。执有我不。色即是我。我有诸色。色属于我。我在色中不。不尔世尊。应知受想行识。常与无常。亦复如是。凡所有色。若过去未来现在。内外粗细。若胜若劣若远若近。悉皆无我。汝等当知。应以正智而善观察。如是所有受想行识。过去未来现在。悉应如前正智观察。若我声闻圣弟子众。观此五取蕴。知无有我及以我所。如是观已。即知世间。无能取所取。亦非转变。但由自悟而证涅槃。我生已尽。梵行已立。所作已办。不受后有。说此法时。五苾刍等。于诸烦恼。心得解脱。信受奉行

佛说五蕴皆空经


佛说息诤因缘经

    No. 85 [No. 26(196)]

佛说息诤因缘经

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护奉　诏译

如是我闻。一时世尊在舍摩迦子聚落之中。坐夏安居。诸苾刍众去佛不远亦各安居。时有沙门名曰尊那。在惹卢迦林中坐夏安居。彼有外道尼乾陀惹提子。是极恶者忽尔命终。彼尼乾陀有子。欲于沙门而兴斗诤。作如是言。我之法律唯我自知。非汝所知。汝之法律唯汝自知。亦非我知。我所有法皆悉如理。汝所有法一切非理。和合法是我。不和合法是汝。汝诸所说。前言纵是后言即非。后言或是前言即非。诸有语言皆无义利亦无所取。虽广所说不能解脱。亦不能知最上实义。谓沙门所说不同我法。云何能令我起解心。彼尼乾陀子故作是语起破坏事。欲兴斗诤损减力能。以苦恼缘坏安乐法。以是因缘。于沙门清白法中起不善业。而兴斗诤种种破坏。生我慢心而谓胜他。乃言沙门诸有所说皆非法律。不正了知不能出离。于菩提道不能趣向。汝师非是如来应供正等正觉。尔时尊那沙门坐夏既满造衣已竟。即离是处着衣持钵。次第而行往舍摩迦子聚落之中。到已收衣钵洗足。而诣尊者阿难所。头面礼足退住一面。是时尊者阿难问尊那沙门言。尊那。汝于何处坐夏安居。复以何缘而来至此尊那白言。尊者。我在恶处惹卢迦林中坐夏安居。彼有外道尼乾陀惹提子。是极恶者忽尔命终。尼乾陀有子。欲于沙门而兴斗诤。乃至彼言。汝师非是如来应供正等正觉我以是缘故来至此。阿难告言。尊那。我知是事以佛世尊不在众中故有外道欲兴斗诤。而汝今时不得与诤。若起斗诤即不能利益多人。复令多人生诸苦恼。乃至诸天人众悉无利益咸生苦恼。如汝尊那所说事等。唯佛世尊而悉知见我今与汝同诣佛所具陈上事。尊那白言。善哉尊者若得见佛我获大利。又于佛所或得听闻甚深正法。时尊者阿难即与尊那沙门同诣佛所。到已各礼佛足退住一面时尊者阿难前白佛言。世尊。此尊那沙门。在惹卢迦林中坐夏安居。彼有外道尼乾陀惹提子。是极恶者忽尔命终。尼乾陀有子。欲于沙门而兴斗诤。乃至彼言。汝师非是如来应供正等正觉。以是缘故来语于我。世尊。我时谓尊那言。以佛世尊不在众中故。有外道欲兴斗诤。而汝今时不得与诤。若起斗诤即不能利益多人。复令多人生诸苦恼。乃至诸天人众悉无利益咸生苦恼。佛言阿难。汝见何缘乃言。佛不在众有外道辈起斗诤事邪。阿难白佛言。世尊。我于一时见二苾刍佛所称赞。是二苾刍善持律法。威仪次序在一处行。我时见已乃谓彼言。汝二苾刍。不应如是现威仪相。佛不在众或有外道。见是相已起诤斗事。若斗诤起。即令多人乃至诸天人众。悉无利益咸生苦恼。我忆此缘故为尊那作如是说。佛言阿难。于汝意云何。阿难白佛言。世尊。我于是事不能了知。佛言阿难。我以自智现成正觉。于其中间广说诸法。谓四念处四正断四神足五根五力七觉支八正道。如是等法。我所宣说悉知悉见。阿难。多诸外道。于苾刍众而兴斗诤。此斗诤缘汝能知不。阿难白佛言世尊。我不能知。佛言阿难。谓有苾刍于戒有增或时有减。威仪有增或时有减。阿难。若戒及威仪有增有减即失常法。随所行处乃有外道。见是事已即起斗诤。若斗诤起即令多人乃至诸天人众。无所利益咸生苦恼。何以故。阿难。诸外道尼乾陀辈。非一切智亦非真实。于一切处一切所见悉不清净。是故常乐起斗诤事。阿难。当知诸苾刍众诤事起时。由有种种斗诤根本。阿难白佛言。善哉世尊。善哉善逝。今正是时。愿佛宣说斗诤根本。令诸苾刍闻已忆持常离过失。佛言阿难。汝等谛听。如理作意如善记念。今为汝说。阿难。若有苾刍起忿恨心。由忿恨故。乃于师长不生恭敬尊重等心。亦复不能承事供养。由不恭敬彼师长故即不见法。以不见法故。于苾刍众中不正观察。由不正观察故乃兴斗诤。由斗诤起故即令多人乃至诸天人众。悉无利益咸生苦恼。又有苾刍。于内于外悉计为有。作实观察注意积集。喜为邪恶极恶作意。勇发邪勤出邪忘语。引起斗诤。如是妄念不正知起不相应。乃至于斗诤缘不能断灭。阿难。如是等事为斗诤根本。是故生诸苦恼。苦恼因者。谓由先起忿恨心故。如是复起覆诳谄嫉悭无惭无愧不正知见取等。及诸执着邪妄忆念。以如是等诸恶因缘故。乃于师长不生恭敬尊重等心。亦复不能承事供养。由不尊敬彼师长故即不见法。以不见法故。即于苾刍众中不正观察。由不正观察故乃兴斗诤。阿难。如我所说。如是等缘皆是斗诤根本。以此缘故若斗诤起时。有七种灭诤法。如我所说。阿难。诸有诤事。若已起若未起悉能息灭。何等为七。所谓现前毗尼。忆念毗尼。不痴毗尼。自言治。多人语。知所作。如草覆地。是为七种。云何名为现前毗尼灭诤法。阿难。所谓一人为一人说法毗尼。一人为二人说。一人为多人说。一人为大众说。现前成四。二人为一人说法毗尼。二人为一人说。二人为多人说。二人为大众说。现前成四。多人为一人说法毗尼。多人为二人说。多人为多人说。多人为大众说。现前成四。大众为一人说法毗尼。大众为二人说。大众为多人说。大众为大众说。现前成四。如是名为现前毗尼灭诤法。以此法故。能令诤事而得息灭。云何名为忆念毗尼灭诤法。阿难。谓有苾刍随犯罪已不自忆念。余苾刍谓言。汝犯是罪应当忆念。于大众中求哀大众作忆念毗尼。是苾刍即入众中求哀大众。作忆念毗尼。是时大众如大师教。与作忆念毗尼。是苾刍得出罪已息灭诤事。如是名为忆念毗尼灭诤法。以此法故能令诤事而得息灭。云何名为不痴毗尼灭诤法。阿难。谓若苾刍痴狂心乱痛恼所缠。虽复多闻不能顺行于所闻法翻谓杂说。作是言已舍众而去。是苾刍。后时还得本心。余苾刍谓言。汝犯是罪。当入众中求哀大众。作不痴毗尼。是苾刍即入众中求哀大众。作不痴毗尼。是时大众如大师教。与作不痴毗尼。是苾刍得出罪已息灭诤事。如是名为不痴毗尼灭诤法。以此法故能令诤事而得息灭。云何名为自言治灭诤法。阿难。谓若苾刍不知罪相。言广知广解。复于众中发如是言。尊者我于利养难所得故。余苾刍谓言。汝于罪相不知不解言广知广解。汝犯是罪。当于众中求哀大众悔谢其罪。是苾刍即入众中。求哀大众而自悔责。是时大众如大师教。与自言治法。是苾刍得出罪已息灭诤事。如是名为自言治灭诤法。以此法故能令诤事而得息灭。云何名为多人语灭诤法。阿难谓若二苾刍共一住处。诤事忽起出种种语广兴诤论。各执一言。有言是法有言非法。有言是毗尼有言非毗尼。有言是有罪有言非有罪。是二苾刍诤事起时息灭者善。若不息灭。此二苾刍离本住处异处兴诤。离是处已。能于中路息灭者善。若不息灭即多苾刍众共为灭诤有以经为分别说者。有以律为分别说者。有以摩怛里迦为分别说者。以是多人为分别说故。是二苾刍诤事息灭。如是名为多人语灭诤法。以此法故能令诤事而得息灭。云何名为知所作灭诤法。阿难。谓若苾刍随犯罪已。自知有犯。或语他人或不语人。而自思念已。诣余苾刍所脱去革屣。于苾刍前偏袒一肩右膝着地。三称己名及自族氏。我犯是罪不敢覆藏。来尊者所求哀忏悔唯愿尊者布施欢喜时彼尊者即听忏悔是苾刍得清净已。彼尊者言。汝见是罪相不。苾刍答言我已见是罪相尊者复言。汝当如法奉持律仪。苾刍答言。我今如法奉持律仪如是三说如是名为知所作灭诤法。以此法故能令诤事而得息灭。云何名为如草覆地灭诤法。阿难。谓诸苾刍众共在一处。互起斗诤分两朋住。时一朋中。耆年者耆年者一处。知法者知法者一处。上首者上首者一处。于是朋中有苾刍。为利养故而起诤事。起诤事已。于自众中作如是言。某处白衣舍利养易得。我于彼中如法律说。有余苾刍以是缘故于我起诤诸大德。若我以是事故犯诤罪者。愿诸大德。舍我是罪乃至我故入白衣舍亦悉听忏除。犯突吉罗罪故。我从今已往不作是事。若有所作。当于诸大德所求哀忏悔。我有所作不敢覆藏。是苾刍作是忏时。而自朋中唯一苾刍不听许忏时。彼苾刍即入他朋。脱去革屣偏袒一肩。从耆年上座次第问讯已还至上座前右膝着地合掌而住。即白众言。诸大德某处白衣舍利养易得。我于彼中如法律说有余苾刍以是缘故于我起诤。我即于自众中如法求忏。时我众中有一苾刍不听许忏我故来此求哀忏悔。诸大德。若我以是事故犯诤罪者。愿诸大德。舍我是罪乃至我从白衣舍出。亦悉听忏除犯突吉罗罪故我今于诸大德前求哀忏悔。我有所作不敢覆藏。愿诸大德听许我忏布施欢喜。时彼大众即听许忏。是苾刍得清净已。彼上座谓言。汝见是罪相不。苾刍答言。我已见是罪相。彼上座复言。汝当如法奉持律仪。苾刍答言。我今如法奉持律仪。如是三说时他朋中亦如此朋。耆年者耆年者一处。知法者知法者一处。上首者上首者一处。于是朋中有苾刍为利养故而起诤事。起诤事已。于自众中作如是言。某白衣舍利养易得。我于彼中如法律说。有余苾刍以是缘故起斗诤事。如是乃至第二第三问答等事广如前说。阿难。彼彼苾刍知自有犯往来陈忏已。互相见时恭敬问讯。息灭诤缘止诸语论。无复少法而起分别。如是名为如草覆地灭诤法。以此法故能令诤事而得息灭。阿难。如是等七灭诤法汝诸苾刍应当记念

复次阿难。有六种和敬法。汝等谛听。如理作意如善记念。今为汝说。何等为六。所谓于其身业行慈和事。常于佛所净修梵行。于诸正法尊重礼敬。如理修行。于苾刍众和合共住。此名身业和敬法复于语业。出慈和语无诸违诤。此名语业和敬法。复于意业起慈和意无所违背。此名意业和敬法。又复若得法利及世利养悉同所受。或时持钵次第行乞。随有所得饮食等物白众令知。与众同受勿私隐用。若众同知者即同梵行。此名利和敬法又复于戒不破不断。戒力坚固离垢清净已。知时知处普遍平等。应受施主饮食供养。如是净戒同。所修。同所了知同修梵行。此名戒和敬法。又复若见圣智趣证出离之道。乃至尽苦边际。于如是相如实见已。同一所作同所了知同修梵行此名见和敬法。如是等名为六和敬法。阿难如先所说斗诤根本。汝诸苾刍应当断除。于七灭诤法应当了知。诸有诤事若已起若未起悉令息灭。已同修六和敬法汝诸苾刍。若如是行乃于东西南北。随往方所若行若止。令汝苾刍悉得安乐离诸诤事。乃至我涅槃后。亦复令汝诸苾刍众。于一切处常得安乐。如我现在住世说法教化众生等无有异

佛说息诤因缘经


佛说相应可经

    No. 111 [No. 99(449-450), No. 101(20)]

佛说相应可经

        西晋沙门法炬译

佛在舍卫国请诸比丘。比丘即到。佛告比丘。比丘应唯然从佛闻。佛便说。是不闻者不闻者俱相类相聚相应相可。多闻者多闻者俱相类相聚相应相可。贪淫者贪淫者俱相类相聚相应相可。不贪淫者不贪淫者俱相类相聚相应相可。嗔恚者嗔恚者俱相类相聚相应相可。不嗔恚者不嗔恚者俱相类相聚相应相可。愚痴者愚痴者俱相类相聚相应相可。慧者慧者俱相类相聚相应相可。布施者布施者俱相类相聚相应相可。悭贪者悭贪者俱相类相聚相应相可。少欲者少欲者俱相类相聚相应相可。多欲者多欲者俱相类相聚相应相可。不持戒者不持戒者俱相类相聚相应相可。持戒者持戒者俱相类相聚相应相可。难给者难给者俱相类相聚相应相可。易给者易给者俱相类相聚相应相可。不知足者不知足者俱相类相聚相应相可。知足者知足者俱相类相聚相应相可。不自守者不自守者俱相类相聚相应相可。自守者自守者俱相类相聚相应相可。佛说。比丘。如是慧人当分别是因缘。可行者行之。不可行者莫行。佛说如是。比丘受行着意

佛说相应相可经


佛说邪见经

    No. 93 [No. 26(220)]

佛说邪见经

        失译人名今附东晋录

闻如是。一时尊者阿难。在罗阅只城迦兰陀竹园。世尊般涅槃不久。于是有异邪命。是尊者阿难[髟/囪/心]角友。中食后行彷徉。而行至尊者阿难所。到已共尊者阿难面相慰劳。面相慰劳已却坐一面。彼邪命却坐一面已。语尊者阿难曰。我欲有所问。听我所问。当问贤者。邪命闻已知之。此阿难。彼沙门瞿昙弃邪见除邪见。不记说世间有常世间无常。世间有边世间无边。命是身是命异身异。有如此命终。无有命终。有此无有此。无有命终。此阿难。彼沙门瞿昙。知邪见应如此知耶。此婆罗门。彼世尊有智有知见。如来无所著等正觉。弃邪见除邪见。不记说世间有常至无有命终。此婆罗门彼世尊有智有见知。此邪见。如来无所著等正觉应如此知。此阿难。彼沙门瞿昙。弃邪见除邪见。不记说世间有常至无有命终。云何阿难。彼沙门瞿昙。知此邪见。此云何知。此婆罗门。彼世尊有智有见。如来无所著等正觉。弃邪见除邪见。不记说世间有常至无有命终。此婆罗门此邪见者。相应等相应。如是趣如是生及后世。此婆罗门。彼世尊如是知有知有见。如来无所著等正觉。知邪见当如是知。是故阿难。我今归汝。汝婆罗门莫归于我。如我所归世尊。汝亦当归之。是故阿难。我今便归彼世尊法及比丘僧。我于彼世尊优婆塞。从今日始离于杀今日归尊者。阿难如是说。彼邪命闻尊者阿难所说。欢喜而乐

佛说邪见经


佛说新岁经

    No. 62 [No. 26(121), Nos. 61, 63 No. 99(1212), No. 100(228), No. 125(32.5)]

佛说新岁经

        东晋天竺三藏昙无兰译

闻如是。一时佛在舍卫国祇树给孤独园。与大比丘众八万四千人俱。舍利弗目连等。前后围绕。听佛说经。佛处大会。犹如须弥众山之王。独峻高显。如月盛满照于群星。威光唯景。如紫金耀于是场地。皆作金色。卓然特异。巍巍无侣。于时世尊。与比丘众俱。清净无量。如日如云。终竟三月。以至新岁。诸比丘众寂然憺怕。一心自思念于道。定无有异想。于是贤者阿难。即从座起。偏袒右臂。右膝着地。长跪叉手。前自归佛足。以偈叹曰

  佛尊所以来　　游此以济护
  三月处于斯　　祇树孤独园
  所愿以具足　　今正是其时
  导师无等伦　　应宣布新岁

于时世尊。闻阿难说偈叹诵。至真寂坐一面。告贤者大目揵连。汝往诣三千大千世界。幽闲山谷。峻顶石室。悉遍声告诸比丘众。始进旧学。逮诸未悟。悉使来会于斯祇树。所以者何。如来以到欲立新岁。时大目揵连。踊在虚空。承佛圣旨。而发洪音。告于三千大千世界。其大响中自然演偈。而说颂曰

  仁等所以处　　林薮山石间
  新岁时已到　　心所愿当成

时诸比丘。所在游居。三千大千世界。闻斯偈告。各各以神足若干方便。变现其身。到祇树园。行诣佛所。受立新岁。并在佛边。合集弟子。各从异方他土来者。一时都会。凡八十万四千亿垓。欲受新岁。彼时世尊。告贤者阿难。汝往击于揵捶。时今已到。阿难受教。即从座起。而挝揵捶。声遍佛土。一佛大国。地狱饿鬼畜生。闻揵捶音。承佛威神。一切诸病苦毒悉除。皆得安隐。于时世尊。以净梵音。告诸比丘。汝等宜起行舍罗筹。各各相对。悔过自责。相谢众失所犯非法。各忍和同。净身口心。令无余秽。时诸比丘。即受佛教。各从坐起。在世尊前。各各相谢。忏悔所失讫。还复坐在其本位

佛时见众各还位坐。佛垂慈愍。因从座起。而自叉手。向诸比丘言。诸比丘众。当和心相向。向汝悔过。所以者何。我身口意。傥相违失。虽无上尊如来至真无有误失。阙漏之业。心不放逸。不失智慧。无所贪慕。不毁禁戒。于诸声闻缘觉中。尊德超诸天世间人民。三界最长。而无等侣。又诸比丘若种姓出家学道。修沙门法。心性各异。志操不同。在斯佛业。当可施行。宜奉训诲。不得违犯。所以者何。若有比丘。处于圣众。建立新岁。身行各异。心念不同。而怀谀谄。计彼比丘。不受真正。不应具戒。所以者何。身口意净。乃善真正。受佛具戒。心抱恭恪。顺上中下。不为慢恣。惭愧下意。乃应法戒。所以者何。如是行者。无有怨憎。不为结恨。观古今法。无有愦乱。建立新岁。亦无嗔恚自大之心。所以者何。戒禁清净。造立新岁。建立最大戒。不清净。非佛弟子。犹如死人尸形在地。弃捐冢间。天上世间。诸天人民。各赍良药。神咒好术。愍念疗之。不能使活。如是比丘。毁犯禁戒。正使入众。若干新岁。不能自救。建成新岁。所以者何。是人毁戒。会归自然。因还获报。地狱饿鬼畜生苦毒。酸楚无量。汝勤慎之。佛说是法已。即从座起。离于草蓐。寻时三千大千世界。六反震动。箜篌伎乐。不鼓自鸣。天于虚空。雨众名香。而散杂花。佛说是戒法品时。告比丘众。时诸比丘。各在本坐。以佛圣旨威神之诲。功勋光明。皆以普周。各自起立。心不复乐。在于常坐山岩树下。唯是为欲。各从座起。稽首佛足。口自白言。一切诸法。皆从佛受。圣则道本。为一切护。慈愍之目。最尊殊特。圣德无上。超绝无侣。巍巍堂堂。宣布道化。于时如来。迁延尊位。忏谢圣众。矜愍天下。还就草蓐。佛适复坐。圣众亦然。各就故位。复坐如法

尔时世尊。见岁时到。愍念诸会。在比丘前。三自令竟。所立毕讫。五比丘从座起。建立新岁。适立新岁。一万比丘。得成道迹。八千比丘。得阿罗汉。虚空诸天。八万四千。咸见开化。皆发无上正真道意。讲说经法。不可计数。众生之类。建立三乘。今佛慈哀。抂屈至尊。处在众座。度脱危厄。十方蒙济。于时难头和难龙王。各舍本居。皆持泽香栴檀杂香。往诣佛所。至新岁场。归命于佛及与圣众。稽首足下。以栴檀杂香。供养佛及比丘僧。便以斯偈。而欢颂曰

  其在于山岩　　坐于阴树下
  若游于大海　　而怀饥嗔恨
  来坐立新岁　　亿载众生集
  供养悉奉佛　　得成甘露门

于时海龙王。赍赤真珠。化作上妙交露阁帐。广长四百里。紫绀琉璃。而共合成。手执擎持。行虚空中。出龙宫上。从交露阁。八味水池。流清洒地。供养如来及比丘众。以交露阁。贡上大圣及比丘僧。以珠璎珞。散佛圣众。即说偈言

  清净如虚空　　等一自然无
  禁戒最清净　　踰珍妙明珠
  无央数众辈　　坐在于大会
  悉供养安住　　及诸声闻众

尔时十方诸菩萨。天龙神王。各从十方面而来合会。化作若干奇妙供具。供养世尊及比丘众。稽首归命。咨受经典。各复如是。等无有异。咸来稽首。皆发无上正真道意。于是天人。各各发心。供养世尊及诸圣众。以偈叹曰

  其心以清净　　第一无思议
  圣众最尊长　　在于会中坐
  去离一切想　　善除众垢秽
  今日奉供养　　所敬不可议
  开化常众难　　一切诸尘劳
  其戒禁清净　　犹宝明月珠
  常心思惟正　　断众结嗔恨
  今日离垢尊　　合会立新岁
  诲心难调化　　遵行犹太山
  消碍常行法　　佛安立新岁

时诸天人。说是偈已。稽首佛足。忽然不现。各归本宫。而各欣悦以法自娱。于时世尊。显大阴凉。众宝交露。以布圣众。便说此偈

  其戒最清净　　所行甚难逮
  今日以乐施　　覆遍立新岁
  贡上安住子　　护戒甚清净
  如鹖爱其毛　　佛威护新岁

佛告诸比丘。今佛世尊。虽新岁一年一会。修行法则。清净道护。严身口意三事无秽。奉行十善。四等六度。蠲除六情三毒五盖十二牵连。净如日出照于天下。明晖照耀众冥消索入于道明。无上正真。一切和同。苦乐无二。乃应道法。佛于是即说颂曰

  诸佛兴出快　　说经法亦快
  圣众和同快　　和常得安乐

佛说如是。诸比丘众。诸天龙鬼神阿须伦。世间人民。闻佛所说。莫不欢喜。作礼而去

  最尊行为在舍卫　　为众弟子说如是
  一切为在祇树会　　今钵和兰造为常
  舍利弗叉手白佛　　愿闻等见钵和兰
  三界有名诚说时　　比丘自净法云何
  舍利弗罗我布草　　为于树下降魔力
  若曹布草亦如是　　今汝所生当自净
  如应贤者坐　　是为无所畏
  已坐乐无欲　　在三界安隐
  夏行今已竟　　为是佛弟子
  当各自分别　　愍伤在世间
  今是岁大月　　为觉第一智
  能自舍身行　　见断若干苦
  为说诸罪恼　　觉知无数苦
  是已得道迹　　今为钵和兰
  贪欲嗔恚薄　　亦能除本痴
  为能断生死　　亦不恼想根
  自致得天上　　亦来生人间
  是已得二道　　今为钵和兰
  已致得天上　　亦不得下生
  为在所生天　　诸爱为已灭
  世间第一法　　尊行为已得
  是已得二道　　今为钵和兰
  一切诸恶恼　　为尽得解脱
  已得四甘露　　是为无所畏
  诸冥为已坏　　所向一切苦
  是二四最道　　今为钵和兰

一月已竟即得一智　二月已到便得二智　一时三月便得三智　哙乐三智今为钵和兰　已拔四疮无有余者　已度岸住为得安隐　已竟四月为无所者　已成功德今为钵和兰　能伏龙头难头和罗　须弥山动亦并海水　所致天处皆为其动　目揵连辈今为钵和兰

  自觉最贤者　　为诸处已尽
  为世间祐者　　佛自说是语
  常独行树间　　为譬喻如群
  为最辟支佛　　今为钵和兰
  三处不复着　　众为意清净
  三神为已定　　为己离憍慢
  在三界无欲　　亦不动静意
  安譬如须弥　　今为钵和兰
  已行在右四　　四道为已定
  佛说是贤者　　最为众增德
  所祠施最安　　终无有能败
  佛得众聚慧　　今为钵和兰
  持戒为已具　　众力不能动
  法食衣被服　　常乐在山间
  是为已坚行　　具足无瑕秽
  清净行者地　　今为钵和兰
  持戒断诸恶　　众叉手受法
  为一切所向　　众魔皆为伏
  诸天常善人　　称誉戒具足
  不复睹众魔　　今为钵和兰

佛说新岁经


佛说信佛功德经

    No. 18 [No. 1(18)]

佛说信佛功德经

        西天译经三藏朝奉大夫试光禄卿明教大师臣法贤奉　诏译

如是我闻。一时佛在阿拏迦城庵罗园中。与大众俱。尔时尊者舍利弗。食时着衣持钵。入阿拏迦城。于其城中。次第乞已。复还本处。收衣洗足。敷座而食。饭食讫已。往诣佛所。头面礼足。于一面立。合掌向佛。而作是言。世尊。我今于佛深起信心。何以故。谓佛神通最胜无比。所有过现未来沙门婆罗门等。尚无有能知佛神通。况复过者。岂能证于无上菩提

佛言。善哉善哉。舍利弗。汝能善说。甚深广义。汝当受持于大众中作师子吼。广为宣说。舍利弗复白佛言。世尊。我今于佛所起信心。乃为过去未来现在无有能者。亦无沙门婆罗门等。知于佛通过于佛者。岂能证于无上菩提

佛告舍利弗。于意云何。所有三世诸佛如来应供正等正觉。具清净戒智慧解脱神通妙行。我以通力皆悉了知。彼诸如来应供正等正觉亦复如是。知我所有具清净戒智慧解脱神通妙行。舍利弗。汝勿谓今释迦牟尼佛独具此通。舍利弗言。不也世尊。我不作是言。唯佛具此神通。我知三世如来应供正等正觉。清净戒法智慧解脱神通妙行皆悉同等。佛言。舍利弗。如是如是。所有三世诸佛如来正等正觉。皆悉具此神通等法。汝但为彼众生。宣布如是甚深之法。一心受持。于大众中。作师子吼。而为广说。舍利弗白佛言。世尊。我佛宣说广大甚深最胜妙法。乃至善不善业。及诸缘生法。我皆如实一一了知。了一法已复修一法。修一法已复灭一法。灭一法已复证一法。是故我今于佛起信。是真正等正觉

佛告舍利弗。汝今往问余人。过去世中。可有沙门婆罗门而能了知真实通力等过佛者。乃至成佛菩提。汝当往问彼作何答

复次舍利弗。汝复往彼问于余人。未来世中可有沙门婆罗门与佛等者。乃至成佛菩提。汝当往问。彼作何答

复次舍利弗。汝可往彼复问于余人。现在世中可有沙门婆罗门与佛等者。乃至成佛菩提

复次舍利弗。又复往彼问于余人。所有过去未来现在世中。沙门婆罗门等归依何人。汝当往问。彼作何答

尔时舍利弗白佛言。世尊。是义不然。我从佛闻。记念受持。无有二佛并出于世。唯佛世尊是真正等正觉。是正遍知者。具足最上神通之力。世尊。我不见有沙门婆罗门而能知此通力。况复过于佛者。乃至成佛菩提

尔时舍利弗复白佛言。我见世尊有种种最胜之法。最胜法者。谓佛世尊当说法时。所得善利。佛悉能知。若有沙门婆罗门等。住于山野树下冢间。及在空舍。入三摩地。断诸烦恼。修习圆满。增益善法。正心记念。又彼沙门婆罗门等。断诸恶法。而修善法。乃至证得果位。如是等法。佛悉能知。是即名为佛最胜法。无有沙门婆罗门知此通力过于佛者。乃至成佛菩提

复次我佛世尊具最胜法。谓佛世尊善能分别十二处法。及能为他广大宣说。无有沙门婆罗门能了知此十二处法。及能分别十二处者。所谓眼处色处。耳处声处。鼻处香处。舌处味处。身处触处。意处法处。如是等法。唯佛世尊。悉能了知。是即名为佛最胜法。无有沙门婆罗门等过于佛者。乃至成佛菩提

复次我佛世尊有最胜法。谓佛世尊善能了知补特伽罗法理。及为他说。无有沙门婆罗门等知如是法。及为他说补特伽罗法者。而身七种。所谓随信行。随法行。信解。见至。身证。慧解脱。俱解脱。如是七种补特伽罗最上之法。唯佛世尊悉能了知。是即名为佛最胜法

复次我佛世尊有最胜法。谓佛世尊出真实语无有虚妄。亦无绮语而不两舌。所出言辞是真大利。是最胜法。有因有缘。能于大众中。出微妙音说甚深义。如是最上真实之法。唯佛世尊悉能了知。是即名为佛最胜法

复次我佛世尊有最胜法。谓佛世尊以三摩钵底。观有漏身不净可恶。所谓身分上下。发毛爪齿。皮肉筋骨。如是等种种不净之物。充满其身。佛悉能知。是不究竟。是可厌离。此名第一三摩钵底

复次世尊。若有沙门婆罗门等。于身上下所有皮肉骨髓诸臭秽等有漏不净。能以智慧如实观者。是为第二三摩钵底

复次世尊。若有沙门。以智慧观有漏身。尽此一世而不究竟。若能如是观者。是为第三三摩钵底

复次世尊。若有沙门。能以智慧观有漏身。今世不究竟。乃至后世亦不究竟。若能如是观者。是为第四三摩钵底

复次世尊。若有沙门。能以智慧。如前观察有漏之身。今世后世。皆不究竟。乃至后后世亦不究竟。不净可恶。若能如是观者。是为第五三摩钵底

复次世尊。如是有漏不净。不究竟法。唯佛世尊。以清净天眼过于肉眼。悉见众生生灭好丑善趣恶趣。乃至生于天界。皆如实知。是即名为佛最胜法

复次我佛世尊有最上胜法。谓世尊说法时。若有沙门婆罗门归向听受。求寂静者。彼皆依止七觉分。七觉分者。谓择法觉分。精进觉分。喜觉分。轻安觉分。舍觉分。念觉分。定觉分。如是七法。唯佛世尊悉能了知。是即名为佛最胜法

复次我佛世尊有最胜法。谓善分别四正勤法。四正勤者。谓已作恶令断。未作恶令止。已作善令增长。未作善令发生。如是等法。于天上人间。广大宣说。而作利益。是即名为佛最胜法

复次我佛世尊有最胜法。谓佛世尊能以正智现大神通。其神通者。谓从一现多。摄多为一。或现空无所有。或现城隍山石随身而去。或现从地以手扪摸虚空乃至梵界。或现履水如地。或现空中跏趺而坐。或现行相。譬如日月行于虚空。如是神通。若有沙门婆罗门等。见此通力。生不信者。我说彼等皆是愚迷凡夫。彼非圣者。彼不具通。不求正觉。亦不乐求寂静涅槃。而此通力。是即名为佛最胜法

复次世尊。世间所欲。喜色善色等。有所求者。如来为彼众生。随根而行。是即名为如来神通

复次世尊。世间所有喜不喜色。善不善色。彼二俱离舍而不住。善知宿命。是即名为如来神通

复次世尊。色中见色是即名为如来神通

复次世尊。内无色想见诸外色。是即名为如来神通

复次世尊。身善解脱证得行住。是即名为如来神通

复次世尊。空无边处决定证得。是即名为如来神通

复次世尊。识无边处决定证得。是即名为如来神通

复次世尊。无所有处决定证得。是即名为如来神通

复次世尊。非想非非想处决定证得。是即名为如来神通

复次世尊。了知受想受想灭已。是即名为如来神通。如是等最胜神通境界。唯佛世尊悉能了知。是即名为佛神通力

复次我佛世尊有最胜法。谓沙门婆罗门等。所有过去一生多生所作因缘果报思念等事。乃至寿量。我于俱胝岁数而不能知。唯佛世尊。知彼沙门婆罗门于过去时中处处所止。或色界中。或无色界中。或有想处。或无想处。或非有想非无想处。彼种种所作因缘果报等事。悉能了知。是即名为佛最胜法

复次我佛世尊有最胜法。谓世尊说法时。皆如实说。或有沙门婆罗门等。以愚痴故。生彼此意。起疑惑心。谓佛说法。皆以事相言说。所说之法。三世同说。若近若远。及心意法。亦如是说。彼所说法。皆不如实。作是疑者。佛悉能知。是则名为佛最胜法

复次我佛世尊说法时。若有沙门婆罗门自不生疑。后闻人言。佛所说法皆不如实。闻是言已。便复起疑。亦谓世尊以事相言说。起是谤者。佛亦能知。是即名为佛最胜法。复次我佛世尊说法时。若沙门婆罗门等。本不生疑。不谓世尊事相言说。后闻人言。随彼生疑。而复告语他人。令他亦生疑惑。由疑惑故。生彼此意。作如是言。此事如前。皆非真实。此是众生种种异心。佛于如是。皆悉了知。是即名为佛最胜法

复次我佛世尊。见有沙门在三摩地无疑无说。佛悉能知彼之行愿。又复或见沙门从定而出。佛亦能知。彼所有事及有疑惑故彼出定。如是疑惑佛皆决了。是即名为佛最胜法

复次我佛世尊有最胜法。谓佛世尊善能了知诸不究竟法。若有沙门婆罗门。在于山中。住等引心。以自通力。知二十增减劫事。彼作是念。我于过去世中。所有增减劫事。我悉能知。世尊彼沙门婆罗门。而于未来及今现在增减等事。而不能知。唯佛世尊具知三世增减等事。是名了知第一不究竟法

复次世尊。若有沙门婆罗门等。止于深山。住等引心。以自通力。知四十增减劫事。彼作是念。未来世中。所有增减。我已悉知。世尊彼沙门婆罗门。而不知彼过去现在增减劫事。唯佛世尊。具知三世。是名了知第二不究竟法

复次世尊。若有沙门婆罗门等。在于深山。住等引心。以自通力。知八十增减劫事。彼作是念。所有过去未来增减等事。我悉能知。世尊彼沙门婆罗门。唯今现世所有边际。而不能知。唯佛世尊一一了知三世边际。是即名为了知第三不究竟法。如是世尊以清净天眼过于肉眼。悉见众生生灭之法。乃至生于天界。是即名为佛最胜法

复次我佛世尊有最胜法。谓佛世尊以调伏法。了知诸补特伽罗心所乐法。从应为说是补特伽罗。既了知已。如理修行。断三烦恼。不久证于须陀洹果。逆生死流。七往天上。七来人间。尽苦边际。如是世尊皆悉了知。又复世尊。知彼补特伽罗意乐之法。如理修行。断三烦恼。及断贪嗔痴。不久证于斯陀含果。一来人间。尽苦边际。如是世尊悉皆了知。又复世尊。善知补特伽罗意乐之法。如理修行。断五烦恼及随烦恼。不久证于阿那含果。如是世尊悉皆了知。又复世尊。善知补特伽罗。如理修行。非久漏尽。证解脱法。我生已尽梵行已立。所作已办。不受后有。如是等法。世尊一一皆悉了知。是即名为佛最胜法

复次我佛世尊有最胜法。谓佛世尊善能了知四种胎藏。一者不知入胎。亦复不知住出。二者有知入胎。不知住出。三者有知入住。不知出胎。四者有入住出皆悉了知。如是四种。知有差别。唯佛世尊。一一了知。是即名为佛最胜法

复次我佛世尊有最胜法。谓佛世尊。善能了知诸补特伽罗。随所断障而证圣果。如是等法。佛悉了知。是即名为佛最胜法

复次我佛世尊有最胜法。谓佛世尊。了知有人已具信根。戒行清净。智慧具足。真实无妄。无我无懈。无诸幻惑。亦无散乱。亦不贪欲。不以邪道引示众生。常行正念。如是等法。唯佛世尊。悉能了知。是即名为佛最胜法

尔时舍利弗复白佛言。世尊。世间所有愚痴凡夫。贪诸欲乐。劳苦己身。求无义利。诸佛如来。于此不然。唯乐利他。非求自乐。善了心法。见法寂静。住安乐句。无欲无苦。得四禅定。是故世尊。若有上根善男子等。当如是见。当如是闻。当如是觉。当如是知。是即名为真上根者

尔时会中。有一尊者。名曰龙护。手执宝拂。侍立佛侧。时尊者龙护白佛言。世尊。我见诸邪外道尼干子等。于佛世尊。先不起信。唯于邪道。竞说胜能。是故我今建立表刹宣示于世。咸使闻知佛胜功德。于佛世尊。是大丈夫。最尊最上。无有等者

尔时世尊告尊者龙护言。汝莫作是说。莫宣示他人佛胜功德。我今不欲如是称扬。于是尊者龙护赞世尊言。善哉善哉。是真正等正觉

尔时佛告尊者舍利弗。汝当善以如是正法。广为苾刍苾刍尼。优婆塞优婆夷。及诸沙门婆罗门。流布宣说。乃至诸魔外道尼干子等。所有邪见不信佛者。闻此正法。令起深信。归向于佛。而生正见。了知正法。又复告言。汝舍利弗。应当如是流布宣说

尔时世尊谓尊者舍利弗。言已。默然而住。于是尊者舍利弗。承佛威力。说是法已。礼佛而退。时诸会众。得闻正法。欢喜作礼。信受奉行

佛说信佛功德经


佛说须达经

    No. 73 [No. 26(155), Nos. 72, 74, No. 125(27.3)]

佛说须达经

        萧齐中印度三藏求那毗地译

闻如是。一时婆伽婆。在舍卫城祇树给孤独园。彼时须达居士至世尊所。到已礼世尊足却坐一面。须达居士却坐一面已。世尊告曰。颇有居士在家施与不。唯世尊。在家有施与者。所有施不能妙食。有杂穬麻子为羹。姜一枚以为施。此居士非妙施。有妙施者。二俱有报。此居士为非妙施者。彼不信施。亦不时施。不自手施。亦不就往而施。不知不有信。亦不知有报而行施。当知有如是报。意亦不在妙有屋舍。意亦不在诸妙物。意亦不在衣被。亦不在妙食。意亦不在妙五乐淫。何以故。此居士行非施报故。居士。行非施者。当有信随时施。自手施往而施。有知有信。知有报因缘已而施与。当知彼有此报。意便在妙家业报极妙。诸具极妙衣有极妙。食意作妙五乐淫。何以故。此居士当知彼有施。此居士行妙施。不信施与。不随时与。不自以手施与。不往而施。亦不知亦不信。亦不知有因缘行果报。而行施与。当知彼受如是报。意亦不在妙家业。意亦不在好衣。意亦不在好食。意亦不在妙五乐淫。何以故。居士。此非施故。此居士妙好施者。信乐施。随时施。自手施。往而施与。有知有信。知有行果报而行施与。当知彼如是得报。意在妙家业。至妙五乐淫意在食。何以故。此居士当如是随时施报。何以故。此居士。昔有过去世有鞞蓝大婆罗门。大富极富多钱财多诸杂物。彼如是作大施。以八十四千金钵碎银满中。彼如是行大施。以八十四千银钵满中碎金。彼如是行大施。彼以八十四千象。诸具严饰象白如雪。彼如是行大施。以八十四千马。诸具严饰金为珓珞。如是行大施。以八十四千牛以衣系之。[(殼-一)/牛]之常满器。彼如是行大施。以八十四千玉女端正姝妙。一切诸珓珞极严饰之。如是行大施。余不可数余食诸味。谓彼居士鞞蓝大富婆罗门。作如是大施。施与阎浮提凡夫人。宁施与彼一仙人得福多。虽居士鞞蓝大富婆罗门作如是大施。施与阎浮提仙人者。不如施与一须陀洹此得福多。虽彼居士鞞蓝大富婆罗门。施与阎浮提凡夫人及仙人

百须陀洹。不如施与一斯陀含此得福多。虽居士鞞蓝大富婆罗门。作如是施与阎浮提凡夫人仙人百须陀洹百斯陀含。不如施与一阿那含此得福多。虽居士鞞蓝大富婆罗门。作如是施与阎浮提凡夫人至百阿那含。不如施与一阿罗汉得福多。谓居士虽鞞蓝大富婆罗门。作如是施与阎浮提凡夫人至百阿罗汉。不如施一辟支佛得福多。谓居士虽鞞蓝大富婆罗门作如是施。施与阎浮提凡夫人至百辟支佛。不如施与如来无所著等正觉此得福多。谓居士鞞蓝大富婆罗门作如是施。施与阎浮提凡夫人至百辟支佛。作房舍以施与招提僧者得福多。谓居士鞞蓝大富婆罗门作如是施。施与阎浮提凡夫人。至作房舍已施与招提僧。不如以清净意作三自归佛法及比丘僧受其戒此得福多。谓居士鞞蓝大富婆罗门作如是大施。施与阎浮提凡夫人至以清净行三自归佛法及比丘僧受其戒。不如于一切众生行于慈至[(殼-一)/牛]牛顷此得福多。谓居士鞞蓝大富婆罗门作如是施与阎浮提凡夫人。至谓于一切众生分别行慈。下至[(殼-一)/牛]牛顷。谓一切行无常苦空无我。思惟念者下至弹指顷此得福多。汝居士作如是念。彼居士鞞蓝大富婆罗门异耶。莫作是念我即是。彼名鞞蓝大富婆罗门。如是居士。自住于饶益及饶益他。饶益多人愍于世间。以义以乐安隐天及人。如是为说法。未至竟尽。未至竟无垢。未至竟梵行。未至竟行梵行。彼故未脱生老病死忧戚不乐。我说未脱苦。此居士。今如来出世间无所著等正觉明行成为善逝世间解无上士道法御天人师佛世尊。今自为故为他故。为多人故。愍世间故。以义以乐安隐天及人。我今为说法。至竟尽至竟无垢至竟梵行。至竟行梵行。今以得脱生老病死忧戚不乐苦。我说已离苦。佛如是说。居士须达闻世尊所说。欢喜而乐

佛说须达经


佛说阎罗王五天使者经

    No. 43 [No. 26(64), No. 42, No. 125(32.4)]

佛说阎罗王五天使者经

        宋沙门慧简译

闻如是。一时佛在舍卫国祇树给孤独园。佛告诸比丘。善听以置心中。我以天眼彻见众人生死所趣善恶之道。或有丑恶或有勇强或有怯弱。或生善道或生恶道。凡人所作为皆分别知之。人身行恶口言恶心念恶。谤讪贤圣。见邪行邪。其人寿终便堕恶道入泥犁中。凡人身行善口言善心念善。称誉贤圣。见正行正。其人寿终便生天上人间。如是比丘。我以天眼见人终便生天上人间。如是比丘。我以天眼观天雨堕水中。见一泡兴一泡灭。我见人死识神出生。有好色者有恶色者。有勇强者有怯弱者。或生善处或生苦处。自生自死如水泡无异。复譬如人以五彩缕贯琉璃珠。用珠净故。缕色青黄赤白黑悉现分明。我见人死魂神出生亦如是。又如冥夜以明月珠悬着宫门。有人住一面。观门中出入者。皆一一见之。又如居高楼上望见下人往者来者走者步者坐者立者。我见人死时魂神出生。端正丑恶勇强怯弱。如所施行分别知之

佛告诸比丘。人生在世间时不孝父母。不敬沙门道人。不行仁义无可用心。不学经戒不畏后世者。其人身死魂神当堕阎王地狱。主者辄持行白王言。其过恶。此人非法不孝父母。不敬沙门道人。不随仁义无可用心。无有福德不恐畏死。当有所见唯大王处其罚。如是阎王。常先安徐。以忠正语为现五天使者而问言。汝本不见。世间人始为婴儿时。僵卧屎尿不能自护。口不知言语。亦不知好恶者耶。人言。已见皆有是。王言。汝自谓独不如是耶。人神从行终即有生。虽尚未见常当为善。自端其身端其口端其意。奈何放心快志。人言。实愚暗不知故耳。王曰。汝自以愚痴作恶。非是父母师长君天沙门道人过也。罪自由汝。岂得以不乐故止乎。今当受之。是为阎王现第一天使

阎王复问。子为人时。天使者次第到。宁能觉不。人言。实不觉知。王曰。汝不见世间丈夫母人。年老时发白齿堕。羸瘦偻步起居拄杖。人言有是。王曰。汝谓独可得不老。凡人已生法皆当老。曼其强壮常当为善。端身口心奉行经戒。奈何自放恣。人言。愚闇故耳。王曰。汝自以愚痴作恶。非是父母君天沙门道人过也。罪自由汝。岂得以不乐故止乎。今当受之。是为阎王正教现第二天使

阎王复问曰。子为人时。岂不见世间男女妇人疾病者躯体苦痛坐起不安。命近忧促。众医不能复治。人言有是。王曰。汝谓可得不病耶。人生既老法皆当病。曼身强健当勉为善。奉行经戒端身口意。奈何自放恣。人言。愚闇故耳。王曰。汝自以愚痴作恶。非父母君天沙门道人过也。罪自由汝。岂得以不乐故止乎。今当受之。是为阎王正教现第三天使

阎王复问曰。子为人时。岂不见世间诸死亡者。或藏其尸或弃损之。一日至七日肌肉坏败。狐狸百鸟皆就食之。凡人已死身恶腐烂。人言有是。王曰。汝谓独可得不死耶。凡人已生法皆当死。曼在世间常为善。饬身口意奉行经戒。奈何自放恣。人言。愚闇故耳。王曰。汝自作恶。非是父母君天沙门道人过也。罪自由汝。不得以不乐故止。今当受之。是为阎王正教现第四天使

阎王复问曰。子为人时。独不见世间弊人恶子。为吏所捕取。案罪所应刑法加之。或断手足或削鼻耳。锐掠治刓刻肌肤。热沙沸膏烧灌其形。裹蕴火燎悬头日炙。屠割支解毒痛参并。人言有是。王曰。汝谓为恶独可得解邪。眼见世间罪福分明。何不守善敕身口意奉行经道。云何自快心。人言。愚闇故耳。王曰汝自用心。作不忠正。非是父母君天沙门道人过也。今是殃罪要当自受。岂得以不乐故止耶。是为阎王忠正之教现第五天使者。佛说已。诸弟子皆受教诫。各前作礼

佛说阎罗王五天使者经


佛说鸯崛髻经

    No. 119 [No. 99(1077), No. 100(16), No.125(38.6), Nos. 118, 120]

佛说鸯崛髻经

        西晋沙门法炬译

闻如是。一时婆伽婆。在舍卫城祇树给孤独园。尔时众多比丘到时着衣持钵。入舍卫城乞食时众多比丘入舍卫城乞食。闻王波斯匿宫门外。有众多人民各携手啼哭唤呼。便作是说。于此国土有大恶贼名鸯崛髻。杀害人民暴虐无慈心。村落居止不得宁息。城廓亦不得宁息。人民亦不得宁息。杀害人民各取一指用作华髻。以是故名曰鸯崛髻。愿王当降伏此人。时众多比丘。从舍卫城乞食已过。食后摄衣钵澡手洗足。以尼师檀着肩上。诣世尊所。头面礼足在一面坐。时诸比丘白世尊言。我等众多比丘。到时着衣持钵。入舍卫城乞食。便闻拘婆罗王在宫门外。有众多人民携手啼哭。便作是说。今境界中有大贼名鸯崛髻。杀害人民至各取一指用作花髻。以是故名曰鸯崛髻。愿当降伏彼。时世尊从比丘闻。即从坐起若鸯崛髻居三处。世尊便往彼所。时有众人担薪负草及耕田人。有行路人诣世尊所。语世尊言。沙门莫从此道行。所以然者。此道中有鸯崛髻。杀害人民无有慈心于众生。城廓村落皆为彼人所害。彼杀人以指作花髻。触娆世尊。诸有沙门人民之类从此道行者。十人共集然后得过。或二十人或三十人或四十人。或五十人。或百人或千人。然后得过。彼鸯崛髻从意所欲皆取食之。时世尊遂便前行无退转意。时鸯崛髻遥见世尊来。见已便作是念。诸有人民欲来过此道者。十人共集至。或千人然后得过。随意所欲而杀害之。然此沙门独来无伴。我今当取杀之。时鸯崛髻即拔腰剑往至世尊所。时世尊遥见鸯崛髻来便复道还。时鸯崛髻走逐世尊尽其力势欲及世尊然不能及。时鸯崛髻便作是念。我走能逮象亦能及马亦能及车。亦能及暴恶牛亦能及人。然此沙门行亦不疾。然尽其力势不能及。时鸯崛髻遥语世尊言。住住沙门。世尊告曰。我久自住然汝不住。时鸯崛髻便说此偈

  沙门行言住　　谓我言不住
  沙门说此义　　自住我不住

尔时世尊语鸯崛髻言。汝听我所说我住汝不住义。时便说偈言

  世尊常自住　　一切蒙其恩
  汝自杀害心　　亦不避恶行

尔时鸯崛髻便作是念。我今作恶行耶。时鸯崛髻。便说偈言

  于我发慈心　　沙门说此偈
  即时舍腰剑　　五体归命佛
  头面而礼足　　求为作沙门
  佛言来比丘　　即受具足戒

诸佛世尊常法。如诸佛世尊作是言。善来比丘。即时须发自堕犹如剃头。经七日中。若彼所著袈裟极妙细滑。若施布劫贝育越衣。则化成袈裟。世尊作是说已。善来比丘。当修梵行于我法中。无憍慢意当尽苦源本。时鸯崛髻须发自堕。身着袈裟在世尊后。时世尊将鸯崛髻在后行。从阇梨园诣祇洹便就座坐。时鸯崛髻。为诸尊长比丘所教训威仪礼节。作是教训已。所以族姓子。以信坚固出家学道修无上梵行。尽生死源梵行已立。所作已办更不复受母胎。时鸯崛髻成阿罗汉。时尊者鸯崛髻。修阿练若行无人之处。常乞食不选择家。着五纳衣人所不利。时王波斯匿集四部兵。集四部兵已出舍卫城。欲往杀贼鸯崛髻。时波斯匿王便作是念。可先往至世尊所。以此义具向世尊说。若世尊教敕者我当奉行。时波斯匿王诣祇洹步行至世尊所。夫刹利王种有五相。云何为五。谓盖天冠朱拂柄剑宝履屣。尽舍着一面头面礼足在一面坐。时波斯匿王坐已。世尊问曰。王何故集四部兵。尘土坌衣来至我所。时波斯匿王白世尊言。于此舍卫城有贼名鸯崛髻。杀害人民无有慈心。城廓村落皆厌患之人民分离。彼杀害人民已而取其指用作华髻。欲往杀彼人。世尊告曰。若今王见鸯崛髻剃除须发着三法衣。以信坚固出家学道。王欲取云何。王报言。当取何为。当问讯礼敬承事供养。无有害心向。然世尊。彼凶恶人无有慈心于众生类。能修沙门行耶。时尊者鸯崛髻。去世尊不远结加趺坐。直身正意系念在前。时世尊举右手示鸯崛髻处。大王。此是贼鸯崛髻。时波斯匿王见鸯崛髻已。便怀恐怖衣毛皆竖。时世尊告王波斯匿言。大王。勿怀恐怖。自到彼所自当与王语。时波斯匿王。便往至鸯崛髻所。到已头面礼足在一面立。时波斯匿王问鸯崛髻言。尊者鸯崛髻。今名何等。鸯崛髻答言。大王。我名伽瞿母名曼多耶尼。王报言。汝善自勉进。我今尽形寿供养尊者伽瞿。衣被饭食病瘦医药床卧具。无所吝惜常当以法拥护。时波斯匿王头面礼足绕三匝。诣世尊所头面礼足在一面坐。时波斯匿王白世尊言。世尊。不降伏者能降伏之。如来皆使刚强者降伏。乃不加刀杖降伏众生。我有众多事欲还国。世尊告曰。今正是时随意所欲。时波斯匿王即从座起。头面礼足绕三匝便退而去。时鸯崛髻。即其日着衣持钵入舍卫城乞食。时鸯崛髻乞食时。见一女人怀妊。欲产未得时产。见已便作是念。此众生甚为苦恼。时鸯崛髻入舍卫城乞食。食后摄衣钵澡手洗足。以尼师檀着肩上。便至世尊所头面礼足在一面坐。时指髻白世尊言。我向者着衣持钵。入舍卫城乞食。乞食时见一女人怀妊欲产。然不得时产。见已我便作是念。此众生类甚为苦恼。世尊告曰。汝指髻。往彼女人所便语彼女人言。诸圣所生。我从圣生以来不自忆杀害众生命。以至诚语。使彼女人安隐得产。尔时指髻白世尊言。此非于彼我有妄语耶。所以然者。我于此身杀害无数百千众生。世尊告曰。汝处俗时今处圣时。不与本同。汝指髻入舍卫城于街巷作是唱令。诸贤当护五事。以何为五。不杀生不与受不淫不妄语不饮酒。所以然者。杀生之报。以刀施得刀报。盗报增益贫穷。淫报妻妇增益奸邪。妄语报众生口气臭秽。饮酒报增益众乱。往彼女人所。到已语彼女人言。我从圣生以来。未曾忆杀害众生。以是真诚语使女人安隐得产。对曰如是。世尊。时指髻到时着衣持钵。入舍卫城乞食。于街巷作是唱令。诸贤当护五事。至女人安隐得产。渐往至彼女人所。到已语女人言。我自从圣生。不自忆杀害一人命。以是真诚语使女人安隐得产。时指髻说是语适竟。彼女人即得产。时指髻食后欲出舍卫城。有一人以石打指髻身。复有一人以杖打指髻身。复有一人以刀斫指髻身体。破时指髻头破身血。出舍卫城到世尊所。时世尊遥见指髻来。头破血流污僧伽梨身体破。见已语言。忍勿发恶意。此之行报无数百千劫当入地狱中。今所受报亦不足言。时指髻白言。如是世尊。如是如来。时指髻以和悦心即于佛前。说此偈言

  我忍甚坚固　　无有增减心
  我今闻正法　　是故不懈慢
  闻法亦坚固　　好信佛法僧
  亲近善知识　　诸能分别法
  我曾为恶贼　　名曰鸯崛髻
  为水所漂溺　　自归命三佛
  当归自归命　　于法分别法
  已得三达智　　还得佛迹处
  本为放逸行　　杀害众生命
  今名至诚谛　　不复杀害人
  身口之所行　　意亦无所害
  彼名为杀者　　不为人所嫉
  夫年少比丘　　亦应佛成佛
  此明照世间　　如月云雾消
  前为淫逸行　　后改不复犯
  此明照世间　　如月云雾消
  为水所漂没　　亦如被练刚
  巧匠解木理　　智者自修身
  或以加刀杖　　或鞭缰靽[革*周]
  无力亦无持　　为佛所降伏
  亦不希望死　　亦不希望生
  自观察时节　　安详不卒暴

尔时世尊观乐指髻。便告诸比丘。汝等。颇见比丘中如我弟子。有捷疾智闻法便解。所谓伽瞿比丘闻法便解。诸比丘言。不也世尊。尔时世尊告诸比丘。我声闻中第一比丘有捷疾智。所谓指髻比丘是。尔时诸比丘闻佛所说。欢喜奉行

佛说鸯崛髻经


佛说鸯掘摩经

    No. 118 [No. 99(1077), No. 100(16), No.125(38.6), Nos. 119-120]

佛说鸯掘摩经

        西晋月氏国三藏竺法护译

闻如是。一时佛游舍卫国祇树给孤独园。与大比丘五百众俱。舍卫城中有异梵志。博综三经无所疑滞。具畅五典所问即对。精生讲肆莫不禀仰。国老咨诹群儒宗焉。门徒济济有五百人。上首弟子名鸯掘摩(晋曰指鬘)。仪干刚猛力超壮士。手能接飞走先奔马。聪慧才辩志性和雅。安详敏达一无疑碍。色像第一师所嘉异。室主钦敬候夫出处。往造指鬘而谓之曰。观尔颜彩有堂堂之容。推步年齿相觉不殊。宁可同欢接所娱乎。指鬘闻之慞惶怖惧。毛衣起竖跪而答曰。夫人比母师则当父。猥垂斯教仪不敢许。心所不甘甚非法也。师妇又曰。饥者与食渴给水浆有何非法。寒施温衣热惠清凉有何非法。裸露复之危厄救之有何非法。指鬘答曰。赴趣患急宽济穷顿实无非法。夫人母也。师之所重。随淫着色慢犯非宜。如蛇蝘体服毒褒。师室闻之即怀愧恨。归自总灭裂衣裳。郁金黄面佯愁委卧。时夫行还。问曰。何故有何不善。谁相嬲触。室人谮曰。君常所叹聪慧弟子。柔仁贞洁履行无阙。君旦不在来见牵掣。欲肆逆慢妾不顺从。而被陵侮摧捽委顿。是以受辱不能自起。师闻怅然意怀盛怒。欲加楚罚掠治奸暴。虑之雄霸非力所伏。退欲静默深惟不道。秽染闺合上下失序。进退沉吟将如之何。乃咿悒叹曰。当微改常倒教而教。教使杀人限至于百。各贯一指以鬘其额。杀人之罪罪莫大焉。不加楚酷必就辜戮。现受危没没堕地狱。不可释置纵使滋甚也

于是师命指鬘而告曰。卿之聪慧所学周密。升堂入室精生无首。唯之一艺未施行耳。指鬘进曰。愿闻所告。师曰。欲速成者宜执利剑。晨于四衢躬杀百人。人取一指以为傅饰。至于日中使百指满。设勤奉遵。则道德备矣。便以剑授。指鬘受剑闻告愕惧。心怀愁戚。设违教旨非孝弟子。顺而行之畏陷失理。奉剑而退垂泪言曰。净修梵行则梵志法。孝养父母则梵志法。修为众善则梵志法。不邪正归则梵志法。柔和仁惠则梵志法。弘慈四等则梵志。法得五神通则梵志法。超上梵天则梵志法。今暴伐杀非法失理。踌躇懊恼当如之何。即诣前树四衢路侧。悲怒激愤恶鬼助祸。耗乱其心嗔目喷吒。四顾远视如鬼师子。如虎狼兽跳腾驰踊。色貌可畏行者四集。悉当趣城即奋长剑多所杀害。莫不迸怖值无遗脱。去来往返而无觉者。无数之众称怨悲叫。入趣王宫告有逆贼。遮截要路害人不少。唯愿天王。为民除患。时诸比丘入城分卫见诸告者。恐怖如是。分卫还出饭食毕讫。往诣佛所稽首足下白世尊曰。见国人众诣王宫门。告大逆贼名曰指鬘。手执利剑多所危害。体掌污血路无行人

尔时世尊告诸比丘。汝等且止。吾往救之。佛从坐起寻到其所。道逢刍牧荷负载乘。佃居民众白世尊曰。大圣所凑勿由斯路。前有逆贼四徼道断。取杀狼藉唯改所从。又且独步无侍卫故也。世尊告曰。设使三界尽为寇虏吾不省录。况一贼乎。指鬘之母怪子不归。时至不食惧必当饥。赍饷出城就而饷之日欲向中百指未满。恐日移昳道业不具。欲还害母以充其数。佛念指鬘若害母者。在不中止罪不可救。佛便忽然住立其前。时鸯掘摩见佛舍母。如师子步往迎世尊。心自念言。十人百人见我驰迸不敢当也。吾常奋威纵横自恣。况此沙门独身而至。今我规图必剿其命。即执剑趣佛不能自前竭力奔走亦不能到则心念曰。我跳度江河解诸系缚。投捭勇猛曾无匹敌。重关固塞无不开阖。而此沙门徐步裁动我走不及。殚尽威势永不摩近。指鬘谓佛。沙门且止。佛告逆贼。吾止已来其日久矣。但汝未止。时鸯掘摩遥以偈颂曰

  寂志语何谓　　自云已停跱
  斯言何所趣　　以我为不止
  今佛云何立　　谓身行不住
  反以我若兹　　愿说解此义

于是世尊为指鬘颂偈。而告之曰

  指鬘听佛住　　世尊除君过
  汝走无智想　　吾定尔不止
  吾安住三脱　　乐法修梵行
  汝独驱痴想　　怀害今未止
  大圣无极慧　　赞寂于四衢
  寻闻所说罪　　听采咏法义

于是指鬘心即开悟。弃剑稽首自投于地。唯愿世尊。恕我迷谬。兴害集指念欲见道。侥赖慈化乞原罪舋。垂哀接济得使出家受成就戒。佛则授之即为沙门

尔时世尊威神巍巍。智慧光明结加趺坐。贤者指鬘翼从左右。还至祇树给孤独园。指鬘蒙化众祐所信。诸尊弟子亦共摄持。其族姓子。下须发者则被法服。以家之信舍家为道。具足究竟无上梵行。得六通证生死已断。称举净德所作已办。解名色本即得应真

时王波私匿(晋号和悦)。与四部众象马步骑。严驾出征欲讨秽逆。其身疲弊而被尘土。过诣佛所稽首足下。佛问。王曰。从何所来身被尘土。王白佛言。唯然世尊。有大逆贼名鸯掘摩。凶暴怀害断四徼道。手执严刃伤杀人民。今故匡勒四部之众欲出讨捕。是时指鬘在于会中。去佛不远。佛告王曰。指鬘在此。已除须发今为比丘。本与云何。王白佛言。已志于道无如之何。当尽形寿给其衣食卧起床坐病瘦医药。又问世尊。唯然大圣。凶害逆人焉得至道履行寂义乎。今为安在。佛告王曰。近在斯坐。王遥见之。心即怀惧衣毛为竖。佛言。大王。莫恐莫懅。今以仁贤无复逆意。王造礼之谓曰。贤者。是指鬘乎。答曰。是也。王又问曰。仁姓为何。曰。奇角氏。又问。何谓奇角氏。曰父本姓。王曰。唯奇角子受吾供养。衣食床卧病瘦医药各尽形寿。即然所供。王以获许稽首辞还。叹世尊曰。能调诸不调。能成诸未成。安住垂大慈。无所不开道。消伏患逆使充法会。亦令[黍-禾+利]庶逮斯调定。我国多事意欲请退。佛告。便去从志所奉。王礼佛足稽首而归

尔时贤者指鬘。处于闲居服五纳衣。明旦持钵入舍卫城普行分卫。见有诸家怀妊女人。月满产难心归怙之。问指鬘曰。欲何至趣唯蒙救济。指鬘得供出城食毕。澡竟去器独坐加敬。诣佛稽首白世尊曰。我朝晨旦着衣持钵入城分卫。见有女人临月欲产。产难恐惧求见救护。佛告指鬘。汝便速往谓女人曰。如指鬘言至诚不虚。从生已来未尝杀生。审如是者。姊当寻生安隐无患。指鬘白佛。我作众罪不可称计。发九十九人一不满百。而发此言岂非两舌乎。世尊告曰。前生异世今生不同。是则至诚不为妄语。如斯用时救彼女厄。即奉圣旨往到女所。如佛言曰。如我至诚所言不虚。从生以来未曾杀生。审如是者。当令大姊安隐在产。所言未竟女寻娩躯儿亦获安

尔时指鬘入舍卫城。群小童黻见之分卫。或瓦石掷或以箭射。或刀斫刺或杖捶击。贤者指鬘。破头伤体衣服破裂还诣佛所稽首足下起于佛前颂曰

  我前本为贼　　指鬘名普闻
  大渊以枯竭　　则归命正觉
  斯以成忍辱　　逮佛开化众
  听经常以时　　是故无踬碍
  今已归命佛　　受真谛法戒
  逮得三通达　　则顺诸佛教
  昔暴怀凶毒　　多伤众类命
  虽古多所危　　吾今名无害
  身口所犯过　　志怀杀害心
  其不危他余　　未曾遭诸厄
  又复无过去　　持其法寂然
  应受凶暴名　　自调成仁贤
  以才一调定　　如钩调诸象
  如来成就我　　无剑亦无杖
  其前为放逸　　然后能自制
  彼明昭于世　　由日出于云
  假使犯众恶　　不断众善德
  彼明昭于世　　由云消日出
  若新学比丘　　勤修于佛教
  其明昭于世　　如月盛满时
  其有犯众罪　　当归于恶道
  不复难诸患　　服食无所著
  亦不求于生　　未曾会德死
  唯须待时日　　心常志于定
  如是鸯掘摩　　已得成罗汉
  在佛世尊前　　口自颂斯偈

佛说如是。贤者指鬘及诸比丘众。闻经欢喜奉行

佛说鸯掘摩经


佛说一切流摄守因经

    No. 31 [No. 26(10), No. 125(40.6)]

佛说一切流摄守因经

        后汉安息国三藏安世高译

闻如是。一时佛在拘留国留国聚会法议思惟。是时佛告比丘。比丘应唯然。比丘便从佛受教。佛便说是。智者见者比丘为得流尽。不智者不见者流不得尽。何等比丘智者见者令流得尽。不智不见者流不得尽。但为本观非本观。非本观者。未有欲便有欲生。已生欲欲便增生不致。未生有流亦痴流便生。已生有亦痴便增多不致。痴者比丘。不闻者世间人。不见慧者。亦不从慧人闻法。亦不从慧人受教诫。亦不从慧人分别解。便得非本念。令未生流便生。已生流令增饶不致。未生有亦痴便生。已生有亦痴便增饶不致。以不知不解。如有令不可念法便念。可应念法者便不念。以应念法不念。不应念法者便念。便爱流生。已爱流生便增多不致。未生爱流亦痴流便生。已生爱流亦痴流。便增多不致。闻者比丘道德弟子以见慧者。以从慧者受教诫。亦从慧者分别解。便是如有知。非本念者。未生爱流便生。已生爱流便增多不致。未生爱流亦痴流便生。已生爱流亦痴流。便增多不致。本念者。未生爱流不生。已生爱流能舍。未生爱流亦痴流不生。已生爱流亦痴流能舍。若是如有知便所法不应念便不念。所应念法便念。以不应念法不念。应念法者念。令未生爱流不生。已生爱流便舍解。未生爱流亦痴流不生。已生爱流亦痴流便舍解。亦有比丘为七流。从是恼生从是热从是忧。何等为七。有比丘有流从见断。有流从摄断。有流从避断。有流从更断。有流从忍断。有流从晓断。有流从行念断。何等比丘。流从见断。是闻比丘痴不闻者世间人。不见贤者。亦不从贤者解。亦不从贤者解教诫。令如是非本念。前世我为有不。前世我为无有不。前世我为何等。前世我为云何。未来世我当有不。未来世我当无有不。未来世我当云何。未来世我云何为。自身争疑有何等有。是人从何来。当复往至何许。是要当云何。以如是非本念者。为六处疑生异异结生。庄有是身。庄无有是身。是为疑生生自计身身见。如是疑生生自计是身是我身。为是疑生身生身相见。为是疑生生非身见是身。为是疑生生计是为是我身。所觉所说所作所更所举所起。彼彼处处。所作所行善恶受罪。止不生亦生亦尔

是比丘结令结疑令疑。恶疑不正见跳疑结疑相着。比丘不闻者世间人。从是苦习有从是生致。闻者比丘道弟子。是苦如有知。是习如有知。是尽灭如有知。是苦灭行令灭如有知。如是知已。如是见便三缚结毕尽。一者身结。二者疑结。三者行愿结。以是三结尽。便随道得一不复堕恶处。当得度世。在人间天上。不过七世已更七世便毕苦。若比丘不知者不见者所生流。从恼热忧令从见者断。为是流恼热忧不复有。是名为比丘从见流断。何等为比丘流从守断。是闻比丘行者。眼见色。摄眼根自守。行恶露观。念本从所生。比丘眼根不守摄。行令从恶露观。从念本所生流恼热忧。以眼根守摄。止便从恶露见本观。便所流恼热忧便不有。是为比丘流从守断。耳鼻口身意亦尔

何等为比丘流从避断。是闻比丘行者。所应从自守。避弊象避弊马避弊牛避弊狗避弊虺避深坑避蒺[卄/梨]避溪避危避陂池避山避不安避河避深涧避恶知识避恶伴避恶求避恶受避恶处避恶卧具所卧具。从贤者疑生。如是应比丘当避。如是上说不离所生流恼热忧已得避。令是流恼热忧不复有。是名为比丘流从避断。何等为比丘流从用断。是闻比丘行者。从所用被服。不绮故不乐故不贪故不严事故。但为令是身却蚊蚋风日曝含毒相更从乱意生亦自守。所食不乐故不贪故不健故不端正故。但令是身得住行道故。供养令断故。痛痒新痛痒不复起。令从是差不随罪得力安隐行。令从所更卧具床席。不绮故不乐故不贪故不严事故。但令从是是身以有用剧苦疲惓令得止。亦令从所乐用乐所用。不绮故不乐故不贪故不严事故。但为令从是是身以生有痛恼大剧甚痛不可意。从断令救令解。止若比丘从不用故。生流恼热忧以从用得止。为所流恼热忧不复有。是名为诸比丘流从以更得断

何等为比丘流从忍断。是闻比丘行者。发精进行令断恶法。受清净法行增发胆力。坚精进方便不舍清净法。方便听令是身肌肉骨消干坏并髓肪皮。但令所应发精进所得。令得胆者坚者精进方便者。所求未得精进不可中止。便行者比丘。能忍寒热饥渴蚊蚋风日曝令止。含毒从闻不可语言憍慢意以来。能忍能暇以生有含毒痛恼不可意剧痛能过止。若比丘从不忍耐所生流热恼忧。令从过令从是行。不复流恼热忧令得止。是名为比丘流从忍耐断

何等为比丘流从晓断。是闻诸比丘。比丘已生欲令不听不过舍晓相却。离已生嗔恚不听不过舍晓相却。离已生杀欺盗不听不过舍晓相却离。若诸比丘。不从晓生流恼热忧已从晓不生。便所流恼热忧令无复有。是名为诸比丘流从晓断

何等为比丘流从增行断。是闻诸比丘意比丘意觉有增念行独坐止却猗离恶转法。分别觉亦如是。精进觉亦如是。喜觉亦如是。猗觉亦如是。定觉亦如是。观却觉行亦如是。不听不过舍晓相却。若诸比丘。不行不增所生流恼热忧已行增。为所流恼热忧不复有是名为诸比丘流从行增断

若诸比丘。所流应从见断。已从见断。若所流应从守摄断。已从守摄断。若流因从避断。已从避断。若流因从用断。已从用断。若流因从忍过断。已从忍过断。若流因从晓断。已从晓断。若流因从行增断。已从行增断。是名为诸比丘一切流摄守因。已坏恶爱从世间。逮得度世舍缚结得要离苦。佛说是。从是闻比丘意受喜行得度世竟得道

佛说一切流摄守因经


佛说蚁喻经

    No. 95 [~M. 23, Vammi^ka sutta.]

佛说蚁喻经

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护奉　诏译

尔时世尊。放大光明普照耀已。告苾刍众言。汝等当知。于一时中有诸蚁聚。夜中出烟。昼日火然。有一婆罗门。见是事已。乃作是言。若有执持快利刀者。必能破散其聚。如是言已。次复见一大龟。其婆罗门亦作是言。若有执持快利刀者。必能破坏。次见诸水母虫。次见一水蛭虫。次见诸阿西苏那虫。次见一大蛇。次见一挼陀钵他虫。次见一[昝-人+几]哥嚩吒虫。其婆罗门见彼诸虫已。皆如前言。最后见一大龙。婆罗门言。如我所见其事云何。唯佛世尊悉能了知。即时往诣一苾刍所。具陈上事。复言。苾刍。汝以此事为我问佛。使我疑心而得开晓。如佛所说我当忆持。何以故。苾刍。我不见彼天人世间沙门婆罗门众中有以此义能问佛者。是故不能使诸疑心而得开晓。时彼苾刍即如其言。来诣我所。到已礼足退住一面。具陈上事已复发问言。如婆罗门所见蚁聚。其事云何。夜中出烟昼日火然。此复云何。又见大龟水母虫水蛭虫阿西苏那虫大蛇挼陀钵他虫[昝-人+几]哥嚩吒虫大龙。此等所见皆是何相。即彼婆罗门复是何人。何故名为利刀破散。愿佛为说。诸苾刍我时谓彼苾刍言。其蚁聚者。即是一切众生五蕴聚身。夜中出烟者。即是众生起诸寻伺。昼日火然者。即是众生随所寻伺起身语业。大龟者。即是五鄣染法。水母虫者。即是忿恚。水蛭虫者即是悭嫉。阿西苏那虫者。即是五欲之法。蛇者即是无明。挼陀钵他虫者。是疑惑[昝-人+几]哥嚩吒虫者。是我慢。龙者即是诸阿罗汉。婆罗门者。即是如来应供正等正觉。快利者。即是有智之人。刀者即是智慧。破散者。即是发起精进胜行。诸苾刍。于汝意云何。彼所见相以要言之。即是一切众生五蕴聚身羯逻蓝等。父母不净之所出生。四大合成。虚假色相。粗恶劣弱。积集苦恼毕竟破坏。而诸众生不能觉知。于昼夜中起诸寻伺。而身语业不善施作。五鄣烦恼之所覆蔽。耽着五欲。增长无明。生我慢心。于诸圣法疑惑不决。忿恚悭嫉。念念发起。不求解脱。是故如来应供正等正觉。欲令诸有智者发精进行。修习智慧。断诸烦恼。趣证圣果。汝诸苾刍。已尽诸漏证阿罗汉果。故说如龙

复次诸苾刍。过去未来诸佛世尊。悲愍利乐一切众生。欲令断诸烦恼趣证圣果。为诸声闻广说是义。我于今日亦如诸佛。乃以此缘为汝宣说。汝诸苾刍。忆念是事。当于旷野空舍山间树下岩穴庵室诸寂静处。谛心思惟观察是义。无令放逸生退转心。亦复转为他人开示教导。普令修习得大利乐

尔时世尊为诸苾刍如是说已。而诸苾刍。皆悉信受

佛说蚁喻经


佛说意经

    No. 82 [No. 26(172)]

佛说意经

        西晋月氏国三藏竺法护译

闻如是。一时婆伽婆在舍卫城祇树给孤独园。彼时有异比丘。独坐房中意作是念。以何故世间牵。以何故受于苦。以何故生已。生已入随从。于是彼比丘从下晡起。起已往诣世尊所。到已礼世尊足却坐一面。彼比丘却坐一面已白世尊曰。唯世尊。我今日独在房中意生是念。以何故世间牵。以何故受于苦。以何故生已。生已入随从。善哉善哉。比丘。有贤道有贤观。善辩才所念善。以何故世间牵。以何故受于苦。以何故生已。生已入随从。汝比丘。作如是问不。唯然世尊。此比丘。以意故世间牵。以意故受于苦。生意生意已入随从。比丘。而令世间牵受于苦生已生已入随从。比丘。圣弟子无所著。以彼牵以彼去彼生已生已则随从。此比丘。圣弟子阿罗汉。能自御意不自随意。善哉世尊。彼比丘。闻世尊所说。善乐善然可已。重问世尊曰。唯世尊。言多闻比丘。言多闻比丘者。唯世尊。几所故名多闻比丘。如来说几比丘多闻。善哉善哉。比丘。贤道贤观。辩才所言善。世尊。多闻多闻比丘者。唯世尊。几所故名多闻比丘。如来说几是多闻比丘。汝比丘。作是问不。唯然世尊。我多说比丘。契(一也)歌(二也)记(三也)偈(四也)所因(五也)法句(六也)譬喻(七也)所应(八也)生(九也)方等(十也)未曾(十一也)法说(十二)。比丘族姓子。四句偈向我说者。则知义知法。应法所行等与法俱。如法行说。如是比丘则是多闻。如是比丘为多闻。如是如来说比丘多闻。善哉世尊。彼比丘。闻世尊所说善思惟念。善乐善然可已。重问世尊曰。唯世尊。比丘闻已。比丘闻已智慧捷疾。唯世尊。所几名为比丘闻已。名为捷疾智慧。如来说几比丘闻已智慧捷疾。善哉善哉。比丘。贤道贤观。辩才所言善。唯世尊。比丘闻已。比丘闻已智慧捷疾。世尊。说几比丘闻已智慧捷疾。汝比丘闻此不。唯然世尊。此比丘彼比丘。闻苦已以智慧知如真。苦习苦尽苦尽住处。此则为闻彼以智慧知如真。苦习苦尽苦尽住处。此则为闻彼以智慧知如真。如是比丘。彼比丘闻已智慧捷疾。如来说比丘如是闻已智慧捷疾。善哉世尊。彼比丘闻世尊所说。善乐善然可已。重问世尊曰。唯世尊。比丘聪明辩才捷疾。比丘聪明智慧捷疾者。唯世尊。几所名为比丘聪明智慧捷疾。如来说几比丘聪明智慧辩才捷疾。善哉善哉。比丘。贤道贤观。辩才所言善。唯世尊。比丘聪明智慧捷疾。比丘聪明辩才捷疾者。世尊。说几所名为比丘聪明智慧辩才捷疾。如来说几比丘聪明智慧辩才捷疾。汝比丘闻此不。唯然世尊。此比丘谓比丘。亦不自念。不念他不二念。比丘但念意已。自饶益及饶益他饶益多人。愍世间故。以义饶益天及人。如是比丘。聪明智慧捷疾。如来说比丘聪明辩才智慧捷疾。善哉世尊。彼比丘闻世尊所说。善思惟念受持诵读已。从坐起礼世尊足。绕世尊离世尊还。彼世尊以此喻为说之。独在静处不乱志寂静住。彼独在静处不乱志寂静住已。谓族姓子。所为剃须发已被着袈裟信乐出家。弃家学道彼无上行梵行。见法成神通作证住。生已尽梵行已成。所作已办。名色已有知如真。彼尊者已知法。至成阿罗汉。佛如是说。彼比丘闻世尊所说。欢喜而乐

佛说意经


佛说应法经

    No. 83 [No. 26(175)]

佛说应法经

        西晋三藏竺法护译

闻如是。一时婆伽婆。在拘类法治处。彼时佛告诸比丘。谓今此世间。如是淫。如是欲。如是爱。如是乐。如是喜。但不爱不念法败坏。爱法念增。彼如是淫。如是欲。如是爱。如是乐。如是喜。而令不善法转增。爱善法转减。我法甚深。难见难觉难了难知。如是我法甚深。难见难觉难了难知。而令今不爱善法减。爱善法增。与此四法相应。世间有此。云何为四。有与法相应。现在乐后受苦报。有法与相应。现在苦后受乐报。有法与相应。现在苦后受苦报。有法与相应。现在乐后受乐报。云何法相应。现在乐后受苦报。或有一自乐欢喜行于杀。因杀以为乐以为喜。彼喜彼欢喜。不与取淫欲行妄言至邪见。因邪见以为喜以为乐。此如是身乐意乐。不善为不善。亦不成神通。不至等道。不与涅槃相应。此法相应现在乐后受苦报。云何法与相应。现在苦后受乐报。或有一自苦行不乐行。弃于杀因弃杀。以为苦以为不喜。彼自行苦不喜行。不与取淫欲行妄言至邪见。因弃舍邪见。为等见以为苦。以为不喜。如是身行苦意行苦善为善。成神通至等道。与涅槃相应。与此法相应。现在苦后受乐报。云何法相应。现在苦后受苦报。或有一自行苦自不喜行于杀。因杀故以为苦以为不喜。彼自苦自行不喜。不与取淫欲行妄言至邪见。因邪见有不乐有不喜。如是身行苦意行苦。不善受不善。不成神通不至等道。不与涅槃相应。此法相应。现在苦后受苦报。云何法相应。现在乐后受乐报。或有一自行乐自行喜弃于杀。因弃杀以为乐以为喜。彼喜彼乐。不与取淫欲行妄言至邪见。弃舍离因弃舍离邪。以为乐以为喜。如是身乐行意乐行。行善为善。成神通至等道。与涅槃相应。此法相应。现在乐后受乐报。谓彼此法相应。现在乐后受苦报。非是慧慧者说。不知如真。与此法相应。现在乐后受苦报。彼如是不知如真。彼行不弃。彼行不弃故。不爱不乐法转增。爱法转减。犹若阿摩尼药。色具足香具足味具足。彼杂于毒。有人有患便饮之。彼饮可口。饮时不住咽。饮已变。为非药。如是与此法相应。现在乐后受苦报。非智慧无慧故。不知如真。与此法相应。现在乐后受苦报。彼不知如真。彼行不弃。彼行不弃者。不爱不乐法转增。爱法乐法转减。此法非智慧。谓应此法。现在苦后受乐报。非智慧非智慧。不知如真。与此法相应。现在苦后受乐报。彼不知如真。亦不行彼弃舍彼。不行弃舍者。不爱不乐法转增。爱喜法转减。此法非智慧。彼法相应。现在苦后受苦报。非智慧非智慧。与此法相应。现在苦后受苦报。不知如真。彼行不弃。彼行不弃者。不爱不乐法转增。爱法乐法转减。犹若大小便杂毒已。有人有病而取饮之。彼饮时咽苦不下及臭无味。饮时坏咽。饮已变为非药。如是应此法。现在苦后受苦报。不知如真。谓应此法。现在苦后受苦报。彼不知如真。彼行不弃舍。彼行不弃舍已。不爱不喜法转增。爱喜法转减。此法非智慧。谓应此法。现在乐后受乐报。非智慧慧者所说。不知如真。应此法现在乐后受乐报。彼不知如真彼不行弃舍离。彼不弃不舍离。不爱不喜法转增。爱喜法转减。此法非智慧。彼行法知如真。彼不行法知如真。彼行法知如真。彼不行法知如真者。未行法当行。应行法当不行。彼未行经当行。应行法当不行者。不善法转增。善法转减。此法非智慧。谓彼应此法。现在乐后受苦报。智慧慧者所说知如真。彼应此法。现在乐后受苦报。彼如是知如真。彼不行彼弃舍离。不行弃舍离已。彼便不行弃舍离。不善法减善法转增。此法智慧。谓彼应此法。现在苦后受乐报。是智慧慧者所说。知此真。彼应此法。现在苦后受乐报。彼如是知如真。彼行彼不弃不行不弃舍已。不爱不喜法转减。爱喜法转增。此法是智慧。犹若大小便种种药草杂。有人有患取饮之。彼饮时不住咽。饮时坏咽。饮已应如药法。如是应此法。现在苦后受乐报。是智慧慧者所说知如真。谓应此法。现在苦后受乐报。彼如是知如真。彼行不弃舍。彼已不弃舍已。不爱不喜法转减。爱喜法转增。此法是智慧。谓彼应此法。现在苦后受苦报。是智慧慧者所说。知如真。谓应此法。现在苦后受苦报。彼如是知如真。彼不行弃舍离。不行弃舍离已。不爱不喜法转减。爱喜法转增。此法是智慧。谓应此法。现在乐后受乐报。是智慧慧者所说。谓应此法。现在乐后受乐报。彼如是知如真。彼行不舍离。不行不舍离已。不爱不喜法转减。爱喜法转增。此法是智慧。犹若酥蜜种种药杂。有人有病取便饮之。彼饮利咽。饮时不住咽。饮已应如药法。如是应此法。现在乐后受乐报。是智慧慧者所说知如真。谓应此法。现在乐后受乐报。彼如是知如真。彼行不舍离。彼行不舍离已。不爱不念法转减。爱念法转增。此法是智慧慧者所说。彼行法已知如真。不行法已知如真。彼行法知如真。不行法知如真。不行法便不行。应行法当行。彼不行法便不行。应行法当行者。不善法转减。善法转增。此法是智慧慧者应此四法。世间有此说。此者是所因说。佛如是说。彼诸比丘。闻世尊所说。欢喜而乐

佛说应法经


佛说鹦鹉经

    No. 79 [No. 26(170), Nos. 78, 80, 81]

佛说鹦鹉经

        宋天竺三藏求那跋陀罗译

闻如是。一时婆伽婆。在舍卫城祇树给孤独园。彼时世尊晨起着衣服。与衣钵俱诣舍卫城分卫。游舍卫分卫时。到鹦鹉摩牢兜罗子家。彼时鹦鹉摩牢兜罗子。出行不在少有所为。彼时鹦鹉摩牢兜罗子家有狗名具。坐好褥上以金钵食粳米肉。白狗遥见世尊从远而来。见已便吠。彼世尊便作是言。止白狗。不须作是声汝本吟哦(梵志乞食音)。于是白狗。极大嗔恚不欢喜。下床褥已至门阈下。依而伏寂然住。后摩牢兜罗子还舍已。见白狗还下床褥依门阈寂然伏忧戚不乐。见已问边人曰。谁触娆此白狗。而令此白狗忧戚不乐。下床褥已依门阈寂然伏。此摩牢无有触娆此狗者。而令此狗忧戚不乐。下床褥已。依门阈寂然伏。此摩牢。今日有沙门瞿昙来诣家乞食。彼白狗便吠之。彼沙门瞿昙作是言。止白狗。汝不应作是声汝本吟哦。是故摩牢。令白狗嗔恚不乐。下床褥已依门阈默然伏。于是鹦鹉摩牢兜罗子于世尊便有嗔恚不乐遥骂世尊。遥诽谤世尊。遥恚世尊。此沙门瞿昙。乃如此虚妄言。出舍卫已往诣祇树给孤独园。彼时世尊无量百众在前围绕而为说法。世尊遥见鹦鹉摩牢兜罗子从远而来。见已世尊告诸比丘。汝诸比丘。遥见鹦鹉摩牢兜罗子从远而来不。唯然世尊。若以此时鹦鹉摩牢兜罗子命终者。屈申臂顷如是生泥犁中。何以故。彼如是极向我嗔恚故。因彼嗔恚身坏死时生恶趣泥犁中。彼时鹦鹉摩牢兜罗子来诣世尊所。到已白世尊曰。沙门瞿昙。今日至我家乞食耶。曰。摩牢。我今日至汝家乞食。唯此沙门瞿昙。彼白狗于汝有何咎而令我白狗嗔恚不乐下床褥已。依门阈寂然伏。答曰。摩牢。我晨起着衣服已。与衣钵俱诣舍卫城分卫。游舍卫城分卫时便至汝家。汝白狗遥见我从远而来。见已而吠。我便作是言。止白狗。汝不应作是声。汝本吟哦。是故摩牢。彼白狗则嗔恚不乐。下床褥已依门阈默然伏。此瞿昙。此白狗本是我何等亲属。止摩牢不须问。汝或能闻忧戚不乐。彼鹦鹉摩牢兜罗子再三白世尊曰。此瞿昙。白狗本是何等亲属。汝摩牢已再三问当说之。此摩牢。白狗前所生。是汝父名兜罗。于是鹦鹉摩牢兜罗子。于世尊倍增上嗔恚不乐。骂世尊。恚世尊。诽谤世尊。此沙门瞿昙虚妄语。白于世尊曰。此瞿昙。我父兜罗常行施与。常行幢施常事于火。彼身坏死已生妙梵天上。此何以故当生狗中。此摩牢。以汝增上慢彼父兜罗亦复尔。是故生弊恶狗中。说偈曰

  梵志增上慢　　此终生六趣
  鸡猪狗野狐　　驴卵地狱中

汝摩牢。我所说若不信者。汝摩牢便可还家。到已语白狗作如是言。实白狗汝本生时。是我父兜罗者还上床褥。汝摩牢。彼白狗便当还上床褥上。汝白狗本生时。是我父兜罗者。当于金钵中食粳米肉。此摩牢。彼白狗当于金钵中食粳米肉。彼白狗本生时。是我父兜罗者。当示我父遗财。汝本藏举我今不知处。此摩牢。彼白狗当示汝本父遗财汝所不知。于是鹦鹉摩牢兜罗子闻世尊所说。善思惟念习诵已绕世尊。离世尊还至家。到已语白狗作如是言。此白狗。若本生时是我父兜罗者。当还上床褥坐。彼白狗便还上床褥坐。此白狗。本生时若是我父兜罗者。当于金钵中食粳米肉。彼白狗便于金钵中食粳米肉。此白狗。本生时是我父兜罗者。白狗当示我本父遗财。汝本藏举我今不知处。于是彼白狗下床褥已至本卧处。到已于本卧处床四脚下。以口足爬地。令鹦鹉摩牢兜罗子大得钱财。于是鹦鹉摩牢兜罗子大得钱财。大得利极欢喜善心生。以右膝着地叉手向祇树给孤独园。三自称名姓字。真实沙门瞿昙语。实沙门瞿昙不妄言。沙门瞿昙。三自称名姓已。出舍卫城往诣祇树给孤独园。彼时世尊无量百众在前围绕而为说法。世尊遥见鹦鹉摩牢兜罗子从远而来。见已世尊告诸比丘。汝诸比丘。见彼鹦鹉摩牢兜罗子从远来不。唯然世尊。若以此时鹦鹉摩牢兜罗子命终者。如屈申臂顷生于善处。何以故。彼于我有善心故。众生因善心故。身坏死时生善处天上。彼时鹦鹉摩牢兜罗子往世尊所。到已共世尊面相慰劳。面相慰劳已却坐一面。鹦鹉摩牢兜罗子却坐一面已。世尊告曰。此摩牢。如如我所说。白狗者实如我所言不如。如沙门瞿昙所说。白狗者实如所言无有异。此沙门瞿昙。我更欲有所问。当听我所问。此摩牢。当问随意所乐。此瞿昙。何因何缘俱受人身。便有高下好恶清浊。此瞿昙。有长命短命者。有无病者有病者。有好者有丑者。有贵者有贱者。有所能者无所能者。有多钱财者无多钱财者。有恶智者有智慧者。此摩牢。众生因缘故。因行故缘行故作行故。随众生所作行。令彼彼有好恶高下。此沙门瞿昙。略所说未广分别。我不解其义。唯愿沙门瞿昙。当为善说。令我当从。沙门瞿昙。所略说法未广分别。当知其义。是故摩牢。当善听之善思惟念。我当为说。唯然瞿昙。鹦鹉摩牢兜罗子受世尊教。世尊告曰。此摩牢。何所因何所缘。若男若女有命短者。此摩牢。或一若男若女。极生血污其手。近于恶无有慈。断一切众生命下至蚁子。因此行故。如是所因如是所行。身坏死时生恶趣泥犁中。来生此人间命便短。何以故。摩牢。彼所行短。是故令或一若男若女行杀生。是为摩牢当见是行报故。此摩牢。复何因复何缘。令或若男若女有命长者。此摩牢。或一若男若女弃于杀离于杀。舍除刀杖常有羞耻。于一切众生欲令安隐净于杀意。彼因此行。如是所因如是所行。身坏死时至善处天上。来生此人间命则长。何以故。摩牢。彼为命长行故。而令或一若男若女离于杀弃于杀。是为摩牢当知是行报故。此摩牢。何所因何所缘。而令或一若男若女多有病。此摩牢。或一若男若女触娆于众生。彼触娆众生。或以手或以石。或以杖或以刀。彼因此行。如是所因如是所行。身坏死时生恶趣泥犁中。来生此人间多有病痛。何以故。此摩牢。彼作病行故。而令或一若男若女触娆众生。是故摩牢。当知是行报故。此摩牢。复何因复何缘。而令或一若男若女无有病。此摩牢。或一若男若女不触娆众生。彼不触娆众生。不以手不以石。不以刀不以杖。彼因此行因此故因此行故。身坏死时生善处天上。来生人间无有病痛。何以故。此摩牢。彼作无病行故。而令或一若男若女不触娆众生。是故摩牢。当知是行报故。此摩牢。复何因复何缘。或一若男若女有丑者。此摩牢。或一若男若女多有嗔恚多有忧戚。彼少有所言便有嗔恚忧戚不乐。住于嗔恚生嗔恚广说诽谤因此行因此故。因此行故身坏死时生恶趣泥梨中。来生人间形色弊恶。何以故。彼作弊恶行故。而令或一若男若女嗔恚忧戚是为摩牢当知是行报故。此摩牢。复何因复何缘。而令或一若男若女形色好。此摩牢。或一若男若女不多嗔恚不多忧戚。若有以粗犷言说者。彼亦不恚亦不恨亦忧戚。不住于恚不生嗔恚不以恚恨。彼因此行以此行。因此行故身坏死时生善处天上。来生此人间形色则妙。何以故。此摩牢。彼行妙行故。而令或一若男若女无有嗔恚亦无忧戚。是故摩牢。当知是行报故。此摩牢。复何因复何缘。而令或一若男若女少有所能。此摩牢。或一若男若女有贪嫉发于贪嫉。彼见他有恭敬施财物已。便发于贪嫉。他所有令我得。彼因此行因行故缘行故。身坏死时生恶趣泥梨中。来生此人间少有所能。何以故。此摩牢。彼作少有所能行故。而令或一若男若女贪嫉发于贪嫉。此摩牢。当知是行报故。此摩牢。复何因复何缘。而令或一若男若女极有所能。此摩牢。或一若男若女无有贪嫉不发贪嫉。彼见他恭敬财物施已。不发于贪嫉。他所有令我得。彼以此行。因此行缘此行身坏死时生善处天上。来生人间极有所能。何以故。摩牢。彼作极有所能行故。而令或一若男若女无有贪嫉不发贪嫉。是故摩牢。当知是行报故。此摩牢。复何因复何缘。而令或一若男若女生下贱家。此摩牢。或一若男若女自大憍慢。应当恭敬而不恭敬。应当承事而不承事。应当礼事而不礼事。应当供养而不供养。应当施座而不施座。应当示导而不示导。应当礼事起恭敬叉手向。而不礼事起恭敬叉手向。因此行缘此行。有此行故。身坏死时生恶趣泥梨中。来生人间在下贱家。何以故。此摩牢。彼为下贱行故。而令或一若男若女自大憍慢。是为摩牢。当知是行报故。此摩牢。复何因复何缘。令一若男若女生豪贵家。此摩牢。或一若男若女。不自大不憍慢。应当恭敬而恭敬。应当承事而承事。应当礼事而礼事。应当供养而供养。应当施座而施座。应当示导而示导。应当礼事起恭敬叉手向。而礼事起恭敬叉手向。彼因此行缘此行。以此行故身坏死时生善处天上。来生此人间在豪贵家。何以故。此摩牢。彼作豪贵行故。而令或一若男若女不自大不憍慢。此摩牢。当知是行报故。此摩牢。复何因复何缘。而令或一若男若女少有钱财。此摩牢。或一若男若女不施与非施主。彼不行施沙门婆罗门贫穷下贱方来乞者。饮食衣被华鬘涂香床卧屋舍明灯给使。彼此行缘此行。以此行故身坏死时生恶趣泥梨中。来生此人间少有钱财。何以故。此摩牢。彼作少钱财行故。令或一若男若女少有钱财。此摩牢。当知是行报故。此摩牢。复何因复何缘。而令或一若男若女多有钱财。此摩牢。或一若男若女施与为施主。彼施与沙门婆罗门贫穷下贱方来乞者。饮食衣被花鬘涂香床卧屋舍明灯给使彼。因此行缘此行。以此行故身坏死时生善处天上。来生此人间多有钱财。何以故。此摩牢。彼作多钱财行故。而令或一若男若女多有钱财。此摩牢。当知是行报故。此摩牢。复何因复何缘而令或一若男若女恶智。此摩牢。或一若男若女。为众生不能往问。谓彼有名称沙门婆罗门。往彼已不随时问其义。亦不论此诸贤。何者是善不善。何者是好不好。何者是恶是丑。何者是黑是白。何者黑白报。何者见法义。何者后世戒义。何者为善非恶。从彼闻已不如如学。彼因此行缘此行。以此行故身坏死时生恶趣泥梨中。来生此人间有恶智。何以故。此摩牢。彼作恶智行故。而令或一若男若女为众生不能往问。此摩牢。当知是行报故。此摩牢。复何因复何缘。而令或一若男若女有智慧。此摩牢。或一若男若女为众生能往问。谓彼有名称沙门婆罗门。往彼已随时问其义能论此。诸贤何者是善不善。何者是好不好。何者是丑是妙。何者是黑是白。何者是黑白报。何者见法义。何者后世戒义。何者为善非恶。从彼闻已如如学之。彼因此行缘此行。以此行故身坏死时生善处天上。来生此人间则有智慧。何以故。此摩牢。彼作智慧行故。而令或一若男若女为众生能往问。是为摩牢当知是行报故。此摩牢。若作短命行。行已则受短命。若作长命行。行已则受长命。若作病行。行已则有多病。若作非病行。行已则无有病。若作丑行。行已则受其丑。若作形色好行。行已则受好形色。若作少有所能行。行已则受少有所能。若作多有所能行。行已则受多有所能。若作下贱行。行已则受下贱若作豪贵行。行已则受豪贵。若作少钱财行行已。则受少钱财。若作多钱财行。行已则受多钱财若作恶智行。行已则受恶智。若作智慧行。行已则受智慧。是为摩牢我本所说。此摩牢。随众生所作行因行缘行。以此行众生为行故。便于彼彼便有高下好恶。已竟瞿昙。已竟瞿昙。唯此世尊。我今自归法及比丘僧。唯世尊。我今持优婆塞。从今日始尽命离于杀。今自归唯此世尊。从今日始如舍卫城。入他优婆塞家。入兜罗家亦当尔。当令兜罗家于长夜以义饶益得安隐。佛如是说。鹦鹉摩牢兜罗子闻世尊所说。欢喜而退

佛说鹦鹉经


佛说玉耶女经

    No. 142 [Nos. 125(51.9), 141, 143]

佛说玉耶女经

        失译人名附西晋录

闻如是。一时佛在舍卫国祇树给孤独园。尔时长者给孤独。为子取妇。得豪贵长者家女。端正无双。憍豪骜慢。不以妇礼承事姑嫜夫主。给孤独家议曰。其妇憍慢。当以何法而教训之。若以杖捶非善法也。若无训教。其罪日增长者。唯佛大圣善能教训。办供设斋食。明日请佛。佛即受请。明日佛来将诸徒众。给孤独家尽出礼佛。玉耶不出。佛即放大光明紫磨金色。照玉耶室内。佛现三十二相八十种好。玉耶见佛光明相貌。即大惊怖。生畏惧心便出礼佛。佛告玉耶。女人之法。不当以倚端正而生憍慢。形貌端正。非为端正。唯心行端正。人所爱敬。是为端正。不得以倚面貌端正憍慢自恣。后生卑贱为人走使

佛告玉耶。女人之法。有三鄣十恶。不自觉知。玉耶白佛。何等三鄣十恶。佛告玉耶。一者小时父母所鄣。二者出嫁夫主所鄣。三者老时儿子所鄣。是为三鄣。何等十恶。一者生时父母不喜。二者养育无味。三者常忧嫁娶失礼。四者处处畏人。五者与父母别离。六者倚他门户。七者怀妊甚难。八者产生时难。九者常畏夫主。十者恒不得自在。是为十恶。玉耶闻佛说三鄣十恶。身心战悚白佛言。唯愿世尊。教我作妇之法。佛告玉耶。作妇之法。当有五等。何谓为五。一如母妇。二如臣妇。三如妹妇。四者婢妇。五者夫妇。何谓母妇。爱夫如子故。名母妇。何谓臣妇。事夫如君故。名臣妇。何谓妹妇。事夫如兄故。名妹妇。何谓婢妇。事夫如妾故。名婢妇。何谓夫妇。背亲向疏永离所生。恩爱亲昵同心异形。尊奉敬慎无憍慢情。善事内外家殷丰盈。待接宾客称扬善名。最为夫妇之道。佛告玉耶。奉事姑嫜夫主。亦有五善三恶。玉耶白佛。何等五善三恶。佛告玉耶言。一者晚眠早起修治家事。所有美膳莫自向口。先进姑嫜夫主。二者看视家物。莫令漏失。三者慎其口语忍辱少嗔。四者矜庄诫慎。恒恐不及。五者一心恭孝姑嫜夫主。使有善名。亲族欢喜为人所誉。是为五善何者三恶。一者未冥早眠日出不起。夫主诃嗔反见嫌骂。二者好食自啖。恶食便与姑嫜夫主。奸色欺诈妖邪万端。三者不念生活。游冶世间。道他好丑求人长短。斗乱口舌。亲族憎嫉。为人所贱。是为三恶。玉耶闻佛说五善三恶。信敬欢喜心生惭愧。白佛言。弟子愚痴。未见佛时。未闻法时。施自[億-音+(夫*夫)]咎无量。及诸障碍不自觉知。今复闻说。开悟意解。乃知先来所行为非。自今已去。改往修来顺尊所说。不复敢违。唯愿圣尊。慈愍救济听我忏悔。得除[億-音+(夫*夫)]咎。受我五戒得为弟子。佛言。善哉玉耶。听汝忏悔。莫复更作。垂赐戒法敬奉修行。佛言。谛听善思念之。玉耶言。唯然世尊。愿乐受持。佛告玉耶。持一戒者。身手不杀恩及群生。持二戒者。清净仁让不盗。减己济众。持三戒者。贞洁不淫行无沾污持四戒者。不得妄语乃至戏笑。持五戒者。远酒不饮不犯众恶。护持禁戒。如救头然。自观身形不得久住。危命如电速。如风过庭。少壮必衰。莫恃姿容。当勤精进弃舍世荣。如菩萨法。汝今修行。可得至佛。佛道不可不学。经不可不听。吾今得佛。称善所致大乘教。无男无女。乐闻法者。随愿所得。玉耶白佛言。世尊。其善妇者。当得何荣。其恶妇者。当得何咎。佛告玉耶。其善妇者。现世荣誉亲族敬念。受福生天。天上寿尽还生世间。王侯子孙在所生处。一切尊敬。其恶妇者。是人憎嫉无不厌患。欲令早死。命终当堕地狱畜生奴婢。展转其中无有出期。玉耶闻说善恶妇法。心生畏惧。恳侧修行即得道迹。雕刻锦绣作珠宝帐。悬缯幡盖烧众名香。绕塔歌呗声彻十方。见者随喜稽首庙堂。阿难白佛言。当何名此经。佛言。此经名教化女人。名玉耶经。若女人得闻此经。受持读诵如法修行。舍是女身不得更受。说是经时。大众欢喜。作礼奉行

佛说玉耶女经


佛说园生树经

    No. 28 [No. 26(2), No. 125(39.2)]

佛说园生树经

        西天译经三藏朝奉大夫试鸿胪卿传法大师臣施护奉　诏译

如是我闻。一时佛在舍卫国祇树给孤独园。与苾刍众俱。是时佛告诸苾刍言。汝等当知。彼三十三天中有一大树名为园生。其树盘根及五由旬高百由旬。所有枝叶覆五十由旬。彼天子众依时往彼树下游观。其树即生半努钵罗舍。时诸天子见是事已。即生欢喜适悦快乐。其后非久复生尸啰拏钵罗舍。诸天子众依时往彼游观。转增适悦快乐。又复非久即生宝网。以覆其上而为庄严。彼天子众依时往彼树下游观。转复增于适悦快乐。又复非久生叉啰迦。彼天子众依时往彼树下游观。见是事已转复增于适悦快乐。又复非久生俱砧摩罗迦。彼天子众依时往彼树下游观。转复增于适悦快乐。又复非久生迦迦写。彼天子众依时游观。转增适悦。又复非久彼园生树满树开华。其华清净异香殊妙。微风吹动。其香馥郁五十由旬。大风所吹满百由旬。复有殊妙光明照于八十由旬。其树既开华已。彼天子众见树开华。转倍于前生大快乐。于夏四月居其树下适悦娱乐

佛告诸苾刍。汝等当知。彼园生树有如是事。妙华异香人所爱乐。诸声闻人亦复如是。彼树初生半努钵罗舍时。即如声闻人初发信心出家向道。复次彼树生尸啰拏钵罗舍时。即如声闻人剃除须发。被袈裟衣成声闻相。复次彼树生宝网时。即如声闻人厌离诸欲舍不善法。远离种种思惟分别。获得初禅离生喜乐定

复次彼树生叉曪迦时。即如声闻人外相善寂内心静住。离诸思惟定心一想。获得二禅定生喜乐定

复次彼树生俱砧摩罗迦时。即如声闻人离诸喜爱。身得轻安适悦妙乐。获得第三禅离喜妙乐定

复次彼树生迦迦写时。即如声闻人断除一切忧苦喜乐住平等心。获得第四禅舍念清净定

复次彼树开敷妙华。异香遍闻人所爱乐时。即如声闻人诸漏已尽非漏随增证无学果不受后有。人天瞻敬受大供养。同彼华开其事如是。佛告诸苾刍。汝等当知。彼三十三天诸天子众。各各色相殊异严好种种庄饰。居善法堂集会围绕。听受帝释天主宣说妙法。汝诸苾刍。各获果证清净圆满。梵行具足一切见敬。围绕世尊听受妙法。同彼天众亦复如是

尔时诸苾刍闻佛宣说园生树已。各各心生欢喜踊跃。信受奉行

佛说园生树经


佛说缘本致经

    No. 37 [No. 27(51), No. 36]

佛说缘本致经

        失译人名今附东晋录

闻如是。一时佛在舍卫国祇树给孤独园。佛告诸比丘。爱讱深有荣色未起为缠没住亦有本栽。非无缘致爱有耽荒本致熟在狂醉为受不明观解。是名痴本

痴缘所生亦为有本。何等为本。眩曜色声五盖驰惑。斯生痴本矣

五盖蔽冥致影沉吟亦为有本。何等为本。三恶种牵斯谓为本

三恶栽习亦为有本。何等为本。不摄根识斯亦为本

不摄根识缘致有本。何等为本。谓非所应念专候不已。斯谓本也。非应所念。亦从本缘不为无本。何等为本。不从正信迷于所向。斯谓本也。不信从谬亦有缘致。非为无本。何等为本。恶师所引非法听受。斯谓为本。非正失听亦有缘本。何等为本。违背贤圣英[仁-二+(隹/乃)]之聚。斯谓为本

乖错贤[仁-二+(隹/乃)]缘致违背亦。为有本。何等为本。失于戴仰虚心集乐。斯谓本矣。如是比丘。夫失贤众清高之聚。身口意行视听惑满。胸心闭塞矣。以非法见信向毁矣。正道负背则邪见增。邪见增则内摄丧。内摄丧则三恶兴恣。三恶兴恣则五盖盈满。五盖盈满则痴本足。痴本足则爱受盛。以斯转种增着猗有尘染无际矣

度世明慧升于脱要。亦为有本。何谓度世智慧解脱之本。七觉法妙。谓为致本

七觉镜照亦为有本。何等为本。谓四意止。斯则觉本。四意静止由从有本。非无有本。其义焉在。谓清净洁妙。其行在三

三清净行亦为有本。非无有本。本义为何。谓守摄诸根。斯则为本

守摄诸根亦为有本。非无有本。本义为何。谓镜鉴玄照。斯为本念矣

本念照往亦为有本。缘致入正。何等为本。本念造胜。谓之树信

信亦有本不为无本。何等信本。谓多闻经道次第典要。斯谓为本

闻于经法亦为有本不为无本。何等闻法。谓贤行澄清业真者也

贤者清净。亦为有本。何等为本。谓[仁-二+(隹/乃)]行清真洁白之聚

如是比丘。贤者集胜依附明哲。奉事多闻能致信本。信本已立便得正念。正念已树守摄诸根。根守已建登三行净。已三清净便四意止。四意止立便七觉意。七觉意成立。是即无为解脱度世。佛说如是。弟子受行

佛说缘本致经


佛说月喻经

    No. 121 [Nos. 99(1136), 100(111)]

佛说月喻经

        西天译经三藏传法大师赐紫臣施护奉　诏译

如是我闻。一时世尊。在王舍城。迦兰陀竹林精舍。与苾刍众俱。是时世尊。告诸苾刍言。如世所见。皎月圆满。行于虚空。清净无碍。而诸苾刍。不破威仪。常如初腊者。具足惭愧若身若心。曾无散乱。如其法仪。入日衣舍。清净无染。亦复如是。诸苾刍。又如明眼人。或入大水深广之中。或涉江河险恶之处。或履山岩高下之所。以明眼故。而悉能见。离诸疑惧。如前所说。苾刍亦然。诸苾刍。今我所说。犹月行空。清净无碍。譬明眼人。涉履诸险。离诸疑惧。而迦叶苾刍。不破威仪。常如初腊者。具足惭愧。若身若心。曾无散乱。如其法仪。入白衣舍。清净无染。离诸怯惧。亦复如是

尔时世尊。复告诸苾刍言。汝等苾刍。若入白衣舍时。当起何心。当以何相而入其舍。诸苾刍白佛言。世尊。佛是所归向。佛为诸法本。佛为清净眼。我等不知是义云何。愿佛世尊。善为宣说。令诸苾刍。闻已了知

佛言。诸苾刍。汝等谛听。当善作意。今为汝说。若诸苾刍。欲入白衣舍时。应起无著无缚无执取心。依律仪相而入其舍。虽受利养。但欲为彼作诸福事。随自所得分量而受。复善作意。于自不高。于他不下。起如是心。以如是相。应入白衣舍

尔时世尊。举手扪空。告苾刍众言。于汝意云何。虚空有着不有缚不有执取不。诸苾刍言。不也世尊。佛言。若苾刍。以无著无缚无执取心。入白衣舍。亦复如是

尔时世尊。又复举手扪空。告苾刍众言。诸苾刍。于汝意云何。虚空有着不有缚不有执取不。诸苾刍言。不也世尊。佛言迦叶。苾刍亦复如是。以无著无缚无执取心。入白衣舍。虽受利养。但欲为彼作诸福事。随自所得分量而受。复善作意。于自不高。于他不下。诸苾刍。以是义故。如迦叶苾刍者。应入白衣舍。堪受利养

尔时诸苾刍重白佛言。世尊。若诸苾刍为白衣说法时。或有清净。或不清净。其事云何。愿佛世尊。善为宣说

佛言。诸苾刍。汝等谛听。当善作意。今为汝说若苾刍。为欲令他发起信心。及作信心事给施衣服饮食坐卧之具病缘医药。以是利故。为他说法者。此不清净。若苾刍。于佛所说法。安住正见。离诸染污。如炼真金。去除矿秽。见如是法。证如是法。如佛所发起。是法能离生老病死忧悲苦恼。以如是法。为他演说。令他得闻如是法已。随顺修行。于长夜中。得大利乐。以此缘故。发生慈心悲愍等心。由是因故。令佛正法得久住世。诸苾刍。若起如是心。为他说法者。斯则清净

复次诸苾刍。汝等当知。迦叶苾刍。能起清净心。为他说法。以清净故。令佛正法得久住世。是故汝等。诸苾刍众。亦应如是。如理修学

又诸苾刍。若有能起如是心。为他说法者。我说名为最上清净真实。能令如来正法得久住世

佛说此经已。诸苾刍众。欢喜信受

佛说月喻经


佛说斋经

    No. 87 [No. 26(202), Nos. 88, 89]

佛说斋经

        吴月氏国居士支谦译

闻如是。一时佛在舍卫城东丞相家殿。丞相母名维耶。早起沐浴着彩衣。与诸子妇俱出。稽首佛足一面坐。佛问维耶。沐浴何早。对曰。欲与诸妇俱受斋戒。佛言。斋有三辈。乐何等斋。维耶长跪言。愿闻何谓三斋。佛言。一为牧牛斋。二为尼犍斋。三为佛法斋。牧牛斋者。如牧牛人求善水草饮饲其牛。暮归思念何野有丰饶。须天明当复往。若族姓男女已受斋戒。意在家居利欲产业。及念美饮食育养身者。是为如彼牧牛人意。不得大福非大明。尼犍斋者。当月十五日斋之时。伏地受斋戒。为十由延内诸神拜言。我今日斋不敢为恶。不名有家彼我无亲。妻子奴婢非是我有。我非其主。然其学贵文贱质无有正心。至到明日相名有如故事斋如彼者。不得大福非大明。佛法斋者。道弟子月六斋之日受八戒。何谓八

第一戒者。尽一日一夜持。心如真人。无有杀意慈念众生。不得贼害蠕动之类。不加刀杖。念欲安利莫复为杀。如清净戒以一心习

第二戒者。尽一日一夜持。心如真人。无贪取意思念布施。当欢喜与自手与。洁净与恭敬与。不望与却悭贪意。如清净戒以一心习

第三戒者。一日一夜持。心如真人。无淫意不念房室。修治梵行。不为邪欲心不贪色。如清净戒以一心习

第四戒者。一日一夜持。心如真人。无妄语意思念至诚安定徐言。不为伪诈心口相应。如清净戒以一心习

第五戒者。一日一夜持。心如真人。不饮酒不醉。不迷乱不失志。去放逸意。如清净戒以一心习

第六戒者。一日一夜持。心如真人。无求安意。不着华香。不傅脂粉。不为歌舞倡乐。如清净戒以一心习

第七戒者。一日一夜持。心如真人。无求安意。不卧好床。卑床草席。捐除睡卧。思念经道。如清净戒以一心习

第八戒者。一日一夜持。心如真人。奉法时食。食少节身。过日中后不复食。如清净戒以一心习

佛告维耶。受斋之日当习五念。何谓五

一当念佛。佛为如来。为至真。为等正觉。为明行足。为善逝世间父无上士经法御天人师。号曰佛。是念佛者。愚痴恶意怒习悉除。善心自生思乐佛业。譬如以麻油澡豆沐头垢浊得除。斋念佛者。其净如是。众人见之莫不好信

二当念法。佛所说法三十七品。具足不毁思念勿忘。当知此法为世间明。是念法者。愚痴恶意怒习悉除。善心自生用乐法业。譬如以麻油澡豆浴身垢浊得除。斋念法者。其净如是。众人见之莫不好信

三当念众。恭敬亲附依受慧教。佛弟子众。有得沟港受沟港证者。有得频来受频来证者。有得不还受不还证者。有得应真受应真证者。是为四双之八辈丈夫皆为戒成定成慧成解成度知见成。为圣德为行具。当为叉手天上天下尊者福田。是念众。愚痴恶意怒习悉除。喜心自生乐众之业。譬如以淳灰浣衣垢污得除。斋念众者。其德如是。众人见之莫不好信

四者念戒。身受佛戒一心奉持。不亏不犯不动不忘。善立慎护为慧者举。后无所悔不以有望。能等教人。是念戒者。愚痴恶意怒习悉除。喜心自生乐戒统业。如镜之磨垢除盛明。斋念戒者。其净如是。众人见之莫不好信。五当念天。第一四天王。第二忉利天。盐天。兜术天。不憍乐天。化应声天。当自念。我以有信有戒有闻有施有智。至身死时精神上天。愿不失信戒闻施智。是念天者。愚痴恶意怒习悉除。喜心自生乐天统业。譬如宝珠常治清明。斋念天者。其净如是。奉持八戒习五思念。为佛法斋。与天参德灭恶兴善。后生天上终得泥洹。是以智者。自力行出心作福

如是维耶。斋之福祐明誉广远。譬是天下十六大国。是十六国满中众宝不可称数。不如一日受佛法斋。如此其福者。则十六国为一豆耳。天上广远不可称说。当今人间五十岁。为第一天上一日一夜。第一四天上寿五百岁。彼当人间九百万岁。佛法斋者。得生此天上。人间百岁为忉利天上一日一夜。忉利天寿千岁。当人间三千六百万岁。人间二百岁为盐天上一日一夜。盐天寿二千岁。当人间一亿五千二百万岁。人间四百岁为兜术天上一日一夜。兜术天寿四千岁。当人间六亿八百万岁。人间八百岁为不骄乐天上一日一夜。不骄乐天寿八千岁。当人间二十三亿四千万岁。人间千六百岁为化应声天上一日一夜。化应声天寿万六千岁。当人间九十二亿一千六百万岁。若人有信有戒有闻有施有智奉佛法斋。当命尽时。其人精神。皆生此六天上安隐快乐。猗善众多我少说耳。凡人行善魂神上天受福无量。维耶闻佛语欢喜言。善哉善哉世尊。斋之福德甚快无量。愿受佛戒。从今已后月月六斋。竭力作福至死。佛说经已。皆欢喜受教

佛说斋经


佛说瞻婆比丘经

    No. 64 [No. 26(122)]

佛说瞻婆比丘经

        西晋三藏法师法炬译

闻如是。一时婆伽婆。在瞻婆恒伽上法赖池水上。彼时世尊十五日说戒。在比丘僧前坐。世尊坐已观诸比丘意之所念。观诸比丘意之所念已。夜初一分时坐默然住。于是有异比丘从坐起一向着衣叉手向世尊白世尊曰。唯世尊。夜一时已过。世尊及比丘僧坐已久。唯愿世尊。当说戒。彼时世尊默然住。世尊至夜半默然坐住。彼比丘再叉手向世尊白世尊曰。唯世尊。夜已过初时夜已过半。世尊。比丘僧坐已久。唯愿世尊。当说戒。彼时世尊亦默然住。彼时世尊于夜半后坐默然住。彼比丘三叉手向世尊白世尊曰。唯愿世尊。夜已过初时。夜已过半。夜已过半后明星欲出。不久当明星出。世尊。比丘僧坐已久。唯愿世尊。当说戒。彼时世尊告此比丘曰。我比丘众中有不净者。彼时尊者大目干连亦在众中会。众中会已。于是尊者大目干连作是念。世尊为说何比丘。言众中有不净。我宁可作如其像三昧正受。以三昧意。观诸比丘意之所念。于是尊者大目干连。即如其像三昧正受。以三昧意观诸比丘意之所念。尊者大目干连即便知之。世尊所为比丘。于是尊者大目干连从三昧起。便至彼比丘所。到已牵彼比丘臂将出门外。汝愚人去。汝不应在此宿。无有比丘共汝住者。汝今为比丘外。于是尊者大目干连牵彼比丘臂将出门外。反闭门。闭门已。至世尊所。到已礼世尊足。却坐一面。尊者大目干连却一面已白世尊曰。世尊。所说比丘者。言众中有不净。我已牵彼比丘臂将出门外。汝愚人去。汝不应在此宿。无有比丘共住汝。今比丘为是外。唯世尊。已过夜初分。已过夜半。已过夜半后夜。已欲晓明星出时。明星不久当出。世尊。比丘僧坐已久。愿世尊。当说戒。汝目干连。彼愚痴人为多受罪。而触娆世尊及比丘僧。若目干连。众中有不净比丘。如来说戒者。彼愚人头当破为七分。是故汝目干连。从今日始汝等当共说戒。如来不复来说戒。何以故。目干连。此一愚人如是过已。过观而观屈申卷舒持僧伽梨衣钵。而于他梵行者自言是梵行。此目干连。若人言是梵行者。若人作是念。沙门为幻。沙门为粗。沙门为刺。沙门非言。如是知已便弃着外。何以故。恐坏余净比丘故。犹若目干连。成就稻田麦田。若中有恶草生。彼草根如麦根。枝节叶实亦如是。未成其子当弃之。目干连。若成子已。彼田居士便作是念。此为是坏麦子之草。麦之刺麦之粗。彼便拔弃着外。何以故。恐坏余净麦故。如是目干连。若有一愚人作是念过已。过观而观屈申卷舒持僧伽梨衣钵。而于余梵行者自言是梵行者。若目干连。他称言是梵行者。彼若作是念。此沙门坏。此沙门刺。此沙门粗。此沙门非言。彼知已便弃着外。何以故。恐坏余净比丘故。犹若目干连。彼田居士。于冬月时治大谷积。若彼谷所有竖固住者。一向皆离去。谓所有若草若叶。彼扬着风中一向吹去。彼田居士。执扫帚在中是目干连若愚人作是行过已过观谷故。如是目干连。若一愚人。作是行过已。过观而观屈申卷舒持僧伽梨衣钵。而于他梵行者。自言是梵行者。若目干连。他称是梵行者他作是念。此沙门坏。此沙门粗。此沙门刺。彼知已弃着外。何以故。恐坏余比丘故。犹目干连。彼田居士。彼求水欲通水。执极利斧入于林中。彼执斧[木*豕]树。谓彼所有树坚固住而不可入。谓所有枯树打已斧则陷入。田居士截其根。载根已通其中。通其中已便作木笕函通水。如是目干连。或一愚人作如是行过已。过观而观屈申卷舒持僧伽梨衣钵。而于他梵行者。自言是梵行者。若目干连。他称言是梵行者。彼作是念。沙门坏。沙门粗。沙门刺。沙门非。彼知已弃着外。何以故。恐坏余净比丘故。说偈曰

  共止及当知　　恶求及嗔恚
  恚恨不舍贪　　不弃幻谀谄
  庄人诈言息　　自说是沙门
  自作诸恶行　　恶见非是乐
  多作诸妄言　　如是知彼已
  悉皆不与会　　摈弃不共止
  知时具净行　　分别谁言已
  非息言沙门　　恶行摈弃已
  不与恶共止　　数数及日日
  悉皆共集会　　当弃此苦际

佛如是说。彼诸比丘闻世尊所说。欢喜而乐

佛说瞻婆比丘经


佛说治意经

    No. 96 [~M. 115, A^na^pa^nasati sutta.]

佛说治意经

        失译人名今附西晋录

佛言。安般守意具行如法已。欲次第学。如如佛说为在天下得明如阴解。月出立身立意立坐卧亦尔。已比丘立意。如是前后会有所益。已前后有所益。使不复见怪意。已止意亦守六衰。常守莫中止。便知无为身。若一切有意常守身止不愿。亦不愿有。亦不疑有。亦不疑无有。次第行在所疑。使蚤得度生死。若惊意知定喜净。时时法观能得度老病。如是可病惊精进。道人自意生老结能得断。今世能得苦尽。已警为听所睡为觉警胜卧已警无有畏。已精进晓睡日夜为学。已求甘露便得灭苦。人有是有利从归佛。为中夜常意在佛。已觉得觉。佛弟子常尔。若中夜常念法僧聚亦尔。行戒亦尔。布施亦尔。身护亦尔。行禅亦尔。不侵人亦尔。定意亦尔。尔空亦尔。已觉能觉佛弟子常尔。若中不堕思想。问曰。何等为便知无为身。师曰。泥为无为身。何等为次第行。谓今所到。便当除次除。是为次第行。何等为时时法观。谓六入来时当即时校计。是为时时法观。何等为道人自意。谓教人精进。当先自意行。身自守意自守。自为福中。天上福未满故。自守福已满便得禅

佛说治意经


佛说诸法本经

    No. 59 [No. 26(113)]

佛说诸法本经(出中阿含别翻)

        吴月支国居士支谦译

闻如是。一时佛在舍卫国祇树给孤独园。佛告诸比丘。听吾说诸法本。对曰唯然。世尊曰。若有外道异学有来问者。何谓法本。当答言。欲为诸法本。何谓习。更为习。何谓同趣。痛为同趣。何谓致有。念为致有。何谓明道。思惟为明道。何谓第一。三昧为第一。何谓最上。智慧为最上。何谓牢固。解脱为牢固。何谓毕竟。泥洹为毕竟

如是诸比丘。欲为诸法本。更为诸法习。痛为诸法同趣。念为诸法致有。思惟为诸法明道。三昧为诸法第一。智慧为诸法最上。解脱为诸法牢固。泥洹为诸法毕竟

诸比丘当学是。常当有去家之想念。非常想念。非常苦想念。苦非身想念。秽食想念。不净想念。死亡想念。一切世间无乐想念。知世间邪正想念。别世间有无想念。世间所习所取欢乐变失及其归趣。当如事以正见知之。诸比丘念是为断爱弃欲。入正慧得苦际。佛说经已。皆欢喜奉行

佛说诸法本经


佛说转法轮经

    No. 109 [No. 99(379), No. 110]

佛说转法轮经

        后汉安息三藏安世高译

闻如是。一时佛在波罗奈国鹿野树下坐。时有千比丘诸天神。皆大会侧塞空中。于是有自然法轮。飞来当佛前转。佛以手抚轮曰。止往者吾从无数劫来。为名色转受苦无量。今者痴爱之意已止。漏结之情已解。诸根已定生死已断。不复转于五道也。轮即止。于是佛告诸比丘。世间有二事堕边行。行道弟子舍家者。终身不当与从事。何等二。一为念在贪欲无清净志。二为猗着身爱不能精进。是故退边行。不得值佛道德具人。若此比丘不念贪欲着身爱行。可得受中。如来最正觉得眼得慧。从两边度自致泥洹。何谓受中。谓受八直之道。一曰正见。二曰正思。三曰正言。四曰正行。五曰正命。六曰正治。七曰正志。八曰正定。若诸比丘本末闻道。当已知甚苦为真谛。已一心受眼受禅思受慧见觉所念令意解。当知甚苦习尽为真谛。已受眼观禅思慧见觉所念令意解。如是尽真谛。何谓为苦。谓生老苦病苦忧悲恼苦怨憎会苦所爱别苦求不得苦。要从五阴受盛为苦。何谓苦习。谓从爱故而令复有乐性。不离在在贪喜。欲爱色爱不色之爱。是习为苦。何谓苦尽。谓觉从爱复有所乐。淫念不受。不念无余无淫。舍之无复禅。如是为习尽。何谓苦习尽欲受道。谓受行八直道。正见正思正言正行正命正治正志正定。是为苦习尽受道真谛也

又是比丘苦为真谛。苦由习为真谛。苦习尽为真谛。苦习尽欲受道为真谛。若本在昔未闻是法者。当受眼观禅行受慧见受觉念令意得解。若令在斯未闻是四谛法者。当受道眼受禅思受慧觉令意行解。若诸在彼不得闻是四谛法者。亦当受眼受禅受慧受觉令意得解。是为四谛三转合十二事。知而未净者吾不与也。一切世间诸天人民若梵若魔沙门梵志。自知证已受行戒定慧解度知见成。是为四极。是生后不复有。长离世间无复忧患。佛说是时。贤者阿若拘邻等及八千垓天。皆远尘离垢诸法眼生。其千比丘漏尽意解皆得阿罗汉。及上诸习法应当尽者一切皆转。众祐法轮声三转。诸天世间在法地者莫不遍闻。至于第一四天王忉利天焰天兜术天不骄乐天化应声天。至诸梵界须臾遍闻。尔时佛界三千日月万二千天地皆大震动。是为佛众祐。始于波罗奈以无上法轮转未转者。照无数度诸天人从是得道。佛说是已。皆大欢喜

佛说转法轮经


佛说尊上经

    No. 77 [No. 26(166)]

佛说尊上经

        西晋月氏国三藏竺法护译

闻如是。一时婆伽婆。在舍卫城祇树给孤独园。彼时尊者卢耶强耆。在释羁瘦阿练若窟中。彼时尊者卢耶强耆。晨起而起出窟已。在露地敷绳床。着尼师檀已依结加趺坐。于是有天形色极妙。过夜已来诣尊者卢耶强耆所。到已礼尊者卢耶强耆足。却住一面已。因彼天光明。以妙光悉照窟。彼天却住一面已。白尊者卢耶强耆曰。比丘比丘。持贤善偈及解义。不如是说已。彼尊者卢耶强耆报彼天曰。此天我不持贤善偈及解义。汝天。持此贤善偈及解义不。如是说已。彼天报尊者卢耶强耆曰。此比丘。我持贤善偈不解义。云何汝天。持贤善偈而不解义。此比丘。我一时世尊在罗阅只迦兰陀竹园。彼为诸比丘说贤善偈

  过去当不忆　　当来无求念
  过去已尽灭　　当来无所得
  谓现在之法　　彼彼当思惟
  所念非牢固　　智者能自觉
  得已能进行　　何智忧命终
  我心不离此　　大众不能脱
  如是坚牢住　　昼夜不舍之
  是故贤善偈　　人当作是观

如是比丘。我持贤善偈而不解义。云何天谁持贤善偈及以义。此比丘。世尊在舍卫城祇树给孤独园。彼持此贤善偈及以义。是故汝比丘。当从世尊受持贤善偈及以义。善思惟念讽诵持之。何以故。此比丘。彼贤善偈及以义。是义是法。行于梵行。成神通至尊道。与涅槃相应。此族姓子。信乐学道。信乐出家。弃家学道。当持此贤善偈及以义。善思惟念当奉持之。彼天说已。礼尊者卢耶强耆足。绕尊者卢耶强耆已。即其处忽然不现。于是尊者卢耶强耆。彼天还不久。在释羁瘦受岁。受岁过三月已。作衣已成衣。与衣钵俱行至舍卫城。次第而行至舍卫城。住舍卫城祇树给孤独园。于是尊者卢耶强耆至世尊所。到已礼世尊足却坐一面。尊者卢耶强耆却坐一面已。白世尊曰。唯世尊。我一时在释羁瘦寂静窟中。唯世尊。晨起起已出窟。于露地施绳床。敷尼师檀已结跏趺坐。彼时有天形色极妙。过夜已来至我所。到已礼我足却住一面。因彼天光明。以妙光悉照窟。彼天却住一面已语我曰。比丘比丘。汝持贤善偈及义不。如是说已。我报彼天曰。此天。我不持贤善偈及以义。汝天。持贤善偈及以义不。如是说已。彼天报我曰。此比丘。我持贤善偈不解义。云何汝天。持贤善偈而不解义。此比丘。我于一时。世尊在罗阅只迦兰陀竹园。彼为比丘。说贤善偈而不解义。说此偈(如上故不重写)。如是比丘。我持贤善偈而不解义。云何天。此谁持贤善偈及以义。此比丘。世尊在舍卫城祇树给孤独园。彼持贤善偈及以义。是故汝比丘。当从世尊受持此贤善偈及以义。思惟念当奉行之。何以故。此比丘。彼贤善偈及以义。是义是行于梵行。成神通至等道。与涅槃相应。此族姓子。信乐学道。信乐出家弃家学道者。当持此贤善偈及以义。善思惟念当奉持之。彼天说已。礼我足绕我。即其处忽然不现。汝强耆。知彼天名字不。唯世尊。我不知彼天之名字。此强耆。彼名般那末难天子。是三十三天大将。今是世尊时。今是善逝时。愿世尊。当为诸比丘。说此贤善偈及以义。从世尊闻已。比丘当奉持之。是故强耆。当善思听之善思惟念。我当为说。如是世尊。尊者卢耶强耆受世尊教。世尊告说此偈(如上故不重写)。云何强耆。比丘过去忆念此强耆。或比丘色过去。若乐若着于中住。过去痛想行过去识。若乐若着于中住。如是强耆。比丘忆念过去。云何强耆。比丘不忆念过去。此强耆。或比丘过去色不乐不着亦不于中住。过去痛想行识。不乐不着不于中住。如是强耆。比丘不念过去。云何强耆。比丘当来求念。此强耆。或比丘当来色。或乐或着于中住。当来痛想行识于中乐。或着于中住。如是强耆。比丘当来忆念。云何强耆。或比丘当来无求念。此强耆。或比丘色。当来不有乐不有着。不于中住。当来痛想行识。不有乐不有着不于中住。如是强耆。比丘当来无求念。云何强耆。比丘现在法思惟。此强耆。或比丘乐于现在色。于中着于中住。现在痛想行识。于中乐于中着于中住。如是强耆。比丘现在法思惟念。云何强耆。比丘现在当不思惟念。此强耆。或比丘现在色。不有乐不有着不有住。痛想行识。不有乐不有着不有住。比丘现在法不思惟念。佛如是说。尊者卢耶强耆闻世尊所说。欢喜而乐

佛说尊上经


佛为黄竹园老婆罗门说学经

    No. 75 [No. 26(157)]

佛为黄竹园老婆罗门说学经

        失译人名今附宋录

闻如是。一时婆伽婆。在鞞兰若黄竹园。彼时鞞兰若婆罗门。年老耆宿命趣后世。生年百二十。手执杖中食后行彷徉。而行至世尊所。到已共世尊面相慰劳。世尊面相慰劳已。柱杖世尊前立。鞞兰若却住一面已。白世尊曰。此瞿昙。我闻沙门瞿昙年幼学亦初。谓有大沙门婆罗门。彼来到亦不随时恭敬。亦不从坐起而不请坐。此瞿昙。我不然可汝。此婆罗门我亦不见天及世间魔梵沙门婆罗门众天及人。令如来恭敬从坐起而请者。此婆罗门。谓如来若恭敬从坐起者。彼人头破为七分。此沙门瞿昙。但懈怠慢。此婆罗门。有方便我可有慢。不如汝所说。此婆罗门。有色之味声之味香之味细滑之味。是如来已尽已知断除根本。当来恐怖不复生法。此婆罗门。有是方便令我有慢。不如汝所说。沙门瞿昙。无有恐怖。此婆罗门。复有方便。令我无有恐怖。不如汝所说。谓婆罗门诸有色恐怖声恐怖香恐怖味恐怖细滑恐怖。彼如来已尽已知断除根本。当来恐怖不复生。此婆罗门。有是方便令我无有恐怖。不如汝所说。此沙门瞿昙。不复入胎。此婆罗门。有方便令我不入胎。不如汝所说。此婆罗门。诸有沙门婆罗门。当还于有入于胎。我已尽已知断除根本。当来恐怖不复生。我说不入胎。此婆罗门。如来无所著等正觉。不复还入有于胎。已尽已知断除根本。当来恐怖不复生。我不入胎。此婆罗门。有是方便令我不入胎。不如汝所说。复次婆罗门。我者于世皆有愚痴乐于愚痴为愚痴所缠裹。我初分别法。我于众生最在前说。犹若婆罗门有鸡产。或十或二十卵。以时随时在上伏。以时随时伏。以时随时转侧。谓彼鸡有所行。彼在卵中。以嘴以足破卵已。安隐自出。是彼初之行。如是婆罗门。为愚痴所缠裹以愚痴为阴覆。我初分别法。我于众生最上说。此婆罗门。手抱草至道场树下。到已于道场树下以草敷之。依敷尼师坛结加趺坐。要不破坐至成有漏尽。此婆罗门。我不坏坐至有漏尽。此婆罗门。于淫解脱。于诸恶不善法得解脱。自觉自行得爱喜。于初禅正受住。此婆罗门。我于彼时得初思惟。见法安乐住有乐行。不失安隐住乘于涅槃。此婆罗门。息自觉自行。内有信乐意应一心。无觉无行得定欢喜。于二禅正受住。此婆罗门。于彼时得二思惟。见法安乐住乐行。不失安隐住乘于涅槃。此婆罗门。爱喜无染。作于护意念等知。身得安乐。谓圣所观所护念安乐住。于三禅正受住。此婆罗门。我于彼时得三思惟。见法安乐住乐行。不失安乐住乘于涅槃。此婆罗门。止乐止苦弃前欢喜爱灭。无苦无乐护意清净。于四禅正受住。此婆罗门。我于彼时得四思惟。见法安乐住乐行。不失安乐住乘于涅槃。此婆罗门。以此三昧意清净白无有结。除诸结柔濡行。常住不变异。念宿命智为证以自御意。此婆罗门。有行有说。念无量宿所受。若一生二生百生千生。若一劫半劫无量诸劫。彼彼众生字是姓是。作性如是。食如是。苦乐如是。命长短。此间终生彼间。彼间终生此间。在此间字是姓是。食如是食。命如是长短。此婆罗门。我于彼时于夜半得初圣明。本无放逸行。今为定行。谓无智灭智得生。闇冥除明得生。无明尽明得成。谓念宿命明智为证。此婆罗门。以三昧意清净白无有结。除诸结柔濡行。常住无变异。得天眼智为证以自御意。此婆罗门。我以天眼见清净出过于人。众生生者终者。有好有恶有妙有丑。生善处恶处。随众生所作行。我知如真。此众生与身恶行俱。口恶行俱。意恶行俱。圣所不美。邪见与邪见俱。彼因彼缘。彼身坏死时生恶趣泥犁中。有众生身与善俱口善行意善行。信有善行。等见与等行俱。彼因彼缘。彼身坏死时生善处天上。此婆罗门。我于彼时于夜过半。得二明。本无放逸行。今得定行。谓弃无智得于智。闇得除明得成。无明尽得有明。谓得天眼明智为证。此婆罗门。我以此三昧意清净白无有结。除诸结柔濡行。常住无变异。有漏尽智为证明。以自御意。此婆罗门。有此苦知如真。苦习苦尽苦尽住处。知如真。此有漏有漏习有漏尽有漏尽住处。知如真。彼知彼见。漏有漏意解脱。有有漏。痴有漏意解脱。解脱已得解脱知。生以尽。梵行以成。所作以办。名色已有。知如真。此婆罗门。我于彼时夜欲晓得于三明。本无放逸行。今得定行。无智尽得有智。无明尽得有明。谓有漏尽智为证得明。此婆罗门。谓有等说而说无愚痴。人生世间于众生鲜得离苦乐。此婆罗门。有说我等而说。何以故。此婆罗门。我非愚痴人出于世于此世间最为妙无有苦乐。于是鞞兰若婆罗门放杖着地。头面礼世尊足。在世尊前赞世尊。世尊为最世尊为妙。世尊为最妙。世尊无与等。无有与世尊等者。世尊无有患。世尊于人亦无恚。此世尊。我今自归法及比丘僧。惟世尊我今持优婆塞从今日始尽命离于杀。今自归。佛如是说。鞞兰若婆罗门闻世尊所说。欢喜而乐

佛为黄竹园老婆罗门说学经


佛为首迦长者说业报差别经

    No. 80 [No. 26(170), Nos. 78, 79, 81]

佛为首迦长者说业报差别经

        隋洋川郡守瞿昙法智译

如是我闻。一时佛住舍卫国祇树给孤独园。尔时佛告忉提耶子首迦长者言。首迦长者。我当为汝说善恶业报差别法门。汝当谛听。善思念之。是时首迦即白佛言。唯然世尊。愿乐欲闻

佛告首迦。一切众生。系属于业。依止于业。随自业转。以是因缘。有上中下差别不同。或有业能令众生得短命报。或有业能令众生得长命报

或有业能令众生得多病报。或有业能令众生得少病报

或有业能令众生得丑陋报。或有业能令众生得端正报。或有业能令众生得小威势报。或有业能令众生得大威势报

或有业能令众生得下族姓报。或有业能令众生得上族姓报

或有业能令众生得少资生报。或有业能令众生得多资生报

或有业能令众生得邪智报。或有业能令众生得正智报

或有业能令众生得地狱报。或有业能令众生得畜生报

或有业能令众生得饿鬼报。或有业能令众生得阿修罗报

或有业能令众生得人趣报。或有业能令众生得欲天报

或有业能令众生得色天报。或有业能令众生得无色天报

或有业能令众生得决定报。或有业能令众生得不定报

或有业能令众生得边地报

或有业能令众生得中国报。或有业能令众生尽地狱寿。或有业能令众生半地狱寿。或有业能令众生暂入即出

或有业作而不集。或有业集而不作。或有业亦作亦集。或有业不作不集

或有业能令众生初乐后苦。或有业能令众生初苦后乐。或有业能令众生初苦后苦。或有业能令众生初乐后乐

或有业能令众生贫而乐施。或有业能令众生富而悭贪

或有业能令众生富而能施。或有业能令众生贫而悭贪

或有业能令众生得身乐而心不乐。或有业能令众生得心乐而身不乐。或有业能令众生得身心俱乐

或有业能令众生得身心俱不乐

或有业能令众生命虽尽而业不尽

或有业能令众生业虽尽而命不尽

或有业能令众生业命俱尽

或有业能令众生业命俱不尽。能断诸烦恼

或有业能令众生生于恶道。形容殊妙。眼目端严。肤体光泽。人所乐见

或有业能令众生生于恶道。形容丑陋。肤体粗涩。人不喜见

或有业能令众生。生于恶道。身口臭秽。诸根残缺

或有众生。习行十不善业。得外恶报。或有众生。习行十种善业。得外胜报

复次长者。若有众生。礼佛塔庙。得十种功德。奉施宝盖。得十种功德。奉施缯幡。得十种功德。奉施钟铃。得十种功德。奉施衣服。得十种功德。奉施器皿。得十种功德。奉施饮食。得十种功德。奉施靴履。得十种功德。奉施香华。得十种功德。奉施灯明。得十种功德。恭敬合掌。得十种功德。是名略说世间诸业差别法门

佛告首迦。有十种业。能令众生得短命报。一者自行杀生。二者劝他令杀。三者赞叹杀法。四者见杀随喜。五者于恶憎所。欲令丧灭。六者见怨灭已。心生欢喜。七者坏他胎藏。八者教人毁坏。九者建立天寺。屠杀众生。十者教人战斗互相残害。以是十业。得短命报复有十业。能令众生得长命报。一者自不杀生。二者劝他不杀。三者赞叹不杀。四者见他不杀。心生欢喜。五者见彼杀者。方便救免。六者见死怖者。安慰其心。七者见恐怖者。施与无畏。八者见诸患苦之人。起慈愍心。九者见诸急难之人。起大悲心。十者以诸饮食。惠施众生。以是十业。得长命报

复有十业。能令众生得多病报。一者好喜打拍一切众生。二者劝他令打。三者赞叹打法。四者见打欢喜。五者恼乱父母。令心忧恼。六者恼乱贤圣。七者见怨病苦。心大欢喜。八者见怨病愈。心生不乐。九者于怨病所。与非治药。十者宿食不消。而复更食。以是十业。得多病报

复有十业。能令众生得少病报。一者不喜打拍一切众生。二者劝他不打三者赞不打法。四者见不打者。心生欢喜。五者供养父母及诸病人。六者见贤圣病瞻视供养。七者见怨病愈。心生欢喜。八者见病苦者。施与良药。亦劝他施。九者于病苦众生。起慈愍心。十者于诸饮食。能自节量。以是十业。得少病报

复有十业。能令众生得丑陋报。一者好行忿怒。二者好怀嫌恨。三者诳惑于他。四者恼乱众生。五者于父母所。无爱敬心。六者于贤圣所。不生恭敬。七者侵夺贤圣资生田业。八者于佛塔庙断灭灯明。九者见丑陋者。毁呰轻贱。十者习诸恶行。以是十业。得丑陋报复有十业。能令众生得端正报。一者不嗔。二者施衣。三者爱敬父母。四者尊重贤圣。五者涂饰佛塔。六者扫洒堂宇。七者扫洒僧地。八者扫洒佛塔。九者见丑陋者。不生轻贱。起恭敬心。十者见端正者。晓悟宿因。以是十业得端正报

复有十业。能令众生得小威势报。一者于诸众生。起嫉妒心。二者见他得利。心生恼热。三者见他失利。其心欢喜。四者于他名誉。起嫉恶心。五者见失名誉。心大忻悦。六者退菩提心。毁佛形像。七者于己父母及贤圣所。无心奉侍。八者劝人修习少威德业。九者障他修行大威德业。十者见少威德者。心生轻贱。以是十业。得少威势报

复有十业。能令众生得大威势报。一者于诸众生。心无嫉妒。二者见他得利。心生欢喜。三者见他失利。起怜愍心四者于他名誉。心生忻悦。五者见失名誉。助怀忧恼。六者发菩提心。造佛形像。奉施宝盖。七者于己父母及贤圣所。恭敬奉迎。八者劝人弃舍少威德业。九者劝人修行大威德业。十者见无威德。不生轻贱。以是十业。得大威势报

复有十业。能令众生得下族姓报。一者不知敬父。二者不知敬母。三者不知敬沙门。四者不知敬婆罗门。五者于诸尊长。而不敬仰。六者于诸师长。不奉迎供养。七者见诸尊长。不迎逆请坐。八者于父母所。不遵教诲。九者于贤圣所。亦不受教。十者轻蔑下族。以是十业。得下族姓报

复有十业。能令众生得上族姓报。一者善知敬父。二者善知敬母。三者善知敬沙门。四者善知敬婆罗门。五者敬护尊长。六者奉迎师长。七者见诸尊长。迎逆请坐。八者于父母所。敬受教诲。九者于贤圣所。尊敬受教。十者不轻下族。以是十业。得上族姓报

复有十业。能令众生得少资生报。一者自行偷盗。二者劝他偷盗。三者赞叹偷盗。四者见盗欢喜。五者于父母所。减撤生业。六者于贤圣所。侵夺资财。七者见他得利。心不欢喜。八者障他得利。为作留难。九者见他行施。无随喜心。十者见世饥馑。心不怜愍。而生欢喜。以是十业。得少资生报

复有十业。能令众生得多资生报。一者自离偷盗。二者劝他不盗。三者赞叹不盗。四者见他不盗。心生欢喜。五者于父母所。供奉生业。六者于诸贤圣给施所须。七者见他得利。心生欢喜。八者见求利者。方便佐助。九者见乐施者。心生忻悦。十者见世饥馑。心生怜愍。以是十业。得多资生报

复有十业。能令众生得邪智报。一者不能咨问智慧沙门婆罗门。二者显说恶法。三者不能受持修习正法四者赞非定法。以为定法。五者吝法不说。六者亲近邪智。七者远离正智。八者赞叹邪见。九者弃舍正见。十者见痴恶人。轻贱毁呰。以是十业。得邪智报复有十业。能令众生得正智报。一者善能咨问智慧沙门婆罗门。二者显说善法。三者闻持正法。四者见说定法。叹言善哉。五者乐说正法。六者亲近正智人。七者摄护正法。八者勤修多闻。九者远离邪见。十者见痴恶人。不生轻贱。以是十业。得正智报

复有十业。能令众生得地狱报。一者身行重恶业。二者口行重恶业。三者意行重恶业。四者起于断见。五者起于常见。六者起无因见。七者起无作见。八者起于无见。九者起于边见。十者不知恩报。以是十业。得地狱报

复有十业。能令众生得畜生报。一者身行中恶业。二者口行中恶业。三者意行中恶业。四者从贪烦恼。起诸恶业。五者从嗔烦恼。起诸恶业。六者从痴烦恼。起诸恶业。七者毁骂众生。八者恼害众生。九者施不净物。十者行于邪淫。以是十业。得畜生报

复有十业。能令众生得饿鬼报。一者身行轻恶业。二者口行轻恶业。三者意行轻恶业。四者起于多贪。五者起于恶贪。六者嫉妒。七者邪见。八者爱着资生。即便命终。九者因饥而亡。十者枯渴而死。以是十业。得饿鬼报复有十业。能令众生得阿修罗报。一者身行微恶业。二者口行微恶业。三者意行微恶业。四者憍慢。五者我慢。六者增上慢。七者大慢。八者邪慢。九者慢慢。十者回诸善根。向修罗趣。以是十业。得阿修罗报

复有十业。能令众生得人趣报。一者不杀。二者不盗。三者不邪淫。四者不妄语。五者不绮语。六者不两舌。七者不恶口。八者不贪。九者不嗔。十者不邪见。于十善业。缺漏不全。以是十业。得人趣报

复有十业。能令众生得欲天报。所谓具足修行增上十善。复有十业。能令众生得色天报。所谓修行有漏十善。与定相应。复有四业。能令众生得无色天报。一者过一切色想灭有对想等。入于空处定。二者过一切空处定。入识处定。三者过一切识处定。入无所有处定。四者过无所有处定。入非想非非想定。以是四业。得无色天报

复有业能令众生得决定报者。若人于佛法僧。及持戒人。所以增上心施。以此善业。发愿回向。即得往生。是名决定报业。复有业能令众生得不定报者。若业非增上心作。更不修习。又不发愿回向受生。是名不定报业

复有业能令众生得边地报者。若业于佛法僧净持戒人。及大众所。不增上心施。以此善根。愿生边地。以是愿故。即生边地。受净不净报

复有业能令众生得中国报者。若作业时。于佛法僧。清净持戒。梵行人边。及大众所。起于增上。殷重布施。以是善根。决定发愿求生中国。还得值佛。及闻正法。受于上妙清净果报

复有业能令众生尽地狱寿者。若有众生。造地狱业已。无惭无愧。而不厌离。心无怖畏。反生欢喜。又不忏悔。而复更造重增恶业。如提婆达多等。以是业故。尽地狱寿。复有业能令众生堕于地狱。至半而夭。不尽其寿。若有众生。造地狱业。积集成已。后生怖畏。惭愧厌离。忏悔弃舍。非增上心。以是业故。堕于地狱。后追悔故。地狱半夭。不尽其寿。复有业能令众生堕于地狱。暂入即出。若有众生。造地狱业。作已怖畏。起增上信。生惭愧心。厌恶弃舍。殷重忏悔。更不重造。如阿阇世王。杀父等罪。暂入地狱。即得解脱。于是世尊。即说偈言

  若人造重罪　　作已深自责
  忏悔更不造　　能拔根本业

复有业作而不集。若有众生。身口意等。造诸恶业。造已怖畏。惭愧远离。深自悔责。更不重造。是名作而不集。复有业集而不作。若有众生。自不作业。以恶心故。劝人行恶。是名集而不作。复有业亦作亦集。若有众生。造诸业已。心无改悔。而复数造。亦劝他人。是名亦作亦集。复有业不作不集。若有众生。自不造业。亦不教他。无记业等。是名不作不集

复有业初乐后苦。若有众生。为人所劝。欢喜行施。施心不坚。后还追悔。以是因缘。生在人间。先虽富乐。后还贫苦。是名先乐后苦。复有业初苦后乐。若有众生。为人劝导。挽仰少施。施已欢喜。心无吝悔。以是因缘。生在人间。初时贫苦。后还富乐。是名初苦后乐。复有业初苦后苦。若有众生。离善知识。无人劝导。乃至不能少行惠施。以是因缘。生在人间。初时贫苦。后还贫苦。是名初苦后苦。复有业初乐后乐。若有众生。近善知识。劝令行施。便生欢喜。坚修施业。以是因缘。生在人间。初时富乐。后亦富乐

复有业贫而乐施。若有众生。先曾行施。不遇福田。流转生死。在于人道。以不遇福田故。果报微劣。随得随尽。以习施故。虽处贫穷。而能行施。复有业富而悭贪。若有众生。未曾布施。遇善知识。暂行一施。值良福田。以田胜故。资生具足。先不习故。虽富而悭。复有业富而能施。若有众生。值善知识。多修施业。遇良福田。以是因缘。巨富饶财。而能行施。复有业贫而悭贪。若有众生。离善知识。无人劝导。不能行施。以是因缘。生在贫穷。而复悭贪

复有业能令众生得身乐。而心不乐。如有福凡夫。复有业能令众生得心乐而身不乐。如无福罗汉。复有业能令众生得身心俱乐。如有福罗汉。复有业能令众生得身心俱不乐。如无福凡夫

复有业能令众生命尽而业不尽。若有众生。从地狱死。还生地狱。畜生饿鬼。乃至人天阿修罗等。亦复如是。是名命尽而业不尽。复有业能令众生业尽而命不尽。若有众生。乐尽受苦。苦尽受乐等。是名业尽而命不尽。复有业能令众生业命俱尽。若有众生。从地狱灭。生于畜生。及以饿鬼。乃至人天阿修罗等。是名业命俱尽。复有业能令众生业命俱不尽。若有众生。尽诸烦恼。所谓须陀洹。斯陀含。阿那含。阿罗汉等。是名业命俱不尽

复有业能令众生。虽生恶道。形容殊妙。眼目端严。肤体光泽。人所乐见。若有众生。因欲烦恼。起破戒业。以是因缘。虽生恶道。形容殊妙。眼目端严。肤体光泽。人所乐见

复有业能令众生生于恶道。形容丑陋。肤体粗涩。人不喜见。若有众生。从嗔烦恼起破戒业。以是因缘。生于恶道。形容丑陋。肤体粗涩。人不喜见

复有业能令众生生于恶道。身口臭秽。诸根残缺。若有众生。从痴烦恼。起破戒业。以是因缘。生于恶道。身口臭秽。诸根残缺

复有十业。得外恶报。若有众生。于十不善业。多修习故。感诸外物。悉不具足。一者以杀业故。令诸外报。大地碱卤。药草无力。二者以盗业故。感外霜雹螽蝗虫等。令世饥馑。三者邪淫业故。感恶风雨。及诸尘埃。四者妄语业故。感生外物。皆悉臭秽。五者两舌业故。感外大地。高下不平。峻崖崄谷。株杌槎菜。六者恶口业故。感生外报。瓦石沙砾。粗涩恶物。不可触近。七者绮语业故感生外报。令草木稠林。枝条棘刺。八者以贪业故。感生外报。令诸苗稼子实微细。九者以嗔业故。感生外报。令诸树木果实苦涩。十者以邪见业故。感生外报。苗稼不实。收获鲜少。以是十业。得外恶报

复有十业。得外胜报。若有众生。修十善业。与上相违。当知即获十外胜报

若有众生。礼佛塔庙。得十种功德。一者得妙色好声。二者有所发言人皆信伏。三者处众无畏。四者天人爱护。五者具足威势。六者威势众生。皆来亲附。七者常得亲近诸佛菩萨。八者具大福报。九者命终生天。十者速证涅槃。是名礼佛塔庙得十种功德

若有众生。奉施宝盖。得十种功德。一者处世如盖覆护众生。二者身心安隐。离诸热恼。三者一切敬重。无敢轻慢。四者有大威势。五者常得亲近诸佛菩萨大威德者。以为眷属。六者恒作转轮圣王。七者恒为上首。修习善业。八者具大福报。九者命终生天。十者速证涅槃。是名奉施宝盖得十种功德

若有众生。奉施缯幡。得十种功德。一者处世如幢。国王大臣。亲友知识。恭敬供养。二者豪富自在。具大财宝。三者善名流布。遍至诸方。四者形貌端严。寿命长远。五者常于生处。施行坚固。六者有大名称。七者有大威德。八者生在上族。九者身坏命终。生于天上。十者速证涅槃。是名奉施缯幡得十种功德

若有众生。奉施钟铃。得十种功德。一者得梵音声。二者有大名闻。三者自识宿命。四者所有出言。人皆敬受。五者常有宝盖。以自庄严。六者有妙璎珞。以为服饰。七者面貌端严。见者欢喜。八者具大福报。九者命终生天。十者速证涅槃。是名奉施钟铃得十种功德

若有众生。奉施衣服。得十种功德。一者面目端严。二者肌肤细滑。三者尘垢不着。四者生便具足上妙衣服。五者微妙卧具。覆盖其身。六者具惭愧服。七者见者爱敬。八者具大财宝。九者命终生天。十者速证涅槃。是名奉施衣服得十种功德

若有众生。生施器皿。得十种功德。一者处世如器。二者得善法津泽。三者离诸渴爱。四者若渴思水。流泉涌出。五者终不生于饿鬼道中。六者得天妙器。七者远离恶友。八者具大福报。九者命终生天。十者速证涅槃。是名奉施器皿得十种功德

若有众生。奉施饮食。得十种功德。一者得命。二者得色。三者得力。四者获得安无碍辩。五者得无所畏。六者无诸懈怠。为众敬仰。七者众人爱乐。八者具大福报。九者命终生天。十者速证涅槃。是名奉施饮食得十种功德。若有众生。奉施靴履。得十种功德。一者具足妙乘。二者足下安平。三者足趺柔软。四者远涉轻健。五者身无疲极。六者所行之处。不为荆棘瓦砾损坏其足。七者得神通力。八者具诸给使。九者命终生天。十者速证涅槃。是名奉施靴履得十种功德

若有众生。奉施香华。得十种功德。一者处世如花。二者身无臭秽。三者福香戒香。遍诸方所。四者随所生处。鼻根不坏。五者超胜世间。为众归仰。六者身常香洁。七者爱乐正法。受持读诵。八者具大福报。九者命终生天。十者速证涅槃。是名奉施香花得十种功德

若有众生。奉施灯明。得十种功德。一者照世如灯。二者随所生处。肉眼不坏。三者得于天眼。四者于善恶法。得善智慧。五者除灭大闇。六者得智慧明。七者流转世间。常不在于黑闇之处。八者具大福报。九者命终生天。十者速证涅槃。是名奉施灯明得十种功德

若有众生。恭敬合掌。得十种功德。一者得胜福报。二者生于上族。三者得胜妙色。四者得胜妙声。五者得胜妙盖。六者得胜妙辩。七者得胜妙信。八者得胜妙戒。九者得胜妙多闻。十者得胜妙智。是名恭敬合掌得十种功德

尔时世尊。说此法已。首迦长者。于如来所。得净信心

尔时首迦。头面礼佛。作如是言。我今请佛。往舍婆提城。到我父所。忉提长者家。愿令我父及一切众生。长夜安乐。尔时世尊。为利益故。默然受请。尔时首迦。闻佛所说。心大欢喜。顶礼而退

佛为首迦长者说业报差别经


广义法门经

    No. 97 [No. 98]

广义法门经一卷(出中阿含经一品)

        陈天竺三藏真谛译

如是我闻。一时净命舍利弗。住舍卫国。只陀树林。给孤独园。与大比丘众俱。是时净命舍利弗。语诸比丘。诸比丘言。大德舍利弗。舍利弗言。长老。我今为长老说法。初善中善后善。义善语善。纯一无杂。圆满清净。今为汝等。显示梵行。谓广义法门。是故汝等。今当谛听。一心恭敬。善思念之。此广义法门。长老。有十二种。离难随顺道时。能起方便。为证得圣法。何等十二。一自胜得。二他胜得。三生人道。四生圣地。五性得利根。六得成正见。七善作资业。八善处生信。九值佛出世。十佛正转法轮。十一正法在世未灭。十二依佛教。于正法中。如理修行。长老。是十二种。离难随顺道时。能起方便。为证得圣法。长老。能说比丘。若欲为他说于正法与法及义相应。此语应说。谓恭敬次第相摄相应。生他欢喜及以欲乐。满足正勤。不损恼他。所说如理相应无杂。随顺听众。此言应说。有慈悲心。有利益心。有随乐心。不着利养。恭敬赞叹。若正说法阴时。不得自赞自高。不得毁呰他人。长老。若人欲听正法。具十六相。乃可听受。何等十六。一随时听。二恭敬。三欲乐。四无执着。五如闻随行。六不为破难。七于法起尊重心。八于说者起尊重心。九不轻拨正法。十不轻拨说者。十一不轻己身。十二一心不散。十三欲求解心。十四一心谛听。十五依理正思。十六忆持前后。而听正法。佛圣弟子。若能如此。恭敬谛听。信根生长。于正法中。心得澄净。以此为先。则于涅槃。生欢喜心。及求得心。以此为先。则于涅槃。生喜乐心。离于爱着。以此为先。则于涅槃。灭除惑障。得一定心。以此为先。则于涅槃。舍离疑惑。生正直见。以此为先。则于涅槃。起回向心。为修观行。为炽然修。为应随道法。为灭助道障法。为得安住心。为得第一义。以此为先。于一切行法寂灭。证得真空。爱灭离欲。于无生涅槃。得入成住信乐之心。以此为先。则于涅槃及阴无常。得入成住信乐之心。以此为先。则于涅槃及四圣谛。法眼清净。为生慧眼。以此为先。则于涅槃。而得解脱。以此为先。则于涅槃解脱知见。皆得圆满。长老。由能如此如理一心。谛听正法。诸圣弟子。则不损恼。能说法者。已能了别正说言味。即是依法。供养大师。证得己利及以涅槃是听法人。有十种法生起。能成熟般若。何等为十。一亲近善友。二能净持戒。三心欲求解。四乐受善教。五乐供养说者。六依时难问。七谛听正法。八恒修正法。九于可厌恶。恒生厌心。十已起厌心。如理能起四种正勤。何等名为依理正勤。谓于善法。心无懈怠。恒练治心。净诸恶法。若心未得定。令得自在。若心未通达。令得了达。如此则名依理正勤。长老。若圣弟子。自如此依于道理。而起正勤。有十种相应法修行。何等为十。一不净想。二无常想。三于无常观于苦想。四于苦法中观无我想。五厌恶食想。六于一切世间无安乐想。七生光明想。八观离欲想。九观灭离想。十观死想。长老。有十四法。能违能障此不净想。何等十四。一共女人一处住。二失念心观视女人。三恒起放逸。四生重欲心。五数习净想。六不数习不净想。七恒共作务人聚集而住。八随彼所行。九不乐听正法。十不问正法。十一不能守护六种根门。十二食不节量。十三独住空处不得安心。十四不能如实观察。二无常想者。谓爱着行法为障。三于无常苦想者。有六法为障。何等为六。懈怠。二懒惰。三恒乐住息。四放逸。五不能随行。六不能如实观察。四于苦无我想者。我见为障。五厌恶食想者。贪味为障。六于一切世间无安乐想者。于世间希爱欲为障。七生光明想者。有十一法为障。何等十一。一疑惑。二不能思量。三身粗重。四睡弱。五正精勤大过。六正精勤下劣。七心浊。八心惊。九生种种想。十多言说。十一于色起最极瞻视。八观离欲想者。有欲为障。九观灭离想者。随法执相为障。十观死想者。爱寿为障。如此等障。未曾伏灭。为灭此障。有三种法。最多恩德。何等为三。一乐修。二灭离。三多住前二。长老。有十四法。于不净观。最多恩德。一不共女人一处住。二不失念心观视女人。三恒不放逸。四不生重欲心。五数习不净想。六不数习净想。七不共作务人住。八不随其所行。九乐听正法。十乐闻正法。十一守护六根门。十二节量食。十三独处心得安住。十四能如实观察。长老。一不净想者。若事修习。则能灭除欲尘爱欲。二无常想者。若事修习。能灭一切行法爱着。三于无常观苦想者。若事修习。能除懈怠及懒堕心。四于苦法中。观无我想者。若事修习。能除我见。五厌恶食想者。若事修习。能灭贪味。六于一切世间无安乐想者。若事修习。能灭世间希有爱欲。七生光明想者。若事修习。则能生长智慧及见。八观离欲想者。若事修习。能除有欲。九观灭离想者。若事修习。能灭一切有为法摄。十观死想者。若事修习。能除寿命贪爱。长老。若圣弟子。如此如理正修正勤。有二十法。是勤修障。何等二十。一与不修观人共住。二不乐听闻。三不得随顺教。四自成聋哑。五有多求欲。六多事。七不如法立资生。八舍荷负善法。九值八种难。十随流散动。十一高慢。十二不受善教。十三失念。十四放逸。十五不住正土。十六不守根门。十七不节量食。十八初夜后夜不觉悟修行。十九独住空处不得安心。二十不能如实观察。长老。如此二十种障。未曾伏灭此障。有十一法。于伏灭此障。有多恩德。何等十一。一信乐修行。二观修功德。三能行难行。四能制伏自心。五心无退堕。六了达正法实相。七不轻己身。八乐听无厌。九问难决疑。十独处空闲心得安住。十一能如实观察。长老。诸圣弟子。若能如此修习正勤。有二十法。最多恩德。何等二十。一与修观人共住。二乐听闻正法。三得随顺教。四自不聋哑。五无多求欲。六无多事。七如法立资生。八不舍荷负善法。九不遭八难。十不随流散动。十一心无高憍。十二能受善教。十三不失正念。十四心无放逸。十五住在正土。十六能守护根门。十七能节量食。十八初夜后夜恒觉悟修行。十九独处空闲心得安住。二十如实观察。长老。有二十二处。出家之人。应数数观察。何等二十二。一自念我今色形丑陋。已舍在家可爱等相。此第一事。出家之人。应数观察。二自念我今已着坏好色衣。三自念我身装饰异于世间。四自念我资生系属四辈。五自念我今依他恒时应须求觅资生。谓衣服饮食卧具治病药具。六自念我今尽形寿。于人间欲尘已受禁制。七自念我今尽形寿。于人间游戏喜乐等事。永受遮制。八自念我今依戒。为当呵责自身为当得不。九自念我同行善友。为当于法然中不呵责我耶。十自念我今将持此身。为当得不被伤害不。十一自念我今受用国土饮食。得不空果不。十二自念我今独处空闲。得安心住不。十三自念我今何所得。此日夜得过度。十四自念我今于一切行寂灭处。证得空处及爱灭处。离欲灭无生涅槃。得入成住信乐之心。十五自念我今于阴无常相阴无所有相。于阴虚相。于阴无实相。于阴坏相。得入成住信乐之心。十六自念我今于四沙门果中。为当已证得随一沙门果。由此证得。临命终时。聪明同行善友来责问时。我以无疑畏心。生喜乐心。应当记自所得。若自记时为如理不。十七自念我今未离生法。于未来世。未度随处托生。十八自念我今未离老相。十九自念我今未离病灾。二十自念我今未离死灾。未度死法。二十一自念我今与一切所爱念。乐惜别离各处。不相应不相聚不相知。决定应有。二十二自念我今属业。受业控制。由业为因。以业为依。我所作业。若善若恶。随自有业。决定受报。如此等处。出家之人。应数数观察。若出家人。数数观察二十二处。于沙门名。则得圆满。若沙门名。得圆满已。于七种相。则得圆满。何等为七。一恒修不息相。二得恒教他。不疲厌相。三得无贪着相。四得无嗔恚相。五得正念相。六得无增上慢相。七得一切资生。为成就此故能得定。如此七相。皆得圆满。长老。此心意识。长时于色游戏。声香味触。亦复如是。色声香味触之所生长如此之心。由不正思惟。于甘露界。不可安立。长老。有二十相。凡夫之人。以此诸相。数数应须怖厌自心。何等二十。一我今空虚。无有胜德。二我今应当死。无制伏死。三我今当堕最底下。四我今应行有怖难方。五我今不识无怖畏方。六我今不了光等直路。七我今不得离散定心。八我当来受生苦不可忍。九善缘聚集。不可恒得。十能杀害者。恒随逐我。十一六道对我。无有遮蔽。十二我今未得解脱四趣。十三我今未离无量见类。十四我今未作堤塘为遮未来无间业流。十五我今未作无始生死相续后际。十六若不故心造诸善业终不成作。十七无有他人为他造业。十八若不造作则无安吉。十九若已作业此业无不必有果报。二十我今无知无明所覆。必有死灾。以是义故。凡夫之人。以此诸相。数数应须厌怖自心。若凡夫人。以此二十相。厌恶怖畏。遮制自心。复于二十种法。速得依住。何等二十。一正思修心相心疾得住。二思心次第相。三思一心住相。四入三摩提相。五出三摩提相。六得抑下心相。七得拔起心相。八得舍置心相。九得远离不应行处。十得正事行处。十一正受正教。十二多习厌恶相。十三多习喜乐相。十四能得法门胜智。十五正依止师尊。十六正修善行心疾得住。十七正修阿那波那念。十八正修不净观。十九正修四念处。二十正修四圣谛观。于此实相中心疾依住。长老。诸圣弟子。若能如理修习正勤。复应知有十一种障碍法为难。何等十一。一数数集众。二爱重饮食。三恒喜起造作。四恒喜言说。五恒喜眠卧。六恒喜杂话。七恒喜不独离。八爱惜己身。九心恒散动。十心恒放逸不乐修行。十一住非土处。长老。此十一种。名障碍法。未曾伏灭。为灭除故。有十胜智。决应修学。何等为十。一三摩提胜智。二住定胜智。三出定胜智。四抑下胜智。五拔起胜智。六舍置胜智。七善进胜智。八善退胜智。九方便胜智。十引摄胜智。长老。诸圣弟子。若能得此十种胜智。复有十三喜乐依止法。依内生起。何等十三。一若有信心人。正思大师。尔时喜乐。即依内起。是名第一有信心人喜乐依止。二正思正法。三正思惟僧。四正思惟自他清净戒。五正思惟自他舍施善法。六正思惟自他修道所证得法。尔时依内。即生喜乐。七应作是念。世尊为我灭众苦法。依此正念。尔时依内。即生喜乐。八应作是念。世尊为我。生长众多安乐利益法。九应作是念。世尊为我。遮制断隔无量有碍恶法。十复作是念。世尊为我。生长无量助道善法。有信心人。由此四念。尔时于即生喜乐。长老。诸圣弟子。若能数得十三喜乐。依止四法。复有五法。至修圆满。何等为依止四法。一信乐。二精进。三独处空闲心得安住。四于修及灭心无厌极。何等五法至修圆满。一心安。二心喜。二心猗。四心乐。五心定。长老。如此五法生长圆满故。复有八刺。即离灭坏。何等为八。一欲刺。二嗔刺。三痴刺。四慢刺。五爱刺。六见刺。七无明刺。八疑刺。由此八刺。离灭坏故。诸圣弟子。则得十种无学圣法。何等为十。一无学正见。二无学正觉。三无学正言。四无学正业。五无学正命。六无学正精进。七无学正念。八无学正定。九无学正解脱。十无学正解脱知见。长老。诸圣弟子。由能证得十无学法。恒得相应。无有退失。是圣弟子。五分所离。六分应相。一法守护。得四依止。舍一谛偏执。出过寻觅。无浊思惟。寂静身行。善解脱心。善解脱慧。独住清净。所作已办。如此则说名胜丈夫。长老。是最后心意识。非色声等所资生长。缘无所有。是时托后受生。悉皆永断。是名苦永后际。由此说义故。所以说名广义法门。长老。我已为汝等说法。谓初善中善后善。义善语善。纯一无杂。圆满清净。已为汝等。显示梵行。所谓广义法门。我先许说。如此等言。即今已说。时净命舍利弗。说此经已时。聪慧同行。无量徒众。未证真义今得证。未得沙门道果。今皆已得。欢喜踊跃。信受奉行。大德舍利弗。如此正说

广义法门经一卷此经出中阿含一品陈天嘉四年岁次癸未十一月十日于广州制旨寺请真谛三藏阇梨为译


国王不梨先泥十梦经

    No. 148 [Nos. 125(52.9), 146-147]

国王不梨先泥十梦经

        东晋西域沙门竺昙无兰译

闻如是。一时佛在舍卫国祇树给孤独园。时国王不梨先泥。夜卧梦见十事。何等十事。一者梦见三瓶并两边瓶满气出相交往来。不入中央空瓶中。二者梦见马口食尻亦食。三者梦见小树生华。四者梦见小树生果。五者梦见一人索绳人后有羊羊主食绳。六者梦见狐坐于金床上于金器中食。七者梦见大牛还从犊子饮乳。八者梦见四牛从四面鸣来相趍欲斗。当合未合不知牛处。九者梦见大陂水中央浊四边清。十者梦见大溪水流正赤。王梦见是事已。即寤大恐亡其国及身妻子。王明日即召公卿大臣及诸道人晓解梦者。问言。昨夜卧梦见十事。如是梦即寤恐怖意中不乐。谁能解梦者。诸道人中有一婆罗门言。我能为王解之。恐王闻者愁忧不乐。王言。如卿所睹便说之勿有所讳。婆罗门言。王梦者皆各恶非吉事。当取所重爱夫人太子及身边亲近侍人奴婢。皆杀以祠天。王可得无他。王有卧具及着身珍宝好物。皆当烧以祠天。如是者王身可得无他

王闻婆罗门解梦如是。王即大愁忧不乐。却入斋房思念是事。王有正夫人名摩尼。到王所问王言。何为入斋房愁忧不乐。我身将有过失于王耶。王言。汝无过于我。自愁忧耳。夫人复问。王用何等故愁忧。王言。汝莫问我。闻者令汝不乐。夫人复言。我是王身半。设有善恶王当语我。云何不相语耶。王便为夫人说。我昨夜梦见十事梦已即寤。我大愁忧恐怖。恐亡我国及身妻子。我召群臣公卿诸道人。为说所梦十事。有婆罗门为我解梦言。当取所爱重夫人太子及边亲近侍从人奴婢及白象名马。皆杀以祠天。及所卧具着身珍宝皆烧祠天。王身乃可得无他。我用是故愁忧不乐耳。夫人言。王莫愁忧。如人买金磨石好丑善恶其色自见于石上。今佛近在精舍去国不远。何以不往问梦意。如佛所解当随之

王即敕左右群臣。严驾而出到佛所。徐步径王下车前到佛所。以头面着佛足却坐白佛言。我昨夜梦见十事。一者梦见三瓶并两边瓶满气相交往来。不入中央空瓶中。二者梦见马口食尻亦食。三者梦见小树生华。四者梦见小树生果。五者梦见一人索绳人后有羊羊主食绳。六者梦见狐坐于金床上于金器中食。七者梦见大牛还从犊子乳。八者梦见四牛从四面鸣来相趍欲斗。当合不合不知牛处。九者梦见大陂水中央浊四边清。十者梦见溪水流正赤。我所梦如是寤即恐怖。恐亡我国及身妻子。唯佛为解所梦十事愿闻教诫佛言。王莫愁。王梦者皆无他。王所梦乃为后世当来之事非今世。佛言。后世人当不畏法禁。淫劮贪利嫉姤不知厌足。少义理无慈心。喜怒不知惭愧

佛言。第一梦见三瓶并两边瓶满气出相交往来。不入中央空瓶中者。后世人豪贵者。自相追随不视贫者。王梦见三瓶并。正谓是耳。王莫恐莫恐。于王国于太子于夫人皆无他。佛言。第二王梦见马口食尻亦食者。后世人作帝王及大臣廪食。县官俸禄复采万民。不知厌足。王梦见马口食尻亦食。正谓是耳。王莫恐莫恐。于王国于太子于夫人皆无他

佛言。第三梦见小树生花者。后世人年未满三十而头生白发。贪淫多欲年少强老。王梦见小树生花者。正谓是耳。王莫恐莫恐。于王国于太子于夫人皆无他也

佛言。第四王梦见小树生果者后世女人年未满十五。便行嫁抱儿而归不知惭愧。王梦见小树生果。正谓是耳。王莫恐。于王国于太子于夫人皆无他

佛言第五梦见一人索绳人后有羊羊主食绳者。后世人夫壻出行贾作。置妇于后。便与他家男子交通食其财物。王梦见一人索绳者。正谓是耳。王莫恐。于王国于太子于夫人皆无他

佛言。第六王梦见狐坐金床上于金器中食者。后世人下贱更尊贵有财产。众人敬畏之。公侯子孙更贫贱。处于下坐饮食在后。王梦见狐坐金床上于金器中食。正谓是耳。王莫恐。于王国于太子于夫人皆无他

佛言。第七王梦见大牛还从犊子乳者。后世人无有礼义。母反为女作媒诱恤他家男子与女交通。卖女求财物以自供给。不知惭愧。王梦见大牛还从犊子乳者。正谓是耳。王莫恐。于王国于太子于夫人皆无他

佛言。第八梦见四牛从四面鸣来相趍欲斗。当合未合不知牛处者。后世帝王长吏及人民。皆无至诚之心。更欺诈愚痴嗔恚不敬天地。用是故雨泽不时。长吏人民请祷求雨。天当四面起云雷电有声。长吏人民咸言当雨。须臾之间云散雨去为不堕。所以者何。帝王长吏人民。无有忠正慈仁故。王梦见四牛鸣来相趍当合未合不知牛处者。正谓此耳。王莫恐。于王国于太子于夫人皆无他

佛言。第九王梦见大陂水中央浊四边清者。后世中国当扰乱治行不平。人民不孝父母不敬长老。边国面当平清。人民和睦孝顺二亲。王梦见大陂水中央浊四边清者。正谓是耳。王莫恐。于王国于太子于夫人皆无他

佛言。第十王梦见大溪水流正赤者。后世诸国当忿争。兴军聚众更相攻伐。当作车兵步兵骑兵共斗。相杀伤不可称数。死者于路血流正赤。王梦见大溪水流正赤。正谓是耳。王莫恐。于王国于太子于夫人皆无他

佛言。王梦见者。皆为后世当来之事非今世事。王莫恐愁忧也。王即长跪言。得佛教心即欢喜。譬如人持小器盛膏膏多器小。更求大器盛之安隐不复恐。今我受佛恩得安隐。王即为佛作礼。还归宫中重赐正夫人。皆夺诸大臣俸禄。王言。我从今以后不信诸异道人及婆罗门所语

国王不梨先泥十梦经


毗婆尸佛经

    No. 3 [No. 1(1), Nos. 2, 4]

毗婆尸佛经卷上

        西天译经三藏朝散大夫试鸿胪卿传教大师臣法天奉　诏译

尔时佛告诸苾刍。于过去劫有大国王。名满度摩。有一太子名毗婆尸。久处深宫思欲出游。告御车人瑜誐言。与我如法安置车马。今欲出外游观园林。瑜誐闻已即往厩中。安置车马控太子前。乘之出外。见一病人。太子曰。云何此人颜貌羸瘦气力劣弱。瑜誐答言。此是病人。太子曰。云何名病。瑜誐答言。四大假合虚幻不实。稍乖保调即生苦恼。此名为病。太子曰。我能免不。瑜誐答言。俱同幻体四太无别。如失保调亦不能免。太子闻之情思不悦。即回车马却至王宫。端坐思惟病苦之法。真实不虚。心无安隐

尔时世尊而说颂曰

  毗婆尸太子　　游观于园林
  匆见病患者　　形色而憔悴
  即问御车人　　太子亦难免
  端坐自思惟　　病苦而无谬

尔时世尊说此偈已。告苾刍言。时满度摩王即问瑜誐。云何太子。出回不悦。瑜誐答言。太子出外游观园林。见一病人形色瘦恶。心神不安太子不识。问言何人。瑜誐答言。此是病人。又复问言。我能免不。瑜誐答言。俱同幻体四大无别。如失保调亦不能免。太子闻已即回车归宫。思惟病法是故不乐。时满度摩王闻是事已。忆念往日相师之言。若得在家即绍灌顶轮王之位。若或出家信乐修行而成佛果。如是念已。即于宫内施设种种上妙五欲。娱乐太子。令彼爱着断出家意

尔时世尊而说颂曰

  满度摩父王　　知子游观回
  身心而不乐　　恐彼求出家
  即以上妙乐　　色声香味触
  悦于太子情　　令后绍王位

尔时世尊说此偈已。告苾刍言。时毗婆尸太子告瑜誐言。与我如法安置车马。今出城外游观园林。瑜誐闻已即往厩中。安置车马控太子前。乘之出城。见一老人。须发皓白。身心昧劣。执杖前行。呻吟无力。太子曰。此是何人。瑜誐答言。此是老人。太子曰。云何名老。瑜誐答言。五蕴幻身四相迁变。始自婴儿童子。不觉长盛老年。眼暗耳聋身心衰朽。名之为老。太子曰。吾免此不。瑜誐答言。贵贱虽异幻体无别。日往月来亦须衰老。太子闻之不乐而归。入定思惟老苦之法无能免者

尔时世尊而说颂曰

  毗婆尸太子　　忽见一老人
  须发皆皓然　　执杖乏气力
  入定审思惟　　一切有为法
  刹那而不住　　无有免斯者

尔时世尊说此偈已。告苾刍言。满度摩王见太子不乐。问瑜誐言。我子云何情不乐耶。瑜誐答言。太子出外见一老人。太子曰。此是何人。瑜誐答言。此是老人。太子又问。云何名老。瑜誐答言。五蕴幻身四相迁变。始自婴儿童子。不觉长盛老年。眼暗耳聋身心衰朽。名之为老。太子曰。我还免不。瑜誐答言。贵贱虽异幻体无别。日往月来亦须衰老。太子闻已不乐而归。入定思惟实无免者。所以不悦。王闻是事。忆念往昔相师之言。若得在家必作轮王。若也出家必成佛果。尔时满度摩王如是念已。复以五欲妙乐娱悦太子。令彼爱着断出家意。尔时世尊。而说颂曰

  满度摩父王　　见子心不悦
  忆昔相师言　　恐彼求出家
  即以妙五欲　　种种悦其心
  如彼天帝释　　受乐欢喜园

尔时世尊说此偈已。告苾刍言。时毗婆尸太子告瑜誐言。与我如法安置车马。今欲出外游观园林。瑜誐闻已即往厩中。安置车马控太子前。乘之出外。见有多人围绕车舆举声大哭。太子曰。此是何人。瑜誐答言。此是死相。太子曰。云何名死。瑜誐答言。人生浮世寿有短长。一旦乖离气绝神逝。永别恩爱长处荒郊。眷属悲啼。此名为死。太子曰。我能免不。瑜誐答言。三界无安未逃生死。太子之身亦不可免。太子闻已。身心不悦回车归宫。入定思惟无常之法不可爱乐。我今云何得免斯苦。尔时世尊而说颂曰

  毗婆尸太子　　见彼命终人
  即问御车者　　无能免斯苦
  独坐自思惟　　真实而不谬
  我身复云何　　得免无常患

尔时世尊说此偈已。告苾刍言。满度摩王问瑜誐言。太子云何而不乐耶。瑜誐答言。太子出城见一死人问言。此是何人。瑜誐答言。此是死相。太子曰。云何名死。瑜誐答言。人生浮世寿有短长。一旦乖离气绝神逝。永别恩爱长处荒郊。眷属悲啼。名之为死。太子曰。我能免不。瑜誐答言。三界无安未逃生死。不可免也。太子闻已回车归宫。入定思惟实无免者。是以不乐。王闻是事。忆念昔日相师之言。若得在家必作轮王。若是出家必成佛果。复以五欲之乐娱悦太子。令彼乐着舍出家意。尔时世尊而说偈言

  满度摩国王　　毗婆尸太子
  见彼命终人　　嗞嗟而不悦
  王以上妙乐　　色声香等境
  娱悦令爱着　　舍离出家意

尔时世尊说此偈已。告苾刍言。时毗婆尸太子告瑜誐言。与我如法安置车马。今欲出外游观园林。瑜誐闻已即往厩中。安置车马控太子前。乘之出外。见一苾刍剃除须发。身被袈裟。太子曰。此是何人。瑜誐答言。此是出家人。太子曰。云何名出家人。瑜誐答言。悟老病死。入解脱门。行忍辱慈悲。求涅槃安乐。永别亲爱。愿作沙门。名出家人。太子闻已欢喜至前。善哉善哉。行慈悲忍辱平等善法。能背尘劳趣求安乐。我亦愿为。言已归宫。即发信心。行出家法。作沙门相。尔时世尊而说颂曰

  太子出王城　　游观诸园苑
  忽见老病人　　及彼无常者
  念念不久停　　恒受种种苦
  复睹出家人　　剃除于须发
  服坏色袈裟　　进止身仪雅
  常行平等慈　　忍辱诸善法
  是故求出家　　弃舍五欲乐
  父母并眷属　　国城诸珍宝
  即作沙门相　　忍辱自调伏
  息除贪爱心　　勤求解脱乐

尔时世尊说此偈已。告苾刍言。满度摩城八万人众。见毗婆尸舍父王位。出家剃发为沙门相。而各思惟。太子上族弃舍五欲而修梵行。我等今者宜亦出家。彼八万人如是思已。即时出家为沙门身。尔时世尊而说颂曰

  大智最上人　　其数有八万
  随顺毗婆尸　　出家修梵行

尔时世尊说此偈已。告苾刍言。时毗婆尸菩萨既出家已。与彼八万人。离自国城游行诸处。至一聚落结夏安居。过是夏已而自思惟。我今云何如迷醉人游行诸处。作是念已。心得清净至本住舍。于夜分中复自思惟。我今何用世间富贵。众生爱着轮回生死。苦蕴相续无有穷尽。又复思惟。此老死苦因。何缘所生而得老死。入三摩地谛观此法。从生支有。又复思惟。此生苦因何缘所生。入三摩地谛观此法。从有支有。又复思惟。此有苦因何缘所生。入三摩地谛观此法。从取支有。又复思惟。此取苦因何缘所生。入三摩地谛观此法。从爱支有。又复思惟。此爱苦因何缘所生。入三摩地谛观此法。从受支有。又复思惟。此受苦因何缘所生。入三摩地谛观此法。从触支有。又复思惟。此触苦因何缘所生。入三摩地谛观此法。从六入支有。又复思惟。此六入苦因何缘所生。入三摩地谛观此法。从名色支有。又复思惟。此名色苦因何缘所生。入三摩地谛观此法。从识支有。又复思惟。此识苦因何缘所生。入三摩地谛观此法。从行支有。又复思惟。此行苦因何缘所生。入三摩地谛观此法。从无明支有。如是无明缘行。行缘识。识缘名色。名色缘六入。六入缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。如是集成一大苦蕴。尔时毗婆尸菩萨又复思惟。此老死苦因云何得灭。入三摩地谛观此法。生灭则老死灭。又复思惟。此生苦因云何得灭。入三摩地谛观此法。有灭则生灭。又复思惟。此有苦因云何得灭。入三摩地谛观此法。取灭则有灭。又复思惟。此取苦因云何得灭。入三摩地谛观此法。爱灭则取灭。又复思惟。此爱苦因云何得灭。入三摩地谛观此法。受灭则爱灭。又复思惟。此受苦因云何得灭。入三摩地谛观此法。触灭则受灭。又复思惟。此触苦因云何得灭。入三摩地谛观此法。六入灭则触灭。又复思惟。六入苦因云何得灭。入三摩地谛观此法。名色灭则六入灭。又复思惟。名色苦因云何得灭。入三摩地谛观此法。识灭则名色灭。又复思惟。此识苦因云何得灭。入三摩地谛观此法。行灭则识灭。又复思惟。此行苦因云何得灭。入三摩地谛观此法。无明灭则行灭。如是无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六入灭。六入灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死忧悲苦恼灭。如是一大苦蕴而自不生。尔时世尊而说颂曰

  毗婆尸菩萨　　思惟老死苦
  以智推彼因　　何缘何法生
  入定审谛观　　知从生支起
  乃至行苦因　　知从无明有
  复观从何灭　　无明灭行灭
  乃至老死尽　　苦蕴悉皆无

尔时世尊说此偈已。告苾刍言。时毗婆尸菩萨复观色受想行识。生灭不住。如幻如化无有真实。智观现前。业习烦恼一切不生。得大解脱。成正等觉。尔时世尊而说颂曰

  毗婆尸菩萨　　复观蕴等法
  入彼三摩地　　智观现前时
  惑苦业习气　　一切皆不生
  如飘兜罗绵　　刹那不可住
  成就佛菩提　　涅槃吉祥果
  如月大圆明　　光遍十方界

尔时世尊说此偈已。告苾刍言。时毗婆尸先在因位。一疑自身犹如迷醉。二疑贪等烦恼展转增多。如是思惟缘生之法。得大解脱尔时世尊而说颂曰

  彼佛如来身　　难成能得成
  观察缘生法　　复断贪嗔痴
  究竟于彼岸　　成就大解脱
  如日在山顶　　遍照于一切

毗婆尸佛经卷上毗婆尸佛经卷下

        西天译经三藏朝散大夫试鸿胪卿传教大师臣法天奉　诏译

尔时世尊说此偈已。告苾刍言。时毗婆尸佛既成道已。即作是念。我于何处先应说法利益有情。谛观思惟。满度摩王所都大城。人民炽盛机缘纯熟。作是念已。即从座起整衣服手执应器次第行乞。往满度摩城。诣安乐鹿野园中。暂住止息自在无畏。尔时世尊而说颂曰

  二足正遍知　　自在行持钵
  安住鹿野园　　无畏如师子

尔时世尊说此偈已。告苾刍言。时毗婆尸佛告守门人曰。与我往欠拏太子及近臣帝稣噜处。吾今现在安乐鹿野园中。我欲相见。时守门者闻是语已。即诣欠拏太子及近臣帝稣噜处。具陈上事。毗婆尸佛成正觉道。往满度摩城安乐鹿野园中。我欲相见。欠拏太子闻是语已。与帝稣噜即乘车骑。出满度摩城。往安乐鹿野园中。诣毗婆尸佛前。头面礼足。瞻仰尊颜目不暂舍。尔时毗婆尸佛欲令欠拏欢喜信受开示妙法。佛言。如过去诸佛所说。若布施持戒。精进修行。能离欲色烦恼过失得生净天。时欠拏太子帝稣噜闻是语已。心得清净。如毗婆尸正等觉心。生正解心不疑心善心软心广心无碍心无边心清净心。复为宣说苦集灭道。四谛法行种种开示。时欠拏太子帝稣噜通达四谛。见法知法。得法坚牢法依法住法不动法不舍法不空法。譬如白[疊*毛]无诸尘垢。悟法之心亦复如是。尔时欠拏太子帝稣噜白毗婆尸佛言。如来应正等觉。我愿出家受善逝戒。佛言。善哉。今正是时。即与剃发受具足戒。如是彼佛为彼二人现三种神通。令发精进趣向佛慧。一现变化神通。二现说法神通。三现调伏神通。如是现已。欠拏太子帝稣噜勇猛精进。经须臾间真智相应。断尽诸漏成阿罗汉。尔时世尊而说颂曰

  毗婆尸世尊　　说法鹿野园
  欠拏帝稣噜　　俱来至佛所
  即以头面礼　　瞻仰而一心
  开示施戒门　　苦集灭道法
  闻已深信受　　了达无生灭
  俱求于出家　　即受善逝戒
  复睹神通力　　速发精进心
  须臾诸漏尽　　成就阿罗汉

尔时世尊说此偈已。告苾刍言。汝今谛听。满度摩城人民炽盛。宿植善本有八万人。闻欠拏太子帝稣噜正信出家。佛为说法现通而成圣果。如是思惟。有如是出家。如是梵行。如是说法。如是调伏。世所希有。得未曾闻。我等今者亦愿出家。作是念已。时八万人俱舍家缘。出满度摩城。往安乐鹿野园毗婆尸佛所。头面礼足却住一面。合掌瞻仰目不暂舍。佛为说法令生信心。佛言。如过去诸佛所说妙法。若人布施持戒精进修行。能离欲色烦恼种种过失得生净天。时八万人闻是语已。心得清净。如毗婆尸佛正等觉。心生正解心无疑心软心善心广心无碍心无边心清净心。复为宣说苦集灭道。四谛法行种种开示。彼八万人通达四谛。见法知法。得法坚牢法依法不坏法住法不动法不舍法不空法。譬如白[疊*毛]离诸尘垢。彼等之心亦复如是。时八万人俱发声言。如来应正等觉摄受我等。令得出家受善逝戒。佛即摄受剃发受戒。复为彼众现三神通令发精进。一变化神通。二说法神通。三调伏神通。如是现已。时八万人。勇猛精进不久之间。漏尽意解成阿罗汉。尔时世尊而说颂曰

  满度摩城内　　众有八万人
  闻于欠拏等　　出家成圣道
  俱发清净心　　而来诣佛所
  闻法心欢喜　　速起勇猛心
  合掌白世尊　　愿听我出家
  受持于戒律　　应时为摄受
  剃发而受戒　　复为现神通
  断尽诸结缚　　如灭尸利林
  炽焰永不生　　成就大解脱
  如是众苦依　　当得灭无有

尔时世尊说此偈已。告苾刍言。毗婆尸佛度彼众已。出安乐鹿野园往满度摩城。八万苾刍亦往满度摩城。诣世尊前。头面礼足于一面坐。佛即具说得道因缘。令其坚固。尔时世尊而说颂曰

  难作极难作　　轮回尽轮回
  如是八万人　　永断众结缚
  亦如帝稣噜　　欠拏太子仙
  精进求出家　　俱获解脱果

尔时世尊说此偈已。告苾刍言。时毗婆尸佛。而作是念。此大苾刍众住满度摩城。宜应减少令六万二千苾刍往诣诸方。游行聚落随意修习。经六年后归满度摩城。受持波罗提目叉。作是念时。于虚空中有一天子。知佛心念。告毗婆尸佛言。善哉。若令六万二千苾刍游诸聚落随意修行。经六年后复还本国。受持波罗提目叉。今正是时。佛即告言。汝苾刍众中。令六万二千人游诸聚落随意修行。经六年后复还本国。受持波罗提目叉。时六万二千人闻是语已。出满度摩城随方游止。尔时世尊而说颂曰

  无漏无等等　　调御大丈夫
  导引于群生　　令至寂静道
  今遣苾刍众　　最上佛声闻
  六万二千众　　出彼满度城
  游行诸聚落　　如龙大威势
  随意自修行　　六年复本国

尔时世尊说此偈已。告苾刍言。彼六万二千人即时出城。往诸聚落随意修行。如是过一年二年。至第六年。彼诸苾刍互相告言。六年已满宜归本国。作是语时空中天人复告言曰。今正是时。归满度摩城。受持波罗提目叉。于是六万二千苾刍以自神力及天威德。经须臾间至满度摩城。尔时世尊而说颂曰

  彼佛大苾刍　　六万二千众
  游诸聚落中　　随意六年满
  自思欲往还　　天人普告示
  令归满度城　　受持清凉戒
  闻之大忻庆　　身毛皆喜竖
  即运神通力　　如乘大龙象
  须臾还本城　　自在无所碍
  无上二足尊　　出生于世间
  善说众律仪　　度脱诸群品
  今当为敷演　　波罗提目叉

尔时世尊说此偈已。告苾刍言。彼六万二千人至满度摩城。诣毗婆尸佛前。头面礼足。却坐一面。佛言谛听。我今演说波罗提目叉曰

  忍辱最为上　　能忍得涅槃
  过去佛所说　　出家作沙门
  远离于杀害　　身口七支过
  持此戒具足　　发生大智慧
  得佛清净身　　世间无有上
  出生无漏智　　尽苦苦生死

尔时世尊。说此戒时。复有诸天天子。以天威力。来下天宫。诣毗婆尸佛前。作礼合掌。听受波罗提目叉。尔时世尊。而说颂曰

  无漏不思议　　破闇到彼岸
  释梵一切天　　俱听大仙戒

尔时世尊说此偈已。告苾刍言。我于一时在王舍城七叶岩边。住止净室。而忽思惟。过去毗婆尸佛。说毗奈耶藏时。恐有诸天不来听受大仙戒者。今往诸天问诸梵众。作是念已。我于彼时入三摩地。如大力士展臂之间至善现天。彼之天子。头面礼足而作是言。善哉世尊。久不来此。我是毗婆尸佛正等正觉声闻弟子。彼佛姓刹帝利。信心出家。憍陈族。寿八万岁。父名满度摩王。母名满度摩帝。欠拏太子。帝稣噜。出家受戒成阿罗汉。大贤第一侍者。名阿输迦。三会说法广度声闻。第一大会六万二千人得阿罗汉。第二大会十万人得阿罗汉。第三大会八万人得阿罗汉。毗婆尸佛。有如是最上。如是出家。如是证菩提。如是说法。如是调伏。令诸弟子。着衣持钵。修诸梵行。远离五欲。断烦恼得解脱。证无生法。成阿那含。复次尸弃佛。毗舍浮佛。拘留孙佛。拘那含牟尼佛。迦叶佛。说法调伏。着衣持钵。修诸梵行。远离五欲。断烦恼证无生法。成阿那含。亦复如是。尔时世尊有无数百千天子。恭敬围绕往善见天。彼天见佛头面礼足。与无数百千天子。恭敬围绕往色究竟天。时彼天王遥见世尊。五体投地礼世尊足。而作是言。善哉世尊。久不来此。我是毗婆尸佛正等正觉声闻弟子。彼佛姓刹帝利憍陈族。寿八万岁。父名满度摩王。母名满度摩帝。城亦名满度摩。欠拏太子。帝稣噜。出家受戒成阿罗汉。大贤第一侍者。名阿输迦。三会说法广度声闻。第一大会度六万二千人得阿罗汉。第二大会度十万人得阿罗汉。第三大会度八万人得阿罗汉。毗婆尸佛有如是最上。如是出家。如是梵行。如是证菩提。如是说法。如是调伏。令诸弟子。着衣持钵。修诸梵行。远离五欲。断烦恼证无生法。成阿那含。复次尸弃佛。毗舍浮佛。拘留孙佛。拘那含牟尼佛。迦叶佛。如是着衣持钵。说法调伏。修诸梵行。远离五欲。证无生法。成阿那含。今大牟尼。说法梵行。调伏众生。亦复如是。尔时天子。而说颂曰

  无上二足尊　　而入三摩地
  速运大神通　　离彼阎浮界
  来至善现天　　譬如大力士
  速展于手臂　　刹那到此间
  世尊甚希有　　无漏无障碍
  清净解脱身　　如莲不着水
  百千世界中　　无与佛齐等
  降伏大魔王　　如河漂细草
  善现等诸天　　俱来头面礼
  归命最上尊　　正等大慈悲
  调伏诸众生　　六根皆清净
  出生无上慧　　依法精进行
  过去毗婆尸　　正等正觉尊
  所宣微妙法　　三会度声闻
  律仪及梵行　　守护无缺犯
  清净而圆满　　如夜十五月
  尸弃佛世尊　　毗舍浮如来
  贤劫拘留孙　　拘那含牟尼
  及彼迦叶佛　　如是诸如来
  所度声闻众　　皆已得漏尽
  无复诸烦恼　　恒修七觉支
  及行八正等　　能离五欲过
  通达大智慧　　众所皆知识
  如彼毗沙门　　常服甘露味
  如王得灌顶　　永破诸闇冥
  如日放光明　　一一佛世尊
  威仪及法行　　利益诸群生
  种种开方便　　引导无有异

尔时世尊说此偈已。告苾刍言。我往彼天。闻是事已。知诸天人。诸佛法会。皆来随喜。若复有人。爱乐受持。行住坐卧。思惟读诵。无诸迷惑。永断轮回。解脱安乐。佛说此经已。皆大欢喜。信受奉行

毗婆尸佛经卷下


频毗娑罗王诣佛供养经

    No. 133 [No. 125(34.5)]

频毗娑罗王诣佛供养经

        西晋沙门释法炬译

如是我闻。一时婆伽婆。在舍卫城祇树给孤独园。与大比丘众千二百五十人俱。为人敬仰悉来供养。比丘比丘尼优婆塞优婆夷。大王大子群臣下至人民。悉来供养具衣被饮食床卧疾瘦医药。尔时世尊名德远闻。如是世尊如来至真等正觉明行成为善逝世间解无上士道法御天人师佛世尊。为众生说法。初善中善竟善。义甚深远具诸梵行。尔时摩竭王频毗娑罗告诸群臣。汝等严驾羽葆车。所以然者。我欲往迦尸拘萨罗国问讯世尊礼拜承事。世尊出世甚难值亦甚难遇。如来时时出世。譬如优昙钵华时乃出世。世尊亦复如是亦甚难遇。对曰。如是天王。尔时群臣闻摩竭国王频毗(颜色)娑罗(端正)教。便严驾羽葆车。往诣王频毗娑罗所。便白王言。车已严驾今正是时。尔时摩竭王频毗娑罗乘羽葆车。群臣人民前后围绕。从罗阅城出。以王威力渐渐往诣迦尸拘萨罗。至舍卫城祇树给孤独园。乘车至城门从车下步。往诣只桓至如来所。犹如刹利王舍五威仪。头面礼世尊足。以手摩抆世尊足。自称姓名。我是摩竭国频毗娑罗王中之王。是频毗娑罗王。尔时世尊告频毗娑罗王。汝是大王刹利豪族。我是释子出家学道。于此色身众德具足。乃屈大王至我所。问讯起居康强叉手承事。王白世尊曰。蒙世尊恩。我亦见刹利有智慧多闻者。婆罗门有智慧者。长者有智慧者。沙门有智慧者。各共论义。我以此论尽往问沙门瞿昙。若彼沙门瞿昙答以此论者。我等以此论答。若瞿昙沙门不答此论者。亦当共论义。便往至世尊所。尔时世尊与说法。从世尊闻法。不复问论义。况当有所难。便归命世尊法比丘僧。是谓世尊身有功德说微妙法知时之行。是时得等三欢喜。于世尊所复有恭敬。大声闻众行皆清白。戒成就。三昧成就。智慧成就。解脱成就。解脱见慧成就。所谓四双八辈。是谓世尊声闻众可敬可贵为第一尊。是世间人民无上福田。是谓第三欢喜于三耶三佛所。尔时摩竭国王频毗娑罗。从佛闻微妙法。闻微妙法已白世尊言。愿如来。受我三月请游罗阅城。当供养衣被饮食床卧具病瘦医药及比丘僧。尔时世尊默然受频毗娑罗王请。尔时摩竭国王频毗娑罗王。见世尊默然受请。便欢喜踊跃不能自胜。即从坐起头面礼世尊足。右绕三匝便退而去。只桓门乘羽葆车。还诣罗阅只城自宫殿所。尔时摩竭国王频毗娑罗。敕诸大臣人民。卿等善听。我欲请世尊于此三月及比丘僧供养衣被饮食床卧具病瘦医药。汝等各相劝率。答曰。如是天王。尔时摩竭国王频毗娑罗。在独处坐便作是念。我有资财能有所办。欲尽形寿供养世尊衣被饮食床卧具病瘦医药及比丘僧。当率劝大臣人民。尔时摩竭国王频毗娑罗。即日劝率诸大臣。我向者在独处坐便生是念。我有资财能有所办。欲尽形寿供养世尊。衣被饮食床卧具病瘦医药及比丘僧。我应敕群臣人民。卿等。随其种类请佛及比丘僧。汝等长夜受报无穷。答曰。如是天王。群臣人民从王闻。教已。尔时世尊游在舍卫城。便出人间游行。与大比丘众千二百五十人俱。渐往诣罗阅只。尔时世尊住竹林迦兰檀园。与大比丘众千二百五十人俱。尔时摩竭国王频毗娑罗。闻佛至罗阅只城。住竹园迦兰陀所。与大比丘众千二百五十人俱。尔时王频毗娑罗敕诸群臣。速严驾羽葆车。往诣迦兰陀所问讯世尊。尔时群臣闻摩竭国频毗娑罗敕。便往严驾羽葆车。白频毗娑罗曰。车已严驾今正是时。尔时摩竭国王频毗娑罗便乘羽葆车。群臣人民前后围绕。以王威势出罗阅城。往诣竹园迦兰陀所。便下车步入迦兰陀诣世尊所。犹如刹利王有五威仪。谓剑金屣盖天冠珠柄拂。皆舍一面。头面礼世尊足在一面坐。尔时摩竭国王频毗娑罗白世尊言。自还国已来在独处坐便生是念。我典此国界所有资财能有所办。欲尽形寿供养如来及比丘众。衣被饮食床卧具病瘦医药。亦当劝率臣人民使得蒙度。使长夜得离三涂永处安隐。尔时世尊告摩竭国王频毗娑罗。善哉善哉。大王。为众生故发弘誓意欲安隐众生。义理深远天人得安。尔时世尊为摩竭国王频毗娑罗说微妙法。劝乐令闻皆令欢乐。尔时摩竭国王频毗娑罗。从佛闻微妙法发欢喜心。即从坐起礼世尊足。绕佛三匝即退而去。出迦兰陀门还自乘车。诣罗阅城入自宫里坐其殿上。即其日办具甘馔饮食若干种味。即其日为佛比丘僧敷众坐具。手执香炉升高楼上东向叉手。至心念世尊。亦自思惟今时已到。愿世尊知时见顾。尔时世尊知时已到。便着衣持钵比丘僧前后围绕。入罗阅城往诣摩竭国王频毗娑罗宫。到已诸比丘僧各次第坐。尔时摩竭国王频毗娑罗。见佛比丘僧坐已定。自手执若干种甘馔饮食。饭佛及比丘僧。见世尊饭已摄钵。更敷小床在如来前坐尔时世尊为摩竭国王频毗娑罗。说微妙法渐渐共议。所谓论者。施论戒论生天论。欲秽浊漏为大苦。出家为要。尔时世尊知王心欢喜不能自胜皆悉柔和。犹如诸如来所应说法。苦习尽道。尔时世尊具为王说微妙法。尔时二百五十婇女。即于坐上逮法眼净。彼已见法得法。选择诸法奉持诸法。无疑犹豫希望已断。得无所畏及所应学法。归依佛法众受持五戒。尔时世尊见王频毗娑罗闻微妙法欢喜奉持。尔时世尊便说此偈

  祠火最为首　　诗颂亦为首
  王为人中首　　众流海为首
  众星月为首　　光明日为首
  上下及四方　　诸所生品物
  天上及世间　　佛最无有上
  欲求种德者　　当求于三佛

尔时世尊以此偈为王说。即从坐起便退还去

频毗娑罗王诣佛供养经右一经。经名译主诸藏皆同。而其文相。国本宋本全同。丹本大别。似未知去取。今按开元录云。此经与增一阿含经第二十六卷等见品。同本异译。捡之国宋二本。与彼全同。即是彼经中抄出耳。何为异译耶。意者宋藏失法炬译本。遂抄彼本部为此别行。然彼增一即东晋瞿昙僧伽提婆译。既抄彼经。而云法炬译者何耶。况凡是抄经非异译者。开元录中曾被删去。此何独存耶。故今以丹藏为真本云


七佛父母姓字经

    No. 4 [No. 1(1), Nos. 2, 3]

七佛父母姓字经

        失译附前魏译

闻如是。一时佛在舍卫国。国中有妇人。子字无延。因号无延母。佛将五百比丘。到无延母家。殿上坐饭。饭已有数十比丘。于屏处相与共语言。佛是我所尊事神无极。佛自在意变化。何等不作知已去佛及当来佛。年纪寿命父母姓字弟子几人。所施行志意教令。佛以天耳闻诸比丘共说是事。佛即到诸比丘所问言。属者若曹共议语何等。诸比丘言。我思念佛最神道德妙达所知高远。无能过佛者。佛乃知前已去佛及当来佛年纪寿命父母姓字弟子几人所施行志意教令。佛言。善哉善哉。当尔。若曹行沙门。但当念是诸善耳。佛言。若曹欲闻已去佛及父母诸弟子姓字不。诸比丘言愿欲闻之。佛言。皆听。第一佛字维卫佛。般泥洹已来九十一劫。第二佛字式佛。般泥洹已来三十一劫。第三佛字随叶佛。般泥洹已来同三十一劫。是披地罗劫中。当有两五百佛。第一者拘楼秦佛。第二佛者拘那含牟尼佛。第三者迦叶佛。第四者我字释迦文尼佛

维卫佛姓拘邻。式佛亦姓拘邻。随叶佛亦姓拘邻。拘楼秦佛姓迦叶。拘那含牟尼佛亦姓迦叶。迦叶佛亦姓迦叶。今我作释迦文尼佛姓瞿昙。维卫佛刹利种。式佛亦刹利种。随叶佛亦刹利种。拘楼秦佛婆罗门种。拘那含牟尼佛亦婆罗门种。迦叶佛亦婆罗门种。今我作释迦文尼佛刹利种。维卫佛父字槃裱刹利王。母字槃头末陀。所治国名刹末提。式佛父字阿轮拏刹利王。母字波罗呵越提。所治国名阿楼那和提

随叶佛父字须波罗提和刹利王。母字耶舍越提。所治国名阿耨忧摩

拘楼秦佛父字阿枝违兜婆罗门种。母字随舍迦。所在国名轮诃唎提那。王字须诃提。拘那含牟尼佛父字耶睒钵多婆罗门种。母字郁多罗。所在国名差摩越提。王字差摩

迦叶佛父字阿枝达耶婆罗门种。母字檀那越提耶。所在国名波罗私。其王名其甚堕。今我作释迦文尼佛。父字阅头檀刹利王。母字摩诃摩耶。所治国名迦维罗卫。先大王名槃提

维卫佛在世寿八万岁。式佛在世寿七万岁。随叶佛在世寿六万岁。拘楼秦佛在世寿四万岁。拘那鋡牟尼佛在世寿三万岁。迦叶佛在世寿二万岁。今我作释迦文佛裁寿百岁或长或短。维卫佛子字须曰多鞬陀。式佛子字阿兜罗。随叶佛子字须波罗曰。拘楼秦佛子字郁多罗。拘那含牟尼佛子字堕夷陀先那。迦叶佛子字沙多和。今我作释迦文尼佛子字罗云

维卫佛得道为佛时。于波陀罗树下。式佛得道为佛时。于分涂利树下。随叶佛得道为佛时。于萨罗树下。拘楼秦佛得道为佛时。于斯利树下。拘那含牟尼佛得道为佛时。于乌暂树下。迦叶佛得道为佛时。于尼拘类树下。今我作释迦文尼佛时。于阿沛多树下

侍维卫佛者字阿轮。侍式佛者字差摩竭。侍随叶佛者字复枝叶。侍拘楼秦佛者字浮提。侍拘那含牟尼佛者字萨质。侍迦叶佛者字萨波蜜。今我作释迦文尼佛侍者字阿难。维卫佛第一弟子字为塞。第二弟子字质含。式佛第一弟子字阿比务。第二弟子字三参。随叶佛第一弟子字佛提。第二弟子字郁多。拘楼秦佛第一弟子字僧耆。第二弟子字维留。拘那含牟尼佛第一弟子字转轮。第二弟子字郁多。迦叶佛第一弟子字质耶轮。第二弟子字波达和。今我作释迦文尼佛第一弟子字舍利弗罗。第二弟子字摩目干连

维卫佛前后三会诸比丘说经。第一会说经有十万比丘皆得阿罗汉。第二会说经。有九万比丘皆得阿罗汉。第二会说经。有八万比丘皆得阿罗汉。式佛亦三会说经。第一会说经。有九万比丘皆得阿罗汉。第二会说经有八万比丘皆得阿罗汉。第三会说经。有七万比丘皆得阿罗汉。随叶佛再会说经。第一会说经。有七万比丘皆得阿罗汉。第二会说经。有六万比丘皆得阿罗汉。拘楼秦佛一会说经。有四万比丘皆得阿罗汉。拘那含牟尼佛一会说经。有三万比丘皆得阿罗汉。迦叶佛一会说经。有二万比丘皆得阿罗汉。今我作释迦文尼佛一会说经。有千二百五十比丘皆得阿罗汉

佛告诸比丘言。佛智不可计量亦不可称。能知七佛本所生父母国王所施行。佛告诸比丘。经不可不学。道不可不为。佛者譬如大海水中船师数千万人皆仰以得渡海。佛教天下皆使为善得道度世亦如是。诸比丘闻经欢喜。作礼而退

七佛父母姓字经


起世经

    No. 24 [No. 1(30), Nos. 23, 25]

起世经卷第一

        隋天竺三藏阇那崛多等译

    阎浮洲品第一

如是我闻。一时婆伽婆在舍婆提城迦利罗石室。时诸比丘。食后皆集常说法堂。一时坐已。各各生念。便共议言。是诸长老。未曾有也。今此世间。众生所居国土天地。云何成立。云何散坏。云何坏已而复成立。云何立已而得安住

尔时世尊独在静室。天耳彻听。清净过人。闻诸比丘食后皆集常说法堂共作如是希有言论。世尊闻已。晡时出禅。从石室起。往法堂上。在诸比丘大众之前。依常敷座。俨然端坐。于是世尊知而故问。汝等比丘。于此集坐。向来议论有何所说。时诸比丘同白佛言。大德世尊。我等比丘。于此法堂。食后共集。大众详议作如是言。是诸长老。未曾有也。云何世间如是成立。云何世间如是散坏。云何世间坏已复立。云何世间立已安住。大德世尊。我等向来集坐言论。正议斯事

尔时佛告诸比丘言。善哉善哉。汝诸比丘。乃能如是。如法信行。诸善男子。汝以信故。舍家出家。汝等若能共集一处。作如是等如法语者。不可思议。汝等比丘。若集坐时。应当修此二种法行。各为己业。不生怠慢。所谓论说法义。及圣默然。若能尔者。汝等当听如来所说如是之义。世间成立。世间散坏。世间坏已而复成立。世间立已而得安住

时诸比丘同白佛言。大德世尊。今正是时。修伽多。今正是时。若佛世尊。为诸比丘说此义者。我诸比丘。闻世尊说。当如是持

尔时佛告诸比丘言。汝等比丘。谛听谛听。善思念之。我当为汝次第演说。时诸比丘同白佛言。唯然世尊。愿乐欲闻

佛言。比丘。如一日月所行之处。照四天下。如是等类。四天世界。有千日月所照之处。此则名为一千世界。诸比丘。千世界中。千月千日千须弥山王。四千小洲。四千大洲。四千小海。四千大海。四千龙种姓。四千大龙种姓。四千金翅鸟种姓。四千大金翅鸟种姓。四千恶道处种姓。四千大恶道处种姓。四千小王。四千大王。七千种种大树。八千种种大山。十千种种大泥犁。千阎摩王。千阎浮洲。千瞿陀尼。千弗婆提。千郁单越。千四天王天。千三十三天。千夜摩天。千兜率陀天。千化乐天。千他化自在天。千摩罗天。千梵世天。诸比丘。于梵世中。有一梵王。威力最强。无能降伏。统摄千梵自在王领。云我能作能化能幻。云我如父。于诸事中。自作如是憍大语已。即生我慢。如来不尔。所以者何。一切世间。各随业力。现起成立。诸比丘。此千世界。犹如周罗(周罗者隋言髻)。名小千世界。诸比丘。尔所周罗一千世界。是名第二中千世界。诸比丘。如此第二中千世界。以为一数。复满千界。是名三千大千世界。诸比丘。此三千大千世界。同时成立。同时成已而复散坏。同时坏已而复还立。同时立已而得安住。如是世界。周遍烧已。名为散坏。周遍起已。名为成立。周遍住已。名为安住。是为无畏一佛刹土众生所居

诸比丘。今此大地。厚四十八万由旬。周阔无量。如是大地。住于水上。水住风上。风依虚空。诸比丘。此大地下。所有水聚。厚六十万由旬。周阔无量。彼水聚下。所有风聚。厚三十六万由旬。周阔无量。诸比丘。此大海水。最极深处。深八万四千由旬。周阔无量。诸比丘。须弥山王。下入海水。八万四千由旬。上出海水。亦八万四千由旬。须弥山王。其底平正。下根连住大金轮上。诸比丘。须弥山王。在大海中。下狭上阔。渐渐宽大。端直不曲。大身牢固。佳妙殊特。最胜可观。四宝合成。所谓金银琉璃颇梨。须弥山上。生种种树。其树郁茂。出种种香。其香远熏。遍满诸山。多众圣贤。最大威德。胜妙天神之所止住

诸比丘。须弥山王。上分有峰。四面挺出。曲临海上。各高七百由旬。殊妙可爱。七宝合成。所谓金银琉璃颇梨真珠车磲玛瑙之所庄挍。诸比丘。须弥山下。别有三级。诸神住处。其最下级。纵广正等。六十由旬。七重墙院。七重栏楯。七重铃网。复有七重多罗行树。周匝围绕。端严可爱。其树皆以金银琉璃颇梨赤珠车磲玛瑙七宝所成。一一墙院。各有四门。于一一门。有诸垒堞重阁辇轩却敌楼橹台殿房廊苑园池沼。具足庄严。一一池中。并出妙华。散众香气。有诸树林。种种茎叶。种种花果悉皆具足。亦出种种殊妙香气。复有诸鸟。各出妙音。鸣声间杂。和雅清畅。其第二级。纵广正等。四十由旬。七重墙院。七重栏楯。七重铃网。多罗行树亦有七重。周匝齐平。端严可爱。亦为七宝。金银琉璃颇梨赤珠车磲玛瑙之所挍饰。所有庄严。门观楼阁台殿园池果树众鸟。皆悉具足。其最上级。纵广正等。二十由旬。七重墙院。乃至诸鸟。各出妙音。莫不具足。诸比丘。于下级中。有夜叉住。名曰钵手。第二级中。有夜叉住。名曰持鬘。于上级中。有夜叉住。名曰常醉

诸比丘。须弥山半。高四万二千由旬。有四大天王所居宫殿。须弥山上。有三十三天宫殿。帝释所居。三十三天已上一倍。有夜摩诸天所居宫殿。夜摩天上。又更一倍。有兜率陀天所居宫殿。兜率天上。又更一倍。有化乐诸天所居宫殿。化乐天上。又更一倍。有他化自在诸天宫殿。他化天上。又更一倍。有梵身诸天所居宫殿。他化天上。梵身天下。于其中间。有摩罗波旬诸天宫殿。倍梵身上。有光音天。倍光音上。有遍净天。倍遍净上。有广果天。倍广果上。有不粗天。广果天上。不粗天下。其间别有诸天宫殿所居之处名无想众生。倍不粗上。有不恼天。倍不恼上。有善见天。倍善见上。有善现天。倍善现上。有阿迦尼吒诸天宫殿。诸比丘。阿迦尼吒已上。更有诸天。名无边空处。无边识处。无所有处。非想非非想处。此等皆名诸天住处。诸比丘。如是处所。如是界分。众生居住。是诸众生。若来若去。若生若灭。边际所极。此世界中。所有众生。有生老死。堕在如是生道中住。至此不过。是名娑婆世界无畏刹土。诸余十方一切世界。亦复如是。诸比丘。须弥山王。北面有洲。名郁单越。其地纵广。十千由旬。四方正等。彼洲人面。还似地形。诸比丘。须弥山王。东面有洲。名弗婆提。其地纵广。九千由旬。圆如满月。彼洲人面。还似地形。诸比丘。须弥山王。西面有洲。名瞿陀尼。其地纵广。八千由旬。形如半月。彼洲人面。还似地形。诸比丘。须弥山王。南面有洲。名阎浮提。其地纵广。七千由旬。北阔南狭。如婆罗门车。其中人面。还似地形。诸比丘。须弥山王北面。天金所成。照郁单越洲。东面天银所成。照弗婆提洲。西面天颇梨所成。照瞿陀尼洲。南面天青琉璃所成。照阎浮提洲。诸比丘。郁单越洲。有一大树。名庵婆罗。其本纵广。有七由旬。下入于地。二十一由旬。高百由旬。枝叶垂覆。五十由旬。诸比丘。弗婆提洲。有一大树。名迦昙婆。其本纵广。亦七由旬。下入于地。二十一由旬。高百由旬枝叶垂覆五十由旬。诸比丘。瞿陀尼洲有一大树。名镇头迦。其本纵广。亦七由旬。乃至枝叶垂覆。五十由旬。于彼树下。有一石牛。高一由旬。以此因缘。名瞿陀尼(隋言牛施)。诸比丘。此阎浮洲。有一大树。名曰阎浮。其本纵广。亦七由旬。乃至枝叶垂覆。五十由旬。于此树下。有阎浮那檀金聚。高二十由旬。以此胜金出阎浮树下。是故名为阎浮那檀。阎浮那檀金者。因此得名。诸比丘。诸龙金翅所居之处。有一大树。名曰拘吒赊摩利。其本纵广。亦七由旬。乃至枝叶垂覆。五十由旬。诸比丘。阿修罗处。有一大树。名善昼华。其本纵广。亦七由旬。乃至枝叶垂覆。五十由旬。诸比丘。三十三天。有一大树。名曰天游。其本纵广。亦七由旬。下入于地。二十一由旬。高百由旬。枝叶垂覆。五十由旬

诸比丘。须弥山下。次复有山。名佉提罗。高四万二千由旬。上阔亦尔。端严可爱。七宝合成。所谓金银琉璃颇梨赤珠车磲玛瑙。诸比丘。其须弥山。佉提罗山。二山之间。阔八万四千由旬。周匝无量。优钵罗华。钵头摩华。拘牟陀华奔茶利迦华等。诸妙香物。遍覆水上。诸比丘。佉提罗外有山。名曰伊沙陀罗。高二万一千由旬。上阔亦尔。端严可爱。乃至玛瑙等七宝所成。佉提罗山。伊沙陀罗。二山之间。阔四万二千由旬。周匝无量。优钵罗华。钵头摩华。拘牟陀华。奔茶利迦华等。诸妙香物。遍覆水上。伊沙陀罗山外有山。名曰游乾陀罗。高一万二千由旬。上阔亦尔。端严可爱。乃至玛瑙等。七宝所成。伊沙陀罗。游乾陀罗。二山之间。阔二万一千由旬。周匝无量。优钵罗花。钵头摩花。拘牟陀花。奔茶利迦花等。诸妙香物。遍覆诸水。游乾陀罗山外有山。名曰善见。高六千由旬。上阔亦尔。端严可爱。乃至玛瑙等。七宝所成。游乾陀罗。与善见山。中间相去。一万二千由旬。周匝无量。优钵罗华。钵头摩华。拘牟陀华。奔茶利迦华等。诸妙香物。遍覆诸水。善见山外有山。名曰马半头。高三千由旬。上阔亦尔。端严可爱。乃至玛瑙等。七宝所成。其善见山。与马半头。二山之间。阔六千由旬。周匝无量。优钵罗华。钵头摩华。拘牟陀华。奔茶利迦华等。诸妙香物。遍诸水上。马半头外有山。名曰尼民陀罗。高一千二百由旬。上阔亦尔。端严可爱。乃至玛瑙等。七宝所成。其马半头。尼民陀罗。二山之间。阔二千四百由旬。周匝无量。优钵罗华。钵头摩华。拘牟陀华。奔荼利迦华等。诸妙香物。遍覆于水。尼民陀罗山外有山。名毗那耶迦。高六百由旬。上阔亦尔。端严可爱。乃至玛瑙等。七宝所成。尼民陀罗。毗那耶迦。二山之间。阔一千二百由旬。周匝无量。四种杂华。乃至诸妙香物。遍覆诸水。毗那耶迦山外有山。名斫迦罗(隋言轮圆即是铁围山也)。高三百由旬。上阔亦尔。端严可爱。乃至玛瑙等。七宝所成。毗那耶迦。及斫迦罗。二山之间。阔六百由旬。周匝无量。四种杂花。及诸妙香物。遍覆于水。去斫迦罗山。其间不远。亦有空地。青草遍布。即是大海。于大海北。有大树王。名曰阎浮树。身周围有七由旬。根下入地。二十一由旬。高百由旬。乃至枝叶。四面垂覆。五十由旬。边有空地。青草遍布。次有庵婆罗树林。阎浮树林。多罗树林。那多树林。亦各纵广五十由旬。间有空地。生诸青草。次有男名树林。女名树林。删陀那林。真陀那林。亦各纵广五十由旬。边有空地。青草弥覆。次有呵梨勒果林。鞞醯勒果林。阿摩勒果林。庵婆罗多迦果林。亦各纵广。五十由旬。边有空地。青草弥覆。次有可殊罗树林。毗罗果林。婆那婆果林。石榴果林。亦各纵广五十由旬。边有空地。青草弥覆。次有乌勃树林。奈树林。甘蔗林。细竹林。大竹林。亦各纵广五十由旬。边有空地。青草弥覆。次有荻林。苇林。割罗林。大割罗林。迦奢文陀林亦各纵广五十由旬。边有空地。青草弥覆。次有阿提目多迦华林。瞻波华林。波吒罗华林。蔷薇华林。亦各纵广五十由旬。边有空地。青草遍覆。复有诸池。优钵罗华。钵头摩华。拘牟陀华。奔茶利华迦等。弥覆池上。复有诸池。毒蛇充满。亦各纵广五十由旬。间有空地。青草遍覆。次复有海。名乌禅那迦。阔十二由旬。其水清冷。味甚甘美。轻软澄净。七重砌垒。七宝间错。七重栏楯。七重铃网。外有七重多罗行树。周匝围绕。殊妙端严。以玛瑙等七宝庄饰。周遍四方。有诸阶道。悉皆端严。亦以金银琉璃颇梨赤珠车磲玛瑙等之所合成。复有无量优钵罗华。钵头摩华。拘牟陀华。奔茶利迦华等。遍覆水上。其华火色。即现火光。有金色者。即现金光。有青色者。即现青光。有赤色者。即现赤光。有白色者。即现白光。婆无陀色。现婆无陀光。华如车轮。根如车轴。其根出汁。色白如乳。味甘若蜜

诸比丘。乌禅那迦海中。有转轮圣王所行之道。亦阔十二由旬。阎浮提中。转轮圣王。出现世时。此中海道。自然涌现。与水齐平。诸比丘。次乌禅那迦海有山。名曰乌承伽罗。诸比丘。此乌承伽罗山。庄严端正。殊妙可观。一切树。一切叶。一切华。一切果。一切香。种种草。种种鸟兽。但是世间所出之物。于彼山中。无不悉备。诸比丘。乌承伽罗山。如是端正。殊妙可观。汝等应当善持此也

诸比丘。次复有山。名曰金胁。于此山中。有八万窟。有八万龙象。在中居住。并皆白色。如拘牟陀华。七支拄地。悉有神通。乘空而行。其顶赤色。似因陀罗瞿波迦虫。六牙具足。其牙纤利。杂色金填。诸比丘。过金胁已。即有雪山。高五百由旬。阔厚亦尔。其山殊妙。四宝所成。谓金银琉璃颇梨。其山四面。有四金峰。挺出山外。各高二十由旬。复有高峰。众宝间杂。迥然秀出。高百由旬。于山顶上有池。名曰阿耨达多。阿耨达多龙王。在中居住。其池纵广五十由旬。其水凉冷。味甘轻美。清净不浊。七重塼垒。七重板砌。七重栏楯。七重铃网。周匝围绕。端严殊妙。乃至玛瑙等七宝所成。复有诸华。优钵罗华。钵头摩华。拘牟陀华。奔茶利迦华。其华杂色青黄赤白。大如车轮。下有藕根。粗如车轴。汁白如乳。味甘如蜜。诸比丘。此阿耨达多池中。有阿耨达多龙王宫。其殿五柱。殊妙可爱。阿耨达多龙王与其眷属。在中游戏。受天五欲。快乐自在。诸比丘。阿耨达多池东有恒伽河。从象口出。与五百河俱流入东海。阿耨达多池南有辛头河。从牛口出。与五百河俱流入南海。阿耨达多池西有薄叉河。从马口出。与五百河俱流入西海。阿耨达多池北有斯陀河。从狮子口出。与五百河俱流入北海。诸比丘。以何因缘。此龙名为阿耨达多。诸比丘。有三因缘。何等为三。诸比丘。阎浮洲中。有诸龙住处。唯除阿耨达多龙王。其余诸龙受快乐时。便有热沙。堕其身上。诸龙尔时即失天形。现蛇形相。诸龙时时受斯等苦。阿耨达多龙王无如此事。是名第一因缘。诸比丘。阎浮洲中。除阿耨达多龙王。其余诸龙。游戏乐时。有热风来。吹其身体。即失天形。现蛇形相。有如是苦。阿耨达多龙王。无如此事。是名第二因缘。诸比丘。阎浮洲中所有诸龙。游戏乐时。金翅鸟王飞入其宫。诸龙既见金翅鸟王。心生恐怖。以恐怖故。即失天形。现蛇形相。具受众苦。阿耨达多龙王。无如此事。若金翅鸟王。生如是心。我今欲入阿耨达多龙王宫内。彼金翅鸟。以报劣故。即自受苦。永不能入阿耨达多龙王宫殿。诸比丘。此是第三因缘。是故说名阿耨达多

诸比丘。雪山南面。不远有城。名毗舍离。毗舍离北。有七黑山。七黑山北。有香山。于香山中。有无量无边紧那罗住。常有歌舞音乐之声。其山多有种种诸树。其树各出种种香熏。大威德神之所居止。诸比丘。彼香山中有二宝窟。一名杂色。二名善杂色。殊妙可爱。乃至玛瑙七宝所成。各皆纵广五十由旬。柔软滑泽。触之犹若迦旃连提迦衣。诸比丘。有一乾闼婆王。名无比喻。与五百紧那罗女。在杂色善杂色二窟中住。具受五欲。娱乐游戏。行住坐起。诸比丘。二窟之北。有大娑罗树王。名为善住。别有八千娑罗树林。周匝围绕。彼善住娑罗林下。有一龙象。亦名善住。游止其中。色甚鲜白。如拘牟陀华。七支拄地。腾空而行。顶骨隆高。如因陀罗瞿波迦虫。其头赤色。具足六牙。其牙纤利。金沙厕填。复有八千诸余龙象。以为眷属。其色悉白。如拘牟陀华。七支拄地。乃至悉以金填其牙。于善住娑罗林北。为善住大龙象王出生一池。名曼陀吉尼。纵广正等五十由旬。其水凉冷。甘美澄清无诸浊秽。乃至藕根大如车轴。破之汁出。色白如乳。味甘若蜜。诸比丘。曼陀吉尼池侧。周匝更有八千诸池。四面围绕。一一皆如曼陀吉尼。无有异也。诸比丘。其善住龙象王。意若欲入曼陀吉尼池中游戏之时。即念八千龙象眷属。时彼八千诸龙象等。亦起是心。善住象王心念。我等今者当往善住王处。诸象到已。皆在善住龙象王前。低头而立。尔时善住大龙象王。知诸象集。即便发引。向曼陀吉尼池。八千龙象。前后围绕随从而行。善住象王从容安步。诸龙象中。有持白盖覆其上者。有以鼻持白摩尼拂拂其背者。有诸乐神。歌舞作倡。在前引导。尔时善住大龙象王。到已便入曼陀吉尼池。出没洗浴。欢娱游戏。从心适意。受诸快乐。中有龙象洗其鼻者。或有龙象磨其牙者。或有龙象揩其耳者。或有龙象灌其头者。或有龙象淋其背者。或龙象摩其胁者。或有龙象洗其髀者。或有龙象洗其足者。或有龙象浴其尾者。或有龙象拔取藕根净洗鼻擎内其口者。或有龙象。拔优钵罗华。钵头摩华。拘牟陀华。奔茶利迦华等。系于善住象王头者

尔时善住大龙象王。于曼陀吉尼池中。恣意洗浴。游戏欢娱。自在受乐。啖诸龙象所奉藕根。头上庄饰优钵罗等。种种杂华。是事讫已。从彼池出。上岸停住。八千龙象。然后散入八千池中。随意洗浴。游戏自在受快乐已。各食藕根。食竟亦以优钵罗等种种杂华。系其头上。用自庄严。复共集会善住王所。四面围绕。恭敬而住。尔时善住大龙象王。与彼八千诸龙象等。前后导从。还诣善住娑罗树林所。象王行时。诸龙象等。或擎白盖。或执白拂。随从如前。诸神作乐。导引亦尔。尔时善住大龙象王。到善住娑罗大林已。在树王下。随意卧起受诸安乐。八千龙象亦各诣彼八千树下。行住卧起自在安乐。于彼林中有娑罗树。其本或复周围六寻。有娑罗树。其本或复周围七寻。八寻九寻十寻。有娑罗树其本周围十二寻者。唯此善住娑罗树王。其本周围十有六寻。彼八千娑罗树林之中。若有萎黄及所落叶。即有风来。吹令外出。不秽其林。八千龙象。所有便利秽污之物。有诸夜叉随扫掷弃

诸比丘。阎浮提中。有转轮圣王。出现世时。八千象中。一最小者。日日晨旦。至轮王前。供给承事。调善象宝。因此得名。彼善住大龙象王。每十五日晨旦。往诣天帝释所。在前住立。承奉驱使。诸比丘。善住象王有此神通。有此威德。虽复生于象畜之中。然是龙辈。乃有如是大威神力。汝等比丘。应当念持

    起世经郁单越洲品第二之一

诸比丘。郁单越洲有无量山。彼诸山中。有种种树。其树郁茂。出种种香。其香普熏。遍彼洲处。生种种草。皆绀青色。右旋宛转。如孔雀毛。香气犹如婆师迦华。触之柔软。如迦旃连提迦衣。长齐四指。下足则偃。举足还复。别有种种杂色果树。树有种种茎叶华果。出种种香。其香普熏。种种诸鸟。各各自鸣。其声和雅。其音微妙。彼诸山中。有种种河。百道流散。平顺向下。渐渐安行。不缓不急。无有波浪。其岸不深。平浅易涉。其水清澄。众华覆上。阔半由旬。水流遍满。诸河两岸。有种种林。随水而生。枝叶映覆。种种香华。种种杂果。青草弥布。众鸟和鸣。又彼河岸。有诸妙船。杂色庄严。殊妙可爱。并是金银琉璃颇梨赤珠车磲玛瑙等。七宝所成

诸比丘。郁单越洲。其地平正。无诸荆棘。深邃稠林。坑坎屏厕。粪秽不净。礓石瓦砾。纯是金银。不寒不热。时节调和。地常润泽。青草弥覆。诸杂林树。枝叶恒荣。华果成就。诸比丘。郁单越洲。复有树林。名曰安住。其树皆高六拘卢奢(一拘卢奢五里)。叶密重布。次第相接。如草覆屋。雨滴不漏。彼诸人等。树下居住。有诸香树。亦高六拘卢奢。或复有高五拘卢奢。四三二一拘卢奢者。其最小树。高半拘卢奢。悉有种种枝叶华果。此诸树上。随心流出种种香气。复有劫波娑树。亦高六拘卢奢。乃至五四三二一拘卢奢。如是最小。半拘卢奢。悉有种种枝叶华果。从其果边自然而出种种杂衣。悬置树间。复有种种璎珞之树。其树亦高六拘卢奢。乃至五四三二一拘卢奢者。如是最小。半拘卢奢。悉有种种枝叶华果。从其果边。随心流出种种璎珞。悬垂而住。复有鬘树。其树亦高六拘卢奢。乃至五四三二一拘卢奢者。如是最小半拘卢奢。亦有种种枝叶华果。从其果边。随心而出种种鬘形。悬着于树。复有器树。其树亦高六拘卢奢。乃至五四三二一拘卢奢者。如是最小半拘卢奢。亦有种种枝叶华果。从其果边。随心而出种种器形。悬着于树。复有种种众杂果树。其树亦高六拘卢奢。乃至五四三二一拘卢奢。如是最小半拘卢奢。皆有种种枝叶华果。从其树枝。随心而出种种众果。在于树上。又有乐树。其树亦高六拘卢奢。乃至五四三二一拘卢奢者。如是最小半拘卢奢。亦有种种枝叶华果。从其果边。随心而出种种乐器。悬在树间。其地又有自然粳米。不藉耕种。鲜洁白净无。有皮糩。欲熟食时。别有诸果。名曰敦持。用作枪釜。烧以火珠。不假薪炭。自然出焰。随意所欲。熟诸饮食。食既熟已。珠焰乃息

诸比丘。郁单越洲。周匝四面有四池水。其池皆名阿耨达多。并各纵广五十由旬。其水凉冷。柔软甘轻。香洁不浊。七重塼垒。七重板砌。七重栏楯。周匝围绕。七重铃网周匝悬垂。复有七重多罗行树。四面周围杂色可爱。金银琉璃颇梨赤珠车磲玛瑙等。七宝所成。于池四方各有阶道。一一阶道亦七宝成。杂色绮错。复有诸华。优钵罗花。钵头摩华。拘牟陀花。奔茶利迦花等。青黄赤白。及缥碧色。一一花量。大如车轮。香气氛氲微妙最胜。复有诸藕。大如车轴。破之汁出。其色如乳。食之甘美。其味如蜜

诸比丘。阿耨达多池之四面。有四大河。阔一由旬。杂华弥覆。其水平顺。直流无曲。不急不缓。无有波浪。奔逸冲击。其岸不高。平浅易入。诸河两岸。有种种林。交柯映覆。出众妙香。有种种草生于其侧。色青柔软。宛转右旋。略说乃至。高齐四指。下足随下。举足还复。亦有诸鸟出种种声。于河两岸又有诸船。杂色可乐。乃至车磲玛瑙等。七宝之所合成。触之柔软。如迦旃邻提迦衣

诸比丘。郁单越洲。恒于半夜。从阿耨达多四池之中。起大密云。周匝遍布。郁单越洲。及诸山海。悉弥覆已。然后乃雨。八功德水。如构牛乳顷。雨深四指。当下之处。即没地中。更不滂流。还于半夜。雨止云除。虚空清净。从海起风。吹此甘泽。清凉柔软。触之安乐。润彼郁单越洲。普令调适肥腻滋浓。如巧鬘师及鬘师弟子作鬘既成。以水洒散。彼鬘被洒。光泽鲜明。诸比丘。郁单越洲。其地恒润。悦泽光腻。亦复如是。常如有人以酥油涂。诸比丘。郁单越洲。复有一池。名曰善现。其池纵广一百由旬。凉冷柔软。清净无浊。七宝塼砌。乃至藕根味甘如蜜。诸比丘。善现池东。复有一苑。亦名善现。其苑纵广一百由旬。七重栏楯。七重铃网。多罗行树亦有七重。周匝围绕。杂色可乐。乃至悉是车磲玛瑙七宝所成。一一方面。各有诸门。于一一门悉有却敌。杂色可乐。亦是金银琉璃珊瑚赤珠车磲玛瑙等。七宝所成。诸比丘。彼善现苑。平正端严。无诸荆棘丘陵坑坎礓石瓦砾及屏厕等诸杂秽物。唯多金银种种异宝。节气调和。不寒不热。常有泉流四面弥满。树叶敷荣。华果成就。有种种香。随风芬馥。复有种种异类众鸟。常出妙声。和雅清畅。有草青色。右旋宛转。柔软细滑。如孔雀毛。香气皆似婆利师华。触之如触迦旃邻提迦衣。以足蹈之。随足上下。复有诸树。其树各有种种根茎华叶果实。咸出众香。普熏彼地。诸比丘。善现苑中。亦有树林。名为安住。树并举高六拘卢奢。叶密重布。雨滴不下。更相鳞次。如草覆舍。诸人于下居住止宿。复有香树劫波娑树璎树鬘树器树果树。又有自然粳米熟饭。清净美妙。诸比丘。彼善现苑。无我无主。亦无守护。郁单越人欲入此苑。自在游戏。受诸乐时。于其四门。随意所趣。入彼苑已游戏澡浴。恣情受乐。欲去即去欲留即留。随心自在。诸比丘。为郁单越人故。于善现池南复有一苑。名曰普贤。其苑纵广一百由旬。七重栏楯。周匝围绕。乃至熟饭清净美妙。诸比丘。此普贤苑亦无守护。郁单越人。若欲须入普贤苑中澡浴游戏受快乐时。从其四门随意而入。入已澡浴游戏受乐。既受乐已。欲去即去欲留即留。诸比丘。为郁单越人故。善现池西复有一苑。名曰善华。其苑纵广一百由旬。七重栏楯周匝围绕。略说乃至。如善现苑。等无有异。亦复无有守护之者。郁单越人若欲须入善华苑中澡浴游戏受快乐时。从其四门随意而入。入已澡浴游戏受乐。既受乐已。欲去即去欲留即留

诸比丘。为郁单越人故。于善现池北复有一苑。名曰喜乐。纵广正等一百由旬。乃至无有守护之者。郁单越人若欲须入喜乐苑中澡浴游戏受快乐时。从其四门随意而入。入已澡浴游戏受乐。既受乐已。欲去即去欲留即留。略说如前善现苑等

诸比丘。为郁单越人故。于善现池东接善现苑。其间有河。名易入道。渐次下流。无有波浪。不缓不急。杂华遍覆。阔二由旬半。诸比丘。易入道河。于两岸上有种种树。枝叶映覆。出种种香。普熏其处。生种种草。略说乃至。触之柔软。如迦旃邻提迦衣。高齐四指。以足蹈之。随足上下或举或伏。又有种种杂色果树。枝叶华果。悉皆具足。亦有种种香气普熏。种种异鸟各各和鸣。其河两岸有诸妙船。杂色可乐。七宝所成。金银琉璃颇梨赤珠车磲玛瑙等。庄严挍饰

诸比丘。为郁单越人故。于善现池南有一大河。名曰善体。渐次下流。略说皆如易入道河。此处所有种种树林。与彼无异。乃至诸船。杂色所成。柔软犹若迦旃邻提迦衣。诸比丘于善现池西。为郁单越人故。有一大河。名曰等车。乃至略说。渐次而下。诸比丘。于善现池北。为郁单越人故。有一大河。名曰威主。渐次而下。略说乃至。两岸有船。七宝庄饰。柔软犹若迦旃邻提迦衣。此中有郁陀那偈

  善现普贤等　　善华及喜乐
  易入并善体　　等车威主河

诸比丘。郁单越人。若欲入彼易入道河善体等车威主等河。澡浴游戏受诸乐时。即皆至彼河之两岸。脱其衣裳。置于岸侧。各坐诸船。乘至水中。澡浴身体。游戏受乐。既澡浴已。随有何人在前出者。即取上衣。着已而去。亦不求觅所服本衣。何以故。郁单越人无我我所。无守护故。是诸人等。又复往诣众香树下。到树下已。其树自然低枝垂屈。为彼诸人。出众妙香。令其自手攀揽得及。彼人于树取种种香。用涂身已。复各往诣劫波娑树到已。其树亦复如前低枝垂下。出种种衣。令彼诸人手所揽及。彼人于树复取种种上妙衣服。着已而去。转更往诣璎珞树下。既到彼已。璎珞树枝。亦皆垂屈。为彼诸人流出种种上妙璎珞。手所揽及。彼人于树牵取种种璎珞之具。系着身已。更转往诣诸鬘树下。既到树已。鬘树自然为彼诸人垂枝下曲。流出种种上妙宝鬘。令彼人等手所揽及。便于树枝取诸妙鬘。系头上已。转更往诣诸器物树。既到树已。器树自然枝亦垂下。令其手及。随意所欲取彼器已。持诣果树。时彼果树。亦为诸人。枝垂下曲。出生种种胜妙甘果。令手揽及。彼人于树。随心所欲取其熟果适意食之。于中或有搦取其汁。器盛而饮。食饮既讫。乃复往诣音乐树林。到彼林已。为诸人故。音乐树枝。亦皆垂下。为出种种音乐之器。手所揽及。彼人于树。各随所须取众乐器。其形殊妙其音和雅。取已抱持。东西游戏。欲弹则弹。欲舞则舞。欲歌则歌。随情所乐。受种种乐。其事讫已。各随所好。或去或留

起世经卷第一此经宋藏题为起世因本经。阇那崛多译。却之为后经。编入取函。丹藏题为起世经。进之为前经。今检开元录。丹藏为正。故今题中除因本二字。进之为澄函焉。起世经卷第二

        隋天竺三藏阇那崛多等译

    郁单越洲品第二之余

诸比丘。郁单越人。发绀青色。长齐八指。人皆一类。一形一色。无别形色可知其异。诸比丘。郁单越人。悉有衣服。无有裸形及半露者。亲疏平等无所适莫。齿皆齐密。不缺不疏。美妙净洁。色白如珂。鲜明可爱。诸比丘。郁单越人。若有饥渴须饮食时。便自收取。不耕不种。自然粳米。清净鲜白。无有糠糩。取已盛置敦持果中。复取火珠。置敦持下。众生福力。火珠应时。忽然出焰。饮食熟已。焰还自灭。彼人得饭欲食之时。施设器物。就座而坐。尔时若有四方人来。欲共同食。即为诸人具设饭食。饭终不尽。乃至食人。坐食未竟。所设之饭器常盈满。彼人食此无有糠糩。自然粳米成熟饭时。清净香美。众味备具。不须羹臛。其饭形色。犹若诸天苏陀之味。又如华丛洁白鲜明。彼人食已。身分充盈无减无缺。湛然不改无老无变。是食乃至资益彼人。色力安辩无不具足。诸比丘。郁单越人若于女人生染着时。随心所爱。回目观视。彼女知情即来随逐。其人将行至于树下。所将之女。若是此人母姨姐妹亲戚类者。树枝如本不为下垂。其叶应时萎黄枯落。不相覆苫。不出华果。亦不为出床敷卧具。若非母姨姐妹等者。树即低枝垂条覆荫。柯叶郁茂。华果鲜荣。亦为彼人出百千种床敷卧具。便共相将入于树下。随意所为欢娱受乐

诸比丘。郁单越人住于母胎。唯经七日。至第八日即便产生。其母产讫。随所生子若男若女。皆将置于四衢道中。舍之而去。于彼道上东西南北行人往来。见此男女心生怜念。为养育故。各以手指内其口中。于彼指端。自然流出上妙甘乳。饮彼男女。令得全活。如是饮乳。经于七日。彼诸男女还自成就一色类身。与彼旧人形量无异。男还逐男。女还逐女。各依伴侣相随而去

诸比丘。郁单越人寿命一定无有中夭。命若终时。皆得上生。何因缘故。郁单越人得此定寿。命终已后皆复上生。诸比丘。世或有人。专事杀生偷盗邪淫妄言两舌恶口绮语贪嗔邪见。以是因缘身坏命终。坠堕恶道。生地狱中。或复有人。不曾杀生。不盗他物。不行邪淫。不妄言。不两舌。不恶口。不绮语。不贪。不嗔。亦不邪见。以是因缘。身坏命终。趣向善道。生人天中。何因缘故。向下生者。以其杀生邪见等故。何因缘故。向上生者。以不杀生正见等故。或复有人作如是念。我于今者应行十善。以是因缘。我身坏时。当得往生郁单越中。彼处生已。住寿千年不增不减。彼人既作如是愿已。行十善业。身坏得生郁单越中。既于彼处复得定寿。满足千年不增不减。诸比丘。以此因缘。郁单越人得定寿命

诸比丘。何因缘故皆得上生。诸比丘。阎浮洲人以于他边受十善业。是故命终即得往生郁单越界。郁单越人以其旧有具十善业。郁单越中如法行故。身坏命终皆当上生诸天善处。诸比丘。以此因缘。郁单越人上生胜处。诸比丘。郁单越人命行终尽舍寿之时。无有一人忧恋悲哭。唯共舆置四衢道中。舍之而去

诸比丘。郁单越人中有如是法。若有众生。寿命尽时。即有一鸟。名忧承伽摩(隋言高逝)。从大山中疾飞而至。衔死人发。将其尸骸。掷置余方洲渚之上。何以故。郁单越人业行清净。乐净洁故。乐意喜故。不令风吹臭秽之气来至其所。诸比丘。郁单越人大小便利将下之时。为彼人故地即开裂。便利毕已地合如故。何以故。郁单越人乐净洁故。乐意喜故

复次彼处。有何因缘而得说名郁单越洲。诸比丘。彼郁单越洲。于四天下中比余三洲。最上最妙最高最胜。故说彼洲。为郁单越也(郁单越正音郁怛罗究溜隋言高上作谓高上于余方也)

    起世经转轮圣王品第三

诸比丘。阎浮洲内。转轮圣王出现世时。此阎浮洲。自然具有七种瑞宝。转轮王身复有四种神通德力。何者七宝。一金轮宝。二白象宝。三绀马宝。四神珠宝。五玉女宝。六主藏宝。七兵将宝。是为七宝。诸比丘。云何名为转轮圣王轮宝具足。诸比丘。转轮圣王出阎浮洲。以水灌顶作刹利主。于十五日月盛圆满受斋之晨。洗沐清净。不捣白[疊*毛]以为衣服。解发垂下。饰以摩尼及诸璎珞。在楼阁上。亲属群臣前后围绕。是时王前有金轮宝忽然来应。轮径七肘。千辐毂辋众相满足。自然成就非工匠造。尔时灌顶刹利转轮圣王。即作是念。我昔曾闻有如是说。若灌顶刹利王。于十五日月盛圆满受斋之晨。洗沐清净。身着不捣白[疊*毛]之衣服诸璎珞。在楼阁上。亲属群臣前后围绕。是时王前忽然而有天金轮宝。千辐毂辋众相满足。自然来应非工匠成。轮径七肘。内外金色。得是瑞时。彼则成就转轮王德。我今得此。亦应定是转轮圣王

尔时灌顶刹利转轮圣王。意欲试彼天轮宝故。敕令严备四种力兵。所谓象兵马兵车兵步兵。四种力兵既严备已。王即往诣天金轮所。偏露右髆在金轮前。右膝着地。申其右手扪摸轮宝。作如是言。汝天轮宝。我身定是转轮王者。未降伏处为我降伏。彼天轮宝应声即转。为欲降伏未伏者故。诸比丘。是时灌顶刹利王。既见轮宝如是转已。即命严驾行向东方。于是轮宝及四种兵一时皆从。诸比丘。于轮宝前。复有四大天身。引导而行。彼天轮宝所到诸方住止之处。转轮圣王及四种兵。悉于彼处停住止宿

尔时东方一切国土。所有诸王。各取金器盛满银粟。又取银器盛满金粟。既办具已。皆共持诣转轮王前启言。天王善来善来。今此奉献是天王物。东方人民丰乐安隐无所怖畏。民户殷多甚可爱乐。惟愿大天。垂哀纳受。怜愍臣等细小诸王。臣等今日承奉天王。一心无二。尔时轮王告诸王曰。汝等诚心能如是者。汝当各各于自境界如法治化摄养群生。莫令国内有不如法。所以者何。汝等。若有令我国内非法恶事显现流行。我当治汝罪无所舍。今教汝等。自断杀生。教人不杀。不与勿取。邪淫妄语。乃至邪见。皆不应为。汝等。若能断于杀生。教人不杀。不与勿取。不行邪淫。实语正见者。我即信知。汝等诸王合国降伏

尔时东方诸国王等。闻转轮王如是诫敕。一时皆受十善业行。受已遵承。各于国土如法治化。转轮圣王自在力故。所向之处轮宝随行。如是圣王天金轮宝。降伏东方一切国已。尽东海岸。周遍游行。然后回旋。次第巡历南方西方乃至北方。依于古昔转轮圣王所行之道引导而去。转轮圣王及四种兵次第行时。其前复有四大天身。先轮宝行。若此轮宝所住之处。随其方面。转轮圣王及四种兵。即皆停宿

尔时北方一切国土所有诸王。亦各赍持天真金器盛满银粟。天真银器盛满金粟。俱共来诣转轮王所。到已长跪作如是言。善哉天来。善哉天来。我等北方蒙天王力。人民炽盛丰乐安隐。无诸怖畏甚可爱乐。愿天留此施行治化。臣等随顺无敢二心。时转轮王敕诸王言。若能尔者。汝等各于自境治化。一依教命。莫令国界有不如法。所以者何。若令我境有非法人及诸恶行。我当治汝。又复汝等。莫自杀生。教人莫杀。不与勿取。邪淫妄语。乃至邪见。汝等皆断。若离杀生。乃至自他修行正见。能如是者。我当信知。汝等国土已善降伏。尔时诸王同声共启转轮王言。如天诫敕。臣等奉行。尔时北方诸国王等。闻转轮王如是诫敕。各各遵受十善业行。受已奉持皆令如法。各于国土依律治化。转轮圣王自在力故。所行之处轮宝随逐。此金轮宝。如是次第。降伏北方。尽北方海际所有诸国。既周遍已还来本处。尔时轮宝。乃于阎浮提中。选择最上威德形胜极妙之地。当于其上。东西经度阔七由旬。南北规画十二由旬。如是规度为界分已。尔时诸天即于其夜从空来下。为转轮王造立宫殿。应时成就。既成就已。妙色端严四宝庄挍。所谓天金天银颇梨琉璃。此金轮宝为圣王故。当宫内门。于上空中嶷然停住。如轮在轴不摇不动。转轮圣王当于是时。生大欢喜踊跃无量。作如是念。我今已得金轮宝耶。诸比丘。转轮圣王。有如是等天金轮宝。自然具足

诸比丘。转轮圣王复有何等白色象宝。应当具足。诸比丘。是转轮王。于日初分坐正殿时。即当王前出生象宝。名乌逋沙他(隋言洁齐)。形体胜妙。其色纯白。如拘物头华。七枝拄地。有大神力。腾空而行。头色红赤。如因陀罗瞿波迦虫。具有六牙。并皆纤利。一一牙上。具足庄严。杂色厕钿。犹如金粟。转轮圣王见象宝已。作如是念。白象虽现。未知调时。堪受诸事。成贤乘不。尔时象宝一日之间即善调伏。一切事中悉堪驾驭。犹如余象无量千岁极调伏已。端严贤善。适意随顺。如是如是。此白象宝。于一日中暂受调伏堪任众事。亦复如是。时转轮王为试象故。于其晨朝日初出时。乘此象宝。周回巡历。遍诸海岸尽大地际。既周遍已。是转轮王还至本宫。乃进小食。以是因缘。彼王尔时内心自庆。欢喜踊跃。为我故生如此象宝。诸比丘。转轮圣王。有如是等白色象宝。自然具足

诸比丘。何等名为转轮圣王马宝具足。诸比丘。是转轮王日初分时。坐正殿上。即于王前。出绀马宝。名婆罗诃(隋言长毛)。色青体润。毛尾悦泽。头黑鬃披。有神通力。腾空而行。时转轮王见马宝已。作如是念。此马虽现。未知调时堪受诸事。可得为我作善乘不。是时马宝一日之中即善调伏堪受诸事。犹如余马无量千岁极调熟已。贤善闲习。如是如是。调此马时。一日之内堪任受行一切诸事。亦复如是。时转轮王欲试马故。于其晨朝日初出时。乘此马宝。周历大地。还至本宫。转轮圣王乃始进食。以是因缘生大欢喜。踊跃无量。我今已得绀马之宝。诸比丘。转轮圣王有如是等马宝具足

诸比丘。何等名为转轮圣王珠宝具足。诸比丘。转轮圣王有摩尼宝。毗琉璃色具足八楞。非工匠造。端严特妙。自然流出清净光明。时转轮王见珠宝已。作如是念。此摩尼宝众相满足。我今应当悬置宫内令现光明。时转轮王为欲试此摩尼宝故。严备四兵。所谓象兵马兵车兵步兵。具四兵已。即于夜半。天降微雨。重云黑闇。电光出时。转轮圣王取此珠宝。悬置幢上。出游苑中。何以故。意欲游观验珠德故。诸比丘。此摩尼宝在高幢上。普照四方。及四种兵悉皆明了。光明周遍如日照世。尔时彼地所有一切婆罗门居士等。皆谓天明日光已出。并即惊起。作诸事业。以是因缘。转轮圣王。受大欢喜。踊跃无量。念言。此宝为我出生。诸比丘。转轮圣王。有如是等珠宝具足

诸比丘。何等名为转轮圣王女宝具足。诸比丘。转轮王。世出生女宝。不粗不细。不长不短。不白不黑。最胜最妙。进止姝妍。色貌具足。令人见之乐观无厌。又此女宝。热时身凉。寒时身暖。于其体上出妙香气。犹若旃檀。口中恒出优钵罗香。为轮王故。晚卧早起。勤谨恭敬。凡有所作无失王心。此女意中尚无恶念。况其身口而有过失。以是因缘。转轮圣王受大欢喜。踊跃无量。心自念言。此已为我生女宝耶。诸比丘。转轮圣王有如是等女宝具足。诸比丘。何等名为转轮圣王主藏臣宝威力具足

诸比丘。转轮王出世生主藏臣宝。大富饶财多有功德。报得天眼。洞见地中有主无主一切伏藏。皆为其眼之所鉴识。若水若陆若远若近。于中所有珍奇宝物。此主藏臣皆为作护。如法守视不令毁失。无主之物应时收取。拟为轮王资须受用。尔时藏臣即自往诣转轮王所。到已启言。大圣天王。若天所须资财宝物。惟愿勿忧。臣力能办。天所用者皆令具足。时转轮王为欲验试主藏臣宝。乘船入水中流而住。敕藏臣曰。汝藏臣来。我须财宝。宜速备具。宜速备具。藏臣启言。惟愿大天。假臣须臾。待船至岸。当于水侧收取财宝。以供天用。王告藏臣。我今不须岸上财物。但当于此为我办之。藏臣启言。谨奉天敕不敢有违。尔时藏臣受王敕已。偏袒右臂。右膝着船。手[打-丁+毛]大水。指如蟹鳌。撮聚金银。满诸器内。即于船上。持用奉献。启言。大王。此诸金银。皆是天宝。天以此物。供给于王。以为财用。时转轮王。告藏臣言。我不须财。但试汝耳。时主藏臣。闻王语已。还收金银。置于水内。以是因缘。转轮圣王。受大欢喜。踊跃无量。心自念言。我今已得藏臣宝耶。诸比丘。转轮圣王。有如是等藏臣具足

诸比丘。何等名为转轮圣王主兵臣宝威力具足。诸比丘。由转轮王福德力故。自然出生兵将之宝。巧智多能。善诸谋策。洞识军机。神慧成就。转轮圣王。所须兵力。悉能备具。欲走即走。欲行即行。欲散即散。欲集即集。尔时兵将。便自往诣转轮王所。到已启言。王若须兵。教习驱役。惟愿勿虑。臣当为王教习兵马。皆令如心。调柔随顺。时转轮王。为欲试此主兵宝故。便敕所司。严备四兵。所谓象兵马兵车兵步兵。王知四兵悉严备已。告将宝言。汝兵将来。当善为我惣领四兵。教令随顺。善走善行。善集善散。如法勿违。时兵将宝。闻转轮王如是敕已。启言。大王。谨奉天敕。臣不敢违。便惣四兵。庄严器仗。教走教行。教集教散。如王所敕。欲走即走。欲行即行。欲集即集。欲散即散。随意自在。以是因缘。转轮圣王。生大欢喜。踊跃无量。心自念言。我今已得主兵将宝。诸比丘。转轮圣王。有如是等主兵将宝。威力具足。诸比丘。若有如是七宝现者。然后得名转轮圣王

诸比丘。何等名为转轮圣王四种自在神通具足。诸比丘。转轮圣王。寿命长远。久住在世。于一切时一切世间。无有人类能得如是安隐久住与转轮王寿命等者。是则名为转轮圣王第一寿命神通具足

复次诸比丘。转轮圣王。所受身体。少病少恼。众相具足。其腹平满。不小不大。寒热冷暖。随时调适。进止轻便。食饮消化。安隐快乐。于一切时一切世间。无有余人世间受生少病少恼能如是者。是则名为转轮圣王第二身力神通具足

复次诸比丘。转轮圣王。报生形貌端正殊特。常为世间乐观无厌。色身清净。具足庄严。最胜最妙。无有伦匹。于一切时一切世间。人中受生。无有如是端正殊特为诸世间乐观无厌如转轮王形相备者。是则名为转轮圣王第三色貌神通具足

复次诸比丘。转轮圣王。业力因缘。有大福报。世间种种。资产丰饶。珍奇众宝。无不具足。于一切时一切世间。人中受生。无有如是富乐自在资财服玩众妙宝物充溢府库比轮王者。是则名为转轮圣王第四果报神通具足。诸比丘。若具如是四种神通无缺减者。然后得名转轮圣王

诸比丘。又此福德转轮圣王。为诸人民之所爱敬。心常喜乐。如子爱父。又诸人民。亦得轮王之所怜念。意恒慈育。如父爱子

诸比丘。转轮圣王。或于一时。乘大宝车。出宫游观。历诸胜地。爰及林苑。当于是时。一切人民。悉得面见转轮圣王。皆大欢喜。咸共同声告驭者曰。汝善驭者。惟愿持辔从容徐行。勿令速疾。所以者何。汝若持车。徐徐缓进。则令我等多时得见转轮圣王。尔时轮王闻此语已。亦复如是敕驭者言。汝善驭者。徐徐缓步。慎勿速疾。所以者何。汝若持车。安详渐进。则亦令我多时游历周遍观视一切人民。诸比丘。时诸民众见轮王已。各各自持所有宝物。车前胡跪。奉献轮王。启言。大王。民等今者以此奉天。此物属天。愿天受取。随意所用。何以故。如此宝物。唯应天用故

诸比丘。转轮圣王。出现世时。此阎浮洲清净平正。无有荆棘。及诸稠林丘墟坑坎厕溷杂秽臭处不净礓石瓦砾沙卤等物。悉皆无有。金银七宝自然具足。不寒不热。节候均调。诸比丘。又转轮王出现世时。此阎浮洲自然安置八万城邑。皆悉快乐。无诸怖畏。人民炽盛。谷食丰饶。聚落殷多。甚可爱乐。诸比丘。又转轮王出现世时。此阎浮洲王所治处。聚落城邑。比屋连村。鸡飞相到。人民安乐。不可思议。诸比丘。又转轮王出现世时。此阎浮洲常于夜半。从阿那婆达多池中兴大云气。遍阎浮洲及诸山海。应时雨注。亦遍阎浮。如构牛乳间。雨深四指。其水甘美具八功德。下处即没。更下滂流。浸润地中。水涝不现。至夜后分。云雾消除。有清凉风。从大海出。吹其润泽流散。阎浮人民。触之皆受安乐。又彼甘泽润渍。此洲普使肥良鲜明光腻。譬如世间善作鬘师鬘师弟子造鬘既成。以水洒散。令其悦泽花色光鲜。此亦如是。又转轮王出现世时。此阎浮洲一切土地。自然沃壤郁茂滋液。譬如有人以苏油涂物。其地肥美膏腴津润。亦复如是。诸比丘。转轮圣王既出现已。住世久远。经无量年。于此时间。亦复杂受人中苦触。譬如细软丈夫其体柔弱。食美食已。运动施为。受少疲触。乃得消化。如是如是。彼转轮王。处世久远。于生死中。受少苦触。亦复如是。诸比丘。转轮圣王寿命终时。舍此身已。必生天上。与三十三天。同处共生。诸比丘。转轮圣王当命终时。为供养轮王故。于虚空中。自然普雨优钵罗华。钵头摩华。拘物头华。分陀利华等。种种香华。亦雨天沉水末。多伽罗末。栴檀香末。及天曼陀罗等。种种诸华。复有天乐。其音微妙。不鼓自鸣。亦有诸天。歌赞之声。在虚空中。为供养此转轮王身。作福利故

诸比丘。尔时女宝。主藏臣宝。主兵将宝等。则以种种净妙香汤。洗轮王身。香汁洗已。先用劫波娑[疊*毛]。儭身裹之。然后乃以不捣[疊*毛]衣。于上重裹。次复更以殊妙细[疊*毛]足五百段。就二[疊*毛]上。次第缠之。裹缠毕已。又取金棺。满盛苏油。持轮王身。置之棺内。又以银椁。盛此金棺。内银椁已。从上下钉。令其牢固。又复集聚一切香木积成大[卄/積]。然后阇毗转轮王身。既阇毗已。收其灰骨。于四衢道中。为转轮王作苏偷婆(隋言大聚旧云塔者讹略也)。高一由旬。阔半由旬。杂色庄挍。四宝所成。所谓金银琉璃颇梨。其苏偷婆。四院周围。五十由旬。七重垣墙。七重栏楯。略说如上。乃至众鸟。各各自鸣。时彼女宝。及主藏主兵宝等。为转轮王。作苏偷婆。既成就已。然后施设上妙供具。诸来求者。种种供给。所谓须食与食。须饮与饮。须乘与乘。须衣与衣。须财与财。须宝与宝。尽给施之。悉令满足

诸比丘。转轮圣王。命终已后。始经七日。轮宝象宝马宝珠宝。皆即自然隐没不现。女宝主藏主兵将等。悉亦命终。四种宝城。稍稍改变。还为塼土。所有人民。亦皆随时。渐次减少。诸比丘。一切诸行。有为无常。如是迁改。无有常住。破坏离散。不得自在。是磨灭法。暂须臾间。非久停住。诸比丘。应当舍于有为诸行。应当远离。应当厌恶。应当速求解脱之道

    起世经地狱品第四之一

诸比丘。于四大洲。八万小洲。诸余大山。及须弥山王之外。别有一山。名斫迦罗(前代旧译云铁围山)。高六百八十万由旬。纵广亦六百八十万由旬。弥密牢固。金刚所成。难可破坏。诸比丘。此铁围外。复有一重大铁围山。高广正等。如前由旬。两山之间。极大黑暗无有光明。日月有如是大威神大力大德。不能照彼令见光明。诸比丘。于两山间。有八大地狱。何等为八。所谓活大地狱。黑大地狱。合大地狱。叫唤大地狱。大叫唤大地狱。热恼大地狱。大热恼大地狱。阿毗至大地狱

诸比丘。此八大地狱。各各复有十六小地狱。周匝围绕。而为眷属。是十六狱。悉皆纵广五百由旬。何等十六。所谓黑云沙地狱。粪屎泥地狱。五叉地狱。饥饿地狱。燋渴地狱。脓血地狱。一铜釜地狱。多铜釜地狱。铁硙地狱。函量地狱。鸡地狱。灰河地狱。斫截地狱。剑叶地狱。狐狼地狱。寒冰地狱

诸比丘。何因缘故。名活大地狱。诸比丘。此活大地狱。所有众生。生者有者出者住者。手指自然皆有铁瓜。长而纤利。悉若锋铓。彼诸众生。既相见已。心意浊乱。心浊乱故。各以铁爪。自爴其身。令皆破裂。或自擘身擘已复擘。乃至大擘。裂已复裂。乃至大裂。割已复割。乃至大割。诸比丘。彼诸众生。自割裂已。作如是知。我今已伤。我今已死。以业报故。即于是时。复有冷风。来吹其身。须臾复生。肌体皮肉。筋骨血髓。生已还活。既得活已。业力因缘。复起东西。更相谓言。汝诸众生。愿欲得活已胜我耶。诸比丘。当知此中少分说故。名为活耳。然于其中。更有别业。受极重苦。痛恼逼迫。楚毒难堪。乃至先世。或于人身。或非人身。所起所造。恶不善业。未尽未灭。未除未转。未少分现。未全分现。于其中间。命报未尽。求死不得

复次诸比丘。活大地狱。所有众生。生者有者。乃至住者。手指复生纯铁刀子。半铁刀子。极长纤利。各各相看。心意浊乱。既浊乱已。乃至各各爴裂擘割。破截而死。冷风来吹。须臾还活。诸比丘。如是如是。少分说故。名为活耳。诸比丘。复有别业。而于其中。极受苦恼。苦未毕故。求死不得。乃至往昔。或于人身。或非人身。所作所造。恶不善业。未尽未灭。未除未离。如是一切次第具受

复次诸比丘。活大地狱。所有众生。于无量时。苦报未尽已。从此狱出。东西驰走。更求余处。屋舍室宅。求救护处。求归依处。如是求时。以罪业故。即自往入黑云沙小地狱中。其狱纵广五百由旬。既入狱已。上虚空中。起大黑云。雨诸飞沙。其焰炽燃。极大猛热。堕于地狱众生身上。至皮烧皮。至肉烧肉。至筋烧筋。至骨烧骨。至髓烧髓。出大烟焰。洞彻炽燃。受极苦恼。以其苦报未毕尽故。求死不得。乃至往昔人非人身所作所造恶不善业。不灭不除。不转不变。不离不失。次第而受。经无量时

诸比丘。彼诸众生。如是受苦。经无量时已。从黑云沙地狱出。更复驰走。求屋求宅求救求覆求归依处。如是求时。又复自入热粪屎泥小地狱中。其狱亦广五百由旬。罪人入已。自咽已下在粪泥中。其粪热沸。烟焰俱出。烧彼罪人手足耳鼻头目身体。一时燋燃。乃至往昔若人非人所起所造恶不善业。未尽未灭。未除未转。不离不失。次第而受

复次诸比丘。于粪屎小地狱中。有诸铁虫。名为针口。在粪泥中。钻诸众生。一切身分。悉令穿破。先钻其皮。既破皮已。次钻其肉。既破肉已。次钻其筋。既破筋已。次钻其骨。既破骨已住于髓中。食诸众生一切精髓。令其遍身受严剧苦。然彼寿命。亦未终毕。乃至是人恶不善业。未灭未尽。如是次第具足受之

诸比丘。彼地狱中诸众生等。于无量时。受苦痛已。从粪屎泥小地狱出。又复奔走。求室求宅求护求洲求归依处。尔时即入五叉小地狱中。其狱亦广五百由旬。彼诸罪人。入此狱已。时守狱卒。执取罪人。高举[打-丁+僕]之。置于炽燃热铁地上。烟焰洞起。罪人在中。闷绝仰卧。狱卒乃以两热铁钉。钉其二脚。热焰炽燃。又以二钉。钉其两手。焰亦炽燃于脐轮中。下一铁钉。焰转猛炽。狱卒于是。复以五叉。磔其五体。极受苦毒。乃至彼处。寿命未终。恶业未尽。往昔所造人非人身一切恶业。于此狱中。次第而受

诸比丘。彼诸众生。受此苦痛。经无量时。从于五叉小地狱出。还复驰走。求救求室求洲求依求覆求护。即更来诣饥饿地狱。其狱亦广五百由旬。罪人入已。时守狱卒。遥见彼人从外而来。即前问言。汝等今者来至此中。有何所欲。彼诸众生。皆共答言。仁者我等饥饿。时守狱卒。即执罪人。[打-丁+僕]置炽燃热铁地上。尔时罪人。闷绝仰卧。便以铁钳。坼开其口。取热铁丸。掷置口中。彼人唇口。应时烧燃。既烧唇已。即烧其舌。既烧舌已。即烧其齶。既烧齶已。即烧其咽。既烧咽已。即烧其心。既烧心已。即烧其胸。既烧胸已。即烧其肠。既烧肠已。即烧其胃。既烧胃已。经过小肠。从下部出。其丸猛热。尚赤如初。彼诸众生。当于是时。极受苦毒。命亦未终。略说乃至。若人非人先世所作。如是次第。此地狱中。种种具受

诸比丘。彼诸众生。于无量时。受是苦已。从此饥饿小地狱出。复更驰走。略说如前。求守护处。然后来诣燋渴地狱。其狱亦广五百由旬。入此狱已。时守狱卒。遥见彼人从外而来。即前问言。汝等今者何所求须。罪人答言。仁者我今甚渴。时守狱卒。即捉罪人。[打-丁+僕]置炽燃热铁地上。在猛焰中。仰卧闷绝。便取铁钳磔开其口。融赤铜汁。灌其口中。彼诸众生。唇口应时悉皆燋烂。唇口烂已。次烧其舌。如是烧齶。烧喉烧心。烧胸烧肠。烧胃。直过小肠。从下部出。彼诸众生。各于是时。受极重苦。受极重痛。其苦特异。难可思议。然彼寿命。未终未尽。略说如前。乃至若人非人所造恶业。未灭未离。如是次第。具足受之

起世经卷第二起世经卷第三

        隋天竺三藏阇那崛多等译

    地狱品第四之二

复次诸比丘。彼地狱中。诸众生等。经无量时。受极苦已。然后从此五百由旬燋渴狱出。奔走如前。略说乃至。求救护处。即复往诣脓血地狱。其地狱亦广五百由旬。脓血遍满。深至咽喉。悉皆热沸。地狱众生。入其中已。东西南北。交横驰走。彼诸众生。如是走时。烧手烧足。烧耳烧鼻。手足耳鼻。既被烧已。一切支节。皆亦烧燃。其身支节。被烧燃时。诸罪人等。受大苦恼。严酷重切。不可思议。乃至人非人身所造所作恶不善业。未毕已来。命亦不尽

复次诸比丘。脓血地狱。复有诸虫。名最猛胜。此诸虫等。为彼地狱受罪众生。大作恼害。从身外入。先破其皮。既破皮已。次破其肉。既破肉已。次破其筋。既破筋已。次破其骨。既破骨已。拔出其髓。随而食之。彼诸众生。当于是时受极重苦。乃至若人非人所造所作恶不善业。未尽未灭。寿命不尽。皆悉具受

复次诸比丘。脓血地狱。所有众生。饥渴逼急。或时以手掬取如是热沸脓血。置于口中。置口中已。彼人唇口。应时烧燃。烧唇口时。即烧其齶。既烧齶已。即烧其喉。如是烧胸。烧心烧肠烧胃。既烧胃已。直过小肠。从下分出。彼诸众生。于此地狱。受如是等严切重苦。命报未终。乃至未尽。人非人身。曾所造作恶不善业。如是次第。具足受之

复次诸比丘。彼地狱中。诸众生等。经无量时。受极苦已。然后从此五百由旬脓血狱出。如前驰走。乃至追求救护之处。即复来入一铜釜狱。其狱亦广五百由旬。罪人入已。狱卒见之。即前捉取。掷置釜内。头皆向下。脚皆在上。是诸众生。在汤中时。地狱猛火。极相煎迫。逐沸上时。亦煎亦煮。逐沸下时。亦煎亦煮。在中间时。亦煎亦煮。交横往来。随转动时。亦煎亦煮。汤沫覆时。亦煎亦煮。若见不见。一切时煮。譬如世间或煮小豆大豆豌豆。置之釜内。着水令满。下燃大火。于是涌沸。汤豆和合。浮向上时。亦煎亦煮。沈向下时。亦煎亦煮。住于中时。亦煎亦煮。交横动时。亦煎亦煮。为沫覆时。亦煎亦煮。若见不见。一切时煮。诸比丘。如是如是。一铜釜狱。其中守卒。取彼罪人。以头向下。以脚向上。掷置铜釜。在釜中时。地狱猛火之所煎逼。热沸既盛。罪人逐沸或上或下。随煮随煎。略说乃至。若见不见。一切时煮。亦复如是。彼诸众生。于此狱中。受严剧苦。乃至往昔。人非人身所作恶业。如是次第。于此地狱。具足而受

诸比丘。彼地狱中。诸众生等。经无量时。受此苦已。从一铜釜五百由旬小地狱出。奔走如前。乃至欲求救护之处。尔时即入众多铜釜小地狱中。其狱亦广五百由旬。罪人入已。时守狱者。即来执之。捉取罪人。以脚向上。以头向下。掷铜釜中。地狱猛火。炽燃煎逼。汤沸上时。亦煎亦煮。汤沸下时。亦煎亦煮。在中间时。亦煎亦煮。纵横掩覆。若见不见。一切煎煮。譬如煮豆。以火煎逼。涌沸上时。亦煎亦煮。略说乃至。若见不见。一切煎煮。诸比丘。如是如是。此多铜釜五百由旬小地狱中。诸众生等。为守狱卒。捉其两脚。到竖其身。以头向下。掷铜釜内。彼人于时被地狱火之所煎逼。或上或下。纵横转动。略说乃至。若见不见。一切煎煮。亦复如是。诸比丘。此多铜釜五百由旬小地狱中。诸众生等。又为狱卒。以其铁爪。漉取罪人。从釜至釜。次第煮之。从此釜出。诣余釜时。脓血皮肉。纵横流散。于是皆尽。唯余骸骨。罪人尔时。受极重苦。仍未命终。乃至若人非人一切身中所作恶业。不尽不灭。于此狱中。一切悉受

诸比丘。彼地狱中。诸众生等。经无量时。受此苦已。从多铜釜五百由旬小地狱出。驰走如前。乃至欲求救护之处。尔时即入铁硙地狱。其狱亦广五百由旬。既入中已。时守狱卒。即前捉取受罪众生。仰[打-丁+僕]置于铁砧之上。炽燃猛焰。一时洞燃。于是罪人。闷绝仰卧。时守狱卒。更取大石。从上压之。压已复压。因更研之。研已复研。遂成碎末。成碎末已。又更重末。末已复末。转成细末。取其细末。又更研之。研已复研。于是乃成末中之末。最微细末。当于尔时。罪人身体。膏血脑髓。一边横流。微细骨末。犹尚存在。而于其间。命报未终。一切时中。受极重苦。乃至人非人身。所作恶业。未失未灭。如是次第具足受之

诸比丘。彼地狱中。诸众生等。经无量时。受此苦已。乃从铁硙五百由旬小地狱出。驰走如前。欲求室宅。欲求归依覆护之处。尔时即入函量地狱。其狱亦广五百由旬。既入中已。时守狱卒。执取罪人。付以铁函。令其量火。其函猛热。光焰炽燃。地狱罪人。量彼火时。烧手烧脚。烧耳烧鼻。烧诸支节。乃至遍烧一切身分。于被烧时。此诸罪人。受极重苦。受重痛苦。然其寿命。未得终尽。乃至往昔若人非人一切身中。有所造作恶不善业。不灭不没。不离不失。如是次第。具足受之

诸比丘。彼地狱中。所有众生。经无量时。受此苦已。得从函量五百由旬小地狱出。驰走如前。求室求覆求救求洲求归依处。尔时即入鸡小地狱。其狱亦广五百由旬。彼地狱中。纯生诸鸡。遍满彼狱。其鸡身分。乃至膝胫。一切猛热。光焰炽燃。是诸众生。处在其中。东西驰走。足蹈热焰。四向顾望。无处可依。大火炽燃。烧手烧脚。烧耳烧鼻。如是次第。烧诸支节。大小身分。一时洞燃。罪人尔时。受极重苦。痛切荼毒。然于其处。命报未终。乃至人非人身所造恶业。未灭未尽。如是次第。一切具受。

诸比丘。彼地狱中。诸众生等。经无量时。受此苦已。得从如是鸡地狱出。驰走如前。乃至欲求救护之处。尔时即入灰河地狱。其狱亦广五百由旬。诸比丘。时彼灰河。流注漂疾。波浪腾涌。其声吼震。灰水沸溢。弥盈两岸。罪人入已。随流出没。灰河之底。悉是铁刺。其锋纤利。皆若新磨。于河两岸。复有刀林。森竦稠密。极可怖畏。刀林之中。复有诸狗。其形烟黑。皮毛垢污。又甚可畏。岸上复有众多狱卒。守彼地狱。又其两岸。别生无量奢摩罗树。其树多刺。并皆纤长。其锋若磨。尔时地狱诸众生等。既入河中。欲趣彼岸。当于是时。便为大波之所沦没。遂至河底。即为河中所有铁刺。仰刺其身。举体周遍。不得移动。罪人在中。受大重苦。受严毒苦。受之既久。方得浮出。从沸灰河。渡至彼岸。既上岸已。复入刀林。其林甚阔。枝茎稠密。经历林间。[曰/見]突利刀。处处经过。去去不已。割手割脚。割耳割鼻。割支割节。遍割身体。无处不破。尔时彼人。受荼毒苦。受极重苦。乃至未尽。人非人身。往昔所作一切恶业。命亦未终。于此林中。皆悉受之。复次诸比丘。灰河两岸。诸守狱者。见彼罪人。即前问言。汝等今者欲得何物。时彼罪人。同声答言。我等甚饥。我等甚饥。时守狱者。即捉罪人。[打-丁+僕]置地上。其地猛热。光焰炽燃。罪人在中。闷绝仰卧。又以铁钳。开张其口。持热铁丸。置其口内。应时烧烁。彼诸众生。唇口燋破。略说乃至。从咽喉下。径至小肠。直过无碍。彼人尔时。受严切苦。受极重苦。命亦未终。乃至未尽。往昔所作人非人身恶不善业。即于此中。具足皆受

复次诸比丘。又此灰河两岸之上。所有诸狗其身烟黑。垢污可畏。睚[目*柴]嗥吠。出大恶声。瞰彼地狱众生身分。举体支节。所有肌肉。段段啮食。不令遗余。彼人在中。受严切苦。乃至受于最极重苦。未得命终。乃至未尽恶不善业。往昔人身及非人身有所作者。一切具受

诸比丘。彼地狱中。诸众生等。既为如是热沸灰河之所逼切。又复困于纤利铁刺刀刃稠林。诸守狱者。烟黑垢污恶狗之类。种种厄急。无处隐藏。乃复走上奢摩罗树。彼树枝茎。纯是铁刺。其锋纤利。皆若新磨。头悉向下。劖刺其身。欲下树时。是诸铁刺。头则向上。彼诸众生。在奢摩罗树上时。复有诸乌。名为铁[此/束]。飞来树上。啄彼罪人。先啄其头。破陷顶骨。唼食其脑。彼人尔时受极重苦。受痛切苦。不堪忍故。即还堕落沸灰河中。彼人于是。还为波浪之所漂没。直至河底。至河底已。复为铁刺之所劖刺。既被刺已。铁刺遍身。不能复去。还于其中。受极重苦。大猛酷苦。不能堪忍。困苦多时。力极得起。从灰河渡。走趣此岸。到此岸已。得入刀林。入刀林时。复为刀刃。割其身体。割手割脚。乃至遍割一切支节。复于其中。具足受苦。命亦未终。略说乃至。从于往昔人非人身所作恶业。未灭未尽。次第悉受

复次诸比丘。灰河此岸。诸守狱者。既见地狱受罪众生。从彼岸来。即前问言。汝等今者何为远来。欲得何物。彼诸众生。各各答言。我等渴乏。时守狱者即复捉取彼诸众生。[打-丁+僕]置炽燃热铁地上。推令仰卧。于仰卧时。彼人身上。火焰洞起。便以铁钳。开张其口。融赤铜汁。灌其口中。时彼地狱诸众生等。既饮铜汁。即烧唇口乃至小肠。直过无碍。从下部出。彼人尔时受极重苦。乃至寿命。未尽未灭。彼于过去人非人身。所作恶业未灭尽者。悉皆受之

复次诸比丘。彼地狱中。诸众生等。受此罪报。经无量时。苦恼长远。乃有风来。名为和合。吹彼地狱诸众生等。至于岸边。如是次第乃得从彼灰河狱出。出已驰走。乃至求于救护之处。尔时即入斫截地狱。其狱亦广五百由旬。罪人入已。其守狱者。即取罪人。[打-丁+僕]置炽燃热铁地上。乃至推令仰卧于地。执大铁呋。炽燃猛热。炎赫可畏。斫彼地狱受罪众生。斫手斫脚。并斫手脚。斫耳斫鼻。并斫耳鼻。斫支斫节。并斫支节。如是次第。举身皆斫。彼诸众生。当于尔时。受极重苦。命亦未终。乃至未尽恶不善业。人非人身所造作者。如是次第。一切具受

复次诸比丘。彼地狱中诸众生等。经无量时。受此苦已。得从斫截小地狱出。出已驰走。求归依处。乃至求室求宅求覆求洲求救护处。尔时即入剑叶地狱。其狱亦广五百由旬。入其中已。恶业果故。忽有风来。吹诸铁叶。犹如利剑。从空而堕。割截罪人一切身分。所谓截手。截脚。并截手脚。截耳截鼻。并截耳鼻。截支截节。并截支节。尔时罪人。受极重苦。受严切苦。命亦未终。略说如上。乃至人非人身。所作恶业。未灭未尽。于此地狱。一切具受

复次诸比丘。又彼剑叶小地狱中。诸众生等。恶业果故。有铁[此/束]乌。忽然飞来。在彼众生两膊之上。足蹈其膊。翅覆其头。便以铁[此/束]。啄彼罪人。两眼之睛。口衔而去。尔时罪人。受极重苦。痛恼严切。不可思议。然其寿命。亦未终尽。略说如上。乃至人非人身。所作恶业。如是次第。一切悉受

复次诸比丘。彼地狱中。诸众生等。经无量时。受此苦已。乃从剑叶小地狱出。出已驰走。欲求室宅求覆求洲求归依处求救护处。尔时复入狐狼地狱。亦广五百由旬。是诸众生。入此狱已。恶业果故。于地狱中。出生狐狼。严炽猛恶。睚[目*柴]号吼。所出音声。甚可怖畏。[齒*齊]啮地狱诸众生身。所有肌肉。及诸筋脉。脚蹋口掣。脔而食之。尔时罪人。受极重苦。痛恼酸切。命亦未终。略说如前。人非人身。所作恶业。如是次第。皆于其中。一切具受

复次诸比丘。彼地狱中。诸众生等。经无量时。受此苦已。得从狐狼小地狱出。出已驰走。乃至求室求宅求覆求洲求救护处求归依处。尔时复入寒冰地狱。其狱亦广五百由旬。是诸罪人。入彼狱已。恶业果故。忽有冷风。从四面来。吹大寒气。粗涩严毒。触彼地狱众生身分。随触着处。皮即破裂。皮破裂已。次破其肉。破裂肉已。次破其筋。破裂筋已。次破其骨。破裂骨已。次破其髓。破裂髓时。彼诸众生。受极重苦。最严切苦。乃至大苦。不可堪耐。便于彼中。寿命终尽。是为第一活大地狱。及余十六诸小地狱

复次诸比丘。第二黑绳大地狱者。亦有十六五百由旬诸小地狱。而相围绕。从黑云沙。乃至最后。第十六者。名寒冰狱。为一眷属。诸比丘。如是地狱。有何因缘。名为黑绳大地狱也

诸比丘。于彼黑绳大地狱中。所有众生。生者有者。出者住者。以其往昔不善之业。得果报故。于虚空中。忽然出生粗大黑绳。炽燃猛热。譬如黑云。从空中出。黤黮充塞。下接于地。如是如是。于彼黑绳大地狱中。所有众生。以其宿世不善之业。得果报故。从虚空中。出大黑绳。炽燃猛热。亦复如是。此诸黑绳。堕在地狱众生身上。堕身上时。即烧罪人。一切身分。先烧其皮。既烧皮已。次烧其肉。既烧肉已。次烧其筋。既烧筋已。次烧其骨。于烧骨时。彻至其髓。髓即流出。为火所燃。骨髓燃时。出大猛焰。尔时罪人。受严切苦。受极重苦。以罪业故。命亦未终。乃至往昔。人非人身。所有造作。恶不善业。未灭未变。未除未毕。于此狱中。一切悉受

复次诸比丘。又彼黑绳大地狱中。所有众生。生者有者。住者化者。以其宿世不善果故。诸守狱者。执取罪人。[打-丁+僕]置炽燃热铁地上。光焰猛盛。举身燋热。推令仰卧。以热铁绳。处处拼度。拼度讫已。以热铁呋炽燃赫奕。交横而斫。彼地狱中众生身分。或作二分。或作三分。四分五分乃至十分。或二十分或五十分。或复百分。譬如世间善巧木匠。若木匠弟子。取诸材木。安置平地。便用墨绳纵横拼度。拼度既讫。即以利呋。随而斫之。或作二分。或作三分。四分五分乃至十分。或二十分。或复百分。如是如是。诸比丘。于彼黑绳大地狱中。所有众生。亦复如是。诸守狱者。执取罪人。[打-丁+僕]置炽燃热铁地上。推令仰卧。以黑铁绳。拼度开解。即以铁呋。斫破其身。作诸分段。亦复如是。尔时罪人。乃至痛恼酸切。受极重苦。命亦未终。若未尽。彼人非人身。往昔所造不善诸业。于此狱中。一切具受

复次诸比丘。又彼黑绳大地狱中。所有众生。有者化者。乃至住者。诸守狱卒。执取彼人。[打-丁+僕]置炽燃热铁地上。乃至推令仰卧于地。以黑铁绳。拼度其身。既拼度已。又以铁锯炽燃猛热。依所拼处。锯解其身。锯已复锯。乃至大锯。次更破已复破。乃至大破。或割或截。既割截已。复更割截。极细割截。譬如世间善巧锯师。若锯师弟子。取诸材木。安置平地。即以黑绳。纵横拼度。拼度讫已。便以利锯。随而锯之。锯已复锯。乃至大锯。次复细破。破已复破。乃至大破。又更割截。既割截已。复重割截。极细割截。如是如是。诸比丘。于彼黑绳大地狱中。所有众生。生者有者。乃至住者。诸守狱卒。执取彼人。[打-丁+僕]置炽燃热铁地上。乃至推令仰卧于地。以黑铁绳。拼度开解。即以铁锯炽燃猛焰。锯解其身。锯已复锯。乃至大锯。破已复破。乃至大破。割已复割。乃至大割。截已复截。乃至大截。彼人尔时乃至具受极严重苦。命亦未终。略说如上。乃至人非人身所作恶业。于中备受

复次诸比丘。又彼黑绳大地狱中。所有众生。生者有者。乃至住者。诸守狱卒。以大铁椎炽燃猛热光焰晖赫。付诸罪人。令其各各自相椎打。于相打时。烧手烧脚。遍烧手脚。烧耳烧鼻。遍烧耳鼻。烧支烧节。遍烧支节。彼人尔时乃至受于极严重苦。命亦未终。略说如上。乃至往昔人非人身所作之业。一切具受

复次诸比丘。又彼黑绳大地狱中。所有众生。生者有者。乃至住者。恶业果故。于虚空中。有大黑绳。从空而出。烟焰炽燃。极大猛热。乃至堕在地狱众生身分之上。黑绳着时。随即绞缚。罪人身体。绞已复绞。乃至大绞。缚已复缚。乃至大缚。既绞缚已。复有风来吹令开解。绳开解时。彼诸众生。身皮皆剥。皮既剥已肉亦随剥。肉既剥已。次抽其筋。乃至破骨。筋骨破已。吹其精髓。随风而去。罪人尔时。乃至受于极严重苦。命亦未终。略说如上。乃至未尽恶不善业。如是次第。一切具受

复次诸比丘。彼地狱中所有众生。经无量时。受长远苦。乃从黑绳大地狱出。出已驰走。乃至求室求宅求覆求洲求归依处求救护处。尔时复入黑云沙狱。其狱纵广五百由旬。罪人入已。略说如上。乃至次第入第十六寒冰地狱。入诸狱已。乃至命终。受种种苦。复次诸比丘。合大地狱。亦有十六诸小地狱并皆纵广五百由旬。自相围绕。从黑云沙。略说乃至最后。名为寒冰地狱。诸比丘。有何因缘。彼大地狱。说名为合。诸比丘。彼地狱中所有众生。生者有者。出者化者。乃至住者。由彼众生恶业果故。有两大山。名白羊口。炽燃猛热。光焰炎赫。尔时狱卒驱逼罪人。入此山内。入山间已。两山遂合。更互相突。更互相打。更互相磨。时彼二山。如是共合。相突相打。相揩磨已。还住本处。譬如毗佉[少/(兔-、)]与啰毗佉[少/(兔-、)](此二是闪电之名)。相合相突。相打相磨。彼既相合。相突相打磨已。各还本处。如是如是。诸比丘。彼之二山。相合相突。相打相磨。极揩磨已。各还本处。亦复如是。彼地狱中所有众生。被山合突打磨之时。身体一切脓血流迸。唯碎骨在。彼人尔时乃至受于极严重苦。命亦未终。略说如上。次第皆受。当如是知

复次诸比丘。又彼众合大地狱中。所有众生。生者住者。其守狱卒。取彼地狱。诸众生等。[打-丁+僕]置炽燃大热铁上。其焰猛盛。晖赫可畏。推令仰卧。更取大铁。亦甚猛炽。以覆其上。犹如世间硙磨之法。如是磨之。磨已复磨。又更大磨。末已复末。又更大末。研已复研。又更细研。遂成尘末。既作尘已。又复细尘。如是展转。成极微尘。作尘末时。一切身分。皆为脓血。流迸出尽。唯有骨尘。犹在彼处。尔时彼人。乃至受于极严重苦。命亦未终。略说如上。次第应知

复次诸比丘。又彼众合大地狱中。所有众生。生者有者。乃至住者。其守狱卒。取彼众生。[打-丁+僕]置猛热大铁槽中。其槽炽燃。一向炎赫。置槽中已。犹如世间压诸甘蔗及胡麻法。如是压时。压已复压。遂至大压。既被压已。唯见脓血流在一边。所有骸骨皆为末滓。罪人尔时乃至受于极严重苦。略说如上。命亦未终。随其所作。一切具受

复次诸比丘。又彼众合大地狱中。所有众生。生者有者。乃至住者。其守狱卒。取彼众生。掷铁臼中。其臼炽燃。猛焰赫奕。又执铁杵。亦甚猛炽。捣彼罪人。捣已复捣。乃至大捣。研已复研。乃至大研。既捣研已。遂成研末。如是等末。末已复末。更为微末。于研末时。唯见脓血一畔滂流一边。犹有碎骨末在。尔时罪人乃至极受严切重苦。略说如上。乃至尔时命亦未终。具受众苦

复次诸比丘。又彼众合大地狱中。所有众生。生者有者。乃至住者。尔时于上虚空之中。有大铁象。自然出生。炽燃猛壮。乃至光焰。一向赫奕。以其两脚。蹋彼地狱诸众生身。从头至足。次第蹋之。先蹋髑髅。后蹋余处。蹋已复蹋。乃至大蹋。于象蹋时。彼地狱中众生身分。脓血迸流。散在诸处。唯有碎骨独在一边。尔时罪人受大重苦。略说如上。命亦未终。如是次第于中具受

复次诸比丘。又彼众合大地狱中。诸众生等。经无量时。受长远苦。此苦毕已。乃从众合大地狱出。出已一向驰奔而走。乃至求于救护之处。尔时复入彼黑云沙五百由旬小地狱中。入已复入诸余小狱。如是乃至寒冰地狱。具足受苦

复次诸比丘。又更入于叫唤地狱。此地狱中亦有十六五百由旬诸小地狱。以为眷属。从黑云沙。乃至最后寒冰地狱。诸比丘。如是地狱有何因缘。名为叫唤。诸比丘。如是叫唤大地狱中。所有众生。生者有者。乃至住者。其守狱卒。一时驱逼是诸众生。令入铁城。其城炽燃。热铁猛焰。光甚炎赫。尔时罪人在铁城中。乃至受于极严重苦。众苦逼切。不堪忍故。恒常叫唤。是故名为叫唤地狱。又彼狱中以铁为屋。房室辇舆亦皆是铁。楼观园池。一切皆是猛热炭火。炽燃光曜。上下洞彻。狱卒驱逐受罪众生。令入其中。诸苦逼切。不可忍耐。即便叫唤。是故名为叫唤地狱。罪人在中。受大重苦。略说如上。命亦未终。若未尽彼恶不善业。如是次第。具足而受。诸比丘。彼地狱中。诸众生等。受苦长远。经无量时。乃得从此叫唤狱出。出已驰走。略说如前。乃至求于救护之处。即复往诣黑云沙等五百由旬诸小地狱。入已如前。具受诸罪。略说乃至。最后方入寒冰地狱。具受众苦。乃得命终

复次诸比丘。彼大叫唤大地狱中。亦有十六诸小地狱。以为眷属。皆悉纵广五百由旬。从黑云沙。乃至最后寒冰地狱。诸比丘。如是地狱有何因缘。而得名为大叫唤也。诸比丘。彼大叫唤大地狱中。所有众生。生者有者。乃至住者。诸守狱卒。取彼众生。亦皆掷置铁城之中。炽燃大热。乃至上下。光焰猛彻。罪人在中受极重苦。众恼逼切不堪忍故。遂大叫唤。以是因缘。名彼地狱为大叫唤。彼地狱中亦以热铁为屋宇。房舍辇阁楼观悉皆是铁。炭火炽燃。充满炎赫。罪人在中。受极重苦。略说如前。命亦未尽。如是次第。具足受之。诸比丘。又彼地狱诸众生等。受长远苦。经无量时。乃得从此大叫唤大地狱出。出已驰走。乃至略说。求救护处。于是复诣黑云沙等小地狱中。入已受苦。乃至最后寒冰地狱。具受众苦。乃得命终

复次诸比丘。于彼热恼大地狱中。亦有十六诸小地狱。以为眷属。其狱各各如前。纵广五百由旬。从黑云沙乃至最后寒冰地狱。诸比丘。如是地狱有何因缘。名为热恼大地狱耶

诸比丘。于此热恼大地狱中。所有众生。生者有者。乃至住者。诸守狱卒。取彼众生。掷置炽燃热铁镬中。头皆向下。脚皆向上。腾波沸涌。一向猛热。罪人于中。被煎被煮。极受热恼。是故名为热恼地狱。又彼狱中。多诸铁釜铁瓮铁盆铁瓨铁镬铁鼎。及诸铁[金*敖]。并皆炽燃。一向猛热。罪人在中。被烧被煮。是故名为热恼地狱。于此狱中。乃至受于极严重苦。命亦未终。未尽彼人恶不善业。如是次第一切悉受

诸比丘。彼地狱中诸众生等。经无量时。受长远苦。乃从热恼大地狱出。出已乃至驰奔而走。欲求救护归依之处。尔时复入黑云沙等小地狱中。略说乃至寒冰地狱。具受众苦。乃得命终

复次诸比丘。彼大热恼大地狱中。亦有十六诸小地狱。各各纵广五百由旬。从黑云沙小地狱为始。乃至最后寒冰地狱。诸比丘。如是地狱。有何因缘。名大热恼大地狱耶。诸比丘。彼大热恼大地狱中。诸众生等。生者有者。乃至住者。诸守狱卒。取彼众生。以头向下。以脚向上。到掷釜中。其釜猛热。汤火俱炽。冲击罪人。随沸上下。当于是时。受极热恼极大热恼大大热恼。是故名为大热恼狱。又彼狱中。所有铁瓮铁盆铁镬铁鼎铁铛。亦皆炽燃。极大猛热。又以罪人掷置其中。罪人尔时为地狱火。或煮或煎。受诸苦恼。恼已复恼。极大逼恼。是故名为最炽猛热极恼地狱。罪人于中受极重苦。略说如前。乃至命终。如是次第具受众苦。诸比丘。彼地狱中诸众生等。经无量时。长远道中。受诸苦已。乃从如是炽燃猛盛极大热恼大地狱出。出已驰走。乃至略说。欲求救护归依之处。于是复诣黑云沙等小地狱中。乃至最后寒冰地狱。命若未尽。受诸苦恼。次第如前

起世经卷第三起世经卷第四

        隋天竺三藏阇那崛多等译

    地狱品第四之三

复次诸比丘。彼阿毗至大地狱中。亦有十六诸小地狱。而为眷属。以自围绕。其狱各广五百由旬。初黑云沙乃至最后寒冰地狱。诸比丘。如是地狱有何因缘。名阿毗至耶。诸比丘。此阿毗至大地狱中。所有众生。生者有者。出者住者。是诸众生恶业果故。自然出生。诸守狱卒各以两手执彼地狱诸众生身。[打-丁+僕]置炽燃热铁地上。火焰直上一向猛盛。覆面于地。便持利刀。从脚踝上。破出其筋。手捉挽之。乃至项筋。皆相连引。贯彻心髓。痛苦难论。如是挽已。令驾铁车。驰奔而走。其车甚热。光焰炽燃。一向猛盛。将其经历无量由旬。所行之处。纯是洞然热铁险道。去已复去。随狱卒意无暂停时。欲向何方。称意即去。随所去处。随所到处。狱卒挽之。未曾舍离。如是去时。随所经历。销铄罪人身。诸肉血无复遗余。以是因缘。受严切苦。极重剧苦。意不喜苦。命亦未终。乃至未尽。恶不善业。未灭未散。未变未移。若于往昔人非人身。所作来者。一切悉受

复次诸比丘。此阿毗至大地狱中。所有众生。生者有者。化者住者。以其不善业果报故。从于东方。有大火聚。忽尔出生。炽燃赤色。极大猛焰。一向炎赫。如是次第。南西北方。四维上下。各各皆有极大火聚。炽燃出生。光焰炎赫。罪人尔时以此四方诸大火聚之所围绕。渐渐逼近。触其身故。受诸痛苦。乃至受于大严切苦。命亦未终。略说如上。于彼狱中。一切具受

复次诸比丘。此阿毗至大地狱中诸众生等。生者有者。乃至住者。恶业果故。从于东壁出大光焰。直射西壁。到已而住。从于西壁出大光焰。直射东壁。到已而住。从于南壁。出大光焰直射北壁。从于北壁出大光焰。直射南壁。从下射上。自上射下。纵横相接。上下交射。热光赫奕。腾焰相冲。尔时狱卒以诸罪人。掷置六种大火聚内。是诸罪人。乃至受于极严切苦。命亦未终。略说乃至。彼不善业。未毕未尽。于其中间。具足而受

复次诸比丘。此阿毗至大地狱中。诸众生等。生者有者。乃至住者。恶业果故。经无量时。受长远苦。尔时即见地狱东门忽然自开。是诸众生既闻开声。复见门开。便走趣之。走已复走。大速疾走。各言。我等至彼处已。决应得脱。我等今者若到彼处。应大吉祥。彼诸众生如是走时。走复走时。速疾走时。其身转更炽燃光焰。譬如世间有力壮夫。将大火炬逆风而走。而彼火炬。更复转燃。焰炽猛盛。如是如是。彼诸众生。如是走时。速疾走时。身诸支节。转复炽燃。举足之时肉血离散。下足之时肉血还生。又彼众生。如是奔走。欲近门时。罪业力故。门还自闭。罪人尔时于彼狱中。炽燃光焰。热铁地上。闷绝倒卧。覆面而踣。既覆倒已。即烧其皮。既烧皮已。次烧其肉。既烧肉已。次烧其筋。既烧筋已。次烧其骨。既烧骨已。彻至其髓。彻至髓时。唯见烟出。出已复出。烟燧火出。罪人于中。乃至次第受极严苦。命亦未终。略说如前。未尽彼人恶不善业。乃至往昔人非人身。所作来者。于中具受

复次诸比丘。此阿毗至大地狱中。诸众生等。生者有者。乃至住者。以诸不善业果报故。经无量时。长远道中受诸苦已。地狱四门。还复更开。于门开时。彼地狱中诸众生等。闻声见开。向门而走。走已复走。乃至大走。作如是念。我等今者当于此处必应得脱。我等于今定当讫了。彼人如是大驰走时。其身转复炽燃猛烈。譬如壮夫执干草炬逆风而走。彼炬既燃转复炽盛。如是如是。彼诸众生走已复走。乃至大走。如是走时。彼人身分。转更炽燃。欲举足时肉血俱散。欲下足时肉血还生。及到狱门。其门还闭。彼诸众生于此炽燃热铁地上。一向驰走。既不得出。其心闷乱。覆面倒地。既倒地已。遍烧身皮。既烧皮已。次烧其肉。既烧肉已。复烧其骨。乃至彻髓。烟焰洞燃。其烟熢[火*孛]。其焰炎赫。烟焰相杂。热恼复倍。彼人于中受极严苦。略说如前。乃至寿命未得终尽。恶不善业。未灭未离未变未散。乃至往昔人非人身。所造作者。一切悉受

复次诸比丘。此阿毗至大地狱中。所有众生。乃至住者。以不善业果报力故。为地狱火炽燃烧之。尔时眼所见色。皆是意所不喜。有意喜者皆不现前。非意所好。不可爱色。不善之色。而恒逼恼。耳所闻声。鼻所闻香。舌所知味。身所觉触。意所念法。皆是心意。所不喜者。非意所喜。非可爱法。恒来现前。凡有境界。皆是不善。彼人于中以是因缘。恒受极重粗涩苦恼。其色恶故。其触亦然。乃至寿命。未得终尽。恶不善业。未没未灭。若于往昔人非人身。有所造作。一切恶业。悉皆具受

复次诸比丘。有何因缘。阿毗至狱名阿毗至耶。诸比丘。此阿毗至大地狱中。于一切时。无有须臾暂受安乐。乃至得如一弹指顷。是故名此大地狱者。为阿毗至。如是次第。具足受苦。诸比丘。此大地狱诸众生等。经无量时。受长远苦。乃至得从此阿毗至大地狱出。出已驰走。走已复走。乃至大走。欲求屋宅。求覆。求洲。求归依处。求救护处。尔时复入黑云沙等五百由旬诸小地狱。入已乃至略说。最后到第十六寒冰地狱。具受众苦。然后乃于彼处命终。此中世尊说如是偈

  若人身口意造业　　作已入于恶道中
  如是当生活地狱　　最为可畏毛竖处
  经历无数千亿岁　　死已须臾还复活
  怨仇各各相报对　　由此众生更相杀
  若于父母起恶心　　或佛菩萨声闻众
  此等皆堕黑绳狱　　其处受苦极严炽
  教他正行令邪曲　　见人友善必破坏
  此等亦堕黑绳狱　　两舌恶口多妄语
  乐作三种恶重业　　不修三种善根芽
  此等痴人必当入　　合大地狱久受苦
  或杀羊马及诸牛　　种种杂兽鸡猪等
  并杀诸余虫蚁类　　彼人当堕合地狱
  世间怖畏相多种　　以此逼迫恼众生
  当堕硙山地狱中　　受于堆压舂捣苦
  贪欲恚痴结使故　　回转正理令别异
  判是作非乖法律　　彼为刀剑轮所伤
  倚恃强势劫夺他　　有力无力皆悉取
  若作如是诸逼恼　　当为铁象所蹴蹋
  若乐杀害诸众生　　身手血涂心严恶
  常行如是不净业　　彼等当生叫唤处
  种种触恼众生故　　于叫唤狱被烧煮
  其中复有大叫唤　　此由谄曲姧猾心
  诸见稠林所覆蔽　　爱网弥密所沉沦
  常行如是最下业　　彼则堕于大叫唤
  若至如是大叫唤　　炽燃铁城毛竖处
  其中铁堂及铁屋　　诸来入者悉烧燃
  若作世间诸事业　　恒当恼乱诸众生
  彼等当生热恼狱　　于无量时受热恼
  世间沙门婆罗门　　父母尊长诸耆旧
  若恒触恼令不喜　　彼等皆堕热恼狱
  生天净业不乐修　　所爱至亲常远离
  喜作如是诸事者　　彼人当入热恼狱
  恶向沙门婆罗门　　并诸善人父母等
  或复害于余尊者　　彼堕热恼常炽燃
  恒多造作诸恶业　　不曾发起一善心
  是人直趣阿毗狱　　当受无量众苦恼
  若说正法为非法　　说诸非法为正法
  既无增益于善事　　彼人当入阿毗狱
  活及黑绳此两狱　　合会叫唤等为五
  热恼大热共成七　　阿毗至狱为第八
  此八名为大地狱　　严炽苦切难忍受
  恶业之人所作故　　其中小狱有十六

尔时世尊说此偈已。告诸比丘。作如是言。汝诸比丘。应当知彼世界中间。别更复有十地狱处。何等为十。所谓頞浮陀地狱。泥罗浮陀地狱。阿呼地狱。呼呼婆地狱。阿吒吒地狱。搔揵提迦地狱。优钵罗地狱。波头摩地狱。奔茶梨地狱。拘牟陀地狱。诸比丘。于彼中间有如是等十种地狱。诸比丘。何因何缘。頞浮陀地狱。名頞浮陀耶。诸比丘。頞浮陀狱诸众生等。所有身形。犹如泡沫。是故名为頞浮陀也

复次于中有何因缘。泥罗浮陀地狱。名泥罗浮陀耶。诸比丘。彼泥罗浮陀地狱中。诸众生等。所有身形。譬如肉段。是故名为泥罗浮陀。复次于中何因何缘。阿呼地狱。名为阿呼。诸比丘。阿呼地狱。诸众生等。受严切苦。逼迫之时。叫唤而言。阿呼阿呼。甚大苦也。是故名为阿呼地狱

复次于中何因何缘。呼呼婆狱。名呼呼婆耶。诸比丘。彼呼呼婆地狱中。诸众生等。为彼地狱极苦逼时。叫唤而言。呼呼婆呼呼婆。是故名为呼呼婆也。复次于中何因何缘。阿吒吒狱。名阿吒吒耶。诸比丘。彼阿吒吒地狱中。诸众生等。以极苦恼逼切其身。但得唱言。阿吒吒阿吒吒。然其舌声不能出口。是故名为阿吒吒也。复次于中何因何缘。搔揵提迦。名搔揵提迦耶。诸比丘。搔揵提迦地狱之中。猛火焰色。如搔揵提迦花。是故名为搔揵提迦。复次于中何因何缘。优钵罗狱。名优钵罗耶。诸比丘。彼优钵罗地狱之中。猛火焰色。如优钵罗华。是故名为优钵罗也。复次于中何因何缘。拘牟陀狱。名拘牟陀耶。诸比丘。彼拘牟陀地狱之中。猛火焰色。如拘牟陀花。是故名为拘牟陀也。复次于中何因何缘。奔茶梨迦狱。名奔茶梨迦耶。诸比丘。奔茶梨迦地狱之中。猛火焰色如奔茶梨迦花。是故名为奔茶梨迦。复次于中何因何缘。波头摩狱。名波头摩耶。诸比丘。彼波头摩地狱之中。猛火焰色如波头摩花。是故名为波头摩也。诸比丘。如憍萨罗国斛量如是胡麻满二十斛。高盛不槩。而于其间。有一丈夫。满百年已。取一胡麻。如是次第。满百年已。复取一粒。掷置余处。诸比丘。如是掷彼憍萨罗国满二十斛胡麻尽已。尔所时节。頞浮陀狱。我说其寿。犹未毕尽。且以此数。略而计之。如是二十頞浮陀寿。为一泥罗浮陀寿。二十泥罗浮陀寿。为一阿呼寿。二十阿呼寿。为一呼呼婆寿。二十呼呼婆寿。为一阿吒吒寿。二十阿吒吒寿。为一搔揵提迦寿。二十搔揵提迦寿。为一优钵罗寿。二十优钵罗寿。为一拘牟陀寿。二十拘牟陀寿。为一奔茶梨迦寿。二十奔茶梨迦寿。为一波头摩寿。二十波头摩寿。为一中劫

诸比丘。波头摩地狱。所住之处。若诸众生离其处所。一百由旬。便为彼狱火焰所及。若离五十由旬。所住众生。为彼火熏。皆盲无眼。若离二十五由旬。所住众生。身之肉血。燋燃破散。诸比丘。瞿迦梨比丘。为于舍利弗目揵连所起诽谤心。浊心恶心故。死后即生波头摩狱。生彼处已。从其口中出大热焰。长余十肘。于其舌上自然而有五百铁犁。恒常耕之。诸比丘。我于余处。未曾见如是色类自损害也。所谓于梵行人边生垢浊心故。损恼心故。毒恶心故。不利益心故。无慈心故。无净心故。诸比丘。是故汝等应于一切梵行人所。起慈身口意业。如我所见。昼夜起慈身口意者。常受安乐。是故汝等。一切比丘。皆当如我所见所说。应于昼夜常起慈心。汝等常当如是习学。尔时世尊说此伽他曰

  世间诸人在世时　　舌上自然生斤呋
  所谓口说诸毒恶　　还自衰损害其身
  应赞叹者不称誉　　不应赞者反谈美
  如是名为口中诤　　以此诤故无乐受
  若人博戏得资财　　是为世间微诤事
  于净行人起浊心　　是名口中大斗诤
  如是三十六百千　　泥罗浮陀地狱数
  五頞浮陀诸地狱　　及堕波头摩狱中
  以毁圣人致如是　　由口意业作恶故

诸比丘。世界中间。复有诸风。名曰热恼。诸比丘。彼等诸风。若来至此四洲界者。此四洲界所有众生。生者住者。一切身分。悉皆散坏消灭无余。譬如苇荻若被刈已。不得水灌。皆当干坏。无有遗余。如是如是。诸比丘。世界中间。所有诸风。名热恼者。若来至此四洲界时。此四洲界。所有众生。一时皆悉干坏无余。亦复如是。但以内铁围山大铁围山二山所障。是故彼风不来到此

诸比丘。彼铁围山。大铁围山。能作如是最大利益。为此四洲四世界中诸众生等作依止业

复次诸比丘。世界中间。所有诸风。吹彼地狱烧煮众生。身肉脂髓。种种不净。臭秽之气。甚可畏恶。诸比丘。其风若来至此四洲世界中者。四洲世界所有众生。乃至住者。一切盲冥。无复眼目。以其臭气极猛盛故。然由铁围及大铁围二山为障。遮碍彼故不来至此

诸比丘。彼内铁围及大铁围二种大山。乃能为此四洲世界诸众生等。作如是比最大利益。成诸众生依止业故。复次诸比丘。世界中间。更有大风。名僧伽多。诸比丘。彼风若来至此世界。则此世界四种大洲及八万四千诸余小洲。并余大山。须弥山王。悉能吹举。去地或高一俱卢奢。举已能令分散破坏。乃至二三四五六七俱卢奢。既擎举已。悉能令其星散破坏。乃至擎举高一由旬。星散破坏。亦如前说。如是二三四五六七由旬。擎举破坏。悉令分散。乃至一百由旬。既擎举已。分散破坏。二三四五六七百由旬。既擎举已。分散破坏。亦复如前。乃至一千由旬。二三四五六七千由旬。擎举之已。分散破坏。诸比丘。譬如壮夫手把麦糗。把已高举。末令粉碎。于虚空中。分散弃掷。令无遗余。如是如是。诸比丘。彼世界中间最大猛风。名僧伽多。其风若来至此四洲。尔时此界四种大洲。及八万四千诸余小洲。一切诸山。并须弥山王。悉能高举。至一俱卢奢。分散破坏。略说如前。乃至举高七千由旬。分散破坏。亦复如是。诸比丘。但由内铁围山大铁围山二山障故。不来至此。诸比丘。彼内铁围山大铁围山二山威德。有大利益。乃能如是。为此四洲四世界中诸众生等作依止业

复次诸比丘。当阎浮洲南二铁围山外。有阎魔王宫殿住处。纵广正等六千由旬。七重墙壁。七重栏楯。七重铃网。其外七重多罗行树。周匝围绕。杂色可观。七宝所成。所谓金银琉璃颇梨赤珠车磲玛瑙等之所成就。于其四方各有诸门。一一诸门。皆有却敌楼橹台殿园苑花池。是诸花池。及园苑内。有种种树。其树各有种种众叶。种种妙花。种种美果。弥满遍布。种种诸香。随风远熏。种种众鸟。各各和鸣。复次诸比丘。彼阎魔王。以其恶业不善果故。于夜三时及昼三时。自然而有赤融铜汁。在前出生。当于是时。其王宫殿。即变为铁。于先所有五欲功德。在目前者。皆没不现。若在宫内即于宫内。如是出生。时阎魔王见此事已。怖畏不安。诸毛皆竖。即便出外。若在宫外。即复于外如是出生。时阎魔王心生怖畏。颤动不安。身有诸毛。一时皆竖。即走入内。时守狱者。取阎摩王高举[打-丁+僕]之。置热铁地上。其地炽燃。极大猛盛。光焰炎赫。[打-丁+僕]令卧已。即以铁钳。开张其口。以融铜汁。泻置口中。时阎摩王被烧唇口。烧唇口已。次烧其舌。既烧舌已。复烧咽喉。烧咽喉已。复烧大肠及小肠等。次第燋燃。从下而出。当于尔时。彼阎摩王。作如是念。一切众生。以于往昔身作恶行口作恶行意作恶行。是故彼等皆受如是种种异色无量苦恼心不喜事。如地狱中。诸众生等。今我此身并余众生与阎摩王同作业者。亦复如是。呜呼愿我从今舍此身已。更得身时。俱于人间。相逢受生。令我尔时于如来法中当得信解。得信解已。我于彼处复当更得信解具足。剃除须发。着袈裟衣。得正信解。从家出家。我于尔时。既出家已。和合不久。便于善男子。为何事故。得正信解。从家出家。无上梵行所尽之处。现见法中。自得通证。具足证已。愿我当言。我今生死已尽。梵行已立。所应作者。皆已作讫。更不复于后世受生

诸比丘。彼阎摩王。复于是时。发如是等熏习善念。即于尔时。彼阎摩王所住宫殿。还成七宝。种种出生。犹如诸天五欲功德现前具足。尔时阎摩王。复作是念。一切众生。以身善行口意善行。便得快乐。唯愿彼等各各皆受如是安乐。譬如空居诸夜叉辈。所谓我身及余阎摩王。诸有众生。同集业者。诸比丘。有三天使在于世间。何等为三。所谓老病死也。诸比丘。有一种人。以自放逸身行恶行口行恶行意行恶行。如是等人。身口及意。皆行于恶。以此因缘。身坏命终。趣于恶道。生地狱中。诸守狱者。应时即来。驱彼众生。至阎摩王前白言。天王。此等众生昔在人间。纵逸自在。不善和合。恣身口意。行于恶行。以其身口及意行恶行故。今来生此。唯愿天王。善教示之。善呵责之

时阎摩王问罪人言。汝善丈夫。昔在人间。第一天使。善教示汝。善呵责汝。岂得不见彼初天使出现生耶。答言。大天。我实不见。时阎摩王重复告言。丈夫汝岂不见。昔在世间为人身时。或作妇女。或作丈夫。衰老相现。摩诃罗时。齿落发白。皮肤缓皱。黑黡遍体。状若胡麻。膊伛背曲。行步跛蹇。足不依身。左右倾侧。颈细皮宽。两边垂缓。犹若牛[古*頁]。唇口干枯。喉舌燥涩。身体屈弱。气力绵微。喘息出声。犹如挽锯。向前欲倒。恃杖而行。盛年衰损。血肉消竭。羸瘦尪弱。趣来世路。举动沉滞。无复壮形。乃至身心。恒常颤掉。一切支节。疲懈难摄。汝见之不。彼人答言。大天。我实见之。时阎摩王复告之言。汝愚痴人。无有智慧。昔日既见如是相貌。云何不作如是思惟。我今此身。亦有是法。亦有是事。我亦未离如是等法。我今具有如是老法。未得远离。我当于身口意。亦可造作微妙善业。使我当有长夜利益安乐之报

尔时彼人复答言。大天。我实。不作如是思惟。何以故。以心纵荡行放逸故。时阎摩王又更告言。汝愚痴人。若如是者。汝自懈怠行放逸故。不修身口及意善业。以是因缘汝当长夜得大苦恼。无有安乐。是故汝当具足受此放逸之罪。得如是等恶业果报。亦如诸余放逸众生受此罪报。又汝诸人。此之苦报恶业果者。非汝母作。非汝父作。非汝兄弟作。非姐妹作。非国王作。非诸天作。亦非往昔先人所作。是汝自身作此恶业。今还聚集受此报也。尔时阎摩王。具以如是第一天使。善加教示。呵责彼已。复以第二天使。善教示之。善呵责之。告言。诸人。汝岂不见第二天使世间出耶。答言。大天。我实不见。王复告言。汝岂不见。昔在世间作人身时。若妇女身。若丈夫身。四大和合。忽尔乖违。病苦所侵。缠绵困笃。或卧小床。或卧大床。以自粪屎污秽于身。宛转其中。不得自在。眠卧起坐。仰人扶侍。洗拭抱持。与饮与食。一切须人。汝见之不

彼人答言。大天。我实见之。王复告言。痴人汝见如是。若巧智者。云何不作如是思惟。我今亦有如是之法。我今亦有如是之事。我亦未离如是之患法。我亦自有如是患事。即未免脱。应自觉知。我今亦可作诸善业。若身若口若意善业。令我当来长夜得于大利益事大安乐事。彼人答言。不也。大天。我实不作如是思惟。以懈怠心行放逸故

王复告言。痴人汝今既是行放逸者。懒惰懈怠不作善业。若身若口若意善业。汝何能得长夜利益及安乐报。是故汝当修行善事。若行放逸。随放逸故。汝此恶业。非父母作。非兄弟作。非姐妹作。非王非天亦非往昔先人所作。非诸沙门及婆罗门等之所造作。此之恶业汝既自作。汝还自受此果报也

时阎摩王次以如是第二天使。善加教示。呵责彼已。更以第三天使。善教示之。善呵责之。语言。汝愚痴人。汝昔人间作人身时。岂可不见第三天使世间出耶。答言。大天。我实不见。时阎摩王复告之言。汝愚痴人。在世间时。岂复不见若妇女身。若丈夫身。随时命终。置于床上。以杂色衣。而蒙覆之。将出聚落。又作种种斗帐轩盖。周匝庄严眷属围绕。绝弃璎珞。举手散发。灰土坌头。极大悲恼。号啕哭泣。或言呜呼。或言多多。或言养育。举声大叫。捶胸哀恸。种种语言。酸哽楚切。汝悉见不。答言。大天。我实见之。时阎摩王复告之言。痴人汝昔既见如此等事。何不自作如是思惟。我今亦有如是之法。我身亦有如是之事。我既未脱如是事者。我亦有死。亦有死法。未得免离。我今宜可作诸善业。若身若口若意善业。为我长夜得大利益得安乐故。尔时彼人答言。大天。我实不作如是思惟。何以故。以放逸故

时阎摩王复告之言。痴人汝今既是放逸行者。以放逸故。不作善业。亦不为汝长夜利益长夜安乐故。聚集其余身口意善。是故汝今有如是事。谓放逸行。以放逸故。汝自造此恶不善业。汝此恶业。非父母作。非兄弟作。非姐妹作。非王非天亦非往昔先人所作。又非沙门婆罗门作。汝此恶业是汝自作。自聚集故。得此果报。汝还自受。时阎摩王。具足以此第三天使。教示呵责彼诸罪人。呵责讫已。饬令将去。时守狱者。即执罪人两足两臂。以头向下。以足向上。遥掷置于诸地狱中。尔时世尊说此偈言

  众生造作恶业已　　死后堕于恶趣中
  时阎摩王见彼来　　以悲愍心而呵责
  汝昔在于人间时　　可不见于老病死
  此是天使来告示　　云何放逸不觉知
  纵身口意染诸尘　　不行施戒自调伏
  如此云何名有识　　而不造作利益因
  尔时如法阎摩王　　作是呵责罪人已
  彼人喘息心惊怖　　举身颤掉白王言
  我昔由随恶朋友　　闻诸善法心不喜
  贪欲嗔恚所缠覆　　不作自利故损身
  王言汝不修善因　　唯造种种诸恶业
  痴人今日当得果　　受彼业故来地狱
  如此一切诸恶业　　非父非母之所作
  亦非沙门婆罗门　　又非国王诸天造
  此但是汝自所作　　诸恶业种不净故
  自既作此诸恶业　　今当分受此恶果
  彼王以是三天使　　次第教示呵责已
  于是狱主阎摩王　　弃舍罪人令将去
  阎摩世中居住者　　即前执取诸罪人
  牵将趣于地狱所　　极大可畏毛竖处
  四边相向有四门　　四方四维皆齐整
  周回院墙悉是铁　　四面复以铁为栏
  炽燃热铁以为地　　光焰猛盛烟火合
  遥见可畏心破裂　　严炽炎赫不可向
  犹如一百由旬内　　大火炽燃悉弥满
  其中所烧众生类　　皆由往昔作恶因
  被三天使之所诃　　而心放逸无觉察
  彼等于今长夜悔　　皆由往昔下劣心
  诸有智慧众生等　　若见天使来开导
  应当精勤莫放逸　　此圣法王善巧说
  既见闻已当惊恐　　诸有生死穷尽处
  一切无过于涅槃　　种种患尽无有余
  至彼安隐则快乐　　如是见法得寂灭
  所谓已度诸恐怖　　自然清净得涅槃

起世经卷第四起世经卷第五

        隋天竺三藏阇那崛多等译

    诸龙金翅鸟品第五

复次诸比丘。一切龙类有四种生。何等为四。一者卵生。二者胎生。三者湿生。四者化生。此等名为四生龙也。诸比丘。金翅鸟类亦四种生。所谓卵生胎生湿生化生。此名四生。诸比丘。大海水下。有娑伽罗龙王宫殿。纵广正等八万由旬。七重垣墙。七重栏楯。周匝严饰。七重珠网。宝钤间错。复有七重多罗行树。扶疏荫映。周回围绕。妙色楼观。众宝庄挍。所谓金银琉璃颇梨赤珠砗磲玛瑙等七宝所成。于其四方各有诸门。一一诸门。并有重阁楼观却敌。复有园苑及诸泉池。园池之内。各各皆有众杂花草。行伍相当。复有诸树。种种枝叶。种种花果。种种妙香。随风远熏。种种诸鸟。和鸣清亮。诸比丘。须弥山王。佉低罗山。二山中间。复有难陀优波难陀二大龙王宫殿住处。其处纵广六千由旬。七重垣墙。七重栏楯。略说如上。乃至众鸟各各和鸣

诸比丘。大海之北。为诸龙王及一切金翅鸟王故。生一大树。名曰居吒奢摩离(隋言鹿聚)。其树根本周七由旬。下入地中二十由旬。其身出高一百由旬。枝叶遍覆五十由旬。树外园院。纵广正等五百由旬。七重墙堑。乃至众鸟各各和鸣。略说如上

诸比丘。居吒奢摩离大树东面。有卵生龙及卵生金翅鸟等宫殿住处。其宫纵广各六百由旬。七重垣墙。乃至众鸟各各和鸣。略说如上。居吒奢摩离大树南。有胎生龙及胎生金翅鸟等宫殿住处。亦各纵广六百由旬。七重垣墙。乃至众鸟各各和鸣。略说如上。居吒奢摩离大树西面。有湿生龙及湿生金翅鸟等宫殿住处。亦各纵广六百由旬。七重垣墙。乃至众鸟各各和鸣。略说如上。居吒奢摩离大树北面。有化生龙及化生金翅鸟等宫殿住处。亦各纵广六百由旬。七重垣墙。乃至众鸟各各和鸣。略说如上

诸比丘。彼卵生金翅鸟王。若欲搏取卵生龙时。便即飞往居吒奢摩离大树东枝之上。观大海已。乃更飞下。以其两翅扇大海水。令水自开二百由旬。即于其中。衔卵生龙。将出海外。随意而食。诸比丘。卵生金翅鸟王。唯能取得卵生龙等随意食之。则不能取胎生湿生化生龙等

诸比丘。胎生金翅鸟王。若欲搏取卵生龙者。即便飞往居吒奢摩离大树东枝之上。下观大海。亦以两翅扇大海水。令水自开二百由旬。因而衔取卵生诸龙。将出海外。随意而食。又胎生金翅鸟王。若欲搏取卵生龙者。即便飞往居吒奢摩离大树南枝之上。下观大海。以其两翅扇大海水。水为之开四百由旬。遂于其中。衔胎生龙。将出海外。随意而食。诸比丘。此胎生金翅鸟王。唯能取得卵生诸龙及胎生龙。随其所用。则不能取湿生化生二种龙也

诸比丘。湿生金翅鸟王。若欲搏取卵生龙时。即便飞往居吒奢摩离大树东枝之上。以其两翅扇大海水。水为之开二百由旬。开已衔取卵生诸龙。随意而食。又湿生金翅鸟王。若欲搏取胎生龙时。即便飞往居吒奢摩离大树南枝之上。以其两翅扇大海水。水为之开四百由旬。开已衔取胎生诸龙。随意所用。又湿生金翅鸟王。若欲搏取湿生龙者。即便飞往居吒奢摩离大树西枝之上。以其两翅扇大海水。水为之开八百由旬。即便衔取湿生诸龙。随意而食。诸比丘。诸湿生金翅鸟王。唯能取得卵生胎生湿生龙等。恣其所用。随意而食。则不能取化生诸龙

诸比丘。其化生金翅鸟王。若欲搏取卵生龙者。即时飞往居吒奢摩离大树东枝之上。以其两翅扇大海水。水为之开二百由旬。即便衔取卵生诸龙。随意而食。又此化生金翅鸟王。若欲搏取胎生龙者。即时飞往居吒奢摩离大树南枝之上。以翅扇海。水为之开四百由旬。海既开已化生鸟王。即便衔取胎生诸龙。随意而食。又此化生金翅鸟王。若欲搏取湿生龙者。即便飞往居吒奢摩离大树西枝之上。以翅扇海。水为之开八百由旬即时衔取湿生诸龙。随意而食。又此化生金翅鸟王。若欲搏取化生龙者。即复飞往居吒奢摩离大树北枝之上。下观大海。便以两翅飞扇大海。水为之开一千六百由旬。即便衔取化生诸龙。随意而食。诸比丘。彼诸龙等悉皆为此金翅鸟王之所食啖。诸比丘。别有诸龙。金翅鸟王所不能取。谓娑伽罗龙王。未曾为彼金翅鸟王之所惊动。复有难陀龙王。优波难陀龙王。此二龙王。亦不为彼金翅鸟王之所能取。复有提头赖吒龙王。阿那婆达多龙王。金翅鸟王亦不能取。诸比丘。其余龙王。亦有不为金翅鸟王搏取食者。谓摩多车迦龙王。德叉迦龙王。羯勒拏桥多摩伽龙王。炽婆陀弗知梨迦龙王。商居波陀迦龙王。甘婆罗龙王。阿湿婆多罗龙王等。诸比丘。更有余龙。于其住处境界之中。亦复不为诸金翅鸟之所食啖

诸比丘。此等众生有何因缘。在如是趣生于龙中。诸比丘。有诸众生。熏修龙因。受持龙戒。发起龙心。分别龙意。作是业已。为彼因缘所成熟故。生在龙中。复有众生。熏修金翅鸟因。受持金翅鸟戒。发起金翅鸟心。分别金翅鸟意。以是因缘身坏命尽。生在如是金翅鸟中。复有众生。熏修野兽因。受持野兽戒。发起野兽心。习行野兽业。分别野兽意。以如是等种种熏修诸兽戒因。发起行业。成就心意。众因缘故。身坏命尽。即生如是诸杂兽中。复有众生。熏修牛因牛戒牛业牛心牛意。略说如前。乃至分别。以是缘故生于牛中。复有众生。熏修鸡因鸡戒鸡业鸡心鸡意。略说如前。乃至分别。以是因缘生于鸡中。复有众生。修鸱鸺因。受鸱鸺戒。发鸱鸺心。行鸱鸺业。分别鸱鸺意。以是熏修鸱鸺之业。受鸱鸺戒。起鸱鸺心。分别鸱鸺意故。舍此身已生鸱鸺中

诸比丘。复有众生。熏修月戒。或修日戒星宿戒大人戒。或有熏修默然戒。或有熏修大力天戒。或有熏修大丈夫戒。或有熏修入水戒。或有熏修供养日戒。或有熏修事行火戒。或修苦行诸秽浊处。既熏修已作如是念。愿我所修。此等诸戒。谓月戒日戒星辰戒默然戒大力天戒大丈夫戒水戒火戒。苦行秽浊。如是等戒。令我因此当得作天。或得天报。发如是等邪思惟愿。诸比丘。此诸丈夫福伽罗等。起邪愿者。我今当说彼所趣向。必生二处。若生地狱。若生畜生

诸比丘。或有一种沙门婆罗门等。作如是见。作如是言。我及世间常。此事实余虚妄。复有一种沙门婆罗门等。作如是见。作如是言。我及世间无常。此事实余虚妄。复有一种沙门婆罗门。作如是见。作如是言。我及世间亦常无常。此事实余虚妄。复有一种沙门婆罗门。作如是见。作如是言。我及世间非常非无常。此事实余虚妄

诸比丘。或有一种沙门婆罗门等。作如是见。作如是言。我及世间有边。此事实余虚妄。复有一种沙门婆罗门等。作如是见。作如是言。我及世间无边。此事实余虚妄。复有一种沙门婆罗门等。作如是见。作如是言。我及世间亦有边亦无边。此事实余虚妄。复有一种沙门婆罗门等。作如是见。作如是言。我及世间非有边非无边。此事实余虚妄

诸比丘。或有一种沙门婆罗门等。作如是见。作如是言。命即是身。此事实余虚妄。复有一种沙门婆罗门等。作如是见。作如是言。命异身异。此事实余虚妄。复有一种沙门婆罗门等。作如是见。作如是言。有命有身。此事实余虚妄。复有一种沙门婆罗门等。作如是见。作如是言。无命无身。此事实余虚妄。复有一种沙门婆罗门等。作如是见。作如是言。如来死后有有。此事实余虚妄。复有一种沙门婆罗门等。作如是见。作如是言。如来死后无有。此事实余虚妄。复有一种沙门婆罗门等。作如是见。作如是言。如来死后亦有有亦无有。此事实余虚妄。复有一种沙门婆罗门等。作如是见。作如是言。如来死后非有有非无有。此事实余虚妄

诸比丘。是中所有沙门婆罗门等。作如是见。如是说言。我及世间常。此事实余虚妄者。彼诸沙门婆罗门等。于诸行中当有我见。当有世见。离诸行中当有我见。当有世见。以是义故。彼等作如是见。作如是说。我及世间常。此事实余虚妄

诸比丘。是中所有沙门婆罗门等。作如是见。如是说言。我及世间无常。此事实余虚妄者。彼诸沙门婆罗门等。于诸行中。当有无我见。无世间见。离诸行中。当有无我见无世间见。以是义故。彼等作如是说。我及世间无常。此事实余虚妄

诸比丘。是中所有沙门婆罗门等。作如是见。作如是说言。我及世间亦常亦无常。此是实余虚妄者。彼诸沙门婆罗门等。于诸行中。当有我见及世间见。离诸行中。当有我见及世间见。以是义故。彼等作如是说。我及世间亦常无常。此事实余虚妄

诸比丘。是中所有沙门婆罗门等。作如是见。如是说言。我及世间非常非非常。此事实余虚妄者。彼诸沙门婆罗门等。于诸行中。当有我见及世间见。离诸行中。当有我见及世间见。是故彼等作是说言。我及世间非常非非常。此事实余虚妄

诸比丘。是中所有沙门婆罗门等。作如是见。如是说言。我及世间有边。此事实余虚妄者。彼诸沙门婆罗门等。作如是说。命有边人有边。从初托胎在母腹中名命死后殡埋名人。上人从初出生受身四种七返堕落七度流转。七走七行成就命及入命聚。是故彼等作如是说。我及世间有边。此事实余虚妄。诸比丘。是中所有沙门婆罗门等。作如是见。如是说言。我及世间无边。此事实余虚妄者。彼诸沙门婆罗门等。作如是说。命无有边人无有边。从初托胎在母腹中名命。死后殡埋名人。上人从初出生。受身四种。七返堕落。七度流转。七走七行成就命及入命聚。是故彼等作如是说。我及世间无边。此事实余虚妄。诸比丘。是中所有沙门婆罗门等。作如是见。作如是说言。我及世间亦有边亦无边。此事实余虚妄者。彼诸沙门婆罗门等。作如是说。命亦有边亦无边。是人从初托胎在母腹中。死后殡埋。上人从初受身四种。七返堕落。七度流转。七走七行成就命及入命聚。是故彼等作如是说。我及世间。亦有边亦无边。此事实余虚妄

诸比丘。是中所有沙门婆罗门等。作如是见。作如是说言。我及世间非有边非无边。此事实余虚妄者。彼诸沙门婆罗门等。作如是说。世间非有边非无边。从初受身四种。七返堕落。七度流转。七走七行已成就命及入命聚。是故彼等作如是言。我及世间非有边非无边。此事实余虚妄

诸比丘。是中所有沙门婆罗门等。作如是见。作如是说言。命即是身。此事实余虚妄者。彼诸沙门婆罗门等。于身中见有我及见有命。于余身中亦见有我及见有命。是故彼等作如是言。即命是身。此事实余虚妄

诸比丘。是中所有沙门婆罗门等。作如是见。作如是说言。命异身异。此事实余虚妄者。彼诸沙门婆罗门等。于身中见有我及见有命。于余身中亦见有我及见有命。是故彼等作如是言。命异身异。此事实余虚妄。诸比丘。是中所有沙门婆罗门等。作如是见。作如是说言。有命有身。此事实余虚妄者。彼诸沙门婆罗门等。于身中见有我及见有命。于余身中亦见有我及见有命。是故彼等作如是言。有命有身。此事实余虚妄

诸比丘。是中所有沙门婆罗门等。作如是见。作如是说言。非命非身。此事实余虚妄者。彼诸沙门婆罗门等。于身中不见有我不见有命。于余身中亦不见有我不见有命。是故彼等作如是言。非命非身。此事实余虚妄。诸比丘。是中所有沙门婆罗门等。作如是见。作如是说言。如来死后有有。此事实余虚妄者。彼诸沙门婆罗门等。于世作如是见。从寿命当至寿命。亦当趣向流转。是故彼等作如是言。如来死后有有。此事实余虚妄

诸比丘。是中所有沙门婆罗门等。作如是见。如是说言。如来死后无有。此事实余虚妄者。彼诸沙门婆罗门等。于世作如是见。此有寿命至彼。后有寿命即断。是故彼等作如是言。如来死后无有。此事实余虚妄

诸比丘。是中所有沙门婆罗门等。作如是见。如是说言。如来死后亦有有亦无有。此事实余虚妄者。彼诸沙门婆罗门等。于世作如是见。此处命断。往至彼处。趣向流转。是故彼等作如是言。如来死后亦有有亦无有。此事实余虚妄

诸比丘。是中所有沙门婆罗门等。作如是见。如是说言。如来死后非有有非无有。此事实余虚妄者。彼诸沙门婆罗门等。于世作如是见。人于此处命断坏已。移至彼处命亦断坏。是故彼等作如是言。如来死后非有有非无有。此事实余虚妄

尔时佛告诸比丘言。诸比丘。我念往昔有一国王。名曰镜面。彼镜面王曾于一时意欲观诸生盲以为戏乐。即便宜敕普告国内生盲丈夫。皆令集会。既集会已。语彼群盲作如是言。汝等生盲。颇亦能知象之形相。其状云何。彼诸生盲同声答言。天王。我等生盲。实不能知象之形相。王复告言。汝等先来既未识象。今者欲知象形相不。时彼群盲复同答言。天王。我实未识。若蒙王恩。我等或当知象形相。时镜面王即时降敕。唤一象师。而告之言。卿可速往我象厩内。取一象来。置于我前。示诸盲人。时调象师受王敕已。即将象来置王殿前。语众盲言。此即是象。时诸盲人各各以手摩触其象。尔时象师复语众盲。汝触象已。以实报王。时众盲人有触鼻者。有触牙者。有触耳者。有触头项背胁尾脚诸身分者。时王问言。诸生盲辈汝等已知象形相耶。诸生盲人同答王言。天王。我等已知象之形相。尔时彼王即复问言。汝等诸盲。若知象者象为何相。时群盲中有触鼻者。即白王言。天王。象形如绳。触其牙者。答言。天王。象形如橛。触其耳者。答言。天王。象形如箕。触其头者。答言。天王。象形如瓮。触其项者。答言。天王。象如屋栿。触其背者。答言。天王。象如屋脊。触其胁者。答言。天王。象形如簟。触其髀者。答言。天王。象形如树。触其脚者。答言。天王。象形如臼。触其尾者。答言。天王。象如扫帚。时众盲人各各答言。天王象形如是。天王象形如是。作如是白已。时王即告众盲人言。汝亦不知是象非象。况能得知象之形相。时彼众盲各各自执。共相诤斗。各各以手自遮其面。互相谊竞。互相呰毁。各言已。是时镜面王见彼众盲如是诤竞。大笑欢乐。王于彼时即说偈言

  是等群盲生无目　　横于此事互相诤
  曾无有人教语之　　云何能知象身分

诸比丘。如是如是。世间所有诸沙门婆罗门等。亦复如是。既不能知如实苦圣谛。苦集圣谛。苦灭圣谛。苦灭道圣谛。既不实知。当知彼等。方应长夜共生诤斗。流转生死。互相呰毁。互相骂辱。既生诤斗。执竞不休。各各以手。自遮其面。如彼群盲。共相恼乱。于中有偈

  若不能知苦圣谛　　亦复不知苦集因
  所有世间诸苦法　　此苦灭尽无余处
  于中是道尚不知　　况知灭苦所行行
  如是其心未解脱　　未得智慧解脱处
  彼既不能谛了观　　但知趣向生老死
  未得免离诸魔缚　　岂能到于无有处

诸比丘。若有沙门婆罗门等。能知如实苦圣谛。苦集苦灭苦灭道圣谛。如实知者。应当如是随顺修学。彼等长夜和合共行。各各欢喜无有诤竞。同趣一学。犹如水乳。共相和合。一处同住。示现教师所说圣法。安乐处住。此中说偈

  若能知是诸有苦　　及所有生诸苦因
  既知一切悉皆苦　　应令尽灭无有余
  若知此灭由于道　　便到苦灭所得处
  即能具足心解脱　　及得智慧解脱处
  则能到于诸有边　　如是不至生老死
  长得免脱于魔缚　　永离世间诸有处

    起世经阿修罗品第六之一

尔时佛告诸比丘言。比丘。须弥山王东面。去山过千由旬。大海之下。有鞞摩质多罗阿修罗王国土住处。其处纵广八万由旬。七重城壁周匝围绕。七重栏楯。普遍庄严。乃至七重金银铃网。周围挍饰。外有七重多罗行树。杂色可观。皆是七宝所共合成。谓金银琉璃颇梨赤珠砗磲玛瑙。一一城壁。高百由旬。厚五十由旬。城壁四面。各各相去。五百由旬。则置一门。其门并高三十由旬阔十二由旬。于一一门悉有种种却敌楼橹园苑陂池。诸园苑中各各皆有种种果树。其树各有种种叶种种花。种种果其果。各有种种异香。其气远熏。复有种种杂类众鸟各各和鸣出种种声。其音哀雅。诸比丘。彼阿修罗大城之中为鞞摩质多罗阿修罗王别立宫殿。其宫名曰设摩婆帝宫城。纵广一万由旬。七重城壁。并是七宝之所合成。高百由旬。厚五十由旬。于城四面各各相去五百由旬。便置一门。诸门并高三十由旬。阔十二由旬。其一一门。亦有楼橹却敌台阁园苑陂池诸花沼等。复有种种众杂果树。其树各有种种叶种种花。种种果。种种香。其香普熏。有种种鸟。各各和鸣。出种种声。其音哀雅

诸比丘。设摩婆帝城内正处中央。为鞞摩质多罗阿修罗王。置集会处。名曰七头。其处纵广五百由旬。七重栏楯。周围校饰。亦有七重金银铃网。其外七重多罗行树。四方围绕。杂色庄严。甚可爱乐。悉是金银颇梨珊瑚赤珠砗磲玛瑙七宝所成其处四面各有诸门。一一诸门楼橹却敌。亦是七宝之所合成。杂色间错。令人乐观。其地皆是绀青琉璃柔软细滑。触之犹如迦旃邻提迦衣

诸比丘。彼阿修罗七头会处。当中自然有一宝柱。高二十由旬。于宝柱下。为鞞摩质多罗阿修罗王。安立宝座。高一由旬。方半由旬。砗磲玛瑙七宝所成。杂色间错。甚可爱乐。柔软细滑。触之犹如迦旃邻提迦衣。其座两边。各有十六小阿修罗所坐之处。亦以七宝之所成就所谓金银乃至玛瑙。杂色可观。柔软细滑。触之犹如迦旃邻提迦衣

诸比丘。彼阿修罗七头会处。东面有鞞摩质多罗阿修罗王宫。其处纵广一千由旬。七重垣墙。七重栏楯。七重铃网。外有七重多罗行树。四面周匝。庄严围绕。杂色间错。甚可爱乐。亦是七宝之所成就。所谓金银琉璃颇梨赤珠砗磲玛瑙。于四方面。各有诸门。一一诸门。皆有楼橹却敌台阁园苑陂池诸花沼等。复有诸树。其树各有种种叶。种种花。种种果。种种香。其香普熏。有种种鸟。各各和鸣。出种种声。其音哀雅

诸比丘。彼阿修罗七头会处。南西北方。各有宫殿。皆是诸小阿修罗王所住之处。其处纵广或九百由旬。或八百七百六百五百四百三百二百由旬。其最小者。犹尚纵广一百由旬。七重垣墙。略说乃至。种种众鸟。各各和鸣

复次诸比丘。彼阿修罗七头会处四面。复有一切最小阿修罗等所住宫殿。其处纵广或九十由旬。或八十七十六十五十四十三十二十由旬。最极小者。犹尚纵广十二由旬。七重垣墙。略说乃至。有种种鸟。各各和鸣。诸比丘。彼阿修罗七头会处东面。有鞞摩质多罗阿修罗王苑。名娑罗林。其林纵广一千由旬。七重垣墙七重栏楯七重铃网。皆玛瑙等七宝所成。于四方面。各有诸门。一一诸门。楼橹却敌。杂色可观。亦是七宝之所成就。所谓金银乃至玛瑙

诸比丘。彼阿修罗七头会处南面。复有鞞摩质多罗阿修罗王苑。名奢摩梨林。其林纵广亦千由旬。七重垣墙。七重栏楯。七重铃网。并玛瑙等七宝所成。于四方面。各有诸门。一一诸门。皆有楼橹。杂色可观。亦为七宝之所成就。所谓金银乃至玛瑙

诸比丘。彼阿修罗七头会处北面。亦有鞞摩质多罗阿修罗王苑。名难陀那林。其林纵广亦千由旬。七重垣墙。七重栏楯。七重铃网。皆玛瑙等七宝所成。于四方面。各有诸门。一一诸门。并皆具有楼橹却敌。杂色可观。乃至悉是砗磲玛瑙。诸珍宝物之所成就。然此诸门。唯无台阁。自余庄严。与前同等。诸比丘。其娑罗林奢摩梨林。二林之间。鞞摩质多罗阿修罗王。有一大池。名曰难陀。其池纵广五百由旬。水甚凉冷。澄洁轻美。常不浑浊。七种宝塼。厕填间错。七重板砌。七重栏楯。七重铃网。周匝悬垂。其外七重多罗行树。四面围绕。杂色可观。皆玛瑙等七宝所成。于四方面。各有阶道。杂色间错。令人乐观。亦为七宝之所成就。复有诸花。遍生池中。所谓优钵罗花。钵头摩花。究牟陀花。奔茶利花。形如火者。火色火光。形如金者金色金光。其形青者。青色青光。其形赤者。赤色赤光。其形白者。白色白光。其形绿者。绿色绿光。团如车轮。其花光明。照一由旬。香气所熏。亦一由旬。池中又出无量藕根。大如车轴。割之汁出。色白如乳。其味甘美。犹如上蜜

诸比丘。其俱毗陀罗。及难陀那。二林中间。鞞摩质多罗阿修罗王。有一大树。名苏质怛逻波吒罗。其本周围满七由旬。根下入地二十一由旬。其身上出高百由旬。枝叶荫覆五十由旬。其院周回五百由旬。其外亦有七重垣墙。略说乃至周匝围绕。杂色可观。及砗磲玛瑙等七宝所成。于四方面亦有诸门。并皆七宝之所成就。一一诸门亦有楼橹却敌。略说乃至。种种众鸟。各各和鸣

起世经卷第五起世经卷第六

        隋天竺三藏阇那崛多等译

    阿修罗品第六之余

诸比丘。彼阿修罗七头会处。有二岐道。为通彼王往来游戏故。鞞摩质多罗阿修罗王宫殿之处。有二岐道。亦复如是。诸小阿修罗王宫殿之处。亦二岐道。诸小阿修罗住止之处。亦二岐道。娑罗园林。亦二岐道。奢摩梨园林。亦二岐道。俱毗陀罗园林。亦二岐道。难陀那园林。亦二岐道。难陀池侧。亦二岐道。苏质怛逻波吒罗大树之下。亦二岐道。悉皆如前。与七头会处。相通来往

诸比丘。若鞞摩质多罗阿修罗王。意欲向彼娑罗园林。奢摩梨。俱毗陀罗。难陀那等园林。澡浴嬉戏。游行受乐者

尔时彼王即便心念诸小阿修罗王。及念诸小阿修罗众。是时诸小阿修罗王。并及诸小阿修罗等。亦生是念。鞞摩质多罗阿修罗王。心念我等。如是知已。即以种种众宝璎珞。庄严其身。各严饰已。乘种种乘。俱共来诣鞞摩质多罗阿修罗王宫门之外。到已下乘。至鞞摩质多罗阿修罗王殿前而住

尔时鞞摩质多罗阿修罗王。见此诸小阿修罗王。及诸小阿修罗众。来在殿前。亦即自以种种璎珞。庄严其身。既庄严已。便起就乘。是时诸小阿修罗王。及诸小阿修罗众等。左右侍卫。周匝围绕。前后导从。相将往诣娑罗园林。及奢摩梨园林。俱毗陀罗园林。难陀那园林。到其处已。先在难陀园林前。驻驾而息。诸比丘。难陀园内。有三风轮。自然吹动。庄严彼园。何名为三。谓开净吹。何者名开。有风轮来。开彼诸门。名之为开。何者为净。有风轮来。扫彼园林。令地清净。名之为净。何者为吹。有风轮来。吹动彼园。林树众花。飘零四散。名之为吹。诸比丘。难陀园中。风散种种上妙众花。积至于膝。有种种香。其香氛馥。遍满园林。当于是时。鞞摩质多罗阿修罗王。即与诸小阿修罗王及小阿修罗众围绕。共入难陀园林。随意洗浴。观看游戏。诸阿修罗等。于此园林。或经一月。或二三月。澡浴嬉戏。各随所欲。住止游行。恣情受乐

诸比丘。有五阿修罗。恒常住在鞞摩质多罗阿修罗王侧。为欲防遏诸恶事故。何者为五。一名随喜。二名常有。三名常醉。四名牟真邻陀。五名鞞呵多罗。诸比丘。鞞摩质多罗阿修罗王。有如是等五阿修罗。恒常在侧。守卫防护。诸比丘。彼鞞摩质多罗阿修罗王。宫殿之上。有大海水。深万由旬。住在其上。然彼水聚。有四种风轮。自然持之。何等为四。一名为住。二名安住。三名不堕。四名牢固。由此风持。常住不动

诸比丘。须弥山王南面。过千由旬。大海之下。有踊跃阿修罗王宫殿住处。其处纵广八万由旬。七重城壁。略说犹如鞞摩质多罗阿修罗王住处。一切所有此中一一亦如彼说汝应当知。乃至此王宫殿之上。所有大水聚。亦为四风轮之所住持。所谓住及安住不堕牢固等。诸比丘。须弥山王西面。亦千由旬。大海水下。有奢婆罗阿修罗王宫殿住处。其处纵广八万由旬。七重城壁。略说亦如鞞摩质多罗阿修罗王住处。一切所有此中一一亦如彼说。汝应当知。乃至此王宫殿之上。所有水聚。亦为四种风轮之所住持。住及安住不堕牢固等

诸比丘。须弥山王北面。亦千由旬。大海水下。有罗睺罗阿修罗王宫殿住处。其处纵广八万由旬。七重城壁。诸门台阁楼橹却敌园苑花池。乃至种种树。种种叶。种种花。种种果。种种香熏。有种种鸟。各各和鸣。皆如上说

诸比丘。于彼城内。有罗睺罗阿修罗王所住之城。其城名曰摩婆帝。纵广庄严亦如前说。七重城壁。七重栏楯。外有七重多罗行树。七重铃网。周匝围绕。杂色可观。皆是砗磲玛瑙等七宝所成。此之城壁。高下纵广亦如前说。城壁四面亦有诸门。一一诸门。高下纵广。并亦如前。彼一一门。皆有楼橹却敌台阁园苑诸池及花沼等。亦有诸树。其树各有种种叶。种种花。种种果。种种香熏。亦有种种诸杂类鸟。各各和鸣

诸比丘。摩婆帝城王所住处。有罗睺罗阿修罗王聚会之所。亦各七头。其处纵广如上所说。栏楯七重及诸铃网。多罗行树周匝围绕。杂色可观。乃至亦是砗磲玛瑙等七宝之所庄严。于四方面各有诸门。彼一一门亦有楼橹。杂色可观。乃至砗磲玛瑙等七宝所成。以天砗磲。遍布其地。柔软细滑。触之犹如迦旃邻提衣。当处中央。有一宝柱。高下纵广如上所说。于其柱下。为罗睺罗阿修罗王。置一高座。其座高下。纵广庄挍一一如前。杂色可观。七宝所成。所谓砗磲玛瑙等。柔软细滑。触之犹如迦旃邻提衣。其座左边。为十六小阿修罗王。亦各别置诸妙高座。七宝所成。杂色可观。右边亦为十六小阿修罗王。置诸高座。如上所说。柔软细滑。触之如迦旃邻提衣

诸比丘。彼阿修罗王七头会处东面。为罗睺罗阿修罗王。别置宫殿。其处纵广一一如前。七重垣墙。七重栏楯。七重铃网。乃至七重多罗行树。周匝围绕。杂色可观。乃至砗磲玛瑙等七宝所成。于四方面各有诸门。彼一一门。悉有楼橹台观却敌重阁园苑诸池众花泉沼。有种种树。其树各有种种叶。种种花。种种果。种种香熏。复有种种异类众鸟。各各和鸣。其音哀雅。甚可爱乐

诸比丘。彼阿修罗王七头会处西南北面。有诸小阿修罗王宫殿住处。其诸宫殿。或有纵广九百由旬。或有八百。或有七百乃至六百五百四百三百二百由旬。其最小者。尚百由旬。各各皆有七重垣墙七重栏楯。略说乃至。种种众鸟。各各和鸣

诸比丘。彼阿修罗王七头会处。四面复有小阿修罗众宫殿住处。其处纵广或九十由旬。或八十七十六十五十四十三十二十由旬。极最小者。犹尚纵广十二由旬七重垣墙。略说乃至。种种众鸟。各各和鸣

诸比丘。彼阿修罗王七头会处东面。复有罗睺罗阿修罗王园苑。名娑罗林。其林纵广。一一如前。七重垣墙。七重栏楯。乃至马瑙等七宝所成。于四方面各有诸门。彼一一门皆有楼橹。杂色可观。乃至亦为砗磲玛瑙等七宝所成。甚可爱乐

诸比丘。彼阿修罗王七头会处南面。亦有罗睺罗阿修罗王园苑。名奢摩梨林。纵广庄严皆如上说。七重垣墙。乃至七重多罗行树。杂色可观。亦为七宝之所成就。所谓砗磲玛瑙等。于四方面各有诸门。彼一一门皆有楼橹。亦玛瑙等七宝所成

诸比丘。彼阿修罗王七头会处西面。亦有罗睺罗阿修罗王园苑。名俱毗陀罗林。纵广一一皆如上说。七重垣墙。乃至玛瑙等七宝所成。于四方面各有诸门。彼一一门皆有楼橹。杂色可观。乃至亦是砗磲玛瑙等宝之所成就。甚可爱乐

诸比丘。彼阿修罗王七头会处北面。有罗睺罗阿修罗王园苑。名难陀那林。其林纵广如上所说。七重垣墙。乃至玛瑙等七宝所成。于四方面各有诸门。彼一一门。亦有楼橹。种种校饰。杂色可观。乃至砗磲玛瑙等宝之所庄严。甚可爱乐

诸比丘。奢摩梨及娑罗林。二苑之间。为罗睺罗阿修罗王。出一池水。名曰难陀。其池纵广如上所说。其水凉冷。柔软轻甘。清净不浊。以七宝塼。七重砌累。七重宝板间错庄严。七重栏楯。七重铃网。亦有七重多罗行树。周匝围绕。杂色可观。乃至玛瑙等七宝所成。于池四方。各有阶道。甚可爱乐。亦为七宝之所庄严。池生诸花。所谓优钵罗花。钵头摩花。拘牟头花。奔茶利花。其花火形火色火光。略说如上。乃至水形水色水光。明照四方。香气氛氲。普熏一切。又有藕根。汁白味甘。食之香美。犹如上蜜。诸比丘。俱毗陀罗及难陀那二苑之间。为罗睺罗阿修罗王。出一大树。其树亦名苏质怛罗波吒罗。树形纵广种种庄严。皆如上说。乃至七重墙院。七重栏楯。皆是砗磲玛瑙等七宝所成。甚可爱乐。略说乃至。种种众鸟。各各和鸣。其音哀雅。听者欢喜

诸比丘。彼阿修罗王七头会处。一切庄严如上所说。亦有岐道。去来径路。为通罗睺罗阿修罗王游宫殿故。又为诸小阿修罗王。及诸小阿修罗众。亦有岐道。通其往来。向奢摩梨及俱毗陀罗。亦有岐道。向难陀那及难陀池。苏质怛罗波吒罗树等。皆有岐道。通其往来。游戏受乐

诸比丘。罗睺罗阿修罗王。若欲往诣娑罗林苑及难陀那林等。澡浴游戏。遍观看时。尔时即念鞞摩质多罗阿修罗王。时鞞摩质多罗阿修罗王。便作是念。罗睺罗阿修罗王。心念于我。欲俱游戏。尔时鞞摩质多罗阿修罗王。作是念已。复自念其诸小阿修罗王。及其诸小阿修罗众。时彼诸小阿修罗王。并其诸小阿修罗众。咸生是心。鞞摩质多罗阿修罗王。垂念我等。我等当往。便以种种众宝璎珞。庄严其身。既庄严已。各乘骑乘。共诣鞞摩质多罗阿修罗王所。到已在宫门外齐行而立。尔时鞞摩质多罗阿修罗王。既见诸小阿修罗王。及小阿修罗众。皆已集会。即自严身。服诸璎珞。御种种乘。与诸小王及阿修罗众。左右侍卫前后围绕。往诣罗睺罗阿修罗王所。到已止住。尔时罗睺罗阿修罗王。复更起心。念踊跃奢婆罗二阿修罗王。时踊跃奢婆罗二阿修罗王。亦作是念。罗睺罗阿修罗王。今念我等。如是知已。即各念其诸小阿修罗王。并其诸小阿修罗众。如是念时。彼等各知咸亦严饰。聚集来诣。踊跃奢婆罗二大王所。到已亦复严身璎珞。乘骑将从前后围绕。来向罗睺罗阿修罗王住处。各随所安。住在一面。尔时罗睺罗阿修罗王。见鞞摩质多罗阿修罗王等。并已云集。即自念其诸小阿修罗王。及其诸小阿修罗众。其众知已。亦各严饰。服乘而来。至罗睺罗阿修罗王前。俨然住立。时罗睺罗阿修罗王。见众集已。便着种种妙宝璎珞。庄严其身。驾种种乘。前后围绕。与鞞摩质多罗阿修罗王。踊跃阿修罗王。奢婆罗阿修罗王。并诸小王。及阿修罗众。一切云集。前后导从。往诣娑罗林。奢摩梨林。俱毗陀罗林。难陀那林等。到已少时逡巡而住。诸比丘。难陀苑中。自然而有三种风轮。何者为三。谓开净吹。是中开者。有风轮来开苑诸门。名之为开。净者有风轮来扫除其地。令皆清净。名之为净。吹者有风轮来吹诸花树。令花布散。名之为吹。诸比丘。难陀苑中上妙好花。遍散地上。积至于膝。其花香气。普熏园林。庄严具足。种种可乐

尔时罗睺罗阿修罗王。及鞞摩质多罗阿修罗王。踊跃阿修罗王。奢婆罗阿修罗王等。并诸小王群众眷属。小修罗等。围绕共入难陀那园。入已澡浴。游戏受乐。种种观看。或行或住或卧或坐。随所欲乐。恣意游行。诸比丘。罗睺罗阿修罗王。亦有五阿修罗。常随侍卫。护诸恶事。名字如前。宫上海水。纵广厚薄。四种风持令不堕坠。并如上说

    起世经四天王品第七

诸比丘。须弥山王。东面半腹有山。名曰由乾陀。山顶去地。四万二千由旬。其山顶上。有提头赖吒天王城郭住处。城名贤上。纵广正等六百由旬。七重垣墙七重栏楯七重铃网。复有七重多罗行树。周匝围绕杂色可观。悉以七宝而为庄饰。所谓金银琉璃颇梨赤珠砗磲玛瑙等之所成就。于四方面。各有诸门。一一诸门。皆有楼橹却敌台观园苑诸池。有诸花林种种异树。其树各有种种叶。种种花。种种果。种种香。其香普熏。有种种鸟。各各和鸣。其音哀雅。甚可爱乐

诸比丘。须弥山王。南面半腹。下去地际。四万二千由旬。于由乾陀山顶之上。有毗楼勒迦天王城郭住处。城名善现。纵广庄严。皆如提头赖吒天王住处所说。乃至种种诸鸟。各各和鸣。其音哀雅。甚可爱乐

诸比丘。须弥山王。西面半腹。下去地际。四万二千由旬。由乾陀山顶。有毗娄博叉天王城郭住处。城名善观。纵广庄严。一一皆如提头赖吒天王住处所说。乃至种种诸鸟。各各和鸣。其音哀雅。甚可爱乐

诸比丘。须弥山王。北面半腹。下去地际。亦四万二千由旬。由乾陀山顶有毗沙门天王住止之处。三大城郭。其三者何。一名毗舍罗婆。二名伽婆钵帝。三名阿荼槃多。咸各纵广六百由旬。七重垣墙。七重栏楯。略说乃至。种种众鸟。各各和鸣

诸比丘。唯除月天子宫殿。日天子七大宫殿已。自余官属。及四天王天中诸天子宫。其间或有纵广正等四十由旬。或有三十。或有二十。乃至十二由旬。其最小者。犹尚纵广六由旬。所居亦各七重垣墙。七重栏楯。略说如前。乃至众鸟。各各和鸣

诸比丘。毗舍罗婆伽婆钵帝二宫之间。为毗沙门天王。出生一池。名那稚尼。纵广正等四十由旬。其水调和。清凉轻软。其味甘美。香洁不浊。其池四边。七重塼砌。七重宝板。间错分明。七重栏楯。七重铃网。亦有七重多罗行树。周匝围绕。杂色可观。乃至砗磲玛瑙等。七宝所成。于四方面。各有阶道。亦以七宝之所庄饰。池中多有优钵罗花。钵头摩花。拘牟陀花。奔荼利花等。自然出生。其花火形火色火光。乃至水形水色水光。花量大小。皆如车轮。光明所照。至半由旬。香气所熏。满一由旬。有诸藕根。大如车轴。割之汁出。色白如乳。食之甘美。味如上蜜

诸比丘。伽婆钵帝阿荼槃多二宫之间。为毗沙门天王。立一园苑。其园名曰迦毗延多。纵广正等四十由旬。七重垣墙。七重栏楯。乃至七重多罗行树。周匝围绕。杂色可观。略说如前。乃至七宝之所成就

诸比丘。提头赖吒天王贤上住处。城郭往来。有二岐道。毗楼勒迦天王善现住处。城郭往来亦二岐道。毗楼博叉天王善观住处。城郭往来。亦二岐道。毗沙门天王。阿荼般多城郭住处。亦二岐道。毗舍罗婆。及伽婆钵帝城郭住处。亦二岐道。四天王天所有眷属。诸小天众宫殿住处。亦各往来有二岐道。那稚尼池。及迦毗延多苑等。亦各往来有二岐道。诸比丘。毗沙门天王若欲往至迦毗延多苑中。游戏澡浴者。尔时即念提头赖吒天王。时提头赖吒天王。心亦生念。毗沙门天王。意念于我。如是知已。即复自念其界所属诸小天王及小天众。是时东面眷属诸王。及其天众。咸作是念。提头赖吒天王。心念我等。如是知已。各各严身。着诸璎珞。乘诸骑乘。诣提头赖吒大天王所。到已在前一面而住。尔时提头赖吒天王。亦自庄饰。服诸璎珞。严驾骑乘。与诸小王天众眷属。前后围绕。相与俱诣毗沙门大天王所。到已在前一面而住

尔时毗沙门天王。心复更念毗楼勒迦毗楼博叉二大天王。时彼二王。亦作是念。毗沙门王。意念我等。如是知已。即各自念已所统领诸小天王。并诸天众。时彼小王。及诸天众。亦皆作念。我大天王。心念我等。宜时速往。如是知已。各以璎珞。严饰其身。俱共往诣毗楼勒迦毗楼博叉二大王所。时二天王。知诸小王及余天众皆集会已。亦自严身。服众璎珞。前就骑乘。与众围绕。咸共往诣毗沙门大天王所。到已在前随便停住

尔时毗沙门大天王。见二天王及其天众皆已集会。亦自念其所领小王及诸天众。尔时北方诸小天王及其天众。即作是念。毗沙门大天王今念我等。如是知已。各着种种众宝璎珞。庄严其身。俱共往诣毗沙门大天王前。默然而住

尔时毗沙门大天王。即亦自着众宝璎珞庄严其身。驾种种乘。与提头赖吒。毗楼勒迦。毗楼博叉等。四大天王。各将所属诸天王众。前后围绕。皆共往诣迦毗延多园苑。到已在苑门前。暂时停住。诸比丘。其迦毗延多苑中。自然而有三种风轮。谓开净吹。开者开彼园门。净者净其园地。吹者吹其园树。令花飘扬。诸比丘。迦毗延多苑中所散众花。积至于膝。种种香气。周遍普熏

尔时毗沙门大天王。提头赖吒天王。毗楼勒迦天王。毗楼博叉天王等。与诸小王及众眷属围绕。共入迦毗延多苑中。澡浴游戏。种种受乐。在彼园中澡浴讫已。或复一月二月三月。游戏受乐。随心所欲。恣意游行。诸比丘毗沙门王。有五夜叉。恒常随逐。侍卫左右。为防护故。何者为五。一名五丈。二名旷野。三名金山。四名长身。五名针毛。诸比丘。毗沙门天王。游戏去来。常为此等五夜叉神之所守护

    起世经三十三天品第八之一

诸比丘须弥山王顶上。有三十三天宫殿住处。其处纵广八万由旬。七重城壁。七重栏楯。七重铃网。外有七重多罗行树。周匝围绕。杂色可观。七宝所成。所谓金银琉璃颇梨赤珠砗磲玛瑙等。其城举高四百由旬。厚五十由旬。城壁四面相去。各各五百由旬。于其中间。乃开一门。一一城门。悉皆举高三十由旬。阔十由旬。其门两边。并有楼橹却敌台阁轩槛辇舆。又有诸池花林果树。其树各各有种种叶。种种花。种种果。种种香。其香普熏。有种种鸟。各各和鸣。其音调雅。甚可爱乐。又彼诸门。一一门处。各有五百夜叉。为三十三天昼夜守护。诸比丘。于彼城内。为三十三天王更立一城。名曰善见。其城纵广六万由旬。七重城壁。七重栏楯。七重铃网。外有七重多罗行树。周匝围绕。杂色可观。亦以七宝之所成就。所谓金银乃至玛瑙。其城亦高四百由旬。厚五十由旬。城之四面。亦各相去五百由旬。于其中间。便开一门。诸门亦高三十由旬。阔十由旬。一一诸门亦有楼橹却敌台阁水池花林种种奇树。其树各有种种叶。种种花。种种果。种种香。其香普熏。种种众鸟。各各和鸣。如是诸门。门门皆有五百夜叉。为三十三天昼夜守护

诸比丘。三十三天善见城侧。为伊罗钵那大龙象王。立一宫殿。其宫纵广六百由旬。七重墙壁。七重栏楯。略说乃至。种种众鸟。各各和鸣

诸比丘。善见城内。有三十三天聚会之处。名善法堂。其处纵广五百由旬。七重栏楯。七重铃网。外有七重多罗行树。周匝围绕。杂色可观。乃至玛瑙等七宝所成。于四方面。各有诸门。一一诸门。皆有楼橹却敌台观。种种杂色。七宝所成。其地纯是青琉璃宝。柔软细滑。触之犹若迦旃邻提衣。当其中央有一宝柱。高二十由旬。于宝柱下。为天帝释。别置一座。高一由旬。方半由旬。杂色可观。乃至砗磲等。七宝成就。柔软细滑。触之如前。其座两边。各有十六小天王座。夹侍左右。七宝所成。杂色可观。柔软细滑。触之如前。诸比丘。此善法堂。诸天集处。有帝释宫。其宫纵广一千由旬。七重垣墙。乃至众鸟。各各和鸣。诸比丘。此善法堂诸天集处。东西南北。四面皆有诸小天王宫殿住处。其宫或广九百由旬。或复纵广八百由旬。或复七百六百五百四百三百二百由旬。其最小者。犹尚纵广一百由旬。七重垣墙。乃至众鸟。各各和鸣。又善法堂诸天会处。东西南北。各有三十三天诸小天众宫殿住处。其宫或广九十由旬。或复纵广八十由旬。或复七十六十五十四十三十二十由旬。其最小者。犹尚纵广十二由旬。七重垣墙。乃至众鸟。各各和鸣

诸比丘。此善法堂诸天会处。东面有三十三天王苑。名波娄沙。纵广正等一千由旬。略说乃至。七重垣墙。皆玛瑙等七宝所成。于四方面各有诸门。一一诸门各有楼橹。杂色可观。乃至玛瑙七宝所成。诸比丘。波娄沙苑中。有二大石。一名贤。二名善贤。皆天玛瑙之所成就。并各纵广五十由旬。柔软细滑。触之犹如迦旃邻提衣

诸比丘。此善法堂诸天集处。南面亦有三十三天王苑。名杂色车。其苑纵广亦千由旬。七重垣墙。乃至玛瑙之所成就。于四方面各有诸门。一一诸门皆有楼橹。杂色可观。乃至玛瑙等七宝所成。于彼苑中。亦有二石。一名杂色。二名善杂色。天青琉璃之所成就。并各纵广五十由旬。柔软细滑。触之犹如迦旃邻提衣。诸比丘。此善法堂诸天集处。西面复有三十三天王苑。名曰杂乱。其苑纵广亦千由旬。七重垣墙。乃至七宝之所成就。四方诸门。皆有楼橹却敌台阁。并七宝成。此杂乱苑中。亦有二石。一名善现。二名小善现。皆天颇梨之所成就。亦各纵广五十由旬。柔软细滑。触之犹如迦旃邻提衣

诸比丘。此善法堂诸天集处。北面复有三十三天王苑。名曰欢喜。其苑纵广亦千由旬。七重垣墙。乃至玛瑙等七宝所成。四方诸门各有楼橹却敌台阁。亦为七宝之所庄严

诸比丘。欢喜园中。亦有二石。一名欢喜。二名善欢喜。天银所成。亦各纵广五十由旬。柔软润泽。触之如触迦旃邻提衣

诸比丘。于波娄沙及杂色车二园之间。为三十三天王故。有一大池。名曰欢喜。纵广正等五百由旬。其水凉冷。轻软甘美。清洁不浊。以七宝塼。四面砌累。七重宝板。庄严间错。七重栏楯。乃至七重多罗行树。周匝围绕。杂色可观。于池四方。各有阶道。并是七宝之所庄挍。中有诸花。所谓优钵罗花。钵头摩花。拘牟陀花。奔荼利花。其花火形火色火光。乃至水形水色水光。纵广大小。皆如车轮。光明所照。至一由旬。风吹香气。熏一由旬。有诸藕根。大如车轴。割之汁流。色白如乳。其味甘美。如最上蜜。诸比丘。杂乱欢喜二园之间。为三十三天王故。有一大树。名波利夜怛逻俱毗陀罗。其树本下。周七由旬。略说乃至。枝叶遍覆墙院。纵广五百由旬。七重垣墙。乃至众鸟。各各和鸣

诸比丘。此波利夜怛逻俱毗陀罗树下有一石。名般荼甘婆罗。天金所成。其石纵广五十由旬。柔软润泽。触之如触迦旃邻提衣

诸比丘。以何因缘此善法堂诸天会处。名为善法。诸比丘。其善法堂诸天会处。三十三天王。集会坐时。于中唯论微妙细密善语深义。审谛思惟。称量观察。皆是世间诸胜要法。真实正理。是以诸天。称此会处。为善法堂。又何因缘。名波娄沙迦苑(波娄沙迦隋言粗涩)。诸比丘。粗涩园中三十三天王。入已坐于贤及善贤二石之上。唯论世间粗涩不善戏谑之语。是故称为波娄沙迦。又何因缘名杂色车苑。诸比丘。杂色车园。三十三天王。入已坐于杂色善杂色二石之上。唯论世间种种杂类色相语言。是故称为杂色车苑。又何因缘。名杂乱苑。诸比丘。此杂乱园。三十三天王。常以月八日十四日十五日于其宫内一切婇女。入此园中。令与三十三天众合杂嬉戏。不生障隔。恣其欢娱。受天五欲具足功德。游行受乐。是故诸天共称此园。为杂乱苑

起世经卷第六起世经卷第七

        隋天竺三藏阇那崛多等译

    三十三天品第八之二

诸比丘。又何因缘。彼天有园。名为欢喜。诸比丘。彼欢喜园。三十三天王。入其中已。坐于欢喜善欢喜二石之上。心受欢喜。意念欢喜。念已复念。受诸快乐。受悦乐已。复受极乐。是故诸天。共称彼园。以为欢乐。诸比丘。又彼天树。有何因缘。名波利夜怛逻拘毗陀罗。诸比丘。彼波利夜怛逻拘毗陀罗树下。有天子住。名曰末多。日夜常以彼天种种五欲功德。具足和合游戏受乐。是故诸天。遂称彼树。以为波利夜怛逻拘毗陀罗。复次诸比丘。三十三天。纵有急疾。未曾肯舍般荼甘婆石。必设供养尊重恭敬。然后乃复随意而去。所以者何。此石乃是如来昔日所住之处。是故诸天。以为支提。一切世间。天人魔梵。沙门婆罗门等。应供养故。诸比丘。有三十三天。唯得眼见波娄沙迦园。身不能入。身不入故。不得彼处五欲功德受具足乐。何以故。彼业胜故。以其前世善根微劣。不能得入。有三十三天。得见波娄沙迦园。身亦能入。既得入已。具得彼处种种五欲和合功德而受快乐。何以故。以其善根增上胜故。诸比丘。有三十三天。眼不得见杂色车园。身亦不入。亦不得以彼园五欲和合功德而受快乐。何以故。以其善根有别异故。有三十三天。眼虽得见杂色车园。身不得入。亦不得以彼园五欲和合功德而受快乐。何以故。以其善根有优劣故。有三十三天眼既得见杂色车园。身亦得入。既得入已具足得彼种种五欲。同体和合而受快乐。何以故。以其善根增上胜故。诸比丘。凡是一切三十三天。无不悉见杂乱之园。亦皆得入既得入已。悉亦同得彼园苑中种种五欲和合功德具足同体而受快乐。何以故。修业等故。彼中无有别异善根故

诸比丘。有三十三天。身不得见欢喜之园。亦不得入。不得入故。不得彼中种种五欲和合功德同体具足而受快乐。何以故。彼处果胜。前世造业。有别异故。有三十三天。见欢喜园。而不能入。亦不能得欢喜园中种种五欲和合功德同体具足而受快乐。何以故。以彼诸天业别异故。有三十三天。见欢喜园。身亦得入。既得入已。具足得彼种种五欲和合功德同体快乐。并皆受之。何以故。彼天往昔所修善业。无别异故

诸比丘。其善法堂。三十三天聚会之处。有二岐道。帝释天王宫殿住处。亦二岐道。诸小天王并余宫属三十二天宫殿之处。亦二岐道。伊罗婆那大龙象王宫殿处所。亦二岐道。波娄沙迦园。亦二岐道。杂色车园。杂乱园欢喜园。欢喜池等。一一处所。各有二道。波利夜怛逻拘毗陀罗树下。亦二岐道。诸比丘。帝释天王。若欲往诣波娄沙迦园。杂色车园。欢喜园等。澡浴游戏受欢乐时。尔时即念伊罗婆那大龙象王。时伊罗婆那大龙象王。亦生是念。帝释天王。心念于我。如是知已。从其宫出。即自化作三十三头。其一一头具有六牙。一一牙上化作七池。一一池中各有七花。一一花上各七玉女。一一玉女。各复自有七女为侍

尔时伊罗婆那大龙象王。作如是等诸神变已。即时往诣帝释王所。到已在前俨然而住。尔时帝释天王。复更心念三十二天诸小王等。并三十二诸小天众。时彼小王及诸天众。亦生是心。帝释天王。今念我等。如是知已。各以种种众妙璎珞庄严其身。各乘车乘。俱共往诣天帝释所。到已各各在前而住。时天帝释见诸天已。亦自种种庄严其身。服众璎珞。诸天大众。前后左右。周匝围绕。与诸小王。共升伊罗婆那龙象王上。帝释天王正当中央。坐其头上。左右两边。各有十六诸小天王。坐彼伊罗婆那龙象王化头之上。各各坐已。时天帝释。将诸天众。向波娄沙迦及杂色车杂乱欢喜等园。到已停住。其欢喜等四园之中。各各皆有三种风轮。谓开净吹。略说如前。开净地及吹花等。诸比丘。彼诸园中。吹花分散。遍布地上。深至于膝。其花香气处处普熏。时天帝释。与诸小天王及三十二天众。前后围绕。入杂色车欢喜等园。嬉戏受乐。随意游行。或坐或卧。时释天王。欲得璎珞。即念毗守羯磨天子。时彼天子。即便化作众宝璎珞。奉上天王。若三十三天。诸眷属等。须璎珞者。毗守羯磨。亦皆化出而供给之。欲闻音声及伎乐者。则有诸鸟出种种声。其声和雅令天乐闻。诸天尔时如是受乐。一日乃至七日。一月乃至三月种种欢娱。澡浴嬉戏。行住坐卧。随意东西。诸比丘。帝释天王。有十天子。常为守护。何等为十。一名因陀罗迦。二名瞿波迦。三名频头迦。四名频头婆迦。五名阿俱吒迦。六名吒都多迦。七名时婆迦。八名胡卢只那。九名难茶迦。十名胡卢婆迦。诸比丘。帝释天王。有如是等十天子众。恒随左右。不曾舍离。为守卫故

诸比丘。阎浮提地。为一切人故。有水生诸花。最上精胜。极可乐者。所谓优钵罗花。钵头摩花。拘牟陀花。奔茶利迦花。此诸花等。芬芳软美。有陆生花。最极好者。所谓阿提目多迦花。瞻波迦花。波吒罗花。苏摩那花。婆利师迦花。摩利迦花。摩头揵地迦花。搔揵地迦花。游提迦花。殊低沙迦利迦花。陀奴沙迦腻迦花等。诸比丘。瞿陀尼人。有水生花。最极好者。所谓优钵罗花。钵头摩花。拘牟陀花。奔荼利迦花。香气芬馥。处处普熏。有陆生花。最极好者。所谓阿提目多迦花。瞻波迦花。波吒罗花。苏摩那花。婆利师迦花。摩利迦花。摩头揵地迦花。搔揵地迦花。游提迦花。殊低沙迦利迦花。陀奴沙迦腻迦花等

诸比丘。弗婆提人。有水生花。最极好者。所谓优钵罗花。钵头摩花。拘牟陀花。奔茶利迦花。色甚光鲜。香气芬馥。有陆生花。最极好者。所谓阿提目多迦花。瞻波迦花。波吒罗花。苏摩那花。婆利师迦花。摩利迦花。摩头揵地迦花。搔揵地迦花。游提迦花。殊低沙迦利迦花。陀奴沙迦腻迦花等

诸比丘。郁单越人。有水生花。最极好者。所谓优钵罗花。钵头摩花。拘牟陀花。奔茶利迦花。香气柔软。处处普熏。有陆生花。最极好者。所谓阿提目多迦花。瞻波迦花。波吒罗花。苏摩那花。婆利师迦花。摩利迦花。摩头揵地迦花。搔揵地迦花。游提迦花。殊低沙迦利迦花。陀奴沙迦腻迦花等

诸比丘。一切诸龙。及金翅鸟住处。各有水生众花。最极好者。所谓优钵罗花。钵头摩花。拘牟陀花。奔茶利迦花。香气氛氲。柔软美妙。有陆生花。最极好者。所谓阿提目多迦花。瞻波迦花。波吒罗花。苏摩那花。婆利师迦花。摩利迦花。摩头揵地迦花。搔揵地迦花。游提迦花。殊低沙迦利迦花。羯迦罗利迦花。摩诃羯迦罗利迦花等

诸比丘。阿修罗等。亦各具有水生诸花。最极好者。所谓优钵罗花。钵头摩花。拘牟陀花。奔茶利迦花。香气普熏。甚可爱乐。有陆生花。最极好者。所谓阿提目多迦花。瞻波迦花。波吒罗花。苏摩那花。婆利师迦花。摩利迦花。摩头揵地迦花。搔揵地迦花。游提迦花。殊低沙迦利迦花。陀奴师迦花。羯迦罗利迦花。摩诃羯迦罗利迦花。频邻昙花。摩诃频邻昙花。曼陀罗梵花。摩诃曼陀罗梵花等

诸比丘。四天王天。所有诸天。有水生花。极妙端正。可爱乐者。所谓优钵罗花。钵头摩花。拘牟陀花。奔茶利迦花。其气甚香。质极柔软。有陆生花。最胜好者。所谓阿提目多迦花。瞻波迦花。波吒罗花。苏摩那花。婆利师迦花。摩利迦花。摩头揵地迦花。搔揵地迦花。游提迦花。殊低沙迦利迦花。陀奴沙迦花。羯迦罗利迦花。摩诃羯迦罗利迦花。频邻昙花。摩诃频邻昙花等

诸比丘。三十三天。有水生花。极妙端正。可爱乐者。所谓优钵罗花。钵头摩花。拘牟陀花。奔茶利迦花等。其气极香。形甚柔软。有陆生花。最胜好者。所谓阿提目多迦花。瞻波迦花。波吒罗花。苏摩那花。婆利师迦花。摩利迦花。摩头揵地迦花。搔揵地迦花。游提迦花。殊低沙迦利迦花。陀奴沙迦腻迦花。羯迦罗利迦花。摩诃羯迦罗利迦花。频邻昙花。摩诃频邻昙花。曼陀罗梵花。摩诃曼陀罗梵花等。如三十三天所有诸花。夜摩天。兜率陀天。化自乐天。他化自在天。魔身天等。如是次第一一具有更无别异

诸比丘。人间众花有七种色。何等为七。所谓火色火光。金色金光。青色青光。赤色赤光。白色白光。黄色黄光。黑色黑光。譬如魔梵常所现色。诸比丘。人间有此七种色花。诸阿修罗亦复如是。有此七色。一切天众亦复有此七种光色。譬如魔梵常所现色

诸比丘。一切诸天有十种别法。何等为十。诸比丘。一诸天行时。来去无边。二诸天行时。来去无碍。三诸天行时。无有迟疾。四诸天行时。足无踪迹。五诸天身力。无患疲劳。六诸天之身有形无影。七一切诸天。无大小便。八一切诸天。无有洟唾。九诸天之身。清净微妙。无皮肉筋脉脂血髓骨。十诸天之身。欲现长短青黄赤白大小粗细。随意悉能。并皆美妙。端严殊绝。令人爱乐。一切天身。有此十种不可思议。诸比丘。又诸天身。充实洪满。齿白方密。发青齐整。柔软润泽。身有光明。及有神力。腾虚飞逝。眼视无瞬。璎珞自然。衣无垢腻

诸比丘。阎浮提人。寿命百年。中有夭逝。瞿陀尼人。寿命二百。亦有夭逝。弗婆提人。寿命三百。亦有中夭。郁单越人。定寿千年。无有夭殇。阎魔罗世诸众生等。寿七万二千岁亦有中夭。诸龙及金翅鸟等。寿命一劫。亦有中夭。诸阿修罗。寿命千岁。同三十三天。然亦中夭。四天王天寿五百岁。亦有中夭。三十三天。寿一千岁。夜摩诸天。寿二千岁。兜率陀天。寿四千岁。化乐诸天。寿八千岁。他化自在天。寿万六千岁。魔身天。寿三万二千岁。梵身天。寿命一劫。光忆念天。寿命二劫。遍净诸天。寿命四劫。广果诸天。寿命八劫。无想诸天。寿十六劫。不粗诸天。寿命千劫。无恼诸天。寿二千劫。善见诸天。寿三千劫。善现诸天。寿四千劫。色究竟天。寿五千劫。虚空处天。寿十千劫。识处天寿二万一千劫。无所有处天。寿四万二千劫。非想非非想处天。寿八万四千劫。此等诸天。皆有中夭

诸比丘。阎浮提人。身长三肘半。衣长七肘。阔三肘半。瞿陀尼人。弗婆提人。身量及衣。与阎浮等。郁单越人。身长七肘。衣长十四肘。上下七肘。阿修罗身。长一由旬。衣长二由旬。阔一由旬。重半迦利沙(隋言半两也)。四天王天。身长半由旬。衣长一由旬。阔半由旬。重一迦利沙。三十三天。身长一由旬。衣长二由旬。阔一由旬。重半迦利沙。夜摩天。身长二由旬。衣长四由旬。阔二由旬。重一迦利沙四分之一。兜率陀天。身长四由旬。衣长八由旬。阔四由旬。重一迦利沙八分之一。化乐天。身长八由旬。衣长十六由旬。阔八由旬。重一迦利沙十六分之一。他化自在天。身长十六由旬。衣长三十二由旬。阔十六由旬。重一迦利沙三十二分之一。魔身诸天。身长三十二由旬。衣长六十四由旬。阔三十二由旬。重一迦利沙六十四分之一。自此已上诸天。身量长短。与衣正等无差

诸比丘。阎浮提人。所有市易。或以钱宝。或以谷帛。或以众生。瞿陀尼人。所有市易。或以牛羊。或摩尼宝。弗婆提人。所作市易。或以财帛。或以五谷。或摩尼宝。郁单越人。无复市易。所欲自然故

诸比丘。阎浮提人。瞿陀尼人。弗婆提人。悉有男女婚嫁之法。郁单越人。无我我所。树枝若垂。男女便合。无复婚嫁。诸比丘。诸龙金翅鸟阿修罗等。皆有婚嫁。男女法式。略如人间。四天王天。三十三天。夜摩天。兜率陀天。化乐天。他化自在天。魔身天等。皆有婚娶。略说如前。从此已上所有诸天。不复婚嫁。以无男女异故。诸比丘。阎浮提人。若行欲时。二根相到。流出不净。瞿陀尼人。弗婆提人。郁单越人。并亦如是。一切诸龙金翅鸟等。若行欲时。亦二根相到。但出风气。即得畅适。无有不净。诸阿修罗。四天王天。三十三天。行欲之时。根到畅适。亦出风气。犹如诸龙及金翅鸟。无有差异。夜摩诸天。执手成欲。兜率陀天。忆念成欲。化乐诸天。熟视成欲。他化自在天。共语成欲。魔身诸天。相看成欲。并得畅适。成其欲事

诸比丘。人间所有萤火之明。则复不如灯焰光明。灯焰光明。又复不如炬火之明。炬火之明。不如火聚。火聚之明。不如诸天星宿光明。星宿之明。不如月宫殿明。月宫殿明。又复不如日宫殿明。日宫殿明。光焰照曜。犹尚不如四天王天墙壁宫殿身璎珞明。四天王天所有光明。则又不如三十三天所有光明。三十三天所有光明。则又不如夜摩诸天墙壁宫殿璎珞光明。夜摩天中所有诸光。则又不如兜率陀天所有光明。兜率陀天所有诸光则又不如化乐天光明。化乐天中所有光明。则又不如他化自在诸天光明。他化自在所有光明。则又不如魔身天光明。魔身诸天墙壁宫殿璎珞光明。比于下天。最胜最妙。殊特无过。诸比丘。虽然此魔身天光。比梵身天光。转更不及。彼梵身天。比光忆念天。则又不及。光忆念天。比遍净天。则又不及。遍净诸天。比广果天。则又不及。如是略说。无恼热天。善见天。善现天。阿迦腻吒天等唯除璎珞。余如上说。应如是知。诸比丘。若天世界。若魔若梵沙门婆罗门人等。世间所有光明。欲比如来阿罗呵三藐三佛陀光明。百千万亿恒河沙数。不可为比。此如来光。最胜最妙。殊特第一。所以者何。诸比丘。如来之身。戒行无量故。三摩提般若。解脱解脱知见。神通及神通行。教化及教化轮。说处及说处轮等。皆无量故。诸比丘。如来如是无量功德。一切诸法皆悉具足。以是义故。如来光明最胜无上。当如是持

诸比丘。一切众生。有四种食。以资诸大。得自住持。得成诸有得相摄受。何等为四。一者粗段及微细食。二者触食。三意思食。四者识食。何者众生应食粗段及微细食。诸比丘。阎浮提人。饭食糗豆。及鱼肉等。此等名为粗段之食。覆盖按摩。澡浴揩拭。脂膏涂摩。此等名为微细之食。瞿陀尼人。弗婆提人。粗段微细。与阎浮提略皆齐等。郁单越人。身不耕种。自然而有成熟粳米。为粗段食。覆盖澡浴。及按摩等。为微细食。诸比丘。一切诸龙金翅鸟等。以诸鱼鳖鼋鼍虾蟆虬螭蛇獭金毗罗等。为粗段食。覆盖澡浴等。为微细食。诸阿修罗。以天须陀妙好之味。以为粗段。诸覆盖等。以为微细。四天王天。并诸天众。皆用彼天须陀之味。以为粗段。诸覆盖等。以为微细。三十三天。还以彼天须陀之味。以为粗段。诸覆盖等。以为微细。如三十三天。乃至夜摩天。兜率陀天。化乐天。他化自在天等。并用彼天须陀之味。以为粗段。诸覆盖等。以为微细。自此以上。所有诸天。并以禅悦法喜为食。三摩提为食。三摩跋提为食。无复粗段及微细食

诸比丘。何等众生。以触为食。诸比丘。一切众生。受卵生者。所谓鹅雁鸿鹤鸡鸭孔雀鹦鹉鸲鹆鸠鸽[燕*鳥]雀雉鹊乌等。及余种种杂类众生。从卵生者。以彼从卵而得身故。一切皆以触为其食。何等众生。以思为食。若有众生。以意思惟。资润诸根。增长身命。所谓鱼鳖龟蛇虾蟆伽罗瞿陀等。及余众生。以意思惟。润益诸根。增长寿命者。此等皆用思为其食。何等众生。以识为食。所谓地狱众生。及无边识处天等。此诸众生。皆用识持以为其食。诸比丘。此四种食。为诸众生。住持诸大。摄受生分。此中有优陀那偈

  花色与诸法　　寿命衣第五
  市易及嫁娶　　根光食为十

诸比丘。世间众生皆悉共有三种恶行。何等为三。所谓身恶行口恶行意恶行。比丘。有诸众生。作身恶行作口恶行作意恶行。以是因缘。身坏命终。堕于恶趣。生地狱中。彼于此处。最后识灭。地狱之识。初相续生。彼识共生。即有名色。缘名色故。即有六入

诸比丘。复有众生。作身恶行作口恶行作意恶行。以是因缘。身坏命终。堕于恶趣。生畜生中。彼于此处。最后识灭。畜生之识。初相续生。当于彼识共生之时。即有名色。缘名色故。即有六入。诸比丘。复有众生。作身恶行作口恶行作意恶行。以是因缘。身坏命终。堕于恶趣。生阎摩世。彼于此处。最后识灭。阎摩世识。初相续生。当于彼识初生之时。即共名色一时俱生。缘名色故即有六入。诸比丘。此等名为三种恶行。应当远离

诸比丘。世间复有三种善行。何等为三。所谓身善行口善行意善行。诸比丘。或有众生。身作善行口作善行意作善行。以是因缘。身坏命终。生于人道。彼于此处。最后识灭。人道之识。初相续生。彼识生时。即共名色一时同生。缘名色故。即有六入

诸比丘。复有众生。身作善行口作善行意作善行。以是因缘。身坏命终。生于天上。此处识灭。彼天上识。初相续生。彼识生时。即共名色一时俱生。有名色故。即生六入。诸比丘。彼于天中。或在天子。或在天女。或于坐处。或两膝内。或两股间。忽然而生。初出生时。即如人间十二岁儿。若是天男。即在天子坐处膝边。随一处生。若是天女。即在天女两股内生。既出生已。彼天即称是我儿女。如是应知。诸比丘。修善生天。有如是法。所谓天子天女等。初生之时。以自业因。所熏习故。得三种念。一者自知从某处死。二者自知今此处生。三知彼生是此业果。是此福报。又作是念。以我彼处身命坏已来生此间。缘我有是三种业果三业果熟。得来生此。何者为三。所谓身善行口善行意善行。此等三业。果报熟故。身坏命终。来生此处。复作是念。愿我若于此处死已。当生人间。我于人间。既受生已。还修身口意等善行。以身口意修善行故。身坏已后。还来此生。作是念已。次便思食。念欲食时。即于其前。有众宝器。自然盛满。天须陀味。种种异色。诸天子中。有胜业者。其须陀味。色最白净。若彼天子。果报中者。其须陀味。色则稍赤。若彼天子。福德下者。其须陀味。色则稍黑。时彼天子。以手把取天须陀味。内其口中。此须陀味。既入口已。即自渐渐消融变化。譬如酥及生酥掷置火中。即自消融无复形影。如是如是。天须陀味。置于口中。自然消化。亦复如是。食此味已。若有渴时。即于其前。有天宝器。盛满天酒。福上中下。白赤黑色。略说如前。入其口中。消融亦尔。时彼天子。食饮既讫。身遂长大。粗细高下。与彼旧生天子天女等无有异

诸比丘。此诸天子天女等。身既充足。各随其意。有所趣向。或诣池水。入彼池中。澡浴清净。欢喜受乐。既出池已。复诣香树。彼香树枝。自然低屈。从枝中出种种妙香。流入其手。诸天子等。取以涂身。涂身讫已。复诣衣树。尔时衣树。亦为低枝。于其枝间。又出种种微妙好衣。垂至其手。取而着之。着衣既讫。诣璎珞树。低垂入手。亦复如前。上下萦系。庄严身已。复诣鬘树。其树低垂。流出种种上妙花鬘。其天取之。严饰头已。复诣器树。树出种种众宝杂器。随意入手。将诣果林。盛种种果或便啖食。或取汁饮。如是复诣诸音乐树。树亦低垂。自然化出种种乐器。随意取之。或弹或击。或歌或舞。音声微妙。令人乐闻。于是复诣诸林苑中。既入苑已。即见无量百数无量千数无量无边百千亿数诸天玉女。此诸天等。未见女时。所有知见。前世业报。谓我从某处来生此间。我身今受如是报果。以业熟故。当于是时。了了分明。忆宿世事。如视掌中。由见天女迷诸色故。正念觉智。此心即灭。既失如是前生念已。着现在欲。口唯唱言。此等皆是天玉女耶。天玉女耶。此则名为欲爱所缚。诸比丘。此等名为三种善行。应当修习。诸比丘。一一月中。有六乌晡沙他(隋言增上谓受持斋法增上善根)。白月半分有十五日。黑月半分亦十五日。白黑二月各有三斋。何者白月半分。三受斋日。所谓月八日十四日十五日。黑月亦有三受斋日。如白月数。何故白黑二月。各于三日受持斋戒。诸比丘。白黑二月。各有八日。当于是日。四天大王。集其眷属。普告之言。汝等各往遍观四方。于世间中。颇亦有人修行孝顺供养父母。恭敬沙门婆罗门不。于诸尊长崇重以不。修行布施受禁戒不。守摄八关持六斋不。时四天王如是敕已。彼诸使者。奉天王命。即下遍观一切人世。谁修孝行供养父母。何族姓子恭敬沙门及婆罗门。复有谁家男子女人。敬事尊长。敦崇礼让。谁行布施。谁受六斋。谁持八禁。谁守戒行。尔时使者。次第遍历观察世间。若见人中少能孝顺供养父母。少能承事尊重沙门。少能只敬耆旧有德诸婆罗门。于诸长老少能崇敬。布施微薄。受斋稀疏。护戒不全。禁守多缺。是时天使。具足见已。即日还诣四天王所。启言。大王当知。世间一切人众。无多孝养奉事父母。亦复无多恭敬沙门及婆罗门。无多敬重耆旧有德师傅尊长。亦无多人修行布施受持六斋。亦无多人奉行禁戒守护八关。尔时四大天王。闻诸天使如是语已。心意惨然甚不欢悦。报使者言。世间诸人若实尔者。甚为不善。所以者何。人间寿命。极成短促。少时在世。宜修诸善。转至后世便得安乐。云何今者彼诸人等。无有多行孝养父母。乃至不能修持六斋受行八禁守摄身口。此大损减我诸天众。转更增加阿修罗种。诸比丘。若世间人多行孝顺供养父母。尊重沙门及婆罗门。敬事耆旧。敦修礼让。好行布施。乐受六斋。勤崇福业。恒守八禁。如是修行相续不绝

尔时天使。巡察见已。白四王言。大王当知。世间众人。多有孝顺供养父母。多有恭敬沙门婆罗门及诸尊长。乐行布施。勤修斋戒。尔时四大天王。从诸天使闻此语已。心大欢喜踊跃无量。作如是言。甚善甚善。诸世间人。能如是修极大贤善。何以故。彼诸人等。寿命短少。不久便当移至他世。今者乃能于彼人间孝养父母。奉事沙门及婆罗门。尊敬耆旧。修行礼让。多乐布施。持戒守斋。如是便当增长诸天无量眷属。损减修罗所有种类

诸比丘。何故黑白二月各十四日。是乌晡沙他。诸比丘。此黑白二月十四日。时四大天王。亦各如前召其太子。使下世间观察善恶。善少则愁。善多则喜。具足皆如天使所说。唯以太子自下为异

诸比丘。黑白二月各十五日。何故复是乌晡沙他。诸比丘。今日四大天王。自下世间。躬察善恶。知多少已。即时自往诣善法堂诸天聚集议论之处。在其堂前。面向帝释。具说人间善恶多少违顺之事。尔时帝释。若闻人间修福者少。便复惨然怅怏不乐。云何如是。天众减少。阿修罗众转更增多。若闻人间如法者多心。则欢喜踊跃无量。作如是言。我诸天众渐当增长。阿修罗众渐当损耗。诸比丘。由此六日诸天下观人间善恶。应修斋戒故。名此日为乌晡沙他

起世经卷第七起世经卷第八

        隋天竺三藏阇那崛多等译

    三十三天品第八之三

诸比丘。若复有时。诸外道等。或波利婆罗阇迦。或更余者。来诣汝所。问汝等言。是诸长老。何因何缘。有一色人。为诸非人之所恐怖。有一色人。不为非人之所恐怖。彼诸外道。若作是问。汝等应当如是报言。诸长老等。此有因缘。何以故。于世间中。有一色人。习行非法。内有邪见及颠倒见。彼等专行十不善法。说不善法。念不善法。邪见颠倒。以作如是十不善故。护生诸神渐渐舍离。如是等人。若百若千。唯留一神。惣守护之。如牛群羊群。或百或千。其傍唯置一人守视。此亦如是。以护神少故。恒为非人之所恐怖。有一色人。习行正法。不行邪见。不颠倒见。彼人既行如是十善。正见正语。修善业故。是一一人。皆有无量。若百若千。诸神守视。以是因缘。此人不被非人恐怖。譬如国王。若王大臣。随一一人。则有百千护生诸神之所守护。诸比丘。人间若有如是姓字。非人之中。亦有如是一切姓字。诸比丘。人间所有山林川泽国邑城隍村坞聚落居住之处。于非人中。亦有如是山林城邑舍宅之名。诸王大臣。坐起处所。诸比丘。一切街衢。四交道中。屈曲巷陌。屠脍之坊。及诸岩窟。并无空虚。皆有众神。及诸非人之所依止。又弃死尸林冢间丘壑。一切恶兽所行之道。悉有非人在中居住。一切林树。高至一寻。围满一尺。即有神祇。在上依住。以为舍宅。诸比丘。一切世间男子女人。从生已后。即有诸神。常随逐行。不曾舍离。唯习行诸恶。及命欲终时。方乃舍去。如前所说。诸比丘。阎浮提洲。有五种事。胜瞿陀尼。何等为五。一者勇健。二者正念。三者佛出世处。四者是修业地。五者行梵行处。瞿陀尼洲。有三种事。胜阎浮提。何等为三。一者饶牛。二者饶羊。三者饶摩尼宝。阎浮提有五种事。胜弗婆提。略说如前。弗婆提洲。有三种事。胜阎浮提。何等为三。一者洲最宽大。二者普含诸渚。三者洲甚胜妙。阎浮提洲。有五种事。胜郁单越。如上所说。郁单越洲。有三种事。胜阎浮提。何等为三。一者彼人无我我所。二者寿命最长。三者彼人有胜上行。阎浮提洲。有五种事。胜阎摩世。亦如上说阎摩世中。有三种事。胜阎浮提。何等为三。一者寿命长。二者身形大。三者有自然衣食。阎浮提人。有五种事。胜一切龙金翅鸟等。如前所说。诸龙及金翅鸟。有三种事。胜阎浮提。何等为三。一者寿命长。二者身形大。三者宫殿宽博。阎浮提中。有五种事。胜阿修罗。如前所说。阿修罗中。有三种事。胜阎浮提。何等为三。一者寿命长。二者形色胜。三者受乐多。如是三事。最为殊胜

诸比丘。四天王天。有三事胜。一者宫殿高。二者宫殿妙。三者宫殿有胜光明。三十三天。有三事胜。何等为三。一者长寿。二者色胜。三者多乐。如是夜摩天。兜率陀天。化乐天。他化自在天。魔身天等。应知皆有三种胜事。如三十三天。胜阎浮提中所说。阎浮提洲。有五种事。胜诸天龙。如上所说。汝等应知

诸比丘。于三界中。有三十八种众生种类。何等名为三十八种。诸比丘。欲界中有十二种。色界中有二十二种。无色界中复有四种。诸比丘。何者欲界十二种类。谓地狱。畜生。饿鬼。人。阿修罗。四天王天。三十三天。夜摩天。兜率陀天。化乐天。他化自在天。魔身天等。此名十二。何者色界二十二种。谓梵身天。梵辅天。梵众天。大梵天。光天。少光天。无量光天。光音天。净天。少净天。无量净天。遍净天。广天。少广天。无量广天。广果天。无想天。无烦天。无恼天。善见天。善现天。阿迦腻吒天等。此等名为二十二种。无色界中。有四种者。谓空无边天。识无边天。无所有天。非想非非想天。此名四种

诸比丘。于世间中有四种云。谓白云黑云赤云黄云。诸比丘。此四云中。若白色者。多有地界。若黑色者。多有水界。若赤色者。多有火界。若黄色者。多有风界。汝等应当如是识知。诸比丘。世间复有四种大神。何等为四。所谓地大大神。水大大神。火大大神。风大大神。诸比丘。曾于一时。地大大神。发是恶见。心自念言。于地界中。无水火风界。诸比丘。我于尔时。诣彼神所。而告之言。大神汝心实有如是恶见。云地界中无水火风三大界也。彼答我言。实尔世尊。我复告言。大神汝今莫起如是恶见。何以故。此地界中。实皆具有水火风界。但于其中。地界偏多。以是因缘。得地大名。诸比丘。我能知彼地大大神发如是念。断其恶见。令生欢喜。于诸垢中得法眼净。证果觉道。无有结惑。度疑彼岸。无复烦恼。不随他教。随顺法行。而白我言。大德世尊。我今归依佛归依法归依僧。大德世尊。我从今后。常当奉持优婆夷戒。乃至命尽。更不杀盗及非法等。归佛法僧。清净护持

诸比丘。复于一时。水大大神。生于恶见。亦如是念。于水界中。无有地界火界风界。我知其意。往诣彼所。而问之言。汝实尔不。答言。实尔。我复告言。汝今莫作如是恶见。此水界中。具有地界及火风界。以偏多故。得水界名。如是乃至。火神风神。俱有此见。佛既知已。悉往诘问。并答佛言。实尔世尊。佛开其意。皆得悟解。归依三宝。悉随顺行。略说如前。地大大神。断除疑惑。来诣我所。诸比丘。此等名为四大大神。诸比丘。世间有云。从地上升在虚空中。或有至一俱卢奢住。或二或三俱卢奢住。乃至六七俱卢奢住。诸比丘。或复有云。上虚空中一由旬住。或二三四五六七由旬住。诸比丘。或复有云。上虚空中百由旬住。乃至二三四五六七百由旬住。或复有云。从地上空千由旬住。二三四五六七千由旬住。乃至劫尽。诸比丘。或时外道波利婆罗阇迦。来诣汝所。作如是问。诸长老等。何因缘故。虚空云中。有是音声。汝诸比丘。应如是答。有三因缘。更相触故。于云聚中。有音声出。何者为三。诸长老等。或复一时。云中风界。与其地界相触着故。便有声出。所以者何。譬如树枝相揩相磨即有火出。如是如是。诸长老等。此是第一出声因缘。复次长老。或于一时。云中风界。与彼水界相触着故。即便出声。亦如上说。此是第二出声因缘。复次长老。或于一时。云中风界。与彼火界相触着故。即便出声。略说乃至。譬如两树相揩火出。此是第三出声因缘。应如是答。诸比丘。亦应如是广分别知

诸比丘。或时外道波利婆罗阇迦。来诣汝所。作如是问。诸长老等。何因缘故。虚空云中。忽生电光。诸比丘。汝等应当作如是答。诸长老等。有二因缘。虚空云中。出生电光。何等为二。一者东方有电。名曰亢厚。南方有电。名曰顺流。西方有电。名堕光明。北方有电。名百生树。诸长老等。或有一时。东方所出亢厚大电。与彼西方堕光明电。相触相对相磨相打。以如是故。从彼虚空云聚之中。出生大明。名曰电光。此是第一电光因缘。复次诸长老等。二者或复南方顺流大电。与彼北方百生大电。相触相对相磨相打。以如是故。出生电光。譬如两木风吹相着。忽然火出。还归本处。此是第二电光因缘。从云聚中有光明出

诸比丘。于虚空中。有五因缘。能障碍雨。令占候师不测不知。增长迷惑。记天必雨而更不雨。何者为五。诸比丘。或有一时。于虚空中云兴雷动。作伽茶伽茶瞿厨瞿厨等声。或出电光。或复有风吹冷气至。如是种种。皆是雨相。诸占察人及天文师等。悉克此时。必当降雨。尔时罗睺罗阿修罗王。从其宫出。便以两手。撮彼雨云。掷置海中。诸比丘。此是第一雨障因缘。而天文师及占候者。不见不知。心生疑惑。记天必雨而竟不雨

诸比丘。或复有时。虚空起云。云中亦作伽茶伽茶等声。亦出电光。亦复有风吹冷气来。时天文师及占候者。见是相已。克天此时必当降雨。尔时火界增上力生。即于其时。云自烧灭。此名第二雨障因缘。彼天文师及占候者。不见不知。心生迷惑。记天必雨而遂不雨

诸比丘。或复有时。虚空起云。云中亦作伽荼伽茶等声。亦出电光。亦复有风吹冷气来。时天文人及占候者。见是相已。记天此时必当作雨。时以风界增上力生。则能吹云。掷置于彼伽陵伽碛中。或复掷置坛茶迦碛中。或复掷置摩登伽碛中。或复掷置诸旷野中。或复掷置摩连那碛地。此名第三雨障因缘。彼天文人及占候者。不见不知。心生迷惑。记天必雨而遂不雨

诸比丘。或复有时。虚空起云。于彼云中。亦作伽茶伽茶等声。亦出电光。及有风起吹冷气来。诸占候者。记天必雨。然行雨诸神。有时放逸。以放逸故。彼云不得依时降雨。既不时雨。云自消散。此是第四雨障因缘。以是义故。诸天文人。心生迷惑。记天必雨而遂不雨

诸比丘。或复有时。空中起云。云中亦作伽荼伽茶等声。出大电光。吹冷气来。诸天文人。记必当雨。然此阎浮一切人民。其中多有不如法行。耽乐诸欲。悭贪嫉妒。邪见所缠。彼诸人等。以恶行故。习非法故。乐着欲故。贪嫉竞故。天则不雨。诸比丘。此名第五雨障因缘。诸天文人及占候者。不见不知。心生迷惑。记天必雨而遂不雨。诸比丘。是名五种雨障因缘。此中有优陀那偈

  花法色寿命　　衣服及卖买
  嫁聚三摩提　　并四种饮食
  二行晡沙他　　上下名三界
  云色诸天等　　俱卢舍鸣电

    起世经斗战品第九

诸比丘。我念往昔。有时诸天与阿修罗起大斗战。尔时帝释告其所领三十三天言。诸仁者。汝等诸天。若与修罗共为战斗。宜好庄严善持器仗。若诸天胜。修罗不如。汝等可共生捉毗摩质多罗阿修罗王。以五系缚之。将到善法堂前诸天会处。三十三天闻帝释命。依教奉行。尔时毗摩质多罗阿修罗王。亦复如是告诸修罗言。若诸天众共阿修罗斗战之时。天若不如。即当生捉帝释天王。以五系缚之。将诣诸阿修罗七头会处。立置我前。诸修罗众。亦受教行。诸比丘。当于彼时。帝释天王。战斗得胜。即便生捉阿修罗王。以五系缚之。将诣善法堂前诸天集处。向帝释立。尔时毗摩质多罗阿修罗王。若作是念。愿诸修罗各自安善。我今不用诸阿修罗。我当在此。与三十三天一处共居。同受娱乐。甚适我意。其毗摩质多罗阿修罗王。兴此念时。即见自身。五缚悉解。诸天种种五欲功德。皆现其前。或复有时。作如是念。我今不用三十三天。愿诸天等。各自安善。我愿还归阿修罗宫。起此念时。其身五系。即还缚之。五欲功德。忽即散灭

诸比丘。毗摩质多罗阿修罗王。有如是等微细结缚诸魔结缚。复细于此。所以者何。诸比丘。邪思惟时。即被结缚。正忆念时。即便解脱。何以故。诸比丘。思惟有我。是为邪思。思惟无我。亦是邪思。乃至思惟我是有常。我是无常。有色无色。有想无想。及非有想非无想等。并是邪思。诸比丘。此邪思惟。是痈是疮。犹如毒箭。其中若有多闻圣达智慧之人。知是邪思如病如疮如痈如箭。如是念已。系心正忆。不随心行。令心不动。多所利益。诸比丘。若念有我。则是邪念。则是有为。则是戏论。若念无我。亦是戏论。乃至有色无色。有想无想。非有想非无想。悉是戏论。诸比丘。所有戏论。皆悉是病。如痈如疮。犹如毒箭。其中所有多闻圣达智慧之人。知此戏论诸过患已。乐无戏论。守心寂静。多所修行

诸比丘。我念往昔。有释天王。与阿修罗欲兴战斗时。天帝释告其四面三十三天。作如是言。诸仁者。宜善庄严身及器仗。今诸修罗。欲来战斗。若诸天胜。可生捉取毗摩质多罗阿修罗王。以五系缚之。将诣诸天善法堂前集会之处。令其见我。时三十三天受帝释命。依教奉行。阿修罗王。亦如是教。诸比丘。当尔战时。诸天得胜。即以五系缚阿修罗王。将诣善法堂前。尔时毗摩质多罗阿修罗王。既被五系。在天众前。见天帝释。入善法堂就座而坐。即出恶言。种种骂詈毁辱天主。时天帝释有执御者。名摩多离。见毗摩质多罗阿修罗王对众恶言。毁骂天主。即便以偈白帝释言

  帝释天王为羞畏　　为无势力故怀忍
  闻如是等粗恶骂　　含受耐之都不言

尔时帝释。还以偈答摩多离言

  我非羞畏故怀忍　　亦非无力于修罗
  谁能如我神策谋　　岂得同于彼无智

时摩多离。复更以偈白天主言

  若不严加重诃责　　愚痴炽盛转更增
  若当折伏无智人　　犹如畏杖牛奔走
  今若纵之令得乐　　至其本处更自高
  是故明智当以威　　示现勇健制愚騃

尔时帝释。复以偈答摩多离言

  如此等事我久知　　为伏众人愚痴故
  彼以嗔嫌而骂詈　　我闻堪忍自制心

时摩多离。更复以偈白帝释言

  帝释天王愿善思　　如是含忍有一患
  彼愚痴者作是骂　　谓生怯畏不敢酬

尔时帝释。重复偈答摩多离言

  彼愚痴辈随其意　　谓我畏之而默然
  若求益身永利安　　宜于彼等常怀忍
  如我意者见彼骂　　不应于嗔复起嗔
  若于嗔处报以嗔　　如是战斗难得胜
  若为他人所娆恼　　有志能忍极为难
  当知此忍为强力　　如是忍者应赞美
  若我若他凡起心　　皆求远离大畏处
  他人既已嗔骂我　　不应于彼复起怨
  若于自己若他人　　二处皆应作利益
  既知已被他嗔骂　　当使自嗔转得消
  如是二处利益心　　若自若他皆成就
  彼人意念是愚痴　　此皆因于不知法
  若有大力诸丈夫　　能为无力故含忍
  于无力人忍不嗔　　如是忍者他所赞
  彼人无有智慧力　　唯以愚痴力为力
  愚痴心故弃舍法　　如是等人无正行
  彼以愚痴求我胜　　嗔恚骂詈出粗言
  能忍彼恶则常胜　　是忍增上难具说
  胜人出语畏不论　　于等恐生怨故忍
  闻下人言能忍者　　此忍为诸智所赞

诸比丘。汝等当知。尔时帝释则我身是。我于彼时。身作三十三天王。自在治化。受胜福报。纵任快乐而常怀忍。亦赞叹忍。乐行调柔无复嗔恚。亦恒赞叹无嗔恚者。诸比丘。汝等自说。于修行中。有信解心。舍俗出家。精勤不懈。汝等若欲于余众生身行忍辱。赞叹忍辱。调顺慈悲。常行安乐。灭除嗔恚赞不嗔者。汝亦应作如是修学

诸比丘。我念往昔。诸天众等。与阿修罗。各严器仗。欲与斗战。尔时帝释告天众言。诸仁者。若阿修罗。与诸天斗。天得胜时。汝等可以五系缚之。如前所说。诸天奉教。阿修罗王。亦复如是。饬其军众。诸比丘。尔时斗战。阿修罗胜。帝释天王不如退还。是时驭者。回千辐轮贤调御车。欲向天宫。有一居吒奢摩梨树。金翅鸟王巢于其上。已生诸卵。帝释见已。告摩多离执驭者言

  树上有卵摩多离　　为我回辕远避护
  宁为修罗失身命　　勿令毁破此鸟巢

时摩多离善执驭者。闻释天王如是敕已。即便右回天千辐轮贤调御车。还复直指阿修罗宫。诸比丘。尔时诸阿修罗众见帝释车忽然回还。咸谓帝释别有奇策。更来合战。阿修罗众。因即大退。各趣本宫。诸比丘。尔时帝释以慈因缘。诸天还胜。修罗不如。诸比丘欲知。尔时天帝释者。即我身是。诸比丘。我于尔时。为大天主王。领三十三天。自在治化。受胜福报。犹能怜愍一切众生。为其寿命而作利益。起慈悲心。汝等比丘。以信舍家。应当利益一切众生

诸比丘。我忆往昔。天阿修罗。欲共战斗。尔时帝释告毗摩质多罗阿修罗王言。仁者。我等且摄种种器仗。天及修罗。其中各有明智慧者。彼悉能知。我等二家所说法义。若善若恶。但以善言长者取胜。于是天主。与阿修罗相推前说。尔时毗摩质多罗阿修罗王。即便在先。向天帝释。而说偈言

  愚痴猛盛者　　必须重诃责
  折伏于无智　　犹牛畏鞭走
  愚痴无有智　　所在难调制
  是故用严杖　　速断其痴慢

尔时毗摩质多罗阿修罗王。向天帝释说此偈已。阿修罗众并诸眷属。皆大欢喜。称叹踊跃。帝释诸天及其眷属。默然而住。尔时毗摩质多罗阿修罗王。告帝释言。汝大天王。便可说偈。尔时天王。向阿修罗。而说偈言

  我明见此事　　不欲共痴同
  愚者自起嗔　　智者谁与诤

尔时帝释天王。说此偈已。三十三天。诸眷属。皆亦称叹。踊跃欢喜。诸阿修罗及其眷属。默然而住

尔时帝释。告毗摩质多罗阿修罗王言。仁者更说善言。时阿修罗。复向天主。说如是偈

  寂然忍辱意　　帝释我亦知
  愚痴若胜时　　言我畏故忍

尔时毗摩质多罗阿修罗王。说此偈已。诸阿修罗及其眷属。皆悉踊跃。称叹欢喜。帝释诸天并其眷属。默然而住。时阿修罗王。亦告帝释言。仁者天主。可更辩说如法善言。尔时天帝释。向阿修罗众。复说偈言

  愚者自随意　　谓忍为畏彼
  以此求自益　　于彼则无利
  我谓彼作恶　　不应嗔其嗔
  于嗔能默然　　此斗则常胜
  若为他所恼　　有力能忍之
  当知此忍者　　忍中最为上
  无问自与他　　皆求离畏处
  若知他嫌己　　于彼不应嗔
  二处作利益　　所谓若自他
  他若嗔骂者　　自嗔能消灭
  若自若于他　　二皆成其利
  他意念愚痴　　斯由不知法
  若有强力人　　为彼无力忍
  此忍为最胜　　余忍更无过
  彼无智慧性　　惟有愚痴力
  愚痴舍法故　　自然失正行
  愚痴自矜胜　　嗔恚出恶言
  若能忍其恼　　此则常有胜
  胜者畏而忍　　等者恐生怨
  于下能忍之　　斯忍智所赞

尔时帝释天王。说此偈已。三十三天。及诸眷属。称叹欢喜。踊跃无量。阿修罗众。咸各默然。时诸天中有智慧者。阿修罗中有智慧者。各集一处。皆共量议。此等诸偈。详审思念。观察推寻。同称赞已。作如是言。诸仁者等。今天帝释。善说言义。其所治化。一切无有刀杖鞭挞。亦无诤斗毁辱怨仇。亦无言讼及求报。复于生死中。有所厌患。求离于欲。为寂灭故。为寂静故。为得神通故。为得沙门果故。为成就正觉得涅槃故。诸仁者。毗摩质多罗阿修罗王所说之偈。无有如是善妙之语。彼等一切。唯有刀杖鞭打楚毒毁辱诤斗言讼怨仇求于报。复长养生死无有厌患。贪着诸欲。不念寂静寂灭之行。不悕神通及沙门果。不求正觉及大涅槃。诸仁者。帝释天王所说之偈。名为善说。毗摩质多罗阿修罗王所说之偈。非是善说。诸仁者。帝释天王所说之偈。善说善说。毗摩质多罗阿修罗王所说之偈。非是善说非是善说。诸比丘。汝等应知。尔时帝释。即我身是。诸比丘。我于彼时。为忉利天王。自在治化。受于福乐。尚说善言。以为战具。由善言故。斗战常胜。汝等比丘。既能于我善说教中。净心离俗。舍家出家。修精进行。汝等若求善说恶说于教法中。欲取义者。应如是知。诸比丘。我念往昔。诸天王等。与阿修罗共相战斗时。释天王摧破修罗。战既胜已。造立胜殿。东西五百由旬。南北二百五十由旬。诸比丘。胜殿之外。有一百却敌。一一敌间。各有七楼。皆七宝成。一一楼内。各置七房。一一房中。安施七榻。一一榻上。有七玉女。一一玉女。复各别有七女为侍。帝释天王。与诸玉女并侍女等。更无所为唯受胜乐。所须食饮香花服玩一切乐具。皆随往业。受其福报。诸比丘。三千大千世界之内。所有天宫。更无有此帝释天王胜殿比类

尔时鞞摩质多罗阿修罗王。作如是念。我有如是威神德力。日月宫殿及三十三天。虽在我上运转周行。我力能取以为耳珰。处处游行。不为妨碍。曾于一时。罗睺罗阿修罗王。内心嗔忿。炽盛烦毒。意不欢喜。便念鞞摩质多罗阿修罗王。尔时鞞摩质多罗阿修罗王。即作是念。罗睺罗阿修罗王。今念于我。便复自念其所统领小阿修罗王及诸眷属小阿修罗等。时彼小王及诸修罗。知鞞摩质多罗阿修罗王念已。即各严备种种器仗。往诣其所。到已在前。默然而住。尔时鞞摩质多罗阿修罗王。自服铠甲。持仗严驾。与其小王并诸军众。前后围绕。往诣罗睺罗阿修罗王所。时罗睺罗阿修罗王。复念踊跃幻化二阿修罗王。尔时二王。知其念已。还如鞞摩质多罗阿修罗王所念。念其小王并诸所部。亦各知已。严备器仗。向其王所。到已皆共来诣罗睺罗阿修罗王处。尔时罗睺罗阿修罗王。自服种种严身器仗。与鞞摩质多罗踊跃幻化三阿修罗王。并彼三王小王眷属。前后围绕。从阿修罗城。导从而出。欲共忉利诸天兴大战斗

尔时难陀优波难陀二大龙王。从其宫出。各各以身绕须弥山。周回七匝。一时动之动已复动。大动遍动。震已复震。大震遍震。涌已复涌。大涌遍涌。以尾打海。令一段水上于虚空。在须弥顶上。诸比丘。即于是时。天主帝释告诸天众。作如是言。汝等诸仁。见此大地如是动不。空中叆叇。犹如云雨。又似重雾。我今定知。诸阿修罗欲与天斗。于是海内所住诸龙。各从自宫。持种种仗。严备而出。当阿修罗前。与其战斗。胜则逐退。直至其宫。若其不如。恐怖背走。复共往见地居夜叉。到已告言。汝等当知。诸阿修罗欲与天斗。汝等今可共我诣彼相助打破。夜叉闻已。复严器仗。与龙相随。共修罗战。胜则逐之。不如便退。恐怖而走。复共往见钵手夜叉。到已告言。钵手夜叉。仁等知不。诸阿修罗。欲与天斗。汝等可来共我相助。逆往打之。钵手闻已。亦严器仗。相随而去。乃至退走。复共往告持鬘夜叉。具说如前退走。往告常醉夜叉。亦复严仗。共持鬘等。并力合斗。若得胜者。逐到其宫。若不如者。恐怖退走。复共往见四大天王。到已咨白四天王言。四王当知。诸阿修罗。今者欲来与诸天斗。王等应当与我相助打令破散。时四天王。闻常醉言。即各严持种种器仗。驾驭而往。乃至退走。不能降伏。是时四王。便共上升诣善法堂诸天集会议论之处。启白帝释。说如是言。天王当知。诸阿修罗。今者聚集欲与天斗。宜应往彼与其合战。时天帝释从四天王闻是语已。开意许之。即召一天摩那婆告言。汝天子来。汝今可往须夜摩天。珊兜率陀天。化自乐天。他化自在天。至已为我白诸天王。作如是言。仁等诸天。自当知之。今阿修罗欲与天斗。仁等天王。宜应相助俱诣其所与其战斗。时摩那婆闻释语已。即便往诣须夜摩天。具白是事

尔时须夜摩天王。从释天使摩那婆所。闻是语已。即起心念须夜摩中一切天众。时彼天众。知其天王心所念已。各严种种铠甲器仗。乘彼天中种种骑乘。并共来诣彼天王所。到已在前。俨然而立。时须夜摩天王。亦自身着天中种种宝庄严铠。持众宝仗。与其无量百千万数诸天子俱。围绕来下。至须弥山王顶上。在山东面。竖纯青色难降伏幡。依峰而立。尔时天使。摩那婆复更上诣兜率陀天。到已还白兜率天王。作如是言。天王当知。帝释天王。有如是启。诸阿修罗。欲共天斗。唯愿诸天。咸来相助。并力斗战。令其退走。兜率陀天。闻是语已。即自念其诸天大众。彼天知已。悉来集会大天王所。到已即各严持器仗。乘诸骑乘。相率来下。与无量百千万众。一时云集须弥山顶。在其南面。竖纯黄色难降伏幡。依峰而立

尔时天使摩那婆。复更往诣化乐天中。白彼天言。天王当知。帝释使来。有如是语。诸阿修罗。欲共天斗。具说如前。乃至彼天。与其无量百千万数诸天子众。各严器仗。乘种种乘。咸共来下。至须弥山顶。在其西面。竖纯赤色难降伏幡。依峰而立。如是上白他化自在天王。亦如前说。时彼天众。严持器仗。倍化乐天。与其无量百天子。无量千天子。无量百千天子。围绕来下。至须弥山。在其北面。竖纯白色难降伏幡。依峰而立

尔时帝释。见上诸天并皆云集。复起心念虚空夜叉。尔时虚空诸夜叉众。咸作是言。帝释天王。意念我等。如是知已。即相诫饬。着甲持仗。庄严身具。皆各服之。乘种种乘。诣帝释前。一面而立。时天帝释。又复念其诸小天王并三十三天所有眷属。如是念时。并各着铠甲。严持器仗。乘种种乘。诣天王前。于是帝释。自着种种铠甲器仗。乘种种乘。与空夜叉及诸小王三十三天。前后围绕。从天宫出。欲共修罗兴大战斗

诸比丘。是诸天众。与阿修罗战斗之时。有如是等诸色器仗。所谓刀箭[矛*贊]棓椎杵金刚铍箭面箭凿箭镞箭犊齿箭迦陵伽叶镞箭微细镞箭努箭。如是等器。杂色可爱。皆是金银琉璃颇梨赤珠[王*車]磲玛瑙等。七宝所成。以此刀仗。遥掷阿修罗身。莫不洞彻。而不为害。于其身上。亦复不见疮痕之迹。唯以触因缘故受于苦痛。诸比丘。诸阿修罗所有器仗。与天斗时。色类相似。亦是七宝之所成就。穿诸天身。亦皆彻过。而无瘢痕。唯以触因缘故。受于痛苦。诸比丘。欲界诸天与阿修罗战斗之时。尚有如是种种器仗。况复世间诸人器仗

起世经卷第八起世经卷第九

        隋天竺三藏阇那崛多等译

    劫住品第十

诸比丘。世间别有三种中劫。何等为三。一者刀兵。二者饥馑。三者疾疫。云何名为刀兵中劫。诸比丘。刀兵劫者。尔时众人。无有正行。不如法说。邪见颠倒。具足同行十不善业。是时众生唯寿十岁。诸比丘。其人如是寿十岁时。女生五月。即便行嫁。犹如今日年十五六。嫁向夫家。今时地力所生酥油生酥石蜜沙糖粳米。至于彼时。一切灭没。不复出现。又彼人民。寿十岁时。纯以羖羊毛褐为衣。犹如今日迦尸迦娇奢耶衣。刍摩缯衣。度究逻衣。句路摩娑衣。劫贝衣。甘婆罗宝衣。最为胜妙。彼毛褐衣。亦复如是。当于尔时。唯食稗子。犹如今人食粳米等。以为美食。又为父母之所怜爱。愿其十岁。以为上寿。亦如今人愿寿百岁。诸比丘。彼十岁时。所有众生不孝父母。不敬沙门及婆罗门。不敬耆旧。然亦得他供养承事赞叹尊重。犹如今时行法教人。名誉无异。何以故。其业尔故。又诸比丘。十岁时人。无有善名。亦不修行十善业道。一切多行不善之业。众生相见。各生毒害杀戮之心。无慈愍意。如今猎师在空山泽见诸禽兽。唯起毒害屠杀之心。又诸比丘。当于彼时。一切人民严身之具。皆是刀仗。亦如今人花鬘耳珰颈璎臂钏指环钗镊。以庄严身。彼用刀仗。亦复如是。又诸比丘。当于彼时。中劫将末。七日之内。一切人民。手所当触。若草若木。土瑰瓦石。悉成刀仗。其锋甚利。胜人所造。各各竞捉。共相屠害。七日之间。相杀略尽。因此命终。并堕恶趣。受地狱苦。何以故。以其相向各生杀心浊心恶心无利益心无慈悲心无净心故。诸比丘。此等名为刀仗中劫

诸比丘。云何名为饥馑中劫。诸比丘。饥馑劫时。一切人民。无有法行。邪见颠倒。具足皆行十不善业。以是因缘天不降雨。以无雨故。世便饥馑。无复种子。白骨为业。诸皮活命。云何名为白骨为业。诸比丘。饥馑之时。彼诸人民。若于四衢。若于街巷。城郭行路。处处悉往。收拾白骨。水煎取汁。饮以活命。是故名为白骨为业。云何名为诸皮活命。诸比丘。饥馑劫时。彼诸人民。以饥急故。取诸树皮。煮饮其汁。以自活命。是故名为诸皮活命。诸比丘。彼时众生。饥饿死已。皆当下生恶趣之中。所谓堕在阎摩罗世。受饿鬼身。以彼众生悭贪嫉妒。畏食物尽。争取藏故。诸比丘。此等名为饥馑中劫

诸比丘。云何名为疾疫中劫。诸比丘。彼时人民。欲行正法。欲说如法。亦欲行于无颠倒见。亦欲具行十善业道。但于是时。诸如法人。以其过去无十善业胜果报故。遂令非人放其灾气。流行疠疫。致使多人得病命终。诸比丘。又于如是疾疫劫时。更有他方世界无量非人。来为此间一切人民作诸疫病。何以故。以其放逸行非法故。彼诸非人夺其精魂。与其恶触。令心闷乱。其中多有薄福之人。因病命终。譬如国王若王大臣。守护民故。于其界首。安置戍逻。有时他方盗贼忽来。由彼戍逻不谨慎故。有放逸故。被诸群贼一时诛戮。或灭其家。或破村落。或屠聚邑。或毁国城。如是如是。以放逸故。他方非人来行疾疫。命终皆尽。亦复如是。或复彼时。他方非人。来行疾病。时诸众生无放逸行。但彼鬼大力强相逼恼。夺其精魂。与其恶触。令心闷乱。于中多有遇病命终。譬如国王或王大臣。为诸聚落。作守护故。安置镇防。或于后时。他方劫贼来相侵扰。而是镇防无有放逸。勤谨遮护。但彼贼大力强相逼恼。亦能一时。诛戮诸人。或灭其家村舍聚落。略说如上。如是如是。诸比丘。于疾疫劫。众人遇病。逼切命终。亦复如是。其身死已。皆得上升。生诸天中。所以者何。为彼众人。无相害心。无恼乱心。有利益心慈心净心故当命终。时又各相问。汝病可忍。得少损不。颇有脱者。颇有起者。颇有疾病全差者不。诸比丘。以是因缘得生天上。此等名为疾疫中劫。诸比丘。是名世间三种中劫

    起世经世住品第十一

诸比丘。于世界中。有四无量。不可量不可称不可思议。若天若人。世中算数。欲取其量。经若干年。若干百年。若干千年。若干百千年。若干俱致年。若干百俱致年。若干千俱致年。若干百千俱致年。终不能得。何等为四。诸比丘。若世界住。此不可得算计而知。若干年。若干百年。若干千年。若干百千年。若干俱致年。若干百俱致年。若干千俱致年。若干百千俱致年。诸比丘。若世界住已坏。亦不可得算计而知。若干年。若干百年。若干千年。若干百千年。若干俱致年。若干百俱致年。若干千俱致年。若干百千俱致年。诸比丘。若世界坏已复起。此亦不可算计而知。若干年。若干百年。若干千年。若干百千年。若干俱致年。若干百俱致年。若干千俱致年。若干百千俱致年。诸比丘。若世界成已住。此亦不可算计而知。若干年。若干百年。若干千年。若干百千年。若干俱致年。若干百俱致年。若干千俱致年。若干百千俱致年。诸比丘。此等名为四种无量不可量不可称不可思议。若天若人。无有算计而能数知。若干百千万年。若干百千万俱致年者。诸比丘。于此东方所有世界。转住转坏。无有间时。或有转成。或有转坏。诸比丘。南西北方。所有世界。转成转住转坏。亦复如是。诸比丘。如五段轮。除其轴已。旋转不住。无暂闲时。略说世界。亦复如是。又如夏雨。其滴粗大。相续下注。亦无休间。如是东方南西北方成住坏转。无停住时。亦复如是

诸比丘。于其中间。复有三灾。何等为三。一者火灾。二者水灾。三者风灾。于火灾时。光音诸天。首免其灾。水灾之时。遍净诸天。首免其灾。风灾之时。广果诸天。首免其灾。云何火灾。诸比丘。火灾起时。诸众生等。皆有善行。所说如法。五见成就。无有颠倒。具足修行十善业道。无觉观禅。不用功修。自然而得。时彼众生。以神通力。住于虚空。住诸仙道。住诸天道。住梵行道。如是住已。受第二禅无觉观乐。如是证知。成就具足。身坏即生光音天中。地狱众生。畜生众生。阎摩罗世。阿修罗世。四天王世。三十三天。须夜摩天。兜率陀天。化自乐天。他化自在天。及魔身天。乃至梵世。一切众生。于人间生。悉皆成就无觉无观。快乐证知。身坏即生光音天处。一切六道皆悉断绝。此则名为世间转尽

诸比丘。云何世间住已转坏。诸比丘。当于彼时。无量时长远时。天下亢旱无复雨泽。所有草木。一切干枯。无复遗余。譬如苇荻乘青刈之。不得雨水。干枯朽坏。无复遗余。如是如是。诸比丘。天久不雨。一切草木。悉皆干枯。亦复如是。诸比丘诸行亦尔。一切无常不久住。不坚牢不自在。破坏之法。应当厌离速求解脱

复次诸比丘。尔时有迦梨迦大风。吹八万四千由旬大海之水。皆令四散。于下即有日大宫殿。便吹一日。出在海上。置于须弥山王半腹之间。去地四万二千由旬。日行道中。诸比丘。此名世间第二日出世间。诸小陂池沟河。一切干竭。无复遗余。诸比丘。一切诸行。悉皆无常。略说如上。当求免脱。复次诸比丘。略说如前。迦梨迦风吹大海水。复出日宫殿。置日道中。是名世间第三日出世间。所有大陂大池大沟大河。及恒河等。一切诸河。悉皆干竭。无复遗余。诸行亦尔。一切无常。如是次第。世间复有第四日出。尔时一切大水大池。所谓善现大池。阿那婆达多大池。曼陀只尼大池。蛇满大池等。悉皆干竭。无复遗余。诸行亦尔。一切无常。如是次第。世间复有第五日出。当于是时。此大海水。渐渐干竭。初少减损。如齐脚踝。乃至转减。如至脚膝。乃至半身。乃至一身。二三四五六七人身。齐此干竭。诸比丘。五日出时。大海之水。渐更损减。半多罗树。乃至一多罗树。或二三四五六七多罗树。渐复乃至半俱卢奢。一二三四五六七俱卢奢。减损干竭。乃至半由旬。一由旬。二三四五六七由旬。以渐而减。乃至一百由旬。二百由旬。三四五六七百由旬。以渐而减。诸比丘。五日出时。大海之水。渐复损减。一千由旬。二千由旬。乃至三四五六七千由旬。诸比丘。当于世间五日出时。彼大海水。所余残者。略说乃至。七千由旬。或至六千五四三二一千由旬。如是乃至七百由旬。六百由旬。五四三二一百由旬。余水残在。如是乃至。或七由旬。或六由旬。五四三二一由旬在。或复减至七俱卢奢。六拘卢奢。五四三二一俱卢奢。余水残在。诸比丘。于世间中。五日出时。彼大海水。余残在者。深七多罗树。或六多罗树。五四三二一多罗树。或复余水。深如七人。或如六人。五四三二一。或复一人。乃至半人。或膝已下。或至于踝。水残齐此。又五日出时。于大海中。或时少分有余残水。如秋雨时。牛迹之中。少分有水。如是如是。五日出时。大海之中。少水亦尔。又诸比丘。五日出时。彼大海中。于一切处。乃至干竭。无复余水。如涂脂者。诸比丘。一切诸行。亦复如是。无常不久。须臾暂时。略说乃至。可厌可离。应求免脱

复次诸比丘。略说如前。乃至六日出现世时。彼四大洲。及八万四千小洲。一切大山乃至须弥山王。并皆烟起。起已复起。犹如瓦师烧器物时。器上火焰一时俱起。起已复起。其火遂盛。充塞遍满。如是如是。彼四大洲。及诸大山。烟起猛壮。亦复如是。略说乃至。诸行无常。应求免脱

复次诸比丘。略说如前。七日出时。彼四大洲。及八万四千小洲。一切大山乃至须弥山王。普皆洞然。地下水际。亦悉干竭。水聚既尽。风聚亦消。如是火焰炽盛之时。须弥山王顶际上分。七百由旬。一时崩落。其火转炽。风吹上烧梵天宫殿。唯不能至光音天中。尔时彼天所有后生光音天子。未知世间劫有转坏。转坏已成。及转住故。皆生恐怖。惊愕颤悚。咸相谓言。将无火焰延来烧此光音宫殿。是时彼中旧。住光音诸天子辈。善知世间劫坏成住。慰喻后生诸天子言。汝诸仁等。莫惊莫畏。汝诸仁等。莫惊莫畏。所以者何。诸仁当知。昔有光焰亦至于此。时诸天众闻此语已。即便忆念往昔火光。忆念彼光不离于心。故得此名。所谓光天。彼火如是。极大炽燃猛焰洪赫。焚其灰烬。无复遣余。而可记识。诸比丘。诸行如是。略说乃至。可求免脱。诸比丘。云何世间坏已复成。诸比丘。尔时复经无量久远不可计数日月时节。起大重云。乃至遍覆梵天世界。既遍覆已。注大洪雨。其滴甚粗。或如车轴。或复如杵。经历多年。百千万年。彼雨水聚。渐渐增长。乃至梵天所住世界。其水遍满。然彼水聚。有四风轮之所住持。何等为四。一名为住。二名安住。三名不堕。四名牢主。时彼水聚雨断已后。还自退下。无量百千万亿由旬。当于尔时。四方一时有大风起。其风名为阿那毗罗。吹彼水聚。波涛沸涌混乱不停。水中自然生大沫聚。时阿那毗罗大风。吹彼沫聚。掷置空中。从上造作诸梵宫殿。微妙可爱。七宝间成。所谓金银琉璃颇梨赤珠车磲玛瑙。诸比丘。以此因缘。有斯上妙宫殿墙壁。梵身诸天。世间出生

诸比丘如是作已。彼大水聚。复更退下。无量百千万亿由旬。略说如前。四方风起名阿那毗罗。由此大风。吹掷水沫。复成宫殿。名魔身天。墙壁住处。如梵身天无有异也。唯有宝色粗细差降少殊异耳。如是造作他化自在诸天宫殿。化乐诸天宫殿。次后造作删兜率陀诸天宫殿。次造夜摩诸天宫殿。如是次第具足出生。皆如梵身诸天宫殿。但其宝色渐少粗异。诸比丘。时彼水聚。转复减少。乃至退下。无量百千万亿由旬。湛然停住。于水聚中。周匝四方。自然起沫。浮在水上。厚六十八亿由旬。周阔无量。譬如泉池及陂泊中。普遍四方。皆有浮沫。弥覆水上。凝然而住。如是如是。诸比丘。彼水聚中。普四方面。浮沫在上。厚六十八亿由旬。周阔无量。亦复如是

诸比丘。时阿那毗罗大风吹彼水沫。即复造作须弥山王。次作城郭。杂色可爱。四宝所成。谓金银琉璃颇梨等宝。诸比丘。以此因缘。世间便有须弥山王。出生显现。诸比丘。又于是时。毗罗大风吹彼水沫。于须弥山王上分四方造作山峰。其峰各高七百由旬。杂色殊妙。七宝合成。所谓金银乃至砗磲玛瑙。以是因缘。世间出生四大山峰。彼风如是次第。又吹水上浮沫。为三十三天。造作宫殿。次复更于须弥山王东西南北半腹之间。四万二千由旬处所。为四大天王。造作宫殿。城壁垣墙。皆是七宝。端严殊妙。杂色可观。如是讫已。尔时彼风又吹水沫。于须弥山王半腹之间。四万二千由旬。为月天子。造作宫殿。高大城壁。七宝成就杂色庄严。如是作已。复吹水沫。为日天子。具足造作七大宫殿。城郭楼橹皆七宝成。种种庄严。杂色可观。以是因缘。世间便有七日宫殿。安住现在。又诸比丘。其风吹彼水聚沫。于须弥山上。更复造作三处城郭。七宝庄严。杂色殊妙。所谓金银乃至砗磲玛瑙等宝。以此因缘。如是城郭世间出生。复次诸比丘。阿那毗罗大风。又吹此沫。于海水上。高万由旬。为空居夜叉。造颇梨宫殿。城郭楼橹皆亦颇梨。诸比丘。以此因缘。世间便有空居夜叉宫殿城壁。具足出生

复次诸比丘。时阿那毗罗大风又吹水沫。于须弥山王东西南北。各各去山一千由旬。大海之下造作四面阿修罗城。七宝庄严。微妙可爱。乃至世间。有此四面阿修罗城。如是出生

复次阿那毗罗大风吹彼水沫。掷置须弥山王之外。即于彼处。复造大山。名曰佉提罗迦。其山高广。各四万二千由旬。皆是七宝庄严成就。殊妙可观。诸比丘。以此因缘。世间复有佉提罗迦山。如是出生

复次阿那毗罗大风。吹彼水沫。又掷置于佉提罗迦山外。更于彼处造作一山。名曰伊沙陀罗。其山高广各二万一千由旬。杂色可爱。七宝所成。乃至砗磲玛瑙等宝。诸比丘。以此因缘。世间便有伊沙陀罗山。如是出生。复次阿那毗罗大风吹彼水沫。又更掷置伊沙陀罗山外。亦于彼处造作一山。名曰由乾陀罗。其山高广一万二千由旬。杂色可爱。乃至砗磲玛瑙七宝所成。诸比丘。以此因缘。世间便有由乾陀罗山王。显现出生。如是次第。作善现山。高广正等六千由旬。次复造作马片头山(旧云半头)。高广正等三千由旬。次复造作尼民陀罗山。高广正等一千二百由旬。次复造作毗那耶迦山。高广正等六百由旬。次复造作斫迦罗山。高广正等三百由旬。杂色可爱。皆是金银琉璃颇梨赤珠砗磲玛瑙等。七种妙宝之所成就。具说如上。造佉提罗迦山无有异也。诸比丘。以此因缘。世间便有斫迦罗山等。如是出生

复次阿那毗罗大风吹彼水沫。又散掷置斫迦罗山外。于四方面作四大洲。及八万小洲。并余大山。如是展转。造作成就。诸比丘。以此因缘。世间便有此四大洲八万小洲诸大山等。次第出现。复次阿那毗罗大风吹彼水沫。过四大洲八万小洲须弥山王并余一切大山之外。周匝安置。名曰大轮围山。高广正等六百八十万亿由旬。牢固真实。金刚所成。难可破坏。诸比丘。以是因缘。大轮围山。世间出现

复次阿那毗罗大风吹掘大地。渐渐深入。乃于其中。置大水聚。湛然停积。诸比丘。以此因缘。于世间中复有大海。如是出生。复何因缘此大海水。如是碱苦不堪饮食。诸比丘当知此事有三因缘。何等为三。一者从火灾后。经无量时长远时。起大重云。弥覆凝住。乃至梵天。然后降雨。其滴甚大。广说如前。彼大雨汁。洗梵身天一切宫殿。次复遍洗魔天宫殿。他化自在天宫殿。化乐天宫殿。兜率陀天宫殿。夜摩天宫殿。洗已复洗。如是大洗。洗彼宫时。所有碱辛苦味。悉皆流下。次复遍洗须弥山王及四大洲。八万小洲诸余大山。轮围山等。如是洗时。浸渍流荡其中所有碱辛苦味。一时并下入大海中。诸比丘。此第一因缘。令大海水碱不堪食。复次此大海水。为诸大神大身众生之所居住。何者大身。所谓鱼鳖虬獭鼋鼍虾蟆宫毗罗低摩耶低寐弥罗低寐兜罗兜罗祁罗等。其中或有百由旬身。二百由旬。三四五六七百由旬。有如是等大身众生。在其中住。彼之所有。屎尿流出。皆在海中。以是因缘。其水碱苦。不堪饮食。诸比丘。此为第二碱苦因缘。复次此大海水。古昔诸仙曾所祝故。诸仙祝言。愿汝成盐味不堪饮。愿汝成盐味不堪饮。诸比丘。此是第三盐苦因缘。令大海水碱不堪饮。复次有何因缘。大热沃燋世间出也。诸比丘。当此世界劫初转时始成就时。阿那毗罗大风吹彼日天六大宫殿。悉皆置于大海水下。所安置处。其地分中。彼大水聚。并即消尽。不得流泛。诸比丘。以此因缘。世间有是大热沃燋。示现出生。是名世间转坏已住

复次何名世间转坏成住。诸比丘。犹如今者。世间成已。如是住立。而有火灾。云何复有水灾出也。诸比丘。水灾劫时。一切人民。有如法行。说如法语。正见成就。无有颠倒。持十善行。彼诸人等。当得无喜第三禅处。不劳功力。无有疲倦。自然得之。时彼众生得住虚空诸仙诸天梵行道中。得住中已离喜快乐。即自称言。诸仁者。快乐快乐。此第三禅如是快乐。尔时彼处一切众生皆共问此得禅众生。彼便答言。善哉仁者。此是无喜第三禅道。应如是知。彼诸众生既得知已。便复成就如是无喜第三禅道。成就已证。证已思惟。思惟已住。身坏命终生遍净天。如是下从地狱阎摩罗世阿修罗世四天王天。乃至梵世光音诸天。自此已下一切众生。一切处一切有皆悉断尽。诸比丘。是名世转

复次云何世间转已而坏。诸比丘。经无量久远三摩耶时。大云遍覆。乃至充满光音诸天。自是已下雨沸灰水。无量多年。略说乃至百千亿年。诸比丘。彼沸灰水雨下之时。消光音天所有宫殿。悉皆灭尽无有形相微尘影像可得识知。譬如以酥掷置火中。消燃都尽无有形相可得验知。如是如是。彼沸灰水雨下之时。消光音天诸宫殿等。亦复如是无相可知。诸比丘。诸行无常。破坏离散。流转磨灭。须臾不停。亦复如是。可厌可患。应求免脱。诸比丘。如是梵身诸天魔身化乐他化自在兜率夜摩诸宫殿等。为沸灰雨浇洗消灭。略说同前。如酥投火融消散失无有形相亦复如是。乃至一切诸行无常。应求免离。诸比丘。彼沸灰水雨下之时。雨四大洲八万小洲并余大小须弥山王。消磨灭尽无有形相。可得记识。广说如前。应可患厌。如是变化。唯除见者。乃能信之。此名世间转已而坏。复次云何转坏已成。诸比丘。尔时起云注大水雨。经历多年。起风吹沫。上作天宫。广说乃至。如火灾事。是为水灾。复次云何有于风灾。诸比丘。欲风灾时。一切众生。如法修行。成就正念。生第四禅中广果天处。地狱众生舍地狱身。来生人间。修清净行。成就四禅。亦复如是。诸畜生道。阎摩罗世。阿修罗世。四天王天。三十三天。夜摩天。兜率陀天。化乐天。他化自在天。魔身天。梵世。光音。遍净诸天等。皆修行成就四禅。广说如上。诸比丘。是名世转。云何转坏。诸比丘。经于无量久远三摩耶时。有大风起。其风名曰僧伽多。诸比丘。彼风先吹遍净诸天一切宫殿。令相揩磨。遂至坏灭。无有余残而可记识。譬如壮士取二铜器。两手执之。相揩不已。破坏消灭。无有形相。余残可识。彼和合风。吹遍净天宫殿磨灭。亦复如是。诸比丘。诸行无常。破坏离散。须臾不久。乃至可厌。应求免脱

如是次第。吹光音天所有宫殿。梵身诸天所有宫殿。魔身天他化自在天化乐天夜摩天一切宫殿。相[打-丁+棠]相触。相揩相磨。一一皆令无形。无相无影无尘。而可记识。诸比丘。一切诸行。亦复如是。败坏不牢。无有真实。应当厌离早求免脱。诸比丘。彼风又吹四大洲八万小洲并余大山须弥山王。或令举高一拘卢奢分散破坏。或二或三四五六七拘卢奢。已分散破坏。或吹令高一由旬。二三四五六七由旬。或吹令高百由旬。二三四五六七百由旬。分散破坏。或吹令高千由旬。二三四五六七千由旬。或吹令高百千由旬。分散破坏。彼风如是。吹破散坏。一切皆令无形无相。无有微尘余残可见。譬如壮健丈夫。手把麦[麩-夫+戈]。末令粉碎。向空掷之分散。飘风荡扬。无形无影。如是如是。彼风吹破诸洲诸山。亦复如是。唯除见者。乃能信之。此名世间转住已坏。复次世间。云何坏已转成。诸比丘。如是复经无量年岁。极大长远。三摩耶时。起大黑云。普覆世界。乃至遍净天宫。既遍覆已。便降大雨。其滴粗大。或如车轴。或复如杵。相续注下。经历多年。百千万年。水聚深积。至遍净天。悉皆盈满。四种风轮之所住持。如前所说。乃至吹沫。造遍净宫。七宝杂色。显现出生。一一皆如火灾水灾次第而说。诸比丘。是名世间坏已转成。云何世间转成已住。诸比丘。犹如今者。天人世间。转成已住。诸比丘。如是次第。皆以风吹。此等名为世间三灾

    起世经最胜品第十二之一

复次诸比丘。世间转已。如是成时。诸众生等。多得生于光音天上。是诸众生生彼天时。身心欢豫。喜悦为食。自然光明。又有神通。乘空而行。得最胜色。年寿长远。安乐而住。诸比丘。尔时世间转坏已成。空无有物。诸梵宫中。未有众生。光音天上。福业尽者。乃复下生梵宫殿中。不从胎生忽然化出。此初梵天名娑诃波帝(娑诃者世界名波帝者主也)。为如是故有此名生。诸比丘。尔时复有诸余众生。福寿尽者。从光音天。舍身命已亦于此生。身形端正。喜悦住持以为饮食。自然光明。有神通力。腾空而行。身色最胜。即于其间。长时久住。彼诸众生于是住时。无有男女。无有良贱。唯有此名。名曰众生众生也。复次诸比丘。当于如是三摩耶时。此大地上出生地肥。周遍凝住。譬如有人熟煎乳汁。其上便有薄膜停住。亦如水膜。停住水上。如是如是。诸比丘。复于后时。此大地上。所生地肥。凝然停住。渐如钻酪。成就生酥。有如是等形色相貌。其味甘美。犹如上蜜。尔时众生其中忽有性贪嗜者。作如是念。我今亦可以指取此。试复尝之。令我得知。此是何物。时彼众生作是念已。即以其指深齐一节。沾取地味。吮而尝之。尝已意喜。如是一沾一吮。乃至再三。即生贪着。次以手抄。渐渐手掬。后遂多掬。恣意食之。时彼众生。如是抄掬。恣意食时。复有无量其余诸人。见彼众生如是食啖。亦即相学。竞取而食。诸比丘。彼诸众生取此地味。食之不已。其身自然渐渐涩恶。皮肤粗厚。颜色浊暗。形貌改异。无复光明。亦更不能飞腾虚空。以地肥故。神通灭没。诸比丘。如前所说。后亦如是。尔时世间便成黑暗。诸比丘。为如是故。世间始有大暗出生。复次云何于如是时。世间忽然出生日月及诸星宿。便有昼夜一月半月。年岁时节等名字生也。诸比丘。尔时日天胜大宫殿。从东方出。绕须弥山半腹而行。于西方没。西方没已。还从东方出。尔时众生复见日天胜大宫殿。从东方出。各相告言。诸仁者。还是日天。光明宫殿。再从东出。右绕须弥。当于西没。第三见已。亦相谓言。诸仁者。此是彼天光明流行。此是彼天光明流行也。是故称日为修梨耶。修梨耶(修梨耶者隋言此是彼也)故有如是名字出生

起世经卷第九起世经卷第十

        隋天竺三藏阇那崛多等译

    最胜品第十二之余

复次诸比丘。汝等应知。日天宫殿。纵广正等五十一由旬。上下亦尔。七重墙壁。七重栏楯。多罗行树。亦有七重。周匝围绕。杂色间错。以为庄严。彼诸垣墙。皆为金银琉璃颇梨赤珠砗磲玛瑙等之所成就。于四方面并有诸门。一一诸门皆有楼橹却敌台观。及诸树林池沼园苑。其中皆生种种杂树。其树皆有种种叶种种花种种果种种香。随风遍熏。复有种种诸鸟和鸣。诸比丘。然彼日天以二种物。成其宫殿。正方如宅。遥看似圆。诸比丘。何等为二。所谓金及颇梨。此日宫殿。众多天金。及天颇梨。合而成就。一面两分。皆是天金。清净无垢。离诸秽浊。皎洁光明。一面一分。天颇梨成。净洁光明。善磨善莹。无垢无秽。诸比丘。又彼日天胜大宫殿。有五种风。吹转而行。何等为五。一名为持。二名为住。三名随顺转。四名波罗呵迦。五名将行

复次诸比丘。于彼日天宫殿之前。别有无量诸天先行。无量百天。无量千天。无量百千天。于前而行。行时各各常受安乐。皆名牢行。牢行诸天。从此得名。又诸比丘。日宫殿中。阎浮檀金以为妙辇舆。高十六由旬。方八由旬。庄严殊胜。日天子身。及内眷属。在彼辇中。以天五欲功德。和合具足受乐欢喜。诸比丘。日天子身寿五百岁。子孙相承。皆于彼治。宫殿住持满足一劫

复次诸比丘。日天子身支节分中。光明出照阎浮檀辇。阎浮檀辇光明复出照彼宫殿。从彼日天大宫殿中。光明相接出已照曜。遍四大洲及诸世界。诸比丘。日天子身辇及宫殿。具足皆有一千光明。五百光明傍行而照。五百光明向下而照。复次以何因缘。日天子所居胜大宫殿。照四大洲及诸世界。诸比丘。有一种人。能行布施。彼布施时。施于沙门婆罗门及贫穷孤独远来求者。所谓饮食骑乘衣裳花鬘璎珞涂香床敷房舍灯油。凡是资须。养身命者。于布施时。速疾而施。不谄曲施。或复供养诸持戒仙功德具足行善法者。种种承事。以是因故。受无量种身心安乐。譬如大泽空闲山林广远碛地。忽有池水。其水凉冷清净轻甘。有诸壮夫。远行疲顿。热恼渴乏。不得饮食。已经多时。至彼池所。饮已澡浴。除断一切渴乏热恼。出于池外。身意怡悦。受无量乐。多生欢喜。如是如是。彼布施时。心清净故。身坏命终。于日宫殿中。生为天子。生其中已。报得如是速疾称心飞行宫殿。以此因缘。日天宫殿。照四大洲及余世界

诸比丘。复一种人。不杀生。不偷盗。不邪淫。不妄语。不饮酒。不放逸。供养持戒功德具足诸仙诸贤。亲近纯直善法行人。广说如前。身坏命终。随愿往生日天宫殿。于彼即受速疾果报。是故名为诸善业道。以是因缘。此日宫殿。照四大洲并余世界。复一种人。修不杀生乃至正见。亦曾供养诸仙持戒功德具者。亦曾亲近纯直善行。以值遇彼清净因缘。便得报生日天宫殿。受速疾果。以是因缘。日天宫殿。照四大洲及余世界。广说如上。诸比丘。六十刹那。名一罗婆。三十罗婆。名牟休多。诸比丘。若干刹那。若干罗婆。若干牟休多。日天宫殿。常行不息。六月北行。于一日中。渐移北向。六俱卢奢。未曾暂时离于日道。六月南行。亦一日中。渐移南向。六俱卢奢。不差日道。诸比丘。日天宫殿。六月行时。月天宫殿。十五日中。亦行尔许。复次有何因缘。常于夏时。生诸热恼。诸比丘。日天宫殿。六月之间。向北行时。一日常行六俱卢奢。未曾舍离日所行道。但于其中。有十因缘。故生热恼。何等为十。诸比丘。须弥山外。次复有山。名佉提罗迦。高广正等四万二千由旬。杂色可观。七宝成就。于其时间。日天宫殿。所有光明。照触彼山。令其生热。故于彼时。有是热恼。此为第一热恼生缘。复次诸比丘。佉提罗迦山外。次复有山。名伊沙陀罗。高广正等二万一千由旬。于其时间。日天宫殿。所有光明照触彼山。令生热触。此为第二热恼生缘。次有由乾陀山。高广正等一万二千由旬。是第三缘。次有善现山。高广正等六千由旬。是第四缘。次有马片头山。高广正等三千由旬。是第五缘。次有尼民陀罗山。高广正等一千二百由旬。是第六缘。次有毗那耶迦山。高广正等六百由旬。是第七缘。次有轮围山。高广正等三百由旬。是第八缘。次有从此大地已上高万由旬。彼虚空中。有诸夜叉宫殿住处。颇梨所成。是第九缘。次有四种大洲八万小洲。彼等洲中诸余大山须弥山王等。是第十缘。具足应如佉提罗迦中说。是为十种。日天宫殿。六月之中。向北道行。热恼因缘

复次于中何因缘故。有诸寒冷。诸比丘。日天宫殿。六月已后。渐向南行。尔时复有十二因缘能生寒冷。何者十二。诸比丘。于须弥山佉提罗迦山二山之间。有须弥留海。阔八万四千由旬周回无量。其中多有优钵罗花。钵头摩花。拘牟陀花。奔荼梨迦花等。悉皆遍满。香气甚盛。日天宫殿。所有光明。经于其间。照触彼海。此是第一寒冷因缘。如是次第。伊沙陀罗山。是第二缘。由乾陀山。是第三缘。善现山。是第四缘。马片头山。是第五缘。尼民陀罗山。是第六缘。毗那耶迦山。是第七缘。轮围大山。是第八缘。彼诸海中。所有诸花。具足次第。应如佉提罗迦山中广说

复次阎浮洲中。所有诸河流行之处。日天宫殿。光明照触。故有寒冷。略说乃至。此是第九寒冷因缘。复次如阎浮洲。诸河流行。瞿陀尼洲。诸河流行倍多。于此日天宫殿。光明照触。寒冷更多。此是第十寒冷因缘。复次如瞿陀尼洲。诸河流行。弗婆提洲。诸河流行倍多于此。是第十一寒冷因缘。复次如弗婆提洲。诸河流行。郁单越洲。诸河流行。又倍于此。日天宫殿。光明照触。而生寒冷。是第十二寒冷因缘。诸比丘。日天宫殿。六月之间。向南行时。每于一日。行六俱卢奢。不违其道。有如是等十二因缘。所以寒冷

复次诸比丘。有何因缘。于冬分时。夜长昼短。诸比丘。日天宫殿。过六月已。渐向南行。每于一日。移六俱卢奢。无有差失。当于是时。日天宫殿。在阎浮洲最极南陲。地形狭小。日过速疾。诸比丘。以此因缘。于冬分时。昼短夜长。复次比丘。有何因缘。于春夏时。昼长夜短。诸比丘。日天宫殿。过六月已。渐向北行。每一日中。移六俱卢奢。无有差失。异于常道。当于是时。在阎浮洲处中而行。地宽行久。所以昼长。诸比丘。以此因缘。春夏昼长。夜分短促

复次诸比丘。若阎浮洲。日正中时。弗婆提洲。日则始没。瞿陀尼洲。日则初出。郁单越洲。正当半夜。若瞿陀尼洲。日正中时。此阎浮洲。日则始没。郁单越洲。日则初出。弗婆提洲。正当半夜。若郁单越州。日正中时。瞿陀尼洲。日则始没。弗婆提洲。日则初出。阎浮洲中。正当半夜。若弗婆提洲。日正中时。郁单越洲。日则始没。阎浮洲中。日则初出。瞿陀尼洲。正当半夜。诸比丘。若阎浮洲人所谓西方。瞿陀尼人以为东方。瞿陀尼人所谓西方。郁单越人以为东方。郁单越人所谓西方。弗婆提人以为东方。弗婆提人所谓西方。阎浮洲人以为东方。南北二方。亦复如是。世尊于此说优陀那偈

  转住及转坏　　天出及薄覆
  十二重风吹　　于前诸天行
  楼橹及风吹　　身体光明照
  布施持戒业　　刹那罗婆过
  热则有十缘　　寒有十二种
  昼夜及日中　　东西说四方

诸比丘。月天子宫。纵广正等四十九由旬。四面周围。七重垣墙。七重栏楯。七重铃网。复有七重多罗行树。周匝围绕。杂色可观。彼诸墙壁。皆以金银乃至玛瑙。七宝所成。四面诸门。各有楼橹种种庄挍。乃至众鸟。各各和鸣。广说如前日天宫殿。诸比丘。月天宫殿。纯以天银天青琉璃。而相间错。二分天银。清净无垢。无诸滓秽。其体皎洁。光甚明曜。余之一分。天青琉璃。亦甚清净。表里映彻。光明远照

诸比丘。彼月天子。最胜宫殿。为五种风。摄持而行。何等为五。一持。二住。三顺。四摄。五行。以此五风。所摄持故。月天宫殿。依空而行。诸比丘。月宫殿前。亦有无量诸天宫殿。引前而行。无量百千万数诸天子等。亦在前行。于前行时。恒受无量种种快乐。彼诸天子。皆有名字。诸比丘。于此月天大宫殿中。有一大辇。青琉璃成。其辇舆高十六由旬。广八由旬。月天子身与诸天女。在此辇中。以天种种五欲功德。和合受乐。欢娱悦豫。随意而行。诸比丘。彼月天子。如天年月。寿五百岁。子孙相承。皆于彼治。然其宫殿。住于一劫。诸比丘。月天子身支节分中光明出已。周遍照彼青琉璃辇。其辇光明照月宫殿。月宫殿光照四大洲。诸比丘。彼月天子。有五百光。向下而照。有五百光。傍行而照。是故月天名千光明。亦复名为凉冷光明

诸比丘。何因缘故。月天宫殿。照四大洲。以于过去布施沙门及婆罗门。贫穷孤独远来乞者。所谓饮食骑乘衣服花鬘诸香床房舍诸资生等。于布施时。应时疾与。无谄曲心。或复供养诸仙持戒具功德者。正直纯善。以此因缘。受无量种身心快乐。譬如空闲山泽旷野碛中。有一池水。凉冷轻美。无诸浊秽。是时有人。远行疲乏。饥渴热逼。入此池中澡浴饮水。除一切苦。受无量乐。如是如是。以上因缘。生在月天宫殿之中。受乐果报。亦复如是。诸比丘。或复有人。断于杀生。乃至断酒及放逸行。供养承事诸仙有德。则得生月宫殿中。照四洲界。或复有人。断于杀生。乃至正见故。得速疾空行宫殿。此等名为诸善业道。又何因缘。月天宫殿。渐渐现也。诸比丘。此有三因缘。何等为三。一者背相转出。二者青身诸天。形服璎珞。一切悉青。常半月中隐覆其宫。以隐覆故。彼时月形渐渐而现。三者从日天宫殿。有六十光明。一时流出。障彼月轮。以是因缘渐渐而现。复次以何因缘。是月宫殿圆净满足。如是显现。诸比丘。亦三因缘故令如是。一者尔时月天宫殿。面相转出。以是义故。圆满而现。复次青色诸天。衣服璎珞。一切皆青。常半月中隐月宫殿。然此月宫。于逋沙他十五日时。形最圆满。光明炽盛。譬如于多油中然大炽炬。诸小灯明悉皆隐翳。如是如是。月天宫殿。十五日时。能覆诸光。亦复如是。复次日天宫殿。六十光明。一时流出。障月轮者。此月宫殿。于逋沙他十五日时。圆满具足。于一切处。皆离翳障。是时日光。不能隐覆。复次有何因缘。月天宫殿。于黑月分第十五日。一切不现。诸比丘。此月宫殿。于黑月分第十五日。最近日宫。由彼日光所覆翳故。一切不现。复次有何因缘。月天宫殿。名为月也。诸比丘。此月宫殿。于黑月分。一日已去。乃至月尽。光明威德。渐渐减少。以此因缘。名之为月。复次以何因缘。月宫殿中。有诸影现。诸比丘。此大洲中。有阎浮树。因此树故。名阎浮洲。其树高大。影现月轮。以此因缘。有诸影现。复次以何因缘。有诸河水流于世间。诸比丘。以有日故有热。有热故有炙。有炙故有蒸。有蒸故有汗湿。以汗湿故。一切山中。汁流为水。以成诸河。诸比丘此因缘故。河流世间。复次有何因缘。五种种子。世间出现。诸比丘。若于东方。有诸世界。或成已坏。或坏已成。或成已住。南西北方。成坏及住。亦复如是。尔时阿那毗罗大风。别于他方成住世界。吹五种子。散此界中。散已复散。乃至大散。所谓根子茎子节子接子子子。此为五子。诸比丘。阎浮树果大如摩伽陀国一斛之瓮。摘其果时。汁随流出。色白如乳。味尝如蜜。诸比丘。阎浮树果。随所出生。有五分利益。谓东南西方上下二方。东分生者。诸乾闼婆。皆共食之。南分生者。为七大聚落人民所食。何者为七。一名不正叫。二名叫唤。三不正体。四贤。五善。六牢。七胜。于此七种大聚落中。有七黑山。一名偏厢。二名一搏。三小枣。四何发。五百偏头。六能胜。七最胜。彼七山中。有七梵仙所居之窟。一善眼。二善贤。三小。四百偏头。五烂物池。六黑入。七增长。时西分生者。金翅鸟等。所共食之。上分生者。虚空夜叉。皆共食之。下分生者。海中诸虫。皆来取食。于中有优陀那偈

  初说雨多少　　宫殿中示现
  二事多有风　　于前诸天行
  辇舆及寿命　　身体光明照
  布施持戒业　　遍及满足轮
  月翳及不见　　有影何因缘
  诸河诸种子　　阎浮树最后

诸比丘。劫初众生。食地味时。多所资益。久住于世。而彼诸人。若多食者。颜色即劣。若少食者。光相便胜。当于是时。形色现故。众各相欺。共诤胜劣。胜者生慢。以我慢故。地味便没。续生地皮。色味具足。譬如成就羯尼迦罗花。有如是色。又如淳蜜煎除滓蜡。有如是味。彼诸众生。皆共聚集。忧愁苦恼。推胸叫唤。迷闷困乏。作是唱言。呜呼我地味。呜呼我地味。譬如今者。有诸胜味。既尝知已。唱言呜呼。此是我味。执着旧名。不知真义。彼诸众生。亦复如是。时彼众生。食于地皮。亦久住世。多食色粗。少食形胜。以胜劣故。我慢相凌。地皮复没。便生林蔓。形色成就。香味具足。譬如成就迦蓝婆迦花。有如是色。割之汁流。犹如淳蜜。乃至如前。聚共愁恼。如是次第。林蔓没已。有粳米出。不耕不种。自然而生。无芒无[禾*會]。米粒清净。香味具足。彼时众生。食是米已。身分即有脂髓皮肉筋骨脓血泉脉流布。及男女根相貌彰显。根相既生。染心即起。以有染故。数相视瞻。既数相看。遂生爱欲。以欲爱故。便于屏处。行非梵行不净欲法。是时复有诸余众生。未行此者。见已告言。咄汝众生所作甚恶。云何如此。时彼众生。即生惭愧。堕在不善诸恶法中。便得如是波帝名字(波帝隋言堕即是夫主)。时彼众生。以堕如是诸恶法故。同行欲者将饭食来。共饷遗之。语彼女言。汝有堕也。汝有堕也。因此立名为婆梨耶(隋言饭食即是妇也)。诸比丘以此因缘。先旧下生诸胜人等。见于世间夫妻事出。心生恶贱。左手捉取。右手推之。令离其处。时彼夫妻。或复二月。或复三月。去已还来。即以杖木土块瓦石而打掷之。作如是言。汝善隐藏。汝善隐藏。是故今者诸女嫁时。或掷诸花。或掷金银衣服罗阇(罗阇梵语即是熬稻谷为花者)。作如是咒愿之言。愿汝新妇。安隐快乐。诸比丘。如是次第。往昔众人。用之为恶。今时诸人亦如是作。用之为好。以是因缘。诸众生等。于世法中。行于恶行。如是次第。乃至起作种种舍宅。为彼恶业。作覆藏故。偈言

  初作占婆城　　后作波罗奈
  过劫残末际　　规度王舍城

诸比丘。以此因缘。先旧胜人。造作村城聚落国邑王都宫室诸余住处。庄严世间。次第出生。诸比丘。如是众生。更渐增长非法行时。有余众生。福命业尽。从光音天。舍身来下。于母腹中。受胎生身。以此因缘。世人渐多。非法渐增。诸比丘。诸旧胜人。先生世间。彼诸众生。余福力故。不须耕种而有粳米。自然出生。若有须者。日初分取。于日后分寻复还生。日后分取。日初还生。成熟无异。若未取者。依旧常在。后时众生。福渐薄故。懒堕懈怠。贪吝心生。作如是念。今此粳米。非耕种得。何用辛苦。日初日后。时别往取。徒自困乏。我今宁可一时顿取。遂即并取二时粳米。有余众生。唤彼人言。食时方至。可共相随收粳米也。彼人报言。我已顿取日初后分。一时将来。汝欲去者可自知时。彼作是念。此人善作。快自安乐。日初后分一时顿取。我今亦可一时并取两三日食。即顿取之。尔时更有诸余众生。唤彼人言。我等可共收取粳米。彼即报言。我前已取三日食分。汝自知时。彼人闻已。复作是念。此人甚善。我今亦宜一时并取四五日分。以为贮积。以此因缘。尔时粳米渐生皮糩。盛裹其米。又被刈者。即更不生。未刈之处依旧犹在。于是稻谷便有分段。丛聚而生。是时众生方共聚集。愁忧悲哭。自相谓言。我忆往昔所生之身。以喜为食。自然光明。腾空自在。神色最胜。寿命遐长。而为我等忽生地味。色香味具。食亦久寿。若多食者。色形则粗。能少食者。颜色犹胜。争胜劣故。起憍慢心。则成差别。由于此故地味灭没。次生地皮。次生林蔓。次生粳米。乃至皮糩。刈者不生。不刈如旧。以如是故。成此段别。丛聚而生。我等今者。宜应分境。结为疆畔。彼是汝分。此是我分。并立要契。侵者罚之。诸比丘。以此因缘。世间便有界畔谪罚名字出生

尔时众中有一众生。自惜己稻。盗取他稻。余人见已。即告之言。咄汝众生所作甚恶。所作甚恶。云何自有。更盗他物。呵已放去。而语之言。莫复如此。然是众生更复重作。亦且呵放。如是再三。犹不改悔。粗言呵骂。手打其头。牵臂将诣众人之中。告众人言。此人偷盗。而此盗者。对于众前。拒讳诤斗。语众人言。今此众生。以粗恶言。见相骂辱。手打我头。时彼众人便共聚集。忧愁悲哭。自相谓言。我等今日。相与至此。困恶处也。我等已生恶不善法。起诸烦恼。增长未来生老苦果。当向恶趣。而今现见以手相击。牵排驱遣呵责骂辱。我等今应推求正人。共立为主。以为守护。应呵责者正作呵责。应谪罚者正作谪罚。应驱遣者正作驱遣。我等田分。所有稻谷。各自收取。若守护主。有所须者。我等众人。共敛供给。大众如是。善平量已。于是即共推求正人。为守护主。尔时于彼大众之中。独有一人。身最长大。圆满端严。容仪特胜。殊妙可观。形色威光。无不具足。于是大众。至彼人所。作如是言。善哉仁者。汝为我等作正守护。我等诸人各有田畔。汝当经理。勿令相侵。应呵正呵应责正责。应谪罚者正作谪罚。应驱遣者正作驱遣。我等诸人所收稻谷。当分与汝。不令乏少。彼人闻已。即相许可。为作守护。呵责谪罚。驱遣平正。无有侵凌。众敛稻谷。而供给之。不令短阙。如是依法。为作正主。以从众人稻田之中取地分故。因即名为刹帝利(隋言田主)。时诸众生欢喜依教奉行。彼刹帝利。于众事中。智慧善巧。处于众中。光相最胜。是故复名为曷啰阇(隋言王也)。大众立为大平等王。是故复名摩诃三摩多(隋言大平等也)。诸比丘。彼摩诃三摩多。作王之时。一切诸人。始复立名为萨多婆(隋言众生)。诸比丘。摩诃三摩多王有息。名乎卢遮(隋言意喜)。诸比丘。彼乎卢遮作王之时。诸人共称为诃夷摩迦(隋言舍者)。诸比丘。乎卢遮王有息。名迦梨耶那(隋言正真)。诸比丘。彼迦梨耶那。作王之时。诸人共称为帝罗阇(隋言胡麻生也)。诸比丘。迦梨耶那王有息。名婆罗迦梨耶那(隋言最正真者)。诸比丘。彼婆罗迦梨耶那。作王之时。诸人共称为阿跋罗骞陀(隋言云片)。诸比丘。彼云片王有息。名乌逋沙他(隋言斋戒)。诸比丘。其斋戒王。在位之时。诸人共称为多罗承伽(隋言木胫)。诸比丘。彼斋戒王顶上自然出一肉疱。其疱开张。生一童子。端正殊特。具三十二大人之相。生已唱言摩陀多(隋言持我)。其顶生王。具足神通。有大威力。统四大洲。自在治化。诸比丘。此等六王。寿命无量。诸比丘。其顶生王。右髀出疱。生一童子。端正殊特。身亦具足三十二相。名右髀生。有大威力。统四大洲。其右髀王左髀出疱。生一童子。身亦具足三十二相。名左髀生。有威德力。王三大洲。其左髀王。右膝肉疱。生一童子。威相如前。王二大洲。其右膝王。左髀肉疱。生一童子。威相如前。领一大洲

诸比丘。从是已来。有转轮王。皆领一洲。汝等当知。诸比丘。如是次第。最初众立大平等王。次意喜王。次正真王。次最正真王。次受斋戒王。次顶生王。次右髀王。次左髀王。次右膝王。次左膝王。次已脱王。次已已脱王。次体者王。次体味王。次果报车王。次海王。次大海王。次奢俱梨王。次大奢俱梨王。次茅草王。次别茅草王。次善贤王。次大善贤王。次相爱王。次大相爱王。次叫王。次大叫王。次尼梨迦王。次那瞿沙王。次狼王。次海分王。次金刚臂王。次床王。次师子月王。次那耶坻王。次别者王。次善福水王。次炽热王。次作光王。次旷野王。次小山王。次山者王。次焰者王。次炽焰王。诸比丘。其炽焰王。子孙相承。有一百一。并在逋多罗城。治化天下。其最后王。名为降怨。以能降伏诸怨敌故。名曰降怨

诸比丘。其降怨王。子孙相承。在阿踰阇城治化。有五万四千王。其最后王。名曰难胜。诸比丘。彼难胜王。子孙相承。在波罗奈城治化。有六万三千王。其最后王。名难可意。诸比丘。彼难可意王。子孙相承。在迦毗罗城治化。有八万四千王。其最后王。名曰梵德。诸比丘。彼梵德王。子孙相承。在白象城治化。有三万二千王。其最后王。名曰象德。诸比丘。彼象德王。子孙相承。在拘尸那城治化。有三万二千王。其最后王。名曰藿香。诸比丘。彼藿香王。子孙相承。在优罗奢城治化。有三万二千王。其最后王。名那伽那嗜。诸比丘。彼那伽那嗜王。子孙相承。在难降伏城治化。有三万二千王。其最后王。名曰降他。诸比丘。彼降他王。子孙相承。在葛那鸠遮城治化。有一万二千王。其最后王。名曰胜军。诸比丘。彼胜军王。子孙相承。在彼波城治化。有一万八千王。其最后王。名曰天龙。诸比丘。彼天龙王。子孙相承。在多摩梨奢城治化。有二万五千王。其最后王。名曰海天。诸比丘。彼海天王。子孙相承。还在多摩梨奢城治化。有一万王。其最后王。亦名海天。诸比丘。彼海天王。子孙相承。在檀多富罗城治化。有一万八千王。其最后王。名为善意。子孙相承。在王舍大城治化。有二万五千王。其最后王。名善治化。诸比丘。善治化王。子孙相承。还在波罗奈城治化。有一千一百王。其最后王。名大帝君。诸比丘。大帝君王。子孙相承。在茅主大城治化。有八万四千王。其最后王。复名海天。诸比丘。彼海天王。子孙相承。还在逋多罗城治化。有一千五百王。其最后王。名曰苦行。诸比丘。彼苦行王。子孙相承。还在茅主大城治化。有八万四千王。其最后王。名曰地面。诸比丘。彼地面王。子孙相承。还在阿踰阇城治化。有一千王。其最后王。名曰持地。诸比丘。彼持地王。子孙相承。还在波罗奈大城治化。有八万王。其最后王。名曰地主。诸比丘。彼地主王。子孙相承。在寐须罗城治化。有八万四千王。其最后王名曰大天。诸比丘彼大天王。子孙相承。在寐须罗大城治化。有八万四千王。此八万四千王皆在寐须罗大城。庵婆罗林中。修行梵行。其最后者。名尼寐王。次没王。次竖齐王。次诃奴王。次优波王。次奴摩王。次善见王。次月见王。次闻军王。次法军王。次降伏王。次大降伏王。次更降王。次无忧王。次除忧王。次肩节王。次节王。次摩罗王。次娄那王。次方主王。次尘者王。次迦罗王。次难陀王。次镜面王。次生者王。次斛领王。次食饮王。次饶食王。次难降王。次难胜王。次安住王。次善住王。次大力王。次力德王。次竖行王。诸比丘。彼竖行王。子孙相承。在迦摄波城治化。有七万五千王。其最后王。名庵婆梨沙。诸比丘。彼庵婆梨沙王有子。名曰善立。诸比丘。其善立王。子孙相承。在波罗大城治化。有一千一百王。其最后王。名鸡梨祁

诸比丘。尔时有迦叶如来阿罗呵三藐三佛陀。出现世间。菩萨于彼修行梵行。生兜率天。鸡梨祁王有子。名曰善生。子孙相承。还在逋多罗城治化。有一百一王。其最后王。名曰耳者。彼耳者王有二子。大名瞿昙。次名婆罗堕阇。彼瞿昙王有一子。名甘蔗种。诸比丘。甘蔗种王。子孙相承。还在逋多罗城治化。有一百一甘蔗种王。其最后王。名不善长。诸比丘。不善长王。复生四子。一名优牟佉。二名金色。三名似白象。四名足瞿。彼足瞿王有子。名曰天城。天城有子。名曰牛城。彼牛城王。子孙相承。在迦毗罗婆城治化。有七万七千王。其最后者。名广车王。次别车王。次坚车王。次住车王。次十车王。次百车王。次九十车王。次杂色车王。次智车王。次广弓王。次多弓王。次兼弓王。次住弓王。次十弓王。次百弓王。次九十弓王。次杂色弓王。次智弓王。诸比丘。彼智弓王。复生二子。一名师子颊。二名师子足。师子颊王。绍继王位。复生四子。一名净饭。二名白饭。三名斛饭。四甘露饭。又生一女。名为甘露。诸比丘。净饭王生二子。一名悉达多。二名难陀。白饭二子。一名帝沙。二难提迦。斛饭二子。一阿泥娄驮。二跋提梨迦。甘露饭二子。一阿难陀。二提婆达多。其甘露女。唯有一子。名世婆罗。诸比丘。菩萨一子。名罗睺罗

诸比丘。如是次第。从太平等王已来。子孙相承。最胜种族。至罗睺罗童子身上成阿罗汉。断诸烦恼。尽生死际。更无后有

诸比丘。以此因缘。于往昔时。有胜刹利。世间出生。依于如法。非不如法。诸比丘。有是法故。世间刹利。为最胜生。尔时更有余诸众生。作如是念。世间有为。是病是痈。是大毒箭。熟思惟已。弃舍有为。于山泽中。造立草庵。静坐修禅。若有所须。或日前分。或日后分。暂出草庵。入村乞食。众人见已。随须与之。并为造作。乃共称言。此等众生。最修善业。弃舍世间有流不善诸恶之法。是婆罗门。以此因缘。婆罗门种。世间出生。其中或有禅定不成。倚着村落。多教咒术。因此复名为教化者。又以其人入村舍故。名向聚落者。复为成就诸欲法故。名成就欲者。以此因缘。于往昔时。胜婆罗门。高行种姓。世间出生。依于如法。非不如法。复有其余一类众生。造作种种求利伎能工巧艺术诸生业事。以此因缘。名为毗舍。是故往昔毗舍种姓。现于世间。彼亦如法。非不如法。诸比丘。此三种姓。世间生已。于后复有第四种姓。世间出生。诸比丘。有一种人。各自毁呰其家本法。剃除须发。着袈裟衣。弃舍世间。出家修道。口自唱言。我作沙门。作是称已。即成正愿。婆罗门种。毗舍亦尔。有一种人。如前毁呰。亦舍出家。口自称言。我作沙门。即成正愿。为彼故有正愿种类。诸比丘。有诸刹利。身口意业。行于恶行。以恶行故。身怀命终。一向受苦。婆罗门毗舍。亦复如是。复有刹利。身口意业。行于善行。以善行故。身坏命终。一向受乐。婆罗门毗舍。亦复如是。诸比丘。复有刹利。身口意业。行二种行。以二行故。身坏命终。当受苦乐。婆罗门毗舍。亦复如是。诸比丘。复有刹利。正信出家。修习三十七助道之法。能尽诸漏。心得解脱。智得解脱。现见证法。得诸神通。既作证已。口自唱言。我生已尽。梵行已立。所作已办。不受后有。婆罗门毗舍。亦复如是。诸比丘。此三种姓。于后生中。能成就明行足。得阿罗汉。名为最胜

诸比丘。梵王裟呵婆底。昔于我前。说如是偈

  刹利胜生者　　若出诸种姓
  明行足成就　　彼胜诸天人

诸比丘。梵王娑呵波底。彼偈善颂。非为不善。我已印可。诸比丘。我多陀阿伽度阿罗呵三藐三佛陀。亦说此义。诸比丘。如是次第。我所具说。世间转成。世间转坏。世间转住。诸比丘。其有教师。为诸声闻。所应作处。哀愍利益。而行慈悲。我已作讫。汝等当依

诸比丘。若旷野空处山林树下闲房静室窟穴崖龛冢间露地。离诸村落。以草木等。结为庵舍。汝等比丘。应于是处修习禅定。勿堕放逸。致令后悔。是我教示。汝诸比丘。佛说经已。诸比丘等。欢喜奉行

起世经卷第十


起世因本经

    No. 25 [No. 1(30), Nos. 23, 24]

起世因本经卷第一

        隋天竺沙门达摩笈多译

    阎浮洲品第一

如是我闻。一时婆伽婆。在舍啰婆悉帝城迦利啰窟。尔时彼处众多比丘。饭食已皆出来集迦利啰堂。一时坐已。各生是念。同共议言。诸长老辈。未曾有也。今此世间。天地众生。所居国土。云何转合。云何转散。云何转散已而复还合。云何转合已而安住也。是时世尊。独在静窟。天耳彻听清净过人。闻诸比丘饭食已后。皆出聚集迦利啰堂。共作如是希有语言。世尊闻已。其日晡时出于禅定。从迦利啰窟中而起。行诣堂上。到堂上已。在诸比丘大众之前。依常敷座。俨然端坐。世尊坐已。知而故问。汝等比丘。向者议论说何语言。聚集而坐。时诸比丘。同白佛言。大德世尊。我等食后。诸比丘众。皆共至此迦利啰堂。集聚详议如是语言。诸长老辈甚奇希有。云何世间如是转合。云何世间如是转散。云何世间转散已合。云何世间转合已住。大德世尊。我等向者有是语言。是以集议斯事

尔时佛告诸比丘言。善哉善哉。诸比丘辈。汝等能尔如法信行。诸善家子。汝以信故舍家出家。若汝等辈。能作如是如法语言。共集坐者不可思议。汝等比丘集聚坐时。应修如是二种法行。各作事业。若论法义。若圣默然。不生怠慢。若能尔者。汝等当听如来所说如是之义。世间转合。世间转散。世间转散已而复还合。世间转合已而安住。作是语已时。诸比丘同白佛言。大德世尊。此是时也。修伽多此是三摩耶。若佛世尊。为诸比丘说如此义。诸比丘闻世尊所说。当如是持

尔时佛告诸比丘言。汝等比丘。谛听谛听善思念之。我当为汝次第而说。时诸比丘同白佛言。唯然世尊。愿乐欲闻。尔时佛告诸比丘言。诸比丘。如一日月所行之处。照四天下。尔所四天下世界。有千日月。诸比丘。此则名为一千世界。诸比丘。千世界中。千月千日千须弥山王。四千小洲四千大洲。四千小海四千大海。四千龙种姓四千大龙种姓。四千金翅鸟种姓四千大金翅鸟种姓。四千恶道处种姓四千大恶道处种姓。四千小王四千大王。七千种种大树。八千种种大山。十千种种大泥犁。千阎摩罗王。千阎浮洲。千瞿陀尼。千弗婆提。千郁多啰究留。千四天王天。千三十三天。千夜摩天。千兜率陀天。千化乐天。千他化自在天。千诸摩啰天。千梵世天。诸比丘。彼梵世中有一梵主。威力最强无能降者。统摄千梵自在王领。云我能作能化能幻。云我如父于诸事中自作。如是憍大语言。即生我慢。如来不然。所以者何。一切世间各随业力现成此世。诸比丘。如此小千世界。犹如周罗(周罗者隋言髻也外国人顶上结少许长发为髻)。名千世界。诸比丘。尔所周罗一千世界。是名第二中千世界。诸比丘。如一第二中千世界。尔所中千一千世界。是名三千大千世界。诸比丘。此三千大千世界。一时转合。一时转合已而还复散。一时转散已而复还合。一时转合已而安住。如是世界周匝转烧。名为败坏。周匝转合。名为成就。周匝转住。名为安立。是为无畏一佛刹土众生所居。诸比丘。此大地厚四十八万由旬。边广无量。诸比丘。此之大地住于水上。水住风上。风依虚空。诸比丘。此大地下所有水聚。彼水聚厚六十万由旬。边广无量。彼水聚下所有风聚。彼风聚厚三十六万由旬。边广无量。诸比丘。其大海水最甚深处。深八万四千由旬。边广无量。诸比丘。其须弥山王。入海水中八万四千由旬。出海水上亦八万四千由旬。诸比丘。须弥山王。其底平正。下根连住大金轮上。诸比丘。其须弥山王。于大海中。下狭上广。渐渐宽大。端直不曲。牢固大身。微妙最极。殊胜可观。四宝合成。所谓金银琉璃颇梨。生种种树。其树郁茂。出种种香。其香远熏。遍满诸山。多众圣贤。最大威德胜妙天神之所住止。诸比丘。须弥山王。上分之中。四方有峰。其峰傍挺角出。各高七百由旬。微妙可喜。七宝所成。所谓金银琉璃颇梨赤真珠车磲马瑙等之所庄严。曲临海上。诸比丘。其须弥山下有三级。诸神住处。其最下级。纵广六十由旬。七重墙壁。七重栏楯。七重铃网。复有七重多罗行树。周匝围绕。可喜端正。其树皆以金银琉璃颇梨赤真珠车磲马瑙等七宝所成。其诸墙壁各有四门。彼一一门有诸垒堞。具足庄严。重阁辈轩却敌楼橹台殿房廊。树林苑等。并诸池沼。池出妙华众杂香气。有种种树种种茎叶种种华果。悉皆具足。亦出种种微妙诸香。复有诸鸟。各出妙音。鸣声间杂。和雅清彻。其中分级。纵广四十由旬。所有庄严七重墙壁。栏楯铃网。多罗行树。可喜齐平。周匝端正。亦为七宝金银琉璃颇梨赤真珠车磲马瑙等之所挍饰。门观楼阁台殿。园池果树及以众鸟。皆悉具足。其上分级。纵广二十由旬。七重墙壁。乃至诸鸟。各出妙音。诸比丘。其下级中。有夜叉住。名曰钵手。其中级中。有诸夜叉。名曰持鬘。其上级中。有诸夜叉。名曰常醉。诸比丘。须弥山半。四万二千由旬中。有四大天王宫殿。诸比丘。须弥山上。有三十三诸天宫殿。帝释所住。三十三天。向上一倍。有夜摩诸天宫殿住。其夜摩天。向上一倍。有兜率陀诸天宫殿住。其兜率天。向上一倍。有化乐诸天宫殿住。其化乐天。向上一倍。有他化自在诸天宫殿住。其他化自在天。向上一倍。有梵身诸天宫殿住。其他化上梵身天下。于其中间。有魔波旬诸宫殿住。倍梵身上。有光音天。倍光音上。有遍净天。倍遍净上。有广果天。倍广果上。有不粗天。广果天上不粗天下。其间别有诸天宫住。名为无想众生所居。倍不粗上。有不恼天。倍不恼上。有善见天。倍善见上。有善现天。倍善现上。则是阿迦尼吒诸天宫殿。诸比丘。阿迦尼吒上。更有诸天。名无边虚空处天。无边识处天。无所有处天。非想非非想处天。此等尽名诸天住处。诸比丘。如是之处。如是界分。众生所住。如是众生。若来若去。若生若灭。边际所极。是世界中。诸众生辈。有生老死堕在。如是生道中住。至此不过。是故说言娑婆世界无畏刹土。自余一切诸世界中。亦复如是。诸比丘。须弥山王北面有洲。名郁多啰究留。其地纵广十千由旬。四方正等。而彼人面。还似地形。诸比丘。须弥山王东面有洲。名弗婆毗提诃。其地纵广。九千由旬。圆如满月。彼间人面。还似地形。诸比丘。须弥山王西面有洲。名瞿陀尼。其地纵广八千由旬。形如半月。彼诸人面。还似地形。诸比丘须弥山王南面有洲。名阎浮提。其地纵广七千由旬。北广南狭。状如车箱。其中人面。还似地形。诸比丘。须弥山王北面。以天金所成。照彼郁多啰究留洲。东面以天银所成。照彼弗婆毗提诃洲。西面以天颇梨所成。照彼瞿陀尼洲。南面以天青琉璃所成。照此阎浮提洲。诸比丘。其郁多啰究留洲。有一大树。名庵婆啰。其本纵广七由旬。下入于地。二十一由旬。出高百由旬。枝叶垂覆五十由旬。诸比丘。其弗婆毗提诃洲。有一大树。名迦昙婆。其本纵广七由旬。下入于地。二十一由旬。出高百由旬。枝叶垂覆五十由旬。诸比丘。瞿陀尼洲。有一大树。名镇头迦。其本纵广七由旬。乃至枝叶覆五十由旬。而彼树下。有一石牛。高一由旬。以此因缘故。名瞿陀尼洲。诸比丘。此阎浮洲。有一大树。名曰阎浮。其本纵广。七由旬。乃至枝叶覆五十由旬。而彼树下。有阎浮檀金聚。高二十由旬。以金从于阎浮树下出生。是故名为阎浮檀。阎浮檀金。因此得名

诸比丘。诸龙金翅。所居之处。有一大树。名曰拘吒赊摩利和。其本纵广七由旬。乃至枝叶覆五十由旬。诸比丘。阿修罗处。有一大树。名修质多啰波吒罗。其本纵广七由旬。乃至枝叶覆五十由旬。诸比丘。三十三天。有一大树。名波利夜多啰瞿比陀啰。其本纵广七由旬。下入于地二十一由旬。出高百由旬。枝叶覆五十由旬。诸比丘。须弥山下。其次有山。名佉提罗迦。高四万二千由旬。上广亦然。可喜端正。七宝合成。所谓金银琉璃颇梨赤真珠车磲马瑙等。诸比丘。其须弥山。佉提罗迦二山中间。广八万四千由旬。周匝无量优婆罗。钵头摩。拘牟头奔荼利迦。搔揵地鸡遍覆诸水。诸比丘。次佉提罗迦外有山。名伊沙陀罗。高二万一千由旬。上广亦然。微妙可喜。乃至马瑙等。七宝所成。其佉提罗迦。伊沙陀罗二山中间。广四万二千由旬。周匝无量。优钵罗。钵头摩。拘牟头。奔荼利迦。搔揵地鸡。遍覆诸水。次伊沙陀罗外有山。名游揵陀罗。高一万二千由旬。上广亦然。可喜微妙。乃至马瑙等七宝所成。其伊沙陀罗。游揵陀罗二山中间。广二万一千由旬。周匝无量。优钵罗。钵头摩。拘牟陀。奔荼利迦。搔揵地鸡。遍覆诸水。次游揵陀罗外有山。名曰善见。高六千由旬。上广亦然。可喜微妙。乃至马瑙等七宝所成。其游揵陀罗。去于善见。二山中间。广一万二千由旬。周匝无量。优钵罗。钵头摩。拘拘牟奔茶利迦。搔揵地鸡。遍覆诸水。次善见外有山。名马半头。高三千由旬。上广亦然。可喜端正。乃至马瑙等七宝所成。其善见及马半头二山中间。广六千由旬。周匝无量。优钵罗。钵头摩。拘牟陀。奔茶利迦。搔揵地鸡。遍覆诸水。次马半头外有山。名尼民陀罗。高一千二百由旬。上广亦然。可喜微妙。乃至马瑙等七宝所成。马半头。尼民陀罗。二山中间。广二千四百由旬。周匝无量。优钵罗。钵头摩。拘牟陀。奔茶利迦。搔揵地鸡。遍覆诸水。次尼民陀罗外有山。名毗那耶迦。高六百由旬。上广亦然。微妙可喜。乃至马瑙等七宝所成。尼民陀罗。毗那耶迦。二山中间。广一千二百由旬。周匝无量。种种杂华。乃至搔揵地鸡。遍覆诸水。次毗那耶迦外有山。名斫迦罗(隋言轮也)。高三百由旬。上广亦然。微妙可喜。乃至马瑙等七宝所成。其毗那耶迦。及斫迦罗。二山中间。广六百由旬。周匝无量。四种杂华。及搔揵地鸡。遍覆诸水。去轮圆山。其间不远。边有空地。青草遍布。即有大海。其大海北有大树王。名曰阎浮树。身周围有七由旬。根下入地二十一由旬。高百由旬。乃至枝叶四面垂覆五十由旬。其边空地。青草遍布。次有庵婆罗树林。阎浮树林。多罗树林。那多树林各皆纵广五十由旬。间有空地。生诸青草。次有男名树林。女名树林。删陀那林。真陀那林。各皆纵广五十由旬。其边空地青草弥覆。次有呵梨勒果林。鞞醯勒果林。阿摩勒果林。庵婆罗多迦果林。各皆纵广五十由旬。次有可殊罗树林。毗罗果树林。婆那婆果林。石榴果林。各各纵广五十由旬。次有乌勃林。奈林。甘蔗林。细竹。林。大竹林。各广五十由旬。次有荻林。苇林。割罗林。大割罗林。迦奢文陀林。各广五十由旬。次有阿提目多迦华林。瞻婆华林。波吒罗华林。蔷薇华林。各广五十由旬。其边空地。青草遍覆。复有诸池。优钵罗华。钵头摩花。拘牟陀华。奔茶利迦华等弥覆。复有诸池。毒蛇充满。各广五十由旬。其间空地。青草遍覆。其次有海。名乌禅那迦。广十二由旬。其水清冷。味甚甘甜。轻软澄净。七重塼垒。七重间错。七重栏楯。七重铃网。外有七重多罗行树。周匝围绕。微妙端正。七宝庄饰。乃至马瑙等七宝所成。周遍四方。有诸阶道。可喜端正。亦是七宝金银琉璃颇梨赤真珠车磲马瑙等所成。复有优钵罗。钵头摩。拘牟陀。奔茶利迦华。其华火色。即现火形。有金色者。即现金形。有青色者。即现青形。有赤色者。即现赤形。有白色者。即现白形。婆无陀色。现婆无陀形。华如车轮。根如车轴。华根出汁。色白如乳。味甘若蜜。诸比丘。乌禅那迦海中。有诸转轮圣王行道。上广十二由旬。诸比丘。阎浮提中。转轮圣王。出现世时。彼诸海道。自然涌现。共水齐平。诸比丘。乌禅那迦海。其次有山。名乌禅伽罗。诸比丘。其乌禅伽罗山。可喜端正。微妙可观。所有诸树。诸叶诸华。诸果诸香。及诸异草。种种鸟兽。但是世间所出之物。于彼乌禅伽罗山中。无不悉有。诸比丘。其乌禅伽罗山。如是可喜。端正可观。汝等应当如是善持。诸比丘。次乌禅伽罗有山。名曰金胁。诸比丘。金胁山中。有八万窟。彼诸窟中。有八万龙象。在中居住。皆悉白色。犹如拘牟头华。七枝拄地。并有神通。乘空而行。其顶赤色。犹如因陀罗瞿波迦虫。皆悉六牙。其牙纤利。杂色金填。诸比丘。过金胁山有山。名曰雪山。高五百由旬。广厚亦尔。其山微妙。四宝所成。金银琉璃及颇梨等。彼山四角。有四金峰。挺出各高二十由旬。于中复有众宝杂峰。高百由旬。彼山顶中。有阿耨达池。阿耨达多龙王。在中居住。其池纵广五十由旬。其水凉冷。味甘轻美。清净不浊。七重塼垒。七重板砌。七重栏楯。七重铃网。周匝围绕。可喜端正。乃至马瑙七宝所成。复有诸花。优钵罗。钵头摩。拘牟陀。奔茶利迦华。其华杂色。青黄赤白。华如车轮。复有藕根。大如车轴。汁白如乳。其味如蜜。诸比丘。其阿耨达多池中。有阿耨达多龙王宫。其殿五柱。微妙可喜。阿耨达多龙王。与其眷属。在中游戏。受天五欲。具足快乐。诸比丘。阿耨达池东有恒河。从象口出。共五百河。流入东海。阿耨达池南有辛头河。从牛口出。共五百河。流入南海。阿耨达池西有博叉河。从马口出。共五百河。流入西海。阿耨达池北有斯陀河。从师子口出。共五百河。流入北海。诸比丘。以何因缘。此龙名为阿耨达多耶。诸比丘。有三因缘。何等为三。诸比丘。阎浮洲中。有诸龙住。唯除阿耨达多龙王。其余诸龙。受快乐时。即有热沙。堕其身上。彼等诸龙。皆失天形色。现蛇形色。彼等诸龙。时受斯苦。阿耨达多龙王。无如此事。是名第一因缘。诸比丘。阎浮洲中。唯除阿耨达多龙王。其余诸龙。游戏乐时。有热风来。吹彼等身。即失天色。现蛇形色。有如是苦。阿耨达多龙王。无如此事。是名第二因缘。诸比丘。阎浮洲中。所有诸龙。游戏乐时。金翅鸟王。飞入其宫。彼等既见金翅鸟王。心生恐怖。以恐怖故。即失天色。现蛇形色。具受彼苦。阿耨达多龙王不尔。若金翅鸟。生如是心。我今欲入阿耨达多龙王宫殿。时彼金翅。以报劣故即自受苦。不能得入阿耨达多龙王宫殿。诸比丘。此是第三因缘。是故称言阿耨达多。诸比丘。雪山南面不远。有城名毗舍离。毗舍离北有七黑山。七黑山北。又有香山。其香山中。无量诸紧那罗。常有歌舞音乐之声。其山多有种种诸树。其树各出种种香熏。大威德神之所居住。诸比丘。彼香山中。有二宝窟。一名杂色。二名善杂色。微妙可喜。乃至玛瑙七宝所成。各皆纵广五十由旬。柔软滑泽。触之犹若迦栴连提迦衣。诸比丘。其杂色善杂色二窟之中。有一乾闼婆王。名无比喻。共五百紧那罗女。在中居住。具受五欲。娱乐游戏。行住坐卧。诸比丘。杂色善杂色二窟之北。有大娑罗树王。名为善住。其彼善住娑罗树王。别有八千娑罗树林。周匝围绕。时彼善住娑罗林下。有一龙象。居住其中。亦名善住。其色纯白。如拘牟陀花。七枝拄地。腾空而行。顶骨隆高。如因陀罗瞿波迦虫。其头赤色。具足六牙。其牙纤利。复有金沙。点于牙上。复有八千诸余龙象。以为眷属。其色悉白。如拘牟陀华。七枝拄地。乃至悉以金庄挍牙。其彼善住娑罗树王林之正北。为于善住大龙象王出生一池。名曼陀吉尼。纵广正等五十由旬。其水凉冷甘美。澄清无诸浊秽。乃至藕根。大如车轴。破之汁出。色白如乳。味甘若蜜。诸比丘。其曼陀吉尼池。周匝更有八千诸池。而自围绕。一一皆如曼陀吉尼池。彼八千池。亦复如是。诸比丘。其善住龙象王意中。若欲入曼陀吉尼池游戏乐时。尔时即念八千眷属诸龙象辈。时彼八千诸龙象等。亦起是心。我之善住龙象王。心念我等。我等今者当往善住王边。诸龙象到已。即在善住龙象王前。低头而住

尔时善住大龙象王。即便诣向曼陀吉尼池。时彼八千诸龙象等。前后围绕。彼善住王。安庠而行。诸龙象辈。有持白盖覆其上者。又有龙象。以鼻持白摩尼珠拂。拂其上者。其前又有诸音乐神。歌舞作倡。在前导者。尔时善住大龙象王到已。即入彼曼陀吉尼池中。出没欢娱。游戏洗浴。纵心适意。受乐而行。中有龙象洗其鼻者。或有龙象摩其牙者。或有龙象揩其耳者。或有龙象灌其头者。或有龙象淋其背者。或有龙象摩其胁者。或有龙象洗其[月*坒]者。或有龙象洗其足者。或有龙象浴其尾者。或有龙象鼻拔藕根清净洗已。内于善住龙象口者。或有龙象以鼻拔取优钵罗钵头摩拘牟陀奔茶利迦华等。系着善住龙象王头上者

尔时善住大龙象王。于彼曼陀吉尼池中。恣意随心。洗浴游戏。欢娱自在。受快乐已。啖诸龙象所与藕根。头上挍饰优钵罗等种种杂华。庄严讫已。从彼池出。上岸傍住。时彼八千诸龙象等。即各散入彼八千池。随意洗浴。游戏自在。受欢乐已。各皆啖食池内藕根。食已头上即以优钵罗等种种杂华。而自严饰。既系华已。皆悉聚会。集在善住龙象王边。到已周匝四面围绕。尔时善住大龙象王。与彼八千诸龙象等。前后导从。意欲还向善住娑罗树王之林。善住行时。诸龙象辈。或擎白盖。或有执持白摩尼拂。又有诸神。作诸音乐。引前而行

尔时善住大龙象王。到于善住娑罗大林树王下住。随意卧起。时彼八千诸龙象等。亦各到彼八千娑罗树林之下。行住卧起自在安乐。时彼林中有娑罗树。其本或有周围六寻。有娑罗树。其本复有周围七寻八寻。或九或十。有娑罗树。其本周围十二寻者。其彼善住娑罗树王。其本周围有十六寻。于彼八千娑罗树林。所有萎黄堕落叶者。即有风来吹令外出。不秽其林。彼等八千诸龙象辈。所有便利秽污之时。有诸夜叉。扫除掷却

诸比丘。若阎浮提。有转轮王。出现世时。而彼八千诸龙象中。有最小龙象。晨旦日日。来至转轮王前。供给承奉。因尔得名调善象王。又其善住龙象大王。或十五日旦起。诣向天帝释边。天前住立。承奉驱使。诸比丘。其彼善住龙象大王。有是神通。有是威德。虽复生于畜生之中。是龙辈类。乃有如是大威神力。汝等应当如是念持

    起世经郁多罗究留洲品第二上

诸比丘。其郁多罗究留洲。有无量山。彼等众山。有种种树。其树郁茂。出种种香。其香普熏。遍满彼处。生种种草。皆青绀色。右旋宛转如孔雀毛。香气犹如婆梨师迦华。触之柔软如迦旃连提。长可四指。下足则偃举脚还起。有种种树。树出种种茎叶华果。种种香熏种种诸鸟。各各自鸣。和雅微妙。彼等诸山。种种河流。诸道四散。平顺向下。渐渐安流。无有波浪。又不速疾。其岸不深。平浅易度。其水清净。众花覆上。广半由旬。遍满而流。彼等诸河两岸。皆有种种树林。随水映覆。种种香花。青草弥布。多诸杂果。众鸟皆鸣。又彼诸河两岸。悉有诸妙好船。杂色可喜。并是金银琉璃颇梨赤真珠车磲马瑙等七宝所成

诸比丘。其郁多罗究留洲。土地平正。无诸荆棘坑坎稠林。亦无屏厕粪秽不净。及以礓石瓦砾等物。纯是金银。不寒不热。时节调和。又其地中。恒常润泽。青草弥覆。诸杂林树。叶常敷荣。华果成就。诸比丘。其郁多啰究留洲中。有诸树林。名曰安住。其树皆高六拘卢舍。叶蜜重垒。雨滴不漏。次第相接。如草覆舍。彼诸人等。在树下住。又诸香树。亦高六拘卢舍。或复有高五拘卢舍四三二一拘卢舍者。其最小者。犹高半拘卢舍。悉有种种叶花与果。彼等诸树。随心所出种种香气。复有劫波树。亦高六拘卢舍。乃至五四三二一拘卢舍者。如是最小。高半拘卢舍。悉有种种叶花与果。从彼果边。自然而出种种杂衣。悬在树间。又有种种璎珞之树。其树亦高六拘卢舍。乃至五四三二一拘卢舍者。如是最小。半拘卢舍。悉有种种叶华与果。彼等诸果。随心而出种种璎珞。悬垂而住。又诸鬘树。其树亦高六拘卢舍。乃至五四三二一拘卢舍者。如是最小。半拘卢舍。亦有种种叶花与果。彼等诸果。随心而出种种鬘形。悬着于树。又诸器树。其树亦高六拘卢舍。乃至五四三二一拘卢舍者。如是最小。半拘卢舍。亦有种种叶华与果。其彼等果。随心而出种种器形。悬树而住。又有种种众杂果树。其树亦高六拘卢舍。乃至五四三二一拘卢舍者。如是最小。半拘卢舍。皆有种种叶花与果。彼等诸果。随心而出种种众果。在于树上。其次又有音乐之树。其树亦高六拘卢舍。乃至五四三二一拘卢舍者。如是最小。半拘卢舍。亦有种种叶花与果。彼等诸果。随心而出众音乐形。悬在树间。其地又有不因耕种自然粳米。清洁白净。不为皮糩之所结裹。若欲成熟。是时自有诸敦持果而作铛釜。有诸火珠。不假薪然而自出焰。所欲作事种种成熟。诸饭食已。珠焰自息。更不炽然。诸比丘。其郁多啰究留洲。周匝四面。而有四池。其池名曰阿耨达多。各各纵广五十由旬。其水清凉。甜美轻软。香洁不浊。七重塼垒。七重板砌。七重栏楯。周匝围绕。七重铃网。复有七重多罗行树。周回围绕。杂色可喜。皆以金银琉璃颇梨赤真珠车磲马瑙等七宝所成。其池四方。各有阶道。杂色可喜。乃至马瑙七宝所成。有诸杂花。优钵罗。钵头摩。拘牟陀。奔茶利迦等。青黄赤白及缥色等。其华圆广。大如车轮。香气氛氲。微妙最极。有诸藕根。大如车轴。破之汁出。其色如乳。食之甘美。味甜如蜜。诸比丘。彼阿耨达多池四面。复有四大河水。随顺而下。正直而流。无有波浪。不疾不迟。其岸不高。平浅易入。水不奔逸。杂华弥覆。广一由旬。彼等诸河两岸。复有种种树林。交杂映覆。复出种种众妙香熏。种种草生。青色柔软。右旋宛转。略说乃至高如四指。脚下随下。步举还平。及诸鸟等。种种音声。其河两岸。又有诸船。杂色可喜。乃至车磲马瑙等宝之所合成。触之柔软。如迦旃邻提迦衣

诸比丘。其郁多啰究留洲。恒常夜半。从彼阿耨达多四池之中。起大密云。周匝遍覆郁多啰究留洲及诸山海。悉遍布已。然后乃雨。八功德水。犹如构捋牸牛乳顷。所下之雨。如四指深。更不傍流。当下之处。即没地中。还彼半夜。雨止云除。上虚空中。悉皆清净。从海起风吹于凉冷。柔软甘泽调适。触之安乐。润彼郁多啰究留洲。普令悦泽。肥腻滋浓。如巧鬘师。鬘师弟子。作鬘成已。以水细洒。洒已彼鬘。光泽鲜明。如是如是。诸比丘。彼郁多啰究留洲。其地恒常悦泽肥腻。譬如有人以油酥涂。彼地润泽亦复如是。诸比丘。彼郁多啰究留洲。复有一池。名为善现。其池纵广一百由旬。凉冷柔软。清净无浊。七宝塼砌。略说乃至味甜如蜜。诸比丘其善现池东面有苑。还名善现。其苑纵广一百由旬。七重栏楯。七重铃网。七重多罗行树。周匝围绕。杂色可喜。七宝所成。乃至车磲及马瑙等。一一方面。各有诸门。而彼等门。悉有却敌。杂色可喜。七宝所成。乃至车磲及马瑙等。诸比丘。彼善现苑。平正端严。无诸荆棘丘陵坑坎。亦无屏厕礓石瓦砾诸杂秽等。多有金银。不寒不热。节气调和。常有泉流。四面弥满。树叶敷荣。华果成就。种种香熏。种种众鸟。常出妙音。鸣声和雅。复有诸草。青色右旋。柔软细滑。犹孔雀毛。常有香气。彼婆利师华。触之犹如迦旃邻提衣。足蹈之时。随脚上下。复有诸树。其树多有种种根茎叶华及果。各出种种香气普熏。诸比丘。彼善现苑。复有诸树。名为安住。其树出高六拘卢舍。其树叶密雨不能漏。树叶接连如草覆舍。彼诸人辈。多在其下居住止宿。有诸香树。诸劫波树。诸璎珞树。又诸鬘树。诸器物树。诸果树等。又有自然清净粳米成熟之饭。诸比丘。彼善现苑。无我无主。无守护者。其郁多啰究留人辈。入善现苑。入已游戏。受种种乐。随意欲行。或于东门南西北门。入其中已。游戏澡浴。受乐而行。随心欲行。去处即去

诸比丘。其善现池。为郁多啰究留人辈。南边有苑。名曰普贤。其苑纵广一百由旬。七重栏楯。周匝围绕。诸比丘。其普贤苑。无守护者。唯郁多啰究留人辈。欲入普贤苑中。澡浴游戏受乐。彼等从东门南西北门。入已澡浴游戏受乐。已随心欲去处即去

诸比丘。其善现池。为郁多啰究留人辈。西边有苑。名曰善华。其苑纵广一百由旬。七重栏楯。周匝围绕。略说乃至。如善现苑等无有异。亦复无有守护之者。唯郁多啰究留人辈。欲入善华苑澡浴游戏受乐。即从东门南西北门。入已澡浴游戏受乐。已随欲去处即去。诸比丘。其善现池北边有苑。名曰喜乐。纵广正等一百由旬。乃至无守护者。其郁多啰究留人辈。欲入喜乐苑澡浴游戏受乐。即从东门南西北门入。澡浴游戏受乐。已随欲去处即去。略说如前善现苑等

诸比丘。其善现苑。接善现池东边有大河。名易入道。渐次下流。无有波浪。又不速疾。杂华覆流。广二由旬半。诸比丘。其易入道河两岸。有种种树覆。种种香薰。种种草生。略说乃至。触者柔软。如迦栴邻提迦衣。足蹈之时。四指下伏。举足之时。还四指起。有种种树。及种种叶华果具足。种种香熏。有种种鸟。各各自鸣。其易入道河两岸。有诸妙船。杂色可喜。七宝所成。金银琉璃颇梨赤真珠车磲马瑙等。庄严挍饰

诸比丘。其善现池南。为郁多啰究留人辈。有大河流。名曰善体。渐次下流。略说犹如易入道河。此处所有种种。如彼无异。乃至诸船。杂色所成。柔软犹如迦栴邻提迦衣。诸比丘。其善现池西。为郁多啰究留人辈。有大河流。名曰如车。乃至略说。渐次而下。诸比丘。其善现池北。为郁多啰究留人辈。有大河流。名曰威主。渐次而下。略说乃至。两岸有船。七宝庄饰。柔软犹如迦旃邻提迦衣。其间有郁陀那伽他

  善现普贤等　　善花及喜乐
  易入并善体　　如车威主河

诸比丘。其郁多啰究留人辈。欲入易入道善体如车及威主等河中。澡浴游戏受诸乐时。即皆至彼河之两岸。各脱衣裳。置于岸边。欲入水故。坐于舡上。乘向水中。澡浴身体。游戏受乐。彼等谁最在前出者。即取上衣自恣着已。随意而去。亦不专求。自许本衣。何以故。彼郁多啰究留人辈。无我我所。无守护者。又复彼等诣向香树。到香树已。是时香树。为彼等故。树枝垂下。为彼诸人。香树即出种种妙香。令手揽及。时彼等人。于彼树取种种众香。用涂身已。复各诣向劫波树下。到已其树亦复如前。树枝垂下。出种种衣。令彼诸人手所揽及。彼诸人辈。于彼树取种种妙衣。取已而着。着已转向诸璎珞树。到彼树已。为诸人辈。彼璎珞树枝亦垂下。为彼等故。彼璎珞树。如前树出种种璎珞。手所揽及。彼诸人辈。于彼树取种种璎珞。系着身已。诣向鬘树。到鬘树已。为彼等故。彼鬘树枝亦自垂下。时彼鬘树出种种鬘。令彼等人手所揽及。既于彼树取种种鬘。系着头已。诣向器树。到器树已。器树为彼枝亦垂下。手所揽及。随所欲器即取持用。诣向果树。到果树已。为彼等故。果树枝垂。为彼等故。彼之果树出种种果。手所揽及。彼等人辈。于彼树下。随所欲果称意而取。取已或有食其果者。或有搦取其汁而饮之者。食饮讫已。诣向音乐树林。到彼林已。为彼等故。彼音乐林枝亦垂下。为彼等出诸音乐器。手所揽及。彼等人辈。于彼树间。各随所须。众音乐器取已执持。其形微妙。其音和雅。欲弹则弹。欲舞则舞。欲歌则歌。如是受乐种种讫已。各随所之。欲去则去

起世因本经卷第一此经宋藏题为起世经。阇那崛多共达摩笈多译。进之为前经编入澄函。而丹藏题为起世因本经。达摩笈多译。却之为后经。今捡开元录丹藏为正。故题加因本二字。译除阇那崛多。却之为后经。为取函焉起世因本经卷第二

        隋天竺沙门达摩笈多译

    郁多啰究留品下

诸比丘。其郁多啰究留人辈。头发青色。垂长八指。其人一色。一形一像。无有别色可知其异。诸比丘。郁多啰究留人辈。不全露形。不半露形。无有适莫。齿皆平密。不疏不缺。善好洁白。犹如珂贝。明净可喜。诸比丘。郁多啰究留人辈。若有饥渴。须食饮时。彼等即取。不曾耕种。自然粳米。清净洁白。无有糠糩。取已掷置。敦持果中。置已即将火珠置底。而彼火珠。众生福力。自然出焰。饭食熟已。焰还即灭。彼等人辈。欲食饭者。即坐座上。于彼时中。东西南北。来欲食者。为彼人等。设于饭食。饭终不尽。乃至彼等。施饭食人坐而不起。彼之饭食则常盈满。彼等食彼自然粳米。成熟之饭无有糠糩。清净香美不假羹臛。众味具足白如花聚。其色犹如天酥陀味。彼等人辈。食是食时。身分充盈。无有缺减。无老无变。湛然不动。乃至彼食。资益彼等。色力安乐。辩才具足

诸比丘。其郁多啰究留人辈。若有欲于诸妇女边。生染着心。意相向者。彼即观看彼之妇女。而彼妇女。即便随逐彼人而行。至于树下。若彼妇女。是彼人母。或复是姨。是姐妹等。为彼等故。彼之树林枝不垂下。其叶即时萎黄枯落。各不相覆。亦不出华。亦无床敷。若非是母。亦非是姨。非是姐妹。彼诸树木。即便垂覆。枝叶郁茂。树枝各各共相荫映。众华鲜荣。亦为彼人。出百千种床敷卧具。彼等相将。入于彼处。欢娱受乐。随意所作

诸比丘。其郁多啰究留人辈。住胎七日。至第八日。而彼妇人即便产生。其产既讫。若男若女。即将彼子安置坐于四衢道中。舍之而去。时彼所有东西南北人辈来者。彼等诸人。为欲养育彼男女故。各将手指。内于彼等男女口中。彼等指头。出好甘乳。与彼男女。饮已得活。如是七日。彼等男女。还成就彼一种身量。如彼人辈等无殊异。若是男子。即随男伴。相逐而行。若是女人。即随妇女。徒伴而去

诸比丘。其郁多啰究留人辈。寿命一定。无有中夭。若命终时。即便上生。复次于中。何因缘故。其郁多啰究留人辈。得定寿命。命终已后。皆向上者。诸比丘。世有一人。专作杀生。盗他财物。邪淫妄语两舌恶口。及绮语等。贪嗔邪见。以是因缘。身坏命终。当堕恶道在地狱中。复有一人。不曾杀生。不盗他物。不行邪淫。又不妄语。不两舌。不绮语。不恶口。不贪不嗔。又不邪见。以是因缘。身坏命终。趣向善道。生人天中。复何因缘。向下生者。以其杀生及邪见等。向上生者。以不杀生及正见等。复有一人。作如是念。我于今者。应行十善。是因缘故。身坏当生郁多啰究留人中。彼中生已。住一千年。不增不减。彼作如是诸善愿已。行十善业。身坏当生郁多啰究留中。彼于彼处。其寿命住满一千年。不增减也。诸比丘。此因缘故。其郁多啰究留人。得定寿命

诸比丘。何因缘。向于上生。诸比丘。阎浮洲人。于他边受十善业已。身坏当生郁多啰究留人中。其郁多啰究留人辈。若其旧有具足十善业。如法行已。身坏皆当向上善处诸天中生。诸比丘。此因此缘。其郁多啰究留人辈。向上胜处。诸比丘。其郁多啰究留人辈。若其寿命终尽之时。彼无有人忧愁啼哭。唯庄严已。弃置四大衢道之中。舍已而去

诸比丘。其郁多啰究留人辈。有如是法。若彼众生。寿命尽已。应时即有一鸟飞来。其鸟名曰优禅伽摩(隋言高行)。尔时彼鸟优禅伽摩。从大山谷。迅疾飞来。即衔其发。将彼死尸。掷置余洲。何以故。以郁多啰究留人辈业清净故。欲意喜故。不令风吹彼臭秽气。诸比丘。其郁多啰究留人辈。若欲大小便利之时。为彼人故。彼地开裂。出已还合。何以故。其郁多啰究留人辈。欲清净故。欲意喜故。复次于中有何因缘。说彼名曰郁多啰究留洲。诸比丘。其郁多啰究留洲。于四天下。比余三洲。最上最妙最胜。彼故说郁多啰究留洲。为郁多啰究留洲也(郁多啰究留隋言上作)

    起世经转轮王品第三

诸比丘。阎浮洲内。若转轮王出现世时。此阎浮提。自然而有七宝具足。其转轮王。复有四种神通德力。云何七宝。一金轮宝。二白象宝。三绀马宝。四神珠宝。五玉女宝。六藏主宝。七兵将宝。是为七宝。诸比丘。云何转轮圣王轮宝具足。诸比丘。其转轮王。出阎浮提。以水灌顶。为察帝利。于彼逋沙他(隋言斋日)。十五日月圆满时。洗沐头发。着不捣白叠。垂发下向。饰以摩尼及诸璎珞。在楼阁上。亲属诸臣。前后围绕。是时王前。自然而有天金轮宝。千辐毂辋。诸相满足。自然来应。非工匠成。轮径七肘。尔时灌顶察帝利转轮王。作如是念。我昔曾闻如是言说。若有灌顶察帝利王。于彼逋沙他十五日满月正圆时。洗沐头已。身着不捣白叠之衣服诸璎珞。在楼阁上。亲属诸臣。前后围绕。是时王前。自然而有天金轮宝。千辐毂辋。诸相满足。自然来应。非工匠成。皆是金色。轮径七肘。有是瑞时。彼则成就转轮王德。我今定应是转轮王

尔时灌顶察帝利转轮王。欲得试彼天轮宝故。即令严备四种分力身兵。所谓象身马身车身步身。四种分力身严备已。即时诣向天金轮边。到已偏露右臂。在于金轮前。右膝着地。以右手扪彼天轮宝。作如是言。谓天轮宝。我今若是转轮王者。未降伏地为我降伏。其天轮宝。应时便转。为欲降伏诸未伏故。诸比丘。是时灌顶察帝利王。既见彼天轮宝转已。其转轮王。即便严驾。向东方行。彼天轮宝。及四种分象马身兵。一时皆从。诸比丘。其轮宝前后。复有四大天身而行。其天轮宝所到他方住止之处。其转轮王。及四分力象马身兵。皆于彼中停住止宿

尔时东方。所有一切诸国王等。各取金器盛满银粟。或以银器盛满金粟。如是具已。皆前诣向转轮王所。到已启白转轮王言。大王善来。此是天物。东方人民。丰熟安乐。无怖无畏。多有人民。甚可爱乐。唯愿大天。垂哀受取。怜愍我等微细诸王。我等今日。承奉天王。一无有二。时转轮王。告诸王言。汝等诚心。若能尔者。汝等各各于自境界。如法治化。莫令国土有不如法。所以者何。汝等若令我之国内有诸非法恶行显现。我当治汝。今教汝等。当断杀生。教人不杀。不与勿取。邪淫妄语。乃至邪见。皆不应为。若汝等辈。断于杀生。教人不杀。不与勿取。不行邪淫。实语正见者。我即当知。汝等诸王。国土降伏

尔时东方诸国王等。闻彼转轮王如是敕已。一时同受十善业行。受已遵承。各各国土。如法治化。是转轮王。自在力故。所向之处。轮宝随行。时彼圣王天金轮宝。如是降伏东方国已。达东海岸。周遍而回。次第历到南方西方乃至北方。依于古昔转轮王道。引导而行。其转轮王及四兵身。相次行时。而彼在先天轮宝前。复有四大天身而行。时此轮宝所住之处。于彼方面。其转轮王及四种兵。即便停宿

尔时北方所有一切诸国王等。亦各赍持天真金器。盛满银粟。天真银器盛满金粟。俱来诣向转轮王所。到已长跪。作如是言。善哉天来。善哉天来。我等北方。蒙天王故。人民炽盛。丰熟安隐。无诸怖畏。甚可爱乐。天留治化。我等随顺。其转轮王。即便敕言。若能然者。汝等各各治化自境。一依教令。勿不如法。所以者何。勿令我境有非法人及恶行者。又复汝等。莫作杀生。教人不杀。不与勿取。邪淫妄语。乃至邪见。汝等当断。若离杀生。乃至若当行于正见。能如是者。我即当知。汝等国土。善已降伏。其诸王等。同共启白转轮王言。如天教敕。我当奉行

尔时北方诸国王等。闻转轮王如是敕已。各各遵承。受十善业。受已奉行。皆悉如法。依律治化。其转轮王。自在力故。所行之处。其天轮宝。随逐而行。此天金轮。如是次第。降北方已。度海北岸。所有土地。周回其际。遍已还来。尔时始于阎浮提中。选择最上威德形胜极精妙地。其天轮宝当于彼上。东西经络。阔七由旬。南北规画。十二由旬。如是度已。尔时诸天。即夜下来。自然为彼转轮圣王。造立宫殿。应时成就。既成就已。妙色端严。四宝所作。谓天金银颇梨琉璃。是时彼天真金轮宝。为于圣王。当宫内门上虚空中。嶷然停住。如着轴轮。不摇不动。其转轮王。当于尔时。生大欢喜。踊跃无量。作是念言。我今已受天轮宝耶。诸比丘。彼转轮王。有如是形。天金轮宝。自然具足。诸比丘。其转轮王。复有何等白色象宝。应当具足。诸比丘。是转轮王。于日初分。坐宫观时。即当王前。出生象宝。其象妙色。形体纯白。如拘物头。七支拄地。有大神力。飞腾虚空。其头赤色。如因陀罗瞿波迦虫。象有六牙。并皆纤利。其牙微妙。杂色庄严。犹如金粟。其象名曰乌逋沙他(隋言受斋)。转轮圣王。见象宝已。作如是念。此象既现。若调伏时。堪受诸事。作贤乘不。时此象宝。一日之中。即便调伏。堪任驾驭。一切诸事。犹如无量百千岁数所调伏来。端严贤善。随顺调适。如是如是。彼之象宝。于一日中。受诸调伏。堪任众事。亦复如是。时转轮王。欲试象宝。于其晨朝日初出时。乘彼象宝。周回巡历。遍诸海岸。尽大地际。周匝既已。还来至本宫殿之处。是转轮王。便进小食。以是因缘。彼王尔时。于其内心。欢喜踊跃。为我故生如此象宝。诸比丘。彼转轮王。有于如是白色象宝。自然具足

诸比丘。何等是彼转轮圣王马宝具足。诸比丘。是转轮王。日初分时。坐宫殿上。即于王前。出绀马宝。身青体润。毛色悦泽。头黑皮[髟/公/心]。有神通力。飞腾虚空。其马名曰婆罗啰呵(隋言长毛)。是转轮王。见此马已。作如是念。此马既现。若调伏时。堪受诸事。能得为我作善乘耶。时彼马宝。一日之中。应时调伏。堪受诸事。犹如无量年岁调来。妙胜贤善。彼马如是。如是调时。一日之内。堪受彼等一切诸事。时转轮王。欲试马宝。于其晨朝日初出时。乘彼马宝。周历大地。还来本宫。彼转轮王。乃至进食。以是因缘故生欢喜。踊跃无量。我今已生绀马之宝。诸比丘。是转轮王。有如是色马宝具足

诸比丘。是转轮王。何等名为珠宝具足。诸比丘。彼转轮王。有摩尼宝。毗琉璃色。妙好八楞。非工匠造。自然出生。清净明曜。其转轮王。见此珠已。作如是念。此摩尼宝。众相满足。应当悬之置于宫内。令显光明。时转轮王。欲试于彼摩尼宝故。严备四兵。所谓象兵马兵车兵步兵。具四兵已。则于夜半重云黑暗。电光出时天降微雨。时转轮王。取彼珠宝。悬置幢上。出园苑中。意欲游观。验珠德故。诸比丘。彼摩尼宝。在于幢头。光明周遍。普照四方。及四兵身。悉皆明了。如日照世。尔时彼地。所有一切诸婆罗门。及居士等。在彼住者。悉皆觉起。作诸事业。谓言已明。是日出耶。以是因缘。其转轮王。受大欢喜。踊跃无量。心念此宝。为我生耶。诸比丘。彼转轮王。有如是色珠宝具足

诸比丘。何等名为转轮圣王女宝具足。诸比丘。是转轮王。出生女宝。不短不长。不粗不细。不白不黑。端正妹妍。甚可爱乐。最胜最妙。色貌备充。若天热时。女宝身凉。寒时身暖。彼身体上出栴檀香。口气恒如青优钵罗香。为转轮王。晚卧早起。勤奉恭敬。有所作事。无失王心。彼女意尚不生恶念。况其身口。以是因缘。转轮圣王。受大欢喜。踊跃无量。内心念云。此已为我生女宝耶。诸比丘。彼转轮王。有如是形女宝具足

诸比丘。何等名为转轮圣王主藏臣宝威神具足。诸比丘。彼转轮王。生主藏宝。大富饶财。多有功果。以业报故。生有天眼。洞见地中。或有主藏。或无主藏。皆为彼眼之所洞视。虽复水陆若远若近。于中所有。其主藏臣。皆悉为彼如法作护。若无主者。即便收取彼中金银。为转轮王有所资须。财宝用事。应时办具。时彼藏臣。即便诣向转轮王所。到已启白转轮王言。大圣天王。若天所须财宝用者。愿天勿忧。我能为天有所须者。皆悉备具。时转轮王。欲试于彼主藏宝故。行到水边。上船上坐。住水中流。告藏臣言。汝主藏臣。我须财宝。可速备具。可速备具。主藏启云。唯愿大天。待须臾时。此船至岸。当于彼处。为天取财。以供天用。王告藏臣。我今不欲岸上取财。但于此处。为我具备。其主藏臣。即白王言。如天所敕。我不敢违。时主藏臣。闻王敕已。即袒右臂。便以右膝。着船板上。手揽海水。指如螃蟹。多撮金银。满诸瓮中。安船板上。奉上转轮王。而白王言。此天金银。天以此宝。供赡于王。为财事用。时转轮王。告藏臣言。我不须财。但试汝耳。时主藏臣。闻王此语。还收金银。置于水内。以是因缘。其转轮王。受大欢喜。踊跃无量。我今已生藏臣宝耶。诸比丘。彼转轮王。有如是等藏宝具足

诸比丘。何等名为转轮圣王主兵臣宝威相具足。诸比丘。是转轮王。福德力故。自然出生兵将之宝。所谓巧智。多诸策谋。洞识军机。神慧具足。彼转轮王。若须兵力。即能备具。所谓若欲走兵身时。即皆齐走。欲散即散。若欲置立。即能置立。时兵将宝。即便诣向转轮王所。到已启白转轮王言。若王欲须兵众教习。愿王勿虑。我当为王教习兵众。使令如心调柔随顺。时转轮王。欲试于彼兵将宝故。即敕备具四种兵身。所谓象宝兵身马宝兵身车兵步兵。悉皆如是。严敕备具四兵身已。时王敕彼兵将宝言。汝兵将主。善好为我。备具兵身。教令随顺。善走善行。善集善散。如法勿违。其兵将主。闻转轮王如是敕已。白言大王。如天教敕。我不敢违。其四兵身。并备具讫。依王所敕。教走能走。教散能散。乃至若欲置立皆能。以是因缘。彼转轮王。受大欢喜。踊跃无量。我今已生主兵将宝。诸比丘。彼转轮王。有如是形主兵将宝威力具足。诸比丘。若有如是七宝现者。然后得名转轮圣王。诸比丘。何等是彼转轮圣王四种自在神通具足。诸比丘。彼转轮王。年岁寿命。长远久住。于迦罗时三摩耶时。一切世间无有人生。能得如是安隐久处。如彼轮王。长命久住。是则名为转轮圣王第一寿命神通具足

复次诸比丘。彼转轮王。所受身体。无病少恼。众相具足。又复其腹不大不小。寒暖冷热。随时节调。进止轻便。食饮消化。安隐快乐。于迦罗时三摩耶时。无有余人世间生者能尔少病无诸疾恼。如彼圣王。是则名为转轮圣王第二身力神通具足

复次诸比丘。彼转轮王。报得形容。可喜端正。为诸世间常所乐观。最胜最妙。色身清净。具足庄严。于迦罗时三摩耶时。无有人中所受生者能得如是。端正可喜为于世间愿乐观瞩。如彼转轮王。形相备者。是则名为转轮圣王第三色貌神通具足

复次诸比丘。彼转轮王。业报因缘。大有福德。所谓种种资产丰饶。世间珍奇众宝具足。于迦罗时三摩耶时。无有人中所受生者有如是富。有如是财。服玩众多。宝物充溢。得及于彼转轮王者。是则名为转轮圣王第四果报神通具足。诸比丘。若有如是四种神通。皆具足者。然后得名转轮圣王

诸比丘。又彼福德转轮圣王。得诸人民之所爱重。心常喜乐。譬如诸子爱敬其父。又诸人民得转轮王之所怜愍。意恒慈念。如父爱子

诸比丘。其转轮王。坐毗阇耶多(隋言最胜好车)。欲出游历观看园林及诸善地。于彼时中。诸人民等。得睹于彼转轮王时。皆大欢喜。各共告彼驭者言。汝善驭者。唯愿持辔。缓缓徐行。勿过速疾。所以者何。汝若安步。宽纵车行。愿我等辈。多时得见转轮圣王。其转轮王。闻此语已。亦复如是。告驭者言。汝善驭者。徐徐缓行。慎莫速疾。何以故。汝若安住。善持车行。则令我今多时如是周遍观瞩彼诸人民。诸比丘。其诸人民。见轮王已。皆各自持所有珍宝。或以珍宝于前奉献转轮圣王。上已白言。我今奉天。此物属天。愿天受已。随天所用。但此之物。唯应天用诸比丘。其转轮王。出现世时。此阎浮洲。清净平整。无有荆棘及诸稠林丘墟坑坎并余厕溷杂秽臭处礓石瓦砾沙卤等物。自然金银七宝具足。不寒不热时节均调。又诸比丘。其转轮王。出现世时。此阎浮洲。自然安置八万城邑。皆悉快乐。无诸怖畏。甚可爱乐。谷米丰饶。聚落众多。人民炽盛。又诸比丘。其转轮王。出现世时。此阎浮提。村落城邑。王所治处。比屋连甍。鸡飞相及。人民快乐。不可思议。又诸比丘。其转轮王。出现世时。此阎浮洲。常于夜半。从阿那婆达多池中。起大云气。遍阎浮洲及诸山海。即便澍雨。乃至如一[(殼-一)/牛]牛乳顷。其水具足八功德味。水深四指。更不傍流。当于下处即浸入地。皆没不现。到夜后分。云悉开除。还从海中。起清凉风。吹彼润泽。触诸人民。皆受安乐。又彼甘泽。润阎浮洲。普使肥鲜。譬如世人巧作鬘师。若鬘师弟子。作鬘成已。以水洒上。令其悦泽。华色光鲜。亦复如是

复次其转轮王。出现世时。此阎浮提土地。恒常沃壤滋茂。譬如有人用酥油涂其地。津液肥美膏腴。亦复如是。诸比丘。彼转轮王。出现在世。经历无量久远年时。虽受人间所有觉触。譬如细软柔弱体人。食好美食。运动施为。少时疲触。须臾消化。如是如是。彼转轮王。处世久时。生死觉触。亦复如是。诸比丘。彼转轮王寿终之时。舍身命已。上生天中。与彼三十三天共俱

又诸比丘。彼转轮王当命终时。上虚空中。雨优钵罗钵头摩拘物头分陀利等种种香华。为转轮王作供养故。又复更雨天沉水末多伽罗末。栴檀香末。及天曼陀罗华等。复有天诸微妙乐音。不鼓自鸣。亦有天妙歌叹之声。为供养彼转轮王身作福利故

诸比丘。时彼女宝。及主藏宝。兵将宝等。取轮王身。即以种种香汤洗之。香汁洗已。最初先用劫波娑缠。然后乃以不捣叠衣。持用裹之。次复更以微妙细叠足五百端。就上次第如是缠已。又取金棺。满盛酥油。持轮王身。安置棺中。安棺中已。更取银椁。复以金棺。内银椁中。内银椁已。以钉钉之。又复集诸一切香木。作于大[卄/積]。然后阇毗。既阇毗已。乃于四郊大衢道中。为转轮王作苏偷婆(隋言宝塔)。高一由旬。阔半由旬。杂色校饰四宝所成。所谓金银琉璃颇梨。其塔四院。周围纵广五十由旬。七重垣墙。七重栏楯。略说如上。乃至众鸟。各各自鸣。时彼女宝。并及主藏主兵宝等。为转轮王作苏偷婆。成就讫已。然后施设微妙供具。所谓种种诸来求索。须食与食。须饮与饮。须乘与乘。须衣与衣。须财与财。须宝与宝。尽给与之。悉令满足

诸比丘。彼转轮王。命终已后。经于七日。彼金轮宝象宝马宝摩尼珠宝。一切自然隐没不现。女宝主藏及兵将等。皆亦命终。彼四宝城。各各改变。为搏土城。彼之人民。亦皆次第随而减少。诸比丘。一切诸行。有为无常。如是迁变。无有常住。破坏离散。不得自在。是磨灭法。暂时须臾。非久停住。诸比丘。乃至应须舍于诸行。应须远离。应须厌恶。应当速求解脱之道

    起世经地狱品第四上

诸比丘。其四大洲及八万小洲。诸余大山。及须弥山王等外。别有一山。名为轮圆(前代旧译云铁围山)。高六百八十万由旬。纵广亦有六百八十万由旬。弥密牢固。金刚所成。难可破坏。诸比丘。此轮圆外更有一重大轮圆山。由旬高广正等如前。其两山间。极大黑闇。无有光明。日月如是。有大威神大力大德。不能照彼使见光明。诸比丘。彼两山间。有八大地狱。何等为八。所谓活大地狱。黑大地狱。众合大地狱。叫唤大地狱。大叫唤地狱。热恼大地狱。大热恼地狱。阿毗脂大地狱

诸比丘。彼八大地狱。各各复有十六小地狱。周匝围绕而为眷属。是十六狱。悉皆纵广五百由旬。何等十六。所谓黑云沙地狱。粪屎泥地狱。五叉地狱。饥地狱。渴地狱。脓血地狱。一铜釜地狱。多铜釜地狱。叠硙地狱。斛量地狱鸡地狱。灰河地狱。斫板地狱。刀鍱地狱。狐狼地狱。寒冰地狱

诸比丘。何因缘故。名活大地狱。诸比丘。彼活大地狱。诸众生辈。生者有者出现者转住者。手指自然自有铁爪生。纤长尖利。并皆锋铓。彼等众生。既相见已。心意浊乱。心既浊乱。各以铁爪。自[國*瓜]破身。或自擘身擘已复擘。或复大擘。裂已复裂。或复大裂。割已复割或复大割。诸比丘。彼等众生。于彼时中。作如是知。我已被伤。我今已死。然于彼时。以业报故。复生冷风。来吹其身。须臾更生。身体皮肉。筋骨血等。已复还活。既得活已。以业力故。复起东西。各相告言。汝众生辈。愿欲得活。活已胜耶。诸比丘。于是中间。少分分别。故名活耳。然于彼中。更有别业。极受辛苦。大重诸恼。楚毒难忍。而于彼中。命既未终。乃至彼恶不善之业。未尽未灭未除未转。未少分现。未全分现。若于先世。起者造者。若人非人身中作者

复次诸比丘。彼活大地狱中。诸众生辈。生者有者出现者转住者。手指又复生铁刀子半铁刀子。极长纤利。各各相着。心意恼乱。乃至[國*瓜]裂擘割破截等死已。冷风来吹须臾还活。诸比丘。如是少分。略而言之。名为活也。诸比丘。更复别业。而于彼中。极受苦恼。苦未毕故。求死不得。乃至彼恶不善之业。未尽未灭未除未离。或复往昔作者造者。若人身作。若非人身作。如是一切。次第具受

又复彼等大活地狱诸众生辈。无量时中。苦报尽已。从于大活地狱得出。出已复走。更求其余屋宅之处。救护之处。归依之处。作是念已。以罪业故。即便入于黑云沙小地狱中。广五百由旬。入彼中已。上虚空中。起大黑云。雨下如沙。其焰炽然。极大猛热。堕于彼等地狱众生身分之上。堕皮烧皮。堕肉烧肉。至筋烧筋。至骨烧骨。至髓燋髓。出烟出焰。洞彻炽然。受极苦恼。以其受苦未毕尽故。求死不得。乃至未尽恶不善业。不灭不除不转不变不离不失。若于往昔。人及非人如是作来。次第而受。更无量时

诸比丘。彼等众生。经历无量久远长道。从黑云沙地狱中出。出已复走。求屋求宅求救求覆求归依处。作是念已。又复入于粪屎热泥小地狱中。广五百由旬。彼等入已。从咽已下。生粪屎泥热沸焰中。入已行焰烧手烧脚。耳鼻身体一时燋然。乃至彼恶不善之业。未尽未灭未除未转不离不失。以于往昔若人非人作重业来。复次诸比丘。其粪屎泥小地狱中。有诸铁虫。名为针口。住彼狱中。为诸众生处处钻身。悉令穿破。先钻破皮。钻破皮已。次钻破肉。钻破肉已。次钻破筋。钻破筋已。然后破骨。既钻破骨。住于髓中。食于彼等众生脂髓。令彼众生受严剧苦。乃至寿命犹未毕终。既未尽彼恶不善业。乃至不灭。如是次第具足而受

诸比丘。彼等地狱诸众生辈。有时多时长道久远。从粪屎泥小地狱出。出已奔走。求室求宅求护求洲及归依处。即入五叉小地狱中。其狱亦广五百由旬。彼等入于五叉狱已。时守狱卒。取彼地狱受罪众生。扑于炽然热铁地上。其焰洞起。时诸罪人。在中仰卧。如是卧已。于两脚掌。钉两铁钉热焰炽然。又两手掌钉两铁钉。焰亦炽然。又脐轮中钉一铁钉。焰又炽然。狱卒于是以五叉搩。极受严苦。乃至彼处寿命未终。恶业未尽若往昔造。若人非人身中所造如是次第彼地狱受

诸比丘。彼诸众生。多时长远。从于五叉小地狱出。复走求救求室求洲求依求覆及守护处。诣向饥饿五百由旬小地狱中。入彼处已。时守狱者。遥见彼等众生来已。即前问言。汝等今者来何所欲。彼等皆共答言。仁者我等饥饿。时守狱者。即便取彼地狱众生。扑着炽然热铁地上。令其仰卧。便以铁钳开张其口。用热铁丸掷着口中。时彼地狱众生唇口。应时烧然。烧唇已烧舌。烧舌已烧齶。烧齶已烧咽。烧咽已烧心。烧心已烧胸。烧胸已烧肠。烧肠已烧胃。烧胃已经过小肠。向下而出。其丸尚赤。如是彼等地狱众生。于其时中受严极苦。命未终故。略说乃至若人非人先世所作。如是次第。彼地狱中。种种具受

诸比丘。彼众生辈。于无量时久长远道。从彼饥饿小地狱出。复驰奔走。略说如前。求守护处。诣向燋渴五百由旬小地狱中。入彼处已。时守狱者。遥见彼等地狱众生来。而问言。汝等今者何所求须。彼等答言。仁者我今甚渴。时守狱者。即取彼等地狱众生。扑着热铁炽然地上。在猛焰中。仰而卧之。便取铁钳开张其口。融赤铜汁灌其口中。时彼地狱众生。唇口即便燋烂。唇口烂已烧舌。烧舌已烧齶。烧齶已烧咽喉。烧咽喉已烧心。烧心已烧胸。烧胸已烧肠。烧肠已烧胃。烧胃已直破小肠。向下而出。彼等众生。各于其中。受严重苦。受极痛苦。受异种苦。彼等乃至寿命未终。若不尽彼恶不善业。略说如前。乃至若人非人时造。如是次第。具足而受

起世因本经卷第二起世因本经卷第三

        隋天竺三藏达摩笈多译

    地狱品中

复次诸比丘。彼等地狱诸众生辈。有无量时长远道中。从彼燋渴五百由旬小地狱出。出已奔走。略说乃至。求救护处。即便诣向五百由旬脓血地狱。入彼处已。即为彼等。生于脓血。乃至咽喉已下热沸。而彼地狱诸众生等。入已东西交横行走。彼等如是驰走之时。烧手烧足。或烧耳鼻。烧耳鼻已。及诸支节。皆悉烧然。其诸支节。被烧然已。诸罪人等。于彼受苦。严酷重切。不可思议。命既未终。恶不善业又未毕尽。乃至人身所造作来。复次诸比丘。脓血地狱中有诸虫。名最猛胜住。而彼诸虫。为彼地狱诸众生等。作多损害。或于身中。先割破皮。割皮破已。次复割肉。割肉已割筋。割筋已破骨。破骨已拔出于髓。取而食之。彼诸众生。于中乃至受严重苦。命既未终。乃至未尽恶不善业。及以人身所作来者。皆悉具受。复次诸比丘。彼脓血狱所有众生。或时饥渴。彼等即以两手掬取彼沸脓血。置于口中。置口中已。应时烧彼众生唇口。烧唇口已烧齶。烧齶已烧喉。烧喉已烧胸。烧胸已烧心。烧心已烧肠。烧肠已烧胃。烧胃已直过小肠。向下而出。彼等众生。于彼地狱。乃至受诸严切重苦。命既未终。乃至未尽恶不善业。及以人身所作来者。如是次第。具足而受

复次诸比丘。彼等地狱诸众生辈。经无量时长远道中。从于脓血五百由旬小地狱出。出已驰走。乃至求于救护之处。向一铜釜五百由旬小地狱中。入彼处已。时守狱者。捉彼地狱诸众生辈。掷置釜中。其头向下。脚皆在上。彼诸众生于其中间。以地狱火。相烧煮故。若沸向上。即煮即熟。若沸在下。亦煮亦熟。若在中间。还即煮熟。若交若横。还即煮熟。若为沫覆。还煮还熟。若见不见。一切煮熟。譬如世间若煮小豆若煮大豆及豌豆等。置于釜内。满中着水。其下然火。如是涌沸。汤豆和合。若来向上。即煮即熟。若向下去。亦即煮熟。若住于中。亦煮亦熟。若其交横。亦俱煮熟。若为沫覆。还亦煮熟。若见不见。一切时熟。诸比丘。如是如是。彼一铜釜小地狱中。有守狱者。取彼地狱诸众生等。令脚在上以头向下。遥掷彼等置铜釜中。被地狱火之所烧逼。热沸既盛。时诸罪人。逐沸向上。即煮即熟。略说乃至。若见不见。亦即煮熟。彼等于中受严切苦。乃至若人非人身中所作来者。如是次第。于彼地狱。具足而受

诸比丘。彼地狱中诸众生等。经无量时长远道中。从一铜釜五百由旬小地狱出。出已奔走。乃至欲求救护之处。向多铜釜五百由旬小地狱中。入彼处已。为守狱者。取于彼等地狱众生。捉脚向上头向下。掷置铜釜之中。而彼地狱猛火逼切。若沸向上。即煮即熟。若沸向下。亦即煮熟。若在中间。亦即煮熟。若横若覆。见与不见。俱悉煮熟。譬如釜中煮诸豆等。为火烧逼。涌沸向上。亦煮亦熟。略说乃至。若见不见。悉皆煮熟。诸比丘。如是如是。其多铜釜五百由旬小地狱中。诸众生辈。为守狱者。取其两脚。倒竖向上。捉头向下。掷铜釜中。彼等于中。彼地狱火之所逼切。若沸向上。交横煮熟。略说乃至。见与不见。悉煮悉熟

复次诸比丘。彼多铜釜五百由旬小地狱中。诸众生辈。为守狱者。以铁蟹爪。取彼地狱诸众生身。从釜至釜。彼等从釜将至釜时。脓血皮肉。皆悉散尽。唯余骸骨。彼等于中。乃至受于重严极苦。未得命终。乃至不尽彼不善业。若人身中。所作业者。一切悉受

诸比丘。彼地狱中诸众生辈。经无量时长远道中。从多铜釜五百由旬小地狱出。出已驰走。乃至欲求救护之处。诣向硙叠五百由旬小地狱中。入彼处已。时守狱者。即捉受罪诸众生辈。仰扑置于铁硙之上。炽然光焰一向洞然。仰卧中已。更取别石。于上压之。压已色别。复更研之。研已复研。作于细末作细末已。复更重末。最后细末别于彼处。末已更研。研已复研。末已复末。至其最后细末之时。而其支体血一边流一边。犹有骨末存在。彼等于中。受最严苦。乃至于中。未得命终。未尽于彼不善之业。乃至人身所作来者。如是次第。具足而受

诸比丘。彼等地狱诸众生辈。经无量时长远道中。从于硙叠五百由旬小地狱出。出已驰走。欲求室宅。欲求归依覆护之处。诣向斛量五百由旬小地狱中。入彼处已。其守狱者。取彼地狱诸众生辈。以热铁斛炽然光焰一向猛烈。遣其量火。彼量火时。烧手烧脚。烧耳烧鼻。烧大支节。烧小支节。然支节已。彼等于中。受极严苦。受最痛苦。寿命未终。乃至未尽恶不善业。不灭不没不离不失。乃至往昔所造作者。若人身中所作来者。如是次第。具足而受

诸比丘。彼等地狱诸众生辈。经无量时长远道中。从彼斛量五百由旬小地狱出。出已驰走。求室求覆求救求洲求归依处。遂诣向鸡五百由旬小地狱中。入彼处已。于中生鸡满彼而住。乃至膝轮。炽然光焰。一向猛热。彼众生辈。行于其中。步步焰热东西驰走。四向顾望。无处可依。大火炽然。烧手烧脚。烧耳烧鼻。烧耳鼻已。烧诸支节。大小一时。俱皆洞然。彼等于中。受极严苦。乃至受于痛切重苦。彼等于中。命既未终。又未尽彼不善恶业。乃至若人身造作者。于彼次第。一切具受

诸比丘。彼地狱中诸众生等。经无量时久远长道。得从彼鸡小地狱出。出已一向驰奔而走。乃至欲求救护之处。即向灰河小地狱中。其狱亦广五百由旬。诸比丘。罪人入已。其彼灰河。流注急疾。波浪高涌。鸣声极震。灰水沸溢。弥岸盈满。于彼灰河底下分中。有诸铁刺。尖利若磨。于其两岸。复更别有剃刀稠林。其河两岸。刀林之中。复有诸狗。形紫黑色。垢腻可畏。又其两岸。复各别有守地狱者。又其两岸。各复皆生奢摩罗树。其树有刺。纤长尖利。锋颖若磨。尔时地狱诸众生辈。入彼河中。欲渡彼岸。当于渡时。为大波浪之所漂没。沉沦向下。遂于彼中。为诸铁刺。劖刺其身。刺已即住。彼等于中受极严苦。受大重苦。既浮出已。从沸灰河。渡至彼岸。到彼岸已。即复入彼剃刀稠林。其林广阔。游历多时。冒涉利刀。彼等于中。处处经过。入已复入。受大极苦。或复割手。或时割脚。或割手脚。割耳割鼻。复割耳鼻。割支割节。复割支节。彼等于中。受严重苦乃至极苦。未得命终。乃至未尽恶不善业。及其往昔若人身中所作来者。悉于中受。复次彼灰河中两岸。所有诸守狱者。见彼受罪诸众生辈来已。问言。汝等身今欲得何物。彼等众生。即同答言。我等甚饥。时守狱者。取彼地狱诸众生辈。扑置地上。炽然光焰。一向猛热。乃至仰卧。又以铁钳。开搩其口。持热铁丸着于口内。应时烧彼。地狱众生唇口燋破。略说乃至。从咽喉下。到于小肠。直过无碍。彼等于中。受严切苦。受极重苦。命既未终。乃至未尽彼不善业。及以往昔人身作者。悉皆具受

复次诸比丘。又彼热沸灰河两岸。所有诸狗。身黑紫色。垢腻可畏。啖彼地狱诸众生身。从其支节所有之肉。脔脔咬食。狗或作声。啀喍鸣吠。彼等于中。受严切苦。乃至受于最极重苦。未得命终。乃至未尽彼不善业。及以往昔于人身中所作来者。一切具受

诸比丘。彼等地狱诸众生辈。为彼涌沸极热灰河所逼切时。又迫彼等纤利铁刺。并剃刀林怖守狱者。及避黑紫诸垢腻狗。种种急故。时彼地狱诸众生辈。即走上彼奢摩罗树。上彼树时。其树枝柯。纯是铁刺。其刺尖利。头皆向下。纤长若磨。设欲下时。彼等铁刺。头则向上。纤长尖利。其彼地狱诸众生等。上彼奢摩罗树时。即有诸乌。名为铁嘴。彼乌来已。啄彼地狱诸众生头。啄头破已唼[口*束]其脑。啖而食之。彼等于中。受极严苦。受痛切苦。不可堪忍。即还堕落入沸灰河。彼等于中。还复为大波浪所漂。没至河底。到彼处已。复为铁刺之所劖刺。彼等身体。既被刺已。不能复去。则便住彼。于中受苦。极大猛酷。既不堪忍。复起驰走。从灰河渡。渡已还来。到于此岸。彼等复入剃刀稠林。入已复入。而彼入时。割手割脚。或割手脚。乃至割截诸支节等。于中具足受极严苦。命未终尽。略说乃至。从于往昔人非人身所作来者。次第悉受

复次诸比丘。其沸灰河。此岸所有诸守狱者。彼等既见地狱受罪诸众生来。来已即便遥问之言。诸汝等辈。何为远来。欲得何物。彼等众生各各答言。我等渴乏。时守狱者。取彼众生。扑着热铁炽然地上。令其仰卧。既仰卧已。火焰洞起。即以铁钳开彼等口。融赤铜汁灌其口中。时彼地狱诸众生辈。既饮铜汁。即烧唇口。乃至小肠。直下而出。彼等于中。极受严苦。乃至寿命未散未灭未尽。于彼不善之业及人身中所作来者。悉于中受

复次诸比丘。彼等地狱诸众生辈。受于罪报。经无量时长远道中。乃有风来。其此大风。名为和合。吹彼地狱诸众生等。向于岸边。如是次第。从沸灰河地狱中出。出已驰走。乃至求于救护之处。诣向斫板五百由旬小地狱中。入彼处已。其守狱者。取彼地狱诸众生辈。扑置热铁炽然地上。乃至令其仰卧地已。以铁斲斤炽然猛焰极大焰赫。为彼地狱诸众生等。斫手斫脚。亦斫手脚。斫耳斫鼻。亦斫耳鼻。斫支斫节。亦斫支节。彼等于中。乃至极受严重之苦。命既未终。乃至未尽恶不善业。及以人身所作来者。如是次第一切具受

复次诸比丘。彼等地狱诸众生辈。有无量时长远道中。从彼斫板小地狱出。出已驰走。乃至求室求覆求洲求归依处求救护处。向刀叶林五百由旬小地狱中。入彼中已。以无诸善业果报故。忽起风吹从空中堕铁刀叶林。彼刀叶林。为彼地狱诸众生辈。斫手斫脚。亦斫手脚。斫耳斫鼻。亦斫耳鼻。斫支斫节。亦斫支节。彼等于中。乃至极受严切重苦。命既未终。略说如上。乃至人身所作来者。一切具足悉于中受

复次诸比丘。彼刀叶林小地狱中。以无诸善业果报故。有铁嘴乌。忽然生出。飞来向彼地狱众生两髆之上。安立脚已。即以铁嘴啄彼罪人两眼而去。彼于尔时。极受严切痛恼重苦。命既未终。略说如上。乃至人身所作来者。如是次第。一切悉受

复次诸比丘。彼地狱中。诸众生辈。有无量时长远道中。从刀叶林小地狱出。出已驰走。欲求室宅求覆求洲求归依处求救护处。诣向狐狼五百由旬小地狱中。入彼处已。以诸不善业果报故。于彼狱中。出生狐狼。严炽粗恶啀喍可畏。咬彼地狱诸众生身所有之肉。脚蹋口掣脔脔而食。亦作号声。甚大震吼。彼等于中。乃至极受严重之苦。命既未终。略说如前。人非人身所作来者。如是次第。皆于其中一切具受

复次诸比丘。彼地狱中诸众生辈。有无量时。从彼狐狼小地狱出。出已驰走。乃至求室求洲求覆求救护处求归依处。诣向寒冰五百由旬小地狱中。入彼处已。以诸不善业果报故。忽起冷风吹大粗涩严苦之寒。触彼地狱诸众生身。皮皆破裂。皮破裂已。次破裂肉。破裂肉已。次破裂筋。破裂筋已。次破裂骨。破裂骨已。次破裂髓。破裂髓时。彼等于中。受极严苦。最重切苦。乃至不可堪忍耐故。还于彼中。寿命终尽。此是最初第一极大。名活地狱及余十六诸小地狱

复次诸比丘。第二黑绳大地狱者。亦有十六五百由旬诸小地狱。而以围绕。从黑云沙。乃至最后。第十六寒冰地狱。为一眷属。诸比丘。于其中间。有何因缘。此大地狱。名黑绳也。诸比丘。其彼黑绳大地狱中。所有众生。生者有者出者住者。以诸不善业果报故。于上空中。忽然出生粗大黑绳。炽然猛焰。一向焰热。譬如从地乃至向上。于其中间。有大黑云。充遍出生。如是如是。而彼黑绳大地狱中。所有众生。以诸不善业果报故。上虚空中。出大黑绳。炽然猛焰。为彼地狱诸众生辈。堕于身上。堕身上已。即烧地狱诸众生皮。烧皮已烧肉。烧肉已烧筋。烧筋已。烧骨。烧骨已彻至于髓。髓出已然。髓既然已。复出大焰。彼等于中。受严切苦。受极重苦。彼以罪业。命既未终。乃至未尽恶不善业。未灭未变未除未毕。若于往昔若人非人身造作者。一切悉受

复次诸比丘。其彼黑绳大地狱中所有众生。生者有者住者化者。以诸不善业果报故。时守狱者。取彼地狱诸众生辈。扑着炽然热铁地上。乃至一向燋焰猛盛。仰卧着已。以热铁绳处处拼度。既拼度已。以铁斲斤炽然赫焰。乃至交横斫彼地狱诸众生身。作于两分。或作三分。四分五分。乃至十分二十分。或五十分。或复百分。譬如世间工巧木匠。若木匠弟子。取于诸木。安地上已。即用黑绳而以拼度。拼度讫了。以利斲斤。或作二分。三四五分。或复十分二十分。或作百分。如是如是。诸比丘。然彼黑绳大地狱中所有众生。亦复如是。其守狱者。取彼众生。扑置热铁炽然地上。乃至仰卧。以铁黑绳拼度作道。即用斲斤斫破其身作诸分段。亦复如是。彼等于中。乃至痛切。受极严苦。命既未终。又未尽彼不善诸业。及以往昔人身作来。一切具受

复次诸比丘。而彼黑绳大地狱中所有众生。有者化者。乃至住者。时守狱者。取彼众生。扑着炽然热铁地上。乃至取已仰卧于地。以铁黑绳拼度其身。即以铁锯炽然猛焰。锯彼地狱众生身破。破已复破。乃至大破。次复更裂。裂已复裂。乃至大裂。或割或截。既割截已。复更割截。或大割截。譬如世间巧用锯师。若锯解师所有弟子。取于诸木。安置地上。即以黑绳。拼度作道。以利铁锯而锯破之。破已复破。乃至大破。次复更裂。裂已复裂。乃至大裂。而复割截。既割截已。复更割截。及大割截。如是如是。诸比丘。其彼黑绳大地狱中。所有众生。生者有者。乃至住者。其守狱者。取彼众生。扑置热铁炽然地上。乃至令其仰卧地已。以铁黑绳拼度作道。即以铁锯炽然猛焰。解破其身。破已复破。乃至大破。裂已复裂。乃至大裂。割已复割。乃至大割。截已复截。乃至大截。彼等于中。乃至具受极严重苦。命既未终。略说如上。乃至人身所作来者。于中备受

复次诸比丘。而彼黑绳大地狱中。诸众生辈。所有生者。乃至住者。其守狱者。取彼众生。以热铁砧炽然猛焰。乃至令彼自相捶打。彼等打时。烧手烧脚。或烧手脚。烧耳烧鼻。或烧耳鼻。烧支烧节。烧诸支节。彼等于中。乃至受于极严重苦。命既未终。略说如上。及以人身所作来者。一切具受

复次诸比丘。而彼黑绳大地狱中。所有众生。乃至住者。为彼等故。上虚空中有大黑绳出生。炽然极大猛焰。乃至一向堕彼地狱众生身上。黑绳堕时。绞彼地狱诸众生身。绞已复绞。乃至大绞。勒已复勒。乃至大勒。既绞勒已后复还为风吹开解。风开解时。而彼地狱诸众生辈。从身剥皮。既剥皮已。次复剥肉。既剥肉已。其次抽筋。乃至破骨。既破骨已。吹髓而去。彼等尔时于其中间。乃至受于极严重苦。命既未终。略说如上。未尽于彼恶不善业。如是次第。一切具受

复次诸比丘。彼地狱中。诸众生辈。有无量时长远道中。从彼黑绳大地狱出。出已驰走。乃至求覆求室求洲求归依处求救护处。诣黑云沙五百由旬小地狱中入已。略说乃至如上。到第十六寒冰地狱。入彼狱已。乃至命终。受种种苦

复次诸比丘。众合大地狱。亦有十六诸小地狱。各皆纵广五百由旬。而相围绕。从黑云沙小地狱中。乃至略说。其最在后寒冰地狱。诸比丘。于其中间。有何因缘。彼大地狱。名为众合也。诸比丘。而彼众合大地狱中。所有众生。生者有者出者化者。乃至住者。为彼等故。生于两山。名为白羊。口食。炽然极猛光焰。尔时彼等地狱众生。入彼山内。彼等入已。时彼两山各各相磨。各各相打。各各相揩。彼山如是合已磨已。打揩各讫。还住本处。譬如毗佉[少/兔]共啰毗佉[少/兔](此二是闪电名)。相合相磨相揩相打。彼既相合。相磨打已。各还本处。如是如是。诸比丘。彼之二山。相合相磨相揩相打。着已各散还归本处。亦复如是。然于彼中。所有地狱诸众生辈。被山合著揩磨打时。身体一向脓血流出。唯骸骨在。彼等尔时乃至受于极严重苦。命既未终。略说乃至如上次第。如是当知

复次诸比丘。其彼众合大地狱中。所有众生。生者住者。其守狱者。取彼地狱诸众生辈。以大铁石炽然猛焰。乃至扑彼地狱众生。置热地上。令其仰卧。彼铁石上。更取别石以覆其上。如世间硙。如是用磨。磨已复磨。大磨作末。既作末已。复更细磨。彼等磨时。更复重研。研已复研。大研作尘。既作尘已。复作细尘。如是种种作尘末时。一向唯见脓血流出。空有骸骨尘末而在。彼等于中乃至受于极重苦恼。命既未终。略说如上。次第应知

复次诸比丘。而彼众合大地狱中。所有地狱诸众生辈。生者有者。乃至住者。其守狱卒。取彼众生。扑置热铁大铁槽中。其槽炽然一向猛焰。掷槽中已。犹如世间压诸甘蔗及以胡麻。如是柞压。压已复压。如是大压。彼等压时。其傍唯见脓血流出。一边唯有骸骨。滓在于中。乃至受大严苦。略说如上。命既未终。其中受苦种种痛剧

复次诸比丘。而彼众合大地狱中。所有地狱诸众生辈。生者有者。乃至住者。其守狱卒。取彼众生。掷铁臼中炽然猛焰。乃至一向极热。铁杵持用捣筑。捣已复捣。乃至大捣。如是又筑。筑已复筑。乃至大筑。既捣筑已。复更碎末。又大碎末。彼等如是。舂捣筑碎。作尘末时。唯有脓血。一向傍流。一边唯有骸骨末在。彼等于中。乃至极受严切重苦。略说如上。乃至其中。命未终尽。具受众苦

复次诸比丘。而彼众合大地狱中。所有地狱诸众生辈。生者有者。乃至住者。尔时于上虚空之中。有大铁象。自然出生。炽然猛壮。乃至一向光焰赫盛。为彼地狱诸众生辈。从其头顶乃至足趺。象以两脚。蹋其髑髅。蹋已复蹋。乃至大蹋。彼象蹋时。能令彼等地狱众生。身诸脓血一向流出。一边唯有骸骨独在。彼等于中受大严苦。略说如上。命未终尽。如是次第。于中具受

复次诸比丘。而彼众合大地狱中。诸众生辈。经无量时长远道中。从于众合大地狱出。出已一向驰奔而走。乃至求于救护之处。向黑云沙五百由旬小地狱中。入已乃至寒冰地狱。具受众苦

复次诸比丘。其彼叫唤大地狱中亦有十六五百由旬诸小地狱。从黑云沙乃至最后寒冰地狱。诸比丘。于其中间。有何因缘。称彼叫唤为大地狱。诸比丘。而彼叫唤大地狱中诸众生辈。生者有者。乃至住者。其守狱卒。驱彼地狱诸众生辈。令其入于诸铁城中。其城炽然热铁猛焰。其光焰赫。彼等于中。乃至受于严重苦故。众恼逼切。共相和合。恒大叫唤。名叫唤狱。其彼狱中。以铁为屋房室辇舆。皆以铁为楼观园池。悉热炭火。炽然光耀。一向洞彻。驱逐彼等受罪众生。掷着于中。诸苦逼切。不可忍耐。即便叫唤。是故名为叫唤狱也。彼等于中。受大严苦。略说如上。命既未终。未尽彼等恶不善业。如是次第。具足而受。诸比丘其彼地狱诸众生辈。经无量时长远道中。从彼叫唤大地狱出。出已驰走。略说如前。乃至求于救护之处。诣黑云沙五百由旬小地狱中。入已如前。乃至略说。其次最后寒冰地狱。其中命终。具受众苦

复次诸比丘。彼大叫唤大地狱中。亦有十六诸小地狱。以为眷属。皆悉纵广五百由旬。从黑云沙。乃至最后寒冰地狱。诸比丘。于彼中间。有何因缘。名大叫唤大地狱也。诸比丘。彼大叫唤大地狱中。所有众生。生者住者。时守狱卒。取彼众生。悉皆掷置铁屋室中。炽然大热。乃至一向光焰猛壮。彼等于中。受极严苦。逼切难忍。众恼和合。遂大叫唤。以是缘故。称彼地狱。名大叫唤。彼地狱中。有铁屋宇铁房铁辇铁阁铁楼。其中炭火。沸涌盈溢。彼等于中。受极重苦。略说如前。既未命尽。如是次第。具足而受。诸比丘。而彼地狱诸众生辈。经无量时长远道中。从大叫唤大地狱出。出已驰走。乃至略说。求救护处。诣黑云沙小地狱中。入已乃至最后十六寒冰地狱。于中命终。具受众苦

复次诸比丘。其彼热恼大地狱中。亦有十六诸小地狱。以为眷属。其狱各各如前。纵广五百由旬。从黑云沙乃至最后寒冰地狱。诸比丘。于其中间。有何因缘。称彼名为热恼大地狱。诸比丘。其彼热恼大地狱中。诸众生辈。生者有者。乃至住者。其守狱卒。取彼地狱诸众生辈。掷铁镬中。头直向下。脚皆向上。炽然沸涌。乃至一向热焰汤火。彼等于中。被烧煮故。是故名为热恼狱也。而彼狱中。有诸铁釜铁瓮铁盆铁瓨铁盥铁[金*敖]铁鼎。并皆炽然。一向猛焰。彼等于中。若烧若煮。故名热恼。乃至受于极严重苦。命既未终。未尽彼等恶不善业。如是次第。一切悉受。诸比丘。彼地狱中。诸众生辈。经无量时长远道中。从彼热恼大地狱出。出已乃至驰奔而走。欲求救护归依之处。向黑云沙小地狱中。略说乃至寒冰地狱。于彼命终。具受众苦

复次诸比丘。彼大热恼大地狱中。亦有十六诸小地狱。各各纵广五百由旬。从黑云沙小地狱中。乃至最后寒冰地狱。于其中间。有何因缘。名大热恼大地狱也。诸比丘。彼大热恼大地狱中。诸众生辈。生者有者乃至住者。其守狱卒。取彼地狱诸众生辈。捉头掷下。以脚向上。置铁釜中。炽然猛火。乃至一向热焰冲出。彼等于中。极受热恼大热恼已。复大热恼。是故名为炽然最大热恼狱也。彼等于彼热铁瓮中盆中镬中鼎中枪中。炽然热恼。极大苦切。掷着中已。彼等于中为地狱火。若烧若煮若炙若煎。受诸苦恼。恼已复恼。以是故名最炽猛热极恼狱也。彼等于中。受剧苦恼。略说如前。乃至命终。如是次第。于中受苦。诸比丘。彼地狱中诸众生辈。经无量时长远道中。从彼炽热极大剧恼地狱出已。驰奔而走。乃至略说。欲求救护归依之处。诣黑云沙小地狱中。乃至最后寒冰地狱。命既未终。受诸苦恼。次第如前。复次诸比丘。彼阿毗脂大地狱中。亦有十六诸小地狱而为眷属。以自围绕。其狱各广五百由旬。初黑云沙。乃至最后寒冰地狱。诸比丘。于彼中间。有何因缘。名阿毗脂大地狱也。诸比丘。其阿毗脂大地狱中。诸众生辈。生者有者。出者住者。彼等众生。以恶不善业果报故。彼守狱者。自然出生。各各以手。取彼地狱诸众生身。扑着热铁炽然地上。火焰直上。一向猛壮。覆而扑已。即持利刀。从其脚踝。抽拔出筋。乃至头发皆相连挽。贯彻心髓。痛苦难论。如是拔已。然后令驾铁车而行。炽然光焰。一向猛热。将其经历无量由旬铁地而过。所行之处。纯是洞然。热铁险道。去已复去。随彼心意。无暂时停。欲向何处。称意便去。随所去处。随所到处。彼等如是。将彼去时。欲将去时。意欲去时。即消彼等身诸肉血。无复遗余。以是因缘。受严切苦。极重剧苦。意不喜苦。命既未终。乃至未尽恶不善业。未灭未散未变未移。若于往昔人非人身所作来者。一切悉受

复次诸比丘。彼阿毗脂大地狱中。诸众生辈。生者有者化者住者。以恶不善业果报故。从于东方有大火聚。忽尔出生。炽然赫色。极大猛焰。一向洞赫。如是次第。南方西方及北方等。诸方各各皆有极大火聚出生。炽然光焰。悉皆猛赫。彼等于中。以此四方四大火聚之所围绕。渐渐逼近。共相和合。令诸众生受诸痛苦。乃至受彼大严切苦。命既未终。略说如上。于彼狱中。一切具受

起世因本经卷第三起世因本经卷第四

        隋天竺沙门达摩笈多译

    地狱品下

复次诸比丘。彼阿毗脂大地狱中。诸众生辈。生者有者乃至住者。以恶不善业果报故。从于东壁光炎出已。直射西壁。到已而住。从于西壁光焰出已。直射东壁。到已而住。从于南壁光焰出已。直射北壁。从于北壁光焰出已。直射南壁。从下向上。自上射下。纵横交接。上下冲射。热光赫焰。腾沸相激。彼等于中以此六种大猛火聚。掷诸众生。以着其中。乃至受于极严切苦。命既未终。乃至略说。彼不善业。未毕未尽。于其中间。具足而受

复次诸比丘。彼阿毗脂大地狱中。诸众生辈。生者有者乃至住者。以恶不善业果报故。经无量时长远道中。见狱东门忽然自开。是时彼狱诸众生辈。以见闻彼开门声故。走向彼处。走已复走。大速疾走。我等今者至于彼处。决应得脱。我等今者达到彼处。应当大吉。彼等众生。如是走时。走复走时。速疾走时。其身转更炽然光焰。譬如世间有力壮夫将大火炬逆风而走。而彼火炬。更复转然焰炽猛盛。如是如是。彼等走时。走已复走。如是走时。身诸支节。转复炽燃。举足之时。肉血离散。下足之时。其肉还生。又复彼等。如是奔走。欲近门时。为彼等故。门自然闭。众生尔时。于彼狱中。热铁地上炽燃光焰。一向闷绝。覆面而踣。彼等于中。既覆踣已。即烧其皮。烧皮已次烧肉。烧肉已烧筋。烧筋已烧骨。烧骨已至髓。髓出已即时烟出。烟出已复出烟大出烟。彼等于中。乃至次第受极严苦。命既未终。略说如前。未尽彼恶不善之业。乃至往昔人非人身所作来者。于中具受

复次诸比丘。彼阿毗脂大地狱中。诸众生辈。生者有者乃至住者。以诸不善业果报故。经无量时长远道中。是时彼狱南门西门乃至北门。还如是开。时彼地狱诸众生辈。闻彼开声。向门而走。走已复走。乃至大走。作如是念。我等今者。当于此处。必应得脱。我等于今定当脱了。彼等如是大驰走时。其身转复炽然猛烈。譬如壮夫手中执持大干草炬逆风而走。彼炬既然。转复炽盛。如是如是。彼等众生。走已复走。乃至大走。作是走时。彼等身分。转更炽燃。举掷足时。肉血俱散。欲下足时。肉血还生。及到门时。彼门还闭。彼等于中。热铁地上。炽然焰盛。专一向走。既不得出。其心闷乱。覆面倒地。彼等于中。既倒地已。即烧身皮。既烧皮已。次烧其肉。既烧肉已。复烧于骨。乃至彻髓。洞然烟出。其烟熢[火*孛]。复出赤光。烟烟相杂。热恼复倍。彼等于中。受极严苦。略说如前。乃至寿命未得终尽。恶不善业未灭未离未变未散。乃至往昔若人非人身造作者。一切悉受

复次诸比丘。彼阿毗脂大地狱中。所有众生。乃至住者。以诸不善业果报故。为彼地狱火所烧时。眼所见色。皆是意中所不喜色。有意喜者而不现前。非意所好。非是好者。不爱之色。不善之色。而恒逼恼。耳所闻声。鼻所闻香。舌所取味。身所觉触。意所念法。皆是意中所不喜法。若非意喜。非可爱法。而来现前。凡有境界皆是不善。彼等于中。以是因缘。恒受极重苦恼粗涩。其色恶故。其触亦然。乃至寿命未得终然。恶不善业。未没未灭。若于往昔人非人身造作一切诸恶业者。悉皆具受

复次诸比丘。更何因缘。彼阿毗脂大地狱者。称阿毗脂大地狱也。诸比丘。其阿毗脂大地狱中。于一切时。无有须臾得暂受乐乃至如一弹指顷时。是故称彼大地狱者。为阿毗脂也。如是次第。具足受苦。诸比丘。彼大地狱诸众生辈。经无量时长远道中。乃至从彼阿毗脂中大地狱出。出已驰走。走已复走。乃至大走。欲求屋宅求覆求洲求归依处求救护处。诣黑云沙五百由旬小地狱中。入已乃至略说。最后到第十六寒冰地狱。具受众苦。彼处命终。此中世尊。说如是偈

  若人身口意造业　　作已向于恶道中
  如是当生活地狱　　其中可畏毛竖处
  经历无数千亿年　　死已须臾还复活
  怨仇各各相报对　　此由众生更相杀
  若于父母起恶心　　或佛菩萨声闻众
  此等皆当堕黑绳　　彼处受苦极严剧
  教他正行令邪曲　　见人友善必破坏
  彼等皆堕黑绳狱　　两舌恶口多妄语
  乐作三种重恶业　　不修三种善根芽
  此痴人辈堕合狱　　彼等于中久受苦
  或害羊马及诸牛　　种种杂兽鸡猪等
  并杀诸余虫蚁类　　彼等堕于合狱中
  世间怖畏相多种　　以此逼切恼人故
  彼堕硙山等狱中　　捶押臼杵舂捣苦
  贪欲恚痴恶使故　　回转正理令别异
  判是作非乖法律　　彼为刀剑轮所伤
  若倚强势劫夺他　　有力无力皆悉取
  故作如是诸逼切　　彼为铁象所蹴蹋
  若乐杀害诸众生　　身手血涂心严恶
  常行如是不净业　　彼等当生叫唤中
  诸种触恼众生故　　于叫唤狱多被煮
  彼中复有大叫唤　　此由谄曲姧猾心
  诸见调林所覆蔽　　爱网弥密所沉沦
  常行如是最下业　　彼则堕于大叫唤
  若至此大叫唤中　　炽然铁城毛竖处
  其中铁堂及铁屋　　所来入者悉烧然
  若作世间诸事中　　多诸恼乱众生者
  彼等当生热恼狱　　受诸热恼无量时
  世间沙门婆罗门　　父母尊长诸耆旧
  若恒触恼令不喜　　彼等皆堕热恼中
  生天净业不乐修　　所爱至亲常远离
  如是之事喜作者　　彼皆当入热恼狱
  恶向沙门婆罗门　　并诸善人父母等
  或复害于其余尊　　堕热恼中常被煮
  恒多造作诸恶业　　不曾发起一善心
  如是人向阿毗脂　　当受无量众苦恼
  若说正法为非法　　说诸非法为正法
  既无增益于善者　　彼等皆当入阿毗
  活及黑绳此两狱　　合会叫唤三为五
  热恼大热共成七　　其阿毗脂为第八
  此等八是大地狱　　严炽苦切难忍受
  恶业之人所作故　　其中小狱有十六

尔时世尊。说此偈已。告诸比丘。作如是言。汝诸比丘。今应当知。彼之世界于两中间。别更复有十地狱住。何等为十。所谓頞浮陀地狱。泥啰浮陀地狱阿浮地狱。呼呼婆地狱。阿吒吒地狱。搔揵提迦地狱。优钵罗地狱。波头摩地狱。奔茶利地狱。究牟陀地狱。诸比丘于彼中间。有如是等十种地狱。诸比丘。何因何缘。其頞浮陀地狱。名为頞浮陀也。诸比丘。彼頞浮陀地狱之中。诸众生辈。有得如是色身形体。譬如泡沫。是故名为頞浮陀也。复更于中有何因缘。其泥啰浮陀。名为泥啰浮陀也。诸比丘。彼泥啰浮陀地狱之中。诸众生辈。有得如是色身形体。譬如肉片。是故名为泥啰浮陀也。又复于中何因何缘。其阿呼地狱。名为阿呼也。诸比丘。彼阿呼大地狱中。诸众生辈。受于严苦逼切之时。叫唤唱言阿呼阿呼。甚大苦也。是故名为阿呼呼也。又复于中何因何缘。其呼呼婆名为呼呼婆也。诸比丘。彼呼呼婆地狱之中。诸众生辈。为彼地狱极苦所逼切时。叫唤唱言呼呼婆。是故名为呼呼婆也。又复于中何因何缘。其阿吒吒地狱。名为阿吒吒也。诸比丘。彼阿吒吒地狱之中。诸众生辈。以极苦恼受逼切时。称叫唤言阿吒吒。亦不能自口中出舌。是故名为阿吒吒也。又复于中何因何缘。其搔揵提迦名为搔揵提迦也。诸比丘。彼搔揵提迦地狱之中。火如是色。譬如搔揵提迦华。是故名为搔揵提迦也。又复于中何因何缘。其优钵罗名为优钵罗也。诸比丘。彼优钵罗地狱之中。火如是色。譬如优钵罗华。是故名为优钵罗也。又复于中何因何缘。其究牟陀地狱。名为究牟陀也。诸比丘。彼究牟陀地狱之中。火有是色。譬如究牟陀华。是故名为究牟陀也。又复于中何因何缘。其奔茶梨迦名为奔茶梨迦也。诸比丘。彼奔茶梨迦地狱之中。火有是色。譬如奔茶梨迦华。是故名为。奔茶梨迦也。又复于中何因何缘。其波头摩名为波头摩也。诸比丘。彼波头摩地狱之中。火有是色。譬如波头摩华。是故名为波头摩也

诸比丘。譬如憍萨罗国中。二十佉啰迦(佉啰迦者隋言二十斛)。乌麻膏满不槩令平。而于彼中。有一丈夫。满一百年。取一乌麻。如是次第。满百年已。复取一粒乌麻掷出。诸比丘。掷彼憍萨罗满二十佉啰迦乌麻尽已。如是时节。我说其一頞浮陀寿。犹未毕尽。且以此数。略而计之。如是二十頞浮陀寿。为一泥啰浮陀。二十泥啰浮陀。为一阿呼。二十阿呼。为一呼呼婆。二十呼呼婆。为一阿吒吒。二十阿吒吒。为一搔揵提迦。二十搔揵提迦。为一优钵罗。二十优钵罗。为一究牟陀。二十究牟陀。为一奔茶梨迦。二十奔茶梨迦。为一波头摩。二十波头摩。为一中劫

诸比丘。其波头摩地狱处所。若众生辈。离彼一百踰阇那住(踰阇那者隋数四十里也)。为彼狱火光焰所烧。若离五十踰阇那住。诸众生辈。皆盲无眼。离二十五踰阇那住。诸众生辈。身之肉血自然破散。诸比丘。其瞿迦梨比丘。为于舍利弗及目揵连边。起诽谤心浊恶心已。死后即生彼波头摩地狱之中。生彼处已。从口生焰。出长十肘(肘长二尺)。于其舌上。自然而有五百具犁。恒常耕之。诸比丘。我于余处。未曾见有如是色类而自损害。所谓于诸梵行人边。心生垢浊。自损故。恶心故。不利益心故无慈心故。无净心故。诸比丘。是故汝等应须于彼诸梵行边。当起于慈身口意业。如我所见。昼夜起慈身口意者。常受安乐。是故汝等诸比丘辈。皆当如我所见所说。汝应昼夜常起慈心。汝等应当如是习学。尔时世尊说此伽陀

  世间人辈当生时　　舌头自然出斤斧
  所谓口中说恶故　　还自损害割其身
  应赞叹者不称誉　　合毁辱人反谈美
  如是名为口中诤　　以此诤故无乐受
  若人博戏得资财　　此是世间少言诤
  清净行边起浊心　　是名口中大斗诤
  如是三十六百千　　泥啰浮陀地狱数
  及五頞浮陀地狱　　堕彼波头摩狱中
  以毁圣人致如是　　缘口意业作恶故

诸比丘。彼界中间。复有诸风。名曰热恼。诸比丘。彼等诸风。若来到此四世界中。而此四洲世界所有诸众生辈。生者住者。彼皆一切。皆散皆灭皆坏皆无。譬如苇荻。若被刈已。不得水时。干坏无有。如是如是。诸比丘。彼界中间。所有诸风。名热恼者。彼等若来此四界时。此四洲界所有众生。一时皆悉干坏无有。彼等以此内轮圆山大轮圆山二山所障。是故彼风不来到此。诸比丘。彼轮圆山大轮圆山。能作如是最大利益。为此四洲四世界中诸众生等。作依业故

复次诸比丘。又于彼处世界中间。有诸风吹地狱。烧煮众生身肉脂髓。臭秽熢[火*孛]气响种种不净。诸比丘。彼风若来到此四洲世界中时。尔时四洲世界之中。所有众生乃至住者。彼等皆盲无复眼目。以其气恶臭处猛故。然彼轮圆及大轮圆二山障碍。以障碍故。不来于此。诸比丘。彼内轮圆及大轮圆二山。能为此四洲界诸众生等。造作如是最大利益。成诸众生依止业故

复次诸比丘。又彼界中。更有大风。名僧伽多(僧伽多者隋言合会)。诸比丘。彼风若来此世界中。则四大洲及诸八万四千小洲。并余大山。及须弥留山王。悉能擎举。去地令高。一俱嚧舍(四肘名一弓千弓名一俱嚧舍)。举已能令分散破坏。乃至二三四五六七俱嚧舍。地既擎举已。悉能令其星散破坏。乃至高一踰阇那。地擎举星散破坏如前。如是二三四五六七踰阇那。地擎举破坏悉令分散。乃至一百踰阇那。地既擎举已分散破坏。及二三四五六七百踰阇那。地擎举已碎分散破坏。亦复如前。乃至一千踰阇那。地既擎举已尘散破坏。及二三四五六七千踰阇那。地悉擎举已分散破坏。诸比丘。譬如壮健有力丈夫。以手搦取麦[麩-夫+戈]一把。高擎举已。于虚空中。粉粖分散。悉令碎坏。如是如是。诸比丘。彼世界中。最大极吹僧伽多风。若来到此四洲界中。尔时此界四方大洲。并及八万四千小洲。余诸大山。及须弥留山王。擎举高一俱嚧舍。地分散破坏。略说如前。乃至七千踰阇那。地既擎举已。尘散破坏。诸比丘。但以得彼内轮圆山大轮圆山二山障碍。以障碍故不来于此。诸比丘。彼内轮圆大轮圆山。二山威德。有如是力。能大利益。为此四洲四世界中诸众生等。作依业故

复次诸比丘。于彼世界中间之外阎浮洲南。有阎摩王宫殿住处。纵广六千踰阇那。地七重墙壁。七重栏楯。七重铃网。其外七重多罗行树。周匝围绕杂色可观。七宝所成。所谓金银鞞琉璃颇致迦赤真珠车磲马瑙等。七宝之所成就。于彼四方各有诸门。彼等诸门。皆有却敌楼橹台殿园苑华池。其诸华池。及园苑内。有种种树。其树各有种种众叶。及种种花。与种种果弥满遍布。种种香薰种种众鸟。各各自鸣。复次诸比丘。别有一时及三摩耶。其阎摩王。以恶不善业果报故。于夜三时昼三时间。自然而有赤融铜汁。在前出生。当如此时。其王宫殿。即变为铁。于先所有五欲功德。在目前者。皆没不现。若在宫外。即于宫内如是出生。时阎摩王。见此事已。怖畏不安。诸毛皆竖。即便出外。若在宫外。即复于外如是出生。时阎摩王。心生怖畏。战动不安。身有诸毛。一时皆竖。即走入内。时守狱者。取阎摩王。即便扑着热铁地上。炽燃猛盛一向光炎。扑仰卧已。即以铁钳用开其口。以洋铜汁置于口中。时阎摩王。即烧唇口。烧唇口已。次烧于舌。既烧舌已即烧咽喉。烧咽喉已。即烧大肠及小肠等。次第燋然。从下而出。即于彼时及三摩耶。其阎摩王。作如是念。所有众生。以其往昔身作恶行口作恶行意恶行者。彼等皆受如是种种形色苦恼。心不喜处。譬如地狱诸众生辈。我今亦然。并及余者。若共阎摩王同作业众生之辈。呜呼愿我从此舍身。死已堕和合中。共于人间相逢受生。尔时我于如来教法中。当得信解。尔时我于彼处。当得信解。具足已剃除须发。着袈裟衣。正得信解。从家出家。我于尔时。出家已和合不久。若善家子为何事故。正得信解。从家出家。即彼无上梵行。尽处现见法中。自得通证。作具足已。愿我当行。我今已尽生死。已立梵行。应所作者。皆作办讫。更不复于后世受生。诸比丘。其阎摩王。或复有时。发如是等求习善念。于彼时中。其阎摩王所住宫殿。还成七宝种种出生。及天五欲功德现前。悉皆具足。当于彼时。其阎摩王复作是念。所有一切诸众生辈。以身善行口意善行。愿于彼等。各各皆受如是安乐。譬如空住诸夜叉辈。如我今者。自余阎摩王。所有同集业众生者

诸比丘。世间凡有三种天使。何等为三。所谓衰老及病死也。诸比丘。有一种人。以自放逸。身行恶行及其口意行于恶行。而其彼人。身口及意。行恶行已。彼因缘故。身坏命终。向于恶趣。生地狱中。其守狱者。驱彼众生。即时将向阎摩王边白言。天王。此之丈夫。昔在人中。纵逸自在。不善和合。恣身口意。行于恶行。然此以其身及口意行恶行已。今来生此。是故天王。善好教示。善好诃责。时阎摩王。问彼丈夫。汝善丈夫。昔在人间。第一天使。善好教示。善好诃责。汝岂不见彼之天使出现生耶。彼答言。天我实不见。时阎摩王。复更告言。丈夫汝岂不见往昔世间有人身时。或作妇女。或作丈夫。衰老相现。摩诃罗时。齿缺发白。皮肤缓皱靥子遍满。状如乌麻。伛偻背曲。跛跂而行。步不依身。恒常偏侧。颈皮宽缓。如牛咽垂。唇口干枯。喉舌燥涩。身体屈折。气力绵微。喘息作声。犹如挽锯。向前欲倒。倚杖而行。既离盛年。肉血消尽。羸瘦趣向未来世路。举动尪弱失壮时形。乃至身心。恒常战栗。其诸支节一切悉皆疲懈已不。彼人答言。天我实见之

时阎摩王。复更告言。汝愚丈夫。无有智慧。汝昔既见如是相貌。云何不作如是思念。我今身上。亦有是法亦有是事。我今亦未离如是法。我今具有如是老法。既未得离。我今应当为身口意。亦可造作微妙善业。使我当有长夜利益安乐报也。时彼丈夫。即答言。天我实不作如是思念。何以故。以心纵荡行放逸故。时阎摩王。又更告言。愚痴丈夫。若如是者。汝。自懈怠。行放逸故不修身口及意善业。以是因缘。汝当长夜。得大苦恼。无有安乐。是故汝当具足受此放逸行罪。当得如是恶业果报。如彼放逸丈夫受者。又汝丈夫。此之苦报恶行业者。非汝母作。非汝父作。非兄弟作。非姐妹作。非国王作。非诸天作。亦非往昔先人所作。是汝丈夫。自于身中。作此恶业。今自聚集。汝还自当受此报也

尔时彼世阎摩罗王。具以如是第一天使。善好教示。诃责彼已。复更次以第二天使。善好教示。诃责告言。丈夫汝岂不见第二天使世间出也。彼答言。天我实不见。王复告言。丈夫汝岂不见。往昔世间作人身时。四大和合。一旦乖违。若妇女身。若丈夫体。患苦困笃。或在小床或大床上。以自屎尿。污秽于身。宛转粪中不得自在。卧起行坐。皆人扶持。或人洗拭。或人抱出。或有与饮。或复与食。彼人答言。天我实见之。王复告言。丈夫汝见如是。若巧智者。云何不作如是思念。我今亦有如是之法。我今亦有如是之事。我亦未离如是患法。我亦自有如是患事。既未免脱。应自觉知。我今亦可作诸善业。若身若口若意善业。为我当来长夜。作于大利益所大安乐处。彼人答言。天我实不作如是思念。以懈怠心行放逸故。王复告言。丈夫汝今既是行放逸者。懒惰懈怠。不作善业。若身若口若意善业。汝何能得长夜利益及安乐报。是故汝当修行善事。若行放逸。随放逸故。汝此恶业非父母作。非兄弟作。非姐妹作。非王非天。亦非往昔先人所作。非诸沙门及婆罗门等之所造。作此之恶业。汝既自作。汝还自受此果报也

时阎摩王。依次以此第二天使。善好教示。诃责彼已。依次更以第三天使教示。诃责彼丈夫言。汝愚丈夫。汝在人间作人身时。岂可不见第三天使世间出生。彼答言。天我实不见

时阎摩王。复告彼言。汝丈夫。岂可不见。彼世间时。若复妇女。若有丈夫。随时命终。安置床上。将向于外。以杂色衣。而覆其上。又作种种斗帐轩盖而普周匝。为诸眷属之所围绕。绝诸璎珞。举手散发。或将灰土以坌头上。最极悲恼号啕哭泣。或言呜呼。或言多多。或言养育。举声大叫。捶胸哀恸。种种语言。酸切哽楚。汝悉见不。彼丈夫言。天我实见之

时阎摩王。复告彼言。丈夫汝昔既见如此之事。何不自作如是思念。我今亦有如是之法。我身亦有如是之事。我既未脱如是之事。我亦有死。亦有死法。未得免离。我今亦可作诸善业。若身若口若意善业。为我长夜作大利益作安乐故。时彼丈夫即答天言。我实不作。何以故。以放逸故。时阎摩王复告彼言。丈夫汝今既是放逸。行者以放逸故。不作善业。亦不聚集其余诸善。谓身口意为汝长夜作于利益。当作安乐。是故汝今有如是事。依放逸行。以放逸故。汝自招此恶不善业。汝此恶业。非父母作。非兄弟作。非姐妹作。非王非天。亦非往昔先人所作。又非沙门婆罗门作。丈夫汝此恶业。是汝自作自聚集故。得此果报。汝还自受。时阎摩王。具足以此第三天使。教示诃责。敕彼丈夫。言语讫已。即弃舍之。时守狱者。种种取彼丈夫手臂。以头向下。持足向上。即掷置于诸地狱中。世尊尔时说伽他言

  众生造作恶业已　　死后堕于恶趣中
  时阎摩王见彼来　　以悲愍心而诃责
  汝昔在于人间时　　可不见于老病死
  此是天使来告示　　云何放逸不觉知
  纵身口意染诸尘　　不行施戒自调伏
  如此云何名有识　　而不造作利益因
  尔时如法阎摩王　　作是诃责罪人已
  彼即喘息心恐怖　　战惧便作如是言
  以我昔共恶朋友　　闻善意中不喜作
  贪欲嗔恚所缠覆　　不作自利故损身
  汝既不修众善因　　唯造种种诸恶业
  愚痴今日当得果　　彼业受来地狱中
  如此一切诸恶业　　非父非是母所作
  亦非沙门婆罗门　　非是国王非诸天
  此直是汝自造作　　诸恶业子不净故
  自既作此诸恶业　　今当分受此恶果
  彼王以是三天使　　次第诃责罪者已
  阎摩罗王于彼时　　弃舍诸罪众生去
  时阎摩世所住者　　即便取彼丈夫辈
  牵将向于地狱中　　极大可畏毛竖处
  四边相向有四门　　四方四维皆整顿
  诸院垣墙皆是铁　　用铁周匝以为栏
  炽然猛热铁为城　　光焰严盛烟火合
  遥见可畏心已惊　　严炽焰赫难可向
  犹如一百由旬内　　大火炽然悉弥满
  其中所烧众生辈　　皆由往昔作恶因
  被于天使之所诃　　而心放逸无觉察
  彼等即今长夜悔　　皆由往昔下劣心
  所有智慧诸人等　　若见天使来开导
  应当精勤莫放逸　　诸圣法王善巧说
  既见闻已须恐怖　　诸有生死穷尽处
  一切无过于涅槃　　种种患尽无有余
  至彼安隐则快乐　　如是见法得寂灭
  所谓诸怨皆已度　　自然清净得涅槃

起世因本经卷第四起世因本经卷第五

        隋天竺沙门达摩笈多译

    诸龙金翅鸟品第五

复次诸比丘。一切诸龙。有四种生。何等为四。一者卵生。二者胎生。三者湿生。四者化生。如此名为四种生龙。诸比丘。其金翅鸟。亦四种生。所谓卵生。胎生。湿生。及以化生。此等名为彼金翅鸟有四种生。诸比丘。大海水底。有娑伽罗龙王宫殿。纵广正等八万由旬。七重垣墙七重栏楯。周匝庄严。七重宝铃。间错珠网。复有七重多罗行树。扶疏荫映之所围绕。妙色可观。众宝庄挍。所谓金银琉璃颇梨赤真珠车磲马瑙等。七宝所成。于彼四方各有诸门。而彼诸门。有诸重阁楼观却敌。有诸园苑及以泉池。地与池中。各各皆有众杂花草。行伍相当。复有诸树。种种叶华。种种众果。种种香熏。种种诸鸟。各各自鸣

诸比丘。彼须弥留山。佉低罗山。二山中间。有于难陀优波难陀二大龙王宫殿住处。其处纵广六千由旬。七重垣墙。七重栏楯。略说如前。乃至众鸟各各自鸣。诸比丘。其大海北为诸龙王及诸一切金翅鸟王。有一大树。其树名曰居吒奢摩离(隋言粗聚)。彼之大树。其本周围。有七由旬。其下入地二十由旬。其上出高一百由旬。枝叶遍覆五十由旬。其院纵广五百由旬。七重墙堑。略说如前。乃至众鸟。各各自鸣。诸比丘。彼居吒奢摩离大树东面。有卵生龙及卵生金翅鸟诸宫殿住。宫各纵广六百由旬。七重垣墙。略说如上。乃至众鸟各各自鸣

其居吒奢摩离大树南面。有胎生龙及胎生金翅鸟诸宫殿住。亦各纵广六百由旬。七重垣墙。略说如前。乃至众鸟各各自鸣。其居吒奢摩离大树西面。有湿生龙及湿生金翅鸟诸宫殿住。亦各纵广六百由旬。七重垣墙。略说如前。乃至众鸟各各自鸣。其居吒奢摩离大树北面。有化生龙及化生金翅鸟诸宫殿住。亦各纵广六百由旬。七重垣墙。略说如前。乃至众鸟各各自鸣

诸比丘。其彼卵生金翅鸟王。欲得搏取卵生龙时。于是即飞向居吒奢摩离大树东面枝上。下观海已。便以两翅飞扇大海。水为之开二百由旬。海水开已。即便衔取卵生龙出。随其所用。随其所食。诸比丘。其诸卵生金翅鸟王。唯能取得卵生龙食。随其所用。则不能取胎生之龙及湿生龙化生龙等

诸比丘。其诸胎生金翅鸟王。若欲得取卵生龙者。即时飞向彼居吒奢摩离大树东枝之上。下观大海。即以两翅飞扇大海。水为之开二百由旬。因而衔取卵生龙出。随其所食。又复胎生金翅鸟王。若欲搏取胎生龙者。即便飞向彼居吒奢摩离大树南枝上。下观大海。即以两翅飞扇大海。水为之开四百由旬遂便衔取胎生龙出。随其食用。诸比丘。其诸胎生金翅鸟王。唯能取得卵生诸龙及胎生龙。随其所用。则不能得湿生诸龙化生龙等

诸比丘。其诸湿生金翅鸟王。若欲得取卵生龙时。尔时飞上彼居吒奢摩离大树东枝上。以翅飞扇大海。水为之开二百由旬。开已衔取卵生龙。用随其所食。又复湿生金翅之鸟。若欲得取胎生龙时。即便飞向彼居吒奢摩离大树南枝上。以翅飞扇大海。水为之开四百由旬。开已衔取胎生龙食。随其所用。又复湿生金翅之鸟。若欲得取湿生龙者。尔时飞向彼居吒奢摩离大树西枝上。以翅飞扇大海。水为之开八百由旬。即便衔取湿生龙用随其所食。诸比丘。其诸湿生金翅之鸟。唯能得取卵生诸龙胎生之龙湿生龙等。随所其用。随其所食。唯不能得化生诸龙

诸比丘。其诸化生金翅之鸟。若其欲得取卵生龙。尔时飞向彼居吒奢摩离大树东枝上。以翅飞扇大海。水为之开二百由旬。即便衔取卵生龙食。随其所用。又复化生金翅之鸟。若欲搏取胎生龙时。即便飞向彼居吒奢摩离大树南枝上。以翅飞扇大海。水为之开四百由旬。时彼化生金翅之鸟。即便衔取胎生龙食。随其所用。又复化生金翅之鸟。若欲得取湿生龙时。即便飞向彼居吒奢摩离大树西枝上。以翅飞扇大海。水为之开八百由旬。即时衔取湿生龙食。随其所用。又复化生金翅鸟王。若欲得取化生龙者。尔时即飞向彼居吒奢摩离大树北面枝上。下观于海。便以两翅飞扇大海。水为之开一千六百由旬。即便衔取化生龙食。随其所用。诸比丘。此等诸龙悉皆为彼金翅鸟之所食啖

诸比丘。别有诸龙。彼金翅鸟不能取得。所谓娑伽罗龙王。不曾为彼金翅鸟王之所惊动。又有难陀龙王优波难陀龙王。此二龙王等。亦不为彼金翅鸟取。又复提头赖吒龙王。阿那婆达多龙王等。亦不为彼金翅鸟王之所撮取。诸比丘。复有自余诸龙王等。亦不为彼金翅鸟取。所谓摩多车迦等。德叉迦等羯勒拏憍多摩迦等。炽婆陀弗知梨迦等。商居波陀迦等。甘婆罗阿湿婆多罗二龙王等。诸比丘。更有自余诸龙住处。彼等界中。亦复不为诸金翅鸟之所食啖

诸比丘。于彼趣中有何因缘。而彼等辈生于龙中。诸比丘。有诸众生。熏修龙因。受持龙戒。发起龙心。分别龙意。作是业已。为彼因缘所成熟故。当生龙中。复有一种。熏修金翅鸟因。受持金翅鸟戒。发起金翅鸟心。分别金翅鸟意。以是因缘身坏命终。即当生彼金翅鸟中。复有一种。熏修诸兽因。受持诸兽戒。发起诸兽心。习行诸兽业。分别诸兽意。彼以如是种种熏修诸兽戒因。发起行业。成就心意。众因缘故。身坏命终。即便生彼诸杂兽中。复有一种。熏修牛因牛戒牛业牛心牛意。略说如前。乃至分别。以是缘故。生于牛中。复有一种。熏修鸡因鸡戒鸡业鸡心鸡意。略说如前。乃至分别鸡心鸡业。以是因缘。当生鸡中。复有一种。熏修鸱鸺因。受鸱鸺戒。发起鸱鸺心。行鸱鸺业。分别鸱鸺意。以彼熏修鸱鸺业。受鸱鸺戒。起鸱鸺心。分别鸱鸺意故。以是因缘。舍身当生于鸱鸺中。诸比丘。复有一种。熏修月戒。或复熏修日戒星宿戒丈人戒。或复熏修默然戒。或有熏修大力天戒。或有熏修大丈夫戒。或有熏修入水戒。或有熏修供养日戒。或复熏修事行火戒。或修苦行诸秽浊处。彼熏修已。作如是念。愿我所修此等诸戒。月戒日戒星辰等戒及默然戒大力天戒大丈夫戒。水戒火戒。苦行秽浊。诸如是戒。我当作天。或得天报。发此邪愿

诸比丘。复有一种。丈夫福伽罗等起邪愿者。我今说彼。当向二处。若生地狱。若生畜生。诸比丘。复有一种。沙门婆罗门等。作如是见。作如是言。我及世间常。此事实余虚妄。复有一种。沙门婆罗门等。作如是见。作如是言。我及世间。悉皆无常。此事实余虚妄。复有一种。沙门婆罗门。作如是见。作如是言。我及世间常无常。此是实余虚妄。复有一种。沙门婆罗门。作如是见。作如是言。我及世间非常非无常。此事实余虚妄

诸比丘。复有一种。沙门婆罗门等。作如是见。作如是言。我及世间有边。此是实余虚妄。复有一种沙门婆罗门等。作如是见。作如是言。我及世间无有边。此是实余虚妄。复有一种。沙门婆罗门等。作如是见。作如是言。我及世间或有边或无边。此是实余虚妄。复有一种。沙门婆罗门等。作如是见。作如是言。我及世间非有边非无边。此是实余虚妄

诸比丘。复有一种。沙门婆罗门等。作如是见。作如是言。命即是身。此是实余虚妄。复有一种。沙门婆罗门等。作如是见。作如是言命异身异。此是实余虚妄。复有一种。沙门婆罗门等。作如是见。作如是言。有命有身。此是实余虚妄。复有一种。沙门婆罗门等。作如是见。作如是言。无命无身。此是实余虚妄。复有一种。沙门婆罗门等。作如是见。作如是言。如来死后有有。此是实余虚妄。复有一种。沙门婆罗门等。作如是见。作如是言。如来死后无有有。此是实余虚妄。复有一种。沙门婆罗门等。作如是见。作如是言。如来死后。或有有。或无有有。此是实余虚妄。复有一种。沙门婆罗门等。作如是见。作如是言。如来死后。非有有非无有有。此是实余虚妄

诸比丘。于中所有沙门婆罗门等。作如是见。如是说言。我及世间是常。此是实余虚妄者。彼等于诸行中当作我见。当作世见。离诸行中。当作我见。当作世见。以是义故。彼等作如是见。作如是说。我及世间是常。此是实余虚妄。诸比丘。于中所有沙门婆罗门等。作如是见。如是说言。我及世间无常。此是实余虚妄者。彼等于诸行中。当作无我见无世间见。离诸行中。当作无我见无世间见。以是义故。彼等作如是说。我及世间无常。此是实余虚妄。诸比丘。于中所有沙门婆罗门等作如是见。如是说言。我及世间常非常。此是实余虚妄者。彼等于诸行中。当有我见及世间见。离诸行中。当有我见及世间见。以是义故。彼等作如是说。我及世间常非常。此是实余虚妄。诸比丘。于中所有沙门婆罗门等。作如是见。如是说言。我及世间非常非非常。此是实余虚妄者。彼等于诸行中。当有我见及世间见。离诸行中。当有我见及世间见。是故彼等作是说言。我及世间非常非非常。此是实余虚妄

诸比丘。于中所有沙门婆罗门等。作如是见。如是说言。我及世间有边。此是实余虚妄者。彼等作如是说。命有边人有边。从初托胎腹中。是命死后。殡葬埋藏。是人上人。从初出生受身四种。七反堕落。七过流转。七走七行。当成就命及入命聚。是故彼等作如是说。我及世间有边。此是实余虚妄。诸比丘。于中所有沙门婆罗门等。作如是见。作如是说。我及世间无有边。此是实余虚妄者。彼等作如是说。命无有边。人无有边。从初托胎腹中。是命死后。殡葬埋藏。是人上人。从初出生受身四种。七反堕落。七过流转。七走七行。当成就命及入命聚。是故彼等作如是说。我及世间无有边。此是实余虚妄

诸比丘。于中所有沙门婆罗门等。作如是见。作如是说。我及世间。非有边非无边。此是实余虚妄者。彼等作如是说。命非有边非无边。是人从初托胎腹中。死后殡葬埋藏。上人从初受身四种。七反堕落。七过流转。七走七行。已当成就命及入命聚。是故彼等。作如是说。我及世间。非有边非无边。此是实虚余妄

诸比丘。于中所有沙门婆罗门等。作如是见。作如是说。我及世间。非非有边非非无边。此是实余虚妄者。彼等如是说。世间非非有边非非无边。从初受身四种。七反堕落。七过流转。七走七行。已当成就命及入命聚。是故彼等作如是言。我及世间。非非有边非非无边。此是实余虚妄

诸比丘。于中所有沙门婆罗门等。作如是见。作如是言。彼命即彼身。此是实余虚妄者。彼等于身中见有我及见命。于余身中亦见有我。亦见有命。是故彼等作如是言。即彼命即彼身。此是实余虚妄

诸比丘。于中所有沙门婆罗门等。作如是见。作如是言。命别身别。此是实余虚妄者。彼等于身中当见有我。及见有命。亦别身中当见有我。及见有命。是故彼等作如是言。命别身别。此是实余虚妄

诸比丘。于中所有沙门婆罗门等。作如是见。作如是言。有命及身。此是实余虚妄者。彼等于身中当见有我及有命。别身中亦当见有我。及当见有命。是故彼等作如是言。有命及身。此是实余虚妄

诸比丘。于中所有沙门婆罗门等。作如是见。作如是言。非命非身。此是实余虚妄者。彼等于身中不见有我不见有命。别身亦不见有我亦不见有命。是故彼等作如是言。非命非身。此是实余虚妄

诸比丘。于中所有沙门婆罗门等。作如是见。作如是言。如来死后有有。此是实余虚妄者。彼等于世。作如是见。寿命亦当至寿命亦当走。趣向流转。是故彼等作如是言。如来死后当有有。此是实余虚妄

诸比丘。于中所有沙门婆罗门等。作如是见。作如是言。如来死后无有有。此是实余虚妄者。彼等于世。作如是言。此处有寿命至。彼处有寿命断。是故彼等作如是言。如来死后无有有。此是实余虚妄

诸比丘。于中所有沙门婆罗门等。作如是见。作如是言。如来死后或有有或无有有。此是实余虚妄者。彼等所见。作如是言。此处命断走至。彼处趣向流转。是故彼等作如是言。如来死后或有有或无有有。此是实余虚妄

诸比丘。于中所有沙门婆罗门等。作如是见。作如是言。如来死后非有有非无有有。此是实余虚妄者。彼等见世。作如是言。人于此处命断坏已。移至彼处。命亦断坏。是故彼等作如是言。如来死后非有有非无有有。此是实余虚妄

尔时佛告诸比丘言。诸比丘。我念往昔有一国王。名为镜面。时镜面王曾于一时。欲共生盲诸丈夫等游戏喜乐。即便宣告。多集生盲诸丈夫辈。集已语彼群盲等言。谓汝生盲。汝等颇知象之形类。其状云何。时彼众盲同共答言。天王。我等生盲。实不曾知象之形类。王复告言。汝等先来既未识象。今者欲知象形类不。时彼群盲同声答言。天王。我实未识。若蒙王恩。我等欲得知象形类

时镜面王即便敕唤一调象师来。告之言。卿可速往彼象厩内。取一象来。置于我前。示诸盲人。时调象师知王意已。即将象来置王殿前。王语彼等众盲人辈。此即是象。时诸盲人各各以手摩触其象。尔时象师语众盲人。汝摩触象。以实报王。时众盲辈。有摸鼻者。或牙齿者。或摸耳者。头项背胁[月*坒]脚尾等。如是摸已。时王问言。汝生盲辈。汝等已得知象形类相貌等耶。彼等生盲同答王言。天王。我等今已知象形类

尔时彼王即复问言。汝等诸盲。既已知象。若其知者象为何类。时群盲中。或有以手摩触鼻者。即白王言。天王。象形如绳。触牙齿者答言。天王。其象如橛。触象耳者答言。天王。其象如箕。触象头者答言。天王。象犹如瓮。触象项者答言。天王。象如屋梁。触象背者答言。天王。象如舍脊。触象胁者答言。天王。象形如篅。触象[月*坒]者答言。天王。其象如树。触象脚者答言。天王。其象如臼。触象尾者答言。天王。象如扫帚。其众盲人各如是答。天王。其象如是。天王。其象如是。复更白言。天王。我知象如是。时王告众盲言。汝亦不知是象非象。况能得知象之形类。时彼众盲各各自执。共相诤斗。各各以手自遮其面。各各相诤。各各相毁各言已。是时镜面王见彼众盲如是诤竞。大笑欢乐。王于彼时即说偈言

  此等群盲生无目　　横于诸事各相争
  曾无有师一语教　　云何知是象身分

诸比丘。如是如是。世间所有诸沙门婆罗门等。亦复如是。既不能知如实苦圣谛。苦集圣谛。苦灭圣谛。苦灭道圣谛。既不如实知。当知彼等。方应长夜共生诤斗。流转而行。各相形毁。各相骂辱。既生诤斗。执竞不休。各各以手自遮其面。如彼群盲。共相恼乱。于中说此偈言

  若不知彼苦圣谛　　亦不能知苦集因
  所有世间诸苦处　　苦灭尽处无有余
  此处是道既不知　　况知灭苦所行处
  如是彼心未解脱　　未得智慧解脱处
  彼既不能谛了观　　所趣但向生老死
  未得免脱于魔缚　　岂能到彼无有处

诸比丘若有沙门婆罗门等能知如实苦圣谛苦集苦灭苦灭道圣谛。如实知者。彼等应当随顺修学。彼等长夜。当和合行。各各欢喜无有诤竞。同趣一学犹如水乳。共相和合一处同住。示现教师所说圣法安乐处住。此中偈言

  若能知是悉有苦　　及有所生诸苦处
  既知一切悉皆苦　　应令悉灭无有余
  既知得灭由于道　　便到苦灭所得处
  即能具足心解脱　　及得智慧解脱处
  则能到于诸有边　　如是不至生老死
  长得免脱于魔网　　永离世间诸有处

    起世经阿修罗品第六上

尔时佛告诸比丘言。诸比丘。去须迷留山王东面。过千踰阇那已。其大海下有鞞摩质多啰阿修啰王宫殿住处。其处纵广八万踰阇那。七重垣墙而为围绕。七重栏楯周匝庄严。乃至七重金银铃网。其外七重多罗行树。普遍围绕。杂色可观。七宝所成。金银鞞琉璃颇致迦赤真珠车磲玛瑙等七宝。彼城垣墙高百踰阇那。广五十踰阇那。彼诸垣墙。相去各各五百踰阇那。间厕置立于门。其门高三十踰阇那。广十二踰阇那。彼等诸门。各有种种却敌楼橹园苑陂池。诸园池中。有种种树。树种种叶。叶种种华。华种种果。果有种种香。香气远熏。复有种种杂类众鸟。各各自鸣。其音和雅。出种种声

诸比丘。彼阿修啰。大垣墙中。别为鞞摩质多啰阿修啰王置立宫殿。其宫名曰设摩婆帝。其城纵广六万踰阇那。七重垣墙。乃至车磲等七宝所成。彼城垣墙高百踰阇那。广五十踰阇那。彼城垣墙相去五百踰阇那。间厕置立于门。彼等诸门高三十踰阇那。广十二踰阇那。彼等诸门亦有楼橹却敌台阁。有诸园苑及以陂池诸华沼等。有种种树。及种种叶。与种种华。并种种果。种种香熏。有种种鸟。各各自鸣。其音和雅。出种种声

诸比丘。彼设摩婆帝城。其王住处。正居中央。为鞞摩质多啰阿修啰王置聚会处。名曰七头。其处纵广五百踰阇那。七重栏楯。挍饰庄严。复有七重金银铃网。其外七重多罗行树。周匝四方而为围绕。杂色可观。甚可爱乐。各各悉是七宝所成。乃至车磲马瑙等宝。普四方面各有诸门。而彼诸门。楼橹却敌。杂色可观。七宝所成。乃至车磲马瑙等宝。而彼下分。青鞞琉璃以为间错。柔软细滑。触之犹如迦旃邻提迦衣

诸比丘。彼阿修罗七头聚会处所正中。自然而有宝所成柱。高二十踰阇那。彼宝柱下。为鞞摩质多啰阿修啰王安立宝座。高一踰阇那。广半踰阇那。杂色可观。甚可爱乐。七宝所成。乃至车磲马瑙等宝。柔软细滑。触之犹如迦栴邻提迦衣。其座二边各有十六小阿修啰所住之处。杂色可观。亦为七宝之所成就。乃至车磲马瑙等宝。柔软可喜。触之犹如迦栴邻提迦衣

诸比丘。其阿修罗七头聚会处所东面。有鞞摩质多啰阿修啰王宫殿住处。其处纵广千踰阇那。七重垣墙。七重栏楯。七重铃网。外有七重多啰行树。四面普皆周匝围绕。杂色可观。甚可爱乐。亦为七宝之所成就。所谓金银鞞琉璃颇致迦。乃至车磲马瑙等宝。普四方面各有诸门。而彼诸门。有诸楼橹却敌台阁园苑陂池诸华沼等。有种种树。与种种叶。及种种华。种种果。种种香熏。有种种鸟。各各自鸣。其音和雅。出种种声

诸比丘。其阿修罗七头聚会处所南面西北面等。各有诸小阿修啰王辈宫殿住处。其处纵广九百踰阇那。或八百或七百六百五百四三二百踰阇那。其最小者。犹尚纵广百踰阇那。七重垣墙。乃至略说。种种众鸟。各各自鸣。诸比丘。又阿修啰七头聚会处所东面南西北面。复有诸小阿修啰辈宫殿住处。其处纵广九十踰阇那。或有八十七十六十五十四十三十二十踰阇那。其最小者。犹纵广十二踰阇那。七重垣墙。略说乃至。有种种鸟。各各自鸣。诸比丘。其阿修啰七头聚会处所东面。鞞摩质多啰阿修啰王有苑。名娑罗林。其林纵广千踰阇那。七重垣墙。七重栏楯。七重铃网。及马瑙等七宝所成。普四方面各有诸门。而彼诸门。有诸楼橹。杂色可观。亦为七宝之所成就。乃至车磲马瑙等宝

诸比丘。其阿修啰七头聚会处所南面。鞞摩质多啰阿修啰王有苑。名奢摩梨林。其林纵广千踰阇那。七重垣墙。七重栏楯。七重铃网。及马瑙等七宝所成。普四方面各有诸门。而彼诸门。有诸楼橹。杂色可观。亦为七宝之所成就。乃至车磲马瑙等宝

诸比丘。其阿修啰七头聚会处所西面。鞞摩质多啰阿修啰王有苑。名俱毗陀啰林。其林纵广千踰阇那。七重垣墙。七重栏楯。七重铃网。及马瑙等七宝所成。普四方面各有诸门。而彼诸门有诸楼橹。杂色可观。亦为七宝之所成就。乃至车磲马瑙等宝

诸比丘。其阿修啰七头聚会处所北面。鞞摩质多啰阿修啰王有苑。名难陀那林。其林纵广千踰阇那。七重垣墙。七重栏楯。七重铃网。及马瑙等七宝所成。普四方面各有众宝诸门安住。而彼诸门有诸楼橹。杂色可观。乃至车磲马瑙等宝之所成就。其此诸门唯无台阁。自余同等

诸比丘。其娑罗林。奢摩梨林。二林中间。鞞摩质多啰阿修罗王有一大池。名曰难陀。其池纵广五百踰阇那。其水凉冷。轻美不浊。澄洁常清。七重宝塼。以为间错。七重版砌。七重栏楯。七重铃网。其外七重。多罗行树。周匝围绕。杂色可观。七宝所成。乃至车磲马瑙等宝。普四方面各有阶道。杂色可观。亦为七宝之所成就。谓马瑙等。复有种种诸华出生。所谓优钵罗。钵陀摩。究牟陀。奔茶梨迦。其如火者火色火形火光。金者金色金形金光。青者青色青形青光。赤者赤色赤形赤光。白者白色白形白光。绿者绿色绿形绿光。圆如车轮。其光明照一踰阇那。其香亦熏一踰阇那。其池又有诸藕根生。大如车轴。割之汁出。色白如乳。其味甘甜。如无蜡蜜

诸比丘。其俱毗陀啰。及难陀那。二林中间。为鞞摩质多啰阿修罗王有一大树。名苏质多啰波吒罗。其本周围七踰阇那。根下入地二十一踰阇那。其树上出高百踰阇那。枝叶荫覆五十踰阇那。周回纵广五百踰阇那。其外亦有七重垣墙。略说乃至。周匝围绕。杂色可观。七宝所成。乃至车磲马瑙等宝。普四方面亦有七宝诸门而住。又彼诸门亦有楼橹却敌台阁。略说乃至。种种众鸟。各各自鸣

起世因本经卷第五起世因本经卷第六

        隋天竺沙门达摩笈多译

    阿修罗品下

诸比丘。其阿修罗七头聚会处所。有二岐道。通为彼王游戏去来。其鞞摩质多啰阿修啰王宫殿处所。有二岐道。亦复如前。诸小阿修啰王辈宫殿处所。亦二岐道。诸小阿修啰王辈住止处所。亦二岐道。其娑罗园林。亦二岐道。奢摩梨园林。亦二岐道。俱毗陀啰园林。亦二岐道。难陀那园林。亦二岐道。其难陀池。亦二岐道。苏质多啰波吒啰大树。亦二岐道。悉皆如前。七头聚处。相通来往

诸比丘。其鞞摩质多啰阿修啰王。意欲向彼娑罗园林。奢摩梨。俱毗陀啰。难陀那园林等。澡浴嬉戏。游行受乐。尔时心念彼诸小阿修啰王辈。及念诸小阿修啰辈。是时彼诸小阿修啰王辈。并及诸小阿修啰等。即生是心。鞞摩质多啰阿修啰王意念我等。如是知已。即以种种众宝璎珞。庄严其身。各严饰已。乘种种乘。俱来诣向鞞摩质多啰阿修啰王宫门之外。到已入向鞞摩质多啰阿修啰王殿前而住

尔时鞞摩质多啰阿修罗王。见彼诸小阿修啰王。及诸小阿修罗众来。即便自以种种璎珞庄严其身。庄严身已。即便骑乘。是时诸小阿修啰王并及诸小阿修啰辈。左右四面周匝围绕。前后导从。相将诣向娑罗园林。及奢摩梨园林。俱毗陀啰园林。难陀那园林等。致彼处已。在于难陀园林前住。诸比丘。其难陀园林。有三风轮。自然吹动。庄严彼园。何等为三。所谓开者净者吹者。何者名开。有风轮来。开闭诸门。何者为净。有风轮来。扫彼园林。令地清净。何者为吹。有风轮来。吹动彼园林树众华。飘零四散。诸比丘。其难陀那园林之中。风散种种微妙众华。下到于膝。有种种香。其香氛馥。遍满园林。当于彼时。其鞞摩质多啰阿修罗王。及诸小阿修罗王。并诸小阿修啰等辈围绕。即入彼难陀那园林。入已洗浴。观看游戏。随意而住。诸阿修啰等。于彼园林。或复一月二月三月。澡浴游戏。随意止住。各随所欲去处而去

诸比丘。其鞞摩质多啰阿修罗王。恒常别有五阿修啰。停住其侧。拥护守视诸恶事故。云何为五。一名随喜。二者名有。三者名醉。四名牟真邻陀。五名鞞呵多啰。诸比丘。其鞞摩质多啰阿修啰王。有如是等五阿修罗。恒常在于鞞摩质多啰阿修啰王侧。为守护故。诸比丘。而彼鞞摩质多啰阿修啰王宫殿之上。有万踰阇那海水而住。其彼水聚自然而有四种风持。何等为四。所谓一住。二者安住。三者不堕。四名牢固主。为此风持。常住不动

诸比丘。去须弥留山王南面千踰阇那。在大海下。有踊跃阿修啰王宫殿住处。其处纵广八万踰阇那。七重垣墙。略说犹如鞞摩质多啰阿修啰王种种所有。此中一一亦如彼说。汝应当知。乃至此王宫殿之上。所有水聚。亦为四种风轮住持。一住。二安住。三不堕。四牢固主

诸比丘。去须弥留山王西面千踰阇那。大海水下。有奢婆罗(隋言幻化)。阿修罗王宫殿住处。其处纵广八万踰阇那。七重垣墙。略说犹如鞞摩质多罗阿修罗王种种所有。此中一一亦如彼说。汝应当知。乃至此王宫殿之上。所有水聚。亦为四种风轮住持。一住。二安住。三不堕。四牢固主

诸比丘。须弥留山王北面。如上相去。大海水下。有罗睺罗阿修罗王宫殿住处。其处纵广如上所说。彼诸墙壁。及以门楼。台阁却敌。园苑诸池。有种种树。与种种叶。种种华果。种种香熏。有种种鸟。各各自鸣。诸比丘。彼之处所。为罗睺罗阿修罗王有城。王住其城。名曰摩婆帝(隋言寂主)。纵广庄严亦如上说。墙壁七重。七重栏楯。七重多罗行树。七重铃网。周匝围绕。杂色可观。七宝所成。乃至车磲马瑙等宝。彼等垣墙高下纵广。亦如前说。彼诸垣墙。亦有诸门。彼等诸门高下纵广一一如前。而彼诸门所有层楼。却敌台阁。园苑诸池。及华沼等。亦有诸树。与种种叶。种种花果。种种香熏。亦有种种诸杂类鸟。各各自鸣

诸比丘。其彼摩婆帝城王所住处。为罗睺罗阿修罗王有聚会处。还名七头。其处纵广如上所说。栏楯七重。及诸铃网。多罗行树。周匝围绕。杂色可观。亦为七宝之所庄严。乃至车磲马瑙等宝。普四方面各有诸门。彼等诸门亦有楼橹。杂色可观。七宝所成。乃至车磲马瑙等宝。而彼下分以天车磲分布。其地柔软。触之犹如迦旃邻提衣。而彼处中有一宝柱。高下纵广如上所说。其彼柱下。为罗睺罗阿修罗王置一高座。其座高下纵广庄挍。一一如前。杂色可观。七宝所成。乃至车磲马瑙等宝。柔软细滑。触之犹如迦旃邻提衣。其座左边。为十六小阿修罗王亦各别置诸妙高座。杂色可观。七宝所成。乃至车磲马瑙等宝。右边亦然。为十六小阿修罗王。有诸高座。亦如上说。柔软触之。如迦旃邻提衣

诸比丘。彼七头聚会阿修罗王住处东面。为罗睺罗阿修罗王更置别住宫殿处所。其处纵广一一如前。七重垣墙。七重栏楯。七重铃网。乃至七重多罗行树。四面普皆周匝围绕。杂色可观。七宝所成。乃至车磲马瑙等宝。四方诸面各有诸门。彼等诸门各有楼台。却敌重阁。园苑诸池。众华泉沼。有种种树。与种种叶。种种华果。种种香熏。复有种种众类异鸟。各各自鸣。其音和雅。甚可爱乐

诸比丘。彼七头聚会。阿修罗王住处。东西南北。为诸小阿修罗王辈各有宫殿住处。其处纵广九百踰阇那。或有八百。或有七百。及以六百五四三二。其最小者百踰阇那。皆有七重墙壁栏楯。略说乃至种种众鸟。各各自鸣。诸比丘。彼七头聚会阿修罗王住处东西南北。为彼诸小阿修罗辈亦各别有宫殿住处。其处纵广九十踰阇那。或有八十七十六十五四三二。极最小者犹故纵广十二踰阇那。七重垣墙。略说乃至。种种众鸟。各各自鸣。诸比丘。其阿修罗王。七头聚会处所东面。为罗睺罗阿修罗王有园苑住。名娑罗林。其林纵广。一一如前。七重垣墙。七重栏楯。乃至马瑙。七宝所成。普四方面各有诸门。彼等诸门皆有楼橹。杂色可观。乃至亦为车磲马瑙七宝所成。甚可爱乐

诸比丘。其阿修罗王七头聚会处所南面。为罗睺罗阿修罗王有园苑住。名奢摩梨林。纵广庄严。皆如上说。七重垣墙。七重多罗行树。杂色可观。亦为七宝之所挍成。乃至车磲马瑙等宝。普四方面各有诸门。彼等诸门有诸楼橹。乃至马瑙七宝所成

诸比丘。其阿修罗王七头聚会处所西面。为罗睺罗阿修罗王有园苑住。名曰俱毗陀罗林。纵广一一皆如上说。七重垣墙。乃至马瑙七宝所成。普四方面各有诸门。而彼诸门亦有楼橹。种种挍饰。杂色可观。乃至车磲马瑙等宝之所庄严。甚可爱乐

诸比丘。其阿修罗王七头聚会处所北面。为罗睺罗阿修罗王有园苑住。名曰难陀那林。其林纵广如上所说。七重垣墙。乃至马瑙七宝所成。普四方面各有诸门。而彼诸门亦有楼橹。种种挍饰。杂色可观。乃至车磲马瑙等宝之所庄严。甚可爱乐

诸比丘。其奢摩梨。及娑罗林。二处中间。为罗睺罗阿修罗王。有一池水。名曰难陀。其池纵广如上所说。其水凉冷。柔软轻甜。清净不浊。以七宝塼。七重而砌。以七宝版。间错庄严。七重栏楯。七重铃网。亦有七重多罗行树。周匝围绕。杂色可观。乃至马瑙七宝所成。又其四方有诸阶道。甚可爱乐。亦为七宝之所挍成。又生诸华优钵罗华。钵陀摩。究牟头。奔茶梨迦。其华火色火形火光。略说乃至如上。水色水形水光。明照四方。香气氛氲。普熏一切。又有藕根。汁白味甜。食之甘美。如无蜡蜜

诸比丘。其俱毗陀罗林。及难陀那。二林中间。为彼罗睺罗阿修罗王有一大树。其树名曰苏质多罗波吒罗。其树纵广种种庄严。皆如上说。乃至七重墙壁栏楯。车磲玛瑙七宝所成。甚可爱乐。略说乃至种种众鸟。各各自鸣。其音和雅。听者欢喜

诸比丘。其阿修罗王。七头聚会处所严饰。如上所说。亦有岐道。去来径路。为彼罗睺罗阿修罗王游宫殿故。又复为诸小阿修罗王。及诸小阿修罗辈。亦有岐道。通往来故。向奢摩梨及俱毗陀罗。亦有岐道。向难陀那及难陀池。苏质多罗波吒罗树等。皆有岐道。通其往来。游戏乐故

诸比丘。其罗睺罗阿修罗王。若欲向彼娑罗林苑及难陀那林等澡浴游戏出观看时。尔时心念鞞摩质多罗阿修罗王。尔时鞞摩质多罗阿修罗王。作如是心。彼罗睺罗阿修罗王。心念于我。欲共游戏。其时鞞摩质多罗阿修罗王。作是念已。复自念其诸小阿修罗王。及诸小阿修罗众辈。尔时彼诸小阿修罗王。并诸小阿修罗辈。即生是心。鞞摩质多罗阿修罗王。念我等辈。我等当往。即以种种众宝璎珞庄严其身。严饰身已。各乘骑乘。诣向鞞摩质多罗阿修罗所。到已在彼宫门之所。齐整而立。尔时鞞摩质多罗阿修罗王。既见诸小阿修罗王并及诸小阿修罗众皆聚集已。即自严身。服诸璎珞。驭种种乘。共诸小王及阿修罗众。左右围绕前后导从。向罗睺罗阿修罗王所。到已而住

尔时罗睺罗阿修罗王。又复念彼踊跃及奢婆罗二阿修罗王等。时彼踊跃及奢婆罗二阿修罗王亦如是念。其罗睺罗阿修罗王。今念我等。如是知已。彼等复各念其诸小阿修罗王及诸众辈。其各知已。又并聚集。严饰而来。各向踊跃奢婆罗等二阿修罗王边。到已各各严身璎珞乘骑将从围绕。来向彼罗睺罗阿修罗边。到已各各随所在住

尔时罗睺罗阿修罗王。见鞞摩质多罗阿修罗王等并云集已。自念诸小阿修罗王及其众辈。彼等知已。亦各严饰服乘而来。到罗睺罗阿修罗王前。俨然住立。时彼罗睺罗阿修罗王。见已自着种种璎珞。庄严其身。驾种种乘。前后围绕。即共鞞摩质多罗阿修罗王。并及踊跃奢婆罗等阿修罗王。并诸小王阿修罗众辈。云集导从。向娑罗林。奢摩梨林。俱毗陀罗林。难陀那林等。到已在前少时而住

诸比丘。其难陀那林苑之中。自然而有三种风轮。何等为三。所谓开者净者吹者。于中开者。所有风轮。开敞诸门。净者风轮扫除诸地。吹者风轮吹诸华树。诸比丘。其难陀那林苑之中。上妙好华遍散满地。其花香气普熏园林。庄严充足。种种可观

尔时罗睺罗阿修罗王。及鞞摩质多罗阿修罗王。踊跃阿修罗王。奢婆罗阿修罗王等。并诸小王。群众眷属。小阿修罗辈。围绕而入难陀那园。入已澡浴游戏受乐。种种观瞩。或行或住或卧或坐。随所欲住。任意而行。诸比丘。其罗睺罗阿修罗王。亦常有五阿修罗。拥护恶事。名字如前。宫上海水。纵广厚薄。四种风持。令不堕坠。亦如上说

    起世经四天王品第七

诸比丘。其须弥留山王。东面半腹。去地四万二千踰阇那。由乾陀山顶。有提头赖吒天王城郭住处。城名贤上。纵广六百踰阇那。七重垣墙。七重栏楯。七重铃网。复有七重多罗行树。周匝围绕。杂色可观。悉以七宝而为庄严。所谓金银鞞琉璃颇致迦赤真珠车磲马瑙等之所成就。普四方面各有诸门。而彼诸门有诸楼橹却敌台观园苑诸池。其诸花林有种种树。与种种叶。种种花果。种种香熏。有种种鸟。各各自鸣。其音调和。甚可爱乐

诸比丘。其须弥留山王。南面半腹。去地亦四万二千踰阇那。由乾陀山顶。有毗娄勒迦天王城郭住处。城名善现。纵广庄严一一如前提头赖吒天王处所。略说乃至种种诸鸟。各各自鸣

诸比丘。其须弥留山王。西面半腹。去地亦四万二千踰阇那。由乾陀山顶。有毗娄博叉天王城郭住处。城名善观。纵广庄严一一如前提头赖吒天王处所。略说乃至种种诸鸟。各各自鸣。其音调和。甚可爱乐

诸比丘。其须弥留山王。北面半腹。去地亦四万二千踰阇那。由乾陀山顶。为毗沙门天王有三城郭。以为住处。其三者何。第一所谓毗舍罗婆。第二名为伽婆钵帝。第三名曰阿茶槃多。各各纵广六百踰阇那。七重垣墙。七重栏楯。略说乃至种种众鸟。各各自鸣。诸比丘。唯除月天子宫殿。日天子七大宫殿。其间所有自余贯属。四大天王诸天宫殿。或有纵广四十踰阇那。或有三十二十十二。其最小者。犹故纵广六踰阇那。亦各七重垣墙栏楯。略说如前。乃至各各众鸟自鸣

诸比丘。其毗舍罗婆。及伽婆钵帝。二宫殿间。为毗沙门天王有一池水。其池名曰那墀尼。纵广四十踰阇那。其水调和。清凉轻软。其味甜美。香洁不浊。其池四边七重塼砌。七重宝版。间错分明。七重栏楯。七重铃网。亦有七重多罗行树。周匝围绕。杂色可观。七宝所成。乃至车磲马瑙等宝。普四方面各有阶道。亦为七宝之所庄严。于其池中。有优钵罗。钵陀摩。究牟陀。奔茶梨迦等诸华。自然出生。其华火色火形火光。乃至水色水形水光。华开纵广大如车轮。其光明照半踰阇那。其香气熏一踰阇那。有诸藕根。大如车轴。割之汁出。色白如乳。食之甜美。味甘犹蜜

诸比丘。其伽婆钵帝。及阿茶槃多。二宫殿间。为毗沙门天王有园苑住。其园名曰迦毗延多。纵广正等四十踰阇那。七重垣墙。七重栏楯。乃至七重多罗行树。周匝围绕。杂色可观。略说如前。乃至七宝之所成就。其提头赖吒天王。贤上住处。城郭往来。有二岐造。毗娄勒迦天王。善现住处。城郭去来。亦二岐道。毗娄博叉天王。其善观处。城郭去来。有二岐道。其毗沙门天王。阿茶槃多城郭处所。有二岐道。毗舍罗婆。及伽婆钵帝等城郭处所。亦各俱有二岐之道。其四天王所有眷属。诸小天众宫殿处所。亦各往来有二岐道。其那墀尼池。及迦毗延多苑等。亦各往来有二岐道

诸比丘。其毗沙门天王。若欲至彼迦毗延多苑中。游戏澡浴之时。内心即念提头赖吒天王。尔时提头赖吒天王。亦心生念。毗沙门天王意中念我。如是知已。其即自念其天所属诸小天王及天众等。是时东面所属身天王及众辈。作如是念。提头赖吒天王。心念我等。如是知已。各各严身。种种璎珞。乘种种骑。诣向提头赖吒大天王边。到已在前。一面而住。尔时提头赖吒天王。即自庄严。服诸璎珞。驭驾乘已。与诸小王天众眷属。前后围绕。相将往诣毗沙门大天王边。到已在彼毗沙门王面前而住

尔时毗沙门天王。心念毗娄勒迦毗娄博叉二大天王。时彼二王。心如是念。毗沙门王。意念我等。如是知已。即各自念己所统领诸小天王并诸天众。时彼小王及诸天众。亦复心念。我等大王心念我辈。宜时速往。如是知已。各自严饰璎珞其身。俱共往诣毗娄勒迦及毗娄博叉二天王所。到已而住。时二天王知诸小王及余天众聚集来已。各自严身。服众璎珞。便即骑乘。与众围绕。皆共往诣毗沙门宫大天王所。到已在前。俱各停住

尔时毗沙门天王。知诸二王天众集已。复自念其所领小天王及诸群众。尔时北方诸小天王及其天众。作如是心。毗沙门天王今念我等。如是知已。各着种种众宝璎珞。庄严身已。诣毗沙门大天王前各皆立住

尔时毗沙门天王。自着种种众宝璎珞。庄严自身驾种种乘。共提头赖吒。毗娄勒迦。毗娄博叉等四大天王。各与所属诸天王众。前后围绕。俱皆诣向迦毗延多园所。到已在苑前住。诸比丘。其迦毗延多苑中。自然而有三风轮来。一开。二净。三吹。开者开彼园门。净者净彼园地。吹者吹彼园树。诸华飘扬。诸比丘。其迦毗延多苑中众华。积至于膝。种种香气周遍普熏

尔时毗沙门天王。提头赖吒天王。毗娄勒迦王。毗娄博叉王等。与诸小王通及眷属围绕。共入迦毗延多苑中。澡浴游戏。种种受乐。于彼园中。或复一月二月三月。澡浴讫已。游戏受乐。随欲去处。自恣而行。诸比丘。其毗沙门。亦有五夜叉神王。恒常随逐。侧近左右。为守护故。何等为五。一名五丈。二名旷野。三名金山。四名长身。五名针毛。诸比丘。其毗沙门天王。游戏去来。常为此等五夜叉神之所守护

    起世经三十三天品第八上

诸比丘。其须弥留山王顶上。有三十三天宫殿住处。其处纵广八万踰阇那。七重垣墙。七重栏楯。七重铃网七重多罗行树。周匝围绕。杂色可观。七宝所成。所谓金银鞞琉璃颇致迦赤真珠车磲马瑙等。其垣墙高四百踰阇那。广五十踰阇那。彼等垣墙。相去各各五百踰阇那。于其中间有诸门住。彼等诸门高三十踰阇那。广十踰阇那。其门两边。有诸楼橹却敌台阁及辇舆等。又有诸池及以花林。有种种树。种种叶。种种花果。种种香熏。有种种鸟。各各自鸣。其音调和。甚可爱乐。又彼诸门。各各常有五百夜叉。为三十三天。作守护故。诸比丘。彼垣墙内。为三十三天王有一城郭。名曰善见。其城纵广六万踰阇那。七重垣墙。七重栏楯。七重铃网。七重多罗行树。周匝围绕。杂色可观。亦为七宝之所庄严。乃至车磲马瑙等宝。彼城壁高百踰阇那。其上广五十踰阇那。彼城垣墙亦各相去五百踰阇那。于其中间有诸门住。其门各高三十踰阇那。广十踰阇那。彼等诸门。亦有楼橹却敌台阁。诸池花林。有种种树。种种叶。种种花果。种种香熏。种种众鸟。各各自鸣。彼等诸门。门别各有五百夜叉。为三十三天而作守护

诸比丘。近彼天宫善见城侧。为伊罗钵那大龙象王有宫殿住。其宫殿纵广六百踰阇那。亦有七重墙壁栏楯。略说乃至种种众鸟。各各自鸣。诸比丘。彼善见城大垣墙内。为三十三天有聚会处。名善法堂。其处纵广五百踰阇那。七重栏楯。七重铃网。七重多罗行树。周匝围绕。杂色可观。七宝所成。乃至车磲马瑙等宝。普四方面各有诸门。皆有楼橹却敌台观。种种杂色。七宝所成。其地纯是青琉璃宝。柔软滑泽。触之犹如迦旃邻提衣。当其中间。有一宝柱。高二十踰阇那。于其柱下。为天帝释置立一座。高一踰阇那。广半踰阇那。杂色可观。乃至车磲马瑙七宝成就。柔软细滑。触之如前。其座两边。各有十六小天王座。而侍卫之。七宝所成。杂色可观。细滑触之。如前不异

诸比丘。其善法堂诸天集处。为天帝释更立宫殿。其宫殿广千踰阇那。七重垣墙。乃至众鸟。各各自鸣。诸比丘。其善法堂诸天集处。东西南北。为诸小王有宫殿住。纵广九百踰阇那者。或八或七六五四三二。其最小者。广百踰阇那。七重垣墙。乃至众鸟。各各自鸣。其善法堂诸天会处东西南北。为三十三天诸小天宫。纵广九十踰阇那。八十七十六十五十四十三十二十。其最小王。广十二踰阇那。七重垣墙。乃至众鸟。各各自鸣

诸比丘。其善法堂诸天聚会处东面。为三十三天王有园苑住。名波娄沙。纵广千踰阇那。略说乃至七重垣墙。为马瑙等七宝所成。普四方面各有诸门。彼等诸门有诸楼橹。杂色可观。乃至马瑙七宝所成。诸比丘。其波娄沙园苑之中。有二大石。一名贤。二名善贤。为天马瑙之所成就。各皆纵广五十踰阇那。柔软细滑。触之犹如迦旃邻提衣

诸比丘。其善法堂诸天聚集处所南面。为三十三天王有一园苑。名杂色车。其园纵广千踰阇那。七重垣墙乃至马瑙之所成就。普四方面各有诸门。彼等诸门皆有楼橹。杂色可观。乃至马瑙之所成就。其彼园中亦有二石。一名杂色。二名善杂色。纯以天青琉璃所成。亦各纵广五十踰阇那。柔软细滑。触之犹如迦旃邻提衣

诸比丘。其善法堂诸天聚集处所西面。为三十三天王亦有园苑。名为杂秽。其园纵广千踰阇那。七重垣墙。乃至七宝之所成就。四方有门。皆有楼橹却敌台阁。俱七宝成。彼杂秽园。亦有二石。一名善现。二名小善现。以天颇致迦所成。亦各纵广五十踰阇那。柔软细滑。触之犹如迦旃邻提衣

诸比丘。其善法堂。诸天聚集处所北面。为三十三天王有园苑住。名曰欢喜。其园纵广千踰阇那。七重垣墙乃至马瑙七宝所成。四方有门。各有楼橹却敌台阁。亦为七宝之所庄严。诸比丘。欢喜园中。亦有二石。一名欢喜。二名善欢喜。以天银成。亦各纵广五十踰阇那。柔软润泽。触之犹如迦旃邻提衣

诸比丘。其波娄沙园及杂色车。二园中间。为三十三天王有一池水。名为欢喜。纵广五百踰阇那。其水凉冷。轻软甘甜。清洁不浊。以七宝塼。四面而垒。七重宝版。而间错之。七重栏楯。乃至七重多罗行树。周匝围绕。杂色可观。又其四方。各有阶道。并为七宝之所庄严。中有诸华。优钵罗华。钵陀摩。究牟陀。奔茶梨迦花等。其华火色火形火光。乃至水色水形水光。纵广大小。皆如车轮。其光明照一踰阇那。风吹香气。熏一踰阇那。有诸藕根。大如车轴。割之汁流。色白如乳。其味甘甜。如无蜡蜜

诸比丘。其杂秽园。及欢喜园。二园中间。为三十三天王有一大树。名波利夜多罗俱毗陀罗。其根周匝七踰阇那。略说乃至枝叶遍覆。及院纵广五百踰阇那。七重垣墙。乃至众鸟。各各自鸣。诸比丘。其波利夜多罗俱毗陀罗大树之下。有一大石。其石名曰槃茶甘婆罗。以天金成。纵广五十踰阇那。柔软润泽。如触迦旃邻提衣

诸比丘。于彼中间。何因何缘。其善法堂诸天集会。称为善法。诸比丘。其善法堂诸天会处。三十三天王。聚集坐已。于中唯论微妙细密诸深义。审谛思惟。称量观察。多是世间诸要法事。真实正理。是以天称为善法堂集会之处。又何因缘。名波娄沙迦苑(波娄沙迦隋言粗涩)。诸比丘粗涩园中。三十三天王入已。坐贤善贤二石上已。唯论世间粗恶不善语言戏谑。是故称为波娄沙迦。又何因缘。名杂色车苑。诸比丘。杂色车园中。三十三天王入已。坐于杂色及善杂色二石之上。论说世间种种杂类色相语言。是故称为杂色车苑。又何因缘。名杂乱苑。诸比丘。杂乱园中。三十三天王。常以月八日十四日十五日。放其宫内一切婇女。向彼园中。令共三十三天众辈合杂嬉杂戏不生障隔。恣其欢娱。受天五欲。具足功德。游行受乐。是故彼处诸天众等。共称彼园为杂乱苑

起世因本经卷第六起世因本经卷第七

        隋天竺沙门达摩笈多译

    三十三天品中

诸比丘。又彼园中。有何因缘。名为欢喜。诸比丘。彼欢喜园。三十三天王入其中已。坐于欢喜及善欢喜二石之上。心受欢喜。意念欢喜。念已复念。心受悦乐。受悦乐已。复受悦乐。是故彼称为欢喜园。诸比丘。又复彼树有何因缘。名波利夜多啰拘毗陀罗树。诸比丘。其波利夜多啰拘毗陀罗树下。有天子住。名曰末多。日夜常以彼天种种五欲功德具足和合游戏受乐。是故彼天称彼为波利夜多啰拘毗陀罗树。诸比丘。又复三十三天随急疾时。未曾离彼般茶甘婆石。唯设供养尊重恭敬。随心所欲。去处即去。所以者何。以此石是如来昔日所住处故。彼诸天取为支提塔。一切世间天人魔梵沙门婆罗门等供养故

诸比丘。有三十三天。唯眼得见波娄沙迦园。身不得入。身不入故。不得彼处五欲功德受具足乐。何以故。彼处业胜。以其前世作善根劣故不得入。有三十三天。得见波娄沙迦园。身亦得入。既得入已。具得以天种种五欲和合功德具足而受同体快乐。何以故。以其善根增上胜故

诸比丘。有三十三天。眼不得见杂色车园。身亦不入。亦不得以彼园五欲和合功德具足同体而受快乐。何以故。以其善根有别异故。又有三十三天。眼虽得见杂色车园。身不得入。亦不得以彼园五欲和合功德具足同体而受快乐。何以故。以其善根有优劣故。又有三十三天。眼既得见杂色车园。身亦得入。既得入已。具足得彼种种五欲同体和合快乐而受。何以故。以其善根增上胜故

诸比丘。诸是一切三十三天。并得见于杂乱园苑。亦皆得入。既得入已。悉共同得彼园苑中种种五欲和合功德同体快乐具足而受。何以故。彼处无有别异善根修行等故。诸比丘。有三十三天。不得见欢喜园。亦不得入。亦不得以彼园苑中种种五欲和合功德同体快乐具足而受。何以故。彼处果报前世造时业别异故。又有三十三天。得见欢喜园。唯不得入。亦不得彼欢喜园中种种五欲和合功德同体快乐。具足而受。何以故。彼于彼处。业别异故。又有三十三天得见欢喜园。其身亦入。既入彼已。具足得彼种种五欲和合功德同体快乐。并皆受之。何以故。彼于彼处。造诸善业。所熏修时无别异故

诸比丘。其善法堂。三十三天聚会处所。有二岐道。帝释天王宫殿处所。有二岐道。诸小天王。并诸官属。三十三天宫殿处所。亦二岐道。伊罗婆那大龙象王宫殿处所。亦二岐道。波娄沙迦园。亦二岐道。杂色车园。及杂乱园。欢喜园池等。一一亦各有二岐道。波利夜多啰拘毗陀罗大树。亦二岐道

诸比丘。其帝释天王。若欲向于波娄沙迦园及杂色车欢喜园等澡浴欢乐游戏行时。尔时心念伊罗婆那大龙象王。其伊罗婆那大龙象王亦生是念。帝释天王心念于我。如是知已。从其宫出。即自变化。作三十三头。其一一头化作六牙。一一牙上。化作七池。一一池中。各有七华。一一华上。各七玉女。一一玉女。各复自有七女为侍。尔时伊罗婆那大龙象王。化作如是诸神变已。即便诣向帝释王所。到已在彼帝释前住

尔时帝释天王心念诸小三十二天王。并三十二诸天众等。时彼小王。及诸天众。亦生是心。帝释天王今念我等。如是知已。各以种种众妙璎珞庄严其身。俱乘种种车乘。诣向天帝释边。到已各各在前而住。时天帝释见已。即自种种严身。服众璎珞。前后左右。以诸天众。周匝围绕。即便升上伊罗婆那龙象王上。帝释天王正当中央真头上坐。左右两边各有十六诸小天王。悉同乘彼伊罗婆那龙象王化头之上。各各而坐。时天帝释。导从天众。向波娄沙迦及杂色车。并杂乱园。欢喜园等。到已而住。其欢喜等四园之中。皆有三种风轮而持。谓开净吹。略说如前。开门净地及吹花等。诸比丘。彼等园中。既吹花散遍地至膝。其花香气处处普熏。于时帝释共小天王三十三天眷属围绕。入杂色车欢喜园等。嬉戏受乐。随意游行。或卧或坐。时帝释天王欲得璎珞。即念毗守羯磨天子。时彼天子即便化作众宝璎珞。奉上天王。若三十三天眷属等。须璎珞者。毗守羯磨皆悉化作。而供给之。欲闻音声及伎乐者。则有诸鸟。出种种音声。甚和雅令天乐闻。天于彼时如是受乐。一日乃至七日。一月乃至三月。种种欢娱。澡浴嬉戏。行住坐卧。随意东西。诸比丘。帝释天王有十天子。常为守护何等为十。一名因陀罗迦。二名瞿波迦。三名频头迦。四名频头婆迦。五名阿俱吒迦。六名吒都多迦。七名时婆迦。八名胡卢只那。九名难茶迦。十名胡卢婆迦。诸比丘。其天帝释常为如是十天子护。恒随左右。不曾舍离。以守护故

诸比丘。阎浮提地。为诸人辈有水生诸华。最上精妙极可爱者。所谓优钵罗花。钵陀摩花。究牟陀花。奔茶梨迦花。其花香气氤氲软美。其陆生华。最极好者。所谓阿提目多迦华。瞻波迦华。波吒罗花。苏摩那华。婆利师迦花。摩利迦华。摩头揵提迦华。搔揵提迦花。游提迦华。殊低沙迦利迦花。陀奴沙迦腻迦花等。诸比丘。瞿陀尼人辈。有水生花。最极好者。所谓优钵罗花。钵陀摩花。究牟陀花。奔茶梨迦花。香气氛馥。处处熏人。其陆生华。最香好者。所谓阿提目多迦华。瞻波迦花。波吒罗花。苏摩那花。婆利师迦花。摩利迦花。摩头揵提迦花。搔揵提迦花。游提迦花。殊低沙迦利迦华。陀奴沙迦腻迦花等诸比丘。其弗婆提诸人辈。有水生之华。最极好者。所谓优钵罗花。钵陀摩花。究牟陀华。奔茶梨迦花。极甚光鲜香气普熏。其陆生花。最极好者。所谓阿提目多迦花。瞻波迦华。波吒罗花。苏摩那华。婆利师迦花。摩利迦花。摩头揵提迦华。搔揵提迦华。游提迦花。殊低沙迦利迦花。陀奴沙迦腻迦华等

诸比丘。其郁多罗究留人辈。有水生花。最极好者。所谓优钵罗花。钵陀摩花。究牟陀华。奔茶梨迦花。香气柔软。其陆生华。最极好者。所谓阿提目多迦华。瞻波迦华。波吒罗华。苏摩那花。婆利师迦花。摩利迦花。摩头揵提迦华。搔揵提迦华。游提迦花。殊低沙迦利迦花。陀奴沙迦腻迦花等

诸比丘。其诸龙等。及金翅鸟。亦各皆有水生之花。最极好者。所谓优钵罗花。钵陀摩花。究牟陀花。奔茶梨迦华。香气氛氲。柔软美妙。其陆生花。最极好者。所谓阿提目多迦花。瞻波迦花。波吒罗花。苏摩那花。婆利师迦华。摩利迦花。摩头揵提迦花。搔揵提迦花。游提迦花。殊低沙迦利迦花。羯迦罗利迦花。摩诃羯迦罗利迦花等

诸比丘。其阿修罗辈。亦各皆有诸水生花。最极妙者。所谓优钵罗花。钵陀摩华。究牟陀花。奔茶梨迦花。香气普熏。甚可爱乐。其陆生花。最极好者。所谓阿提目多迦花。瞻波迦花。波吒罗华。苏摩那华。婆利师迦花。摩利迦花。摩头揵提迦花。搔揵提迦花。游提迦花。殊低沙迦利迦花。陀奴师迦花。羯迦罗利迦花。摩诃羯迦罗利迦花。频邻昙华。摩诃频邻昙花。曼陀罗帆华。摩诃曼陀罗帆华等

诸比丘。其四天王。及诸天辈。有水生花。极好端正。可爱微妙。所谓优钵罗花。钵陀摩花。究牟陀华。奔茶梨迦华。其气极香。质甚柔软。其陆生华。微妙可爱。所谓阿提目多迦花。瞻波迦花。波吒罗华。苏摩那花。婆利师迦华。摩利迦花。摩头揵提迦华。搔揵提迦花。游提迦华。殊低沙迦利迦华。陀奴沙迦花。羯迦罗利迦华。摩诃羯迦罗利迦华。频邻昙华。摩诃频邻昙华等

诸比丘。其三十三天。有水生华。极好端正。微妙可喜。所谓优钵罗华。钵陀摩华。究牟陀花。奔茶梨迦花等。其气极香。质甚柔软。其陆生华。微妙可爱。所谓阿提目多迦花。瞻波迦花。波吒罗花。苏摩那华。婆利师迦华。摩利迦花。摩头揵提迦花。搔揵提迦花。游提迦花。殊低沙迦利迦花。陀奴沙迦腻迦华。羯迦罗利迦花。摩诃羯迦罗利迦花。频邻昙花。摩诃频邻昙花。曼陀罗帆华。摩诃曼陀罗帆花等。如三十三天所有诸华。其夜摩天。兜率陀天。化乐天。他化自在天。并魔身天。如是次第。等无有异。一一应知

诸比丘。其世间人。有七种色。何等为七。诸比丘。有诸人辈。火色火形。金色金形。青色青形。赤色赤形。白色白形。黄色黄形。黑色黑形。譬如魔梵常色。诸比丘。世间人有此七种色。诸阿修罗。亦复如是。有此七色。诸天众等。亦复有此七种之色。譬如魔梵常色

诸比丘。诸天别有十种之法。何等为十。诸比丘。一诸天行来去无边。二诸天行来去无碍。三诸天行无有迟疾。四诸天行脚无踪迹。五诸天身无患疲乏。六诸天身有形无影。七诸天无大小便。八诸天身无有涕唾。九诸天身清净微妙。无有脂随皮肉及血筋骨脉等。十诸天身欲现长短青黄赤白大小粗细。随意悉能。并皆端正。可喜殊绝。令人爱乐。诸天之身。有此十种不可思议。诸比丘。又诸天身。充实不虚。悉皆平满。齿白方密。发青齐整。柔软光泽。身自然明。有神通力。飞腾虚空。眼视不瞬。璎珞自然。衣无垢腻

诸比丘。阎浮提人。寿命百年。其间有夭。瞿陀尼人。寿二百年。中亦有夭。弗婆提人寿三百年。中亦有夭。郁多啰究留人。定寿千年。无有夭殇。阎摩罗世诸众生。寿七万二千岁。中亦有夭。诸龙及金翅鸟。寿命一劫。中亦有夭。阿修罗寿。同天千年。中间亦夭。四天王寿五百岁。中亦有夭。三十三天。寿命千岁。夜摩诸天。寿二千岁。兜率陀天。寿四千岁。化乐诸天。寿八千岁。他化自在天。寿十六千岁。魔身天。寿三万二千岁。梵身天寿一劫。光忆念天。寿命二劫。遍净诸天。寿命四劫。广果诸天。寿命八劫。无想诸天。寿十六劫。不热诸天。寿命千劫。无恼诸天。寿二千劫。善见诸天。寿三千劫。善现诸天。寿四千劫。色究竟天。寿五千劫。虚空处天。寿十千劫。识处天。寿二万一千劫。无所有处天。寿四万二千劫。非想非非想处天。寿八万四千劫。于其中间。并皆有夭

诸比丘。阎浮提人。身长三肘半。衣广中七肘。上下三肘半。瞿陀尼人。弗婆提人。身量及衣。与阎浮等。其郁多啰究留人。身长七肘。衣广中十四肘。上下七肘。阿修啰身。长一踰阇那。衣广中二踰阇那。上下一踰阇那。重半迦利沙。四天王身。长半踰阇那。衣广中一踰阇那上下半踰阇那。重一迦利沙。三十三天。身长一踰阇那。衣广中二踰阇那。上下一踰阇那。重半迦利沙。夜摩天。身长二踰阇那。衣广中四踰阇那。上下二踰阇那。重一迦利沙四分之一。兜率陀天。身长四踰阇那。衣广八踰阇那。上下四踰阇那。重一迦利沙八分之一。化乐天。身长八踰阇那。衣广十六踰阇那。上下八踰阇那。重一迦利沙十六分之一。他化自在天。身长十六踰阇那。衣广三十二踰阇那。上下十六踰阇那。重一迦利沙三十二分之一。魔身诸天。身长三十二踰阇那。衣广六十四踰阇那。上下三十二踰阇那。重一迦利沙。六十四分之一。自此已上。诸天身量长短。与衣正等无差

诸比丘。阎浮提人。所有市买。或以钱财。或以谷帛。或以众生。瞿陀尼人。所欲市买。或以牛羊。或摩尼宝。弗婆提人。若作市易。或以财帛。或以五谷。或摩尼宝。郁多啰究留人辈。无诸市买。所欲自然。诸比丘。阎浮提人。瞿陀尼人。弗婆提人悉有男婚女嫁之法。其郁多啰究留人辈。无我我所。树枝若垂。男女便合。无有婚嫁。诸比丘。龙金翅鸟。及阿修啰辈。略说嫁娶。悉如人间。四天王天。三十三天。夜摩诸天。兜率陀天。化乐诸天。他化自在诸天。魔身天等。皆有嫁娶。略说如前。从此已上其诸天等。无复婚嫁男女之别

诸比丘。阎浮提人。若行欲时。二根相到。流出不净。瞿陀尼人。弗婆提人。并郁多啰究留人辈。悉如阎浮提。一切诸龙金翅鸟等。若行欲时。亦二根到。但出风气。即便畅情。无有不净。诸阿修罗。四天王天。三十三天。行欲根到。畅情出气。如诸龙王及金翅鸟。一种无异。夜摩诸天。执手成欲。兜率陀天。忆念成欲。化乐诸天。熟视成欲。他化自在天。共语成欲。魔身诸天。相看成欲。并皆畅心。成其欲事

诸比丘。论其人间。萤火之明则不如彼灯火之明。灯火之明又不如彼炬火之明。其炬火明又不如彼火聚之明。其火聚明不及诸天星宿光明。其星宿明又不及彼月宫殿明。月宫殿明又不及日宫殿光明。其日宫殿照耀光明又不及彼四天王天墙壁宫殿身璎珞明。四天王天诸有光明。则又不及三十三天所有光明。其三十三天诸有光明。则又不及夜摩诸天墙壁宫殿璎珞光明。其夜摩天所有诸光。则不及彼兜率陀天所有光明。兜率陀天所有诸明。则又不及化乐天明。其化乐天所有光明。则不及彼他化自在诸天光明。他化自在所有光明。则又不及魔身天明。其魔身天墙壁宫殿璎珞身光。比于在下。最胜最妙。殊特无过

诸比丘。其魔身天。比梵身天。则又不及其梵身天。比光忆念天。则又不及其光忆念天。比遍净天。则又不及其遍净天。比广果天光则不及彼广果天。如是略说。无恼热天。善见。善现。阿迦腻吒天等。唯除璎珞。余如上说。应如是知。诸比丘。若天世界。及诸魔梵。沙门婆罗门人等。世间所有光明。欲比如来阿罗诃三藐三佛陀光明。百千万亿恒河沙数。不可为比。此如来光。最胜最妙。殊特第一。所以者何。诸比丘。其如来身。戒行无量。三摩提般若解脱解脱知见。神通及神通行。教化及教化轮。说处及说处轮等。并各无量无边。诸比丘。如来如是无量功德。一切诸法。皆悉具足。以是义故。如来光明。最胜无上。当如是持

诸比丘。一切众生。有四种食。以资诸大得住持故。成诸有故。相摄受故。何等为四。一者粗段及微细食。二者触食。三意思食。四者识食。何等众生。应食粗段及微细食。诸比丘。阎浮提人。饭食糗豆及鱼肉等。此等名为粗段之食。覆盖按摩。澡浴揩拭。脂膏涂等。此悉名为微细之食。瞿陀尼人。弗婆提人。粗段微细。略说与前阎浮提等。其郁多啰究留人辈。身不耕种。自然而有成熟粳米。以为粗段。覆盖澡浴。及按摩等。为微细食

诸比丘。一切诸龙。及金翅鸟等。以诸鱼鳖鼋鼍虾蟆虬蛇螭獭金毗罗等。是彼粗段。诸覆盖等。是彼微细。诸阿修罗。以天须陀妙好之味。以为粗段。诸覆盖等。以为微细。四天王天。及诸天辈。皆用彼天须陀之味。以为粗段。诸覆盖等。以为微细。三十三天。以须陀味。为天粗段。诸覆盖等。以为微细。略说犹如三十三天。其夜摩天。兜率陀天。化乐诸天。他化自在天等。并皆用天须陀之味。以为粗段。诸覆盖等。以为微细。自此已上。诸天众辈。并以禅悦法喜为食。三摩提为食。三摩跋提为食。无复粗段及微细食

诸比丘。何等众生。以触为食。诸比丘。有诸众生。从卵生者。所谓鹅雁鸿鹤鸡鸭孔雀鹦鹉鸲鹆鸠鸽[燕*鳥]雀雉鹊等。自余种种杂类众生。从卵生者。以其从卵有此身故。是等并皆以触为食。何等众生。以思为食。若有众生。以意思惟。资润诸根。增长身命。所谓鱼鳖龟蛇虾蟆及以伽罗瞿陀等。自余所有诸众生类。以意思惟。润益诸根。增长命者。此等并皆用思为食。何等众生。以识为食。所谓地狱诸众生辈。及识无边诸天辈等。此等众生。并皆用识。持以为食。诸比丘。此四种食。为众生辈。住持诸大。摄受生故。于中有优陀那偈

  花色及诸法　　寿命衣第五
  市买并嫁娶　　二根食为十

诸比丘。世间众生。皆悉有此三种恶行。何等为三。所谓身恶口恶意恶。诸比丘。有一种类。以身恶行口意恶行。如是作已。彼因缘故。身坏命终。当堕恶趣生地狱中。彼于此中。最后识灭。地狱中识初相续生。彼识共生。即有名色。缘名色故。即生六入

诸比丘。复有一种。以身恶行口意恶行。如是作已。彼因缘故。身坏命终。堕于恶趣。生畜生中。彼于彼中。最后识灭。畜生中识初相续生。当于彼识共生之时。即有名色。缘名色故。便生六入

诸比丘。复有一种。以身恶行口意恶行。如是作已。彼因缘故。身坏命终。堕于恶趣。生阎摩世。彼于此中。最后识灭。阎摩世识初相续生。当于彼识初生之时。即共名色。一时俱生。缘名色故。六入即生。诸比丘。此等名为三种恶行。应当远离

诸比丘。世间复有三种善行。何等为三。所谓身善行口意善行。诸比丘。有一种类。身作善行口意善行。如是习已。彼因缘故。身坏命终。生于人道。彼于此处。最后识灭。人道中识初相续生。当于彼识初生之时。即共名色。一时同生。缘名色故。六入便生

诸比丘。复有一种。以身善行口意善行。如是作已。彼因缘故。身坏命终。生于天上。此处识灭。彼天上识初相续生。彼识生时。即共名色。一时俱生。有名色故。即生六入。诸比丘。彼于天中。或在天子。或在天女。加趺处生。或两膝内。[月*坒]股间生。初出之时。状如人间十二岁儿。若是天男。即于天子坐膝边生。若是天女。即天玉女[月*坒]股内生。如是生已。彼天即称。是我儿女。如是应知

诸比丘。修善生天。有如是法。若初生时。是诸天子及天女等。以自业因所熏习故。生三种念。一者自知从何处死。二者自知今此处生。三者知此生是何业果是何福报。以我彼处身命坏已。来生此间。又如是念。缘我有是三种业果三种业熟。得来生此。何者为三。所谓身善行口意善行。此等三业。果报熟故。身坏命终。来于此处。复作是念。愿我今于此处死已。当生人间。我于彼处。如是生已。还修身口及意善行。以身口意行善行故。身坏败已。还来此生。作是念已。即便思食。彼念食时。即于彼前。有众宝器。自然盛满。天须陀味。种种出生。若天子中。有胜上者。彼须陀味其色最白。若其天子。果报中者。彼须陀味其色即赤。若有天子。福德下者。彼须陀味其色现黑。时彼天子即以手取天须陀味。内于口中。彼须陀味。既入天口。即自渐渐融消变化。譬如酥及生酥掷置火中。即自融消。无有形影。如是如是。天须陀味。置于口中。自然消化。亦复如是。食须陀已。若其渴时。即于彼前。有天宝器。盛满天酒。福上中下。白赤黑色。略说如前。入口消化。融消亦尔。时彼天子。食饮讫已。而其身体。上下大小。如彼旧生诸天子天女等

诸比丘。若诸天子。及诸天女。身体既充。各随意向或诣池边。到池边已。入彼池内。澡浴清净。欢喜受乐。既出池上。诣香树边。时彼香树。枝自然低。从枝中出种种妙香。流入手中。即以涂身。复诣衣树。到已如前。亦为之低。而彼树中。又出种种微妙好衣。至手边已。即取而着。既着衣已。诣璎珞树。如是自低。垂流入手。或系或着。以庄严身。如是复诣华鬘树所。如前低垂。流出种种妙好华鬘。持饰头已。便向器树。树出种种众宝杂器。随意入手。将诣果林。盛种种果。或即啖食。或取汁饮。如是复诣音乐树边。树亦低垂。自然而出种种乐器。随意而取。或弹或打。或歌或舞。音声微妙。即便诣向林苑之中。入苑中已。于彼即见。无量无边百数千数无量百千万亿之数。诸天玉女。若未见女。所有前世知见业报。我从何处而来生此。如我此身。今受斯报。果业熟故。彼于此时。了了分明。忆宿世事。犹如指掌。以见天女。迷诸色故。正念觉察智心即灭。既失前生。着现在欲。口唯唱言。天玉女耶。天玉女耶。如是名为欲爱之缚。诸比丘。此则名为三种善行。诸比丘。一月之中。有六乌晡沙他(乌晡沙他隋言受斋亦云增长)。白月半助。有十五日。黑月半助。亦十五日。如此白黑二月。各有三受斋日。何等白月三受斋日。所谓月八日十四日十五日。黑月亦有三受斋日。如白月数。云何名为白黑二月。各有三日。受于斋戒。诸比丘。白黑二月。各有八日。当于是日。四天大王。集其眷属而告之言。汝等可往普观四方。颇有人辈。于世间中。多行孝顺。供养父母。恭敬沙门婆罗门不。于诸尊长崇重以不。修行布施受禁戒不。守摄八关持六斋不。时四天王。如是教敕其使者已。而彼使者如天王命。承奉而行。即下遍观一切人世。是谁家中。孝养父母。有何族姓。恭敬沙门婆罗门等。谁家男女。敬事尊长。谁行布施。谁受六斋。谁持八禁。谁守戒德。尔时使者。如是遍历世间观察。见于人中。孝顺供奉父母者少。承事尊重沙门者少。只敬宿旧婆罗门于诸长者崇敬亦少。布施微薄。受斋稀疏。护戒不全。禁守多缺。是时天使。如是见已。即便往到四大王所。而启白言。天王当知。其诸世间。一切人辈。无多孝养事父母者。亦无有多恭敬沙门婆罗门者。亦无有多敬重尊长耆旧德者。亦无有多修行布施持六斋者。亦无有多奉持禁戒守八关者

尔时四大天王。闻诸使者如是语已。意中惨然不甚欢悦。报使者言。彼等世间。若实然者。其诸人辈。甚为不善。所以者何。人辈寿命。极成短促。止少时活。应修诸善。至彼后世。可得安乐。云何今者彼世间人。无有多行孝养父母。乃至不能修持六斋及以八禁守摄身口。此大损减我诸天众。展转增加阿修罗种。诸比丘。若其世间。多人恭敬孝顺父母。尊重沙门婆罗门等及诸宿旧。修行布施。乐受六斋。勤建福业。恒守八禁。如是相续。时天使者。巡察见已。上白四王。大王当知。彼世间人。多有孝顺于其父母。多有恭敬沙门婆罗门及诸尊长。乐行布施。勤修斋福。尔时四大天王。从其使边。闻此语已。心大欢喜。踊跃无量。作如是言。甚善甚善。诸世间人。能如是修极大贤善。何以故。彼诸人辈。寿命短少。不久便当移至他世。今者乃能于彼人间。孝养父母。敬事沙门及婆罗门诸耆旧等。多乐布施。持戒守斋。如此则当增长诸天无量眷属。损减诸阿修啰种类

诸比丘。云何黑白二月十四日。是乌晡沙他日。诸比丘。其黑白二月十四日。四大天王。亦如是召四天太子。使其来下。观察善恶多少。欢喜愁惨。略说悉如天使所说。唯以太子自下为异。诸比丘。其黑白二月十五日。乌晡沙他。四大天王。自下世间。躬察善恶。知多少已。即自往诣彼善法堂。到诸天集议论会处。至法堂前。面向帝释。陈说人间善恶多少违顺等事。尔时帝释。闻于人间修福者少。即便惨然怅怏不乐。云何如是。天众减少。阿修啰转多。若闻人间如法多者。则大欢喜踊跃无量。作如是言。我今天众渐当增长。缘此黑白二月六日。诸天下观人间善恶故。名此日乌晡沙他

起世因本经卷第七起世因本经卷第八

        隋天竺沙门达摩笈多译

    三十三天品下

诸比丘。若当有时诸外道辈。或复波利婆罗阇迦。来向汝处。问汝等言。诸长老辈。何因何缘。有一种人。为彼非人之所恐怖。于一种人。复不为彼非人恐怖。其诸外道。作是问者。汝等应当如是报言。诸长老辈。此有因缘。何以故。世间之中。有一种人。习行非法。彼有邪见。有颠倒见。彼等既行十不善法。说不善法。念不善法。邪见颠倒。以作此十不善法故。护生之神。渐渐舍离。如是等辈。若百若千。唯留一神。总而守护。譬如牛群。或复羊群。若百若千。其傍唯有一人守视。如是如是。护神少故。恒为非人之所恐怖。有一种人。言语如法。不行邪见。不颠倒见。彼等既行如是十善。正见正语。修习善业。是一一人。则有无量。若百千神。来其守护。以是因缘。此人不为非人之所恐。譬如国王若王大臣。其一一人。则有若百若千人辈之所守护

诸比丘。世间人辈。有如是等姓名字者。其非人中。亦有如是等诸名字。诸比丘。人间所有山林川泽国邑城隍村坞聚落居停住处。其非人中。亦有如是舍宅之名。诸王坐处

诸比丘。一切街巷四衢道中。屈曲陌等。或屠脍坊。或复空窟。并悉不虚。皆有众神。及诸非人之所依止。又复尸陀林壑之中。及诸恶兽所行道路。悉有非人。凡一切树。高一寻围一尺。即有神祇。在上依住以为支提。诸比丘。一切世间。若男子及女人。从生已来。有诸天神。常随逐行。不相远离。唯习行恶及命终时。方始舍去。略说如上

诸比丘。阎浮提人。有五种事胜瞿陀尼。何等为五一者勇健。二者正念。三者阎浮佛出世处。四者阎浮是修业地。五者阎浮行梵行处。其瞿陀尼。有三事胜阎浮提人。何等为三。一者饶牛。二者饶羊。三瞿陀尼饶摩尼宝。其阎浮提。有五种胜弗婆提人。略说如前。其弗婆提。有三事胜阎浮提人。何等为三。一者彼洲最极大故。二者彼洲广含诸渚。三者彼洲甚微妙故。其阎浮提有五种事胜郁多罗究留。五种如上。其郁多罗究留。有三种事胜阎浮提。何等为三。一者彼人无我我所。二者寿命最极长故。三者彼人有胜行故。其阎浮提。有五种事胜阎魔世诸众生辈。亦如上说。其阎魔世。有三种胜阎浮提人。何等为三。一寿命长。二身形大。三有自然衣食活命。阎浮提人。有五种胜龙金翅鸟。五种如前。龙及金翅。有三种胜阎浮提人。何等为三。一寿命长。二身形大。三宫殿广。阎浮提人。有五种事胜阿修罗。如前所说。其阿修罗。有三种事胜阎浮提。何等为三。一者长寿。二者色胜。三受乐多。如是三事。最为殊胜

诸比丘。四天王天。有三事胜。一宫殿高。二宫殿妙。三者宫殿最胜光明。三十三天。亦三事胜。何等为三。一者长寿。二者色胜。三者多乐。如三十三天。其夜摩天。兜率陀天。化乐天。他化自在天。魔身天等。当知悉有三种胜事。如忉利天。胜阎浮提人。其阎浮提。有五种胜诸天种辈。如上所说。汝应答知

诸比丘。此三界中。有三十八诸众生类。何者是其三十八种。诸比丘。欲界之中有十二种。色界中有二十二种。无色界中复有四种。诸比丘。于中何者是其欲界十二种类。所谓地狱。畜生。饿鬼。人。阿修罗。四天王天。三十三天。夜摩天。兜率陀天。化乐天。他化自在天。魔身天等。此名十二。何等色界二十二种。谓梵身天。梵辅天。梵众天。大梵天。光天。少光天。无量光天。光音天。净天。少净天。无量净天。遍净天。广天。少广天。无量广天。广果天。无想天。无烦天。无恼天。善见天。善现天。阿迦腻吒天等。此二十二属于色界。其无色界四种者。谓空无边天。识无边天。无所入天。非想非非想天。此四种类属无色界

诸比丘。其世间中。有四种云。白云黑云赤云黄云。诸比丘。其四种中白色云者。多有地界。黑色云者。多有水界。赤色云者。多有火界。黄色云者多有风界。汝等应当作如是知。诸比丘。世间复有四种大天。何等为四。所谓地多大天。水多大天。火多大天。风多大天。诸比丘。曾于一时。地多大神。发是恶见。心自念言。于地界中。无有水火及以风界。诸比丘。我尔时诣彼地天边。告彼地多大天神言。汝天实有如是恶见。云地界中无水火风三大界也。彼答我言。实尔。世尊。我复告言。汝天莫作如是恶见。何以故。彼地界中。实有水火及以风界。但于其中。地界最多。是故地界偏得名字。诸比丘。我能知彼地多大天发如是念。断其恶见。令彼欢喜于诸垢中。得法眼净。证果觉道。无有结惑。度疑彼岸。无复烦恼。不随他教。随顺法行。而白我言。大德世尊。我今归依佛法圣僧。大德世尊。从今已后。我当奉持优婆夷戒。乃至命尽。更不杀盗及非法等。归佛法僧。清净护持。诸比丘。复有一时。水大天神。亦如是念。生于恶见言。水界中无有地界及火风界。我知其意。往诣彼边。问水天言。汝实尔不。答言实尔。我复告言。汝天莫作如是恶见。其水界中。尽有地火及以风界。乃至火天风天亦尔。俱有此见。佛既知已。悉往诘问。并答佛言。实尔。世尊。佛开其意。皆得悟解。归依三宝。悉随顺行。略说如前。地大天神。除疑一种来向我边。诸比丘。此等名为四大天神

诸比丘。世间有云。从地上升。在虚空中。或有至一俱卢奢住。或二或三俱卢奢住。乃至六七俱卢奢住。诸比丘。或复有云。上虚空中。一踰阇那。或二三四至五六七踰阇那住。诸比丘。或复有云。上虚空中。百踰阇那乃至二三四五六七八百踰阇那。停而住者。或复有云。从地上空。千踰阇那。二三四五六七千踰阇那住。乃至劫尽

诸比丘。或时外道波利婆罗阇迦。来向汝边。作如是问。诸长老辈。有何因缘。虚空云中。有是音声。诸比丘。应如是答。有三因缘。共相触故。空云队中。有声鸣出。何等为三。诸长老辈。或有一时。云中风界。共于地界。相触着故。自然声出。所以者何。譬如树枝。相揩火出。如是如是。诸长老辈。此是第一因缘出声。复次长老。或复有时。云中风界。共彼水界。相揩触故。自然出声。亦如上说。此是第二因缘出声。复次长老。或复有时。云中风界。共彼火界。相揩触故。自然出声。略说乃至譬如两树相揩火出。此是第三出声因缘。应如是答。诸比丘。亦应如是广分别知

诸比丘。或时外道波利婆罗阇迦。来向汝边。作如是问。诸长老辈。有何因缘。虚空云中。忽然光明出生闪电。诸比丘。汝等应作如是报答。诸长老辈。有二因缘。从虚空中云里。出生闪电光明。何等为二。一者东方闪电。名曰无厚。南方有电。名曰顺流。西方有电。名堕光明。北方有电。名百生树。诸长老辈。或复有时。若彼东方无厚闪电。共于西方堕光明电。相触相着。相揩相打。以如是故。从于虚空云队之中。出生光明。名曰闪电。此是第一闪电因缘。复次诸长老辈。若彼南方顺流闪电。共于北方百生闪电。相触相着。相揩相打。以如是故。出生电光。譬如两木。风吹相着。自然火出。还归本处。此是第二闪电因缘。从云队中。有光明出。诸比丘。于虚空中。有五因缘。能障碍雨。令占候师。不测不知。增长迷惑。记必应雨而天不雨。何等为五。诸比丘。或复有时。上虚空中。起云动雷。作伽茶伽茶瞿厨瞿厨声。或出闪电。或复有吹凉冷气来。如是种种。皆是雨相。其占察人及天文师等。悉克此时。必当降雨。尔时罗睺罗阿修罗王。从其宫出。即以两手。撮彼雨云。掷置海中。诸比丘。此是第一雨障因缘。而天文师。及占候者。不见不知。心生疑惑。记天克雨而遂不雨

诸比丘。或复有时。虚空起云。云中亦作伽茶伽茶声。亦出闪电。亦复有吹凉冷气来。时天文人及占候者。见是相已。记天此时克当作雨。尔时火界增上力生。于彼中间。雨云烧灭。此名第二雨障因缘。彼天文人。不见不知。心生迷惑。记天必雨而遂不雨

诸比丘。或复有时。虚空起云。云中亦作伽茶伽茶声。亦出闪电。亦复有吹凉冷气来。时天文人及占候者。见是相已。记天此时克当作雨。但以风界增上力生。则吹彼云。掷置于彼迦陵迦碛中。或复掷着檀茶迦碛中。或复掷置摩登迦碛中。着复掷着空旷野中。或复掷着摩连那碛地。此名第三雨障因缘。彼天文人。不见不知。心生迷惑。记天必雨而遂不雨

诸比丘。又复有时。虚空起云。而其云中。亦作伽茶伽茶之声。出生闪电。吹冷气来。其占候者。记天必雨。然彼行雨。诸天子辈。有时放逸。以放逸故。彼云不得依时降雨。既不依时。云自消散。此是第四雨障因缘。以是义故。诸天文人。心生迷惑。记天必雨而遂不雨

诸比丘。又复有时。空中起云。而天亦作伽茶伽茶之声。亦出闪电。吹凉冷风。彼天文人等。记克当雨。然此阎浮世间人辈。其中多有不如法行。耽乐诸欲。悭贪嫉妒。邪见所缠。彼等人辈。以恶行故。习非法故。乐着欲故。贪嫉竞故。天则不雨。诸比丘。此名第五雨障因缘。其天文人及占候等。不见不知心生迷惑。记天必雨而遂不雨

诸比丘。是名五种雨障因缘。于其中。有优陀那偈

  花法色寿命　　衣服并卖买
  嫁娶三摩提　　四种饮食等
  二行晡沙他　　上下名三界
  云色诸天等　　俱卢舍鸣电

    起世经斗战品第九

诸比丘。我念往昔。有诸天等。共阿修罗。起斗战时。帝释天王。告其三十二天言。诸仁者辈。汝等诸天。若共阿修罗战斗之时。宜好庄严。善持器仗。若诸天胜。阿修罗不如。汝可生捉毗摩质多罗阿修罗王。当以五系缚已。将向善法堂前诸天集会处所置之。三十二天。闻帝释命。依而奉行。尔时毗摩质多罗阿修罗王亦如是告诸阿修罗言。若诸天等。共阿修罗斗。天若不如。即当生捉帝释天王。以五系缚。将向七头诸阿修罗集会之处。置立我前。时诸阿修罗。亦受教行。诸比丘当于彼时。帝释天王。战斗胜故。生捉阿修罗。以五系缚。至善法堂天集会处帝释前立。当于彼时。其毗摩质多罗王。作如是念。愿诸阿修罗。各自安善。我今不用诸阿修罗辈。我今在此。共诸三十三天一处。同受娱乐。甚为适意。当其毗摩质多罗王兴此念时。即见自身。五缚悉解。诸天种种五欲功德。皆现其前。又复有时。作如是念。我今不用三十三天。愿诸天等。各自安善。我当还归阿修罗宫殿。起此念时。其身五系即还自缚。五欲功德忽然散灭

诸比丘。彼毗摩质多罗阿修罗王。有于如是微细结缚。其诸魔缚。复细于此。所以者何。诸比丘。邪思惟时。即被结缚。正忆念即便解脱。何以故。诸比丘。思惟有我。是邪思惟。思惟无我。亦是邪思。乃至思惟。我当有常。我当无常。有色无色。有想无想。及非有想非无想等。并是邪思。诸比丘。此邪思惟。是痈是疮。犹如毒箭。于其中有。多闻圣者智慧之人。知是邪思。如病如疮。如痈如箭。如是念已。系心正忆不随心行。令心不动。多所利益。诸比丘。若念有我。则是邪念。则是有为。则是戏论。若念无我。亦是戏论。乃至有色无色。有想无想。非有想非无想。悉是戏论。诸比丘。所有戏论。皆悉是病如痈如疮。犹如毒箭。于其中有多闻圣者智慧之人。知此戏论诸过患已。乐无戏论。守心寂静。多所修行

诸比丘。我念往昔。有诸天王。共阿修罗。欲战斗时。帝释天王。告其四面三十二天。作如是言。诸仁者辈。宜善严备身诸器仗。今诸阿修罗。欲来战斗。若诸天胜。可生捉取毗摩质多罗阿修罗王。以五系缚。将向诸天集会之处善法堂前。持见于我。三十二天。受帝释命。依而奉行。其阿修罗。亦如是教。诸比丘。当尔战时。诸天得胜。即以五系缚阿修罗。将来诣向善法堂前。尔时毗摩质多罗阿修罗王。既被五系。在天众前。见帝释王来入善法堂中而坐。即便恶言。诸种骂詈毁辱天主。其天帝释。有调御者。名摩多离。见阿修罗毗摩质多罗。对众恶言毁骂天主。即便以偈。白帝释言

  帝释天王为羞畏　　为当无势故怀忍
  闻于如是粗恶骂　　含受容耐都不言

尔时帝释。还以偈答摩多离言

  我非羞畏故怀忍　　亦非无力于修罗
  谁能如我神策谋　　岂得同于彼无智

时摩多离。复更以偈白天主言

  若不严加重诃责　　愚痴炽盛转更增
  若当折伏无智人　　犹如畏杖牛奔走
  今以纵之为彼乐　　至其处所更憍高
  是故明智示以威　　显现勇猛断愚騃

尔时帝释。复以偈答摩多离言

  如斯之事我久知　　为伏诸人愚痴故
  彼以嗔嫌而骂詈　　我闻堪能自制心

时摩多离。更复以偈白帝释言

  帝释天王愿善思　　如是之忍有一患
  彼愚痴者如是骂　　谓言怯畏耻不言

尔时帝释。重复偈答摩多离言

  愚痴种类随心意　　谓言畏彼我默然
  若欲益身求利安　　于彼等边须有忍
  如我意见彼恶骂　　不应于嗔复起嗔
  于嗔者边报以嗔　　如是战斗难得胜
  若当为他所娆恼　　有力能忍者为难
  应知此忍最为强　　如此须时须赞美
  若自若他所兴心　　皆求救拔大畏处
  既被他人嗔骂已　　不应于彼起怨憎
  若于自己及他边　　如是二处应作益
  既知他嗔嫌骂已　　能使自嗔转得消
  如是二处利益心　　若自若他皆悉为
  若他意念是痴者　　斯由不知法所因
  若有大力诸丈夫　　能为无力故含忍
  如是忍人他赞叹　　无力人边忍不嗔
  为彼无有智慧力　　唯以愚痴力为力
  以愚痴故弃舍法　　如此人辈无正行
  愚痴心生念我胜　　嗔恚骂詈出粗言
  能忍彼恶有常胜　　是忍增上难具说
  胜者语言畏不论　　于等恐生冤故忍
  闻下论说能忍者　　此忍为诸智称扬

诸比丘。汝等当知。彼时帝释则我身是。我于尔时。身作三十三天王。自在治化。受胜福报。纵任快乐。恒常怀忍。亦赞叹忍。乐行调顺。无有嗔恚。恒常赞叹无嗔恚者。诸比丘。然今汝等自说行中。有信解心。舍俗出家。精勤不懈。汝等若于余众生边。能行忍辱。赞叹忍者。调顺慈悲。常行安乐。灭除嗔恚。赞无嗔者。诸比丘。汝等亦应作如是学。诸比丘。我念往昔。诸天众等。共阿修罗。各严器仗。欲斗战时。尔时帝释。告天众言。诸仁者辈。若阿修罗。共诸天斗。天得胜时。汝等可以五系缚之。如前所说。诸天奉教。阿修罗王。亦敕军众。诸比丘。尔时斗战。阿修罗胜。帝释天王。恐怖不如背走而还。是时驭者。回于千辐贤调御车。欲向天宫。尔时有一居吒奢摩梨树。其上有金翅鸟王。巢内有诸卵。帝释见已。告摩多离调驭者言

  摩多离知树上卵　　为我回此车辕轴
  为阿修罗宁舍命　　勿令毁破诸乌巢

时摩多离善调驭者。闻释天王如是敕已。即便右回彼天千辐贤调御车。路还指向阿修罗宫。诸比丘。时诸阿修罗。见帝释车。忽然回还。谓言帝释别有战策。更来欲斗。阿修罗退。各趣本宫。诸比丘。尔时帝释。以慈因缘。诸天还胜。阿修罗不如。诸比丘。欲知尔时天帝释者。今我身是。诸比丘。我于尔时作天主领三十三天。自在治化。受胜福报犹能怜愍一切众生。为其寿命。而作利益。起慈悲心。汝等比丘。以信舍家。应当利益一切众生

诸比丘。我忆往昔。天阿修罗。欲战斗时。尔时帝释。告毗摩质多罗阿修罗王言。仁者我等且停种种器仗。天及阿修罗。其中并各有智慧者。彼等悉能知于我等。若善若恶。说诸法义。但以善言长者取胜。天共阿修罗。相推前说。尔时毗摩质多罗阿修罗王。即便在先。向天帝释。而说偈言

  愚痴猛盛者　　必须重诃责
  折伏于无智　　犹牛畏鞭走
  愚痴无有乐　　在处难调制
  是故用严杖　　速疾断其痴

尔时毗摩质多罗阿修罗王。向天帝释说此偈已。其阿修罗诸眷属等。皆大欢喜。称叹踊跃。帝释诸天及眷属等。皆默然住。尔时毗摩质多罗王。告帝释言。汝大天王。便可说偈。尔时天主。向阿修罗。而说偈言

  我明见此事　　不欲共痴同
  愚者自起嗔　　智者谁与诤

尔时帝释天王。说此偈已。三十三天及眷属等。皆大称叹。踊跃欢喜。诸阿修罗。及其眷属。默然而住。尔时帝释。告毗摩质多罗阿修罗王言。仁者可更辩说善言。时阿修罗。即向天王。说偈报言

  寂然忍辱意　　帝释我亦知
  愚痴者胜时　　言我畏故忍

尔时毗摩质多罗阿修罗王。说此偈已。诸阿修罗。及眷属等。皆悉踊跃。称叹欢喜。帝释诸天。并其眷属。默然而住。时阿修罗。告帝释言。仁者天主。可更辩说如法善言。尔时天主帝释大王。向阿修罗众。说偈报言

  愚痴者自随　　称忍为畏彼
  以此求自益　　彼边则无利
  我意彼作恶　　不应嗔彼嗔
  于嗔能默然　　彼斗则常胜
  若为他所恼　　有力能忍者
  当知如此忍　　忍中最为上
  无问自及他　　皆求离畏处
  若知他嗔已　　不于彼起憎
  二处作利益　　若自若于他
  他嗔嫌骂者　　自嗔能消灭
  二处作利益　　若自若于他
  他意念愚痴　　斯由不知法
  若有强力人　　为彼无力忍
  此忍为最胜　　余忍更无过
  彼无智慧筋　　唯有愚痴力
  愚痴舍法故　　自然失正行
  愚痴自矜胜　　嗔恚出恶言
  若忍此骂时　　彼则常有胜
  闻高胜言忍以畏　　于齐等忍恐生怨
  为下恶骂能忍者　　斯忍智人所称赞

尔时帝释天王。说此偈已。三十三天。并及眷属。称叹欢喜。踊跃无量。其阿修罗众。皆各默然。时诸天中有智慧天。阿修罗中。有智慧者。各集一处。皆共量议。此等诸偈。详审思念。观察谛忍同称赞已。作如是言。诸仁者辈。今天帝释。善说言辞。彼等治化。一切无有刀杖鞭挞。亦无诤斗毁辱怨仇。亦无言讼及求报。复于生死中。有可患厌。求远离欲。为寂灭故。为寂静故。得神通故。得沙门故。成就正觉。得涅槃故。诸仁者辈。若彼毗摩质多罗阿修罗王所说之偈。无有如是善妙语言。彼等一切唯有刀杖鞭打楚挞诤斗毁辱言讼怨仇。有求报复。长养生死无可患厌。贪着诸欲。无求寂静寂灭之行。不希神通及沙门果。无望正觉及以涅槃。诸仁者辈。帝释天王所说之偈。名为善说。毗摩质多罗阿修罗王所说之偈。非是善说。诸仁者辈。帝释天王所说之偈。善说善说。毗摩质多罗阿修罗王所说之偈。非是善说。非是善说。诸比丘。汝等应知。彼时帝释。即我身是。诸比丘。我时作彼忉利天王。自在治化。受于福乐。犹说善言以为战斗。由善言故。斗战常胜。而今汝等诸比丘辈。于我善说法教之中。净心离俗。舍家出家。有精进行。汝等若求善说恶说教法之中。欲取义者。应如是知。诸比丘。我念往昔。诸天王等。共阿修罗。合战斗时。帝释天王。摧阿修罗。斗战胜已。造立胜殿。东西纵广五百由旬。南北纵广二百五十由旬。诸比丘。彼胜殿外。别有一百尼梨由河。而彼由河一一间内。复各有七鸠吒伽罗。皆七宝成。而其一一鸠吒伽罗内。各置七房。一一房中。安施七榻。一一榻上。有七玉女。一一玉女。复各别有七女而侍。其释天王。并及彼等诸玉女侍。更无余为食饮资须。香花服玩一切乐具。皆随往业果报而受。诸比丘。三千大千世界之内。所有天宫。更无如是帝释天王胜殿比类

尔时鞞摩质多罗阿修罗王。作如是念。我有如是神德威力。日之与月。及三十三天。彼等虽于我上转行。我力能取。作耳环珰。处处游行。曾于一时。其罗睺罗阿修罗王。内心嗔恚炽盛烦毒。意不欢喜。则念鞞摩质多罗阿修罗王。尔时鞞摩质多罗阿修罗王。作如是念。其罗睺罗阿修罗王。今念于我。彼复自念其所统领小阿修罗王及诸眷属小阿修罗辈。时彼小王。及诸阿修罗。知其鞞摩质多罗阿修罗王念已。即各严备种种器仗。诣向彼边。到已在前。各各而住。尔时鞞摩质多罗阿修罗王。自服铠甲。持仗严驾。与其小王并诸军众围绕。往诣罗睺罗阿修罗边。到已而住。尔时罗睺罗阿修罗王。复念踊跃。并及幻化二阿修罗王。尔时二王。知彼念已。还如鞞摩质多罗王所念。小王并其所部知已。各各严备器仗。向其王边。到已皆来诣于罗睺罗阿修罗王边。尔时罗睺罗阿修罗王。自服种种严身器仗。共鞞摩质多罗踊跃。幻化三阿修罗王。并诸三王小王眷属。前后围绕。从彼阿修罗城。导从而出。欲共忉利诸天战斗

尔时难陀优波难陀。二大龙王。从其宫出。各以身绕须弥留山七匝动之。动已复动。大动遍动。震已复震。大震遍震。涌已复涌。大涌遍涌。以尾打海。其一渧水。上至须弥留山顶上。诸比丘。于彼时天主帝释作是念已。告天众言。汝等仁辈。见此大地如是动不。空中叆叇。犹如云雨。又似轻雾。决知阿修罗欲共天斗。是时海内所住诸龙。各从自宫。种种严备。持仗而出。向阿修罗前。共其战斗。胜者逐退。迳至其宫。其不如者。恐怖背走。往到地居夜叉等边。到已告言。汝等当知。诸阿修罗。欲共天斗。汝等今可共我向彼相助打破。夜叉闻已。严持甲仗。共龙往战。其胜者逐。不如者退。恐怖而走。诣向钵足夜叉之所。到已告言。钵足夜叉。仁辈知不。诸阿修罗。欲共天斗。汝等可来共我相助往彼打之。钵足闻已。严身持仗。相随而去。乃至退走。往告持鬘诸夜叉等如前。不如退走。往告常醉夜叉。常醉闻已。又复严仗。共持鬘等。并力合斗。其有胜者。逐入到宫。其不如者。恐怖退走。诣向四大天王等边。到已咨白四天王言。四天大王。仁辈当知。诸阿修罗。今者欲来共诸天斗。汝等应可共我相助打彼令破。其四天王闻常醉言。即各严持种种器仗。驾驭而往。乃至退走。不能降伏。是时四王。即便上诣彼善法堂诸天集会议论处所。启白帝释。说如是言。天王当知。诸阿修罗。今者聚集。欲共天斗。宜应向彼与其共战。时天帝释。从四天王。闻是语已。意中印可。即唤一天摩那婆告言。汝天子来。汝今可往须夜摩天。珊兜率陀。并化自乐。及他化自在诸天王等。至彼处已。为我白言。仁辈诸天若其知者。诸阿修罗。欲共天斗。汝等仁辈。应可助我。来共向彼与其战斗。时摩那婆。闻帝释语已。即便向彼须夜摩天。具白其事

尔时须夜摩天王。从释天使摩那婆边。闻是语已。心中即念。彼须夜摩诸天众辈。时彼天众。知其天王心念我彼已。即着种种铠甲器仗。乘天种种所有诸骑。各来诣向其天王边。到已在前。各各而立。时须夜摩天王。自身即着种种天诸铠甲。持宝器仗。与其无量百千万数诸天子。俱围绕来下。向须弥留山王顶上。在于东面。竖纯青色难降旗幡。依峰而立。尔时彼使天摩那婆。复上诣向珊兜率陀天子之边。到已还白珊兜率陀。如是之言。仁者当知。帝释天王有是启白。阿修罗辈。欲共天斗。仁者愿来。助我往彼。并力斗战。彼兜率陀。闻是语已。即自念彼诸天子众。知已悉来。集兜率陀大天王边。到已即各严持器仗。乘种种骑。相率围绕。下来到于须弥留山。于南面住。无量百千万众云集。竖于黄色难降旗幡。依峰而立

尔时彼天摩那婆使。又复更上向化乐天白言。仁者化乐天王。当知帝释有如是语。其阿修罗。欲共天斗。如前启请。乃至彼天与其无量百千万数诸天子来。各严铠甲。种种骑乘。下来到于须弥留山西面。竖于赤色难降旗幡。依峰而立。如是上白他化自在诸天子等。一一如前。时彼天众。严持器仗。复倍化乐。与其无量百天子无量千天子无量百千天子围绕。来下向须弥留山王北面。竖于白色难降旗幡。依峰而立

尔时帝释。见上诸天并皆云集。心念空中诸夜叉辈。时虚空中诸夜叉众。各作是言。帝释天主。意念我等。如是知已。即相诫敕。着甲持仗。严备身具。皆各服之。乘种种乘。诣天帝释前。一面而住。时天帝释。又复念其诸小天王并及三十三天眷属。如是念时。并各着铠严持器仗。乘种种乘。诣天主前。是时帝释。自着种种铠甲器仗。乘种种乘。共空夜叉及诸小王三十三天。前后围绕。从天宫出。共阿修罗欲战斗故

诸比丘。诸天尔时共阿修罗战斗之时。有如是等诸色器仗。所谓刀箭[矛*贊]棒捶杵金刚铍箭面箭凿箭镞箭犊齿箭迦陵伽叶镞箭微细镞箭弩箭如是等器。杂色可爱。七宝所成。金银琉璃颇梨赤真珠车磲马瑙等。以彼诸仗。遥掷向彼阿修罗身。不着不害。而悬彻过于彼等身。亦复不见疮瘢痕处。唯触缘故。受于害痛。诸比丘。其阿修罗。所有器仗共天斗时。色类相似。一种七宝之所成就。着时彻过亦无瘢痕。唯触因缘。受于害痛。诸比丘。欲界诸天。共阿修罗战斗之时。有如是色种种器仗。况复世间诸人辈也

起世因本经卷第八起世因本经卷第九

        隋天竺沙门达摩笈多译

    劫住品第十

诸比丘。世间凡有三种中劫。何等为三。一者所谓刀杖中劫。二者所谓饥馑中劫。三者所谓疾疫中劫。云何名为刀杖中劫。诸比丘。刀杖中劫者。彼等人辈无有正行。不如法说。邪见颠倒。具足皆行十不善业。彼时众生。唯寿十岁。诸比丘。其人如是寿十岁时。女生五月。即便行嫁。犹如今日年十五。嫁与夫主。今者地力所有酥油生酥石蜜沙糖粳米。至于彼时。一切灭没。并皆不现。当彼十岁人寿命时。纯以羖羊毛[毯-炎+旁]为衣。犹如今日迦尸迦娇奢耶衣。刍摩缯衣。度究逻衣。句路摩娑衣。劫贝衣。甘婆罗宝衣。最为胜妙。其毛[毯-炎+旁]衣。亦复如是。当于彼时。唯食稗子。如今粳米。又为父母之所怜爱。唯愿十岁。是其上寿。如今人愿乞寿百年。诸比丘。彼十岁时。所有众生。不孝父母。不敬沙门及婆罗门。不敬耆旧。彼等亦当得他供养赞叹尊重。犹如今日行法教人名誉一种。何以故。其业尔故。又诸比丘。十岁人时。无有善名。人亦不行十善业道。一切多行不善之业。众生相见。各生杀害诛戮之心。无慈愍意。如今猎师在空山泽见诸禽兽。唯起屠害杀戮之心。又诸比丘。当彼之时。其诸人辈。缘身之具璎珞庄严。皆是刀杖。譬如今者华鬘耳珰颈璎臂钏指环钗镊。交络严身一种无异。又诸比丘。当彼之时。中劫将末。七日之内。于其手中。所当触者。若草若木。土块瓦石。彼等一切。皆为刀杖。其锋甚利。胜人所造。七日之中。各各竞捉。共相屠害。一切相杀。命终并堕诸恶趣中。受地狱苦。何以故。以其相向各生杀心。浊心恶心。无利益心。无慈悲心。无净心故。诸比丘。如是名为刀杖中劫。

诸比丘。云何名为饥馑中劫。诸比丘。饥馑劫时。其诸人辈无有法行。邪见颠倒。具足行十不善业道。以是义故天不降雨。以无雨故世则饥馑。无有种子。白骨为业。诸皮活命。云何名为白骨为业。诸比丘。饥馑之时。彼诸人辈。若四衢道。街巷城郭。道路处处。悉收白骨。以水煎煮。取汁而饮。以资活命。是故名为白骨为业。云何名为诸皮活命。诸比丘。饥馑劫时。彼诸人辈。以饥急故。取诸树皮。以水煎煮。而饮其汁。以资活命。是故名为诸皮为业。诸比丘。彼时众生。饥饿死已。皆当生于诸恶趣道。或复堕于阎罗世中。所谓饿鬼。为彼等辈。悭贪嫉妒。畏诸物尽。争取藏贮。诸比丘。以是故名饥馑中劫

诸比丘。云何名为疾疫中劫。诸比丘。彼时诸人。亦欲行法。欲说如法。亦欲行于无颠倒见。具足欲行十善业道。但彼时中。如法人辈。以其过去无十善业胜果报故。致令非人放于灾气行诸疠疫。于中多有人辈命终。又诸比丘。于彼疾病三摩耶中。复有他方世界非人。来为此等。作疫病故。何以故。以放逸故。行放逸行。亦复与其恶相触故。恼乱其心。夺彼威力。于中多有薄福之人。得病命终。譬如国王或王大臣。守护民故。于其界首。安置戍逻。尔时他方。有盗贼来。为彼戍逻不谨慎故。有放逸故。以诸劫贼。一时诛戮。或灭诸家。或殄村舍。或破聚落。或毁国城。如是如是。彼人放逸。他方非人来行疾疫。命终悉尽。亦复如是。又复彼时他方非人。来行疾病时。诸众生无放逸行。彼鬼大力。强相逼迫。与其恶触。令心恼乱。夺其威力。于中多有遇病命终。譬如国王或王大臣。为诸聚落作守护故。安置镇防。于彼时中。他方劫贼。来相侵扰。而是镇防无有放逸。勤谨遮护。彼贼大力。强相逼迫。于此人等。一时诛戮。或灭诸家村舍聚落。略说如前。如是如是。诸比丘。其疾疫劫。人辈遇病。逼切命终。亦复如是。彼身死已。皆得向上诸天中生。所以者何。为彼等辈无相害心。无有乱心。有利益心。慈心净心。当命终时。又各相问。汝病可忍。得少损不。颇有脱者。颇有起者。从诸疾病有差者不。诸比丘。以是义故。得生天上。以是名为疾疫中劫。诸比丘。是名世间三种中劫

    起世经住世品第十一

诸比丘。世间之中。有四无量。不可得量。不可得称。不可思议。若天若人。世中算数。欲取其量。有若干年。若干百年。若干千年。若干百千年。若干俱致年。若干百俱致年。若干千俱致年。若干百千俱致年。终不可得。何等为四。诸比丘。若世界住。此不可得算计而知。若干年。若干百年。若干千年。若干百千年。若干俱致年。若干百俱致年。若干千俱致年。若干百千俱致年。

诸比丘。若世界住已坏。亦不可得算计而知。若干年。若干百年。若干千年。若干百千年。若干俱致年。若干百俱致年。若干千俱致年。若干百千俱致年。诸比丘。若世界破坏已复住。此亦不可算计而知。若干年。若干百年。若干千年。若干百千年。若干俱致年。若干百俱致年。若干千俱致年。若干百千俱致年

诸比丘。若世界成已住。此亦不可算计而知。若干年。若干百年。若干千年。若干百千年。若干俱致年。若干百俱致年。若干千俱致年。若干百千俱致年

诸比丘。此等名为四种无量。不可得量。不可得称。不可思议。不可计得。若天若人。无有算计而能得知。若干百千万年。若干百千万俱致年。诸比丘。于此东方。有诸世界。转住转坏无有间时。或有转成转住转坏。诸比丘。南西北方转成转住转坏。亦复如是。诸比丘。譬如五段轮除其轴却。转无暂住无暂间时。略说如是如是。又如夏雨。其渧粗大。相续下注无有休间。如是东方南西北方。成住坏转无有停住时。亦复如是

诸比丘。于其中间。复有三灾。何等为三。一者火灾。二者水灾。三者风灾。其火灾时。光音诸天。首免其灾。水灾之时。遍净诸天。首免其灾。风灾之时。广果诸天。首免其灾。云何火灾。诸比丘。火灾之时。诸众生辈。有于善行。所说如法。正见成就无有颠倒。具足而行十善业道。得无觉观二禅。不用功修。自然而得。尔时彼等诸众生辈。以神通力住于虚空。住诸仙道。住诸天道。住梵行道。如是住已。受第二禅无觉观乐。如是证知。成就具足。身坏即生光音天处。地狱众生。畜生众生。阎摩罗世。阿修罗世。四天王世。三十三天。夜摩。兜率。化乐天。他化自在。及魔身天。乃至梵世。诸众生辈。于人间生。悉皆成就无觉无观。快乐证知。身坏即生光音天处。一切六道。悉皆断绝。此则名为世间转尽

诸比丘。云何世间。住已转坏。诸比丘。若有于彼三摩耶时。及无量时。长远道时。天下[午-〡+几]旱。无复雨泽。所有草木。一切干枯。悉无复有。譬如苇荻青刈之时。不得雨水。干枯朽坏。皆无复有。如是如是。诸比丘。天久不雨。一切草木悉皆干枯。亦复如是。诸比丘。一切诸行亦尔。无常不久住。不坚牢。不自在。破坏法。可厌离。可求解脱

复次诸比丘。于彼时。有迦梨迦大风。吹散八万四千由旬大海水已。于下即出日之宫殿。掷置海上须弥留山王半腹四万二千由旬。安日道中。诸比丘。此名世间第二日出。所有诸小陂池江河一切干竭。悉无复有。诸比丘。一切诸行。悉皆无常。略说如前。可求免脱。复次诸比丘。略说如前。大风吹海。出日宫殿。置日道中。是名世间第三日出。所有一切大陂大池大河及恒河等。一切大河悉皆干竭。无复遗余。诸行亦尔。如是世间。第四日出。所有大水大池。所谓善现大池。阿那婆达多大池。曼陀只尼大池。蛇满大池等。悉皆干竭。无复有余。诸行亦尔。如是世间第五日出。其大海水。渐渐干竭。初如脚踝。已下减少。乃至犹如膝。已下减乃至半身。或复一身二三四五六七人身。已下干竭。诸比丘。其五日出。大海水减。半多罗树。乃至一多罗树。或二三四五六七多罗树减。乃至半俱卢奢。或一二三四五六七俱卢奢减。乃至半由旬减。或一二三四五六七由旬而减。乃至百由旬减。或二三四五六七百由旬减。诸比丘。其五日出。大海之水。千由旬减。乃至二三四五六七千由旬减。诸比丘。其世间中五日出时。彼大海水。略说乃至七千由旬。余残住时。或至六五四三二一千由旬在。如是乃至七百由旬。其水残在。或至六五四三二一百由旬在。或七由旬。其水残在。或复六五四三二一由旬水在。或复减至七俱卢奢。其水残在。乃至六五四三二一俱卢奢水余残住在。诸比丘。其世间中。五日出时。彼大海水。深七多罗余残而在。或复六五四三二一多罗树水余残而在。或如七人其水残在。或复六五四三二一。或复半人。或膝已下。或至踝骨。其水残在。又五日时。于大海中。少分有水。余残而住。如秋雨时于牛迹中少分有水。如是如是。五日之时。彼大海中。亦复如是。又诸比丘。五日之时。彼大海中。于一切处。乃至涂脂水无复遗余。诸比丘。一切诸行。亦复如是。无常不久。须臾暂时。略说乃至。可厌可离。应求免脱复次诸比丘。略说如前。乃至六日出现世时。其四大洲。并及八万四千小洲。诸大山等。须弥留山王。悉皆起烟。起已复起。犹如凡师欲烧器时。器上火焰一时俱起。其火大盛。充塞遍满。如是如是。其四大洲。及诸山等。烟起猛壮。亦复如是。略说乃至。诸行无常。应求免脱。复次诸比丘。略说如前。七日出时。其四大洲。并及八万四千小洲。诸余大山。及须弥留山王等。皆悉洞然。地下水际并尽干竭。其地聚既尽。风聚亦尽。如是火大焰炽之时。其须弥留山王上分七百由旬。山峰崩落。其火焰炽。风吹上烧梵天宫殿。乃至光音。其中所有后生光音宫殿下者诸天子辈。不知世间劫转坏成。及转成住。皆生恐怖。惊惧战悚。各相谓言。莫复火焰来烧光音诸宫殿也。是时彼处光音天中诸天子辈。善知世间劫坏成住。慰喻其下诸天子言。汝等仁辈。莫惊莫畏(上两句梵本并再称)。所以者何。仁辈昔有光焰。亦至于彼。时诸天子。闻此语已。即便忆念往昔时光。忆念彼光不离于心。故有此名。名曰光天。彼等如是。极大炽然。猛焰洪赫。无有余残灰墨燋烬。可得知别。诸比丘。诸行如是。略说乃至。可求免脱(梵本从此已下还覆述论从一日乃至七日出名住已坏今悉略之)。

诸比丘。云何世间坏已复成。诸比丘。彼三摩耶。无量久远。不可计时。起大重云。乃至遍覆梵天世界。如是覆已。注大洪雨。其雨渧粗。犹如车轴或有如杵。经历多年百千万年。而彼水聚渐渐增长。乃至梵天世界为畔。其水遍满。然彼水聚。有四风轮之所住持。何等为四。所谓一住。二者安住。三者不堕。四者牢主。时彼水聚。雨断已后。还自退下。无量百千万踰阇那。当于尔时。四方一时有大风起。其风名为阿那毗罗。吹彼水聚。波涛沸涌。搅乱不住。于中自然出生泡沫。然其泡沫。为彼阿那毗罗大风之所吹掷。从上安置作诸宫殿。微妙可爱。七宝间成。所谓金银琉璃颇梨赤真珠车磲马瑙等宝。诸比丘。此因缘故。梵身诸天。有斯宫殿诸墙壁等。世间出生

诸比丘。如是作已。时彼水聚即便退下。无量百千万踰阇那。略说如前。四方风起。名曰阿那毗罗大风。吹掷沸沫。即成宫殿。名魔身天。垣墙住处。如梵身天。无有异也。唯有宝色。精妙差降。上下少殊。如是造作他化自在诸天宫殿化乐诸天宫殿墙壁。其次造作删兜率陀诸天宫殿。其次夜摩诸天宫殿。如是出生。具足悉如梵身诸天。次第而说

诸比丘。时彼水聚。复渐退下。无量百千万踰阇那。缩而减少。如是停住。彼水聚中。周匝四方。自然起沫。浮水而住。厚六十八百千由旬。广阔无量。譬若泉池及以泊中。普遍四方。有于漂沫覆水之上弥罗而住。如是如是。诸比丘。彼水聚中普四方面。泡沫上住。厚六十八百千由旬。广阔无量。亦复如是

诸比丘。时彼阿那毗罗大风。吹彼水沫。即便造作彼须弥留大山王身。次作城郭。杂色可爱。四宝所成。所谓金银琉璃颇梨等。诸妙宝。诸比丘。此因缘故。世间便有彼须弥留山王。出生如是。诸比丘。又于彼时。毗罗大风。吹彼水沫。于须弥留山王上分。四方化作一切山峰。其峰各高七百由旬。杂色微妙七宝合成。乃至车磲马瑙等宝。以是因缘。世间出生诸山峰岫。彼风如是。次第又吹其水上沫。为三十三诸天众等造作宫殿。其次复于须弥留山东南西北半腹中间四万二千踰阇那处。为彼四大天王造作诸宫殿住城壁垣墙。杂色七宝可爱端严。如是讫已。尔时彼风又取水沫。于须弥留山王半腹四万二千踰阇那中。为月天子造作大城宫殿处所。杂色七宝。成就庄严。如是作已。风复取沫。为日天子造作七日诸天宫殿。城郭楼橹。七宝杂色。种种庄严。以是因缘。世间有斯七日宫殿。安置住持。又诸比丘。彼风次吹其水聚沫。于须弥留大山王所。造作三片城郭庄严。杂色七宝。乃至车磲马瑙等宝。如是城聚世间出生

诸比丘。时彼阿那毗罗大风。次吹水沫。于海水上高万由旬。为于虚空诸夜叉辈造作颇梨宫殿城郭。诸比丘。此因缘故。世间便有虚空夜叉宫殿城壁。如是出生

诸比丘。时彼阿那毗罗大风。次吹水沫。于须弥留大山王边。东西南北。各各去山一千由旬。在大海下。造作四面阿修罗城。杂色七宝。微妙可爱。乃至世间。有此四面阿修罗城如是出生。复次阿那毗罗大风。吹彼水沫于须弥留大山王外掷置彼处。造作一山。名曰佉提罗迦。其山高广。各有四万二千由旬。杂色七宝。庄严成就。微妙可观。诸比丘。此因缘故。世间便有佉提罗迦山。如是出生

复次阿那毗罗大风。吹彼水沫。于佉提罗迦山外。掷置彼处。造作一山。名曰伊沙陀罗。其山高广。各有二万一千由旬。杂色可爱。七宝所成。乃至车磲马瑙等宝。诸比丘。此因缘故。世间便有伊沙陀罗山。如是出生

复次阿那毗罗大风。吹彼水沫。掷置伊沙陀罗山外。于彼造作。一山而住。名曰由乾陀罗。其山高广。一万二千由旬。杂色可爱。乃至为彼车磲马瑙七宝所成。诸比丘。此因缘故。世间便有由乾陀罗山王出生。如是次第。作善现山。高广正等。六千由旬。次复造作马片头山(旧云半头)。高广正等。三千由旬。次复造作尼民陀罗山。高广一千二百由旬。次复造作毗那耶迦山。高广正等。六百由旬。次复造作彼轮圆山。高广正等。三百由旬。杂色可爱。所谓金银琉璃颇梨及赤真珠车磲马瑙等。诸七宝之所成就。广说如上。佉提罗迦造作无异。诸比丘。此因缘故。世间有斯轮圆山出

复次阿那毗罗大风。吹彼水沫。散掷置于轮圆山外。各四面住。作四大洲。及八万小洲。并诸余大山。如是展转造作成就。诸比丘。此因缘故。世间便有斯四大洲。并及八万小洲。诸大山等。次第出现

复次阿那毗罗大风。吹彼水沫。掷四大洲及八万小洲。须弥留山王。并余诸大山之外。安置住立。名曰大轮圆山。高广正等。六百八十万由旬。牢固真实。金刚所成。难可破坏。诸比丘。是因缘故。大轮圆山。世间出生

复次阿那毗罗大风。吹掘大地。渐渐深入。即于其处。置大水聚。湛然而住。诸比丘。此因缘故。世间之中。便有大海。如是出生。复何因缘。其大海水。如是碱苦。不中饮食。诸比丘。此有三缘。何等为三。一者从火灾后无量时节长远道中。起大重云。住持弥覆。乃至梵天。然后下雨。其雨渧大。广说如前。彼大雨汁洗梵身天诸宫殿已。次洗魔身诸天宫殿。他化自在诸天宫殿。化乐宫殿。删兜率陀诸天宫殿。夜摩宫殿。洗已复洗。如是大洗。彼等洗时。所有碱卤辛苦等味。悉皆流下。次洗须弥留大山王身。及四大洲八万小洲。自余大山。并轮圆等。如是浇渍。流注洗荡。其中所有碱苦辛味。一时并下。堕大海中。诸比丘。此一因缘。其大海水碱不中饮

复次其大海水。为诸大神大身众生之所居住。何等大身。所谓鱼鳖虾蟆獭虬宫毗罗低摩耶低寐(迷私反)弥罗低寐(音同上)兜罗兜罗祁罗等。其中或有身百由旬。或有二百三四五六七百由旬。如是大身。在其中住。彼等所有屎尿流出。皆在海中。以是因缘。其海碱苦。而不中饮。诸比丘。此名第二碱苦因缘。复次其大海水。又被往昔诸仙所咒。仙咒愿言愿汝成盐味不中饮(此两句梵本再称)。诸比丘。此是第三碱苦因缘。其大海水碱不中饮。复次于中有何因缘。大热燋竭世间出生。诸比丘。若此世间。劫初转时。于彼三摩耶。其阿那毗罗大风。聚彼六日宫殿城郭。掷置于彼大海水下。其安置处。即于彼住。其大水聚。皆悉消尽。不曾盈泛。诸比丘。是因缘故。世间有是大热燋竭。示现出生。此名世间转坏已住

复次云何名世间转坏已成住。诸比丘。譬如现今世间成已。如是住立。有其火灾。于中云何复有水灾。诸比丘。其水灾劫三摩耶时。彼诸人辈有如法行。说如法语。正见成就无有颠倒。持十善行。彼诸人辈当得无喜第三禅处。不劳功力。无有疲倦。自然而得。时彼众生得住虚空诸仙诸天梵行道中。得住中已。离喜快乐。即自称言。快乐仁辈。此第三禅。如是快乐。尔时彼处诸众生辈。即共问彼得禅众生。彼便答言。善哉仁辈。此是无喜第三禅道。应如是知。彼等众生。知已成就如是无喜第三禅道。禅成已证。证已思惟。思惟已住。身坏命终。生遍净天。如是下从地狱众生。阎罗世中。阿修罗中。四天王中。乃至梵世。光音天下。诸众生辈。一切处一切有皆断尽。诸比丘。是名世转

复次于中云何世间转已而坏。诸比丘。有三摩耶。无量久远长道时节。大云遍覆。乃至光音诸天已来。雨沸灰水。无量多年。略说乃至。百千亿年。诸比丘。彼沸灰水。雨下之时。光音天所有宫殿。悉皆灭尽无有形相微尘影像可得识知。譬如以酥及生酥等掷置火中。消灭然尽。无有形相可得验知。如是如是。彼沸灰水。雨下之时。消光音天诸宫殿等。亦复如是。无相可知。诸比丘。诸行无常。破坏离散。流转磨灭。不久须臾亦复如是。可厌可患。应求免脱。诸比丘。如是梵身诸天魔身化乐他化自在兜率夜摩诸宫殿等。为沸灰雨浇洗消灭。略说如前。似酥入火融消失本。无有形相。亦复如是。乃至一切诸行无常。应求免离。诸比丘。彼沸灰水。雨下之时。雨四大洲。八万小洲。自余诸山。须弥留山。消磨灭尽。无有形相应可得记识。广说如前。应可患厌。如是变化。唯除见者。乃能信之。此名世转住已转坏

复次云何转坏已成。诸比丘。于时起云。注大水雨。经历多年。起风吹沫。上作天宫。广说乃至。如火灾事。是为水灾

复次云何有于风灾。诸比丘。其风灾时。诸众生辈。如法修行成就正念。生第四禅广果天处。其地狱中众生。舍身还来人间。修清净行成就四禅。亦复如是。畜生道中。阎罗世中。阿修罗中。四天王天。三十三天。夜摩兜率化乐他化。及魔身天。梵世光音遍净少光等。成就四禅。广说如上。诸比丘。是名世间转成。云何转坏。诸比丘。于彼无量久远道中。有大风起。彼之大风。名僧伽多(隋言和合)。诸比丘。彼和合风。吹于遍净诸天宫殿。令其相着揩磨坏灭。无有形相。余残可知。譬如壮人取二铜器于两手中相揩破坏磨灭消尽。无有形相可得识知。彼和合风。吹遍净天宫殿磨灭。亦复如是。诸比丘。一切诸行无常破坏。不久须臾。乃至可厌。应求免离。如是次吹光音诸天宫殿。吹梵身天宫殿。魔身诸天。他化自在化乐夜摩诸天宫殿。相打相揩。相摩相灭。无形无相。无影无尘。可知其相。诸比丘。一切诸行。亦复如是。败坏不牢。无有真实。应当厌离。早求免脱

诸比丘。彼僧伽多大风。吹四大洲。八万小洲。并余大山。须弥留山王。举高一拘卢奢。分散破坏。或二或三四五六七拘卢奢已。分裂散坏。或吹举高一踰阇那。二三四五六七。或吹举高百踰阇那。二三四五六七百踰阇那。分散破坏。或吹举高千踰阇那。二三四五六七千踰阇那。或复举高百千由旬。分散破坏。彼风如是。吹破散坏。无形无相。无如微尘余残可知。譬如有力壮健丈夫。手撮一把麦[麩-夫+戈]令碎。掷向虚空。分散飘扬。无形无影。如是如是。彼风吹破诸洲诸山。亦复如是。唯除见者。乃能信之。此名世间转住已坏。复次世间云何坏已转成。诸比丘。彼三摩耶。无量年岁长远道中。起大黑云。普覆世间。乃至遍净诸天居处。如是覆已。即降大雨。其雨渧粗。犹如车轴。或有如杵。相续注下。如是多年百千万岁。而彼水聚。深广远大。乃至遍净。满其中水。四种风轮。持如前说。乃至吹沫。造遍净宫。七宝杂色。显现出生。一一悉如火灾水灾。次第而说。诸比丘。是名世间坏已转成。云何世间转成已住。诸比丘。譬如今者。天人世间转成已住。诸比丘。如是次第。有于风吹。此等名为世间三灾

    起世经最胜品第十二上

复次诸比丘。彼三摩耶世间转已。如是成时。其众生辈。多得生于光音天上。彼等于彼天上生时。身心悦豫。欢喜为食。自然光明。又有神通。乘空而行。得最胜色。年寿长远。安乐而住。诸比丘。彼三摩耶世间转坏。其转坏时。虚空无物。于梵宫中。有一众生。光音天上福业命尽。从光音天下来。生彼梵宫殿中。不从胎生。忽然化有。是梵天名娑婆波帝(上两句梵本再称之)。为如是故。有此名生

诸比丘。彼时复有自余众生。福业寿尽。从光音天。舍身命已。于此处生。身形端正。亦以欢喜持为饮食。自然光明有神通力。腾空而行。身色最胜。即于此间长远久住。彼等于此如是住时。无有男女。无有良贱。唯有众生众生名也。如是得名

复次诸比丘。当于如是三摩耶时。此大地上。出生地肥凝然而住。譬如有人熟煎乳讫。其上便有薄膜而住。或复水上有薄膜住。如是如是。诸比丘。或复于三摩耶时。此大地上。生于地肥凝然而住。譬如攒酪成就生酥。有于如是形色相貌。其味有如无蜡之蜜。尔时彼处诸众生辈。其中有生贪性众生。作如是念。我于今者。亦可以指取味而尝。乃至我知此是何物。时彼众生。作是念已。即以其指齐一节间。取彼地味向口而尝。吮已意喜。如是一过再过三过。即生贪着。次以手抄渐渐手掬。后遂抟掬而恣食之。时彼众生。如是以手抟掬食时。于彼复有自余人辈。见彼众生如是啖已。即便相学竞取而食。诸比丘。彼等众生。以手如是抟掬他味。食啖之时。彼等身形自然涩恶。皮肤粗厚。躯体浊暗。色貌改变无复光明。亦更不能飞腾虚空。以地肥故神通灭没。诸比丘。如前所说。后亦如是。彼三摩耶世间之中。便成黑暗

诸比丘。为如是故。世间始有大暗出生。复次云何。于彼时节。世间自然出生日月。彼三摩耶。现星宿形。便有昼夜。一月半月。年岁时节。名字而生。诸比丘。尔时日天大胜宫殿。从于东出。绕须弥留山王半腹。于西而没西向没已。还从东出。尔时众生。见彼日天大宫殿已。各相告言。诸仁者辈。还是日天光明宫殿。再从东方出已。右绕须弥留山半腹西没。再三见已。各相谓言。诸仁者辈。此是彼天光明流行。是天光明流行世也。是故称言修梨耶修梨耶(修梨耶者隋言此彼是也)。故有如是名字出生

起世因本经卷第九起世因本经卷第十

        隋天竺沙门达摩笈多译

    最胜品下

复次诸比丘。其彼光明日大宫殿。纵广五十一踰阇那。上下四方。周匝正等。七重墙壁。七重栏楯。七重多罗树。普皆围绕。杂色间错。以为庄严。彼诸垣墙。皆为金银琉璃颇梨及赤真珠车磲马瑙等。诸七宝之所成就。普四方面。悉有诸门。彼等诸门。各有楼橹却敌台观。及诸树林池沼园苑。其中悉生种种树。种种叶。种种华。及种种果。种种香熏。复有种种诸鸟鸣声。诸比丘。其彼日天大宫殿中。有二种法。立其宫殿。四方如宅。遥看似圆。诸比丘。其日大宫殿。多有天金及天颇梨。间错成就。两分天金。清净无垢。离诸秽浊。皎洁光明。其一面以天颇梨成。净洁光明。善磨善莹。无垢无秽。诸比丘。其彼日天大宫殿中。有五种风。吹转而行。何等为五。所谓一持二住三随顺转四波罗呵迦五将行

复次诸比丘。其彼日天大宫殿前。别有无量诸天先行。无量百天。无量千天。无量百千诸天而行行时。各各常受安乐牢行。牢行有是名字。又诸比丘。其彼日天大宫殿中。有阎浮檀妙辇出生。其辇上高十六由旬广八由旬。而彼辇中。其日天子及内眷属。入彼辇中。以天五欲功德和合具足受乐欢喜而行。诸比丘。其日天子。寿命岁数。满五百年。子孙相承。皆于彼治。其宫殿住。满足一劫

复次诸比丘。其日天子。诸身分中。光明出照阎浮檀辇。其阎浮檀辇中光明出已照彼日大宫殿。从彼日大宫殿。光明相接出已。照四大洲及于世间。诸比丘。其日天子。具足而有一千光明。五百光明傍照而行。五百光明向下而照。复次于中何因缘故。其日天子大胜宫殿。照四大洲及众世界。诸比丘。有一种人能行布施。彼布施时。施于沙门婆罗门及贫穷孤独远来乞求。所谓食饮乘骑衣裳华鬘璎珞涂香床敷房舍灯油。凡是资身养活命者。彼布施时。速疾即施。不谄曲施。或复供养诸持戒仙功德具足行善法者。种种承事。彼因是故。受无量种种身心安乐。譬如旷泽空闲山林。或复广碛而有池水。其水凉冷。清净轻甜。时有壮夫。远行疲极。热恼渴乏。不饮食来已经多日。至彼池所。饮已澡浴。除断一切渴乏热恼。出于池外。身意怡悦。受于无量快乐欢喜。如是如是。彼布施时。心清净故。身坏命终。于日天子宫殿中生。彼中生已。报得如是速疾称心飞行宫殿。此因缘故。日大宫殿。照四大洲及余世界

诸比丘。复有一种。断于杀生。不盗他物。不行邪淫。口不妄语。不饮诸酒。身不放逸。供养持戒功德具足诸仙诸贤。亲近纯直善法行人。广说如前。身坏命终。随愿往生日天宫殿。住彼当受速疾果报。是故名为诸善业道。此因缘故。其日宫殿。照四大洲并余世界。复有一种。修不杀生。乃至正见。彼曾供养诸仙持戒功德具者。纯直善行。曾值遇彼清净因缘。亦当报生日宫殿中受速疾果。以是缘故。其日宫殿。照四大洲及余世界。广说如前

诸比丘。六十刹那名一罗婆。三十罗婆名牟休多。诸比丘。若干刹那。若干罗婆。及牟休多。其日宫殿。六月北行。日于一日行六俱卢奢。不曾暂时离于日道。六月南行。亦一日行六俱卢奢。不差日道。诸比丘。其日宫殿。六月行时。其月宫殿。十五日中还尔许行

复次于中有何因缘。生诸热恼。诸比丘。其日宫殿。六月之中。向北道行。一日中行六俱卢奢。亦不曾离日道而行。但于其中。有十种缘故生热恼。何等为十。诸比丘。须弥留山王外。其次有山。名佉提罗迦。高广正等。四万二千由旬。杂色可观。七宝成就。于其中间。日大宫殿所有光明。照于彼山触而生热。彼三摩耶。致有热恼。此第一缘故生热恼。复次诸比丘。佉提罗迦山外。其次有山名伊沙陀罗。高广正等。二万一千由旬。于其中间。日大宫殿所有光明。照触彼山。此是第二热恼。其次由乾陀山。高广一万二千由旬。是第三缘。其次善现山。高广六千由旬。是第四缘。其次马片头山。高广三千由旬。是第五缘。其次尼民陀罗山。高广一千二百由旬。是第六缘。其次毗那耶迦山。高广六百由旬。是第七缘。其次轮圆山。高广三百由旬。是第八缘。其次从此大地已上。虚空高万由旬。彼有夜叉诸宫殿辈。颇梨所成。是第九缘。其次四大洲中。并及八万小洲之中。自余大山。须弥留山王等。是第十缘。具足应如佉提罗迦中说。此是十种。日大宫殿。六月之中。向北道行。热恼因缘

复次于中何因何缘。有诸寒冷。诸比丘。日大宫殿。六月已后。向南而行。于中复有十二因缘。故生寒冷。何等十二。诸比丘。其须弥留山。佉提罗迦等。二山中间。须弥留海。广八万四千由旬。周回无量。优钵罗。钵陀摩究牟陀。奔茶梨迦等华。悉皆遍满。甚有香气。于彼中间日大宫殿所有光明。而相照触。此是第一寒冷因缘。如是次第。伊沙陀罗山。是第二缘。由乾陀山。是第三缘。善现山。是第四缘。马片头山。是第五缘。尼民陀罗山。是第六缘。毗那耶迦山。是第七缘。轮圆之山。是第八缘。其中诸花。具足次第。应如佉提罗迦山中广说

复次所有阎浮洲中诸河流行。日大宫殿所有光明。而相照触。故有寒冷。略说乃至。此是第九寒冷因缘

复次所有阎浮洲中。诸河流行。其瞿陀尼洲中。诸河流行。倍多于彼。日大宫殿。所有光明。而相照触。此是第十寒冷因缘

复次所有瞿陀尼洲中。诸河流行。其弗婆提洲中。诸河流行。倍多于彼。此是第十一缘

复次所有弗婆提洲中。诸河流行。其郁多罗究留洲中。诸河流行。倍多于彼。日大宫殿光明而相照触。此是第一寒冷。此是第十二缘

诸比丘。日大宫殿。六月向南行。日于一日行。六俱卢奢。不违其道。于中有此十二因缘。所以寒冷

复次于中有何因缘。其冬天时。夜长昼短。诸比丘。其日宫殿。过六月已。次向南行。日于一日。日行六俱卢奢。亦不差移。但于彼时。其日在于阎浮提洲最南边际。地形狭小。日过速疾

诸比丘。此因缘故。其冬分中。昼短夜长。复次于中有何因缘。春夏昼长其夜短促

诸比丘。日天宫殿。过六月已。向北而行。一日中行六俱卢奢。亦不差移。乖异常道。但于彼时。正在阎浮处内而行。地宽行久。所以昼长。诸比丘。此因缘故。春夏昼长。其夜即短

复次诸比丘。若阎浮提洲日中。于弗婆提洲则日没。其瞿陀尼洲日出。郁多罗究留洲正夜半。若瞿陀尼洲日中。其阎浮提洲日没郁多罗究留洲日出。弗婆提洲夜半。若郁多罗究留洲日中。其瞿陀尼洲日没。弗婆提洲日出。阎浮提洲夜半。若弗婆提洲日中则郁多罗究留洲日没。阎浮提洲日出。瞿陀尼洲夜半。诸比丘。其阎浮提洲人所有西方。瞿陀尼洲人以为东方。其瞿陀尼洲人所有西方。郁多罗究留洲人以为东方。其郁多罗究留洲人所有西方。弗婆提洲人以为东方。其弗婆提洲人所有西方。阎浮提洲人以为东方。南北二方。亦复如是

佛于此中。说优陀那

  转住及转坏　　天出及薄覆
  十二重风吹　　于前诸天行
  楼橹及风吹　　身体光明照
  布施持戒业　　刹那罗婆过
  说热有十缘　　论寒十二种
  昼夜及日中　　东西说四方

诸比丘。其月天子最大宫殿。纵广正等四十九由旬。周匝上下。七重垣墙。七重栏楯。七重铃网。复有七重多罗行树。而为围绕。杂色可观。彼诸墙壁。皆以金银乃至马瑙七宝所成。四面诸门。各有楼橹。种种庄校。广说如前。日天宫殿。乃至众鸟。各各自鸣。诸比丘其月宫殿。纯用天金银。天青琉璃。以为间错。其二分银。清净无垢。无诸滓秽。其体皎洁。甚为明曜。彼之一分。天青琉璃。亦复清净。表里映彻。光明远照。诸比丘。其月天子最胜宫殿。有五种风所持而行。何等为五。一持二住三顺四摄五行。以是五种因缘持故。其月宫殿依空而行。诸比丘。其月宫殿。复有无量诸天宫殿。在前而行。无量百千万数诸天在前而行。其行之时。受于无量种种快乐。彼诸天等。皆有名字。诸比丘。其月天子大宫殿中。更复别有青琉璃辇。其辇出高十六由旬。广八由旬。其月天子及诸天女。入于辇中。以天种种五欲功德。和合受乐。欢娱悦豫。随意而行

诸比丘。其月天子。依天数量。寿五百岁。子孙相承。皆于彼治。然其宫殿。住于一劫。诸比丘。其月天子诸身分中。光明出已。即便照彼青琉璃辇。其辇光照月大宫殿。月宫殿光照四大洲。诸比丘。其月天子有五百光向下照行。有五百光傍照而行。故名月天千光照也。亦复名为凉冷光明

诸比丘。何因缘故。月大宫殿照四大洲。过去世时。布施沙门及婆罗门贫穷孤独远来乞求。所谓食饮乘骑衣服华鬘诸香床铺房舍诸资生等。而彼施时。应时疾与。不谄曲心。或复供养诸仙持戒具功德者。正直纯善。彼因缘故。受无量种种身心快乐。譬如空闲山林荒泽旷野碛中。有一池水。凉冷轻美。无有浊秽。是时有人。远行疲乏。饥渴热逼。入彼池中。澡浴饮水。除一切苦。受无量乐。如是如是。彼因缘故。生月天子宫殿之中。受乐果报

诸比丘。复有一种。断于杀生。乃至断酒及放逸行。供养承事诸仙人等。亦生于彼月宫殿中。照四洲界。复有断杀乃至正见。故得速疾空行宫殿。此则名为诸善业道。又何因缘。其月宫殿。渐渐而现。有三因缘。何等为三。一者偝方面出。二者有青身诸天。形服璎珞一切悉青。常半月中。隐覆其宫。以隐覆故。彼时月形。渐渐而现。三者从彼日天大宫殿中。别有六十光明出已。障彼月轮。以是义故。渐渐而现

复次于中何因缘故。其月宫殿。圆净满足。如是显现。诸比丘。此亦三缘。故使如是。一者彼时月大宫殿。正方面出。以是义故。圆满而现。复次彼青色天。衣服璎珞一切皆青。常半月中。隐月宫殿。而月宫殿。于逋沙他十五日时。圆满光明。照曜炽盛。譬如多有诸种油脂。中然大炬。彼等一切诸余灯明。悉皆翳覆。如是如是。月大宫殿。十五日时。每恒如是。复次日大宫殿。六十光明出已。障彼清净月轮。而月宫殿。于逋沙他十五日中。圆满具足。于一切处。皆舍翳障。彼时日光。不能覆蔽

复次于中何因缘故。月大宫殿。于彼黑月第十五日。一切不现。诸比丘。其月宫殿。于彼黑月第十五日。近日宫殿行。彼由日光作覆翳故。一切不现。复次何缘月大宫殿。得名月也

诸比丘。其月宫殿。于彼黑月一日已去。以其光明颜色威德缺而减少。以此因缘得名月也。复次于中何因缘故。月大宫殿。其中有影。诸比丘。有阎浮树。因此故言阎浮洲也。于彼清净月轮光明。为其作影。此因缘故。有于影现。复何因缘。有诸河水流于世间。诸比丘。有日故有热。有热故有恼。有恼故有炙。有炙故有汗湿。有汗湿故。诸山之中。汁流水出。诸比丘。此因缘故。河流世间。复何因缘。有五种子世间出现。诸比丘。若于东方。或有世界。转成已坏。或坏已成。或成已住。南西北方。成坏及住。亦复如是。尔时阿那毗罗大风。别于他界。转成住处。吹五种子。散此界中。散已复散。乃至大散。所谓根子茎子节子合子子子。此为五子。诸比丘。阎浮大树。有是色果。譬如摩伽陀国中量斛摩尼。彼等摘已。其汁流出。色譬如乳。味甜如蜜

诸比丘。阎浮树果。有五种分。出生利益。谓东南西上下。彼东分者。诸揵闼婆辈食。其南分有七种大聚落人辈食。所谓一不正叫。二叫唤。三不正体。四贤。五善贤。六牢。七胜。于彼七种大聚落中。有七黑山。所谓一偏箱。二一搏。三小枣。四何发。五百偏头。六能胜。七最胜。彼七山中。有七梵仙所居之窟。一善眼。二善贤。三小。四百偏头。五烂物池。六黑入。七增长时。其西分中金翅鸟辈食。上分虚空夜叉辈食。下分海中诸虫辈食。于中有优陀那偈

  初说雨多少　　宫殿中示现
  二事多有风　　于前诸天行
  辇及于寿命　　身体光明照
  布施持戒业　　偏及满足轮
  月影及不现　　有影何因缘
  诸河诸种子　　阎浮树最后

诸比丘。劫初众生。食地味时。既资益已。久长住世。而彼等辈。若多食者。颜色即劣。若小食者。光相殊胜。当于彼时。形色现故。众各相欺。言争胜劣。胜者生慢。以我慢故。地味便没即生地皮。色味具足。譬如成就羯尼迦啰花。有如是色。又如淳蜜无蜡。有如是味。彼等众生。共聚集已。忧愁苦恼。椎胸叫唤。迷闷困乏。唱言呜呼我地味。呜呼我地味。譬如今者。所有胜味。既尝知已。唱言呜呼。此是我味。执着旧名。不知真义。彼等众生。亦复如是。时彼众生。食于地皮。久长住世。多食色粗少食形胜。以胜劣故。我慢相陵。地皮复没。便生林蔓。形色成就。香味具足。譬如成就迦蓝婆柯花。有如是色。割之汁流。犹无蜡之蜜。乃至如前。聚共愁恼。如是次第。林蔓没已。粳米出生。不曾耕种。自然显现。无芒无糩。清净米粒。香味具足。彼时众生。如是食已。其诸身分。即有脂髓皮肉筋骨脓血众脉。及有男女根相而彰。根相既生。染心即起。以有染故。数相视瞻。既数相看。便生爱欲。以欲爱故。便于屏处。行非梵行。不净欲法时。彼复有自余众生。未如此者。见已告言。谓汝众生。所作甚恶。云何如此。其彼众生。遂生惭愧。堕在不善诸恶法中。即得如是波帝波帝之名字也(梵语波帝隋言夫主)。时彼众生。以堕如是诸恶法故。共行欲者。将饭食来。言有堕也。言有堕也。如是立名。为婆梨耶婆梨耶也(梵语婆梨耶隋言妇)。诸比丘。此因缘故。旧时下来。诸胜人辈。见于世间夫妇出故。彼等众辈。以左手捉用右手。推令离彼处。而彼众生。或复二月。三月去已。还复归来。时彼众辈。见彼还来。即以杖木土块瓦石。而用打掷。作如是言。汝善隐藏。汝善隐藏。譬如今者。诸女嫁时。或复掷花金银衣服及掷罗阇(梵称罗阇隋言热稻谷花)。复作如是咒愿言语。愿汝新妇。安隐快乐。诸比丘。如是次第。往昔众人。如是恶作。见今诸人。亦如是作。以是因缘。诸众生辈。于世法中。行于恶行。如是次第。起作舍屋。为彼恶业作覆藏。故偈言

  初时作占婆　　于后波罗奈
  过劫残末际　　规度王舍城

诸比丘。此因缘故。前最胜者。造作村城聚落处所。国邑王宫。庄严世间出生住处。如是众辈。更复增长非法行时。有余众生。福命业尽。从光音天舍身来下。母腹受胎。诸比丘。此因缘故。旧时胜者先生世间。彼等众生余福力故。不须耕种。而有自然粳米出生。若有欲须。日初分取。于日后分。即复还生。日后分取。日初还生。成熟一种。若不取者。依旧常在。时彼众生。福渐薄故。懒惰懈怠。贪吝心生。作如是念。今此粳米。不曾耕种。何用辛苦。日初日后时别各取。徒自困乏。我今宁可一时顿取。遂即并取。时余众生。唤彼人言。食时节至。可共相逐。收取粳米。彼人报言。我以一时。为日初后。顿取将来。汝欲去者。可自知时。彼作是念。此众生等。善作快乐。于日初后。一时顿取。我今应当为两三日。亦可并收。即便悉取。尔时更有别众生。唤彼众生言。我等可共收取粳米。彼即报言。我前总已。取三日分。汝自知时。彼众生闻。复作是念。此人甚善。我今亦宜一时并取四五日分。为贮积故。时彼粳米。即生皮糩。裹米而住。被刈之者。即更不生。未刈之处。依旧而住。其此稻谷。即便段别。丛聚而生。是时众生。相共聚集。愁忧悲哭。各相谓言。我忆往昔。意所生身。以喜为食。自然光明。腾空自在。神色最胜。寿命长远。而为我等。忽生地味。色香味具。食已久住。其多食者。色形则粗。少食之者。颜色犹胜。争胜劣故。起憍慢心。则成差别。缘于此故。地味灭没。次生地皮。次生林蔓。次生粳米。乃至皮糩。刈者不生。不刈如旧。以如是故。成此一丛段别住也。我等今者。宜应分疆结作界畔。并立谪罚。彼是汝许。此是我分。侵者罚之。诸比丘。此因缘故。世间便有界畔谪罚名字出生

尔时别有余一众生。自惜己稻。盗他稻谷。余人见已。即告彼言。谓汝众生。汝恶作也。汝恶作也。云何自有。盗取他稻。呵已而放。更莫如此。而彼众生。已复再作。亦且呵放。如是再三。犹不改悔。粗言呵责。以手打头。牵臂将诣众人之中。告众辈言。此人盗他。而彼众生。对于众前。拒讳争斗。语众辈言。此之众生。粗恶言语。骂詈于我。以手打我。时彼众辈。聚集忧愁。悲哭叫唤。我等今者。相共至此。困恶处也。我等已生恶不善法。为诸烦恼增长未来生老苦果。当向恶趣。现见以手共相牵排。驱遣呵责。我等今应求正守护。为我作主。合呵责者正作呵责。合谪罚者即正谪罚。合驱遣者即正驱遣。我等所有田分稻谷。各自收来。彼守护主。有所须者。我等供给。大众如是共平量已。时彼众辈。即共推求正守护者

尔时彼处大众之中。别有一人。长大最胜。可爱端正。形容奇特。微妙可观。身色光仪。种种具足。时诸众辈。向彼人边。作如是言。善哉仁者。汝为我等。作正守护。我等此处各有田畔。勿使侵欺。合呵正呵。合责正责。乃至谪罚。合遣正遣。我等所收不耕稻谷。当分与汝。不令乏少。彼人闻已。即许可之。为作正主。诃责谪罚。驱遣平正。无有侵凌。众敛稻谷。而供济之。不令短阙。如是依法。为作田主。以从彼等众生田里。取地分故。因即立名。为刹帝利(刹帝利者隋言田主)。时彼众生。悉皆欢喜。依诫奉行。彼刹帝利。于众事中。智慧巧妙。处彼众内。光相最胜。是故称名。为曷啰阇(曷罗阇者隋言王也)。大众立为大平等王。是故名为摩诃三摩多(摩诃三摩多者隋言大众平等王也)。诸比丘。其摩诃三摩多作王之时。彼诸人辈因始立名。为萨多婆(萨多婆者隋言众生)。诸比丘。其摩诃三摩多王有息名乎庐遮(隋言意喜)。诸比丘。彼乎庐遮作王之时。彼诸人辈称为何夷摩柯(隋言金者)。诸比丘。其乎庐遮王有息名柯梨耶哪(隋言正真)。诸比丘。其柯梨耶哪作王之时。彼诸人辈称为帝罗阇(隋言乌麻生也)。诸比丘。其柯梨耶哪王有息名婆罗柯梨耶哪(隋言最正真也)。诸比丘。其婆罗柯梨耶哪作王之时。彼诸人辈称为阿婆啰骞咃(隋言云片)。诸比丘。其云片王有息。名乌逋沙他(隋言斋戒)。诸比丘。其斋戒王在位之时。彼诸人辈称为多罗承伽(隋言木胫)。诸比丘。其斋戒王顶上自然出一肉胞。生于童子。端正具足。三十二相。生已唱言摩陀多(摩陀多者隋言持戒)。其顶生王。具大神通。甚有威力。统四大洲。自在治化。诸比丘。此等六王。寿命无量。诸比丘。其顶生王右[月*坒]出胞。生一童子。端正具足。三十二相。名右[月*坒]生。亦有威力。统四大洲。其右[月*坒]王。左[月*坒]出胞。生一童子。亦三十二相。名左[月*坒]生。具威德力。王三大洲。其左[月*坒]王。右膝肉胞。生一童子。威相如前。王二大洲。其右膝王左膝生一童子。威相如前。领一大洲

诸比丘。从此已来。有转轮王。皆领一洲。汝等当知。诸比丘。如是次第。最初众立大平等王。次意喜王。次正真王。次最正真王。次受斋戒王。次顶生王。次右[月*坒]王。次左[月*坒]王。次右膝王。次左膝王。次已脱王。次已已脱王。次体者王。次体味王。次果报车王。次海王。次大海王。次奢俱梨王。次大奢俱梨王。次茅草王。次别茅草王。次善贤王。次大善贤王。次相爱王。次大相爱王。次叫王。次大叫王。次尼梨迦王。次那瞿沙王。次狼王。次海分王。次金刚臂王。次床王。次师子月王。次那耶坻王。次别者王。次善福水王。次热恼王。次作光王。次旷野王。次小山王。次山者王。次焰者王。次炽焰王。诸比丘。其炽焰王。子孙相承。有一百一。并悉在彼逋多罗城。治化天下。其最后王。名为降怨。以能降伏诸怨敌故。名曰降怨

诸比丘。其降怨王子孙相承。于阿踰阇城中治化。有五万四千王。其最后王。名为难胜

诸比丘。其难胜王子孙相承。于波罗奈城中治化。有六万三千王。彼最后王名难可意。诸比丘。其难可意子孙相承。于柯箄啰城中治化。有八万四千王。彼最后王。名为梵德。诸比丘。其梵德王子孙相承。于彼白象城中治化。有三万二千王。彼最后王。名为象德。诸比丘。其象德王子孙相承。于拘尸那城中治化。有三万二千王。彼最后王。名曰藿香。诸比丘。其藿香王子孙相承。于优罗奢城中治化。有三万二千王。其最后王。名那伽那嗜。诸比丘。其那嗜王子孙相承。于难降伏城中治化。有三万二千王。彼最后王名曰降者。诸比丘。其降者王子孙相承。于葛那鸠遮城中治化。有一万二千王。彼最后王。名胜军。诸比丘。其胜军王子孙相承。于波波城治化天下。有一万八千王。彼最后王。名曰天龙。诸比丘。其天龙王子孙相承。于多摩梨奢城中治化。有二万五千王。彼最后王。名曰海天。诸比丘。其海天王子孙相承。还于多摩梨奢城中治化。有一万王。彼最后王。还名海天。诸比丘。后海天王子孙相承。于檀多富罗城中治化。有一万八千王。彼最后王。名为善意。子孙相承。于王舍大城治化。有二万五千王。彼最后王。名善治化。诸比丘。善治化王子孙相承。还于波罗奈城中治化。有一千一百王。彼最后王。名大帝君。诸比丘。大帝君王子孙相承。于茅主大城中治化。有八万四千王。彼最后王。复名海天。诸比丘。其海天王子孙相承。还于逋多罗城中治化。有一千五百王。彼最后王。名为苦行。诸比丘。其苦行王子孙相承。还于茅主大城中治化。有八万四千王。彼最后王。名为地面。诸比丘。其地面王子寐相承。还于阿踰阇城中治化。有一千王。彼最后王。名为持地。诸比丘。其持地王子孙相承。还于波罗奈大城中治化。有八万王。彼最后王。名曰地主。诸比丘。其地主王子孙相承。于寐(亡毗反)洟(汤梨反)罗城中治化。有八万四千王。彼最后王。名曰大天。诸比丘。其大天王子孙相承。于彼寐洟罗大城中治化。有八万四千刹帝利王。彼一切王。于彼寐洟罗城庵婆罗林中。修行梵行。其最后王。名曰尼寐王。次没王。次坚齐王。次轲呶王。次优波王。次呶摩王。次善见王。次月见王。次闻军王。次法军王。次降伏王。次大降王。次更降王。次无忧王。次除忧王。次肩节王。次王节王。次摩罗王。次娄那王。次方主王。次尘者王。次迦罗王。次难陀王。次镜面王。次生者王。次斛领王。次食饮王。次饶食王。次难降王。次难胜王。次安住王。次善住王。次大力王。次力德王。次坚行王。诸比丘。其坚行王子孙相承。于迦奢婆波城中治化。有七万五千王。彼最后王。名庵婆梨沙。诸比丘。其梨沙王子。名善立。诸比丘。其善立王子孙相承。于波罗大城中治化。有一千一百王。彼最后王。名枳梨祁

诸比丘。彼时有迦叶如来阿罗诃三藐三佛陀。出现世间。菩萨于彼修行梵行。生兜率天。枳梨祁王息。名为善生。子孙相承。还于逋多罗城中治化。有一百一王。彼最后王。名耳。其耳王有二息。一名瞿昙。二名婆罗堕阇。彼王一息。名甘蔗种。诸比丘。其甘蔗种子孙相承。还于逋多罗城中治化。有一百一甘蔗种王。彼最后王。名不善长。甘蔗种王。诸比丘。不善长王。而生四子。一名优牟佉。二名金色。三名似白象。四名足磲。其足磲息。名曰天城。其子牛城子孙相承。于迦毗罗婆苏都城中治化。有七万七千王。彼最后王。名广车王。次别车王。次坚车王。次住车王。次十车王。次百车王。次九十车王。次杂色车王。次智车王。次广弓王。次多弓王。次兼弓王。次住弓王。次十弓王。次百弓王。次九十弓王。次杂色弓王。次智弓王

诸比丘。其智弓王生于二息。一名师子颊。二名师子足。其师子颊绍继王位。生于四子。一名净饭。二名白饭。三名斛饭。四名甘露饭。又生一女。名为不死。诸比丘。其净饭王生于二子。一悉达多。二名难陀。白饭二子。一名帝沙童。二名难提迦。斛饭二子。一阿泥娄驮。二跋提梨迦。甘露饭王亦生二子。一阿难陀。二提婆达多。其不死女。唯有一子。名世婆罗。菩萨一子。名罗睺罗

诸比丘。如是次第。从于大众平等王来。子孙相承。最胜种族。至罗睺罗童子。身上成阿罗汉。断于烦恼。尽生死际。更无复有。诸比丘。此因缘故。旧往昔时。有胜刹利。世间出生。依于如法。非不如法。诸比丘。有如是法。世间刹利。最为胜生。尔时自余诸众生辈。如是念言。世间有为。是病是痈。是其毒箭。熟思惟已。弃舍有为。于空山泽。造作草庵。寂静禅定。有所求须。或日初分。或后分中。出于草庵。入村乞食。众人见已。须者与之。复为造作。或有称言。此等众生。最好作善。弃舍世间。有流不善诸恶法故。名婆罗门。此因缘故。婆罗门种。世间出生。或有众生。禅定不成。倚着村落。多教咒术。因此得名为教者也。以其下来入村舍故。名向聚落。复为成就诸欲法故。名成就欲。此因缘故。旧往昔时。胜婆罗门。高行种姓。世间出生。依于如法。非不如法。复有自余诸众生辈。造作种种求利技能工巧艺术诸业之处。以此得名为毗舍也。此因缘故。旧往昔时。毗舍种姓。现于世间。彼亦如法。非不如法。诸比丘。此等三种。世间生已。于后复有第四种姓。世间出生。诸比丘。复有一种。各自毁呰自家法已。剃除须发。身着袈裟。弃舍世间。出家修道。口自唱言。我作沙门。彼作是称。即成正愿婆罗门也。毗舍亦然。复有一种。如前毁呰。亦舍出家。口自称我当作沙门。为彼故。有如是正愿。诸比丘。复有一种刹利。以身口意行于恶行。以恶行故。身坏命终一向受苦。其婆罗门。及毗舍等。亦如是。复有一种刹利。以身口意行善行故。身坏命终一向受乐。婆罗门毗舍亦然

诸比丘。复有一种刹利。以身口意行二种行。身坏命终当受苦乐。婆罗门毗舍亦尔。诸比丘。复有一种刹利。正信出家修习。证于三十七助道。能尽诸漏。心解脱智解脱。现见证法。得诸神通。既作证已。口自唱言。我已尽生。梵行已立。所作已办。更不受有。其婆罗门毗舍亦尔。诸比丘。此三种姓。于彼边生。能成就明行足。得阿罗汉。名为最胜。诸比丘。其梵王娑诃波底。昔于我前说如是偈

  刹利胜生者　　若出诸种姓
  明行足成就　　彼最胜天人

诸比丘。其梵王娑诃波底。彼偈善颂。非为不善。我已印可。诸比丘。我多他阿伽度阿罗诃三藐三佛陀。亦说此义。诸比丘。如是次第。我所具说。世间转成转坏转住。诸比丘。若有教师。为诸声闻。所应作处。哀愍利益。而行慈悲。我已作讫。汝等须依。诸比丘。此等空闲山林树下虚房静室土窟崖龛。或冢墓间。以稻芋等。为草庵住。离于村舍聚落居停如是之处。汝等比丘。应修习禅。勿堕放逸致令后悔。此我教示。汝诸比丘。佛说经已。诸比丘等。欢喜奉行

起世因本经卷第十按中亚出土梵本三叶属长阿含。阿吒那智经众集经是也。1.阿吒那智经一叶 (Hoernle Mss. 149 X/6) D. 32, A^t!a^nat!iya sutta 咒经名汉译今阙。开元录九沙门那提下云。阿吒那智经一卷。龙朔三年于慈恩寺译。见续高僧传。善见律十一云。若国王及聚落大檀越有病者。遣人至寺。请比丘为说咒。比丘为说阿吒那吒经 (A^t!a^na^t!a)十诵律廿四亦举长阿含经名阿吒那吒剑 (A^t!a^na^t!ikam)2.众集经二叶 (Hoernle Mss. 149 X/25 及 X/29) D. 33, San%gi^ti sutta 法数经名 [No. 1(9)]又按汉译凡三十经。其中增一 [Ekottara, No. 1(11)] 三聚 [Trira^si, No. 1(12)] 世记 [Lokaprajn~apti, No. 1(30)] 三经巴本全阙。巴本凡三十四经。其中四经汉译全阙。二经收于中阿含。今揭其全表 1.Brahmaja^la (21)梵动经 2.Sa^man~n~aphala (27)沙门果经 3.Ambat!t!ha (20)阿摩昼经 4.Son!adan!d!a (22)种德经 5.Ku^t!adanta (23)究罗檀头经 6.Maha^li 阙 7.Ja^liya 阙 8.Kassapasi^hana^da (25)倮形梵志经 9.Pot!t!hapa^da (28)布檀婆楼经10.Subha 阙11.Kevaddha (24)坚固经12.Lohicca (29)露遮经13.Tevijja^ (26)三明经14.Maha^padha^na ( 1)大本经15.Maha^nida^na (13)大缘方便经16.Maha^parinibba^na ┐ ├ ( 2)游行经17.Maha^sudassana ┘18.Janavasabha ( 4)阇尼沙经19.Maha^govinda ( 3)典尊经20.Maha^samaya ( 9)大会经21.Sakkapan%ha (14)释帝桓因问经22.Maha^satipat!t!ha^na 念处经[中阿含 (98)]23.Pa^ya^si ( 7)弊宿经24.Pa^t!ika (波梨子) (15)阿[少/(兔-、)]夷 (Anuppiya) 经25.Udumbarika (乌暂婆) ( 8)散陀那 (Sandha^na) 经26.Cakkavatti ( 6)转轮圣王修行经27.Aggan~n~a ( 5)小缘经28.Sampasa^da^ni^ya (18)自欢喜经29.Pa^sa^dika (17)清净经30.Lakkhan!a 三十二相经[中阿含 (59)]31.Sin%ga^laka (16)善生经32.A^t!a^na^t!iya 阙(阿吒那智经)33.San%gi^ti ( 9)众集经34.Dasuttara (10)十上经(以上　长阿含对照表)


舍利弗摩诃目连游四衢经

    No. 137 [No. 125(45.2)]

舍利弗摩诃目连游四衢经

        后汉外国三藏康孟详译

闻如是。一时释氏舍夷阿摩勒药树园。尔时贤者舍利弗。摩诃目干连比丘。游行诸国经历一年。与大比丘众俱。比丘五百还至药树。欲见世尊。是等来还比丘众多各共语言。各各着衣持钵。其声高大音响畅逸。佛以豫知问贤者阿难。此何比丘。扬大音声其响洋逸。如捕鱼师扬声验逸

阿难白佛。唯然世尊。舍利弗目干连。游止诸国经历一载。大比丘众五百人俱至于药树。见诸比丘各各谈语。着衣持钵语言声高音响畅溢

佛语阿难。勿令比丘来至吾许。阿难白佛。唯然奉命从座起。稽首佛足绕佛三匝而退。往诣舍利弗目连比丘所。言语叙闹却住一面。谓贤者舍利弗目连。令余比丘勿诣佛所。世尊有教。舍利弗目连闻阿难言。即从坐起往诣佛所。稽首足下绕佛三匝。速去衣钵。出诣药树与比丘众俱

尔时释种诸优婆塞。悉聚会有所讲一义。遥见舍利弗大目连。比丘众俱着衣持钵。昼日平旦诣于药树下。五百比丘众俱。吾等宁可往问起居。时诸释种优婆塞众。即起速往诣舍利弗目连所。前稽首足下却住一面

时诸清信士问舍利弗目连。何故着衣持钵。昼日而往于药树间。舍利弗目连答释种清信士。吾等游诸国来还诣比丘众。皆以疲倦今此露住。诸清信士答曰。唯诸贤者。吾等于斯具足施坐然灯为明。唯愿屈神及比丘众。若谓佛者乃可舍退。贤者舍利弗大目干连。嘿然可之。寻往所施坐其床榻。则入其室与众僧俱坐

尔时释种诸清信士。往诣佛所稽首足下叉手白佛。我等请求世尊求哀安住。唯然大圣。信比丘众。所以者何。于彼比丘诸漏尽者。已得罗汉所作已办吾不怀疑。此等比丘亦不犹豫。其有比丘幼少新学初出家者。入是法律未久。其心移易或能变异。譬如世间暴水卒来无所遮隔。如是世尊。新学比丘初出家者。入是法律未久。其心移易或能变异。不觐大圣恐改志行。于时梵天忽然来下即住佛前叉手白言。我等请求世尊。求哀安住。唯然大圣。信比丘众。所以者何。于众比丘诸漏尽者。已得罗汉所作已办。吾不疑此等比丘亦不犹豫。其有比丘幼小新学初出家者。入是法律未久。其心移易或能变异。佛即然可梵天王。贤者摩诃目干连。天眼彻视遥见佛心可之。请求睹大圣德。如大枰阁若大讲堂。净洁涂治开诸轩窗。日东初出入于轩窗光照西壁。贤者目连天眼彻视。遥见世尊相好巍巍。时目干连寻语比丘众。诸贤者。当起着衣持钵。梵天请求诸幼小各诣。比丘曰。唯当受教速正衣服。随舍利弗大目连等往诣佛所。稽首足下退坐一面。于时世尊。告舍利弗。吾亦前世供比丘众。于心云何。舍利弗。心自念言。世尊宿世供比丘众。于此大圣。比丘质朴于求望。知节行安常志精进。佛天中天则为法王。调者不调然当受教。诸比丘众举动轻飘。今日大圣慈愍众僧。佛言。善哉善哉舍利弗。正当念此蠲除恶念。所以者何。谁为比丘众去诸重担。唯如来耳无所不住。及舍利弗摩诃目干连

时佛告大目连曰。于心云何。谁敬比丘众。谁制比丘众。我心念言。今佛世尊敬制比丘众。唯然大圣。此比丘众或有质朴少求知足。或不能者自谓行安精进无懈。如来法王自应当然。吾亦如是。佛言。且止勿有斯念。当更异念。所以者何。于是目连。谁能堪任去诸重担。唯如来耳。及舍利弗大目干连

  以信渡流氾　　无放逸为船
  圣谛济苦患　　智慧究竟渡

佛分别是语时。六十比丘漏尽意解。无数比丘远尘离垢诸法眼生。佛说如是。诸比丘清信士天龙鬼神莫不欢喜

舍利弗摩诃目连游四衢经


舍卫国王梦见十事经

    No. 146 [Nos. 125(52.9), 147-148]

舍卫国王梦见十事经

        失译

佛在舍卫只桓阿难邠坻阿蓝。时国王波斯匿夜卧梦见十事。何谓为十事。一者见三瓶并两边满中央空。两瓶满沸气交往来不入空瓶中。二者见马口亦食尻亦食。三者见小树生华。四者见小树生实。五者见一人切绳人后有羊主食绳。六者见狐坐于好床食以金器。七者见大牛还从小犊子乳。八者见四牛从四面鸣来相趣欲斗。当合未合不知牛处。九者见大陂水中央浊四边清。十者见溪水流正赤。王梦已即觉。王大惶怖恐亡其国躯。明日王即召公卿大臣及明道知解梦者婆罗门。皆到王前。王即为说夜梦十事。谁能解者。诸能解梦者即言。我能解之。恐王闻之不乐。王言。便说之如卿所知。婆罗门即为王说之言。当杀王太子以祠天王。重夫人当杀以祠天王。边傍侍奴婢当杀以祠天王。所有白象当杀以祠天王。所重好马当杀以祠天王。所可卧具及着身珍宝好物。皆当烧用祠天王。此王身乃无他。王闻婆罗门解梦如是。王即大愁忧。却入斋室思念。是王有一夫人名摩利。就到王所斋室问。王何为入斋室愁忧。我身将有过失。王即言。若莫问。傥闻者令若愁。夫人即复问。何因缘愁。王言。不须复问。闻者令若忧。夫人复言。我是王身半也。王有急缓当以告我。王即为说之言。我昨日夜梦见十事。一者见三瓶两边满中央空。两瓶满沸气交往来不入空瓶中。二者见马口亦食尻亦食。三者见小树生华。四者见小树生实。五者见一人切绳人后有羊主食绳。六者见狐坐好床食以金器。七者见大牛还从小犊子乳。八者见四牛从四面鸣来相趣欲斗。当合未合不知牛处。九者见大陂水中央浊四边清。十者见大溪水流正赤。梦已即觉惶怖。梦如是。恐亡我国恐亡我子。恐亡我国中人民。反明日我即召公卿大臣诸婆罗门能解梦者为说梦如是。婆罗门解梦言。王所爱者。皆当以祠天用。是故忧愁夫人言。王莫愁忧。人行买金。以金磨石好恶其色见石上。今佛在只桓阿难邠坻阿蓝。可往问佛梦意。如佛解者当随佛语。王即敕左右车骑。车骑已严。王即乘高盖车。车名婆罗延。时车骑数千即从舍卫。到只桓阿难邠坻阿蓝。徐步径即下车步到佛所。见佛前以头面着佛足乃坐白佛言。我昨日夜梦见十事。一者见三瓶并两边满中央空。两瓶满沸气交往来。不入空瓶中。二者见马口亦食尻亦食。三者见小树生华。四者见小树生实。五者见一人切绳人后有羊主食绳。六者见狐坐于好床食以金器。七者见大牛还从小犊子乳。八者见四牛从四面鸣来相趣欲斗。当合未合不知牛处。九者见大陂水中央浊四边清。十者见大溪水流正赤。我梦如是觉即怖[怡-台+處]。恐亡我国恐亡我子。恐亡我国中人民。反王言。愿佛为我解是十事。佛即告王言。莫恐莫恐。所梦者无他。于王身无恶。于国亦无恶。于大子亦无恶。于夫人亦无恶王所梦者。皆为后世施耳。后世人不畏法。皆淫泆皆贪。一妻不厌足。数怒愚痴不知惭愧。王梦见三瓶并两边满中央空。两瓶满沸气交往来不入空瓶中者。后世人当不给视贫穷。近亲两富自相馈遗。王梦见一事者。正为是耳。王莫恐莫恐。于国于身妻子皆无他。王梦见马口亦食尻亦食者。后世大臣当廪食于官复食于民。王梦见二事者。但为是耳。王莫恐莫恐于国于身妻子皆无他。王梦见小树生华者。后世人年未满三十。当头生白发。王梦见三事者。正为是耳。王莫恐莫恐于国于身妻子皆无他。王梦见小树生实者。后世女人年少当行嫁。抱子不知惭愧。王梦见四事者。正为是耳。王莫恐莫恐。于国于身妻子皆无他。王梦见一人切绳人后有羊主食绳者。后世人当行出贾留妇于家。妇当私与男子共栖宿。王梦见五事者。正为是耳。王莫恐莫恐。于国于身妻子皆无他。王梦见狐坐于好床食以金器者。后世贱人当有财富者。当在上坐食饮极味。王梦见六事者。正为是耳。王莫恐莫恐。于国于身妻子皆无他。王梦见大牛还从小犊子乳者。后世人母当为女作媒。将他人男子与女共房。母当主守门。持女淫钱用自给活。王梦见七事者。正为是耳。王莫恐莫恐。于国于身妻子皆无他。王梦见四牛从四面鸣来相趣欲斗。当合未合不知牛处者。后世人大臣当不畏天。淫泆贪一妻不厌足。数怒愚痴不知惭愧不畏上下。雨师不为时节。帝王长吏人民皆当请雨。雨师见帝王长吏人民施行如是故四面起云。帝王长吏皆喜言。云已四面起今当雨。须臾间云各自散去。雨师故见怪。欲使帝王长吏人民畏天地。不淫泆不贪。守一妻慈心莫怒。王梦见八事者。正为是耳。王莫恐莫恐。于国于身妻子皆无他。王梦见大陂水中央浊四边清者。后世人民在阎浮利内者。当不孝父母不敬长老。无反复不顾后。边国当孝父母敬长老有反复。王梦见九事者。正为是耳。王莫恐莫恐。于国于身妻子皆无他。王梦见大陂水正赤者。后世诸王当不厌其国兴师。人民起兵共斗。当作车兵马兵步兵。当以车兵相杀马兵相杀步兵相杀。血流正赤。王梦见十事者。正为是耳。王莫恐莫恐。于国于身妻子皆无他。是梦者皆为后世方来之事。王即长跪言。得佛教心即欢喜。如人持小器受膏。膏多器小更求大器。得大器更受之。即安隐不恐。王即稽首再拜。前以头面着佛足而去。还归于宫重赐正夫人。皆夺诸公大臣俸禄不复信诸婆罗门语

舍卫国王梦见十事经按此经。与增一阿含经第五十一卷大爱道般涅槃品。同本异译。今国宋二本文义相同。此本与宋义同文异。似非一译。而未知是非不敢去取。然此丹本详悉。今且双存以待贤哲


施食获五福报经b

施食获五福报经(亦名佛说施色力经)

        失译人名今附东晋录

闻如是。一时佛游舍卫国祇树给孤独园。是时佛告诸比丘众。当知食以节受而名损佛言。人持饭食施人有五福德。智者消息意度弘廓。则有五福德道。何谓为五。一曰施命。二曰施色。三曰施力。四曰施安。五曰施辩。何谓施命。一切众生依食而立身命。不得饭食不过七日奄忽寿终。是故施食者则施命也。其施命者。世世长寿生天世间。命不中夭。衣食自然财富无量。何谓施色。得施食者颜色光泽。不得食时忿无润形。面目燋悴不可显示。是故施食者则施颜色。其施色者。世世端正生天世间。姿貌炜炜世之希有。见莫不观稽首为礼。何者施力。人得饭食气力强盛。举动进止不以为难。不得食者饥渴热恼气息虚羸。是故施食则施力也。其施力者。世世多力生天世间。力无等双出入进止而不衰耗。何谓施安。人得饭食身为安隐不以为患。不得食者。心愁身危坐起无赖不能自定。是故施食。则施安也。其施安者。世世无患心安身强。生天世间不受众殃。所可至到常遇贤良。财富无数不中夭伤。何谓施辩。得施食者。气充意强言语通利。不得食者身劣意弱。不得说事口难发言。是故施食则施辩才。其施辩者。世世聪明生天世间。言辞辩慧口辩流利无一瑕秽。闻者喜悦莫不戴仰。是五福德施。若发道意施于一切。既得此福。所生之处常见现在佛咨受深法。四等四恩六度无极三十七品。法身现相寿命无穷相好分明。三十二相致十种力以成佛道。为立大安普济危厄。智慧辩才出万亿音度脱十方。佛说是经时。诸比丘众天龙鬼神四部弟子。莫不欢喜作礼而去

施食获五福报经


五阴譬喻经

    No. 105 [No. 99(265), No. 106]

五阴譬喻经

        后汉安息三藏安世高译

闻如是。一时佛游于靡胜国。度河津见中大沫聚随水流。即告比丘言。诸比丘。譬如此大沫聚随水流。目士见之观视省察。即知非有虚无不实速消归尽。所以者何。沫无强故。如是比丘。一切所色去来现在。内外粗细好丑远近比丘。见此当熟省视观。其不有虚无不实。但病但结但疮但伪。非真非常为苦为空为非身为消尽。所以者何。色之性无有强。譬如比丘天雨渧水一泡适起一泡即灭。目土见之观视省察。即知非有虚无不实速消归尽。所以者何。泡无强故。如是比丘。一切所痛去来现在。内外粗细好丑远近。比丘见知当熟省视观其不有虚无不实。但病但结但伪但疮。非真非常为苦为空为非身为消尽。所以者何。痛之性无有强故

譬如比丘季夏盛热日中之炎。目士见之观视省察。即知非有虚无不实速消归尽。所以者何。炎无强故。如是比丘。一切所想去来现在。内外粗细好丑远近。比丘见是当熟省视观。其不有虚无不实。但淫但结但疮但伪。非真非常为苦为空为非身为消尽。所以者何。想之性无有强

譬如比丘人求良材担斧入林。见大芭蕉鸿直不曲。因断其本斩其末劈其叶。理分分[利-禾+皮]而解之。中了无心何有牢固。目士见之观视省察。即知非有虚无不实速消归尽。所以者何。彼芭蕉无强故。如是比丘一切所行去来现在。内外粗细好丑远近。比丘见此当熟省视知。其不有虚无不实。但淫但结但疮但伪。非真非常为苦为空为非身为消尽。所以者何。行之性无有强

譬如比丘幻师与幻弟子于四衢道大人众中。现若干幻化作群象群马车乘步从。目士见之观视省察。即知不有虚无不实无形化尽。所以者何。幻无强故。如是比丘。一切所识去来现在。内外粗细好丑远近。比丘见此当熟省视观。其不有虚无不实。但淫但结但疮但伪。非真非常为苦为空为非身为消尽。所以者何。识之性无有强。于是佛说偈言

  沫聚喻于色　　痛如水中泡
  想譬热时炎　　行为若芭蕉
  夫幻喻如识　　诸佛说若此
  当为观是要　　熟省而思惟
  空虚之为审　　不睹其有常
  欲见阴当尔　　真智说皆然
  三事断绝时　　知身无所直
  命气温燸识　　舍身而转逝
  当其死卧地　　犹草无所知
  观其状如是　　但幻而愚贪
  心心为无安　　亦无有牢强
  知五阴如此　　比丘宜精勤
  是以当昼夜　　自觉念正智
  受行寂灭道　　行除最安乐

佛说如是比丘闻皆欢喜

五阴譬喻经


须摩提女经a

    No. 128 [Nos. 125(30.3), 129-130]

须摩提女经

        吴月氏优婆塞支谦译

闻如是。一时佛在舍卫国王舍城中。有一长者。名阿那邠池。有一女名曰须摩提。此女久殖妙因。天殊奇特。受佛高行静心玄室。尔时满富城中有满财长者。远涉诸国募求精婇。因入舍卫城与邠池相见。披释旷永欢叙情至。尔时须摩提女。以公类同尊暂出敬拜敷理。光颜万姿并美。面如白月初圆。目如众星夜朗。满财语邠池言。此女是谁家女。邠池言。此女正是我女。满财闻是欣然自叹。我相与少旧。周旋义不容外。我有小儿始欲觅婇。未有定处。卿此小女可为婚匹。邠池言。事不宜尔。满财自怨。何以故。事不宜尔。为当门望不齐。为当居生不等。卿亦豪尊富贵。我亦豪尊富贵。何以故。事不宜尔。邠池复言。我女长夜念佛奉持斋戒。卿家继属外神杀生血食。以是继属不同。事不宜尔。满财语邠池言。卿家所事别自供养。我家所事别自供养。虽复所事不同。何妨人自私好

尔时邠池心不相与。苦相难却。我索卿黄金万斤明珠百石龙肝为礼。贶凤髓为案具。若能尔者脱可相与。满财闻是惊喜誓言。我能得备。邠池复言。我为戏耳非是情实。要当问佛然后相与

邠池于是往问佛。世尊。今须摩提女为满富城中满财长者所求为婚。为当可与。为当不可与。佛言。若须摩提女嫁适彼国。当大度人民不可称计。邠池于是还语满财言。却后十五日备卿家礼法。满财闻是欢喜匍匐归返

尔时满富城舍卫城相去三千二百里。满财于中引车万乘。龙马侠从憧麾緪云声钟地震。婇女扶轮僮奴侍隔

尔时阿那邠池。先与女造十二种宝车。先以赤莲华[簞-(口*口)+?]内摩尼覆外。黄金重布白银罗络。琥珀扬班珊瑚琉璃车磲。合杂马瑙交间水精。鳞晖琉璃采饰。复以紫磨徘徊悬洒叠起。于是明明相发。光光相照。远瞻者不觉东影西倾。近视者不觉双目俱眩

尔时满富城中先有制法。若此中有女嫁适彼国当重刑罚。若彼国索妇将来内入亦重刑罚。若犯制者。使供养六千梵志。兼可情意梵志所食。猪肉为羹。三酿为酒。满财自知犯制。大请群师宽庭列会。命须摩提女为诸师作礼。须摩提言。我虽女人志刚不可屈。此梵志之徒无异牛犊。丑陋五形贪嗜美味无惭无耻。与畜生何别。我宁形毁五兀。不能为是作礼

尔时六千梵志闻即同忿。何处索民小家婢来骂辱我等。于是散坐处处告集克曰。卜时欲来诛杀满财并及五族。满财于是自闭高楼称天怨抂。胡为索是损我五族。以此为忧无方自释

尔时须拔飞来楼上。见满财忧悴语言。卿为当盗贼所侵。为当死亡不埋。何故忧色乃尔。满财答言。非是死亡盗贼。但自昨日为儿娶妇。毁辱诸师并及五族。以此为忧无方自释

尔时须拔语满财言。卿何处娶妇。满财答言。舍卫城中阿那邠池女。须拔闻是大惊大惧。卿妇今来此中我等将大遇也。满财问言。君何以知之。须拔报言。我本共舍利弗最少沙弥。名字均头年始三四。到雪山北乞食各得一钵。我于是高飞来至阿耨池边。尔时池边有天龙鬼神。遮护池水不听我近

尔时均头沙弥。亦复飞来。乃更欢喜称言。大善。坐以金案奉修精竭。须臾之间上越四空还复本处。此最少沙弥有此神德。何况所事大师。满财问言。彼师可得见不。须拔报言。若欲见彼大师。当好求须摩提女。于是满财下楼敬意白须摩提女言。汝今所事之师可得见不。须摩提言。若长者回心倒意深自归德。我当为长者香粉涂身登楼远请。尔时须摩提女以香油涂身登高楼头。遥白佛言。世尊。女今在难为众邪所逼。愿世尊大慈大悲救济危厄。于是香气如云往到只桓精舍。阿难见香非常所见。白佛言。世尊。此香异香从何处来。佛言。此香是佛使之香。今须摩提女在满富城中。为诸邪道所逼。今遣香来请我并及卿等。速鸣槌集众普会堂上。语言。今须摩提女在满富城中。为众邪道所逼。今遣香来请佛并及时众。若有得神通变化者受筹。不得者默然

尔时众中有周利槃特伽佛子罗云须菩提舍利弗迦叶目连等未受具戒。众中有一均头沙弥。于先受筹监拔圣路。阿难白佛言。彼国之中必无大器熟食。遣干绪负釜先路。干绪虽是使人。五通以备。背负万斛大釜。手提百斛大杓。踊身高飞径向彼国

尔时满财楼头遥见语须摩提言。我见一人背负千斛大釜手提百斛大杓从空中来。是汝师非。须摩提言。此非我师。此是众僧中使人。名曰干绪。世尊欲来。并使负釜先路

尔时均头沙弥。次后化作五百华树。人在其上结加趺坐。踊身高飞亦向彼国。满财楼头遥见语须摩提言。我见五百华树人在其上结加趺坐从虚空中来。是汝师非。须摩提言。此非我师。此是舍利弗最少沙弥名字均头。周利槃特伽。次后化作五百师子。举声一唤飞落走伏。人在其上结加趺坐。踊身高飞经向彼国。满财楼头遥见问须摩提言。我见五百师子举声一唤飞落走伏人在其上结加趺坐从虚空中来。是汝师非。此非我师。此是如来弟子周利槃特伽。佛子罗云。次后来化作五百金翅鸟王。人在其上结加趺坐。踊身高飞径向彼国。满财楼头遥见问须摩提言。我见五百金翅鸟王人在其上结加趺坐从虚空中来。是汝师非。须摩提女言。此非我师。此是如来弟子佛子罗云。须菩提。次后化作五百象王。齐有六牙。被以金鞍。人在其上结加趺坐。踊身腾虚空亦向彼国。满财楼头遥见问须摩提言。我见五百象王齐有六牙被以金鞍人在其上结加趺坐从空中来。是汝师非。此非我师。此是如来弟子须菩提。目连。次后来化作七宝山。人在其上结加趺坐。踊身高飞径向彼国。满财楼头遥见问须摩提言。我见七宝山人在其上结加趺坐从虚空中来。是汝师非。须摩提女言。此非我师。此是如来弟子神足目连。上座大迦叶。次后来化作五百大龙。齐有七头白日升天。人在其上结加趺坐。踊身高飞径向彼国。满财楼头遥见问须摩提女言。我见五百大龙齐有七头白日升天从虚空中来。是汝师非。须摩提言。此非我师。此是如来弟子上座大迦叶。尔时须摩提女即为长者。而说偈言

  我师今当来　　光明非此比
  长者一心念　　莫怀余异想

尔时如来知众生心至时运将会。身披僧伽梨于虚空之中去地七多罗树。身色紫金艳光腾赫。阿若车邻在如来左。舍利弗在如来右。阿难承佛威神复在如来左。自余比丘或复现神变相百千万种。弥塞虚空云行到彼。阿若车邻化作月天子。舍利弗化作日天子。自余比丘或复化作提头赖吒。或复化作比楼勒叉。或复化作阿修罗王乾闼婆王。严鼓戒兵恒沙竞起。阿须轮当东厢将军作征魔侯。转轮圣王当西厢将军作定魔公。乾闼婆王手捉百亿鬼兵。当后军却逻。释天王作外军都录。梵天王作中军都录。文殊师利与如来作匡部大臣都统内外。率齐众军一心同起。密迹力士手捉金刚杵。与如来作护持左右。天魔波旬手把琉璃琴赞扬大法。毗沙门王手捉七宝大盖。最在如来上。自余贤圣皆在虚空之中作唱伎乐。尔时如来亦复现神变相。百千万种声钟地震。当斯之时或复现神变相。或入火王三昧。扬烟走炎或入水王三昧。飞沙腾浪。或复化作雷公焰电。或作飞霜起雹。当斯之时十方云回天地倾转。百流西倾悬光东没。圣能如是何往不服。尔时六千外道高服神化。令须摩提女得法眼通。朗城中八万四千人民俱时得道

尔时如来还摄圣众到只桓精舍。阿难长跪叉手前白佛言。世尊。此须摩提女有何因缘。恒在大富家生。复当邪网道中。不转女身今得法眼。城中人民皆悉得道。唯愿世尊。说其往因。佛语阿难。汝等谛听谛听。当为汝说。昔过去迦叶佛时有一王女。在高楼头遥发弘誓大愿。我恒大富家生。生常值佛布施众生心不退转。莫转女身今得法眼。城中人民悉发弘誓。崇集大斋积功累德。以此因缘今得值我兼度一切。尔时阿难。将来大愿不可不发。闻者不可不助

尔时王女者今须摩提女是。城中人民今八万四千人是。比丘僧比丘尼优婆塞优婆夷。诸天龙王八部等闻经。欢喜奉行作礼

须摩提女经


须摩提女经b

须摩提女经

        吴月支优婆塞支谦译

闻如是。一时佛在舍卫国祇树给孤独园。尔时世尊与大比丘众千二百五十人俱。尔时有长者名阿那邠邸。饶财多宝金银珍宝砗磲码瑙真珠琥珀水精琉璃。象马牛羊奴婢仆从不可称计。尔时满富城中有长者名满财。亦饶财多宝砗磲码瑙真珠琥珀水精琉璃。象马牛羊奴婢仆从不可复称。是阿那邠邸长者。少小旧好共相爱敬未曾忘舍。然复阿那邠邸长者。恒有数千万珍宝财货。在彼满富城中贩卖。使满财长者经纪将护。然满财长者亦有数千万珍宝财货。在舍卫城中贩卖。使阿那邠邸长者经纪将护。是时阿那邠邸有女名修摩提。颜貌端正如桃华色世之希有。尔时满财长者有少事缘。到舍卫城往至阿那邠邸长者家到已就坐。是时修摩提女从静室出。先拜跪父母。后复拜跪满财长者还入静室。尔时满财长者见修摩提女。颜貌端正如桃华色世之希有。见已问阿那邠邸长者曰。此是谁家女。阿那邠邸报曰。向见女者是我所生。满财长者曰。我有小息未有婚对。可得[女*適]贫家不。是时阿那邠邸长者报曰。事不宜尔。满财长者曰。以何等故事不宜尔。为以姓望。为以财货耶。阿那邠邸长者报曰。种姓财货足相俦匹。但所事神祠与我不同。此女事佛释迦弟子。汝事外道异学。以是之故不赴来意。时满财长者曰。我等所事自当别祀。此女所事别自供养。阿那邠邸长者曰。我女设当适汝家者。所出珍宝不可称计。长者亦当出财宝不可称计。满财长者曰。汝今责几许财宝。阿那邠邸长者曰。我今须六万两金。是时满财长者即与六万两金。时阿那邠邸长者复作是念。我以方便前却。犹不能使止。语彼长者曰。设我嫁女当往问佛。若世尊有所教敕当奉行之。是时阿那邠邸长者。假设事务如似小行即出门往。至世尊所头面礼足在一面立。尔时阿那邠邸长者白世尊曰。修摩提女为满富城中满财长者所求。为可与。为不可与乎。世尊告曰。若当修摩提女适彼国者。多所饶益度脱人民不可称量。是时阿那邠邸长者复作是念。世尊以方便知应适彼土。是时长者头面礼足。绕佛三匝便退而去。还至家中供办种种甘馔饮食与满财长者。满财长者曰。我用此食为。但嫁女与我不耶。阿那邠邸曰。意欲尔者便可相从。却后十五日使儿至此。作此语已便退而去。是时满财长者。办具所须乘羽葆之车。从八十由延内来。阿那邠邸长者复庄饰已女。沐浴香熏乘羽葆之车。将此女往迎满财长者男。中道相遇。时满长财者。得女便将去满富城中。尔时满富城中人民之类各作制限。若此城中有女出适他国者。当重刑罚。若复他国娶妇将入国者。亦重刑罚。尔时彼国有六千梵志。国人所奉制限有言。设犯制者。当饭六千梵志。尔时长者自知犯制。即饭六千梵志。然梵志所食炙食猪肉。及猪肉羹重酿之酒。又梵志所著衣服。或被白[疊*毛]成被毳衣。然彼梵志之法入国之时。以衣偏着右肩半身露见。尔时长者即白。时到饮食已具。是时六千梵志。皆偏着衣裳半身露见入长者家。时长者见梵志来。膝行前迎恭敬作礼。最大梵志举手称善。前抱长者项往诣坐所。余梵志者各随次而坐。尔时六千梵志坐已定讫。时长者语修摩提女曰。汝自庄严向我等师作礼。修摩提女报曰。止止大家。我不堪任向裸人作礼。长者曰。此非裸人非不有惭。但所著衣者是其法服。修摩提女曰。此无惭愧之人。皆共露形体在外。有何法服之用。长者愿听。世尊亦说有二事因缘世人所贵。所谓有惭有愧。若当无此二事者。则父母兄弟宗族五亲。尊卑高下则不可分别如今鸡犬猪羊驴骡之属。皆共同类无有尊卑。以有此二法在世故。则有尊卑之序。然此等之人离此二法。以鸡犬猪羊驴骡同群。实不堪任向作礼拜。时修摩提夫语其妇曰。汝今可起向我等师作礼。此诸人皆是我所事之天。修摩提女报曰。且止族姓子。我不堪任向此无惭愧裸人作礼。我今是人向驴犬作礼。夫复语曰。止止贵女勿作是言。自护汝口勿有所犯。此亦非驴非狂惑。但所著之衣正是法衣。是时修摩提涕零悲泣。颜色变异并作是语。我父母五亲宁形五刖断其命根。终不堕邪见之中。时六千梵志。各共高声而作是说。止止长者。何故使此婢骂詈乃尔。若见请者时供办饮食。是时长者及修摩提夫。即办猪肉猪肉羹重酿之酒。饭六千梵志皆使充足。诸梵志食已少多论议。便起而去。是时满财长者在高楼上。烦冤愁惋独坐思惟。我今取此女来。便为破家。无异辱我门户。是时有梵志名修跋。得五通亦得诸禅。然满财长者所见贵重。时修跋梵志而作是念。我与长者别来日久。今可往相见。是时梵志人满富城往诣长者家。问守门者曰。长者今为所在。守门人报曰。长者在楼上。极为愁忧大不可言。时梵志径上楼。与长者相见。梵志问长者曰。何故愁忧乃至于斯。无县官盗贼水火灾变所侵枉乎。有非家中不和顺耶。长者报曰。无有县官盗贼之变。但小家中事缘不遂。梵志问曰。愿闻其状有何事缘。长者报曰。昨日为儿娶妇又犯国限。五亲被辱请师在舍。将儿妇往礼拜而不从命。梵志修跋报曰。此女家者为在何国。近远娉娶。长者曰。此女舍卫城中阿那邠邸女。时彼梵志修跋闻此语已。怜然惊怪两手掩耳。而作是说。咄咄长者。甚奇甚特。此女乃能故在。又不自杀不投楼下甚是大幸。所以然者此女所事之师。皆是梵行之人今日现在甚奇甚特长者曰。我闻汝语复欲嗤笑。所以然者。汝为外道异学。何故叹誉沙门释种子行。此女所事之师。有何威德有何神变。梵志报曰。长者。欲闻此女师神德乎。我今粗说其源。长者曰。愿闻其说。梵志报曰。我昔日诣雪山北人间乞食。得食已飞来诣阿耨达泉。时彼天龙鬼神遥见我来。皆获持刀剑而来向我。并语我言。修跋仙士。莫来止此泉边。莫污辱此泉。设不随我语者。正尔命根断坏。我闻此语。即离彼泉不远而食。长者当知。此女所事之师。最小弟子名均头沙弥。亦至雪山北乞食飞来诣阿耨达泉。叉手泪冢间死人之衣血垢污染。是时阿耨达大神天龙鬼神。皆起前迎恭敬问讯。善来人师。可就此坐。时均头沙弥往至泉水之处。又复长者。当泉水中央有纯金之案。尔时沙弥以此死人之衣。渍着水中却后坐食。食竟荡钵在金案上结跏趺坐正身正意系念在前便入初禅。从初禅起入第二禅。从第二禅起入第三禅。从第三禅起入第四禅。从第四禅起入空处。从空处起入识处。从识处起入不用处．从不用处起入有想无想处。从有想无想处起入灭尽三昧。从灭尽三昧起入焰光三昧。从焰光三昧。起入水气三昧。从水气三昧起入焰光三昧。次复入灭尽三昧。次复入有想无想三昧。次复入不用处三昧。次复入识处三昧。次复入空处三昧。次复入四禅。次复入三禅。次复入二禅。次复入初禅。从初禅起而浣死人之衣。是时天龙鬼神。或与蹋衣者。或以水浇者。或取水而饮者。尔时浣衣已举着空中而曝之。尔时彼沙弥收摄衣已。便飞在空中还归所在。长者当知。我尔时遥见而不得近。此女所事之师最小弟子有此神力。况复最大弟子有何可及乎。何况彼师如来至真等正觉。而可及乎。观此义已而作是说。甚奇甚特。此女乃能而不自杀不断命根。是时长者语梵志曰。我等可得见此女所事师乎。梵志报曰。可还问此女。是时长者问须摩提女曰。吾今欲得见汝所事师。能使来不乎。时女闻已。欢喜踊跃不能自胜。而作是说。愿时办具饮食。明日如来当来至此及比丘僧。长者报曰。汝今自请吾不解法。是时长者女沐浴身体。手执香火上高楼上。叉手向如来而作是说。唯愿世尊。当善观察无能见顶者。然世尊。无事不知无事不察。女今在此困厄。唯世尊当善察。又以此偈而颂曰

  观世靡不周　　佛眼之所察
  降鬼诸神王　　及降鬼子母
  如彼啖人鬼　　取人指作鬘
  后复欲害母　　然佛取降之
  又在罗阅城　　暴象欲来害
  且如自归命　　诸天叹善哉
  复至乌持国　　复值恶龙王
  见密迹力士　　而龙自归命
  诸变不可计　　皆使立正道
  我今复值厄　　唯愿尊屈神
  尔时香如云　　悬在虚空中
  遍满祇洹舍　　住在如来前
  诸释虚空中　　欢喜而礼佛
  又见香在前　　须摩提所请
  雨诸种种华　　而不可称量
  悉满祇洹林　　如来笑放光

尔时阿难见祇洹中有此妙香。见已至世尊所。到已头面礼足在一面立。尔时阿难白世尊言。唯愿世尊。此是何等香遍满祇洹精舍中。世尊告曰。此香是佛使。满富城中须摩提女所请。汝今呼诸比丘尽集一处而行筹作是告敕。诸有比丘漏尽阿罗汉得神足者便取舍罗。明日当诣满富城中。受须摩提请。阿难白佛。如是世尊。是时阿难受佛教已。即集诸比丘在普会讲堂而作是念。诸有得道阿罗汉者须取舍罗。明当往受须摩提请。当于尔时众僧上座名曰君头波叹。得须陀洹结使未尽不得神足。是时上座而作是念。我今大众之中最是上座。又结使未尽未得神足。我明日不能得至满富城中食。然如来众中最下坐者。名均头沙弥。此有神足有大威力。得至彼受请。我今亦当往受彼请。尔时上座以心清净。居在学地而受舍罗。尔时世尊以天眼清净。见君头波叹居在学地。而受舍罗得无学。尔时世尊告诸比丘。我弟子中第一受舍罗者。君头波叹比丘是。尔时世尊告诸神足比丘。大目犍连。大迦叶。阿那律。离越。须菩提。优毗迦叶。摩诃匹那。尊者罗云。均利半持均头沙弥。汝等以神足先往至彼城中。诸比丘对曰。如是世尊。是时众僧使人名曰干荼。明日清且躬负大釜。飞在空中往至彼城。是时彼长者及诸人民。上高楼上欲觐世尊。遥见使人负釜而来。时长者与女。便说此偈

  白衣而长发　　露身如疾风
  又复负大釜　　此是汝师耶

是时女复以偈报曰

  此非尊弟子　　如来之使人
  三道具五通　　此人名干荼

尔时干荼使人绕城三匝往诣长者家。是时均头沙弥。化作五百华树色若干种皆悉敷析。其色甚好优钵莲华。如是之华不可计限往诣彼城。是时长者遥见沙弥来。复以此偈问曰

  此华若干种　　尽在虚空中
  又有神足人　　为是汝师乎

是时女复以偈报曰

  须跋前所说　　泉上沙弥者
  师名舍利弗　　是彼之弟子

是时均头沙弥绕城三匝。往诣长者家。是时尊者般特。化作五百头牛衣毛皆青。在牛上结跏趺坐往诣彼城。是时长者遥见。复以此偈问女曰

  此诸大群牛　　衣毛皆青色
  在上而独坐　　此是汝师耶

女复以偈报曰

  能化千比丘　　在耆城园中
  心神极为明　　此名为般特

尔时尊者周利般特绕彼城三匝已往诣长者家。尔时罗云复化作五百孔雀色若干种。在上结跏趺坐往诣彼城。长者见已。复以此偈问女曰

  此五百孔雀　　其色甚为妙
  如彼军大将　　此是汝师耶

时女复以此偈报曰

  如来说禁戒　　一切无所犯
  于戒能护戒　　佛子罗云者

是时罗云绕城三匝往诣长者家。是时尊者迦匹那化作五百金翅鸟极为勇猛。在上结跏趺坐往诣彼城。时长者遥见已。复以此偈问女曰

  五百金翅鸟　　极为盛勇猛
  在上无所畏　　此是汝师耶

时女以偈报曰

  能行出入息　　回转心善行
  慧力极勇盛　　此名迦匹那

时尊者迦匹那绕城三匝往诣长者家。尔时优毗迦叶化作五百龙皆有七头。在上结跏趺坐往诣彼城。长者遥见已。复以此偈问女曰

  今此七头龙　　威颜甚可畏
  来者不可计　　此是汝师耶

时女报曰

  恒有千弟子　　神足化毗沙
  优毗迦叶者　　可谓此人是

时优毗迦叶。绕城三匝往诣长者家。是时尊者须菩提化作琉璃山。入中结跏趺坐往诣彼城。尔时长者遥见已以偈问女曰

  此山极为妙　　尽作琉璃色
  今在窟中坐　　此是汝师耶

时女复以此偈报曰

  由本一施报　　今获此功德
  已成良福田　　解空须菩提

尔时须菩提绕城三匝往诣长者家。时尊者大迦旃延。复化作五百鹄。色皆纯白往诣彼城。是时长者遥见已以此偈问女曰

  今此五百鹄　　诸色皆纯白
  尽满虚空中　　此是汝师耶

时女复以此偈报曰

  佛经之所说　　分别其义句
  又演结使聚　　此名迦旃延

是时尊者大迦旃延绕彼城三匝往诣长者家。是时离越化作五百虎。在上坐而往诣彼城。长者见已。以此偈问女曰

  今此五百虎　　衣毛甚悦怿
  又在上坐者　　此是汝师耶

时女以偈报曰

  昔在祇洹树　　六年不移动
  坐禅最第一　　此名离越者

是时尊者离越绕城三匝往诣长者家。是时尊者阿那律。化作五百师子极为勇猛。在上坐往诣彼城。是时长者见已。以偈问女曰

  此五百师子　　勇猛甚可畏
  在上而坐者　　此是汝师耶

时女以偈报曰

  生时地大动　　珍宝出于地
  清净眼无垢　　佛弟阿那律

是时阿那律绕城三匝往诣长者家。是时尊者大迦叶。化作五百匹马皆朱毛尾金银交饰。在上坐并雨天华往诣彼城。长者遥见已以偈问女曰

  金马朱毛尾　　其数有五百
  为是转轮王　　为是汝师耶

女复以偈报曰

  头陀行第一　　恒愍贫穷者
  如来与半坐　　最大迦叶是

是时大迦叶绕城三匝往诣长者家。是时尊者大目犍连。化作五百象皆有六牙。七处平整金银交饰。在上坐而来放大光明悉满世界。诣城在虚空之中。作倡妓乐不可称计雨种种杂华。又虚空之中悬缯幡盖极为奇妙尔时长者遥见已以偈问女曰

  白象有六牙　　在上如天王
  今闻妓乐音　　是释迦文耶

时女以偈报曰

  在彼大山上　　降伏难陀龙
  神足第一者　　名曰大目连
  我师故未来　　此是弟子众
  圣师今当来　　光明靡不照

是时尊者大目犍连绕城三匝往诣长者家。是时世尊已知时到。披僧伽梨在虚空中去地七仞。是时尊者阿若拘邻在如来右。舍利弗在如来左。尔时阿难承佛威神。在如来后而在执拂。千二百弟子前后围绕。如来最在中央及诸神足弟子阿若拘邻。化作月天子。舍利弗化作日天子。诸余神足比丘或作释提桓因。或化作梵天者。或化作提头吒毗留勒形者。毗留波叉或作毗沙门形者领诸鬼神。或有作转轮圣王形者。或有入火光三昧。或有入水精三昧。或有放光者。或有放烟作种种神足。是时梵天王在如来右。释提桓因在如来左手执拂。密迹金刚力士在如来后。手执金刚杵。毗沙门天王手执七宝之盖。处虚空中在如来上。恐有尘土坌如来身。是时般遮旬手执琉璃琴。叹如来功德。及诸天神悉虚空之中。作倡妓乐数千万种。雨天杂华散如来上。是时波斯匿王。阿那邠邸长者。及舍卫城内人民之类。皆见如来在虚空中去地七仞。见已皆怀欢喜踊跃不能自胜。是时阿那邠邸长者。便说此偈

  如来实神妙　　爱民如赤子
  快哉须摩提　　当受如来法

尔时波斯匿王及阿那邠邸长者。散种种名香杂华。是时世尊将诸比丘众前后围绕。及诸神天不可称计。如似雁王在虚空中往诣彼城。是时般遮旬。以偈叹佛

  诸生结永尽　　意念不错乱
  以无尘垢足　　入彼旧邦土
  心性极清净　　断魔邪恶念
  功德如大海　　今入彼邦土
  颜貌甚殊特　　诸使永不起
  为彼不自处　　今入彼邦土
  以度四流渊　　脱于生老死
  以断有根源　　今入彼邦土

是时满财长者。遥见世尊从远而来。诸根憺怕世之希有。净如天金。有三十二相八十种好庄严其身。犹须弥山出众山上。亦如金聚放大光明。是时长者。以偈问须摩提曰

  此是日光耶　　未曾见此容
  数千万亿光　　未敢能熟视

是时须摩提女长跪叉手向如来。以此偈报长者曰

  非日非有日　　而放千种光
  为一切众生　　亦复是我师
  皆共叹如来　　如前之所说
  今当获大果　　勤加供养之

是时满财长者右膝着地复以偈叹如来曰

  自归十力尊　　圆光金色体
  天人所叹敬　　今日自归命
  尊今是日王　　如月星中明
  以度不度者　　今日自归命
  尊如天帝像　　如梵行慈心
  自脱脱众生　　今日自归命
  天世人中尊　　诸鬼神王上
  降伏诸外道　　今日自归命

是时须摩提女长跪叉手。叹世尊曰

  自降能降他　　自止复止人
  以度度人民　　已解复脱人
  度岸使度岸　　自照照群萌
  靡不有度者　　除斗无斗讼
  极自净洁住　　心意不倾动
  十力哀愍世　　重自顶礼敬

有慈悲喜护之心。具空无相愿。于欲界中最尊第一。天中之上七财具足。拥护天人自然梵生。亦无与等亦可不像貌。我今日归命。是时六千梵志。见世尊作如此神变各各自相谓言。我等可离此国更适他土。此沙门瞿昙已降此国中人民。是时六千梵志寻出国去。更不复入国。犹如师子兽王出于山谷。而观四方复三鸣吼。方行而求。诸有兽虫之类各奔所趣莫知所。如飞逝沉伏。若伏有力神象闻师子声。各奔所趣不能自安。所以然者。由师子兽王极有威神故。此亦如是。彼六千梵志闻世尊音响之声。各各驰走不得自宁。所以然者。由沙门瞿昙有威力故。是时世尊还舍神足。如常法则入满富城中。是时世尊足蹈门阈上。是时天地大动。诸尊神天散华供养。是时人民见世尊容貌诸根寂静有三十二相八十种好而自庄严人民之类便说此偈

  二足尊极妙　　梵志不敢当
  无故事梵志　　失此人中尊

是时世尊往诣长者家。就座而坐。尔时彼国人民极为炽盛。时长者家有八万四千人民之类。皆悉云集。欲坏长者坊舍。方见世尊及比丘僧。尔时世尊便作是念。此人民之类必有所损。可作神力使举国人民尽见我身及比丘僧。尔时世尊化长者屋舍。作琉璃色内外相视。如似观掌中珠。尔时须摩提女前至佛所。头面礼足悲喜交集。便说此偈

  一切智慧具　　尽度一切法
  复断欲爱网　　我今自归命
  宁使我父母　　而毁我双目
  不来适此间　　邪见五逆中
  宿作何恶缘　　得来至此处
  如鸟入罗网　　愿断此疑结

尔时世尊复以偈报女曰

  汝今快勿虑　　憺怕自开意
  亦莫起想着　　如来今当演
  汝本无罪缘　　得来至此间
  愿誓之果报　　欲度此众生
  今当拔根源　　不堕三恶趣
  数千众生类　　汝前当得度
  今日当净除　　使得智慧眼
  使天人民类　　汝见如观珠

是时须摩提女闻此语已。欢喜踊跃不能自胜。是时长者将已仆从。供给饮食种种甘馔。见世尊食已讫。行清净水更取一小座。在如来前坐。及诸营从及八万四千众各各次第坐。或有自称姓名而坐。尔时世尊渐与彼长者及八万四千人民之类。说于妙论。所谓论者。戒论施论生天之论。欲不净想漏为秽恶。出家为要。尔时世尊以见长者及须摩提女八万四千人民之类心开意解。诸佛世尊常所说法。苦集尽道普与此众生说之。彼各于座上诸尘垢尽得法眼净。犹如极净白[疊*毛]易染为色。此亦如是。满财长者须摩提女。及八万四千人民之类。诸尘垢尽得法眼净。无复狐疑得无所畏。皆归三尊受持五戒。是时须摩提女即于佛前。而说此偈

  如来耳清彻　　闻我遇此苦
  降神至此化　　诸人得法眼

尔时世尊已说法讫。即从座起还诣所在。是时诸比丘白佛言。须摩提女本作何因缘生富贵家。复作何因缘堕此邪见之家。复作何善功德今得法眼净。复作何功德使八万四千人皆得法眼净。尔时世尊告诸比丘。过去久远此贤劫中。有迦叶佛明行成为善逝世间解无上士道法御天人师号佛众祐。在波罗奈国界于中游化。与大比丘众二万人俱。尔时有王名曰哀愍。有女名须摩那。是时此女极有敬心。向迦叶如来奉持禁戒恒好布施。又四事供养。云何为四。一者施。二者爱敬。三者利人。四者等利。于迦叶如来所而诵法句。在高楼上高声诵习。并作此愿。恒有此四爱之法。又于如来前而诵法句。其中设有毫厘之福者。所生之处不堕恶趣亦莫堕贫家。当来之世。亦当复值如此之尊。使我莫转女人身。即于女身得法眼净。是时城中人民之类。闻王女作如此誓愿。皆共聚集。至王女所而作是说。王女今日极为笃信作诸功德。四事不乏布施兼爱利人等利。复作誓愿。使当来之世值如此之尊。若为我说法寻得法眼净。今日王女已作誓愿。并及我等国土人民同时得度。时王女报曰。我持此功德并施汝等。设值如来说法者同时度。汝等比丘。岂有疑乎莫作是观。尔时哀愍王今须达长者是。尔时王女者今须摩提女是也。尔时国土人民之类。今八万四千众是。由彼誓愿今值我身闻法得道。及彼人民之类。尽作法眼净。此是其义当念奉行。所以然者。此四事者最是福田。若有比丘。亲近四事便获四谛。当求方便成四事法。如是诸比丘当作是学。尔时诸比丘闻佛所说。欢喜奉行

须摩提女经


央掘魔罗经

    No. 120 [Nos. 99(1077), 100(16), 125(38.6), 118-119]

央掘魔罗经卷第一

        宋天竺三藏求那跋陀罗译

如是我闻。一时佛住舍卫国祇树给孤独园。尔时世尊。与无量菩萨摩诃萨俱。及四部众无量诸天龙神夜叉。乾闼婆迦楼罗紧那罗摩睺罗伽。毗舍遮负多伽那阿磋罗檀那婆王。日月天子阿修罗及诸罗刹。护世主四天王魔天等俱。尔时世尊。广说妙法度脱众生。名曰执剑大方广经。初中后善。究竟显示善义善味纯一清净具足清白梵行之相。说斯经已。舍卫城北去城不远。彼处有村村名萨那。有一贫穷婆罗门女名跋陀罗。女生一子名一切世间现。少失其父。厥年十二色力人相具足第一。聪明辩慧微言善说。复有异村名颇罗呵私。有一旧住婆罗门师。名摩尼跋陀罗。善能通达四毗陀经。时世间现从其受学。谦顺恭敬尽心供养。诸根纯熟所受奉持尔时彼师暂受王请。留世间现守舍而去。婆罗门妇年少端正。见世间现即生染心。忽忘仪轨前执其衣。时世间现白彼妇言。仁今便为是我之母。如何尊处而行非法。内怀愧悚舍衣远避。尔时彼妇欲心炽盛泣泪念言。彼见断绝不随我意。若不见从要断其命。不使是人更余婚娶。即以指爪自画其体。淫乱弥炽自烧成病。行女人谄庄严其身。以绳自系足不离地。时摩尼跋陀事毕还家。见妇自悬以刀截绳。高声大叫而问之言。谁为此事。时妇答言。是世间现欲行非法。强见陵逼作如是事。摩尼跋陀先知其人有大德力。即思惟言。彼初生日。一切刹利所有刀剑悉自拔出。利剑卷屈坠落于地。令诸刹利皆大恐怖。其生之日有如此异。当知是人有大德力。思惟是已。语世间现汝是恶人毁辱所尊。汝今非复真婆罗门。当杀千人可得除罪。世间现禀性恭顺。尊重师教即白师言。呜呼和上。杀害千人非我所应。师即谓言。汝是恶人不乐生天。作婆罗门耶。答言和上。善哉奉命即杀千人。还礼师足。师闻见已生希有心。汝大恶人故不死耶。复作念言。今当令死。而告之言。杀一一人一一取指。杀千人已取指作鬘冠首而还。然后得成婆罗门耳。以是因缘名央掘魔罗。即白师言。善哉和上受教。即杀千人少一。尔时央掘魔母念子当饥。自持四种美食送往与之。子见母已作是思惟。当令我母得生天上。即便执剑欲前断命。去舍卫国十由旬少一丈。于彼有树名阿输迦。尔时世尊以一切智。如是知时如雁王来。央掘魔罗见世尊来。执剑疾往作是念言。我今复当杀是沙门瞿昙。尔时世尊示现避去。时央掘魔罗而说偈言

  住住大沙门　　白净王太子
  我是央掘魔　　今当税一指
  住住大沙门　　无贪染衣士
  我是央掘魔　　今当税一指
  住住大沙门　　毁形剃发士
  我是央掘魔　　今当税一指
  住住大沙门　　知足持钵士
  我是央掘魔　　今当税一指
  住住大沙门　　无畏师子游
  我是央掘魔　　今当税一指
  住住大沙门　　雄健猛虎步
  我是央掘魔　　今当税一指
  住住大沙门　　仪雅鹅王趋
  我是央掘魔　　今当税一指
  住住大沙门　　安详龙象行
  我是央掘魔　　今当税一指
  住住大沙门　　明朗口初出
  我是央掘魔　　今当税一指
  住住大沙门　　明朗盛满月
  我是央掘魔　　今当税一指
  住住大沙门　　庄严真金山
  我是央掘魔　　今当税一指
  住住大沙门　　千叶莲花眼
  我是央掘魔　　今当税一指
  住住大沙门　　素齿白莲华
  我是央掘魔　　今当税一指
  住住大沙门　　善说真言舌
  我是央掘魔　　今当税一指
  住住大沙门　　眉间白毫相
  我是央掘魔　　今当税一指
  住住大沙门　　光泽绀青发
  我是央掘魔　　今当税一指
  住住大沙门　　过膝佣长臂
  我是央掘魔　　今当税一指
  住住大沙门　　离欲马王藏
  我是央掘魔　　今当税一指
  住住大沙门　　膝骨密不现
  我是央掘魔　　今当税一指
  住住大沙门　　手足赤铜甲
  我是央掘魔　　今当税一指
  住住大沙门　　轻举蹑虚足
  我是央掘魔　　今当税一指
  住住大沙门　　迦陵频伽声
  我是央掘魔　　今当税一指
  住住大沙门　　憍吉罗妙音
  我是央掘魔　　今当税一指
  住住大沙门　　百亿胜光曜
  我是央掘魔　　今当税一指
  住住大沙门　　诸根善调伏
  我是央掘魔　　今当税一指
  住住大沙门　　十力悉具足
  我是央掘魔　　今当税一指
  住住大沙门　　善持四真谛
  我是央掘魔　　今当税一指
  住住大沙门　　说八道饶益
  我是央掘魔　　今当税一指
  住住大沙门　　三十二相具
  我是央掘魔　　今当税一指
  住住大沙门　　八十种妙好
  我是央掘魔　　今当税一指
  住住大沙门　　永灭诸爱欲
  我是央掘魔　　今当税一指
  住住大沙门　　莫令我起嗔
  我是央掘魔　　今当税一指
  住住大沙门　　未曾见奇特
  我是央掘魔　　今当税一指
  住住大沙门　　修罗因陀罗
  及与诸罗刹　　降是三憍慢
  汝是何等人　　如是极疾行
  及我未下刀　　知时宜速住
  住住大沙门　　不闻我名耶
  我是央掘魔　　今当速输指
  住住大沙门　　其诸众生类
  若有闻我名　　一切皆怖死
  何况面见我　　而得全身命
  住住大沙门　　汝是谁速说
  为天为风耶　　于我前疾去
  住住大沙门　　我今已疲乏
  终不能及汝　　今当税一指
  住住大沙门　　汝善持净戒
  宜速输一指　　莫度我境界

尔时世尊犹如鹅王。庠行七步师子顾视。为央掘魔罗而说偈言

  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无生际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住于实际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无作际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无为际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无老际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无病际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住不死际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无染际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无漏际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无罪际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住于谛际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住于法际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住如法际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住寂静际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住安隐际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无忧际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住离忧际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无尘际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住离尘际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无羸际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无灾际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无恼际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无患际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住离患际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无有际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无量际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无上际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住最胜际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住于恒际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住等高际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住于上际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住不坏际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住不崩际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无边际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住不可见　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住深法际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住难见际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住微细法　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住满法际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住极难见　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无定法　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无诤际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无分别　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住于无际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住解脱际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住寂静际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住寂止际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住上止际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无断际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住彼岸际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住美妙际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住离虚伪　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住破宅际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住伏慢际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住伏幻际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住伏痴际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住于舍际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住法界际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无入际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住纯善际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住出世际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住无动际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住殿堂际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住不悔际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住休息际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  税是等正觉　　输汝慧剑税
  我住究竟际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住三毒断　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住烦恼断　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住有余断　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住三毒尽　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住于灭际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住于舍际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住覆护际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住依怙际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住趣向际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住洲渚际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住容受际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住伏悭嫉　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住离渴际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住舍一切　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住离一切　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住一切止　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住断道际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住空乐际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住结断际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住爱尽际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住离欲灭　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  我住涅槃际　　而汝不觉知
  汝央掘魔罗　　我是等正觉
  今当输汝税　　无上善法水
  汝今当速饮　　永除生死渴
  住住央掘魔　　汝当住净戒
  我是等正觉　　输汝慧剑税
  汝当舍利刀　　疾来归明智
  莫随恶师慧　　非法谓为法
  应尝至药味　　然后深自觉
  一切畏杖痛　　莫不爱寿命
  取己可为譬　　勿杀勿教杀
  如他己不异　　如己他亦然
  取己可为譬　　勿杀勿教杀
  莫作罗刹形　　人血常涂身
  人血涂利剑　　不宜恒在手
  速舍首指鬘　　离是二生业
  二生非法求　　是则恶罗刹
  羔羊于母所　　犹尚知孝养
  哀哉汝可愍　　为恶师所误
  挥手奋利剑　　而欲害所生
  汝今所造业　　恶逆过禽兽
  杀害甚罗刹　　凶暴踰修罗
  永入弊魔党　　长与人类分
  咄哉恶逆者　　母恩世难报
  怀任十二月　　将护尽胎养
  既生常鞠育　　长夜忍苦秽
  今且观汝母　　血泪盈目流
  忘身爱念汝　　躬自持食来
  风吹发蓬乱　　尘土坌污身
  手足悉龟坼　　众苦集朽形
  久受饥渴恼　　寒暑亦备经
  逼切心狂乱　　愁毒恒怨嗟

尔时彼母见佛世尊与央掘魔罗往反苦论。子心降伏纵身垂臂。念其子故说偈白佛

  久失宝藏今还得　　尘秽坏眼今明净
  哀哉我子心迷乱　　常以人血自涂身
  极利刀剑恒在手　　多杀人众成尸聚
  当令此子随顺我　　今敬稽首等正觉
  多人见骂难听闻　　汝子如是切责我

尔时世尊告央掘魔罗。此树下者是汝之母生育之恩深重难报。云何欲害令其生天。央掘魔罗非法谓法。如春时焰渴鹿迷惑。汝亦如是。随恶师教而生迷惑。若诸众生非法谓法。命终当堕无择地狱。央掘魔罗。汝今疾来归依如来。央掘魔罗。莫怖莫畏。如来大慈是无畏处等视众生如罗睺罗。救疗众疾无依作依。如来安隐是稣息处。诸无亲者为作亲善。诸贫乞者为作宝藏。失佛道者示无上道。为诸恐怖而作覆护。为诸漂溺而作舟梁。汝当疾舍利剑出家学道。顶礼母足悔过自洗。至诚启请求听出家。济度汝母离三有苦。今输税汝出家具足。汝今当饮甘露法水。汝久游恶道迷乱疲惓。今当休息。汝是税主我亦税主。为守道王于一切众生常受其税令得超渡生死有海。尔时央掘魔罗即舍利剑。如一岁婴儿捉火即放振手啼泣。时央掘魔罗舍鬘振手发声呼叫。亦复如是。如人熟眠蛇卒啮脚即时惊起振手远掷。央掘魔罗。速舍指鬘亦复如是。尔时央掘魔罗。如离非人所持。自知惭愧血出遍身泪流如雨。譬如有人为蛇所螫良医为咒令作蛇行。央掘魔罗宛转腹行三十九旋亦复如是。然后进前顶礼佛足。而说偈言

  奇哉正觉第一慈　　调御人师为我来
  令我得度无知海　　愚痴闇冥涛波惑
  奇哉正觉无上悲　　调御人师为我来
  度我生死旷野难　　种种烦恼棘刺林
  奇哉正觉第一喜　　调御人师为我来
  令我得度诸迷惑　　邪见虎狼禽兽难
  奇哉正觉第一舍　　调御人师为我来
  令我得度无择狱　　永离炽然无量苦
  无依怙者为作依　　无亲厚者为作亲
  集众恶业趣大苦　　今为我来作归依

尔时世尊告央掘魔罗。汝今可起速往母所。至诚悔过求听出家。尔时央掘魔罗。从佛足起往至母所。围旋多匝五体投地。至诚忏悔悲感大叫。即向其母而说偈言

  呜呼慈母我大过　　集诸恶业成罪积
  随恶师教行暴害　　杀人一千唯少一
  我于今日归依母　　亦复归依佛世尊
  我今稽首礼母足　　唯愿哀愍听出家

尔时彼母。说偈答言

  我今已听汝　　出家为后世
  我亦求如来　　出家受具足
  奇哉难思议　　如来无有譬
  佛今度我子　　普哀诸世间
  如来妙色身　　功德无伦匹
  我今少称叹　　最胜天中天

尔时世尊。以偈答言

  善哉善女人　　当得无间乐
  今可听汝子　　于我前出家
  汝今年衰老　　出家时已过
  但当深信乐　　以法自稣息
  汝今且小待　　波斯匿王至

尔时天帝释。将诸天众婇女眷属。放身光明照舍卫国。见央掘魔罗与佛相抗力屈心变摧伏归悔。发大欢喜而说偈言

  奇哉十力雄　　调御无与等
  降伏央掘魔　　常血涂身过
  檀那因陀罗　　阿修罗罗刹
  凶暴夜叉鬼　　及余诸恶人
  那伽紧那罗　　大力迦楼罗
  彼闻央掘魔　　恐怖皆闭目
  何况人中王　　见而不恐怖
  彼初出生时　　龙神咸振惧
  一切诸刹利　　铠解刀剑落
  何况人中王　　见而不恐惧
  如是凶恶业　　如来悉调伏
  佛力不思议　　智慧境亦然
  奇哉央掘魔　　善住无染戒
  梵行甚清净　　犹如真金山
  奇哉我今日　　快得善法利
  我今当施兴　　央掘魔罗衣
  唯愿为我受　　世尊哀愍故
  今施央掘魔　　沙门随法服
  是大乞士王　　世尊善观察

尔时帝释白央掘魔罗言。唯愿大士。受此天衣以为法服。时央掘魔罗谓帝释言。汝是何等蚊蚋小虫。我岂当受不信之施。汝是何等贪欲之驴。未度生死众苦长流。自性羸形何能施衣。当知汝是自性羸形。何能施人无价之衣。譬如国王有千力士。未见怨时便已躃地。何能与彼敌国大王千力士战。如是我受无价衣者。何能降伏亿烦恼魔及自性魔。我当断除无量烦恼如佛所叹。十二头陀沙门行法我应当学。汝非天王无异生盲。汝天帝释。不知差别。何等名为凶暴恶业。汝是蚊蚋。安能知我是凶恶人耶。呜呼帝释。汝知央掘魔罗是凶恶人。又能解知佛法正义。何等沙门初始出家习无价衣耶。汝都不知出家净法。呜呼帝释。汝是如来正法外人。如来长子上座迦叶。有摩尼等八万宝库及余宝藏其数无量。并余种种无价宝衣弃之如唾。出家学道行沙门法。受行十二头陀苦行。何故不习无价之衣为放逸耶。上座迦叶。弃舍种种甘膳之食。舍肉味食。受持修行不食肉法。家家乞食不恶恶想。始终常一苦乐无变。其所乞处有种种人。或言无者。或骂辱者。答言安乐。然后舍去心不倾动。若言有者不生贪喜。答言安乐。受之而去心不倾动。若以大财施众僧者。于未来世众僧受用。一一宝藏无有穷尽。以何等故不奉施僧。而自分付饿鬼贫穷孤独乞白。帝释。沙门法者不多积聚。乃至盐油亦不受畜。是沙门法。奴婢田宅若卖若买诸不净物非沙门法。是在家法。若施若受诸不净物。悉皆如是。汝大愚痴聚。如是等辈今当调伏。如治稊稗害善苗者。我之所杀作指鬘者。彼等悉是坏法众生。无有一人是比丘比丘尼优婆塞优婆夷者

尔时帝释谓央掘魔罗。不害相者是则为法。如来等视一切众生如罗睺罗。云何听许调伏恶人。央掘魔罗。言害与不害差别之相。汝云何知。如幻士方便他所不知。如是菩萨如幻境界。汝佛法外人。云何能知害与不害各有二种。有声闻不害。有菩萨不害。汝小蚊蚋。云何能知二种不害。汝之境界及菩萨境界差别之相。犹如蚊翼覆于虚空。譬如沙门非人所持。尔时大众应守护不。帝释答言。应当守护。问言。若因护死谁应得罪。帝释答言。净除害心无得罪者。央掘魔罗言。如是调伏诸恶象类。若令彼死守护之人无得罪者。当得无量殊胜功德。如是害不害相差别难知。是名菩萨不害。问言。譬如良医疗治病人以钩钩舌。彼若死者医有罪不。答言无也。彼良医者多所饶益。除有害心。问言。如是调伏诸恶象类。若令彼死为有罪不。答言无也。当得无量殊胜功德。除有害心。问言。譬如弟子从师受学。因教而死师有罪不。答言无也。除有害心。问言。如是威德众生明显众生。恶象类者见之而死。有遮罪不。答言无也。除有害心。是故帝释。汝不知善业恶业差别之相。不知沙门非沙门差别之相。诸恶象类坏正法者应当调伏。如上座迦叶等八十大声闻。乃至亿耳。一切皆舍诸大宝藏。出家学道于正法中少欲知足。比丘何须习无价衣。是等一切剃发除慢。孤游持钵乞食活命着坏色衣。如是比丘云何放逸。常为寒暑饥渴所逼。足蹈尘土恒如野鹿。不越小戒如牦牛爱尾守护不舍如乌伏子。如折牙象无复形好。彼复何须习无价衣。汝正法外人慎勿复语。如彼外道旃陀罗辈毕竟不入二生众中。汝亦如是。是正法外旃陀罗也。汝小蚊蚋默然无声

央掘魔罗经卷第一央掘魔罗经卷第二

        宋天竺三藏求那跋陀罗译

尔时娑婆世界主梵天王。放大光明照舍卫国。一心合掌顶礼佛足。供养如来及央掘魔罗已。而说偈言

  奇哉我今见大战　　如二雄猛师子斗
  奇哉调御天人师　　如来善调央掘魔
  譬如毒蛇见咒师　　吹气放毒不怖畏
  师即调伏令寂静　　三界大师亦如是
  调伏凶恶央掘魔　　我今稽首三界医
  大神通力不思议　　我今稽首自在王
  大天所建甚奇特　　以法建立央掘魔
  所为最胜无可譬　　是故名曰无譬尊
  央掘魔今为胜业　　住戒调伏极寂静
  身心安隐无所畏　　犹如自性真金色
  纯净极妙阎浮金　　唯愿如来哀受施
  令央掘魔服天衣　　当令我得大菩提
  彼服此衣护梵行　　究竟清净心不动

尔时央掘魔罗谓梵王言。汝是何人多言两舌。言央掘魔罗习近我衣久持梵行。而见毁辱汝是恶梵非梵梵像。汝蚊蚋来所言梵者。梵有何义。云何名为世间梵业。我岂服习蚊蚋之衣而修梵行。我亦不作佣作之人。我亦不能随他所欲。我亦不为负债之人。如申头罗(申头罗者外国幻人作飞人戏令空中来去往返至速)速往速反。汝小蚊蚋亦复如是。往受梵乐还来堕此。不知菩萨受生真实功德。非法为法。如汝等辈不觉生死迷惑轮转。呜呼梵天。汝真知善恶言。央掘魔罗大作恶业。汝蚊蚋恶梵为何所知。应当修学菩萨所行。尔时梵王答央掘魔罗言。汝现杀人一千少一。今犹见汝强梁不息。乃至雕鹫不敢近。汝此非强梁者。何处更有真强梁耶。此非恶魔者。何处更有真恶魔耶。央掘魔罗。汝莫放逸。所作恶业方便除灭。善哉如来真为大悲。乃能度此央掘魔罗等凶暴众生

尔时央掘魔罗谓梵王言。恶梵蚊蚋汝将何去。汝复当于何处迷转。不知善恶众生死堕恶道。譬如有人行至丛林。夜见树上有萤火虫惊怖而还。语城中人言彼林被烧。时有众人俱往视之。见是萤火知非林烧。今汝恶梵亦复如是。唱言我痴。而自欺诳及欺余人。汝及余人后自当知是幻积聚。譬如痴人行至丛林见无忧树华。谓呼是火恐怖而归。还入城中告众人言。彼林被烧。众人往见知非是火。汝小蚊蚋亦复如是。汝及余人后自当知善及不善。亦自当知是幻积聚。莫复更出此不实言。汝当默然勿学妄语

尔时护世四王来诣佛所。大供养佛及央掘魔。设供养已。即向如来及央掘魔罗。而说偈言

  奇哉甚希有　　世雄今大战
  问答第一义　　慧光除痴冥
  奇哉善调御　　无上天人师
  是故无量力　　号名为如来
  第一钵昙摩　　清净柔软足
  尘水所不污　　是故稽首礼
  我今归依佛　　一心请所愿
  当令央掘魔　　受用我等钵
  央掘魔今好　　犹如空中月
  央掘魔庄严　　净戒光圆满

尔时央掘魔罗谓四天王言。汝是何等蚊蚋小虫。护世护世而自贡高。唱言我当施汝天钵。而见毁辱。汝等且待观我难事。须臾自见执持瓦器。何用如是放逸钵为。而以护世高自称举。名护世者。谓能调伏诸恶象类。非护世间护真实法。名为护世。譬如有人闻俱耆罗声。又见其形。寻复见乌而生迷惑。作是说言。俱耆罗俱耆罗。汝等如是。非法为法守护非法。如彼见乌谓俱耆罗。汝应护法莫护世间。蚊蚋四王且各默然

尔时恶魔波旬来诣佛所。供养佛已却住一面。向央掘魔罗而说偈言

  汝今速出家　　欺诳入我城
  我亦不念汝　　且令出泥犁

尔时央掘魔罗。以偈答曰

  远去贼狗魔　　蚊蚋无畏说
  及未被五系　　波旬宜速去
  莫令我须臾　　左脚蹴弊狗
  若空无我时　　自恣游宫殿
  如金翅鸟王　　处在须弥顶
  下观大海中　　诸龙共游戏
  菩萨金翅王　　游戏泥犁上
  快饮解脱水　　俯观苦众生
  贼狗魔默然　　谛听甘露法
  然后还天上　　随意恣所欲

尔时摩醯首罗神。为如来及央掘魔罗。设大供养已却住一面。欣敬交至以偈叹言

  我今礼尊足　　欣敬说伽陀
  如来妙色身　　譬如优钵罗
  齿白拘牟头　　目净千叶华
  智慧无染污　　净踰分陀利
  奇哉央掘魔　　殊胜甚希有
  住在凡夫地　　而能降伏魔
  当速成正觉　　普救诸世间

尔时央掘魔罗。以偈答言

  汝是何卑趣　　妄称摩醯罗
  假名为自在　　非真自在王
  汝今云何知　　我住凡夫地
  长牙毗舍遮　　宜速答所问
  形色尚丑陋　　有如癞病人
  而为诸世间　　广说治癞方
  自病不能救　　安能疗他疾
  今汝小蚊蚋　　痴惑亦复然
  不知自趣性　　云何知他心
  而言央掘魔　　住在凡夫地
  汝不应灌顶　　副他自在王
  无知且默然　　须臾自当见

尔时如来所依坐树。其树有神。见央掘魔罗心生敬信。以偈叹言

  疾来央掘魔　　勇慧坚固士
  今请服法衣　　供施汝初饭
  施汝及如来　　当得第一果

尔时央掘魔罗。以偈答言

  如来未曾食　　声闻亦复然
  汝今为施谁　　速说决所疑

尔时树神。以偈难言

  如来常饭食　　声闻亦复然
  坚固欲出家　　不应作妄语
  应当舍虚伪　　谄曲非清净
  若人越一法　　是即为妄语
  不度于他世　　无恶而不造

尔时央掘魔罗。以偈答言

  汝是卑下姓　　今欲何所说
  汝且自观察　　女人佛所毁
  世间谁妄语　　谁为真实说
  谁世间贪食　　谁世间病死
  如来悉具足　　大我实功德
  众生不能知　　是则为妄语
  不食而言食　　是则为妄语
  彼尚无出家　　况复受具足
  不知隐覆说　　是则为妄语
  彼尚无出家　　况复受具足
  我不越一法　　而汝越无量
  速向天中天　　悔除虚妄语

尔时树神。以偈难言

  汝以何因缘　　说我是卑趣
  未离毗舍遮　　何能知男女

尔时央掘魔罗。以偈答言

  譬如转轮王　　珍宝庄严座
  臭狗暂卧上　　还至不净处
  汝以卑陋性　　暂游方便法
  还复处女身　　纵心五欲乐
  汝今应方便　　速舍女狗身
  莫取男女相　　当修空寂法
  修习空法已　　疾得男子性

尔时尊者舍利弗大目犍连。犹如鹅王。以神通力乘虚而来。来至佛所顶礼佛足却住一面。见央掘魔罗心生随喜。时大目连以偈叹言

  超哉勇慧士　　善修殊胜业
  宜速随佛去　　出家修净戒
  与诸梵行者　　乘虚至祇园
  愿佛时哀许　　出家受具足
  普令诸世间　　一切共瞻仰
  陵虚犹鹅王　　明净如满月

尔时央掘魔罗。以偈问曰

  云何世神通　　云何神通本
  神力第一尊　　速说断我疑

尔时大目犍连。以偈答言

  若人修净舍　　常施履屣乘
  比丘持净戒　　远离不习近
  如是二因缘　　疾获神通力

尔时央掘魔罗。复说偈言

  呜呼大目连　　修习蚊蚋行
  不能分别知　　第一真实通
  蚊蚋乘虚来　　无知宜默然
  常行自他利　　愿速安众生
  如是修方便　　疾获上神通
  安慰说法者　　或时遭苦难
  舍身为救护　　疾获上神通
  我今当速行　　广度诸群生
  至于只陀林　　当得大神通
  如是无限量　　所谓摩诃衍
  无量复无边　　所谓诸如来

尔时央掘魔罗说此偈已。即复说偈问舍利弗言

  云何舍利弗　　世间大智慧
  智慧从何生　　速说决所疑

尔时舍利弗。以偈答言

  善护持五戒　　能成大智慧
  命终更受身　　智慧常俱生
  名闻远流布　　智慧不倾动

尔时央掘魔罗。复说偈言

  佛说常不灭　　从是生大慧
  佛说大智慧　　从是说法生
  呜呼舍利弗　　修习蚊蚋行
  不能分别知　　真实智慧义
  陋哉蚊蚋慧　　无知宜默然

尔时尊者阿难来诣佛所。顶礼佛足却住一面。见央掘魔罗心生随喜。以偈叹言

  善哉央掘魔　　已修殊胜业
  我今发随喜　　速通九部经

尔时央掘魔罗。以偈问言

  如来称叹汝　　多闻最第一
  云何世多闻　　多闻从何生

尔时阿难。以偈答言

  诵习九部经　　离悭为人说
  从是获多闻　　总持不思议

尔时央掘魔罗。复说偈言

  叹说诸如来　　毕竟常不灭
  是名为世间　　第一最多闻
  呜呼阿难陀　　修习蚊蚋行
  不能分别知　　多闻所入闻
  陋哉蚊蚋持　　无知宜默然

尔时尊者罗睺罗来诣佛所。顶礼佛足却住一面。见央掘魔罗心生随喜。以偈叹言

  善哉央掘魔　　已修胜功德
  我今发随喜　　敬戒速受持

尔时央掘魔罗。以偈问言

  如来称叹汝　　恭敬戒第一
  云何为世间　　恭敬于净戒
  汝是佛爱子　　速说决我疑

尔时罗睺罗。以偈答言

  一切佛所说　　专心恭敬持
  是则为世间　　第一恭敬戒

尔时央掘魔罗。复说偈言

  若说诸如来　　世间第一常
  是名为世间　　最上恭敬戒
  呜呼罗睺罗　　修习蚊蚋行
  不能知第一　　真实恭敬戒
  陋哉蚊蚋敬　　无知宜默然

尔时尊者阿那律来诣佛所。顶礼佛足却住一面。见央掘魔罗心生随喜。以偈叹言

  奇哉央掘魔　　善修殊胜业
  我今发随喜　　不久得天眼

尔时央掘魔罗。以偈问言

  如来称叹汝　　天眼最第一
  云何世天眼　　天眼云何生
  汝今当速说　　决断我所疑

尔时阿那律。以偈答言

  常好施灯明　　说法闻化人
  由是获天眼　　洞视无障碍

尔时央掘魔罗。复说偈言

  如来深法藏　　精勤方便说
  显示不隐覆　　究竟最胜眼
  呜呼阿那律　　修习蚊蚋行
  不能知出生　　天眼胜方便
  陋哉蚊蚋眼　　无知宜默然

尔时尊者沙门陀娑来诣佛所。顶礼佛足却住一面。见央掘魔罗心生随喜。以偈叹言

  奇哉央掘魔　　善修殊胜业
  我今发随喜　　宜应修忍辱

尔时央掘魔罗。以偈问言

  云何为世间　　成就第一忍
  云何生忍辱　　速说决所疑

尔时沙门陀娑。以偈答言

  栴檀涂右臂　　利刀斩左手
  等心不倾动　　能生最上忍
  是则名世间　　堪忍上调伏

尔时央掘魔罗。复说偈言

  若说如来藏　　显示诸世间
  无知恶邪见　　舍我须无我
  言是佛正法　　闻彼说不怖
  离慢舍身命　　广说如来藏
  是名为世间　　堪忍上调伏
  呜呼沙门陀　　修习蚊蚋行
  不能知出生　　最上忍方便
  蚊蚋亦堪耐　　饥渴寒热苦
  陋哉蚊蚋忍　　无知宜默然

尔时尊者满愿子来诣佛所。顶礼佛足却住一面。见央掘魔罗心大欢喜。以偈叹言

  善哉修胜业　　我今发随喜
  为一切众生　　安慰演说法

尔时央掘魔罗。以偈问言

  如来称叹汝　　说法中第一
  云何说法者　　云何为知义
  唯愿说法上　　时为决所疑

尔时满愿子。以偈答言

  诸佛及声闻　　圣所不得法
  正觉善通达　　广为众生说

此说有何义。谓过去一切诸佛。于一切法中极方便求。不得众生界及我人寿命。现在未来一切诸佛及三世一切声闻缘觉。于一切法中极方便求亦悉不得。我亦如是为众生说。离众生界我人寿命。说无我法说空法。如是说法

尔时央掘魔罗。谓满愿子言。呜呼满愿。修蚊蚋行不知说法。哀哉蚊蚋无知默然。不知如来隐覆之说。谓法无我。堕愚痴灯如蛾投火。诸佛如来所不得者。谓过去一切诸佛世尊。于一切众生所极方便求无如来藏不可得。现在一切诸佛世尊。于一切众生所极方便求无我性不可得。未来一切诸佛世尊。于一切众生所极方便求无自性不可得。三世一切声闻缘觉。于一切众生所极方便求无如来藏亦不可得。此是如来偈之正义

复次诸佛如来所不得者。谓过去一切诸佛世尊。于一切法极方便求世间之我。如拇指粳米麻麦芥子。青黄赤白方圆长短。如是等比种种相貌。或言在心。或脐上下。或言头目及诸身分。或言遍身犹如津液。如是无量种种妄想。如世俗修我。亦言常住安乐苏息。如是比我一切诸佛及声闻缘觉。悉皆不得正觉彼法为众生说。此是如来偈之正义。非如汝向妄想所说。复次诸佛如来所不得者。谓过去一切诸佛世尊。极方便求如来之藏作不可得。如来性是无作。于一切众生中无量相好清净庄严。现在一切诸佛世尊。极方便求如来之藏作不可得。如来性是无作。于一切众生中无量相好清净庄严。未来一切诸佛世尊。极方便求如来之藏作不可得。无作是如来性。于一切众生中无量相好清净庄严。三世一切声闻缘觉。有如来藏而眼不见。应说因缘。如罗睺罗敬重戒故。极视净水见虫不了。为是虫为非虫为是微尘耶。久久谛观渐见细虫。十地菩萨亦复如是。于自身中观察自性起如是如是无量诸性种种异见。如来之藏如是难入。安慰说者亦复甚难。谓于恶世极炽然时。不惜身命而为众生说如来藏。是故我说诸菩萨摩诃萨人中之雄即是如来。如阿那律天眼第一。真实明见空中鸟迹。与肉眼者俱共游行。彼肉眼者所不能见。信阿那律知有鸟迹。肉眼愚夫声闻缘觉。信佛经说有如来藏。云何能见佛境界性。声闻缘觉尚由他信。云何生盲凡夫而能自知不从他受

我闻先佛称说此地。于劫初时有四种味。彼时众生食四味者于今食土。以久习故今犹不舍。曾于过去诸如来所修如来藏者。亦复如是。久修习故。今犹信乐长夜修习报如来恩又于未来说法者所闻如来藏。闻已信乐。如彼食土。非余众生。彼信乐者。是如来子报如来恩。譬如鷍鸟从久远来无有惭愧不报恩养。以宿习故今犹不舍。彼诸众生亦复如是。过去世时无有惭愧。已无惭愧今无惭愧当无惭愧。闻如来藏不生信乐。已不信乐今不信乐当不信乐。譬如猿猴形极丑陋。常多惊怖其心躁动如水涌波。以宿习故今犹不息。彼诸众生亦复如是。去来现在心常轻躁。闻如来藏不生信乐。如鸱鸺鸟昼盲夜见好闇恶明。彼诸众生亦复如是。好邪恶正不乐见佛及如来藏。去来现在不生信乐。如彼鸱鸺好闇恶明。如人长夜修习邪见。染诸外道不正之说以宿习故今犹不舍。彼诸众生亦复如是。久习无我隐覆之教。如彼凡愚染诸邪说。去来现在不解密教。闻如来藏不生信乐非余众生。若人过去曾值诸佛。供养奉事闻如来藏。于弹指顷蹔得听受。缘是善业诸根纯熟。所生殊胜富贵自在。是诸众生今犹纯熟。所生殊胜富贵自在。由彼往昔曾值诸佛蹔得听闻如来藏故。于未来世闻如来藏。当复信乐如说修行。诸根纯熟富贵自在。色力具足智慧明达。梵音清净莫不爱乐。或作转轮圣王。或为王子。或为大臣。贤德具足离诸慢恣。降伏睡眠精勤修学无诸放逸。及余功德悉皆成就。或为释梵护世四王。斯由曾闻如来之藏功德所致。身常安隐无病无恼。寿命延长人所爱敬。具足听闻如来常住大般涅槃甘露之法。坚固安隐久住世间。随顺世间而共娱乐。知诸如来不从欲生。广为世间开示演说。以此智慧功德利益。在所生处子孙众多父母长寿。常受人天一切快乐。族姓殊胜悉皆具足。斯由闻知一切众生悉有如来常住藏故。未来现在天上人中。一切快乐常得具足。由闻如来常住藏故。若彼众生去来现在。于五趣中支节不具。轮转生死受一切苦。斯由轻慢如来藏故。若诸众生历事诸佛亲近供养。乃能得闻如来之藏。信乐听受不起诽谤。若能如实安慰说者。当如是人即是如来。若诸众生多背诸佛者。闻如来藏则生诽谤。彼诸众生自烧种子。呜呼苦哉苦哉。不信之人于三世中甚可哀愍。诸说法者。应如是说称扬如来常住真实。若说法者不如是说。是则弃舍如来之藏。是人不应处师子座。如旃陀罗不应服乘大王御象。一切诸佛极方便求如来之藏生不可得。不生是佛性。于一切众生所。无量相好清净庄严。一切诸佛极方便求自性不实不可得。真实性是佛性。于一切众生所。无量相好清净庄严。一切诸佛极方便求自性无常不可得。常性是佛性。于一切众生所。无量相好清净庄严。一切诸佛极方便求如来之藏无恒不可得。恒性是佛性。于一切众生所无量相好清净庄严。一切诸佛极方便求如来之藏变易不可得。不变易性是佛性。于一切众生所无量相好清净庄严。一切诸佛极方便求如来之藏不寂静不可得。寂静性是佛性。于一切众生所无量相好清净庄严。一切诸佛极方便求如来之藏坏不可得。不坏性是佛性。于一切众生所无量相好清净庄严。一切诸佛极方便求如来之藏破不可得。不破性是佛性。于一切众生所无量相好清净庄严。一切诸佛极方便求如来之藏病不可得。无病性是佛性。于一切众生所无量相好清净庄严。一切诸佛极方便求如来之藏老死不可得。不老死性是佛性。于一切众生所无量相好清净庄严。一切诸佛极方便求如来之藏垢不可得。无垢性是佛性。于一切众生所无量相好清净庄严。如油杂水不可得。如是无量烦恼覆如来性。佛性杂烦恼者无有是处。而是佛性烦恼中住。如瓶中灯瓶破则现。瓶者谓烦恼。灯者谓如来藏。说如来藏者。或是如来或是菩萨或是声闻。能演说者随其所堪。或有烦恼或无烦恼。满愿当知。我说是人即是正觉。能破受者亿烦恼瓶。然后则能自见其性。犹如掌中见阿摩勒果。譬如日月密云所覆光明不现。云翳既除光明显照。如来之藏亦复如是。烦恼所覆性不明显。出离烦恼大明普照。佛性明净犹如日月。哀哉满愿。修蚊蚋行不知说法。宜嘿疾去

尔时孙陀罗难陀来诣佛所。稽首佛足却住一面。见央掘魔罗心生随喜。以偈叹言

  善哉央掘魔　　已修殊胜业
  宜应方便求　　如来妙色身

尔时央掘魔罗。以偈问言

  世尊称叹汝　　端政最第一
  云何为世间　　端政最殊特
  何因得端政　　时说决所疑

尔时孙陀罗难陀。以偈答言

  澡手合十指　　顶礼佛舍利
  常供养病人　　从是致端政

尔时央掘魔罗。复说偈言

  佛身无筋骨　　云何有舍利
  如来离舍利　　胜方便法身
  如来不思议　　未信令信乐
  故以巧方便　　示现有舍利
  方便留舍利　　是则诸佛法
  世间从本来　　供养梵自在
  天子及天女　　种种诸形像
  以彼非归依　　建立舍利塔
  若有诸众生　　解知是方便
  因此方便智　　获致端政色
  非如汝先说　　妄想端政因
  呜呼孙陀罗　　不知妙色门
  蚊蚋色具足　　无知宜默然

尔时尊者优波离来诣佛所。稽首佛足却住一面。见央掘魔罗心生随喜。以偈叹言

  奇哉央掘魔　　已修殊胜业
  我今发随喜　　汝当修净律

尔时央掘魔罗。以偈问言

  如来称叹汝　　持律中第一
  云何善持律　　速说决所疑

尔时优波离。以偈答言

  一切恶莫作　　诸善悉奉行
  方便修净心　　是则善持律

尔时央掘魔罗。复说偈言

  坏法毁禁戒　　非律恶比丘
  应当夺六物　　一切资生具
  逼迫加罚黜　　方便令调伏
  梵行所应用　　斯非破戒物
  譬如大国王　　所宝护身刀
  若在屠脍舍　　法应强夺取
  帝王所珍器　　不应属恶人
  如是梵行者　　所应受畜物
  不属坏法人　　是故还摄取
  是则名世间　　第一善持律
  不犯突吉罗　　亦非非威仪
  如是持律者　　具足如来教
  如来视一切　　犹如罗睺罗
  呜呼优波离　　修习蚊蚋行
  不解善持律　　无知宜默然

尔时文殊师利法王子来诣佛所。稽首佛足却住一面。见央掘魔罗心生随喜。以偈叹言

  善哉央掘魔　　已修殊胜业
  今当修大空　　诸法无所有

尔时央掘魔罗。以偈问言

  文殊法王子　　汝见空第一
  云何为世间　　善见空寂法
  空空有何义　　时说决所疑

尔时文殊师利。以偈答言

  诸佛如虚空　　虚空无有相
  诸佛如虚空　　虚空无生相
  诸佛如虚空　　虚空无色相
  法犹如虚空　　如来妙法身
  智慧如虚空　　如来大智身
  如来无碍智　　不执不可触
  解脱如虚空　　虚空无有相
  解脱则如来　　空寂无所有
  汝央掘魔罗　　云何能了知

尔时央掘魔罗。复说偈言

  譬如有愚夫　　见雹生妄想
  谓是琉璃珠　　取已执持归
  置之瓶器中　　守护如真宝
  不久悉融消　　空想默然住
  于余真琉璃　　亦复作空想
  文殊亦如是　　修习极空寂
  常作空思惟　　破坏一切法
  解脱实不空　　而作极空想
  犹如见雹消　　滥坏余真实
  汝今亦如是　　滥起极空想
  见于空法已　　不空亦谓空
  有异法是空　　有异法不空
  一切诸烦恼　　譬如彼雨雹
  一切不善坏　　犹如雹融消
  如真琉璃宝　　谓如来常住
  如真琉璃宝　　谓是佛解脱
  虚空色是佛　　非色是二乘
  解脱色是佛　　非色是二乘
  云何极空相　　而言真解脱
  文殊宜谛思　　莫不分别想
  譬如空聚落　　川竭瓶无水
  非无彼诸器　　中虚故名空
  如来真解脱　　不空亦如是
  出离一切过　　故说解脱空
  如来实不空　　离一切烦恼
  及诸天人阴　　是故说名空
  呜呼蚊蚋行　　不知真空义
  外道亦修空　　尼干宜默然

尔时文殊师利。以偈问言

  汝央掘魔罗　　以何因缘故
  恐迫声闻众　　轻蔑诸佛子
  纵意肄凶暴　　虓譀如猛虎
  谁是蚊蚋行　　出是恶音声

尔时央掘魔罗。以偈答曰

  譬如贫怯士　　游行旷野中
  卒闻猛虎气　　恐怖急驰走
  声闻缘觉人　　不知摩诃衍
  趣闻菩萨香　　恐怖亦如是
  譬如师子王　　处在山岩中
  游步纵鸣吼　　余兽悉恐怖
  如是人中雄　　菩萨师子吼
  一切声闻众　　及诸缘觉兽
  长夜习无我　　迷于隐覆教
  设我野干鸣　　一切莫能报
  况复能听闻　　无等师子吼

尔时文殊师利。以偈问言

  汝是小蚊蚋　　兴造诣恶行
  如汝是菩萨　　何处更有魔
  呜呼世间人　　不能自觉知
  不自省己过　　但见他人恶
  汝央掘魔罗　　为作几许罪

尔时央掘魔罗。以偈答言

  呜呼今世人　　二人坏正法
  谓说唯极空　　或复说有我
  如是二种人　　倾覆佛正法
  呜呼汝文殊　　不知恶非恶
  不知菩萨行　　蚊蚋师子异
  奇哉我能知　　无畏诸菩萨
  文殊今谛听　　佛叹菩萨行
  譬如善幻师　　造作诸幻业
  断截食众生　　以示诸大众
  诸佛及菩萨　　所作皆如幻
  示现变自身　　若生若涅槃
  或于疾疫劫　　施身令服食
  或见作火劫　　大地悉洞然
  众生有常想　　示令知无常
  或于刀兵劫　　示现加师旅
  残贼断众命　　其数不可量
  而实无恼害　　犹如幻所作
  一切三千界　　令入芥子中
  而无一众生　　恼逼不安隐
  四海须弥山　　同入一毛孔
  一切无恼逼　　现已还本处
  或以一足指　　震动十方界
  而不恼众生　　是则诸佛法
  或为梵释主　　护世四天王
  无量众像类　　安慰诸群生
  王子若大臣　　聚落商人主
  长者及居士　　和合安众生
  或为诸天人　　转化众邪见
  现生一切生　　故名为本生
  譬如造幻师　　见杀幻众生
  曾不起悲叹　　呜呼是大恶
  以彼工幻师　　解是幻性故
  我今亦如是　　现杀化众生
  为调诸毁法　　而实无所伤
  如彼佛世尊　　化现刀兵劫
  我今亦如是　　善修菩萨行
  呜呼汝文殊　　修习蚊蚋行
  而不志龙象　　世雄大智慧

尔时世尊以一切智一切见。向文殊师利。以偈叹言

  如央掘魔说　　菩萨行如是
  当知彼非凡　　为度众生故
  彼则大菩萨　　雄猛如汝等
  善哉汝文殊　　当知彼功德

佛说是已。以偈叹言

  善哉巧方便　　殊胜人中雄
  安慰众生故　　现大精进力
  我今当演说　　欲成阿罗汉
  如是诸功德　　善业及精进
  令一切众生　　究竟永安乐

尔时舍利弗白佛言。世尊。唯愿哀愍一切众生。为我演说。将欲疾成阿罗汉者。以何功德何业何精进。饶益安乐一切众生。尔时世尊以偈答言

  父母和合时　　子来入母胎
  父母心欢喜　　得随顺功德
  异精进光泽　　世间极丰壤
  王得极快乐　　母致殊胜梦
  子生家巨富　　怨敌悉慈心
  七岁入学堂　　师徒无违诤
  仆使皆欢喜　　各勤修家业
  至年满二十　　六畜悉无诤
  相视如父母　　香乳皆盈溢
  大哉贤明子　　无贪嗔嫉慢
  谄曲及虚伪　　过言加恼害
  小儿不威仪　　众恶不善业
  慈孝供二亲　　诸尊及师保
  若见诸耆长　　合掌致恭敬
  怀纳诸中年　　幼则同游戏
  施敬善周急　　子爱诸苦人
  诫恶知惭愧　　常慕修正法
  不习戏幻术　　常乐见诸佛
  务诵诸经律　　善学诸明处
  远酒离博奕　　恭敬诸最胜
  眠食知止足　　不乐诸不净
  天人所爱念　　一切悉欣敬
  如是大功德　　无量不可譬
  是将成正觉　　功德业精进
  舍利弗当知　　是央掘魔罗
  有如是像类　　当疾成正觉
  云何如是人　　当复有诸恶
  彼更有无量　　奇特诸功德
  雄杰如文殊　　超绝非常类
  视一切众生　　犹如一子想
  当知央掘魔　　菩萨摩诃萨
  誓度诸未度　　世间是我有
  若欲发胜愿　　普济诸世间
  而作不善行　　则无有是处

尔时世尊。复说偈言

  现作日月天　　梵王众生主
  地水火风空　　如是无量德
  菩萨人中雄　　以此度众生

尔时大目犍连。以偈叹言

  奇哉央掘魔　　如是大功德
  暂见佛世尊　　超度一切有

尔时央掘魔罗。以偈答言

  云何大目连　　颇有诸众生
  不见佛世尊　　能知正法耶

尔时大目犍连。以偈答言

  如佛世尊说　　病人有三种
  云何名为三　　邪正定不定
  云何为邪定　　谓佛不能化
  云何为正定　　谓大迦叶等
  如来未出世　　依佛入实法

尔时央掘魔罗。复说偈言

  汝莫作是说　　上座大迦叶
  如来未出世　　能入真实法
  所以然者何　　如来当住世
  若人依正法　　佛常住其舍
  譬如雨河流　　无雨亦水流
  智者巧方便　　应当善观察
  无雨河水流　　终无有是处
  当知上有雨　　是故流不绝
  如是大目连　　世间出世间
  一切诸胜法　　斯皆从佛流
  是故大迦叶　　依佛得出家

尔时大目连。以偈问言

  若有诸如来　　常住于世间
  我及余众生　　何故此不见

尔时央掘魔罗。以偈答言

  但令迦叶知　　犹如余处雨
  是故世无佛　　众生不自度
  面睹诸如来　　然后得解脱
  譬如有士夫　　入于闇室禅
  日月光来照　　而彼不睹见
  如是大目连　　莫言世无佛
  一切诸如来　　常住于世间
  济度诸群生　　出家受具足
  是故唯邪正　　无有不定聚

尔时大目连。以偈问言

  世间有五戒　　佛出世亦然

尔时央掘魔罗。以偈答言

  乃至世间有　　随顺戒威仪
  世间出世间　　当知皆佛说

尔时大目连。以偈问言

  云何世间病　　分别说三种
  或有医治差　　或不得医差
  或复有病人　　虽得医不差
  是故诸病人　　分别有三种

尔时央掘魔罗。以偈答言

  是义则不然　　不应说三种
  可治不可治　　唯二无有三
  若作三分别　　亦是声闻乘
  若诸声闻乘　　佛说蚊蚋乘
  以彼无知故　　分别有三种
  所言邪定者　　谓彼一阐提
  正定谓如来　　菩萨及二乘
  目连应当知　　二种甚希有
  所谓佛世尊　　及与一阐提
  如来最上处　　于上更无余
  第一极卑鄙　　所谓一阐提
  譬如大菩萨　　满十波罗蜜
  阐提亦如是　　具足十恶行
  菩萨舍身施　　头目血髓脑
  积骨踰须弥　　过是不可数
  阐提亦如是　　具足恶行施
  生于饿鬼趣　　贪欲极炽然
  念念贪欲心　　众多女人应
  亦生众多子　　长夜不得乐
  饥渴苦所逼　　还自食其子
  复有余饿鬼　　变作婆罗门
  宿世恶业缘　　来从索子食
  即施恣所欲　　或复自食身
  如是一阐提　　恶行得满足
  是故佛世尊　　无上处希有
  极下处希有　　所谓一阐提
  邪定是阐提　　正定是如来
  住地诸菩萨　　及声闻缘觉

尔时世尊向央掘魔罗。而说偈言

  汝来央掘魔　　出家受三归

尔时央掘魔罗。以偈答言

  此乘是大乘　　说名无碍智
  一乘一归依　　佛第一义依
  佛法是一义　　如来妙法身
  僧者说如来　　如来即是僧
  法及比丘僧　　二是方便依
  如来非方便　　是第一义依
  是故我今日　　归依于如来
  于诸归依中　　如来真实依
  如欲食兴蕖　　应当取真实
  舍真食虚伪　　自他无利益
  如是愚痴人　　千医莫能救
  如是舍一依　　修习方便依
  是则群痴众　　千佛不能救

尔时世尊告央掘魔罗。汝当受持童真净戒。(童真是沙弥别名戒梵本云式叉式叉宋言学亦言随顺无违)

尔时央掘魔罗。以偈问言

  云何为童真　　云何具足戒
  云何真沙门　　云何为福田

尔时世尊默然而住

央掘魔罗复说偈言

  若不知一依　　是第一义依
  不能知二依　　方便所建立
  当知如是人　　是世间童真
  未受具足戒　　云何是沙门
  不知一归依　　云何净归依
  若不知如来　　是第一义依
  不清净归依　　云何为沙门
  不知真实依　　云何为福田
  于是二归依　　真实及方便
  不善知差别　　是则世童真

尔时世尊告央掘魔罗。汝当受持不杀生戒

央掘魔罗以偈答言

  我今定不能　　受持不杀戒
  我当常受持　　断绝众生命
  所言众生者　　无量诸烦恼
  若能常害彼　　是名持杀戒

尔时世尊复告之言。汝当受持不妄语戒

央掘魔罗以偈答言

  我今定不能　　受持不妄语
  常于一切法　　受持妄说句
  受持虚妄说　　是则诸佛法
  所言为妄者　　一切诸法空
  复有虚妄法　　声闻及缘觉
  菩萨之所行　　随顺世间事
  复有虚妄法　　我出于世间
  受持具足戒　　得成阿罗汉
  我受诸饮食　　建立他施事
  或往来经行　　九道流诸漏
  我受用革屣　　杨枝及服药
  饥渴或睡眠　　剪爪剃须发
  身中种种患　　随病服诸药
  我当般涅槃　　如薪尽火灭
  如是等一切　　诸余虚伪法
  乃至我方便　　周行于世间
  常于尔所时　　不净此妄语
  今说实及谛　　目连宜善听
  若实若谛者　　所谓如来藏
  第一义常身　　佛不思议身
  第一不变易　　恒身亦复然
  第一义静身　　妙法身真实
  如是不思议　　彼身云何现
  是故伪法生　　则是诸佛教
  离一切虚伪　　是故说名佛
  譬如牧牛人　　犊子若死时
  取皮覆余犊　　悦母令欢喜
  如来亦如是　　随顺世间行
  若于聋人中　　云现作聋像
  而为彼说法　　如彼牧牛者
  众生作是念　　如来同世间
  如彼牧牛者　　无量诸像类
  种种巧方便　　引导诸群生
  若彼牧牛人　　示余真犊子
  彼乳则不下　　是故设方便
  如来亦如是　　若现自性身
  一切诸世间　　其谁堪任见
  故以巧方便　　示现随世间
  普令得解脱　　是则诸佛法
  是故我从今　　当行虚伪事
  乃至杀众生　　一切虚妄际
  不受离虚妄　　则我戒清净

尔时世尊告央掘魔罗。汝今当受不饮酒戒

央掘魔罗以偈答言

  我今亦不能　　受持不饮酒
  常受饮酒戒　　长夜恒纵逸
  由是大叫呼　　宛转遍五道
  一向极快乐　　是则名为酒
  从彼大乘生　　无上佛藏酒
  是酒我今饮　　自足劝众生
  常住不变易　　欢喜叹善哉
  八声大宣唱　　酣醉无终极

尔时世尊告央掘魔罗。汝今当受不淫净戒

央掘魔罗以偈答言

  我今亦不能　　受持不淫戒
  我当常受持　　贪着他所爱
  恒游淫女舍　　与彼相娱乐
  三昧乐为妻　　真谛法为子
  慈悲心为女　　以空为舍宅
  无量波罗蜜　　以为高广床
  侍卫诸烦恼　　隐覆说为食
  总持为园苑　　七觉华庄严
  法语为林树　　解脱智为果
  是等名世间　　第一胜娱乐
  慧者自性法　　非是愚境界

尔时世尊告央掘魔罗。汝今当受离不与取戒

央掘魔罗以偈答言

  我今亦不能　　受持不盗戒
  常受不与取　　劫盗他财物
  不与者菩提　　无有授与者
  不与而自取　　故我不与取
  佛坐菩提树　　不得亦不失
  此是自性法　　最胜无有上

尔时佛告央掘魔罗。汝今当受不歌舞戒

央掘魔罗以偈答言

  我常习舞乐　　歌乾闼婆偈
  宣示如来藏　　嗟叹称善哉
  于彼诸佛所　　闻如来常住
  恒以妙音诵　　大乘修多罗
  犹如紧那罗　　乾闼婆伎乐
  无量众妙音　　供养诸经卷
  若彼诸众生　　常兴是供养
  诸佛悉受记　　未来同一号

央掘魔罗经卷第二央掘魔罗经卷第三

        宋天竺三藏求那跋陀罗译

尔时佛告央掘魔罗。云何为一学。央掘魔罗以偈答言(学梵本云式叉式叉译言随顺无违亦云学即今所谓戒也)

  一切众生命　　皆由饮食住
  是则声闻乘　　斯非摩诃衍
  所谓摩诃衍　　离食常坚固
  云何名为一　　谓一切众生
  皆以如来藏　　毕竟恒安住
  云何名为二　　所谓名与色
  是则声闻乘　　斯非摩诃衍
  名及色异种　　声闻缘觉乘
  解脱唯有名　　不说有妙色
  一切诸如来　　解脱有妙色
  犹如于掌中　　观察庵罗果
  云何名为三　　所谓三种受
  是则声闻乘　　斯非摩诃衍
  如来第一常　　闻无常生受
  若闻法僧灭　　是二俱受生
  是名摩诃衍　　所说三受义
  云何名为四　　所谓四圣谛
  是则声闻乘　　斯非摩诃衍
  一切诸如来　　第一毕竟常
  是则大乘谛　　非苦是真谛
  一切诸如来　　第一毕竟恒
  是则大乘谛　　非集是真谛
  一切诸如来　　第一不变易
  是则大乘谛　　非灭是真谛
  一切诸如来　　第一毕竟静
  是则大乘谛　　非道是真谛
  是大乘四谛　　非苦事是谛
  若苦事是谛　　四趣应有谛
  谓地狱畜生　　饿鬼阿修罗
  云何名为五　　所谓彼五根
  是则声闻乘　　斯非摩诃衍
  所谓彼眼根　　于诸如来常
  决定分别见　　具足无减损
  所谓彼耳根　　于诸如来常
  决定分明闻　　具足无减损
  所谓彼鼻根　　于诸如来常
  决定分明嗅　　具足无减损
  所谓彼舌根　　于诸如来常
  决定分明尝　　具足无减损
  所谓彼身根　　于诸如来常
  决定分明触　　具足无减损
  云何名为六　　所谓六入处
  是则声闻乘　　斯非摩诃衍
  所谓眼入处　　于诸如来常
  明见来入门　　具足无减损
  所谓耳入处　　于诸如来常
  明闻来入门　　具足无减损
  所谓鼻入处　　于诸如来常
  明嗅来入门　　具足无减损
  所谓舌入处　　于诸如来常
  明尝来入门　　具足无减损
  所谓身入处　　于诸如来常
  明触来入门　　具足无减损
  所谓意入处　　明说如来藏
  不起违逆心　　净信来入门
  云何名为七　　所谓七觉分
  是则声闻乘　　斯非摩诃衍
  大乘七觉分　　犹如优昙钵
  于如来常住　　七觉妙花开
  云何名为八　　所谓八圣道
  是则声闻乘　　斯非摩诃衍
  大乘八圣道　　闻说如来常
  经耳因缘力　　终到涅槃城
  如来常及恒　　第一不变易
  清净极寂静　　正觉妙法身
  甚深如来藏　　毕竟无衰老
  是则摩诃衍　　具足八圣道
  云何名为九　　所谓九部经
  是则声闻乘　　斯非摩诃衍
  摩诃衍一乘　　如来无碍智
  云何名为十　　所谓十种力
  是则声闻乘　　斯非摩诃衍
  大乘无量力　　故佛不思议
  方便隐覆说　　无量修多罗
  云何为一道　　一乘及一归
  一谛与一依　　一界亦一生
  一色谓如来　　是故说一乘
  唯一究竟乘　　余悉是方便

尔时世尊叹言。善哉善哉。央掘魔罗。汝来比丘。即成沙门威仪具足如旧比丘。尔时央掘魔罗稽首佛足白佛言。世尊。我今已来寻声即得阿罗汉果。佛又告言。汝来只陀林广度众生也。尔时世尊犹如雁王。与央掘魔罗舍利弗大目连文殊师利等大众翼从。如盛满月众星围绕从无忧树下上升虚空。去地七多罗树。至舍卫城四十牛鸣。尔时央掘魔罗母。与诸天龙夜叉乾闼婆紧那罗摩睺罗伽。兴大供养到只陀林。尔时世尊犹如雁王。入只陀林给孤独园升师子座。三千大千世界地平如掌。生柔软草如安乐国

尔时一切诸方诸大菩萨。悉皆欲来见央掘魔罗。诸佛即遣而告之曰。汝等应去。今释迦牟尼佛兴大法战。降大师子度无量众。今于祇树给孤独园。当为大众说无上法。汝等佛子。应往听受并复瞻睹央掘魔罗。彼诸菩萨从诸方来者。皆雨莲华大如车轮。此诸众生闻莲华香悉离烦恼。尔时天龙夜叉乾闼婆阿修罗紧那罗摩睺罗伽及诸天女。设天供养雨种种宝。一心同声而说偈言

  我今稽首礼　　四八大人相
  无量诸功德　　如净莲花敷
  眉间白毫相　　明净踰月光
  我今稽首礼　　牟尼上妙色
  胜慈安慰德　　如净莲花敷
  眉间白毫相　　明净踰月光
  我今稽首礼　　第一常住身
  最胜牟尼主　　无上天人尊
  安慰众生上　　如净莲花敷
  眉间白毫相　　明净踰月光
  我今稽首礼　　第一恒功德
  最胜牟尼主　　无上天人尊
  安慰众生上　　如净莲花敷
  眉间白毫相　　明净踰月光
  我今稽首礼　　不变易功德
  最胜牟尼主　　无上天人尊
  安慰众生上　　如净莲花敷
  眉间白毫相　　明净踰月光
  我今稽首礼　　寂静殊胜德
  最胜牟尼主　　无上天人尊
  安慰众生上　　如净莲花敷
  眉间白毫相　　明净踰月光
  南无央掘魔　　忍辱修净戒
  及诸无量德　　是故稽首礼
  南无央掘魔　　执持一乘道
  大乘慈功德　　是故稽首礼
  南无央掘魔　　持无量身口
  持无量秘密　　是故稽首礼
  南无央掘魔　　持无量慧光
  说无量隐覆　　是故稽首礼
  南无央掘魔　　执持无量幻
  降伏无量魔　　是故稽首礼
  南无央掘魔　　持无量涅槃
  顺世无量生　　是故稽首礼

尔时央掘魔罗白佛言。世尊。世尊说言我住无生际。此说有何义。云何世尊。住无生际住解脱地。而复住此。谁能信者愿说因缘。佛告央掘魔罗。汝今当与文殊师利俱。至北方过一恒河沙刹。有国名无量乐。佛名无量慧功德积聚地自在王如来应供等正觉。在世教化。汝等俱往问彼佛言。释迦牟尼如来。云何住无生际。而复住于娑婆世界。尔时文殊师利央掘魔罗俱白佛言。唯然受教。犹如雁王乘神通力。往诣北方无量乐国。至无量慧功德积聚地自在王如来所。顶礼佛足白言。世尊。我等二人为释迦牟尼世尊所使。从娑婆世界来诣此土。启问世尊。云何释迦牟尼如来。住无生际住解脱地。不般涅槃而住于彼

尔时彼佛告二人言。善男子。释迦牟尼如来即是我身。汝等还去语彼佛言。无量慧佛遣我等还云。彼如来当为汝说。尔时文殊师利等。犹如雁王从彼而来。顶礼佛足合掌恭敬白言。世尊奇哉。如来无量。如来无量身。如来无量德。我等二人今见如来奇特功德。彼无量慧自在王如来作是说言。我即彼佛。当为汝说。唯愿世尊。哀愍敷演。云何住无生际而复住此。佛告文殊师利等言。我云何住无量乐世界。为无量慧功德积聚地自在王佛而复住此。莫作是说。住无生际云何住彼而复住此。如来身无边所为亦无边。如来不可称所为亦不可称。如来身无量所为亦无量。央掘魔罗。云何而生不生之身。以如是义咨问如来。如来今当为汝解说。尔时央掘魔罗白佛言。善哉世尊。唯愿为说。哀愍安乐一切众生。佛告央掘魔罗。我于无量百千亿劫。具足修行十波罗蜜摄取众生。无量众生未发菩提心者开化令发。我于无量阿僧祇劫。具足修行无量波罗蜜诸善根故。生不生身

尔时央掘魔罗。复白佛言。世尊。云何如来身住实际而复生耶。佛告央掘魔罗。汝与文殊师利俱。至北方过二恒河沙刹。有国名不实电光鬘。佛名毗楼遮那如来应供等正觉。在世教化。汝与文殊师利俱往问言。释迦牟尼佛云何住于实际而住娑婆世界。尔时二人受教即行。犹如雁王陵虚而去。往诣不实电光鬘刹毗楼遮那佛所。稽首礼足。具以上事咨问彼佛。广说如上。文殊师利央掘魔罗复白佛言。世尊。唯愿为说。云何如来住于实际

佛告文殊师利等言。我于无量百千亿劫。具足修行十波罗蜜摄取众生。建立令住未曾有乐。我从彼无量百千亿劫阿僧祇波罗蜜。生实际身

尔时央掘魔罗复白佛言。世尊。云何如来住无为际。佛告央掘魔罗。汝与文殊师利俱。至北方过三恒河沙刹。有国名意取。佛名无量意如来应供等正觉。在世教化。汝往问言。云何释迦牟尼佛住无为际。如上广说。北方去此过四恒河沙刹。有国名众色庄严。佛名最胜降伏。余如上说。北方去此过五恒河沙刹。有国名深尘。佛名深上。余如上说。北方去此过六恒河沙刹。有国名风。佛名如风。余如上说。北方去此过七恒河沙刹。有国名金刚意。佛名金刚上。余如上说。北方去此过八恒河沙刹。有国名离垢光。佛名离垢上。余如上说。北方去此过九恒河沙刹。有国名月主。佛名月上。余如上说。北方去此过十恒河沙刹。有国名日初出。佛名日初出。余如上说

东方去此过一恒河沙刹。有国名善味。佛名善味上。余如上说。东方去此过二恒河沙刹。有国名槃头耆婆。佛名槃头耆婆光。余如上说。东方去此过三恒河沙刹。有国名鬘熏。佛名鬘香。余如上说。东方去此过四恒河沙刹。有国名多摩罗钵多罗。佛名多摩罗钵多罗清凉香。余如上说。东方去此过五恒河沙刹。有国名月主。佛名月藏。余如上说。东方去此过六恒河沙刹。有国名沉香主。佛名沉香上。余如上说。东方去此过七恒河沙刹。有国名末香熏。佛名末香。余如上说。东方去此过八恒河沙刹。有国名明照。佛名光明。余如上说。东方去此过九恒河沙刹。有国名海主。佛名海德。余如上说。东方去此过十恒河沙刹。有国名龙主。佛名龙藏。余如上说

南方去此过一恒河沙刹。有国名朱沙。佛名朱沙光。余如上说。南方去此过二恒河沙刹。有国名大云。佛名大云藏。余如上说。南方去此过三恒河沙刹。有国名电鬘。佛名电得。余如上说。南方去此过四恒河沙刹。有国名金刚慧。佛名金刚藏。余如上说。南方去此过五恒河沙刹。有国名轮转。佛名持轮转。余如上说。南方去此过六恒河沙刹。有国名宝地。佛名宝地持。余如上说。南方去此过七恒河沙刹。有国名虚空慧。佛名虚空等。余如上说。南方去此过八恒河沙刹。有国名调伏。佛名调伏上。余如上说。南方去此过九恒河沙刹。有国名胜鬘。佛名胜藏。余如上说。南方去此过十恒河沙刹。有国名师子慧。佛名师子藏。余如上说

西方去此过一恒河沙刹。有国名恬。佛名恬味。余如上说。西方去此过二恒河沙刹。有国名恒鬘。佛名恒德。余如上说。西方去此过三恒河沙刹。有国名普贤。佛名普贤慧。余如上说。西方去此过四恒河沙刹。有国名华鬘。佛名华鬘上。余如上说。西方去此过五恒河沙刹。有国名无边。佛名无边华鬘。余如上说。西方去此过六恒河沙刹。有国名贤主。佛名贤藏。余如上说。西方去此过七恒河沙刹。有国名眼。佛名眼王。余如上说。西方去此过八恒河沙刹。有国名幢主。佛名幢藏。余如上说。西方去此过九恒河沙刹。有国名鼓音。佛名鼓自在。余如上说。西方去此过十恒河沙刹。有国名乐见。佛名乐见上。余如上说

西北方去此过一恒河沙刹。有国名欢喜进。佛名欢喜进。余如上说。西北方去此过二恒河沙刹。有国名严饰。佛名严饰藏。余如上说。西北方去此过三恒河沙刹。有国名因慧。佛名因慧藏。余如上说。西北方去此过四恒河沙刹。有国名行意乐。佛名行意乐上。余如上说。西北方去此过五恒河沙刹。有国名众生聚。佛名众生上。余如上说。西北方去此过六恒河沙刹。有国名聪明。佛名明上。余如上说。西北方去此过七恒河沙刹。有国名意乐。佛名意乐声。余如上说。西北方去此过八恒河沙刹。有国名无量。佛名无量寿。余如上说。西北方去此过九恒河沙刹。有国名住。佛名安住上。余如上说。西北方去此过十恒河沙刹。有国名水。佛名水味上。余如上说

东北方去此过一恒河沙刹。有国名宝主。佛名宝幢。余如上说。东北方去此过二恒河沙刹。有国名摩尼陀。佛名摩尼清凉藏。余如上说。东北方去此过三恒河沙刹。有国名宝慧。佛名宝慧上。余如上说。东北方去此过四恒河沙刹。有国名金色。佛名金色光音。余如上说。东北方去此过五恒河沙刹。有国名网。佛名网光。余如上说。东北方去此过六恒河沙刹。有国名金主。佛名阎浮檀上。余如上说。东北方去此过七恒河沙刹。有国名网。佛名网光。余如上说。东北方去此过八恒河沙刹。有国名净水。佛名水王。余如上说。东北方去此过九恒河沙刹。有国名玉洲。佛名玉藏。余如上说。东北方去此过十恒河沙刹。有国名宝洲。佛名宝地。余如上说

东南方去此过一恒河沙刹。有国名金刚积。佛名金刚慧。余如上说。东南方去此过二恒河沙刹。有国名一切觉。佛名一切觉慧幢。余如上说。东南方去此过三恒河沙刹。有国名悉檀主。佛名悉檀义胜。余如上说。东南方去此过四恒河沙刹。有国名无垢。佛名无垢琉璃。余如上说。东南方去此过五恒河沙刹。有国名不那味。佛名不那聚。余如上说。东南方去此过六恒河沙刹。有国名香味。佛名香严。余如上说。东南方去此过七恒河沙刹。有国名香主。佛名香藏。余如上说。东南方去此过八恒河沙刹。有国名直行。佛名直胜。余如上说。东南方去此过九恒河沙刹。有国名无价。佛名无价上。余如上说。东南方去此过十恒河沙刹。有国名无边周罗。佛名无边王。余如上说

西南方去此过一恒河沙刹。有国名无量光。佛名无量寿。余如上说。西南方去此过二恒河沙刹。有国名无量眼。佛名无量自在。余如上说。西南方去此过三恒河沙刹。有国名火炎。佛名火炎光。余如上说。西南方去此过四恒河沙刹。有国名坏闇。佛名坏闇王。余如上说。西南方去此过五恒河沙刹。有国名调伏主。佛名调伏藏。余如上说。西南方去此过六恒河沙刹。有国名无生。佛名无生自在。余如上说。西南方去此过七恒河沙刹。有国名香主。佛名香象游戏。余如上说。西南方去此过八恒河沙刹。有国名香箧。佛名香箧王。余如上说。西南方去此过九恒河沙刹。有国名乐赞。佛名龙乐。余如上说。西南方去此过十恒河沙刹。有国名胜鬘。佛名胜调伏上。余如上说

上方去此过一恒河沙刹。有国名忍见。佛名一切世间乐见高显王神力严净大誓庄严地自在王一切光明积聚门。余如上说。上方去此过二恒河沙刹。有国名分陀利。佛名妙法分陀利。余如上说。上方去此过三恒河沙刹。有国名水笑华。佛名笑华王。余如上说。上方去此过四恒河沙刹。有国名无忧。佛名离一切忧。余如上说。上方去此过五恒河沙刹。有国名青莲华。佛名宝华胜。余如上说。上方去此过六恒河沙刹。有国名波头摩主。佛名波头摩藏。余如上说。上方去此过七恒河沙刹。有国名鸠牟陀。佛名鸠牟陀藏。余如上说。上方去此过八恒河沙刹。有国名竹。佛名竹香。余如上说。上方去此过九恒河沙刹。有国名拘迦尼。佛名一切胜王。余如上说。上方去此过十恒河沙刹。有国名功德河。佛名一切世间河王自在。余如上说

下方去此过一恒河沙刹。有国名师子积聚。佛名师子游戏。余如上说。下方去此过二恒河沙刹。有国名师子窟。佛名师子吼。余如上说。下方去此过三恒河沙刹。有国名忍作。佛名忍作华。余如上说。下方去此过四恒河沙刹。有国名胜。佛名一切生胜。余如上说。下方去此过五恒河沙刹。有国名无碍积聚。佛号大乘游戏王。余如上说。下方去此过六恒河沙刹。有国名频陀。佛名频陀山顶。余如上说。下方去此过七恒河沙刹。有国名尊重难见。佛名一切恭敬王。余如上说。下方去此过八恒河沙刹。有国名持慧。佛名持慧王。余如上说。下方去此过九恒河沙刹。有国名地慧。佛名地慧王。余如上说。下方去此十恒河沙刹。有国名常欢喜王。佛名断一切疑。在世教化。汝等当往问彼佛言。云何释迦牟尼佛住广说庄严际。而住娑婆世界不般涅槃。汝央掘魔罗与文殊师利俱往诣彼问如是义。彼决一切疑如来当为汝说。以能决断一切疑故名断一切疑佛

尔时文殊师利与央掘魔罗俱白佛言。世尊。善哉善哉。唯然受教。顶礼佛足。犹如雁王淩虚而去。至常欢喜王刹。礼断一切疑如来足。却坐一面白彼佛言。我等从娑婆世界释迦牟尼佛所。普诣十方各十世界诸如来所。问如是义。云何释迦牟尼佛。住娑婆世界不般涅槃解脱之际。彼诸如来悉答我言。释迦牟尼佛即我等身。彼佛自当决汝所疑。释迦牟尼佛。复遣我来至世尊所言。断一切疑如来当为汝说。是故我今咨问所疑。云何释迦牟尼佛住娑婆世界而不般涅槃。彼佛答言。汝等还去。彼佛自当决断汝等一切所疑。如是无量释迦牟尼如来所使。尔时二人俱发声言。善哉善哉。唯然受教。礼彼佛足奉辞而还。至释迦牟尼佛所。稽首作礼如是叹言。奇哉世尊。释迦牟尼如来持无量阿僧祇身。悉告我言。汝等还去。释迦牟尼佛当决汝疑。彼佛世尊即是我身。尔时世尊告文殊等言。彼诸如来告汝等言。我即是彼如来身耶。文殊等言如是。世尊。一切如来皆作是说。尔时世尊告文殊等言。彼诸如来世界云何。文殊等言。彼诸世界无诸沙砾平如澄水。柔软乐触犹如绵纩。如安乐国无诸五浊。亦无女人声闻缘觉。唯有一乘无有余乘。佛告文殊等言。若善男子善女人。称彼一切诸佛名号。若读若书若闻乃至戏笑言说。或顺他人或欲自显。若有一切恐怖事至悉皆消灭。一切诸天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽等。不能恼乱。闻则拥护闭四趣门。我说未发心者得菩提因。况清净心若读若诵若书若闻。央掘魔罗。如来复有奇特大威德力方广惣持大修多罗说。八十亿佛皆是一佛即是我身。如是广说。如是无量佛刹。如是无量如来如是如来色身无量无边。如来成就如是无量功德。云何当有若无常若疾病。如来常住无边之身。我今当复广说有根本。有因有缘。一切佛一切因。悉皆不乐生此世界。以此众生不可治故。以是义故。我于此世界治不可治众生。数数舍身故生不生身(次应实际身无作身)

我于无量阿僧祇劫。为护法故舍恒河沙身。一一身若伤若打若坏故。生此不坏无为之身。我于无量阿僧祇劫众多住处。精进舍身恒河沙数。一一身住无量劫精进苦行故。生不老身。我于无量阿僧祇劫。生疾疫劫为作良药。一一身趣恒河沙劫故生无病身。我于无量阿僧祇。劫恒河沙生。为断无量众生饥饿之病。施大乘味故。生不死身。我于无量阿僧祇劫恒河沙生。除无量众生烦恼垢污。为诸难事示如来藏故。生无染污身。我于无量阿僧祇劫恒河沙生。为除无量饿鬼饥渴之病。以一乘味令其饱满故。生无漏身。我于无量阿僧祇劫恒河沙生。于一切众生等心爱念。如父如母如子如兄如弟故。生无罪身。我于无量阿僧祇劫恒河沙生。无量众生诸天及人不实语者。安立大乘谛故生谛常身。我于无量阿僧祇劫恒河沙生。无量众生诸天及人诸非法众。安立出世间法故。生此法身。我于无量阿僧祇劫恒河沙生。无量众生诸天及人随邪见者。安立正见故。生此第一寂静之身

我于无量阿僧祇劫恒河沙生。无量众生诸天及人有恐怖者。安立无畏故。生安隐身。我于无量阿僧祇劫恒河沙生。无量众生诸天及人多忧恼者。安立无忧恼法故。生此无忧离忧之身。我于无量阿僧祇劫恒河沙生。一切天人乐他淫者。安立大尸罗威仪故。生此无尘离尘之身。我于无量阿僧祇劫恒河沙生。无量众生恶像类者。摄令清净安立正法故。生此无羸离羸离法身。我于无量阿僧祇劫恒河沙生。无量众生诸天及人诸贫穷者。施财法二藏安立菩提故。生无灾法身。我于无量阿僧祇劫恒河沙生。无量众生诸天及人随爱欲者。安立离欲故。生此无量无恼之身。我于无量阿僧祇劫恒河沙生。拂除无量众生诸天及人一切烦恼。如除蛇毒故。生此无患离患法身。我于无量阿僧祇劫恒河沙生。与无量众生诸天及人。结法亲属世间亲厚无过法亲故。生无作法明显妙身。我于无量阿僧祇劫恒河沙生。为无量众生诸天及人。如法演说清净如来藏法故。生此无所有身。我于无量阿僧祇劫恒河沙生。安立一切诸天世人。令住如来希有秘密故。生希有身

我于无量阿僧祇劫恒河沙生。以佛成就无量众生诸天及人故。生无量无边尊胜之身。我于无量阿僧祇劫恒河沙生。为度无量众生。于处处杂姓示现受生故。生此高身。我于无量阿僧祇劫恒河沙生。令无量众生度一切有安立菩提故。生无上身。我于无量阿僧。祇劫恒河沙生。现随世间支节不具。令无量众生安立菩提故。生无上法身。我于无量阿僧祇劫恒河沙生。不隐恒性如来之藏。为一切众生安慰说故。生此恒身。我于无量阿僧祇劫恒河沙生。护持净戒。见天女魔女及世间女不起染心故。生不危脆身。我于无量阿僧祇劫恒河沙生。一切世间尊长女人所不起染心故。生不崩坠身。我于无量阿僧祇劫恒河沙生。为无量众生诸天及人。除诸病患故。生此无边无比之身。我于无量阿僧祇劫恒河沙生。令无量众生乃至畜生安立深法故。生深远身。我于无量阿僧祇劫恒河沙生。为一切天人说如来藏如虚空鸟迹。令佛性显现故。生不可见身

我于无量阿僧祇劫恒河沙生。转无量众生诸天及人执无我见。示以难见如来藏故。生一切众生难见之身。我于无量阿僧祇劫恒河沙生。令一切天人不害众生安立正法故。生微细身。我于无量阿僧祇劫恒河沙生。令一切天人生法乐故。生圆满身。我于无量阿僧祇劫恒河沙生。普示天人如来之藏。如今所见文殊师利故。生不难见身。我于无量阿僧祇劫恒河沙生。解一切众生缚安立解脱故。生极难见身。我于无量阿僧祇劫恒河沙生。天人恶趣一切诸有。普于中住。悉令安立真实解脱故。生无分身。我于无量阿僧祇劫恒河沙生。令一切天人净持五戒故。生无筋骨身。我于无量阿僧祇劫恒河沙生。善发大愿度一切众生故。生一切处解脱之身。我于无量阿僧祇劫恒河沙生。拔一切众生诸恶见箭安立真实法故。生此寂静不变易身。我于无量阿僧祇劫恒河沙生。等视一切众生如罗睺罗。亦令他等故。生寂止身

我于无量阿僧祇劫恒河沙生。自修知足令他知足故。生上止身。我于无量阿僧祇劫恒河沙生。为诸声闻说离食知足故。生断一切求波罗蜜身。我于无量阿僧祇劫恒河沙生。舍离一切鱼肉美食。亦教众生令舍离故。生美妙身。我于无量阿僧祇劫恒河沙生。令无量众生诸天及人吐一切烦恼故。生离虚伪身。我于无量阿僧祇劫恒河沙生。无量众生恶像类者。坏其住处驱出人众。犹如火雹故。生破宅身。我于无量阿僧祇劫恒河沙生。无量众生迷惑四倒。饮以法味故。生离慢梵身。我于无量阿僧祇劫恒河沙生。无量众生如来之藏。寂静恒道离乱过恶极令正真故。生寂静舍身。我于无量阿僧祇劫恒河沙生。无量众生无我佛语者。建立有我如指指月故。生舍离身。我于无量阿僧祇劫恒河沙生。无量般涅槃般涅槃。而不般涅槃般涅槃故。生如法法身。我于无量阿僧祇劫恒河沙生。尽无量众生际。极方便求如来藏垢。不可得故。生此界身。一切众生悉有此界

我于无量阿僧祇劫恒河沙生。演说大乘无碍智无我我所真实门故。生无入处身。我于无量阿僧祇劫恒河沙生。成就无量众生令畏烦恼故。生善出世间上上之身。我于无量阿僧祇劫恒河沙生。为一切众生而作归趣。无依作依无亲作亲故。生如万流趣大海身。我于无量阿僧祇劫恒河沙生。以无畏心说如来藏经故。生安住身。我于无量阿僧祇劫恒河沙生。舍上宫殿转轮王位无量快乐入山学道故。生宫殿身安乐不动。我于无量阿僧祇劫恒河沙生。离慢绥众如避栴陀罗。于净戒者乃至不同水器故。生不悔身。我于无量阿僧祇劫恒河沙生。轻无量众生烦恼重担故。生休息身照然明显。我于无量阿僧祇劫恒河沙生。毁呰在家如处牢狱故。生一切众生所求之身。我于无量阿僧祇劫恒河沙生。令无量众生断贪恚痴故。生无病无畏无我所身。我于无量阿僧祇劫恒河沙生。令无量众生诸天及人毁呰女人娱乐烦恼犹如毒蛇故。生此灭身

我于无量阿僧祇劫恒河沙生。于灯光如来所修菩萨行闻自受记。随顺于如不谤经故。生舍宅身。我于无量阿僧祇劫恒河沙生。闻如来藏一切众生断诸烦恼便得成佛。因其信乐覆护众生故。生覆护身。我为菩萨时。无量阿僧祇劫恒河沙生。作忍辱仙人行四无量故。生一切众生依怙之身。我于无量阿僧祇劫恒河沙生。常为无量诸天世人。演说大乘一乘无上乘无碍之智极大照明一切众生所趣向乘。彼闻说已。以是大乘破阿僧祇恶故。生趣向身。我于无量阿僧祇劫恒河沙生。赞叹界安隐界一切众生第一界无垢如来藏。无合会故。生无合会身。我于无量阿僧祇劫恒河沙生。令无量众生诸天及人入白净解脱天舍宅故。生虚旷无限容受胜身。我于无量阿僧祇劫恒河沙生。无量众生若男若女。作父母兄弟姊妹想故。生一切处无上父身。我于无量阿僧祇劫恒河沙生。于饥馑劫以无量身施彼食故。生一切处离饥渴病身。我于无量阿僧祇劫恒河沙生。为无量众生。毁呰一阐提恶令生怖畏故。生此舍离一切有身。我于无量阿僧祇劫恒河沙生。示现无量方便身法身胜药树身。不增不善因故。生一切无行寂止之身

我于无量阿僧祇劫恒河沙生。度无量众生令灭烦恼。示其自性。如于掌中视庵罗果故。生断道身。我于无量阿僧祇劫恒河沙生。为无量众生毁呰一切有如四毒蛇如空瓶故。生离津溜筋脉之身。我于无量阿僧祇劫恒河沙生。为无量众生。灭一切有无量烦恼。离欲灭尽涅槃故。生涅槃不动快乐之身。央掘魔罗。我于无量阿僧祇劫。一切无际处住而复住此。央掘魔罗。涅槃即是解脱。解脱即是如来

央掘魔罗经卷第三央掘魔罗经卷第四

        宋天竺三藏求那跋陀罗译

尔时央掘魔罗白佛言。世尊。奇哉如来。哀愍一切众生。为第一难事。佛告央掘魔罗。非是如来为第一难事。更有第一难事。谓于未来正法住世余八十年。安慰说此摩诃衍经常恒不变如来之藏。是为甚难。若有众生持诸同类是亦甚难。若有众生闻说如来常恒不变如来之藏。随顺如实是亦甚难。央掘魔罗白佛言。世尊。何如为难。佛告央掘魔罗。譬如大地荷四重担。何等为四。一者大水。二者大山。三者草木。四者众生。如是大地荷此四担。央掘魔罗白佛言。如是世尊。佛告央掘魔罗。非是大地荷四重担。所以者何。余复更有荷重担者。央掘魔罗白佛言。谁耶世尊。佛告央掘魔罗。正法住世余八十年。菩萨摩诃萨为一切众生。演说如来常恒不变如来之藏。当荷四担。何等为四。谓凶恶像类常欲加害。而不顾存亡弃舍身命。要说如来常恒不变如来之藏。是名初担。重于一切众山积聚。凶恶像类非优婆塞。以一阐提而毁骂之。闻悉能忍。是第二担。重于一切大水积聚。无缘得为国王大臣大力勇将及其眷属说如来藏。唯为下劣形残贫乞堪忍演说。是第三担。重于一切众生大聚。穷守边地多恼之处。衣食汤药众具粗弊。一切苦触无一可乐。男悉邪谤女人少信。域郭丘聚丰乐之处不得止住。是第四担。重于一切草木积聚。若能荷此四重担者。是名能荷大担菩萨摩诃萨。若菩萨摩诃萨。于正法欲灭余八十年。弃舍身命。演说如来常恒不变如来之藏。是为甚难。若能维持彼诸众生。是亦甚难。彼诸众生闻说如来常恒不变如来之藏。能起信乐是亦甚难

复次央掘魔罗。非是如来为第一难事。今当更说复有难事。譬如士夫其寿无量。过无量百千亿岁。以一毛端渧大海水。复过是数以一毛渧乃至将竭余如牛迹。为甚难不。央掘魔罗言。甚难世尊。不可称说。佛告央掘魔罗。此不为难。更有甚难。央掘魔罗言。谁耶世尊。佛告央掘魔罗。正法住世余八十年。若有菩萨摩诃萨。弃舍身命。演说如来常恒不变如来之藏。是为甚难

复次央掘魔罗。非是如来为第一难事。更有难事。央掘魔罗。譬如士夫担须弥山王及大地大海经百亿岁。此为大力第一难不。央掘魔罗白佛言。如是。如来境界非彼声闻缘觉所及。佛告央掘魔罗。彼非大力非为甚难。若以大海一尘为百千亿分。百千亿劫持一尘去。乃至将竭余如牛迹。复能担负须弥山王大地河海。百千亿劫。而彼不能于正法住世余八十年时演说如来常恒不变如来之藏。唯有菩萨人中之雄。能说如来常恒不变如来之藏护持正法。我说此人第一甚难

复次央掘魔罗。譬如士夫能以水灭三千大千世界炽然盛火。如是士夫为甚难不。央掘魔罗白佛言。世尊。灭一天下火尚为极难。况复三千大千世界是为甚难。佛言如是。央掘魔罗。未来世中持戒众减犯戒众僧。正法住世余八十年。菩萨摩诃萨弃舍身命奴婢牛羊非法财物。种种清净宣说正法。演说如来常恒不变如来之藏。此何士夫。央掘魔罗白佛言。唯佛能知非声闻缘觉。尔时护持世间净法犹尚为难。何况出世间上上如来常恒不变如来之藏。如彼士夫能以水灭三千大千世界炽然盛火。极为甚难。若于未来正法住世余八十年。菩萨摩诃萨弃舍身命。演说如来常恒不变如来之藏。当知彼人即是如来。佛告央掘魔罗。善哉善哉。善男子。我亦如是说。一切如来说彼士夫所为难事不得边际

复次善男子。譬如百川入于大海别流不现。如是士夫所得智慧。一切士夫来入其中悉皆不现

复次善男子。譬如大海不受死尸。如是士夫无诸戏行家爱家病杂乱非法。谤如来藏者不与同止。如是士夫极为甚难。维持彼众及听法者。是亦甚难

央掘魔罗白佛言。世尊。菩萨摩诃萨。成就几相名非新学。佛告央掘魔罗言。善男子。菩萨摩诃萨成就八相非为新学。何等为八。一者知法。二者知思量持。三者供养父母。四者知师恩。五者厌诸恶见。六者离一切相轻慢不调伏不善不净之物。七者不思欲乃至梦中亦不起想。八者敬重于戒。如是菩萨摩诃萨成就八相。非为新学

复次菩萨摩诃萨成就八相非为新学。何等为八。一者说摩诃衍。二者分明演说如来之藏。而不厌舍。三者不贪财物。四者慈悲喜舍忍。五者视一切众生犹如一子。六者近善知识。七者离恶知识。八者世利知足。菩萨成就如是八相非为新学。复次菩萨成就八相非为新学。何等为八。一者安慰知量美说。二者不嬉戏。三者烦恼微薄忍。四者闻一切经忍。五者降伏睡眠。六者不懒惰。七者精勤不放逸。八者常乐求戒。菩萨成就如是八相非为新学。复次菩萨成就八相非为新学。何等为八。一者真实。二者鲜净乐习净事。三者光泽。四者端政。五者远离女人。六者远离亲族。七者闻恶恐怖彼彼恼乱身毛皆竖。八者愍念众生。菩萨成就如是八相非为新学。复次菩萨成就八相非为新学。何等为八。一者善知佛说魔说差别。二者恭敬知经者。三者知律非律差别二隐覆。四者善知如来隐覆之说。五者知如来秘密。六者善知随顺世闻事。七者善知如来常恒不变。八者善知菩萨恶非恶事。善知时方自能。菩萨成就如是八相非为新学。成就如是四十相身念法。是菩萨非为新学。若无四十功德若半减半。当知善男子善女人不住摩诃衍。亦不入诸菩萨数。是故菩萨行则为甚难。彼何等胜功德。谓无欲想乃至梦中亦不起心。当知是人有一切觉支殊胜功德

尔时文殊师利语央掘魔罗言。如来藏者有何义。若一切众生悉有如来藏者。一切众生皆当作佛。一切众生皆当杀盗邪淫妄语饮酒等不善业迹。何以故。一切众生悉有佛性当一时得度。若有佛性者。当作逆罪及一阐提。若有我者我界。当度一切有。是故世间。无有我无有界。一切法无我是诸佛教。佛告文殊师利。一切众生有如来藏。为无量烦恼覆如瓶中灯。复次文殊师利。譬如有一调伏子。迦叶如来为授记言。却后七年当为转轮圣王正法治化。我亦却后七日当般涅槃。时调伏子闻授记已欢喜踊跃。作是念言。一切智记我当得转轮圣王。我今不疑。即白母言。与我鱼肉乳酪麻豆种种美食。我当有力。彼并食杂食肉故。不能自活非时而死。云何文殊师利。彼佛为妄语耶。为非一切智耶。为彼实无转轮圣王善根果报耶。文殊师利白佛言。世尊。彼本恶业故致此死。佛告文殊师利。勿作是说。彼非时死耳。非本恶业报也。文殊师利。彼佛不知先恶业报而记之耶。无先恶业今自作过以致失命耳。如是文殊师利。若男子女人作是念言。我身中有如来之藏。自当得度。我当作恶。若如是作恶者。为佛性得度耶。不得度耶。如上所说彼调伏子实有王性而不得度。所以者何。以多放逸故。佛性不度亦复如是。以彼众生多放逸故。一切众生为无佛性耶。实有佛性如转轮王报。为佛妄语耶。众生妄语作诸放逸。以闻法放逸故。自过恶故不得成佛。文殊师利白佛言。世尊。一切众生无本业耶。佛告文殊师利。彼有本业但少闻此经。无量阿僧祇罪皆悉除灭。所以者何。如来无量阿僧祇劫发大誓言。一切众生未度令度。未脱令脱。以此誓愿善根。如来慧日光明所照。无量阿僧祇罪皆悉除灭。复次文殊师利。譬如一切云雾覆过。日未出时皆悉障蔽一切世间。日光少出一切世间闇障悉灭。如是阿僧祇大罪积聚。乃至此经日未出时。一切众生轮回生死。此经日出。阿僧祇恶大闇积聚一弹指顷。于如来常恒不变如来之藏。若戏笑说若随顺他。此及道外。若波罗夷无间恶业。阿僧祇罪须臾悉灭。所以者何。若闻释迦牟尼如来名号。虽未发心已是菩萨。所以者何。以如来胜愿一切世间是我有故。诸未度者当令得度。化以正法悉令觉悟。是故文殊师利。闻如来名者皆为菩萨。非但自能速除烦恼。亦复当得我所得身。文殊师利。如我偈说

  我已称说道　　忧悲毒刺拔
  汝等应当作　　如来之所说

我说道者说何等道。道有二种。谓声闻道及菩萨道。彼声闻道者。谓八圣道。菩萨道者。谓一切众生皆有如来藏。我次第断诸烦恼得佛性。不动快乐甚可爱乐。若不断者恒轮转生死。我已称说道忧悲毒刺拔。忧悲者谓烦恼义。拔刺者谓如来。我断除无量烦恼。为大医王。汝等当从我受。我当示汝如来之藏。汝等。应当作者。隐覆说义。如来之所说者。此生欺诳汝欺诳汝。佛出世间如优昙钵华。得信犹如恒沙金粟。亦如盲龟值浮木孔。如是遇如来应供等正觉如来藏经。不以生死寿果欺诳。汝等。自度一切有及一切烦恼病。是故言如来之所说

  精勤诸善法　　折伏诸恶心
  修福迟缓者　　意乐着诸恶

此偈我为声闻说。又如来藏者极为难得。世间无有如是难得。譬类如来之藏。当疾观察。如是如是意乐着诸恶者。比丘自性净。心心习恶知识过。五垢为首众多烦恼前后围绕。云何五垢为本诸烦恼围绕。所谓贪欲嗔恚睡眠掉疑。此五垢坏心。欲净除五垢本及诸烦恼者。当勤方便自性清净心力。当勤方便及未谤修多罗未成一阐提。当勤方便修习自度。以是义故。说彼心无量客尘烦恼。应当疾疾拔其根本

  意法前行　　意胜法生　　意法净信
  若说若作　　快乐自追　　如影随形

我为声闻乘说。此偈意者。谓如来藏义若自性清净意。是如来藏胜一切法。一切法是如来藏。所作及净信意法。断一切烦恼故。见我界故。若自净信有如来藏。然后若说若作。得成佛时若说若作。度一切世间如人见影。见如来藏亦复如是。是故说如影随形

  意法前行　　意胜意生　　意法为恶
  若说若作　　众苦自追　　如轮随迹

(谓一辕两轮二牛牵之故轮随迹)

此偈说烦恼义。意法恶者。为无量烦恼所覆造作诸恶。故名为恶。不知自性心如来藏。入无量烦恼义。如是躁浊不息故。若说若作。一切众苦常随不绝。如轮随迹者。诸恶积聚生死轮回。转一切众生于三恶趣中。如轮随迹。是故说于福迟缓者心乐于恶法

复次文殊师利。如知乳有酥故方便钻求而不钻水。以无酥故。如是文殊师利。众生知有如来藏故。精勤持戒净修梵行。复次文殊师利。如知山有金故凿山求金而不凿树。以无金故。如是文殊师利。众生知有如来藏故。精勤持戒净修梵行。言我必当得成佛道。复次文殊师利。若无如来藏者空修梵行。如穷劫钻水终不得酥。文殊师利白佛言。世尊。梵行有何义。何故如来舍五欲乐。央掘魔罗谓文殊师利言。无量天人常知堕法故离诸欲想

佛告央掘魔罗。勿作是说。一切众生有如来藏。一切男子皆为兄弟。一切女人皆为姊妹。央掘魔罗白佛言。世尊。云何净饭王摩耶夫人兄弟姊妹而作父母。佛告央掘魔罗。是方便示现度脱众生。若不如是则不能度。譬如大王有二千力士。二人方便现相折伏。以悦王心娱乐众人。唯彼自知余无能觉。佛亦如是。示因父母现同人事。然后得度无量众生。令出生死无边大海。而彼众生莫能知者。譬如伎儿于大众中种种变现以悦众心。诸佛世尊亦复如是。种种变现以度众生。而彼众生莫能知者。譬如幻师于大众中自断身分以悦众人。而实于身无所伤损。诸佛世尊亦复如是。如彼幻师种种变现以度众生。文殊师利。如来一切智知一切。观察世间一切众生。无始已来无非父母兄弟姊妹。升降无常迭为尊卑。如彼伎儿数数转变。是故如来净修梵行

复次文殊师利。彼此自界共相娱乐。如何受乐。自余身分。云何不得。不成界报。当知是乐是大苦聚。女有佛藏男亦如是。云何一性而自染着。以一性故。是故如来净修梵行。住于自地不退转地得如来地

文殊师利白佛言。世尊。何故如来。不以一切梵行建立优婆塞优婆夷。何故世尊。说比丘比丘尼优婆塞优婆夷正法因故如堂四柱。而今优婆塞优婆夷现有大恶。何故建立于正法律中。佛告文殊师利。此异想名世俗想。如来视一切众生如罗睺罗。常欲安立令住佛地无此阶渐。佛想异此俗想。异此名非问论

文殊师利白佛言。世尊。以一切众生界是一界故。诸佛离杀生耶。佛言如是。世间杀生如人自杀。杀自界故

文殊师利白佛言。世尊。何故视一切众生如罗睺罗。而复教人调伏杀罚有自界诸恶像类者。佛告文殊师利。善男子。莫作是说。如来如是视一切众生如罗睺罗。譬如士夫常日再食。爱乐法故日唯一食则杀八万户虫。如是者应名杀生。而非杀生不净。复次文殊师利。无边欲乐圣所背舍。圣人为害欲故自害。若如是者。圣人则有自害过恶。谓爱欲心盛至他所言。我起欲心愿见教诫令生惭愧。我存亡无在。则方便自害。如是者为害自界耶。文殊师利白佛言。不也世尊。彼乃因是功德增积。佛告文殊师利。如是文殊师利。何故诸圣自害。以是烦恼毒蛇因故。而况他身。佛所说法。诸恶像类坏正法者。如自烦恼盛而教诫彼为作诸难。则为供养自界。如自求毕竟乐。弃舍欲乐衣食命乐。如自害身而调伏彼。是名善知如来之藏

文殊师利白佛言。世尊。因如来藏故。诸佛不食肉耶。佛言如是。一切众生无始生死生生轮转。无非父母兄弟姊妹。犹如伎儿变易无常。自肉他肉则是一肉。是故诸佛悉不食肉。复次文殊师利。一切众生界我界即是一界。所宅之肉即是一肉。是故诸佛悉不食肉。文殊师利白佛言。世尊。珂贝蜡蜜皮革缯绵。非自界肉耶。佛告文殊师利。勿作是语。如来远离一切世间。如来不食。若言习近世间物者。无有是处。若习近者是方便法。若物展转来者则可习近。若物所出处不可习近。若展转来离杀者手则可习近。文殊师利白佛言。今此城中有一皮师能作革屣。有人买施。是展转来佛当受不。复次世尊。若自死牛牛主从旃陀罗取皮。持付皮师使作革屣施持戒人。此展转来可习近不。佛告文殊师利。若自死牛牛主持皮用作革屣。施持戒人为应受不。若不受者是比丘法。若受者非悲然不破戒

文殊师利白佛言。世尊。亦不得用不净水熟食。比丘不应受。若如是者如是现。佛告文殊师利。此名世间想。若有优婆塞者。以净水作食而不得作用。若无优婆塞者。诸佛其如之何。陆虫水虫虚空亦虫。若如是者于净宗为恶。世间云何得修净宗。此名非问论

文殊师利白佛言。世尊。世间久来亦自立不食肉。佛告文殊师利。若世间有随顺佛语者。当知皆是佛语。文殊师利白佛言。世尊。世间亦说有解脱。然彼解脱非解脱。唯佛法是解脱。亦有出家而非出家。唯有佛法是出家。世尊。世间亦说我不食肉。彼等无我亦无不食肉。唯世尊法中。有我决定不食肉。佛告文殊师利。汝欲闻世间建立外道因不。当为汝说

文殊师利白佛言。唯然世尊。愿乐欲闻。佛告文殊师利。乃往过去无量阿僧祇劫时世有佛。名拘孙陀跋陀罗。出兴于世在此城中。时彼世界无诸沙砾。无外道名唯一大乘。彼诸众生一向快乐。尔时如来久住于世乃般涅槃。般涅槃后正法久住。法欲灭时持戒者减。非法者增。有一阿兰若比丘名曰佛慧。有一善人施无价衣。比丘愍彼即为受之。比丘受已示诸猎师。诸猎师众见此好衣生劫盗心。即于其夜将是比丘至深山中坏身裸形悬手系树。尔时其夜有采花婆罗门。至阿兰若处。见虎恐怖向山驰走。见彼比丘坏身裸形悬手系树。见已惊叹。呜呼沙门先着袈裟而今裸形。必知袈裟非解脱因。自悬苦行是真学道。彼人岂当舍离善法。当知分明是解脱道因。坏正法故即舍衣拔发作裸形沙门。裸形沙门从是而起。尔时比丘自得解缚已。即取树皮赤石涂染以自障蔽。结草作拂用拂蚊虫更有采花婆罗门见已念言。是比丘舍先好衣。着如是衣捉如是拂。彼人岂当舍离善法。当知分明是解脱道。即学彼法。出家婆罗门从是而起。时彼比丘暮入水浴因洗头疮。即取水衣以覆疮上。取牧牛人所弃弊衣以自覆身。时有樵者见已念言。是比丘先着袈裟而今悉舍。必知袈裟非解脱因。故被发弊衣日夜三浴修习苦行。彼人岂当舍离善法。当知分明是解脱道。即学彼法。苦行婆罗门从是而起。比丘浴已身体多疮蝇蜂唼食。即以白灰处处涂疮。以水衣覆身。时有见者谓言是道。即学彼法。灰涂婆罗门从是而起。时彼比丘然火炙疮。疮转苦痛不能堪忍。投岩自害。时有见者作是念言。是比丘先着好衣今乃如是。彼人岂当舍离善法。当知投岩是解脱道。投岩事火从是而起。如是九十六种。皆因是比丘种种形类起诸妄想各自生见。譬如有国一一相视而起粗想。粗想生已各各相杀。九十六种道各生异想亦复如是。犹如鹿渴于炎水想追逐乏死。正法灭时因彼比丘非法法想亦复如是。如是文殊师利。世间一切所作之上。尸罗威仪种种所作。一切悉是如来化现。法灭尽时如是事生。若如是者正法则灭。如是文殊师利。于真实我世间如是。如是邪见诸异妄想。谓解脱如是。谓我如是出世间者。亦不知如来隐覆之教。谓言无我是佛所说。彼随说思量如外道因。起彼诸世间随顺愚痴。出世间者。亦复迷失隐覆说智。是故如来说一乘中道离于二边。我真实佛真实法真实僧真实。是故说中道名摩诃衍

尔时央掘魔罗白佛言。世尊。众生不知中道。妄想说余中道。佛告央掘魔罗。少有众生闻此经信。未来众生多谤此经。央掘魔罗白佛言。世尊。唯愿为说。何方几所众生诽谤此经。几一阐提。何方有能广为众生安慰说者。唯愿如来哀愍为说。佛告央掘魔罗。未来世中。中国当有九十八百千亿众生谤毁此经。七十亿众生作一阐提。东方九十八千亿众生谤毁此经。六十亿众生作一阐提。西方九十八百亿众生谤毁此经。五十亿众生作一阐提。南方九十八亿众生谤毁此经。四十亿众生作一阐提。罽宾国中有我余法。婆楼迦车国余名不灭。频陀山国亦复如是。罽宾比丘半半行摩诃衍。半半乐摩诃衍说摩诃衍。南方当有行坚固道行如来行。离八大事。说如来常恒不变如来之藏。菩萨摩诃萨比丘比丘尼优婆塞优婆夷。行坚固道任荷我法

尔时文殊师利白佛言。世尊。奇哉佛法。当住南方。佛告文殊师利。如是如是。我法当住南方少时。如汝等苦行菩萨摩诃萨不惜身命。安慰一切众生故。说如来常恒不变如来之藏。如一切诸佛。悉皆不乐至此世界荷负三千大千世界无量众生。而我独能于此度脱。我菩萨摩诃萨正法欲灭余八十年。尔时不乐任持正法。亦复如是。如汝等文殊师利。正法欲灭余八十年。当于尔时任荷正法。一切阎浮提及诸洲间不惜身命。演说如来常恒不变如来之藏。彼时众生或信或不信。彼诸菩萨作是念言。若断截我身作种种分。我当由此得常住身。如汝文殊师利等无量菩萨摩诃萨。于彼南方任荷正法。第一最难。是故我常赞叹南方最后说法。由彼菩萨威德力故。一切阎浮提及诸洲间。彼诸众生闻名回向。或因惭愧或因恐怖故。譬如有王闻余王法而自治国。罽宾国及伽楼迦车城。惭愧恐怖故。说摩诃衍秘密之藏。亦复如是。然不说如来常恒不变如来之藏。文殊师利。譬如放火草中唯烧中间不烧边际。我初生地坚固道灭。余法住于南方边际。诸菩萨于彼任荷正法。亦复如是。当知彼中则有如来

尔时释提桓因与三十三天诸眷属俱。稽首佛足兴大供养已白佛言。世尊。我等当共护持此经。愿见付授。唯愿哀愍一切众生说此经名。佛告天帝释言。憍尸迦。此经名为央掘魔罗。如是受持。憍尸迦。此经难得如优昙钵华。时帝释长子名阿毗漫柔。顶礼佛足白佛言。世尊。如我父王与阿修罗战时。告驭者言。汝当庄严伏阿修罗车。驭者白王。愿勿忧虑。我要先死然后及王。今当毕命坚意决战。余人亦当舍身尽力。如是世尊。于未来世正法欲灭八十年时。菩萨摩诃萨说如来常恒不变如来之藏。复作是念。我说法时多有众生不能堪忍。我当不说。尔时莫令诸善男子闻彼诸难生退转心。当知善驭庄严法乘如如来藏。如来常恒寂静不变广宣世间。彼善男子说如来常恒不变如来之藏。我于尔时。当作比丘弃舍身命而为作护。尔时众多帝释子。若男若女及余诸天。顶礼佛足而发誓言。我当作比丘比丘尼优婆塞优婆夷弃舍身命而为作护。时佛叹言。善哉善哉。善男子。汝等皆是求正法者。我亦当为诸乐法者而作覆护。我亦常当于彼前行如善驭者。汝等常当坚固知恩。于如来常处恒处寂静处不变易处如来藏处。当广宣说

尔时波斯匿王。具四种兵告诸大臣言。今有人像罗刹杀害多人一千少一。以指为鬘以血涂身。勇健骁捷纵暴此境。今去此城减四十牛鸣。或能害我及诸臣子以充其数。今当共行剪除杀鬼。今此城中一切男女欲求取者悉不敢出。一切鸟兽闻其恶名亦所不至。汝等今当宣令内外。波斯匿王今兴四兵。罚彼罗刹央掘魔罗。一切皆当持器仗来。若能与彼尽力共战。若伤不伤随功赏赐。象马珍宝城邑土田。随其所欲悉当与之。闻彼恶名莫不震慑如是宣唱无一应命。唯王左右不得自在。抑逼威颜俯仰只顺。时诸妃后啼泣上谏。宁失国位愿勿自征。即召太卜问其吉凶。今当能制央掘魔罗不。卜筮咸曰。彼今当灭。虽闻是语王犹不信。将四种兵往诣佛所稽首佛足。有怖畏色额上流汗却坐一面

尔时世尊一切智知一切。知而故问。大王。今日何故流汗。王白佛言。今有罗刹名央掘魔罗。杀害人民一千少一。以指作鬘以血涂身。恐其不息与我共战。举国人民悉皆怖畏。杜门不出事业斯废。一切鸟兽悉不敢近。严此四兵欲往罚之。佛告王曰。今大王欲罚彼耶。王白佛言。今唯一心取信佛足。佛告大王。若央掘魔罗来至此者。王当云何。尔时四兵悉大恐怖。唯王不畏恃佛威德故。王白佛言。若彼来者如是为一。尔时世尊指示王言。此即常胜央掘魔罗。王见央掘魔罗瞪瞩不眴。观其形相赤眼雄姿。心惊毛竖如非人所持。勇猛心退刀剑自落。渐近如来师子之座。一心至诚归依如来。当视我等如罗睺罗。于时四兵倍增惶怖。迷乱颠沛奔驰逃窜。尔时世尊放安慰众生无畏光明。照彼众生令身安乐。尔时波斯匿王内外眷属城邑人民。咸作是念。今央掘魔罗为世尊所伏

波斯匿王作是叹言。奇哉世尊。真为第一调御之轭。真为无上天人之师。如是凶暴大恶业者。乃能方便安立正法。尔时世尊说偈叹言

  人前放逸　　后止不犯　　是照世间
  如月云消

若菩萨摩诃萨。先现放逸后现功德。是照世间如月云消。度无量众生现如来功德。大王。当知彼非恶人。是则菩萨善方便耳。王白佛言。以何义故言非恶人。先辱师妇。受行恶师毗舍遮行。佛告大王。彼不辱师妇彼亦非师。现为彼师及妇色像变易其心。习乐师法言常清净。大王当知。是大奇特。譬如龙象冲击非驴所堪。如是大王。如来人中大龙象王。隐覆言教秘密说耳。声闻缘觉皆所不堪。唯佛与佛乃能堪任。大王。南方去此过六十二恒河沙刹有国。名一切宝庄严。佛名一切世间乐见上大精进如来应供等正觉。在世教化。无有声闻缘觉之乘。纯一大乘无余乘名。彼诸众生无有老病及不可意苦。纯一快乐寿命无量。光明无量纯一妙色。一切世间无可为譬。故国名一切宝庄严。佛名一切世间乐见上大精进。王当随喜合掌恭敬。彼如来者岂异人乎。央掘魔罗即是彼佛。诸佛境界不可思议

尔时波斯匿王语诸占师。汝等一切悉皆妄语。汝速远去勿复妄说。尔时诸天世人及诸龙神声闻菩萨波斯匿王。一切城邑聚落人民。承佛威神悉皆来集。稽首敬礼央掘魔罗足。一心同声说偈叹言

  南无如来无边身　　南无方便央掘魔
  我今顶礼圣足下　　忏悔天尊柔软足
  我今忏悔如来尊　　央掘魔罗二生身
  为我等故来至此　　现佛色像胜光焰
  照诸众生堪能说　　我数忏谢无量身
  无依作依等正觉　　无亲怙者为作亲
  奇哉二佛出于世　　未曾有法行世间
  犹如火中生莲华　　世间希有见二佛

尔时世尊告波斯匿王言。北方去此过四十二恒河沙刹。有国名常喜。佛名欢喜藏摩尼宝积如来应供等正觉。在世教化。彼土无有声闻缘觉。纯一大乘无余乘名。亦无老病众苦之名。纯一快乐寿命无量。光明无量无有譬类。故国名常喜。佛名欢喜藏摩尼宝积如来应供等正觉。王当随喜合掌恭敬。彼如来者岂异人乎。文殊师利即是彼佛。若有众生向央掘魔罗文殊师利恭敬作礼。若复闻是二人名者。见欢喜国如见自家。闻彼名故常闭四趣。或以戏笑或随顺他。或为名利此及外道。或犯重禁五无间罪。亦闭四趣。若善男子善女人为二名所护者。若今现在及未来世。旷野崄难诸恐怖处皆悉蒙护。于一切处恐怖悉灭。若天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽毗舍阇众。悉不能干

尔时世尊告波斯匿王。如来所说有如是大威德。菩萨所行有如是大威德。文殊师利及央掘魔罗。有如是大威德。于此二龙发随喜心。能起菩萨无量之行。大王。汝当给养央掘魔母勿得遣忘。此央掘魔罗母。是我方便之所守护。尔时央掘魔罗母。身升虚空高七多罗树。而说偈言

  如来所变化　　众生悉不知
  如来所作幻　　众幻中之王
  大身方便身　　是则为如来

说此偈已即没不现。尔时波斯匿王白佛言。世尊。此为幻耶。佛告大王。此是化母。如化母所说。菩萨行亦如是。尔时央掘魔罗师摩尼跋陀罗。身升虚空高七多罗树。而说偈言

  譬如野干兽　　常与师子游
  虽久相习近　　其声不相类
  闻彼声怖死　　况能师子吼
  我如彼小兽　　虽久为彼师
  不能堪任发　　人雄无畏声
  若彼非方便　　我则必当死
  我如野干兽　　岂堪受彼供
  我行愚痴法　　菩萨悉远离
  于一切众生　　等视如一子
  佛化无量幻　　众生不能知
  设化百千亿　　婆罗门师长
  众生悉不知　　唯佛知佛幻
  当知佛世尊　　一切幻中王

尔时彼师摩尼跋陀罗妇。而说偈言

  呜呼诸众生　　不知佛功德
  谓实旃遮女　　不知如来化
  示现作我身　　幻化亦如是
  大王应当知　　佛身不思议
  彼诸旃陀罗　　尚不得近王
  恐怖常畏死　　何况对言说
  此人彼亦人　　不敢相习近
  况复诸天人　　亲近转佛心
  无量天龙神　　常供养如来
  恶心向佛者　　彼即断其命
  佛以巧方便　　示现种种幻
  制未来众生　　无量诸非法
  佛幻为大幻　　如来方便身

说是语已即没不现。尔时波斯匿王。闻见如是诸希有事。欢喜踊跃白佛言。世尊。为是幻耶。佛言。大王。如彼师及师妇央掘魔罗母。彼三人者悉是我幻。我示幻化不可思议。因我教化央掘魔罗。度无量众生。时波斯匿王白佛言。世尊。我当七日修行大施。央掘魔罗如来在福田方今为福田。佛告王言。如是如是。尔时诸天龙神共说偈言

  南无幻化王　　具足大精进
  如来方便身　　方便相具足
  方便般涅槃　　示现舍舍利
  如来无边身　　智慧亦无边
  无边善名称　　无边明力士
  如来无边身　　密迹无有边
  言说亦无边　　隐覆亦无边
  无边照世间　　光明亦无边
  功德过数量　　无称不可量
  虚空无碍智　　如来虚空身
  安慰文殊事　　及与我等类
  为央掘魔罗　　故佛世尊来
  若来及不来　　非我等所知
  如来视一切　　犹如罗睺罗

尔时世尊说是经已。诸天龙神声闻菩萨及波斯匿王一切众会。皆慕央掘魔罗行及文殊师利菩萨行愿生彼国。皆发阿耨多罗三藐三菩提心。踊跃欢喜

央掘魔罗经卷第四


优陂夷堕舍迦经

    No. 88 [No. 26(202), Nos. 87, 89]

优陂夷堕舍迦经

        失译人名今附宋录

闻如是。一时佛在舍卫国止城东出。有女人子字芜耶楼。人呼为芜耶楼母。佛在芜耶楼母家殿上坐。有一女人奉持教戒。字堕舍迦以月十五日朝起沐浴。有七子妇皆使沐浴着好衣。日未中因饭。饭已澡手。将七子妇至佛所前为佛作礼。佛言就座。皆却就座。佛问优陂夷堕舍迦。今日何等沐浴着好衣。与子妇俱至佛所。堕舍迦言。今日十五日我斋戒。我闻一月当六斋。我与子妇俱共斋不敢懈慢。佛告堕舍迦。佛正斋法有八戒。使人得度世道。不复堕三恶处。所生常有福祐。亦从八戒本因缘致成佛

何等为佛正斋法。是间有贤善人持戒。一月六日斋。月八日一斋。十四日一斋。十五日一斋。二十三日一斋。二十九日一斋。三十日一斋。斋日朝起告家中言。今日我身斋。家中今一日。且莫饮酒莫斗诤莫道说钱财。家中事意所念口所说。当如阿罗汉。阿罗汉无杀意。斋日持戒亦当如阿罗汉。无杀意无捶击意。念畜生及虫蛾。使常生如阿罗汉意。是为一戒。今日与夜持杀意使不得杀。持意如是为佛一戒

佛言。斋日持意当如阿罗汉无贪心。无所贪慕于世间。无贪毛菜之意。斋日如是持意如阿罗汉。富有者。当念作布施。贫无有者。当当念施。是为二戒

佛言。斋日持意当如阿罗汉。阿罗汉不畜妇亦不念妇。亦不贪女人亦无淫意。斋日如是持意如阿罗汉。是为三戒

佛言。斋日持意当如阿罗汉。不妄语不伤人意。语即说佛经。不语者但念诸善。斋日如是持意如阿罗汉。是为四戒

佛言。斋日持意当如阿罗汉。阿罗汉不饮酒。不念酒不思酒。用酒为恶。斋日如是持意如阿罗汉。是为五戒。

佛言。斋日持意当如阿罗汉。阿罗汉意不在歌舞。闻亦不喜音乐声。亦不在香华气。斋日如是持意如阿罗汉。是为六戒

佛言。斋日持意当如阿罗汉。阿罗汉不于高好床卧。意亦不念高好床上卧。斋日如是持意如阿罗汉。是为七戒

佛言。斋日持意当如阿罗汉。阿罗汉日中及食。日中已后至明不得复食。得饮蜜浆。斋日如是持意如阿罗汉。是为八戒

佛复告优陂夷堕舍迦。是间有人头发有垢自沐其头。沐已其人便喜言。我头垢已去。有人持八戒一日一夜者。明日即喜。喜者便念佛经戒乃如是。其有人心中有恶意即去善意即还

佛言。有人身体饶垢入水中治。身垢皆去出水即喜言。我垢去身轻。其有人斋戒一日一夜。明日即喜念佛正语。自念当何时得道。使我心不复动不复走。使我心一志无为之道。佛言。有人衣多垢。以得灰浣之垢去。其人即喜。其有人斋戒一日一夜。明日即喜。便念比丘僧言。比丘僧中。有须陀洹斯陀含阿那含阿罗汉。念比丘僧如是

佛言。如人有镜镜有垢。磨去其垢镜即明。其有人斋戒一日一夜。有慈心于天下。心开如明如镜者。不当有嗔怒意。其有人一日一夜斋戒。阅哀天下。净心自思自端其意。自思念身中恶露如是。如是者不当复嗔怒

佛告优陂夷堕舍迦。持八戒斋一日一夜不失者。胜持金银珠玑施与比丘僧也。天下有十六大国。一者名鸯迦。二者名摩竭。三者名迦夷。四者名拘薛罗。五者名鸠溜。六者名般阇荼。七者名阿波耶。八者名阿洹提渝。九者名脂提渝。十者名越只渝。十一者名速摩。十二者名速赖吒。十三者名越蹉。十四者名末罗。十五者名渝匿。十六者名剑善提。是十六大国中珍宝物施与比丘僧。不如斋戒一日一夜也。斋戒使人得度世道。以财宝施与。不能使人得道。今我得佛道本从是八戒起

佛告堕舍迦。天下人多忧家事。我用是故。使一月六斋持八戒。若有贤善人。欲急得阿罗汉道者。若欲疾得佛道者。若欲生天上者能自端其心一其意者。一月十五日斋亦善。二十日斋亦善。人多忧家事故与一月六斋。六日斋者。譬如海水不可斛量。其有斋戒一日一夜者。其福不可计。佛告堕舍迦。且将子妇归。诵念是正斋法八戒也。优陂夷堕舍迦。前为佛作礼而去

优陂夷堕舍迦经


玉耶经

    No. 143 [Nos. 125(51.9), 141-142]

玉耶经

        东晋天竺三藏竺昙无兰译

闻如是。一时佛在舍卫国祇树给孤独园。佛为四辈弟子说法。时给孤独家。先为子娶妇长者家女。女名玉耶。端正姝好而生憍慢。不以妇礼承事妐姑夫婿。给孤长者夫妻议言。子妇不顺不依法礼。设加杖捶不欲行此。置不教诃其过转增。当如之何。长者曰。唯佛大圣善能化物。刚强弭伏无敢不从。请佛来化。妻言大善。明旦严服往诣佛所。头面着地前白佛言。我家为子娶妇甚大憍慢。不以礼节承事我子。唯愿世尊。明日自屈。将诸弟子到舍中饭。并为玉耶说法。令心开解改过行善。佛告长者。善哉善哉。给孤长者闻佛受请欢喜礼佛接足而去。归舍斋戒供办中饭。明日佛与千二百五十弟子到长者家。长者欢喜迎佛作礼。佛坐已定。大小皆出礼佛却住。玉耶逃藏不肯礼佛佛即变化。令长者家。屋宅墙壁。皆如琉璃水精之色内外相见。玉耶见佛有三十二相八十种好。身紫金色光明晖晖。玉耶惶怖心惊毛竖。即出礼佛头顶忏悔却在右面。佛告玉耶。女人不当自恃端正轻慢夫婿。何谓端正。除却邪态八十四姤定意一心是为端正。不以颜色面目发彩为端正也。女人身中有十恶事。何等为十。一者女人初生堕地父母不喜。二者养育视无滋味。三者女人心常畏人。四者父母恒忧嫁娶。五者与父母生相离别。六者常畏夫婿视其颜色。欢悦辄喜嗔恚则惧。七者怀妊产生甚难。八者女人小为父母所捡录。九者中为夫婿所制。十者年老为儿孙所呵。从生至终不得自在。是为十事。女人不自觉知。玉耶长跪叉手白佛。禀受贱身不闲礼仪。唯愿世尊。具说教训为妇之法。佛告玉耶。妇事姑妐夫婿。有五善三恶。何等为五善。一者为妇当晚卧早起。栉梳发彩整顿衣服。洗拭面目勿有垢秽。执于作事先启所尊。心常恭顺。设有甘美不得先食。二者夫壻呵骂不得嗔恨。三者一心守夫婿。不得念邪淫。四者常愿夫婿长寿。出行妇当整顿家中。五者常念夫善不念夫恶。是为五善。何等为三恶。一者不以妇礼承事姑妐夫婿。但欲美食先而啖之。未冥早卧日出不起。夫欲教呵嗔目视夫。应拒犹骂。二者不一心向夫婿。但念他男子。三者欲令夫死早得更嫁。是为三恶。玉耶默然无辞答佛。佛告玉耶。世间有七辈妇一妇如母。二妇如妹。三妇如善知识。四妇如妇。五妇如婢。六妇如怨家。七妇如夺命。是为七辈妇。汝岂解乎。玉耶白佛。不知七妇尽何所施行。愿佛为解之。佛告玉耶。谛听谛听善思念之。吾当为汝分别解说。何等为母妇母妇者。爱念夫婿犹若慈母。侍其晨夜不离左右。供养尽心不失时宜。夫若行来恐人轻易。见则怜念心不疲厌。怜夫如子。是为母妇。何等为妹妇。妹妇者。承事夫婿尽其敬诚。若如兄弟同气分形。骨肉至亲无有二情。尊奉敬之如妹事兄。是为妹妇。何等为善知识妇者。侍其夫婿爱念恳至。依依恋恋不能相弃。私密之事常相告示。见过依呵令行无失。善事相敬使益明慧。相爱欲令度世如善知识。是为善知识妇。何等为妇妇者。供养大人竭诚尽敬。承事夫婿谦逊顺命。夙兴夜寐恭恪言命口无逸言身无逸行。有善推让过则称己。诲训仁施劝进为道。心端专一无有分邪。精修妇节终无阙废。进不犯仪退不失礼。唯和为贵。是为妇妇。何等为婢妇者。常怀畏慎不敢自慢。兢兢趣事无所避惮。心常恭恪忠孝尽节。言以柔软性常和穆。口不犯粗邪之言。身不入放逸之行。贞良纯一质朴直信。恒自严整。以礼自将夫婿。纳幸不以憍慢。设不接遇不以为怨。或得捶杖分受不恚。及见骂辱默而不恨。甘心乐受无有二意。劝进所好不妒声色。遇己曲薄不诉求直。务修妇节不择衣食。专精恭恪唯恐不及。敬奉夫婿婢事大家。是为婢妇。何等为怨家妇者。见夫不欢恒怀嗔恚。昼夜思念欲得解离。无夫妇心常如寄客。狺狺斗诤无所畏忌。乱头坠卧不可作使。不念治家养活儿子。或行淫荡不知羞耻。状如犬畜毁辱亲里。譬如怨家。是为怨家妇。何等为夺命妇者。昼夜不寐恚心相向。当何方便得相远离。欲与毒药恐人觉知。或至亲里远近寄之。作是嗔恚常共贼之。若持宝物雇人害之。或使傍夫伺而杀之。怨抂夫命。是为夺命妇。是为七辈妇。玉耶默然。

佛告玉耶。五善妇者常有显名。言行有法众人爱敬。宗亲九族并蒙其荣。天龙鬼神皆来拥护使不抂扩。万分之后得生天上七宝宫殿。在所自然侍从左右。寿命延长恣意所欲快乐难言。天上寿尽下生世间。当为富贵侯王子孙。端正聪慧人所奉尊。其恶妇者常得恶名。令现在身不得安宁。数为恶鬼众毒所病。卧起不安恶梦惊怖。所愿不得多逢灾撗。万分之后魂神受形。当入地狱饿鬼畜生。展转三涂累劫不竟

佛告玉耶。是七辈妇汝欲行何。玉耶流涕前白佛言。我心愚痴无智所作。自今以后改往修来。当如婢妇奉事妐姑夫婿。尽我寿命不敢憍慢。佛告玉耶。善哉善哉。人谁无过能改者。善莫大焉。玉耶即前请受十戒为优婆夷。佛告玉耶。持一戒者不得杀生。二者不得偷盗取他人财物。三者不得淫他男子。四者不得饮酒。五者不得妄语。六者不得恶骂。七者不得绮语。八者不得嫉妒。九者不得嗔恚。十者当信作善得福作恶得罪。信佛信法信比丘僧。是为十戒优婆夷法。终身奉行不敢违犯。佛说经已。诸弟子皆悉作礼。给孤长者姑妐大小及其玉耶。尽行澡水供养佛百味饮食。佛告玉耶。当信布施常得其福。德后世当复生长者家。玉耶言诺。佛饭毕竟。哒嚫咒愿。五十善神拥护汝身。佛告玉耶。勤念经戒。玉耶言。我蒙佛恩得闻经法。皆前为佛作礼而退

玉耶经


玉耶女经

        失译人名今附西晋录

闻如是。一时佛在舍卫国祇树给孤独园。为诸四辈弟子说经。是时国中给孤独家为子娶妇。得长者女名曰玉耶。端正殊特不以妇礼。轻慢公姑及以夫婿。给孤独长者夫妇议言。是妇不顺当云何教。若加杖捶非善法也。设不教诃其罪日增。长者议曰。惟佛能化。明旦严服往诣。佛所。稽首礼足前白佛言。我为子娶妇得长者女。甚大憍慢不以妇礼。惟愿世尊。哀愍我等并诸弟子。明日劝请。到舍说经令心开解。佛即受请。长者欢喜礼佛而归。长者到舍广设调度严饰床座。明旦佛来到长者舍。长者欣庆请如来入舍。众坐已定。皆各礼佛却住一面。佛饭食讫并为说经。惟有玉耶憍慢不出。佛念愍之放大神力。变长者家皆化作水精色。内外相照无有障碍。玉耶见佛三十二相八十种好。衣毛为竖战栗惶怖。即出礼佛却住一面。合掌低头默无所说。佛语玉耶。女人不以面貌端正。不顺夫婿非为端正。心端行正是为端正。女人身中有十恶事。不自觉知。何等十恶。一者托生父母甚难养育。二者怀妊忧愁。三者初生父母不喜。四者养育无味。五者父母随逐不离时宜。六者处处畏人。七者常忧嫁之。八者生已父母离别。九者常畏夫婿。十者不得自在。是名十恶也。玉耶惶怖白佛言。世尊。愿佛教我妇人之礼。其事云何。佛语玉耶。妇事夫婿公姑大长。有五善三恶。何等五善。一者后卧早起美食先进。二者挝骂不得怀恚。三者一心向夫不得邪淫。四者愿夫长寿以身奉使。五者夫婿远行整理家中无有二心。是为五善。何等三恶。一者轻慢夫婿不顺大长。美食自啖。未冥早卧日出不起。夫婿教诃嗔目怒应。二者见夫不欢心常败坏。念他男子好。三者愿夫早死更嫁。是为三恶。玉耶默然无言可答。佛语玉耶。世间下有七辈妇。为汝说之一心善听。一者母妇。二者妹妇。三者知识妇。四者妇妇。五者婢妇。六者怨家妇。七者夺命妇。汝今解不。玉耶答言。不及此义。佛言。善听吾今解之。何等母妇。爱念夫主如母爱子。昼夜长养不失时宜。心常怜念无有厌患。念夫如子。是为母妇。何等妹妇。承事夫壻尽其敬诚。如兄如弟同气分形。骨血至亲无有二情。尊之重之如妹事兄。是为妹妇。何等知识妇。奉事夫婿敬顺恳至。依依恋恋不能相远。私密之事常相告示。行无违失善事相教。使益明慧相亲相爱。欲令度世如善知识。是为知识妇。何等妇妇。供养大人竭情尽行无有一二。净修妇礼终不废阙。进不犯义退不失礼常和为贵。是名妇妇。何等婢妇。心常畏忌不敢自慢忠孝尽节。口不粗言身不放逸。以礼自防如民奉王。夫婿敬幸不得憍慢。若得杖捶敬承奉受。及见骂辱。默然无辞。甘身苦乐无有二心。募修妇道不择衣食。事夫如事大家。是名婢妇。何等怨家妇。见夫不欢恒怀嗔恚。昼夜求愿欲得远离。虽为夫妇心常如寄。乱头勤卧无有畏避。不作生活养育儿子。身行淫荡不知羞耻。陷入罪法毁辱亲里。夫婿相憎咒欲令死。是名怨家妇。何等夺命妇。昼夜不眠毒心伺之。作何方便得远离之。欲与毒药恐人觉之。心外情通雇人害之。复遣傍夫伺而贼之。夫死更嫁适我愿之。是名夺命妇。佛语玉耶。其有善妇者当有显名。宗亲九族并蒙其荣。天龙鬼神拥护其形。使不枉横财宝日生。万分之后愿愿不违上生天上。宫殿浴池在所自然天人乐之。天上寿尽还生世间。常为富贵侯王子孙。端正姝好人所奉尊。其恶妇者当得恶名。今现在身不得安宁。数为鬼神在于家庭。起病发祸求及神明。会当归死不得长生。恶梦恐怖所愿不成。多逢灾横水火日惊。万分之后魂神受形。死入地狱饿鬼畜生。其身矬短咽如针钉。身卧铁床数千万劫。受罪毕讫还生恶家。贫穷裸露无丝无麻。孜孜急急共相鞭挝。从生至死无有荣华。作善得善作恶自遮。善恶如此非是虚也。佛语玉耶。此是七辈妇。汝用何行。玉耶流泪前白佛言。我本愚痴不顺夫尊。自今已后当如婢妇。尽我命寿不敢憍慢。即前长跪求受十戒三自归命。归佛归法归比丘僧。一不杀生。二不偷盗三不淫佚。四不妄语。五不饮酒。六不恶口。七不绮语。八不嫉妒。九不嗔恚。十者信善得善。是名十戒。此优婆夷所行。佛说经竟。及诸弟子皆各欲还。给孤独长者眷属欢喜礼佛而退。玉耶长跪重白佛言。我本愚痴憍慢夫婿。今蒙世尊化导。我等令心开解。佛语玉耶。自今已后拥护汝家。玉耶言诺。受佛言教不敢有违。稽首礼足受退还归

玉女耶经


缘起经

    No. 124 [Nos. 99(1248), 123, 125(49.1)]

缘起经一卷

        三藏法师玄奘奉　诏译

如是我闻。一时薄伽梵在室罗筏。住誓多林给孤独园。与无量无数声闻菩萨天人等俱。尔时世尊告苾刍众。吾当为汝宣说缘起初差别义。汝应谛听极善思惟吾今为汝分别解说。苾刍众言。唯然愿说。我等乐闻

佛言。云何名缘起初。谓依此有故彼有。此生故彼生所谓无明缘行。行缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死。起愁叹苦忧恼是名为纯大苦蕴集。如是名为缘起初义

云何名为缘起差别。谓无明缘行者。云何无明。谓于前际无知。于后际无知。于前后际无知。于内无知。于外无知。于内外无知。于业无知。于异熟无知。于业异熟无知。于佛无知于法无知于僧无知。于苦无知于集无知于灭无知于道无知。于因无知于果无知。于因已生诸法无知。于善无知于不善无知。于有罪无知于无罪无知。于应修习无知于不应修习无知。于下劣无知于上妙无知。于黑无知于白无知。于有异分无知。于缘已生或六触处。如实通达无知。如是于彼彼处如实无知。无见无现观。愚痴无明黑闇。是谓无明。云何为行。行有三种。谓身行语行意行。是名为行。行缘识者。云何为识。谓六识身。一者眼识。二者耳识。三者鼻识。四者舌识。五者身识。六者意识。是名为识。识缘名色者。云何为名。谓四无色蕴。一者受蕴。二者想蕴。三者行蕴。四者识蕴。云何为色。谓诸所有色。一切四大种。及四大种所造。此色前名总略为一。合名名色。是谓名色。名色缘六处者。云何六处。谓六内处。一眼内处。二耳内处。三鼻内处。四舌内处。五身内处。六意内处。是谓六处。六处缘触者。云何为触。谓六触身。一者眼触。二者耳触。三者鼻触。四者舌触。五者身触。六者意触。是名为触。触缘受者。云何为受。受有三种。谓乐受苦受不苦不乐受。是名为受

受缘爱者。云何为爱。爱有三种。谓欲爱色爱无色爱。是名为爱。爱缘取者。云何为取。谓四取。一者欲取。二者见取。三者戒禁取。四者我语取。是名为取。取缘有者。云何为有。有有三种。谓欲有色有无色有。是名为有。有缘生者。云何为生。谓彼彼有情。于彼彼有情类。诸生等生趣。起出现蕴。得界得处得诸蕴。生起命根出现。是名为生。生缘老死者。云何为老。谓发衰变。皮肤缓皱。衰熟损坏。身脊伛曲黑黡间身。喘息奔急。形貌偻前。凭据策杖。惛昧羸劣。损减衰退。诸根耄熟。功用破坏。诸行朽故。其形腐败。是名为老。云何为死。谓彼彼有情。从彼彼有情类。终尽坏没。舍寿舍暖。命根谢灭。弃舍诸蕴。死时运尽。是名为死。此死前老总略为一。合名老死。如是名为缘起差别义

苾刍。我已为汝等说所标缘起初差别义时。薄伽梵说是经已。声闻菩萨天人等众。闻佛所说皆大欢喜。得未曾有信受奉行

缘起经一卷


杂阿含经

    No. 99

杂阿含经卷第一

        宋天竺三藏求那跋陀罗译

    （一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。当观色无常。如是观者。则为正观。正观者。则生厌离。厌离者。喜贪尽。喜贪尽者。说心解脱

如是观受．想．行．识无常。如是观者。则为正观。正观者。则生厌离。厌离者。喜贪尽。喜贪尽者。说心解脱

如是。比丘。心解脱者。若欲自证。则能自证。我生已尽。梵行已立。所作已作。自知不受后有。如观无常。苦．空．非我亦复如是

时。诸比丘闻佛所说。欢喜奉行

    （二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。于色当正思惟。色无常如实知。所以者何。比丘。于色正思惟。观色无常如实知者。于色欲贪断。欲贪断者。说心解脱

如是受．想．行．识当正思惟。观识无常如实知。所以者何。于识正思惟。观识无常者。则于识欲贪断。欲贪断者。说心解脱

如是心解脱者。若欲自证。则能自证。我生已尽。梵行已立。所作已作。自知不受后有。如是正思惟无常。苦．空．非我亦复如是

时。诸比丘闻佛所说。欢喜奉行

    （三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。于色不知．不明．不断．不离欲。则不能断苦。如是受．想．行．识。不知．不明．不断．不离欲。则不能断苦

诸比丘。于色若知．若明．若断．若离欲。则能断苦。如是受．想．行．识。若知．若明．若断．若离欲。则能堪任断苦

时。诸比丘闻佛所说。欢喜奉行

    （四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。于色不知．不明．不断．不离欲．心不解脱者。则不能越生．老．病．死怖。如是受．想．行．识。不知．不明．不断．不离欲贪．心不解脱者。则不能越生．老．病．死怖

比丘。于色若知．若明．若断．若离欲。则能越生．老．病．死怖。诸比丘。若知．若明．若离欲贪．心解脱者。则能越生．老．病．死怖。如是受．想．行．识。若知．若明．若断．若离欲贪．心解脱者。则能越生．老．病．死怖

时。诸比丘闻佛所说。欢喜奉行

    （五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。于色爱喜者。则于苦爱喜。于苦爱喜者。则于苦不得解脱．不明．不离欲。如是受．想．行．识爱喜者。则爱喜苦。爱喜苦者。则于苦不得解脱

诸比丘。于色不爱喜者。则不喜于苦。不喜于苦者。则于苦得解脱。如是受．想．行．识不爱喜者。则不喜于苦。不喜于苦者。则于苦得解脱

诸比丘。于色不知．不明．不离欲贪．心不解脱。贪心不解脱者。则不能断苦。如是受．想．行．识。不知．不明．不离欲贪．心不解脱者。则不能断苦

于色若知．若明．若离欲贪．心得解脱者。则能断苦。如是受．想．行．识。若知．若明．若离欲贪．心得解脱者。则能断苦

时。诸比丘闻佛所说。欢喜奉行

    （六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。于色不知．不明．不离欲贪．心不解脱者。则不能越生．老．病．死怖。如是受．想．行．识。不知．不明．不离欲贪．心不解脱者。则不能越生．老．病．死怖

诸比丘。于色若知．若明．若离欲贪．心解脱者。则能越生．老．病．死怖。如是受．想．行．识。若知．若明．若离欲贪．心解脱者。则能越生．老．病．死怖

时。诸比丘闻佛所说。欢喜奉行

    （七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。于色爱喜者。则于苦爱喜。于苦爱喜者。则于苦不得解脱。如是受．想．行．识爱喜者。则爱喜苦。爱喜苦者。则于苦不得解脱

诸比丘。于色不爱喜者。则不喜于苦。不喜于苦者。则于苦得解脱。如是受．想．行．识不爱喜者。则不喜于苦。不喜于苦者。则于苦得解脱

时。诸比丘闻佛所说。欢喜奉行

  无常及苦．空　　非我．正思惟
  无知等四种　　及于色喜乐

    （八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。过去．未来色无常。况现在色。圣弟子。如是观者。不顾过去色。不欲未来色。于现在色厌．离欲．正向灭尽。如是。过去．未来受．想．行．识无常。况现在识。圣弟子。如是观者。不顾过去识。不欣未来识。于现在识厌．离欲．正向灭尽。如无常。苦．空．非我亦复如是

时。诸比丘闻佛所说。欢喜奉行

    （九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。色无常。无常即苦。苦即非我。非我者亦非我所。如是观者。名真实正观。如是受．想．行．识无常。无常即苦。苦即非我。非我者亦非我所。如是观者。名真实观

圣弟子。如是观者。厌于色。厌受．想．行．识。厌故不乐。不乐故得解脱。解脱者真实智生。我生已尽。梵行已立。所作已作。自知不受后有

时。诸比丘闻佛所说。欢喜奉行

    （一○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。色无常。无常即苦。苦即非我。非我者即非我所。如是观者。名真实观。如是受．想．行．识无常。无常即苦。苦即非我。非我者即非我所。如是观者。名真实观

圣弟子。如是观者。于色解脱。于受．想．行．识解脱。我说是等解脱于生．老．病．死．忧．悲．苦恼

时。诸比丘闻佛所说。欢喜奉行

    （一一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。色无常。若因．若缘生诸色者。彼亦无常。无常因．无常缘所生诸色。云何有常。如是受．想．行．识无常。若因．若缘生诸识者。彼亦无常。无常因．无常缘所生诸识。云何有常。如是。诸比丘。色无常。受．想．行．识无常。无常者则是苦。苦者则非我。非我者则非我所

圣弟子。如是观者。厌于色。厌于受．想．行．识。厌者不乐。不乐则解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有

时。诸比丘闻佛所说。欢喜奉行

    （一二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。色无常。若因．若缘生诸色者。彼亦无常。无常因．无常缘所生诸色。云何有常。受．想．行．识无常。若因．若缘生诸识者。彼亦无常。无常因．无常缘所生诸识。云何有常

如是。比丘。色无常。受．想．行．识无常。无常者则是苦。苦者则非我。非我者则非我所。如是观者。名真实观。圣弟子。如是观者。于色解脱。于受．想．行．识解脱。我说是等为解脱生．老．病．死．忧．悲．苦恼

时。诸比丘闻佛所说。欢喜奉行

    （一三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若众生于色不味者。则不染于色。以众生于色味故。则有染着。如是众生于受．想．行．识不味者。彼众生则不染于识。以众生味受．想．行．识故。彼众生染着于识

诸比丘。若色于众生不为患者。彼诸众生不应厌色。以色为众生患故。彼诸众生则厌于色。如是受．想．行．识不为患者。彼诸众生不应厌识。以受．想．行．识为众生患故。彼诸众生则厌于识

诸比丘。若色于众生无出离者。彼诸众生不应出离于色。以色于众生有出离故。彼诸众生出离于色。如是受．想．行．识于众生无出离者。彼诸众生不应出离于识。以受．想．行．识于众生有出离故。彼诸众生出离于识

诸比丘。若我于此五受阴不如实知味是味．患是患．离是离者。我于诸天．若魔．若梵．沙门．婆罗门．天．人众中。不脱．不出．不离。永住颠倒。亦不能自证得阿耨多罗三藐三菩提

诸比丘。我以如实知此五受阴味是味．患是患．离是离故。我于诸天．若魔．若梵．沙门．婆罗门．天．人众中。自证得脱．得出．得离．得解脱结缚。永不住颠倒。亦能自证得阿耨多罗三藐三菩提

时。诸比丘闻佛所说。欢喜奉行

    （一四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我昔于色味有求有行。若于色味随顺觉。则于色味以智慧如实见。如是于受．想．行．识味有求有行。若于受．想．行．识味随顺觉。则于识味以智慧如实见

诸比丘。我于色患有求有行。若于色患随顺觉。则于色患以智慧如实见。如是受．想．行．识患有求有行。若于识患随顺觉。则于识患以智慧如实见

诸比丘。我于色离有求有行。若于色随顺觉。则于色离以智慧如实见。如是受．想．行．识离有求有行。若于受．想．行．识离随顺觉。则于受．想．行．识离以智慧如实见

诸比丘。我于五受阴不如实知味是味．患是患．离是离者。我于诸天．若魔．若梵．沙门．婆罗门．天．人众中。不脱．不离．不出。永住颠倒。不能自证得阿耨多罗三藐三菩提

诸比丘。我以如实知五受阴味是味．患是患．离是离。我于诸天人．若魔．若梵．沙门．婆罗门．天．人众中。以脱．以离．以出。永不住颠倒。能自证得阿耨多罗三藐三菩提

时。诸比丘闻佛所说。欢喜奉行

  过去四种说　　厌离及解脱
  二种说因缘　　味亦复二种

    （一五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。有异比丘来诣佛所。稽首佛足。却住一面。白佛言。善哉。世尊。今当为我略说法要。我闻法已。当独一静处。修不放逸。修不放逸已。当复思惟。所以善男子出家。剃除须发。身着法服。信家．非家．出家。为究竟无上梵行。现法作证。我生已尽。梵行已立。所作已作。自知不受后有

尔时。世尊告彼比丘。善哉。善哉。比丘快说此言。云当为我略说法要。我闻法已。独一静处。修不放逸。乃至自知不受后有。如是说耶

比丘白佛。如是。世尊

佛告比丘。谛听。谛听。善思念之。当为汝说。比丘。若随使使者。即随使死。若随死者。为取所缚。比丘。若不随使使。则不随使死。不随使死者。则于取解脱

比丘白佛。知已。世尊。知已。善逝

佛告比丘。汝云何于我略说法中。广解其义

比丘白佛言。世尊。色随使使．色随使死。随使使．随使死者。则为取所缚。如是受．想．行．识。随使使．随使死。随使使．随使死者。为取所缚

世尊。若色不随使使．不随使死。不随使使．不随使死者。则于取解脱。如是受．想．行．识。不随使使．不随使死。不随使使．不随使死者。则于取解脱。如是。世尊。略说法中。广解其义

佛告比丘。善哉。善哉。比丘于我略说法中。广解其义。所以者何。色随使使．随使死。随使使．随使死者。则为取所缚。如是受．想．行．识。随使使．随使死。随使使．随使死者。则为取所缚

比丘。色不随使使．不随使死。不随使使．不随使死者。则于取解脱。如是受．想．行．识。不随使使．不随使死。不随使使．不随使死者。则于取解脱

时。彼比丘闻佛所说。心大欢喜。礼佛而退。独在静处。精勤修习。住不放逸。精勤修习。住不放逸已。思惟。所以善男子出家。剃除须发。身着法服。信家．

非家．出家。乃至自知不受后有

时。彼比丘即成罗汉。心得解脱

    （一六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。有异比丘来诣佛所。所问如上。差别者。随使使．随使死者。则增诸数。若不随使使．不随使死者。则不增诸数

佛告比丘。汝云何于我略说法中。广解其义

时。彼比丘白佛言。世尊。若色随使使．随使死。随使使．随使死者。则增诸数。如是受．想．行．识。随使使．随使死。随使使．随使死者。则增诸数

世尊。若色不随使使．不随使死。不随使使．不随使死者。则不增诸数。如是受．想．行．识。不随使使．不随使死。不随使使．不随使死者。则不增诸数。如是。世尊。我于略说法中。广解其义。如是。乃至得阿罗汉。心得解脱

    （一七）

如是我闻

一时。佛住舍卫国祇树给孤独园

有异比丘从坐起。偏袒右肩。合掌白佛言。善哉。世尊。为我略说法要。我闻法已。当独一静处。专精思惟。住不放逸。所以善男子出家。剃除须发。身着法服。信家．非家．出家学道。为究竟无上梵行。现法身作证。我生已尽。梵行已立。所作已作。自知不受后有

尔时。世尊告彼比丘。善哉。善哉。汝作是说。世尊。为我略说法要。我于略说法中。广解其义。当独一静处。专精思惟。住不放逸。乃至自知不受后有。汝如是说耶

比丘白佛。如是。世尊

佛告比丘。谛听。谛听。善思念之。当为汝说。比丘。非汝所应之法。宜速断除。断彼法者。以义饶益。长夜安乐

时。彼比丘白佛言。知已。世尊。知已。善逝

佛告比丘。云何于我略说法中。广解其义

比丘白佛言。世尊。色非我所应。宜速断除。受．想．行．识非我所应。宜速断除。以义饶益。长夜安乐。是故。世尊。我于世尊略说法中。广解其义

佛言。善哉。善哉。比丘。汝于我略说法中。广解其义。所以者何。色者非汝所应。宜速断除。如是受．想．行．识非汝所应。宜速断除。断除已。以义饶益。长夜安乐

时。彼比丘闻佛所说。心大欢喜。礼佛而退。独一静处。精勤修习。住不放逸。精勤修习。住不放逸已。思惟。所以善男子出家。剃除须发。身着法服。正信．非家．出家。乃至自知不受后有

时。彼比丘成阿罗汉。心得解脱

    （一八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。有异比丘从坐起。偏袒右肩。为佛作礼。却住一面。而白佛言。善哉。世尊。为我略说法要。我闻法已。当独一静处。专精思惟。不放逸住。乃至自知不受后有

佛告比丘。善哉。善哉。汝作如是说。世尊。为我略说法要。我闻法已。当独一静处。专精思惟。不放逸住。乃至自知不受后有耶

时。彼比丘白佛言。如是。世尊

佛告比丘。谛听。谛听。善思念之。当为汝说。若非汝所应。亦非余人所应。此法宜速除断。断彼法已。以义饶益。长夜安乐

时。彼比丘白佛言。知已。世尊。知已。善逝

佛告比丘。云何于我略说法中。广解其义

比丘白佛言。世尊。色非我．非我所应。亦非余人所应。是法宜速除断。断彼法已。以义饶益。长夜安乐。如是受．想．行．识。非我．非我所应。亦非余人所应。宜速除断。断彼法已。以义饶益。长夜安乐。是故。我于如来略说法中。广解其义

佛告比丘。善哉。善哉。汝云何于我略说法中。广解其义。所以者何。比丘。色非我．非我所应。亦非余人所应。是法宜速除断。断彼法已。以义饶益。长夜安乐。如是受．想．行．识。非我．非我所应。亦非余人所应。是法宜速除断。断彼法已。以义饶益。长夜安乐

时。彼比丘闻佛所说。心大欢喜。礼佛而退。独一静处。精勤修习。不放逸住。乃至自知不受后有

时。彼比丘心得解脱。成阿罗汉

    （一九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。有异比丘从坐起。为佛作礼。而白佛言。世尊。为我略说法要。我闻法已。当独一静处。专精思惟。不放逸住。不放逸住已。思惟。所以善男子正信家．非家．出家。乃至自知不受后有

尔时。世尊告彼比丘。善哉。善哉。汝今作是说。善哉。世尊。为我略说法要。我闻法已。当独一静处。专精思惟。不放逸住。乃至自知不受后有耶

比丘白佛言。如是。世尊

佛告比丘。谛听。谛听。善思念之。当为汝说。比丘。结所系法宜速除断。断彼法已。以义饶益。长夜安乐

时。彼比丘白佛言。知已。世尊。知已。善逝

佛告比丘。汝云何于我略说法中。广解其义

比丘白佛言。世尊。色是结所系法。是结所系法宜速除断。断彼法已。以义饶益。长夜安乐。如是受．想．行．识结所系法。是结所系法宜速除断。断彼法已。以义饶益。长夜安乐。是故我于世尊略说法中。广解其义

佛告比丘。善哉。善哉。汝于我略说法中。广解其义。所以者何。色是结所系法。此法宜速除断。断彼法已。以义饶益。长夜安乐。如是受．想．行．识是结所系法。此法宜速除断。断彼法已。以义饶益。长夜安乐

时。彼比丘闻佛所说。心大欢喜。礼佛而退。独一静处。专精思惟。不放逸住。乃至心得解脱。成阿罗汉

    （二○）

深经亦如是说

    （二一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。有异比丘从坐起。为佛作礼。而白佛言。世尊。为我略说法要。我闻法已。当独一静处。专精思惟。不放逸住。不放逸住已。思惟。所以善男子正信．非家．出家。乃至自知不受后有

尔时。世尊告彼比丘。善哉。善哉。汝今作是说。善哉。世尊。为我略说法要。我闻法已。当独一静处。专精思惟。不放逸住。乃至自知不受后有耶

比丘白佛言。如是。世尊

佛告比丘。谛听。谛听。善思念之。当为汝说。比丘。动摇时。则为魔所缚。若不动者。则解脱波旬

比丘白佛言。知已。世尊。知已。善逝

佛告比丘。汝云何于我略说法中。广解其义

比丘白佛言。世尊。色动摇时。则为魔所缚。若不动者。则解脱波旬。如是受．想．行．识动摇时。则为魔所缚。若不动者。则解脱波旬。是故我于世尊略说法中。广解其义

佛告比丘。善哉。善哉。汝于我略说法中。广解其义。所以者何。若色动摇时。则为魔所缚。若不动者。则解脱波旬。如是受．想．行．识动摇时。则为魔所缚。若不动者。则解脱波旬。乃至自知不受后有。心得解脱。成阿罗汉

    （二二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。有比丘名劫波。来诣佛所。头面礼足。却住一面。白佛言。如世尊说。比丘心得善解脱。世尊。云何比丘心得善解脱

尔时。世尊告劫波曰。善哉。善哉。能问如来心善解脱。善哉。劫波。谛听。谛听。善思念之。当为汝说。劫波。当观知诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切悉皆无常。正观无常已。色爱即除。色爱除已。心善解脱。如是观受．想．行．识。若过去．若未来．若现在。若内．若外．若粗．若细。若好．若丑。若远．若近。彼一切悉皆无常。正观无常已。识爱即除。识爱除已。我说心善解脱。劫波。如是。比丘心善解脱者。如来说名心善解脱。所以者何。爱欲断故。爱欲断者。如来说名心善解脱

时。劫波比丘闻佛所说。心大欢喜。礼佛而退

尔时。劫波比丘受佛教已。独一静处。专精思惟。不放逸住。乃至自知不受后有。心善解脱。成阿罗汉

    （二三）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。尊者罗睺罗往诣佛所。头面礼足。却住一面。白佛言。世尊。云何知．云何见我此识身及外境界一切相。能令无有我．我所见．我慢使系着

佛告罗睺罗。善哉。善哉。能问如来。云何知．云何见我此识身及外境界一切相。令无有我．我所见．我慢使系着耶

罗睺罗白佛言。如是。世尊

佛告罗睺罗。善哉。谛听。谛听。善思念之。当为汝说。罗睺罗。当观若所有诸色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切悉皆非我．不异我．不相在。如是平等慧正观。如是受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是平等慧如实观

如是。罗睺罗。比丘如是知．如是见。如是知．如是见者。于此识身及外境界一切相。无有我．我所见．我慢使系着

罗睺罗。比丘若如是于此识身及外境界一切相。无有我．我所见．我慢使系著者。比丘是名断爱欲。转去诸结。正无间等。究竟苦边

时。罗睺罗闻佛所说。欢喜奉行

    （二四）

如是我闻

一时。佛住王舍城伽兰陀竹园

尔时。世尊告罗睺罗。比丘。云何知．云何见我此识身及外境界一切相。无有我．我所见．我慢使系着

罗睺罗白佛言。世尊为法主．为导．为覆。善哉。世尊当为诸比丘演说此义。诸比丘从佛闻已。当受持奉行

佛告罗睺罗。谛听。谛听。善思念之。当为汝说

罗睺罗白佛。唯然。受教

佛告罗睺罗。当观诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是平等慧如实观。如是受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是平等慧如实观

比丘。如是知．如是见我此识身及外境界一切相。无有我．我所见．我慢使系着

罗睺罗。比丘如是识身及外境界一切相。无有我．我所见．我慢使系著者。超越疑心。远离诸相。寂静解脱。是名比丘断除爱欲。转去诸结。正无间等。究竟苦边

时。罗睺罗闻佛所说。欢喜奉行

  使．增诸数　　非我．非彼　　结系．动摇
  劫波所问　　亦罗睺罗　　所问二经

    （二五）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘来诣佛所。为佛作礼。却住一面。白佛言。如世尊说多闻。云何为多闻

佛告比丘。善哉。善哉。汝今问我多闻义耶

比丘白佛。唯然。世尊

佛告比丘。谛听。善思。当为汝说。比丘当知。若闻色是生厌．离欲．灭尽．寂静法。是名多闻。如是闻受．想．行．识。是生厌．离欲．灭尽．寂静法。是名多闻比丘。是名如来所说多闻

时。彼比丘闻佛所说。踊跃欢喜。作礼而去

    （二六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。有异比丘来诣佛所。头面礼足。却住一面。白佛言。如世尊所说法师。云何名为法师

佛告比丘。善哉。善哉。汝今欲知如来所说法师义耶

比丘白佛。唯然。世尊

佛告比丘。谛听。善思。当为汝说

佛告比丘。若于色说是生厌．离欲．灭尽．寂静法者。是名法师。若于受．想．行．识。说是生厌．离欲．灭尽．寂静法者。是名法师。是名如来所说法师

时。彼比丘闻佛所说。踊跃欢喜。作礼而去

    （二七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。有异比丘来诣佛所。头面作礼。却住一面。白佛言。如世尊说法次法向。云何法次法向

佛告比丘。善哉。善哉。汝今欲知法次法向耶

比丘白佛。唯然。世尊

佛告比丘。谛听。善思。当为汝说。比丘。于色向厌．离欲．灭尽。是名法次法向。如是受．想．行．识。于识向厌．离欲．灭尽。是名法次法向

时。彼比丘闻佛所说。踊跃欢喜。作礼而去

    （二八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。有异比丘来诣佛所。头面礼足。却住一面。白佛言。世尊。如世尊所说。得见法涅槃。云何比丘得见法涅槃

佛告比丘。善哉。善哉。汝今欲知见法涅槃耶

比丘白佛。唯然。世尊

佛告比丘。谛听。善思。当为汝说

佛告比丘。于色生厌．离欲．灭尽。不起诸漏。心正解脱。是名比丘见法涅槃。如是受．想．行．识。于识生厌．离欲．灭尽。不起诸漏。心正解脱。是名比丘见法涅槃

时。彼比丘闻佛所说。踊跃欢喜。作礼而去

    （二九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。有异比丘名三蜜离提。来诣佛所。头面礼足。却住一面。白佛言。如世尊说说法师。云何名为说法师

佛告比丘。汝今欲知说法师义耶

比丘白佛。唯然。世尊

佛告比丘。谛听。善思。当为汝说。若比丘于色说厌．离欲．灭尽。是名说法师。如是于受．想．行．识。于识说厌．离欲．灭尽。是名说法师

时。彼比丘闻佛所说。踊跃欢喜。作礼而去

  多闻．善说法　　向法及涅槃
  三蜜离提问　　云何说法师

    （三○）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。尊者舍利弗在耆阇崛山中

时。有长者子名输屡那。日日游行。到耆阇崛山。诣尊者舍利弗。问讯起居已。却坐一面。语舍利弗言。若诸沙门．婆罗门于无常色．变易．不安隐色言。我胜．我等．我劣。何故沙门．婆罗门作如是想。而不见真实。若沙门．婆罗门于无常．变易．不安隐受．想．行．识而言。我胜．我等．我劣。何故沙门．婆罗门作如是想。而不见真实

若沙门．婆罗门于无常色．不安隐色．变易言。我胜．我等．我劣。何所计而不见真实。于无常．变易．不安隐受．想．行．识言。我胜．我等．我劣。何所计而不见真实。输屡那。于汝意云何。色为常．为无常耶

答言。无常

输屡那。若无常。为是苦耶

答言。是苦

输屡那。若无常．苦。是变易法。于意云何。圣弟子于中见色是我．异我．相在不

答言。不也

输屡那。于意云何。受．想．行．识为常．为无常

答言。无常

若无常。是苦耶

答言。是苦

输屡那。识若无常．苦。是变易法。于意云何。圣弟子于中见识是我．异我．相在不

答言。不也

输屡那。当知色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切色不是我．不异我．不相在。是名如实知。如是受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切识不是我．不异我．不相在。是名如实知。输屡那。如是于色．受．想．行．识生厌．离欲．解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有

时。舍利弗说是经已。长者子输屡那远尘离垢。得法眼净。时。长者子输屡那见法得法。不由于他。于正法中。得无所畏。从坐起。偏袒右肩。胡跪合掌。白舍利弗言。我今已度。我从今日归依佛．归依法．归依僧。为优婆塞。我从今日已。尽寿命。清净归依三宝

时。长者子输屡那闻舍利弗所说。欢喜踊跃。作礼而去

    （三一）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。尊者舍利弗在耆阇崛山

时。有长者子名输屡那。日日游行。到耆阇崛山。诣舍利弗所。头面礼足。却坐一面

时。舍利弗谓输屡那。若沙门．婆罗门于色不如实知。色集不如实知。色灭不如实知。色灭道迹不如实知故。输屡那。当知此沙门．婆罗门不堪能断色。如是沙门．婆罗门于受．想．行．识不如实知。识集不如实知。识灭不如实知。识灭道迹不如实知故。不堪能断识

输屡那。若沙门．婆罗门于色如实知。色集如实知。色灭如实知。色灭道迹如实知故。输屡那。当知此沙门．婆罗门堪能断色。如是。输屡那。若沙门．婆罗门于受．想．行．识如实知。识集如实知。识灭如实知。识灭道迹如实知故。输屡那。当知此沙门．婆罗门堪能断识

输屡那。于意云何。色为常．为无常耶

答言。无常

又问。若无常者。是苦耶

答言。是苦

舍利弗言。若色无常．苦者。是变易法。圣弟子宁于中见色是我．异我．相在不

答言。不也

输屡那。如是受．想．行．识为常．为无常耶

答言。无常

又问。若无常者。是苦耶

答言。是苦

又问。若无常．苦者。是变易法。圣弟子宁于中见识是我．异我．相在不

答曰。不也

输屡那。当知色。若过去．若未来．若现在。若内．若外。若粗．若细．若好．若丑。若远．若近。于一切色不是我．不异我．不相在。是名如实知。输屡那。圣弟子于色生厌．离欲．解脱。解脱生．老．病．死．忧．悲．苦恼

如是受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切识不是我．不异我．不相在。是名如实知。输屡那。圣弟子于识生厌．离欲．解脱。解脱生．老．病．死．忧．悲．苦恼

时。输屡那闻舍利弗所说。欢喜踊跃。作礼已。去

    （三二）

如是我闻

一时。佛住王舍城迦兰陀竹园。尔时。尊者舍利弗在耆阇崛山

时。有长者子名输屡那。日日游行。到耆阇崛山。诣舍利弗所。头面礼足。却坐一面

时。舍利弗告输屡那。若沙门．婆罗门于色不如实知。色集不如实知。色灭不如实知。色味不如实知。色患不如实知。色离不如实知故。不堪能超越色。若沙门．婆罗门于受．想．行．识不如实知。识集不如实知。识灭不如实知。识味不如实知。识患不如实知。识离不如实知故。此沙门．婆罗门不堪能超越识

若沙门．婆罗门于色．色集．色灭．色味．色患．色离如实知。此沙门．婆罗门堪能超越色。若沙门．婆罗门于受．想．行．识．识集．识灭．识味．识患．识离如实知。此沙门．婆罗门堪能超越识

输屡那。于汝意云何。色为常．为无常耶

答言。无常

无常者。为苦耶

答言。是苦

输屡那。若色无常．苦。是变易法。圣弟子于中宁有是我．异我．相在不

答言。不也

输屡那。于汝意云何。如是受．想．行．识为常．为无常

答言。无常

若无常者。是苦耶

答言。是苦

输屡那。若无常．苦。是变易法。圣弟子于中宁有是我．异我．相在不。答言。不也

输屡那。当知色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。于一切色不是我．不异我．不相在。是名如实知

输屡那。受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。于一切识不是我．不异我．不相在。是名如实知

输屡那。圣弟子于此五受阴正观非我．非我所。如是正观。于诸世间无所摄受。无摄受者。则无所著。无所著者。自得涅槃。我生已尽。梵行已立。所作已作。自知不受后有

时。长者子输屡那闻舍利弗所说。欢喜踊跃。作礼而去

杂阿含经卷第一杂阿含经卷第二

        宋天竺三藏求那跋陀罗译

    （三三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。色非是我。若色是我者。不应于色病．苦生。亦不应于色欲令如是．不令如是。以色无我故。于色有病．有苦生。亦得于色欲令如是．不令如是。受．想．行．识亦复如是。比丘。于意云何。色为是常．为无常耶

比丘白佛。无常。世尊

比丘。若无常者。是苦不

比丘白佛。是苦。世尊

若无常．苦。是变易法。多闻圣弟子于中宁见有我．异我．相在不

比丘白佛。不也。世尊

受．想．行．识亦复如是。是故。比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是观察。受．想．行．识亦复如是

比丘。多闻圣弟子于此五受阴非我．非我所。如实观察。如实观察已。于诸世间都无所取。无所取故无所著。无所著故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三四）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

尔时。世尊告余五比丘。色非有我。若色有我者。于色不应病．苦生。亦不得于色欲令如是．不令如是。以色无我故。于色有病．有苦生。亦得于色欲令如是．不令如是。受．想．行．识亦复如是。比丘。于意云何。色为是常．为无常耶

比丘白佛。无常。世尊

比丘。若无常者。是苦耶

比丘白佛。是苦。世尊

比丘。若无常．苦。是变易法。多闻圣弟子宁于中见是我．异我．相在不

比丘白佛。不也。世尊

受．想．行．识亦复如是。是故。比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非我所。如实观察。受．想．行．识亦复如是

比丘。多闻圣弟子于此五受阴见非我．非我所。如是观察。于诸世间都无所取。无所取故无所著。无所著故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。余五比丘不起诸漏。心得解脱

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三五）

如是我闻

一时。佛住支提竹园精舍

尔时。有三正士出家未久。所谓尊者阿[少/兔]律陀．尊者难提．尊者金毗罗

尔时。世尊知彼心中所念。而为教诫。比丘。此心．此意．此识。当思惟此。莫思惟此。断此欲．断此色。身作证具足住。比丘。宁有色。若常．不变易．正住不

比丘白佛。不也。世尊

佛告比丘。善哉。善哉。色是无常．变易．正住不

比丘白佛。不也。世尊

佛告比丘。善哉。善哉。色是无常．变易之法。厌．离欲．灭．寂没。如是色从本以来。一切无常．苦．变易法。如是知已。缘彼色生诸漏害．炽然．忧恼皆悉断灭。断灭已。无所著。无所著已。安乐住。安乐住已。得般涅槃。受．想．行．识亦复如是

佛说此经时。三正士不起诸漏。心得解脱

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三六）

如是我闻

一时。佛住摩偷罗国跋提河侧伞盖庵罗树园

尔时。世尊告诸比丘。住于自洲。住于自依。住于法洲。住于法依。不异洲不异依。比丘。当正观察。住自洲自依。法洲法依。不异洲不异依。何因生忧悲恼苦。云何有四。何故何系着。云何自观察未生忧悲恼苦而生。已生忧悲恼苦生长增广

诸比丘白佛。世尊法根．法眼．法依。唯愿为说。诸比丘闻已。当如说奉行

佛告比丘。谛听。善思。当为汝说。比丘。有色。因色系着色。自观察未生忧悲恼苦而生。已生而复增长广大。受．想．行．识亦复如是。比丘。颇有色常恒．不变易．正住耶

答言。不也。世尊

佛告比丘。善哉。善哉。比丘。色是无常。若善男子知色是无常已变易。离欲．灭．寂静．没。从本以来。一切色无常．苦．变易法知已。若色因缘生忧悲恼苦断。彼断已无所著。不着故安隐乐住。安隐乐住已。名为涅槃。受．想．行．识亦复如是

佛说此经时。十六比丘不生诸漏。心得解脱

佛说此经已。诸比丘闻佛所说。欢喜奉行

  竹园．毗舍离　　清净．正观察
  无常．苦．非我　　五．三．与十六

    （三七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我不与世间诤。世间与我诤。所以者何。比丘。若如法语者。不与世间诤。世间智者言有。我亦言有。云何为世间智者言有。我亦言有。比丘。色无常．苦．变易法。世间智者言有。我亦言有。如是受．想．行．识。无常．苦．变易法。世间智者言有。我亦言有。世间智者言无。我亦言无。谓色是常．恒．不变易．正住者。世间智者言无。我亦言无。受．想．行．识。常．恒．不变易．正住者。世间智者言无。我亦言无。是名世间智者言无。我亦言无。比丘。有世间世间法。我亦自知自觉。为人分别演说显示。世间盲无目者不知不见。非我咎也

诸比丘。云何为世间世间法。我自知。我自觉。为人演说。分别显示。盲无目者不知不见。是比丘。色无常．苦．变易法。是名世间世间法。如是受．想．行．识。无常．苦。是世间世间法。比丘。此是世间世间法。我自知自觉。为人分别演说显示。盲无目者不知不见。我于彼盲无目不知不见者。其如之何

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。世人为卑下业。种种求财活命。而得巨富。世人皆知。如世人之所知。我亦如是说。所以者何。莫令我异于世人

诸比丘。譬如一器。有一处人。名为揵茨。有名钵。有名匕匕罗。有名遮留。有名毗悉多。有名婆阇那。有名萨牢。如彼所知。我亦如是说。所以者何。莫令我异于世人故。如是。比丘。有世间法。我自知自觉。为人分别演说显示。知见而说。世间盲无目者不知不见。世间盲无目者不知不见。我其如之何

比丘。云何世间世间法。我自知自觉。乃至不知不见。色无常．苦．变易法。是为世间世间法。受．想．行．识。无常．苦．变易法。是世间世间法。比丘。是名世间世间法。我自知自见。乃至盲无目者不知不见。其如之何

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五种种子。何等为五。谓根种子．茎种子．节种子．自落种子．实种子。此五种子不断．不坏．不腐．不中风。新熟坚实。有地界而无水界。彼种子不生长增广。若彼种新熟坚实。不断．不坏．不中风。有水界而无地界。彼种子亦不生长增广。若彼种子新熟坚实。不断．不坏．不腐．不中风。有地．水界。彼种子生长增广

比丘。彼五种子者。譬取阴俱识。地界者。譬四识住。水界者。譬贪喜。四取攀缘识住。何等为四。于色中识住。攀缘色。喜贪润泽。生长增广。于受．想．行中识住。攀缘受．想．行。贪喜润泽。生长增广。比丘。识于中若来．若去．若住．若没．若生长增广

比丘。若离色．受．想．行。识有若来．若去．若住．若生者。彼但有言。数问已不知。增益生痴。以非境界故。色界离贪。离贪已。于色封滞。意生缚断。于色封滞。意生缚断已。攀缘断。攀缘断已。识无住处。不复生长增广。受．想．行界离贪。离贪已。于行封滞。意生触断。于行封滞。意生触断已。攀缘断。攀缘断已。彼识无所住。不复生长增广。不生长故。不作行。不作行已住。住已知足。知足已解脱。解脱已。于诸世间都无所取．无所著。无所取．无所著已。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。我说彼识不至东．西．南．北．四维．上．下。无所至趣。唯见法。欲入涅槃．寂灭．清凉．清净．真实

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。封滞者不解脱。不封滞则解脱。云何封滞不解脱。比丘。攀缘四取阴识住。云何为四。色封滞识住。受．想．行封滞识住。乃至非境界故。是名封滞。故不解脱。云何不封滞则解脱。于色界离贪。受．想．行．识离贪。乃至清净真实。是则不封滞则解脱

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五受阴。色受阴。受．想．行．识受阴。我于此五受阴。五种如实知。色如实知。色集．色味．色患．色离如实知。如是受．想．行．识如实知。识集．识味．识患．识离如实知

云何色如实知。诸所有色。一切四大及四大造色。是名色。如是色如实知。云何色集如实知。于色喜爱。是名色集。如是色集如实知。云何色味如实知。谓色因缘生喜乐。是名色味。如是色味如实知。云何色患如实知。若色无常．苦．变易法。是名色患。如是色患如实知。云何色离如实知。若于色调伏欲贪．断欲贪．越欲贪。是名色离。如是色离如实知

云何受如实知。有六受身。眼触生受。耳．鼻．舌．身．意触生受。是名受。如是受如实知。云何受集如实知。触集是受集。如是受集如实知。云何受味如实知。缘六受生喜乐。是名受味。如是受味如实知。云何受患如实知。若受无常．苦．变易法。是名受患。如是受患如实知。云何受离如实知。于受调伏欲贪．断欲贪．越欲贪。是名受离。如是受离如实知

云何想如实知。谓六想身。云何为六。谓眼触生想。耳．鼻．舌．身．意触生想。是名想。如是想如实知。云何想集如实知。谓触集是想集。如是想集如实知。云何想味如实知。想因缘生喜乐。是名想味。如是想味如实知。云何想患如实知。谓想无常．苦．变易法。是名想患。如是想患如实知。云何想离如实知。若于想调伏欲贪．断欲贪．越欲贪。是名想离。如是想离如实知

云何行如实知。谓六思身。眼触生思。耳．鼻．舌．身．意触生思。是名为行。如是行如实知。云何行集如实知。触集是行集。如是行集如实知。云何行味如实知。谓行因缘生喜乐。是名行味。如是行味如实知。云何行患如实知。若行无常．苦．变易法。是名行患。如是行患如实知。云何行离如实知。若行调伏欲贪．断欲贪．越欲贪。是名行离。如是行离如实知

云何识如实知。谓六识身。眼识身。耳．鼻．舌．身．意识身。是名为识身。如是识身如实知。云何识集如实知。谓名色集。是名识集。如是识集如实知。云何识味如实知。识因缘生喜乐。是名识味。如是识味如实知。云何识患如实知。若识无常．苦．变易法。是名识患。如是识患如实知。云何识离如实知。谓于识调伏欲贪．断欲贪．越欲贪。是名识离。如是识离如实知

比丘。若沙门．婆罗门于色如是知．如是见。如是知．如是见。离欲向。是名正向。若正向者。我说彼入。受．想．行．识亦复如是。若沙门．婆罗门于色如实知．如实见。于色生厌．离欲。不起诸漏。心得解脱。若心得解脱者。则为纯一。纯一者。则梵行立。梵行立者。离他自在。是名苦边。受．想．行．识亦复如是

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有七处善．三种观义。尽于此法得漏尽。得无漏。心解脱．慧解脱。现法自知身作证具足住。我生已尽。梵行已立。所作已作。自知不受后有。云何比丘七处善。比丘。如实知色．色集．色灭．色灭道迹．色味．色患．色离如实知。如是受．想．行．识。识集．识灭．识灭道迹．识味．识患．识离如实知

云何色如实知。诸所有色．一切四大及四大造色。是名为色。如是色如实知。云何色集如实知。爱喜是名色集。如是色集如实知。云何色灭如实知。爱喜灭是名色灭。如是色灭如实知。云何色灭道迹如实知。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。是名色灭道迹。如是色灭道迹如实知。云何色味如实知。谓色因缘生喜乐。是名色味。如是色味如实知。云何色患如实知。若色无常．苦．变易法。是名色患。如是色患如实知。云何色离如实知。谓于色调伏欲贪．断欲贪．越欲贪。是名色离。如是色离如实知

云何受如实知。谓六受。眼触生受。耳．鼻．舌．身．意触生受。是名受。如是受如实知。云何受集如实知。触集是受集。如是受集如实知。云何受灭如实知。触灭是受灭。如是受灭如实知。云何受灭道迹如实知。谓八圣道。正见。乃至正定。是名受灭道迹。如是受灭道迹如实知。云何受味如实知。受因缘生喜乐。是名受味。如是受味如实知。云何受患如实知。若无常．苦．变易法。是名受患。如是受患如实知。云何受离如实知。若于受调伏欲贪．断欲贪．越欲贪。是名受离。如是受离如实知

云何想如实知。谓六想。眼触生想。耳．鼻．舌．身．意触生想。是名为想。如是想如实知。云何想集如实知。触集是想集。如是想集如实知。云何想灭如实知。触灭是想灭。如是想灭如实知。云何想灭道迹如实知。谓八圣道。正见。乃至正定。是名想灭道迹。如是想灭道迹如实知。云何想味如实知。想因缘生喜乐。是名想味。如是想味如实知。云何想患如实知。若想无常．苦．变易法。是名想患。如是想患如实知。云何想离如实知。若于想调伏欲贪．断欲贪．越欲贪。是名想离。如是想离如实知

云何行如实知。谓六思身。眼触生思。耳．鼻．舌．身．意触生思。是名为行。如是行如实知。云何行集如实知。触集是行集。如是行集如实知。云何行灭如实知。触灭是行灭。如是行灭如实知。云何行灭道迹如实知。谓八圣道。正见。乃至正定。是名行灭道迹。如是行灭道迹如实知。云何行味如实知。行因缘生喜乐。是名行味。如是行味如实知。云何行患如实知。若行无常．苦．变易法。是名行患。如是行患如实知。云何行离如实知。若于行调伏欲贪．断欲贪．越欲贪。是名行离。如是行离如实知

云何识如实知。谓六识身。眼识。耳．鼻．舌．身．意识身。是名为识。如是识如实知。云何识集如实知。名色集是识集。如是识集如实知。云何识灭如实知。名色灭是识灭。如是识灭如实知。云何识灭道迹如实知。谓八圣道。正见。乃至正定。是名识灭道迹。如是识灭道迹如实知。云何识味如实知。识因缘生喜乐。是名识味。如是识味如实知。云何识患如实知。若识无常．苦．变易法。是名识患。如是识患如实知。云何识离如实知。若识调伏欲贪．断欲贪．越欲贪。是名识离如实知。比丘。是名七处善

云何三种观义。比丘。若于空闲．树下．露地。观察阴．界．入。正方便思惟其义。是名比丘三种观义。是名比丘七处善．三种观义。尽于此法得漏尽。得无漏。心解脱．慧解脱。现法自知作证具足住。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。取故生着。不取则不着。谛听。善思。当为汝说

比丘白佛。唯然。受教

佛告比丘。云何取故生着。愚痴无闻凡夫于色见是我．异我．相在。见色是我．我所而取。取已。彼色若变．若异。心亦随转。心随转已。亦生取着。摄受心住。摄受心住故。则生恐怖。障碍．心乱。以取着故。愚痴无闻凡夫于受．想．行．识。见我．异我．相在。见识是我．我所而取。取已。彼识若变．若异。彼心随转。心随转故。则生取着。摄受心住。住已。则生恐怖．障碍．心乱。以取着故。是名取着

云何名不取不着。多闻圣弟子于色不见我．异我．相在。于色不见我．我所而取。不见我．我所而取色。彼色若变．若异。心不随转。心不随转故。不生取着。摄受心住。不摄受住故。则不生恐怖．障碍．心乱。不取着故。如是受．想．行．识。不见我．异我．相在。不见我．我所而取。彼识若变．若异。心不随转。心不随转故。不取着。摄受心住。不摄受心住故。心不恐怖．障碍．心乱。以不取着故。是名不取着。是名取着．不取着

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若生则系着。不生则不系着。谛听。善思。当为汝说

云何若生则系着。愚痴无闻凡夫于色集．色灭．色味．色患．色离不如实知故。于色爱喜．赞叹．取着。于色是我．我所而取。取已。彼色若变．若异。心随变异。心随变异故。则摄受心住。摄受心住故。则生恐怖．障碍．顾念。以生系着故。受．想．行．识亦复如是。是名生系着

云何不生不系着。多闻圣弟子色集．色灭．色味．色患．色离如实知。如实知故。不爱喜．赞叹．取着。不系我．我所而取。以不取故。彼色若变．若异。心不随变异。心不随变异故。心不系着。摄受心住。不摄受心住故。心不恐怖．障碍．顾念。以不生不着故。受．想．行．识亦复如是。是名不生不系着

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五受阴。云何为五。色受阴。受．想．行．识受阴。若诸沙门．婆罗门见有我者。一切皆于此五受阴见我。诸沙门．婆罗门见色是我．色异我．我在色．色在我。见受．想．行．识是我识．异我．我在识．识在我。愚痴无闻凡夫以无明故。见色是我．异我．相在。言我真实不舍。以不舍故。诸根增长。诸根长已。增诸触。六触入处所触故。愚痴无闻凡夫起苦乐觉。从触入处起。何等为六。谓眼触入处。耳．鼻．舌．身．意触入处

如是。比丘。有意界．法界．无明界。愚痴无闻凡夫无明触故。起有觉．无觉．有无觉．我胜觉．我等觉．我卑觉．我知我见觉。如是知．如是见觉。皆由六触入故。多闻圣弟子于此六触入处。舍离无明而生明。不生有觉．无觉．有无觉．胜觉．等觉．卑觉．我知我见觉。如是知．如是见已。先所起无明触灭。后明触觉起

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五受阴。云何为五。色受．想．行．识受阴。若沙门．婆罗门以宿命智自识种种宿命。已识．当识．今识。皆于此五受阴。已识．当识．今识。我过去所经。如是色．如是受．如是想．如是行．如是识。若可阂可分。是名色受阴。指所阂。若手．若石．若杖．若刀．若冷．若暖．若渴．若饥．若蚊．虻．诸毒虫．风．雨触。是名触阂。是故阂是色受阴。复以此色受阴无常．苦．变易。诸觉相是受受阴。何所觉。觉苦．觉乐．觉不苦不乐。是故名觉相是受受阴。复以此受受阴是无常．苦．变易。诸想是想受阴。何所想。少想．多想．无量想。都无所有。作无所有想。是故名想受阴。复以此想受阴是无常．苦．变易法。为作相是行受阴。何所为作。于色为作。于受．想．行．识为作。是故为作相是行受阴。复以此行受阴是无常．苦．变易法。别知相是识受阴。何所识。识色。识声．香．味．触．法。是故名识受阴。复以此识受阴是无常．苦．变易法

诸比丘。彼多闻圣弟子于此色受阴作如是学。我今为现在色所食。过去世已曾为彼色所食。如今现在。复作是念。我今为现在色所食。我若复乐着未来色者。当复为彼色所食。如今现在。作如是知已。不顾过去色。不乐着未来色。于现在色生厌．离欲．灭患．向灭。多闻圣弟子于此受．想．行．识受阴学。我今现在为现在识所食。于过去世已曾为识所食。如今现在。我今已为现在识所食。若复乐着未来识者。亦当复为彼识所食。如今现在。如是知已。不顾过去识。不乐未来识。于现在识生厌．离欲．灭患．向灭。灭而不增。退而不进。灭而不起。舍而不取

于何灭而不增。色灭而不增。受．想．行．识灭而不增。于何退而不进。色退而不进。受．想．行．识退而不进。于何灭而不起。色灭而不起。受．想．行．识灭而不起。于何舍而不取。色舍而不取。受．想．行．识舍而不取

灭而不增。寂灭而住。退而不进。寂退而住。灭而不起。寂灭而住。舍而不取。不生系着。不系着已。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经时。众多比丘不起诸漏。心得解脱

佛说此经已。诸比丘闻佛所说。欢喜奉行

  我卑下．种子　　封滞．五转．七
  二系着及觉　　三世阴世食

    （四七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。信心善男子应作是念。我应随顺法。我当于色多修厌离住。于受．想．行．识多修厌离住。信心善男子即于色多修厌离住。于受．想．行．识多修厌离住。故于色得厌。于受．想．行．识得厌。厌已。离欲解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。信心善男子正信．非家．出家。自念。我应随顺法。于色当多修厌住。于受．想．行．识多修厌住。信心善男子正信．非家．出家。于色多修厌住。于受．想．行．识多修厌住已。于色得离。于受．想．行．识得离。我说是等。悉离一切生．老．病．死．忧．悲．恼苦

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告尊者阿难曰。若信心长者．长者子来问汝言。于何等法知其生灭。汝当云何答乎

阿难白佛。世尊。若有长者．长者子来问我者。我当答言。知色是生灭法。知受．想．行．识是生灭法。世尊。若长者．长者子如是问者。我当如是答

佛告阿难。善哉。善哉。应如是答。所以者何。色是生灭法。受．想．行．识是生灭法。知色是生灭法者。名为知色。知受．想．行．识是生灭法者。名为知识

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告尊者阿难曰。若有诸外道出家来问汝言。阿难。世尊何故教人修诸梵行。如是问者。云何答乎

阿难白佛。世尊。若外道出家来问我言阿难。世尊何故教人修诸梵行。者。我当答言。为于色修厌．离欲．灭尽．解脱．不生故。世尊教人修诸梵行。为于受．想．行．识。修厌．离欲．灭尽．解脱．不生故。教人修诸梵行。世尊。若有外道出家作如是问者。我当作如是答

佛告阿难。善哉。善哉。应如是答。所以者何。我实为于色修厌．离欲．灭尽．解脱．不生故。教人修诸梵行。于受．想．行．识。修厌．离欲．灭尽．解脱．不生故。教人修诸梵行

佛说此经已。尊者阿难闻佛所说。欢喜奉行

    （五一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今为汝说坏．不坏法。谛听。善思。当为汝说。诸比丘。色是坏法。彼色灭涅槃是不坏法。受．想．行．识是坏法。彼识灭涅槃是不坏法

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五二）

郁低迦修多罗。如增一阿含经四法中说

    （五三）

如是我闻

一时。佛在拘萨罗国人间游行。于萨罗聚落村北申恕林中住

尔时。聚落主大姓婆罗门闻。沙门释种子于释迦大姓。剃除须发。着袈裟衣。正信．非家．出家学道。成无上等正觉。于此拘萨罗国人间游行。到婆罗聚落村北申恕林中住。又彼沙门瞿昙如是色貌名称。真实功德。天．人赞叹。闻于八方。为如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。于诸世间．诸天．魔．梵沙门．婆罗门中。大智能自证知。我生已尽。梵行已立。所作已作。自知不受后有。为世说法。初．中．后善。善义．善味。纯一满净。梵行清白。演说妙法。善哉应见。善哉应往。善应敬事。作是念已。即便严驾。多将翼从。执持金瓶．杖枝．伞盖。往诣佛所。恭敬奉事。到于林口。下车步进。至世尊所。问讯安不。却坐一面。白世尊曰。沙门瞿昙。何论何说

佛告婆罗门。我论因．说因

又白佛言。云何论因。云何说因

佛告婆罗门。有因有缘集世间。有因有缘世间集。有因有缘灭世间。有因有缘世间灭

婆罗门白佛言。世尊。云何为有因有缘集世间。有因有缘世间集

佛告婆罗门。愚痴无闻凡夫色集．色灭．色味．色患．色离。不如实知。不如实知故。爱乐于色。赞叹于色。染着心住。彼于色爱乐故取。取缘有。有缘生。生缘老．死．忧．悲．恼苦。是则大苦聚集。受．想．行．识亦复如是。婆罗门。是名有因有缘集世间。有因有缘世间集

婆罗门白佛言。云何为有因有缘灭世间。有因有缘世间灭

佛告婆罗门。多闻圣弟子于色集．色灭．色味．色患．色离如实知。如实知已。于彼色不爱乐．不赞叹．不染着．不留住。不爱乐．不留住故。色爱则灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．死．忧．悲．恼苦灭。受．想．行．识亦复如是。婆罗门。是名有因有缘灭世间。是名有因有缘世间灭。婆罗门。是名论因。是名说因

婆罗门白佛言。瞿昙。如是论因。如是说因。世间多事。今请辞还

佛告婆罗门。宜知是时

佛说此经已。诸婆罗门闻佛所说。欢喜随喜。礼足而去

    （五四）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

彼时。毗迦多鲁迦聚落有婆罗门来诣佛所。恭敬问讯。却坐一面。白佛言。瞿昙。我有年少弟子。知天文．族姓。为诸大众占相吉凶。言有必有。言无必无。言成必成。言坏必坏。瞿昙。于意云何

佛告婆罗门。且置汝年少弟子知天文．族姓。我今问汝。随汝意答。婆罗门。于意云何。色本无种耶

答曰。如是。世尊

受．想．行．识本无种耶

答曰。如是。世尊

佛告婆罗门。汝言我年少弟子知天文．族姓。为诸大众作如是说。言有必有。言无必无。知见非不实耶

婆罗门白佛。如是。世尊

佛告婆罗门。于意云何。颇有色常住百岁耶。为异生．异灭耶。受．想．行．识常住百岁耶。异生．异灭耶

答曰。如是。世尊

佛告婆罗门。于意云何。汝年少弟子知天文．族姓。为大众说。成者不坏。知见非不异耶

答曰。如是。世尊

佛告婆罗门。于意云何。此法彼法。此说彼说。何者为胜

婆罗门白佛言。世尊。此如法说。如佛所说显现开发。譬如有人溺水。能救获彼。能救迷方示路。闇慧明灯。世尊今日善说胜法。亦复如是显现开发

佛说此经已。毗迦多鲁迦婆罗门闻佛所说。欢喜随喜。即从坐起。礼足而去

    （五五）

如是我闻

一时。佛在波罗奈国仙人住处鹿野苑中

尔时。世尊告诸比丘。我今当说阴及受阴。云何为阴。若所有诸色。若过去．若未来．若现在。若内。若外。若粗．若细。若好．若丑。若远．若近。彼一切总说色阴。随诸所有受．想．行．识亦复如是。彼一切总说受．想．行．识阴。是名为阴。云何为受阴。若色是有漏．是取。若彼色过去．未来．现在。生贪欲．嗔恚．愚痴及余种种上烦恼心法。受．想．行．识亦复如是。是名受阴

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五六）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

尔时。世尊告诸比丘。我今当说有漏．无漏法。若色有漏是取。彼色能生爱．恚。如是受．想．行．识。有漏是取。彼识能生爱．恚。是名有漏法。云何无漏法。诸所有色无漏非受。彼色若过去．未来．现在。彼色不生爱．恚。如是受．想．行．识。无漏非受。彼识若过去．未来．现在。不生贪．恚。是名无漏法

佛说此经已。诸比丘闻佛所说。欢喜奉行

  二信二阿难　　坏法．郁低迦
  婆罗及世间　　除漏无漏法

    （五七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊着衣持钵。入舍卫城乞食。还持衣钵。不语众。不告侍者。独一无二。于西方国土人间游行

时。安陀林中有一比丘。遥见世尊不语众。不告侍者。独一无二。见已。进诣尊者阿难所。白阿难言。尊者。当知世尊不语众。不告侍者。独一无二而出游行

尔时。阿难语彼比丘。若使世尊不语众。不告侍者。独一无二而出游行。不应随从。所以者何。今日世尊欲住寂灭灭少事故

尔时。世尊游行北至半阇国波陀聚落。于人所守护林中。住一跋陀萨罗树下。时有众多比丘诣阿难所。语阿难言。今闻世尊住在何所

阿难答曰。我闻世尊北至半阇国波陀聚落。人所守护林中跋陀萨罗树下

时。诸比丘语阿难曰。尊者知。我等不见世尊已久。若不惮劳者。可共往诣世尊。哀愍故。阿难知时。默然而许

尔时。尊者阿难与众多比丘夜过晨朝。着衣持钵。入舍卫城乞食。乞食已。还精舍。举卧具。持衣钵。出至西方人间游行。北至半阇国波陀聚落人守护林中。时。尊者阿难与众多比丘置衣钵。洗足已。诣世尊所。头面礼足。于一面坐

尔时。世尊为众多比丘说法。示．教．利．喜

尔时。座中有一比丘作是念。云何知．云何见。疾得漏尽。尔时。世尊知彼比丘心之所念。告诸比丘。若有比丘于此座中作是念。云何知．云何见。疾得漏尽。者。我已说法言。当善观察诸阴。所谓四念处．四正勤．四如意足．五根．五力．七觉分．八圣道分。我已说如是法。观察诸阴。而今犹有善男子不勤欲作．不勤乐．不勤念．不勤信。而自慢惰。不能增进得尽诸漏。若复善男子于我所说法。观察诸阴。勤欲．勤乐．勤念．勤信。彼能疾得尽诸漏。愚痴无闻凡夫于色见是我。若见我者。是名为行。彼行何因。何集。何生。何转。无明触生爱。缘爱起彼行。彼爱何因。何集。何生。何转。彼爱受因．受集．受生．受转。彼受何因。何集。何生。何转。彼受触因．触集．触生．触转。彼触何因。何集。何生。何转。谓彼触六入处因．六入处集．六入处生．六入处转。彼六入处无常有为。心缘起法。彼触受．行受。亦无常有为。心缘起法。如是观者。而见色是我。不见色是我。而见色是我所。不见色是我所。而见色在我。不见色在我。而见我在色。不见我在色。而见受是我。不见受是我。而见受是我所。不见受是我所。而见受在我。不见受在我。而见我在受。不见我在受。而见想是我。不见想是我。而见想是我所。不见想是我所。而见想在我。不见想在我。而见我在想。不见我在想。而见行是我。不见行是我。而见行是我所。不见行是我所。而见行在我。不见行在我。而见我在行。不见我在行。而见识是我。不见识是我。而见识是我所。不见识是我所。而见识在我。不见识在我。而见我在识。不见我在识。复作断见．坏有见。不作断见．坏有见。而不离我慢。不离我慢者。而复见我。见我者即是行。彼行何因。何集。何生。何转。如前所说。乃至我慢。作如是知．如是见者。疾得漏尽

佛说经已。诸比丘闻佛所说。欢喜奉行

    （五八）

如是我闻

一时。佛住舍卫国东园鹿母讲堂

尔时。世尊于晡时从禅觉。于诸比丘前敷座而坐。告诸比丘。有五受阴。云何为五。谓色受阴。受．想．行．识受阴

时。有一比丘从坐起。整衣服。偏袒右肩。右膝着地。合掌白佛言。世尊。此五受阴。色受阴。受．想．行．识受阴耶

佛告比丘。还坐而问。当为汝说

时。彼比丘为佛作礼。还复本坐。白佛言。世尊。此五受阴。以何为根。以何集。以何生。以何触

佛告比丘。此五受阴。欲为根。欲集．欲生．欲触

时。彼比丘闻佛所说。欢喜随喜。而白佛言。世尊。为说五阴即受。善哉所说。今当更问。世尊。阴即受。为五阴异受耶

佛告比丘。非五阴即受。亦非五阴异受。能于彼有欲贪者。是五受阴

比丘白佛。善哉。世尊。欢喜随喜。今复更问。世尊。有二阴相关耶

佛告比丘。如是。如是。犹若有一人如是思惟。我于未来得如是色．如是受．如是想．如是行．如是识。是名比丘阴阴相关也

比丘白佛。善哉所说。欢喜随喜

更有所问。世尊。云何名阴。佛告比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切总说阴。是名为阴。受．想．行．识亦复如是。如是。比丘。是名为阴

比丘白佛。善哉所说。欢喜随喜

更有所问。世尊。何因何缘名为色阴。何因何缘名受．想．行．识阴

佛告比丘。四大因．四大缘。是名色阴。所以者何。诸所有色阴。彼一切悉皆四大。缘四大造故。触因．触缘。生受．想．行。是故名受．想．行阴。所以者何。若所有受．想．行。彼一切触缘故。名色因．名色缘。是故名为识阴。所以者何。若所有识。彼一切名色缘故

比丘白佛。善哉所说。欢喜随喜

更有所问。云何色味。云何色患。云何色离。云何受．想．行．识味。云何识患。云何识离

佛告比丘。缘色生喜乐。是名色味。若色无常．苦．变易法。是名色患。若于色调伏欲贪．断欲贪．越欲贪。是名色离。若缘受．想．行．识生喜乐。是名识味。受．想．行．识。无常．苦．变易法。是名识患。于受．想．行．识。调伏欲贪．断欲贪．越欲贪。是名识离

比丘白佛。善哉所说。欢喜随喜

更有所问。世尊。云何生我慢

佛告比丘。愚痴无闻凡夫于色见我．异我．相在。于受．想．行．识见我．异我．相在。于此生我慢

比丘白佛。善哉所说。欢喜随喜

更有所问。世尊。云何得无我慢

佛告比丘。多闻圣弟子不于色见我．异我．相在。不于受．想．行．识。见我．异我．相在

比丘白佛。善哉所说。更有所问。何所知．何所见。尽得漏尽

佛告比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。受．想．行．识亦复如是。比丘。如是知。如是见。疾得漏尽

尔时。会中复有异比丘。钝根无知。在无明[穀-禾+卵]起恶邪见。而作是念。若无我者。作无我业。于未来世。谁当受报。尔时。世尊知彼比丘心之所念。告诸比丘。于此众中。若有愚痴人。无智明。而作是念。若色无我。受．想．行．识无我。作无我业。谁当受报。如是所疑。先以解释彼。云何比丘。色为常耶。为非常耶

答言。无常。世尊

若无常者。是苦耶

答言。是苦。世尊

若无常．苦。是变易法。多闻圣弟子于中宁见是我．异我．相在不

答言。不也。世尊

受．想．行．识亦复如是。是故。比丘。若所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非我所。如是见者。是为正见。受．想．行．识亦复如是。多闻圣弟子如是观者便修厌。厌已离欲。离欲已解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经时。众多比丘不起诸漏。心得解脱。佛说此经已。诸比丘闻佛所说。欢喜奉行

  阴根．阴即受　　二阴共相关
  名字．因．二味　　我慢疾．漏尽

杂阿含经卷第二杂阿含经卷第三

        宋天竺三藏求那跋陀罗译

    （五九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五受阴。云何为五。色受阴。受．想．行．识受阴。观此五受阴。是生灭法。所谓此色．此色集．此色灭。此受．想．行．识。此识集．此识灭。云何色集。云何色灭。云何受．想．行．识集。云何受．想．行．识灭。爱喜集是色集。爱喜灭是色灭。触集是受．想．行集。触灭是受．想．行灭。名色集是识集。名色灭是识灭。比丘。如是色集．色灭。是为色集．色灭。如是受．想．行．识集。受．想．行．识灭。是为受．想．行．识集。受．想．行．识灭

佛说此经已。时。诸比丘闻佛所说。欢喜奉行

    （六○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五受阴。何等为五。所谓色受阴。受．想．行．识受阴。善哉。比丘不乐于色。不赞叹色。不取于色。不着于色。善哉。比丘。不乐于受．想．行．识。不赞叹识。不取于识。不着于识。所以者何。若比丘不乐于色。不赞叹色。不取于色。不着于色。则于色不乐。心得解脱。如是受．想．行．识。不乐于识。不赞叹识。不取于识。不着于识。则于识不乐。心得解脱。若比丘不乐于色。心得解脱。如是受．想．行．识不乐。心得解脱。不灭不生。平等舍住。正念正智

彼比丘如是知．如是见者。前际俱见。永尽无余。前际俱见。永尽无余已。后际俱见。亦永尽无余。后际俱见。永尽无余已。前后际俱见。永尽无余。无所封着。无所封著者。于诸世间都无所取。无所取者。亦无所求。无所求者。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。时。诸比丘闻佛所说。欢喜奉行

    （六一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五受阴。何等为五。谓色受阴。受．想．行．识受阴

云何色受阴。所有色。彼一切四大。及四大所造色。是名为色受阴。复次。彼色是无常．苦．变易之法。若彼色受阴。永断无余。究竟舍离．灭尽．离欲．寂没。余色受阴更不相续．不起．不出。是名为妙。是名寂静。是名舍离。一切有余爱尽．无欲．灭尽．涅槃

云何受受阴。谓六受身。何等为六。谓眼触生受。耳．鼻．舌．身．意触生受。是名受受阴。复次。彼受受阴无常．苦．变易之法。乃至灭尽．涅槃

云何想受阴。谓六想身。何等为六。谓眼触生想。乃至意触生想。是名想受阴。复次。彼想受阴无常．苦．变易之法。乃至灭尽．涅槃

云何行受阴。谓六思身。何等为六。谓眼触生思。乃至意触生思。是名行受阴。复次。彼行受阴无常．苦．变易之法。乃至灭尽．涅槃

云何识受阴。谓六识身。何等为六。谓眼识身。乃至意识身。是名识受阴。复次。彼识受阴是无常．苦．变易之法。乃至灭尽．涅槃

比丘。若于此法以智慧思惟．观察．分别．忍。是名随信行。超升离生。越凡夫地。未得须陀洹果。中间不死。必得须陀洹果

比丘。若于此法增上智慧思惟．观察．忍。是名随法行。超升离生。越凡夫地。未得须陀洹果。中间不死。必得须陀洹果

比丘。于此法如实正慧等见。三结尽断知。谓身见．戒取．疑。比丘。是名须陀洹果。不堕恶道。必定正趣三菩提。七有天人往生。然后究竟苦边

比丘。若于此法如实正慧等见。不起心漏。名阿罗汉。诸漏已尽。所作已作。舍离重担。逮得己利。尽诸有结。正智心得解脱

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五受阴。谓色受阴．受．想．行．识受阴。愚痴无闻凡夫无慧无明。于五受阴生我见系着。使心系着而生贪欲。比丘。多闻圣弟子有慧有明。于此五受阴不为见我系着。使心结缚而起贪欲

云何愚痴无闻凡夫无慧无明。于五受阴见我系着。使心结缚而生贪欲。比丘。愚痴无闻凡夫无慧无明。见色是我．异我．相在。如是受．想．行．识。是我．异我．相在。如是愚痴无闻凡夫无慧无明。于五受阴说我系着。使心结缚而生贪欲

比丘。云何圣弟子有慧有明。不说我系着。使结缚心而生贪欲。圣弟子不见色是我．异我．相在。如是受．想．行．识。不见是我．异我．相在。如是。多闻圣弟子有慧有明。于五受阴不见我系着。使结缚心而生贪欲。若所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切正观皆悉无常。如是受．想．行．识。若过去．若未来．若现在。若内．若外．若粗．若细。若好．若丑。若远．若近。彼一切正观皆悉无常

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五受阴。谓色受阴。受．想．行．识受阴。比丘。若沙门．婆罗门计有我。一切皆于此五受阴计有我。何等为五。诸沙门．婆罗门于色见是我．异我．相在。如是受．想．行．识。见是我．异我．相在。如是愚痴无闻凡夫。计我．无明．分别如是观。不离我所。不离我所者。入于诸根。入于诸根已。而生于触。六触入所触。愚痴无闻凡夫生苦乐。从是生此等及余。谓六触身。云何为六。谓眼触入处。耳．鼻．舌．身．意触入处。比丘。有意界．法界．无明界。无明触所触。愚痴无闻凡夫言有．言无．言有无．言非有非无．言我最胜．言我相似。我知．我见

复次。比丘。多闻圣弟子住六触入处。而能厌离无明。能生于明。彼于无明离欲而生于明。不有．不无．非有无．非不有无．非有我胜．非有我劣．非有我相似。我知．我见。作如是知．如是见已。所起前无明触灭。后明触集起

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （六四）

如是我闻

一时。佛住舍卫国东园鹿子母讲堂

尔时。世尊晡时从禅起。出讲堂。于堂阴中大众前。敷座而坐。尔时。世尊叹优陀那偈

  法无有吾我　　亦复无我所
  我既非当有　　我所何由生
  比丘解脱此　　则断下分结

时。有一比丘从座起。偏袒右肩。右膝着地。合掌白佛言。世尊。云何无吾我。亦无有我所。我既非当有。我所何由生。比丘解脱此。则断下分结

佛告比丘。愚痴无闻凡夫计色是我．异我．相在。受．想．行．识。是我．异我．相在。多闻圣弟子不见色是我．异我．相在。不见受．想．行．识。是我．异我．相在。亦非知者。亦非见者。此色是无常。受．想．行．识是无常。色是苦。受．想．行．识是苦。色是无我。受．想．行．识是无我。此色非当有。受．想．行．识非当有。此色坏有。受．想．行．识坏有。故非我．非我所。我．我所非当有。如是解脱者。则断五下分结

时。彼比丘白佛言。世尊。断五下分结已。云何漏尽。无漏心解脱．慧解脱。现法自知作证具足住。我生已尽。梵行已立。所作已作。自知不受后有

佛告比丘。愚痴凡夫．无闻众生于无畏处而生恐畏。愚痴凡夫．无闻众生怖畏

  无我无我所　　二俱非当生

攀缘四识住。何等为四。谓色识住．色攀缘．色爱乐．增进广大生长。于受．想．行．识住。攀缘．爱乐．增进广大生长。比丘。识于此处。若来．若去．若住．若起．若灭。增进广大生长。若作是说。更有异法。识若来．若去．若住．若起．若灭．若增进广大生长者。但有言说。问已不知。增益生痴。以非境界故。所以者何。比丘。离色界贪已。于色意生缚亦断。于色意生缚断已。识攀缘亦断。识不复住。无复增进广大生长。受．想．行界离贪已。于受．想．行意生缚亦断。受．想．行意生缚断已。攀缘亦断。识无所住。无复增进广大生长。识无所住故不增长。不增长故无所为作。无所为作故则住。住故知足。知足故解脱。解脱故于诸世间都无所取。无所取故无所著。无所著故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有。比丘。我说识不住东方．南．西．北方．四维．上．下。除欲见法。涅槃灭尽。寂静清凉

佛说此经已。诸比丘闻佛所说。欢喜奉行

  生灭以不乐　　及三种分别
  贪着等观察　　是名优陀那

    （六五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。常当修习方便禅思。内寂其心。所以者何。比丘常当修习方便禅思。内寂其心。如实观察。云何如实观察。此是色．此是色集．此是色灭。此是受．想．行．识。此是识集．此是识灭

云何色集。受．想．行．识集。愚痴无闻凡夫于苦．乐．不苦不乐受。不如实观察。此受集．受灭．受味．受患．受离不如实观察故。于受乐着生取。取缘有。有缘生。生缘老．病．死．忧．悲．恼苦。如是纯大苦聚从集而生。是名色集。是名受．想．行．识集

云何色灭。受．想．行．识灭。多闻圣弟子受诸苦．乐．不苦不乐受。如实观察。受集．受灭．受味．受患．受离如实观察故。于受乐着灭。着灭故取灭。取灭故有灭。有灭故生灭。生灭故老．病．死．忧．悲．恼苦灭。如是纯大苦聚皆悉得灭。是名色灭。受．想．行．识灭

是故。比丘。常当修习方便禅思。内寂其心。比丘。禅思住。内寂其心。精勤方便。如实观察

佛说此经已。诸比丘闻佛所说。欢喜奉行

如观察。如是分别．种种分别．知．广知．种种知．亲近．亲近修习．入．触．证二经。亦如是广说

    （六六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。常当修习方便禅思。内寂其心。所以者何。修习方便禅思。内寂其心已。如实观察。云何如实观察。如实观察此色．此色集．此色灭。此受．想．行．识。此识集．此识灭

云何色集。云何受．想．行．识集。比丘。愚痴无闻凡夫不如实观察色集．色味．色患．色离故。乐彼色。赞叹爱着。于未来世色复生。受．想．行．识亦如是广说。彼色生。受．想．行．识生已。不解脱于色。不解脱于受．想．行．识。我说彼不解脱生．老．病．死．忧．悲．恼苦。纯大苦聚。是名色集。受．想．行．识集

云何色灭。受．想．行．识灭。多闻圣弟子如实观察色集．色灭．色味．色患．色离。如实知。如实知故。不乐于色。不赞叹色。不乐着色。亦不生未来色。受．想．行．识亦如是广说。色不生。受．想．行．识不生故。于色得解脱。于受．想．行．识得解脱。我说彼解脱生．老．病．死．忧．悲．恼苦聚。是名色灭。受．想．行．识灭

是故。比丘。常当修习方便禅思。内寂其心。精勤方便。如实观察

佛说此经已。诸比丘闻佛所说。欢喜奉行

如观察。如是乃至作证十二经。亦应广说

    （六七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。常当修习方便禅思。内寂其心。所以者何。比丘。修习方便禅思。内寂其心已。如实观察。云何如实观察。如实知此色．此色集．此色灭。此受．想．行．识。此识集．此识灭

云何色集。受．想．行．识集。愚痴无闻凡夫不如实知色集．色灭．色味．色患．色离。不如实知故。乐着彼色。赞叹于色。乐着于色。赞叹色故取。取缘有。有缘生。生缘老．死．忧．悲．恼苦。如是纯大苦聚生。是名色集。受．想．行．识集

云何色灭。受．想．行．识灭。多闻圣弟子如实知色集．色灭．色味．色患．色离。如实知故。不乐着色。不赞叹色。不乐着．赞叹色故。爱乐灭。爱乐灭故取灭。取灭故有灭。有灭故生灭。生灭故老．病．死．忧．悲．恼苦灭。如是纯大苦聚灭。云何多闻圣弟子如实知受．想．行．识。识集．识灭．识味．识患．识离如实知。知彼故不乐着彼识。不赞叹于识。不乐着．赞叹识故。乐爱灭。乐爱灭故取灭。取灭故有灭。有灭故生灭。生灭故老．病．死．忧．悲．恼苦灭。如是纯大苦聚灭。皆悉得灭。比丘。是名色灭。受．想．行．识灭

比丘。常当修习方便禅思。内寂其心

佛说此经已。诸比丘闻佛所说。欢喜奉行

如观察。乃至作证十二经。亦如是广说

    （六八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。常当修习方便禅思。内寂其心。如实观察。云何如实观察。如实知此色．此色集．此色灭。此受．想．行．识。此识集．此识灭

云何色集。受．想．行．识集。缘眼及色眼识生。三事和合生触。缘触生受。缘受生爱。乃至纯大苦聚生。是名色集。如是。缘耳．鼻．舌．身．意。缘意及法生意识。三事和合生触。缘触生受。缘受生爱。如是乃至纯大苦聚生。是名色集。受．想．行．识集

云何色灭。受．想．行．识灭。缘眼乃至色眼识生。三事和合生触。触灭则受灭。乃至纯大苦聚灭。如是耳．鼻．舌．身．意。缘意及法意识生。三事和合生触。触灭则受灭。爱灭。乃至纯大苦聚灭。是名色灭。受．想．行．识灭

是故。比丘。常当修习方便禅思。内寂其心

佛说此经已。诸比丘闻佛所说。欢喜奉行

如观察。乃至作证十二经。亦如是广说

  受与生及乐　　亦说六入处
  一一十二种　　禅定三昧经

    （六九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说有身集趣道及有身集灭道。云何有身集趣道。愚痴无闻凡夫。见不如实知色集．色灭．色味．色患．色离。不如实知故。乐色．叹色．着色．住色。乐色．叹色．着色．住色故。爱乐取。缘取有。缘有生。缘生．老．病．死．忧．悲．苦恼。如是纯大苦聚生。如是受．想．行．识广说。是名有身集趣道。比丘。有身集趣道。当知即是苦集趣道

云何有身集灭道。多闻圣弟子如实知色．色集．色灭．色味．色患．色离。如实知故。于色不乐．不叹．不着．不住。不乐．不叹．不着．不住故。彼色爱乐灭。爱乐灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．苦恼。纯大苦聚灭。如色．受．想．行．识亦如是。是名有身灭道迹。有身灭道迹。则是苦灭道迹。是故说有身灭道迹

佛说此经已。诸比丘闻佛所说。欢喜奉行

如当说有及当知。亦如是说

    （七○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说有身边．有身集边．有身灭边。谛听。善思念之。当为汝说。云何有身边。谓五受阴。云何为五。色受阴。受．想．行．识受阴。是名有身边。云何有身集边。谓受．当来有爱．贪．喜俱。彼彼乐着。是名有身集边。云何有身灭边。即此受．当来有爱．贪．喜俱。彼彼乐着无余断吐．尽．离欲．灭．寂没。是名有身灭边。是故当说有身边．有身集边．有身灭边

佛说是经已。诸比丘闻佛所说。欢喜奉行

如当说有及当知。亦如是说

    （七一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说有身．有身集．有身灭．有身灭道迹。谛听。善思。当为汝说。云何有身。谓五受阴。云何为五。色受阴。受．想．行．识受阴。是名有身。云何有身集。当来有爱．贪．喜俱。彼彼染着。是名有身集。云何有身灭。当来有爱．贪．喜俱。彼彼乐着无余断吐．尽．离欲．灭。是名有身灭

云何有身灭道迹。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。是名有身灭道迹。是名当说有身．有身集．有身灭．有身灭道迹

佛说是经已。诸比丘闻佛所说。欢喜奉行

余如是说。差别者。当知有身。当知断有身集。当知证有身灭。当知修断有身道迹

佛说此经已。诸比丘闻佛所说。欢喜奉行

如当说有及当知。亦如是说。又复差别者。比丘知有身。断有身集。证有身灭。修断有身道。是名比丘断爱欲缚诸结等法。修无间等。究竟苦边

又复差别者。是名比丘究竟边际。究竟离垢。究竟梵行。纯净上士

又复差别者。是名比丘阿罗汉尽诸有漏。所作已作。已舍重担。逮得己利。尽诸有结。正智心解脱

又复差别者。是名比丘断关．度堑。超越境界。脱诸防逻。建圣法幢。又复差别者。云何断关。谓断五下分结。云何度堑。谓度无明深堑。云何超越境界。谓究竟无始生死。云何脱诸防逻。谓有爱尽。云何建圣法幢。谓我慢尽

又复差别者。是名比丘断五枝。成六枝。守护一。依四种。弃舍诸谛。离诸求。净诸觉。身行息。心善解脱。慧善解脱。纯一立梵行。无上士

  其道有三种　　实觉亦三种
  有身四种说　　罗汉有六种

    （七二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。当说所知法．智及智者。谛听。善思。当为汝说。云何所知法。谓五受阴。何等为五。色受阴。受．想．行．识受阴。是名所知法

云何为智。调伏贪欲．断贪欲．越贪欲。是名为智

云何智者。阿罗汉是。阿罗汉者。非有他世死．非无他世死．非有无他世死．非非有无他世死。广说无量。诸数永灭。是名说所知法．智及智者

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说重担．取担．舍担．担者。谛听。善思。当为汝说。云何重担。谓五受阴。何等为五。色受阴。受．想．行．识受阴

云何取担。当来有爱．贪．喜俱。彼彼乐着

云何舍担。若当来有爱．贪．喜俱。彼彼乐着永断无余已．灭已。吐尽．离欲．灭没

云何担者。谓士夫是。士夫者。如是名。如是生。如是姓族。如是食。如是受苦乐。如是长寿。如是久住。如是寿命齐限。是名为重担．取担．舍担．担者

尔时。世尊而说偈言

  已舍于重担　　不复应更取
  重任为大苦　　舍任为大乐
  当断一切爱　　则尽一切行
  晓了有余境　　不复转还有

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五受阴。何等为五。色受阴。受．想．行．识受阴。愚痴无闻凡夫不如实知色．色集．色灭．色味．色患．色离。不如实知故。于色所乐．赞叹．系着住。色缚所缚。内缚所缚。不知根本。不知边际。不知出离。是名愚痴无闻凡夫。以缚生。以缚死。以缚从此世至他世。于彼亦复以缚生。以缚死。是名愚痴无闻凡夫。随魔自在。入魔网中。随魔所化。魔缚所缚。为魔所牵。受．想．行．识亦复如是

多闻圣弟子如实知色．色集．色灭．色味．色患．色离。如实知故。不贪喜色。不赞叹。不系着住。非色缚所缚。非内缚所缚。知根本。知津济。知出离。是名多闻圣弟子。不随缚生。不随缚死。不随缚从此世至他世。不随魔自在。不入魔手。不随魔所作。非魔所缚。解脱魔缚。离魔所牵。受．想．行．识亦复如是

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五受阴。何等为五。谓色受阴。比丘于色厌．离欲．灭．不起．解脱。是名如来．应．等正觉。如是受．想．行．识。厌．离欲．灭．不起．解脱。是名如来．应．等正觉。比丘亦于色厌．离欲．灭。名阿罗汉慧解脱。如是受．想．行．识。厌．离欲．灭。名阿罗汉慧解脱。比丘。如来．应．等正觉。阿罗汉慧解脱有何差别

比丘白佛。如来为法根．为法眼．为法依。唯愿世尊为诸比丘广说此义。诸比丘闻已。当受奉行

佛告比丘。谛听。善思。当为汝说。如来．应．等正觉未曾闻法。能自觉法。通达无上菩提。于未来世开觉声闻而为说法。谓四念处．四正勤．四如意足．五根．五力．七觉．八道。比丘。是名如来．应．等正觉未得而得。未利而利。知道．分别道．说道．通道。复能成就诸声闻教授教诫。如是说正顺。欣乐善法。是名如来．罗汉差别

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五受阴。何等为五。色受阴。受．想．行．识受阴。汝等比丘当观察于色。观察色已。见有我．异我．相在不

诸比丘白佛言。不也。世尊

佛告比丘。善哉。善哉。色无我。无我者则无常。无常者则是苦。若苦者。彼一切非我．不异我．不相在。当作是观。受．想．行．识亦复如是。多闻圣弟子于此五受阴观察非我．非我所。如是观察已。于世间都无所取。无所取者。则无所著。无所著者。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。当断色欲贪。欲贪断已。则色断。色断已。得断知。得断知已。则根本断。如截多罗树头。未来不复更生。如是受．想．行．识欲贪断。乃至未来世不复更生

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若色起．住．出。则苦于此起。病于此住。老．死于此出。受．想．行．识亦如是说。比丘。若色灭．息．没。苦于此灭。病于此息。老．死于此没。受．想．行．识亦复如是

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。过去．未来色尚无常。况复现在色。多闻圣弟子如是观察已。不顾过去色。不欣未来色。于现在色厌．离欲．灭寂静。受．想．行．识亦复如是

比丘。若无过去色者。多闻圣弟子无不顾过去色。以有过去色故。多闻圣弟子不顾过去色。若无未来色者。多闻圣弟子无不欣未来色。以有未来色故。多闻圣弟子不欣未来色。若无现在色者。多闻圣弟子不于现在色生厌．离欲．灭尽向。以欲现在色故。多闻圣弟子于现在色生厌．离欲．灭尽向。受．想．行．识亦如是说

佛说此经已。诸比丘闻佛所说。欢喜奉行

如无常。苦．空．非我三经。亦如是说

    （八○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。当说圣法印及见清净。谛听。善思。若有比丘作是说。我于空三昧未有所得。而起无相．无所有．离慢知见者。莫作是说。所以者何。若于空未得者而言我得无相．无所有．离慢知见者。无有是处。若有比丘作是说。我得空。能起无相．无所有．离慢知见者。此则善说。所以者何。若得空已。能起无相．无所有．离慢知见者。斯有是处。云何为圣弟子及见清净

比丘白佛。佛为法根．法眼．法依。唯愿为说。诸比丘闻说法已。如说奉行

佛告比丘。若比丘于空闲处树下坐。善观色无常．磨灭．离欲之法。如是观察受．想．行．识。无常．磨灭．离欲之法。观察彼阴无常．磨灭．不坚固．变易法。心乐．清净．解脱。是名为空。如是观者。亦不能离慢．知见清净

复有正思惟三昧。观色相断。声．香．味．触．法相断。是名无相。如是观者。犹未离慢．知见清净

复有正思惟三昧。观察贪相断。嗔恚．痴相断。是名无所有。如是观者。犹未离慢．知见清净

复有正思惟三昧。观察我所从何而生

复有正思惟三昧。观察我．我所。从若见．若闻．若嗅．若尝．若触．若识而生

复作是观察。若因．若缘而生识者。彼识因．缘。为常．为无常

复作是思惟。若因．若缘而生识者。彼因．彼缘皆悉无常。复次。彼因．彼缘皆悉无常。彼所生识云何有常

无常者。是有为行。从缘起。是患法．灭法．离欲法．断知法。是名圣法印．知见清净。是名比丘当说圣法印．知见清净。如是广说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八一）

如是我闻

一时。佛住毗耶离猕猴池侧重阁讲堂

尔时。有离车名摩诃男。日日游行。往诣佛所。时。彼离车作是念。若我早诣世尊所者。世尊及我知识比丘皆悉禅思。我今当诣七庵罗树阿耆毗外道所。即往诣彼富兰那迦叶住处

时。富兰那迦叶。外道众主。与五百外道前后围绕。高声嬉戏。论说俗事。时。富兰那迦叶遥见离车摩诃男来。告其眷属。令寂静住。汝等默然。是离车摩诃男是沙门瞿昙弟子。此是沙门瞿昙白衣弟子。毗耶离中最为上首。常乐静寂。赞叹寂静。彼所之诣寂静之众。是故汝等应当寂静

时。摩诃男诣彼众富兰那所。与富兰那共相问讯。相慰劳已。却坐一面。时。摩诃男语富兰那言。我闻富兰那为诸弟子说法。无因．无缘众生有垢。无因．无缘众生清净。世有此论。汝为审有此。为是外人相毁之言。世人所撰。为是法．为非法。颇有世人共论．难问．嫌责以不

富兰那迦叶言。实有此论。非世妄传。我立此论。是如法论。我说此法。皆是顺法。无有世人来共难问而呵责者。所以者何。摩诃男。我如是见．如是说。无因．无缘众生有垢。无因．无缘众生清净

时。摩诃男闻富兰那所说。心不喜乐。呵骂已。从坐起去。向世尊所。头面礼足。却坐一面。以向与富兰那所论事。向佛广说

佛告离车摩诃男。彼富兰那为出意语。不足记也。如是。富兰那愚痴。不辨．不善．非因而作是说。无因．无缘众生有垢。无因．无缘众生清净。所以者何。有因．有缘众生有垢。有因．有缘众生清净

摩诃男。何因．何缘众生有垢。何因．何缘众生清净。摩诃男。若色非一向是苦．非乐．非随乐．非乐长养．离乐者。众生不应因此而生乐着。摩诃男。以色非一向是苦．非乐。随乐。乐所长养。不离乐。是故众生于色染着。染着故系。系故有恼。摩诃男。若受．想．行．识。非一向是苦．非乐．非随乐．非乐长养．离乐者。众生不应因此而生乐着。摩诃男。以识非一向是苦．非乐。随乐．乐所长养．不离乐。是故众生于识染着。染着故系。系故生恼。摩诃男。是名有因．有缘众生有垢

摩诃男。何因．何缘众生清净。摩诃男。若色一向是乐．非苦．非随苦．非忧苦长养．离苦者。众生不应因色而生厌离。摩诃男。以色非一向乐．是苦．随苦．忧苦长养．不离苦。是故众生厌离于色。厌故不乐。不乐故解脱。摩诃男。若受．想．行．识。一向是乐．非苦．非随苦．非忧苦长养．离苦者。众生不应因识而生厌离。摩诃男。以受．想．行．识。非一向乐．是苦．随苦．忧苦长养．不离苦。是故众生厌离于识。厌故不乐。不乐故解脱。摩诃男。是名有因．有缘众生清净

时。摩诃男闻佛所说。欢喜随喜。礼佛而退

  知法及重担　　往诣．观．欲贪
  生及与略说　　法印．富兰那

    （八二）

如是我闻

一时。佛住支提竹园精舍

尔时。世尊告诸比丘。多闻圣弟子于何所而见无常．苦

诸比丘白佛言。世尊为法根．法眼．法依。唯愿为说。诸比丘闻已。当如说奉行

佛告比丘。谛听。善思。当为汝说。多闻圣弟子于色见无常．苦。于受．想．行．识。见无常．苦。比丘。色为是常．无常耶

比丘白佛。无常。世尊

比丘。无常者是苦耶

比丘白佛。是苦。世尊

比丘。若无常．苦。是变易法。多闻圣弟子宁于中见我．异我．相在不。比丘白佛。不也。世尊

受．想．行．识亦复如是。是故。比丘。所有诸色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切皆非我．非异我．不相在。受．想．行．识亦复如是。多闻圣弟子如是观察。厌于色。厌受．想．行．识。厌故不乐。不乐故解脱。解脱故。我生已尽。梵行已立。所作已作。自知不受后有

时。诸比丘闻佛所说。欢喜奉行

    （八三）

如是我闻

一时。佛住毗耶离猕猴池侧重阁讲堂

尔时。世尊告诸比丘。多闻圣弟子于何所见非我．不异我．不相在。如是平等正观。如实知见

比丘白佛。世尊为法根．法眼．法依。唯愿为说。诸比丘闻已。如说奉行

佛告比丘。谛听。善思。当为汝说。多闻圣弟子于色见非我．不异我．不相在。是名如实正观。受．想．行．识亦复如是

佛告诸比丘。色为是常．为无常耶

比丘白佛。无常。世尊

又告比丘。若无常者。是苦不

比丘白佛。是苦。世尊

比丘。若无常．苦。是变易法。多闻圣弟子于中宁见有我．异我．相在不

比丘白佛。不也。世尊

受．想．行．识亦复如是。是故。比丘。所有诸色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切皆非我．不异我．不相在。是名如实正观。受．想．行．识亦复如是。多闻圣弟子如是观察。于色得解脱。于受．想．行．识得解脱。我说彼解脱生．老．病．死．忧．悲．恼苦。纯大苦聚

佛说此经时。诸比丘闻佛所说。欢喜奉行

    （八四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。色是无常。无常则苦。苦则非我。非我者。彼一切非我．不异我．不相在。如实知。是名正观。受．想．行．识亦复如是。多闻圣弟子于此五受阴非我．非我所观察。如是观察。于诸世间都无所取。无所取故无所著。无所著故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。比丘。于何所不见我．异我．相在

比丘白佛。世尊为法根．法眼．法依。唯愿为说。诸比丘闻已。如说奉行

佛告比丘。谛听。善思。当为汝说。于色不见有我．异我．相在不。于受．想．行．识亦复如是。比丘。色为是常．无常耶

比丘白佛。无常。世尊

佛言。比丘。若无常者。是苦不

比丘白佛。是苦。世尊

比丘。若无常．苦。是变易法。多闻圣弟子宁于中见我．异我．相在不。比丘白佛。不也。世尊

受．想．行．识亦复如是。是故。比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。受．想．行．识亦复如是。比丘。多闻圣弟子观察五受阴非我．非我所。如是观察者。于诸世间都无所取。无所取者无所著。无所著故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若无常色有常者。彼色不应有病．有苦．亦不应于色有所求。欲令如是。不令如是。以色无常故。于色有病．有苦生。亦得不欲令如是。不令如是。受．想．行．识亦复如是。比丘。于意云何。色为常．为无常耶

比丘白佛。无常。世尊

比丘。无常为是苦不

比丘白佛。是苦。世尊

比丘。若无常．苦。是变易法。多闻圣弟子于中宁见是我．异我．相在不

比丘白佛。不也。世尊

受．想．行．识亦复如是。是故。比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非我所如实知。受．想．行．识亦复如是。多闻圣弟子正观于色。正观已。于色生厌．离欲．不乐．解脱。受．想．行．识。生厌．离欲．不乐．解脱。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。色是苦。若色非是苦者。不应于色有病．有苦生。亦不欲令如是。亦不令不如是。以色是苦。以色是苦故。于色病生。亦得于色欲令如是。不令如是。受．想．行．识亦复如是。比丘。色为常．无常耶

比丘白佛。无常。世尊

比丘。无常者是苦不

比丘白佛。是苦。世尊

比丘。若无常．苦。是变易法。多闻圣弟子宁于中见我．异我．相在不。比丘白佛。不也。世尊

受．想．行．识亦复如是。是故。比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我。不相在。如实观察。受．想．行．识亦复如是。多闻圣弟子于色得解脱。于受．想．行．识得解脱。我说彼解脱生．老．病．死．忧．悲．恼苦。纯大苦聚

佛说此经已。诸比丘闻佛所说。欢喜奉行

杂阿含经卷第三杂阿含经卷第四

        宋天竺三藏求那跋陀罗译

    （八八）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有年少婆罗门名郁多罗。来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。世尊。我常如法行乞。持用供养父母。令得乐离苦。世尊。我作如是。为多福不

佛告郁多罗。实有多福。所以者何。若有如法乞求。供养父母。令其安乐。除苦恼者。实有大福。尔时。世尊即说偈言

  如汝于父母　　恭敬修供养
  现世名称流　　命终生天上

佛说此经已。年少郁多罗欢喜随喜。作礼而去

    （八九）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有年少婆罗门名优波迦。来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。诸婆罗门常称叹邪盛大会。沙门瞿昙亦复称叹邪盛大会不

佛告优波迦。我不一向称叹。或有邪盛大会可称叹。或有邪盛大会不可称叹

优波迦白佛。何等邪盛大会可称叹。何等邪盛大会不可称叹

佛告优波迦。若邪盛大会系群少特牛．水特．水牸。及诸羊犊小小众生悉皆伤杀。逼迫苦切。仆使作人。鞭笞恐怛。悲泣号呼。不喜不乐。众苦作役。如是等邪盛大会。我不称叹。以造大难故。若复大会不系缚群牛。乃至不令众生辛苦作役者。如是邪盛大会。我所称叹。以不造大难故。尔时。世尊即说偈言

  马祀等大会　　造诸大难事
  如是等邪盛　　大仙不称叹
  系缚诸众生　　杀害微细虫
  是非为正会　　大仙不随顺
  若不害众生　　造作众难者
  是等名正会　　大仙随称叹
  惠施修供养　　为应法邪盛
  施者清净心　　梵行良福田
  如是大会者　　是则罗汉会
  是会得大果　　诸天皆欢喜
  自行恭敬请　　自手而施与
  彼我悉清净　　是施得大果
  慧者如是施　　信心应解脱
  无罪乐世间　　智者往生彼

佛说此经已。优波迦婆罗门闻佛所说。欢喜随喜。作礼而去

    （九○）

如是我闻

一时。佛住舍卫国祇树给孤独园。广说如上。差别者。谓随说异偈言

  无为无诸难　　邪盛时清净
  如法随顺行　　摄护诸梵行
  馨香归世界　　超过诸凡鄙
  佛于邪盛善　　称叹此邪盛
  惠施修供养　　邪盛随所应
  净信平等施　　梵行良福田
  彼作如是施　　是施罗汉田
  如是广大施　　诸天所称叹
  自行恭敬请　　自手而供养
  等摄自他故　　邪盛得大果
  慧者如是施　　净信心解脱
  于无罪世界　　智者往生彼

佛说此经已。优波迦婆罗门闻佛所说。欢喜作礼而去

    （九一）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有年少婆罗门名郁阇迦。来诣佛所。稽首佛足。退坐一面。白佛言。世尊。俗人在家当行几法。得现法安及现法乐

佛告婆罗门。有四法。俗人在家得现法安．现法乐。何等为四。谓方便具足．守护具足．善知识具足．正命具足

何等为方便具足。谓善男子种种工巧业处以自营生。谓种田．商贾。或以王事。或以书疏算画。于彼彼工巧业处精勤修行。是名方便具足

何等为守护具足。谓善男子所有钱谷。方便所得。自手执作。如法而得。能极守护。不令王．贼．水．火劫夺漂没令失。不善守护者亡失。不爱念者辄取。及诸灾患所坏。是名善男子善守护

何等为善知识具足。若有善男子不落度．不放逸．不虚妄．不凶险。如是知识能善安慰。未生忧苦能令不生。已生忧苦能令开觉。未生喜乐能令速生。已生喜乐护令不失。是名善男子善知识具足

云何为正命具足。谓善男子所有钱财出内称量。周圆掌护。不令多入少出也．多出少入也。如执秤者。少则增之。多则减之。知平而舍。如是。善男子称量财物。等入等出。莫令入多出少．出多入少。若善男子无有钱财而广散用。以此生活。人皆名为优昙钵果。无有种子。愚痴贪欲。不顾其后。或有善男子财物丰多。不能食用。傍人皆言是愚痴人如饿死狗。是故。善男子所有钱财能自称量。等入等出。是名正命具足。如是。婆罗门。四法成就。现法安．现法乐

婆罗门白佛言。世尊。在家之人有几法。能令后世安．后世乐

佛告婆罗门。在家之人有四法。能令后世安．后世乐。何等为四。谓信具足．戒具足．施具足．慧具足

何等为信具足。谓善男子于如来所。得信敬心。建立信本。非诸天．魔．梵及余世人同法所坏。是名善男子信具足

何等戒具足。谓善男子不杀生．不偷盗．不邪淫．不妄语．不饮酒。是名戒具足

云何施具足。谓善男子离悭垢心。在于居家。行解脱施。常自手与。乐修行舍。等心行施。是名善男子施具足

云何为慧具足。谓善男子苦圣谛如实知。习．灭．道圣谛如实知。是名善男子慧具足。若善男子在家行此四法者。能得后世安．后世乐

尔时。世尊复说偈言

  方便建诸业　　积集能守护
  知识善男子　　正命以自活
  净信戒具足　　惠施离悭垢
  净除于速道　　得后世安乐
  若处于居家　　成就于八法
  审谛尊所说　　等正觉所知
  现法得安隐　　现法喜乐住
  后世喜乐住

佛说此经已。郁阇迦闻佛所说。欢喜随喜。作礼而去

    （九二）

如是我闻

一时。佛在拘萨罗人间游行。至舍卫国祇树给孤独园

尔时。舍卫国有憍慢婆罗门止住。父母种姓俱净。无瑕点能说者。七世相承悉皆清净。为婆罗门师。言论通达。诸论记典悉了万名。解法优劣。分明诸。句句记说。容貌端正。或生志高．族姓志高．容色志高．聪明志高．财富志高。不敬父母．诸尊．师长。闻沙门瞿昙在拘萨罗国人间游行。至舍卫国祇树给孤独园。闻已。作是念。我当往彼沙门瞿昙所。若有所说。我当共论。无所说者。默然而还

时。憍慢婆罗门乘白马车。诸年少婆罗门前后导从。持金柄伞盖。手执金瓶。往见世尊。至于园门。下车步进

尔时。世尊与诸大众围绕说法。不时顾念憍慢婆罗门

时。憍慢婆罗门作是念。沙门瞿昙不顾念我。且当还去

尔时。世尊知憍慢婆罗门心念而说偈言

  憍慢既来此　　不善更增慢
  向以义故来　　应转增其义

时。憍慢婆罗门作是念。沙门瞿昙已知我心。欲修敬礼

尔时。世尊告憍慢婆罗门。止。止。不须作礼。心净已足

时。诸大众咸各高声唱言。奇哉。世尊。大德大力。今此憍慢婆罗门恃生憍慢．族姓憍慢．容色憍慢．聪明憍慢．财富憍慢。不敬父母．诸尊．师长。今于沙门瞿昙所谦卑下下。欲接足礼

时。憍慢婆罗门于大众前唱令静默。而说偈言

  云何不起慢　　云何起恭敬
  云何善慰谕　　云何善供养

尔时。世尊说偈答言

  父母及长兄　　和尚诸师长
  及诸尊重者　　所不应生慢
  应当善恭敬　　谦下而问讯
  尽心而奉事　　兼设诸供养
  离贪恚痴心　　漏尽阿罗汉
  正智善解脱　　伏诸憍慢心
  于此贤圣等　　合掌稽首礼

尔时。世尊为憍慢婆罗门种种说法。示教照喜。如佛世尊次第说法。说布施．持戒．生天功德。爱．欲．味．患。烦恼清净。出要．远离诸清净分。如是广说。如白净衣无诸黑恶。速受染色。憍慢婆罗门则于座上解四圣谛苦习灭道。得无间等

时。憍慢婆罗门见法．得法．知法．入法。度诸疑惑。不由他度。于正法中得无所畏。即从座起。整衣服。为佛作礼。合掌白佛。我今可得于正法中出家．受具足不

佛告憍慢婆罗门。汝今可得于正法中出家．受具足

彼即出家。独正思惟。所以善男子剃除须发。着袈裟衣。正信．非家．出家学道。得阿罗汉。心善解脱

    （九三）

如是我闻

一时。佛在拘萨罗人间游行。至舍卫国祇树给孤独园

时。有长身婆罗门。作如是邪盛大会。以七百特牛行列系柱。特．牸．水牛及诸羊犊．种种小虫悉皆系缚。办诸饮食．广行布施。种种外道从诸国国皆悉来集邪盛会所

时。长身婆罗门闻沙门瞿昙从拘萨罗人间游行。至舍卫国祇树给孤独园。作是念。我今办邪盛大会。所以七百特牛行列系柱。乃至小小诸虫皆悉系缚。为邪盛大会故。种种异道从诸国国来至会所。我今当往沙门瞿昙所问邪盛法。莫令我作邪盛大会。分数中有所短少。作是念已。乘白马车。诸年少婆罗门前后导从。持金柄伞盖。执金澡瓶。出舍卫城。诣世尊所。恭敬承事。至精舍门。下车步进。至于佛前。面相问讯慰劳已。退坐一面。白佛言。瞿昙。我今欲作邪盛大会。以七百特牛行列系柱。乃至小小诸虫皆悉系缚。为邪盛大会故。种种异道从诸国国皆悉来至邪盛会所。又闻瞿昙从拘萨罗人间游行。至舍卫国祇树给孤独园。我今故来请问瞿昙邪盛大会法诸物分数。莫令我所作邪盛大会诸分数之中有所短少

佛告婆罗门。或有一邪盛大会主行施作福而生于罪。为三刀剑之所刻削。得不善果报。何等三。谓身刀剑．口刀剑．意刀剑

何等为意刀剑生诸苦报。如一会主造作大会。作是思惟。我作邪盛大会。当杀尔所少壮特牛。尔所水特．水牸。尔所羊犊及种种诸虫。是名意刀剑生诸苦报。如是施主虽念作种种布施．种种供养。实生于罪

云何为口刀剑生诸苦报。有一会主造作大会。作如是教。我今作邪盛大会。汝等当杀尔所少壮特牛。乃至杀害尔所微细虫。是名口刀剑生诸苦报。大会主虽作是布施．供养。实生于罪

云何为身刀剑生诸苦报。谓有一大会主造作大会。自手伤杀尔所特牛。乃至杀害种种细虫。是名身刀剑生诸苦报。彼大会主虽作是念种种布施．种种供养。实生于罪

然婆罗门当勤供养三火。随时恭敬。礼拜奉事。施其安乐。何等为三。一者根本。二者居家。三者福田

何者为根本火。随时恭敬。奉事供养。施其安乐。谓善男子方便得财。手足勤苦。如法所得。供养父母。令得安乐。是名根本火。何故名为根本。若善男子从彼而生。所谓父母。故名根本。善男子以崇本故。随时恭敬。奉事供养。施以安乐

何等为居家火。善男子随时育养。施以安乐。谓善男子方便得财。手足勤苦。如法所得。供给妻子．宗亲．眷属．仆使．佣客。随时给与。恭敬施安。是名家火。何故名家。其善男子处于居家。乐则同乐。苦则同苦。在所为作皆相顺从。故名为家。是故善男子随时供给。施与安乐

何等名田火。善男子随时恭敬。尊重供养。施其安乐。谓善男子方便得财。手足勤劳。如法所得。奉事供养诸沙门．婆罗门。善能调伏贪．恚．痴者。如是等沙门．婆罗门。建立福田。崇向增进。乐分乐报。未来生天。是名田火。何故名田。为世福田。谓为应供。是故名田。是善男子随时恭敬。奉事供养。施其安乐。尔时。世尊复说偈言

  根本及居家　　应供福田火
  是火增供养　　充足安隐乐
  无罪乐世间　　慧者往生彼
  如法财复会　　供养所应养
  供养应养故　　生天得名称

然。婆罗门。今善男子先所供养三火应断令灭。何等为三。谓贪欲火．嗔恚火．愚痴火。所以者何。若贪火不断不灭者。自害害他。自他俱害。现法得罪。后世得罪。现法后世得罪。缘彼而生心法忧苦。恚火．痴火亦复如是。婆罗门。若善男子事积薪火。随时辛苦。随时然。随时灭火因缘受苦

尔时。长身婆罗门默然而住

时。有婆罗门子名郁多罗。于会中坐

长身婆罗门须臾默然。思惟已。告郁多罗。汝能往至邪盛会所。放彼系柱特牛及诸众生受系缚者。悉皆放不。而告之言。长身婆罗门语汝。随意自在。山泽旷野。食不断草。饮净流水。四方风中受诸快乐

郁多罗白言。随大师教。即往彼邪盛会所放诸众生。而告之言。长身婆罗门语汝。随其所乐。山泽旷野。饮水食草。四风自适

尔时。世尊知郁多罗。知已。为长身婆罗门种种说法。示教照喜。如律。世尊说法先后。说戒．说施及生天功德。爱．欲．味．患。出要清净。烦恼清净。开示现显。譬如鲜净白[疊*毛]易受染色。长身婆罗门亦复如是。即于座上见四真谛。得无间等

时。长身婆罗门见法．得法．知法．入法。度诸疑惑。不由他度。于正法中得无所畏。即从座起。整衣服。偏袒右肩。合掌白佛。已度。世尊。我从今日尽其寿命。归佛．归法．归比丘僧。为优婆塞。证知我。唯愿世尊与诸大众受我饭食。尔时。世尊默然而许

时。长身婆罗门知佛受请已。为佛作礼。右绕三匝而去。长身婆罗门还邪盛处。所诸供办净美好者。布置床座。遣使请佛。白言。时到。惟圣知时

尔时。世尊着衣持钵。大众围绕。往到长身婆罗门会所。大众前坐

时。长身婆罗门知世尊坐定已。手自供养种种饮食。食已。澡漱洗钵毕。别敷卑床。于大众前端坐听法

尔时。世尊为长身婆罗门说种种法。示教照喜已。从座起而去

    （九四）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有年少婆罗门名僧迦罗。来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。不善男子云何可知

佛告婆罗门。譬犹如月

婆罗门复问。善男子云何可知

佛告婆罗门。譬犹如月

婆罗门白佛。云何不善男子如月

佛告婆罗门。如月黑分。光明亦失。色亦失。所系亦失。日夜消灭。乃至不现。如是。有人于如来所。得信家心。受持净戒。善学多闻。损己布施。正见真实。于如来所净信．持戒．惠施．多闻．正见真直已。然后退失。于戒．闻．施．正见悉皆忘失。日夜消灭。乃至须臾。一切忘失

复次。婆罗门。若善男子不习近善知识。不数闻法。不正思惟。身行恶行。口行恶行。意行恶行。行恶因缘故。身坏命终。堕恶趣泥梨中。如是。婆罗门。不善男子其譬如月

婆罗门白佛。云何善男子其譬如月

佛告婆罗门。譬如明月净分光明。色泽日夜增明。乃至月满。一切圆净。如是。善男子于如来法．律得净信心。乃至正见真净增明。戒增．施增．闻增．慧增。日夜增长。复于余时亲近善知识。闻说正法。内正思惟。行身善行。行口善行。行意善行故。以是因缘。身坏命终。化生天上。婆罗门。是故善男子譬如月

尔时。世尊而说偈言

  譬如月无垢　　周行于虚空
  一切小星中　　其光最盛明
  净信亦如是　　戒闻离悭施
  于诸悭世间　　其施特明显

佛说此经已。僧迦罗婆罗门闻佛所说。欢喜随喜。从座起而去

    （九五）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有生闻婆罗门来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。我闻瞿昙说言。唯应施我。不应施余人。施我得大果。非施余人而得大果。应施我弟子。不应施余弟子。施我弟子得大果报。非施余弟子得大果报。云何。瞿昙。作是语者。为实说耶。非为谤毁瞿昙乎。为如说说．如法说耶．法次法说。不为余人以同法来诃责耶

佛告婆罗门。彼如是说者。谤毁我耳。非如说说．如法说。法次法说。不致他人来以同法呵责。所以者何。我不如是说。应施于我。不应施余。施我得大果报。非施余人得大果报。应施我弟子。施我弟子得大果报。非施余弟子得大果报。然。婆罗门。我作如是说者。作二种障。障施者施．障受者利。婆罗门乃至士夫。以洗器余食着于净地。令彼处众生即得利乐。我说斯等亦入福门。况复施人。婆罗门。然我复说。施持戒者得果报。不同犯戒

生闻婆罗门白佛言。如是。瞿昙。我亦如是说。施持戒者得大果报。非施犯戒

尔时。世尊复说偈言

  若黑若有白　　若赤若有色
  犁杂及金色　　纯黄及鸽色
  如是等牸牛　　牛犊姝好者
  丁壮力具足　　调善行捷疾
  但使堪运重　　不问本生色
  人亦复如是　　各随彼彼生
  刹利婆罗门　　毗舍首陀罗
  旃陀罗下贱　　所生悉不同
  但使持净戒　　离重担烦恼
  纯一修梵行　　漏尽阿罗汉
  于世间善逝　　施彼得大果
  愚者无智慧　　未尝闻正法
  施彼无大果　　不近善友故
  若习善知识　　如来及声闻
  清净信善逝　　根生坚固力
  所住之善趣　　及生大姓家
  究竟般涅盘　　大仙如是说

佛说此经已。生闻婆罗门闻佛所说。欢喜随喜。作礼而去

    （九六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊晨朝着衣持钵。入舍卫城乞食。时。有异婆罗门。年耆根熟。执杖持钵。家家乞食

尔时。世尊告婆罗门。汝今云何年耆根熟。柱杖持钵。家家乞食。婆罗门白佛。瞿昙。我家中所有财物悉付其子。为子娶妻。然后舍家。是故柱杖持钵。家家乞食

佛告婆罗门。汝能于我所受诵一偈。还归于众中。为儿说耶

婆罗门白佛。能受。瞿昙

尔时。世尊即说偈言

  生子心欢喜　　为子聚财物
  亦为娉其妻　　而自舍出家
  边鄙田舍儿　　违负于其父
  人形罗刹心　　弃舍于尊老
  老马无复用　　则夺其[麩-夫+黃]麦
  儿少而父老　　家家行乞食
  曲杖为最胜　　非子为恩爱
  为我防恶牛　　免险地得安
  能却凶暴狗　　扶我闇处行
  避深坑空井　　草木棘刺林
  凭杖威力故　　峙立不堕落

时。婆罗门从世尊受斯偈已。还归婆罗门大众中为子而说。先白大众。听我所说。然后诵偈。如上广说。其子愧怖。即抱其文。还将入家。摩身洗浴。覆以青衣被。立为家主

时。婆罗门作是念。我今得胜族姓。是沙门瞿昙恩。我经所说。为师者如师供养。为和尚者如和尚供养。我今所得。皆沙门瞿昙力。即是我师。我今当以上妙好衣以奉瞿昙

时。婆罗门持上妙衣。至世尊所。面前问讯慰劳已。退坐一面。白佛言。瞿昙。我今居家成就。是瞿昙力。我经记说。为师者以师供养。为和尚者以和尚供养。今日瞿昙即为我师。愿受此衣。哀愍故

世尊即受。为哀愍故

尔时。世尊为婆罗门说种种法。示教照喜

时。婆罗门闻佛所说。欢喜随喜。作礼而去

    （九七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊晨朝着衣持钵。入舍卫城乞食

时。有异婆罗门年耆根熟。摄杖持钵。家家乞食。彼婆罗门遥见世尊而作是念。沙门瞿昙摄杖持钵。家家乞食。我亦摄杖持钵。家家乞食。我与瞿昙俱是比丘

尔时。世尊说偈答曰

  所谓比丘者　　非但以乞食
  受持在家法　　是何名比丘
  于功德过恶　　俱离修正行
  其心无所畏　　是则名比丘

佛说是经已。彼婆罗门闻佛所说。欢喜随喜。作礼而去

    （九八）

如是我闻

一时。佛在拘萨罗人间游行。至一那罗聚落。住一那罗林中

尔时。世尊着衣持钵。入一陀罗聚落乞食。而作是念。今日大早。今且可过耕田婆罗豆婆遮婆罗门作饮食处

尔时。耕田婆罗豆婆遮婆罗门五百具犁耕田。为作饮食。时。耕田婆罗豆婆遮婆罗门遥见世尊。白言。瞿昙。我今耕田下种。以供饮食。沙门瞿昙亦应耕田下种。以供饮食

佛告婆罗门。我亦耕田下种。以供饮食

婆罗门白佛。我都不见沙门瞿昙若犁．若轭．若鞅．若縻．若镵．若鞭。而今瞿昙说言。我亦耕田下种。以供饮食

尔时。耕田婆罗豆婆遮婆罗门即说偈言

  自说耕田者　　而不见其耕
  为我说耕田　　令我知耕法

尔时。世尊说偈答言

  信心为种子　　苦行为时雨
  智慧为时轭　　惭愧心为辕
  正念自守护　　是则善御者
  包藏身口业　　知食处内藏
  真实为真乘　　乐住为懈息
  精进为废荒　　安隐而速进
  直往不转还　　得到无忧处
  如是耕田者　　逮得甘露果
  如是耕田者　　不还受诸有

时。耕田婆罗豆婆遮婆罗门白佛言。善耕田。瞿昙。极善耕田。瞿昙。于是耕田婆罗豆婆遮婆罗门闻世尊说偈。心转增信。以满钵香美饮食以奉世尊。世尊不受。以因说偈得故。即说偈言

  不因说法故　　受彼食而食

如是广说。如前为火与婆罗门广说

时。耕田婆罗豆婆遮婆罗门白佛言。瞿昙。今以此食安着何处

佛告婆罗门。我不见诸天．魔．梵．沙门．婆罗门．天神．世人堪食此食而得安身。婆罗门。汝持此食着无虫水中。及少生草地

时。婆罗门即持此食着无虫水中。水即烟起涌沸。啾啾作声。如热丸投于冷水。啾啾作声。如是彼食投着无虫水中。烟起涌沸。啾啾作声

时。婆罗门作是念。沙门瞿昙实为奇特。大德大力。乃令饮食神变如是

时。彼婆罗门见食瑞应。信心转增。白佛言。瞿昙。我今可得于正法中出家．受具足不

佛告婆罗门。汝今可得于正法中出家．受具足。得比丘分。彼即出家已。独静思惟。所以族姓子剃除须发。着袈裟衣。正信．非家．出家学道。乃至得阿罗汉。心善解脱

    （九九）

如是我闻

一时。佛住王舍城

时。有尊者名曰净天。在鞞提诃国人间游行。至弥絺罗城庵罗园中。时。尊者净天晨朝着衣持钵。入弥絺罗城乞食。次第乞食。到自本家。时。净天母年老。在中堂持食祀火。求生梵天。不觉尊者净天在门外立

时。毗沙门天王于尊者净天所极生敬信。时。毗沙门天王。诸夜叉导从。乘虚而行。见尊者净天在门外立。又见其母手擎饮食。在中堂上供养祀火。不见其子在外门立。见已。从空中下。至净天母前。而说偈言

  此婆罗门尼　　梵天极辽远
  为求彼生故　　于此祠祀火
  此非梵天道　　何为徒祀此
  汝婆罗门尼　　净天住门外
  垢秽永无余　　是则天中天
  萧然无所有　　独一不兼资
  为乞食入舍　　所应供养者
  净天善修身　　人天良福田
  远离一切恶　　不为染所染
  德同于梵天　　形在人间住
  不着一切法　　如彼淳熟龙
  比丘正念住　　其心善解脱
  应奉以初佛　　是则上福田
  应以正信心　　及时速施与
  当预建立洲　　令未来安乐
  汝观此牟尼　　已渡苦海流
  是故当信心　　及时速施与
  当预建立洲　　令未来安乐
  毗沙门天王　　开发彼令舍

时。尊者净天即为其母种种说法。示教照喜已。复道而去

    （一○○）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异婆罗门来诣佛所。面前问讯。相慰劳已。退坐一面。白佛言。瞿昙。所谓佛者。云何为佛。为是父母制名。为是婆罗门制名。时。婆罗门即说偈言

  佛者是世间　　超渡之胜名
  为是父母制　　名之为佛耶

尔时。世尊说偈答言

  佛见过去世　　如是见未来
  亦见现在世　　一切行起灭
  明智所了知　　所应修已修
  应断悉已断　　是故名为佛
  历劫求选择　　纯苦无暂乐
  生者悉磨灭　　远离息尘垢
  拔诸使刺本　　等觉故名佛

佛说偈已。彼婆罗门闻佛所说。欢喜随喜。从座起去

    （一○一）

如是我闻

一时。佛在拘萨罗人间游行。有从迦帝聚落．堕鸠罗聚落二村中间。一树下坐。入尽正受

时。有豆磨种姓婆罗门随彼道行。寻佛后来。见佛脚迹千辐轮相。印文显现。齐辐圆辋。众好满足。见已。作是念。我未曾见人间有如是足迹。今当随迹以求其人。即寻脚迹至于佛所。来见世尊坐一树下。入尽正受。严容绝世。诸根澄静。其心寂定。第一调伏。正观成就。光相巍巍。犹若金山。见已。白言。为是天耶

佛告婆罗门。我非天也

为龙．夜叉．乾闼婆．阿修罗．迦楼罗．紧那罗．摩睺罗伽．人．非人等

佛告婆罗门。我非龙乃至人．非人也

婆罗门白佛。若言非天．非龙。乃至非人．非非人。为是何等

尔时。世尊说偈答言

  天龙乾闼婆　　紧那罗夜叉
  无善阿修罗　　诸摩睺罗伽
  人与非人等　　悉由烦恼生
  如是烦恼漏　　一切我已舍
  已破已磨灭　　如芬陀利生
  虽生于水中　　而未曾着水
  我虽生世间　　不为世间着
  历劫常选择　　纯苦无暂乐
  一切有为行　　悉皆生灭故
  离垢不倾动　　已拔诸剑刺
  究竟生死除　　故名为佛陀

佛说此经已。豆摩种婆罗门闻佛所说。欢喜随喜。从路而去

    （一○二）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊晨朝着衣持钵。入王舍城乞食。次第乞食。至婆罗豆婆遮婆罗门舍

时。婆罗门手执木杓。盛诸饮食。供养火具。住于门边。遥见佛来。见已。白佛作是言。住。住。领群特。慎勿近我门

佛告婆罗门。汝知领群特．领群特法耶

婆罗门言。我不知领群特。亦不知领群特法。沙门瞿昙知领群特及领群特法不

佛言。我善知是领群特及领群特法

是时。婆罗门即放事火具。疾敷床座。请佛令坐。白言。瞿昙。为我说领群特及领群特法

佛即就座为说偈言

  嗔恚心怀恨　　隐覆诸过恶
  犯戒起恶见　　虚伪不真实
  如是等士夫　　当知领群特
  憋暴贪吝惜　　恶欲悭谄伪
  无惭无愧心　　当知领群特
  一生二生者　　一切皆杀害
  无有慈愍心　　是为领群特
  若杀缚椎打　　聚落及城邑
  无道以切责　　当知领群特
  住止及行路　　为众之导首
  苦切诸群下　　恐怛相迫胁
  取利以供己　　当知领群特
  聚落及空地　　有主无主物
  掠护为己有　　当知领群特
  自弃薄其妻　　又不入淫舍
  侵陵他所爱　　当知领群特
  内外诸亲属　　同心善知识
  侵掠彼所受　　当知领群特
  妄语欺诳人　　诈取无证财
  他索而不还　　当知领群特
  为己亦为他　　举责及财与
  或复顺他语　　妄语为他证
  如是妄语者　　当知领群特
  作恶不善业　　无有人知者
  隐讳覆藏恶　　当知领群特
  若人问其义　　而答以非义
  颠倒欺诳人　　当知领群特
  实空无所有　　而轻毁智者
  愚痴为利故　　当知领群特
  高慢自称举　　毁坏于他人
  是极卑鄙慢　　当知领群特
  自造诸过恶　　移过诬他人
  妄语谤清白　　当知领群特
  前受他利养　　他人来诣己
  无有敬报心　　当知领群特
  沙门婆罗门　　如法来乞求
  呵责而不与　　当知领群特
  若父母年老　　少壮气已谢
  不勤加奉养　　当知领群特
  父母诸尊长　　兄弟亲眷属
  实非阿罗汉　　自显罗汉德
  世间之大贼　　当知领群特
  初上种姓生　　习婆罗门典
  而于其中间　　习行诸恶业
  不以胜生故　　障呵责恶道
  现法受呵责　　后世堕恶道
  生旃陀罗家　　世称须陀夷
  名闻遍天下　　旃陀罗所无
  婆罗门刹利　　大姓所供养
  乘于净天道　　平等正直住
  不以生处障　　令不生梵天
  现法善名誉　　后世生善趣
  二生汝当知　　如我所显示
  不以所生故　　名为领群特
  不以所生故　　名为婆罗门
  业为领群特　　业为婆罗门

婆罗门白佛言

  如是大精进　　如是大牟尼
  不以所生故　　名为领群特
  不以所生故　　名为婆罗门
  业故领群特　　业故婆罗门

时。事火婆罗豆婆遮婆罗门转得信心。以满钵好食奉上世尊。世尊不受。以说偈得故。偈如上说

时。事火婆罗豆婆遮婆罗门见食瑞应已。增其信心。白佛言。世尊。我今可得为正法．律出家．受具足不

佛告婆罗门。汝今可得于正法．律出家．受具足戒。即得出家。独静思惟。如前说。乃至得阿罗汉。心善解脱

时。婆罗豆婆遮婆罗门得阿罗汉。心善解脱。自觉喜乐。即说偈言

  非道求清净　　供养祠祀火
  不识清净道　　犹如生盲者
  今已得安乐　　出家受具足
  逮得于三明　　佛所教已作
  先婆罗门难　　今为婆罗门
  沐浴离尘垢　　度诸天彼岸

杂阿含经卷第四此经此卷。国．宋二本文义全同。皆有十九经。总二十五纸。丹本有十五经。若依宋藏。或写之可成二十七纸。又其文义与国．宋二本全别。未知去取。今捡国．宋本经。则下流函中。此经第四十二卷耳。宋藏错将彼卷重刊于此。为初四卷。国亦仍之者。错也。故令去彼。取此丹本经焉杂阿含经卷第五

        宋天竺三藏求那跋陀罗译

    （一○三）

如是我闻

一时。有众多上座比丘住拘舍弥国瞿师罗园

时。有差摩比丘住拘舍弥国跋陀梨园。身得重病

时。有陀娑比丘为瞻病者。时。陀娑比丘诣诸上座比丘。礼诸上座比丘足。于一面住

诸上座比丘告陀娑比丘言。汝往诣差摩比丘所。语言。诸上座问汝。身小差安隐。苦患不增剧耶

时。陀娑比丘受诸上座比丘教。至差摩比丘所。语差摩比丘言。诸上座比丘问讯汝。苦患渐差不。众苦不至增耶

差摩比丘语陀娑比丘言。我病不差。不安隐身。诸苦转增无救。譬如多力士夫。取羸劣人。以绳继头。两手急绞。极大苦痛。我今苦痛有过于彼。譬如屠牛。以利刀生割其腹。取其内藏。其牛腹痛当何可堪。我今腹痛甚于彼牛。如二力士捉一劣夫。悬着火上。烧其两足。我今两足热过于彼

时。陀娑比丘还至诸上座所。以差摩比丘所说病状。具白诸上座

时。诸上座还遣陀娑比丘至差摩比丘所。语差摩比丘言。世尊所说。有五受阴。何等为五。色受阴。受．想．行．识受阴。汝差摩能少观察此五受阴非我．非我所耶

时。陀娑比丘受诸上座比丘教已。往语差摩比丘言。诸上座语汝。世尊说五受阴。汝少能观察非我．非我所耶

差摩比丘语陀娑言。我于彼五受阴能观察非我．非我所

陀娑比丘还白诸上座。差摩比丘言。我于五受阴能观察非我．非我所

诸上座比丘复遣陀娑比丘语差摩比丘言。汝能于五受阴观察非我．非我所。如漏尽阿罗汉耶

时。陀娑比丘受诸上座比丘教。往诣差摩比丘所。语差摩言。比丘能如是观五受阴者。如漏尽阿罗汉耶

差摩比丘语陀娑比丘言。我观五受阴非我．非我所。非漏尽阿罗汉也

时。陀娑比丘还至诸上座所。白诸上座。差摩比丘言。我观五受阴非我．非我所。而非漏尽阿罗汉也

时。诸上座语陀娑比丘。汝复还语差摩比丘。汝言。我观五受阴非我．非我所。而非漏尽阿罗汉。前后相违

陀娑比丘受诸上座比丘教。往语差摩比丘。汝言。我观五受阴非我．非我所。而非漏尽阿罗汉。前后相违

差摩比丘语陀娑比丘言。我于五受阴观察非我．非我所。而非阿罗汉者。我于我慢．我欲．我使。未断．未知．未离．未吐

陀娑比丘还至诸上座所。白诸上座。差摩比丘言。我于五受阴观察非我．非我所。而非漏尽阿罗汉者。于五受阴我慢．我欲．我使。未断．未知．未离．未吐

诸上座复遣陀娑比丘语差摩比丘言。汝言有我。于何所有我。为色是我。为我异色。受．想．行．识是我。为我异识耶

差摩比丘语陀娑比丘言。我不言色是我。我异色。受．想．行．识是我。我异识。然于五受阴我慢．我欲．我使。未断．未知．未离．未吐

差摩比丘语陀娑比丘言。何烦令汝驱驱往反。汝取杖来。我自扶杖。诣彼上座。愿授以杖。差摩比丘即自扶杖。诣诸上座

时。诸上座遥见差摩比丘扶杖而来。自为敷座。安停脚机。自往迎接。为持衣钵。命令就座。共相慰劳。慰劳已。语差摩比丘言。汝言我慢。何所见我。色是我耶。我异色耶。受．想．行．识是我耶。我异识耶

差摩比丘白言。非色是我。非我异色。非受．想．行．识是我。非我异识。能于五受阴我慢．我欲．我使。未断．未知．未离．未吐。譬如优钵罗．钵昙摩．拘牟头．分陀利华香。为即根香耶。为香异根耶。为茎叶须精．粗香耶。为香异精．粗耶。为等说不

诸上座答言。不也。差摩比丘。非优钵罗．钵昙摩．拘牟头．分陀利根即是香．非香异根。亦非茎叶须精．粗是香。亦非香异精．粗也

差摩比丘复问。彼何等香

上座答言。是华香

差摩比丘复言。我亦如是。非色即我。我不离色。非受．想．行识即我。我不离识。然我于五受阴见非我．非我所。而于我慢．我欲．我使。未断．未知．未离．未吐。诸上座听我说譬。凡智者。因譬类得解。譬如乳母衣。付浣衣者。以种种灰汤。浣濯尘垢。犹有余气。要以种种杂香。薰令消灭。如是。多闻圣弟子离于五受阴。正观非我．非我所。能于五受阴我慢．我欲．我使。未断．未知．未离．未吐。然后于五受阴增进思惟。观察生灭。此色．此色集．此色灭。此受．想．行．识。此识集．此识灭。于五受阴如是观生灭已。我慢．我欲．我使。一切悉除。是名真实正观

差摩比丘说此法时。彼诸上座远尘离垢。得法眼净。差摩比丘不起诸漏。心得解脱。法喜利故。身病悉除

时。诸上座比丘语差摩比丘言。我闻仁者初所说。已解已乐。况复重闻。所以问者。欲发仁者微妙辩才。非为娆乱汝。便堪能广说如来．应．等正觉法

时。诸上座闻差摩比丘所说。欢喜奉行

    （一○四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。有比丘名焰摩迦。起恶邪见。作如是言。如我解佛所说法。漏尽阿罗汉身坏命终更无所有

时。有众多比丘闻彼所说。往诣其所。语焰摩迦比丘言。汝实作是说。如我解佛所说法。漏尽阿罗汉身坏命终更无所有耶

答言。实尔。诸尊

时。诸比丘语焰摩迦。勿谤世尊。谤世尊者不善。世尊不作是说。汝当尽舍此恶邪见

诸比丘说此语时。焰摩迦比丘犹执恶邪见。作如是言。诸尊。唯此真实。异则虚妄。如是三说

时。诸比丘不能调伏焰摩迦比丘。即便舍去。往诣尊者舍利弗所。语尊者舍利弗言。尊者。当知彼焰摩迦比丘起如是恶邪见言。我解知佛所说法。漏尽阿罗汉身坏命终更无所有。我等闻彼所说已。故往问焰摩迦比丘。汝实作如是知见耶。彼答我言。诸尊。实尔。异则愚说。我即语言。汝勿谤世尊。世尊不作此语。汝当舍此恶邪见。再三谏彼。犹不舍恶邪见。是故我今诣尊者所。唯愿尊者。当令焰摩迦比丘息恶邪见。怜愍彼故

舍利弗言。如是。我当令彼息恶邪见

时。众多比丘闻舍利弗语。欢喜随喜。而还本处

尔时。尊者舍利弗晨朝着衣持钵。入舍卫城乞食。食已。出城。还精舍举衣钵已。往诣焰摩迦比丘所。时。焰摩迦比丘遥见尊者舍利弗来。即为敷座洗足。安停脚机奉迎。为执衣钵。请令就座

尊者舍利弗就座．洗足已。语焰摩迦比丘。汝实作如是语。我解知世尊所说法。漏尽阿罗汉身坏命终无所有耶

焰摩迦比丘白舍利弗言。实尔。尊者舍利弗

舍利弗言。我今问汝。随意答我。云何焰摩迦。色为常耶。为非常耶

答言。尊者舍利弗。无常

复问。若无常者。是苦不

答言。是苦

复问。若无常．苦。是变易法。多闻圣弟子宁于中见我．异我．相在不

答言。不也。尊者舍利弗

受．想．行．识亦复如是。复问。云何。焰摩迦。色是如来耶

答言。不也。尊者舍利弗

受．想．行．识是如来耶

答言。不也。尊者舍利弗

复问。云何。焰摩迦。异色有如来耶。异受．想．行．识有如来耶

答言。不也。尊者舍利弗

复问。色中有如来耶。受．想．行．识中有如来耶

答言。不也。尊者舍利弗

复问。如来中有色耶。如来中有受．想．行．识耶

答言。不也。尊者舍利弗

复问。非色．受．想．行．识有如来耶

答言。不也。尊者舍利弗

如是。焰摩迦。如来见法真实。如住无所得。无所施设。汝云何言我解知世尊所说。漏尽阿罗汉身坏命终无所有。为时说耶

答言。不也。尊者舍利弗

复问。焰摩迦。先言我解知世尊所说。漏尽阿罗汉身坏命终无所有。云何今复言非耶

焰摩迦比丘言。尊者舍利弗。我先不解．无明故。作如是恶邪见说。闻尊者舍利弗说已。不解．无明。一切悉断

复问。焰摩迦。若复问。比丘。如先恶邪见所说。今何所知见一切悉得远离。汝当云何答

焰摩迦答言。尊者舍利弗。若有来问者。我当如是答。漏尽阿罗汉色无常。无常者是苦。苦者寂静．清凉．永没。受．想．行．识亦复如是。有来问者。作如是答

舍利弗言。善哉。善哉。焰摩迦比丘。汝应如是答。所以者何。漏尽阿罗汉色无常。无常者是苦。苦无常．苦者。是生灭法。受．想．行．识亦复如是

尊者舍利弗说是法时。焰摩迦比丘远尘离垢。得法眼净

尊者舍利弗语焰摩迦比丘。今当说譬。夫智者以譬得解。如长者子。长者子大富多财。广求仆从。善守护财物。时。有怨家恶人。诈来亲附。为作仆从。常伺其便。晚眠早起。侍息左右。谨敬其事。逊其言辞。令主意悦。作亲友想．子想。极信不疑。不自防护。然后手执利刀。以断其命。焰摩迦比丘。于意云何。彼恶怨家。为长者亲友。非为初始方便。害心常伺其便。至其终耶。而彼长者。不能觉知。至今受害

答言。实尔。尊者

舍利弗语焰摩迦比丘。于意云何。彼长者本知彼人诈亲欲害。善自防护。不受害耶

答言。如是。尊者舍利弗

如是。焰摩迦比丘。愚痴无闻凡夫于五受阴作常想．安隐想．不病想．我想．我所想。于此五受阴保持护惜。终为此五受阴怨家所害。如彼长者。为诈亲怨家所害而不觉知。焰摩迦。多闻圣弟子于此五受阴。观察如病．如痈．如刺．如杀。无常．苦．空．非我．非我所。于此五受阴不着．不受．不受故不着。不着故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有

尊者舍利弗说是法时。焰摩迦比丘不起诸漏。心得解脱。尊者舍利弗为焰摩迦比丘说法。示教照喜已。从座起去

    （一○五）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。有外道出家名仙尼。来诣佛所。恭敬问讯。于一面坐。白佛言。世尊。先一日时。若沙门．若婆罗门．若遮罗迦．若出家。集于希有讲堂。如是义称。富兰那迦叶为大众主。五百弟子前后围绕。其中有极聪慧者．有钝根者。及其命终。悉不记说其所往生处。复有末迦梨瞿舍利子为大众主。五百弟子前后围绕。其诸弟子有聪慧者．有钝根者。及其命终。悉不记说所往生处。如是先阇那毗罗胝子．阿耆多翅舍钦婆罗．迦罗拘陀迦栴延．尼揵陀若提子等。各与五百弟子前后围绕。亦如前者。沙门瞿昙尔时亦在彼论中言。沙门瞿昙为大众主。其诸弟子。有命终者。即记说言。某生彼处．某生此处。我先生疑。云何沙门瞿昙。得如此法

佛告仙尼。汝莫生疑。以有惑故。彼则生疑。仙尼当知。有三种师。何等为三。有一师。见现在世真实是我。如所知说。而无能知命终后事。是名第一师出于世间。复次。仙尼。有一师。见现在世真实是我。命终之后亦见是我。如所知说。复次。先尼。有一师。不见现在世真实是我。亦复不见命终之后真实是我

仙尼。其第一师见现在世真实是我。如所知说者。名曰断见。彼第二师见今世后世真实是我。如所知说者。则是常见。彼第三师不见现在世真实是我。命终之后。亦不见我。是则如来．应．等正觉说。现法爱断．离欲．灭尽．涅槃

仙尼白佛言。世尊。我闻世尊所说。遂更增疑

佛告仙尼。正应增疑。所以者何。此甚深处。难见．难知。应须甚深照微妙至到。聪慧所了。凡众生类。未能辩知。所以者何。众生长夜异见．异忍．异求．异欲故

仙尼白佛言。世尊。我于世尊所。心得净信。唯愿世尊为我说法。令我即于此座。慧眼清净

佛告仙尼。今当为汝随所乐说

佛告仙尼。色是常耶。为无常耶

答言。无常

世尊复问。仙尼。若无常者。是苦耶

答言。是苦

世尊复问仙尼。若无常．苦。是变易法。多闻圣弟子宁于中见我．异我．相在不

答言。不也。世尊

受．想．行．识亦复如是。复问。云何。仙尼。色是如来耶

答言。不也。世尊

受．想．行．识是如来耶

答言。不也。世尊

复问。仙尼。异色有如来耶。异受．想．行．识有如来耶

答言。不也。世尊

复问。仙尼。色中有如来耶。受．想．行．识中有如来耶

答言。不也。世尊

复问。仙尼。如来中有色耶。如来中有受．想．行．识耶

答言。不也。世尊

复问。仙尼。非色。非受．想．行．识有如来耶

答言。不也。世尊

佛告仙尼。我诸弟子闻我所说。不悉解义而起慢无间等。非无间等故。慢则不断。慢不断故。舍此阴已。与阴相续生。是故。仙尼。我则记说。是诸弟子身坏命终。生彼彼处。所以者何。以彼有余慢故

仙尼。我诸弟子于我所说。能解义者。彼于诸慢得无间等。得无间等故。诸慢则断。诸慢断故。身坏命终。更不相续。仙尼。如是弟子我不说彼舍此阴已。生彼彼处。所以者何。无因缘可记说故。欲令我记说者。当记说。彼断诸爱欲。永离有结。正意解脱。究竟苦边。我从昔来及今现在常说慢过．慢集．慢生．慢起。若于慢无间等观。众苦不生

佛说此法时。仙尼出家远尘离垢。得法眼净

尔时。仙尼出家见法．得法。断诸疑惑。不由他知。不由他度。于正法中。心得无畏。从座起。合掌白佛言。世尊。我得于正法中出家修梵行不

佛告仙尼。汝于正法得出家．受具足戒．得比丘分

尔时。仙尼得出家已。独一静处修不放逸。住如是思惟。所以族姓子。剃除须发。正信．非家．出家学道。修行梵行。见法自知得证。我生已尽。梵行已立。所作已作。自知不受后有。得阿罗汉

闻佛所说。欢喜奉行

    （一○六）

如是我闻

一时。佛住王舍城迦兰陀竹园。尔时。有比丘名阿[少/兔]罗度。住耆阇崛山

时。有众多外道出家往诣阿[少/兔]罗度所。共相问讯。共相问讯已。于一面住。白阿[少/兔]罗度言。欲有所问。宁有闲暇为解释不

阿[少/兔]罗度语诸外道言。随所欲问。知者当答

诸外道复问。云何。尊者。如来死后为有耶

阿[少/兔]罗度言。如世尊说。此是无记

又问。如来死后为无耶

阿[少/兔]罗度言。如世尊说。此亦无记

又问。如来死后有无耶。非有非无耶

阿[少/兔]罗度言。如世尊说。此亦无记

复问阿[少/兔]罗度言。云何。尊者。如来死后有耶。说言无记。死后无耶。说言无记。死后有无耶。非有非无耶。说言无记。云何。尊者。沙门瞿昙为不知．不见耶

阿[少/兔]罗度言。世尊非不知．非不见

时。诸外道于阿[少/兔]罗度所说。心不喜悦。呵骂已。从座起去

时。阿[少/兔]罗度知诸外道去已。往诣佛所。稽首佛足。于一面住。以诸外道所问。向佛广说。白佛言。世尊。彼如是问。我如是答。为顺诸法说耶。得无谤世尊耶。为顺法耶。为违法耶。无令他来难诘。堕呵责处耶

佛告阿[少/兔]罗度言。我今问汝。随所问答。阿[少/兔]罗度。色为常耶。为无常耶

答言。无常

受．想．行．识。为常．无常耶

答言。无常。世尊

如焰摩迦契经广说。乃至识是如来耶

答曰。不也

佛告阿[少/兔]罗度。作如是说者。随顺诸记。不谤如来。非为越次。如如来说。诸次法说。无有能来难诘诃责者。所以者何。我于色如实知。色集．色灭．色灭道迹如实知。阿[少/兔]罗度。若舍如来所作。无知无见说者。此非等说

佛说此经已。阿[少/兔]罗度闻佛所说。欢喜奉行

    （一○七）

如是我闻

一时。佛住婆只国设首婆罗山鹿野深林中

尔时。有那拘罗长者。百二十岁。年耆根熟。羸劣苦病。而欲觐见世尊及先所宗重知识比丘。来诣佛所。稽首佛足。退坐一面。白佛言。世尊。我年衰老。羸劣苦病。自力勉励。觐见世尊及先所宗重知识比丘。唯愿世尊为我说法。令我长夜安乐

尔时。世尊告那拘罗长者。善哉。长者。汝实年老根熟。羸劣苦患。而能自力觐见如来并余宗重知识比丘。长者当知。于苦患身。常当修学不苦患身

尔时。世尊为那拘罗长者示教照喜。默然而住

那拘罗长者闻佛所说。欢喜随喜。礼佛而去

时。尊者舍利弗去世尊不远。坐一树下。那拘罗长者往诣尊者舍利弗所。稽首礼足。退坐一面。时。尊者舍利弗问长者言。汝今诸根和悦。貌色鲜明。于世尊所得闻深法耶

那拘罗长者白舍利弗。今日世尊为我说法。示教照喜。以甘露法。灌我身心。是故我今诸根和悦。颜貌鲜明

尊者舍利弗问长者言。世尊为汝说何等法。示教照喜。甘露润泽

那拘罗长者白舍利弗。我向诣世尊所。白世尊言。我年衰老。羸劣苦患。自力而来。觐见世尊及所宗重知识比丘。佛告我言。善哉。长者。汝实衰老。羸劣苦患。而能自力诣我及见先所宗重比丘。汝今于此苦患之身。常当修学不苦患身

世尊为我说如是法。示教照喜。甘露润泽

尊者舍利弗问长者言。汝向何不重问世尊。云何苦患身．苦患心。云何苦患身．不苦患心

长者答言。我以是义故。来诣尊者。唯愿为我略说法要

尊者舍利弗语长者言。善哉。长者。汝今谛听。当为汝说。愚痴无闻凡夫于色集．色灭．色患．色味．色离不如实知。不如实知故。爱乐于色。言色是我．是我所。而取摄受。彼色若坏．若异。心识随转。恼苦生。恼苦生已。恐怖．障阂．顾念．忧苦．结恋。于受．想．行．识亦复如是。是名身心苦患

云何身苦患．心不苦患。多闻圣弟子于色集．色灭．色味．色患．色离如实知。如实知已。不生爱乐。见色是我．是我所。彼色若变．若异。心不随转恼苦生。心不随转恼苦生已。得不恐怖．障碍．顾念．结恋。受．想．行．识亦复如是。是名身苦患．心不苦患

尊者舍利弗说是法时。那拘罗长者得法眼净。尔时。那拘罗长者见法．得法．知法．入法。度诸狐疑。不由于他。于正法中。心得无畏。从座起。整衣服。恭敬合掌。白尊者舍利弗。我已超．已度。我今归依佛．法．僧宝。为优婆塞。证知我。我今尽寿归依三宝

尔时。那拘罗长者闻尊者舍利弗所说。欢喜随喜。作礼而去

    （一○八）

如是我闻

一时。佛住释氏天现聚落

尔时。有西方众多比丘欲还西方安居。诣世尊所。稽首佛足。退坐一面

尔时。世尊为其说法。示教照喜。种种示教照喜已。时。西方众多比丘从座起。合掌白佛言。世尊。我西方众多比丘欲还西方安居。今请奉辞

佛告西方诸比丘。汝辞舍利弗未

答言。未辞

佛告西方诸比丘。舍利弗淳修梵行。汝当奉辞。能令汝等以义饶益。长夜安乐

时。西方诸比丘辞退欲去。时。尊者舍利弗去佛不远。坐一坚固树下。西方诸比丘往诣尊者舍利弗所。稽首礼足。退坐一面。白尊者舍利弗言。我等欲还西方安居。故来奉辞

舍利弗言。汝等辞世尊未

答言。已辞

舍利弗言。汝等还西方。处处异国。种种异众。必当问汝。汝等今于世尊所。闻善说法。当善受．善持．善观．善入。足能为彼具足宣说。不毁佛耶。不令彼众难问．诘责．堕负处耶

彼诸比丘白舍利弗。我等为闻法故。来诣尊者。唯愿尊者具为我说。哀愍故

尊者舍利弗告诸比丘。阎浮提人聪明利根。若刹利．若婆罗门．若长者．若沙门。必当问汝。汝彼大师云何说法。以何教教汝。当答言。大师唯说调伏欲贪。以此教教

当复问汝。于何法中调伏欲贪。当复答言。大师唯说于彼色阴调伏欲贪。于受．想．行．识阴调伏欲贪。我大师如是说法

彼当复问。欲贪有何过患故。大师说于色调伏欲贪。受．想．行．识调伏欲贪。汝复应答言。若于色欲不断．贪不断．爱不断．念不断．渴不断者。彼色若变．若异。则生忧．悲．恼苦。受．想．行．识亦复如是。见欲贪有如是过故。于色调伏欲贪。于受．想．行．识调伏欲贪

彼复当问。见断欲贪。有何福利故。大师说于色调伏欲贪。于受．想．行．识调伏欲贪。当复答言。若于色断欲．断贪．断念．断爱．断渴。彼色若变．若异。不起忧．悲．恼苦。受．想．行．识亦复如是

诸尊。若受诸不善法因缘故。今得现法乐住。不苦．不碍．不恼．不热。身坏命终生于善处者。世尊终不说言。当断诸不善法。亦不教人于佛法中修诸梵行。得尽苦边。以受诸不善法因缘故。今现法苦住。障碍热恼。身坏命终。堕恶道中。是故世尊说言。当断不善法。于佛法中修诸梵行。平等尽苦。究竟苦边

若受诸善法因缘。现法苦住。障碍热恼。身坏命终堕恶道中者。世尊终不说受持善法。于佛法中。修诸梵行。平等尽苦。究竟苦边。受持善法。现法乐住。不苦．不碍．不恼．不热。身坏命终。生于善处。是故世尊赞叹．教人受诸善法。于佛法中。修诸梵行。平等尽苦。究竟苦边

尊者舍利弗说是法时。西方诸比丘不起诸漏。心得解脱。尊者舍利弗说是法时。诸比丘欢喜随喜。作礼而去

    （一○九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。譬如池水方五十由旬。深亦如是。其水盈满。复有士夫。以毛．以草。或以指爪。以渧彼水。诸比丘。于意云何。彼士夫水渧为多。池水为多

比丘白佛。彼士夫以毛．以草。或以指爪。所渧之水少。少不足言。池水甚多。百千万倍。不可为比

如是。诸比丘。见谛者所断众苦。如彼池水。于未来世。永不复生

尔时。世尊说是法已。入室坐禅。时。尊者舍利弗于众中坐。世尊入室去后。告诸比丘。未曾所闻。世尊今日善说池譬。所以者何。圣弟子具足见谛。得无间等果。若凡俗邪见．身见．根本身见．集身见．生身见起。谓忧戚隐覆。庆吉保惜．说我．说众生．说奇特矜举。如是众邪悉皆除灭。断除根本。如折多罗树。于未来世更不复生

诸比丘。何等为见谛圣弟子断上众邪。于未来世永不复起。愚痴无闻凡夫见色是我．异我．我在色．色在我。见受．想．行．识。是我．异我．我在识．识在我

云何见色是我。得地一切入处正受。观已。作是念。地即是我。我即是地。我及地唯一无二。不异不别。如是水．火．风．青．黄．赤．白一切入处正受。观已。作是念。行即是我。我即是行。唯一无二。不异不别。如是于一切入处。一一计我。是名色即是我。云何见色异我。若彼见受是我。见受是我已。见色是我所。或见想．行．识即是我。见色是我所

云何见我中色。谓见受是我。色在我中。又见想．行．识即是我。色在我中。云何见色中我。谓见受即是我。于色中住。入于色。周遍其四体。见想。行。识是我。于色中住。周遍其四体。是名色中我

云何见受即是我。谓六受身。眼触生受。耳．鼻．舌．身．意触生受。此六受身一一见是我。我是受。是名受即是我。云何见受异我。谓见色是我。受是我所。谓想．行．识是我。受是我所。是名受异我

云何见我中受。谓色是我。受在其中。想．行．识是我。受在其中。云何见受中我。谓色是我。于受中住。周遍其四体。想．行．识是我。于受中住。周遍其四体。是名受中我

云何见想即是我。谓六想身。眼触生想。耳．鼻．舌．身．意触生想。此六想身一一见是我。是名想即是我。云何见想异我。谓见色是我。想是我所。识是我。想是我所。是名想异我

云何见我中想。谓色是我。想在中住。受．行．识是我。想在中住。云何见想中我。谓色是我。于想中住。周遍其四体。是名想中我

云何见行是我。谓六思身。眼触生思。耳．鼻．舌．身意触生思。于此六思身一一见是我。是名行即是我。云何见行异我。谓色是我。行是我所。受．想．识是我。行是我所。是名行异我

云何见我中行。谓色是我。行在中住。受．想．行．识是我。行在中住。是谓我中行。云何见行中我。谓色是我。于行中住。周遍其四体。谓受．想．识是我。于行中住。周遍其四体。是名行中我

云何见识即是我。谓六识身。眼识．耳．鼻．舌．身．意识身。于此六识身一一见是我。是名识即是我。云何见识异我。见色是我。识是我所。见受．想．行是我。识是我所。是名识异我

云何见我中识。谓色是我。识在中住。受．想．行是我。识在中住。是名我中识。云何识中我。谓色是我。于识中住。周遍其四体。受．想．行是我。于识中住。周遍其四体。是名识中我

如是圣弟子见四真谛。得无间等果。断诸邪见。于未来世永不复起。所有诸色。若过去．若未来．若现在．若内．若外．若粗．若细．若好．若丑．若远．若近。一向积聚。作如是观。一切无常．一切苦．一切空．一切非我。不应爱乐．摄受．保持。受．想．行．识亦复如是。不应爱乐．摄受．保持。如是观。善系心住。不愚于法。复观精进。离诸懈怠。心得喜乐。身心猗息。寂静舍住。具诸道品。修行满足。永离诸恶。非不消炀．非不寂灭。灭而不起．减而不增．断而不生。不生．不取．不着。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有

舍利弗说是法时。六十比丘不受诸漏。心得解脱。佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一○）

如是我闻

一时。佛住毗舍离猕猴池侧。毗舍离国有尼揵子。聪慧明哲。善解诸论。有聪明慢。所广集诸论。妙智入微。为众说法。超诸论师。每作是念。诸沙门．婆罗门无敌我者。乃至如来亦能共论。诸论师辈。闻我名者。头额津腋下汗。毛孔流水。我论议风。能偃草折树。摧破金石。伏诸龙象。何况人间诸论师辈。能当我者

时。有比丘名阿湿波誓。晨朝着衣持钵。威仪详序。端视平涉。入城乞食。尔时。萨遮尼揵子。有少缘事。诣诸聚落。从城门出。遥见比丘阿湿波誓。即诣其所。问言。沙门瞿昙为诸弟子云何说法。以何等法教诸弟子。令其修习

阿湿波誓言。火种居士。世尊如是说法教诸弟子。令随修学。言。诸比丘。于色当观无我。受．想．行．识当观无我。此五受阴勤方便观。如病．如痈．如刺．如杀。无常．苦．空．非我

萨遮尼揵子闻此语心不喜。作是言。阿湿波誓。汝必误听。沙门瞿昙终不作是说。若沙门瞿昙作是说者。则是邪见。我当诣彼难诘令止

尔时。萨遮尼犍子往诣聚落。诸离车等集会之处。语诸离车言。我今日见沙门瞿昙第一弟子。名阿湿波誓。薄共论议。若如其所说者。我当诣彼沙门瞿昙。与共论议。进却回转。必随我意

譬如士夫刈拔茇草。手执其茎。空中抖擞。除诸乱秽。我亦如是。与沙门瞿昙论议难诘。执其要领。进却回转。随其所欲。去其邪说

如沽酒家执其酒囊。压取清醇。去其糟滓。我亦如是。诣沙门瞿昙论义难诘。进却回转。取其清真。去诸邪说

如织席师。以席盛诸秽物。欲市卖时。以水洗泽。去诸臭秽。我亦如是。诣沙门瞿昙所。与共论议。进却回转。执其纲领。去诸秽说

譬如王家调象之师。牵大醉象。入深水中。洗其身体．四支．耳．鼻。周遍沐浴。去诸粗秽。我亦如是。诣沙门瞿昙所。论议难诘。进却回转。随意自在。执其要领。去诸秽说。汝诸离车。亦应共往观其得失

中有离车作如是言。若萨遮尼犍子能与沙门瞿昙共论议者。无有是处

复有说言。萨遮尼犍子聪慧利根。能共论议

时有五百离车与萨遮尼犍子共诣佛所。为论议故

尔时。世尊于大林中。坐一树下。住于天住。时。有众多比丘出房外林中经行。遥见萨遮尼犍子来。渐渐诣诸比丘所。问诸比丘言。沙门瞿昙住在何所

比丘答言。在大林中。依一树下。住于天住

萨遮尼犍子即诣佛所。恭敬问讯。于一面坐。诸离车长者亦诣佛所。有恭敬者。有合掌问讯者。问讯已。于一面住

时。萨遮尼犍子白佛言。我闻瞿昙作如是说法。作如是教授诸弟子。教诸弟子于色观察无我。受．想．行．识观察无我。此五受阴勤方便观察。如病．如痈．如刺．如杀。无常．苦．空．非我。为是瞿昙有如是教。为是传者毁瞿昙耶。如说说耶。不如说说耶。如法说耶。法次法说耶。无有异忍来相难诘。令堕负处耶

佛告萨遮尼犍子。如汝所闻。彼如说说．如法说．法次法说。非为谤毁。亦无难问令堕负处。所以者何。我实为诸弟子如是说法。我实常教诸弟子。令随顺法教。令观色无我。受．想．行．识无我。观此五受阴如病。如痈．如刺．如杀。无常．苦．空．非我

萨遮尼犍子白佛言。瞿昙。我今当说譬

佛告萨遮尼犍子。宜知是时

譬如世间一切所作皆依于地。如是色是我人。善恶从生。受．想．行．识是我人。善恶从生。又复譬如人界．神界．药草．树木。皆依于地而得生长。如是色是我人。受．想．行．识是我人

佛告火种居士。汝言色是我人。受．想．行．识是我人耶

答言。如是。瞿昙。色是我人。受．想．行．识是我人。此等诸众悉作是说

佛告火种居士。且立汝论。本用引众人为

萨遮尼犍子白佛言。色实是我人

佛告火种居士。我今问汝。随意答我。譬如国王。于自国土有罪过者。若杀．若缚．若摈．若鞭．断绝手足。若有功者。赐其象马．车乘．城邑．财宝。悉能尔不

答言。能尔。瞿昙

佛告火种居士。凡是主者。悉得自在不

答言。如是。瞿昙

佛告火种居士。汝言色是我。受．想．行．识即是我。得随意自在。令彼如是。不令如是耶

时。萨遮尼犍子默然而住

佛告火种居士。速说。速说。何故默然

如是再三。萨遮尼犍子犹故默然

时。有金刚力鬼神持金刚杵。猛火炽然。在虚空中临萨遮尼犍子头上。作是言。世尊再三问。汝何故不答。我当以金刚杵碎破汝头。令作七分

佛神力故。唯令萨遮尼犍子见金刚神。余众不见。萨遮尼犍子得大恐怖。白佛言。不尔。瞿昙

佛告萨遮尼犍子。徐徐思惟。然后解说。汝先于众中说色是我。受．想．行．识是我。而今言不。前后相违。汝先常说言。色是我。受．想．行．识是我。火种居士。我今问汝。色为常耶。为无常耶

答言。无常。瞿昙

复问。无常者。是苦耶

答言。是苦。瞿昙

复问。无常．苦者。是变易法。多闻圣弟子宁于中见我．异我．相在不。答曰。不也。瞿昙

受．想．行．识亦如是说。佛告火种居士。汝好思而后说

复问火种居士。若于色未离贪．未离欲．未离念．未离爱．未离渴。彼色若变．若异。当生忧．悲．恼苦不

答曰。如是。瞿昙

受．想．行．识亦如是说。复问。火种居士。于色离贪．离欲．离念．离爱．离渴。彼色若变．若异。则不生忧．悲．恼苦耶

答曰。如是。瞿昙。如实无异

受．想．行．识亦如是说。火种居士。譬如士夫身婴众苦。常与苦俱。彼苦不断不舍。当得乐不

答言。不也。瞿昙

如是。火种居士。身婴众苦。常与苦俱。彼苦不断．不舍。不得乐也。火种居士。譬如士夫持斧入山。求坚实材。见芭蕉树洪大佣直。即断其根叶。剽剥其皮。乃至穷尽。都无坚实。火种居士。汝亦如是。自立论端。我今善求真实之义。都无坚实。如芭蕉树也。而于此众中敢有所说。我不见沙门．婆罗门中。所知．所见能与如来．应．等正觉所知．所见共论议。不摧伏者。而便自说。我论议风。偃草折树。能破金石。调伏龙象。要能令彼额津腋汗。毛孔水流。汝今自论己义而不自立。先所夸说能伏彼相。今尽自取。而不能动如来一毛

尔时。世尊于大众中。被郁多罗僧。现胸而示。汝等试看。能动如来一毛以不

尔时。萨遮尼犍子默然低头。惭愧失色。尔时。众中有一离车。名突目佉。从座起。整衣服。合掌白佛言。世尊。听我说譬

佛告突目佉。宜知是时

突目佉白佛言。世尊。譬如有人执持斗斛。于大聚谷中。取二三斛。今此萨遮尼犍子亦复如是。世尊。譬如长者巨富多财。忽有罪过。一切财物悉入王家。萨遮尼遮子亦复如是。所有才辩悉为如来之所摄受

譬如城邑聚落边有大水。男女大小悉入水戏。取水中蟹。截断其足。置于陆地。以无足故。不能还复入于大水。萨遮尼犍子亦复如是。诸有才辩悉为如来之所断截。终不复敢重诣如来命敌论议

尔时。萨遮尼犍子忿怒炽盛。骂唾突目佉离车言。汝粗疏物。不审谛何为其鸣。吾自与沙门瞿昙论。何豫汝事

萨遮尼犍子呵骂突目佉已。复白佛言。置彼凡辈鄙贱之说。我今别有所问

佛告萨遮尼犍子。恣汝所问。当随问答

云何。瞿昙。为弟子说法。令离疑惑

佛告火种居士。我为诸弟子说诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切如实观察非我．非异我．不相在。受．想．行．识亦复如是。彼学必见迹不断坏。堪任成就。厌离知见。守甘露门。虽非一切悉得究竟。且向涅槃。如是弟子从我教法。得离疑惑

复问瞿昙。复云何教诸弟子。于佛法得尽诸漏．无漏。心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有

佛告火种居士。正以此法。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切如实知非我．非异我．不相在。受．想．行．识亦复如是。彼于尔时成就三种无上。智无上．解脱无上．解脱知见无上。成就三种无上已。于大师所恭敬．尊重．供养如佛。世尊觉一切法。即以此法调伏弟子。令得安隐．令得无畏．调伏寂静．究竟涅槃。世尊为涅槃故。为弟子说法。火种居士。我诸弟子于此法中。得尽诸漏。得心解脱。得慧解脱。于现法中自知作证。我生已尽。梵行已立。所作已作。自知不受后有

萨遮尼犍子白佛言。瞿昙。犹如壮夫。锋刃乱下。犹可得免。瞿昙论手。难可得脱。如盛毒蛇。犹可得避。旷泽猛火。犹可得避。凶恶醉象。亦可得免。狂饿师子。悉可得免。沙门瞿昙论议手中。难可得脱。非我凡品。轻躁鄙夫。论具不备。以论议故。来诣瞿昙

沙门瞿昙。此毗舍离丰乐国土。有遮波梨支提．漆庵罗树支提．多子支提．瞿昙在拘楼陀支提．婆罗受持支提．舍重担支提．力士宝冠支提。世尊。当安乐于此毗舍离国。诸天．魔．梵．沙门．婆罗门。及诸世间。于世尊所。常得恭敬．奉事．供养。令此诸天．魔．梵．沙门．婆罗门。长夜安乐。唯愿止此。明朝与诸大众。受我薄食

尔时。世尊默然而许。时。萨遮尼犍子知佛世尊默然受请已。欢喜随喜。从座起去

尔时。萨遮尼犍子于彼道中。语诸离车。我已请沙门瞿昙及诸大众。供设饭食。汝等人各办一釜食。送至我所

诸离车各还其家。星夜供办。晨朝送至萨遮尼犍子所。萨遮尼犍子晨朝洒扫敷座。供办净水。遣使诣佛。白言。时到

尔时。世尊与诸大众。着衣持钵。往萨遮尼犍子所。大众前坐。萨遮尼犍子自手奉施清净饮食。充足大众。食已。洗钵竟。萨遮尼犍子知佛食竟。洗钵已。取一卑床于佛前坐。尔时。世尊为萨遮尼犍子说随喜偈言

  于诸大会中　　奉火为其最
  闱陀经典中　　婆毗谛为最
  人中王为最　　诸河海为最
  诸星月为最　　诸明日为最
  十方天人中　　等正觉为最

尔时。世尊为萨遮尼犍子种种说法。示教照喜已。还归本处

时。诸比丘于彼道中众共论议。五百离车各为萨遮尼犍子供办饮食。彼诸离车于何得福。萨遮尼犍子于何得福

尔时。诸比丘还自住处。举衣钵。洗足已。至世尊所。头面礼足。退坐一面。白佛言。世尊。我等向于路中自共论议。五百离车为萨遮尼犍子供办饮食。供养世尊．诸大众。彼诸离车于何得福。萨遮尼犍子于何得福

佛告诸比丘。彼诸离车供办饮食。为萨遮尼犍子。于萨遮尼犍子所因缘得福。萨遮尼犍子得福佛功德。彼诸离车得施有贪．恚．痴因缘果报。萨遮尼犍子得施无贪．恚．痴因缘果报

  彼多罗十问　　差摩．焰．仙尼
  阿[少/兔]罗．长者　　西．毛端．萨遮

杂阿含经卷第五杂阿含经卷第六

        宋天竺三藏求那跋陀罗译

    （一一一）

如是我闻

一时。佛住摩拘罗山

时。有侍者比丘名曰罗陀。晡时从禅觉。往诣佛所。礼佛足。退坐一面。白佛言。如世尊说有流。云何名有流。云何名有流灭

佛告罗陀。善哉所问。当为汝说。所谓有流者。愚痴无闻凡夫于色集．色灭．色味．色患．色离不如实知。不如实知故。于色爱乐．赞叹．摄受．染着。缘爱乐色故取。缘取故有。缘有故生。缘生故老．病．死．忧．悲．恼苦增。如是纯大苦聚斯集起。受．想．行．识亦复如是。是名有流

多闻圣弟子于色集．色灭．色味．色患．色离如实知。如实知故。于彼色不起爱乐．赞叹．摄受．染着。不爱乐．赞叹．摄受．染着故。色爱则灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．苦恼。如是纯大苦聚灭。受．想．行．识亦复如是。是名如来所说有流．有流灭

佛说此经已。罗陀比丘闻佛所说。欢喜奉行

    （一一二）

如是我闻

一时。佛住摩拘罗山

时。有侍者比丘名罗陀。晡时从禅觉。往诣佛所。礼佛足。退坐一面。白佛言。世尊。如世尊说色断知。受．想．行．识断知。世尊。云何色断知。受．想．行．识断知

佛告罗陀。善哉所问。当为汝说。于色忧．悲．苦恼尽。离欲．灭．息没。是名色断知。于受．想．行．识。忧．悲．恼苦尽。离欲．灭．息没。是名受．想．行．识断知

佛说此经已。罗陀比丘闻佛所说。欢喜奉行

    （一一三）

如是我闻

一时。佛住在摩拘罗山。侍者比丘名曰罗陀

时。有众多外道出家诣尊者罗陀所。共相问讯已。退坐一面。问尊者罗陀言。汝何故于沙门瞿昙所出家修梵行

尊者罗陀答言。我为断苦故。于世尊所出家修梵行

复问。汝为断何等苦故。于沙门瞿昙所出家修梵行

罗陀答言。为断色苦故。于世尊所出家修梵行。断受．想．行．识苦故。于世尊所出家修梵行

时。诸外道出家闻尊者罗陀所说。心不喜。从坐起。呵骂而去

尔时。尊者罗陀知诸外道出家去已。作是念。我向如是说。将不毁谤世尊耶。如说说耶。如法说．法次法说耶。将不为他难问诘责堕负处耶

尔时。尊者罗陀晡时从禅觉。往诣佛所。稽首佛足。却住一面。以其上事具白佛言。世尊。我向所说。得无过耶。将不毁谤世尊耶。不为他人难问诘责堕负处耶。如说说耶。如法说．法次法说耶

佛告罗陀。汝成实说。不毁如来。如说说．如法说．法次法说。所以者何。罗陀。色苦。为断彼苦故。出家修梵行。受．想．行．识苦。为断彼苦故。出家修梵行

佛说此经已。罗陀比丘闻佛所说。欢喜奉行

    （一一四）

如是我闻

一时。佛住摩拘罗山。侍者比丘名曰罗陀

时。有众多外道出家至尊者罗陀所。共相问讯已。退坐一面。问罗陀言。汝为何等故。于沙门瞿昙所出家修梵行

罗陀答言。我为知苦故。于世尊所出家修梵行

时。诸外道闻罗陀所说。心不喜。从坐起。呵骂而去

尔时。罗陀晡时从禅觉。往诣佛所。稽首佛足。退坐一面。以其上事具白佛言。世尊。我向所说。得无毁谤世尊耶。将不令他难问诘责堕负处耶。不如说说．非如法说．非法次法说耶

佛告罗陀。汝真实说。不毁如来。不令他人难问诘责堕负处也。是如说说．如法说．法次法说。所以者何。色是苦。为知彼苦故。于如来所出家修梵行。受．想．行．识是苦。为知彼苦故。于如来所出家修梵行

佛说此经已。罗陀比丘闻佛所说。欢喜奉行

    （一一五）

如是我闻

一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀

时。有众多外道出家至尊者罗陀所。共相问讯已。退坐一面。问罗陀言。汝为何等故。于沙门瞿昙所出家修梵行

罗陀答言。为于色忧．悲．恼苦尽．离欲．灭．寂没故。于如来所出家修梵行。为于受．想．行．识。忧．悲．恼苦尽．离欲．灭．寂没故。于如来所出家修梵行

尔时。众多外道出家闻是已。心不喜。从坐起。呵骂而去

尔时。罗陀晡时从禅觉。往诣佛所。稽首礼足。退坐一面。以其上事具白佛言。世尊。我得无谤世尊耶。不令他人来难问诘责堕负处耶。不如说说．非如法说．非法次法说耶

佛告罗陀。汝真实说。不谤如来。不令他人难问诘责堕负处也。如说说．如法说．法次法说。所以者何。罗陀。色忧．悲．恼苦。为断彼故。于如来所出家修梵行。受．想．行．识。忧．悲．恼苦。为断彼故。于如来所出家修梵行

佛说此经已。罗陀比丘闻佛所说。欢喜奉行

    （一一六）

如是我闻

一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀

时。有众多外道出家至罗陀所。共相问讯已。退坐一面。问罗陀言。汝何故于沙门瞿昙所出家修梵行

罗陀答言。于色见我．我所．我慢使系着。彼若尽．离欲．灭．寂没。于受．想．行．识。见我．我所．我慢使系着。彼若尽．离欲．灭．寂没故。于世尊所出家修梵行

诸外道出家闻是语。心不喜。从坐起。呵骂而去

罗陀比丘晡时从禅觉。往诣佛所。稽首礼足。退坐一面。以其上事具白佛言。世尊。我之所说。得无毁谤世尊耶。不令他人难问诘责堕负处耶。不如说说．不如法说．非法次法说耶

佛告罗陀。汝真实说。不谤如来。不令他人难问诘责堕负处也。是如说说．如法说．法次法说。所以者何。于色见我．我所．我慢使系着。彼若尽．离欲．灭．寂没故。受．想．行．识。见我．我所．我慢使系着。彼若尽．离欲．灭．寂没故。于如来所出家修梵行

佛说此经已。罗陀比丘闻佛所说。欢喜奉行

    （一一七）

如是我闻

一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀

时。有众多外道出家至罗陀所。共相问讯已。退坐一面。问罗陀言。汝何故于沙门瞿昙所出家修梵行

罗陀答言。于色有漏。障阂．热恼．忧悲。彼若尽．离欲．灭．寂没。受．想．行．识有漏。障阂．热恼．忧悲。彼若尽．离欲．灭．寂没故。于如来所出家修梵行

时。众多外道出家闻是已。心不喜。从坐起。呵骂而去

尔时。罗陀晡时从禅觉。往诣佛所。稽首佛足。退坐一面。以其上事具白佛言。世尊。我之所说。将无谤世尊耶。不令他人难问诘责堕负处耶。不如说说．不如法说．非法次法说耶

佛告罗陀。汝真实说。不谤如来。所以者何。色有漏。有障阂．热恼．忧悲。彼若尽．离欲．灭．寂没。受．想．行．识有漏。障阂．热恼．忧悲。彼若尽．离欲．灭．寂没故。于如来所出家修梵行

佛说此经已。罗陀比丘闻佛所说。欢喜奉行

    （一一八）

如是我闻

一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀

时。有外道出家至罗陀所。共相问讯已。退坐一面。问罗陀言。汝何故于沙门瞿昙所出家修梵行

罗陀答言。于色贪．恚．痴。彼若尽．离欲．灭．寂没。于受．想．行．识。贪．恚．痴。彼若尽．离欲．灭．寂没。于如来所出家修梵行

诸外道闻是语已。心不喜。从坐起。呵责而去

罗陀比丘晡时从禅觉。往诣佛所。稽首佛足。退坐一面。以其上事具白佛言。世尊。我之所说。将无谤世尊耶。不令他人难问诘责堕负处耶。不如说说．不如法说．非法次法说耶

佛告罗陀。汝真实说。不谤如来。不令他人难问诘责堕负处也。如说说．如法说．法次法说。所以者何。于色贪．恚．痴。彼若尽．离欲．灭．寂没。于受．想．行．识。贪．恚．痴。彼若尽．离欲．灭．寂没故。于如来所出家修梵行

佛说此经已。罗陀比丘闻佛所说。欢喜奉行

    （一一九）

如是我闻

一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀

时。有众多外道出家至罗陀所。共相问讯已。退坐一面。问罗陀言。汝何故于沙门瞿昙所出家修梵行

罗陀答言。于色欲．爱．喜。彼若尽．离欲．灭．寂没。于受．想．行．识。欲．爱．喜。彼若尽．离欲．灭．寂没故。于如来所出家修梵行

时。诸外道闻是语已。心不喜。从坐起。呵骂而去

罗陀比丘晡时从禅觉。诣佛所。稽首佛足。退坐一面。以其上说具白佛言。世尊。我之所说。不谤如来耶。不令他人难问诘责堕负处耶。不如说说．不如法说．非法次法说耶

佛告罗陀。汝真实说。不谤如来。不令他人难问呵啧堕负处也。如说说．如法说．如法次法说。所以者何。于色欲．爱．喜。彼若尽．离欲．灭．寂没。于受．想．行．识。欲．爱．喜。彼若尽．离欲．灭．寂没故。于如来所出家修梵行

佛说此经已。罗陀比丘闻佛所说。欢喜奉行

    （一二○）

如是我闻

一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀

尔时。世尊告罗陀言。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切当观皆是魔所作。诸所有受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切当观皆是魔所作

佛告罗陀。色为常耶。为无常耶

答曰。无常。世尊

复问。若无常者。是苦耶

答曰。是苦。世尊

受．想．行．识亦复如是。复问。罗陀。若无常．苦者。是变易法。多闻圣弟子宁于中见色是我．异我．相在不

答曰。不也。世尊

佛告罗陀。若多闻圣弟子于此五受阴不见是我．是我所故。于诸世间都无所取。无所取故无所著。无所著故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。罗陀比丘闻佛所说。欢喜奉行

    （一二一）

如是我闻

一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀

尔时。世尊告罗陀比丘言。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切皆是死法。所有受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切皆是死法

佛告罗陀。色为常耶。为无常耶

答曰。无常。世尊

复问。若无常者。是苦耶

答曰。是苦。世尊

受．想．行．识。为常．为无常耶

答曰。无常。世尊

复问。若无常者。是苦耶

答曰。是苦。世尊

复问。若无常．苦者。是变易法。多闻圣弟子宁于中见是我．异我．相在不

答曰。不也。世尊

佛告罗陀。若多闻圣弟子于此五受阴如实观察非我．非我所者。于诸世间都无所取。无所取者无所著。无所著故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。罗陀比丘闻佛所说。欢喜奉行

    （一二二）

如是我闻

一时。佛住摩拘罗山

时。有侍者比丘名曰罗陀。白佛言。世尊。所谓众生者。云何名为众生

佛告罗陀。于色染着缠绵。名曰众生。于受．想．行．识染着缠绵。名曰众生

佛告罗陀。我说于色境界当散坏消灭。于受．想．行．识境界当散坏消灭。断除爱欲。爱尽则苦尽。苦尽者我说作苦边。譬如聚落中诸小男小女嬉戏。聚土作城郭宅舍。心爱乐着。爱未尽．欲未尽．念未尽．渴未尽。心常爱乐．守护。言。我城郭。我舍宅。若于彼土聚爱尽．欲尽．念尽．渴尽。则以手拨足蹴。令其消散。如是。罗陀。于色散坏消灭爱尽。爱尽故苦尽。苦尽故我说作苦边

佛说此经已。罗陀比丘闻佛所说。欢喜奉行

    （一二三）

如是我闻

一时。佛住摩拘罗山

时。有侍者比丘名曰罗陀。往诣佛所。稽首礼足。退坐一面。白佛言。善哉。世尊。为我略说法要。我闻法已。我当独一静处。专心思惟。不放逸住。所以族姓子剃除须发。身着染衣。正信．非家．出家学道。增加精进。修诸梵行。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有

尔时。世尊告罗陀曰。善哉。罗陀。能于佛前问如是义。谛听。善思。当为汝说。罗陀。当知有身．有身集．有身灭．有身灭道迹。何等为有身。谓五受阴。色受阴。受．想．行．识受阴。云何有身集。谓当来有爱．贪．喜俱。于彼彼爱乐。是名有身集。云何有身灭。谓当有爱．喜．贪俱。彼彼爱乐。无余断舍．吐尽．离欲．寂没。是名有身尽。云何有身灭道迹。谓八正道。正见．正志．正语．正业．正命．正方便．正念．正定。是名有身灭道迹。有身当知。有身集当断。有身灭当证。有身灭道迹当修。罗陀。若多闻圣弟子于有身若知．若断。有身集若知．若断。有身灭若知．若证。有身灭道迹若知．若修已。罗陀。名断爱．离爱．转结．止慢无间等。究竟苦边

罗陀比丘闻佛所说。欢喜奉行。从坐起。作礼而去。世尊如是教授已。罗陀比丘独一静处。专精思惟。所以善男子剃除须发。着染色衣。正信．非家．出家学道。增益精进。修诸梵行。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。成阿罗汉。心善解脱

佛说此经已。罗陀比丘闻佛所说。欢喜奉行

    （一二四）

如是我闻

一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀

尔时。世尊告罗陀比丘言。诸比丘。有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切当观皆是魔。受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切当观皆是魔。罗陀。于意云何。色为常耶。为无常耶

答曰。无常。世尊

若无常者。是苦耶

答曰。是苦。世尊

若无常．苦者。是变易法。多闻圣弟子宁于中见我不

答曰。不也。世尊

受．想．行．识亦复如是。是故。罗陀。多闻圣弟子于色生厌。于受．想．行．识生厌。厌故不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。罗陀比丘闻佛所说。欢喜奉行

    （一二五）

如是我闻

一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀

尔时。世尊告罗陀比丘言。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切皆是魔所作。受．想．行．识亦复如是

佛告罗陀。于意云何。色是常耶。为非常耶

答曰。无常。世尊

复问。若无常者。是苦耶

答曰。是苦。世尊

复问。受．想．行．识为是常耶。为无常耶

答曰。无常。世尊

复问。若无常者。是苦耶

答曰。是苦。世尊

佛告罗陀。若无常．苦者。是变易法。多闻圣弟子宁于中见我．异我．相在不

答曰。不也。世尊

是故。罗陀。多闻圣弟子于色生厌。厌故不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。罗陀比丘闻佛所说。欢喜奉行

第三经亦如是。所异者。佛告罗陀。多闻圣弟子于此五受阴。阴阴观察非我．非我所。观察已。于诸世间都无所取。不取故不着。不着故自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。罗陀比丘闻佛所说。欢喜奉行

    （一二六）

如是我闻

一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀

尔时。世尊告罗陀言。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。当观彼一切皆是死法。受．想．行．识亦复如是

余如前说

    （一二七）

如是我闻

一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀

尔时。世尊告罗陀言。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切当观皆是断法。受．想．行．识亦复如是。多闻圣弟子如是观者。于色生厌。于受．想．行．识生厌。厌故不乐。不乐故解脱。解脱知见。自知。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。罗陀比丘闻佛所说。欢喜奉行

如是我观察断法。如是观察灭法。观察弃舍法。观察无常法。观察苦法。观察空法。观察非我法。观察无常．苦．空．非我法。观察病法。观察痈法。观察刺法。观察杀法。观察杀根本法。观察病．痈．刺．杀．杀根本法。如是诸经。皆如上说

    （一二八）

如是我闻

一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀

尔时。世尊告罗陀言。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切当观皆是断法。观察已。于色欲贪断。色贪断已。我说心善解脱。受．想．行．识亦复如是

佛说此经已。罗陀比丘闻佛所说。欢喜奉行

如是比十四经亦如上说

    （一二九）

如是我闻

一时。佛住摩拘罗山。时。有侍者比丘名曰罗陀

尔时。世尊告罗陀言。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切当观皆是断法。观察断法已。于色欲贪断。我说心善解脱。受．想．行．识亦复如是

佛说此经已。罗陀比丘闻佛所说。欢喜奉行

    （一三○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。欲断五受阴者。当求大师。何等为五。谓色受阴。受．想．行．识受阴。欲断此五受阴。当求大师

佛说此经已。诸比丘闻佛所说。欢喜奉行

如当断。如是当知．当吐．当息．当舍。亦复如是。如求大师。如是胜师者．顺次师者．教诫者．胜教诫者．顺次教诫者．通者．广通者．圆通者．导者．广导者．究竟导者．说者．广说者．顺次说者．正者．伴者．真知识者．亲者．愍者．悲者．崇义者．安慰者．崇乐者．崇触者．崇安慰者．欲者．精进者．方便者．勤者．勇猛者．固者．强者．堪能者．专者．心不退者．坚执持者．常习者．不放逸者．和合者．思量者．忆念者．觉者．知者．明者．慧者．受者．思惟者．梵行者．念处者．正勤者．如意足者．根者．力者．觉分者．道分者．止者．观者．念身者．正忆念者。亦复如是

    （一三一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若沙门．婆罗门习于色者。随魔自在。入于魔手。随魔所欲。为魔所缚。不脱魔系。受．想．行．识亦复如是。若沙门．婆罗门不习色。如是沙门．婆罗门不随魔自在。不入魔手。不随魔所欲。解脱魔缚。解脱魔系

佛说是经已。诸比丘闻佛所说。欢喜奉行

如是习近者．习著者．味者．决定著者．止者．使者．往者．撰择者．不舍者．不吐者。如是等沙门．婆罗门随魔自在。如上说

    （一三二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若沙门．婆罗门于色不习近者。不随魔自在。不入魔手。不随魔所欲。非魔缚所缚。解脱魔系。不习受．想．行．识亦复如是

佛说此经已。诸比丘闻佛所说。欢喜奉行

乃至吐色亦复如是

    （一三三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令众生无明所盖。爱系我首。长道驱驰。生死轮回。生死流转。不去本际

诸比丘白佛言。世尊是法根．法眼．法依。善哉。世尊。唯愿哀愍。广说其义。诸比丘闻已。当受奉行

佛告比丘。谛听。善思。当为汝说。诸比丘。色有故。色事起。色系着。色见我。令众生无明所盖。爱系其首。长道驱驰。生死轮回。生死流转。受．想．行．识亦复如是。诸比丘。色为常耶。为非常耶

答曰。无常。世尊

复问。若无常者。是苦耶

答曰。是苦。世尊

如是。比丘。若无常者是苦。是苦有故。是事起．系着．见我。令众生无明所盖。爱系其头。长道驱驰。生死轮回。生死流转。受．想．行．识亦复如是。是故。诸比丘。诸所有色。若过去．若未来．若现在。若内．若外．若粗．若细。若好．若丑。若远．若近。彼一切非我．非异我．不相在。是名正慧。受．想．行．识亦复如是

如是见．闻．觉．识。求得随忆．随觉．随观。彼一切非我．非异我．不相在。是名正慧

若有见言。有我．有世间．有此世．常．恒．不变易法。彼一切非我．非异我．不相在。是名正慧

若复有见。非此我．非此我所．非当来我．非当来我所。彼一切非我．非异我．不相在。是名正慧

若多闻圣弟子于此六见处观察非我．非我所。如是观者。于佛所狐疑断。于法．于僧狐疑断。是名比丘。多闻圣弟子不复堪任作身．口．意业。趣三恶道。正使放逸。圣弟子决定向三菩提。七有天人往来。作苦边

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一三四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。多闻圣弟子于此六见处观察非我．非我所。如是观者。于苦狐疑断。于习．灭．道狐疑断。是名比丘。多闻圣弟子不复堪任作身．口．意业。趣三恶道。如是广说。乃至作苦边

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一三五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。广说如上。差别者。若多闻圣弟子于此六见处观察非我．非我所。如是观者。于佛狐疑断。于法．僧．苦．集．灭．道狐疑断。如是广说。乃至作苦边

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一三六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。于何所是事有故。何所起。何所系着。何所见我。诸比丘。令彼众生无明所盖。爱系其首。长道驱驰。生死轮回。生死流转。不知本际

诸比丘白佛。世尊是法根．法眼．法依。善哉。世尊。唯愿哀愍。广说其义。诸比丘闻已。当受奉行

佛告诸比丘。谛听。善思。当为汝说。诸比丘。色有故。是色事起。于色系着。于色见我。令众生无明所盖。爱系其首。长道驱驰。生死轮回。生死流转。受．想．行．识亦复如是。诸比丘。色是常耶。为非常耶

答曰。无常。世尊

复问。若无常者。是苦耶

答曰。是苦。世尊

如是。比丘。若无常者是苦。是苦有故。是事起．系着．见我。令彼众生无明所盖。爱系其首。长道驱驰。生死轮回。生死流转。受．想．行．识亦复如是

是故。诸比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非异我．不相在。如是观者。是名正慧。受．想．行．识亦复如是

如是见．闻．觉．识。求得随忆．随觉。随观。彼一切非我．非异我．不相在。是名正慧

若有见言。有我．有此世．有他世．有常．有恒．不变易。彼一切非我．非异我．不相在。是名正慧

若复有见。非此我．非此我所．非当来我．非当来我所。彼一切非我．非异我．不相在。是名正慧

若多闻圣弟子于此六见处观察非我．非我所。如是观者。于佛狐疑断。于法．僧狐疑断。是名比丘。不复堪任作身．口．意业。趣三恶道。正使放逸。诸圣弟子皆悉不从向于三菩提。七有天人往生。作苦后边

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一三七）

第二经亦如是。差别者。于苦．集．灭．道狐疑断

    （一三八）

第三经亦如是。差别者。于佛．法．僧狐疑断。于苦．集．灭．道狐疑断

杂阿含经卷第六杂阿含经卷第七

        宋天竺三藏求那跋陀罗译

    （一三九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系。何所著。何所见我。若未起忧．悲．恼苦令起。已起忧．悲．恼苦重令增广

诸比丘白佛言。世尊是法根．法眼．法依。唯愿广说。诸比丘闻已。当受奉行

佛告诸比丘。色有故。色起。色系．着故。于色见我。未起忧．悲．恼苦令起。已起忧．悲．恼苦重令增广。受．想．行．识亦复如是。诸比丘。于意云何。色为常耶。为非常耶

答曰。无常。世尊

复问。若无常者。是苦耶

答曰。是苦。世尊

如是。比丘。若无常者是苦。是苦有故。是事起．系．着．见我。若未起忧．悲．恼苦令起。已起忧．悲．恼苦重令增广。受．想．行．识亦复如是

是故。诸比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非异我．不相在。是名正慧。受．想．行．识亦复如是

若复见．闻．觉．识。起求忆．随觉．随观。彼一切非我．非异我．不相在。是名正慧

若见有我．有世间．有此世．有他世。常．恒．不变易。彼一切非我．非异我．不相在。是名正慧

若复有见非此世我．非此世我所．非当来我．非当来我所。彼一切非我．不异我．不相在。是名正慧

若多闻圣弟子于此六见处观察非我．非我所。如是观者。于佛狐疑断。于法．僧狐疑断。是名比丘

多闻圣弟子不复堪任作身．口．意业。趣三恶道。正使放逸。圣弟子决定向三菩提。七有天人往来。作苦边

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一四○、一四一）

次经亦如是。差别者。苦．集．灭．道狐疑断

次经亦如是。差别者。佛．法．僧．苦．集．灭．道狐疑断

    （一四二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。未起我．我所．我慢系着使起。已起我．我所．我慢系着使重令增广

诸比丘白佛。世尊是法根．法眼．法依。如是广说。乃至

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一四三、一四四）

第二．第三经亦复如上

    （一四五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。若未起有漏．障碍．烧然．忧．悲．恼苦生。已起有漏．障碍．烧然．忧．悲．恼苦重令增广

诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一四六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。若三受形世间转

诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一四七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令三苦世间转

诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一四八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令世八法世间转

诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一四九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。我胜．我等．我卑

诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一五○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。有胜我者．有等我者．有卑我者

诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一五一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。无胜我者．无等我者．无卑我者

诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一五二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。有我．有此世．有他世。常．恒．不变易法。如尔安住

诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一五三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。如是我．彼。一切不二．不异．不灭

诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一五四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。无施．无会．无说。无善趣．恶趣业报。无此世．他世。无母．无父．无众生．无世间阿罗汉正到正趣。若此世．他世见法自知身作证具足住。我生已尽。梵行已立。所作已作。自知不受后有

诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一五五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。无力．无精进．无力精进．无士夫方便．无士夫精勤．无士夫方便精勤．无自作．无他作．无自他作。一切人．一切众生．一切神。无方便．无力．无势．无精进．无堪能。定分．相续．转变。受苦乐六趣

诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一五六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。诸众生此世活。死后断坏无所有。四大和合士夫。身命终时。地归地．水归水．火归火．风归风。根随空转。舆床第五。四人持死人往塳间。乃至未烧可知烧然已。骨白鸽色立。高慢者知施。黠慧者知受。若说有者。彼一切虚诳妄说。若愚若智。死后他世。俱断坏无所有

诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一五七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。众生烦恼。无因无缘

诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一五八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。众生清净。无因无缘

诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一五九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。众生无知无见。无因无缘

时。诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一六○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说

时。诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一六一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。谓七身非作．非作所作。非化．非化所化。不杀．不动．坚实。何等为七。所谓地身．水身．火身．风身．乐．苦．命。此七种身非作．非作所作。非化．非化所化。不杀．不动．坚实．不转．不变．不相逼迫。若福．若恶．若福恶。若苦．若乐．若苦乐。若士枭．士首。亦不逼迫世间。若命．若身．七身间间容刀往返。亦不害命。于彼无杀．无杀者。无系．无系者。无念．无念者。无教．无教者

诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一六二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。作．教作。断．教断。煮．教煮。杀．教杀。害众生．盗他财．行邪淫．知言妄语．饮酒．穿墙．断锁．偷夺。复道害村．害城．害人民。以极利剑轮鈆割斫。截作大肉聚。作如是学。彼非恶因缘。亦非招恶。于恒水南杀害而去。恒水北作大会而来。彼非因缘福恶。亦非招福恶。惠施．调伏．护持．行利．同利。于此所作。亦非作福

诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一六三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。于此十四百千生门．六十千六百五业．三业．二业．一业．半业．六十二道迹．六十二内劫．百二十泥黎．百三十根．三十六贪界．四十九千龙家．四十九千金翅鸟家．四十九千邪命外道．四十九千外道出家．七想劫．七无想劫．七阿修罗．七毗舍遮．七天．七人．七百海．七梦．七百梦．七崄．七百崄．七觉．七百觉．六生．十增进．八大士地。于此八万四千大劫。若愚若智。往来经历。究竟苦边。彼无有沙门．婆罗门作如是说。我常持戒。受诸苦行。修诸梵行。不熟业者令熟。已熟业者弃舍。进退不可知。此苦乐常住。生死定量。譬如缕丸掷着空中。渐渐来下。至地自住。如是八万四千大劫生死定量。亦复如是

诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一六四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。风不吹．火不燃．水不流箭不射．怀妊不产．乳不构．日月若出若没．若明若闇不可知

诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一六五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。此大梵自在。造作自然。为众生父

诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一六六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。色是我。余则虚名。无色是我。余则虚名。色非色是我。余则虚名。非色非无色是我。余则虚名。我有边。余则虚名。我无边。余则虚名。我有边无边。余则虚名。我非有边非无边。余则虚名。一想．种种想．多想．无量想。我一向乐．一向苦．若苦．乐．不苦不乐。余则虚名

诸比丘白佛言。世尊是法根．法眼．法依。广说。次第如上三经

    （一六七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。色是我。余则妄想。非色．非非色是我。余则妄想。我有边。余则妄想。我无边。余则妄想。我非有边非无边。余则妄想。我一想．种种想．少想．无量想。我一向乐．一向苦。若苦．乐．不苦不乐

诸比丘白佛言。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一六八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。我世间常．世间无常．世间常无常．世间非常非无常。世有边．世无边．世有边无边．世非有边非无边。命即是身．命异身异。如来死后有．如来死后无．如来死后有无．如来死后非有非无

诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一六九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。世间我常．世间我无常．世间我常无常．世间我非常非无常。我苦常．我苦无常．我苦常无常．我苦非常非无常。世间我自作．世间我他作．世间我自作他作．世间我非自作非他作非自非他无因作。世间我苦自作．世间我苦他作．世间我苦自他作．世间我苦非自非他无因作

诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一七○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。若无五欲娱乐。是则见法般涅槃。若离恶不善法。有觉．有观。离生喜乐。入初禅。乃至第四禅。是第一义般涅槃

诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一七一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。何所有故。何所起。何所系着。何所见我。令诸众生作如是见．如是说。若粗四大色断坏．无所有。是名我正断。若复我欲界断坏．死后无所有。是名我正断。若复我色界死后断坏．无所有。是名我正断。若得空入处．识入处．无所有入处．非想非非想入处。我死后断坏．无所有。是名我正断

诸比丘白佛。世尊是法根．法眼．法依。如是广说。次第如上三经

    （一七二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若法无常者当断。断彼法已。以义饶益。长夜安乐。何法无常。色无常。受．想．行．识无常

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一七三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若过去无常法当断。断彼法已。以义饶益。长夜安乐。云何过去无常法。过去色是无常法。过去欲是无常法。彼法当断。断彼法已。以义饶益。长夜安乐。受．想．行．识亦复如是

佛说此经已。诸比丘闻佛所说。欢喜奉行

如是未来．现在．过去．现在未来．现在过去．未来过去．未来现在

    （一七四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。为断无常法故。当求大师。云何是无常法。谓色是无常法。为断彼法。当求大师。受．想．行．识亦复如是

佛说是经已。诸比丘闻佛所说。欢喜奉行

如是过去．未来．现在．过去未来现在。当求大师。八种经如是。种种教随顺．安．广安．周普安．导．广导．究竟导．说．广说．随顺说．第二伴．真知识．同意．愍．悲．崇义．崇安慰．乐．崇触．崇安隐．欲．精进．方便．广方便．堪能方便．坚固．强健．勇猛身心．勇猛难伏．摄受常学．不放逸修．思惟．念．觉．知．明．慧．辩．思量．梵行．如意．念处．正勤．根．力．觉．道．止．观．念身．正忆念。一一八经亦如上说。如断义。如是知义．尽义．吐义．止义．舍义亦如是

    （一七五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救

比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭

佛告比丘。头衣烧然尚可暂忘。无常盛火应尽除断灭。为断无常火故。勤求大师。断何等无常故勤求大师。谓断色无常故勤求大师。断受．想．行．识无常故勤求大师

佛说此经已。诸比丘闻佛所说。欢喜奉行

如断无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。如是八种救头然譬经如上广说。如求大师。如是求种种教．随顺教。如上广说。如断义。如是知义．尽义．吐义．止义．舍义．灭义．没义亦复如是

    （一七六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。为断无常故。当随修内身身观住。何等法无常。谓色无常。为断彼故。当随修内身身观住。如是受．想．行．识无常。为断彼故。当随修内身身观住

佛说此经已。诸比丘闻佛所说。欢喜奉行

如无常。如是过去色无常。未来色．现在色．过去未来色．过去现在色．未来现在色．过去未来现在色无常。断彼故。当随修身身观住。受．想．行．识亦复如是

如随修内身身观住八种。如是外身身观．内外身身观．内受受观．外受受观．内外受受观．内心心观．外心心观．内外心心观．内法法观．外法法观．内外法法观住。一一八经亦如上说

如断无常义。修四念处。如是知义．尽义．吐义．止义．舍义．灭义．没义故。随修四念处。亦如上说

    （一七七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救

比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭

佛告比丘。头衣烧然尚可暂忘。无常盛火应尽断。为断无常火故。随修内身身观住。云何为断无常火故。随修内身身观住。谓色无常。为断彼故。随修内身身观住。受．想．行．识无常。为断彼故。随修内身身观住。广说。乃至

佛说此经已。诸比丘闻佛所说。欢喜奉行

如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。如内身身观住八经。如是外身身观八经．内外身身观八经如上说

如身念处二十四经。如是受念处．心念处．法念处二十四经如上说

如当断无常九十六经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一九十六经亦如上说

    （一七八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救

比丘白佛言。世尊。起增上欲。殷勤方便时救令灭

佛告比丘。头衣烧然尚可暂忘。无常盛火应尽断。为断无常火故。已生恶不善法当断。起欲．精勤．摄心令增长。断何等无常法故。已生恶不善法为断故。起欲．方便．摄心增进。谓色无常故。受．想．行．识无常当断故。已生恶不善法令断。起欲．方便．摄心增进。广说。乃至

佛说此经已。诸比丘闻佛所说。欢喜奉行

如无常经。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常八经。亦如上说

如已生恶不善法当断故。如是未生恶不善法令不生．未生善法令生．已生善法令增广故。起欲．方便．摄心增进八经。亦如上说

如当断无常三十二经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一三十二经广说如上

    （一七九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救

比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭

佛告比丘。头衣烧燃尚可暂忘。无常盛火当尽断。为断无常火故。当修欲定断行成就如意足。当断何等法无常。谓当断色无常。当断受．想．行．识无常故。修欲定断行成就如意足。如经广说。乃至

佛说此经已。诸比丘闻佛所说。欢喜奉行

如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常八经。亦如上说

如修欲定。如是精进定．意定．思惟定亦如是。如当断三十二经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一三十二经亦如上说

    （一八○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救

比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭

佛告比丘。头衣烧然尚可暂忘。无常盛火当尽断。为断无常火故。当修信根。断何等无常法。谓当断色无常。当断受．想．行．识无常故。修信根。如是广说。乃至

佛说此经已。诸比丘闻佛所说。欢喜奉行

如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。亦如上说

如信根八经。如是修精进根．念根．定根．慧根八经。亦如上说

如当断四十经。如是当知．当吐．当尽．当止．当舍．当灭．当没。四十经亦如上说

    （一八一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救

比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭

佛告比丘。头衣烧然尚可暂忘。无常盛火当尽断。为断无常火故。当修信力。断何等无常故。当修信力。谓断色无常故。当修信力。断受．想．行．识无常故。当修信力。如是广说。乃至

佛说此经已。诸比丘闻佛所说。欢喜奉行

如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。八经亦如上说

如信力。如是精进力．念力．定力．慧力。八经亦如上说

如当断四十经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一四十经亦如上说

    （一八二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救

比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭

佛告比丘。头衣烧然尚可暂忘。无常盛火当尽断。为断无常火故。修念觉分。断何等法无常故。修念觉分。谓断色无常。修念觉分。当断受．想．行．识无常。修念觉分。如是广说。乃至

佛说此经已。诸比丘闻佛所说。欢喜奉行

如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常八经如上说

如念觉分八经。如是择法觉分．精进觉分．喜觉分．除觉分．舍觉分．定觉分。一一八经亦如上说

如当断五十六经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一五十六经如上说

    （一八三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救

比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭

佛告比丘。头衣烧然尚可暂忘。无常盛火当尽断。为断无常火故。当修正见。断何等无常法火故。当修正见。断色无常故。当修正见。断受．想．行．识无常故。当修正见。如是广说。乃至

佛说此经已。诸比丘闻佛所说。欢喜奉行

如无常。如是过去无常。未来无常。现在无常。过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。亦如上说

如正见八经。如是正志．正语．正业．正命．正方便．正念．正定。一一八经亦如上说

如当断六十四经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一六十四经亦如上说

    （一八四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救

比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭

佛告比丘。头衣烧然尚可暂忘。无常盛火当尽断无余。为断无常火故。当修苦习尽道。断何等无常法故。当修苦习尽道。谓断色无常故。当修苦习尽道。断受．想．行．识无常故。当修苦习尽道。如是广说。乃至

佛说此经已。诸比丘闻佛所说。欢喜奉行

如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。亦如上说

如苦习尽道八经。如是苦尽道．乐非尽道．乐尽道。一一八经亦如上说

如当断三十二经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一三十二经亦如上说

    （一八五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救

比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭

佛告比丘。头衣烧然尚可暂忘。无常盛火当尽断无余。为断无常火故。当修无贪法句。断何等法无常故。当修无贪法句。谓当断色无常故。修无贪法句。断受．想．行．识无常故。修无贪法句。如是广说。乃至

佛说此经已。诸比丘闻佛所说。欢喜奉行

如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。亦如上说

如当修无贪法句八经。如是无恚．无痴诸句正句法句。一一八经如上说

如当断二十四经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一二十四经亦如上说

    （一八六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。犹如有人火烧头衣。当云何救

比丘白佛言。世尊。当起增上欲。殷勤方便时救令灭

佛告比丘。头衣烧然尚可暂忘。无常盛火当尽断。为断无常火故。当修止。断何等法无常故。当修止。谓断色无常故。当修止。断受．想．行．识无常故。当修止。如是广说。乃至

佛说此经已。诸比丘闻佛所说。欢喜奉行

如无常。如是过去无常．未来无常．现在无常．过去未来无常．过去现在无常．未来现在无常．过去未来现在无常。亦如上说

如修止八经。如是修观八经。亦如上说

如当断十六经。如是当知．当吐．当尽．当止．当舍．当灭．当没。一一十六经亦如上说

诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非异我．不相在如实知。受．想．行．识亦如是。多闻圣弟子如是正观者。于色生厌。受．想．行．识生厌。厌已不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

如无常。如是动摇．旋转．尪瘵．破坏．飘疾．朽败．危顿．不恒．不安．变易．恼苦．灾患．魔邪．魔势．魔器。如沫．如泡．如芭蕉．如幻。微劣．贪嗜．杀摽．刀剑．疾妒．相残．损减．衰耗．系缚．捶打．恶疮．痈疽．利刺．烦恼．讁罚．阴盖．过患．处愁．戚．恶知识。苦．空．非我．非我所。怨家连锁。非义．非安慰。热恼．无荫．无洲．无覆．无依．无护。生法．老法．病法．死法．忧悲法．恼苦法．无力法．羸劣法．不可欲法．诱引法．将养法．有苦法．有杀法．有恼法．有热法．有相法．有吹法．有取法．深崄法．难涩法．不正法．凶暴法．有贪法．有恚法．有痴法．不住法．烧然法．挂阂法．灾法．集法．灭法．骨聚法．肉段法．执炬法．火坑法。如毒蛇．如梦价借．如树果．如屠牛者．如杀人者．如触露．如淹水．如驶流．如织缕．如轮沙水．如跳杖．如毒瓶．如毒身．如毒华．如毒果．烦恼动。如是。比丘。乃至断过去．未来．现在无常。乃至灭没。当修止观

断何等法过去．未来．现在无常。乃至灭没。修止观。谓断色过去．未来．现在无常。乃至灭没。故修止观。受．想．行．识亦复如是

是故诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非异我．不相在如实知。受．想．行．识亦复如是

多闻圣弟子如是观者。于色生厌。于受．想．行．识生厌。厌故不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一八七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。以成就一法故。不复堪任知色无常。知受．想．行．识无常。何等为一法成就。谓贪欲一法成就。不堪能知色无常。知受．想．行．识无常。何等一法成就。谓无贪欲成就。无贪欲法者。堪能知色无常。堪能知受．想．行．识无常

佛说此经已。诸比丘闻佛所说。欢喜奉行

如成就不成就。如是知不知．亲不亲．明不明．识不识．察不察．量不量．覆不覆．种不种．掩不掩．映翳不翳亦如是

如是知。如是识解。受．求．辩．独证。亦复如是

如贪。如是恚．痴．嗔．恨．呰．执．嫉．悭．幻．谄．无惭．无愧．慢．慢慢．增慢．我慢．增上慢．邪慢．卑慢．憍慢．放逸．矜高．曲为相规．利诱．利恶．欲多．欲常．欲不敬．恶口．恶知识．不忍贪．嗜不贪．恶贪。身见．边见．邪见．见取．戒取．欲爱．嗔恚．睡眠．掉悔．疑．惛悴．蹁跹．赑屃．懒．乱想．不正忆．身浊．不直．不软．不异．欲觉．恚觉．害觉．亲觉．国土觉．轻易觉．爱他家觉．愁忧恼苦。于此等一一法。乃至映翳。不堪任灭色作证

何等为一法。所谓恼苦。以恼苦映翳故。不堪任于色灭尽作证。不堪任于受．想．行．识灭尽作证。一法不映翳故。堪任于色灭尽作证。堪任于受．想．行．识灭尽作证

何等一法。谓恼苦。此一法不映翳故。堪任于色灭尽作证。堪任于受．想．行．识灭尽作证

佛说此经已。诸比丘闻佛所说。欢喜奉行

杂阿含经卷第七杂阿含经卷第八

        宋天竺三藏求那跋陀罗译

    （一八八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。当正观察眼无常。如是观者。是名正见。正观故生厌。生厌故离喜．离贪。离喜．贪故。我说心正解脱。如是耳．鼻．舌．身．意。离喜．离贪。离喜．贪故。比丘。我说心正解脱。心正解脱者。能自记说。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

如无常。如是苦．空．非我。亦如是说

    （一八九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。于眼当正思惟．观察无常。所以者何。于眼正思惟．观察无常故。于眼欲贪断。欲贪断故。我说心正解脱。耳．鼻．舌．身．意。正思惟．观察故。欲贪断。欲贪断者。我说心正解脱。如是。比丘。心正解脱者。能自记说。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一九○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若于眼不识．不知．不断．不离欲者。不堪任正尽苦。耳．鼻．舌．身．意亦复如是。诸比丘。于眼若识．若知．若断．若离欲者。堪任正尽苦。于耳．鼻．舌．身．意。若识．若知．若断．若离欲者。堪任正尽苦

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一九一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。于眼若不识．不知．不断．不离欲者。不堪任越生．老病．死苦。耳．鼻．舌．身．意。不识．不知．不断．不离欲者。不堪任越生．老．病．死苦。诸比丘。于色若识．若知．若断．若离欲者。堪任越生．老．病．死苦。于耳．鼻．舌．身．意。若识．若知．若断．若离欲。堪任越生．老．病．死苦

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一九二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若于眼不离欲。心不解脱者。不堪任正尽苦。于耳．鼻．舌．身．意不离欲。心不解脱者。不堪任正尽苦。诸比丘。若于眼色离欲。心解脱者。彼堪任正尽苦。于耳．鼻．舌．身．意离欲。心解脱者。堪任正尽苦

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一九三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若于眼．色不离欲。心不解脱者。不堪任越生．老．病．死苦。于耳．鼻．舌．身．意不离欲心。不解脱者。不堪任越生．老．病．死苦。诸比丘。若于眼．色离欲。心解脱者。堪任越生．老．病．死苦。于耳．鼻．舌．身．意离欲。心解脱者。堪任越生．老．病．死苦

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一九四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若于眼生喜者。则于苦生喜。若于苦生喜者。我说彼不解脱于苦。于耳．鼻．舌．身．意生喜者。则于苦生喜。于苦生喜者。我说彼不解脱于苦

诸比丘。若于眼不生喜者。则于苦不生喜。于苦不生喜者。我说彼解脱于苦。于耳．鼻．舌．身．意不生喜者。则于苦不生喜。于苦不生喜者。我说彼解脱于苦

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一九五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。一切无常。云何一切无常。谓眼无常。若色．眼识．眼触。若眼触因缘生受。苦觉．乐觉．不苦不乐觉。彼亦无常。耳．鼻．舌．身．意亦复如是。多闻圣弟子如是观者。于眼生厌。若色．眼识．眼触．眼触因缘生受。苦觉．乐觉．不苦不乐觉。于彼生厌。耳．鼻．舌．身．意。声．香．味．触．法．意识．意触。意触因缘生受。苦觉．乐觉．不苦不乐觉。彼亦生厌。厌故不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

如无常经。如是苦．空．无我。亦如是说

    （一九六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。一切无常。云何一切。谓眼无常。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦无常。如是耳．鼻．舌．身．意识。若法．意识．意触．意触因缘生受。若苦．若乐．不苦不乐。彼亦无常。多闻圣弟子如是观者。于眼解脱。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦解脱。如是耳．鼻．舌．身．意．法．意识．意触．意触因缘生受。若苦．若乐．不苦不乐。彼亦解脱。我说彼生．老．病．死．忧．悲．恼苦

佛说此经已。诸比丘闻佛所说。欢喜奉行

如说一切无常。如是一切苦．一切空．一切非我．一切虚业法．一切破坏法．一切生法．一切老法．一切病法．一切死法．一切愁忧法．一切烦恼法．一切集法．一切灭法．一切知法．一切识法．一切断法．一切觉法．一切作证．一切魔．一切魔势．一切魔器．一切然．一切炽然．一切烧。皆如上二经广说

    （一九七）

如是我闻

一时。佛住迦阇尸利沙支提。与千比丘俱。皆是旧萦发婆罗门

尔时。世尊为千比丘作三种示现教化。云何为三。神足变化示现．他心示现．教诫示现

神足示现者。世尊随其所应。而示现入禅定正受。陵虚至东方。作四威仪。行．住．坐．卧。入火三昧。出种种火光。青．黄．赤．白．红．颇梨色。水火俱现．或身下出火。身上出水。身上出火。身下出水。周圆四方亦复如是。尔时。世尊作种种神变已。于众中坐。是名神足示现

他心示现者。如彼心．如彼意．如彼识。彼应作如是念．不应作如是念．彼应作如是舍．彼应作如是身证住。是名他心示现

教诫示现者。如世尊说。诸比丘。一切烧然。云何一切烧然。谓眼烧然。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦烧然。如是耳．鼻．舌．身．意烧然。若法．意识．意触．意触因缘生受。若苦．若乐．不苦不乐。彼亦烧然。以何烧然。贪火烧然．恚火烧然．痴火烧然。生．老．病．死．忧．悲．恼苦火烧然

尔时。千比丘闻佛所说。不起诸漏。心得解脱。佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一九八）

如是我闻

一时。佛住王舍城耆阇崛山

尔时。尊者罗睺罗往诣佛所。稽首佛足。退住一面。白佛言。世尊。云何知．云何见我内识身及外一切相。令我．我所．我慢使系着不生

尔时。世尊告罗睺罗。善哉。罗睺罗。能问如来甚深之义

佛告罗睺罗。眼若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非异我．不相在如实知。耳．鼻．舌．身．意亦复如是

罗睺罗。作如是知．如是见我此识身及外一切相。令我．我所．我慢使系着不生。罗睺罗。如是我．我所．我慢使系着不生者。罗睺罗。是名断爱浊见。正无间等。究竟苦边

佛说此经已。尊者罗睺罗闻佛所说。欢喜奉行

如内入处。如是外入处。色．声．香．味．触．法。眼识。耳．鼻．舌．身．意识。眼触。耳．鼻．舌．身．意触。眼触生受。耳．鼻．舌．身．意触生受。眼触生想。耳．鼻．舌．身．意触生想。眼触生思。耳．鼻．舌．身．意触生思。眼触生爱。耳．鼻．舌．身．意触生爱。亦如上说

    （一九九）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告罗睺罗。云何知．云何见。于此识身及外一切相。无有我．我所．我慢使系着

罗睺罗白佛言。世尊是法根．法眼．法依。善哉。世尊。当为诸比丘广说此义。诸比丘闻已。当受奉行

佛告罗睺罗。善哉。谛听。当为汝说。诸所有眼。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．非异我．不相在如实正观。罗睺罗。耳．鼻．舌．身意亦复如是

罗睺罗。如是知．如是见我此识身及外一切相。我．我所．我慢使系着不生。罗睺罗。如是比丘越于二。离诸相。寂灭解脱。罗睺罗。如是比丘断诸爱欲。转去诸结。究竟苦边

佛说此经已。罗睺罗闻佛所说。欢喜奉行

如内入。如是外入。乃至意触因缘生受。亦如是广说

    （二○○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者罗睺罗往诣佛所。稽首佛足。退坐一面。白佛言。善哉。世尊。为我说法。我闻法已。独一静处。专精思惟。不放逸住。独一静处。专精思惟。不放逸住已。如是思惟。所以族姓子剃除须发。正信．非家．出家学道。修持梵行。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有

尔时。世尊观察罗睺罗心解脱慧未熟。未堪任受增上法。问罗睺罗言。汝以授人五受阴未

罗睺罗白佛。未也。世尊

佛告罗睺罗。汝当为人演说五受阴

尔时。罗睺罗受佛教已。于异时为人演说五受阴。说已。还诣佛所。稽首佛足。退住一面。白佛言。世尊。我已为人说五受阴。唯愿世尊为我说法。我闻法已。独一静处。专精思惟。不放逸住。乃至自知不受后有

尔时。世尊复观察罗睺罗心解脱智未熟。不堪任受增上法。问罗睺罗言。汝为人说六入处未

罗睺罗白佛。未也。世尊

佛告罗睺罗。汝当为人演说六入处

尔时。罗睺罗于异时为人演说六入处。说六入处已。来诣佛所。稽首礼足。退住一面。白佛言。世尊。我已为人演说六入处。唯愿世尊为我说法。我闻法已。当独一静处。专精思惟。不放逸住。乃至自知不受后有

尔时。世尊观察罗睺罗心解脱智未熟。不堪任受增上法。问罗睺罗言。汝已为人说尼陀那法未

罗睺罗白佛言。未也。世尊

佛告罗睺罗。汝当为人演说尼陀那法

尔时。罗睺罗于异时为人广说尼陀那法已。来诣佛所。稽首礼足。退住一面。白佛言。世尊。为我说法。我闻法已。独一静处。专精思惟。不放逸住。乃至自知不受后有

尔时。世尊复观察罗睺罗心解脱智未熟。广说乃至告罗睺罗言。汝当于上所说诸法。独于一静处。专精思惟。观察其义

尔时。罗睺罗受佛教敕。如上所闻法．所说法思惟称量。观察其义。作是念。此诸法一切皆顺趣涅槃．流注涅槃．后住涅槃。尔时。罗睺罗往诣佛所。稽首礼足。退住一面。白佛言。世尊。我已于如上所闻法．所说法独一静处。思惟称量。观察其义。知此诸法皆顺趣涅槃．流注涅槃．后住涅槃

尔时。世尊观察罗睺罗心解脱智熟。堪任受增上法。告罗睺罗言。罗睺罗。一切无常。何等法无常。谓眼无常。若色．眼识．眼触。如上无常广说

尔时。罗睺罗闻佛所说。欢喜随喜。礼佛而退

尔时。罗睺罗受佛教已。独一静处。专精思惟。不放逸住。所以族姓子剃除须发。着袈裟衣。正信．非家．出家学道。纯修梵行。乃至见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。成阿罗汉。心善解脱

佛说此经已。罗睺罗闻佛所说。欢喜奉行

    （二○一）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘来诣佛所。稽首佛足。退住一面。白佛言。世尊。云何知．云何见次第疾得漏尽

尔时。世尊告彼比丘。当正观无常。何等法无常。谓眼无常。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。当观无常。耳．鼻．舌．身．意当观无常。若法．意识．意触．意触因缘生受。若苦．若乐．不苦不乐。彼亦无常。比丘。如是知．如是见次第尽有漏

时。彼比丘闻佛所说。欢喜作礼而去

如是比丘所说经。若差别者。云何知．云何见次第尽一切结。断一切缚．断一切使．断一切上烦恼．断一切结．断诸流．断诸轭．断诸取．断诸触．断诸盖．断诸缠．断诸垢．断诸爱．断诸意．断邪见生正见．断无明生明。比丘。如是观眼无常。乃至如是知．如是见次第无明断。明生

时。彼比丘闻佛所说欢喜。欢喜已。作礼而去

    （二○二）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘往诣佛所。稽首佛足。白佛言。世尊。云何知．云何见次第我见断。无我见生

佛告彼比丘。于眼正观无常。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦正观无我。如是乃至意触因缘生受。若苦．若乐．不苦不乐。彼亦正观无我。比丘。如是知．如是见次第我见断。无我见生

时。彼比丘闻佛所说欢喜。欢喜已。作礼而去

    （二○三）

如是我闻

一时。佛住毗舍离耆婆拘摩罗药师庵罗园

尔时。世尊告诸比丘。若有比丘能断一法者。则得正智。能自记说。我生已尽。梵行已立。所作已作。自知不受后有

诸比丘白佛言。世尊是法根．法眼．法依。唯愿演说。诸比丘闻已。当受奉行

佛告诸比丘。谛听。善思。当为汝说。诸比丘。云何一法断故。乃至不受后有。所谓无明。离欲明生。得正智。能自记说。我生已尽。梵行已立。所作已作。自知不受后有

时。有异比丘从坐起。整衣服。偏袒右肩。为佛作礼。右膝着地。合掌白佛言。世尊。云何知．云何见无明。离欲明生

佛告比丘。当正观察眼无常。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦正观无常。耳．鼻．舌．身．意亦复如是。比丘。如是知．如是见无明。离欲明生

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二○四）

如是我闻

一时。佛住毗舍离耆婆拘摩罗药师庵罗园

尔时。世尊告尊者阿难。于眼当如实知．如实见。若眼．眼色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦如实知．如实见。耳．鼻．舌．身．意亦复如是。彼如实知．如实见已。于眼生厌。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦生厌。耳．鼻．舌．身．意亦复如是。厌已不乐。不乐已解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二○五）

如是我闻

一时。佛住毗舍离耆婆拘摩罗药师庵罗园

尔时。世尊说一切优陀那偈已。告尊者阿难。眼无常．苦．变易．异分法。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦无常苦．变易．异分法。耳．鼻．舌．身．意亦复如是。多闻圣弟子如是观者。于眼得解脱。若色．眼识．眼触．眼触因缘生受。彼亦解脱。耳．鼻．舌．身．意法．意识．意触．意触因缘生受。若苦．若乐．不苦不乐。彼解脱。我说彼解脱生．老．病．死．忧．悲．恼苦

佛说此经已。尊者阿难闻佛所说。欢喜奉行

    （二○六）

如是我闻

一时。佛住毗舍离城耆婆拘摩罗药师庵罗园

尔时。世尊告诸比丘。当勤方便禅思。内寂其心。所以者何。比丘。方便禅思。内寂其心。如是如实知显现。于何如实知显现。于眼如实知显现。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦如实知显现。耳．鼻．舌．身．意亦复如是。此诸法无常有为。亦如是如实知显现

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二○七）

如是我闻

一时。佛住毗舍离耆婆拘摩罗药师庵罗园

尔时。世尊告诸比丘。当修无量三摩提。精勤系念。所以者何。修无量三摩提。精勤系念已。则如实显现。于何如实显现。于眼如实显现。如是广说。乃至此诸法无常有为。此如实显现

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二○八）

如是我闻

一时。佛住毗舍离耆婆拘摩罗药师庵罗园

尔时。世尊告诸比丘。过去．未来眼无常。况现在眼。多闻圣弟子如是观者。不顾过去眼。不欣未来眼。于现在眼厌．不乐．离欲．向厌。耳．鼻．舌．身．意亦复如是

佛说此经已。诸比丘闻佛所说。欢喜奉行

如无常。苦．空．无我。亦如是说

如内入处四经。如是外入处。色．声．香．味．触．法四经．内外入处四经。亦如是说

    （二○九）

如是我闻

一时。佛住毗舍离耆婆拘摩罗药师庵罗园

尔时。世尊告诸比丘。有六触入处。云何为六。眼触入处。耳．鼻．舌．身．意触入处。沙门．婆罗门于此六触入处集．灭．味．患．离不如实知。当知是沙门．婆罗门去我法．律远。如虚空与地

时。有异比丘从坐起。整衣服。为佛作礼。合掌白佛言。我具足如实知此六触入处集．灭．味．患．离

佛告比丘。我今问汝。汝随问答我。比丘。汝见眼触入处是我．异我．相在不

答言。不也。世尊

佛告比丘。善哉。善哉。于此眼触入处非我．非异我．不相在。如实知见者。不起诸漏．心不染着．心得解脱。是名初触入处已断．已知。断其根本。如截多罗树头。于未来法永不复起。所谓眼识及色。汝见耳．鼻．舌．身．意触入处是我．异我．相在不

答言。不也。世尊

佛告比丘。善哉。善哉。于耳．鼻．舌．身．意触入处非我．非异我．不相在。作如是如实知见者。不起诸漏．心不染着。以得解脱。是名比丘六触入处已断．已知。断其根本。如截多罗树头。于未来世欲不复生。谓意识法

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二一○）

如是我闻

一时。佛住毗舍离耆婆拘摩罗药师庵罗园

尔时。世尊告诸比丘。莫乐莫苦。所以者何。有六触入处地狱。众生生彼地狱中者。眼所见不可爱色．不见可爱色。见不可念色．不见可念色。见不善色．不见善色。以是因缘故。一向受忧苦。耳声．鼻香．舌味．身触．意识法。见不可爱．不见可爱。见不可念．不见可念。见不善法．不见善法。以是因缘故。长受忧苦

诸比丘。有六触入处。其有众生生彼处者。眼见可爱．不见不可爱。见可念色．非不可念色。见善色．非不善色。以是因缘故。一向长受喜乐。耳声．鼻香．舌味．身触．意所识法。可爱非不可爱．可念非不可念．见善非不善

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二一一）

如是我闻

一时。佛住毗舍离耆婆拘摩罗药师庵罗园

尔时。世尊告诸比丘。我昔未成正觉时。独一静处。禅思思惟。自心多向何处观察。自心多逐过去五欲功德。少逐现在五欲功德。逐未来世转复微少。我观多逐过去五欲心已。极生方便。精勤自护。不复令随过去五欲功德

我以是精勤自护故。渐渐近阿耨多罗三藐三菩提。汝等诸比丘亦复多逐过去五欲功德。现在．未来亦复微少。汝今亦当以心多逐过去五欲功德故。增加自护。亦当不久得尽诸漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有

所以者何。眼见色因缘生内受。若苦．若乐．不苦不乐。耳．鼻．舌．身．意法因缘生内受。若苦．若乐．不苦不乐。是故。比丘。于彼入处当觉知。若眼灭。色想则离。耳．鼻．舌．身．意灭。法想则离

佛说当觉六入处。言已。入室坐禅。时。有众多比丘。世尊去后。作此论议。世尊为我等略说法要。不广分别。而入室坐禅。世尊说言。当觉六入处。若彼眼灭。色想则离。耳．鼻．舌．身．意灭。法想则离。我等今日于世尊略说法中犹故不解。今此众中。谁有慧力。能为我等于世尊略说法中。广为我等演说其义

复作是念。唯有尊者阿难。常侍世尊。常为大师之所赞叹。聪慧梵行。唯有尊者阿难堪能为我等于世尊略说法中演说其义。我等今日皆共往诣尊者阿难所。问其要义。如阿难所说。悉当奉持

尔时。众多比丘往诣尊者阿难所。共相问讯已。于一面坐。白尊者阿难言。尊者。当知世尊为我等略说法要。如上所说。具问阿难。当为我等广说其义

尊者阿难语诸比丘。谛听。善思。于世尊略说法中。当为汝等广说其义。世尊略说者。即是灭六入处。有余当说故。言眼处灭。色想则离。耳．鼻．舌．身．意入处灭。法想则离。世尊略说此法已。入室坐禅。我今已为汝等分别说义

尊者阿难说此义已。诸比丘闻其所说。欢喜奉行

    （二一二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我不为一切比丘说不放逸行。亦非不为一切比丘说不放逸行

不向何等像类比丘说不放逸行。若比丘得阿罗汉。尽诸有漏。离诸重担。逮得己利。尽诸有结。心正解脱。如是像类比丘。我不为说不放逸行。所以者何。彼诸比丘已作不放逸故。不复堪能作放逸事。我今见彼诸尊者得不放逸果。是故不为彼说不放逸行

为何等像类比丘说不放逸行。若诸比丘在学地者。未得心意增上安隐。向涅槃住。如是像类比丘。我为其说不放逸行。所以者何。以彼比丘习学诸根。心乐随顺资生之具。亲近善友。不久当得尽诸有漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。所以者何。彼眼识所可爱乐．染着之色。彼比丘见已。不喜．不赞叹．不染．不系着住。以不喜．不赞叹．不染．不着住故。专精胜进。身心止息。心安极住不忘。常定一心。无量法喜。但逮得第一三昧正受。终不退灭随于眼色。于耳．鼻．舌．身．意识法亦复如是

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二一三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。当为汝等演说二法。谛听。善思。何等为二。眼．色为二。耳声．鼻香．舌味．身触．意法为二．是名二法

若有沙门．婆罗门作如是说。是非二者。沙门瞿昙所说二法。此非为二。彼自以意说二法者。但有言说。闻已不知。增其疑惑。以非其境界故

所以者何。缘眼．色。眼识生。三事和合。缘触触生受。若苦．若乐．不苦不乐。若于此受集．受灭．受味．受患．受离不如实知者。种贪欲身触．种嗔恚身触．种戒取身触．种我见身触。亦种殖增长诸恶不善法。如是纯大苦集皆从集生。如是耳．鼻．舌．身．意．法。缘生意识。三事和合触。广说如上

复次。眼缘色。生眼识。三事和合触。触缘受。若苦．若乐．不苦不乐。于此诸受集．灭．味．患．离如是知。如是知已。不种贪欲身触．不种嗔恚身触．不种戒取身触．不种我见身触．不种诸恶不善法。如是诸恶不善法灭。纯大苦聚灭。耳．鼻．舌．身．意法亦复如是

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二一四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有二因缘生识。何等为二。谓眼色．耳声．鼻香．舌味．身触．意法。如是广说。乃至非其境界故。所以者何。眼．色因缘生眼识。彼无常．有为．心缘生。色若眼．识。无常．有为．心缘生。此三法和合触。触已受。受已思。思已想。此等诸法无常．有为．心缘生。所谓触．想．思。耳．鼻．舌．身．意亦复如是

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二一五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者富留那比丘往诣佛所。稽首佛足。退住一面。白佛言。世尊说现法．说灭炽然．说不待时．说正向．说即此见．说缘自觉。世尊。云何为现法。乃至缘自觉

佛告富留那。善哉。富留那。能作此问。富留那。谛听。善思。当为汝说。富留那比丘。眼见色已觉知色．觉知色贪。我此内有眼识色贪。我此内有眼识色贪如实知。富留那。若眼见色已觉知色．觉知色贪。我此内有眼识色贪如实知者。是名现见法

云何灭炽然。云何不待时。云何正向。云何即此见。云何缘自觉。富留那比丘。眼见色已。觉知色。不起色贪觉。我有内眼识色贪。不起色贪觉如实知。若富留那比丘。眼见色已。觉知已。不起色贪觉。如实知色。不起色贪觉如实知。是名灭炽然．不待时．正向．即此见．缘自觉。耳．鼻．舌．身．意亦复如是

佛说此经已。富留那比丘闻佛所说。欢喜奉行

    （二一六）

如是我闻

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。言大海者。愚夫所说。非圣所说。此大小水耳。云何圣所说海。谓眼识色已。爱念．深着。贪乐身．口．意业。是名为海。一切世间阿修罗众。乃至天．人。悉于其中贪乐沉没。如狗肚藏。如乱草蕴。此世．他世绞结缠锁。亦复如是。耳识声．鼻识香．舌识味．身识触。此世．他世绞结缠锁。亦复如是

佛说此经已。诸比丘闻佛所说。欢喜奉行

如身．口．意业。如是贪．恚．痴．老．病．死。亦如是说。如五根三经．六根三经。亦如是说

    （二一七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。所谓海者。世间愚夫所说。非圣所说。海大小水耳。眼是人大海。彼色为涛波。若能堪色涛波者。得度眼大海竟。于涛波回澓诸水．恶虫．罗刹女鬼。耳．鼻．舌．身．意是人大海。声．香．味．触．法为涛波。若堪忍彼法涛波。得度于意海竟。于涛波回澓恶虫．罗刹女鬼

尔时。世尊以偈颂曰

  大海巨涛波　　恶虫罗刹怖
  难度而能度　　集离永无余
  能断一切苦　　不复受余有
  永之般涅槃　　不复还放逸

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二一八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当为汝等说苦集道迹．苦灭道迹。谛听。善思。当为汝说

云何苦集道迹。缘眼．色。生眼识。三事和合触。缘触受。缘受爱。缘爱取。缘取有。缘有生。缘生老．病．死．忧．悲．恼苦集。如是。耳．鼻．舌．身．意亦复如是。是名苦集道迹

云何苦灭道迹。缘眼．色。生眼识。三事和合触。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．恼苦灭。如是纯大苦聚灭。耳．鼻．舌．身．意亦如是说。是名苦灭道迹

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二一九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说涅槃道迹。云何为涅槃道迹。谓观察眼无常。若色．眼识．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼亦无常。耳．鼻．舌．身．意亦复如是。是名涅槃道迹

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二二○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有似趣涅槃道迹。云何为似趣涅槃道迹。观察眼非我。若色．眼识．眼触因缘生受。若内觉若苦．若乐．不苦不乐。彼亦观察无常。耳．鼻．舌．身．意亦复如是。是名似趣涅槃道迹

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二二一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有趣一切取道迹。云何为趣一切取道迹。缘眼．色。生眼识。三事和合触。触缘受。受缘爱。爱缘取。取所取故。耳．鼻．舌．身．意亦复如是。取所取故。是名趣一切取道迹

云何断一切取道迹。缘眼．色。生眼识。三事和合触。触灭则受灭。受灭则爱灭。爱灭则取灭。如是知耳．鼻．舌．身．意亦复如是

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二二二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。当知一切知法．一切识法。谛听。善思。当为汝说

云何一切知法．一切识法。诸比丘。眼是知法．识法。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼一切是知法．识法。耳．鼻．舌．身．意亦复如是

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二二三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我不说一法不知．不识而得究竟苦边。云何不说一法不知．不识而得究竟苦边。谓不说于眼不知．不识而得究竟苦边。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐亦复不说。不知不见而得究竟苦边。耳．鼻．舌．身．意亦复如是

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二二四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。一切欲法应当断。云何一切欲法应当断。谓眼是一切欲法应当断。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼一切欲法应当断。耳．鼻．舌．身．意亦复如是

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二二五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我不说一法不知．不断而究竟苦边。云何不说一法不知．不断而究竟苦边。谓不说眼不知．不断而究竟苦边。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼一切不说不知．不断而究竟苦边。耳．鼻．舌．身．意亦复如是

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二二六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说断一切计。谛听。善思。当为汝说

云何不计。谓不计我见色。不计眼我所。不计相属。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼亦不计乐我．我所。不计乐．相乐。不计耳．鼻．舌．身．意亦复如是

如是不计者。于诸世间常无所取。无所取故。无所著。无所著故。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

如上所说。眼等不计。一切事不计亦如是

    （二二七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。计者是病。计者是痈。计者是刺。如来以不计住故。离病．离痈．离刺

是故。比丘欲求不计住。离病．离痈．离刺者。彼比丘莫计眼我．我所。莫计眼相属。莫计色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼亦莫计是我．我所．相在。耳．鼻．舌．身．意亦复如是

比丘。如是不计者。则无所取。无所取故。无所著。无所著故。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

如眼等所说。余一一事亦如是

    （二二八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说增长法．灭法。云何增长法。谓缘眼．色．生眼识。三事和合触。触缘受。广说乃至纯大苦聚集。是名增长法。耳．鼻．舌．身．意亦复如是。是名增长法

云何灭法。缘眼．色。生眼识。三事和合触。触灭则受灭。广说乃至纯大苦聚灭。耳．鼻．舌．身．意亦复如是。是名损减法

佛说此经已。诸比丘闻佛所说。欢喜奉行

如增长．损减。如是起法．处变易法．集法．灭法。亦如上说

    （二二九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说有漏．无漏法。云何有漏法。谓眼色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。耳．鼻．舌．身．意法．意识．意触．意触因缘生受。内觉若苦．若乐．不苦不乐。世俗者。是名有漏法

云何无漏法。谓出世间意。若法．若意识．意触．意触因缘生受。内觉若苦．若乐．不苦不乐。出世间者。是名无漏法

佛说此经已。诸比丘闻佛所说。欢喜奉行

杂阿含经卷第八杂阿含经卷第九

        宋天竺三藏求那跋陀罗译

    （二三○）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有比丘名三弥离提。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。所谓世间者。云何名世间

佛告三弥离提。谓眼．色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。耳．鼻．舌．身．意．法．意识．意触．意触因缘生受。内觉若苦．若乐．不苦不乐。是名世间。所以者何。六入处集则触集。如是乃至纯大苦聚集

三弥离提。若无彼眼．无色．无眼识．无眼触．无眼触因缘生受。内觉若苦．若乐．不苦不乐。无耳．鼻．舌．身．意．法．意识．意触．意触因缘生受。内觉若苦．若乐．若不苦不乐者。则无世间。亦不施设世间。所以者何。六入处灭则触灭。如是乃至纯大苦聚灭故

佛说此经已。诸比丘闻佛所说。欢喜奉行

如世间。如是众生．如是魔。亦如是说

    （二三一）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有比丘名三弥离提。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。所谓世间者。云何名世间

佛告三弥离提。危脆败坏。是名世间。云何危脆败坏。三弥离提。眼是危脆败坏法。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼一切亦是危脆败坏。耳．鼻．舌．身．意亦复如是。是说危脆败坏法。名为世间

佛说此经已。三弥离提比丘闻佛所说。欢喜奉行

    （二三二）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有比丘名三弥离提。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。所谓世间空。云何名为世间空

佛告三弥离提。眼空。常．恒．不变易法空。我所空。所以者何。此性自尔。若色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。彼亦空。常．恒．不变易法空。我所空。所以者何。此性自尔。耳．鼻．舌．身．意亦复如是。是名空世间

佛说此经已。三弥离提比丘闻佛所说。欢喜奉行

    （二三三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说世间．世间集．世间灭．世间灭道迹。谛听。善思

云何为世间。谓六内入处。云何六。眼内入处。耳．鼻．舌．身．意内入处

云何世间集。谓当来有爱．喜．贪俱。彼彼集着

云何世间灭。谓当来有爱．喜．贪俱。彼彼集着无余断。已舍．已吐．已尽．离欲．灭．止．没

云何世间灭道迹。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二三四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我不说有人行到世界边者。我亦不说不行到世界边而究竟苦边者。如是说已。入室坐禅

时。众多比丘。世尊去后。即共议言。世尊向者略说法言。我不说有人行到世界边者。我亦不说不行到世界边而得究竟苦边者。如是说已。入室坐禅。我等今于世尊略说法中未解其义。是中诸尊。谁有堪能于世尊略说法中。广为我等说其义者

复作是言。唯有尊者阿难。聪慧总持。而常给侍世尊左右。世尊赞叹多闻梵行。堪为我等于世尊略说法中广说其义。今当往诣尊者阿难所。请求令说。时。众多比丘往诣尊者阿难所。共相问讯已。于一面坐。具以上事广问阿难。尔时。阿难告诸比丘。谛听。善思。今当为说。若世间．世间名．世间觉．世间言辞．世间语说。此等皆入世间数。诸尊。谓眼是世间．世间名．世间觉．世间言辞．世间语说。是等悉入世间数。耳．鼻．舌．身．意亦复如是。多闻圣弟子于六入处集．灭．味．患．离如实知。是名圣弟子到世界边．知世间．世间所重．度世间

尔时。尊者阿难复说偈言

  非是游步者　　能到世界边
  不到世界边　　不能免众苦
  是故牟尼尊　　名知世间者
  能到世界边　　诸梵行已立
  世界边唯有　　正智能谛了
  觉慧达世间　　故说度彼岸

如是。诸尊。向者世尊略说法已。入室坐禅。我今为汝分别广说

尊者阿难说是法已。众多比丘闻其所说。欢喜奉行

    （二三五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有师．有近住弟子。则苦独住。无师．无近住弟子。则乐独住

云何有师．有近住弟子。则苦独住。缘眼．色。生恶不善觉。贪．恚．痴俱。若彼比丘行此法者。是名有师。若于此边住者。是名近住弟子。耳．鼻．舌．身．意亦复如是。如是有师．有近住弟子。常苦独住

云何无师．无近住弟子。常乐独住。缘眼．色．生恶不善觉。贪．恚．痴俱。彼比丘不行。是名无师。不依彼住。是名无近住弟子。是名无师．无近住弟子。常乐独住。若彼比丘无师．无近住弟子者。我说彼得梵行福。所以者何。无师．无近住弟子。比丘于我建立梵行。能正尽苦。究竟苦集

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二三六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者舍利弗晨朝着衣持钵。入舍卫城乞食。乞食已。还精舍。举衣钵。洗足已。持尼师檀。入林中。昼日坐禅。时。舍利弗从禅觉。诣世尊所。稽首礼足。退坐一面

尔时。佛告舍利弗。汝从何来

舍利弗答言。世尊。从林中昼日坐禅来

佛告舍利弗。今入何等禅住

舍利弗白佛言。世尊。我今于林中入空三昧禅住

佛告舍利弗。善哉。善哉。舍利弗。汝今入上坐禅住而坐禅。若诸比丘欲入上座禅者。当如是学

若入城时．若行乞食时．若出城时。当作是思惟。我今眼见色。颇起欲．恩爱．爱念着不

舍利弗。比丘作如是观时。若眼识于色有爱念染著者。彼比丘为断恶不善故。当勤欲方便。堪能系念修学。譬如有人。火烧头衣。为尽灭故。当起增上方便。勤教令灭。彼比丘亦复如是。当起增上勤欲方便。系念修学

若比丘观察时。若于道路．若聚落中行乞食．若出聚落。于其中间。眼识于色。无有爱念染著者。彼比丘愿以此喜乐善根。日夜精勤。系念修习。是名比丘于行．住．坐．卧净除乞食。是故此经名清净乞食住

佛说此经已。尊者舍利弗闻佛所说。欢喜奉行

    （二三七）

如是我闻

一时。佛住毗舍离猕猴池侧重阁讲堂

时。有长者名郁瞿娄。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。何故有一比丘见法般涅槃。何故比丘不得见法般涅槃

佛告长者。若有比丘眼识于色。爱念染着。以爱念染着故。常依于识。为彼缚故。若彼取故。不得见法般涅槃。耳．鼻．舌．身．意识法亦复如是

若比丘眼识于色。不爱乐染着。不爱乐染著者。不依于识。不触．不着．不取故。此诸比丘得见法般涅槃。耳．鼻．舌．身．意识法亦复如是

是故。长者。有比丘得见法般涅槃者。有不得见法般涅槃者

如长者所问经。如是阿难所问经及佛自为诸比丘所说经。亦如上说

    （二三八）

如是我闻

一时。佛住毗舍离猕猴池侧重阁讲堂

时。有异比丘往诣佛所。稽首佛足。退坐一面。白佛言。世尊。何因何缘眼识生。何因何缘耳．鼻．舌．身．意识生

佛告比丘。眼因缘色。眼识生。所以者何。若眼识生。一切眼色因缘故。耳声因缘．鼻香因缘．舌味因缘．意法因缘意识生。所以者何。诸所有意识。彼一切皆意法因缘生故。是名比丘眼识因缘生。乃至意识因缘生

时。彼比丘闻佛所说。欢喜随喜。作礼而去

    （二三九）

如是我闻

一时。佛住毗舍离猕猴池侧重阁讲堂

尔时。世尊告诸比丘。我今当说结所系法及结法。云何结所系法。眼色．耳声．鼻香．舌味．身触．意法。是名结所系法。云何结法。谓欲贪。是名结法

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二四○）

如是我闻

一时。佛住毗舍离猕猴池侧重阁讲堂

尔时。世尊告诸比丘。我今当说所取法及取法。云何所取法。眼色．耳声．鼻香．舌味．身触．意法。是名所取法。云何取法。谓欲贪。是名取法

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二四一）

如是我闻

一时。佛住毗舍离猕猴池侧重阁讲堂

尔时。世尊告诸比丘。愚痴无闻凡夫。比丘。宁以火烧热铜筹。以烧其目。令其炽然。不以眼识取于色相。取随形好。所以者何。取于色相。取随形好故。堕恶趣中。如沈铁丸

愚痴无闻凡夫宁烧铁锥。以钻其耳。不以耳识取其声相。取随声好。所以者何。耳识取声相。取随声好者。身坏命终。堕恶趣中。如沈铁丸

愚痴无闻凡夫宁以利刀断截其鼻。不以鼻识取于香相。取随香好。所以者何。以取香相。取随香好故。身坏命终。堕恶趣中。如沈铁丸

愚痴无闻凡夫宁以利刀断截其舌。不以舌识取于味相。取随味好。所以者何。以取味相。随味好故。身坏命终。堕恶趣中。如沈铁丸

愚痴无闻凡夫宁以刚铁利枪以刺其身。不以身识取于触相及随触好。所以者何。以取触相及随触好故。身坏命终。堕恶趣中。如沈铁丸

诸比丘。睡眠者是愚痴活．是痴命。无利．无福。然诸比丘宁当睡眠。不于彼色而起觉想。若起觉想者。必生缠缚诤讼。能令多众起于非义。不能饶益安乐天人

彼多闻圣弟子作如是学。我今宁以炽然铁枪以贯其目。不以眼识取于色相。堕三恶趣。长夜受苦。我从今日当正思惟。观眼无常．有为．心缘生法。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼亦无常．有为．心缘生法。耳．鼻．舌．身入处当如是学。宁以铁枪贯其身体。不以身识取于触相及随触好故。堕三恶道。我从今日当正思惟。观身无常．有为．心缘生法。若触．身识．身触．身触因缘生受。内觉若苦．若乐．不苦不乐。彼亦无常．有为．心缘生法

多闻圣弟子作如是学。睡眠者是愚痴活．痴命。无果．无利．无福。我当不眠。亦不起觉想。起想者生于缠缚诤讼。令多人非义饶益。不得安乐

多闻圣弟子如是观者。于眼生厌。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼亦生厌。厌故不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。耳．鼻．舌．身．意亦复如是

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二四二）

如是我闻

一时。佛住毗舍离猕猴池侧重阁讲堂

尔时。世尊告诸比丘。若眼不知．不识．不断．不离欲。不堪能正尽苦。于眼若知．若识．若断．若离欲。堪能正尽苦

佛说此经已。诸比丘闻佛所说。欢喜奉行

如眼四经。如是乃至意二十四经。如上说

    （二四三）

如是我闻

一时。佛住毗舍离猕猴池侧重阁讲堂

尔时。世尊告诸比丘。若诸比丘于眼味者。当知是沙门．婆罗门不得自在脱于魔手。魔缚所缚。入于魔系。耳．鼻．舌．身．意亦复如是。若沙门．婆罗门于眼不味者。当知是沙门．婆罗门不随于魔。脱于魔手。不入魔系

佛说此经已。诸比丘闻佛所说。欢喜奉行

如味。如是欢喜．赞叹．染着．坚住．爱乐．憎嫉。亦如是说

如内入处七经．外入处七经。亦如是说

    （二四四）

如是我闻

一时。佛住毗舍离猕猴池侧重阁讲堂

尔时。世尊告诸比丘。有六魔钩。云何为六。眼味着色。是则魔钩。耳味着声。是则魔钩。鼻味着香。是则魔钩。舌味着味。是则魔钩。身味着触。是则魔钩。意味着法。是则魔钩。若沙门．婆罗门眼味着色者。当知是沙门．婆罗门魔钩钩其咽。于魔不得自在

秽说净说。广说如上

    （二四五）

如是我闻

一时。佛住拘留搜调伏驳牛聚落

尔时。世尊告诸比丘。我今当为汝等说法。初语亦善。中语亦善。后语亦善。善义善味。纯一满净。清白梵行。谓四品法经。谛听。善思。当为汝说

何等为四品法经。有眼识色可爱．可念．可乐．可着。比丘见已。欢喜．赞叹．乐着．坚住。有眼识色不可爱．不可念．不可乐着．苦厌。比丘见已。嗔恚．嫌薄。如是比丘于魔不得自在。乃至不得解脱魔系。耳．鼻．舌．身．意亦复如是

有眼识色可爱．可念．可乐．可着。比丘见已。知喜不赞叹．不乐着坚实。有眼识色不可爱念乐着。比丘见已。不嗔恚．嫌薄。如是比丘不随魔。自在。乃至解脱魔系。耳．鼻．舌．身．意亦复如是。是名比丘四品法经

    （二四六）

如是我闻

一时。佛住王舍城耆阇崛山

尔时。世尊晨朝着衣持钵。入王舍城乞食

尔时。天魔波旬作是念。沙门瞿昙晨朝着衣持钵。入王舍城乞食。我今当往乱其道意

时。魔波旬化作御车象类。执杖觅牛。着弊衣。蓬头乱发。手脚剥裂。手执牛杖。至世尊前问言。瞿昙。见我牛不

世尊作是念。此是恶魔。欲来乱我。即告魔言。恶魔。何处有牛。何用牛为

魔作是念。沙门瞿昙知我是魔。而白佛言。瞿昙。眼触入处。是我所乘。耳．鼻．舌．身．意触入处。是我所乘

复问。瞿昙。欲何所之

佛告恶魔。汝有眼触入处。耳．鼻．舌．身．意触入处。若彼无眼触入处。无耳．鼻．舌．身．意触入处。汝所不到。我往到彼

尔时。天魔波旬即说偈言

  若常有我者　　彼悉是我所
  一切悉属我　　瞿昙何所之

尔时。世尊说偈答言

  若言有我者　　彼说我则非
  是故知波旬　　即自堕负处

魔复说偈言

  若说言知道　　安隐向涅槃
  汝自独游往　　何烦教他为

世尊复说偈答言

  若有离魔者　　问度彼岸道
  为彼平等说　　真实永无余
  时习不放逸　　永离魔自在

魔复说偈言

  有石似段肉　　饿乌来欲食
  彼作软美想　　欲以补饥虚
  竟不得其味　　折觜而腾虚
  我今犹如乌　　瞿昙如石生
  不入愧而去　　犹乌陵虚逝
  内心怀愁毒　　即彼没不现

    （二四七）

如是我闻

一时。佛住王舍城耆阇崛山

尔时。世尊告诸比丘。若沙门．婆罗门眼习近于色。则随魔所自在。乃至不得解脱魔系。耳．鼻．舌．身．意亦复如是

若沙门．婆罗门眼不习近于色。不随魔。自在。乃至得解脱魔系。耳．鼻．舌．身．意亦复如是

佛说此经已。诸比丘闻佛所说。欢喜奉行

如习近。如是系着．如是味．如是邻聚。若使受持系着。我所求欲。淳浓不舍。亦如上说

    （二四八）

如是我闻

一时。佛住波吒利弗多罗国鸡林园

尔时。尊者阿难往诣尊者大纯陀所。共相问讯已。于一面坐

尔时。尊者阿难语尊者纯陀言。欲有所问。宁有闲暇见答与不

尊者纯陀语尊者阿难言。随仁所问。知者当答

尊者阿难问尊者纯陀。如世尊．如来．应．等正觉所知所见。说四大造色。施设显露。此四大色非我。如来．应．等正觉所知所见。亦复说识非我耶

尊者纯陀语尊者阿难言。仁者最为多闻。我从远来诣尊者所。为问此法故。今日。尊者。唯愿为说此义

尊者阿难语纯陀言。我今问尊者。随意见答。尊者纯陀。为有眼．有色．有眼识不

答言。有

尊者阿难复问。为缘眼及色。生眼识不

答言。如是

尊者阿难复问。若眼及色生眼识。彼因．彼缘。为常．为无常

答言无常

尊者阿难又问。彼因．彼缘生眼识。彼因．彼缘无常变易时。彼识住耶

答曰。不也。尊者阿难

尊者阿难复问。于意云何。彼法若生．若灭可知。多闻圣弟子于中宁见是我．异我．相在不

答曰。不也。尊者阿难

耳．鼻．舌．身．意．法。于意云何。有意．有法．有意识不

答曰。有。尊者阿难

复问。为缘意及法。生意识不

答曰。如是。尊者阿难

复问。若意缘法生意识。彼因．彼缘。为常．为无常

答曰。无常。尊者阿难

复问。若因．若缘生意识。彼因．彼缘无常变易时。意识住耶

答曰。不也。尊者阿难

复问。于意云何。彼法若生．若灭可知。多闻圣弟子宁于中见我．异我．相在不

答言。不也。尊者阿难

尊者阿难语纯陀言。是故。尊者。而如来．应．等正觉所知所见。说识亦无常。譬如士夫持斧入山。见芭蕉树。谓堪材用。断根．截斫[芸/木]叶．剥皮。求其坚实。剥至于尽。都无坚处。如是多闻圣弟子正观眼识。耳．鼻．舌．身．意识。当正观时。都无可取。无可取故。无所著。无所著故。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有

彼一正士说是法时。展转随喜。各还其所

    （二四九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者阿难诣尊者舍利弗所。语尊者舍利弗。欲有所问。宁有闲暇为解说不

舍利弗言。随仁所问。知者当答

尊者阿难问尊者舍利弗。六触入处尽。离欲．灭．息没已。更有余不

尊者舍利弗语阿难言。莫作此问。六触入处尽。离欲．灭．息没已。更有余不

阿难又问尊者舍利弗。六触入处尽。离欲．灭．息没已。无有余耶

尊者舍利弗答阿难言。亦复不应作如是问。六触入处尽。离欲．灭．息没已。无有余耶

阿难复问尊者舍利弗。六触入处尽。离欲．灭．息没已。有余无余．非有余非无余耶

尊者舍利弗答阿难言。此亦不应作如此问。六触入处尽。离欲．灭．息没已。有余无余．非有余非无余耶

尊者阿难又问舍利弗。如尊者所说。六触入处尽。离欲．灭．息没已。有亦不应说。无亦不应说。有无亦不应说。非有非无亦不应说。此语有何义

尊者舍利弗语尊者阿难。六触入处尽。离欲．灭．息没已。有余耶。此则虚言。无余耶。此则虚言。有余无余耶。此则虚言。非有余非无余耶。此则虚言。若言六触入处尽。离欲．灭．息没已。离诸虚伪。得般涅槃。此则佛说

时。二正士展转随喜。各还本处

    （二五○）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。尊者舍利弗．尊者摩诃拘絺罗俱在耆阇崛山

尊者摩诃拘絺罗晡时从禅觉。诣尊者舍利弗所。共相问讯已。退坐一面。语舍利弗言。欲有所问。宁有闲暇见答已不

尊者舍利弗语摩诃拘絺罗。随仁所问。知者当答

尊者摩诃拘絺罗问尊者舍利弗言。云何。尊者舍利弗。眼系色耶。色系眼耶。耳声．鼻香．舌味．身触．意法。意系法耶。法系意耶

尊者舍利弗答尊者摩诃拘絺罗言。非眼系色。非色系眼。乃至非意系法。非法系意。尊者摩诃拘絺罗。于其中间。若彼欲贪。是其系也。尊者摩诃拘絺罗。譬如二牛。一黑一白。共一轭鞅缚系。人问言。为黑牛系白牛。为白牛系黑牛。为等问不

答言。不也。尊者舍利弗。非黑牛系白牛。亦非白牛系黑牛。然于中间。若轭．若系鞅者。是彼系缚

如是。尊者摩诃拘絺罗。非眼系色。非色系眼。乃至非意系法。非法系意。中间欲贪。是其系也

尊者摩诃拘絺罗。若眼系色。若色系眼。乃至若意系法。若法系意。世尊不教人建立梵行。得尽苦边。以非眼系色。非色系眼。乃至非意系法。非法系意。故世尊教人建立梵行。得尽苦边

尊者摩诃拘絺罗。世尊眼见色若好．若恶。不起欲贪。其余众生眼若见色若好．若恶。则起欲贪。是故世尊说当断欲贪。则心解脱。乃至意．法亦复如是

时。二正士展转随喜。各还本处

    （二五一）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。尊者舍利弗．尊者摩诃拘絺罗俱在耆阇崛山中

尊者摩诃拘絺罗晡时从禅觉。诣尊者舍利弗所。共相问讯已。退坐一面。语尊者舍利弗。欲有所问。宁有闲暇见答已不

舍利弗言。随仁所问。知者当答

尊者摩诃拘絺罗问尊者舍利弗言。谓无明者。云何为无明

尊者舍利弗言。所谓无知。无知者是为无明。云何无知。谓眼无常不如实知。是名无知。眼生灭法不如实知。是名无知。耳．鼻．舌．身．意亦复如是。如是。尊者摩诃拘絺罗。于此六触入处如实不知．不见．不无间等．愚闇．无明．大冥。是名无明

尊者摩诃拘絺罗又问尊者舍利弗。所谓明者。云何为明

舍利弗言。所谓为知。知者是明。为何所知。谓眼无常．眼无常如实知。眼生灭法．眼生灭法如实知。耳．鼻．舌．身．意亦复如是。尊者摩诃拘絺罗。于此六触入处如实知．见．明．觉．悟．慧．无间等。是名为明

时。二正士各闻所说。展转随喜。各还其所

    （二五二）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有比丘名优波先那。住王舍城寒林中塳间蛇头岩下迦陵伽行处。时。尊者优波先那独一于内坐禅

时。有恶毒蛇长尺许。于上石间堕优波先那身上。优波先那唤舍利弗。语诸比丘。毒蛇堕我身上。我身中毒。汝等驶来。扶持我身。出置于外。莫令于内身坏碎。如糠糟聚

时。尊者舍利弗于近处。住一树下。闻优波先那语。即诣优波先那所。语优波先那言。我今观汝色貌。诸根不异于常。而言中毒。持我身出。莫令散坏。如糠糟聚。竟为云何

优波先那语舍利弗言。若当有言。我眼是我．我所。耳．鼻．舌．身．意。耳．鼻．舌．身．意是我．我所。色．声．香．味．触．法。色．声．香．味．触．法是我．我所。地界。地界是我．我所。水．火．风．空．识界。水．火．风．空．识界是我．我所。色阴。色阴是我．我所。受．想．行．识阴。受．想．行．识阴是我．我所。者。面色诸根应有变异。我今不尔。眼非我．我所。乃至识阴非我．我所。是故面色诸根无有变异

舍利弗言。如是。优波先那。汝若长夜离我．我所．我慢系着使。断其根本。如截多罗树头。于未来世永不复起。云何面色诸根当有变异

时。舍利弗即周匝扶持优波先那身出于窟外。优波先那身中毒碎坏。如聚糠糟

时。舍利弗即说偈言

  久殖诸梵行　　善修八圣道
  欢喜而舍寿　　犹如弃毒钵
  久殖诸梵行　　善修八圣道
  欢喜而舍寿　　如人重病愈
  久殖诸梵行　　善修八圣道
  如出火烧宅　　临死无忧悔
  久殖诸梵行　　善修八圣道
  以慧观世间　　犹如秽草木
  不复更求余　　余亦不相续

时。尊者舍利弗供养优波先那尸已。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。尊者优波先那有小恶毒蛇。如治眼筹。堕其身上。其身即坏。如聚糠糟

佛告舍利弗。若优波先那诵此偈者。则不中毒。身亦不坏。如聚糠糟

舍利弗白佛言。世尊。诵何等偈。何等辞句

佛即为舍利弗而说偈言

  常慈念于彼　　坚固赖吒罗
  慈伊罗槃那　　尸婆弗多罗
  钦婆罗上马　　亦慈迦拘吒
  及彼黑瞿昙　　难徒跋难陀
  慈悲于无足　　及以二足者
  四足与多足　　亦悉起慈悲
  慈悲于诸龙　　依于水陆者
  慈一切众生　　有量及无量
  安乐于一切　　亦离烦恼生
  欲令一切贤　　一切莫生恶
  常住蛇头岩　　众恶不来集
  凶害恶毒蛇　　能害众生命
  如此真谛言　　无上大师说
  我今诵习此　　大师真实语
  一切诸恶毒　　无能害我身
  贪欲嗔恚痴　　世间之三毒
  如此三毒恶　　永除名佛宝
  法宝灭众毒　　僧宝亦无余
  破坏凶恶毒　　摄受护善人
  佛破一切毒　　汝蛇毒今破

故说是咒术章句。所谓

坞耽婆隶　耽婆隶　[舟*冗]陆波婆耽陆　奈渧　肃奈渧　抧跋渧　文那移　三摩移　檀谛　尼罗枳施　婆罗拘闭坞隶　坞娱隶悉波呵

舍利弗。优波先那善男子尔时说此偈。说此章句者。蛇毒不能中其身。身亦不坏。如糠糟聚

舍利弗白佛言。世尊。优婆先那未曾闻此偈。未曾闻此咒术章句。世尊今日说此。正为当来世耳

尊者舍利弗闻佛所说。欢喜作礼而去

    （二五三）

如是我闻

一时。尊者优陀夷往拘萨罗国人间游行。至拘磐茶聚落。到毗纽迦旃延氏婆罗门尼庵罗园中住

时。毗纽迦旃延氏婆罗门尼有诸年少弟子。游行采樵。至庵罗园中。见尊者优陀夷坐一树下。容貌端正。诸根寂静。心意安谛。成就第一调伏。见已。往诣其所。共相问讯已。退坐一面。时。优陀夷为诸年少种种说法。劝励已。默然而住。彼诸年少闻尊者优陀夷所说。欢喜随喜。从坐起去

时。诸年少担持束薪。还至毗纽迦旃延氏婆罗门尼所。置薪束于地。诣毗纽迦旃延氏婆罗门尼所。白言。我和上尼。当知庵罗园中有沙门优陀夷。姓瞿昙氏。依于彼住。极善说法

毗纽迦旃延氏婆罗门尼语诸年少言。汝可往请沙门优陀夷瞿昙氏。明日于此饭食

时。诸年少弟子受毗纽迦旃延氏婆罗门尼教已。往诣尊者优陀夷所。白优陀夷言。尊者当知。我和上毗纽迦旃延氏婆罗门尼请尊者优陀夷明旦饭食

时。优陀夷默然受请

时。彼诸年少知优陀夷受请已。还归和上毗纽迦旃延氏婆罗门尼所。白言。和上尼。我以和上尼语。请尊者优陀夷。尊者优陀夷默然受请。和上尼自知时

尔时。尊者优陀夷夜过晨朝。着衣持钵。往诣毗纽迦旃延氏婆罗门尼舍。时。毗纽迦旃延氏婆罗门尼遥见尊者优陀夷来。疾敷床座。请令就坐。设种种饮食。自手供养。丰美满足。食已。澡嗽．洗钵讫。还就本座

时。毗纽迦旃延氏婆罗门尼知食已讫。着好革屣。以衣覆头。别施高床。现起轻相。骜慢而坐。语优陀夷言。欲有所问。宁有闲暇见答与不

优陀夷答言。姊妹。今是非时。作此语已。从坐起去

如是。明日诸弟子复至庵罗园采樵听法。还复白和上尼。和上尼复遣诣请食。如前三返。乃至请法。答言非时。不为说法

诸年少弟子复白和上尼。庵罗园中沙门优陀夷极善说法

和上尼答言。我亦知彼极善说法。再三请来。设食问法。常言非时。不说而去

诸弟子言和上尼。着好革屣。以衣覆头。不恭敬坐。彼云何说。所以者何。彼尊者优陀夷以敬法故。不说而去

和上尼答言。若如是者。更为我请彼

诸弟子受教。更请供养如前。时。和上尼知食讫已。脱革屣。整衣服。更坐卑床。恭敬白言。欲有所问。宁有闲暇见答与不

优陀夷答言。汝今宜问。当为汝说

彼即问言。有沙门．婆罗门说苦．乐自作。复有说言苦．乐他作。复有说言苦．乐自他作。复有说言苦．乐非自非他作。尊者。复云何

尊者优陀夷答言。姊妹。阿罗诃说苦．乐异生。非如是说

婆罗门尼复问。其义云何

优陀夷答言。阿罗诃说从其因缘。生诸苦．乐

优陀夷复语婆罗门尼言。我今问汝。随意答我。于意云何。有眼不

答言。有

有色不

答言。有

有眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐不

答言。如是。尊者优陀夷

优陀夷复问。有耳．鼻．舌．身．意．意触因缘生受。内觉若苦．若乐．不苦不乐不

答言。如是。尊者优陀夷

优陀夷言。此是阿罗诃说。从其因缘。生于苦．乐

婆罗门尼言。尊者优陀夷。如是阿罗诃说。从其因缘生苦．乐耶

优陀夷答言。如是。婆罗门尼

婆罗门尼复问。沙门。云何阿罗诃说因缘生苦．乐．不苦不乐灭

优陀夷答言。我今问汝。随意答我。婆罗门尼。一切眼．一切时灭无余。犹有眼触因缘生受。内觉若苦．若乐．不苦不乐耶

答言。无也。沙门

如是。耳．鼻．舌．身．意。一切时灭永尽无余。犹有意触因缘生受。内觉若苦．若乐．不苦不乐耶

答言。无也。沙门

如是。婆罗门尼。是为阿罗诃说因缘生苦．乐．不苦不乐灭

尊者优陀夷说是法时。毗纽迦旃延氏婆罗门尼远尘离垢。得法眼净。尔时。毗纽迦旃延氏婆罗门尼见法．得法．知法．入法。度疑惑。不由于他入佛教法。于法得无所畏。从坐起。整衣服。恭敬合掌。白尊者优陀夷。我今日超入决定。我从今日归依佛．归依法．归依僧。我从今日尽寿归依三宝

尔时。优陀夷为婆罗门尼说法。示教照喜已。从坐起去

    （二五四）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。尊者二十亿耳住耆阇崛山。常精勤修习菩提分法

时。尊者二十亿耳独静禅思。而作是念。于世尊弟子精勤声闻中。我在其数。然我今日未尽诸漏。我是名族姓子。多饶财宝。我今宁可还受五欲。广行施作福

尔时。世尊知二十亿耳心之所念。告一比丘。汝等今往二十亿耳所。告言。世尊呼汝

是一比丘受佛教已。往诣二十亿耳所。语言。世尊呼汝

二十亿耳闻彼比丘称大师命。即诣世尊所。稽首礼足。退住一面

尔时。世尊告二十亿耳。汝实独静禅思作是念。世尊精勤修学声闻中。我在其数。而今未得漏尽解脱。我是名族姓子。又多钱财。我宁可还俗。受五欲乐。广施作福耶

时。二十亿耳作是念。世尊已知我心。惊怖毛竖。白佛言。实尔。世尊

佛告二十亿耳。我今问汝。随意答我。二十亿耳。汝在俗时。善弹琴不

答言。如是。世尊

复问。于意云何。汝弹琴时。若急其弦。得作微妙和雅音不

答言。不也。世尊

复问。云何。若缓其弦。宁发微妙和雅音不

答言。不也。世尊

复问。云何善调琴弦。不缓不急。然后发妙和雅音不

答言。如是。世尊

佛告二十亿耳。精进太急。增其掉悔。精进太缓。令人懈怠。是故汝当平等修习摄受。莫着．莫放逸．莫取相

时。尊者二十亿耳闻佛所说。欢喜随喜。作礼而去

时。尊者二十亿耳常念世尊说弹琴譬。独静禅思。如上所说。乃至漏尽心得解脱。成阿罗汉

尔时。尊者二十亿耳得阿罗汉。内觉解脱喜乐。作是念。我今应往问讯世尊

尔时。尊者二十亿耳往诣佛所。稽首礼足。退坐一面。白佛言。世尊。于世尊法中得阿罗汉。尽诸有漏。所作已作。舍离重担。逮得己利。尽诸有结。正智心解脱。当于尔时解脱六处。云何为六。离欲解脱．离恚解脱．远离解脱．爱尽解脱．诸取解脱．心不忘念解脱

世尊。若有依少信心而言离欲解脱。此非所应。贪．恚．痴尽。是名真实离欲解脱

若复有人依少持戒而言我得离恚解脱。此亦不应。贪．恚．痴尽。是名真实解脱

若复有人依于修习利养远离而言远离解脱。是亦不应。贪．恚．痴尽。是真实远离解脱

贪．恚．痴尽。亦名离爱。亦名离取。亦名离忘念解脱。如是。世尊。若诸比丘未得罗汉。未尽诸漏。于此六处不得解脱

若复比丘在于学地。未得增上乐涅槃。习向心住。尔时成就学戒。成就学根。后时当得漏尽．无漏心解脱。乃至自知不受后有。当于尔时得无学戒。得无学诸根。譬如婴童愚小仰卧。尔时成就童子诸根。彼于后时渐渐增长。诸根成就。当于尔时成就长者诸根。在学地者亦复如是。未得增上安乐。乃至成就无学戒．无学诸根

若眼常识色。终不能妨心解脱．慧解脱。意坚住故。内修无量善解脱。观察生灭。乃至无常。耳识声．鼻识香．舌识味．身识触．意识法。不能妨心解脱．慧解脱。意坚住故。内修无量善解脱。观察生灭。譬如村邑近大石山。不断．不坏．不穿。一向厚密。假使四方风吹。不能动摇．不能穿过。彼无学者亦复如是。眼常识色。乃至意常识法。不能妨心解脱．慧解脱。意坚住故。内修无量善解脱。观察生灭

尔时。二十亿耳重说偈言

  离欲心解脱　　无恚脱亦然
  远离心解脱　　贪爱永无余
  诸取心解脱　　及意不忘念
  晓了入处生　　于彼心解脱
  彼心解脱者　　比丘意止息
  诸所作已作　　更不作所作
  犹如大石山　　四风不能动
  色声香味触　　及法之好恶
  六入处常对　　不能动其心
  心常住坚固　　谛观法生灭

尊者二十亿耳说是法时。大师心悦。诸多闻梵行者闻尊者二十亿耳所说。皆大欢喜。尔时。尊者二十亿耳闻佛说法。欢喜随喜。作礼而去

尔时。世尊知二十亿耳去不久。告诸比丘。善心解脱者。应如是记说。如二十亿耳以智记说。亦不自举。亦不下他。正说其义。非如增上慢者。不得其义。而自称叹得过人法。自取损减

    （二五五）

如是我闻

一时。尊者摩诃迦旃延住阿磐提国湿摩陀江侧。猕猴室阿练若窟有鲁醯遮婆罗门。恭敬承事。如罗汉法

尔时。尊者摩诃迦旃延晨朝着衣持钵。入猕猴室聚落。次行乞食。乞食还。举衣钵。洗足已。入室坐禅

时。鲁醯遮婆罗门有诸年少弟子。游行采薪。至尊者摩诃迦旃延窟边。共戏笑言。此中剃发沙门住。是黑闇人。非世胜人。而鲁醯遮婆罗门尊重供养。如罗汉法

时。尊者摩诃迦旃延语诸年少言。年少。年少。莫作声

诸少年言。终不敢复言。如是再三。语犹不止

于是尊者摩诃迦旃延出户外。语诸年少言。年少。年少。汝等莫语。我今当为汝等说法。汝等且听

诸年少言。诺。唯愿说法。我当听受

尔时。尊者摩诃迦旃延即说偈言

  古昔婆罗门　　修习胜妙戒
  得生宿命智　　娱乐真谛禅
  常住于慈悲　　关闭诸根门
  调伏于口过　　古昔行如是
  舍本真实行　　而存虚伪事
  守族姓放逸　　从诸根六境
  自饿居冢间　　三洛诵三典
  不守护根门　　犹如梦得宝
  编发衣皮褐　　戒盗灰坌身
  粗衣以蔽形　　执杖持水瓶
  假形婆罗门　　以求于利养
  善摄护其身　　澄净离尘垢
  不恼于众生　　是道婆罗门

尔时。诸年少婆罗门嗔恚不喜。语尊者摩诃迦旃延。谤我经典。毁坏所说。骂辱婆罗门。执持薪束。还鲁醯遮婆罗门所。语鲁醯遮婆罗门言。和上知不。彼摩诃迦旃延诽谤经典。毁呰言说。骂辱婆罗门

鲁醯遮婆罗门语诸年少。诸年少。莫作是语。所以者何。摩诃迦旃延宿重戒德。不应谤毁经典。毁呰言说。骂婆罗门

诸年少言。和上不信我言。当自往看

时。鲁醯遮婆罗门不信诸年少语。往诣摩诃迦旃延。共相问讯慰劳已。退坐一面。语摩诃迦旃延言。我诸年少弟子来到此不

答言。到此

少多与共言语不

答云。与共言语

鲁醯遮婆罗门言。汝与诸年少共语。今可为我尽说是

摩诃迦旃延即为广说。时。鲁醯遮婆罗门亦复嗔恚。心得不喜。语摩诃迦旃延。我先不信诸年少语。今摩诃迦旃延真实诽谤经典。毁呰而说。骂辱婆罗门。作此语已。小默然住。须臾。复语摩诃迦旃延。仁者所说门。何等为门

摩诃迦旃延言。善哉。善哉。婆罗门。所问如法。我今当为汝说门。婆罗门。眼是门。以见色故。耳．鼻．舌．身．意是门。以识法故

婆罗门言。奇哉。摩诃迦旃延。我问其门。即说其门。如摩诃迦旃延所说不守护门。云何不守护门

摩诃迦旃延言。善哉。善哉。婆罗门。问不守护门。是如法问。今当为汝说不守护门

婆罗门。愚痴无闻凡夫眼见色已。于可念色而起缘着。不可念色而起嗔恚。不住身念处。故于心解脱．慧解脱无如实知。于彼起种种恶不善法。不得无余灭尽。于心解脱．慧解脱妨碍。不得满足。心解脱．慧解脱不满故。身满恶行。不得休息。心不寂静。以不寂静故。于其根门则不调伏．不守护．不修习。如眼色。耳声．鼻香．舌味．身触．意法。亦复如是

鲁醯遮婆罗门言。奇哉。奇哉。摩诃迦旃延。我问不守护门。即为我说不守护门。摩诃迦旃延。云何复名善守护门

摩诃迦旃延语婆罗门言。善哉。善哉。汝能问我善守护门义。谛听。善思。当为汝说守护门义

多闻圣弟子眼见色已。于可念色不起缘着。不可念色不起嗔恚。常摄其心住身念处。无量心解脱．慧解脱如实知。于彼所起恶不善法寂灭无余。于心解脱．慧解脱而得满足。解脱满足已。身触恶行悉得休息。心得正念。是名初门善调伏守护修习。如眼及色。耳声．鼻香．舌味．身触．意法。亦复如是

鲁醯遮婆罗门言。奇哉。摩诃迦旃延。我问守护问义。即为我说守护门义。譬如士夫求毒药草反得甘露。今我如是。嗔恚而来至此座坐。而摩诃迦旃延以大法雨。雨我身中。如雨甘露。摩诃迦旃延。家中多事。今请还家

摩诃迦旃延言。婆罗门。宜知是时

时。鲁醯遮婆罗门闻摩诃迦旃延所说。欢喜随喜。从坐起去

杂阿含经卷第九杂阿含经卷第十

        宋天竺三藏求那跋陀罗译

    （二五六）

如是我闻

一时。佛住王舍城迦兰陀竹园。尔时。尊者舍利弗．尊者摩诃拘絺罗在耆阇崛山

时。尊者拘絺罗晡时从禅起。诣尊者舍利弗所。共相问讯。种种相娱悦已。却坐一面

时。尊者摩诃拘絺罗语舍利弗言。欲有所问。宁有闲暇为我说不

舍利弗言。随仁所问。知者当说

摩诃拘絺罗问舍利弗言。所谓无明。云何是无明。谁有此无明

舍利弗答言。无明者谓不知。不知者是无明

何所不知

谓色无常。色无常如实不知。色磨灭法。色磨灭法如实不知。色生灭法。色生灭法如实不知。受．想．行．识。受．想．行．识无常如实不知。识磨灭法。识磨灭法如实不知。识生灭法。识生灭法如实不知。摩诃拘絺罗。于此五受阴如实不知．不见．无无间等．愚．闇．不明。是名无明。成就此者。名有无明

又问。舍利弗。所谓明者。云何为明。谁有此明

舍利弗言。摩诃拘絺罗。所谓明者是知。知者是名为明

又问。何所知

谓知色无常。知色无常如实知。色磨灭法。色磨灭法如实知。色生灭法。色生灭法如实知。受．想．行．识。受．想．行．识无常如实知。识磨灭法。识磨灭法如实知。识生灭法。识生灭法如实知。拘絺罗。于此五受阴如实知．见．明．觉．慧．无间等。是名为明。成就此法者。是名有明

是二正士各闻所说。展转随喜。从坐而起。各还本处

    （二五七）

如是我闻

一时。佛住王舍城迦兰陀竹园。时。尊者舍利弗．尊者摩诃拘絺罗在耆阇崛山

时。摩诃拘絺罗晡时从禅起。诣尊者舍利弗所。共相问讯。种种相娱悦已。却坐一面

时。尊者摩诃拘絺罗语舍利弗言。欲有所问。宁有少暇为我说不

舍利弗言。仁者且问。知者当说

摩诃拘絺罗问舍利弗言。所谓无明。复云何为无明。谁有此无明

舍利弗答言。无明者谓不知。不知者是无明

何所不知

谓色不如实知。色集．色灭．色灭道迹不如实知。受．想．行．识不如实知。识集．识灭．识灭道迹不如实知。摩诃拘絺罗。于此五受阴不如实知．不知．不见．不无间等．愚．闇．不明。是名无明。成就此者。名有无明

又问舍利弗。云何为明。谁有此明

舍利弗言。所谓明者是知。知者是明

又问。何所知

舍利弗言。色如实知。色集．色灭．色灭道迹如实知。受．想．行．识如实知。识集．识灭．识灭道迹如实知。拘絺罗。于此五受阴如实知．见．明．觉．慧．无间等。是名为明。成就此法者。是名有明

是二正士各闻所说。展转随喜。从坐而起。各还本处

    （二五八）

如是我闻

一时。佛住王舍城迦兰陀竹园。尔时。尊者舍利弗．尊者摩诃拘絺罗在耆阇崛山

时。摩诃拘絺罗晡时从禅起。诣舍利弗所。共相问讯。相娱悦已。却坐一面

时。摩诃拘絺罗语舍利弗。欲有所问。仁者宁有闲暇见答以不

舍利弗言。仁者且问。知者当答

时。摩诃拘絺罗语舍利弗言。所谓无明。无明者为何谓耶。谁有此无明

舍利弗言。不知。是无明

不知何等

谓色不如实知。色集．色灭．色味．色患．色离不如实知。受．想．行．识。识集．识灭．识味．识患．识离不如实知。摩诃拘絺罗。于此五受阴不如实知．不如实见．不无间等．若闇．若愚。是名无明。成就此法者。名有无明。又问。明者。云何为明。谁有此明

舍利弗言。知者是明

为何所知

舍利弗言。色如实知。色集．色灭．色味．色患．色离如实知。如是受．想．行．识如实知。识集．识灭．识味．识患．识离如实知。摩诃拘絺罗。于此五受阴如实知．如实见．明．觉．慧．无间等。是名为明。成就此者。名为有明

时。二正士各闻所说。欢喜而去

    （二五九）

如是我闻

一时。佛住王舍城迦兰陀竹园。尔时。尊者舍利弗共摩诃拘絺罗在耆阇崛山

摩诃拘絺罗晡时从禅起。诣舍利弗所。共相问讯。相娱悦已。却坐一面

时。摩诃拘絺罗语舍利弗。欲有所问。仁者宁有闲暇见答以不

舍利弗言。仁者且问。知者当答

时。摩诃拘絺罗问舍利弗言。若比丘未得无间等法。欲求无间等法。云何方便求。思惟何等法

舍利弗言。若比丘未得无间等法。欲求无间等法。精勤思惟。五受阴为病．为痈．为刺．为杀．无常．苦．空．非我。所以者何。是所应处故。若比丘于此五受阴精勤思惟。得须陀洹果证

又问。舍利弗。得须陀洹果证已。欲得斯陀含果证者。当思惟何等法

舍利弗言。拘絺罗。已得须陀洹果证已。欲得斯陀含果证者。亦当精勤思惟。此五受阴法为病．为痈．为刺．为杀．无常．苦．空．非我。所以者何。是所应处故。若比丘于此五受阴精勤思惟。得斯陀含果证

摩诃拘絺罗又问舍利弗言。得斯陀含果证已。欲得阿那含果证者。当思惟何等法

舍利弗言。拘絺罗。得斯陀含果证已。欲得阿那含果证者。当复精勤思惟。此五受阴法为病．为痈．为刺．为杀．无常．苦．空．非我。所以者何。是所应处故。若比丘于此五受阴精勤思惟。得阿那含果证已。欲得阿罗汉果证者。当复精勤思惟。此五受阴法为病．为痈．为刺．为杀．无常．苦．空．非我。所以者何。是所应处故。若比丘于此五受阴法精勤思惟。得阿罗汉果证

摩诃拘絺罗又问舍利弗。得阿罗汉果证已。复思惟何等法

舍利弗言。摩诃拘絺罗。阿罗汉亦复思惟。此五受阴法为病．为痈．为刺．为杀．无常．苦．空．非我。所以者何。为得未得故。证未证故。见法乐住故

时。二正士各闻所说。欢喜而去

    （二六○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者舍利弗诣尊者阿难所。共相问讯已。却坐一面

时。尊者舍利弗问尊者阿难言。欲有所问。仁者宁有闲暇见答以不

阿难言。仁者且问。知者当答

舍利弗言。阿难。所谓灭者。云何为灭。谁有此灭

阿难言。舍利弗。五受阴是本行所作．本所思愿。是无常．灭法。彼法灭故。是名为灭。云何为五。所谓色受阴是本行所作．本所思愿。是无常．灭法。彼法灭故。是名为灭。如是受．想．行．识。是本行所作．本所思愿。是无常．灭法。彼法灭故。是名为灭

舍利弗言。如是。如是。阿难。如汝所说。此五受阴是本行所作．本所思愿。是无常．灭法。彼法灭故。是名为灭。云何为五。所谓色受阴是本行所作．本所思愿。是无常．灭法。彼法灭故。是名为灭。如是受．想．行．识。是本行所作．本所思愿。是无常．灭法。彼法灭故。是名为灭。阿难。此五受阴。若非本行所作．本所思愿者。云何可灭。阿难。以五受阴是本行所作．本所思愿。是无常．灭法。彼法灭故。是名为灭

时。二正士各闻所说。欢喜而去

    （二六一）

如是我闻

一时。尊者阿难住拘睒弥国瞿师罗园

时。尊者阿难告诸比丘。尊者富留那弥多罗尼子年少初出家时。常说深法。作如是言。阿难。生法计是我。非不生。阿难。云何于生法计是我。非不生。色生。生是我。非不生。受．想．行．识生。生是我。非不生。譬如士夫手执明镜及净水镜。自见面生。生故见。非不生。是故。阿难。色生。生故计是我。非不生。如是受．想．行．识生。生故计是我。非不生。云何。阿难。色是常耶。为无常耶。答曰。无常

又问。无常者。是苦耶。答曰。是苦。又问。若无常．苦者。是变易法。圣弟子于中复计我．异我．相在不。答曰。不也。如是受．想．行．识为是常耶。为无常耶。答曰。无常。若无常。是苦耶。答曰。是苦

又问。若无常．苦者。是变易法。多闻圣弟子于中宁复计我．异我．相在不。答曰。不也

阿难。是故。色若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在如实知。如实观察不。如是观者。圣弟子于色生厌．离欲．解脱。我生已尽。梵行已立。所作已作。自知不受后有。如是受．想．行．识。生厌．离欲．解脱。我生已尽。梵行已立。所作已作。自知不受后有

诸比丘当知。彼尊者于我有大饶益。我从彼尊者所闻法已。远尘离垢。得法眼净。我从是来。常以此法为四众说。非余外道．沙门．婆罗门出家者说

    （二六二）

如是我闻

一时。有众多上座比丘住波罗奈国仙人住处鹿野苑中。佛般泥洹未久

时。长老阐陀晨朝着衣持钵。入波罗奈城乞食。食已。还摄衣钵。洗足已。持户钩。从林至林。从房至房。从经行处至经行处。处处请诸比丘言。当教授我。为我说法。令我知法．见法。我当如法知．如法观

时。诸比丘语阐陀言。色无常。受．想．行．识无常。一切行无常。一切法无我。涅槃寂灭

阐陀语诸比丘言。我已知色无常。受．想．行．识无常。一切行无常。一切法无我。涅槃寂灭

阐陀复言。然我不喜闻。一切诸行空寂．不可得．爱尽．离欲．涅槃。此中云何有我。而言如是知．如是见是名见法。第二．第三亦如是说

阐陀复言。是中谁复有力堪能为我说法。令我知法．见法。复作是念。尊者阿难今在拘睒弥国瞿师罗园。曾供养亲觐世尊。佛所赞叹。诸梵行者皆悉识知。彼必堪能为我说法。令我知法．见法

时。阐陀过此夜已。晨朝着衣持钵。入波罗奈城乞食。食已。还摄举卧具。摄卧具已。持衣钵诣拘睒弥国。渐渐游行到拘睒弥国。摄举衣钵。洗足已。诣尊者阿难所。共相问讯已。却坐一面

时。阐陀语尊者阿难言。一时。诸上座比丘住波罗奈国仙人住处鹿野苑中。时。我晨朝着衣持钵入波罗奈城乞食。食已。还摄衣钵。洗足已。持户钩。从林至林。从房至房。从经行处至经行处。处处见诸比丘。而请之言。当教授我。为我说法。令我知法．见法。时。诸比丘为我说法言。色无常。受．想．行．识无常。一切行无常。一切法无我。涅槃寂灭。我尔时语诸比丘言。我已知色无常。受．想．行．识无常。一切行无常。一切法无我。涅槃寂灭。然我不喜闻。一切诸行空寂．不可得．爱尽．离欲．涅槃。此中云何有我。而言如是知．如是见是名见法。我尔时作是念。是中谁复有力堪能为我说法。令我知法．见法。我时复作是念。尊者阿难今在拘睒弥国瞿师罗园。曾供养亲觐世尊。佛所赞叹。诸梵行者皆悉知识。彼必堪能为我说法。令我知法．见法。善哉。尊者阿难今当为我说法。令我知法．见法

时。尊者阿难语阐陀言。善哉。阐陀。我意大喜。我庆仁者能于梵行人前。无所覆藏。破虚伪刺。阐陀。愚痴凡夫所不能解色无常。受．想．行．识无常。一切诸行无常。一切法无我。涅槃寂灭。汝今堪受胜妙法。汝今谛听。当为汝说

时。阐陀作是念。我今欢喜得胜妙心．得踊悦心。我今堪能受胜妙法

尔时。阿难语阐陀言。我亲从佛闻。教摩诃迦旃延言。世人颠倒依于二边。若有．若无。世人取诸境界。心便计着。迦旃延。若不受．不取．不住．不计于我。此苦生时生．灭时灭。迦旃延。于此不疑．不惑．不由于他而能自知。是名正见。如来所说。所以者何。迦旃延。如实正观世间集者。则不生世间无见。如实正观世间灭。则不生世间有见。迦旃延。如来离于二边。说于中道。所谓此有故彼有。此生故彼生。谓缘无明有行。乃至生．老．病．死．忧．悲．恼苦集。所谓此无故彼无。此灭故彼灭。谓无明灭则行灭。乃至生．老．病．死．忧．悲．恼苦灭

尊者阿难说是法时。阐陀比丘远尘离垢。得法眼净。尔时。阐陀比丘见法．得法．知法．起法。超越狐疑。不由于他。于大师教法。得无所畏。恭敬合掌白尊者阿难言。正应如是。如是智慧梵行。善知识教授教诫说法。我今从尊者阿难所。闻如是法。于一切行皆空．皆悉寂．不可得．爱尽．离欲．灭尽．涅槃。心乐正住解脱。不复转还。不复见我。唯见正法

时。阿难语阐陀言。汝今得大善利。于甚深佛法中。得圣慧眼

时。二正士展转随喜。从坐而起。各还本处

  输屡那三种　　无明亦有三
  无间等及灭　　富留那．阐陀

    （二六三）

如是我闻

一时。佛住拘留国杂色牧牛聚落

尔时。佛告诸比丘。我以知见故。得诸漏尽。非不知见。云何以知见故。得诸漏尽。非不知见。谓此色．此色集．此色灭。此受．想．行．识。此识集．此识灭。不修方便随顺成就。而用心求。令我诸漏尽。心得解脱。当知彼比丘终不能得漏尽解脱。所以者何。不修习故。不修习何等。谓不修习念处．正勤．如意足．根．力．觉．道。譬如伏鸡。生子众多。不能随时荫馏。消息冷暖。而欲令子以觜．以爪啄卵自生。安隐出[穀-禾+卵]。当知彼子无有自力。堪能方便以觜．以爪安隐出[穀-禾+卵]。所以者何。以彼鸡母不能随时荫馏。冷暖长养子故

如是。比丘不勤修习随顺成就。而欲令得漏尽解脱。无有是处。所以者何。不修习故。不修何等。谓不修念处．正勤．如意足．根．力．觉．道。若比丘修习随顺成就者。虽不欲令漏尽解脱。而彼比丘自然漏尽。心得解脱。所以者何。以修习故。何所修习。谓修念处．正勤．如意足．根．力．觉．道。如彼伏鸡善养其子。随时荫馏。冷暖得所。正复不欲令子方便自啄卵出。然其诸子自能方便安隐出[穀-禾+卵]。所以者何。以彼伏鸡随时荫馏。冷暖得所故

如是。比丘善修方便。正复不欲漏尽解脱。而彼比丘自然漏尽。心得解脱。所以者何。以勤修习故。何所修习。谓修念处．正勤．如意足．根．力．觉．道。譬如巧师．巧师弟子。手执斧柯。捉之不已。渐渐微尽手指处现。然彼不觉斧柯微尽而尽处现

如是。比丘精勤修习随顺成就。不自知见今日尔所漏尽。明日尔所漏尽。然彼比丘知有漏尽。所以者何。以修习故。何所修习。谓修习念处．正勤．如意足．根．力．觉．道。譬如大舶。在于海边。经夏六月。风飘日暴。藤缀渐断

如是。比丘精勤修习随顺成就。一切结缚．使．烦恼．缠。渐得解脱。所以者何。善修习故。何所修习。谓修习念处．正勤．如意足．根．力．觉．道

说是法时。六十比丘不起诸漏。心得解脱

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二六四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。有异比丘于禅中思惟。作是念。颇有色常．恒．不变易．正住耶。如是受．想．行．识。常．恒．不变易．正住耶

是比丘晡时从禅起。往诣佛所。头面礼足。却住一面。白佛言。世尊。我于禅中思惟。作是念。颇有色常．恒．不变易．正住耶。如是受．想．行．识。常．恒．不变易．正住耶。今日世尊。颇有色常．恒．不变易．正住耶。颇有受．想．行．识。常．恒．不变易．正住耶

尔时。世尊手执小土抟。告彼比丘言。汝见我手中土抟不

比丘白佛。已见。世尊

比丘。如是。少土。我不可得。若我可得者。则是常．恒．不变易．正住法

佛告比丘。我自忆宿命。长夜修福。得诸胜妙可爱果报之事。曾于七年中。修习慈心。经七劫成坏。不还此世。七劫坏时生光音天。七劫成时还生梵世。空宫殿中作大梵王。无胜．无上。领千世界。从是已后。复三十六反。作天帝释。复百千反。作转轮圣王。领四天下。正法治化。七宝具足。所谓轮宝．象宝．马宝．摩尼宝．玉女宝．主藏臣宝．主兵臣宝。千子具足。皆悉勇健。于四海内。其地平正。无诸毒刺。不威．不迫。以法调伏

灌顶王法有八万四千龙象。皆以众宝庄严而挍饰之。宝网覆上。建立宝幢。布萨象王最为导首。朝．晡二时自会殿前。我时念言。是大群象。日日再反往来。蹈杀众生无数。愿令四万二千象百年一来。即如所愿。八万四千象中。四万二千象百年一至

灌顶王法复有八万四千匹马。亦以纯金为诸乘具。金网覆上。婆罗马王为其导首

灌顶王法有八万四千四种宝车。所谓金车．银车．琉璃车．颇梨车。师子．虎．豹皮．杂色钦婆罗以为覆衬。跋求毗阇耶难提音声之车为其导首

灌顶王法领八万四千城。安隐丰乐。人民炽盛。拘舍婆提城而为上首

灌顶王法有八万四千四种宫殿。所谓金．银．琉璃．颇梨．摩尼琉璃。由诃而为上首

比丘。灌顶王法有八万四千四种宝床。所谓金．银．琉璃．颇梨。种种缯褥．氍氀．毾[登*毛]。迦陵伽卧具以敷其上。安置丹枕

复次。比丘。灌顶王法复有八万四千四种衣服。所谓迦尸细衣．刍摩衣．头鸠罗衣．拘沾婆衣

复次。比丘。灌顶王法有八万四千玉女。所谓刹利女．似刹利女。况复余女

复次。比丘。灌顶王法有八万四千饮食。众味具足。比丘。八万四千玉女中。唯以一人以为给侍。八万四千宝衣。唯着一衣。八万四千宝床。唯卧一床。八万四千宫殿。唯处一殿。八万四千城。唯居一城。名拘舍婆提。八万四千宝车。唯乘一车。名毗阇耶难提瞿沙。出城游观。八万四千宝马。唯乘一马。名婆罗诃。毛尾绀色。八万四千龙象。唯乘一象。名布萨陀。出城游观

比丘。此是何等业报。得如是威德自在耶。此是三种业报。云何为三。一者布施。二者调伏。三者修道。比丘当知。凡夫染习五欲。无有厌足。圣人智慧成满。而常知足。比丘。一切诸行。过去尽灭．过去变易。彼自然众具及以名称。皆悉磨灭。是故。比丘。永息诸行。厌离．断欲．解脱。比丘。色为常。无常

比丘白佛言。无常。世尊

若无常者。是苦耶

比丘白佛言。是苦。世尊

比丘。若无常．苦。是变易法。圣弟子宁复于中计我．异我．相在不

比丘白佛。不也。世尊

如是受．想．行．识。为常．为无常

比丘白佛言。无常。世尊

若无常者。是苦耶

比丘白佛言。是苦。世尊

比丘。若无常．苦。是变易法。圣弟子宁复于中计我．异我．相在不

比丘白佛。不也。世尊

佛告比丘。诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是受．想．行．识。若过去．若未来。若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。比丘。于色当生厌离．厌．离欲．解脱。如是于受．想．行．识。当生厌．离欲．解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有

时。彼比丘闻佛所说。踊跃欢喜。作礼而去。常念土抟譬教授。独一静处。精勤思惟。不放逸住。不放逸住已。所以善男子剃除须发。正信．非家．出家学道。为究竟无上梵行。见法自知身作证。我生已尽。梵行已立。所作已作。自知不受后有

时。彼尊者亦自知法。心得解脱。成阿罗汉

    （二六五）

如是我闻

一时。佛住阿毗陀处恒河侧

尔时。世尊告诸比丘。譬如恒河大水暴起。随流聚沫。明目士夫谛观分别。谛观分别时。无所有．无牢．无实．无有坚固。所以者何。彼聚沫中无坚实故。如是诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。比丘。谛观思惟分别。无所有．无牢．无实．无有坚固。如病．如痈．如刺．如杀。无常．苦．空．非我。所以者何。色无坚实故

诸比丘。譬如大雨水泡。一起一灭。明目士夫谛观思惟分别。谛观思惟分别时。无所有．无牢．无实．无有坚固。所以者何。以彼水泡无坚实故。如是。比丘。诸所有受。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。比丘。谛观思惟分别。谛观思惟分别时。无所有．无牢．无实．无有坚固。如病．如痈．如刺．如杀。无常．苦．空．非我。所以者何。以受无坚实故

诸比丘。譬如春末夏初。无云．无雨。日盛中时。野马流动。明目士夫谛观思惟分别。谛观思惟分别时。无所有。无牢．无实．无有坚固。所以者何。以彼野马无坚实故。如是。比丘。诸所有想。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。比丘。谛观思惟分别。谛观思惟分别时。无所有．无牢．无实．无有坚固。如病．如痈．如刺．如杀。无常．苦．空．非我。所以者何。以想无坚实故

诸比丘。譬如明目士夫求坚固材。执持利斧。入于山林。见大芭蕉树。佣直长大。即伐其根。斩截其峰。叶叶次剥。都无坚实。谛观思惟分别。谛观思惟分别时。无所有．无牢．无实．无有坚固。所以者何。以彼芭蕉无坚实故。如是。比丘。诸所有行。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。比丘。谛观思惟分别。谛观思惟分别时。无所有．无牢．无实．无有坚固。如病．如痈．如刺．如杀。无常．苦．空．非我。所以者何。以彼诸行无坚实故

诸比丘。譬如幻师．若幻师弟子。于四衢道头。幻作象兵．马兵．车兵．步兵。有智明目士夫谛观思惟分别。谛观思惟分别时。无所有．无牢．无实．无有坚固。所以者何。以彼幻无坚实故。如是。比丘。诸所有识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。比丘。谛观思惟分别。谛观思惟分别时。无所有．无牢．无实．无有坚固。如病．如痈．如刺．如杀。无常．苦．空．非我。所以者何。以识无坚实故

尔时。世尊欲重宣此义。而说偈言

  观色如聚沫　　受如水上泡
  想如春时焰　　诸行如芭蕉
  诸识法如幻　　日种姓尊说
  周匝谛思惟　　正念善观察
  无实不坚固　　无有我我所
  于此苦阴身　　大智分别说
  离于三法者　　身为成弃物
  寿暖及诸识　　离此余身分
  永弃丘冢间　　如木无识想
  此身常如是　　幻为诱愚夫
  如杀如毒刺　　无有坚固者
  比丘勤修习　　观察此阴身
  昼夜常专精　　正智系念住
  有为行长息　　永得清凉处

时。诸比丘闻佛所说。欢喜奉行

    （二六六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。佛告诸比丘。于无始生死。无明所盖。爱结所系。长夜轮回。不知苦之本际。有时长久不雨。地之所生百谷草木。皆悉枯干。诸比丘。若无明所盖。爱结所系。众生生死轮回。爱结不断。不尽苦边。诸比丘。有时长夜不雨。大海水悉皆枯竭。诸比丘。无明所盖。爱结所系。众生生死轮回。爱结不断。不尽苦边。诸比丘。有时长夜须弥山王皆悉崩落。无明所盖。爱结所系。众生长夜生死轮回。爱结不断。不尽苦边。诸比丘。有时长夜此大地悉皆败坏。而众生无明所盖。爱结所系。众生长夜生死轮回。爱结不断。不尽苦边

比丘。譬如狗子系柱。彼系不断。长夜绕柱。轮回而转。如是。比丘。愚夫众生不如实知色．色集．色灭．色味．色患．色离。长夜轮回。顺色而转。如是不如实知受．想．行．识．识集．识灭．识味．识患．识离。长夜轮回。顺识而转。诸比丘。随色转．随受转．随想转．随行转．随识转。随色转故。不脱于色。随受．想．行．识转故。不脱于识。以不脱故。不脱生．老．病．死．忧．悲．恼苦。多闻圣弟子如实知色．色集．色灭．色味．色患．色离。如实知受．想．行．识．识集．识灭．识味．识患．识离故。不随识转。不随转故。脱于色。脱于受．想．行．识。我说脱于生．老．病．死．忧．悲．恼苦

佛说此经已。时。诸比丘闻佛所说。欢喜奉行

    （二六七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。众生于无始生死。无明所盖。爱结所系。长夜轮回生死。不知苦际。诸比丘。譬如狗绳系着柱。结系不断故。顺柱而转。若住．若卧。不离于柱。如是凡愚众生。于色不离贪欲．不离爱．不离念．不离渴．轮回于色。随色转。若住．若卧。不离于色。如是受．想．行．识。随受．想．行．识转。若住．若卧不离于识

诸比丘。当善思惟观察于心。所以者何。长夜心为贪欲使染。嗔恚．愚痴使染故。比丘。心恼故众生恼。心净故众生净。比丘。我不见一色种种如斑色鸟。心复过是。所以者何。彼畜生心种种故。色种种

是故。比丘。当善思惟观察于心。诸比丘。长夜心贪欲所染。嗔恚．愚痴所染。心恼故众生恼。心净故众生净。比丘当知。汝见嗟兰那鸟种种杂色不

答言。曾见。世尊

佛告比丘。如嗟兰那鸟种种杂色。我说彼心种种杂亦复如是。所以者何。彼嗟兰那鸟心种种故其色种种。是故。当善观察思惟于心长夜种种。贪欲．嗔恚．愚痴种种。心恼故众生恼。心净故众生净。譬如画师．画师弟子。善治素地。具众彩色。随意图画种种像类

如是。比丘。凡愚众生不如实知色．色集．色灭．色味．色患．色离。于色不如实知故。乐着于色。乐着色故。复生未来诸色。如是凡愚不如实知受．想．行．识．识集．识灭．识味．识患．识离。不如实知故。乐着于识。乐着识故。复生未来诸识。当生未来色．受．想．行．识故。于色不解脱。受．想．行．识不解脱。我说彼不解脱生．老．病．死．忧．悲．恼苦

有多闻圣弟子如实知色．色集．色灭．色味．色患．色离。如实知故。不乐着于色。以不乐着故。不生未来色。如实知受．想．行．识．识集．识灭．识味．识患．识离。如实知故。不染着于识。不乐着故。不生未来诸识。不乐着于色．受．想．行．识故。于色得解脱。受．想．行．识得解脱。我说彼等解脱生．老．病．死．忧．悲．恼苦

佛说此经已。时。诸比丘闻佛所说。欢喜奉行

    （二六八）

如是我闻

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。譬如河水从山涧出。彼水深驶。其流激注。多所漂没。其河两岸。生杂草木。大水所偃。顺靡水边。众人涉渡。多为水所漂。随流没溺。遇浪近岸。手援草木。草木复断。还随水漂

如是。比丘。若凡愚众生不如实知色．色集．色灭．色味．色患．色离。不如实知故。乐着于色。言色是我。彼色随断。如是不如实知受．想．行．识．识集．识灭．识味．识患．识离。不如实知故。乐着于识。言识是我。识复随断

若多闻圣弟子如实知色．色集．色灭．色味．色患．色离。如实知故。不乐着于色。如实知受．想．行．识．识集．识灭．识味．识患．识离。如实知故。不乐着识。不乐着故。如是自知。得般涅槃。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。时。诸比丘闻佛所说。欢喜奉行

    （二六九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。非汝所应法。当尽舍离。舍彼法已。长夜安乐。比丘。何等法非汝所应。当速舍离。如是色．受．想．行．识。非汝所应。当尽舍离。断彼法已。长夜安乐。譬如只桓林中树木。有人斫伐枝条。担持而去。汝等亦不忧戚。所以者何。以彼树木非我．非我所

如是。比丘。非汝所应者。当尽舍离。舍离已。长夜安乐。何等非汝所应。色非汝所应。当尽舍离。舍离已。长夜安乐。如是受．想．行．识。非汝所应。当速舍离。舍彼法已。长夜安乐。诸比丘。色为常耶。为无常耶

诸比丘白佛言。无常。世尊

比丘。无常者。为是苦耶

答言。是苦。世尊

佛告比丘。若无常．苦。是变易法。多闻圣弟子宁于中见有我．异我．相在不

答言。不也。世尊

如是受．想．行．识为是常耶。无常耶

答言。无常。世尊

比丘。若无常者。是苦耶

答言。是苦。世尊

佛告比丘。若无常．苦。是变易法。多闻圣弟子宁于中见有我．异我．相在不

答言。不也。世尊

比丘。是故诸所有色。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是受．想．行．识。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。圣弟子观此五受阴非我．我所。如是观时。于诸世间无所取着。无所取著者。自得涅槃。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。时。诸比丘闻佛所说。欢喜奉行

    （二七○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉慢．无明。譬如田夫。于夏末秋初深耕其地。发荄断草。如是。比丘。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉慢．无明

譬如。比丘。如人刈草。手揽其端。举而抖擞。萎枯悉落。取其长者。如是。比丘。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉慢．无明

譬如庵罗果着树。猛风摇条。果悉堕落。如是。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉慢．无明

譬如楼阁。中心坚固。众材所依。摄受不散。如是。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉慢．无明

譬如一切众生迹。象迹为大。能摄受故。如是。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉慢．无明

譬如阎浮提一切诸河。悉赴大海。其大海者。最为第一。悉摄受故。如是。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉慢．无明

譬如日出。能除一切世间闇冥。如是。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉慢．无明

譬如转轮圣王。于诸小王最上．最胜。如是。无常想修习多修习。能断一切欲爱．色爱．无色爱．掉慢．无明

诸比丘。云何修无常想。修习多修习。能断一切欲爱．色爱．无色爱．掉慢．无明。若比丘于空露地．若林树间。善正思惟。观察色无常。受．想．行．识无常。如是思惟。断一切欲爱．色爱．无色爱．掉慢．无明。所以者何。无常想者。能建立无我想。圣弟子住无我想。心离我慢。顺得涅槃

佛说是经已。时。诸比丘闻佛所说。欢喜奉行

    （二七一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。有比丘名曰低舍。与众多比丘集于食堂。语诸比丘言。诸尊。我不分别于法。不乐修梵行。多乐睡眠。疑惑于法

尔时。众中有一比丘。往诣佛所。礼佛足。却住一面。白佛言。世尊。低舍比丘以众多比丘集于食堂。作如是说。唱言。我不能分别于法。不乐修梵行。多乐睡眠。疑惑于法

佛告比丘。是低舍比丘是愚痴人。不守根门。饮食不知量。初夜．后夜。心不觉悟。懈怠懒惰。不勤精进。不善观察思惟善法。彼于分别法。心乐修梵行。离诸睡眠。于正法中离诸疑惑。无有是处。若当比丘守护根门。饮食知量。初夜．后夜。觉悟精进。观察善法。乐分别法。乐修梵行。离于睡眠。心不疑法。斯有是处

尔时。世尊告一比丘。汝往语低舍比丘言。大师呼汝

比丘白佛。唯然。受教。前礼佛足。诣低舍所。而作是言。长老低舍。世尊呼汝。低舍闻命。诣世尊所。稽首礼足。却住一面

尔时。世尊语低舍比丘言。汝低舍。实与众多比丘集于食堂。作是唱言。诸长老。我不能分别于法。不乐梵行。多乐睡眠。疑惑于法耶。低舍白佛。实尔。世尊

佛问低舍。我今问汝。随汝意答。于意云何。若于色不离贪．不离欲．不离爱．不离念．不离渴。彼色若变．若异。于汝意云何。当起忧．悲．恼苦为不耶

低舍白佛。如是。世尊。若于色不离贪．不离欲．不离爱．不离念．不离渴。彼色若变．若异。实起忧．悲．恼苦。世尊。实尔不异

佛告低舍。善哉。善哉。低舍。正应如是。不离贪欲说法。低舍。于受．想．行．识。不离贪．不离欲．不离爱．不离念．不离渴。彼识若变．若异。于汝意云何。当起忧．悲．恼苦为不耶

低舍白佛。如是。世尊。于识不离贪．不离欲．不离爱．不离念．不离渴。彼识若变．若异。实起忧．悲．恼苦。世尊。实尔不异

佛告低舍。善哉。善哉。正应如是。识不离贪欲说法

佛告低舍。于意云何。若于色离贪．离欲．离爱．离念．离渴。彼色若变．若异时。当生忧．悲．恼苦耶

低舍白佛。不也。世尊

如是不异。于意云何。受．想．行．识。离贪．离欲．离爱．离念．离渴。彼识若变．若异。当生忧．悲．恼苦耶

低舍答曰。不也。世尊。如是不异

佛告低舍。善哉。善哉。低舍。今当说譬。大智慧者。以譬得解。如二士夫共伴行一路。一善知路。一不知路。其不知者语知路者。作如是言。我欲诣某城．某村．某聚落。当示我路。时。知路者即示彼路。语言。士夫。从此道去。前见二道。舍左从右前行。复有坑涧渠流。复当舍左从右。复有丛林。复当舍左从右。汝当如是渐渐前行。得至某城

佛告低舍。其譬如是。不知路者。譬愚痴凡夫。其知路者。譬如来．应．等正觉。前二路者。谓众生狐疑。左路者。三不善法。贪．恚．害觉。其右路者。谓三善觉。出要离欲觉．不嗔觉．不害觉。前行左路者。谓邪见．邪志．邪语．邪业．邪命．邪方便．邪念．邪定。前行右路者。谓正见．正志．正语．正业．正命．正方便．正念．正定。坑涧渠流者。谓嗔恚．覆障．忧．悲。丛林者。谓五欲功德也。城者。谓般涅槃

佛告低舍。佛为大师。为诸声闻所作已作。如今当作哀愍悲念。以义安乐。皆悉已作。汝等今日。当作所作。当于树下。或空露地．山岩窟宅。敷草为座。善思正念。修不放逸。莫令久后心有悔恨。我今教汝

尔时。低舍闻佛所说。欢喜奉行

    （二七二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。众中有少诤事。世尊责诸比丘故。晨朝着衣持钵。入城乞食。食已。出。摄举衣钵。洗足。入安陀林。坐一树下。独静思惟。作是念。众中有少诤事。我责诸比丘。然彼众中多年少比丘。出家未久。不见大师。或起悔心。愁忧不乐。我已长夜于诸比丘生哀愍心。今当复还。摄取彼众。以哀愍故

时。大梵王知佛心念。如力士屈伸臂顷。从梵天没。住于佛前。而白佛言。如是。世尊。如是。善逝。责诸比丘。以少诤事故。于彼众中多有年少比丘。出家未久。不见大师。或起悔心。愁忧不乐。世尊长夜哀愍。摄受众僧。善哉。世尊。愿今当还摄诸比丘

尔时。世尊心已垂愍梵天故。默然而许。时。大梵天知佛世尊默然已许。为佛作礼。右绕三匝。忽然不现

尔时。世尊。大梵天王还去未久。即还祇树给孤独园。敷尼师檀。[僉*殳]身正坐。表现微相。令诸比丘敢来奉见。时。诸比丘来诣佛所。怀惭愧色。前礼佛足。却坐一面

尔时。世尊告诸比丘。出家之人。卑下活命。剃发持钵。家家乞食。如被噤咒。所以然者。为求胜义故。为度生．老．病．死．忧．悲．恼苦．究竟苦边故。诸善男子。汝不为王贼所使．非负债人．不为恐怖．不为失命而出家。正为解脱生．老．病．死．忧．悲．恼苦。汝等不为此而出家耶

比丘白佛。实尔。世尊

佛告比丘。汝等比丘。为如是胜义而出家。云何于中犹复有一愚痴凡夫。而起贪欲。极生染着。嗔恚凶暴。懈怠下劣。失念不定。诸根迷乱。譬如士夫从闇而入闇。从冥入冥。从粪厕出复堕粪厕。以血洗血。舍离诸恶还复取恶。我说此譬。凡愚比丘亦复如是。又复譬如焚尸火栝。捐弃塳间。不为樵伐之所采拾。我说此譬。愚痴凡夫比丘而起贪欲。极生染着。嗔恚凶暴。懈怠下劣。失念不定。诸根散乱。亦复如是

比丘。有三不善觉法。何等为三。贪觉．恚觉．害觉。此三觉由想而起。云何想。想有无量种种。贪想．恚想．害想。诸不善觉从此而生。比丘。贪想．恚想．害想．贪觉．恚觉．害觉。及无量种种不善。云何究竟灭尽。于四念处系心。住无相三昧。修习多修习。恶．不善法从是而灭。无余永尽。正以此法

善男子．善女人信乐出家。修习无相三昧。修习多修习已。住甘露门。乃至究竟甘露涅槃。我不说此甘露涅槃。依三见者。何等为三。有一种见如是如是说。命则是身。复有如是见。命异身异。又作是说。色是我。无二无异。长存不变。多闻圣弟子作是思惟。世间颇有一法可取。而无罪过者。思惟已。都不见一法可取。而无罪过者。我若取色。即有罪过。若取受．想．行．识。则有罪过。作是知已。于诸世间。则无所取。无所取者。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。时。诸比丘闻佛所说。欢喜奉行

  应说．小土抟　　泡沫．二无知
  河流．祇林．树　　低舍责．诸想

杂阿含经卷第十杂阿含经卷第十一

        宋天竺三藏求那跋陀罗译

    （二七三）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘独静思惟。云何为我。我何所为。何等是我。我何所住。从禅觉已。往诣佛所。稽首礼足。退住一面。白佛言。世尊。我独一静处。作是思惟。云何为我。我何所为。何法是我。我于何住

佛告比丘。今当为汝说于二法。谛听。善思。云何为二。眼色为二。耳声．鼻香．舌味．身触．意法为二。是名二法。比丘。若有说言。沙门瞿昙所说二法。此非为二。我今舍此。更立二法。彼但有言。数问已不知。增其疑惑。以非境界故。所以者何。缘眼．色。生眼识

比丘。彼眼者。是肉形．是内．是因缘．是坚．是受。是名眼肉形内地界。比丘。若眼肉形。若内．若因缘．津泽．是受。是名眼肉形内水界。比丘。若彼眼肉形。若内．若因缘．明暖．是受。是名眼肉形内火界。比丘。若彼眼肉形。若内．若因缘．轻飘动摇．是受。是名眼肉形内风界

比丘。譬如两手和合相对作声。如是缘眼．色。生眼识。三事和合触。触俱生受．想．思。此等诸法非我．非常。是无常之我。非恒。非安隐．变易之我。所以者何。比丘。谓生．老．死．没．受生之法

比丘。诸行如幻．如炎。刹那时顷尽朽。不实来实去。是故。比丘。于空诸行当知．当喜．当念。空诸行常．恒．住．不变易法。空无我．我所。譬如明目士夫。手执明灯。入于空室。彼空室观察

如是。比丘。于一切空行．空心观察欢喜。于空法行常．恒．住．不变易法。空我．我所。如眼．耳．鼻．舌．身．意法因缘生意识。三事和合触。触俱生受．想．思。此诸法无我．无常。乃至空我．我所。比丘。于意云何。眼是常．为非常耶

答言。非常。世尊

复问。若无常者。是苦耶

答言。是苦。世尊

复问。若无常．苦。是变易法。多闻圣弟子宁于中见我．异我．相在不

答言。不也。世尊

耳．鼻．舌．身．意亦复如是。如是多闻圣弟子于眼生厌。厌故不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。耳．鼻．舌．身．意亦复如是

时。彼比丘闻世尊说合手声譬经教已。独一静处。专精思惟。不放逸住。乃至自知不受后有。成阿罗汉

    （二七四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。非汝有者。当弃舍。舍彼法已。长夜安乐。诸比丘。于意云何。于此只桓中。诸草木枝叶。有人持去。汝等颇有念言。此诸物是我所。彼人何故辄持去

答言。不也。世尊

所以者何。彼亦非我．非我所故。汝诸比丘亦复如是。于非所有物当尽弃舍。弃舍彼法已。长夜安乐。何等为非汝所有。谓眼。眼非汝所有。彼应弃舍。舍彼法已。长夜安乐。耳．鼻．舌．身．意亦复如是。云何。比丘。眼是常耶。为非常耶

答言。无常

世尊复问。若无常者。是苦耶

答言。是苦。世尊

复问。若无常．苦者。是变易法。多闻圣弟子宁于中见我．异我．相在不

答言。不也。世尊

耳．鼻．舌．身．意亦复如是。多闻圣弟子于此六入处观察非我．非我所。观察已。于诸世间都无所取。无所取故。无所著。无所著故。自觉涅槃。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二七五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。其有说言大力者。其唯难陀。此是正说。其有说言最端政者。其唯难陀。是则正说。其有说言爱欲重者。其唯难陀。是则正说

诸比丘。而今难陀关闭根门。饮食知量。初夜．后夜精勤修习。正智成就。堪能尽寿纯一满净。梵行清白。彼难陀比丘关闭根门故。若眼见色。不取色相。不取随形好。若诸眼根增不律仪。无明闇障．世间贪．爱．恶不善法不漏其心。生诸律仪。防护于眼．耳．鼻．舌．身．意根。生诸律仪。是名难陀比丘关闭根门

饮食知量者。难陀比丘于食系数。不自高．不放逸．不着色．不着庄严。支身而已。任其所得。为止饥渴。修梵行故。故起苦觉令息灭。未起苦觉令不起故。成其崇向故。气力安乐。无闻独住故。如人乘车。涂以膏油。不为自高。乃至庄严。为载运故。又如涂疮。不贪其味。为息苦故。如是。善男子难陀知量而食。乃至无闻独住。是名难陀知量而食

彼善男子难陀初夜．后夜精勤修业者。彼难陀昼则经行．坐禅。除去阴障。以净其身。于初夜时。经行．坐禅。除去阴障。以净其身。于中夜时。房外洗足。入于室中。右胁而卧。屈膝累足。系念明想。作起觉想。于后夜时。徐觉徐起。经行．坐禅。是名善男子难陀初夜．后夜精勤修集

彼善男子难陀胜念正知者。是善男子难陀观察东方。一心正念。安住观察。观察南．西．北方。亦复如是。一心正念。安住观察。如是观者。世间贪．爱．恶不善法不漏其心。彼善男子难陀觉诸受起。觉诸受住。觉诸受灭。正念而住。不令散乱。觉诸想起。觉诸想住。觉诸想灭。觉诸觉起。觉诸觉住。觉诸觉灭。正念心住。不令散乱。是名善男子难陀正念正智成就

是故。诸比丘。当作是学。关闭根门。如善男子难陀。饮食知量。如善男子难陀。初夜．后夜精勤修业。如善男子难陀。正念正智成就。如善男子难陀。如教授难陀法。亦当持是为其余人说

时。有异比丘而说偈言

  善关闭根门　　正念摄心住
  饮食知节量　　觉知诸心相
  善男子难陀　　世尊之所叹

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二七六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。有如是像类大声闻尼众住舍卫国王园中。比丘尼众其名曰。纯陀比丘尼．民陀比丘尼．摩罗婆比丘尼．波罗遮罗比丘尼．陀罗毗迦比丘尼．差摩比丘尼．难摩比丘尼．告难舍瞿昙弥比丘尼．优钵罗色比丘尼．摩诃波阇波提比丘尼。此等及余比丘尼住王园中

尔时。摩诃波阇波提比丘尼与五百比丘尼前后围绕。来诣佛所。稽首礼足。退坐一面。尔时。世尊为摩诃波阇波提比丘尼说法。示教照喜。种种说法。示教照喜已。发遣令还。言。比丘尼。应时宜去

摩诃波阇波提比丘尼闻佛所说。欢喜随喜。作礼而去

尔时。世尊知摩诃波阇波提比丘尼去已。告诸比丘。我年已老迈。不复堪能为诸比丘尼说法。汝等诸比丘僧。今日诸宿德上座。当教授诸比丘尼

时。诸比丘受世尊教。次第教授比丘尼。次至难陀。尔时。难陀次第应至而不欲教授

尔时。摩诃波阇波提比丘尼与五百比丘尼前后围绕。诣世尊所。稽首礼足。乃至闻法。欢喜随喜。作礼而去

尔时。世尊知摩诃波阇波提比丘尼去已。问尊者阿难。谁应次至教授诸比丘尼

尊者阿难白佛言。世尊。诸上座次第教授比丘尼。次至难陀。而难陀不欲教授

尔时。世尊告难陀言。汝当教授诸比丘尼。为诸比丘尼说法。所以者何。我自教授比丘尼。汝亦应尔。我为比丘尼说法。汝亦应尔

尔时。难陀默然受教

时。难陀夜过晨朝。着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足已。入室坐禅。从禅觉。着僧伽梨将一比丘往诣王园。诸比丘尼遥见尊者难陀来。疾敷床座。请令就坐。尊者难陀坐已。诸比丘尼稽首敬礼。退坐一面。尊者难陀语诸比丘尼。诸姊妹。汝等当问我。今当为汝等说法。汝等解者。当说言解。若不解者。当说不解。于我所说义。若当解者。当善受持。若不解者。汝当更问。当为汝说

诸比丘尼白尊者难陀言。我等今日闻尊者教。令我等问。告我等言。汝等若未解者。今悉当问。已解者当言解。未解者当言不解。于我所说义。已解者当奉持。未解者当复更问。我等闻此。心大欢喜。未解义者。今日当问

尔时。尊者难陀告诸比丘尼。云何。姊妹。于眼内入处观察。是我．异我．相在不

答言。不也。尊者难陀

耳．鼻．舌．身．意内入处观察。是我．异我．相在不

答言。不也。尊者难陀。所以者何。尊者难陀。我等已曾于此法如实知见。于六内入处观察无我。我等已曾作如是意解。六内入处无我

尊者难陀告诸比丘尼。善哉。善哉。姊妹。应如是解。六内入处观察无我。诸比丘尼。色外入处是我．异我．相在不

答言。不也。尊者难陀

声．香．味．触．法外入处。是我．异我．相在不

答言。不也。尊者难陀。所以者何。尊者难陀。我已曾于六外入处如实观察无我。我常作此意解。六外入处如实无我

尊者难陀赞诸比丘尼。善哉。善哉。汝于此义应如是观。六外入处无我。若缘眼．色。生眼识。彼眼识是我．异我．相在不

答言。不也。尊者难陀

耳．鼻．舌．身．意法缘生意识。彼意识是我．异我．相在不

答言。不也。尊者难陀。所以者何。我已曾于此六识身如实观察无我。我亦常作是意解。六识身如实无我

尊者难陀告诸比丘尼。善哉。善哉。姊妹。汝于此义应如是观察。六识身如实无我。缘眼．色。生眼识。三事和合生触。彼触是我．异我．相在不

答言。不也。尊者难陀

耳．鼻．舌．身．意法缘生意识。三事和合生触。彼触是我．异我．相在不

答言。不也。尊者难陀。所以者何。我已曾于此六触观察如实无我。我亦常如是意解。六触如实无我

尊者难陀告诸比丘尼。善哉。善哉。当如实观察。于六触身如实无我。缘眼．色。生眼触。三事和合触。触缘受。彼触缘受是我．异我．相在不

答言。不也。尊者难陀

耳．鼻．舌．身．意法缘生意识。三事和合触。触缘受。彼受是我．异我．相在不

答言。不也。尊者难陀。所以者何。我等曾于此六受身如实观察无我。我亦常作此意解。六受身如实无我

尊者难陀告诸比丘尼。善哉。善哉。汝于此义应如是观察。此六受身如实无我。缘眼．色。生眼识。三事和合生触。触缘想。彼想是我．异我．相在不

答言。不也。尊者难陀

耳．鼻．舌．身．意法缘生意识。三事和合生触。触缘想。彼想是我．异我．相在不

答言。不也。尊者难陀。所以者何。我曾于此六想身如实观察无我。我亦常作此意解。六想身如实无我

尊者难陀告诸比丘尼。善哉。善哉。比丘尼。汝于此义应如是观察。此六想身如实无我。缘眼．色。生眼识。三事和合触。触缘思。彼思是我．异我．相在不

答言。不也。尊者难陀

耳．鼻．舌．身．意法缘生意识。三事和合触。触缘思。彼思是我．异我．相在不

答言。不也。尊者难陀。所以者何。我曾于此六思身如实观察无我。我常作此意解。此六思身如实无我

尊者难陀告诸比丘尼。善哉。善哉。比丘尼。汝于此义应如是观察。此六思身如实无我。缘眼．色。生眼识。三事和合触。触缘爱。彼爱是我．异我．相在不

答言。不也。尊者难陀

耳．鼻．舌．身．意法缘生意识。三事和合触。触缘爱。彼爱是我．异我．相在不

答言。不也。尊者难陀。所以者何。我曾于此六爱身如实观察无我。我常作此意解。此六爱身如实无我

尊者难陀告诸比丘尼。汝于此义应如是观察。此六爱身如实无我。姊妹。譬因膏油．因炷。灯明得然。彼油无常。炷亦无常。火亦无常。器亦无常。若有作是言。无油．无炷．无火．无器。而所依起灯光。常．恒．住．不变易。作是说者。为等说不

答言。不也。尊者难陀。所以者何。缘油．炷．器然灯。彼油．炷．器悉无常。若无油．无炷．无器。所依灯光亦复随灭．息没．清凉．真实

如是。姊妹。此六内入处无常。若有说言。此六内入处因缘生喜乐。常．恒．住．不变易．安隐。是为等说不

答言。不也。尊者难陀。所以者何。我等曾如实观察。彼彼法缘生彼彼法。彼彼缘法灭。彼彼生法亦复随灭．息没．清凉．真实

尊者难陀告诸比丘尼。善哉。善哉。比丘尼。汝于此义应如是观察。彼彼法缘生彼彼法。彼彼法缘灭。彼彼生法亦复随灭．息没．寂静．清凉．真实。诸姊妹。譬如大树根．茎．枝．叶。根亦无常。茎．枝．叶皆悉无常。若有说言。无彼树根．茎．枝．叶。唯有其影常．恒．住．不变易．安隐者。为等说不

答言。不也。尊者难陀。所以者何。如彼大树根．茎．枝．叶。彼根亦无常。茎．枝．叶亦复无常。无根．无茎．无枝．无叶。所依树影。一切悉无

诸姊妹。若缘外六入处无常。若言外六入处因缘生喜乐。恒．住．不变易．安隐者。此为等说不

答言。不也。尊者难陀。所以者何。我曾于此义如实观察。彼彼法缘生彼彼法。彼彼法缘灭。彼彼生法亦复随灭．息没．寂静．清凉．真实

尊者难陀告诸比丘尼。善哉。善哉。姊妹。汝于此义当如实观察。彼彼法缘生彼彼法。彼彼法缘灭。彼彼生法亦复随灭．息没．寂灭．清凉．真实。诸姊妹。听我说譬。夫智者因譬得解。譬如善屠牛师．屠牛弟子手执利刀。解剥其牛。乘间而剥。不伤内肉．不伤外皮。解其枝节筋骨。然后还以皮覆其上。若有人言。此牛皮肉全而不离。为等说不

答言。不也。尊者难陀。所以者何。彼善屠牛师．屠牛弟子手执利刀。乘间而剥。不伤皮肉。枝节筋骨悉皆断截。还以皮覆上。皮肉已离。非不离也

姊妹。我说所譬。今当说义。牛者譬人身粗色。如箧毒蛇经广说。肉者谓内六入处。外皮者谓外六入处。屠牛者谓学见迹。皮肉中间筋骨者谓贪喜俱。利刀者谓利智慧。多闻圣弟子以智慧利刀断截一切结．缚．使．烦恼．上烦恼．缠。是故。诸姊妹。当如是学。于所可乐法。心不应着。断除贪故。所可嗔法。不应生嗔。断除嗔故。所可痴法。不应生痴。断除痴故。于五受阴。当观生灭。于六触入处。当观集灭。于四念处。当善系心。住七觉分。修七觉分已。于其欲漏。心不缘着。心得解脱。于其有漏。心不缘着。心得解脱。于无明漏。心不缘着。心得解脱。诸姊妹。当如是学

尔时。尊者难陀为诸比丘尼说法。示教照喜。示教照喜已。从座起去。时。摩诃波阇波提比丘尼与五百比丘尼眷属围绕。往诣佛所。稽首礼足。退住一面。乃至为佛作礼而去

尔时。世尊知摩诃波阇波提比丘尼去已。告诸比丘。譬如明月十四日夜。多众观月。为是满耶。为未满耶。当知彼月未究竟满。如是。善男子难陀为五百比丘尼正教授．正说法。于其解脱犹未究竟。然此等比丘尼命终之时。不见一结不断。能使彼还生于此世

尔时。世尊复告难陀。更为诸比丘尼说法

尔时。尊者难陀默然奉教。夜过晨朝。持钵入城乞食。食已。乃至往诣王园。就座而坐。为诸比丘尼说法。示教照喜。示教照喜已。从座起去。摩诃波阇波提比丘尼复于异时与五百比丘尼前后围绕。往诣佛所。稽首礼足。乃至作礼而去

尔时。世尊知摩诃波阇波提比丘尼去已。告诸比丘。譬如明月十五日夜。无有人疑月满不满者。然其彼月究竟圆满。如是。善男子难陀为诸比丘尼说如是正教授。究竟解脱。若命终时。无有说彼道路所趣。此当知即是苦边。是为世尊为五百比丘尼受第一果记

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二七七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有不律仪．律仪。谛听。善思。当为汝说

云何不律仪。眼根不律仪所摄护。眼识着色。缘着故。以生苦受。苦受故。不一其心。不一心故。不得如实知见。不得如实知见故。不离疑惑。不离疑惑故。由他所误。而常苦住。耳．鼻．舌．身．意亦复如是。是名不律仪

云何律仪。眼根律仪所摄护。眼识识色。心不染着。心不染着已。常乐更住。心乐住已。常一其心。一其心已。如实知见。如实知见已。离诸疑惑。离诸疑惑已。不由他误。常安乐住。耳．鼻．舌．身．意亦复如是。是名律仪

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二七八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有退．不退法．六触入处。谛听。善思。当为汝说

云何退法。谓眼识色生欲觉。彼比丘欢喜赞叹。执取系着。随顺彼法回转。当知是比丘退诸善法。世尊所说。是名退法。耳．鼻．舌．身．意亦复如是

云何名不退法。眼识色缘。不生欲觉结。彼比丘不喜．不赞叹．不执取．不系着。于彼法不随顺回转。当知是比丘不退转诸善法。世尊说是不退法。耳．鼻．舌．身．意亦复如是

云何六胜入处。眼识色缘。不生欲觉．结染着。当知是比丘胜彼入处。胜彼入处。是世尊所说。耳．鼻．舌．身．意．亦复如是。若彼比丘于六胜入处胜已。贪欲结断。嗔恚．愚痴结断。譬如王者。摧敌胜怨。名曰胜王。断除众结。名胜婆罗门

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二七九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。于此六根不调伏．不关闭．不守护．不执持．不修习。于未来世必受苦报

何等为六根。眼根不调伏．不关闭．不守护．不修习．不执持。于未来世必受苦报。耳．鼻．舌．身．意根亦复如是。愚痴无闻凡夫眼根见色。执受相。执受随形好。任彼眼根趣向。不律仪执受。住世间贪．爱．恶不善法。以漏其心。此等不能执持律仪。防护眼根。耳．鼻．舌．身．意根。亦复如是。如是于六根不调伏．不关闭．不守护．不执持．不修习。于未来世必受苦报

云何六根善调伏．善关闭．善守护．善执持．善修习。于未来世必受乐报。多闻圣弟子眼见色。不取色相。不取随形好。任其眼根之所趣向。常住律仪。世间贪．爱．恶不善法不漏其心。能生律仪。善护眼根。耳．鼻．舌．身．意根。亦复如是。如是六根善调伏．善关闭．善守护．善执持．善修习。于未来世必受乐报

即说偈言

  于六触入处　　住于不律仪
  是等诸比丘　　长夜受大苦
  斯等于律仪　　常当勤修习
  正信心不二　　诸漏不漏心
  眼见于彼色　　可意不可意
  可意不生欲　　不可不憎恶
  耳闻彼诸声　　亦有念不念
  于念不乐着　　不念不起恶
  鼻根之所嚊　　若香若臭物
  等心于香臭　　无欲亦无违
  所食于众味　　彼亦有美恶
  美味不起贪　　恶味亦不择
  乐触以触身　　不生于放逸
  为苦触所触　　不生过恶想
  平等舍苦乐　　不灭者令灭
  心意所观察　　彼种彼种相
  虚伪而分别　　欲贪转增广
  觉悟彼诸恶　　安住离欲心
  善摄此六根　　六境触不动
  摧伏众魔怨　　度生死彼岸

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二八○）

如是我闻

一时。世尊在拘萨罗国人间游行。到频头城北申恕林中

尔时。频头城中。婆罗门长者皆闻世尊于拘萨罗国人间游行。住频头城申恕林中。闻已。悉共出城。至申恕林。诣世尊所。稽首礼足。退坐一面

尔时。世尊告频头城婆罗门长者。若人问汝言。何等像类沙门．婆罗门不应恭敬．尊重．礼事．供养。汝当答言。若沙门．婆罗门眼见色。未离贪．未离欲．未离爱．未离渴．未离念。内心不寂静。所行非法。所行疏涩行。耳．鼻．舌．身．意法亦复如是。如是像类比丘。不应恭敬．尊重．礼事．供养

作是说已。当复问言。何故如此像类沙门．婆罗门。不应恭敬．尊重．礼事．供养。汝应答言。我等眼见色。不离欲．不离爱．不离渴．不离念。内心不寂静。耳．鼻．舌．身．意法亦复如是。彼沙门．婆罗门眼见色。亦不离贪．不离欲．不离爱．不离渴．不离念。内心不寂静。行非法。行疏涩行。耳．鼻．舌．身．意法亦复如是。我于斯等求其差别。不见差别之行。是故我于斯等像类沙门．婆罗门不应恭敬．尊重．礼事．供养

若复问言。何等像类沙门．婆罗门所应恭敬．尊重．礼事．供养。汝应答言。若彼眼见色。离贪．离欲．离爱．离渴．离念。内心寂静。不行非法行。行等行。不疏涩行。耳．鼻．舌．身．意法亦复如是。如是像类沙门．婆罗门所应恭敬．尊重．礼事．供养

若复问言。何故于此像类沙门．婆罗门恭敬．尊重．礼事．供养。汝应答言。我等眼见色。不离贪．不离欲．不离爱．不离渴．不离念。内心不寂静。行非法行。行疏涩行。耳．鼻．舌．身．意法亦复如是。斯等像类沙门．婆罗门离贪．离欲．离渴．离念。内心寂静。行如法行。不行疏涩行。耳．鼻．舌．身．意法亦复如是。我等于彼。求其差别。见差别故。于彼像类沙门．婆罗门所应恭敬．尊重．礼事．供养

如是说已。若复问言。彼沙门．婆罗门有何门。有何形貌。有何相。汝等知是沙门．婆罗门离贪．向调伏贪。离恚．向调伏恚。离痴．向调伏痴。汝应答言。我见彼沙门．婆罗门有如是像类。在空闲处．林中树下．卑床草蓐。修行远离。离诸女人。近乐独人。同禅思者。若于彼处。无眼见色可生乐着。无耳声．鼻香．舌味．身触可生乐着。若彼沙门．婆罗门有如是行．如是形貌．如是相。令我等知是沙门。婆罗门离贪．向调伏贪。离恚．向调伏恚。离痴．向调伏痴

时。诸沙门．婆罗门长者白佛言。奇哉。世尊。不自誉．不毁他。正说其义。各各自于诸入处。分别染污清净。广说缘起。如如来．应．等正觉说。譬如士夫。溺者能救。闭者能开。迷者示路。闇处然灯。世尊亦复如是。不自誉．不毁他。正说其义。乃至如如来．应．等正觉说

尔时。频头城婆罗门长者闻佛所说。欢喜作礼而去

    （二八一）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有萦发目揵连出家来诣佛所。共相问讯。问讯已。退坐一面

尔时。世尊告萦发目揵连。汝从何来

萦发目揵连白佛言。我从彼众多种种异道沙门．婆罗门．遮罗迦出家。集会未曾讲堂听法。从彼林来

佛告萦发目揵连。汝为何等福力故。从彼众多种种异道沙门．婆罗门．遮罗迦出家所听其说法

萦发目揵连言。我试听其竞胜论义福利。听其相违反论议福利故

佛告目揵连。长夜久远。种种异道沙门．婆罗门．遮罗迦出家竞胜论议。相违反论议福利。迭相破坏

萦发目揵连白佛言。瞿昙。为诸弟子说何等法福利。令彼转为人说。不谤如来。不增不减。诚说．法说．法次法说。无有余人能来比挍．难诘．诃责

佛告目连。明．解脱．果报．福利。为人转说者。不谤如来。不乖其理。法次法说。无有能来比挍．难诘．嫌责

萦发目揵连白佛言。瞿昙。诸弟子有法。修习多修习。令明．解脱．福利满足者不

佛告萦发目犍连。有七觉分。修习多修习。明．解脱．福利满足

萦发目揵连白佛言。有法修习。能令七觉分满足不

佛告萦发目揵连。有四念处。修习多修习。能令七觉分满足

萦发目揵连白佛。复有法修习多修习。令四念处满足不

佛告萦发目揵连。有三妙行。修习多修习。能令四念处满足

萦发目揵连白佛言。复有法修习多修习。令三妙行满足不

佛告目揵连。有六触入处律仪。修习多修习。令三妙行满足

萦发目揵连白佛言。云何六触入处律仪。修习多修习。令三妙行满足

佛告目揵连。若眼见适意．可爱念．能长养欲乐．令人缘着之色。彼比丘见已。不喜．不赞叹．不缘．不着．不住。若眼见不适意．不可爱念．顺于苦觉之色。诸比丘见已。不畏．不恶．不嫌．不恚。于彼好色。起眼见已。永不缘着。不好色。起眼见已。永不缘着。内心安住不动。善修解脱。心不懈倦。耳．鼻．舌．身．意识法亦复如是。如是于六触入修习多修习。满足三妙行

云何修三妙行。满足四念处。多闻圣弟子于空闲处．林中．树下。作如是学．如是思惟。此身恶行。现世．后世必得恶报。我若行身恶行者。必当自生厌悔。他亦嫌薄。大师亦责。诸梵行者亦复以法而嫌我。恶名流布。遍于诸方。身坏命终。当堕地狱。于身恶行。见现世．后世如是果报。是故除身恶行。修身妙行。口．意恶行亦复如是。是名修习三妙行已。得四念处清净满足

云何修四念处。得七觉分满足。目揵连比丘。如是顺身身观住。彼顺身身观住时。摄念安住不忘。尔时。方便修习念觉分。方便修习念觉分已。得念觉分满足。于彼心念选择于法。觉想思量。尔时。方便修习择法觉分。方便修习择法觉分已。逮得择法觉分满足。选择彼法。觉想思量。方便修习精进觉分。方便修习精进觉分已。逮得精进觉分满足。勤精进已。生欢喜心。尔时。修习方便欢喜觉分。修习欢喜觉分已。逮得欢喜觉分满足。心欢喜已。身心止息。尔时。修习猗息觉分。修习猗息觉分已。逮得猗息觉分满足。身心息已。得三摩提。尔时。修习定觉分。修习定觉分已。定觉分满足。谓一其心。贪忧灭息。内身行舍。方便修习舍觉分。方便修习舍觉分已。逮得舍觉分清净满足。受．心．法念处。亦如是说。如是修习四念处．七觉分满足

云何修习七觉分。明．解脱．满足。目揵连。若比丘修念觉分。依远离．依离欲．依灭舍。于进趣修念觉分。逮得明．解脱．清净满足。乃至修习舍觉分。亦如是说。是名修习七觉分已。明．解脱．清净满足。如是。目揵连。法法相律。从此岸而到彼岸

说是法时。萦发目揵连远尘离垢。得法眼净。时。萦发目揵连见法．得法．知法．入法。度诸疑惑。不由于他。于诸法．律得无所畏。从座起。整衣服。为佛作礼。合掌白佛言。我今宁得于正法．律出家。得具足比丘分不

佛告目揵连。汝今已得于正法．律出家。具足得比丘分。得出家已。专精思惟。不放逸住。乃至成阿罗汉

    （二八二）

如是我闻

一时。佛住迦微伽罗牟真邻陀林中

时。有年少名郁多罗。是波罗奢那弟子。来诣佛所。恭敬问讯已。退坐一面

尔时。世尊告郁多罗。汝师波罗奢那为汝等说修诸根不

郁多罗言。说已。瞿昙

佛告郁多罗。汝师波罗奢那云何说修诸根

郁多罗白佛言。我师波罗奢那说。眼不见色。耳不听声。是名修根

佛告郁多罗。若如汝波罗奢那说。盲者是修根不。所以者何。如唯盲者眼不见色

尔时。尊者阿难在世尊后。执扇扇佛。尊者阿难语郁多言。如波罗奢那所说。聋者是修根不。所以者何。如唯聋者耳不闻声

尔时。世尊告尊者阿难。异于贤圣法．律无上修诸根

阿难白佛言。唯愿世尊为诸比丘说贤圣法．律无上修根。诸比丘闻已。当受奉行

佛告阿难。谛听。善思。当为汝说。缘眼．色。生眼识。见可意色。欲修如来厌离正念正智。眼．色缘生眼识。不可意故。修如来不厌离正念正智。眼．色缘生眼识。可意不可意。欲修如来厌离．不厌离正念正智。眼．色缘生眼识。不可意可意。欲修如来不厌离．厌离正念正智。眼．色缘生眼识。可意不可意。可不可意。欲修如来厌．不厌．俱离舍心住正念正智

如是。阿难。若有于此五句。心善调伏．善关闭．善守护．善摄持．善修习。是则于眼．色无上修根。耳．鼻．舌．身．意法亦如是说。阿难。是名贤圣法。律无上修根

尊者阿难白佛言。世尊。云何贤圣法．律为贤圣修根

佛告阿难。眼．色缘生眼识。生可意。生不可意。生可意不可意。彼圣弟子如是如实知。我眼．色缘生眼识。生可意。生不可意。生可意不可意。此则寂灭。此则胜妙。所谓俱舍。得彼舍已。离厌．不厌。譬如力士顷。如是眼．色缘生眼识生可意。生不可意。生可意不可意。俄尔尽灭。得离厌．不厌。舍

如是耳．声缘生耳识。生可意。生不可意。生可意不可意。圣弟子如是如实知。我耳识闻声。生可意。生不可意。生可意不可意。此则寂灭．胜妙。所谓为舍。得舍已。离厌．不厌。譬如大力士夫弹指。发声即灭。如是耳．声缘生耳识。生可意。生不可意。生可意不可意。生已尽灭。是则为舍。得彼舍已。离厌．不厌

鼻．香缘生鼻识。生可意。生不可意。生可意不可意。圣弟子如是如实知。鼻．香缘生鼻识。生可意。生不可意。生可意不可意。此则寂灭。此则胜妙。所谓为舍。得彼舍已。离厌．不厌。譬如莲荷。水所不染。如是鼻．香缘生鼻识。生可意。生不可意。生可意不可意。生已尽灭。所谓为舍。得彼舍已。离厌．不厌

舌．味缘生舌识。生可意。生不可意。生可意不可意。彼圣弟子如是如实知。舌．味缘生舌识。生可意。生不可意。生可意不可意。生已尽灭。寂灭．胜妙。所谓为舍。得彼舍已。离厌．不厌。譬如力士舌端唾沫。尽唾令灭。如是舌．味缘生舌识。生可意。生不可意。生可意不可意。生已尽灭。所谓为舍。得彼舍已。离厌．不厌

身．触缘生身识。生可意。生不可意。生可意不可意。生已尽灭。圣弟子如是如实知。身．触缘生身识。生可意。生不可意。生可意不可意。生已尽灭。寂灭．胜妙。所谓为舍。得彼舍已。离厌．不厌。譬如铁丸烧令极热。小渧水洒。寻即消灭。如是身．触缘生身识。生可意。生不可意。生可意不可意。生已尽灭。所谓为舍。得彼舍已。离厌．不厌

意．法缘生意识。生可意。生不可意。生可意不可意。生已速灭。圣弟子如是如实知。意．法缘生意识。生可意。生不可意。生可意不可意。生已尽灭。是则寂灭。是则胜妙。所谓为舍。得彼舍已。离厌．不厌。譬如力士断多罗树头。如是意．法缘生意识。生可意。生不可意。生可意不可意。生已尽灭。所谓为舍。得彼舍已。离厌．不厌。阿难。是为贤圣法．律。为圣弟子修诸根

云何为圣法．律觉见迹

佛告阿难。眼．色缘生眼识。生可意。生不可意。生可意不可意。彼圣弟子惭耻厌恶。耳．鼻．舌．身．意法缘生意识。生可意。生不可意。生可意不可意。彼圣弟子惭耻厌恶。阿难。是名贤圣法．律觉见迹。阿难。是名贤圣法．律无上修诸根。已说贤圣修诸根。已说觉见迹。阿难。我为诸声闻所作。所作已作。汝等当作所作。广说如箧毒蛇经

佛说此经已。尊者阿难闻佛所说。欢喜奉行

杂阿含经卷第十一杂阿含经卷第十二

        宋天竺三藏求那跋陀罗译

    （二八三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若于结所系法随生味着．顾念．心缚。则爱生。爱缘取。取缘有。有缘生。生缘老．病．死．忧．悲．恼苦。如是如是纯大苦聚集。如人种树。初小软弱。爱护令安。壅以粪土。随时溉灌。冷暖调适。以是因缘。然后彼树得增长大。如是。比丘。结所系法味着将养。则生恩爱。爱缘取。取缘有。有缘生。生缘老．病．死．忧．悲．恼苦。如是如是纯大苦聚集

若于结所系法随顺无常观。住生灭观．无欲观．灭观．舍观。不生顾念。心不缚着。则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．恼苦灭。如是如是纯大苦聚灭。犹如种树。初小软弱。不爱护。不令安隐。不壅粪土。不随时溉灌。冷暖不适。不得增长。若复断根．截枝。段段斩截。分分解析。风飘日炙。以火焚烧。烧以成粪。或扬以疾风。或投之流水。比丘。于意云何。非为彼树断截其根。乃至焚烧。令其磨灭。于未来世成不生法耶

答言。如是。世尊

如是。比丘。于结所系法随顺无常观。住生灭观。无欲观．灭观．舍观。不生顾念。心不缚着。则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．恼苦灭。如是如是纯大苦聚灭

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二八四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若于所取法随生味着．顾念．缚心。其心驱驰。追逐名色。名色缘六入处。六入处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老．病．死．忧．悲．恼苦。如是如是纯大苦聚集。譬大树根干．枝条．柯叶．华果。下根深固。壅以粪土。溉灌以水。彼树坚固。永世不朽。如是。比丘。于所取法随生味着．顾念．心缚。其心驱驰。追逐名色。名色缘六入处。六入处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老．病．死．忧．悲．恼苦。如是如是纯大苦聚集

若于所取法随顺无常观。住生灭观．无欲观．灭观．厌观。心不顾念。无所缚着。识则不驱驰．追逐名色。则名色灭。名色灭则六入处灭。六入处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．恼苦灭。如是如是则纯大苦聚灭。犹如种树。不随时爱护令其安隐。不壅粪土。不随时溉灌。冷暖不适。不得增长。若复断根．截枝。段段斩截。分分解析。风飘日炙。以火焚烧。烧以成粪。或扬以疾风。或投之流水。比丘。于意云何。非为彼树断截其根。乃至焚烧。令其磨灭。于未来世成不生法耶

答言。如是。世尊

如是。比丘。于所取法随顺无常观。住生灭观．无欲观．灭观．舍观。不生顾念。心不缚着。识不驱驰．追逐名色。则名色灭。名色灭则六入处灭。六入处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．恼苦灭。如是纯大苦聚灭

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二八五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我忆宿命未成正觉时。独一静处。专精禅思。生如是念。世间难入。所谓若生．若老．若病．若死．若迁．若受生。然诸众生。生．老．死上及所依不如实知

我作是念。何法有故生有。何法缘故生有。即正思惟。起无间等知。有有故生有。有缘故生有

复思惟。何法有故有有。何法缘故有有。即正思惟。如实无间等起知。取有故有有。取缘故有有

又作是念。取复何缘．何法有故取有。何法缘故取有。即正思惟。如实无间等起知。取法味着．顾念．心缚。爱欲增长。彼爱有故取有。爱故缘取。取缘有。有缘生。生缘老．病．死．忧．悲．恼苦。如是如是纯大苦聚集

诸比丘。于意云何。譬如缘膏油及炷。灯明得烧。数增油．炷。彼灯明得久住不

答言。如是。世尊

如是。诸比丘。于色取味着．顾念．爱缚。增长爱缘故取。取缘有。有缘生。生缘老．病．死．忧．悲．恼苦。如是如是纯大苦聚集

我时复作是念。何法无故无此老．病．死。何法灭故老．病．死灭。即正思惟。起如实无间等。无生则无老．病．死。生灭故。则老．病．死灭

复作是念。何法无故无生。何法灭故生灭。即正思惟。起如实无间等。有无故生无。有灭故生灭

又复思惟。何法无故有无。何法灭故有灭。即正思惟。生如实无间等观。取无故有无。取灭故有灭

又作是念。何法无故取无。何法灭故取灭。即正思惟。生如实无间等观。所取法无常．生灭．离欲．灭尽．舍离。心不顾念。心不缚着。爱则灭。彼爱灭故取灭。取灭故有灭。有灭故生灭。生灭故老．病．死．忧．悲．恼苦灭。如是如是纯大苦聚灭

诸比丘。于意云何。譬如油．炷然灯。若不增油治炷。非彼灯明未来不生．尽．磨灭耶

比丘白佛。如是。世尊

如是。诸比丘。于所取法观察无常．生灭．离欲．灭尽．舍离。心不顾念。心不缚着。爱则灭。爱灭则取灭。乃至纯大苦聚灭

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二八六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我忆宿命未成正觉时。独一静处。专精禅思。如上广说。差别者。譬如载樵十束．二十束．三十束．四十束．五十束．百束．千束．百千束。积聚烧然。作大火聚。若复有人增其干草樵薪。诸比丘。于意云何。此火相续长夜炽然不

比丘白佛言。如是。世尊

如是。诸比丘。于所取法味着．顾念．心缚着。增。其爱缘取。取缘有。乃至纯大苦聚集。诸比丘。若彼火聚炽然。不增樵草。诸比丘。于意云何。彼火当灭不

答言。如是。世尊

如是。诸比丘。于所取法观察无常．生灭．离欲．灭尽．舍离。心不顾念．缚着。爱则灭。爱灭则取灭。如是广说。乃至纯大苦聚灭

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二八七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我忆宿命未成正觉时。独一静处。专精禅思。作是念。何法有故老死有。何法缘故老死有。即正思惟。生如实无间等。生有故老死有。生缘故老死有。如是有．取．爱．受．触．六入处．名色。何法有故名色有。何法缘故名色有。即正思惟。如实无间等生。识有故名色有。识缘故有名色有。我作是思惟时。齐识而还不能过彼。谓缘识名色。缘名色六入处。缘六入处触。缘触受。缘受爱。缘爱取。缘取有。缘有生。缘生老．病．死．忧．悲．恼苦。如是如是纯大苦聚集

我时作是念。何法无故则老死无。何法灭故老死灭。即正思惟。生如实无间等。生无故老死无。生灭故老死灭。如是生．有．取．爱．受．触．六入处．名色．识．行广说

我复作是思惟。何法无故行无。何法灭故行灭。即正思惟如实无间等。无明无故行无。无明灭故行灭。行灭故识灭。识灭故名色灭。名色灭故六入处灭。六入处灭故触灭。触灭故受灭。受灭故爱灭。爱灭故取灭。取灭故有灭。有灭故生灭。生灭故老．病．死．忧．悲．恼苦灭。如是如是纯大苦聚灭

我时作是念。我得古仙人道．古仙人迳．古仙人道迹。古仙人从此迹去。我今随去。譬如有人游于旷野。披荒觅路。忽遇故道古人行处。彼则随行。渐渐前进。见故城邑．古王宫殿．园观浴池．林木清净。彼作是念。我今当往白王令知。即往白王。大王当知。我游旷野。披荒求路。忽见故道古人行处。我即随行。我随行已。见故城邑．故王宫殿．园观浴池．林流清净。大王可往居止其中。王即往彼。止住其中。丰乐安隐。人民炽盛

今我如是。得古仙人道．古仙人迳．古仙人迹。古仙人去处。我得随去。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。我从彼道见老病死．老病死集．老病死灭．老病死灭道迹。见生．有．取．爱．受．触．六入处．名色．识．行．行集．行灭．行灭道迹。我于此法自知自觉。成等正觉。为比丘．比丘尼．优婆塞．优婆夷。及余外道沙门．婆罗门．在家．出家。彼诸四众闻法正向．信乐。知法善。梵行增广。多所饶益。开示显发

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二八八）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。尊者舍利弗．尊者摩诃拘絺罗在耆阇崛山

尔时。尊者舍利弗晡时从禅觉。诣尊者摩诃拘絺罗。共相问讯庆慰已。于一面坐。语尊者摩诃拘絺罗。欲有所问。宁有闲暇见答与不

尊者摩诃拘絺罗语尊者舍利弗言。仁者且问。知者当答

尊者舍利弗问尊者摩诃拘絺罗。云何。尊者摩诃拘絺罗。有老不

答言。有

尊者舍利弗复问。有死不

答言。有

复问。云何。老死自作耶。为他作耶。为自他作耶。为非自非他无因作耶

答言。尊者舍利弗。老死非自作．非他作．非自他作．亦非非自他作无因作。然彼生缘故有老死

如是生．有．取．爱．受．触．六入处．名色。为自作．为他作．为自他作．为非自他无因作

答言。尊者舍利弗。名色非自作．非他作．非自他作．非非自他作无因作。然彼名色缘识生

复问。彼识为自作．为他作．为自他作．为非自非他无因作

答言。尊者舍利弗。彼识非自作．非他作．非自他作．非非自他作无因作。然彼识增名色生

尊者舍利弗复问。尊者摩诃拘絺罗。先言名色非自作．非他作．非自他作．非非自他作无因作。然彼名色缘识生。而今复言名色缘识。此义云何

尊者摩诃拘絺罗答言。今当说譬。如智者因譬得解。譬如三芦立于空地。展转相依。而得竖立。若去其一。二亦不立。若去其二。一亦不立。展转相依。而得竖立。识缘名色亦复如是。展转相依。而得生长

尊者舍利弗言。善哉。善哉。尊者摩诃拘絺罗。世尊声闻中。智慧明达。善调无畏。见甘露法。以甘露法具足身作证者。谓尊者摩诃拘絺罗。乃有如是甚深义辩。种种难问。皆悉能答。如无价宝珠。世所顶戴。我今顶戴尊者摩诃拘絺罗亦复如是。我今于汝所。快得善利。诸余梵行数诣其所。亦得善利。以彼尊者善说法故。我今以此尊者摩诃拘絺罗所说法故。当以三十种赞叹称扬随喜

尊者摩诃拘絺罗说老死厌患．离欲．灭尽。是名法师。说生．有．取．爱．受．触．六入处．名色．识。厌患．离欲．灭尽。是名法师。若比丘于老死厌患．离欲．灭尽向。是名法师。乃至识厌患．离欲．灭尽向。是名法师。若比丘于老死厌患．离欲．灭尽。不起诸漏。心善解脱。是名法师。乃至识厌患．离欲．灭尽。不起诸漏。心善解脱。是名法师

尊者摩诃拘絺罗语尊者舍利弗言。善哉。善哉。于世尊声闻中。智慧明达。善调无畏。见甘露法。以甘露法具足身作证者。谓尊者舍利弗。能作如是种种甚深正智之问。犹如世间无价宝珠。人皆顶戴。汝今如是。普为一切诸梵行者之所顶戴．恭敬．奉事。我于今日快得善利。得与尊者共论妙义

时。二正士更相随喜。各还所住

    （二八九）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。愚痴无闻凡夫于四大身厌患．离欲．背舍而非识。所以者何。见四大身有增．有减．有取．有舍。而于心．意．识。愚痴无闻凡夫不能生厌．离欲．解脱。所以者何。彼长夜于此保惜系我。若得．若取。言。是我．我所．相在。是故愚痴无闻凡夫不能于彼生厌．离欲．背舍。愚痴无闻凡夫宁于四大身系我．我所。不可于识系我．我所。所以者何。四大色身或见十年住。二十．三十。乃至百年。若善消息。或复小过。彼心．意．识日夜时克。须臾转变。异生异灭。犹如猕猴游林树间。须臾处处。攀捉枝条。放一取一。彼心．意．识亦复如是。异生异灭

多闻圣弟子于诸缘起善思惟观察。所谓乐触缘生乐受。乐受觉时。如实知乐受觉。彼乐触灭。乐触因缘生受亦灭止．清凉．息没。如乐受。苦触．喜触．忧触．舍触因缘生舍受。舍受觉时。如实知舍受觉。彼舍触灭。彼舍触因缘生舍受亦灭止．清凉．息没。彼如是思惟。此受触生．触乐．触缚。彼彼触乐故。彼彼受乐。彼彼触乐灭。彼彼受乐亦灭止．清凉．息没。如是。多闻圣弟子于色生厌。于受．想．行．识生厌。厌故不乐。不乐故解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二九○）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。愚痴无闻凡夫于四大色身生厌．离欲．背舍。但非识。所以者何。四大色身现有增减．有取．有舍。若心．若意．若识。彼愚痴无闻凡夫不能于识生厌．离欲．习舍。长夜保惜系我。若得．若取。言。是我．我所．相在。是故愚痴无闻凡夫不能于彼生厌．离欲．习舍

愚痴无闻凡夫宁于四大色身系我．我所。不可于识系我．我所。所以者何。四大色身或见十年住。二十．三十。乃至百年。若善消息。或复少过。彼心．意．识日夜时克。须臾不停。种种转变。异生异灭。譬如猕猴游林树间。须臾处处。攀捉枝条。放一取一。彼心．意．识亦复如是。种种变易。异生异灭

多闻圣弟子于诸缘起思惟观察。所谓乐触缘生乐受。乐受觉时。如实知乐受觉。彼乐触灭。乐因缘生乐受亦灭止．清凉．息没。如乐受。苦触．喜触．忧触．舍触因缘生舍受。舍受觉时。如实知舍受觉。彼舍触灭。舍触因缘生舍受亦灭止．清凉．息没。譬如两木相磨。和合生火。若两木离散。火亦随灭。如是诸受缘触集。触生触集。若彼彼触集故。彼彼受亦集。彼彼触集灭故。彼彼受集亦灭止．清凉．息没。多闻圣弟子如是观者。于色解脱。于受．想．行．识解脱。于生．老．病．死．忧．悲．恼苦解脱。我说彼于苦得解脱

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二九一）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。我说内触法。汝等为取不

时。有异比丘从座起。整衣服。稽首礼足。合掌白佛言。世尊。所说内触法。我已取也。时。彼比丘于佛前如是如是自记说。如是如是世尊不悦

尔时。尊者阿难在佛后执扇扇佛。佛告阿难。如圣法．律内触法。异于此比丘所说

阿难白佛。今正是时。唯愿世尊为诸比丘说贤圣法．律内触法。诸比丘闻已。当受奉行

佛告阿难。善哉。谛听。当为汝说。此诸比丘取内触法。应如是思惟。若众生所有种种众苦生。此苦何因．何集．何生．何触。作如是取时。当知此苦亿波提因．亿波提集．亿波提生．亿波提转

复次。比丘内触法。又亿波提何因．何集．何生．何触。彼取时当复知亿波提爱因．爱集．爱生．爱触

复次。比丘取内触法。当复知爱何因．何集．何生．何触。如是取时当知世间所念谛正之色。于彼爱生而生．系而系．住而住

若诸沙门．婆罗门于世间所念谛正之色。作常想．恒想．安隐想．无病想．我想．我所想而见。则于此色爱增长。爱增长已。亿波提增长。亿波提增长已。苦增长。苦增长已。则不解脱生．老．病．死．忧．悲．恼苦。我说彼不解脱苦。譬如路侧清凉池水。香味具足。有人以毒着中。阳春之月。诸行路者风热渴逼。竞来欲饮。有人语言。士夫。此是清凉。色香味具足。然中有毒。汝等勿饮。若当饮者。或令汝死。或近死苦。而彼渴者不信而饮。虽得美味。须臾或死。或近死苦。如是。沙门婆罗门见世间可念端政之色。作常见．恒见．安隐见．无病见．我．我所见。乃至不得解脱生．老．病．死．忧．悲．恼苦

若诸沙门．婆罗门于世间可念端政之色观察如病．如痈．如刺．如杀．无常．苦．空．非我。彼爱则离。爱离故亿波提离。亿波提离故则苦离。苦离故则生．老．病．死．忧．悲．恼苦离。譬如路侧清凉池水。香味具足。有人以毒着中。阳春之月。诸行路者风热渴逼。竞来欲饮。有人语言。此水有毒。汝等勿饮。若当饮者。或令汝死。或近死苦。彼则念言。此水有毒。若当饮者。或令我死。或近死苦。我且忍渴。食干糗饭。不取水饮。如是。沙门．婆罗门于世间可念之色观察如病．如痈．如刺．如杀．无常．苦．空．非我。乃至解脱生．老．病．死．忧．悲．恼苦。是故。阿难。于此法如是见．如是闻．如是觉．如是知。于过去．未来亦如此道。如是观察

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二九二）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。云何思量观察正尽苦。究竟苦边。时。思量众生所有众苦。种种差别。此诸苦何因．何集．何生．何触。思量取因．取集．取生．取触。若彼取灭无余。众苦则灭。彼所乘苦灭道迹如实知。修行彼向次法。是名比丘向正尽苦。究竟苦边。所谓取灭

复次。比丘思量观察正尽苦。究竟苦边。时。思量彼取何因．何集．何生．何触。思量彼取爱因．爱集．爱生．爱触。彼爱永灭无余。取亦随灭。彼所乘取灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边。所谓爱灭

复次。比丘思量观察正尽苦。究竟苦边。则思量彼爱何因．何集．何生．何触。知彼爱受因．受集．受生．受触。彼受永灭无余。则爱灭。彼所乘爱灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边。所谓受灭

复次。比丘思量观察正尽苦。究竟苦边。时。思量彼受何因．何集．何生．何触。知彼受触因．触集．触生．触缘。彼触永灭无余。则受灭。彼所乘触灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边

复次。比丘思量观察正尽苦。究竟苦边。时。思量彼触何因．何集．何生．何触。当知彼触六入处因．六入处集．六入处生．六入处触。彼六入处欲灭无余。则触灭。彼所乘六入处灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边

复次。比丘思量观察正尽苦。究竟苦边。时。思量彼六入处何因．何集．何生．何触。知彼六入处名色因．名色集．名色生．名色触。名色永灭无余。则六入处灭。彼所乘名色灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边。所谓名色灭

复次。比丘思量正尽苦。究竟苦边。时。思量名色何因．何集．何生．何触。知彼名色识因．识集．识生．识触。彼识欲灭无余。则名色灭。彼所乘识灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边。所谓识灭

复次。比丘思量观察正尽苦。究竟苦边。时。思量彼识何因．何集．何生．何触。知彼识行因．行集．行生．行触。作诸福行。善识生。作诸不福不善行。不善识生。作无所有行。无所有识生。是为彼识行因．行集．行生．行触。彼行欲灭无余。则识灭。彼所乘行灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边。所谓行灭

复次。比丘思量观察正尽苦。究竟苦边。时。思量彼行何因．何集．何生．何触。知彼行无明因．无明集．无明生．无明触。彼福行无明缘。非福行亦无明缘。非福不福行亦无明缘

是故当知。彼行无明因．无明集．无明生．无明触。彼无明永灭无余。则行灭。彼所乘无明灭道迹如实知。修习彼向次法。是名比丘向正尽苦。究竟苦边。所谓无明灭

佛告比丘。于意云何。若不乐无明而生明。复缘彼无明作福行．非福行．无所有行不

比丘白佛。不也。世尊。所以者何。多闻圣弟子不乐无明而生明。无明灭则行灭。行灭则识灭。如是乃至生．老．病．死．忧．悲．恼苦灭。如是如是纯大苦聚灭

佛言。善哉。善哉。比丘。我亦如是说。汝亦知此。于彼彼法起彼彼法。生彼彼法。灭彼彼法。灭止．清凉．息没。若多闻圣弟子无明离欲而生明。身分齐受所觉。身分齐受所觉时如实知。若寿分齐受所觉。寿分齐受所觉时如实知。身坏时寿命欲尽。于此诸受一切所觉灭尽无余。譬如力士取新熟瓦器。乘热置地。须臾散坏。热势悉灭。如是。比丘无明离欲而生明。身分齐受所觉如实知。寿分齐受所觉如实知。身坏命终。一切受所觉悉灭无余

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二九三）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告异比丘。我已度疑。离于犹豫。拔邪见刺。不复退转。心无所著故。何处有我为彼比丘说法。为彼比丘说贤圣出世空相应缘起随顺法。所谓有是故是事有。是事有故是事起。所谓缘无明行。缘行识。缘识名色。缘名色六入处。缘六入处触。缘触受。缘受爱。缘爱取。缘取有。缘有生。缘生老．死．忧．悲．恼苦。如是如是纯大苦聚集。乃至如是纯大苦聚灭

如是说法。而彼比丘犹有疑惑犹豫。先不得得想．不获获想．不证证想。今闻法已。心生忧苦．悔恨．蒙没．障碍。所以者何。此甚深处。所谓缘起。倍复甚深难见。所谓一切取离．爱尽．无欲．寂灭．涅槃。如此二法。谓有为．无为。有为者若生．若住．若异．若灭。无为者不生．不住．不异．不灭。是名比丘诸行苦寂灭涅槃。因集故苦集。因灭故苦灭。断诸迳路。灭于相续。相续灭灭。是名苦边。比丘。彼何所灭。谓有余苦。彼若灭止．清凉．息没。所谓一切取灭．爱尽．无欲．寂灭．涅槃

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二九四）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。愚痴无闻凡夫无明覆。爱缘系得此识身。内有此识身。外有名色。此二因缘生触。此六触入所触。愚痴无闻凡夫苦．乐受觉。因起种种。云何为六。眼触入处。耳．鼻．舌．身．意触入处。若黠慧者无明覆。爱缘系得此识身。如是内有识身。外有名色。此二缘生六触入处。六触所触故。智者生苦．乐受觉。因起种种。何等为六。眼触入处。耳．鼻．舌．身．意触入处。愚夫．黠慧。彼于我所修诸梵者。有何差别

比丘白佛言。世尊是法根．法眼．法依。善哉。世尊。唯愿演说。诸比丘闻已。当受奉行

尔时。世尊告诸比丘。谛听。善思。当为汝说。诸比丘。彼愚痴无闻凡夫无明所覆。爱缘所系。得此识身。彼无明不断。爱缘不尽。身坏命终。还复受身。还受身故。不得解脱生．老．病．死．忧．悲．恼苦。所以者何。此愚痴凡夫本不修梵行。向正尽苦。究竟苦边故。是故身坏命终。还复受身。还受身故。不得解脱生．老．病．死．忧．悲．恼苦

若黠慧者无明所覆。爱缘所系。得此识身。彼无明断。爱缘尽。无明断。爱缘尽故。身坏命终。更不复受。不更受故。得解脱生．老．病．死．忧．悲．恼苦。所以者何。彼先修梵行。正向尽苦。究竟苦边故。是故彼身坏命终。更不复受。更不受故。得解脱生．老．病．死．忧．悲．恼苦。是名凡夫及黠慧者。彼于我所修诸梵行。种种差别

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二九五）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。此身非汝所有。亦非余人所有。谓六触入处。本修行愿。受得此身。云何为六。眼触入处。耳．鼻．舌．身．意触入处。彼多闻圣弟子于诸缘起善正思惟观察。有此六识身．六触身．六受身．六想身．六思身。所谓此有故。有当来生．老．病．死．忧．悲．恼苦。如是如是纯大苦聚集。是名有因有缘世间集。谓此无故。六识身无。六触身．六受身．六想身．六思身无。谓此无故。无有当来生．老．病．死．忧．悲．恼苦。如是如是纯大苦聚灭。若多闻圣弟子于世间集．世间灭如实正知。善见．善觉．善入。是名圣弟子招此善法．得此善法．知此善法．入此善法。觉知．觉见世间生灭。成就贤圣出离．实寂．正尽苦。究竟苦边。所以者何。谓多闻圣弟子世间集灭如实知。善见．善觉．善入故

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二九六）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。我今当说因缘法及缘生法

云何为因缘法。谓此有故彼有。谓缘无明行。缘行识。乃至如是如是纯大苦聚集

云何缘生法。谓无明．行。若佛出世。若未出世。此法常住。法住法界。彼如来自所觉知。成等正觉。为人演说。开示显发。谓缘无明有行。乃至缘生有老死。若佛出世。若未出世。此法常住。法住法界。彼如来自觉知。成等正觉。为人演说。开示显发。谓缘生故。有老．病．死．忧．悲．恼苦。此等诸法。法住．法空．法如．法尔。法不离如。法不异如。审谛真实．不颠倒。如是随顺缘起。是名缘生法。谓无明．行．识．名色．六入处．触．受．爱．取．有．生．老．病．死．忧．悲．恼苦。是名缘生法

多闻圣弟子于此因缘法．缘生法正知善见。不求前际。言。我过去世若有．若无。我过去世何等类。我过去世何如。不求后际。我于当来世为有．为无。云何类。何如。内不犹豫。此是何等。云何有此为前。谁终当云何之。此众生从何来。于此没当何之。若沙门．婆罗门起凡俗见所系。谓说我见所系．说众生见所系．说寿命见所系．忌讳吉庆见所系。尔时悉断．悉知。断其根本。如截多罗树头。于未来世。成不生法。是名多闻圣弟子于因缘法．缘生法如实正知。善见．善觉．善修．善入

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二九七）

如是我闻

一时。佛住拘留搜调牛聚落

尔时。世尊告诸比丘。我当为汝等说法。初．中．后善。善义善味。纯一清净。梵行清白。所谓大空法经。谛听。善思。当为汝说。云何为大空法经。所谓此有故彼有。此起故彼起。谓缘无明行。缘行识。乃至纯大苦聚集

缘生老死者。若有问言。彼谁老死。老死属谁。彼则答言。我即老死。今老死属我。老死是我。所言。命即是身。或言。命异身异。此则一义。而说有种种。若见言。命即是身。彼梵行者所无有。若复见言。命异身异。梵行者所无有。于此二边。心所不随。正向中道。贤圣出世。如实不颠倒正见。谓缘生老死。如是生．有．取．爱受．触．六入处．名色．识．行。缘无明故有行

若复问言。谁是行。行属谁。彼则答言。行则是我。行是我所。彼如是。命即是身。或言。命异身异。彼见命即是身者。梵行者无有。或言命异身异者。梵行者亦无有。离此二边。正向中道。贤圣出世。如实不颠倒正见所知。所谓缘无明行

诸比丘。若无明离欲而生明。彼谁老死。老死属谁者。老死则断。则知断其根本。如截多罗树头。于未来世成不生法。若比丘无明离欲而生明。彼谁生。生属谁。乃至谁是行。行属谁者。行则断。则知断其根本。如截多罗树头。于未来世成不生法。若比丘无明离欲而生明。彼无明灭则行灭。乃至纯大苦聚灭。是名大空法经

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二九八）

如是我闻

一时。佛住拘留搜调牛聚落

尔时。世尊告诸比丘。我今当说缘起法法说．义说。谛听。善思。当为汝说

云何缘起法法说。谓此有故彼有。此起故彼起。谓缘无明行。乃至纯大苦聚集。是名缘起法法说

云何义说。谓缘无明行者。彼云何无明。若不知前际．不知后际．不知前后际。不知于内．不知于外．不知内外。不知业．不知报．不知业报。不知佛．不知法．不知僧。不知苦．不知集．不知灭．不知道。不知因．不知因所起法。不知善不善．有罪无罪．习不习。若劣．若胜．染污．清净。分别缘起。皆悉不知。于六触入处。不如实觉知。于彼彼不知．不见．无无间等．痴闇．无明．大冥。是名无明

缘无明行者。云何为行。行有三种。身行．口行．意行。缘行识者。云何为识。谓六识身。眼识身．耳识身．鼻识身．舌识身．身识身．意识身。缘识名色者。云何名。谓四无色阴。受阴．想阴．行阴．识阴。云何色。谓四大．四大所造色。是名为色。此色及前所说名是为名色。缘名色六入处者。云何为六入处。谓六内入处。眼入处．耳入处．鼻入处．舌入处．身入处．意入处。缘六入处触者。云何为触。谓六触身。眼触身．耳触身．鼻触身．舌触身．身触身．意触身。缘触受者。云何为受。谓三受。苦受．乐受．不苦不乐受。缘受爱者。彼云何为爱。谓三爱。欲爱．色爱．无色爱。缘爱取者。云何为取。四取。欲取．见取．戒取．我取。缘取有者。云何为有。三有。欲有．色有．无色有。缘有生者。云何为生。若彼彼众生。彼彼身种类一生。超越和合出生。得阴．得界．得入处．得命根。是名为生。缘生老死者。云何为老。若发白露顶。皮缓根熟。支弱背偻。垂头呻吟。短气前输。柱杖而行。身体黧黑。四体班驳。闇钝垂熟。造行艰难羸劣。是名为老。云何为死。彼彼众生。彼彼种类没．迁移．身坏．寿尽．火离．命灭。舍阴时到。是名为死。此死及前说老。是名老死。是名缘起义说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （二九九）

如是我闻

一时。佛住拘留搜调牛聚落

时。有异比丘来诣佛所。稽首礼足。退坐一面。白佛言。世尊。谓缘起法为世尊作。为余人作耶

佛告比丘。缘起法者。非我所作。亦非余人作。然彼如来出世及未出世。法界常住。彼如来自觉此法。成等正觉。为诸众生分别演说。开发显示。所谓此有故彼有。此起故彼起。谓缘无明行。乃至纯大苦聚集。无明灭故行灭。乃至纯大苦聚灭

佛说此经已。时。彼比丘闻佛所说。欢喜奉行

    （三○○）

如是我闻

一时。佛住拘留搜调牛聚落

时。有异婆罗门来诣佛所。与世尊面相庆慰。庆慰已。退坐一面。白佛言。云何。瞿昙。为自作自觉耶

佛告婆罗门。我说此是无记。自作自觉。此是无记

云何。瞿昙。他作他觉耶

佛告婆罗门。他作他觉。此是无记

婆罗门白佛。云何。我问自作自觉。说言无记。他作他觉。说言无记。此义云何

佛告婆罗门。自作自觉则堕常见。他作他觉则堕断见。义说．法说。离此二边。处于中道而说法。所谓此有故彼有。此起故彼起。缘无明行。乃至纯大苦聚集。无明灭则行灭。乃至纯大苦聚灭

佛说此经已。彼婆罗门欢喜随喜。从座起去

    （三○一）

如是我闻

一时。佛住那梨聚落深林中待宾舍

尔时。尊者[跳-兆+散]陀迦旃延诣佛所。稽首佛足。退住一面。白佛言。世尊。如世尊说正见。云何正见。云何世尊施设正见

佛告[跳-兆+散]陀迦旃延。世间有二种依。若有．若无。为取所触。取所触故。或依有．或依无。若无此取者。心境系着使不取．不住．不计我苦生而生。苦灭而灭。于彼不疑．不惑。不由于他而自知。是名正见。是名如来所施设正见。所以者何。世间集如实正知见。若世间无者不有。世间灭如实正知见。若世间有者无有。是名离于二边说于中道。所谓此有故彼有。此起故彼起。谓缘无明行。乃至纯大苦聚集。无明灭故行灭。乃至纯大苦聚灭

佛说此经已。尊者[跳-兆+散]陀迦旃延闻佛所说。不起诸漏。心得解脱。成阿罗汉

    （三○二）

如是我闻

一时。佛住王舍城耆阇崛山

尔时。世尊晨朝着衣持钵。出耆阇崛山。入王舍城乞食

时。有阿支罗迦叶为营小事。出王舍城。向耆阇崛山。遥见世尊。见已。诣佛所。白佛言。瞿昙。欲有所问。宁有闲暇见答与不

佛告迦叶。今非论时。我今入城乞食。来还则是其时。当为汝说

第二亦如是说。第三复问。瞿昙。何为我作留难。瞿昙。云何有异。我今欲有所问。为我解说

佛告阿支罗迦叶。随汝所问

阿支罗迦叶白佛言。云何。瞿昙。苦自作耶

佛告迦叶。苦自作者。此是无记

迦叶复问。云何。瞿昙。苦他作耶

佛告迦叶。苦他作者。此亦无记

迦叶复问。苦自他作耶

佛告迦叶。苦自他作。此亦无记

迦叶复问。云何。瞿昙。苦非自非他无因作耶

佛告迦叶。苦非自非他。此亦无记

迦叶复问。云何无因作者。瞿昙。所问苦自作耶。答言无记。他作耶。自他作耶。非自非他无因作耶。答言无记。今无此苦耶

佛告迦叶。非无此苦。然有此苦

迦叶白佛言。善哉。瞿昙。说有此苦。为我说法。令我知苦见苦

佛告迦叶。若受即自受者。我应说苦自作。若他受他即受者。是则他作。若受自受他受。复与苦者。如是者自他作。我亦不说。若不因自他。无因而生苦者。我亦不说。离此诸边。说其中道。如来说法。此有故彼有。此起故彼起。谓缘无明行。乃至纯大苦聚集。无明灭则行灭。乃至纯大苦聚灭

佛说此经已。阿支罗迦叶远尘离垢。得法眼净

时。阿支罗迦叶见法．得法．知法．入法。度诸狐疑。不由他知．不因他度。于正法．律心得无畏。合掌白佛言。世尊。我今已度。我从今日。归依佛．归依法．归依僧。尽寿作优婆塞。证知我

阿支罗迦叶闻佛所说。欢喜随喜。作礼而去

时。阿支罗迦叶辞世尊去不久。为护犊牸牛所触杀。于命终时。诸根清净。颜色鲜白

尔时。世尊入城乞食。时。有众多比丘亦入王舍城乞食。闻有传说。阿支罗迦叶从世尊闻法。辞去不久。为牛所触杀。于命终时。诸根清净。颜色鲜白。诸比丘乞食已。还出。举衣钵。洗足。诣世尊所。稽首礼足。退坐一面。白佛言。世尊。我今晨朝众多比丘入城乞食。闻阿支罗迦叶从世尊闻法．律。辞去不久。为护犊牛所触杀。于命终时。诸根清净。颜色鲜白。世尊。彼生何趣。何处受生。彼何所得

佛告诸比丘。彼已见法．知法．次法．不受于法。已般涅槃。汝等当往供养其身

尔时。世尊为阿支罗迦叶受第一记

    （三○三）

如是我闻

一时。佛住王舍城耆阇崛山中

尔时。世尊晨朝着衣持钵。入王舍城乞食。于路见玷牟留外道出家。小有所营。至耆阇崛山游行。遥见世尊。往诣其所。共相庆慰。共相庆慰已。于一面住。白佛言。瞿昙。欲有所问。宁有闲暇为解说不

佛告玷牟留外道出家。今非论时。须入城乞食。来还当为汝说

第二说亦如是。第三复请。沙门瞿昙。将于我所作留难不。欲有所问。为我解说

佛告玷牟留外道出家。随汝意问。当为汝说

玷牟留外道出家即问。沙门瞿昙。苦．乐自作耶

佛告玷牟留外道出家。说苦．乐自作者。此是无记

复问。沙门瞿昙。苦．乐他作耶

佛告玷牟留外道出家。说苦．乐他作者。此是无记

复问。瞿昙。苦．乐为自他作耶

佛告玷牟留外道出家。说苦．乐自他作者。此是无记

复问。瞿昙。苦．乐非自非他无因作耶

佛告玷牟留外道出家。说苦．乐非自非他无因作者。此是无记

广说如上阿支罗迦叶经。乃至世尊为玷牟留外道出家受第一记

杂阿含经卷第十二杂阿含经卷第十三

        宋天竺三藏求那跋陀罗译

    （三○四）

如是我闻

一时。佛住拘留搜调牛聚落

尔时。世尊告诸比丘。我今当为汝等说法。初．中．后善。善义善味。纯一满净。梵行清白。谛听。善思。有六六法。何等为六六法。谓六内入处．六外入处．六识身．六触身．六受身．六爱身

何等为六内入处。谓眼入处．耳入处．鼻入处．舌入处．身入处．意入处。何等为六外入处。色入处．声入处．香入处．味入处．触入处．法入处。云何六识身。谓眼识身．耳识身．鼻识身．舌识身．身识身．意识身。云何六触身。谓眼触．耳触．鼻触．舌触．身触．意触。云何六受身。谓眼触生受．耳触生受．鼻触生受．舌触生受．身触生受．意触生受。云何六爱身。谓眼触生爱．耳触生爱．鼻触生爱．舌触生爱．身触生爱．意触生爱

若有说言眼是我。是则不然。所以者何。眼生灭故。若眼是我者。我应受生死。是故说眼是我者。是则不然。如是若色．若眼识．眼触．眼触生受若是我者。是则不然。所以者何。眼触生受是生灭法。若眼触生受是我者。我复应受生死。是故说眼触生受是我者。是则不然。是故眼触生受非我。如是耳．鼻．舌．身．意触生受非我。所以者何。意触生受是生灭法。若是我者。我复应受生死。是故意触生受是我者。是则不然。是故意触生受非我

如是。比丘。当如实知眼所作．智所作．寂灭所作。开发神通。正向涅槃。云何如实知见眼所作。乃至正向涅槃。如是。比丘。眼非我。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。彼亦观察非我。耳．鼻．舌．身．意亦如是说。是名如实知见眼所作。乃至正向涅槃。是名六六法经

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三○五）

如是我闻

一时。佛住拘留搜调牛聚落

尔时。世尊告诸比丘。我今当为汝等说法。初．中．后善。善义善味。纯一满净。梵行清白。所谓六分别六入处经。谛听。善思。当为汝说

何等为六分别六入处经。谓于眼入处不如实知见者。色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。不如实知见。不如实知见故。于眼染着。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。皆生染着。如是耳．鼻．舌．身．意。若法．意识．意触．意触因缘生受。内觉若苦．若乐．不苦不乐。不如实知见。不如实知见故。生染着。如是染着相应．愚闇．顾念．结缚其心。长养五受阴。及当来有受．贪．喜悉皆增长。身心疲恶。身心坏烧然。身心炽然。身心狂乱。身生苦觉。彼身生苦觉故。于未来世生．老．病．死．忧．悲．恼苦悉皆增长。是名纯一大苦阴聚集

诸比丘。若于眼如实知见。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。如实知见。见已于眼不染着。若色．眼识．眼触．眼触因缘生受。内觉若苦．若乐．不苦不乐。不染着。如是耳．鼻．舌．身．意法如实知见。若法．意识．意触．意触因缘生受。内觉若苦．若乐．不苦不乐。如实知见。如实知见故。于意不染着。若法．意识．意触．意触因缘生受。内觉若苦．若乐．不苦不乐。不染。不染着故。不相杂．不愚闇．不顾念．不系缚。损减五受阴。当来有爱．贪．喜。彼彼染着悉皆消灭。身不疲苦。心不疲苦。身不烧。心不烧。身不炽然。心不炽然。身觉乐。心觉乐。身心觉乐故。于未来世生．老．病．死．忧．悲．恼苦悉皆消灭。如是纯大苦聚阴灭

作如是知．如是见者。名为正见修习满足。正志．正方便．正念．正定。前说正语．正业．正命清净修习满足。是名修习八圣道清净满足。八圣道修习满足已。四念处修习满足。四正勤．四如意足．五根．五力．七觉分修习满足

若法应知．应了者。悉知．悉了。若法应知．应断者。悉知．悉断。若法应知．应作证者。悉皆作证。若法应知．应修习者。悉已修习。何等法应知．应了。悉知．悉了所谓名色。何等法应知．应断。所谓无明及有爱。何等法应知．应证。所谓眼．解脱。何等法应知．应修。所谓正观。若比丘于此法应知．应了。悉知．悉了。若法应知．应断者。悉知．悉断。若法应知．应作证者。悉知．悉证。若法应知．应修者。悉知．悉修。是名比丘断爱结缚。正无间等。究竟苦边。诸比丘。是名六分别六入处经

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三○六）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘独一静处。专精思惟。作是念。比丘云何知．云何见而得见法。作是思惟已。从禅起。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我独一静处。专精思惟。作是念。比丘云何知．云何见而得见法

尔时。世尊告彼比丘。谛听。善思。当为汝说。有二法。何等为二。眼．色为二。如是广说。乃至非其境界故。所以者何。眼．色缘生眼识。三事和合触。触俱生受．想．思。此四无色阴．眼．色。此等法名为人。于斯等法作人想．众生．那罗．摩[少/兔]阇．摩那婆．士夫．福伽罗．耆婆．禅头

又如是说。我眼见色。我耳闻声。我鼻嗅香。我舌尝味。我身觉触。我意识法。彼施设又如是言说。是尊者如是名。如是生。如是姓。如是食。如是受苦乐。如是长寿。如是久住。如是寿分齐。比丘。是则为想。是则为志。是则言说。此诸法皆悉无常．有为．思愿缘生。若无常．有为．思愿缘生者。彼则是苦。又复彼苦生。亦苦住。亦苦灭。亦苦数数出生。一切皆苦。若复彼苦无余断。吐尽．离欲．灭．息没。余苦更不相续。不出生。是则寂灭。是则胜妙。所谓舍一切有余．一切爱尽．无欲．灭尽．涅槃。耳．鼻．舌．身触缘生身识。三事和合触。触俱生受．想．思。此四是无色阴。身根是色阴。此名为人。如上说。乃至灭尽。涅槃。缘意。法生意识．三事和合触。触俱生受。想．思。此四无色阴．四大。士夫所依。此等法名为人。如上广说。乃至灭尽．涅槃。若有于此诸法。心随入。住解脱不退转。于彼所起系着。无有我。比丘。如是知．如是见。则为见法

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三○七）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘独一静处。专精思惟。作是念。云何知．云何见。名为见法。思惟已。从禅起。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我独一静处。专精思惟。作是念。比丘云何知．云何见。名为见法。今问世尊。唯愿解说

佛告比丘。谛听。善思。当为汝说。有二法。眼．色。缘生眼识。如上广说。尊者。如所说偈

  眼色二种缘　　生于心心法
  识触及俱生　　受想等有因
  非我非我所　　亦非福伽罗
  亦非摩[少/兔]阇　　亦非摩那婆
  是则为生灭　　苦阴变易法
  于斯等作想　　施设于众生
  那罗摩[少/兔]阇　　及与摩那婆
  亦余众多想　　皆因苦阴生
  诸业爱无明　　因积他世阴
  余沙门异道　　异说二法者
  彼但有言说　　闻已增痴惑
  贪爱息无余　　无明没永灭
  爱尽众苦息　　无上佛眼说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三○八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。诸天．世人于色染着爱乐住。彼色若无常．变易．灭尽。彼诸天．人则生大苦。于声．香．味．触．法染着爱乐住。彼法变易．无常．灭尽。彼诸天．人得大苦住

如来于色．色集．色灭．色味．色患．色离如实知。如实知已。于色不复染着爱乐住。彼色变易．无常．灭尽。则生乐住。于声．香．味．触．法。集．灭．味．患．离如实知。如实知已。不复染着爱乐住。彼色变易．无常．灭尽。则生乐住。所以者何。眼．色缘生眼识。三事和合触。触缘受。若苦．若乐．不苦不乐。此三受集。此受灭．此受患．此受离如实知。于彼色因缘生阨碍。阨碍尽已。名无上安隐涅槃。耳．鼻．舌．身．意法缘生意识。三事和合触。触缘受。若苦．若乐．不苦不乐。彼受集．受灭．受味．受患．受离如实知。如实知已。彼法因缘生阨碍。阨碍尽已。名无上安隐涅槃

尔时。世尊而说偈言

  于色声香味　　触法六境界
  一向生喜悦　　爱染深乐着
  诸天及世人　　唯以此为乐
  变易灭尽时　　彼则生大苦
  唯有诸贤圣　　见其灭为乐
  世间之所乐　　观察悉为怨
  贤圣见苦者　　世间以为乐
  世间之所苦　　于圣则为乐
  甚深难解法　　世间疑惑生
  大闇所昏没　　盲冥无所见
  唯有智慧者　　发朦开大明
  如是甚深句　　非圣孰能知
  不还受身者　　深达谛明了

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三○九）

如是我闻

一时。佛住瞻婆国揭伽池侧

尔时。尊者鹿纽来诣佛所。稽首礼足。退坐一面。白佛言。世尊。如世尊说。有第二住。有一一住。彼云何第二住。云何一一住

佛告鹿纽。善哉。善哉。鹿纽。能问如来如是之义

佛告鹿纽。若眼识色可爱．乐．念．可意。长养于欲。彼比丘见已。喜乐．赞叹．系着住。爱乐．赞叹．系着住已。心转欢喜。欢喜已深乐。深乐已贪爱。贪爱已阨碍。欢喜．深乐．贪爱．阨碍者。是名第二住。耳．鼻．舌．身．意亦如是说。鹿纽。有如是像类比丘。正使空闲独处。犹名第二住。所以者何。爱喜不断不灭故。爱欲不断．不知者。诸佛如来说第二住

若有比丘。于可爱．乐．念．可意。长养于欲色。彼比丘见已不喜乐．不赞叹．不系着住。不喜乐．不赞叹．不系着住已。不欢喜。不欢喜故不深乐。不深乐故不贪爱。不贪爱故不阨碍。不欢喜．深乐．贪爱．阨碍者。是名为一一住。耳．鼻．舌．身．意亦如是说。鹿纽。如是像类比丘。正使处于高楼重阁。犹是一一住者。所以者何。贪爱已尽．已知故。贪爱已尽．已知者。诸佛如来说名一一住

尔时。尊者鹿纽闻佛所说。欢喜随喜。作礼而去

    （三一○）

如是我闻

一时。佛住瞻婆国揭伽池侧

尔时。尊者鹿纽来诣佛所。稽首礼足。退坐一面。白佛言。善哉。世尊。为我说法。我闻法已。当独一静处。专精思惟。不放逸住。乃至自知不受后有

佛告鹿纽。善哉。善哉。鹿纽。能问如来如是之义。谛听。善思。当为汝说

佛告鹿纽。若眼见可爱．乐．可意．可念。长养于欲之色。见已。彼说赞叹．系着．欣悦。赞叹．系着已。则欢喜集。欢喜集已则苦集。耳．鼻．舌．身．意亦如是说。鹿纽。若有比丘。眼见可爱．乐．可念．可意。长养于欲之色。见已不欣悦．不赞叹．不系着。不欣悦．不赞叹．不系着故。不欢喜集。不欢喜集故则苦灭。耳．鼻．舌．身．意法亦如是说

尔时。尊者鹿纽闻佛所说。欢喜随喜。作礼而去

尔时。尊者鹿纽闻佛说法教诫已。独一静处。专精思惟。不放逸住。乃至得阿罗汉。心善解脱

    （三一一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者富楼那来诣佛所。稽首礼足。退住一面。白佛言。善哉。世尊。为我说法。我坐独一静处。专精思惟。不放逸住。乃至自知不受后有

佛告富楼那。善哉。善哉。能问如来如是之义。谛听。善思。当为汝说。若有比丘。眼见可爱．可乐．可念．可意。长养欲之色。见已欣悦．赞叹．系着。欣悦．赞叹．系着已欢喜。欢喜已乐着。乐着已贪爱。贪爱已阨碍。欢喜．乐着．贪爱．阨碍故。去涅槃远。耳．鼻．舌．身．意亦如是说

富楼那。若比丘。眼见可爱．乐．可念．可意。长养欲之色。见已不欣悦．不赞叹．不系着。不欣悦．不赞叹．不系着故不欢喜。不欢喜故不深乐。不深乐故不贪爱。不贪爱故不阨碍。不欢喜．不深乐．不贪爱．不阨碍故。渐近涅槃。耳．鼻．舌．身．意亦如是说

佛告富楼那。我已略说法教。汝欲何所住

富楼那白佛言。世尊。我已蒙世尊略说教诫。我欲于西方输卢那人间游行

佛告富楼那。西方输卢那人凶恶．轻躁．弊暴．好骂。富楼那。汝若闻彼凶恶．轻躁．弊暴．好骂．毁辱者。当如之何

富楼那白佛言。世尊。若彼西方输卢那国人。面前凶恶．诃骂．毁辱者。我作是念。彼西方输卢那人贤善智慧。虽于我前凶恶．弊暴．骂．毁辱我。犹尚不以手．石而见打掷

佛告富楼那。彼西方输卢那人但凶恶．轻躁．弊暴．骂辱。于汝则可脱。复当以手．石打掷者。当如之何

富楼那白佛言。世尊。西方输卢那人脱以手．石加于我者。我当念言。输卢那人贤善智慧。虽以手．石加我。而不用刀杖

佛告富楼那。若当彼人脱以刀杖而加汝者。复当云何

富楼那白佛言。世尊。若当彼人脱以刀杖。而加我者。当作是念。彼输卢那人贤善智慧。虽以刀杖而加于我。而不见杀

佛告富楼那。假使彼人脱杀汝者。当如之何

富楼那白佛言。世尊。若西方输卢那人脱杀我者。当作是念。有诸世尊弟子。当厌患身。或以刀自杀。或服毒药。或以绳自系。或投深坑。彼西方输卢那人贤善智慧。于我朽败之身。以少作方便。便得解脱

佛言。善哉。富楼那。汝善学忍辱。汝今堪能于输卢那人间住止。汝今宜去度于未度。安于未安。未涅槃者令得涅槃

尔时。富楼那闻佛所说。欢喜随喜。作礼而去

尔时。尊者富楼那夜过晨朝。着衣持钵。入舍卫城乞食。食已还出。付嘱卧具。持衣钵去。至西方输卢那人间游行。到已。夏安居。为五百优婆塞说法。建立五百僧伽蓝。绳床．卧褥．供养众具悉皆备足。三月过已。具足三明。即于彼处入无余涅槃

    （三一二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。摩罗迦舅来诣佛所。稽首礼足。退坐一面。白佛言。善哉。世尊。为我说法。我闻法已。独一静处。专精思惟。不放逸住。乃至不受后有

尔时。世尊告摩罗迦舅言。诸年少聪明利根。于我法．律出家未久。于我法．律尚无懈怠。而况汝今日年耆根熟。而欲闻我略说教诫

摩罗迦舅白佛言。世尊。我虽年耆根熟。而尚欲得闻世尊略说教诫。唯愿世尊为我略说教诫。我闻法已。当独一静处。专精思惟。乃至自知不受后有。第二．第三亦如是请

佛告摩罗迦舅。汝今且止。如是再三。亦不为说

尔时。世尊告摩罗迦舅。我今问汝。随意答我

佛告摩罗迦舅。若眼未曾见色。汝当欲见。于彼色起欲．起爱．起念．起染着不

答言。不也。世尊

耳声．鼻香．舌味．身触．意法亦如是说

佛告摩罗迦舅。善哉。善哉。摩罗迦舅。见以见为量。闻以闻为量。觉以觉为量。识以识为量。而说偈言

  若汝非于彼　　彼亦复非此
  亦非两中间　　是则为苦边

摩罗迦舅白佛言。已知。世尊。已知。善逝

佛告摩罗迦舅。汝云何于我略说法中广解其义

尔时。摩罗迦舅说偈白佛言

  若眼已见色　　而失于正念
  则于所见色　　而取爱念相
  取爱乐相者　　心则常系着
  起于种种爱　　无量色集生
  贪欲恚害觉　　令其心退减
  长养于众苦　　永离于涅槃
  见色不取相　　其心随正念
  不染恶心爱　　亦不生系着
  不起于诸爱　　无量色集生
  贪欲恚害觉　　不能坏其心
  小长养众苦　　渐次近涅槃
  日种尊所说　　离爱般涅槃
  若耳闻诸声　　心失于正念
  而取诸声相　　执持而不舍
  鼻香舌尝味　　身触意念法
  忘失于正念　　取相亦复然
  其心生爱乐　　系着坚固住
  起种种诸爱　　无量法集生
  贪欲恚害觉　　退灭坏其心
  长养众苦聚　　永离于涅槃
  不染于诸法　　正智正念住
  其心不染污　　亦复不乐着
  不起于诸爱　　无量法集生
  贪嗔恚害觉　　不退减其心
  众苦随损灭　　渐近般涅槃
  爱尽般涅槃　　世尊之所说

是名世尊略说法中广解其义

佛告摩罗迦舅。汝真于我略说法中广解其义。所以者何。如汝所说偈

  若眼见众色　　忘失于正念
  则于所见色　　而取爱念相

如前广说

尔时。尊者摩罗迦舅闻佛所说。欢喜随喜。作礼而去

尔时。尊者摩罗迦舅于世尊略说法中广解其义已。于独一静处。专精思惟。不放逸住。乃至成阿罗汉。心得解脱

    （三一三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有经法。诸比丘。崇向而于经法异信．异欲．异闻．异行思惟．异见审谛忍。正知而说。我生已尽。梵行已立。所作已作。自知不受后有

诸比丘白佛言。世尊是法根．法眼．法依。善哉。世尊。唯愿广说。诸比丘闻已。当受奉行

佛告诸比丘。谛听。善思。当为汝说。比丘。眼见色已。觉知色而不觉色贪。我先眼识于色有贪。而今眼识于色无贪如实知。若比丘眼见于色已。觉知色而不起色贪。觉我先眼识有贪。而言今眼识于色无贪如实知者。诸比丘。于意云何。彼于此为有信．有欲．有闻．有行思惟．有审谛忍不

答言。如是。世尊

归于此法。如实正知所知所见不

答言。如是。世尊

耳．鼻．舌．身．意法亦如是说。诸比丘。是名有经法。比丘于此经法崇向。异信．异欲．异闻．异行思惟．异见审谛忍。正知而说。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三一四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。当断欲。断眼欲已。眼则已断．已知。断其根本。如截多罗树头。于未来世永不复生。耳．鼻．舌．身．意亦如是说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三一五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若眼生．住．转出。则苦生．病住．老死出。耳．鼻．舌．身．意亦如是说。若眼灭．息．没。苦生则灭。病则息。死则没。耳．鼻．舌．身．意亦如是说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三一六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。眼无常。若眼是常者。则不应受逼迫苦。亦应说于眼欲令如是．不令如是。以眼无常故。是故眼受逼迫苦生。是故不得于眼欲令如是．不令如是。耳．鼻．舌．身．意亦如是说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三一七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。眼苦。若眼是乐者。不应受逼迫苦。应得于眼欲令如是．不令如是。以眼是苦故。受逼迫苦。不得于眼欲令如是．不令如是。耳．鼻．舌．身．意亦如是说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三一八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。眼非我。若眼是我者。不应受逼迫苦。应得于眼欲令如是．不令如是。以眼非我故。受逼迫苦。不得于眼欲令如是．不令如是。耳．鼻．舌．身．意亦如是说

佛说此经已。诸比丘闻佛所说。欢喜奉行

如内六入处三经．外六入处三经。亦如是说

    （三一九）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有生闻婆罗门往诣佛所。共相问讯。问讯已。退坐一面。白佛言。瞿昙。所谓一切者。云何名一切

佛告婆罗门。一切者。谓十二入处。眼色．耳声．鼻香．舌味．身触．意法。是名一切。若复说言此非一切。沙门瞿昙所说一切。我今舍。别立余一切者。彼但有言说。问已不知。增其疑惑。所以者何。非其境界故

时。生闻婆罗门闻佛所说。欢喜随喜奉行

    （三二○）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有生闻婆罗门往诣佛所。面相问讯已。退坐一面。白佛言。瞿昙。所谓一切有。云何一切有

佛告生闻婆罗门。我今问汝。随意答我。婆罗门。于意云何。眼是有不

答言。是有。沙门瞿昙

色是有不

答言。是有。沙门瞿昙

婆罗门。有色．有眼识．有眼触．有眼触因缘生受。若苦．若乐．不苦不乐不

答言。有。沙门瞿昙

耳．鼻．舌．身．意亦如是说。如是广说。乃至非其境界故

佛说此经已。生闻婆罗门闻佛所说。欢喜随喜。从坐起去

    （三二一）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有生闻婆罗门往诣佛所。共相问讯已。退坐一面。白佛言。沙门瞿昙。所谓一切法。云何为一切法

佛告婆罗门。眼及色．眼识．眼触．眼触因缘生受。若苦．若乐．不苦不乐。耳．鼻．舌．身．意法．意识．意触．意触因缘生受。若苦．若乐．不苦不乐。是名为一切法。若复有言此非一切法。沙门瞿昙所说一切法。我今舍。更立一切法者。此但有言。数问已不知。增其痴惑。所以者何。非其境界故

佛说此经已。生闻婆罗门闻佛说已。欢喜随喜。从坐起去

如生闻婆罗门所问三经。有异比丘所问三经．尊者阿难所问三经．世尊法眼法根法依三经。亦如上说

    （三二二）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘往诣佛所。稽首佛足。退坐一面。白佛言。世尊。如世尊说。眼是内入处。世尊略说。不广分别。云何眼是内入处

佛告彼比丘。眼是内入处。四大所造净色。不可见有对。耳．鼻．舌．身内入处亦如是说

复白佛言。世尊。如世尊说。意是内入处。不广分别。云何意是内入处。佛告比丘。意内入处者。若心．意．识非色。不可见无对。是名意内入处

复问。如世尊说。色外入处。世尊略说。不广分别。云何。世尊。色外入处

佛告比丘。色外入处。若色四大造。可见有对。是名色是外入处

复白佛言。世尊说声是外入处。不广分别。云何声是外入处

佛告比丘。若声四大造。不可见有对。如声。香．味亦如是

复问。世尊说触外入处。不广分别。云何触外入处

佛告比丘。触外入处者。谓四大及四大造色。不可见有对。是名触外入处

复问。世尊说法外入处。不广分别

佛告比丘。法外入处者。十一入所不摄。不可见无对。是名法外入处

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三二三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有六内入处。谓眼内入处。耳．鼻．舌．身．意内入处

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三二四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有六外入处。云何为六。谓色是外入处。声．香．味．触．法是外入处。是名六外入处

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三二五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有六识身。云何为六。谓眼识身．耳识身．鼻识身．舌识身．身识身．意识身。是名六识身

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三二六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有六触身。云何为六触身。谓眼触身．耳触身．鼻触身．舌触身．身触身．意触身。是名六触身

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三二七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有六受身。云何为六。眼触生受。耳．鼻．舌．身．意触生受。是名六受身

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三二八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有六想身。云何为六。谓眼触生想。耳．鼻．舌．身．意触生想。是名六想身

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三二九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有六思身。云何为六。谓眼触生思。耳．鼻．舌．身．意触生思。是名六思身

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三三○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有六爱身。云何为六爱身。谓眼触生爱。耳．鼻．舌．身．意触生爱。是名六爱身

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三三一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有六顾念。云何为六。谓色顾念．声顾念．香顾念．味顾念．触顾念．法顾念。是名六顾念

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三三二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有六覆。云何为六。谓色有漏。是取心覆藏。声．香．味．触．法有漏。是取心覆藏。是名六覆

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三三三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。过去．未来眼无常。况现在眼。多闻圣弟子如是观者。不顾过去眼。不欣未来眼。于现在眼生厌．离欲．灭尽向。耳．鼻．舌．身．意亦如是说

如无常。如是苦．空．非我。亦如是说。如内入处四经．外入处四经。亦如是说

    （三三四）

如是我闻

一时。佛住拘留搜调牛聚落

尔时。世尊告诸比丘。今当为汝说法。初．中．后善。善义善味。纯一满净。梵行清白。谛听。善思。谓有因．有缘．有缚法经

云何有因．有缘．有缚法经。谓眼有因．有缘．有缚。何等为眼因．眼缘．眼缚。谓眼业因．业缘．业缚。业有因．有缘．有缚。何等为业因．业缘．业缚。谓业爱因．爱缘．爱缚。爱有因．有缘．有缚。何等为爱因．爱缘．爱缚。谓爱无明因．无明缘．无明缚。无明有因．有缘．有缚。何等无明因．无明缘．无明缚。谓无明不正思惟因．不正思惟缘．不正思惟缚。不正思惟有因．有缘．有缚。何等不正思惟因．不正思惟缘．不正思惟缚。谓缘眼．色。生不正思惟。生于痴

缘眼．色。生不正思惟。生于痴。彼痴者是无明。痴求欲名为爱。爱所作名为业。如是。比丘。不正思惟因无明为爱。无明因爱。爱因为业。业因为眼。耳．鼻．舌．身．意亦如是说。是名有因缘．有缚法经

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三三五）

如是我闻

一时。佛住拘留搜调牛聚落

尔时。世尊告诸比丘。我今当为汝等说法。初．中．后善。善义善味。纯一满净。梵行清白。所谓第一义空经。谛听。善思。当为汝说

云何为第一义空经。诸比丘。眼生时无有来处。灭时无有去处。如是眼不实而生。生已尽灭。有业报而无作者。此阴灭已。异阴相续。除俗数法。耳．鼻．舌．身．意亦如是说。除俗数法。俗数法者。谓此有故彼有。此起故彼起。如无明缘行。行缘识。广说乃至纯大苦聚集起。又复。此无故彼无。此灭故彼灭。无明灭故行灭。行灭故识灭。如是广说。乃至纯大苦聚灭。比丘。是名第一义空法经

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三三六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有六喜行。云何为六。如是。比丘。若眼见色喜。于彼色处行。耳声．鼻香．舌味．身触．意识法喜。于彼法处行。诸比丘。是名六喜行

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三三七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有六忧行。云何为六。诸比丘。若眼见色忧。于彼色处行。耳声．鼻香．舌味．身触．意识法忧。于彼法处行。诸比丘。是名六忧行

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三三八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有六舍行。云何为六。诸比丘。谓眼见色舍。于彼色处行。耳声．鼻香．舌味．身触．意识法舍。于彼法处行。是名比丘六舍行

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三三九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有六常行。云何为六。若比丘眼见色。不苦．不乐。正念正智舍心住。耳声．鼻香．舌味．身触．意识法。不苦．不乐。舍心住正念正智。是名比丘六常行

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （三四○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有六常行。云何为六。若比丘眼见色。不苦．不乐。舍心住正念正智。耳声．鼻香．舌味．身触．意识法。不苦．不乐。舍心住正念正智。若比丘成就此六常行者。世间难得

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三四一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有六常行。云何为六。若比丘眼见色。不苦．不乐。舍心住正念正智。耳声．鼻香．舌味．身触．意识法。不苦．不乐。舍心住正念正智。若比丘成就此六常行者。世间难得。所应承事．恭敬．供养。则为世间无上福田

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三四二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有六常行。云何为六。若比丘眼见色。不苦．不乐。舍心住正念正智。耳声．鼻香．舌味．身触．意识法。不苦．不乐。舍心住正念正智。若比丘成就此六常行者。当知是舍利弗等。舍利弗比丘眼见色已。不苦．不乐。舍心住正念正智。耳声．鼻香．舌味．身触．意识法。不苦．不乐。舍心住正念正智。舍利弗比丘成就此六常行故。世间难得。所应承事．恭敬．供养。则为世间无上福田

佛说此经已。诸比丘闻佛所说。欢喜奉行

杂阿含经卷第十三杂阿含经卷第十四

        宋天竺三藏求那跋陀罗译

    （三四三）

如是我闻

一时。佛住王舍城迦兰陀竹园。尔时。尊者浮弥比丘住耆阇崛山

时。有众多外道出家诣尊者浮弥所。共相问讯庆慰。共相问讯庆慰已。退坐一面。语尊者浮弥言。欲有所问。宁有闲暇见答与不

尊者浮弥语诸外道出家。随汝所问。当为汝说

时。诸外道出家问尊者浮弥。苦乐自作耶

尊者浮弥答言。诸外道出家说苦乐自作者。世尊说言。此是无记

复问。苦乐他作耶

答言。苦乐他作者。世尊说言。此是无记

复问。苦乐自他作耶

答言。苦乐自他作者。世尊说言。此是无记

复问。苦乐非自非他无因作耶

答言。苦乐非自非他无因作者。世尊说言。此是无记

诸外道出家复问。云何。尊者浮弥苦乐自作耶。说言无记。苦乐他作耶。说言无记。苦乐自他作耶。说言无记。苦乐非自非他无因作耶。说言无记。今沙门瞿昙说苦乐云何生

尊者浮弥答言。诸外道出家。世尊说苦．乐从缘起生

时。诸外道出家闻尊者浮弥所说。心不欢喜。呵责而去

尔时。尊者舍利弗去尊者浮弥不远。坐一树下

尔时。尊者浮弥知诸外道出家去已。往诣尊者舍利弗所。到已。与舍利弗面相庆慰。庆慰已。以彼诸外道出家所问事。具白尊者舍利弗。我作此答。得不谤毁世尊。如说说．不如法说．不为是随顺法行法。得无为余因法论者来难诘呵责不

尊者舍利弗言。尊者浮弥。汝之所说。实如佛说。不谤如来。如说说．如法说．法行法说。不为余因论义者来难诘呵责。所以者何。世尊说苦乐从缘起生故。尊者浮弥。彼诸沙门．婆罗门所问苦乐自作者。彼亦从因起生。言不从缘起生者。无有是处。苦乐他作．自他作．非自非他无缘作说者。彼亦从缘起生。若言不从缘生者。无有是处。尊者浮弥。彼沙门．婆罗门所说苦乐自作者。亦缘触生。若言不从触生者。无有是处。苦乐他作．自他作．非自非他无因作者。彼亦缘触生。若言不缘触生者。无有是处

尔时。尊者阿难去舍利弗不远。坐一树下。闻尊者舍利弗与尊者浮弥所论说事。闻已。从座起。往诣佛所。稽首佛足。退住一面。以尊者浮弥与尊者舍利弗共论说一一具白世尊

佛告阿难。善哉。善哉。阿难。尊者舍利弗有来问者。能随时答。善哉。舍利弗。有应时智故。有来问者。能随时答。若我声闻。有随时问者。应随时答。如舍利弗所说

阿难。我昔时住王舍城山中仙人住处。有诸外道出家以如是义．如是句．如是味来问于我。我为斯等以如是义．如是句．如是味而为记说。如尊者舍利弗所说

阿难。若诸沙门．婆罗门苦乐自作。我即往彼问言。汝实作是说苦乐自作耶。彼答我言。如是。我即问言。汝能坚执持此义。言是真实。余则愚者。我所不许。所以者何。我说苦乐所起异于此。彼若问我。云何瞿昙所说。苦乐所起异者。我当答言。从其缘起而生苦乐。如是说苦他作．自他作．非自非他无因作者。我亦往彼所说如上

阿难白佛。如世尊所说义。我已解知。有生故有老死。非缘余。有生故有老死。乃至无明故有行。非缘余。有无明故有行。无明灭则行灭。乃至生灭则老．病．死．忧．悲．恼苦灭。如是纯大苦聚灭

佛说此经已。尊者阿难闻佛所说。欢喜随喜。作礼而去

    （三四四）

如是我闻

一时。佛住王舍城迦兰陀竹园。尔时。尊者舍利弗．尊者摩诃拘絺罗住耆阇崛山

时。尊者摩诃拘絺罗晡时从禅定起。诣舍利弗所。共相庆慰。共相庆慰已。退坐一面。语尊者舍利弗。欲有所问。宁有闲暇见答与不

尊者舍利弗语尊者摩诃拘絺罗。仁者但问。知者当答

尊者摩诃拘絺罗语尊者舍利弗言。多闻圣弟子于此法．律成就何法。名为见具足。直见成就。成就于佛不坏净。来入正法。得此正法。悟此正法

尊者舍利弗语尊者摩诃拘絺罗。多闻圣弟子于不善法如实知．不善根如实知．善法如实知．善根如实知

云何不善法如实知。不善身业．口业．意业。是名不善法。如是不善法如实知。云何不善根如实知。三不善根。贪不善根．恚不善根．痴不善根。是名不善根。如是不善根如实知

云何善法如实知。善身业．口业．意业。是名善法。如是善法如实知。云何善根如实知。谓三善根。无贪．无恚．无痴。是名三善根。如是善根如实知

尊者摩诃拘絺罗。如是多闻圣弟子不善法如实知．不善根如实知．善法如实知．善根如实知。故于此法．律正见具足。直见成就。于佛不坏净成就。来入正法。得此正法。悟此正法

尊者摩诃拘絺罗语尊者舍利弗。正有此等。更有余耶

尊者舍利弗言。有。若多闻圣弟子于食如实知。食集．食灭．食灭道迹如实知

云何于食如实知。谓四食。何等为四。一者粗抟食。二者细触食。三者意思食。四者识食。是名为食。如是食如实知。云何食集如实知。谓当来有爱．喜．贪俱。彼彼乐着。是名食集。如是食集如实知。云何食灭如实知。若当来有爱．喜．贪俱。彼彼乐着。无余．断舍．吐尽．离欲．灭．息没。是名食灭。如是食灭如实知。云何食灭道迹如实知。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。是名食灭道迹。如是食灭道迹如实知

若多闻圣弟子于此食如实知．食集如实知．食灭如实知．食灭道迹如实知。是故多闻圣弟子于正法．律正见具足。直见成就。于佛不坏净成就。来入正法。得此正法。悟此正法

尊者摩诃拘絺罗复问尊者舍利弗。正有此等。更有余耶

尊者舍利弗言。尊者摩诃拘絺罗。复更有余。多闻圣弟子于病如实知．病集如实知．病灭如实知．病灭道迹如实知

云何有病如实知。谓三病。欲病．有病．无明病。是名病。如是病如实知。云何病集如实知。无明集是病集。是名病集如实知。云何病灭如实知。无明灭是病灭。如是病灭如实知。云何病灭道迹如实知。谓八正道。如前说。如是病灭道迹如实知

若多闻圣弟子于病如实知．病集如实知．病灭如实知．病灭道迹如实知。故多闻圣弟子于此法．律正见具足。乃至悟此正法

尊者摩诃拘絺罗问尊者舍利弗。正有此等。更有余耶

尊者舍利弗语尊者摩诃拘絺罗。亦更有余。多闻圣弟子于苦如实知．苦集如实知．苦灭如实知．苦灭道迹如实知

云何苦如实知。谓生苦．老苦．病苦．死苦．恩爱别苦．怨憎会苦．所欲不得苦。如是略说五受阴苦。是名为苦。如是苦如实知。云何苦集如实知。当来有爱．喜．贪俱。彼彼集着。是名苦集。如是苦集如实知。云何苦灭如实知。若当来有爱．喜．贪俱。彼彼染着。无余断。乃至息没。是名苦灭。如是苦灭如实知。云何苦灭道迹如实知。谓八圣道。如上说。是名苦灭道迹。如是苦灭道迹如实知

多闻圣弟子如是苦如实知。苦集．苦灭．苦灭道迹如实知。如是圣弟子于我法．律具足正见。直见成就。于佛不坏净成就。来入正道。得此正法。悟此正法

复问尊者舍利弗。正有此法。复有余耶

尊者舍利弗答言。更有余。谓多闻圣弟子老死如实知．老死集如实知．老死灭如实知．老死灭道迹如实知。如前分别经说。云何老死集如实知。生集是老死集。生灭是老死灭。老死灭道迹。谓八正道。如前说。多闻圣弟子于此老死如实知。乃至老死灭道迹如实知。如是圣弟子于我法．律正见具足。直见成就。于佛不坏净成就。来入正法。得此正法。悟此正法。如是生．有．取．爱．受．触．六入处．名色．识．行。圣弟子于行如实知。行集．行灭．行灭道迹如实知

云何行如实知。行有三种。身行．口行．意行。如是行如实知。云何行集如实知。无明集是行集。如是行集如实知。云何行灭如实知。无明灭是行灭。如是行灭如实知。云何行灭道迹如实知。谓八圣道。如前说。摩诃拘絺罗。是名圣弟子行如实知。行集．行灭．行灭道迹如实知。于我法．律正见具足。直见成就。于佛不坏净成就。来入正法。得此正法。悟此正法

摩诃拘絺罗复问尊者舍利弗。唯有此法。更有余耶

舍利弗答言。摩诃拘絺罗。汝何为逐。汝终不能究竟诸论。得其边际。若圣弟子断除无明而生明。何须更求

时。二正士共论义已。各还本处

    （三四五）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告尊者舍利弗。如我所说。波罗延耶阿逸多所问

  若得诸法教　　若复种种学
  具威仪及行　　为我分别说

舍利弗。何等为学。何等为法数

时。尊者舍利弗默然不答。第二．第三亦复默然

佛言。真实。舍利弗

舍利弗白佛言。真实。世尊。世尊。比丘真实者。厌．离欲灭尽向。食集生。彼比丘以食故。生厌．离欲．灭尽向。彼食灭。是真实灭觉知已。彼比丘厌．离欲．灭尽向。是名为学

复次。真实。舍利弗

舍利弗白佛言。真实。世尊。世尊。若比丘真实者。厌．离欲．灭尽。不起诸漏。心善解脱。彼从食集生。若真实即是灭尽。觉知此已。比丘于灭生厌．离欲．灭尽。不起诸漏。心善解脱。是数法

佛告舍利弗。如是。如是。如汝所说。比丘于真实生厌．离欲．灭尽。是名法数。如是说已。世尊即起。入室坐禅

尔时。尊者舍利弗知世尊去已。不久。语诸比丘。诸尊。我不能辩世尊初问。是故我默念住。世尊须臾复为作发喜问。我即开解如此之义。正使世尊一日一夜。乃至七夜。异句异味问斯义者。我亦悉能。乃至七夜。以异句异味而解说之

时。有异比丘往诣佛所。稽首礼足。退住一面。白佛言。世尊。尊者舍利弗作奇特未曾有说。于大众中。一向师子吼言。我于世尊初问。都不能辩。乃至三问默然无答。世尊寻复作发喜问。我即开解。正使世尊一日一夜。乃至七夜。异句异味问斯义者。我亦悉能。乃至七夜。异句异味而解说之

佛告比丘。彼舍利弗比丘实能于我一日一夜。乃至异句异味。七夜所问义中悉能。乃至七夜。异句异味而解说之。所以者何。舍利弗比丘善入法界故

佛说此经已。彼比丘闻佛所说。欢喜奉行

    （三四六）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。有三法。世间所不爱．不念．不可意。何等为三。谓老．病．死。世间若无此三法不可爱．不可念．不可意者。如来．应．等正觉不出于世间。世间亦不知有如来．应．等正觉知见。说正法．律。以世间有老．病．死三法不可爱．不可念．不可意故。是故如来．应．等正觉出于世间。世间知有如来．应．等正觉所知．所见。说正法．律

以三法不断故。不堪能离老．病．死。何等为三。谓贪．恚．痴。复有三法不断故。不堪能离贪．恚．痴。何等为三。谓身见．戒取．疑。复有三法不断故。不堪能离身见．戒取．疑。何等为三。谓不正思惟．习近邪道。及懈怠心。复有三法不断故。不堪能离不正思惟．习近邪道及懈怠心。何等为三。谓失念．不正知．乱心。复有三法不断故。不堪能离失念．不正知．乱心。何等为三。谓掉．不律仪．不学戒。复有三法不断故。不堪能离掉．不律仪．不学戒。何等为三。谓不信．难教．懈怠。复有三法不断故。不堪能离不信．难教．懒堕。何等为三。谓不欲见圣．不欲闻法．常求人短。复有三法不断故。不堪能离不欲见圣．不欲闻法．常求人短。何等为三。谓不恭敬．戾语．习恶知识。复有三法不断故。不堪能离不恭敬．戾语．习恶知识。何等为三。谓无惭．无愧．放逸。此三法不断故。不堪能离不恭敬．戾语．习恶知识

所以者何。以无惭．无愧故放逸。放逸故不恭敬。不恭敬故习恶知识。习恶知识故不欲见圣．不欲闻法．常求人短。求人短故不信．难教．戾语．懒堕。懒堕故掉．不律仪．不学戒。不学戒故失念．不正知．乱心。乱心故不正思惟．习近邪道．懈怠心。懈怠心故身见．戒取．疑。疑故不离贪．恚．痴。不离贪．恚．痴故不堪能离老．病．死

断三法故。堪能离老．病．死。云何三。谓贪．恚．痴。此三法断已。堪能离老．病．死。复三法断故。堪能离贪．恚．痴。云何三。谓身见．戒取．疑。此三法断故。堪能离贪．恚．痴。复三法断故。堪能离身见．戒取．疑。云何为三。谓不正思惟．习近邪道．起懈怠心。此三法断故。堪能离身见．戒取．疑。复三法断故。堪能离不正思惟．习近邪道及懈怠心。云何为三。谓失念心．不正知．乱心。此三法断故。堪能离不正思惟．习近邪道及心懈怠。复三法断故。堪能离失念心．不正知．乱心。何等为三。谓掉．不律仪．犯戒。此三法断故。堪能离失念心．不正知．乱心。复有三法断故。堪能离掉．不律仪．犯戒。云何三。谓不信．难教．懒堕。此三法断故。堪能离掉．不律仪．犯戒。复有三法断故。堪能离不信．难教．懒堕。云何为三。谓不欲见圣．不乐闻法．好求人短。此三法断故。堪能离不信．难教．懒堕。复三法断故。堪能离不欲见圣．不欲闻法．好求人短。云何为三。谓不恭敬．戾语．习恶知识。此三法断故。离不欲见圣．不欲闻法．好求人短。复有三法断故。堪能离不恭敬．戾语．习恶知识。云何三。谓无惭．无愧．放逸

所以者何。以惭愧故不放逸。不放逸故恭敬顺语．为善知识。为善知识故乐见贤圣．乐闻正法．不求人短。不求人短故生信．顺语．精进。精进故不掉．住律仪．学戒。学戒故不失念．正知．住不乱心。不乱心故正思惟．习近正道．心不懈怠。心不懈怠故不着身见．不着戒取．度疑惑。不疑故不起贪．恚．痴。离贪．恚．痴故堪能断老．病．死

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三四七）

如是我闻

一时。佛住王舍城迦兰陀竹园。若王．大臣．婆罗门．长者．居士及余世人所共恭敬．尊重．供养。佛及诸声闻众大得利养。衣被．饮食．卧具．汤药。都不恭敬．尊重．供养众邪异道衣被．饮食．卧具．汤药

尔时。众多异道聚会未曾讲堂。作如是论。我等昔来常为国王．大臣．长者．居士及余一切之所奉事。恭敬供养衣被．饮食．卧具．汤药。今悉断绝。但恭敬供养沙门瞿昙．声闻大众衣被．饮食．卧具．汤药。今此众中。谁有智慧．大力。堪能密往诣彼沙门瞿昙众中出家。闻彼法已。来还广说。我等当复用彼闻法化诸国王．大臣．长者．居士。令其信乐。可得还复供养如前

时。有人言。有一年少。名曰须深。聪明黠慧。堪能密往沙门瞿昙众中出家。听彼法已。来还宣说

时。诸外道诣须深所。而作是言。我今日大众聚集未曾讲堂。作如是论。我等先来为诸国王．大臣．长者．居士及诸世人之所恭敬奉事。供养衣被．饮食．卧具．汤药。今悉断绝。国王．大臣．长者．居士及诸世间悉共奉事沙门瞿昙．声闻大众。我此众中。谁有聪明黠慧。堪能密往沙门瞿昙众中出家学道。闻彼法已。来还宣说。化诸国王．大臣．长者．居士．令我此众还得恭敬．尊重．供养。其中有言。唯有须深聪明黠慧。堪能密往瞿昙法中出家学道。闻彼说法。悉能受持。来还宣说。是故我等故来相请。仁者当行

时。彼须深默然受请。诣王舍城迦兰陀竹园

时。众多比丘出房舍外露地经行。尔时。须深诣众多比丘。而作是言。诸尊。我今可得于正法中出家受具足。修梵行不

时。众多比丘将彼须深诣世尊所。稽首礼足。退住一面。白佛言。世尊。今此外道须深欲求于正法中出家受具足。修梵行

尔时。世尊知外道须深心之所念。告诸比丘。汝等当度彼外道须深。令得出家。时。诸比丘愿度须深

出家已经半月。有一比丘语须深言。须深当知。我等生死已尽。梵行已立。所作已作。自知不受后有

时。彼须深语比丘言。尊者。云何。学离欲．恶不善法。有觉有观。离生喜乐。具足初禅。不起诸漏。心善解脱耶

比丘答言不也。须深

复问。云何。离有觉有观。内净一心。无觉无观。定生喜乐。具足第二禅。不起诸漏。心善解脱耶

比丘答言。不也。须深

复问。云何。尊者离喜舍心。住正念正智。身心受乐。圣说及舍。具足第三禅。不起诸漏。心善解脱耶

答言。不也。须深

复问。云何。尊者离苦息乐。忧喜先断。不苦不乐舍。净念一心。具足第四禅。不起诸漏。心善解脱耶

答言。不也。须深

复问。若复寂静解脱起色．无色。身作证具足住。不起诸漏。心善解脱耶

答言。不也。须深

须深复问。云何。尊者所说不同。前后相违。云何不得禅定而复记说

比丘答言。我是慧解脱也

作是说已。众多比丘各从座起而去

尔时。须深知众多比丘去已。作是思惟。此诸尊者所说不同。前后相违。言不得正受。而复记说自知作证。作是思惟已。往诣佛所。稽首礼足。退住一面。白佛言。世尊。彼众多比丘于我面前记说。我生已尽。梵行已立。所作已作。自知不受后有。我即问彼尊者。得离欲．恶不善法。乃至身作证。不起诸漏。心善解脱耶。彼答我言。不也。须深。我即问言。所说不同。前后相违。言不入正受。而复记说。自知作证。彼答我言。得慧解脱。作此说已。各从座起而去。我今问世尊。云何彼所说不同。前后相违。不得正受。而复说言。自知作证

佛告须深。彼先知法住。后知涅槃。彼诸善男子独一静处。专精思惟。不放逸法。离于我见。不起诸漏。心善解脱

须深白佛。我今不知先知法住。后知涅槃。彼诸善男子独一静处。专精思惟。不放逸法。离于我见。不起诸漏。心善解脱

佛告须深。不问汝知不知。且自先知法住。后知涅槃。彼诸善男子独一静处。专精思惟。不放逸住。离于我见。心善解脱

须深白佛。唯愿世尊为我说法。令我得知法住智。得见法住智

佛告须深。我今问汝。随意答我。须深。于意云何。有生故有老死。不离生有老死耶

须深答曰。如是。世尊

有生故有老死。不离生有老死。如是生．有．取．爱．受．触．六入处．名色．识．行．无明。有无明故有行。不离无明而有行耶

须深白佛。如是。世尊。有无明故有行。不离无明而有行

佛告须深。无生故无老死。不离生灭而老死灭耶

须深白佛言。如是。世尊。无生故无老死。不离生灭而老死灭

如是。乃至无无明故无行。不离无明灭而行灭耶

须深白佛。如是。世尊。无无明故无行。不离无明灭而行灭

佛告须深。作如是知．如是见者。为有离欲．恶不善法。乃至身作证具足住不

须深白佛。不也。世尊

佛告须深。是名先知法住。后知涅槃。彼诸善男子独一静处。专精思惟。不放逸住。离于我见。不起诸漏。心善解脱

佛说此经已。尊者须深远尘离垢。得法眼净

尔时。须深见法得法。觉法度疑。不由他信。不由他度。于正法中心得无畏。稽首佛足。白佛言。世尊。我今悔过。我于正法中盗密出家。是故悔过

佛告须深。云何于正法中盗密出家

须深白佛言。世尊。有众多外道来诣我所。语我言。须深当知。我等先为国王．大臣．长者．居士及余世人恭敬供养。而今断绝。悉共供养沙门瞿昙．声闻大众。汝今密往沙门瞿昙．声闻众中出家受法。得彼法已。还来宣说我等。当以彼闻法教化世间。令彼恭敬供养如初。是故。世尊。我于正法．律中盗密出家。今日悔过。唯愿世尊听我悔过。以哀愍故

佛告须深。受汝悔过。汝当具说。我昔愚痴．不善．无智。于正法．律盗密出家。今日悔过。自见罪．自知罪。于当来世律仪成就。功德增长。终不退减。所以者何。凡人有罪。自见．自知而悔过者。于当来世律仪成就。功德增长。终不退减

佛告须深。今当说譬。其智慧者。以譬得解。譬如国王有防逻者。捉捕盗贼。缚送王所。白言。大王。此人劫盗。愿王处罪。王言。将罪人去。反缚两手。恶声宣令。周遍国中。然后将出城外刑罪人处。遍身四体。劖以百矛。彼典刑者受王教令。送彼罪人。反缚两手。恶声宣唱。周遍城邑。将出城外刑罪人处。遍身四体。劖以百矛。日中。王问。罪人活耶。臣白言。活。王复敕臣。复劖百矛。至日晡时。复劖百矛。彼犹不死

佛告须深。彼王治罪。劖以三百矛。彼罪人身宁有完处如手掌不

须深白佛。无也。世尊

复问须深。时彼罪人。劖以三百矛因缘。受苦极苦剧不

须深白佛。极苦。世尊。若劖以一矛。苦痛难堪。况三百矛。当可堪忍

佛告须深。此尚可耳。若于正法．律盗密出家。盗受持法。为人宣说。当受苦痛倍过于彼

佛说是法时。外道须深漏尽意解。佛说此经已。尊者须深闻佛所说。欢喜奉行

    （三四八）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。如来成就十种力。得四无畏。知先佛住处。能转梵轮。于大众中震师子吼言。此有故彼有。此起故彼起。谓缘无明行。广说乃至纯大苦聚集。纯大苦聚灭。诸比丘。此是真实教法显现。断生死流。乃至其人悉善显现。如是真实教法显现。断生死流。足令善男子正信．出家。方便修习。不放逸住。于正法．律精勤苦行。皮筋骨立。血肉枯竭。若其未得所当得者。不舍殷勤精进。方便坚固堪能。所以者何。懈怠苦住。能生种种恶不善法。当来有结。炽然增长。于未来世生．老．病．死。退其大义故。精进乐独住者。不生种种恶不善法。当来有结。炽然苦报。不于未来世增长生．老．病．死。大义满足。得成第一教法之场。所谓大师面前。亲承说法。寂灭涅槃。菩提正向。善逝．正觉。是故。比丘。当观自利．利他．自他俱利。精勤修学。我今出家。不愚不惑。有果有乐。诸所供养衣服．饮食．卧具．汤药者。悉得大果．大福．大利。当如是学

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （三四九）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。善来比丘。善出家．善得己利。旷世时时得生圣处。诸根具足。不愚不痴。不须手语。好说．恶说堪能解义。我今于此世作佛。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。说法寂灭．涅槃．菩提正向．善逝．等正觉。所谓此有故彼有。此起故彼起。谓缘无明行。缘行识。乃至纯大苦聚集。无明灭则行灭。乃至纯大苦聚灭

诸比丘。难得之处已得。生于圣处。诸根具足。乃至纯大苦聚集。纯大苦灭。是故。比丘。当如是学。自利．利他．自他俱利。如是出家。不愚不痴。有果有乐。有乐果报。供养衣服．饮食．卧具．汤药者。悉得大果．大福．大利。是故。比丘。当如是学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三五○）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。多闻圣弟子不作是念。何所有故此有。何所起故此起。何所无故此无。何所灭故此灭。然彼多闻圣弟子知所谓此有故彼有。此起故彼起。谓缘无明行。乃至纯大苦聚集。无明灭故行灭。乃至纯大苦聚灭

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （三五一）

如是我闻

一时。尊者那罗．尊者茂师罗．尊者殊胜．尊者阿难住舍卫国象耳池侧

尔时。尊者那罗语尊者茂师罗言。有异信．异欲．异闻．异行觉想．异见审谛忍。有如是正自觉知见生。所谓生故有老死。不离生有老死耶。尊者茂师罗言。有异信．异欲．异闻．异行觉想．异见审谛忍。有如是正自觉知见生。所谓有生故有老死。不异生有老死。如是说有

尊者茂师罗。有异信。乃至异忍。得自觉知见生。所谓有灭．寂灭．涅槃耶

尊者茂师罗答言。有异信。乃至异忍。得自觉知见生。所谓有灭．寂灭．涅槃

复问。尊者茂师罗。有灭则寂灭．涅槃。说者汝今便是阿罗汉。诸漏尽耶

尊者茂师罗默然不答。第二．第三问亦默然不答

尔时。尊者殊胜语尊者茂师罗。汝今且止。我当为汝答尊者那罗

尊者茂师罗言。我今且止。汝为我答

尔时。尊者殊胜语尊者那罗。有异信。乃至异忍。得自觉知见生。所谓有灭则寂灭．涅槃

时。尊者那罗问尊者殊胜言。有异信。乃至异忍。得自觉知见生。所谓有灭则寂灭．涅槃者。汝今便是漏尽阿罗汉耶

尊者殊胜言。我说有灭则寂灭．涅槃。而非漏尽阿罗汉也

尊者那罗言。所说不同。前后相违。如尊者所说。有灭则寂灭．涅槃。而复言非漏尽阿罗汉耶

尊者殊胜语尊者那罗言。今当说譬。夫智者以譬得解。如旷野路边有井。无绳无罐。得取其水。时。有行人。热渴所逼。绕井求觅。无绳无罐。谛观井水。如实知见。而不触身。如是。我说有灭则寂灭．涅槃。而自不得漏尽阿罗汉

尔时。尊者阿难语尊者那罗言。彼尊者殊胜所说。汝复云何

尊者那罗语尊者阿难言。尊者殊胜善说真实。知复何言

时。彼正士各各说已。从座起去

    （三五二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若诸沙门．婆罗门于法不如实知。法集．法灭．法灭道迹不如实知。彼非沙门．沙门数。非婆罗门．婆罗门数。彼亦非沙门义．婆罗门义。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有

云何法不如实知。云何法集不如实知。云何法灭不如实知。云何法灭道迹不如实知。谓于老死法不如实知。老死集．老死灭．老死灭道迹不如实知。如是生．有．取．爱．受．触．六入处不如实知。六入处集．六入处灭．六入处灭道迹不如实知。如是诸法不如实知。法集．法灭．法灭道迹不如实知

若诸沙门．婆罗门于法如实知。法集．法灭．法灭道迹如实知。当知是沙门．婆罗门。沙门之沙门数．婆罗门之婆罗门数。彼以沙门义．婆罗门义。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有

何等法如实知。何等法集．法灭．法灭道迹如实知。谓老死法如实知。老死集．老死灭．老死灭道迹如实知。如是生．有．取．爱．受．触．六入处如实知。六入处集．六入处灭．六入处灭道迹如实知。如是诸法如实知。法集．法灭．法灭道迹如实知

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （三五三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若沙门．婆罗门于法不如实知。法集．法灭．法灭道迹不如实知。当知是沙门．婆罗门。非沙门之沙门数。非婆罗门之婆罗门数。彼亦非沙门义．非婆罗门义。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有

何等法不如实知。何等法集．法灭．法灭道迹不如实知。谓六入处法不如实知。六入处集．六入处灭．六入处灭道迹不如实知。而于触如实知者。无有是处。触集．触灭．触灭道迹如实知者。无有是处。如是受．爱．取．有．生．老．死如实知者。无有是处

若沙门．婆罗门于六入处如实知。六入处集．六入处灭．六入处灭道迹如实知者。于触如实知。斯有是处。如是受．爱．取．有．生．老．死如实知者。斯有是处

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （三五四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。若诸沙门．婆罗门于六入处不如实知。而欲超度触者。无有是处。触集．触灭．触灭道迹超度者。无有是处。如是超度受．爱．取．有．生．老．死者。无有是处。超度老死集．老死灭．老死灭道迹者。无有是处。若沙门．婆罗门于六入处如实知。六入处集．六入处灭．六入处灭道迹如实知。而超度触者。斯有是处。如是超度受．爱．取．有．生．老．死者。斯有是处。乃至超度老死灭道迹者。斯有是处

佛说是经已。诸比丘闻佛所说。欢喜奉行

如老死。乃至六入处三经

如是老死。乃至行三经。亦如是说

    （三五五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。当觉知老死。觉知老死集．老死灭．老死灭道迹。如是。乃至当觉知行．行集．行灭．行灭道迹

云何当觉知老死。觉知缘生故有老死。如是老死觉知。云何老死集。生集是老死集。如是老死集觉知。云何老死灭觉知。谓生灭是老死灭。如是老死灭觉知。云何老死灭道迹觉知。谓八圣道是老死灭道迹。如是老死灭道迹觉知。乃至云何行觉知。谓三行。身行．口行．意行。如是行觉知。云何行集觉知。谓无明集是行集。如是行集觉知。云何行灭觉知。无明灭是行灭。如是行灭觉知。云何行灭道迹觉知。谓八圣道是行灭道迹。如是行灭道迹觉知

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （三五六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四十四种智。谛听。善思。当为汝说。何等为四十四种智。谓老死智．老死集智．老死灭智．老死灭道迹智。如是生．有．取．爱．受．触．六入处．名色．识．行智。行集智．行灭智．行灭道迹智。是名四十四种智

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三五七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有七十七种智。谛听。善思。当为汝说。云何七十七种智。生缘老死智。非余生缘老死智。过去生缘老死智。非余过去生缘老死智。未来生缘老死智。非余未来生缘老死智。及法住智。无常．有为．心所缘生．尽法．变易法．离欲法．灭法断知智。如是生．有．取．爱．受．触．六入处．名色．识．行．无明缘行智。非余无明缘行智。过去无明缘行智。非余过去无明缘行智。未来无明缘行智。非余未来无明缘行智。及法住智。无常．有为．心所缘生．尽法．变易法．无欲法．灭法断智。是名七十七种智

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三五八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有增法．减法。谛听。善思。当为汝说。云何增法。所谓此有故彼有。此起故彼起。谓缘无明行。缘行识。乃至纯大苦聚集。是名增法。云何灭法。谓此无故彼无。此灭故彼灭。所谓无明灭则行灭。乃至纯大苦聚灭。是名减法

佛说此经已。诸比丘闻佛所说。欢喜奉行

如增法．减法。如是生法．变易法．集法．灭法如上说

如当说三经。有应当知三经如上说

    （三五九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若思量．若妄想生。彼使攀缘识住。有攀缘识住故。有未来世生．老．病．死．忧．悲．恼苦。如是纯大苦聚集。若不思量．不妄想。无使无攀缘识住。无攀缘识住故。于未来世生．老．病．死．忧．悲．恼苦灭。如是纯大苦聚灭

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三六○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若思量．若妄想者。则有使攀缘识住。有攀缘识住故。入于名色。入名色故。有未来世生．老．病．死．忧．悲．恼苦。如是纯大苦聚集。若不思量．无妄想。无使无攀缘识住。无攀缘识住故。不入名色。不入名色故。生．老．病．死．忧．悲．恼苦灭。如是纯大苦聚灭

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三六一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有思量．有妄想。则有使攀缘识住。有攀缘识住故。入于名色。入名色故。则有往来。有往来故。则有生死。有生死故。则有未来世生．老．病．死．忧．悲．恼苦。如是纯大苦聚集。若不思量．无妄想。无使无攀缘识住。无攀缘识住故。不入名色。不入名色故。则无往来。无往来故。则无生死。无生死故。于未来世生．老．病．死．忧．悲．恼苦灭。如是纯大苦聚灭

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三六二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有多闻比丘。云何如来施设多闻比丘

诸比丘白佛。世尊是法根．法眼．法依。唯愿为说多闻比丘。诸比丘闻已。当受奉行

佛告比丘。谛听。善思。当为汝说。诸比丘。若有比丘闻老．病．死。生厌．离欲．灭尽法。是名多闻比丘。如是生．有．取．爱．受．触．六入处．名色．识．行。生厌．离欲．灭尽法。是名多闻比丘。是名如来所施设多闻比丘

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三六三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。所谓说法比丘。云何说法比丘。云何如来施设说法比丘

诸比丘白佛。世尊是法根．法眼．法依。唯愿为说说法比丘。诸比丘闻已。当受奉行

佛告诸比丘。若有比丘说老．病．死。生厌．离欲．灭尽法。是名说法比丘。如是说生．有．取．爱．受．触．六入处．名色．识．行。是生厌．离欲．灭尽法。是名说法比丘。诸比丘。是名如来施设说法比丘

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三六四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。谓法次法向。诸比丘。云何名为法次法向

诸比丘白佛。世尊是法根．法眼．法依。善哉。世尊。唯愿为说。诸比丘闻已。当受奉行

佛告诸比丘。若比丘于老．病．死。生厌．离欲．灭尽向。是名法次法向。如是生。乃至行。生厌．离欲．灭尽向。是名法次法向。诸比丘。是名如来施设法次法向

佛说此经已。诸比丘闻佛所说。欢喜奉行

杂阿含经卷第十四杂阿含经卷第十五

        宋天竺三藏求那跋陀罗译

    （三六五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。谓见法般涅槃。云何如来说见法般涅槃

诸比丘白佛。世尊是法根．法眼．法依。善哉。世尊。唯愿为说见法般涅槃。诸比丘闻已。当受奉行。云何比丘得见法般涅槃

佛告比丘。谛听。善思。当为汝说。若有比丘于老．病．死。厌．离欲．灭尽。不起诸漏。心善解脱。是名比丘得见法般涅槃

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三六六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。毗婆尸佛未成正觉时。独一静处。专精禅思。作如是念。一切世间皆入生死。自生自熟。自灭自没。而彼众生于老死之上出世间道不如实知。即自观察。何缘有此老死。如是正思惟观察。得如实无间等起知。有生故有此老死。缘生故有老死。复正思惟。何缘故有此生。寻复正思惟。无间等起知。缘有故有生。寻复正思惟。何缘故有有。寻复正思惟。如实无间等起知。有取故有有。寻复正思惟。何缘故有取。寻复正思惟。如实无间等起观察。取法味着顾念。缘触爱所增长。当知缘爱取。缘取有。缘有生。缘生老．病．死．忧．悲．恼苦。如是纯大苦聚集。譬如缘油炷而然灯。彼时时增油治炷。彼灯常明。炽然不息。如前来叹譬．城譬广说

佛说是经已。诸比丘闻佛所说。欢喜奉行

如毗婆尸佛。如是尸弃佛．毗湿波浮佛．迦罗迦孙提佛．迦那迦牟尼佛．迦叶佛。皆如是说

    （三六七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。当勤方便修习禅思。内寂其心。所以者何。比丘禅思。内寂其心。精勤方便者。如是如实显现。云何如实显现。老死如实显现。老死集．老死灭．老死灭道迹如实显现。生．有．取．爱．受．触．六入处．名色．识．行如实显现。行集．行灭．行灭道迹如实显现。此诸法无常．有为．有漏如实显现

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三六八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修无量三摩提。专精系念。修无量三摩提。专精系念已。如是如实显现。云何如实显现。谓老死如实显现。乃至行如实显现。此诸法无常．有为．有漏。如是如实显现

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三六九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。昔者毗婆尸佛未成正觉时。住菩提所。不久成佛。诣菩提树下。敷草为座。结跏趺坐。端坐正念。一坐七日。于十二缘起逆顺观察。所谓此有故彼有。此起故彼起。缘无明行。乃至缘生有老死。及纯大苦聚集。纯大苦聚灭。彼毗婆尸佛正坐七日已。从三昧觉。说此偈言

  如此诸法生　　梵志勤思禅
  永离诸疑惑　　知因缘生法
  若知因生苦　　知诸受灭尽
  知因缘法尽　　则知有漏尽
  如此诸法生　　梵志勤思禅
  永离诸疑惑　　知有因生苦
  如此诸法生　　梵志勤思禅
  永离诸疑惑　　知诸受灭尽
  如此诸法生　　梵志勤思禅
  永离诸疑惑　　知因缘法尽
  如此诸法生　　梵志勤思禅
  永离诸疑惑　　知尽诸有漏
  如此诸法生　　梵志勤思禅
  普照诸世间　　如日住虚空
  破坏诸魔军　　觉诸结解脱

佛说此经已。诸比丘闻佛所说。欢喜奉行

如毗婆尸佛。如是尸弃佛．毗湿波浮佛．迦罗迦孙提佛．迦那迦牟尼佛．迦叶佛。亦如是说

    （三七○）

如是我闻

一时。佛住郁毗罗尼连禅河侧大菩提所。不久当成正觉。往诣菩提树下。敷草为座。结跏趺坐。正身正念。如前广说

    （三七一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。何等为四。谓一．粗抟食。二．细触食。三．意思食。四．识食

此四食何因．何集．何生．何触。谓此诸食爱因．爱集．爱生．爱触。此爱何因．何集．何生．何触。谓爱受因．受集．受生．受触。此受何因．何集．何生．何触。谓受触因．触集．触生．触触。此触何因．何集．何生．何触。谓触六入处因．六入处集．六入处生．六入处触。六入处集是触集。触集是受集。受集是爱集。爱集是食集。食集故未来世生．老．病．死．忧．悲．恼苦集。如是纯大苦聚集

如是六入处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则食灭。食灭故于未来世生．老．病．死．忧．悲．恼苦灭。如是纯大苦聚灭

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三七二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。何等为四。一．粗抟食。二．细触食。三．意思食。四．识食

时。有比丘名曰颇求那。住佛后扇佛。白佛言。世尊。谁食此识

佛告颇求那。我不言有食识者。我若言有食识者。汝应作是问。我说识是食。汝应问言。何因缘故有识食。我则答言。能招未来有。令相续生。有有故有六入处。六入处缘触

颇求那复问。为谁触

佛告颇求那。我不言有触者。我若言有触者。汝应作是问。为谁触。汝应如是问。何因缘故生触。我应如是答。六入处缘触。触缘受

复问。为谁受

佛告颇求那。我不说有受者。我若言有受者。汝应问。为谁受。汝应问言。何因缘故有受。我应如是答。触缘故有受。受缘爱

复问。世尊。为谁爱

佛告颇求那。我不说有爱者。我若说言有爱者。汝应作是问。为谁爱。汝应问言。何缘故有爱。我应如是答。缘受故有爱。爱缘取

复问。世尊。为谁取

佛告颇求那。我不说言有取者。我若说言有取者。汝应问言。为谁取。汝应问言。何缘故有取。我应答言。爱缘故有取。取缘有

复问。世尊。为谁有

佛告颇求那。我不说有有者。我若说有有者。汝应问言。为谁有。汝今应问。何缘故有有。我应答言。缘取故有有。能招当来有触生是名有。有六入处。六入处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老．病．死．忧．悲．恼苦。如是纯大苦聚集。谓六入处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．病．死．忧．悲．恼苦灭。如是纯大苦聚集灭

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三七三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。云何为四。谓一．粗抟食。二．细触食。三．意思食。四．识食

云何比丘观察抟食。譬如有夫妇二人。唯有一子。爱念将养。欲度旷野崄道难处。粮食乏尽。饥饿困极。计无济理。作是议言。正有一子。极所爱念。若食其肉。可得度难。莫令在此三人俱死。作是计已。即杀其子。含悲垂泪。强食其肉。得度旷野。云何。比丘。彼人夫妇共食子肉。宁取其味。贪嗜美乐与不

答曰。不也。世尊

复问。比丘。彼强食其肉。为度旷野崄道与不

答言。如是。世尊

佛告比丘。凡食抟食。当如是观。如是观者。抟食断知。抟食断知已。于五欲功德贪爱则断。五欲功德贪爱断者。我不见彼多闻圣弟子于五欲功德上有一结使而不断者。有一结系故。则还生此世

云何比丘观察触食。譬如有牛。生剥其皮。在在处处。诸虫唼食。沙土坌尘。草木针刺。若依于地。地虫所食。若依于水。水虫所食。若依空中。飞虫所食。卧起常有苦毒此身。如是。比丘。于彼触食。当如是观。如是观者。触食断知。触食断知者。三受则断。三受断者。多闻圣弟子于上无所复作。所作已作故

云何比丘观察意思食。譬如聚落城邑边有火起。无烟无炎。时有士夫聪明黠慧。背苦向乐。厌死乐生。作如是念。彼有大火。无烟无炎。行来当避。莫令堕中。必死无疑。作是思惟。常生思愿。舍远而去。观意思食。亦复如是。如是观者。意思食断。意思食断者。三爱则断。三爱断者。彼多闻圣弟子于上更无所作。所作已作故

诸比丘。云何观察识食。譬如国王。有防逻者。捉捕劫盗。缚送王所如前须深经广说。以彼因缘。受三百矛苦觉。昼夜苦痛。观察识食。亦复如是。如是观者。识食断知。识食断知者。名色断知。名色断知者。多闻圣弟子于上更无所作。所作已作故

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三七四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。何等为四。一者抟食。二者触食。三意思食。四者识食

若比丘于此四食有喜有贪。则识住增长。识住增长故。入于名色。入名色故。诸行增长。行增长故。当来有增长。当来有增长故。生．老．病．死．忧．悲．恼苦集。如是纯大苦聚集

若于四食无贪无喜。无贪无喜故。识不住．不增长。识不住．不增长故。不入名色。不入名色故。行不增长。行不增长故。当来有不生不长。当来有不生长故。于未来世生．老．病．死．忧．悲．恼苦不起。如是纯大苦聚灭

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三七五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。何等为四。一者抟食。二者触食。三意思食。四者识食。诸比丘。于此四食有贪有喜。则有忧悲．有尘垢。若于四食无贪无喜。则无忧悲。亦无尘垢

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三七六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。何等为四。一者抟食。二者触食。三意思食。四者识食

诸比丘。于此四食有贪有喜。识住增长。乃至纯大苦聚集。譬如楼阁宫殿。北西长广。东西窗牖。日出东方。光照西壁。如是。比丘。于此四食有贪有喜。如前广说。乃至纯大苦聚集

若于四食无贪无喜。如前广说。乃至纯大苦聚灭。譬如。比丘。楼阁宫殿。北西长广。东西窗牖。日出东方。应照何所

比丘白佛言。应照西壁

佛告比丘。若无西壁。应何所照

比丘白佛言。应照虚空。无所攀缘

如是。比丘。于此四食无贪无喜。识无所住。乃至如是纯大苦聚灭。佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三七七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。何等为四。一者抟食。二者触食。三意思食。四者识食。诸比丘。于此四食有贪有喜。识住增长。乃至纯大苦聚集。譬如。比丘。楼阁宫殿。北西长广。东西窗牖。日出东方。应照何所

比丘白佛言。应照西壁

佛告比丘。如是。四食有贪有喜。识住增长。乃至如是大苦聚集。若于四食无贪无喜。亦无识住增长。乃至如是纯大苦聚灭。譬如。比丘。画师．画师弟子集种种彩色。欲妆画虚空。宁能画不

比丘白佛。不能。世尊。所以者何。彼虚空者。非色．无对．不可见

如是。比丘。于此四食无贪无喜。亦无识住增长。乃至如是纯大苦聚灭

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三七八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四食资益众生。令得住世摄受长养。何等为四。一者抟食。二者触食。三意思食。四者识食。诸比丘。于此四食有贪有喜。识住增长。乃至纯大苦聚集。譬如。比丘。画师．若画师弟子集种种彩。欲妆画于色。作种种像。诸比丘。于意云何。彼画师．画师弟子宁能妆于色不

比丘白佛。如是。世尊。能妆画色

佛告比丘。于此四食有贪有喜。识住增长。乃至如是纯大苦聚集。诸比丘。若于四食无贪无喜。无有识住增长。乃至如是纯大苦聚灭。比丘。譬如画师．画师弟子集种种彩。欲离于色有所妆画。作种种像。宁能画不

比丘白佛。不能。世尊

如是。比丘。若于四食无贪无喜。无有识住增长。乃至如是纯大苦聚灭

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三七九）

如是我闻

一时。佛住波罗奈鹿野苑中仙人住处

尔时。世尊告五比丘。此苦圣谛。本所未曾闻法。当正思惟。时。生眼．智．明．觉。此苦集．此苦灭．此苦灭道迹圣谛。本所未曾闻法。当正思惟。时。生．眼．智．明．觉

复次。苦圣谛智当复知。本所未闻法。当正思惟。时。生眼．智．明．觉。苦集圣谛已知当断。本所未曾闻法。当正思惟。时。生眼．智．明．觉

复次。苦集灭。此苦灭圣谛已知当知作证。本所未闻法。当正思惟。时。生眼．智．明．觉。复以此苦灭道迹圣谛已知当修。本所未曾闻法。当正思惟。时。生眼．智．明．觉

复次。比丘。此苦圣谛已知。知已出。所未闻法。当正思惟。时。生眼．智．明．觉。复次。此苦集圣谛已知。已断出。所未闻法。当正思惟。时。生眼．智．明．觉

复次。苦灭圣谛已知．已作证出。所未闻法。当正思惟。时。生眼．智．明．觉。复次。苦灭道迹圣谛已知．已修出。所未曾闻法。当正思惟。时。生眼．智．明．觉

诸比丘。我于此四圣谛三转十二行不生眼．智．明．觉者。我终不得于诸天．魔．梵．沙门．婆罗门闻法众中。为解脱．为出．为离。亦不自证得阿耨多罗三藐三菩提。我已于四圣谛三转十二行生眼．智．明．觉。故于诸天．魔．梵．沙门．婆罗门闻法众中。得出．得脱。自证得成阿耨多罗三藐三菩提

尔时。世尊说是法时。尊者憍陈如及八万诸天远尘离垢。得法眼净

尔时。世尊告尊者憍陈如。知法未

憍陈如白佛。已知。世尊

复告尊者憍陈如。知法未

拘邻白佛。已知。善逝

尊者拘邻已知法故。是故名阿若拘邻

尊者阿若拘邻知法已。地神举声唱言。诸仁者。世尊于波罗奈国仙人住处鹿野苑中三转十二行法轮。诸沙门．婆罗门．诸天．魔．梵所未曾转。多所饶益。多所安乐。哀愍世间。以义饶益。利安天人。增益诸天众。减损阿修罗众

地神唱已。闻虚空神天．四天王天．三十三天．炎魔天．兜率陀天．化乐天．他化自在天展转传唱。须臾之间。闻于梵天身。梵天乘声唱言。诸仁者。世尊于波罗奈国仙人住处鹿野苑中三转十二行法轮。诸沙门．婆罗门．诸天．魔．梵。及世间闻法未所曾转。多所饶益。多所安乐。以义饶益诸天世人。增益诸天众。减损阿修罗众。世尊于波罗奈国仙人住处鹿野苑中转法轮。是故此经名转法轮经

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三八○）

如是我闻

一时。佛住波罗奈仙人住处鹿野苑中

尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三八一）

如是我闻

一时。佛住波罗奈仙人住处鹿野苑中

尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于此四圣谛未无间等者。当修无间等。起增上欲。方便堪能。正念正知应当觉

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三八二）

如是我闻

一时。佛住波罗奈仙人住处鹿野苑中

尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于苦圣谛当知．当解。于集圣谛当知．当断。于苦灭圣谛当知．当证。于苦灭道迹圣谛当知．当修

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三八三）

如是我闻

一时。佛住波罗奈仙人住处鹿野苑中

尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于苦圣谛已知．已解。于苦集圣谛已知．已断。于苦灭圣谛已知．已证。于苦灭道迹圣谛已知．已修。如是比丘则断爱欲。转去诸结。于慢．无明等究竟苦边

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三八四）

如是我闻

一时。佛住波罗奈仙人住处鹿野苑中

尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于苦圣谛已知．已解。于苦集圣谛已知．已断。于苦灭圣谛已知．已证。于苦灭道迹圣谛已知．已修。如是比丘名阿罗汉。诸漏已尽。所作已作。离诸重担。逮得己利。尽诸有结。正智善解脱

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三八五）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于苦圣谛已知．已解。于苦集圣谛已知．已断。于苦灭圣谛已知．已证。于苦灭道迹圣谛已知．已修。如是比丘边际．究竟边际．离垢边际。梵行已终。纯一清白。名为上士

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三八六）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于苦圣谛已知．已解。于苦集圣谛已知．已断。于苦灭圣谛已知．已证。于苦灭道迹圣谛已知．已修。如是比丘无有关键。平治城堑。度诸崄难。解脱结缚。名为贤圣。建立圣幢

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三八七）

如是我闻

一时。佛住波罗奈仙人住处鹿野苑中

尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于苦圣谛已知．已解。于苦集圣谛已知．已断。于苦灭圣谛已知．已证。于苦灭道迹圣谛已知．已修。如是比丘无有关键。平治城堑。度诸峻难。名为贤圣。建立圣幢。诸比丘。云何无有关键。谓五下分结已离．已知。是名离关键。云何平治城堑。无明谓之深堑。彼得断知。是名平治城堑。云何度诸崄难。谓无际生死。究竟苦边。是名度诸崄难。云何解脱结缚。谓爱已断．已知。云何建立圣幢。谓我慢已断．已知。是名建立圣幢

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三八八）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

尔时。世尊告诸比丘。有四圣谛。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。若比丘于苦圣谛已知．已解。于苦集圣谛已知．已断。于苦灭圣谛已知．已证。于苦灭道迹圣谛已知．已修。是名比丘断五支。成六分。守护于一。依猗于四。舍除诸谛。离四衢。证诸觉想。自身所作。心善解脱。慧善解脱。纯一清白。名为上士

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三八九）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

尔时。世尊告诸比丘。有四法成就。名曰大医王者。所应王之具．王之分。何等为四。一者善知病。二者善知病源。三者善知病对治。四者善知治病已。当来更不动发。云何名良医善知病。谓良医善知如是如是种种病。是名良医善知病。云何良医善知病源。谓良医善知此病因风起．癖阴起．涎唾起．众冷起．因现事起．时节起。是名良医善知病源。云何良医善知病对治。谓良医善知种种病。应涂药．应吐．应下．应灌鼻．应熏．应取汗。如是比种种对治。是名良医善知对治。云何良医善知治病已。于未来世永不动发。谓良医善治种种病。令究竟除。于未来世永不复起。是名良医善知治病。更不动发

如来．应．等正觉为大医王。成就四德。疗众生病。亦复如是。云何为四。谓如来知此是苦圣谛如实知．此是苦集圣谛如实知．此是苦灭圣谛如实知．此是苦灭道迹圣谛如实知。诸比丘。彼世间良医于生根本对治不如实知。老．病．死．忧．悲．恼苦根本对治不如实知。如来．应．等正觉为大医王。于生根本知对治如实知。于老．病．死．忧．悲．恼苦根本对治如实知。是故如来．应．等正觉名大医王

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三九○）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

尔时。世尊告诸比丘。若诸沙门．婆罗门于此苦圣谛不如实知。此苦集圣谛不如实知。此苦灭圣谛不如实知。此苦灭道迹圣谛不如实知。此非沙门之沙门。非婆罗门之婆罗门。彼亦不于沙门义．婆罗门义见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有

若沙门．婆罗门于此苦圣谛如实知。此苦集圣谛如实知。此苦灭圣谛如实知。此苦灭道迹圣谛如实知。当知是沙门．婆罗门。沙门之沙门．婆罗门之婆罗门。于沙门义．婆罗门义见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。是故。比丘。于四圣谛无间等当起增上欲。精勤堪能。方便修学。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三九一）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

广说如上。差别者。于四圣谛不如实知。当知是沙门．婆罗门。非沙门数．非婆罗门数。于四圣谛如实知者。是沙门数．是婆罗门数。乃至

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三九二）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

尔时。世尊告诸比丘。若沙门．婆罗门于苦圣谛不如实知。苦集圣谛不如实知。苦灭圣谛不如实知。苦灭道迹圣谛不如实知。当知是沙门．婆罗门不得脱苦。若沙门．婆罗门于苦圣谛如实知。于苦集圣谛如实知。于苦灭圣谛如实知。于苦灭道迹圣谛如实知。当知是沙门．婆罗门解脱于苦

佛说此经已。诸比丘闻佛所说。欢喜奉行

如于苦不解脱．解脱。如是舍恶趣不解脱．解脱。堪能舍戒退减。不舍戒退减。能自说得过人法自证。不能自说得过人法作证。能于此外求良福田。不能于此外求良福田

能于此外求大师。不能于此外求大师。不能越苦。堪能越苦。不堪能脱苦。堪能脱苦

如是上诸经重说悉继以偈

  若不知苦者　　及彼众苦因
  一切诸苦法　　寂灭永无余
  若不知道迹　　能思一切苦
  心解脱于苦　　慧解脱亦然
  不能越众苦　　令苦究竟脱
  若如实知苦　　亦知众苦因
  及一切诸苦　　永灭尽无余
  若复如实知　　息苦之道迹
  意解脱具足　　慧解脱亦然
  堪能越众苦　　究竟得解脱

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三九三）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

尔时。世尊告诸比丘。若善男子正信．非家．出家学道。彼一切所应当知四圣谛法。何等为四。谓知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。是故。比丘。于四圣谛未无间等者。当勤方便。修无间等。如此章句。一切四圣谛经。应当具说

佛说此经已。诸比丘闻佛所说。欢喜奉行

如是知．如是见．如是无间等。悉应当说。又三结尽。得须陀洹。一切当知四圣谛。何等为四。谓知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。如是当知．如是当见无间等

佛说此经已。诸比丘闻佛所说。欢喜奉行

若三结尽。贪．恚．痴薄。得斯陀含。彼一切皆于四圣谛如实知故。何等为四。谓知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。如是当知．如是当见．如是无间等。亦如是说

五下分结尽。生般涅槃阿那含。不还此世。彼一切知四圣谛。何等为四。知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。如是知．如是见．如是无间等。亦如是说

若一切漏尽。无漏心解脱．慧解脱。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。彼一切悉知四圣谛。何等为四。谓知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。如是知．如是见．如是无间等。亦如是说

若得辟支佛道证。彼一切知四圣谛故。何等为四。谓知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。如是知．如是见．如是无间等。亦如是说

若得无上等正觉。彼一切知四圣谛故。何等为四。谓知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛。如是知．如是见．如是无间等。亦如是说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三九四）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

尔时。世尊告诸比丘。譬如日出。明相先起。如是正尽苦亦有前相起。谓知四圣谛。何等为四。知苦圣谛．知苦集圣谛．知苦灭圣谛．知苦灭道迹圣谛

佛说此经已。诸比丘闻佛所说。欢喜奉行

如是知。如是见。如是无间等。亦如是说

    （三九五）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

尔时。世尊告诸比丘。若日月不出世间者。一切众星亦不出于世间。昼夜．半月．一月．时节．岁数．克数．须臾。皆悉不现。世间常冥。无有明照。唯有长夜。纯大闇苦现于世间。若如来．应供．等正觉不出世间时。不说苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛现于世间。世间盲冥。无有明照。如是长夜。纯大闇冥现于世间

若日月出于世间。众星亦现。昼夜．半月．一月．时节．岁数．克数．须臾。悉现世间。长夜明照。出于世间。如是。如来．应．等正觉出于世间。说苦圣谛现于世间。苦集圣谛．苦灭圣谛．苦灭道迹圣谛现于世间。不复闇冥。长夜照明。纯一智慧现于世间

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （三九六）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

尔时。世尊告诸比丘。譬如日出。周行空中。坏诸闇冥。光明显照。如是。圣弟子所有集法。一切灭已。离诸尘垢。得法眼生。与无间等。俱三结断。所谓身见．戒取．疑。此三结尽。名须陀洹。不堕恶趣法。必定正觉。趣七有天人往生。作苦边。彼圣弟子中间虽起忧苦。听彼圣弟子离欲．恶不善法。有觉有观。离生喜乐。初禅具足住。不见彼圣弟子有一法不断。能令还生此世者。此则圣弟子得法眼之大义。是故。比丘于此四圣谛未无间等者。当勤方便。起增上欲。精进修学

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （三九七）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

尔时。世尊告诸比丘。当作是说。我于苦圣谛未无间等。苦集圣谛．苦灭圣谛未无间等。而言我当得苦灭道迹圣谛无间等者。此说不应。所以者何。无是处故

若苦圣谛．苦集圣谛．苦灭圣谛未无间等。而欲苦灭道迹圣谛无间等者。无有是处。譬如有人言我欲取佉提罗叶。合集作器。盛水持行者。无有是处。所以者何。无是处故。如是言我于苦圣谛．苦集圣谛．苦灭圣谛未无间等。而欲得苦灭道迹圣谛无间等者。无有是处

若复有言我当于苦圣谛．苦集圣谛．苦灭圣谛无间等已得。复得苦灭道迹圣谛者。斯则善说。所以者何。有是处故

若苦圣谛．苦集圣谛．苦灭圣谛无间等已。而欲苦灭道迹圣谛无间等者。斯有是处。譬如有言我以纯昙摩叶．摩楼迦叶。合集盛水持行者。此则善说。所以者何。有是处故。如是若言我于苦圣谛．苦集圣谛．苦灭圣谛无间等已。而欲苦灭道迹圣谛无间等者。斯则善说。所以者何。有是处故。若于苦圣谛．苦集圣谛．苦灭圣谛无间等已。而欲苦灭道迹圣谛无间等者。斯有是处故

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （三九八）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

尔时。世尊告诸比丘。如小绵丸．小劫贝华丸。置四衢道头。四方风吹。则随风去向于一方。如是。若沙门．婆罗门于苦圣谛不如实知。于苦集圣谛．于苦灭圣谛．苦灭道迹圣谛不如实知。当知彼沙门．婆罗门常观他面。常随他说。以不如实知故。闻彼所说。趣说而受。当知此人不宿修习智慧故

譬如因陀罗柱。铜铁作之。于深入地中。四方猛风不能令动。如是。沙门．婆罗门于苦圣谛如实知。苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知者。当知是沙门．婆罗门不视他面。不随他语。是沙门．婆罗门智慧坚固。本随习故。不随他语。是故。比丘。于四圣谛当勤方便。起增上欲。精进修学

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （三九九）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

尔时。世尊告诸比丘。譬如石柱。长十六肘。八肘入地。四方风吹。不能令动。如是。沙门．婆罗门于苦圣谛如实知。于苦集圣谛。苦灭圣谛。苦灭道迹圣谛如实知。斯等沙门．婆罗门至诸论处。无能屈。其心解脱．慧解脱者。能使余沙门．婆罗门反生忧苦。如是如实知．如实见。皆是先世宿习故。使智慧不可倾动。是故。比丘。于四圣谛当勤方便。起增上欲。精进修学

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （四○○）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

尔时。世尊告诸比丘。譬如有人火烧头衣。当起增上欲。急救令灭

佛告比丘。莫作是说。当置头衣。于四圣谛起增上欲。勤加方便。修无间等。何等四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛未无间等。当勤方便。修无间等。所以者何。比丘。长夜炽然。地狱．畜生．饿鬼。诸比丘。不见极苦。如苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。未无间等者。是比丘当忍苦．乐．忧．悲。于四圣谛勤加精进。方便修习无间等。应当学

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （四○一）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

尔时。世尊告诸比丘。譬如士夫年寿百岁。有人语言。士夫若欲闻法。当日日三时受苦。晨朝时受百枪苦。日中．晡时亦复如是。于一日中受三百枪苦。如是日日。至于百岁。然后闻法。得无闻等。汝宁能不

时。彼士夫为闻法故。悉堪能受。所以者何。人生于世。长夜受苦。有时地狱。有时畜生。有时饿鬼。于三恶道空受众苦。亦不闻法。是故我今为无间等故。不以终身受三百枪为大苦也。是故。比丘。于四圣谛未得无间等者。当勤方便。起增上欲。学无间等

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四○二）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

尔时。世尊告诸比丘。于四圣谛平等正觉。名为如来．应．等正觉。何等为四。所谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。于此四圣谛平等正觉。名为如来．应．等正觉。是故。诸比丘。于四圣谛未无间者。当勤方便。起增上欲。学无间等

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四○三）

如是我闻

一时。佛在摩竭国人间游行。于王舍城波罗利弗是中间竹林聚落。国王于中造福德舍。尔时。世尊与诸大众于中宿止

尔时。世尊告诸比丘。我与汝等于四圣谛无知．无见．无随顺觉．无随顺受者。应当长夜驱驰生死。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。我与汝等于四圣谛无知．无见．无随顺觉．无随顺受者。应当长夜驱驰生死。以我及汝于此苦圣谛顺知．顺入。断诸有流。尽诸生死。不受后有。于苦集圣谛．苦灭圣谛．苦灭道迹圣谛顺知．顺入。断诸有流。尽诸生死。不受后有。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。修无间等

尔时。世尊即说偈言

  我常与汝等　　长夜涉生死
  不见圣谛故　　大苦日增长
  若见四圣谛　　断有大流海
  生死永已除　　不复受后生

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四○四）

如是我闻

一时。佛在摩竭国人间游行。王舍城波罗利弗是中间竹林聚落。大王于中作福德舍。尔时。世尊与诸大众于中止宿

尔时。世尊告诸比丘。汝等当行。共至申恕林

尔时。世尊与诸大众到申恕林。坐树下

尔时。世尊手把树叶。告诸比丘。此手中叶为多耶。大林树叶为多

比丘白佛。世尊。手中树叶甚少。彼大林中树叶无量。百千亿万倍。乃至算数譬类不可为比

如是。诸比丘。我成等正觉。自所见法。为人定说者。如手中树叶。所以者何。彼法义饶益．法饶益．梵行饶益．明．慧．正觉．向于涅槃。如大林树叶。如我成等正觉。自知正法。所不说者。亦复如是。所以者何。彼法非义饶益。非法饶益。非梵行饶益．明．慧．正觉．正向涅槃故。是故。诸比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四○五）

如是我闻

一时。佛住毗舍离猕猴池侧重阁讲堂

尔时。尊者阿难晨朝着衣持钵。入毗舍离城乞食。时。有众多离车童子晨朝从城内出。至精舍门。持弓箭。竞射精舍门孔。箭箭皆入门孔

尊者阿难见已。以为奇特。彼诸离车童子能作如是难事。入城乞食。还举衣钵。洗足已。往诣佛所。稽首佛足。退住一面。白佛言。世尊。我今晨朝着衣持钵。入毗舍离城乞食。见有众多离车童子从城内出。至精舍门。竞射门孔。箭箭皆入。我作是念。此甚奇特。诸离车童子能为难事

佛告阿难。于意云何。离车童子竞射门孔。箭箭皆入。此为难耶。破一毛为百分。而射一毛分。箭箭悉中。此为难耶

阿难白佛。破一毛百分。射一分之毛。箭箭悉中。此则为难

佛告阿难。未若于苦圣谛生如实知。此则甚难。如是。苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知见。此则甚难

尔时。世尊而说偈言

  一毛为百分　　射一分甚难
  观一一苦阴　　非我难亦然

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四○六）

如是我闻

一时。佛住猕猴池侧重阁讲堂

尔时。世尊告诸比丘。譬如大地悉成大海。有一盲龟寿无量劫。百年一出其头。海中有浮木。止有一孔。漂流海浪。随风东西。盲龟百年一出其头。当得遇此孔不

阿难白佛。不能。世尊。所以者何。此盲龟若至海东。浮木随风。或至海西。南．北四维围绕亦尔。不必相得

佛告阿难。盲龟浮木。虽复差违。或复相得。愚痴凡夫漂流五趣。暂复人身。甚难于彼。所以者何。彼诸众生不行其义．不行法．不行善．不行真实。展转杀害。强者陵弱。造无量恶故。是故。比丘。于四圣谛当未无间等者。当勤方便。起增上欲。学无间等

佛说此经已。诸比丘闻佛所说。欢喜奉行

杂阿含经卷第十五杂阿含经卷第十六

        宋天竺三藏求那跋陀罗译

    杂因诵第三品之四

    （四○七）

如是我闻

一时。佛住王舍城迦兰陀竹园。时。有众多比丘集于食堂。思惟世间而思惟

尔时。世尊知诸比丘心之所念。往诣食堂。敷座而坐。告诸比丘。汝等比丘慎莫思惟世间思惟。所以者何。世间思惟非义饶益。非法饶益。非梵行饶益。非智．非觉。不顺涅槃。汝等当正思惟。此苦圣谛．此苦集圣谛．此苦灭圣谛．此苦灭道迹圣谛。所以者何。如此思惟则义饶益．法饶益．梵行饶益。正智．正觉．正向涅槃

过去世时。有一士夫出王舍城。于拘絺罗池侧正坐。思惟世间思惟。当思惟时。见四种军。象军．马军．车军．步军。无量无数。皆悉入于一藕孔中。见已。作是念。我狂失性。世间所无。而今见之。尔时。去池不远。更有大众一处聚集。时。彼士夫诣大众所语言。诸人。我今发狂。我今失性。世间所无。而我今见。如上广说。时。彼大众皆谓士夫狂发失性。世间所无。而彼见之

佛告比丘。然彼士夫非狂失性。所见真实。所以者何。尔时。去拘絺罗池不远。有诸天阿修罗兴四种军。战于空中。时。诸天得胜。阿修罗军败。退入彼池一藕孔中。是故。比丘。汝等慎莫思惟世间。所以者何。世间思惟非义饶益。非法饶益。非梵行饶益。非智．非觉。非正向涅槃。当思惟四圣谛。何等为四。苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四○八）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有众多比丘集于食堂。作如是论。或谓世间有常。或谓世间无常．世间有常无常．世间非有常非无常。世间有边．世间无边．世间有边无边．世间非有边非无边。是命是身．命异身异。如来死后有．如来死后无．如来死后有无．如来死后非有非无

尔时。世尊一处坐禅。以天耳闻诸比丘集于食堂论议之声。闻已。往诣食堂。于大众前敷座而坐。告诸比丘。汝等比丘众多聚集。何所言说

时。诸比丘白佛言。世尊。我等众多比丘集此食堂。作如是论。或说有常。或说无常。如上广说

佛告比丘。汝等莫作如是论议。所以者何。如此论者。非义饶益。非法饶益。非梵行饶益。非智．非正觉。非正向涅槃。汝等比丘应如是论议。此苦圣谛．此苦集圣谛．此苦灭圣谛．此苦灭道迹圣谛。所以者何。如是论议。是义饶益．法饶益．梵行饶益．正智．正觉．正向涅槃。是故。比丘。于四圣谛未无间等。当勤方便。起增上欲。学无间等

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四○九）

如是我闻

一时。佛住王舍城迦兰陀竹园。尔时。有众多比丘集于食堂。或有贪觉觉者。或嗔觉觉者。或害觉觉者

尔时。世尊知诸比丘心之所念。往诣食堂。敷坐具于众前坐。告诸比丘。汝等莫起贪觉觉。莫起恚觉觉。莫起害觉觉。所以者何。此诸觉非义饶益。非法饶益。非梵行饶益。非智．非正觉。不向涅槃。汝等当起苦圣谛觉．苦集圣谛觉．苦灭圣谛觉．苦灭道迹圣谛觉。所以者何。此四圣谛觉。义饶益．法饶益．梵行饶益．正智．正觉．向于涅槃。是故。诸比丘。于四圣谛当勤方便。起增上欲。正智正念。精进修学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四一○）

如是我闻

一时。如上广说。差别者。起亲里觉．国土人民觉．不死觉。乃至闻佛所说。欢喜奉行

    （四一一）

如是我闻

一时。佛住王舍城迦兰陀竹园。时。有众多比丘集于食堂。作如是论。或论王事．贼事．斗战事．钱财事．衣被事．饮食事．男女事．世间言语事．事业事．诸海中事

尔时。世尊于禅定中。以天耳闻诸比丘论说之声。即从座起。往诣食堂。敷坐具于众前坐。告诸比丘。汝等比丘众多聚集。为何所说

诸比丘白佛言。世尊。我等于此聚集。或论说王事。如上广说

佛告比丘。汝等莫作是论。论说王事。乃至不向涅槃。若论说者。应当论说。此苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。所以者何。此四圣谛以义饶益．法饶益．梵行饶益．正智．正觉．正向涅槃

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四一二）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有众多比丘集于食堂。作如是说。我知法．律。汝等不知我所说成就。我等所说与理合。汝等所说不成就。不与理合。应前说者。则在后说。应后说者。则在前说。而共诤论言。我论是汝等不如。能答者当答

尔时。世尊于禅定中。以天耳闻诸比丘诤论之声。如是广说。乃至于四圣谛无间等者。当勤起方便。起增上欲。学无间等

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （四一三）

如是我闻

一时。佛住王舍城迦兰陀竹园。时。有众多比丘集于食堂。作如是论。波斯匿王．频婆娑罗王。何者大力。何者大富

尔时。世尊于禅定中。以天耳闻诸比丘论说之声。即从座起。往诣食堂。敷坐具于众前坐。问诸比丘。汝等何所论说

时。诸比丘即以上事具白世尊

佛告比丘。汝等用说诸王大力．大富为。汝等比丘。莫作是论。所以者何。此非义饶益。非法饶益。非梵行饶益。非智．非正觉。不向涅槃。汝等当说。此苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。所以者何。此四圣谛是义饶益．法饶益．梵行饶益．正智．正觉．正向涅槃。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四一四）

如是我闻

一时。佛住王舍城迦兰陀竹园。时。有众多比丘集于食堂。作如是论。汝等宿命作何等业。为何工巧。以何自活

尔时。世尊于禅定中。以天耳闻诸比丘论说之声。即从座起。往诣食堂。敷坐具于众前坐。问诸比丘。汝说何等

时。诸比丘以上所说具白世尊

佛告比丘。汝等比丘。莫作是说。宿命所作。所以者何。此非义饶益。非法饶益。非梵行饶益。非智．非正觉。不向涅槃。汝等比丘。当共论说。此苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。所以者何。此义饶益．法饶益．梵行饶益．正智．正觉．正向涅槃。是故。比丘。依于四圣谛未无间等者。当勤方便。起增上欲。学无间等

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四一五）

如是我闻

一时。佛住王舍城迦兰陀竹园。时。有众多比丘集于食堂。作如是说论。某甲檀越作粗疏食。我等食已。无味无力。我等不如舍彼粗食。而行乞食。所以者何。比丘乞食时得好食。又见好色。时闻好声。多人所识。亦得衣被．卧具．医药

尔时。世尊于禅定中。以天耳闻诸比丘论说之声。即诣食堂。如是广说。乃至正向涅槃

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四一六）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。汝等持我所说四圣谛不

时。有异比丘从座起。正衣服。为佛作礼。合掌白佛。唯然。世尊所说四圣谛。我悉受持

佛告比丘。汝云何受持四圣谛

比丘白佛言。世尊说言。此是苦圣谛。我即受持。此苦集圣谛．此苦灭圣谛．此苦灭道迹圣谛。如是。世尊说四圣谛。我即受持

佛告比丘。善哉。善哉。我说苦圣谛。汝真实受持。我说苦集圣谛．苦灭圣谛．苦灭道迹圣谛。汝真实受持

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四一七）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。汝等持我所说四圣谛不

时。有比丘从座起。整衣服。偏袒右肩。为佛作礼。合掌白佛。唯然。世尊所说四圣谛。我悉受持

佛告比丘。汝云何持我所说四圣谛

比丘白佛言。世尊说苦圣谛。我悉受持。如如．不离如．不异如。真．实．审谛．不颠倒。是圣所谛。是名苦圣谛。世尊说苦集圣谛．苦灭圣谛．苦灭道迹圣谛。如如．不离如．不异如。真．实．审谛．不颠倒。是圣所谛。是为世尊说四圣谛。我悉受持

佛告比丘。善哉。善哉。汝真实持我所说四圣谛。如如．不离如．不异如。真．实．审谛．不颠倒。是名比丘真实持我四圣谛

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四一八）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。汝持我所说四圣谛不

时。有异比丘从座起。整衣服。为佛作礼。合掌白佛言。唯然。世尊所说四圣谛。我悉持之。云何四谛。世尊说苦圣谛。我悉持之。苦集圣谛．苦灭圣谛．苦灭道迹圣谛。我悉持之

佛告彼比丘。善哉。善哉。如我所说四圣谛。汝悉持之。诸比丘。若沙门．婆罗门作如是说。如沙门瞿昙所说苦圣谛。我当舍。更立苦圣谛者。但有言数。问已不知。增其疑惑。以非其境界故。苦集圣谛．苦灭圣谛．苦灭道迹圣谛。我今当舍。更立余四圣谛者。彼但有言数。问已不知。增其疑惑。以非其境界故。是故比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四一九）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。若比丘于佛有疑者。则于苦圣谛有疑。苦集圣谛．苦灭圣谛．苦灭道迹圣谛则有疑惑。若于法．僧有疑者。则于苦圣谛疑惑。苦集圣谛．苦灭圣谛．苦灭道迹圣谛疑惑。若于佛不疑惑者。则于苦圣谛不疑惑。苦集圣谛．苦灭圣谛．苦灭道迹圣谛不疑惑。若于法．僧不疑惑者。则于苦圣谛不疑惑。苦集圣谛．苦灭圣谛．苦灭道迹圣谛不疑惑

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四二○）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。若沙门．婆罗门于苦圣谛有疑者。则于佛有疑。于法．僧有疑。若苦．集．灭．道疑者。则于佛有疑。于法．僧有疑。若于苦圣谛无疑者。则于佛无疑。于法．僧无疑。于集．灭．道圣谛无疑者．则于佛无疑．于法．僧无疑

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四二一）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。汝等共行至深崄岩

诸比丘白佛。唯然。世尊

尔时。世尊与诸大众至深崄岩。敷座而坐。周匝观察深崄岩已。告诸比丘。此岩极大深崄

时。有异比丘从座起。整衣服。为佛作礼。合掌白佛言。世尊。此极深崄。然复有一极深崄极崄于此。甚可怖畏者不

佛知其意。即告言。如是。比丘。此极深崄。然复有大深崄崄于此者。甚可怖畏。谓诸沙门．婆罗门于苦圣谛不如实知。苦集圣谛．苦灭圣谛．苦灭道迹圣谛不如实知。彼于生本诸行乐着。于老．病．死．忧．悲．恼苦生本诸行乐着。而作是行。老．病．死．忧．悲．恼苦行。转增长故。堕于生深崄之处。堕于老．病．死．忧．悲．恼苦深崄之处。如是。比丘。此则大深崄崄于此者。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四二二）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。有大热地狱。若众生生于彼中。一向与烔然

时。有异比丘从座起。整衣服。为佛作礼。合掌白佛言。如世尊说。此则大热。世尊。唯此大热。复有大热过于此者。甚可怖畏。无有过上

如是。比丘。此则大热。亦更有大热过于此者。甚可怖畏。无有过上。何等为更有大热。甚可怖畏。过于此者。谓沙门．婆罗门此苦圣谛不如实知。苦集圣谛．苦灭圣谛．苦灭道迹圣谛不如实知。如是乃至生．老．病．死．忧．悲．恼苦。大热炽然。是名比丘大热烧然。甚可怖畏。无有过者。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四二三）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。有大闇地狱。彼诸众生。生彼中者。不见自身分

时。有异比丘从座起。整衣服。为佛作礼。合掌白佛言。世尊。此则大闇。唯此大闇。复更有余大闇。甚可怖畏。过于此不

佛告比丘。如是。更有大闇。甚可怖畏。过于此者。谓沙门．婆罗门于四圣谛不如实知。乃至堕于生．老．病．死．忧．悲．恼苦大闇之中。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四二四）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。如日游行。照诸世界。乃至千日千月。照千世界．千须弥山．千弗婆提．千阎浮提．千拘耶尼．千郁单越．千四天王．千三十三天．千炎魔天．千兜率天．千化乐天．千他化自在天．千梵天。是名小千世界。此千世界。中间闇冥。日月光照。有大德力。而彼不见。其有众生。生彼中者。不见自身分

时。有异比丘从座起。整衣服。为佛作礼。合掌白佛言。世尊。如世尊说。是大闇冥。复更有余大闇冥处过于此耶

佛告比丘。有大闇冥过于此者。谓沙门．婆罗门于苦圣谛不如实知。乃至堕于生．老．病．死．忧．悲．恼苦大闇冥中。是名比丘有大闇冥过于世界中间闇冥。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等

佛说此经已。时诸比丘闻佛所说。欢喜奉行

    （四二五）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。从小千世界数满至千。是名中千世界。于是中千世界。中间闇冥。如前所说。乃至于四圣谛未无间等者。当勤方便。起增上欲。学无间等

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四二六）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。从中千世界数满至千。是名三千大千世界。世界中间闇冥之处。日月游行。普照世界。而彼不见。乃至堕于生．老．病．死．忧．悲．恼苦大闇冥中。是故。诸比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四二七）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。我今当说四圣谛。谛听。谛听。善思念之。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。是名四圣谛

佛说此经已。诸比丘闻佛所说。欢喜奉行

如当说。如是有．如是当知。亦如上说

    （四二八）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。当勤禅思。正方便起。内寂其心。所以者何。比丘禅思。内寂其心成就已。如实显现。云何如实显现。谓此苦圣谛如实显现。此苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实显现

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四二九）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。当修无量三摩提。专心正念。所以者何。修无量三摩提。专心正念已。如是如实显现。云何如实显现。谓此苦圣谛如实显现。苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实显现

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四三○）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。佛告诸比丘。如人掷杖于虚空中。寻即还堕。或根着地。或腹着地。或头着地。如是。沙门．婆罗门于此苦圣谛不如实知。苦集圣谛．苦灭圣谛．苦灭道迹圣谛不如实知。当知是沙门．婆罗门或堕地狱。或堕畜生。或堕饿鬼。是故。比丘。于四圣谛未无间等者。当勤方便。学无间等

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四三一）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。如人掷杖置虚空中。其必还堕。或堕净地。或堕不净地。如是。沙门．婆罗门于苦圣谛不如实知。于苦集圣谛．苦灭圣谛．苦灭道迹圣谛不如实知。以不如实知故。或生善趣。或生恶趣。是故。诸比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四三二）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。佛告诸比丘。譬如五节相续轮。大力士夫令速旋转。如是。沙门．婆罗门于此苦圣谛不如实知。此苦集圣谛．苦灭圣谛．苦灭道迹圣谛不如实知。轮回五趣。而速旋转。或堕地狱。或堕畜生。或堕饿鬼。或人．或天。还堕恶道。长夜轮转。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四三三）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。如来．应．等正觉增上说法。谓四圣谛。开示．施设．建立．分别．散说．显现．表露。何等为四。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四三四）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。何等为黠慧。为此苦圣谛如实知。此苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知．为不知耶

诸比丘白佛。如我解世尊所说。于四圣谛如实知者。此为黠慧

佛告比丘。善哉。善哉。于苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知者。是则黠慧。是故。诸比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （四三五）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。须达长者往诣佛所。稽首佛足。于一面坐。白佛言。世尊。此四圣谛为渐次无间等。为一顿无间等

佛告长者。此四圣谛渐次无间。非顿无间等

佛告长者。若有说言于苦圣谛未无间等。而于彼苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。此说不应。所以者何。若于苦圣谛未无间等。而欲于苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。无有是处

犹如有人。两细树叶连合为器。盛水持行。无有是处。如是于苦圣谛未无间等。而欲于苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。无有是处

譬如有人。取莲华叶连合为器。盛水游行。斯有是处。如是。长者。于苦圣谛无间等已。而欲于苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。斯有是处。是故。长者。于四圣谛未无间等者。当勤方便。起增上欲。学无间等

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四三六）

如须达长者所问。有异比丘问。亦如是说。唯譬有差别。如有四登阶道。升于殿堂。若有说言不登初阶。而登第二．第三．第四阶升堂殿者。无有是处。所以者何。要由初阶。然后次登第二．第三．第四阶得升殿堂。如是。比丘。于苦圣谛未无间等。而欲于苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。无有是处

譬如。比丘。若有人言。以四阶道升于殿堂。要由初阶。然后次登第二．第三．第四阶得升殿堂。应作是说。所以者何。要由初阶。然后次登第二．第三．第四阶升于殿堂。有是处故。如是。比丘。若言于苦圣谛无间等已。然后次第于苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。应作是说。所以者何。若于苦圣谛无间等已。然后次第于苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。有是处故

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四三七）

如异比丘问。阿难所问。亦如是说。唯譬差别

佛告阿难。譬如四蹬梯升于殿堂。若有说言不由初蹬。而登第二．第三．第四蹬升殿堂者。无有是处。如是。阿难。若于苦圣谛未无间等。而欲苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。此不应说。所以者何。若于苦圣谛未无间等。而于苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。无有是处

譬如。阿难。由四蹬梯升于殿堂。若有人言要由初蹬。然后次登第二．第三．第四蹬升殿堂者。此所应说。所以者何。要由初蹬。然后次登第二．第三．第四蹬升殿堂者。有是处故。如是。阿难。于苦圣谛无间等已。然后次第苦集圣谛．苦灭圣谛．苦灭道迹圣谛无间等者。斯有是处

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （四三八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。譬如大地草木。悉取为锵。贯大海中。一切水虫悉能贯不

比丘白佛。不能。世尊。所以者何。大海诸虫。种种形类。或于细不可贯。或极大不可贯

佛告比丘。如是。如是。众生界无数无量。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （四三九）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊手执土石。问诸比丘。于意云何。此手中土石为多。彼大雪山土石为多

比丘白佛言。世尊手中土石甚少少耳。雪山土石甚多无量。百千巨亿。算数譬类不可为比

佛告比丘。其诸众生于苦圣谛如实知者。苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知者。如我手中所执土石。其诸众生于苦圣谛不如实知。于苦集圣谛．苦灭圣谛．苦灭道迹圣谛不如实知者。如彼雪山土石。其数无量。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （四四○）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。譬如湖池。深广五十由旬。其水盈满。若有士夫以发以毛。或以指端渧彼湖水。乃至再三。云何。比丘。如彼士夫所渧水多。湖池水多

比丘白佛。如彼士夫毛发指端再三渧水。甚少少耳。彼湖大水。其量无数。乃至算数譬类不可为比

佛告比丘。如大湖水。甚多无量。如是多闻圣弟子具足见谛。得圣道果。断诸苦本。如截多罗树头。于未来世成不生法。余不尽者。如彼士夫发毛指端所渧之水。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等

佛说是经已。诸比丘闻佛所说。欢喜奉行

如大湖水譬。如是萨罗多吒迦．恒伽．耶符那．萨罗游．伊罗跋提摩醯。及四大海。其譬亦如上说

    （四四一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊手捉团土。大如梨果。告诸比丘。云何。比丘。我手中此团土为多。大雪山中土石为多

诸比丘白佛言。世尊手中团土少少耳。彼雪山王。其土石甚多。百千亿那由他。乃至算数譬类不得为比

佛告诸比丘。如我所捉团土。如是。众生于苦圣谛如实知。于苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知者。亦复如是。如大雪山王土石者。如是。众生于苦圣谛不如实知。于苦集圣谛．苦灭圣谛．苦灭道迹圣谛不如实知者。亦复如是。是故。比丘。于四圣谛未无间等者。当勤方便。起增上欲。学无间等

佛说是经已。诸比丘闻佛所说。欢喜奉行

如雪山王。如是尼民陀罗山．毗那多迦山．马耳山．善见山．佉提罗迦山．伊沙陀罗山．由揵陀罗山．须弥山王。及大地土石。亦复如是。如梨果。如是阿摩勒迦果．跋陀罗果．迦罗迦果．豆果。乃至蒜子譬。亦复如是

    （四四二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊以爪甲擎土已。告诸比丘。于意云何。我爪甲上土为多。此大地土多

诸比丘白佛言。世尊甲上土甚少少耳。此大地土甚多无量。乃至算数譬类不可为比

佛告比丘。如甲上土者。若诸众生。形可见者。亦复如是。其形微细。不可见者。如大地土。是故。比丘。于四圣谛未无间等者。当勤方便。学无间等

佛说是经已。诸比丘闻佛所说。欢喜奉行

如陆地。如是水性亦尔

如甲上土。如是众生．人道者。亦复如是。如大地土。如是非人亦尔

如甲上土。如是生中国者亦尔

如大地土。如是生边地者亦尔

如甲上土。如是成就圣慧眼者。亦复如是。如大地土。如是不成就圣慧眼者亦尔

如甲上土。如是众生知此法．律者。亦复如是。如大地土。如是众生不知法．律者亦尔。如知。如是等知．普知。正想．正觉．正解。法无间等亦如是

如甲上土。如是众生知有父母亦尔。如大地土。如是众生不知有父母亦尔

如甲上土。如是知有沙门．婆罗门家之尊长。作所应作作福。此世他世畏罪行施。受斋持戒亦尔

如大地土。不知有沙门．婆罗门家之尊长。作所应作作福。此世他世畏罪行施。受斋持戒。亦如是说

如甲上土。如是众生不杀．不盗．不邪淫．不妄语．不两舌．不恶口．不绮语亦尔。

如大地土。如是众生不持诸戒者亦尔。如是离贪．恚．邪见。及不离贪．恚．邪见。亦如是说

如甲上土。如是不杀．不盗．不邪淫．不妄语．不饮酒

如大地土。如是不持五戒者亦尔

如甲上土。如是众生持八戒者亦如是

如大地土。如是众生不持八戒者亦尔

如甲上土。如是众生持十善者亦如是

如大地土。如是众生不持十善者亦如是

如甲上土。如是众生从地狱命终。生人中者亦如是

如大地土。如是众生从地狱命终。还生地狱者亦如是。如地狱。如是畜生．饿鬼亦尔

如甲上土。如是众生从地狱命终。生天上者亦如是

如大地土。如是众生从地狱命终。还生地狱者亦如是。如地狱。如是畜生．饿鬼亦尔

如甲上土。如是众生人道中没。还生人道中者亦如是

如大地土。其诸众生从人道中没。生地狱中者亦如是。如地狱。如是畜生．饿鬼亦尔

如甲上土。其诸众生从天命终。还生天上者亦如是

如大地土。其诸众生天上没。生地狱中者亦如是。如地狱。畜生．饿鬼亦如是

    （四四三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我本未闻法时。得正思惟此苦圣谛。正见已生。此苦集圣谛．此苦灭圣谛．苦灭道迹圣谛。正见已生

佛说此经已。诸比丘闻佛所说。欢喜奉行

如已生。如是今生．当生

如生。如是起．习．近修．多修．触．作证亦如是

    （四四四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。譬如眼药丸。深广一由旬。若有士夫取此药丸。界界安置。能速令尽于彼界。界不得其边。当知诸界。其数无量。是故。比丘。当善界学。善种种界。当如是学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四四五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。众生常与界俱。与界和合。云何众生常与界俱。谓众生行不善心时与不善界俱。善心时与善界俱。胜心时与胜界俱。鄙心时与鄙界俱。是故。诸比丘。当作是学。善种种界

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （四四六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。广说如上。差别者。即说偈言

  常会故常生　　相离生则断
  如人执小木　　而入于巨海
  人木则俱没　　懈怠俱亦然
  当离于懈怠　　卑劣之精进
  贤圣不懈怠　　安住于远离
  殷勤精进禅　　超度生死流
  胶漆得其素　　火得风炽然
  珂乳则同色　　众生与界俱
  相似共和合　　增长亦复然

    （四四七）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。众生常与界俱。与界和合。云何与界俱。谓众生不善心时与不善界俱。善心时与善界俱。鄙心时与鄙界俱。胜心时与胜界俱

时。尊者憍陈如与众多比丘于近处经行。一切皆是上座多闻大德。出家已久。具修梵行

复有尊者大迦叶与众多比丘于近处经行。一切皆是少欲知足。头陀苦行。不畜遗余

尊者舍利弗与众多比丘于近处经行。一切皆是大智辩才

时。尊者大目揵连与众多比丘于近处经行。一切皆是神通大力

时。阿那律陀与众多比丘于近处经行。一切皆是天眼明彻

时。尊者二十亿耳与众多比丘于近处经行。一切皆是勇猛精进。专勤修行者

时。尊者陀骠与众多比丘于近处经行。一切皆是能为大众修供具者

时。尊者优波离与众多比丘于近处经行。一切皆是通达律行

时。尊者富楼那与众多比丘于近处经行。皆是辩才善说法者

时。尊者迦旃延与众多比丘于近处经行。一切皆能分别诸经。善说法相。时。尊者阿难与众多比丘于近处经行。一切皆是多闻总持

时。尊者罗睺罗与众多比丘于近处经行。一切皆是善持律行

时。提婆达多与众多比丘于近处经行。一切皆是习众恶行。是名比丘常与界俱。与界和合。是故。诸比丘。当善分别种种诸界

佛说是经时。诸比丘闻佛所说。欢喜奉行

    （四四八）

如是我闻

一时。佛住王舍城迦兰陀竹园

如上广说已。即说偈言

  常会故常生　　相离生则断
  如人执小木　　而入于巨海
  人木则俱没　　懈怠俱亦然
  当离于懈怠　　卑劣之精进
  贤圣不懈怠　　安住于远离
  殷勤精进禅　　超度生死流
  胶漆得其素　　火得风炽然
  珂乳则同色　　众生与果俱
  相似共和合　　增长亦复然

    （四四九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。众生常与界俱。与界和合。如是广说。乃至。胜心生时与胜界俱。鄙心生时与鄙界俱。杀生时与杀界俱。盗淫．妄语．饮酒心时。与。饮酒界俱。不杀生时与不杀界俱。不盗．不淫．不妄语．不饮酒。与。不饮酒界俱。是故。诸比丘。当善分别种种界

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （四五○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。众生常与界俱。与界和合。不信时与不信界俱。犯戒时与犯戒界俱。无惭无愧时与无惭无愧界俱。信心时与信界俱。持戒时与持戒界俱。惭愧心时与惭愧界俱。是故。诸比丘。当善分别种种诸界

佛说是经已。诸比丘闻佛所说。欢喜奉行

如信．不信。如是精进．不精进。失念．不失念。正受．不正受。多闻．少闻。悭者．施者。恶慧．善慧。难养．易养。难满．易满。多欲．少欲。知足．不知足。摄受．不摄受界俱。如上经。如是广说

    （四五一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说种种诸界。谛听。善思。当为汝说。云何为种种界。谓眼界．色界．眼识界。耳界．声界．耳识界。鼻界．香界．鼻识界。舌界．味界．舌识界。身界．触界．身识界。意界．法界．意识界。是名种种界

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （四五二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。缘种种界生种种触。缘种种触生种种受。缘种种受生种种爱。云何种种界。谓十八界。眼界．色界．眼识界。乃至意界．法界．意识界。是名种种界

云何缘种种界生种种触。乃至云何缘种种受生种种爱。谓缘眼界生眼触。缘眼触生眼触生受。缘眼触生受生眼触生爱。耳．鼻．舌．身．意界缘生意触。缘意触生意触生受。缘意触生受生意触生爱

诸比丘。非缘种种爱生种种受。非缘种种受生种种触。非缘种种触生种种界。要缘种种界生种种触。缘种种触生种种受。缘种种受生种种爱。是名比丘缘种种界生种种触。缘种种触生种种受。缘种种受生种种爱

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四五三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。缘种种界生种种触。缘种种触生种种受。缘种种受生种种爱。云何种种界。谓十八界。眼界．色界．眼识界。乃至意界．法界．意识界。是名种种界

云何缘种种界生种种触。缘种种触生种种受。缘种种受生种种爱。谓缘眼界生眼触。非缘眼触生眼界。但缘眼界生眼触。缘眼触生眼受。非缘眼受生眼触。但缘眼触生眼受。缘眼受生眼爱。非缘眼爱生眼受。但缘眼受生眼爱。如是耳．鼻．舌．身．意界缘生意触。非缘意触生意界。但缘意界生意触。缘意触生意受。非缘意受生意触。但缘意触生意受。缘意受生意爱。非缘意爱生意受。但缘意受生意爱

是故。比丘。非缘种种爱生种种受。非缘种种受生种种触。非缘种种触生种种界。但缘种种界生种种触。缘种种触生种种受。缘种种受生种种爱。是名比丘当善分别种种界

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （四五四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。缘种种界生种种触。缘种种触生种种受。缘种种受生种种想。缘种种想生种种欲。缘种种欲生种种觉。缘种种觉生种种热。缘种种热生种种求

云何种种界。谓十八界。眼界。乃至法界

云何缘种种界生种种触。乃至缘种种热生种种求。谓缘眼界生眼触。缘眼触生眼受。缘眼受生眼想。缘眼想生眼欲。缘眼欲生眼觉。缘眼觉生眼热。缘眼热生眼求。如是耳．鼻．舌．身．意界缘生意触。缘意触生意受。缘意受生意想。缘意想生意觉。缘意觉生意热。缘意热生意求。是名比丘缘种种界故生种种触。乃至缘种种热生种种求

比丘。非缘种种求生种种热。非缘种种热生种种觉。非缘种种觉生种种想。非缘种种想生种种受。非缘种种受生种种触。非缘种种触生种种界。但缘种种界生种种触。乃至缘种种热生种种求

佛说是经已。诸比丘闻佛所说。欢喜奉行

杂阿含经卷第十六杂阿含经卷第十七

        宋天竺三藏求那跋陀罗译

    杂因诵第三品之五

    （四五六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有光界．净界．无量空入处界．无量识入处界．无所有入处界．非想非非想入处界．有灭界

时。有异比丘从座起。整衣服。稽首礼足。合掌白佛言。世尊。彼光界．净界．无量空入处界．无量识入处界．无所有入处界．非想非非想入处界．灭界。如此诸界。何因缘可知

佛告比丘。彼光界者。缘闇故可知。净界缘不净故可知。无量空入处界者。缘色故可知。无量识入处界者。缘内故可知。无所有入处界者。缘所有可知。非想非非想入处界者。缘有第一故可知。灭界者。缘有身可知

诸比丘白佛言。世尊。彼光界。乃至灭界。以何正受而得

佛告比丘。彼光界．净界．无量空入处界．无量识入处界．无所有入处界。此诸界于自行正受而得。非想非非想入处界。于第一有正受而得。灭界者。于有身灭正受而得

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四五七）

如是我闻

一时。佛住舍卫国东园鹿子母讲堂

尔时。世尊晡时从禅觉。于讲堂阴中敷座。于大众前坐。说优檀那句。告诸比丘。缘界故生说。非不界。缘界故生见。非不界。缘界故生想。非不界。缘不界。我说生下说．下见．下想．下思．下欲．下愿．下士夫．下所作．下施设．下建立．下部分．下显示．下受生。如是中。如是胜界。缘胜界。我说彼生胜说．胜见．胜想．胜思．胜愿．胜士夫．胜所作．胜施设．胜建立．胜部分．胜显示．胜受生胜

时。有婆迦利比丘在佛后执扇扇佛。白佛言。世尊。若于三藐三佛陀起非三藐三佛陀见。彼见亦缘界而生耶

佛告比丘。于三藐三佛陀起非三藐三佛陀见。亦缘界而生。非不界。所以者何。凡夫界者。是无明界。如我先说。缘下界生下说．下见。乃至下受生。中胜界生胜说．胜见。乃至胜受生

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四五八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有因生欲想。非无因。有因生恚想．害想。非无因

云何因生欲想。谓缘欲界也。缘欲界故。生欲想．欲欲．欲觉．欲热．欲求。愚痴凡夫起欲求已。此众生起三处邪。谓身．口．心。如是邪因缘故。现法苦住。有苦．有碍．有恼．有热。身坏命终。生恶趣中。是名因缘生欲想

云何因缘生恚想．害想。谓害界也。缘害界。生害想．害欲．害觉．害热．害求。愚痴凡夫起害求已。此众生起三处邪。谓身．口．心。起三处邪因缘已。现法苦住。有苦．有碍．有恼．有热。身坏命终。生恶趣中。是名因缘生害想

诸比丘。若诸沙门．婆罗门如是安于生。生危崄想。不求舍离。不觉．不吐。彼则现法苦住。有苦．有碍．有恼．有热。身坏命终。生恶趣中。譬如城邑聚落不远有旷野。大火卒起。彼无有力能灭火者。当知彼诸野中众生悉被火害。如是诸沙门．婆罗门安于生。生危崄想。身坏命终。生恶趣中

诸比丘。有因生出要想。非无因。云何有因生出要想。谓出要界。缘出要界。生出要想．出要欲．出要觉．出要热．出要求。谓彼慧者出要求时。众生三处生正。谓身．口．心。彼如是生正因缘已。现法乐住。不苦．不碍．不恼．不热。身坏命终。生善趣中。是名因缘生出要想

云何因缘生不恚．不害想。谓不害界也。不害界因缘生不害想．不害欲．不害觉．不害热．不害求。彼慧者不害求时。众生三处正。谓身．口．心。彼正因缘生已。现法乐住。不苦．不碍．不恼．不热。身坏命终。生善趣中。是名因缘生不害想

若诸沙门．婆罗门安于生。生不害想。不舍离．不觉．不吐。现法乐住。不苦．不碍．不恼．不热。身坏命终。生善趣中。譬如城邑聚落边有旷野。大火卒起。有人堪能手足灭火。当知彼诸众生依草木者。悉不被害。如是诸沙门．婆罗门安于生。生正想。不舍．不觉．不吐。现法乐住。不苦．不碍．不恼．不热。身坏命终。生善趣中

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四五九）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有婆罗门来诣佛所。与世尊面相慰劳已。于一面住。白佛言。众生非自作．非他作

佛告婆罗门。如是论者。我不与相见。汝今自来。而言我非自作．非他作

婆罗门言。云何。瞿昙。众生为自作．为他作耶

佛告婆罗门。我今问汝。随意答我。婆罗门。于意云何。有众生方便界。令诸众生知作方便耶

婆罗门言。瞿昙。有众生方便界。令诸众生知作方便也

佛告婆罗门。若有方便界。令诸众生知有方便者。是则众生自作．是则他作。婆罗门。于意云何。有众生安住界．坚固界．出界．造作界。令彼众生知有造作耶

婆罗门白佛。有众生安住界．坚固界．出界．造作界。令诸众生知有造作

佛告婆罗门。若彼安住界．坚固界．出界．造作界。令诸众生知有造作者。是则众生自作．是则他作

婆罗门白佛。有众生自作．有他作。瞿昙。世间多事。今当请辞

佛告婆罗门。世间多事。宜知是时

时。彼婆罗门闻佛所说。欢喜随喜。从座起去

    （四六○）

如是我闻

一时。佛住拘睒弥国瞿师罗园

尔时。瞿师罗长者诣尊者阿难所。礼尊者阿难足。退坐一面。白尊者阿难。所说种种界。云何为种种界

尊者阿难告瞿师罗长者。眼界异．色界异喜处。二因缘生识。三事和合生触。又喜触因缘生乐受。如是耳．鼻．舌．身．意．法。亦如是说。复次。长者。有异眼界．异色界忧处。二因缘生识。三事和合生苦触。彼苦触因缘生苦受。如是耳．鼻．舌．身．意．法。亦如是说

复次。长者。异眼界．异色界舍处。二因缘生识。三事和合生不苦不乐触。不苦不乐触因缘生不苦不乐受。如是耳．鼻．舌．身．意．法。亦如是说

尔时。瞿师罗长者闻尊者阿难所说。欢喜随喜。礼足而去

    （四六一）

如是我闻

一时。佛住拘睒弥国瞿师罗园

尔时。瞿师罗长者诣尊者阿难所。稽首礼足。于一面坐。白尊者阿难。所说种种界。云何为种种界

尊者阿难告瞿师罗长者。有三界。云何三。谓欲界．色界．无色界

尔时。尊者阿难即说偈言

  晓了于欲界　　色界亦复然
  舍一切有余　　得无余寂灭
  于身和合界　　永尽无余证
  三耶三佛说　　无忧离垢句

尊者阿难说是经已。瞿师罗长者欢喜随喜。作礼而去

    （四六二）

如是我闻

一时。佛住拘睒弥国瞿师罗园

尔时。瞿师罗长者诣尊者阿难所。稽首礼足。退坐一面。白尊者阿难。所说种种界。云何名为种种界

尊者阿难告瞿师罗长者。有三界。色界．无色界．灭界。是名三界。即说偈言

  若色界众生　　及住无色界
  不识灭界者　　还复受诸有
  若断于色界　　不住无色界
  灭界心解脱　　永离于生死

尊者阿难说是经已。瞿师罗长者欢喜随喜。作礼而去

    （四六三）

如是我闻

一时。佛住拘睒弥国瞿师罗园

尔时。瞿师罗长者诣尊者阿难所。稽首礼足。退坐一面。白尊者阿难。所说种种界。云何为种种界

尊者阿难答瞿师罗长者。谓三种出界。云何三。谓从欲界出至色界。色界出至无色界．一切诸行一切思想灭界。是名三出界。即说偈言

  知从欲界出　　超踰于色界
  一切行寂灭　　勤修正方便
  断除一切爱　　一切行灭尽
  知一切有余　　不复转还有

尊者阿难说是经已。瞿师罗长者欢喜随喜。作礼而去

    （四六四）

如是我闻

一时。佛住拘睒弥国瞿师罗园

尔时。尊者阿难往诣上座上座名者所。诣已。恭敬问讯。问讯已。退坐一面。问上座上座名者言。若比丘于空处．树下．闲房思惟。当以何法专精思惟

上座答言。尊者阿难。于空处．树下．闲房思惟者。当以二法专精思惟。所谓止．观

尊者阿难复问上座。修习于止。多修习已。当何所成。修习于观。多修习已。当何所成

上座答言。尊者阿难。修习于止。终成于观。修习观已。亦成于止。谓圣弟子止．观俱修。得诸解脱界

阿难复问上座。云何诸解脱界

上座答言。尊者阿难。若断界．无欲界．灭界。是名诸解脱界

尊者阿难复问上座。云何断界。乃至灭界

上座答言。尊者阿难。断一切行。是名断界。断除爱欲。是无欲界。一切行灭。是名灭界

时。尊者阿难闻上座所说。欢喜随喜。往诣五百比丘所。恭敬问讯。退坐一面。白五百比丘言。若比丘于空处．树下．闲房思惟时。当以何法专精思惟

时。五百比丘答尊者阿难。当以二法专精思惟。乃至灭界。如上座所说

时。尊者阿难闻五百比丘所说。欢喜随喜。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。若比丘空处．树下．闲房思惟。当以何法专精思惟

佛告阿难。若比丘空处．树下．闲房思惟。当以二法专精思惟。乃至灭界。如五百比丘所说

时。尊者阿难白佛言。奇哉。世尊。大师及诸弟子皆悉同法．同句．同义．同味。我今诣上座名上座者。问如此义。亦以此义．此句．此味答我。如今世尊所说。我复诣五百比丘所。亦以此义．此句．此味而问。彼五百比丘亦以此义．此句．此味答。如今世尊所说。是故当知。师及弟子一切同法．同义．同句．同味

佛告阿难。汝知彼上座为何如比丘

阿难白佛。不知。世尊

佛告阿难。上座者是阿罗汉。诸漏已尽。已舍重担。正智心善解脱。彼五百比丘亦皆如是

佛说此经已。尊者阿难闻佛所说。欢喜奉行

    （四六五）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。尊者罗睺罗诣世尊所。稽首礼足。退坐一面。白佛言。世尊。云何知．云何见我此识身及外境界一切相。得无有我．我所见．我慢系着使

佛告罗睺罗。谛听。善思。当为汝说。罗睺罗。若比丘于所有地界。若过去．若未来．若现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在如实知。水界．火界．风界．空界．识界亦复如是

罗睺罗。比丘如是知．如是见。于我此识身及外境界一切相。无有我．我所见．我慢系着使。罗睺罗。若比丘于此识身及外境界一切相。无有我．我所见．我慢系着使。是名断爱缚诸结．断诸爱．正慢无间等．究竟苦边

佛说此经已。尊者罗睺罗闻佛所说。欢喜奉行

    （四六六）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。尊者罗睺罗往诣佛所。稽首礼足。退坐一面。白佛言。世尊。云何知．云何见我此识身及外境界一切相。得无有我．我所见．我慢系着使

佛告罗睺罗。有三受。苦受．乐受．不苦不乐受。此三受何因．何集．何生．何转。谓此三受。触因．触集．触生．触转。彼彼触因．彼彼受生。若彼彼触灭。彼彼受亦灭．止．清凉．没。如是知．如是见我此识及外境界一切相。得无有我．我所见．我慢系着使

佛说此经已。尊者罗睺罗闻佛所说。欢喜奉行

    （四六七）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。尊者罗睺罗往诣佛所。稽首礼足。退住一面。白佛言。世尊。云何知．云何见我此识身及外境界一切相。得无有我．我所见．我慢系着使

佛告罗睺罗。有三受。苦受．乐受．不苦不乐受。观于乐受而作苦想。观于苦受作剑刺想。观不苦不乐受作无常想。若彼比丘观于乐受而作苦想。观于苦受作剑刺想。观不苦不乐受作无常．灭想者。是名正见

尔时。世尊即说偈言

  观乐作苦想　　苦受同剑刺
  于不苦不乐　　修无常灭想
  是则为比丘　　正见成就者
  寂灭安乐道　　住于最后边
  永离诸烦恼　　摧伏众魔军

佛说此经已。尊者罗睺罗闻佛所说。欢喜奉行

    （四六八）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。尊者罗睺罗往诣佛所。稽首佛足。退坐一面。白佛言。世尊。云何知．云何见我此识身及外境界一切相。得无有我．我所见．我慢系着使

佛告罗睺罗。有三受。苦受．乐受．不苦不乐受。观于乐受。为断乐受贪使故。于我所修梵行。断苦受嗔恚使故。于我所修梵行。断不苦不乐受痴使故。于我所修梵行

罗睺罗。若比丘乐受贪使已断．已知。苦受恚使已断．已知。不苦不乐受痴使已断．已知者。是名比丘断除爱欲缚．去诸结．慢无间等．究竟苦边

尔时。世尊即说偈言

  乐受所受时　　则不知乐受
  贪使之所使　　不见出要道
  苦受所受时　　则不知苦受
  嗔恚使所使　　不见出要道
  不苦不乐受　　正觉之所说
  不善观察者　　终不度彼岸
  比丘勤精进　　正知不动转
  如此一切受　　慧者能觉知
  觉知诸受者　　现法尽诸漏
  明智者命终　　不堕于众数
  众数既已断　　永处般涅槃

佛说此经已。尊者罗睺罗闻佛所说。欢喜奉行

    （四六九）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。大海深崄者。此世间愚夫所说深崄。非贤圣法．律所说深崄。世间所说者。是大水积聚数耳。若从身生诸受。众苦逼迫。或恼．或死。是名大海极深崄处。愚痴无闻凡夫于此身生诸受。苦痛逼迫。或恼．或死。忧悲称怨。啼哭号呼。心乱发狂。长沦没溺。无止息处。多闻圣弟子于身生诸受。苦痛逼迫。或恼．或死。不生忧悲．啼哭号呼．心生狂乱。不沦生死。得止息处

尔时。世尊即说偈言

  身生诸苦受　　逼迫乃至死
  忧悲不息忍　　号呼发狂乱
  心自生障碍　　招集众苦增
  永沦生死海　　莫知休息处
  能舍身诸受　　身所生苦恼
  切迫乃至死　　不起忧悲想
  不啼哭号呼　　能自忍众苦
  心不生障碍　　招集众苦增
  不沦没生死　　永得安隐处

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四七○）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。愚痴无闻凡夫生苦乐受．不苦不乐受。多闻圣弟子亦生苦乐受．不苦不乐受。诸比丘。凡夫．圣人有何差别

诸比丘白佛。世尊是法根．法眼．法依。善哉。世尊。唯愿广说。诸比丘闻已。当受奉行

佛告诸比丘。愚痴无闻凡夫身触生诸受。苦痛逼迫。乃至夺命。忧愁啼哭。称怨号呼

佛告诸比丘。谛听。善思。当为汝说。诸比丘。愚痴无闻凡夫身触生诸受。增诸苦痛。乃至夺命。愁忧称怨。啼哭号呼。心生狂乱。当于尔时。增长二受。若身受．若心受

譬如士夫身被双毒箭。极生苦痛。愚痴无闻凡夫亦复如是。增长二受。身受．心受。极生苦痛。所以者何。以彼愚痴无闻凡夫不了知故。于诸五欲生乐受触。受五欲乐。受五欲乐故。为贪使所使。苦受触故。则生嗔恚。生嗔恚故。为恚使所使。于此二受。若集．若灭．若味．若患．若离不如实知。不如实知故。生不苦不乐受。为痴使所使。为乐受所系终不离。苦受所系终不离。不苦不乐受所系终不离。云何系。谓为贪．恚．痴所系。为生．老．病．死．忧．悲．恼苦所系

多闻圣弟子身触生苦受。大苦逼迫。乃至夺命。不起忧悲称怨．啼哭号呼．心乱发狂。当于尔时。唯生一受。所谓身受。不生心受

譬如士夫被一毒箭。不被第二毒箭。当于尔时。唯生一受。所谓身受。不生心受。为乐受触。不染欲乐。不染欲乐故。于彼乐受。贪使不使。于苦触受不生嗔恚。不生嗔恚故。恚使不使。于彼二使。集．灭．昧．患．离如实知。如实知故。不苦不乐受痴使不使。于彼乐受解脱不系。苦受．不苦不乐受解脱不系。于何不系。谓贪．恚．痴不系。生．老．病．死．忧．悲．恼苦不系

尔时。世尊即说偈言

  多闻于苦乐　　非不受觉知
  彼于凡夫人　　其实大有闻
  乐受不放逸　　苦触不增忧
  苦乐二俱舍　　不顺亦不违
  比丘勤方便　　正智不倾动
  于此一切受　　黠慧能了知
  了知诸受故　　现法尽诸漏
  身死不堕数　　永处般涅槃

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四七一）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。譬如空中狂风卒起。从四方来。有尘土风．无尘土风．毗湿波风．鞞岚婆风．薄风．厚风。乃至风轮起风。身中受风。亦复如是。种种受起。乐受．苦受．不苦不乐受。乐身受．苦身受．不苦不乐身受。乐心受．苦心受．不苦不乐心受。乐食受．苦食受．不苦不乐食受。乐无食．苦无食．不苦不乐无食受。乐贪受．苦贪受．不苦不乐贪受。乐出要受．苦出要受．不乐不苦出要受

尔时。世尊即说偈言

  譬如虚空中　　种种狂风起
  东西南北风　　四维亦如是
  有尘及无尘　　乃至风轮起
  如是此身中　　诸受起亦然
  若乐若苦受　　及不苦不乐
  有食与无食　　贪着不贪着
  比丘勤方便　　正智不倾动
  于此一切受　　黠慧能了知
  了知诸受故　　现法尽诸漏
  身死不堕数　　永处般涅槃

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四七二）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。譬如客舍种种人住。若刹利．婆罗门．长者居士．野人猎师．持戒犯戒．在家出家。悉于中住。此身亦复如是。种种受生。苦受．乐受．不苦不乐受。乐身受．苦身受．不苦不乐身受。乐心受．苦心受．不苦不乐心受。乐食受．苦食受．不苦不乐食受。乐无食受．苦无食受．不苦不乐无食受。乐贪着受．苦贪着受．不苦不乐贪着受。乐出要受．苦出要受．不苦不乐出要受

尔时。世尊即说偈言

  譬如客舍中　　种种人住止
  刹利婆罗门　　长者居士等
  旃陀罗野人　　持戒犯戒者
  在家出家人　　如是等种种
  此身亦如是　　种种诸受生
  若乐若苦受　　及不苦不乐
  有食与无食　　贪着不贪着
  比丘勤方便　　正智不倾动
  于此一切受　　黠慧能了知
  了知诸受故　　现法尽诸漏
  身死不堕数　　永处般涅槃

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四七三）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有异比丘独一静处禅思。念言。世尊说三受。乐受．苦受．不苦不乐受。又说诸所有受悉皆是苦。此有何义。是比丘作是念已。从禅起。往诣佛所。稽首礼足。退住一面。白佛言。世尊。我于静处禅思。念言。世尊说三受。乐受．苦受．不苦不乐受。又说诸所有受悉皆是苦。此有何义

佛告比丘。我以一切行无常故。一切诸行变易法故。说诸所有受悉皆是苦

尔时。世尊即说偈言

  知诸行无常　　皆是变易法
  故说受悉苦　　正觉之所知
  比丘勤方便　　正智不倾动
  于诸一切受　　黠慧能了知
  悉知诸受已　　现法尽诸漏
  身死不堕数　　永处般涅槃

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （四七四）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。尊者阿难独一静处禅思。念言。世尊说三受。乐受．苦受．不苦不乐受。又复说诸所有受悉皆是苦。此有何义。作是念已。从禅起。诣世尊所。稽首礼足。退住一面。白佛言。世尊。我独一静处禅思。念言。如世尊说三受。乐受．苦受．不苦不乐受。又说一切诸受悉皆是苦。此有何义

佛告阿难。我以一切行无常故。一切行变易法故。说诸所有受悉皆是苦。又复。阿难。我以诸行渐次寂灭故说。以诸行渐次止息故说。一切诸受悉皆是苦

阿难白佛言。云何。世尊。以诸受渐次寂灭故说

佛告阿难。初禅正受时。言语寂灭。第二禅正受时。觉观寂灭。第三禅正受时。喜心寂灭。第四禅正受时。出入息寂灭。空入处正受时。色想寂灭。识入处正受时。空入处想寂灭。无所有入处正受时。识入处想寂灭。非想非非想入处正受时。无所有入处想寂灭。想受灭正受时。想受寂灭。是名渐次诸行寂灭

阿难白佛言。世尊。云何渐次诸行止息

佛告阿难。初禅正受时。言语止息。二禅正受时。觉观止息。三禅正受时。喜心止息。四禅正受时。出入息止息。空入处正受时。色想止息。识入处正受时。空入处想止息。无所有入处正受时。识入处想止息。非想非非想入处正受时。无所有入处想止息。想受灭正受时。想受止息。是名渐次诸行止息

阿难白佛。世尊。是名渐次诸行止息

佛告阿难。复有胜止息．奇特止息．上止息．无上止息。如是止息。于余止息无过上者

阿难白佛。何等为胜止息．奇特止息．上止息．无上止息。诸余止息无过上者

佛告阿难。于贪欲心不乐．解脱。恚．痴心不乐．解脱。是名胜止息．奇特止息．上止息．无上止息。诸余止息无过上者

佛说此经已。尊者阿难闻佛所说。欢喜奉行

    （四七五）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。毗婆尸如来未成佛时。独一静处。禅思思惟。作如是观。观察诸受。云何为受。云何受集。云何受灭。云何受集道迹。云何受灭道迹。云何受味。云何受患。云何受离。如是观察。有三受。乐受．苦受．不苦不乐受。触集是受集。触灭是受灭。若于受爱乐．赞叹．染着．坚住。是名受集道迹。若于受不爱乐．赞叹．染着．坚住。是名受灭道迹。若受因缘生乐喜。是名受味。若受无常变易法。是名受患。若于受断欲贪．越欲贪。是名受离

佛说此经已。诸比丘闻佛所说。欢喜奉行

如毗婆尸佛。如是式弃佛．毗湿波浮佛．迦罗迦孙提佛．迦那迦牟尼佛．迦叶佛。及我释迦文佛。未成佛时思惟观察诸受。亦复如是

    （四七六）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。有异比丘独一静处禅思。如是观察诸受。云何受。云何受集。云何受灭。云何受集道迹。云何受灭道迹。云何受味。云何受患。云何受离

时。彼比丘从禅觉已。诣世尊所。稽首礼足。退住一面。白佛言。世尊。我独一静处禅思。观察诸受。云何为受。云何受集。云何受灭。云何受集道迹。云何受灭道迹。云何受味。云何受患。云何受离

佛告比丘。有三受。乐受．苦受．不苦不乐受。触集是受集。触灭是受灭。若于受爱乐．赞叹．染着．坚住。是名受集道迹。若于受不爱乐．赞叹．染着．坚住。是名受灭道迹。若受因缘生乐喜。是名受味。若受无常变易法。是名受患。若于受断欲贪．越欲贪。是名受离

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四七七）

如异比丘问经。尊者阿难所问经亦如是

    （四七八）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。云何为受。云何受集。云何受灭。云何受集道迹。云何受灭道迹

诸比丘白佛言。世尊是法根．法眼．法依。善哉。世尊。唯愿广说。诸比丘闻已。当受奉行

佛告诸比丘。谛听。善思。当为汝说。佛告比丘。有三受。乐受．苦受．不苦不乐受。触集是受集．触灭是受灭。若于受爱乐．赞叹．染着．坚住。是名受集道迹。若于受不爱乐．赞叹．染着．坚住。是名受灭道迹。若受因缘生乐喜。是名受味。若受无常变易。是名受患。若于受断欲贪．越欲贪。是名受离

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四七九）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。若我于诸受不如实知。受集．受灭．受集道迹．受灭道迹．受味．受患．受离不如实知。我于诸天世间．魔．梵．沙门．婆罗门．天．人众中。不得解脱．出离．脱诸颠倒。亦非阿耨多罗三藐三菩提。以我于诸受．受集．受灭．受集道迹．受灭道迹．受味．受患．受离如实知故。于诸天世间．魔．梵．沙门．婆罗门．天．人众中。为脱．为出．为脱诸颠倒。得阿耨多罗三藐三菩提

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四八○）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。若沙门．婆罗门于诸受不如实知。受集．受灭．受集道迹．受灭道迹．受味．受患．受离不如实知者。非沙门．非婆罗门。不同沙门．不同婆罗门。非沙门义．非婆罗门义。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有

若沙门．婆罗门于诸受如实知。受集．受灭．受集道迹．受灭道迹．受味．受患．受离如实知者。彼是沙门之沙门．婆罗门之婆罗门。同沙门．同婆罗门。沙门义．婆罗门义。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

如沙门．非沙门。如是沙门数．非沙门数。亦如是

    （四八一）

如是我闻

一时。佛住壹奢能伽罗国壹奢能伽罗林中

尔时。世尊告诸比丘。我欲于此中半月坐禅。诸比丘。勿复游行。唯除乞食及布萨。即便坐禅。不复游行。唯除乞食及布萨

尔时。世尊半月过已。敷坐具。于众前坐。告诸比丘。我以初成佛时所思惟禅法少许禅分。于今半月。思惟作是念。诸有众生。生受皆有因缘。非无因缘。云何因缘。欲是因缘．觉是因缘．触是因缘

诸比丘。于欲不寂灭．觉不寂灭．触不寂灭。彼因缘故。众生生受。以不寂灭因缘故。众生生受。彼欲寂灭．觉不寂灭．触不寂灭。以彼因缘故。众生生受。以不寂灭因缘故。众生生受。彼欲寂灭．觉寂灭．触不寂灭。以彼因缘故。众生生受。以不寂灭因缘故。众生生受。彼欲寂灭．觉寂灭．触寂灭。以彼因缘故。众生生受。以彼寂灭因缘故。众生生受。邪见因缘故。众生生受。邪见不寂灭因缘故。众生生受。邪志．邪语．邪业．邪命．邪方便．邪念．邪定．邪解脱．邪智因缘故。众生生受。邪智不寂灭因缘故。众生生受。正见因缘故。众生生受。正见寂灭因缘故。众生生受。正志．正语．正业．正命．正方便．正念．正定．正解脱．正智因缘故。众生生受。正智寂灭因缘故。众生生受。若彼欲不得者得．不获者获．不证者证生。以彼因缘故。众生生受。以彼寂灭因缘故。众生生受。是名不寂灭因缘。众生生受。寂灭因缘。众生生受

若沙门．婆罗门如是缘缘．缘缘集．缘缘灭．缘缘集道迹．缘缘灭道迹不如实知者。彼非沙门之沙门．非婆罗门之婆罗门。不同沙门之沙门．不同婆罗门之婆罗门。非沙门义．非婆罗门义。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有

若沙门．婆罗门于此缘缘．缘缘集．缘缘灭．缘缘集道迹．缘缘灭道迹如实知者。当知是沙门之沙门．婆罗门之婆罗门。同沙门．同婆罗门。以沙门义．婆罗门义。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四八二）

如是我闻

一时。佛住舍卫国祇树给孤独园。夏安居时

尔时。给孤独长者来诣佛所。稽首礼足。却坐一面。佛为说法。示教照喜。说种种法。示教照喜已。从座起。整衣服。为佛作礼。合掌白佛言。唯愿世尊与诸大众受我三月请衣被．饮食．应病汤药

尔时。世尊默然而许

时。给孤独长者知佛默然受请已。从座起去。还归自家。过三月已。来诣佛所。稽首礼足。退坐一面。佛告给孤独长者。善哉。长者。三月供养衣被．饮食．应病汤药。汝以庄严净治上道。于未来世当获安乐果报。然汝今莫得默然乐受此法。汝当精勤。时时学远离喜乐。具足身作证

时。给孤独长者闻佛所说。欢喜随喜。从座起而去

尔时。尊者舍利弗于众中坐。知给孤独长者去已。白佛言。奇哉。世尊。善为给孤独长者说法。善劝励给孤独长者。言。汝已三月具足供养如来大众中。净治上道。于未来世。当受乐报。汝莫默然乐着此福。汝当时时学远离喜乐。具足身作证。世尊。若使圣弟子学远离喜乐。具足身作证。得远离五法。修满五法。云何远离五法。谓断欲所长养喜．断欲所长养忧．断欲所长养舍．断不善所长养喜．断不善所长养忧。是名五法远离。云何修满五法。谓随喜．欢喜．猗息．乐．一心

佛告舍利弗。如是。如是。若圣弟子修学远离喜乐。具足身作证。远离五法。修满五法

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四八三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有食念者．有无食念者．有无食无食念者。有食乐者．无食乐者．有无食无食乐者。有食舍者．有无食舍者．有无食无食舍者。有食解脱者．有无食解脱者．有无食无食解脱者

云何食念。谓五欲因缘生念。云何无食念。谓比丘离欲．离恶不善法。有觉有观。离生喜乐。初禅具足住。是名无食念。云何无食无食念。谓比丘有觉有观息。内净一心。无觉无观。定生喜乐。第二禅具足住。是名无食无食念

云何有食乐。谓五欲因缘生乐．生喜。是名有食乐。云何无食乐。谓息有觉有观。内净一心。无觉无观。定生喜乐。是名无食乐。云何无食无食乐。谓比丘离喜贪。舍心住正念正知。安乐住彼圣说舍。是名无食无食乐

云何有食舍。谓五欲因缘生舍。是名有食舍。云何无食舍。谓彼比丘离喜贪。舍心住正念正知。安乐住彼圣说舍。第三禅具足住。是名无食舍。云何无食无食舍。谓比丘离苦息乐。忧喜先已离。不苦不乐舍。净念一心。第四禅具足住。是名无食无食舍

云何有食解脱。谓色俱行。云何无食解脱。谓无色俱行。云何无食无食解脱。谓彼比丘贪欲不染．解脱。嗔恚．愚痴心不染．解脱。是名无食无食解脱

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四八四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者跋陀罗比丘及尊者阿难俱住祇树给孤独园

尔时。尊者阿难往诣尊者跋陀罗所。共相问讯慰劳已。于一面住。时。尊者阿难问尊者跋陀罗比丘言。云何名为见第一。云何闻第一。云何乐第一。云何想第一。云何有第一

尊者跋陀罗语尊者阿难言。有梵天自在造作．化如意。为世之父。若见彼梵天者。名曰见第一

阿难。有众生离生喜乐。处处润泽。处处敷悦。举身充满。无不满处。所谓离生喜乐。彼从三昧起。举声唱说。遍告大众。极寂静者。离生喜乐。极乐者。离生喜乐。诸有闻彼声者。是名闻第一

复次。阿难。有众生于此身离喜之乐润泽。处处润泽。敷悦充满。举身充满。无不满处。所谓离喜之乐。是名乐第一

云何想第一。阿难。有众生度一切识入处无所有。无所有入处具足住。若起彼想者。是名想第一

云何有第一。复次。阿难。有众生度一切无所有入处。非想非非想入处具足住。若起彼有者。是名有第一

尊者阿难语尊者跋陀罗比丘言。多有人作如是见．如是说。汝亦同彼。有何差别。我作方便问汝。汝当谛听。当为汝说。如其所观。次第尽诸漏。是为见第一。如其所问。次第尽诸漏。是名闻第一。如所生乐。次第尽诸漏者。是名乐第一。如其所想。次第尽诸漏者。是名想第一。如实观察。次第尽诸漏。是名有第一

时。二正士共论说已。从座起去

    （四八五）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。瓶沙王诣尊者优陀夷所。稽首作礼。退坐一面。时。瓶沙王白尊者优陀夷言。云何世尊所说诸受

优陀夷言。大王。世尊说三受。乐受．苦受．不苦不乐受

瓶沙王白尊者优陀夷。莫作是言。世尊说三受。乐受．苦受．不苦不乐受。正应有二受。乐受．苦受。若不苦不乐受。是则寂灭。如是三说。优陀夷不能为王立三受。王亦不能立二受。俱共诣佛所。稽首礼足。退住一面

时。尊者优陀夷以先所说。广白世尊。我亦不能立三受。王亦不能立二受。今故共来具问世尊如是之义。定有几受

佛告优陀夷。我有时说一受。或时说二受。或说三．四．五．六．十八．三十六。乃至百八受。或时说无量受

云何我说一受。如说所有受。皆悉是苦。是名我说一受。云何说二受。说身受．心受。是名二受。云何三受。乐受．苦受．不苦不乐受。云何四受。谓欲界系受．色界系受．无色界系受。及不系受。云何说五受。谓乐根．喜根．苦根．忧根．舍根。是名说五受。云何说六受。谓眼触生受。耳．鼻．舌．身．意触生受。云何说十八受。谓随六喜行．随六忧行．随六舍行受。是名说十八受。云何三十六受。依六贪着喜．依六离贪着喜．依六贪着忧．依六离贪着忧．依六贪着舍．依六离贪着舍。是名说三十六受。云何说百八受。谓三十六受。过去三十六．未来三十六．现在三十六。是名说百八受。云何说无量受。如说此受彼受等。比如是无量名说。是名说无量受

优陀夷。我如是种种说受如实义。世间不解。故而共诤论。共相违反。终竟不得我法．律中真实之义以自止息。优陀夷。若于我此所说种种受义。如实解知者。不起诤论．共相违反。起．未起诤能以法．律止令休息

然。优陀夷。有二受。欲受．离欲受。云何欲受。五欲功德因缘生受。是名欲受。云何离欲受。谓比丘离欲．恶不善法。有觉有观。离生喜乐。初禅具足住。是名离欲受

若有说言众生依此初禅。唯是为乐非余者。此则不然。所以者何。更有胜乐过于此故。何者是。谓比丘离有觉有观。内净。定生喜．乐。第二禅具足住。是名胜乐。如是。乃至非想非非想入处。转转胜说

若有说言。唯有此处。乃至非想非非想极乐非余。亦复不然。所以者何。更有胜乐过于此故。何者是。谓比丘度一切非想非非想入处。想受灭。身作证具足住。是名胜乐过于彼者

若有异学出家作是说言。沙门释种子唯说想受灭。名为至乐。此所不应。所以者何。应当语言。此非世尊所说受乐数。世尊说受乐数者。如说

优陀夷。有四种乐。何等为四。谓离欲乐．远离乐．寂灭乐．菩提乐

佛说此经已。尊者优陀夷及瓶沙王闻佛所说。欢喜奉行

    （四八六）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。若于一法。生正厌离．不乐．背舍。得尽诸漏。所谓一切众生由食而存。复有二法。名及色。复有三法。谓三受。复有四法。谓四食。复有五法。谓五受阴。复有六法。谓六内外入处。复有七法。谓七识住。复有八法。谓世八法。复有九法。谓九众生居。复有十法。谓十业迹。于此十法。生厌．不乐．背舍。得尽诸漏

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四八七）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。若于一法。生正厌离．不乐．背舍。究竟苦边。解脱于苦。谓一切众生由食而存。复有二法。名及色。复有三法。谓三受。复有四法。谓四食。复有五法。谓五受阴。复有六法。谓六内外入处。复有七法。谓七识住。复有八法。谓世八法。复有九法。谓九众生居。复有十法。谓十业迹。于此十法。生正厌离．不乐．背舍。究竟苦边。解脱于苦

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四八八）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。若于一法。观察无常．观察变易．观察离欲．观察灭．观察舍离。得尽诸漏。谓一切众生由食而存。复有二法。名及色。复有三法。谓三受。复有四法。谓四食。复有五法。谓五受阴。复有六法。谓六内外入处．复有七法。谓七识住。复有八法。谓世八法。复有九法。谓九众生居。复有十法。谓十业迹。于此十法。正观无常．观察变易．观察离欲．观察灭．观察舍离。得尽诸漏

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （四八九）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。若于一法。观察无常．观察变易．观察离欲．观察灭．观察舍离。究竟苦边。解脱于苦。谓一切众生由食存。复有二法。名及色。复有三法。谓三受。复有四法。谓四食。复有五法。谓五受阴。复有六法。谓六内外入处。复有七法。谓七识住。复有八法。谓世八法。复有九法。谓九众生居。复有十法。谓十业迹。于此十业迹。观察无常．观察变易．观察离欲．观察灭．观察舍离。究竟苦边。解脱于苦

佛说此经已。诸比丘闻佛所说。欢喜奉行

杂阿含经卷第十七

    （四五五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。缘界种种故生种种触。缘种种触生种种想。缘种种想生种种欲。缘种种欲生种种觉。缘种种觉生种种热。缘种种热生种种求

云何种种界。谓十八界。眼界。乃至法界

云何缘种种界生种种触。云何。乃至缘种种热生种种求。谓缘眼界生眼触。非缘眼触生眼界。但缘眼界生眼触。非缘眼触生眼想。非缘眼想生眼触。但缘眼触生眼想。缘眼想生眼欲。非缘眼欲生眼想。但缘眼想生眼欲。缘眼欲生眼觉。非缘眼觉生眼欲。但缘眼欲生眼觉。缘眼觉生眼热。非缘眼热生眼觉。但缘眼觉生眼热。缘眼热生眼求。非缘眼求生眼热。但缘眼热生眼求。如是耳．鼻．舌．身．意界缘生意触。乃至缘意热生意求。亦如是广说。是名比丘缘种种界生种种触。乃至缘种种热生种种求。非缘种种求生种种热。乃至非缘种种触生种种界。但缘种种界生种种触。乃至缘种种热生种种求

佛说是经已。诸比丘闻佛所说。欢喜奉行

如内六入处。外六入处亦如是说杂阿含经卷第十八

        宋天竺三藏求那跋陀罗译

    弟子所说诵第四品

    （四九○）

如是我闻

一时。佛住摩竭提国那罗聚落

尔时。尊者舍利弗亦在摩竭提国那罗聚落

时。有外道出家名阎浮车。是舍利弗旧善知识。来诣舍利弗。问讯．共相慰劳已。退坐一面。问舍利弗言。贤圣法．律中。有何难事

舍利弗告阎浮车。唯出家难

云何出家难

答言。爱乐者难

云何爱乐难

答言。乐常修善法难

复问。舍利弗。有道有向。修习多修习。常修善法增长耶

答言。有。谓八正道。谓正见．正志．正语．正业．正命．正方便．正念．正定

阎浮车言。舍利弗。此则善道。此则善向。修习多修习。于诸善法常修习增长。舍利弗。出家常修习此道。不久疾得尽诸有漏

时。二正士共论议已。各从座起而去

如是比阎浮车所问序四十经

阎浮车问舍利弗。云何名善说法者。为世间正向。云何名为世间善逝

舍利弗言。若说法调伏欲贪。调伏嗔恚。调伏愚痴。是名世间说法者。若向调伏欲贪。向调伏嗔恚。向调伏愚痴。是名正向。若贪欲已尽。无余断知。嗔恚．愚痴已尽。无余断知。是名善断

复问。舍利弗。有道有向。修习多修习。能起善断

舍利弗言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。谓涅槃者。云何为涅槃

舍利弗言。涅槃者。贪欲永尽。嗔恚永尽。愚痴永尽。一切诸烦恼永尽。是名涅槃

复问。舍利弗。有道有向。修习多修习。得涅槃耶

舍利弗言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。何故于沙门瞿昙所出家修梵行

舍利弗言。为断贪欲故。断嗔恚故。断愚痴故。于沙门瞿昙所出家修梵行

复问。舍利弗。有道有向。修习多修习。得断贪欲．嗔恚．愚痴耶

舍利弗言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。谓有漏尽。云何名为有漏尽

舍利弗言。有漏者。三有漏。谓欲有漏．有有漏．无明有漏。此三有漏。欲尽无余。名有漏尽

复问。舍利弗。有道有向。修习多习修。得漏尽耶

舍利弗答言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。所谓阿罗汉者。云何名阿罗汉

舍利弗言。贪欲已断无余。嗔恚．愚痴已断无余。是名阿罗汉

复问。舍利弗。有道有向。修习多修习。得阿罗汉耶

舍利弗言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。所谓阿罗汉者。云何名阿罗汉者

舍利弗言。贪欲永尽无余。嗔恚．愚痴永尽无余。是名阿罗汉者

复问。有道有向。修习多修习。得阿罗汉者耶

舍利弗言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。所谓无明者。云何为无明

舍利弗言。所谓无明者。于前际无知。后际无知。前．后．中际无知。佛．法．僧宝无知。苦．集．灭．道无知。善．不善．无记无知。内无知．外无知。若于彼彼事无知闇障。是名无明

阎浮车语舍利弗。此是大闇积聚。复问。舍利弗。有道有向。修习多修习。断无明耶

舍利弗言。有。谓八正道。正见。乃至定

时。二正士共论议已。各从座起而去

阎浮车复问尊者舍利弗。所谓有漏。云何有漏。如前说

阎浮车问舍利弗。所谓有。云何为有

舍利弗言。有谓三有。欲有．色有．无色有

复问。舍利弗。有道有向。修习多修习。断此有耶

舍利弗言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。所谓有身。云何有身

舍利弗言。有身者。五受阴。云何五受阴。谓色受阴。受．想．行．识受阴

复问。舍利弗。有道有向。断此有身耶

舍利弗言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。所谓苦者。云何为苦

舍利弗言。苦者。谓生苦．老苦．病苦．死苦．恩爱别离苦．怨憎会苦．所求不得苦。略说五受阴苦。是名为苦

复问。舍利弗。有道有向。断此苦耶

舍利弗言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。所谓流者。云何为流

舍利弗言。流者。谓欲流．有流．见流．无明流

复问。舍利弗。有道有向。修习多修习。断此流耶

舍利弗言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。所谓扼者。云何为扼。扼如流说

阎浮车问舍利弗。所谓取者。云何为取

舍利弗言。取者。四取。谓欲取．我取．见取．戒取

复问。舍利弗。有道有向。修习多修习。断此取耶

舍利弗言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。所谓缚者。云何为缚

舍利弗言。缚者。四缚。谓贪欲缚．嗔恚缚．戒取缚．我见缚

复问。舍利弗。有道有向。修习多修习。断此缚耶

舍利弗言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。所谓结者。云何为结

舍利弗言。结者。九结。谓爱结．恚结．慢结．无明结．见结．他取结．疑结．嫉结．悭结

复问。舍利弗。有道有向。修习多修习。断此结耶

舍利弗言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。所谓使者。云何为使

舍利弗言。使者。七使。谓贪欲使．嗔恚使．有爱使．慢使．无明使．见使．疑使

复问。舍利弗。有道有向。修习多修习。断此使耶

舍利弗言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。所谓欲者。云何为欲

舍利弗言。欲者。谓眼所识色可爱．乐．念。染着色。耳声．鼻香．舌味．身所识触可爱．乐．念。染着触。阎浮车。此功德非欲。但觉想思惟者。是时。舍利弗即说偈言

  非彼爱欲使　　世间种种色
  唯有觉想者　　是则士夫欲
  彼诸种种色　　常在于世间
  调伏爱欲心　　是则黠慧者

复问。舍利弗。有道有向。修习多修习。断此欲耶

舍利弗答言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗言。所谓养者。云何为养

舍利弗言。养者有五养。谓贪欲养．嗔恚养．睡眠养．掉悔养．疑养

复问。舍利弗。有道有向。修习多修习。断此五养耶

舍利弗答言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。谓稣息者。云何为稣息

舍利弗言。稣息者。谓断三结

复问。舍利弗。有道有向。修习多修习。断三结耶

舍利弗答言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。谓得稣息者。云何为得稣息者

舍利弗言。得稣息者。谓三结已尽．已知

复问。有道有向。断此结耶

舍利弗答言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。谓得上稣息。云何为得上稣息

舍利弗言。得上稣息者。谓贪欲永尽。嗔恚．愚痴永尽。是名得上稣息

复问。舍利弗。有道有向。修习多修习。得上稣息耶

舍利弗答言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。谓得上稣息处。云何为得上稣息处

舍利弗言。得上稣息处者。谓贪欲已断．已知。永尽无余。嗔恚．愚痴已断．已知。永尽无余。是为得上稣息处

复问。舍利弗。有道有向。修习多修习。得上稣息处耶

舍利弗答言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。所谓清凉。云何为清凉

舍利弗言。清凉者。五下分结尽。谓身见．戒取．疑．贪欲．嗔恚

复问。有道有向。修习多修习。断此五下分结。得清凉耶

舍利弗言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。谓得清凉。云何为得清凉

舍利弗言。五下分已尽．已知。是名得清凉

复问。舍利弗。有道有向。修习多修习。得清凉耶

舍利弗言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。所谓上清凉者。云何为上清凉

舍利弗言。上清凉者。谓贪欲永尽无余。嗔恚．愚痴永尽无余。一切烦恼永尽无余。是名上清凉

复问。有道有向。得此上清凉耶

舍利弗言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。所谓得上清凉。云何名得上清凉

舍利弗言。得上清凉者。谓贪欲永尽无余。已断．已知。嗔恚．愚痴永尽无余。已断．已知。是名得上清凉

复问。舍利弗。有道有向。得此上清凉耶

舍利弗言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。所谓爱。云何为爱

舍利弗言。有三爱。谓欲爱．色爱．无色爱

复问。有道有向。断此三爱耶

舍利弗言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。谓业迹。云何为业迹

舍利弗言。业迹者。十不善业迹。谓杀生．偷盗．邪淫．妄语．两舌．恶口．绮语．贪欲．嗔恚．邪见

复问。舍利弗。有道有向。断此十业迹耶

舍利弗言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

阎浮车问舍利弗。所谓秽者。云何为秽

舍利弗言。秽者。谓三秽。贪欲秽．嗔恚秽．愚痴秽

复问。舍利弗。有道有向。断此三秽耶

舍利弗言。有。谓八正道。正见。乃至正定

时。二正士共论议已。各从座起而去

如秽。如是垢．腻．刺．恋．缚亦尔

    （四九一）

如阎浮车所问经。沙门出家所问亦如是

    （四九二）

如是我闻

一时。佛住王舍城迦兰陀竹园。尔时。尊者舍利弗亦在彼住

时。尊者舍利弗语诸比丘。若有比丘得无量三昧。身作证具足住。于有身灭．涅槃心不乐着。顾念有身。譬如士夫胶着于手。以执树枝。手即着树。不能得离。所以者何。胶着手故。比丘。无量三摩提身作证。心不乐著有身灭．涅槃。顾念有身。终不得离。不得现法随顺法教。乃至命终。亦无所得。还复来生此界。终不能得破于痴冥。譬如聚落傍有泥池。泥极深溺。久旱不雨。池水干消。其地破裂。如是。比丘。不得见法随顺法教。乃至命终。亦无所得。来生当复还堕此界

若有比丘得无量三昧。身作证具足住。于有身灭．涅槃心生信乐。不念有身。譬如士夫以干净手执持树枝。手不着树。所以者何。以手净故。如是。比丘。得无量三昧。身作证具足住。于有识灭．涅槃心生信乐。不念有身。现法随顺法教。乃至命终。不复来还生于此界。是故。比丘。当勤方便。破坏无明。譬如聚落傍有泥池。四方流水及数天雨。水常入池。其水盈溢。秽恶流出。其池清净。如是皆得现法随顺法教。乃至命终。不复还生此界。是故。比丘。当勤方便。破坏无明

尊者舍利弗说此经已。诸比丘闻其所说。欢喜奉行

    （四九三）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。尊者舍利弗告诸比丘。若阿练若比丘或于空地．林中．树下。当作是学。内自观察思惟。心中自觉有欲想不。若不觉者。当于境界。或于净相。若爱欲起。违于远离。譬如士夫用力乘船。逆流而上。身小疲怠。船则倒还。顺流而下。如是。比丘。思惟净想。还生爱欲。违于远离。是比丘学时。修下方便。不得淳净。是故还为爱欲所漂。不得法力。心不寂静。不一其心。于彼净相随生爱欲。流注浚输。违于远离。当知是比丘不敢自记。于五欲功德离欲解脱

若比丘或于空地．林中．树下。作是思惟。我内心中为离欲不。是比丘当于境界。或取净相。若觉其心于彼远离。顺趣浚注。譬如鸟翮。入火则卷。不可舒展。如是。比丘或取净相。即顺远离。流注浚输。比丘。当如是知。于方便行。心不懈怠。得法寂静。寂止．息．乐。淳净一心。谓我思惟已。于净相顺于远离。随顺修道。则能堪任自记。于五欲功德离欲解脱

尊者舍利弗说是经已。诸比丘闻其所说。欢喜奉行

    （四九四）

如是我闻

一时。佛住王舍城迦兰陀竹园。尊者舍利弗在耆阇崛山中

尔时。尊者舍利弗晨朝着衣持钵。出耆阇崛山。入王舍城乞食。于路边见一大枯树。即于树下敷坐具。[僉*殳]身正坐。语诸比丘。若有比丘修习禅思。得神通力。心得自在。欲令此枯树成地。即时为地。所以者何。谓此枯树中有地界。是故。比丘得神通力。心作地解。即成地不异

若有比丘得神通力。自在如意。欲令此树为水．火．风．金．银等物。悉皆成就不异。所以者何。谓此枯树有水界故。是故。比丘。禅思得神通力。自在如意。欲令枯树成金。即时成金不异。及余种种诸物。悉成不异。所以者何。以彼枯树有种种界故。是故。比丘。禅思得神通力。自在如意。为种种物悉成不异。比丘当知。比丘禅思神通境界不可思议。是故。比丘。当勤禅思。学诸神通

舍利弗说是经已。诸比丘闻其所说。欢喜奉行

    （四九五）

如是我闻

一时。佛住王舍城迦兰陀竹园。时。尊者舍利弗在耆阇崛山中

尔时。尊者舍利弗告诸比丘。其犯戒者。以破戒故。所依退减。心不乐住。不乐住已。失喜．息．乐．寂静三昧．如实知见．厌离．离欲．解脱已。永不能得无余涅槃。如树根坏。枝叶华果悉不成就。犯戒比丘亦复如是。功德退减。心不乐住。不信乐已。失喜．息．乐．寂静三昧．如实知见．厌离．离欲．解脱。失解脱已。永不能得无余涅槃

持戒比丘根本具足。所依具足。心得信乐。得信乐已。心得欢喜．息．乐．寂静三昧．如实知见．厌离．离欲．解脱。得解脱已。悉能疾得无余涅槃。譬如树根不坏。枝叶华果悉得成就。持戒比丘亦复如是。根本具足。所依成就。心得信乐。得信乐已。欢喜．息．乐．寂静三昧．如实知见．厌离．离欲．解脱。疾得无余涅槃

尊者舍利弗说是经已。诸比丘闻其所说。欢喜奉行

    （四九六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。舍利弗告诸比丘。若诸比丘诤起相言。有犯罪比丘．举罪比丘。彼若不依正思惟自省察者。当知彼比丘长夜强梁。诤讼转增。共相违反。结恨弥深。于所起之罪。不能以正法．律止令休息。若比丘有此已起诤讼。若犯罪比丘．若举罪比丘。俱依正思惟自省察克责。当知彼比丘不长夜强梁。共相违反。结恨转增。于所起之罪。能以法．律止令休息

云何比丘正思惟自省察。比丘应如是思惟。我不是．不类．不应作罪。令彼见我。若我不为此罪。彼则不见。以彼见我罪。不喜嫌责。故举之耳。余比丘闻者。亦当嫌责。是故长夜诤讼。强梁转增。诤讼相言。于所起之罪。不能以正法．律止令休息。我今自知。如己输税。是名比丘于所起罪能自观察

云何举罪比丘能自省察。举罪比丘应如是念。彼长老比丘作不类罪。令我见之。若彼不作此不类罪者。我则不见。我见其罪。不喜故举。余比丘见。亦当不喜故举之。长夜诤讼。转增不息。不能以正法．律止所起罪。令其休息。我从今日。当自去之。如己输税。如是举罪比丘善能依正思惟。内自观察

是故。诸比丘有罪及举罪者。当依正思惟。而自观察。不令长夜强梁增长。诸比丘。得不诤讼。所起之诤。能以法．律止令休息

尊者舍利弗说是经已。诸比丘闻已。欢喜奉行

    （四九七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者舍利弗诣佛所。稽首佛足。退坐一面。白佛言。世尊。若举罪比丘欲举他罪者。令心安住。几法得举他罪

佛告舍利弗。若比丘令心安住。五法得举他罪。云何为五。实非不实．时不非时。义饶益非非义饶益．柔软不粗涩．慈心不嗔恚。舍利弗。举罪比丘具此五法。得举他罪

舍利弗白佛言。世尊。被举比丘复以几法自安其心

佛告舍利弗。被举比丘当以五法令安其心。念言。彼何处得。为实莫令不实。令时莫令非时。令是义饶益莫令非义饶益。柔软莫令粗涩。慈心莫令嗔恚。舍利弗。被举比丘当具此五法。自安其心

舍利弗白佛言。世尊。我见举他罪者。不实非实．非时非是时．非义饶益非为义饶益．粗涩不柔软．嗔恚非慈心。世尊。于不实举他罪比丘。当以几法饶益令其改悔

佛告舍利弗。不实举罪比丘当以五法饶益令其改悔。当语之言。长老。汝今举罪。不实非是实。当改悔。不时非是时．非义饶益非是义饶益．粗涩非柔软．嗔恚非慈心。汝当改悔。舍利弗。不实举他罪比丘当以此五法饶益令其改悔。亦令当来世比丘不为不实举他罪

舍利弗白佛言。世尊。被不实举罪比丘复以几法令不变悔

佛告舍利弗。彼不实举罪比丘当以五法不自变悔。彼应作是念。彼比丘不实举罪非是实．非时非是时．非义饶益非是义饶益．粗涩非柔软．嗔恚非慈心。我真不变悔。被不实举罪比丘当以此五法自安其心。不自变悔

舍利弗白佛言。世尊。有比丘举罪实非不实．时不非时．义饶益不非义饶益．柔软非粗涩．慈心非嗔恚。实举罪比丘当以几法饶益令不改变

佛告舍利弗。实举罪比丘当以五法饶益令不变悔。当作是言。长老。汝实举罪非不实．时不非时．义饶益不非义．柔软非粗涩．慈心非嗔恚。舍利弗。实举罪比丘当以此五法义饶益令不变悔。亦令来世实举罪比丘而不变悔

舍利弗白佛言。世尊。被实举罪比丘当以几法饶益令不变悔

佛告舍利弗。被举罪比丘当以五法饶益令不变悔。当作是言。彼比丘实举罪非不实。汝莫变悔。时不非时．义饶益不非义饶益．柔软非粗涩．慈心非嗔恚。汝莫变悔

舍利弗白佛言。世尊。我见被实举罪比丘有嗔恚者。世尊。被实举罪嗔恚比丘当以几法令于嗔恨而自开觉

佛告舍利弗。被实举罪嗔恚比丘当以五法令自开觉。当语彼言。长老。彼比丘实举汝罪。非不实。汝莫嗔恨。乃至慈心非嗔恚。汝莫嗔恨。舍利弗。被实举罪嗔恚比丘当以此五法。令于恚恨而得开觉

舍利弗白佛言。世尊。有实．不实举我罪者。于彼二人。我当自安其心。若彼实者。我当自知。若不实者。当自开解言。此则不实。我今自知无此法也。世尊。我当如是。如世尊所说解材譬经说。教诸沙门。若有贼来。执汝以锯解身。汝等于贼起恶念恶言者。自生障碍。是故。比丘。若以锯解汝身。汝当于彼勿起恶心变易及起恶言。自作障碍。于彼人所。当生慈心。无怨无恨。于四方境界慈心正受具足住。应当学。是故。世尊。我当如是。如世尊所说。解身之苦。当自安忍。况复小苦．小谤而不安忍。沙门利．沙门欲。欲断不善法。欲修善法。于此不善法当断。善法当修。精勤方便。善自防护。系念思惟。不放逸行。应当学

舍利弗白佛言。世尊。我若举他比丘罪。实非不实．时非不时．义饶益非非义饶益．柔软非粗涩．慈心不嗔恚。然彼被举比丘有怀嗔恚者

佛问舍利弗。何等像类比丘闻举其罪而生嗔恚

舍利弗白佛言。世尊。若彼比丘谄曲幻伪．欺诳不信．无惭无愧．懈怠失念．不定恶慧．慢缓．违于远离．不敬戒律．不顾沙门．不勤修学．不自省察．为命出家．不求涅槃。如是等人。闻我举罪。则生嗔恚

佛问舍利弗。何等像类比丘闻汝举罪而不嗔恨

舍利弗白佛言。世尊。若有比丘不谄曲．不幻伪．不欺诳．有信．惭愧．精勤正念．正定智慧．不慢缓．不舍远离．深敬戒律．顾沙门行．尊崇涅槃．为法出家．不为性命。如是比丘闻我举罪。欢喜顶受。如饮甘露。譬如刹利．婆罗门女。沐浴清净。得好妙华。爱乐顶戴。以冠其首。如是。比丘不谄曲．不幻伪．不欺诳．正信．惭愧．精勤正念．正定智慧．不慢缓．心存远离．深敬戒律．顾沙门行．勤修自省．为法出家．志求涅槃。如是比丘闻我举罪。欢喜顶受。如饮甘露

佛告舍利弗。若彼比丘谄曲幻伪．欺诳．不信．无惭无愧．懈怠失念．不定恶慧．慢缓．违于远离．不敬戒律．不顾沙门行．不求涅槃．为命出家。如是比丘不应教授。与共言语。所以者何。此等比丘破梵行故。若彼比丘不谄曲．不幻伪．不欺诳．信心．惭愧．精勤正念．正定智慧．不慢缓．心存远离．深敬戒律．顾沙门行．志崇涅槃．为法出家。如是比丘应当教授。所以者何。如是比丘能修梵行。能自建立故

佛说此经已。尊者舍利弗闻佛所说。欢喜奉行

    （四九八）

如是我闻

一时。佛住那罗揵陀卖衣者庵罗园

尔时。舍利弗诣世尊所。稽首礼足。退坐一面。白佛言。世尊。我深信世尊。过去．当来．今现在。诸沙门．婆罗门所有智慧。无有与世尊菩提等者。况复过上

佛告舍利弗。善哉。善哉。舍利弗。善哉所说。第一之说。能于众中作师子吼。自言深信世尊。言过去．当来．今现在。沙门．婆罗门所有智慧。无有与佛菩提等者。况复过上。佛问舍利弗。汝能审知过去三藐三佛陀所有增上戒

舍利弗白佛言。不知

世尊复问。舍利弗。知如是法．如是慧．如是明．如是解脱．如是住不

舍利弗白佛言。不知。世尊

佛告舍利弗。汝复知未来三藐三佛陀所有增上戒。如是法．如是慧．如是明．如是解脱．如是住不

舍利弗白佛言。不知。世尊

佛告舍利弗。汝复能知今现在佛所有增上戒。如是法．如是慧．如是明．如是解脱．如是住不

舍利弗白佛言。不知。世尊

佛告舍利弗。汝若不知过去．未来．今现在诸佛世尊心中所有诸法。云何如是赞叹。于大众中作师子吼。说言。我深信世尊。过去．当来诸沙门．婆罗门所有智慧。无有与世尊菩提等者。况复过上

舍利弗白佛言。世尊。我不能知过去．当来．今现在诸佛世尊心之分齐。然我能知诸佛世尊法之分齐。我闻世尊说法。转转深．转转胜．转转上．转转妙。我闻世尊说法。知一法即断一法。知一法即证一法。知一法即修习一法。究竟于法。于大师所得净信。心得净

世尊是等正觉。世尊。譬如国王有边城。城周匝方直。牢固坚密。唯有一门。无第二门。立守门者。人民入出皆从此门。若入若出。其守门者。虽复不知人数多少。要知人民唯从此门。更无他处。如是。我知过去诸佛．如来．应．等正觉悉断五盖恼心。令慧力羸．堕障碍品．不向涅槃者。住四念处。修七觉分。得阿耨多罗三藐三菩提。彼当来世诸佛世尊亦断五盖恼心。令慧力羸．堕障碍品．不向涅槃者。住四念处。修七觉分。得阿耨多罗三藐三菩提。今现在诸佛．世尊．如来应．等正觉亦断五盖恼心。令慧力羸．堕障碍品．不向涅槃者。住四念处。修七觉分。得阿耨多罗三藐三菩提

佛告舍利弗。如是。如是。舍利弗。过去．未来．今现在佛悉断五盖恼心。慧力羸．堕障碍品．不向涅槃者。住四念处。修七觉分。得阿耨多罗三藐三菩提

佛说是经已。尊者舍利弗闻佛所说。欢喜奉行

    （四九九）

如是我闻

一时。佛住王舍城迦兰陀竹园。尔时。尊者舍利弗在耆阇崛山中

时。有月子比丘。是提婆达多弟子。诣尊者舍利弗。共相问讯慰劳已。退住一面。退住一面已。尊者舍利弗问月子比丘言。提婆达多比丘为诸比丘说法不

月子比丘答言。说法

尊者舍利弗问月子比丘言。提婆达多云何说法

月子比丘语尊者舍利弗言。彼提婆达多如是说法言。比丘心法修心。是比丘能自记说。我已离欲。解脱五欲功德

舍利弗语月子比丘言。汝提婆达多何以不说法言。比丘心法善修心。离欲心。离嗔恚心。离愚痴心。得无贪法．无恚法．无痴法。不转还欲有．色有．无色有法。彼比丘能自记说言。我生已尽。梵行已立。所作已作。自知不受后有耶

月子比丘言。彼不能也。尊者舍利弗

尔时。尊者舍利弗语月子比丘言。若有比丘心法善修心者。能离贪欲心．嗔恚．愚痴心。得无贪法．无恚．无痴法。是比丘能自记说。我生已尽。梵行已立。所作已作。自知不受后有

譬如村邑。近有大石山。不断．不坏．不穿．厚密。正使东方风来。不能令动。亦复不能过至西方。如是南．西．北方．四维风来。不能倾动。亦不能过。如是。比丘心法善修心者。离贪欲心。离嗔恚心。离愚痴心。得无贪法．无恚法．无痴法。是比丘能自记说。我生已尽。梵行已立。所作已作。自知不受后有

譬如因陀铜铁及铜柱深入地中。筑令坚密。四方风吹不能倾动。如是。比丘心法善修心已。离贪欲心。离嗔恚心。离愚痴心。得无贪法．无恚法．无痴法。是比丘能自记说。我生已尽。梵行已立。所作已作。自知不受后有

譬如石柱长十六肘。八肘入地。四方风吹不能倾动。如是。比丘心法善修心已。悉离贪欲心。离嗔恚心。离愚痴心。得无贪法．无恚法．无痴法。能自记说。我生已尽。梵行已立。所作已作。自知不受后有

譬如火烧未烧者。烧已不复更烧。如是。比丘心法修心已。离贪欲心。离嗔恚心。离愚痴心。得无贪法．无恚法．无痴法。能自记说。我生已尽。梵行已立。所作已作。自知不受后有

舍利弗说此经已。诸比丘闻其所说。欢喜奉行

    （五○○）

如是我闻

一时。佛住王舍城迦兰陀竹园。时。尊者舍利弗亦住王舍城迦兰陀竹园。尔时。尊者舍利弗晨朝着衣持钵。入王舍城乞食。乞食已。于一树下食

时。有净口外道出家尼从王舍城出。少有所营。见尊者舍利弗坐一树下食。见已。问言。沙门食耶

尊者舍利弗答言。食

复问。云何。沙门下口食耶

答言。不也。姊妹

复问。仰口食耶

答言。不也。姊妹

复问。云何。方口食耶

答言。不也。姊妹

复问。四维口食耶

答言。不也。姊妹

复问。我问沙门食耶。答我言。食。我问仰口耶。答我言。不。下口食耶。答我言。不。方口食耶。答我言。不。四维口食耶。答我言。不。如此所说。有何等义

尊者舍利弗言。姊妹。诸所有沙门．婆罗门明于事者．明于横法．邪命求食者．如是沙门．婆罗门下口食也。若诸沙门．婆罗门仰观星历。邪命求食者。如是沙门．婆罗门则为仰口食也。若诸沙门．婆罗门为他使命。邪命求食者。如是沙门．婆罗门则为方口食也。若有沙门．婆罗门为诸医方种种治病。邪命求食者。如是沙门．婆罗门则为四维口食也。姊妹。我不堕此四种邪命而求食也。然我。姊妹。但以法求食而自活也。是故我说不为四种食也

时。净口外道出家尼闻尊者舍利弗所说。欢喜随喜而去

时。净口外道出家尼于王舍城里巷四衢处赞叹言。沙门释子净命自活。极净命自活。诸有欲为施者。应施沙门释种子。若欲为福者。应于沙门释子所作福

时。有诸外道出家闻净口外道出家尼赞叹沙门释子声。以嫉妒心。害彼净口外道出家尼。命终之后生兜率天。以于尊者舍利弗所生信心故也

    （五○一）

如是我闻

一时。佛住王舍城迦兰陀竹园。尔时。尊者大目揵连在王舍城耆阇崛山中

尔时。尊者大目揵连告诸比丘。一时。世尊住王舍城迦兰陀竹园。我于此耆阇崛山中住。我独一静处。作如是念。云何为圣默然。复作是念。若有比丘息有觉有观。内净一心。无觉无观三昧生喜乐。第二禅具足住。是名圣默然。复作是念。我今亦当圣默然。息有觉有观。内净一心。无觉无观三昧生喜乐。具足住多住。多住已。复有觉有观心起。尔时。世尊知我心念。于竹园精舍没。于耆阇崛山中现于我前。语我言。目揵连。汝当圣默然。莫生放逸。我闻世尊说已。即复离有觉有观。内净一心。无觉无观三昧生喜乐。第二禅具足住。如是再三。佛亦再三教我。汝当圣默然。莫放逸。我即复息有觉有观。内净一心。无觉无观三昧生喜乐。第三禅具足住

若正说佛子从佛口生。从法化生。得佛法分者。则我身是也。所以者何。我是佛子。从佛口生。从法化生。得佛法分。以少方便。得禅．解脱．三昧．正受。譬如转轮圣王长太子。虽未灌顶。已得王法。不勤方便。能得五欲功德。我亦如是。为佛之子。不勤方便。得禅．解脱．三昧．正受。于一日中。世尊以神通力三至我所。三教授我。以大人处所建立于我

尊者大目揵连说此经已。诸比丘闻其所说。欢喜奉行

    （五○二）

如是我闻

一时。佛住王舍城迦兰陀竹园。尔时。尊者大目揵连在王舍城耆阇崛山中

尔时。尊者大目揵连告诸比丘。一时。世尊住王舍城。我住耆阇崛山中。我独一静处。作如是念。云何名为圣住。复作是念。若有比丘不念一切相。无相心正受。身作证具足住。是名圣住。我作是念。我当于此圣住。不念一切相．无相心正受。身作证具足住多住。多住已。取相心生。尔时。世尊知我心念。如力士屈申臂顷。以神通力。于竹园精舍没。于耆阇崛山中现于我前。语我言。目揵连。汝当住于圣住。莫生放逸。我闻世尊教已。即离一切相。无相心正受。身作证具足住。如是至三。世尊亦三来教我。汝当住于圣住。莫生放逸。我闻教已。离一切相。无相心正受。身作证具足住

诸大德。若正说佛子者。则我身是从佛口生。从法化生。得佛法分。所以者何。我是佛子。从佛口生。从法化生。得佛法分。以少方便。得禅．解脱．三昧．正受。譬如转轮圣王太子。虽未灌顶。已得王法。不勤方便。能得五欲功德。我亦如是。为佛之子。不勤方便。得禅．解脱．三昧．正受。于一日中。世尊以神通力三至我所。三教授我。以大人处建立于我

尊者大目揵连说此经已。诸比丘闻其所说。欢喜奉行

    （五○三）

如是我闻

一时。佛住舍卫国祇树给孤独园。尔时。尊者舍利弗．尊者大目揵连．尊者阿难在王舍城迦兰陀竹园。于一房共住

时。尊者舍利弗于后夜时告尊者目揵连。奇哉。尊者目揵连。汝于今夜住寂灭正受

尊者目揵连闻尊者舍利弗语。尊者目揵连言。我都不闻汝喘息之声

尊者目揵连言。此非寂灭正受。粗正受住耳。尊者舍利弗。我于今夜与世尊共语

尊者舍利弗言。目揵连。世尊住舍卫国祇树给孤独园。去此极远。云何共语。汝今在竹园。云何共语。汝以神通力至世尊所。为是世尊神通力来至汝所

尊者目揵连语尊者舍利弗。我不以神通力诣世尊所。世尊不以神通力来至我所。然我于舍卫国王舍城中闻。世尊及我俱得天眼．天耳故。我能问世尊。所谓殷勤精进。云何名为殷勤精进。世尊答我言。目揵连。若此比丘昼则经行．若坐。以不障碍法自净其心。初夜若坐．经行。以不障碍法自净其心。于中夜时。出房外洗足。还入房。右胁而卧。足足相累。系念明相。正念正知。作起思惟。于后夜时。徐觉徐起。若坐亦经行。以不障碍法自净其心。目揵连。是名比丘殷勤精进

尊者舍利弗语尊者目揵连言。汝大目揵连真为大神通力．大功德力。安坐而坐。我亦大力。得与汝俱。目揵连。譬如大山。有人持一小石。投之。大山色味悉同。我亦如是。得与尊者大力大德。同座而坐。譬如世间鲜净好物。人皆顶戴。如是。尊者目揵连大德大力。诸梵行者皆应顶戴。诸有得遇尊者目揵连交游往来。恭敬供养者。大得善利。今亦得与尊者大目揵连交游往来。亦得善利

时。尊者大目揵连语尊者舍利弗。我今得与大智大德尊者舍利弗同座而坐。如以小石投之大山。得同其色。我亦如是。得与尊者大智舍利弗同座而坐。为第二伴

时。二正士共论议已。各从座起而去

杂阿含经卷第十八杂阿含经卷第十九

        宋天竺三藏求那跋陀罗译

    （五○四）

如是我闻

一时。佛住王舍城迦兰陀竹园。尔时。尊者大目揵连在耆阇崛山

时。释提桓因有上妙堂观。于夜来诣尊者大目揵连所。稽首礼足。退坐一面。时。释提桓因光明普照耆阇崛山。周匝大明。尔时。释提桓因坐已。即说偈言

  能伏于悭垢　　大德随时施
  是名施中贤　　来世见殊胜

时。大目揵连问帝释言。憍尸迦。云何为调伏悭垢。见于殊胜。而汝说言

  能调伏悭垢　　大德随时施
  是则施中贤　　来世见殊胜

时。天帝释答言。尊者大目揵连。胜婆罗门大姓．胜刹利大姓．胜长者大姓．胜四王天．胜三十三天。稽首敬礼故。尊者大目揵连。我为胜婆罗门大姓．胜刹利大姓．胜长者大姓．胜四王天．胜三十三天恭敬作礼。见斯果报。故说此偈

复次。尊者大目揵连。乃至日所周行。照于诸方。至千世界．千月千日．千须弥山王．千弗婆提舍．千郁多罗提舍．千瞿陀尼迦．千阎浮提．千四天王．千三十三天．炎摩天．兜率陀天．化乐天．他化自在天．千梵天。名为小千世界。此小千世界中无有堂观与毗阇延堂观等者。毗阇延有百一楼观。观有七重。重有七房。房有七天后。后各七侍女。尊者大目揵连。于小千世界无有如是堂观端严如毗阇延者。我见是调伏悭故。有此妙果。故说斯偈

大目揵连语帝释言。善哉。善哉。憍尸迦。汝能见此胜妙果报。而说斯偈

时。天帝释闻尊者大目揵连所说。欢喜随喜。忽然不现

    （五○五）

如是我闻

一时。佛住王舍城。时。尊者大目揵连在耆阇崛山中

尔时。尊者大目揵连独一静处禅思。作是念。昔有时。释提桓因于界隔山石窟中。问世尊爱尽解脱之义。世尊为说。闻已随喜。似欲更有所问义。我今当往问其喜意。作是念已。如力士屈申臂顷。于耆阇崛山没。至三十三天。去一分陀利池不远而住

时。天帝释与五百婇女游戏浴池。有诸天女。音声美妙。尔时。帝释遥见尊者大目揵连。语诸天女言。莫歌。莫歌。时。诸天女即便默然。天帝释即诣尊者大目犍连所。稽首礼足。退住一面

尊者大目揵连问帝释言。汝先于界隔山中问世尊爱尽解脱义。闻已随喜。汝意云何。为闻说随喜。为更欲有所问。故随喜耶

天帝释语尊者大目揵连。我三十三天多着放逸乐。或忆先事。或时不忆。世尊今在王舍城迦兰陀竹园。尊者欲知我先界隔山中所问事者。今可往问世尊。如世尊说。汝当受持。然我此处有好堂观。新成未久。可入观看

时。尊者大目揵连默然受请。即与天帝释共入堂观。彼诸天女遥见帝释来。皆作天乐。或歌或舞。诸天女辈着身璎珞庄严之具。出妙音声。合于五乐。如善作乐。音声不异。诸天女辈既见尊者大目揵连。悉皆惭愧。入室藏隐

时。天帝释语尊者大目揵连。观此堂观地好平正。其壁．柱．梁．重阁．窗牖．罗网．帘障。悉皆严好

尊者大目揵连语帝释言。憍尸迦。先修善法福德因缘。成此妙果

如是。帝释三自称叹。问尊者大目揵连。尊者大目揵连亦再三答

时。尊者大目揵连作是念。今此帝释极自放逸。着界神住。叹此堂观。我当令彼心生厌离。即入三昧。以神通力。以一足指撇其堂观。悉令震动。时。尊者大目揵连即没不现

诸天女众见此堂观震掉动摇。颠沛恐怖。东西驰走。白帝释言。此是憍尸迦大师。有此大功德力耶

时。天帝释语诸天女。此非我师。是大师弟子大目揵连。梵行清净。大德大力者

诸天女言。善哉。憍尸迦。乃有如此梵行大德大力同学。大师德力当复如何

    （五○六）

如是我闻

一时。佛住三十三天骢色虚软石上。去波梨耶多罗．拘毗陀罗香树不远夏安居。为母及三十三天说法。尔时。尊者大目揵连在舍卫国祇树给孤独园安居

时。诸四众诣尊者大目揵连所。稽首礼足。退坐一面。白尊者大目揵连。知世尊夏安居处不

尊者大目揵连答言。我闻世尊在三十三天骢色虚软石上。去波梨耶多罗．拘毗陀罗香树不远夏安居。为母及三十三天说法

时。诸四众闻尊者大目揵连所说。欢喜随喜。各从座起。作礼而去

时。诸四众过三月安居已。复诣尊者大目揵连所。稽首礼足。退坐一面。时。尊者大目揵连为诸四众种种说法。示教照喜。示教照喜已。默然而住

时。诸四众从座而起。稽首作礼。白尊者大目揵连。尊者大目揵连。当知我等不见世尊已久。众甚虚渴欲见世尊。尊者大目揵连。若不惮劳者。愿为我等往诣三十三天。普为我等问讯世尊。少病少恼。起居轻利。安乐住不。又白世尊。阎浮提四众愿见世尊。而无神力升三十三天礼敬世尊。三十三天自有神力来下人中。唯愿世尊还阎浮提。以哀愍故。时。尊者大目犍连默然而许

时。诸四众知尊者大目犍连默然许已。各从座起。作礼而去

尔时。尊者大目犍连知四众去已。即入三昧。如其正受。如大力士屈伸臂顷。从舍卫国没。于三十三天骢色虚软石上。去波梨耶多罗．拘毗陀罗香树不远而现。尔时。世尊与三十三天众无量眷属围绕说法

时。尊者大目犍连遥见世尊。踊跃欢喜。作是念。今日世尊。诸天大众围绕说法。与阎浮提众会不异

尔时。世尊知尊者大目犍连心之所念。语尊者大目犍连言。大目犍连。非为自力。我欲为诸天说法。彼即来集。欲令其去。彼即还去。彼随心来。随心去也

尔时。尊者大目犍连稽首佛足。退坐一面。白世尊言。种种诸天大众云集。彼天众中。有曾从佛世尊闻所说法。得不坏净。身坏命终。来生于此

佛告尊者大目犍连。如是。如是。此中种种诸天来云集者。有从宿命闻法。得佛不坏净。法．僧不坏净。圣戒成就。身坏命终。来生于此

时。天帝释见世尊与尊者大目犍连叹说。诸天众共语已。语尊者大目犍连。如是。如是。尊者大目犍连。此中种种众会皆是宿命。曾闻正法。得于佛不坏净。法．僧不坏净。圣戒成就。身坏命终。来生于此

时。有异比丘见世尊与尊者大目犍连及天帝释语言善相述可已。语尊者大目犍连。如是。如是。尊者大目犍连。是中种种诸天来会此者。皆是宿命曾闻正法。得于佛不坏净。法．僧不坏净。圣戒成就。身坏命终。而来生此

时。有一天子从座起。整衣服。偏袒右肩。合掌白佛。世尊。我亦成就于佛不坏净。故来生此

复有天子言。我得法不坏净

有言得僧不坏净。有言圣戒成就。故来生此。如是诸天无量千数。于世尊前各自记说得须陀洹法。悉于佛前即没不现

时。尊者大目犍连知诸天众去。不久从座起。整衣服。偏袒右肩。白佛言。世尊。阎浮提四众稽首敬礼世尊足。问讯世尊。少病少恼。起居轻利。安乐住不。四众思慕。愿见世尊。又白世尊。我等人间无有神力升三十三天礼觐世尊。然彼诸天有大德力悉能来下至阎浮提。唯愿世尊还阎浮提。愍四众故

佛告目犍连。汝可还彼。语阎浮提人。却后七日。世尊当从三十三天还阎浮提僧迦舍城。于外门外优昙钵树下

尊者大目揵连受世尊教。即入三昧。譬如力士屈伸臂顷。从三十三天没。至阎浮提。告诸四众。诸人当知。世尊却后七日。从三十三天还阎浮提僧迦舍城。于外门外优昙钵树下

如期七日。世尊从三十三天下阎浮提僧迦舍城优昙钵树下。天龙鬼神。乃至梵天。悉从来下。即于此时。名此会名天下处

    （五○七）

如是我闻

一时。佛住王舍城迦兰陀竹园。时。有四十天子来诣尊者大目犍连所。稽首作礼。退坐一面

时。尊者大目犍连语诸天子言。善哉。诸天子。于佛不坏净成就。法．僧不坏净成就

时。四十天子从座起。整衣服。偏袒右肩。合掌白尊者大目揵连。我得于佛不坏净。于法．僧不坏净。圣戒成就。故生天上。有一天言。得于佛不坏净。有言得法不坏净。有言得僧不坏净。有言圣戒成就。身坏命终。得生天上

时。四十天子于尊者大目犍连前。各自记说得须陀洹果。即没不现。如四十天子。如是四百．八百．十千天子亦如是说

    （五○八）

如是我闻

一时。佛住王舍城迦兰陀竹园。时。尊者大目犍连与尊者勒叉那比丘共在耆阇崛山中

尊者勒叉那晨朝诣尊者大目犍连所。语尊者大目犍连。共出耆阇崛山。入王舍城乞食。时。尊者大目犍连默然而许。即共出耆阇崛山。入王舍城乞食。行至一处。尊者大目犍连心有所念。欣然微笑

尊者勒叉那见微笑已。即问尊者大目犍连言。若佛及佛弟子欣然微笑。非无因缘。尊者今日何因何缘而发微笑

尊者大目犍连言。所问非时。且入王舍城乞食。还于世尊前。当问是事。是应时问。当为汝说

时。尊者大目揵连与尊者勒叉那入王舍城乞食而还。洗足。举衣钵。俱诣佛所。稽首佛足。退坐一面。尊者勒叉那问尊者大目揵连。我今晨朝与汝共出耆阇崛山乞食。汝于一处欣然微笑。我即问汝微笑因缘。汝答我言所问非时。今复问汝何因何缘欣然微笑

尊者大目犍连语尊者勒叉那。我路中见一众生。身如楼阁。啼哭号呼。忧悲苦痛。乘虚而行。我见是已。作是思惟。如是众生受如此身。而有如是忧悲大苦。故发微笑

尔时。世尊告诸比丘。善哉。善哉。我声闻中。住实眼．实智．实义．实法。决定通达。见是众生。我亦见此众生。而不说者。恐人不信。所以者何。如来所说。有不信者。是愚痴人长夜受苦

佛告诸比丘。过去世时。彼大身众生在此王舍城。为屠牛儿。以屠牛因缘故。于百千岁堕地狱中。从地狱出。有屠牛余罪。得如是身。常受如是忧悲恼苦。如是。诸比丘。如尊者大目犍连所见不异。汝等受持

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五○九）

如是我闻

一时。佛住王舍城迦兰陀竹园。尔时。尊者大目犍连与尊者勒叉那在耆阇崛山

尊者勒叉那于晨朝时诣尊者大目犍连所。语尊者大目犍连。共出耆阇崛山。入王舍城乞食。尊者大目犍连默然而许。即共出耆阇崛山。入王舍城乞食

行至一处。尊者大目犍连心有所念。欣然微笑。尊者勒叉那见尊者大目犍连微笑。即问言。尊者。若佛及佛声闻弟子欣然微笑。非无因缘。尊者今日何因何缘而发微笑

尊者大目犍连言。所问非时。且乞食。还于世尊前。当问是事。是应时问

尊者大目犍连与尊者勒叉那共入城乞食。食已还。洗足。举衣钵。俱诣佛所。稽首佛足。退坐一面。尊者勒叉那问尊者大目犍连。我今晨朝与汝共入王舍城乞食。汝于一处欣然微笑。我即问汝何因缘笑。汝答我言所问非时。我今问汝何因何缘欣然微笑

尊者大目犍连语尊者勒叉那。我于路中见一众生。筋骨相连。举身不净。臭秽可厌。乌．鸱．雕．鹫．野干．饿狗随而擭食。或从胁肋探其内藏而取食之。极大苦痛。啼哭号呼。我见是已。心即念言。如是众生得如是身。而受如是不饶益苦

尔时。世尊告诸比丘。善哉。比丘。我声闻中住实眼．实智．实义．实法。决定通达。见如是众生。我亦见是众生。而不说者。恐不信故。所以者何。如来所说。有不信者。是愚痴人长夜当受不饶益苦。诸比丘。是众生者。过去世时。于此王舍城为屠牛弟子。缘屠牛罪故。已百千岁堕地狱中受无量苦。彼屠牛恶行余罪缘故。今得此身。续受如是不饶益苦。诸比丘。如大目揵连所见。真实不异。汝等受持

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五一○）

如是我闻

一时。佛住王舍城迦兰陀竹园。尊者大目犍连与尊者勒叉那在耆阇崛山中

尊者勒叉那于晨朝时诣尊者大目犍连所。语尊者大目犍连。共出耆阇崛山。入王舍城乞食。尊者大目犍连默然而许。即共出耆阇崛山。入王舍城乞食

行至一处。尊者大目犍连心有所念。欣然微笑。尊者勒叉那见尊者大目犍连微笑。即问言。尊者。若佛及佛声闻弟子欣然微笑。非无因缘。尊者今日何因何缘而发微笑

尊者大目犍连言。所问非时。且乞食。还于世尊前。当问是事。是应时问

尊者大目犍连与尊者勒叉那共入城乞食已。还洗足。举衣钵。俱诣佛所。稽首佛足。退坐一面。尊者勒叉那问尊者大目犍连。我今晨朝共入王舍城乞食。汝于一处欣然微笑。我即问汝微笑因缘。汝答我言所问非时。我今问汝何因何缘欣然微笑

尊者大目犍连语勒叉那。我于路中见一大众生。举身无皮。纯一肉段。乘空而行。乌．鸱．雕．鹫．野干．饿狗随而擭食。或从胁肋探其内藏而取食之。苦痛切迫。啼哭号呼。我即思惟。如是众生得如是身。乃受如是不饶益苦

佛告诸比丘。善哉。比丘。我声闻中。住实眼．实智．实义．实法。决定通达。见是众生。我亦见是众生。而不说者。恐不信故。所以者何。如来所说。有不信者。是愚痴人长夜当受不饶益苦。诸比丘。是众生者。过去世时。于此王舍城为屠羊者。缘斯罪故。已百千岁堕地狱中受无量苦。今得此身。余罪缘故。续受斯苦。诸比丘。如大目犍连所见。真实无异。汝等受持

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五一一）

如是我闻

一时。佛住王舍城。乃至尊者大目犍连于路中见一大身众生。举体无皮。形如脯腊。乘虚而行。乃至佛告诸比丘。此众生者。过去世时。于此王舍城为屠羊弟子。屠羊罪故。已百千岁堕地狱中受无量苦。今得此身。续受斯罪。诸比丘。如大目犍连所见。真实无异。当受持之

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五一二）

如是我闻

一时。佛住王舍城。乃至路中见一大身众生。举体无皮。形如肉段。乘虚而行。乃至佛告诸比丘。此众生者。过去世时。于此王舍城自堕其胎。缘斯罪故。堕地狱中已百千岁。受无量苦。以余罪故。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实无异。当受持之

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五一三）

如是我闻

一时。佛住王舍城。乃至尊者大目犍连于路中见一大众生。举体生毛。毛如大针。针皆火然。还烧其体。痛彻骨髓。乃至佛告诸比丘。此众生者。过去世时。于此王舍城为调象士。缘斯罪故。已百千岁堕地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之

佛说此经已。诸比丘闻佛所说。欢喜奉行

如调象士。如是调马士．调牛士．好谗人者。及诸种种苦切人者亦复如是

    （五一四）

如是我闻

一时。佛住王舍城。乃至尊者大目犍连于路中见一大身众生。举身生毛。毛利如刀。其毛火然。还割其体。痛彻骨髓。乃至佛告诸比丘。此众生者。过去世时。于此王舍城好乐战诤。刀剑伤人。已百千岁堕地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五一五）

如是我闻

一时。佛住王舍城。乃至尊者大目犍连于路中见一大身众生。遍身生毛。其毛似箭。皆悉火然。还烧其身。痛彻骨髓。乃至佛告诸比丘。此众生者。过去世时。于此王舍城曾为猎师。射诸禽兽。缘斯罪故。已百千岁堕地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五一六）

如是我闻

一时。佛住王舍城。乃至我于路中见一大身众生。举体生毛。毛如[矛*贊]矛。毛悉火然。还烧其身。痛彻骨髓。乃至佛告诸比丘。此众生者。过去世时。于此王舍城为屠猪人。[矛*贊]杀群猪。缘斯罪故。已百千岁堕地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五一七）

如是我闻

一时。佛住王舍城。乃至我于路中见一大身无头众生。两边生目。胸前生口。身常流血。诸虫唼食。痛彻骨髓。乃至佛告诸比丘。此众生者。过去世时。于此王舍城好断人头。缘斯罪故。已百千岁堕地狱中受无量苦。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之

佛说此经已。诸比丘闻佛所说。欢喜奉行

如断人头。捉头亦如是

    （五一八）

如是我闻

一时。佛住王舍城。乃至我于路中见一众生。阴卵如瓮。坐则踞上。行则肩担。乃至佛告诸比丘。此众生者。过去世时。于王舍城作锻铜师。伪器欺人。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之

佛说此经已。诸比丘闻佛所说。欢喜奉行

如锻铜师。如是斗秤欺人．村主．市监亦复如是

    （五一九）

如是我闻

一时。佛住王舍城。乃至路中见一众生。以铜铁罗网自缠其身。火常炽然。还烧其体。痛彻骨髓。乘虚而行。佛告诸比丘。此众生者。过去世时。于此王舍城为捕鱼师。缘斯罪故。已地狱中受无量苦。地狱余罪。今受此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之

佛说此经已。诸比丘闻佛所说。欢喜奉行

如捕鱼师。捕鸟．网兔亦复如是

    （五二○）

如是我闻

一时。佛住王舍城。乃至路中见一众生。顶有铁磨。盛火炽然。转磨其顶。乘虚而行。受无量苦。乃至佛告诸比丘。彼众生者。过去世时。于此王舍城为卜占女人。转式卜占。欺妄惑人。以求财物。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五二一）

如是我闻

一时。佛住王舍城。乃至路中见一众生。其身独转。犹若旋风。乘虚而行。乃至佛告诸比丘。此众生者。过去世时。于此王舍城为卜占师。误惑多人。以求财物。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五二二）

如是我闻

一时。佛住王舍城。乃至路中见一众生。伛身藏行。状如恐怖。举体被服。悉皆火然。还烧其身。乘虚而行。佛告诸比丘。此众生者。过去世时。于此王舍城好行他淫。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五二三）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中。时。尊者大目犍连．尊者勒叉那比丘晨朝共入波罗奈城乞食。于路中。尊者大目犍连思惟顾念。欣然微笑

时。尊者勒叉那白尊者大目犍连言。世尊及世尊弟子欣然微笑。必有因缘。何缘尊者今日欣然微笑

尊者大目犍连语尊者勒叉那。此非时问。且乞食。还诣世尊前。当问此事

时。俱入城乞食。还洗足。举衣钵。俱诣世尊。稽首礼足。退坐一面。时。尊者勒叉那问尊者大目犍连。晨朝路中何因何缘欣然微笑

尊者大目犍连语尊者勒叉那。我于路中见一大身众生。举体脓坏。臭秽不净。乘虚而行。乌．鸱．雕．鹫．野干．饿狗随逐擭食。啼哭号呼。我念众生得如是身。受如是苦。一何痛哉

佛告诸比丘。我亦见此众生。而不说者。恐不信故。所以者何。如来所说。有不信者。是愚痴人长夜受苦。此众生者。过去世时。于此波罗奈城为女人卖色自活。时。有比丘于迦叶佛所出家。彼女人以不清净心请彼比丘。比丘直心受请。不解其意。女人嗔恚。以不净水洒比丘身。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （五二四）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中。乃至我于路中见一大身众生。举体火然。乘虚而行。啼哭号呼。受诸苦痛。乃至佛告诸比丘。此众生者。过去世时。于此波罗奈城为自在王第一夫人。与王共宿。起嗔恚心。以然灯油洒王身上。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （五二五）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中。乃至尊者大目犍连言。我于路中见一众生。举体粪秽。以涂其身。亦食粪秽。乘虚而行。臭秽苦恼。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此波罗奈城为自在王师婆罗门。以憎嫉心。请迦叶佛声闻僧。以粪着饭下。试恼众僧。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五二六）

如是我闻

一时。佛住舍卫国祇树给孤独园。乃至尊者大目犍连言。我于路中见一大身众生。头上有大铜镬。炽然满中。群铜流灌身体。乘虚而行。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛所出家。为知事比丘。有檀越送油应付诸比丘。时。有众多客比丘。知事比丘不时分油待客。比丘去然后乃分。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五二七）

如是我闻

一时。佛住舍卫国祇树给孤独园。乃至尊者大目犍连言。我于路中见一大身众生。有炽热铁丸从身出入。乘虚而行。苦痛切迫。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛法中出家作沙弥。次守众僧果园。盗取七果。持奉和上。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五二八）

如是我闻

一时。佛住舍卫国。乃至尊者大目犍连言。我于路中见一大身众生。其舌广长。见有利釿。炎火炽然。以釿其舌。乘虚而行。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛法中出家作沙弥。以斧破石蜜。供养众僧。着斧刃者。盗取食之。缘斯罪故。入地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五二九）

如是我闻

一时。佛住舍卫国。乃至尊者大目犍连言。我于路中见是大身众生。有双铁轮在两胁下。炽然旋转。还烧其身。乘虚而行。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛法中出家作沙弥。持石蜜[麩-夫+并]供养众僧。盗取二[麩-夫+并]着于掖下。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五三○）

如是我闻

一时。佛住舍卫国。乃至尊者大目犍连言。我于路中见一大身众生。以炽然铁叶以缠其身。衣被床卧悉皆热铁。炎火炽然。食热铁丸。乘虚而行。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛法中出家作比丘。为众僧乞衣食。供僧之余。辄自受用。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之

佛说此经已。诸比丘闻佛所说。欢喜奉行

如比丘。如是比丘尼．式叉摩那．沙弥．沙弥尼．优婆塞．优婆夷。亦复如是

    （五三一）

如是我闻

一时。佛住舍卫国。乃至尊者大目犍连言。我于路中见一大身众生。炽然铁车而驾其颈。拔其颈筋。及连四脚筋以勒其颈。行热铁地。乘虚而去。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国驾乘牛车以自生活。缘斯罪故。于地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五三二）

如是我闻

一时。佛住舍卫国。乃至尊者大目犍连言。我于路中见一大身众生。其舌长广。炽然铁钉以钉其舌。乘虚而行。啼哭号呼。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛法中出家作比丘。为摩摩帝。呵责诸比丘言。诸长老。汝等可去此处。俭薄不能相供。各随意去。求丰乐处。饶衣食所。衣．食．床卧．应病汤药。可得不乏。先住比丘悉皆舍去。客僧闻之亦复不来。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五三三）

如是我闻

一时。佛住舍卫国。乃至尊者大目犍连言。我于路中见一大身众生。比丘之像。皆着铁叶以为衣服。举体火然。亦以铁钵盛热铁丸而食之。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛法中出家作比丘。作摩摩帝。恶口形名诸比丘。或言此是恶秃。此恶风法。此恶衣服。以彼恶口故。先住者去。未来不来。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身。续受斯苦。诸比丘。如大目犍连所见。真实不异。当受持之

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五三四）

如是我闻

一时。佛住舍卫国。乃至佛告诸比丘。此众生者。过去世时。于此舍卫国迦叶佛法中出家作比丘。好起诤讼。斗乱众僧。作诸口舌。令不和合。先住比丘厌恶舍去。未来者不来。缘斯罪故。已地狱中受无量苦。地狱余罪。今得此身续受斯苦。诸比丘。如大目揵连所见。真实不异。当受持之

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五三五）

如是我闻

一时。佛住舍卫国祇树给孤独园。尔时。尊者阿那律住松林精舍。时。尊者大目犍连住跋只聚落失收摩罗山恐怖稠林禽兽之处

时。尊者阿那律独一静处。禅思思惟。作是念。有一乘道。净众生。离忧．悲．恼苦。得真如法。所谓四念处。何等为四。身身观念处。受．心．法法观念处。若于四念处远离者。于贤圣法远离。于贤圣法远离者。于圣道远离。圣道远离者。于甘露法远离。甘露法远离者。则不能脱生．老．病．死．忧．悲．恼苦。若于四念处信乐者。于圣法信乐。圣法信乐者。于圣道信乐。圣道信乐者。于甘露法信乐。甘露法信乐者。得脱生．老．病．死．忧．悲．恼苦

尔时。尊者大目揵连知尊者阿那律心之所念。如力士屈伸臂顷。以神通力于跋只聚落失收摩罗山恐怖稠林禽兽之处没。至舍卫城松林精舍尊者阿那律前现。语阿那律言。汝独一静处。禅思思惟。作是念。有一乘道。令众生清净。离生．老．病．死．忧．悲．恼苦。得真如法。所谓四念处。何等为四。身身观念处。受．心．法法观念处。若于四念处不乐者。于贤圣法不乐。圣法不乐者。于圣道不乐。不乐圣道者。于甘露法亦不乐。不乐甘露法者。则不能脱生．老．病．死．忧．悲．恼苦。若于四念处信乐者。乐贤圣法。乐贤圣法者。乐于圣道。乐圣道者。得甘露法。得甘露法者。得脱生．老．病．死．忧．悲．恼苦耶

尊者阿那律语尊者大目揵连言。如是。如是。尊者

大目犍连语尊者阿那律言。云何名为乐四念处

尊者大目犍连。若比丘身身观念处。心缘身正念住调伏．止息．寂静。一心增进。如是。受．心．法念处。正念住调伏．止息．寂静。一心增进。尊者大目犍连。是名比丘乐四念处

时。尊者大目犍连即如其像三昧正受。从舍卫国松林精舍门。还至跋只聚落失收摩罗山恐怖稠林禽兽之处

    （五三六）

如是我闻

一时。佛住舍卫国祇树给孤独园。乃至尊者大目犍连问尊者阿那律。云何名为四念处修习多修习

尊者阿那律语尊者大目犍连言。若比丘于内身起厌离想。于内身起不厌离想．厌离不厌离俱舍想。正念正知。如内身。如是外身．内外身。内受．外受．内外受。内心．外心．内外心。内法．外法．内外法。作厌离想．不厌离想．厌离不厌离俱舍想。住正念正知。如是。尊者大目犍连。是名四念处修习多修习

时。尊者大目犍连即入三昧。从舍卫国松林精舍入三昧神通力。如力士屈伸臂顷。还到跋只聚落失收摩罗山恐怖稠林禽兽住处

杂阿含经卷第十九杂阿含经卷第二十

        宋天竺三藏求那跋陀罗译

    （五三七）

如是我闻

一时。佛住舍卫国祇树给孤独园。尔时。尊者大目犍连．尊者阿那律住舍卫国手成浴池侧

尊者舍利弗诣尊者阿那律所。共相问讯慰劳已。于一面坐。尊者舍利弗语尊者阿那律言。奇哉。阿那律。有大德神力。于何功德修习多修习而能至此

尊者阿那律语尊者舍利弗言。于四念处修习多修习。成此大德神力。何等为四念处。内身身观念处。精勤方便。正念正知。调伏世间贪忧。如是外身．内外身。内受．外受．内外受。内心．外心．内外心。内法．外法．内外法观念处。精勤方便。正念正知。如是调伏世间贪忧。尊者舍利弗。是名四念处修习多修习。成此大德神力

尊者舍利弗。我于四念处善修习故。于小千世界少作方便。能遍观察。如明目士夫于楼观上。观下平地种种之物。我少作方便。观察小千世界亦复如是。如是我于四念处修习多修习。成此大德神力

时。二正士共论议已。各从座起而去

    （五三八）

如是我闻

一时。佛住舍卫国祇树给孤独园。尊者舍利弗．尊者大目犍连．尊者阿难．尊者阿那律住舍卫国

尔时。尊者大目犍连诣尊者阿那律所。共相问讯慰劳已。于一面坐。时。尊者大目犍连问尊者阿那律。于何功德修习多修习。成此大德神力

尊者阿那律语尊者大目犍连。我于四念处修习多修习。成此大德神力。何等为四。内身身观系心住。精勤方便。正念正知。除世间贪忧。外身．内外身。内受．外受．内外受。内心．外心．内外心。内法．外法．内外法。观系心住。精进方便。除世间贪忧。是名四念处修习多修习。成此大德神力。于千须弥山以少方便悉能观察。如明目士夫登高山顶。观下千多罗树林。如是我于四念处修习多修习。成此大德神力。以少方便见千须弥山。如是。尊者大目犍连。我于四念处修习多修习。成此大德神力

时二正士共论议已。各从座起而去

    （五三九）

如是我闻

一时。佛住舍卫国祇树给孤独园。尊者舍利弗．尊者大目犍连．尊者阿难．尊者阿那律住舍卫国手成浴池侧

尔时。尊者阿难往尊者阿那律所。共相问讯慰劳已。于一面坐。尊者阿难问尊者阿那律。于何功德修习多修习。成就如是大德大力大神通

尊者阿那律语尊者阿难。我于四念处修习多修习。成此大德大力。何等为四。内身身观念处系心住。精勤方便。正念正知。除世间贪忧。如是外身．内外身。内受．外受．内外受。内心．外心．内外心。内法．外法．内外法观念处系心住。精勤方便。除世间贪忧。如是。尊者阿难。我于此四念处修习多修习。少方便。以净天眼过天．人眼。见诸众生。死时．生时。好色．恶色。上色．下色。善趣．恶趣。随业受生。皆如实见。此诸众生身恶行。口．意恶行。诽谤贤圣。邪见因缘。身坏命终。生地狱中。如是众生。身善行。口。意善行。不谤贤圣。正见成就。以是因缘。身坏命终。得生天上

譬如明目士夫住四衢道。见诸人民若来．若去．若坐．若卧。我亦如是。于四念处修习多修习。成此大德大力神通。见诸众生。死时．生时。善趣．恶趣。如是众生身恶行。口．意恶行。诽谤贤圣。邪见因缘。生地狱中。如是众生身善行。口．意善行。不谤贤圣。正见因缘。身坏命终。得生天上。如是。尊者阿难。我于四念处修习多修习。成此大德大力神通

时。二正士共论议已。各从座起而去

    （五四○）

如是我闻

一时。佛住舍卫国祇树给孤独园。尔时。尊者阿那律在舍卫国松林精舍。身遭病苦

时。有众多比丘诣尊者阿那律所。问讯慰劳已。于一面住。语尊者阿那律言。尊者阿那律。所患增损可安忍不。病势渐损不转增耶

尊者阿那律言。我病不安。难可安忍。身诸苦痛。转增无损。即说三种譬。如上叉摩经说

然我身已遭此苦痛。且当安忍。正念正知

诸比丘问尊者阿那律。心住何所而能安忍如是大苦。正念正知

尊者阿那律语诸比丘言。住四念处。我于所起身诸苦痛能自安忍。正念正知。何等为四念处。谓内身身观念处。乃至受．心．法观念处。是名住于四念处。身诸苦痛能自安忍。正念正知

时。诸正士共论议已。欢喜随喜。各从座起而去

    （五四一）

如是我闻

一时。佛住舍卫国祇树给孤独园。时。尊者阿那律在舍卫国松林精舍。病差未久

时。有众多比丘往诣阿那律所。问讯慰劳已。于一面坐。问尊者阿那律。安隐乐住不

阿那律言。安隐乐住。身诸苦痛渐已休息

诸比丘问尊者阿那律。住何所住。身诸苦痛得安隐

尊者阿那律言。住四念处。身诸苦痛渐得安隐。何等为四。谓内身身观念处。乃至法法观念处。是名四念处。住此四念处故。身诸苦痛渐得休息

时。诸正士共论议已。欢喜随喜。各从座起而去

    （五四二）

如是我闻

一时。佛住舍卫国祇树给孤独园。时。尊者阿那律在舍卫国松林精舍

时。有众多比丘诣尊者阿那律所。共相问讯慰劳已。于一面坐。问尊者阿那律。若比丘在于学地。上求安隐涅槃住。圣弟子云何修习多修习。于此法．律得尽诸漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有

尊者阿那律语诸比丘言。若比丘在于学地。上求安隐涅槃心住。圣弟子云何修习多修习。于此法．律得尽诸漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有者。当住四念处。何等为四。谓内身身观念处。乃至法法观念处。如是四念处修习多修习。于此法．律得尽诸漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有

时。诸比丘共闻尊者阿那律所说。欢喜随喜。各从座起而去

    （五四三）

如是我闻

一时。佛住舍卫国祇树给孤独园。时。尊者阿那律在舍卫国松林精舍住

时。有众多比丘诣尊者阿那律所。与尊者阿那律共相问讯慰劳已。于一面坐。语尊者阿那律言。若阿罗汉比丘诸漏已尽。所作已作。舍离重担。离诸有结。正智心善解脱。亦修四念处耶

尊者阿那律语比丘言。若比丘诸漏已尽。所作已作。舍离重担。离诸有结。正智心善解脱。彼亦修四念处也。所以者何。不得者得。不证者证。为现法乐住故。所以者何。我亦离诸有漏。得阿罗汉。所作已作。心善解脱。亦修四念处故。不得者得。不到者到。不证者证。乃至现法安乐住

时。诸正士共论议已。欢喜随喜。各从座起而去

    （五四四）

如是我闻

一时。佛住舍卫国祇树给孤独园。时。尊者阿那律在舍卫国松林精舍

时。有众多外道出家诣尊者阿那律所。共相问讯慰劳已。于一面坐。语尊者阿那律。尊者何故于沙门瞿昙法中出家

尊者阿那律言。为修习故

复问。何所修习

答言。谓修诸根．修诸力．修诸觉分．修诸念处。汝欲闻何等修

复问。根．力．觉分。我不知其名字。况复问义。然我欲闻念处

尊者阿那律言。谛听。善思。当为汝说。若比丘内身身观念处。乃至法法观念处

时。众多外道出家闻尊者阿那律所说。欢喜随喜。各从座起而去

    （五四五）

如是我闻

一时。佛住舍卫国祇树给孤独园。尔时。尊者阿那律在舍卫国住松林精舍

时。尊者阿那律语诸比丘。譬如大树。生而顺下。随浚随输。若伐其根。树必当倒。随所而顺下。如是比丘修四念处。长夜顺趣浚输。向于远离。顺趣浚输。向于出要。顺趣浚输。向于涅槃

尊者阿那律说此经已。诸比丘闻其所说。欢喜奉行

    （五四六）

如是我闻

一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延在跋兰那聚落乌泥池侧

时。有执澡灌杖梵志诣摩诃迦旃延所。共相问讯慰劳已。于一面坐。问摩诃迦旃延言。何因何缘王．王共诤。婆罗门居士．婆罗门居士共诤

摩诃迦旃延答梵志言。贪欲系着因缘故。王．王共诤。婆罗门居士．婆罗门居士共诤

梵志复问。何因何缘出家．出家而复共诤

摩诃迦旃延答言。以见欲系着故。出家．出家而复共诤

梵志复问。摩诃迦旃延。颇有能离贪欲系着及离此见欲系着不

尊者摩诃迦旃延答言。梵志。有。我大师如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊能离此贪欲系着及见欲系着

梵志复问。佛．世尊今在何所

答言。佛．世尊今在婆罗耆人中。拘萨罗国舍卫城祇树给孤独园

尔时。梵志从座起。整衣服。偏袒右肩。右膝着地。向佛所住处合掌赞叹

南无南无佛．世尊．如来．应供．等正觉。能离欲贪诸系着。悉能远离贪欲缚及诸见欲。净根本

时。持澡灌杖梵志闻尊者摩诃迦旃延所说。欢喜随喜。从座起去

    （五四七）

如是我闻

一时。佛住舍卫国祇树给孤独园。尊者摩诃迦旃延在婆罗那乌泥池侧。与众多比丘集于食堂。为持衣事

时。有执杖梵志年耆根熟。诣食堂所。于一面柱杖而住。须臾默然已。语诸比丘。诸长老。汝等何故见老宿士不共语问讯。恭敬命坐

时。尊者摩诃迦旃延亦在众中坐。时。尊者摩诃迦旃延语梵志言。我法有宿老来。皆共语问讯。恭敬礼拜。命之令坐

梵志言。我见此众中无有老于我者。不恭敬礼拜．命坐。汝云何言。我法见有宿老。恭敬礼拜。命其令坐

摩诃迦旃延言。梵志。若有耆年八十．九十。发白齿落。成就年少法者。此非宿士。虽复年少年二十五。色白发黑。盛壮美满。而彼成就耆年法者。为宿士数

梵志问言。云何名为八十．九十。发白齿落。而复成就年少之法。年二十五。肤白发黑。盛壮美色。为宿士数

尊者摩诃迦旃延语梵志言。有五欲功德。谓眼识色爱．乐．念。耳识声．鼻识香．舌识味．身识触爱．乐．念。于此五欲功德不离贪．不离欲．不离爱．不离念．不离浊。梵志。若如是者。虽复八十．九十。发白齿落。是名成就年少之法。虽年二十五。肤白发黑。盛壮美色。于五欲功德离贪．离欲．离爱．离念．离浊。若如是者。虽复年少年二十五。肤白发黑。盛壮美色。成就老人法。为宿士数

尔时。梵志语尊者摩诃迦旃延。如尊者所说义。我自省察。虽老则少。汝等虽少。成耆年法。世间多事。令便请还

尊者摩诃迦旃延言。梵志。汝自知时

尔时。梵志闻尊者摩诃迦旃延所说。欢喜随喜。还其本处

    （五四八）

如是我闻

一时。佛住舍卫国祇树给孤独园。尊者摩诃迦旃延在稠林中住

时。摩偷罗国王是西方王子。诣尊者摩诃迦旃延所。礼摩诃迦旃延足。退坐一面。问尊者摩诃迦旃延。婆罗门自言。我第一。他人卑劣。我白。余人黑。婆罗门清净。非非婆罗门。是婆罗门子从口生。婆罗门所化。是婆罗门所有。尊者摩诃迦旃延。此义云何

尊者摩诃迦旃延语摩偷罗王言。大王。此是世间言说耳。世间言说言。婆罗门第一。余人卑劣。婆罗门白。余人黑。婆罗门清净。非非婆罗门。婆罗门从婆罗门生。生从口生。婆罗门所化。是婆罗门所有。大王当知。业真实者。是依业者

王语尊者摩诃迦旃延。此则略说。我所不解。愿重分别

尊者摩诃迦旃延言。今当问汝。随问答我。即问言。大王。汝为婆罗门王。于自国土。诸婆罗门．刹利．居士．长者。此四种人悉皆召来。以财以力使其侍卫。先起后卧。及诸使令。悉如意不

答言。如意

复问。大王。刹利为王．居士为王．长者为王。于自国土所有四姓悉皆召来。以财以力令其侍卫。先起后卧。及诸使令。皆如意不

答言。如意

复问。大王。如是四姓悉皆平等。有何差别。当知。大王。四种姓者。皆悉平等。无有胜如差别之异

摩偷罗王白尊者摩诃迦旃延。实尔。尊者。四姓皆等。无有种种胜如差别

是故。大王。当知四姓。世间言说为差别耳。乃至依业。真实无差别也。复次。大王。此国土中有婆罗门。有偷盗者。当如之何

王白尊者摩诃迦旃延。婆罗门中有偷盗者。或鞭．或缚。或驱出国。或罚其金。或截手足耳鼻。罪重则杀。及其盗者。然婆罗门。则名为贼

复问。大王。若刹利．居士．长者中有偷盗者。当复如何

王白尊者摩诃迦旃延。亦鞭．亦缚。亦驱出国。亦罚其金。亦复断截手足耳鼻。罪重则杀

如是。大王。岂非四姓悉平等耶。为有种种差别异不

王白尊者摩诃迦旃延。如是义者。实无种种胜如差别

尊者摩诃迦旃延复语王言。当知。大王。四种姓者。世间言说言。婆罗门第一。余悉卑劣。婆罗门白。余人悉黑。婆罗门清净。非非婆罗门。当依业真实．业依耶

复问。大王。婆罗门杀生．偷盗．邪淫．妄言．恶口．两舌．绮语．贪．恚．邪见。作十不善业迹已。为生恶趣耶。善趣耶。于阿罗呵所为何所闻

王白尊者摩诃迦旃延。婆罗门作十不善业迹。当堕恶趣。阿罗呵所。作如是闻。刹利．居士．长者亦如是说

复问。大王。若婆罗门行十善业迹。离杀生。乃至正见。当生何所。为善趣耶。为恶趣耶。于阿罗呵所。为何所闻

王白尊者摩诃迦旃延。若婆罗门行十善业迹者。当生善趣。阿罗呵所。作如是．闻如是。刹利．居士．长者亦如是说

复问。云何。大王。如是四姓。为平等不。为有种种胜如差别

王白尊者摩诃迦旃延。如是义者。则为平等。无有种种胜如差别

是故。大王当知。四姓悉平等耳。无有种种胜如差别。世间言说故有。婆罗门第一。婆罗门白。余者悉黑。婆罗门清净。非非婆罗门。婆罗门生。生从口生。婆罗门作。婆罗门化。婆罗门所有。当知业真实．业依

王白尊者摩诃迦旃延。实如所说。皆是世间言说。故有。婆罗门胜。余者卑劣。婆罗门白。余者悉黑。婆罗门清净。非非婆罗门。婆罗门生。生从口生。婆罗门化。婆罗门所有。皆是业真实．依于业

尔时。摩偷罗王闻尊者摩诃迦旃延所说。欢喜随喜。作礼而去

    （五四九）

如是我闻

一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延住阿槃提国拘罗罗咤精舍。尊者摩诃迦旃延晨朝着衣持钵。入拘罗罗咤精舍。次第乞食。至迦梨迦优婆夷舍

时。优婆夷见尊者摩诃迦旃延。即敷床坐。请令就坐。前礼尊者摩诃迦旃延足。退住一面。白尊者摩诃迦旃延。如世尊所说。答僧耆多童女所问。如世尊说。僧耆多童女所问偈

  实义存于心　　寂灭而不乱
  降伏诸勇猛　　可爱端正色
  一心独静思　　服食妙禅乐
  是则为远离　　世间之伴党
  世间诸伴党　　无习近我者

尊者摩诃迦旃延。世尊此偈。其义云何

尊者摩诃迦旃延语优婆夷言。姊妹。有一沙门婆罗门言。地一切入处正受。此则无上。为求此果。姊妹。若沙门婆罗门于地一切入处正受。清净鲜白者。则见其本。见患．见灭．见灭道迹。以见本．见患．见灭．见灭道迹故。得真实义存于心。寂灭而不乱。姐妹。如是水一切入处．火一切入处．风一切入处．青一切入处．黄一切入处．赤一切入处．白一切入处．空一切入处．识一切入处为无上者。为求此果

姊妹。若有沙门婆罗门。乃至于识处一切入处正受。清净鲜白者。见本．见患．见灭．见灭道迹。以见本．见患．见灭．见灭道迹故。是则实义存于心。寂灭而不乱。善见．善入。是故世尊答僧耆多童女所问偈

  实义存于心　　寂灭而不乱
  降伏诸勇猛　　可爱端正色
  一心独静思　　服食妙禅乐
  是则为远离　　世间之伴党
  世间诸伴党　　无习近我者

如是。姊妹。我解世尊以如是义故。说如是偈

优婆夷言。善哉。尊者说真实义。唯愿尊者受我请食

时。尊者摩诃迦旃延默然受请

时。迦梨迦优婆夷知尊者摩诃迦旃延受请已。即办种种净美饮食。恭敬尊重。自手奉食

时。优婆夷知尊者摩诃迦旃延食已。洗钵．澡嗽讫。敷一卑坐。于尊者摩诃迦旃延前恭敬听法

尊者摩诃迦旃延为迦梨迦优婆夷种种说法。示教照喜。示教照喜已。从座起而去

    （五五○）

如是我闻

一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延在舍卫国祇树给孤独园

尊者摩诃迦旃延语诸比丘。佛．世尊．如来．应．等正觉所知所见。说于法出苦处升于胜处。说一乘道净诸众生。离诸恼苦。忧悲悉灭。得真如法。何等为六。谓圣弟子念如来．应．等正觉所行法净。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。圣弟子念如来．应所行法故。离贪欲觉．离嗔恚觉．离害觉。如是。圣弟子出染着心。何等为染着心。谓五欲功德。于此五欲功德离贪．恚．痴。安住正念正智。乘于直道。修习念佛。正向涅槃。是名如来．应．等正觉所知所见。说第一出苦处升于胜处。一乘道净于众生。离苦恼。灭忧悲。得如实法

复次。圣弟子念于正法。念于世尊现法．律。离诸热恼。非时通达。即于现法缘自觉悟。尔时。圣弟子念此正法时。不起欲觉．嗔恚．害觉。如是。圣弟子出染着心。何等为染着心。谓五欲功德。于此五欲功德离贪．恚．痴。安住正念正知。乘于直道。修习念法。正向涅槃。是名如来．应．等正觉所知所见。说第二出苦处升于胜处。一乘道净于众生。离苦恼。灭忧悲。得如实法

复次。圣弟子念于僧法。善向．正向．直向．等向。修随顺行。谓向须陀洹．得须陀洹果。向斯陀含．得斯陀含。向阿那含．得阿那含。向阿罗汉．得阿罗汉。如是四双八士。是名世尊弟子僧戒具足．定具足．慧具足．解脱具足．解脱知见具足。供养．恭敬．礼拜处。世间无上福田。圣弟子如是念僧时。尔时圣弟子不起欲觉．嗔恚．害觉。如是。圣弟子出染着心。何等为染着心。谓五欲功德。于此五欲功德离贪．恚．痴。安住正念正知。乘于直道。修习念僧。正向涅槃。是名如来．应．等正觉所知所见。说第三出苦处升于胜处。一乘道净于众生。离苦恼。灭忧悲。得如实法

复次。圣弟子念于戒德。念不缺戒．不断戒．纯厚戒．不离戒．非盗取戒．善究竟戒．可赞叹戒．梵行不憎恶戒。若圣弟子念此戒时。自念身中所成就戒。当于尔时不起欲觉．嗔恚．害觉。如是。圣弟子出染着心。何等为染着心。谓五欲功德。于此五欲功德离贪．恚．痴。安住正念正知。乘于直道。修戒念。正向涅槃。是名如来．应．等正觉所知所见。说第四出苦处升于胜处。一乘道净于众生。离苦恼。灭忧悲。得如实法

复次。圣弟子自念施法。心自欣庆。我今离悭贪垢．离在居家。解脱心施．常施．舍施．乐施．具足施．平等施。若圣弟子念于自所施法时。不起欲觉．嗔恚．害觉。如是。圣弟子出染着心。于何染着。谓五欲功德。于此五欲功德离贪．恚．痴。安住正念正知。乘于直道。修施念。正向涅槃。是名如来．应．等正觉所知所见。说第五出苦处升于胜处。一乘道净于众生。离苦恼。灭忧悲。得如实法

复次。圣弟子念于天德。念四王天．三十三天。炎摩天．兜率陀天．化乐天．他化自在天。清净信心。于此命终。生彼诸天。我亦如是。信．戒．施．闻．慧。于此命终。生彼天中。如是。圣弟子念天功德时。不起欲觉．嗔恚．害觉。如是。圣弟子出染着心。于何染着。谓五欲功德。于此五欲功德离贪．恚．痴。安住正念正知。乘于直道。修天念。正向涅槃。是名如来．应．等正觉所知所见。说第六出苦处升于胜处。一乘道净于众生。离苦恼。灭忧悲。得如实法

尊者摩诃迦旃延说此经已。诸比丘闻其所说。欢喜奉行

    （五五一）

如是我闻

一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延住释氏诃梨聚落精舍

时。诃梨聚落长者诣尊者摩诃迦旃延所。稽首礼足。退坐一面。白尊者摩诃迦旃延。如世尊义品答摩揵提所问偈

  断一切诸流　　亦塞其流源
  聚落相习近　　牟尼不称叹
  虚空于五欲　　永以不还满
  世间诤言讼　　毕竟不复为

尊者摩诃迦旃延。此偈有何义

尊者摩诃迦旃延答长者言。眼流者。眼识起贪。依眼界贪欲流出。故名为流。耳．鼻．舌．身．意流者。谓意识起贪。依意界贪识流出。故名为流

长者复问尊者摩诃迦旃延。云何名为不流

尊者迦旃延语长者言。谓眼识．眼识所识色依生爱喜。彼若尽．无欲．灭．息．没。是名不流。耳．鼻．舌．身．意．意识．意识所识法依生贪欲。彼若尽．无欲．灭．息．没。是名不流

复问。云何

尊者摩诃迦旃延答言。谓缘眼及色。生眼识。三事和合生触。缘触生受。乐受．苦受．不苦不乐受。依此染着流。耳．鼻．舌．身．意．意识．意识法。三事和合生触。缘触生受。乐受．苦受．不苦不乐受。依此受生爱喜流。是名流源。云何亦塞其流源。谓眼界取心法境界系着使。彼若尽．无欲．灭．息．没。是名塞流源。耳．鼻．舌．身．意取心法境界系着使。彼若尽．无欲．灭．息．没。是名亦塞其流源

复问。云何名习近相赞叹

尊者摩诃迦旃延答言。在家．出家共相习近。同喜．同忧．同乐．同苦。凡所为作。悉皆共同。是名习近相赞叹

复问。云何不赞叹

在家．出家不相习近。不同喜．不同忧．不同苦．不同乐。凡所为作。悉不相悦可。是名不相赞叹

云何不空欲

谓五欲功德。眼识色爱乐念长养。爱欲深染着。耳声．鼻香．舌味．身触爱乐念长养。爱欲深染着。于此五欲不离贪．不离爱．不离念．不离渴。是名不空欲

云何名空欲

谓于此五欲功德离贪．离欲．离爱．离念．离渴。是名空欲。说我系着使。是名心法还复满。彼阿罗汉比丘诸漏已尽。断其根本。如截多罗树头。于未来世更不复生。云何当复与他诤讼。是故世尊说义品答摩犍提所问偈。

  若断一切流　　亦塞其流源
  聚落相习近　　牟尼不称叹
  虚空于诸欲　　永已不还满
  不复与世间　　共言语诤讼

是名如来所说偈义分别也

尔时。诃梨聚落长者闻尊者摩诃迦旃延所说。欢喜随喜。作礼而去

    （五五二）

如是我闻

一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延住释氏诃梨聚落精舍

时。诃梨聚落主长者诣尊者摩诃迦旃延所。稽首礼足。退坐一面。白尊者摩诃迦旃延。如世尊于界隔山天帝释石窟说言。憍尸迦。若沙门．婆罗门无上爱尽解脱。心正善解脱。究竟边际。究竟无垢。究竟梵行。毕竟清净。云何于此法．律究竟边际。究竟无垢。究竟梵行。毕竟清净

尊者摩诃迦旃延语长者言。谓眼．眼识．眼识所识色相依生喜。彼若尽．无欲．灭．息．没。于此法．律究竟边际。究竟无垢。究竟梵行。毕竟清净。耳．鼻．舌．身．意．意识．意识所识法相依生喜。彼若尽．灭．息．没。比丘于此法．律究竟无垢。究竟梵行。毕竟清净

时。诃梨聚落主长者闻尊者摩诃迦旃延所说。欢喜随喜。作礼而去

    （五五三）

如是我闻

一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延在释氏诃梨聚落

聚落主长者诣尊者摩诃迦旃延所。稽首礼足。退坐一面。问尊者摩诃迦旃延。如世尊界隔山石窟中为天帝释说言。憍尸迦。若沙门．婆罗门无上爱尽解脱。心善解脱。边际究竟。究竟无垢。究竟梵行。毕竟清净。云何于此法．律究竟边际。究竟无垢。究竟梵行。毕竟清净

尊者迦旃延语长者言。若比丘眼界取。心法境界系着使。彼若尽．无欲．息．没。于此法．律究竟边际。究竟无垢。究竟梵行。究竟清净。耳．鼻．舌．身．意．意界取。心法境界系着使。若尽．离．灭．息．没。于此法．律究竟边际。究竟无垢。究竟梵行。毕竟清净

时。诃梨聚落主长者闻尊者摩诃迦旃延所说。欢喜随喜。作礼而去

    （五五四）

如是我闻

一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延住释氏诃梨聚落

时。诃梨聚落主长者身遭病苦。尊者摩诃迦旃延闻诃梨聚落主长者身遭病苦。闻已。晨朝着衣持钵。入诃梨聚落乞食。次第入诃梨聚落主长者舍。诃梨聚落主长者遥见尊者摩诃迦旃延。从座欲起

尊者摩诃迦旃延见长者欲起。即告之言。长者莫起。幸有余座。我自可坐于余座。语长者言。云何。长者。病可忍不。身诸苦痛渐差愈不。得无增耶

长者答言。尊者。我病难忍。身诸苦痛转增无损

即说三种譬。如前叉摩比丘经说

尊者摩诃迦旃延语长者言。是故。汝当修佛不坏净．法不坏净．僧不坏净．圣戒成就。当如是学

长者答言。如佛所说四不坏净。我悉成就。我今成就佛不坏净．法不坏净．僧不坏净．圣戒成就

尊者摩诃迦旃延语长者言。汝当依此四不坏净修习六念。长者。当念佛功德。此如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。念法功德。于世尊正法．律现法离诸热恼。非时通达。缘自觉悟。念僧功德。善向．正向．直向．等向。修随顺行。谓向须陀洹．得须陀洹。向斯陀含．得斯陀含。向阿那含．得阿那含。向阿罗汉．得阿罗汉。如是四双八士。是名世尊弟子僧。具足戒．定．慧．解脱．解脱知见。供养．恭敬．尊重之处。堪为世间无上福田。念戒功德。自持正戒。不毁不缺。不断不坏。非盗取戒．究竟戒．可赞叹戒．梵行戒．不憎恶戒。念施功德。自念布施。心自欣庆。舍除悭贪。虽在居家。解脱心施．常施．乐施．具足施．平等施。念天功德。念四王天．三十三天．炎摩天．兜率陀天．化乐天．他化自在天。清净信戒。于此命终。生彼天中。我亦如是清净信．戒．施．闻．慧。生彼天中。长者。如是觉依四不坏净。增六念处

长者白尊者摩诃迦旃延。世尊说依四不坏净。增六念处。我悉成就。我当修习念佛功德。念法．念僧．念戒．念施．念天

尊者摩诃迦旃延语长者言。善哉。长者。能自记说。得阿那含

是时。长者白尊者摩诃迦旃延。愿于此食

尊者摩诃迦旃延默然受请

诃梨聚落主长者知尊者摩诃迦旃延受请已。具种种净美食。自手供养。饭食讫。澡钵．洗嗽毕。为长者种种说法。示教照喜。示教照喜已。从座起去

    （五五五）

如是我闻

一时。佛住舍卫国祇树给孤独园。尔时。尊者摩诃迦旃延于释氏诃梨聚落住

时。有八城长者名曰陀施。身遭病苦。尊者摩诃迦旃延闻陀施长者身遭苦患。晨朝着衣持钵。入八城乞食。次到陀施长者舍。如诃梨长者经广说

    （五五六）

如是我闻

一时。佛住娑只城安禅林中

尔时众多比丘尼诣佛所。稽首礼足。退住一面

尔时。世尊为众多比丘尼种种说法。示教照喜。示教照喜已。默然住

时。诸比丘尼白佛言。世尊。若无相心三昧。不勇．不没。解脱已住。住已解脱。此无相心三昧。世尊说是何果．何功德

佛告诸比丘尼。若无相心三昧。不勇．不没。解脱已住。住已解脱。此无相心三昧智果．智功德

时。诸比丘尼闻世尊所说。欢喜随喜。作礼而去

时。众多比丘尼往诣尊者阿难所。稽首礼足。退坐一面。白尊者阿难。若无相心三昧。不勇．不没。解脱已住。住已解脱。此三昧说。是何果．何功德

尊者阿难语诸比丘尼。姊妹。若无相心三昧。不勇．不没．解脱已住。住已解脱。世尊说是智果．智功德

诸比丘尼言。奇哉。尊者阿难。大师及弟子同句．同味．同义。所谓第一句义。今诸比丘尼诣世尊所。以如是句．如是味．如是义问世尊。世尊亦已如是句．如是味．如是义为我等说。如尊者阿难所说不异。是故奇特。大师及弟子同句．同味．同义

时。诸比丘尼闻尊者阿难所说。欢喜随喜。作礼而去

    （五五七）

如是我闻

一时。佛住拘睒弥国瞿师罗园。尔时。尊者阿难亦在彼住

时。有阇知罗比丘尼诣尊者阿难所。稽首礼足。退坐一面。问尊者阿难。若无相心三昧。不勇．不没。解脱已住。住已解脱。尊者阿难。世尊说此何果．何功德

尊者阿难语阇知罗比丘尼。若无相心三昧。不勇．不没。解脱已住。住已解脱。世尊说是智果．智功德

阇知罗比丘尼言。奇哉。尊者阿难。大师及弟子同句．同味．同义。尊者阿难。昔于一时。佛在娑只城安禅林中。时。有众多比丘尼往诣佛所。问如此义。尔时。世尊以如是句．如是味．如是义为诸比丘尼说。是故当知奇特。大师弟子所说同句．同味．同义。所谓第一句义

时。阇知罗比丘尼闻尊者阿难所说。欢喜随喜。作礼而去

如阇知罗比丘尼。迦罗跋比丘尼亦尔

    （五五八）

如是我闻

一时。佛住俱睒弥国瞿师罗园。尔时。尊者阿难亦住俱睒弥国瞿师罗园

时。有异比丘得无相心三昧。作是念。我若诣尊者阿难所。问尊者阿难。若比丘得无相心三昧。不勇．不没。解脱已住。住已解脱。此无相心三昧何果。世尊说此何功德。尊者阿难若问我言。比丘。汝得此无相心三昧耶。我未曾有。实问异答。我当随逐尊者阿难。脱有余人问此义者。因而得闻

彼比丘即随尊者阿难。经六年中。无有余人问此义者。即自问尊者阿难。若比丘问无相心三昧。不勇．不没。解脱已住。住已解脱。世尊说此是何果．何功德

尊者阿难问彼比丘言。比丘。汝得此三昧

彼比丘默然住。尊者阿难语彼比丘言。若比丘得无相心三昧。不勇．不没。解脱已住。住已解脱。世尊说此是智果．智功德

尊者阿难说此法时。异比丘闻其所说。欢喜奉行

杂阿含经卷第二十杂阿含经卷第二十一

        宋天竺三藏求那跋陀罗译

    （五五九）

如是我闻

一时。佛住波罗利弗妒路国。尊者阿难及尊者迦摩亦在波罗利弗妒路鸡林精舍

时。尊者迦摩诣尊者阿难所。共相问讯慰劳已。于一面坐。语尊者阿难。奇哉。尊者阿难。有眼有色．有耳有声．有鼻有香．有舌有味．有身有触．有意有法。而有比丘有是等法。能不觉知。云何。尊者阿难。彼比丘为有想不觉知。为无想故不觉知

尊者阿难语迦摩比丘言。有想者亦不觉知。况复无想

复问尊者阿难。何等为有想于有而不觉知

尊者阿难语迦摩比丘言。若比丘离欲．恶不善法。有觉有观。离生喜乐。初禅具足住。如是有想比丘有法而不觉知。如是第二．第三．第四禅。空入处．识入处．无所有入处具足住。如是有想比丘有法而不觉知。云何无想有法而不觉知。如是比丘一切想不忆念。无想心三昧身作证具足住。是名比丘无想于有法而不觉知

尊者迦摩比丘复问尊者阿难。若比丘无想心三昧。不涌不没。解脱已住。住已解脱。世尊说此是何果．何功德

尊者阿难语迦摩比丘言。若比丘无想心三昧。不涌不没。解脱已住。住已解脱。世尊说此是智果．智功德

时。二正士共论议已。欢喜随喜。各从坐起去

    （五六○）

如是我闻

一时。佛住俱睒弥国瞿师罗园。尔时。尊者阿难亦在彼住

时。尊者阿难告诸比丘。若比丘。比丘尼于我前自记说。我当善哉慰劳问讯。或求以四道。何等为四。若比丘．比丘尼坐作如是住心。善住心．局住心。调伏心止观。一心等受分别。于法量度。修习多修习已。得断诸使。若有比丘．比丘尼于我前自记说。我则如是善哉慰喻。或求是。名说初道

复次。比丘．比丘尼正坐思惟。于法选择。思量住心。善住．局住。调伏止观。一心等受。如是正向多住。得离诸使。若有比丘．比丘尼于我前自记说。我当如是善哉慰喻。或求是。名第二说道

复次。比丘．比丘尼为掉乱所持。以调伏心坐．正坐。住心．善住心．局住心。调伏止观。一心等受化。如是正向多住已。则断诸使。若有比丘．比丘尼于我前自记说。我则如是善哉慰喻。或求是。名第三说道

复次。比丘．比丘尼止观和合俱行。作如是正向多住。则断诸使。若比丘．比丘尼于我前自记说者。我则如是善哉慰喻教诫。或求是。名第四说道

时。诸比丘闻尊者阿难所说。欢喜奉行

    （五六一）

如是我闻

一时。佛住俱睒弥国瞿师罗园。尊者阿难亦在彼住

时。有异婆罗门诣尊者阿难所。共相问讯慰劳已。于一面坐。问尊者阿难。何故于沙门瞿昙所修梵行

尊者阿难语婆罗门。为断故

复问。尊者何所断

答言。断爱

复问。尊者阿难。何所依而得断爱

答言。婆罗门。依于欲而断爱

复问。尊者阿难。岂非无边际

答言。婆罗门。非无边际。如是有边际。非无边际

复问。尊者阿难。云何有边际。非无边际

答言。婆罗门。我今问汝。随意答我。婆罗门。于意云何。汝先有欲来诣精舍不

婆罗门答言。如是。阿难

如是。婆罗门。来至精舍已。彼欲息不

答言。如是。尊者阿难。彼精进．方便．筹量。来诣精舍

复问。至精舍已。彼精进．方便．筹量息不

答言。如是。尊者阿难

复语婆罗门。如是。婆罗门。如来．应．等正觉所知所见。说四如意足。以一乘道净众生．灭苦恼．断忧悲。何等为四。欲定断行成就如意足。精进定．心定．思惟定断行成就如意足。如是。圣弟子修欲定断行成就如意足。依离．依无欲．依出要．依灭．向于舍。乃至断爱。爱断已。彼欲亦息。修精进定．心定．思惟定断行成就。依离．依无欲．依出要．依灭．向于舍。乃至爱尽。爱尽已。思惟则息。婆罗门。于意云何。此非边际耶

婆罗门言。尊者阿难。此是边际。非不边际

尔时。婆罗门闻尊者阿难所说。欢喜随喜。从座起去

    （五六二）

如是我闻

一时。佛住拘睒弥国瞿师罗园。尊者阿难亦在彼住

尔时。瞿师罗长者诣尊者阿难所。稽首礼足。退坐一面。白尊者阿难。云何名为世间说法者。云何名世间善向。云何名世间善到

尊者阿难语瞿师罗长者。我今问汝。随意答我。长者。于意云何。若有说法。调伏贪欲．调伏嗔恚．调伏愚痴。得名世间说法者不

长者答言。尊者阿难。若有说法。能调伏贪欲．嗔恚．愚痴。是则名为世间说法

复问。长者。于意云何。若世间向调伏贪欲．调伏嗔恚．调伏愚痴。是名世间善向。若世间已调伏贪欲．嗔恚．愚痴。是名善到耶。为非耶

长者答言。尊者阿难。若调伏贪欲。已断无余。嗔恚．愚痴已断无余。是名善到

尊者阿难答言。长者。我试问汝。汝便真实答我。其义如此。当受持之

瞿师罗长者闻尊者阿难所说。欢喜随喜。作礼而去

    （五六三）

如是我闻

一时。佛住毗舍离猕猴池侧重阁讲堂。尊者阿难亦在彼住

尔时。无畏离车。是尼犍弟子．聪明童子离车。是阿耆毗弟子。俱往尊者阿难所。共相问讯慰劳已。于一面坐。时。无畏离车语尊者阿难。我师尼犍子灭炽然法。清净超出。为诸弟子说如是道。宿命之业。行苦行故。悉能吐之。身业不作。断截桥梁。于未来世无复诸漏。诸业永尽。业永尽故。众苦永尽。苦永尽故。究竟苦边。尊者阿难。此义云何

尊者阿难语离车言。如来．应．等正觉所知所见。说三种离炽然清净超出道。以一乘道净众生．离忧悲．越苦恼。得真如法。何等为三。如是。圣弟子住于净戒。受波罗提木叉。威仪具足。信于诸罪过。生怖畏想。受持如是具足净戒。宿业渐吐。得现法。离炽然。不待时节。能得正法。通达现见观察。智慧自觉。离车长者。是名如来．应．等正觉说所知所见说离炽然。清净超出。以一乘道净众生．灭苦恼．越忧悲。得真如法

复次。离车。如是净戒具足。离欲．恶不善法。乃至第四禅具足住。是名如来．应．等正觉说离炽然。乃至得如实法。复有三昧正受。于此苦圣谛如实知。此苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知。具足如是智慧心。业更不造。宿业渐已断。得现正法。离诸炽然。不待时节。通达现见。生自觉智。离车。是名如来．应．等正觉所知所见说第三离炽然。清净超出。以一乘道净众生．离苦恼．灭忧悲。得如实法

尔时。尼犍弟子离车无畏默然住

尔时。阿耆毗弟子离车聪慧重语离车无畏言。怪哉。无畏。何默然住。于如来．应．等正觉所说．所知．所见．善说法。闻不随喜耶

离车无畏答言。我思惟其义。故默然住耳。谁闻世尊沙门瞿昙所说法不随喜者。若有闻沙门瞿昙说法而不随喜者。此则愚夫。长夜当受非义不饶益苦

时。尼犍弟子离车无畏．阿耆毗弟子聪慧重闻佛所说法。尊者阿难陀所说。欢喜随喜。从座起去

    （五六四）

如是我闻

一时。佛住舍卫国祇树给孤独园。尊者阿难亦在彼住

时。有异比丘尼于尊者阿难所。起染着心。遣使白尊者阿难。我身遇病苦。唯愿尊者哀愍见看

尊者阿难晨朝着衣持钵。往彼比丘尼所

彼比丘尼遥见尊者阿难来。露身体卧床上。尊者阿难遥见彼比丘尼身。即自摄[僉*殳]诸根。回身背住。彼比丘尼见尊者阿难摄[僉*殳]诸根。回身背住。即自惭愧。起着衣服。敷坐具。出迎尊者阿难。请令就座。稽首礼足。退住一面

时。尊者阿难为说法言。姊妹。如此身者。秽食长养．憍慢长养．爱所长养．淫欲长养。姊妹。依秽食者。当断秽食。依于慢者。当断憍慢。依于爱者。当断爱欲。姊妹。云何名依于秽食。当断秽食。谓圣弟子于食计数思惟而食。无著乐想．无憍慢想．无摩拭想．无庄严想。为持身故．为养活故．治饥渴病故．摄受梵行故。宿诸受令灭。新诸受不生。崇习长养。若力．若乐．若触。当如是住。譬如商客以酥油膏以膏其车。无染着想．无憍慢想．无摩拭想．无庄严想。为运载故。如病疮者涂以酥油。无著乐想．无憍慢想．无摩拭想．无庄严想。为疮愈故。如是。圣弟子计数而食。无染着想．无憍慢想．无摩拭想．无庄严想。为养活故．治饥渴故．摄受梵行故。宿诸受离。新诸受不起。若力．若乐．若无罪触安隐住。姊妹。是名依食断食

依慢断慢者。云何依慢断慢。谓弟子闻某尊者．某尊者弟子尽诸有漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。闻已。作是念。彼圣弟子尽诸有漏。乃至自知不受后有。我今何故不尽诸有漏。何故不自知不受后有。当于尔时则能断诸有漏。乃至自知不受后有。姊妹。是名依慢断慢

姊妹。云何依爱断爱。谓圣弟子闻某尊者．某尊者弟子尽诸有漏。乃至自知不受后有。我等何不尽诸有漏。乃至自知不受后有。彼于尔时能断诸有漏。乃至自知不受后有。姊妹。是名依爱断爱。姊妹。无所行者。断截淫欲．和合桥梁

尊者阿难说是法时。彼比丘尼远尘离垢。得法眼净。彼比丘尼见法．得法．觉法．入法。度狐疑。不由于他。于正法．律。心得无畏。礼尊者阿难足。白尊者阿难

我今发露悔过。愚痴不善脱。作如是不流类事。今于尊者阿难所自见过．自知过。发露忏悔。哀愍故

尊者阿难语比丘尼。汝今真实自见罪．自知罪。愚痴不善。汝自知作不类之罪。汝今自知．自见而悔过。于未来世得具足戒。我今受汝悔过。哀愍故。令汝善法增长。终不退灭。所以者何。若有自见罪．自知罪。能悔过者。于未来世得具足戒。善法增长。终不退灭

尊者阿难为彼比丘尼种种说法。示教照喜已。从座起去

    （五六五）

如是我闻

一时。佛在桥池人间游行。与尊者阿难俱。至婆头聚落国北身恕林中

尔时。婆头聚落诸童子闻尊者阿难桥池人间游行。住婆头聚落国北身恕林中。闻已。相呼聚集。往诣尊者阿难所。稽首礼尊者阿难足。退坐一面

时。尊者阿难语诸童子言。帝种。如来．应．等正觉说四种清净。戒清净．心清净．见清净．解脱清净

云何为戒清净。谓圣弟子住于戒。波罗提木叉。戒增长。威仪具足。于微细罪能生恐怖。受持学戒。戒身不满者。能令满足。已满者。随顺执持。欲精进方便超出。精勤勇猛。堪能诸身心法。常能摄受。是名戒净断

苦种。云何名为心净断。谓圣弟子离欲．恶不善法。乃至第四禅具足住。定身未满者令满。已满者随顺执受。欲精进乃至常执受。是名心净断

苦种。云何名为见净断。谓圣弟子闻大师说法。如是如是说法。则如是如是入如实正观。如是如是得欢喜．得随喜．得从于佛

复次。圣弟子不闻大师说法。然从余明智尊重梵行者说。闻尊重梵行者如是如是说。则如是如是入如实观察。如是如是观察。于彼法得欢喜．随喜。信于正法

复次。圣弟子不闻大师说法。亦复不闻明智尊重梵行者说。随先所闻受持者重诵习。随先所闻受持者如是如是重诵已。如是如是得入彼法。乃至信于正法

复次。圣弟子不闻大师说法。不闻明智尊重梵行者说。又复不能先所受持重诵习。然先所闻法为人广说。先所闻法如是如是为人广说。如是如是得入于法。正智观察。乃至信于正法

复次。圣弟子不闻大师说法。复不闻明智尊重梵行者说。又复不能先所受持重诵习。亦复不以先所闻法为人广说。然于先所闻法独一静处思惟观察。如是如是思惟观察。如是如是得入正法。乃至信于正法。如是从他闻。内正思惟。是名未起正见令起。已起正见令增广。是名未满戒身令满。已满者随顺摄受。欲精进方便。乃至常摄受。是名见净断

苦种。云何为解脱清净断。谓圣弟子贪心无欲解脱。恚．痴心无欲解脱。如是解脱。未满者令满。已满者随顺摄受。欲精进乃至常摄受。是名解脱净断

苦种。尊者阿难说是法时。婆头聚落诸童子闻尊者阿难所说。欢喜随喜。作礼而去

    （五六六）

如是我闻

一时。佛住庵罗聚落庵罗林中。与众上座比丘俱

时。有质多罗长者诣诸上座比丘。稽首礼足。退坐一面

时。诸上座比丘为质多罗长者种种说法。示教照喜。种种说法。示教照喜已。默然住。时。质多罗长者稽首礼诸上座比丘足。往诣那伽达多比丘房。稽首礼那伽达多比丘足。退坐一面

时。那伽达多比丘问质多罗长者。如所说

  枝青以白覆　　一辐转之车
  离结观察来　　断流不复缚

长者。此偈有何义

质多罗长者言。尊者那伽达多。世尊说此偈耶

答言。如是

质多罗长者语尊者那伽达多言。尊者。须臾默然。我当思惟此义

须臾默然思惟已。语尊者那伽达多言。青者谓戒也。白覆谓解脱也。一辐者身念也。转者转出也。车者止观也。离结者有三种结。谓贪．恚．痴。彼阿罗汉诸漏已尽．已灭．已知．已断根本。如截多罗树头更不复生。未来世灭不起法

观察者谓见也。来者人也。断流者爱流于生死。彼罗汉比丘诸漏已尽．已知。断其根本。如截多罗树头不复生。于未来世成不起法

不缚者谓三缚。贪欲缚．嗔恚缚．愚痴缚。彼阿罗汉比丘诸漏已尽．已断．已知。断其根本。如截多罗树头更不复生。于未来世成不起法。是故。尊者那伽达多。世尊说此偈

  枝青以白覆　　一辐转之车
  离结观察来　　断流不复缚

此世尊所说偈。我已分别也

尊者那伽达多问质多罗长者言。此义汝先闻耶

答言。不闻

尊者那伽达多言。长者。汝得善利。于此甚深佛法。贤圣慧眼得入

时。质多罗长者闻尊者那伽达多所说。欢喜随喜。作礼而去

    （五六七）

如是我闻

一时。佛住庵罗聚落庵罗林精舍。与众多上座比丘俱

时。有质多罗长者诣诸上座比丘所。稽首礼足。退坐一面。时。诸上座比丘为质多罗长者种种说法。示教照喜。示教照喜已。默然住

时。质多罗长者诣尊者那伽达多比丘所。稽首礼足。退坐一面。尊者那伽达多告质多罗长者。有无量心三昧．无相心三昧．无所有心三昧．空心三昧。云何。长者。此法为种种义故种种名。为一义有种种名

质多罗长者问尊者那伽达多。此诸三昧为世尊所说。为尊者自意说耶

尊者那伽达多答言。此世尊所说

质多罗长者语尊者那伽达多。听我小思惟此义。然后当答

须臾思惟已。语尊者那伽达多。有法种种义．种种句．种种味。有法一义种种味

复问长者。云何有法种种义．种种句．种种味

长者答言。无量三昧者。谓圣弟子心与慈俱。无怨．无憎．无恚。宽弘重心。无量修习普缘。一方充满。如是二方．三方．四方上下。一切世间心与慈俱。无怨．无憎．无恚。宽弘重心。无量修习。充满诸方。一切世间普缘住。是名无量三昧。云何为无相三昧。谓圣弟子于一切相不念。无相心三昧。身作证。是名无相心三昧。云何无所有心三昧。谓圣弟子度一切无量识入处。无所有。无所有心住。是名无所有心三昧。云何空三昧。谓圣弟子世间空。世间空如实观察。常住不变易。非我．非我所。是名空心三昧。是名为法种种义．种种句．种种味

复问长者。云何法一义种种味

答言。尊者。谓贪有量。若无诤者第一无量。谓贪者是有相。恚．痴者是有相。无诤者是无相。贪者是所有。恚．痴者是所有。无诤者是无所有。复次。无诤者空。于贪空。于恚．痴空。常住不变易空。非我．非我所。是名法一义种种味

尊者那伽达多问言。云何。长者。此义汝先所闻耶

答言。尊者。不闻

复告长者。汝得大利。于甚深佛法。现贤圣慧眼得入

质多罗长者闻尊者那伽达多所说。欢喜随喜。作礼而去

    （五六八）

如是我闻

一时。佛住庵罗聚落庵罗林中。与诸上座比丘俱

时。有质多罗长者诣诸上座比丘所。礼诸上座已。诣尊者伽摩比丘所。稽首礼足。退坐一面。白尊者伽摩比丘。所谓行者。云何名行

伽摩比丘言。行者。谓三行。身行．口行．意行

复问。云何身行。云何口行。云何意行

答言。长者。出息．入息名为身行。有觉．有观名为口行。想．思名为意行

复问。何故出息．入息名为身行。有觉．有观名为口行。想．思名为意行

答。长者。出息．入息是身法。依于身．属于身．依身转。是故出息．入息名为身行。有觉．有观故则口语。是故有觉．有观是口行。想．思是意行。依于心．属于心．依心转。是故想．思是意行

复问。尊者。觉．观已。发口语。是觉．观名为口行。想．思是心数法。依于心．属于心想转。是故想．思名为意行

复问。尊者。有几法

  若人舍身时　　彼身尸卧地
  弃于丘塳间　　无心如木石

答言。长者

  寿暖及与识　　舍身时俱舍
  彼身弃塳间　　无心如木石

复问。尊者。若死．若入灭尽正受。有差别不

答。舍于寿暖。诸根悉坏。身命分离。是名为死。灭尽定者。身．口．意行灭。不舍寿命。不离于暖。诸根不坏。身命相属。此则命终．入灭正受差别之相

复问。尊者。云何入灭正受

答言。长者。入灭正受。不言。我入灭正受。我当入灭正受。然先作如是渐息方便。如先方便。向入正受

复问。尊者。入灭正受时。先灭何法。为身行．为口行．为意行耶

答言。长者。入灭正受者。先灭口行。次身行．次意行

复问。尊者。云何为出灭正受

答言。长者。出灭正受者亦不念言。我今出正受。我当出正受。然先已作方便心。如其先心而起

复问。尊者。起灭正受者。何法先起。为身行．为口行．为意行耶

答言。长者。从灭正受起者。意行先起。次身行。后口行

复问。尊者。入灭正受者。云何顺趣．流注．浚输

答言。长者。入灭正受者。顺趣于离．流注于离．浚输于离。顺趣于出．流注于出．浚输于出。顺趣涅槃．流注涅槃．浚输涅槃

复问。尊者。住灭正受时。为触几触

答言。长者。触不动．触无相．触无所有

复问。尊者。入灭正受时。为作几法

答言。长者。此应先问。何故今问。然当为汝说。比丘入灭正受者。作于二法。止以观

时。质多罗长者闻尊者迦摩所说。欢喜随喜。作礼而去

    （五六九）

如是我闻

一时。佛住庵罗聚落庵罗林中。与众多上座比丘俱

时。质多罗长者诣诸上座比丘所。稽首礼足。于一面坐。诸上座比丘为质多罗长者种种说法。示教照喜。示教照喜已。默然住

时。质多罗长者从座起。偏袒右肩。右膝着地。合十指掌。请诸上座言。唯愿诸尊受我薄食。时。诸上座默然受请

时。彼长者知诸上座默然受请已。礼足而去。还归自家。办种种饮食。敷床座。晨朝遣使白。时到

时。诸上座着衣持钵。至长者舍。就座而坐。长者稽首礼诸上座足。于一面坐。白诸上座。所谓种种界。云何为种种界

时。诸上座默然而住。如是再三

尔时。尊者梨犀达多众中下坐。白诸上座比丘言。诸尊。我欲答彼长者所问

诸上座答言。可

长者质多罗即问言。尊者。所谓种种界。何等种种界

梨犀达多答言。长者。眼界异．色界异．眼识界异。耳界异．声界异．耳识界异。鼻界异．香界异．鼻识界异。舌界异．味界异．舌识界异。身界异．触界异．身识界异。意界异．法界异．意识界异。如是。长者。是名种种界

尔时。质多罗长者下种种净美饮食供养。众僧食已。澡嗽．洗钵讫。质多罗长者敷一卑床。于上座前坐听法

尔时。上座为长者种种说法。示教照喜已。从座起去

时。诸上座于路中语梨犀达多。善哉。善哉。梨犀达多比丘。汝真辩捷。知事而说。若于余时。汝应常如此应

时。诸上座闻梨犀达多所说。欢喜奉行

    （五七○）

如是我闻

一时。佛住庵罗聚落庵罗林中。与众多上座比丘俱

时。质多罗长者诣诸上座所。稽首礼足。退坐一面。白诸上座言。诸世间所见。或说有我。或说众生。或说寿命。或说世间吉凶。云何。尊者。此诸异见。何本．何集．何生．何转

时。诸上座默然不答。如是三问。亦三默然

时。有一下座比丘名梨犀达多。白诸上座言。我欲答彼长者所问

诸上座言。善能答者答

时。长者即问梨犀达多。尊者。凡世间所见。何本．何集．何生．何转

尊者梨犀达多答言。长者。凡世间所见。或言有我。或说众生。或说寿命。或说世间吉凶。斯等诸见。一切皆以身见为本。身见集．身见生．身见转

复问。尊者。云何为身见

答言。长者。愚痴无闻凡夫见色是我．色异我．色中我．我中色。受．想．行．识见是我．识异我．我中识．识中我。长者。是名身见

复问。尊者。云何得无此身见

答言。长者。谓多闻圣弟子不见色是我。不见色异我。不见我中色．色中我。不见受．想．行．识是我。不见识异我。不见我中识．识中我。是名得无身见

复问。尊者。其父何名。于何所生

答言。长者。我生于后方长者家

质多罗长者语尊者梨犀达多。我及尊者二父本是善知识

梨犀达多答言。如是。长者

质多罗长者语梨犀达多言。尊者若能住此庵罗林中。我尽形寿供养衣服．饮食．随病汤药。尊者梨犀达多默然受请

时。尊者梨犀达多受质多罗长者请。供养障碍故。久不诣世尊所

时。诸上座比丘为质多罗长者种种说法。示教照喜。示教照喜已。质多罗长者欢喜随喜。作礼而去

    （五七一）

如是我闻

一时。佛住庵罗聚落庵罗林中。与众多上座比丘俱

时。有质多罗长者诣诸上座所。稽首礼足。退坐一面。白诸上座比丘言。唯愿诸尊于牛牧中受我请食

时。诸上座默然受请

质多罗长者知诸上座默然受请已。既自还家。星夜备具种种饮食。晨朝敷座。遣使白诸上座。时到

诸上座着衣持钵。至牛牧中质多罗长者舍。就座而坐

时。质多罗长者自手供养种种饮食。食已。洗钵．澡漱毕。质多罗长者敷一卑床。于上座前坐听法

时。诸上座为长者说种种法。示教照喜。示教照喜已。从座起去。质多罗长者亦随后去

诸上座食诸酥酪蜜饱满。于春后月热时。行路闷极

尔时。有一下座比丘名摩诃迦。白诸上座。今日大热。我欲起云雨微风。可尔不

诸上座答言。汝能尔者。佳

时。摩诃迦即入三昧。如其正受。应时云起。细雨微下。凉风亹亹从四方来。至精舍门。尊者摩诃迦语诸上座言。所作可止

答言。可止

时。尊者摩诃迦即止神通。还于自房

时。质多罗长者作是念。最下座比丘而能有此大神通力。况复中座及与上座。即礼诸上座比丘足。随摩诃迦比丘至所住房。礼尊者摩诃迦足。退坐一面。白言。尊者。我欲得见尊者过人法神足现化

尊者摩诃迦言。长者。勿见恐怖

如是三请。亦三不许。长者由复重请愿见尊者神通变化

尊者摩诃迦语长者言。汝且出外。取干草木积聚已。以一张[疊*毛]覆上

质多罗长者即如其教。出外聚薪成[卄/積]。来白尊者摩诃迦。薪[卄/積]已成。以[疊*毛]覆上

时。尊者摩诃迦即入火光三昧。于户钩孔中出火焰光。烧其积薪都尽。唯白[疊*毛]不然。语长者言。汝今见不

答言。已见。尊者。实为奇特

尊者摩诃迦语长者言。当知此者皆以不放逸为本。不放逸集．不放逸生．不放逸转。不放逸故得阿耨多罗三藐三菩提。是故。长者。此及余功德。一切皆以不放逸为本。不放逸集．不放逸生．不放逸转。不放逸故得阿耨多罗三藐三菩提。及余道品法

质多罗长者白尊者摩诃迦。愿常住此林中。我当尽寿衣．被．饮食．随病汤药

尊者摩诃迦有行因缘故。不受其请

质多罗长者闻说法已。欢喜随喜。即从座起。作礼而去

尊者摩诃迦不欲令供养利障罪故。即从座起去。遂不复还

    （五七二）

如是我闻

一时。佛住庵罗林中。与众多上座比丘俱

尔时。众多上座比丘集于食堂。作如是论议。诸尊。于意云何。谓眼系色耶。色系眼耶。如是耳声．鼻香．舌味．身触．意法。为意系法耶。法系意耶

时。质多罗长者行有所营。便过精舍。见诸上座比丘集于食堂。即便前礼诸上座足。礼足已。问言。尊者集于食堂。论说何法

诸上座答言。长者。我等今日集此食堂。作如此论。为眼系色耶。色系眼耶。如是耳声．鼻香．舌味．身触．意法。为意系法耶。为法系意耶

长者问言。诸尊者于此义云何记说

诸上座言。于长者意云何

长者答诸上座言。如我意。谓非眼系色。非色系眼。乃至非意系法。非法系意。然中间有欲贪者。随彼系也。譬如二牛。一黑一白。驾以轭鞅。有人问言。为黑牛系白牛。为白牛系黑牛。为等问不

答言。长者。非等问也。所以者何。非黑牛系白牛。亦非白牛系黑牛。然彼轭鞅是其系也

如是。尊者。非眼系色。非色系眼。乃至非意系法。非法系意。然其中间。欲贪是其系也

时。质多罗长者闻诸上座所说。欢喜随喜。作礼而去

    （五七三）

如是我闻

一时。佛住庵罗林中。时。有阿耆毗外道是质多罗长者先人亲厚。来诣质多罗长者所。共相问讯慰劳已。于一面住

质多罗长者问阿耆毗外道。汝出家几时

答言。长者。我出家已来二十余年

质多罗长者问言。汝出家来过二十年。为得过人法。究竟知见。安乐住不

答言。长者。虽出家过二十年。不得过人法。究竟知见。安乐住。唯有裸形．拔发．乞食。人间游行。卧于土中

质多罗长者言。此非名称法．律。此是恶知。非出要道。非曰等觉。非赞叹处。不可依止。唐名出家过二十年。裸形．拔发．乞食。人间游行。卧灰土中

阿耆毗问质多罗长者。汝为沙门瞿昙作弟子。于今几时

质多罗长者答言。我为世尊弟子过二十年

复问质多罗长者。汝为沙门瞿昙弟子过二十年。复得过人法。胜．究竟知见不

质多罗长者答言。汝今当知。质多罗长者要不复经由胞胎而受生。不复增于丘塳。不复起于血气。如世尊所说五下分结。不见一结而不断者。若一结不断。当复还生此世

如是说时。阿耆毗迦悲叹涕泪。以衣拭面。谓质多罗长者言。我今当作何计

质多罗长者答言。汝若能于正法．律出家者。我当给汝衣钵供身之具

阿耆毗迦须臾思惟已。语质多罗长者言。我今随喜。示我所作

时。质多罗长者将彼阿耆毗迦往诣诸上座所。礼诸上座足。于一面坐。白诸上座比丘言。尊者。此阿耆毗迦是我先人亲厚。今求出家作比丘。愿诸上座度令出家。我当供给衣钵众具

诸上座即令出家。剃除须发。着袈裟衣。出家已。思惟。所以善男子剃除须发。着袈裟衣。出家增进学道。净修梵行。得阿罗汉

    （五七四）

如是我闻

一时。佛住庵罗聚落庵罗林中。与诸上座比丘俱

时。有尼犍若提子与五百眷属诣庵罗林中。欲诱质多罗长者以为弟子。质多罗长者闻尼犍若提子将五百眷属来诣庵罗林中。欲诱我为弟子。闻已。即往诣其所。共相问讯毕。各于一面坐

时。尼犍若提子语质多罗长者言。汝信沙门瞿昙得无觉无观三昧耶

质多罗长者答言。我不以信故来也

阿耆毗言。长者。汝不谄．不幻．质直．质直所生。长者。若能息有觉有观者。亦能以绳系缚于风。若能息有觉有观者。亦可以一把土断恒水流。我于行．住．坐．卧智见常生

质多罗长者问尼犍若提子。为信在前耶。为智在前耶。信之与智。何者为先。何者为胜

尼犍若提子答言。信应在前。然后有智。信智相比。智则为胜

质多罗长者语尼犍若提子。我已求得息有觉有观。内净一心。无觉无观。三昧生喜乐。第二禅具足住。我昼亦住此三昧。夜亦住此三昧。终夜常住此三昧。有如是智。何用信世尊为

尼犍若提子言。汝谄曲．幻伪．不直．不直所生

质多罗长者言。汝先言我不谄曲．不幻．质直．质直所生。今云何言谄曲．幻伪．不直．不直所生耶。若汝前实者。后则虚。后实者。前则虚。汝先言。我于行．住．坐．卧知见常生。汝于前后。小事不知。云何知过人法。若知．若见．安乐住事。长者复问尼犍若提子。有于一问．一说．一记论。乃至十问．十说．十记论。汝有此不。若无一问．一说．一记论。乃至十问．十说．十记论。云何能诱于我。而来至此庵罗林中欲诱诳我

于是尼犍若提子息闭掉头。反拱而出。不复还顾

    （五七五）

如是我闻

一时。佛住庵罗聚落庵罗林中。与众多上座比丘俱

尔时。质多罗长者病苦。诸亲围绕。有众多诸天来诣长者所。语质多罗长者言。长者。汝当发愿得作转轮王

质多罗长者语诸天言。若作转轮王。彼亦无常．苦．空．无我

时。长者亲属语长者。汝当系念。汝当系念

质多罗长者语亲属。何故汝等教我系念。系念

彼亲属言。汝作是言。无常．苦．空．无我。是故教汝系念．系念也

长者语诸亲属。有诸天人来至我所。语我言。汝当发愿得作转轮圣王。随愿得果。我即答言。彼转轮王亦复无常．苦．空．非我

彼诸亲属语质多罗长者。转轮王有何。而彼诸天教汝愿求

长者答言。转轮王者以正法治化。是故诸天见如是福利故。而来教我为发愿求

诸亲属言。汝今用心。当如之何

长者答言。诸亲属。我今作心。唯不复见胞胎受生。不增丘塳。不受血气。如世尊说。五下分结我不见有。我不自见一结不断。若结不断。则还生此世

于是长者即从床起。结加趺坐。正念在前。而说偈言

  服食积所积　　广度于众难
  施上进福田　　殖斯五种力
  以斯义所欲　　俗人处于家
  我悉得此利　　已免于众难
  世间所闻习　　远离众难事
  生乐知稍难　　随顺等正觉
  供养持戒者　　善修诸梵行
  漏尽阿罗汉　　及声闻牟尼
  如是超越见　　于上诸胜处
  常行士夫施　　克终获大果
  习行众多施　　施诸良福田
  于此世命终　　化生于天上
  五欲具足满　　无量心悦乐
  获斯妙果报　　以无悭吝故
  在所处受生　　未曾不欢喜

质多罗长者说此偈已。寻即命终。生于不烦热天

尔时。质多罗天子作是念。我不应停此。当往阎浮提礼拜诸上座比丘。如力士屈伸臂顷。以天神力至庵罗林中。放身天光。遍照庵罗林

时。有异比丘夜起出房。露地经行。见胜光明普照树林。即说偈言

  是谁妙天色　　住于虚空中
  譬如纯金山　　阎浮檀净光

质多罗天子说偈答言

  我是天人王　　瞿昙名称子
  是庵罗林中　　质多罗长者
  以净戒具足　　系念自寂静
  解脱身具足　　智慧身亦然
  我知法故来　　仁者应当知
  当于彼涅槃　　此法法如是

质多罗天子说此偈已。即没不现

杂阿含经卷第二十一杂阿含经卷第二十二

        宋天竺三藏求那跋陀罗译

    （五七六）

如是我闻

一时。佛在舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子说偈白佛

  不处难陀林　　终不得快乐
  忉利天宫中　　得天帝名称

尔时。世尊说偈答言

  童蒙汝何知　　阿罗汉所说
  一切行无常　　是则生灭法
  生者既复灭　　俱寂灭为乐

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （五七七）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子即说偈言

  断一切钩锁　　牟尼无有家
  沙门着教化　　我不说善哉

尔时。世尊说偈答言

  一切众生类　　悉共相缠缚
  其有智慧者　　孰能不愍伤
  善逝哀愍故　　常教授众生
  哀愍众生者　　是法之所应

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。即没不现

    （五七八）

如是我闻

一时。佛在舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。彼天子而说偈言

  常习惭愧心　　此人时时有
  能远离诸恶　　如顾鞭良马

尔时。世尊说偈答言

  常习惭愧心　　此人实希有
  能远离诸恶　　如顾鞭良马

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖悉过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （五七九）

如是我闻

一时。佛在舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  不习近正法　　乐着诸邪见
  睡眠不自觉　　长劫心能悟

尔时。世尊说偈答言

  专修于正法　　远离不善业
  是漏尽罗汉　　崄恶世平等

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖悉过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （五八○）

如是我闻

一时。佛在舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。彼天子而说偈言

  以法善调伏　　不随于诸见
  虽复着睡眠　　则能随时悟

尔时。世尊说偈答言

  若以法调伏　　不随余异见
  无知已究竟　　能度世恩爱

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （五八一）

如是我闻

一时。佛在舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  若罗汉比丘　　自所作已作
  一切诸漏尽　　持此后边身
  记说言有我　　及说我所不

尔时。世尊即说偈答

  若罗汉比丘　　自所作已作
  一切诸漏尽　　持此后边身
  正复说有我　　我所亦无咎

时。彼天子复说偈言

  若罗汉比丘　　自所作已作
  一切漏已尽　　持此最后身
  心依于我慢　　而说言有我
  及说于我所　　有如是说不

尔时。世尊说偈答言

  已离于我慢　　无复我慢心
  超越我我所　　我说为漏尽
  于彼我我所　　心已永不着
  善解世名字　　平等假名说

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （五八二）

如是我闻

一时。佛在舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。彼天子说偈白佛

  若罗汉比丘　　漏尽持后身
  颇说言有我　　及说我所不

尔时。世尊说偈答言

  若罗汉比丘　　漏尽持后身
  亦说言有我　　及说有我所

时。彼天子复说偈言

  若罗汉比丘　　自所作已作
  已尽诸有漏　　唯持最后身
  何言说有我　　说何是我所

尔时。世尊说偈答言

  若罗汉比丘　　自所作已作
  一切诸漏尽　　唯持最后身
  说我漏已尽　　亦不着我所
  善解世名字　　平等假名说

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （五八三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。罗睺罗阿修罗王障月天子。时。诸月天子悉皆恐怖。来诣佛所。稽首佛足。退住一面。说偈叹佛

  今礼最胜觉　　能脱一切障
  我今遭苦恼　　是故来归依
  我等月天子　　归依于善逝
  佛哀愍世间　　愿解阿修罗

尔时。世尊说偈答言

  破坏诸闇冥　　光明照虚空
  今毗卢遮那　　清净光明显
  罗睺避虚空　　速放飞兔像
  罗睺阿修罗　　即舍月而还
  举体悉流污　　战怖不自安
  神昏志迷乱　　犹如重病人

时。有阿修罗名曰婆稚。见罗睺罗阿修罗疾舍月还。便说偈言

  罗睺阿修罗　　舍月一何速
  神体悉流污　　犹如重病人

罗睺阿修罗说偈答言

  瞿昙说咒偈　　不速舍月者
  或头破七分　　受诸邻死苦

婆稚阿修罗复说偈言

  佛兴未曾有　　安隐于世间
  说咒偈能令　　罗睺罗舍月

佛说此经已。时。月天子闻佛所说。欢喜随喜。作礼而去

    （五八四）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  为有族本不　　有转生族耶
  有俱相属无　　云何解于缚

尔时。世尊说偈答言

  我无有族本　　亦无转生族
  俱相属永断　　解脱一切缚

时。彼天子复说偈言

  何名为族本　　云何转生族
  云何俱相续　　何名为坚缚

尔时。世尊说偈答言

  母为世族本　　妻名转生族
  子俱是相属　　爱欲为坚缚
  我无此族本　　亦无转生族
  俱相属亦无　　是名脱坚缚

时。彼天子复说偈言

  善哉无族本　　无生族亦善
  善哉无相属　　善哉缚解脱
  久见婆罗门　　逮得般涅槃
  一切怨悉过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （五八五）

如是我闻

一时。佛住释氏优罗提那塔所

尔时。世尊新剃须发。于后夜时结加趺坐。直身正意。系念在前。以衣覆头

时。优罗提那塔边有天神住。放身光明。遍照精舍。白佛言。沙门忧耶。佛告天神。何所忘失

天神复问。沙门为欢喜耶

佛告天神。为何所得

天神复问。沙门不忧不喜耶

佛告天神。如是。如是

尔时。天神即说偈言

  为离诸烦恼　　为无有欢喜
  云何独一住　　非不乐所坏

尔时。世尊说偈答言

  我无恼解脱　　亦无有欢喜
  不乐不能坏　　故独一而住

时。彼天神复说偈言

  云何得无恼　　云何无欢喜
  云何独一住　　非不乐所坏

尔时世尊说偈答言

  烦恼生欢喜　　喜亦生烦恼
  无恼亦无喜　　天神当护持

时。彼天神复说偈言

  善哉无烦恼　　善哉无欢喜
  善哉独一住　　不为不喜坏
  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天神闻佛所说。欢喜随喜。稽首佛足。即没不现

    （五八六）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色妙绝。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。彼天子而说偈言

  犹如利剑害　　亦如头火燃
  断除贪欲火　　正念求远离

尔时。世尊说偈答言

  譬如利剑害　　亦如头火燃
  断除于后身　　正念求远离

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （五八七）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。彼天子而说偈言

  天女众围绕　　如毗舍脂众
  痴惑丛林中　　何由而得出

尔时。世尊说偈答言

  正直平等道　　离恐怖之方
  乘寂默之车　　法想为密覆
  惭愧为长縻　　正念为羁络
  智慧善御士　　正见为前导
  如是之妙乘　　男女之所乘
  出生死丛林　　逮得安乐处

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （五八八）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  有四转九门　　充满贪欲住
  深溺乌泥中　　大象云何出

尔时。世尊说偈答言

  断爱喜长縻　　贪欲等诸恶
  拔爱欲根本　　正向于彼处

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （五八九）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  赖吒槃提国　　有诸商贾客
  大富足财宝　　各各竞求富
  方便欲财利　　犹如然炽火
  如是竞胜心　　欲贪常驰骋
  云何当断贪　　息世间勤求

尔时。世尊说偈答言

  舍俗出非家　　妻子及财宝
  贪恚痴离欲　　罗汉尽诸漏
  正智心解脱　　爱尽息方便

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （五九○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。过去世时。拘萨罗国有诸商人。五百乘车。共行治生。至旷野中。旷野有五百群贼在后随逐。伺便欲作劫盗。时。旷野中有一天神。止住路侧

时。彼天神作是念。当往诣彼拘萨罗国诸商人所。问其义理。若彼商人喜我所问。时解说者。我当方便令其安隐。得脱贼难。若不喜我所问者。当放舍之。如余天神

时。彼天神作是念已。即放身光。遍照商人车营。而说偈言

  谁于觉睡眠　　谁复睡眠觉
  谁有解此义　　谁能为我说

尔时。商人中有一优婆塞信佛．信法．信比丘僧。一心向佛．法．僧。归依佛．法．僧。于佛离疑。于法．僧离疑。于苦．集．灭．道离疑。见四圣谛得第一无间等果。在商人中与诸商人共为行侣。彼优婆塞于后夜时端坐思惟。系念在前。于十二因缘逆顺观察。所谓是事有故是事有。是事起故是事起。谓缘无明行。缘行识。缘识名色。缘名色六入处。缘六入处触。缘触受。缘受爱。缘爱取。缘取有。缘有生。缘生老．死．忧．悲．恼苦。如是纯大苦聚集。如是无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六入处灭。六入处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老．死．忧．悲．恼苦灭。如是．如是纯大苦聚灭

时。彼优婆塞如是思惟已。而说偈言

  我于觉睡眠　　我于睡眠觉
  我解知此义　　能为人记说

时。彼天神问优婆塞。云何觉睡眠。云何睡眠觉。云何能解知。云何能记说

时。优婆塞说偈答言

  贪欲及嗔恚　　愚痴得离欲
  漏尽阿罗汉　　正智心解脱
  彼则为觉悟　　我于彼睡眠
  不知因生苦　　及苦因缘集
  于此一切苦　　得无余灭尽
  又不知正道　　等趣息苦处
  斯等为常眠　　我于彼则觉
  如是觉睡眠　　如是睡眠觉
  如是善知义　　如是能记说

时。彼天神复说偈言

  善哉觉睡眠　　善哉眠中觉
  善哉解知义　　善哉能记说
  久远乃今见　　诸兄弟而来
  缘汝恩力故　　令诸商人众
  得免于劫贼　　随道安乐去

如是。诸比丘。彼拘萨罗泽中诸商人众皆得安隐从旷野出

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五九一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。过去世时。海洲上优婆塞至他优婆塞舍会坐。极毁呰欲。言。此欲者。虚妄不实。欺诳之法。犹如幻化。诳于婴儿。还自己舍。恣于五欲。是优婆塞舍有天神止住。时。彼天神作是念。是优婆塞不胜不类。于余优婆塞舍会坐众中极毁呰欲。言。如是欲者。虚伪不实。欺诳之法。如诳婴儿。还己舍已。自恣五欲。我今宁可发令觉悟。而说偈言

  于大聚会中　　毁呰欲无常
  自没于爱欲　　如牛溺深泥
  我观彼会中　　诸优婆塞等
  多闻明解法　　奉持于净戒
  汝见彼乐法　　而说欲无常
  如何自恣欲　　不断于贪爱
  何故乐世间　　畜妻子眷属

时。彼天神如是．如是开觉彼优婆塞已。如是．如是彼优婆塞觉悟已。剃除须发。着袈裟衣。正信．非家．出家学道。精勤修习。尽诸有漏。得阿罗汉

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五九二）

如是我闻

一时。佛住王舍城寒林中丘冢间

时。给孤独长者有小因缘至王舍城。止宿长者舍。夜见长者告其妻子．仆使．作人言。汝等皆起。破樵然火。炊饭作[麩-夫+并]调和众味。庄严堂舍

给孤独长者见已。作是念。今此长者何所为作。为嫁女娶妇耶。为请宾客．国王．大臣耶。念已。即问长者。汝何所作。为嫁女娶妇。为请宾客．国王．大臣耶

时。彼长者答给孤独长者言。我不嫁女娶妇。亦不请呼国王．大臣。唯欲请佛及比丘僧。设供养耳

时。给孤独长者闻未曾闻佛名字已。心大欢喜。身诸毛孔皆悉怡悦。问彼长者言。何名为佛

长者答言。有沙门瞿昙。是释种子。于释种中剃除须发。着袈裟衣。正信．非家．出家学道。得阿耨多罗三藐三菩提。是名为佛

给孤独长者言。云何名僧

彼长者言。若婆罗门种剃除须发。着袈裟衣。信家．非家。而随佛出家。或刹利种．毗舍种．首陀罗种善男子等剃除须发。着袈裟衣。正信．非家。彼佛出家而随出家。是名为僧。今日请佛及现前僧。设诸供养

给孤独长者问彼长者言。我今可得往见世尊不

彼长者答言。汝且住此。我请世尊来至我舍。于此得见

时。给孤独长者即于其夜至心念佛。因得睡眠。天犹未明。忽见明相。谓天已晓。欲出其舍。行向城门。至城门下。夜始二更。城门未开。王家常法。待远使命来往。至初夜尽。城门乃闭。中夜已尽。辄复开门。欲令行人早得往来

尔时。给孤独长者见城门开。而作是念。定是夜过天晓门开。乘明相出于城门。出城门已。明相即灭。辄还闇冥。给孤独长者心即恐怖。身毛为竖。得无为人及非人。或奸姣人恐怖我耶。即便欲还

尔时。城门侧有天神住。时。彼天神即放身光。从其城门至寒林丘塳间光明普照。告给孤独长者言。汝且前进。可得胜利。慎勿退还

时。彼天神即说偈言

  善良马百匹　　黄金满百斤
  骡车及马车　　各各有百乘
  种种诸珍奇　　重宝载其上
  宿命种善根　　得如此福报
  若人宗重心　　向佛行一步
  十六分之一　　过前福之上

是故。长者。汝当前进。慎勿退还。即复说偈

  雪山大龙象　　纯金为庄饰
  巨身长大牙　　以此象施人
  不及向佛福　　十六分之一

是故。长者。当速前进。得其大利。非退还也。复说偈言

  金菩阇国女　　其数有百人
  种种众妙宝　　璎珞具庄严
  以是持施与　　不及行向佛
  一步之功德　　十六分之一

是故。长者。当速前进。得其胜利。非退还也

时。给孤独长者问天神言。贤者。汝是何人

天神答言。我是摩头息揵大摩那婆先。是长者善知识。于尊者舍利弗．大目揵连所起信敬心。缘斯功德。今得生天。典此城门。是故告长者。但当进前。慎莫退还。前进得利。非退还也

时。给孤独长者作是念。佛兴于世。非为小事。得闻正法。亦非小事。是故天神劝我令进。往见世尊。时。给孤独长者寻其光明。迳至寒林丘塳间

尔时。世尊出房露地经行。给孤独长者遥见佛已。即至其前。以俗人礼法恭敬问讯。云何。世尊。安隐卧不

尔时。世尊说偈答言

  婆罗门涅槃　　是则常安乐
  爱欲所不染　　解脱永无余
  断一切希望　　调伏心炽燃
  心得寂止息　　止息安隐眠

尔时。世尊将给孤独长者往入房中。就座而坐。端身系念。尔时。世尊为其说法。示教照喜已。世尊说。诸法无常。宜布施福事．持戒福事．生天福事。欲味．欲患．欲出。远离之福

给孤独长者闻法．见法．得法．入法．解法。度诸疑惑。不由他信。不由他度。入正法．律。心得无畏。即从座起。正衣服。为佛作礼。右膝着地。合掌白佛言。已度。世尊。已度。善逝。我从今日尽其寿命。归佛．归法．归比丘僧。为优婆塞。证知我

尔时。世尊问给孤独长者。汝名何等

长者白佛。名须达多。以常给孤贫辛苦故。时人名我为给孤独

世尊复问。汝居何处

长者白佛言。世尊。在拘萨罗人间。城名舍卫。唯愿世尊来舍卫国。我当尽寿供养衣被．饮食．房舍．床卧．随病汤药

佛问长者。舍卫国有精舍不

长者白佛。无也。世尊

佛告长者。汝可于彼建立精舍。令诸比丘往来宿止

长者白佛。但使世尊来舍卫国。我当造作精舍僧房。令诸比丘往来止住。尔时。世尊默然受请

时。长者知佛世尊默然受请已。从座起。稽首佛足而去

    （五九三）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。给孤独长者疾病命终。生兜率天。为兜率天子。作是念。我不应久住于此。当往见世尊。作是念已。如力士屈申臂顷。于兜率天没。现于佛前。稽首佛足。退坐一面。时。给孤独天子身放光明。遍照祇树给孤独园

时。给孤独天子而说偈言

  于此只桓林　　仙人僧住止
  诸王亦住此　　增我欢喜心
  深信净戒业　　智慧为胜寿
  以此净众生　　非族姓财物
  大智舍利弗　　正念常寂默
  闲居修远离　　初建业良友

说此偈已。即没不现

尔时。世尊其夜过已。入于僧中。敷尼师坛。于众前坐。告诸比丘。今此夜中。有一天子。容色绝妙。来诣我所。稽首我足。退坐一面。而说偈言

  于此只桓林　　仙人僧住止
  诸王亦住此　　增我欢喜心
  深信净戒业　　智慧为胜寿
  以此净众生　　非族姓财物
  大智舍利弗　　正念常寂默
  闲居修远离　　初建业良友

尔时。尊者阿难白佛言。世尊。如我解世尊所说。给孤独长者生彼天上。来见世尊。然彼给孤独长者于尊者舍利弗极相敬重

佛告阿难。如是。如是。阿难。给孤独长者生彼天上。来见于我

尔时。世尊以尊者舍利弗故。而说偈言

  一切世间智　　唯除于如来
  比舍利弗智　　十六不及一
  如舍利弗智　　天人悉同等
  比于如来智　　十六不及一

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （五九四）

如是我闻

一时。佛住旷野精舍

时。有旷野长者疾病命终。生无热天。生彼天已。即作是念。我今不应久于此住不见世尊。作是念已。如力士屈申臂顷。从无热天没。现于佛前

时。彼天子天身委地。不能自立。犹如酥油委地。不能自立。如是。彼天子天身细软。不自持立

尔时。世尊告彼天子。汝当变化作此粗身。而立于地

时。彼天子即自化形。作此粗身。而立于地。于是。天子前礼佛足。退坐一面

尔时。世尊告手天子。汝手天子。本于此间为人身时。所受经法。今故忆念不悉忘耶

手天子白佛言。世尊。本所受持。今悉不忘。本人间时。有所闻法。不尽得者。今亦忆念。如世尊善说。世尊说言。若人安乐处。能忆持法。非为苦处。此说真实。如世尊在阎浮提。种种杂类。四众围绕。而为说法。彼诸四众闻佛所说。皆悉奉行。我亦如是。于无热天上。为诸天人大会说法。彼诸天众悉受修学

佛告手天子。汝于此人间时。于几法无厌足故。而得生彼无热天中

手天子白佛。世尊。我于三法无厌足故。身坏命终。生无热天。何等三法。我于见佛无厌故。身坏命终生无热天。我于佛法无厌足故。生无热天。供养众僧无厌足故。身坏命终。生无热天。时。手天子即说偈言

  见佛无厌足　　闻法亦无厌
  供养于众僧　　亦未曾知足
  受持贤圣法　　调伏悭着垢
  三法不知足　　故生无热天

时。手天子闻佛所说。欢喜随喜。即没不现

    （五九五）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有无烦天子。容色绝妙。来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼天子而说偈言

  生彼无烦天　　解脱七比丘
  贪嗔恚已尽　　超世度恩爱
  谁度于诸流　　难度死魔军
  谁断死魔縻　　永超烦恼轭

尔时。世尊说偈答言

  尊者优波迦　　及波罗揵荼．
  弗迦罗娑梨　　跋提．揵陀叠．
  亦婆休难提　　及波毗瘦[少/兔]．
  如是等一切　　悉皆度诸流
  断绝死魔縻　　度彼难度者
  断诸死魔縻　　超越诸天轭
  说甚深妙法　　觉悟难知者
  巧便问深义　　汝今为是谁

时。彼天子说偈白佛

  我是阿那含　　生彼无烦天
  故能知斯等　　解脱七比丘
  尽贪欲嗔恚　　永超世恩爱

尔时。世尊复说偈言

  眼耳鼻舌身　　第六意入处
  若彼名及色　　得无余灭尽
  能知此诸法　　解脱七比丘
  贪有悉已尽　　永超世恩爱

时。彼天子复说偈言

  鞞跋楞伽村　　我于彼中住
  名难提婆罗　　造作诸瓦器
  迦叶佛弟子　　持优婆塞法
  供养于父母　　离欲修梵行
  世世为我友　　我亦彼知识
  如是等大士　　宿命共和合
  善修于身心　　持此后边身

尔时。世尊复说偈言

  如是汝贤士　　如汝之所说
  鞞跋楞伽村　　名难提婆罗
  迦叶佛弟子　　受优婆塞法
  供养于父母　　离欲修梵行
  昔是汝知识　　汝亦彼良友
  如是诸正士　　宿命共和合
  善修其身心　　持此后边身

佛说此经已。时。彼天子闻佛所说。欢喜随喜。即没不现

    （五九六）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  此世多恐怖　　众生常恼乱
  已起者亦苦　　未起亦当苦
  颇有离恐处　　唯愿慧眼说

尔时。世尊说偈答言

  无有异苦行　　无异伏诸根
  无异一切舍　　而得见解脱

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （五九七）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  云何诸众生　　受身得妙色
  云何修方便　　而得乘出道
  众生住何法　　为何所修习
  为何等众生　　诸天所供养

尔时。世尊说偈答言

  持戒明智慧　　自修习正受
  正直心系念　　炽然忧悉灭
  得平等智慧　　其心善解脱
  斯等因缘故　　受身得妙色
  成就乘出道　　心住于中学
  如是德备者　　为诸天供养

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （五九八）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子而说偈言

  沉没于睡眠　　欠呿不欣乐
  饱食心愦闹　　懈怠不精勤
  斯十覆众生　　圣道不显现

尔时。世尊说偈答言

  心没于睡眠　　欠呿不欣乐
  饱食心愦闹　　懈怠不精勤
  精勤修习者　　能开发圣道

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （五九九）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子而说偈言

  外缠结非缠　　内缠缠众生
  今问于瞿昙　　谁于缠离缠

尔时。世尊说偈答言

  智者建立戒　　内心修智慧
  比丘勤修习　　于缠能解缠

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （六○○）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子而说偈言

  难度难可忍　　沙门无知故
  多起诸艰难　　重钝溺沉没
  心随觉自在　　数数溺沉没
  沙门云何行　　善摄护其心

尔时。世尊说偈答言

  如龟善方便　　以壳自藏六
  比丘习禅思　　善摄诸觉想
  其心无所依　　他莫能恐怖
  是则自隐密　　无能诽谤者

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （六○一）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  萨罗小流注　　当于何反流
  生死之径路　　于何而不转
  世间诸苦乐　　何由灭无余

尔时。世尊说偈答言

  眼耳鼻舌身　　及彼意入处
  名色灭无余　　萨罗小还流
  生死道不转　　苦乐灭无余

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （六○二）

如是我闻

一时。佛住在舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  伊尼耶鹿[跳-兆+尃]　　仙人中之尊
  少食不嗜味　　禅思乐山林
  我今敬稽首　　而问于瞿昙
  云何出离苦　　云何苦解脱
  我今问解脱　　于何而灭尽

尔时。世尊说偈答言

  世间五欲德　　心法说第六
  于彼欲无欲　　解脱一切苦
  如是于苦出　　如是苦解脱
  汝所问解脱　　于彼而灭尽

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （六○三）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  云何度诸流　　云何度大海
  云何能舍苦　　云何得清净

尔时。世尊即说偈言

  信能度诸流　　不放逸度海
  精进能除苦　　智慧得清净

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

杂阿含经卷第二十二杂阿含经卷第二十三

        宋天竺三藏求那跋陀罗译

    （六○四）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊晨朝着衣持钵。共诸比丘僧入城乞食。如偈所说

  身色如金山　　端严甚微妙
  行步如鹅王　　面如净满月
  世尊与众俱

时。世尊以足践城门限地。作六种震动。如偈所说

  大海及大地　　城郭并诸山
  牟尼足所践　　动摇如浪舟

佛变现如是神力。时。诸民人高声唱言。奇特未尝有法。变现神力。如佛世尊。入城示现如是种种未曾有法。如偈所说

  地下即成平　　高地反为下
  由佛威神故　　荆棘诸瓦砾
  皆悉不复见　　聋盲及喑哑
  即得见闻语　　城郭时乐器
  不击妙音出

时。彼世尊光相普照。如千日之焰。如偈所说

  世尊身光明　　普照城邑中
  民人蒙佛光　　凉若栴檀涂

时。世尊顺邑而行。时。彼有两童子。一者上姓。二者次姓。共在沙中嬉戏。一名阇耶。二名毗阇耶。遥见世尊来。三十二大人相庄严其体。时。阇耶童子心念言。我当以麦糗。仍手捧细沙。着世尊钵中

时。毗阇耶合掌随喜。如偈所说

  见大悲世尊　　通身一寻光
  勇颜睹世尊　　心生大敬信
  捧沙即奉施　　得离生老际

时。彼童子而发愿言。以惠施善根功德。令得一天下一伞盖王。即于此生得供养诸佛。如偈所说

  牟尼知彼心　　及彼意所愿
  受果增善根　　及福田力故
  即以大悲心　　受其奉施沙

时。阇耶以此善根。当得为王。王阎浮提。乃至得成无上正觉。故世尊发微笑

尔时。阿难见世尊发微笑。即便合掌向佛。而白佛言。世尊。诸佛世尊阿罗诃三藐三佛陀。非无因缘而能发微笑。今佛世尊以何因缘而发微笑。如偈所说

  世尊离调笑　　无上世中尊
  齿白如珂玉　　最胜今发笑
  勇猛勤精进　　无师而自觉
  妙言令乐闻　　无上柔软音
  而记彼童子　　梵音远清彻
  无上两足尊　　记彼施沙果

尔时。世尊告阿难曰。如是。如是。如汝所说。诸佛无有因缘亦不发笑。我今笑者。其有因缘。阿难当知。于我灭度百年之后。此童子于巴连弗邑统领一方。为转轮王。姓孔雀。名阿育。正法治化。又复广布我舍利。当造八万四千法王之塔。安乐无量众生。如偈所说

  于我灭度后　　是人当作王
  孔雀姓名育　　譬如顶生王
  于此阎浮提　　独王世所尊

阿难。取此钵中所施之沙。舍着如来经行处。当行彼处

阿难受教。即取钵沙。舍经行处

阿难当知。于巴连弗邑。有王名曰月护。彼王当生子。名曰频头娑罗。当治彼国。彼复有子。名曰修师摩

时。彼瞻婆国有一婆罗门女。极为端正。令人乐见。为国所珍。诸相师辈见彼女相。即记彼女。当为王妃。又生二子。一当领一天下。一当出家学道。当成圣迹

时。彼婆罗门闻彼相师所说。欢喜无量。即持其女。诣巴连弗邑。种种庄严。庄严其体。欲嫁与修师摩王子。相师云。应嫁与频头娑罗王。彼女当生福德子。子当绍王基。婆罗门即以其女嫁与此王。王见其女。端正有德。即为夫人。前夫人及诸婇女见是夫人来。作是念言。此女极为端正。国中所珍。王若与彼相娱乐者。弃舍我等。乃至目所不视

诸女辈即使学习剃毛师业。彼悉学已。为王料理鬓发。料理之时。王大欢喜。即问彼女。汝何所求欲。女启王言。唯愿王心爱念我耳。如是三启

时。王言。我是刹利灌顶王。汝是剃毛师。云何得爱念汝。彼女白王言。我非是下姓生。乃是高族婆罗门之女。相师语我父云。此女应嫁与国王。是故来至此耳。王言。若然者。谁令汝习下劣之业。女启王言。是旧夫人及婇女令我学此

王即敕言。自今勿复习下业。王即立为第一夫人。王恒与彼自相娱乐。仍便怀体。月满生子。生时安隐。母无忧恼。过七日后。立字无忧。又复生子。名曰离忧。无忧者。身体粗涩。父王不大附捉。情所不念。又王欲试二子。呼宾伽罗阿。语婆罗门言。和上观我诸子。于我灭后。谁当作王。婆罗门言。将此诸子出城金殿园馆中。于彼当观其相。乃至出往彼园

时。阿育王母语阿育言。承王出金殿园馆中。观诸王子。于我灭后。谁当作王。汝今云何不去。阿育启言。王既不念我。亦复不乐见我。母复言。但往彼所。阿育复启。母复敕令往。今便往去。愿母当送饮食。母言。如是。当出城去

时。出门逢一大臣。名曰阿[少/兔]罗陀。此臣问阿育言。王子今至何所。阿育答言。闻大王出在金殿园馆。观诸王子。于我灭后。谁当作王。今往诣彼

王先敕大臣。若阿育来者。当使其乘老钝象来。又复老人为眷属。时。阿育乘是老象。乃至园馆中。于诸王子中地坐

时。诸王子各下饮食。阿育母以瓦器盛酪饭。送与阿育。如是诸王子各食饮食。时。父王问师言。此中谁有王相。当绍我位。时。彼相师视诸王子。见阿育具有王相。当得绍位。又作是念。此阿育。王所不应。我若语言当作王者。王必愁忧不乐。即语言。我今总记。王报言。如师所教。师言。此中若有乘好乘者。是人当作王。时。诸王子闻彼所说。各念言。我乘好乘。时。阿育言。我乘老宿象。我得作王

时。王又复语师言。愿更为观授记。师复答言。此中有第一座者。彼当作王。诸王子各相谓言。我坐第一座。阿育言。我今坐地。是我胜座。我当作王

复语师。更为重观。师又报言。此中上器．上食。此当得王。乃至阿育念言。我有胜乘．胜座．胜食。时。王观子相毕。便即还宫

时。阿育母问阿育言。谁当作王。婆罗门复记谁耶。阿育启言。上乘．上座．上器．上食。当作王子。自见当作王。老象为乘。以地为坐。素器盛食。粳米杂酪饭

时。彼婆罗门知阿育当作王。数修敬其母。其母亦重饷婆罗门。即便问言。大王崩后。谁当作王。师答言。此不可说也。如是乃至三问。师言。吾当语汝。慎勿使人知。汝生此子。名曰阿育。是其人也。夫人白言。我闻此语。欢喜踊跃。若王闻者。于师所不生敬信。师今可还本住处。若子作王者。师当一切得吉利。尽形供养

时。频头罗王边国德叉尸罗反。时。王语阿育。汝将四兵众。平伐彼国。王子去时。都不与兵甲

时。从者白王子言。今往伐彼国。无有军仗。云何得平。阿育言。我若为王。善根果报者。兵甲自然来。应发是语时。寻声地开。兵甲从地而出。即将四兵。往伐彼国

时。彼诸国民人闻阿育来。即平治道路。庄严城郭。执持吉瓶之水。及种种供养。奉迎王子。而作是言。我等不反大王及阿育王子。然诸臣辈不利我等。我等是故背违圣化。即以种种供养王子。请入城邑。平此国已。又使至伐佉沙国

时。彼二大力士为王平治道路。推诸山石。又复诸天宣令此国。阿育当王此天下。汝等勿兴逆意。彼国王即便降伏。如是。乃至平此天下。至于海际

时。修师摩王子出外游戏。又复遇逢一大臣。臣不修礼法。王子即使人打拍其身。大臣念言。此王子未得王位。用性如是。若得王者。不可而当。又闻阿育得天下。得坏五百大臣。我等相与立阿育为王。领此天下

又。德叉尸罗国反。诸臣共议。令修师摩王子去。王亦应可。即便往彼国。不能降伏

时。父王复得重疾。王语诸臣。吾今欲立修师摩为王。令阿育往至彼国。时。诸臣欲令阿育作王。以黄物涂阿育体及面手脚已。诸臣白王言。阿育王子今得重疾。诸臣便庄严阿育。将至王所。今且立此子为王。我等后徐徐当立修师摩为王。时。王闻此语。甚以不喜。忧愁不乐。默然不对

时。阿育心念口言。我应正得王位者。诸天自然来。以水灌我顶。素缯系首。寻声诸天即以水灌阿育顶。素缯系首。时。王见此相貌。极生愁恼。即便命终

阿育王如礼法殡葬父王已。即立阿[少/兔]楼陀为大臣

时。修师摩王子闻父崩背。今立阿育为王。心生不忍。即集诸兵。而来伐阿育。阿育王四门中。二门安二力士。第三门安大臣。自守东门

时。阿[少/兔]楼陀大臣机关木象。又作阿育王像。像即骑象。安置东门外。又作无烟火坑聚。以物覆之。修师摩既来到时。阿[少/兔]楼陀大臣语修师摩王子。欲作王者。阿育在东门。可往伐之。能得此王者。自然得作王。时。彼王子即趣东门。即堕火坑。便即死亡

尔时。有一大力士。名曰跋陀罗由陀。闻修师摩终亡。厌世。将无量眷属。于佛法中出家学道。加勤精进。逮得漏尽。成阿罗汉道

阿育王正法治化。时。诸臣辈我等共立阿育为王故。轻慢于王。不行君臣之礼。王亦自知诸臣轻慢于我

时。王语诸臣曰。汝等可伐花果之树。植于刺棘。诸臣答曰。未尝见闻却除华果而植刺树。而见除伐刺树而植果实。乃至王三敕令伐。彼亦不从

尔时。国王忿诸大臣。即持利剑。杀五百大臣。又时。王将婇女眷属。出外园中游戏。见一无忧树。华极敷盛。王见已。此华树与我同名。心怀欢喜。王形体丑陋。皮肤粗涩。诸婇女辈。心不爱王。憎恶王故。以手毁折无忧华树。王从眠觉。见无忧树华狼藉在地。心生忿怒。系诸婇女。以火烧杀。王行暴恶。故曰暴恶阿育王

时。阿[少/兔]楼陀大臣白王言。王不应为是法。云何以手自杀人。诸臣婇女。王今当立屠杀之人。应有所杀。以付彼人。王即宣教立屠杀者。彼有一山。名曰耆梨。中有一织师家。织师有一子。亦名耆梨。凶恶挝打系缚小男小女。及捕水陆之生。乃至拒逆父母。是故世人传云凶恶耆梨子

时。王诸使语彼。汝能为王斩诸凶人不。彼答曰。一切阎浮提有罪者。我能净除。况复此一方

时。诸使辈还启王言。彼人已得凶恶者。王言。觅将来也。诸使呼彼。彼答言。小忍。先奉辞父母。具说上事。父母言。子不应行是事。如是三敕。彼生不仁之心。即便杀父母已。然后乃至

诸使问曰。何以经久不速来也。时。彼凶恶具说上事。诸使者以是事具启王。王即敕彼。我所有罪人。事应至死。汝当知之。彼启王言。为我作舍。王乃至为其作舍屋室。极为端严。唯开一门。门亦极精严。于其中间。作治罪之法罗列。状如地狱。彼狱极为胜好。时。彼凶人启王言。今从王乞愿。若人来入此中者。不复得出。王答言。如汝所启乞愿。当以与汝

时。彼屠主往诣寺中。听诸比丘说地狱事。时。有比丘讲地狱经。有众生生地狱者。地狱即执彼罪人。以热铁钳钳开其口。以热铁丸着其口中。次融铜灌口。次复铁斧斩截其体。次复杻械枷锁检系其身。次复火车炉炭。次复铁镬。次复灰河。次复刀山剑树。具如天五使经所说。彼屠主具闻比丘说是诸事。开其住处。所作治罪之法如彼所说。案此法而治罪人

又一时。商主将其妇入于大海。入海时。妇便生子。名曰为海。如是在海十有余年。采诸重宝。还到本乡。道中值五百贼。杀于商主。夺彼宝物

尔时。商主之子见父伤死。及失宝物。厌世间苦故。于如来法中出家学道。还其本土。游行诸国。次至巴连弗邑。过此夜已。晨朝着衣持钵。入城次第乞食。误入屠杀舍中

时。彼比丘遥见舍里。见火车炉炭等治诸众生。如地狱中。寻生恐怖。衣毛皆竖。便欲出门。时。凶恶即往。执彼比丘言。入此中者。无有得出。汝今于此而死。比丘闻其所说。心生悲毒。泣泪满目。凶主问曰。汝云何如小儿啼

尔时。比丘以偈答曰

  我不恐畏死　　志愿求解脱
  所求不成果　　是故我啼泣
  人身极难得　　出家亦复然
  遇释师子王　　自今不重睹

尔时。凶主语比丘曰。汝今必死。何所忧恼。比丘复以哀言答云。乞我少时生命。可至一月。彼凶不听。如是日数渐减。止于七日。彼即听许

时。此比丘知将死不久。勇猛精进。坐禅息心。终不能得道。至于七日。时。王宫内人有事至死。送付凶恶之人。令治其罪。凶主将是女人着臼中。以杵捣之。令成碎末

时。比丘见是事。极厌恶此身。呜呼。苦哉。我不久亦当如是。而说偈言

  呜呼大悲师　　演说正妙法
  此身如聚沫　　于义无有实
  向者美女色　　今将何所在
  生死极可舍　　愚人而贪着
  系心缘彼处　　今当脱锁木
  令度三有海　　毕竟不复生
  如是勤方便　　专精修佛法
  断除一切结　　得成阿罗汉

时。彼凶恶人语此比丘。期限已尽。比丘问曰。我不解尔之所说。彼凶答曰。先期七日。今既已满。比丘以偈答曰

  我心得解脱　　无明大黑闇
  断除诸有盖　　以杀烦恼贼
  慧日今已出　　鉴察心意识
  明了见生死　　今者愍人时
  随顺修圣法　　我今此身骸
  任尔之所为　　无复有吝惜

尔时。彼凶主执彼比丘着铁镬油中。足与薪火。火终不然。假使然者。或复不热。凶主见火不然。打拍使者。而自然火。火即猛盛。久久。开铁镬盖。见彼比丘铁镬中莲华上坐。生希有心。即启国王。王即便严驾。将无量众。来看比丘

时。彼比丘调伏时至。即身升虚空。犹如雁王。示种种变化。如偈所说

  王见是比丘　　身升在虚空
  心怀大欢喜　　合掌观彼圣
  我今有所白　　意中所不解
  形体无异人　　神通未曾有
  为我分别说　　修习何等法
  令汝得清净　　为我广敷演
  令得胜妙法　　我了法相已
  为汝作弟子　　毕竟无有悔

时。彼比丘而作是念。我今伏是王。多有所导。摄持佛法。当广分布如来舍利。安乐无量众生。于此浮阎浮提。尽令信三宝。以是因缘故。自显其德。而向王说偈言

  我是佛弟子　　逮得诸漏尽
  又复是佛子　　不着一切有
  我今已调伏　　无上两足尊
  息心得寂静　　生死大恐怖
  我今悉得脱　　有离三有缚
  如来圣法中　　获得如是利

时。阿育王闻彼比丘所说。于佛所生大敬信。又白比丘言。佛未灭度时。何所记说。比丘答言。佛记大王。于我灭后。过百岁之时。于巴连弗邑。有三亿家。彼国有王。名曰阿育。当王此阎浮提。为转轮王。正法治化。又复广布我舍利。于阎浮提立八万四千塔。佛如是记大王。然大王今造此大地狱。杀害无量民人。王今宜应慈念一切众生。施其无畏。令得安隐。佛之所记大王者。王当如法修行。而说偈言

  当行哀愍心　　莫恼诸群生
  当修习佛法　　广布佛舍利

时。彼阿育王于佛所极生敬信。合掌向比丘作礼。我得大罪。今向比丘忏悔。我之所作甚为不可。愿为佛子。受我忏悔。舍心勿复责。我愚人今复归命。而说偈言

  我今归依佛　　无上胜妙法
  比丘诸众尊　　我今尽命归
  我今当勇猛　　奉受世尊敕
  于此阎浮提　　普立诸佛塔
  种种诸供养　　悬缯及幡幢
  庄严世尊塔　　妙丽世希有

时。彼比丘度阿育王已。乘空而化

时。王从地狱出。凶主白王言。王不复得去。王曰。汝今欲杀我耶。彼曰。如是。王曰。谁先入此中。答曰。我是。王曰。若然者。汝先应取死。王即敕人。将此凶主著作胶舍里。以火烧之。又敕坏此地狱。施众生无畏

时。王欲建舍利塔。将四兵众。至王舍城。取阿阇世王佛塔中舍利。迁复修治此塔。与本无异。如是取七佛塔中舍利。至罗摩村中。时。诸龙王将是王入龙宫中。王从龙索舍利供养。龙即与之。王从彼而出。如偈所说

  罗摩罗村中　　所有诸佛塔
  龙王所奉事　　守护而供养
  王从龙索分　　诸龙开怀与
  即持此舍利　　渐进于余方

时。王作八万四千金．银．琉璃．颇梨箧。盛佛舍利。又作八万四千四宝瓶。以盛此箧。又作无量百千幡幢伞盖。使诸鬼神各持舍利供养之具。敕诸鬼神言。于阎浮提。至于海际。城邑聚落满一亿家者。为世尊立舍利塔

时。有国名著叉尸罗。三十六亿家。彼国人语鬼神言。三十六箧舍利与我等。起立佛塔。王作方便。国中人少者。令分与彼。令满家数。而立为塔

时。巴连弗邑有上座。名曰耶舍。王诣彼所。白上座曰。我欲一日之中。立八万四千佛塔。遍此阎浮提。意愿如是。如偈赞曰

  大王名阿育　　于先八塔中
  各取其舍利　　于此阎浮提
  建立诸佛塔　　八万及四千
  纵广殊妙胜　　一日都使毕

时。彼上座白王言。善哉。大王。克后十五日月食时。令此阎浮提起诸佛塔。如是乃至一日之中。立八万四千塔。世间民人。兴庆无量。共号名曰法阿育王。如偈赞曰

  王圣种孔雀　　安乐世间人
  于此阎浮提　　建立胜妙塔
  本名为恶王　　今造胜妙业
  共号名法王　　相传至于后

王已建八万四千塔。欢喜踊跃。将诸群臣往诣鸡雀精舍。白耶舍上座曰。更有比丘。佛所授记。当作佛事不。我当往诣彼所供养恭敬

上座答曰。佛临般涅槃时。降伏阿波罗龙王．陶师旃陀罗．瞿波梨龙。诣摩偷罗国。告阿难曰。于我般涅槃后。百世之中。当有长者。名瞿多。其子名曰优波崛多。当出家学道。无相佛教授于人。最为第一。当作佛事。佛告阿难曰。遥见彼山不。阿难白佛。见也。世尊。佛告阿难。此山名优留曼茶。是阿兰若处。名那茶婆低。随顺寂静。而偈赞曰

  优波崛比丘　　教授最第一
  名闻振四方　　最胜之所记
  于我灭度后　　当得作佛事
  度诸众生类　　其数无有限

时。王问上座曰。尊者优波崛今已出世不。上座答曰。已出世。出家学道。降伏烦恼。是阿罗汉。共诸无量比丘眷属一万八千。住在优留曼茶山中阿兰若处。哀愍众生。如佛说净妙法。度无量诸天及人。令入甘露城。王闻已。欢喜踊跃。即敕群臣。速办严驾。将无量眷属往诣彼所。修敬供养优波崛多

时。臣白王言。彼圣既在王国。宜当遣信奉迎之。彼自当来。王答臣曰。不宜遣信至彼所。应当自往。彼不宜来也。而说偈曰

  汝得金刚舌　　那能不断坏
  谏我莫往彼　　亲近田舍人

王即遣信。往彼尊者所言。某日当来尊所。时。尊者思惟。若王来者。无量将从。受诸大苦。逼杀害微虫．聚落人民。作是念已。答使者曰。我当自往诣王所。时。王闻尊者自来。欢喜踊跃。从摩偷罗至巴连弗邑。于其中间。开安舟航。于航悬诸幢盖

时。尊者优波崛愍念王故。将一万八千阿罗汉众。随于水道径至王国。时。国中人启王言。尊者优波崛将一万八千比丘众来至

王闻。大欢喜踊跃。即脱璎珞。价直千万。而授与之。王将诸大臣眷属。即出往尊者所。为下食。五体投地。向彼作礼。长跪合掌。而作是言。我今领此阎浮提。受于王位。不以为喜。今睹尊者。跃踊无量。如来弟子。乃能如是。如睹于佛。而说偈言

  寂灭已度世　　汝今作佛事
  世间愚痴灭　　如日照佛世
  为世作导师　　说法中第一
  众生可依怙　　我今大欢喜

时。王敕使者宣令国界。尊者优波崛比丘今来此国。如是唱言

  欲得富贵者　　远离贫穷苦
  常处天上乐　　解脱涅槃者
  当值优波崛　　修敬今供养
  未见诸佛者　　今睹优波崛

时。王严饰国界。平治道路。悬缯幡盖。烧香散华。及诸伎乐。举国人民皆出奉迎尊者优波崛。供养恭敬

尔时。尊者优波崛白王言。大王。当以正法治化。哀愍众生。三宝难遇。于三宝中。常以供养恭敬。修念赞叹。广为人说。所以者何。如来．应供．等正觉知人见人。常为记说。我之正法。寄在国王。及我比丘僧等。而说偈曰

  世雄人中尊　　正胜妙大法
  寄付于大王　　及我比丘僧

时。王白优波崛曰。我已建正法。而说偈曰

  我已造诸塔　　庄严诸国界
  种种兴供养　　幡幢及诸宝
  广布佛舍利　　遍于阎浮提
  我兴如是福　　意愿悉已满
  自身及妻儿　　珍宝及此地
  今已悉舍施　　供养贤圣塔

时。尊者优波崛赞王言。善哉。善哉。大王应行如是法。而说偈言

  舍身及财命　　世世无所忧
  受福无有穷　　必得无上觉

时。王请尊者优波崛入城。设种种座。请尊者就座。众僧令往鸡雀精舍。白尊者曰。尊者颜貌端正。身体柔软。而我形体丑陋。肌肤粗涩

尊者说偈曰

  我行布施时　　净心好财物
  不如王行施　　以沙施于佛

时。王以偈报曰

  我于童子时　　布施于沙土
  今获果如是　　何况余妙施

尊者复以偈赞曰

  快哉善大王　　布施诸沙土
  无上福田中　　植果无穷尽

时。阿育王告诸大臣。我以沙布施于佛。获其果报如是。云何而不修敬于世尊。王复白优波崛言。尊者。示我佛所。说法．游行处所。当往供养礼拜。为诸后世众生摄受善根。而说偈言

  示我佛说法　　诸国及住处
  供养当修敬　　为后众生故

尊者言。善哉。善哉。大王能发妙愿。我当示王处所。为后众生

时。王将四兵军众。及持种种供养香华．幡幢。及诸伎乐。便将尊者发去。尊者隆频林。此是如来生处。而说偈言

  如来初生处　　生时行七步
  顾视诸四方　　举手指天上
  我今最后生　　当得无上道
  天上及于人　　我为无上尊

时。王五体投地。供养礼拜。即立佛塔。尊者白王言。大王欲见诸天见佛生时行七步处不。王白言。愿乐欲见

时。尊者举手。指摩耶夫人所攀树枝。而告彼树神曰。树神。今现。令王见之。生大欢喜。寻声即见。住尊者边。而作是言。何所教敕。我当奉行。尊者语王言。此神见佛生时

王以偈问神曰

  汝见严饰身　　生时青莲华
  足行于七步　　口中有所说

神以偈答曰

  我见相好身　　生时二足尊
  举足行七步　　口中有所说
  于诸天人中　　我为无上尊

时。王问神言。佛生有何瑞应。神答言。我不能宣说妙胜诸事。今略说少分

  光明能彻照　　身体具相好
  令人喜乐见　　感动于天地

时。王闻神所说欢喜。施十万两珍宝而去。又将王入城里。语言。此处菩萨现三十二相．八十种好。庄严其体紫磨金色。时。王向此处作礼。兴种种供养

又将王至天寺中。语王言。太子生时。令向彼神礼。时。诸神悉礼菩萨。时。诸民人为菩萨立名。今是天中天。时。王复以种种供养

又将示处语王言。此处父王以菩萨示诸婆罗门。瞻其相德。王复种种供养

又示。此处菩萨学堂。此处学乘象。此处学乘马．乘车．弓弩。如是学一切伎术处。此处是菩萨治身。此处菩萨六万夫人游戏处。此处菩萨见老．病．死人。此处菩萨坐阎浮提树下。坐禅得离欲。树影不离身。父王向其作礼。此处菩萨将百千天神。出城而去。此处菩萨脱璎珞。与车匿遣马还国。而说偈曰

  菩萨于此处　　脱璎珞及冠
  授与于车匿　　遣马还于国
  独行无有侣　　便入学道山

又此处菩萨从猎师。易袈裟衣。被此衣已。而为出家。此处是仙人所稽请处。此处瓶沙王与菩萨半国处。此处问优蓝弗仙人。此处菩萨六年苦行。如偈所说

  苦行于六年　　极受诸苦恼
  知此非真道　　弃舍所习行

此处二女奉菩萨乳糜。如偈所说

  大圣于此中　　受二女乳糜
  从此而起去　　往诣菩提树

此处迦梨龙赞叹菩萨。如偈所说

  此处迦梨龙　　赞叹诸菩萨
  当随古时道　　证无上妙果

时。王向尊者而说偈曰

  我今欲见龙　　彼龙见佛者
  从此趣菩提　　证得胜妙果

时。尊者以手指龙宫。语曰。迦梨龙王。汝以见佛。今当现身。时。龙王寻声即出。住在尊前。合掌白言。何所教敕。时。尊者语王曰。此龙王见佛。赞叹如来

时。王合掌向龙。而说偈曰

  汝见金刚身　　我师无畴匹
  面如净满月　　为我说彼德
  十力之功德　　往诣道场时

时。龙王以偈答曰

  我今当演说　　足践于地时
  大地六种动　　光耀倍于日
  遍照三千界　　而趣菩提树

时。王如是等处处种种供养。及立塔庙

时。尊者将王至道树下。语王曰。此树。菩萨摩诃萨以慈悲三昧力破魔兵众。得阿耨多罗三藐三菩提。而说偈言

  牟尼牛王尊　　于此菩提树
  降伏恶魔军　　得胜菩提果
  天人中特尊　　无能与等者

时。王舍无量珍宝。种种供养。及起大塔庙

此处四天王各持一钵。奉上于佛。合为一钵。此处于贾客兄弟所受诸饭食。此处如来诣波罗奈国时。阿时婆外道问佛。此处仙人园鹿野苑。如来于中为五比丘三转十二行法轮。而说偈言

  此处鹿野苑　　如来转法轮
  三转十二行　　五人得道迹

时。王于是处兴种种供养。及立塔庙

此处如来度优楼频螺迦叶等仙人为道。此处如来为瓶沙王说法。王得见谛。及无量民人．诸天得道。此处如来为天帝释说法。帝释及八万诸天得道。此处如来示大神力。种种变化。此处如来至天上。为母说法。将无量天众。下于人间

王复种种供养。及立塔庙

时。尊者语阿育王。至鸠尸那竭国。言。此处如来具足作佛事毕。于无余般涅槃而般涅槃。而说偈言

  度脱诸天人　　修罗龙夜叉
  建立无尽法　　佛事既已终
  于有得寂灭　　大悲入涅槃
  如薪尽火灭　　毕竟得常住

时。王闻是语。忧恼迷闷擗地。时。诸臣辈以水洗心面。良久得稣。啼泣涕零。如是乃至兴种种供养。立大塔庙

时。王复白尊者曰。我意愿欲得见佛诸大弟子佛之所记者。欲供养彼舍利。愿为示之。时。尊者白王言。善哉。善哉。大王能发如是妙心

时。尊者将王至舍卫国。入只桓精舍。以手指塔。此是尊者舍利弗塔。王当供养。王曰。彼有何功德。尊者曰。是第二法王。随转法轮。而说偈言

  一切众生智　　比于舍利弗
  十六之一分　　以除如来智
  如来转法轮　　是则能随转
  彼有无量德　　谁复能宣说

时。王生大欢喜。舍十万两珍宝。供养其塔。而说偈言

  我礼舍利弗　　解脱诸恐怖
  名称普于世　　智慧无有等

次。复示大目揵连塔。王应供养此塔

王复问曰。彼有何功德。尊者答曰。是神足第一。以足指践地。地即震动。至于天宫。降伏难陀跋难陀龙王。而说偈曰

  以足指动地　　至于帝释宫
  神足无与等　　谁能尽宣说
  二龙王凶暴　　见者莫不怖
  彼于神足力　　降伏息嗔恚

时。王舍十万两珍宝。供养此塔。以偈赞曰

  神足中第一　　离于老病死
  有如是功德　　今礼目揵连

次。复示摩诃迦叶塔。语王言。此是摩诃迦叶塔。应当供养。王问曰。彼有何功德。答曰。彼少欲知足。头陀第一。如来施以半座及僧伽梨衣。愍念众生。兴立正法。即说偈曰

  功德田第一　　愍念贫穷类
  着佛僧伽梨　　能建于正法
  彼有如是德　　谁能具宣说

时。王舍十万两珍宝。供养是塔。以偈赞曰

  常乐于寂静　　依止林薮间
  少欲知足富　　今礼大迦叶

次。复示尊者薄拘罗塔。此是薄拘罗塔。应当供养。王问曰。彼有何功德。尊者答曰。彼无病第一。乃至不为人说一句法。寂然无言。王曰。以一钱供养。诸臣白王。功德既等。何故于此供养一钱。王告之曰。听吾所说

  虽除无明痴　　智慧能鉴察
  虽有薄拘名　　于世何所益

时。彼一钱还来至王所。时。大臣辈见是希有事。异口同音赞彼。呜呼。尊者。少欲知足。乃至不须一钱

复示阿难塔。语王言。此是阿难塔。应当供养。王曰。彼有何功德。答曰。此人是侍佛者。多闻第一。选集佛经。而说偈曰

  奉持牟尼钵　　念至能决断
  多闻之大海　　辩才柔软音
  能悦天人众　　善知三佛心
  一切悉明了　　功德之宝箧
  最胜所称叹　　降伏烦恼诤
  如是等功德　　应当修供养

王即舍百亿两珍宝。而供养其塔

时。诸臣白王言。何故于此布施供养皆悉胜前。王曰。听吾所说心中所以

  如来之体身　　法身性清净
  彼悉能奉持　　是故供养胜
  法灯常存世　　灭此愚痴冥
  皆由从彼来　　是故供养胜
  如大海之水　　牛迹所不容
  如是佛智海　　余人不能持
  唯有阿难尊　　一闻悉受持
  终无忘失时　　是故供养胜

尔时。王如是种种供养。向尊者合掌。而作是言

  我今受此形　　不复负此身
  修无量功德　　今为人中主
  我今取坚实　　造立诸塔庙
  庄严在于世　　如星庄严月
  奉佛弟子法　　应行诸礼节
  我今悉已作　　稽首尊者足
  蒙尊者恩力　　今见胜妙事
  快获大善利　　从是分别法

尔时。王供养上种种事。恒偏至菩提道场树。此树下如来得阿耨多罗三藐三菩提。世间希有珍宝供养之事。供养菩提树

时。王夫人名曰低舍罗絺多。夫人作是念。王极爱念于我。我亦念王。王今舍我去。持诸珍宝至菩提树间。我今当作方便杀是菩提树。树既枯死。叶便凋落。王当不复往。彼可与我常相娱乐。即唤咒师。语咒师言。汝能杀菩提树不。彼答曰。能。与我千两金

时。夫人即与千两金钱。咒师往菩提树间。以咒咒树以綖系树。时。树渐渐枯死。叶即萎落。未即枯死。其叶凋落。白夫人曰。复应以热乳浇树。乃可令枯。夫人白王。我今欲以乳供养菩提树。王曰。随卿意耶。如是乃至以热乳浇之。树即枯燥

时。诸夫人白王言。菩提树忽然枯死。叶叶变落。而说偈言

  如来所依树　　名曰菩提者
  于是得正觉　　具足一切智
  大王今当知　　是树今枯死
  叶色亦变异　　不知何以故

时。王闻是语。即迷闷擗地。诸人辈以水浇王心面。良久而稣。即便泣泪言

  我见菩提树　　便见于如来
  今闻彼树死　　我今亦随没

时。彼夫人见王忧愁不乐。而白王言。主勿忧恼。我当喜悦王心。王曰。若无彼树。我命亦无。如来于彼树得阿耨多罗三藐三菩提。彼树既无。我何用活耶

夫人闻王决定语。还复以冷乳灌菩提树下。彼树寻复更生。王闻以乳溉灌树还得生。日日送千瓮乳溉灌其本。树还复如先。诸夫人辈白王言。菩提树今复如先。无复有异

时。王闻已。即生欢喜。诣菩提树下。睹于菩提树。目不暂舍。而说偈言

  诸王所未作　　瓶沙持国者
  我今应供养　　我今浴菩提
  诸乳及香水　　华香及涂香
  当复供养僧　　贤圣五部众

时。王各办四宝瓮。金．银．琉璃．颇梨。盛诸香乳。及诸香汤。持种种饮食。幡幢．宝盖各有千种。及种种花香伎乐。受持八支斋布萨。着白净衣服。执持香炉。在于殿上。向四方作礼。心念口言。如来贤圣弟子在诸方者。怜愍我故。受我供养。而说偈言

  如来贤圣子　　正顺寂诸根
  离诸三界欲　　诸天应供养
  今当悉来集　　受我微心惠
  哀愍副我意　　令法种增长
  常乐于寂止　　解脱诸所著
  如来之真子　　从法而化生
  诸天所供养　　哀愍于我故
  今当悉来集　　副我之微意
  诸圣在处处　　罽宾多波婆
  大林离波多　　阿耨大池边
  江河山薮间　　如是一切处
  诸圣在中者　　今当悉来集
  哀愍于我故　　副我之微意
  又在于天上　　尸梨沙宫殿
  香山石室中　　神通具足者
  今当悉来集　　哀愍于我故

时。王如是语时。三十万比丘悉来集。彼大众中十万是阿罗汉。二十万是学人及凡夫比丘。上座之座无人坐

时。王问诸比丘。上座之座。云何而无人坐。时。彼大众中有一比丘。名曰耶舍。是大阿罗汉。具足六通。白王言。此座。上座之座。余者岂敢于中而坐

王复问曰。于尊者所。更有上座耶。尊者答曰。更有上座。大王。佛之所说。名曰宾头卢。是上座。应坐此处

王大欢喜。而作是言。于中有比丘见佛者不。尊者答曰。有也。大王。宾头卢者。犹故在世

王复白曰。可得见彼比丘不。尊者曰。大王。不久当见。寻当来至

时。王生大欢喜。而说偈言

  我今快得利　　摄受于我故
  令我自目见　　尊者宾头卢

时。尊者宾头卢将无量阿罗汉。次第相随。譬如雁王乘虚而来。在于上座处坐。诸比丘僧各修礼敬。次第而坐

时。王见尊者宾头卢头发皓白。辟支佛体。头面礼足。长跪合掌。睹尊者颜貌。而说偈言

  我今之王位　　统领阎浮提
  不以为欢喜　　今得见尊者
  我今见尊者　　便是见生佛
  心怀大踊跃　　胜见于王位

复白尊者曰。尊者见世尊耶。三界所尊仰

时。尊者宾头卢以手举眉毛。视王而言

  我见于如来　　于世无譬类
  身作黄金色　　三十二相好
  面如净满月　　梵音声柔软
  伏诸烦恼诤　　常处于寂灭

王复问曰。尊者何处见佛。尊者曰。如来将五百阿罗汉。俱初在王舍城安居。我尔时亦复在中。而说偈言

  大牟尼世尊　　离欲相围绕
  在于王舍城　　结于夏三月
  我时在彼众　　恒住如来边
  大王今当知　　我目见真佛

又复。佛住舍卫国时。如来大作神力。种种变化。作诸佛形。满在诸方。乃至阿迦尼吒天。我尔时亦在于中。见如来种种变化神通之相。而说偈言

  如来神通力　　降伏诸外道
  佛游于十方　　我亲见彼相

又复。如来在天上与母说法时。我亦在于中。与母说法竟。将诸天众从天上来。下僧迦奢国。时。我见此二事。天人受福乐。优波罗比丘尼化作转轮圣王。将无量眷属。乘空而来。诣世尊所。我亦见此。而说偈言

  如来在天上　　于彼结夏坐
  我亦在于中　　牟尼之眷属

又复。世尊住舍卫国。五百阿罗汉俱。时。给孤独长者女适在于富楼那跋陀那国。时。彼女请佛及比丘僧。时。诸比丘各乘空而往彼。我尔时以神力合大山。往彼受请。时世尊责我。汝那得现神足如是。我今罚汝。常在于世。不得取涅槃。护持我正法。勿令灭也。而说偈曰

  世尊受彼请　　五百比丘俱
  时我以神力　　挑大山而去
  世尊责罚我　　住世未灭度
  护持我正法　　勿令法没尽

又复。如来将诸比丘僧入城乞食。时。王共二童子沙土中戏。逢见佛来。捧于尘沙。奉上于佛。时。世尊记彼童子。于我灭度百岁之后。此童子于巴连弗邑当受王位。领阎浮提。名曰阿育。当广布我舍利。一日之中。当造八万四千塔。今王身是也。我尔时亦在于中。而说偈曰

  王于童子时　　以沙奉上佛
  佛记于王时　　我亦亲在中

时。王白尊者曰。尊者今住在何处。尊者答王曰。在于北山。山名揵陀摩罗。共诸同梵行僧

王复问曰。有几眷属。尊者答。六万阿罗汉比丘。尊者曰。王何须多问。今当施设供养于僧。食竟。使王欢喜。王言。如是。尊者。然我今先当供养佛念所觉菩提之树。然后香美饮食施设于僧。敕诸群臣。唱令国界。王今舍十万两金。布施众僧。千瓮香汤。溉灌菩提树。集诸五众

时。王子名曰拘那罗。在王右边。举二指而不言说。意欲二倍供养。大众见之。皆尽发笑。王亦发笑。而语言。呜呼。王子。乃有增益功德供养

王复言。我复以三十万两金供养众僧。复加千瓮香汤。洗浴菩提树。时。王子复举四指。意在四倍

时。王嗔恚。语臣曰。谁教王子作是事。与我兴竞。臣启王言。谁敢与王兴竞。然王子聪慧利根。增益功德。故作是事耳

时。王右顾视王子。白上座曰。除我库藏之物。余一切物。阎浮提夫人．婇女．诸臣．眷属。及我拘那罗子。皆悉布施贤圣众僧。唱令国界。集诸五众。而说偈曰

  除王库藏物　　夫人及婇女
  臣民一切众　　布施贤圣僧
  我身及王子　　亦复悉舍与

时。王．上座及比丘僧。以瓮香汤洗浴菩提树

时。菩提树倍复严好。增长茂盛。以偈颂曰

  王浴菩提树　　无上之所觉
  树增于茂盛　　柯条叶柔软

时。王及诸群臣生大欢喜

时。王洗浴菩提树已。次复供养众僧。时。彼上座耶舍语王言。大王。今大有比丘僧集。当发淳信心供养。时。王从上至下。自手供养

时。彼有二沙弥。得食已。各以糗团欢喜丸。更互相掷。王见即笑而言。此沙弥作小儿戏。供养讫已。王还上座前立。上座语王言。王莫生不信敬心。王答上座。无有不敬心。然见二沙弥作小儿戏。如世间小儿。以土团更互相掷。如是二沙弥以糗团．以欢喜丸。更互相掷。上座白王言。彼二沙弥是俱解脱阿罗汉。更相奉食。王闻是已。增其信心。而作是念。此二沙弥能展转相施。我今亦当于一切僧人施绢．劫贝

时。二沙弥知王心所念。二沙弥共相谓言。令王倍增敬信。一沙弥持镬授与王。一沙弥授以染草。王问彼沙弥。用作何等。二沙弥白王言。王因我故。施与众僧绢及劫贝。我欲令大王染成其色。施与众僧

时。王作是念。我虽心念。口未发言。此二达士得他心智。而知我心。王即稽首敬礼众僧。而说偈言

  孔雀之族姓　　内外亲眷属
  因此惠施故　　悉皆获大利
  遭值良福田　　欢喜应时施

时。王语沙弥言。我因汝等施僧衣。施僧衣已。复以三衣并四亿万两珍宝。嚫五部众。嚫愿已。复以四十亿万两珍宝。赎取阎浮提宫人．婇女。及太子．群臣

阿育王所作功德。无量如是

杂阿含经卷第二十三杂阿含经卷第二十四

        宋天竺三藏求那跋陀罗译

    第五诵道品第一

    （六○五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四念处。何等为四。谓身身观念处。受．心．法法观念处

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六○六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四念处。何等为四。谓身身观念处。受．心．法法观念处。如是。比丘。于此四念处修习满足。精勤方便。正念．正知。应当学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六○七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有一乘道。净诸众生。令越忧悲。灭恼苦。得如实法。所谓四念处。何等为四。身身观念处。受．心．法法观念处

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六○八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘离四念处者。则离如实圣法。离如实圣法者。则离圣道。离圣道者。则离甘露法。离甘露法者。不得脱生．老．病．死．忧．悲．恼苦。我说彼于苦不得解脱

若比丘不离四念处者。得不离圣如实法。不离圣如实者。则不离圣道。不离圣道者。则不离甘露法。不离甘露法者。得脱生．老．病．死．忧．悲．恼苦。我说彼人解脱众苦

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六○九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说四念处集．四念处没。谛听。善思。何等为四念处集．四念处没。食集则身集．食灭则身没。如是随身集观住。随身灭观住。随身集灭观住。则无所依住。于诸世间永无所取

如是触集则受集。触灭则受没。如是随集法观受住。随灭法观受住。随集灭法观受住。则无所依住。于诸世间都无所取

名色集则心集。名色灭则心没。随集法观心住。随灭法观心住。随集灭法观心住。则无所依住。于诸世间则无所取

忆念集则法集。忆念灭则法没。随集法观法住。随灭法观法住。随集灭法观法住。则无所依住。于诸世间则无所取。是名四念处集．四念处没

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六一○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我当说修四念处。谛听。善思。云何修四念处。谓内身身观念住。精勤方便。正智正念。调伏世间忧悲。外身．内外身观住。精勤方便。正念正知。调伏世间忧悲。如是受．心．法。内法．外法．内外法观念住。精勤方便。正念正知。调伏世间忧悲。是名比丘修四念处

佛说此经已。诸比丘闻佛所说。欢喜奉行

过去．未来修四念处亦如是说

    （六一一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有善法聚．不善法聚。云何善法聚。所谓四念处。是为正说。所以者何。纯一满净聚者。所谓四念处。云何为四。谓身身观念处。受．心．法法观念处。云何不善聚。不善聚者。所谓五盖。是为正说。所以者何。纯一逸满不善聚者。所谓五盖。何等为五。谓贪欲盖．嗔恚盖．睡眠盖．掉悔盖．疑盖

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六一二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如人执持四种强弓。大力方便射多罗树影。疾过无阂。如是如来四种声闻。增上方便。利根智慧。尽百年寿。于如来所百年说法教授。唯除食息．[示*甫]写．睡眠。中间常说．常听。智慧明利。于如来所说。尽底受持。无诸障阂。于如来所不加再问。如来说法无有终极。听法尽寿。百岁命终。如来说法犹不能尽。当知如来所说无量无边。名．句．味身亦复无量。无有终极。所谓四念处。何等为四。谓身念处。受．心．法念处

佛说此经已。诸比丘闻佛所说。欢喜奉行

一切四念处经。皆以此总句。所谓是故。比丘。于四念处修习。起增上欲。精勤方便。正念正智。应当学

    （六一三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有不善聚．善聚。何等为不善聚。谓三不善根。是名正说。所以者何。纯不善积聚者。谓三不善根。云何为三。谓贪不善根．恚不善根．痴不善根。云何为善聚。谓四念处。所以者何。纯善满具者。谓四念处。是名善说。云何为四。谓身念处。受．心．法念处

佛说此经已。诸比丘闻佛所说。欢喜奉行

如三不善根

如是三恶行。身恶行．口恶行．意恶行

三想。欲想．恚想．害想

三觉。欲觉．恚觉．害觉

三界。欲界．恚界．害界

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六一四）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘来诣佛所。稽首佛足。退坐一面。白佛言。世尊。如所说大丈夫。云何名大丈夫．非大丈夫

佛告比丘。善哉。善哉。比丘能问如来大丈夫义。谛听。善思。当为汝说。若比丘身身观念住。彼身身观念住已。心不离欲。不得解脱。尽诸有漏。我说彼非为大丈夫。所以者何。心不解脱故。若比丘受．心．法法观念住。心不离欲。不得解脱。尽诸有漏。我不说彼为大丈夫。所以者何。心不解脱故

若比丘身身观念住。心得离欲。心得解脱。尽诸有漏。我说彼为大丈夫也。所以者何。心解脱故。若受．心．法法观念住。受．心．法法观念住已。心离贪欲。心得解脱。尽诸有漏。我说彼为大丈夫也。所以者何。心解脱故。是名。比丘。大丈夫及非大丈夫

佛说此经已。诸比丘闻佛所说。欢喜随喜。礼足而去

    （六一五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者阿难晨朝着衣持钵。入舍卫城乞食。于路中思惟。我今先至比丘尼寺。即往比丘尼寺

诸比丘尼遥见尊者阿难来。疾敷床座。请令就座

时。诸比丘尼礼尊者阿难足。退坐一面。白尊者阿难。我等诸比丘尼修四念处系心住。自知前后升降

尊者阿难告诸比丘尼。善哉。善哉。姊妹。当如汝等所说而学。凡修习四念处善系心住者。应如是知前后升降

时。尊者阿难为诸比丘尼种种说法。种种说法已。从座起去

尔时。尊者阿难于舍卫城中乞食还。举衣钵。洗足已。诣世尊所。稽首佛足。退坐一面。以比丘尼所说具白世尊

佛告阿难。善哉。善哉。应如是学四念处善系心住。知前后升降。所以者何。心于外求。然后制令求其心。散乱心．不解脱皆如实知。若比丘于身身观念住。于彼身身观念住已。若身耽睡。心法懈怠。彼比丘当起净信。取于净相。起净信心。忆念净相已。其心则悦。悦已生喜。其心喜已。身则猗息。身猗息已。则受身乐。受身乐已。其心则定。心定者。圣弟子当作是学。我于此义。外散之心摄令休息。不起觉想及已观想。无觉无观。舍念乐住。乐住已。如实知。受．心．法念亦如是说

佛说此经已。尊者阿难闻佛所说。欢喜奉行

    （六一六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。当取自心相。莫令外散。所以者何。若彼比丘愚痴．不辨．不善。不取自心相而取外相。然后退减。自生障阂。譬如厨士愚痴．不辨。不善巧便调和众味。奉养尊主。酸碱酢淡。不适其意。不能善取尊主所嗜。酸碱酢淡。众味之和。不能亲侍尊主左右。司其所须。听其所欲。善取其心。而自用意调和众味。以奉尊主。若不适其意。尊主不悦。不悦故不蒙爵赏。亦不爱念。愚痴比丘亦复如是。不辨．不善。于身身观住。不能除断上烦恼。不能摄取其心。亦复不得内心寂静。不得胜妙正念正知。亦复不得四种增上心法．现法乐住．本所未得安隐涅槃。是名比丘愚痴．不办．不善。不能善摄内心之相而取外相。自生障阂

若有比丘黠慧才辩。善巧方便。取内心已。然后取于外相。彼于后时终不退减。自生障阂。譬如厨士黠慧聪辩。善巧方便。供养尊主。能调众味。酸碱酢淡。善取尊主所嗜之相。而和众味。以应其心。听其尊主所欲之味。数以奉之。尊主悦已。必得爵禄。爱念倍重。如是黠慧厨士善取尊主之心。比丘亦复如是。身身观念住。断上烦恼。善摄其心。内心寂止。正念正知。得四增心法。现法乐住。得所未得安隐涅槃。是名比丘黠慧辩才。善巧方便。取内心相。摄持外相。终无退减。自生障阂。受．心．法观亦复如是

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六一七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。过去世时有一鸟。名曰罗婆。为鹰所捉。飞腾虚空。于空鸣唤言。我不自觉。忽遭此难。我坐舍离父母境界而游他处。故遭此难。如何今日为他所困。不得自在。鹰语罗婆。汝当何处自有境界而得自在。罗婆答言。我于田耕垄中自有境界。足免诸难。是为我家父母境界

鹰于罗娑起憍慢言。放汝令去。还耕垄中。能得脱以不。于是罗婆得脱鹰爪。还到耕垄大块之下。安住止处。然后于块上欲与鹰斗

鹰则大怒。彼是小鸟。敢与我斗。嗔恚极盛。骏飞直搏。于是罗婆入于块下。鹰鸟飞势。臆冲坚块。碎身即死

时。罗婆鸟深伏块下。仰说偈言

  鹰鸟用力来　　罗婆依自界
  乘嗔猛盛力　　致祸碎其身
  我具足通达　　依于自境界
  伏怨心随喜　　自观欣其力
  设汝有凶愚　　百千龙象力
  不如我智慧　　十六分之一
  观我智殊胜　　摧灭于苍鹰

如是。比丘。如彼鹰鸟。愚痴自舍所亲父母境界。游于他处。致斯灾患。汝等比丘亦应如是。于自境界所行之处。应善守持。离他境界。应当学

比丘。他处他境界者。谓五欲境界。眼见可意受．念妙色。欲心染着。耳识声．鼻识香．舌识味．身识触。可意．受．念妙触。欲心染着。是名比丘他处他境界。比丘。自处父母境界者。谓四念处。云何为四。谓身身观念处。受．心．法法观念处。是故。比丘。于自行处父母境界而自游行。远离他处他境界。应当学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六一八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。于四念处多修习。当得四果。四种福利。云何为四。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六一九）

如是我闻

一时。佛在拘萨罗人间游行。于私伽陀聚落北身恕林中

尔时。世尊告诸比丘。过去世时有缘幢伎师。肩上竖幢。语弟子言。汝等于幢上下向护我。我亦护汝。迭相护持。游行嬉戏。多得财利。时。伎弟子语伎师言。不如所言。但当各各自爱护。游行嬉戏。多得财利。身得无为安隐而下。伎师答言。如汝所言。各自爱护。然其此义亦如我说。己自护时即是护他。他自护时亦是护己。心自亲近。修习随护作证。是名自护护他。云何护他自护。不恐怖他．不违他．不害他。慈心哀彼。是名护他自护。是故。比丘。当如是学。自护者修四念处。护他者亦修四念处

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六二○）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。大雪山中。寒冰崄处。尚无猿猴。况复有人。或复有山。猿猴所居。而无有人。或复有山。人兽共居。于猿猴行处。猎师以黐胶涂其草上。有黠猿猴远避而去。愚痴猿猴不能远避。以手小触。即胶其手。复以二手欲解求脱。即胶二手。以足求解。复胶其足。以口啮草。辄复胶口。五处同胶。联卷卧地。猎师既至。即以杖贯。担负而去

比丘当知。愚痴猿猴舍自境界父母居处。游他境界。致斯苦恼。如是。比丘。愚痴凡夫依聚落住。晨朝着衣持钵。入村乞食。不善护身。不守根门。眼见色已。则生染着。耳声．鼻香．舌味．身触皆生染着。愚痴比丘内根外境被五缚已。随魔所欲。是故。比丘。当如是学。于自所行处父母境界依止而住。莫随他处他境界行。云何。比丘。自所行处父母境界。谓四念处。身身观念住。受．心．法法观念住

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六二一）

如是我闻

一时。佛住舍卫国祇树给孤独园。时。尊者阿难与众多比丘诣世尊所。稽首礼足。退坐一面

尊者阿难白佛言。世尊。此诸年少比丘当云何教授。云何为其说法

佛告阿难。此诸年少比丘当以四念处教令修习。云何为四。谓身身观念住。精勤方便。不放逸行。正智正念。寂定于心。乃至知身。受．心．法法观念住。精勤方便。不放逸行。正念正智。寂静于心。乃至知法。所以者何。若比丘住学地者。未得进上。志求安隐涅槃时。身身观念住。精勤方便。不放逸行。正念正智。寂静于心。受．心．法法观念住。精勤方便。不放逸行。正念正智。寂静于心。乃至于法远离。若阿罗汉诸漏已尽。所作已作。舍诸重担。尽诸有结。正知善解脱。当于彼时亦修身身观念住。精勤方便。不放逸行。正念正智。寂静于心。受．心．法法观念住。乃至于法得远离

时。尊者阿难欢喜随喜。作礼而去

    （六二二）

如是我闻

一时。佛在跋只人间游行。到鞞舍离国庵罗园中住

尔时。庵罗女闻世尊跋只人间游行至庵罗园中住。即自庄严乘车。出鞞舍离城。诣世尊所。恭敬供养。诣庵罗园门。下车步进。遥见世尊与诸大众围绕说法

世尊遥见庵罗女来。语诸比丘。汝等比丘。勤摄心住。正念正智。今庵罗女来。是故诫汝。云何为比丘勤摄心住。若比丘已生恶不善法当断。生欲．方便。精进摄心。未生恶不善法不令起。未生善法令生。已生善法令住不忘。修习增满。生欲．方便。精勤摄心。是名比丘勤摄心住

云何名比丘正智。若比丘去来威仪常随正智。回顾视瞻。屈伸俯仰。执持衣钵。行住坐卧。眠觉语默。皆随正智住。是正智

云何正念。若比丘内身身观念住。精勤方便。正智正念。调伏世间贪忧。如是受．心．法法观念住。精勤方便。正智正念。调伏世间贪忧。是名比丘正念。是故汝等勤摄其心。正智正念。今庵罗女来。是故诫汝

时。庵罗女诣世尊所。稽首礼足。却住一面

尔时。世尊为庵罗女种种说法。示教照喜。示教照喜已。默然而住

尔时。庵罗女整衣服。为佛作礼。合掌白佛。唯愿世尊与诸大众明日受我请中食

尔时。世尊默然受请。庵罗女知世尊默然受请已。稽首礼足。还归自家。设种种食。布置床座。晨朝遣使白佛。时到

尔时。世尊与诸大众诣庵罗女舍。就座而坐

时。庵罗女手自供养种种饮食。食讫。澡漱．洗钵竟。时。庵罗女持一小床坐于佛前。听佛说法

尔时。世尊为庵罗女说随喜偈

  施者人爱念　　多众所随从
  名称日增高　　远近皆悉闻
  处众常和雅　　离悭无所畏
  是故智慧施　　断悭永无余
  上生忉利天　　长夜受快乐
  尽寿常修德　　娱乐难陀园
  百种诸天乐　　五欲悦其心
  彼于此人间　　闻佛所说法
  为善逝弟子　　乐彼受化生

尔时。世尊为庵罗女种种说法。示教照喜。示教照喜已。从座起而去

    （六二三）

如是我闻

一时。佛住波罗奈仙人住处鹿野苑中

尔时。世尊告诸比丘。世间言美色。世间美色者。能令多人集聚观看者不

诸比丘白佛。如是。世尊

佛告比丘。若世间美色。世间美色者。又能种种歌舞伎乐。复极令多众聚集看不

比丘白佛。如是。世尊

佛告比丘。若有世间美色。世间美色者。在于一处。作种种歌舞伎乐戏笑。复有大众云集一处。若有士夫不愚不痴。乐乐背苦。贪生畏死。有人语言。士夫。汝当持满油钵。于世间美色者所及大众中过。使一能杀人者。拔刀随汝。若失一渧油者。辄当斩汝命。云何。比丘。彼持油钵士夫能不念油钵。不念杀人者。观彼伎女及大众不

比丘白佛。不也。世尊。所以者何。世尊。彼士夫自见其后有拔刀者。常作是念。我若落油一渧。彼拔刀者当截我头。唯一其心。系念油钵。于世间美色及大众中徐步而过。不敢顾眄

如是。比丘。若有沙门．婆罗门正身自重。一其心念。不顾声色。善摄一切心法。住身念处者。则是我弟子。随我教者。云何为比丘正身自重。一其心念。不顾声色。摄持一切心法。住身念处。如是。比丘。身身观念。精勤方便。正智正念。调伏世间贪忧。受．心．法法观念住亦复如是。是名比丘正身自重。一其心念。不顾声色。善摄心法。住四念处

尔时。世尊即说偈言

  专心正念　　护持油钵
  自心随护　　未曾至方
  甚难得过　　胜妙微细
  诸佛所说　　言教利剑
  当一其心　　专精护持
  非彼凡人　　放逸之事
  能入如是　　不放逸教

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六二四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者郁低迦来诣佛所。稽首佛足。退坐一面。白佛言。善哉。世尊。为我说法。我闻法已。当独一静处。专精思惟。不放逸住。思惟。所以善男子剃除须发。正信非家。出家学道。如上广说。乃至不受后有

佛告郁低迦。如是。如是。如汝所说。但于我所说法。不悦我心。彼所事业亦不成就。虽随我后。而不得利。反生障阂

郁低迦白佛。世尊所说。我则能令世尊心悦。自业成就。不生障阂。唯愿世尊为我说法。我当独一静处。专精思惟。不放逸住。如上广说。乃至不受后有。如是第二．第三请

尔时。世尊告郁低迦。汝当先净其初业。然后修习梵行

郁低迦白佛。我今云何净其初业。修习梵行

佛告郁低迦。汝当先净其戒。直其见。具足三业。然后修四念处。何等为四。内身身观念住。专精方便。正智正念。调伏世间贪忧。如是外身．内外身身观念住。受．心．法法观念住。亦如是广说

时。郁低迦闻佛所说。欢喜随喜。从座起而去

时。郁低迦闻佛教授已。独一静处。专精思惟。不放逸住。思惟。所以善男子剃除须发。着袈裟衣。正信非家。出家学道。乃至不受后有

如郁低迦所问。如是异比丘所问亦如上说

    （六二五）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘名婆醯迦。来诣佛所。稽首礼足。退坐一面。白佛言。世尊。善哉世尊。为我说法

如前郁低迦修多罗广说。差别者。如是。婆醯迦比丘。初业清净。身身观念住者。超越诸魔。受．心．法法观念住者。超越诸魔

时。婆醯迦比丘闻佛说法教诫已。欢喜随喜。作礼而去。独一静处。专精思惟。不放逸住。乃至不受后有

    （六二六）

第二经亦如上说。差别者。如是。比丘。超越生死

    （六二七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者阿那律陀诣佛所。稽首礼足。退坐一面。白佛言。世尊。若有比丘住于学地。未得上进安隐涅槃。而方便求。是圣弟子当云何于正法．律修习多修习。得尽诸漏。乃至自知不受后有

佛告阿那律。若圣弟子住于学地。未得上进安隐涅槃。而方便求。彼于尔时。当内身身观念住。精勤方便。正智正念。调伏世间贪忧。如是受．心．法法观念住。精勤方便。正智正念。调伏世间贪忧。如是圣弟子多修习已。得尽诸漏。乃至自知不受后有

尔时。尊者阿那律陀闻佛所说。欢喜随喜。作礼而去

    （六二八）

如是我闻

一时。佛住巴连弗邑鸡林精舍。时。尊者优陀夷．尊者阿难陀亦住巴连弗邑鸡林精舍

尔时。尊者优陀夷诣尊者阿难所。共相问讯慰劳已。退坐一面。语尊者阿难。如来．应供．等正觉所知所见。为诸比丘说圣戒。令不断．不缺．不择．不离．不戒取。善究竟．善持。智者所叹．所不憎恶。何故如来．应．等正觉所见。为诸比丘说圣戒。不断．不缺。乃至智者所叹．所不憎恶

尊者阿难语优陀夷。为修四念处故。何等为四。谓身身观念住。受．心．法法观念住

时。二正士共论议已。各还本处

    （六二九）

如是我闻

一时。佛住巴连弗邑鸡林精舍。尔时。尊者阿难．尊者跋陀罗亦在彼住

时。尊者跋陀罗问尊者阿难言。颇有法修习多修习。得不退转耶

尊者阿难语尊者跋陀罗。有法修习多修习。能令行者得不退转。谓四念处。何等为四。身身观念住。受．心．法法观念住

时。二正士共论说已。各还本处

    （六三○）

如是我闻

一时。佛住巴连弗邑鸡林精舍。尔时。尊者阿难．尊者跋陀罗亦在彼住

时。尊者跋陀罗问尊者阿难。颇有法修习多修习。令不净众生而得清净。转增光泽耶

尊者阿难语尊者跋陀罗。有法修习多修习。能令不净众生而得清净。转增光泽。谓四念处。身身观念住。受．心．法法观念住

时。二正士共论议已。各还本处

    （六三一）

如是我闻

一时。佛住巴连弗邑鸡林精舍。尔时。尊者阿难．尊者跋陀罗亦在彼住

时。尊者跋陀罗问尊者阿难。颇有法修习多修习。能令未度彼岸众生得度彼岸

尊者阿难语尊者跋陀罗。有法修习多修习。能令未度彼岸众生得度彼岸。谓四念处。何等为四。谓身身观念住受．心．法法观念住

时。二正士共论议已。各还本处

    （六三二）

如是我闻

一时。佛住巴连弗邑鸡林精舍。尔时。尊者阿难．尊者跋陀罗亦在彼住

尊者跋陀罗问尊者阿难。颇有法修习多修习。得阿罗汉

尊者阿难语尊者跋陀罗。有法修习多修习。而得阿罗汉。谓四念处。何等为四。谓身身观念住。受．心．法法观念住

时。二正士共论议已。各还本处

    （六三三）

如是我闻

一时。佛住巴连弗邑鸡林精舍

尔时。世尊告诸比丘。所说一切法。一切法者。谓四念处。是名正说。何等为四。谓身身观念住。受．心．法法观念住

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六三四）

如是我闻

一时。佛住巴连弗邑鸡林精舍

尔时。世尊告诸比丘。若比丘于四念处修习多修习。名贤圣出离。何等为四。谓身身观念住。受．心．法法观念住

佛说此经已。诸比丘闻佛所说。欢喜奉行

如出离。如是正尽苦．究竟苦边．得大果．得大福利．得甘露法．究竟甘露．甘露法作证。如上广说

    （六三五）

如是我闻

一时。佛住巴连弗邑鸡林精舍

尔时。世尊告诸比丘。若比丘于四念处修习多修习。未净众生令得清净。已净众生令增光泽。何等为四。谓身身观念住。受．心．法法观念住

佛说此经已。诸比丘闻佛所说。欢喜奉行

如净众生。如是未度彼岸者令度．得阿罗汉．得辟支佛．得阿耨多罗三藐三菩提。亦如上说

    （六三六）

如是我闻

一时。佛住巴连弗邑鸡林精舍

尔时。世尊告诸比丘。当为汝说修四念处。何等为修四念处。若比丘。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊出兴于世。演说正法。上语亦善。中语亦善。下语亦善。善义善味。纯一满净。梵行显示。若族姓子．族姓女从佛闻法。得净信心。如是修学。见在家和合欲乐之过。烦恼结缚。乐居空闲。出家学道。不乐在家。处于非家。欲一向清净。尽其形寿。纯一满净。鲜白梵行。我当剃除发须。着袈裟衣。正信非家。出家学道。作是思惟已。即便放舍钱财亲属。剃除须发。着袈裟衣。正信非家。出家学道。正其身行。护口四过。正命清净。习贤圣戒。守诸根门。护心正念。眼见色时。不取形相。若于眼根住不律仪。世间贪忧．恶不善法常漏于心。而今于眼起正律仪。耳．鼻．舌．身．意起正律仪。亦复如是

彼以贤圣戒律成就。善摄根门。来往周旋。顾视屈伸。坐卧眠觉语默。住智正智。彼成就如此圣戒。守护根门。正智正念。寂静远离。空处．树下．闲房独坐。正身正念。系心安住。断世贪忧。离贪欲。净除贪欲。断世嗔恚．睡眠．掉悔．疑盖。离嗔恚．睡眠．掉悔．疑盖。净除嗔恚．睡眠．掉悔．疑盖。断除五盖恼。心慧力羸。诸障阂分。不趣涅槃者。是故。内身身观念住。精勤方便。正智正念。调伏世间贪忧。如是外身．内外身。受．心．法法观念住。亦如是说。是名比丘修四念处

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六三七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修四念处。如上广说。差别者。乃至如是出家已。住于静处。摄受波罗提木叉律仪。行处具足。于细微罪生大怖畏。受持学戒。离杀．断杀．不乐杀生。乃至一切业迹如前说。衣钵随身。如鸟两翼。如是学戒成就。修四念处

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六三八）

如是我闻

一时。佛在王舍城迦兰陀竹园。尔时。尊者舍利弗住摩竭提那罗聚落。疾病涅槃。纯陀沙弥瞻视供养

尔时。尊者舍利弗因病涅槃

时。纯陀沙弥供养尊者舍利弗已。取余舍利。担持衣钵。到王舍城。举衣钵。洗足已。诣尊者阿难所。礼尊者阿难足已。却住一面。白尊者阿难。尊者当知。我和上尊者舍利弗已涅槃。我持舍利及衣钵来

于是尊者阿难闻纯陀沙弥语已。往诣佛所。白佛言。世尊。我今举体离解。四方易韵。持辩闭塞。纯陀沙弥来语我言。和上舍利弗已涅槃。持余舍利及衣钵来

佛言。云何。阿难。彼舍利弗持所受戒身涅槃耶。定身．慧身．解脱身．解脱知见身涅槃耶

阿难白佛言。不也。世尊

佛告阿难。若法我自知。成等正觉所说。谓四念处．四正断．四如意足．五根．五力．七觉支．八道支涅槃耶

阿难白佛。不也。世尊。虽不持所受戒身乃至道品法而涅槃。然尊者舍利弗持戒多闻。少欲知足。常行远离。精勤方便。摄念安住。一心正受捷疾智慧．深利智慧．超出智慧．分别智慧．大智慧．广智慧．甚深智慧．无等智慧。智宝成就。能视．能教．能照．能喜善．能赞叹。为众说法。是故。世尊。我为法故。为受法者故。愁忧苦恼

佛告阿难。汝莫愁忧苦恼。所以者何。若坐．若起．若作。有为败坏之法。何得不坏。欲令不坏者。无有是处。我先已说。一切所爱念种种诸物．适意之事。一切皆是乖离之法。不可常保。譬如大树。根．茎．枝．叶．华．果茂盛。大枝先折。如大宝山。大岩先崩。如是。如来大众眷属。其大声闻先般涅槃。若彼方有舍利弗住者。于彼方我则无事。然其彼方。我则不空。以有舍利弗故。我先已说故。汝今。阿难。如我先说。所可爱念种种适意之事。皆是别离之法。是故汝今莫大愁毒。阿难。当知。如来不久亦当过去。是故。阿难。当作自洲而自依。当作法洲而法依。当作不异洲不异依

阿难白佛。世尊。云何自洲以自依。云何法洲以法依。云何不异洲不异依

佛告阿难。若比丘身身观念处。精勤方便。正智正念。调伏世间贪忧。如是外身．内外身。受．心．法法观念处。亦如是说。阿难。是名自洲以自依．法洲以法依．不异洲不异洲依

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六三九）

如是我闻

一时。佛住摩偷罗国跋陀罗河侧伞盖庵罗树林中。尊者舍利弗．目揵连涅槃未久。尔时。世尊月十五日布萨时。于大众前敷座而坐

尔时。世尊观察众会已。告诸比丘。我观大众。见已虚空。以舍利弗．大目揵连般涅槃故。我声闻唯此二人善能说法。教诫．教授。辩说满足。有二种财。钱财及法财。钱财者从世人求。法财者从舍利弗．大目揵连求。如来已离施财及法财

汝等莫以舍利弗．目揵连涅槃故愁忧苦恼。譬如大树。根．茎．枝．叶．华．果茂盛。大枝先折。亦如宝山。大岩先崩。如是。如来大众之中。舍利弗．目揵连二大声闻先般涅槃。是故。比丘。汝等勿生愁忧苦恼。何有生法．起法．作法．为法．坏败之法而不磨灭。欲令不坏。无有是处。我先已说。一切可爱之物皆归离散。我今不久亦当过去。是故汝等当知。自洲以自依．法洲以法依．不异洲不异依。谓内身身观念住。精勤方便。正智正念。调伏世间贪忧。如是外身．内外身。受．心．法法观念住。精勤方便。正智正念。调伏世间贪忧。是名自洲以自依。法洲以法依。不异洲不异依

佛说此经已。诸比丘闻佛所说。欢喜奉行

杂阿含经卷第二十四杂阿含经卷第二十五

        宋天竺三藏求那跋陀罗译

    （六四○）

尔时。世尊告尊者阿难。此摩偷罗国。将来世当有商人子。名曰掘多。掘多有子。名优波掘多。我灭度后百岁。当作佛事。于教授师中最为第一。阿难。汝遥见彼青色丛林不

阿难白佛。唯然。已见。世尊

阿难。是处名为优留曼茶山。如来灭后百岁。此山当有那吒跋置迦阿兰若处。此处随顺寂默最为第一

尔时。世尊作是念。我若以教法付嘱人者。恐我教法不得久住。若付嘱天者。恐我教法亦不得久住。世间人民则无有受法者。我今当以正法付嘱人．天。诸天．世人共摄受法者。我之教法则千岁不动。尔时。世尊起世俗心

时。天帝释及四大天王知佛心念。来诣佛所。稽首礼足。退坐一面

尔时。世尊告天帝释及四大天王。如来不久当于无余涅槃而般涅槃。我般涅槃后。汝等当护持正法

尔时世尊复告东方天王。汝当于东方护持正法。次告南方．西方．北方天王。汝当于北方护持正法。过千岁后。我教法灭时。当有非法出于世间。十善悉坏。阎浮提中。恶风暴起。水雨不时。世多饥馑。雨则灾雹。江河消灭。华果不成。人无光泽。虫村鬼村悉皆磨灭。饮食失味。珍宝沉没。人民服食粗涩草木

时。有释迦王．耶槃那王．钵罗婆王．兜沙罗王。众多眷属。如来顶骨．佛牙．佛钵安置东方。西方有王。名钵罗婆。百千眷属。破坏塔寺。杀害比丘。北方有王。名耶槃那。百千眷属。破坏塔寺。杀害比丘。南方有王。名释迦。百千眷属。破坏塔寺。杀害比丘。东方有王。名兜沙罗。百千眷属。破坏塔寺。杀害比丘。四方尽乱。诸比丘来集中国

时。拘睒弥国有王。名摩因陀罗西那。其王生子。手似血涂。身似甲胄。有大勇力。其生之日。五百大臣生五百子。皆类王子。血手胄身

时。拘睒弥国。一日雨血。拘睒弥王见此恶相。即大恐怖。请问相师。相师白王。王今生子。当王阎浮提。多杀害人。生子七日。字曰难当。年渐长大。时。四恶王从四方来杀人民。摩因陀罗西那王闻则恐怖

时。有天神告言。大王且立难当为王。足能降伏彼四恶王。时。摩因陀罗西那王受天神教。即舍位与子。以髻中明珠冠其子首。集诸大臣。香水灌顶。召五百大臣同日生子。身被甲胄。从王出征。与四恶王大众战。胜。杀害都尽。王阎浮提。治在拘睒弥鞞国

尔时。世尊告四大天王。巴连弗国。于彼国当有婆罗门。名曰阿耆尼达多。通达比陀经论。彼婆罗门当纳妻。彼时。中阴众生当来与其作子。入母胎中时。彼母欲与人论议。彼婆罗门即问诸相师。相师答云。是胎中众生当了达一切论。故令母生如是论议之心。欲将人论议。如是日月满足。出生母胎。以为童子。了达一切经论。恒以经论教授五百婆罗门子。及余诸论教授余人。以医方教医方者。如是有众多弟子。有众多弟子故。名曰弟子。次当从父母求出家学道。乃至父母听其出家。彼即于我法中出家学道。通达三藏。善能说法。辩才巧妙。言语谈说。摄多眷属

又复。世尊告四大天王。即此巴连弗邑国中。当有大商主。名曰须陀那。中阴众生来入母胎。彼众生入母胎时。令母质直柔和。无诸邪想。诸根寂静

时。彼商主即问相师。相师答曰。胎中众生极为良善。故令母如是。乃至诸根寂静。至月满足。便生童子。名曰修罗他。年纪渐长。乃至启白父母。求出家学道。父母即听。于我法中出家学道。勤行精进。修习道业。便得漏尽。证阿罗汉果。然寡闻．少欲．知足及少知。旧居在山薮林间。山名揵陀摩罗

时。彼圣人恒来为难当王说法。彼父王当无常。无常之日。难当见父过世。两手抱父尸。悲号啼哭。忧恼伤心。时。彼三藏将多眷属来诣王所。为王说法。王闻法已。忧恼即止。于佛法中生大敬信。而发声唱言。自今以后。我施诸比丘无恐畏。适意为乐。而问比丘。前四恶王毁灭佛法有几年岁。诸比丘答云。经十二年。王心念口言。作师子吼。我当十二年中。当供养五众。乃至办诸供具。即便行施。行施之日。天当降香泽之雨。遍阎浮提。一切实种皆得增长。诸方人众皆持供养。来诣拘睒弥国。供养众僧

时。诸比丘大得供养。诸比丘辈食人信施。而不读诵经书。不萨阇为人受经。戏论过日。眠卧终夜。贪着利养。好自严饰。身着妙服。离诸出要．寂静．出家．三菩提乐。形类比丘。离沙门功德。是法中之大贼。助作末世坏正法幢。建恶魔幢。灭正法炬。然烦恼火。坏正法鼓。毁正法轮。消正法海。坏正法山。破正法城。拔正法树。毁禅定智慧。断戒璎珞。污染正道

时。彼天．龙．鬼神．夜叉．乾闼婆等。于诸比丘所生恶意。毁訾诸比丘。厌恶．远离。不复相亲。异口同音。呜呼。如是恶比丘。不应于如来法中。而说偈言

  非吉行恶行　　行诸邪见法
  此诸愚痴人　　打坏正法山
  行诸恶戒法　　弃诸如法行
  舍诸胜妙法　　拔除今佛法
  不信不调伏　　乐行诸恶行
  谄伪诳世间　　打破牟尼法
  毁形习诸恶　　凶暴及千行
  依法诳世人　　忿恨自贡高
  贪着求名利　　无恶业不备
  如佛所说法　　法没有是相
  今者悉已见　　智者所轻贱
  此法今出已　　牟尼正法海
  不久当枯竭　　正法今少在
  恶人复来灭　　毁坏我正法

时。彼诸天．龙．神等皆生不欢喜心。不复当护诸比丘。而同声唱言。佛法却后七日灭尽。号啕悲泣。共相谓言。至比丘说戒日。共相斗诤。如来正法于中而灭。如是诸天悲恼啼泣

时。拘睒弥城中有五百优婆塞。闻诸天之言。共诣诸比丘众中。谏诸比丘斗诤。而说偈言

  呜呼苦剧岁　　愍念群生生
  其法今便灭　　释师子王法
  恶轮坏法轮　　如是尽金刚
  乃能不即坏　　安隐时已灭
  危险法已起　　明智人已过
  今见如是相　　当知不复久
  牟尼法断灭　　世间无复明
  离垢寂灭口　　牟尼日今没
  世人失伏藏　　善恶无差别
  善恶无差已　　谁能得正觉
  法灯今在世　　及时行诸善
  无量诸福田　　此法今当灭
  是故我等辈　　知财不坚牢
  及时取坚实

至十五日说戒时。法当没。今日五百优婆塞。一日之中。造五百佛塔。时。诸优婆塞各有余务。不复来往众僧众中

尔时。住揵陀摩罗山修罗他阿罗汉观阎浮提。今日何处有众僧说戒。见有拘睒弥国如来弟子说戒为布萨。即诣拘睒弥

时。彼僧众乃有百千人。中唯有一阿罗汉。名曰修罗他。又复有一三藏。名曰弟子。此是如来最后大众集。尔时。维那行沙罗筹。白三藏上座言。众僧已集。有百千人。今为说波罗提木叉。时。彼上座答言。阎浮提如来弟子皆来集此。数有百千。如是众中。我为上首。了达三藏。尚不学戒律。况复余者而有所学。今当为谁而说戒律。而说偈言

  今是十五日　　夜静月清明
  如是诸比丘　　今集听说戒
  一切阎浮提　　众僧最后集
  我是众中上　　不学戒律法
  况复余僧众　　而有所学习
  何能牟尼法　　释迦师子王
  彼戒谁有持　　是人乃能说

尔时。彼阿罗汉修罗他立上座前。合掌白上座言。上座。但说波罗提木叉。如佛在世时。舍利弗．目揵连等大比丘众所学法。我今已悉学。如来虽灭度。于今已千岁。彼所制律仪。我悉已备足。而说偈言

  上座听我说　　我名修罗他
  漏尽阿罗汉　　僧中师子吼
  牟尼真弟子　　信佛诸鬼神
  闻彼圣所说　　悲哀泣流泪
  低头念法灭　　从今去已后
  无有说法者　　毗尼别解脱
  不复在于世　　法桥今已坏
  法水不复流　　法海已枯竭
  法山已崩颓　　法会从今绝
  法幢不复见　　法足不复行
  律仪戒永没　　法灯不复照
  法轮不复转　　闭塞甘露门
  法师不在世　　善人说妙道
  众生不识善　　不异于野兽

尔时。佛母摩诃摩耶夫人天上来下。诣诸众僧所。号啕啼泣。呜呼。苦哉。是我之子经历阿僧祇劫。修诸苦行。不顾劳体。积德成佛。今者忽然消灭。而说偈言

  我是佛亲母　　我子积苦行
  经历无数劫　　究竟成真道
  悲泣不自胜　　今法忽磨灭
  呜呼智慧人　　尔今何所在
  持法舍诤讼　　从佛口所生
  诸王无上尊　　真实佛弟子
  头陀修妙行　　宿止林薮间
  如是真佛子　　今为何所在
  今者于世间　　无有诸威德
  旷野山林间　　诸神寂无言
  施戒愍群生　　信戒自庄严
  忍辱质直行　　观察诸善恶
  如是诸胜法　　今忽都已尽

尔时。彼上座弟子作是念言。彼修罗他比丘自言。如来所制戒律。我悉备持。尔时。上座有弟子。名曰安伽陀。起不忍之心。极生忿恨。从座起。骂辱彼圣。汝是下座比丘。愚痴无智。而毁辱我和上。即持利刀。杀彼圣人。而说偈言

  我名安伽陀　　失沙之弟子
  利剑杀汝身　　自谓我有德

尔时。有一鬼名曰大提木佉。作是念言。世间唯有此一阿罗汉。而为恶比丘弟子所害。执持金刚利杵。杵头火然。以此打破彼头。即便命终。而说偈言

  我是恶鬼神　　名大提木佉
  以此金刚杵　　破汝头七分

尔时。阿罗汉弟子见彼弟子杀害其师。忿恨不忍。即杀三藏。尔时。诸天．世人悲哀啼泣。呜呼。苦哉。如来正法今便都尽。寻即此大地六种震动。无量众生号啕啼泣。极为愁恼。呜呼。今日正法不复现世。作是语已。各各离散

尔时。拘睒弥国五百优婆塞闻已。往诣寺中。举手拍头。高声大哭。呜呼。如来愍念世间。济诸群生。无有巨细。谁当为我说法义。今者。人．天解脱不复可得。众生今日犹在闇瞑。无有引导。长习诸恶。以此为欢。如诸野兽。不闻牟尼妙法。身坏命终。堕在三涂。譬如流星。世人从今已后。无复念慧．寂静．三昧．十力妙法

尔时。拘睒弥王闻诸比丘杀真人阿罗汉及三藏法师。心生悲恼。惋慨而坐。尔时。诸邪见辈诤竞打破塔庙。及害比丘。从是佛法索然顿灭

尔时。世尊语释提桓因。四大天王。诸天．世人于我灭度之后。法尽之相。如上所说。是故汝等。今者不可不以勤力加于精进。护持正法。久令在世

尔时。诸天．世人闻佛所说。各各悲颜。以手挥泪。顶礼佛足。各自退去

    （六四一）

阿育王施半阿摩勒果因缘经

阿育王于如来法中得大敬信。时。王问诸比丘言。谁于如来法中行大布施

诸比丘白王言。给孤独长者最行大施

王复问曰。彼施几许宝物

比丘答曰。以亿千金

王闻已。如是思惟。彼长者尚能舍亿千金。我今为王。何缘复以亿千金施。当以亿百千金施

时。王起八万四千佛塔。于彼诸塔中复施百千金。复作五岁大会。会有三百千比丘。用三百亿金供养于彼僧众中。第一分是阿罗汉。第二分是学人。第三分是真实凡夫。除私库藏。此阎浮提夫人．婇女．太子．大臣施与圣僧。四十亿金还复赎取。如是计挍。用九十六亿千金。乃至王得重病时。王自知命欲终尽

时。有大臣名罗陀崛多。时。王宿命是施佛土时同伴小儿。时。彼大臣罗陀崛多见王重病。命垂欲尽。稽首以偈问王

  颜貌常鲜泽　　百千婇女绕
  譬如诸莲华　　蜜蜂当聚集
  今睹圣王颜　　无有诸鲜泽

王即以偈答

  我今无所忧　　失财及王位
  此身及余亲　　及诸种种宝
  我今所愁者　　不复睹贤圣
  四事以供养　　我今唯念此
  颜色有变异　　心意无所宁

又复。我常所愿。欲以满亿百千金作功德。今愿不得满足。便就后世时。计挍前后所施金银珍宝。唯减四亿未满。王即办诸珍宝。送与鸡雀寺中

法益之子。名三波提。为太子诸臣等。启太子言。大王将终不久。今以此珍宝送与寺舍中。今库藏财宝已竭。诸王法以物为尊。太子今宜断之。勿使大王用尽也。时。太子即敕典藏者。勿复出与大王用之

时。大王自知索诸物不复能得。所食金器送与寺中。时。太子令断金器。给以银器。王食已。复送与寺中。又断银器。给以铜器。王亦以此送与寺中。又断铜器。给以瓦器

时。大王手中有半阿摩勒果。悲泪告诸大臣。今谁为地主

时。诸臣启白大王。王为地主

时。王即说偈答曰

  汝等护我心　　何假虚妄语
  我今坐王位　　不复得自在
  阿摩勒半果　　今在于我手
  此即是我物　　于是得自由
  呜呼尊富贵　　可厌可弃舍
  先领阎浮提　　今一旦贫至
  如恒河驶流　　一逝而不返
  富贵亦复然　　逝者不复还

又复。如佛偈所说

  凡盛必有衰　　以衰为究竟
  如来神口说　　真实无有异
  先时所教令　　速疾无有阂
  今有所求索　　无复从我教
  如风阂于山　　如水阂于岸
  我今所教令　　于今已永绝
  将从无量众　　击鼓吹贝螺
  常作诸伎乐　　受诸五欲乐
  婇女数百众　　日夜自娱乐
  今者都永尽　　如树无花实
  颜貌转枯尽　　色力亦复然
  如花转萎悴　　我今亦复尔

时。阿育王呼侍者言。汝今忆我恩养。汝持此半阿摩勒果送鸡雀寺中。作我意。礼拜诸比丘僧足。白言。阿育王问讯诸大圣众。我是阿育王。领此阎浮提。阎浮提是我所有。今者顿尽。无有财宝布施众僧。于一切财而不得自在。今唯此半阿摩勒果。我得自由。此是最后布施檀婆罗蜜。哀愍我故。纳受此施。令我得供养僧福。而说偈言

  半阿摩勒果　　是我之所有
  于我得自在　　今舍于大众
  缘心在于圣　　更无济我者
  怜愍于我故　　纳受阿摩勒
  为我食此施　　因是福无量
  世世受妙乐　　用之无有尽

时。彼使者受王敕已。即持此半阿摩勒果。至鸡雀寺中。至上座前。五体着地作礼。长跪合掌。向上座而说偈曰

  领于阎浮提　　一伞系一鼓
  游行无所碍　　如日照于世
  业行报已至　　在世不复久
  无有王威德　　如日云所翳
  号曰阿育王　　稽首礼僧足
  送此布施物　　谓半阿摩勒
  愿求来世福　　哀愍彼王故
  圣众愍彼故　　受是半果施

时。彼上座告诸大众。谁闻是语而不厌世间。我等闻是事。不可不生厌离。如佛经所说。见他衰事。应生厌离。若有识类众生者。闻是事岂得不舍世间。而说偈曰

  人王世中最　　阿育孔雀姓
  阎浮提自在　　阿摩勒为主
  太子及诸臣　　共夺大王施
  送半阿摩勒　　降伏憍财者
  使彼生厌心　　愚夫不识施
  因果受妙乐　　示送半摩勒

时。彼上座作是念言。云何令此半阿摩勒。一切众僧得其分食。即教令研磨。着石榴羹中。行已。众僧一切皆得周遍

时。王复问傍臣曰。谁是阎浮提王

臣启王言。大王是也

时。王从卧起而坐。顾望四方。合掌作礼。念诸佛德。心念口言。我今复以此阎浮提施与三宝。随意用之。而说偈曰

  今此阎浮提　　多有珍宝饰
  施与良福田　　果报自然得
  以此施功德　　不求天帝释
  梵王及人主　　世界诸妙乐
  如是等果报　　我悉不用受
  以是施功德　　疾得成佛道
  为世所尊仰　　成得一切智
  世间作善友　　导师最第一

时。王以此语尽书纸上。而封缄之。以齿印印之。作如是事毕。便即就尽

尔时。太子及诸臣．宫人．婇女．国界人民。兴种种供养葬送。如王之法而阇维之

尔时。诸臣欲立太子绍王位。中有一大臣。名曰阿[少/(兔-、)]罗陀。语诸臣曰。不得立太子为王。所以者何。大王阿育在时。本誓愿满十万亿金作诸功德。唯减四亿。不满十万。以是故。今舍阎浮提施与三宝。欲令满足。今是大地属于三宝。云何而立为王

时。诸臣闻已。即送四亿诸金。送与寺中。即便立法益之子为王。名三波提。次复太子。名毗梨诃波低。为绍王位。毗梨诃波低太子。名曰毗梨诃西那。次绍王位。毗梨诃西那太子。名曰沸沙须摩。次绍王位。沸沙须摩太子。名曰沸沙蜜多罗。次绍王位

时。沸沙蜜多罗问诸臣曰。我当作何等事。令我名德久存于世

时。贤善诸臣信乐三宝者。启王言。阿育大王是王之前种姓。彼王在世。造立八万四千如来塔。复兴种种供养。此之名德。相传至今。王欲求此名者。当造立八万四千塔。及诸供养

王言。大王阿育有大威德。能办此事。我不能作。更思余事

中有恶臣。不信向者。启王言。世间二种法传世不灭。一者作善。二者作恶。大王阿育作诸善行。王今当行恶行。打坏八万四千塔

时。王用佞臣语。即兴四兵众。往诣寺舍。坏诸塔寺。王先往鸡雀寺中。寺门前有石师子。即作师子吼。王闻之即大惊怖。非生兽之类。而能吼鸣。还入城中。如是再三。欲坏彼寺

时。王呼诸比丘来。问诸比丘。使我坏塔为善。坏僧房为善

比丘答曰。二不应行。王其欲坏者。宁坏僧房。勿坏佛塔

时。王杀害比丘。及坏塔寺。如是渐渐至婆伽罗国。又复唱令。若有人能得沙门释子头来者。赏之千金

尔时。彼国中有一阿罗汉。化作众多比丘头。与诸百姓。令送至于王所。令王库藏财宝竭尽。时。彼王闻阿罗汉作如是事。倍复嗔恚。欲杀彼阿罗汉

时。彼罗汉入灭尽正受。王作无量方便。杀彼圣人。终不能得。入灭尽三昧力故。不伤其体。如是渐进至佛塔门边

彼所塔中。有一鬼神。止住其中。守护佛塔。名曰牙齿。彼鬼神作是念。我是佛弟子。受持禁戒。不杀害众生。我今不能杀害于王。又复作念。有一神名曰为虫。行诸恶行。凶暴勇健。求索我女。我不与之。今者为护正法故。当嫁与彼。令其守护佛法。即呼彼神语言。我今嫁女与汝。然共立约誓。汝要当降伏此王。勿使兴诸恶行。坏灭正法

时。王所有一大鬼神。名曰乌茶。威德具足。故彼神不奈王何。时。牙齿神作方便。今日王威势自然由此鬼神。我今诱诳共作亲厚。如是与彼神作知识。极作知识已。即将此神至于南方大海中

时彼虫神排挡大山。推迮王上。及四兵众。无不死尽。众人唱言。快哉。快哉。是世人相传。名为快哉。彼王终亡。孔雀苗裔于此永终。是故世间富乐不足为贪。阿育大王有智之人。觉世无常。身命难保。五家财物亦如幻化。觉了彼法。勤行精进。作诸功德。乃至临终。系心三宝。念念不绝。无所吝惜。唯愿尽成阿耨多罗三藐三菩提

杂阿含经卷第二十五杂阿含经卷第二十六

        宋天竺三藏求那跋陀罗译

    （六四二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有三根。未知当知根．知根．无知根。尔时。世尊即说偈言

  觉知学地时　　随顺直道进
  精进勤方便　　善自护其心
  如自知生尽　　无碍道已知
  以知解脱已　　最后得无知
  不动意解脱　　一切有能尽
  诸根悉具足　　乐于根寂静
  持于最后身　　降伏众魔怨

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六四三）

如是我闻

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五根。何谓为五。谓信根．精进根．念根．定根．慧根

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六四四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五根。何等为五。谓信根．精进根．念根．定根．慧根。若比丘于此五根如实善观察。如实善观察者。于三结断知。谓身见．戒取．疑。是名须陀洹。不堕恶趣法。决定正向于正觉。七有天人往生。究竟苦边

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六四五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。于此五根如实观察者。不起诸漏。心得离欲解脱。是名阿罗汉。诸漏已尽。所作已作。离诸重担。逮得己利。尽诸有结。正智心善解脱

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六四六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五根。何等为五。谓信根．精进根．念根．定根．慧根。信根者。当知是四不坏净。精进根者。当知是四正断。念根者。当知是四念处。定根者。当知是四禅。慧根者。当知是四圣谛

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六四七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五根。何等为五。谓信根．精进根．念根．定根．慧根

何等为信根。若比丘于如来所起净信心。根本坚固。余沙门．婆罗门．诸天．魔．梵．沙门．婆罗门。及余世间。无能沮坏其心者。是名信根

何等为精进根。已生恶不善法令断。生欲．方便．摄心．增进。未生恶不善法不起。生欲．方便．摄心．增进。未生善法令起。生欲．方便．摄心．增进。已生善法住不忘。修习增广。生欲．方便．摄心．增进。是名精进根

何等为念根。若比丘内身身观住。殷勤方便。正念正智。调伏世间贪忧。外身．内外身。受．心．法法观念住亦如是说。是名念根

何等为定根。若比丘离欲恶不善法。有觉有观。离生喜乐。乃至第四禅具足住。是名定根

何等为慧根。若比丘苦圣谛如实知。苦集圣谛．苦灭圣谛．苦灭道迹圣谛如实知。是名慧根

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六四八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。若比丘于此五根如实观察已。于三结断知。何等为三。谓身见．戒取．疑。是名须陀洹。不堕恶趣。决定正向三菩提。七有天人往生。究竟苦边

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六四九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。若比丘于此五根如实观察已。得尽诸漏。离欲解脱。是名阿罗汉。诸漏已尽。所作已作。离诸重担。逮得己利。尽诸有结。正智心得解脱

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六五○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。诸比丘。若我于此信根．信根集．信根灭．信根灭道迹不如实知者。我终不得于诸天．魔．梵．沙门．婆罗门中。为出为离。心离颠倒。亦不得成阿耨多罗三藐三菩提。如信根。精进根．念根．定根．慧根亦如是说

诸比丘。我于此信根正智如实观察故。信根集．信根灭．信根灭道迹正智如实观察故。我于诸天．魔．梵．沙门．婆罗门众中。为出为离。心离颠倒。成阿耨多罗三藐三菩提。如信根。精进．念．定．慧根亦如是说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六五一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。诸比丘。我此信根集．信根没．信根味．信根患．信根离不如实知者。我不得于诸天．魔．梵．沙门．婆罗门众中。为解脱。为出为离。心离颠倒。成阿耨多罗三藐三菩提。如是精进根．念根．定根．慧根亦如是说

诸比丘。我于信根．信根集．信根没．信根味．信根患．信根离如实知故。于诸天．魔．梵．沙门．婆罗门众中。为解脱。为出为离。心离颠倒。得成阿耨多罗三藐三菩提

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六五二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。若比丘于此五根若利．若满足。得阿罗汉。若软．若劣。得阿那含。若软．若劣。得斯陀含。若软．若劣。得须陀洹。满足者成满足事。不满足者成不满足事。于此五根不空无果。若于此五根一切无者。我说彼为外道凡夫之数

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六五三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。若比丘于彼五根增上明利满足者。得阿罗汉俱分解脱。若软．若劣者。得身证。于彼若软．若劣。得见到。于彼若软．若劣。得信解脱。于彼若软．若劣。得一种。于彼若软．若劣。得斯陀含。于彼若软．若劣。得家家。于彼若软．若劣。得七有。于彼若软．若劣。得法行。于彼若软．若劣。得信行。是名比丘根波罗蜜因缘知果波罗蜜。果波罗蜜因缘知人波罗蜜。如是满足者作满足事。减少者作减少事。彼诸根则不空无果。若无此诸根者。我说彼为作凡夫数

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六五四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五根。何等为五。谓信根．精进根．念根．定根．慧根。此五根。一切皆为慧根所摄受。譬如堂阁众材。栋为其首。皆依于栋。以摄持故。如是五根。慧为其首。以摄持故

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六五五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五根。何等为五。谓信根．精进根．念根．定根．慧根。信根者。当知是四不坏净。精进根者。当知是四正断。念根者。当知是四念处。定根者。当知是四禅。慧根者。当知是四圣谛。此诸功德。一切皆是慧为其首。以摄持故

乃至佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六五六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五根。何等为五。信根．精进根．念根．定根．慧根。若圣弟子成就慧根者。能修信根。依离．依无欲．依灭．向于舍。是名信根成就。信根成就。即是慧根。如信根。如是精进根．念根．定根．慧根亦如是说。是故就此五根。慧根为其首。以摄持故。譬如堂阁。栋为其首。众材所依。以摄持故。如是五根。慧为其首。以摄持故

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六五七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五根。何等为五。信根．精进根．念根．定根．慧根。若圣弟子成就信根者。作如是学。圣弟子无始生死。无明所著。爱所系。众生长夜生死。往来流驰。不知本际。有因故有生死。因永尽者。则无生死。无明大闇聚障碍。谁般涅槃。唯苦灭．苦息．清凉．没。如信根。如是精进根．念根．定根．慧根亦如是说此五根。慧为首。慧所摄持。譬如堂阁。栋为首。栋所摄持

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六五八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五根。信根．精进根．念根．定根．慧根。何等为信根。谓圣弟子于如来所起信心。根本坚固。诸天．魔．梵．沙门．婆罗门及诸世间法所不能坏。是名信根。何等为精进根。谓四正断。何等为念根。谓四念处。何等为定根。谓四禅。何等为慧根。谓四圣谛。此诸功德。皆以慧为首。譬如堂阁。栋为其首

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六五九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五根。何等为五。谓信根．精进根．念根．定根．慧根。何等为信根。若圣弟子于如来发菩提心所得净信心。是名信根。何等为精进根。于如来发菩提心所起精进方便。是名精进根。何等念根。于如来初发菩提心所起念根。何等为定根。于如来初发菩提心所起三昧。是名定根。何等为慧根。于如来初发菩提心所起智慧。是名慧根。所余堂阁。譬如上说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六六○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五根。何等为五。谓信根．精进根．念根．定根．慧根。于此五根修习多修习。过去．未来．现在一切苦断

佛说此经已。诸比丘闻佛所说。欢喜奉行

如苦断。如是究竟苦边．苦尽．苦息．苦没。度苦流。于缚得解。害诸色。过去．未来．现在一切漏尽亦如是说

    （六六一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有二种力。何等为二。谓数力及修力。何等为数力。谓圣弟子空闲林中树下。作如是思惟。身恶行现法。后世受于恶报。我若行身恶行者。我当自悔。教他亦悔。我大师亦当悔。我大德梵行亦当悔。我以法责我恶名流布。身坏命终。当生恶趣泥犁中。如是现法后报。身恶行断。修身善行。如身恶行。口．意恶行亦如是说。是名数力。何等为修力。若比丘学于数力。圣弟子数力成就已。随得修力。得修力已。修力满足

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六六二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。圣弟子学数力成就已。贪．恚．痴若节若尽。如是圣弟子依于数力。尽立数力。随得修力。得修力已。修力满足

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六六三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。何等为修力。谓修四念处

佛说此经已。诸比丘闻佛所说。欢喜奉行

如四念处。如是修四正断．四如意足．五根．五力．七觉分．八圣道分．四道．四法句．止观亦如是说

    （六六四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有三种力。何等为三。谓信力．精进力．慧力。复次三力。何等为三。谓信力．念力．慧力。复次三力。何等为三。谓信力．定力．慧力

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六六五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有三力。谓信力．精进力．慧力。如是。比丘。当作是学。我当成就信力．精进力．慧力

佛说此经已。诸比丘闻佛所说。欢喜奉行

如精进力。念力．定力亦如是说

    （六六六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有三力。信力．念力．慧力。何等为信力。谓圣弟子于如来所入于净信。根本坚固。诸天．魔．梵．沙门．婆罗门及诸同法所不能坏。是名信力。何等为精进力。谓修四正断。何等为慧力。谓四圣谛

佛说此经已。诸比丘闻佛所说。欢喜奉行

余二力如上说

    （六六七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四力。何等为四。谓信力．精进力．念力．慧力。复次四力。信力．念力．定力．慧力。复次四力。觉力．精进力．无罪力．摄力

此诸经如上三力说。差别者。何等为觉力。于善．不善法如实知。有罪．无罪。习近．不习近。卑法．胜法。黑法．白法。有分别法．无分别法。缘起法．非缘起法如实知。是名觉力。何等为精进力。谓四正断。如前广说。何等为无罪力。谓无罪身．口．意。是名无罪力。何等为摄力。谓四摄事。惠施．爱语．行利．同利

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六六八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。若最胜施者。谓法施。最胜爱语者。谓善男子乐闻。应时说法。行利最胜者。诸不信者能令入信。建立于信。立戒者以净戒。悭者以施。恶智者以正智令入建立。同利最胜者。谓阿罗汉以阿罗汉．阿那含以阿那含．斯陀含以斯陀含．须陀洹以须陀洹．净戒者以净而授于彼

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六六九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。若所有法。是众之所取。一切皆是四摄事。或有一取施者。或一取爱语者。或一取行利者。或一取同利者。过去世时。过去世众。以有所取者。亦是四摄事。未来世众。当有所取者。亦是四摄事。或一取施者。或一取爱语。或一取行利者。或一取同利

尔时。世尊即说偈言

  布施及爱语　　或有行利者
  同利诸行生　　各随其所应
  以此摄世间　　犹车因釭运
  世无四摄事　　母恩子养忘
  亦无父等尊　　谦下之奉事
  以有四摄事　　随顺之法故
  是故有大士　　德被于世间

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六七○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四力。何等为四。谓觉力．精进力．无罪力．摄力。如上说。若比丘成就此四力者。得离五恐怖。何等五。谓不活恐怖．恶名恐怖．众中恐怖．死恐怖．恶趣恐怖。是名五恐怖

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六七一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。圣弟子成就此四力者。当作是学。我不畏不活。我何缘畏不活。若身行不净行．口不净行．意不净行。作诸邪贪。不信．懈怠．不精进．失念．不定．恶慧．悭不摄者。彼应畏不活。我有四力。谓觉力．精进力．无罪力．摄力。有此四力成就故。不应畏如不活畏。如是恶名畏．众中畏．死畏．恶趣畏亦如上说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六七二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四力。觉力．精进力．无罪力．摄力。何等为觉力。谓慧．大慧．深慧．难胜慧。是名觉力。何等为精进力。若于不善法不善数．黑黑数．有罪有罪数．不应亲近不应亲近数。离此诸法已。若诸余善善数．白白数．无罪无罪数．应亲近应亲近数。如此等修习。增上精勤．欲．方便．堪能。正念正知而学。是名精进力。无罪力．摄力如上修多罗说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六七三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五力。何等为五。信力．精进力．念力．定力．慧力

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （六七四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。诸比丘当作是学。我当勤加精进。成就信力．精进力．念力．定力．慧力

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六七五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。彼信力。当知是四不坏净。精进力者。当知是四正断。念力者。当知四念处。定力者。当知是四禅。慧力者。当知是四圣谛

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六七六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。是故。诸比丘。当作是学。我成就信力．精进力．念力．定力．慧力

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六七七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五学力。何等为五。谓信力是学力．精进力是学力．惭力是学力．愧力是学力．慧力是学力

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六七八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。诸比丘。当作是学。我当成就信力是学力．成就精进力是学力．成就惭力是学力．成就愧力是学力．成就慧力是学力

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六七九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。何等信力是学力。于如来所善入于信。根本坚固。诸天．魔．梵．沙门．婆罗门及余同法所不能坏。何等为精进力是学力。谓四正断。如前广说。何等为惭力是学力。谓羞耻。耻于起恶不善法诸烦恼数。受诸有炽然苦报。于未来世生．老．病．死．忧．悲．苦恼。是名惭力是学力。何等为愧力是学力。谓诸可愧事而愧。愧起诸恶不善法烦恼数。受诸有炽然苦报。于未来世生．老．病．死．忧．悲．苦恼。是名愧力是学力。何等为慧力是学力。谓圣弟子住于智慧。成就世间生灭智慧。贤圣出厌离。决定正尽苦。是名慧力是学力

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六八○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上所说。差别者。是故。诸比丘。当作是学。我当成就信力是学力。精进力．惭力．愧力．慧力是学力

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六八一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘于善法若变．若退．若不久住者。他人当以五种白法来呵责汝。何等为五。言汝不以信入于善法。若依信者。能离不善法。修诸善法。汝无精进．无惭．无愧．无慧入于善法故。若依慧者。能离诸不善法。修诸善法

若比丘于正法不变．不退．久住者。他人当以五种白法来庆慰汝。何等为五。正信入于善法。若依信者。离不善法。修诸善法。精进．惭．愧．慧入于善法。若依慧者。离不善法。修诸善法

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六八二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘还戒者．退戒者。他人当以五种白法来呵责汝。何等为五。若比丘不以信入于善法。若依信者。离不善法。修诸善法。不以精进．惭．愧．慧入于善法。若依慧者。离不善法。修诸善法。若比丘尽其寿命。纯一满净。梵行清白者。他人当以五种白法来庆慰汝。如上说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六八三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘若不欲令恶不善法生者。唯有信善法。若信退灭者。不信永住。诸不善法则生。乃至欲令恶不善法不生者。唯有精进．惭．愧．慧。若精进．惭．愧．慧力退灭。恶慧永住者。恶不善法则生。若比丘依于信者。则离不善法。修诸善法。依精进．惭．愧．慧者。则离不善法。修诸善法

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六八四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘于色生厌．离欲．灭尽．不起．解脱。是名阿罗诃三藐三佛陀。受．想．行．识亦如是说。若复比丘于色生厌．离欲．不起．解脱者。是名阿罗汉慧解脱。受．想．行．识亦如是说。诸比丘。如来应等正觉．阿罗汉慧解脱有何种种别异

诸比丘白佛。世尊是法根．法眼．法依。唯愿为说。诸比丘闻已。当受奉行

佛告比丘。谛听。善思。当为汝说。如来．应．等正觉者。先未闻法。能自觉知。现法身知。得三菩提。于未来世能说正法。觉诸声闻。所谓四念处．四正断．四如意足．五根．五力．七觉分．八圣道分。是名如来．应．等正觉。所未得法能得。未制梵行能制。能善知道．善说道。为众将导。然后声闻成就随法随道。乐奉大师教诫．教授。善于正法。是名如来应等正觉．阿罗汉慧解脱种种别异

复次。五学力．如来十力。何等为学力。谓信力．精进力．念力．定力．慧力。何等为如来十力。谓如来处非处如实知。是名如来初力。若成就此力者。如来．应．等正觉得先佛最胜处智。转于梵轮。于大众中能师子吼而吼

复次。如来于过去．未来．现在业法。受因事报如实知。是名第二如来力。如来．应．等正觉成就此力。得先佛最胜处。能转梵轮。于大众中作师子吼而吼

复次。如来．应．等正觉禅解脱。三昧正受。染恶清净。处净如实知。是名如来第三力。若此力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼

复次。如来知众生种种诸根差别如实知。是名如来第四力。若成就此力。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼

复次。如来悉知众生种种意解如实知。是名第五如来力。若此力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼

复次。如来悉知世间众生种种诸界如实知。是名第六如来力。若于此力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼

复次。如来于一切至处道如实知。是名第七如来力。若此力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼

复次。如来于过去宿命种种事忆念。从一生至百千生。从一劫至百千劫。我尔时于彼生如是族．如是姓．如是名．如是食．如是苦乐觉．如是长寿．如是久住．如是寿分齐。我于彼处死此处生。彼处生．此处死。如是行．如是因．如是方。宿命所更悉如实知。是名第八如来力。若此力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼

复次。如来以天眼净过于人眼。见众生死时．生时。妙色．恶色．下色．上色。向于恶趣．向于善趣．随业法受悉如实知。此众生身恶业成就。口．意恶业成就。谤毁贤圣。受邪见业。以是因缘。身坏命终。堕恶趣。生地狱中。此众生身善行。口．意善行。不谤贤圣。正见业法受。彼因彼缘。身坏命终。生善趣天上悉如实知。是名第九如来力。若此力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼

复次。如来诸漏已尽。无漏心解脱．慧解脱。现法自知身作证。我生已尽。梵行已立。所作已作。自知不受后有。是名第十如来力。若此力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼。如此十力。唯如来成就。是名如来与声闻种种差别

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六八五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。譬如婴儿。父母生已。付其乳母。随时摩拭。随时沐浴。随时乳哺。随时消息。若乳母不谨慎者。儿或以草．以土诸不净物着其口中。乳母当即教令除去。能时除却者善。儿不能自却者。乳母当以左手持其头。右手探其哽。婴儿当时虽苦。乳母要当苦探其哽。为欲令其子长夜安乐故

佛告诸比丘。若婴儿长大。有所识别。复持草．土诸不净物着口中不

比丘白佛。不也。世尊。婴儿长大。有所别知。尚不以脚触诸不净物。况着口中

佛告比丘。婴儿小时。乳母随时料理消息。及其长大。智慧成就。乳母放舍。不勤消息。以其长大不自放逸故。如是。比丘。若诸声闻始学。智慧未足。如来以法随时教授而消息之。若久学智慧深固。如来放舍。不复随时殷勤教授。以其智慧成就不放逸故。是故。声闻五种学力。如来成就十种智力。如上广说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六八六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如来有六种力。若六种力成就。如来．应．等正觉得先佛最胜处智。能转梵轮。于大众中师子吼而吼。谓处非处如实知。如来初力

复次。过去．未来．现在心乐法受如实知。如上广说。是名第二如来力

复次。如来禅．解脱．三昧．正受如实知。如上广说。是名如来第三力

复次。如来过去种种宿命之事如实知。如上广说。是名如来第四力

复次。如来天眼净过于人眼。见诸众生死此生彼。如上广说。是名如来第五力

复次。如来结漏已尽。无漏心解脱．慧解脱。如上广说。乃至于众中师子吼而吼。是名如来第六力

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六八七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。若有来问我如来处非处力。如如来处非处智力所知见觉。成等正觉。为彼记说

若复来问如来自以乐受智力。如如来自以乐受智力所知见觉。成等正觉。为彼记说。是名第二如来智力

若有来问如来禅定．解脱．三昧．正受智力。如如来禅定．解脱．三昧．正受。为彼记说

若有来问宿命所更智力。如如来宿命所更所知见觉。为彼记说

若有来问如来天眼智力。如如来天眼所见。为彼记说

若有来问如来漏尽智力。如如来漏尽智力所知见觉。为彼记说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六八八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有七力。何等为七。信力．精进力．惭力．愧力．念力．定力．慧力

尔时。世尊即说偈言

  信力精进力　　惭力及愧力
  正念定慧力　　是说名七力
  成就七力者　　得尽诸有漏

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六八九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有七力。如上说。差别者。是故。比丘。当如是学。我当成就信力。如是精进力．惭力．愧力．念力．定力．慧力亦当学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六九○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有七力。如上说。差别者。尔时。世尊即说偈言

  信力精进力　　及说惭愧力
  念力定慧力　　是名为七力
  七力成就者　　疾断诸有漏

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六九一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有七力。何等为七。信力．精进力．惭力．愧力．念力．定力．慧力。何等为信力。于如来所起信心。深入坚固。诸天．魔．梵．沙门．婆罗门及余同法所不能坏。是名信力。何等为精进力。谓四正断。如上广说。何等为惭力。谓耻恶不善法。如上说。何等为愧力。于可愧事愧。愧起恶不善法。如上说。何等为念力。谓四念处。如上说。何等为定力。谓四禅。如上说。何等为慧力。谓四圣谛。如上说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六九二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有八力。何等为八。谓自在王者力．断事大臣力．结恨女人力．啼泣婴儿力．毁呰愚人力．审谛黠慧力．忍辱出家力．计数多闻力

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六九三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。谓自在王力者。王者现自在威力。断事大臣力者。大臣现断事之力。结恨女人力者。女人之法现结恨力。啼泣婴儿力者。婴儿之法现啼泣力。毁呰愚人力者。愚人之法触事毁呰。审谛黠慧力者。智慧之人常现审谛。忍辱出家力者。出家之人常现忍辱。计数多闻力者。多闻之人常现思惟计数

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六九四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者舍利弗诣世尊所。稽首礼足。退坐一面。白佛言。世尊。漏尽比丘有几力

佛告舍利弗。漏尽比丘有八力。何等为八。谓漏尽比丘心顺趣于离．流注于离．浚输于离。顺趣于出．流注于出．浚输于出。顺趣涅槃．流注涅槃．浚输涅槃。若见五欲。犹见火坑。如是见已。于欲念．欲受．欲着。心不永住。修四念处．四正断．四如意足．五根．五力．七觉分．八圣道分

佛说此经已。尊者舍利弗闻佛所说。欢喜奉行

    （六九五）

如尊者舍利弗问经。如是异比丘问佛

    （六九六）

问诸比丘经亦如上说

    （六九七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有九力。何等为九力。谓信力．精进力．惭力．愧力．念力．定力．慧力．数力．修力

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六九八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有九力。何等为九。谓信力．精进力．惭力．愧力．念力．定力．慧力．数力．修力。何等为信力。于如来所起正信心。深入坚固。如上说。何等为精进力。谓四正断。如上说。何等为惭力。如上说。何等为愧力。如上说。何等为念力。谓内身身观住。如上说。何等为定力。谓四禅。何等为慧力。谓四圣谛。何等为数力。谓圣弟子若于闲房．树下作如是学。身．口．恶行者于现法后世当受恶报。如上广说。何等为修力。谓修四念处。如前说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （六九九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有十力。何等为十。自在王者力．断事大臣力．机关工巧力．刀剑贼盗力．怨恨女人力．啼泣婴儿力．毁呰愚人力．审谛黠慧力．忍辱出家力．计数多闻力

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七○○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。谓自在王力者。王者现自在威力。断事大臣力者。大臣现断事之功力。机关工巧力。造机关者。现其工巧力。刀剑盗贼力。盗贼必现刀剑力。计数多闻力者。凡思惟计数现多闻之力

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七○一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有十种如来力。若此力成就。如来．应．等正觉得先佛最胜处。能转梵轮。于大众中师子吼而吼。何等为十。谓如来处非处如实知。是名初力。乃至漏尽。如上说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七○二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。若有来问如来处非处智力。如如来处非处智力所知所见所觉。成等正觉。为彼记说。如是乃至漏尽智力。广说如上

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七○三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若所有法。彼彼意解作证。悉皆如来无畏智所生。若比丘来为我声闻。不谄不伪。质直心生。我则教诫．教授为其说法。晨朝为彼教诫．教授说法。至日中时得胜进处。若日暮时为彼教诫．教授说法。至晨朝时得胜进处。如是教授已。彼生正直心。实则知实．不实知不实。上则知上．无上则知无上。当知．当见．当得．当觉者。皆悉了知。斯有是处

谓五学力．十种如来力。何等为五学力。谓信力．精进力．念力．定力．慧力。如来十种力。何等为十。谓是处如实知非处。如上十力广说。若有来问处非处智力者。如如来处非处智等正觉所知所见所觉。为彼记说。乃至漏尽智力。亦如是说。诸比丘。处非处智力者。我说是定非不定。乃至漏尽智者。我说是定非不定。定者正道。非定者邪道

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七○四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若不正思惟者。未起贪欲盖则起。已起贪欲盖重生令增广。未起嗔恚．睡眠．掉悔．疑盖则起。已起嗔恚．睡眠．掉悔．疑盖重生令增广。未起念觉支不起。已起念觉支则退。未起择法．精进．猗．喜．定．舍觉支不起。已起择法．精进．猗．喜．定．舍觉支则退

若比丘正思惟者。未起贪欲盖不起。已起贪欲盖令灭。未起嗔恚．睡眠．掉悔．疑盖不起。已起嗔恚．睡眠．掉悔．疑盖则断。未起念觉支则起。已起者重生令增广。未起择法．精进．猗．喜．定．舍觉支则起。已起者重生令增广

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七○五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五退法。何等为五。谓贪欲．嗔恚．睡眠．掉悔．疑盖。是则退法。若修习七觉支。多修习令增广。是则不退法。何等为七。谓念觉支．择法觉支．精进觉支．猗觉支．喜觉支．定觉支．舍觉支。是名不退法

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七○六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五法。能为黑闇。能为无目。能为无智。能羸智慧。非明．非等觉。不转趣涅槃。何等为五。谓贪欲．嗔恚．睡眠．掉悔．疑。如此五法能为黑闇。能为无目。能为无智。非明．非正觉。不转趣涅槃

若有七觉支。能作大明。能为目。增长智慧。为明．为正觉。转趣涅槃。何等为七。谓念觉支．择法觉支．精进觉支．猗觉支．喜觉支．定觉支．舍觉支。为明．为目。增长智慧。为明．为正觉。转趣涅槃

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七○七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五障．五盖。烦恼于心。能羸智慧。障阂之分。非明．非正觉。不转趣涅槃。何等为五。谓贪欲盖．嗔盖．睡眠盖．掉悔盖．疑盖。如此五盖。为覆为盖。烦恼于心。令智慧羸。为障阂分。非明．非等觉。不转趣涅槃

若七觉支。非覆非盖。不恼于心。增长智慧。为明．为正觉。转趣涅槃。何等为七。谓念觉支等。如上说。乃至舍觉支。如此七觉支。非翳非盖。不恼于心。增长智慧。为明．为正觉。转趣涅槃。尔时。世尊即说偈曰

  贪欲嗔恚盖　　睡眠掉悔疑
  如此五种盖　　增长诸烦恼
  此五覆世间　　深着难可度
  障蔽于众生　　令不见正道
  若得七觉支　　则能为照明
  唯此真谛言　　等正觉所说
  念觉支为首　　择法正思惟
  精进猗喜觉　　三昧舍觉支
  如此七觉支　　牟尼之正道
  随顺大仙人　　脱生死怖畏

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七○八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若族姓子舍诸世务。出家学道。剃除须发。着袈裟正信非家。出家学道。如是出家。而于其中。有愚痴士夫依止聚落城邑。晨朝着衣持钵。入村乞食。不善护身。不守根门。不摄其念。观察女人少壮好色而生染着。不正思惟。心驰取相。趣色欲想。为欲心炽盛。烧心烧身。返俗还戒而自退没。厌离俗务。出家学道而反染着。增诸罪业而自破坏。沈翳没溺

有五种大树。其种至微。而树生长巨大。而能映障众杂小树。荫翳萎悴。不得生长。何等五。谓揵遮耶树．迦捭多罗树．阿湿波他树．优昙钵罗树．尼拘留他树。如是五种心树。种子至微。而渐渐长大。荫覆诸节。能令诸节荫覆堕卧。何等为五。谓贪欲盖渐渐增长。睡眠．掉悔．疑盖渐渐增长。以增长故。令善心荫覆堕卧

若修习七觉支。多修习已。转成不退。何等为七。谓念觉支．择法．精进．猗．喜．定．舍觉支。如是七觉支。修习多修习已。转成不退转

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七○九）

如是我闻

一时。佛住舍卫国祇树给孤独园

若比丘专一其心。侧听正法。能断五法。修习七法。令其转进满足。何等为断五法。谓贪欲盖．嗔恚盖．睡眠盖．掉悔盖．疑盖。是名五法断。何等修习七法。谓念觉支．择法觉支．精进觉支．猗觉支．喜觉支．定觉支．舍觉支。修此七法。转进满足

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七一○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。圣弟子清净信心。专精听法者。能断五法。修习七法。令其满足。何等为五。谓贪欲盖。嗔恚．睡眠．掉悔．疑。此盖则断。何等七法。谓念觉支。择法．精进．猗．喜．定．舍觉支。此七法修习满足净信者。谓心解脱。智者谓慧解脱。贪欲染心者。不得．不乐。无明染心者。慧不清净。是故。比丘。离贪欲者心解脱。离无明者慧解脱。若彼比丘离贪欲。心解脱。得身作证。离无明。慧解脱。是名比丘断爱缚．结。慢无间等。究竟苦边

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七一一）

如是我闻

一时。佛住王舍城耆阇崛山中

时。有无畏王子。日日步涉。仿佯游行。来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。世尊。有沙门．婆罗门作如是见。作如是说。无因．无缘众生烦恼。无因．无缘众生清净。世尊复云何

佛告无畏。沙门．婆罗门为其说。不思而说。愚痴．不辨．不善。非知思。不知量。作如是说。无因．无缘众生烦恼。无因．无缘众生清净。所以者何。有因．有缘众生烦恼。有因．有缘众生清净故。何因．何缘众生烦恼。何因．何缘众生清净。谓众生贪欲增上。于他财物．他众具而起贪言。此物于我有者。好．不离．爱乐。于他众生而起恨心．凶心。计挍．欲打．欲缚．欲伏。加诸不道。为造众难。不舍嗔恚。身睡眠．心懈怠．心掉动。内不寂静。心常疑惑。过去疑．未来疑．现在疑。无畏。如是因．如是缘众生烦恼。如是因．如是缘众生清净

无畏白佛。瞿昙。一分之盖。足烦恼心。况复一切。无畏白佛。瞿昙。何因．何缘众生清净

佛告无畏。若婆罗门有一胜念。决定成就。久时所作。久时所说。能随忆念。当于尔时习念觉支。修念觉已。念觉满足。念觉满足已。则于选择分别思惟。尔时择法觉支修习。修择法觉支已。择法觉支满足。彼选择分别思量法已。则精进方便。精进觉支于此修习。修精进觉支已。精进觉支满足。彼精进方便已。则欢喜生。离诸食想。修喜觉支。修喜觉支已。则喜觉支满足。喜觉支满足已。身心猗息。则修猗觉支。修猗觉支已。猗觉满足。身猗息已。则爱乐。爱乐已心定。则修定觉支。修定觉支已。定觉满足。定觉满足已。贪忧灭。则舍心生。修舍觉支。修舍觉支已。舍觉支满足。如是。无畏。此因．此缘众生清净

无畏白瞿昙。若一分满足。令众生清净。况复一切。无畏白佛。瞿昙。当何名此经。云何奉持

佛告无畏王子。当名此为觉支经

无畏白佛。瞿昙。此为最胜觉分。瞿昙。我是王子。安乐亦常求安乐。而希出入。今来上山。四体疲极。得闻瞿昙说觉支经。悉忘疲劳

佛说此已。王子无畏闻佛所说。欢喜随喜。从座起。稽首礼佛足而去

杂阿含经卷第二十六杂阿含经卷第二十七

        宋天竺三藏求那跋陀罗译

    （七一二）

如是我闻

一时。佛住王舍城耆阇崛山。如上说。差别者。有沙门．婆罗门作如是见．如是说。无因．无缘众生无智．无见。无因．无缘众生智．见

如是广说。乃至无畏王子闻佛所说。欢喜随喜。礼佛足而去

    （七一三）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有众多比丘晨朝着衣持钵。入舍卫城乞食。时。众多比丘作是念。今日太早。乞食时未至。我等且过诸外道精舍

众多比丘即入外道精舍。与诸外道共相问讯慰劳。问讯慰劳已。于一面坐已。诸外道问比丘言。沙门瞿昙为诸弟子说法。断五盖覆心。慧力羸。为障碍分。不转趣涅槃。住四念处。修七觉意。我等亦复为诸弟子说断五盖覆心。慧力羸。善住四念处。修七觉分。我等与彼沙门瞿昙有何等异。俱能说法

时。众多比丘闻外道所说。心不喜悦。反呵骂。从座起去。入舍卫城。乞食已。还精舍。举衣钵。洗足已。往诣佛所。稽首佛足。退坐一面。以诸外道所说。具白世尊

尔时。世尊告众多比丘。彼外道说是语时。汝等应反问言。诸外道。五盖者。种应有十。七觉者。种应有十四。何等为五盖之十．七觉之十四。如是问者。彼诸外道则自骇散。说诸外道法。嗔恚．憍慢．毁呰．嫌恨．不忍心生。或默然低头。失辩潜思。所以者何。我不见诸天．魔．梵．沙门．婆罗门．天．人众中。闻我所说欢喜随顺者。唯除如来及声闻众于此闻者

诸比丘。何等为五盖之十。谓有内贪欲。有外贪欲。彼内贪欲者即是盖。非智非等觉。不转趣涅槃。彼外贪欲即是盖。非智非等觉。不转趣涅槃。谓嗔恚有嗔恚相。若嗔恚及嗔恚相即是盖。非智非等觉。不转趣涅槃。有睡有眠。彼睡彼眠即是盖。非智非等觉。不转趣涅槃。有掉有悔。彼掉彼悔即是盖。非智非等觉。不转趣涅槃。有疑善法。有疑不善法。彼善法疑．不善法疑即是盖。非智非等觉。不转趣涅槃。是名五盖说十

何等为七觉分说十四。有内法心念住。有外法心念住。彼内法念住即是念觉分。是智是等觉。能转趣涅槃。彼外法念住即是念觉分。是智是等觉。能转趣涅槃

有择善法．择不善法。彼善法择。即是择法觉分。是智是等觉。能转趣涅槃。彼不善法择。即是择法觉分。是智是等觉。能转趣涅槃

有精进断不善法。有精进长养善法。彼断不善法精进。即是精进觉分。是智是等觉。能转趣涅槃。彼长养善法精进。即是精进觉分。是智是等觉。能转趣涅槃

有喜。有喜处。彼喜即是喜觉分。是智是等觉。能转趣涅槃。彼喜处。亦即是喜觉分。是智是等觉。能转趣涅槃

有身猗息。有心猗息。彼身猗息。即是猗觉分。是智是等觉。能转趣涅槃。彼心猗息。即是猗觉分。是智是等觉。能转趣涅槃

有定。有定相。彼定即是定觉分。是智是等觉。能转趣涅槃。彼定相即是定觉分。是智是等觉。能转趣涅槃

有舍善法。有舍不善法。彼善法舍。即是舍觉分。是智是等觉。能转趣涅槃。彼不善法舍。即是舍觉分。是智是等觉。能转趣涅槃。是名七觉分说为十四

佛说此经已。众多比丘闻佛所说。欢喜奉行

    （七一四）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有众多比丘。如上说。差别者。有诸外道出家作如是说者。当复问言。若心微劣犹豫者。尔时应修何等觉分。何等为非修时。若复掉心者．掉心犹豫者。尔时复修何等觉分。何等为非时。如是问者。彼诸外道心则骇散。说诸异法。心生忿恚．憍慢．毁呰．嫌恨．不忍。或默然低头。失辩潜思。所以者何。我不见诸天．魔．梵．沙门．婆罗门．天．人众中。闻我所说欢喜随喜者。唯除如来及声闻众于此闻者

诸比丘。若尔时其心微劣．其心犹豫者。不应修猗觉分．定觉分．舍觉分。所以者何。微劣心生．微劣犹豫。以此诸法增其微劣故。譬如小火。欲令其燃。增以燋炭。云何。比丘。非为增炭令火灭耶

比丘白佛。如是。世尊

如是。比丘。微劣犹豫。若修猗觉分．定觉分．舍觉分者。此则非时。增懈怠故。若掉心起。若掉心犹豫。尔时不应修择法觉分．精进觉分．喜觉分。所以者何。掉心起．掉心犹豫。以此诸法能令其增。譬如炽火。欲令其灭。足其干薪。于意云何。岂不令火增炽燃耶

比丘白佛。如是。世尊

佛告比丘。如是掉心生．掉心犹豫。修择法觉分．精进觉分．喜觉分。增其掉心。诸比丘。若微劣心生．微劣犹豫。是时应修择法觉分．精进觉分．喜觉分。所以者何。微劣心生．微劣犹豫。以此诸法示教照喜。譬如小火。欲令其燃。足其干薪。云何。比丘。此火宁炽燃不

比丘白佛。如是。世尊

佛告比丘。如是微劣心生．微劣犹豫。当于尔时修择法觉分．精进觉分．喜觉分。示教照喜。若掉心生．掉心犹豫。修猗觉分．定觉分．舍觉分。所以者何。掉心生．掉心犹豫。此等诸法。能令内住一心摄持。譬如燃火。欲令其灭。足其燋炭。彼火则灭。如是。比丘。掉心犹豫。修择法觉分．精进．喜。则非时。修猗．定．舍觉分。自此则是时。此等诸法。内住一心。摄持念觉分者。一切兼助

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七一五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五盖．七觉分。有食．无食。我今当说。谛听。善思。当为汝说。譬如身依食而立。非不食。如是五盖依于食而立。非不食。贪欲盖以何为食。谓触相。于彼不正思惟。未起贪欲令起。已起贪欲能令增广。是名欲爱盖之食

何等为嗔恚盖食。谓障碍相。于彼不正思惟。未起嗔恚盖令起。已起嗔恚盖能令增广。是名嗔恚盖食

何等为睡眠盖食。有五法。何等为五。微弱．不乐．欠呿．多食．懈怠。于彼不正思惟。未起睡眠盖令起。已起睡眠盖能令增广。是名睡眠盖食

何等为掉悔盖食。有四法。何等为四。谓亲属觉．人众觉．天觉．本所经娱乐觉。自忆念．他人令忆念而生觉。于彼起不正思惟。未起掉悔令起。已起掉悔令其增广。是名掉悔盖食

何等为疑盖食。有三世。何等为三。谓过去世．未来世．现在世。于过去世犹豫．未来世犹豫．现在世犹豫。于彼起不正思惟。未起疑盖令起。已起疑盖能令增广。是名疑盖食

譬如身依于食而得长养。非不食。如是七觉分依食而住。依食长养。非不食

何等为念觉分不食。谓四念处不思惟。未起念觉分不起。已起念觉分令退。是名念觉分不食

何等为择法觉分不食。谓于善法撰择。于不善法撰择。于彼不思惟。未起择法觉分令不起。已起择法觉分令退。是名择法觉分不食

何等为精进觉分不食。谓四正断。于彼不思惟。未起精进觉分令不起。已起精进觉分令退。是名精进觉分不食

何等为喜觉分不食。有喜。有喜处法。于彼不思惟。未起喜觉分不起。已起喜觉分令退。是名喜觉分不食

何等为猗觉分不食。有身猗息及心猗息。于彼不思惟。未生猗觉分不起。已生猗觉分令退。是名猗觉分不食

何等为定觉分不食。有四禅。于彼不思惟。未起定觉分不起。已起定觉分令退。是名定觉分不食

何等为舍觉分不食。有三界。谓断界．无欲界．灭界。于彼不思惟。未起舍觉分不起。已起舍觉分令退。是名舍觉分不食

何等为贪欲盖不食。谓不净观。于彼思惟。未起贪欲盖不起。已起贪欲盖令断。是名贪欲盖不食

何等为嗔恚盖不食。彼慈心思惟。未生嗔恚盖不起。已生嗔恚盖令灭。是名嗔恚盖不食

何等为睡眠盖不食。彼明照思惟。未生睡眠盖不起。已生睡眠盖令灭。是名睡眠盖不食

何等为掉悔盖不食。彼寂止思惟。未生掉悔盖不起。已生掉悔盖令灭。是名掉悔盖不食

何等为疑盖不食。彼缘起法思惟。未生疑盖不起。已生疑盖令灭。是名疑盖不食。譬如身依食而住．依食而立。如是七觉分依食而住．依食而立

何等为念觉分食。谓四念处思惟已。未生念觉分令起。已生念觉分转生令增广。是名念觉分食

何等为择法觉分食。有择善法。有择不善法。彼思惟已。未生择法觉分令起。已生择法觉分重生令增广。是名择法觉分食

何等为精进觉分食。彼四正断思惟。未生精进觉分令起。已生精进觉分重生令增广。是名精进觉分食

何等为喜觉分食。有喜。有喜处。彼思惟。未生喜觉分令起。已生喜觉分重生令增广。是名喜觉分食

何等为猗觉分食。有身猗息．心猗息思惟。未生猗觉分令起。已生猗觉分重生令增广。是名猗觉分食

何等为定觉分食。谓有四禅思惟。未生定觉分令生起。已生定觉分重生令增广。是名定觉分食

何等为舍觉分食。有三界。何等三。谓断界．无欲界．灭界。彼思惟。未生舍觉分令起。已生舍觉分重生令增广。是名舍觉分食

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七一六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。于内法中。我不见一法。未生恶不善法令生。已生恶不善法重生令增广。未生善法不生。已生则退。所谓不正思惟。诸比丘。不正思惟者。未生贪欲盖令生。已生者重生令增广。未生嗔恚．睡眠．掉悔．疑盖令生。已生者重生令增广。未生念觉分不生。已生者令退。未生择法．精进．喜．猗．定．舍觉分令生。已生者重生令增广

我不见一法能令未生恶不善法不生。已生者令断。未生善法令生。已生者重生令增广。正思惟。比丘。正思惟者。未生贪欲盖令不生。已生者令断。未生嗔恚．睡眠．掉悔．疑盖令不生。已生者令断。未生念觉分令生。已生者重生令增广。未生择法．精进．喜．猗．定．舍觉分令生。已生者重生令增广

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七一七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。于外法中。我不见一法。未生恶不善法令生。已生者重生令增广。未生善法令不生。已生者令退。如恶知识．恶伴党。恶知识．恶伴党者。未生贪欲盖令生。已生者重生令增广。未生嗔恚．睡眠．掉悔．疑盖令生。已生者重生令增广。未生念觉分令不生。已生者令退。未生择法．精进．喜．猗．定．舍觉分令不生。已生者令退

诸比丘。我不见一法。未生恶不善法令不生。已生者令断。未生善法令生。已生者重生令增广。所谓善知识．善伴党．善随从者。若善知识．善伴党．善随从者。未生贪欲盖令不生。已生者令断。未生嗔恚．睡眠．掉悔．疑盖令不生。已生者令断。未生念觉分令生。已生者重生令增广。未生择法．精进．喜．猗．定．舍觉分令生。已生者重生令增广

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七一八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者舍利弗告诸比丘。有七觉分。何等为七。谓念觉分．择法觉分．精进觉分．喜觉分．猗觉分．定觉分．舍觉分。此七觉分决定而得。不勤而得。我随所欲。觉分正受。若晨朝时．日中时．日暮时。若欲正受。随其所欲。多入正受。譬如王大臣。有种种衣服。置箱簏中。随其所须。日中所须．日暮所须。随欲自在。如是。比丘。此七觉分。决定而得。不勤而得。随意正受。我此念觉分。清净纯白。起时知起。灭时知灭。没时知没。已起知已起。已灭知已灭。如是择法．精进．喜．猗．定．舍觉分亦如是说

尊者舍利弗说此经已。诸比丘闻其所说。欢喜奉行

    （七一九）

如是我闻

一时。佛住巴连弗邑。尔时。尊者优波摩．尊者阿提目多住巴连弗邑鸡林精舍

尔时。尊者阿提目多晡时从禅觉。诣尊者优波摩所。共相问讯慰劳已。退坐一面。问尊者优波摩。尊者。能知七觉分方便。如是乐住正受。如是苦住正受

优波摩答言。尊者阿提目多。比丘善知方便修七觉分。如是乐住正受。如是苦住正受

复问。云何比丘善知方便修七觉分

优波摩答言。比丘方便修念觉分时知思惟。彼心不善解脱。不害睡眠。不善调伏掉悔。不害睡眠。如我念觉处法思惟。精进方便。不得平等。如是择法．精进．喜．猗．定．舍觉分。亦如是说。若比丘念觉分方便时先思惟。心善解脱。正害睡眠。调伏掉悔。如我于此念觉处法思惟已。不勤方便。而得平等。如是。阿提目多。比丘知方便修七觉分。如是乐住正受。如是不乐住正受

时。二正士共论义已。各从座起而去

    （七二○）

如是我闻

一时。佛住舍卫国祇树给孤独园。尔时。尊者阿那律亦住舍卫国松林精舍

时。有众多比丘诣阿那律所。共相问讯慰劳。问讯慰劳已。退坐一面。语尊者阿那律。尊者知方便修七觉分时生乐住不

尊者阿那律语诸比丘言。我知比丘方便修七觉分时生乐住

诸比丘问尊者阿那律。云何知比丘方便修七觉分时生乐住

尊者阿那律语诸比丘。比丘方便修念觉分。善知思惟。我心善解脱。善害睡眠。善调伏掉悔。如此念觉分处法思惟已。精勤方便。心不懈怠。身猗息不动乱。系心令住。不起乱念。一心正受。如是择法．精进．猗．定．舍觉分亦如是说。是名知比丘方便修七觉分时生乐住

时。众多比丘闻尊者阿那律所说。欢喜随喜。从座起而去

    （七二一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。转轮圣王出世之时。有七宝现于世间。金轮宝．象宝．马宝．神珠宝．玉女宝．主藏臣宝．主兵臣宝。如是。如来出世。亦有七觉分宝现。斋戒处楼观上。大臣围绕。有金轮宝从东方出。轮有千辐。齐毂圆辋。轮相具足。有此吉瑞。必是转轮圣王。我今决定为转轮王。即以两手承金轮宝。着左手中。右手旋转。而说是言。若是转轮圣王金轮宝者。当复转轮圣王古道而去。于是轮宝即发。王蕃前随。而于东方乘虚而逝。向于东方。游古圣王正直之道。王随轮宝。四兵亦从。若所至方。轮宝住者。王于彼住。四兵亦住。东方诸国处处小王。见圣王来。悉皆归伏

如来出兴于世。有七觉分现于世间。所谓念觉分．择法觉分．精进觉分．喜觉分．猗觉分．定觉分．舍觉分

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七二二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。转轮圣王出于世时。有七宝现于世间。云何转轮圣王出于世时。金轮宝现有。时。刹利灌顶圣王。月十五日。沐浴清净。受持斋戒。于楼阁上。大臣围绕。有金轮宝从东方出。轮有千辐。齐毂圆辋。轮相具足。天真金宝。古昔传闻。刹利灌顶大王月十五日布萨时。沐浴清净。受持福善。善来大王。此是王国。此国安隐。人民丰乐。愿于中止。教化国人。我则随从。圣王答言。诸聚落主。汝今但当善化国人。有不顺者。当来白我。当如法化。莫作非法。亦令国人善化非法。若如是者。则从我化。于是圣王从东海度。乘古圣王道。至于南海。至于南海。度于南海。至西海。乘于古昔圣王之道。度于西海。至于北海。南．西．北方诸小国王奉迎启请。亦如东方广说。于是金轮宝。圣王随从。度于北海。还至王宫正治殿上。住虚空中。是为转轮圣王出兴于世。金轮宝现于世间

云何为转轮圣王出兴于世。白象宝现于世间。若刹利灌顶大王纯色之象。其色鲜好。七支拄地。圣王见已。心则欣悦。今此宝象。来应于我。告善调象师。令速调此宝象。调已送来。象师受命。不盈一日。象即调伏。一切调伏相悉皆具足。犹如余象经年调者。今此象宝一日调伏亦复如是。调已送诣王所。上白大王。此象已调。唯王自知时。尔时。圣王观察此象调相已备。即乘宝象。于晨旦时周行四海。至日中时还归王宫。是名转轮圣王出兴于世。如此象宝现于世间

何等为转轮圣王出兴于世。马宝现于世间。转轮圣王所有马宝纯一青色。乌头泽尾。圣王见马。心生欣悦。今此神马来应我故。付调马师。令速调之。调已送来。马师奉教。不盈一日。其马即调。犹如余马经年调者。马宝调伏亦复如是。知马调已。还送奉王。白言。大王。此马已调。尔时。圣王观察宝马调相已备。于晨旦时乘此宝马周行四海。至日中时还归王宫。是名转轮圣王出兴于世。马宝现于世间

何等为转轮圣王出兴于世。摩尼珠宝现于世间。若转轮圣王所有宝珠。其形八楞。光泽明照。无诸类隙。于王宫内。常为灯明。转轮圣王察试宝珠。阴雨之夜。将四种兵入于园林。持珠前导。光明照耀。面一由旬。是为转轮圣王出兴于世。摩尼宝珠现于世间

何等为转轮圣王出兴于世。贤玉女宝现于世间。转轮圣王所有玉女。不黑不白．不长不短．不粗不细．不肥不瘦。支体端正。寒时体暖．热时体凉。身体柔软如迦陵伽衣。身诸毛孔。出栴檀香。口鼻出息。作优钵罗香。后卧先起。瞻王意色。随宜奉事。软言爱语。端心正念。发王道意。心无违越。况复身．口。是为转轮圣王宝女

云何为转轮圣王主藏臣宝现于世间。谓转轮圣王主藏大臣本行施故。生得天眼。能见伏藏。有主无主．若水若陆．若远若近。悉能见之。转轮圣王须珍宝。即便告敕。随王所须。辄以奉上。于是圣王有时试彼大臣。观其所能。乘船游海。告彼大臣。我须宝物。臣白王言。小住岸边。当以奉上。王告彼臣。我今不须岸边之宝。且尽与我。于是大臣即于水中出四金瓮。金宝满中。以奉圣王。王所须即取用之。若取足已。余则还归水中。圣王出世。则有如此主藏之臣现于世间

云何圣王出兴于世。有主兵之臣现于世间。谓有主兵臣聪明智辩。譬如世间善思量成就者。圣王所宜。彼则悉从。宜去．宜住．宜出．宜入。圣王四种兵行。道里顿止。不令疲倦。悉知圣王宜所应作。现法后世功德之事。以白圣王。转轮圣王出兴于世。有如是主兵之臣

如是如来．应．等正觉出兴于世。有七觉分现于世间。何等为七。谓念觉分．择法觉分．精进觉分．喜觉分．猗觉分．定觉分．舍觉分

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七二三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。善哉。比丘。僧人闻法。诸年少比丘供养奉事诸尊长老。所以者何。年少比丘供养奉事长老比丘者。时时得闻深妙之法。闻深法已。二正事成就。身正及心正。尔时修念觉分。修念觉分已。念觉分满足。念觉满足已。于法选择。分别于法。思量于法。尔时。方便修择法觉分。乃至舍觉分修习满足

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七二四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘持戒．修德．惭．愧。成真实法。见此人者。多得果报。若复闻者。若随忆念者．随出家者。多得功德。况复亲近恭敬奉事。所以者何。亲近奉事如是人者。时时得闻深妙之法。得闻深法已。成就二正。身正及心正。方便修习定觉分。修习已。修习满足。乃至舍觉分修习满足

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七二五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。说不善积聚者。所谓五盖。是为正说。所以者何。纯一不善聚者。谓五盖故。何等为五。谓贪欲盖．嗔恚盖．睡眠盖．掉悔盖．疑盖。说善积聚者。谓七觉分。是为正说。所以者何。纯一满净者。是七觉分故。何等为七。谓念觉分．择法觉分．精进觉分．喜觉分．猗觉分．定觉分．舍觉分

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七二六）

如是我闻

一时。佛住王舍城夹谷精舍。尔时。尊者阿难亦在彼住

时。尊者阿难独一静处禅思思惟。作如是念。半梵行者。所谓善知识．善伴党．善随从。非恶知识．恶伴党．恶随从

时。尊者阿难从禅觉。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我独一静处禅思思惟。作是念。半梵行者。所谓善知识．善伴党．善随从。非恶知识．恶伴党．恶随从

佛告阿难。莫作是言。半梵行者。谓善知识．善伴党．善随从。非恶知识．恶伴党．恶随从。所以者何。纯一满静。梵行清白。所谓善知识．善伴党．善随从。非恶知识．恶伴党．恶随从。我为善知识故。有众生于我所取念觉分。依远离．依无欲．依灭．向于舍。如是择法觉分。精进．喜．猗．定．舍觉分。依远离．依无欲．依灭．向于舍。以是故当知。阿难。纯一满静。梵行清白。谓善知识．善伴党．善随从。非恶知识．非恶伴党．非恶随从

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七二七）

如是我闻

一时。佛在力士聚落人间游行。于拘夷那竭城希连河中间住。于聚落侧告尊者阿难。令四重襞叠敷世尊郁多罗僧。我今背疾。欲小卧息

尊者阿难即受教敕。四重襞叠敷郁多罗僧已。白佛言。世尊。已四重襞叠敷郁多罗僧。唯世尊知时

尔时。世尊厚襞僧伽梨枕头。右胁而卧。足足相累。系念明相。正念正智。作起觉想。告尊者阿难。汝说七觉分

时。尊者阿难即白佛言。世尊。所谓念觉分。世尊自觉成等正觉。说依远离．依无欲．依灭．向于舍。择法．精进．喜．猗．定．舍觉分。世尊自觉成等正觉。说依远离．依无欲．依灭．向于舍

佛告阿难。汝说精进耶

阿难白佛。我说精进。世尊。说精进。善逝

佛告阿难。唯精进。修习多修习。得阿耨多罗三藐三菩提。说是语已。正坐端身系念

时。有异比丘即说偈言

  乐闻美妙法　　忍疾告人说
  比丘即说法　　转于七觉分
  善哉尊阿难　　明解巧便说
  有胜白净法　　离垢微妙说
  念．择法．精进．　　喜．猗．定．舍觉
  此则七觉分　　微妙之善说
  闻说七觉分　　深达正觉味
  身婴大苦患　　忍疾端坐听
  观为正法王　　常为人演说
  犹乐闻所说　　况余未闻者
  第一大智慧　　十力所礼者
  彼亦应疾疾　　来听说正法
  诸多闻通达　　契经阿毗昙
  善通法律者　　应听况余者
  闻说如实法　　专心黠慧听
  于佛所说法　　得离欲欢喜
  欢喜身猗息　　心自乐亦然
  心乐得正受　　正观有事行
  厌恶三趣者　　离欲心解脱
  厌恶诸有趣　　不集于人天
  无余犹灯灭　　究竟般涅槃
  闻法多福利　　最胜之所说
  是故当专思　　听大师所说

异比丘说此偈已。从座起而去

    （七二八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有七觉分。何等为七。谓念觉分。乃至舍觉分

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七二九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修七觉分。何等为修七觉分。谓念觉分。乃至舍觉分。若比丘修念觉分。依远离．依无欲．依灭．向于舍。如是修择法．精进．喜．猗．定．舍觉分。依远离．依无欲．依灭．向于舍

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七三○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。诸比丘。过去已如是修七觉分。未来亦当如是修七觉分

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七三一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘念觉分清净鲜白。无有支节。离诸烦恼。未起不起。除佛调伏教授。乃至舍觉分。亦如是说。诸比丘。念觉分清净鲜白。无有支节。离诸烦恼。未起而起。佛所调伏教授。非余。乃至舍觉分。亦如是说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七三二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。未起不起。除善逝调伏教授。未起而起。是则善逝调伏教授。非余

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七三三）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘来诣佛所。稽首礼足。退坐一面。白佛言。世尊谓觉分。世尊。云何为觉分

佛告比丘。所谓觉分者。谓七道品法。然诸比丘七觉分渐次而起。修习满足

异比丘白佛。世尊。云何觉分渐次而起。修习满足

佛告比丘。若比丘内身身观住。彼内身身观住时。摄心系念不忘。彼当尔时。念觉分方便修习。方便修习念觉分已。修习满足。满足念觉分已。于法选择。分别思量。当于尔时修择法觉分方便。修方便已。修习满足。如是乃至舍觉分修习满足。如内身身观念住。如是外身．内外身。受．心．法法观念住。当于尔时专心系念不忘。乃至舍觉分亦如是说。如是住者。渐次觉分起。渐次起已。修习满足

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七三四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告彼比丘。如上。差别者。若比丘如是修习七觉分已。当得二种果。现法得漏尽无余涅槃。或得阿那含果

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七三五）

如是我闻

一时。佛住舍卫国祇树给孤独园

如上说。差别者。如是比丘修习七觉分已。多修习已。得四种果．四种福利。何等为四。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果

佛说此经已。异比丘闻佛所说。欢喜奉行

    （七三六）

如是我闻

一时。佛住舍卫国祇树给孤独园

如上说。差别者。若比丘修习七觉分。多修习已。当得七种果．七种福利。何等为七。是比丘得现法智证乐。若命终时若不得现法智证乐。及命终时。而得五下分结尽。中般涅槃。若不得中般涅槃。而得生般涅槃。若不得生般涅槃。而得无行般涅槃。若不得无行般涅槃。而得有行般涅槃。若不得有行般涅槃。而得上流般涅槃

佛说此经已。异比丘闻佛所说。欢喜奉行

    （七三七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。所谓觉分。何等为觉分

诸比丘白佛。世尊是法根．法眼．法依。唯愿为说。诸比丘闻已。当受奉行

佛告诸比丘．比丘尼。七觉分者。谓七道品法。诸比丘。此七觉分渐次起。渐次起已。修习满足

诸比丘白佛。云何七觉分渐次起。渐次起已。修习满足

若比丘身身观念住。彼身身观念住已。专心系念不忘。当于尔时方便修念觉分。方便修念觉分已。修习满足。谓修念觉分已。于法选择。当于尔时修择法觉分方便。修择法觉分方便已。修习满足。如是精进．喜．猗．定．舍觉分亦如是说。如内身。如是外身．内外身。受．心．法法观念住。专心系念不忘。当于尔时方便修念觉分。方便修念觉分已。修习满足。乃至舍觉分亦如是说。是名比丘七觉分渐次起。渐次起已。修习满足

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七三八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。此七觉分修习多修习。当得二果。得现法智有余涅槃及阿那含果

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七三九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。若比丘修习七觉分。多修习已。当得四果。何等为四。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七四○）

如是我闻

一时。佛住舍卫国祇树给孤独园

如上说。差别者。若比丘修习此七觉分。多修习已。当得七果。何等为七。谓现法智有余涅槃。及命终时。若不尔者。五下分结尽。得中般涅槃。若不尔者。得生般涅槃。若不尔者。得无行般涅槃。若不尔者。得有行般涅槃。若不尔者。得上流般涅槃

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七四一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修不净观。多修习已。当得大果大福利。云何修不净观。多修习已。得大果大福利。是比丘不净观俱念觉分。依远离．依无欲．依灭．向于舍。修择法．精进．喜．猗．定．舍觉分。依远离．依无欲．依灭．向于舍

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七四二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘修习随死念。多修习已。得大果大福利。云何比丘修习随死念。多修习已。得大果大福利。是比丘修随死念俱念觉分。依远离．依无欲．依灭．向于舍。乃至舍觉分亦如是说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七四三）

如是我闻

一时。佛住释氏黄枕邑。时。众多比丘晨朝着衣持钵。入黄枕邑乞食

时。众多比丘作是念。今日太早。乞食时未至。我等可过外道精舍。尔时。众多比丘即入外道精舍。与诸外道出家共相问讯慰劳已。于一面坐

诸外道出家言。沙门瞿昙为诸弟子说如是法。不断五盖恼心。慧力羸。为障碍分。不趣涅槃。尽摄其心。住四念处。心与慈俱。无怨无嫉。亦无嗔恚。广大无量。善修充满。四方．四维．上．下一切世间。心与慈俱。无怨无嫉。亦无嗔恚。广大无量。善修习充满。如是修习。悲．喜．舍心俱亦如是说。我等亦复为诸弟子作如是说。我等与彼沙门瞿昙有何等异。所谓俱能说法

时。众多比丘闻诸外道出家所说。心不喜悦。默然不呵。从座起去。入黄枕邑。乞食已。还精舍。举衣钵。洗足已。诣佛所。稽首礼足。退坐一面。以彼外道出家所说广白世尊

尔时。世尊告诸比丘。如彼外道出家所说。汝等应问。修习慈心。为何所胜。修习悲．喜．舍心。为何所胜。如是问时。彼诸外道出家。心则骇散。或说外异事。或嗔慢．毁呰．违背．不忍。或默然萎熟。低头失辩。思惟而住。所以者何。我不见诸天．魔．梵．沙门．婆罗门．天．人众中。闻我所说随顺乐者。唯除如来及声闻众者。比丘。心与慈俱多修习。于净最胜。悲心修习多修习。空入处最胜。喜心修习多修习。识入处最胜。舍心修习多修习。无所有入处最胜

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七四四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘修习慈心。多修习已。得大果大福利。云何比丘修习慈心。得大果大福利。是比丘心与慈俱。修念觉分。依远离．依无欲．依灭．向于舍。乃至修习舍觉分。依远离．依无欲．依灭．向于舍

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七四五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘修空入处。多修习已。得大果大福利。云何比丘修空入处。多修习已。得大果大福利。是比丘心与空入处俱。修念觉分。依远离．依无欲．依灭．向于舍。乃至修舍觉分。依远离．依无欲．依灭．向于舍

佛说此经已。诸比丘闻佛所说。欢喜奉行

如修空入处。如是识入处．无所有入处．非想非非想入处三经亦如上说

    （七四六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘修习安那般那念。多修习已。得大果大福利。云何修习安那般那念。多修习已。得大果大福利。是比丘心与安那般那念俱。修念觉分。依远离．依无欲．依灭．向于舍。乃至修舍觉分。依远离．依无欲．依灭．向于舍

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七四七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘修无常想。多修习已。得大果大福利。云何比丘修无常想。多修习已。得大果大福利。是比丘心口与无常想俱。修念觉分。依远离．依无欲．依灭．向于舍。乃至得舍觉分。依远离．依无欲．依灭．向于舍

佛说此经已。诸比丘闻佛所说。欢喜奉行

如无常想。如是无常苦想．苦无我想．观食想．一切世间不可乐想．尽想．断想．无欲想．灭想．患想．不净想．青瘀想．脓溃想．膖胀想．坏想．食不尽想．血想．分离想．骨想．空想。一一经如上说

杂阿含经卷第二十七杂阿含经卷第二十八

        宋天竺三藏求那跋陀罗译

    （七四八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如日出前相。谓明相初光。如是比丘正尽苦边．究竟苦边前相者。所谓正见。彼正见者。能起正志．正语．正业．正命．正方便．正念．正定。起定正受故。圣弟子心正解脱贪欲．嗔恚．愚痴。如是心善解脱。圣弟子得正知见。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七四九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若无明为前相。故生诸恶不善法。时。随生无惭．无愧。无惭．无愧生已。随生邪见。邪见生已。能起邪志．邪语．邪业．邪命．邪方便．邪念．邪定。若起明为前相。生诸善法。时。惭愧随生。惭愧生已。能生正见。正见生已。起正志．正语．正业．正命．正方便．正念．正定。次第而起。正定起已。圣弟子得正解脱贪欲．嗔恚．愚痴。如是圣弟子得正解脱已。得正知见。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七五○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘。诸恶不善法。比丘。一切皆以无明为根本。无明集．无明生．无明起。所以者何。无明者无知。于善．不善法不如实知。有罪．无罪。下法．上法。染污。不染污。分别．不分别。缘起．非缘起不如实知。不如实知故。起于邪见。起于邪见已。能起邪志．邪语．邪业．邪命．邪方便．邪念．邪定

若诸善法生。一切皆明为根本。明集．明生．明起。明。于善．不善法如实知者。罪．无罪。亲近．不亲近。卑法．胜法。秽污．白净。有分别．无分别。缘起．非缘起悉如实知。如实知者。是则正见。正见者。能起正志．正语．正业．正命．正方便．正念．正定。正定起已。圣弟子得正解脱贪．恚．痴。贪．恚．痴解脱已。是圣弟子得正智见。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七五一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若在家．若出家而起邪事者。我所不说。所以者何。若在家．出家而起邪事者。则不乐正法。何等为邪事。谓邪见。乃至邪定。若在家．出家而起正事。我所赞叹。所以者何。起正事者。则乐正法。善于正法。何等为正事。谓正见。乃至正定

尔时。世尊即说偈言

  在家及出家　　而起邪事者
  彼则终不乐　　无上之正法
  在家及出家　　而起正事者
  彼则常心乐　　无上之正法

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七五二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。迦摩比丘诣佛所。稽首佛足。退坐一面。白佛言。世尊。所谓欲者。云何为欲

佛告迦摩。欲。谓五欲功德。何等为五。谓眼识明色。可爱．可意．可念。长养欲乐。如是耳．鼻．舌．身识触。可爱．可意．可念。长养欲乐。是名为欲。然彼非欲。于彼贪著者。是名为欲

尔时。世尊即说偈言

  世间杂五色　　彼非为爱欲
  贪欲觉想者　　是则士夫欲
  众色常住世　　行者断心欲

迦摩比丘白佛言。世尊。宁有道有迹。断此爱欲不

佛告比丘。有八正道。能断爱欲。谓正见．正志．正语．正业．正命．正方便．正念．正定

佛说此经已。迦摩比丘闻佛所说。欢喜奉行

    （七五三）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有比丘名阿梨瑟吒。诣佛所。稽首佛足。退坐一面。白佛言。世尊。所谓甘露者。云何名为甘露

佛告阿梨瑟吒。甘露者。界名说。然我为有漏尽者。现说此名

阿梨瑟吒比丘白佛言。世尊。有道有迹。修习多修习。得甘露法不

佛告比丘。有。所谓八圣道分。谓正见。乃至正定

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七五四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者舍利弗诣佛所。稽首佛足。退坐一面。白佛言。世尊。所谓贤圣等三昧根本众具。云何为贤圣等三昧根本众具

佛告舍利弗。谓七正道分为贤圣等三昧。为根本。为众具。何等为七。谓正见．正志．正语．正业．正命．正方便．正念。舍利弗。于此七道分为基业已。得一其心。是名贤圣等三昧根本众具

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七五五─七）

如上三经。如是佛问诸比丘三经亦如是说

    （七五八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。无母子畏。有母子畏。愚痴无闻凡夫所说。而不能知无母子畏。有母子畏

诸比丘。有三种无母子畏。愚痴无闻凡夫所说。何等为三。诸比丘。有时兵凶乱起。残害国土。随流波迸。子失其母。母失其子。是名第一无母子畏。愚痴无闻凡夫所说

复次。比丘。有时大火卒起。焚烧城邑聚落。人民驰走。母子相失。是名第二无母子畏。愚痴无闻凡夫所说

复次。比丘。有时山中大雨。洪水流出。漂没聚落。人民驰走。母子相失。是名第三无母子畏。愚痴无闻凡夫所说

然此等畏。是有母子畏。愚痴无闻凡夫说名无母子畏。彼有时兵凶乱起。残害国土。随流波迸。母子相失。或时于彼母子相见。是名第一有母子畏。愚痴无闻凡夫说名无母子畏

复次。大火卒起。焚烧城邑聚落。人民驰走。母子相失。或复相见。是名第二有母子畏。愚痴无闻凡夫说名无母子畏

复次。山中大雨。洪水流出。漂没聚落。此人驰走。母子相失。或寻相见。是名第三有母子畏。愚痴无闻凡夫说名无母子畏

比丘。有三种无母子畏。是我自觉成三菩提之所记说。何等为三。若比丘。子若老时。无母能语。子。汝莫老。我当代汝。其母老时。亦无子语。母。令莫老。我代之老。是名第一无母子畏。我自觉成三菩提之所记说

复次。比丘。有时子病。母不能语。子。令莫病。我当代汝。母病之时。子亦不能语。母。莫病。我当代母。是名第二无母子畏。我自觉成三菩提之所记说

复次。子若死时。无母能语。子。令莫死。我今代汝。母若死时。无子能语。母。令莫死。我当代母。是名第三无母子畏。我自觉成三菩提之所记说

诸比丘白佛。有道有迹。修习多修习。断前三种有母子畏。断后三种无母子畏不

佛告比丘。有道有迹。断彼三畏。何等为道。何等为迹。修习多修习。断前三种有母子畏。断后三种无母子畏。谓八圣道分。正见．正志．正语．正业．正命．正方便．正念．正定

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七五九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有三受。无常．有为心所缘生。何等为三。谓乐受．苦受．不苦不乐受

诸比丘白佛。世尊。有道有迹。修习多修习。断此三受不

佛告比丘。有道有迹。修习多修习。断此三受。何等为道。何等为迹。修习多修习。断此三受

佛告比丘。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七六○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。世有三法。不可喜．不可爱．不可念。何等为三。谓老．病．死。此三法不可喜．不可爱．不可念。世间若无此三法不可喜．不可爱．不可念者。无有如来．应．等正觉出于世间。世间亦不知有如来说法教诫．教授。以世间有此三法不可喜．不可爱．不可念故。如来．应．等正觉出于世间。世间知有如来说法教诫．教授

诸比丘白佛。有道有迹。断此三法不可喜．不可爱．不可念者不

佛告比丘。有道有迹。修习多修习。断此三法不可喜．不可爱．不可念。何等为道。何等为迹。修习多修习。断此三法不可喜．不可爱．不可念。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七六一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我当说学及无学。谛听。善思念之。何等为学。谓学正见成就。学正志．正语．正业．正命．正方便．正念．正定成就。是名为学。何等为无学。谓无学正见成就。无学正志．正语．正业．正命．正方便．正念．正定成就。是名无学

佛说此经已。诸比丘闻佛所说。欢喜奉行

如学．无学。如是正士．如是大士亦如是说

    （七六二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我当说圣漏尽。云何为圣漏尽。谓无学正见成就。乃至无学正定成就。是名圣漏尽

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七六三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说八圣道分。何等为八。谓正见．正志．正语．正业．正命．正方便．正念．正定

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七六四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说修八圣道。谛听。善思。何等为修八圣道。是比丘修正见。依远离．依无欲．依灭．向于舍。修正志．正语．正业．正命．正方便．正念．正定。依远离．依无欲．依灭．向于舍。是名修八圣道

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七六五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说比丘过去已修八圣道。未来当修八圣道。乃至

诸比丘闻佛所说。欢喜奉行

    （七六六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘正见清净鲜白。无诸过患。离诸烦恼。未起不起。唯除佛所调伏。乃至正定亦如是说。若正见清净鲜白。无诸过患。离诸烦恼。未起能起。乃至正定亦如是说

佛说此经已。诸比丘闻佛所说。欢喜奉行

如除佛所说。除善逝所说。亦如上说

    （七六七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。说不善聚者。谓五盖。是为正说。所以者何。纯一不善聚者。所谓五盖。何等为五。谓贪欲盖。嗔恚．眠睡．掉悔．疑盖。说善法聚者。所谓八圣道。是名正说。所以者何。纯一满净善聚者。谓八圣道。何等为八。谓正见．正志．正语．正业．正命．正方便．正念．正定

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七六八）

如是我闻

一时。佛住王舍城山谷精舍

时。尊者阿难独一静处。作如是念。半梵行者。谓善知识．善伴党．善随从。乃至佛告阿难。纯一满净具梵行者。谓善知识。所以者何。我为善知识故。令诸众生修习正见。依远离．依无欲．依灭．向于舍。乃至修正定。依远离．依无欲．依灭．向于舍

佛说此经已。尊者阿难闻佛所说。欢喜奉行

    （七六九）

如是我闻

一时。佛住舍卫国祇树给孤独园。尔时。尊者阿难晨朝着衣持钵。入舍卫城乞食

时。有生闻婆罗门乘白马车。众多年少翼从。白马．白车．白控．白鞭。头着白帽．白伞盖。手执白拂。着白衣服．白璎珞。白香涂身。翼从皆白。出舍卫城。欲至林中教授读诵。众人见之咸言。善乘。善乘。谓婆罗门乘

时。尊者阿难见婆罗门眷属．众具一切皆白。见已。入城乞食。还精舍。举衣钵。洗足已。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。今日晨朝着衣持钵。入舍卫城乞食。见生闻婆罗门乘白马车。眷属．众具一切皆白。众人唱言。善乘。善乘。谓婆罗门乘。云何。世尊。于正法．律。为是世人乘。为是婆罗门乘

佛告阿难。是世人乘。非我法．律婆罗门乘也。阿难。我正法．律乘．天乘．婆罗门乘．大乘。能调伏烦恼军者。谛听。善思。当为汝说。阿难。何等为正法．律乘．天乘．婆罗门乘．大乘。能调伏烦恼军者。谓八正道。正见。乃至正定。阿难。是名正法．律乘．天乘．梵乘．大乘。能调伏烦恼军者

尔时。世尊即说偈言

  信戒为法轭　　惭愧为长縻
  正念善护持　　以为善御者
  舍三昧为辕　　智慧精进轮
  无著忍辱铠　　安隐如法行
  直进不退还　　永之无忧处
  智士乘战车　　摧伏无智怨

    （七七○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。应离邪见。应断邪见。若邪见不可断者。我终不说应离．断邪见。以邪见可断故。我说比丘当离邪见。若不离邪见者。邪见当作非义不饶益苦。是故我说当离邪见。如是邪志．邪语．邪业．邪命．邪方便．邪念．邪定亦如是说

诸比丘。离邪见已。当修正见。若不得修正见者。我终不说修习正见。以得修正见故。我说比丘应修正见。若不修正见者。当作非义不饶益苦。以不修正见。作非义不饶益苦故。是故我说当修正见。以义饶益。常得安乐。是故。比丘。当修正见。如是正志．正语．正业．正命．正方便．正念．正定亦如是说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七七一）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有生闻婆罗门来诣佛所。与世尊面相问讯慰劳。问讯慰劳已。退坐一面。白佛言。瞿昙。谓非彼岸及彼岸。瞿昙。云何非彼岸。云何彼岸

佛告婆罗门。邪见者。非彼岸。正见者。是彼岸。邪志．邪语．邪业．邪命．邪方便．邪念．邪定非彼岸。正见是彼岸。正志．正语．正业．正命．正方便．正念．正定是彼岸

尔时。世尊即说偈言

  希有诸人民　　能度于彼岸
  一切诸世间　　徘徊游此岸
  于此正法律　　能善随顺者
  斯等能度彼　　生死难度岸

时。生闻婆罗门闻佛所说。欢喜随喜。从座起去

    （七七二─四）

如是。异比丘问尊者阿难．问佛．问诸比丘。此三经亦如上说

    （七七五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。于内法中。我不见一法能令未生恶不善法生。已生者重生令增广。如说不正思惟者。诸比丘。不正思惟者。未起邪见令起。已起重生令增广。如是邪志．邪语．邪业．邪命．邪方便．邪念．邪定亦如是说

诸比丘。于内法中。我不见一法令未生恶不善法不生。已生恶不善法令灭。如说正思惟者。诸比丘。正思惟者。未生邪见令不生。已生者令灭。如邪见。邪志．邪语．邪业．邪命．邪方便．邪念．邪定亦如是说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七七六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。于内法中。我不见一法。未生善法不生。已生善法令退。如说不正思惟者。诸比丘。不正思惟者。未生正见令不生。已生正见令退。如是未生正志．正语．正业．正命．正方便．正念．正定令不生。已生者令退

诸比丘。于内法中。我不见一法令未生善法令生。已生善法重生令增广。如说正思惟者。诸比丘。正思惟者。未生正见令生。已生正见重生令增广。如是未生正志．正语．正业．正命．正方便．正念．正定令生．已生者重生令增广

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七七七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。于内法中。我不见一法令未生恶不善法生。已生恶不善法重生令增广。未生善法不生。已生者令退。所谓不正思惟。诸比丘。不正思惟者。未生邪见令生。已生者重生令增广。未生正见不生。已生者令退。如是未生邪志．邪语．邪业．邪命．邪方便．邪念．邪定令生。已生者重生令增广。未生正志．正语．正业．正命．正方便．正念．正定不生。已生者令退

诸比丘。我于内法中。不见一法。未生恶不善法令不生。已生恶不善法令灭。未生善法令生。已生善法重生令增广。如说正思惟。诸比丘。正思惟者。令未生邪见不生。已生邪见令灭。未生正见令生。已生正见重生令增广。如是未生邪志．邪语．邪业．邪命．邪方便．邪念．邪定令不生。已生者令灭。未生正志．正语．正业．正命．正方便．正念．正定令生。已生者重生令增广

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七七八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。于外法中。我不见一法令未生恶不善法生。已生恶不善法重生令增广。如说恶知识．恶伴党．恶随从。诸比丘。恶知识．恶伴党．恶随从者。能令未生邪见令生。已生邪见重生令增广。如是未生邪志．邪语．邪业．邪命．邪方便．邪念．邪定令生。已生者重生令增广

诸比丘。外法中。我不见一法令未生恶不善法不生。已生恶不善法令灭。如说善知识．善伴党．善随从。诸比丘。善知识．善伴党．善随从。能令未生邪见不生。已生邪见令灭。未生邪志．邪语．邪业．邪命．邪方便．邪念．邪定不生。已生者令灭

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七七九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。于外法中。我不见一法能令未生善法生。已生善法重生令增广。如说善知识．善伴党．善随从。诸比丘。善知识．善伴党．善随从者。能令未生正见生。已生正见重生令增广。如是未生正志．正语．正业．正命．正方便．正念．正定令生。已生者重生令增广

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七八○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。于外法中。我不见一法能令未生恶不善法生。已生恶不善法重生令增广。未生善法不生。已生善法令灭。如说恶知识．恶伴党．恶随从。诸比丘。恶知识．恶伴党．恶随从者。能令未生邪见令生。已生邪见者重生令增广。未生正见不生。已生正见令退。如是未生邪志．邪语．邪业．邪命．邪方便．邪念．邪定令生。已生者重生令增广。未生正志．正语．正业．正命．正方便．正念．正定令不生。已生者令退

诸比丘。于外法中。我不见一法能令未生恶不善法生。已生恶不善法令灭。未生善法令生。已生善法重生令增广。如说善知识．善伴党．善随从。诸比丘。善知识．善伴党．善随从。能令未生邪见不生。已生邪见令灭。未生正见令生。已生正见重生令增广。如是未生邪志．邪语．邪业．邪命．邪方便．邪念．邪定令不生。已生者令灭。未生正志．正语．正业．正命．正方便．正念．正定令生。已生者重生令增广

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七八一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。于内法中。我不见一法能令未生恶不善法生。已生者重生令增广。未生善法不生。已生者令退。如说不正思惟。诸比丘。不正思惟者。能令未生邪见生。已生邪见令重生增广。未生正见不生。已生正见令退

诸比丘。于内法中。我不见一法能令未生恶不善法不生。已生恶不善法令灭。未生善法令生。已生善法重生令增广。如说正思惟。诸比丘。正思惟者。能令未生邪见不生。已生者令灭。未生正见令生。已生者重生令增广

佛说此经已。诸比丘闻佛所说。欢喜奉行

如说邪见．正见。如是邪志．正志。邪语．正语。邪业．正业。邪命．正命。邪方便．正方便。邪念．正念。邪定．正定。七经如上说

如内法八经。如是外法八经亦如是说

    （七八二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有非法．是法。谛听。善思。当为汝说。何等为非法．是法。谓邪见非法．正见是法。乃至邪定非法．正定是法

佛说此经已。诸比丘闻佛所说。欢喜奉行

如非法．是法。如是非律．正律。非圣．是圣。不善法．善法。非习法．习法。非善哉法．善哉法。黑法．白法。非义．正义。卑法．胜法。有罪法．无罪法。应去法．不去法。一一经皆如上说

    （七八三）

如是我闻

一时。佛住拘睒弥国瞿师罗园。尔时。尊者阿难亦在彼住

有异婆罗门来诣尊者阿难所。与尊者阿难共相问讯慰劳。问讯慰劳已。退坐一面。白尊者阿难。欲有所问。宁有闲暇为记说不

阿难答言。随汝所问。知者当答

婆罗门问。尊者阿难。何故于沙门瞿昙所出家修梵行

阿难答言。婆罗门。为断故

复问。断何等

答言。贪欲断。嗔恚．愚痴断

又问。阿难。有道有迹。能断贪欲．嗔恚．愚痴耶

阿难答言。有。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定

婆罗门言。阿难。贤哉之道。贤哉之迹。修习多修习。能断斯等贪欲．恚．痴

尊者阿难说是法时。彼婆罗门闻其所说。欢喜随喜。从座起去

如断贪．恚．痴。如是调伏贪．恚．痴。及得涅槃。及厌离。及不趣涅槃。及沙门义。及婆罗门义。及解脱。及苦断。及究竟苦边。及正尽苦。一一经皆如上说

    （七八四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有邪．有正。谛听。善思。当为汝说。何等为邪。谓邪见。乃至邪定。何等为正。谓正见。乃至正定

何等为正见。谓说有施．有说．有斋。有善行．有恶行。有善恶行果报。有此世．有他世。有父母．有众生生。有阿罗汉善到．善向。有此世．他世自知作证具足住。我生已尽。梵行已立。所作已作。自知不受后有。何等为正志。谓出要志．无恚志．不害志。何等为正语。谓离妄语．离两舌．离恶口．离绮语。何等为正业。谓离杀．盗．淫。何等为正命。谓如法求衣服．饮食．卧具．汤药。非不如法。何等为正方便。谓欲．精进．方便．出离．勤竞．堪能常行不退。何等为正念。谓念随顺。念不妄．不虚。何等为正定。谓住心不乱．坚固．摄持．寂止．三昧．一心

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七八五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。何等为正见。谓正见有二种。有正见。是世．俗。有漏．有取。转向善趣。有正见。是圣．出世间。无漏．无取。正尽苦。转向苦边。何等为正见有漏．有取。向于善趣。若彼见有施．有说。乃至知世间有阿罗汉。不受后有。是名世间正见。世．俗。有漏．有取。向于善趣。何等为正见是圣．出世间。无漏．不取。正尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。无漏思惟相应。于法选择。分别推求。觉知黠慧。开觉观察。是名正见是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正志。谓正志二种。有正志世．俗。有漏．有取。向于善趣。有正志。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正志有世．俗。有漏．有取。向于善趣。谓正志出要觉．无恚觉．不害觉。是名正志世．俗。有漏．有取。向于善趣。何等为正志是圣．出世间。无漏．不取。正尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。无漏思惟相应心法。分别自决意解。计数立意。是名正志是圣．出世间。无漏．不取。正尽苦。转向苦边

何等为正语。正语有二种。有正语。世．俗。有漏．有取。向于善趣。有正语。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正语世．俗。有漏．有取。向于善趣。谓正语离妄语．两舌．恶口．绮语。是名正语世．俗。有漏．有取。向于善趣。何等正语是圣．出世间。无漏．不取。正尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。除邪命。念口四恶行．诸余口恶行。离于彼。无漏．远离．不着。固守．摄持不犯。不度时节。不越限防。是名正语是圣．出世间。无漏．不取。正尽苦。转向苦边

何等为正业。正业有二种。有正业。世．俗。有漏．有取。向于善趣。有正业。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正业世．俗。有漏．有取。转向善趣。谓离杀．盗．淫。是名正业世．俗。有漏．有取。转向善趣。何等为正业是圣．出世间。无漏．不取。正尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。除邪命。念身三恶行．诸余身恶行数。无漏．心不乐着。固守．执持不犯。不度时节。不越限防。是名正业是圣．出世间。无漏．不取。正尽苦。转向苦边

何等为正命。正命有二种。有正命。是世．俗。有漏．有取。转向善趣。有正命。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正命世．俗。有漏．有取。转向善趣。谓如法求衣食．卧具．随病汤药。非不如法。是名正命世．俗。有漏．有取。转向善趣。何等为正命是圣．出世间。无漏．不取。正尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。于诸邪命无漏．不乐着。固守．执持不犯。不越时节。不度限防。是名正命是圣．出世间。无漏．不取。正尽苦。转向苦边

何等为正方便。正方便有二种。有正方便。世．俗。有漏．有取。转向善趣。有正方便。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正方便世．俗。有漏．有取。转向善趣。谓欲．精进．方便超出．坚固建立。堪能造作精进．心法摄受．常不休息。是名正方便世．俗。有漏．有取。转向善趣。何等为正方便是圣．出世间。无漏．不取。尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。无漏忆念相应心法。欲．精进．方便．勤踊。超出．建立坚固．堪能造作精进。心法摄受．常不休息。是名正方便是圣．出世间。无漏．不取。正尽苦。转向苦边

何等为正念。正念有二种世．俗。有漏．有取。转向善趣。有正念。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正念世．俗。有漏．有取。转向善趣。若念．随念．重念．忆念。不妄．不虚。是名正念世．俗。有漏．有取。正向善趣。何等为正念是圣．出世间。无漏．不取。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。无漏思惟相应。若念．随念．重念．忆念。不妄．不虚。是名正念是圣．出世间。无漏．不取。转向苦边

何等为正定。正定有二种。有正定。世．俗。有漏．有取。转向善趣。有正定。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正定世．俗。有漏．有取。转向善趣。若心住不乱．不动．摄受．寂止．三昧．一心。是名正定世．俗。有漏．有取。转向善趣。何等为正定是圣．出世间。无漏．不取。正尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。无漏思惟相应心法住。不乱．不散．摄受．寂止．三昧．一心。是名正定是圣．出世间。无漏．不取。正尽苦。转向苦边

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七八六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘心向邪者。违背于法。不乐于法。若向正者。心乐于法。不违于法。何等为邪。谓邪见。乃至邪定。何等为正。谓正见。乃至正定

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七八七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。向邪者违于法。不乐于法。向正者乐于法。不违于法。何等为向邪者违于法。不乐于法。谓邪见人身业如所见。口业如所见。若思．若欲．若愿．若为。彼皆随顺。一切得不爱果。不念．不可意果。所以者何。以见恶故。谓邪见。邪见者。起邪志．邪语．邪业．邪命．邪方便．邪念．邪定。是向邪者违于法。不乐于法

何等为向正者乐于法。不违于法。谓正见人若身业随所见。若口业．若思．若欲．若愿．若为。悉皆随顺。得可爱．可念．可意果。所以者何。以见正故。谓正见。正见者。能起正志．正语．正业．正命．正方便．正念．正定。是名向正者乐于法。不违于法

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （七八八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。向邪者违于法。不乐于法。向正者乐于法。不违于法

何等为向邪者违于法。不乐于法。若邪见人身业如所见。口业如所见。若思．若欲．若愿．若为．彼皆随顺。一切得不爱果。不念．不可意果。所以者何。恶见。谓邪见。邪见者。起邪志．邪语．邪业．邪命．邪方便．邪念．邪定。譬如苦果。种着地中。随时溉灌。彼得地味．水味．火味．风味。一切悉苦。所以者何。以种苦故。如是邪见人。身业如所见。口业如所见。若思．若欲．若愿．若为。悉皆随顺。彼一切得不爱．不念．不可意果。所以者何。恶见者。谓邪见。邪见者。能起邪志。乃至邪定。是名向邪者违于法。不乐于法

何等为向正者乐于法。不违于法。若正见人身业如所见。口业如所见。若思．若欲．若为。悉皆随顺。彼一切得可爱．可念．可意果。所以者何。善见谓正见。正见者能起正志。乃至正定。譬如甘蔗．稻．麦．蒲桃种着地中。随时溉灌。彼得地味．水味．火味．风味。彼一切味悉甜美。所以者何。以种子甜故。如是正见人。身业如所见。口业如所见。若思．若欲．若愿．若为。悉皆随顺。彼一切得可爱．可念．可意果。所以者何。善见者。谓正见。正见者。能起正志。乃至正定。是名向正者乐于法。不违于法

佛说此经已。诸比丘闻佛所说。欢喜奉行

世间．出世间亦如是说。如上三经。亦皆说偈言

  鄙法不应近　　放逸不应行
  不应习邪见　　增长于世间
  假使有世间　　正见增上者
  虽复百千生　　终不堕恶趣

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七八九）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有生闻婆罗门来诣佛所。稽首佛足。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。所谓正见者。何等为正见

佛告婆罗门。正见有二种。有正见。世．俗。有漏．有取。转向善趣。有正见。是圣．出世间。无漏．不取。正尽苦。转向苦边。何等为正见世．俗。有漏．有取。转向善趣。谓正见有施．有说．有斋。乃至自知不受后有。婆罗门。是名正见世．俗。有漏．有取。向于善趣。婆罗门。何等为正见是圣．出世间。无漏．不取。正尽苦。转向苦边。谓圣弟子苦苦思惟。集．灭．道道思惟。无漏思惟相应。于法选择。分别求觉。巧便黠慧观察。是名正见是圣．出世间。无漏．不取。正尽苦。转向苦边

佛说此经已。生闻婆罗门闻佛所说。欢喜随喜。从座起去

如正见。如是正志．正语．正业．正命．正方便．正念．正定。一一经如上说

    （七九○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有邪及邪道。有正及正道。谛听。善思。当为汝说。何等为邪。谓地狱．畜生．饿鬼。何等为邪道。谓邪见。乃至邪定。何等为正。谓人．天．涅槃。何等为正道。谓正见。乃至正定

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七九一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有邪．有邪道。有正．有正道。谛听。善思。当为汝说。何等为邪。谓地狱．畜生．饿鬼。何等为邪道。谓杀．盗．邪淫．妄语．两舌．恶口．绮语．贪．恚．邪见。何等为正。谓人．天．涅槃。何等为正道。谓不杀．不盗．不邪淫．不妄语．不两舌．不恶口．不绮语．无贪．无恚．正见

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七九二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。何等为恶趣道。谓杀父．杀母．杀阿罗汉．破僧．恶心出佛身血。余如上说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七九三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有顺流道。有逆流道。谛听。善思。当为汝说。何等为顺流道。谓邪见。乃至邪定。何等为逆流道。谓正见。乃至正定

佛说此经已。诸比丘闻佛所说。欢喜奉行

如顺流．逆流。如是退道．胜道。下道．上道及三经道迹亦如上说

    （七九四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有沙门及沙门法。谛听。善思。当为汝说。何等为沙门法。谓八圣道。正见。乃至正定。何等为沙门。若成就此法者。是名沙门

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七九五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有沙门法．沙门义。何等为沙门法。谓八圣道。正见。乃至正定。何等为沙门义。谓贪欲永尽。嗔恚．愚痴永尽。一切烦恼永尽。是名沙门义

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七九六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有沙门法及沙门果。谛听。善思。当为汝说。何等为沙门法。谓八圣道。正见。乃至正定。何等为沙门果。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果

佛说此经已。诸比丘闻佛所说。欢喜奉行

杂阿含经卷第二十八杂阿含经卷第二十九

        宋天竺三藏求那跋陀罗译

    （七九七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有沙门法及沙门果。谛听。善思。当为汝说。何等为沙门法。谓八圣道。正见。乃至正定。何等为沙门果。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果。何等为须陀洹果。谓三结断。何等为斯陀含果。谓三结断。贪．恚．痴薄。何等为阿那含果。谓五下分结尽。何等为阿罗汉果。谓贪．恚．痴永尽。一切烦恼永尽

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七九八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有沙门法．沙门．沙门义。谛听。善思。当为汝说。何等为沙门法。谓八圣道。正见。乃至正定。何等为沙门。谓成就此法者。何等为沙门义。谓贪欲永断。嗔恚．痴永断。一切烦恼永断

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （七九九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。有沙门果。何等为沙门果。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八○○）

如是婆罗门法．婆罗门．婆罗门义．婆罗门果。

梵行法．梵行者．梵行义．梵行果亦如上说

    （八○一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五法。多所饶益修安那般那念。何等为五。住于净戒波罗提木叉律仪。威仪行处具足。于微细罪能生怖畏。受持学戒。是名第一多所饶益修习安那般那念。复次。比丘。少欲．少事．少务。是名二法多所饶益修习安那般那念。复次。比丘。饮食知量。多少得中。不为饮食起求欲想。精勤思惟。是名三法多所饶益修安那般那念。复次。比丘。初夜．后夜不着睡眠。精勤思惟。是名四法多所饶益修安那般那念。复次。比丘。空闲林中。离诸愦闹。是名五法多种饶益修习安那般那念

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八○二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修安那般那念。若比丘修习安那般那念多修习者。得身止息及心止息。有觉有观。寂灭．纯一。明分想修习满足

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八○三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。修习安那般那念。若比丘修习安那般那念。多修习者。得身心止息。有觉有观。寂灭．纯一。明分想修习满足。何等为修习安那般那念多修习已。身心止息。有觉有观。寂灭．纯一。明分想修习满足。是比丘若依聚落．城邑止住。晨朝着衣持钵。入村乞食。善护其身。守诸根门。善系心住。乞食已。还住处。举衣钵。洗足已。或入林中．闲房．树下。或空露地。端身正坐。系念面前。断世贪爱。离欲清净。嗔恚．睡眠．掉悔．疑断。度诸疑惑。于诸善法心得决定。远离五盖烦恼于心。令慧力羸。为障碍分。不趣涅槃。念于内息。系念善学。念于外息。系念善学。息长息短。觉知一切身入息。于一切身入息善学。觉知一切身出息。于一切身出息善学。觉知一切身行息入息。于一切身行息入息善学。觉知一切身行息出息。于一切身行息出息善学。觉知喜。觉知乐。觉知身行。觉知心行息入息。于觉知心行息入息善学。觉知心行息出息。于觉知心行息出息善学。觉知心。觉知心悦。觉知心定。觉知心解脱入息。于觉知心解脱入息善学。觉知心解脱出息。于觉知心解脱出息善学。观察无常。观察断。观察无欲。观察灭入息。于观察灭入息善学。观察灭出息。于观察灭出息善学。是名修安那般那念。身止息．心止息。有觉有观。寂灭．纯一。明分想修习满足

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八○四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修安那般那念。安那般那念修习多修习者。断诸觉想。云何安那般那念修习多修习断诸觉想。若比丘依止聚落．城邑住。如上广说。乃至于出息灭善学。是名安那般那念修习多修习断诸觉想

佛说此经已。诸比丘闻佛所说。欢喜奉行

如断觉想。如是不动摇。得大果大福利。如是得甘露．究竟甘露。得二果．四果．七果。一一经亦如上说

    （八○五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如我所说安那般那念。汝等修习不

时。有比丘名阿梨瑟吒。于众中坐。即从座起。整衣服。为佛作礼。右膝着地。合掌白佛言。世尊。世尊所说安那般那念。我已修习

佛告阿梨瑟吒比丘。汝云何修习我所说安那般那念

比丘白佛。世尊。我于过去诸行不顾念。未来诸行不生欣乐。于现在诸行不生染着。于内外对碍想善正除灭。我已如是修世尊所说安那般那念

佛告阿梨瑟吒比丘。汝实修我所说安那般那念。非不修。然其比丘于汝所修安那般那念所。更有胜妙过其上者。何等是胜妙过阿梨瑟吒所修安那般那念者。是比丘依止城邑．聚落。如前广说。乃至于灭出息观察善学。是名。阿梨瑟吒比丘。胜妙过汝所修安那般那念者

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八○六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊于晨朝时着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足已。持尼师檀入安陀林。坐一树下。昼日禅思

时。尊者罽宾那亦晨朝时着衣持钵。入舍卫城乞食。还。举衣钵。洗足已。持尼师檀入安陀林。于树下坐禅。去佛不远。正身不动。身心正直。胜妙思惟

尔时。众多比丘晡时从禅觉。往诣佛所。稽首礼佛足。退坐一面

佛语诸比丘。汝等见尊者罽宾那不。去我不远。正身端坐。身心不动。住胜妙住

诸比丘白佛。世尊。我等数见彼尊者正身端坐。善摄其身。不倾不动。专心胜妙

佛告诸比丘。若比丘修习三昧。身心安住。不倾不动。住胜妙住者。此比丘得此三昧。不勤方便。随欲即得

诸比丘白佛。何等三昧。比丘得此三昧。身心不动。住胜妙住

佛告诸比丘。若比丘依止聚落。晨朝着衣持钵。入村乞食已。还精舍。举衣钵。洗足已。入林中。若闲房．露坐。思惟系念。乃至息灭观察善学。是名三昧。若比丘端坐思惟。身心不动。住胜妙住

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八○七）

如是我闻

一时。佛住一奢能伽罗林中

尔时。世尊告诸比丘。我欲二月坐禅。诸比丘勿复往来。唯除送食比丘及布萨时。尔时。世尊作是语已。即二月坐禅。无一比丘敢往来者。唯除送食及布萨时

尔时。世尊坐禅二月过已。从禅觉。于比丘僧前坐。告诸比丘。若诸外道出家来问汝等。沙门瞿昙于二月中云何坐禅。汝应答言。如来二月以安那般那念坐禅思惟住。所以者何。我于此二月念安那般那。多住思惟。入息时念入息如实知。出息时念出息如实知。若长若短。一切身觉入息念如实知。一切身觉出息念如实知。身行休息入息念如实知。乃至灭出息念如实知。我悉知已。我时作是念。此则粗思惟住。我今于此思惟止息已。当更修余微细修住而住

尔时。我息止粗思惟已。即更入微细思惟。多住而住。时。有三天子。极上妙色。过夜来至我所。一天子作是言。沙门瞿昙时到。复有一天子言。此非时到。是时向至。第三天子言。非为时到。亦非时向至。此则修住。是阿罗诃寂灭耳

佛告诸比丘。若有正说。圣住．天住．梵住．学住．无学住．如来住。学人所不得当得。不到当到。不证当证。无学人现法乐住者。谓安那般那念。此则正说。所以者何。安那般那念者。是圣住．天住．梵住。乃至无学现法乐住

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八○八）

如是我闻

一时。佛住迦毗罗越尼拘律树园中

尔时。释氏摩诃男诣尊者迦磨比丘所。礼迦磨比丘足已。退坐一面。语迦磨比丘言。云何。尊者迦磨。学住者为即是如来住耶。为学住异如来住异

迦磨比丘答言。摩诃男。学住异如来住异。摩诃男。学住者。断五盖多住。如来住者。于五盖已断已知。断其根本。如截多罗树头。更不生长。于未来世成不生法

一时。世尊住一奢能伽罗林中。尔时。世尊告诸比丘。我欲于此一奢能伽罗林中二月坐禅。汝诸比丘勿使往来。唯除送食比丘及布萨时。广说如前。乃至无学现法乐住。以是故知。摩诃男。学住异如来住异

释氏摩诃男闻迦磨比丘所说欢喜。从座起去

    （八○九）

如是我闻

一时。佛住金刚聚落跋求摩河侧萨罗梨林中

尔时。世尊为诸比丘说不净观。赞叹不净观言。诸比丘修不净观。多修习者。得大果大福利

时。诸比丘修不净观已。极厌患身。或以刀自杀。或服毒药。或绳自绞．投岩自杀。或令余比丘杀

有异比丘极生厌患恶露不净。至鹿林梵志子所。语鹿林梵志子言。贤首。汝能杀我者。衣钵属汝

时。鹿林梵志子即杀彼比丘。持刀至跋求摩河边。洗刀时。有魔天住于空中。赞鹿林梵志子言。善哉。善哉。贤首。汝得无量功德。能令诸沙门释子持戒有德。未度者度。未脱者脱。未稣息者令得稣息。未涅槃者令得涅槃。诸长利衣钵杂物悉皆属汝

时。鹿林梵志子闻赞叹已。增恶邪见。作是念。我今真实大作福德。令沙门释子持戒功德者。未度者度。未脱者脱。未稣息者令得稣息。未涅槃者令得涅槃。衣钵杂物悉皆属我。于是手执利刀。循诸房舍．诸经行处．别房．禅房。见诸比丘。作如是言。何等沙门持戒有德。未度者我能令度。未脱者令脱。未稣息者令得稣息。未涅槃令得涅槃

时。有诸比丘厌患身者。皆出房舍。语鹿林梵志子言。我未得度。汝当度我。我未得脱。汝当脱我。我未得稣息。汝当令我得稣息。我未得涅槃。汝当令我得涅槃

时。鹿林梵志子即以利刀杀彼比丘。次第。乃至杀六十人

尔时。世尊至十五日说戒时。于众僧前坐。告尊者阿难。何因何缘诸比丘转少．转减．转尽

阿难白佛言。世尊为诸比丘说修不净观。赞叹不净观。诸比丘修不净观已。极厌患身。广说。乃至杀六十比丘。世尊。以是因缘故。令诸比丘转少．转减．转尽。唯愿世尊更说余法。令诸比丘闻已。勤修智慧。乐受正法。乐住正法

佛告阿难。是故。我今次第说。住微细住。随顺开觉。已起．未起恶不善法速令休息。如天大雨。起．未起尘能令休息。如是。比丘。修微细住。诸起．未起恶不善法能令休息。阿难。何等为微细住多修习。随顺开觉。已起．未起恶不善法能令休息。谓安那般那念住

阿难白佛。云何修习安那般那念住。随顺开觉。已起．未起恶不善法能令休息

佛告阿难。若比丘依止聚落。如前广说。乃至如灭出息念而学

佛说此经已。尊者阿难闻佛所说。欢喜奉行

    （八一○）

如是我闻

一时。佛住金刚跋求摩河侧萨罗梨林中

尔时。尊者阿难独一静处。思惟禅思。作如是念。颇有一法。修习多修习。令四法满足。四法满足已。七法满足。七法满足已。二法满足

时。尊者阿难从禅觉已。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我独一静处。思惟禅思。作是念。颇有一法。多修习已。令四法满足。乃至二法满足。我今问世尊。宁有一法。多修习已。能令。乃至二法满足耶

佛告阿难。有一法。多修习已。乃至能令二法满足。何等为一法。谓安那般那念。多修习已。能令四念处满足。四念处满足已。七觉分满足。七觉分满足已。明．解脱满足。云何修安那般那念。四念处满足。是比丘依止聚落。乃至如灭出息念学。阿难。如是圣弟子入息念时如入息念学。出息念时如出息念学。若长若短。一切身行觉知。入息念时如入息念学。出息念时如出息念学。身行休息入息念时。如身行休息入息念学。身行休息出息念时。如身行休息出息念学。圣弟子尔时身身观念住异于身者。彼亦如是随身比思惟

若有时圣弟子喜觉知。乐觉知。心行觉知。心行息觉知。入息念时如心行息入息念学。心行息出息念时如心行息出息念学。是圣弟子尔时受受观念住。若复异受者。彼亦受随身比思惟。有时圣弟子心觉知。心悦．心定．心解脱觉知。入息念时如入息念学。心解脱出息念时如心解脱出息念学。是圣弟子尔时心心观念住。若有异心者。彼亦随心比思惟

若圣弟子有时观无常．断．无欲．灭。如无常．断．无欲．灭观住学。是圣弟子尔时法法观念住异于法者。亦随法比思惟。是名修安那般那念。满足四念处

阿难白佛。如是修习安那般那念。令四念处满足。云何修四念处。令七觉分满足

佛告阿难。若比丘身身观念住。念住已。系念住不忘。尔时方便修念觉分。修念觉分已。念觉分满足。念觉满足已。于法选择思量。尔时方便修择法觉分。修择法觉分已。择法觉分满足。于法选择分别思量已。得精勤方便。尔时方便修习精进觉分。修精进觉分已。精进觉分满足。方便精进已。则心欢喜。尔时方便修喜觉分。修喜觉分已。喜觉分满足。欢喜已。身心猗息。尔时方便修猗觉分。修猗觉分已。猗觉分满足。身心乐已。得三昧。尔时修定觉分。修定觉分已。定觉分满足。定觉分满足已。贪忧则灭。得平等舍。尔时方便修舍觉分。修舍觉分已。舍觉分满足。受．心．法法念处亦如是说。是名修四念处。满足七觉分

阿难白佛。是名修四念处。满足七觉分。云何修七觉分。满足明．解脱

佛告阿难。若比丘修念觉分。依远离．依无欲．依灭．向于舍。修念觉分已。满足明．解脱。乃至修舍觉分。依远离．依无欲．依灭．向于舍。如是修舍觉分已。明．解脱满足。阿难。是名法法相类．法法相润。如是十三法。一法为增上。一法为门。次第增进。修习满足

佛说此经已。尊者阿难闻佛所说。欢喜奉行

    （八一一─八一二）

如是异比丘所问。佛问诸比丘亦如上说

    （八一三）

如是我闻

一时。佛住金毗罗聚落金毗林中

尔时。世尊告尊者金毗罗。我今当说精勤修习四念处。谛听。善思。当为汝说。尔时。尊者金毗罗默然住。如是再三

尔时。尊者阿难语尊者金毗罗。今大师告汝。如是三说

尊者金毗罗语尊者阿难。我已知。尊者阿难。我已知。尊者瞿昙

尔时。尊者阿难白佛言。世尊。是时。世尊。是时。善逝。唯愿为诸比丘说精勤修四念处。诸比丘闻已。当受奉行

佛告阿难。谛听。善思。当为汝说。若比丘入息念时如入息学。乃至灭出息时如灭出息学。尔时圣弟子念入息时如念入息学。乃至身行止息．出息时。如身行止息．出息学。尔时圣弟子身身观念住。尔时圣弟子身身观念住已。如是知善内思惟

佛告阿难。譬如有人乘车舆从东方颠沛而来。当于尔时践蹈诸土堆垄不

阿难白佛。如是。世尊

佛告阿难。如是圣弟子念入息时如入息念学。如是乃至善内思惟。若尔时圣弟子觉知喜乃至觉知意行息学。圣弟子受受观念住。圣弟子受受观念已。如是知善内思惟。譬如有人乘车舆从南方颠沛而来。云何。阿难。当践蹈土堆垄不

阿难白佛。如是。世尊

佛告阿难。如是圣弟子受受观念住。知善内思惟。若圣弟子觉知心欣悦．心定．心解脱．心入息如解脱心入息学。解脱心出息如解脱心出息学。尔时圣弟子心心观念住。如是圣弟子心心观念住已。知善内思惟。譬如有人乘车舆从西方来。彼当践蹈土堆垄不

阿难白佛。如是。世尊

佛告阿难。如是圣弟子觉知心。乃至心解脱出息如心解脱出息学。如是圣弟子尔时心心观念住。知善内思惟。善于身受心。贪忧灭舍。尔时圣弟子法法观念住。如是圣弟子法法观念住已。知善内思惟。阿难。譬如四衢道有土堆垄。有人乘车舆从北方颠沛而来。当践蹈土堆垄不

阿难白佛。如是。世尊

佛告阿难。如是。圣弟子法法观念住。知善内思惟。阿难。是名比丘精勤方便修四念处

佛说此经已。尊者阿难闻佛所说。欢喜奉行

    （八一四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修安那般那念。修安那般那念多修习已。身不疲倦。眼亦不患乐。随顺观住乐。觉知不染着乐。云何修安那般那念。身不疲倦。眼亦不患乐。随观住乐。觉知不染着乐。是比丘依止聚落。乃至观灭出息时如灭出息学。是名修安那般那念。身不疲倦。眼亦不患乐。随观住乐。觉知不染着乐。如是修安那般那念者。得大果大福利。是比丘欲求离欲．恶不善法。有觉有观。离生喜乐。初禅具足住。是比丘当修安那般那念。如是修安那般那念。得大果大福利。是比丘欲求第二．第三．第四禅。慈．悲．喜．舍。空入处．识入处．无所有入处．非想非非想入处。具足三结尽。得须陀洹果。三结尽。贪．恚．痴薄。得斯陀含果。五下分结尽。得阿那含果。得无量种神通力。天耳．他心智．宿命智．生死智．漏尽智者。如是比丘当修安那般那念。如是安那般那念。得大果大福利

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八一五）

如是我闻

一时。佛住舍卫国祇树给孤独园夏安居。尔时。众多上座声闻于世尊左右树下．窟中安居。时。有众多年少比丘诣佛所。稽首佛足。退坐一面

佛为诸年少比丘种种说法。示教照喜。示教照喜已。默然住

诸年少比丘闻佛所说。欢喜随喜。从座起。作礼而去

诸年少比丘往诣上座比丘所。礼诸上座足已。于一面坐

时。诸上座比丘作是念。我等当摄受此诸年少比丘。或一人受一人。或一人受二．三．多人。作是念已。即便摄受。或一人受一人。或受二．三．多人。或有上座乃至受六十人

尔时。世尊十五日布萨时。于大众前敷座而坐

尔时。世尊观察诸比丘已。告比丘。善哉。善哉。我今喜诸比丘行诸正事。是故。比丘。当勤精进

于此舍卫国。满迦低月。诸处人间。比丘闻世尊于舍卫国安居。满迦低月满已。作衣竟。持衣钵。于舍卫国人间游行。渐至舍卫国。举衣钵。洗足已。诣世尊所。稽首礼足已。退坐一面

尔时。世尊为人间比丘种种说法。示教照喜已。默然住

尔时人间比丘闻佛说法。欢喜随喜。从座起。作礼而去。往诣上座比丘所。稽首礼足。退坐一面

时。诸上座作是念。我等当受此人间比丘。或一人受一人。或二．三。乃至多人。即便受之。或一人受一人。或二．三。乃至有受六十人者。彼上座比丘受诸人间比丘。教诫．教授。善知先后次第

尔时。世尊月十五日布萨时。于大众前敷座而坐。观察诸比丘众。告诸比丘。善哉。善哉。诸比丘。我欣汝等所行正事。乐汝等所行正事。诸比丘。过去诸佛亦有比丘众所行正事如今此众。未来诸佛所有诸众亦当如是所行正事如今此众。所以者何。今此众中诸长老比丘。有得初禅．第二禅．第三禅．第四禅。慈．悲．喜．舍。空入处．识入处．无所有入处．非想非非想处具足住。有比丘三结尽。得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边。有比丘三结尽。贪．恚．痴薄。得斯陀含。有比丘五下分结尽。得阿那含。生般涅槃。不复还生此世。有比丘得无量神通境界。天耳．他心智．宿命智．生死智．漏尽智。有比丘修不净观。断贪欲。修慈心。断嗔恚。修无常想。断我慢。修安那般那念。断觉想。云何。比丘。修安那般那念断觉想。是比丘依止聚落。乃至观灭出息如观灭出息学。是名修安那般那念断觉想

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八一六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有三学。何等为三。谓增上戒学．增上意学．谓增上慧学

尔时。世尊即说偈言

  三学具足者　　是比丘正行
  增上戒心慧　　三法勤精进
  勇猛坚固城　　常守护诸根
  如昼如其夜　　如夜亦如昼
  如前如其后　　如后亦如前
  如上如其下　　如下亦如上
  无量诸三昧　　映一切诸方
  是说为觉迹　　第一清凉集
  舍离无明诤　　其心善解脱
  我为世间觉　　明行悉具足
  正念不忘住　　其心得解脱
  身坏而命终　　如灯尽火灭

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八一七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。亦复有三学。何等为三。谓增上戒学．增上意学．增上慧学。何等为增上戒学。若比丘住于戒波罗提木叉律仪。威仪行处具足。见微细罪则生怖畏。受持学戒。何等为增上意学。若比丘离欲．恶不善法。乃至第四禅具足住。何等为增上慧学。是比丘此苦圣谛如实知。集．灭．道圣谛如实知。是名增上慧学

尔时。世尊即说偈。如上所说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八一八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有比丘增上戒学。非增上意．增上慧学。有增上戒．增上意学。非增上慧学。圣弟子增上慧方便随顺成就住者。增上戒．增上意修习满足。如是圣弟子增上慧方便随顺成就住者。无上慧寿而活

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八一九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。过二百五十戒。随次半月来说波罗提木叉修多罗。令彼自求学者而学。说三学。能摄诸戒。何等为三。谓增上戒学．增上意学．增上慧学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八二○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。何等为增上戒学。谓比丘重于戒。戒增上。不重于定。定不增上。不重于慧。慧不增上。于彼彼分细微戒。犯则随悔。所以者何。我不说彼不堪能。若彼戒随顺梵行．饶益梵行．久住梵行。如是比丘戒坚固．戒师常住．戒常随顺生。受持而学。如是知．如是见。断三结。谓身见．戒取．疑。断此三结。得须陀洹。不堕恶趣法。决定正趣三菩提。七有天人往生。究竟苦边。是名学增上戒

何等为增上意学。是比丘重于戒。戒增上。重于定。定增上。不重于慧。慧不增上。于彼彼分细微戒。乃至受持学戒。如是知．如是见。断于五下分结。谓身见．戒取．疑．贪欲．嗔恚。断此五下分结。受生般涅槃。阿那含。不还此世。是名增上意学

何等为增上慧学。是比丘重于戒。戒增上。重于定。定增上。重于慧。慧增上。彼如是知．如是见。欲有漏心解脱．有有漏心解脱．无明有漏心解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。是名增上慧学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八二一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。过二百五十戒。随次半月来说波罗提木叉修多罗。若彼善男子自随意所欲而学者。我为说三学。若学此三学。则摄受一切学戒。何等为三。谓增上戒学．增上意学．增上慧学

何等为增上戒学。是比丘重于戒。戒增上。不重于定。定不增上。不重于慧。慧不增上。于彼彼分细微戒。乃至受持学戒。如是知．如是见。断三结。谓身见．戒取．疑。贪．恚．痴薄。成一种子道。彼地未等觉者。名斯陀含。彼地未等觉者。名家家。彼地未等觉者。名七有。彼地未等觉者。名随法行。彼地未等觉者。名随信行。是名增上戒学

何等为增上意学。是名比丘重于戒。戒增上。重于定。定增上。不重于慧。慧不增上。于彼彼分细微戒学。乃至受持学戒。如是知．如是见。断五下分结。谓身见．戒取．疑．贪欲．嗔恚。断此五下分。能得中般涅槃。彼地未等觉者。得生般涅槃。彼地未等觉者。得无行般涅槃。彼地未等觉者。得有行般涅槃。彼地未等觉者。得上流般涅槃。是名增上意学

何等为增上慧学。是比丘重于戒。戒增上。重于定。定增上。重于慧。慧增上。如是知．如是见。欲有漏心解脱．有有漏心解脱．无明有漏心解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。是名增上慧学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八二二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘具足戒住者。善摄持波罗提木叉。具足威仪行处。见细微罪。能生怖畏。比丘具足戒住。善摄持波罗提木叉。具足威仪行处。见细微罪。能生怖畏。等受学戒。令三学修习满足。何等为三。增上戒学．增上意学．增上慧学

何等为增上戒学。是比丘戒为满足。少定．少慧。于彼彼分细微戒。乃至受持戒学。彼如是知．如是见。断三结。谓身见．戒取．疑。断此三结。得须陀洹。不堕恶趣。决定正趣三菩提。七有天人往生。究竟苦边

何等为增上意学。是比丘定满足。三昧满足。少于慧。彼彼分细微戒。犯则随悔。乃至受持学戒。如是知．如是见。断五下分结。谓身见．戒取．疑．贪欲．嗔恚。断此五下分结。得生般涅槃。阿那含不复还生此世。是名增上意学

何等为增上慧学。是比丘学戒满足．定满足．慧满足。如是知．如是见。欲有漏心解脱．有有漏心解脱．无明有漏心解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。是名增上慧学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八二三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘具足戒住。善摄波罗提木叉。具足威仪行处。见微细罪。能生怖畏。受持学戒住。满足三学。何等为三。谓增上戒．增上意．增上慧

何等为增上戒。是比丘戒满足。少定．少慧。于彼彼分细微戒。乃至受持学戒。如是知．如是见。断三结。贪．恚．痴薄。得一种子道。若彼地未等觉者。得斯陀含。彼地未等觉者。名家家。彼地未等觉者。得须陀洹。彼地未等觉者。得随法行。彼地未等觉者。得随信行。是名增上戒学

何等为增上意学。是比丘戒满足．定满足．少于慧。于彼彼分细微戒。乃至受持学戒。如是知．如是见。断五下分结。谓身见．戒取．疑．贪欲．嗔恚。断此五下分结。得中般涅槃。于彼未等觉者。得生般涅槃。于彼未等觉者。得无行般涅槃。于彼未等觉者。得有行般涅槃。于彼未等觉者。得上流般涅槃。是名增上意学

何等为增上慧学。是比丘学戒满足．定满足．慧满足。如是知．如是见。欲有漏心解脱．有有漏心解脱．无明漏心解脱。解脱知见。我生已尽。梵行是立。所作已作。自知不受后有。是名增上慧学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八二四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有二学。何等为二。谓上威仪学．上波罗提木叉学

尔时。世尊即说偈言

  学者学戒时　　直道随顺行
  专审勤方便　　善自护其身
  得初漏尽智　　次究竟无知
  得无知解脱　　知见悉已度
  成不动解脱　　诸有结灭尽
  彼诸根具足　　诸根寂静乐
  持此后边身　　摧伏众魔怨

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八二五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。学戒多福利。住智慧为上。解脱坚固。念为增上。若比丘学戒福利。智慧为上。解脱坚固。念增上已。令三学满足。何等为三。谓增上戒学．增上意学．增上慧学

尔时。世尊即说偈言

  学戒随福利　　专思三昧禅
  智慧为最上　　现生之最后
  牟尼持后边　　降魔度彼岸

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八二六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。诸比丘。何等为学戒随福利。谓大师为诸声闻制戒。所谓摄僧。极摄僧。不信者信。信者增其信。调伏恶人。惭愧者得乐住。现法防护有漏。未来得正对治。令梵行久住。如大师已为声闻制戒。谓摄僧。乃至梵行久住。如是如是学戒者。行坚固戒．恒戒．常行戒．受持学戒。是名比丘戒福利

何等智慧为上。谓大师为声闻说法。大悲哀愍。以义饶益。若安慰．若安乐．若安慰安乐。如是如是大师为诸声闻说法。大悲哀愍。以义饶益。安慰安乐。如是如是于彼彼法．彼彼处。智慧观察。是名比丘智慧为上

何等为解脱坚固。谓大师为诸声闻说法。大悲哀愍。以义饶益。安慰安乐。如是如是说彼彼法。如是彼处如是彼处得解脱乐。是名比丘坚固解脱

何等为比丘念增上。未满足戒身者。专心系念安住。未观察者。于彼彼处智慧系念安住。已观察者。于彼彼处重念安住。未触法者。于彼彼处解脱念安住。已触法者。于彼彼处解脱念安住。是名比丘正念增上

尔时。世尊即说偈言

  学戒随福利　　专思三昧禅
  智慧为最上　　现生最后边
  牟尼持后边　　降魔度彼岸

佛说是经已。诸比丘闻佛所说。欢喜奉行

尸婆迦修多罗。如后。佛当说

如是阿难陀比丘及异比丘所问．佛问诸比丘三经。亦如上说

    （八二七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。譬如田夫有三种作田。随时善作。何等为三。谓彼田夫随时耕磨。随时溉灌。随时下种。彼田夫随时耕磨．溉灌．下种已。不作是念。欲令今日生长。今日果实。今日成熟。若明日．后日也。诸比丘。然彼长者耕田．溉灌．下种已。不作是念。今日生长．果实．成熟。若明日．若复后日。而彼种子已入地中。则自随时生长。果实成熟。如是。比丘于此三学随时善学。谓善戒学．善意学．善慧学已。不作是念。欲令我今日得不起诸漏。心善解脱。若明日．若后日。不作是念。自然神力能令今日。若明日．后日。不起诸漏。心善解脱。彼已随时增上戒学．增上意学．增上慧学已。随彼时节。自得不起诸漏。心善解脱

譬如。比丘。伏鸡生卵。若十乃至十二。随时消息。冷暖爱护。彼伏鸡不作是念。我今日。若明日．后日。当以口啄。若以瓜刮。令其儿安隐得生。然其伏鸡善伏其子。爱护随时。其子自然安隐得生。如是。比丘善学三学。随其时节。自得不起诸漏。心善解脱

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八二八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。譬如驴随群牛而行。而作是念。我作牛声。然其彼形亦不似牛。色亦不似牛。声出不似。随大群牛。谓已是牛。而作牛鸣。而去牛实远。如是。有一愚痴男子违律犯戒。随逐大众。言。我是比丘。我是比丘。而不学习胜欲增上戒学．增上意学．增上慧学。随逐大众。自言。我是比丘。我是比丘。其实去比丘大远

尔时。世尊即说偈言

  同蹄无角兽　　四足具声口
  随逐大群牛　　常以为等侣
  形亦非牛类　　不能作牛声
  如是愚痴人　　不随系心念
  于善逝教诫　　无欲勤方便
  懈怠心轻慢　　不获无上道
  如驴在群牛　　去牛常自远
  彼虽随大众　　内行常自乖

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八二九）

如是我闻

一时。佛住跋耆聚落。尊者跋耆子侍佛左右

尔时。尊者跋耆子诣佛所。稽首礼足。退住一面。白佛言。世尊。佛说过二百五十戒。令族姓子随次半月来说波罗提木叉修多罗。令诸族姓子随欲而学。然今。世尊。我不堪能随学而学

佛告跋耆子。汝堪能随时学三学不

跋耆子白佛言。堪能。世尊

佛告跋耆子。汝当随时增上戒学．增上意学．增上慧学。随时精勤增上戒学．增上意学．增上慧学已。不久当得尽诸有漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有

尔时。尊者跋耆子闻佛所说。欢喜随喜。作礼而去

尔时。尊者跋耆子受佛教诫．教授已。独一静处。专精思惟。如上说。乃至心善解脱。得阿罗汉

杂阿含经卷第二十九杂阿含经卷第三十

        宋天竺三藏求那跋陀罗译

    （八三○）

如是我闻

一时。佛住崩伽阇崩伽耆林中

尔时。世尊为诸比丘说戒相应法。赞叹制戒法

尔时。尊者迦叶氏于崩伽聚落住。闻世尊说戒相应法。赞叹是戒。极心不忍不喜。言。此沙门极赞叹是戒。极制是戒

尔时。世尊于崩伽聚落随所乐住已。向舍卫国去。次第游行。至舍卫国祇树给孤独园

时。尊者迦叶氏。世尊去后不久。心即生悔。我今失利。得大不利。于世尊所说戒相应法。赞叹制戒时。于世尊所。心不忍不喜。心不欢喜。而作是言。沙门极制是戒。极赞叹是戒

时。尊者迦叶氏夜过晨朝。着衣持钵。入崩伽聚落乞食。食已。还精舍。付嘱卧具。自持衣钵。向舍卫城次第游行。至舍卫国。举衣钵。洗足已。诣世尊。稽首礼足。白佛言。悔过。世尊。悔过。善逝。我愚我痴。不善不辨。我闻世尊为诸比丘说戒相应法。赞叹制戒时。于世尊所。不忍不喜。心不欣乐。而作是言。是沙门极制是戒。赞叹是戒

佛告迦叶氏。汝何时于我所。心不忍不喜。不生欣乐。而作是言。此沙门极制是戒。赞叹是戒

迦叶氏白佛言。时。世尊于崩伽阇聚落崩伽耆林中。为诸比丘说戒相应法。赞叹是戒。我尔时于世尊所。心得不忍．不欢喜。心不欣乐。而作是言。是沙门极制是戒。赞叹是戒。世尊。我今日自知罪悔。自见罪悔。唯愿世尊受我悔过。哀愍故

佛告迦叶氏。汝自知悔．愚痴．不善不辨。闻我为诸比丘说戒相应法。赞叹制戒。而于我所。不忍不喜。心不欣乐。而作是言。是沙门极制是戒。极叹是戒。汝今迦叶自知悔．自见悔已。于未来世。律仪戒生戒。今授汝。哀愍故。迦叶氏。如是悔者。善法增长。终不退减。所以者何。若有自知罪．自见罪而悔过者。于未来世。律仪戒生。善法增长。不退减故

正使迦叶为上座者。不欲学戒．不重于戒．不叹制戒。如是比丘我不赞叹。所以者何。若大师所赞叹者。余人则复与相习近。恭敬亲重。若余人与相习近亲重者。则与同见。同彼所作。同彼所作者。长夜当得不饶益苦。是故我于彼长老初不赞叹。以其初始不乐学戒故。如长老。中年．少年亦如是

若是上座长老初始重于戒学。赞叹制戒。如是长老我所赞叹。以其初始乐戒学故。大师所赞叹者。余人亦当与相习近亲重。同其所见。同其所见故。于未来世。彼当长夜以义饶益。是故于彼长老比丘常当赞叹。以初始乐学戒故。中年．少年亦复如是

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八三一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若诸上座长老比丘初始不乐学戒．不重于戒。见余比丘初乐学戒．重于戒．赞叹制戒者。彼亦不随时赞叹。我于此等比丘所亦不赞叹。以其初始不乐学戒故。所以者何。若大师赞叹彼者。余人当复习近亲重。同其所见。以同其所见故。长夜当受不饶益苦。是故我于彼长老。中年．少年亦复如是。乐学戒者。如前说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八三二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有三学。何等为三。谓增上戒学．增上意学．增上慧学。何等为增上戒学。若比丘住于戒波罗提木叉。具足威仪行处。见微细罪则生怖畏。受持学戒。是名增上戒学。何等为增上意学。若比丘离诸恶不善法。有觉有观。离生喜乐。初禅具足住。乃至第四禅具足住。是名增上意学。何等为增上慧学。若比丘此苦圣谛如实知。此苦集圣谛．此苦灭圣谛．此苦灭道迹圣谛如实知。是名增上慧学

佛说此经已。诸比丘闻佛所说。欢喜奉行

三学余经。如前念处说

如禅。如是无量．无色。如四圣谛。如是四念处．四正断．四如意足．五根．五力．七觉分．八圣道．四道．四法句．止观修习。亦如是说

    （八三三）

如是我闻

一时。佛住毗舍离国猕猴池侧重阁讲堂

时。有善调象师离车。名曰难陀。来诣佛所。稽首佛足。退坐一面

尔时。世尊告离车难陀言。若圣弟子成就四不坏净者。欲求寿命。即得寿命。求好色．力．乐．辩．自在即得。何等为四。谓佛不坏净成就。法．僧不坏净。圣戒成就。我见是圣弟子于此命终。生于天上。于天上得十种法。何等为十。得天寿．天色．天名称．天乐．天自在。天色．声．香．味．触。若圣弟子于天上命终。来生人中者。我见彼十事具足。何等为十。人间寿命．人好色．名称．乐．自在．色．声．香．味．触。我说彼多闻圣弟子不由他信．不由他欲．不从他闻．不取他意．不因他思。我说彼有如实正慧知见

尔时。难陀有从者。白难陀言。浴时已到。今可去矣

难陀答言。我今不须人间澡浴。我今于此胜妙法以自沐浴。所谓于世尊所得清净信乐

尔时。离车调象师难陀闻佛所说。欢喜随喜。从座起。作礼而去

    （八三四）

如是我闻

一时。佛住毗舍离国猕猴池侧重阁讲堂

尔时。世尊告诸比丘。若圣弟子成就四不坏净者。不于人中贫活而活。不寒乞。自然富足。何等为四。谓于佛不坏净成就。法．僧．圣戒不坏净成就。是故。比丘。当如是学。我当成就于佛不坏净。法．僧不坏净。圣戒成就

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八三五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。转轮王七宝具足。成就人中四种神力。王四天下。身坏命终。生于天上。虽复转轮圣王七宝具足。成就人间神力。王四天下。身坏命终。得生天上。然犹未断地狱．畜生．饿鬼恶趣之苦。所以者何。以转轮王不得于佛不坏净。法．僧不坏净。圣戒不成就故

多闻圣弟子持粪扫衣。家家乞食。草蓐卧具。而彼多闻圣弟子解脱地狱．畜生．饿鬼恶趣之苦。所以者何。以彼多闻圣弟子于佛不坏净。法．僧不坏净。圣戒成就。是故。诸比丘。当作是学。于佛不坏净。法．僧不坏净。圣戒成就

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八三六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。汝等当起哀愍心．慈悲心。若有人于汝等所说乐闻乐受者。汝当为说四不坏净。令入令住。何等为四。于佛不坏净．于法不坏净．于僧不坏净．于圣戒成就。所以者何。若四大。地．水．火．风有变易增损。此四不坏净未尝增损变异。彼无增损变异者。谓多闻圣弟子于佛不坏净成就。若堕地狱．畜生．饿鬼者。无有是处。是故。诸比丘。当作是学。我当成就于佛不坏净。法．僧不坏净。圣戒成就。亦当建立余人。令成就

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八三七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若信人者。生五种过患。彼人或时犯戒违律。为众所弃。恭敬其人者。当作是念。此是我师。我所重敬。众僧弃薄。我今何缘入彼塔寺。不入塔寺已。不敬众僧。不敬僧已。不得闻法。不闻法已。退失善法。不得久住于正法中。是名信敬人生初过患

复次。敬信人者。所敬之人犯戒违律。众僧为作不见举。敬信彼人者。当作是念。此是我师。我所敬重。而今众僧作不见举。我今何缘复入塔寺。不入塔寺已。不敬众僧。不敬众僧已。不得闻法。不闻法已。退失善法。不得久住于正法中。是名敬信人故生第二过患

复次。彼人若持衣钵。余方游行。敬彼人者。而作是念。我所敬人着衣持钵。人间游行。我今何缘入彼塔寺。不入塔寺已。不得恭敬众僧。不敬众僧已。不得闻法。不闻法已。退失善法。不得久住于正法中。是名敬信人故生第三过患

复次。彼所信敬人舍戒还俗。敬信彼人者。而作是念。彼是我师。我所敬重。舍戒还俗。我今不应入彼塔寺。不入寺已。不敬众僧。不敬僧已。不得闻法。不闻法已。退失善法。不得久住于正法中。是名敬信人故生第四过患

复次。彼所信敬人身坏命终。敬信彼人者。而作是念。彼是我师。我所敬重。今已命终。我今何缘入彼塔寺。不入寺故。不得敬僧。不敬僧已。不得闻法。不闻法故。退失善法。不得久住于正法中。是名敬信人故生第五过患

是故。诸比丘。当如是学。我当成就于佛不坏净。于法．僧不坏净。圣戒成就

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八三八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四种食。长养众生。四大增长摄受。何等为四。谓抟食．触食．意思食．识食。如是。福德润泽。为安乐食。何等为四。谓于佛不坏净。于法．僧不坏净。圣戒成就。是故。诸比丘。当作是学。我当成就于佛不坏净。于法．僧不坏净。圣戒成就

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八三九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。于佛不坏净成就者。为闻法．众僧所念．圣戒成就

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八四○）

次经亦如上说。差别者。若于佛不坏净成就者。法．僧。悭垢缠众生离悭垢心。在家而住解脱。心施。常行乐施。常乐于舍。行平等施。圣戒成就

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八四一）

次经亦如上说。差别者。如是圣弟子四种福德润泽。善法润泽。摄受称量功德。不可称量尔所果福．尔所果．尔所福果集。然彼得众多福利。是大功德聚数。譬如五河合流。谓恒河．耶菩那．萨罗由．伊罗跋提．摩醯。于彼诸水无能度量百瓶．千瓶．百千万瓶者。然彼水多。是大水聚数。如是圣弟子成就四功德润泽者。无能度量其福多少。然彼多福。是大功德聚数。是故。诸比丘。当作是学。我当成就于佛不坏净。于法．僧不坏净。圣戒成就

尔时。世尊即说偈言

  众吉之巨海　　自净能净彼
  汪洋而平流　　实诸百川长
  一切诸江河　　群生之所依
  悉归于大海　　此身亦复然
  施戒修功德　　百福流所归

    （八四二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。婆罗门者。说虚伪道。愚痴恶邪。不正趣向。非智等觉向于涅槃。彼作如是化诸弟子。于十五日。以胡麻屑．庵罗摩罗屑沐浴身体。着新劫贝。头垂长缕。牛屎涂地而卧于上。言。善男子。晨朝早起。脱衣举着一处。裸其形体。向东方驰走。正使道路逢凶象．恶马．狂牛．猘狗．棘刺．丛林．坑涧．深水。直前莫避。遇害死者。必生梵天。是名外道愚痴邪见。非智等觉向于涅槃。我为弟子说平正路。非愚痴。向智慧等觉。向于涅槃。谓八圣道。正见。乃至正定

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八四三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告尊者舍利弗。所谓流者。何等为流

舍利弗白佛言。世尊所说流者。谓八圣道

复问舍利弗。谓入流分。何等为入流分

舍利弗白佛言。世尊。有四种入流分。何等为四。谓亲近善男子．听正法．内正思惟．法次法向

复问舍利弗。入流者成就几法

舍利弗白佛言。有四分成就入流者。何等为四。谓于佛不坏净．于法不坏净．于僧不坏净．圣戒成就

佛告舍利弗。如汝所说。流者。谓八圣道。入流分者有四种。谓亲近善男子．听正法．内正思惟．法次法向。入流者成就四法。谓于佛不坏净．于法不坏净．于僧不坏净．圣戒成就

佛说此经已。尊者舍利弗闻佛所说。欢喜奉行

    （八四四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者舍利弗诣尊者阿难所。问讯慰劳已。退住一面。尊者舍利弗语尊者阿难。欲有所问。宁有闲暇为记说不

尊者阿难语舍利弗。随意所问。知者当答

舍利弗问尊者阿难。为断几法。如来．应．等正觉所知所见。记说彼人得须陀洹。不堕恶趣法。决定向正觉。七有天人往生。究竟苦边

尊者阿难语尊者舍利弗。断四法．成就四法。如来．应．等正觉记说彼人得须陀洹。不堕恶趣法。决定向三菩提。七有天人往生。究竟苦边。何等为四。谓圣弟子于佛不信住。则已断已知。成就于佛不坏净。于法．僧不信恶戒。彼则已断已知。成就法．僧不坏净及圣戒成就。如是四法断．四法成就。如来．应．等正觉所知所见。记说彼人得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边

尊者阿难尊者舍利弗。如是。如是。四法断．四法成就。如来．应．等正觉所知所见。记说彼人得须陀洹。决定正向三菩提。七有天人往生。究竟苦边

时。二正士共论议已。展转随喜。从座起去

    （八四五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘于五恐怖怨对休息。三事决定。不生疑惑。如实知见贤圣正道。彼圣弟子能自记说。地狱．畜生．饿鬼恶趣已尽。得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边

何等为五恐怖怨对休息。若杀生因缘罪怨对恐怖生。若离杀生者。彼杀生罪怨对因缘生恐怖休息。若偷盗．邪淫．妄语．饮酒罪怨对因缘生恐怖。彼若离偷盗．邪淫．妄语．饮酒罪怨对者。因缘恐怖休息。是名罪怨对因缘生五恐怖休息

何等为三事决定。不生疑惑。谓于佛决定离于疑惑。于法．僧决定离疑惑。是名三法决定离疑惑

何等名为圣道如实知见。谓此苦圣谛如实知。此苦集圣谛．此苦灭圣谛．此苦灭道迹圣谛如实知。是名圣道如实知见

若于此五恐怖罪怨对休息．于三法决定离疑惑．于圣意如实知见。是圣弟子能自记说。我地狱尽。畜生．饿鬼恶趣尽。得须陀洹。不堕恶趣法。决定正趣三菩提。七有天人往生。究竟苦边

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八四六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。何等为圣道如实知见。谓八圣道。正见。乃至正定

次经亦如是说。差别者。何等为圣道如实知见。谓十二支缘起如实知见。如所说。是事有故是事有。是事起故是事起。如缘无明行。缘行识。缘识名色。缘名色六入处。缘六入处触。缘触受。缘受爱。缘爱取。缘取有。缘有生。缘生老．病．死．忧．悲．苦恼。是名圣弟子如实知见

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八四七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四种诸天天道。未净众生令净。已净者重令净。何等为四。谓圣弟子于佛不坏净。于法．僧不坏净。圣戒成就。是名四种诸天天道。未净众生令净。已净者重令净

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八四八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四种诸天天道。何等为四。谓圣弟子念如来事。如是。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。于此如来事生随喜心。随喜已。心欢悦。心欢悦已。身猗息。身猗息已。觉受乐。觉受乐已。三昧定。三昧定已。圣弟子作如是学。何等为诸天天道。复作是念。我闻无恚为上诸天天道。作是念。我从今日。于世间若怖若安。不起嗔恚。我但当自受纯一满净诸天天道。是名第一诸天天道。未净众生令净。已净者重令净

复次。比丘。圣弟子念于法事。谓如来说正法．律。现法离诸炽然。不待时节。通达涅槃。即身观察。缘自觉知。如是知法事已。心生随喜。随喜已。身猗息。身猗息已。觉受乐。觉受乐已。三昧定。三昧定已。圣弟子作如是学。何等为诸天天道。复作是念。我闻无恚为上诸天天道。我从今日。于此世间若怖若安。不起嗔恚。我当受持纯一满净诸天天道。是名第二诸天天道

复次。比丘。若于僧事起于正念。谓世尊弟子僧正直等向。所应恭敬．尊重．供养。无上福田。彼如是于诸僧事正忆念已。心生随喜。心随喜已。得欢悦。欢悦已。身猗息。身猗息已。觉受乐。觉受乐已。三昧定。三昧定已。彼圣弟子作如是学。何等诸天天道。复作是念。我闻诸天无恚为上诸天天道。我从今日。于诸世间若怖若安。不起嗔恚。我但当受持纯一满净诸天天道。是名第三诸天天道

复次。比丘。谓圣弟子自念所有戒事。随忆念言。我于此不缺戒．不污戒．不杂戒．明智所叹戒．智者不厌戒。于如是等戒事正忆念已。心生随喜。随喜已。欢悦。欢悦已。身猗息。身猗息已。觉受乐。觉受乐已。三昧定。三昧定已。圣弟子作是念。何等为诸天天道。复作是念。我闻诸天无恚为上。我从今日。于诸世间若怖若安。不起嗔恚。我当受持纯一满净诸天天道。是名第四诸天天道。未净众生令净。已净者重令净

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八四九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四种诸天天道。未净众生令净。已净者增其净。何等为四。谓圣弟子念如来事。如是。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。彼如是念如来事已。则断恶贪。及断心恶不善过。念如来故。心生随喜。心随喜已。则欢悦。欢悦已。身猗息。身猗息已。觉受乐。觉受乐已。三昧定。三昧定已。圣弟子作如是学。何等为诸天天道。复作是念。我闻无恚为上诸天天道。我从今日。于诸世间若怖若安。不起嗔恚。但当受持纯一满净诸天天道。如是法．僧．圣戒成就亦如是说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八五○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四种诸天天道。未净众生令净。已净者增其净。何等为四。谓圣弟子念如来事。如是。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。彼圣弟子念如来事已。心贪欲缠．嗔恚．愚痴缠。其心正直。念如来事。是圣弟子得法流水．得义流水．得念如来饶益随喜。随喜已。生欢悦。欢悦已。身猗息。身猗息已。觉受乐。觉受乐已。三昧定。三昧定已。是圣弟子作如是学。何等为诸天天道。复作是念。我闻无恚为上诸天天道。我从今日。于诸世间不起嗔恚。纯一满净诸天天道。如是法．僧．圣戒成就亦如是说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八五一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说法镜经。谛听。善思。当为汝说。何等为法镜经。谓圣弟子于佛不坏净。于法．僧不坏净。圣戒成就。是名法镜经。佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八五二）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有众多比丘着衣持钵。入舍卫城乞食。乞食时。闻难屠比丘命终．难陀比丘尼命终．善生优婆塞命终．善生优婆夷命终。乞食已。还精舍。举衣钵。洗足已。诣佛所。稽首礼足。退坐一面。白佛言。世尊。我今晨朝入舍卫城乞食。闻难屠比丘．难陀比丘尼．善生优婆塞．善生优婆夷命终。世尊。彼四人命终。应生何处

佛告诸比丘。彼难屠比丘．难陀比丘尼诸漏已尽。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。善生优婆塞．善生优婆夷五下分结尽。得阿那含。生于天上而般涅槃。不复还生此世

尔时。世尊告诸比丘。我今当为汝说法镜经。于佛不坏净。乃至圣戒成就。是名法镜经

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八五三）

如是我闻

一时。佛住舍卫国祇树给孤独园。如上广说。差别者。有异比丘．异比丘尼．异优婆塞．异优婆夷命终。亦如上说

    （八五四）

如是我闻

一时。佛住那梨迦聚落繁耆迦精舍。尔时。那梨迦聚落多人命终

时。有众多比丘着衣持钵。入那梨迦聚落乞食。闻那梨迦聚落罽迦舍优婆塞命终。尼迦吒．佉楞迦罗．迦多梨沙婆．阇露．优婆阇露．梨色吒．阿梨色吒．跋陀罗．须跋陀罗．耶舍耶输陀．耶舍郁多罗悉皆命终。闻已。还精舍。举衣钵。洗足已。诣佛所。稽首佛足。退坐一面。白佛言。世尊。我等众多比丘晨朝入那梨迦聚落乞食。闻罽迦舍优婆塞等命终。世尊。彼等命终。当生何处

佛告诸比丘。彼罽迦舍等已断五下分结。得阿那含。于天上般涅槃。不复还生此世

诸比丘白佛。世尊。复有过二百五十优婆塞命终。复有五百优婆塞于此那梨迦聚落命终。皆五下分结尽。得阿那含。于彼天上般涅槃。不复还生此世。复有过二百五十优婆塞命终。皆三结尽。贪．恚．痴薄。得斯陀含。当受一生。究竟苦边。此那梨迦聚落复有五百优婆塞于此那梨迦聚落命终。三结尽。得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边

佛告诸比丘。汝等随彼命终．彼命终而问者。徒劳耳。非是如来所乐答者。夫生者有死。何足为奇。如来出世及不出世。法性常住。彼如来自知成等正觉。显现演说。分别开示。所谓是事有故是事有。是事起故是事起。缘无明有行。乃至缘生有老．病．死．忧．悲．恼苦。如是苦阴集。无明灭则行灭。乃至生灭则老．病．死．忧．悲．恼苦灭。如是苦阴灭。今当为汝说法镜经。谛听。善思。当为汝说。何等为法镜经。谓圣弟子于佛不坏净。于法．僧不坏净。圣戒成就

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八五五）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有难提优婆塞来诣佛所。稽首佛足。退坐一面。白佛言。世尊。若圣弟子于此五根一切时不成就者。为放逸。为不放逸

佛告难提。若于此五根一切时不成就者。我说此等为凡夫数。若圣弟子不成就者。为放逸。为不放逸。难提。若圣弟子于佛不坏净成就。而不上求。不于空闲林中。若露地坐。昼夜禅思。精勤修习。胜妙出离。饶益随喜。彼不随喜已。欢喜不生。欢喜不生已。身不猗息。身不猗息已。苦觉则生。苦觉生已。心不得定。心不得定者。是圣弟子名为放逸。于法．僧不坏净。圣戒成就亦如是说。如是。难提。若圣弟子成就于佛不坏净。其心不起知足想。于空闲林中。树下露地。昼夜禅思。精勤方便。能起胜妙出离随喜。随喜已。生欢喜。生欢喜已。身猗息。身猗息已。觉受乐。觉受乐已。心则定。若圣弟子心定者。名不放逸。法．僧不坏净。圣戒成就亦如是说

佛说此经已。难提优婆塞闻佛所说。欢喜随喜。从座起。礼佛足而去

    （八五六）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有释氏难提来诣佛所。稽首佛足。退坐一面。白佛言。世尊。若圣弟子于四不坏净一切时不成就者。是圣弟子为是放逸。为不放逸

佛告释氏难提。若于四不坏净一切时不成就者。我说是等为外凡夫数。释氏难提。若圣弟子放逸．不放逸。今当说。广说如上

佛说此经已。释氏难提闻佛所说。欢喜随喜。从座起。作礼而去

    （八五七）

如是我闻

一时。佛住舍卫国祇树给孤独园。前三月夏安居竟。有众多比丘集于食堂。为佛缝衣。如来不久作衣竟。当着衣持钵出精舍。人间游行

时。释氏难提闻众多比丘集于食堂。为佛缝衣。如来不久作衣竟。着衣持钵。人间游行。释氏难提闻已。来诣佛所。稽首礼足。退坐一面。白佛言。世尊。我今四体支解。四方易韵。先所闻法。今悉迷忘。闻众多比丘集于食堂。为世尊缝衣言。如来不久作衣竟。着衣持钵。人间游行。是故我今心生大苦。何时当复得见世尊及诸知识比丘

佛告释氏难提。汝见佛．若不见佛。若见知识比丘．若不见。汝当随时修习五种欢喜之处。何等为五。汝当随时念如来事。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。法事．僧事．自持戒事．自行世事。随时忆念。我得己利。我于悭垢众生所。当多修习离悭垢住。修解脱施．舍施．常炽然施．乐于舍。平等惠施。常怀施心。如是。释氏难提。此五支定若住．若行．若坐．若卧。乃至妻子俱。常当系心此三昧念

佛说此经已。释氏难提闻佛所说。欢喜随喜。作礼而去

    （八五八）

如是我闻

一时。佛住舍卫国祇树给孤独园。前三月夏安居

时。有释氏难提闻佛于舍卫国祇树给孤独园。前三月结夏安居。闻已。作是念。我当往彼。并复于彼造作供养众事。供给如来及比丘僧。即到彼。三月竟。时。众多比丘集于食堂。为世尊缝衣。而作是言。如来不久作衣竟。着衣持钵。人间游行

时。释氏难提闻众多比丘集于食堂。言。如来不久作衣竟。着衣持钵。人间游行。闻已。来诣佛所。稽首礼足。退住一面。白佛言。世尊。我今四体支解。四方易韵。先所受法。今悉迷忘。我闻世尊人间游行。我何时当复更见世尊及诸知识比丘

佛告释氏难提。若见如来．若不见。若见知识比丘．若不见。汝当随时修于六念。何等为六。当念如来．法．僧事．自所持戒．自所行施。及念诸天

佛说此经已。释氏难提闻佛所说。欢喜随喜。作礼而去

    （八五九）

如是我闻

一时。佛住舍卫国祇树给孤独园。前三月结夏安居。如前说。差别者。时。有长者名梨师达多及富兰那兄弟二人。闻众多比丘集于食堂。为世尊缝衣。如上难提修多罗广说

佛说此经已。梨师达多长者及富兰那闻佛所说。欢喜随喜。从座起。作礼而去

    （八六○）

如是我闻

一时。佛住舍卫国祇树给孤独园。前三月结夏安居竟。众多比丘集于食堂。为世尊缝衣

时。有长者梨师达多及富兰那兄弟二人。于鹿径泽中修治田业。闻众多比丘在于食堂。为世尊缝衣。言。如来不久作衣竟。着衣持钵。人间游行。闻已。语一士夫言。汝今当往诣世尊所。瞻视世尊。若必去者。速来语我

时。彼士夫即受教敕。往到一处。见世尊出。即速来还白梨师达多及富兰那。世尊已来。及诸大众

时。梨师达多及富兰那往迎世尊。世尊遥见梨师达多及富兰那随路而来。即出路边。敷尼师坛。正身端坐

梨师达多及富兰那稽首佛足。退坐一面。白佛言。世尊。我今四体支解。四方易韵。所忆念事。今悉迷忘。何时当复得见世尊及诸知识比丘。世尊今出至拘萨罗。从拘萨罗至伽尸。从伽尸至摩罗。从摩罗至摩竭陀。从摩竭陀至殃伽。从殃伽至修摩。从修摩至分陀罗。从分陀罗至迦陵伽。是故我今极生忧苦。何时当复得见世尊及诸知识比丘

佛告梨师达多及富兰那。汝见如来及不见如来。见诸知识比丘及不见。汝且随时修习六念。何等为六。汝当念如来事。广说乃至念天。然其长者。在家愦丙。在家染着。出家空闲。难可俗人处于非家。一向鲜洁。纯一满净。梵行清白

长者白佛。奇哉。世尊。善说此法。在家愦丙。在家染着。出家空闲。难可俗人处于非家。一向鲜洁。纯一满净。梵行清白。我是波斯匿王大臣。波斯匿王欲入园观。令我乘于大象。载王第一宫女。一在我前。一在我后。我坐其中。象下阪时。前者抱我项。后者攀我背。象上阪时。后者抱我颈。前者攀我衿。彼诸婇女为娱乐王故。衣缯婇衣。着众妙香。璎珞庄严。我与同游。常护三事。一者御象。恐失正道。二自护心。恐生染着。三自护持。恐其颠坠。世尊。我于尔时。于王婇女。无一刹那不正思惟

佛告长者。善哉。善哉。能善护心

长者白佛。我在家中所有财物。常与世尊及诸比丘．比丘尼．优婆塞．优婆夷．等共受用。不计我所

佛告长者。善哉。善哉。汝拘萨罗国钱财巨富。无有与汝等者。而能于财。不计我所

尔时。世尊为彼长者种种说法。示教照喜。示教照喜已。从座而去

杂阿含经卷第三十杂阿含经卷第三十一

        宋天竺三藏求那跋陀罗译

    （八六一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。人间四百岁是兜率陀天上一日一夜。如是三十日一月。十二月一岁。兜率陀天寿四千岁。愚痴无闻凡夫于彼命终。生地狱．畜生．饿鬼中。多闻圣弟子于彼命终。不生地狱．畜生．饿鬼中

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八六二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。人间八百岁是化乐天上一日一夜。如是三十日一月。十二月一岁。化乐天寿八千岁。愚痴无闻凡夫于彼命终。生地狱．畜生．饿鬼中。多闻圣弟子于彼命终。不生地狱．畜生．饿鬼中

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八六三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。人间千六百岁是他化自在天一日一夜。如是三十日一月。十二月一岁。他化自在天寿一万六千岁。愚痴无闻凡夫于彼命终。生地狱．畜生．饿鬼中。多闻圣弟子于彼命终。不生地狱．畜生．饿鬼中

佛说此经已。诸比丘闻佛所说。欢喜奉行

如佛说六经。如是异比丘问六经．佛问诸比丘六经亦如是说

    （八六四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘若行．若形．若相。离欲．恶不善法。有觉有观。离生喜乐。初禅具足住。彼不忆念如是行．如是形．如是相。然于彼色．受．想．行．识法。作如病．如痈．如刺．如杀．无常．苦．空．非我思惟。于彼法生厌．怖畏．防护。生厌．怖畏．防护已。以甘露门而自饶益。如是寂静。如是胜妙。所谓舍离。余爱尽．无欲．灭尽．涅槃

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八六五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。如是知．如是见已。欲有漏心解脱．有有漏心解脱．无明漏心解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八六六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。若不得解脱。以欲法．念法．乐法故。取中般涅槃。若不如是。或生般涅槃。若不如是。或有行般涅槃。若不如是。或无行般涅槃。若不如是。或上流般涅槃。若不如是。或复即以此欲法．念法．乐法功德生大梵天中。或生梵辅天中。或生梵身天中

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八六七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘如是行．如是形．如是相。息有觉有观。内净一心。无觉无观。定生喜乐。第二禅具足住。若不如是行．如是形．如是相忆念。而于色．受．想．行．识法思惟如病．如痈．如刺．如杀．无常．苦．空．非我。于此等法心生厌离．怖畏．防护。厌离．防护已。于甘露法界以自饶益。此则寂静。此则胜妙。所谓舍离。一切有余爱尽．无欲．灭尽．涅槃

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八六八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。彼如是知．如是见。欲有漏心解脱．有有漏心解脱．无明漏心解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。若不解脱。而以彼法。欲法．念法．乐法取中般涅槃。若不尔者。取生般涅槃。若不尔者。取有行般涅槃。若不尔者。取无行般涅槃。若不尔者。取上流般涅槃。若不尔者。彼以欲法．念法．乐法生自性光音天。若不尔者。生无量光天。若不尔者。生少光天

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八六九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘如是行．如是形．如是相。离贪喜舍住。正念正智。觉身乐。圣人能说能舍念乐住。第三禅具足住。若不尔者。以如是行．如是形．如是相。于受．想．行．识法思惟如病．如痈．如刺．如杀。乃至上流。若不尔者。以彼法。欲法．念法．乐生遍净天。若不尔者。生无量净天。若不尔者。生少净天

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八七○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘如是行．如是形．如是相。离苦息乐。前忧喜已灭。不苦不乐舍。净念一心。第四禅具足住。若不如是忆念。而于色．受．想．行．识思惟如病．如痈．如刺．如杀。乃至上流般涅槃。若不尔者。或生因性果实天。若不尔者。生福生天。若不尔者。生少福天

佛说此经已。诸比丘闻佛所说。欢喜奉行

如四禅。如是四无色定亦如是说

    （八七一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有风云天作是念。我今欲以神力游戏。如是念时。风云则起。如风云天。如是焰电天．雷震天．雨天．晴天．寒天．热天亦如是说

佛说此经已。诸比丘闻佛所说。欢喜奉行

说如是。异比丘问佛．佛问诸比丘亦如是说

    （八七二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊于夜闇中。天时小雨。电光焰照。佛告阿难。汝可以伞盖覆灯持出

尊者阿难即受教。以伞盖覆灯。随佛后行。至一处。世尊微笑。尊者阿难白佛言。世尊不以无因缘而笑。不审世尊今日何因何缘而发微笑

佛告阿难。如是。如是。如来不以无因缘而笑。汝今持伞盖覆灯。随我而行。我见梵天亦复如是持伞盖覆灯。随拘邻比丘后行。释提桓因亦复持伞盖覆灯。随摩诃迦叶后行。袟栗帝罗色吒罗天王亦持伞盖覆灯。随舍利弗后行。毗楼勒迦天王亦持伞盖覆灯。随大目揵连后行。毗楼匐叉天王亦持伞盖覆灯。随摩诃拘絺罗后行。毗沙门天王亦持伞盖覆灯。随摩诃劫宾那后行

佛说此经已。尊者阿难闻佛所说。欢喜奉行

    （八七三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四种善好调伏众。何等为四。谓比丘调伏．比丘尼调伏．优婆塞调伏．优婆夷调伏。是名四众

尔时。世尊即说偈言

  若才辩无畏　　多闻通达法
  行法次法向　　是则为善众
  比丘持净戒　　比丘尼多闻
  优婆塞净信　　优婆夷亦然
  是名为善众　　如日光自照
  如则善好僧　　是则僧中好
  是法令僧好　　如日光自照

佛说此经已。诸比丘闻佛所说。欢喜奉行

如调伏。如是辩．柔和．无畏．多闻．通达法．说法．法次法向．随顺法行亦如是说

    （八七四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有三种子。何等为三。有随生子．有胜生子．有下生子．何等为随生子。谓子父母不杀．不盗．不淫．不妄语．不饮酒。子亦随学不杀．不盗．不淫．不妄语．不饮酒。是名随生子。何等为胜生子。若子父母不受不杀．不盗．不淫．不妄语．不饮酒戒。子则能受不杀．不盗．不淫．不妄语．不饮酒戒。是名胜生子。云何下生子。若子父母受不杀．不盗．不淫．不妄语．不饮酒戒。子不能受不杀．不盗．不淫．不妄语．不饮酒戒。是名下生子

尔时。世尊即说偈言

  生随及生上　　智父之所欲
  生下非所须　　以不绍继故
  为人法之子　　当作优婆塞
  于佛法僧宝　　勤修清净心
  云除月光显　　光荣眷属众

佛说此经已。诸比丘闻佛所说。欢喜奉行

如五戒。如是信．戒．施．闻．慧经亦如是说

    （八七五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四正断。何等为四。一者断断。二者律仪断。三者随护断。四者修断

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八七六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四正断。何等为四。一者断断。二者律仪断。三者随护断。四者修断

尔时世尊即说偈言

  断断及律仪　　随护与修习
  如此四正断　　诸佛之所说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八七七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四正断。何等为四。一者断断。二者律仪断。三者随护断。四者修断。云何为断断。谓比丘亦已起恶不善法断。生欲．方便．精勤．心摄受。是为断断。云何律仪断。未起恶不善法不起。生欲．方便．精勤．摄受。是名律仪断。云何随护断。未起善法令起。生欲．方便．精勤摄受。是名随护断。云何修断。已起善法增益修习。生欲．方便．精勤．摄受。是为修断

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八七八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四正断。何等为四。一者断断。二者律仪断。三者随护断。四者修断。云何为断断。谓比丘已起恶不善法断。生欲．方便．精勤．心摄受。是为断断。云何律仪断。未起恶不善法不起。生欲．方便．精勤．摄受。是名律仪断。云何随护断。未起善法令起。生欲．方便．精勤．摄受。是名随护断。云何修断。已起善法增益修习。生欲．方便．精勤．摄受。是名修断

尔时。世尊即说偈言

  断断及律仪　　随护与修习
  如此四正断　　诸佛之所说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八七九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四正断。何等为四。一者断断。二者律仪断。三者随护断。四者修断。云何断断。若比丘已起恶不善法断。生欲．方便．精勤．摄受。未起恶不善法不起。生欲．方便．精勤．摄受。未生善法令起．生欲．方便．精勤．摄受。已生善法增益修习。生欲．方便．精勤．摄受。是名断断。云何律仪断。若比丘善护眼根。隐密．调伏．进向。如是耳．鼻．舌．身．意根善护．隐密．调伏．进向。是名律仪断。云何随护断。若比丘于彼彼真实三昧相善守护持。所谓青瘀相．胀相．脓相．坏相．食不尽相。修习守护。不令退没。是名随护断。云何修断。若比丘修四念处等。是名修断

尔时。世尊即说偈言

  断断律仪断　　随护修习断
  此四种正断　　正觉之所说
  比丘勤方便　　得尽于诸漏

佛说此经已。诸比丘闻佛所说。欢喜奉行

如四念处。如是四正断．四如意足．五根．五力．七觉支．八道支．四道．四法句．正观修习亦如是说

    （八八○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。譬如有人作世间建立。彼一切皆依于地。如是比丘修习禅法。一切皆依不放逸为根本。不放逸集．不放逸生．不放逸转。比丘不放逸者。能修四禅

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八八一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。如是比丘能断贪欲．嗔恚．愚痴

佛说此经已。诸比丘闻佛所说。欢喜奉行

如断贪欲．嗔恚．愚痴。如是调伏贪欲．嗔恚．愚痴。贪欲究竟。嗔恚．愚痴究竟。出要．远离．涅槃亦如是说

    （八八二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。譬如百草药木。皆依于地而得生长。如是种种善法。皆依不放逸为本。如上说。乃至涅槃

譬如黑沉水香是众香之上。如是种种善法。不放逸最为其上

譬如坚固之香。赤栴檀为第一。如是一切善法。一切皆不放逸为根本。如是。乃至涅槃

譬如水陆诸华。优钵罗华为第一。如是一切善法。皆不放逸为根本。乃至涅槃

譬如陆地生华。摩利沙华为第一。如是一切善法。不放逸为其根本。乃至涅槃

譬如。比丘。一切畜生迹中。象迹为上。如是一切诸善法。不放逸最为根本。如上说。乃至涅槃

譬如一切畜生。师子为第一。所谓畜生主。如是一切善法。不放逸为其根本。如上说。乃至涅槃

譬如一切屋舍堂阁。以栋为第一。如是一切善法。不放逸为其根本

譬如一切阎浮果。唯得阎浮名者。果最为第一。如是一切善法。不放逸为其根本

如是一切俱毗陀罗树。萨婆耶旨罗俱毗陀罗树为第一。如是一切善法。不放逸为根本。如上说。乃至涅槃

譬如诸山。以须弥山王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃

譬如一切金。以阎浮提金为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃

譬如一切衣中。伽尸细[疊*毛]为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃

譬如一切色中。以白色为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃

譬如众鸟。以金翅鸟为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃

譬如诸王。转轮圣王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃

譬如一切天王。四大天王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃

譬如一切三十三天。以帝释为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃

譬如焰摩天中。以宿焰摩天王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃

譬如兜率陀天。以兜率陀天王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃

譬如化乐天。以善化乐天王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃

譬如他化自在天。以善他化自在天子为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃

譬如梵天。大梵王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃

譬如阎浮提一切众流皆顺趣大海。其大海者最为第一。以容受故。如是一切善法皆顺不放逸。如上说。乃至涅槃

譬如一切雨渧皆归大海。如是一切善法皆顺趣不放逸海。如上说。乃至涅槃

譬如一切萨罗。阿耨大萨罗为第一。如是一切善法。不放逸为第一。如上说。乃至涅槃

譬如阎浮提一切河。四大河为第一。谓恒河．新头．搏叉．司陀。如是一切善法。不放逸为第一。如上说。乃至涅槃

譬如众星光明。月为第一。如是一切善法。不放逸为第一。如上说。乃至涅槃

譬如诸大身众生。罗睺罗阿修罗最为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃

譬如诸受五欲者。顶生王为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃

譬如欲界诸神力。天魔波旬为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃

譬如一切众生。无足．两足．四足．多足。色．无色。想．无想。非想．非无想。如来为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃

譬如所有诸法。有为．无为。离贪欲为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃

譬如一切诸法众。如来众为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃

譬如一切所有诸界苦行。梵行圣界为第一。如是一切善法。不放逸为其根本。如上说。乃至涅槃

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八八三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四种禅。有禅三昧善。非正受善。有禅正受善。非三昧善。有禅三昧善。亦正受善。有禅非三昧善。非正受善

复次。四种禅。有禅住三昧善。非住正受善。有禅住正受善。非住三昧善。有禅住三昧善。亦住正受善。有禅非住三昧善。亦非住正受善

复次。四种禅。有禅三昧起善。非正受起善。有禅正受起善。非三昧起善。有禅三昧起善。亦正受起善。有禅非三昧起善。亦非正受起善

复次。四种禅。有禅三昧时善。非正受时善。有禅正受时善。非三昧时善。有禅三昧时善。亦正受时善。有禅非三昧时善。亦非正受时善

复次。四种禅。有禅三昧处善。非正受处善。有禅正受处善。非三昧处善。有禅三昧处善。亦正受处善。有禅非三昧处善。亦非正受处善

复次。四种禅。有禅三昧迎善。非正受迎善。有禅正受迎善。非三昧迎善。有禅三昧迎善。亦正受迎善。有禅非三昧迎善。亦非正受迎善

复次。四种禅。有禅三昧念善。非正受念善。有禅正受念善。非三昧念善。有禅三昧念善。亦正受念善。有禅非三昧念善。亦非正受念善

复次。四种禅。有禅三昧念不念善。非正受念不念善。有禅正受念不念善。非三昧念不念善。有禅三昧念不念善。亦正受念不念善。有禅非三昧念不念善。亦非正受念不念善

复次。四种禅。有禅三昧来善。非正受来善。有禅正受来善。非三昧来善。有禅三昧来善。亦正受来善。有禅非三昧来善。亦非正受来善

复次。四种禅。有禅三昧恶善。非正受恶善。有禅正受恶善。非三昧恶善。有禅三昧恶善。亦正受恶善。有禅非三昧恶善。亦非正受恶善

复次。四种禅。有禅三昧方便善。非正受方便善。有禅正受方便善。非三昧方便善。有禅三昧方便善。亦正受方便善。有禅非三昧方便善。亦非正受方便善

复次。四种禅。有禅三昧止善。非正受止善。有禅正受止善。非三昧止善。有禅三昧止善。亦正受止善。有禅非三昧止善。亦非正受止善

复次。四种禅。有禅三昧举善。非正受举善。有禅正受举善。非三昧举善。有禅三昧举善。亦正受举善。有禅非三昧举善。亦非正受举善

复次。四种禅。有禅三昧舍善。非正受舍善。有禅正受舍善。非三昧舍善。有禅三昧舍善。亦正受舍善。有禅非三昧舍善。亦非正受舍善

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八八四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有无学三明。何等为三。无学宿命智证通．无学生死智证通．无学漏尽智证通

尔时。世尊即说偈言

  观察知宿命　　见天恶趣生
  生死诸漏尽　　是则牟尼明
  其心得解脱　　一切诸贪爱
  三夜悉通达　　故说为三明

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八八五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有无学三明。何等为三。谓无学宿命智证通．无学生死智证通．无学漏尽智证通

云何无学宿命智证通。谓圣弟子知种种宿命事。从一生至百千万亿生。乃至劫数成坏。我及众生宿命所更如是名．如是生．如是性．如是食．如是受苦乐．如是长寿．如是久住．如是受分齐。我及众生于此处死．余处生。于余处死．此处生。有如是行．如是因．如是信。受种种宿命事。皆悉了知。是名宿命智证明

云何生死智证明。谓圣弟子天眼净过于人眼。见诸众生死时．生时。善色．恶色。上色．下色。向于恶趣。随业受生如实知。如此众生身恶行成就．口恶行成就．意恶行成就。谤圣人。邪见受邪法因缘故。身坏命终。生恶趣泥犁中。此众生身善行．口善行。意善行。不谤毁圣人。正见成就。身坏命终。生于善趣天人中。是名生死智证明

云何漏尽智证明。谓圣弟子此苦如实知。此苦集．此苦灭．此苦灭道迹如实知。彼如是知．如是见。欲有漏心解脱．有有漏心解脱．无明漏心解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有。是名漏尽智证明

尔时。世尊即说偈言

  观察知宿命　　见天恶趣生
  生死诸漏尽　　是则牟尼明
  知心得解脱　　一切诸贪爱
  三处悉通达　　故说为三明

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （八八六）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异婆罗门来诣佛所。与世尊面相慰劳。慰劳已。退坐一面。而作是说。此则婆罗门三明。此则婆罗门三明

尔时。世尊告婆罗门言。云何名为婆罗门三明

婆罗门白佛言。瞿昙。婆罗门父母具相。无诸瑕秽。父母七世相承。无诸讥论。世世相承。常为师长。辩才具足。诵诸经典．物类名字．万物差品．字类分合．历世本末。此五种记。悉皆通达。容色端正。是名。瞿昙。婆罗门三明

佛告婆罗门。我不以名字言说为三明也。贤圣法间说真要实三明。谓贤圣知见。贤圣法．律真实三明

婆罗门白佛。云何。瞿昙。贤圣知见。贤圣法．律所说三明

佛告婆罗门。有三种无学三明。何等为三。谓无学宿命智证明．无学生死智证明．无学漏尽智证明。如上经广说

尔时。世尊即说偈言

  一切法无常　　持戒寂静禅
  知一切宿命　　已生天恶趣
  得断生漏尽　　是为牟尼通
  悉知心解脱　　一切贪恚痴
  我说是三明　　非言语所说

婆罗门。是为圣法．律所说三明

婆罗门白佛。瞿昙。是真三明

尔时。婆罗门闻佛所说。欢喜随喜。从坐起而去

    （八八七）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异婆罗门来诣佛所。与世尊面相慰劳。慰劳已。退坐一面。白佛。瞿昙。我名信

佛告婆罗门。所谓信者。信增上戒．施．闻．舍．慧。是则为信。非名字是信也

时。婆罗门闻佛所说。欢喜随喜。从坐起而去

    （八八八）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异婆罗门来诣佛所。面相慰劳。慰劳已。退坐一面。白佛言。瞿昙。我名增益

佛告婆罗门。所谓增益者。信增益。戒．闻．舍．慧增益。是为增益。非名字为增益也

时。婆罗门闻佛所说。欢喜随喜。从坐起而去

    （八八九）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异婆罗门来诣佛所。问讯安否。问讯已。退坐一面。白佛言。世尊。我名等起

佛告婆罗门。夫等起者。谓起于信。起戒．闻．舍．慧。是为等起。非名字为等起也

尔时。婆罗门闻佛所说。欢喜随喜。从坐起而去

    （八九○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。当为汝说无为法。及无为道迹。谛听。善思。云何无为法。谓贪欲永尽。嗔恚．愚痴永尽。一切烦恼永尽。是无为法。云何为无为道迹。谓八圣道分。正见．正智．正语．正业．正命．正方便．正念．正定。是名无为道迹

佛说此经已。诸比丘闻佛所说。欢喜奉行

如无为。如是难见．不动．不屈．不死．无漏．覆荫．洲渚．济渡．依止．拥护．不流转．离炽焰．离烧然．流通．清凉．微妙．安隐．无病．无所有．涅槃亦如是说

    （八九一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。譬如湖池。广长五十由旬。深亦如是。若有士夫以一毛端渧彼湖水。云何。比丘。彼湖水为多。为士夫毛端一渧水多

比丘白佛。世尊。士夫毛端鲜少耳。湖水无量千万亿倍。不得为比

佛告比丘。具足见真谛。正见具足。世尊弟子见真谛果。正无间等。彼于尔时已断．已知。断其根本。如截多罗树头。更不复生。所断诸苦甚多无量。如大湖水。所余之苦如毛端渧水

佛说此经已。诸比丘闻佛所说。欢喜奉行

如毛端渧水。如是草筹之端渧水亦如是。如湖池水如是。萨罗多吒伽．恒水．耶扶那．萨罗[泳-永+臾]．伊罗跋提．摩醯．大海亦如是说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八九二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有内六入处。云何为六。谓眼内入处。耳．鼻．舌．身．意内入处。于此六法观察忍。名为信行。超升离生。离凡夫地。未得须陀洹果。乃至未命终。要得须陀洹果。若此诸法增上观察忍。名为法行。超升离生。离凡夫地。未得须陀洹果。乃至未命终。要得须陀洹果。若此诸法如实正智观察。三结已尽．已知。谓身见．戒取．疑。是名须陀洹。不堕决定恶趣。定趣三菩提。七有天人往生。究竟苦边。此等诸法正智观察。不起诸漏。离欲解脱。名阿罗汉。诸漏已尽。所作已作。离诸重担。逮得己利。尽诸有结。正智心善解脱

佛说此经已。诸比丘闻佛所说。欢喜奉行

如内六入处。如是外六入处．六识身．六触身．六受身．六想身．六思身．六爱身．六界身．五阴亦如上说

    （八九三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五种种子生。何等为五。谓根种子．茎种子．节种子．枝种子．种种子。此诸种子不断．不破．不腐．不伤．不穿坚。新得地界。不得水界。彼诸种子不得生长增广。得水界。不得地界。彼诸种子不得生长增广。要得地界．水界。彼诸种子得生长增广。如是业。烦恼．有．爱．见．慢．无明而生行。若有业而无烦恼．爱．见．无明者。行则灭

佛说此经已。诸比丘闻佛所说。欢喜奉行

如行。如是识．名色．六入处．触．受．爱．取．有．生．老死亦如是说

    （八九四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。于我世间。于世间及世间集不如是知者。我终不得于诸天．魔．梵．沙门．婆罗门及诸世间。为解脱．为出．为离。离颠倒想。亦不名阿耨多罗三藐三菩提。以我于世间及世间集如实知故。是故我于诸天．世人．魔．梵．沙门．婆罗门及余众生。为得解脱．为出．为离。心离颠倒。具足住。得成阿耨多罗三藐三菩提

佛说此经已。诸比丘闻佛所说。欢喜奉行

如是世间世间集．世间灭。世间集．世间出。世间集．世间灭．世间味．世间患．世间出。世间集．世间灭．世间出。世间集．世间灭道迹。世间集．世间灭．世间集道迹．世间灭道迹。世间集．世间灭．世间味．世间患．世间出。世间集．世间灭．世间集道迹．世间灭道迹．世间味．世间患．世间出

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （八九五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有三爱。何等为三。谓欲爱．色爱．无色爱。为断此三爱故。当求大师

佛说此经已。诸比丘闻佛所说。欢喜奉行

如求大师。如是次师．教师．广导师．度师．广度师．说师．广说师．随说师．阿阇梨．同伴．真知识之善友．哀愍．慈悲．欲义．欲安．欲乐．欲触．欲通．欲者．精进者．方便者．出者．坚固者．勇猛者．堪能者．摄者．常者．学者．不放逸者．修者．思惟者．忆念者．觉想者．思量者．梵行者．神力者．智者．识者．慧者．分别者．念处．正勤．根．力．觉．道．止观．念身．正思惟求亦如是说

    （八九六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有三有漏。何等为三。谓欲有漏．有有漏．无明有漏。为断此三有漏故。当求大师

佛说此经已。诸比丘闻佛所说。欢喜奉行

如求大师。如是。乃至求正思惟亦如是说

    （八九七）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。尊者罗睺罗来诣佛所。稽首礼足。退坐一面。白佛言。世尊。云何知．云何见。我此识身及外境界一切相不忆念。于其中间尽诸有漏

佛告罗睺罗。有内六入处。何等为六。谓眼入处。耳．鼻．舌．身．意入处。此等诸法。正智观察。尽诸有漏。正智心善解脱。是名阿罗汉。尽诸有漏。所作已作。已舍重担。逮得己利。尽诸有结。正智心得解脱

佛说此经已。诸比丘闻佛所说。欢喜奉行

如内六入处。如是外六入处。乃至五阴亦如是说

    （八九八）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。若比丘于眼欲贪断。欲贪断者。是名眼已断。已知断其根本。如截多罗树头。于未来世成不生法。如眼。如是耳．鼻．舌．身．意亦如是说

佛说此经已。诸比丘闻佛所说。欢喜奉行

如内六入处。如是外六入处。乃至五阴亦如是说

    （八九九）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。若比丘眼生．住．成就显现。苦生．病住．老死显现。如是。乃至意亦如是说。若眼灭．息．没。苦则灭．病则息．老死则没。乃至意亦如是说

佛说此经已。诸比丘闻佛所说。欢喜奉行

如内六入处。如是外六入处。乃至五阴亦如是说

    （九○○）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。若比丘于眼味著者。则生上烦恼。生上烦恼者。于诸染污心不得离欲。彼障碍亦不得断。乃至意入处亦如是说

佛说此经已。诸比丘闻佛所说。欢喜奉行

如内六入处。如是外六入处。乃至五阴亦如是说

    （九○一）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。譬如世间所作。皆依于地而得建立。如是一切善法。皆依内六入处而得建立

佛说此经已。诸比丘闻佛所说。欢喜奉行

如内六入处。如是外六入处。乃至五阴亦如是说

    （九○二）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。若有众生。无足．二足．四足．多足。色．无色。想．无想。非想．非非想。于一切如来最第一。乃至圣戒亦如是说

    （九○三）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。若诸世间众生所作。彼一切皆依于地而得建立。如是一切法。有为．无为。离贪欲法最为第一。如是广说。乃至圣戒亦如是说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九○四）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。若诸世间众生。彼一切皆依于地而得建立。如是一切诸众。如来声闻众最为第一。如是广说。乃至圣戒

佛说此经已。诸比丘闻佛所说。欢喜奉行

杂阿含经卷第三十一杂阿含经卷第三十二

        宋天竺三藏求那跋陀罗译

    （九○五）

如是我闻

一时。佛住王舍城迦兰陀竹园。尔时。尊者摩诃迦叶．尊者舍利弗．住耆阇崛山中

时。有众多外道出家诣尊者舍利弗。与尊者面相问讯慰劳已。退坐一面。语尊者舍利弗言。云何。舍利弗。如来有后生死耶

舍利弗言。诸外道。世尊说言。此是无记

又问。云何。舍利弗。如来无后生死耶

舍利弗答言。诸外道。世尊说言。此是无记

又问。舍利弗。如来有后生死．无后生死耶

舍利弗答言。世尊说言。此是无记

又问舍利弗。如来非有后生死．非无后生死耶

舍利弗答言。诸外道。世尊说言。此是无记

诸外道出家又问尊者舍利弗。云何所问如来有后生死．无后生死．有后无后．非有后非无后。一切答言。世尊说。此是无记。云何为上座。如愚如痴。不善不辩。如婴儿无自性智。作此语已。从坐起去

尔时。尊者摩诃迦叶．尊者舍利弗相去不远。各坐树下。昼日禅思。尊者舍利弗知诸外道出家去已。诣尊者摩诃迦叶所。共相问讯慰劳已。退坐一面。以向与诸外道出家所论说事。具白尊者摩诃迦叶。尊者摩诃迦叶。何因何缘世尊不记说。后有生死．后无生死．后有后无．非有非无生死耶

尊者摩诃迦叶语舍利弗言。若说如来后有生死者。是则为色。若说如来无后生死。是则为色。若说如来有后生死．无后生死。是则为色。若说如来非有后．非无后生死。是则为色。如来者。色已尽。心善解脱。言有后生死者。此则不然。无后生死．有后无后．非有后非无后生死。此亦不然。如来者。色已尽。心善解脱。甚深广大。无量无数。寂灭涅槃

舍利弗。若说如来有后生死者。是则为受．为想．为行．为识．为动．为虑．为虚诳．为有为．为爱。乃至非有非无后有亦如是说。如来者。爱已尽。心善解脱。是故说后有者不然。后无．后有无．后非有非无者不然。如来者。爱已尽。心善解脱。甚深广大。无量无数。寂灭涅槃。舍利弗。如是因．如是缘。故有问世尊。如来若有．若无．若有无．若非有非无后生死。不可记说

时。二正士共论议已。各还本处

    （九○六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者摩诃迦叶住舍卫国东园鹿子母讲堂。晡时从禅觉。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。何因何缘。世尊先为诸声闻少制戒时。多有比丘心乐习学。今多为声闻制戒。而诸比丘少乐习学

佛言。如是。迦叶。命浊．烦恼浊．劫浊．众生浊．见浊。众生善法退减故。大师为诸声闻多制禁戒。少乐习学。迦叶。譬如劫欲坏时。真宝未灭。有诸相似伪宝出于世间。伪宝出已。真宝则没。如是。迦叶。如来正法欲灭之时。有相似像法生。相似像法出世间已。正法则灭。譬如大海中。船载多珍宝。则顿沉没。如来正法则不如是渐渐消灭。如来正法不为地界所坏。不为水．火．风界所坏。乃至恶众生出世。乐行诸恶．欲行诸恶．成就诸恶。非法言法．法言非法．非律言律．律言非律。以相似法。句味炽然。如来正法于此则没

迦叶。有五因缘能令如来正法沉没。何等为五。若比丘于大师所。不敬不重。不下意供养。于大师所。不敬不重。不下意供养已。然复依猗而住。若法．若学．若随顺教．若诸梵行。大师所称叹者。不敬不重。不下意供养。而依止住。是名。迦叶。五因缘故。如来正法于此沉没

迦叶。有五因缘令如来法．律不没．不忘．不退。何等为五。若比丘于大师所。恭敬尊重。下意供养。依止而住。若法．若学．若随顺教．若诸梵行。大师所称叹者。恭敬尊重。下意供养。依止而住。迦叶。是名五因缘如来法．律不没．不忘．不退。是故。迦叶。当如是学。于大师所。当修恭敬尊重。下意供养。依止而住。若法．若学．若随顺教．若诸梵行。大师所赞叹者。恭敬尊重。下意供养。依止而住

佛说是经已。尊者摩诃迦叶欢喜随喜。作礼而去

    （九○七）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有遮罗周罗那罗聚落主来诣佛所。面前问讯慰劳。问讯慰劳已。退坐一面。白佛言。瞿昙。我闻古昔歌舞戏笑耆年宿士作如是说。若伎儿于大众中歌舞戏笑。作种种伎。令彼大众欢乐喜笑。以是业缘。身坏命终。生欢喜天。于此。瞿昙法中所说云何

佛告聚落主。且止。莫问此义。如是再三。犹请不已

佛告聚落主。我今问汝。随汝意答。古昔此聚落众生不离贪欲．贪欲缚所缚。不离嗔恚．嗔恚缚所缚。不离愚痴．愚痴缚所缚。彼诸伎儿于大众坐中。种种歌舞伎乐嬉戏。令彼众人欢乐喜笑。聚落主。当其彼人欢乐喜笑者。岂不增长贪．恚．痴缚耶

聚落主白佛言。如是。瞿昙

聚落主。譬如有人以绳反缚。有人长夜以恶心欲令此人非义饶益。不安不乐。数数以水浇所缚绳。此人被缚岂不转增急耶

聚落主言。如是。瞿昙

佛言。聚落主。古昔众生亦复如是。不离贪欲．嗔恚．痴缚。缘彼嬉戏欢乐喜笑。更增其缚

聚落主言。实尔。瞿昙。彼诸伎儿令其众生欢乐喜笑。转增贪欲．嗔恚．痴缚。以是因缘。身坏命终。生善趣者。无有是处

佛告聚落主。若言古昔伎儿能令大众欢乐喜笑。以是业缘。生欢喜天者。是则邪见。若邪见者。应生二趣。若地狱趣．若畜生趣

说是语时。遮罗周罗那罗聚落主悲泣流泪

尔时。世尊告聚落主。是故我先三问不答。言聚落主。且止。莫问此义

聚落主白佛言。瞿昙。我不以瞿昙说故而悲泣也。我自念。昔来云何为彼愚痴不辨不善诸伎儿辈所见欺诳。言大众中作诸伎乐。乃至生欢喜天。我今定思。云何伎儿歌舞嬉戏生欢喜天。瞿昙。我从今日。舍彼伎儿恶不善业。归佛．归法．归比丘僧

佛言。善哉。聚落主。此真实要

尔时。遮罗周罗那罗聚落主闻佛所说。欢喜随喜。顶礼佛足。欢喜而去

    （九○八）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。战斗活聚落主来诣佛所。恭敬问讯。问讯已。退坐一面。白佛言。瞿昙。我闻古昔战斗活耆年宿士作是言。若战斗活。身被重铠。手执利器。将士先锋。堪能方便摧伏怨敌。缘此业报。生箭降伏天。于瞿昙法中。其义云何

佛告战斗活。且止。莫问此义

如是再三问。亦再三止之。犹问不已

佛告聚落主。我今问汝。随汝意答。聚落主。于意云何。若战斗活。身被甲胄。为战士先锋。堪能方便摧伏怨敌。此人岂不先起伤害之心。欲摄缚枷锁。斫刺杀害于彼耶

聚落主白佛。如是。世尊

佛告聚落主。为战斗活。有三种恶邪。若身若口若意。以此三种恶邪因缘。身坏命终。得生善趣箭降伏天者。无有是处

佛告聚落主。若古昔战斗活耆年宿士。作如是见．作如是说若诸战斗活。身被甲胄。手执利器。命敌先登。堪能方便摧伏怨敌。以是因缘。生箭降伏天者。是则邪见。邪见之人。应生二处。若地狱趣．若畜生趣

说是语时。彼聚落主悲泣流泪

佛告聚落主。以是义故。我先再三语汝。且止。不为汝说

聚落主白佛言。我不以瞿昙语故悲泣。我念古昔诸斗战活耆年宿士愚痴。不善不辨。长夜。欺诳作如是言。若战斗活。身被甲胄。手执利器。命敌先登。乃至得生箭降伏天。是故悲泣。我今定思。诸战斗活。恶业因缘。身坏命终。生箭降伏天者。无有是处。瞿昙。我从今日。舍诸恶业。归佛．归法．归比丘僧

佛告聚落主。此真实要

时。战斗活聚落主闻佛所说。欢喜随喜。即从坐起。作礼而去

    （九○九）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有调马聚落主来诣佛所。恭敬问讯。退坐一面

尔时。世尊告调马聚落主。调伏马者。有几种法

聚落主答言。瞿昙。有三种法。何等为三。谓一者柔软。二者刚强。三者柔软刚强

佛告聚落主。若以三种法。马犹不调。当如之何

聚落主言。便当杀之

聚落主白佛言。瞿昙。无上调御丈夫者。当以几种法调御丈夫

佛告聚落主。我亦以三法调御丈夫。何等为三。一者柔软。二者刚强。三者柔软刚强

聚落主白佛。瞿昙。若三种调御丈夫。犹不调者。当如之何

佛言。聚落主。三事调伏犹不调者。便当杀之。所以者何。莫令我法有所屈辱

调马聚落主白佛言。瞿昙法中。杀生者不净。瞿昙法中不应杀。而今说言。不调伏者。亦当杀之

佛告聚落主。如汝所言。如来法中。杀生者不净。如来不应有杀。聚落主。然我以三种法调御丈夫。彼不调者。不复与语。不复教授。不复教诫。聚落主。若如来调御丈夫。不复与语。不复教授。不复教诫。岂非杀耶

调马聚落主白佛言。瞿昙。若调御丈夫不复与语。不复教授。不复教诫。真为杀也。是故我从今日。舍诸恶业。归佛．归法．归比丘僧

佛告聚落主。此真实要

佛说此经已。调马聚落主闻佛所说。欢喜随喜。即从坐起。作礼而去

    （九一○）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有凶恶聚落主来诣佛所。稽首佛足。退坐一面。白佛言。世尊。不修何等法故。于他生嗔恚。生嗔恚故。口说恶言。他为其作恶性名字

佛告聚落主。不修正见故。于他生嗔。生嗔恚已。口说恶言。他为其作恶性名字。不修正志．正语．正业．正命．正方便．正念．正定故。于他生嗔。生嗔恚故。口说恶言。他为其作恶性名字

复问。世尊。修习何法。于他不嗔。不嗔恚故。口说善言。他为其作贤善名字

佛告聚落主。修正见故。于他不嗔。不嗔恚故。口说善言。他为其作贤善名字。修习正志．正语．正业．正命．正方便．正念．正定故。于他不嗔。不嗔恚故。口说善言。他为其作贤善名字

凶恶聚落主白佛言。奇哉。世尊。善说此言。我不修正见故。于他生嗔。生嗔恚已。口说恶言。他为我作恶性名字。我不修正志．正语．正业．正命．正方便．正念．正定故。于他生嗔。生嗔恚故。口说恶言。他为我作恶性名字。是故。我今当舍嗔恚．刚强．粗涩

佛告聚落主。此真实要

佛说此经已。凶恶聚落主欢喜随喜。作礼而去

    （九一一）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有摩尼珠髻聚落主来诣佛所。稽首佛足。退坐一面。白佛言。世尊。先日国王集诸大臣。共论议言。云何沙门释子比丘自为受畜金银宝物。为净耶。为不净耶。其中有言。沙门释子应受畜金银宝物。又复有言。不应自为受畜金银宝物。世尊。彼言沙门释子应自为受畜金银宝物者。为从佛闻。为自出意说。作是语者。为随顺法。为不随顺。为真实说。为虚妄说。如是说者。得不堕于呵责处耶

佛告聚落主。此则妄说。非真实说．非是法说．非随顺说。堕呵责处。所以者何。沙门释子自为受畜金银宝物者。不清净故。若自为己受畜金银宝物者。非沙门法．非释种子法

聚落主白佛言。奇哉。世尊。沙门释子受畜金银宝物者。非沙门法．非释种子法。此真实说。世尊。作是说者。增长胜妙。我亦作是说。沙门释子不应自为受畜金银宝物

佛告聚落主。若沙门释子自为受畜金银珍宝清净者。五欲功德悉应清净

摩尼珠髻聚落主闻佛所说。欢喜作礼而去

尔时。世尊知摩尼珠髻聚落主去已。告尊者阿难。若诸比丘依止迦兰陀竹园住者。悉呼令集于食堂

时。尊者阿难即受佛教。周遍宣令依止迦兰陀竹园比丘集于食堂。比丘集已。往白世尊。诸比丘已集食堂。惟世尊知时

尔时。世尊往诣食堂。大众前坐。坐已。告诸比丘。今日有摩尼珠髻聚落主来谅我所。作如是言。先日国王集诸大臣。作如是论议。沙门释子自为受畜金银宝物。为清净不。其中有言清净者。有言不清净者。今问世尊。言清净者。为从佛闻。为自妄说。如上广说。彼摩尼珠髻聚落主闻我所说。欢喜随喜。作礼而去

诸比丘。国王．大臣共集论议。彼摩尼珠髻聚落主于大众前师子吼说。沙门释种子不应自为受畜金银宝物。诸比丘。汝等从今日。须木索木．须草索草．须车索车．须作人索作人。慎勿为己受取金银种种宝物

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九一二）

如是我闻

一时。佛住瞻婆国揭伽池侧。时。有王顶聚落主来诣佛所。稽首佛足。退坐一面

尔时。世尊告王顶聚落主。今者众生依于二边。何等为二。一者乐着卑下．田舍．常人凡夫五欲。二者自苦方便。不正．非义饶益。聚落主。有三种乐受欲乐。卑下．田舍．常人凡夫。有三种自苦方便。不正．非义饶益

聚落主。何等为三种卑下．田舍．常人凡夫乐受欲乐。有受欲者。非法滥取。不以安乐自供。不供养父母．给足兄弟．妻子．奴婢．眷属．朋友．知识。亦不随时供养沙门．婆罗门．仰求胜处安乐果报．未来生天。是名世间第一受欲

复次。聚落主。受欲乐者。以法．非法滥取财物。以乐自供。供养父母。给足．兄弟．妻子．奴婢．眷属．朋友．知识。而不随时供养沙门．婆罗门．仰求胜处安乐果报．未来生天。是名第二受欲乐者

复次。聚落主。有受欲乐者。以法求财。不以滥取。以乐自供。供养父母。给足兄弟．妻子．奴婢．眷属．知识。随时供养沙门．婆罗门。仰求胜处安乐果报。未来生天。是名第三受欲乐者

聚落主。我不一向说受欲平等。我说受欲者其人卑下。我说受欲者是其中人。我说受欲者是其胜人

何等为卑下受欲者。谓非法滥取。乃至不仰求胜处安乐果报．未来生天。是名我说卑下者受欲

何等为中人受欲。谓受欲者以法．非法而求财物。乃至不求未来生天。是名我说第二中人受欲

何等为我说胜人受欲。谓彼以法求财。乃至未来生天。是名我说第三胜人受欲

何等为三种自苦方便。是苦非法．不正．非义饶益。有一自苦枯槁活。初始犯戒．污戒。彼修种种苦行。精勤方便住处住。彼不能现法得离炽然．过人法．胜妙知见安乐住。聚落主。是名第一自苦方便枯槁活

复次。自苦方便枯槁活。始不犯戒．污戒。而修种种苦行。亦不由此现法得离炽然．过人法．胜妙知见安乐住。是名第二自苦方便枯槁活

复次。自苦方便枯槁活。不初始犯戒．污戒。然修种种苦行方便。亦不能现法离炽然．得过人法．胜妙知见安乐住。是名第三自苦方便枯槁活

聚落主。我不说一切自苦方便枯槁活悉等。我说有自苦方便是卑劣人。有说自苦方便是中人。有说自苦方便是胜人

何等自苦方便卑劣人。若彼自苦方便。初始犯戒．污戒。乃至不得胜妙知见安乐住。是名我说自苦方便卑劣人

何等为自苦方便中人。若彼自苦方便。不初始犯戒．污戒。乃至不得胜妙知见安乐住。是名我说自苦方便中间人

何等为自苦方便胜人。若彼自苦方便枯槁活。不初始犯戒．污戒。乃至不得胜妙知见安乐住。是名我说自苦方便胜人

聚落主。是名三种自苦方便。是苦非法．不正．非义饶益

聚落主。有道有迹。不向三种受欲随顺方便。卑下．田舍．常人凡夫。不向三种自苦方便。是苦非法．不正．非义饶益。聚落主。何等为道。何等为迹。不向三种受欲．三种自苦方便。聚落主。为欲贪障阂故。或欲自害。或欲害他。或欲俱害。现法后世得斯罪报。心法忧苦。嗔恚．痴所障。或欲自害。或欲害他。或欲俱害。现法后世得斯罪报。心法忧苦。若离贪障。不欲方便自害．害他．自他俱害。不现法后世受斯罪报。彼心．心法常受喜乐。如是离嗔恚．愚痴障阂。不欲自害。不欲害他．自他俱害。不现法后世受斯罪报。彼心．心法常受安乐。于现法中。远离炽然。不待时节。亲近涅槃。即此身现缘自觉知。聚落主。如此现法永离炽然。不待时节。亲近涅槃。即此现身缘自觉知者。为八圣道。正见。乃至正定

当其世尊说是法时。王顶聚落主远尘离垢。得法眼净。时。王顶聚落主见法．得法．知法．深入于法。度疑不由于他。于正法．律得无所畏。即从坐起。整衣服。合掌白佛。我今已度。世尊。归佛．归法．归比丘僧。从今尽寿。为优婆塞

时。闻佛所说。欢喜随喜。作礼而去

    （九一三）

如是我闻

一时。佛在力士人间游行。到郁鞞罗住处鹦鹉阎浮林

时。有竭昙聚落主闻沙门瞿昙在力士人间游行。至郁鞞罗聚落鹦鹉阎浮林。说现法苦集．苦没。我当往诣彼沙门瞿昙。若我诣沙门瞿昙者。彼必为我说现法苦集．苦没。即往彼郁鞞罗聚落。诣世尊所。稽首礼足。退坐一面。白佛言。世尊。我闻世尊常为人说现法苦集．苦没。善哉。世尊。为我说现法苦集．苦没

佛告聚落主。我若说过去法苦集．苦没者。知汝于彼为信．为不信。为欲．不欲。为念．不念。为乐．不乐。汝今苦不。我若说未来苦集．苦没者。知汝于彼为信．不信。为欲．不欲。为念．不念。为乐．不乐。汝今苦不。我今于此说现法苦集．苦没。聚落主。若众生所有苦生。彼一切皆以欲为本。欲生．欲集．欲起．欲因．欲缘而苦生

聚落主白佛言。世尊。极略说法。不广分别。我所不解。善哉。世尊。唯愿广说。令我等解

佛告聚落主。我今问汝。随汝意说。聚落主。于意云何。若众生于此郁鞞罗聚落住者。是若缚．若打．若责．若杀。汝心当起忧．悲．恼苦不

聚落主白佛言。世尊。亦不一向。若诸众生于此郁鞞罗聚落住者。于我有欲．有贪．有爱．有念．相习近者。彼遭若缚．若打．若责．若杀。我则生忧．悲．恼苦。若彼众生所无欲．贪．爱．念．相习近者。彼遭缚．打．责．杀。我何为横生忧．悲恼苦

佛告聚落主。是故当知。众生种种苦生。彼一切皆以欲为本。欲生．欲习．欲起．欲因．欲缘而生众苦。聚落主。于意云何。汝依父母不相见者。则生欲．贪．爱．念不

聚落主言。不也。世尊

聚落主。于意云何。若见．若闻彼依父母。当起欲．爱．念不

聚落主言。如是。世尊

复问。聚落主。于意云何。彼依父母。若无常变异者。当起忧．悲．恼苦不

聚落主言。如是。世尊。若依父母无常变异者。我或邻死。岂唯忧．悲．恼苦

佛告聚落主。是故当知。若诸众生所有苦生。一切皆以爱欲为本。欲生．欲集．欲起．欲因．欲缘而生苦

聚落主言。奇哉。世尊。善说如此依父母譬。我有依父母。居在异处。我日日遣信问其安否。使未时还。我以忧苦。况复无常。而无忧苦

佛告聚落主。是故我说。其诸众生所有忧苦。一切皆以欲为根本。欲生．欲集．欲起．欲因．欲缘而生忧苦

佛告聚落主。若有四爱念无常变异者。则四忧苦生。若三．二。若一爱念无常变异者。则一忧苦生。聚落主。若都无爱念者。则无忧苦尘劳。即说偈言

  若无世间爱念者　　则无忧苦尘劳患
  一切忧苦消灭尽　　犹如莲花不着水

当其世尊说是法时。揭昙聚落主远尘离垢。得法眼净。见法得法。深入于法。度诸狐疑不由于他．不由他度。于正法．律得无所畏。从坐起。整衣服。合掌白佛。已度。世尊。我以超越。我从今日。归佛．归法．归比丘僧。尽其寿命。为优婆塞。唯忆持我

佛说此经已。揭昙聚落主闻佛所说。欢喜随喜。作礼而去

    （九一四）

如是我闻

一时。佛在摩竭提国人间游行。与千二百五十比丘．千优婆塞．五百乞残食人。从城至城。从聚落至聚落。人间游行。至那罗聚落好衣庵罗园中

时。有刀师氏聚落主是尼揵弟子。诣尼揵所。礼尼揵足。退坐一面

尔时。尼揵语刀师氏聚落主。汝能共沙门瞿昙作蒺[卄/梨]论。令沙门瞿昙不得语．不得不语耶

聚落主言。阿梨。我立何等论为蒺[卄/梨]论。令沙门瞿昙不得语．不得不语

尼揵语聚落主言。汝往诣沙门瞿昙所。作是问。瞿昙。常愿欲令诸家福利具足增长。作如是愿．如是说不。若答汝言不者。汝当问言。沙门瞿昙。与凡愚夫有何等异。若言有愿有说者。当复问言。沙门瞿昙。若有如是愿．如是说者。今云何于饥馑世。游行人间。将诸大众千二百五十比丘．千优婆塞．五百乞残食人。从城至城。从村至村。损费世间。如大雨雹。雨已。乃是减损。非增益也。瞿昙所说。殊不相应。不类不似。前后相违。如是。聚落主。是名蒺[卄/梨]论。令彼沙门瞿昙不得语．不得不语

尔时。刀师氏聚落主受尼揵劝教已。诣佛所恭敬问讯。恭敬问讯已。退坐一面。白佛。瞿昙。常欲愿令诸家福利增长不

佛告聚落主。如来长夜欲令诸家福利增长。亦常作是说

聚落主言。若如是者。云何。瞿昙。于饥馑世人间乞食。将诸大众。乃至不似不类。前后相违

佛告聚落主。我忆九十一劫以来。不见一人施一比丘。有尽有减。聚落主。汝观今日有人家大富。多钱财．多眷属．多仆从。当知其家长夜好施。真实寂止。故致斯福利。聚落主。有八因缘。令人损减福利不增。何等为八。王所逼．贼所劫．火所焚．水所漂．藏自消减．抵债不还．怨憎残破．恶子费用。有是八种为钱财难聚。聚落主。我说无常为第九句。如是。聚落主。汝舍九因九缘。而言沙门瞿昙破坏他家。不舍恶言．不舍恶见。如铁枪投水。身坏命终。生地狱中

时。刀师氏聚落主心生恐怖。身毛皆竖。白佛言。世尊。我今悔过。如愚如痴。不善不辩。于瞿昙所不实欺诳。虚说妄语

闻佛所说。欢喜随喜。从坐起去

    （九一五）

如是我闻

一时。佛住那罗聚落好衣庵罗园中

时。有刀师氏聚落主。先是尼揵弟子。诣尼揵所。礼尼揵足。退坐一面

尔时。尼揵语聚落主。汝能共沙门瞿昙作蒺[卄/梨]论。令沙门瞿昙不得语．不得不语

聚落主白尼揵。阿梨。何等为蒺[卄/梨]论。令沙门瞿昙不得语．不得不语耶

尼揵语聚落主。汝往沙门瞿昙所。作如是言。瞿昙。不常欲安慰一切众生．赞叹安慰一切众生耶。若言不者。应语言。瞿昙与凡愚夫有何等异。若言常欲安慰一切众生。赞叹安慰一切众生者。复应问言。若欲安慰一切众生者。以何等故。或为一种人说法。或不为一种人说法。作如是问者。是名蒺[卄/梨]论。令彼沙门瞿昙不得语．不得不语

尔时。聚落主受尼揵劝进已。往诣佛所。恭敬问讯已。退坐一面。白佛言。瞿昙。岂不欲常安慰一切众生。叹说安慰一切众生

佛告聚落主。如来长夜慈愍安慰一切众生。亦常叹说安慰一切众生

聚落主白佛言。若然者。如来何故为一种人说法。又复不为一种人说法

佛告聚落主。我今问汝。随意答我。聚落主。譬如有三种田。有一种田沃壤肥泽。第二田中。第三田[塉-月+目]薄。云何。聚落主。彼田主先于何田耕治下种

聚落主言。瞿昙。于最沃壤肥泽者。先耕下种

聚落主。复于何田次耕下种

聚落主言。瞿昙。当于中田次耕下种

佛告聚落主。复于何田次耕下种

聚落主言。当于最下[塉-月+目]薄之田。次耕下种

佛告聚落主。何故如是

聚落主言。不欲废田存种而已

佛告聚落主。我亦如是。如彼沃壤肥泽田者。我诸比丘．比丘尼亦复如是。我常为彼演说正法。初．中．后善。善义善味。纯一满净。梵行清白。开示显现。彼闻法已。依于我舍．我洲．我覆．我荫．我趣。常以净眼。观我而住。作如是念。佛所说法。我悉受持。令我长夜以义饶益。安隐乐住

聚落主。如彼中田者。我弟子优婆塞．优婆夷亦复如是。我亦为彼演说正法。初．中．后善。善义善味。纯一满净。梵行清白。开发显示。彼闻法已。依于我舍．我洲．我覆．我荫．我趣。常以净眼。观察我住。作如是念。世尊说法。我悉受持。令我长夜以义饶益。安隐乐住

聚落主。如彼田家最下田者。如是我为诸外道异学尼揵子辈。亦为说法。初．中．后善。善义善味。纯一满净。梵行清白。开示显现。然于彼等少闻法者。亦为其说。多闻法者。亦为其说。然其彼众于我善说法中。得一句法。知其义者。亦复长夜以义饶益。安隐乐住

时。聚落主白佛。甚奇。世尊。善说如是三种田譬

佛告聚落主。汝听我更说譬类。譬如士夫有三水器。不穿不坏。亦不津漏。第二器不穿不坏。而有津漏。第三器者。穿坏津漏。云何。聚落主。彼士夫三种器中。常持净水着何等器中

聚落主言。瞿昙。当以不穿不坏．不漏津者。先以盛水

佛告聚落主。次复应以何器盛水

聚落主言。瞿昙。当持彼器不穿不坏而津漏者。次以盛水

佛告聚落主。彼器满已。复以何器为后盛水

聚落主言。以穿坏津漏之器最后盛水。所以者何。须臾之间。供小用故

佛告聚落主。如彼士夫不穿不坏．不津漏器。诸弟子比丘．比丘尼亦复如是。我常为彼演说正法。乃至长夜以义饶益。安隐乐住。如第二器不穿不坏而津漏者。我诸弟子优婆塞．优婆夷亦复如是。我常为彼演说正法。乃至长夜以义饶益。安隐乐住。如第三器穿坏津漏者。外道异学诸尼揵辈亦复如是。我亦为彼演说正法。初．中．后善。善义善味。纯一满净。梵行清白。开示显现。多亦为说。少亦为说。彼若于我说一句法。知其义者。亦得长夜安隐乐住

时。刀师氏聚落主闻佛所说。心大恐怖。身毛皆竖。前礼佛足悔过。世尊。如愚如痴。不善不辩。于世尊所不谛真实。虚伪妄说

闻佛所说。欢喜随喜。礼足而去

    （九一六）

如是我闻

一时。佛住那罗聚落好衣庵罗园中

时。有刀师氏聚落主。尼揵弟子。来诣佛所。稽首礼足。退坐一面

尔时。世尊告聚落主。欲何所论。尼揵若提子为何所说

聚落主言。彼尼揵若提子说。杀生者。一切皆堕泥犁中。以多行故。则将至彼。如是盗．邪淫．妄语皆堕泥犁中。以多行故。则将至彼

佛告聚落主。若如尼犍若提子说杀生者堕泥犁中。以多行故。而往生彼者。则无有众生堕泥犁中。聚落主。于意云何。何等众生于一切时有心杀生。复于何时有心不杀生。乃至何时有心妄语。何时有心不妄语

聚落主白佛言。世尊。人于昼夜。少时有心杀生。乃至少时有心妄语。而多时不有心杀生。乃至妄语

佛告聚落主。若如是者。岂非无有人堕于泥犁中耶。如尼揵所说。有人杀生者。一切堕泥犁中。多习行者将往生彼。乃至妄语亦复如是。聚落主。彼大师出兴于世。觉想筹量。入觉想地住。于凡夫地自辩所说。随意筹量。为诸弟子作如是说法。言杀生者。一切皆堕泥犁中。多习行将往生彼。乃至妄语亦复如是。彼诸弟子若信其说。言。我大师知其所知。见其所见。能为弟子作如是说。若杀生者。一切皆堕泥犁中。多习行故。将往生彼。我本有心杀生．偷盗．邪淫．妄语。当堕泥犁中。得如是见。乃至不舍此见。不厌彼业。不觉彼悔。于未来世。不舍杀生。乃至不舍妄语。彼意解脱不满足。慧解脱亦不满足。意解脱不满足．慧解脱不满足故。则为谤圣邪见。邪见因缘故。身坏命终。生恶趣泥犁中。如是。聚落主。有因．有缘众生烦恼。有因．有缘众生业烦恼

聚落主。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊出兴于世。常为众生呵责杀生。赞叹不杀。呵责偷盗．邪淫．妄语。赞叹不盗．不淫．不妄语。常以此法。化诸声闻。令念乐信重。言。我大师知其所知。见其所见。呵责杀生。赞叹不杀。乃至呵责妄语。赞叹不妄语。我从昔来。以愚痴无慧。有心杀生。我缘是故。今自悔责。虽不能令彼业不为。且因此悔责故。于未来世。得离杀生。乃至得离盗．淫．妄语。亦得满足正意解脱。满足慧解脱。意解脱．慧解脱满足已。得不谤贤圣。正见成就。正见因缘故。得生善趣天上。如是。聚落主。有因．有缘众生业烦恼清净

聚落主。彼多闻圣弟子作如是学。随时昼夜观察所起少有心杀生．多有心不杀生。若于有心杀生。当自悔责。不是不类。若不有心杀生。无怨无憎。心生随喜。随喜已。欢喜生。欢喜已。心猗息。心猗息已。心受乐。受乐已。则心定。心定已。圣弟子心与慈俱。无怨无嫉。无有嗔恚。广大无量。满于一方。正受住。二方．三方。乃至四方．四维．上下．一切世间。心与慈俱。无怨无嫉。无有嗔恚。广大无量。善修习。充满诸方。具足正受住

尔时。世尊以爪甲抄少土。语刀师氏聚落主言。云何。聚落主。我爪甲土多。大地为多

聚落主白佛言。世尊。爪甲土少少耳。大地土无量无数

佛告聚落主。如甲上之土甚少。大地之土其数无量。如是心与慈俱。修习多修习。诸有量业者。如甲上土。不能将去。不能令住。如是偷盗对以悲心。邪淫对以喜心。妄语对以舍心。不得为比

说是语时。刀师氏聚落主远尘离垢。得法眼净。聚落主见法．得法．觉法．知法．深入于法。离诸狐疑不由于他．不随于他。于正法．律得无所畏。从坐起。整衣服。右膝着地。合掌白佛。我已度。世尊。已越。世尊。我今归佛．归法．归比丘僧。尽其寿命。为优婆塞。世尊。譬如士夫欲求灯明。取其马尾。以为灯炷。欲吹令然。终不得明。徒自疲劳。灯竟不然。我亦如是。欲求明智。于诸愚痴尼揵子所。愚痴习近。愚痴和合。愚痴奉事。徒自劳苦。不得明智。是故我今重归依佛．归法．归僧。从今以去。于彼尼揵愚痴不善不辩者所。少信．少敬．少爱．少念。于今远离。是故。我今第三归佛．归法．归僧。乃至尽寿。为优婆塞。自净其心

时。刀师氏聚落主闻佛所说。欢喜随喜。作礼而去

    （九一七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。世间有三种调马。何等为三种。有马捷疾具足．色不具足．形体不具足。有马色具足．捷疾具足形体不具足。有马捷疾具足．色具足．形体具足。如是有三种调士夫相。何等为三。有士夫捷疾具足．色不具足．形体不具足。有士夫捷疾具足．色具足．形体不具足。有士夫捷疾具足．色具足．形体具足

比丘。何等为不调士夫捷疾具足．色不具足．形体不具足。有士夫于此苦如实知。此苦集．此苦灭．此苦灭道迹如实知。如是观者三结断。身见．戒取．疑。此三结断得须陀洹。不堕恶趣法。决定正趣三菩提。七有天人往生。究竟苦边。是名捷疾具足。何等为非色具足。若有问阿毗昙．律。不能以具足句味。次第随顺。具足解说。是名色不具足。云何形体不具足。非大德名闻。感致衣被．饮食．床卧．汤药．众具。是名士夫捷疾具足．色不具足．形体不具足

何等为捷疾具足．色具足．形体不具足。谓士夫此苦如实知。此苦集．此苦灭．此苦灭道迹如实知。乃至究竟苦边。是捷疾具足。何等为色具足。若问阿毗昙．律。乃至能为解说。是名色具足。何等为形体不具足。非大德名闻。不能感致衣被．饮食．卧具．汤药。是名士夫捷疾具足．色具足．形体不具足

何等为士夫捷疾具足．色具足．形体具足。谓士夫此苦如实知。此苦集．此苦灭．此苦灭道迹如实知。乃至究竟苦边。是名捷疾具足。何等为色具足。若问阿毗昙．律。乃至能解说。是名色具足。何等为形体具足。大德名闻。乃至卧具．汤药。是名形体具足。是名士夫捷疾具足．色具足．形体具足

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九一八）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。世间有三种良马。何等为三。有马捷疾具足．非色具足．非形体具足。有马捷疾具足．色具足．非形体具足。有马捷疾具足．色具足．形体具足。于正法．律有三种善男子。何等为三。有善男子捷疾具足．非色具足．非形体具足。有善男子捷疾具足．色具足．非形体具足。有善男子捷疾具足．色具足．形体具足

何等为善男子捷疾具足．非色具足．非形体具足。谓善男子苦圣谛如实知。苦集圣谛如实知。苦灭圣谛如实知。苦灭道迹圣谛如实知。作如是知．如是见已。断五下分结。谓身见．戒取．疑．贪欲．嗔恚。断此五下分结已。得生般涅槃阿那含。不复还生此世。是名善男子捷疾具足。云何色不具足。若问阿毗昙．律。不能解了句味。次第随顺。决定解说。是名色不具足。云何形体不具足。谓非名闻大德。能感财利供养．衣被．饮食．随病汤药。是名善男子捷疾具足．非色具足．非形体具足

何等为捷疾具足．色具足．非形体具足。谓善男子此苦圣谛如实知。乃至得生般涅槃阿那含。不复还生此世。是名捷疾具足。云何色具足。若有问阿毗昙．律。能以次第句味。随顺决定。而为解说。是名色具足。云何非形体具足。谓非名闻大德。能感财利供养．衣被．饮食．随病汤药。是名善男子捷疾具足．色具足．非形体具足

何等为善男子捷疾具足．色具足．形体具足。谓善男子此苦圣谛如实知。乃至得阿那含生般涅槃。不复还生此世。是名捷疾具足。何等为色具足。若有问阿毗昙．毗尼。乃至而为解说。是名色具足。何等为形体具足。谓名闻大德能感财利。乃至汤药．众具。是名形体具足。是名善男子捷疾具足．色具足．形体具足

佛说此经已。诸比丘闻佛所说。欢喜奉行

杂阿含经卷第三十二杂阿含经卷第三十三

        宋天竺三藏求那跋陀罗译

    （九一九）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。世间有三种良马。何等为三。谓有马捷疾具足．非色具足．非形体具足。有马捷疾具足．色具足．非形体具足。有马捷疾具足．色具足．形体具足。如是于此法．律有三种善男子。何等为三。有善男子捷疾具足．非色具足．非形体具足。有善男子捷疾具足．色具足．非形体具足。有善男子捷疾具足．色具足．形体具足

何等为善男子捷疾具足．非色具足．非形体具足。谓善男子此苦圣谛如实知。此苦集圣谛如实知。此苦灭圣谛如实知。此苦灭道迹圣谛如实知。如是知．如是见已。欲有漏心解脱．有有漏心解脱．无明有漏心解脱。我生已尽。梵行已立。所作已作。自知不受后有。是名捷疾具足。云何非色具足。若有问阿毗昙．律。乃至不能为决定解说。是名色不具足。何等非形体具足。谓非名闻大德。乃至不感汤药．众具。是名形体不具足。是名善男子捷疾具足．非色具足．非形体具足

何等为善男子捷疾具足．色具足．非形体具足。谓善男子此苦圣谛如实知。乃至不受后有。是名捷疾具足。云何色具足。谓若有问阿毗昙．毗尼。乃至能为决定解说。是名色具足。何等为非形体具足。谓非名闻大德。乃至不能感汤药．众具。是名善男子捷疾具足．色具足．非形体具足

何等为善男子捷疾具足．色具足．形体具足。谓善男子此苦圣谛如实知。乃至不受后有。是名捷疾具足。何等为色具足。谓善男子若有问阿毗昙．毗尼。乃至能为决定解说。是名色具足。何等为形体具足。谓善男子名闻大德。乃至能感汤药．众具。是名形体具足。是名善男子捷疾具足．色具足．形体具足

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九二○）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。世有三种良马。王所服乘。何等为三。谓良马色具足．力具足．捷疾具足。如是于正法．律有三种善男子。世所奉事．供养．恭敬。为无上福田。何等为三。谓善男子色具足．力具足．捷疾具足

何等为色具足。谓善男子住于净戒波罗提木叉律仪。威仪行处具足。见微细罪。能生怖畏。受持学戒。是名色具足

何等力具足。已生恶不善法令断。生欲．精勤方便。摄受增长。未生恶不善法不起。生欲．精勤方便。摄受增长。未生善法令起。生欲．精勤方便。摄受增长。已生善法住不忘失。生欲．精勤方便。摄受增长。是名力具足

何等为捷疾具足。谓此苦圣谛如实知。乃至得阿罗汉。不受后有。是名捷疾具足。是名善男子色具足．力具足．捷疾具足

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九二一）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。世有良马。四能具足。当知是良马。王所服乘。何等为四。所谓贤善．捷疾．堪能．调柔。如是善男子四德成就。世所宗重。承事供养。为无上福田。何等为四。谓善男子成就无学戒身．无学定身．无学慧身．无学解脱身

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九二二）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。世有四种良马。有良马驾以平乘。顾其鞭影驰駃。善能观察御者形势。迟速左右。随御者心。是名。比丘。世间良马第一之德。复次。比丘。世间良马不能顾影而自惊察。然以鞭杖触其毛尾则能惊速察御者心。迟速左右。是名世间第二良马。复次。比丘。若世间良马不能顾影。及触皮毛能随人心。而以鞭杖小侵皮肉则能惊察。随御者心。迟速左右。是名。比丘。第三良马。复次。比丘。世间良马不能顾其鞭影。及触皮毛。小侵肤肉。乃以铁锥刺身。彻肤伤骨。然后方惊。牵车着路。随御者心。迟速左右。是名世间第四良马

如是于正法．律有四种善男子。何等为四。谓善男子闻他聚落有男子．女人疾病困苦。乃至死。闻已。能生恐怖。依正思惟。如彼良马顾影则调。是名第一善男子于正法．律能自调伏。复次。善男子不能闻他聚落若男．若女老．病．死苦。能生怖畏。依正思惟。见他聚落若男．若女老．病．死苦。则生怖畏。依正思惟。如彼良马触其毛尾。能速调伏。随御者心。是名第二善男子于正法．律能自调伏。复次。善男子不能闻．见他聚落中男子．女人老．病．死苦。生怖畏心。依正思惟。然见聚落．城邑有善知识及所亲近老．病．死苦。则生怖畏。依正思惟。如彼良马。触其肤肉。然后调伏。随御者心。是名善男子于圣法．律而自调伏。复次。善男子不能闻．见他聚落中男子．女人及所亲近老．病．死苦。生怖畏心。依正思惟。然于自身老．病．死苦能生厌怖。依正思惟。如彼良马侵肌彻骨。然后乃调。随御者心。是名第四善男子于圣法．律能自调伏

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九二三）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有调马师名曰只尸。来诣佛所。稽首佛足。退坐一面。白佛言。世尊。我观世间甚为轻贱。犹如群羊。世尊。唯我堪能调马。狂逸恶马。我作方便。须臾令彼态病悉现。随其态病。方便调伏

佛告调马师聚落主。汝以几种方便调伏于马

马师白佛。有三种法调伏恶马。何等为三。一者柔软。二者粗涩。三者柔软粗涩

佛告聚落主。汝以三种方便调马。犹不调者。当如之何

马师白佛。遂不调者。便当杀之。所以者何。莫令辱我。调马师白佛。世尊是无上调御丈夫。为以几种方便调御丈夫

佛告聚落主。我亦以三种方便调御丈夫。何等为三。一者一向软柔。二者一向粗涩。三者柔软粗涩

佛告聚落主。所谓一向柔软者。如所说。此是身善行。此是身善行报。此是口．意善行。此是口．意善行报。是名天．是名人．是名善趣化生．是名涅槃。是为柔软

粗涩者。如所说。是身恶行。是身恶行报。是口．意恶行。是口．意恶行报。是名地狱．是名畜生．是名饿鬼．是名恶趣．是名堕恶趣。是名如来粗涩教也

彼柔软粗涩俱者。谓如来有时说身善行。有时说身善行报。有时说口．意善行。有时说口．意善行报。有时说身恶行。有时说身恶行报。有时说口．意恶行。有时说口．意恶行报。如是名天．如是名人．如是名善趣．如是名涅槃。如是名地狱．如是名畜生．饿鬼．如是名恶趣．如是堕恶趣。是名如来柔软粗涩教

调马师白佛。世尊。若以三种方便调伏众生。有不调者。当如之何

佛告聚落主。亦当杀之。所以者何。莫令辱我

调马师白佛言。若杀生者。于世尊法为不清净。世尊法中亦不杀生。而今言杀。其义云何

佛告聚落主。如是。如是。如来法中杀生不清净。如来法中亦不杀生。然如来法中以三种教授不调伏者。不复与语．不教．不诫。聚落主。于意云何。如来法中不复与语．不教．不诫。岂非死耶

调马师白佛。实尔。世尊。不复与语。永不教．诫。真为死也。世尊。以是之故。我从今日离诸恶不善业

佛告聚落主。善哉所说

时。调马师聚落主只尸闻佛所说。欢喜随喜。礼足而去

    （九二四）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。世间马有八态。何等为八。谓恶马临驾车时。后脚蹋人。前脚跪地。奋头啮人。是名世间马第一态。复次。恶马就驾车时。低头振轭。是名世间恶马第二之态。复次。世间恶马就驾车时。下道而去。或复偏厉车。令其翻覆。是名第三之态。复次。世间恶马就驾车时。仰头却行。是名世间恶马第四之态。复次。世间恶马就驾车时。小得鞭杖。或断缰折勒。纵横驰走。是名第五之态。复次。世间恶马就驾车时。举前两足。而作人立。是名第六之态。复次。世间恶马就驾之时。加之鞭杖。安住不动。是名第七之态。复次。世间恶马就驾之时。丛聚四脚。伏地不起。是名第八之态

如是。世间恶丈夫于正法．律有八种过。何等为八。若比丘。诸梵行者以见闻疑罪而发举时。彼则嗔恚。反呵责彼言。汝愚痴。不辩不善。他立举汝。汝云何举我。如彼恶马。后脚双蹋。前脚跪地。断鞅折轭。是名丈夫于正法．律第一之过

复次。比丘。诸梵行者以见闻疑举。反出他罪。犹如恶马怒项折轭。是名丈夫于正法．律第二之过

复次。比丘。诸梵行者以见闻疑举。不以正答。横说余事。嗔恚憍慢。隐覆嫌恨。不忍。无所由作。如彼恶马不由正路。令车翻覆。是名丈夫于正法．律第三之过

复次。比丘。诸梵行者以见闻疑举。令其忆念。而作是言。我不忆念。抵突不伏。如彼恶马却缩转退。是名丈夫于正法．律第四之过

复次。比丘。诸梵行者以见闻疑举时。轻蔑不数其人。亦不数僧。摄持衣钵。随意而去。如彼恶马加以鞭杖。纵横驰走。是名丈夫于正法．律第五之过

复次。比丘。诸梵行者以见闻疑举时。自处高床．与诸上座共诤曲直。如彼恶马双脚人立。是名丈夫于正法．律第六之过

复次。比丘。诸梵行者以见闻疑举时。默然不应。以恼大众。如彼恶马加其鞭杖。兀然不动。是名丈夫于正法．律第七之过

复次。比丘。诸梵行者以见闻疑举时。则便舍戒。自生退没。到于寺门。而作是言。汝默然快喜安住。我自舍戒退没。如彼恶马丛聚四足。伏地不动。是名丈夫于正法．律第八之过。是名比丘于正法．律有八种丈夫过恶

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九二五）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。世间良马有八种德成就者。随人所欲。取道多少。何等为八。生于良马乡。是名良马第一之德。复次。体性温良。不惊恐人。是名良马第二之德。复次。良马不择饮食。是名良马第三之德。复次。良马厌恶不净。择地而卧。是名良马第四之德。复次。良马诸情态速为调马者现。马师调习。速舍其态。是名良马第五之德。复次。良马安于驾乘。不顾余马。随其轻重。能尽其力。是名良马第六之德。复次。良马常随正路。不随非道。是名良马第七之德。复次。良马若病．若老。勉力驾乘。不厌不倦。是名良马第八之德

如是。丈夫于正法．律八德成就。当知是贤士夫。何等为八。谓贤士夫住于正戒波罗提木叉律仪。威仪行处具足。见微细罪。能生怖畏。受持学戒。是名丈夫于正法．律第一之德。复次。丈夫性自贤善。善调善住。不恼．不怖诸梵行者。是名丈夫第二之德。复次。丈夫次行乞食。随其所得。若粗．若细。其心平等。不嫌．不着。是名丈夫第三之德。复次。丈夫心生厌离于身恶业。口．意恶业。恶不善法及诸烦恼。重受诸有炽然苦报。于未来世生．老．病．死．忧．悲．恼苦。增其厌离。是名丈夫第四之德。复次。丈夫若有沙门过。谄曲不实。速告大师及善知识。大师说法则时除断。是名丈夫第五之德。复次。丈夫学心具足。作如是念。设使余人学以不学。我悉当学。是名丈夫第六之德。复次。丈夫行八正道。不行非道。是名丈夫第七之德。复次。丈夫乃至尽寿。精勤方便。不厌不倦。是名丈夫第八之德。如是丈夫八德成就。随其行地。能速升进

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九二六）

如是我闻

一时。佛住那梨聚落深谷精舍

尔时。世尊告诜陀迦旃延。当修真实禅。莫习强良禅。如强良马。系槽枥上。彼马不念。我所应作．所不应作。但念谷草。如是。丈夫于贪欲缠多所修习故。彼以贪欲心思惟。于出离道不如实知。心常驰骋。随贪欲缠而求正受。嗔恚．睡眠．掉悔．疑多修习故。于出离道不如实知。以疑盖心思惟。以求正受

诜陀。若真生马系槽枥上。不念水草。但作是念。驾乘之事。如是。丈夫不念贪欲缠。住于出离如实知。不以贪欲缠而求正受。亦不嗔恚．睡眠．掉悔．疑缠。多住于出离。嗔恚．睡眠．掉悔．疑缠如实知。不以疑缠而求正受

如是。诜陀。比丘如是禅者。不依地修禅。不依水．火．风．空．识．无所有．非想非非想而修禅。不依此世．不依他世。非日．月。非见．闻．觉．识。非得非求。非随觉。非随观而修禅

诜陀。比丘如是修禅者。诸天主．伊湿波罗．波阇波提恭敬合掌。稽首作礼而说偈言

  南无大士夫　　南无士之上
  以我不能知　　依何而禅定

尔时。有尊者跋迦利住于佛后。执扇扇佛。时。跋迦利白佛言。世尊。若比丘云何入禅。而不依地．水．火．风。乃至觉观。而修禅定。云何比丘禅。诸天主．伊湿波罗．波阇波提合掌恭敬。稽首作礼而说偈言

  南无大士夫　　南无士之上
  以我不能知　　依何而禅定

佛告跋迦利。比丘于地想能伏地想。于水．火．风想．无量空入处想．识入处想．无所有入处．非想非非想入处想。此世他世。日．月．见．闻．觉．识。若得若求。若觉若观。悉伏彼想。跋迦利。比丘如是禅者。不依地．水．火．风。乃至不依觉．观而修禅。跋迦利。比丘如是禅者。诸天主．伊湿波罗．波阇波提恭敬合掌。稽首作礼而说偈言

  南无大士夫　　南无士之上
  以我不能知　　何所依而禅

佛说此经时。诜陀迦旃延比丘远尘离垢。得法眼净。跋迦利比丘不起诸漏。心得解脱

佛说此经已。跋迦利比丘闻佛所说。欢喜奉行

    （九二七）

如是我闻

一时。佛住迦毗罗卫国尼拘律园中

时。有释种名摩诃男。来诣佛所。稽首佛足。退坐一面。白佛言。世尊。云何名为优婆塞

佛告摩诃男。在家清白修习净住。男相成就。作是说言。我今尽寿归佛．归法．归比丘僧。为优婆塞。证知我。是名优婆塞

摩诃男白佛言。世尊。云何名为优婆塞信具足

佛告摩诃男。优婆塞者。于如来所正信为本。坚固难动。诸沙门．婆罗门．诸天．魔．梵。及余世间所不能坏。摩诃男。是名优婆塞信具足

摩诃男白佛言。世尊。云何名优婆塞戒具足

佛告摩诃男。优婆塞离杀生．不与取．邪淫．妄语．饮酒。不乐作。摩诃男。是名优婆塞戒具足

摩诃男白佛言。世尊。云何名优婆塞闻具足

佛告摩诃男。优婆塞闻具足者。闻则能持。闻则积集。若佛所说初．中．后善。善义善味。纯一满净。梵行清白。悉能受持。摩诃男。是名优婆塞闻具足

摩诃男白佛言。世尊。云何名优婆塞舍具足

佛告摩诃男。优婆塞舍具足者。为悭垢所缠者。心离悭垢。住于非家。修解脱施．勤施．常施。乐舍财物。平等布施。摩诃男。是名优婆塞舍具足

摩诃男白佛言。世尊。云何名优婆塞智慧具足

佛告摩诃男。优婆塞智慧具足者。谓此苦如实知。此苦集如实知。此苦灭如实知。此苦灭道迹如实知。摩诃男。是名优婆塞慧具足

尔时。释氏摩诃男闻佛所说。欢喜随喜。从坐起。作礼而去

    （九二八）

如是我闻

一时。佛住迦毗罗卫国尼拘律园中

尔时。释氏摩诃男与五百优婆塞来诣佛所。稽首佛足。退坐一面。白佛言。世尊。云何名优婆塞

佛告摩诃男。优婆塞者。在家净住。乃至尽寿。归依三宝。为优婆塞。证知我

摩诃男白佛言。世尊。云何名优婆塞须陀洹

佛告摩诃男。优婆塞须陀洹者。三结已断已知。谓身见．戒取．疑。摩诃男。是名优婆塞须陀洹

摩诃男白佛言。世尊。云何名优婆塞斯陀含

佛告摩诃男。谓优婆塞三结已断已知。贪．恚．痴薄。摩诃男。是名优婆塞斯陀含

摩诃男白佛言。世尊。云何名优婆塞阿那含

佛告摩诃男。优婆塞阿那含者。五下分结已断已知。谓身见．戒取．疑．贪欲．嗔恚。摩诃男。是名优婆塞阿那含

时。摩诃男释氏顾视五百优婆塞。而作是言。奇哉。诸优婆塞。在家清白。乃得如是深妙功德

时。摩诃男优婆塞闻佛所说。欢喜随喜。从坐起。作礼而去

    （九二九）

如是我闻

一时。佛住迦毗罗卫国尼拘律园中

尔时。释氏摩诃男来诣佛所。稽首佛足。退坐一面。白佛言。世尊。云何名优婆塞

佛告摩诃男。优婆塞者。在家清白。乃至尽寿。归依三宝。为优婆塞。证知我

摩诃男白佛。世尊。云何为满足一切优婆塞事

佛告摩诃男。若优婆塞有信无戒。是则不具。当勤方便。具足净戒。具足信．戒而不施者。是则不具。以不具故。精勤方便。修习布施。令其具足满。信．戒．施满。不能随时往诣沙门。听受正法。是则不具。以不具故。精勤方便。随时往诣塔寺。见诸沙门。不一心听受正法。是不具足。信．戒．施．闻修习满足。闻已不持。是不具足。以不具足故。精勤方便。随时往诣沙门。专心听法。闻则能持。不能观察诸法深义。是不具足。不具足故。精勤方便。信．戒．施．闻。闻则能持。持已。观察甚深妙义。而不随顺知法次法向。是则不具。以不具故。精勤方便。信．戒．施．闻。受持观察。了达深义。随顺行法次法向。摩诃男。是名满足一切种优婆塞事

摩诃男白佛。世尊。云何名优婆塞能自安慰。不安慰他

佛告摩诃男。若优婆塞能自立戒。不能令他立于正戒。自持净戒。不能令他持戒具足。自行布施。不能以施建立于他。自诣塔寺见诸沙门。不能劝他令诣塔寺往见沙门。自专听法。不能劝人乐听正法。闻法自持。不能令他受持正法。自能观察甚深妙义。不能劝人令观深义。自知深法能随顺行法次法向。不能劝人令随顺行法次法向。摩诃男。如是八法成就者。是名优婆塞能自安慰。不安慰他

摩诃男白佛。世尊。优婆塞成就几法自安安他

佛告摩诃男。若优婆塞成就十六法者。是名优婆塞自安安他。何等为十六。摩诃男。若优婆塞具足正信。建立他人。自持净戒。亦以净戒建立他人。自行布施。教人行施。自诣塔寺见诸沙门。亦教人往见诸沙门。自专听法。亦教人听。自受持法。教人受持。自观察义。教人观察。自知深义。随顺修行法次法向。亦复教人解了深义。随顺修行法次法向。摩诃男。如是十六法成就者。是名优婆塞能自安慰。亦安慰他人

摩诃男。若优婆塞成就如是十六法者。彼诸大众悉诣其所。谓婆罗门众．刹利众．长者众．沙门众。于诸众中威德显曜。譬如日轮。初．中及后。光明显照。如是。优婆塞十六法成就者。初．中及后。威德显照。如是。摩诃男。若优婆塞十六法成就者。世间难得

佛说此经已。释氏摩诃男闻佛所说。欢喜随喜。即从坐起。作礼而去

    （九三○）

如是我闻

一时。佛住迦毗罗卫国尼拘律园中

尔时。释氏摩诃男来诣佛所。稽首礼足。退坐一面。白佛言。世尊。此迦毗罗卫国安隐丰乐。人民炽盛。我每出入时。众多羽从。狂象．狂人．狂乘常与是俱。我自恐与此诸狂俱生俱死。忘于念佛．念法．念比丘僧。我自思惟。命终之时。当生何处

佛告摩诃男。莫恐。莫怖。命终之后。不生恶趣。终亦无恶。譬如大树。顺下．顺注．顺输。若截根本。当堕何处

摩诃男白佛。随彼顺下．顺注．顺输

佛告摩诃男。汝亦如是。若命终时。不生恶趣。终亦无恶。所以者何。汝已长夜修习念佛．念法．念僧。若命终时。此身若火烧。若弃冢间。风飘日曝。久成尘末。而心意识久远长夜正信所熏。戒．施．闻．慧所熏。神识上升。向安乐处。未来生天

时。摩诃男闻佛所说。欢喜随喜。作礼而去

    （九三一）

如是我闻

一时。佛住迦毗罗卫国尼拘律园中

尔时。释氏摩诃男来诣佛所。稽首礼足。退坐一面。白佛言。世尊。若比丘在于学地。求所未得。上升进道。安隐涅槃。世尊。彼当云何修习。多修习住。于此法．律得诸漏尽。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有

佛告摩诃男。若比丘在于学地。求所未得。上升进道。安隐涅槃。彼于尔时。当修六念。乃至进得涅槃。譬如饥人。身体羸瘦。得美味食。身体肥泽。如是。比丘住在学地。求所未得。上升进道。安隐涅槃。修六随念。乃至疾得安隐涅槃

何等六念。谓圣弟子念如来事。如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。圣弟子如是念时。不起贪欲缠。不起嗔恚．愚痴心。其心正直。得如来义。得如来正法。于如来正法．于如来所得随喜心。随喜心已。欢悦。欢悦已。身猗息。身猗息已。觉受乐。觉受乐已。其心定。心定已。彼圣弟子于凶崄众生中。无诸挂阂。入法流水。乃至涅槃

复次。圣弟子念于法事。世尊法．律。现法能离生死炽然。不待时节。通达现法。缘自觉知。圣弟子如是念法者。不起贪欲．嗔恚．愚痴。乃至念法所熏。升进涅槃

复次。圣弟子念于僧事。世尊弟子善向．正向．直向．诚向。行随顺法。有向须陀洹．得须陀洹。向斯陀含．得斯陀含。向阿那含．得阿那含。向阿罗汉．得阿罗汉。此是四双八辈贤圣。是名世尊弟子僧。净戒具足．三昧具足．智慧具足．解脱具足．解脱知见具足。所应奉迎。承事供养。为良福田。圣弟子如是念僧事时。不起贪欲．嗔恚．愚痴。乃至念僧所熏。升进涅槃

复次。圣弟子自念净戒。不坏戒．不缺戒．不污戒．不杂戒．不他取戒．善护戒．明者称誉戒．智者不厌戒。圣弟子如是念戒时。不起贪欲．嗔恚．愚痴。乃至念戒所熏。升进涅槃

复次。圣弟子自念施事。我得善利。于悭垢众生中而得离悭垢处。于非家行解脱施。常自手施。乐行舍法。具足等施。圣弟子如是念施时。不起贪欲．嗔恚．愚痴。乃至念施所熏。升进涅槃

复次。圣弟子念诸天事。有四大天王．三十三天．焰摩天．兜率陀天．化乐天．他化自在天。若有正信心者。于此命终。生彼诸天。我亦当行此正信。彼得净戒．施．闻．舍．慧。于此命终。生彼诸天。我今亦当行此戒．施．闻．慧。圣弟子如是念天事者。不起贪欲．嗔恚．愚痴。其心正直。缘彼诸天。彼圣弟子如是直心者。得深法利．得深义利．得彼诸天饶益随喜。随喜已。生欣悦。欣悦已。身猗息。身猗息已。觉受乐。觉受乐已。得心定。心定已。彼圣弟子处凶崄众生中。无诸挂阂。入法水流。念天所熏故。升进涅槃

摩诃男。若比丘住于学地。欲求上升安乐涅槃。如是多修习。疾得涅槃者。于正法．律速尽诸漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有

时。释氏摩诃男闻佛所说。欢喜随喜。从坐起。作礼而去

    （九三二）

如是我闻

一时。佛住迦毗罗卫国尼拘律园中。时。有众多比丘集于食堂为世尊缝衣

时。释氏摩诃男闻众多比丘集于食堂为世尊缝衣。世尊不久三月安居讫。作衣竟。持衣钵。人间游行。闻已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我四体不摄。迷于四方。闻法悉忘。以闻众多比丘集于食堂为世尊缝衣。世尊不久安居讫。作衣竟。持衣钵。人间游行。是故我今思惟。何时当复得见世尊及诸知识比丘

佛告摩诃男。汝正使见世尊．不见世尊。见诸知识比丘及与不见。但当念于五法。精勤修习。摩诃男。当以正信为主。非不正信。戒具足．闻具足．施具足．慧具足为本。非不智慧。如是。摩诃男。依此五法。修六念处。何等为六。此摩诃男。念如来。当如是念。如来．应．等正觉。乃至佛．世尊。当念法．僧．戒．施．天事。乃至自行得智慧。如是。摩诃男。圣弟子成就十一法者。则为学迹。终不腐败。堪任知见．堪任决定。住甘露门。近于甘露。不能一切疾得甘露涅槃

譬如伏鸡伏其卵。或五或十。随时消息。爱护将养。正复中间放逸。犹能以爪以口啄卵。得生其子。所以者何。以彼鸡母初随时消息。善爱护故。如是圣弟子成就十一法者。住于学迹。终不腐败。乃至不能一切疾得甘露涅槃

佛说此经已。摩诃男释氏闻佛所说。欢喜随喜。作礼而去

    （九三三）

如是我闻

一时。佛住迦毗罗卫国尼拘律园中。时。有众多比丘集于食堂为世尊缝衣

时。释氏摩诃男闻诸比丘集于食堂为世尊缝衣。世尊不久安居讫。作衣竟。持衣钵。人间游行。闻已。诣佛所。稽首礼足。退坐一面。白佛言。世尊。我今四体不摄。迷于四方。先所闻法。今悉忘失。以闻众多比丘集于食堂为世尊缝衣。乃至人间游行。我作是念。何时当复得见世尊及诸知识比丘

佛告摩诃男。汝见如来．不见如来。见诸比丘．不见诸比丘。且汝常当勤修六法。何等为六。正信为本。戒．施．闻．空．慧以为根本。非不智慧。是故。摩诃男。依此六法已。于上增修六随念。念如来事。乃至念天。如是十二种念成就。彼圣弟子诸恶退减不增长。消灭不起。离尘垢。不增尘垢。舍离不取。不取故不着。以不取着故。缘自涅槃。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。释氏摩诃男闻佛所说。欢喜随喜。从坐起。作礼而去

    （九三四）

如是我闻

一时。佛住迦毗罗卫国尼拘律园中

尔时。释氏摩诃男来诣佛所。稽首佛足。退坐一面。白佛言。世尊。如我解佛所说。正受故解脱。非不正受。云何。世尊。为先正受而后解脱耶。为先解脱而后正受耶。为正受解脱不前不后一时俱生耶

尔时。世尊默然而住。如是摩诃男第二第三问。佛亦再三默然住

尔时。尊者阿难住于佛后。执扇扇佛。尊者阿难作是念。释氏摩诃男以此深义而问世尊。世尊病差未久。我今当说余事。以引于彼语。摩诃男。学人亦有戒。无学人亦有戒。学人有三昧。无学人亦有三昧。学人有慧。无学人亦有慧。学人有解脱。无学人亦有解脱

摩诃男问尊者阿难。云何为学人戒。云何为无学人戒。云何学人三昧。云何无学人三昧。云何学人慧。云何无学人慧。云何学人解脱。云何无学人解脱

尊者阿难语摩诃男。此圣弟子住于戒波罗提木叉律仪。威仪行处。受持学戒。受持学戒具足已。离欲．恶不善法。乃至第四禅具足住。如是三昧具足已。此苦圣谛如实知。此苦集如实知。此苦灭如实知。此苦灭道迹如实知。如是知．如是见已。五下分结已断已知。谓身见．戒取．疑．贪欲．嗔恚。此五下分结断。于彼受生。得般涅槃阿那含。不复还生此世。彼当尔时。成就学戒．学三昧．学慧．学解脱。复于余时尽诸有漏。无漏解脱．慧解脱。自知作证。我生已尽。梵行已立。所作已作。自知不受后有。彼当尔时成就无学戒．无学三昧．无学慧．无学解脱。如是。摩诃男。是名世尊所说学戒．学三昧．学慧．学解脱。无学戒．无学三昧．无学慧．无学解脱

尔时。释氏摩诃男闻尊者阿难所说。欢喜随喜。从坐起。礼佛而去

尔时。世尊知摩诃男去不久。语尊者阿难。迦毗罗卫释氏乃能与诸比丘共论深义

阿难白佛。唯然。世尊。迦毗罗卫释氏能与诸比丘共论深义

佛告阿难。迦毗罗卫诸释氏快得善利。能于甚深佛法贤圣慧眼而得深入

佛说此经已。尊者阿难闻佛所说。欢喜奉行

    （九三五）

如是我闻

一时。佛住迦毗罗卫国尼拘律园中

尔时。释氏名曰沙陀。语释氏摩诃男。世尊说须陀洹成就几种法

摩诃男答言。世尊说须陀洹成就四法。何等为四。谓于佛不坏净。法．僧不坏净。圣戒成就。是名四法成就须陀洹

释氏沙陀语释氏摩诃男。莫作是说。莫作是言世尊说四法成就须陀洹。然彼三法成就须陀洹。何等为三。谓于佛不坏净．于法不坏净．于僧不坏净。如是三法成就须陀洹。如是第三说。释氏摩诃男不能令沙陀受四法。释氏沙陀不能令摩诃男受三法。共诣佛所。稽首佛足。退坐一面

释氏摩诃男白佛言。世尊。释氏沙陀来诣我所。问我言。世尊说几法成就须陀洹。我即答言。世尊说四法成就须陀洹。何等为四。谓于佛不坏净。于法．僧不坏净。圣戒成就。如是四法成就须陀洹。释氏沙陀作是言。释氏摩诃男。莫作是语。世尊说四法成就须陀洹。但三法成就须陀洹。何等为三。谓于佛不坏净．于法不坏净．于僧不坏净。世尊说如是三法成就须陀洹。如是再三说。我亦不能令彼释氏沙陀受四法。释氏沙陀亦不能令我受三法。是故俱来诣世尊所。今问世尊。须陀洹成就几法

时。沙陀释氏从坐起。为佛作礼。合掌白佛。世尊。若有如是像类法起。一者世尊。一者比丘僧。我宁随世尊。不随比丘僧。或有如是像类法起。一者世尊。一者比丘尼僧．优婆塞．优婆夷．若天．若魔．若梵．若沙门．婆罗门．诸天．世人。我宁随世尊。不随余众

尔时。世尊告释氏摩诃男。如摩诃男。释氏沙陀作如是论。汝当云何

摩诃男白佛。世尊。彼沙陀释氏作如是论。我知复可说。我唯言善。唯言真实

佛告摩诃男。是故当知四法成就须陀洹。于佛不坏净。于法．僧不坏净。圣戒成就。如是受持

时。释氏摩诃男闻佛所说。欢喜随喜。从坐起。作礼而去

    （九三六）

如是我闻

一时。佛住迦毗罗卫国尼拘律园中

时。有迦毗罗卫释氏集供养堂。作如是论。问。摩诃男。云何最后记说彼百手释氏命终。世尊记彼得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边。然彼百手释氏犯戒饮酒。而复世尊记彼得须陀洹。乃至究竟苦边。汝摩诃男。当往问佛。如佛所说。我等奉持

尔时。摩诃男往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我等迦毗罗卫诸释氏集供养堂。作如是论。摩诃男。云何最后记说。是中百手释氏命终。世尊记说得须陀洹。乃至究竟苦边。汝今当往重问世尊。如世尊所说。我等奉持。我今问佛。唯愿解说

佛告摩诃男。善逝大师。善逝大师者。圣弟子所说。口说善逝。而心正念直见。悉入善逝正法．律。正法．律者。圣弟子所说。口说正法。发心正念直见。悉入正法。善向僧。善向僧者。圣弟子所说。口说善向。发心正念直见。悉入善向。如是。摩诃男。圣弟子于佛一向净信。于法．僧一向净信。于法利智．出智．决定智。八解脱具足身作证。以智慧见。有漏断知。如是圣弟子不趣地狱．畜生．饿鬼。不堕恶趣。说阿罗汉俱解脱

复次。摩诃男。圣弟子一向于佛清净信。乃至决定智慧。不得八解脱身作证具足住。然彼知见有漏断。是名圣弟子不堕恶趣。乃至慧解脱。复次。摩诃男。圣弟子一向于佛清净信。乃至决定智慧。八解脱自作证具足住。而不见有漏断。是名圣弟子不堕恶趣。乃至身证

复次。摩诃男。若圣弟子一向于佛清净信。乃至决定智慧。不得八解脱身作证具足住。然于正法．律如实知见。是名圣弟子不堕恶趣。乃至见到。复次。摩诃男。圣弟子一向于佛清净信。乃至决定智慧。于正法．律如实知见。不得见到。是名圣弟子不堕恶趣。乃至信解脱

复次。摩诃男。圣弟子信于佛言说清净。信法．信僧言说清净。于五法增上智慧。审谛堪忍。谓信．精进．念．定．慧。是名圣弟子不堕恶趣。乃至随法行

复次。摩诃男。圣弟子信于佛言说清净。信法．信僧言说清净。乃至五法少慧。审谛堪忍。谓信．精进．念．定．慧。是名圣弟子不堕恶趣。乃至随信行

摩诃男。此坚固树。于我所说能知义者。无有是处。若能知者。我则记说。况复百手释氏而不记说得须陀洹。摩诃男。百手释氏临命终时。受持净戒。舍离饮酒。然后命终。我记说彼得须陀洹。乃至究竟苦边

摩诃男释氏闻佛所说。欢喜随喜。从坐起。作礼而去

    （九三七）

如是我闻

一时。佛住毗舍离猕猴池侧重阁讲堂。时。有四十比丘住波梨耶聚落。一切皆修阿练若行．粪扫衣．乞食。学人未离欲。来诣佛所。稽首佛足。退住一面

尔时。世尊作是念。此四十比丘住波梨耶聚落。皆修阿练若行．粪扫衣．乞食。学人未离欲。我今当为说法。令其即于此生不起诸漏。心得解脱

尔时。世尊告波梨耶聚落四十比丘。众生无始生死。无明所盖。爱系其颈。长夜生死轮转。不知苦之本际。诸比丘。于意云何。恒水洪流趣于大海。中间恒水为多。汝等本来长夜生死轮转。破坏身体流血为多

诸比丘白佛。如我解世尊所说义。我等长夜轮转生死。其身破坏流血甚多。多于恒水百千万倍

佛告比丘。置此恒水。乃至四大海水为多。汝等长夜轮转生死。其身破坏血流为多

诸比丘白佛。如我解世尊所说义。我等长夜轮转生死。其身破坏流血甚多。踰四大海水也

佛告诸比丘。善哉。善哉。汝等长夜轮转生死。所出身血甚多无数。过于恒水及四大海。所以者何。汝于长夜。曾生象中。或截耳．鼻．头．尾．四足。其血无量。或受马身。驼．驴．牛．犬诸禽兽类。断截耳．鼻．头．足四体。其血无量。汝等长夜或为贼盗。为人所害。断截头．足．耳．鼻。分离四体。其血无量。汝等长夜身坏命终。弃于塳间。脓坏流血。其数无量。或堕地狱．畜生．饿鬼。身坏命终。其流血出亦复无量

佛告比丘。色为是常。为非常耶

比丘白佛。无常。世尊

佛告比丘。若无常者。是苦耶

比丘白佛。是苦。世尊

佛告比丘。若无常．苦者。是变易法。圣弟子宁复于中见是我．异我．相在不

比丘白佛。不也。世尊。受．想．行．识亦复如是

佛告比丘。若所有色。过去．未来．现在。若内．若外。若粗．若细。若好．若丑。若远．若近。彼一切非我．不异我．不相在。如是如实知。受．想．行．识亦复如是。圣弟子如是观者。于色厌离。于受．想．行．识厌离。厌已不乐。不乐已解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有

佛说是法时。四十比丘波梨耶聚落住者不起诸漏。心得解脱

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九三八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。众生无始生死以来。长夜轮转。不知苦之本际

佛告诸比丘。于意云何。恒河流水。乃至四大海。其水为多。为汝等长夜轮转生死。流泪为多

诸比丘白佛。如我解世尊所说义。我等长夜轮转生死。流泪甚多。过于恒水及四大海

佛告比丘。善哉。善哉。汝等长夜轮转生死。流泪甚多。非彼恒水及四大海。所以者何。汝等长夜丧失父母．兄弟．姊妹．宗亲．知识。丧失钱财。为之流泪。甚多无量。汝等长夜弃于塳间。脓血流出。及生地狱．畜生．饿鬼。诸比丘。汝等从无始生死。长夜轮转。其身血泪甚多无量

佛告诸比丘。色为常耶。为无常耶

比丘白佛。无常。世尊

佛告比丘。若无常者。是苦耶

比丘白佛。是苦。世尊

佛告比丘。若无常．苦者。是变易法。多闻圣弟子宁于其中见我．异我．相在不

比丘白佛。不也。世尊。受．想．行．识亦复如是

诸比丘。圣弟子如是知．如是见。乃至于色解脱。于受．想．行．识解脱。解脱生．老．病．死．忧．悲．恼苦

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九三九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。众生于无始生死。无明所盖。爱系其颈。长夜轮转。不知苦之本际

佛告诸比丘。于意云何。恒河流水及四大海。其水为多。汝等长夜轮转生死。饮其母乳为多耶

比丘白佛。如我解世尊所说义。我等长夜轮转生死。饮其母乳。多于恒河及四大海水

佛告比丘。善哉。善哉。汝等长夜轮转生死。饮其母乳。多于恒河及四大海水。所以者何。汝等长夜或生象中。饮其母乳。无量无数。或生驼．马．牛．驴诸禽兽类饮其母乳。其数无量。汝等长夜弃于塳间。脓血流出。亦复无量。或堕地狱．畜生．饿鬼。髓血流出。亦复如是。比丘。汝等无始生死轮转已来。不知苦之本际。云何。比丘。色为常耶。为无常耶

比丘白佛。非常。世尊

乃至圣弟子于五受阴观察非我．非我所。于诸世间得无所取。不取已。无所著。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

杂阿含经卷第三十三杂阿含经卷第三十四

        宋天竺三藏求那跋陀罗译

    （九四○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。诸比丘。于意云何。若此大地一切草木。以四指量。斩以为筹。以数汝等长夜轮转生死所依父母。筹数已尽。其诸父母数犹不尽。诸比丘。如是无始生死。长夜轮转。不知苦之本际。是故。比丘。当如是学。当勤精进。断除诸有。莫令增长

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九四一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。云何。比丘。此大地土泥悉以为丸。如婆罗果。以数汝等长夜生死以来所依父母。土丸既尽。所依父母其数不尽。比丘。众生无始生死。长夜轮转。不知苦之本际。其数如是。是故。比丘。当勤方便。断除诸有。莫令增长。当如是学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九四二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。诸比丘。汝等见诸众生安隐诸乐。当作是念。我等长夜轮转生死。亦曾受斯乐。其趣无量。是故。比丘。当如是学。无始生死。长夜轮转。不知苦之本际。当勤精进。断除诸有。莫令增长

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九四三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。诸比丘。若见众生受诸苦恼。当作是念。我长夜轮转生死以来。亦曾更受如是之苦。其数无量。当勤方便。断除诸有。莫令增长

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九四四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。诸比丘。汝等见诸众生而生恐怖。衣毛为竖。当作是念。我等过去必曾杀生。为伤害者。为恶知识。于无始生死长夜轮转。不知苦之本际。诸比丘。当作是学。断除诸有。莫令增长

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九四五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。诸比丘。若见众生爱念欢喜者。当作是念。如是众生过去世时。必为我等父母．兄弟．妻子．亲属．师友．知识。如是长夜生死轮转。无明所盖。爱系其颈。故长夜轮转。不知苦之本际。是故。诸比丘。当如是学。精勤方便。断除诸有。莫令增长

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九四六）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异婆罗门来诣佛所。恭敬问讯。问讯已。退坐一面。白佛言。瞿昙。未来世当有几佛

佛告婆罗门。未来佛者。如无量恒河沙

尔时。婆罗门作是念。未来当有如无量恒河沙三藐三佛陀。我当从彼修诸梵行

尔时。婆罗门闻佛所说。欢喜随喜。从坐起去

时。婆罗门随路思惟。我今唯问沙门瞿昙未来诸佛。不问过去。即随路还。复问世尊。云何。瞿昙。过去世时。复有几佛

佛告婆罗门。过去世佛亦如无量恒河沙数

时。婆罗门即作是念。过去世中有无量恒河沙等诸佛世尊。我曾不习近。设复未来如无量恒河沙三藐三佛陀。亦当不与习近娱乐。我今当于沙门瞿昙所修行梵行。即便合掌白佛言。唯愿听我于正法．律出家修梵行

佛告婆罗门。听汝于正法．律出家修梵行。得比丘分

尔时。婆罗门即出家受具足。出家已。独一静处思惟。所以善男子正信．非家．出家学道。乃至得阿罗汉

    （九四七）

如是我闻

一时。佛住王舍城毗富罗山

尔时。世尊告诸比丘。有一人于一劫中生死轮转。积累白骨不腐坏者。如毗富罗山。若多闻圣弟子此苦圣谛如实知。此苦集圣谛如实知。此苦灭圣谛如实知。此苦灭道迹圣谛如实知。彼如是知．如是见。断三结。谓身见．戒取．疑。断此三结。得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边

尔时。世尊即说偈言

  一人一劫中　　积聚其身骨
  常积不腐坏　　如毗富罗山
  若诸圣弟子　　正智见真谛
  此苦及苦因　　离苦得寂灭
  修习八道迹　　正向般涅槃
  极至于七有　　天人来往生
  尽一切诸结　　究竟于苦边

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九四八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。众生于无始生死长夜轮转。不知苦之本际

时。有异比丘从坐起。整衣服。偏袒右肩。为佛作礼。右膝着地。合掌白佛。世尊。劫长久如

佛告比丘。我能为汝说。而汝难知

比丘白佛。可说譬不

佛言。可说。比丘。譬如铁城。方一由旬。高下亦尔。满中芥子。有人百年取一芥子。尽其芥子。劫犹不竟。如是。比丘。其劫者。如是长久。如是长劫。百千万亿大苦相续。白骨成丘。脓血成流。地狱．畜生．饿鬼恶趣。是名。比丘。无始生死。长夜轮转。不知苦之本际。是故。比丘。当如是学。断除诸有。莫令增长

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九四九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际

时。有异比丘从坐起。整衣服。为佛作礼。右膝着地。合掌白佛。世尊。劫长久如

佛告比丘。我能为汝说。汝难得知

比丘白佛。可说譬不

佛言。可说。比丘。如大石山。不断不坏。方一由旬。若有士夫以迦尸劫贝百年一拂。拂之不已。石山遂尽。劫犹不竟。比丘。如是长久之劫。百千万亿劫受诸苦恼。乃至诸比丘。当如是学。断除诸有。莫令增长

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九五○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际

时。有异比丘从坐起。整衣服。为佛作礼。右膝着地。合掌白佛。世尊。过去有几劫

佛告比丘。我悉能说。汝知甚难

比丘白佛。可说譬不

佛言。可说。譬如。比丘。有士夫寿命百岁。晨朝忆念三百千劫。日中忆念三百千劫。日暮忆念三百千劫。如是日日忆念劫数。百年命终。不能忆念劫数边际。比丘当知。过去劫数无量如是。过去无量劫数。长夜受苦。积骨成山。髓血成流。乃至地狱．畜生．饿鬼恶趣。如是。比丘。无始生死。长夜轮转。不知苦之本际。是故。比丘。当如是学。断除诸有。莫令增长

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九五一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。无有一处不生不死者。如是长夜无始生死。不知苦之本际。是故。比丘。当如是学。断除诸有。莫令增长

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九五二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。无有一处无父母．兄弟．妻子．眷属．宗亲．师长者。如是。比丘。无始生死。长夜轮转。不知苦之本际。是故。比丘。当如是学。断除诸有。莫令增长

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九五三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。譬如大雨渧泡。一生一灭。如是。众生无明所盖。爱系其颈。无始生死。生者．死者长夜轮转。不知苦之本际。是故。比丘。当如是学。断除诸有。莫令增长

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九五四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。譬如普天大雨洪澍。东西南北无断绝处。如是东方．南方．西方．北方。无量国土劫成．劫坏。如天大雨。普雨天下。无断绝处。如是无始生死。长夜轮转。不知苦之本际。譬如掷杖空中。或头落地。或尾落地。或中落地。如是无始生死。长夜轮转。或堕地狱。或堕畜生。或堕饿鬼。如是无始生死。长夜轮转。是故。比丘。当如是学。断除诸有。莫令增长

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九五五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。众生无始生死。长夜轮转。不知苦之本际。譬如。比丘。若有士夫转五节轮。常转不息。如是众生转五趣轮。或堕地狱．畜生．饿鬼及人．天趣。常转不息。如是无始生死。长夜轮转。不知苦之本际。是故。比丘。当如是学。断除诸有。莫令增长

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九五六）

如是我闻

一时。佛住王舍城毗富罗山侧

尔时。世尊告诸比丘。一切行无常。一切行不恒．不安．变易之法。诸比丘。于一切行当生厌离．求乐．解脱

诸比丘。过去世时。此毗富罗山名长竹山。有诸人民围绕山居。名低弥罗邑。低弥罗邑人寿四万岁。低弥罗邑人上此山顶。四日乃得往反。时。世有佛。名迦罗迦孙提如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊出兴于世。说法教化。初．中．后善。善义善味。纯一满净。梵行清白。开发显示。彼长竹山于今名字亦灭。低弥罗聚落人民亦没。彼佛如来已般涅槃。比丘。当知一切诸行皆悉无常．不恒．不安．变易之法。于一切行。当修厌离．离欲．解脱

诸比丘。过去世时。此毗富罗山名曰朋迦。时。有人民绕山而居。名阿毗迦邑。彼时人民寿三万岁。阿毗迦人上此山顶。经三日中乃得往反。时。世有佛。名拘那含牟尼如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊出兴于世。演说经法。初．中．后善。善义善味。纯一满净。梵行清白。开发显示。诸比丘。彼朋迦山名字久灭。阿毗迦邑人亦久亡没。彼佛世尊亦般涅槃。如是。比丘。一切诸行皆悉无常．不恒．不安．变易之法。汝等比丘当修厌离．求乐．解脱

诸比丘。过去世时。此毗富罗山名宿波罗首。有诸人民绕山居止。名赤马邑。人寿二万岁。彼诸人民上此山顶。经二日中乃得往反。尔时。有佛名曰迦叶如来．应供。乃至出兴于世。演说经法。初．中．后善。善义善味。纯一满净。梵行清白。开示显现。比丘。当知宿波罗首山名字久灭。赤马邑人亦久亡没。彼佛世尊亦般涅槃。如是。比丘。一切诸行皆悉无常．不恒．不安．变易之法。是故。比丘。当修厌离．离欲．解脱

诸比丘。今日此山名毗富罗。有诸人民绕山而居。名摩竭提国。此诸人民寿命百岁。善自消息。得满百岁。摩竭提人上此山顶。须臾往反。我今于此得成如来．应．等正觉。乃至佛．世尊．演说正法。教化令得寂灭涅槃．正道．善逝．觉知。比丘。当知此毗富罗山名亦当磨灭。摩竭提人亦当亡没。如来不久当般涅槃。如是。比丘。一切诸行悉皆无常．不恒．不安．变易之法。是故。比丘。当修厌离．离欲．解脱

尔时。世尊即说偈言

  古昔长竹山　　低弥罗村邑
  次名朋迦山　　阿毗迦聚落
  宿波罗首山　　聚落名赤马
  今毗富罗山　　国名摩竭陀
  名山悉磨灭　　其人悉没亡
  诸佛般涅槃　　有者无不尽
  一切行无常　　悉皆生灭法
  有生无不尽　　唯寂灭为乐

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九五七）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有婆蹉种出家来诣佛所。合掌问讯。问讯已。退坐一面。白佛言。瞿昙。欲有所问。宁有闲暇见答以不

佛告婆蹉种出家。随汝所问。当为汝说

婆蹉种出家白佛言。云何。瞿昙。命即身耶

佛告婆蹉种出家。命即身者。此是无记

云何。瞿昙。为命异身异耶

佛告婆蹉种出家。命异身异者。此亦无记

婆蹉种出家白佛。云何。瞿昙。命即身耶。答言。无记。命异身异。答言。无记。沙门瞿昙有何等奇。弟子命终。即记说言。某生彼处。某生彼处。彼诸弟子于此命终舍身。即乘意生身生于余处。当于尔时。非为命异身异也

佛告婆蹉。此说有余。不说无余

婆蹉白佛。瞿昙。云何说有余。不说无余

佛告婆蹉。譬如火。有余得然。非无余

婆蹉白佛。我见火无余亦然

佛告婆蹉。云何见火无余亦然

婆蹉白佛。譬如大聚炽火。疾风来吹。火飞空中。岂非无余火耶

佛告婆蹉。风吹飞火。即是有余。非无余也

婆蹉白佛。瞿昙。空中飞火。云何名有余

佛告婆蹉。空中飞火依风故住。依风故然。以依风故。故说有余

婆蹉白佛。众生于此命终。乘意生身往生余处。云何有余

佛告婆蹉。众生于此处命终。乘意生身生于余处。当于尔时。因爱故取。因爱而住。故说有余

婆蹉白佛。众生以爱乐有余。染著有余。唯有世尊得彼无余。成等正觉。沙门瞿昙。世间多缘。请辞还去

佛告婆蹉。宜知是时

婆蹉出家闻佛所说。欢喜随喜。从坐起而去

    （九五八）

如是我闻

一时。佛住王舍城迦兰陀竹园。尔时。尊者大目揵连亦于彼住

时。有婆蹉种出家诣尊者大目揵连所。与尊者目揵连面相问讯慰劳。慰劳已。退坐一面。语尊者大目揵连。欲有所问。宁有闲暇见答以不

目连答言。婆蹉。随意所问。知者当答

时。婆蹉种出家问尊者目揵连。何因．何缘余沙门．婆罗门有人求问云何如来有后死．无后死．有无后死．非有非无后死。皆悉随答。而沙门瞿昙有来问言如来有后死．无后死．有无后死．非有非无后死。而不记说

目揵连言。婆蹉。余沙门．婆罗门于色．色集．色灭．色味．色患．色出不如实知。不如实知故。于如来有后死则取着。如来无后死．有后死．有无后死．非有后死非无后死则生取着。受．想．行．识．识集．识灭．识味．识患．识出不如实知。不如实知故。于如来有后死生取着。无后死．有无后死．非有非无后死生取着

如来者。于色如实知。色集．色灭．色味．色患．色出如实知。如实知故。于如来有后死则不着。无后死．有无后死．非有非无后死则不着。受．想．行．识如实知。识集．识灭．识味．识患．识出如实知。如实知故。于如来有后死则不然。无后死．有无后死．非有非无后死则不然。甚深广大。无量无数。皆悉寂灭

婆蹉。如是因．如是缘。余沙门．婆罗门若有来问如来有后死．无后死．有无后死．非有非无后死。则为记说。如是因．如是缘。如来若有来问如来有后死．无后死．有无后死．非有非无后死。不为记说

时。婆蹉种出家闻尊者大目揵连所说。欢喜随喜。从坐起而去

    （九五九）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有婆蹉种出家来诣佛所。合掌问讯。问讯已。退坐一面。白佛言。瞿昙。何因．何缘余沙门．婆罗门若有来问。如上广说

尔时。婆蹉种出家叹言。奇哉。瞿昙。弟子．大师义同义．句同句．味同味。乃至同第一义。瞿昙。我今诣摩诃目揵连。以如是义．如是句．如是味而问于彼。彼亦以如是义．如是句．如是味而答我。如今瞿昙所说。是故。瞿昙。真为奇特。大师．弟子义同义．句同句．味同味。同第一义

尔时。婆蹉种出家有诸因缘至那梨聚落。营事讫已。诣尊者诜陀迦旃延所。共相问讯。问讯已。退坐一面。问诜陀迦旃延。何因．何缘沙门瞿昙若有来问如来有后死．无后死．有无后死．非有非无后死。不为记说

诜陀迦旃延语婆蹉种出家。我今问汝。随意答我。于汝意云何。若因．若缘。若行身施。若色．若无色。若想．若非想．若非想非非想。若彼因．彼缘．彼行无余行灭。永灭已。如来于彼有所记说。言。有后死．无后死．有无后死．非有非无后死耶

婆蹉种出家语诜陀迦旃延。若因．若缘。若种施设诸行。若色．若非色。若想．若非想．若非想非非想。彼因．彼缘．彼行无余灭。云何瞿昙于彼记说如来有后死．无后死．有无后死．非有非无后死

诜陀迦旃延语婆蹉种出家。是故如来以是因．以是缘故。有问如来有后死．无后死．有无后死．非有非无后死。不为记说

婆蹉种出家问诜陀迦旃延。汝于沙门瞿昙弟子。为日久如

诜陀迦旃延答言。少过三年。于正法．律出家修梵行

婆蹉种出家言。诜陀迦旃延。快得善利。少时出家而得如是身律仪．口律仪。又得如是智慧辩才

时。婆蹉种出家闻诜陀迦旃延所说。欢喜随喜。从坐起去

    （九六○）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有婆蹉种出家来诣佛所。合掌问讯。问讯已。退坐一面。白佛言。瞿昙。欲有所问。宁有闲暇为解说不

佛告婆蹉种出家。随所欲问。当为汝说

婆蹉种出家白佛言。瞿昙。何因．何缘有人来问如来有后死．无后死．有无后死．非有非无后死。而不为记说耶

佛告婆蹉种出家。如上诜陀迦旃延广说。乃至非有非无后死

婆蹉种出家白佛言。奇哉。瞿昙。师及弟子义义同。句句同。味味同。其理悉合。所谓第一句说。瞿昙。我为小缘事至那利伽聚落。营事讫已。暂过沙门迦旃延。以如是义．如是句．如是味问沙门迦旃延。彼亦以如是义．如是句．如是味答我所问。如今沙门瞿昙所说。是故当知。实为奇特。师及弟子义．句．味。义．句．味悉同

时。婆蹉种出家闻佛所说。欢喜随喜。从坐起而去

    （九六一）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有婆蹉种出家来诣佛所。合掌问讯。问讯已。退坐一面。白佛言。云何。瞿昙。为有我耶

尔时。世尊默然不答

如是再三。尔时。世尊亦再三不答

尔时。婆蹉种出家作是念。我已三问沙门瞿昙。而不见答。但当还去

时。尊者阿难住于佛后。执扇扇佛。尔时。阿难白佛言。世尊。彼婆蹉种出家三问。世尊何故不答。岂不增彼婆蹉种出家恶邪见。言沙门不能答其所问

佛告阿难。我若答言有我。则增彼先来邪见。若答言无我。彼先痴惑岂不更增痴惑。言先有我从今断灭。若先来有我则是常见。于今断灭则是断见。如来离于二边。处中说法。所谓是事有故是事有。是事起故是事生。谓缘无明行。乃至生．老．病．死．忧．悲．恼苦灭

佛说此经已。尊者阿难闻佛所说。欢喜奉行

    （九六二）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。婆蹉种出家来诣佛所。与世尊而相问讯。问讯已。退坐一面。白佛言

瞿昙。云何瞿昙作如是见．如是说。世间常。此是真实。余则虚妄耶

佛告婆蹉种出家。我不作如是见．如是说。世间常。是则真实。余则虚妄

云何瞿昙作如是见．如是说。世间无常．常无常．非常非无常。有边．无边．边无边．非边非无边。命即是身．命异身异。如来有后死．无后死．有无后死．非有非无后死

佛告婆蹉种出家。我不作如是见．如是说。乃至非有非无后死

尔时。婆蹉种出家白佛言。瞿昙。于此见。见何等过患。而于此诸见。一切不说

佛告婆蹉种出家。若作是见。世间常。此则真实。余则虚妄者。此是倒见．此是观察见．此是动摇见．此是垢污见．此是结见。是苦．是阂．是恼．是热。见结所系。愚痴无闻凡夫于未来世。生．老．病．死．忧．悲．恼苦生。婆蹉种出家。若作是见。世间无常．常无常．非常非无常。有边．无边．边无边．非有边非无边。是命是身．命异身异。如来有后死．无后死．有无后死．非有非无后死。此是倒见。乃至忧．悲．恼苦生

婆蹉种出家白佛。瞿昙。何所见

佛告婆蹉种出家。如来所见已毕。婆蹉种出家。然如来见。谓见此苦圣谛．此苦集圣谛．此苦灭圣谛．此苦灭道迹圣谛。作如是知．如是见已。于一切见．一切受．一切生。一切我．我所见．我慢系着使。断灭．寂静．清凉．真实。如是等解脱。比丘。生者不然。不生亦不然

婆蹉白佛。瞿昙。何故说言生者不然

佛告婆蹉。我今问汝。随意答我。婆蹉。犹如有人于汝前然火。汝见火然不。即于汝前火灭。汝见火灭不

婆蹉白佛。如是。瞿昙

佛告婆蹉。若有人问汝。向者火然。今在何处。为东方去耶。西方．南方．北方去耶。如是问者。汝云何说

婆蹉白佛。瞿昙。若有来作如是问者。我当作如是答。若有于我前然火。薪草因缘故然。若不增薪。火则永灭。不复更起。东方．南方．西方．北方去者。是则不然

佛告婆蹉。我亦如是说。色已断已知。受．想．行．识已断已知。断其根本。如截多罗树头。无复生分。于未来世永不复起。若至东方。南．西．北方。是则不然。甚深广大。无量无数永灭

婆蹉白佛。我当说譬

佛告婆蹉。为知是时

婆蹉白佛。瞿昙。譬如近城邑聚落。有好净地。生坚固林。有一大坚固树。其生已来经数千岁。日夜既久。枝叶零落。皮肤枯朽。唯干独立。如是。瞿昙。如来法．律离诸枝条[柯-口+日]叶。唯空干坚固独立

尔时。婆蹉出家闻佛所说。欢喜随喜。彼坐起去

    （九六三）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有婆蹉种出家来诣佛所。与世尊而相问讯慰劳已。退坐一面。白佛言。瞿昙。彼云何无知故。作如是见．如是说。世间常。此是真实。余则虚妄。世间无常．世间常无常．世间非常非无常。世有边．世无边．世有边无边．世非有边非无边。命即是身．命异身异。如来有后死．无后死．有无后死．非有非无后死

佛告婆蹉。于色无知故。作如是见．如是说。世间常。此是真实。余则虚妄。乃至非有非无后死。于受．想．行．识无知故。作如是见．如是说世间常。此是真实。余则虚妄。乃至非有非无后死

婆蹉白佛。瞿昙。知何法故。不如是见．如是说。世间常。此是真实。余则虚妄。乃至非有非无后死

佛告婆蹉。知色故。不如是见．如是说。世间常。此是真实。余则虚妄。乃至非有非无后死。知受．想．行．识故。不作如是见．如是说。世间常。此是真实。余则虚妄。乃至非有非无后死。如是不知．知。如是不见．见。不识．识。不断．断。不观．观。不察．察。不觉．觉

佛说此经已。婆蹉种出家闻佛所说。欢喜随喜。从坐起而去

    （九六四）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有婆蹉种出家来诣佛所。与世尊面相慰劳已。退坐一面。白佛言。瞿昙。欲有所问。宁有闲暇为解说不。尔时。世尊默然而住

婆蹉种出家第二．第三问。佛亦第二．第三默然而住

时。婆蹉种出家白佛言。我与瞿昙共相随顺。今有所问。何故默然

尔时。世尊作是念。此婆蹉种出家长夜质直。不谄不伪。时有所问。皆以不知故。非故恼乱。我今当以阿毗昙律纳受于彼。作是念已。告婆蹉种出家。随汝所问。当为解说

婆蹉白佛。云何。瞿昙。有善法耶

佛答言。有

婆蹉白佛。当为我说善．不善法。令我得解

佛告婆蹉。我今当为汝略说善．不善法。谛听。善思。婆蹉。贪欲者是不善法。调伏贪欲是则善法。嗔恚．愚痴是不善法。调伏恚．痴是则善法。杀生者是不善法。离杀生者是则善法。偷盗．邪淫．妄语．两舌．恶口．绮语．贪．恚．邪见是不善法。不盗。乃至正见是则善法。是为。婆蹉。我今已说三种善法．三种不善法。如是。圣弟子于三种善法．三种不善法如实知。十种不善法．十种善法如实知者。则于贪欲无余灭尽。嗔恚．愚痴无余灭尽者。则于一切有漏灭尽。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有

婆蹉白佛。颇有一比丘于此法．律得尽有漏。无漏心解脱。乃至不受后有耶

佛告婆蹉。不但若一。若二．若三。乃至五百。有众多比丘于此法．律尽诸有漏。乃至不受后有

婆蹉白佛。且置比丘。有一比丘尼于此法．律尽诸有漏。乃至不受后有不

佛告婆蹉。不但一．二．三比丘尼。乃至五百。有众多比丘尼于此法．律尽诸有漏。乃至不受后有

婆蹉白佛。置比丘尼。有一优婆塞修诸梵行。于此法．律度狐疑不

佛告婆蹉。不但一．二．三。乃至五百优婆塞。乃有众多优婆塞修诸梵行。于此法．律断五下分结。得成阿那含。不复还生此

婆蹉白佛。复置优婆塞。颇有一优婆夷于此法．律修持梵行。于此法．律度狐疑不

佛告婆蹉。不但一．二．三优婆夷。乃至五百。乃有众多优婆夷于此法．律断五下分结。于彼化生。得阿那含。不复还生此

婆蹉白佛。置比丘．比丘尼．优婆塞．优婆夷修梵行者。颇有优婆塞受五欲。而于此法．律度狐疑不

佛告婆蹉。不但一．二．三。乃至五百。乃有众多优婆塞居家妻子。香华严饰。畜养奴婢。于此法．律断三结。贪．恚．痴薄。得斯陀含。一往一来。究竟苦边

婆蹉白佛。复置优婆塞。颇有一优婆夷受习五欲。于此法．律得度狐疑不

佛告婆蹉。不但一．二．三。乃至五百。乃有众多优婆夷在于居家。畜养男女。服习五欲。华香严饰。于此法．律三结尽。得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边

婆蹉白佛言。瞿昙。若沙门瞿昙成等正觉。若比丘．比丘尼．优婆塞．优婆夷修梵行者。及优婆塞．优婆夷服习五欲。不得如是功德者。则不满足。以沙门瞿昙成等正觉。比丘．比丘尼．优婆塞．优婆夷修诸梵行。及优婆塞．优婆夷服习五欲。而成就尔所功德故。则为满足。瞿昙。今当说譬

佛告婆蹉。随意所说

婆蹉白佛。如天大雨。水流随下。瞿昙法．律亦复如是。比丘．比丘尼．优婆塞．优婆夷。若男．若女。悉皆随流。向于涅槃。浚输涅槃。甚奇。佛．法．僧平等法．律。为余异道出家来诣瞿昙所。于正法．律求出家．受具足者。几时便听出家

佛告婆蹉。若余异道出家欲来于正法．律求出家．受具足者。乃至四月于和尚所受衣而住。然此是为人粗作齐限耳

婆蹉白佛。若诸异道出家来于正法．律欲求出家．受具足。听于和尚所受依。若满四月听出家者。我今堪能于四月在和尚所受依。若于正法．律而得出家．受具足。我当于瞿昙法中出家．受具足。修持梵行

佛告婆蹉。我先不说粗为人作分齐耶

婆蹉白佛。如是。瞿昙

尔时世尊告诸比丘。汝等当度彼婆蹉出家于正法．律出家．受具足

婆蹉种出家即得于正法．律出家．受具足。成比丘分。乃至半月。学所应知．应识．应见．应得．应觉．应证。悉知．悉识．悉见．悉得．悉觉．悉证如来正法

尊者婆蹉作是念。我今已觉所应知．应识．应见．应得．应觉．应证。彼一切悉知．悉识．悉见．悉得．悉觉．悉证。今当往见世尊

是时。婆蹉诣世尊所。稽首礼足。于一面住。白佛言。世尊。我于学所应知．应识．应见．应得．应觉．应证。悉知．悉识．悉见．悉得．悉觉．悉证世尊正法。唯愿世尊为我说法。我闻法已。当独一静处。专精思惟。不放逸住。思惟。所以善男子剃除须发。着袈裟衣。正信出家学道。乃至自知不受后有

佛告婆蹉。有二法。修习多修习。所谓止．观。此二法修习多修习。得知界．果。觉了于界。知种种界。觉种种界。如是。比丘。欲求离欲。恶不善法。乃至第四禅具足住。慈．悲．喜．舍。空入处．识入处．无所有入处．非想非非想入处。令我三结尽。得须陀洹。三结尽。贪．恚．痴薄。得斯陀含。五下分结尽。得阿那含。种种神通境界。天眼．天耳．他心智．宿命智．生死智．漏尽智皆悉得。是故。比丘。当修二法。修习多修习。修二法故。知种种界。乃至漏尽

尔时。尊者婆蹉闻佛所说。欢喜作礼而去。尔时。婆蹉独一静处。专精思惟。不放逸住。乃至自知不受后有

时。有众多比丘庄严方便。欲诣世尊恭敬供养

尔时。婆蹉问众多比丘。汝等庄严方便。欲诣世尊恭敬供养耶

诸比丘答言。尔

尔时。婆蹉语诸比丘。尊者。持我语。敬礼世尊。问讯起居轻利。少病少恼。安乐住不。言。婆蹉比丘白世尊言。我已供养世尊。具足奉事。令欢悦。非不欢悦。大师弟子所作皆悉已作。供养大师。令欢悦。非不欢悦

时。众多比丘往诣佛所。稽首礼足。退坐一面。白佛言。世尊。尊者婆蹉稽首敬礼世尊足。乃至欢悦。非不欢悦

佛告诸比丘。诸天先已语我。汝今复说。如来成就第一知见。亦如婆蹉比丘。有如是德力

尔时。世尊为彼婆蹉比丘说第一记

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九六五）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有外道出家名曰郁低迦。来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。云何。瞿昙。世有边耶

佛告郁低迦。此是无记

郁低迦白佛。云何。瞿昙。世无边耶。有边无边耶。非有边非无边耶

佛告郁低迦。此是无记

郁低迦白佛。云何。瞿昙。世有边耶。答言无记。世无边耶。世有边无边耶。世非有边非无边耶。答言无记。瞿昙。于何等法而可记说

佛告郁低迦。知者。智者。我为诸弟子而记说道。令正尽苦。究竟苦边

郁低迦白佛。云何。瞿昙。为诸弟子说道。令正尽苦。究竟苦边。为一切世间从此道出。为少分耶

尔时。世尊默然不答

第二．第三问。佛亦第二．第三默然不答

尔时。尊者阿难住于佛后。执扇扇佛。尊者阿难语郁低迦外道出家。汝初已问此义。今复以异说而问。是故。世尊不为记说。郁低迦。今当为汝说譬。夫智者因譬得解

譬如国王。有边境城。四周坚固。巷陌平正。唯有一门。立守门者聪明黠慧。善能筹量。外有人来。应入者听入。不应入者不听。周匝绕城。求第二门。都不可得。都无猫狸出入之处。况第二门。彼守门者都不觉悟入者．出者。然彼士夫知一切人唯从此门若出若入。更无余处。如是。世尊虽不用心觉悟众生。一切世间从此道出。及以少分。然知众生正尽苦。究竟苦边者。一切皆悉从此道出

时。郁低迦外道出家闻佛所说。欢喜随喜。从坐起而去

    （九六六）

如是我闻

一时。佛住王舍城迦兰陀竹园。时。有尊者富邻尼住王舍城耆阇崛山中

时。有众多外道出家诣尊者富邻尼。共相问讯慰劳已。退坐一面。问尊者富邻尼。我闻沙门瞿昙作断灭破坏有教授耶。今问尊者富邻尼。竟为尔不

富邻尼语诸外道出家。我不如是知世尊教语。众生断灭坏有。令无所有者。无有是处。我作如是解。世尊所说有诸众生。计言有我．我慢．邪慢。世尊为说。令其断灭

时。诸外道出家闻富邻尼所说。心不喜悦。呵责而去

尔时。尊者富邻尼。诸外道去已。往诣佛所。稽首礼足。退坐一面。以向诸外道出家所说具白世尊。世尊。我向答诸外道说。得无谤毁世尊耶。为是法说。如佛所说。如法说。随顺法说。得不为诸论议者所见嫌责耶

佛告富邻尼。如汝所说。不谤如来。不失次第。如我记说。如法法说。随顺法说。不为诸论者之所嫌责。所以者何。富邻尼。先诸众生我慢．邪慢。邪慢所迫．邪慢集．邪慢不无间等。乱如狗肠。如铁钩锁。亦如乱草。往反驱驰。此世他世．他世此世。驱驰往反。不能远离。富邻尼。一切众生于诸邪慢无余永灭者。彼一切众生长夜安隐快乐

佛说此经已。富邻尼比丘闻佛所说。欢喜奉行

    （九六七）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。尊者阿难陀于后夜时。向榻补河边。脱衣置岸边。入水洗手足。还上岸。着一衣。摩拭身体。时。俱迦那外道出家亦至水边。尊者阿难闻其行声。闻声已。即便謦咳作声

俱迦那外道出家闻有人声。而问言。为何等人

尊者阿难答言。沙门

俱迦那外道言。何等沙门

尊者阿难答言。释种子

俱迦那外道言。欲有所问。宁有闲暇见答以不

尊者阿难答言。随意所问。知者当答

俱迦那言。云何。阿难。如来死后有耶

阿难答言。世尊所说。此是无记

复问。如来死后无耶。死后有无耶。非有非无耶

阿难言。世尊所说。此是无记

俱迦那外道言。云何。阿难。如来死后有。答言无记。死后无。死后有无。死后非有非无。答言无记。云何。阿难。为不知不见耶

阿难答言。非不知．非不见。悉知．悉见

复问阿难。云何知。云何见

阿难答言。见可见处。见所起处。见缠断处。此则为知。此则为见。我如是知．如是见。云何说言不知．不见

俱迦那外道复问。尊者何名

阿难陀答言。我名阿难陀

俱迦那外道言。奇哉。大师弟子。而共论议。我若知是尊者阿难陀者。不敢发问。说是语已。即舍而去

    （九六八）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。给孤独长者日日出见世尊。礼事供养。给孤独长者作是念。我今出太早。世尊及诸比丘禅思未起。我宁可过诸外道住处。即入外道精舍。与诸外道共相问讯慰劳已。退坐一面

时。彼外道问言。长者。汝见沙门瞿昙。云何见。何所见

长者答言。我亦不知云何见世尊。世尊何所见

诸外道言。汝言见众僧。云何见众僧。众僧何所见

长者答言。我亦不知云何见僧。僧何所见

外道复问。长者。汝今云何自见。自何所见

长者答言。汝等各各自说所见。然后我说所见。亦不难

时。有一外道作如是言。长者。我见一切世间常。是则真实。余者虚妄

复有说言。长者。我见一切世间无常。此是真实。余则虚妄

复有说言。长者。世间常无常。此是真实。余则虚妄

复有说言。世间非常非无常。此是真实。余则虚妄

复有说言。世有边。此是真实。余则虚妄

复有说言。世无边。此是真实。余则虚妄

复有说言。世有边无边

复有说言。世非有边非无边

复有说言。命即是身

复有说言。命异身异

复有说言。如来死后有

复有说言。如来死后无

复有说言。如来死后有无

复有说言。如来死后非有非无。此是真实。余则虚妄

诸外道语长者言。我等各各已说所见。汝复应说汝所见

长者答言。我之所见真实．有为．思量．缘起。若复真实．有为．思量．缘起者。彼则无常。无常者是苦。如是知已。于一切见都无所得。如汝所见。世间常。此是真实。余则虚妄。者。此见真实．有为．思量．缘起。若真实．有为．思量．缘起者。是则无常。无常者是苦。是故汝等习近于苦。唯得于苦。坚住于苦。深入于苦。如是汝言世间无常。此是真实。余则虚妄。有如是咎

世间常．无常．非常非无常。世有边．世无边．世有边无边．世非有边非无边。命即是身．命异身异。如来死后有．如来死后无．如来死后有无．如来死后非有非无。此是真实。余则虚妄。皆如上说

有一外道语给孤独长者言。如汝所说。若有见彼。则真实．有为．思量．缘起者。是无常法。若无常者是苦。是故。长者所见亦习近苦。得苦。住苦。深入于苦

长者答言。我先不言所见者。是真实．有为．思量．缘起法。悉皆无常。无常者是苦。知苦已。我于所见无所得耶

彼外道言。如是。长者

尔时。给孤独长者于外道精舍伏彼异论。建立正论。于异学众中作师子吼已。往诣佛所。稽首礼足。退坐一面。以向与诸外道共论事向佛广说

佛告给孤独长者。善哉。善哉。宜应时时摧伏愚痴外道。建立正论

佛说是语已。给孤独长者欢喜随喜。作礼而去

    （九六九）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有长爪外道出家来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。我一切见不忍

佛告火种。汝言一切见不忍者。此见亦不忍耶

长爪外道言。向言一切见不忍者。此见亦不忍

佛告火种。如是知．如是见。此见则已断．已舍．已离。余见更不相续．不起．不生。火种。多人与汝所见同。多人作如是见．如是说。汝亦与彼相似。火种。若诸沙门．婆罗门舍斯等见。余见不起。是等沙门．婆罗门世间亦少少耳

火种。依三种见。何等为三。有一如是见．如是说。我一切忍。复次。有一如是见．如是说。我一切不忍。复次。有一如是见．如是说。我于一忍．一不忍。火种。若言一切忍者。此见与贪俱生。非不贪。与恚俱生。非不恚。与痴俱生。非不痴。系。不离系。烦恼。非清净。乐取。染着生。若如是见。我一切不忍。此见非贪俱．非恚俱．非痴俱。清净非烦恼。离系非系。不乐不取。不着生。火种。若如是见。我一忍．一不忍。彼若忍者。则有贪。乃至染着生。若如是见不忍者。则离贪。乃至不染着生

彼多闻圣弟子所学言。我若作如是见．如是说。我一切忍。则为二者所责．所诘。何等二种。谓一切不忍。及一忍．一不忍。则为此等所责。责故诘。诘故害。彼见责．见诘．见害故。则舍所见。余见则不复生。如是断见．舍见．离见。余见不复相续。不起不生

彼多闻圣弟子作如是学。我若如是见．如是说。我一切不忍。者则有二种二诘。何等为二。谓我一切忍。及一忍．一不忍。如是二责二诘。乃至不相续。不起不生

彼多闻圣弟子作如是学。我若作如是见．如是说。一忍．一不忍。则有二责二诘。何等二。谓如是见．如是说。我一切忍。及一切不忍。如是二责。乃至不相续。不起不生

复次。火种。如是身色粗四大。圣弟子当观无常．观生灭．观离欲．观灭尽．观舍。若圣弟子观无常．观灭．观离欲．观灭尽．观舍住者。于彼身．身欲．身念．身爱．身染．身着。永灭不住

火种。有三种受。谓苦受．乐受．不苦不乐受。此三种受。何因。何集。何生。何转。谓此三受触因．触集．触生．触转。彼彼触集。则受集。彼彼触灭。则受灭。寂静．清凉．永尽。彼于此三受。觉苦．觉乐．觉不苦不乐。彼彼受若集．若灭．若味．若患．若出如实知。如实知已。即于彼受观察无常．观生灭．观离欲．观灭尽．观舍。彼于身分齐受觉如实知。于命分齐受觉如实知。若彼身坏命终后。即于尔时一切受永灭．无余永灭。彼作是念。乐受觉时。其身亦坏。苦受觉时。其身亦坏。不苦不乐受觉时。其身亦坏。悉为苦边。于彼乐觉。离系不系。于彼苦觉。离系不系。于不苦不乐觉。离系不系。于何离系。离于贪欲．嗔恚．愚痴。离于生．老．病．死．忧．悲．恼苦。我说斯等。名为离苦

当于尔时。尊者舍利弗受具足始经半月。时。尊者舍利弗住于佛后。执扇扇佛。时。尊者舍利弗作是念。世尊叹说于彼彼法。断欲．离欲。欲灭尽．欲舍。尔时。尊者舍利弗即于彼彼法观察无常。观生灭．观离欲．观灭尽．观舍。不起诸漏。心得解脱

尔时。长爪外道出家远尘离垢。得法眼净。长爪外道出家见法．得法．觉法．入法．度诸疑惑。不由他度。入正法．律。得无所畏。即从坐起。整衣服。为佛作礼。合掌白佛。愿得于正法．律出家．受具足。于佛法中修诸梵行

佛告长爪外道出家。汝得于正法．律出家．受具足。成比丘分

即得善来比丘出家。彼思惟。所以善男子剃除须发。着袈裟衣。正信．非家．出家学道。乃至心善解脱。得阿罗汉

佛说是经已。尊者舍利弗．尊者长爪闻佛所说。欢喜奉行

杂阿含经卷第三十四杂阿含经卷第三十五

        宋天竺三藏求那跋陀罗译

    （九七○）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。王舍城有外道出家名舍罗步。住须摩竭陀池侧。于自众中作如是唱言。沙门释子法我悉知。我先已知彼法．律而悉弃舍

时。有众多比丘晨朝着衣持钵。入王舍城乞食。闻有外道名舍罗步。住王舍城须摩竭陀池侧。于自众中作如是唱。沙门释子所有法．律我悉已知。先已知彼法．律。然后弃舍。闻是语已。乞食毕。还精舍。举衣钵。洗足已。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我等晨朝着衣持钵。入王舍城乞食。闻有外道出家名舍罗步。住王舍城须摩竭陀池侧。于自众中作是唱言。沙门释子法我已悉知。知彼法．律已。然后弃舍。善哉。世尊。可自往彼须摩竭陀池侧。怜愍彼故

尔时。世尊默然而许。于日晡时从禅觉。往到须摩竭陀池侧外道舍罗步所

时。舍罗步外道出家遥见世尊来。即敷床坐。请佛令坐

佛即就坐。告舍罗步言。汝实作是语。沙门释子所有法．律我悉已知。知彼法．律已。然后弃舍耶。时。舍罗步默而不答

佛告舍罗步。汝今应说。何故默然。汝所知满足者。我则随喜。不满足者。我当令汝满足。时。舍罗步犹故默然。如是第二．第三说。彼再三默然住

时。舍罗步有一梵行弟子白舍罗步言。师应往诣沙门瞿昙说所知见。今沙门瞿昙自来诣此。何故不说。沙门瞿昙又告师言。若满足者。我则随喜。不满足者。当令满足。何故默然而不记说。彼舍罗步梵行弟子劝时。亦复默然

尔时。世尊告舍罗步。若复有言。沙门瞿昙非如来．应．等正觉。我若善谏善问。善谏善问时。彼则辽落说诸外事。或忿恚慢覆。对阂不忍。无由能现。或默然抱愧低头。密自思省。如今舍罗步。若复作如是言非沙门瞿昙无正法．律者。我若善谏善问。彼亦如汝今日默然而住。若复有言非沙门瞿昙声闻善向者。我若善谏善问。彼亦乃至如汝今日默然而住。尔时。世尊于须摩竭陀池侧师子吼已。从坐起而去

尔时。舍罗步梵行弟子语舍罗步言。譬如有牛。截其两角。入空牛栏中。跪地大吼。师亦如是。于无沙门瞿昙弟子众中作师子吼。譬如女人欲作丈夫声。发声即作女声。师亦如是。于非沙门瞿昙弟子众中作师子吼。譬如野干欲作狐声。发声还作野干声。师亦如是。于非沙门瞿昙弟子众中欲作师子吼

时。舍罗步梵行弟子于舍罗步面前呵责毁呰已。从坐起去

    （九七一）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。王舍城须摩竭陀池侧有外道出家名上坐。住彼池侧。于自众中作如是语。我说一偈。若能报者。我当于彼修行梵行

时。有众多比丘晨朝着衣持钵。入王舍城乞食。闻有外道出家名曰上座。住须摩竭陀池侧。于自众中作如是说。我说一偈。有能报者。我当于彼所修行梵行。乞食毕。还精舍。举衣钵。洗足已。诣佛所。稽首佛足。退坐一面。白佛言。世尊。我今晨朝与众多比丘入城乞食。闻有外道出家名曰上坐。住须摩竭陀池侧。于自众中作如是说。我说一偈。有能报者。我当于彼修行梵行。唯愿世尊应自往彼。哀愍故

尔时。世尊默然而许。即日晡时从禅觉。往至须摩竭陀池侧

时。上坐外道出家遥见世尊。即敷床座。请佛令坐。世尊坐已。告上坐外道出家言。汝实作是语。我说一偈。若能报者。我当于彼修行梵行耶。汝今便可说偈。我能报答

时。彼外道即累绳床以为高座。自升其上。即说偈言

  比丘以法活　　不恐怖众生
  意寂行舍离　　持戒顺息止

尔时。世尊知彼上坐外道心。即说偈言

  汝于所说偈　　能自随转者
  我当于汝所　　作善士夫观
  观汝今所说　　言行不相应
  寂止自调伏　　莫恐怖众生
  行意寂远离　　受持净戒者
  顺调伏寂止　　身口心离恶
  善摄于住处　　不令放逸者
  是则名随顺　　调伏及寂止

尔时。上坐外道出家作是念。沙门瞿昙已知我心。即从床而下。合掌白佛言。今我可得于正法．律出家．受具足。成比丘法不

佛告上坐外道出家。今汝可得于正法．律出家．受具足。成比丘分

如是上坐外道出家得出家。作比丘已。思惟。所以善男子剃除须发。着袈裟衣。正信．非家．出家学道。乃至心善解脱。得阿罗汉

    （九七二）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有众多婆罗门出家住须摩竭陀池侧。集聚一处。作如是论。如是婆罗门真谛。如是婆罗门真谛

尔时。世尊知彼众多婆罗门出家心念。往到须摩竭陀池侧

时。众多婆罗门出家遥见佛来。即为佛敷床座。请佛就坐

佛即就坐。告诸婆罗门出家。汝等于此须摩竭陀池侧。众共集聚。何所论说

婆罗门出家白佛言。瞿昙。我等众多婆罗门出家集于此坐。作如是论。如是婆罗门真谛。如是婆罗门真谛

佛告婆罗门出家。有三种婆罗门真实。我自觉悟成等正觉而复为人演说。汝婆罗门出家作如是说。不害一切众生。是婆罗门真谛。非为虚妄。彼于彼言我胜．言相似．言我卑。若于彼真谛不系着。于一切世间作慈心色像。是名第一婆罗门真谛。我自觉悟成等正觉。为人演说

复次。婆罗门作如是说。所有集法皆是灭法。此是真谛。非为虚妄。乃至于彼真谛不计着。于一切世间观察生灭。是名第二婆罗门真谛

复次。婆罗门作如是说。无我处所及事都无所有。无我处所及事都无所有。此则真谛。非为虚妄。如前说。乃至于彼无所系着。一切世间无我像类。是名第三婆罗门真谛。我自觉悟成等正觉而为人说。尔时。众多婆罗门出家默然住

时。世尊作是念。今映彼愚痴。杀彼恶者。今此众中无一能自思量欲造因缘。于沙门瞿昙法中修行梵行。如是知已。从坐起而去

    （九七三）

如是我闻

一时。佛住拘睒弥国瞿师罗园。尊者阿难亦住于彼

时。有外道出家名曰栴陀。诣尊者阿难所。与尊者阿难共相问讯慰劳已。退坐一面。问尊者阿难言。何故于沙门瞿昙所出家修梵行

阿难答言。为断贪欲．嗔恚．愚痴故。于彼出家修梵行

栴陀复问。彼能说断贪欲．嗔恚．愚痴耶

阿难答言。我亦能说断贪欲．嗔恚．愚痴

栴陀复问。汝见贪欲．嗔恚．愚痴有何过患。说断贪欲．嗔恚．愚痴耶

阿难答言。染着贪欲映障心故。或自害。或复害他。或复俱害。现法得罪．后世得罪．现法后世二俱得罪。彼心常怀忧．苦受觉。若嗔恚映障．愚痴映障。自害．害他．自他俱害。乃至常怀忧．苦受觉。又复。贪欲为盲．为无目．为无智．为慧力羸．为障阂。非明．非等觉。不转向涅槃。嗔恚．愚痴亦复如是。我见贪欲．嗔恚．愚痴有如是过患。故说断贪欲．嗔恚．愚痴

栴陀复问。汝见断贪欲．嗔恚．愚痴有何福利。而说断贪欲．嗔恚．愚痴

阿难答言。断贪欲已。不自害。又不害他。亦不俱害。又复不现法得罪．后世得罪．现法后世得罪。心法常怀喜乐．受觉。嗔恚．愚痴亦复如是。于现法中常离炽然。不待时节。有得余现法缘自觉知见。有如是功德利益故。说断贪欲．嗔恚．愚痴

栴陀复问。尊者阿难。有道有迹。修习多修习。能断贪欲．嗔恚．愚痴不

阿难答言。有。谓八正道。正见。乃至正定

栴陀外道白尊者阿难。此是贤哉之道．贤哉之迹。修习多修习。能断贪欲．嗔恚．愚痴

时。栴陀外道闻尊者阿难所说。欢喜随喜。从坐起而去

    （九七四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者舍利弗诣佛所。稽首佛足。退坐一面

尔时。世尊为尊者舍利弗种种说法。示教照喜。示教照喜已。默然住

时。尊者舍利弗闻佛所说。欢喜随喜已。稽首礼足而去

时。有外道出家补缕低迦随路而来。问尊者舍利弗。从何所来

舍利弗答言。火种。我从我世尊所。听大师说教授法来

补缕低迦问尊者舍利弗。今犹不离乳。从师闻说教授法耶

舍利弗答言。火种。我不离乳。于大师所。闻说教授法

补缕低迦语尊者舍利弗言。我久已离乳。舍师所说教授法

舍利弗言。汝法是恶说法．律。恶觉。非为出离．非正觉道。坏法．非可赞叹法．非可依止法。又彼师者。非等正觉。是故汝等疾疾舍乳。离师教法。譬如乳牛。粗恶狂骚。又少乳汁。彼犊饮乳。疾疾舍去。如是恶说法．律。恶觉。非出离．非正觉道。坏法．非可赞叹法．非可依止法。又彼师者。非等正觉。是故速舍师教授法。我所有法是正法．律。是善觉。是出离正觉道。不坏．可赞叹．可依止。又彼大师是等正觉。是故久饮其乳。听受大师说教授法。譬如乳牛。不粗狂骚。又多乳汁。彼犊饮时。久而不厌。我法如是。是正法．律。乃至久听说教授法

时。补缕低迦语舍利弗。汝等快得善利。于正法．律。乃至久听说教授法

时。补屡低迦外道出家闻舍利弗所说。欢喜随喜。从道而去

    （九七五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。补缕低迦外道出家来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。先日众多种种异道出家沙门．婆罗门集于未曾有讲堂。作如是论议。沙门瞿昙智慧犹如空舍。不能于大众中建立论议。此应此不应。此合此不合。譬如盲牛。偏行边畔。不入中田。沙门瞿昙亦复如是。无应不应。无合不合

佛告补缕低迦。此诸外道论议。说应不应。合不合。于圣法．律。如小儿戏。譬如士夫。年八．九十。发白齿落。作小儿戏。团治泥土。作象作马。种种形类。众人皆言。此老小儿。如是。火种。种种诸论。谓应不应。合不合。于圣法．律。如小儿戏。然于彼中。无有比丘方便所应

补缕低迦白佛。瞿昙。于何处有比丘方便所应

佛告外道。不清净者令其清净。是名比丘方便所应。不调令调。是名比丘方便所应。诸不定者令得正受。是名比丘方便所应。不解脱者令得解脱。是名比丘方便所应。不断令断．不知令知．不修令修．不得令得。是名比丘方便所应

云何不净令净。谓戒不净者。令其清净。云何不调伏令其调伏。谓眼根。耳．鼻．舌．身．意根不调伏。令其调伏。是名不调伏者令其调伏。云何不定令其正受。谓心不正定。令得正受。云何不解脱者令得解脱。谓心不解脱贪欲．恚．痴。令得解脱。云何不断令断。谓无明．有．爱。不断令断。云何不知令知。谓其名色。不知令知。云何不修令修。谓止．观。不修令修。云何不得令得。谓般涅槃。不得令得。是名比丘方便所应

补缕低迦白佛言。瞿昙。是义比丘方便所应。是坚固比丘方便所应。所谓尽诸有漏

时。补缕低迦外道出家闻佛所说。欢喜随喜。从坐起而去

    （九七六）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有外道出家。名曰尸婆。来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。云何为学。所谓学者。云何学

佛告尸婆。学其所学。故名为学

尸婆白佛。何所学

佛告尸婆。随时学增上戒。增上意。学增上慧

尸婆白佛。若阿罗汉比丘诸漏已尽。所作已作。舍诸重担。逮得己利。尽诸有结。正智善解脱。当于尔时。复何所学

佛告尸婆。若阿罗汉比丘诸漏已尽。乃至正智善解脱。当于尔时。觉知贪欲永尽无余。觉知嗔恚．愚痴永尽无余。故不复更造诸恶。常行诸善。尸婆。是名为学其所学

时。尸婆外道出家闻佛所说。欢喜随喜。从坐起去

    （九七七）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。尸婆外道出家来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。有一沙门婆罗门作如是见．如是说。若人有所知觉。彼一切本所作因。修诸苦行。令过去业尽。更不造新业。断于因缘。于未来世无复诸漏。诸漏尽故业尽。业尽故苦尽。苦尽者究竟苦边。今瞿昙所说云何

佛告尸婆。彼沙门婆罗门实尔洛漠说耳。不审不数。愚痴不善不辩。所以者何。或从风起苦。众生觉知。或从痰起。或从唌唾起。或等分起。或自害。或他害。或因节气。彼自害者。或拔发．或拔须。或常立举手。或蹲地。或卧灰土中。或卧棘刺上。或卧杵上．或板上。或牛屎涂地而卧其上。或卧水中。或日三洗浴。或一足而立。身随日转。如是众苦精勤有行。尸婆。是名自害。他害者。或为他手石．刀．杖等。种种害身。是名他害。尸婆。若复时节所害。冬则大寒。春则大热。夏寒暑俱。是名节气所害。世间真实。非为虚妄。尸婆。世间有此真实。为风所害。乃至节气所害。彼众生如实觉知。汝亦自有此患。风痰唌唾。乃至节气所害觉。如是如实觉知。尸婆。若彼沙门婆罗门言一切人所知觉者皆是本所造因。舍世间真实事而随自见。作虚妄说

尸婆。有五因五缘生心法忧苦。何等为五。谓因贪欲缠。缘贪欲缠。生心法忧苦。因嗔恚．睡眠．掉悔．疑缠。缘嗔恚．睡眠．掉悔．疑缠。生彼心法忧苦。尸婆。是名五因五缘生心法忧苦。尸婆。有五因五缘不生心法忧苦。何等为五。谓因贪欲缠。缘贪欲缠。生彼心法忧苦者。离彼贪欲缠。不起心法忧苦。是名五因五缘不起心法忧苦。现法得离炽然。不待时节。通达现见。缘自觉知。尸婆。复有现法离炽然。不待时节。通达现见。缘自觉知。谓八正道。正见。乃至正定

说是法时。尸婆外道出家远尘离垢。得法眼净。时。尸婆外道出家见法．得法．知法．入法。离诸狐疑。不由于他。入正法．律。得无所畏。即从坐起。整衣服。合掌白佛。世尊。我今可得于正法．律出家．受具足。得比丘分耶

佛告尸婆。汝今得出家。如上说。乃至心善解脱。得阿罗汉

    （九七八）

如是我闻

一时。佛住那罗聚落好衣庵罗园中。尔时。那罗聚落有商主外道出家。百二十岁。年耆根熟。为那罗聚落诸沙门．婆罗门．长者．居士尊重供养。如阿罗汉

彼商主外道出家先有宗亲一人。命终生天。于彼天上见商主外道出家已。作是念。我欲往教彼商主外道出家诣世尊所。修行梵行。恐其不随我语。我今当往彼。以意论令问

即下那罗聚落。诣彼商主外道出家所。说偈而问

  云何恶知识　　现善知识相
  云何善知识　　如己同一体
  何故求于断　　云何离炽然

若汝仙人持此意论而问于彼。有能分明解说其义而答汝者。便可从彼出家。修行梵行

时。商主外道出家受天所问。持诣富兰那迦叶所。以此意论偈问富兰那迦叶。彼富兰那迦叶尚自不解。况复能答。彼时。商主外道出家复至末迦梨瞿舍利子所．删阇耶毗罗坻子所．阿耆多枳舍钦婆罗所．迦罗拘陀迦栴延所．尼乾陀若提子所。皆以此意论偈而问。悉不能答

时。商主外道出家作是念。我以此意论问诸出家师。悉不能答。我今复欲求出家。为我今自有财宝。不如还家。服习五欲。复作是念。我今可往诣沙门瞿昙。然彼耆旧．诸师．沙门．婆罗门．富兰那迦叶等。悉不能答。而沙门瞿昙年少出家。讵复能了。然我闻先宿所说莫轻新学年少出家。或有沙门年少出家。有大德力。今且当诣沙门瞿昙。诣已。以彼意论心念而问。如偈所说

尔时。世尊知彼商主心之所念。即说偈言

  云何恶知识　　现善友相者
  内心实耻厌　　口说我同心
  造事不乐同　　故知非善友
  口说恩爱语　　心不实相应
  所作而不同　　慧者应觉知
  是名恶知识　　现善知识相
  与己同一体　　云何善知识
  与己同体者　　非彼善知识
  放逸而不制　　沮坏怀疑惑
  伺求其端绪　　安于善知识
  如子卧父怀　　不为傍人闻
  当知善知识　　何故求于断
  生欢喜之处　　清凉称赞叹
  修习福利果　　清凉永息灭
  是故求于断　　云何离炽然
  寂静止息味　　知彼远离味
  远离炽然恶　　饮以法喜味
  寂灭离欲火　　是名离炽然

尔时。商主外道出家作是念。沙门瞿昙知我心念。而白佛言。我今得入沙门瞿昙正法．律中修行梵行。出家．受具足。成比丘分不

佛告商主外道出家。汝今可得于正法．律修行梵行。出家．受具足。成比丘分。如是出家已。思惟。乃至心善解脱。得阿罗汉

    （九七九）

如是我闻

一时。佛住俱夷那竭国力士生处坚固双树林中

尔时。世尊涅槃时至。告尊者阿难。汝为世尊于双树间敷绳床。北首。如来今日中夜于无余涅槃而般涅槃

尔时。尊者阿难奉教。于双树间敷绳床。北首。讫。来诣佛所。稽首佛足。退住一面。白佛言。世尊。已于双树间敷绳床。北首

尔时。世尊诣双树间。于绳床上北首右胁而卧。足足相累。系念明想。正念正智

时。俱夷那竭国有须跋陀罗外道出家。百二十岁。年耆根熟。为俱夷那竭国人恭敬供养。如阿罗汉。彼须跋陀罗出家闻世尊今日中夜当于无余涅槃而般涅槃。然我有所疑。希望而住。沙门瞿昙有力。能开觉我。我今当诣沙门瞿昙。问其所疑。即出俱夷那竭。诣世尊所

尔时。尊者阿难于园门外经行。时。须跋陀罗语阿难言。我闻沙门瞿昙今日中夜于无余涅槃而般涅槃。我有所疑。希望而住。沙门瞿昙有力。能开觉我。若阿难不惮劳者。为我往白瞿昙。少有闲暇。答我所问

阿难答言。莫逼世尊。世尊疲极

如是须跋陀罗再三请尊者阿难。尊者阿难亦再三不许

须跋陀罗言。我闻古昔出家耆年大师所说。久久乃有如来．应．等正觉出于世间。如优昙钵花。而今如来中夜当于无余涅槃界而般涅槃。我今于法疑。信心而住。沙门瞿昙有力。能开觉我。若阿难不惮劳者。为我白沙门瞿昙

阿难复答言。须跋陀罗。莫逼世尊。世尊今日疲极

尔时。世尊以天耳闻阿难与须跋陀罗共语来往。而告尊者阿难。莫遮外道出家须跋陀罗。令入问其所疑。所以者何。此是最后与外道出家论议。此是最后得证声闻。善来比丘。所谓须跋陀罗

尔时。须跋陀罗。世尊为开善根。欢喜增上。诣世尊所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。凡世间入处。谓富兰那迦叶等六师。各作如是宗。此是沙门。此是沙门。云何。瞿昙。为实各各有是宗不

尔时。世尊即为说偈言

  始年二十九　　出家修善道
  成道至于今　　经五十余年
  三昧明行具　　常修于净戒
  离斯少道分　　此外无沙门

佛告须跋陀罗。于正法．律不得八正道者。亦不得初沙门。亦不得第二．第三．第四沙门。须跋陀罗。于此法．律得八正道者。得初沙门。得第二．第三．第四沙门。除此已。于外道无沙门。斯则异道之师。空沙门．婆罗门耳。是故。我今于众中作师子吼

说是法时。须跋陀罗外道出家远尘离垢。得法眼净。尔时。须跋陀罗见法．得法．知法．入法。度诸狐疑。不由他信。不由他度。于正法．律得无所畏。从坐起。整衣服。右膝着地。白尊者阿难。汝得善利。汝得大师。为大师弟子。为大师雨。雨灌其顶。我今若得于正法．律出家．受具足。得比丘分者。亦当得斯善利

时。尊者阿难白佛言。世尊。是须跋陀罗外道出家今求于正法．律出家．受具足。得比丘分

尔时。世尊告须跋陀罗。此比丘来修行梵行

彼尊者须跋陀罗即于尔时出家。即是受具足。成比丘分。如是思惟。乃至心善解脱。得阿罗汉

时。尊者须跋陀罗得阿罗汉。解脱乐觉知已。作是念。我不忍见佛般涅槃。我当先般涅槃。时。尊者须跋陀罗先般涅槃已。然后世尊般涅槃

    （九八○）

如是我闻

一时。佛在跋耆人间游行。至毗舍离国。住猕猴池侧重阁讲堂。时。毗舍离国有众多贾客。欲向怛刹尸罗国方便庄严。是众多贾客闻世尊于跋耆人间游行。至毗舍离国。住猕猴池侧重阁讲堂。闻已。来诣佛所。稽首佛足。退坐一面。佛为诸贾客种种说法。示教照喜。示教照喜已。默然住

时。诸贾客从坐起。整衣服。为佛作礼。合掌白佛言。世尊。我等诸贾客方便庄严。欲至怛刹尸罗国。唯愿世尊与诸大众明旦受我供养

尔时。世尊默然而许

时。诸贾客知世尊受请已。从坐起。礼佛足。各还自家。办种种净美饮食。敷床座。安置净水。晨朝遣使。白佛。时到

尔时。世尊与诸大众着衣持钵。诣诸贾客所。就座而坐

时。诸贾客以净美饮食自手供养。食毕洗钵讫。取卑小床。于大众前坐。听佛说法

尔时。世尊告诸贾客。汝等当行于旷野中。有诸恐怖。心惊毛竖。尔时。当念如来事。谓如来．应．等正觉。乃至佛．世尊。如是念者。恐怖则除。又。念法事。佛正法．律。现法能离炽然。不待时节。通达亲近。缘自觉知。又。念僧事。世尊弟子善向．正向。乃至世间福田。如是念者。恐怖即除

过去世时。天．阿须轮共斗。时。天帝释告诸天众。汝等与阿须轮共斗战之时。生恐怖者。当念我幢。名摧伏幢。念彼幢时。恐怖得除。若不念我幢者。当念伊舍那天子幢。若不念伊舍那天子幢者。当念婆留那天子幢。念彼幢时。恐怖即除。如是。诸商人。汝等于旷野中。有恐怖者。当念如来事．法事．僧事

尔时。世尊为诸毗舍离贾客说供养随喜偈

  供养比丘僧　　饮食随时服
  专念谛思惟　　正知而行舍
  净物良福田　　汝等悉具足
  缘斯功德利　　长夜获安乐
  发心有所求　　众利悉皆应
  两足四足安　　道路往来安
  夜安昼亦安　　一切离诸恶
  如沃壤良田　　精纯好种子
  溉灌以时泽　　收实不可量
  净戒良福田　　精肴膳种子
  正行以将顺　　终期妙果成
  是故行施者　　欲求备众德
  当随智慧行　　众果自然备
  于明行足尊　　正心尽恭敬
  种殖众善本　　终获大福利
  如实知世间　　得具备正见
  具足见正道　　具足而升进
  远离一切垢　　逮得涅槃道
  究竟于苦边　　是名备众德

尔时。世尊为诸毗舍离贾客说种种法。示教照喜已。从坐起去

    （九八一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘住于空闲．树下．空舍。有时恐怖。心惊毛竖者。当念如来事及法事．僧事。如前广说。念如来事．法事．僧事之时。恐怖即除

诸比丘。过去世时。释提桓因与阿修罗共战。尔时。帝释语诸三十三天言。诸仁者。诸天阿修罗共斗战时。若生恐怖。心惊毛竖者。汝当念我伏敌之幢。念彼幢时。恐怖即除。如是。比丘。若于空闲．树下．空舍而生恐怖。心惊毛竖者。当念如来。如来．应．等正觉。乃至佛．世尊。彼当念时。恐怖即除。所以者何。彼天帝释怀贪．恚．痴。于生．老．病．死．忧．悲．恼苦不得解脱。有恐怖．畏惧．逃窜．避难。而犹告诸三十三天令念我摧伏敌幢。况复如来．应．等正觉。乃至佛．世尊。离贪．恚．痴。解脱生．老．病．死．忧．悲．恼苦。无诸恐怖．畏惧．逃避。而不能令其念如来者。除诸恐怖

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （九八二）

如是我闻

一时。佛住娑枳国安阇那林中

尔时。世尊告尊者舍利弗。我能于法略说．广说。但知者难

尊者舍利弗白佛言。唯愿世尊略说．广说．法说。于法实有解知者

佛告舍利弗。若有众生于自识身及外境界一切相。无我．我所．我慢系着使。乃至心解脱．慧解脱。现法自知作证具足住者。于此识身及外境界一切相。无有我．我所．我慢使系着。故我心解脱．慧解脱。现法自知作证具足住

舍利弗。彼比丘于此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。于此识身及外境界一切相。无有我．我所见．我慢系着使。彼心解脱．慧解脱。现法自知作证具足住

舍利弗。若复比丘于此识身及外境界一切相。无有我．我所见．我慢系着使。彼心解脱．慧解脱。现法自知作证具足住

舍利弗。若复比丘于此识身及外境界一切相。无我．我所见．我慢系着使。彼心解脱．慧解脱。现法自知作证具足住。于此识身及外境界一切相。无我．我所见．我慢系着使。彼心解脱．慧解脱。现法自知作证具足住。舍利弗。是名比丘断爱缚结．慢无间等。究竟苦边

舍利弗。我于此有余说。答波罗延富邻尼迦所问。

  世间数差别　　安所遇不动
  寂静离诸尘　　拔根无悕望
  已度三有海　　无复老死患

佛说是经已。尊者舍利弗闻佛所说。欢喜随喜。即从坐起。作礼而去

    （九八三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者阿难住舍卫国祇树给孤独园。独一静处。如是思惟。或有一人作如是念。我于此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。于此识身及外境界一切相。无有我．我所见．我慢系着使。我当于彼心解脱．慧解脱。现法自知作证具足住

尔时。尊者阿难晡时从禅觉。诣世尊所。稽首礼足。退坐一面。白佛言。世尊。我独一静处。作是思惟。若有一人作如是言。我此识身及外境界一切相。乃至自知作证具足住

佛告阿难。如是。如是。有一人作如是念。我此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。阿难。彼比丘于此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。于此识身及外境界一切相。无有我．我所见．我慢系着使。及彼心解脱．慧解脱。现法自知作证具足住

阿难。若复比丘于此识身及外境界一切相。乃至自知作证具足住。是名比丘断爱缚结．慢无间等。究竟苦边

阿难。我于此有余说。答波罗延忧陀耶所问

  断于爱欲想　　忧苦亦俱离
  觉悟于睡眠　　灭除掉悔盖
  舍贪恚清净　　现前观察法
  我说智解脱　　灭除无明闇

佛说是经已。尊者阿难闻佛所说。欢喜随喜。礼佛而去

    （九八四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说爱为网．为胶．为泉．为藕根。此等能为众生障．为盖．为胶．为守卫．为覆．为闭．为塞．为闇冥．为狗肠．为乱草．为絮。从此世至他世。从他世至此世。往来流转。无不转时。诸比丘。何等爱为网．为胶。乃至往来流驰。无不转。谓有我故有。我．欲我．尔我．有我．无我．异我．当我．不当我．欲我．当尔时．当异异我．或欲我．或尔我．或异．或然．或欲然．或尔然．或异。如是十八爱行从内起

比丘言。有我。于诸所有。言我．欲我．尔。乃至十八爱行从外起。如是总说十八爱行。如是三十六爱行。或于过去起。或于未来起。或于现在起。如是总说百八爱行。是名为爱．为网．为胶．为泉．为藕根。能为众生障．为盖．为胶．为守卫．为覆．为闭．为塞．为闇冥．为狗肠．为乱草．为絮。从此世至他世。从他世至此世。往来流驰。无不转时

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （九八五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有从爱生爱。从爱生恚。从恚生爱。从恚生恚

云何为从爱生爱。谓有一于众生有喜．有爱．有念．有可意。他于彼有喜．有爱．有念．有可意随行此。作是念。我于彼众生有喜．有爱．有念．有可意。他复于彼有喜．有爱．有念．有可意随行故。我于他人复生于爱。是名从爱生爱

云何从爱生恚。谓有一于众生有喜．有爱．有念．有可意。而他于彼不喜．不爱．不念．不可意随行此。作是念。我于众生有喜．有爱．有念．有可意。而他于彼不喜．不爱．不念．不可意随行故。我于他而生嗔恚。是名从爱生恚

云何为从恚生爱。谓有一于众生不喜．不爱．不念．不可意。他复于彼不喜．不爱．不念．不可意随行故。我于他而生爱念。是名从恚生爱

云何从恚生恚。谓有一于众生不喜．不爱．不念．不可意。而他于彼有喜．有爱．有念．有可意随行此。作是念。我于彼众生不喜．不爱．不念．不可意。而他于彼有喜．有爱．有念．有可意随行。我于他所问起嗔恚。是名从恚生恚

若比丘离欲．恶不善法。有觉有观。乃至初禅．第二．第三．第四禅具足住者。从爱生爱．从恚生恚．从恚生爱．从爱生恚已断已知。断其根本。如截多罗树头。无复生分。于未来世成不生法

若彼比丘尽诸有漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。当于尔时。不自举。不起尘。不炽然。不嫌彼

云何自举。谓见色是我．色异我．我中色．色中我。受．想．行．识亦复如是。是名自举。云何不自举。谓不见色是我．色异我．我中色．色中我。受．想．行．识亦复如是。是名不自举。云何还举。谓于骂者还骂。嗔者还嗔。打者还打。触者还触。是名还举。云何不还举。谓骂者不还骂。嗔者不还嗔。打者不还打。触者不还触。是名不还举

云何起尘。谓有我．我欲。乃至十八种爱。是名起尘。云何不起尘。谓无我．无我欲。乃至十八爱不起。是名不起尘

云何炽然。谓有我所．我所欲。乃至外十八爱行。是名炽然。云何不炽然。谓无我所．无我所欲。乃至无外十八爱行。是名不炽然

云何嫌彼。谓见我真实起。于我慢．我欲．我使不断不知。是名嫌彼。云何不嫌彼。谓不见我真实。我慢．我欲．我使已断已知。是名不嫌彼

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九八六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有二事断难持。何等为二。若俗人处非人处。于衣食．床卧．资生众具。持彼断者。是则难行。又。比丘非家出家。断除贪爱。持彼断者。亦甚难行

尔时。世尊即说偈言

  世间有二事　　持断则难行
  是真谛所说　　等正觉所知
  在家财入出　　衣食等众具
  世间贪爱乐　　持断者甚难
  比丘已离俗　　信非家出家
  灭除于贪爱　　持断亦难行

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九八七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我于二法依止多住。云何为二。于诸善法未曾知足。于断未曾远离。于善法不知足故。于诸断法未曾远离故。乃至肌消肉尽。筋连骨立。终不舍离精勤方便。不舍善法。不得未得。终不休息。未曾于劣心生欢喜。常乐增进。升上上道。如是精进住故。疾得阿耨多罗三藐三菩提等。比丘。当于二法依止多住。于诸善法不生足想。依于诸断。未曾舍离。乃至肌消肉尽。筋连骨立。精勤方便。堪能修习善法不息。是故。比丘。于诸下劣。生欢喜想。当修上上升进多住。如是修习不久。当得速尽诸漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九八八）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。释提桓因形色绝妙。于后夜时来诣佛所。稽首佛足。退住一面。天身威力。光明遍照迦兰陀竹园

时。释提桓因白佛言。世尊。世尊曾于隔界山石窟中说言。若有沙门．婆罗门无上爱尽解脱．心善解脱。彼边际．究竟边际．离垢边际．梵行毕竟。云何为比丘边际．究竟边际．离垢边际．梵行毕竟

佛告天帝释。谓比丘若所有受觉。若苦．若乐．若不苦不乐。彼诸受集．受灭．受味．受患．受出如实知。如实知已。观察彼受无常。观生灭．观离欲．观灭尽．观舍。如是观察已。则边际。究竟边际．离垢边际．梵行毕竟。拘尸迦。是名比丘于正法．律边际．究竟边际．离垢边际．梵行毕竟

乃至天帝释闻佛所说。欢喜随喜。作礼而去

    （九八九）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。尊者大目揵连住耆阇崛山。后夜起经行。见有光明遍照迦兰陀竹园。见已。作是念。今夜或有大力鬼神诣世尊所。故有此光明

时。尊者大目揵连晨朝往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我于昨暮后夜出房经行。见胜光明普照迦兰陀竹园。见已。作是念。有何大力鬼神诣世尊所。故有此光明

佛告尊者大目揵连。昨暮后夜。释提桓因来诣我所。稽首作礼。退坐一面

如上修多罗广说。欢喜随喜。作礼而去

    （九九○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者阿难晨朝着衣持钵。诣舍卫城。次第乞食。至鹿住优婆夷舍

鹿住优婆夷遥见尊者阿难。疾敷床座。白言。尊者阿难令坐

时。鹿住优婆夷稽首礼阿难足。退住一面。白尊者阿难。云何言世尊知法。我父富兰那先修梵行。离欲清净。不着香花。远诸凡鄙。叔父梨师达多不修梵行。然其知足。二俱命终。而今世尊俱记二人同生一趣。同一受生。同于后世得斯陀含。生兜率天。一来世间。究竟苦边。云何。阿难。修梵行．不修梵行。同生一趣．同一受生．同其后世

阿难答言。姊妹。汝今且停。汝不能知众生世间根之差别。如来悉知众生世间根之优劣。如是说已。从坐起去

时。尊者阿难还精舍。举衣钵。洗足已。往诣佛所。稽首佛足。退坐一面。以鹿住优婆夷所说广白世尊

佛告阿难。彼鹿住优婆夷云何能知众生世间根之优劣。阿难。如来悉知众生世间根之优劣。阿难。或有一犯戒。彼于心解脱．慧解脱不如实知。彼所起犯戒无余灭．无余没．无余欲尽。或有一犯戒。于心解脱．慧解脱如实知。彼所起犯戒无余灭．无余没．无余欲尽。于彼筹量者言。此亦有如是法。彼亦有是法。此则应俱同生一趣．同一受生．同一后世。彼如是筹量者。得长夜非义饶益苦

阿难。彼犯戒者。于心解脱．慧解脱不如实知。彼所起犯戒无余灭．无余没．无余欲尽。当知此人是退。非胜进。我说彼人为退分。阿难。有犯戒。彼于心解脱．慧解脱如实知。彼于所起犯戒无余灭．无余没．无余欲尽。当知是人胜进不退。我说彼人为胜进分。自非如来。此二有间。谁能悉知。是故。阿难。莫筹量人人而取。人善筹量人人而病。人筹量人人。自招其患。唯有如来能知人耳。如二犯戒。二持戒亦如是。彼于心解脱．慧解脱不如实知。彼所起持戒无余灭。若掉动者。彼于心解脱．慧解脱不如实知。彼所起掉无余灭。彼若嗔恨者。彼于心解脱．慧解脱不如实知。彼所起嗔恨无余灭。若苦贪者。彼于心解脱．慧解脱如实知。彼所起苦贪无余灭。秽污清净如上说。乃至如来能知人人

阿难。鹿住优婆夷愚痴少智。而于如来一向说法心生狐疑。云何。阿难。如来所说。岂有二耶

阿难白佛。不也。世尊

佛告阿难。善哉。善哉。如来说法若有二者。无有是处。阿难。若富兰那持戒。梨师达多亦同持戒者。所生之趣。富兰那所不能知。梨师达多为生何趣。云何受生。云何后世。若梨师达多所成就智。富兰那亦成就此智者。梨师达多亦不能知彼富兰那当生何趣。云何受生。后世云何。阿难。彼富兰那持戒胜。梨师达多智慧胜。彼俱命终。我说二人同生一趣。同一受生。后世亦同是斯陀含。生兜率天。一来生此究竟苦边。彼二有间。自非如来。谁能得知。是故。阿难。莫量人人。量人人者。自生损减。唯有如来能知人耳

佛说此经已。尊者阿难闻佛所说。欢喜奉行

    （九九一）

如是我闻

一时。佛住释氏弥城留利邑夏安居。有余比丘于舍卫国祇树给孤独园夏安居。时。彼比丘于晨朝着衣持钵。入舍卫城乞食。次第至鹿住优婆夷舍。鹿住优婆夷遥见比丘来。疾敷床座。请比丘令坐。如上阿难修多罗说

时。彼比丘语鹿住优婆夷。姊妹且停。汝那得知众生根之优劣。姊妹。唯有如来能知众生根之优劣。如是说已。从坐起去

时。彼比丘三月夏安居讫。作衣竟。持衣钵。往诣弥城留利释氏邑。到已。举衣钵。洗足已。往诣佛所。稽首佛足。退坐一面。以共鹿住优婆夷所论说事向佛广说

佛告比丘。鹿住优婆夷云何能知世间众生诸根优劣。唯有如来能知世间众生诸根优劣耳。不离嗔恨．憍慢。时起贪法。不听受法。不学多闻。于法不调伏见。不能时时起解脱心法。比丘。若复有一不离嗔慢。时起贪法。然彼闻法。修学多闻。于善调伏见。时时能起解脱心法。若思量彼。此有是法。彼有是法。此则同一趣．同一受生．同一后世。如是思量者。长得非义不饶益苦。比丘。若复彼人不离嗔慢。时时起贪法。亦不听法。不习多闻。不调伏见。亦不时时得解脱心法。我说此人卑鄙下贱。比丘。若复彼人不离嗔慢。时时起贪法。然彼闻法。乐多闻。调伏诸见。时时能得解脱心法。我说是人第一胜妙。彼二有间。自非如来。谁能别知。是故。比丘。莫量人人。乃至如来能知优劣

比丘。复次。有一不离嗔慢。时时起口恶行。余如上说。比丘。复次。有一贤善。安乐同止。欣乐明智。修梵行者乐与同止。而彼不乐闻法。乃至不时时得心法解脱。当知彼人住贤善地。不能转进。贤善地者。谓人．天趣。复次。有一其性贤善。同止安乐。欣乐梵行。以为伴侣。乐闻正法。学习多闻。善调伏见。时时能得解脱心法。当知彼人于贤善地能转胜进。当知此人于正法流有所堪能。此二有间。自非如来。谁能别知。是故。比丘。莫量人人。量人人者。自招其患。唯有如来能知人耳。比丘。鹿住优婆夷愚痴少智。如上修多罗广说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （九九二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。给孤独长者来诣佛所。稽首佛足。退坐一面。白佛言。世尊。世间有几种福田

佛告长者。世间有二种福田。何等为二。学及无学。即说偈言

  世有学无学　　大会常延请
  正直心真实　　身口亦复然
  是即良福田　　施者获大果

佛说此经已。给孤独长者闻佛所说。欢喜奉行

杂阿含经卷第三十五杂阿含经卷第三十六

        宋天竺三藏求那跋陀罗译

    （九九三）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有诸上座比丘随佛左右。依止而住。所谓尊者阿若憍陈如．尊者摩诃迦叶．尊者舍利弗．尊者摩诃目揵连．尊者阿那律陀．尊者二十亿耳．尊者陀罗骠摩罗子．尊者婆那迦婆娑．尊者耶舍舍罗迦毗诃利．尊者富留那．尊者分陀檀尼迦。如此及余上座比丘随佛左右。依止而住

时。尊者婆耆舍住舍卫国东园鹿子母讲堂。时。尊者婆耆舍作是念。今日世尊在舍卫国祇树给孤独园。诸上座比丘随佛左右。依止而住。我今当往至世尊所。各各说偈叹诸上座比丘

作是念已。往诣佛所。稽首佛足。退住一面。而说偈言

  上上座比丘　　已断诸贪欲
  超过诸世间　　一切之积聚
  深智少言说　　勇猛勤方便
  道德净明显　　我今稽首礼
  已伏诸魔怨　　远离于群聚
  不为五欲缚　　常习于空闲
  清虚而寡欲　　我今稽首礼
  遮罗延胜族　　禅思不放逸
  内心乐正受　　清净离尘秽
  辩慧显深义　　是故稽首礼
  所得神通慧　　超诸神通力
  六神通众中　　自在无所畏
  神通最胜故　　是故稽首礼
  于大千世界　　五道诸趣生
  乃至于梵世　　人天优劣想
  净天眼悉见　　是故稽首礼
  精勤方便力　　断除诸爱集
  坏裂生死网　　心常乐正法
  离诸悕望想　　超度于彼岸
  清净无尘秽　　是故稽首礼
  永离诸恐畏　　无依离财物
  知足度疑惑　　伏诸魔怨敌
  身念观清净　　是故稽首礼
  无有诸世间　　烦恼棘刺林
  结缚使永除　　三有因缘断
  精练灭诸垢　　究竟明显现
  于林离林去　　是故稽首礼
  无舍宅所依　　幻伪痴恚灭
  调伏诸爱喜　　出一切见处
  清净无瑕秽　　是故稽首礼
  其心自在转　　坚固不倾动
  智慧大德力　　难伏魔能伏
  断除无明结　　是故稽首礼
  大人离闇冥　　寂灭牟尼尊
  正法离垢过　　光明自显照
  照一切世界　　是故名为佛
  地神虚空天　　三十三天子
  光明悉映障　　是故名为佛
  度生死有边　　超踰越群众
  柔弱善调伏　　正觉第一觉
  断一切结缚　　伏一切异道
  降一切魔怨　　得无上正觉
  离尘灭诸垢　　是故稽首礼

尊者婆耆舍偈赞叹时。诸比丘闻其所说。皆大欢喜

    （九九四）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。尊者婆耆舍住舍卫国东园鹿子母讲堂。疾病困笃。尊者富邻尼为看病人。供给供养

时。尊者婆耆舍语尊者富邻尼言。汝往诣世尊所。持我语白世尊言。尊者婆耆舍稽首世尊足。问讯世尊少病少恼．起居轻利．得自安乐住不。复作是言。尊者婆耆舍住东园鹿子母讲堂。疾病困笃。欲求见世尊。无力方便堪诣世尊。善哉。世尊。愿往至东园鹿子母讲堂尊者婆耆舍所。哀愍故

时。尊者富邻尼即受其语。往诣世尊。稽首佛足。退坐一面。作是言。尊者婆耆舍住东园鹿子母讲堂。疾病困笃。愿见世尊。无力方便堪能奉见。善哉。世尊。愿往东园鹿子母讲堂尊者婆耆舍所。为哀愍故

尔时。世尊默然而许

时。尊者富邻尼知佛许已。即从坐起。礼佛足而去

世尊晡时从禅起。往诣尊者婆耆舍。尊者婆耆舍遥见世尊。凭床欲起

尔时。世尊见尊者婆耆舍凭床欲起。语言。婆耆舍。莫自轻动。世尊即坐。问尊者婆耆舍。汝所患苦。为平和可堪忍不。身诸苦痛为增为损

如前焰摩迦修多罗广说。乃至我所苦患。转觉其增。不觉其损

佛告婆耆舍。我今问汝。随意答我。汝得心不染．不着．不污．解脱．离诸颠倒不

婆耆舍白佛言。我心不染．不着．不污．解脱．离诸颠倒

佛告婆耆舍。汝云何得心不染．不着．不污．解脱．离诸颠倒

婆耆舍白佛。我过去眼识于色。心不顾念。于未来色不欣想。于现在色不着。我过去．未来．现在眼识于色。贪欲爱乐念于彼得尽。无欲．灭．没．息．离．解脱。心解脱已。是故不染．不着．不污．离诸颠倒。正受而住。如是耳．鼻．舌．身．意识。过去于法。心不顾念。未来不欣。现在不着。过去．未来．现在法中。念欲爱尽。无欲．灭．没．息．离．解脱。心解脱已。是故不染．不着．不污．解脱．离诸颠倒。正受而住。唯愿世尊今日最后饶益于我。听我说偈

佛告婆耆舍。宜知是时

尊者婆耆舍起。正身端坐。系念在前。而说偈言

  我今住佛前　　稽首恭敬礼
  于一切诸法　　悉皆得解脱
  善解诸法相　　深信乐正法
  世尊等正觉　　世尊为大师
  世尊降魔怨　　世尊大牟尼
  灭除一切使　　自度群生类
  世尊于世间　　诸法悉觉知
  世间悉无有　　知法过佛者
  于诸天人中　　亦无与佛等
  是故我今日　　稽首大精进
  稽首士之上　　拔诸爱欲刺
  我今是最后　　得见于世尊
  稽首日种尊　　暮当般涅槃
  正智系正念　　于此朽坏身
  余势之所起　　从今夜永灭
  三界不复染　　入无余涅槃
  苦受及乐受　　亦不苦不乐
  从触因缘生　　于今悉永断
  苦受及乐受　　亦不苦不乐
  从触因缘生　　于今悉已知
  若内及与外　　苦乐等诸受
  于受无所著　　正智正系心
  于初中最后　　诸聚无障碍
  诸聚既已断　　了知受无余
  明见真实者　　说九十一劫
  三劫中不空　　有大仙人尊
  余空无洲依　　唯畏恐怖劫
  当知大仙人　　乃复出于世
  安慰诸天人　　开眼离尘冥
  示悟诸众生　　令觉一切苦
  苦苦及苦集　　超苦之寂灭
  贤圣八正道　　安隐趣涅槃
  世间难得者　　现前悉皆得
  生世得人身　　演说于正法
  随己之所欲　　离垢求清净
  专修其己利　　勿令空无果
  空过则生忧　　邻于地狱苦
  于所说正法　　不乐不欲受
  当久处生死　　轮回息无期
  长夜怀忧恼　　如商人失财
  我今众庆集　　无复生老死
  轮回悉已断　　不复重受生
  爱识河水流　　于今悉枯竭
  已拔阴根本　　连锁不相续
  供养大师毕　　所作者已作
  重担悉已舍　　有流悉已断
  不复乐受生　　亦无死可恶
  正智正系念　　唯待终时至
  念空野龙象　　六十雄猛兽
  一旦免枷锁　　逸乐山林中
  婆耆舍亦然　　大师口生子
  厌舍于徒众　　正念待时至
  今告于汝等　　诸来集会者
  听我最后偈　　其义所饶益
  生者悉归灭　　诸行无有常
  速生速死法　　何可久依怙
  是故强其志　　精勤方便求
  观察有恐怖　　随顺牟尼道
  速尽此苦阴　　勿复增轮转
  佛口所生子　　叹说此偈已
  长辞于大众　　婆耆舍涅槃
  彼以慈悲故　　说此无上偈
  尊者婆耆舍　　如来法生子
  垂心哀愍故　　说此无上偈
  然后般涅槃　　一切当敬礼

    （九九五）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子而说偈问佛

  阿练若比丘　　住于空闲处
  寂静修梵行　　于一坐而食
  以何因缘故　　颜色特鲜明

尔时。世尊说偈答言

  于过去无忧　　未来不欣乐
  现在随所得　　正智系念持
  饭食系念故　　颜色常鲜泽
  未来心驰想　　过去追忧悔
  愚痴火自煎　　如雹断生草

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （九九六）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子而说偈言

  不欲起憍慢　　善自调其心
  未曾修寂默　　亦不入正受
  处林而放逸　　不度死彼岸

尔时。世尊说偈答言

  已离于憍慢　　心常入正受
  明智善分别　　解脱一切缚
  独一处闲林　　其心不放逸
  于彼死魔怨　　疾得度彼岸

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （九九七）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  云何得昼夜　　功德常增长
  云何得生天　　唯愿为解说

尔时。世尊说偈答言

  种植园果故　　林树荫清凉
  桥船以济度　　造作福德舍
  穿井供渴乏　　客舍给行旅
  如此之功德　　日夜常增长
  如法戒具足　　缘斯得生天

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （九九八）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  施何得大力　　施何得妙色
  施何得安乐　　施何得明目
  修习何等施　　名曰一切施
  今启问世尊　　愿为分别说

尔时。世尊说偈答言

  施食得大力　　施衣得妙色
  施乘得安乐　　施灯得明目
  虚馆以待宾　　是名一切施
  以法而诲彼　　是则施甘露

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （九九九）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子名悉鞞梨。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子而说偈言

  诸天及世人　　于食悉欣乐
  颇有诸世间　　福乐自随逐

尔时。世尊说偈答言

  净信心惠施　　此世及后世
  随其所至处　　福报常影随
  是故当舍悭　　行无垢惠施
  施已心欢喜　　此世他世受

时。彼悉鞞梨天子白佛言。奇哉。世尊。善说斯义

  净信心惠施　　此世及他世
  随其所至处　　福报常影随
  是故当舍悭　　行无垢惠施
  施已心欢喜　　此世他世受

悉鞞梨天子白佛言。世尊。我自知过去世时曾为国王。名悉鞞梨。于四城门普施为福。于其城内有四交道。亦于其中布施作福

时。有第一夫人来语我言。大王大作福德。而我无力修诸福业。我时告言。城东门外布施作福悉皆属汝。时。诸王子复来白我。大王多作功德。夫人亦同。而我无力作诸福业。我今愿得依于大王少作功德。我时答言。城南门外所作施福悉皆属汝。时。有大臣复来白我。今日大王多作功德。夫人．王子悉皆共之。而我无力作诸福业。愿依大王少有所作。我时告言。城西门外所作施福悉皆属汝。时。诸将士复来白我。今日大王多作功德。夫人．太子及诸大臣悉皆共之。唯我无力能修福业。愿依大王得有所作。我时答言。城北门外所作施福悉皆属汝。国中庶民复来白我。今日大王多作功德。夫人．王子．大臣．诸将悉皆共之。唯我无力不能修福。愿依大王少有所作。我时答言。于其城内四交道头所作施福悉属汝等。尔时。国王夫人．王子．大臣．将士．庶民悉皆惠施。作诸功德。我先所作惠施功德于兹则断

时。我所使诸作福者。还至我所。为我作礼而白我言。大王当知。诸修福处。夫人．王子．大臣．将士及诸庶民各据其处。行施作福。大王所施于兹则断。我时答言。善男子。诸方边国岁输财物应入我者。分半入库。分其半分。即于彼处惠施作福。彼闻教旨。往诣边国。集诸财物。半送于库。半留于彼惠施作福

我先长夜如是惠施作福。长夜常得可爱．可念．可意福报。常受快乐。无有穷极。以斯福业及福果福报。悉皆入于大功德聚数。譬如五大河合为一流。所谓恒河．耶蒲那．萨罗由．伊罗跋提．摩醯。如是五河合为一流。无有人能量其河水百千万亿斗斛之数。彼大河水得为大水聚数。我亦如是。所作功德果．功德报不可称量。悉得入于大功德聚数

尔时。悉鞞梨天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一○○○）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明皆悉遍照祇树给孤独园

时。彼天子说偈问佛

  何等人能为　　远游善知识
  何等人能为　　居家善知识
  何等人能为　　通财善知识
  何等人能为　　后世善知识

尔时。世尊以偈答言

  商人之导师　　游行善知识
  贞祥贤良妻　　居家善知识
  宗亲相习近　　通财善知识
  自所修功德　　后世善知识

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一○○一）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子而说偈言

  冥运持命去　　故令人短寿
  为老所侵迫　　而无救护者
  睹斯老病死　　令人大恐怖
  唯作诸功德　　乐住至乐所

尔时。世尊说偈答言

  冥运持命去　　故令人短寿
  为老所侵迫　　而无救护者
  观此有余过　　令人大恐怖
  当断世贪爱　　无余涅槃乐

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一○○二）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  断除于几法　　几法应弃舍
  而复于几法　　增上方便修
  几聚应超越　　比丘度駃流

尔时。世尊说偈答言

  断除五舍五　　增修于五根
  超越五和合　　比丘度流渊

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一○○三）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  几人于觉眠　　几人于眠觉
  几人取尘垢　　几人得清净

尔时。世尊说偈答言

  五人于觉眠　　五人于眠觉
  五人取于垢　　五人得清净

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一○○四）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子而说偈言

  母子更相喜　　牛主乐其牛
  众生乐有余　　无乐无余者

尔时。世尊说偈答言

  母子更相忧　　牛主忧其牛
  有余众生忧　　无余则无忧

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一○○五）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  何等人之物　　何名第一伴
  以何而活命　　众生何处依

尔时。世尊说偈答言

  田宅众生有　　贤妻第一伴
  饮食已存命　　业为众生依

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一○○六）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。彼天子而说偈言

  所爱无过子　　财无贵于牛
  光明无过日　　萨罗无过海

尔时。世尊说偈答言

  爱无过于己　　财无过于谷
  光明无过慧　　萨罗无过见

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一○○七）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。来诣佛所。稽首礼足。身诸光明遍照祇树给孤独园

时。彼天子而说偈言

  刹利两足尊　　[絳-糸+牛]牛四足胜
  童英为上妻　　贵生为上子

尔时。世尊说偈答言

  正觉两足尊　　生马四足胜
  顺夫为贤妻　　漏尽子之上

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一○○八）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。彼天子而说偈言

  从地起众生　　何者为最胜
  于空堕落者　　复以何胜上
  凡所祈请处　　何者最第一
  于诸言语中　　何者为上辩

时。有一天子本为田家子。今得生天上。以本习故。即便说偈答彼天子

  五谷从地生　　是则为最胜
  种子于空中　　落地为最胜
  [絳-糸+牛]牛资养人　　是则依中胜
  爱子有所说　　是则言中胜

彼发问天子语答者言。我不问汝。何故多言轻躁妄说。我自说偈问世尊言

  从地起众生　　何者为最胜
  于空堕地者　　复以何为胜
  凡所祈请处　　何者为最胜
  于诸言语中　　何者为上辩

尔时。世尊说偈答言

  从下踊出者　　三明为最上
  从空流下者　　三明亦第一
  贤圣弟子僧　　是师依之上
  如来之所说　　诸说之最辩

时。彼天子复说偈言

  世间几法起　　几法相顺可
  世几法取爱　　世几法损减

尔时。世尊说偈答言

  世六法等起　　世六法顺可
  世六法取爱　　世六法损减

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一○○九）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  谁持世间去　　谁拘牵世间
  何等为一法　　制御于世间

尔时。世尊说偈答言

  心持世间去　　心拘引世间
  其心为一法　　能制御世间

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一○一○）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  谁缚于世间　　谁调伏令解
  断除何等法　　说名得涅槃

尔时。世尊说偈答言

  欲能缚世间　　调伏欲解脱
  断除爱欲者　　说名得涅槃

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一○一一）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  谁掩于世间　　谁遮络世间
  谁结缚众生　　何处建立世

尔时。世尊说偈答言

  衰老掩世间　　死遮络世间
  爱系缚众生　　法建立世间

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一○一二）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  谁隐彼世间　　谁系于世间
  谁忆于众生　　谁建众生幢

尔时。世尊说偈答言

  无明覆世间　　爱结缚众生
  隐覆忆众生　　我慢众生幢

时。彼天子即复说偈而问佛言

  谁无有覆盖　　谁复无爱结
  谁即出隐覆　　谁不建慢幢

尔时。世尊说偈答言

  如来等正觉　　正智心解脱
  不为无明覆　　亦无爱结系
  超出于隐覆　　摧灭我慢幢

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一○一三）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  何等为上士　　所有资财物
  云何善修习　　而致于安乐
  云何众味中　　得为最上味
  云何众生中　　得为第一寿

尔时。世尊说偈答言

  清净信乐心　　名士夫胜财
  修行于正法　　能招安乐果
  真谛之妙说　　是则味之上
  贤圣智慧命　　是为寿中最

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一○一四）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  云何为比丘　　同己之第二
  云何为比丘　　随顺教授者
  比丘于何处　　游心自娱乐
  娱乐彼处已　　能断诸结缚

尔时。世尊说偈答言

  信为同己二　　智慧教授者
  涅槃喜乐处　　比丘断结缚

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一○一五）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  云何善至老　　云何善建立
  云何为人宝　　云何贼不夺

尔时。世尊说偈答言

  正戒善至老　　净信善建立
  智慧为人宝　　功德贼不夺

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一○一六）

如是我闻

一时。佛在舍卫国祇树给孤独园

时。有天子容色绝妙。来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  何法生众生　　何等前驱驰
  云何起生死　　何者不解脱

尔时。世尊说偈答言

  爱欲生众生　　意在前驱驰
  众生起生死　　苦法不解脱

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一○一七）

如是我闻

一时。佛在舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  何法生众生　　何等前驱驰
  云何起生死　　何法可依怙

尔时。世尊说偈答言

  爱欲生众生　　意在前驱驰
  众生起生死　　业者可依怙

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一○一八）

如是我闻

一时。佛在舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  何法生众生　　何等前驱驰
  云何起生死　　何法甚可畏

尔时。世尊说偈答言

  爱欲生众生　　意在前驱驰
  众生起生死　　业为甚可畏

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一○一九）

如是我闻

一时。佛在舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  何名为非道　　云何日夜迁
  云何垢梵行　　云何累世间

尔时。世尊说偈答言

  贪欲名非道　　寿命日夜迁
  女人梵行垢　　女则累世间
  炽然修梵行　　已洗诸非小
  时彼天子复说偈言
  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一○二○）

如是我闻

一时。佛在舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  何法映世间　　何法无有上
  何等为一法　　普制御众生

尔时。世尊说偈答言

  名者映世间　　名者世无上
  唯有一名法　　能制御世间

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一○二一）

如是我闻

一时。佛在舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  何法为偈因　　以何庄严偈
  偈者何所依　　何者为偈体

尔时。世尊说偈答言

  欲者是偈因　　文字庄严偈
  名者偈所依　　造作为偈体

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一○二二）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。却坐一面。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  云何知车乘　　云何复知火
  云何知国土　　云何知妻妇

尔时。世尊说偈答言

  见幢盖知车　　见烟则知火
  见王知国土　　见夫知其妻

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

杂阿含经卷第三十六杂阿含经卷第三十七

        宋天竺三藏求那跋陀罗译

    （一○二三）

如是我闻

一时。佛住舍卫国祇树给孤独园。时。有尊者叵求那住东园鹿母讲堂。疾病困笃

尊者阿难往诣佛所。稽首礼足。退住一面。白佛言。世尊。尊者叵求那住东园鹿母讲堂。疾病困笃。如是病比丘多有死者。善哉。世尊。愿至东园鹿母讲堂尊者叵求那所。以哀愍故

尔时。世尊默然而许。至日晡时。从禅觉。往诣东园鹿母讲堂。至尊者叵求那房。敷座而坐。为尊者叵求那种种说法。示教照喜。示教照喜已。从坐起去

尊者叵求那。世尊去后。寻即命终。当命终时。诸根喜悦。颜貌清净。肤色鲜白

时。尊者阿难供养尊者叵求那舍利已。往诣佛所。稽首佛足。却住一面。白佛言。世尊。尊者叵求那。世尊来后。寻便命终。临命终时。诸根喜悦。肤色清净。鲜白光泽。不审世尊。彼当生何趣。云何受生。后世云何

佛告阿难。若有比丘先未病时。未断五下分结。若觉病起。其身苦患。心不调适。生分微弱。得闻大师教授．教诫种种说法。彼闻法已。断五下分结。阿难。是则大师教授设法福利

复次。阿难。若有比丘先未病时。未断五下分结。然后病起。身遭苦患。生分转微。不蒙大师教授．教诫说法。然遇诸余多闻大德修梵行者教授．教诫说法。得闻法已。断五下分结。阿难。是名教授．教诫听法福利

复次。阿难。若比丘先未病时。不断五下分结。乃至生分微弱。不闻大师教授．教诫说法。复不闻余多闻大德诸梵行者教授．教诫说法。然彼先所受法。独静思惟。称量观察。得断五下分结。阿难。是名思惟观察先所闻法所得福利

复次。阿难。若有比丘先未病时。断五下分结。不得无上爱尽解脱。不起诸漏。心善解脱。然后得病。身遭苦患。生分微弱。得闻大师教授．教诫说法。得无上爱尽解脱。不起诸漏。离欲解脱。阿难。是名大师说法福利

复次。阿难。若有比丘先未病时。断五下分结。不得无上爱尽解脱。不起诸漏。离欲解脱。觉身病起。极遭苦患。不得大师教授．教诫说法。然得诸余多闻大德诸梵行者教授．教诫说法。得无上爱尽解脱。不起诸漏。离欲解脱。阿难。是名教授教诫闻法福利

复次。阿难。若有比丘先未病时。断五下分结。不得无上爱尽解脱。不起诸漏。离欲解脱。其身病起。极生苦患。不得大师教授．教诫说法。不得诸余多闻大德教授．教诫说法。然先所闻法。独一静处。思惟称量观察。得无上爱尽解脱。不起诸漏。离欲解脱。阿难。是名思惟先所闻法所得福利

何缘叵求那比丘不得诸根欣悦。色貌清净。肤体鲜泽。叵求那比丘先未病时。未断五下分结。彼亲从大师闻教授．教诫说法。断五下分结。世尊为彼尊者叵求那受阿那含记

佛说此经已。尊者阿难闻佛所说。欢喜随喜。作礼而去

    （一○二四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者阿湿波誓住东园鹿母讲堂。身遭重病。极生苦患。尊者富邻尼瞻视供给。如前跋迦梨修多罗广说。谓说三受。乃至转增无损

佛告阿湿波誓。汝莫变悔

阿湿波誓白佛言。世尊。我实有变悔

佛告阿湿波誓。汝得无破戒耶

阿湿波誓白佛言。世尊。我不破戒

佛告阿湿波誓。汝不破戒。何为变悔

阿湿波誓白佛言。世尊。我先未病时。得身息乐正受多修习。我于今日不复能得入彼三昧。我作是思惟。将无退失是三昧耶

佛告阿湿波誓。我今问汝。随意答我。阿湿波誓。汝见色即是我．异我．相在不

阿湿波誓白佛言。不也。世尊

复问。汝见受．想．行．识是我．异我．相在不

阿湿波誓白佛言。不也。世尊

佛告阿湿波誓。汝既不见色是我．异我．相在。不见受．想．行．识是我．异我．相在。何故变悔

阿湿波誓白佛言。世尊。不正思惟故

佛告阿湿波誓。若沙门．婆罗门三昧坚固。三昧平等。若不得入彼三昧。不应作念。我于三昧退减。若复圣弟子不见色是我．异我．相在。不见受．想．行．识是我．异我．相在。但当作是觉知。贪欲永尽无余。嗔恚．愚痴永尽无余。贪．恚．痴永尽无余已。一切漏尽。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有

佛说是法时。尊者阿湿波誓不起诸漏。心得解脱。欢喜踊悦。欢喜踊悦故。身病即除

佛说此经。令尊者阿湿波誓欢喜随喜已。从坐起而去

差摩迦修多罗如五受阴处说

    （一○二五）

如是我闻

一时。佛住舍卫国祇树给孤独园。时。有异比丘年少新学。于此法．律出家未久。少知识。独一客旅。无人供给。住边聚落客僧房中。疾病困笃

时。有众多比丘诣佛所。稽首礼足。却坐一面。白佛言。世尊。有一比丘年少新学。乃至疾病困笃。住边聚落客僧房中。有是病比丘多死无活。善哉。世尊。往彼住处。以哀愍故

尔时。世尊默然而许。即日晡时从禅觉。至彼住处

彼病比丘遥见世尊。扶床欲起

佛告比丘。息卧勿起。云何。比丘。苦患宁可忍不。如前差摩迦修多罗广说。如是三受。乃至病苦但增不损

佛告病比丘。我今问汝。随意答我。汝得无变悔耶

病比丘白佛。实有变悔。世尊

佛告病比丘。汝得无犯戒耶

病比丘白佛言。世尊。实不犯戒

佛告病比丘。汝若不犯戒。何为变悔

病比丘白佛。世尊。我年幼稚出家未久。于过人法胜妙知见未有所得。我作是念。命终之时。知生何处。故生变悔

佛告比丘。我今问汝。随意答我。云何。比丘。有眼故有眼识耶

比丘白佛。如是。世尊

复问。比丘。于意云何。有眼识故有眼触．眼触因缘生内受。若苦．若乐．不苦不乐耶

比丘白佛。如是。世尊。耳．鼻．舌．身．意亦如是说

云何。比丘。若无眼则无眼识耶

比丘白佛。如是。世尊

复问。比丘。若无眼识则无眼触耶。若无眼触。则无眼触因缘生内受。若苦．若乐．不苦不乐耶

比丘白佛。如是。世尊。耳．鼻．舌．身．意亦如是说

是故。比丘。当善思惟如是法。得善命终。后世亦善。尔时。世尊为病比丘种种说法。示教照喜已。从坐起去

时。病比丘。世尊去后。寻即命终。临命终时。诸根喜悦。颜貌清净。肤色鲜白

时。众多比丘诣佛所。稽首礼足。退坐一面。白佛言。世尊。彼年少比丘疾病困笃。尊者今已命终。当命终时。诸根喜悦。颜貌清净。肤色鲜白。云何。世尊。如是比丘当生何处。云何受生。后世云何

佛告诸比丘。彼命过比丘是真宝物。闻我说法。分明解了。于法无畏。得般涅槃。汝等但当供养舍利

世尊尔时为彼比丘受第一记

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一○二六）

如是我闻

一时。佛住舍卫国祇树给孤独园。如上说。差别者。谛听。善思。当为汝说。若彼比丘作如是念。我此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。于此识身及外境界一切相。无有我．我所见．我慢系着使。及彼心解脱．慧解脱。现法自知作证具足住。彼比丘。我此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。于此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。若彼比丘于此识身及外境界一切相。无有我．我所见．我慢系着使。及心解脱．慧解脱。现法自知作证具足住。于此识身及外境界一切相。无有我．我所见．我慢系着使。及彼心解脱．慧解脱。现法自知作证具足住者。是名比丘断爱欲。转诸结。止慢无间等。究竟苦边

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一○二七）

如是我闻

一时。佛住舍卫国祇树给孤独园。如上说。差别者。乃至佛告病比丘。汝不自犯戒耶

比丘白佛言。世尊。我不以持净戒故。于世尊所修梵行

佛告比丘。汝以何等法故。于我所修梵行

比丘白佛。为离贪欲故。于世尊所修梵行。为离嗔恚．愚痴故。于世尊所修梵行

佛告比丘。如是。如是。汝正应为离贪欲故。于我所修梵行。离嗔恚．愚痴故。于我所修梵行。比丘。贪欲缠故。不得离欲。无明缠故。慧不清净。是故。比丘。于欲离欲心解脱。离无明故慧解脱。若比丘于欲离欲心解脱身作证。离无明故慧解脱。是名比丘断诸爱欲。转结缚。止慢无间等。究竟苦边。是故。比丘。于此法善思惟。如前广说。乃至受第一记

佛说此经已。诸比丘闻佛所说。欢喜随喜。作礼而去

    （一○二八）

如是我闻

一时。佛住舍卫国祇树给孤独园。时。有众多比丘集于伽梨隶讲堂。时。多有比丘疾病

尔时。世尊晡时从禅觉。往至伽梨隶讲堂。于大众前敷座而坐。坐已。告诸比丘。当正念正智以待时。是则为我随顺之教。比丘。云何为正念。谓比丘内身身观念处。精勤方便。正念正智。调伏世间贪忧。外身身观念处．内外身身观念处。内受．外受．内外受。内心．外心．内外心。内法．外法．内外法法观念处。精勤方便。正念正智。调伏世间贪忧。是名比丘正忆念

云何正智。谓比丘若来若去。正知而住。瞻视观察。屈申俯仰。执持衣钵。行．住．坐．卧．眠．觉。乃至五十．六十。依语默正智行。比丘。是名正智

如是。比丘。正念正智住者能起乐受。有因缘。非无因缘。云何因缘。谓缘于身。作是思惟。我此身无常有为。心因缘生。乐受亦无常有为。心因缘生。身及乐受观察无常。观察生灭。观察离欲。观察灭尽。观察舍彼。观察身及乐受无常。乃至舍已。若于身及乐受贪欲使者永不复使

如是。正念正智生苦受因缘。非不因缘。云何为因缘。如是缘身。作是思惟。我此身无常有为。心因缘生。苦受亦无常有为。心因缘生。身及苦受观察无常。乃至舍。于此及苦受嗔恚所使。永不复使

如是。正念正智生不苦不乐受因缘。非不因缘。云何因缘。谓身因缘。作是思惟。我此身无常有为。心因缘生。彼不苦不乐受亦无常有为。心因缘生。彼身及不苦不乐受观察无常。乃至舍。若所有身及不苦不乐受无明使使。使永不复使。多闻圣弟子如是观者。于色厌离。于受．想．行．识厌离。厌离已离欲。离欲已解脱。解脱知见。我生已尽。梵行已立。所作已作。自知不受后有

尔时。世尊即说偈言

  乐觉所觉时　　莫能知乐觉
  贪欲使所使　　不见于出离
  苦受所觉时　　莫能知苦受
  嗔恚使所使　　不见出离道
  不苦不乐受　　等正觉所说
  彼亦不能知　　终不度彼岸
  若比丘精勤　　正智不倾动
  于彼一切受　　黠慧能悉知
  能知诸受已　　现法尽诸漏
  依慧而命终　　涅槃不堕数

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一○二九）

如是我闻

一时。佛住舍卫国祇树给孤独园。如上说。时。有众多比丘集会迦梨隶讲堂。多有疾病。如上说。差别者。乃至圣弟子如是观者。于色解脱。于受．想．行．识解脱。我说是等解脱生．老．病．死

尔时。世尊即说偈言

  智慧多闻者　　非不觉诸受
  若于苦乐受　　分别谛明了
  当知坚固事　　凡夫有升降
  于乐不染着　　于苦不倾动
  知受不受生　　依于贪恚觉
  断除斯等已　　其心善解脱
  系念缘妙境　　正向待终期
  若比丘精勤　　正智不倾动
  于此一切受　　慧者能觉知
  了知诸受已　　现法尽诸漏
  依慧而命终　　涅槃不堕数

佛说此经已。诸比丘欢喜。作礼而去

    （一○三○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。给孤独长者得病。身极苦痛。世尊闻已。晨朝着衣持钵。入舍卫城乞食。次第乞食至给孤独长者舍

长者遥见世尊。冯床欲起

世尊见已。即告之言。长者勿起。增其苦患。世尊即坐。告长者言。云何。长者。病可忍不。身所苦患。为增．为损

长者白佛。甚苦。世尊。难可堪忍

乃至说三受。如差摩修多罗广说。乃至苦受但增不损

佛告长者。当如是学。于佛不坏净。于法．僧不坏净。圣戒成就

长者白佛。如世尊说四不坏净。我有此法。此法中有我。世尊。我今于佛不坏净。法．僧不坏净。圣戒成就

佛告长者。善哉。善哉。即记长者得阿那含果

长者白佛。唯愿世尊今于此食。尔时。世尊默而许之

长者即敕办种种净美饮食。供养世尊。世尊食已。为长者种种说法。示教照喜已。从坐起而去

    （一○三一）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。尊者阿难闻给孤独长者身遭苦患。往诣其舍。长者遥见阿难。冯床欲起。乃至说三受。如前叉摩修多罗广说。乃至苦患但增不损

时。尊者阿难告长者言。勿恐怖。若愚痴无闻凡夫不信于佛。不信法．僧。圣戒不具。故有恐怖。亦畏命终及后世苦。汝今不信已断．已知。于佛净信具足。于法．僧净信具足。圣戒成就

长者白尊者阿难。我今何所恐怖。我始于王舍城寒林中丘塳间见世尊。即得于佛不坏净。于法．僧不坏净。圣戒成就。自从是来。家有钱财悉与佛．弟子。比丘．比丘尼．优婆塞．优婆夷共

尊者阿难言。善哉。长者。汝自记说是须陀洹果

长者白尊者阿难。可就此食

尊者阿难默然受请

即办种种净美饮食。供养尊者阿难。食已。复为长者种种说法。示教照喜已。从坐起而去

    （一○三二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者舍利弗闻给孤独长者身遭苦患。闻已。语尊者阿难。知不。给孤独长者身遭苦患。当共往看。尊者阿难默然而许

时。尊者舍利弗与尊者阿难共诣给孤独长者舍。长者遥见尊者舍利弗。扶床欲起。乃至说三种受。如叉摩修多罗广说。身诸苦患转增无损

尊者舍利弗告长者言。当如是学。不着眼。不依眼界生贪欲识。不着耳．鼻．舌．身。意亦不着。不依意界生贪欲识。不着色。不依色界生贪欲识。不着声．香．味．触．法。不依法界生贪欲识。不着于地界。不依地界生贪欲识。不着于水．火．风．空．识界。不依识界生贪欲识。不着色阴。不依色阴生贪欲识。不着受．想．行．识阴。不依识阴生贪欲识

时。给孤独长者悲叹流泪。尊者阿难告长者言。汝今怯劣耶

长者白阿难。不怯劣也。我自顾念。奉佛以来二十余年。未闻尊者舍利弗说深妙法。如今所闻

尊者舍利弗告长者言。我亦久来未尝为诸长者说如是法

长者白尊者舍利弗。有居家白衣。有胜信．胜念．胜乐。不闻深法。而生退没。善哉。尊者舍利弗。当为居家白衣说深妙法。以哀愍故。尊者舍利弗。今于此食。尊者舍利弗等默然受请

即设种种净美饮食。恭敬供养。食已。复为长者种种说法。示教照喜。示教照喜已。即从坐起而去

    （一○三三）

达磨提离长者修多罗亦如世尊为给孤独长者初修多罗广说。第二修多罗亦如是说。差别者。若复长者依此四不坏净已。于上修习六念。谓念如来事。乃至念天

长者白佛言。世尊。依四不坏净。于上修六随念。我今悉成就。我常修念如来事。乃至念天

佛告长者。善哉。善哉。汝今自记阿那含果

长者白佛。唯愿世尊受我请食。尔时。世尊默然受请

长者知佛受请已。即具种种净美饮食。恭敬供养。世尊食已。复为长者种种说法。示教照喜已。从坐起而去

    （一○三四）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有长寿童子。是树提长者孙子。身婴重病

尔时。世尊闻长寿童子身婴重病。晨朝着衣持钵。入王舍城乞食。次第到长寿童子舍。长寿童子遥见世尊。扶床欲起。乃至说三受。如叉摩修多罗广说。乃至病苦但增无损。是故。童子。当如是学。于佛不坏净。于法．僧不坏净。圣戒成就。当如是学

童子白佛言。世尊。如世尊说四不坏净。我今悉有。我常于佛不坏净。于法．僧不坏净。圣戒成就

佛告童子。汝当依四不坏净。于上修习六明分想。何等为六。谓一切行无常想．无常苦想．苦无我想．观食想．一切世间不可乐想．死想

童子白佛言。如世尊说。依四不坏净。修习六明分想。我今悉有。然我作是念。我命终后。不知我祖父树提长者当云何

尔时。树提长者语长寿童子言。汝于我所。故念且停。汝今且听世尊说法。思惟忆念。可得长夜福利安乐饶益

时。长寿童子言。我于一切诸行当作无常想．无常苦想．苦无我想．观食想．一切世间不可乐想．死想。常现在前

佛告童子。汝今自记斯陀含果

长寿童子白佛言。世尊。唯愿世尊住我舍食。尔时世尊默然而许

长寿童子即办种种净美饮食。恭敬供养。世尊食已。复为童子种种说法。示教照喜已。从坐起而去

    （一○三五）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

时。婆薮长者身遭苦患

尔时。世尊闻婆薮长者身遭苦患。如前达摩提那长者修多罗广说。得阿那含果记。乃至从坐起而去

    （一○三六）

如是我闻

一时。佛住迦毗罗卫国尼拘律园中

时。有释氏沙罗疾病委笃

尔时。世尊闻释氏沙罗疾病委笃。晨朝着衣持钵。入迦维罗卫国乞食。次到释氏沙罗舍。释氏沙罗遥见世尊。扶床欲起。乃至说三受。如差摩迦修多罗广说。乃至患苦但增不损。是故。释氏沙罗。当如是学。于佛不坏净。于法．僧不坏净。圣戒成就

释氏沙罗白佛言。如世尊说。于佛不坏净。于法．僧不坏净。圣戒成就。我悉有之。我常于佛不坏净。于法．僧不坏净。圣戒成就

佛告释氏沙罗。是故。汝当依佛不坏净。法．僧不坏净。圣戒成就。于上修习五喜处。何等为五。谓念如来事。乃至自所施法

释氏沙罗白佛言。如世尊说。依四不坏净。修五喜处。我亦有之。我常念如来事。乃至自所施法

佛言。善哉。善哉。汝今自记斯陀含果

沙罗白佛。唯愿世尊今我舍食。尔时。世尊默然而许

沙罗长者即办种种净美饮食。恭敬供养。世尊食已。复为沙罗长者种种说法。示教照喜已。从坐起而去

    （一○三七）

如是我闻

一时。佛住那梨聚落曲谷精舍

尔时。耶输长者疾病困笃。如是。乃至得阿那含果记。如达摩提那修多罗广说

    （一○三八）

如是我闻

一时。佛住瞻婆国竭伽池侧。时。有摩那提那长者疾病新差

时。摩那提长者语一士夫言。善男子。汝往尊者阿那律所。为我稽首阿那律足。问讯起居轻利．安乐住不。明日通身四人愿受我请。若受请者。汝复为我白言。我俗人多有王家事。不能得自往奉迎。唯愿尊者时到。通身四人来赴我请。哀愍故

时。彼男子受长者教。诣尊者阿那律所。稽首礼足。白言尊者。摩那提那长者敬礼问讯。少病少恼．起居轻利．安乐住不。唯愿尊者通身四人明日日中。哀受我请。时。尊者阿那律默然受请

时。彼士夫复以摩那提那长者语白尊者阿那律。我是俗人。多有王家事。不得躬自奉迎。唯愿尊者通身四人明日日中。哀受我请。怜愍故

尊者阿那律陀言。汝且自安。我自知时。明日通身四人往诣其舍

时。彼士夫受尊者阿那律教。还白长者。阿梨。当知我已诣尊者阿那律。具宣尊意。尊者阿那律言。汝且自安。我自知时

彼长者摩那提那夜办净美饮食。晨朝复告彼士夫。汝往至彼尊者阿那律所。白言。时到

时。彼士夫即受教。行诣尊者阿那律所。稽首礼足。白言。供具已办。唯愿知时

时。尊者阿那律着衣持钵。通身四人诣长者舍

时。摩那提那长者婇女围绕。住内门左。见尊者阿那律。举体执足敬礼。引入就坐。各别稽首。问讯起居。退坐一面

尊者阿那律问讯长者。堪忍安乐住不

长者答言。如是。尊者。堪忍乐住。先遭疾病。当时委笃。今已蒙差

尊者阿那律问长者言。汝住何住。能令疾病苦患时得除差

长者白言。尊者阿那律。我住四念处。专修系念故。身诸苦患时得休息。何等为四。谓内身身观念住。精勤方便。正念正智。调伏世间贪忧。外身．内外身。内受．外受．内外受。内心．外心．内外心。内法．外法．内外法法观念住。精勤方便。正念正智。调伏世间贪忧。如是。尊者阿那律。我于四念处系心住故。身诸苦患时得休息。尊者阿那律。住故。身诸苦患时得休息

尊者阿那律告长者言。汝今自记阿那含果

时。摩那提那长者以种种净美饮食自手供养。自恣饱满。食已。澡漱毕。摩那提那长者复坐卑床。听说法。尊者阿那律种种说法。示教照喜已。从坐起去

    （一○三九）

如是我闻

一时。佛住王舍城金师精舍。时。有淳陀长者来诣佛所。稽首佛足。退坐一面

尔时。世尊问淳陀长者。汝今爱乐何等沙门．婆罗门净行

淳陀白佛。有沙门．婆罗门。奉事于水。事毗湿波天。执杖澡罐。常净其手。如是正士能善说法言。善男子。月十五日。以胡麻屑．庵摩罗屑以澡其发。修行斋法。被着新净长发白[疊*毛]。牛粪涂地而卧其上。善男子。晨朝早起。以手触地。作如是言。此地清净。我如是净手。执牛粪团并把生草。口说是言。此是清净。我如是净。若如是者。见为清净。不如是者。永不清净。世尊。如是像类沙门．婆罗门。若为清净。我所宗仰

佛告淳陀。有黑法．黑报。不净．不净果。负重向下。成就如此诸恶法者。虽复晨朝早起。以手触地。唱言清净。犹是不净。正复不触。亦不清净。执牛粪团。并及生草。唱言清净。亦复不净。正复不触。亦不清净

淳陀。何等为黑．黑报。不净．不净果。负重向下。乃至触以不触。悉皆不净。淳陀。谓杀生恶业。手常血腥。心常思惟挝捶杀害。无惭无愧。悭贪吝惜。于一切众生乃至昆虫。不离于杀。于他财物．聚落．空地。皆不离盗。行诸邪淫。若父母．兄弟．姊妹．夫主．亲族。乃至授花鬘者。如是等护。以力强干。不离邪淫。不实妄语。或于王家．真实言家．多众聚集。求当言处。作不实说。不见言见。见言不见。不闻言闻。闻言不闻。知言不知。不知言知。因自因他。或因财利。知而妄语。而不舍离。是名妄语。两舌乖离。传此向彼。传彼向此。遍相破坏。令和合者离。离者欢喜。是名两舌。不离恶口骂。若人软语说。悦耳心喜。方正易知。乐闻无依说。多人爱念。适意．随顺三昧舍。如是等而作刚强。多人所恶。不爱．不适意．不顺三昧说。如是等言。不离粗涩。是名恶心。绮饰坏语。不时言．不实言．无义言．非法言．不思言。如是等。名坏语

不舍离贪。于他财物而起贪欲。言。此物我有者。好不舍。嗔恚弊恶。心思惟言。彼众生应缚．应鞭．应伏．应杀。欲为生难。不舍邪见颠倒。如是见．如是说。无施．无报．无福。无善行恶行．无善恶业果报。无此世．无他世。无父母．无众生生世间。无世阿罗汉等趣等向此世他世自知作证。我生已尽。梵行已立。所作已作。自知不受后有。淳陀。是名黑．黑报。不净．不净果。乃至触以不触。皆悉不净

淳陀。有白．白报。净有．净果。轻仙上升。成就已。晨朝触地。此净我净者。亦得清净。若不触者。亦得清净。把牛粪团。手执生草。净因净果者。执与不执。亦得清净

淳陀。何等为白．白报。乃至执以不执。亦得清净。谓有人不杀生。离杀生。舍刀杖。惭愧。悲念一切众生。不偷盗。远离偷盗。与者取。不与不取。净心不贪。离于邪淫。若父母护。乃至授一花鬘者。悉不强干起于邪淫。离于妄语。审谛实说。远离两舌。不传此向彼。传彼向此。共相破坏。离者令和。和者随喜。远离恶口。不刚强。多人乐其所说。离于坏语。谛说．时说．实说．义说．法说．见说。离于贪欲。不于他财．他众具作己有想。而生贪着。离于嗔恚。不作是念。挝打缚杀。为作众难。正见成就。不颠倒见。有施．有说报．有福。有善恶行果报。有此世。有父母．有众生生。有世阿罗汉于此世他世现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。淳陀。是名白．白报。乃至触与不触。皆悉清净

尔时。淳陀长者闻佛所说。欢喜随喜。作礼而去

    （一○四○）

如是我闻

一时。佛住王舍城金师精舍

时。有异婆罗门于十五日。洗头已。受斋法。被新长发白[疊*毛]。手执生草。来诣佛所。与世尊面相问讯慰劳已。退坐一面

尔时。佛告婆罗门。汝洗头被新长发白[疊*毛]。是谁家法

婆罗门白佛。瞿昙。是学舍法

佛告婆罗门。云何婆罗门舍法

婆罗门白佛言。瞿昙。如是十五日。洗头受持法斋。着新净长发白[疊*毛]。手执生草。随力所能。布施作福。瞿昙。是名婆罗门修行舍行

佛告婆罗门。贤圣法．律所行舍行异于此也

婆罗门白佛。瞿昙。云何为贤圣法．律所行舍行

佛告婆罗门。谓离杀生。不乐杀生。如前清净分广说。依于不杀。舍离杀生。乃至如前清净分广说。离偷盗。不乐于盗。依于不盗。舍不与取。离诸邪淫。不乐邪淫。依于不淫。舍非梵行。离于妄语。不乐妄语。依不妄语。舍不实言。离诸两舌。不乐两舌。依不两舌。舍别离行。离于恶口。不乐恶口。依不恶口。舍于粗言。离诸绮语。不乐绮语。依不绮语。舍无义言。断除贪欲。远离苦贪。依无贪心。舍于爱着。断除嗔恚。不生忿恨。依于无恚。舍彼嗔恨。修习正见。不起颠倒。依于正见。舍彼邪见。婆罗门。是名贤圣法．律所行舍行

婆罗门白佛。善哉。瞿昙贤圣法．律所行舍行

时。婆罗门闻佛所说。欢喜随喜。从坐起去

    （一○四一）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有生闻梵志来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。我有亲族。极所爱念。忽然命终。我为彼故。信心布施。云何。世尊。彼得受不

佛告婆罗门。非一向得。若汝亲族生地狱中者。得彼地狱众生食。以活其命。不得汝所信施饮食。若生畜生．饿鬼．人中者。得彼人中饮食。不得汝所施者。婆罗门。饿鬼趣中有一处。名为入处饿鬼。若汝亲族生彼入处饿鬼中者。得汝施食

婆罗门白佛。若我亲族不生入处饿鬼趣中者。我信施。谁应食之

佛告婆罗门。若汝所可为信施亲族不生入处饿鬼趣者。要有余亲族知识生入处饿鬼趣中者。得食之

婆罗门白佛。瞿昙。若我所为信施亲族不生入处饿鬼趣中。亦无更余亲族知识生入处饿鬼趣者。此信施食。谁当食之

佛告婆罗门。设使所为施亲族知识不生入处饿鬼趣中。复无诸余知识生饿鬼者。且信施而自得其福。彼施者所作信施。而彼施者不失达嚫

婆罗门白佛。云何施者行施。施者得彼达嚫

佛告婆罗门。有人杀生行恶。手常血腥。乃至十不善业迹。如淳陀修多罗广说。而复施诸沙门．婆罗门。乃至贫穷．乞士。悉施钱财．衣被．饮食．灯明．诸庄严具。婆罗门。彼惠施主若复犯戒。生象中者。以彼曾施沙门．婆罗门钱财．衣被．饮食。乃至庄严众具故。虽在象中。亦得受彼施报。衣服．饮食。乃至种种庄严众具

若复生牛．马．驴．骡等种种畜生趣中。以本施惠功德。悉受其报。随彼生处所应受用。皆悉得之。婆罗门。若复施主持戒。不杀．不盗。乃至正见。布施诸沙门．婆罗门乃至乞士钱财．衣服．饮食。乃至灯明。缘斯功德。生人道中。坐受其报。衣被．饮食。乃至灯明众具

复次。婆罗门。若复持戒生天上者。彼诸惠施天上受报。财宝．衣服．饮食。乃至庄严众具。婆罗门。是名施者行施。施者受达嚫。果报不失

时。生闻婆罗门闻佛所说。欢喜随喜。从坐起去

    （一○四二）

如是我闻

一时。佛在拘萨罗国人间游行。住鞞罗磨聚落北身恕林中

鞞罗聚落婆罗门长者闻世尊住聚落北身恕林中。闻已。共相招集。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。何因．何缘有众生身坏命终。生地狱中

佛告诸婆罗门长者。行非法行．行危崄行因缘故。身坏命终。生地狱中。诸婆罗门长者白佛。行何等非法行．危崄行。身坏命终。生地狱中

佛告婆罗门长者。杀生。乃至邪见。具足十不善业因缘故。婆罗门。是非法行．危崄行。身坏命终。生地狱中

婆罗门白佛。何因缘诸众生身坏命终。得生天上

佛告婆罗门长者。行法行．行正行。以是因缘故。身坏命终。得生天上

复问。世尊。行何等法行．何等正行。身坏命终。得生天上

佛告婆罗门长者。谓离杀生。乃至正见。十善业迹因缘故。身坏命终。得生天上。婆罗门长者。若有行此法行．行此正行者。欲求刹利大性家．婆罗门大性家．居士大性家。悉得往生。所以者何。以法行．正行因缘故

若复欲求生四王．三十三天。乃至他化自在天。悉得往生。所以者何。以法行．正行故。行净戒者。其心所愿。悉自然得

若复如是法行．正行者。欲求生梵天。亦得往生。所以者何。以行正行．法行故。持戒清净。心离爱欲。所愿必得

若复欲求往生光音．遍净。乃至阿伽尼吒。亦复如是。所以者何。以彼持戒清净。心离欲故

若复欲求离欲．恶不善法。有觉有观。乃至第四禅具足住。悉得成就。所以者何。以彼法行．正行故。持戒清净。心离爱欲。所愿必得

欲求慈．悲．喜．舍。空入处．识入处．无所有入处．非想非非想入处皆悉得。所以者何。以法行．正行故。持戒清净。心离爱欲。所愿必得

欲求断三结。得须陀洹．斯陀含．阿那含果。无量神通。天耳．他心智．宿命智．生死智．漏尽智皆悉得。所以者何。以法行．正行故。持戒．离欲。所愿必得

时。婆罗门长者闻佛所说。欢喜随喜。作礼而去

    （一○四三）

如是我闻

一时。佛在拘萨罗国人间游行。住鞞罗磨聚落北身恕林中

时。鞞罗磨聚落中。婆罗门长者闻世尊住鞞罗磨聚落身恕林中。闻已。乘白马车。多将翼从。持金斗．伞盖．金澡瓶。出鞞罗磨聚落。诣身恕林。至道口。下车步进。入于园门。至世尊前。面相问讯慰劳已。退坐一面。白佛言。瞿昙。何因．何缘有人命终生地狱中。乃至生天。如上修多罗广说

时。鞞罗磨婆罗门闻佛所说。欢喜随喜。从坐起而去

    （一○四四）

如是我闻

一时。佛住在拘萨罗人间游行。至鞞纽多罗聚落北身恕林中住。鞞纽多罗聚落婆罗门长者闻世尊住聚落北身恕林中。闻已。共相招引。往诣身恕林。至世尊所。面相慰劳已。退坐一面

尔时。世尊告婆罗门长者。我当为说自通之法。谛听。善思。何等自通之法。谓圣弟子作如是学。我作是念。若有欲杀我者。我不喜。我若所不喜。他亦如是。云何杀彼。作是觉已。受不杀生。不乐杀生。如上说。我若不喜人盗于我。他亦不喜。我云何盗他。是故持不盗戒。不乐于盗。如上说。我既不喜人侵我妻。他亦不喜。我今云何侵人妻妇。是故受持不他淫戒。如上说。我尚不喜为人所欺。他亦如是。云何欺他。是故受持不妄语戒。如上说。我尚不喜他人离我亲友。他亦如是。我今云何离他亲友。是故不行两舌。我尚不喜人加粗言。他亦如是。云何于他而起骂辱。是故于他不行恶口。如上说。我尚不喜人作绮语。他亦如是。云何于他而作绮语。是故于他不行绮饰。如上说。如是七种。名为圣戒

又复于佛不坏净成就。于法．僧不坏净成就。是名圣弟子四不坏净成就。自现前观察。能自记说。我地狱尽。畜生．饿鬼尽。一切恶趣尽。得须陀洹。不堕恶趣法。决定正向三菩提。七有天人往生。究竟苦边

时。鞞纽聚落婆罗门长者闻佛所说。欢喜随喜。从坐起而去

    （一○四五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有相习近法。谛听。善思。当为汝说。何等为相习近法。谓杀生者．杀生者习近。盗．淫．妄语．两舌．恶口．绮语．贪．恚．邪见。各各随类更相习近。譬如不净物．不净物自相和合。如是。杀生．杀生。乃至邪见．邪见自相习近。如是。比丘。不杀生．不杀生相习近。乃至正见．正见更相习近。譬如净物．净物自相和合。乳生酪。酪生酥。酥生醍醐。醍醐自相和合。如是。不杀．不杀更相习近。乃至正见．正见更相习近。是名比丘相习近法

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （一○四六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有蛇行法。谛听。善思。当为汝说。何等为蛇行法。谓杀生恶行。手常血腥。乃至十不善业迹。如前淳陀修多罗广说。彼当尔时。身蛇行．口蛇行．意蛇行。彼如是身．口．意蛇行已。于其二趣向一一趣。若地狱．若畜生。蛇行众生。谓蛇．鼠．猫．狸等腹行众生。是名蛇行法

云何非蛇行法。谓不杀生。乃至正见。如前淳陀修多罗十业迹广说。是名非蛇行法。身非蛇行．口非蛇行．意非蛇行。于其二趣生一一趣。若天上．若人中。是名非蛇行法

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一○四七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有恶业因．恶心因．恶见因。如是众生身坏命终。必堕恶趣泥犁中。譬如圆珠。掷着空中。落地流转。不一处住。如是。恶业因．恶心因．恶见因。身坏命终。必堕地狱中。无住处

云何为恶业。谓杀生。乃至绮语。如上广说。是名恶业。云何恶心。谓贪恚心。如上广说。是名恶心。云何恶见。谓邪颠倒。如上广说。是名恶见。是名恶业因．恶心因．恶见因。身坏命终。必生恶趣泥犁中。善业因．善心因．善见因。身坏命终。必生善趣天上

婆罗门。云何为善业。谓离杀生．不乐杀生。乃至不绮语。是名善业。云何善心。谓不贪．不恚。是名心善。云何为见善。谓正见不颠倒。乃至见不受后有。是名见善。是名业善因．心善因．见善因。身坏命终。得生天上。譬如四方摩尼珠。掷着空中。随堕则安。如是彼三善因。所在受生。随处则安

佛说如是经已。诸比丘闻佛所说。欢喜奉行

    （一○四八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若杀生人多习多行。生地狱中。若生人中。必得短寿。不与取多习多行。生地狱中。若生人中。钱财多难。邪淫多习多行。生地狱中。若生人中。所有妻室为人所图。妄语多习多行。生地狱中。若生人中。多被讥论。两舌多习多行。生地狱中。若生人中。亲友乖离。恶口多习多行。生地狱中。若生人中。常闻丑声。绮语多习多行。生地狱中。若生人中。言无信用。贪欲多习多行。生地狱中。若生人中。增其贪欲。嗔恚多习多行。生地狱中。若生人中。增其嗔恚。邪见多习多行。生地狱中。若生人中。增其愚痴

若离杀生修习多修习。得生天上。若生人中。必得长寿。不盗修习多修习。得生天上。若生人中。钱财不丧。不邪淫修习多修习。得生天上。若生人中。妻室修良。不妄语修习多修习。得生天上。若生人中。不被讥论。不两舌修习多修习。得生天上。若生人中。亲友坚固。不恶口修习多修习。得生天上。若生人中。常闻妙音。不绮语修习多修习。得生天上。若生人中。言见信用。不贪修习多修习。得生天上。若生人中。不增爱欲。不恚修习多修习。得生天上。若生人中。不增嗔恚。正见修习多修习。得生天上。若生人中。不增愚痴

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （一○四九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。杀生有三种。谓从贪生故．从恚生故．从痴生。乃至邪见亦三种。从贪生．从恚生．从痴生。离杀生亦有三种。不贪生．不恚生．不痴生。乃至离邪见亦三种。不贪生．不恚生．不痴生

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （一○五○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。所谓有出法。出不出法。何等为出法。出不出法。谓不杀生出于杀生。乃至正见出于邪见

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （一○五一）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有生闻婆罗门来诣佛所。稽首佛足。退坐一面。白佛言。瞿昙。所说此．彼岸。云何此岸。云何彼岸

佛告婆罗门。杀生者。谓此岸。不杀生者。谓彼岸。邪见者。谓此岸。正见者。谓彼岸。尔时。世尊即说偈言

  少有修善人　　能度于彼岸
  一切众生类　　驱驰走此岸
  于此正法律　　观察法法相
  此等度彼岸　　摧伏死魔军

尔时。生闻婆罗门闻佛所说。欢喜随喜。从坐起去

如是。异比丘所问．尊者阿难所问．佛问诸比丘三经。亦如上说

    （一○五二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有恶法。有真实法。谛听。善思。当为汝说。云何为恶法。谓杀生．不与取．邪淫．妄语．两舌．恶口．绮语．贪．恚．邪见。是名恶法。云何为真实法。谓离杀生。乃至正见。是名真实法

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （一○五三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有恶法．恶恶法。有真实法．真实真实法。谛听。善思。当为汝说。云何为恶法。谓杀生。乃至邪见。是名恶法。云何为恶恶法。谓自杀生。教人令杀。乃至自起邪见。复以邪见教人令行。是名恶恶法。云何为真实法。谓不杀生。乃至正见。是名真实法。云何为真实真实法。谓自不杀生。教人不杀。乃至自行正见。复以正见教人令行。是名真实真实法

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一○五四）

如是我闻

一时。佛住舍卫国祇树给孤独园

有不善男子．善男子。谛听。善思。今当为汝说。云何为不善男子。谓杀生者。乃至邪见者。是名不善男子。云何善男子。谓不杀生。乃至正见。是名善男子

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一○五五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有不善男子．不善男子不善男子。有善男子．善男子善男子。谛听。善思。当为汝说

云何为不善男子。谓杀生。乃至邪见者。是名不善男子。云何为不善男子不善男子。谓手自杀生。教人令杀。乃至自行邪见。教人令行邪见。是名不善男子不善男子

云何为善男子。谓不杀生。乃至正见者。是名善男子。云何为善男子善男子。谓自不杀生。教人不杀。乃至自行正见。复以正见教人令行。是名善男子善男子

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （一○五六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若成就十法者。如铁鉾钻水。身坏命终。下入恶趣泥犁中。何等为十。谓杀生。乃至邪见。若成就十法。譬如铁鉾仰钻虚空。身坏命终。上生天上。何等为十。谓不杀生。乃至正见

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （一○五七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若成就二十法者。如铁鉾钻水。身坏命终。下生恶趣泥犁中。何等为二十。谓自手杀生。教人令杀。乃至自行邪见。复以邪见教人令行。是名二十法成就。如铁鉾钻水。身坏命终。下生恶趣泥犁中。二十法成就。譬如铁鉾仰钻虚空。身坏命终。上生天上。何等为二十法。谓自不杀生。教人不杀。乃至自行正见。复以正见教人令行。是名二十法成就。如铁鉾仰锁虚空。身坏命终。上生天上

诸比丘闻佛所说。欢喜奉行

    （一○五八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。三十法成就者。如铁鉾钻水。身坏命终。下生恶趣泥犁中。何等为三十法。谓自手杀生。教人令杀。赞叹杀生。乃至自行邪见。复以邪见教人令行。常复赞叹行邪见者。是名三十法。如铁鉾钻水。身坏命终。下生恶趣泥犁中。有三十法成就者。如铁鉾钻空。身坏命终。上生天上。何等为三十法。谓自不杀生。教人不杀。常复赞叹不杀功德。乃至自行正见。复以正见教人令行。常复赞叹正见功德。是名三十法成就。如铁鉾钻空。身坏命终。上生天上

诸比丘闻佛所说。欢喜奉行

    （一○五九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四十法成就。如铁枪投水。身坏命终。下生恶趣泥犁中。何等为四十法。谓手自杀生。教人令杀。赞叹杀生。见人杀生心随欢喜。乃至自行邪见。教人令行。赞叹邪见。见行邪见心随欢喜。是名四十法成就。如铁枪投水。身坏命终。下生恶趣泥犁中。有四十法成就。如铁枪钻空。身坏命终。上生天上。何等为四十。谓不杀生。教人不杀。口常赞叹不杀功德。见不杀者心随欢喜。乃至自行正见。教人令行。亦常赞叹正见功德。见人行者心随欢喜。是名四十法成就。如铁枪钻空。身坏命终。上生天上

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一○六○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有非法。有正法。谛听。善思。当为汝说。何等为非法。谓杀生。乃至邪见。是名非法。何等正法。谓不杀生。乃至正见。是名正法

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一○六一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有非律。有正律。谛听。善思。当为汝说。何等为非律。谓杀生。乃至邪见。是名非律。何等为正律。谓不杀。乃至正见。是名正律

佛说此经已。诸比丘闻佛所说。欢喜奉行

如非律．正律。如是非圣及圣。不善及善。非亲近．亲近。非善哉．善哉。黑法．白法。非义．正义。卑法．胜法。有罪法．无罪法。弃法．不弃法。一一经如上说

杂阿含经卷第三十七杂阿含经卷第三十八

        宋天竺三藏求那跋陀罗译

    （一○六二）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有尊者善生。新剃须发。着袈裟衣。正信．非家．出家学道。来诣佛所。稽首佛足。退坐一面

尔时。世尊告诸比丘。诸比丘。当知此善生善男子有二处端严。一者剃除须发。着袈裟衣。正信．非家．出家学道。二者尽诸有漏。无漏心解脱．慧解脱。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。尔时。世尊即说偈言

  寂静尽诸漏　　比丘庄严好
  离欲断诸结　　涅槃不复生
  持此最后身　　摧伏魔怨敌

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一○六三）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘形色丑陋。难可观视。为诸比丘之所轻慢。来诣佛所

尔时。世尊四众围绕。见彼比丘来。皆起轻想。更相谓言。彼何等比丘。随路而来。形貌丑陋。难可观视。为人所慢

尔时。世尊知诸比丘心之所念。告诸比丘。汝等见彼比丘来。形状甚丑。难可视见。令人起慢不

诸比丘白佛。唯然。已见

佛告诸比丘。汝等勿于彼比丘起于轻想。所以者何。彼比丘已尽诸漏。所作已作。离诸重担。断诸有结。正智。心善解脱。诸比丘。汝等莫妄量于人。唯有如来能量于人

彼比丘诣佛所。稽首佛足。退坐一面

尔时。世尊复告诸比丘。汝等见此比丘稽首作礼。退坐一面不

比丘白佛。唯然。已见

佛告诸比丘。汝等勿于是比丘起于轻想。乃至汝等莫量于人。唯有如来能知人耳。尔时。世尊即说偈言

  飞鸟及走兽　　莫不畏师子
  唯师子兽王　　无有与等者
  如是智慧人　　虽小则为大
  莫取其身相　　而生轻慢心
  何用巨大身　　多肉而无慧
  此贤胜智慧　　则为上士夫
  离欲断诸结　　涅槃永不生
  持此最后身　　摧伏众魔军

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一○六四）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。提婆达多有利养起。摩竭陀王阿阇世毗提希子日日侍从五百乘车。来诣提婆达多所。日日持五百釜食。供养提婆达多。提婆达多将五百人别众受其供养

时。有众多比丘晨朝着衣持钵。入王舍城乞食。闻提婆达多有如是利养起。乃至五百人别众受其供养。乞食已。还精舍。举衣钵。洗足毕。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我等晨朝着衣持钵。入王舍城乞食。闻提婆达多有如是利养起。乃至五百人别众受其供养

佛告诸比丘。汝等莫称是提婆达多所得利养。所以者何。彼提婆达多别受利养。今则自坏。他世亦坏。譬如芭蕉．竹．芦。生果即死。来年亦坏。提婆达多亦复如是。受其利养。今世则坏。他世亦坏。譬如駏驉。受胎必死。提婆达多亦复如是。受诸利养。今世亦坏。他世亦坏。彼愚痴提婆达多随几时受其利养。当得长夜不饶益苦。是故。诸比丘。当如是学。我设有利养起。莫生染着。尔时。世尊即说偈言

  芭蕉生果死　　竹芦实亦然
  駏驉坐妊死　　士以贪自丧
  常行非义行　　多知不免愚
  善法日损减　　茎枯根亦伤

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一○六五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。舍卫国有手比丘是释氏子。在舍卫国命终

时。有众多比丘。晨朝着衣持钵。入舍卫城乞食。闻手比丘释子于舍卫国命终。闻已。入舍卫城。乞食还。举衣钵。洗足毕。诣佛所。稽首佛足。退坐一面。白佛言。世尊。今日晨朝。众多比丘着衣持钵。入舍卫城乞食。闻释氏子手比丘于舍卫国命终。云何。世尊。手比丘命终。当生何处。云何受生。后世云何

佛告诸比丘。是手比丘成就三不善法。彼命终当生恶趣泥犁中。何等三不善法。谓贪欲．嗔恚．愚痴。此三不善法结缚于心。释种子手比丘生恶趣泥犁中。尔时。世尊即说偈言

  贪欲嗔恚痴　　结缚士夫心
  内发还自伤　　犹如竹芦实
  无贪恚痴心　　是说为黠慧
  内发不自伤　　是名为胜出
  是故当离贪　　嗔恚痴冥心
  比丘智慧明　　苦尽般涅槃

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一○六六）

如手比丘。难陀修多罗亦如是说

    （一○六七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者难陀是佛姨母子。好着好衣。染色。捣治光泽。执持好钵。好作嬉戏调笑而行

时。有众多比丘来诣佛所。稽首佛足。退坐一面。白佛言。世尊。尊者难陀是佛姨母子。好着好衣。捣治光泽。执持好钵。好作嬉戏调笑而行

尔时。世尊告一比丘。汝往诣难陀比丘所。语言。难陀。大师语汝

时。彼比丘受世尊教。往语难陀言。世尊语汝

难陀闻已。即诣佛所。稽首佛足。退住一面

佛告难陀。汝实好着好衣。捣治光泽。好作嬉戏调笑而行不

难陀白佛。实尔。世尊

佛告难陀。汝佛姨母子。贵姓出家。不应着好衣服。捣令光泽。执持好钵。好作嬉戏调笑而行。汝应作是念。我是佛姨母子。贵姓出家。应作阿练若。乞食。着粪扫衣。常应赞叹着粪扫衣。常处山泽。不顾五欲

尔时。难陀受佛教已。修阿兰若行。乞食。着粪扫衣。亦常赞叹着粪扫衣者。乐处山泽。不顾爱欲。尔时。世尊即说偈言

  难陀何见汝　　修习阿兰若
  家家行乞食　　身着粪扫衣
  乐处于山泽　　不顾于五欲

佛说此经已。尊者难陀闻佛所说。欢喜奉行

    （一○六八）

如是我闻

一时。佛在舍卫国祇树给孤独园

尔时。尊者低沙自念。我是世尊姑子兄弟故。不修恭敬。无所顾录。亦不畏惧。不堪谏止

时。有众多比丘往诣佛所。稽首佛足。退坐一面。白佛言。世尊。尊者低沙自念是世尊姑子兄弟故。不修恭敬。无所顾录。亦不畏惧。不堪谏止

尔时。世尊告一比丘。汝往诣低沙比丘所。语言。低沙。大师语汝

时。彼比丘受世尊教。往语低沙比丘言。世尊语汝

低沙比丘即诣佛所。稽首佛足。退住一面

佛告低沙。汝实作是念。我是世尊姑子兄弟。不修恭敬。无所顾录。亦不畏惧。不堪忍谏不

低沙白佛。实尔。世尊

佛告低沙。汝不应尔。汝应念言。我是世尊姑子兄弟故。应修恭敬畏惧。堪忍谏止。尔时。世尊即说偈言

  善哉汝低沙　　离嗔恚为善
  莫生嗔恚心　　嗔恚者非善
  若能离嗔慢　　修行软下心
  然后于我所　　修行于梵行

佛说此经已。低沙比丘闻佛所说。欢喜随喜。作礼而去

    （一○六九）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有尊者毗舍佉般阇梨子。集供养堂。为众多比丘说法。言辞满足。妙音清彻。句味辩正。随智慧说。听者乐闻。无所依说。显现深义。令诸比丘一心专听

尔时。世尊入昼正受。以净天耳过于人耳。闻说法声。从三昧起。往诣讲堂。于大众前坐。告毗舍佉般阇梨子。善哉。善哉。毗舍佉。汝能为诸比丘于此供养堂。为众多比丘说法。言辞满足。乃至显现深义。令诸比丘专精敬重。一心乐听。汝当数数为诸比丘如是说法。令诸比丘专精敬重。一心乐听。当得长夜以义饶益。安隐乐住。尔时。世尊即说偈言

  若不说法者　　愚智杂难分
  此愚此智慧　　无由自显现
  善说清凉法　　因说智乃彰
  说法为明照　　光显大仙幢
  善说为仙幢　　法为罗汉幢

佛说此经已。尊者毗舍佉般阇梨子闻佛所说。欢喜随喜。作礼而去

    （一○七○）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有众多比丘集供养堂。悉共作衣。时。有一年少比丘。出家未久。初入法．律。不欲营助诸比丘作衣

时。众多比丘诣世尊所。稽首礼足。退坐一面。白佛言。世尊。时。有众多比丘集供养堂。为作衣故。有一年少比丘。出家未久。始入法．律。不欲营助诸比丘作衣

尔时。世尊问彼比丘。汝实不欲营助诸比丘作衣耶

彼比丘白佛言。世尊。随我所能。当力营助

尔时。世尊知彼比丘心之所念。告诸比丘。汝等莫与是年少比丘语。所以者何。是比丘得四增心法。正受现法安乐住。不勤而得。若彼本心所为。剃须发。着袈裟衣。出家学道。增进修学。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有。尔时。世尊即说偈言

  非下劣方便　　薄德少智慧
  正向于涅槃　　免脱烦恼锁
  此贤年少者　　逮得上士处
  离欲心解脱　　涅槃不复生
  持此最后身　　摧伏众魔军

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一○七一）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有比丘名曰上坐。独住一处。亦常赞叹独一住者。独行乞食。食已。独还。独坐禅思

时。有众多比丘诣佛所。稽首佛足。退坐一面。白佛言。世尊。有尊者名曰上坐。乐一独处。亦常赞叹独一住者。独入聚落乞食。独出聚落。还至住处。独坐禅思

尔时。世尊语一比丘。汝往诣彼上坐比丘所。语上坐比丘言。大师告汝

比丘受教。诣上坐比丘所。白言。尊者。大师告汝

时。上坐比丘即时奉命。诣世尊所。稽首礼足。退住一面

尔时。世尊告上坐比丘。汝实独一静处。赞叹独处者。独行乞食。独出聚落。独坐禅思耶

上坐比丘白佛。实尔。世尊

佛告上坐比丘。汝云何独一处。赞叹独住者。独行乞食。独还住处。独坐禅思

上坐比丘白佛。我唯独一静处。赞叹独住者。独行乞食。独出聚落。独坐禅思

佛告上坐比丘。汝是一住者。我不言非一住。然更有胜妙一住。何等为胜妙一住。谓比丘前者枯干。后者灭尽。中无贪喜。是婆罗门心不犹豫。已舍忧悔。离诸有爱。群聚使断。是名一住。无有胜住过于此者。尔时。世尊即说偈言

  悉映于一切　　悉知诸世间
  不着一切法　　悉离一切爱
  如是乐住者　　我说为一住

佛说此经已。尊者上坐闻佛所说。欢喜随喜。作礼而去

    （一○七二）

如是我闻

一时。佛在舍卫国祇树给孤独园

时。有尊者僧迦蓝于拘萨罗人间游行。至舍卫国祇树给孤独园。彼僧迦蓝比丘有本二。在舍卫国中。闻僧迦蓝比丘于拘萨罗人间游行。至舍卫国祇树给孤独园。闻已。着好衣服。庄严华璎。抱其儿来诣祇洹。至僧迦蓝比丘房前

尔时。尊者僧迦蓝出房露地经行。时。彼本二来到其前。作是言。此儿幼小。汝舍出家。谁当养活

时。僧迦蓝比丘不共语。如是再三。亦不共语

时。彼本二作如是言。我再三告。不与我语。不见顾视。我今置儿。着经行道头而去。言。沙门。此是汝子。汝自养活。我今舍去

尊者僧迦蓝亦不顾视其子

彼本二复言。是沙门今于此儿都不顾视。彼必得仙人难得之处。善哉。沙门。必得解脱。情愿不遂。抱子而去

尔时。世尊入昼正受。以天耳过人之耳。闻尊者僧迦蓝本二所说。即说偈言

  来者不欢喜　　去亦不忧戚
  于世间和合　　解脱不染着
  我说彼比丘　　为真婆罗门
  来者不欢喜　　去亦不忧戚
  不染亦无忧　　二心俱寂静
  我说是比丘　　是真婆罗门

佛说此经已。尊者僧迦蓝闻佛所说。欢喜随喜。作礼而去

    （一○七三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者阿难独一静处。作是思惟。有三种香。顺风而熏。不能逆风。何等为三。谓根香．茎香．华香。或复有香。顺风熏。亦逆风熏。亦顺风逆风熏耶。作是念已。晡时从禅觉。往诣佛所。稽首佛足。退住一面。白佛言。世尊。我独一静处。作是思惟。有三种香。顺风而熏。不能逆风。何等为三。谓根香．茎香．华香。或复有香。顺风熏．逆风熏。亦顺风逆风熏耶

佛告阿难。如是。如是。有三种香。顺风熏。不能逆风。谓根香．茎香．华香。阿难。亦有香。顺风熏．逆风熏．顺风逆风熏。阿难。顺风熏．逆风熏．顺风逆风熏者。阿难。有善男子．善女人。在所城邑．聚落。成就真实法。尽形寿不杀生．不偷盗．不邪淫．不妄语．不饮酒。如是善男子．善女人。八方上下。崇善士夫。无不称叹言。某方某聚落善男子．善女人。持戒清净。成真实法。尽形寿不杀。乃至不饮酒。阿难。是名有香顺风熏．逆风熏．顺风逆风熏。尔时。世尊即说偈言

  非根茎华香　　能逆风而熏
  唯有善士女　　持戒清净香
  逆顺满诸方　　无不普闻知
  多迦罗栴檀　　优钵罗末利
  如是比诸香　　戒香最为上
  栴檀等诸香　　所熏少分限
  唯有戒德香　　流熏上升天
  斯等净戒香　　不放逸正受
  正智等解脱　　魔道莫能入
  是名安隐道　　是道则清净
  正向妙禅定　　断诸魔结缚

佛说此经已。尊者阿难闻佛所说。欢喜随喜。作礼而去

    （一○七四）

如是我闻

一时。佛在摩竭提国人间游行。与千比丘俱。皆是古昔萦发出家。皆得阿罗汉。诸漏已尽。所作已作。舍诸重担。逮得己利。尽诸有结。正智。善解脱。到善建立支提杖林中住

摩竭提王瓶沙闻世尊摩竭提国人间游行。至善建立支提杖林中住。与诸小王群臣羽从。车万二千．乘马万八千．步逐众无数。摩竭提婆罗门长者悉皆从

王出王舍城。诣世尊所。恭敬供养。到于道口。下车步进。及于内门。除去五饰。脱冠却盖。除扇去剑刀。脱革屣。到于佛前。整衣服。偏露右肩。为佛作礼。右绕三匝。自称姓名。白佛言。世尊。我是摩竭提王瓶沙

佛告瓶沙。如是。大王。汝是瓶沙。可就此坐。随其所安

时。瓶沙王重礼佛足。退坐一面。诸王大臣．婆罗门居士悉礼佛足。次第而坐

时。郁鞞罗迦叶亦在座中

时。摩竭提婆罗门长者作是念。为大沙门从郁鞞罗迦叶所修梵行耶。为郁鞞罗迦叶于大沙门所修梵行耶

尔时。世尊知摩竭提婆罗门长者心之所念。即说偈而问言

  郁鞞罗迦叶　　于此见何利
  弃汝先所奉　　事火等众事
  今可说其义　　舍事火之由

郁鞞迦叶说偈白佛

  钱财等滋味　　女色五欲果
  观察未来受　　斯皆大垢秽
  是故悉弃舍　　先诸奉火事

尔时。世尊复说偈问言

  汝不着世间　　钱财五色味
  复何舍天人　　迦叶随义说

迦叶复以偈答世尊言

  见道离有余　　寂灭无余迹
  无所有不着　　无异趣异道
  是故悉弃舍　　先修奉火事
  大会等受持　　奉事于水火
  愚痴没于中　　志求解脱道
  盲无智慧目　　向生老病死
  不见于正路　　永离生死道
  今始因世尊　　得见无为道
  大龙所说力　　得度于彼岸
  牟尼广济度　　安慰无量众
  今始知瞿昙　　真谛超出者

佛复说偈叹迦叶言

  善哉汝迦叶　　先非恶思量
  次第分别求　　遂至于胜处

汝今。迦叶。当安慰汝徒众之心

时。郁鞞罗迦叶即入正受。以神足力向于东方。上升虚空。作四种神变。行．住．坐．卧。入火三昧。举身洞然。青．黄．赤．白．颇梨红色。身上出水。身下出火。还烧其身。身上出水以灌其身。或身上出火。以烧其身。身下出水。以灌其身。如是种种现化神通息已。稽首佛足。白佛言。世尊。佛是我师。我是弟子

佛告迦叶。我是汝师。汝是弟子。随汝所安。复座而坐

时。郁鞞罗迦叶还复故坐

尔时。摩竭提婆罗门长者作是念。郁鞞罗迦叶定于大沙门所修行梵行

佛说此经已。摩竭提王瓶沙及诸婆罗门长者闻佛所说。欢喜随喜。作礼而去

    （一○七五）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有陀骠摩罗子。旧住王舍城。典知众僧饮食。床座随次差请。不令越次

时。有慈地比丘。频三过次得粗食处。食时辛苦。作是念。怪哉。大苦。陀骠摩罗子比丘有情故。以粗食恼我。令我食时极苦。我当云何为其作不饶益事

时。慈地比丘有姊妹比丘尼。名蜜多罗。住王舍城王园比丘尼众中。蜜多罗比丘尼来诣慈地比丘。稽首礼足。于一面住。慈地比丘不顾眄。不与语。蜜多罗比丘尼语慈地比丘。阿梨。何故不见顾眄。不共言语

慈地比丘言。陀骠摩罗子比丘数以粗食恼我。令我食时极苦。汝复弃我

比丘尼言。当如何

慈地比丘言。汝可至世尊所。白言。世尊。陀骠摩罗子比丘非法不类。共我作非梵行波罗夷罪。我当证言。如是。世尊。如妹所说

比丘尼言。阿梨。我当云何于梵行比丘所。以波罗夷谤

慈地比丘言。汝若不如是者。我与汝绝。不复来往言语．共相瞻视

时。比丘尼须臾默念。而作是言。阿梨。欲令我尔。当从其教

慈地比丘言。汝且待我先至世尊所。汝随后来

时。慈地比丘即往稽首。礼世尊足。退住一面。蜜多罗比丘尼即随后至。稽首佛足。退住一面。白佛言。世尊。一何不善不类陀骠摩罗子。于我所作非梵行波罗夷罪

慈地比丘复白佛言。如妹所说。我先亦知

尔时。陀骠摩罗子比丘即在彼大众中

尔时。世尊告陀骠摩罗子比丘。汝闻此语不

陀骠摩罗子比丘言。已闻。世尊

佛告陀骠摩罗子比丘。汝今云何

陀骠摩罗子白佛。如世尊所知。如善逝所知

佛告陀骠摩罗子。汝言如世尊所知。今非是时。汝今忆念。当言忆念。不忆念。当言不忆念

陀骠摩罗子言。我不自忆念

尔时。尊者罗睺罗住于佛后。执扇扇佛。白佛言。世尊。不善不类是比丘尼言。尊者陀骠摩罗子共我作非梵行。慈地比丘言。如是。世尊。我先已知。如妹所说

佛告罗睺罗。我今问汝。随意答我。若蜜多罗比丘尼来语我言。世尊。不善不类罗睺罗。共我作非梵行波罗夷罪。慈地比丘复白我言。如是。世尊。如妹所说。我先亦知者。汝当云何

罗睺罗白佛。世尊。我若忆念。当言忆念。不忆念。当言不忆念

佛言。罗睺罗。愚痴人汝尚得作此语。陀骠摩罗子清净比丘何以不得作如是语

尔时。世尊告诸比丘。于陀骠摩罗子比丘当忆念。蜜多罗比丘尼当以自言灭。慈地比丘僧当极善呵谏教诫。汝云何见。何处见。汝何因往见。世尊如是教已。从座起。入室坐禅

尔时。诸比丘于陀骠摩罗子比丘忆念。蜜多罗比丘尼与自言灭。慈地比丘极善呵谏教诫言。汝云何见。何处见。何因往见

如是谏时。彼作是言。彼陀骠摩罗子不作非梵行。不犯波罗夷。然陀骠摩罗子比丘三以粗恶食恐怖。令我食时辛苦。我于陀骠摩罗子比丘爱恚痴怖。故作是说。然陀骠摩罗子清净无罪

尔时。世尊晡时从禅觉。至大众前敷座而坐。诸比丘白佛言。世尊。我等于陀骠摩罗子比丘所忆念持。蜜多罗比丘尼与自言灭。慈地比丘极善呵谏。乃至彼言。陀骠摩罗子清净无罪

尔时。世尊告诸比丘。云何愚痴。以因饮食故。知而妄语。尔时。世尊即说偈言

  若能舍一法　　知而故妄语
  不计于后世　　无恶而不为
  宁食热铁丸　　如炽然炭火
  不以犯禁戒　　而食僧信施

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一○七六）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。尊者陀骠摩罗子诣佛所。稽首佛足。退住一面。白佛言。世尊。我愿于佛前取般涅槃

世尊默然。如是三启。佛告陀骠摩罗子。此有为诸行。法应如是

尔时。尊者陀骠摩罗子即于佛前。入于三昧。如其正受。向于东方。升虚空行。现四威仪。行．住．坐．卧。入火三昧。身下出火。举身洞然。光焰四布。青．黄．赤．白．颇梨红色。身下出火。还烧其身。身上出水。以洒其身。或身上出火。下烧其身。身下出水。上洒其身。周向十方。种种现化已。即于空中。内身出火。还自焚其身。取无余涅槃。消尽寂灭。令无遗尘。譬如空中然灯。油炷俱尽。陀骠摩罗子空中涅槃。身心俱尽。亦复如是。尔时。世尊即说偈言

  譬如烧铁丸　　其焰洞炽然
  热势渐息灭　　莫知其所归
  如是等解脱　　度烦恼淤泥
  诸流永已断　　莫知其所之
  逮得不动迹　　入无余涅槃

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一○七七）

如是我闻

一时。佛在央瞿多罗国人间游行。经陀婆阇梨迦林中。见有牧牛者．牧羊者．采柴草者。及余种种作人。见世尊行路。见已。皆白佛言。世尊。莫从此道去。前有央瞿利摩罗贼。脱恐怖人

佛告诸人。我不畏惧。作此语已。从道而去。彼再三告。世尊犹去。遥见央瞿利摩罗手执刀楯走向。世尊以神力现身徐行。令央瞿利摩罗駃走不及。走极疲乏已。遥语世尊。住。住。勿去

世尊并行而答。我常住耳。汝自不住

尔时。央瞿利摩罗即说偈言

  沙门尚駃行　　而言我常住
  我今疲倦住　　说言汝不住
  沙门说云何　　我住汝不住

尔时。世尊以偈答言

  央瞿利摩罗　　我说常住者
  于一切众生　　谓息于刀杖
  汝恐怖众生　　恶业不休息
  我于一切虫　　止息于刀杖
  汝于一切虫　　常逼迫恐怖
  造作凶恶业　　终无休息时
  我于一切神　　止息于刀杖
  汝于一切神　　长夜苦逼迫
  造作黑恶业　　于今不止息
  我住于息法　　一切不放逸
  汝不见四谛　　故不息放逸

央瞿利摩罗说偈白佛

  久乃见牟尼　　故随路而逐
  今闻真妙说　　当舍久远恶
  作如是说已　　即放舍刀楯
  投身世尊足　　愿听我出家
  佛以慈悲心　　大仙多哀愍
  告比丘善来　　出家受具足

尔时。央瞿利摩罗出家已。独一静处。专精思惟。所以族姓子剃除须发。着袈裟衣。正信．非家．出家学道。增修梵行。现法自知作证。我生已尽。梵行已立。所作已作。自知不受后有

时。央瞿利摩罗得阿罗汉。觉解脱喜乐。即说偈言

  本受不害名　　而中多杀害
  今得见谛名　　永离于伤杀
  身行不杀害　　口意俱亦然
  当知真不杀　　不迫于众生
  洗手常血色　　名央瞿摩罗
  浚流之所漂　　三归制令息
  归依三宝已　　出家得具足
  成就于三明　　佛教作已作
  调牛以捶杖　　伏象以铁钩
  不以刀捶杖　　正度调天人
  利刀以水石　　直箭以熅火
  治材以斧斤　　自调以黠慧
  人前行放逸　　随后能自敛
  是则照世间　　如云解月现
  人前放逸行　　随后能自敛
  于世恩爱流　　正念而超出
  少壮年出家　　精勤修佛教
  是则照世间　　如云解月现
  少壮年出家　　精勤修佛教
  于世恩爱流　　正念以超出
  若度诸恶业　　正善能令灭
  是则照世间　　如云解月现
  人前造恶业　　正善能令灭
  于世恩爱流　　正念能超出
  我已作恶业　　必向于恶趣
  已受于恶报　　宿责食已食
  若彼我怨憎　　闻此正法者
  得清净法眼　　于我修行忍
  不复兴斗讼　　蒙佛恩力故
  我怨行忍辱　　亦常赞叹忍
  随时闻正法　　闻已随修行

佛说此经已。央瞿利摩罗闻佛所说。欢喜奉行

    （一○七八）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有异比丘于夜明相出时。出拓补河边。脱衣着岸边。入水洗浴。浴已上岸。被一衣。待身干

时。有一天子放身光明。普照拓补河侧。语比丘言。汝少出家。鲜白发黑。年始盛美。应习五欲。庄严璎珞。涂香华鬘。五乐自娱。而于是时。违亲背俗。悲泣别离。剃除须发。着袈裟衣。正信．非家．出家学道。如何舍现前乐。而求非时之利

比丘答言。我不舍现前乐求非时乐。我今乃是舍非时乐得现前乐

天问比丘。云何舍非时乐得现前乐

比丘答言。如世尊说。非时之欲。少味多苦。少利多难。我今于现法中。已离炽然。不待时节。能自通达。现前观察。缘自知觉。如是。天子。是名舍非时乐得现前乐

天复问比丘。云何复是如来所说。非时之欲。少乐多苦。云何复是如来所说。现法利乐。乃至缘自觉知

比丘答言。我年少出家。不能广宣如来所说正法．律仪。世尊近在迦兰陀竹园。汝可往诣如来。问其所疑。如世尊说。随忆受持

天子复言。比丘。于如来所。有诸力天众多围绕。我先无问。未易可诣。比丘。汝若能为先白世尊者。我可随往

比丘答言。当为汝去

天白比丘。唯然。尊者。我随后来

时。彼比丘往诣佛所。稽首礼足。退住一面。以向天子往反问答具白世尊。今者。世尊。彼天子诚实言者须臾应至。不诚实者自当不来

时。彼天子遥语比丘。我已此在。我已在此

尔时。世尊即说偈言

  众生随爱想　　以爱想而住
  以不知爱故　　则为死方便

佛告天子。汝解此偈者。便可发问

天子白佛。不解。世尊。不解。善逝。佛复说偈而告天子曰

  若知所爱者　　不于彼生爱
  彼此无所有　　他人莫能说

佛告天子。汝解此义者。便可发问

天子白佛。不解。世尊。不解。善逝

佛复说偈言

  见等胜劣者　　则有言论生
  三事不倾动　　则无软中上

佛告天子。解此义者。则可发问

天子白佛。不解。世尊。不解。善逝

佛复说偈言

  断爱及名色　　除慢无所系
  寂灭息嗔恚　　离结绝悕望
  不见于人天　　此世及他世

佛告天子。解此义者。乃可发问

天子白佛。已解。世尊。已解。善逝

佛说此经已。彼天子闻佛所说。欢喜随喜。即没不现

    （一○七九）

如是我闻

一时。佛在王舍城迦兰陀竹园

时。有异比丘于后夜时至拓补河边。脱衣置岸边。入水洗浴。浴已。还上岸。着一衣。待身干

时。有一天子放身光明。普照拓补河侧。问比丘言。比丘。比丘。此是丘冢。夜则起烟。昼则火然。彼婆罗门见已而作是言。坏此丘冢。发掘者智。持以刀剑。又见大龟。婆罗门见已。作是言。除此大龟。发掘者智。持以刀剑。见有氍氀。婆罗门见已。作此言。却此氍氀。发掘者智。持以刀剑。见有肉段。彼婆罗门见已。作是言。除此肉段。发掘者智。持以刀剑。见有屠杀。婆罗门见已。作是言。坏是屠杀处。发掘者智。持以刀剑。见有楞耆。彼婆罗门见已。作是言。却此楞耆。发掘者智。持以刀剑。见有二道。彼婆罗门见已。作是言。除此二道。发掘者智。持以刀剑。见有门扇。婆罗门见已。作是言。却此门扇。发掘者智。持以刀剑。见有大龙。婆罗门见已。作是言。止。勿却大龙。应当恭敬。比丘。汝来受此论。往问世尊。如佛所说。汝随受持。所以者何。除如来。我不见世间诸天．魔．梵．沙门．婆罗门于此论心悦乐者。若诸弟子从我所闻。然后能说

尔时。比丘从彼天所闻此论已。往诣世尊。稽首礼足。退坐一面。以彼天子所问诸论广问世尊。云何为丘冢。云何为夜则起烟。云何为昼则火然。云何是婆罗门。云何发掘。云何智者。云何刀剑。云何为大龟。云何氍氀。云何为肉段。云何为屠杀处。云何为楞耆。云何为二道。云何为门扇。云何为大龙

佛告比丘。丘冢者。谓众生身。粗四大色父母遗体。抟食．衣服．覆盖．澡浴．摩饰．长养。皆是变坏磨灭之法。夜起烟者。谓有人于夜时起。随觉随观。昼行其教。身业．口业。婆罗门者。谓如来．应．等正觉。发掘者。谓精勤方便。智士者。谓多闻圣弟子。刀剑者。谓智慧刀剑。大龟者。谓五盖。氍氀者。谓忿恨。肉段者。谓悭愱。屠杀者。谓五欲功德。楞耆者。谓无明。二道。谓疑惑。门扇者。谓我慢。大龙者。谓漏尽罗汉。如是。比丘。若大师为声闻所作。哀愍悲念。以义安慰。于汝已作。汝等当作所作。当于曝露．林中．空舍．山泽．岩窟。敷草树叶。思惟禅思。不起放逸。莫令后悔。是则为我随顺之教。即说偈言

  说身为丘冢　　觉观夜起烟
  昼业为火然　　婆罗门正觉
  精进勤发掘　　黠慧明智士
  以智慧利剑　　厌离胜进者
  五盖为巨龟　　忿恨为氍氀
  悭愱为肉段　　五欲屠杀处
  无明为楞耆　　疑惑于二道
  门扇现我慢　　漏尽罗汉龙
  究竟断诸论　　故我如是说

佛说此经已。彼比丘闻佛所说。欢喜奉行

    （一○八○）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

尔时。世尊晨朝着衣持钵。入波罗奈城乞食

时。有异比丘以不住心。其心惑乱。不摄诸根。晨朝着衣持钵。入波罗奈城乞食。是比丘遥见世尊。见已。摄持诸根。端视而行。世尊见是比丘摄持诸根。端视而行。见已入城。乞食毕。还精舍。举衣钵。洗足已。入室坐禅。晡时从禅觉。入僧中。敷坐具。于大众前坐。告诸比丘。我今晨朝着衣持钵。入波罗奈城乞食。见有比丘。以不住心．惑乱心。诸根放散。亦持衣钵入城乞食。彼遥见我。即自敛摄竟。为是谁

时。彼比丘从座起。整衣服。到于佛前。偏袒右肩。合掌白佛。世尊。我于晨朝入城乞食。其心惑乱。不摄诸根行。遥见世尊。即自敛心。摄持诸根

佛告比丘。善哉。善哉。汝见我已。能自敛心。摄持诸根。比丘。是法应当如是。若见比丘。亦应自摄持。若复见比丘尼．优婆塞．优婆夷。亦当如是摄持诸根。当得长夜以义饶益。安隐快乐

尔时。众中复有异比丘说偈叹曰

  以其心迷乱　　不专系念住
  晨朝持衣钵　　入城邑乞食
  中路见大师　　威德容仪备
  欣悦生惭愧　　即摄持诸根

佛说此经已。诸比丘闻佛所说。欢喜奉行

杂阿含经卷第三十八杂阿含经卷第三十九

        宋天竺三藏求那跋陀罗译

    （一○八一）

如是我闻

一时。佛住波罗奈国鹿野苑中

尔时。世尊晨朝着衣持钵。入波罗奈城乞食。时。有异比丘着衣持钵。入城乞食。于其路边。住一树下。起不善觉。以依恶贪

尔时。世尊见彼比丘住一树下。以生不善觉。依恶贪嗜。而告之曰。比丘。比丘。莫种苦种。而发熏生臭。汁漏流出。若比丘种苦种子。自发生臭。汁漏流出者。欲令蛆蝇不竞集者。无有是处

时。彼比丘作是念。世尊知我心之恶念。即生恐怖。身毛皆竖

尔时。世尊入城乞食毕。还精舍。举衣钵。洗足已。入室坐禅。晡时从禅觉。至于僧中。于众前敷座而坐。告诸比丘。我今晨朝着衣持钵。入城乞食。见一比丘住于树下。以生不善觉。依恶贪嗜。我时见已。即告之言。比丘。比丘。莫种苦种。发熏生臭。恶汁流出。若有比丘种苦种子。发熏生臭。恶汁流出。蛆蝇不集。无有是处。时。彼比丘即思念。佛已知我心之所念。惭愧恐怖。心惊毛竖。随路而去

时。有异比丘从坐起。整衣服。偏袒右肩。合掌白佛。世尊。云何苦种。云何生臭。云何汁流。云何蛆蝇

佛告比丘。忿怒烦怨。名曰苦种。五欲功德。名为生臭。于六触入处不摄律仪。是名汁流。谓触入处不摄已。贪．忧．诸恶不善心竞生。是名蛆蝇。尔时。世尊即说偈言

  耳目不防护　　贪欲从是生
  是名为苦种　　生臭汁潜流
  诸觉观气味　　依于恶贪嗜
  聚落及空处　　若于昼若夜
  远离修梵行　　究竟于苦边
  若内心寂静　　决定谛明了
  卧觉常安乐　　诸恶蛆蝇灭
  正士所习近　　善说贤圣路
  了知八正道　　不还更受身

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一○八二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊晨朝着衣持钵。入舍卫城乞食。食毕。还精舍。洗足已。入安陀林坐禅

时。有异比丘亦复晨朝着衣持钵。入舍卫城乞食。食毕。还精舍。洗足已。入安陀林。坐一树下。入昼正受。是比丘入昼正受时。有恶不善觉起。依贪嗜心

时。有天神。依安陀林住止者。作是念。此比丘不善不类。于安陀林坐禅而起不善觉。心依恶贪。我当往呵责。作是念已。往语比丘言。比丘。比丘。作疮疣耶

比丘答言。当治令愈

天神语比丘。疮如铁镬。云何可复

比丘答言。正念正智。足能令复

天神白言。善哉。善哉。此是真贤治疮。如是治疮。究竟能愈。无有发时

尔时。世尊晡时从禅觉。还祇树给孤独园。入僧中。于大众前敷座而坐。告诸比丘。我今晨朝着衣持钵。入舍卫城乞食。乞食还。至安陀林坐禅。入昼正受。有一比丘亦乞食还至安陀林。坐一树下。入昼正受。而彼比丘起不善觉。心依恶贪。有天神依安陀林住。语比丘言。比丘。比丘。作疮疣耶。如上广说。乃至如是。比丘。善哉。善哉。此治众贤。尔时。世尊即说偈言

  士夫作疮疣　　自生于苦患
  愿求世间欲　　心依于恶贪
  以生疮疣故　　蛆蝇竞来集
  爱求为疮疣　　蛆蝇诸恶觉
  及诸贪嗜心　　皆悉从意生
  钻凿士夫心　　以求华名利
  欲火转炽然　　妄想不善觉
  身心日夜羸　　远离寂静道
  若内心寂静　　决定智明了
  无有斯疮疣　　见佛安隐路
  正士所游迹　　贤圣善宣说
  明智所知道　　不复受诸有

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一○八三）

如是我闻

一时。佛住毗舍离国猕猴池侧重阁讲堂。时。有众多比丘晨朝着衣持钵。入毗舍离乞食

时。有年少比丘出家未久。不闲法．律。当乞食时。不知先后次第。余比丘见已而告之言。汝是年少。出家未久。未知法．律。莫越。莫重。前后失次而行乞食。长夜当得不饶益苦

年少比丘言。诸上座亦复越次。不随前后。非独我也。如是再三。不能令止

众多比丘乞食已。还精舍。举衣钵。洗足已。诣佛所。稽首礼足。退坐一面。白佛言。世尊。我等晨朝着衣持钵。入毗舍离乞食。有一年少比丘。于此法．律出家未久。行乞食时不以次第。前后复重。诸比丘等再三谏不受。而作是言。诸上座亦不次第。何故呵我。我等诸比丘三呵不受。故来白世尊。唯愿世尊为除非法。哀愍故

佛告诸比丘。如空泽中有大湖水。有大龙象而居其中。拔诸藕根。洗去泥土。然后食之。食已。身体肥悦。多力多乐。以是因缘。常喜乐住。有异种族象。形体羸小。效彼龙象。拔其藕根。洗不能净。合泥土食。食之不消。体不肥悦。转转羸弱。缘斯致死。或同死苦

如是。宿德比丘学道日久。不乐嬉戏。久修梵行。大师所叹。诸余明智修梵行者亦复加叹。是等比丘依止城邑聚落。晨朝着衣持钵。入城乞食。善护身口。善摄诸根。专心系念。能令彼人不信者信．信者不异。若得财利．衣被．饮食．床卧．汤药。不染．不着．不贪．不嗜．不迷．不逐。见其过患。见其出离。然复食之。食已。身心悦泽。得色得力。以是因缘。常得安乐

彼年少比丘出家未久。未闲法．律。依诸长老。依止聚落。着衣持钵。入村乞食。不善护身。不守根门。不专系念。不能令彼不信者信．信者不变。若得财利．衣被．饮食．卧具．汤药。染着贪逐。不见过患。不见出离。以嗜欲心食。不能令身悦泽。安隐快乐。缘斯食故。转向于死。或同死苦。所言死者。谓舍戒还俗。失正法．正律。同死苦者。谓犯正法．律。不识罪相。不知除罪。尔时。世尊即说偈言

  龙象拔藕根　　水洗而食之
  异族象效彼　　合泥而取食
  因杂泥食故　　羸病遂至死

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一○八四）

如是我闻

一时。佛住王舍城寒林中丘冢间

尔时。世尊告诸比丘。寿命甚促。转就后世。应勤习善法。修诸梵行。无有生而不死者。而世间人不勤方便专修善法．修贤修义

时。魔波旬作是念。沙门瞿昙住王舍城寒林中丘冢间。为诸声闻如是说法。人命甚促。乃至不修贤修义。我今当往。为作娆乱

时。魔波旬化作年少。往住佛前。而说偈言

  常逼迫众生　　得人间长寿
  迷醉放逸心　　亦不向死处

尔时。世尊作是念。此是恶魔来作恼乱。即说偈言

  常逼迫众生　　受生极短寿
  当勤修精进　　犹如救头然
  勿得须臾懈　　令死魔忽至
  知汝是恶魔　　速于此灭去

天魔波旬作是念。沙门瞿昙已知我心。惭愧忧戚。即没不现

    （一○八五）

如是我闻

一时。佛住王舍城寒林中丘冢间

尔时。世尊告诸比丘。一切行无常。一切行不恒．不安。非稣息。变易之法。乃至当止一切有为行。厌离．不乐．解脱

时。魔波旬作是念。今沙门瞿昙住王舍城寒林中。为诸声闻说如是法。一切行无常．不恒。非稣息。变易之法。乃至当止一切有为。厌离．不乐．解脱。我当往彼。为作娆乱。即化作年少。往诣佛所。住于佛前。而说偈言

  寿命日夜流　　无有穷尽时
  寿命当来去　　犹如车轮转

尔时。世尊作是念。此是恶魔欲作娆乱。即说偈言

  日夜常迁流　　寿亦随损减
  人命渐消亡　　犹如小河水
  我知汝恶魔　　便自消灭去

时。魔波旬作是念。沙门瞿昙已知我心。惭愧忧戚。即没不现

    （一○八六）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊夜起经行。至于后夜。洗足入室。敛身正坐。专心系念

时。魔波旬作是念。今沙门瞿昙于王舍城迦兰陀竹园。夜起经行。于后夜时。洗足入室。正身端坐。系念禅思。我今当往。为作娆乱。即化作年少。住于佛前。而说偈言

  我心于空中　　执长绳罥下
  政欲缚沙门　　不令汝得脱

尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言

  我说于世间　　五欲意第六
  于彼永已离　　一切苦已断
  我已离彼欲　　心意识亦灭
  波旬我知汝　　速于此灭去

时。魔波旬作是念。沙门已知我心。惭愧忧戚。即没不现

    （一○八七）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊夜起经行。至后夜时。洗足入室。右胁卧息。系念明相。正念正智。作起觉想

时。魔波旬作是念。今沙门瞿昙住王舍城迦兰陀竹园。乃至作起觉想。我今当往。为作留难。即化作年少。往住佛前。而说偈言

  何眠何故眠　　已灭何复眠
  空舍何以眠　　得出复何眠

尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言

  爱网故染着　　无爱谁持去
  一切有余尽　　唯佛得安眠
  汝恶魔波旬　　于此何所说

时。魔波旬作是念。沙门瞿昙已知我心。惭愧忧戚。即没不现

    （一○八八）

如是我闻

一时。佛住王舍城耆阇崛山中

尔时。世尊于夜闇时。天小微雨。电光睒现。出房经行

时。魔波旬作是念。今沙门瞿昙住王舍城耆阇崛山中。夜闇微雨。电光时现。出房经行。我今当往。为作留难。执大团石。两手调弄。到于佛前。碎成微尘

尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言

  若耆阇崛山　　于我前令碎
  于佛等解脱　　不能动一毛
  假令四海内　　一切诸山地
  放逸之亲族　　令其碎成尘
  亦不能倾动　　如来一毛发

时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现

    （一○八九）

如是我闻

一时。佛住王舍城耆阇崛山中

尔时。世尊夜起经行。至后夜时。洗足入房。正身端坐。系念在前

时。魔波旬作是念。今沙门瞿昙住王舍城耆阇崛山中。夜起经行。后夜入房。正身端坐。系念在前。我今当往。为作留难。即化作大龙。绕佛身七匝。举头临佛顶上。身如大船。头如大帆。眼如铜炉。舌如曳电。出息入息若雷雹声

尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言

  犹如空舍宅　　牟尼心虚寂
  于中而旋转　　佛身亦如是
  无量凶恶龙　　蚊虻蝇蚤等
  普集食其身　　不能动毛发
  破裂于虚空　　倾覆于大地
  一切众生类　　悉来作恐怖
  刀矛枪利箭　　悉来害佛身
  如是诸暴害　　不能伤一毛

时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现

    （一○九○）

如是我闻

一时。佛住王舍城毗婆罗山七叶树林石室中

尔时。世尊夜起露地。或坐或经行。至后夜时。洗足入室。安身卧息。右胁着地。足足相累。系念明相。正念正智。作起觉想

时。魔波旬作是念。沙门瞿昙住王舍城毗婆罗山七叶树林石室中。夜起露地若坐若行。至后夜时。洗足入室而坐。右胁卧息。足足相累。系念明相。正念正智。作起觉想。我今当往。为作留难。化作年少。往住佛前。而说偈言

  为因我故眠　　为是后边故
  多有钱财宝　　何故守空闲
  独一无等侣　　而着于睡眠

尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言

  不因汝故眠　　非为最后边
  亦无多钱财　　唯集无忧宝
  哀愍世间故　　右胁而卧息
  觉亦不疑惑　　眠亦不恐怖
  若昼若复夜　　无增亦无损
  为哀众生眠　　故无有损减
  正复以百枪　　贯身常掘动
  犹得安隐眠　　已离内枪故

时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现

    （一○九一）

如是我闻

一时。佛住王舍城毗婆罗山七叶树林石室中

时。有尊者瞿低迦。住王舍城仙人山侧黑石室中。独一思惟。不放逸行。修自饶益。时受意解脱身作证。数数退转。一．二．三．四．五．六反退。还复得。时受意解脱身作证。寻复退转

彼尊者瞿低迦作是念。我独一静处思惟。不放逸行。精勤修习。以自饶益。时受意解脱身作证。而复数数退转。乃至六反。犹复退转。我今当以刀自杀。莫令第七退转

时。魔波旬作是念。沙门瞿昙住王舍城毗婆罗山侧七叶树林石窟中。有弟子瞿低迦住王舍城仙人山侧黑石室中。独一静处。专精思惟。得时受意解脱身作证。六反退转。而复还得。彼作是念。我已六反退。而复还得。莫令我第七退转。我宁以刀自杀。莫令第七退转。若彼比丘以刀自杀者。莫令自杀。出我境界去。我今当往告彼大师

尔时。波旬执琉璃柄琵琶。诣世尊所。鼓弦说偈

  大智大方便　　自在大神力
  得炽然弟子　　而今欲取死
  大牟尼当制　　勿令其自杀
  何闻佛世尊　　正法律声闻
  学其所不得　　而取于命终

时。魔说此偈已。世尊说偈答言

  波旬放逸种　　以自事故来
  坚固具足士　　常住妙禅定
  昼夜勤精进　　不顾于性命
  见三有可畏　　断除彼爱欲
  已摧伏魔军　　瞿低般涅槃
  波旬心忧恼　　琵琶落于地
  内怀忧戚已　　即没而不现

尔时。世尊告诸比丘。汝等当来。共至仙人山侧黑石室所。观瞿低迦比丘以刀自杀

尔时。世尊与众多比丘往至仙人山侧黑石室中。见瞿低迦比丘杀身在地。告诸比丘。汝等见此瞿低迦比丘杀身在地不

诸比丘白佛。唯然。已见。世尊

佛告比丘。汝等见瞿低迦比丘周匝绕身黑闇烟起。充满四方不

比丘白佛。已见。世尊

佛告比丘。此是恶魔波旬于瞿低迦善男子身侧。周匝求其识神。然比丘瞿低迦以不住心。执刀自杀

尔时。世尊为瞿低迦比丘受第一记

尔时。波旬而说偈言

  上下及诸方　　遍求彼识神
  都不见其处　　瞿低何所之

尔时。世尊复说偈言

  如是坚固士　　一切无所求
  拔恩爱根本　　瞿低般涅槃

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一○九二）

如是我闻

一时。佛住郁鞞罗聚落尼连禅河侧。于菩提树下成佛未久

时。魔波旬作是念。今沙门瞿昙住郁鞞罗聚落尼连禅河侧。于菩提树下成佛未久。我当往彼。为作留难。即化作年少。往住佛前。而说偈言

  独入一空处　　禅思静思惟
  已舍国财宝　　于此复何求
  若求聚落利　　何不习近人
  既不习近人　　终竟何所得

尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言

  已得大财利　　志足安寂灭
  摧伏诸魔军　　不着于色欲
  独一而禅思　　服食禅妙乐
  是故不与人　　周旋相习近

魔复说偈言

  瞿昙若自知　　安隐涅槃道
  独善无为乐　　何为强化人

佛复说偈答言

  非魔所制处　　来问度彼岸
  我则以正答　　令彼得涅槃
  时得不放逸　　不随魔自在

魔复说偈言

  有石似凝膏　　飞乌欲来食
  竟不得其味　　损觜还归空
  我今亦如彼　　徒劳归天宫

魔说是已。内怀忧戚。心生变悔。低头伏地。以指画地

魔有三女。一名爱欲。二名爱念。三名爱乐。来至波旬所。而说偈言

  父今何愁戚　　士夫何足忧
  我以爱欲绳　　缚彼如调象
  牵来至父前　　令随父自在

魔答女言

  彼已离恩爱　　非欲所能招
  已出于魔境　　是故我忧愁

时。魔三女身放光焰。炽如云中电。来诣佛所。稽首礼足。退住一面。白佛言。我今归世尊足下。给侍使令

尔时。世尊都不顾视

知如来离诸爱欲。心善解脱。如是第二．第三说

时。三魔女自相谓言。士夫有种种随形爱欲。今当各各变化。作百种童女色．作百种初嫁色．作百种未产色．作百种已产色．作百种中年色．作百种宿年色。作此种种形类。诣沙门瞿昙所。作是言。今悉归尊足下。供给使令

作此议已。即作种种变化。如上所说。诣世尊所。稽首礼足。退住一面。白佛言。世尊。我等今日归尊足下。供给使令

尔时。世尊都不顾念

如来法离诸爱欲。如是再三说已

时。三魔女自相谓言。若未离欲士夫。见我等种种妙体。心则迷乱。欲气冲击。胸臆破裂。热血熏面。然今沙门瞿昙于我等所都不顾眄。如其如来离欲解脱。得善解脱想。我等今日当复各各说偈而问。复到佛前。稽首礼足。退住一面

爱欲天女即说偈言

  独一禅寂默　　舍俗钱财宝
  既舍于世利　　今复何所求
  若求聚落利　　何不习近人
  竟不习近人　　终竟何所得

佛说偈答言

  已得大财利　　志足安寂灭
  摧伏诸魔军　　不着于色欲
  是故不与人　　周旋相习近

爱念天女复说偈言

  多修何妙禅　　而度五欲流
  复以何方便　　度于第六海
  云何修妙禅　　于诸深广欲
  得度于彼岸　　不为爱所持

尔时。世尊说偈答言

  身得止息乐　　心得善解脱
  无为无所作　　正念不倾动
  了知一切法　　不起诸乱觉
  爱恚睡眠覆　　斯等皆已离
  如是多修习　　得度于五欲
  亦于第六海　　悉得度彼岸
  如是修习禅　　于诸深广欲
  悉得度彼岸　　不为彼所持

时。爱乐天女复说偈言

  已断除恩爱　　淳厚积集欲
  多生人净信　　得度于欲流
  开发明智慧　　超踰死魔境

尔时。世尊说偈答言

  大方便广度　　入如来法律
  斯等皆已度　　慧者复何忧

时。三天女志愿不满。还诣其父魔波旬所

时。魔波旬遥见女来。说偈弄之

  汝等三女子　　自夸说堪能
  咸放身光焰　　如电云中流
  至大精进所　　各现其容姿
  反为其所破　　如风飘其绵
  欲以爪破山　　齿啮破铁丸
  欲以发藕丝　　旋转于大山
  和合悉解脱　　而望乱其心
  着能缚风足　　令月空中堕
  以手抒大海　　气歔动雪山
  和合悉解脱　　亦可令倾动
  于深巨海中　　而求安足地
  如来于一切　　和合悉解脱
  正觉大海中　　求倾动亦然

如魔波旬弄三女已。即没不现

    （一○九三）

如是我闻

一时。佛住郁鞞罗处尼连禅河侧大菩提树下。初成佛道

天魔波旬作是念。此沙门瞿昙在郁鞞罗住处尼连禅河侧菩提树下。初成佛道。我今当往。为作留难。即自变身。作百种净．不净色。诣佛所

佛遥见波旬百种净．不净色。作是念。恶魔波旬作百种净．不净色。欲作娆乱。即说偈言

  长夜生死中　　作净不净色
  汝何为作此　　不度苦彼岸
  若诸身口意　　不作留难者
  魔所不能教　　不随魔自在
  如是知恶魔　　于是自灭去

时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现

    （一○九四）

如是我闻

一时。佛住郁鞞罗处尼连禅河侧菩提树下。初成正觉

尔时。世尊独一静处。专心禅思。作如是念。我今解脱苦行。善哉。我今善解脱苦行。先修正愿。今已果得无上菩提

时。魔波旬作是念。今沙门瞿昙住郁鞞罗处尼连禅河侧菩提树下。初成正觉。我今当往。为作留难。即化作年少。住于佛前。而说偈言

  大修苦行处　　能令得清净
  而今反弃舍　　于此何所求
  欲于此求净　　净亦无由得

尔时。世尊作是念。此魔波旬欲作娆乱。即说偈言

  知诸修苦行　　皆与无义俱
  终不获其利　　如弓弹有声
  戒定闻慧道　　我已悉修习
  得第一清净　　其净无有上

时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现

    （一○九五）

如是我闻

一时。佛住娑罗婆罗门聚落

尔时。世尊晨朝着衣持钵。入婆罗聚落乞食。时。魔波旬作是念。今沙门瞿昙晨朝着衣持钵。入婆罗聚落乞食。我今当往。先入其舍。语诸信心婆罗门长者。令沙门瞿昙空钵而出

时。魔波旬随逐佛后。作是唱言。沙门。沙门。都不得食耶

尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言

  汝新于如来　　获得无量罪
  汝谓呼如来　　受诸苦恼耶

时。魔波旬作是言。瞿昙。更入聚落。当令得食

尔时。世尊而说偈言

  正使无所有　　安乐而自活
  如彼光音天　　常以欣悦食
  正使无所有　　安乐而自活
  常以欣悦食　　不依于有身

时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现

    （一○九六）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

尔时。世尊告诸比丘。我已解脱人天绳索。汝等亦复解脱人天绳索。汝等当行人间。多所过度。多所饶益。安乐人天。不须伴行。一一而去。我今亦往郁鞞罗住处人间游行

时。魔波旬作是念。沙门瞿昙住波罗奈仙人住处鹿野苑中。为诸声闻如是说法。我已解脱人天绳索。汝等亦能。汝等各别人间教化。乃至我亦当至郁鞞罗住处人间游行。我今当往。为作留难。即化作年少。住于佛前。而说偈言

  不脱作脱想　　谓呼已解脱
  为大缚所缚　　我今终不放

尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言

  我已脱一切　　人天诸绳索
  已知汝波旬　　即自消灭去

时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现

    （一○九七）

如是我闻

一时。佛住释氏石主释氏聚落

时。石主释氏聚落多人疫死。处处人民。若男若女。从四方来受持三归。其诸病人。若男若女。若大若小。皆因来者自称名字。我某甲等。归佛．归法．归比丘僧。举村举邑。皆悉如是

尔时。世尊勤为声闻说法

时。诸信心归三宝者。斯则皆生人．天道中

时。魔波旬作是念。今沙门瞿昙住于释氏石主释氏聚落。勤为四众说法。我今当往。为作留难。化作年少。往住佛前。而说偈言

  何为勤说法　　教化诸人民
  相违不相违　　不免于驱驰
  以有系缚故　　而为彼说法

尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言

  汝夜叉当知　　众生群集生
  诸有智慧者　　孰能不哀愍
  以有哀愍故　　不能不教化
  哀愍诸众生　　法自应如是

恶魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现

    （一○九八）

如是我闻

一时。佛住释氏石主释氏聚落

尔时。世尊独一静处。禅思思惟。作是念。颇有作王。能得不杀。不教人杀。一向行法。不行非法耶

时。魔波旬作是念。今沙门瞿昙住石主释氏聚落。独一禅思。作是念。颇有作王。不杀生。不教人杀。一向行法。不行非法耶。我今当往。为其说法。化作年少。往住佛前。作是言。如是。世尊。如是。善逝。可得作王。不杀生。不教人杀。一向行法。不行非法。世尊。今可作王。善逝。今可作王。必得如意

尔时。世尊作是念。恶魔波旬欲作娆乱。而告魔言。汝魔波旬。何故作是言。作王。世尊。作王。善逝。可得如意

魔白佛言。我面从佛闻作是说。若四如意足修习多修习已。欲令雪山王变为真金。即作不异。世尊今有四如意足。修习多修习。令雪山王变为真金。如意不异。是故。我白世尊。作王。世尊。作王。善逝。可得如意

佛告波旬。我都无心欲作国王。云何当作。我亦无心欲令雪山王变为真金。何由而变

尔时。世尊即说偈言

  正使有真金　　如雪山王者
  一人得此金　　亦复不知足
  是故智慧者　　金石同一观

时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现

    （一○九九）

如是我闻

一时。佛住释氏石主释氏聚落。时。有众多比丘集供养堂。为作衣事

时。魔波旬作是念。今沙门瞿昙住于释氏石主释氏聚落。众多比丘集供养堂。为作衣故。我今当往。为作留难。化作少壮婆罗门像。作大萦发。着兽皮衣。手执曲杖。诣供养堂。于众多比丘前默然而住。须臾。语诸比丘言。汝等年少出家。肤白发黑。年在盛时。应受五欲庄严自娱。如何违亲背族。悲泣别离。信于非家。出家学道。何为舍现世乐。而求他世非时之乐

诸比丘语婆罗门。我不舍现世乐求他世非时之乐。乃是舍非时乐就现世乐

波旬复问。云何舍非时乐就现世乐

比丘答言。如世尊说。他世乐少味多苦。少利多患。世尊说现世乐者。离诸炽然。不待时节。能自通达。于此观察。缘自觉知。婆罗门。是名现世乐

时。婆罗门三反掉头喑哑。以杖筑地。即没不现

时。诸比丘即生恐怖。身毛皆竖。此是何等婆罗门像。来此作变。即诣佛所。稽首礼足。退坐一面。白佛言。世尊。我等众多比丘集供养堂。为作衣故。有一盛壮婆罗门。萦发大髻。来诣我所。作是言。汝等年少出家。如上广说。乃至三反掉头喑哑。以杖筑地。即没不现。我等即生恐怖。身毛皆竖。是何婆罗门像。来作此变

佛告诸比丘。此非婆罗门。是魔波旬来至汝所。欲作娆乱。尔时。世尊即说偈言

  凡生诸苦恼　　皆由于爱欲
  知世皆剑刺　　何人乐于欲
  觉世间有余　　皆悉为剑刺
  是故黠慧者　　当勤自调伏
  巨积真金聚　　犹如雪山王
  一人受用者　　意犹不知足
  是故黠慧者　　当修平等观

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一○○）

如是我闻

一时。佛住释氏石主释氏聚落

时。有尊者善觉。晨朝着衣持钵。入石主释氏聚落乞食。食已。还精舍。举衣钵。洗足已。持尼师坛。置右肩上。入林中。坐一树下。修昼正受。作是念。我得善利。于正法．律出家学道。我得善利。遭遇大师如来．等正觉。我得善利。得在梵行．持戒．备德．贤善真实众中。我今当得贤善命终。于当来世亦当贤善

时。魔波旬作是念。今沙门瞿昙往石主释氏聚落。有声闻弟子名曰善觉。着衣持钵。如上广说。乃至贤善命终。后世亦贤。我今当往。为作留难。化作大身。盛壮多力。见者怖畏。谓其力能翻发动大地。至善觉比丘所

善觉比丘遥见大身勇盛壮士。即生恐怖。从坐起。诣佛所。稽首礼足。退住一面。白佛言。世尊。我今晨朝着衣持钵。广说如上。乃至贤善命终。后世亦贤。见有大身士夫。勇壮炽盛。力能动地。见生恐怖。心惊毛竖

佛告善觉。此非大身士夫。是魔波旬欲作娆乱。汝且还去。依彼树下。修前三昧。动作彼魔。因斯脱苦

时。尊者善觉即还本处。至于晨朝。着衣持钵。入石主释氏聚落乞食。食已。还精舍。如上广说。乃至贤善命终。后世亦贤

时。魔波旬复作是念。此沙门瞿昙住于释氏。有弟子名曰善觉。如上广说。乃至贤善命终。后世亦贤。我今当往。为作留难。复化作大身。勇壮炽盛。力能发地。往住其前

善觉比丘复遥见之。即说偈言

  我正信非家　　而出家学道
  于佛无价宝　　正念系心住
  随汝变形色　　我心不倾动
  觉汝为幻化　　便可从此灭

时。魔波旬作是念。是沙门已知我心。内怀忧戚。即没不现

    （一一○一）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

尔时。世尊告诸比丘。如来声闻作师子吼。说言。已知。已知。不知如来声闻于何等法已知．已知故作师子吼。谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛

时。天魔波旬作是念。沙门瞿昙住波罗奈国仙人住处鹿野苑中。为诸声闻说法。乃至已知四圣谛。我今当往。为作留难。化作年少。住于佛前。而说偈言

  何于大众中　　无畏师子吼
  谓呼无有敌　　望调伏一切

尔时。世尊作是念。恶魔波旬欲作娆乱。即说偈言

  如来于一切　　甚深正法律
  方便师子吼　　于法无所畏
  若有智慧者　　何故自忧怖

时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现

    （一一○二）

如是我闻

一时。佛住王舍城多众践蹈旷野中。与五百比丘众俱。而为说法。以五百钵置于中庭

尔时。世尊为五百比丘说五受阴生灭之法

时。魔波旬作是念。沙门瞿昙住王舍城多众践蹈旷野中。与五百比丘俱。乃至说五受阴是生灭法。我今当往。为作留难。化作大牛。往诣佛所。入彼五百钵间。诸比丘即驱。莫令坏钵

尔时。世尊告诸比丘。此非是牛。是魔波旬欲作娆乱。即说偈言

  色受想行识　　非我及我所
  若知真实义　　于彼无所著
  心无所著法　　超出色结缚
  了达一切处　　不住魔境界

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一○三）

如是我闻

一时。佛住王舍城多众践蹈旷野中。与六百比丘众俱。为诸比丘说六触入处集．六触集．六触灭

时。魔波旬作是念。今沙门瞿昙住王舍城多众践蹈旷野。为六百比丘说六触入处是集法．是灭法。我今当往。为作留难。化作壮士。大身勇盛。力能动地。来诣佛所

彼诸比丘遥见壮士。身大勇盛。见生怖畏。身毛皆竖。共相谓言。彼为何等。形状可畏

尔时。世尊告诸比丘。此是恶魔。欲作娆乱

尔时。世尊即说偈言

  色声香味触　　及第六诸法
  爱念适可意　　世间唯有此
  此是最恶贪　　能系着凡夫
  超越斯等者　　是佛圣弟子
  度于魔境界　　如日无云翳

时。魔波旬作是念。沙门瞿昙已知我心。内怀忧戚。即没不现

杂阿含经卷第三十九杂阿含经卷第四十

        宋天竺三藏求那跋陀罗译

    （一一○四）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。若能受持七种受者。以是因缘得生天帝释处。谓天帝释本为人时。供养父母。及家诸尊长。和颜软语。不恶口。不两舌。常真实言。于悭吝世间。虽在居家而不悭惜。行解脱施。勤施。常乐行施。施会供养。等施一切。尔时。世尊即说偈言

  供养于父母　　及家之尊长
  柔和恭逊辞　　离粗言两舌
  调伏悭吝心　　常修真实语
  彼三十三天　　见行七法者
  咸各作是言　　当来生此天

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一○五）

如是我闻

一时。佛住鞞舍离国猕猴池侧重阁讲堂

时。有离车名摩诃利。来诣佛所。稽首佛足。退坐一面。白佛言。世尊。见天帝释不

佛答言。见

离车复问。世尊。见有鬼似帝释形以不

佛告离车。我知天帝释。亦知有鬼似天帝释。亦知彼帝释法。受持彼法缘故。得生帝释处。离车。帝释本为人时。供养父母。乃至行平等舍。尔时。世尊即说偈言

  供养于父母　　及家之尊长
  柔和恭逊辞　　离粗言两舌
  调伏悭吝心　　常修真实语
  彼三十三天　　见行七法者
  咸各作是言　　当来生此天

佛说此经已。时摩诃利离车闻佛所说。欢喜随喜。作礼而去

    （一一○六）

如是我闻

一时。佛住鞞舍离国猕猴池侧重阁讲堂

时。有异比丘来诣佛所。稽首佛足。退住一面。白佛言。世尊。何因．何缘释提桓因名释提桓因

佛告比丘。释提桓因本为人时。行于顿施。沙门．婆罗门．贫穷．困苦．求生行路乞。施以饮食．钱财．谷．帛．华香．严具．床卧．灯明。以堪能故。名释提桓因

比丘复白佛言。世尊。何因．何缘故。释提桓因复名富兰陀罗

佛告比丘。彼释提桓因本为人时。数数行施衣被．饮食。乃至灯明。以是因缘。故名富兰陀罗

比丘复白佛言。何因．何缘故。复名摩伽婆

佛告比丘。彼释提桓因本为人时。名摩伽婆故。释提桓因即以本名。名摩伽婆

比丘复白佛言。何因．何缘复名娑婆婆

佛告比丘。彼释提桓因本为人时。数以婆诜私衣布施供养。以是因缘故。释提桓因名娑婆婆

比丘复白佛言。世尊。何因．何缘释提桓因复名憍尸迦

佛告比丘。彼释提桓因本为人时。为憍尸族姓人。以是因缘故。彼释提桓因复名憍尸迦

比丘问佛言。世尊。何因．何缘彼释提桓因名舍脂钵低

佛告比丘。彼阿修罗女名曰舍脂。为天帝释第一天后。是故帝释名舍脂钵低

比丘白佛言。世尊。何因．何缘释提桓因复名千眼

佛告比丘。彼释提桓因本为人时。聪明智慧。于一坐间。思千种义。观察称量。以是因缘。彼天帝释复名千眼

比丘白佛。何因．何缘彼释提桓因复名因提利

佛告比丘。彼天帝释于诸三十三天。为王为主。以是因缘故。彼天帝释名因提利

佛告比丘。然彼释提桓因本为人时。受持七种受。以是因缘。得天帝释。何等为七。释提桓因本为人时。供养父母。乃至等行惠施。是为七种受。以是因缘。为天帝释

尔时。世尊即说偈言。如上广说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一○七）

如是我闻

一时。佛住鞞舍离国猕猴池侧重阁讲堂

尔时。世尊告诸比丘。过去世时。有一夜叉鬼。丑陋恶色。在帝释空座上坐。三十三天见此鬼丑陋恶色。在帝释空座上坐。见已。咸各嗔恚。诸天如是极嗔恚已。彼鬼如是．如是随嗔恚渐渐端正

时。三十三天往诣天帝释。白帝释言。憍尸迦。当知有一异鬼。丑陋恶色。在天王空座上坐。我等诸天见彼鬼丑陋恶色。坐天王座。极生嗔恚。随彼诸天嗔恚。彼鬼随渐端正。释提桓因告诸三十三天。彼是嗔恚对治鬼

尔时。天帝释自往彼鬼所。整衣服。偏袒右肩。合掌三称名字而言。仁者。我是释提桓因。随释提桓因如是恭敬下意。彼鬼如是．如是随渐丑陋。即复不现

时。释提桓因自坐已。而说偈言

  人当莫嗔恚　　见嗔莫嗔报
  于恶莫生恶　　当破坏憍慢
  不嗔亦不害　　名住贤圣众
  恶罪起嗔恚　　坚住如石山
  盛嗔恚能持　　如制逸马车
  我说善御士　　非谓执绳者

佛告诸比丘。释提桓因于三十三天为自在王。叹说不嗔。汝等如是正信．非家．出家学道。亦应赞叹不嗔。当如是学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一○八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊晨朝着衣持钵。入舍卫城乞食。乞食已。还精舍。举衣钵。洗足已。持尼师坛。着右肩上。至安陀林。布尼师坛。坐一树下。入昼正受

尔时。只桓中有两比丘诤起。一人骂詈。一人默然。其骂詈者。即便改悔忏谢于彼。而彼比丘不受其忏。以不受忏故。时。精舍中众多比丘共相劝谏。高声闹乱

尔时。世尊以净天耳过于人耳。闻只桓中高声闹乱。闻已。从禅觉。还精舍。于大众前敷座而坐。告诸比丘。我今晨朝乞食。还至安陀林。坐禅人昼正受。闻精舍中高声大声。纷纭闹乱。竟为是谁

比丘白佛。此精舍中有二比丘诤起。一比丘骂。一者默然。时。骂比丘寻向悔谢。而彼不受。缘不受故。多人劝谏。故致大声。高声闹乱

佛告比丘。云何。比丘。愚痴之人。人向悔谢。不受其忏。若人忏而不受者。是愚痴人。长夜当得不饶益苦。诸比丘。过去世时。释提桓因有三十三天共诤。说偈教诫言

  于他无害心　　嗔亦不缠结
  怀恨不经久　　于嗔以不住
  虽复嗔恚盛　　不发于粗言
  不求彼开节　　扬人之虚短
  常当自防护　　以义内省察
  不怒亦不害　　常与贤圣俱
  若与恶人俱　　刚强犹山石
  盛恚能自持　　如制逸马车
  我说为善御　　非谓执绳者

佛告诸比丘。释提桓因于三十三天为自在王。常行忍辱。亦复赞叹行忍者。汝等比丘正信．非家．出家学道。当行忍辱。赞叹忍者。应当学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一○九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。过去世时。天．阿修罗对阵欲战。释提桓因语毗摩质多罗阿修罗王。莫得各各共相杀害。但当论议。理屈者伏。毗摩质多罗阿修罗王言。设共论议。谁当证知理之通塞。天帝释言。诸天众中自有智慧明记识者。阿修罗众亦复自有明记识者。毗摩质多罗阿修罗言。可尔。释提桓因言。汝等可先立论。然后我当随后立论。则不为难

时。毗摩质多罗阿修罗王即说偈立论言

  我若行忍者　　于事则有阙
  愚痴者当言　　怖畏故行忍

释提桓因说偈答言

  正使愚痴者　　言恐怖故忍
  及其不言者　　于理何所伤
  但自观其义　　亦观于他义
  彼我悉获安　　斯忍为最上

毗摩质多罗阿修罗复说偈言

  若不制愚痴　　愚痴则伤人
  犹如凶恶牛　　舍走逐触人
  执杖而强制　　怖畏则调伏
  是故坚持杖　　折伏彼愚夫

帝释复说偈言

  我常观察彼　　制彼愚夫者
  愚者嗔恚盛　　智以静默伏
  不嗔亦不害　　常与贤圣俱
  恶罪起嗔恚　　坚住如石山
  盛嗔恚能持　　如制逸马车
  我说善御士　　非谓执绳者

尔时。天众中有天智慧者。阿修罗众中有阿修罗智慧者。于此偈思惟称量观察。作是念。毗摩质多罗阿修罗所说偈。终竟长夜起于斗讼战诤。当知毗摩质多罗阿修罗王教人长夜斗讼战诤。释提桓因所说偈。长夜终竟息于斗讼战诤。当知天帝释长夜教人息于斗讼战诤。当知帝释善论得胜

佛告诸比丘。释提桓因以善论议伏阿修罗。诸比丘。释提桓因于三十三天为自在王。立于善论。赞叹善论。汝等比丘亦应如是。正信．非家．出家学道。亦当善论。赞叹善论。应当学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一一○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。过去世时。有天帝释。天．阿修罗对阵欲战。释提桓因语三十三天众言。今日诸天与阿修罗军战。诸天得胜。阿修罗不如者。当生擒毗摩质多罗阿修罗王。以五系缚。将还天宫。毗摩质多罗阿修罗王告阿修罗众。今日诸天．阿修罗共战。若阿修罗胜。诸天不如者。当生擒释提桓因。以五系缚。将还阿修罗宫。当其战时。诸天得胜。阿修罗不如

时。彼诸天捉得毗摩质多罗阿修罗王。以五系缚。将还天宫。缚在帝释断法殿前门下。帝释从此门入出之时。毗摩质多罗阿修罗缚在门侧嗔恚骂詈

时。帝释御者见阿修罗王。身被五缚。在于门侧。帝释出入之时辄嗔恚骂詈。见已即便说偈。白帝释言

  释今为畏彼　　为力不足耶
  能忍阿修罗　　面前而骂辱

释即答言

  不以畏故忍　　亦非力不足
  何有黠慧人　　而与愚夫对

御者复白言

  若但行忍者　　于事则有阙
  愚痴者当言　　畏怖故行忍
  是故当苦治　　以智制愚痴

帝释答言

  我常观察彼　　制彼愚夫者
  见愚者嗔盛　　智以静默伏
  非力而为力　　是彼愚痴力
  愚痴违远法　　于道则无有
  若使有大力　　能忍于劣者
  是则为上忍　　无力何有忍
  于他极骂辱　　大力者能忍
  是则为上忍　　无力何所忍
  于己及他人　　善护大恐怖
  知彼嗔恚盛　　还自守静默
  于二义俱备　　自利亦利他
  谓言愚夫者　　以不见法故
  愚夫谓胜忍　　重增其恶口
  未知忍彼骂　　于彼常得胜
  于胜己行忍　　是名恐怖忍
  于等者行忍　　是名忍诤忍
  于劣者行忍　　是则为上忍

佛告诸比丘。释提桓因于三十三天为自在王。常行忍辱。赞叹于忍。汝等比丘正信．非家．出家学道。亦应如是行忍。赞叹于忍。应当学

佛说经已。诸比丘闻佛所说。欢喜奉行

    （一一一一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。过去世时。释提桓因欲入园观。时。敕其御者。令严驾千马之车诣于园观。御者奉敕。即严驾千马之车。往白帝释。唯。俱尸迦。严驾已竟。唯王知时。天帝释即下常胜殿。东向合掌礼佛。尔时。御者见。即心惊毛竖。马鞭落地

时。天帝释见御者心惊毛竖。马鞭落地。即说偈言

  汝见何忧怖　　马鞭落于地

御者说偈白帝释言

  见王天帝释　　为舍脂之夫
  所以生恐怖　　马鞭落地者
  常见天帝释　　一切诸大地
  人天大小王　　及四护世主
  三十三天众　　悉皆恭敬礼
  何处更有尊　　尊于帝释者
  而今正东向　　合掌修敬礼

尔时。帝释说偈答言

  我实于一切　　世间大小王
  及四护世王　　三十三天众
  最为其尊王　　故悉来恭敬
  而复有世间　　随顺等正觉
  名号满天师　　故我稽首礼

御者复白言

  是必世间胜　　故使天王释
  恭敬而合掌　　东向稽首礼
  我今亦当礼　　天王所礼者

时。天帝释。舍脂之夫说如是偈。礼佛已。乘千马车。往诣园观

佛告诸比丘。彼天帝释于三十三天为自在王。尚恭敬佛。亦复赞叹恭敬于佛。汝等比丘正信．非家．出家学道。亦应如是恭敬于佛。亦当赞叹恭敬佛者。应当学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一一二）

如是我闻

一时。佛住舍卫国祇树给孤独园。广说如上。差别者。尔时。帝释下常胜殿。合掌东向敬礼尊法。乃至佛说此经已。诸比丘闻佛所说。欢喜奉行

如是我闻

一时。佛住舍卫国祇树给孤独园。如上广说。差别者。尔时。帝释说偈答御者言

  我实为大地　　世间大小王
  及四护世主　　三十三天众
  如是等一切　　悉尊重恭敬
  然复有净戒　　长夜入正受
  正信而出家　　究竟诸梵行
  故我于彼所　　尊重恭敬礼
  又调伏贪恚　　超越愚痴境
  修学不放逸　　亦恭敬礼彼
  贪欲嗔恚痴　　悉已永不着
  漏尽阿罗汉　　复应敬礼彼
  若复在居家　　奉持于净戒
  如法修布萨　　亦复应敬礼

御者白帝释言

  是必世间胜　　故天王敬礼
  我亦当如是　　随天王恭敬

诸比丘。彼天帝释。舍脂之夫敬礼法．僧。亦复赞叹礼法．僧者。汝等已能正信．非家．出家学道。亦当如是敬礼法．僧。当复赞叹礼法．僧者

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一一三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。过去世时。有天帝释欲入园观。王敕御者。令严驾千马之车。御者受教。即严驾已。还白帝释。乘已严驾。唯王知时

尔时。帝释从常胜殿来下。周向诸方。合掌恭敬

时。彼御者见天帝释从殿来下。住于中庭。周向诸方。合掌恭敬。见已惊怖。马鞭落地。而说偈言

  诸方唯有人　　臭秽胞胎生
  神处秽死尸　　饥渴常燋然
  何故憍尸迦　　故重于非家
  为我说其义　　饥渴愿欲闻

时。天帝释说偈答言

  我正恭敬彼　　能出非家者
  自在游诸方　　不计其行止
  城邑国土色　　不能累其心
  不畜资生具　　一往无欲定
  往则无所求　　唯无为为乐
  言则定善言　　不言则寂定
  诸天阿修罗　　各各共相违
  人间自共诤　　相违亦如是
  唯有出家者　　于诸诤无诤
  于一切众生　　放舍于刀杖
  于财离财色　　不醉亦不荒
  远离一切恶　　是故敬礼彼

是时。御者复说偈言

  天王之所敬　　是必世间胜
  故我从今日　　当礼出家人

如是说已。天帝释敬礼诸方一切僧毕。升于马车。游观园林

佛告比丘。彼天帝释于三十三天为自在王。而常恭敬众僧。亦常赞叹恭敬僧功德。汝等比丘正信．非家．出家学道。亦当如是恭敬众僧。亦当赞叹敬僧功德

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一一四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。过去世时。阿修罗王兴四种兵。象兵．马兵．车兵．步兵。时三十三天欲共斗战。时。天帝释闻阿修罗王兴四种兵。象兵．马兵．车兵．步兵。来欲共战。闻已。即告宿毗梨天子言。阿公知不。阿修罗兴四种兵。象兵．马兵．车兵．步兵。欲与三十三天共战。阿公可敕三十三天兴四种兵。象兵．马兵．车兵．步兵。与彼阿修罗共战。尔时。宿毗梨天子受帝释教。还自天宫。慢缓宽纵。不勤方便

阿修罗众已出在道路。帝释闻已。复告宿毗梨天子。阿公。阿修罗军已在道路。阿公可速告令起四种兵与阿修罗战。宿毗梨天子受帝释教已。即复还宫。懈怠宽纵

时。阿修罗王军已垂至。释提桓因闻阿修罗军已在近路。复告宿毗梨天子。阿公知不。阿修罗军已在近路。阿公。速告诸天起四种兵

时。宿毗梨天子即说偈言

  若有不起处　　无为安隐乐
  得如是处者　　无作亦无忧
  当与我是处　　令我得安隐

尔时。帝释说偈答言

  若有不起处　　无为安隐乐
  若得是处者　　无作亦无忧
  汝得是处者　　亦应将我去

宿毗梨天子复说偈言

  若处无方便　　不起安隐乐
  若得彼处者　　无作亦无忧
  当与我是处　　令我得安隐

时。天帝释复说偈答言

  若处无方便　　不起安隐乐
  若人得是处　　无作亦无忧
  汝得是处者　　亦应将我去

宿毗梨天子复说偈言

  若处不放逸　　不起安隐乐
  若人得是处　　无作亦无忧
  当与我是处　　令得安隐乐

时。天帝释复说偈言

  若处不放逸　　不起安隐乐
  若人得是处　　无作亦无忧
  汝得是处者　　亦应将我去

宿毗梨复说偈言

  懒惰无所起　　不知作已作
  行欲悉皆会　　当与我是处

时。天帝释复说偈言

  懒惰无所起　　得究竟安乐
  汝得彼处者　　亦应将我去

宿毗梨天子复说偈言

  无事亦得乐　　无作亦无忧
  若与我是处　　令我得安乐

天帝释复说偈言

  若见若复闻　　众生无所作
  汝得是处者　　亦应将我去
  汝若畏所作　　不念于有为
  但当速净除　　涅槃之径路

时。宿毗梨天子严四兵。象兵．马兵．车兵．步兵。与阿修罗战。摧阿修罗众。诸天得胜。还归天宫

佛告诸比丘。释提桓因兴四种兵。与阿修罗战。精勤得胜。诸比丘。释提桓因于三十三天为自在王。常以精勤方便。亦常赞叹精勤之德。汝等比丘正信．非家．出家学道。当勤精进。赞叹精勤

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一一五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。过去世时。有一聚落。有诸仙人于聚落边空闲处住止

时。有诸天．阿修罗去聚落不远。对阵战斗

尔时。毗摩质多罗阿修罗王除去五饰。脱去天冠。却伞盖。除剑刀。屏宝拂。脱革屣。至彼仙人住处。入于门内。周向看视。不顾眄诸仙人。亦不问讯。看已。还出

时。有一仙人遥见毗摩质多罗阿修罗王除去五饰入园。看已。还出。见已。语诸仙人言。此何等人。有不调伏色。不似人形。非威仪法。似田舍儿。非长者子。除去五饰。入于园门。高视观看。亦不顾眄问讯诸仙人。有一仙人答言。此是毗摩质多罗阿修罗王。除去五饰。观看而去。彼仙人言。此非贤士。不好不善。非贤非法。除去五饰。来入园门。看已。还去。亦不顾眄问讯诸仙人。以是故。当知天众增长。阿修罗损减

时。释提桓因除去五饰。入仙人住处。与诸仙人面相问讯慰劳。然后还出

复有仙人见天帝释除去五饰。入于园门。周遍问讯。见已。问诸仙人。此是何人。入于园林。有调伏色。有可适人色。有威仪色。非田舍儿。似族姓子。除去五饰。来入园门。周遍问讯。然后还出。有仙人答言。此是天帝释。除去五饰。来入园门。周遍问讯。然后还去。彼仙人言。此是贤士。善好真实威仪法。除去五饰。来入园门。周遍问讯。然后还去。以是当知天众增长。阿修罗众损减

时。毗摩质多罗阿修罗王闻仙人称叹诸天。闻已。嗔恚炽盛

时。彼空处仙人闻阿修罗王嗔恚炽盛。往诣毗摩质多罗阿修罗王所。而说偈言

  仙人故来此　　求乞施无畏
  汝能施无畏　　赐牟尼恩教

毗摩质多罗以偈答言

  于汝仙人所　　无有施无畏
  违背阿修罗　　习近帝释故
  于此诸无畏　　当遗以恐怖

仙人复说偈言

  随行殖种子　　随类果报生
  来乞于无畏　　遗之以恐怖
  当获无尽畏　　施畏种子故

时。诸仙人于毗摩质多罗阿修罗王面前说咒已。凌虚而逝

即于是夜。毗摩质多罗阿修罗王心惊三起。眠中闻恶声言。释提桓因兴四种兵。与阿修罗战。惊觉恐怖。虑战必败。退走而还阿修罗宫

时。天帝释敌退得胜已。诣彼空闲仙人住处。礼诸仙人足已。退于西面诸仙人前。东向而坐

时。东风起。有异仙人即说偈言

  今此诸牟尼　　出家来日久
  腋下流汗臭　　莫顺坐风下
  千眼可移坐　　此臭难可堪

时。天帝释说偈答言

  种种众香华　　结以为华鬘
  今之所闻香　　其香复过是
  宁久闻斯香　　未曾生厌患

佛告诸比丘。彼天帝释于三十三天为自在王。恭敬出家人。亦常赞叹出家人。亦常赞叹恭敬之德。汝等比丘正信．非家．出家学道。常应恭敬诸梵行者。亦当赞叹恭敬之德

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一一六）

如是我闻

一时。佛住舍卫国祇树给孤独园。时。天帝释晨朝来诣佛所。稽首佛足。以帝释神力。身诸光明遍照祇树精舍

时。释提桓因说偈问佛言

  为杀于何等　　而得安隐眠
  为杀于何等　　而得无忧畏
  为杀何等法　　瞿昙所赞叹

尔时。世尊说偈答言

  害凶恶嗔恚　　而得安隐眠
  害凶恶嗔恚　　心得无忧畏
  嗔恚为毒根　　灭彼苦种子
  灭彼苦种子　　而得无忧畏
  彼苦种灭故　　贤圣所称叹

尔时。释提桓因闻佛所说。欢喜随喜。作礼而去

    （一一一七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。于月八日。四大天王敕遣大臣。案行世间。为何等人供养父母．沙门．婆罗门。宗亲尊重。作诸福德。见今世恶。畏后世罪。行施作福。受持斋戒。于月八日．十四日．十五日。及神变月。受戒布萨。至十四日。遣太子下。观察世间。为何等人供养父母。乃至受戒布萨。至十五日。四大天王自下世间。观察众生。为何等人供养父母。乃至受戒布萨。诸比丘。尔时。世间无有多人供养父母。乃至受戒布萨者

时。四天王即往诣三十三天集法讲堂。白天帝释。天王当知。今诸世间。无有多人供养父母。乃至受戒布萨。时。三十三天众闻之不喜。转相告语。今世间人。不贤不善。不好不类。无真实行。不供养父母。乃至不受戒布萨。缘斯罪故。诸天众减。阿修罗众当渐增广

诸比丘。尔时。世间若复多人供养父母。乃至受戒布萨者。四天王至三十三天集法讲堂。白天帝释。天王当知。今诸世间。多有人民供养父母。乃至受戒布萨。时。三十三天心皆欢喜。转相告语。今诸世间。贤圣真实如法。多有人民供养父母。乃至受戒布萨。缘斯福德。阿修罗众减。诸天众增广

时。天帝释知诸天众皆欢喜已。即说偈言

  若人月八日　　十四十五日
  及神变之月　　受持八支斋
  如我所修行　　彼亦如是修

尔时。世尊告诸比丘。彼天帝释所说偈言

  若人月八日　　十四十五日
  及神变之月　　受持八支斋
  如我所修行　　彼亦如是修

此非善说。所以者何。彼天帝释自有贪．恚．痴患。不脱生．老．病．死．忧．悲．恼苦故

若阿罗汉比丘。诸漏已尽。所作已作。离诸重担。断诸有结。心善解脱。说此偈言

  若人月八日　　十四十五日
  及神变之月　　受持八支斋
  如我所修行　　彼亦如是修

如是说者。则为善说。所以者何。阿罗汉比丘离贪．恚．痴。已脱生．老．病．死．忧．悲．恼苦。是故此偈则为善说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一一八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。过去世时。毗摩质多罗阿修罗王疾病困笃。往诣释提桓因所。语释提桓因言。憍尸迦。当知我今疾病困笃。为我疗治。令得安隐。释提桓因语毗摩质多罗阿修罗言。汝当授我幻法。我当疗治汝病。令得安隐。毗摩质多罗阿修罗语帝释言。我当还问诸阿修罗众。听我者。当授帝释阿修罗幻法

尔时。毗摩质多罗阿修罗即往至诸阿修罗众中。语诸阿修罗言。诸人当知。我今疾病困笃。往诣释提桓因所。求彼治病。彼语我言。汝能授我阿修罗幻法者。当治汝病。令得安隐。我今当往为彼说阿修罗幻法

时。有一诈伪阿修罗语毗摩质多罗阿修罗。其彼天帝释质直好信不虚伪。但语彼言。天王。此阿修罗幻法。若学者。令人堕地狱。受罪无量百千岁。彼天帝释必当息意。不复求学。当言。汝去。令汝病差。可得安隐

时。毗摩质多罗阿修罗复往帝释所。说偈白言

  千眼尊天王　　阿修罗幻术
  皆是虚诳法　　令人堕地狱
  无量百千岁　　受苦无休息

时。天帝释语毗摩质多罗阿修罗言。止。止。如是幻术。非我所须。汝且还去。令汝身病寂灭休息。得力安隐

佛告诸比丘。释提桓因于三十三天为自在王。长夜真实。不幻不伪。贤善质直。汝等比丘正信．非家．出家学道。亦应如是不幻不伪。贤善质直。当如是学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一一九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。时。有天帝释及鞞卢阇那子婆稚阿修罗王。有绝妙之容。于晨朝时。俱诣佛所。稽首佛足。退坐一面。时。天帝释及鞞卢阇那子婆稚阿修罗王。身诸光明。普照祇树给孤独园

尔时。鞞卢阇那阿修罗王说偈白佛

  人当勤方便　　必令利满足
  是利满足已　　何须复方便

时。天帝释复说偈言

  若人勤方便　　必令利满足
  是利满足已　　修忍无过上

说是偈已。俱白佛言。世尊。何者善说。世尊告言。汝等所说。二说俱善

然今汝等复听我说

  一切众生类　　悉皆求己利
  彼彼诸众生　　各自求所应
  世间诸和合　　及与第一义
  当知世和合　　则为非常法
  若人勤方便　　必令利满足
  是利满足已　　修忍无过上

尔时。天帝释及毗卢阇那子婆稚阿修罗王闻佛所说。欢喜随喜。作礼而去

尔时。世尊告诸比丘。释提桓因于三十三天为自在王。修行于忍。赞叹于忍。汝等比丘正信．非家．出家学道。亦应如是修行于忍。赞叹于忍

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一二○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。过去世时。有天帝释白佛言。世尊。我今受如是戒。乃至佛法住世。尽其形寿。有恼我者。要不反报加恼于彼。时。毗摩质多罗阿修罗王闻天帝释受如是戒。乃至佛法住世。尽其形寿。有恼我者。我不反报加恼于彼。闻已。执持利剑。逆道而来

时。天帝释遥见毗摩质多罗阿修罗王执持利剑。逆道而来。即遥告言。阿修罗。住。缚汝勿动

毗摩质多罗阿修罗王即不得动。语帝释言。汝今岂不受如是戒。若佛法住世。尽其形寿。有恼我者。必不还报耶。天帝释答言。我实受如是戒。但汝息住受缚。阿修罗言。今且放我。帝释答言。汝若约誓不作乱者。然后放汝。阿修罗言。放我当如法作。帝释答言。先如法作。然后放汝

时。毗摩质多罗阿修罗王即说偈言

  贪欲之所趣　　及嗔恚所趣
  妄语之所趣　　谤毁贤圣趣
  我若娆乱者　　趣同彼趣趣

释提桓因复告言。放汝令去。随汝所安

尔时。天帝释令阿修罗王作约誓已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我于佛前受如是戒。乃至佛法住世。尽其形寿。有恼我者。我不反报。毗摩质多罗阿修罗王闻我受戒。手执利剑。随路而来。我遥见已。语言。阿修罗。住。住。缚汝勿动。彼阿修罗言。汝不受戒耶。我即答言。我实受戒。且汝今住。缚汝勿动。彼即求脱。我告彼言。若作约誓不作乱者当令汝脱。阿修罗言。且当放我。当说约誓。我即告言。先说约誓。然后放汝。彼即说偈。作约誓言

  贪欲之所趣　　及嗔恚所趣
  妄语之所趣　　谤毁贤圣趣
  我若作娆乱　　趣同彼趣趣

如是。世尊。我要彼阿修罗王令说约誓。为是法不。彼阿修罗复为娆乱不

佛告天帝释。善哉。善哉。汝要彼约誓。如法不违。彼亦不复敢作娆乱。尔时。天帝释闻佛所说。欢喜随喜。作礼而去

尔时。世尊告诸比丘。彼天帝释于三十三天为自在王。不为娆乱。亦常赞叹不娆乱法。汝等比丘正信．非家．出家学道。亦应如是行不娆乱。亦当赞叹不扰乱法

佛说此经已。诸比丘闻佛所说。欢喜奉行

杂阿含经卷第四十杂阿含经卷第四十一

        宋天竺三藏求那跋陀罗译

    （一一二一）

如是我闻

一时。佛住迦毗罗卫国尼拘律园。时。有众多释氏来诣佛所。稽首礼足。退坐一面

尔时。世尊告诸释氏。汝等诸瞿昙。于法斋日及神足月受持斋戒。修功德不

诸释氏白佛言。世尊。我等于诸斋日有时得受斋戒。有时不得。于神足月有时斋戒。修诸功德。有时不得

佛告诸释氏。瞿昙。汝等不获善利。汝等是憍慢者．烦恼人．忧悲人．恼苦人。何故于诸斋日或得斋戒。或不得。于神足月或得斋戒。作诸功德。或不得。诸瞿昙。譬人求利。日日增长。一日一钱。二日两钱。三日四钱。四日八钱。五日十六钱。六日三十二钱。如是士夫日常增长。八日．九日乃至一月。钱财转增广耶

长者白佛。如是。世尊

佛告释氏。云何。瞿昙。如是士夫钱财转增。当得自然钱财增广。复欲令我于十年中一向喜乐心乐。多住禅定。宁得以不

释氏答言。不也。世尊

佛告释氏。若得九年．八年．七年．六年．五年．四年．三年．二年．一年喜乐心乐。多住禅定以不

释氏答言。不也。世尊

佛告释氏。且置年岁。宁得十月．九月．八月乃至一月喜乐心乐。多住禅定以不。复置一月。宁得十日．九日．八日乃至一日一夜喜乐心乐。禅定多住以不

释氏答言。不也。世尊

佛告释氏。我今语汝。我声闻中有直心者。不谄不幻。我于彼人。十年教化。以是因缘。彼人则能百千万岁一向喜乐心乐。多住禅定。斯有是处。复置十年。若九年．八年乃至一年。十月．九月乃至一月。十日．九日乃至一日一夜。我教化。至其明旦。能令胜进。晨朝教化。乃至日暮。能令胜进。以是因缘。得百千万岁一向喜乐心乐。多住禅定。成就二果。或斯陀含果．阿那含果。以彼士夫先得须陀洹故

释氏白佛。善哉。世尊。我从今日。于诸斋日当修斋戒。乃至八支。于神足月受持斋戒。随力惠施。修诸功德

佛告释氏。善哉。瞿昙。为真实要

佛说此经已。时。诸释种闻佛所说。欢喜随喜。作礼而去

    （一一二二）

如是我闻

一时。佛住迦毗罗卫国尼拘律园中

时。有众多释氏集论议堂。作如是论议。时。有释氏语释氏难提。我有时得诣如来。恭敬供养。有时不得。有时得亲近供养知识比丘。有时不得。又复不知有诸智慧优婆塞。有余智慧优婆塞．智慧优婆夷疾病困苦。复云何教化．教诫说法。今当共往诣世尊所。问如此义。如世尊教。当受奉行

尔时。难提与诸释氏俱诣佛所。稽首礼足。退住一面。白佛言。世尊。我等诸释氏集论议堂。作如是论议。有诸释氏语我言。难提。我等或时见如来。恭敬供养。或时不见。或时往见诸知识比丘。亲近供养。或时不得。如是广说。乃至如佛所教诫。当受奉行。我等今日请问世尊。若智慧优婆塞。有余智慧优婆塞．优婆夷疾病困苦。云何教化．教诫说法

佛告难提。若有智慧优婆塞。当诣余智慧优婆塞．优婆夷疾病困苦者所。以三种稣息处而教授之言。仁者。汝当成就于佛不坏净。于法．僧不坏净。以是三种稣息处而教授已。当复问言。汝顾恋父母不。彼若有顾恋父母者。当教令舍。当语彼言。汝顾恋父母得活者。可顾恋耳。既不由顾恋而得活。用顾恋为。彼若言不顾恋父母者。当叹善随喜。当复问言。汝于妻子．奴仆．钱财诸物有顾念不。若言顾念。当教令舍。如舍顾恋父母法。若言不顾念。叹善随喜。当复问言。汝于人间五欲顾念以不。若言顾念。当为说言。人间五欲恶露不净。败坏臭处。不如天上胜妙五欲。教令舍离人间五欲。教令志愿天上五欲。若复彼言心已远离人间五欲。先已顾念天胜妙欲。叹善随喜。复语彼言。天上妙欲无常．苦．空．变坏之法。诸天上有身胜天五欲。若言已舍顾念天欲。顾念有身胜欲。叹善随喜。当复教言。有身之欲。亦复无常．变坏之法。有行灭．涅槃．出离之乐。汝当舍离有身顾念。乐于涅槃寂灭之乐为上．为胜。彼圣弟子已能舍离有身顾念。乐涅槃者。叹善随喜

如是。难提。彼圣弟子先后次第教诫．教授。令得不起．涅槃。犹如比丘百岁寿命。解脱涅槃

佛说此经已。释氏难提等闻佛所说。欢喜随喜。作礼而去

    （一一二三）

如是我闻

一时。佛住迦毗罗卫国尼拘律园中

时。有释氏名曰菩提。来诣佛所。稽首佛足。退坐一面。白佛言。善哉。世尊。我等快得善利。得为世尊亲属

佛告菩提。莫作是语。我得善利。得与世尊亲属故然。菩提。所谓善利者。于佛不坏净。于法．僧不坏净。圣戒成就。是故。菩提。当作是学。我当于佛不坏净。于法．僧不坏净。圣戒成就

佛说此经已。释氏菩提闻佛所说。欢喜随喜。作礼而去

    （一一二四）

如是我闻

一时。佛住迦毗罗卫国尼拘律园中

尔时。世尊告诸比丘。若圣弟子得于佛不坏净成就。时。若彼诸天先得于佛不坏净戒成就因缘往生者。皆大欢喜。叹言。我以得于佛不坏净成就因缘故。来生于此善趣天上。彼圣弟子今得于佛不坏净成就。以是因缘。亦当复来生此善趣天中。于法．僧不坏净。圣戒成就亦如是说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一二五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四种须陀洹道分。亲近善男子．听正法．内正思惟．法次法向

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一二六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四须陀洹分。何等为四。谓于佛不坏净。于法．僧不坏净。圣戒成就。是名须陀洹分

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一二七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有成就四法者。当知是须陀洹。何等为四。谓于佛不坏净。于法．僧不坏净。圣戒成就。是名四法成就者。当知是须陀洹

佛说此经已。诸比丘闻佛所说。欢喜奉行

如不分别说。如是分别。比丘．比丘尼．式叉摩尼．沙弥．沙弥尼．优婆塞．优婆夷成就四法者。当知是须陀洹。一一经如上说

    （一一二八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四沙门果。何等为四。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一二九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四沙门果。何等为四。谓须陀洹果．斯陀含果．阿那含果．阿罗汉果。何等为须陀洹果。谓三结断。是名须陀洹果。何等为斯陀含果。谓三结断。贪．恚．痴薄。是名斯陀含果。何等为阿那含果。谓五下分结断。是名阿那含果。何等为阿罗汉果。若彼贪欲永尽。嗔恚永尽。愚痴永尽。一切烦恼永尽。是名阿罗汉果

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一三○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若于彼处。有比丘经行于彼处。四沙门果中得一一果者。彼比丘尽其形寿。常念彼处

佛说此经已。诸比丘闻佛所说。欢喜奉行

如经行处。如是住处．坐处．卧处亦如是说。如是比丘。如是比丘尼．式叉摩尼．沙弥．沙弥尼．优婆塞．优婆夷。一一四经如上说

    （一一三一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如四食于四大。众生安立。饶益摄受。何等为四。谓抟食．触食．意思食．识食。如是四种。福德润泽．善法润泽。安乐食。何等为四。谓于佛不坏净成就。福德润泽．善法润泽．安乐食。法．僧不坏净。圣戒成就。福德润泽．善法润泽．安乐食

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一三二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。于佛不坏净成就。福德润泽．善法润泽．安乐食。于法不坏净。于诸闻法可意爱念。圣戒成就。福德润泽．善法润泽．安乐食

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一三三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。于佛不坏净成就者。福德润泽．善法润泽．安乐食。若法．若悭垢缠众生所。心离悭垢众多住。行解脱施。常施。乐于舍。等心行施。圣戒成就。福德润泽．善法润泽．安乐食

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一三四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。如上说。差别者。如是四种福德润泽．善法润泽．安乐食。彼圣弟子功德果报不可称量。得尔所福．尔所果报。然彼多福堕大功德积聚数。如前五河譬经说。乃至说偈

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一三五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。有四十天子。极妙之色。夜过晨朝。来诣佛所。稽首礼足。退坐一面

尔时。世尊告诸天子。善哉。善哉。诸天子。汝等成就于佛不坏净。于法．僧不坏净。圣戒成就

时。天子从座起。整衣服。稽首佛足。合掌白佛言。世尊。我成就于佛不坏净。缘此功德。身坏命终。今生天上

一天子白佛言。世尊。我于法不坏净成就。缘此功德。身坏命终。今生天上

一天子白佛言。世尊。我于僧不坏净成就。缘此功德。身坏命终。今生天上

一天子白佛言。世尊。我于圣戒成就。缘此功德。身坏命终。今生天上

时。四十天子各于佛前自记说须陀洹果已。即没不现

如四十天子。如是四百天子．八百天子．十千天子．二十千天子．三十千天子．四十千天子．五十千天子．六十千天子．七十千天子．八十千天子。各于佛前自记说须陀洹果已。即没不现

    （一一三六）

如是我闻

一时。佛住舍卫国迦兰陀竹园

尔时。世尊告诸比丘。当如月譬住。如新学。惭愧软下。摄心敛形而入他家。如明目士夫临深登峰。摄心敛形。难速前进。如是。比丘如月譬住。亦如新学。惭愧软下。御心敛形而入他家。迦叶比丘如月譬住。亦如新学。惭愧软下诸高慢。御心控形而入他家。如明目士夫临深登峰。御心控形。正观而进

佛告比丘。于意云何。比丘为何等像类应入他家

诸比丘白佛言。世尊是法根．法眼．法依。唯愿广说。诸比丘闻已。当受奉行

佛告诸比丘。谛听。善思。当为汝说。若有比丘于他家心不缚着贪乐。于他得利。他作功德。欣若在己。不生嫉想。亦不自举。亦不下人。如是像类比丘应入他家

尔时。世尊以手扪摸虚空。告诸比丘。我今此手。宁着空．缚空．染空不

比丘白佛。不也。世尊

佛告比丘。比丘之法常如是。不着．不缚．不染心而入他家。唯迦叶比丘以不着．不缚．不染之心而入他家。于他得利及作功德。欣若在己。不生嫉想．不自举．不下人。其唯迦叶比丘应入他家

尔时。世尊复以手扪摸虚空。告诸比丘。于意云何。我今此手。宁着空．缚空．染空以不

诸比丘白佛言。不也。世尊

佛告比丘。其唯迦叶比丘心常如是。以不着．不缚．不染之心入于他家

尔时。世尊告诸比丘。何等像类比丘应清净说法

诸比丘白佛。世尊是法根．法眼．法依。唯愿广说。诸比丘闻已。当受奉行

佛告比丘。谛听。善思。当为汝说。若有比丘作如是心为人说法。何等人于我起净信心。为本已当得供养衣被．饮食．卧具．汤药。如是说者。名不清净说法

若复比丘为人说法。作如是念。世尊显现正法．律。离诸炽然。不待时节。即此现身。缘自觉知。正向涅槃。而诸众生沉溺老．病．死．忧．悲．恼苦。如此众生闻正法者。以义饶益。长夜安乐。以是正法因缘。以慈心．悲心．哀愍心．欲令正法久住心而为人说。是名清净说法。唯迦叶比丘有如是清净心为人说法。以如来正法．律。乃至令法久住心而为人说。是故。诸比丘。当如是学．如是说法。于如来正法．律。乃至令法久住心为人说法

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一三七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有比丘欲入他家。作如是念。彼当施我。莫令不施。顿施非渐施。多施非少施。胜施非陋施。速施非缓施。以如是心而至他家。若他不施。乃至缓施。是比丘心则屈辱。以是因缘。其心退没。自生障阂

若复比丘欲入他家。作如是念。出家之人卒至他家。何由得施非不施。顿施非渐施。多施非少施。胜施非陋施。速施非缓施。作如是念而至他家。若彼不施。乃至缓施。是比丘心不屈辱。亦不退没。不生障碍。唯迦叶比丘作如是念而入他家。是故。诸比丘。当如是学。作如是念而入他家。出家之人卒至他家。何由得施非不施。乃至速施非缓施

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一三八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者摩诃迦叶住舍卫国东园鹿子母讲堂。时。尊者摩诃迦叶晡时从禅觉。往诣佛所。稽首礼足。退坐一面

尔时。世尊告尊者摩诃迦叶。汝当为诸比丘说法教诫．教授。所以者何。我常为诸比丘说法教诫．教授。汝亦应尔

尊者摩诃迦叶白佛言。世尊。今世比丘难可教授。或有比丘不忍闻说

佛告摩诃迦叶。汝何因缘作如是说

摩诃迦叶白佛言。世尊。我见有两比丘。一名槃稠。是阿难弟子。二名阿浮毗。是摩诃目揵连弟子。彼二人共诤多闻。各言。汝来当共论议。谁所知多。谁所知胜

时。尊者阿难住于佛后。以扇扇佛。语尊者摩诃迦叶言。且止。尊者摩诃迦叶。且忍。尊者迦叶。此年少比丘少智．恶智

尊者摩诃迦叶语尊者阿难言。汝且默然。莫令我于僧中问汝事

时。尊者阿难即默然住

尔时。世尊告一比丘。汝往至彼槃禂比丘．阿浮毗比丘所。作是言。大师语汝。时。彼比丘即受教。至槃禂比丘．阿浮毗比丘所。作是言。大师语汝

时。槃禂比丘．阿浮毗比丘答言奉教。即俱往佛所。稽首礼足。退住一面

尔时。世尊告二比丘。汝等二人。实共诤论。各言。汝来试共论议。谁多谁胜耶

二比丘白佛言。实尔。世尊

佛告二比丘。汝等持我所说修多罗．祇夜．受记．伽陀．优陀那．尼陀那．阿波陀那．伊帝目多伽．阇多伽．毗富罗．阿浮多达摩．优波提舍等法。而共诤论。各言。汝来试共论议。谁多谁胜耶

二比丘白佛。不也。世尊

佛告二比丘。汝等不以我所说修多罗。乃至优波提舍。而自调伏。自止息。自求涅槃耶

二比丘白佛。如是。世尊

佛告二比丘。汝知我所说修多罗。乃至优波提舍。汝愚痴人应共诤论。谁多谁胜耶

时。二比丘前礼佛足。重白佛言。悔过。世尊。悔过。善逝。我愚我痴。不善不辩。而共诤论

佛告二比丘。实知罪悔过。愚痴。不善不辩。而共诤论。今已自知罪。自见罪。知见悔过。于未来世律仪戒生。我今受汝。怜愍故。令汝善法增长。终不退减。所以者何。若有自知罪。自见罪。知见悔过。于未来世律仪戒生。终不退减

时。二比丘闻佛所说。欢喜随喜。作礼而去

    （一一三九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者摩诃迦叶住舍卫国东园鹿子母讲堂。晡时从禅觉。诣世尊所。稽首礼足。退坐一面

佛告迦叶。汝当教授．教诫诸比丘。为诸比丘说法教诫．教授。所以者何。我常为诸比丘说法教诫．教授。汝亦应尔

尊者摩诃迦叶白佛言。世尊。今诸比丘难可为说法。若说法者。当有比丘不忍．不喜

佛告迦叶。汝见何等因缘而作是说

摩诃迦叶白佛言。世尊。若有比丘于诸善法无信敬心。若闻说法。彼则退没。若恶智人于诸善法无精进．惭愧．智慧。闻说法者。彼则退没。若人贪欲．嗔恚．睡眠．掉悔．疑惑。身行骜暴。忿恨失念。不定无智。闻说法者。彼则退没。世尊。如是比诸恶人者。尚不能令心住善法。况复增进。当知是辈。随其日夜。善法退减。不能增长

世尊。若有士夫于诸善法信心清净。是则不退。于诸善法精进．惭愧．智慧。是则不退。不贪。不恚．睡眠．悼悔．疑惑。是则不退。身不弊暴。心不染污。不忿。不恨。定心正念智慧。是则不退。如是人者。于诸善法日夜增长。况复心住。此人日夜常求胜进。终不退减

佛告迦叶。如是。如是。于诸善法无信心者。是则退减。亦如迦叶次第广说

时。尊者摩诃迦叶闻佛所说。欢喜随喜。从座起。作礼而去

    （一一四○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者摩诃迦叶住舍卫国东园鹿子母讲堂。晡时从禅觉。来诣佛所。稽首佛足。退坐一面

尔时。世尊告摩诃迦叶。汝当为诸比丘说法教诫．教授。所以者何。我常为诸比丘说法教诫．教授。汝亦应尔

尊者摩诃迦叶白佛言。世尊。今诸比丘难可为说法教诫．教授。有诸比丘闻所说法。不忍．不喜

佛告摩诃迦叶。汝何因缘作如是说

摩诃迦叶白佛言。世尊是法根．法眼．法依。唯愿世尊为诸比丘说法。诸比丘闻已。当受奉行

佛告迦叶。谛听。善思。当为汝说

佛告迦叶。昔日。阿练若比丘于阿练若比丘所。叹说阿练若法。于乞食比丘所。叹说乞食功德。于粪扫衣比丘所。叹说粪扫衣功德。若少欲知足。修行远离。精勤方便。正念正定。智慧漏尽。身作证比丘所。随其所行。赞叹称说。迦叶。若于阿练若所。叹说阿练若法。乃至漏尽比丘所。叹说漏尽身作证。若见其人。悉共语言。随宜慰劳善来者。汝名何等。为谁弟子。让座令坐。叹其贤善。如其法像类。有沙门义．有沙门欲。如是赞叹时。若彼同住同游者。则便决定随顺彼行。不久亦当同其所见。同其所欲

佛告迦叶。若是年少比丘见彼阿练若比丘来赞叹阿练若法。乃至漏尽身作证。彼年少比丘应起出迎。恭敬礼拜问讯。乃至彼同住者。不久当得自义饶益。如是恭敬者。长夜当得安乐饶益

佛告迦叶。今日比丘见彼来者。知见大德。能感财利．衣被．饮食．床卧．汤药者。与共言语。恭敬问讯。叹言善来。何某名字。为谁弟子。叹其福德。能感大利．衣被．饮食．卧具．汤药。若与尊者相习近者。亦当丰足衣被．饮食．卧具．汤药。若复年少比丘见彼来者。大智大德。能感财利．衣被．饮食．卧具．汤药者。疾起出迎。恭敬问讯。叹言善来大智大德。能感大利．衣被．饮食．卧具．汤药。迦叶。如是年少比丘。长夜当得非义不饶益苦

如是。迦叶。斯等比丘为沙门患。为梵行溺。为大映障．恶不善法．烦恼之患。重受诸有。炽燃生死。未来苦报。生．老．病．死．忧．悲．苦恼。是故。迦叶。当如是学。为阿练若。于阿练若所。称誉赞叹粪扫衣．乞食。少欲知足。修行远离。精勤方便。正念正定。正智漏尽。身作证者。称誉赞叹。当如是学

佛说此经已。尊者摩诃迦叶闻佛所说。欢喜随喜。作礼而去

    （一一四一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者摩诃迦叶住舍卫国东园鹿子母讲堂。晡时从禅觉。诣世尊所。稽首礼足。退坐一面

尔时。世尊告摩诃迦叶言。汝今已老。年耆根熟。粪扫衣重。我衣轻好。汝今可住僧中。着居士坏色轻衣

叶迦白佛言。世尊。我已长夜习阿练若。赞叹阿练若．粪扫衣．乞食

佛告迦叶。汝观几种义。习阿练若。赞叹阿练若．粪扫衣．乞食。赞叹粪扫衣．乞食法

迦叶白佛言。世尊。我观二种义。现法得安乐住义。复为未来众生。而作大明。未来世众生当如是念。过去上座六神通。出家日久。梵行纯熟。为世尊所叹。智慧梵行者之所奉事。彼于长夜习阿练若。赞叹阿练若．粪扫衣．乞食。赞叹粪扫衣．乞食法。诸有闻者。净心随喜。长夜皆得安乐饶益

佛告迦叶。善哉。善哉。迦叶。汝则长夜多所饶益。安乐众生。哀愍世间。安乐天人

佛告迦叶。若有毁呰头陀法者。则毁于我。若有称叹头陀法者。则称叹我。所以者何。头陀法者。我所长夜称誉赞叹。是故。迦叶。阿练若者。当称叹阿练若。粪扫衣．乞食者。当称叹粪扫衣．乞食法

佛说此经已。摩诃迦叶闻佛所说。欢喜随喜。作礼而去

    （一一四二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者摩诃迦叶久住舍卫国阿练若床坐处。长须发。着弊纳衣。来诣佛所。尔时。世尊．无数大众围绕说法

时。诸比丘见摩诃迦叶从远而来。见已。于尊者摩诃迦叶所起轻慢心。言。此何等比丘。衣服粗陋。无有仪容而来。衣服佯佯而来

尔时。世尊知诸比丘心之所念。告摩诃迦叶。善来。迦叶。于此半座。我今竟知谁先出家。汝耶。我耶

彼诸比丘心生恐怖。身毛皆竖。并相谓言。奇哉。尊者。彼尊者摩诃迦叶。大德大力。大师弟子。请以半座

尔时。尊者摩诃迦叶合掌白佛言。世尊。佛是我师。我是弟子

佛告迦叶。如是。如是。我为大师。汝是弟子。汝今且坐。随其所安

尊者摩诃迦叶稽首佛足。退坐一面

尔时。世尊复欲警悟诸比丘。复以尊者摩诃迦叶同己所得殊胜广大功德为现众故。告诸比丘。我离欲．恶不善法。有觉有观。初禅具足住。若日．若夜．若日夜。摩诃迦叶亦复如我。离欲．恶不善法。乃至初禅具足住。若日．若夜．若日夜。我欲第二．第三．第四禅具足住。若日．若夜．若日夜。彼摩诃迦叶亦复如是。乃至第四禅具足住。若日．若夜．若日夜。我随所欲。慈．悲．喜．舍。空入处．识入处．无所有入处．非想非非想入处。神通境界。天耳．他心智．宿命智．生死智．漏尽智具足住。若日．若夜．若日夜。彼迦叶比丘亦复如是。乃至漏尽智具足住。若日．若夜．若日夜

尔时。世尊于无量大众中称叹摩诃迦叶同己广大胜妙功德已。诸比丘闻佛所说。欢喜奉行

    （一一四三）

如是我闻

一时。佛住王舍城迦兰陀竹园。尊者摩诃迦叶．尊者阿难住耆阇崛山

时。尊者阿难诣尊者摩诃迦叶所。语尊者摩诃迦叶言。今可共出耆阇崛山。入王舍城乞食

尊者摩诃迦叶默然而许

时。尊者摩诃迦叶．尊者阿难着衣持钵。入王舍城乞食。尊者阿难语尊者摩诃迦叶。日时太早。可共暂过比丘尼精舍。即便往过

时。诸比丘尼遥见尊者摩诃迦叶．尊者阿难从远而来。疾敷床座。请令就坐。时。诸比丘尼礼尊者摩诃迦叶．阿难足已。退坐一面

尊者摩诃迦叶为诸比丘尼种种说法。示教照喜。示教照喜已。时。偷罗难陀比丘尼不喜悦。说如是恶言。云何。阿梨摩诃迦叶于阿梨阿难。鞞提诃牟尼前为比丘尼说法。譬如贩针儿于针师家卖。阿梨摩诃迦叶亦复如是。于阿梨阿难。鞞提诃牟尼前为诸比丘尼说法

尊者摩诃迦叶闻偷罗难陀比丘尼心不喜悦。口说恶言。闻已。语尊者阿难。汝看。是偷罗难陀比丘尼心不喜悦。口说恶言。云何。阿难。我是贩针儿。汝是针师。于汝前卖耶

尊者阿难语尊者摩诃迦叶。且止。当忍。此愚痴老妪。智慧薄少。不曾修习故

阿难。汝岂闻世尊．如来．应．等正觉所知见。于大众中说月譬经。教诫．教授。比丘。当如月譬住。常如新学。如是广说为说。阿难。如月譬住。常如新学耶

阿难答言。不也。尊者摩诃迦叶

阿难。汝闻世尊．如来．应．等正觉所知所见说言。比丘。当如月譬住。常如新学。其唯摩诃迦叶比丘

阿难答言。如是。尊者摩诃迦叶

阿难。汝曾为世尊．如来．应．等正觉所知所见。于无量大众中请汝来坐耶。又复世尊以同己广大之德称叹汝。阿难离欲．恶不善法。乃至漏尽通。称叹

答言。不也。尊者摩诃迦叶

如是。阿难。世尊．如来．应．等正觉于无量大众中。口自说言。善来摩诃迦叶。请汝半座。复于大众中以同己广大功德。离欲．恶不善法。乃至漏尽通。称叹摩诃迦叶耶

阿难答言。如是。尊者摩诃迦叶

时。摩诃迦叶于比丘尼众中师子吼已

    （一一四四）

如是我闻

一时。尊者摩诃迦叶．尊者阿难住王舍城耆阇崛山中。世尊涅槃未久。时。世饥馑。乞食难得

时。尊者阿难与众多年少比丘俱。不能善摄诸根。食不知量。不能初夜．后夜精勤禅思。乐着睡眠。常求世利。人间游行至南天竺。有三十年少弟子舍戒还俗。余多童子。时。尊者阿难于南山国土游行。以少徒众还王舍城。时。尊者阿难举衣钵。洗足已。至尊者摩诃迦叶所。稽首礼足。退坐一面

时。尊者摩诃迦叶问尊者阿难。汝从何来。徒众鲜少

阿难答言。从南山国土人间游行。年少比丘三十人舍戒还俗。徒众损减。又今在者多是童子

尊者摩诃迦叶语阿难言。有几福利。如来．应．等正觉所知所见。听三人已上制群食戒

阿难答言。为二事故。何等为二。一者为贫小家。二者多诸恶人以为伴党。相破坏故。莫令恶人于僧中住。而受众名。映障大众。别为二部。互相嫌诤

尊者迦叶语阿难言。汝知此义。如何于饥馑时。与众多年少弟子南山国土游行。令三十人舍戒还俗。徒众损减。余者多是童子。如阿难。汝徒众消灭。汝是童子。不知筹量

阿难答言。云何。尊者摩诃迦叶。我以头发二色。犹言童子

尊者摩诃迦叶言。汝于饥馑世。与诸年少弟子人间游行。致令三十弟子舍戒还俗。其余在者复是童子。徒众消灭。不知筹量。而言宿士众坏。阿难。众极坏。阿难。汝是童子。不筹量故

时。低舍比丘尼闻尊者摩诃迦叶以童子责尊者阿难。毗提诃牟尼。闻已不欢喜。作是恶言。云何。阿梨摩诃迦叶本外道闻。而已童子呵责阿梨阿难。毗提诃牟尼。令童子名流行

尊者摩诃迦叶以天耳闻低舍比丘尼心不欢喜。口出恶言。闻已。语尊者阿难。汝看。是低舍比丘尼心不欢喜。口说恶语。言。摩诃迦叶本门外道。而责阿梨阿难。毗提诃牟尼。令童子名流行

尊者阿难答言。且止。尊者摩诃迦叶。忍之。尊者摩诃迦叶。此愚痴老妪无自性智

尊者摩诃迦叶语阿难言。我自出家。都不知有异师。唯如来．应．等正觉。我未出家时。常念生．老．病．死．忧．悲．恼苦。知在家荒务。多诸烦恼。出家空闲。难可俗人处于非家。一向鲜洁。尽其形寿。纯一满净。梵行清白。当剃须发。着袈裟衣。正信．非家．出家学道。以百千金贵价之衣。段段割截为僧伽梨。若世间阿罗汉者。闇从出家。我出家已。于王舍城那罗聚落中间多子塔所。遇值世尊正身端坐。相好奇特。诸根寂静。第一息灭。犹如金山

我时见已。作是念。此是我师。此是世尊。此是罗汉。此是等正觉。我时一心合掌敬礼。白佛言。是我大师。我是弟子

佛告我言。如是。迦叶。我是汝师。汝是弟子。迦叶。汝今成就如是真实净心所恭敬者。不知言知。不见言见。实非罗汉而言罗汉。非等正觉言等正觉者。应当自然身碎七分。迦叶。我今知故言知。见故言见。真阿罗汉言阿罗汉。真等正觉言等正觉。迦叶。我今有因缘故。为声闻说法。非无因缘故。依。非无依。有神力。非无神力。是故。迦叶。若欲闻法。应如是学。若欲闻法。以义饶益。当一其心。恭敬尊重。专心侧听。而作是念。我当正观五阴生灭。六触入处集起．灭没。于四念处正念乐住。修七觉分．八解脱。身作证。常念其身。未尝断绝。离无惭愧。于大师所及大德梵行常住惭愧。如是应当学

尔时。世尊为我说法。示教照喜。示教照喜已。从座起去。我亦随去。向于住处。我以百千价直衣割截僧伽梨。四摄为座。尔时。世尊知我至心。处处下道。我即敷衣。以为坐具。请佛令坐。世尊即坐。以手摩衣。叹言。迦叶。此衣轻细。此衣柔软。我时白言。如是。世尊。此衣轻细。此衣柔软。唯愿世尊受我此衣。佛告迦叶。汝当受我粪扫衣。我当受汝僧伽梨。佛即自手授我粪扫纳衣。我即奉佛僧伽梨。如是渐渐教授。我八日之中。以学法受于乞食。至第九日。起于无学

阿难。若有正问。谁是世尊法子。从佛口生．从法化生。付以法财。诸禅．解脱．三昧．正受。应答我是。是则正说。譬如转轮圣王第一长子。当以灌顶。住于王位。受王五欲。不苦方便自然而得。我亦如是。为佛法子。从佛口生．从法化生。得法余财法。禅．解脱．三昧．正受。不苦方便自然而得。譬如转轮圣王宝象。高七八肘。一多罗叶能映障者。如是我所成就六神通智。则可映障。若有于神通境界智证有疑惑者。我悉能为分别记说。天耳．他心通．宿命智．生死智．漏尽作证智通有疑惑者。我悉能为分别记说。令得决定

尊者阿难语尊者摩诃迦叶。如是。如是。摩诃迦叶。如转轮圣王宝象。高七八肘。欲以一多罗叶能映障者。如是。尊者摩诃迦叶六神通智则可映障。若有于神通境界作证智。乃至漏尽作证智有疑惑者。尊者摩诃迦叶能为记说。令其决定。我于长夜敬信尊重尊者摩诃迦叶。以有如是大德神力故

尊者摩诃迦叶说是语时。尊者阿难闻其所说。欢喜受持

杂阿含经卷第四十一杂阿含经卷第四十二

        宋天竺三藏求那跋陀罗译

    （一一四五）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。波斯匿王来诣佛所。稽首佛足。退坐一面。白佛言。世尊。应施何等人

佛言。大王。随心所乐处

波斯匿王复白佛言。应施何处。得大果报

佛言。大王。此是异问。所问应施何处。此问则异。复问施何处。应得大果。此问复异。我今问汝。随意答我。大王。譬如此国临阵战斗。集诸战士。而有一婆罗门子。从东方来。年少幼稚。柔弱端正。肤白发黑。不习武艺。不学术策。恐怖退弱。不能自安。不忍敌观。若刺若射。无有方便。不能伤彼。云何。大王。如此士夫。王当赏不

王白佛言。不赏。世尊

如是。大王。有刹利童子从南方来。鞞舍童子从西方来。首陀罗童子从北方来。无有伎术。皆如东方婆罗门子。王当赏不

王白佛言。不赏。世尊

佛告大王。此国集军临战斗时。有婆罗门童子从东方来。年少端正。肤白发黑。善学武艺。知斗术法。勇健无畏。苦战不退。安住谛观。运戈能伤。能破巨敌。云何。大王。如此战士。加重赏不

王白佛言。重赏。世尊

如是。刹利童子从南方来。鞞舍童子从西方来。首陀罗童子从北方来。年少端正。善诸术艺。勇健堪能。苦战却敌。皆如东方婆罗门子。如是战士。王当赏不

王白佛言。重赏。世尊

佛言。大王。如是沙门．婆罗门远离五支。成就五支。建立福田。施此田者。得大福利。得大果报。何等为舍离五支。所谓贪欲盖。嗔恚．睡眠．掉悔．疑盖。已断已知。是名舍离五支。何等为成就五支。谓无学戒身成就。无学定身．慧身．解脱身．解脱知见身。是名成就五支。大王。如是舍离五支。成就五支。建立福田。施此田者。得大果报。尔时。世尊复说偈言

  运戈猛战斗　　堪能勇士夫
  为其战斗故　　随功重加赏
  不赏名族胄　　怯劣无勇者
  忍辱修贤良　　见谛建福田
  贤圣律仪备　　成就深妙智
  族胄虽卑微　　堪为施福田
  衣食钱财宝　　床卧等众具
  悉应以敬施　　为持净戒故
  人表林野际　　穿井给行人
  溪涧施桥梁　　迥路造房舍
  戒德多闻众　　行路得止息
  譬如重云起　　雷电声振耀
  普雨于壤土　　百卉悉扶疏
  禽兽皆欢喜　　田夫并欣乐
  如是净信心　　闻慧舍悭垢
  钱财丰饮食　　常施良福田
  高唱增欢爱　　如雷雨良田
  功德注流泽　　沾洽施主心
  财富名称流　　及涅槃大果

佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去

    （一一四六）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。波斯匿王来诣佛所。稽首佛足。退坐一面。白佛言。云何。世尊。为婆罗门死还生自姓婆罗门家。刹利．鞞舍．首陀罗家耶

佛言。大王。何得如是。大王当知。有四种人。何等为四。有一种人。从冥入冥。有一种人。从冥入明。有一种人。从明入冥。有一种人。从明入明

大王。云何为一种人从冥入冥。谓有人生卑姓家。若生旃陀罗家．鱼猎家．竹作家．车师家。及余种种下贱工巧业家。贫穷短命。形体憔悴。而复修行卑贱之家。亦复为人下贱作使。是名为冥。处斯冥中。复行身恶行．行口恶行．行意恶行。以是因缘。身坏命终。当生恶趣。堕泥梨中。犹如有人从闇入闇。从厕入厕。以血洗血。舍恶受恶。从冥入冥者亦复如是。是故名为从冥入冥

云何名为从冥入明。谓有世人生卑姓家。乃至为人作诸鄙业。是名为冥。然其彼人于此冥中。行身善行．行口善行．行意善行。以是因缘。身坏命终。生于善趣。受天化生。譬如有人登床跨马。从马升象。从冥入明亦复如是。是名有人从冥入明

云何有人从明入冥。谓有世人生富乐家。若刹利大姓．婆罗门大姓家．长者大姓家。及余种种富乐家生。多诸钱财。奴婢．客使。广集知识。受身端正。聪明黠慧。是名为明。于此明中。行身恶行．行口恶行．行意恶行。以是因缘。身坏命终。生于恶趣。堕泥梨中。譬如有人从高楼下乘于大象。下象乘马。下马乘舆。下舆坐床．下床堕地。从地落坑。从明入冥者亦复如是

云何有人从明入明。谓有世人生富乐家。乃至形相端严。是名为明。于此明中。行身善行．行口善行．行意善行。以是因缘。身坏命终。生于善趣。受天化生。譬如有人从楼观至楼观。如是。乃至从床至床。从明入明者亦复如是。是名有人从明入明。尔时。世尊复说偈言

  贫穷困苦者　　不信增嗔恨
  悭贪恶邪想　　痴惑不恭敬
  见沙门道士　　持戒多闻者
  毁呰而不誉　　障他施及受
  如斯等士夫　　从此至他世
  当堕泥梨中　　从冥入于冥
  若有贫穷人　　信心少嗔恨
  常生惭愧心　　惠施离悭垢
  见沙门梵志　　持戒多闻者
  谦虚而问讯　　随宜善供给
  劝人令施与　　叹施及受者
  如是修善人　　从此至他世
  善趣上生天　　从冥而入明
  有富乐士夫　　不信多嗔恨
  悭贪疾恶想　　邪惑不恭敬
  见沙门梵志　　毁呰而不誉
  障他人施惠　　亦断受施者
  如是恶士夫　　从此至他世
  当生苦地狱　　从明入冥中
  若有富士夫　　信心不嗔恨
  常起惭愧心　　惠施离嗔姤
  见沙门梵志　　持戒多闻者
  先奉迎问讯　　随宜给所须
  劝人令供养　　叹施及受者
  如是等士夫　　从此至他世
  生三十三天　　从明而入明

佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去

    （一一四七）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。波斯匿王日日身蒙尘土。来诣佛所。稽首佛足。退坐一面

佛言。大王。从何所来

波斯匿王白佛言。世尊。彼灌顶王法。人中自在。精勤方便。王领大地。统理王事。周行观察。而来至此

佛告大王。今问大王。随意答我。譬如有人从东方来。有信有缘。未曾虚妄。而白王言。我东方来。见一石山。极方广大。不穿不坏。亦无缺坏。磨地而来。一切众生草木之类悉磨令碎。南．西．北方亦有人来。有信有缘。亦不虚妄。而白王言。我见石山。方广高大。不断不坏。亦不缺坏。磨地而来。众生草木悉皆磨碎。大王。于意云何。如是像貌大恐怖事。崄恶相杀。众生运尽。人道难得。当作何计

王白佛言。若如是者。更无余计。唯当修善。于佛法．律专心方便

佛告大王。何故说言。崄恶恐怖于世卒起。众生运尽。人身难得。唯当行法．行义．行福。于佛法教。专精方便。何以不言。灌顶王位众人人首。堪能自在。王于大地。事务众人。当须营理耶

王白佛言。世尊。为复闲时言。灌顶王位为众人首。王于大地。多所经营。以言斗言。以财斗财。以象斗象。以车斗车。以步斗步

当于尔时。无有自在。若胜若伏。是故我说。崄恶恐怖卒起之时。众生运尽。人身难得。无有余计。唯有行义．行法．行福。于佛法教专心归依

佛告大王。如是。如是。经常磨迮。谓恶劫．老．病．苦。磨迮众生。当作何计。正当修义．修法．修福．修善．修慈。于佛法中精勤方便。尔时。世尊而说偈言

  如有大石山　　高广无缺坏
  周遍四方来　　磨迮此大地
  非兵马咒术　　力所能防御
  恶劫老病死　　常磨迮众生
  四种大族姓　　栴陀罗猎师
  在家及出家　　持戒犯戒者
  一切皆磨迮　　无能救护者
  是故慧士夫　　观察自己利
  建立清净信　　信佛法僧宝
  身口心清净　　随顺于正法
  现世名称流　　终则生天上

佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去

    （一一四八）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。波斯匿王来诣佛所。稽首佛足。退坐一面。时。有尼干子七人．阇只罗七人．一舍罗七人。身皆粗大。彷徉行住祇洹门外

时。波斯匿王遥见斯等彷徉门外。即从座起。往至其前。合掌问讯。三自称名言。我是波斯匿王．拘萨罗王

尔时。世尊告波斯匿王。汝今何故恭敬斯等。三称姓名。合掌问讯

王白佛言。我作是念。世间若有阿罗汉者。斯等则是

佛告波斯匿王。汝今且止。汝亦不知是阿罗汉．非阿罗汉。不得他心智故。且当亲近观其戒行。久而可知。勿速自决。审谛观察。勿但洛莫。当用智慧。不以不智。经诸苦难。堪能自辩。交契计挍。真伪则分。见说知明。久而则知。非可卒识。当须思惟。智慧观察

王白佛言。奇哉。世尊。善说斯理。言。久相习。观其戒行。乃至见说知明。我有家人。亦复出家。作斯等形相。周流他国。而复来还。舍其被服。还受五欲。是故当知世尊善说。应与同止。观其戒行。乃至言说如有智慧

尔时。世尊而说偈言

  不以见形相　　知人之善恶
  不应暂相见　　而与同心志
  有现身口密　　俗心不敛摄
  犹如鋀石铜　　涂以真金色
  内怀鄙杂心　　外现圣威仪
  游行诸国土　　欺诳于世人

佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去

    （一一四九）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。波斯匿王为首。并七国王及诸大臣悉共集会。作如是论议。五欲之中。何者第一。有一人言。色最第一。又复有称声．香．味．触为第一者。中有人言。我等人人各说第一。竟无定判。当诣世尊。问如此义。如世尊说。当共忆持

尔时。波斯匿王为首。与七国王．大臣．眷属来诣佛所。稽首佛足。退坐一面。白佛言。世尊。我等七王与诸大臣如是论议。五欲功德。何者为胜。其中有言色胜．有言声胜．有言香胜．有言味胜．有言触胜。竟无决定。来问世尊。竟何者胜

佛告诸王。各随意适。我悉有余说。以是因缘。我说五欲功德。然自有人于色适意。止爱一色。满其志愿。正使过上有诸胜色。非其所爱。不触不视。言己所爱最为第一。无过其上。如爱色者。声．香．味．触亦皆如是。当其所爱。辄言最胜。欢喜乐着。虽更有胜过其上者。非其所欲。不触不视。唯我爱者最胜最妙。无比无上

尔时。座中有一优婆塞。名曰栴檀。从座起。整衣服。偏袒右肩。合掌白佛

善说。世尊。善说。善逝

佛告优婆塞。善说。栴檀。快说。栴檀

时。栴檀优婆塞即说偈言

  央伽族姓王　　服珠璎珞铠
  摩竭众庆集　　如来出其国
  名闻普流布　　犹如雪山王
  如净水莲华　　清净无瑕秽
  随日光开敷　　芬香熏其国
  央耆国明显　　犹如空中日
  观如来慧力　　如夜然炬火
  为眼为大明　　来者为决疑

时。诸国王叹言。善说。栴檀优婆塞

尔时。七王脱七宝上衣。奉优婆塞

时。彼七王闻佛所说。欢喜随喜。从座起去

尔时。栴檀优婆塞知诸王去已。从座起。整衣服。偏袒右肩。合掌白佛。今七国王遗我七领上衣。唯愿世尊受此七衣。以哀愍故

尔时。世尊为哀愍故。受其七衣。栴檀优婆塞欢喜随喜。作礼而去

    （一一五○）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。波斯匿王其体肥大。举体流汗。来诣佛所。稽首佛足。退坐一面。气息长喘

尔时。世尊告波斯匿王。大王身体极肥盛

大王白佛言。如是。世尊。患身肥大。常以此身极肥大故。惭耻厌苦

尔时。世尊即说偈言

  人当自系念　　每食知节量
  是则诸受薄　　安消而保寿

时。有一年少。名郁多罗。于会中坐。时。波斯匿王告郁多罗。汝能从世尊受向所说偈。每至食时。为我诵不。若能尔者。赐金钱十万。亦常与食

郁多罗白王。奉教当诵

时。波斯匿王闻佛所说。欢喜随喜。作礼而去

时。郁多罗知王去已。至世尊前。受所说偈。于王食时。食食为诵。白言大王。如佛．世尊．如来．应．等正觉所知所见。而说斯偈

  人当自系念　　每食知节量
  是则诸受薄　　安消而保寿

如是。波斯匿王渐至后时。身体佣细。容貌端正。处楼阁上。向佛住处合掌恭敬。右膝着地。三说是言。南无敬礼世尊．如来．应．等正觉。南无敬礼世尊．如来．应．等正觉。与我现法利益．后世利益．现法后世利益。以其饭食知节量故

    （一一五一）

如是我闻

一时。佛住舍卫国

时。有年少阿修罗来诣佛所。于佛面前粗恶不善语。嗔骂呵责

尔时。世尊即说偈言

  不怒胜嗔恚　　不善以善伏
  惠施伏悭贪　　真言坏妄语
  不骂亦不虐　　常住贤圣心
  恶人住嗔恨　　不动如山石
  起嗔恚能持　　胜制狂马车
  我说善御士　　非彼摄绳者

时。年少阿修罗白佛言。瞿昙。我今悔过。如愚如痴。不辩不善。于瞿昙面前诃骂毁辱。如是忏悔已。时。阿修罗闻佛所说。欢喜随喜。作礼而去

    （一一五二）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有年少宾耆迦婆罗门来诣佛所。于世尊面前作粗恶不善语。嗔骂呵责

尔时。世尊告年少宾耆迦。若于一时吉星之日。汝当会诸宗亲眷属耶

宾耆白佛。如是。瞿昙

佛告宾耆。若汝宗亲不受食者。当如之何

宾耆白佛。不受食者。食还属我

佛告宾耆。汝亦如是。如来面前作粗恶不善语。骂辱呵责。我竟不受。如此骂者。应当属谁

宾耆白佛。如是。瞿昙。彼虽不受。且以相赠。则便是与

佛告宾耆。如是不名更相赠遗。何得便为相与

宾耆白佛。云何名为更相赠遗。名为相与。云何名不受相赠遗。不名相与

佛告宾耆。若当如是骂则报骂。嗔则报嗔。打则报打。斗则报斗。名相赠遗。名为相与。若复。宾耆。骂不报骂。嗔不报嗔。打不报打。斗不报斗。若如是者。非相赠遗。不名相与

宾耆白佛。瞿昙。我闻古昔婆罗门长老宿重行道大师所说。如来．应．等正觉。面前骂辱。嗔恚诃责。不嗔不怒。而今瞿昙有嗔恚耶

尔时。世尊即说偈言

  无嗔何有嗔　　正命以调伏
  正智心解脱　　慧者无有嗔
  以嗔报嗔者　　是则为恶人
  不以嗔报嗔　　临敌伏难伏
  不嗔胜于嗔　　三偈如前说

尔时。年少宾耆白佛言。悔过。瞿昙。如愚如痴。不辩不善。而于沙门瞿昙面前粗恶不善语。嗔骂呵责。闻佛所说。欢喜随喜。作礼而去

    （一一五三）

如是我闻

一时。佛住舍卫国东园鹿子母讲堂

尔时。世尊晡时从禅觉。诣讲堂东荫荫中。露地经行

时。有健骂婆罗豆婆遮婆罗门来诣佛所。世尊面前作粗恶不善语。骂詈呵责。世尊经行。彼随世尊后行。世尊经行已竟。住于一处。彼婆罗门言。瞿昙伏耶

尔时。世尊即说偈言

  胜者更增怨　　伏者卧不安
  胜伏二俱舍　　是得安隐眠

婆罗门白言。瞿昙。我今悔过。如愚如痴。不辩不善。何于瞿昙面前作粗恶不善语。骂詈呵责

时。婆罗门闻佛所说。欢喜随喜。复道而去

    （一一五四）

如是我闻

一时。佛住舍卫国东园鹿子母讲堂。世尊晨朝着衣持钵。入舍卫城乞食。时。健骂婆罗豆婆遮婆罗门遥见世尊。作粗恶不善语。嗔骂呵责。把土坌佛。时。有逆风。还吹其土。反自坌身

尔时。世尊即说偈言

  若人无嗔恨　　骂辱以加者
  清净无结垢　　彼恶还归己
  犹如土坌彼　　逆风还自污

时。彼婆罗门白佛言。悔过。瞿昙。如愚如痴。不善不辩。何于瞿昙面前粗恶不善语。嗔骂呵责

时。婆罗门闻佛所说。欢喜随喜。复道而去

    （一一五五）

如是我闻

一时。佛在拘萨罗人间游行。至舍卫国祇树给孤独园

时。有婆罗门名曰违义。闻沙门瞿昙从拘萨罗国人间游行。至舍卫国祇树给孤独园。闻已。作是念。我当往诣沙门瞿昙所。闻所说法。当反其义。作是念已。往诣精舍。至世尊所

尔时。世尊无量眷属围绕说法。世尊遥见违义婆罗门来。即默然住

违义婆罗门白佛言。瞿昙说法。乐欲闻之

尔时。世尊即说偈言

  违义婆罗门　　未能解深义
  内怀嫉恚心　　欲为法留难
  调伏违反心　　诸不信乐意
  息诸障碍垢　　则解深妙说

时。违义婆罗门作是念。沙门瞿昙已知我心。闻佛所说。欢喜随喜。从座起而去

    （一一五六）

如是我闻

一时。佛住舍卫国祇树给孤独园。世尊晨朝着衣持钵。入舍卫城乞食

时。有不害婆罗门来诣佛所。白佛言。世尊。我名不害。为称实不

佛告婆罗门。如是称实者。若身不害。若口不害。若心不害。则为称实。尔时。世尊即说偈言

  若心不杀害　　口意亦俱然
  是则为离害　　不恐怖众生

佛说此经已。不害婆罗门闻佛所说。欢喜随喜。复道而去

    （一一五七）

如是我闻

一时。佛住王舍城迦兰陀竹园。世尊晨朝着衣持钵。入王舍城乞食。次第行乞至火与婆罗门舍

火与婆罗门遥见佛来。即具众美饮食。满钵与之

如是二日．三日。乞食复至其舍

火与婆罗门遥见佛来。作是念。秃头沙门何故数来。贪美食耶

尔时。世尊知火与婆罗门心念已。即说偈言

  王天日日雨　　田夫日夜耕
  数数殖种子　　是田数收谷
  如人数怀妊　　乳牛数怀犊
  数数有求者　　则能数惠施
  数数惠施故　　常得大名称
  数数弃死尸　　数数哭悲恋
  数数生数死　　数数忧悲苦
  数数以火烧　　数数诸虫食
  若得贤圣道　　不数受诸有
  亦不数生死　　不数忧悲苦
  不数数火烧　　不数诸虫食

时。火与婆罗门闻佛说偈。还得信心。复以种种饮食满钵与之。世尊不受。以因说偈而施故。复说偈言

  因为说偈法　　不应受饮食
  当观察自法　　说法不受食
  婆罗门当知　　斯则净命活
  应以余供养　　纯净大仙人
  已尽诸有漏　　秽法悉已断
  供养以饮食　　于其良福田
  欲求福德者　　则我田为良

火与婆罗门白佛。今以此食。应着何所

佛告婆罗门。我不见诸天．魔．梵．沙门．婆罗门．天神．世人有能食此信施。令身安乐。汝持是食去弃于无虫水中。及少生草地

时。婆罗门即以此食持着无虫水中。水即烟出。沸声啾啾。譬如铁丸烧令火色。掷着水中。水即烟起。沸声啾啾。亦复如是。婆罗门持此饮食着水中。水即烟出。沸声啾啾。于时火与婆罗门叹言。甚奇。瞿昙。大德大力。能令此食而作神变

时。火与婆罗门因此饭食神变。得信敬心。稽首佛足。退住一面。白佛言。世尊。我今可得于正法中出家．受具足。修梵行不

佛告婆罗门。汝今可得于正法中出家．受具足

彼即出家已。作是思惟。所以族姓子剃除发须。着袈裟衣。正信．非家．出家学道。乃至得阿罗汉。心善解脱

    （一一五八）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。舍卫国中婆肆吒婆罗门女信佛．法．僧。归佛．归法．归比丘僧。于佛．法．僧已离狐疑。于苦习尽道亦离疑惑。见谛得果。得无间慧。其夫是婆罗豆婆遮种姓婆罗门。每至左右所为作时。有小得失。即称南无佛。向如来所住方面。随方合掌。三说是言。南无多陀阿伽度．阿罗呵．三藐三佛陀。身纯金色。圆光一寻。方身圆满。如尼拘律树。善说妙法。牟尼之尊。仙人上首。是我大师

时。夫婆罗门闻之。嗔恚不喜。语其妇言。为鬼着耶。无有此义。舍诸三明大德婆罗门。而称叹彼秃头沙门。黑闇之分。世所不称。我今当往共汝大师论议。足知胜如

妇语夫言。不见诸天．魔．梵．沙门．婆罗门．诸神．世人能共世尊．如来．应．等正觉。金色之身。圆光一寻。如尼拘律树圆满之身。言说微妙。仙人上首。我之大师共论议者。然今婆罗门且往。自可知之

时。婆罗门即往诣佛。面相问讯慰劳已。退坐一面。而说偈言

  为杀于何等　　而得安隐眠
  为杀于何等　　令心得无忧
  为杀于何等　　瞿昙所称叹

尔时。世尊知婆罗门心之所念。而说偈言

  杀于嗔恨者　　而得安隐眠
  杀于嗔恚者　　而心得无忧
  嗔恚为毒本　　能害甘种子
  能害于彼者　　贤圣所称叹
  若能害彼者　　其心得无忧

时。婆罗豆婆遮婆罗门闻佛所说。示教照喜。次第说法。谓说施。说戒。说生天法。说欲味着为灾患烦恼。清净出要。远离随顺。福利清净。分别广说。譬如清净白[疊*毛]。易为染色。如是。婆罗豆婆遮婆罗门即于座上。于四圣谛得无阂等。所谓苦．集．灭．道

是婆罗门见法．得法．知法．入法。度诸疑惑。不由他度。于正法．律得无所畏。即从座起。偏露右肩。合掌白佛。已度。世尊。已度。善逝。我今归佛．归法．归比丘僧已。尽其寿命。为优婆塞。证知我

时。婆罗豆婆遮婆罗门闻佛所说。欢喜随喜。作礼而去。还归自家

其妇优婆夷遥见夫来。见已。白言。已与如来．应．等正觉。纯金色身。圆光一寻。如尼拘律树圆满之身。妙说之上。仙人之首。大牟尼尊。为我大师共论议耶

其夫答言。我未尝见诸天．魔．梵．沙门．婆罗门．诸神．世人有能与如来．应．等正觉。真金色身。圆光一寻。如尼拘律树圆满之身。妙说之上。诸仙之首。牟尼之尊。汝之大师共论议也。汝今与我作好法衣。我持至世尊所出家学道

时。妇悉以鲜洁白[疊*毛]。令作法衣

时。婆罗门持衣往诣世尊所。稽首礼足。退住一面。白言。世尊。我今可得于世尊法中出家学道。修梵行不

佛告婆罗门。汝今可得于此法．律出家学道。修诸梵行

即出家已。独静思惟。所以善男子剃除须发。着袈裟衣。出家学道。乃至得阿罗汉。心善解脱

    （一一五九）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有魔瞿婆罗门来诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。我于家中常行布施。若一人来。施于一人。若二人．三人。乃至百千。悉皆施与。我如是施。得多福不

佛告婆罗门。汝如是施。实得大福。所以者何。以于家中常行布施。一人来乞。即施一人。二人．三人。乃至百千。悉皆施与故。即得大福

时。魔瞿婆罗门即说偈言

  在家所为作　　布施复大会
  因此惠施故　　欲求大功德
  今问于牟尼　　我之所应知
  同梵天所见　　为我分别说
  云何为解脱　　胜妙之善趣
  云何修方便　　得生于梵世
  云何随乐施　　生明胜梵天

尔时。世尊说偈答言

  施者设大会　　随彼爱乐施
  欢喜净信心　　攀缘善功德
  以其所建立　　求离诸过恶
  远离于贪欲　　其心善解脱
  修习于慈心　　其功德无量
  况复加至诚　　广施设大会
  若于其中间　　所得诸善心
  正向善解脱　　或余纯善趣
  如是胜因缘　　得生于梵世
  如是之惠施　　其心平等故
  得生于梵世　　其寿命延长

时。魔瞿婆罗门闻佛所说。欢喜随喜。从座起而去

    （一一六○）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有持金盖．着舍勒导从婆罗门来诣佛所。与世尊面相问讯慰劳已。退坐一面。而说偈言

  无非婆罗门　　所行为清净
  刹利修苦行　　于静亦复乖
  三典婆罗门　　是则为清净
  如是清净者　　不在余众生

尔时。世尊说偈答言

  不知清净道　　及诸无上净
  于余求静者　　至竟无净时

婆罗门白佛。瞿昙说清净道及无上清净耶。何等为清净道。何等为无上清净

佛告婆罗门。正见者为清净道。正见修习多修习。断贪欲．断嗔恚．断愚痴。若婆罗门贪欲永断。嗔恚．愚痴永断。一切烦恼永断。是名无上清净。正志．正语．正业．正命．正方便．正念．正定。是名清净道。正定修习多修习已。断贪欲．断嗔恚．断愚痴。若婆罗门贪欲永断。嗔恚．愚痴永断。一切烦恼永断。是名无上清净

婆罗门白佛言。瞿昙说清净道．无上清净耶。瞿昙。世务多事。今且辞还

佛告婆罗门。宜知是时

持华盖着舍勒导从婆罗门闻佛所说。欢喜随喜。从座起去

    （一一六一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。有异婆罗门来诣佛所。与世尊面相问讯慰劳已。退坐一面。而说偈言

  云何为尸罗　　云何正威仪
  云何为功德　　云何名为业
  成就何等法　　罗汉婆罗门

尔时。世尊说偈答言

  宿命忆念智　　见生天恶趣
  得诸受生尽　　牟尼明决定
  知心善解脱　　解脱一切贪
  具足于三明　　三明婆罗门

佛说此经已。异婆罗门闻佛所说。欢喜随喜。从座起而去

    （一一六二）

如是我闻

一时。佛住舍卫国祇树给孤独园

世尊晨朝着衣持钵。入舍卫城乞食。尊者阿难从世尊后

时。有二老男女。是其夫妇。年耆根熟。偻背如钩。诸里巷头。烧粪扫处。俱蹲向火

世尊见彼二老夫妇。年耆愚老。偻背如钩。俱蹲向火。犹如老鹄。欲心相视。见已。告尊者阿难。汝见彼夫妇二人。年耆愚老。偻背如钩。俱蹲向火。犹如老鹄。欲心相视不

阿难白佛。如是。世尊

佛告阿难。此二老夫妇。于年少时盛壮之身。勤求财物者。亦可得为舍卫城中第一富长者。若复剃除须发。着袈裟衣。正信．非家．出家学道。精勤修习者。亦可得阿罗汉第一上果。于第二分盛壮之身。勤求财物。亦可得为舍卫城中第二富者。若复剃除须发。着袈裟衣。正信．非家．出家学道者。亦可得阿那含果证。若于第三分中年之身。勤求财物。亦可得为舍卫城中第三富者。若剃须发。着袈裟衣。正信．非家．出家学道者。亦可得为斯陀含果证。彼于今日。年耆根熟。无有钱财。无有方便。无所堪能。不复堪能。若觅钱财。亦不能得胜过人法

尔时。世尊复说偈言

  不行梵行故　　不得年少财
  思惟古昔事　　眠地如曲弓
  不修于梵行　　不得年少财
  犹如老鹄鸟　　守死于空池

佛说此经已。尊者阿难陀闻佛所说。欢喜奉行

    （一一六三）

如是我闻

一时。佛住舍卫国祇树给孤独园。如上说。差别者。唯说异偈言

  老死之所坏　　身及所受灭
  唯有惠施福　　为随己资粮
  依于善摄护　　及修禅功德
  随力而行施　　钱财及饮食
  于群则眠觉　　非为空自活

佛说此经已。彼婆罗门闻佛所说。欢喜随喜。作礼而去

杂阿含经卷第四十二杂阿含经卷第四十三

        宋天竺三藏求那跋陀罗译

    （一一六四）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

时。有众多比丘集于讲堂。作如是论。诸尊。如世尊说波罗延低舍弥德勒所问

  若知二边者　　于中永无著
  说名大丈夫　　不顾于五欲
  无有烦恼锁　　超出缝紩忧

诸尊。此有何义。云何边。云何二边。云何为中。云何为缝紩。云何思。以智知。以了了。智所知。了所了。作苦边。脱于苦

有一答言。六内入处是一边。六外入处是二边。受是其中。爱为缝紩。习于受者。得彼彼因。身渐转增长出生。于此即法。以智知。以了了。智所知。了所了。作苦边。脱于苦

复有说言。过去世是一边。未来世是二边。现在世名为中。爱为缝紩。习近此爱。彼彼所因。身渐触增长出生。乃至脱苦

复有说言。乐受者是一边。苦受者是二边。不苦不乐是其中。爱为缝紩。习近此爱。彼彼所得。自身渐触增长出生。乃至作苦

复有说言。有者是一边。集是二边。受是其中。爱为缝紩。如是广说。乃至脱苦

复有说言。身者是一边。身集是二边。爱为缝紩。如是广说。乃至脱苦

复有说言。我等一切所说不同。所谓向来种种异说。要不望知。云何世尊有余之说。波罗延低舍弥德勒所问经。我等应往具问世尊。如世尊所说。我等奉持

尔时。众多比丘诣世尊所。稽首礼足。退坐一面。白佛言。世尊。向诸比丘集于讲堂。作如是言。于世尊所说波罗延低舍弥德勒所问经。所谓二边。乃至脱苦。有人说言。内六入处是说一边。外六入处是说二边。受是其中。爱为缝紩。如前广说。悉不决定。今日故来请问世尊。具问斯义。我等所说。谁得其义

佛告诸比丘。汝等所说。皆是善说。我今当为汝等说有余经。我为波罗延低舍弥德勒有余经说。谓触是一边。触集是二边。受是其中。爱为缝紩。习近爱已。彼彼所得。身缘触增长出生。于此法。以智知。以了了。智所知。了所了。作苦边。脱于苦

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一六五）

如是我闻

一时。尊者宾头卢住拘睒弥国瞿师罗园

时。有婆蹉国王。名优陀延那。诣尊者宾头卢所。共相问讯。问讯已。退坐一面。婆蹉王优陀延那白尊者宾头卢言。欲有所问。宁有闲睱见答已不

尊者宾头卢答言。大王。大王且问。知者当答

婆蹉王优陀延那问尊者宾头卢。何因何缘。新学年少比丘于此法．律。出家未久。极安乐住。诸根欣悦。颜貌清净。肤色鲜白。乐静少动。任他而活。野兽其心。堪能尽寿。修持梵行。纯一清净

尊者宾头卢答言。如佛所说。如来．应．等正觉所知所见。为比丘说。汝诸比丘。若见宿人。当作母想。见中间者。作姊妹想。见幼稚者。当作女想。以是因缘。年少比丘于此法．律。出家未久。安隐乐住。诸根敷悦。颜貌清净。肤色鲜白。乐静少动。任他而活。野兽其心。堪能尽寿。修持梵行。纯一清净

婆蹉王优陀延那语尊者宾头卢言。今诸世间贪求之心。若见宿人。而作母想。见中年者。作姊妹想。见幼稚者。而作女想。当于尔时。心亦随起。贪欲烧燃．嗔恚烧燃．愚痴烧燃。要当更有胜因缘不

尊者宾头卢语婆蹉王优陀延那。更有因缘。如世尊说。如来．应．等正觉所知所见。为比丘说。此身从足至顶。骨干肉涂。覆以薄皮。种种不净充满其中。周遍观察。发．毛．爪．齿．尘垢．流唌．皮．肉．白骨．筋．脉．心．肝．肺．脾．肾．肠．肚．生藏．熟藏．胞．泪．汗．涕．沫．肪．脂．髓．痰．癊．脓．血．脑．汁．屎．溺。大王。此因此缘故。年少比丘于此法．律。出家未久。安隐乐住。乃至纯一满净

婆蹉王优陀延那语尊者宾头卢。人心飘疾。若观不净。随净想现。颇更有因缘。令年少比丘于此法．律。出家未久。安隐乐住。乃至纯一满净不

尊者宾头卢言。大王。有因有缘。如世尊说。如来．应．等正觉所知所见。告诸比丘。汝等应当守护根门。善摄其心。若眼见色时。莫取色相。莫取随形好。增上执持。若于眼根不摄敛住。则世间贪．爱．恶不善法则漏其心。是故此等当受持眼律仪。耳声．鼻香．舌味．身触．意法亦复如是。乃至受持意律仪

尔时。婆蹉王优陀延那语尊者宾头卢。善哉。善说法。乃至受持诸根律仪。尊者宾头卢。我亦如是。有时不守护身。不持诸根律仪。不一其念。入于宫中。其心极生贪欲炽燃．愚痴烧燃。正使闲房独处。亦复三毒烧燃其心。况复宫中。又我有时善护其身。善摄诸根。专一其念。入于宫中。贪欲．恚．痴不起烧燃其心。于内宫中尚不烧身。亦不烧心。况复闲独。以是之故。此因此缘。能令年少比丘于此法．律。出家未久。安隐乐住。乃至纯一满净

时。婆蹉王优陀延那闻尊者宾头卢所说。欢喜随喜。从坐起去

    （一一六六）

如是我闻

一时。佛住拘睒弥国瞿师罗园

尔时。世尊告诸比丘。有手故知有取舍。有足故知有往来。有关节故知有屈伸。有腹故知有饥渴。如是。比丘。有眼故眼触因缘生受。内觉若苦．若乐．不苦不乐。耳．鼻．舌．身．意亦复如是

诸比丘。若无手则不知取舍。若无足则不知往来。若无关节则不知有屈伸。若无腹则不知有饥渴。如是。诸比丘。若无眼则无眼触因缘生受。内觉若苦．若乐．不苦不乐。耳．鼻．舌．身．意亦复如是

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一六七）

如是我闻

一时。佛住拘睒弥国瞿师罗园

尔时。世尊告诸比丘。过去世时有河中草。有龟于中住止。时。有野干饥行觅食。遥见龟虫。疾来捉取。龟虫见来。即便藏六。野干守伺。冀出头足。欲取食之。久守。龟虫永不出头。亦不出足。野干饥乏。嗔恚而去

诸比丘。汝等今日亦复如是。知魔波旬常伺汝便。冀汝眼着于色．耳闻声．鼻嗅香．舌尝味．身觉触．意念法。欲令出生染着六境。是故。比丘。汝等今日常当执持眼律仪住。执持眼根律仪住。恶魔波旬不得其便。随出随缘。耳．鼻．舌．身．意亦复如是。于其六根若出若缘。不得其便。犹如龟虫。野干不得其便

尔时。世尊即说偈言

  龟虫畏野干　　藏六于壳内
  比丘善摄心　　密藏诸觉想
  不依不怖彼　　覆心勿言说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一六八）

如是我闻

一时。佛住拘睒弥国瞿师罗园

尔时。世尊告诸比丘。譬如[麩-夫+黃]麦着四衢道头。有六壮夫执杖共打。须臾尘碎。有第七人执杖重打。诸比丘。于意云何。如[麩-夫+黃]麦聚。六人共打。七人重打。当极碎不

诸比丘白佛言。如是。世尊

佛告诸比丘。如是愚痴士夫六触入处之所捶打。何等为六。谓眼触入处。常所捶打。耳．鼻．舌．身．意触入处。常所捶打。彼愚痴士夫为六触入处之所捶打。犹复念求当来世有。如第七人重打令碎

比丘。若言是我。是则动摇。言是我所。是则动摇。未来当有。是则动摇。未来当无。是则动摇。当复有色。是则动摇。当复无色。是则动摇。当复有想。是则动摇。当复无想。是则动摇。当复非有想非无想。是则动摇。动摇故病。动摇故痈。动摇故刺。动摇故着。正观察动摇故苦者。得不动摇心。多修习住。系念正知

如动摇。如是思量虚诳。有行因爱。言我。是则为爱。言我所。是则为爱。言当来有。是则为爱。言当来无。是则为爱。当有色。是则为爱。当无色。是则为爱。当有想。是则为爱。当无想。是则为爱。当非想非非想。是则为爱。爱故为病。爱故为痈。爱故为刺。若善思观察爱生苦者。当多住离爱心。正念正智

诸比丘。过去世时。阿修罗兴军与帝释斗。时。天帝释告三十三天。今日诸天．阿修罗苦战。若诸天胜。阿修罗不如者。当生执阿修罗。缚以五系。送还天宫。阿修罗语其众言。今阿修罗军与诸天战。若阿修罗胜。诸天不如者。当生执帝释。缚以五系。还归阿修罗宫。当其战诤。诸天得胜。阿修罗不如。时。三十三天生执毗摩质多罗阿修罗王。缚以五系。还归天宫

尔时。毗摩质多罗阿修罗王身被五系。置于正法殿上。以种种天五欲乐而娱乐之。毗摩质多罗阿修罗王作是念。唯阿修罗贤善聪慧。诸天虽善。我今且当还归阿修罗宫。作是念时。即自见身被五系缚。诸天五欲自然化没

毗摩质多罗阿修罗王复作是念。诸天贤善。智慧明彻。阿修罗虽善。我今且当住此天宫。作是念时。即自见身五缚得解。诸天五欲自然还出

毗摩质多罗阿修罗王乃至有如是微细之缚。魔波旬缚转细。于是心动摇时。魔即随缚。心不动摇。魔即随解。是故。诸比丘。多住不动摇心。正念正智。应当学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一六九）

如是我闻

一时。佛住拘睒弥国瞿师罗园

尔时。世尊告诸比丘。若有比丘．比丘尼。眼色识因缘生。若欲．若贪．若昵．若念．若决定着处。于彼诸心善自防护。所以者何。此等皆是恐畏之道。有碍．有难。此恶人所依。非善人所依。是故应自防护。耳．鼻．舌．身．意亦复如是。譬如田夫有好田苗。其守田者懒惰放逸。栏牛啖食。愚痴凡夫亦复如是。六触入处。乃至放逸亦复如是

若好田苗。其守田者心不放逸。栏牛不暴。设复入田。尽驱令出。所谓若心．若意．若识。多闻圣弟子于五欲功德善自摄护。尽心令灭。若好田苗。其守护田者不自放逸。栏牛入境。左手牵鼻。右手执杖。遍身捶打。驱出其田。诸比丘。于意云何。彼牛遭苦痛已。从村至宅。从宅至村。复当如前过食田苗不

答言。不也。世尊

所以者何。忆先入田遭捶杖苦故。如是。比丘。若心．若意．若识。多闻圣弟子于六触入处极生厌离．恐怖。内心安住。制令一意。诸比丘。过去世时。有王闻未曾有好弹琴声。极生爱乐。耽湎染着。问诸大臣。此何等声。甚可爱乐。大臣答言。此是琴声。语大臣。取彼声来。大臣受教。即往取琴来。白言。大王。此是琴作好声者。王语大臣。我不用琴。取其先闻可爱乐声来。大臣答言。如此之琴。有众多种具。谓有柄．有槽．有丽．有弦．有皮。巧方便人弹之。得众具因缘乃成音声。非不得众具而有音声。前所闻声。久已过去。转亦尽灭。不可持来

尔时。大王作是念言。咄。何用此虚伪物为。世间琴者是虚伪物。而令世人耽湎染着。汝今持去。片片析破。弃于十方。大臣受教。析为百分。弃于处处。如是。比丘。若色．受．想．思．欲。知此诸法无常．有为．心因缘生。而便说言。是我．我所。彼于异时。一切悉无。诸比丘。应作如是平等正智。如实观察

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一七○）

如是我闻

一时。佛住拘睒弥国瞿师罗园

尔时。世尊告诸比丘。如癞病人。四体疮坏。入茅荻中。为诸刺叶针刺所伤。倍增苦痛。如是愚痴凡夫六触入处受诸苦痛亦复如是。如彼癞人。为草叶针刺所伤。脓血流出。如是愚痴凡夫。其性弊暴。六触入处所触则起嗔恚。恶声流出。如彼癞人。所以者何。愚痴无闻凡夫心如癞疮

我今当说律仪．不律仪。云何律仪。云何不律仪。愚痴无闻凡夫眼见色已。于可念色而起贪着。不可念色而起嗔恚。于彼次第随生众多觉想相续。不见过患。复见过患。不能除灭。耳．鼻．舌．身．意亦复如是。比丘。是名不律仪。云何律仪。多闻圣弟子若眼见色。于可念色不起欲想。不可念色不起恚想。次第不起众多觉想相续住。见色过患。见过患已。能舍离。耳．鼻．舌．身．意亦复如是。是名律仪

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一七一）

如是我闻

一时。佛住拘睒弥国瞿师罗园

尔时。世尊告诸比丘。譬如士夫游空宅中。得六种众生。一者得狗。即执其狗。系着一处。次得其鸟。次得毒蛇。次得野干。次得失收摩罗。次得猕猴。得斯众生。悉缚一处。其狗者。乐欲入村。其鸟者。常欲飞空。其蛇者。常欲入穴。其野干者。乐向冢间。失收摩罗者。长欲入海。猕猴者。欲入山林。此六众生悉系一处。所乐不同。各各嗜欲到所安处。各各不相乐于他处。而系缚故。各用其力。向所乐方。而不能脱

如是六根种种境界。各各自求所乐境界。不乐余境界。眼根常求可爱之色。不可意色则生其厌。耳根常求可意之声。不可意声则生其厌。鼻根常求可意之香。不可意香则生其厌。舌根常求可意之味。不可意味则生其厌。身根常求可意之触。不可意触则生其厌。意根常求可意之法。不可意法则生其厌。此六种根种种行处。种种境界。各各不求异根境界。此六种根其有力者。堪能自在。随觉境界。如彼士夫系六众生于其坚柱。正出用力随意而去。往反疲极。以绳系故。终依于柱

诸比丘。我说此譬。欲为汝等显示其义。六众生者。譬犹六根。坚柱者。譬身念处。若善修习身念处。有念．不念色。见可爱色则不生着。不可爱色则不生厌。耳声．鼻香．舌味．身触．意法。于可意法则不求欲。不可意法则不生厌。是故。比丘。当勤修习。多住身念处

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一七二）

如是我闻

一时。佛住拘睒弥国瞿师罗园

尔时。世尊告诸比丘。譬如有四蚖蛇。凶恶毒虐。盛一箧中。时。有士夫聪明不愚。有智慧。求乐厌苦。求生厌死。时。有一士夫语向士夫言。汝今取此箧盛毒蛇。摩拭洗浴。恩亲养食。出内以时。若四毒蛇脱有恼者。或能杀汝。或令近死。汝当防护。尔时。士夫恐怖驰走。忽有五怨。拔刀随逐。要求欲杀。汝当防护。尔时。士夫畏四毒蛇及五拔刀怨。驱驰而走

人复语言。士夫。内有六贼。随逐伺汝。得便当杀。汝当防护。尔时。士夫畏四毒蛇．五拔刀怨及内六贼。恐怖驰走。还入空村。见彼空舍。危朽腐毁。有诸恶物。捉皆危脆。无有坚固

人复语言。士夫。是空聚落当有群贼。来必奄害汝。尔时。士夫畏四毒蛇．五拔刀贼．内六恶贼．空村群贼。而复驰走。忽尔道路临一大河。其水浚急。但见此岸有诸怖畏。而见彼岸安隐快乐。清凉无畏。无桥船可渡得至彼岸。作是思惟。我取诸草木。缚束成筏。手足方便。渡至彼岸。作是念已。即拾草木。依于岸傍。缚束成筏。手足方便。截流横渡

如是士夫免四毒蛇．五拔刀怨．六内恶贼。复得脱于空村群贼。渡于浚流。离于此岸种种怖畏。得至彼岸安隐快乐。我说此譬。当解其义。比丘。箧者。譬此身色粗四大。四大所造精血之体。秽食长养。沐浴衣服。无常变坏危脆之法。毒蛇者。譬四大。地界．水界．火界．风界。地界若诤。能令身死。及以近死。水．火．风诤亦复如是。五拔刀怨者。譬五受阴。六内贼者。譬六爱喜。空村者。譬六内入。善男子。观察眼入处。是无常变坏。执持眼者。亦是无常虚伪之法。耳．鼻．舌．身．意入处亦复如是。空村群贼者。譬外六入处。眼为可意．不可意色所害。耳声．鼻香．舌味．身触．意。为可意．不可意法所害。浚流者。譬四流。欲流．有流．见流．无明流。河者。譬三爱。欲爱．色爱．无色爱。此岸多恐怖者。譬有身。彼岸清凉安乐者。譬无余涅槃。筏者。譬八正道。手足方便截流渡者。譬精进勇猛到彼岸。婆罗门住处者。譬如来．应．等正觉

如是。比丘。大师慈悲安慰弟子。为其所作。我今已作。汝今亦当作其所作。于空闲树下。房舍清净。敷草为座。露地．冢间。远离边坐。精勤禅思。慎莫放逸。令后悔恨。此则是我教授之法

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一七三）

如是我闻

一时。佛住拘睒弥国瞿师罗园

尔时。世尊告诸比丘。多闻圣弟子于一切苦法集．灭．味．患．离如实知见。见五欲犹如火坑。如是观察五欲已。于五欲贪．欲爱．欲念．欲着不永覆心。知其欲心行处．住处。而自防闭。行处．住处逆防闭已。随其行处．住处。世间贪．忧．恶不善法不漏其心

云何名为多闻圣弟子于一切苦法集．灭．味．患．离如实知见。多闻圣弟子于此苦圣谛如实知。此苦集．此苦灭．此苦灭道迹圣谛如实知。是名多闻圣弟子于一切苦法集．灭．味．患．离如实知见

云何多闻圣弟子见五欲如火坑。乃至世间贪．忧．恶不善法不永覆心。譬如近一聚落。边有深坑。满中盛火。无有烟焰。时。有士夫不愚不痴。聪明黠慧。乐乐厌苦。乐生恶死。彼作是念。此有火坑。满中盛火。我若堕中。必死无疑。于彼生远．思远．欲远。如是多闻圣弟子见五欲如火坑。乃至世间贪．忧．恶不善法不永覆心。若行处．住处逆防逆知。乃至世间贪．忧．恶不善法不漏其心

譬如聚落边有奈林。多诸棘刺。时。有士夫入于林中。有所营作。入林中已。前后左右上下尽有棘刺。尔时。士夫正念而行．正念来去．正念明目．正念端视．正念屈身。所以者何。莫令利刺伤坏身故。多闻圣弟子亦复如是。若依聚落城邑而住。晨朝着衣持钵。入村乞食。善护其身。善执其心。正念安住．正念而行．正念明目．正念观察。所以者何。莫令利刺伤圣法．律

云何利刺伤圣法．律。谓可意爱念之色。是名利刺伤圣法．律。云何是可意爱念之色伤圣法．律。谓五欲功德。眼识色生爱念。长养欲乐。耳识声．鼻识香．舌识味．身识触生爱念。长养欲乐。是名可爱念色伤圣法．律。是名多闻圣弟子所行处．所住处逆防逆知。乃至不令世间贪．忧．不善法以漏其心

或时多闻圣弟子生于正念。生恶不善觉。长养欲．长养恚．长养痴。是钝根。多闻圣弟子虽起集灭。以欲覆心。譬如铁丸。烧令极热。以少水洒。寻即干消。如是多闻圣弟子钝根生念。寻灭如是。多闻圣弟子如是行。如是住。若王．大臣若亲往诣其所。请以俸禄。语言。男子。何用剃发。执持瓦器。身着袈裟。家家乞食为。不如安慰服五欲乐。行施作福。云何。比丘。多闻圣弟子。国王．大臣．诸亲檀越请以俸禄。彼当还戒退减以不

答曰。不也。所以者何。多闻圣弟子于一切苦法集．灭．味．患．离如实知见故。见火坑。譬五欲。乃至世间贪．忧．恶不善法不永覆心。行处．住处逆防逆知。乃至世间贪．忧．恶不善法不漏其心。若复为国王．大臣．亲族请以俸禄。还戒退减。无有是处

佛告诸比丘。善哉。善哉。彼多闻圣弟子其心长夜临趣．流注．浚输。向于远离。向于离欲。而于涅槃。寂静舍离。乐于涅槃。于有漏处。寂灭清凉。若为国王．长者．亲族所请。还戒退减者。无有是处。余得大苦。譬如恒河。长夜临趣．流注．浚输东方。多众断截。欲令临趣．流注．浚输西方。宁能得不

答言。不能。世尊。所以者何。恒水长夜流注东方。欲令西流。未而可得。彼诸大众徒辛苦耳。如是多闻圣弟子长夜临趣．流注．浚输。向于远离。乃至欲令退减。无有是处。徒辛苦耳

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一七四）

如是我闻

一时。佛住阿毗阇恒水边。时。有比丘来诣佛所。稽首佛足。退住一面。白佛言。善哉。世尊。为我说法。我闻法已。独一静处。专精思惟。不放逸住。所以族姓子剃除须发。正信．非家．出家学道。于上增修梵行。见法自知作证。我生已尽。梵行已立。所作已作。自知不受后有

尔时。世尊观察水。见恒水中有一大树。随流而下。语彼比丘。汝见此恒水中大树流不

答言。已见。世尊

佛告比丘。此大树不着此岸。不着彼岸。不沉水底。不阂洲渚。不入洄澓。人亦不取。非人不取。又不腐败。当随水流。顺趣．流注．浚输大海不

比丘白佛。如是。世尊

佛言。比丘亦复如是。亦不着此岸。不着彼岸。不沉水底。不阂洲渚。不入洄澓。人亦不取。非人不取。又不腐败。临趣．流注．浚输涅槃

比丘白佛。云何此岸。云何彼岸。云何沉没。云何洲渚。云何洄澓。云何人取。云何非人取。云何腐败。善哉世尊。为我广说。我闻法已。当独一静处。专精思惟。不放逸住。乃至自知不受后有

佛告比丘。此岸者。谓六入处。彼岸者。谓六外入处。人取者。犹如有一习近俗人及出家者。若喜．若忧．若苦．若乐。彼彼所作。悉与共同始终相随。是名人取。非人取者。犹如有人愿修梵行。我今持戒．苦行．修诸梵行。当生在处。在处天上。是非人取。洄澓者。犹如有一还戒退转。腐败者。犯戒行恶不善法。腐败寡闻。犹莠稗．吹贝之声。非沙门为沙门像。非梵行为梵行像。如是。比丘。是名不着此彼岸。乃至浚输涅槃

时。彼比丘闻佛所说。欢喜随喜。作礼而去

时。彼比丘独一静处。思惟佛所说水流大树经教。乃至自知不受后有。得阿罗汉

时。有牧牛人。名难屠。去佛不远。执杖牧牛。比丘去已。诣世尊所。稽首礼足。于一面住。白佛言。世尊。我今堪能不着此岸。不着彼岸。不沉没。不阂洲渚。非人所取。不非人取。不入洄澓。亦不腐败。我得于世尊正法．律中出家修梵行不

佛告牧牛者。汝送牛还主不

牧牛者言。诸牛中悉有犊牛。自能还归。不须送也。但当听我出家学道

佛告牧牛者。牛虽能还家。汝今已受食人衣食。要当还报其家主

时。牧牛者闻佛教已。欢喜随喜。作礼而去

时。尊者舍利弗在此会中。牧牛者去不久。白佛言。世尊。难屠牧牛者求欲出家。世尊何故遣还归家

佛告舍利弗。难屠牧牛者若还住家受五欲者。无有是处。牛付主人已。辄自当还。于此法。律出家学道。净修梵行。乃至自知不受后有。得阿罗汉

时。难屠牧牛者以牛付主人已。还至佛所。稽首礼足。退住一面。白佛言。世尊。牛已付主。听我于正法．律出家学道

佛告难屠牧牛者。汝得于此法．律出家．受具足。得比丘分

出家已。思惟。所以族姓子剃除须发。着袈裟衣。正信．非家．出家学道。增修梵行。乃至自知不受后有。成阿罗汉

    （一一七五）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘独处坐禅。作是思惟。比丘云何知．云何见。得见清净。作是念已。诣诸比丘。语诸比丘言。诸尊比丘。云何知．云何见。令见清净

比丘答言。尊者。于六触入处集集．灭．患．离如实正知。比丘。作如是知．如是见者。得见清净

是比丘闻彼比丘记说。心不欢喜。复诣余比丘所。问彼比丘言。诸尊比丘。云何知．云何见。得见清净

彼比丘答言。于六界集．灭．味．患．离如实正知。如是。比丘。如是知．如是见。得见清净

时。比丘闻其记说。心亦不喜。复诣余比丘。作是问言。比丘。云何知．云何见。得见清净

彼比丘答言。于五受阴观察。如病．如痈．如刺．如杀。无常．苦．空．非我。作如是知．如是见。得见清净

是比丘闻诸比丘记说。心亦不喜。往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我独静思惟。比丘云何知．云何见。得见清净。作是念已。诣诸比丘。三处所说。具白世尊。我闻彼说。心不欢喜。来诣世尊。故以此义请问世尊。比丘云何知．云何见。得见清净

佛告比丘。过去世时。有一士夫。未曾见紧兽。往诣曾见紧兽者。问曾见紧兽。士夫言。汝知紧兽不。答言。知。复问。其状云何。答言。其色黑如火烧柱。当彼见时。紧兽黑色。如火烧柱

时。彼士夫闻紧兽黑色如火烧柱。不大欢喜。复更诣一曾见紧兽士夫。复问彼言。汝知紧兽不。彼答言。知。复问。其状云何。彼曾见紧兽士夫答言。其色赤而开敷。状似肉段。彼人见时。紧兽开敷。实似肉段

是士夫闻彼所说。犹复不喜。复更诣余曾见紧兽士夫。问。汝知紧兽不。答言。知。复问。其状云何。答言。毶毶下垂。如尸利沙果

是人闻已。心复不喜。复行问余知紧兽者。问。汝知紧兽不。彼答言。知。又问。其状云何。彼复答言。其叶青．其叶滑．其叶长广。如尼拘娄陀树。如彼士夫问其紧兽。闻则不喜。处处更求。而彼诸人见紧兽者。随时所见。而为记说。是故不同

如是。诸比丘。若于独处专精思惟。不放逸住。所因思惟法不起诸漏。心得解脱。随彼所见。而为记说。汝今复听我说譬。其智者以譬喻得解

譬如有边国王。善治城壁。门下坚固。交道平正。于四城门置四守护。悉皆聪慧。知其来去。当其城中。有四交道。安置床榻。城主坐上。若东方使来。问守门者。城主何在。彼即答言。主在城中四交道头。床上而坐。彼使闻已。往诣城主。受其教令。复道而还。南．西．北方远使来人。问守门者。城主何在。彼亦答言。在其城中四交道头。彼使闻已。悉诣城主。受其教令。各还本处

佛告比丘。我说斯譬。今当说义。所谓城者。以譬人身粗色。如箧毒蛇譬经说。善治城壁者。谓之正见。交道平正者。谓内六入处。四门者。谓四识住。四守门者。谓四念处。城主者。谓识受阴。使者。谓正观。如实言者。谓四真谛。复道还者。以八圣道

佛告比丘。若大师为弟子所作。我今已作。以哀愍故。如箧毒蛇譬经说

尔时。比丘闻佛说已。专精思惟。不放逸住。增修梵行。乃至不受后有。成阿罗汉

    （一一七六）

如是我闻

一时。世尊释氏人间游行。至迦毗罗卫国。住尼拘娄陀园

尔时。迦毗罗卫释氏作新讲堂。未有诸沙门．婆罗门．释迦年少及诸人民在中住者。闻世尊来至释氏迦毗罗卫人间游行。住尼拘娄陀园。论苦乐义。此堂新成。未有住者。可请世尊与诸大众于中供养。得功德福报。长夜安隐。然复我等当随受用。作是议已。悉共出城。诣世尊所。稽首礼足。退坐一面

尔时。世尊为诸释氏演说要法。示教照喜已。默然而住

时。诸释氏从座起。整衣服。为佛作礼。右膝着地。合掌白佛言。世尊。我等释氏新作讲堂。未有住者。今请世尊及诸大众于中供养。得功德福利。长夜安隐。然后我等当随受用。尔时。世尊默然受请

时。诸释氏知世尊受请已。稽首佛足。各还其所。即以其日。以车舆经纪。运其众具。庄严新堂。敷置床座。软草布地。备香油灯。众事办已。往诣佛所。稽首白言。众事办已。惟圣知时

尔时。世尊与诸大众前后围绕。至新堂外。洗足已。然后上堂。于中柱下。东向而坐。时。诸比丘亦洗足已。随入讲堂。于世尊后。西面东向。次第而坐。时。诸释氏即于东面西向而坐

尔时。世尊为诸释氏广说要法。示教照喜已。语诸释氏。瞿昙。初夜已过。于时可还迦毗罗越。时。诸释氏闻佛所说。欢喜随喜。作礼而去

尔时。世尊知释氏去已。告大目揵连。汝当为诸比丘说法。我今背疾。当自消息。时。大目揵连默然受教

尔时。世尊四亵郁多罗僧安置胁下。卷襞僧伽梨。置于头下。右胁而卧。屈膝累足。系念明相。作起想思惟

尔时。大目揵连语诸比丘。佛所说法。初．中．后善。善义善味。纯一满净。清白梵行。我今当说漏．不漏法。汝等谛听。云何为漏法。愚痴无闻凡夫眼见色已。于可念色而起乐着。不可念色而起憎恶。不住身念处。于心解脱．慧解脱无少分智。而起种种恶不善法。不无余灭。不无余永尽。耳．鼻．舌．身．意亦复如是。比丘。如是者。天魔波旬往诣其所。伺其虚短。于其眼色。即得其阙。耳声．鼻香．舌味．身触．意法亦复如是。即得其阙

譬如枯干草积。四方火起。寻时即烧。如是。比丘。于其眼色。天魔波旬即得其阙。如是。比丘。不胜于色。于耳声．鼻香．舌味．身触．意法。受制于法。不能胜法。不胜色。不胜声．香．味．触．法。亦复不胜意不善法．诸烦恼炽然苦报。及未来世生．老．病．死。诸尊。我从世尊亲受于此诸有漏法。是名有漏法经

云何无漏法经。多闻圣弟子眼见色。于可念色不起乐着。不可念色不起憎恶。系念而住。无量心解脱．慧解脱如实知。于彼已起恶不善法无余灭尽。耳．鼻．舌．身．意亦复如是

如是像类比丘。弊魔波旬往诣其所。于其眼色伺求其短。不得其短。于耳声．鼻香．舌味．身触．意法伺求其短。不得其短。譬如楼阁。墙壁牢固。窗户重闭。埿涂厚密。四方火起。不能烧然。斯等比丘亦复如是。弊魔波旬往诣其所。伺求其短。不得其短。如是比丘能胜彼色。不为彼色之所胜也。胜于声．香．味．触．法。不为彼法之所胜也。若胜于色。胜于声．香．味．触．法已。亦复胜于恶不善法．烦恼炽燃苦报。及未来世生．老．病．死。我亲从世尊面受此法。是名无漏法经

尔时。世尊知大目揵连说法竟。起正身坐。系念在前。告大目揵连。善哉。善哉。目揵连。为人说此经法。多所饶益。多所过度。长夜安乐诸天世人

尔时。世尊告诸比丘。汝当受持漏．无漏法经。广为人说。所以者何。义具足故。法具足故。梵行具足故。开发神通。正向涅槃。乃至信心善男子。在家．出家。当受持读诵。广为人说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一一七七）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。譬如灰河。南岸极热。多诸利刺。在于闇处。众多罪人在于河中随流漂没。中有一人。不愚不痴。聪明黠慧。乐乐厌苦。乐生厌死。作如是念。我今何缘在此灰河。南岸极热。又多利刺。在闇冥处随流漂没。我当以手足方便。逆流而上。渐见小明。其人默念。今已疾强见此小明。复运手足。勤加方便。遂见平地。即住于彼。观察四方。见大石山。不断不坏。亦不穿穴。即登而上。复见清凉八分之水。所谓冷．美．轻．软．香．净。饮时不噎。咽中不阂。饮已安身。即入其中。若浴若饮。离诸恼热

然后复进大山上。见七种华。谓优钵罗华．钵昙摩华．拘牟头华．分陀利华．修揵提华．弥离头揵提花．阿提目多花。闻花香已。复上石山。见四层阶堂。即坐其上。见五柱帐。即入其中。敛身正坐。种种枕褥。散花遍布。庄严妙好。而于其中自恣坐卧。凉风四凑。令身安隐。坐高林下。高声唱言。灰河众生诸贤正士。如彼灰河。南岸极热。多诸利刺。其处闇冥。求出于彼河中

有闻声者。乘声问言。何方得出。从何处出。其中有言。汝何须问何处得出。彼唤声者亦自不知．不见从何而出。彼亦当复在此灰河。南岸极热。多诸利刺。于闇冥中随流来下。用问彼为

如是。比丘。我说此譬。今当说义。灰者。谓三恶不善觉。云何三。欲觉．恚觉．害觉。河者。谓三爱。欲爱．色爱．无色爱。南岸极热者。谓内．外六入处。多诸利刺者。谓五欲功德。闇冥处者。谓无明障闭慧眼。众多人者。谓愚痴凡夫。流。谓生死河。中有一人不愚不痴者。谓菩萨摩诃萨。手足方便。逆流上者。谓精勤修学。微见小明者。谓得法忍。得平地者。谓持戒。观四方者。谓见四真谛。大石山者。谓正见。八分水者。谓八圣道。七种花者。谓七觉分。四层堂者。谓四如意足。五柱怅者。谓信等五根。正身坐者。谓无余涅槃。散花遍布者。谓诸禅．解脱．三昧．正受。自恣坐卧者。谓如来．应．等正觉。四方风吹者。谓四增心见法安乐住。举声唱唤者。谓转法轮。彼有人问诸贤正士何处去。何处出者。谓舍利弗．目揵连等诸贤坐比丘。于中有言汝何所问。彼亦不知不见有所出处。彼亦当复于此灰河。南岸极热。多诸利刺。于闇冥处随流来下者。谓六师等诸邪见辈。所谓富兰那迦叶．末伽梨瞿舍梨子．散阇耶毗罗胝子．阿耆多枳舍钦婆罗．伽拘罗迦毡延．尼揵连陀阇提弗多罗。及余邪见辈。如是。比丘。大师为诸声闻所作。我今已作。汝今当作所作。如前箧毒蛇说

佛说此经已。诸比丘闻佛所说。欢喜奉行

杂阿含经卷第四十三杂阿含经卷第四十四

        宋天竺三藏求那跋陀罗译

    （一一七八）

如是我闻

一时。佛住弥絺罗国庵罗园中

时。有婆四吒婆罗门尼。有六子相续命终。念子发狂。裸形被发。随路而走。至弥絺罗庵罗园中

尔时。世尊无量大众围绕说法。婆四吒婆罗门尼遥见世尊。见已。即得本心。惭愧羞耻。敛身蹲坐

尔时。世尊告尊者阿难。取汝郁多罗僧与彼婆四吒婆罗门尼。令着听法。尊者阿难即受佛教。取衣令着

时。婆罗门尼得衣着已。至于佛前。稽首礼佛。退坐一面

尔时。世尊为其说法。示教照喜已。如佛常法。说法次第。乃至信心清净。受三自归。闻佛所说。欢喜随喜。作礼而去

彼婆四吒优婆夷于后时。第七子忽复命终。彼优婆夷都不啼哭忧悲恼苦。时。婆四吒优婆夷夫说偈而告婆四吒优婆夷言

  先诸子命终　　念子生忧苦
  昼夜不饮食　　乃至发狂乱
  今丧弟七子　　而不生忧苦

婆四吒优婆夷即复说偈答其夫言

  儿孙有千数　　因缘和合生
  长夜迁过去　　我与君亦然
  子孙及宗族　　其数无限量
  彼彼所生处　　更互相残食
  若知生要者　　何足生忧苦
  我已知出离　　生死存亡相
  不复生忧苦　　入佛正教故

时。婆四吒优婆夷夫说偈叹曰

  未曾所闻法　　而今闻汝说
  何处闻说法　　不念子忧悲

婆四吒优婆夷说偈答言

  今日等正觉　　在弥絺罗国
  庵罗树园中　　永离一切苦
  演说一切苦　　苦习苦寂灭
  贤圣八正道　　安隐趣涅槃
  则是我大师　　深乐其正教
  我已知正法　　能开子忧苦

其夫婆罗门复说偈言

  我今亦当往　　弥絺庵罗园
  彼世尊亦当　　开我子忧苦

优婆夷复说偈言

  当观等正觉　　柔软金色身
  不调者能调　　广度海流人

尔时。婆罗门即严驾乘于马车。诣弥絺罗庵罗园。遥见世尊。转增信乐。诣大师前

彼时。大师即为说偈。开其法眼。苦．习．灭．道。正向涅槃。彼即见法。成无间等。既知法已。请求出家

时。婆罗门即得出家。独静思惟。乃至得阿罗汉。世尊记说。于第三夜。逮得三明。得三明已。佛即告之。命遣御者乘车还家。告婆四吒优婆夷。令发随喜。语言。婆罗门往见世尊。得净信心。奉事大师。即为说法。为开法眼。见苦圣谛．苦集．苦灭．贤圣八道。安趣涅槃。成无间等。既知法已。即求出家。世尊记说。于第三夜。具足三明

时。彼御者奉教疾还。时。婆四吒优婆夷遥见御者空车而还。即遥问言。婆罗门为见佛不。佛为说法。开示法眼。见圣谛不

御者白言。婆罗门已见世尊。得净信心。奉事大师。为开法眼。说四圣谛。成无间等。既知法已。即求出家。专精思惟。世尊记说。于第三夜。具足三明

时。优婆夷心即随喜。语御者言。车马属汝。加复赐汝金钱一千。已汝传信言。婆罗门宿阇谛。已得三明。令我欢喜故

御者白言。我今何用车马金钱为。车马金钱还优婆夷。我今当还婆罗门所。随彼出家

优婆夷言。汝意如此。便可速还。不久亦当如彼所得。具足三明。随后出家

御者白言。如是。优婆夷。如彼出家。我亦当然

优婆夷言。汝父出家。汝随出家。我今不久亦当随去。如空野大龙。乘虚而游。其余诸龙．龙子．龙女悉皆随去。我亦如是。执持衣钵。易养易满。御者白言。优婆夷。若如是者。所愿必果。不久当见优婆夷少欲知足。执持衣钵。人所弃者。乞受而食。剃发染衣。于阴．界．入断除爱欲。离贪系缚。尽诸有漏

彼婆罗门及其御者．婆四吒优婆夷．优婆夷女孙陀槃梨。悉皆出家。究竟苦边

    （一一七九）

如是我闻

一时。佛住毗舍离国大林精舍

时。有毗梨耶婆罗豆婆遮婆罗门。晨朝买牛。未偿其价。即日失牛。六日不见

时。婆罗门为觅牛故。至大林精舍。遥见世尊坐一树下。仪容挺特。诸根清净。其心寂默。成就止观。其身金色。光明焰照。见已。即诣其前。而说偈言

  云何无所求　　空寂在于此
  独一处空闲　　而得心所乐

尔时。世尊说偈答曰

  若失若复得　　于我心不乱
  婆罗门当知　　莫谓彼如我
  心计于得失　　其心不自在

时。婆罗门复说偈言

  最胜梵志处　　如比丘所说
  我今当自说　　真实语谛听
  沙门今定非　　晨朝失牛者
  六日求不得　　是故安乐住
  沙门今定非　　种殖胡麻田
  虑其草荒没　　是故安乐住
  沙门今定非　　种稻田乏水
  畏叶枯便死　　是故安乐住
  沙门今定无　　寡女有七人
  悉养孤遗子　　是故安乐住
  沙门今定无　　七不爱念子
  放逸多负债　　是故安乐住
  沙门今定无　　债主守其门
  求索长息财　　是故安乐住
  沙门今定无　　七领重卧具
  忧勤择诸虫　　是故安乐住
  沙门今定无　　赤眼黄发妇
  昼夜闻恶声　　是故安乐住
  沙门今定无　　空仓群鼠戏
  常忧其羸乏　　是故安乐住

尔时。世尊说偈答言

  我今日定不　　晨朝失其牛
  六日求不得　　是故安乐住
  我今日定无　　种殖胡麻田
  常恐其荒没　　是故安乐住
  我今日定无　　种稻田乏水
  畏叶便枯死　　是故安乐住
  我今日定无　　寡女有七人
  悉养孤遗子　　是故安乐住
  我今日定无　　七不爱念子
  放逸多负债　　是故安乐住
  我今日定无　　债主守其门
  求索长息财　　是故安乐住
  我今日定无　　七领重卧具
  忧勤择诸虫　　是故安乐住
  我今日定无　　黄头赤眼妇
  昼夜闻恶声　　是故安乐住
  我今日定无　　空仓群鼠戏
  常忧其羸乏　　是故安乐住
  不舍念不念　　众生安乐住
  断欲离恩爱　　而得安乐住

尔时。世尊为精进婆罗豆婆遮婆罗门种种说法。示教照喜。如佛常法。次第说法。布施．持戒。乃至于正法中。心得无畏。即从座起。合掌白佛。我今得于正法．律出家学道。成比丘分。修梵行不

佛告婆罗门。汝今可得于正法．律出家．受具足。修诸梵行。乃至得阿罗汉。心善解脱

尔时。精进婆罗豆婆遮婆罗门得阿罗汉。缘自觉知。得解脱乐。而说偈言

  我今甚欣乐　　大仙法之上
  得离贪欲乐　　不生见于佛

    （一一八○）

如是我闻

一时。佛住娑罗树林婆罗门聚落。尔时。世尊晨朝着衣持钵。入婆罗门聚落乞食。有非时云起

尔时。世尊作是念。我今当往婆罗门聚落婆罗长者大会堂中。作是念已。即往向彼大会堂所

时。婆罗门长者悉集堂上。遥见世尊。共相谓言彼剃头沙门竟知何法

尔时。世尊告彼婆罗聚落婆罗门长者言。诸婆罗门有知法者。有不知者。刹利长者亦有知法者。有不知法者

尔时。世尊即说偈言

  非朋欲胜朋　　王不伏难伏
  妻不求胜夫　　无子不恭父
  无会无智者　　无智不法言
  贪恚痴悉断　　是则名智者

时。彼婆罗门长者白佛言。善士瞿昙。善士夫可入此堂。就座而坐。世尊坐已。即白言。瞿昙说法。我等乐听

尔时。世尊为彼大会婆罗门长者种种说法。示教照喜已。复说偈言

  愚智群聚会　　非说孰知明
  能说寂静道　　因说智则辩
  说者显正法　　建立大仙幢
  善说为仙幢　　法为罗汉幢

尔时。世尊为婆罗聚落婆罗门长者建立正法。示教照喜。示教照喜已。从座起而去

    （一一八一）

如是我闻

一时。佛在拘萨罗人间游行。至浮梨聚落。住天作婆罗门庵罗园中。尊者优波摩为侍者

尔时。世尊患背痛。告尊者优婆摩。汝举衣钵已。往至天作婆罗门舍

时。天作婆罗门处于中堂。令梳头者理剃须发。见尊者优波摩于外门住。见已。即说偈言

  何等剃须发　　身着僧迦梨
  住于彼门外　　为欲何所求

尊者优波摩说偈答言

  罗汉世善逝　　所患背风疾
  颇有安乐水　　疗牟尼疾不

时。天作婆罗门以满钵酥．一瓶油．一瓶石蜜。使人担持。并持暖水。随尊者优波摩诣世尊所。以涂其体。暖水洗之。酥蜜作饮。世尊背疾即得安隐

时。天作婆罗门晨朝早起。往诣佛所。稽首礼足。退坐一面。而说偈言

  何言婆罗门　　施何得大果
  何等为时施　　云何净福田

尔时。世尊说偈答言

  若得宿命智　　见天定趣生
  得尽诸有漏　　牟尼起三明
  善知心解脱　　解脱一切贪
  说名婆罗门　　施彼得大果
  施彼为时施　　随所欲福田

时。天作婆罗门闻佛所说。欢喜随喜。作礼而去

    （一一八二）

如是我闻

一时。佛在拘萨罗人间游行。于一夜时。住止娑罗林中

时。有一婆罗门。去娑罗林不远。营作田业。晨朝起作。至娑罗林中。遥见世尊坐一树下。仪容端正。诸根清净。其心寂定。具足成就第一止观。其身金色。光明彻照。见已。往诣其所。白言。瞿昙。我近在此经营事业。故乐此林。瞿昙于此有何事业。乐此林中。复说偈言

  比丘于此林　　为何事业故
  独一守空闲　　乐于此林中

尔时。世尊说偈答曰

  无事于此林　　林根久已断
  于林离林脱　　禅思不乐断

时。彼婆罗门闻佛所说。欢喜随喜随喜。作礼而去

    （一一八三）

如是我闻

一时。佛在拘萨罗人间游行。夜宿一娑罗林中

时。有一婆罗门。近彼林侧。与五百年少婆罗门共。彼婆罗门常称叹钦想。欲见世尊。何时游于此林。我因得见遇。问所疑。颇有闲暇为我记说

时。彼婆罗门年少弟子为采薪故。入于林中。遥见世尊坐一树下。仪容端正。诸根寂静。其心寂定。形若金山。光明彻照。见已。作是念。我和上婆罗门常称叹钦仰。欲见瞿昙。问其所疑。今此沙门瞿昙到此林中。我当疾往白和上令知。即持薪束。疾还学堂。舍薪束已。诣和上所。白言。和上当知。和上由来常所称叹钦仰欲见沙门瞿昙。脱到此林。当问所疑。今日瞿昙已到此林。和上知时

时。婆罗门即诣世尊所。面相问讯慰劳已。退坐一面。而说偈言

  独入此恐怖　　深邃丛林中
  坚住不倾动　　善修正勤法
  无歌舞音乐　　寂默住空闲
  我所未曾见　　独乐深林者
  欲求于世间　　自在增上主
  为三十三天　　天上自在乐
  何故深林中　　苦行自枯槁

尔时。世尊说偈答言

  若欲种种求　　诸界多种着
  彼一切皆是　　愚痴之根本
  如是一切求　　我久悉已吐
  不求不谄伪　　一切无所触
  于一切诸法　　唯一清净观
  得无上菩提　　禅思修不乐

婆罗门复说偈言

  我今敬礼汝　　大寂牟尼尊
  禅思之妙王　　觉无边大觉
  如来天人救　　巍巍若金山
  解脱于丛林　　于林永不着
  已拔深利刺　　清净无余迹
  论师之上首　　言说最胜辩
  人中雄师子　　震吼于深林
  显现苦圣谛　　集灭八正道
  能尽众苦聚　　乘出净无垢
  自脱一切苦　　济彼苦众生
  安乐众生故　　演说于正法
  已断于恩爱　　远离于欲网
  断除于一切　　有爱之结缚
  如水生莲花　　尘水不染着
  如日停虚空　　清净无云翳
  善哉我今日　　至拘萨罗林
  得见于大师　　两足之胜尊
  大林大精进　　得第一广度
  调御师之首　　敬礼无所畏

时。婆罗门广说斯偈。赞叹佛已。闻佛所说。欢喜随喜。作礼而去

    （一一八四）

如是我闻

一时。佛在拘萨罗人间游行。宿于孙陀利河侧

尔时。世尊剃发未久。于后夜时。结跏趺坐。正身思惟。系念在前。以衣覆头

时。孙陀利河侧有婆罗门住止。夜起持祠。余食不尽。时至河边。欲求大德婆罗门以奉之

尔时。世尊闻河边婆罗门声。闻已。謦咳作声。却衣现头

时。孙陀利河侧婆罗门见佛已。作是念。是剃头沙门。非婆罗门。欲持食还去。彼婆罗门复作是念。非独沙门是剃头者。婆罗门中亦有剃头。应往至彼。问其所生。时。孙陀利河侧婆罗门诣世尊所。而问之言。为何姓生

尔时。世尊即说偈言

  汝莫问所生　　但当问所行
  刻木为钻燧　　亦能生于火
  下贱种姓中　　生坚固牟尼
  智慧有惭愧　　精进善调伏
  究竟大明际　　清净修梵行
  而今正是时　　应奉施余食

时。孙陀利河侧婆罗门复说偈言

  我今吉良日　　求福修供养
  遇得见大士　　三时最胜尊
  若不见佛者　　当更施余人

尔时。孙陀利河侧婆罗门转得信心。即持余食以奉世尊。世尊不受。以说偈得故。如上因说偈而得食广说

孙陀利河侧婆罗门白佛言。世尊。今此施食当置何所

佛告婆罗门。我不见诸天．魔．梵．沙门．婆罗门．天神．世人有能食此食。令身安隐者。汝持此食去着无虫水中。及少生草地

时。婆罗门即持此食着无虫水中。水即烟起涌沸。啾啾作声。如烧铁丸投之冷水。烟起涌沸。啾啾作声。如是彼食着无虫水中。烟起涌沸。啾啾作声。孙陀利河侧婆罗门心欲恐怖。身毛皆竖。谓为灾变。驰走上岸。集聚干木。供养祠火。令息灾怪

世尊见彼集聚干木。供养祠火。望息灾怪。见已。即说偈言

  婆罗门祠火　　焚烧干草木
  莫呼是净道　　能却诸灾患
  此则恶供养　　而谓为黠慧
  作如是因缘　　外道取修净
  汝今弃薪火　　起内火炽然
  常修不放逸　　常富于供养
  处处兴净信　　广施设大会
  心意为束薪　　嗔恚黑烟起
  妄语为尘味　　口舌为木杓
  胸怀燃火处　　欲火常炽然
  当善自调伏　　消灭士夫火
  正信为大河　　净戒为度济
  澄净清流水　　智者之所叹
  人中净天德　　当于中洗浴
  涉水不着身　　安乐度彼岸
  正法为深渊　　福德为下济
  澄净水充满　　智者所赞叹
  人中天净德　　当于中洗浴
  涉水不着身　　安乐度彼岸
  真谛善调御　　摄护修梵行
  慈悲为苦行　　真实心清净
  沐浴以正法　　智者所称叹

尔时。孙陀利河侧婆罗门闻佛所说。欢喜随喜。复道而去

    （一一八五）

如是我闻

一时。佛住拘萨罗人间游行。住孙陀利河侧丛林中

时。有孙陀利河侧住止婆罗门来诣佛所。面相问讯慰劳已。退坐一面。问佛言。瞿昙。至孙陀利河中洗浴不

佛告婆罗门。何用于孙陀利河中洗浴为

婆罗门白佛。瞿昙。孙陀利河是济度之数。是吉祥之数。是清净之数。若有于中洗浴者。悉能除人一切诸恶

尔时。世尊即说偈言

  非孙陀利河　　亦非婆休多
  非伽耶萨罗　　如是诸河等
  作诸恶不善　　能令其清净
  恒河婆休多　　孙陀利河等
  愚者常居中　　不能除众恶
  其清净之人　　何用洗浴为
  其清净之人　　何用布萨为
  净业以自净　　是生于受持
  不杀亦不盗　　不淫不妄语
  信施除悭垢　　于斯而洗浴
  于一切众生　　常起慈悲心
  井水以洗浴　　用伽耶等为
  内心自清净　　不待洗于外
  下贱田舍儿　　身体多污垢
  以水洗尘秽　　不能净其内

尔时。孙陀利河侧婆罗门闻佛所说。欢喜随喜。从座起而去

    （一一八六）

如是我闻

一时。佛住迦毗罗卫国尼拘律园中

时。有萦髻罗豆婆遮婆罗门。本俗人时。为佛善知识。来诣佛所。面相问讯慰劳已。退坐一面。而说偈言

  外身萦髻者　　是但名萦髻
  内心萦髻者　　是结缚众生
  今请问瞿昙　　云何解萦髻

尔时。世尊说偈答言

  受持于净戒　　内心修正觉
  专精勤方便　　是则解萦髻

时。萦髻婆罗门闻佛所说。欢喜随喜。从座起而去

    （一一八七）

如是我闻

一时。佛住迦毗罗卫国尼拘律园中

时。有萦髻波罗豆婆遮婆罗门来诣佛所。而前问讯。相慰劳已。退坐一面。而说偈言

  身外萦髻者　　是但名萦髻
  内心萦髻者　　是结缚众生
  我今问瞿昙　　如此萦髻者
  云何作方便　　于何断萦髻

尔时。世尊说偈答言

  眼耳及与鼻　　舌身意入处
  于彼名及色　　灭尽令无余
  诸识永灭者　　于彼断萦髻

佛说此经已。萦髻婆罗豆婆遮婆罗门闻佛所说。欢喜随喜。从座起去

    （一一八八）

如是我闻

一时。佛住郁毗罗聚落尼连禅河侧菩提树下。成佛未久

尔时。世尊独静思惟。作是念。不恭敬者。则为大苦。无有次序。无他自在可畏惧者。则于大义有所退减。有所恭敬。有次序。有他自在者。得安乐住。有所恭敬。有次序。有他自在。大义满足。颇有诸天．魔．梵．沙门．婆罗门．天神．世人中。能于我所具足戒胜．三昧胜．智慧胜．解脱胜．解脱知见胜。令我恭敬宗重。奉事供养。依彼而住

复作是念。无有诸天．魔．梵．沙门．婆罗门．天神．世人能于我所戒具足胜．三昧胜．智慧胜．解脱胜．解脱知见胜。令我恭敬宗重。奉事供养。依彼而住者。唯有正法令我自觉。成三藐三佛陀者。我当于彼恭敬宗重。奉事供养。依彼而住。所以者何。过去如来．应．等正觉亦于正法恭敬宗重。奉事供养。依彼而住。诸当来世如来．应．等正觉亦于正法恭敬宗重。奉事供养。依彼而住

尔时。娑婆世界主梵天王知世尊心念已。如力士屈伸臂顷。从梵天没。住于佛前。叹言。善哉。如是。世尊。如是。善逝。懈怠不恭敬者。甚为大苦。广说乃至大义满足。其实无有诸天．魔．梵．沙门．婆罗门．天神．世人于世尊所戒具足胜．三昧胜．智慧胜．解脱胜．解脱知见胜。令世尊恭敬宗重。奉事供养。依彼而住者。唯有正法。如来自悟成等正觉。则是如来所应恭敬宗重。奉事供养。依彼而住者。所以者何。过去诸如来．应．等正觉亦于正法恭敬宗重。奉事供养。依彼而住。诸未来如来．应．等正觉亦当于正法恭敬宗重。奉事供养。依彼而住。世尊亦当于彼正法恭敬宗重。奉事供养。依彼而住

时。梵天王复说偈言

  过去等正觉　　及未来诸佛
  现在佛世尊　　能除众生忧
  一切恭敬法　　依正法而住
  如是恭敬者　　是则诸佛法

时。梵天王闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一一八九）

如是我闻

一时。佛住郁毗罗聚落尼连禅河侧菩提树下。成佛未久

尔时。世尊独静思惟。作是念。有一乘道能净众生。度诸忧悲。灭除苦恼。得真如法。谓四念处。何等为四。身身观念处。受．心．法法观念处。若有人不乐四念处者。则不乐如圣法。不乐如圣法者。则不乐如圣道。不乐如圣道者。则不乐甘露法。不乐甘露法者。则不解脱生．老．病．死．忧．悲．恼苦。若乐修四念处者。则乐修如圣法。乐修如圣法者。则乐如圣道。乐如圣道者。则乐甘露法。乐甘露法者。得解脱生．老．病．死．忧．悲．恼苦

尔时。娑婆世界主梵天王知佛心念已。譬如力士屈伸臂顷。于梵天没。住于佛前。作是叹言。如是。世尊。如是。善逝。有一乘道能净众生。谓四念处。乃至解脱生．老．病．死．忧．悲．恼苦

时。梵天王复说偈言

  谓有一乘道　　见生诸有边
  演说于正法　　安慰苦众生
  过去诸世尊　　以乘斯道度
  当来诸世尊　　亦度乘斯道
  现在尊正觉　　乘此度海流
  究竟生死际　　调伏心清净
  于生死轮转　　悉已永消尽
  知种种诸界　　慧眼显正道
  譬若恒水流　　悉归趣大海
  激流浚漂远　　正道亦如是
  广智善显示　　逮得甘露法
  殊胜正法轮　　本所未曾闻
  哀愍众生故　　而为众生转
  覆护天人众　　令度有彼岸
  是故诸众生　　咸皆稽首礼

尔时。梵天王闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一一九○）

如是我闻

一时。佛住郁毗罗聚落尼连禅河侧菩提树下。成佛未久

尔时。娑婆世界主梵天王绝妙色身。于后夜时来诣佛所。稽首佛足。退坐一面。而说偈言

  于诸种姓中　　刹利两足尊
  明行具足者　　天人中最胜

佛告梵天王。如是。梵天。如是。梵天

  于诸种姓中　　刹利两足尊
  明行具足者　　天人中最胜

佛说是经已。娑婆世界主梵天王闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一一九一）

如是我闻

一时。佛在拘萨罗人间游行。住止空闲无聚落处。与比丘众夜宿其中。尔时。世尊为诸比丘说随顺阿练若法

时。娑婆世界主梵天王作是念。今者世尊在拘萨罗人间游行。住一空闲无聚落处。与诸大众止宿空野。尔时。世尊为诸大众说随顺空法。我今当往随顺赞叹

譬如力士屈伸臂顷。于梵天没。住于佛前。稽首佛足。退坐一面。而说偈言

  习近边林座　　断除诸烦恼
  若不乐空闲　　入众自摄护
  自调伏其心　　家家行乞食
  摄持于诸根　　专精系心念
  然后习空闲　　阿练若床座
  远离诸恐怖　　无畏安隐住
  若彼诸凶险　　恶蛇众毒害
  黑云大闇冥　　震雷曜电光
  离诸烦恼故　　昼夜安隐住
  如我所闻法　　乃至不究竟
  独一修梵行　　不畏千死魔
  若修于觉道　　不畏于万数
  一切须陀洹　　或得斯陀含
  及阿那含者　　其数亦无量
  不能定其数　　恐怖于妄说

时。娑婆世界主梵天王闻佛所说。欢喜随喜已。为佛作礼。即没不现

    （一一九二）

如是我闻

一时。佛住迦毗罗卫迦毗罗卫林中。与五百比丘俱。皆是罗汉。诸漏已尽。所作已作。离诸重担。逮得己利。尽诸有结。正智心善解脱。尔时。世尊为诸大众说涅槃相应法

时。有十方世界大众威力诸天皆悉来会。供养世尊及比丘僧。复有诸梵天王住于梵世。作是念。今日佛住迦毗罗卫国。如上广说。乃至供养世尊及诸大众。我今当往各各赞叹

作是念已。譬如力士屈伸臂顷。从梵天没。住于佛前。第一梵天即说偈言

  于此大林中　　大众普云集
  十方诸天众　　皆悉来恭敬
  故我远来礼　　最胜难伏僧

第二梵天复说偈言

  是诸比丘僧　　真实心精进
  于此大林中　　摄诸根求度

第三梵天次说偈言

  善方便消融　　恩爱深利刺
  坚固不倾动　　如因陀罗幢
  度深堑水流　　清净不求欲
  善度之导师　　诸调伏大龙

第四梵天次说偈言

  归依于佛者　　终不堕恶趣
  能断人中身　　得天身受乐

各说偈已。四梵天身即没不现

    （一一九三）

如是我闻

一时。佛住王舍城迦兰陀竹园。时。有娑婆世界主梵天王。日日精勤。往诣佛所。尊重供养

时。娑婆世界主作是念。今旦太早而来见佛。正值世尊入大三昧。我等且当入提婆达多伴党瞿迦梨比丘房中。作是念已。即入彼房。至房户中。以指扣户。口说是言。瞿迦梨。瞿迦梨。于舍利弗．目连所起净信心。汝莫长夜得不饶益苦

瞿迦梨言。汝是谁

梵天答言。娑婆世界主梵天王

瞿迦梨言。世尊不记汝得阿那含耶

梵天王言。如是。比丘

瞿迦梨言。汝何故来

娑婆世界主梵天王答言。此不可治。即说偈言

  于无量处所　　生心欲筹量
  何有黠慧者　　而生此觉想
  无量而欲量　　是阴盖凡夫

时。娑婆世界主梵天王往诣佛所。稽首礼足。退坐一面。白佛言。世尊。我常日日勤到佛所。亲觐供养。我作是念。今旦太早来见世尊。正值世尊入大三昧。我且当入提婆达多伴党瞿迦梨比丘房中。即住户中。徐徐扣户。口说是言。瞿迦梨。瞿迦梨。当于舍利弗．目揵连贤善智慧者所起净信心。莫长夜得不饶益苦。瞿迦梨言。汝是谁。我即答言。是娑婆世界主梵天王。瞿迦梨言。世尊不记汝得阿那含耶。我即答言。如是。瞿迦梨复言。汝何故来。我作是念。此不可治。即说偈言

  于不可量处　　发心欲筹量
  不可量欲量　　是阴盖凡夫

佛语梵王。如是。如是。梵王

  于不可量处　　而发心欲量
  何有智慧人　　而生此妄想
  不可量欲量　　是阴盖凡夫

佛说此经已。娑婆世界主梵天王闻佛所说。欢喜随喜。从座起。为佛作礼。即没不现

    （一一九四）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。大梵天王及余别梵天。善臂别梵天。日日方便。往见供养世尊

时。有婆句梵天见别梵天。善臂梵天。精勤方便。而问言。汝欲何之

彼即答言。欲见世尊。恭敬供养

时。婆句梵天即说偈言

  彼有四鹄鸟　　三种金色宫
  五百七十二　　修行禅思者
  炽焰金色身　　普照梵天宫
  汝且观我身　　何用至彼为

尔时。善梵王．别梵王。善臂别梵王复说偈言

  虽有金色身　　普照梵天宫
  其有智慧者　　知色有烦恼
  智者不乐色　　于其心解脱

时。彼善梵天．别梵天。善臂别梵天往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我今方便。欲来见世尊。恭敬供养。有婆句梵天。见我方便。而问我言。汝今方便。欲何所之。我即答言。欲往见世尊。礼事供养。婆句梵天即说偈言

  有四种鹄鸟　　三种金色宫
  五百七十二　　于中而禅思
  观我身金色　　普照梵天宫
  汝且观我身　　何用至彼为

我即说偈而答彼言

  虽有金色身　　普照梵天宫
  当知真金色　　是则烦恼事
  智者解脱色　　于色不复乐

佛告梵天。如是。梵天。如是。梵天

  虽有真金色　　普照梵天宫
  当知真金色　　则是烦恼事
  智者解脱色　　于色不复乐

时。彼梵天为迦吒务陀低沙比丘故。说偈言

  夫士生世间　　利斧在口中
  还自斩其身　　斯由恶言故
  应毁者称誉　　应誉而反毁
  恶口增其过　　所生无安乐
  博弈酒丧财　　其过失甚少
  恶心向善逝　　是则为大过
  地狱有百千　　名尼罗浮地
  三十有六百　　及五阿浮陀
  斯皆谤圣狱　　口意恶愿故

佛说此经已。彼诸梵天闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一一九五）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有婆句梵天住梵天上。起如是恶邪见言。此处常．恒．非变易法。纯一出离之处

尔时。世尊知婆句梵天心念已。入于三昧。如其正受。于王舍城没。住梵天上

婆句梵天遥见世尊而说偈言

  梵天七十二　　造作诸福乐
  自在而常住　　生老死已过
  我于诸明论　　修习已究竟
  彼诸天众等　　唯谓我长存

尔时。世尊说偈答言

  此则极短寿　　非是长存者
  而婆句梵天　　自谓为长寿
  尼罗浮多狱　　其寿百千数
  我悉忆念知　　汝自谓长存

婆句梵天复说偈言

  佛世尊所见　　其劫数无边
  生老死忧悲　　皆悉已过去
  唯愿说知我　　过去曾所更
  受持何戒业　　而得生于此

尔时。世尊说偈答言

  过去久远劫　　于大旷野中
  有诸大众行　　多贤圣梵行
  饥乏无资粮　　汝救之令度
  慈救心相续　　经劫而不失
  是则汝过去　　所受持功德
  我悉忆念知　　久近如眠觉
  过去有村邑　　为贼所抄掠
  汝时悉皆救　　令其得解脱
  是则过去世　　所受持福业
  我忆此因缘　　久近如眠觉
  过去有人众　　乘船恒水中
  恶龙持彼船　　欲尽害其命
  汝时以神力　　救令得解脱
  是则汝过去　　所受持福业
  我忆是因缘　　久近如眠觉

婆句梵天复说偈言

  决定悉知我　　古今寿命事
  亦知余一切　　是则为正觉
  是故所受身　　金光炎普照
  其身住于此　　光明遍世间

尔时。世尊为婆句梵天种种说法。示教照喜已。如其正受。从梵天没。还王舍城

    （一一九六）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一梵天住梵天上。起如是邪见言。此处常．恒．不变易。纯一出离。未曾见有来至此处。况复有过此上者

尔时。世尊知彼梵天心之所念。即入三昧。如其正受。于舍卫国没。现梵天宫。当彼梵天顶上。于虚空中结跏趺坐。正身系念

尔时。尊者阿若俱邻作是念。今日世尊为在何所。即以天眼净过人间眼。观见世尊在梵天上。见已。即入三昧。如其正受。于舍卫国没。现彼梵世。在于东方。西面向佛。结跏趺坐。端身系念。在佛座下。梵天座上

尔时。尊者摩诃迦叶作是念。今日世尊为在何所。即以天眼净过于人眼。见世尊在梵天上。见已。即入三昧。如其正受。于舍卫国没。现梵天上。在于南方。北面向佛。结跏趺坐。端身系念。在佛座下。梵天座上

时。尊者舍利弗作是念。世尊今者为在何所。即以天眼净过于人眼。见世尊在梵天上。见已。即入三昧。如其正受。于舍卫国没。住梵天上。在于西方。东面向佛。结跏趺坐。端身系念。在佛座下。梵天座上

尔时。尊者大目揵连即作是念。今日世尊为在何所。以天眼净过于人眼。遥见世尊在梵天上。见已。即入三昧。如其正受。于舍卫国没。住梵天上。在于北方。南面向佛。结跏趺坐。端身系念。在佛座下。梵天座上

尔时。世尊告梵天曰。汝今复起是见。从本已来。未曾见有过我上者不

梵天白佛。我今不敢复言。我未曾见有过我上者。唯见梵天光明被障。尔时。世尊为彼梵天种种说法。示教照喜已。即入三昧。如其正受。于梵天上没。还舍卫国

尊者阿若俱邻．摩诃迦叶．舍利弗为彼梵天种种说法。示教照喜已。即入三昧。如其正受。于梵天没。还舍卫国。唯尊者大目揵连仍于彼住

时。彼梵天问尊者大目揵连。世尊诸余弟子悉有如是大德大力不

时。尊者大目揵连即说偈言

  大德具三明　　通达观他心
  漏尽诸罗汉　　其数无有量

时。尊者大目揵连为彼梵天种种说法。示教照喜已。即入三昧。如其正受。于梵天没。还舍卫国

    （一一九七）

如是我闻

一时。佛住俱尸那竭国力士生地坚固双树林

尔时。世尊临般涅槃。告尊者阿难。汝于坚固双树间敷绳床。北首。如来今日中夜于无余涅槃而般涅槃

时。尊者阿难奉世尊教。于双坚固树间为世尊敷绳床。北首已。还世尊所。稽首礼足。白言世尊。已为如来于双坚固树间敷绳床。令北首

于是。世尊往就绳床。右胁着地。北首而卧。足足相累。系念明相

尔时。世尊即于中夜。于无余涅槃而般涅槃。般涅槃已。双坚固树寻即生花。周匝垂下。供养世尊

时。有异比丘即说偈言

  善好坚固树　　枝条垂礼佛
  妙花以供养　　大师般涅槃

寻时。释提桓因说偈

  一切行无常　　斯皆生灭法
  虽生寻以灭　　斯寂灭为乐

寻时。娑婆世界主梵天王次复说偈言

  世间一切生　　立者皆当舍
  如是圣大师　　世间无有比
  逮得如来力　　普为世间眼
  终归会磨灭　　入无余涅槃

尊者阿那律陀次复说偈言

  出息入息住　　立心善摄护
  从所依而来　　世间般涅槃
  大恐怖相生　　令人身毛竖
  一切行力具　　大师般涅槃
  其心不懈怠　　亦不住诸爱
  心法渐解脱　　如薪尽火灭

如来涅槃后七日。尊者阿难往枝提所。而说偈言

  导师此宝身　　往诣梵天上
  如是大神力　　内火还烧身
  五百[疊*毛]缠身　　悉烧令磨灭
  千领细[疊*毛]衣　　以衣如来身
  唯二领不烧　　最上及衬身

尊者阿难说是偈时。诸比丘默然悲喜

杂阿含经卷第四十四杂阿含经卷第四十五

        宋天竺三藏求那跋陀罗译

    （一一九八）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有阿腊毗比丘尼。住舍卫国王园精舍比丘尼众中。时。阿腊毗比丘尼晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足。持尼师坛。着右肩上。入安陀林坐禅

时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。有弟子阿腊毗比丘尼。住舍卫国王园精舍比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足已。持尼师坛。着右肩上。入安陀林坐禅。我今当往。为作留难。即化作年少。容貌端正。往诣彼比丘尼所。语比丘尼言。阿姨。欲何处去

比丘尼答言。贤者。到远离处去

时。魔波旬即说偈言

  世间无有出　　用求远离为
  还服食五欲　　勿令后变悔

时。阿腊毗比丘尼作是念。是谁。欲恐怖我。为是人耶。为非人耶。奸狡人耶

心即念言。此必恶魔欲乱我耳。觉知已。而说偈言

  世间有出要　　我自知所得
  鄙下之恶魔　　汝不知其道
  譬如利刀害　　五欲亦如是
  譬如斩肉形　　苦受阴亦然
  如汝向所说　　服乐五欲者
  是则不可乐　　大恐怖之处
  离一切喜乐　　舍诸大闇冥
  以灭尽作证　　安住离诸漏
  觉知汝恶魔　　寻即自灭去

时。魔波旬作是念。彼阿腊毗比丘尼已知我心。愁忧不乐。即没不现

    （一一九九）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有苏摩比丘尼。住舍卫国王园精舍比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着右肩上。至安陀林坐禅

时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。有苏摩比丘尼。住舍卫国王园精舍比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师檀。着右肩上。入安陀林坐禅。我今当往。为作留难。即化作年少。容貌端正。往至苏摩比丘尼所。问言。阿姨。欲至何所

答言。贤者。欲至远离处去

时。魔波旬即说偈言

  仙人所住处　　是处甚难得
  非彼二指智　　能得到彼处

时。苏摩比丘尼作是念。此是何等。欲恐怖我。为人。为非人。为奸狡人。作此思惟已。决定智生。知是恶魔来欲娆乱。即说偈言

  心入于正受　　女形复何为
  智或若生已　　逮得无上法
  若于男女想　　心不得俱离
  彼即随魔说　　汝应往语彼
  离于一切苦　　舍一切闇冥
  逮得灭尽证　　安住诸漏尽
  觉知汝恶魔　　即自磨灭去

时。魔波旬作是念。苏摩比丘尼已知我心。内怀忧悔。即没不现

    （一二○○）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有吉离舍瞿昙弥比丘尼。住舍卫国王园精舍比丘尼众中。晨朝着衣持钵。至舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。于一树下结跏趺坐。入昼正受

时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。时。吉离舍瞿昙弥比丘尼住舍卫国王园精舍比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。于一树下结跏趺坐。入昼正受。我今当往。为作留难。即化作年少。容貌端正。往至吉离舍瞿昙弥比丘尼所。而说偈言

  汝何丧其子　　涕泣忧愁貌
  独坐于树下　　何求于男子

时。吉离舍瞿昙弥比丘尼作是念。为谁恐怖我。为人。为非人。为奸狡者。如是思惟。生决定智。恶魔波旬来娆我耳。即说偈言

  无边际诸子　　一切皆亡失
  此则男子边　　已度男子表
  不恼不忧愁　　佛教作已作
  一切离爱苦　　舍一切闇冥
  已灭尽作证　　安隐尽诸漏
  已知汝弊魔　　于此自灭去

时。魔波旬作是念。吉离舍瞿昙弥比丘尼已知我心。愁忧苦恼。即没不现

    （一二○一）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有优钵罗色比丘尼。住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受

时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。优钵罗色比丘尼住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。我今当往。为作留难。即化作年少。容貌端正。至优钵罗色比丘尼所。而说偈言

  妙华坚固树　　依止其树下
  独一无等侣　　不畏恶人耶

时。优钵罗色比丘尼作是念。为何等人。欲恐怖我。为是人。为非人。为奸狡人。如是思惟。即得觉知。必是恶魔波旬欲乱我耳。即说偈言

  设使有百千　　皆是奸狡人
  如汝等恶魔　　来至我所者
  不能动毛发　　不畏汝恶魔

魔复说偈言

  我今入汝腹　　住于内藏中
  或住两眉间　　汝不能见我

时。优钵罗色比丘尼复说偈言

  我心有大力　　善修习神通
  大缚已解脱　　不畏汝恶魔
  我已吐三垢　　恐怖之根本
  住于不恐地　　不畏于魔军
  于一切爱喜　　离一切闇冥
  已证于寂灭　　安住诸漏尽
  觉知汝恶魔　　自当消灭去

时。魔波旬作是念。优钵罗色比丘尼已知我心。内怀忧愁。即没不现

    （一二○二）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。尸罗比丘尼住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受

时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。尸罗比丘尼住舍卫国王园精舍比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。我今当往。为作留难。即化作年少。容貌端正。往到尸罗比丘尼前而说偈言

  众生云何生　　谁为其作者
  众生何处起　　去复至何所

尸罗比丘尼作是念。此是何人。欲恐怖我。为人。为非人。为奸狡人。作是思惟已。即生知觉。此是恶魔欲作留难。即说偈言

  汝谓有众生　　此则恶魔见
  唯有空阴聚　　无是众生者
  如和合众材　　世名之为车
  诸阴因缘合　　假名为众生
  其生则苦生　　住亦即苦住
  无余法生苦　　苦生苦自灭
  舍一切爱苦　　离一切闇冥
  已证于寂灭　　安住诸漏尽
  已知汝恶魔　　则自消灭去

时。魔波旬作是念。尸罗比丘尼已知我心。内怀忧戚。即没不现

    （一二○三）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。毗罗比丘尼住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受

时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。毗罗比丘尼住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。我当往彼。为作留难。即化作年少。容貌端正。至毗罗比丘尼所而说偈言

  云何作此形　　谁为其作者
  此形何处起　　形去至何所

毗罗比丘尼作是念。是何人来恐怖我。为人。为非人。为奸狡人。如是思惟。即得知觉。恶魔波旬欲作娆乱。即说偈言

  此形不自造　　亦非他所作
  因缘会而生　　缘散即磨灭
  如世诸种子　　因大地而生
  因地水火风　　阴界入亦然
  因缘和合生　　缘离则磨灭
  舍一切爱苦　　离一切闇冥
  已证于寂灭　　安住诸漏尽
  恶魔以知汝　　即自磨灭去

时。魔波旬作是念。毗罗比丘尼已知我心。生大忧戚。即没不现

    （一二○四）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有毗阇耶比丘尼。住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受

时。魔波旬作是念。此沙门瞿昙住舍卫国祇树给孤独园。弟子毗阇耶比丘尼住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。我今当往。为作留难。即化作年少。容貌端正。往至其前而说偈言

  汝今年幼少　　我亦是年少
  当共于此处　　作五种音乐
  而共相娱乐　　用是禅思为

时。毗阇耶比丘尼作是念。此何等人。欲恐怖我。为是人耶。为非人耶。为奸狡人耶。如是思惟已。即得知觉。是魔波旬欲作娆乱。即说偈言

  歌舞作众伎　　种种相娱乐
  今悉已惠汝　　非我之所须
  若寂灭正受　　及天人五欲
  一切持相与　　亦非我所须
  舍一切喜欢　　离一切闇冥
  寂灭以作证　　安住诸漏尽
  已知汝恶魔　　当自消灭去

时。魔波旬作是念。是毗阇耶比丘尼已知我心。内怀忧戚。即没不现

    （一二○五）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。遮罗比丘尼住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。至安陀林。坐一树下。入昼正受

时。魔波旬作是念。今沙门瞿昙在舍卫国祇树给孤独园。遮罗比丘尼亦住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。洗足毕。举衣钵。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。我今当往。为作留难。化作年少。容貌端正。至遮罗比丘尼前而说偈言

  觉受生为乐　　生服受五欲
  为谁教受汝　　令厌离于生

时。遮罗比丘尼作是念。此是何人。欲作恐怖。为人。为非人。为奸狡人。而来至此。欲作娆乱。即说偈言

  生者必有死　　生则受诸苦
  鞭打诸恼苦　　一切缘生有
  当断一切苦　　超越一切生
  慧眼观圣谛　　牟尼所说法
  苦苦及苦集　　灭尽离诸苦
  修习八正道　　安隐趣涅槃
  大师平等法　　我欣乐彼法
  我知彼法故　　不复乐受生
  一切离爱喜　　舍一切闇冥
  寂灭以作证　　安住诸漏尽
  觉知汝恶魔　　自当消灭去

时。魔波旬作是念。遮罗比丘尼已知我心。内怀忧戚。即没不现

    （一二○六）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。优波遮罗比丘尼亦住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受

时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。优波遮罗比丘尼亦住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。我今当往。为作留难。即化作年少。容貌端正。至优波遮罗比丘尼所而说偈言

  三十三天上　　炎魔兜率陀
  化乐他自在　　发愿得往生

优波遮罗比丘尼作是念。此何等人。欲恐怖我。为人。为非人。为是奸狡人。自思觉悟。必是恶魔欲作娆乱。而说偈言

  三十三天上　　炎魔兜率陀
  化乐他自在　　斯等诸天上
  不离有为行　　故随魔自在
  一切诸世间　　悉是众行聚
  一切诸世间　　悉皆动摇法
  一切诸世间　　苦火常炽然
  一切诸世间　　悉皆烟尘起
  不动亦不摇　　不习近凡夫
  不随于魔趣　　于是处娱乐
  离一切爱苦　　舍一切闇冥
  寂灭以作证　　安住诸漏尽
  已觉汝恶魔　　则自磨灭去

时。魔波旬作是念。优波遮罗比丘尼已知我心。内怀忧寂。即没不现

    （一二○七）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。尸利沙遮罗比丘尼亦住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受

时。魔波旬作是念。今沙门瞿昙住舍卫国祇树给孤独园。时。尸利沙遮罗比丘尼亦住舍卫国王园比丘尼众中。晨朝着衣持钵。入舍卫城乞食。食已。还精舍。举衣钵。洗足毕。持尼师坛。着肩上。入安陀林。坐一树下。入昼正受。我当往彼。为作留难。化作年少。容貌端正。往到尸利沙遮罗比丘尼所而作是言。阿姨。汝乐何等诸道

比丘尼答言。我都无所乐

时。魔波旬即说偈言

  汝何所咨受　　剃头作沙门
  身着袈裟衣　　而作出家相
  不乐于诸道　　而守愚痴住

时。尸利沙遮罗比丘尼作是念。此何等人。欲恐怖我。为人。为非人。为奸狡人。如是思惟已。即自知觉。恶魔波旬欲作娆乱。即说偈言

  此法外诸道　　诸见所缠缚
  缚于诸见已　　常随魔自在
  若生释种家　　禀无比大师
  能伏诸魔怨　　不为彼所伏
  清净一切脱　　道眼普观察
  一切智悉知　　最胜离诸漏
  彼则我大师　　我唯乐彼法
  我入彼法已　　得远离寂灭
  离一切爱喜　　舍一切闇冥
  寂灭以作证　　安住诸漏尽
  已知汝恶魔　　如是自灭去

时。魔波旬作是念。尸利沙遮罗比丘尼已知我心。内怀忧戚。即没不现

    （一二○八）

如是我闻

一时。佛住瞻婆国揭伽池侧

尔时。世尊月十五日布萨时。于大众前坐。月初出时。时。有尊者婆耆舍于大众中。作是念。我今欲于佛前叹月譬偈。作是念已。即从坐起。整衣服。为佛作礼。合掌白佛言。世尊。欲有所说。善逝。欲有所说

佛告婆耆舍。欲说者便说

时。尊者婆耆舍即于佛前而说偈言

  如月停虚空　　明净无云翳
  光炎明晖曜　　普照于十方
  如来亦如是　　慧光照世间
  功德善名称　　周遍满十方

尊者婆耆舍说是偈时。诸比丘闻其所说。皆大欢喜

    （一二○九）

如是我闻

一时。佛住瞻婆国揭伽池侧

尔时。尊者阿若憍陈如久住空闲阿练若处。来诣佛所。稽首佛足。以面掩佛足上。而说是言。久不见世尊。久不见善逝

尔时。尊者婆耆舍在于会中。作是念。我今当于尊者阿若憍陈如面前。以上座譬而赞叹之。作此念已。即从坐起。整衣服。为佛作礼。合掌白佛。世尊。欲有所说。善逝。欲有所说

佛告婆耆舍。欲说时便说

时。尊者婆耆舍即说偈言

  上座之上座　　尊者憍陈如
  已度已超越　　得安乐正受
  于阿练若处　　常乐于远离
  声闻之所应　　大师正法教
  一切悉皆陈　　正受不放逸
  大德力三明　　他心智明了
  上座憍陈如　　护持佛法财
  增上恭敬心　　头面礼佛足

尊者婆耆舍说是语时。诸比丘闻其所说。皆大欢喜

    （一二一○）

如是我闻

一时。佛住瞻婆国揭伽池侧

时。尊者舍利弗在供养堂。有众多比丘集会而为说法。句味满足。辩才简净。易解乐闻。不阂不断。深义显现。彼诸比丘专至乐听。尊重忆念。一心侧听

时。尊者婆耆舍在于会中。作是念。我当于尊者舍利弗面前说偈赞叹。作是念已。即起。合掌白尊者舍利弗。我欲有所说

舍利弗告言。随所乐说

尊者婆耆舍即说偈言

  善能略说法　　令众广开解
  贤优婆提舍　　于大众宣畅
  当所说法时　　咽喉出美声
  悦乐爱念声　　调和渐进声
  闻声皆欣乐　　专念不移转

尊者婆耆舍说此语时。诸比丘闻其所说。皆大欢喜

    （一二一一）

如是我闻

一时。佛住王舍城那伽山侧。五百比丘俱。皆是阿罗汉。诸漏已尽。所作已作。离诸重担。逮得己利。断诸有结。正智心善解脱

尊者大目揵连观大众心。一切皆悉解脱贪欲。时。尊者婆耆舍于大众中。作是念。我今当于世尊及比丘僧面前说偈赞叹。作是念已。即从座起。整衣服。合掌白佛言。世尊。欲有所说。善逝。欲有所说

佛告婆耆舍。随所乐说

时。尊者婆耆舍即说偈言

  导师无上士　　住那伽山侧
  五百比丘众　　亲奉于大师
  尊者大目连　　神通谛明了
  观彼大众心　　悉皆离贪欲
  如是具足度　　牟尼度彼岸
  持此最后身　　我今稽首礼

尊者婆耆舍说是语时。诸比丘闻其所说。皆大欢喜

    （一二一二）

如是我闻

一时。佛住王舍城迦兰陀竹园夏安居。与大比丘众五百人俱。皆是阿罗汉。诸漏已尽。所作已作。离诸重担。断除有结。正智心善解脱。除一比丘。谓尊者阿难。世尊记说彼现法当得无知证

尔时。世尊临十五日月食受时。于大众前敷座而坐。坐已。告诸比丘。我为婆罗门。得般涅槃。持后边身。为大医师。拔诸剑刺。我为婆罗门。得般涅槃。持此后边身。无上医师。能拔剑刺。汝等为子。从我口生。从法化生。得法余财。当怀受我。莫令我若身．若口．若心有可嫌责事

尔时。尊者舍利弗在众会中。从座起。整衣服。为佛作礼。合掌白佛。世尊向者作如是言。我为婆罗门。得般涅槃。持最后身。无上大医。能拔剑刺。汝为我子。从佛口生。从法化生。得法余财。诸比丘。当怀受我。莫令我身．口．心有可嫌责。我等不见世尊身．口．心有可嫌责事。所以者何。世尊不调伏者能令调伏。不寂静者能令寂静。不稣息者能令稣息。不般涅槃者能令般涅槃。如来知道。如来说道。如来向道。然后声闻成就。随道．宗道。奉受师教。如其教授。正向欣乐真如善法

我于世尊都不见有可嫌责身．口．心行。我今于世尊所。乞愿怀受见闻疑罪。若身．口．心有嫌责事

佛告舍利弗。我不见汝有见闻疑身．口．心可嫌责事。所以者何。汝舍利弗持戒多闻。少欲知足。修行远离。精勤方便。正念正受。捷疾智慧．明利智慧．出要智慧．厌离智慧．大智慧．广智慧．深智慧．无比智慧。智宝成就。示教照喜。亦常赞叹示教照喜。为众说法。未曾疲倦

譬如转轮圣王。第一长子应受灌顶而未灌顶。已住灌顶仪法。如父之法。所可转者亦当随转。汝今如是。为我长子。邻受灌顶而未灌顶。住于仪法。我所应转法轮。汝亦随转。得无所起。尽诸有漏。心善解脱。如是。舍利弗。我于汝所。都无见闻疑身．口．心可嫌责事

舍利弗白佛言。世尊。若我无有见闻疑身．口．心可嫌责事。此诸五百诸比丘得无有见闻疑身．口．心可嫌责事耶

佛告舍利弗。我于此五百比丘亦不见有见闻疑身．口．心可嫌责事。所以者何。此五百比丘皆是阿罗汉。诸漏已尽。所作已作。已舍重担。断诸有结。正智心善解脱。除一比丘。谓尊者阿难。我记说彼于现法中得无知证。是故。诸五百比丘我不见其有身．口．心见闻疑罪可嫌责者

舍利弗白佛言。世尊。此五百比丘既无有见闻疑身．口．心可嫌责事。然此中几比丘得三明。几比丘俱解脱。几比丘慧解脱

佛告舍利弗。此五百比丘中。九十比丘得三明。九十比丘得俱解脱。余者慧解脱。舍利弗。此诸比丘离诸飘转。无有皮肤。真实坚固

时。尊者婆耆舍在众会中。作是念。我今当于世尊及大众面前叹说怀受偈。作是念已。即从座起。整衣服。为佛作礼。右膝着地。合掌白佛。世尊。欲有所说。善逝。欲有所说

佛告婆耆舍。随所乐说

时。婆耆舍即说偈言

  十五清净日　　其众五百人
  断除一切结　　有尽大仙人
  清净相习近　　清净广解脱
  不更受诸有　　生死已永绝
  所作者已作　　得一切漏尽
  五盖已云除　　拔刺根本爱
  师子无所畏　　离一切有余
  害诸有怨结　　超越有余境
  诸有漏怨敌　　皆悉已潜伏
  犹如转轮王　　怀受诸眷属
  慈心广宣化　　海内悉奉用
  能伏魔怨敌　　为无上导师
  信敬心奉事　　三明老死灭
  为法之真子　　无有飘转患
  拔诸烦恼刺　　敬礼日种胤

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （一二一三）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。尊者尼拘律相住于旷野禽兽住处。尊者婆耆舍出家未久。有如是威仪。依聚落城邑住。晨朝着衣持钵。于彼聚落城邑乞食。善护其身。守诸根门。摄心系念。食已。还住处。举衣钵。洗足毕。入室坐禅。速从禅觉。不着乞食。而彼无有随时教授．无有教诫者。心不安乐。周圆隐覆。如是深住

时。尊者婆耆舍作是念。我不得利。难得非易得。我不随时得教授．教诫。不得欣乐周圆隐覆心住。我今当赞叹自厌之偈。即说偈言

  当舍乐不乐　　及一切贪觉
  于邻无所作　　离染名比丘
  于六觉心想　　驰骋于世间
  恶不善隐覆　　不能去皮肤
  秽污乐于心　　是不名比丘
  有余缚所缚　　见闻觉识俱
  于欲觉悟者　　彼处不复染
  如是不染者　　是则为牟尼
  大地及虚空　　世间诸色像
  斯皆磨灭法　　寂然自决定
  法器久修习　　而得三摩提
  不触不谄伪　　其心极专至
  彼圣久涅槃　　系念待时灭

时。尊者婆耆舍说自厌离偈。心自开觉。于不乐等开觉已。欣乐心住

    （一二一四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者阿难陀晨朝着衣持钵。入舍卫城乞食。以尊者婆耆舍为伴。时。尊者婆耆舍见女人有上妙色。见已。贪欲心起

时。尊者婆耆舍作是念。我今得不利。得苦非得乐。我今见年少女人有妙绝之色。贪欲心生。今为生厌离故。而说偈言

  贪欲所覆故　　炽然烧我心
  今尊者阿难　　为我灭贪火
  慈心哀愍故　　方便为我说

尊者阿难说偈答言

  以彼颠倒想　　炽然烧其心
  远离于净想　　长养贪欲者
  当修不净观　　常一心正受
  速灭贪欲火　　莫令烧其心
  谛观察诸行　　苦空非有我
  系念正观身　　多修习厌离
  修习于无相　　灭除憍慢使
  得慢无间等　　究竟于苦边

尊者阿难说是语时。尊者婆耆舍闻其所说。欢喜奉行

    （一二一五）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一长者请佛及僧就其舍食。入其舍已。尊者婆耆舍直日住守。请其食分

时。有众多长者妇女从聚落出。往诣精舍。时。尊者婆耆舍见年少女人容色端正。贪欲心起

时。尊者婆耆舍作是念。我今不利。不得利。得苦不得乐。见他女人容色端正。贪欲心生。我今当说厌离偈。念已。而说偈言

  我已得出离　　非家而出家
  贪欲随逐我　　如牛念他苗
  当如大将子　　大力执强弓
  能破彼重阵　　一人摧伏千
  今于日种胤　　面前闻所说
  正趣涅槃道　　决定心乐住
  如是不放逸　　寂灭正受住
  无能于我心　　幻惑欺诳者
  决定善观察　　安住于正法
  正使无量数　　欲来欺惑我
  如是等恶魔　　莫能见于我

时。尊者婆耆舍说是偈已。心得安住

    （一二一六）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。尊者婆耆舍自以智慧堪能善说。于法聪明梵行所生憍慢心。即自心念。我不利。不得利。得苦不得乐。我自以智慧轻慢于彼聪明梵行者。我今当说能生厌离偈。即说偈言

  瞿昙莫生慢　　断慢令无余
  莫起慢觉想　　莫退生变悔
  莫隐覆于他　　埿犁杀慢堕
  正受能除忧　　见道住正道
  其心得喜乐　　见道自摄持
  是故无碍辩　　清净离诸盖
  断一切诸慢　　起一切明处
  正念于三明　　神足他心智

时。尊者婆耆舍说此生厌离偈已。心得清净

    （一二一七）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。尊者婆耆舍住舍卫国东园鹿子母讲堂。独一思惟。不放逸住。专修自业。逮得三明。身作证

时。尊者婆耆舍作是念。我独一静处思惟。不放逸住。专修自业。起于三明。身作证。今当说偈赞叹三明。即说偈言

  本欲心狂惑　　聚落及家家
  游行遇见佛　　授我殊胜法
  瞿昙哀愍故　　为我说正法
  闻法得净信　　舍非家出家
  闻彼说法已　　正住于法教
  勤方便系念　　坚固常堪能
  逮得于三明　　于佛教已作
  世尊善显示　　日种苗胤说
  为生盲众生　　开其出要门
  苦苦及苦因　　苦灭尽作证
  八圣离苦道　　安乐趣涅槃
  善义善句味　　梵行无过上
  世尊善显示　　涅槃济众生

    （一二一八）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说四法句。谛听。善思。当为汝说。何等为四

  贤圣善说法　　是则为最上
  爱说非不爱　　是则为第二
  谛说非虚妄　　是则第三说
  法说不异言　　是则为第四

诸比丘。是名说四法句

尔时。尊者婆耆舍于众会中。作是念。世尊于四众中说四法句。我当以四种赞叹称誉随喜。即从座起。整衣服。为佛作礼。合掌白佛言。世尊。欲有所说。善逝。欲有所说

佛告婆耆舍。随所乐说

时。尊者婆耆舍即说偈言

  若善说法者　　于己不恼迫
  亦不恐怖他　　是则为善说
  所说爱说者　　说令彼欢喜
  不令彼为恶　　是则为爱说
  谛说知甘露　　谛说知无上
  谛义说法说　　正士建立处
  如佛所说法　　安隐涅槃道
  灭除一切苦　　是名善说法

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二一九）

如是我闻

一时。佛住王舍城那伽山侧。与千比丘俱。皆是阿罗汉。尽诸有漏。所作已作。离诸重担。逮得己利。尽诸有结。正智心善解脱

尔时。尊者婆耆舍住王舍城寒林中丘塳间。作是念。今世尊住王舍城那伽山侧。与千比丘俱。皆是阿罗汉。诸漏已尽。所作已作。离诸重担。逮得己利。尽诸有结。正智心善解脱。我今当往。各别赞叹世尊及比丘僧。作是念已。即往诣佛所。稽首礼足。退住一面。而说偈言

  无上之导师　　住那伽山侧
  千比丘眷属　　奉事于如来
  大师广说法　　清凉涅槃道
  专听清白法　　正觉之所说
  正觉尊所敬　　处于大众中
  德阴之大龙　　仙人之上首
  兴功德密云　　普雨声闻众
  起于昼正受　　来奉觐大师
  弟子婆耆舍　　稽首而顶礼

世尊。欲有所说。唯然。善逝。欲有所说

佛告婆耆舍。随汝所说。莫先思惟

时。婆耆舍即说偈言

  波旬起微恶　　潜制令速灭
  能掩障诸魔　　令自觉知过
  观察解结缚　　分别清白法
  明照如日月　　为诸异道王
  超出智作证　　演说第一法
  出烦恼诸流　　说道无量种
  建立于甘露　　见谛真实法
  如是随顺道　　如是师难得
  建立甘露道　　见谛崇远离
  世尊善说法　　能除人阴盖
  明见于诸法　　为调伏随学

尊者婆耆舍说是偈已。诸比丘闻其所说。皆大欢喜

    （一二二○）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中。尔时。世尊为比丘众说四圣谛相应法。谓此苦圣谛．此苦集圣谛．此苦灭圣谛．此苦灭道迹圣谛

时。尊者婆耆舍在会中。作是念。我今当于世尊面前赞叹拔箭之譬。如是念已。即从座起。整衣服。合掌白佛言。唯然。世尊。欲有所说。唯然。善逝。欲有所说

佛告婆耆舍。随所乐说

时。尊者婆耆舍即说偈言

  我今敬礼佛　　哀愍诸众生
  第一拔利箭　　善解治众病
  迦露医投药　　波睺罗治药
  及彼瞻婆耆　　耆婆医疗病
  或有病小差　　名为善治病
  后时病还发　　抱病遂至死
  正觉大医王　　善投众生药
  究竟除众苦　　不复受诸有
  乃至百千种　　那由他病数
  佛悉为疗治　　究竟于苦边
  诸医来会者　　我今悉告汝
  得甘露法药　　随所乐而服
  第一拔利箭　　善觉知众病
  治中之最上　　故稽首瞿昙

尊者婆耆舍说是语时。诸比丘闻其所说。皆大欢喜

    （一二二一）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有尊者尼拘律想住于旷野禽兽之处。疾病委笃。尊者婆耆舍为看病人。瞻视供养

彼尊者尼拘律想以疾病故。遂般涅槃

时。尊者婆耆舍作是念。我和上为有余涅槃。无余涅槃。我今当求其相

尔时。尊者婆耆舍供养尊者尼拘律想舍利已。持衣钵。向王舍城。次第到王舍城。举衣钵。洗足已。诣佛所。稽首礼足。退住一面。而说偈言

  我今礼大师　　等正觉无灭
  于此现法中　　一切疑网断
  旷野住比丘　　命终般涅槃
  威仪摄诸根　　大德称于世
  世尊为制名　　名尼拘律想
  我今问世尊　　彼不动解脱
  精进勤方便　　功德为我说
  我为释迦种　　世尊法弟子
  及余皆欲知　　圆道眼所说
  我等住于此　　一切皆欲闻
  世尊为大师　　无上救世间
  断疑大牟尼　　智慧已具备
  圆照神道眼　　光明显四众
  犹如天帝释　　曜三十三天
  诸贪欲疑惑　　皆从无明起
  若得遇如来　　断灭悉无余
  世尊神道眼　　世间为最上
  灭除众生遇　　如风飘游尘
  一切诸世间　　烦恼覆隐没
  设余悉无有　　明目如佛者
  慧光照一切　　令同大精进
  唯愿大智尊　　当为众记说
  言出微妙声　　我等专心听
  柔软音演说　　诸世间普闻
  犹如热渴逼　　求索清凉水
  如佛无减知　　我等亦求知

尊者婆耆舍复说偈言

  今闻无上士　　记说其功德
  不空修梵行　　我闻大欢喜
  如说随说得　　顺牟尼弟子
  灭生死长縻　　虚伪幻化缚
  以见世尊故　　能断除诸爱
  度生死彼岸　　不复受诸有

佛说此经已。尊者婆耆舍闻佛所说。欢喜随喜。作礼而去

杂阿含经卷第四十五杂阿含经卷第四十六

        宋天竺三藏求那跋陀罗译

    （一二二二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。过去世时。天．阿修罗对阵斗战。阿修罗胜。诸天不如。时。天帝释军坏退散。极生恐怖。乘车北驰。还归天宫

须弥山下道迳丛林。林下有金翅鸟巢。多有金翅鸟子。尔时。帝释恐车马过。践杀鸟子。告御者言。可回车还。勿杀鸟子。御者白王。阿修罗军后来逐人。若回还者。为彼所困。帝释告言。宁当回还为阿修罗杀。不以军众蹈杀众生。于道。御者转乘南向。阿修罗军遥见帝释转乘而还。谓为战策。即还退走。众大恐怖。坏阵流散。归阿修罗宫

佛告诸比丘。彼天帝释于三十三天为自在王。以慈心故。威力摧伏阿修罗军。亦常赞叹慈心功德。汝等比丘正信．非家．出家学道。当修慈心。亦应赞叹慈心功德

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二二三）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。王舍城中有一士夫。贫穷辛苦。而住佛．法．僧。受持禁戒。多闻广学。力行惠施。正见成就。彼身坏命终。得生天上。生三十三天。有三事胜于余三十三天。何等为三。一者天寿。二者天色。三者天名称。诸三十三天见是天子三事特胜。天寿．天色．天名称胜

余诸天见已。往诣天帝释所。作如是言。憍尸迦当知。有一天子始生此天。于先诸天三事特胜。天寿．天色及天名称

时。天帝释告彼天子。诸仁者。我见此人于王舍城作一士夫。贫穷辛苦。于如来法．律得信向心。乃至正见成就。身坏命终。来生此天。于诸三十三天三事特胜。天寿．天色及天名称。时。天帝释即说偈言

  正信于如来　　决定不倾动
  受持真实戒　　圣戒无厌者
  于佛心清净　　成就于正见
  当知非贫苦　　不空而自活
  故于佛法僧　　当生清净信
  智慧力增明　　思念佛正教

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二二四）

如是我闻

一时。佛住王舍城耆阇崛山中。尔时。王舍城人普设大会。悉为请种种异道

有事遮罗迦外道者作是念。我今请遮罗迦道天。先作福田。或有事外道出家者。有事尼干子道者。有事老弟子者。有事大弟子者。有事佛弟子僧者。咸作是念。今当令佛面前僧。先作福田

时。天帝释作是念。莫令王舍城诸人舍佛面前僧。而奉事余道。求索福田。我当疾往。为王舍城人建立福田。即化作大婆罗门。仪容严整。乘白马车。诸年少婆罗门众前后导从。持金斗伞盖。至王舍城。诣诸处处大众会中

诸王舍城一切士女咸作是念。但当观望此大婆罗门所奉事处。我当从彼而先供养。为良福田

时。天帝释知王舍城一切士女心之所念。驾乘导从。迳诣耆阇崛山。至于门外。除去五饰。往诣佛所。稽首佛足。退坐一面。而说偈言

  善分别显示　　一切法彼岸
  悉度诸恐怖　　故稽首瞿昙
  诸人普设会　　欲求大功德
  各各设大施　　常愿有余果
  愿为说福田　　令斯施果成
  帝释大自在　　天王之所问
  于耆阇崛山　　大师为记说
  诸人普设会　　欲求大功德
  各各设大施　　常愿有余果
  今当说福田　　施得大果处
  正向者有四　　四圣住于果
  是名僧福田　　明行定具足
  僧福田增广　　无量踰大海
  调人师弟子　　照明显正法
  斯等善供养　　施僧良福田
  于僧良福田　　佛说得大果
  以僧离五盖　　清净应赞叹
  施彼最上田　　少施收大利
  是故诸人者　　当施僧福田
  增得胜妙法　　明行定相应
  供此珍宝僧　　施主心欢喜
  起于三种心　　施衣服饮食
  离尘垢剑刺　　超度诸恶趣
  躬自行启请　　自手平等与
  自利亦利他　　是施获大利
  慈者如是施　　净信心解脱
  无罪安乐施　　乘智往生彼

时。天帝释闻佛所说。欢喜随喜。为佛作礼。即没不现

尔时。王舍城诸人民即从座起。整衣服。为佛作礼。合掌白佛言。世尊。唯愿世尊与诸大众受我供养。尔时。世尊默然受请

是王舍城人民知世尊默然受其请已。作礼而归。到诸人会处。具饮食。布置床座。晨朝遣使。白佛。时到。唯愿知时

尔时。世尊与诸大众着衣持钵。至大会所。于大众前敷座而坐

王舍城人知佛坐定。自行种种丰美饮食。食讫。洗钵澡漱毕。还复本座。听佛说法

尔时。世尊为王舍城人种种说法。示教照喜已。从座起而去

    （一二二五）

如是我闻

一时。佛住王舍城耆阇崛山中。广说如上说。差别者。时。天帝释说异偈。而问佛言

  今请问瞿昙　　微密深妙慧
  世尊之所体　　无障碍知见

众人普设会。偈如上广说。乃至为王舍城诸设会者说种种法。示教照喜已。从座起去

    （一二二六）

如是我闻

一时。佛在拘萨罗人间游行。至舍卫国祇树给孤独园

时。波斯匿王闻世尊拘萨罗人间游行。至舍卫国祇树给孤独园。闻已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我闻世尊自记说成阿耨多罗三藐三菩提。诸人传者。得非虚妄过长说耶。为如说说．如法说．随顺法说耶。非是他人损同法者。于其问答生厌薄处耶

佛告大王。彼如是说。是真谛说。非为虚妄。如说说．如法说．随顺法说。非是他人损同法者。于其问答生厌薄处。所以者何。大王。我今实得阿耨多罗三藐三菩提故

波斯匿王白佛言。虽复世尊作如是说。我犹故不信。所以者何。此间有诸宿重沙门．婆罗门。所谓富兰那迦叶．末迦利瞿舍梨子．删阇耶毗罗胝子．阿耆多枳舍钦婆罗．迦罗拘陀迦栴延．尼乾陀若提子。彼等不自说言得阿耨多罗三藐三菩提。何得世尊幼小年少。出家未久。而便自证得阿耨多罗三藐三菩提

佛告大王。有四种虽小而不可轻。何等为四。刹利王子年少幼小而不可轻。龙子年少幼小而不可轻．小火虽微而不可轻．比丘幼小而不可轻。尔时。世尊即说偈言

  刹利形相具　　贵族发名称
  虽复年幼稚　　智者所不轻
  此必居王位　　顾念生怨害
  是故难可轻　　应生大恭敬
  善求自护者　　自护如护命
  以平等自护　　而等护于命
  聚落及空处　　见彼幼龙者
  莫以小蛇故　　而生轻慢想
  杂色小龙形　　亦应令安乐
  轻蛇无士女　　悉为毒所害
  是故自护者　　当如护己命
  以斯善护己　　而等护于彼
  猛火之所食　　虽小食无限
  小烛亦能烧　　足薪则弥广
  从微渐进烧　　尽聚落城邑
  是故自护者　　当如护己命
  以斯善护己　　而等护于彼
  盛火之所焚　　百卉荡烧尽
  灭已不盈缩　　戒火还复生
  若轻毁比丘　　受持净戒火
  烧身及子孙　　众灾流百世
  如烧多罗树　　无有生长期
  是故当自护　　如自护己命
  以斯善自护　　而等护于彼
  刹利形相具　　幼龙及小火
  比丘具净戒　　不应起轻想
  是故当自护　　如自护己命
  以斯善自护　　而等护于彼

佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去

    （一二二七）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。波斯匿王有祖母。极所敬重。忽尔命终。出城阇维。供养舍利毕。弊衣乱发。来诣佛所。稽首佛足。退坐一面

尔时。世尊告波斯匿王。大王。从何所来。弊衣乱发

波斯匿王白佛。世尊。我亡祖母。极所敬重。舍我命终。出于城外阇维。供养毕。来诣世尊

佛告大王。极爱重敬念祖亲耶

波斯匿王白佛。世尊。极敬重爱恋。世尊。若国土所有象马七宝。乃至国位。悉持与人。能救祖母命者。悉当与之。既不能救。生死长辞。悲恋忧苦。不自堪胜。曾闻世尊所说。一切众生．一切虫．一切神。生者皆死。无不穷尽。无有出生而不死者。今日乃知世尊善说

佛言。大王。如是。如是。一切众生．一切虫．一切神。生者辄死。终归穷尽。无有一生而不死者

佛告大王。正使婆罗门大姓．刹利大姓．长者大姓。生者皆死。无不死者。正使刹利大王灌顶居位。王四天下。得力自在。于诸敌国无不降伏。终归有极。无不死者。若复。大王。生长寿天。王于天宫。自在快乐。终亦归尽。无不死者。若复。大王。罗汉比丘诸漏已尽。离诸重担。所作已作。逮得己利。尽诸有结。正智心善解脱。彼亦归尽。舍身涅槃。若复缘觉善调善寂。尽此身命。终归涅槃。诸佛世尊十力具足。四无所畏。胜师子吼。终亦舍身。取般涅槃。以如是比。大王当知。一切众生．一切虫．一切神。有生辄死。终归磨灭。无不死者。尔时。世尊复说偈言

  一切众生类　　有命终归死
  各随业所趣　　善恶果自受
  恶业堕地狱　　为善上升天
  修习胜妙道　　漏尽般涅槃
  如来及缘觉　　佛声闻弟子
  会当舍身命　　何况俗凡夫

佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去

    （一二二八）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。波斯匿王独一静处。禅思思惟。作是念。云何为自念。云何为不自念。复作是念。若有行身恶行．行口恶行．行意恶行者。当知斯等为不自念。若复行身善行．行口善行．行意善行者。当知斯等则为自念。从禅觉已。往诣佛所。稽首佛足。退住一面。白佛言。世尊。我于静处独一思惟。作是念。云何为自念。云何为不自念。复作是念。若有行身恶行．行口恶行．行意恶行者。当知斯等为不自念。若复行身善行．行口善行．行意善行者。当知斯等则为自念

佛告大王。如是。大王。如是。大王。若有行身恶行．行口恶行．行意恶行者。当知斯等为不自念。彼虽自谓。为自爱念。而实非自念。所以者何。无有恶知识所作恶不念者。所不念不爱者。所不爱所作如其自为自己所作者。是故斯等为不自念

若复。大王。行身善行．行口善行．行意善行者。当知斯等则为自念。斯等自谓。不自爱惜己身。然其斯等实为自念。所以者何。无有善友。于善友所作念者。念作爱者。爱作如自为己所作者。是故斯等则为自念。尔时。世尊复说偈言

  谓为自念者　　不应造恶行
  终不因恶行　　令己得安乐
  谓为自念者　　终不造恶行
  造诸善业者　　令己得安乐
  若自爱念者　　善护而自护
  如善护国王　　外防边境城
  若自爱念者　　极善自宝藏
  如善守之王　　内防边境城
  如是自宝藏　　刹那无间缺
  刹那缺致忧　　恶道长受苦

佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去

    （一二二九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。波斯匿王独静思惟。作如是念。云何自护。云何不自护。复作是念。若有行身恶行．行口恶行．行意恶行者。当知斯等为不自护。若复行身善行．行口善行．行意善行者。当知斯等则为自护。从禅觉已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我独静思惟。而作是念。云何为自护。云何为不自护。复作是念。若有行身恶行．行口恶行．行意恶行者。当知斯等为不自护。若复行身善行．行口善行．行意善行者。当知斯等则为自护

佛告大王。如是。大王。如是。大王。若有行身恶行．行口恶行．行意恶行者。当知斯等为不自护。而彼自谓能自防护。象军．马军．车军．步军以自防护。虽谓自护。实非自护。所以者何。虽护于外。不护于内。是故。大王。名不自护。大王。若复有行身善行．行口善行．行意善行者。当知斯等则为自护。彼虽不以象．马．车．步四军自防。而实自护。所以者何。护其内者。名善自护。非谓防外。尔时。世尊复说偈言

  善护于身口　　及意一切业
  惭愧而自防　　是名善守护

时。波斯匿王闻佛所说。欢喜随喜。作礼而去

    （一二三○）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。波斯匿王独静思惟。作是念。世少有人得胜妙财利能不放逸。能不贪着。能于众生不起恶行。世多有人得胜妙财利起于放逸。增其贪着。起诸邪行。作是念已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我独静思惟。作是念。世间少有人得胜妙财。能于财利不起放逸。不起贪着。不作邪行。世多有人得胜妙财而起放逸。生于贪着。多起邪行

佛告波斯匿王。如是。大王。如是。大王。世少有人得胜妙财利能不贪着。不起放逸。不起邪行。世多有人得胜妙财利。于财放逸。而起贪着。起诸邪行。大王当知。彼诸世人得胜财利。于财放逸。而起贪着。作邪行者。愚痴人。长夜当得不饶益苦。大王。譬如猎师．猎师弟子。空野林中张网施罥。多杀禽兽。困苦众生。恶业增广。如是。世人得胜妙财利。于财放逸。而起贪着。造诸邪行。亦复如是。是愚痴人。长夜当得不饶益苦。尔时。世尊复说偈言

  贪欲于胜财　　为贪所迷醉
  狂乱不自觉　　犹如捕猎者
  缘斯放逸故　　当受大苦报

佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去

    （一二三一）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。波斯匿王于正殿上自观察王事。见胜刹利大姓．见胜婆罗门大姓．见胜长者大姓因贪欲故。欺诈妄语。即作是念。止此断事。息此断事。我更不复亲临断事。我有贤子。当令断事。云何自见此胜刹利大姓．婆罗门大姓．长者大姓为贪欲故。欺诈妄语

时。波斯匿王作是念已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我于殿上自断王事。见诸胜刹利大姓．婆罗门大姓。长者大姓为贪利故。欺诈妄语。世尊。我见是事已。作是念。我从今日。止此断事。息此断事。我有贤子。当令其断。不亲自见此胜刹利大姓．婆罗门大姓．长者大姓缘贪利故。欺诈妄语

佛告波斯匿王。如是。大王。如是。大王。彼胜刹利大姓．婆罗门大姓．长者大姓因贪利故。欺诈妄语。彼愚痴人长夜当得不饶益苦。大王当知。譬如渔师．渔师弟子。于河溪谷截流张网。残杀众生。令遭大苦。如是。大王。彼胜刹利大姓．婆罗门大姓．长者大姓因贪利故。欺诈妄语。长夜当得不饶益苦。尔时。世尊复说偈言

  于财起贪欲　　贪欲所迷醉
  狂乱不自觉　　犹如渔捕者
  缘斯恶业故　　当受剧苦报

佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去

    （一二三二）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。波斯匿王来诣佛所。稽首佛足。退坐一面。白佛言。世尊。此舍卫国有长者。名摩诃男。多财巨富。藏积真金至百千亿。况复余财。世尊。摩诃男长者如是巨富。作如是食用。食粗碎米．食豆羹．食腐败姜。着粗布衣．单皮革屣。乘羸败车。戴树叶盖。未曾闻其供养施与沙门．婆罗门。给恤贫苦．行路顿乏．诸乞丐者。闭门而食。莫令沙门．婆罗门．贫穷．行路．诸乞丐者见之

佛告波斯匿王。此非正士。得胜财利。不自受用。不知供养父母。供给妻子．宗亲．眷属。恤诸仆使。施与知识。不知随时供给沙门．婆罗门。种胜福田。崇向胜处。长受安乐。未来生天。得胜财物。不知广用。收其大利。大王。譬如旷野湖池聚水。无有受用．洗浴．饮者。即于泽中煎熬消尽。如是。不善士夫得胜财物。乃至不广受用。收其大利。如彼池水

大王。有善男子得胜财利。快乐受用。供养父母。供给妻子．宗亲．眷属。给恤仆使。施诸知识。时时供养沙门．婆罗门。种胜福田。崇向胜处。未来生天。得胜钱财。能广受用。倍收大利。譬如。大王。聚落．城郭边有池水。澄净清凉。树林荫覆。令人受乐。多众受用。乃至禽兽。如是。善男子得胜妙财。自供快乐。供养父母。乃至种胜福田。广收大利。尔时。世尊复说偈言

  旷野湖池水　　清凉极鲜净
  无有受用者　　即于彼消尽
  如是胜妙财　　恶士夫所得
  不能自受用　　亦不供恤彼
  徒自苦积聚　　聚已而自丧
  慧者得胜财　　能自乐受用
  广施作功德　　及与亲眷属
  随所应给与　　如牛王领众
  施与及受用　　不失所应者
  乘理而寿终　　生天受福乐

佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去

    （一二三三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。舍卫国有长者。名摩诃男。命终无有儿息。波斯匿王以无子．无亲属之财。悉入王家。波斯匿王日日挍阅财物。身蒙尘土。来诣佛所。稽首佛足。退坐一面

尔时。世尊告波斯匿王。大王。从何所来。身蒙尘土。似有疲惓

波斯匿王白佛。世尊。此国长者摩诃男。命终有无子之财。悉入王家。瞻视料理。致令疲劳。尘土坌身。从其舍来

佛问波斯匿王。彼摩诃男长者大富多财耶

波斯匿王白佛。大富。世尊。钱财甚多。百千巨亿金钱宝物。况复余财。世尊。彼摩诃男在世之时。粗衣恶食。如上广说

佛告波斯匿王。彼摩诃男过去世时。遇多迦罗尸弃辟支佛。施一饭食。非净信心。不恭敬与。不自手与。施后变悔。言。此饭食自可供给我诸仆使。无辜持用。施于沙门。由是施福。七反往生三十三天。七反生此舍卫国中最胜族姓。最富钱财。以彼施辟支佛时。不净信心。不手自与。不恭敬与。施后随悔故。在所生处。虽得财富。犹故受用粗衣．粗食．粗弊卧具．屋舍．车乘。初不尝得上妙色．声．香．味．触。以自安身

复次。大王。时。彼摩诃男长者杀其异母兄。取其财物。缘斯罪故。经百千岁。堕地狱中。彼余罪报生舍卫国。七反受身。常以无子。财没入王家。大王。摩诃男长者今此寿终。过去施报尽。于此身。以彼悭贪。于财放逸。因造过恶。于此命终已。堕地狱受极苦恼

波斯匿王白佛言。世尊。摩诃男长者命终已。入地狱受苦痛耶

佛言。如是。大王。已入地狱

时。波斯匿王念彼悲泣。以衣拭泪。而说偈言

  财物真金宝　　象马庄严具
  奴仆诸僮使　　及诸田宅等
  一切皆遗弃　　裸神独游往
  福运数已穷　　永舍于人身
  彼今何所有　　何所持而去
  于何事不舍　　如影之随形

尔时。世尊说偈答言

  唯有罪福业　　若人已作者
  是则己之有　　彼则常持去
  生死未曾舍　　如影之随形
  如人少资粮　　涉远遭苦难
  不修功德者　　必经恶道苦
  如人丰资粮　　安乐以远游
  修德淳厚者　　善趣长受乐
  如人远游行　　岁久安隐归
  宗亲善知识　　欢乐欣集会
  善修功德者　　此没生他世
  彼诸亲眷属　　见则心欢喜
  是故当修福　　积集期永久
  福德能为人　　建立他世乐
  福德天所叹　　等修正行故
  现世人不毁　　终则生天上

佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去

    （一二三四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。波斯匿王普设大会。为大会故。以千特牛行列系住。集众供具。远集一切诸异外道。悉来聚集波斯匿王大会之处

时。有众多比丘亦晨朝着衣持钵。入舍卫城乞食。闻波斯匿王普设大会。如上广说。乃至种种外道皆悉来集。闻已。乞食毕。还精舍。举衣钵。洗足已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我等今日众多比丘晨朝着衣持钵。入舍卫城乞食。闻波斯匿王普设大会。如上广说。乃至种种异道集于会所

尔时。世尊即说偈言

  月月设大会　　乃至百千数
  不如正信佛　　十六分之一
  如是信法僧　　慈念于众生
  彼大会之福　　十六不及一
  若人于世间　　亿年设福业
  于直心敬礼　　四分不及一

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二三五）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。波斯匿王忿诸国人。多所囚执。若刹利．若婆罗门．若鞞舍．若首陀罗．若旃陀罗。持戒．犯戒。在家．出家。悉皆被录。或锁．或杻械．或以绳缚

时。有众多比丘晨朝着衣持钵。入舍卫城乞食。闻波斯匿王多所摄录。乃至或锁．或缚。乞食毕。还精舍。举衣钵。洗足已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我等今日众多比丘入城乞食。闻波斯匿王多所收录。乃至锁缚

尔时。世尊即说偈言

  非绳锁杻械　　名曰坚固缚
  染污心顾念　　钱财宝妻子
  是缚长且固　　虽缓难可脱
  慧者不顾念　　世间五欲乐
  是则断诸缚　　安隐永超世

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二三六）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。波斯匿王．摩竭提国阿阇世王韦提希子共相违背。摩竭提王阿阇世韦提希子起四种军。象军．马军．车军．步军。来至拘萨罗国。波斯匿王闻阿阇世王韦提希子四种军至。亦集四种军。象军．马军．车军．步军。出共斗战。阿阇世王四军得胜。波斯匿王四军不如。退败星散。单车驰走。还舍卫城

时。有众多比丘晨朝着衣持钵。入舍卫城乞食。闻摩竭提王阿阇世韦提希子起四种军。来至拘萨罗国。波斯匿王起四种军出共斗战。波斯匿王四军不如。退败星散。波斯匿王恐怖狼狈。单车驰走。还舍卫城。闻已。乞食毕。还精舍。举衣钵。洗足已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我等今日众多比丘入城乞食。闻摩竭提主阿阇世王韦提希子起四种军。如是广说。乃至单车驰走。还舍卫城

尔时。世尊即说偈言

  战胜增怨敌　　败苦卧不安
  胜败二俱舍　　卧觉寂静乐

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二三七）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。波斯匿王与摩竭提王阿阇世韦提希子共相违背。摩竭提王阿阇世韦提希子起四种军。来至拘萨罗国。波斯匿王倍兴四军。出共斗战

波斯匿王四种军胜。阿阇世王四种军退。摧伏星散。波斯匿王悉皆虏掠阿阇世王象马．车乘．钱财宝物。生禽阿阇世王身。载以同车。俱诣佛所。稽首佛足。退坐一面。波斯匿王白佛言。世尊。此是阿阇世王韦提希子。长夜于我无怨恨人而生怨结。于好人所而作不好。然其是我善友之子。当放令还国

佛告波斯匿王。善哉。大王。放其令去。令汝长夜安乐饶益。尔时。世尊即说偈言

  乃至力自在　　能广虏掠彼
  助怨在力增　　倍收己他利

佛说此经已。波斯匿王及阿阇世王韦提希子闻佛所说。欢喜随喜。作礼而去

    （一二三八）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。波斯匿王独静思惟。作是念。世尊正法。现法离诸炽然。不待时节。通达现见。自觉证知此法。是善知识．善伴党。非是恶知识．恶伴党。作是念已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我独静思惟。作是念。世尊正法。现法离诸炽然。不待时节。通达现见。自觉证知。是则善知识．善伴党。非恶知识．恶伴党

佛告波斯匿王。如是。大王。如是。大王。世尊正法．律。现法离诸炽然。不待时节。通达现见。缘自觉知。是则善知识．善伴党。非恶知识．恶伴党。所以者何。我为善知识。众生有生法者。解脱于生。众生有老．病．死．忧．悲．恼苦者。悉令解脱

大王。我于一时住王舍城山谷精舍。时。阿难陀比丘独静思惟。作是念。半梵行者是善知识．善伴党。非恶知识．恶伴党。作是念已。来诣我所。稽首我足。退坐一面。白我言。世尊。我独静思惟。作是念。半梵行者是善知识．善伴党。非恶知识．恶伴党。我时告言。阿难。莫作是语。半梵行者是善知识．善伴党。非恶知识．恶伴党。所以者何。纯一满净。梵行清白。谓善知识．善伴党。非恶知识．恶伴党。所以者何。我常为诸众生作善知识。其诸众生有生故。当知世尊正法。现法令脱于生。有老．病．死．忧．悲．恼苦者。离诸炽然。不待时节。现令脱恼苦。见通达。自觉证知。是则善知识．善伴党。非恶知识．恶伴党。尔时。世尊即说偈言

  赞叹不放逸　　是则佛正教
  修禅不放逸　　逮得证诸漏

佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去

    （一二三九）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。波斯匿王独静思惟。作是念。颇有一法修习多修习。得现法愿满足．后世愿满足．现法后世愿满足不。作是念已。往诣佛所。稽首佛足。退坐一面。白佛言。世尊。我独静思惟。作是念。颇有一法修习多修习。得现法愿满足．得后世愿满足．现法后世愿满足不

佛告波斯匿王。如是。大王。如是。大王。有一法修习多修习。得现法愿满足．得后世愿满足．得现法后世愿满足。谓不放逸善法。不放逸善法修习多修习。得现法愿满足．得后世愿满足．得现法后世愿满足

大王。譬如世间所作粗业。彼一切皆依于地而得建立。不放逸善法亦复如是。修习多修习。得现法愿满足．得后世愿满足．得现法后法愿满足。如力。如是种子．根．坚。陆水足行。师子．舍宅。亦如是说。是故。大王。当住不放逸。当依不放逸。住不放逸．依不放逸已。夫人当作是念。大王住不放逸．依不放逸。我今亦当如是住不放逸．依不放逸。如是夫人。如是大臣．太子．猛将亦如是。国土人民应当念。大王住不放逸．依不放逸。夫人．太子．大臣．猛将住不放逸．依不放逸。我等亦应如是住不放逸．依不放逸。大王。若住不放逸．依不放逸者。则能自护。夫人．婇女亦能自保。仓藏财宝增长丰实。尔时。世尊即说偈言

  称誉不放逸　　毁呰放逸者
  帝释不放逸　　能主忉利天
  称誉不放逸　　毁呰放逸者
  不放逸具足　　摄持于二义
  一者现法利　　二后世亦然
  是名无间等　　甚深智慧者

佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去

    （一二四○）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。波斯匿王独静思惟。作是念。此有三法。一切世间所不爱念。何等为三。谓老．病．死。如是三法。一切世间所不爱念。若无此三法世间所不爱者。诸佛世尊不出于世。世间亦不知有诸佛如来所觉知法为人广说。以有此三法世间所不爱念。谓老．病．死故。诸佛如来出兴于世。世间知有诸佛如来所觉知法广宣说者。波斯匿王作是念已。来诣佛所。稽首佛足。退坐一面。以其所念。广白世尊

佛告波斯匿王。如是。大王。如是。大王。此有三法。世间所不爱念。谓老．病．死。乃至世间知有如来所觉知法为人广说。尔时。世尊复说偈言

  王所乘宝车　　终归有朽坏
  此身亦复然　　迁移会归老
  唯如来正法　　无有衰老相
  禀斯正法者　　永到安隐处
  但凡鄙衰老　　丑弊恶形类
  衰老来践蹈　　迷魅愚夫心
  若人寿百岁　　常虑死随至
  老病竞追逐　　伺便辄加害

佛说此经已。波斯匿王闻佛所说。欢喜随喜。作礼而去

杂阿含经卷第四十六杂阿含经卷第四十七

        宋天竺三藏求那跋陀罗译

    （一二四一）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。给孤独长者来诣佛所。稽首佛足。退坐一面。白佛言。世尊。若有人在我舍者。皆得净信。诸在我舍而命终者。皆得生天

佛言。善哉。善哉。长者。是深妙说。是一向受。于大众中作师子吼言。在我舍者。皆得净信。及其命终。皆生天上。有何大德神力比丘为汝说言。凡在汝舍命终者。皆生天上耶

长者白佛。不也。世尊

复问。云何。为比丘尼．为诸天．为从我所面前闻说

长者白佛。不也。世尊

云何。长者。汝缘自知见。知在我舍命终者。皆生天上耶

长者白佛。不也。世尊

佛告长者。汝既不从大德神力比丘所闻。非比丘尼．非诸天。又不从我面前闻说。复不缘自见知。若有诸人于我舍命终者。皆生天上。汝今何由能作如是甚深妙说。作一向受。于大众中作师子吼。而作是言。有人于我舍命终者。皆生天上

长者白佛。无有比丘大德神力而来告我。如上广说。乃至悉皆生天。世尊。然我有众生主怀妊之时。我即教彼。为其子故。归佛．归法．归比丘僧。及其生已。复教三归。及生知见。复教持戒。设复婢使．下贱客人怀妊及生。亦如是教。若人卖奴婢者。我辄往彼语言。贤者。我欲买人。汝当归佛．归法．归比丘僧。受持禁戒。随我教者。辄授五戒。然后随价而买。不随我教。则所不取。若复止客。若佣作人。亦复先要受三归五戒。然后受之。若复有来求为弟子。若复乞贷举息。我悉要以三归五戒。然后受之。又复我舍供养佛及比丘僧时。称父母名。兄弟．妻子．宗亲．知识．国王．大臣．诸天．龙神。若存若亡。沙门．婆罗门．内外眷属．下至仆使。皆称其名。而为咒愿。又从世尊闻称名咒愿因缘。皆得生天。或因园田布施．或因房舍．或因床卧具．或因常施．或施行路。下至一抟施与众生。此诸因缘。皆生天上

佛言。善哉。善哉。长者。汝以信心。故能作是说。如来于彼有无上知见。审知汝舍有人命终。皆悉生天

尔时。给孤独长者闻佛所说。欢喜随喜。作礼而去

    （一二四二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。当恭敬住。常当系心。常当畏慎。随他自在诸修梵行上．中．下座。所以者何。若有比丘不恭敬住。不系心。不畏慎。不随他自在诸修梵行上．中．下座。而欲令威仪足者。无有是处。不备威仪。欲令学法满者。无有是处。学法不满。欲令戒身．定身．慧身．解脱身．解脱知见身具足者。无有是处。解脱知见不满足。欲令得无余涅槃者。无有是处

如是。比丘。当勤恭敬．系心．畏慎。随他德力诸修梵行上．中．下座。而威仪具足者。斯有是处。威仪具足已。而学法具足者。斯有是处。学法备足已。而戒身．定身．慧身．解脱身．解脱知见身具足者。斯有是处。解脱知见身具足已。得无余涅槃者。斯有是处。是故。比丘。当勤恭敬．系心．畏慎。随他德力诸修梵行上．中．下座。威仪满足。乃至无余涅槃。当如是学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二四三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有二净法。能护世间。何等为二。所谓惭．愧。假使世间无此二净法者。世间亦不知有父母．兄弟．姊妹．妻子．宗亲．师长尊卑之序。颠倒浑乱。如畜生趣。以有二种净法。所谓惭．愧。是故世间知有父母。乃至师长尊卑之序。则不浑乱。如畜生趣

尔时。世尊即说偈言

  世间若无有　　惭愧二法者
  违越清净道　　向生老病死
  世间若成就　　惭愧二法者
  增长清净道　　永闭生死门

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二四四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。有烧燃法．不烧燃法。谛听。善思。当为汝说

云何烧燃法。若男．若女犯戒行恶不善法。身恶行成就。口．意恶行成就。若彼后时疾病困苦。沉顿床褥。受诸苦毒。当于尔时。先所行恶悉皆忆念。譬如大山。日西影覆。如是众生先所行恶。身．口．意业诸不善法。临终悉现。心乃追悔。咄哉。咄哉。先不修善。但行众恶。当堕恶趣。受诸苦毒。忆念是已。心生烧燃。心生变悔。心生悔已。不得善心。命终后世。亦不善心相续生。是名烧燃法

云何不烧燃。若男子．女人受持净戒。修真实法。身善业成就。口．意善业成就。临寿终时。身遭苦患。沉顿床褥。众苦触身。彼心忆念先修善法。身善行。口．意善行成就。当于尔时。攀缘善法。我作如是身．口．意善。不为众恶。当生善趣。不堕恶趣。心不变悔。不变悔故。善心命终。后世续善。是名不烧燃法

尔时。世尊即说偈言

  已种烧燃业　　依于非法活
  乘斯恶业行　　必生地狱中
  等活及黑绳　　众合二叫呼
  烧燃极烧燃　　无泽大地狱
  是八大地狱　　极苦难可过
  恶业种种故　　各别十六处
  四周开四门　　中间量悉等
  铁为四周板　　四门扇亦铁
  铁地盛火燃　　其焰普周遍
  纵广百由旬　　焰焰无间息
  调伏非诸行　　考治强梁者
  长夜加楚毒　　其苦难可见
  见者生恐怖　　悚栗身毛竖
  堕彼地狱时　　足上头向下
  止圣柔和心　　修行梵行者
  于此贤圣所　　轻心起非义
  及杀害众生　　堕斯热地狱
  宛转于火中　　犹如火炙鱼
  苦痛号叫呼　　如群战象声
  大火自然生　　斯由自业故

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二四五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。舍身恶行者。能得身恶行断。不得身恶行断者。我不说彼舍身恶行。以彼能得身恶行断故。是故我说彼舍身恶行。身恶行者。不以义饶益安乐。众生离身恶行。以义饶益。得安乐故。是故我说舍身恶行。口．意恶行亦如是说

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二四六）

如是我闻

一时。佛住王舍城金师住处

尔时。世尊告诸比丘。如铸金者。积聚沙土。置于槽中。然后以水灌之。粗上烦恼。刚石坚块随水而去。犹有粗沙缠结。复以水灌。粗沙随水流出。然后生金。犹为细沙．黑土之所缠结。复以水灌。细沙．黑土随水流出。然后真金纯净无杂。犹有似金微垢。然后金师置于炉中。增火鼓韛。令其融液。垢秽悉除。然其生金犹故。不轻．不软．光明不发。屈伸则断。彼炼金师．炼金弟子复置炉中。增火鼓韛。转侧陶炼。然后生金轻软光泽。屈伸不断。随意所作钗．铛．镮．钏诸庄严具

如是。净心进向比丘粗烦恼缠．恶不善业．诸恶邪见渐断令灭。如彼生金。淘去刚石坚块

复次。净心进向比丘除次粗垢。欲觉．恚觉．害觉。如彼生金除粗沙砾

复次。净心进向比丘次除细垢。谓亲里觉．人众觉．生天觉。思惟除灭。如彼生金除去尘垢．细沙．黑土

复次。净心进向比丘有善法觉。思惟除灭。令心清净。犹如生金除去金色相似之垢。令其纯净

复次。比丘于诸三昧有行所持。犹如池水周匝岸持。为法所持。不得寂静胜妙。不得息乐。尽诸有漏。如彼金师．金师弟子陶炼生金。除诸垢秽。不轻．不软．不发光泽。屈伸断绝。不得随意成庄严具

复次。比丘得诸三昧。不为有行所持。得寂静胜妙。得息乐道。一心一意。尽诸有漏。如炼金师．炼金师弟子陶炼生金。令其轻软．不断．光泽。屈伸随意

复次。比丘离诸觉观。乃至得第二．第三．第四禅。如是正受。纯一清净。离诸烦恼。柔软真实不动。于彼彼入处。欲求作证悉能得证。如彼金师陶炼生金。极令轻软．光泽．不断。任作何器。随意所欲。如是。比丘三昧正受。乃至于诸入处悉能得证

佛说此经已。时。诸比丘闻佛所说。欢喜奉行

    （一二四七）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。应当专心方便。随时思惟三相。云何为三。随时思惟止相。随时思惟举相。随时思惟舍相。若比丘一向思惟止相。则于是处其心下劣。若复一向思惟举相。则于是处掉乱心起。若复一向思惟舍相。则于是处不得正定。尽诸有漏

以彼比丘随时思惟止相。随时思惟举相。随时思惟舍相故。心则正定。尽诸有漏。如巧金师．金师弟子以生金着于炉中增火。随时扇韛。随时水洒。随时俱舍。若一向鼓韛者。即于是处生金焦尽。一向水洒。则于是处。生金坚强。若一向俱舍。则于是处生金不熟。则无所用。是故。巧金师．金师弟子于彼生金随时鼓韛。随时水洒。随时两舍。如是生金。得等调适。随事所用。如是。比丘。专心方便。时时思惟。忆念三相。乃至漏尽

佛说是经已。诸比丘闻佛所说。欢喜奉行

    （一二四八）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。过去世时。摩竭提国有牧牛者。愚痴无慧。夏末秋初。不善观察恒水此岸。亦不善观恒水彼岸。而驱群牛峻岸而下。峻岸而上。中间洄澓。多起患难。诸比丘。过去世时。摩竭提国有牧牛人。不愚不痴者。有方便慧。夏末秋初。能善观察恒水此岸。亦善观察恒水彼岸。善度其牛。至平博山谷好水草处。彼初度时。先度大牛能领群者。断其急流。次驱第二多力少牛。随后而度。然后第三驱羸小者。随逐下流。悉皆次第安隐得度。新生犊子爱恋其母。亦随其后。得度彼岸

如是。比丘。我说斯譬。当知其义。彼摩竭提牧牛者。愚痴无慧。彼诸六师富兰那等亦复如是。习诸邪见。向于邪道。如彼牧牛人愚痴无慧。夏末秋初。不善观察此岸彼岸。高峻山崄。从峻岸下。峻岸而上。中间洄澓。多生患难。如是六师富兰那等愚痴无慧。不观此岸。谓于此世。不观彼岸。谓于他世。中间洄澓。谓境诸魔。自遭苦难。彼诸见者。习其所学。亦遭患难

彼摩竭提善牧牛者。不愚不痴。有方便慧。谓如来．应．等正觉。如牧牛者善观此岸。善观彼岸。善度其牛。于平博山谷。先度大牛能领群者。横截急流。安度彼岸。如是我声闻能尽诸漏。乃至自知不受后有。横截恶魔世间贪流。安隐得度生死彼岸

如摩竭提国善牧牛者。次度第二多力少牛。截流横度。如是我诸声闻断五下分结。得阿那含。于彼受生。不还此世。亦复断截恶魔贪流。安隐得度生死彼岸

如摩竭提国善牧牛者。驱其第三羸小少牛。随其下流。安隐得度。如是我声闻断三结。贪．恚．痴薄。得斯陀含。一来此世。究竟苦边。横截于彼恶魔贪流。安隐得度生死彼岸

如摩竭提国善牧牛者。新生犊子爱恋其母。亦随得度。如是我声闻断三结。得须陀洹。不堕恶趣。决定正向三菩提。七有天人往生。究竟苦边。断截恶魔贪流。安隐得度生死彼岸

尔时。世尊即说偈言

  此世及他世　　明智善显现
  诸魔得未得　　乃至于死魔
  一切悉知者　　三藐三佛智
  断截诸魔流　　破坏令消亡
  开示甘露门　　显现正真道
  心常多欣悦　　逮得安隐处

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二四九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。若牧牛人成就十一法者。不能令牛增长。亦不能拥护大群牛。令等安乐。何等为十一。谓不知色．不知相．不去虫．不能覆护其疮．不能起烟．不知择路．不知择处．不知度处．不知食处．尽[(殼-一)/牛]其乳．不善料理能领群者。是名十一法成就。不能党护大群牛

如是。比丘成就十一法者。不能自安。亦不安他。何等为十一。谓不知色．不知相．不能除其害虫．不覆其疮．不能起烟．不知正路．不知止处．不知度处．不知食处．尽[(殼-一)/牛]其乳．若有上座多闻耆旧。久修梵行。大师所叹。不向诸明智修梵行者称誉其德。悉令宗敬．奉事．供养

云何名不知色。诸所有色。彼一切四大。及四大造。是名为色不如实知

云何不知相。事业是过相。事业是慧相。是不如实知。是名不知相

云何名不知去虫。所起欲觉能安。不离．不觉．不灭。所起嗔恚．害觉能安。不离。不觉．不灭。是名不去虫

云何不覆疮。谓眼见色。随取形相。不守眼根。世间贪忧。恶不善法。心随生漏。不能防护。耳．鼻．舌．身．意根亦复如是。是名不覆其疮

云何不起烟。如所闻。如所受法。不能为人分别显示。是名不起烟

云何不知正道。八正道及圣法．律是名为道。彼不如实知。是名不知道

云何不知止处。谓于如来所知法。不得欢喜．悦乐．胜妙．出离．饶益。是名不知止处

云何不知度处。谓彼不知修多罗．毗尼．阿毗昙。不随时往到其所。咨问请受。云何为善。云何不善。云何有罪。云何无罪。作何等法为胜非恶。于隐密法不能开发。于显露法不能广问。于甚深句义自所知者。不能广宣显示。是名不知度处

云何不知放牧处。谓四念处及贤圣法．律是名放牧处。于此不如实知。是名不知放牧处

云何为尽[(殼-一)/牛]其乳。彼刹利．婆罗门长者自在施与衣被．饮食．床卧．医药．资生众具。彼比丘受者不知限量。是名尽[(殼-一)/牛]其乳

云何为上座大德多闻耆旧。乃至不向诸胜智梵行者所称其功德。令其宗重承事供养。令得悦乐。谓比丘不称彼上座。乃至令诸智慧梵行者往诣其所。以随顺身．口．意业承望奉事。是名不于上座多闻耆旧。乃至令智慧梵行往诣其所。承望奉事。令得悦乐

彼牧牛者成就十一法。堪能令彼群牛增长。拥护群牛。令其悦乐。何等为十一。谓知色．知相。如上清净分说。乃至能领群者。随时料理。令得安乐。是名牧牛者十一事成就。能令群牛增长拥护。令得安乐。如是。比丘成就十一法者。能自安乐。亦能安他。何等十一。谓知色．知相。乃至十一如清净分广说。是名比丘十一事成就。自安安他

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二五○）

如是我闻

一时。佛在拘萨罗人间游行。至一奢能伽罗聚落。住一奢能伽罗林中

时。有尊者那提迦。旧住一奢能伽罗聚落。一奢能伽罗聚落沙门．婆罗门闻沙门瞿昙拘萨罗国人间游行。至一奢能伽罗聚落。住一奢能伽罗林中。闻已。各办一釜食。着门边。作是念。我先供养世尊。我先供养善逝。各各高声大声。作如是唱

尔时。世尊闻园林内有多人众高声大声。语尊者那提伽。何因．何缘园林内有众多人高声大声唱说之声

尊者那提伽白佛言。世尊。此一奢能伽罗聚落诸刹利．婆罗门长者闻世尊住此林中。各作一釜食置园林内。各自唱言。我先供养世尊。我先供养善逝。以是故。于此林中多人高声大声唱说之声。唯愿世尊当受彼食

佛告那提伽。莫以利我。我不求利。莫以称我。我不求称。那提伽。若于如来。如是便得出要．远离．寂灭．等正觉乐者。则于彼彼所起利乐。若味若求。那提伽。唯我于此像类得出要．远离．寂灭．等正觉乐。不求而得。不苦而得。于何彼彼所起利乐。若味若求。那提伽。汝等于如是像类色不得出要．远离．寂灭．等正觉乐故。不得不求之乐．不苦之乐。那提迦。天亦不得如是像类出要．远离．寂灭．等正觉乐．不求之乐．不苦之乐。唯有我得如是像类出要．远离．寂灭．等正觉乐．不求之乐．不苦之乐。于何彼彼所起利乐。若味若求

那提伽白佛言。世尊。我今欲说譬

佛告那提伽。宜知是时

那提迦白佛言。世尊。譬如天雨。水流顺下。随其彼彼世尊住处。于彼彼处刹利．婆罗门长者信敬奉事。以世尊戒德清净。正见真直。是故。我今作如是说。唯愿世尊哀受彼请

佛告那提伽。莫以利我。我不求利。乃至云何于彼彼所起利乐。有味有求。那提迦。我见比丘食好食已。仰腹而卧。急喘长息。我见已。作是思惟。如此长老不得出要．远离．寂灭．等正觉乐．不求之乐．不苦之乐。复次。那提迦。我见此有二比丘食好食已。饱腹喘息。偃阐而行。我作是念。非彼长老能得出要．远离．寂灭．等正觉之乐．不求之乐．不苦之乐

那提迦。我见众多比丘食好食已。从园至园。从房至房。从人至人。从群聚至群聚。我见是已。而作是念。非彼长老如是能得出要．远离．寂灭．等正觉乐．不求之乐．不苦之乐。我得如是像类出要．远离．寂灭．等正觉乐．不求之乐．不苦之乐

复次。那提迦。我于一时随道行。见有比丘于前远去。复有比丘于后来亦远。我于尔时。闲静无为。亦无有便利之劳。所以者何。依于食饮。乐着滋味。故有便利。此则为依。观五受阴生灭。而厌离住。此则为依。于六触入处观察集灭。厌离而住。此则为依。于群聚之乐勤习群聚。厌于远离。是则为依。乐修远离。则勤于远离。厌离群聚。是则为依。是故。那提迦。当如是学。于五受阴观察生灭。于六触入处观察集灭。乐于远离。精勤远离。当如是学

佛说此经已。尊者那提迦闻佛所说。欢喜随喜。作礼而去

    （一二五一）

如是我闻

一时。佛在拘萨罗人间游行。至那楞伽罗聚落。如上广说。乃至彼彼所起求利

佛告那提迦。我见聚落边有精舍。有比丘坐禅。我见已。作如是念。今此尊者聚落人。此或沙弥。来往声响作乱。障其禅思。觉其正受。于不到欲到．不获欲获．不证欲证而作留难。那提迦。我不喜彼比丘住聚落精舍

那提迦。我见比丘住空闲处。仰卧吁咄。我见是已。而作是念。令彼比丘觉寤睡眠。思空闲想。那提迦。我亦不喜如是比丘住空闲处

那提迦。我复见比丘住空闲处。摇身坐睡。见已。作是念。今此比丘于睡觉寤。不定得定。定心者得解脱。是故。那提迦。我不喜如是比丘住空闲处

那提迦。我复见比丘住空闲处。端坐正受。我见已。作是念。令此比丘不解脱者。疾得解脱。已解脱者。令自防护。使不退失。那提迦。我喜如是比丘住空闲处

那提迦。我复见比丘住空闲处。彼于后时。远离空处集舍床卧具。还入聚落受床卧具。那提迦。我亦不喜如是比丘还入聚落

复次。那提迦。我见比丘住聚落精舍。名闻大德能感财利．衣被．饮食．汤药．众具。彼于后时。集舍利养聚落床座。至于空闲。床卧安止。那提迦。我喜如是比丘集舍利养聚落床卧。住于空闲。那提迦。比丘当如是学

佛说此经已。那提迦比丘欢喜随喜。作礼而去

    （一二五二）

如是我闻

一时。佛住鞞舍离国猕猴池侧重阁讲堂

尔时。世尊告诸比丘。诸离车子常枕木枕。手足龟坼。疑畏莫令摩竭陀王阿阇世毗提希子得其间便。是故。常自儆策。不放逸住。以彼不放逸住故。摩竭陀王阿阇世毗提希子不能伺求得其间便。于未来世。不久。诸离车子恣乐无事。手足柔软。缯纩为枕。四体安卧。日出不起。放逸而住。以放逸住故。摩竭陀王阿阇世毗提希子得其间便

如是。比丘精勤方便。坚固堪能。不舍善法。肌肤损瘦。筋连骨立。精勤方便。不舍善法。乃至未得所应得者。不舍精进。常摄其心。不放逸住。以不放逸住故。魔王波旬不得其便

当来之世。有诸比丘恣乐无事。手足柔软。缯纩为枕。四体安卧。日出不起。放逸而住。以放逸住故。恶魔波旬伺得其便。是故。比丘。当如是学。精勤方便。乃至不得未得。不舍方便

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二五三）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。譬如士夫晨朝以三百釜食惠施众生。日中．日暮亦复如是。第二士夫。时节须臾。于一切众生修习慈心。乃至如[(殼-一)/牛]牛乳顷。比先士夫惠施功德所不能及。百分千分巨亿万分。算数譬类不得为比。是故。比丘。当作是学。时节须臾。于一切众生修习慈心。下至如[(殼-一)/牛]牛乳顷

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二五四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。譬如人家多女人少男子。当知是家易为盗贼之所劫夺。如是善男子．善女人。不能数数下至如[(殼-一)/牛]牛乳顷。于一切众生修习慈心。当知是人易为诸恶鬼神所欺

譬如人家多男子少女人。不为盗贼数数劫夺。如是。善男子数数下至如[(殼-一)/牛]牛乳顷。于一切众生修习慈心。不为诸恶鬼神所欺。是故。诸比丘。常当随时数数下至如[(殼-一)/牛]牛乳顷。修习慈心

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二五五）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。譬如有人有匕手剑。其刃广利。有健士夫言。我能以手以拳椎打汝剑。令其摧碎。诸比丘。彼健士夫当能以手以拳椎打彼剑。令摧碎不

比丘白佛。不能。世尊。彼匕手剑其刃广利。非彼士夫能以手以拳椎打碎折。正足自困

如是。比丘。若沙门．婆罗门下至如[(殼-一)/牛]牛乳顷。于一切众生修习慈心。若有诸恶鬼神欲往伺求其短。不能得其间便。正可反自伤耳。是故。诸比丘。当如是学。数数下至如[(殼-一)/牛]牛乳顷。修习慈心

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二五六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊以爪抄土。告诸比丘。于意云何。我爪上土多。为大地土多

比丘白佛。世尊。爪上土甚少少耳。其大地土无量无数。不可为比

佛告诸比丘。如是。众生能数数下至弹指顷。于一切众生修习慈心者。如甲上土耳。其诸众生不能数数下至如弹指顷。于一切众生修习慈心者。如大地土。是故。诸比丘。常当数数于一切众生修习慈心

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二五七）

如是我闻

一时。佛住鞞舍离国猕猴池侧重阁讲堂

尔时。世尊告诸比丘。一切行无常。不恒．不安。是变易法。诸比丘。常当观察一切诸行。修习厌离．不乐．解脱

时。有异比丘从座起。整衣服。为佛作礼。右膝着地。合掌白佛。寿命迁灭。迟速如何

佛告比丘。我则能说。但汝欲知者难

比丘白佛。可说譬不

佛言。可说

佛告比丘。有四士夫手执强弓。一时放发。俱射四方。有一士夫及箭未落。接取四箭。云何。比丘。如是士夫为捷疾不

比丘白佛。捷疾。世尊

佛告比丘。此接箭士夫虽复捷疾。有地神天子倍疾于彼。虚空神天倍疾地神。四王天子来去倍疾于虚空神天。日月天子复倍捷疾于四王天。导日月神复倍捷疾于日月天子。诸比丘。命行迁变倍疾于彼导日月神。是故。诸比丘。当勤方便。观察命行无常迅速如是

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二五八）

如是我闻

一时。佛住波罗奈国仙人住处鹿野苑中

尔时。世尊告诸比丘。过去世时。有一人名陀舍罗诃。彼陀舍罗诃有鼓名阿能诃。好声．美声．深声。彻四十里。彼鼓既久。处处裂坏。尔时。鼓士裁割牛皮。周匝缠缚。虽复缠缚。鼓犹无复高声．美声．深声。彼于后时。转复朽坏。皮大剥落。唯有聚木

如是。比丘。修身．修戒．修心．修慧。以彼修身．修戒．修心．修慧故。于如来所说修多罗甚深明照。难见难觉。不可思量。微密决定。明智所知。彼则顿受．周备受。闻其所说。欢喜崇习。出离饶益。当来比丘不修身．不修戒．不修心．不修慧。闻如来所说修多罗甚深明照空相应随顺缘起法。彼不顿受持。不至到受。闻彼说者。不欢喜崇习。而于世间众杂异论．文辞绮饰．世俗杂句。专心顶受。闻彼说者。欢喜崇习。不得出离饶益。于彼如来所说甚深明照空相要法随顺缘起者。于此则灭。犹如彼鼓。朽故坏裂。唯有聚木。是故。诸比丘。当勤方便修身．修戒．修心．修慧。于如来所说甚深明照空相要法随顺缘起。顿受．遍受。闻彼说者。欢喜崇习。出离饶益

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二五九）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。譬如铁丸投着火中。与火同色。盛着劫贝绵中。云何。比丘。当速燃不

比丘白佛。如是。世尊

佛告比丘。愚痴之人依聚落住。晨朝着衣持钵。入村乞食。不善护身。不守根门。心不系念。若见年少女人。不正思惟。取其色相。起贪欲心。欲烧其心。欲烧其身。身心烧已。舍戒退减。是愚痴人长夜当得非义饶益。是故。比丘。当如是学。善护其身。守护根门。系念。入村乞食。当如是学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二六○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。过去世时。有一猫狸。饥渴羸瘦。于孔穴中伺求鼠子。若鼠子出。当取食之。有时鼠子出穴游戏。时。彼猫狸疾取吞之。鼠子身小。生入腹中。入腹中已。食其内藏。食内藏时。猫狸迷闷。东西狂走。空宅．塳间。不知何止。遂至于死

如是。比丘。有愚痴人依聚落住。晨朝着衣持钵。入村乞食。不善护身。不守根门。心不系念。见诸女人。起不正思惟。而取色相。发贪欲心。贪欲发已。欲火炽燃。烧其身心。烧身心已。驰心狂逸。不乐精舍．不乐空闲．不乐树下。为恶不善心侵食内法。舍戒退减。此愚痴人长夜常得不饶益苦。是故。比丘。当如是学。善护其身。守诸根门。系心正念。入村乞食。当如是学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二六一）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。譬如木杵。常用不止。日夜消减。如是。比丘。若沙门．婆罗门从本以来。不闭根门。食不知量。初夜．后夜不勤觉悟修习善法。当知是辈终日损减。不增善法。如彼木杵

诸比丘。譬如优钵罗．钵昙摩．拘牟头．分陀利生于水中。长于水中。随水增长。如是。沙门．婆罗门善闭根门。饮食知量。初夜．后夜精勤觉悟。当知是等善根功德日夜增长。终不退减。当如是学。善闭根门。饮食知量。初夜．后夜精勤觉悟。功德善法日夜增长。当如是学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二六二）

如是我闻

一时。佛住王舍城迦兰陀竹园。尔时。世尊于后夜时闻野狐鸣

尔时。世尊夜过天明。于大众前敷座而坐。告诸比丘。汝等后夜时闻野狐鸣不

诸比丘白佛。如是。世尊

佛告诸比丘。有一愚痴人作如是念。令我受身得如是形类。作如是声。此愚痴人欲求如是像类处所受生。何足不得。是故。比丘。汝等但当精勤方便。求断诸有。莫作方便。增长诸有。当如是学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二六三）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。世尊告诸比丘。我不赞叹受少有身。况复多受。所以者何。受有者苦。譬如粪屎。少亦臭秽。何况于多。如是诸有。少亦不叹。乃至刹那。况复于多。所以者何。有者。苦故。是故。比丘。当如是学。断除诸有。莫增长有。当如是学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二六四）

如是我闻

一时。佛住王舍城迦兰陀竹园。尔时。世尊夜后分时闻野狐鸣

是夜过已。于大众前敷座而坐。告诸比丘。汝等于夜后分闻野狐鸣不

比丘白佛。如是。世尊

佛告比丘。彼野狐者。疥疮所困。是故鸣唤。若能有人为彼野狐治疥疮者。野狐必当知恩报恩。而今有一愚痴之人。无有知恩报恩。是故。诸比丘。当如是学。知恩报恩。其有小恩尚报。终不忘失。况复大恩

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二六五）

如是我闻

一时。佛住王舍城迦兰陀竹园。尔时。有尊者跋迦梨住王舍城金师精舍。疾病困苦。尊者富邻尼瞻视供养

时。跋迦梨语富邻尼。汝可诣世尊所。为我稽首礼世尊足。问讯世尊少病少恼．起居轻利．安乐住不。言。跋迦梨住金师精舍。疾病困笃。委积床褥。愿见世尊。疾病困苦。气力羸惙。无由奉诣。唯愿世尊降此金师精舍。以哀愍故

时。富邻尼受跋迦梨语已。诣世尊所。稽首礼足。退住一面。白佛言。世尊。尊者跋迦梨稽首世尊足。问讯世尊少病少恼．起居轻利．安乐住不

世尊答言。令彼安乐

富邻尼白佛言。世尊。尊者跋迦梨住金师精舍。疾病困笃。委在床褥。愿见世尊。无有身力来诣世尊。善哉。世尊。诣金师精舍。以哀愍故

尔时。世尊默然听许。时。富邻尼知世尊听许已。礼足而去

尔时。世尊晡时从禅觉。往诣金师精舍。至跋迦梨住房。跋迦梨比丘遥见世尊。从床欲起

佛告跋迦梨。且止。勿起

世尊即坐异床。语跋迦梨。汝心堪忍此病苦不。汝身所患。为增．为损

跋迦梨白佛。如前又摩比丘修多罗广说。世尊。我身苦痛。极难堪忍。欲求刀自杀。不乐苦生

佛告跋迦梨。我今问汝。随意答我。云何。跋迦梨。色是常耶。为非常耶

跋迦梨答言。无常。世尊

复问。若无常。是苦耶

答言。是苦。世尊

复问。跋迦梨。若无常．苦者。是变易法。于中宁有可贪．可欲不

跋迦梨白佛。不也。世尊。受．想．行．识亦如是说

佛告跋迦梨。若于彼身无可贪．可欲者。是则善终。后世亦善

尔时。世尊为跋迦梨种种说法。示教照喜已。从座起去。即于彼夜。尊者跋迦梨思惟解脱。欲执刀自杀。不乐久生

时。有二天身极端正。于后夜时诣世尊所。稽首礼足。退住一面。白佛言。世尊。尊者跋迦梨疾病困苦。思惟解脱。欲执刀自杀。不乐久生

第二天言。彼尊者跋迦梨已于善解脱而得解脱。说此语已。俱礼佛足。即没不现

尔时。世尊夜过晨朝。于大众前敷座而坐。告诸比丘。昨夜有二天子。形体端正。来诣我所。稽首作礼。退住一面。而作是言。尊者跋迦梨住金师精舍。疾病困苦。思惟解脱。欲执刀自杀。不乐久生。第二天言。尊者跋迦梨已于善解脱而得解脱。说此语已。稽首作礼。即没不现

尔时。世尊告一比丘。汝当往诣尊者跋迦梨比丘所。语跋迦梨言。昨夜有二天来诣我所。稽首作礼。退住一面。语我言。尊者跋迦梨疾病困笃。思惟解脱。欲执刀自杀。不乐久生。第二天言。尊者跋迦梨于善解脱而得解脱。说此语已。即没不现。此是天语。佛复记汝。汝于此身不起贪欲。是则善终。后世亦善

时。彼比丘受世尊教已。诣金师精舍跋迦梨房

尔时。跋迦梨语侍病者。汝等持绳床。共举我身。着精舍外。我欲执刀自杀。不乐久生

时。有众多比丘出房舍。露地经行。受使比丘诣众多比丘所。问众多比丘言。诸尊。跋迦梨比丘住在何所

诸比丘答言。跋迦梨比丘告侍病者。令举绳床。出精舍外。欲执刀自杀。不乐久生。受使比丘即诣跋迦梨所

跋迦梨比丘遥见使比丘来。语侍病者。下绳床着地。彼比丘疾来。似世尊使。彼侍病者即下绳床着地

时。彼使比丘语跋迦梨。世尊有教及天有所说

时。跋迦梨语侍病者。扶我着地。不可于床上受世尊教及天所说。时。侍病者即扶跋迦梨。下置于地

时。跋迦梨言。汝可宣示世尊告敕及天所说

使比丘言。跋迦梨。大师告汝。夜有二天来白我言。跋迦梨比丘疾病困笃。思惟解脱。欲执刀自杀。不乐久生。第二天言。跋迦梨比丘已于善解脱而得解脱。说此语已。即没不现。世尊复记说。汝善于命终。后世亦善

跋迦梨言。尊者。大师善知所知。善见所见。彼二天者亦善知所知。善见所见。然我今日于色常．无常。决定无疑。无常者是苦。决定无疑。若无常．苦者。是变易法。于彼无有可贪．可欲。决定无疑。受．想．行．识亦复如是。然我今日疾病苦痛犹故随身。欲刀自杀。不乐久生。即执刀自杀

时。使比丘供养跋迦梨死身已。还诣佛所。稽首礼足。退坐一面。白佛言。世尊。我以世尊所敕。具告尊者跋迦梨。彼作是言。大师善知所知。善见所见。彼二天者亦善知所知。善见所见。广说。乃至执刀自杀

尔时。世尊告诸比丘。共诣金师精舍跋迦梨尸所。见跋迦梨死身。有远离之色。见已。语诸比丘。汝等见是跋迦梨比丘死身在地。有远离之色不

诸比丘白佛。已见。世尊

复告诸比丘。绕跋迦梨身。四面周匝。有闇冥之相围绕身不

诸比丘白佛。已见。世尊

佛告诸比丘。此是恶魔之像。周匝求觅跋迦梨善男子识神当生何处

佛告诸比丘。跋迦梨善男子不住识神。以刀自杀

尔时。世尊为彼跋迦梨说第一记

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二六六）

如是我闻

一时。佛住王舍城迦兰陀竹园。时。有尊者阐陀。住那罗聚落好衣庵罗林中。疾病困笃

时。尊者舍利弗闻尊者阐陀在那罗聚落好衣庵罗林中。疾病困笃。闻已。语尊者摩诃拘絺罗。尊者知不。阐陀比丘在那罗聚落好衣庵罗林中疾病困笃。当往共看。摩诃拘絺罗默然许之

时。尊者舍利弗与尊者摩诃拘絺罗共诣那罗聚落好衣庵罗林中。至尊者阐陀住房

尊者阐陀遥见尊者舍利弗．尊者摩诃拘絺罗。凭床欲起

尊者舍利弗语尊者阐陀。汝且莫起

尊者舍利弗．尊者摩诃拘絺罗坐于异床。问尊者阐陀。云何。尊者阐陀。所患为可堪忍不。为增．为损。如前叉摩修多罗广说

尊者阐陀言。我今身病。极患苦痛。难可堪忍。所起之病。但增无损。唯欲执刀自杀。不乐苦活

尊者舍利弗言。尊者阐陀。汝当努力。莫自伤害。若汝在世。我当与汝来往周旋。汝若有乏。我当给汝如法汤药。汝若无看病人。我当看汝。必令适意。非不适意

阐陀答言。我有供养。那罗聚落诸婆罗门长者悉见看视。衣被．饮食．卧具．汤药无所乏少。自有弟子修梵行者随意瞻病。非不适意。但我疾病苦痛逼身。难可堪忍。唯欲自杀。不乐苦生

舍利弗言。我今问汝。随意答我。阐陀。眼及眼识．眼所识色。彼宁是我．异我．相在不

阐陀答言。不也。尊者舍利弗

复问。阐陀。耳．鼻．舌．身．意及意识．意识所识法。彼宁是我．异我．相在不

阐陀答言。不也。尊者舍利弗

复问。阐陀。汝于眼．眼识及色。为何所见．何所识．何所知故。言眼．眼识及色。非我．不异我．不相在

阐陀答言。我于眼．眼识及色。见灭．知灭故。见眼．眼识及色。非我．不异我．不相在

复问。阐陀。汝于耳．鼻．舌．身．意．意识及法。何所见．何所知故。于意．意识及法。见非我．不异我．不相在

阐陀答言。尊者舍利弗。我于意．意识及法。见灭．知灭故。于意．意识及法。见非我．不异我．不相在。尊者舍利弗。然我今日身病苦痛。不能堪忍。欲以刀自杀。不乐苦生

时。尊者摩诃拘絺罗语尊者阐陀。汝今当于大师修习正念。如所说句。有所依者。则为动摇。动摇者。有所趣向。趣向者。为不休息。不休息者。则随趣往来。随趣往来者。则有未来生死。有未来生死故。有未来出没。有未来出没故。则有生．老．病．死．忧．悲．苦恼。如是纯一苦聚集。如所说句。无所依者。则不动摇。不动摇者。得无趣向。无趣向者。则有止息。有止息故。则不随趣往来。不随趣往来。则无未来出没。无未来出没者。则无生．老．病．死．忧．悲．恼苦。如是纯大苦聚灭

阐陀言。尊者摩诃拘絺罗。供养世尊事。于今毕矣。随顺善逝。今已毕矣。适意。非不适意。弟子所作。于今已作。若复有余弟子所作供养师者。亦当如是供养大师。适意。非不适意。然我今日身病苦痛。难可堪忍。唯欲以刀自杀。不乐苦生。尔时。尊者阐陀即于那罗聚落好衣庵罗林中以刀自杀

时。尊者舍利弗供养尊者阐陀舍利已。往诣佛所。稽首礼足。退住一面。白佛言。世尊。尊者阐陀于那罗聚落好衣庵罗林中以刀自杀。云何。世尊。彼尊者阐陀当至何趣。云何受生。后世云何

佛告尊者舍利弗。彼不自记说言。尊者摩诃拘絺罗。我供养世尊。于今已毕。随顺善逝。于今已毕。适意。非不适意。若复有余供养大师者。当如是作。适意。非不适意耶

尔时。尊者舍利弗复问。世尊。彼尊者阐陀先于镇珍尼婆罗门聚落。有供养家．极亲厚家．善言语家

佛告舍利弗。如是。舍利弗。正智．正善解脱善男子。有供养家．亲厚家．善言语家。舍利弗。我不说彼有大过。若有舍此身。余身相续者。我说彼等则有大过。若有舍此身已。余身不相续者。我不说彼有大过也。无大过故。于那罗聚落好衣庵罗林中以刀自杀

如是。世尊为彼尊者阐陀说第一记

佛说此经已。尊者舍利弗欢喜作礼而去

杂阿含经卷第四十七杂阿含经卷第四十八

        宋天竺三藏求那跋陀罗译

    （一二六七）

如是我闻

一时。佛住舍卫国祇树给孤独园

有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子白佛言。世尊。比丘。比丘度驶流耶

佛言。如是。天子

天子复问。无所攀缘。亦无所住。度驶流耶

佛言。如是。天子

天子复问。无所攀缘。亦无所住而度驶流。其义云何

佛言。天子。我如是．如是抱。如是．如是直进。则不为水之所[漂*寸]。如是．如是不抱。如是．如是不直进。则为水所[漂*寸]。如是。天子。名为无所攀缘。亦无所住而度驶流

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一二六八）

如是我闻

一时。佛住舍卫国祇树给孤独园。时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼天子白佛言。比丘知一切众生所著．所集。决定解脱．广解脱．极广解脱耶

佛告天子。我悉知一切众生所著．所集。决定解脱．广解脱．极广解脱。天子白佛。比丘云何知一切众生所著．所集。决定解脱．广解脱．极广解脱

佛告天子。爱喜灭尽。我心解脱。心解脱已。故知一切众生所著．所集。决定解脱．广解脱．极广解脱

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一二六九）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  谁度于诸流　　昼夜勤精进
  不攀亦不住　　何染而不着

尔时。世尊说偈答言

  一切戒具足　　智慧善正受
  内思惟系念　　度难度诸流
  不乐于欲想　　超越于色结
  不系亦不住　　于染亦不着

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一二七○）

如是我闻

一时。佛住王舍城山谷精舍

时。有拘迦尼。是光明天女。容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照山谷

时。拘迦尼天女而说偈言

  其心不为恶　　及身口世间
  五欲悉虚空　　正智正系念
  不习近众苦　　非义和合者

佛告天女。如是。如是

  其心不为恶　　及身口世间
  五欲悉虚空　　正智正系念
  不习近众苦　　非义和合者

时。拘迦那娑天女闻佛所说。欢喜随喜。稽首佛足。即没不现

尔时。世尊夜过晨朝。入于僧中。敷尼师坛。于大众前坐。告诸比丘。昨日夜后。有拘迦那天女。容色绝妙。来诣我所。稽首我足。退坐一面而说偈言

  其心不为恶　　及身口世间
  五欲悉虚空　　正智正系念
  不习近众苦　　非义和合者

我即答言。如是。天女。如是。天女

  其心不为恶　　及身口世间
  五欲悉虚空　　正智正系念
  不习近众苦　　非义和合者

说是语时。拘迦尼天女闻我所说。欢喜随喜。稽首我足。即没不现

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二七一）

如是我闻

一时。佛住王舍城山谷精舍

尔时。尊者阿难告诸比丘。我今当说四句法经。谛听。善思。当为汝说何等为四句法经

尔时。尊者阿难即说偈言

  其心不为恶　　及身口世间
  五欲悉虚空　　正智正系念
  不习近众苦　　非义和合者

诸比丘。是名四句法经

尔时。有一异婆罗门。去尊者阿难不远。为诸年少婆罗门受诵经。时。彼婆罗门作是念。若沙门阿难所说偈。于我所说经。便是非人所说

时。彼婆罗门即往诣佛所。与世尊面相问讯慰劳已。退坐一面。白佛言。瞿昙。沙门阿难所说偈言

  其心不为恶　　及身口世间
  五欲悉虚空　　正智正系念
  不习近众苦　　非义和合者

如是等所说。则是非人语。非为人语

佛告婆罗门。如是。如是。婆罗门。是非人语。非为人语也。时。有拘迦尼天女来诣我所。稽首我足。退坐一面而说偈言

  其心不为恶　　及身口世间
  五欲悉虚空　　正智正系念
  不习近众苦　　非义和合者

我时答言。如是。如是。如天女所言

  其心不为恶　　及身口世间
  五欲悉虚空　　正智正系念
  不习近众苦　　非义和合者

是故。婆罗门。当知此所说偈。是非人所说。非是人所说也

佛说此经已。彼婆罗门闻佛所说。欢喜随喜。礼佛足而去

    （一二七二）

如是我闻

一时。佛住王舍城山谷精舍

时。有拘迦那娑天女。是光明天女。起大电光炽然。归佛．归法．归比丘僧。来诣佛所。稽首佛足。退坐一面。其身光明普照山谷。即于佛前而说偈言

  其心不为恶　　及身口世间
  五欲悉虚空　　正智正系念
  不习近众苦　　非义和合者

尔时。世尊告天女言。如是。如是。天女。如汝所说

  其心不为恶　　及身口世间
  五欲悉虚空　　正智正系念
  不习近众苦　　非义和合者

尔时。拘迦那娑天女闻佛所说。欢喜随喜。稽首佛足。即没不现

尔时。世尊夜过晨朝入僧中。敷尼师坛。于大众前坐。告诸比丘。于昨后夜。拘迦那娑天女。光明之天女。来诣我所。稽首我足。退坐一面。而说偈言

  其心不为恶　　及身口世间
  五欲悉虚空　　正智正系念
  不习近众苦　　非义和合者

我时答言。如是。天女。如是。天女。如汝所说

  其心不为恶　　及身口世间
  五欲悉虚空　　正智正系念
  不习近众苦　　非义和合者
  拘迦那天女　　电光炎炽然
  敬礼佛法僧　　说偈义饶益

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二七三）

如是我闻

一时。佛住王舍城山谷精舍

时。有拘迦那娑天女。光明之天女。放电光明。炎照炽然。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明普照山谷。即于佛前而说偈言

  我能广分别　　如来正法律
  今且但略说　　足以表其心
  其心不为恶　　及身口世间
  五欲悉虚空　　正智正系念
  不习近众苦　　非义和合者

佛告天女。如是。天女。如是。天女。如汝所说

  其心不为恶　　及身口世间
  五欲悉虚空　　正智正系念
  不习近众苦　　非义和合者

时。拘迦那娑天女闻佛所说。欢喜稽首。即没不现

尔时。世尊夜过晨朝。入于僧前。于大众中敷座而坐。告诸比丘。昨后夜时。拘迦那娑天女来诣我所。恭敬作礼。退坐一面而说偈言

  我能广分别　　如来正法律
  今且但略说　　足已表我心
  其心不为恶　　及身口世间
  五欲悉虚空　　正智正系念
  不习近众苦　　非义和合者

我时答言。如是。天女。如汝所说

  其心不为恶　　及身口世间
  五欲悉虚伪　　正智正系念
  不习近众苦　　非义和合者

时。彼天女闻我所说。欢喜随喜。稽首我足。即没不现

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二七四）

如是我闻

一时。佛住毗舍离猕猴池侧重阁讲堂

时。有拘迦那娑天女．朱卢陀天女。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照一切猕猴池侧

时。朱卢陀天女说偈白佛

  大师等正觉　　住毗舍离国
  拘迦那朱卢　　稽首恭敬礼
  我昔未曾闻　　牟尼正法律
  今乃得亲见　　现前说正法
  若于圣法律　　恶慧生厌恶
  必当堕恶道　　长夜受诸苦
  若于圣法律　　正念律仪备
  彼则生天上　　长夜受安乐

拘迦娑天女复说偈言

  其心不为恶　　及身口世间
  五欲悉虚伪　　正智正系念
  不习近众苦　　非义和合者

佛告天女。如是。如是。如汝所说

  其心不为恶　　及身口世间
  五欲悉虚伪　　正智正系念
  不习近众苦　　非义和合者

时。彼天女闻佛所说。欢喜随喜。即没不现

尔时。世尊夜过晨朝入僧中。敷座而坐。告诸比丘。昨后夜时。有二天女。容色绝妙。来诣我所。为我作礼。退坐一面。朱卢陀天女而说偈言

  大师等正觉　　住毗舍离国
  我拘迦那娑　　及以朱卢陀
  如是二天女　　稽首礼佛足
  我昔未曾闻　　牟尼正法律
  今乃见正觉　　演说微妙法
  若于正法律　　厌恶住恶慧
  必堕于恶道　　长夜受大苦
  若于正法律　　正念律仪备
  生善趣天上　　长夜受安乐

拘迦那天女复说偈言

  其心不为恶　　及身口世间
  五欲悉虚伪　　正智正系念
  不习近众苦　　非义和合者

我时答言。如是。如是。如汝所说

  其心不为恶　　及身口世间
  五欲悉虚伪　　正智正系念
  不习近众苦　　非义和合者

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二七五）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼天子而说偈言

  无触不报触　　触则以触报
  以触报触故　　不嗔不招嗔

尔时。世尊说偈答言

  有于不嗔人　　而加之以嗔
  清净之正士　　离诸烦恼结
  于彼起恶心　　恶心还自中
  如逆风扬尘　　还自坌其身

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一二七六）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。彼天子而说偈言

  愚痴人所行　　不合于黠慧
  自所行恶行　　为自恶知识
  所造众恶行　　终获苦果报

尔时。世尊说偈答言

  既作不善业　　终则受诸恼
  造业虽欢喜　　啼泣受其报
  造诸善业者　　终则不热恼
  欢喜而造业　　安乐受其报

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一二七七）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。彼天子而说偈言

  不可常言说　　亦不一向听
  而得于道迹　　坚固正超度
  思惟善寂灭　　解脱诸魔缚
  能行说之可　　不行不应说
  不行而说者　　智者则知非
  不行己所应　　不作而言作
  是则同贼非

尔时。世尊告天子言。汝今有所嫌责耶

天子白佛。悔过。世尊。悔过。善逝

尔时。世尊熙怡微笑

时。彼天子复说偈言

  我今悔其过　　世尊不纳受
  内怀于恶心　　抱怨而不舍

尔时。世尊说偈答言

  言说悔过辞　　内不息其心
  云何得息怨　　何名为修善

时。彼天子复说偈言

  谁不有其过　　何人无有罪
  谁复无愚痴　　孰能常坚固

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一二七八）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有瞿迦梨比丘。是提婆达多伴党。来诣佛所。稽首佛足。退坐一面

尔时。世尊告瞿迦梨比丘。瞿迦梨。汝何故于舍利弗．目揵连清净梵行所。起不清净心。长夜当得不饶益苦

瞿迦梨比丘白佛言。世尊。我今信世尊语。所说无异。但舍利弗．大目揵连心有恶欲。如是第二．第三说。瞿迦梨比丘。提婆达多伴党于世尊所再三说中。违反不受。从座起去。去已。其身周遍生诸疱疮。皆如栗。渐渐增长。皆如桃李

时。瞿迦梨比丘患苦痛。口说是言。极烧。极烧。脓血流出。身坏命终。生大钵昙摩地狱

时。有三天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。时。一天子白佛言。瞿迦梨比丘。提婆达多伴党今已命终。时。第二天子作是言。诸尊当知。瞿迦梨比丘命终堕地狱中。第三天子即说偈言

  士夫生世间　　斧在口中生
  还自斩其身　　斯由其恶言
  应毁便称誉　　应誉而便毁
  其罪生于口　　死堕恶道中
  博弈亡失财　　是非为大咎
  毁佛及声闻　　是则为大过

彼三天子说是偈已。即没不现

尔时。世尊夜过晨朝。来入僧中。于大众前敷座而坐。告诸比丘。昨后夜时。有三天子来诣我所。稽首我足。退坐一面。第一天子语我言。世尊。瞿迦梨比丘。提婆达多伴党今已命终。第二天子语余天子言。瞿迦梨比丘命终堕地狱中。第三天子即说偈言

  士夫生世间　　斧在口中生
  还自斩其身　　斯由其恶言
  应毁便称誉　　应誉而便毁
  其罪口中生　　死则堕恶道

说是偈已。即没不现。诸比丘。汝等欲闻生阿浮陀地狱众生其寿齐限不

诸比丘白佛。今正是时。唯愿世尊为诸大众说阿浮陀地狱众生寿命齐限。诸比丘闻已。当受奉行

佛告比丘。谛听。善思。当为汝说。譬如拘萨罗国。四斗为一阿罗。四阿罗为一独笼那。十六独笼那为一阇摩那。十六阇摩那为一摩尼。二十摩尼为一佉梨。二十佉梨为一仓。满中芥子。若使有人百年百年取一芥子。如是乃至满仓芥子都尽。阿浮陀地狱众生寿命犹故不尽。如是二十阿浮陀地狱众生寿等一尼罗浮陀地狱众生寿。二十尼罗浮陀地狱众生寿等一阿吒吒地狱众生寿。二十阿吒吒地狱众生寿等一阿波波地狱众生寿。二十阿波波地狱众生寿等一阿休休地狱众生寿。二十阿休休地狱众生寿等一优钵罗地狱众生寿。二十优钵罗地狱众生寿等一钵昙摩地狱众生寿。二十钵昙摩地狱众生寿等一摩诃钵昙摩地狱众生寿

比丘。彼瞿迦梨比丘命终堕摩诃钵昙摩地狱中。以彼于尊者舍利弗．大目揵连比丘生恶心．诽谤故。是故。诸比丘。当作是学。于彼烧燋炷所。尚不欲毁坏。况毁坏有识众生。佛告诸比丘。当如是学

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二七九）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼天子说偈问佛

  退落堕负处　　云何而得知
  唯愿世尊说　　云何负处门

尔时。世尊说偈答言

  胜处易得知　　负处知亦易
  乐法为胜处　　毁法为负处
  爱乐恶知识　　不爱善知识
  善友生怨结　　是名堕负门
  爱乐不善人　　善人反憎恶
  欲恶不欲善　　是名负处门
  斗秤以欺人　　是名堕负门
  博弈耽嗜酒　　游轻着女色
  费丧于财物　　是名堕负门
  女人不自守　　舍主随他行
  男子心放荡　　舍妻随外色
  如是为家者　　斯皆堕负门
  老妇得少夫　　心常怀嫉姤
  怀嫉卧不安　　是则堕负门
  老夫得少妇　　堕负处亦然
  常乐着睡眠　　知识同游戏
  怠堕好嗔恨　　斯皆堕负门
  多财结朋友　　酒食奢不节
  多费丧财物　　斯皆堕负门
  小财多贪爱　　生于刹利心
  常求为王者　　是则堕负门
  求珠珰璎珞　　革屣履伞盖
  庄严自悭惜　　是则堕负门
  受他丰美食　　自悭惜其财
  食他不反报　　是则堕负门
  沙门婆罗门　　屈请入其舍
  悭惜不时施　　是则堕负门
  沙门婆罗门　　次第行乞食
  呵责不欲施　　是则堕负门
  若父母年老　　不及时奉养
  有财而不施　　是则堕负门
  于父母兄弟　　捶打而骂辱
  无有尊卑序　　是则堕负门
  佛及弟子众　　在家与出家
  毁呰不恭敬　　是则堕负门
  实非阿罗汉　　罗汉过自称
  是则世间贼　　堕于负处门
  此世间负处　　我知见故说
  犹如崄怖道　　慧者当远避

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一二八○）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼天子说偈问佛

  谁屈下而屈下　　谁高举而随举
  云何童子戏　　如童块相掷

尔时。世尊说偈答言

  爱下则随下　　爱举则随举
  爱戏于愚夫　　如童块相掷

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一二八一）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼天子而说偈言

  决定以遮遮　　意妄想而来
  若人遮一切　　不令其逼迫

尔时。世尊说偈答言

  决定以遮遮　　意妄想而来
  不必一切遮　　但遮其恶业
  遮彼彼恶已　　不令其逼迫

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一二八二）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼天子说偈问佛

  云何得名称　　云何得大财
  云何德流闻　　云何得善友

尔时。世尊说偈答言

  持戒得名称　　布施得大财
  真实德流闻　　恩惠得善友

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一二八三）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。其身光明遍照祇树给孤独园

时。彼天子说偈问佛

  云何人所作　　智慧以求财
  等摄受于财　　若胜若复劣

尔时。世尊说偈答言

  始学功巧业　　方便集财物
  得彼财物已　　当应作四分
  一分自食用　　二分营生业
  余一分藏密　　以拟于贫乏
  营生之业者　　田种行商贾
  牧牛羊兴息　　邸舍以求利
  造屋舍床卧　　六种资生具
  方便修众具　　安乐以存世
  如是善修业　　黠慧以求财
  财宝随顺生　　如众流归海
  如是财饶益　　如蜂集众味
  昼夜财增长　　犹如蚁积堆
  不付老子财　　不寄边境民
  不信奸狡人　　及诸悭吝者
  亲附成事者　　远离不成事
  能成事士夫　　犹如火炽然
  善友贵重人　　敏密修良者
  同气亲兄弟　　善能相摄受
  居亲眷属中　　摽显若牛王
  各随其所应　　分财施饮食
  寿尽而命终　　当生天受乐

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一二八四）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。世尊告诸比丘。过去世时。拘萨罗国有弹琴人。名曰粗牛。于拘萨罗国人间游行。止息野中。时。有六广大天宫天女。来至憍萨罗国粗牛弹琴人所。语粗牛弹琴人言。阿舅。阿舅。为我弹琴。我当歌舞。粗牛弹琴者言。如是。姊妹。我当为汝弹琴。汝当语我汝是何人。何由生此。天女答言。阿舅。且弹琴。我当歌舞。于歌颂中。自说所以生此因缘。彼拘萨罗国粗牛弹琴人即便弹琴。彼六天女即便歌舞

第一天女说偈歌言

  若男子女人　　胜妙衣惠施
  施衣因缘故　　所生得殊胜
  施所爱念物　　生天随所欲
  见我居宫殿　　乘空而游行
  天身如金聚　　天女百中胜
  观察斯福德　　回向中之最

第二天女复说偈言

  若男子女人　　胜妙香惠施
  爱念可意施　　生天随所欲
  见我处宫殿　　乘空而游行
  天身若金聚　　天女百中胜
  观察斯福德　　回向中之最

第三天女复说偈言

  若男子女人　　以食而惠施
  可意爱念施　　生天随所欲
  见我居宫殿　　乘虚而游行
  天身如金聚　　天女百中胜
  观察斯福德　　回向中之最

第四天女复说偈言

  忆念余生时　　曾为人婢使
  不盗不贪嗜　　勤修不懈怠
  量腹自节身　　分餐救贫人
  今见居宫殿　　乘虚而游行
  天身如金聚　　天女百中胜
  观察斯福德　　供养中为最

第五天女复说偈言

  忆念余生时　　为人作子妇
  嫜姑性狂暴　　常加粗涩言
  执节修妇礼　　卑逊而奉顺
  今见处宫殿　　乘虚而游行
  天身如金聚　　天女百中胜
  观察斯福德　　供养中为最

第六天女复说偈言

  昔曾见行迹　　比丘比丘尼
  从其闻正法　　一宿受斋戒
  今见处天殿　　乘虚而游行
  天身如金聚　　天女百中胜
  观察斯福德　　回向中之最

尔时。拘萨罗国粗牛弹琴人而说偈言

  我今善来此　　拘萨罗林中
  得见此天女　　具足妙天身
  既见又闻说　　当增修善业
  缘今修功德　　亦当生天上

说是语已。此诸天女即没不现

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一二八五）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼天子说偈问佛

  何法起应灭　　何生应防护
  何法应当离　　等观何得乐

尔时。世尊说偈答言

  嗔恚起应灭　　贪生逆防护
  无明应舍离　　等观真谛乐
  欲生诸烦恼　　欲为生苦本
  调伏烦恼者　　众苦则调伏
  调伏众苦者　　烦恼亦调伏

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一二八六）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼天子说偈问佛

  若人行放逸　　愚痴离恶慧
  禅思不放逸　　疾得尽诸漏

尔时。世尊说偈答言

  非世间众事　　是则之为欲
  心法驰觉想　　是名士夫欲
  世间种种事　　常在于世间
  智慧修禅思　　爱欲永潜伏
  信为士夫伴　　不信则不度
  信增其名称　　命终得生天
  于身虚空想　　名色不坚固
  不著名色者　　远离于积聚
  观此真实义　　如解脱哀愍
  由斯智慧故　　世称叹供养
  能断众杂相　　超绝生死流
  超度诸流已　　是名为比丘

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一二八七）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。其身光明遍照祇树给孤独园

时。彼天子说偈问佛

  与何人同处　　复与谁共事
  知何等人法　　名为胜非恶

尔时。世尊说偈答言

  与正士同游　　正士同其事
  解知正士法　　是则胜非恶

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一二八八）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼天子而说偈言

  悭吝生于心　　不能行布施
  明智求福者　　乃能行其惠

尔时。世尊说偈答言

  怖畏不行施　　常得不施怖
  怖畏于饥渴　　悭惜从怖生
  此世及他世　　常痴饥渴畏
  死则不随死　　独往无资粮
  少财能施者　　多财难亦舍
  难舍而能舍　　是则为难施
  无知者不觉　　慧者知难知
  以法养妻子　　少财净心施
  百千耶盛会　　所获其福利
  比前如法施　　十六不及一
  打缚恼众生　　所得诸财物
  惠施安国土　　是名有罪施
  方之平等施　　称量所不及
  如法不行非　　所得财物施
  难施而行施　　是应贤圣施
  所往常获福　　寿终上生天

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

时。彼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一二八九）

如是我闻

一时。佛住王舍城金婆罗山金婆罗鬼神住处石室中

尔时。世尊金枪刺足。未经几时。起身苦痛。能得舍心。正智正念。堪忍自安。无退减想

彼有山神天子八人。作是念。今日世尊住王舍城金婆罗山金婆罗鬼神住处石室中。金枪刺足。起身苦痛而能舍心。正念正智。堪忍自安。无所退减。我等当往面前赞叹。作是念已。往诣佛所。稽首礼足。退住一面

第一天神说偈叹言

  沙门瞿昙　　人中师子　　身遭苦痛
  堪忍自安　　正智正念　　无所退减

第二天子复赞叹言

  大士之大龙　　大士之牛王
  大士夫勇力　　大士夫良马
  大士夫上首　　大士夫之胜

第三天子复赞叹言

  此沙门瞿昙　　士夫分陀利
  身生诸苦痛　　而能行舍心
  正智正念住　　堪忍以自安
  而无所退减

第四天子复赞叹言。若有于沙门瞿昙。士夫分陀利所说违反嫌责。当知斯等长夜当得不饶益苦。唯除不知真实者

第五天子复说偈言

  观彼三昧定　　善住于正受
  解脱离诸尘　　不踊亦不没
  其心安隐住　　而得心解脱

第六天子复说偈言

  经历五百岁　　诵婆罗门典
  精勤修苦行　　不解脱离尘
  是则卑下类　　不得度彼岸

第七天子复说偈言

  为欲之所迫　　持戒之所缚
  勇捍行苦行　　经历于百年
  其心不解脱　　不离于尘垢
  是则卑下类　　不度于彼岸

第八天子复说偈言

  心居憍慢欲　　不能自调伏
  不得三昧定　　牟尼之正受
  独一居山林　　其心常放逸
  于彼死魔军　　不得度彼岸

时。彼山神天子八人各各赞叹已。稽首佛足。即没不现

    （一二九○）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼天子而说偈言

  广无过于地　　深无踰于海
  高无过须弥　　大士无毗纽

尔时。世尊说偈答言

  广无过于爱　　深无踰于腹
  高莫过憍慢　　大士无胜佛

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一二九一）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼天子说偈问佛

  何物火不烧　　何风不能吹
  火灾坏大地　　何物不流散
  恶王及盗贼　　强劫人财物
  何男子女人　　不为其所夺
  云何珍宝藏　　终竟不亡失

尔时。世尊说偈答言

  福火所不烧　　福风不能吹
  水灾坏大地　　福水不流散
  恶王及盗贼　　强夺人财宝
  若男子女人　　福不被劫夺
  乐报之宝藏　　终竟不亡失

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

于是。天子闻佛所说。欢喜随喜。即没不现

    （一二九二）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼天子说偈问佛

  谁当持资粮　　何物贼不劫
  何人劫而遮　　何人劫不遮
  何人常来诣　　智慧者喜乐

尔时。世尊说偈答言

  信者持资粮　　福德劫不夺
  贼劫夺则遮　　沙门夺欢喜
  沙门常来诣　　智慧者欣乐

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一二九三）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有一天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  一切相映障　　知一切世间
  乐安慰一切　　唯愿世尊说
  云何是世间　　最为难得者

是时。世尊说偈答言

  为主而行忍　　无财而欲施
  遭难而行法　　富贵修远离
  如是四法者　　是则为最难

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现

杂阿含经卷第四十八杂阿含经卷第四十九

        宋天竺三藏求那跋陀罗译

    （一二九四）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼天子说偈问佛

  大力自在乐　　所求无不得
  何复胜于彼　　一切所欲备

尔时。世尊说偈答言

  大力自在乐　　彼则无所求
  若有求欲者　　是苦非为乐
  于求已过去　　是则乐于彼

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一二九五）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼天子说偈问佛

  车从何处起　　谁能转于车
  车转至何所　　何故坏磨灭

尔时。世尊说偈答言

  车从诸业起　　心识能于车
  随因而转至　　因坏车则亡

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一二九六）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼天子白佛言。世尊。拘屡陀王女修波罗提沙今日生子

佛告天子。此则不善。非是善

时。彼天子即说偈言

  人生子为乐　　世间有子欢
  父母年老衰　　子则能奉养
  瞿昙何故说　　生子为不善

尔时。世尊说偈答言

  当知恒无常　　纯空阴非子
  生子常得苦　　愚者说言乐
  是故我说言　　生子非为善
  非善为善像　　念像不可念
  实苦貌似乐　　放逸所践蹈

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一二九七）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼天子说偈问佛

  云何数所数　　云何数不隐
  云何数中数　　云何说言说

尔时。世尊说偈答言

  佛法难测量　　二流不显现
  若彼名及色　　灭尽悉无余
  是名数所数　　彼数不隐藏
  是彼数中数　　是则说名数

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

于时。天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一二九八）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼天子说偈问佛

  何物重于地　　何物高于空
  何物疾于风　　何物多于草

尔时。世尊说偈答言

  戒德重于地　　慢高于虚空
  忆念疾于风　　思想多于草

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

于是。天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一二九九）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。彼天子容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼天子说偈问佛

  何戒何威仪　　何得何为业
  慧者云何住　　云何往生天

尔时。世尊说偈答言

  远离于杀生　　持戒自防乐
  害心不加生　　是则生天路
  远离不与取　　与取心欣乐
  断除贼盗心　　是则生天路
  不行他所受　　远离于邪淫
  自受知止足　　是则生天路
  自为己及他　　为财及戏笑
  妄语而不为　　是则生天路
  断除于两舌　　不离他亲友
  常念和彼此　　是则生天路
  远离不爱言　　软语不伤人
  常说淳美言　　是则生天路
  不为不诚说　　无义不饶益
  常顺于法言　　是则生天路
  聚落若空地　　见利言我有
  不行此贪想　　是则生天路
  慈心无害想　　不害于众生
  心常无怨结　　是则生天路
  苦业及果报　　二俱生净信
  受持于正见　　是则生天路
  如是诸善法　　十称净业迹
  等受坚固持　　是则生天路

时。彼天子复说偈言

  久见婆罗门　　逮得般涅槃
  一切怖已过　　永超世恩爱

于时。天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一三○○）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。释提桓因于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。释提桓因说偈问佛

  何法命不知　　何法命不觉
  何法锁于命　　何法为命缚

尔时。世尊说偈答言

  色者命不知　　诸行命不觉
  身锁于其命　　受缚于命者

释提桓因复说偈言

  色者非为命　　诸佛之所说
  云何而得熟　　于彼甚深藏
  云何段肉住　　云何知命身

尔时。世尊说偈答言

  迦罗逻为初　　迦罗逻生胞
  胞生于肉段　　肉段生坚厚
  坚厚生肢节　　及诸毛发等
  色等诸情根　　渐次成形体
  因母饮食等　　长养彼胎身

尔时。释提桓因闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一三○一）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有长胜天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼长胜天子而说偈言

  善学微妙说　　习近诸沙门
  独一无等侣　　正思惟静默

尔时。世尊说偈答言

  善学微妙说　　习近诸沙门
  独一无等侣　　寂默静诸根

时。长胜天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一三○二）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有尸毗天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼尸毗天子说偈问佛

  何人应同止　　何等人共事
  应知何等法　　是转胜非恶

尔时。世尊说偈答言

  与正士同止　　正士共其事
  应知正士法　　是转胜非恶

时。彼尸毗天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一三○三）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有月自在天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼月自在天子而说偈言

  彼当至究竟　　如蚊依从草
  若得正系念　　一心善正受

尔时。世尊说偈答言

  彼当到彼岸　　如鱼决其网
  禅定具足住　　心常致喜乐

时。彼月自在天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一三○四）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有毗瘦纽天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼毗瘦纽天子而说偈言

  供养于如来　　欢喜常增长
  欣乐正法律　　不放逸随学

尔时。世尊说偈答言

  若如是说法　　防护不放逸
  以不放逸故　　不随魔自在

于是。毗瘦纽天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一三○五）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有般阇罗健天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。般阇罗揵天子而说偈言

  愦乱之处所　　黠慧者能觉
  禅思觉所觉　　牟尼思惟力

尔时。世尊说偈答言

  了知愦乱法　　正觉得涅槃
  若得正系念　　一心善正受

时。般阇罗健天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一三○六）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有须深天子与五百眷属。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

尔时。世尊告尊者阿难。汝何难于尊者舍利弗善说法。心喜乐不。阿难白佛。如是。世尊。何等人不愚．不痴．有智慧。于尊者舍利弗善说法中。心不欣乐。所以者何。彼尊者舍利弗持戒多闻。少欲知足。精勤远离。正念坚住。智慧正受。捷疾智慧．利智慧．出离智慧．决定智慧．大智慧．广智慧．深智慧．无等智慧。智宝成就。善能教化。示教照喜。亦常赞叹示教照喜。常为四众说法不惓

佛告阿难。如是。如是。如汝所说。阿难。为何等人不愚．不痴．有智慧。闻尊者舍利弗善说诸法而不欢喜。所以者何。舍利弗比丘持戒多闻。少欲知足。精勤正念。智慧正受。超智．捷智．利智．出智．决定智．大智．广智．深智．无等智。智宝成就。善能教化。示教照喜。亦常赞叹示教照喜。常为四众说法不惓

世尊如是．如是向尊者阿难。如是．如是称叹舍利弗所说。如是．如是须深天子眷属内心欢喜。身光增明。清净照耀

尔时。须深天子内怀欢喜。发身净光照耀已。而说偈言

  舍利弗多闻　　明智平等慧
  持戒善调伏　　得不起涅槃
  持此后边身　　降伏于魔军

时。彼须深天子及五百眷属闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一三○七）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有赤马天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼赤马天子白佛言。世尊。颇有能行过世界边。至不生．不老．不死处不

佛告赤马。无有能过世界边。至不生．不老．不死处者

赤马天子白佛言。奇哉。世尊。善说斯义。如世尊说言。无过世界边。至不生．不老．不死处者。所以者何。世尊。我自忆宿命。名曰赤马。作外道仙人。得神通。离诸爱欲。我时。作是念。我有如是揵疾神足如健士夫。以利箭横射过多罗树影之顷。能登一须弥。至一须弥。足蹑东海。越至西海。我时。作是念。我今成就如是揵疾神力。今日宁可求世界边。作是念已。即便发行。唯除食息便利。减节睡眠。常行百岁。于彼命终。竟不能得过世界边。至不生．不老．不死之处

佛告赤马。我今但以一寻之身。说于世界．世界集．世界灭．世界灭道迹。赤马天子。何等为世间。谓五受阴。何等为五。色受阴．受受阴．想受阴．行受阴．识受阴。是名世间。何等为色集。谓当来有爱．贪．喜俱。彼彼染着。是名世间集。云何为世间灭。若彼当来有爱．贪．喜俱。彼彼染着。无余断．舍．离．尽．无欲．灭．息没。是名世间灭。何等为世间灭道迹。谓八圣道。正见．正志．正语．正业．正命．正方便．正念．正定。是名世间灭道迹

赤马。了知世间。断世间。了知世间集。断世间集。了知世间灭。证世间灭。了知世间灭道迹。修彼灭道迹。赤马。若比丘于世间苦若知．若断。世间集若知．若断。世间灭若知．若证。世间灭道迹若知．若修。赤马。是名得世界边。度世间爱

尔时。世尊重说偈言

  未曾远游行　　而得世界边
  无得世界边　　终不尽苦边
  以是故牟尼　　能知世界边
  善解世界边　　诸梵行已立
  于彼世界边　　平等觉知者
  是名贤圣行　　度世间彼岸

是时。赤马天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一三○八）

如是我闻

一时。佛住王舍城毗富罗山侧。有六天子。本为外道出家。一名阿毗浮．二名增上阿毗浮．三名能求．四名毗蓝婆．五名阿俱吒．六名迦蓝。来诣佛所

阿毗浮天子即说偈言

  比丘专至心　　常修行厌离
  于初夜后夜　　思惟善自摄
  见闻其所说　　不堕于地狱

增上阿毗浮天子复说偈言

  厌离于黑闇　　心常自摄护
  永离于世间　　言语诤论法
  从如来大师　　禀受沙门法
  善摄护世间　　不令造众恶

能求天子复说偈言

  断截椎打杀　　供养施迦叶
  不见其为恶　　亦不见为福

毗蓝婆天子复说偈言

  我说彼尼干　　外道若提子
  出家行学道　　长夜修难行
  于大师徒众　　远离于妄语
  我说如是人　　不远于罗汉
  尔时世尊说偈答言
  死瘦之野狐　　常共师子游
  终日小羸劣　　不能为师子
  尼干大师众　　虚妄自称叹
  是恶心妄语　　去罗汉甚远

尔时天魔波旬着阿俱吒天子而说偈言

  精勤弃闇冥　　常守护远离
  深着微妙色　　贪乐于梵世
  我教化斯等　　令得生梵天

尔时。世尊作是念。若此阿俱吒天子所说偈。此是天魔波旬加其力故。非彼阿俱吒天子自心所说。作是说言

  精勤弃闇冥　　守护于远离
  深着微妙色　　贪乐于梵世
  当教化斯等　　令得生梵天

尔时。世尊复说偈言

  若诸所有色　　于此及与彼
  或复虚空中　　各别光照耀
  当知彼一切　　不离魔魔缚
  犹如垂钩饵　　钩钓于游鱼

时。彼天子咸各念言。今日阿俱吒天子所说偈。沙门瞿昙言是魔所说。何故沙门瞿昙言是魔说

尔时。世尊知诸天子心中所念。而告之言。今阿俱吒天子所说偈。非彼天子自心所说。时魔波旬加其力故。作是说言

  精勤弃闇冥　　守护于远离
  深着微妙色　　贪乐于梵天
  当教化斯等　　令得生梵天
  是故我说偈
  若诸所有色　　于此及与彼
  或复虚空中　　各别光照耀
  当知彼一切　　不离魔魔缚
  犹如垂钩饵　　钩钓于游鱼

时。诸天子复作是念。奇哉。沙门瞿昙。神力大德。能见天魔波旬。而我等不见。我等当复各各说偈赞叹沙门瞿昙。即说偈言

  断除于一切　　有身爱贪想
  令此善护者　　除一切妄语
  若欲断欲爱　　应供养大师
  断除三有爱　　破坏于妄语
  已断于见贪　　应供养大师
  王舍城第一　　名毗富罗山
  雪山诸山最　　金翅鸟中名
  八方及上下　　一切众生界
  于诸天人中　　等正觉最上

时。诸天子说偈赞佛已。闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一三○九）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有摩伽天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。有摩伽天子说偈问佛

  杀何得安眠　　杀何得善乐
  为杀何等入　　瞿昙所赞叹

尔时。世尊说偈答言

  若杀于嗔恚　　而得安隐眠
  杀于嗔恚者　　令人得欢喜
  嗔恚为毒本　　杀者我所叹
  杀彼嗔恚已　　长夜无忧患

于时。摩伽天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一三一○）

如是我闻

一时。佛在舍卫国祇树给孤独园

尔时。有弥耆迦天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。弥耆迦天子说偈问佛

  明照有几种　　能照明世间
  唯愿世尊说　　何等明最上

尔时。世尊说偈答言

  有三种光明　　能照耀世间
  昼以日为照　　月以照其夜
  灯火昼夜照　　照彼彼色像
  上下及诸方　　众生悉蒙照
  人天光明中　　佛光明为上

佛说此经已。弥耆迦天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一三一一）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有陀摩尼天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。身诸光明遍照祇树给孤独园

时。彼陀摩尼天子而说偈言

  为婆罗门事　　学断莫疲惓
  断除诸爱欲　　不求受后身

尔时。世尊说偈答言

  婆罗门无事　　所作事已作
  乃至不得岸　　昼夜常勤跪
  已到彼岸住　　于岸复何跪
  此是婆罗门　　专精漏尽禅
  一切诸忧恼　　炽然永已断
  是则到彼岸　　涅槃无所求

时。陀摩尼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一三一二）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有多罗揵陀天子。容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。彼天子说偈问佛

  断几舍几法　　几法上增修
  超越几积聚　　名比丘度流

尔时。世尊说偈答言

  断五舍于五　　五法上增修
  超五种积聚　　名比丘度流

时。彼陀摩尼天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一三一三）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有迦摩天子。容色绝妙。于后夜时来诣佛所。稽首佛足。身诸光明遍照祇树给孤独园

时。迦摩天子白佛言。甚难。世尊。甚难。善逝

尔时。世尊说偈答言

  所学为甚难　　具足戒三昧
  远离于非家　　闲居寂静乐

迦摩天子白佛言。世尊。静默甚难得

尔时。世尊说偈答言

  得所难得学　　具足戒三昧
  昼夜常专精　　修习意所乐

迦摩天子白佛言。世尊。正受心难得

尔时。世尊说偈答言

  难住正受住　　诸根心决定
  能断死魔縻　　圣者随欲进

迦摩天子复白佛言。世尊。崄道甚难行

尔时。世尊说偈答言

  难涉之崄道　　当行安乐进
  非圣堕于彼　　足上头向下
  贤圣乘正直　　崄路自然平

佛说此经已。迦摩天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一三一四）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有迦摩天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼迦摩天子说偈问佛

  贪恚何所因　　不乐身毛竖
  恐怖从何起　　觉想由何生
  犹如鸠摩罗　　依倚于乳母

尔时。世尊说偈答言

  爱生自身长　　如尼拘律树
  处处随所著　　如榛绵丛林
  若知彼因者　　发悟令开觉
  度生死海流　　不复更受有

时。迦摩天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一三一五）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有栴檀天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼栴檀天子说偈问佛

  闻瞿昙大智　　无障碍知见
  何所住何学　　不遭他世恶

尔时。世尊说偈答曰

  摄持身口意　　不造三恶法
  处在于居家　　广集于群宾
  信惠财法施　　以法立一切
  住彼学彼法　　则无他世畏

佛说是经已。栴檀天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一三一六）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有栴檀天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼天子说偈问佛

  谁度于诸流　　昼夜勤不懈
  不攀无住处　　云何不没溺

尔时。世尊说偈答言

  一切戒具足　　智慧善正受
  内思惟正念　　能度难度流
  不染此欲想　　超度彼色爱
  贪喜悉已尽　　不入于难测

时。彼栴檀天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一三一七）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有迦叶天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼迦叶天子白佛言。世尊。我今当说比丘及比丘功德

佛告天子。随汝所说

时。迦叶天子而说偈言

  比丘修正念　　其身善解脱
  昼夜常勤求　　坏有诸功德
  了知于世间　　灭除一切有
  比丘得无忧　　心无所染着

世尊。是名比丘。是名比丘功德

佛告迦叶。善哉。善哉。如汝所说

迦叶天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一三一八）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有迦叶天子。容色绝妙。于后夜时来诣佛所。稽首佛足。退坐一面。其身光明遍照祇树给孤独园

时。彼迦叶天子白佛言。世尊。我今当说比丘及比丘所说

佛告迦叶天子。随所乐说

时。彼迦叶天子而说偈言

  比丘守正念　　其心善解脱
  昼夜常勤求　　逮得离尘垢
  晓了知世间　　于尘离尘垢
  比丘无忧患　　心无所染着

世尊。是名比丘。是名比丘所说

佛告迦叶。如是。如是。如汝所说

迦叶天子闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一三一九）

如是我闻

一时。佛在摩竭提国人间游行。日暮与五百比丘于屈摩夜叉鬼住处宿。时。屈摩夜叉鬼来诣佛所。稽首佛足。退住一面

时。屈摩夜叉鬼白佛言。世尊。今请世尊与诸大众于此夜宿

尔时。世尊默然受请

是时。屈摩夜叉鬼知世尊默然受请已。化作五百重阁房舍。卧床．坐床．踞床。俱襵褥枕。各五百具。悉皆化成。化作五百灯明。无诸烟炎。悉化现已。往诣佛所。稽首佛足。劝请世尊。令入其舍。令诸比丘次受房舍及诸卧具。周遍受已。还至佛所。稽首佛足。退坐一面。而说偈言

  贤德有正念　　贤德常正念
  正念安隐眠　　此世及他世
  贤德有正念　　贤德常正念
  正念安隐眠　　其心常寂止
  贤德有正念　　贤德常正念
  正念安隐眠　　舍降伏他军
  贤德有正念　　贤德常正念
  不杀不教杀　　不伏不教伏
  慈心于一切　　心不怀怨结

尔时。世尊告屈摩夜叉鬼。如是。如是。如汝所说

时。屈摩夜叉鬼闻佛所说。欢喜随喜。稽首佛足。还自所住处

    （一三二○）

如是我闻

一时。佛住摩鸠罗山。尊者那伽波罗为亲侍者

尔时。世尊于夜闇时。天小微雨。电光睒现。出于房外。露地经行

是时。天帝释作是念。今日世尊住摩鸠罗山。尊者那伽波罗亲侍供养。其夜闇冥。天时微雨。电光映现。世尊出房。露地经行。我当化作毗琉璃重阁。执持重阁。随佛经行。作是念已。即便化作鞞琉璃重阁。持诣佛所。稽首佛足。随佛经行

尔时。摩竭提国人若男若女。夜啼之时。以摩鸠罗鬼恐之即止。亲侍供养弟子之法。待师禅觉。然后乃眠。尔时。世尊为天帝释夜经行久

尔时。尊者那伽波罗作是念。世尊今夜经行至久。我今当作摩鸠罗鬼形而恐怖之。时。那伽波罗比丘即反被俱执。长毛在外。往在世尊经行道头。白佛言。摩鸠罗鬼来。摩鸠罗鬼来

尔时。世尊告那伽波罗比丘。汝那伽波罗愚痴人。以摩鸠罗鬼神像恐怖佛耶。不能动如来．应．等正觉一毛发也。如来．应．等正觉久离恐怖

尔时。天帝释白佛言。世尊。世尊正法．律中亦复有此人耶

佛言。憍尸迦。瞿昙家中极大广阔。斯等于未来世亦当使得清净之法

尔时。世尊即说偈言

  若复婆罗门　　于自所得法
  得到于彼岸　　若一毗舍遮
  及与摩鸠罗　　皆悉超过去
  若复婆罗门　　于自所行法
  一切诸受觉　　观察皆已灭
  若复婆罗门　　自法度彼岸
  一切诸因缘　　皆悉已灭尽
  若复婆罗门　　自法度彼岸
  一切诸人我　　皆悉已灭尽
  若复婆罗门　　自法度彼岸
  于生老病死　　皆悉已超过

佛说此经已。释提桓因闻佛所说。欢喜随喜。稽首佛足。即没不现

    （一三二一）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。尊者阿那律陀于摩竭提国人间游行。到毕陵伽鬼子母住处宿。时。尊者阿那律陀夜后分时。端身正坐。诵忧陀那．波罗延那．见真谛．诸上座所说偈．比丘尼所说偈．尸路偈．义品．牟尼偈．修多罗。悉皆广诵

尔时。毕陵伽鬼子夜啼。毕陵伽鬼子母为其子说偈呵止言

  毕陵伽鬼子　　汝今莫得啼
  当听彼比丘　　诵习法句偈
  若知法句者　　能自护持戒
  远离于杀生　　实言不妄语
  能自舍非义　　解脱鬼神道

毕陵伽鬼子母说是偈时。毕陵伽鬼子啼声即止

    （一三二二）

如是我闻

一时。佛在摩竭提国人间游行。与大众俱。到富那婆薮鬼子母住处宿

尔时。世尊为诸比丘说四圣谛相应法。所谓苦圣谛．苦集圣谛．苦灭圣谛．苦灭道迹圣谛

尔时。富那婆薮鬼母。儿富那婆薮及鬼女郁多罗。二鬼小儿夜啼。时。富那婆薮鬼母教其男女故。而说偈言

  汝富那婆薮　　郁多罗莫啼
  令我得听闻　　如来所说法
  非父母能令　　其子解脱苦
  闻如来说法　　其苦得解脱
  世人随爱欲　　为众苦所迫
  如来为说法　　令破坏生死
  我今欲闻法　　汝等当默然
  时富那婆薮　　鬼女郁多罗
  悉受其母语　　默然而静听
  语母言善哉　　我亦乐闻法
  此正觉世尊　　于摩竭胜山
  为诸众生类　　演说脱苦法
  说苦及苦因　　苦灭灭苦道
  从此四圣谛　　安隐趣涅槃
  母今但善听　　世尊所说法

时。富那婆薮鬼母即说偈言

  奇哉智慧子　　善能随我心
  汝富那婆薮　　善叹佛导师
  汝富那婆薮　　及汝郁多罗
  当生随喜心　　我已见圣谛

时。富那婆薮鬼母说是偈时。鬼子男女随喜默然

    （一三二三）

如是我闻

一时。佛在摩竭提国人间游行。与诸大众至摩尼遮罗鬼住处夜宿

尔时。摩尼遮罗鬼会诸鬼神。集在一处

时。有一女人。持香花鬘饰．饮食。至彼摩尼遮罗鬼神住处。彼女人遥见世尊在摩尼遮罗鬼神住处坐。见已。作是念。我今现见摩尼遮罗鬼神。即说偈言

  善哉摩尼遮　　住摩伽陀国
  摩伽陀国人　　所求悉如愿
  云何于此世　　常得安乐住
  后世复云何　　而得生天乐

尔时。世尊说偈答言

  莫放逸慢恣　　用摩尼鬼为
  若自修所作　　能得生天乐

时。彼女人作是念。此非摩尼遮罗鬼。是沙门瞿昙。如是知已。即以香花鬘饰供养世尊。稽首礼足。退坐一面。而说偈言

  何道趣安乐　　当修何等行
  此世常安隐　　后世生天乐

尔时。世尊说偈答言

  布施善调心　　乐执护诸根
  正见修贤行　　亲近于沙门
  以正命自活　　他世生天乐
  何用三十三　　诸天之苦网
  但当一其心　　断除于爱欲
  我当说离垢　　甘露法善听

时。彼女人闻世尊说法。示教照喜。如佛常法。谓布施．持戒。生天之福。欲味．欲患。烦恼清净。出要．远离。功德福利。次第演说清净佛法。譬如鲜净白[疊*毛]。易染其色。时。彼女人亦复如是。即于坐上。于四圣谛得平等观苦．集．灭．道

时。彼女人见法．得法．知法．入法。度诸疑惑。不由于他。于正法．律得无所畏。即从座起。整衣服。合掌白佛。已度。世尊。已度。善逝。我从今日。尽寿命。归佛．归法．归比丘僧

时。彼女人闻佛所说。欢喜随喜。礼佛而去

    （一三二四）

如是我闻

一时。佛在摩竭提国人间游行。到针毛鬼住处夜宿。尔时。针毛鬼会诸鬼神。集在一处

时。有炎鬼见世尊在针毛鬼住处夜宿。见已。往诣针毛鬼所。语针毛鬼言。聚落主。汝今大得善利。今如来．应．等正觉于汝室宿

针毛鬼言。今当试看。为是如来．为非

时。针毛鬼与诸鬼神集会已。还归自舍。束身冲佛。尔时。世尊却身避之。如是再三。束身冲佛。佛亦再三却身避之

尔时。针毛鬼言。沙门怖耶

佛言。聚落主。我不怖也。但汝触恶

针毛鬼言。今有所问。当为我说。能令我喜者善。不能令我喜者。当坏汝心。裂汝胸。令汝热血从其面出。捉汝两手掷恒水彼岸

佛告针毛鬼。聚落主。我不见诸天．魔．梵．沙门．婆罗门．天神．世人能坏如来．应．等正觉心者。能裂其胸者。能令热血从面出者。执其两臂掷着恒水彼岸者。汝今但问。当为汝说。令汝欢喜

时。针毛鬼说偈问佛

  一切贪恚心　　以何为其因
  不乐身毛竖　　恐怖从何起
  意念诸觉想　　为从何所起
  犹如新生儿　　依倚于乳母

尔时。世尊说偈答言

  爱生自身长　　如尼拘律树
  展转相拘引　　如藤绵丛林
  若知彼所因　　当令鬼觉悟
  度生死海流　　不复重增有

尔时。针毛鬼闻世尊说偈。心得欢喜。向佛悔过。受持三归

佛说此经已。针毛鬼闻佛所说。欢喜奉行

杂阿含经卷第四十九杂阿含经卷第五十

        宋天竺三藏求那跋陀罗译

    （一三二五）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有优婆夷子。受八支斋。寻即犯戒。即为鬼神所持

尔时。优婆夷即说偈言

  十四十五日　　及月分八日
  神通瑞应月　　八支善正受
  受持于斋戒　　不为鬼所持
  我昔数咨问　　世尊作是说

尔时。彼鬼即说偈言

  十四十五日　　及月分八日
  神足瑞应月　　八支修正受
  斋肃清净住　　戒德善守护
  不为鬼戏弄　　善哉从佛闻
  汝当说言放　　我当放汝子
  诸有慢缓业　　染污行苦行
  梵行不清净　　终不得大果
  譬如拔菅草　　执缓则伤手
  沙门行恶触　　当堕地狱中
  譬如拔菅草　　急捉不伤手
  沙门善摄持　　则到般涅槃

时。彼鬼神即放优婆夷子。尔时。优婆夷说偈告子言

  子汝今听我　　说彼鬼神说
  若有慢缓业　　秽污修苦行
  不清净梵行　　彼不得大果
  譬如拔葌草　　执缓则伤手
  沙门起恶触　　当堕地狱中
  如急执葌草　　则不伤其手
  沙门善执护　　逮得般涅槃

时。彼优婆夷子如是觉悟已。剃除须发。着袈裟衣。正信．非家．出家学道。心不得乐。还归自家。母遥见子。而说偈言

  迈世而出家　　何为还聚落
  烧舍急出财　　岂还投火中

其子比丘说偈答言

  但念母命终　　存亡不相见
  故来还瞻视　　何见子不欢

时。母优婆夷说偈答言

  舍欲而出家　　还欲服食之
  是故我忧悲　　恐随魔自在

是时。优婆夷如是．如是发悟其子。如是。其子还空闲处。精勤思惟。断除一切烦恼结缚。得阿罗汉果证

    （一三二六）

如是我闻

一时。佛在摩竭提国人间游行。到阿腊鬼住处夜宿

时。阿腊鬼集会诸鬼神。时。有竭昙鬼见世尊在阿腊鬼住处夜宿。见已。至阿腊鬼所。语阿腊鬼言。聚落主。汝获大利。如来宿汝住处

阿腊鬼言。生人今日在我舍住耶。今当令知。为是如来。为非如来

时。阿腊鬼诸鬼神聚会毕。还归自家。语世尊曰。出去。沙门

尔时。世尊以他家故。即出其舍

阿腊鬼复言。沙门。来入。佛即还入。以灭慢故。如是再三

时。阿腊鬼第四复语世尊言。沙门。出去

尔时。世尊语阿腊鬼言。聚落主。已三见请。今不复出

阿腊鬼言。今问沙门。沙门答我。能令我喜者善。不能令我喜者。我当坏其心。裂其胸。亦令热血从其面出。执持两手掷着恒水彼岸

世尊告言。聚落主。我不见诸天．魔．梵．沙门．婆罗门．天神．世人。有能坏我心。裂我胸。令我热血从面而出。执持两手掷着恒水彼岸者。然。聚落主。汝今但问。当为汝说。令汝心喜

时。阿腊鬼说偈问佛

  说何等名为　　胜士夫事物
  行于何等法　　得安乐果报
  何等为美味　　云何寿中胜

尔时。世尊说偈答言

  净信为最胜　　士夫之事物
  行法得乐果　　解脱味中上
  智慧除老死　　是为寿中胜

时。阿腊鬼复说偈言

  云何得名称　　如上所说偈

尔时。世尊说偈答言

  持戒名称流　　如上所说偈

时。阿腊鬼复说偈言

  几法起世间　　几法相顺可
  世几法取受　　世几法损减

尔时。世尊以偈答言

  世六法等起　　六法相顺可
  世六法取受　　世六法损减

阿腊鬼复说偈问佛

  谁能度诸流　　昼夜勤方便
  无攀无住处　　孰能不沉没

尔时。世尊说偈答言

  一切戒具足　　智慧善正受
  正念内思惟　　能度难度流
  不乐于五欲　　亦超度色爱
  无攀无住处　　是能不没溺

时。阿腊鬼复说偈问佛

  以何法度流　　以何度大海
  以何舍离苦　　以何得清净

尔时。世尊说偈答言

  以信度河流　　不放逸度海
  精进能除苦　　以慧得清净
  汝当更问余　　沙门梵志法
  其法无有过　　真谛施调伏

时。阿腊鬼复说偈问佛

  何烦更问余　　沙门梵志法
  即曰最胜士　　以显大法炬
  于彼竭昙摩　　常当报其恩
  告我等正觉　　无上导御师
  我即日当行　　从村而至村
  亲侍等正觉　　听受所说法

佛说此经已。阿腊鬼欢喜随喜。作礼而去

    （一三二七）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有叔迦罗比丘尼住王园比丘尼众中。为王舍城诸人恭敬供养。如阿罗汉

又于一时。王舍城人于一吉星日欢集大会。即于是日阙不供养。有一鬼神。敬重彼比丘尼故。至王舍城里巷之中。家家说偈

  王舍城人民　　醉酒眠睡卧
  不勤供养彼　　叔迦比丘尼
  善修诸根故　　名曰叔迦罗
  善说离垢法　　涅槃清凉处
  随顺听所说　　终日乐无厌
  乘听法智慧　　得度生死流
  犹如海商人　　依附力马王

时。一优婆塞以衣布施叔迦罗比丘尼。复有优婆塞以食供养

时。彼鬼神即说偈言

  智慧优婆塞　　获福利丰多
  施叔迦罗衣　　离诸烦恼故
  智慧优婆塞　　获福利丰多
  施叔迦罗食　　离诸积聚故

时。彼鬼神说斯偈已。即没不现

    （一三二八）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。毗罗比丘尼住王舍城王园比丘尼众中。为王舍城诸人民。于吉星日集聚大会。当斯之日。毗罗比丘尼无人供养

时。有鬼神敬重毗罗比丘尼。即入王舍城。处处里巷四衢道头而说偈言

  王舍城人民　　醉酒惛睡卧
  毗罗比丘尼　　无人供养者
  毗罗比丘尼　　勇猛修诸根
  善说离垢尘　　涅槃清凉法
  皆随顺所说　　终日乐无厌
  乘听法智慧　　得度生死流

时。有一优婆塞持衣布施毗罗比丘尼。复有一优婆塞以食供养

时。彼鬼神而说偈言

  智慧优婆塞　　今获多福利
  以衣施断缚　　毗罗比丘尼
  智慧优婆塞　　今获多福利
  食施毗罗尼　　离诸和合故

时。彼鬼神说偈已。即没不现

    （一三二九）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有娑多耆利天神．醯魔波低天神共作约誓。若其宫中有宝物出者。必当相语。不相语者。得违约罪

时。醯魔波低天神宫中有未曾有宝。波昙摩华出。华有千叶。大如车轮。金色宝茎

时。醯魔波低天神遣使告语娑多耆利。聚落主。今我宫中忽生未曾有宝。波昙摩花。华有千叶。大如车轮。金色宝茎。可来观看

娑多耆利天神遣使诣醯魔波低舍。告言。聚落主。用是波昙摩百千为。今我宫中有未曾有宝。大波昙摩出。所谓如来．应．等正觉．明行足．善逝．世间解．无上士．调御丈夫．天人师．佛．世尊。汝便可来奉事供养

时。醯魔波低天神即与五百眷属往诣娑多耆利天神所。说偈问言

  十五日良时　　天夜遇欢会
  当说受何斋　　从阿罗汉受

时。娑多耆利说偈答言

  今日佛世尊　　在摩竭胜国
  住于王舍城　　迦兰陀竹园
  演说微妙法　　灭除众生苦
  苦苦及苦集　　苦灭尽作证
  八圣出苦道　　安隐趣涅槃
  当往设供养　　我罗汉世尊

醯魔波低说偈问言

  彼有心愿乐　　慈济众生不
  彼于受不受　　心想平等不

娑多耆利说偈答言

  彼妙愿慈心　　度一切众生
  于诸受不受　　心想常平等

时。醯魔波低说偈问言

  为具足明达　　已行成就不
  诸漏永灭尽　　不受后有耶

娑多耆利说偈答言

  明达善具足　　正行已成就
  诸漏永已尽　　不复受后有

醯摩波低说偈问言

  牟尼意行满　　及身口业耶
  明行悉具足　　以法赞叹耶

娑多耆利说偈答言

  具足牟尼心　　及业身口满
  明行悉具足　　以法而赞叹

醯摩波低说偈问言

  远离于害生　　不与不取不
  为远于放荡　　不离禅思不

娑多耆利复说偈言

  常不害众生　　不与不妄取
  远离于放荡　　日夜常思禅

醯魔波低复说偈问言

  为不乐五欲　　心不浊乱不
  有清净法眼　　灭尽愚痴不

娑多耆利说偈答言

  心常不乐欲　　亦无浊乱心
  佛法眼清净　　愚痴尽无余

醯魔波低复说偈问言

  至诚不妄语　　粗涩言无有
  得无别离说　　无不诚说不

娑多耆利说偈答言

  至诚不妄语　　亦无粗涩言
  不离他亲厚　　常说如法言

醯摩波低复说偈问言

  为持清净戒　　正念寂灭不
  具足等解脱　　如来大智不

娑多耆利说偈答言

  净戒悉具足　　正念常寂静
  等解脱成就　　得如来大智

醯魔波低复说偈问言

  明达悉具足　　正行已清净
  所有诸漏尽　　不复受后有

娑多耆利说偈答言

  明达悉具足　　正行已清净
  一切诸漏尽　　无复后生有

醯魔波低复说偈言

  牟尼善心具　　及身口业迹
  明行悉成就　　故赞叹其法

娑多耆利说偈答言

  牟尼善心具　　及身口业迹
  明行悉成就　　赞叹于其法

醯魔波低复说偈言

  伊尼延鹿[跳-兆+專]　　仙人之胜相
  少食舍身贪　　牟尼处林禅
  汝今当共行　　敬礼彼瞿昙

时。有百千鬼神眷属围绕。娑多耆利．醯魔波低速至佛前礼拜供养。整衣服。偏袒右肩。合掌敬礼。而说偈言

  伊尼延鹿[跳-兆+專]　　仙人之胜相
  少食无贪嗜　　牟尼乐林禅
  我等今故来　　请问于瞿昙
  师子独游步　　大龙无恐畏
  今故来请问　　牟尼愿决疑
  云何得出苦　　云何苦解脱
  唯愿说解脱　　苦于何所灭

尔时。世尊说偈答言

  世五欲功德　　及说第六意
  于彼欲无贪　　解脱一切苦
  如是从苦出　　如是解脱苦
  今答汝所问　　苦从此而灭

娑多耆利．醯魔波低复说偈问佛

  泉从何转还　　恶道何不转
  世间诸苦乐　　于何而灭尽

尔时。世尊说偈答言

  眼耳鼻舌身　　及以意入处
  于彼名及色　　永灭尽无余
  于彼泉转还　　于彼道不转
  于彼苦及乐　　得无余灭尽

娑多耆利．醯魔波低复说偈问佛

  世间几法起　　几法世和合
  几法取受世　　几法令世灭

尔时。世尊说偈答言

  六法起世间　　六法世和合
  六法取受世　　六法世损灭

娑多耆利．醯魔波低复说偈问

  云何度诸流　　日夜勤方便
  无攀无住处　　而不溺深渊

尔时。世尊说偈答言

  一切戒具足　　智慧善正受
  如思惟系念　　是能度深渊
  不乐诸欲想　　亦超色诸结
  无攀无住处　　不溺于深渊

娑多耆利．醯魔波低复说偈问佛

  何法度诸流　　以何度大海
  云何舍离苦　　云何得清净

尔时。世尊说偈答言

  正信度河流　　不放逸度海
  精进能断苦　　智慧得清净

尔时。世尊复说偈言

  汝可更问余　　沙门梵志法
  真实施调伏　　除此更无法

醯魔波低复说偈言

  更余何所问　　沙门梵志法
  大精进今日　　已具善开导
  我今当报彼　　娑多耆利恩
  能以导御师　　告语于我等
  我当诣村村　　家家而随佛
  承事礼供养　　从佛闻正法
  此百千鬼神　　悉合掌恭敬
  一切归依佛　　牟尼之大师
  得无上之名　　必见真实义
  成就大智慧　　于欲不染着
  慧者当观察　　救护世间者
  得贤圣道迹　　是则大仙人

佛说是经已。娑多耆利．醯魔波低及诸眷族五百鬼神闻佛所说。皆大欢喜。随喜礼佛而去

    （一三三○）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。尊者舍利弗．尊者大目揵连住耆阇崛山中

时。尊者舍利弗新剃须发。时。有伽吒及优波伽吒鬼。优波伽吒鬼见尊者舍利弗新剃须发。语伽吒鬼言。我今当往打彼沙门头

伽吒鬼言。汝优波伽吒。莫作是语。此沙门大德大力。汝莫长夜得大不饶益苦。如是再三说

时。优波伽吒鬼再三不用伽吒鬼语。即以手打尊者舍利弗头。打已。寻自唤言。烧我。伽吒。煮我。伽吒。再三唤已。陷入地中。堕阿毗地狱

尊者大目揵连闻尊者舍利弗为鬼所打声已。即往诣尊者舍利弗所。问尊者舍利弗言。云何。尊者。苦痛可忍不

尊者舍利弗答言。尊者大目揵连。虽复苦痛。意能堪忍。不至大苦

尊者大目揵连语尊者舍利弗言。奇哉。尊者舍利弗。真为大德大力。此鬼若以手打耆阇崛山者。能令碎如糠糟。况复打人而不苦痛

尔时。尊者舍利弗语尊者大目揵连。我实不大苦痛

时。尊者舍利弗．大目揵连共相慰劳

时。世尊以天耳闻其语声。闻已。即说偈言

  其心如刚石　　坚住不倾动
  染着心已离　　嗔者不反报
  若如此修心　　何有苦痛忧

佛说此经已。诸比丘闻佛所说。欢喜奉行

    （一三三一）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有众多比丘于拘萨罗国人间游行。住一林中夏安居。彼林中有天神住。知十五日诸比丘受岁。极生忧戚

有余天神语彼天神言。汝何卒生愁忧苦恼。汝当欢喜诸比丘持戒清净。今日受岁

林中天神答言。我知比丘今日受岁。不同无羞外道受岁。然精进比丘受岁。持衣钵。明日至余处去。此林当空

比丘去后。林中天神而说偈言

  今我心不乐　　但见空林树
  清净心说法　　多闻诸比丘
  瞿昙之弟子　　今悉何处去

时。有异天子而说偈言

  有至摩伽陀　　有至拘萨罗
  亦至金刚地　　处处修远离
  犹如野禽兽　　随所乐而游

    （一三三二）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。有异比丘在拘萨罗国人间。止住一林中。入昼正受。身体疲极。夜则睡眠

时。彼林中止住天神作是念。此非比丘法。于空林中入昼正受。夜着睡眠。我今当往觉悟之

尔时。天神往至比丘前。而说偈言

  比丘汝起起　　何以着睡眠
  睡眠有何利　　病时何不眠
  利刺刺身时　　云何得睡眠
  汝本舍非家　　出家之所欲
  当如本所欲　　日夜求增进
  莫得堕睡眠　　令心不自在
  无常不恒欲　　迷醉于愚夫
  余人悉被缚　　汝今已解脱
  正信而出家　　何以着睡眠
  已调伏贪欲　　其心得解脱
  具足胜妙智　　出家何故眠
  勤精进正受　　常修坚固力
  专求般涅槃　　云何而睡眠
  起明断无明　　灭尽诸有漏
  调彼后边身　　云何着睡眠

时。彼天神说是偈时。彼比丘闻其所说。专精思惟。得阿罗汉

    （一三三三）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘在拘萨罗住林中。入昼正受。心起不善觉。依于恶贪

时。彼林中住止天神作是念。非比丘法。止住林中。入昼正受。心生不善觉。依于恶贪。我今当往开悟之

时。彼天神即说偈言

  其心欲远离　　正于空闲林
  放心随外缘　　乱想而流驰
  调伏乐世心　　常乐心解脱
  当舍不乐心　　执受安乐住
  思非于正念　　莫着我我所
  如以尘头染　　是着极难遣
  莫令染乐着　　欲心所浊乱
  如释君驰象　　奋迅去尘秽
  比丘于自身　　正念除尘垢
  尘者谓贪欲　　非世间尘土
  黠慧明智者　　当悟彼诸尘
  于如来法律　　持心莫放逸
  尘垢谓嗔恚　　非世间尘土
  黠慧明智者　　当悟彼诸尘
  于如来法律　　持心莫放逸
  尘垢谓愚痴　　非世间尘土
  明智黠慧者　　当舍彼诸尘
  于如来法律　　持心莫放逸

时。彼天神说是偈已。彼比丘闻其所说。专精思惟。断诸烦恼心。得阿罗汉

    （一三三四）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘在拘萨罗人间。住一林中。入昼正受。起不正思惟

时。彼林中止住天神作是念。此非比丘法。止住林中。入昼正受。而起不正思惟。我今当往方便善觉悟之

时。彼天神而说偈言

  何不正思惟　　觉观所寝食
  当舍不正念　　专修于正受
  遵崇佛法僧　　及自持净戒
  常生随喜心　　喜乐转胜进
  以心欢喜故　　速究竟苦边

时。彼天神说偈劝发已。彼比丘专精思惟。尽诸烦恼。得阿罗汉

    （一三三五）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘于拘萨罗人间。住一林中。入昼正受。时。彼比丘日中时。不乐心生。而说偈言

  于此日中时　　众鸟悉静默
  空野忽有声　　令我心恐怖

时。彼林中住止天神而说偈言

  于今日中时　　众鸟悉寂静
  空野忽有声　　应汝不乐心
  汝当舍不乐　　专乐修正受

时。彼天子说偈觉悟彼比丘已。时。彼比丘专精思惟。舍除烦恼。得阿罗汉

    （一三三六）

如是我闻

一时。佛住舍卫国祇树给孤独园

尔时。尊者阿那律陀在拘萨罗人间。住一林中

时。有天神名阇邻尼。是尊者阿那律陀本善知识。往诣尊者阿那律陀所。到阿那律所。说偈言

  汝今可发愿　　愿还生本处
  三十三天上　　五欲乐悉备
  百种诸音乐　　常以自欢娱
  每至睡眠时　　音乐以觉悟
  诸天玉女众　　昼夜侍左右

尊者阿那律陀说偈答言

  诸天玉女众　　此皆大苦聚
  以彼颠倒想　　系著有身见
  诸求生彼者　　斯亦是大苦
  阇邻尼当知　　我不愿生彼
  生死已永尽　　不受后有故

尊者阿那律说是语时。阇邻尼天子闻尊者阿那律所说。欢喜随喜。即没不现

    （一三三七）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有比丘在拘萨罗人间。林中止住。勤诵经．勤讲说。精勤思惟。得阿罗汉果。证已。不复精勤诵说

时。有天神。止彼林中者。而说偈言

  比丘汝先时　　昼夜勤诵习
  常为诸比丘　　共论决定义
  汝今于法句　　寂然无所说
  不与诸比丘　　共论决定义

时。彼比丘说偈答言

  本未应离欲　　心常乐法句
  既离欲相应　　诵说事已毕
  先知道已备　　用闻见道为
  世间诸闻见　　无知悉放舍

时。彼天神闻比丘所说。欢喜随喜。即没不现

    （一三三八）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘在拘萨罗人间。止一林中。时。彼比丘有眼患。受师教。应嗅钵昙摩花。时。彼比丘受师教已。往至钵昙摩池侧。于池岸边。迎风而坐。随风嗅香

时。有天神。主此池者。语比丘言。何以盗华。汝今便是盗香贼也

尔时。比丘说偈答言

  不坏亦不夺　　远住随嗅香
  汝今何故言　　我是盗香贼

尔时。天神复说偈言

  不求而不舍　　世间名为贼
  汝今人不与　　而自一向取
  是则名世间　　真实盗香贼

时。有一士夫取彼藕根。重负而去

尔时。比丘为彼天神而说偈言

  如今彼士夫　　断截分陀利
  拔根重负去　　便是奸狡人
  汝何故不遮　　而言我盗香

时。彼天神说偈答言

  狂乱奸狡人　　犹如乳母衣
  何足加其言　　宜堪与汝语
  袈裟污不现　　黑衣墨不污
  奸狡凶恶人　　世间不与语
  蝇脚污素帛　　明者小过现
  如墨点珂贝　　虽小悉皆现
  常从彼求净　　无结离烦恼
  如毛发之恶　　人见如泰山

时。彼比丘复说偈言

  善哉善哉说　　以义安慰我
  汝可常为我　　数数说斯偈

时。彼天神复说偈言

  我非汝买奴　　亦非人与汝
  何为常随汝　　数数相告语
  汝今自当知　　彼彼饶益事

时。彼天子说是偈已。彼比丘闻其所说。欢喜随喜。从座起去。独一静处。专精思惟。断诸烦恼。得阿罗汉

    （一三三九）

如是我闻

一时。佛住王舍城迦兰陀竹园

尔时。尊者十力迦叶住王舍城仙人窟中。时。有猎师名曰尺只。去十力迦叶不远。张网捕鹿。尔时。十力迦叶为彼猎师哀愍说法。时。彼猎师不解所说。时。十力迦叶即以神力。指端火然。彼犹不悟

尔时。仙人窟中住止天神而说偈言

  深山中猎师　　少智盲无目
  何为非时说　　薄德无辩慧
  所闻亦不解　　明中亦无见
  于诸善胜法　　愚痴莫能了
  正使烧十指　　彼终不见谛

时。彼天神说是偈已。尊者十力迦叶即默然住

    （一三四○）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有尊者金刚子。住巴连弗邑一处林中。时。巴连弗邑人民夏四月过。作憍牟尼大会

时。尊者金刚子闻世间大会。生不乐心。而说偈言

  独一处空林　　犹如弃枯木
  夏时四月满　　世间乐庄严
  普观诸世间　　其苦无过我

尔时。林中住止天神即说偈言

  独一处空林　　犹如弃枯木
  为三十三天　　心常所愿乐
  犹如地狱中　　仰思生人道

时。金刚子为彼天神所劝发已。专精思惟。断诸烦恼。得阿罗汉

    （一三四一）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘在拘萨罗人间。住一林中。唯好乐持戒。不能增长上进功德

时。彼林中止住天神作是念。此非比丘法。住于林中。唯乐持戒。不能增修上进功德。今我当作方便而发悟之。即说偈言

  非一向持戒　　及修习多闻
  独静禅三昧　　闲居修远离
  比丘偏倚息　　终不得漏尽
  平等正觉乐　　远非凡夫辈

时。彼比丘天神劝进已。专精思惟。断诸烦恼。得阿罗汉

    （一三四二）

如是我闻

一时。佛住舍卫国祇树给孤独园

有尊者那迦达多在拘萨罗人间。住一林中。有在家．出家常相亲近

时。彼林中止住天神作是念。此非比丘法。住于林中。与诸在家．出家周旋亲数。我今当往方便发悟。而说偈言

  比丘旦早出　　迫暮而还林
  道俗相习近　　苦乐必同安
  恐起家放逸　　而随魔自在

时。那迦达多比丘为彼天神如是．如是开觉已。如是．如是专精思惟。断诸烦恼。得阿罗汉

    （一三四三）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有众多比丘在拘萨罗人间。住一林中。言语嬉戏。终日散乱。心不得定。纵诸根门。驰骋六境

时。彼林中止住天神见是比丘不摄威仪。心不欣悦。而说偈言

  此先有瞿昙　　正命弟子众
  无常心乞食　　无常受床卧
  观世无常故　　得究竟苦边
  今有难养众　　沙门所居止
  处处求饮食　　遍游于他家
  望财而出家　　无真沙门欲
  垂着僧伽梨　　如老牛曳尾

尔时。比丘语天神言。汝欲厌我耶

时。彼天神复说偈言

  不指其名姓　　不非称其人
  而总向彼众　　说其不善者
  疏漏相现者　　方便说其过
  勤修精进者　　归依恭敬礼

彼诸比丘为天神劝发已。专精思惟。断诸烦恼。得阿罗汉

    （一三四四）

如是我闻

一时。佛在舍卫国祇树给孤独园

时。有异比丘在拘萨罗人间。住一林中。时。彼比丘与长者妇女嬉戏。起恶名声

时。彼比丘作是念。我今不类。共他妇女起恶名声。我今欲于此林中自杀

时。彼林中止住天神作是思念。不善不类。此比丘不坏．无过。而于林中欲自杀身。我今当作方便开悟

时。彼天神化作长者女身。语比丘言。于诸巷路四衢道中。世间诸人为我及汝起恶名声。言我与汝共相习近。作不正事。已有恶名。今可还俗。共相娱乐

比丘答言。以彼里巷四衢道中。为我与汝起恶名声。共相习近。为不正事。我今且自杀身

时。彼天神还复天身。而说偈言

  虽闻多恶名　　苦行者忍之
  不应苦自苦　　亦不应起恼
  闻声恐怖者　　是则林中兽
  是轻躁众生　　不成出家法
  仁者当堪耐　　不中住恶声
  执心坚住者　　是则出家法
  不由他人语　　令汝成劫贼
  亦不由他语　　令汝得罗汉
  如汝自知已　　诸天亦复知

尔时。比丘为彼天神所开悟已。专精思惟。断除烦恼。得阿罗汉

    （一三四五）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有尊者见多比丘在拘萨罗人间。住一林中。着粪扫衣。时。梵天王与七百梵天乘其宫殿。来诣尊者见多比丘所。恭敬礼事

时。有天神。住彼林中者。而说偈言

  观彼寂诸根　　能感善供养
  具足三明达　　得不倾动法
  度一切方便　　少事粪扫衣
  七百梵天子　　乘宫来奉诣
  见生死有边　　今礼度有岸

时。彼天神说偈赞叹见多比丘已。即没不现

    （一三四六）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘在拘萨罗人间。住一林中。时。彼比丘身体疲极。夜着睡眠

时。有天神。住彼林中者。而觉悟之。即说偈言

  可起起比丘　　何故着睡眠
  睡眠有何义　　修禅莫睡眠

时。彼比丘说偈答言

  不肯当云何　　懈怠少方便
  缘尽四体羸　　夜则着睡眠

时。彼天神复说偈言

  且汝当执守　　勿声而大呼
  汝已得修闲　　莫令其退没

时。彼比丘说偈答言

  我当用汝语　　精勤修方便
  不为彼睡眠　　数数覆其心

时。彼天神如是．如是觉悟彼比丘。时。彼比丘专精方便。断诸烦恼。得阿罗汉。时。彼天神复说偈言

  汝岂能自起　　专精勤方便
  不为众魔军　　厌汝令睡眠

时。彼比丘说偈答言

  从今当七夜　　常坐正思惟
  其身生喜乐　　无一处不满
  初夜观宿命　　中夜天眼净
  后夜除无明　　见众生苦乐
  上中下形类　　善色及恶色
  知何业因缘　　而受斯果报
  若士夫所作　　所作还自见
  善者见其善　　恶者自见恶

时。彼天神复说偈言

  我知先一切　　比丘十四人
  皆是须陀洹　　悉得禅正受
  来到此林中　　当得阿罗汉
  见汝一懈怠　　仰卧着睡眠
  莫令住凡夫　　故方便觉悟

尔时。比丘复说偈言

  善哉汝天神　　以义安慰我
  至诚见开觉　　令我尽诸漏

时。彼天神复说偈言

  比丘应如是　　信非家出家
  抱愚而出家　　逮得见清净
  我今摄受法　　当尽寿命思
  若汝疾病时　　我当与良药

时。彼天神说是偈已。即没不现

    （一三四七）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。尊者舍利弗在拘萨罗人间。依一聚落。止住田侧。时。尊者舍利弗于晨朝时着衣持钵。入村乞食

时。有一尼揵子饮酒狂醉。持一瓶酒从聚落出。见尊者舍利弗。而说偈言

  米膏熏我身　　持米膏一瓶
  山地草树木　　视之一金色

尔时。尊者舍利弗作是念。作此恶声。是恶邪物。而说是偈。我岂不能以偈答之。时。尊者舍利弗即说偈言

  无想味所熏　　持空三昧瓶
  山地草树木　　视之如涕唾

    （一三四八）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘在拘萨罗人间。住一林中。得他心智。烦恼有余。去林不远有井。有饮野干罐拘钩颈

时。彼野干作诸方便求脱。而自念言。天遂欲明。田夫或出。当恐怖我。汝汲水罐怖我已久。可令我脱

时。彼比丘知彼野干心之所念。而说偈言

  如来慧日出　　离林说空法
  心久恐怖我　　今可放令去

时。彼比丘自教授已。一切结尽。得阿罗汉

    （一三四九）

如是我闻

一时。佛在拘萨罗国人间游行。住一林中

时。有天神。依彼林者。见佛行迹。低头谛观。修于佛念。时。有优楼鸟住于道中。行欲蹈佛足迹

尔时。天神即说偈言

  汝今优楼鸟　　团目栖树间
  莫乱如来迹　　坏我念佛境

时。彼天神说此偈已。默然念佛

    （一三五○）

如是我闻

一时。佛在拘萨罗人间。住一林中。依波吒利树下住止

时。有天神依彼林中住。即说偈言

  今日风卒起　　吹波吒利树
  落波吒利花　　供养于如来

时。彼天神说偈已。默然而住

    （一三五一）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有众多比丘住支提山侧。皆是阿练若比丘。着粪扫衣。常行乞食

时。山神。依彼山住者。而说偈言

  孔雀文绣身　　处鞞提醯山
  随时出妙声　　觉乞食比丘
  孔雀文绣身　　处鞞提醯山
  随时出妙声　　觉粪扫衣者
  孔雀文绣身　　处鞞提醯山
  随时出妙声　　觉依树坐者

时。彼天神说此偈已。即默然住

    （一三五二）

如是我闻

一时。佛住王舍城迦兰陀竹园

时。有众多比丘住支提山。一切皆修阿练若行。着粪扫衣。常行乞食。尔时。那娑佉多河岸崩。杀三营事比丘

时。支提山住天神而说偈言

  乞食阿兰若　　慎莫营造立
  不见佉多河　　傍岸卒崩倒
  压杀彼造立　　营事三比丘
  粪扫衣比丘　　慎莫营造立
  不见佉多河　　傍岸卒崩倒
  压杀彼造立　　营事三比丘
  依树下比丘　　慎莫营造立
  不见佉多河　　傍岸卒崩倒
  压杀彼造立　　营事三比丘

时。彼天神说此偈已。即默然住

    （一三五三）

如是我闻

一时。佛住迦兰陀竹园

时。有异比丘住频陀山

尔时。山林大火卒起。举山洞然。时。有俗人而说偈言

  今此频陀山　　大火洞炽然
  焚烧彼竹林　　亦烧竹苑实

时。彼比丘作是念。今彼俗人能说此偈。我今何不说偈答之。即说偈言

  一切有炽然　　无慧能救灭
  焚烧诸受欲　　亦烧不作苦

时。彼比丘说此偈已。默然而住

    （一三五四）

如是我闻

一时。佛住迦兰陀竹园

时。有异比丘在恒河侧。住一林中

时。有一族姓女。常为舅姑所责。至恒水岸边。而说偈言

  恒水我今欲　　随流徐入海
  不复令舅姑　　数数见嫌责

时。彼比丘见族姓女。闻其说偈。作是念。彼族姓女尚能说偈。我今何为不说偈答耶。即说偈言

  净信我今欲　　随彼八圣水
  徐流入涅槃　　不见魔自在

时。彼比丘说此偈已。默然而住

    （一三五五）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘在拘萨罗人间。住一林中。去林不远。有种瓜田

时。有盗者夜偷其瓜。见月欲出。而说偈言

  明月汝莫出　　待我断其瓜
  我持瓜去已　　任汝现不现

时。彼比丘作是念。彼盗瓜者尚能说偈。我岂不能说偈答耶。即说偈言

  恶魔汝莫出　　待我断烦恼
  断彼烦恼已　　任汝出不出

时。彼比丘说此偈已。默然而住

    （一三五六）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘在拘萨罗人间。住一林中

时。有沙弥而说偈言

  云何名为常　　乞食则为常
  云何为无常　　僧食为无常
  云何名为直　　唯因陀罗幢
  云何名为曲　　曲者唯见钩

时。彼比丘作是念。此沙弥能说斯偈。我今何不说偈而答。即说偈言

  云何名为常　　常者唯涅槃
  云何为无常　　谓诸有为法
  云何名为直　　谓圣八正道
  云何名为曲　　曲者唯恶径

时。彼比丘说此偈已。默然而住

    （一三五七）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有舍利弗弟子。服药已。寻即食粥

时。尊者舍利弗到瓦师舍。从乞瓦瓯。时。彼瓦师即说偈言

  云何得名胜　　而不施一钱
  云何胜实德　　于财无所减

尔时。舍利弗说偈答言

  若不食肉者　　而施彼以肉
  诸修梵行者　　施之以女色
  不坐高床者　　施以高广床
  于彼临行者　　施以息止处
  如是等施与　　于财不损减
  是则有名誉　　而不舍一钱
  实德名称流　　于财无所减

时。彼瓦师复说偈言

  汝今舍利弗　　所说实为善
  今施汝百瓯　　非余亦不得

尊者舍利弗说偈答言

  彼三十三天　　炎魔兜率陀
  化乐诸天人　　及他化自在
  瓦钵信以得　　而汝不生信

尊者舍利弗说此偈已。于瓦师舍默然出去

    （一三五八）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘在拘萨罗人间。住一林中

时。有贫士夫在于林侧。作如是悕望思惟。而说偈言

  若得猪一头　　美酒满一瓶
  盛持瓯一枚　　人数数持与
  若得如是者　　当复何所忧

时。彼比丘作是念。此贫士夫尚能说偈。我今何以不说。即说偈言

  若得佛法僧　　比丘善说法
  我不病常闻　　不畏众魔怨

时。彼比丘说此偈已。默然而住

    （一三五九）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘在拘萨罗人间。住一林中

时。彼比丘作如是思惟。若得好劫贝。长七肘。广二肘。作衣已。乐修善法

时。有天神。依彼林者。作是念。此非比丘法。住于林中。作是思惟。悕望好衣

时。天神化作全身骨锁。于彼比丘前舞。而说偈言

  比丘思劫贝　　七肘广六尺
  昼则如是想　　知夜何所思

时。彼比丘即生恐怖。其身战悚。而说偈言

  止止不须[疊*毛]　　今着粪扫衣
  昼见骨锁舞　　知夜复何见

时。彼比丘心惊怖已。即正思惟。专精修习。断诸烦恼。得阿罗汉

    （一三六○）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘在拘萨罗人间。住一林中。得阿罗汉。诸漏已尽。所作已作。已舍重担。断诸有结。正智心善解脱

时。有一女人于夜闇中。天时微雨。电光睒照。于林中过。欲诣他男子。倒深泥中。环钏断坏。华璎散落。时。彼女人而说偈言

  头发悉散解　　花璎落深泥
  镮钏悉破坏　　丈夫何所著

时。彼比丘作是念。女人尚能说偈。我岂不能说偈答之

  烦恼悉断坏　　度生死淤泥
  着缠悉散落　　十方尊见我

时。彼比丘说偈已。即默然而住

    （一三六一）

如是我闻

一时。佛住舍卫国祇树给孤独园

时。有异比丘在拘萨罗人间。住于河侧一林树间

时。有丈夫与妇相随。度河住于岸边。弹琴嬉戏。而说偈言

  爱念而放逸　　逍遥青树间
  流水流且清　　琴声极和美
  春气调适游　　快乐何是过

时。彼比丘作是念。彼士夫尚能说偈。我岂不能说偈答之

  受持清净戒　　爱念等正觉
  沐浴三解脱　　善以极清凉
  人道具庄严　　快乐岂过是

时。彼比丘说此偈已。即默然而住

    （一三六二）

如是我闻

一时佛住舍卫国祇树给孤独园

时。有异比丘在拘萨罗人间。住一林中

时。有天神见诸鸽鸟而说偈言

  鸽鸟当积聚　　胡麻米粟等
  于山顶树上　　高显作巢窟
  若当天雨时　　安极饮食宿

时。彼比丘作是念。彼亦觉悟我。即说偈言

  凡夫积善法　　恭敬于三宝
  身坏命终时　　资神心安乐

时。彼比丘说此偈已。以即觉悟。专精思惟。除诸烦恼。得阿罗汉

杂阿含经卷第五十


杂阿含经b

    No. 101

杂阿含经

        附吴魏二录

    （一）

闻如是。一时佛在拘萨国。多比丘俱行往竹中。一竹中止。行止[阿-可+聚]中柏树间。在时佃家婆罗门。姓为蒲卢。一竹外多犁者共会饭。能五百犁。是时佛念日尚早。今居前一竹中行到佃家。多犁者饭时会。佛便至佃家饭会处。佃家见佛从来已见为说如是。我为自犁自种。已自犁自种为食。卿具谭行者。可犁可种。已犁已种当食。佛报佃家说如是。我亦犁亦种。已犁已种食。佃家报佛如是。虽佛说如是。我为犁为种。已犁已种食。我不见卿种具若牛若槅若辕若叉邓。但言佃家种从后说绝。我不见种具。说种具令我知种。佛报。信为种。行为水。慧为牛。惭为犁。心为邓。意为金。身守口守食为垄。至诚治不止为竟。精进不舍槅行行为安隐。行不复还已行无有忧。如是已种从是致甘露。如是种一切从苦得脱。便佃家满器饭至佛上。真佛能佃实佛大佃。愿取我饭哀故。佛报说如是。已说经故不可食。行者自知是法已问。佛说经常法如是。增法不必从是望道。但结尽疑索意止。是饭食饮供养祠如是。地入与中大福。婆罗门复白佛。我今为是食与谁。佛报如是。无有世间若天若魔若梵若沙门一切令是饭食不能得消。但佛亦得道者。持是饭行。至无有虫水便投中。若空地无有草掘埋。婆罗门已受佛言便行。无有虫水投中。已投中烟出燃沸大沸作声。譬喻如揣铁赤叶铁一日在火烧。便投水便热出汽出沸大沸有声。如是已婆罗门持饭着水中。便烟出然沸大沸作声。婆罗门惊怖毛起。便持头面着佛足作礼言。我可从佛得作沙门。离恶受教诫从佛受行。佛言。可净行道已。从是婆罗门从佛受教诫竟。佛法到得不着道。佛说如是

    （二）

闻如是。一时佛在舍卫国祇树给孤独园。是时生闻婆罗门。到佛已到为问佛起居。一处坐已。一处坐生闻。为佛说如是。闻佛说。是但应与我布施。不可与奇布施。与我布施大福。与奇布施不大福。但与我弟子布施。莫与奇弟子布施。与我弟子布施大福。与奇弟子布施不大福。若如是说者。为如是为与我布施。与我弟子布施为大福。设如是说者为不骂佛不论议。为是佛言。不如说不。为法说不。不犯法不。为无有得长短不。佛告婆罗门。若人说佛说如是。但与我布施莫与奇。与我弟子布施莫与奇。与我弟子布施大福。与奇弟子布施福少。如是言不如言。为说我论议。亦不如言亦非法诸有法论议。何以故。我不说如是为与我布施莫与奇。至如上说。若有说如是。便坏三倒道。布施家坏福。受者坏德。亦自坏意。若有荡釜亦荡杅器。人持至园中弃园中意生。若园中虫从食令虫身安隐从是活。从是因缘我说能致福。何复问与人。我但说。与持戒者福大。不持戒者福少。婆罗门报佛。我亦说如是。持戒者福大。不持戒者福少。一切应与布施随可意。不持戒者少福。持戒者福大。若黑白亦赤黄亦所行孔雀牛鸽亦尔所是身案本从生。态力从聚。善恶从出。但案行莫视色人亦如是所有身生。亦道人亦城中人佃家亦担死人种。是为各有身从是生。持戒者能得度世。与是为大福。痴不及者不闻难受与是少福。莫事不知者。但事知者多慧道弟子。道弟子多信有枝根本。有因缘从因缘上天。有因缘从因缘堕恶道。有因缘从因缘度世。如是皆从因缘。便生闻婆罗门从坐起。持头面着佛足下。从今为归佛持戒。佛说如是

    （三）

闻如是。一时佛在舍卫国祇树给孤独园。有[阿-可+桑][阿-可+(曷-人+乂)]阇壮年婆罗门。至佛所。已至与佛共相问。已问一处坐。已坐为问佛。如是持何等分别观恶人。佛报言。譬喻恶人如月。复问佛。若人欲分别慧人持何等观。譬喻慧人如月。复问佛。何等为不慧人如月。譬喻二十九日。月明亦减色亦减。方亦减见亦减。在中夜过为减行。有时月为一切索尽。不复现如月尽时。愚痴亦如是。为从所得道者。闻经教诫慧信已得。不奉行不受听不着心。舍离教不着行。便信减戒减闻减施减慧减中夜过亡。是婆罗门有一时令所愚人者。一切尽一切不现所得好法。譬如月尽时二十九日。如是见愚痴者譬喻月。复问佛。欲知慧者行说。譬喻月十五日明亦增方亦增见亦增。复一时为月一切增具止。十五日时亦如是。慧者所道德言如法行便得信。从得信听事着意不舍离。所教合聚。便得增信增戒增闻增施增慧增高。敢言便中夜增满。亦有一时增所。是智慧者一切行得具足所行净教诫。譬喻月十五日明月时至。明慧人见如是。婆罗门。譬喻月从移说绝辞。譬如月明在中行。一切天下星宿从明所胜。信闻者亦尔。能布施无有悭。难舍世间一切为从布施明。譬如雷鸣云电俱多含水洒地。信闻者亦如是。能布施无有悭。便从饮食满设说复与。便有名闻声如天雨堕。便多福汔与者得。如雨珍宝谷。名闻亦得天上。已有德行后世在天上。便[阿-可+桑][阿-可+(曷-人+乂)]。阇从坐起。持头面着佛足礼。从今受佛教诫行。佛说如是

    （四）

闻如是。一时佛在舍卫国祇树给孤独园。佛告比丘。一时佛在优堕罗国。河名屈然。在边尼拘类树适得道时自念。人行道一挈令行者。从忧懑苦不可意。能得度灭亦致正法。何等为正法。为四意止。何等为四意止。若比丘身身观止行。自意知从世间痴不可意。能离外身身身相观止。内身外身身身相观止行。自意知从世间痴不可意。能离痛意法亦如是。若行者从四意离。便从行法离。已从行法离便从行道离。已从行道离便离甘露。离甘露已便不得度生老死忧恼。亦不得离苦。亦不得要。若行者有四意止能度。便能受得道者行。已能受得道者行便能得道。已得道便能灭老病死忧恼。便能得度苦。亦得要梵。便知我所念。譬如健人申臂屈复申。梵如是从天上止我前。已止便说我如是如佛念如佛言。道一挈令得清净。令得离忧懑苦不可意。能得度灭能致正法。能致四意止。身身观止行自意知从世间痴不可意离。外身身身相观止。内身外身身身相观止行。自意知从世间痴不可意能离。痛意法亦如是。若行者从四意离便从法行离。已从法行离便从行道离。已从行道离便离甘露。已离甘露便不得离生老死忧恼。亦不得离苦。亦不得苦。要是为知是行方便

雁足在水中一挈　令自佛说我正行　但受是言当为使自计　为一挈生死忧要　出道教为哀故　已上头得度世亦从是　今度后度亦从是　是本清净无为　亦从是生老死尽　从若干法受依行　是道眼者说　佛说如是

    （五）

闻如是。一时佛在舍卫国祇树给孤独园。是时自梵自明夜亦明梵往至佛在时佛火神足行在时。自梵念。是尚早至佛见。今佛亦火神足行令我今居前。到俱披犁比丘调达部。便自梵至俱披犁比丘调达部。已到为告俱披犁调达部。如是俱披犁俱披犁为持好意向舍利弗目干连比丘。亦余慧行道者俱披犁调达部便言。卿为谁。梵言。我为梵。俱披犁调达部报言。佛说卿阿那含不。梵言是。俱披犁调达部报言。何因缘得来到是间。便梵思惟念。是何以无有悲意。便自梵说是绝

不可量欲量　为是故世间少慧　不可量欲作量　如是世间自覆盖

便梵行至佛已到为佛足下礼一处止。已一处止。自梵为佛说。是我为自光明。夜亦已明为至佛。已至是时火神足行。我便思惟念。尚早至见佛。我已到见佛火神足。我便念令我居前。行俱披犁比丘调达部。我为便至俱披犁比丘调达部。已至俱披犁比丘调达部。我便告。俱披犁俱披犁。持好心向舍利弗目干连比丘。亦同道行者。便言。卿为谁。我言梵。便报我。佛说卿阿那含不。我言是。便报若何因缘得来到是。我便思惟念。咄是何以无有悲意

不可量欲量　是故世间少慧　不可量说量　世间人意计我自知

佛便说。俱披犁调达部破戏亦唼。是时说是绝　不可量欲量　故世间难得慧　不可量说量　从是世间自覆盖　佛说如是

    （六）

闻如是。一时佛在舍卫国祇树给孤独园。佛告比丘。治生有三方便。未致利能致。已致不减。何等为三。是间比丘有治生者。晨念多方便尽力向治生。日中亦尔晡时亦尔。求多方便尽力索令有利。比丘治生三法亦如是。未得好法能得致。已得好法不减。何等为三。是间诸比丘。有比丘晨时多受道思念意不离。日中晡时亦尔。多合定意受行意不离能多增道。佛说如是

    （七）

闻如是。一时佛在王舍国竹园乌[阿-可+聚]。在是时有婆罗门名为不信重。在王舍国居。便不信重念如是。是俱谭沙门王舍国止竹园[阿-可+聚]。令我今行至俱谭沙门。俱谭沙门所说经。我当为一切却语不信。便不信重从王舍国出到佛所。是时佛为非一百众会周匝坐遍说法经。佛见不信重从远欲来。已见便止不说经。不信重已到佛问讯一处坐。已一处坐。不信重为佛说。是劝佛说经我欲闻。佛报言。婆罗门不信重

重是法不应　亦不解言者　亦彼意乱者　亦悉欲诤者　若为意离诤　喜者亦诤　能合恚诤　如是者能解法语

便不信重从坐起。头面着佛足下礼已觉。已觉为愚为痴为不晓为不工为持恶意来。向如来无所著。如有觉欲却语不欲信。从今自悔过本守。自归佛自归法自归比丘僧守本。佛说如是

    （八）

闻如是。一时佛在舍卫国祇树给孤独园。是时佛告舍利弗。我亦仓卒说弟子法。我亦具说。但为难得解者。舍利弗便白佛。仓卒说亦可。弟子法具说亦可。弟子法会有解者佛便告舍利弗。当学如是。身识俱外一切思想。我是是我所。憍慢使便不复有。所意解所慧解。自见法自解自知得行。是身识俱外一切思想。我是是我所。憍慢使不复有。若舍利弗比丘。是身识俱。亦外思想一切我是是我所。憍慢使便不复有所意解得慧解。见法慧行自见自知求行止。是名为舍利弗比丘无所著漏索尽至学度世。我为是故说是言。从后说绝

度世说不致　坏欲欲思想　意不可俱尔　亦除晓睡暝　亦还结疑　观意除净　本起思惟法　已说度世慧　亦说坏痴　佛说如是

    （九）

闻如是。一时佛在舍卫国祇树给孤独园。是时佛告诸比丘。是身有肌肤髓血生肉含满屎尿。自视身见何等好。常有九孔恶病。常不净。常洒可足惭。常与怨家合为至老死。亦与病俱。何以不恶身会当堕会当败。以弃葬地中不复用。为狐狼所啖。何以见不惭。谁说贪淫。如佛言。少可多自心观是。如屠杅屠机为骨聚。如然火如毒药痛为挠。痴人喜为喜不自知。何不畏罗网贪淫为痴哉。钱谷金银牛马奴婢人为命故求。命在呼吸本命亦自少。极寿百余岁亦苦合。观是谁为可者。如时过去便命稍少命日俱尽。如疾河水。如日月尽。命疾是过去人。命去不复还。如是为不可得人死时命去。设使若干财索天琦物。亦一切有死时对来亦不乐。亦不可厌亦不可乐。亦不可自乐。无余但自善作。无有余所自作善所自然。若以知见死当有何等人可随贪淫。设使久寿设使亡去会当死。何以意索俱药。何以故。不念静极意爱儿儿已死啼哭不过十日。已十日便忘之。爱儿妇亦尔。为家室亲属知识亦尔。以苦生致财物。死时人会弃。自爱身命在索弃乱。亦入土下但为阴去。生熟随人如树果实。已见如是有为人意随中。天下一切万物一人得不自足。若得一分当那得自厌。无有数世五乐自乐遍之。当为何等益人。已逢苦索受罪人意。为是有所益。不欲受静索为蛇自身如少多亦尔。如多少亦尔。如病为大小亦苦。如骨无有肉狗得[齒*堯]之不厌。如是欲狗习是亦难得。已得当多畏之是习所不久人亦堕恶。如人见梦已悟。不复得贪淫。亦如是剧梦为有乐。如黑虺如饥肉如树果实实少末多亡。为增结为恶作本道家常不用是人。在天上舍乐。亦天上色树。亦在端正如苑园。亦得天上王女。已得人不厌天上五乐。今当那得天下厌。为取二百骨百骨百二十段。为筋缠。为九孔常漏。为九十三种。为百病极。为肉血和。为生革肌。为中寒热风。为屎尿。为千虫。皆从身起。中亦有千孔亦有剧。为亲已坏他。为从是不净出。从鼻中涕出。从口涎唾出。从腋下流汗出。从孔处屎尿出。如是皆从身出剧。冢间死人诚可恶剧。舍后可恶剧。为所有不净种。为从是本来如金涂。余为衣故香粉脂滓赤絮绀黛。为痴人见是。是乱意如画瓶如坑覆以草。人所抱爱后会悔。比丘跪拜受教如是

    （一○）

闻如是。一时佛在舍卫国祇树给孤独园。佛告比丘。比丘听受教。佛便说。是比丘人有四因缘。贪爱有轻重从是离道。比丘。譬一人有四妇。第一妇为夫所重。坐起行步动作卧息未曾相离。沐浴庄饰饭食五乐常先与之。寒暑饥渴摩顺护视。随其所欲未曾与诤。第二妇者坐起言谈常在左右。得之者喜不得者忧。或致老病或致斗讼。第三妇者时共会现。数相存问苦甘恣意。穷困瘦极便相患厌。或相远离适相思念。第四妇者主给使令。趣走作务诸剧难苦。辄往应之而不问亦不与语。希于护视不在意中此四妇夫一旦有死事。当远从去。便呼第一妇汝当随我去。第一妇报言。我不随卿。婿言。我重爱无有比。大小多少常顺汝旨。养育护汝不失汝意。为那不相随。妇言。卿虽爱重我我终不能相随。夫便恨去呼第二妇。汝当随我去。第二妇报言。卿所重爱第一妇尚不随卿。我亦终不相随。婿言。我始求汝时勤苦不可言。触寒逢暑忍饥忍渴。又更水火县官盗贼与人共诤。儇儇咋咋乃得汝耳。为那不相随。妇言卿自贪利强求为我。我不求卿。何为持勤苦相语耶。夫便恨去复呼第三妇。汝当随我去。第三妇报言。我受卿恩施。送卿至城外。终不能远行到卿所至处。夫自恨如去还与第四妇共议言。我当离是国界汝随我去。第四妇报言。我本去离父母来给卿使。死生苦乐当随卿所到。此夫不能得可意所重三妇自随。但得苦丑不可意者俱去耳。佛言。上头所譬喻说一人者是人意神。第一妇者是为人之身也。人好爱其身过于第一妇。至命尽死意神随逐罪福当独远去。身僵在地不肯随去。佛言。比丘不随四行不得度脱。何等为四。一者忧苦。二者习欲。三者尽空。四者消灭。诸恶道要有八行。至诚在四谛。第二妇者是人之财产。得之者喜不得者愁。至命尽时财宝续在世间。亦不自随去空坐之愁苦。第三妇者。谓父母妻子兄弟五亲知识奴婢。以生时恩爱转相思慕。至于命尽啼哭而送之到城外冢间。便弃死人各自还归。忧思不过十日。便共饮食捐忘死人。第四妇者是人意。天下无有自爱守护意者。皆放心恣意贪欲嗔恚不信正道。身死当堕恶道。或入地狱或为畜生或为饿鬼。皆快意所致也。比丘。为道当自端心正意。当去愚痴之心无愚痴之行息不行恶。不行恶不受殃。不受其殃不生。不生亦不老。不老亦不病。不病亦不死。不死便得无为泥洹道。佛如如说是。比丘受欢喜

    （一一）

闻如是。一时佛在王舍国鸡山中。佛便告比丘。人居世间。一劫中生死。取其骨藏之。不腐不消不灭。积之与须弥山等。人或有百劫生死者或千劫生死者。尚未能得阿罗汉道泥洹。佛告比丘。人一劫中合会其骨。与须弥山等。我故现其本因缘。比丘。若曹皆当拔其本根去离本根。用是故不复生死。不复生死便得度世泥洹道。佛说如是

    （一二）

闻如是。一时佛在舍卫国。行在祇树须达园。佛便语比丘。比丘应唯然受佛语。佛便说色。比丘念本起苦。念非常坏。去谛观已。比丘色能谛观。若能知色本念。若能知色非常坏。若能知谛观。便色爱为去。已色爱坏便爱贪亦坏。已爱贪坏便意脱。我为说如是痛痒思想生死识。为比丘念本亦念识非常。亦当谛观。若比丘能已到谛观爱弃。已爱尽便爱贪尽。便脱生死得道。佛说如是

    （一三）

闻如是。一时佛在舍卫国祇树给孤独园。佛便告比丘。我为若说恶从何所起。亦说善从何所起。比丘听念着意。比丘应唯然。恶意为何等所。色过去未来今贪起自恚畏痴。一切见恶意。是名为所恶。痛痒亦尔。思想亦尔。生死亦尔。识亦尔。如是名为从所起恶。善意为何等。色过去未来今无有见是起。无有恚无有畏无有痴。无有一切娆恶意。如是名为善意。如是名为痛痒思想生死识。佛言。我所说善恶意如是

    （一四）

闻如是。一时佛在舍卫国祇树给孤独园。佛便告比丘。有四意止。何等为四。在有比丘内身身观止。尽力今知意不忘出从痴。为痴天下忧。外身身观止。尽力今知意不忘出从痴。为痴天下忧。内外身身观止。尽力今知意不忘出从痴。为痴天下忧。内痛痒痛痒相观止。尽力今知意不忘出从痴为天下忧。外痛痒痛痒相观止。尽力今知意不忘出从痴。为天下忧。内外痛痒痛痒相观止。尽力今知意不忘出从痴。为天下忧。内意意意相观止。尽力今知意不忘出从痴。为天下忧。外意意意相观止。尽力今知意不忘出从痴。为天下忧。内外意意意相观止。尽力今知意不忘出从痴。为天下忧。内正法法法相观止。尽力今知意不忘出从痴。为天下忧。内外正法法法相观止。尽力今知意不忘出从痴。为天下忧。内外正法法法相观止。尽力今知意不忘出从痴。为天下忧。佛说如是四意止。佛弟子当为受行精进为得道

    （一五）

闻如是。一时佛在舍卫国祇树给孤独园。佛便告比丘。有是比丘一法。为一法相行想念多作。为身得息。为意所念。所待能止无有余。但念黠行法念俱行。何等一法。为一法相习安般守意。若比丘安般守意。为习为念为多住。便身得息。意亦所念所待便止无有便黠念法行满具行。是为比丘所一法。为一法相便相行相多为身得息。为意相念相待。便止无有余。但黠行法念增满行。若比丘。是一法比丘能行能使能念能多作得堕道。佛说如是

    （一六）

闻如是。一时佛在舍卫国祇树给孤独园。佛便告比丘。有二力得上头道。何等为二力。谓晓制力。谓意护力。何等为晓制力者。是闻有道真弟子。为是学身恶行为得恶福。今世后世我身行恶。我当自身犯。亦为娆他人所无所道人所同道。亦为犯戒。十方人亦说我恶。我亦随不吉语言。我亦身败便堕地狱中。是为身恶行谓恶福。今世恶如是。后世亦恶如是。便身恶弃为身。好念净除身到不犯。如是身犯行心犯行。是名为晓制力。何等为行念力者。若所守致。若自守归。若所止念行力。谓行之自到为念致求。如是名为念行力道。说之如是。比丘欢喜起作礼

    （一七）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛便告比丘。有三力。何等三力。一者信力。二者精进力。三者黠力。信力为何等。在有道弟子为佛道无有能坏意。得佛恩行止。说佛如是语。如谛无所著。谛觉黠要得乐天下父。如是到佛弃恶到黠行。或是名为信力。精进力为何等。在有比丘已生恶意断故。求欲行求为精进为受正意。未生恶意不便起。未生善意为求生。已法意为止不忘不减。日增日多行念满欲生求受精进制意出。是名精进力。黠力为何等。若有比丘是苦习如谛知是习苦是苦习是苦尽是苦要受。是名为慧力。佛告比丘。比丘已闻受行如说

    （一八）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛便告比丘。有四力。何等为四力。一者意力。二者精进力。三者不犯力。四者守力。意力为何等。若有比丘知善恶浊如至诚知。亦知犯亦知不犯。亦知可行亦知不可行。亦知非亦知增。亦知白亦知黑。亦知从得浊如谛知。是名为意力。精进力为何等。在有比丘在有浊所恶说。所犯说。所不可说。所黑说。不用进人说。如是辈为弃之。若所为浊好说。不犯说可习说可说白说所道说。如是辈浊。为行为贪欲。为行为精进。为受意为制意。是名为精进力。不犯力为何等。在有比丘为不犯身受行止。为不犯口。为不犯心受行止。是名为不犯力。守力为何等。谓四辈。何等为四辈。一为摄。二为布施。三为相哀。四为相助善行。是名为守力。佛说如是

    （一九）

闻如是。一时佛在舍卫国祇树给孤独园。佛便告比丘。人有五力令女人欺男子。何为五力。一者色。二者端正。三者多男兄弟。四者家豪。五者多财产。何等为色。谓女人不良。已不良便不欲治生。当嗔恚不欲持家。是女人自谓端正无比。自谓多男兄弟强。自谓豪贵家。自谓多财产。如是女人为不良。若有女人贞良无有女色。大贞便为持两善教。已受两善教便欲治产。不欲嗔恚。便欲秉持家。如是者不用端正。故为是人但心为人耳。不用多男兄弟强。不用家豪贵自贡高。不用多财产意适等耳。便为受教。已教善持之不懈。便欲治生。心和不欲嗔恚。便不弃家事。便欲治生忧持家。如是为贞良女人意。佛说如是

    （二○）

闻如是。一时佛在舍卫国祇树给孤独园。佛告诸比丘。比丘诸不闻者不闻俱相类相聚相应相可。多闻者多闻俱相类相聚相应相可。悭者悭俱相类相聚相应相可。布施者布施俱相类相聚相应相可。黠者黠俱相类相聚相应相可。痴者痴俱相类相聚相应相可。多欲者多欲俱相类相聚相应相可。少欲者少欲俱相类相聚相应相可。难持者难持俱相类相聚相应相可。易持者易持俱相类相聚相应相可。难给者难给俱相类相聚相应相可。易给者易给俱相类相聚相应相可。不足者不足俱相类相聚相应相可。足者足俱相类相聚相应相可。不守者不守俱相类相聚相应相可。守者守俱相类相聚相应相可。佛说比丘如是。黠人当分别是因缘。可行者当为行。不可行者当为莫行

    （二一）

闻如是。一时佛在舍卫国祇树给孤独园。佛告比丘。天上释为故世在人中有七愿。为如至命为如求就为所从本故为释。何等为七。到命要当为父母孝。到命要当为见老为礼。当为不出口焰言。当为随意法语言。当为至命要不怒谗妄语。当为至命要至诚语至诚喜至诚止。常信不欺天下。当为至命要天下悭。我当为意中不随悭家中。行布施放手常与所求。名好布施。布施等分为是释天王故世在人中为是七愿。说为至命要具行就为从是本释释得。从后说绝

为孝父母　姓中有老人礼　不炎说随意说谗妄言弃　从悭自出谛不怒喜行言

为是故能得上天。在所人欲行是当为天上礼如是。佛说如是

    （二二）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛便以爪甲头取土已取。便告比丘。比丘。知是云何何等为多爪头土。何如地土多。比丘可便报。佛爪甲上土少不可比地土。无有比亦非百倍。亦非千倍。亦非万倍。亦非亿倍。亦无有数。亦无有数喻亦无聚。亦不可说譬喻。是地土甚多。佛便告比丘。如是人所不知。智黠眼行如地土。如是人所为智黠眼行如爪上土。如是人所为智黠眼行。如是可学智黠眼行无有过。黠生当为自活。如是比丘欲行道者可学。佛说如是

    （二三）

闻如是。一时佛在舍卫国祇树给孤独园。佛便告比丘。身为无有反复。身不念恩。若有小痛因作病。举身并痛。常随意所欲得。眼与好色。耳与好声。鼻与好香。舌与美味。身与细软。养身如是。舍人坏败。身不欲度人。何以故。不尽随戒法但作罪。佛便告比丘。过世有王名为大华。欲死时说言。咄当用身作何等。养护百岁尽力如是。一死事来身便坏败。如是身为无有反复。便知是为若当用为视养。有剧如怨家。身自求罪。已得小痛便见忧态。常与最好五乐。久视之会当老病死。比丘可念而不忘是。已知是当行教人。佛教如是

    （二四）

闻如是。一时佛在舍卫国。行在祇树给孤独园。佛便告比丘。师子畜生王从自处出。已自处出便欠。已欠便视便四面观。便三反师子声行。便所意至处便行。已见有山河中深。疾过使难度。便师子在从是边河自止。便度边作识观意念。从是下到识处出已。已便下。若师子王所识直不得出便复还。复度不得复还。常欲得识处出。至死师子王不止不行不置。所识不得故亦如是。所有痴人不谛受所学闻。便为人聚行说到人牵出。所痴人亦不置痴态行。亦不欲所。不谛受经所要。若如是便黠人可觉是。是我当为学经力力行。我当为学问力。我当为精观行力。我当为不放。师子王死态难出。觉少人欲为道。当学如是。佛说如是

    （二五）

闻如是。一时佛在王舍国讲堂中。在时名为阿速轮子婆罗门至佛。已至为粗恶口恶骂佛剧骂诃止。佛便为婆罗门阿速轮子说经譬喻。若人无有恶为持恶口说向。清白行无有。恶痴人从是致殃。譬如人逆向风末尘来坌。即时婆罗门阿速轮子。为持头面着足曰。知过受悔如痴如愚。如不解如不了名为愚痴者。为度世者。持弊恶口骂亦数谏为。佛当为愚痴人故受悔过。从今自守不复犯。佛报言。已婆罗门悔过如愚如痴如不解不了为骂如来恶喙。已见复悔自说自守后不敢犯。是道行中望增道不减。若已见自悔过自现不匿现守本不复犯。婆罗门便自归佛。佛说如是

    （二六）

闻如是。一时佛在王舍国时。有婆罗门名为不侵行者。至佛所与佛谈一处坐。已一处坐。不侵行者向佛说如是。我名为不侵。佛报言。如名意亦尔。尔乃婆罗门应不侵。从后说绝

  若身不侵者　　口善意亦然
  如是名不侵　　无所侵为奇

即不侵行者从坐起。持头面着佛足下。从今持教诫不复犯五戒。佛说如是

    （二七）佛说七处三观经

闻如是。一时佛在舍卫国祇树给孤独园。佛便呼比丘。七处为知三处为观。疾为在道法。脱结无有结意。脱从黠得法已。见法自证道。受生尽行道意。作可作不复来还。佛问比丘。何等为七处善为知是闻比丘色如本谛知。亦知色习亦知色尽亦知色灭度行。亦知色味亦知色苦亦知色出要亦至诚。如是痛痒思想生死识如本知。识习识尽识尽受行本知。亦知识味亦知识苦亦知识出要。亦知识本至诚。何等为色如谛如。所色为四本。亦在四大亦为在四大蚖。所色本如是如本知。何等色习如本知。爱习为色习。如是色习为知。何等为色尽如至诚。知爱尽为色尽。如是色尽为至诚知。何等为色行尽如至诚知。若是色为是八行谛见到谛定为八。如是色尽受行如至诚知本。何等为知色味如至诚知。所色欲生喜生欲生。如是色为味如至诚知。何等为色恼如至诚知。所色不常苦转法。如是为色恼如至诚知。何等为色要如至诚知。所色欲贪能解能弃欲能度欲。如是为色知要如至诚。何等为痛痒能知。六痛痒眼栽痛痒。耳鼻舌身意栽痛痒。如是为知痛痒。何等为痛痒习。栽习为痛痒习。如是习为痛痒习。何等为痛痒尽知。栽尽为痛痒尽知。如是为痛痒尽知。何等为痛痒受行。若受八行谛见到谛定意为八。如是痛痒如尽受行为道。何等为痛痒味识。是为痛痒求来可求喜。如是为痛痒识味为知。何等为痛痒恼识。所痛痒为不非败苦转法意。如是为痛痒恼识。何等为痛痒要。所痛痒欲能活为爱贪能度。如是为痛痒要识如谛知。何等为思想识。为身六思想。眼栽思想。耳鼻舌身意栽思想。如是是六识思想。何等为思想习识。栽习为思想习。如是为思想习识。何等为思想尽识。尽为思想尽识。如是为思想尽识。何等为思想尽受行识。是为八行识。识谛见到谛定意为八。如是尽思想受行识。何等为思想味识。所为思想因缘生乐得意喜。如是思想味识。何等为思想恼识。所为思想不常尽苦转法。如是为思想恼识。何等为思想要识。所思想欲能解欲贪能断欲贪能自度。如是为思想要识。何等为生死识。为六身生死识。眼栽生死识。耳鼻舌身意栽行。如是为生死识。何等为生死习。栽习为生死习识。何等为生死尽识。栽尽为生死尽识。何等为生死欲尽爱行识。为是八行识谛见至谛定为八。如是为生死欲灭受行识。何等为生死味识。所为生死因缘生乐喜意。如是为生死味识。何等为生死恼识。所有生死不常尽苦转法。如是为生死恼识。何等为生死要识。所为生死欲贪避欲贪能断欲贪能度。如是为生死要识。何等为识身六衰识。眼栽识耳鼻舌身意。如是为识识。何等为识习。命字习为识习。如是习为识。何等为识尽受行为识。命字尽识。如是为尽识。何等为识尽受行为识。八行谛见至谛定为八。如是为识尽欲受行如谛识。何等为识味知所识因缘故生乐生喜意。如是味生为味识知。何等为识恼识。所识为尽为苦为转。如是识恼识。何等要识。所识欲贪能治欲贪能断能度。如是为要识。如是比丘七处为觉知。何等为七。色习尽道味苦要。是五阴各有七事。何等为三观。识亦有七事。得五阴成六事。观身为一色。观五阴二。观六衰三。故言三观。比丘。能晓七处亦能三观。不久行随道。断结无有结意。脱黠会见要一证受止已。断生死竟行所作竟。不复来还堕生死得道。佛说如是。比丘欢喜受行

杂阿含经


增壹阿含经

    No. 125

    增壹阿含经序

        晋沙门释道安撰

四阿含义同中阿含。首以明其旨。不复重序也。增壹阿含者。比法条贯以数相次也。数终十。令加其一。故曰增一也。且数数皆增。以增为义也。其为法也。多录禁律。绳墨切厉。乃度世检括也。外国岩岫之士．江海之人。于四阿含多咏味兹焉

有外国沙门昙摩难提者。兜佉勒国人也。龆龀出家。孰与广闻。诵二阿含。温故日新。周行诸国。无土不涉。以秦建元二十年来诣长安。外国乡人咸皆善之。武威太守赵文业求令出焉

佛念译传。昙嵩笔受。岁在甲申夏出。至来年春乃讫。为四十一卷。分为上下部。上部二十六卷全无遗忘。下部十五卷失其录偈也。余与法和共考正之。僧[(丰*力)/石]．僧茂助校漏失．四十日乃了。此年有阿城之役。伐鼓近郊。而正专在斯业之中。全具二阿含一百卷。鞞婆沙．婆和须蜜．僧伽罗刹。传此五大经。自法东流。出经之优者也。四阿含四十应真之所集也。十人撰一部。题其起尽。为录偈焉。惧法留世久。遗逸散落也

斯土前出诸经班班。有其中者。今为二阿含。各为新录一卷。全其故目。注其得失。使见经寻之差易也。合上下部。四百七十二经。凡诸学士撰此二阿含。其中往往有律语。外国不通与沙弥．白衣共视也。而今已后。幸共护之。使与律同。此乃兹邦之急者也。斯谆谆之诲。幸勿藐藐听也。广见而不知护禁。乃是学士通中创也。中本起康孟祥出。出大爱道品。乃不知是禁经。比丘尼法甚慊切。真割而去之。此乃是大鄙可痛恨者也。此二经有力道士乃能见。当以着心焉。如其轻忽不以为意者。幸我同志鸣鼓攻之可也

增壹阿含经卷第一

        东晋[罽-厂]宾三藏瞿昙僧伽提婆译

    序品第一

  自归能仁第七仙　　演说贤圣无上轨
  永在生死长流河　　世尊今为度[黍-禾+利]庶
  尊长迦叶及众僧　　贤哲阿难无量闻
  善逝泥曰供舍利　　从拘夷国至摩竭
  迦叶端思行四等　　此众生类坠五道
  正觉演道今去世　　忆尊巧训怀悲泣
  迦叶思惟正法本　　云何流布久在世
  最尊种种吐言教　　总持怀抱不漏失
  谁有此力集众法　　在在处处因缘本
  今此众中智慧士　　阿难贤善无量闻
  即击揵椎集四部　　比丘八万四千众
  尽得罗汉心解脱　　以脱缚着处福田
  迦叶哀愍于世故　　加忆尊恩过去报
  世尊授法付阿难　　愿布演法长存世
  云何次第不失绪　　三阿僧祇集法宝
  使后四部得闻法　　已闻便得离众苦
  阿难便辞吾不堪　　诸法甚深若干种
  岂敢分别如来教　　佛法功德无量智
  今尊迦叶能堪任　　世雄以法付耆旧
  大迦叶今为众人　　如来在世请半坐
  迦叶报言虽有是　　年衰朽老多忘失
  汝今总持智慧业　　能使法本恒在世
  我今有三清净眼　　亦复能知他心智
  一切众生种种类　　无有能胜尊阿难
  梵天下降及帝释　　护世四王及诸天
  弥勒兜术寻来集　　菩萨数亿不可计
  弥勒梵释及四王　　皆悉叉手而启白
  一切诸法佛所印　　阿难是我法之器
  若使不欲法存者　　便为坏败如来教
  愿存本要为众生　　得济危厄度众难
  释师出世寿极短　　肉体虽逝法身在
  当令法本不断绝　　阿难勿辞时说法
  迦叶最尊及圣众　　弥勒梵释及四王
  哀请阿难时发言　　使如来教不灭尽
  阿难仁和四等具　　意转入微师子吼
  顾眄四部瞻虚空　　悲泣挥泪不自胜
  便奋光明和颜色　　普照众生如日初
  弥勒睹光及释梵　　收舍迟闻无上法
  四部寂静专一心　　欲得闻法意不乱
  尊长迦叶及圣众　　直视睹颜目不眴
  时阿难说经无量　　谁能备具为一聚
  我今当为作三分　　造立十经为一偈
  契经一分律二分　　阿毗昙经复三分
  过去三佛皆三分　　契经律法为三藏
  契经今当分四段　　次名增一二名中
  三名曰长多璎珞　　杂经在后为四分
  尊者阿难作是念　　如来法身不败坏
  永存于世不断绝　　天人得闻成道果
  或有一法义亦深　　难持难诵不可忆
  我今当集一法义　　一一相从不失绪
  亦有二法还就二　　三法就三如连珠
  四法就四五亦然　　五法次六六次七
  八法义广九次第　　十法从十至十一
  如是法宝终不忘　　亦恒处世久存在
  于大众中集此法　　即时阿难升乎座
  弥勒称善快哉说　　诸法义合宜配之
  更有诸法宜分部　　世尊所说各各异
  菩萨发意趣大乘　　如来说此种种别
  人尊说六度无极　　布施持戒忍精进
  禅智慧力如月初　　逮度无极睹诸法
  诸有勇猛施头目　　身体血肉无所惜
  妻妾国财及男女　　此名檀度不应弃
  戒度无极如金刚　　不毁不犯无漏失
  持心护戒如坏瓶　　此名戒度不应弃
  或有人来截手足　　不起嗔恚忍力强
  如海含容无增减　　此名忍度不应弃
  诸有造作善恶行　　身口意三无厌足
  妨人诸行不至道　　此名进度不应弃
  诸有坐禅出入息　　心意坚固无乱念
  正使地动身不倾　　此名禅度不应弃
  以智慧力知尘数　　劫数兆载不可称
  书疏业聚意不乱　　此名智度不应弃
  诸法甚深论空理　　难明难了不可观
  将来后进怀狐疑　　此菩萨德不应弃
  阿难自陈有是念　　菩萨之行愚不信
  除诸罗汉信解脱　　尔乃有信无犹豫
  四部之众发道意　　及诸一切众生类
  彼有牢信不狐疑　　集此诸法为一分
  弥勒称善快哉说　　发趣大乘意甚广
  或有诸法断结使　　或有诸法成道果
  阿难说曰此云何　　我见如来演此法
  亦有不从如来闻　　此法岂非当有疑
  设我言见此义非　　于将来众便有虚
  今称诸经闻如是　　佛处所在城国土
  波罗捺国初说法　　摩竭国降三迦叶
  释翅拘萨迦尸国　　瞻波句留毗舍离
  天宫龙宫阿须伦　　干沓和等拘尸城
  正使不得说经处　　当称原本在舍卫
  吾所从闻一时事　　佛在舍卫及弟子
  只桓精舍修善业　　孤独长者所施园
  时佛在中告比丘　　当修一法专一心
  思惟一法无放逸　　云何一法谓念佛
  法念僧念及戒念　　施念去相次天念
  息念安般及身念　　死念除乱谓十念
  此名十念更有十　　次后当称尊弟子
  初化拘邻真佛子　　最后小者名须拔
  以此方便了一法　　二从二法三从三
  四五六七八九十　　十一之法无不了
  从一增一至诸法　　义丰慧广不可尽
  一一契经义亦深　　是故名曰增壹含
  今寻一法难明了　　难持难晓不可明
  比丘自称功德业　　今当称之尊第一
  犹如陶家所造器　　随意所作无狐疑
  如是阿含增一法　　三乘教化无差别
  佛经微妙极甚深　　能除结使如流河
  然此增一最在上　　能净三眼除三垢
  其有专心持增一　　便为总持如来藏
  正使今身不尽结　　后生便得高才智
  若有书写经卷者　　缯彩花盖持供养
  此福无量不可计　　以此法宝难遇故
  说此语时地大动　　雨天华香至于膝
  诸天在空叹善哉　　上尊所说尽顺宜
  契经一藏律二藏　　阿毗昙经为三藏
  方等大乘义玄邃　　及诸契经为杂藏
  安处佛语终不异　　因缘本末皆随顺
  弥勒诸天皆称善　　释迦文经得久存
  弥勒寻起手执华　　欢喜持用散阿难
  此经真实如来说　　使阿难寻道果成

是时。尊者阿难及梵天将诸梵迦夷天。皆来会集。化自在天将诸营从。皆来会聚。他化自在天将诸营从。皆悉来会。兜术天王将诸天之众。皆来会聚。艳天将诸营从。悉来会聚。释提桓因将诸三十三天众。悉来集会。提头赖吒天王将干沓和等。悉来会聚。毗留勒叉天王将诸厌鬼。悉来会聚。毗留跛叉天王将诸龙众。悉来会聚。毗沙门天王将阅叉．罗刹众。悉来会聚

是时。弥勒大士告贤劫中诸菩萨等。卿等劝励诸族姓子．族姓女。讽诵受持增一尊法。广演流布。使天．人奉行

说是语时。诸天．世人．干沓和．阿须伦．伽留罗．摩睺勒．甄陀罗等。各各白言。我等尽共拥护是善男子．善女人。讽诵受持增一尊法。广演流布。终不中绝

时。尊者阿难告优多罗曰。我今以此增一阿含嘱累于汝。善讽诵读。莫令漏减。所以者何。其有轻慢此尊经者。便为堕落为凡夫行。何以故。此。优多罗。增一阿含。出三十七道品之教。及诸法皆由此生

时。大迦叶问阿难曰。云何。阿难。增一阿含乃能出生三十七道品之教。及诸法皆由此生

阿难报言。如是。如是。尊者迦叶。增一阿含出生三十七品。及诸法皆由此生。且置增一阿含一偈之中。便出生三十七品及诸法

迦叶问言。何等偈中出生三十七品及诸法

时。尊者阿难便说此偈

  诸恶莫作　　诸善奉行　　自净其意
  是诸佛教

所以然者。诸恶莫作。是诸法本。便出生一切善法。以生善法。心意清净。是故。迦叶。诸佛世尊身．口．意行。常修清净

迦叶问曰。云何。阿难。增壹阿含独出生三十七品及诸法。余四阿含亦复出生乎

阿难报言。且置。迦叶。四阿含义。一偈之中。尽具足诸佛之教。及辟支佛．声闻之教。所以然者。诸恶莫作。戒具之禁。清白之行。诸善奉行。心意清净。自净其意。除邪颠倒。是诸佛教。去愚惑想。云何。迦叶。戒清净者。意岂不净乎。意清净者。则不颠倒。以无颠倒。愚惑想灭。诸三十七道品果便得成就。以成道果。岂非诸法乎

迦叶问曰。云何。阿难。以此增一付授优多罗。不嘱累余比丘一切诸法乎

阿难报言。增一阿含则是诸法。诸法则是增一阿含。一无有二

迦叶问曰。以何等故。以此增一阿含嘱累优多罗。不嘱累余比丘乎

阿难报曰。迦叶当知。昔者九十一劫。毗婆尸如来．至真．等正觉。出现于世。尔时。此优多罗比丘名曰伊俱优多罗。尔时彼佛以增一之法嘱累此人。使讽诵读

自此以后三十一劫。次复有佛名式诘如来．至真．等正觉。尔时。此优多罗比丘名目伽优多罗。式诘如来复以此法嘱累其人。使讽诵读。即彼三十一劫中。毗舍婆如来．至真．等正觉。复出于世。尔时。此优多罗比丘名龙优多罗。复以此法嘱累其人。使讽诵读

迦叶当知。此贤劫中有拘留孙如来．至真．等正觉。出现于世。尔时。优多罗比丘名雷电优多罗。复以此法嘱累其人。使讽诵读。此贤劫中次复有佛。名拘那含如来．至真．等正觉。出现于世。尔时。优多罗比丘名天优多罗。复以此法嘱累其人。使讽诵读。此贤劫中次复有佛。名迦叶如来．至真．等正觉。出现于世。尔时。优多罗比丘名梵优多罗。复以此法嘱累其人。使讽诵读

迦叶当知。今释迦文如来．至真．等正觉。出现于世。今此比丘名优多罗。释迦文佛虽般涅槃。比丘阿难犹存于世。世尊以法尽以嘱累我。我今复以此法授与优多罗。所以者何。当观其器。察知原本。然后授法。何以故。过去时于此贤劫中。拘留孙如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御天人师。号佛．众祐。出现于世。尔时。有王名摩诃提婆。以法治化。未曾阿曲。寿命极长。端正无双。世之希有。八万四千岁中于童子身而自游戏。八万四千岁中以太子身以法治化。八万四千岁中复以王法治化天下

迦叶当知。尔时。世尊游甘梨园中。食后如昔常法。中庭经行。我及侍者。尔时世尊便笑。口出五色光。我见已。前长跪白世尊曰。佛不妄笑。愿闻本末。如来．至真．等正觉。终不妄笑。尔时。迦叶。佛告我言。过去世时于此贤劫中。有如来名拘留孙至真．等正觉。出现于世。复于此处为诸弟子而广说法。复次。于此贤劫中。复有拘那含如来．至真．等正觉。出现于世。尔时彼佛亦于此处而广说法。次复。此贤劫中迦叶如来．至真．等正觉。出现于世。迦叶如来亦于此处而广说法

尔时。迦叶。我于佛前长跪白佛言。愿令后释迦文佛亦于此处。与诸弟子具足说法。此处便为四如来金刚之座。恒不断绝

尔时。迦叶。释迦文佛于彼坐。便告我言。阿难。昔者此坐。贤劫之中有王出世。名摩诃提婆。乃至八万四千岁以王法教化。训之以德。经历年岁。便告劫比言。若见我首有白发者。便时告吾

尔时。彼人闻王教令。复经数年。见王首上有白发生。便前长跪白大王曰。大王当知。首上已生白发。时王告彼人言。捉取金镊。拔吾白发。着吾手中。尔时。彼人受王教令。便执金镊。前拔白发

尔时。大王见白发已。便说此偈

  于今我首上　　已生衰耗毛
  天使已来至　　宜当时出家

我今已食人中之福。宜当自勉升天之德。剃除须发。着三法衣。以信坚固。出家学道。离于众苦

尔时。王摩诃提婆便告第一太子。名曰长寿。卿今知不。吾首已生白发。意欲剃除须发。着三法衣。以信坚固。出家学道。离于众苦。汝绍吾位。以法治化。勿令有失。违吾言教。造凡夫行。所以然者。若有斯人。违吾言者。便为凡夫之行。凡夫者。长处三涂．八难之中。尔时。王摩诃提婆以王之位授太子已。复以财宝赐与劫比。便于彼处剃除须发。着三法衣。以信坚固。出家学道。离于众苦。于八万四千岁善修梵行。行四等心。慈．悲．喜．护。身逝命终。生梵天上

时。长寿王忆父王教。未曾暂舍。以法治化。无有阿曲。未经旬日。便复得作转轮圣王。七宝具足。所谓七宝者。轮宝．象宝．马宝．珠宝．玉女宝．典藏宝．典兵宝。是谓七宝。复有千子。勇猛智慧。能除众苦。统领四方

时。长寿王以前王法。如上作偈

  敬法奉所尊　　不忘本恩报
  复能崇三业　　智者之所贵

我观此义已。以此增一阿含授与优多罗比丘。何以故。一切诸法皆有所由

时。尊者阿难告优多罗曰。汝前作转轮圣王时。不失王教。今复以此法而相嘱累。不失正教。莫作凡夫之行。汝今当知。若有违失如来善教者。便堕凡夫地中。何以故。时。王摩诃提婆不得至竟解脱之地。未得解脱至安隐处。虽受梵天福报。犹不至究竟。如来善业。乃名究竟安隐之处。快乐无极。天．人所敬。必得涅槃。以是之故。优多罗。当奉持此法。讽诵读念。莫令缺漏

尔时。阿难便说偈曰

  于法当念故　　如来由是生
  法兴成正觉　　辟支罗汉道
  法能除众苦　　亦能成果实
  念法不离心　　今报后亦受
  若欲成佛者　　犹如释迦文
  受持三藏法　　句逗不错乱
  三藏虽难持　　义理不可穷
  当诵四阿含　　便断天人径
  阿含虽难诵　　经义不可尽
  戒律勿令失　　此是如来宝
  禁律亦难持　　阿含亦复然
  牢持阿毗昙　　便降外道术
  宣畅阿毗昙　　其义亦难持
  当诵三阿含　　不失经句逗
  契经阿毗昙　　戒律流布世
  天人得奉行　　便生安隐处
  设无契经法　　亦复无戒律
  如盲投于冥　　何时当见明
  以是嘱累汝　　并及四部众
  当持勿轻慢　　于释迦文尼

尊者阿难说是语时。天地六反震动。诸尊神天在虚空中。手执天华而散尊者阿难上。及散四部之众。一切天．龙．鬼神．干沓和．阿须伦．加留罗．甄陀罗．摩休勒等。皆怀欢喜而悉叹曰。善哉。善哉。尊者阿难。上中下言。悉无不善。于法当恭敬。诚如所说。诸天．世人无不从法而得成就。若有行恶。便堕地狱．饿鬼．畜生

尔时。尊者阿难于四部众中而师子吼。劝一切人。奉行此法。尔时。座上三万天．人得法眼净

尔时。四部之众．诸天．世人闻尊者所说。欢喜奉行

    增壹阿含经十念品第二

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。去众乱想。逮沙门果。自致涅槃。云何为一法。所谓念佛。当善修行。当广演布。便成神通。去众乱想。逮沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。去众乱想。逮沙门果。自致涅槃。云何为一法。所谓念法。当善修行。当广演布。便成神通。去众乱想。逮沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。去众乱想。获沙门果。自致涅槃。云何为一法。所谓念众。当善修行。当广演布。便成神通。除众乱想。逮沙门果。自致涅槃。是故。诸比丘。当修行一法。当广演布一法。如是。诸比丘。当作是学。

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。除众乱想。逮沙门果。自致涅槃。云何为一法。所谓念戒。当善修行。当广演布。便成神通。除去众想。逮沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学。

是时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。去众乱想。逮沙门果。自致涅槃。云何为一法。所谓念施。当善修行。当广演布。便成神通。除众乱想。逮沙门果。自致涅槃。如是。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。除诸乱想。获沙门果。自致涅槃。云何为一法。所谓念天。当善修行。当广演布。便成神通。除去诸想。获沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。除诸乱想。获沙门果。自致涅槃。云何为一法。所谓念休息。当善修行。当广演布。便成神通。去诸乱想。获沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。除诸乱想。获沙门果。自致涅槃。云何为一法。所谓念安般。当善修行。当广演布。便成神通。去诸乱想。获沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念身非常。当善修行。当广演布。便成神通。去众乱想。得沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修行一法。当广布一法。便成神通。除诸乱想。获沙门果。自致涅槃。云何为一法。所谓念死。当善修行。当广演布。便成神通。去众乱想。得沙门果。自致涅槃。是故。诸比丘。当修行一法。当广布一法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

  佛法圣众念　　戒施及天念
  休息安般念　　身死念在后

增壹阿含经卷第一

  于今我首上　　已生衰耗毛
  天使已来至　　宜当时出家

我今已食人中之福。宜当自勉升天之德。剃除须发。着三法衣。以信坚固。出家学道。离于众苦

时。长寿王告第一太子善观曰。卿今知不。吾已首上生白发。意欲剃除须发。着三法衣。以信坚固。出家学道。离于众苦。汝绍吾位。以法治化。勿令有失。违吾言教。造凡夫行。所以然者。若有斯人。违吾言者。为凡夫之行。夫凡夫者。长处三涂．八难之中。时。王长寿八万四千岁善修梵行。行四等心。慈．悲．喜．护。身逝命终。生梵天上。时。王善观忆父王教。未曾暂舍。以法治化。无有阿曲

迦叶。知不。尔时摩诃提婆。岂异人乎。莫作是观。尔时王者。今释迦文是。时长寿王者。今阿难身是。尔时善观者。今优多罗比丘是。恒受王法未曾舍忘。亦不断绝。时。善观王复兴父王敕。以法治化。不断王教。所以然者。以父王教。难得违故

尔时。尊者阿难便说偈曰增壹阿含经卷第二

        东晋罽宾三藏瞿昙僧伽提婆译

    广演品第三

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修行一法。当广布一法。已修行一法。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念佛

佛告诸比丘。云何修行念佛。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃

尔时。诸比丘白世尊曰。诸法之本。如来所说。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持

尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别之

答曰。如是。世尊。诸比丘前受教已

世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念佛。观如来形。未曾离目。已不离目。便念如来功德。如来体者。金刚所成。十力具长。四无所畏。在众勇健。如来颜貌。端正无双。视之无厌。戒德成就。犹如金刚。而不可毁。清净无瑕。亦如琉璃。如来三昧。未始有减。已息永寂。而无他念。憍慢强梁。诸情憺怕。欲意．恚想．愚惑之心．犹豫网结。皆悉除尽。如来慧身。智无崖底。无所挂碍。如来身者。解脱成就。诸趣已尽。无复生分。言。我当更堕于生死。如来身者。度知见城。知他人根。应度不度。此死生彼。周旋往来生死之际。有解脱者。无解脱者。皆具知之。是谓修行念佛。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离佛念。便当获此诸善功德。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修行一法。当广布一法。修行．广布一法已。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念法

佛告诸比丘。云何修行念法。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃

尔时。诸比丘白世尊曰。诸法之本。如来所说。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持

尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说

对曰。如是。世尊。诸比丘前受教已

佛告之曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念法。除诸欲爱。无有尘劳。渴爱之心。永不复兴。夫正法者。于欲至无欲。离诸结缚．诸盖之病。此法犹如众香之气。无有瑕疵乱想之念。是谓。比丘。修行念法者。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。是故。诸比丘。常当思惟。不离法念。便当获此诸善功德。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大功德。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念僧

佛告诸比丘。云何修行念僧。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃

尔时。诸比丘白世尊曰。诸法之本。如来所说。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持

尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说

对曰。如是。世尊。诸比丘前受教已

世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念众。如来圣众。善业成就。质直顺义。无有邪业。上下和穆。法法成就。如来圣众。戒成就。三昧成就。智慧成就。解脱成就。度知见成就。圣众者。所谓四双八辈。是谓如来圣众。应当恭敬。承事礼顺。所以然者。是世福田故。于此众中。皆同一器。亦以自度。复度他人至三乘道。如此之业名曰圣众。是谓。诸比丘。若念僧者。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。是故。诸比丘。常当思惟。不离僧念。便当获此诸善功德。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念戒

佛告诸比丘。云何修行念戒。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃

尔时。诸比丘白世尊曰。诸法之本。如来所说。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持

尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说

诸比丘对曰。如是。世尊。诸比丘前受教已

世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念戒。所谓戒者。息诸恶故。戒能成道。令人欢喜。戒缨络身。现众好故。夫禁戒者。犹吉祥瓶。所愿便克。诸道品法。皆由戒成。如是。比丘。行禁戒者。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离戒念。便当获此诸善功德。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念施

佛告诸比丘。云何修行念施。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃

尔时。诸比丘白世尊曰。诸法之本。如来所说。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持

尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说

诸比丘对曰。如是。世尊。诸比丘前受教已

世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念施。我今所施。施中之上。永无悔心。无返报想。快得善利。若人骂我。我终不报。设人害我。手卷相加。刀杖相向。瓦石相掷。当起慈心。不兴嗔恚。我所施者。施意不绝。是谓。比丘。名曰大施。便成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离施念。便当获此诸善功德。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大果报。诸善普至。得甘露法。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念天

佛告诸比丘。云何修行念天。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃

尔时。诸比丘白世尊曰。诸法之本。如来所说。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持

尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说

诸比丘对曰。如是。世尊。诸比丘前受教已

世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念天。身．口．意净。不造秽行。行戒成身。身放光明。无所不照。成彼天身。善果报。成彼天身。众行具足。乃成天身。如是。诸比丘。名曰念天。便得具足。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离天念。便当获此诸善功德。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念休息

佛告诸比丘。云何修行念休息。便有名誉。成大果报。众善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃

尔时。诸比丘白世尊曰。诸法之本。如来所说。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持

尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说

诸比丘对曰。如是。世尊。诸比丘前受教已

世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念休息。所谓休息者。心意想息。志性详谛。亦无卒暴。恒专一心。意乐闲居。常求方便。入三昧定。常念不贪。胜光上达。如是。诸比丘。名曰念休息。便得具足。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离休息念。便当获此诸善功德。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大果报。诸善普具。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念安般

佛告诸比丘。云何修行念安般。便有名誉。成大果报。众善普具。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃

尔时。诸比丘白世尊曰。诸法之本。如来所宣。唯愿世尊为诸比丘说此妙义。诸比丘从如来闻已。便当受持

尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说

诸比丘对曰。如是。世尊。诸比丘前受教已

世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念安般。所谓安般者。若息长时。亦当观知我今息长。若复息短。亦当观知我今息短。若息极冷。亦当观知我身息冷。若复息热。亦当观知我今息热。具观身体。从头至足皆当观知。若复息有长短。亦当观息有长有短。用心持身。知息长短。皆悉知之。寻息出入。分别晓了。若心持身知息长短。亦复知之。数息长短。分别晓了。如是。诸比丘。名曰念安般。便得具足。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离安般念。便当获此诸善功德。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大果报。诸善普至。得甘露味。至无为道。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念身

佛告诸比丘。云何修行念身。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃

尔时。诸比丘白世尊曰。诸法之本。如来所宣。唯愿世尊为诸比丘说此妙法。诸比丘从如来闻法已。便当受持

尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说

诸比丘对曰。如是。世尊。诸比丘前受教已

世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念身。所谓念身者。发．毛．爪．齿．皮．肉．筋．骨．胆．肝．肺．心．脾．肾．大肠．小肠．白膱．膀胱．屎．尿．百叶．沧．荡．脾．泡．溺．泪．唾．涕．脓．血．肪脂．[泳-永+羡]．髑髅．脑。何者是身为。地种是也。水种是也。火种是耶。风种是也。为父种．母种所造耶。从何处来。为谁所造。眼．耳．鼻．口．身．心。此终当生何处。如是。诸比丘。名曰念身。便得具足。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离身念。便当获此诸善功德。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法已。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。逮沙门果。自致涅槃。云何为一法。所谓念死

佛告诸比丘。云何修行念死。便有名誉。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃

尔时。诸比丘白世尊曰。诸法之本。如来所宣。唯愿世尊为诸比丘说此妙法。诸比丘从如来闻法已。便当受持

尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝广分别说

诸比丘对曰。如是。世尊。诸比丘前受教已

世尊告曰。若有比丘正身正意。结跏趺坐。系念在前。无有他想。专精念死。所谓死者。此没生彼。往来诸趣。命逝不停。诸根散坏。如腐败木。命根断绝。宗族分离。无形无响。亦无相貌。如是。诸比丘。名曰念死。便得具足。成大果报。诸善普至。得甘露味。至无为处。便成神通。除诸乱想。获沙门果。自致涅槃。是故。诸比丘。常当思惟。不离死念。便当获此诸善功德。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

  佛法及圣众　　乃至竟死念
  虽与上同名　　其义各别异

增壹阿含经卷第二增壹阿含经卷第三

        东晋罽宾三藏瞿昙僧伽提婆译

    弟子品第四

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我声闻中第一比丘。宽仁博识。善能劝化。将养圣众。不失威仪。所谓阿若拘邻比丘是。初受法味。思惟四谛。亦是阿若拘邻比丘。善能劝导。福度人民。所谓优陀夷比丘是。速成神通。中不有诲。所谓摩诃男比丘是。恒飞虚空。足不蹈地。善肘比丘是。乘虚教化。意无荣冀。所谓婆破比丘是。居乐天上。不处人中。所谓牛迹比丘是。恒观恶露不净之想。善胜比丘是。将养圣众。四事供养。所谓优留毗迦叶比丘是。心意寂然。降伏诸结。所谓江迦叶比丘是。观了诸法。都无所著。所谓象迦叶比丘是

  拘邻陀．夷．男　　善肘．婆第五
  牛迹．及善胜　　迦叶三兄弟

    （二）

我声闻中第一比丘。威容端正。行步庠序。所谓马师比丘是。智慧无穷。决了诸疑。所谓舍利弗比丘是。神足轻举。飞到十方。所谓大目揵连比丘是。勇猛精进。堪任苦行。所谓二十亿耳比丘是。十二头陀。难得之行。所谓大迦叶比丘是。天眼第一。见十方域。所谓阿那律比丘是。坐禅入定。心不错乱。所谓离曰比丘是。能广劝率。施立斋讲。陀罗婆摩罗比丘是。安造房舍。兴招提僧。所谓小陀罗婆摩罗比丘是。贵豪种族。出家学道。所谓罗吒婆罗比丘是。善分别义。敷演道教。所谓大迦旃延比丘是

  马师．舍利弗　　拘律．耳．迦叶
  阿那律．离曰　　摩罗．吒．旃延

    （三）

我声闻中第一比丘。堪任受筹。不违禁法。所谓军头婆漠比丘是。降伏外道。履行正法。所谓宾头卢比丘是。瞻视疾病。供给医药。所谓识比丘是。四事供养衣被．饮食。亦是识比丘。能造偈颂。叹如来德。鹏耆舍比丘是。言论辩了而无疑滞。亦是鹏耆舍比丘。得四辩才。触难答对。所谓摩诃拘絺罗比丘是。清净闲居。不乐人中。所谓坚牢比丘是。乞食耐辱。不避寒暑。所谓难提比丘是。独处静坐。专意念道。所谓今毗罗比丘是。一坐一食。不移乎处。所谓施罗比丘是。守持三衣。不离食．息。所谓浮弥比丘是

  军头．宾头卢　　识．鹏．拘絺罗
  善牢及难提　　今毗．施罗．弥

    （四）

我声闻中第一比丘。树下坐禅。意不移转。所谓狐疑离曰比丘是。苦身露坐。不避风雨。所谓婆嗟比丘是。独乐空闲。专意思惟。所谓陀素比丘是。着五纳衣。不着荣饰。所谓尼婆比丘是。常乐冢间。不处人中。所谓优多罗比丘是。恒坐草蓐。日福度人。所谓卢醯宁比丘是。不与人语。视地而行。所谓优钳摩尼江比丘是。坐起行步。常入三昧。所谓删提比丘是。好游远国。教授人民。所谓昙摩留支比丘是。喜集圣众。论说法味。所谓迦泪比丘是

  狐疑．婆蹉离　　陀苏．婆．优多
  卢醯．优迦摩　　息．昙摩留泪

    （五）

我声闻中第一比丘。寿命极长。终不中夭。所谓婆拘罗比丘是。常乐闲居。不处众中。所谓婆拘罗比丘是。能广说法。分别义理。所谓满愿子比丘是。奉持戒律。无所触犯。优波离比丘是。得信解脱。意无犹豫。所谓婆迦利比丘是。天体端正。与世殊异。所谓难陀比丘是。诸根寂静。心不变易。亦是难陀比丘。辩才卒发。解人疑滞。所谓婆陀比丘是。能广说义。理不有违。所谓斯尼比丘是。喜着好衣。行本清净。所谓天须菩提比丘是。常好教授诸后学者。难陀迦比丘是。善诲禁戒比丘尼僧。所谓须摩那比丘是

  婆拘．满．波离　　婆迦利．难陀
  陀．尼．须菩提　　难陀．须摩那

    （六）

我声闻中第一比丘。功德盛满。所适无短。所谓尸婆罗比丘是。具足众行道品之法。所谓优波先迦兰陀子比丘是。所说和悦。不伤人意。所谓婆陀先比丘是。修行安般。思惟恶露。所谓摩诃迦延那比丘是。计我无常。心无有想。所谓优头槃比丘是。能杂种论。畅悦心识。所谓拘摩罗迦叶比丘是。着弊恶衣。无所羞耻。所谓面王比丘是。不毁禁戒。诵读不懈。所谓罗云比丘是。以神足力能自隐曀。所谓般兔比丘是。能化形体。作若干变。所谓周利般兔比丘是

  尸婆．优波先　　婆陀．迦延那
  优头．王．迦叶　　罗云．二般兔

    （七）

我声闻中第一比丘。豪族富贵。天性柔和。所谓释王比丘是。乞食无厌足。教化无穷。所谓婆提婆罗比丘是。气力强盛。无所畏难。亦是婆提婆罗比丘是。音响清彻。声至梵天。所谓罗婆那婆提比丘是。身体香洁。熏乎四方。鸯迦阇比丘是。我声闻中第一比丘。知时明物。所至无疑。所忆不忘。多闻广远。堪任奉上。所谓阿难比丘是。庄严服饰。行步顾影。所谓迦持利比丘是。诸王敬待。群臣所宗。所谓月光比丘是。天人所奉。恒朝侍省。所谓输提比丘是。以舍人形。像天之貌。亦是输提比丘。诸天师导。旨授正法。所谓天比丘是。自忆宿命无数劫事。所谓果衣比丘是

  释王．婆提波　　罗婆．鸯迦阇
  阿难．迦．月光　　输提．天．婆醯

    （八）

我声闻中第一比丘。体性利根。智慧渊远。所谓鸯掘魔比丘是。能降伏魔外道邪业。所谓僧迦摩比丘是。入水三昧。不以为难。所谓质多舍利弗比丘是。广有所识。人所敬念。亦是质多舍利弗比丘是。入火三昧。普照十方。所谓善来比丘是。能降伏龙。使奉三尊。所谓那罗陀比丘是。降伏鬼神。改恶修善。所谓鬼陀比丘是。降干沓和。勤行善行。所谓毗卢遮比丘是。恒乐空定。分别空义。所谓须菩提比丘是。志在空寂。微妙德业。亦是须菩提比丘。行无想定。除去诸念。所谓耆利摩难比丘是。入无愿定。意不起乱。所谓焰盛比丘是

  鸯掘．僧迦摩　　质多．婆．那罗
  阅叉．浮卢遮　　善业及摩难

    （九）

我声闻中第一比丘。入慈三昧。心无恚怒。梵摩达比丘是。入悲三昧。成就本业。所谓须深比丘是。得喜行德。无若干想。所谓娑弥陀比丘是。常守护心。意不舍离。所谓跃波迦比丘是。行焰盛三昧。终不解脱。所谓昙弥比丘是。言语粗犷。不避尊贵。所谓比利陀婆遮比丘是。入金光三昧。亦是比利陀婆遮比丘。入金刚三昧。不可沮坏。所谓无畏比丘是。所说决了。不怀怯弱。所谓须泥多比丘是。恒乐静寂。意不处乱。所谓陀摩比丘是。义不可胜。终不可伏。所谓须罗陀比丘是

  梵达．须深摩　　娑弥．跃．昙弥
  毗利陀．无畏　　须泥陀．须罗

    （一○）

我声闻中第一比丘。晓了星宿。预知吉凶。所谓那伽波罗比丘是。恒喜三昧。禅悦为食。所谓婆私吒比丘是。常以喜为食。所谓须夜奢比丘是。恒行忍辱。对至不起。所谓满愿盛明比丘是。修习日光三昧。所谓弥奚比丘是。明算术法。无有差错。所谓尼拘留比丘是。分别等智。恒不忘失。所谓鹿头比丘是。得雷电三昧者。不怀恐怖。所谓地比丘是。观了身本。所谓头那比丘是。最后取证得漏尽通。所谓须拔比丘是

  那迦．吒．舍那　　弥奚．尼拘留
  鹿头．地．头那　　须拔最在后
  此百贤圣悉应广演

    增壹阿含经比丘尼品第五

    （一）

我声闻中第一比丘尼。久出家学。国王所敬。所谓大爱道瞿昙弥比丘尼是。智慧聪明。所谓识摩比丘尼是。神足第一。感致诸神。所谓优钵华色比丘尼是。行头陀法。十一限碍。所谓机梨舍瞿昙弥比丘尼是。天眼第一。所照无碍。所谓奢拘梨比丘尼是。坐禅入定。意不分散。所谓奢摩比丘尼是。分别义趣。广演道教。所谓波头兰阇那比丘尼是。奉持律教。无所加犯。所谓波罗遮那比丘尼是。得信解脱。不复退还。所谓迦旃延比丘尼是。得四辩才。不怀怯弱。所谓最胜比丘尼是

  大爱及识摩　　优钵．机昙弥
  拘利．奢．兰阇　　那罗．迦旃胜

    （二）

我声闻中第一比丘尼。自识宿命无数劫事。所谓扙陀迦毗离比丘尼是。颜色端正。人所敬爱。所谓醯摩阇比丘尼是。降伏外道。立以正教。所谓输那比丘尼是。分别义趣。广说分部。所谓昙摩提那比丘尼是。身着粗衣。不以为愧。所谓优多罗比丘尼是。诸根寂静。恒若一心。所谓光明比丘尼是。衣服齐整。常如法教。所谓禅头比丘尼是。能杂种论。亦无疑滞。所谓檀多比丘尼是。堪任造偈。赞如来德。所谓天与比丘尼是。多闻博知恩慧接下。所谓瞿卑比丘尼是。

  拔陀．阇．输那　　昙摩那．优多
  光明．禅．檀多　　天与及瞿卑

    （三）

我声闻中第一比丘尼。恒处闲静。不居人间。所谓无畏比丘尼是。苦体乞食。不择贵贱。所谓毗舍佉比丘尼是。一处一坐。终不移易。所谓拔陀婆罗比丘尼是。遍行乞求。广度人民。所谓摩怒呵利比丘尼是。速成道果。中间不滞。所谓陀摩比丘尼是。执持三衣。终不舍离。所谓须陀摩比丘尼是。恒坐树下。意不改易。所谓珕须那比丘尼是。恒居露地。不念覆盖。所谓奢陀比丘尼是。乐空闲处。不在人间。所谓优迦罗比丘尼是。长坐草蓐。不着服饰。所谓离那比丘尼是。着五纳衣。以次分越。所谓阿奴波摩比丘尼是

  无畏．多毗舍　　婆陀．阿奴波
  檀．须檀．奢多　　优迦．离．阿奴

    （四）

我声闻中第一比丘尼。乐空冢间。所谓优迦摩比丘尼是。多游于慈。愍念生类。所谓清明比丘尼是。悲泣众生。不及道者。所谓素摩比丘尼是。喜得道者。愿及一切。所谓摩陀利比丘尼是。护守诸行。意不远离。所谓迦罗伽比丘尼是。守空执虚。了之无有。所谓提婆修比丘尼是。心乐无想。除去诸着。所谓日光比丘尼是。修习无愿。心恒广济。所谓末那婆比丘尼是。诸法无疑。度人无限。所谓毗摩达比丘尼是。能广说义。分别深法。所谓普照比丘尼是。

  优迦．明．素摩　　摩陀．迦．提婆
  日光．摩那婆　　毗摩达．普照

    （五）

我声闻中第一比丘尼。心怀忍辱。如地容受。所谓昙摩提比丘尼是。能教化人。使立檀会。所谓须夜摩比丘尼是。办具床座。亦是须夜摩比丘尼是。心已永息。不兴乱想。所谓因陀阇比丘尼是。观了诸法。而无厌足。所谓龙比丘尼是。意强勇猛。无所染着。所谓拘那罗比丘尼是。入水三昧。普润一切。所谓婆须比丘尼是。入焰光三昧。悉照萠类。所谓降提比丘尼是。观恶露不净。分别缘起。所谓遮波罗比丘尼是。育养众人。施与所乏。守迦比丘尼是。我声闻中最后第一比丘尼。拔陀军陀罗拘夷国比丘尼是。

  昙摩．须夜摩　　因提．龙．拘那
  婆须．降．遮波　　守迦．拔陀罗

此五十比丘尼。当广说如上

    增壹阿含经清信士品第六

    （一）

我弟子中。初闻法药。成贤圣证。三果商客是。第一智慧。质多长者是。神德第一。所谓犍提阿蓝是。降伏外道。所谓掘多长者是。能说深法。所谓优波掘长者是。恒坐禅思。呵侈阿罗婆是。降伏魔宫。所谓勇健长者是。福德盛满。阇利长者是。大檀越主。所谓须达长者是。门族成就。泯兔长者是

  三果．质．干提　　掘．波及罗婆
  勇．阇利．须达　　泯兔是谓十

    （二）

我弟子中第一优婆塞。好问义趣。所谓生漏婆罗门是。利根通明。所谓梵摩俞是。诸佛信使。御马摩纳是。计身无我。喜闻笒婆罗门是。论不可胜。毗裘婆罗门是。能造诵偈。优婆离长者是。言语速疾。亦是优波离长者。喜施好宝。不有吝心。所谓殊提长者是。建立善本。所谓优迦毗舍离是。能说妙法。所谓最上无畏优婆塞是。所说无畏。善察人根。所谓头摩大将领毗舍离是

  生漏．梵摩俞　　御马及闻笒
  毗裘．优波离　　殊提．优．畏．摩

    （三）

我弟子中第一优婆塞。好喜惠施。所谓毗沙王是。所施狭少。光明王是。建立善本。王波斯匿是。得无根善信。起欢喜心。所谓王阿阇世是。至心向佛。意不变易。所谓优填王是。承事正法。所谓月光王子是。供奉圣众。意恒平等。所谓造祇洹王子是。常喜济彼。不自为己。师子王子是。善恭奉人。无有高下。无畏王子是。颜貌端正。与人殊胜。所谓鸡头王子是

  毗沙王．光明　　波斯匿．阇王
  月．只桓．优填　　师子．畏．鸡头

    （四）

我弟子中第一优婆塞。恒行慈心。所谓不尼长者是。心恒悲念一切之类。所谓摩诃纳释种是。常行喜心。所谓拔陀释种是。恒行护心。不失善行。所谓毗阇先优婆塞是。堪任行忍。所谓师子大将是。能杂种论。所谓毗舍御优婆塞是。贤圣默然。难提婆罗优婆塞是。勤修善行。无有休息。所谓优多罗优婆塞是。诸根寂静。所谓天摩优婆塞是。我弟子中最后受证。所谓拘夷那摩罗是

  不尼．摩诃纳　　拔陀．优多罗
  师子．毗舍．离　　优多．天．摩罗

四十优婆塞。尽当广说如上

    增壹阿含经清信女品第七

    （一）

我弟子中第一优婆斯。初受道证。所谓难陀难陀婆罗优婆斯是。智慧第一。久寿多罗优婆斯是。恒喜坐禅。须毗耶女优婆斯是。慧根了了。毗浮优婆斯是。堪能说法。鸯竭阇优婆斯是。善演经义。跋陀娑罗须焰摩优婆斯是。降伏外道。婆修陀优婆斯是。音响清彻。无优优婆斯是。能种种论。婆罗陀优婆斯是。勇猛精进。所谓须头优婆斯是

  难陀陀．久寿　　须毗．鸯竭阇
  须焰及无优　　婆罗陀．须头

    （二）

我弟子中第一优婆斯。供养如来。所谓摩利夫人是。承事正法。所谓须赖婆夫人是。供养圣众。舍弥夫人是。瞻视当来过去贤士。所谓月光夫人是。檀越第一。雷电夫人是。恒行慈三昧。所谓摩诃光优婆斯是。行悲哀愍。毗提优婆斯是。喜心不绝。拔提优婆斯是。行守护业。难陀母优婆斯是。得信解脱。照曜优婆斯是

  摩利．须赖婆　　舍弥．光月．雷
  大光．毗提．陀　　难陀及照曜

    （三）

我弟子中第一。恒行忍辱。所谓无优优婆斯是。行空三昧。所谓毗仇先优婆斯是。行无想三昧。所谓优那陀优婆斯是。行无愿三昧。无垢优婆斯是。好教授彼。尸利夫人优婆斯是。善能持戒。鸯竭摩优婆斯是。形貌端正。雷焰优婆斯是。诸根寂静。最胜优婆斯是。多闻博知。泥罗优婆斯是。能造颂偈。修摩迦提须达女优婆斯是。无所怯弱。亦是须达女优婆斯是。我声闻中最后取证优婆斯者。所谓蓝优婆斯是

  无优．毗仇先　　优那．无垢．尸
  鸯竭．雷焰．胜　　泥．修．蓝摩女

此三十优婆斯。广说如上

    增壹阿含经阿须伦品第八

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。受形大者。莫过阿须伦王。比丘当知。阿须伦形广长八万四千由延。口纵广千由旬。比丘当知。或有是时。阿须伦王欲触犯日时。倍复化身十六万八千由旬。往日月前。日月王见已。各怀恐怖。不宁本处。所以然者。阿须伦形甚可畏故。彼日月王以怀恐惧。不复有光明。然阿须伦不敢前捉日月。何以故。日月威德有大神力。寿命极长。颜色端正。受乐无穷。欲知寿命长短者。住寿一劫。复是此间众生福祐。令日月王不为阿须伦所见触恼。尔时。阿须伦便怀愁忧。即于彼没

如是。诸比丘。弊魔波旬恒在汝后。求其方便。坏败善根。波旬便化极妙奇异色．声．香．味．细滑之法。欲迷乱诸比丘意。波旬作是念。我当会遇得比丘眼便。亦当得耳．鼻．口．身．意之便。尔时。比丘虽见极妙六情之法。心不染着。尔时。弊魔波旬便怀愁忧。即退而去。所以然者。多萨阿竭．阿罗呵威力所致。何以故。诸比丘不近色．声．香．味．细滑法。尔时。比丘恒作是学。受人信施。极为甚难。不可消化。堕坠五趣。不得至无上正真之道。要当专意。未获者获。未得者得。未度者度。未得证者教令成证。是故。诸比丘。未有信施。不起想念。以有信施。便能消化。不起染着。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有一人出现于世。多饶益人。安隐众生。愍世群萌。欲使天．人获其福祐。云何为一人。所谓多萨阿竭．阿罗呵．三耶三佛。是谓一人出现于世。多饶益人。安隐众生。愍世群萌。欲使天．人获其福祐。是故。诸比丘。常兴恭敬于如来所。是故。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有一人出现于世。便有一人入道在于世间。亦有二谛．三解脱门．四谛真法．五根．六邪见灭．七觉意．贤圣八道品．九众生居．如来十力．十一慈心解脱。便出现于世。云何为一人。所谓多萨阿竭．阿罗呵．三耶三佛。是谓一人出现于世。便有一人入道在于世间。亦有二谛．三解脱门．四谛真法．五根．六邪见灭．七觉意．贤圣八道品．九众生居．如来十力．十一慈心解脱。便出现于世。是故。诸比丘。常兴恭敬于如来所。亦当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有一人出现于世。便有智慧光明出现于世。云何为一人。所谓多萨阿竭．阿罗呵．三耶三佛。是谓一人出现于世。便有智慧光明出现于世。是故。诸比丘。当信心向佛。无有倾邪。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有一人出现于世。无明大冥便自消灭。尔时。凡愚之士为此无明所见缠结。生死所趣。如实不知。周旋往来今世．后世。从劫至劫。无有解已。若多萨阿竭．阿罗呵．三耶三佛出现世时。无明大闇便自消灭。是故。诸比丘。当念承事诸佛。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有一人出现于世。便有三十七品出现于世。云何三十七品道。所谓四意止．四意断．四神足．五根．五力．七觉意．八真行。便出现于世。云何为一人。所谓多萨阿竭．阿罗呵．三耶三佛。是故。诸比丘。常当承事于佛。亦当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有一人没尽于世。人民之类多怀愁忧。天及人民普失荫覆。云何为一人。所谓多萨阿竭．阿罗呵．三耶三佛。是谓一人没尽于世。人民之类多怀愁忧。天及人民普失荫覆。所以然者。若多萨阿竭于世灭尽。三十七品亦复灭尽。是故。诸比丘。常当恭敬于佛。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有一人出现于世。尔时天及人民便蒙光泽。便有信心于戒．闻．施．智慧。犹如秋时月光盛满而无尘秽。普有所照。此亦如是。若多萨阿竭．阿罗呵．三耶三佛出现世间。天及人民便蒙光泽。有信心于戒．闻．施．智慧。如月盛满。普照一切。是故。诸比丘。兴恭敬心于如来所。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有一人出现于世。尔时天及人民皆悉炽盛。三恶众生便自减少。犹如国界圣王治化时。彼城中人民炽盛。邻国力弱。此亦如是。若多萨阿竭出现世时。三恶趣道便自减少。如是。诸比丘。当信向佛。是故。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有一人出现于世。无与等者。不可摸则。独步无侣。无有俦匹。诸天．人民无能及者。信．戒．闻．施．智慧。无能及者。云何为一人。所谓多萨阿竭．阿罗呵．三耶三佛。是谓一人出现于世。无与等者。不可摸则。独步无伴。无有俦匹。诸天．人民无能及者。信．戒．闻．施．智慧。皆悉具足。是故。诸比丘。当信敬于佛。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

  须伦．益一道　　光明及闇冥
  道品．没尽．信　　炽盛．无与等

增壹阿含经卷第三增壹阿含经卷第四

        东晋罽宾三藏瞿昙僧伽提婆译

    一子品第九

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。犹如母人。心怀笃信。唯有一子。恒作是念。云何当教。使成为人

尔时。诸比丘白世尊曰。我等。世尊。不解此义。世尊是诸法之本。如来所陈。靡不承受。唯愿世尊与诸比丘说此深法。闻已奉行

尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝分别其义

诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教

世尊告曰。犹彼优婆斯心怀笃信。作是教训。汝今在家。当如质多长者。亦如象童子。所以然者。此是其限。此是其量。世尊受证弟子。所谓质多长者．象童子也。若童子意欲剃除须发。着三法衣。出家学道。当如舍利弗．目犍连比丘。所以然者。此是其限。此是其量。所谓舍利弗．目犍连比丘。好学正法。莫作邪业。兴起非法。设汝生此染着之想。便当坠堕三恶趣中。善念专心。不得者得。不获者获。未得证者。今当受证。所以然者。诸比丘。信施之重。实不可消。令人不得至道。是故。诸比丘。莫生染着之意。已生当灭。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。笃信优婆斯唯有一女。彼当云何教训成就

尔时。诸比丘白世尊曰。我等。世尊。不解此义。世尊是诸法之本。如来所陈。靡不承受。唯愿世尊与诸比丘说此深法。闻已奉行

尔时。世尊告诸比丘。谛听。谛听。善思念之。吾当为汝分别其义

诸比丘对曰。如是。尔时。诸比丘从佛受教

世尊告曰。犹彼笃信优婆斯教训女曰。汝今在家者。当如拘仇多罗优婆斯．难陀母。所以然者。此是其限。此是其量。世尊受证弟子。所谓拘仇多罗优婆斯．难陀母是。若女意欲剃除须发。着三法衣。出家学道者。当如谶摩比丘尼．优钵花色比丘尼。所以然者。此是其量。此是其限。所谓谶摩比丘尼．优钵华色比丘尼。好学正法。莫作邪业。兴起非法。设汝生此染着之想。然当坠堕三恶趣中。善念专心。不果者果。不获者获。未得证者。今当受证。所以然者。诸比丘。信施之重。实不可消。令人不得至道之趣。是故。诸比丘。莫生染着之想。已生当灭。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我不见一法疾于心者。无譬可喻。犹如猕猴舍一取一。心不专定。心亦如是。前想．后想所不同者。以方便法不可摸则。心回转疾。是故。诸比丘。凡夫之人不能观察心意。是故。诸比丘。常当降伏心意。令趣善道。亦当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我不见一法疾于心者。无譬可喻。犹如猕猴舍一取一。心不专定。心亦如是。前想．后想所念不同。是故。诸比丘。凡夫之人不能观察心意所由。是故。诸比丘。常当降伏心意。得趣善道。是故。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我恒观见一人心中所念之事。此人如屈伸臂顷堕泥[黍-禾+利]中。所以然者。由恶心故。心之生病坠堕地狱

尔时。世尊便说偈言

  犹如有一人　　心怀嗔恚想
  今告诸比丘　　广演其义趣
  今正是其时　　设有命终者
  假令入地狱　　由心秽行故

是故。诸比丘。当降伏心。勿生秽行。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我恒观见一人心中所念之事。如屈伸臂顷而生天上。所以然者。由善心故。已生善心。便生天上

尔时。世尊便说偈言

  设复有一人　　而生善妙心
  今告诸比丘　　广演其义趣
  今正是其时　　设有命终者
  便得生天上　　由心善行故

是故。诸比丘。当发净意。勿生秽行。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我于此众中。不见一法最胜最妙。眩惑世人。不至永寂。缚着牢狱。无有解已。所谓男子见女色已。便起想着。意甚爱敬。令人不至永寂。缚着牢狱。无有解已。意不舍离。周旋往来。今世后世。回转五道。动历劫数

尔时。世尊便说偈曰

  梵音柔软声　　如来说难见
  或复有时见　　系念在目前
  亦莫与女人　　往来与言语
  恒罗伺捕人　　不得至无为

是故。诸比丘。当除诸色。莫起想着。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我于此众中。不见一法最胜最妙。眩惑世人。不生永寂。缚着牢狱。无有解已。所谓女见男子色已。便起想着。意甚爱敬。令人不至永寂。缚着牢狱。无有解已。意不舍离。周旋往来。今世后世。回转五道。动历劫数

尔时。世尊便说偈曰

  若生颠倒想　　兴念恩爱心
  除念意染着　　便无此诸秽

是故。诸比丘。当除诸色。莫起想着。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我于此众中。不见一法。无欲想便起欲想。已起欲想便增益。无嗔恚想便起嗔恚。已起嗔恚便增多。无睡眠想便起睡眠。已起睡眠便增多。无调戏想便起调戏。已起调戏便增多。无疑想便起疑想。已起疑想便增多。亦当观恶露不净想。设作乱想。无欲想便有欲想。已有欲想便增多。嗔恚．睡眠。本无疑想便起疑想。疑想已起便增多。是故。诸比丘。莫作乱想。常当专意。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我于此法中。不见一法。未有欲想便不生欲想。已生欲想便能灭之。未生嗔恚想便不生。已生嗔恚想便能灭之。未生睡眠想便不生。已生睡眠想便能灭之。未生调戏想便不生。已生调戏想便能灭之。未生疑想便不生。已生疑想便能灭之。亦当观恶露不净。已观恶露不净。未生欲想便不生。已生便能灭之。未生嗔恚便不生。已生嗔恚便能灭之。乃至疑。未生疑想便不生。已生疑想便能灭之。是故。诸比丘。常当专意观不净想。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

  二斯及二心　　一堕一生天
  男女想受乐　　二欲想在后

    增壹阿含经护心品第十

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法。广布一法已。便得神通。诸行寂静。得沙门果。至泥洹界。云何为一法。所谓无放逸行。云何为无放逸行。所谓护心也。云何护心。于是。比丘。常守护心有漏．有漏法。当彼守护心有漏．有漏法。于有漏法便得悦豫。亦有信乐。住不移易。恒专其意。自力劝勉

如是。比丘。彼无放逸行。恒自谨慎。未生欲漏便不生。已生欲漏便能使灭。未生有漏便不生。已生有漏便能使灭。未生无明漏便不生。已生无明漏便能使灭。比丘于彼无放逸行。闲静一处。恒自觉知而自游戏。欲漏心便得解脱。有漏心．无明漏心便得解脱。已得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受有。如实知之

尔时。世尊便说斯偈

  无憍甘露迹　　放逸是死径
  无慢则不死　　慢者即是死

是故。诸比丘。当念修行无放逸行。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修行一法。当广布一法。修行一法。广布一法已。便得神通。诸行寂静。得沙门果。至泥洹处。云何为一法。谓无放逸行于诸善法。云何无放逸行。所谓不触娆一切众生。不害一切众生。不恼一切众生。是谓无放逸行

彼云何名善法。所谓贤圣八道品。等见．等方便．等语．等行．等命．等治．等念．等定。是谓善法

尔时。世尊便说偈曰

  施一切众生　　不如法施人
  虽施众生福　　一人法施胜

是故。诸比丘。当修行善法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当云何观檀越施主

尔时。诸比丘白世尊曰。世尊是诸法之王。唯愿世尊与诸比丘而说此义。闻已尽当奉持

尔时。世尊告诸比丘。谛听。谛听。善思念之。我当与汝分别其义

对曰。如是。世尊。尔时。诸比丘从佛受教

世尊告曰。檀越施主当恭敬如子孝顺父母。养之．侍之。长益五阴。于阎浮利地现种种义。观檀越主能成人戒．闻．三昧．智慧。诸比丘多所饶益。于三宝中无所挂碍。能施卿等衣被．饮食．床榻．卧具．病瘦医药。是故。诸比丘。当有慈心于檀越所。小恩常不忘。况复大者。恒以慈心向彼檀越。说身．口．意清净之行。不可称量。亦无有限。身行慈。口行慈。意行慈。使彼檀越所施之物。终不唐捐。获其大果。成大福祐。有大名称。流闻世间。甘露法味。如是。诸比丘。当作是学

尔时。世尊便说偈曰

  施以成大财　　所愿亦成就
  王及诸贼盗　　不能侵彼物
  施以得王位　　绍继转轮处
  七宝具足成　　本施之所致
  布施成天身　　首着杂宝冠
  与诸妓女游　　本施之果报
  施得天帝释　　天王威力盛
  千眼庄严形　　本施之果报
  布施成佛道　　三十二相具
  转无上法轮　　本施之果报

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。檀越施主当云何承事供养精进持戒诸贤圣人

尔时。诸比丘白世尊曰。世尊是诸法之王。唯愿世尊与诸比丘而说此义。尽当奉持

尔时。世尊告诸比丘。谛听。谛听。善思念之。我当与汝分别其义

对曰。如是。世尊。尔时。诸比丘从佛受教

世尊告曰。檀越施主承事供养精进持戒诸多闻者。犹如与迷者指示其路。粮食乏短而给施食。恐怖之人令无忧恼。惊畏者教令莫惧。无所归者与作覆护。盲者作眼目。与病作医王。犹如田家农夫修治田业。除去秽草。便能成就谷食。比丘常当除弃五盛阴病。求入无畏泥洹城中。如是。诸比丘。檀越施主承事供养精进持戒诸多闻者当施

尔时。阿那邠持长者集在彼众。尔时长者阿那邠持白世尊曰。如是。世尊。如是。如来。一切施主及与受者犹吉祥瓶。诸受施人如毗沙王。劝人行施如亲父母。受施之人是后世良祐。一切施主及与受者犹如居士

世尊告曰。如是。长者。如汝所言

阿那邠持长者白世尊曰。自今已后。门不安守。亦不拒逆比丘．比丘尼．优婆塞．优婆斯。及诸行路乏粮食者

尔时。阿那邠持长者白世尊曰。唯愿世尊及比丘众受弟子请。尔时。世尊默然受长者请

尔时。长者见世尊默然受请。即礼佛三匝。还归所在。到舍已。即其夜办具甘馔种种饭食。广敷坐具。自白。时到。食具已办。唯愿世尊愿时临顾

尔时。世尊将诸比丘众。着衣持钵。诣舍卫城。至长者家。到已。各自就座。诸比丘僧亦各随次坐

尔时。长者见佛．比丘众坐定。手自斟酌。行种种饮食。以行种种饮食。各收钵坐。更取卑座。在如来前欲听闻法

尔时。长者白世尊言。善哉。如来。听诸比丘随所须物三衣．钵盂．针筒．尼师坛．衣带．法澡罐。及余一切沙门杂物。尽听弟子家取之

尔时。世尊告诸比丘。汝等若须衣裳．钵器及尼师坛．法澡罐。及余一切沙门杂物。听使此取。勿足疑难。起想着心

尔时。世尊与长者阿那邠持说微妙之法。说妙法已。便从坐起而去。当于尔时。阿那邠持复于四城门而广惠施。第五市中。第六在家。须食与食。须浆与浆。须车乘．妓乐．香熏．璎珞。悉皆与之

尔时。世尊闻长者阿那邠持于四城门中广作惠施。复于大市布施贫乏。复于家内布施无量。尔时。世尊告诸比丘。我弟子中第一优婆塞好喜布施。所谓须达长者是

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。阿那邠持长者便往至世尊所。头面礼世尊足。在一面坐。世尊告曰。云何。长者。贵家恒布施贫乏耶

长者对曰。如是。世尊。恒布施贫乏。于四城门而广布施。复在家中给与所须。世尊。我或时作是念。并欲布施野．飞鸟．猪．狗之属。我亦无是念。此应与。此不应与。亦复无是念。此应与多。此应与少。我恒有是念。一切众生皆由食而存其命。有食便存。无食便丧

世尊告曰。善哉。善哉。长者。汝乃以菩萨心。专精一意而广惠施。然此众生由食得济。无食便丧。长者。汝当获大果。得大名称。有大果报。声彻十方。得甘露法味。所以然者。菩萨之处恒以平等心而以惠施。专精一意。念众生类由食而存。有食便济。无食便丧。是谓。长者。菩萨心所安处而广惠施

尔时。世尊便说偈曰

  尽当普惠施　　终无吝悔心
  必当遇良友　　得济到彼岸

是故。长者。当平等意而广惠施。如是。长者。当作是学

尔时。长者闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。如我今日审知众生根原所趣。亦知布施之报。最后一抟之余。已不自食。惠施他人。尔时。不起憎嫉之心如毛发许。以此众生不知施之果报。如我皆悉知之。施之果报。平等之报。心无有异。是故。众生不能平等施而自堕落。恒有悭嫉之心。缠裹心意

尔时。世尊便说偈曰

  众生不自觉　　如来之言教
  常当普惠施　　专向真人所
  志性以清净　　所获福倍多
  等共分其福　　后得大果报
  所施今善哉　　心向广福田
  于此人间逝　　必生于天上
  以到彼善处　　快乐自娱乐
  吉祥甚欢悦　　一切无乏短
  以天威德业　　玉女为营从
  平等之施报　　故获此福祐

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。汝等莫畏福报。所以然者。此是受乐之应。甚可爱敬。所以名为福者。有此大报。汝等当畏无福。所以然者。此名苦之原本。愁忧苦恼不可称记。无有爱乐。此名无福。比丘。昔我自念七年行慈心。复过七劫不来此世。复于七劫中生光音天。复于七劫生空梵天处为大梵天。无与等者统百千世界。三十六反为天帝释形。无数世为转轮王。是故。诸比丘。作福莫惓。所以然者。此名受乐之应。甚可爱敬。是谓名为福。汝等当畏无福。所以然者。苦之原本。愁忧苦恼不可称记。此名无福

尔时。世尊便说此偈

  快哉福报　　所愿者得　　速至灭尽
  到无为处　　正使亿数　　天魔波旬
  亦不能娆　　为福业者　　彼恒自求
  贤圣之道　　便尽除苦　　后无有忧

是故。诸比丘。为福莫厌。是故。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有承顺一法。不离一法。魔波旬不能得其便。亦不能来触娆人。云何为一法。谓功德福业。所以然者。自忆往昔在道树下。与诸菩萨集在一处。弊魔波旬将诸兵众数千万亿。种种形貌。兽头人身不可称计。天．龙．鬼．神．阿须伦．迦留罗．摩休勒等。皆来运集

时。魔波旬而语我言。沙门速投于地。佛以福德大力。降伏魔怨。诸尘垢消。无有诸秽。便成无上正真道。诸比丘。当观此义。其有比丘功德具足者。弊魔波旬不能得其便。坏其功德

尔时。世尊便说此偈

  有福快乐　　无福者苦　　今世后世
  为福受乐

是故。诸比丘。为福莫惓

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有比丘修行一法。便不能坏败恶趣。一为趣善。一为趣泥洹。云何修行一法。不能坏败恶趣。所谓心无笃信。是谓修此一法不坏败恶趣。云何修行一法趣善处者。所谓心行笃信。是谓修此一法得趣善处。云何修行一法得至泥洹。所谓恒专心念。是谓修行此法得至泥洹。是故谓。诸比丘。专精心意。念诸善本。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有一人出现于世。此众生类便增寿益算。颜色光润。气力炽盛。快乐无极。音声和雅。云何为一人。所谓如来．至真．等正觉。此谓一人出现于世。此众生类便增寿益算。颜色光润。气力炽盛。快乐无极。音声和雅。是故。诸比丘。常当专精一心念佛。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

  无慢二．念坛　　二施．坚无厌
  施福．魔波旬　　恶趣及一人

增壹阿含经卷第四增壹阿含经卷第五

        东晋罽宾三藏瞿昙僧伽提婆译

    不逮品第十一

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当灭一法。我证卿等成阿那含。云何为一法。所谓贪欲。诸比丘。当灭贪欲。我证卿等得阿那含

尔时。世尊便说此偈

  贪淫之所染　　众生堕恶趣
  当勤舍贪欲　　便成阿那含

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当灭一法。我证汝等成阿那含。云何为一法。所谓嗔恚是。诸比丘。当灭嗔恚。我证汝等得阿那含

尔时。世尊便说此偈

  嗔恚之所染　　众生堕恶趣
  当勤舍嗔恚　　便成阿那含

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当灭一法。舍离一法。我证汝等成阿那含。云何为一法。所谓愚痴。是故。诸比丘。当灭愚痴。我与卿等证阿那含

尔时。世尊便说此偈

  愚痴之所染　　众生堕恶趣
  当勤舍愚痴　　便成阿那含

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当灭一法。舍离一法。我证汝等成阿那含。云何为一法。所谓悭贪。是故。诸比丘。当灭悭贪。我证汝等阿那含

尔时。世尊便说此偈

  悭贪之所染　　众生堕恶趣
  当勤舍悭贪　　便成阿那含

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我于此众初不见一法不可降伏。难得时宜。受诸苦报。所谓心是。诸比丘。此心不可降伏。难得时宜。受诸苦报。是故。诸比丘。当分别心。当思惟心。善念诸善本。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我于此众初不见一法易降伏者。易得时宜。受诸善报。所谓心是。诸比丘。当分别心。善念诸善本。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。于此众中若有一人而作是念。我悉知之。然后此人不以饮食。在大众中而虚妄语。我或复于异时。观见此人。生染着心。念于财物。便于大众中而作妄语。所以然者。诸比丘。财物染着甚为难舍。令人坠堕三恶道中。不得至无为之处。是故。诸比丘。已生此心。便当舍离。设未生者。勿复兴心染着财物。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。于此众中而作是念。正使命断。不于众中而作妄语。我或复于异时观见此人。生染着心。念于财物。便于大众中而作妄语。所以然者。诸比丘。财物染着甚为难舍。令人堕三恶道中。不得至无为之处。是故。诸比丘。已生此心。便当舍离。若未生者。勿复兴心染着财物。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱

尔时。世尊告诸比丘。云何。诸比丘。颇有见提婆达兜清白之法乎。然复提婆达兜为恶深重。受罪经劫不可疗治。于我法中。不见毫厘之善可称记者。以是之故。我今说提婆达兜诸罪之原首不可疗治。犹如有人而堕深厕。形体没溺。无有一净处。有人欲来济拔其命。安置净处。遍观厕侧及彼人身。颇有净处。吾欲手捉拔济出之。彼人熟视。无一净处而可捉者。便舍而去。如是。诸比丘。我观提婆达兜愚痴之人。不见毫厘之法而可记者。受罪经劫不可疗治。所以然者。提婆达兜愚痴专意。偏着利养。作五逆罪已。身坏命终。生恶趣中。如是。诸比丘。利养深重。令人不得至安隐之处。是故。诸比丘。以生利养心。便当舍离。若未生者。勿兴染心。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱

尔时。有一比丘闻如来记别调达。受罪一劫不可疗治。时。彼比丘便至尊者阿难所。共相问讯已。在一面坐。尔时。彼比丘问阿难曰。云何。阿难。如来尽观提婆达兜原本已。然后记别。受罪一劫不可疗治乎。颇有所由可得而记耶

时。阿难告曰。如来所说终不虚设。身口所行而无有异。如来真实记提婆达兜别。受罪深重。当经一劫不可疗治

尔时。尊者阿难即从坐起至世尊所。头面礼足。在一面住。尔时。阿难白世尊曰。有一比丘来至我所。而作是说。云何。阿难。如来尽观提婆达兜原本已。然后记别。受罪一劫不可疗治乎。颇有因缘可得记别耶。作是语已。各自舍去

世尊告曰。彼比丘者必晚暮学出家。未久方来至我法中耳。如来所说终不虚妄。云何于中复起犹豫

尔时。世尊告阿难曰。汝往至彼。语比丘言。如来呼卿

阿难对曰。如是。世尊

是时。阿难受世尊教。便往至彼比丘所。到已。语彼比丘曰。如来呼卿。

彼比丘对曰。如是。尊者

尔时。彼比丘便严衣服。共阿难至世尊所。到已。礼世尊足。在一面坐

尔时。世尊告彼比丘。云何。愚人。汝不信如来所说乎。如来所教无有虚妄。汝今乃欲求如来虚妄

时。彼比丘白世尊曰。提婆达兜比丘者。有大神力。有大威势。云何世尊记彼一劫受罪重耶

佛告比丘曰。护汝口语。勿于长夜受苦无量

尔时。世尊便说此偈

  游禅世俗通　　至竟无解脱
  不造灭尽迹　　复还堕地狱

若使我当见提婆达兜。身有毫厘之善法者。我终不记彼提婆达兜受罪一劫不可疗治。是故。愚人。我不见提婆达兜有毫厘之善法。以是故。记彼提婆达兜受罪一劫不可疗治。所以然者。提婆达兜愚痴。贪着利养。起染着心。作五逆恶。身坏命终。入地狱中。所以然者。利养心重。败人善本。令人不到安隐之处。是故。诸比丘。设有利养心起。便当求灭。若不有心。勿兴想着。如是。诸比丘。当作是学

尔时。彼比丘从坐起。整衣服。礼世尊足。白世尊曰。今自悔过。唯愿垂恕。愚痴所致。造不善行。如来所说。无有二言。然我愚痴。起犹豫想。唯愿世尊受我悔过。改往修来。乃至再三

世尊告曰。善哉。比丘。悔汝所念。恕汝不及。莫于如来兴犹豫想。今受汝悔过。后更莫作。乃至三四

尔时。世尊便说此偈

  设有作重罪　　悔过更不犯
  此人应禁戒　　拔其罪根原

尔时。彼比丘及四部众闻佛所说。欢喜奉行

  四种阿那含　　二心及二食
  婆达二契经　　智者当觉知

    增壹阿含经壹入道品第十二

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有一入道。净众生行。除去愁忧。无有诸恼。得大智慧。成泥洹证。所谓当灭五盖。思惟四意止。云何名为一入。所谓专一心。是谓一入。云何为道。所谓贤圣八品道。一名正见。二名正治。三名正业。四名正命。五名正方便。六名正语。七名正念。八名正定。是谓名道。是谓一入道

云何当灭五盖。所谓贪欲盖．嗔恚盖调戏盖．眠睡盖．疑盖。是谓当灭五盖

云何思惟四意止。于是。比丘内自观身。除去恶念。无有愁忧。外自观身。除去恶念。无有愁忧。内外观身。除去恶念。无有愁忧。内观痛痛而自娱乐。外观痛痛。内外观痛痛。内观心而自娱乐。外观心。内外观心。内观法。外观法。内外观法而自娱乐

云何比丘内观身而自娱乐。于是。比丘观此身随其性行。从头至足。从足至头。观此身中皆悉不净。无有可贪。复观此身有毛．发．爪．齿．皮．肉．筋．骨．髓．脑．脂膏．肠．胃．心．肝．脾．肾之属。皆悉观知。屎．尿．生熟二藏．目泪．唾．涕．血脉．肪．胆。皆当观知。无可贪者。如是。诸比丘。当观身自娱乐。除去恶念。无有愁忧

复次。比丘。还观此身有地种耶。水．火．风种耶。如是。比丘观此身。复次。比丘。观此身。分别诸界。此身有四种。犹如巧能屠牛之士。若屠牛弟子。解牛节。解而自观见此是脚。此是心。此是节。此是头。如是。彼比丘分别此界。而自观察此身有地．水．火．风种。如是。比丘观身而自娱乐

复次。比丘。观此身有诸孔。漏出不净。犹如彼人观竹园。若观苇丛。如是。比丘观此身有诸孔。漏出诸不净

复次。比丘。观死尸。或死一宿。或二宿。或三宿．四宿。或五宿．六宿．七宿。身体膖胀。臭处不净。复自观身与彼无异。吾身不免此患。若复比丘观死尸。乌鹊．鸱鸟所见啖食。或为虎狼．狗犬．虫兽之属所见啖食。复自观身与彼无异。吾身不离此患。是谓比丘观身而自娱乐

复次。比丘。观死尸。或啖半散落在地。臭处不净。复自观身与彼无异。吾身不离此法。复次。观死尸。肉已尽。唯有骨在。血所涂染。复以此身观彼身亦无有异。如是。比丘观此身。复次。比丘。观死尸筋缠束薪。复自观身与彼无异。如是。比丘观此身

复次。比丘。观死尸骨节分散。散在异处。或手骨．脚骨各在一处。或膞骨。或腰骨。或尻骨。或臂骨。或肩骨。或胁骨。或脊骨。或顶骨。或髑髅。复以此身与彼无异。吾不免此法。吾身亦当坏败。如是。比丘观身而自娱乐

复次。比丘。观死尸白色．白珂色。复自观身与彼无异。吾不离此法。是谓比丘自观身

复次。比丘。若见死尸．骨青．瘀想。无可贪者。或与灰土同色不可分别。如是。比丘。自观身除去恶念。无有愁忧。此身无常。为分散法。如是。比丘内自观身。外观身。内外观身。解无所有

云何比丘内观痛痛。于是。比丘得乐痛时。即自觉知我得乐痛。得苦痛时。即自觉知我得苦痛。得不苦不乐痛时。即自觉知我得不苦不乐痛。若得食乐痛时。便自觉知我得食乐痛。若得食苦痛时。便自觉知我得食苦痛。若得食不苦不乐痛时。亦自觉知我食不苦不乐痛。若得不食乐痛时。便自觉知我得不食乐痛。若得不食苦痛时。亦自觉知我不食苦痛。若得不食不苦不乐痛时。亦自觉知我得不食不苦不乐痛。如是。比丘内自观痛

复次。若复比丘得乐痛时。尔时不得苦痛。尔时自觉知我受乐痛。若得苦痛时。尔时不得乐痛。自觉知我受苦痛。若得不苦不乐痛时。尔时无苦无乐。自觉知我受不苦不乐痛。彼习法而自娱乐。亦观尽法。复观习尽之法。或复有痛而现在前可知可见。思惟原本。无所依倚而自娱乐。不起世间想。于其中亦不惊怖。以不惊怖。便得泥洹。生死已尽。梵行已立。所作已办。更不复受有。如真实知。如是。比丘内自观痛。除去乱念。无有愁忧。外自观痛。内外观痛。除去乱念。无有愁忧。如是。比丘内外观痛

云何比丘观心心法而自娱乐。于是。比丘有爱欲心。便自觉知有爱欲心。无爱欲心。亦自觉知无爱欲心。有嗔恚心。便自觉知有嗔恚心。无嗔恚心。亦自觉知无嗔恚心。有愚痴心。便自觉知有愚痴心。无愚痴心。便自觉知无愚痴心。有爱念心。便自觉知有爱念心。无爱念心。便自觉知无爱念心。有受入心。便自觉知有受入心。无受入心。便自觉知无受入心。有乱念心。便自觉知有乱心。无乱心。便自觉知无乱心。有散落心。亦自觉知有散落心。无散落心。便自觉知无散落心。有普遍心。便自觉知有普遍心。无普遍心。便自觉知无普遍心。有大心。便自觉知有大心。无大心。便自觉知无大心。有无量心。便自觉知有无量心。无无量心。便自觉知无无量心。有三昧心。便自觉知有三昧心。无三昧心。便自觉知无三昧心。未解脱心。便自觉知未解脱心。已解脱心。便自觉知已解脱心。如是。比丘心相观意止

观习法。观尽法。并观习尽之法。思惟法观而自娱乐。可知．可见．可思惟．不可思惟。无所猗。不起世间想。已不起想。便无畏怖。已无畏怖。便无余。已无余。便涅槃。生死已尽。梵行已立。所作已办。更不复受有。如实知之。如是。比丘内自观心心意止。除去乱念。无有忧愁。外观心。内外观心心意止。如是。比丘心心相观意止

云何比丘法法相观意止。于是。比丘修念觉意。依观．依无欲．依灭尽。舍诸恶法。修法觉意．修精进觉意．修念觉意．修猗觉意．修三昧觉意．修护觉意．依观．依无欲．依灭尽。舍诸恶法。如是。比丘法法相观意止

复次。比丘。于爱欲解脱。除恶不善法。有觉．有观。有猗念。乐于初禅而自娱乐。如是。比丘法法相观意止

复次。比丘。舍有觉．有观。内发欢喜。专其一意。成无觉．无观。念猗喜安。游二禅而自娱乐。如是。比丘法法相观意止

复次。比丘。舍于念。修于护。恒自觉知身觉乐。诸贤圣所求。护念清净。行于三禅。如是。比丘法法相观意止

复次。比丘。舍苦乐心。无复忧喜。无苦无乐。护念清净。乐于四禅。如是。比丘法法相观意止。彼行习法。行尽法。并行习尽之法而自娱乐。便得法意止而现在前。可知可见。除去乱想。无所依猗。不起世间想。已不起想。便无畏怖。已无畏怖。生死便尽。梵行已立。所作已办。更不复受有。如实知之。诸比丘。依一入道众生得清净。远愁忧。无复喜想。便逮智慧。得涅槃证。所谓灭五盖。修四意止也

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我于是中不见一法速磨灭者。憎嫉梵行。是故。诸比丘。当修行慈忍。身行慈。口行慈。意行慈。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有一人出现世时。诸天．人民．魔及魔天．沙门．婆罗门。最尊最上。无与等者。福田第一。可事可敬。云何为一人。所谓多萨阿竭．阿罗呵．三耶三佛。是谓一人出现世时。过诸天．人民．阿须伦．魔及魔天．沙门．婆罗门上。最尊最上。无与等者。福田第一。可事可敬。如是。诸比丘。常当供养如来。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。其有瞻视病者。则为瞻视我已。有看病者。则为看我已。所以然者。我今躬欲看视疾病。诸比丘。我不见一人于诸天．世间．沙门．婆罗门施中。最上无过是施。其行是施。尔乃为施。获大果报。得大功德。名称普至。得甘露法味。所谓如来．至真．等正觉。知施中最上无过是施。其行是施。尔乃为施。获大果报。得大功德。我今因此因缘而作是说。瞻视病者。则为瞻视我已而无有异。汝等长夜获大福祐。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。其有叹誉阿练若者。则为叹誉我已。所以然者。我今恒自叹誉阿练若行。其有诽谤阿练若者。则为诽谤我已。其有叹说乞食。则为叹誉我已。所以然者。我恒叹说能乞食者。其有谤毁乞食。则为毁我已。其有叹说独坐者。则为叹说我已。所以然者。我恒叹说能独坐者。其有毁独坐者。则为毁我已。其有叹誉一坐一食者。则为叹誉我已。所以然者。我恒叹誉一坐一食者。其有毁者。则为毁我已。若有叹说坐树下者。则为叹说我身无异。所以然者。我恒叹誉在树下者。若有毁彼在树下者。则为毁我已。其有叹说露坐者。则为叹说我已。所以者何。我恒叹说露坐者。其有毁辱露坐者。则毁辱我已。其有叹说空闲处者。则为叹说我已。所以者何。我恒叹说空闲处者。其有毁辱空闲处者。则为毁辱我已。其有叹说着五纳衣者。则为叹说我已。所以者何。我恒叹说着五纳衣者。其有毁辱着五纳衣者。则为毁辱我已

其有叹说持三衣者。则为叹说我已。何以故。我恒叹说持三衣者。其有毁辱持三衣者。则为毁辱我已。其有叹说在冢间坐者。则为叹说我已。何以故。我恒叹说在塳间坐者。其有毁辱在冢间坐者。则为毁辱我已。其有叹一食者。则为叹说我已。何以故。我恒叹说一食者。其有毁辱一食者。则为毁辱我已。其有叹说日正中食者。则为叹说我已。何以故。我恒叹说正中食者。其有毁辱正中食者。则为毁辱我已

其有叹说诸头陀行者。则为叹说我已。所以然者。我恒叹说诸头陀行。其有毁辱诸头陀行者。则为毁辱我已。我今教诸比丘。当如大迦叶所行。无有漏失者。所以然者。迦叶比丘有此诸行。是故。诸比丘。所学常当如大迦叶。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱

尔时。尊者大迦叶住阿练若。到时乞食。不择贫富。一处一坐。终不移易。树下。露坐。或空闲处。着五纳衣。或持三衣。或在冢间。或时一食。或正中食。或行头陀。年高长大。尔时。尊者大迦叶食后。便诣一树下禅定。禅定已。从坐起。整衣服。往至世尊所

是时。世尊遥见迦叶来。世尊告曰。善来。迦叶

时。迦叶便至世尊所。头面礼足。在一面坐

世尊告曰。迦叶。汝今年高长大。志衰朽弊。汝今可舍乞食。乃至诸头陀行。亦可受诸长者请。并受衣裳

迦叶对曰。我今不从如来教。所以然者。若当如来不成无上正真道者。我则成辟支佛。然彼辟支佛尽行阿练若。到时乞食。不择贫富。一处一坐。终不移易。树下。露坐。或空闲处。着五纳衣。或持三衣。或在冢间。或时一食。或正中食。或行头陀。如今不敢舍本所习。更学余行

世尊告曰。善哉。善哉。迦叶。多所饶益。度人无量。广及一切。天．人得度。所以然者。若。迦叶。此头陀行在世者。我法亦当久在于世。设法在世。益增天道。三恶道便减。亦成须陀洹．斯陀含．阿那含三乘之道。皆存于世。诸比丘。所学皆当如迦叶所习。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。利养甚重。令人不得至无上正真之道。所以然者。诸比丘。彼提婆达兜愚人取彼王子婆罗留支五百釜食供养。设彼不与者。提婆达兜愚人终不作此恶。以婆罗留支王子五百釜食。日来供养。是故提婆达兜起五逆恶。身坏命终。生摩诃阿鼻地狱中。以此方便。当知利养甚重。令人不得至无上正真之道。若未生利养心不应生。已生当灭之。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在罗阅城耆阇崛山中。与大比丘众五百人俱

尔时。提婆达兜坏乱众僧。坏如来足。教阿阇世取父王杀。复杀罗汉比丘尼。在大众中而作是说。何处有恶。恶从何生。谁作此恶当受其报。我亦不作此恶而受其报

尔时。有众多比丘。入罗阅城乞食而闻此语。提婆达兜愚人在大众中而作是说。何处有恶。恶从何生。谁作此恶而受其报。尔时。众多比丘食后摄取衣钵。以尼师坛着右肩上。便往至世尊所。头面礼足。在一面坐

尔时。众多比丘白世尊曰。提婆达兜愚人在大众中而作是说。云何为恶无殃。作福无报。无有受善恶之报

尔时。世尊告诸比丘。有恶．有罪。善恶之行皆有报应。若彼提婆达兜愚人知有善恶报者。便当枯竭。愁忧不乐。沸血便从面孔出。以彼提婆达兜不知善恶之报。是故在大众中而作是说。无善恶之报。为恶无殃。作善无福

尔时。世尊便说此偈

  愚者审自明　　为恶为有福
  我今豫了知　　善恶之报应

如是。诸比丘。当远离恶。为福莫惓。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。受人利养甚重不易。令人不得至无为之处。所以然者。利养之报。断入人皮。以断皮。便断肉。以断肉。便断骨。以断骨。便彻髓。诸比丘。当以此方便。知利养甚重。若未生利养心便不生。已生求令灭之。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。受人利养甚为不易。令人不得至无为之处。所以然者。若彼师利罗比丘不贪利养者。不作尔许无量杀生。身坏命终。生地狱中

尔时。世尊便说此偈

  受人利养重　　坏人清白行
  是故当制心　　莫贪着于味
  师利以得定　　乃至天帝宫
  便于神通退　　堕于屠杀中

诸比丘。当以此方便。知受人利养甚为不易。如是。比丘当作是学。未生利养心制令不生。已生此心求方便令灭。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

增壹阿含经卷第五增壹阿含经卷第六

        东晋罽宾三藏瞿昙僧伽提婆译

    利养品第十三

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。受人利养甚为不易。令人不得至无为之处。所以然者。若修罗陀比丘不贪利养者。终不于法中。舍三法衣而作居家

修罗陀比丘大作阿练若行。到时乞食。一处一坐。或正中食。树下露坐。乐闲居之处。着五纳衣。或持三衣。或乐冢间。勤身苦行。行此头陀。是时。修罗陀比丘常受蒲呼国王供养。以百味之食。日来给与

尔时。彼比丘意染此食。渐舍阿练若行。到时乞食。一处一坐。正中食。树下露坐。闲居之处。着五纳衣。或持三衣。或乐冢间。勤身苦体。尽舍此已。去三法衣。还为白衣。屠牛杀生。不可称计。身坏命终。生地狱中。诸比丘。以此方便。知利养甚重。令人不得至无上正真之道。若未生利养。制令不生。已生。求方便使灭。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当灭一法。我证汝等成果神通。诸漏得尽。云何为一法。所谓味欲。是故。诸比丘。当灭此味欲。我证汝等成神通果。诸漏得尽

尔时。世尊便说此偈

  众生着此味　　死堕恶趣中
  今当舍此欲　　便成阿罗汉

是故。诸比丘。常当舍此味着之想。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。于舍卫城内。有一长者。适丧一子。甚爱敬念。未曾能舍。彼见子死。便生狂惑。周旋往来。不停一处。若见人时。便作是语。颇有见我儿乎

尔时。彼人渐渐往至祇洹精舍。到世尊所。在一面住。尔时。彼人白世尊曰。瞿昙沙门。颇见我儿乎

世尊告长者曰。何故颜貌不悦。诸根错乱

尔时。长者报瞿昙曰。焉得不尔。所以然者。我今唯有一子。舍我无常。甚爱敬念。未曾离目前。哀愍彼子。故令我生狂。我今问沙门。见我儿耶

世尊告曰。如是。长者。如汝所问。生．老．病．死。世之常法。恩爱离苦．怨憎会苦。子舍汝无常。岂得不念乎

尔时。彼人闻世尊所说。不入其怀。便舍而退去。前行见人。复作是语。沙门瞿昙说言曰。恩爱分别。便有快乐。如沙门所说。为审尔不

前人对曰。恩爱别离。有何乐哉

当于尔时。去舍卫城不远。有众多人而共博戏。尔时。彼人便作是念。此诸男子聪明智慧。无事不知。我今当以此义问彼诸人

尔时。即诣博戏所。问众人曰。沙门瞿昙向我说曰。恩爱别离苦．怨憎会苦。此者快乐。诸人等今于意云何

是时。诸博戏者报斯人曰。恩爱别离。有何乐哉。言快乐者。此义不然

是时。彼人便作是念。审如来言终不虚妄。云何恩爱别离。当有乐耶。此义不然

尔时。彼人入舍卫城。至宫门外称。沙门瞿昙而作是教。恩爱别离．怨憎之会。此者快乐

尔时。舍卫城及中宫内。普传此语。靡不周遍。当于尔时。大王波斯匿及摩利夫人。共在高楼之上相娱乐戏。尔时。王波斯匿告摩利夫人曰。沙门瞿昙审有斯语。恩爱离别．怨憎之会。此皆快乐

夫人报曰。吾不从如来闻此言教。设当如来有此教者。事亦不虚

王波斯匿告曰。犹如师教弟子。为是．舍是。弟子报言。如是。大师。汝今摩利亦复如是。彼瞿昙沙门虽作是说。汝应作是言。如是不异。无有虚妄。然卿速去。不须在吾前立

尔时。摩利夫人语竹膊婆罗门曰。汝今往诣祇洹精舍。到如来所。持我名字。跪如来足。复以此义具白世尊云。舍卫城内及中宫人有此言论。沙门瞿昙言恩爱别离．怨憎合会。此皆快乐。不审世尊有此教耶。若世尊所有说者。汝善承受。还向我说

是时。竹膊婆罗门受夫人教敕。寻往至祇洹精舍。到世尊所。共相问讯。共相问讯已。在一面坐

时。彼梵志白世尊曰。摩利夫人礼世尊足。问讯如来兴居轻利。游步康强乎。训化盲冥。得无劳耶

复作是语。此舍卫城内普传此言。沙门瞿昙而作是教。恩爱别离．怨憎之会。此乐快哉。不审世尊有是言教耶

尔时。世尊告竹膊婆罗门曰。于此舍卫城内。有一长者丧失一子。彼念此子。狂惑失性。东西驰走。见人便问。谁见我子。然婆罗门。恩爱别离苦．怨憎会苦。此皆无有欢乐。昔日此舍卫城中。复有一老母无常。亦复狂惑不识东西。复有一老父无常。亦复有兄弟姊妹皆悉无常。彼见此无常之变。生狂失性不识东西。婆罗门。昔日此舍卫城中有一人。新迎妇。端正无双。尔时。彼人未经几时。便自贫穷。时。彼妇父母见此人贫。便生此念。吾当夺女更嫁与余人。彼人窃闻妇家父母欲夺吾妇。更嫁与余家。尔时。彼人衣里带利刀。便往至妇家。当于尔时。彼妇在墙外纺作。是时。彼人往至妇父母家问。我妇今为所在。妇母报言。卿妇在墙外阴中纺作。尔时。彼人便往至妇所。到已。问妇曰。云卿父母欲夺汝更余嫁耶。妇报言。信有此语。然我不乐闻此言耶。尔时。彼人即拔利剑。取妇刺杀。复取利剑。自刺其腹。并复作是语。我二人俱取死。婆罗门。当以此方便。知恩爱别离．怨憎会苦。此皆愁忧。实不可言

尔时。竹膊婆罗门白世尊曰。如是。世尊。有此诸恼。实苦不乐。所以然者。昔我有一子。舍我无常。昼夜追忆。不离心怀。时我念儿。心意狂惑。驰走东西。见人便问。谁见我儿。沙门瞿昙今所说者。诚如所言。国事烦多。欲还所止

世尊告曰。今正是时

竹膊婆罗门即从坐起。绕佛三匝而去。往来至摩利夫人所。以此因缘具白夫人

时。摩利夫人复至波斯匿王所。到已。白大王曰。今欲有所问。唯愿大王事事见报。云何。大王。为念琉璃王子不

王报言。甚念。爱愍不去心首

夫人问曰。若当王子有迁变者。大王。为有忧也

王复报言。如是。夫人。如汝所言

夫人问曰。大王当知。恩爱别离。皆兴愁想。云何。大王。为念伊罗王子乎

王报言。我甚爱敬

夫人问曰。大王。若当王子有迁变者。有愁忧耶

王报言。甚有愁忧

夫人报言。当以此方便。知恩爱别离。无有欢乐。云何。大王。念萨罗陀刹利种不

王报言。甚爱敬念

夫人言。云何。大王。若使萨罗陀夫人有变易者。大王为有忧耶

王报言。吾有愁忧

夫人言。大王。当知恩爱别离。此皆是苦

夫人言。王念我不

王言。我爱念汝

夫人言。设当我身有变易者。大王有愁忧乎

王言。设汝身有变易。便有愁忧

大王。当以此方便。知恩爱别离．怨憎合会。无欢乐心

夫人言。云何。大王。念迦尸．拘萨罗人民乎

王言。我甚爱念迦尸．拘萨罗人民

夫人言。迦尸．拘萨罗人民设当变易者。大王有愁忧乎

王言。迦尸．拘萨罗人民当有变易者。我命不存。况言愁忧乎。所以然者。我因迦尸．拘萨罗国人民力。当得自存。以此方便。知命尚不存。何况不生愁忧乎

夫人言。以此知之。恩爱别离。皆有此苦。无有欢乐

尔时。王波斯匿右膝着地。叉手合掌而向世尊。作是说。甚奇。甚奇。彼世尊而说此法。若当彼沙门瞿昙来者。尔乃可得共言论

复语夫人。自今以后。当更看汝胜于常日。所著服饰与吾无异

尔时。世尊闻摩利夫人与大王立此论本。告诸比丘。摩利夫人甚大聪明。设当王波斯匿问我此语者。我亦当以此义向彼王说之。如夫人向王所说而无有异

又告诸比丘。我声闻中第一得证优婆斯。笃信牢固。所谓摩利夫人是

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在拔只国尸牧摩罗山鬼林鹿园中

尔时。那忧罗公长者往至世尊所。头面礼足。在一面坐。须臾。退坐白世尊曰。我今年朽。加复抱病。多诸忧恼。唯愿世尊随时教训。使众生类长夜获安隐

尔时。世尊告长者曰。如汝所言。身多畏痛。何可恃怙。但以薄皮而覆其上。长者当知。其有依凭此身者。正可须臾之乐。此是愚心。非智慧者所贵。是故。长者。虽心有病。令心无病。如是。长者。当作是学

尔时。长者闻说斯言。从坐起。礼世尊足。便退而去

尔时。长者复作是念。我今可往至尊者舍利弗所问斯义。舍利弗去彼不远。在树下坐。是时。那优罗公往至舍利弗所。头面礼足。在一面坐

是时。舍利弗问长者。颜貌和悦。诸根寂静。必有所因。长者。故当从佛闻法耶

时。长者白舍利弗言。云何。尊者舍利弗。颜貌焉得不和悦乎。所以然者。向者世尊以甘露之法。溉灌胸怀

舍利弗言。云何。长者。以甘露之法。溉灌胸怀

长者报言。于是。舍利弗。我至世尊所。头面礼足。在一面坐。尔时。我白世尊曰。年朽长大。恒抱疾病。多诸苦痛。不可称计。唯愿世尊分别此身。普使众生。获此安隐。尔时。世尊便告我言。如是。长者。此身多诸衰苦。但以薄皮而覆其上。长者当知。其有恃怙此身者。正可有斯须之乐。不知长夜受苦无量。是故。长者。此身虽有患。当使心无患。如是。长者。当作是学世尊以此甘露之法。而见溉灌

舍利弗言。云何。长者。更不重问如来此义乎。云何身有患心无患。云何身有病心无病

长者白舍利弗言。实无此辩重问世尊。身有患心有患。身有患心无患。尊者舍利弗必有此辩。愿具分别

舍利弗言。谛听。谛听。善思念之。吾当与汝广演其义

对曰。如是。舍利弗。从彼受教

舍利弗告长者曰。于是。长者。凡夫之人不见圣人。不受圣教。不顺其训。亦不见善知识。不与善知识从事。彼计色为我。色是我所。我是色所。色中有我。我中有色。彼色．我色合会一处。彼色．我色以集一处。色便败坏。迁移不停。于中复起愁忧苦恼。痛．想．行．识皆观我有识。识中有我。我中有识。彼识．我识合会一处。彼识．我识以会一处。识便败坏。迁移不停。于中复起愁忧苦恼。如是。长者。身亦有患。心亦有患

长者问舍利弗曰。云何身有患心无患耶

舍利弗言。于是。长者。贤圣弟子承事圣贤。修行禁法。与善知识从事。亲近善知识。彼亦不观我有色。不见色中有我。我中有色。不见色是我所。我是色所。彼色迁转不住。彼色以移易。不生愁忧．苦恼．忧色之患。亦复不见痛．想．行．识。不见识中有我。我中有识。亦不见识我所。亦不见我所识。彼识．我识以会一处。识便败坏。于中不起愁忧．苦恼。如是。长者。身有患而心无患。是故。长者。当作是习。遗身去心。亦无染着。长者。当作是学

尔时。那忧罗公闻舍利弗所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊与数千万众。前后围绕而为说法。尔时。江侧婆罗门身负重担。便至世尊所。到已舍担。一面在世尊所。默然而住。尔时。彼婆罗门作是思惟。今日沙门瞿昙与数千万众。前后围绕而为说法。我今清净。与沙门瞿昙等无有异。所以然者。沙门瞿昙食好粳粮。种种肴馔。今我食果蓏以自济命

尔时。世尊以知婆罗门心中所念。告诸比丘。其有众生以二十一结染着心者。当观彼人必堕恶趣。不生善处。云何为二十一结。嗔心结．恚害心结．睡眠心结．调戏心结．疑是心结．怒为心结．忌为心结．恼为心结．疾为心结．憎为心结。无惭心结．无愧心结．幻为心结．奸为心结．伪为心结．诤为心结．憍为心结．慢为心结。妒为心结．增上慢为心结．贪为心结。诸比丘。若有人有此二十一结染着心者。当观其人必堕恶趣。不生善处。犹如白[疊*毛]新衣。久久朽故。多诸尘垢。意欲染成其色。青．黄．赤．黑终不得成。何以故。以有尘垢故。如是。比丘。若有人以此二十一结染着心者。当观其人必堕恶趣。不生善处

设复有人无此二十一结染着心者。当知斯人必生天上。不堕地狱中。犹如新净白[疊*毛]。随意欲作何色。青．黄．赤．黑必成其色。终不败坏。所以然者。以其净故。此亦如是。其有无此二十一结染着心者。当观其人必生天上。不堕恶趣

若彼贤圣弟子起嗔恚心结。观已。便能息之。起恚害心结．起睡眠心结．起调戏心结．起疑心结．起怒心结．起忌心结．起恼心结．起疾心结．起憎心结．起无惭心结．起无愧心结．起幻心结．起奸心结．起伪心结．起诤心结．起憍心结．起慢心结．起妒心结．起增上慢心结．起贪心结

若彼贤圣弟子无嗔．无恚．无有愚惑。心意和悦。以慈心普满一方而自娱乐。二方．三方．四方亦尔。四维上下。于一切中。一切亦一切。一切世间以无限无量。不可称计。心无恚怒而自游戏。以此慈心。遍满其中。得欢喜已。心意便正

复以悲心普满一方而自娱乐。二方．三方．四方亦尔。四维上下。于一切中。一切亦一切。一切世间以无量无限。不可称计。心无恚怒而自游戏。以此悲心。遍满其中。得欢喜已。心意便正

复以喜心普满一方而自娱乐。二方．三方．四方亦尔。四维上下。于一切中。一切亦一切。一切世间。以无量无限不可称计。心无恚怒而自游戏。以此喜心。遍满其中。得欢喜已。心意便正。复以护心普满一方而自娱乐。二方．三方．四方亦尔。四维上下。于一切中。一切亦一切。一切世间以无量无限不可称计。心无恚怒而自游戏。以此护心。遍满其中。得欢喜已。心意便正

便于如来所成于信根。根本不移。竖高显幢。不可移动。诸天．龙．神．阿须伦．沙门．婆罗门。或世人民。于中得欢喜。心意便正。此是如来．至真．等正觉．明行足为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。于中得欢喜。心意便正。亦复成就于法。如来法者。甚为清净。不可移动。人所爱敬。如是智者当作是观。便于中而得欢喜。亦复成就于众。如来圣众甚为清净。性行纯和。法法成就。戒成就．三昧成就．智慧成就．解脱成就．解脱见慧成就。圣众者。四双八辈。此是如来圣众。可爱可贵。实可承事。于中得欢喜。心意便正

彼复以此三昧。心清净无瑕秽。诸结便尽。亦无沾污。性行柔软。逮于神通。便得自识无量宿命事。所从来处。靡不知之。若一生．二生．三生．四生．五生．十生．二十生．三十生．四十生．五十生．百生．千生．百千生。成败劫．不成败劫．成败不成败劫．无数成败劫．无数不成败劫。我曾在彼。字某．名某．姓某。如是生．如是食．受如是苦乐。受命长短。从彼终生彼间。从彼终生此间。如是自识无数宿命事

复以此三昧。心清净无瑕秽。知众生心所念之事。彼复以天眼观众生类。有生者．有终者。善色．丑色。善趣．恶趣。若好．若丑。随众生行所作果报。皆悉知之。或有众生。身行恶。口行恶。心行恶。诽谤贤圣。邪见造邪见行。身坏命终。生三恶道。趣泥[黍-禾+利]中。或复有众生。身行善。口行善。意行善。不诽谤贤圣。正见．无有邪见。身坏命终。生天上善处。是谓清净天眼观众生类。有生者．有终者。善色．丑色。善趣．恶趣。若好．若丑。随众生行所作果报。皆悉知之

彼复以此三昧。心清净无瑕秽。无有结使。心性柔软。逮于神通。复以漏尽通而自娱乐。彼观此苦。如实知之。复观苦习。复观苦尽。复观苦出要。如实知之。彼作是观已。欲漏心得解脱。有漏心．无明漏心得解脱。已得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受有。如实知之。如是。比丘。贤圣弟子心得解脱。虽复食粳粮．善美种种肴膳。抟若须弥。终无有罪。所以然者。以无欲．尽爱故。以无嗔．尽恚故。以无愚痴．尽愚痴故。是谓比丘中比丘。则内极沐浴已

尔时。江侧婆罗门白世尊曰。瞿昙沙门。可往至孙陀罗江侧沐浴

世尊告曰。云何。婆罗门。名之为孙陀罗江水

婆罗门曰。孙陀罗江水是福之深渊。世之光明。其有人物在彼河水浴者。一切诸恶皆悉除尽

尔时。世尊便说此偈

  此身无数劫　　经历彼河浴
  及诸小陂池　　靡不悉周遍
  愚者常乐彼　　闇行不清净
  宿罪内充躯　　彼河焉能救
  净者常快乐　　禁戒清亦快
  清者作清行　　彼愿必果成
  设护不与取　　行慈不杀生
  守诚不妄语　　心等无增减
  汝今于此浴　　必获安隐处
  彼河何所至　　犹盲投乎冥

尔时。婆罗门白世尊曰。止。止。瞿昙。犹如軁者得伸。闇者见明。迷者示道。于闇室然明。无目者为作眼目。如是。沙门瞿昙。无数方便说此妙法。愿听为道

尔时。江侧婆罗门即得作道。受具足戒。所以族姓子。出家学道。修无上梵行。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是时。尊者孙陀罗谛利即成阿罗汉

尔时。尊者孙陀罗谛利闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在罗阅城耆阇崛山中。与大比丘五百人俱

尔时。释提桓因日时已过。向暮便往至世尊所。头面礼足在一面坐

尔时。释提桓因即以偈颂问如来义

  能说能宣布　　渡流成无漏
  以渡生死渊　　今问瞿昙义
  我观此众生　　所作福祐业
  造行若干种　　施谁福最尊
  尊今灵鹫山　　唯愿演此义
  知释意所趣　　亦为施者宣
  四趣造福无　　四果具足成
  诸学得迹人　　宜信奉其法
  无欲亦无恚　　愚尽成无漏
  尽度一切渊　　施彼成大果
  诸此众生类　　所作福德业
  造行若干种　　施僧获福多
  此众度无量　　犹海出珍宝
  圣众亦如是　　演慧光明法
  瞿昙彼善处　　能施众僧者
  获福不可计　　最胜之所说

尔时。释提桓因闻佛所说已。即礼佛足。便于彼退而去。尔时。释提桓因闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在罗阅城耆阇崛山中。与大比丘五百人俱

尔时。尊者须菩提亦在王舍城耆阇崛山侧。别作屋庐而自禅思。尔时。尊者须菩提身得苦患。甚为沉重。便作是念。我此苦痛为从何生。复从何灭。为至何所。尔时。尊者须菩提便于露地而敷坐具。直身正意。专精一心。结跏趺坐。思惟诸入。欲害苦痛

尔时。释提桓因知尊者须菩提所念。便以偈敕波遮旬曰

  善业脱诸缚　　居在灵鹫山
  今得极重患　　乐空诸根定
  速来往问疾　　觐省尊上颜
  既得获大福　　种德莫过是

时。波遮旬对曰。如是。尊者

尔时。释提桓因将五百天人及波遮旬。譬如士夫屈伸臂顷。便从三十三天没。来至灵鹫山中。离尊者须菩提不远。复以此偈语波遮旬曰

  汝今觉善业　　乐禅三昧定
  柔和清净音　　今使从禅坐

波遮旬对曰。如是

尔时。波遮旬从释提桓因闻语已。便调琉璃之琴。前至须菩提所。便以此偈叹须菩提曰

  结尽永无余　　诸念不错乱
  诸尘垢悉尽　　愿速从禅觉
  心息渡有河　　降魔度诸结
  功德如大海　　愿速从定起
  眼净如莲花　　诸秽永不着
  无归与作归　　空定速时起
  渡四流无为　　善解无老病
  以脱有为灾　　唯尊时定觉
  五百天在上　　释种躬自来
  欲觐圣尊颜　　解空速时起

尔时。尊者须菩提即从坐起。复叹波遮旬曰。善哉。波旬。汝今音与琴合。琴与音合。而无有异。然琴音不离歌音。歌音不离琴音。二事共合。乃成妙声

尔时。释提桓因便往至尊者须菩提所。头面礼足在一面坐。尔时。释提桓因白须菩提言。云何善业所抱患苦有增损乎。今此身病为从何生。身生耶。意生乎

尔时。尊者须菩提语释提桓因言。善哉。拘翼。法法自生。法法自灭。法法相动。法法自息。犹如。拘翼。有毒药。复有害毒药。天帝释。此亦如是。法法相乱。法法自息。法能生法。黑法用白法治。白法用黑法治。天帝释。贪欲病者用不净治。嗔恚病者用慈心治。愚痴病者用智慧治。如是。释提桓因。一切所有皆归于空。无我．无人。无寿．无命。无士．无夫。无形．无像。无男．无女。犹如。释提桓因。风坏大树。枝叶雕落。雷雹坏苗。华果初茂。无水自萎。天降时雨。生苗得存。如是。天帝释。法法相乱。法法自定。我本所患疼痛苦恼。今日已除。无复患苦

是时。释提桓因白须菩提言。我亦有愁忧苦恼。今闻此法无复有愁忧。众事猥多。欲还天上。已亦有事及诸天事。皆悉猥多

时。须菩提言。今正是时。宜可时去

是时。释提桓因即从坐起。前礼须菩提足。绕三匝而去

是时。尊者须菩提便说此偈

  能仁说此语　　根本悉具足
  智者获安隐　　闻法息诸病

尔时。释提桓因闻尊者须菩提所说。欢喜奉行

  调达及二经　　皮及利师罗
  竹膞．孙陀利　　善业．释提桓

增壹阿含经卷第六增壹阿含经卷第七

        东晋罽宾三藏瞿昙僧伽提婆译

    五戒品第十四

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。于是众中。我不见一法修已。多修已。成地狱行。成畜生行。成饿鬼行。若生人中。受命极短。所谓杀生者也。诸比丘。若有人意好杀生。便堕地狱．饿鬼．畜生。若生人中。受命极短。所以然者。以断他命故。是故。当学莫杀生。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。于此众中。我不见一法修行已。多修行已。受人中福。受天上福。得泥洹证。所谓不杀生也

佛告诸比丘。若有人不行杀生。亦不念杀。受命极长。所以然者。以彼不娆乱故。是故。诸比丘。当学不杀生如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。于此众中。我不见一法修行已。多修行已。成地狱行。饿鬼．畜生行。若生人中。极为贫匮。衣不盖形。食不充口。所谓劫盗也。诸比丘。若有人意好劫盗。取他财物。便堕饿鬼．畜生中。若生人中。极为贫匮。所以然者。以断他生业故。是故。诸比丘。当学远离不与取。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。于此众中。我不见一法修行已。多修行已。受人中福。受天上福。得泥洹证。所谓广施也

佛告诸比丘。若有人广行布施。于现世中得色．得力。众得具足。天上．人中食福无量。是故。诸比丘。当行布施。勿有悭心。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。于此众中。不见一法修行已。多修行已。成地狱．饿鬼．畜生行。若生人中。居家奸淫。无有净行。为人所讥。常被诽谤。云何一法。所谓邪淫也

佛告诸比丘。若有人淫泆无度。好犯他妻。便堕地狱．饿鬼．畜生中。若生人中。闺门淫乱。是故。诸比丘。常当正意。莫兴淫想。慎莫他淫。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。佛告诸比丘。于此众中。我不见一法修行已。多修行已。受人中福。受天上福。得泥洹证。所谓不他淫。身体香洁。亦无邪想

佛告诸比丘。若有人贞洁不淫。便受天上．人中之福。是故。诸比丘。莫行邪淫以兴淫意。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。于此众中。我不见一法修行已。多修行已。成地狱行。饿鬼．畜生行。若生人中。口气臭恶。为人所憎。所谓妄语。诸比丘。若有人妄言．绮语．斗乱是非。便堕畜生．饿鬼中。所以者何。以其妄语故也。是故。当至诚。莫得妄语。是故。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。于此众中。我不见一法修行已。多修行已。受人中福。受天上福。得泥洹证。云何为一法。所谓不妄语也。诸比丘。其不妄语者。口气香芬。名德远闻。是故。诸比丘。当行莫妄语。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。于此众中。我不见一法修行已。多修行已。受畜生．饿鬼．地狱罪。若生人中。狂愚痴惑。不识真伪。所谓饮酒也。诸比丘。若有人心好饮酒。所生之处。无有智慧。常怀愚痴。如是诸比丘。慎莫饮酒。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。于此众中。无有一法胜此法者。若修行已。多修行已。受人中福。受天上福。得泥洹证。云何为一法。所谓不饮酒也。诸比丘。若有人不饮酒。生便聪明。无有愚惑。博知经籍。意不错乱。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

  第五地狱经　　此名不善行
  五者天及人　　令知次第数

    增壹阿含经有无品第十五

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当知有此二见。云何为二。所谓有见．无见。诸有沙门．婆罗门于此二见习已．诵已。终不从其法。如实而不知。此则非沙门．婆罗门。于沙门。则犯沙门法。于婆罗门。则犯婆罗门法。此沙门．终不以身作证而自游戏。诸有沙门．婆罗门于此二见诵读．讽念。知舍。如实而知。此则沙门持沙门行。婆罗门知婆罗门行。自身取证而自游戏。生死已尽。梵行已立。更不复受有。如真知之。是故。诸比丘。于此二见不应习行。不应讽诵。尽当舍离。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此二见。云何为二见。所谓有见．无见。彼云何为有见。所谓欲有见．色有见．无色有见。彼云何为欲有见。所谓五欲是也。云何为五欲。所谓眼见色。甚爱敬念。未曾舍离。世人宗奉。若耳闻声。鼻嗅香。口知味。身知细滑。意了诸法。是谓有见。彼云何名为无见。所谓有常见．无常见．有断灭见．无断灭见．有边见．无边见．有身见．无身见．有命见．无命见．异身见．异命见。此六十二见。名曰无见。亦非真见。是谓名为无见。是故。诸比丘。当舍此二见。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此二施。云何为二。所谓法施．财施。诸比丘。施中之上者不过法施。是故。诸比丘。常当学法施。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此二业。云何为二业。有法业．有财业。业中之上者。不过法业。是故。诸比丘。当学法业。不学财业。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此二恩。云何为二。所谓法恩．财恩。恩中之上者。所谓不过法恩也。是故。诸比丘。当修行法恩。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。愚者有此二相像貌。云何为二。于是。愚者所不能办者而办之。垂办之事厌而舍之。是谓。诸比丘。愚者有此二相像貌。复次。比丘。智者有二相像貌。云何为二。于是。智者所不能办事亦不成办。垂办之事亦不厌舍。是故。诸比丘。愚者二相像貌当舍离之。当念修行智者二相。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此二法。内自思惟。专精一意。当礼如来。云何为二法。一为智慧。二为灭尽。是谓。比丘。内自思惟。专精一意。当礼如来。如是诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此二法。内自思惟。专精一意。当礼法宝。亦礼如来神庙。云何二法。有力．有无畏。是谓。比丘。有此二法。内自思惟。专精一意。当礼法宝及如来神庙。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此二法。内自思惟。专精一意。礼如来寺。云何为二法。如来与世间人民无与等者。如来有大慈大悲。矜念十方。是谓。比丘。有此二法。内自思惟。专精一意。礼如来寺。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有二因二缘起于正见。云何为二。受法教化。内思止观。是谓。比丘。有此二因二缘起于正见。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

  二见及二施　　愚者有二相
  礼法如来庙　　正见最在后

    增壹阿含经火灭品第十六

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。尊者难陀在舍卫城象华园中。是时。尊者难陀在闲静处。便生是念。如来出世甚为难遇。亿劫乃出。实不可见。如来久远长夜时乃出耳。犹如优昙钵花时乃出现。此亦如是。如来出世甚为难遇。亿劫乃出。实不可见。此处亦难遇。一切诸行悉休息止。爱尽无余。亦无染污。灭尽泥洹

尔时。有一魔行天子。知尊者难陀心中所念。便往至孙陀利释种女所。飞在虚空。以颂而嗟叹曰

  汝今发欢喜　　严服作五乐
  难陀今舍服　　当来相娱乐

尔时。孙陀利释种女闻天语已。欢喜踊跃。不能自胜。便自庄严。修饰房舍。敷好坐具。作倡妓乐。如难陀在家无异。尔时。王波斯匿集在普会讲堂。闻难陀比丘还舍法服。习于家业。所以然者。有天在空中告其妻曰。是时。王波斯匿闻是语已。便怀愁忧。即乘驾白象。往至彼园。到已。便入华象池中。遥见尊者难陀。便前至难陀所。头面礼足。在一面坐

尔时。尊者难陀告波斯匿曰。大王。何故来至此间。颜色变异。复有何事来至吾所

波斯匿报曰。尊者当知。向在普集讲堂。闻尊者舍法服。还作白衣。闻此语已。故来至此。不审尊者何所敕告

是时。难陀含笑徐告王曰。不见不闻。大王何故作此语耶。大王。岂不从如来边闻。我诸结已除。生死已尽。梵行已立。所作已办。更不复受胞胎。如实而知。今成阿罗汉。心得解脱

波斯匿曰。我不从如来闻难陀比丘生死已尽。得阿罗汉。心得解脱。所以然者。有天来告孙陀利释种女曰。是时。孙陀利夫人闻此语已。便作倡妓乐。修治服饰。敷诸坐具。我闻此语已。便来至尊者所

难陀告曰。王不知不闻。何故大王而作是语。诸有沙门．婆罗门无不乐此休息乐．善逝乐．沙门乐．涅槃乐。而不自观此淫火之坑。复当就者此事不然。骨犹如锁。肉如聚石。犹蜜涂刀。坐贪小利。不虑后患。亦如果繁折枝。亦如假借不久当还。犹如剑树之薮。亦如毒害药。亦如毒药。如毒华果。观此淫欲亦复如是。意染著者此事不然。从火坑之欲乃至毒果。不观此事。欲得度欲流．有流．见流．无明流者。此事不然。以不度欲流．有流．见流．无明流。而欲得入无余泥洹界而般泥洹者。此事不然。大王当知。诸有沙门．婆罗门观察此休息乐．善逝乐．沙门乐．涅槃乐。此事不然。彼以作是观察。解了淫坑之火。犹如骨锁．肉聚．蜜涂利刀．果繁折枝．假借不久。亦如剑树．毒树。如毒害药。悉观了知。此则有处。已解了知淫火所兴。便能得渡欲流．有流．见流．无明流。此事必然。彼已渡欲流．有流．见流．无明流。此事必然。云何。大王。以何见何知而作是说。今我。大王。已成罗汉。生死已尽。梵行已立。所作已办。更不复受母胞胎。心得解脱

尔时。王波斯匿心怀欢喜。善心生焉。白尊者难陀曰。我今无狐疑如毛发许。方知尊者成阿罗汉。今请辞还。国事众多

难陀对曰。宜知是时

尔时。王波斯匿即从坐起。头面礼足。便退而去。波斯匿王去未几时。时彼魔天来至尊者难陀所。住虚空中。复以此偈向难陀曰

  夫人面如月　　金银璎珞身
  忆彼姿容颜　　五乐恒自娱
  弹琴鼓弦歌　　音响甚柔软
  能除诸愁忧　　乐此林间为

是时。尊者难陀便作是念。此是魔行天人。觉知此已。复以偈报曰

  我昔有此心　　淫泆无厌足
  为欲所缠裹　　不觉老病死
  我度爱欲渊　　无污无所染
  荣位悉是苦　　独乐真如法
  我今无诸结　　淫怒痴悉尽
  更不习此法　　愚者当觉知

尔时。彼魔行天人闻此语便怀愁忧。即于彼没不现

尔时。众多比丘以此因缘。具白世尊。尔时。世尊告诸比丘。端正比丘者。无有胜难陀比丘。诸根澹泊。亦难陀比丘是。无有欲心。亦是难陀比丘。无有嗔恚。亦是难陀比丘。无有愚痴。亦是难陀比丘。成阿罗汉。亦是难陀比丘。所以然者。难陀比丘端正。诸根寂静

尔时。世尊告诸比丘。我声闻中弟子端正者。难陀比丘是。诸根寂静。是亦难陀比丘

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此二法涅槃界。云何为二。有余涅槃界．无余涅槃界。彼云何名为有余涅槃界。于是。比丘灭五下分结。即彼般涅槃。不还来此世。是谓名为有余涅槃界。彼云何名为无余涅槃界。如是。比丘尽有漏成无漏。意解脱．智慧解脱。自身作证而自游戏。生死已尽。梵行已立。更不受有。如实知之。是谓为无余涅槃界。此二涅槃界。当求方便。至无余涅槃界。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说乌喻。亦当说猪喻。善思念之。吾当演说

对曰。如是。世尊。是时。诸比丘从佛受教

世尊告曰。彼云何名为人喻如乌。犹如有人在寂静处。恒习淫欲。作诸恶行。后便羞耻。便自悔过。向人演说。陈所作事。所以然者。或为诸梵行人。所见讥弹。此人习欲。作诸恶行。彼作诸恶行已。向人悔过。自知羞耻。犹如彼乌恒患苦饥。便食不净。寻即拭觜。恐有余鸟见言此乌食不净。此亦如是。若有一人在闲静处。习于淫欲。作不善行。后便羞耻而自悔过。向人演说陈所作事。所以然者。或为诸梵行人所见记识。此人习欲。作诸恶行。是谓名为人犹如乌

彼云何名为人如猪。若有一人在闲静处。长习淫欲。作诸恶行。亦不羞耻。复非悔过。向人自誉。贡高自用。我能得五欲自娱。此诸人等不能得五欲。彼作恶已。不羞耻。此人喻如猪恒食不净。卧于不净。便自跳踉向于余猪。此亦如是。若有一人习于淫欲。作诸恶行。亦不羞耻。复非悔过。向人自誉。贡高自用。我能得五欲自娱。此诸人不能得五欲自娱。是名为人如猪。是故。诸比丘。当舍远离。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说人有似驴者。有似牛者。谛听。谛听。善思念之

诸比丘对曰。如是。世尊。是时。诸比丘从佛受教

世尊告曰。彼云何名人像驴者。若有一人。剃除须发。着三法衣。以信牢固。出家学道。尔时。彼人诸根不定。若眼见色。随起色想。流驰万端。尔时眼根则非清净。生诸乱想。不能制持。众恶普至。亦复不能护于眼根。耳闻声。鼻嗅香。舌知味。身知细滑。意知法。随起识病。流驰万端。尔时意根则非清净。生诸乱想。不能制持。众恶普至。亦复不能护于意根。无有威仪礼节之宜。行步进止。屈伸低仰。执持衣钵。都违禁戒。便为梵行人所见讥弹。咄。此愚人像如沙门。便取弹举。设是沙门者。宜不应尔。彼作是说。我亦是比丘。我亦是比丘。犹如驴入牛群之中而自称曰。我亦是牛。我亦是牛。然观其两耳。复不似牛。角亦不似。尾亦不似。音声各异。尔时。群牛或以角抵。或以脚蹋。或以口啮者。今此比丘亦复如是。诸根不定。若眼见色。随起色想。流驰万端。尔时眼根则非清净。生诸乱想。不能制持。众恶普至。亦复不能护于眼根。耳闻声。鼻嗅香。舌知味。身了细滑。意知法。随起识病。流驰万端。尔时意根则非清净。生诸乱想。不能制持。众恶普至。亦复不能护念意根。无有威仪礼节之宜。行步进止。屈伸低仰。执持禁戒。便为梵行人所见讥弹。咄。此愚人像如沙门。便见弹举。设是沙门者。宜不应尔。尔时彼作是说。我是沙门。犹如驴入于牛群。是谓人像驴者也

彼人云何像牛者耶。若有一人。剃除须发。着三法衣。以信牢固。出家学道。尔时。彼人诸根寂定。饮食知节。竟日经行。未曾舍离意游三十七道品之法。若眼见色。不起色想。亦无流驰之念。尔时眼根则应清净。生诸善想。亦能制持。无复诸恶。常拥护于眼根。耳声．鼻香．口味．身细滑．意法不起识病。尔时意根则得清净。彼人便到诸梵行人所。诸梵行人遥以见来。各自扬声。善来。同学。随时供养。不使有短。犹如良牛入牛众中。而自称说。我今是牛。然其毛尾．耳角．音声都悉是牛。诸牛见已。各来舐体。此亦如是。剃除须发。着三法衣。以信牢固。出家学道。尔时。彼人诸根寂定。饮食知节。竟日经行。未曾舍离意游三十七道品之法。若眼见色。不起色想。亦无流驰之念。尔时眼根则得清净。生诸善想。亦能制持。无复诸恶。常拥护于眼根。耳声．鼻香．口味．身细滑．意法不起识病。尔时意根则得具足。是谓此人像牛者也。如是。诸比丘。当学如牛。莫像如驴也。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说善．不善行。谛听。谛听。善思念之

诸比丘对曰。如是。世尊。

世尊告彼。云何名为不善。云何名为善。所谓杀生为不善。不杀为善。不与取为不善。与取为善。淫泆为不善。不淫为善。妄语为不善。不妄语为善。绮语为不善。不绮语为善。两舌为不善。不两舌为善。斗乱彼此为不善。不斗乱彼此为善。贪他为不善。不贪他为善。起恚为不善。不起恚为善。邪见为不善。正见为善。如是。比丘行此恶已。堕畜生．饿鬼．地狱中。设行善者。便生人中．天上。及诸善趣阿须伦中。是故。当远离恶行。修习善行。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我当与汝等说微妙法。初善．中善．至竟亦善。有义．有味。得修具足梵行之法。所谓二法也。谛听。谛听。善思念之。吾当与汝具足说之

诸比丘对曰。如是。世尊。是时。诸比丘从佛受教

世尊告曰。彼云何为二法。所谓邪见．正见。邪治．正治。邪语．正语。邪业．正业。邪命．正命。邪方便．正方便。邪念．正念。邪三昧．正三昧。是谓比丘名为二法。我今已与汝说此二法。如来所应为者。今已周讫。善念．观诵。勿有懈惓。今不行者。后悔无及

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说烛明之法。亦当说由烛趣道之业。谛听。谛听。善思念之

诸比丘对曰。如是。世尊

尔时。世尊告诸比丘。彼云何名烛明者。所谓贪淫．嗔恚．愚痴尽。彼云何名为由烛趣道之业。所谓正见．正治．正语．正业．正命．正方便．正念．正三昧。是谓由烛趣道之业。我由此已说烛明。亦说由烛趣道之业。如来所应为者。今已周讫。善念．讽诵。勿有懈怠。今不行者。后悔无及

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此二力。云何得二力。所谓忍力．思惟力。设吾无此二力者。终不成无上正真等正觉。又无此二力者。终不于优留毗处六年苦行。亦复不能降伏魔怨。成无上正真之道。坐于道场。以我有忍力．思惟力故。便能降伏魔众。成无上正真之道。坐于道场。是故。诸比丘。当求方便。修此二力。忍力．思惟力。便成须陀洹道．斯陀含道．阿那含道．阿罗汉道。于无余涅槃界而般涅槃。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。尊者阿那律在拘尸那竭国本所生处。尔时。释．梵．四天王及五百天人。并二十八大鬼神王。便往至尊者阿那律所。到已。头面礼足。在一面住。复以此偈叹阿那律曰

  归命人中上　　众人所敬奉
  我等今不知　　为依何等禅

尔时。有梵志名曰阇拔吒。是梵摩喻弟子。复至尊者阿那律所。头面礼足。在一面坐。尔时。彼梵志问阿那律曰。我昔在王宫生。未曾闻此自然之香。为有何人来至此间。为是天．龙．鬼神．人．非人乎

尔时。阿那律报梵志曰。向者释．梵．四天王及五百天人。并二十八大鬼神王。来至我所。头面礼足。在一面住。复以此偈而叹我曰

  自归人中上　　众人所敬奉
  我等今不知　　为依何等禅

梵志问曰。以何等故。我今不见其形。释．梵．四天王为何所在

阿那律报曰。以汝无有天眼故也。是故不见释．梵．四天王及五百天人。及二十八大鬼神王

梵志问曰。设我能得天眼者。见此释．梵．四天王及二十八大鬼神王耶

阿那律报曰。设当得天眼者。便能见释．梵．四天王及五百天人。并二十八大鬼神王。然复。梵志。此天眼者何足为奇。有梵天名曰千眼。彼见此千世界。如有眼之士。自手掌中观其宝冠。此梵天亦如是。见此千世界无有挂碍。然此梵天不自见身所著衣服

梵志问曰。何以故。千眼梵天不自见形所著服饰

阿那律曰。以其彼天无有无上智慧眼故。故不自见己身所著服饰

梵志问曰。设我得无上智慧眼者。见此身所著服饰不耶

阿那律曰。若能得无上智慧眼者。则能见己形所著服饰

梵志问曰。愿尊与我说极妙之法。使得无上智慧之眼

阿那律曰。汝有戒耶

梵志问曰。云何名之为戒

阿那律曰。不作众恶。不犯非法

梵志报曰。如此戒者。我堪奉持如此之戒

阿那律曰。汝今。梵志。当持禁戒。无失毫厘。亦当除去憍慢之结。莫计吾我染着之想

时。梵志复问阿那律曰。何者是吾。何者是我。何者是憍慢结

阿那律曰。吾者是神识也。我者是形体之具也。于中起识生吾．我者。是名为憍慢结也。是故。梵志。当求方便。除此诸结。如是。梵志。当作是学

梵志即从座起。礼阿那律足。绕三匝而去。未至所在。于中道思惟此义。诸尘垢尽。得法眼净

尔时。有天昔与此梵志亲友。知识梵志心中所得诸尘垢尽。得法眼净。尔时。彼天复往至尊者阿那律所。头面礼足。在一面住。即以此偈叹阿那律曰

  梵志未至家　　中道得道迹
  垢尽法眼净　　无疑无犹豫

尔时。尊者阿那律复以偈告天曰

  我先观彼心　　中间应道迹
  彼人迦叶佛　　曾闻此法教

尔时。尊者阿那律即其时离彼处。在人间游。渐渐至舍卫国。到世尊所。头面礼足。在一面住。尔时。世尊具以法语告阿那律。阿那律受佛教已。便从坐起。头面礼足。便退而去

尔时。世尊告诸比丘。我声闻中弟子。得天眼第一者。所谓阿那律比丘是

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。尊者罗云奉修禁戒。无所触犯。小罪尚避。况复大者。然不得有漏心解脱。尔时。众多比丘便至世尊所。头面礼足。在一面坐。尔时。众多比丘白世尊曰。罗云比丘奉修禁戒。无所触犯。然故有漏心不解脱

尔时。世尊便说此偈

  具足禁戒法　　诸根亦成就
  渐渐当逮得　　一切结使尽

是故。诸比丘。常当念修治正法。无有漏失。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

  难陀．涅槃．乌　　驴不善有二
  烛及忍思惟　　梵志及罗云

    增壹阿含经安般品第十七之一

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊到时。着衣持钵。将罗云入舍卫城分卫。尔时。世尊右旋顾谓罗云。汝今当观色为无常

罗云对曰。如是。世尊。色为无常

世尊告曰。罗云。痛．想．行．识皆悉无常

罗云对曰。如是。世尊。痛．想．行．识皆为无常

是时。尊者罗云复作是念。此有何因缘。今方向城分卫。又在道路。何故世尊而面告诲我。今宜当还归所在。不应入城乞食

尔时。尊者罗云即中道还到只桓精舍。持衣钵。诣一树下。正身正意。结跏趺坐。专精一心。念色无常。念痛．想．行．识无常。尔时。世尊于舍卫城乞食已。食后在只桓精舍而自经行。渐渐至罗云所。到已。告罗云曰。汝当修行安般之法。修行此法。所有愁忧之想皆当除尽。汝今复当修行恶露不净想。所有贪欲尽当除灭。汝今。罗云。当修行慈心。已行慈心。所有嗔恚皆当除尽。汝今。罗云。当行悲心。已行悲心。所有害心悉当除尽。汝今。罗云。当行喜心。已行喜心。所有嫉心皆当除尽。汝今。罗云。当行护心。已行护心。所有憍慢悉当除尽

尔时。世尊向罗云便说此偈

  莫数起着想　　恒当自顺法
  如此智之士　　名称则流布
  与人执炬明　　坏于大闇冥
  天龙戴奉敬　　敬奉师长尊

是时。罗云比丘复以此偈报世尊曰

  我不起着想　　恒复顺于法
  如此智之士　　则能奉师长

尔时。世尊作是教敕已。便舍而去。还诣静室。

是时。尊者罗云复作是念。今云何修行安般。除去愁忧。无有诸想。是时。罗云即从坐起。便往世尊所。到已。头面礼足。在一面坐。须臾退坐。白世尊曰。云何修行安般。除去愁忧。无有诸想。获大果报。得甘露味

世尊告曰。善哉。善哉。罗云。汝乃能于如来前而师子吼。问如此义。云何修行安般。除去愁忧。无有诸想。获大果报。得甘露味。汝今。罗云。谛听。谛听。善思念之。吾当为汝具分别说

对曰。如是。世尊。尔时。尊者罗云从世尊受教

世尊告曰。于是。罗云。若有比丘乐于闲静无人之处。便正身正意。结跏趺坐。无他异念。系意鼻头。出息长知息长。入息长亦知息长。出息短亦知息短。入息短亦知息短。出息冷亦知息冷。入息冷亦知息冷。出息暖亦知息暖。入息暖亦知息暖。尽观身体入息．出息。皆悉知之。有时有息亦复知有。又时无息亦复知无。若息从心出亦复知从心出。若息从心入亦复知从心入。如是。罗云。能修行安般者。则无愁忧恼乱之想。获大果报。得甘露味

尔时。世尊具足与罗云说微妙法已。罗云即从坐起。礼佛足。绕三匝而去。往诣安陀园。在一树下。正身正意。结跏趺坐。无他余念。系心鼻头。出息长亦知息长。入息长亦知息长。出息短亦知息短。入息短亦知息短。出息冷亦知息冷。入息冷亦知息冷。出息暖亦知息暖。入息暖亦知息暖。尽观身体入息．出息。皆悉知之。有时有息亦复知有。有时无息亦复知无。若息从心出亦复知从心出。若息从心入亦复知从心入

尔时。罗云作如是思惟。欲心便得解脱。无复众恶。有觉．有观。念持喜安。游于初禅。有觉．有观息。内自欢喜。专其一心。无觉．无观。三昧念喜。游于二禅。无复喜念。自守觉知身乐。诸贤圣常所求护喜念。游于三禅。彼苦乐已灭。无复愁忧。无苦无乐。护念清净。游于四禅

彼以此三昧。心清净无尘秽。身体柔软。知所从来。忆本所作。自识宿命无数劫事。亦知一生．二生．三生．四生．五生．十生．二十生．三十生．四十生．五十生．百生．千生．万生．数十万生。成劫．败劫。无数成劫．无数败劫。亿载不可计。我曾生彼。名某姓某。食如此食。受如此苦乐。寿命长短。彼终生此。此终生彼。彼以此三昧。心清净无瑕秽。亦无诸结。亦知众生所起之心。彼复以天眼清净无瑕秽。观众生类。生者．逝者。善色．恶色。善趣．恶趣。若好．若丑。所行．所造。如实知之

或有众生。身行恶。口行恶。意行恶。诽谤贤圣。行邪见。造邪见行。身坏命终。入地狱中。或复众生。身行善。口行善。意行善。不诽谤贤圣。恒行正见．造正见行。身坏命终。生善处天上。是谓天眼清净无瑕秽。观众生类。生者．逝者。善色．恶色。善趣．恶趣。若好．若丑。所行．所造。如实知之。复更施意。成尽漏心。彼观此苦。如实知之。复观苦习。亦知苦尽。亦知苦出要。如实知之。彼以作是观。欲漏心得解脱。有漏．无明漏心得解脱。已得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是时。尊者罗云便成阿罗汉

是时。尊者罗云已成罗汉。便从坐起。更整衣服。往至世尊所。头面礼足。在一面住。白世尊曰。所求已得。诸漏除尽

尔时。世尊告诸比丘。诸得阿罗汉者。无有与罗云等也。论有漏尽。亦是罗云比丘。论持禁戒者。亦是罗云比丘。所以然者。诸过去如来．等正觉。亦有此罗云比丘。欲言佛子。亦是罗云比丘。亲从佛生。法之上者

尔时。世尊告诸比丘。我声闻中第一弟子能持禁戒。所谓罗云比丘是

尔时。世尊便说此偈

  具足禁戒法　　诸根亦成就
  渐渐当逮得　　一切结使尽

尔时。诸比丘闻佛所说。欢喜奉行

增壹阿含经卷第七增壹阿含经卷第八

        东晋罽宾三藏瞿昙僧伽提婆译

    安般品之二

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。二人出现于世甚为难得。云何为二人。所谓如来．至真．等正觉出现于世甚为难得。转轮圣王出现于世甚为难得。此二人出现于世间甚为难得

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。二人出现于世甚为难得。云何为二人。所谓辟支佛出现世间甚为难得。如来弟子漏尽阿罗汉出现世间甚为难得。是谓。比丘。此二人者出现于世甚为难得

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此二法。在于世间。甚为烦恼。云何为二法。所谓作众恶本。起诸怨嫌。复不造善行诸德之本。是谓。比丘。二法甚为烦恼。是故。诸比丘。当觉知此烦恼法。亦当觉知不烦恼法。诸烦恼之法。当念断除。不烦恼之法。当念修行。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。邪见众生所念．所趣及余诸行。一切无可贵者。世间人民所不贪乐。所以然者。以其邪见不善故也

犹如有诸苦果之子。所谓苦果．苦蔘子．葶苈子．毕地槃持子。及诸余苦子。便于良地种此诸子。然后生苗犹复故苦。所以然者。以其子本苦故。此邪见众生亦复如是。所作身行．口行．意行。所趣．所念及诸恶行。一切无可贵者。世间人民所不贪乐。所以然者。以其邪见恶不善故。是故。诸比丘。当除邪见。习行正见。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。正见众生所念．所趣及诸余行。一切尽可贵敬。世间人民所可贪乐。所以者何。以其正见妙故

犹如有诸甜果。若甘蔗．若蒲桃果及诸一切甘美之果。有人修治良地。而取种之。然后生子皆悉甘美。人所贪乐。所以然者。以其果子本甘美故。此正见众生亦复如是。所念．所趣及诸余行。一切皆可贪乐。世间人民无不喜者。所以者何。以其正见妙故。是故。诸比丘。当习行正见。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。尊者阿难在闲静之处。独自思惟。便生是念。诸有生民。兴爱欲想。便生欲爱。昼夜习之。无有厌足

尔时。尊者阿难向暮即从坐起。着衣正服。便往至世尊所。到已。头面礼足。在一面坐。尔时。尊者阿难白世尊曰。向在静闲之处。便生此念。诸有众生。兴欲爱想。便生欲爱。长夜习之。无有厌足

世尊告曰。如是。阿难。如汝所言。诸有人民。兴欲爱想。便增欲想。长夜习之。无有厌足。所以者何。昔者。阿难。过去世时有转轮圣王。名曰顶生。以法治化。无有奸罔。七宝成就。所谓七宝者。轮宝．象宝．马宝．珠宝．玉女宝．居士宝．典兵宝。是谓七宝。复有千子。勇猛强壮。能降伏诸恶。统领四天下不加刀杖。阿难当知。尔时顶生圣王便生此念。我今有此阎浮提地。人民炽盛。多诸珍宝。我亦曾从耆年长老边闻。西有瞿耶尼土。人民炽盛。多诸珍宝。我今当往统彼国土。尔时。阿难。顶生适生斯念。将四部兵。从此阎浮地没。便往至瞿耶尼土

尔时。彼土人民见圣王来。皆悉前迎。礼跪问讯。善来。大王。今此瞿耶尼国。人民炽盛。唯愿圣王当于此治化诸人民。使从法教。尔时。阿难。圣王顶生即于瞿耶尼统领人民。乃经数百千年

是时。圣王顶生复于余时便生此念。我有阎浮提。人民炽盛。多诸珍宝。亦雨七宝。乃至于膝。今亦复有此瞿耶尼。人民炽盛。多诸珍宝。我亦曾从长年许闻。复有弗于逮。人民炽盛。多诸珍宝。我今当往统彼国土。以法治化。尔时。阿难。顶生圣王适生斯念。将四部兵。从瞿耶尼没。便往至弗于逮

尔时。彼土人民见圣王来。皆悉前迎。礼跪问讯。异口同响而作是语。善来。大王。今此弗于逮。人民炽盛。多诸珍宝。唯愿大王当于此治化诸人民。使从法教。尔时。阿难。顶生圣王即于弗于逮统领人民。乃经百千万岁

是时。圣王顶生复于余时便生此念。我于阎浮提。人民炽盛。多诸珍宝。亦雨七宝。乃至于膝。今亦复有此瞿耶尼。人民炽盛。多诸珍宝。今亦复有此弗于逮国。人民炽盛。多诸珍宝。我亦曾从耆年长老边闻。复有郁单越。人民炽盛。多诸珍宝。所为自由。无固守者。寿不中夭。正寿千岁。在彼寿终必生天上。不堕余趣。着劫波育衣。食自然粳米。我今当往统领彼国土。以法治化

尔时。阿难。顶生圣王适生斯念。将四部兵。从弗于逮没。便往至郁单越。遥见彼土郁然青色。见已。便问左右臣曰。汝等普见此土郁然青色不乎。对曰。唯然。见之。王告群臣曰。此是柔软之草。软若天衣而无有异。此等诸贤当于斯坐

小复前行。遥见彼土晃然黄色。便告诸臣曰。汝等普见此土晃然黄色不乎。对曰。皆悉见之。大王曰。此名自然粳米。此等诸贤恒食此食。如今卿等。亦当食此粳米

尔时。圣王小复前行。复见彼土普悉平正。遥见高台显望殊特。复告诸臣。汝等颇见此土普地平正乎。对曰。如是。皆悉见之。大王报曰。此名劫波育树衣。汝等亦复当着此树衣。

尔时。阿难。彼土人民见大王来。皆起前迎。礼跪问讯。异音同响而作是说。善来。圣王。此郁单越。人民炽盛。多诸珍宝。唯愿大王当于此治化诸人民。使从法教。尔时。阿难。顶生圣王即于郁单越统领人民。乃经百千万岁

是时。顶生圣王复于余时便生此念。我今有阎浮地。人民炽盛。多诸珍宝。亦雨七宝。乃至于膝。今亦复有此瞿耶尼．弗于逮及此郁单越。人民炽盛。多诸珍宝。我亦曾从耆年长老边闻。有三十三天快乐无比。寿命极长。衣食自然。玉女营从。不可称计。我今当往领彼天宫。以法治化。

尔时。阿难。顶生圣王适生斯念。将四部兵。从郁单越没。便往至三十三天上。尔时。天帝释遥见顶生圣王来。便作是说。善来。大王。可就此坐。尔时。阿难。顶生圣王即共释提桓因一处坐。二人共坐。不可分别。颜貌举动。言语声响。一而不异。尔时。阿难。顶生圣王在彼。乃经数千百岁已。便生此念。我今有此阎浮地。人民炽盛。多诸珍宝。亦雨七宝。乃至于膝。亦有瞿耶尼。亦复有弗于逮。亦复有郁单越。人民炽盛。多诸珍宝。我今至此三十三天。我今宜可害此天帝释。便于此间独王诸天。尔时。阿难。顶生圣王适生此念。即于座上而自退堕。至阎浮里地。及四部兵皆悉落堕。尔时。亦失轮宝。莫知所在。象宝．马宝同时命终。珠宝自灭。玉女宝．居士宝．典兵宝斯皆命终

尔时。顶生圣王身得重病。诸宗族亲属普悉运集。问讯王病。云何。大王。若使大王命终之后。有人来问此义。顶生大王临命终时。有何言教。设有此问。当何以报之。顶生圣王报曰。若使我命终。命终之后有人问者。以此报之。顶生王者。领此四天下而无厌足。复至三十三天。在彼经数百千岁。意犹生贪。欲害天帝。便自堕落。即取命终

汝今。阿难。勿怀狐疑。尔时。顶生王者岂异人乎。莫作是观。所以然者。时顶生王者即我身是。尔时。我领此四天下。及至三十三天。于五欲中。无有厌足。阿难。当以此方便。证知所趣。兴贪欲心。倍增其想。于爱欲中而无厌足。欲求厌足。当从圣贤智慧中求

尔时。世尊于大众中。便说此偈

  贪淫如时雨　　于欲无厌足
  乐少而苦多　　智者所屏弃
  正使受天欲　　五乐而自娱
  不如断爱心　　正觉之弟子
  贪欲延亿劫　　福尽还入狱
  受乐讵几时　　辄受地狱痛

是故。阿难。当以此方便。知于欲而去欲。永不兴其想。当作是学

尔时。阿难闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。生漏婆罗门便往至世尊所。共相问讯。在一面坐。是时。生漏婆罗门白世尊曰。当云何观恶知识人

世尊告曰。当观如观月

婆罗门曰。当云何观善知识

世尊告曰。当观如观月

婆罗门曰。沙门瞿昙今所说者。略说其要。未解广义。唯愿瞿昙广普说义。使未解者解

世尊告曰。婆罗门。谛听。谛听。善思念之。吾当与汝广演其义

婆罗门对曰。如是。瞿昙。生漏婆罗门从佛受教

世尊告曰。犹如。婆罗门。月末之月。昼夜周旋。但有其损。未有其盈。彼以减损。或复有时而月不现。无有见者。此亦如是。婆罗门。若恶知识。经历昼夜。渐无有信。无有戒。无有闻。无有施。无有智慧。彼以无有信．戒．闻．施．智慧。是时彼恶知识身坏命终。入地狱中。是故。婆罗门。我今说是恶知识者。犹如月末之月。

犹如。婆罗门。月初生时。随所经过日夜。光明渐增。稍稍盛满。便于十五日具足盛满。一切众生靡不见者。如是。婆罗门。若善知识。经历日夜。增益信．戒．闻．施．智慧。彼以增益信．戒．施．闻．智慧。尔时善知识身坏命终。生天上善处。是故。婆罗门。我今说此善知识所趣。犹月盛满

尔时。世尊便说此偈

  若人有贪欲　　嗔恚痴不尽
  于善渐有减　　犹如月向尽
  若人无贪欲　　嗔恚痴亦尽
  于善渐有增　　犹如月盛满

是故。婆罗门。当学如月初

尔时。生漏婆罗门白世尊曰。善哉。瞿昙。犹如屈者得伸。冥者见明。迷者见路。于闇冥然明。此亦如是。沙门瞿昙无数方便为我说法。我今自归世尊及法．众僧。自今以往。听我为优婆塞。尽形寿不杀生

尔时。生漏闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说善知识法。亦当说恶知识法。谛听。谛听。善思念之

诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教

世尊告曰。彼云何名为恶知识法。于是。比丘。恶知识人便生此念。我于豪族出家学道。余比丘者卑贱家出家。依己姓望。毁訾余人。是谓名为恶知识法

复次。恶知识人便生此念。我极精进奉诸正法。余比丘者不精进持戒。复以此义。毁呰他人。而自贡高。是谓为恶知识法

复次。恶知识者复作是念。我三昧成就。余比丘者无有三昧。心意错乱。而不一定。彼依此三昧。常自贡高。毁呰他人。是谓名为恶知识法

复次。恶知识复作是念。我智慧第一。此余比丘无有智慧。彼依此智慧。而自贡高。毁呰他人。是谓名为恶知识法

复次。恶知识人复作是念。我今常得饭食．床褥．卧具．病瘦医药。此余比丘不能得此供养之具。彼依此利养之物。而自贡高。毁呰他人。是谓名为恶知识法。是谓。比丘。恶知识人行此邪业

彼云何为善知识之法。于是。比丘。善知识人不作是念。我豪族家生。此余比丘不是豪族家。己身与彼而无有异。是谓名为善知识法

复次。善知识人不作是念。我今持戒。此余比丘不持戒行。己身与彼无有增减。彼依此戒。不自贡高。不毁他人。是谓。比丘。名为善知识法

复次。比丘。善知识人复不作是念。我三昧成就。此余比丘意乱不定。己身与彼亦无增减。彼依此三昧。不自贡高。亦不毁呰他人。是谓。比丘。名为善知识法

复次。比丘。善知识人不作是念。我智慧成就。此余比丘无有智慧。己身与彼亦无增减。彼依此智慧。不自贡高。亦不毁他人。是谓。比丘。名为善知识法

复次。比丘。善知识人不作是念。我能得衣被．饭食．床褥．卧具．疾病医药。此余比丘不能得衣被．饭食．床褥．卧具．疾病医药。己身与彼亦无增减。彼依此利养。不自贡高。亦不毁他人。是谓。比丘。名为善知识法

尔时。世尊告诸比丘。我今与汝分别恶知识法。亦复与汝说善知识法。是故。诸比丘。恶知识法当共远离。善知识法念共修行。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在释翅尼拘留园。与大比丘众五百人俱

尔时。国中豪贵诸大释种五百余人。欲有所论。集普义讲堂。尔时。世典婆罗门便往诣彼释种所。语彼释种言。云何。诸君。此中颇有沙门．婆罗门及世俗人。能与吾共论议乎

尔时。众多释报世典婆罗门曰。此中今有二人。高才博学。居在迦毗罗越国。云何为二人。一名周利槃特比丘。二名瞿昙．释种如来．至真．等正觉。众中少知无闻。亦无智慧。言语丑陋。不别去就。如此槃特之比。又此迦维罗越一国之中。无知无闻。亦无黠慧。为人丑陋。多诸秽恶。如此瞿昙之比。汝今可与彼论议。设婆罗门能与彼二人论议得胜者。我等五百余人。便当供养随时所须。亦当相惠千镒纯金

尔时。婆罗门便生此心。此迦毗罗越释种。悉皆聪明。多诸技术。奸宄虚伪。无有正行。设吾与彼二人论议而得胜者。何足为奇。或复彼人得吾便者。便为愚者所伏。思此二理。吾不堪与彼论议也。作是语已。便退而去

是时。周利槃特到时持钵。入迦毗罗越乞食。时。世典婆罗门遥见周利槃特来。便作是念。我今当往问彼人义。时。世典婆罗门便往至比丘所。语周利槃特曰。沙门。为字何等

周利槃特曰。止。婆罗门。何须问字。所以来此欲问义者。时可问之。婆罗门言。沙门。能与吾共论议乎

周利槃特言。我今尚能与梵天论议。何况与汝盲无目人乎

婆罗门言。盲者即非无目人乎。无目则非盲耶。此是一义。岂非烦重

是时。周利槃特便腾逝空中作十八变。尔时。婆罗门便作是念。此沙门止有神足。不解论议。设当与吾解此义者。身便当与作弟子

是时。尊者舍利弗以天耳听闻有是语。周利槃特与世典婆罗门作此论议。是时。尊者舍利弗即变身作槃特形。隐槃特形。使不复现。语婆罗门曰。汝婆罗门。若作是念。此沙门止有神足。不堪论议者。汝今谛听。吾当说之。报汝向议。依此论本。当更引喻。汝今。婆罗门。名字何等

婆罗门曰。吾名梵天

周利槃特问曰。汝是丈夫乎

婆罗门曰。吾是丈夫

复问。是人乎

婆罗门报曰。是人

周利槃特问曰。云何。婆罗门。丈夫亦是人。人亦是丈夫。此亦是一义。岂非烦重乎。然婆罗门。盲与无目。此义不同

婆罗门曰。云何。沙门。名之为盲

周利槃特曰。犹如不见今世．后世。生者．灭者。善色．恶色。若好．若丑。众生所造善恶之行。如实而不知。永无所睹。故称之为盲

婆罗门曰。云何为无眼者乎

周利槃特曰。眼者。无上智慧之眼。彼人无此智慧之眼。故称之为无目也

婆罗门言。止。止。沙门。舍此杂论。我今欲问深义。云何。沙门。颇不依法得涅槃乎。

周利报曰。不依五盛阴而得涅槃

婆罗门曰。云何。沙门。此五盛阴有缘生耶。无缘生乎

周利槃特对曰。此五盛阴有缘生。非无缘也

婆罗门曰。何等是五盛阴缘

比丘曰。爱是缘也

婆罗门曰。何者是爱

比丘报曰。生者是也

婆罗门曰。何者名为生

比丘曰。即爱是也

婆罗门曰。爱有何道

沙门曰。贤圣八品道是。所谓正见．正业．正语．正命．正行．正方便．正念．正定。是谓名为贤圣八品道

尔时。周利槃特广为说法已。婆罗门从比丘闻如此教已。诸尘垢尽。得法眼净。即于其处。身中刀风起而命终。是时。尊者舍利弗还复其形。飞在空中。还诣所止

是时。尊者周利槃特比丘往至普集讲堂。众多释种所。到已。语彼释言。汝等速办苏油．薪柴。往耶维世典婆罗门。是时。释种即办苏．油。往耶维世典婆罗门。于四道头起鋀婆。各各相率。便往至尊者周利槃特比丘所。到已。头面礼足。在一面坐

时。诸释种以此偈。向尊者周利槃特说曰

  耶维起鋀婆　　不违尊者教
  我等获大利　　得遇此福祐

是时。尊者周利槃特便以此偈而报释曰

  今转尊法轮　　降伏诸外道
  智慧如大海　　此来降梵志
  所作善恶行　　去来今现在
  亿劫不忘失　　是故当作福

是时。尊者周利槃特广与彼诸释种说法已。诸释白周利槃特言。若尊者须衣被．饮食．床褥．卧具．病瘦医药。我等尽当事事供给。唯愿受请。勿拒微情。时。尊者周利槃特默然可之

尔时。诸释种闻尊者周利槃特所说。欢喜奉行

    （一○）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘五百人俱

尔时。提婆达兜恶人便往至婆罗留支王子所。告王子言。昔者。民氓寿命极长。如今人寿不过百年。王子当知。人命无常。备不登位。中命终者不亦痛哉。王子。时可断父王命。统领国人。我今当杀沙门瞿昙。作无上至真．等正觉。于摩竭国界。新王．新佛。不亦快哉。如日贯云。靡所不照。如月云消。众星中明。尔时。婆罗留支王子即收父王。着铁牢中。更立臣佐。统领人民

尔时。有众多比丘入罗阅城乞食。便闻提婆达兜教王子收父王。着铁牢中。更立臣佐。是时。众多比丘乞食。还归所在。摄举衣钵。往至世尊所。头面礼足。白世尊曰。朝入城乞食。闻提婆达兜愚人教王子使收父王。闭着牢狱。更立臣佐。复敕王子言。汝杀父王。我害如来。于此摩竭国界。新王．新佛。不亦快哉

尔时。臣佐亦行非法。臣佐已行非法。尔时王太子亦行非法。太子已行非法。尔时群臣．长吏亦行非法。群臣．长吏已行非法。尔时国界人民亦行非法。国界人民已行非法。尔时人众兵马亦行非法。兵众已行非法。尔时日月倒错运度失时。日月已失时。便无年岁。已无年岁。日差月错。无复精光。日月已无精光。尔时星宿现怪。星宿已现变怪。便有暴风起。已有暴风起。神祇嗔恚。神祇已嗔恚。尔时风雨不时。尔时谷子在地者便不长大。人民之类．蜎飞蠕动。颜色改变。寿命极短

若复有时。王法治正。尔时群臣亦行正法。群臣已行正法。时王太子亦行正法。王太子已行正法。尔时长吏亦行正法。长吏已行正法。国界人民亦行正法。日月顺常。风雨以时。灾怪不现。神祇欢喜。五谷炽盛。君臣和穆相视。如兄如弟。终无增损。有形之类。颜色光润。食自消化。无有灾害。寿命极长。人所爱敬

尔时。世尊便说此偈

  犹如牛渡水　　导者而不正
  一切皆不正　　斯由本导故
  众生亦如是　　众中必有导
  导者行非法　　况复下细人
  萠类尽受苦　　由王法不正
  以知非法行　　一切民亦然
  犹如牛渡水　　导者而行正
  从者亦皆正　　斯由本导故
  众生亦如是　　众中必有导
  导者行正法　　况复下庶人
  萠类尽受乐　　由王法教正
  以知正法行　　一切民亦便

是故。诸比丘。当舍非法而行正法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

增壹阿含经卷第八增壹阿含经卷第九

        东晋罽宾三藏瞿昙僧伽提婆译

    惭愧品第十八

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有二妙法拥护世间。云何为二法。所谓有惭．有愧也。诸比丘。若无此二法。世间则不别有父．有母．有兄．有弟．有妻子．知识．尊长．大小。便当与猪．鸡．狗．牛．羊六畜之类而同一等。以其世间有此二法拥护世间。则别有父母．兄弟．妻子．尊长．大小。亦不与六畜共同。是故。诸比丘。当习有惭．有愧。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。世有二人。无有厌足而取命终。云何为二人。所谓得财物恒藏举之。复有得物而喜与人。是谓二人无有厌足而取命终

尔时。有比丘白世尊曰。我等。世尊。不解此略说之义。云何得物藏举。云何得物与人。唯愿世尊广演其义

世尊告曰。谛听。谛听。善思念之。吾当为汝分别其义

对曰。如是

尔时。佛告诸比丘。于是。有族姓子学诸技术。或习田作。或习书疏。或习计算。或习天文。或习地理。或习卜相。或学远使。或作王佐。不避寒暑．饥寒．勤苦。而自营己。彼作是功力而获财物。彼人不能食啖。亦不与妻子。亦不与奴婢亲亲之属。皆悉不与。彼所得财物。或王劫夺。或复被贼。或火烧水漂。分散异处。不获其利。即于家中有人分散此物。不得停住。是谓。比丘。得财藏举者也

彼云何得财分布。有族姓子学诸伎术。或习田作。或习书疏。或习计算。或习天文．地理。或习卜相。或学远使。或作王佐。不避寒暑．饥寒．勤苦。而自营己。彼作是功力而获财物。彼人惠施众生。给与父母．奴婢．妻子。亦复广及沙门．婆罗门。造诸功德。种天上之福。是谓。比丘。得而惠施。是谓。比丘。二人无厌足。如前一人得财物而举者。当念舍离。第二人得而广布。当学此业。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。常当法施。勿习食施。所以然者。汝等今有果报之祐。使我弟子恭敬于法。不贪利养。设贪利养者。则有大过于如来所。何以故。谓众生类不分别法。毁世尊教。已毁世尊教。后不复得至涅槃道。我便有耻。所以然者。谓如来弟子贪着利养。不行于法。不分别法。毁世尊教。不顺正法。已毁世尊教。复不至涅槃道。汝今。比丘。当念法施。勿思欲施。便得称誉。多闻四远。恭敬于法。不贪财物。此则无有羞耻。所以然者。如来弟子以好法施。不贪思欲之施。是谓。比丘。当念法施。勿学财施。汝等比丘。吾说此义为因。何义而说此缘乎

尔时。诸比丘白世尊曰。唯愿世尊事事分别

尔时。世尊告诸比丘。昔有一人请吾供养。然吾尔时有遗余法而可除弃。有二比丘从远方来。形体困笃。颜色变易。尔时。我便语彼比丘。作是语。有遗余法而可除弃。随时须者。便可取之而自营己

时。一比丘便作是念。世尊今日有遗余法而可除弃。随时须者。便可取之。设复我等不取食者。便当以此食舍于净地。若着水中。然今我等宜取此食。以充虚乏。加得气力。尔时。彼比丘复作是学。佛亦作是说。当行法施。莫行思欲之施。所以然者。施中之上无过财施。然复法施于中最尊。我今堪任竟日不食。犹得自济。不须受彼信施之福。尔时。彼比丘便自息意不取彼施。形体困笃。不自顾命

彼时。第二比丘复作是念。世尊亦有遗余之法而可除者。设我等不取食者。便当困笃。今以此食用充虚乏。加得气力。昼夜安宁。尔时。彼比丘便取食之。昼夜安隐。气力充足

佛告诸比丘。彼比丘虽复取彼供养。除去虚乏。气力充足。不如先前比丘可敬。可贵。甚可尊重。彼比丘长夜名称远闻。于律知足。易充易满。诸比丘当学法施。勿学思欲之施。我前所说者。由此因缘

尔时。世尊说此语已。便从坐起而去

是时。众多比丘复作是念。向者。世尊略说其要。竟不广普。便从坐起。入寂静室。今此众中谁能堪任于此略义而广普演其义者也。是时。众多比丘复作是念。今尊者舍利弗。世尊所誉。我当尽共诣彼舍利弗所。是时。众多比丘便往至尊者舍利弗所。共相礼拜。在一面坐。在一面坐已。是时。众多比丘所可从世尊闻事。尽向舍利弗说之

是时。尊者舍利弗告诸比丘。云何世尊弟子贪着利养。不修行法。云何世尊弟子贪修行法。不贪利养

尔时。众多比丘白舍利弗曰。我等乃从远来。请问其义。得修行之。尊者舍利弗堪任者。便与我等广演其义

舍利弗告曰。谛听。谛听。善思念之。吾当与汝广演其义

尔时。众多比丘对曰。如是

舍利弗告曰。世尊弟子所学寂静念安。声闻弟子不如是学。世尊吐教所应灭法。而诸比丘亦不灭之。于中懈怠起诸乱想。所应为者而不肯行。所不应为者便修行之。尔时。诸贤长老比丘于三处便有羞耻。云何为三。世尊常乐寂静之处。尔时声闻不作是学。长老比丘便有羞耻。世尊教人当灭此法。然比丘不灭此法。长老比丘便有羞耻。于中起乱想之念。意不专一。长老比丘便有羞耻

诸贤当知。中比丘于三处便有羞耻。云何为三。世尊常乐寂静之处。尔时声闻不作是学。中比丘便有羞耻。世尊教人当灭此法。然彼比丘不灭此法。中比丘便有羞耻。于中起乱想之念。意不专一。中比丘便有羞耻

诸贤当知。年少比丘于三处便有羞耻。云何为三。世尊弟子常乐寂静之处。尔时声闻不作是学。年少比丘便有羞耻。世尊教人当灭此法。然彼比丘不灭此法。年少比丘便有羞耻。于中复起乱想之念。意不专一。年少比丘便有羞耻。是谓。诸贤。贪着于财。不着于法

诸比丘白舍利弗曰。云何比丘贪着于法。不着于财

舍利弗曰。于是。比丘。世尊乐寂静之处。声闻亦学如来乐寂静之处。世尊所说当灭此法。诸比丘便灭此法。不懈怠。亦不乱。所应行者便修行之。所不应行者便不行之。诸贤当知。长老比丘于三处便有名称。云何为三。世尊乐寂静之处。声闻亦乐寂静之处。长老比丘便有名称。世尊教人当灭此法。尔时比丘便灭此法。长老比丘便有名称。于中不起乱想之念。意常专一。长老比丘便有名称

诸贤当知。中比丘于三处便有名称。云何为三。世尊乐寂静之处。声闻亦乐寂静之处。中比丘便有名称。世尊教人当灭此法。尔时比丘便灭此法。中比丘便有名称。于中不起乱想之念。意常专一。中比丘便得名称

诸贤当知。年少比丘于三处便有名称。云何为三。于是。比丘。世尊乐寂静之处。年少比丘亦乐寂静之处。年少比丘便有名称。世尊教人当灭此法。尔时比丘便灭此法。年少比丘便有名称。于中不起乱想之念。意常专一。年少比丘便有名称

诸贤当知。贪之为病。甚大灾患。嗔恚亦然。贪淫．嗔恚灭者。便得处中之道。眼生．智生。诸缚休息。得至涅槃。悭疾为病。亦复极重。烦恼烧煮。憍慢亦深。幻伪不真。无惭．无愧。不能舍离。淫欲败正。慢．增上慢亦复不舍。此二慢灭。便得处中之道。眼生．智生。诸缚休息。得至涅槃

比丘白曰。云何。尊者舍利弗。处中之道。眼生．智生。诸缚休息。得至涅槃

舍利弗言。诸贤当知。所谓贤圣八品道是。所谓正见．正治．正语．正行．正命．正方便．正念．正三昧。是谓。诸贤。处中之道。眼生．智生．诸缚休息。得至涅槃

尔时。众多比丘闻尊者舍利弗所说。欢喜奉行

    （四）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱

尔时。世尊到时。着衣持钵。入罗阅城乞食。在一街巷。尔时。彼巷有一梵志妇。欲饭食婆罗门。即出门。遥见世尊。便往至世尊所。问世尊曰。颇见婆罗门不

尔时。尊者大迦叶先在其巷。世尊便举手指示曰。此是婆罗门

是时。梵志妇熟视如来面。默然不语。尔时。世尊便说此偈

  无欲无恚者　　去愚无有痴
  漏尽阿罗汉　　是谓名梵志
  无欲无恚者　　去愚无有痴
  以舍结使聚　　是谓名梵志
  无欲无恚者　　去愚无有痴
  以断吾我慢　　是谓名梵志
  若欲知法者　　三佛之所说
  至诚自归彼　　最尊无有上

尔时。世尊告大迦叶曰。汝可往为此梵志妇。便现身。得免宿罪

是时。迦叶从佛受教。往至梵志妇舍已。就座而坐。是时。彼婆罗门妇便供办肴膳种种饮食。以奉迦叶

是时。迦叶即受食饮。欲度人故。而为彼人说此达嚫

  祠祀火为上　　众书颂为最
  王为人中尊　　众流海为上
  众星月为首　　照明日为先
  四维及上下　　于诸方域境
  天与世间人　　佛为最尊上
  欲求其福者　　当归于三佛

是时。彼梵志妇闻此语已。即欢喜踊跃。不能自胜。前白大迦叶曰。唯愿梵志恒受我请。在此舍食

是时。大迦叶即受彼请。在彼处受彼食。是时。婆罗门妇见迦叶食讫。更取一卑座。在迦叶前坐。是时。迦叶以次与说微妙之法。所谓论者。施论．戒论．生天之论。欲为不净。断漏为上。出家为要。尊者大迦叶已知彼梵志妇心开意解。甚怀欢喜。诸佛所可常说法者。苦．习．尽．道

是时。尊者大迦叶悉为梵志妇说之时。梵志妇即于座上诸尘垢尽。得法眼净。犹如新净白亵。无有尘垢。易染为色。时梵志妇亦复如是。即于座上得法眼净。彼已得法．见法。分别其法。无有狐疑。已逮无畏。自归三尊。佛．法．圣众。受持五戒。是时。尊者大迦叶重为梵志妇说微妙法已。即从坐起而去

迦叶去未久时。妇夫婿来至家。婆罗门见妇颜色甚悦。非复常人。时。婆罗门即问其妇。妇即以此因缘具向夫婿说之。时。婆罗门闻是语已。便将其妇共诣精舍。往至世尊所。时。婆罗门与世尊共相问讯。在一面坐。婆罗门妇头面礼世尊足。在一面坐。时。婆罗门白世尊曰。向有婆罗门来至我家。今为所在

尔时。尊者大迦叶去世尊不远。结跏趺坐。正身正意。思惟妙法

尔时。世尊遥指示大迦叶曰。此是尊长婆罗门也

婆罗门曰。云何。瞿昙。沙门即是婆罗门耶。沙门与婆罗门岂不异乎

世尊告曰。欲言沙门者。即我身是。所以然者。我即是沙门。诸有奉持沙门戒律。我皆已得。如今欲论婆罗门者。亦我身是。所以然者。我即是婆罗门也。诸过去婆罗门。所持法行。吾已悉知。欲论沙门者。即大迦叶是。所以然者。诸有沙门律。迦叶比丘皆悉包揽。欲论婆罗门者。亦是迦叶比丘。所以然者。诸有婆罗门奉持禁戒。迦叶比丘皆悉了知

尔时。世尊便说此偈

  我不说梵志　　能知咒术者
  唱言生梵天　　此则不离缚
  无缚无生趣　　能脱一切结
  不复称天福　　即沙门梵志

尔时。婆罗门白世尊曰。言结缚者。何等名为结乎

世尊告曰。欲爱是结。嗔恚是结。愚痴是结。如来者无此欲爱。永灭无余。嗔恚．愚痴亦复如是。如来无复此结

婆罗门曰。唯愿世尊说深妙法。无复有此诸结缚着

是时。世尊渐与彼婆罗门说微妙之论。所谓论者。施论．戒论．生天之论。欲为不净。断漏为上。出家为要。尔时。世尊知彼婆罗门心开意解。甚怀欢喜。古昔诸佛常所说法。苦．习．尽．道。尔时世尊尽为婆罗门说之

时。婆罗门即于座上诸尘垢尽。得法眼净。犹如新净白亵。无有尘垢。易染为色。时婆罗门亦复如是。即于座上得法眼净。彼已得法．见法。分别其法。无有狐疑。已逮无畏。自归三尊。佛．法．圣众。受持五戒。为如来真子。无复退还

尔时。彼婆罗门夫妇闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱

尔时。王阿阇世有象。名那罗只梨。极为凶弊暴虐。勇健能降外怨。缘彼象力。使摩竭一国。无不靡伏

尔时。提婆达兜便往至王阿阇世所。到已。而作是说。大王当知。今此象恶。能降伏众怨。可以醇酒。饮彼象醉。清旦。沙门瞿昙必来入城乞食。当放此醉象。蹋蹈杀之

时。王阿阇世闻提婆达兜教。即告令国中。明日清旦。当放醉象。勿令人民在里巷游行

是时。提婆达兜告王阿阇世曰。若彼沙门瞿昙有一切智。知当来事者。明日必不入城乞食

王阿阇世曰。亦如尊教。设有一切智者。明日清旦不入城乞食

尔时。罗阅城内男女大小事佛之者。闻王阿阇世清旦当放醉象害于如来。闻已。各怀愁忧。便往至世尊所。头面礼足。在一面住。白世尊曰。明日清旦。愿世尊勿复入城。所以然者。王阿阇世今有教令。敕语城内人民之类。明日勿复在里巷行来。吾欲放醉象。害沙门瞿昙。设沙门有一切智。明日清旦不入城乞食。唯愿世尊勿复入城。伤害如来。世人丧目。无复救护

世尊告曰。止。止。诸优婆塞。勿怀愁恼。所以然者。如来之身非俗数身。然不为他人所害。终无此事。诸优婆塞当知。阎浮里地东西广七千由旬。南北长二十一千由旬。瞿耶尼纵广八千由旬。如半月形。弗于逮纵广九千由旬。土地方正。郁单越纵广十千由旬。土地圆如满月。正使此四天下醉象满其中。如似稻．麻．丛林。其数如是。犹不能得动如来毫毛。况复得害于如来。终无此事

则舍四天下。复有如千天下．千日月．千须弥山．千四海水．千阎浮提．千瞿耶尼．千弗于逮．千郁单越．千四天王．千三十三天．千兜术天．千艳天．千化自在天．千他化自在天。此名千世界。乃至二千世界。此名中千世界。乃至三千世界。此名三千大千世界。满其中伊罗钵龙王。犹不能动如来一毛。况复此象欲害如来哉。终无是处。所以然者。如来神力不可思议。如来出世。终不为人所伤害也。汝等各归所在。如来自当知此变趣。尔时。世尊与四部众广为说微妙之法。时。优婆塞．优婆斯闻正法已。各从坐起。头面礼足。便退而去

尔时。世尊清旦着衣持钵。欲入罗阅城乞食。是时。提头赖吒天王将干沓和等。从东方来。侍从世尊。是时。毗留勒王将拘槃茶众。侍从如来。西方毗留波叉将诸龙众。侍从如来。北方天王拘毗罗将罗刹鬼众。侍从如来。是时。释提桓因将诸天人数千万众。从兜术天没。来至世尊所。时。梵天王将诸梵天数千万众。从梵天上来至世尊所。释．梵．四天王及二十八天。大鬼神王各各相谓言。我等今日当观二神。龙象共斗。谁者胜负

时。罗阅城四部之众遥见世尊将诸比丘入城乞食。时城内人民皆举声唤曰。王阿阇世复闻此声。问左右曰。此是何等声响。乃彻此间

侍臣对曰。此是如来入城乞食。人民见已。故有此声

阿阇世曰。沙门瞿昙亦无圣道。不知人心来变之验。王阿阇世即敕象师。汝速将象饮以醇酒。鼻带利剑。即放使走

尔时。世尊将诸比丘诣城门。适举足入门。时。天地大动。诸神尊天在虚空中散种种之华。时。五百比丘见醉象来。各各驰走。莫知所如。时。彼暴象遥见如来。便走趣向。侍者阿难见醉象来。在世尊后。不自安处。白世尊曰。此象暴恶。将恐相害。宜可远之

世尊告曰。勿惧。阿难。吾今当以如来神手降伏此象

如来观察暴象不近不远。便化左右作诸师子王。于彼象后作大火坑。时。彼暴象见左右师子王及见火坑。即失尿放粪。无走突处。便前进向如来。尔时。世尊便说此偈

  汝莫害于龙　　龙现甚难遇
  不由害龙已　　而得生善处

尔时。暴象闻世尊说此偈。如被火燃。即自解剑。向如来跪双膝。投地以鼻舐如来足。时。世尊伸右手摩象头。而作是说

  嗔恚生地狱　　亦作蛇蚖形
  是故当舍恚　　更莫受此身

尔时。神尊诸天在虚空中。以若干百千种花散如来上。是时。世尊与四部之众．天．龙．鬼神说微妙法。尔时。见降象男女六万余人诸尘垢尽。得法眼净。八万天人亦得法眼净。时。彼醉象身中刀风起。身坏命终。生四天王宫

尔时。比丘．比丘尼。诸优婆塞．优婆夷。及天．龙．鬼神。闻世尊所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。尊者难陀着极妙之衣。色曜人目。着金厕履屣。复抆饰两目。手执钵器。欲入舍卫城。尔时。众多比丘遥见尊者难陀着极妙之衣。入舍卫城乞食。尔时。众多比丘便往至世尊所。头面礼足。在于一面坐。须臾退坐。白世尊曰。向者。难陀比丘着极妙之衣。色曜人目。入舍卫城乞食

尔时。世尊告一比丘。汝速往至难陀比丘所。如来呼卿

对曰。如是。世尊。时。彼比丘受世尊教。头面礼足而去。往至难陀比丘所。到已。语难陀曰。世尊呼卿

是时。难陀闻比丘语。即来至世尊所。到已。头面礼足。在一面坐

是时。世尊告难陀曰。汝今何故着此极妙之衣。又则着履屣。入舍卫城乞食。时。尊者难陀默然不语

世尊复重告曰。云何。难陀。汝岂不以信牢固出家学道乎

难陀对曰。如是。世尊

世尊告曰。汝今族姓子不应律行。以信牢固出家学道。何由复着极妙之衣。摩治形服。欲入舍卫城乞食。与彼白衣有何差别

尔时。世尊便说此偈

  何日见难陀　　能治阿练行
  心乐沙门法　　头陀度无极

汝今。难陀。更莫造此如是之行

尔时。尊者难陀及四部众闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。尊者难陀不堪行梵行。欲脱法衣。习白衣行

尔时。众多比丘往至世尊所。头面礼足。在一面坐。尔时。众多比丘白世尊曰。难陀比丘不堪行梵行。欲脱法服。习居家行

尔时。世尊告一比丘。汝往至难陀所。云。如来唤卿

对曰。如是。世尊

时。彼比丘受世尊教。即从坐起。礼世尊足。便退而去。至彼难陀比丘所云。世尊唤难陀

对曰。如是

尔时难陀比丘寻随此比丘至世尊所。头面礼足。在一面坐

是时。世尊告难陀曰。云何。难陀。不乐修梵行。欲脱法衣。修白衣行乎

难陀对曰。如是。世尊

世尊告曰。何以故。难陀

难陀对曰。欲心炽然。不能自禁

世尊告曰。云何。难陀。汝非族姓子出家学道乎

难陀对曰。如是。世尊。我是族姓子。以信牢固出家学道

世尊告曰。汝族姓子。此非其宜。以舍家学道修清净行。云何舍于正法欲习秽污。难陀当知。有二法无厌足。若有人习此法者终无厌足。云何为二法。所谓淫欲及饮酒。是谓二法无厌足。若有人习此二法。终无厌足。缘此行果。亦不能得无为之处。是故。难陀。当念舍此二法。后必成无漏之报。汝今。难陀。善修梵行。趣道之果。靡不由之

尔时。世尊便说此偈

  盖屋不密　　天雨则漏　　人不惟行
  漏淫怒痴　　盖屋善密　　天雨不漏
  人能惟行　　无淫怒痴

尔时。世尊复作是念。此族姓子欲意极多。我今宜可以火灭火。是时。世尊即以神力手执难陀。犹如力人屈伸臂顷。将难陀至香山上。尔时。山上有一岩穴。复有一瞎猕猴在彼住止。是时。世尊右手执难陀而告之曰。汝难陀。颇见此瞎猕猴不

对曰。如是。世尊

世尊告曰。何者为妙。为孙陀利释种妙耶。为此瞎猕猴妙乎

难陀对曰。犹如有人伤极恶犬鼻。复加毒涂。彼犬倍恶。此亦如是。孙陀利释女。今以此瞎猕猴相比。不可为喻。犹如大火[卄/積]焚烧山野。加益以干薪。火转炽然。此亦如是。我念彼释女。不去心怀

尔时。世尊如屈伸臂顷。从彼山不现。便至三十三天。尔时。三十三天上诸天普集善法讲堂。去善法讲堂不远。复有宫殿。五百玉女自相娱乐。纯有女人。无有男子。尔时。难陀遥见五百天女。作倡伎乐。自相娱乐。见已。问世尊曰。此是何等。五百天女作倡伎乐。自相娱乐

世尊告曰。汝难陀自往问之

是时。尊者难陀便往至五百天女所。见彼宫舍。敷好坐具若干百种。纯是女人。无有男子。是时。尊者难陀问彼天女曰。汝等是何天女。各相娱乐。快乐如是

天女报曰。我等有五百人。悉皆清净。无有夫主。我等闻有世尊弟子。名曰难陀。是佛姨母儿。彼于如来所。清净修梵行。命终之后当生此间。与我等作夫主。共相娱乐

是时。尊者难陀甚怀喜悦。不能自胜。便作是念。我今是世尊弟子。且又复是姨母儿。此诸天女皆当为我作妇。是时。难陀便退而去。至世尊所

世尊告曰。云何。难陀。彼玉女何所言说

难陀报曰。彼玉女各作是说。我等各无夫主。闻有世尊弟子善修梵行。命终之后。当来生此

世尊告曰。难陀。汝意云何。难陀。汝意云何

难陀报曰。尔时。即自生念。我是世尊弟子。又且复是佛姨母儿。此诸天女尽当与我作妻

世尊告曰。快哉。难陀。善修梵行。我当与汝作证。使此五百女人皆为给使

世尊复告。云何。难陀。孙陀利释女妙耶。为是五百天女妙乎

难陀报曰。犹如山顶瞎猕猴在孙陀利前。无有光泽。亦无有色。此亦如是。孙陀利在他天女前。亦复如是。无有光泽

世尊告曰。汝善修梵行。我当证汝得此五百天人

尔时。世尊便作是念。我今当以火灭难陀火。犹如力人屈伸臂顷。世尊右手执难陀臂将至地狱中。尔时。地狱众生受若干苦恼。尔时。彼地狱中有一大镬。空无有人。见已。便生恐惧。衣毛皆竖。前白世尊曰。此诸众生皆受苦痛。唯有此釜而独空无人

世尊告曰。此者名为阿毗地狱

尔时。难陀倍复恐怖。衣毛皆竖。白世尊曰。此是阿毗地狱。而独自空。亦无罪人

世尊告曰。汝难陀自往问之

是时。尊者难陀便自问曰。云何。狱卒。此是何狱。此是何狱空无有人

狱卒报曰。比丘当知。释迦文佛弟子名曰难陀。彼于如来所。净修梵行。身坏命终。生善处天上。于彼寿千岁。快自娱乐。复于彼终。生此阿毗地狱中。此空镬者即是其室。

时。尊者难陀闻此语已。便怀怖懅。衣毛皆竖。即生此念。此之空釜。正为我耳。来至世尊所。头面礼足。白世尊曰。愿受忏悔。我自罪缘。不修梵行。触娆如来

尔时。尊者难陀便说此偈

  人生不足贵　　天寿尽亦丧
  地狱痛酸苦　　唯有涅槃乐

尔时。世尊告难陀曰。善哉。善哉。如汝所言。涅槃者最是快乐。难陀。听汝忏悔。汝愚．汝痴。自知有咎。于如来所。今受汝悔过。后更莫犯

尔时。世尊屈伸臂顷。手执难陀。从地狱不现。便至舍卫城祇树给孤独园

尔时。世尊告难陀曰。汝今。难陀。当修二法。云何为二法。所谓止与观也。复当更修二法。云何为二法。生死不可乐。知涅槃为乐。是谓二法。复当更修二法。云何为二法。所谓智与辩也。尔时。世尊以此种种法向难陀说

是时。尊者难陀从世尊受教已。从坐起。礼世尊足。便退而去。至安陀园。到已。在一树下结加趺坐。正身正意。系念在前。思惟如来如此言教。是时。尊者在闲静处。恒思惟如来教。不去须臾。所以族姓子。以信牢固出家学道。修无上梵行。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是时。尊者难陀便成阿罗汉。已成阿罗汉。即从坐起。整衣服至世尊所。头面礼足。在一面坐

是时。尊者难陀白世尊曰。世尊前许证弟子五百天女者。今尽舍之

世尊告曰。汝今生死已尽。梵行已立。吾即舍之

尔时。便说偈曰

  我今见难陀　　修行沙门法
  诸恶皆以息　　头陀无有失

尔时。世尊告诸比丘言。得阿罗汉者。今难陀比丘是。无淫．怒．痴。亦是难陀比丘

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在释翅瘦迦毗罗越尼拘留园中。与大比丘五百人俱

尔时。大爱道瞿昙弥便往至世尊所。头面礼足。白世尊曰。愿世尊长化愚冥。恒护生命

世尊告曰。瞿昙弥。不应向如来作是言。如来延寿无穷。恒护其命

是时。大爱道瞿昙弥即说此偈

  云何礼最胜　　世间无与等
  能断一切疑　　由是说此语

尔时。世尊复以偈报瞿昙弥曰

  精进意难缺　　恒有勇猛心
  平等视声闻　　此则礼如来

是时。大爱道白世尊曰。自今以后当礼世尊。如来今敕礼一切众生。意无增减。天上．人中及阿须伦。如来为最上

是时。世尊可大爱道所说。即从坐起。头面礼足。便退而去

尔时。世尊告诸比丘。我声闻中第一弟子广识多知。所谓大爱道是。

是时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此二人。于如来众而兴诽谤。云何为二人。谓非法言是法。谓法是非法。是谓二人。诽谤如来。复有二人不诽谤如来。云何为二。所谓非法即是非法。真法即是真法。是谓二人不诽谤如来。是故。诸比丘。非法当言非法。真法当言真法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此二人获福无量。云何为二。所谓应称誉者便叹誉之。不应称者亦不称叹之。是谓二人获福无量。复有二人受罪无量。何等为二。所谓可称叹反更诽谤。不应称叹者而更称叹。诸比丘。莫作是学

尔时。诸比丘闻佛所说。欢喜奉行

增壹阿含经卷第九增壹阿含经卷第十

        东晋罽宾三藏瞿昙僧伽提婆译

    劝请品第十九

    （一）

闻如是

一时。佛在摩竭国道场树下

尔时。世尊得道未久。便生是念。我今甚深之法难晓难了。难可觉知。不可思惟。休息微妙。智者所觉知。能分别义理。习之不厌。即得欢喜。设吾与人说妙法者。人不信受。亦不奉行者。唐有其劳。则有所损。我今宜可默然。何须说法

尔时。梵天在梵天上。遥知如来所念。犹如士夫屈伸臂顷。从梵天上没不现。来至世尊所。头面礼足。在一面住。尔时。梵天白世尊曰。此阎浮提必当坏败。三界丧目。如来．至真．等正觉出现于世。应演法宝。然今复不畅演法味。唯愿如来普为众生广说深法。又此众生根原易度。若不闻者。永失法眼。此应为法之遗子。犹如优钵莲华．拘牟头华．分陀利华。虽出于地。未出水上。亦未开敷。是时。彼华渐渐欲生。故未出水。或时此华以出水上。或时此华不为水所著。此众生类亦复如是。为生．老．病．死所见逼促。诸根应熟。然不闻法而便丧者。不亦苦哉。今正是时。唯愿世尊当为说法

尔时。世尊知梵天心中所念。又慈愍一切众生故。说此偈曰

  梵天今来劝　　如来开法门
  闻者得笃信　　分别深法要
  犹在高山顶　　普观众生类
  我今有此法　　升堂现法眼

尔时。梵天便作是念。如来必为众生说深妙法。欢喜踊跃。不能自胜。头面礼足已。即还天上

尔时。梵天闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在波罗奈国仙人鹿苑中

尔时。世尊告诸比丘。有此二事。学道者不应亲近。云何为二事。所谓着欲及乐之法。此是下卑凡贱之法。又此诸苦众恼百端。是谓二事学道者不应亲近。如是。舍此二事已。我自有至要之道得成正觉。眼生．智生。意得休息。得诸神通。成沙门果。至于涅槃

云何为至要之道得成正觉。眼生．智生。意得休息。得诸神通。成沙门果。至于涅槃。所谓此贤圣八品道是。所谓等见．等治．等语．等业．等命．等方便．等念．等定。此名至要之道。今我得成正觉。眼生．智生。意得休息。得诸神通。成沙门果。至于涅槃。如是。诸比丘。当学舍上二事。习于至要之道。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

  罗云．迦叶．龙　　二难．大爱道
  诽谤．非梵法　　二事最在后

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。释提桓因至世尊所。到已。头面礼足。在一面住。白世尊曰。云何比丘断于爱欲。心得解脱。乃至究竟安隐之处。无有诸患。天．人所敬

尔时。世尊告释提桓因曰。于是。拘翼。若是比丘闻此空法解无所有。则得解了一切诸法。如实知之。身所觉知苦乐之法。若不苦不乐之法。即于此身观悉无常。皆归于空。彼已观此不苦不乐之变。亦不起想。以无有想。则无恐怖。以无恐怖。则般涅槃。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是谓。释提桓因。比丘断于爱欲。心得解脱。乃至究竟安隐之处。无有灾患。天．人所敬

尔时。释提桓因礼世尊足已。绕三匝而退

当于尔时。尊者大目犍连去世尊不远结跏趺坐。正身正意。系念在前。尔时。尊者大目犍连便作是念。向者。帝释得道迹而问事耶。为不得道迹而问义耶。我今当试之。尔时。尊者大目犍连即以神足。如屈伸臂顷。便至三十三天

尔时。释提桓因遥见大目犍连远来。即起奉迎。并作是语。善来。尊者大目犍连。尊自不至此。亦大久矣。愿欲与尊论说法义。愿在此处坐

是时。目犍连问释提桓因曰。世尊与汝说断爱欲之法。我欲闻之。今正是时。可与我说之

释提桓因白言。我今诸天事猥多。或自有事。或复有诸天事。我所闻者即时而忘。昔者。目连。与诸阿须伦共斗。当斗之日。诸天得胜。阿须伦退。尔时。我身躬往自战。寻复领诸天还上天宫。坐最胜讲堂。因斗胜故。故名为最胜讲堂。阶巷成行。陌陌相值。一一阶头。七百楼阁。一一楼阁上。各七玉女。一一玉女各有七使人。愿尊目连在彼观看

尔时。释提桓因及毗沙门天王在尊者目连后。往至最胜讲堂所。是时。释提桓因及毗沙门天王。白大目犍连曰。此是最胜讲堂。悉可游看

目犍连曰。天王。此处极为微妙。皆由前身所作福祐故。致此自然宝堂。犹如人间小有乐处。各自庆贺。如天宫无异。皆由前身作福所致

尔时。释提桓因左右玉女。各各驰走。莫知所如。犹如人间有所禁忌。皆怀惭愧。是时。释提桓因所将玉女亦复如是。遥见大目犍连来。各各驰走。莫知所凑。时。大目犍连便作是念。此释提桓因意甚放逸。我今宜可使怀恐怖

是时。尊者大目犍连即以右脚指案地。彼宫殿六变震动。是时。释提桓因及毗沙门天王皆怀恐怖。衣毛皆竖。而作是念。此大目犍连有大神足。乃能使此宫殿六返震动。甚奇。甚特。未曾有是。是时。大目犍连便作是念。今此释身以怀恐怖。我今宜可问其深义

云何。拘翼。如来所说除爱欲经者。今正是时。唯愿与我等说

释提桓因报言。目连。我前至世尊所。头面礼足。在一面住。是时。我即白世尊曰。云何比丘断于爱欲。心得解脱。乃至究竟至无为处。无有患苦。天．人所敬

尔时。世尊便告我言。于是。拘翼。诸比丘闻法已。都无所著。亦不着色。尽解一切诸法。了无所有。以知一切诸法已。若苦．若乐．若不苦不乐。观了无常。灭尽无余。亦无断坏。彼以观此。已都无所著。已不起世间想。复无恐怖。以无恐怖。便般涅槃。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是谓。释提桓因。比丘断欲。心得解脱。乃至究竟无为之处。无有患苦。天．人所敬。尔时。我闻此语已。便礼世尊足。绕三匝。即退而去。还归天上

是时。尊者大目犍连以深法之语。向释提桓因及向毗沙门具分别之。尔时。目犍连具说法已。犹如士夫屈伸臂顷。从三十三天没不现。便来至舍卫城祇树给孤独园。至世尊所。头面礼足。在一面坐

尔时。目犍连即于座上白世尊曰。如来前与释提桓因说除欲之法。唯愿世尊当与我说之

尔时。世尊告目犍连曰。汝当知之。释提桓因来至我所。头面礼足。在一面立。尔时。释提桓因问我此义。云何。世尊。比丘断爱欲。心得解脱。尔时。我告释提桓因曰。拘翼。若有比丘解知一切诸法空无所有。亦无所著。尽解一切诸法了无所有。以知一切诸法无常。灭尽无余。亦无断坏。彼已观此。已都无所著。已不起世间想。复无恐怖。已无恐怖。便般涅槃。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是谓。释提桓因。比丘断欲。心得解脱。尔时。释提桓因即从坐起。头面礼我足。便退而去。还归天上

尔时。大目犍连闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。世间有此二人。若见雷电霹雳。无有恐怖。云何为二人。兽王师子．漏尽阿罗汉。是谓。比丘。有此二人在于世间。若见雷电霹雳。不怀恐怖。是故。诸比丘。当学漏尽阿罗汉。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此二法。令人无有智慧。云何为二法。不喜问胜人。但贪睡眠无精进意。是谓。比丘。有此二法。令人无有智慧。复有二法。令人成大智慧。云何为二法。好问他义。不贪睡眠有精进意。是谓。比丘。有此二法。令人有智慧。当学远离恶法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此二法。令人贫贱。无有财货。云何为二法。若见他施时便禁制之。又自不肯布施。是谓。比丘。有此二法。令人贫贱。无有财宝。比丘。复有二法。令人富贵。云何为二法。若见人与他物时助其欢喜。己好布施。是谓。比丘。有此二法。令人富贵。如是。诸比丘。当学惠施。勿有贪心

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此二法。令人生贫贱家。云何为二法。不孝父母．诸尊师长。亦不承事胜己者。是谓。比丘。有此二法。令人生贫贱家。诸比丘。复有二法生豪族家。云何为二。恭敬父母．兄弟．宗族。将至己家。惠施所有。是谓。比丘。有此二法。生豪族家。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。梵志女名须深。往至尊者大拘絺罗所。到已。头面礼足。在一面坐。尔时。彼梵志女须深白拘絺罗曰。优蹋蓝弗．罗勒迦蓝。此深法中。竟不受化。各取命终。世尊记此二人曰。一人生不用处。一人生有想无想处。此二人尽其寿命。各复命终。一人当为边地国王。伤害人民。不可称计。一人当为着翅恶狸。飞行走兽无得脱者。命终之后各生地狱中。然复世尊不记彼人何时当尽苦际。何故世尊不记彼人当尽苦际

尔时。尊者拘絺罗语须深女人曰。所以世尊不说者。皆由无人问此义故。是故。世尊不记彼人何时当尽苦际

须深女人曰。于是如来以取涅槃。是故不得问之。若当在世者。往问其义。如今尊者拘絺罗与我说之。彼人何时当尽苦际

尔时。尊者拘絺罗便说此偈

  种种果不同　　众生趣亦然
  自觉觉人者　　我无此辩说
  禅智解脱辩　　忆本天眼通
  能尽苦原本　　我无此辩说

尔时。须深女人便说此偈

  善逝有此智　　质直无瑕秽
  勇猛有所伏　　求于大乘行

是时。尊者拘絺罗复说此偈

  是意甚难得　　能获异法要
  难为能办之　　向于奇特事

尔时。尊者与彼须深女人具说法要。便发喜心。时。彼女人即从坐起。头面礼足。便退而去

时。须深女人闻尊者拘絺罗所说。欢喜奉行

    （九）

闻如是

一时。尊者摩诃迦遮延游婆那国深池水侧。与大比丘众五百人俱

尔时。尊者迦遮延有此名闻。流闻四远。尊者长老奸茶婆罗门在此游化。尔时。婆罗门闻尊者迦遮延在此池侧游化。将五百比丘。尊者长老功德具足。我今可往问讯彼人。是时。上色婆罗门将五百弟子。往至尊者迦遮延所。共相问讯。在一面坐

尔时。彼婆罗门问尊者迦遮延曰。如迦遮延所行。此非法．律。年少比丘不向我等诸高德婆罗门作礼

迦遮延曰。婆罗门当知。彼如来．至真．等正觉。说此二地。云何为二地。一名老地。二名壮地

婆罗门问曰。何者为老地。何者为壮地

迦遮延曰。正使婆罗门年在八十．九十。彼人不止淫欲。作诸恶行。是谓婆罗门虽可言老。今在壮地

婆罗门曰。何者年壮住在老地

迦遮延曰。婆罗门。若有比丘年在二十。或三十．四十．五十。彼亦不习淫欲。亦不作恶行。是谓婆罗门年壮在老地

婆罗门曰。此大众中颇有一比丘不行淫法。不作恶行乎

迦遮延曰。我大众中无有一比丘习欲作恶者

时。婆罗门即从坐起。礼诸比丘足。并作是语。汝今年少住于老地。我今年老住于少地

尔时。彼婆罗门复往至迦遮延所。头面礼足。而自陈说。我今自归迦遮延及比丘僧。尽形寿不杀

迦遮延曰。汝今莫自归我。我所自归者汝可趣向之

婆罗门曰。尊者迦遮延。为自归谁

时。尊者迦遮延便长跪向如来所般涅槃处。有释种子出家学道。我恒自归彼。然彼人即是我师

婆罗门曰。此沙门瞿昙为在何处。我今欲见之

迦遮延曰。彼如来已取涅槃

婆罗门言。若如来在世者。我乃可百千由旬往问讯之。彼如来虽取涅槃。我今重自归作礼及佛．法．众。尽其形寿。不复杀生

尔时。上色婆罗门闻尊者迦遮延所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有二人出现世间。甚难得遇。云何为二人。能说法人出现于世。甚难得值。能闻法人受持奉行。甚难得值。是谓。比丘。有此二人出现世间。甚难得遇。是故。诸比丘。当学说法。当学闻法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一一）

闻如是

一时。佛游摩竭国界。渐来至毗舍离城。尔时。在毗舍离北闇婆婆利园中。与大比丘众五百人俱

尔时。闇婆婆利女闻世尊来在园中。与大比丘五百人俱。尔时。彼女驾乘羽宝之车。便往出毗舍离城。至侠道口。即到世尊所。自下车往至世尊所

尔时。世尊遥见彼女来。便告诸比丘。皆悉专精。勿起邪想

是时。女人至世尊所。头面礼足。在一面坐。尔时。世尊说极妙之法

说极妙之法已。女白佛言。唯然世尊当受我请及比丘僧

尔时。世尊默然受女请。女见世尊默然受请已。即从坐起。头面礼足。复道而归

尔时。毗舍离城男女大小。闻世尊在闇婆婆利园中。与大比丘众五百人俱。时。城中有五百亿童子。乘种种羽宝之车。其中或乘白车白马。衣盖．幢幡．侍从皆白。其中或乘赤车赤马。衣盖．幢幡．侍从皆赤。或乘青车青马。衣盖．幢幡．侍从皆青。或乘黄车黄马。衣盖．幢幡．侍从皆黄。威容严饰。如诸王法。出毗舍离城。往至世尊所。未到之顷。道逢彼女。走打车牛。驰向城内

是时。诸童子问女曰。汝是女人。应当羞辱。何以打牛走车。驰向城内

时女报曰。诸贤当知。我明日请佛及比丘僧。是故走车耳

童子报曰。我亦欲饭佛及比丘僧。今与汝千两纯金。可限明日。使我等饭

时女报曰。止。止。族姓子。我不听许

童子复报。与汝二千两．三千．四千．五千。乃至百千两金。是非听许。明日使我等饭佛及比丘僧

女报言。我不听许。所以然者。世尊恒说。有二希望。世人不能舍离。云何为二。利望．命望。谁能保我至明日者。我以先请如来。今当办具

时。诸童子各振其手。我等尔许人不如女人也。作是语已。各自别去

时。诸童子往至世尊所。头面作礼。在一面住。尔时。世尊见童子来。告诸比丘。汝等比丘。观诸童子威容服饰。如天帝释出游观时。等无差别

尔时。世尊告童子曰。世间有二事。最不可得。云何为二。有反复之人。作小恩常不忘。况复大者。是谓。诸童子。有此二事。最不可得。童子当知。念有反复。亦识使小恩不忘。况复大者

尔时。世尊便说此偈

  知恩识反复　　恒念教授人
  智者所敬侍　　名闻天世人

如是。诸童子。当知作是学

尔时。世尊具与诸童子说微妙法。闻已。各从坐起。头面礼足。便退而去

是时。女人即其夜。办种种甘馔饮食。敷诸坐具。清旦便白。时到。今正是时。唯愿世尊临顾鄙舍

尔时。世尊着衣持钵。将诸比丘前后围绕。往至毗舍离城。到女舍。是时。女见世尊坐定。手自擎食上佛及比丘僧。饭佛及比丘僧已。行清净水已。更取小金镂座。在佛前坐

尔时。女白世尊曰。此闇婆婆利园用奉上如来及比丘僧。使当来．过去．现在众僧。得止住中。愿世尊受此园

尔时。世尊为彼女故。便受此园。世尊便说此咒愿

  园果施清凉　　桥梁渡人民
  近道作圊厕　　人民得休息
  昼夜获安隐　　其福不可计
  诸法戒成就　　死必生天上

尔时。世尊说此记已。即起而去

尔时。女闻佛所说。欢喜奉行

  断爱及师子　　无智．少于财
  家贫．须深女　　迦旃．法说．女

增壹阿含经卷第十增壹阿含经卷第十一

        东晋[罽-厂]宾三藏瞿昙僧伽提婆译

    善知识品第二十

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当亲近善知识。莫习恶行。信于恶业。所以然者。诸比丘。亲近善知识已。信便增益。闻．施．智慧普悉增益。若比丘亲近善知识。莫习恶行。所以然者。若近恶知识。便无信．戒．闻．施．智慧。是故。诸比丘。当亲近善知识。莫近恶知识。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在罗阅城迦罗陀竹园所。与大比丘五百人俱。前后围绕而为说法

尔时。提婆达兜将五百比丘去如来不远而迳过。世尊遥见提婆达兜自将门徒。便说此偈

  莫亲恶知识　　亦莫愚从事
  当近善知识　　人中最胜者
  人本无有恶　　习近恶知识
  后必种恶根　　永在闇冥中

是时。提婆达兜五百弟子闻世尊说此偈已。便来至世尊所。头面礼足。在一面坐。斯须退坐。向世尊悔过。我等愚惑。无所识知。唯愿世尊受我等忏悔

尔时。世尊受彼五百比丘忏悔。便与说法。令得信根

尔时。五百比丘在闲静之处思惟深法。所以然者。族姓子出家学道。以信坚固。修无上梵行。尔时。彼五百比丘便成阿罗汉。生死已尽。所作已办。梵行已立。更不复受胎有。如实知之。尔时。五百人成阿罗汉。

诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊与无央数之众围绕说法。是时。昙摩留支在静室中。独自思惟。入禅三昧。观见前身在大海中作鱼。身长七百由旬。即从静室起。犹如力士屈申臂顷。便往至大海中故死尸上而经行

尔时。昙摩留支便说此偈

  生死无数劫　　流转不可计
  各各求所安　　数数受苦恼
  设复见身已　　意欲造舍宅
  一切支节坏　　形体不得全
  心已离诸行　　爱着永无余
  更不受此形　　长乐涅槃中

尔时。尊者昙摩留支说此偈已。即从彼没。来至舍卫祇洹精舍。往至世尊所。尔时。世尊见昙摩留支来。作是告曰。善哉。昙摩留支。久来此间

昙摩留支白世尊曰。如是。世尊。久来此间

尔时。上坐及诸比丘各生斯念。此昙摩留支恒在世尊左右。然今世尊告曰。善哉。昙摩留支。久来此间

尔时。世尊知诸比丘心中所念。欲断狐疑故。便告诸比丘。非为昙摩留支久来此间。故我言此义。所以然者。昔者过去无数劫时。有定光如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。为佛．众祐。出现于世。治在钵摩大国。与大比丘众十四万八千人俱。尔时。四部之众不可称计。国王．臣吏．人民之类。皆来供养给其所须。

尔时。有梵志名耶若达在雪山侧住。看诸秘谶。天文．地理靡不贯博。书疏文字亦悉了知。讽诵一句五百言大人之相亦复了知。事诸火神．日月．星宿。教五百弟子宿夜不惓。耶若达梵志有弟子名曰云雷。颜貌端政。世之希有。发绀青色。云雷梵志聪明博见。靡事不通。恒为耶若达所见爱敬。不去须臾。是时。婆罗门所行咒术。尽皆备举

尔时。云雷梵志便作是念。我今所应学者悉皆备已。然复自念。书籍所载。诸有学梵志行术过者。当报师恩。又我今日所应学者皆复知之。我今宜可报于师恩。然复贫匮。空无所有可用供养师者。宜当往诣国界求所须者

尔时。云雷梵志便往至师所。而白师曰。梵志所学技术之法。今悉知已。然复书籍所载。诸有学术过者。当报师恩。然复贫乏。无有金银珍宝可用供养者。今欲诣国界求索财物。用供养师

尔时。耶若达婆罗门便作是念。此云雷梵志我之所爱。不去心首。设吾死者尚不能别离。何况今日欲舍吾去。我今当作何方宜使留得住耶

是时。耶若达梵志即告云雷曰。汝梵志。今故有婆罗门所应学者。卿尚不知。是时。云雷梵志便前白师。唯愿见教。何者未诵。是时。耶若达梵志便思惟造五百言诵。告云雷曰。今有此书名五百言诵。汝可受之。云雷白言。愿师见授。欲得讽诵。比丘当知。尔时。耶若达便授弟子此五百言诵。未迳几日。悉皆流利

是时。耶若达婆罗门告五百弟子曰。此云雷梵志技术悉备。无事不通。即以立名。名曰超术。此超术梵志极为高才。天文．地理靡不观博。书疏文字亦悉了知。尔时。超术梵志复经数日。复白师曰。梵志所学技术之法。今悉知已。然复书籍所载。诸有学术过者。当报师恩。加复贫乏。无有金银珍宝可用供养师者。今欲诣国界求索财物。用供养师。唯愿听许。尔时。耶若达梵志告曰。汝知是时。超术梵志前礼师足。便退而去

尔时。钵摩大国去城不远。有众梵志普集一处。欲共大祠。亦欲讲论。时。有八万四千梵志共集。第一上坐亦复讽诵外道书疏。莫不练知。天文．地理．星宿变怪。皆悉了知。各欲散时。便以五百两金及金杖一枚。金澡罐一枚。牛千头。用奉上师。与第一上坐

尔时。超术梵志闻。去钵摩大国不远。有诸梵志八万四千集在一处。其有试术过者。便与五百两金及金杖一枚。金澡罐一枚。大牛千头。是时。超术梵志自念。我今何故家家乞求。不如诣彼大众共捔技术。是时。超术梵志便往至大众所

尔时。众多梵志遥见超术梵志。各各高声唤曰。善哉。祠主。今获大利。乃使梵天躬自下降。时。八万四千诸梵志等各起共迎。异口同音而作是语。善来。大梵神天。时。超术梵志便生此念。此诸梵志谓呼吾是梵天。然复吾亦非梵天。是时。超术梵志语诸婆罗门曰。止。止。诸贤。勿呼吾是梵天也。汝等岂不闻乎。雪山北有大梵志众师。名耶若达。天文．地理靡不贯练。诸梵志曰。吾等闻之。但不见耳。超术梵志曰。我是其弟子。名曰超术。是时。超术梵志便向彼众第一上坐而告之曰。设知技术者。向吾说之

尔时。彼众第一上坐即向超术梵志诵三藏技术。无有漏失。时。超术婆罗门复语彼上坐曰。一句五百言。今可说之。是时。彼上坐曰。我不解此义。何等是一句五百言者。时。超术梵志告曰。诸贤。默然听说一句五百言大人之相。比丘当知。尔时。超术梵志便诵三藏之术。及一句五百言大人之相。尔时。八万四千梵志叹未曾有。甚奇。甚特。我等初不闻一句五百言大人之相。今尊者宜在上头第一上坐

尔时。超术梵志移彼上坐已。便在第一上头坐。尔时。彼众上坐极怀嗔恚。发此誓愿。今此人移我坐处。自补其处。我今所诵经籍。持戒苦行。设当有福者。尽持用作誓。此人所生之处。所欲作事。我恒当坏败其功

是时。彼施之主即出五百两金及金杖一枚。金澡罐一枚。牛千头。好女一人。持用与上坐使咒愿。尔时。上坐告主人曰。我今受此五百两金及金杖．金澡罐。当用供养师。此女人。及牛千头还施主人。所以然者。吾不习欲。亦不积财

是时。超术梵志受此金杖．澡罐已。便往诣钵摩大国。其王名曰光明。时。彼国王请定光如来及比丘众衣食供养。时。彼国王告令城内。其有人民有香华。尽不得卖。若有卖者当重罚之。吾自出买。不须转卖。复敕人民。扫洒令净。勿使有土沙秽恶。悬缯幡盖。香汁涂地。作倡妓乐。不可称计

尔时。彼梵志见已。便问行道人曰。今是何日。扫洒道路。除治不净。悬缯幡盖。不可称计。将非国主太子有所娉娶。彼行道人报曰。梵志不知耶。钵摩大国王今请定光如来．至真．等正觉。衣食供养。故平治道路。悬缯幡盖耳

然梵志秘记亦有此语。如来出世。甚难得遇。时时乃出。实不可见。犹如优昙钵华。时时乃出。此亦如是。如来出现于世。甚不可值。又梵志书亦有语。有二人出世甚难得值。云何二人。如来及转轮圣王。此二人出现甚难得值。尔时。彼复作是念。我今可急速报佛恩。今且以此五百两金奉上定光如来。复作是念。书记所载。如来不受金银珍宝。我可持此五百两金。用买华香。散如来上

是时。梵志即入城内求买华香。尔时。城中行人报曰。梵志不知耶。国王有教令。其有香华卖者当重罚之。时。彼超术梵志便作是念。是我薄祐。求华不获。将知如何。便还出城。在门外立

尔时。有婆罗门女名曰善味。持水瓶行取水。手执五枚华。梵志见已。语彼女人曰。大妹。我今须华。愿妹见卖与我。梵志女曰。我何时是汝妹。为识我父母不。时。超术梵志复生此念。此女人性行宽博。意在戏笑。即复语言。贤女。我当与价。是非见惠此华。梵志女曰。岂不闻大王有严教。不得卖华乎

梵志曰。贤女。此事无苦。王不奈汝何。我今急须此五枚华。我得此华。汝得贵价。梵志女曰。汝急须华。欲作何等。梵志报曰。我今见有良地。欲种此华。梵志女曰。此华以离其根。终不可生。云何方言我欲种之。梵志报曰。如我今日所见良田。种死灰尚生。何况此华

梵志女曰。何者是良田。种死灰乃生乎。梵志报曰。贤女。有定光佛．如来．至真．等正觉。出现于世。梵志女曰。定光如来为何等类。梵志即报彼女曰。定光如来者。有如是之德。有如是之戒。成诸功德。梵志女曰。设有功德者。欲求何等福。梵志报曰。愿我后生当如定光如来．至真．等正觉。禁戒．功德亦当如是

梵志女曰。设汝许我世世作夫妇。我便与汝华。梵志曰。我今所行。意不着欲。梵志女曰。如我今身不求为汝作妻。使我将来世与汝作妻。超术梵志曰。菩萨所行。无有爱惜。设与我作妻者。必坏我心。梵志女曰。我终不坏汝施意。正使持我身施与人者。终不坏施心。是时。便持五百金钱。用买五枚华。与彼女人。共作誓愿。各自别去

是时。定光如来．至真．等正觉时到着衣持钵。与比丘僧前后围绕。入钵摩大国。时。超术梵志遥见定光如来颜貌端政。见莫不欢。诸根寂静。行不错乱。有三十二相．八十种好。犹如澄水无有秽浊。光明彻照。无所挂碍。亦如宝山。出诸山上。见已。便发欢喜心。于如来所持此五茎华。至定光如来所。到已。在一面住

时。超术梵志白定光佛言。愿见采受说。世尊今不授决者。便当于此处断其命根。不愿此生。尔时。世尊告曰。梵志。不可以此五茎华授无上等正觉。梵志白言。愿世尊与我说菩萨所行法。定光佛告曰。菩萨所行。无所爱惜

尔时。梵志便说偈言

  不敢以父母　　持施与外人
  诸佛真人长　　亦复不敢施
  日月周行世　　此二不可施
  余者尽可施　　意决无有难

尔时。定光佛复以此偈报梵志曰

  如汝所说施　　亦不如来言
  当忍亿劫苦　　施头身耳目
  妻子国财宝　　车马仆从人
  设能堪与者　　今当授汝决

尔时。摩纳复说此偈

  大山炽如火　　亿劫堪顶戴
  不能坏道意　　唯愿时授决

尔时。定光如来默然不语。时。彼梵志手执五茎华。右膝着地。散定光如来。并作是说。持是福祐。使将来世当如定光如来．至真．等正觉。而无有异。即自散发在于淤泥。若如来授我决者。便当以足蹈我发上过。比丘当知。尔时。定光如来观察梵志心中所念。便告梵志曰。汝将来世当作释迦文佛．如来．至真．等正觉。

时。超术梵志有同学。名昙摩留支。在如来边。见定光佛授超术梵志决。又足蹈发上。见已。便作是说。此秃头沙门何忍。乃举足蹈此清净梵志发上。此非人行

佛告诸比丘。尔时耶若达梵志者。岂异人乎。莫作是观。所以然者。尔时耶若达者。今白净王是。尔时八万四千梵志上坐者。今提婆达兜身是也。时超术梵志者。即我身是也。是时梵志女卖华者。今瞿夷是也。尔时祠主者。今执杖梵志是也。尔时昙摩留支。口所造行。吐不善响。今昙摩留支是也。然复昙摩留支无数劫中恒作畜生。最后受身在大海作鱼。身长七百由旬。从彼命终。来生此间。与善知识从事。恒亲近在善知识。习诸善法。根门通利。以此因缘故。我言。久来此间。昙摩留支亦复自陈。如是。世尊。久来此间。是故。诸比丘。常当修习身．口．意行。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说。有人似师子者。有似羊者。汝等谛听。善思念之

诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教

世尊告曰。彼人云何似师子者。于是。比丘。或有人得供养衣被．饮食．床卧具．病瘦医药。彼得已。便自食啖。不起染着之心。亦无有欲意。不起诸想。都无此念。自知出要之法。设使不得利养。不起乱念。无增减心。犹师子王食啖小畜。尔时。彼兽王亦不作是念。此者好。此者不好。不起染着之心。亦无欲意。不起诸想。此人亦复如是。若得供养衣被．饭食．床卧具．病瘦医药。彼得已。便自食啖。不起想着之意。设使不得。亦无诸念

犹如有人受人供养衣被．饭食．床卧具．病瘦医药。得已。便自食啖。起染着之心。生爱欲意。不知出要之道。设使不得。恒生此想念。彼人得供养已。向诸比丘而自贡高。毁蔑他人。我所能得衣被．饭食．床卧具．病瘦医药。此诸比丘不能得之。犹如大群羊中有一羊。出群已。诣大粪聚。此羊饱食屎已。还至羊群中。便自贡高。我能得好食。此诸羊不能得食。此亦如是。若有一人。得利养衣被．床卧具．病瘦医药。起诸乱想。生染着心。便向诸比丘而自贡高。我能得供养。此诸比丘不能得供养。是故。诸比丘。当学如师子王。莫如羊也。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有众生知反复者。此人可敬。小恩尚不忘。何况大恩。设使离此间千由旬．百千由旬。故不为远。犹近我不异。所以然者。比丘当知。我恒叹誉知返复者。诸有众生不知反复者。大恩尚不忆。何况小者。彼非近我。我不近彼。正使着僧伽梨在吾左右。此人犹远。所以然者。我恒不说无反复者。是故。诸比丘。当念反复。莫学无反复。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有人懈惰。种不善行。于事有损。若能不懈惰精进者。此者最妙。于诸善法便有增益。所以然者。弥勒菩萨经三十劫应当作佛．至真．等正觉。我以精进力．勇猛之心。使弥勒在后。过去恒沙多萨阿竭．阿罗诃．三耶三佛。皆由勇猛而得成佛。以此方便。当知懈惰为苦。作诸恶行。于事有损。若能精进勇猛心强。诸善功德便有增益。是故。诸比丘。当念精进。勿有懈怠。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。阿练比丘当修行二法。云何二法。所谓止与观也。若阿练比丘得休息止。则戒律成就。不失威仪。不犯禁行。作诸功德。若复阿练比丘得观已。便观此苦。如实知之。观苦习。观苦尽。观苦出要。如实知之。彼如是观已。欲漏心解脱。有漏心．无明漏心得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更亦不复受有。如实知之

过去诸多萨阿竭．阿罗诃．三耶三佛皆由此二法而得成就。所以然者。犹如菩萨坐树王下时。先思惟此法止与观也。若菩萨摩诃萨得止已。便能降伏魔怨。若复菩萨得观已。寻成三达智。成无上至真．等正觉。是故。诸比丘。阿练比丘当求方便。行此二法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有阿练比丘在闲静处。不在众中。恒当恭敬。发欢喜心。若复阿练比丘在闲静处。无有恭敬。不发欢喜心。正使在大众中。为人所论不知阿练之法。云。此阿练比丘无恭敬心。不发欢喜

复次。比丘。阿练比丘在闲静处。不在众中。常当精进。莫有懈慢。悉当解了诸法之要。若复阿练比丘在闲静之处。有懈慢心。作诸恶行。彼在众中。为人所论。此阿练比丘懈怠。无有精进。是故。比丘。阿练比丘在闲静处。不在众中。常当下意发欢喜心。莫有懈慢。无有恭敬。念行精进。意不移转。于诸善法。悉当具足。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有二人不能善说法语。云何为二人。无信之人与说信法。此事甚难。悭贪之人为说施法。此亦甚难。若复。比丘。无信之人与说信法。便兴嗔恚。起伤害心。犹如狗恶。加复伤鼻。倍更嗔恚。诸比丘。此亦如是。无信之人与说信法。便起嗔恚。生伤害心。若复。比丘。悭贪之人与说施法。便生嗔恚。起伤害心。犹如痈疮未熟。复加刀割。痛不可忍。此亦如是。悭贪之人与说施法。倍复嗔恚。起伤害心。是谓。比丘。此二人难为说法

复次。比丘。有二人易为说法。云何为二。有信之人与说信法。不悭贪人与说施法。若。比丘。有信之人与说信法。便得欢喜。意不变悔。犹如有病之人。与说除病之药。便得平复。此亦如是。有信之人与说信法。便得欢喜。心不改变。若复无贪之人与说施法。即得欢喜。无有悔心。犹如有男女端政。自喜沐浴手面。复有人来。持好华奉上。倍有颜色。复以好衣服饰奉上其人。彼人得已。益怀欢喜。此亦如是。无悭贪之人与说施法。便得欢喜。无有悔心。是谓。比丘。此二人易为说法。是故。诸比丘。当学有信。亦当学布施。莫有悭贪。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有二法与凡夫人。得大功德。成大果报。得甘露味。至无为处。云何为二法。供养父母。是谓二人获大功德。成大果报。若复供养一生补处菩萨。获大功德。得大果报。是谓。比丘。施此二人获大功德。受大果报。得甘露味。至无为处。是故。诸比丘。常念孝顺供养父母。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。教二人作善不可得报恩。云何为二。所谓父母也。若复。比丘。有人以父着左肩上。以母着右肩上。至千万岁。衣被．饭食．床蓐卧具．病瘦医药。即于肩上放于屎溺。犹不能得报恩。比丘当知。父母恩重。抱之．育之。随时将护。不失时节。得见日月。以此方便。知此恩难报。是故。诸比丘。当供养父母。常当孝顺。不失时节。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。尊者槃特告弟朱利槃特曰。若不能持戒者。还作白衣。是时。朱利槃特闻此语已。便诣祇洹精舍门外立而堕泪

尔时。世尊以天眼清净。观是朱利槃特比丘在门外立。而悲泣不能自胜。时。世尊从静室起。如似经行至祇洹精舍门外。告朱利槃特曰。比丘。何故在此悲泣

朱利槃特报曰。世尊。兄见驱逐。若不能持戒者。还作白衣。不须住此。是故悲泣耳

世尊告曰。比丘。勿怀畏怖。我成无上等正觉。不由卿兄槃特得道

尔时。世尊手执朱利槃特诣静室教使就坐。世尊复教使执扫[打-丁+彗]。汝诵此字。为字何等

是时。朱利槃特诵得扫。复忘[打-丁+彗]。若诵得[打-丁+彗]。复忘扫

尔时。尊者朱利槃特诵此[打-丁+彗]扫乃经数日。然此扫[打-丁+彗]复名除垢。朱利槃特复作是念。何者是除。何者是垢。垢者灰土瓦石。除者清净也。复作是念。世尊何故以此教悔我。我今当思惟此义。以思惟此义。复作是念。今我身上亦有尘垢。我自作喻。何者是除。何者是垢。彼复作是念。缚结是垢。智慧是除。我今可以智慧之[打-丁+彗]扫此结缚

尔时。尊者朱利槃特思惟五盛阴成者．败者。所谓此色．色习．色灭。是谓痛．想．行．识。成者．败者。尔时。思惟此五盛阴已。欲漏心得解脱。有漏心．无明漏心得解脱。已得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受胎有。如实知之。尊者朱利槃特便成阿罗汉

已成阿罗汉。即从坐起。诣世尊所。头面礼足。在一面坐。白世尊曰。今已有智。今已有慧。今已解扫[打-丁+彗]

世尊告曰。比丘。云何解之

朱利槃特报曰。除者谓之慧。垢者谓之结

世尊告曰。善哉。比丘。如汝所言。除者是慧。垢者是结

尔时。尊者朱利槃特向世尊而说此偈

  今诵此已足　　如尊之所说
  智慧能除结　　不由其余行

世尊告曰。比丘。如汝所言。以智慧。非由其余

尔时。尊者闻世尊所说。欢喜奉行

    （一三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此二法。不可敬待。亦不足爱着。世人所捐弃。云何为二法。怨憎共会。此不可敬待。亦不足爱着。世人所捐弃。恩爱别离。不可敬待。亦不足爱着。世人所捐弃。是谓。比丘。有此二法。世人所不喜。不可敬待

比丘。复有二法。世人所不弃。云何为二法。怨憎别离。世人之所喜。恩爱集一处。甚可爱敬。世人之所喜。是谓。比丘。有此二法。世人所喜

我今说此怨憎共会．恩爱别离。复说怨憎别离．恩爱共会。有何义。有何缘

比丘报曰。世尊诸法之王。唯愿世尊与我等说。诸比丘闻已。当共奉行

世尊告曰。谛听。善思念之。吾当为汝分别说之。诸比丘。此二法由爱兴。由爱生。由爱成。由爱起。当学除其爱。不令使生。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

增壹阿含经卷第十一增壹阿含经卷第十二

        东晋罽宾三藏瞿昙僧伽提婆译

    三宝品第二十一

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有三自归之德。云何为三。所谓归佛第一之德。归法第二之德。归僧第三之德

彼云何名为归佛之德。诸有众生。二足．四足．众多足者。有色．无色。有想．无想。至尼维先天上。如来于中。最尊．最上。无能及者。由牛得乳。由乳得酪。由酪得酥。由酥得醍醐。然复醍醐于中。最尊．最上。无能及者。此亦如是。诸有众生。二足．四足．众多足者。有色．无色。有想．无想。至尼维先天上。如来于中。最尊．最上。无能及者。诸有众生承事佛者。是谓承事第一之德。以获第一之德。便受天上．人中之福。此名第一之德

云何名为自归法者。所谓诸法。有漏．无漏。有为．无为。无欲．无染。灭尽．涅槃。然涅槃法于诸法中。最尊．最上。无能及者。由牛得乳。由乳得酪。由酪得酥。由酥得醍醐。然复醍醐于中。最尊．最上。无能及者。此亦如是。所谓诸法。有漏．无漏。有为．无为。无欲．无染。灭尽．涅槃。然涅槃法。于诸法中。最尊．最上。无能及者。诸有众生承事法者。是谓承事第一之德。以获第一之德。便受天上．人中之福。此名第一之德

云何名为自归圣众。所谓圣众者。大众大聚有形之类。众生之中。如来众僧于此众中。最尊．最上。无能及者。由牛得乳。由乳得酪。由酪得酥。由酥得醍醐。然复醍醐于中。最尊．最上。无能及者。此亦如是。所谓圣众者。大众大聚者。有形之类众生之中。如来众僧于此众中。最尊．最上。无能及者。是谓承事第一之德。以获第一之德。便受天上．人中之福。此名第一之德

尔时。世尊便说此偈

  第一承事佛　　最尊无有上
  次复承事法　　无欲无所著
  敬奉贤圣众　　最是良福田
  彼人第一智　　受福最在前
  若在天人中　　处众为正导
  亦得最妙座　　自然食甘露
  身着七宝衣　　为人之所敬
  戒具最完全　　诸根不缺漏
  亦获智慧海　　渐至涅槃界
  有此三归者　　趣道亦不难

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此三福之业。云何为三。施为福业。平等为福业。思惟为福业

彼云何名施为福业。若有一人。开心布施沙门．婆罗门．极贫穷者．孤独者．无所趣向者。须食与食。须浆给浆。衣被．饭食．床卧之具．病瘦医药．香花．宿止。随身所便。无所爱惜。此名曰施福之业。

云何名平等为福业。若有一人不杀．不盗。恒知惭愧。不兴恶想。亦不盗窃。好惠施人。无贪吝心。语言和雅。不伤人心。亦不他淫。自修梵行。己色自足。亦不妄语。恒念至诚。不欺诳言。世人所敬。无有增损。亦不饮酒。恒知避乱。复以慈心遍满一方。二方．三方．四方亦尔。八方．上下遍满其中。无量无限。不可限。不可称计。以此慈心普覆一切。令得安隐。复以悲．喜．护心普满一方。二方．三方．四方亦尔。八方．上下悉满其中。无量无限。不可称计。以此悲．喜．护心悉满其中。是谓名为平等为福之业

彼法云何名思惟为福业。于是。比丘。修行念觉意。依无欲。依无观。依灭尽。依出要。修法觉意。修念觉意。修猗觉意。修定觉意。修护觉意。依无欲。依无观。依灭尽。依出要。是谓名思惟为福业

如是。比丘。有此三福之业

尔时。世尊便说此偈

  布施及平等　　慈心护思惟
  有此三处所　　智者所亲近
  此间受其报　　天上亦复然
  缘有此三处　　生天必不疑

是故。诸比丘。当求方便。索此三处。如是。诸比丘。当作如是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有三因缘。识来受胎。云何为三。于是。比丘。母有欲意。父母共集一处。与共止宿。然复外识未应来趣。便不成胎。若复欲识来趣。父母不集。则非成胎。若复母人无欲。父母共集一处。尔时父欲意盛。母不大殷勤。则非成胎。若复父母集在一处。母欲炽盛。父不大殷勤。则非成胎

若复父母集在一处。父有风病。母有冷病。则不成胎。若复父母集在一处。母有风病。父有冷病。则非成胎。若复有时父母集在一处。父身水气偏多。母无此患。则非成胎

若复有时父母集在一处。父相有子。母相无子。则不成胎。若有时父母集在一处。母相有子。父相无子。则不成胎。若复有时父母俱相无子。则非成胎

若复有时识神趣胎。父行不在。则非成胎。若复有时父母应集一处。然母远行不在。则不成胎。若复有时父母应集一处。然父身遇重患。时识神来趣。则非成胎。若复有时父母应集一处。识神来趣。然母身得重患。则非成胎。若复有时父母应集一处。识神来趣。然复父母身俱得疾病。则非成胎

若复。比丘。父母集在一处。父母无患。识神来趣。然复父母俱相有儿。此则成胎。是谓有此三因缘而来受胎。是故。比丘。当求方便。断三因缘。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有众生。欲起慈心。有笃信意。承受奉事父母．兄弟．宗族．室家．朋友．知识。当安三处。令不移动。云何为三。当发欢喜。于如来所。心不移动。彼如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．世尊

复当发意于正法中。如来法者。善说无碍。极为微妙。由此成果。如是智者当学知之

亦当发意此圣众所。如来圣众。悉皆和合。无有错乱。法法成就。戒成就．三昧成就．智慧成就．解脱成就．解脱见慧成就。所谓圣众者。四双八辈．十二贤圣。此是如来圣众。可敬．可贵。此是世间无上福田。诸有比丘学此三处。则成大果报。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。瞿波离比丘至世尊所。头面礼足。在一面坐。尔时。彼比丘白世尊曰。此舍利弗．目揵连比丘所行甚恶。造诸恶行

世尊告曰。勿作是语。汝发欢喜心于如来所。舍利弗．目揵连比丘所行纯善。无有诸恶

是时。瞿波离比丘再三白世尊曰。如来所说诚无虚妄。然舍利弗．目揵连比丘所行甚恶。无有善本

世尊告曰。汝是愚人。不信如来之所说乎。方言。舍利弗．目揵连比丘所行甚恶。汝今造此恶行。后受报不久

尔时。彼比丘即于坐上。身生恶疮。大如芥子。转如大豆。渐如阿摩勒果。稍如胡桃。遂如合掌。脓血流逸。身坏命终。生莲华地狱中

是时。尊者大目揵连闻瞿波离命终。便至世尊所。头面礼足。在一面坐。斯须退坐。白世尊曰。瞿波离比丘为生何处

世尊告曰。彼命终者生莲华地狱中

是时。目连白世尊曰。我今欲往至彼地狱。教化彼人

世尊告曰。目连。不须往彼

目连复重白世尊曰。欲往至彼地狱中。教化彼人

尔时。世尊亦默然不对

是时。尊者大目揵连如力士屈申臂顷。从舍卫没不现。便至莲华大地狱中。当尔时。瞿波离比丘身体火然。又有百头牛。以犁其舌

尔时。尊者大目揵连在虚空中结跏趺坐。弹指告彼比丘。

彼比丘即仰问曰。汝是何人

目揵连报曰。瞿波离。我是释迦文佛弟子。字目揵连。姓拘利陀

是时。比丘见目连已。吐此恶言。我今堕此恶趣。犹不免汝前乎。说此语讫。即其时以有千头牛以犁其舌

目连见已。倍增愁悒。生变悔心。即于彼没。还至舍卫国至世尊所。头面礼足。在一面住。尔时。目连以此因缘具白世尊

世尊告曰。我前语汝。不须至彼见此恶人

尔时。世尊便说此偈

  夫士之生　　斧在口中　　所以斩身
  由其恶言　　彼息我息　　此二俱善
  已造恶行　　斯堕恶趣　　此为最恶
  有尽无尽　　向如来恶　　此者最重
  一万三千　　六一灰狱　　谤圣堕彼
  身口所造

尔时。世尊告诸比丘。当学三法。成就其行。云何为三。身行善．口行善．意行善。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有比丘成就三法。于现法中善得快乐。勇猛精进。得尽有漏。云何为三。于是。比丘。诸根寂静。饮食知节。不失经行

云何比丘诸根寂静。于是。比丘若眼见色。不起想着。无有识念。于眼根而得清净。因彼求于解脱。恒护眼根。若耳闻声。鼻嗅香。舌知味。身知细滑。意知法。不起想着。无有识念。于意根而得清净。因彼求于解脱。恒护意根。如是。比丘诸根寂静

云何比丘饮食知节。于是。比丘思惟饮食所从来处。不求肥白。趣欲支形。得全四大。我今当除故痛。使新者不生。令身有力。得修行道。使梵行不绝。犹如男女身生恶疮。或用脂膏涂疮。所以涂疮者。欲使时愈故。此亦如是。诸比丘。饮食知节。于是。比丘思惟饭食所从来处。不求肥白。趣欲支形。得全四大。我今当除故痛。使新者不生。令身有力。得修行道。使梵行不绝。犹如重载之车所以膏毂者。欲致重有所至。比丘亦如是。饮食知节。思惟所从来处。不求肥白。趣欲支形。得全四大。我今当除故痛。使新者不生。令身有力。得修行道。使梵行不绝。如是。比丘饮食知节

云何比丘不失经行。于是。比丘前夜．后夜。恒念经行。不失时节。常念系意在道品之中。若在昼日。若行．若坐。思惟妙法。除去阴盖。复于初夜。若行．若坐。思惟妙法。除去阴盖。复于中夜。右胁卧。思惟系意在明。彼复于后夜起。行思惟深法。除去阴盖。如是。比丘不失经行

若有比丘诸根寂静。饮食知节。不失经行。常念系意在道品之中。此比丘便成二果。于现法中得阿那含。犹如善御之士。在平正道中。御四马之车。无有凝滞。所欲到处。必果不疑。此比丘亦复如是。若诸根寂静。饮食知节。不失经行。常念系意在道品之中。此比丘便成二果。于现法中。漏尽得阿那含

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有三大患。云何为三。所谓风为大患。痰为大患。冷为大患。是谓。比丘。有此三大患。然复此三大患有三良药。云何为三。若风患者酥为良药。及酥所作饭食。若痰患者蜜为良药。及蜜所作饭食。若冷患者油为良药。及油所作饭食。是谓。比丘。此三大患有此三药

如是。比丘亦有此三大患。云何为三。所谓贪欲．嗔恚。愚痴。是谓。比丘。有此三大患。然复此三大患有三良药。云何为三。若贪欲起时。以不净往治。及思惟不净道。嗔恚大患者。以慈心往治。及思惟慈心道。愚痴大患者。以智慧往治。及因缘所起道。是谓。比丘。此三患有此三药。是故。比丘。当求方便。索此三药。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有三恶行。云何为三。所谓身恶行．口恶行．意恶行。是谓。比丘。有三恶行。当求方便。修三善行。云何为三。身恶行者。当修身善行。口恶行者。当修口善行。意恶行者。当修意善行

尔时。世尊便说此偈

  当护身恶行　　修习身善行
  念舍身恶行　　当学身善行
  当护口恶行　　修习口善行
  念舍口恶行　　当学口善行
  当护意恶行　　修习意善行
  念舍意恶行　　当学意善行
  身行为善哉　　口行亦复然
  意行为善哉　　一切亦如是
  护口意清净　　身不为恶行
  净此三行迹　　至仙无为处

如是。诸比丘。当舍三恶行。修三善行。如是。比丘。当作如是学

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。有众多比丘到时。着衣持钵。入城乞食。是时。众多比丘便生此念。我等入城乞食。日时犹早。今可相率至外道梵志所

尔时。众多比丘便往至异学梵志所。到已。共相问讯。在一面坐。是时。梵志问沙门曰。瞿昙道士恒说欲论．色论．痛论．想论。如此诸论有何差别。我等所论亦是沙门所说。沙门所说亦是我等所论。说法同我说法。教诲同我教诲

是时。众多比丘闻彼语已。亦不言善。复非言恶。即从坐起而去。并作是念。我等当以此义往问世尊

尔时。众多比丘食后便至世尊所。到已。头面礼足。在一面坐。是时。众多比丘从梵志所。问事因缘本末尽白世尊

尔时。世尊告诸比丘。设彼梵志作是问者。汝等当以此义。詶彼来问。欲有何味。复有何过。当舍离欲。色有何味。复有何过。当舍离色。痛有何味。复有何过。当舍离痛。汝等设以此语詶彼来问者。彼诸梵志默然不对。设有所说者。亦不能解此深义。遂增愚惑。堕于边际。所以然者。非彼境界。然复。比丘。魔及魔天．释．梵．四天王．沙门．婆罗门．人及非人能解此深义者。除如来．等正觉及如来圣众。受吾教者。此即不论

欲有何味。所谓五欲者是。云何为五。眼见色。为起眼识。甚爱敬念。世人所喜。若耳闻声．鼻嗅香．舌知味．身知细滑。甚爱敬念。世人所喜。若复于此五欲之中。起苦．乐心。是谓欲味

云何欲有何过者。若有一族姓子。学诸伎术。而自营己。或学田作。或学书疏。或学佣作。或学算数。或学权诈。或学克镂。或学通信。至彼来此。或学承事王身。不避寒暑。记累勤苦。不自由己。作此辛苦而获财业。是为欲为大过

现世苦恼。由此恩爱。皆由贪欲。然复彼族姓子。作此勤劳。不获财宝。彼便怀愁忧。苦恼不可称记。便自思惟。我作此功劳。施诸方计。不得财货。如此之比者。当念舍离。是为当舍离欲

复次。彼族姓子或时作此方计而获财货。以获财货。广施方宜。恒自拥护。恐王敕夺。为贼偷窃。为水所漂。为火所烧。复作是念。正欲藏窖。恐后亡失。正欲出利。复恐不克。或家生恶子。费散吾财。是为欲为大患。皆缘欲本。致此灾变

复次。族姓子恒生此心。欲拥护财货。后犹复为国王所夺。为贼所劫。为水所漂。为火所烧。所藏窖者亦复不克。正使出利亦复不获。居家生恶子。费散财货。万不获一。便怀愁忧苦恼。椎胸唤呼。我本所得财货。今尽忘失。遂成愚惑。心意错乱。是谓欲为大患。缘此欲本。不至无为

复次。缘此欲本。着铠执仗。共相攻伐。以相攻伐。或在象众前．或在马众前．或在步兵前．或在车众前。见马共马斗．见象共象斗．见车共车斗．见步兵共步兵斗。或相斫射。以槊相斫刺。如此之比。欲为大患。缘欲为本。致此灾变

复次。缘此欲本。着铠执仗。或在城门．或在城上。共相斫射。或以槊刺．或以铁轮而轹其头。或消铁相洒。受此苦恼。死者众多

复次。欲者亦无有常。皆代谢变易。不停不解。此欲变易无常者。此谓欲为大患

云何当舍离欲。若能修行除贪欲者。是谓舍欲。谓诸有沙门．婆罗门不知欲之大患。亦复不知舍欲之原。如实不知沙门．沙门威仪。不知婆罗门．婆罗门威仪。此非沙门．婆罗门。亦复不能举身作证而自游戏。谓诸沙门．婆罗门审知欲为大患。能舍离欲。如实不虚。知沙门有沙门威仪。知婆罗门有婆罗门威仪。已身作证而自游戏。是为舍离于欲

云何色味。设有见刹利女种．婆罗门女种．长者女种。年十四．十五．十六。不长不短。不肥不瘦。不白不黑。端政无双。世之希有。彼最初见彼颜色。起喜乐想。是谓色味

云何为色大患。复次。若后见彼女人。年八十．九十。乃至百岁。颜色变异。年过少壮。牙齿缺落。头发皓白。身体垢界。皮缓面皱。脊偻呻吟。身如故车。形体战掉。扶杖而行。云何。比丘。初见妙色。后复变易。岂非是大患乎

诸比丘对曰。如是。世尊

世尊告诸比丘。是谓色为大患

复次。此若见彼女人。身抱重患。卧于床褥。失大小便。不能起止。云何。比丘。本见妙色。今致此患。岂非大患乎

诸比丘对曰。如是。世尊

世尊告曰。诸比丘。是谓色为大患

复次。比丘。若见彼女人身坏命终。将诣塳间。云何。比丘。本见妙色。今以变改。于中见起苦乐想。岂非大患乎

诸比丘对曰。如是。世尊

世尊告曰。是谓色为大患

复次。若见彼女人。死经一日．二日．三日．四日．五日。乃至七日。身体胮胀烂臭。散落一处。云何。比丘。本有妙色。今致此变。岂非大患乎

诸比丘对曰。如是。世尊

世尊告曰。是谓色为大患

复次。若见彼女人。乌．鹊．鸱．鹫竞来食啖。或为狐．狗．狼．虎所见食啖。或为蜎飞蠢动．极细蠕虫而见食啖。云何。比丘。彼本有妙色。今致此变。于中起苦．乐想。岂非大患乎

诸比丘对曰。如是。世尊

世尊告曰。是谓色为大患

复次。若见彼女人身。虫鸟以食其半。肠胃肉血污秽不净。云何。比丘。彼本有妙色。今致此变。于中起苦．乐想。此非大患乎

诸比丘对曰。如是。世尊

世尊告曰。是谓色为大患

复次。若见彼女人身。血肉以尽。骸骨相连。云何。比丘。彼本有妙色。今致此变。于中起苦．乐想。此岂非大患乎

诸比丘对曰。如是。世尊

世尊告曰。是谓色为大患

复次。若见彼女人身。血肉以尽。唯有筋缠束薪。云何。比丘。本有妙色。今致此变。于中起苦．乐想。此非大患乎

诸比丘对曰。如是。世尊

世尊告曰。是谓色为大患

复次。若复见彼女人身。骸骨散落。各在一处。或脚骨一处。或膊骨一处。或[月*坒]骨一处。或臗骨一处。或胁肋一处。或肩臂骨一处。或颈骨一处。或髑髅一处。云何。诸比丘。本有妙色。今致此变。于中起苦．乐想。此岂非大患乎

诸比丘对曰。如是。世尊

世尊告曰。是谓色为大患

复次。若见彼女人身。骨皓白色。或似鸽色。云何。比丘。本有妙色。今致此变。于中起苦．乐想。岂非大患乎

诸比丘对曰。如是。世尊

世尊告曰。是谓色为大患

复次。若见彼女人。骸骨经无数岁。或有腐烂坏败。与土同色。云何。比丘。彼本有妙色。今致此变。于中起苦．乐想。岂非大患乎

诸比丘对曰。如是。世尊

世尊告曰。是谓色为大患

复次。此色无常．变易。不得久停。无有老幼。是谓色为大患

云何色为出要。若能舍离于色。除诸乱想。是谓舍离于色。谓诸沙门．婆罗门。于色着色。不知大患。亦不舍离。如实而不知。此非沙门．婆罗门。于沙门不知沙门威仪。于婆罗门不知婆罗门威仪。不能己身作证而自游戏。谓诸有沙门．婆罗门。于色不着色。深知为大患。能知舍离。是谓于沙门知沙门威仪。于婆罗门知婆罗门威仪。己身作证而自游戏。是谓舍离于色

云何为名痛味。于是。比丘。得乐痛时。便知我得乐痛。得苦痛时。便知我得苦痛。若得不苦不乐痛时。便知我得不苦不乐痛。若得食乐痛时。便知我得食乐痛。若得食苦痛时。便知我得食苦痛。若得食不苦不乐痛时。便知我得不苦不乐痛。不食苦痛时。便自知我不食苦痛。若不食乐痛时。便自知我不食乐痛。若不食不苦不乐痛时。便自知我不食不苦不乐痛

复次。比丘。若得乐痛。尔时不得苦痛。亦复无不苦不乐痛。尔时我唯有乐痛。若得苦痛时。尔时无有乐痛。亦无不苦不乐痛。唯有苦痛。若复。比丘。得不苦不乐痛时。尔时无有乐痛．苦痛。唯有不苦不乐痛。复次。痛者无常．变易之法以知痛无常．变易法者。是谓痛为大患

云何痛为出要。若能于痛舍离于痛。除诸乱想。是谓舍离于痛。诸有沙门．婆罗门于痛着痛。不知大患。亦不舍离。如实而不知。此非沙门．婆罗门。于沙门不知沙门威仪。于婆罗门不知婆罗门威仪。不能以身作证而自游戏。诸有沙门．婆罗门于痛不着痛。深知为大患。能知舍离。是谓于沙门知沙门威仪。于婆罗门知婆罗门威仪。以身作证而自游戏。是谓舍离于痛

复次。比丘。若有沙门．婆罗门不知苦痛．乐痛．不苦不乐痛。如实而不知。复教化人使行者。此非其宜。若有沙门．婆罗门能舍离痛。如实而知。复劝教人使远离之。此正其宜。是谓舍离于痛

我今。比丘。以说着欲．味欲。欲为大患。复能舍者。亦说着色．味色。色为大患。能舍离色。以说着痛．味痛。痛为大患。能舍离痛。诸如来所应行者。所谓施设者。我今周讫。常当念在树下空闲之处。坐禅思惟。莫有懈怠。是谓我之教敕

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有三不牢要。云何为三。身不牢要．命不牢要．财不牢要。是谓。比丘。有此三不牢要。于此。比丘。三不牢要中。当求方便。成三牢要。云何为三。不牢要身。求于牢要。不牢要命。求于牢要。不牢要财。求于牢要

云何不牢要身。求于牢要。所谓谦敬礼拜。随时问讯。是谓不牢要身。求于牢要

云何不牢要命。求于牢要。于是。若有善男子．善女人尽形寿不杀生。不加刀杖。常知惭愧。有慈悲心。普念一切众生。尽形寿不盗。恒念惠施。心无吝相。尽形寿不淫。亦不他淫。尽形寿不妄语。常念至诚。不欺世人。尽形寿不饮酒。意不错乱。持佛禁戒。是谓命不牢要。求于牢要

云何财不牢要。求于牢要。若有善男子．善女人常念惠施。与沙门．婆罗门．诸贫匮者。须食者与食。须浆与浆。衣被．饮食．床敷卧具．病瘦医药．舍宅．城郭。所须之具悉皆与之。如是。财不牢要。求于牢要

是谓。比丘。以此三不牢要。求此三牢要

尔时。世尊便说此偈

  知身不牢要　　命亦不牢固
  财货衰耗法　　当求牢要者
  人身甚难得　　命亦不久停
  财货磨灭法　　欢喜念惠施

尔时。诸比丘闻佛所说。欢喜奉行

  第一德．福业　　三因．三安．瞿
  三夜．病．恶行　　苦除．不牢要

    增壹阿含经三供养品第二十二

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有三人。世人所应供养。云何为三。如来．至真．等正觉。世人所应供养。如来弟子漏尽阿罗汉。世人所应供养。转轮圣王。世人所应供养

有何因缘如来世人所应供养乎。夫如来者。不伏者伏。不降者降。不度者度。未得解脱者令得解脱。未般涅槃者使成涅槃。无救护者与作救护。盲者与作眼目。病者与作救护。最尊第一。魔．若魔天．天及人民。于中最尊福田。可敬可贵。与人作导。令知正路。未知道者与说导教。以此因缘。如来世人所应供养

复有何因缘如来弟子漏尽阿罗汉世人所应供养乎。比丘当知。漏尽阿罗汉以度生死源。更不复受有。以得无上法。淫．怒．痴尽。永不得全。是世福田。以此因缘本末。使漏尽阿罗汉。世人所应供养

复以何因缘转轮圣王世人所应供养。比丘当知。转轮圣王以法治化。终不杀生。复教化人使不杀生。自不盗窃。亦复教他人使不偷盗。自不淫泆。复教他人不行淫泆。自不妄语。亦复教人使不妄语。自不两舌。斗乱彼此。亦复教他人使不两舌。自不嫉妒．恚．痴。亦复教他人不习此法。自行正见。复教他人使不邪见。以此因缘。以此本末。使转轮圣王。世人所应供养

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告阿难。有三善根。不可穷尽。渐至涅槃界。云何为三。所谓于如来所而种功德。此善根不可穷尽。于正法而种功德。此善根不可穷尽。于圣众而种功德。此善根不可穷尽。是谓。阿难。此三善根不可穷尽。得至涅槃界。是故。阿难。当求方便。获此不可穷尽之福。如是。阿难。当作是学

尔时。阿难闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此三痛。云何为三。所谓乐痛．苦痛．不苦不乐痛。诸比丘当知。彼乐痛者。欲爱使也。彼苦痛者。嗔恚使也。不苦不乐痛者。是痴使也。是故。诸比丘。当学方便。求灭此使。所以然者。当自炽然。当自修行法。得无比法。诸比丘当知。我灭度后。其有比丘念自炽然。修其行法。得无比法。此则是第一声闻

云何。比丘。当自炽然。当自修行。得修行法。获无比法。于是。比丘。内自观身。外自观身。内外自观身而自游戏。内观痛。外观痛。内外观痛。内观意。外观意。内外观意。内观法。外观法。内外观法而自游戏。如是。比丘。当自炽然。盛修行其法。得无比法。诸比丘行此法者。于声闻中第一弟子。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有三事。覆则妙。露则不妙。云何为三。一者女人。覆则妙。露则不妙。婆罗门咒术。覆则妙。露则不妙。邪见之业。覆则妙。露则不妙。是谓。比丘。有此三事。覆则妙。露则不妙

复有三事。露则妙。覆则不妙。云何为三。日．月。露则妙。覆则不妙。如来法语。露则妙。覆则不妙。是谓。比丘。有此三事。露则妙。覆则不妙

尔时。世尊便说此偈

  女人及咒术　　邪见不善行
  此是世三法　　覆隐而最妙
  日月广所照　　如来正法语
  此是三世法　　露则第一妙

是故。诸比丘。当露现如来法。勿使覆隐。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。此三有为有为相。云何为三。知所从起。知当迁变。知当灭尽。彼云何知所从起。所谓生。长大成五阴形。得诸持．入。是谓所从起。彼云何为灭尽。所谓死。命过不住．无常。诸阴散坏。宗族别离。命根断绝。是谓为灭尽。彼云何变易。齿落．发白．气力竭尽。年遂衰微。身体解散。是谓为变易法。是为。比丘。三有为有为相。当知此三有为相。善分别之。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。愚人有三相三法。不可恃怙。云何为三。于是。愚者不可思惟而思惟之。不可论说而论说之。不可行者而修习之

云何愚者不可思惟而思念之。于是。愚者意三行便思忆之。云何为三。于是。愚者起嫉心。于他财物及于女色。心念恶言悉兴嫉心。彼之所有。愿是我许。如是。愚者不可思惟而思惟之

云何愚者不可论说而论说之。于是。愚者造口四过。云何为四。于是。愚者恒喜妄言．绮语．恶口．斗乱彼此。如是。愚者造口四过

云何愚者造于恶行。于是。愚者造身恶行。常念杀生．窃盗．淫泆。如是。愚者造于恶行。如是。比丘。愚者有此三行。愚痴之人习此三事

复次。比丘。智者有三事。当念修行。云何为三。于是。智者应思惟者。便思惟之。应论说者。便论说之。应行善者。便修行善

彼云何智者应思惟事。便思惟之。于是。智者思惟意三行。云何为三。于是。智者不嫉妒．恚．痴。常行正见。见他财货。不生想念。如是。智者应思惟者。便思惟之

云何智者应论说之。于是。智者成就口四行。云何为四。于是。智者不行妄语。亦不教人妄语。见人妄语者意不喜乐。是谓智者而护其口。复次。智者不行绮语．恶口．斗乱彼此。亦不教人使行绮语．恶口．斗乱。如是。智者成就口四行

云何智者成就身三行。于是。智者思惟身行。无所触犯。然复智者自不杀生。亦不教人杀生。见人杀者心不喜乐。自不偷窃。不教人盗。见人盗者心不喜乐。亦不淫泆。见他女人色。心不起想。亦不教人使行淫泆。设见老母。视之如己亲。中者如姊。小者如妹。意无高下。如是。智者身成就三行。是谓智者所行。如是。比丘。有此三有为之相。是故。诸比丘。愚者三相常当舍离。此三智者所行。不发斯须。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此三法。不可觉知。不见．不闻。经历生死。未曾瞻睹。我及尔等曾不见闻。云何为三。所谓贤圣戒。不可觉知。不见．不闻。经历生死。未曾瞻睹。我及尔等曾不见闻。贤圣三昧．贤圣智慧。不可觉知。不见．不闻。如今我身并及汝等。皆悉觉知贤圣禁戒．贤圣三昧．贤圣智慧。皆悉成就。不复受有。已断生死根原。是故。诸比丘。当念修行此三法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有三法甚可敬爱。世人所贪。云何为三。所谓少壮。甚可爱敬。世人所贪。无病。甚可爱敬。世人所贪。寿命。甚可爱敬。世人所贪。是谓。比丘。有此三法。甚可爱敬。世人所贪

复次。比丘。虽有此三法。甚可爱敬。世人所贪。然更有三法。不可爱敬。世人所不贪。云何为三。虽有少壮。然必当老。不可爱敬。世人所不贪。比丘当知。虽有无病。然必当病。不可爱敬。世人所不贪。比丘当知。虽有寿命。然必当死。不可爱敬。世人所不贪。是故。诸比丘。设有少壮。当求不老。至涅槃界。虽有无病。当求方便。使不有病。虽有寿命。当求方便。使不命终。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。犹如春时天雨大雹。设如来不出世。众生入地狱。亦复如是。是时。女人入地狱多于男子。所以然者。比丘当知。以三事故。众生之类。身坏命终。入三恶趣。云何为三。所谓贪欲．睡眠．调戏。有此三事缠着心意。身坏命终。入三恶趣

女人竟日习玩三法而自娱乐。云何为三。晨朝以嫉妒心而自缠缚。若至日中。复以睡眠结而自缠裹。向暮以贪欲心而自缠缚。以此因缘。使彼女人身坏命终。生三恶趣。是故。诸比丘。当念离此三法

尔时。世尊便说此偈

  嫉妒睡眠调　　贪欲是恶法
  牵人至地狱　　至竟无解脱
  是以当舍离　　嫉妒及睡调
  亦当舍于欲　　莫造彼恶行

是故。诸比丘。当念去离嫉妒。无悭吝心。常行惠施。不着睡眠。当行不染。不着贪欲。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此三法。习之．玩之。不知厌足。亦复不能至休息处。云何为三。所谓贪欲。若有人习此法。初无厌足。若复有人习饮酒者。初无厌足。若复有人修习睡眠。初无厌足。是谓。比丘。若有人习此三法者。初无厌足。亦复不能至灭尽之处。是故。诸比丘。常当舍离此三法。不亲近之。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

  供养．三善根　　三痛．三覆露
  相．法．三不觉　　爱敬．春．无足

增壹阿含经卷第十二增壹阿含经卷第十三

        东晋罽宾三藏瞿昙僧伽提婆译

    地主品第二十三

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。王波斯匿告诸群臣曰。汝等催严羽宝之车。吾欲往诣世尊所。礼拜问讯

是时。左右受王教令。寻严驾羽宝之车。即白王曰。严驾已办。今正是时

尔时。王波斯匿即乘宝羽之车。步骑数千。前后围绕。出舍卫国。至祇洹精舍。往诣世尊所。如诸王法。除去五饰。所谓盖．天冠．剑．履屣及金拂。舍着一面。至世尊所。头面礼足。在一面坐

尔时。世尊与说深法。劝乐令喜。是时。王波斯匿闻说法已。白世尊曰。唯愿世尊受我三月请。及比丘僧。莫在余处。是时。世尊默然受波斯匿请

时。王波斯匿见世尊默然受请。即从坐起。头面礼足。便退而去。还至舍卫城。敕诸群臣曰。吾欲饭佛及比丘僧三月供养。给所须物。衣被．饭食．床卧具．病瘦医药。汝等亦当发欢喜心

诸臣对曰。如是

时。王波斯匿即于宫门外。作大讲堂。极为殊妙。悬缯幡盖。作倡妓乐。不可称计。施诸浴池。办诸油灯。办种种饭食。味有百种。是时。王波斯匿即白。时到。唯愿世尊临顾此处

尔时。世尊以见时到。着衣持钵。将诸比丘僧。前后围绕。入舍卫城。至彼讲堂所。到已。就座而坐。及比丘僧各随次而坐

是时。王波斯匿将诸宫人。手自行食。供给所须。乃至三月。无所短乏。给与衣被．饭食．床卧具．病瘦医药。见世尊食讫。持种种华散世尊及比丘僧上。更取小座于如来前坐。白世尊曰。我曾从佛闻以因缘本末。施畜生食者。获福百倍。与犯戒人食者。获福千倍。施持戒人食者。获福万倍。施断欲仙人食者。获福亿倍。与向须陀洹食者。获福不可计。况复成须陀洹乎。况向斯陀含．得斯陀含道。况向阿那含．得阿那含道。况向阿罗汉．得阿罗汉道。况向辟支佛．得辟支佛。况向如来．至真．等正觉。况成佛及比丘僧。其福功德不可称计。我今所作功德。今日已办

世尊告曰。大王。勿作是语。作福无厌。今日何故说所作已办。所以然者。生死长远。不可称记

过去久远。有王名曰地主。统领此阎浮里地。彼王有臣名曰善明。少小与王周旋。无所畏难。是时。彼王分阎浮地半与彼臣使治。是时。善明小王自造城郭。东西十二由旬。广七由旬。土地丰熟。人民众多

尔时。彼城名曰远照。善明王主第一夫人名日月光。不长．不短。不肥．不瘦。不白．不黑。颜貌端政。世之希有。口出优钵华香。身作栴檀香。未经几日。身便怀妊。彼夫人即往白王。我今有娠。王闻此语。欢喜踊跃。不能自胜。便敕左右。更施设座具。快乐无比。夫人怀妊日数遂满。生一男儿。当生之时。阎浮里见晃然金色。颜貌端政。三十二相。身体金色。善明大王见此太子。欢喜踊跃。庆贺无量。便召诸师。婆罗门．道士。躬抱太子。便彼瞻相。我今以生此子。卿等与吾瞻相。便立名字

时。诸相师受王教令。各共抱瞻。观察形貌。咸共白王。圣王。太子端政无双。诸根不缺。有三十二相。今此王子当有两趣。若当在家者。便为转轮圣王。七宝具足。所谓七宝者。轮宝．象宝．马宝．珠宝．玉女宝．居士宝．典兵宝。是为七。当有千子。勇悍刚强。能却众敌。于此四海之内。不加刀杖。自然靡伏。若此王子出家学道者。成无上正觉。名德远布。弥满世界。生此王子。当此之日。光明远照。今字王子名曰灯光。时。诸相师以立名字。各退坐而去

时。王竟日抱此太子。未常离目。时。王为此王子立三讲堂。秋．冬．夏节随适所宜。宫人婇女充满宫里。使吾太子于此游戏。

时。王太子年二十九。以信坚固。出家学道。即日出家。即夜成佛。尔时。阎浮里地悉共闻知。彼王太子出家学道。即日成佛。父王清旦闻王太子出家学道。即夜成佛。时。父王便作是念。昨夜吾闻诸天在空皆共称善。此必善应。非有恶向。我今可往而共相见

时。王将四十亿众。男女围绕。便诣灯光如来所。到已。头面礼足。在一面坐。及四十亿众。各共礼足。在一面坐。是时。如来与父王及四十亿众渐说妙论。所谓论者。施论．戒论．生天之论。欲为秽污。漏不净行。出家为要。获清净报。尔时。如来观众生意。心性柔和。诸佛如来常所说法。苦．习．尽．道。尽与彼四十亿众广说其义。即于坐上。诸尘垢尽。得法眼净

时。四十亿众白灯光如来曰。我等意愿剃除须发。出家学道。大王当知。尔时。四十亿众尽得出家学道。即以其日成阿罗汉

尔时。灯光如来将四十亿众。皆是无著。游彼国界。国土人民四事供养。衣被．饮食．床卧具．病瘦医药。无所渴乏。是时。地主大王闻子灯光成无上正真．等正觉。将四十亿众。皆是无著。游彼国界。我今当遣信。往请如来在此游化。若使来者。充我本愿。若不来者。我躬自当往拜跪问讯。即敕一臣。汝往至彼问讯如来。持我名字。头面礼足。兴居轻利。游步康强。云王地主问讯如来。兴居轻利。游步康强。唯愿世尊临顾此土

尔时。彼人受王教敕便往至彼国界。到已。头面礼足。在一面立。便作是说。大王地主礼如来足。问讯礼竟。兴居轻利。游步康强。唯愿世尊临顾彼国。尔时。世尊默然受彼请

时。灯光如来将诸大众。以渐人间游行。与大比丘四十亿众俱。在在处处。靡不恭敬者。衣被．饭食．床卧具．病瘦医药。皆悉贡献。渐至地主国界时。地主大王闻灯光如来至此国界。在北婆罗园中。将大比丘众四十亿人。我今可躬自往迎

时。地主大王复将四十亿众往诣灯光如来所。到已。头面礼足。在一面坐。及四十亿众礼足已。在一面坐

尔时。灯光如来渐与彼王及四十亿众面说妙论。所谓论者。施论．戒论．生天之论。欲为秽污。漏不净行。出家为要。获清净报。尔时。如来观众生意。心性柔和。诸佛如来常所说法。苦．习．尽．道。尽与彼四十亿众广说其义。即于坐上。诸尘垢尽。得法眼净

时。四十亿众白灯光如来曰。我等意愿剃除须发。出家学道。大王当知。尔时。四十亿众尽得出家学道。即以其日。成阿罗汉道。时。地主国王即从坐起。头面礼足。便退而去

时。灯光如来将八十亿众。皆是阿罗汉。游彼国界。国土人民四事供养。衣被．饭食．床卧具．病瘦医药。事事供给。无所乏短。是时。地主国王复于余时。将诸群臣至彼如来所。头面礼足。在一面坐。是时。灯光如来与彼国王说微妙法。地主大王白如来曰。唯愿世尊尽我形寿受我供养。及比丘僧。当供给衣被．饭食．床卧具．病瘦医药。悉当供给。尔时。灯光如来默然受彼王请

时。王见佛默然受请。重白世尊。我今从世尊求愿。唯见听许。世尊告曰。如来法者。以过此愿。王白世尊。我今求愿者。极为净妙。世尊告曰。所求之愿。云何净妙。王白世尊。如我意中。今日众僧在一器食。明日复用余器食。今日众僧着一种服。明日复更易服。今日众僧坐一种座。明日复更坐余座。今日使人与众僧使。明日复更易使人。我所求愿者。正谓此耳。灯光如来告曰。随汝所愿。今正是时

地主大王欢喜踊跃。不能自胜。即从坐起。头面礼足。便退而去。还至宫中。到已。告诸群臣。我今意欲尽其形寿供养灯光如来．至真．等正觉及比丘众衣被．饭食．床卧具．病瘦医药。汝等亦当劝发佐吾供办。诸臣对曰。如大王教。去城不远一由旬内。造立堂舍。雕文刻镂。五色玄黄。悬缯幡盖。作倡伎乐。香汁洒地。修治浴池。办具灯明及甘馔．饮食．施设坐具。便白。时到。今正是时。愿尊屈顾

时。灯光如来以知时至。着衣持钵。将比丘众。前后围绕。便往至讲堂所。各各就座而坐。时。地主大王见佛．比丘僧坐讫。将宫人婇女及诸大臣。手自斟酌。行种种饮食。味各百种。大王当知。尔时。地主国王七万岁中。供养灯光如来及八十亿众诸阿罗汉。未曾懈废。时。彼如来教化周讫。便于无余涅槃界而般涅槃

时。地主大王以若干百种香花供养。于四衢道路。起四庙寺。各用七宝金．银．琉璃．水精。悬缯繙盖。及八十亿众各各以渐于无余涅槃界而般涅槃。尔时。大王取八十亿众。收其舍利。各各兴起神寺。皆悬缯幡盖。香华供养。大王当知。尔时。地主大王复供养灯光如来寺及八十亿罗汉寺。复经七万岁。随时供养。然灯．散华。悬缯幡盖。大王当知。灯光如来遗法灭尽。然后彼王方取灭度

尔时。地主大王者岂是异人乎。莫作是观。所以然者。尔时地主大王者。即我身是。我于尔时。七万岁中。以衣被．饭食．床卧具．病瘦医药。供养彼佛。令不减少。般涅槃后。复于七万岁中供养形像舍利。烧香．然灯。悬缯幡盖。无所渴乏。我于尔时。以此功德。求在生死获此福祐。不求解脱。大王当知。尔时所有福德。今有遗余耶。莫作是观。如我今日观彼富有。无有毫厘如毛发许。所以然者。生死长远。不可称记。于中悉食福尽。无有毫厘许在。是故。大王。莫作是说言。我所作福祐。今日已办。大王。当作是说。我今身．口．意所作众行。尽求解脱。不求在生死福业。便于长夜安隐无量

尔时。王波斯匿便怀恐惧。衣毛皆竖。悲泣交集。以手抆泪。头面礼世尊足。自陈过状。如愚．如騃。无所觉知。唯愿世尊受我悔过。今五体投地。改已往之失。更不造此言教。唯愿世尊受我悔过。如是再三

世尊告曰。善哉。善哉。大王。今于如来前悔其非法。改往修来。我今要受汝悔过。更莫复造

尔时。于大众中有一比丘尼。名迦旃延。即从坐起。头面礼足。白世尊曰。今世尊所说。甚为微妙。又世尊告波斯匿王作是语。大王当知。身．口．意所作众行。尽求解脱。莫求在生死食其福业。更于长夜获安隐无量。所以然者。我自忆三十一劫。饭式诘如来．至真．等正觉。出现于世。明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。游在野马世界

尔时。彼佛到时着衣持钵。入野马城乞食。是时。城内有一使人。名曰纯黑。时。彼使人见如来执钵入城乞食。见已。便作是念。今如来入城必须饮食。即入家出食施与如来。兴发此愿。持此功德。莫堕三恶趣中。使我当来之世。亦当值如此圣尊。亦当使彼圣尊为我说法。时得解脱。世尊并波斯匿王咸共知之。当尔时。纯黑使人者岂异人乎。莫作是观。所以然者。尔时纯黑使人者。即我身是

我于尔时。饭式诘如来作此誓愿。使将来之世。值如此圣尊与我说法。时得解脱。我于三十一劫不堕三恶趣中。生天．人中。最后今日受此身分。遭值圣尊得出家学道。尽诸有漏。成阿罗汉。若世尊所说极为微妙。语波斯匿王。身．口．意所作众行。尽求解脱。莫在生死食此福业。我若见比丘．比丘尼．优婆塞．优婆斯。欢喜心意向如来者。我便生此念。此诸贤士。用意犹不爱敬供奉如来。设我见四部之众。即往告曰。汝等诸贤。为须何物。衣钵耶。尼师檀耶。针筒耶。澡罐耶。及余沙门什物。我尽当供给。我已许之。便在处处乞求。若我得者是其大幸。若使不得。便往至郁单越．瞿耶尼．弗于逮。求索来与。所以然者。皆由此四部之众得涅槃道

尔时。世尊观察迦旃延比丘尼心。便告诸比丘。汝等颇见如此之比信心解脱。如迦旃延比丘尼乎

诸比丘对曰。不见也。世尊

世尊告曰。我声闻中第一比丘尼。得信解脱者。所谓迦旃延比丘尼是也

尔时。迦旃延比丘尼及波斯匿王．四部之众闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在罗阅城耆阇崛山中。与大比丘众五百人俱

尔时。尊者婆拘卢在一山曲。补纳故衣。是时。释提桓因遥见尊者婆拘卢在一山曲。补纳故衣。见已。便作是念。此尊者婆拘卢已成阿罗汉。诸缚已解。长寿无量。恒自降伏。思惟非常．苦．空．非身。不着世事。亦复不与他人说法。寂默自修如外道异学。不审此尊能与他说法。为不堪任乎。我今当与试之

尔时。天帝释便从三十三天没不现。来至耆阇崛山。在尊者婆拘卢前住。头面礼足。在一面立。尔时。释提桓因便说此偈

  智者所叹说　　何故不说法
  坏结成圣行　　何为寂然住

尔时。尊者婆拘卢复以此偈。报释提桓因曰

  有佛舍利弗　　阿难均头槃
  亦及诸尊长　　善能说妙法

尔时。释提桓因白尊者婆拘卢曰。众生之根有若干种。然尊当知。世尊亦说众生种类。多于地土。何故尊者婆拘卢不与他人说法

婆拘卢报曰。众生之类难可觉知。世界若干。国土不同。皆着我所．非我所。我今观察此义已。故不与人说法

释提桓因曰。愿尊与我说我所．非我所之义

尊者婆拘卢曰。我人寿命。若男．若女士夫之类。尽依此命而得存在。然复。拘翼。世尊亦说。比丘当知。当自炽然。无起邪法。亦当贤圣默然。我观此义已。故默然耳

是时。释提桓因遥向世尊叉手。便说此偈

  归命十力尊　　圆光无尘翳
  普为一切人　　此者甚奇特

尊者婆拘卢报曰。何故帝释而作是说。此者甚奇特

释提桓因报言。自念我昔至世尊所。到已。礼世尊足。而问此义。天．人之类有何想念。尔时。世尊告我曰。此世界若干种。各各殊异。根原不同。我闻此语已。寻对曰。如是。世尊所说世界若干种。各各不同。设与彼众生说法。咸共受持有成果者。我以此故说。此者甚奇特。然尊者婆拘卢所说。亦复如是。世界若干种。各各不同

是时。释提桓因便作是念。此尊堪任与人说法。非为不能。是时。释提桓因即从坐起而去

尔时。释提桓因闻尊者婆拘卢所说。欢喜奉行

    （三）

闻如是

一时。佛在占波国雷声池侧

是时。尊者二十亿耳在一静处。自修法本。不舍头陀十二法行。昼夜经行。不离三十七道品之教。若坐．若行。常修正法。初夜．中夜．竟夜。恒自克励。不舍斯须。然复不能于欲漏法心得解脱。是时。尊者二十亿耳所经行处。脚坏血流。盈满路侧。犹如屠牛之处。乌鹊食血。然复不能于欲漏心得解脱。是时。尊者二十亿耳便作是念。释迦文佛苦行精进弟子中。我为第一。然我今日漏心不得解脱。又我家业。多财饶宝。宜可舍服。还作白衣。持财物广惠施。然今作沙门。甚难不易

尔时。世尊遥知二十亿耳心之所念。便腾游虚空。至彼经行处。敷坐具而坐。是时。尊者二十亿耳前至佛所。头面礼足。在一面坐

尔时。世尊问二十亿耳曰。汝向何故作是念。释迦文尼佛精进苦行弟子中。我为第一。然我今日漏心不得解脱。又我家业。饶财多宝。宜可舍服。还作白衣。持财物广施。然今作沙门。甚难不易

二十亿耳对曰。如是。世尊

世尊告曰。我今还问汝。随汝报我。云何。二十亿耳。汝本在家时。善弹琴乎

二十亿耳对曰。如是。世尊。我本在家时。善能弹琴

世尊告曰。云何。二十亿耳。若弹弦极急。向不齐等。尔时琴音可听采不

二十亿耳对曰。不也。世尊

世尊告曰。云何。二十亿耳。若琴弦复缓。尔时琴音可听采不

二十亿耳对曰。不也。世尊

世尊告曰。云何。二十亿耳。若琴弦不急不缓。尔时琴音可听采不

二十亿耳对曰。如是。世尊。若琴弦不缓不急。尔时琴音便可听采

世尊告曰。此亦如是。极精进者。犹如调戏。若懈怠者。此堕邪见。若能在中者。此则上行。如是不久。当成无漏人

尔时。世尊与二十亿耳比丘说微妙法已。还雷音池侧

尔时。尊者二十亿耳思惟世尊教敕。不舍须臾。在闲静处修行其法。所以族姓子出家学道。剃除须发。修无上梵行。生死已尽。梵行已立。所作已办。更不复受有。如实知之。尊者二十亿耳便成阿罗汉

尔时。世尊告诸比丘。我声闻中第一弟子精勤苦行。所谓二十亿耳比丘是

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。舍卫城中婆提长者遇病命终。然彼长者无有子息。所有财宝尽没入官。尔时。王波斯匿尘土坌身来至世尊所。头面礼足。在一面坐

是时。世尊问王曰。大王。何故尘土坌身来至我所

波斯匿王白世尊曰。此舍卫城内有长者名婆提。今日命终。彼无子姓。躬往收摄财宝。理使入官。纯金八万斤。况复余杂物乎。然彼长者存在之日。所食如此之食。极为弊恶。不食精细。所著衣服垢坌不净。所乘车骑极为瘦弱

世尊告曰。如是。大王。如王来言。夫悭贪之人得此财货。不能食啖。不与父母．妻子．仆从．奴婢。亦复不与朋友．知识。亦复不与沙门．婆罗门．诸尊长者。若有智之士得此财宝。便能惠施广济。一切无所爱惜。供给沙门．婆罗门．诸高德者

时。王波斯匿说曰。此婆提长者命终为生何处

世尊告曰。此婆提长者命终生涕哭大地狱中。所以然者。此断善根之人。身坏命终。生涕哭地狱中

波斯匿王曰。婆提长者断善根耶

世尊告曰。如是。大王。如王所说。彼长者断于善根。然彼长者故福已尽。更不造新

王波斯匿曰。彼长者颇有遗余福乎

世尊告曰。无也。大王。乃无毫厘之余有存在者。如彼田家公。但收不种。后便穷困。渐以命终。所以然者。但食故业。更不造新。此长者亦复如是。但食故福。更不造新福。此长者今夜当在涕哭地狱中

尔时。波斯匿王便怀恐怖。收泪而曰。此长者昔日作何功德福业生在富家。复作何不善根本。不得食此极富之货。不乐五乐之中

尔时。世尊告波斯匿王曰。过去久远迦叶佛时。此长者在此舍卫城中为田家子。尔时。佛去世后。有辟支佛出世。往诣此长者家。尔时。此长者见辟支佛在门外。见已。便生是念。如此尊者出世甚难。我今可以饮食往施此人。尔时。长者便施彼辟支佛食。辟支佛得食已。便飞在虚空而去。时。彼长者见辟支佛作神足。作是誓愿。持此善本之愿。使世世所生之处。不堕三恶趣。常多财宝。后有悔心。我向所有食。应与奴仆。不与此秃头道人使食。尔时。田家长者岂异人乎。莫作是观。所以然者。尔时田家长者。今此婆提长者是

是时施已。发此誓愿。持此功德。所生之处不堕恶趣。恒多财饶宝。生富贵之家。无所渴乏。既复施已。后生悔心。我宁与奴仆使食。不与此秃头道人使食。以此因缘本末。不得食此极有之货。亦复不乐五乐之中。不自供养。复不与父母．兄弟．妻子．仆从．朋友．知识。不施沙门．婆罗门．诸尊长者。但食故业。不造新者。是故。大王。若有智之士得此财货。当广布施。莫有所惜。复当得无极之财。如是。大王。当作是学

尔时。波斯匿王白世尊曰。自今以后。当广布施沙门．婆罗门四部之众。诸外道．异学来乞求者。我不堪与

世尊告曰。大王。莫作是念。所以然者。一切众生皆由食得存。无食便丧

尔时。世尊便说此偈

  念当广惠施　　终莫断施心
  必当值贤圣　　度此生死源

尔时。波斯匿王白世尊曰。我今倍复欢庆于向如来。所以然者。一切众生皆由食得存。无食不存。尔时。波斯匿王曰。自今以后。当广惠施。无所吝惜

是时。世尊与王说微妙之法

时。王即从坐起。头面礼足。便退而去

尔时。王波斯匿闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。尊者阿难在闲静处。便生此念。世间颇有此香。亦逆风香。亦顺风香。亦逆顺风香乎。尔时。尊者阿难便从坐起。往诣世尊所。头面礼足。在一面坐

尔时。尊者阿难白世尊曰。我于闲静之处。便生此念。世间颇有此香。亦逆风香。亦顺风香。亦逆顺风香乎

尔时。世尊告阿难曰。有此妙香。亦逆风香。亦顺风香。亦逆顺风香

是时。阿难白世尊曰。此是何者香。亦逆风香。亦顺风香。亦逆顺风香

世尊告曰。有此之香。然此香气力。亦逆风香。亦顺风香。亦逆顺风香

阿难白佛言。此何等香。亦逆风香。亦顺风香。亦逆顺风香

世尊告曰。此三种香。亦逆风香。亦顺风香。亦逆顺风香

阿难言。何等为三

世尊告曰。戒香．闻香．施香。是谓。阿难。有此香种。然复此逆风香。亦顺风香。亦逆顺风香。诸世间所有之香。此三种香最胜．最上。无与等者。无能及者。犹如由牛有酪。由酪有酥。由酥有醍醐。然此醍醐最胜．最上。无与等者。亦不能及。此亦如是。诸所有世间诸香。此三种者最胜．最上。无能及者

尔时。世尊便说此偈

  木蜜及栴檀　　优钵及诸香
  亦诸种种香　　戒香最为胜
  此戒以成就　　无欲无所染
  等智而解脱　　逝处魔不知
  此香虽为妙　　及诸檀蜜香
  戒香之为妙　　十方悉闻之
  栴檀虽有香　　优钵及余香
  此诸众香中　　闻香最第一
  栴檀虽有香　　优钵及余香
  此诸众香中　　施香最第一

是谓此三种香。亦逆风香。亦顺风香。亦逆顺风香。是故。阿难。当求方便。成此三香。如是。阿难。当作是学

尔时。阿难闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱

尔时。世尊到时着衣持钵。入罗阅城乞食。尔时。提婆达兜亦入城乞食。时。提婆达兜所入巷中。佛亦往至彼。然佛遥见提婆达兜来。便欲退而去

是时。阿难白世尊曰。何故欲远此巷

世尊告曰。提婆达兜今在此巷。是以避之

阿难白佛言。世尊。岂畏提婆达兜乎

世尊告曰。我不畏提婆达兜也。但此恶人不应与相见

阿难曰。然。世尊。可使此提婆达兜乃可使在他方

尔时。世尊便说此偈言

  我终无此心　　使彼在他方
  彼自当造行　　便自在他所

阿难白世尊曰。然提婆达兜有过于如来所

世尊告曰。愚惑之人不应与相见。是时。世尊向阿难而说此偈

  不应见愚人　　莫与愚从事
  亦莫与言论　　说于是非事

是时。阿难复以此偈报世尊曰

  愚者何所能　　愚者有何过
  正使共言说　　竟有何等失

尔时。世尊复以此偈报阿难曰

  愚者自造行　　所作者非法
  正见反常律　　邪见日以滋

是故。阿难。莫与恶知识从事。所以然者。与愚人从事。无信．无戒．无闻．无智。与善知识从事。便增益诸功德。戒具成就。如是。阿难。当作是学

尔时。阿难闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与五百人俱

尔时。王阿阇世恒以五百釜食给与提婆达兜。彼时。提婆达兜名闻四远。戒德具足。名称悉备。乃能使王日来供养

是时。提婆达兜得此利养已。诸比丘闻之。白世尊曰。国中人民。叹说提婆达兜名称远布。乃使王阿阇世恒来供养

尔时。世尊告诸比丘。汝等比丘。莫施此心。贪提婆达兜利养。所以然者。提婆达兜愚人造此三事。身．口．意行。终无惊惧。亦不恐怖。如今提婆达兜愚人。当复尽此诸善功德。如取恶狗鼻坏之。倍复凶恶。提婆达兜愚人亦复如是。受此利养。遂起贡高。是故。诸比丘。亦莫兴意着于利养。设有比丘着于利养。而不获三法。云何为三。所谓贤圣戒．贤圣三昧．贤圣智慧而不成就。若有比丘不着利养。便获三法。云何为三。所谓贤圣戒．贤圣三昧．贤圣智慧。若欲成此三法。当发善心。不着利养。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此三不善根。云何为三。贪不善根．恚不善根．痴不善根。若比丘有此三不善根者。堕三恶趣。云何为三。所谓地狱．饿鬼．畜生。如是。比丘。若有此三不善根者。便有三恶趣

比丘当知。有此三善根。云何为三。不贪善根．不恚善根．不痴善根。是谓比丘有此三善根。若有此三善根者。便有二善处。涅槃为三。云何二趣。所谓人．天是也。是谓比丘有此三善者。则生此善处。是故。诸比丘。当离三不善根。修三善根。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此三聚。云何为三。所谓等聚．邪聚．不定聚。彼云何为等聚。所谓等见．等治．等语．等业．等命．等方便．等念．等定。是谓等聚。彼云何名为邪聚。所谓邪见．邪治．邪语．邪业．邪命．邪方便．邪念．邪定。是谓邪聚。彼云何名为不定聚。所谓不知苦．不知习．不知尽．不知道．不知等聚．不知邪聚。是谓名为不定聚

诸比丘当知。复有三聚。云何为三。所谓善聚．等聚．定聚。彼云何名善聚。所谓三善根。何等善根。所谓不贪善根．不恚善根．不痴善根。是谓善聚。云何名为等聚。所谓贤圣八品道。等见．等治．等语．等业．等命．等方便．等念．等三昧。是谓等聚。彼云何名为定聚。所谓知苦．知习．知尽．知道．知善聚．知恶趣．知定聚。是谓名为定聚。是故。诸比丘。此三聚中。邪聚．不定聚。当远之。此正聚者当奉行。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此三观想。云何为三。所谓观欲想．嗔恚想．杀害想。是谓比丘有此三想。比丘当知。若有观欲想。命终时便堕地狱中。若观嗔恚想。命终时生畜生中。所谓鸡狗之属。蛇蚖之类而生其中。若观害想。亦命终者生饿鬼中。形体烧然。苦痛难陈。是谓。比丘。有此三想生地狱中．饿鬼．畜生

复有三想。云何为三。所谓出要想．不害想．不恚想。若有人有出要想者。命终之时生此人中。若有不害想者。命终时自然天上。若有人不杀心者。命终时断五结。便于彼处而般涅槃。是谓。比丘。有此三想。常念修行。此三恶想当远离之。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

  地主．婆拘．耳　　婆提．逆顺香
  愚．世．三不善　　三聚．观在后

增壹阿含经卷第十三增壹阿含经卷第十四

        东晋罽宾三藏瞿昙僧伽提婆译

    高幢品第二十四之一

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。昔者。天帝释告三十三天。卿等若入大战中时。设有恐怖畏惧之心者。汝等还顾视我高广之幢。设见我幢者。便无畏怖。若不忆我幢者。当忆伊沙天王幢。以忆彼幢者。所有畏怖。便自消灭。若不忆我幢。及不忆伊沙幢者。尔时。当忆婆留那天王幢。以忆彼幢。所有恐怖。便自消灭

我今亦复告汝等。设有比丘．比丘尼．优婆塞．优婆夷。若有畏怖衣毛竖者。尔时当念我身。此是如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出现于世。设有恐怖衣毛竖者。便自消灭

若复不念我者。尔时当念于法。如来法者甚为微妙。智者所学。以念法者。所有恐怖。便自消灭

设不念我。复不念法。尔时当念圣众。如来圣众极为和顺。法法成就。戒成就．三昧成就．智慧成就．解脱成就．解脱见慧成就。所谓四双八辈。此是如来圣众。可敬可事。世间福田。是谓如来圣众。尔时若念僧已。所有恐怖。便自消灭

比丘当知。释提桓因犹有淫．怒．痴。然三十三天念其主即无恐怖。况复如来无有欲．怒．痴心。当念有恐怖乎。若有比丘有恐怖者。便自消灭。是故。诸比丘。当念三尊。佛．法．圣众。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。拔只国界有鬼。名为毗沙。在彼国界。极为凶暴。杀民无量。恒日杀一人。或日杀二人．三人．四人．五人．十人．二十人．三十人．四十人．五十人。尔时。诸鬼神．罗刹充满彼国

是时。拔只人民皆共集聚。而作是说。我等可得避此国至他国界。不须住此

是时。毗沙恶鬼知彼人民心之所念。便语彼人民曰。汝等莫离此处至他邦土。所以然者。终不免吾手。卿等日日持一人祠吾。吾要不触扰汝

是时。拔只人民日取一人祠彼恶鬼。是时。彼鬼食彼人已。取骸骨掷着他方山中。然彼山中骨满溪谷

尔时。有长者名善觉。在彼住止。饶财多宝。积财千亿。骡．驴．骆驼不可称计。金．银．珍宝．车磲．马瑙．真珠．虎珀亦不可称。尔时。彼长者有儿。名那优罗。唯有一子。甚爱敬念。未曾离目前。尔时。有此限制。那优罗小儿。次应祠鬼

是时。那优罗父母沐浴此小儿。与着好衣。将至冢间。至彼鬼所。到已。啼哭唤呼。不可称计。并作是说。诸神。地神。皆共证明。我等唯有此一子。愿诸神明当证明此。及二十八大鬼神王当共护此。无令有乏。及四天王咸共归命。愿拥护此儿。使得免济。及释提桓因亦向归命。愿济此儿命。及梵天王亦复归命。愿脱此命。诸有鬼神护世者亦向归命。使脱此厄。诸如来弟子漏尽阿罗汉。我今亦复归命。使脱此厄。诸辟支佛无师自觉亦复自归。使脱此厄。彼如来今亦自归。不降者降。不度者度。不获者获。不脱者脱。不般涅槃者使般涅槃。无救者与作救护。盲者作眼目。病者作大医王。若天．龙．鬼神．一切人民．魔及魔天。最尊．最上。无能及者。可敬可贵。为人作良祐福田。无有出如来上者。然如来当鉴察之。愿如来当照此至心。是时。那优罗父母即以此儿付鬼已。便退而去

尔时。世尊以天眼清净。复以天耳彻听。闻有此言。那优罗父母啼哭不可称计。尔时。世尊以神足力。至彼山中恶鬼住处。时。彼恶鬼集在雪山北鬼神之处。是时。世尊入鬼住处而坐。正身正意。结跏趺坐

是时。那优罗小儿渐以至彼恶鬼住处。是时。那优罗小儿遥见如来在恶鬼住处。光色炳然。正身正意。系念在前。颜色端政。与世有奇。诸根寂静。得诸功德。降伏诸魔。如此诸德不可称计。有三十二相．八十种好。庄严其身。如须弥山。出诸山顶。面如日月。亦如金山。光有远照。见已。便起欢喜心向于如来。便生此念。此必不是毗沙恶鬼。所以然者。我今见之。极有欢喜之心。设当是恶鬼者。随意食之

是时。世尊告曰。那优罗。如汝所言。我今是如来．至真．等正觉。故来救汝。及降此恶鬼

是时。那优罗闻此语已。欢喜踊跃。不能自胜。便来至世尊所。头面礼足。在一面坐

是时。世尊与说妙义。所谓论者。施论．戒论．生天之论。欲为秽恶。漏不净行。出家为要。去诸乱想。尔时。世尊以见那优罗小儿心意欢喜。意性柔软。诸佛世尊常所说法。苦．习．尽．道。是时世尊具与彼说。彼即于坐上。诸尘垢尽。得法眼净。彼以见法．得法．成就诸法。承受诸法。无有狐疑。解如来教。归佛．法．圣众。而受五戒

是时。毗沙恶鬼还来到本住处。尔时。恶鬼遥见世尊端坐思惟。身不倾动。见以。便兴恚怒。雨雷电霹雳向如来所。或雨刀剑。未堕地之顷。便化优钵莲华。是时。彼鬼倍复嗔恚。雨诸山河石壁。未堕地之顷。化作种种饮食。是时。彼鬼复化作大象。吼唤向如来所。尔时。世尊复化作师子王。是时。彼鬼倍化作师子形向如来所。尔时。世尊化作大火聚。是时。彼鬼倍复嗔恚。化作大龙而有七首。尔时。世尊化作大金翅鸟。是时。彼鬼便生此念。我今所有神力。今以现之。然此沙门衣毛不动。我今当往问其深义

是时。彼鬼问世尊曰。我今毗沙欲问深义。设不能报我者。当持汝两脚掷着海南

世尊告曰。恶鬼当知。我自观察。无天及人民．沙门．婆罗门．若人．非人。能持我两脚掷海南者。但今欲问义者。便可问之

是时。恶鬼问曰。沙门。何等是故行。何等是新行。何等是行灭

世尊告曰。恶鬼当知。眼是故行。曩时所造。缘痛成行。耳．鼻．口．身意。此是故行。曩时所造。缘痛成行。是谓。恶鬼。此是故行

毗沙鬼曰。沙门。何等是新行

世尊告曰。今身所造身三．口四．意三。是谓。恶鬼。此是新行

时恶鬼曰。何等是行灭

世尊告曰。恶鬼当知。故行灭尽。更不兴起。复不造行。能取此行。永以不生。永尽无余。是谓行灭

是时。彼鬼白世尊曰。我今极饥。何故夺我食。此小儿是我所食。沙门。可归我此小儿

世尊告曰。昔我未成道时。曾为菩萨。有鸽投我。我尚不惜身命。救彼鸽厄。况我今日已成如来。能舍此小儿令汝食啖。汝今恶鬼尽其神力。吾终不与汝此小儿。云何。恶鬼。汝曾迦叶佛时。曾作沙门。修持梵行。后复犯戒。生此恶鬼。尔时。恶鬼承佛威神。便忆曩昔所造诸行

尔时。恶鬼至世尊所。头面礼足。并作是说。我今愚惑。不别真伪。乃生此心向于如来。唯愿世尊受我忏悔。如是三．四

世尊告曰。听汝悔过。勿复更犯。尔时。世尊与毗沙鬼说微妙法。劝令欢喜

时。彼恶鬼手擎数千两金。奉上世尊。白世尊曰。我今以此山谷施招提僧。唯愿世尊与我受之。及此数千两金。如是再三

尔时。世尊即受此山谷。便说此偈

  园果施清凉　　及作水桥梁
  设能造大船　　及诸养生具
  昼夜无懈息　　获福不可量
  法义戒成就　　终后生天上

是时。彼鬼白世尊曰。不审世尊更有何教

世尊告曰。汝今舍汝本形。着三衣。作沙门。入拔秖城。在在处处作此教令。诸贤当知。如来出世。不降者降。不度者度。不解脱者令知解脱。无救者与作救护。盲者作眼目。诸天．世人．天．龙．鬼神．魔．若魔天．若人．非人。最尊．最上。无与等者。可敬．可贵。为人作良祐福田。今日度那优罗小儿及降毗沙恶鬼。汝等可往至彼受化

对曰。如是。世尊

尔时。毗沙鬼作沙门。披服着三法衣。入诸里巷。作此教令。今日世尊度那优罗小儿。及降伏毗沙恶鬼。汝等可往受彼教诲

当于尔时。拔只国界人民炽盛。是长者善觉闻此语已。欢喜踊跃。不能自胜。将八万四千人民众生。至彼世尊所。到已。头面礼足。在一面坐。尔时。拔只人民或有礼足者。或有擎手者。尔时。八万四千之众。已在一面坐

是时。世尊渐与说微妙之法。所谓论者。施论．戒论．生天之论。欲不净想。漏为大患。尔时。世尊观察彼八万四千众。心意欢悦。诸佛世尊常所说法。苦．习．尽．道。普与彼八万四千众而说此法。各于座上。诸尘垢尽。得法眼净。犹如白净之衣。易染为色。此八万四千众亦复如是。诸尘垢尽。得法眼净。得法．见法．分别诸法。无有狐疑。得无所畏。自归三尊。佛．法．圣众。而受五戒

尔时。那优罗父长者白世尊曰。唯愿世尊当受我请

尔时。世尊默然受请。时彼长者以见世尊默然受已。即从坐起。头面礼足。退还所在。办种种饮食。味若干种。清旦自白。时到

尔时。世尊到时。着衣持钵。入拔只城。至长者家。就座而坐。是时。长者以见世尊坐定。自手斟酌。行种种饮食。以见世尊食讫。行清净水已。便取一座。在如来前坐。白世尊曰。善哉。世尊。若四部之众。须衣被．饮食．床卧具．病瘦医药。尽使在我家取之

世尊告曰。如是。长者。如汝所言

世尊即与长者说微妙之法。以说法竟。便从坐起而去

尔时。世尊如屈申臂顷。从拔只不现。还来至舍卫祇洹精舍。尔时。世尊告诸比丘。若四部之众。须衣被．饮食．床卧具．病瘦医药者。当从那优罗父舍取之

尔时。世尊复告比丘。如我今日优婆塞中第一弟子。无所爱惜。所谓那优罗父是

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在释翅尼拘留园中。与大比丘众五百人俱

尔时。释种诸豪姓者数千人众。往诣世尊所。到已。头面礼足。在一面坐

尔时。诸释白世尊曰。今日当作王治领此国界。我等种姓便为不朽。无令转轮圣王位于汝断灭。若当世尊不出家者。当于天下作转轮圣王。统四天下。千子具足。我等种姓名称远布。转轮圣王出于释姓。以是故。世尊。当作王治。无令王种断绝

世尊告曰。我今正是王身。名曰法王。所以然者。我今问汝。云何。诸释。言转轮圣王七宝具足。千子勇猛。我今于三千大千刹土中。最尊．最上。无能及者。成就七觉意宝。无数千声闻之子以为营从

尔时。世尊便说此偈

  今用此位为　　得已后复失
  此位最为胜　　无终无有始
  以胜无能夺　　此胜最为胜
  然佛无量行　　无迹谁迹将

是故。诸瞿昙。当求方便。正法王治。如是。诸释。当作是学

尔时。诸释闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。有一比丘至世尊所。头面礼足。在一面坐。尔时。彼比丘白世尊曰。颇有此色。恒在不变易耶。久在于世。亦不移动。颇有痛．想．行．识。恒在不变易耶。久存于世。亦不移动耶

世尊告曰。比丘。无有此色。恒在不变易。久存于世者。亦复无痛．想．行．识。恒在不变易。久存于世者。若复。比丘。当有此色。恒在不变易。久存于世者。则梵行之人。不可分别。若痛．想．行．识。久存于世。不变易者。梵行之人。不可分别。是故。比丘。以色不可分别。不久存于世故。是故。梵行之人乃能分别尽于苦本。亦无痛．想．行．识。不久存于世。是故。梵行乃可分别尽于苦本

尔时。世尊取少许土。着爪上。语彼比丘曰。云何。比丘。见此爪上土不

比丘对曰。唯然。见已。世尊

佛告比丘。设当有尔许色恒在于世者。则梵行之人不可分别得尽苦际。以是。比丘。以无尔许色在。便得行梵行。得尽苦本。所以然者。比丘当知。我昔曾为大王。领四天下。以法治化。统领人民。七宝具足。所谓七宝者。轮宝．象宝．马宝．珠宝．玉女宝．居士宝．典兵宝

比丘当知。我于尔时。作此转轮圣王。领四天下。有八万四千神象。象名菩呼。复有八万四千羽宝之车。或用师子皮覆。或用狼狗皮覆者。尽悬幢高盖。复有八万四千高广之台。犹如天帝所居之处。复有八万四千讲堂。如法讲堂之比。复有八万四千玉女之众。像如天女。复有八万四千高广之座。皆用金银七宝厕间。复有八万四千衣被服饰。皆是文绣柔软。复有八万四千饮食之具。味若干种

比丘当知。我尔时。乘一大象。色极白好。口有六牙。金银交具。身能飞行。亦能隐形。或大．或小。象名菩呼。我尔时。乘一神马。毛尾朱色。行不身动。金银交饰。身能飞行。亦能隐形。或大．或小。马名毛王

我于尔时。八万四千高广之台。住一台中。台名须尼摩。纯金所作。尔时。我在一讲堂中止宿。讲堂名法说。纯金所造。我于尔时。乘一宝羽之车。车名最胜。纯金所造。我于尔时。将一玉女。左右使令亦如姊妹。我于尔时。于八万四千高广之座。在一座上。金银．璎珞不可称计。我于尔时。着一妙服。像如天衣。所食之食。味如甘露。当于尔时。我作转轮圣王。时八万四千神象朝朝来至。门外多有伤害。不可称计。我于尔时。便作是念。此八万四千神象朝朝来至。门外多有伤害。不可称计。我今意中欲使分为二分。四万二千朝朝来贺。

尔时。比丘。我作是念。昔作何福。复作何德。今得此威力。乃至于是。复作是念。由三事因缘故。使我获此福祐。云何为三。所谓惠施．慈仁．自守。比丘当观。尔时诸行永灭无余。尔时游于欲意无有厌足。所谓厌足。于贤圣戒律乃为厌足。云何。比丘。此色有常耶。无常耶

比丘对曰。无常也。世尊

若复无常。为变易法。汝可得生此心。此是我许。我是彼所乎

对曰。不也。世尊

痛．想．行．识是常也。是无常耶

比丘对曰。无常也。世尊

设使无常。为变易法。汝可得生此心。此是我许。我是此所

对曰。不也。世尊

是故。比丘。诸所有色。过去．当来．今现在者。若大．若小。若好．若丑。若远．若近。此色亦非我所。我亦非彼所。此是智者之所学也。诸所有痛。过去．当来．今现在。若远．若近。此痛亦非我所。我亦非彼所。如是智者之所觉知。比丘当作是观。若声闻之人。厌患于眼。厌患于色。厌患眼识。若缘眼生苦乐。亦复厌患。亦厌患于耳。厌于声。厌于耳识。若依耳识生苦乐者。亦复厌患。鼻．舌．身．意．法亦复厌患。若依意生苦乐者。亦复厌患。已厌患。便解脱。已解脱。便得解脱之智。生死已尽。梵行已立。所作已办。更不复受有。如实知之

尔时。彼比丘得世尊如是之教。在闲静之处。思惟自修。所以族姓子。剃除须发。着三法衣。离家修无上梵行。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是彼比丘便成阿罗汉

尔时。彼比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在摩竭国道场树下。初始得佛

尔时。世尊便作是念。我今以得此甚深之法。难解．难了．难晓．难知。极微极妙智所觉知。我今当先与谁说法。使解吾法者是谁。尔时。世尊便作是念。罗勒迦蓝诸根纯熟。应先得度。又且待我有法。作此念已。虚空中有天白世尊曰。罗勒迦蓝死已七日

是时。世尊复作念曰。何其苦哉。不闻吾法。而取命终。设当闻吾法者。即得解脱

是时。世尊复作是念。我今先与谁说法。使得解脱。今郁头蓝弗先应得度。当与说之。闻吾法已。先得解脱。世尊作是念。虚空中有天语言。昨日夜半。以取命终。是时。世尊便作是念。郁头蓝弗何其苦哉。不闻吾法。而取命过。设得闻吾法者。即得解脱

尔时。世尊复作是念。谁先闻法而得解脱。是时。世尊重更思惟。五比丘多所饶益。我初生时。追随吾后。是时。世尊复作是念。今五比丘竟为所在。即以天眼观五比丘。乃在波罗奈仙人鹿园所止之处。我今当往先与五比丘说法。闻吾法已。当得解脱

尔时。世尊七日之中熟视道树。目未曾眴。尔时。世尊便说此偈

  我今此坐处　　经历生死苦
  执御智慧斧　　永断根元栽
  天王来至此　　及诸魔怨属
  复以方便降　　令着解脱冠
  今于此树下　　坐于金刚床
  以获一切智　　逮无所碍慧
  我坐此树下　　见生死之苦
  已却死元本　　老病永无余

尔时。世尊说此偈已。便从坐起而去。欲向波罗奈国

是时。优毗伽梵志遥见世尊光色炳然。翳日月明。见已。白世尊曰。瞿昙师主。今为所在。为依何人出家学道。恒喜说何法教。为从何来。为欲所至

尔时。世尊向彼梵志。而说此偈

  我成阿罗汉　　世间最无比
  天及世间人　　我今最为上
  我亦无师保　　亦复无与等
  独尊无过者　　冷而无复温
  今当转法轮　　往诣加尸邦
  今以甘露药　　开彼盲冥者
  波罗奈国界　　加尸国王土
  五比丘住处　　欲说微妙法
  使彼早成道　　及得漏尽通
  以除恶法元　　是故最为胜

时。彼梵志叹吒。俨头叉手。弹指含笑。引道而去。时。世尊往诣波罗奈

是时。五比丘遥见世尊来。见已。各共论议。此是沙门瞿昙从远而来。情性错乱。心不专精。我等勿复共语。亦莫起迎。亦莫请坐

尔时。五人便说此偈

  此人不应敬　　亦莫共亲视
  勿复称善来　　亦莫请使坐

尔时。五人说此偈已。皆共默然。尔时。世尊至五比丘所。渐渐欲至。时。五比丘渐起来迎。或与敷床者。或与取水者。尔时。世尊即前就坐。作是思惟。此是愚痴之人。竟不能全其本限。尔时。五比丘称世尊为卿

是时。世尊告五比丘曰。汝等莫卿无上至真．等正觉。所以然者。我今已成无上至真．等正觉。已获甘露善。自专念听吾法语

尔时。五比丘白世尊曰。瞿昙。本苦行时。尚不能得上人之法。况复今日意情错乱。言得道乎

世尊告曰。云何。五人。汝等曾闻吾妄语乎

五比丘曰。不也。瞿昙

世尊告曰。如来．等正觉已得甘露。汝等悉共专心。听吾说法。是时。世尊便复作是念。我今堪任降此五人

是时。世尊告五比丘。汝等当知。有此四谛。云何为四。苦谛．苦习谛．苦尽谛．苦出要谛。彼云何名为苦谛。所谓生苦．老苦．病苦．死苦．忧悲恼苦．愁忧苦痛。不可称记。怨憎会苦．恩爱别苦．所欲不得。亦复是苦。取要言之。五盛阴苦。是谓苦谛。

云何苦习谛。所谓受爱之分。习之不惓。意常贪着。是谓苦习谛

彼云何苦尽谛。能使彼爱灭尽无余。亦不更生。是谓苦尽谛

彼云何名为苦出要谛。所谓贤圣八品道。所谓等见．等治．等语．等业．等命．等方便．等念．等定。是谓名为四谛之法

然复。五比丘。此四谛之法。苦谛者眼生．智生．明生．觉生．光生．慧生。本未闻法。复次。苦谛者。实．定。不虚不妄。终不有异。世尊之所说。故名为苦谛。苦习谛者。本未闻法。眼生．智生．明生．觉生．光生．慧生。复次。苦习谛者。实．定。不虚不妄。终不有异。世尊之所说。故名为苦习谛。苦尽谛者。本未闻法。眼生．智生．明生．觉生．慧生．光生。复次。苦尽谛者。实．定。不虚不妄。终不有异。世尊之所说。故名为苦尽谛。苦出要谛者。本未闻法。眼生．智生．明生．觉生．光生．慧生。复次。苦出要谛者。实．定。不虚不妄。终不有异。世尊之所说。故名为苦出要谛

五比丘当知。此四谛者。三转十二行。如实不知者。则不成无上正真．等正觉。以我分别此四谛三转十二行。如实知之。是故成无上至真．等正觉

尔时。说此法时。阿若拘邻诸尘垢尽。得法眼净

是时。世尊告拘邻曰。汝今以逮法．得法

拘邻报曰。如是。世尊。以得法．逮法

是时。地神闻此语已。作是唱。今如来在波罗奈国转法轮。诸天．世人．魔．若魔天．人及非人所不能转者。今日如来转此法轮。阿若拘邻已得甘露之法

是时。四天王从地神闻唱令声。复传告曰。阿若拘邻以得甘露之法

是时。三十三天复从四天王闻。艳天从三十三天闻。乃至兜术天展转闻声。乃至梵天亦复闻声。如来在波罗奈转法轮。诸天．世人．魔．若魔天．人及非人所不转者。今日如来转此法轮。尔时。便名为阿若拘邻

尔时。世尊告五比丘。汝等二人住受教诲。三人乞食。三人所得食者。六人当共食之。三人住受教诲。二人往乞食。二人所得食者。六人当取食之。尔时教诲。此时成无生涅槃法。亦成无生．无病．无老．无死。是时。五比丘尽成阿罗汉。是时。三千大千刹土有五阿罗汉。佛为第六

尔时。世尊告五比丘。汝等尽共人间乞食。慎莫独行。然复众生之类。诸根纯熟。应得度者。我今当往优留毗村聚。在彼说法

尔时。世尊便往至优留毗村聚所。尔时。连若河侧有迦叶在彼止住。知天文．地理。靡不贯博。算数树叶皆悉了知。将五百弟子。日日教化。去迦叶不远有石室。于石室中。有毒龙在彼止住

尔时。世尊至迦叶所。到已。语迦叶言。吾欲寄在石室中一宿。若见听者。当往止住

迦叶报曰。我不爱惜。但彼有毒龙。恐相伤害耳

世尊告曰。迦叶。无苦。龙不害吾。但见听许。止住一宿

迦叶报曰。若欲住者。随意往住

尔时。世尊即往石室。敷座而宿。结跏趺坐。正身正意。系念在前。是时。毒龙见世尊坐。便吐火毒。尔时。世尊入慈三昧。从慈三昧起。入焰光三昧。尔时。龙火．佛光一时俱作

尔时。迦叶夜起。瞻视星宿。见石室中。有大火光。见已。便告弟子曰。此瞿昙沙门容貌端政。今为龙所害。甚可怜愍。我先亦有此言。彼有恶龙。不可止宿

是时。迦叶告五百弟子。汝持水瓶。及舆高梯。往救彼火。使彼沙门得济此难

尔时。迦叶将五百弟子。往诣石室。而救此火。或持水洒者。或施梯者。而不能使火时灭。皆是如来威神所致。尔时。世尊入慈三昧。渐使彼龙无复嗔恚。时。彼恶龙心怀恐怖。东西驰走。欲得出石室。然不能得出石室。是时。彼恶龙来向如来。入世尊钵中住

是时。世尊以右手摩恶龙身。便说此偈

  龙出甚为难　　龙与龙共集
  龙勿起害心　　龙出甚为难
  过去恒沙数　　诸佛般涅槃
  汝竟不遭遇　　皆由嗔恚火
  善心向如来　　速舍此恚毒
  已除嗔恚毒　　便得生天上

增壹阿含经卷第十四增壹阿含经卷第十五

        东晋罽宾三藏瞿昙僧伽提婆译

    高幢品第二十四之二

尔时。彼恶龙吐舌。舐如来手。熟视如来面

是时。世尊明日清旦。手擎此恶龙。往诣迦叶。语迦叶曰。此是恶龙。极为凶暴。今以降之

尔时。迦叶见恶龙已。便怀恐怖。白世尊曰。止。止。沙门。勿复来前。龙备相害

世尊告曰。迦叶。勿惧。我今已降之。终不相害。所以然者。此龙已受教化

是时。迦叶及五百弟子叹未曾有。甚奇。甚特。此瞿昙沙门极大威神。能降此恶龙。使不作恶。虽尔。故不如我得道真

尔时。迦叶白世尊曰。大沙门。当受我九十日请。所须衣被．饭食．床卧具．病瘦医药。尽当供给。尔时。世尊默然受迦叶请。

时。世尊以此神龙着大海中。而彼恶龙随寿长短。命终之后。生四天王天上。是时。如来还止石室

迦叶供办种种饭食已。往白世尊。饭食已办。可往就食

世尊告曰。迦叶在前。吾正尔当往

迦叶去后。便往至阎浮提界上。阎浮树下取阎浮果。还。先至迦叶石室中坐。是时。迦叶见世尊在石室中。白世尊曰。沙门。为从何道。来至石室

佛告迦叶。汝去之后。吾至阎浮提界上。取阎浮果。还来至此坐。迦叶当知。此果甚为香美。可取食之

迦叶对曰。我不须是。沙门自取食之。是时。迦叶复作是念。此沙门极有神足。有大威力。乃能至阎浮界上。取此美果。虽尔。故不如我道真

是时。世尊食已。还在彼止宿

迦叶清朝至世尊所。到已。白世尊曰。食时以至。可往就食

佛告迦叶。汝并在前。吾后当往

迦叶去后。便至阎浮界上。取阿摩勒果。还。先至迦叶石室中坐。迦叶白世尊曰。沙门。为从何道。来至此间

世尊告曰。汝去之后。至阎浮界上。取此果来。极为香美。若须者便取食之

迦叶对曰。吾不须是。沙门自取食之。是时。迦叶复作是念。此沙门极有神力。有大威神。吾去之后。取此果来。虽尔。故不如我。我已得道

是时。世尊食已。还彼止宿

明日。迦叶至世尊所。而作是说。食时已至。可往就食

佛告迦叶。汝并在前。吾后当往

迦叶去后。世尊至北郁单曰。取自然粳米来。还至迦叶石室。迦叶问佛。沙门。为从何道。来至此坐

世尊告曰。迦叶当知。汝去之后。吾至郁单曰。取自然粳米。极为香好。迦叶。须者便取食之

迦叶对曰。吾不须是。沙门自取食之。迦叶复作是念。此沙门极有神足。有大神力。虽尔。故不如我得道真。是时。世尊食已。还彼止宿

明日。迦叶至世尊所。而作是说。食时已至。可往就食

佛告迦叶。汝并在前。吾后当往

迦叶去后。世尊至瞿耶尼。取呵梨勒果。先至迦叶石室中坐。迦叶问佛。沙门。为从何道。来至此坐

佛告迦叶。汝去之后。吾至瞿耶尼。取此果来。极为香美。迦叶。须者可取食之

迦叶对曰。不须是。沙门自取食之。迦叶复作是念。此沙门极有神力。有大威神。虽尔。故不如我得道真。是时。世尊食已。还彼止宿

明日。迦叶至世尊所而白。时至。可往就食

佛告迦叶。汝并在前。吾后当往

迦叶去后。世尊至弗于逮。取毗醯勒果。先至迦叶石室中坐。迦叶问佛。沙门。为从何道。来至此坐

佛告迦叶。汝去之后。吾至弗于逮。取此果来。极为香好。迦叶。须者可取食之

迦叶对曰。吾不须是。沙门自取食之。迦叶复作是念。此沙门极有神力。有大神足。虽尔。故不如我得道真。是时。世尊食已。还彼止宿

是时。迦叶时欲大祠。五百弟子执斧破薪。手擎斧而斧不下。是时。迦叶复作是念。此必沙门所为。是时。迦叶问世尊曰。今欲破薪。斧何故不下也

世尊告曰。欲得斧下耶

曰。欲使下。斧寻时下

是时。彼斧既下。复不得举。迦叶复白佛言。斧何故不举

世尊告曰。欲使斧举耶

曰。欲使举。斧寻得举

尔时。迦叶弟子意欲然火。火不得然。是时。迦叶复作是念。此必沙门瞿昙所为。迦叶白佛。火何故不然

佛告迦叶。欲使火然耶

曰。欲使然。火寻时然

尔时。意欲灭火。火复不灭。迦叶白佛。火何故不灭

佛告迦叶。欲使火灭耶

曰。欲使灭。火寻时灭。迦叶便作是念。此沙门瞿昙。面目端政。世之希有。吾明日欲大祠。国王人民尽当来集。设当见此沙门者。吾不复得供养。此沙门明日不来者。便为大幸

是时。世尊知迦叶心中所念。明日清旦。至郁单曰。取自然粳米。瞿耶尼取乳汁。往至阿耨达泉而食。竟日在彼住。向暮还至石室止宿

迦叶明日至世尊所。问曰。沙门。昨日何故不来

佛告迦叶。汝昨日作是念。此瞿昙极为端政。世之希有。吾明日大祠。若国王人民见者。便断吾供养。设不来者。便是大幸。我寻知汝心之所念。乃至郁单曰。取自然粳米。瞿耶尼取乳汁。往阿耨达泉上食。竟日在彼。向暮还至石室中止宿

是时。迦叶复作是念。此大沙门。极有神足。实有威神。虽尔。故不如我得道真

是时。世尊食已。还石室止宿。即夜。四天王至世尊所而听经法。四天王亦有光明。佛亦大放光照彼山野。洞然一色

时。彼迦叶夜见光明。明日清旦。至世尊所。到已。白世尊曰。昨夜是何光明照此山野

世尊告曰。昨夜四天王来至我所而听法。是彼四天王之光明

是时。迦叶复作是念。此沙门极有神力。乃能使四天王来听经法。虽有此力。由不如我得道真

是时。世尊食已。还在彼宿。夜半。释提桓因来至世尊所而听法。天帝光明复照彼山

时。彼迦叶夜起瞻星。见此光明。明日清旦。迦叶至世尊所。问曰。瞿昙。昨夜光明极为殊特。有何因缘。有此光明

世尊告曰。昨夜天帝释来至此听经。故有此光明耳

时。迦叶复作是念。此沙门瞿昙极有神力。有大威神。乃能使天帝释来听经法。虽尔。故不如我得道真

是时。世尊食已。还在彼宿。夜半。梵天王放大光明照彼山中。至世尊所而听经法

时。迦叶夜起见光明。明日至世尊所而问曰。昨夜光明倍有所照。胜于日月光明。有何等因缘。致此光明

世尊告曰。迦叶当知。昨夜大梵天王来至我所而听经法

是时。迦叶复作是念。此沙门瞿昙极有神力。乃能使我祖父来至此沙门所而听经法。虽尔。故不如我得道真

尔时。世尊得弊坏五纳衣。意欲浣濯。便作是念。我当于何处而浣此衣。是时。释提桓因知世尊心中所念。即化作浴池。白世尊曰。可在此浣衣

是时。世尊复作是念。吾当于何处蹋浣此衣。时。四天王知世尊心中所念。便举大方石。着水侧。白世尊曰。可在此而蹋衣

是时。世尊复作是念。吾何处而曝此衣。时。树神知世尊心中所念。便垂树枝。白世尊曰。唯愿在此曝衣

明日清旦。迦叶至世尊所。问世尊曰。本无此池。今有此池。本无此树。今有此树。本无此石。今有此石。有何因缘。而有此变

世尊告曰。此是昨夜天帝释知吾欲浣衣。故作此浴池。吾复作是念。当于何处蹋浣此衣。时四天王知吾心中所念。便持此石来。吾复作是念。当于何处而曝此衣。时树神知我心中所念。便垂此树枝耳

是时。迦叶复作是念。此沙门瞿昙虽神。故不如我得道真

是时。世尊食已。还于彼宿。是时。夜半有大黑云起而作大雨。连若大河。极为瀑溢。是时。迦叶复作是念。此河瀑溢。沙门必当为水所漂。我今看之。是时。迦叶及五百弟子往至河所。尔时世尊在水上行。脚不为水所渍。是时。迦叶遥见世尊在水上行

是时。迦叶便作是念。甚奇。甚特。沙门瞿昙乃能在水上行。我亦能在水上行。但不能使脚不污耳。此沙门虽神。故不如我得道真

是时。世尊语迦叶言。汝亦非阿罗汉。复不知阿罗汉道。汝尚不识阿罗汉名。况得道乎。汝是盲人。目无所睹。如来现尔许变化。故言。不如我得道真。汝方作是语。吾能在水上行。今正是时。可共在水上行耶。汝今可舍邪见之心。无令长夜受此苦恼

是时。迦叶闻世尊语已。便前头面礼足。我今悔过。深知非法。乃触如来。唯愿受悔。如是再三

世尊告曰。听汝改过。乃能自知触扰如来

是时。迦叶告五百弟子曰。汝等各随所宜。我今自归沙门瞿昙

是时。五百弟子白迦叶言。我等先亦有心于沙门瞿昙。当降龙时。寻欲归命。若师自归瞿昙者。我等五百弟子尽自归于瞿昙所

迦叶报言。今正是时。然复我心执此愚痴。见尔许变化。意由不解。故自称言。我道真正

是时。迦叶将五百弟子。前后围绕。至世尊所。头面礼足。在一面立。白世尊曰。唯愿世尊听我等得作沙门。修清净行

诸佛常法。若称。善来。比丘。便成沙门。是时。世尊告迦叶曰。善来。比丘。此法微妙。善修梵行。是时。迦叶及五百弟子所著衣裳。尽变作袈裟。头发自落。如似剃发。以经七日。是时。迦叶学术之具及于咒术。尽投水中

时。五百弟子白世尊曰。唯愿世尊听我等得作沙门

世尊告曰。善来。比丘。时。五百弟子即成沙门。袈裟着身。头发自落

尔时。顺水下流。有梵志。名江迦叶。在水侧住。是时。江迦叶见咒术之具。尽为水所漂。便作是念。咄哉。我大兄为水所溺。是时。江迦叶将三百弟子。顺水上流。求兄尸骸。遥见世尊在一树下坐。及大迦叶五百弟子前后围绕而为说法。见已。便前至迦叶所。而作是语。此事为好耶。本为人师。今为弟子。大兄何故与沙门作弟子乎

迦叶对曰。此处为妙。无过此处

是时。优毗迦叶向江迦叶而说此偈

  此师人天贵　　我今师事之
  诸佛兴出世　　甚为难得遇

是时。江迦叶闻佛名号。甚怀欢喜。踊跃不能自胜。前白世尊。愿听为道

世尊告曰。善来。比丘。善修梵行。尽于苦际

是时。江迦叶及三百弟子即成沙门。袈裟着身。头发自落。是时。江迦叶及三百弟子咒术之具。尽投水中

尔时。顺水下头有梵志。名伽夷迦叶。在水侧住。遥见咒术之具。为水所漂。便作是念。我有二兄。在上学道。今咒术之具。尽为水所漂。二大迦叶必为水所害。即将二百弟子。顺水上流。乃至学术之处。遥见二兄而作沙门。便作是语。此处好耶。本为人尊。今为沙门弟子

迦叶报曰。此处最妙。无过此处

是时。伽夷迦叶便作是念。今我二兄多知博学。此处必是善地。使我二兄在中学道。我今亦可在中学道。是时。伽夷迦叶前白世尊。唯愿世尊听作沙门

世尊告曰。善来。比丘。善修梵行。尽于苦际

是时。伽夷迦叶即成沙门。袈裟着身。头发自落。如似剃头。以经七日

是时。世尊在彼河侧住。尼拘类树下。成佛未久。将千弟子。是皆耆旧宿长

是时。世尊以三事教化。云何为三。所谓神足教化。言教教化。训诲教化

彼云何名为神足教化。尔时。世尊或作若干形。还合为一。或不现。或现。石壁皆过。无所挂碍。或出地。或入地。犹如流水。无所触碍。或结跏趺坐。满虚空中。如鸟飞空。无有挂碍。亦如大火山。烟出无量。此日月有大神力。不可限量。以手往捉。身乃至梵天。如是。世尊现神足

彼云何名为言教教化。尔时。世尊教诸比丘。当舍是．置是。当近是．远是。当念是．去是。当观是．不观是。彼云何当修是．不修是者。当修七觉意。灭三结。彼云何当观．当不观者。当观三结．沙门善。所谓出要乐．无恚乐．无怒乐。彼云何不观。所谓三沙门苦。云何为三。所谓欲观．恚观．怒观。彼云何念。云何不念。尔时。当念苦谛。当念习谛。当念尽谛。当念道谛。莫念邪谛。有常见．无常见。有边见．无边见。彼命．彼身。非命．非身。如来命终．如来不命终。有终．有不终。亦不有终．亦不无终。莫作是念

彼云何名为训诲教化。复次。当作是去．不应作是去。作是来．不应作是来。默然作是言说。当持如是衣．不应持如是衣。应如是入村．不应如是入村。是谓名为训诲教化

是时。世尊以此三事。教化千比丘。是时。彼比丘受佛教已。千比丘尽成阿罗汉。是时。世尊以见千比丘得罗汉。尔时阎浮里地有千阿罗汉及五比丘。佛为六师。回坐向迦毗罗卫。是时。优毗迦叶便作是念。世尊何故向迦毗罗卫坐

是时。优毗迦叶即前长跪。白世尊曰。不审如来。何故向迦毗罗卫坐耶

世尊告曰。如来在世间。应行五事。云何为五。一者当转法轮。二者当与父说法。三者当与母说法。四者当导凡夫人立菩萨行。五者当授菩萨别。是谓。迦叶。如来出世当行此五法

是时。优毗迦叶复作是念。如来故念亲族本邦。故向彼坐耳

是时。五比丘渐来至尼连水侧。到世尊所。头面礼足。在一面坐

是时。尊者优陀耶遥见世尊向迦毗罗卫坐。见已。便作是念。世尊必当欲往至迦毗罗卫见诸亲里。是时。优陀耶即前长跪。白世尊曰。我今堪任欲有所问。唯愿敷演

世尊告曰。欲所问者便问之

优陀耶白世尊曰。观如来意。欲向迦毗罗卫

世尊告曰。如是。如汝所言。优陀耶当知。先至白净王所。吾比后当往。所以然者。刹利之种先当遣使令知。然后如来当往。汝到。语王。却后七日。如来当来见王

优陀耶对曰。如是。世尊。是时。优陀耶即从坐起。整衣服。礼世尊足。于世尊前不现。往至迦毗罗卫。到真净王所。到已。在王前立

尔时。真净王在大殿上坐。及诸婇女。是时。优陀耶飞在空中。时真净王见优陀耶手执钵。持杖而在前立。见已。便怀恐怖。而作是说。此是何人。人耶。非人耶。天耶。鬼耶。阅叉．罗刹．天．龙．鬼神耶

时。真净王问优陀耶曰。汝是何人。又以此偈向优陀耶说

  为天为是鬼　　干沓和等乎
  汝今名为谁　　我今欲知之

是时。优陀耶复以此偈报王曰

  我亦非是天　　非是干沓和
  于是迦毗国　　大王邦土人
  昔坏十八亿　　弊魔波旬众
  我师释迦文　　是彼真弟子

时。真净王复以此偈。向优陀耶说

  谁坏十八亿　　弊魔波旬众
  谁字释迦文　　汝今叹说之

是时。优陀耶复说此偈

  如来初生时　　天地普大动
  誓愿悉成办　　今曰号悉达
  彼降十八亿　　弊魔波旬众
  彼名释迦文　　今日成佛道
  彼人释师子　　瞿昙次弟子
  今日作沙门　　本字优陀耶

是时。真净王闻此语已。便怀欢喜。不能自胜。语优陀耶曰。云何。优陀耶。悉达太子今故在耶

优陀耶报言。释迦文佛今日现在

时王问言。今已成佛耶

优陀耶报言。今已成佛

王复问言。今日如来竟为所在

优陀耶报言。如来今在摩竭国界尼拘类树下

时王报言。翼从弟子斯是何人

优陀耶报曰。诸天亿数及千比丘．四天王。恒在左右

时王问言。所著衣服。为像何类

优陀耶报言。如来所著衣裳。名曰袈裟

时王问言。食何等食

优陀耶报言。如来身者。以法为食

王复问曰。云何。优陀耶。如来可得见不

优陀耶报言。王勿愁悒。却后七日。如来当来入城

是时。王极欢喜。不能自胜。手自斟酌。供养优陀耶

是时。真净王击大鸣鼓。敕国界人民。平治道路。除去不净。以香汁洒地。悬缯幡盖。作倡伎乐。不可称计。复敕国中诸有聋．盲．喑．哑者。尽使不现。却后七日。悉达当来入城

是时。真净王闻佛当来入城。七日之中。亦不睡眠

是时。世尊以至七日。便作是念。我今宜可以神足力。往诣迦毗罗卫国。是时。世尊即将诸比丘。前后围绕。往诣迦毗罗卫国。到已。便诣城北萨卢园中

是时。真净王闻世尊已达迦毗罗卫城北萨卢园中。是时。真净王将诸释众。往诣世尊所

是时。世尊复作是念。若真净王躬自来者。此非我宜。我今当往与共相见。所以然者。父母恩重。育养情甚。是时。世尊将诸比丘众。往诣城门。飞在虚空。去地七仞。是时。真净王见世尊端政无比。世之希有。诸根寂静。无众多念。身有三十二相．八十种好。而自庄身。发欢喜之心。即便头面礼足。而作是说。我是刹利王种。名曰真净王

世尊告曰。令大王享寿无穷。是故。大王。当以正法治化。勿用邪法。大王当知。诸有用正法治化者。身坏命终。生善处天上

是时。世尊即空中行。至真净王宫中。到已。就座而坐

时。王见世尊坐定。手自斟酌。行种种饮食。见世尊食竟。行净水。更取一小座而听经

尔时。世尊与真净王渐说妙义。所谓论者。施论．戒论．生天之论。欲．不净行。出要为乐。尔时。世尊见王心开意解。诸佛世尊常所说法。苦．习．尽．道。尽向王说

是时。真净王即于座上。诸尘垢尽。得法眼净

是时。世尊与王说法已。即从座起而去

是时。真净王普集释众。而作是说。诸沙门等。颜貌极丑。刹利之种。将诸梵志众。此非其宜。刹利释种还得刹利众。此乃为妙

诸释报言。如是。大王。如大王教。刹利还得刹利众。此乃为妙

是时。王告国中。诸有兄弟二人。当取一人作道。其不尔者。当重谪罚

时。诸释众闻王教令。诸有兄弟二人。当取一人为道。其不从教。当重谪罚

是时。提婆达兜释种语阿难释言。真净王今日有教。诸有兄弟二人。当分一人作道。汝今出家学道。我当在家修治家业

是时。阿难释欢喜踊跃。报言。如兄来教

是时。难陀释语阿那律释言。真净王有教。其有兄弟二人者。当分一人作道。其不尔者。当重谪罚。汝今出家。我当在家

是时。阿那律释闻此语已。欢喜踊跃。不能自胜。报曰。如是。如兄来教

是时。真净王将斛净．叔净释．甘露释。至世尊所。尔时。驾四马之车。白车．白盖。白马驾之。第二释乘青车．青盖。青马驾之。第三释乘黄车．黄盖。黄马驾之。第四释乘赤车．赤盖。赤马驾之。是时。诸释有乘象者。有乘马者。皆悉来集。

是时。世尊遥见真净王将诸释众而来。告诸比丘。汝等观此释众。并观真净王众。比丘当知。三十三天出园观时。亦如此法。无有异

是时。阿难乘大白象．白衣．白盖。见已。告诸比丘。汝等见此阿难释乘白象．白衣不乎

诸比丘对曰。唯然。世尊。我等见之

佛告比丘。此人当出家学道。第一多闻。堪侍左右。汝等见此阿那律不乎

诸比丘对曰。唯然。见之

佛告比丘。此人当出家学道。天眼第一。是时。真净王及兄弟四人。并难陀．阿难。皆步进前。除去五好。至世尊所。头面礼足。在一面坐

尔时。真净王白佛言。昨日夜生此念。刹利之众不应将梵志众。还将刹利众。此是其宜。我便告令国中。诸有兄弟二人者。便取一人。使出家学道。唯愿世尊听出家学道

世尊告曰。善哉。大王。多所饶益。天．人得安。所以然者。此善知识良祐福田。我亦缘善知识。得脱此生．老．病．死

是时。诸释众便得为道

是时。真净王白世尊曰。唯愿世尊教诲此新比丘。当如教诲优陀耶。所以然者。此优陀耶比丘极有神力。愿优陀耶比丘恒在宫中教化。使众生之类。长夜获安隐。所以然者。此比丘极有神力。我初见优陀耶比丘。便发欢喜之心。我便作此念。弟子尚有神力。况彼如来而无此神力乎

世尊告曰。如是。大王。如大王教。此优陀耶比丘极有神力。有大威德

尔时。世尊告诸比丘。第一弟子。博识多知。国王所念。所谓阿若拘邻比丘是。能劝化人民。优陀耶比丘是。有速疾智。所谓摩诃男比丘是。恒喜飞行。所谓须婆休比丘是。空中往来。所谓婆破比丘是。多诸弟子。所谓优毗迦叶比丘是。意得观空。所谓江迦叶比丘是。意得止观。所谓象迦叶比丘是

尔时。世尊广与真净王说微妙之法。尔时。王闻法已。即从坐起。头面礼足。便退而去

尔时。诸比丘及真净王闻佛所说。欢喜奉行

增壹阿含经卷第十五增壹阿含经卷第十六

        东晋罽宾三藏瞿昙僧伽提婆译

    高幢品第二十四之三

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。十五日中有三斋法。云何为三。八日．十四日．十五日

比丘当知。或有是时。八日斋日。四天王遣诸辅臣。观察世间。谁有作善恶者。何等众生有慈孝父母．沙门．婆罗门及尊长者。颇有众生好喜布施．修戒．忍辱．精进．三昧．演散经义．持八关斋者。具分别之。设无众生孝顺父母．沙门．婆罗门及尊长者。是时辅臣白四天王。今此世间无有众生孝顺父母．沙门．道士。行四等心。慈愍众生。时。四天王闻已。便怀愁忧。惨然不悦。是时四天王即往忉利天上。集善法讲堂。以此因缘具白帝释。天帝当知。今此世间无有众生孝顺父母．沙门．婆罗门及尊长者。是时。帝释．三十三天闻斯语已。皆怀愁忧。惨然不悦。减诸天众。增益阿须伦众

设复有时。若世间众生之类有孝顺父母．沙门．婆罗门及尊长者。持八关斋。修德清净。不犯禁戒大如毛发。尔时。使者欢喜踊跃。不能自胜。即白四王。今此世间多有众生孝顺父母．沙门．婆罗门及诸尊长。天王闻已。甚怀喜悦。即往释提桓因所。以此因缘具白帝释。天帝当知。今此世间多有众生孝顺父母．沙门．婆罗门及诸尊长。时。帝释．三十三天皆怀欢喜。不能自胜。增益诸天众。减损阿须伦众。地狱拷掠自然休息。毒痛不行

若十四日斋日之时。遣太子下。察行天下。伺察人民。施行善恶。颇有众生信佛．信法．信比丘僧。孝顺父母．沙门．婆罗门及尊长者。好喜布施。持八关斋。闭塞六情。防制五欲。设无众生修五法者。孝顺父母．沙门．婆罗门。尔时。太子白四天王。四天王闻已。便怀愁忧。惨然不悦。往至释提桓因所。以此因缘具白天帝。大王当知。今此世间无有众生孝顺父母．沙门．婆罗门及尊长者。是时。天帝．三十三天皆怀愁忧。惨然不悦。减诸天众。增益阿须伦众

设复众生有孝顺父母．沙门．婆罗门及尊长者。持八关斋。尔时。太子欢喜踊跃。不能自胜。即往白四天王。大王当知。今此世间多有众生孝顺父母．沙门．婆罗门及诸尊长。是时。四天王闻此语已。甚怀喜悦。即往诣释提桓因所。以此因缘具白天帝。圣王当知。今此世间多有众生孝顺父母．沙门．婆罗门及诸尊长。受三自归。慈心谏诤。诚信不欺。时。天帝．四王及三十三天皆怀欢喜。不能自胜。增益诸天众。减损阿须伦众

比丘当知。十五日说戒之时。四天王躬自来下。案行天下。伺察人民。何等众生孝顺父母．沙门．婆罗门及尊长者。好喜布施。持八关斋如来斋法。设无众生孝顺父母．沙门．婆罗门及尊长者。时四天王便怀愁悒。惨然不悦。往至帝释所。以此因缘具白天帝。大王当知。今此世间无有众生孝顺父母．沙门．婆罗门及诸尊长者。是时。释提桓因．三十三天皆怀愁忧。惨然不悦。减诸天众。增益阿须伦众

设复是时。众生之类有孝顺父母．沙门．婆罗门及诸尊长。持八关斋。尔时。四天王便怀欢喜。踊跃不能自胜。即往帝释所。以此因缘具白天帝。大王当知。今此世间多有众生孝顺父母．沙门．婆罗门及诸尊长。是时。释提桓因．三十三天及四天王皆怀欢喜。踊跃不能自胜。增益诸天众。减损阿须伦众

尔时。世尊告诸比丘。云何十五日持八关斋法

是时。诸比丘白世尊曰。如来是诸法之王。诸法之印。唯愿世尊当为诸比丘布演此义。诸比丘闻已。当奉行之

世尊告曰。谛听。谛听。善思念之。吾当为汝具分别说

于是。比丘。若有善男子．善女人。于月．十四．十五日说戒．持斋时。到四部众中。当作是语。我今斋日。欲持八关斋法。唯愿尊者。当与我说之。是时。四部之众。当教与说八关斋法。先教作是语。善男子。当自称名字。彼已称名字。便当与说八关斋法。是时。教授者当教前人作是语。我今奉持如来斋法。至明日清旦。修清净戒。除去恶法。若身恶行。口吐恶语。意生恶念。身三．口四．意三诸有恶行。已作．当作。或能以贪欲故所造。或能以嗔恚所造。或能以愚痴所造。或能以豪族故造。或能因恶知识所造。或能今身．后身．无数身。或能不识佛．不识法。或能斗比丘僧。或能杀害父母诸尊师长。我今自忏悔。不自覆藏。依戒．依法成其戒行。受八关如来斋法

云何为八关斋法。持心如真人。尽形寿不杀。无有害心。于众生有慈心之念。我今字某。持斋至明日清旦。不杀．无有害心。有慈心于一切众生

如阿罗汉。无有邪念。尽形寿不盗。好喜布施。我今字某。尽形寿不盗。自今至明日持心

如是真人。我今尽形寿。不淫泆。无有邪念。恒修梵行。身体香洁。今日持不淫之戒。亦不念己妻。复不念他女人想。至明日清旦。无所触犯

如阿罗汉。尽形寿不妄语。恒知至诚。不欺他人。自今至明日不妄语。我自今以后不复妄语

如阿罗汉。不饮酒。心意不乱。持佛禁戒。无所触犯。我今亦当如是。自今日至明旦。不复饮酒。持佛禁戒。无所触犯

如阿罗汉。尽形寿不坏斋法。恒以时食。少食知足。不着于味。我今亦如是。尽形寿不坏斋法。恒以时食。少食知足。不着于味。从今日至明旦

如阿罗汉。恒不在高广之床上坐。所谓高广之床。金．银．象牙之床。或角床．佛座．辟支佛座．阿罗汉座．诸尊师座。是时。阿罗汉不在此八种座。我亦上坐不犯此坐

如阿罗汉。不着香华．脂粉之饰。我今亦当如是。尽形寿不着香华．脂粉之好

我今字某。离此八事。奉持八关斋法。不堕三恶趣。持是功德。不入地狱．饿鬼．畜生八难之中。恒得善知识。莫与恶知识从事。恒得好父母家生。莫生边地无佛法处。莫生长寿天上。莫与人作奴婢。莫作梵天。莫作释身。亦莫作转轮圣王。恒生佛前。自见佛。自闻法。使诸根不乱。若我誓愿向三乘行。速成道果

比丘当知。若有优婆塞．优婆夷。持此八关斋法。彼善男子．善女人。当趣三道。或生人中。或生天上。或般涅槃

尔时。世尊便说此偈

  不杀亦不盗　　不淫不妄语
  避酒远香花　　着味犯斋者
  歌舞作倡伎　　学舍如罗汉
  今持八关斋　　昼夜不忘失
  不有生死苦　　无有周旋期
  莫与恩爱集　　亦莫怨憎会
  愿灭五阴苦　　诸痛生死恼
  涅槃无诸患　　我今自归之

是故。诸比丘。若有善男子．善女人。欲持八关斋离诸苦者。得善处者。欲得尽诸漏入涅槃城者。当求方便。成此八关斋法。所以然者。人中荣位不足为贵。天上快乐不可称计。若善男子．善女人。欲求无上之福者。当求方便。成此斋法

我今重告敕汝。若有善男子．善女人。成八关斋者。欲求生四天王上。亦获此愿。持戒之人。所愿者得。我以是故。而说此义耳。人中荣位不足为贵。若善男子．善女人。持八关斋者。身坏命终。生善处天上。亦生艳天．兜术天．化自在天．他化自在天。终不有虚。所以然者。以其持戒之人所愿者得

诸比丘。我今重告汝。若有男子．女人持八关斋者。生欲天者。生色天者。亦成其愿。何以故尔。以其持戒之人所愿者得。若复善男子．善女人。持八关斋。欲得生无色天者。亦果其愿

比丘当知。若善男子．善女人。持八关斋者。欲生四姓家者。亦复得生。又善男子．善女人。持八关斋人。欲求作一方天子。二方．三方．四方天子。亦获其愿。欲求作转轮圣王者。亦获其愿。所以然者。以其持戒之人所愿者得。若善男子．善女人。欲求作声闻．缘觉．佛乘者。悉成其愿。吾今成佛由其持戒。五戒．十善。无愿不获。诸比丘。若欲成其道者。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有三事现在前。尔时善男子．善女人获福无量。云何为三。信现在前。善男子．善女人获福无量。若财现在前。尔时善男子．善女人获福无量。若复持梵行现在前。尔时善男子．善女人获福无量。是谓。比丘。有此三事现在前。获福无量

尔时。世尊便说此偈

  信财梵难得　　受者持戒人
  觉此三事已　　智者随时施
  长夜获安隐　　诸天恒扶将
  在彼自娱乐　　五欲无厌足

以是。诸比丘。若善男子．善女人。当求方便。成此三法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在拘深城瞿师罗园中

尔时。拘深比丘恒好斗讼。犯诸恶行。面相谈说。或时刀杖相加。尔时。世尊清旦往诣彼比丘所。到已。世尊告彼比丘。汝等比丘。慎莫斗讼。莫相是非。诸比丘。当共和合。共一师侣。同一水乳。何为斗讼

尔时。拘深比丘白世尊曰。唯愿世尊勿忧此事。我当自虑此理。如此过状。自识其罪

世尊告曰。汝等云何。为王种作道。为畏恐故作道。为以世俭故作道耶

诸比丘对曰。非也。世尊

世尊告曰。云何。比丘。汝等岂非欲离生死。求无为道故作道乎。然五阴之身实不可保

诸比丘对曰。如是。世尊。如世尊教。我等族姓子所以出家学道者。以求无为道。灭五阴身。是以学道

世尊告曰。诸比丘。不应作道而复斗诤。手拳相加。面相是非。恶声相向。汝等当应成就此行。共同一法。共一师受。亦当行此六种之法。亦当行此身．口．意行。亦当行此供养诸梵行者

诸比丘对曰。此是我等事。世尊勿足虑此事

尔时。世尊告拘深比丘。云何。愚人。汝等不信如来语乎。方语如来勿虑此事。然汝等自当受此邪见之报。

尔时。世尊重告彼比丘曰。过去久远。此舍卫城中有王名曰长寿王。聪明黠慧。无事不知。然善明刀剑之法。又乏宝物。诸藏无充。财货减少。四部之兵。亦复不多。臣佐之属。亦复减少。当于尔时。波罗奈国有王名梵摩达。勇猛刚健。靡不降伏。钱财．七宝。悉皆满藏。四部之兵。亦复不乏。臣佐具足

尔时。梵摩达王便作是念。此长寿王无有臣佐。又乏财货。无有珍宝。我今可往攻罚其国。尔时。梵摩达王即便兴兵。往罚其国

尔时。长寿王闻兴兵攻罚其国。即设方计。我今虽无七宝之财。臣佐之属。四部之兵。彼王虽复多诸兵众。如我今日一夫之力。足能坏彼百千之众。杀害众生。不可称计。不可以一世之荣。作永世之罪。我今可出此城。更在他国。使无斗诤

尔时。长寿王不语臣佐。将第一夫人。及将一人。出舍卫城。入深山中。是时。舍卫城中臣佐．人民。以不见长寿王。便遣信使。往诣梵摩达王所。而作是说。唯愿大王来至此土。今长寿王莫知所在。是时。梵摩达王来至迦尸国中。而自治化

然长寿王有二夫人。皆怀妊。临欲在产。是时。夫人自梦在都市中生。又日初出。四部之兵。手执五尺刀。各共围绕。而独自产无有佐者。见已。便自惊觉。以此因缘白长寿王。王告夫人曰。我今在此深山之中。何缘乃当在舍卫城内。在都市中产乎。汝今欲生者。当如鹿生。是时。夫人曰。设我不得如此产者。正尔取死。是时。长寿王闻此语已。即于其夜。更改衣服。不将人众。入舍卫城

时。长寿王有一大臣。名曰善华。甚相爱念。有小事缘出城。而见长寿王入城。时。彼善华大臣熟视王已。便舍而去。叹息堕泪。复道而行。时。长寿王便逐彼大臣。将在屏处而语言。慎莫出口。大臣对曰。如大王教。不审明王有何教敕。长寿王曰。忆我旧恩。便有反复。时臣对曰。大王有教令。我当办之。长寿王曰。我夫人者。昨夜梦在市中产。又有四部之兵而见围绕。生一男儿。极自端正。若不如梦产者。七日之中。当取命终。大臣报曰。我令堪办此事。如王来敕。作此语已。各舍而去

是时。大臣便往至梵摩达王所。到已。而作是说。七日之中。意欲观看大王军众。象兵．马兵．车兵．步兵。竟为多少。是时。梵摩达敕左右曰。时催上兵众。如善华语。是时。善华大臣七日之中即集兵众。在舍卫都市中。是时。彼夫人七日之中。来在都市中。时。善华大臣遥见夫人来。便作是说。善来。贤女。今正是时

尔时。夫人见四部兵众已。便怀欢喜。敕左右人。施张大幔。时。夫人日初出时。便生男儿。端政无双。世之希有。时。夫人抱儿还诣山中。时。长寿王遥见夫人抱儿而来。便作是语。使儿老寿。受命无极。夫人白王。愿王当与立字。时。王即以立字名曰长生

时。长生太子年向八岁。父王长寿有小因缘入舍卫城。尔时。长寿王昔臣劫比。见王入城。从头至足而熟观视。见已。便往至梵摩达王所。到已。而作是说。大王。极为放逸。长寿王者今在此城。时。王嗔恚。敕左右人催收捕长寿王

是时。左右大臣将此劫比。东西求索。时。劫比遥见长寿王。便目示语大臣曰。此是长寿王。即前收捕。至梵摩达王所。到已。白言。大王。长寿王者此人身。是国中人民。悉皆闻知捉得长寿王身

时。夫人亦复闻长寿王为梵摩达所捉得。闻已。便作是念。我今复用活为。宁共大王一时同命。是时。夫人即将太子入舍卫城。夫人语太子曰。汝今更求活处。时。长生太子闻已。默然不语。时。夫人径往至梵摩达王所。王遥见来。欢喜踊跃。不能自胜。即敕大臣。将此夫人及长寿王。至四衢道头。分作四分。时。诸大臣受王教令。将长寿王及夫人身。皆取返缚。绕舍卫城。使万民见。尔时。人民之类。莫不痛心

时。长生太子在大众中。见将父母诣市取杀。颜色不变。时。长寿王还顾告长生曰。汝莫见长。亦莫见短。尔时。便说此偈

  怨怨不休息　　自古有此法
  无怨能胜怨　　此法终不朽

是时。诸臣自相谓曰。此长寿王极为愚惑。长生太子竟是何人。在我等前而说此偈。时。长寿王告诸臣曰。我不愚惑。但其中智者乃明吾语耳。诸贤当知。以我一夫之力。足能坏此百万之众。然我复作是念。此众生类死者难数。不可以我一身之故。历世受罪。怨怨不休息。自古有此法。无怨能胜怨。此法终不朽

时。彼诸臣将长寿王及夫人身。到四衢道头。分作四分。即而舍去。各还所在。时。长生太子向暮收拾薪草。耶维父母而去

尔时。梵摩达王在高楼上。遥见有小儿耶维长寿王及夫人身。见已。敕左右曰。此必是长寿王亲里汝催收捉来。时。诸臣民即往诣彼。未到之顷。儿已走去

时。长生太子便作是念。此梵摩达王杀我父母。又住我国中。我今当报父母之怨。是时。长生太子便往至弹琴师所。到已。便作是说。我今欲学弹琴。时琴师问曰。今汝姓谁。父母为所在。小儿对曰。我无父母。我本住此舍卫城中。父母早死。琴师报曰。欲学者便学之

比丘当知。尔时。长生太子便学弹琴歌曲。时。长生太子素自聪明。未经数日。便能弹琴歌曲。无事不知。是时。长生太子抱琴诣梵摩达王所。在象厩中。非人之时而独弹琴。并复清歌。尔时。梵摩达王在高楼上。闻弹琴歌曲之声。便问敕左右人曰。此何人在象厩中。而独弹琴歌戏。臣佐报曰。此舍卫城中有小儿。而独弹琴歌戏。时。王告侍者曰。汝可约敕使此小儿来在此戏。吾欲见之。时。彼使人唤此小儿。来至王所。是时。梵摩达王问小儿。汝昨夜在象厩中弹琴乎。对曰。如是。大王。梵摩达曰。汝今可在吾侧。弹琴歌舞。我当供给衣被．饭食

比丘当知。尔时。长生太子在梵摩达前。弹琴歌舞。极为精妙。时。梵摩达王闻此琴音。极怀欢喜。便告长生太子。当与吾守藏珍宝。时。长生太子受王教敕。未曾有失。恒随王意。先笑后语。恒认王意。尔时。梵摩达王复告敕曰。善哉。善哉。汝今作人极为聪明。今复敕汝宫内可否。汝斯知之。是时。长生太子在内宫中。以此琴音教诸妓女。亦复使乘象．马妓术。无事不知

是时。梵摩达意欲出游园馆。共相娱乐。即敕长生。催驾宝羽之车。时。长生太子即受王教。令寻驾宝羽之车。被象金银鞍勒。还来白王。严驾已办。王知是时。梵摩达王乘宝羽之车。使长生御之。及将四部兵众

时。长生太子御车引导。恒离大众。时。梵摩达王问长生太子曰。今日军众。斯为所在。长生对曰。臣亦不知军众所在。时王告曰。可小停住。吾体疲极。欲小止息。时。长生太子即自停住。使王懈息。比顷。军众未至

比丘当知。尔时。梵摩达王即枕太子长生膝上睡眠。时。长生太子以见王眠。便作是念。此王于我极是大怨。又取我父母杀之。加住我国界。今不报怨者。何时当报怨。我今断其命根。时。长生太子右手自拔剑。左手摸王发。然复作是念。我父临欲命终时。而告我言。长生当知。亦莫见长。亦莫见短。加说此偈

  怨怨不休息　　自古有此法
  无怨能胜怨　　此法终不朽

我今舍此怨。即还内剑。如是再三。复作是念。此王于我极是大怨。又取我父母杀之。加住我界。今不报怨者。何日当克。我今正尔断此命根。乃名为报怨。是时。复作忆念。汝长生。亦莫见长。亦莫见短。父王有是教敕。怨怨不休息。自古有此法。无怨能胜怨。此法终不朽。我今可舍此怨。即还内剑

是时。王梵摩达梦见长寿王儿长生太子。欲取我杀。即便恐惧。寻时得觉。时。长生太子曰。大王。何故惊起。乃至于斯。梵摩达曰。向者睡眠。梦见长寿王儿长生太子拔剑欲取吾杀。是故惊耳

是时。长生太子便作是念。今此王已知我是长生太子。即右手拔剑。左手捉发。而语王曰。我今正是长寿王儿长生太子。然王是我大怨。又取我父母杀之。加住我国界。今不报怨。何日当克。时。梵摩达王即向长生而作是说。我今命在汝手。愿垂原舍。得全生命。长生报曰。我可活王。然王不全我命。王报长生。唯愿垂济。吾终不取汝杀

是时。长生太子与王共作言誓。俱共相济命者。终不相害。比丘当知。尔时。长生太子即活王命。是时。梵摩达王语长生太子言。愿太子还与我严驾宝羽之车。还诣国界。是时。太子即严驾宝羽之车。二人共乘。径来至舍卫城

时。王梵摩达即集群臣而作是说。设卿等见长寿王儿。欲取何为。其中或有大臣而作是说。当断手足。或有言。当分身三段。或有言。当取杀之。是时。长生太子在王侧坐。正身正意。思惟来言。时。梵摩达王躬自手捉长生太子。语诸人言。此是长寿王儿长生太子。此人身是。卿等勿得复有语。敢有所说。所以然者。长生太子见活吾命。吾亦活此人命。时。诸群臣闻此语已。叹未曾有。此王．太子甚奇。甚特。及能于怨而不报怨

时。梵摩达王问长生曰。汝应取我杀。何故见放。复不杀之。将有何因缘。今愿闻之。长生对曰。大王。善听。父王临欲命终之时。而作是说。汝今亦莫见长。亦莫见短。又作是语。怨怨不休息。自古有此法。无怨能胜怨。此法终不朽。是时。群臣闻父王此语。皆相谓言。此狂惑。多有所说。长生者竟是何人。长寿王对曰。卿等当知。其中有智之人。乃明此语耳。忆父王此语已。是故全王命根耳。梵摩达王闻此语已。甚奇所作。叹未曾有。乃能守亡父教敕。不有所堕

时。梵摩达王语太子曰。汝今所说之义。吾犹不解。今可与吾说其义。使得意解。时。长生太子对曰。大王。善听。我当说之。梵摩达王取长寿王杀。设复长寿王本所有群臣极有亲者。亦当取王杀之。设复梵摩达王所有臣佐。复当取长寿王臣佐杀之。是谓怨怨终不断绝。欲使怨断者。唯有无报人。我今观此义已。是故不害王也。是时。梵摩达王闻此语已。甚怀踊跃。不能自胜。此王太子极为聪明。乃能广演其义

时。王梵摩达即向忏悔。是我罪过。而取长寿王杀之。即自脱天冠与长生使着。复加嫁女。还付舍卫国土．人民。寻付长生使领。王还波罗奈治

比丘当知。然古昔诸王有此常法。虽有此诤国之法。犹相堪忍。不相伤害。况汝等比丘。以信坚固。出家学道。舍贪欲．嗔恚．愚痴心。今复诤竞不相和顺。各不相忍而不忏改。诸比丘。当以此因缘。知斗非其宜然。同一师侣。共一水乳。勿共斗讼

尔时。世尊便说此偈

  无斗无有诤　　慈心愍一切
  无患于一切　　诸佛所叹誉

是故。诸比丘。当修行忍辱。如是。诸比丘。当作是学

是时。拘深比丘白世尊曰。唯愿世尊。勿虑此事。我等自当分明此法。世尊。虽有此语。其事不然。是时。世尊便舍而去。诣跋耆国

尔时。跋耆国中有三族姓子。阿那律．难提．金毗罗。然彼族姓子。共作制限。其有出乞食者。后住者便扫洒地使净。事事不乏。其得食来者分与使食。足者则善。不足者随意所如。有遗余者。泻着器中。便舍而去。若复最后乞食来者。足者则善。不足者便取器中食而自着钵中。尔时。便取水瓶。更着一处。即当一日扫除房舍。复更在闲静之处。正身正意。系念在前。思惟妙法。然复彼人终不共语。各自寂然

尔时。尊者阿那律思惟欲不净想。念恃喜安而游初禅。是时。难提．金毗罗知阿那律心中所念。亦复思惟欲不净想。念恃喜安而游初禅。若复尊者阿那律思惟二禅．三禅．四禅。尔时尊者难提．金毗罗亦复思惟二禅．三禅．四禅。若复尊者阿那律思惟空处．识处．不用处．有想无相处。是时尊者难提亦复思惟空处．识处．不用处．有想无想处。若复尊者阿那律思惟灭尽定。尔时尊者难提。亦复思惟灭尽定。如此诸法。诸贤思惟此法

尔时。世尊往师子国中。尔时。守国人遥见世尊来。便作是说。沙门勿来入国中。所以然者。此国中有三族姓子。名阿那律．难提．金毗罗。慎莫触娆

是时。尊者阿那律以天眼清净及天耳通。闻守国人与世尊作如是说。使世尊不得入国。是时。尊者阿那律即出告守门人曰。勿遮。世尊今来。欲至此看

是时。尊者阿那律寻入告金毗罗曰。速来。世尊今在门外

是时。尊者三人即从三昧起。往至世尊所。到已。头面礼足。在一面住。各自称言。善来。世尊。尊者阿那律前取世尊钵。尊者难提前敷座。尊者金毗罗取水与世尊洗足

尔时。世尊告阿那律曰。汝等三人在此和合。无有他念。乞食如意乎

阿那律曰。如是。世尊。乞食不以为劳。所以然者。若我思惟初禅时。尔时难提．金毗罗亦复思惟初禅。若我思惟二禅．三禅．四禅．空处．识处．不用处．有想无想处．灭尽三昧。尔时难提．金毗罗亦复思惟二禅．三禅．四禅．空处．识处．不用处．有想无想处．灭尽定。如是。世尊。我等思惟此法

世尊告曰。善哉。善哉。阿那律。汝为颇有是时。更得上人法乎

阿那律报曰。如是。世尊。我等更得上人法

世尊告曰。何者是上人之法

阿那律曰。有此妙法。出上人法上。若复我等以慈心。遍满一方。二方．三方．四方亦复如是。四维上下亦复如是。一切中一切。以慈心遍满其中。无数无限。不可称计。而自游戏。复以悲心．喜心．护心。遍满一方。二方．三方．四方亦复如是。四维上下而自游戏。是谓。世尊。我等更得此上人之法

尔时。尊者难提．金毗罗语阿那律曰。我等何日至汝许问此义乎。今在世尊前而自称说

阿那律曰。汝等亦未曾至我许而问此义。但诸天来至我所而说此义。是故。在世尊前而说此义耳。但我长夜之中知诸贤心意。然诸贤得此三昧故。在世尊前说此语耳

尔时。说此法时。长寿大将至世尊所。头面礼足。在一面坐。是时。长寿大将白世尊曰。今日。世尊与此诸人而说法乎

是时。世尊以此因缘具向长寿大将说之

是时。大将白世尊曰。跋耆大国快得大利。有此三族姓子而自游化。阿那律．难提．金毗罗

世尊告曰。如是。大将。如汝所言。跋耆大国快得善利。且舍跋耆大国。摩竭大国快得善利。乃有此三族姓子。若当摩竭大国人民之类。忆此三族姓子。便长夜获安隐。大将当知。若县邑城郭有此三族姓子者。彼城郭之中。人民之类。长夜获安隐。此三族姓子所生之家。亦获大利。乃能生此上尊之人。彼父母五种亲族。若当忆此三人者。亦获大利。若复天．龙．鬼神忆此三族姓子者。亦获大利。若有人叹说阿罗汉者。亦当叹说此三人。若有人叹说无贪欲．无愚痴．无嗔恚者。亦当叹说此三人。若有人叹说此福田者。亦当叹说此三人。如我于三阿僧祇劫所行勤苦。成无上道。使此三人成此法义。是故。大将。当于此三族姓子。起欢喜心。如是。大将。当作是学

尔时。大将闻世尊所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有三结使。系缚众生。不能从此岸至彼岸。云何为三。所谓身邪．戒盗．疑。

彼云何名为身邪。所谓计身有我。生吾我之想。有众生想。有命．有寿．有人．有士夫．有缘．有着。是谓名为身邪之结。

云何名为疑结。所谓有我耶。无我耶。有生耶。无生耶。有我．人．寿命耶。无我．人．寿命耶。有父母耶。无父母耶。有今世．后世耶。无今世．后世耶。有沙门．婆罗门耶。无沙门．婆罗门耶。世有阿罗汉耶。世无阿罗汉耶。有得证者耶。无得证者耶。是谓名为疑结。

彼云何名为戒盗结。所谓戒盗者。我当以此戒生大姓家。生长者家。生婆罗门家。若生天上及诸神中。是谓名为戒盗结。

是谓。比丘。有此三结系缚众生。不能从此岸至彼岸。犹如两牛同一轭。终不相离。此众生类。亦复如是。三结所系。不能得从此岸至彼岸

云何此岸。云何彼岸。所谓此岸者身邪是。彼岸者所谓身邪灭是。是谓。比丘。三结系缚众生。不能从此岸至彼岸。是故。诸比丘。当求方便。灭此三结。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。此三三昧。云何为三。空三昧．无愿三昧．无想三昧。

彼云何名为空三昧。所谓空者。观一切诸法。皆悉空虚。是谓名为空三昧。

彼云何名为无想三昧。所谓无想者。于一切诸法。都无想念。亦不可见。是谓名为无想三昧。

云何名为无愿三昧。所谓无愿者。于一切诸法。亦不愿求。是谓。名为无愿三昧

如是。比丘。有不得此三三昧。久在生死。不能自觉寤。如是。诸比丘。当求方便。得此三三昧。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

  幢．毗沙．法王　　瞿默．神足化
  斋戒．现在前　　长寿．结．三昧

增壹阿含经卷第十六增壹阿含经卷第十七

        东晋罽宾三藏瞿昙僧伽提婆译

    四谛品第二十五

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修行四谛之法。云何为四。所谓初苦谛。义不可尽。义不可穷。说法无尽。第二者苦习谛。义不可尽。义不可穷。说法无尽。第三者苦尽谛。义不可尽。义不可穷。说法无尽。第四者苦出要谛。义不可尽。义不可穷。说法无尽

彼云何名为苦谛。所谓苦谛者。生苦．老苦．病苦．死苦．忧悲恼苦．怨憎会苦．恩爱别离苦．所欲不得苦。取要言之。五盛阴苦。是谓名为苦谛

彼云何名为苦习谛。所谓习谛者。爱与欲相应。心恒染着。是谓名为苦习谛

彼云何名为苦尽谛。所谓尽谛者。欲爱永尽无余。不复更造。是谓名为苦尽谛

彼云何名为苦出要谛。所谓苦出要谛者。谓贤圣八品道。所谓正见．正治．正语．正行．正命．正方便．正念．正三昧。是谓名为苦出要谛

如是。比丘。有此四谛。实有不虚。世尊之所说。故名为谛。诸有众生二足．三足．四足。欲者．色者．无色者。有想．无想者。如来最上。然成此四谛。故名为四谛。是谓。比丘。有此四谛。然不觉知。长处生死。轮转五道。我今以得此四谛。从此岸至彼岸。成就此义。断生死根本。更不复受有。如实知之

尔时。世尊便说此偈

  今有四谛法　　如实而不知
  轮转生死中　　终不有解脱
  如今有四谛　　以觉以晓了
  以断生死根　　更亦不受有

若有四部之众。不得此谛。不觉不知。便随五道。是故。诸比丘。当作方便。成此四谛。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此四法。多饶益人。云何为四。第一法者当亲近善知识。第二者当闻法。第三者当知法。第四者当法法相明。是谓。比丘。有此四法。多饶益人。是故。诸比丘。当求方便。成此四法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告阿难曰。若如来出现于世时。便有四未曾有法出现于世。云何为四。此众生类多有所著。若说不染着法时。亦复承受。念修行之。心不远离。若如来出现于世时。有此四未曾有法出现于世。是谓初未曾有法出现于世

复次。阿难。轮转不住。恒在五道。正使欲说法时。亦复承受。心不远离。若如来出现世时。有此二未曾有法出现于世

复次。阿难。此众生类。恒怀憍慢。不去心首。若使说法。亦复承受。心不远离。然复。阿难。此众生类。恒怀憍慢。不去须臾。设复说法时。亦复承受。是谓第三未曾有法出现于世

复次。阿难。此众生类。无明所覆。设复说有明法时。亦复承受而不忘失。若复。阿难。说此有明．无明法时。而心意柔和。恒喜修行。是谓。阿难。若如来出现世时。便有此四未曾有法出现于世。若有多萨阿竭现在时。便有此四未曾有法出现于世。是故。阿难。当发喜心向如来所。如是。阿难。当作是学

尔时。阿难闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说担。亦当说持担人。亦当说担因缘。亦当说舍担。汝等比丘。谛听。谛听。善思念之。我今当说

诸比丘对曰。如是。世尊。是时。诸比丘从佛受教

世尊告曰。彼云何名为担。所谓五盛阴是。云何为五。所谓色．痛．想．行．识阴。是谓名为担

彼云何名为持担人。所谓持担人者。人身是也。字某．名某。如是生。食如是食。受如是苦乐。寿命长短。是谓名为持担人

彼云何名为担因缘。所谓担因缘者。爱着因缘是。与欲共俱。心不远离。是谓名为担因缘

彼云何名为当舍离担。所谓能使彼爱永尽无余。已除．已吐。是谓。比丘。名舍离担。

如是。比丘。我今已说担。已说担因缘。已说持担人。已说舍担。然诸如来所应行者。我今已办。若树下．空处．露坐。常念坐禅。莫行放逸

尔时。世尊便说此偈

  当念舍重担　　更莫造新担
  担是世间病　　舍担第一乐
  亦当除爱结　　及舍非法行
  尽当舍离此　　更不复受爱

是故。诸比丘。当作方便。舍离于担。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此四生。云何为四。所谓卵生．胎生．湿生．化生

彼云何名为卵生。所谓卵生者。鸡．雀．乌．鹊．孔雀．蛇．鱼．蚁子之属。皆是卵生。是谓名为卵生

彼云何名为胎生。所谓人及畜生。至二足虫。是谓名为胎生

彼云何名为因缘生。所谓腐肉中虫．厕中虫．如尸中虫。如是之属。皆名为因缘生

彼云何名为化生。所谓诸天．大地狱．饿鬼．若人．若畜生。是谓名为化生。是谓。比丘。有此四生。诸比丘舍离此四生。当求方便。成四谛法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。尊者舍利弗．尊者目揵连在罗阅城迦兰陀竹园所

尔时。舍利弗告诸比丘。世间有此四人。云何为四。所谓第一人者与结相随。然内有结而不知。或有一人与结相随。然内有结如实知之。或有一人不与结相随。然内无结如实而不知。或有一人不与结相随。然内无结如实知之

诸贤当知。第一人者与结相随。然内有结而不知。此二有结人中。此人最为下贱。所谓彼第二人与结相随。内有结如实知之。此人极为妙。彼第三人不与结相随。内无结如实而不知。此人于二无结人中。此人最为下贱。所谓彼第四人不与结相随。内无结如实知之。此人于无结人中最为第一。诸贤当知。世间有此四人

是时。尊者目连问舍利弗曰。有何因缘。有结相随人。一人下贱。一人最妙。复有何因缘。此二无结人相随。一人下贱。一人最妙

舍利弗对曰。彼与结相随。内有结如实不知。彼人作是念。我当作净想。彼便思惟作净想。当作净想时。便起欲心。以起欲心已。便有贪欲．嗔恚．痴心而命终。尔时。不求方便。灭此欲心。便有嗔恚．愚痴之心而命终。目连当知。犹如有人诣市买得铜器。尘土垢坌。极为不净。彼人不随时摩抆。不随时净洗。然彼铜器倍更生垢。极为不净。此第一人亦复如是。与垢相随。内有结如实不知。彼便作是念。我当思惟净想。已思惟净想。便生欲心。已生欲心。则有贪欲．嗔恚．愚痴而命终。不求方便。灭此欲心

彼第二人与结相随。内有结如实知。我今可舍净想。思惟不净想。彼已舍净想。思惟不净想。彼以思惟不净想。便不生欲心。求方便。不得者得。不获者获。不及者及。便无贪欲．嗔恚．愚痴。亦复无结而命终。犹如有人从市中买得铜器。尘垢所染。彼人随时修治。洗荡使净。此人亦复如是。与结相随。内有结如实知之。彼人便舍净想。思惟不净想。彼思惟不净想。更求方便。不得者得。不获者获。不作证者教令得证。已无欲心．无嗔恚．愚痴而命终。是谓。目连。有此二人与结相随。一人下贱。一人最妙

目连曰。复以何因缘。使此二人不与结相随。一人下贱。一人最妙

舍利弗曰。彼第三人不与结相随。内无结如实而不知。彼便作是思惟。我不求方便思惟。不得者得。不获者获。不作证者而作证。彼人有欲心．嗔恚．愚痴所缚而命终。犹如有人诣市买铜器。尘垢所染。然不随时洗治。亦不随时修治。此第三人亦复如是。不与结相随。内无结如实不知。亦不作是学。我当求方便。灭此诸结。而有贪欲．嗔恚．愚痴之心而命终

彼第四人不与结俱。内无结如实知之。彼便作是思惟。求方便。不得者得。不获者获。不作证者令作证。彼以无此结而命终。犹如有人诣市。得好铜器极净洁。复加随时修治。磨洗其器。尔时。彼器倍复净好。此第四人亦复如是。不与结相随。内无结如实知之。彼便作是思惟。求方便。不获者获。不得者得。不作证者而作证。彼便无结使贪欲．嗔恚．愚痴。身坏命终。是谓。目连。有此二人不与结相随。内无结如实知之。一人为上。一人下贱

是时。尊者目连问舍利弗曰。何以故名曰结

舍利弗曰。目连当知。恶不善法。起诸邪见。故名为结。或复有人而作是念。如来问我义已。然后与诸比丘说法。不问余比丘义。而如来与比丘说法。或复有是时。世尊语余比丘而说法。然不语彼比丘。如来说法。如来不语我与比丘说法。或有不善。或有贪欲。既有不善。又有贪欲。此二俱不善

或复有时。比丘作是念。我恒在诸比丘前而入村乞食。不使余比丘在比丘前而入村乞食。或有是时。余比丘在前而入村乞食。不使彼比丘在比丘前而入村乞食。我不在比丘前而入村乞食。既有不善。又有贪欲。此二俱不善

目连当知。或复有是时。比丘作是念。我当在比丘前坐。先前受水。先前得食。不使余比丘先比丘坐。先前受水。先前得食。或复有时。余比丘在比丘前坐。先前受水。先前得食。不使彼比丘在比丘前坐。先前受水。先前得食。我不在比丘前坐。先前受水。先前得食。既有不善。又有贪欲。此二俱不善

或复有时。比丘作是念。我食已与檀越说法。不使余比丘食讫与檀越说法。或复有时。余比丘食竟与檀越说法。不使彼比丘食竟与檀越说法。不使我食竟与檀越说法。既有不善。又有贪欲。此二俱不善

或复有时。比丘作是念。我当至园中。与长者婆罗门说法。不使余比丘至园中。与长者婆罗门说法。或复有时。余比丘至园中。与长者婆罗门说法。不使余比丘至园中。与长者婆罗门说法。不使我至园中。与长者婆罗门说法。既有不善。又有贪欲。此二俱不善

或复有时。比丘作是念。我今犯戒。使诸比丘不知我犯戒。或复有时。彼比丘犯戒。诸比丘知此比丘犯戒。既有不善。又有贪欲。此二俱不善

或复有时。比丘作是念。我今犯戒。不使余比丘语我言犯戒。或复有时。彼比丘犯戒。余比丘语言犯戒。既有不善。又有贪欲。此二俱不善

或复有时。彼比丘作是念。我今犯戒。使清净比丘告我。不使不清净比丘告我。或复有时。不清净比丘告彼比丘言。彼比丘犯戒。既有不善。又有贪欲。此二俱不善

或复有时。比丘作是念。我今犯戒。若有比丘告我者。当在屏处。不在大众之中。或复有时。彼比丘犯戒。在大众中告语。不在屏处。比丘复作是念。此诸比丘在大众中告我。不在屏处。既有不善。又有贪欲。此二俱不善

目连当知。此诸法之本。兴起此行者。名为结使。目连。复知诸有四部之众。犯此行者。皆共闻知。虽言我行阿练若。在闲静之处。正使着五纳衣。恒行乞食。不择贫富。行不卒暴。往来住止。坐起动静。言语默然。彼比丘作是念。使比丘．比丘尼．优婆塞．优婆夷斯诸梵行者。恒来供养我。彼比丘虽有是念。然四部众亦不随时供养。所以然者。以彼比丘恶不善行未除故。见闻念知。犹如有人。一铜器极为清净。复以不净盛着铜器中。复以余器盖其上。持行诣国界。众人见已。问彼人曰。君所持者是何物乎。我等欲得观见。是时。众人素既饥俭。谓呼。是好饮食。寻发器盖。然是不净皆共得见。此比丘亦复如是。虽有阿练若行。随时乞食。着五纳衣。正身正意。系念在前。彼虽生此念。欲使诸梵行者。随时来供养。然复诸梵行人。不随时供养。所以然者。以彼比丘恶不善法结使未尽故

目连当知。诸有比丘无此恶不善法。结使已尽。见闻念知。虽在城傍行。犹是持法之人。或受人请。或受长者供养。彼比丘无此贪欲之想。是时。四部之众及诸梵行者。皆来供养。所以然者。以彼比丘行清净故。皆见闻念知。犹如有人有好铜器。盛好饮食。气味极香。复以物盖其上。持行诣国界。众人见已。问彼人曰。此是何物。我等欲得观见。时寻发看。见是饮食。皆共取食。此亦如是。比丘见闻念知。虽在城傍行。受长者供养。彼不作是念。使诸梵行者来供养我。然复诸梵行者。皆来供养之。所以然者。以彼比丘恶不善行以除尽故。是故。目连。以此诸行故。名为结使

是时。尊者大目揵连叹曰。善哉。善哉。舍利弗。所以然者。我昔游此罗阅城迦兰陀竹园所。到时着衣持钵。入罗阅城乞食。至彼车师舍。在门外默然而立。是时。彼工师手执斧而斫材。是时。更有长老工师有少事缘。来至此工师舍。是时。彼工师修治材板。是时。彼老工师而生此念。此小工师斫材如我意不。我今当观之。是时。彼工师所嫌之处。彼工师尽取斫之。是时。彼老工师甚怀欢喜。而作是念。善哉。善哉。卿所斫材尽如我意。此亦如是。诸有比丘心不柔和。舍沙门行。心怀奸伪。不从沙门之法。性行粗疏。不知惭愧。强颜耐辱。为卑贱行。无有勇猛。或喜多忘失。不忆所行。心意不定。所作错乱。诸根不定。然今尊者舍利弗观察性行已。而修治之

诸有族姓子。以信坚固。出家学道。甚恭敬戒。不舍沙门贤圣之法。无有幻伪。不行卒暴。心意柔和。言常含笑。不伤人意。心恒一定。无有是非。诸根不乱。彼闻尊者舍利弗语已。便自承受。亦不忘失。犹如若男．若女。端正无双。极自沐浴。着好新衣。用香涂身。若复有人。复加以优钵华。持用奉上。彼人得已。即着头上。欢喜踊跃。不能自胜。此亦如是。若有族姓子。以信坚固。出家学道。恭敬于戒。不失沙门之法。无有幻伪。不行卒暴。心意柔和。言常含笑。不伤人意。心恒一定。无有是非。诸根不乱。彼从尊者舍利弗闻是语已。甚怀欢喜。不能自胜。而受其教。如此诸族姓子说此法教

尔时。诸贤各各闻其所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有此四果。云何为四。或有果生而似熟。或有果熟而似生。或有果熟而似熟。或有果生而似生。是谓。比丘。世间有此四果。世间有此四人。亦复如是。云何为四。或有人熟而像生。或有人生而像熟。或有人生而似生。或有人熟而似熟。

何等人生而似熟。或有人往来行步不行卒暴。眼目视瞻恒随法教。着衣持钵亦复随法行步。视地不左右顾望。然复犯戒不随正行。实非沙门而似沙门。不行梵行而自言行梵行。尽坏败正法。根败之种。是谓此人生而像熟

彼人云何熟而像生。或有比丘性行似疏。视瞻不端。亦不随法行。喜左右顾视。然复精进多闻。修行善法。恒持戒律。不失威仪。见少非法。便怀恐惧。是谓此人熟而像生

彼云何人生而像生。或有比丘不持禁戒。不知行步礼节。亦复不知出入行来。亦复不知着衣持钵。诸根错乱。心着色．声．香．味．细滑之法。彼犯禁戒。不行正法。不是沙门而似沙门。不行梵行而似梵行。根败之人。不可修饰。是谓此人生而似生

彼云何有人熟而似熟。或有比丘持戒禁限。出入行步不失时节。看视不失威仪。然极精进。修行善法。威仪礼节皆悉成就。见小非法。便怀恐怖。况复大者。是谓此人熟而似熟

是谓。比丘。世间有此四果之人。当学熟果之人。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。今日空中有随岚风。设复有飞鸟至彼者。若鸟．鹊．鸿．鹄值彼风者。头脑．羽翼各在一处。此间一比丘亦复如是。舍禁戒已。作白衣行。是时三衣．钵．器．针筒六物之属各在一处。犹随岚之风吹杀彼鸟。是故。诸比丘。当修行梵行。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。比丘当知。有此四鸟。云何为四。或有鸟声好而形丑。或有鸟形好而声丑。或有鸟声丑形亦丑。或有鸟形好声亦好

彼云何鸟声好而形丑。拘翅罗鸟是也。是谓此鸟声好而形丑。彼云何鸟形好而声丑。所谓鸷鸟是也。是谓此鸟形好而声丑。彼云何鸟声丑形亦丑。所谓兔枭是也。是谓此鸟声丑形亦丑。复有何鸟声好形亦好。所谓孔雀鸟是也。是谓此鸟声好形亦好。是谓。比丘。有此四鸟。当共觉知

此亦如是。世间亦有四人似鸟。当共觉知。云何为四。于是。或有比丘颜貌端政。出入行来。着衣持钵。屈申俯仰。威仪成就。亦复不能有所讽诵诸所有法。初善．中善．竟善。不能承法之教。亦复不能善讽诵读。是谓此人形好而声不好

复有何等人声好而形丑。或有一比丘出入行来。屈申俯仰。着衣持钵。威仪不成就。恒好广说。然复彼人精进持戒。闻法能知所学。多闻诸所有法。初善．中善．竟善。义理深邃。具足修梵行。然复彼法善持善诵。是谓此人声好而形丑。

彼复有何等人声丑形亦丑。或有一人犯戒．不精进．不多闻。所闻便失。彼于此法。应具足行梵行。然不肯承受。是谓此人声亦丑形亦丑。

彼何等人声亦好形亦好。或有比丘颜貌端政。出入行来。着衣持钵。不左右顾视。然复精进修行善法。然戒律具足。见小非法。尚怀恐惧。何况大者。亦复多闻。所受不忘。诸所有法。初善．中善．竟善。修其善行。如此之法。善讽诵读。是谓此人声好形亦好

是谓世间有此四人。在世间者。当共觉知。是故。诸比丘。当学声好形亦好。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四种云。云何为四。或有云雷而不雨。或有云雨而不雷。或有云亦雨亦雷。或有云亦不雨亦不雷。是谓四种云。世间四种人而像云。何等四人。或有比丘雷而不雨。或有比丘雨而不雷。或有比丘亦不雨亦不雷。或有比丘亦雨亦雷

彼云何比丘雷而不雨。或有比丘高声诵习。所谓契经．祇夜．受决．偈．本末．因缘．已说．生经．颂．方等．未曾有法．譬喻。如是诸法。善讽诵读。不失其义。不广与人说法。是谓此人雷而不雨。

彼云何人雨而不雷。或比丘有颜色端政。出入行来。进止之宜。皆悉具知。修诸善法。无毫厘之失。然不多闻。亦不高声诵习。复不修行契经．本末．授决．偈．因缘．譬喻．生经．方等．未曾有法。然从他承受。亦不忘失。好与善知识相随。亦好与他说法。是谓此人雨而不雷

彼何等人亦不雨亦复不雷。或有一人颜色不端政。出入行来。进止之宜。皆悉不具。不修诸善法。然不多闻。亦不高声诵习读。复不修行契经至方等。亦复不与他说法。是谓此人亦不雨亦不雷。

复有何等人亦雨亦雷。或有一人颜色端政。出入行来。进止之宜。亦悉具知。好喜学问。所受不失。亦好与他说法。劝进他人。令使承受。是谓此人亦雷亦雨。是谓。比丘。世间有此四人。是故。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

  谛．饶益．阿难　　重担．四生．结
  四果．随岚风　　四鸟．雷在后

增壹阿含经卷第十七增壹阿含经卷第十八

        东晋罽宾三藏瞿昙僧伽提婆译

    四意断品第二十六之一

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。犹如山河．石壁．百草．五谷。皆依于地而得长大。然复此地最尊．最上。此亦如是。诸善道品之法。住不放逸之地。使诸善法而得长大。

无放逸比丘修四意断。多修四意断。云何为四。于是。比丘未生弊恶法。求方便令不生。心不远离。恒欲令灭。已生弊恶法。求方便令不生。心不远离。恒欲令灭。未生善法。求方便令生。已生善法。求方便令增多。不忘失。具足修行。心意不忘。如是。比丘修四意断。是故。诸比丘。当求方便。修四意断。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。比丘当知。诸有粟散国王及诸大王皆来附近于转轮王。转轮王于彼最尊．最上。此亦如是。诸善三十七道品之法。无放逸之法最为第一。

无放逸比丘修四意断。于是。比丘未生弊恶法。求方便令不生。心不远离。恒欲令灭。已生弊恶法。求方便令不生。心不远离。恒欲令灭。未生善法。求方便令生。已生善法。重令增多。终不忘失。具足修行。心意不忘。如是。诸比丘修四意断。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。诸有星宿之光。月光最为第一。此亦如是。诸善功德三十七品之法。无放逸行最为第一。最尊．最贵。

无放逸比丘修四意断。云何为四。于是。比丘若未生弊恶法。求方便令不生。若已生弊恶法。求方便令灭。若未生善法。求方便令生。若已生善法。求方便重令增多。终不忘失。具足修行。心意不忘。如是。比丘修四意断。是故。诸比丘。当求方便。修四意断。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。诸有华之属。瞻卜之华．须摩那华。天上．人中。婆师华最为第一。此亦如是。诸善功德三十七道品之法。无放逸行为第一

若无放逸比丘修四意断。云何为四。于是。比丘若未生弊恶法。求方便令不生。已生弊恶法。求方便令灭。若未生善法。求方便令生。已生善法。求方便令增多。终不忘失。具足修行。心意不忘。如是。比丘修四意断。是故。诸比丘。当求方便。修四意断。是故。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。王波斯匿乘宝羽之车。出舍卫城。至祇洹精舍。欲觐世尊。诸王常法有五威容。舍着一面。前至世尊所。头面礼足。在一面坐

尔时。世尊告大王曰。大王当知。世间有四种人出现于世。云何为四。或有一人。先闇而后明。或有一人。先明而后闇。或有一人。先闇而后闇。或有一人。先明而后明

彼人云何先闇而后明。于是。或有一人生卑贱家。或旃陀罗种．或啖人种．或工师种．或淫泆家生。或无目．或无手足．或时裸跣．或诸根错乱。然复身．口行善法。意念善法。彼若见沙门．婆罗门诸尊长者。恒念礼拜。不失时节。迎来起送。先笑后语。随时供给。若复有时见乞儿者。若沙门．婆罗门。若路行者。若贫匮者。若有钱财。便持施与。设无财货者。便往至长者家。乞求施与。若复见彼施者。便还欢喜踊跃。不能自胜。身行善法。口修善法。意念善法。身坏命终。生善处天上。犹如有人。从地至床。从床乘马。从马乘象。从象乘讲堂。由是故我今说。此人先闇而后明。如是。大王。此人名曰先闇而后明

彼人云何先明而后闇。于是。或有一人在大家生。若刹利种．若长者种．若婆罗门种。饶财多宝。金．银．珍宝．车磲．马瑙．水精．琉璃。仆从．奴婢不可称计。象．马．猪．羊皆悉具足。然复此人颜貌端政。如桃华色。彼人恒怀邪见。边见相应。彼便有此见。无施．无受。亦无前人何所施物。亦无善恶之行。亦无今世．后世。亦无得道者。世无阿罗汉可承敬者。于今世．后世可作证者。彼若见沙门．婆罗门。便起嗔恚。无恭敬心。若见人惠施者。心不喜乐。身．口．意所作行而不平均。以行非法之行。身坏命终。生地狱中。犹如有人从讲堂至象。从象至马。从马至床。从床至地。由是故。我今说此人。如是。大王。所谓此人先明而后闇

彼云何有人从闇至闇。若复有人生卑贱家。或旃陀罗家．或啖人家．或极下穷家。此人必生此中。或复有时。诸根不具。颜色粗恶。然复彼人恒怀邪见。彼便有此见。无今世．后世。无沙门．婆罗门。亦无得道者。亦无阿罗汉可承敬者。亦无今世．后世可作证者。彼若见沙门．婆罗门。便起嗔恚。无恭敬心。若见人来惠施者。心不喜乐。身．口．意所作行而不平等。诽谤圣人。毁辱三尊。彼既自不施。又见他施。甚怀嗔恚。以行嗔恚。身坏命终。生地狱中。犹如有人从闇至闇。从火焰至火焰。舍智就愚。由是而言。此人可谓先闇而后闇。大王当知。故名此人从闇至闇

彼名何等人从明至明。或有一人生豪族家。或刹利种．或国王家．或大臣家。饶财多宝。不可称计。然复彼人颜色端政。如桃华色。彼人恒有正见。心无错乱。彼有此正见。有施．有福．有受者。有善．恶之报。有今世．后世。有沙门．婆罗门。设复彼人若见沙门．婆罗门。起恭敬心。和颜悦色。己身恒喜布施。亦复劝人使行布施之。设布施之日。心怀踊跃。不能自胜。彼身行善。口行善。意行善。身坏命终生善处。犹如有人从讲堂至讲堂。从宫至宫。由是而言。我今说此人从明至明

是为。大王。世间有此四人。尔时。世尊便说此偈

  王当知贫人　　有信好布施
  见沙门婆罗　　及诸可施者
  能复起迎逆　　而教于正见
  施时极欢喜　　所求不逆人
  彼人是良友　　终不为恶行
  恒喜行正见　　常念求善法
  大王如彼人　　死时有所适
  必生兜术天　　先闇而后明
  如人极为富　　不信好喜恚
  悭贪心怯弱　　邪见而不改
  见沙门梵志　　及诸乞求者
  恒喜呵骂詈　　邪见言无有
  见施起嗔恚　　不令有施人
  彼人行极弊　　造诸恶元本
  如是彼人者　　临欲命终时
  当生地狱中　　先明而后闇
  如有贫贱人　　无信好嗔恚
  造诸不善行　　邪见不信正
  设见沙门士　　及诸可事者
  而取轻毁之　　悭贪无有信
  施时而不喜　　见他施亦然
  彼人所造行　　所适无安处
  如此彼之人　　必当取命终
  当生地狱中　　先闇而后闇
  如人极有财　　有信好布施
  正见不他念　　恒喜求善法
  设见诸道士　　及诸可施者
  起恭迎敬之　　而学于正见
  与时极和悦　　常念于平均
  惠施无吝惜　　不逆于人心
  彼人受命决　　不造诸非法
  当知彼之人　　临欲命终时
  必生好善处　　先明而后明

是故。大王。当学先明而后明。莫学先明而后闇。如是。大王。当作是学

尔时。波斯匿王闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。尊者阿难至世尊所。头面礼足。在一面住。斯须。复以两手摩如来足已。复以口鸣如来足上。而作是说。天尊之体。何故乃尔。身极缓尔。如来之身不如本故

世尊告曰。如是。阿难。如汝所言。今如来身皮肉已缓。今日之体不如本故。所以然者。夫受形体。为病所逼。若应病众生。为病所困。应死众生。为死所逼。今日如来。年已衰微。年过八十

是时。阿难闻此语已。悲泣哽噎。不能自胜。并作是语。咄嗟。老至乃至于斯

是时。世尊到时。着衣持钵。入舍卫城乞食。是时。世尊渐渐乞食。至王波斯匿舍。当于尔时。波斯匿门前。有故坏车数十乘。舍在一面

是时。尊者阿难以见车弃在一面。见已。白世尊曰。此车王波斯匿车。昔日作时极为精妙。如今日观之。与瓦石同色

世尊告曰。如是。阿难。如汝所言。如今观所有车。昔日之时极为精妙。金银所造。今日坏败。不可复用。如是外物尚坏败。况复内者

尔时。世尊便说此偈

  咄此老病死　　坏人极盛色
  初时甚悦意　　今为死使逼
  虽当寿百岁　　皆当归于死
  无免此患苦　　尽当归此道
  如内身所有　　为死之所驱
  外诸四大者　　悉趣于本无
  是故求无死　　唯有涅槃耳
  彼无死无生　　都无此诸行

尔时。世尊即就波斯匿王坐

是时。王波斯匿与世尊办种种饮食。观世尊食竟。王更取一小座。在如来前坐。白世尊曰。云何。世尊。诸佛形体皆金刚数。亦当有老．病．死乎

世尊告曰。如是。大王。如大王语。如来亦当有此生．老．病．死。我今亦是人数。父名真净。母名摩耶。出转轮圣王种

尔时。世尊便说此偈

  诸佛出于人　　父名曰真净
  母名极清妙　　豪族刹利种
  死径为极困　　都不观尊卑
  诸佛尚不免　　况复余凡俗

尔时。世尊与波斯匿王而说此偈

  祠祀火为上　　诗书颂为尊
  人中王为贵　　众流海为首
  众星月为上　　光明日为先
  八方上下中　　世界之所载
  天及世人民　　如来最为尊
  其欲求福禄　　当供养三佛

是时。世尊说此偈已。便从座起而去。还祇洹精舍。就座而坐

尔时。世尊告诸比丘。有四法。在世间人所爱敬。云何为四。少壮之年。世间人民之所爱敬。无有病痛。人所爱敬。寿命人所爱敬。恩爱集聚。人所爱敬。是谓。比丘。有此四法。世间人民之所爱敬

复次。比丘复有四法。世间人民所不爱敬。云何为四。比丘当知。少壮之年。若时老病。世人所不喜。若无病者。后便得病。世人所不喜。若有得寿命。后便命终。世人所不喜。恩爱得集。后复别离。是世人所不喜。是谓。比丘。有此四法与世回转。诸天．世人。乃至转轮圣王．诸佛世尊。共有此法。是为。比丘。世间有此四法与世回转

若不觉此四法时。便流转生死。周旋五道。云何为四。圣贤戒．贤圣三昧．贤圣智慧．贤圣解脱。是为。比丘。有此四法而不觉知者。则受上四法。我今及汝等。以觉知此贤圣四法。断生死根。不复受有。如今如来形体衰老。当受此衰耗之报。是故。诸比丘。当求此永寂涅槃。不生．不老．不病．不死。恩爱别离。常念无常之变。如是。比丘。当作是念

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。王波斯匿即敕臣佐。严宝羽之车。欲出舍卫城观地讲堂。当于尔时。波斯匿王母命过。年极衰老。垂向百岁。王甚尊敬。念未曾离目。是时。波斯匿王边有大臣。名不奢蜜。高才盖世。世人尊重。时。大臣便作是念。此波斯匿王母年向百岁。今日命终。设当闻者。王甚愁忧。不能饮食而得重病。我今当设方便。使王不愁忧。亦使不病

是时。大臣即严驾五百白象。亦严驾五百疋马。复严五百步兵。复严驾五百妓女。复严驾五百老母。复严驾五百婆罗门。复有五百沙门。复严驾五百衣裳。复严驾五百珍宝。与亡者作好大棺。彩画极令使妙。悬缯幡盖。作倡妓乐。不可称计。出舍卫城

是时。波斯匿王还来入城。是时。王波斯匿有少事。是时王遥见亡者。问左右曰。此是何人。供养乃至于斯

时不奢蜜曰。此舍卫城中有长者母无常。是彼之具

时王复告曰。此诸象马车乘复用为

大臣报曰。此五百老母者。用奉上阎罗王。持用赎命

时。王便笑而作是说。此是愚人之法。命也难保。有何可克。如有人堕摩竭鱼口。欲求出者。实复难得。此亦如是。堕阎罗王边。欲求出。实难可得

此五百妓女亦用赎命

王报曰。此亦难得

时大臣曰。若此妓女不可得者。当用余者赎之

王曰。此亦难得

大臣曰。若此不可得者。当用五百珍宝赎之

王报曰。此亦难得

大臣曰。此不可得者。用五百衣裳赎之

王曰。此亦难得

臣曰。若此衣裳不可得者。当用此五百梵志咒术。咒术取之

王曰。此亦难得

大臣曰。若此五百梵志不可得者。复当持此沙门高才说法。持用赎之

王曰。此不可得

大臣曰。若说法不可得者。当集兵众。共大战斗而取之

时。波斯匿王大笑而曰。此是愚人之法。以堕摩竭鱼口。终不得出

时王曰。汝当知之。颇有生而不死乎

时大臣曰。此实不可得也

时大王报曰。实不可得。诸佛亦作是说。夫生有死。命亦难得

是时。不奢蜜跪白王曰。是故。大王。甚莫愁忧。一切众生皆归于死

时王问曰。我何故愁忧

时臣白王。王当知之。大王母者。今日已死

是故。波斯匿王闻此语已。八九叹息而语大臣曰。善哉。如汝所言。乃能知善权方便

是时。王波斯匿还入城。办种种香华。供养亡母。供养亡母已。便还驾乘至世尊所。到已。头面礼足。在一面坐

是时。世尊问曰。大王。何故尘土坌身

王白世尊。天母命终。向送至城外。今来诣世尊所。问其所由。然天母在时。持戒精进。恒修善法。年向百岁。今日已命终。故来至世尊所耳。若当我持象赎命可得者。亦当用象赎之。若当马赎命可得者。当用马赎之。若当车乘赎命可得者。便当用车乘赎之。若当金银珍宝赎命可得者。当用金银珍宝赎之。若当以奴婢．仆从．城廓．国界。赎命可得者。当以城廓．国界赎命。若以加尸国界人民赎命可得者。当以加尸人民赎之。莫令我天母命终

世尊告曰。是故。大王。甚莫愁忧。一切众生皆归于死。一切变易之法。欲令不变易者。终不有此事。大王当知。人身之法犹如雪揣。要当归坏。亦如土坏。同亦归坏不可久保。亦如野马幻化。虚伪不真。亦如空拳。以诳小儿。是故。大王。莫怀愁忧。恃怙此身。大王当知。有此四大恐怖。来至此身。不可障护。亦不可以言语．咒术．药草．符书。所可除去

云何为四。一者名为老。坏败少壮。使无颜色。二者名病尽。坏败无病。三者名为死尽。坏败命根。四者有常之物归于无常。是谓。大王。有此四法不可障护。非力所能伏也。大王当知。犹如四方有四大山。从四方来。使压众生。非力所却。是故。大王。非牢固物。不可恃怙。是故。大王。当以法治化。莫以非法。王亦不久。当至生死之海。王亦当知。诸以法治化者。身坏命终。生善处天上。若复以非法治化者。身坏命终。生地狱中。是故。大王。当以法治化。莫以非法。如是。大王。当作是学

尔时。波斯匿王白世尊曰。此法名何等。当云何奉行

世尊告曰。此法名除愁忧之刺

王白佛言。实尔。世尊。所以然者。我闻此法已。所有愁忧之刺。今日已除。然。世尊。国界事猥。欲还所在

世尊告曰。宜知是时。波斯匿王即从坐起。头面礼足。便退而去

尔时。波斯匿王闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今非独在比丘．比丘尼．清信士．清信女中为尊。乃至世间人民中独尊。今有四法本末。我躬自知之。而作证于四部之众．天上．人中。云何为四。一者一切诸行皆悉无常。我今知之。于四部之众．天上．人中而作证。二者一切诸行苦。三者一切诸行无我。四者涅槃休息。我今知之。于四部之众。于天上．人中而作证。是谓。比丘。四法之本。是故于天上．人中而独得尊

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊与大比丘众五百人俱。尔时。世尊欲诣罗阅城夏坐。舍利弗亦欲诣罗阅城夏坐。千二百五十弟子皆欲诣罗阅城夏坐。然舍利弗．目揵连夏坐竟。当取涅槃

尔时。世尊将诸比丘．舍利弗．目揵连等。游罗阅城迦兰陀竹园。受夏坐已。尔时。世尊告舍利弗。今千二百五十弟子。为汝等在此夏坐。然舍利弗．目揵连比丘当取灭度。云何舍利弗。堪任与诸比丘说妙法乎。我今脊痛。欲小止息

舍利弗对曰。如是。世尊

尔时。世尊躬襞僧迦利。右胁着地。脚脚相累。计意在明

尔时。尊者舍利弗告诸比丘。我初受戒时。以经半月。得四辩才而作证。义理具足。我今当说之。分别其义。使汝等知。布现分别之。谛听。善思念之

诸比丘对曰。如是。是时。诸比丘从舍利弗受教

舍利弗告曰。何等是四辩才。我得证者所谓义辩。我由此得证所谓法辩。我由此得证所谓应辩。我由此得证所谓自辩。我今当广分别其义。若当四部之众有狐疑者。我今现在可问其义。若复。诸贤。于四禅有狐疑者。若复。诸贤。于四等心有狐疑者。可问我。今当说之。设复。诸贤。于四意断有狐疑者。可问我义。我今当说。四神足．四意止．四谛。有狐疑者。便来问我义。我今当说之。今不问者。后悔无益。我今唯有世尊．无所著．等正觉所有深法。所行众事。亦问我义。我当说之。后勿有悔

是时。尊者大目揵连到时。着衣持钵。欲入罗阅城乞食。是时。执杖梵志遥见目连来。各各相诣谓曰。此是沙门瞿昙弟子中。无有出此人上。我等尽共围已。而取打杀

是时。彼梵志便共围捉。各以瓦石打杀而便舍去。身体无处不遍。骨肉烂尽。酷痛苦恼。不可称计

是时。大目揵连而作是念。此诸梵志围我取打。骨肉烂尽。舍我而去。我今身体无处不痛。极患疼痛。又无气力可还至园。我今可以神足还至精舍。是时。目连即以神足还至精舍。到舍利弗所。在一面坐

是时。尊者大目揵连语舍利弗言。此执杖梵志围我取打。骨肉烂尽。身体疼痛。实不可堪。我今欲取般涅槃。故来辞汝

时舍利弗言。世尊弟子之中。神足第一。有大威力。何故不以神足而避乎

目连报言。我本所造行极为深重。要索受报。终不可避。非是空中而受此报。然我今日身极患疼痛。故来辞汝。取般涅槃

舍利弗言。诸有比丘．比丘尼修四神足。多广演其义。若彼人意中欲住劫．过劫。乃至不灭度。何以不住而灭度乎

目连报言。如是。舍利弗。如来言。若比丘．比丘尼修四神足。欲住寿经劫者。亦可得耳。但如来住劫住者。我亦住耳。但今日世尊不久当取般涅槃。众生之类寿命极短。又我不忍见世尊取般涅槃。然我身体极为疼痛。欲取般涅槃

尔时。舍利弗语目连言。汝今小停。我当先取灭度。是时。目连默然不对

是时。舍利弗往至世尊所。头面礼足。在一面坐。时。舍利弗白世尊言。我今欲取灭度。唯愿听许

是时。世尊默然不对。时舍利弗再三白世尊言。我今正是时。欲取般涅槃

是时。世尊告舍利弗。汝今何故不住一劫。乃过一劫

舍利弗白世尊言。我躬从世尊闻。躬自承受。众生之类受命极短。极寿不过百岁。以众生命短。故如来寿亦短。若当如来住寿一劫者。我当亦住寿一劫

世尊告曰。如舍利弗言。以众生命短。故如来寿亦短。然复此事亦不可论。所以然者。过去久远阿僧祇劫。有佛名善念誓愿如来．至真．等正觉。出现于世。当于尔时。人寿八万岁。无有中夭者。彼善念誓愿如来当成佛时。即其日便化作无量佛。立无量众生在三乘行。有在不退转地住者。复立无量众生在四姓家。复立无量众生在四天王宫．艳天．兜术天．化自在天．他化自在天．梵迦夷天．欲天．色天．无色天。亦于其日。于无余涅槃界而般涅槃。而今舍利弗言。以众生寿短。故如来寿命亦短。云何。舍利弗。而作是说。如来当住一劫。至一劫。我亦当住一劫。至一劫。然复众生。不能知如来寿命长短。舍利弗当知。如来有四不可思议事。非小乘所能知。云何为四。世不可思议。众生不可思议。龙不可思议。佛土境界不可思议。是谓。舍利弗。有四不可思议

舍利弗言。如是。世尊。有四不可思议。世界．众生．龙宫．佛土实不可思议。然长夜恒有此念。释迦文佛终不住一劫。又复诸天来至我所。而语我言。释迦文佛不久在世。年向八十。然今世尊不久当取涅槃。我今不堪见世尊取般涅槃。又我躬从如来闻此语。诸过去．当来．今现在。诸佛上足弟子先取般涅槃。然后佛取般涅槃。又最后弟子亦先取般涅槃。然后世尊不久当取灭度。唯愿世尊听取灭度

世尊告曰。今正是时

舍利弗即住如来前坐。正身正意。系念在前。而入初禅。从初禅起。入二禅。从二禅起。复入三禅。从三禅起。复入四禅。从四禅起。复入空处．识处．不用处．有想无想处。从有想无想起。入灭尽定。从灭尽定起。入有想无想处。从有想无想起。入不用处．识处．空处。从空处起。入第四禅。从第四禅起。入三禅。从第三禅起。入第二禅。从第二禅起。入初禅。从初禅起。入第二禅。从第二禅起。入第三禅。从第三禅起。入第四禅。时。尊者舍利弗从四禅起已。告诸比丘。此名师子奋迅三昧

是时。诸比丘叹未曾有。甚奇。甚特。尊者舍利弗入三昧。速疾乃尔

尔时。舍利弗即从坐起。头面礼世尊足。便退而去

当于尔时。众多比丘从舍利弗后。时舍利弗还顾语。诸贤。各欲所至

众多比丘报曰。我等欲得供养尊者舍利

舍利弗言。止。止。诸贤。此则为供养已。吾自有沙弥。足得供养我耳。汝等各还所在。思惟道化。善修梵行。尽于苦际。如来出世。甚难可遇。时时乃出。犹优昙钵华时时乃出。如来亦复如是。亿劫乃出。人身亦复难克。有信成就亦复难得。欲求出家学如来法亦复难得。一切诸行欲使不灭尽。此亦难得。灭于爱欲永尽无余。灭尽涅槃。今有四法本末。如来之所说。云何为四。一切诸行无常。是谓初法本末。如来之所说。一切诸行苦。是谓第二法本末。如来之所说。一切诸行无我。是谓第三法本末。如来之所说。涅槃为永寂。是谓第四法本末。如来之所说。是谓。诸贤。四法本末。如来之所说

尔时。诸比丘咸共堕泪。今舍利弗灭度。何速乃尔。

尔时。尊者舍利弗告诸比丘。止。止。诸贤。慎莫愁忧。变易之法。欲使不变易者。此事不然。须弥山王尚有无常之变。况复芥子之体。舍利弗比丘而免此患乎。如来金刚之身。不久亦当取般涅槃。何况我身。然汝等各修其法行。得尽苦际

是时。尊者舍利弗往诣精舍。到已。收摄衣钵。出于竹园。往诣本生住处。是时。尊者舍利弗渐渐乞食至摩瘦国。尔时。尊者舍利弗游于摩瘦本生之处。身遇疾病。极为苦痛。时。唯有均头沙弥供养。目下除去不净。供给清净

是时。释提桓因知舍利弗心中所念。譬如力士屈申臂顷。从三十三天没不现。来至舍利弗精舍中。至已。头面礼足。复以两手摩舍利弗足。自称姓名。而作是说。我是天王帝释

舍利弗言。快哉。天帝。受命无穷

释提桓因报言。我今欲供养尊者舍利

时舍利弗报言。止。止。天帝。此则为供养已。诸天清净。阿须轮．龙．鬼及诸天之众。我今自有沙弥。足堪使令

时。释提桓因再三白舍利弗言。我今欲作福业。莫见违愿。今欲供养尊者舍利

是时。舍利弗默然不对

时。释提桓因躬自除粪。不辞谦苦

是时。尊者舍利弗即以其夜而般涅槃。是时。此地六变震动。有大音声。雨诸天华。作倡伎乐。诸天侧塞虚空。神妙诸天亦散拘牟头华。或以栴檀杂碎之香而散其上。时。舍利弗已取灭度。诸天皆在空中。悲号啼哭。不能自胜。虚空之中。欲天．色天．无色天。悉共堕泪。亦如春月细雨和畅。尔时。亦复如是。今尊者舍利弗取般涅槃。何其速哉

是时。释提桓因集一切众香。而耶维尊者舍利弗身。种种供养已。而收舍利及衣钵。而付均头沙弥。又告之曰。此是汝师舍利及衣钵。往奉世尊。到已。以此因缘。具白世尊。若有所说者。便奉行之

是时。均头报言。如是。拘翼

是时。均头沙弥捉衣．持钵及舍利。往至阿难所。白阿难曰。我师已取灭度。今持舍利．衣钵来。用上世尊

时阿难见已。即堕泪而作是语。汝亦来共至世尊所。以此因缘。共白世尊。若世尊有所说。我等常奉行之

均头报言。如是。尊者

是时。阿难将均头沙弥至世尊所。头面礼足。白世尊曰。此均头沙弥来至我所。白我言。我师已灭度。今持衣钵来奉上如来。我今日心意烦恼。志性迷惑。莫知东西。闻尊者舍利弗取般涅槃。怅然伤心

世尊告曰。云何。阿难。舍利弗比丘用戒身般涅槃乎

阿难对曰。非也。世尊

世尊告曰。云何。阿难。用定身．慧身．解脱所见身。而取灭度乎

阿难白佛言。舍利弗比丘不用戒身．定身．慧身．解脱身．解脱所见身。而取灭度。但舍利弗比丘恒喜教化。说法无厌足。与诸比丘教诫。亦无厌足。我今忆此舍利弗深恩过多。是以愁悒耳

世尊告曰。止。止。阿难。莫怀愁忧。不常之物。欲使恒在者。此事不然。夫生有死。云何。阿难。过去诸佛尽非灭度乎。譬如灯炷。油尽即灭。如从宝藏．定光至今七佛及弟子众。尽非般涅槃乎。如是辟支佛审谛．高称．远闻．尼嗟优尼般嗟伽罗。优般伽罗。尔许辟支佛尽非灭度乎。贤劫之初。大国圣王名曰善悦摩诃提婆。如是转轮圣王今为所在。岂非尽非般涅槃乎

尔时。世尊便说此偈

  一切行无常　　生者当有死
  不生不复灭　　此灭最第一

增壹阿含经卷第十八增壹阿含经卷第十九

        东晋罽宾三藏瞿昙僧伽提婆译

    四意断品第二十六之余

世尊告阿难曰。汝今授舍利弗舍利来

阿难对曰。如是。世尊。是时。阿难即授舍利在世尊手

尔时。世尊手执舍利已。告诸比丘。今此是舍利弗比丘舍利。智慧聪明高才之智。若干种智。智不可穷。智无涯底。智有速疾之智。有轻便之智。有利机之智。有甚深之智。有审谛之智。少欲知足。乐闲静之处。有猛勇意。所为不乱。无怯弱心。能有所忍。除去恶法。体性柔和。不好斗讼。恒修精进。行三昧。习智慧。念解脱。修行解脱所知见身。比丘当知。犹如大树而无其枝。然今日比丘僧。如来是大树。舍利弗比丘而取灭度。似树无枝。若舍利弗所游之方。彼方便遇大幸云。舍利弗在彼方止。所以然者。舍利弗比丘能与外道异学共议论。无不降伏者

是时。大目揵连闻舍利弗灭度。即以神足。至世尊所。头面礼足。在一面住。尔时。大目揵连白世尊曰。舍利弗比丘今已灭度。我今辞世尊。欲取灭度

尔时。世尊默然不对

如是再三白世尊曰。我欲取灭度。尔时。世尊亦复默然不报

尔时。目连以见世尊默然不报。即礼世尊足。便退而去。还诣精舍。收摄衣钵。出罗阅城。自往本生处。尔时。有众多比丘从尊者目连后。是时。众多比丘共目连到摩瘦村。在彼游化。身抱重患

是时。目连躬自露地敷座而坐。而入初禅。从初禅起。入第二禅。从第二禅起。入第三禅。从第三禅起。入第四禅。从第四禅起。入空处。从空处起。入识处。从识处起。入不用处。从不用处起。入有想无想处。从有想无想处起。入火光三昧。从火光三昧起。入水光三昧。从水光三昧起。入灭尽定。从灭尽定起。入水光三昧。从水光三昧起。入火光三昧。从火光三昧起。入有想无想定。从有想无想定起。入不用处。从不用处起。入识处．空处．四禅．三禅．二禅．初禅。从初禅起。飞在空中。坐卧经行。身上出火。身下出水。或身下出火。身上出水。作十八变。神足变化

是时。尊者大目揵连还下就座。结跏趺坐。正身正意。系念在前。复入初禅。从初禅起。入第二禅。从第二禅起。入第三禅。从第三禅起。入第四禅。从第四禅起。入空处。从空处起。入识处。从识处起。入不用处。从不用处起。入有想无想处。从有想无想处起。入火光三昧。从火光三昧起。入水光三昧。从水光三昧起。入灭尽定。从灭尽定起。还入水光．火光．有想无想处．不用处．识处．空处．四禅．三禅．二禅．初禅。复从初禅起。入第二禅。从第二禅起。入第三禅。从第三禅起。入第四禅。从第四禅起。寻时取灭度。尔时。大目揵连已取灭度

是时。此地极大震动。诸天各各相告来下。省觐大目揵连。持用供养尊德。或以种种香华来供养者。诸天在空中作倡伎乐。弹琴．歌舞用供养尊者目揵连上

尔时。尊者大目揵连已取灭度。是时。那罗陀村中一由旬内。诸天侧满其中。尔时。复有众多比丘持种种香华。散尊者目揵连尸上

尔时。世尊从罗阅城渐渐乞食。将五百比丘。人中游化。往诣那罗陀村。五百比丘俱。尔时。舍利弗．目连取灭度未久。尔时。世尊在露地而坐。默然察诸比丘已。默然观诸比丘已。告诸比丘。我今观此众人中。大有损减。所以然者。今此众中无有舍利弗．目揵连比丘。若舍利弗．目揵连所游之方。彼方便为不空。闻舍利弗．目揵连今在此一方。所以然者。舍利弗．目揵连比丘堪任降此外道

尔时。世尊告诸比丘。诸佛所造甚奇。甚特。有此二智慧．神足弟子取般涅槃。然如来无有愁忧。正使过去恒沙如来。亦复有此智慧．神足弟子。正使当来诸佛出世。亦当有此智慧．神足弟子。比丘当知。世间有二施业。云何为二。所谓财施．法施。比丘当知。若论财施者。当从舍利弗．目连比丘求。若欲求法施者。当从我求之。所以然者。我今如来无有财施。汝等今日可供养舍利弗．目揵连比丘舍利

尔时。阿难白佛言。云何得供养舍利弗．目揵连舍利

世尊告曰。当集种种香华于四衢道头。起四寺偷婆。所以然者。若有起寺。此人有四种应起偷婆。云何为四。转轮圣王应起偷婆。漏尽阿罗汉应起偷婆。辟支佛应起偷婆。如来应起偷婆

是时。阿难白世尊曰。有何因缘如来应起偷婆。复有何因缘辟支佛．漏尽阿罗汉．转轮圣王应起偷婆

世尊告曰。汝今当知。转轮圣王加行十善。修十功德。亦复教人行十善功德。云何为十。己身不杀生。复教他人使不杀生。己身不盗。复教他人使不盗。己身不淫。复教他人使不淫。己身不妄语。复教他人使不妄语。己身不绮语。复教他人使不绮语。己身不嫉妒。复教他人使不嫉妒。己身不斗讼。复教他人使不斗讼。己身意正。复教他人使不乱意。身自正见。复教他人使行正见。比丘当知。转轮圣王有此十功德。是故应与起偷婆

是时。阿难白世尊曰。复以何因缘如来弟子应与起偷婆

世尊告曰。阿难当知。漏尽阿罗汉以更不复受有。净如天金。三毒五使永不复现。以此因缘如来弟子应与起偷婆

阿难白佛。以何因缘辟支佛应与起偷婆

世尊告曰。有辟支佛。无师自悟。去诸结使。更不受胎。是故应与起偷婆

是时。阿难白世尊曰。复以何因缘如来应与起偷婆

世尊告曰。于是。阿难。如来有十力．四无所畏。不降者降。不度者度。不得道者令得道。不般涅槃者令般涅槃。众人见已。极怀欢喜。是谓。阿难。如来应与起偷婆。是谓如来应与起偷婆

尔时。阿难闻世尊所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。尊者婆迦梨身得重患。卧在大小便上。意欲自刀杀。无此势可自坐起。是时。尊者婆迦梨告侍者。汝今可持刀来。吾欲自杀。所以然者。如今日释迦文佛弟子之中。信解脱者无出我上。然我今日有漏心不解脱。所以然者。然如来弟子遇苦恼时。亦复求刀自杀。我今用此命。为不能从此岸至彼岸

是时。婆迦梨弟子出家未久。未知今世．后世。不知从此岸至彼岸。亦复不知死此生彼。便授刀与之。时。婆迦梨手执刀已。以信坚固。持刀自刺

是时。婆迦梨以刀自刺。而作是念。释迦文佛弟子之中。所作非法。得恶利不得善利。于如来法中。不得受证而取命终。是时。尊者婆迦梨便思惟是五盛阴。是谓此色。是谓色习。是谓色灭尽。是谓痛．想．行．识。是谓痛．想．行．识集。是谓痛．想．行．识．灭尽。彼于此五盛阴熟思惟之。诸有生法皆是死法。知此已。便于有漏心得解脱。尔时。尊者婆迦梨于无余涅槃界而般涅槃

尔时。世尊以天耳听闻尊者婆迦梨求刀自杀。尔时。世尊告阿难。诸比丘在舍卫城者。尽集一处。吾欲所敕

是时。尊者阿难受世尊教。即集诸比丘。在普集讲堂。还白世尊曰。今日比丘已集一处

是时。世尊将比丘僧。前后围绕。至彼婆迦梨比丘精舍。当于尔时。弊魔波旬欲得知尊者婆迦梨神识所在。为在何处。为在人耶。为非人耶。天．龙．鬼神．干沓和．阿须伦．迦留罗．摩休勒．阅叉。今此神识竟为所在。在何处生游。不见东西南北。四维上下。皆悉周遍而不知神识之处。是时。魔波旬身体疲极。莫知所在

尔时。世尊将比丘僧。前后围绕。至彼精舍。尔时。世尊观魔波旬欲得知神识所在。世尊告诸比丘。汝等颇闻此精舍之中有大声乎。又在光怪

诸比丘对曰。如是。世尊。我等已见

世尊告曰。此弊魔波旬。欲得知婆迦梨神识所在

是时。尊者阿难白世尊曰。唯愿世尊说婆迦梨比丘神识为何所在

世尊告曰。婆迦梨比丘神识永无所著。彼族姓子以般涅槃。当作如是持

是时。尊者阿难白世尊曰。此婆迦梨比丘何日得此四谛

世尊告曰。今日之中得此四谛

阿难白佛。此比丘抱病经久。本是凡人

世尊告曰。如是。阿难。如汝所言。但彼比丘谦苦甚久。诸有释迦文佛弟子之中。信解脱者此人最胜。然有漏心未得解脱。我今可求刀自刺。是时。彼比丘临自刺时。即思惟如来功德。舍寿之日。思惟五盛阴。是谓此色习．此色灭尽。尔时。彼比丘思惟此已。诸有习之法皆悉灭尽。此比丘已般涅槃

尔时。阿难闻佛所说。欢喜奉行

  四意断之法　　四闇．老耄法
  阿夷．法本末　　舍利．婆迦梨

    增壹阿含经等趣四谛品第二十七

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。是谓。比丘。我等常所说法。所谓四谛。以无数方便而观察此法。分别其义。广与人演。云何为四。所谓苦谛之法。以无数方便而观察此法。分别其义。广与人演。以无数方便说习．尽．道谛。而观察此法。分别其义。广与人演

汝等比丘。当亲近舍利弗比丘。承事供养。所以然者。彼舍利弗比丘以无数方便。说此四谛。广与人演。当舍利弗比丘与诸众生及四部众。分别其义。广与人演。时不可计众生诸尘垢尽。得法眼净

汝等比丘。当亲近舍利弗．目犍连比丘。承事供养。所以然者。舍利弗比丘众生之父母。以生已长养令大者目犍连比丘。所以然者。舍利弗比丘与人说法要。成四谛。目犍连比丘与人说法要。成第一义。成无漏行。汝等当亲近舍利弗．目犍连比丘。世尊作是语已。还入静室

世尊去未久。尔时舍利弗告诸比丘。其有能得四谛法者。彼人快得善利。云何为四。所谓苦谛。以无数方便广演其义。云何为苦谛。所谓生苦．老苦．病苦．死苦．忧悲恼苦．怨憎会苦．恩爱别苦．所求不得苦。取要言之。五盛阴苦。是谓苦谛

云何苦习谛。所谓爱结是也

云何为尽谛。所谓尽谛者。爱欲结永尽无余。是谓尽谛

云何为道谛。所谓贤圣八品道是。正见．正治．正语．正方便．正命．正业．正念．正定。是谓道谛也。彼众生快得善利。乃能闻此四谛之法

尔时。尊者舍利弗当说此法。无量不可计众生闻此法时。诸尘垢尽。得法眼净

我等亦快得善利。世尊与我说法。安处福地

是故。四部之众。求于方便。行此四谛。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。众多比丘入舍卫城。时。众多比丘便作是念。然我等乞食日犹故早。我等可往至外道异学村与共论义

是时。众多比丘便往至外道村中。到已。共相问讯。在一面坐已。在一面坐。尔时。异学问道人曰。沙门瞿昙与诸弟子而说此法。汝等比丘。尽当学此法。悉当了知。以了知已。当共奉行。我等亦与诸弟子而说此法。汝等尽当而学此法。悉当了知。以了知已。当共奉行。沙门瞿昙与我等有何等异。有何增减。所谓彼说法。我亦说法。彼教诲。我亦教诲

尔时。众多比丘闻此语已。亦不言是。复不言非。即从坐起而去。尔时。众多比丘自相谓曰。我等当以此义。往白世尊

尔时。众多比丘入舍卫城乞食。食已。收摄衣钵。以尼师檀着左肩上。往诣世尊所。头面礼足。在一面坐。尔时。众多比丘以此因缘。具白世尊

尔时。世尊告诸比丘。若彼外道作此问者。汝等当以此语报彼曰。为一究竟。为众多究竟乎。或能彼梵志平等说者。应作是说。是一究竟。非众多究竟。彼究竟者。为是有欲究竟。为无欲究竟。所谓彼究竟者。谓无欲究竟。云何彼究竟者。有恚究竟。为无恚究竟。所谓彼究竟者。无恚究竟。非有恚究竟。云何有痴究竟。无痴究竟。所谓彼究竟者。无痴究竟。云何彼究竟者。为是有爱究竟。为无爱究竟。所谓彼究竟者。无爱究竟。云何彼究竟者。有受究竟。为无受究竟。所谓彼究竟者。无受究竟。云何彼究竟者。为是智者。为非智者。所谓智者所究竟。此究竟者。为是怒者所究竟。为非怒者所究竟。所谓此究竟。彼当作是说。非怒者所究竟

比丘。有此二见。云何为二见。所谓有见．无见。诸有沙门．婆罗门不知此二见之本末。彼便有欲心．有嗔恚心．有愚痴心．有爱心．有受心。彼是无知。彼有怒心。不与行相应。彼人不脱生．老．病．死．愁．忧．苦．恼。辛酸万端不脱于苦。诸有沙门．婆罗门如实而知之。彼便无愚痴．嗔恚之心。恒与行相应。便得脱生．老．病．死。今说苦之元本。如是。比丘。有此妙法。斯名平等之法。诸不行平等法者。则堕五见

今当说四受云何为四受。所谓欲受．见受．戒受．我受。是谓四受。若有沙门．婆罗门尽知欲受之名。彼虽知欲受之名。复不相应者。彼尽分别诸受之名。先分别欲受之名。而不分别见受．戒受．我受之名。所以然者。以彼沙门．婆罗门不能分别此三受之名。是故。或有沙门．婆罗门尽分别此诸受。彼便分别欲受．见受。不分别戒受．我受。所以然者。以彼沙门．婆罗门不能分别二受。若使沙门．婆罗门尽能分别诸受。或复有不具者。彼便能分别欲受．见受．戒受。不分别我受。所以然者。以彼沙门．婆罗门不能分别我受故。是故。复有沙门．婆罗门尽分别诸受。然复有不具者。此名四受

有何等义。云何分别。所谓四受者。由爱而生。如是。比丘有是妙法所应分别。若有不行此诸受。此不名为平等。所以然者。诸法之义难了难解。如此非法之义者。非三耶三佛之所说也。比丘当知。如来尽能分别一切诸受。以能分别一切诸受。则与相应。则能分别欲受．见受．我受．戒受。是故。如来尽分别诸受。则与法共相应。无有相违

此四受由何而生。然此四受由爱而生。由爱而长。成就此受。彼便不能起于诸受。以不起诸受。则不恐惧。以不恐惧。便般涅槃。生死已尽。梵行已立。所造已办。更不复受有。如实知之。如是比丘。有此妙法。如实而知之。具足诸法．法行之本。所以然者。以其此法极微妙故。诸佛之所说。则于诸行无有缺漏。于是。比丘有初沙门．第二沙门．第三沙门．第四沙门。更无复有沙门出此上者．能胜此者。作如是师子之吼

诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。阿那邠邸长者往至世尊所。头面礼足。在一面坐。尔时。世尊问长者曰。云何。长者。汝家中恒布施耶

长者白佛。贫家恒行布施。又饮食粗弊。不与常同

世尊告曰。若布施之时。若好．若丑。若多．若少。然不用心意。复不发愿。复无信心。由此行报。所生之处不得好食。意不贪乐。意亦复不乐着于好衣裳。亦复不乐着好田业。心亦不着五欲之中。正使有仆从奴婢。亦复不受其教。所以然者。正由其中不用心故。故受其报。若长者布施之时。若好．若丑。若多．若少。当至诚用心。勿有增损。废后世桥梁。彼若所生之处。饮食自然。七财具足。心恒乐五欲之中。正使有奴婢使人。恒受其教。所以然者。由于中发欢喜心故

长者当知。过去久远有梵志名毗罗摩。饶财多宝。真珠．虎珀．砗磲．玛瑙．水精．琉璃。好喜布施。尔时。布施之时。用八万四千银钵盛满碎金。复有八万四千金钵盛满碎银。作如是施。复以八万四千金银澡罐施。复以八万四千牛。皆以金银覆角。皆作如是布施。复以八万四千玉女布施。衣裳自覆。复以八万四千卧具。皆用氍氀文绣毾[登*毛]自覆。复以八万四千衣裳布施。复以八万四千龙象布施。皆用金银挍饰。复以八万四千匹马布施。皆用金银鞍勒自副。复以八万四千车布施。作如是大施。复以八万四千房舍布施。于四城门中布施。须食与食。须衣与衣。衣被．饮食．床卧具．病瘦医药。皆悉与之

长者当知。彼毗罗摩虽作是布施。不如作一房舍。持用布施招提僧。此福不可计量。正使彼作如是施。及作房舍持用施招提僧。不如受三自归佛．法．圣众。此福不可称计。正使彼人作如是施。及作房舍。又受三自归。虽有此福。犹不如受持五戒。正使彼人作如是施。及作房舍。受三自归。受持五戒。虽有此福。故不如弹指之顷。慈愍众生。此福功德不可称计

正使彼人作如是施。作僧房舍。受三自归。奉持五戒。及弹指之顷。慈愍众生。虽有此福。故不如须臾之间。起于世间不可乐想。此福功德不可称量。然彼所作功德。我尽证明。作僧房舍。我亦知此福。受三自归。我亦知此福。受持五戒。我亦知此福。弹指之顷。慈愍众生。我亦知此福。须臾之间。起于世间不可乐想。我亦知此福

尔时。彼婆罗门作如是大施者。岂是异人乎。莫作是观也。所以然者。尔时施主者。即我身是也。长者当知。过去久远所作功德。信心不断。不起着想。是故。长者。若欲布施之时。若多．若少。若好．若丑。欢喜惠施。勿起想着。手自布施。莫使他人。发愿求报。后求受福。长者当获无穷之福。如是。长者。当作是学

尔时。长者闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若日初出之时。人民之类普共田作。百鸟悲鸣。婴姟哀唤。我今。比丘当知。此是譬喻。当解其义。此义云何当解。若日初出之时。此譬如来出世。人民之类普共田作。此譬如檀越施主。随时供给衣被．饭食．床卧具．病瘦医药。百鸟悲鸣者。此高德法师之喻。能与四部之众说微妙之法。婴姟唤呼者。此弊魔波旬之喻。是故。诸比丘。如日初出。如来出世。除去闇冥。靡不照明。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。弥勒菩萨至如来所。头面礼足。在一面坐。尔时。弥勒菩萨白世尊言。菩萨摩诃萨成就几法。而行檀波罗蜜。具足六波罗蜜。疾成无上正真之道

佛告弥勒。若菩萨摩诃萨行四法本。具足六波罗蜜。疾成无上正真等正觉。云何为四。于是。菩萨惠施佛．辟支佛。下及凡人。皆悉平均不选择人。恒作斯念。一切由食而存。无食则丧。是谓菩萨成就此初法。具足六度

复次。菩萨若惠施之时。头．目．髓．脑。国．财．妻．子。欢喜惠施。不生着想。由如应死之人临时还活。欢喜踊跃。不能自胜。尔时。菩萨发心喜悦。亦复如是。布施誓愿不生想着

复次。弥勒。菩萨布施之时。普及一切。不自为己使成无上正真之道。是谓成就此三法。具足六度

复次。弥勒。菩萨摩诃萨布施之时。作是思惟。诸有众生之类。菩萨最为上首。具足六度。了诸法本。何以故。食已。诸根寂静。思惟禁戒。不兴嗔恚。修行慈心。勇猛精进。增其善法。除不善法。恒若一心。意不错乱。具足辩才。法门终不越次。使此诸施具足六度。成就檀波罗蜜

若菩萨摩诃萨行此四法。疾成无上正真等正觉。是故。弥勒。若菩萨摩诃萨欲施之时。当发此誓愿。具足诸行。如是。弥勒。当作是学

尔时。弥勒闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。如来出世有四无所畏。如来得此四无所畏。便于世间无所著。在大众中而师子吼转于梵轮

云何为四。我今已办此法。正使沙门．婆罗门．魔．若魔天。蜎飞蠕动之类。在大众中言我不成此法。此事不然。于中得无所畏。是为第一无所畏

如我今日诸漏已尽。更不受胎。若有沙门．婆罗门。众生之类。在大众中言我诸漏未尽者。此事不然。是谓第二无所畏

我今已离愚闇法。欲使还就愚闇之法者。终无此处。若复沙门．婆罗门．魔．若魔天。众生之类。在大众中言我还就愚闇之法者。此事不然。是谓如来三无所畏

诸贤圣出要之法。尽于苦际。欲使不出要者。终无此处。若有沙门．婆罗门．魔．若魔天。众生之类。在大众中言如来不尽苦际者。此事不然。是谓如来四无所畏

如是。比丘。如来四无所畏在大众之中。能师子吼转于梵轮。如是。比丘。当求方便。成四无所畏。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。今有四人。聪明勇悍。博古明今。法法成就云何为四。比丘多闻博古明今。在大众中最为第一。比丘尼多闻博古明今。在大众中最为第一。优婆塞多闻博古明今。在大众中最为第一。优婆斯多闻博古明今。在大众中最为第一。是谓。比丘。有此四人在大众中最为第一

尔时。世尊便说此偈

  勇悍无所畏　　多闻能说法
  在众为师子　　能除怯弱法
  比丘戒成就　　比丘尼多闻
  优婆塞有信　　优婆斯亦尔
  在众为第一　　若能和顺众
  欲知此义者　　如日初出时

是故。诸比丘。当学博古明今。法法成就。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四种金翅鸟。云何为四。有卵生金翅鸟。有胎生金翅鸟。有湿生金翅鸟。有化生金翅鸟。是四种金翅鸟。如是比丘。有四种龙。云何为四。有卵生龙。有胎生龙。有湿生龙。有化生龙。是谓。比丘。有四种龙

比丘当知。若彼卵生金翅鸟欲食龙时。上铁叉树上。自投于海。而彼海水纵广二十八万里。下有四种龙宫。有卵种龙。有胎种龙。有湿种龙。有化种龙。是时。卵种金翅鸟。以大翅搏水两向。取卵种龙食之。设当向胎种龙者。金翅鸟身即当丧亡。尔时。金翅鸟搏水取龙。水犹未合。还上铁叉树上

比丘当知。若胎生金翅鸟欲食龙时。上铁叉树上。自投于海。然彼海水纵广二十八万里。搏水下至值胎种龙。若值卵生龙者。亦能捉之衔出海水。若值湿生龙者。鸟身即死

比丘当知。若湿生金翅鸟欲食龙时。上铁叉树上。自投于海。彼若得卵生龙．胎生龙．湿生龙。皆能捉之。设值化生龙者。鸟身即死

若。比丘。化生金翅鸟欲食龙时。上铁叉树上。自投于海。然彼海水纵广二十八万里。搏水下至值卵种龙．胎种龙．湿种龙．化种龙。皆能捉之。海水未合之顷。还上铁叉树上

比丘当知。若使龙王身事佛者。是时金翅鸟不能食啖。所以然者。如来恒行四等之心。以是故鸟不能食龙。云何为四等。如来恒行慈心。恒行悲心。恒行喜心。恒行护心

是谓。比丘。如来恒有此四等心。有大筋力。有大勇猛。不可沮坏。以是之故。金翅之鸟不能食龙。是故。诸比丘。当行四等之心。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若善知识惠施之时。有四事功德。云何为四。知时而施非不知时。自手惠施不使他人。布施常净洁非不净洁。施极微妙不有秽浊。善知识惠施之时。有此四功德

是故。诸比丘。善男子．善女人布施之时。当具此四功德。以具此功德。获大福业。得甘露灭。然此福德不可称量。言当有尔许福业。虚空所不能容受。犹如海水不可计量。言一斛．半斛．一合．半合。称数之名。但其福业不可具陈。如是。善男子．善女人所作功德不可称计。获大福业。得甘露灭。言当有尔许福德。是故。比丘。善男子．善女人当具此四功德。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。今有四种之人。可敬可贵。世之福田。云何为四。所谓持信．奉法．身证．见到

彼云何名为持信人。或有一人受人教诫。有笃信心。意不疑难。有信于如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．世尊。亦信如来语。亦信梵志语。恒信他语。不任己智。是谓名为持信人

彼云何名为奉法人。于是。有人分别于法。不信他人。观察于法。有耶。无耶。实耶。虚耶。彼便作是念。此是如来语。此是梵志语。以是知如来诸法者。便奉持之。诸有外道语者。而远离之。是谓名为奉法人

彼云何为身证人。于是。有人身自作证。亦不信他人。亦不信如来语。诸尊所说言教亦复不信。但任己性而游。是谓名为身证人

彼云何名为见到人。于是。有人断三结。成须陀洹不退转法。彼有此见便有惠施。有受者。有善恶之报。有今世．后世。有父。有母。有阿罗汉等受教者。身信作证而自游化。是谓名为见到人

是谓。比丘。有此四人。当念除上三人。念修身证之法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

增壹阿含经卷第十九增壹阿含经卷第二十

        东晋罽宾三藏瞿昙僧伽提婆译

    声闻品第二十八

    （一）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱

是时。四大声闻集在一处。而作是说。我等共观此罗阅城中。谁有不供奉佛．法．众作功德者。由来无信者。当劝令信如来．法．僧。尊者大目揵连．尊者迦叶．尊者阿那律．尊者宾头卢

尔时。有长者名跋提。饶财多宝。不可称计。金．银．珍宝．砗磲．玛瑙．真珠．虎魄．象马．车乘．奴婢．仆从。皆悉备具。又复悭贪不肯布施。于佛．法．众无有毫厘之善。无有笃信。故福已尽。更不造新。恒怀邪见。无施．无福．亦无受者。亦无今世．后世．善恶之报。亦无父母及得阿罗汉者。亦复无有而取证者。彼长者有七重门。门门有守人。不得使乞者诣门。复以铁笼络覆中庭中。恐有飞鸟来至庭中

长者有姊名难陀。亦复悭贪不肯惠施。不种功德之本。故者已灭。更不造新。亦怀邪见。无施．无福．亦无受者。亦无今世．后世．善恶之报。亦无父母．得阿罗汉。亦复无有而取证者。难陀门户亦有七重。亦有守门人。不令有来乞者。亦复以铁笼覆上。不使飞鸟来入家中。我等今日可使难陀母笃信佛．法．众

尔时。拔提长者清旦食饼。是时。尊者阿那律到时。着衣持钵。便从长者舍地中踊出。舒钵向长者。是时。长者极怀愁忧。即授少许饼与阿那律。是时。阿那律得饼已。还诣所在

是时。长者便兴嗔恚。语守门人言。我有教敕。无令有人入门内。何故使人来入

时。守门者报曰。门合牢固。不知此道士为从何来

尔时。长者默然不言

时。长者已食饼竟。次食鱼肉。尊者大迦叶着衣持钵。诣长者家。从地中踊出。舒钵向长者。时。长者甚怀愁忧。授小许鱼肉与之。是时。迦叶得肉。便于彼没。还归所在

是时。长者倍复嗔恚。语守门者言。我先有教令。不使人入家中。何故复使二沙门入家乞食

时。守门人报曰。我等不见此沙门为从何来入

长者报曰。此秃头沙门善于幻术。狂惑世人。无有正行

尔时。长者妇去长者不远而坐观之。然此长者妇是质多长者妹。从摩师山中取之。时。妇语长者言。可自护口。勿作是语。言。沙门学于幻术。所以然者。此诸沙门有大威神。所以来至长者家者多所饶益。长者。竟识先前比丘者乎

长者报曰。我不识之

时妇报言。长者。颇闻迦毗罗卫国斛净王子名阿那律。当生之时。此地六变震动。绕舍一由旬内。伏藏自出

长者报言。我闻有阿那律。然不见之耳

时。妇语长者言。此豪族之子。舍居家已。出家学道。修于梵行。得阿罗汉道。天眼第一。无有出者。然如来亦说。我弟子中天眼第一。所谓阿那律比丘是。次第二比丘来入乞者。为识不乎

长者报言。我不识之

其妇语言。长者。颇闻此罗阅城内大梵志名迦毗罗。饶财多宝。不可称计。有九百九十九头耕牛田作

长者报言。我躬自见此梵志身

其妇报言。长者。颇闻彼梵志息。名曰比波罗耶檀那。身作金色。妇名婆陀。女中殊胜者。设举紫磨金在前犹黑比白

长者报言。我闻此梵志有子。名曰比波罗耶檀那。然复不见

其妇报言。向者。后来比丘即是。其身舍此玉女之宝。出家学道。今得阿罗汉。恒行头陀。诸有头陀之行具足法者。无有出尊迦叶上也。世尊亦说。我弟子中第一比丘头陀行者。所谓大迦叶是。今长者快得善利。乃使贤圣之人来至此间乞食。我观此义已。故作是言。善自护口。莫诽谤贤圣之人。言作幻化。此释迦弟子皆有神德。当说此语

时。尊者大目揵连着衣持钵。飞腾虚空。诣长者家。破此铁笼。落在虚空中。结跏趺坐

是时。跋提长者见目犍连在虚空中坐。便怀恐怖。而作是说。汝是天耶

目连报言。我非天也

长者问言。汝是干沓和耶

目连报言。我非干沓和

长者问言。汝是鬼耶

目连报言。我非鬼也

长者问言。汝是罗刹啖人鬼耶

目连报言。我亦非罗刹啖人鬼也

是时。跋提长者便说此偈

  为天干沓和　　罗刹鬼神耶
  又言非是天　　罗刹鬼神者
  不似干沓和　　方域所游行
  汝今名何等　　我今欲得知

尔时。目连复以偈报曰

  非天干沓和　　非鬼罗刹种
  三世得解脱　　今我是人身
  所可降伏魔　　成于无上道
  师名释迦文　　我名大目连

是时。跋提长者语目连言。比丘。何所教敕

目连报言。我今欲与汝说法。善思念之

时。长者复作是念。此诸道士长夜着于饮食。然今欲论者。正当论饮食耳。若当从我索食者。我当言无也。然复作是念。我今少多听此人所说。尔时。目连知长者心中所念。便说此偈

  如来说二施　　法施及财施
  今当说法施　　专心一意听

是时。长者闻当说法施。便怀欢喜。语目连言。愿时演说。闻当知之

目连报言。长者当知。如来说五事大施。尽形寿当念修行

时。长者复作是念。目连向者欲说法施行。今复言有五大施。是时。目连知长者心中所念。复告长者言。如来说有二大施。所谓法施．财施。我今当说法施。不说财施

长者报言。何者是五大施

目连报言。一者不得杀生。此名为大施。长者。当尽形寿修行之。二者不盗。名为大施。当尽形寿修行。不淫．不妄语．不饮酒。当尽形寿而修行之。是谓。长者。有此五大施。当念修行

是时。跋提长者闻此语已。极怀欢喜。而作是念。释迦文佛所说甚妙。今所演说者。乃不用宝物。如我今日不堪杀生。此可得奉行。又我家中饶财多宝。终不偷盗。此亦是我之所行。又我家中有上妙之女。终不淫他。是我之所行。又我不好妄语之人。何况自当妄语。此亦是我之所行。如今日意不念酒。何况自尝。此亦是我之所行。是时。长者语目连言。此五施者我能奉行

是时。长者心中作是念。我今可饭此目连。长者仰头语目连言。可屈神下顾就此而坐

是时。目连寻声下坐。是时。跋提长者躬自办种种饮食与目连。目连食讫。行净水。长者作是念。可持一端[疊*毛]奉上目连

是时。入藏内而选取白[疊*毛]。欲取不好者。便得好者。寻复舍之。而更取[疊*毛]。又故尔好。舍之。复更取之

是时。目连知长者心中所念。便说此偈

  施与心斗诤　　此福贤所弃
  施时非斗时　　可时随心施

尔时。长者便作是念。今目连知我心中所念。便持白[疊*毛]奉上目连

是时。目连即与咒愿

  观察施第一　　知有贤圣人
  施中最为上　　良田生果实

时。目连咒愿已。受此白[疊*毛]。使长者受福无穷

是时。长者便在一面坐。目连渐与说法妙论。所谓论者。施论．戒论．生天之论。欲不净想。出要为乐。诸佛世尊所说之法。苦．习．尽．道。时。目连尽与说之。即于座上得法眼净。如极净之衣易染为色。此跋提长者亦复如是。即于座上得法眼净。以得法．见法．无有狐疑。而受五戒。自归佛．法．圣众。时。目连以见长者得法眼净。便说此偈

  如来所说经　　根原悉备具
  眼净无瑕秽　　无疑无犹豫

是时。跋提长者白目连曰。自今已后恒受我请。及四部众。当供给衣被．饭食．床卧具．病瘦医药。无所爱惜。是时。目连与长者说法已。便从坐起而去

余大声闻尊者大迦叶．尊者阿那律。语尊者宾头卢言。我等已度跋提长者。汝今可往降彼老母难陀

宾头卢报曰。此事大佳

尔时。老母难陀躬作酥饼。尔时。尊者宾头卢到时。着衣持钵。入罗阅城乞食。渐渐至老母难陀舍。从地中踊出。舒手持钵。从老母难陀乞食。是时。老母见宾头卢已。极怀嗔恚。并作是恶言。比丘当知。设汝眼脱者。我终不乞汝食也

是时。宾头卢即入三昧。使双眼脱出。是时。母难陀倍复嗔恚。复作恶言。正使沙门空中倒悬者。终不与汝食

是时。尊者宾头卢复以三昧力。在空中倒悬。时。母难陀倍复嗔恚而作恶言。正使沙门举身烟出者。我终不与汝食

是时。宾头卢复以三昧力举身出烟。是时。老母见已。倍复恚怒。而作是语。正使沙门举身燃者。我终不与汝食也

是时。宾头卢即以三昧。使身体尽燃。老母见已。复作是语。正使沙门举身出水者。我终不与汝食也

时。宾头卢复以三昧力。便举身皆出水。老母见已。复作是语。正使沙门在我前死者。我终不与汝食也

是时。尊者宾头卢即入灭尽三昧。无出入息。在老母前死。时。老母以不见出入息。即怀恐怖。衣毛皆竖。而作是语。此沙门释种子。多所识知。国王所敬。设闻在我家死者。必遭官事。恐不免济。并作是语。沙门还活者。我当与沙门食。是时。宾头卢即从三昧起

时。母难陀复作是念。此饼极大。当更作小者与之。时。老母取少许面作饼。饼遂长大。老母见已。复作是念。此饼极大。当更作小者。然饼遂大。当取先前作者持与之。便前取之。然复诸饼皆共相连。时。母难陀语宾头卢曰。比丘。须食者便自取。何故相娆乃尔

宾头卢报曰。大姊当知。我不须食。但须母欲有所说耳

母难陀报曰。比丘。何所戒敕

宾头卢曰。老母今当知。今持此饼往诣世尊所。若世尊有所戒敕者。我等当共奉行

老母报曰。此事甚快

是时。老母躬负此饼从尊者宾头卢后往至世尊所。到已。头面礼足。在一面立

尔时。宾头卢白世尊曰。此母难陀是跋提长者姊。悭贪独食不肯施人。唯愿世尊为说笃信之法。使得开解

尔时。世尊告母难陀。汝今持饼施与如来及与比丘僧

是时。母难陀即以奉上如来及余比丘僧。故有遗余饼在。母难陀白世尊言。故有残饼

世尊曰。更饭佛．比丘僧

母难陀受佛教令。复持此饼饭佛及比丘僧。然后复故有饼在。是时。世尊告母难陀。汝今当持此饼与比丘尼众．优婆塞．优婆夷众

然故有饼在。世尊告曰。可持此饼施与诸贫穷者

然故有饼在。世尊告曰。可持此饼弃于净地。若着极清净水中。所以然者。我终不见沙门．婆罗门．天及人民能消此饼。除如来．至真．等正觉

对曰。如是。世尊。是时。母难陀即以此饼。舍着净水中。即时火焰起。母难陀见已。寻怀恐惧。往至世尊所。头面礼足。在一面坐

是时。世尊渐与说法。所谓论者。施论．戒论．生天之论。欲不净想。漏为秽污。出家为要。尔时。世尊以见母难陀心意开解。诸佛世尊常所说法。苦．习．尽．道。尔时世尊尽与母难陀说之

是时。老母即于座上得法眼净。犹如白[疊*毛]易染为色。此亦如是。时母难陀诸尘垢尽。得法眼净。彼以得法．成法无有狐疑。已度犹豫。得无所畏。而承事三尊。受持五戒。尔时。世尊重与说法。使发欢喜

尔时。难陀白世尊曰。自今已后。使四部之众在我家取施。自今已去恒常布施。修诸功德。奉诸贤圣。即从坐起。头面礼足。便退而去

是时。跋提长者及母难陀。有弟名曰优婆迦尼。是阿阇世王少小同好。极相爱念。尔时。优婆迦尼长者经营田作。闻兄跋提及姊难陀受如来法化。闻已。欢喜踊跃。不能自胜。七日之中不复睡眠。亦不饮食。是时。长者办田作已。还诣罗阅城中道。复作是念。我今先至世尊所。然后到家。尔时。长者往至世尊所。头面礼足。在一面坐

尔时。长者白世尊曰。我兄跋提及姊难陀。受如来法化乎

世尊告曰。如是。长者。今跋提．难陀以见四谛。修诸善法

尔时。优婆迦尼长者白世尊曰。我等居门极获大利

世尊告曰。如是。长者。如汝所言。汝今父母极获大利。种后世之福

尔时。世尊与长者说微妙之法。长者闻法已。即从坐起。头面礼足。便退而去。往诣王阿阇世所。在一面坐

尔时。王问长者曰。汝兄及姊受如来化耶

对曰。如是。大王

王闻此语。欢喜踊跃。不能自胜。即击钟鸣鼓。告敕城内。自今已后。无令事佛之家有所赀输。亦使事佛之人来迎去送。所以然者。此皆是我道法兄弟

尔时。王阿阇世出种种饮食持与长者。时长者便作是念。我竟不闻世尊说夫优婆塞之法。为应食何等食。应饮何等浆。我今先往至世尊所。问此义。然后当食

尔时。长者告左右一人曰。汝往至世尊所。到已。头面礼足。持我声而白世尊云。优婆迦尼长者白世尊曰。夫贤者之法当持几戒。又犯几戒非清信士。当应食何等食。饮何等浆

尔时。彼人受长者教往至世尊所。头面礼足。在一面立。尔时。彼人持长者名。白世尊曰。夫清信士之法应持几戒。犯几戒非优婆塞。又应食何等食。饮何等浆

世尊告曰。汝今当知食有二种。有可亲近。有不可亲近。云何为二。若亲近食时。起不善法。善法有损。此食不可亲近。若得食时。善法增益。不善法损。此食可亲近。浆亦有二事。若得浆时。起不善法。善法有损。此不可亲近。若得浆时。不善法损。善法有益。此可亲近。夫清信士之法。限戒有五。其中能持一戒．二戒．三戒．四戒。乃至五戒。皆当持之。当再三问能持者使持之。若清信士犯一戒已。身坏命终。生地狱中。若复清信士奉持一戒。生善处天上。何况二．三．四．五。是时。彼人从佛受教已。头面礼足。便退而去

彼人去不远。是时世尊告诸比丘。自今已后。听授优婆塞五戒及三自归。若比丘欲授清信士．女戒时。教使露臂．叉手合掌。教称姓名。归佛．法．众。再三教称姓名。归佛．法．众。复更自称。我今已归佛。归法。归比丘僧。如释迦文佛最初五百贾客受三自归。尽形寿不杀．不盗．不淫．不欺．不饮酒。若持一戒。余封四戒。若受二戒。余封三戒。若受三戒。余封二戒。若受四戒。余封一戒。若受五戒。当具足持之

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。今日月有四重翳。使不得放光明。何等为四。一者云也。二者风尘。三者烟。四者阿须伦。使覆日月不得放光明。是谓。比丘。日月有此四翳。使日月不得放大光明。此亦如是。比丘。有四结覆蔽人心不得开解。云何为四。一者欲结。覆蔽人心不得开解。二者嗔恚。三者愚痴。四者利养。覆蔽人心不得开解。是谓。比丘。有此四结覆蔽人心不得开解。当求方便。灭此四结。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在阿罗毗祠侧。尔时。极为盛寒。树木凋落

尔时。手阿罗婆长者子出彼城中。在外经行。渐来至世尊所。到已。头面礼足。在一面坐。尔时。彼长者子白世尊言。不审宿昔之中得善眠乎

世尊告曰。如是。童子。快善眠也

时。长者子白佛。今盛寒日。万物凋落。然复世尊坐用草蓐。所著衣裳。极为单薄。云何世尊作是说。我快得善眠

世尊告曰。童子。谛听。我今还问汝。随所报之。犹如长者家牢治屋舍。无有风尘。然彼屋中有床蓐．氍氀．毾[毯-炎+登]。事事俱具。有四玉女颜貌端政。面如桃华。世之希有。视无厌足。然好明灯。然彼长者快得善眠乎

长者子报曰。如是。世尊。有好床卧。快得善眠

世尊告曰。云何。长者子。若彼人快得善眠。时有欲意起。缘此欲意不得眠乎

长者子对曰。如是。世尊。若彼人欲意起者。便不得眠也

世尊告曰。如彼欲意盛者。今如来永尽无余。无复根本。更不复兴。云何。长者子。设有嗔恚．愚痴心起者。岂得善眠乎

童子报言。不得善眠也。所以然者。由有三毒心故

世尊告曰。如来今日无复此心。永尽无余。亦无根本。童子当知。我今当说四种之坐。云何为四。有卑坐．有天坐．有梵坐．有佛坐。童子当知。卑坐者。是转轮圣王坐也。天坐者。释提桓因坐也。梵坐者。梵天王之坐也。佛坐者。是四谛之坐也。卑坐者。向须陀洹坐也。天坐者。得须陀洹坐也。梵坐者。向斯陀含坐也。佛坐者。四意止之坐也。卑坐者。得斯陀含之坐也。天坐者。向阿那含之坐也。梵坐者。得阿那含果坐也。佛坐者。四等之坐也。卑坐者。欲界之坐也。天坐者。色界之坐也。梵坐者。无色界之坐也。佛坐者。四神足之坐也

是故。童子。如来以坐四神足坐。快得善眠。于中不起淫．怒．痴。以不起此三毒之心。便于无余涅槃界而般涅槃。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是故。长者子。我观此义已。是故说如来快得善眠

尔时。长者子便说此偈

  相见日极久　　梵志般涅槃
  以逮如来力　　明眼取灭度
  卑坐及天坐　　梵坐及佛坐
  如来悉分别　　是故得善眠
  自归人中尊　　亦归人中上
  我今未能知　　为依何等禅

长者子作是语已。世尊然可之。是时。长者子便作是念。世尊以然可。我极怀欢喜。不能自胜。即从坐起。头面礼足。便退而去

尔时。彼童子闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在罗阅城耆阇崛山中。与大比丘众五百人俱

尔时。世尊从静室起下灵鹫山。及将鹿头梵志。而渐游行到大畏塳间。尔时。世尊取死人髑髅授与梵志。作是说。汝今。梵志。明于星宿。又兼医药能疗治众病。皆解诸趣。亦复能知人死因缘。我今问汝。此是何人髑髅。为是男耶。为是女乎。复由何病而取命终

是时。梵志即取髑髅反覆观察。又复以手而取击之。白世尊曰。此是男子髑髅。非女人也

世尊告曰。如是。梵志。如汝所言。此是男子。非女人也

世尊问曰。由何命终

梵志复手捉击之。白世尊言。此众病集凑。百节酸疼故致命终

世尊告曰。当以何方治之

鹿头梵志白佛言。当取呵梨勒果。并取蜜和之。然后服之。此病得愈

世尊告曰。善哉。如汝所言。设此人得此药者。亦不命终。此人今日命终为生何处

时。梵志闻已。复捉髑髅击之。白世尊言。此人命终生三恶趣。不生善处

世尊告曰。如是。梵志。如汝所言。生三恶趣。生不善处

是时。世尊复更捉一髑髅授与梵志。问梵志曰。此是何人。男耶。女耶

是时。梵志复以手击之。白世尊言。此髑髅。女人身也

世尊告曰。由何疹病致此命终

是时。鹿头梵志复以手击之。白世尊言。此女人怀妊故致命终

世尊告曰。此女人者。由何命终

梵志白佛。此女人者。产月未满。复以产儿故致命终

世尊告曰。善哉。善哉。梵志。如汝所言。又彼怀妊以何方治

梵志白佛。如此病者。当须好酥醍醐。服之则差

世尊告曰。如是。如是。如汝所言。今此女人以取命终。为生何处

梵志白佛。此女人以取命终。生畜生中

世尊告曰。善哉。善哉。梵志。如汝所言

是时。世尊复更捉一髑髅授与梵志。问梵志曰。男耶。女耶

是时。梵志复以手击之。白世尊言。此髑髅者。男子之身

世尊告曰。善哉。善哉。如汝所言。由何疹病致此命终

梵志复以手击之。白世尊言。此人命终饮食过差。又遇暴下故致命终

世尊告曰。此病以何方治

梵志白佛。三日之中绝粮不食。便得除愈

世尊告曰。善哉。善哉。如汝所言。此人命终为生何处

是时。梵志复以手击之。白世尊言。此人命终生饿鬼中。所以然者。意想着水故

世尊告曰。善哉。善哉。如汝所言

尔时。世尊复更捉一髑髅授与梵志。问梵志曰。男耶。女耶

是时。梵志复以手击之。白世尊言。此髑髅者。女人之身

世尊告曰。善哉。善哉。如汝所言。此人命终由何疹病

梵志复以手击之。白世尊言。当产之时以取命终

世尊告曰。云何当产之时以取命终

梵志复以手击之。白世尊言。此女人身。气力虚竭。又复饥饿以致命终

世尊告曰。此人命终为生何处

是时。梵志复以手击之。白世尊言。此人命终生于人道

世尊告曰。夫饿死之人欲生善处者。此事不然。生三恶趣者可有此理

是时。梵志复以手击之。白世尊言。此女人者。持戒完具而取命终

世尊告曰。善哉。善哉。如汝所言。彼女人身。持戒完具致此命终。所以然者。夫有男子．女人。禁戒完具者。设命终时。当堕二趣。若天上．人中

尔时。世尊复捉一髑髅授与梵志。问曰。男耶。女耶

是时。梵志复以手击之。白世尊言。此髑髅者。男子之身

世尊告曰。善哉。善哉。如汝所言者。此人由何疹病致此命终

梵志复以手击之。白世尊言。此人无病。为人所害故致命终

世尊告曰。善哉。善哉。如汝所言。为人所害故致命终。世尊告曰。此人命终为生何处

是时。梵志复以手击之。白世尊言。此人命终生善处天上

世尊告曰。如汝所言。前论．后论而不相应

梵志白佛。以何缘本而不相应

世尊告曰。诸有男女之类。为人所害而取命终。尽生三恶趣。汝云何言生善处天上乎

梵志复以手击之。白世尊言。此人奉持五戒。兼行十善。故致命终生善处天上

世尊告曰。善哉。善哉。如汝所言。持戒之人无所触犯。生善处天上

世尊复重告曰。此人为持几戒而取命终

是时。梵志复专精一意无他异想。以手击之。白世尊言。持一戒耶。非耶。二．三．四．五耶。非耶。然此人持八关斋法而取命终

世尊告曰。善哉。善哉。如汝所言。持八关斋而取命终

尔时。东方境界普香山南有优陀延比丘。于无余涅槃界而取般涅槃。尔时。世尊屈申臂顷。往取彼髑髅来授与梵志。问梵志曰。男耶。女耶

是时。梵志复以手击之。白世尊言。我观此髑髅。元本亦复非男。又复非女。所以然者。我观此髑髅。亦不见生。亦不见断。亦不见周旋往来。所以然者。观八方上下。都无音向。我今。世尊。未审此人是谁髑髅

世尊告曰。止。止。梵志。汝竟不识是谁髑髅。汝当知之。此髑髅者。无终．无始．亦无生死。亦无八方．上下所可适处。此是东方境界普香山南优陀延比丘于无余涅槃界取般涅槃。是阿罗汉之髑髅也

尔时。梵志闻此语已。叹未曾有。即白佛言。我今观此蚁子之虫。所从来处。皆悉知之。鸟兽音向即能别知。此是雄。此是雌。然我观此阿罗汉。永无所见。亦不见来处。亦不见去处。如来正法甚为奇特。所以然者。诸法之本出于如来神口。然阿罗汉出于经法之本

世尊告曰。如是。梵志。如汝所言。诸法之本出如来口。正使诸天．世人．魔．若魔天。终不能知罗汉所趣

尔时。梵志头面礼足。白世尊言。我能尽知九十六种道所趣向者。皆悉知之。如来之法所趣向者。不能分别。唯愿世尊得在道次

世尊告曰。善哉。梵志。快修梵行。亦无有人知汝所趣向处

尔时。梵志即得出家学道。在闲静之处。思惟道术。所谓族姓子。剃除须发。着三法衣。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。是时。梵志即成阿罗汉

尔时。尊者鹿头白世尊言。我今以知阿罗汉行所修之法

世尊告曰。汝云何知阿罗汉之行

鹿头白佛。今有四种之界。云何为四。地界．水界．火界．风界。是谓。如来。有此四界。彼时人命终。地即自属地。水即自属水。火即自属火。风即自属风

世尊告曰。云何。比丘。今有几界

鹿头白佛。其实四界。义有八界

世尊告曰。云何四界。义有八界

鹿头白佛。今有四界。云何四界。地．水．火．风。是谓四界

彼云何义有八界。地界有二种。或内地．或外地。彼云何名为内地种。发．毛．爪．齿．身体．皮肤．筋．骨．髓．脑．肠．胃．肝．胆．脾．肾。是谓名为内地种。云何为外地种。诸有坚牢者。此名为外地种。此名为二地种

彼云何为水种。水种有二。或内水种．或外水种。内水种者。唌．唾．泪．尿．血．髓。是谓名为内水种。诸外软溺物者。此名为外水种。是名二水种

彼云何名为火种。然火种有二。或内火．或外火。彼云何名为内火。所食之物。皆悉消化无有遗余。此名为内火。云何名为外火。诸外物热盛物。此名为外火种

云何名为风种。又风种有二。或有内风．或有外风。所谓唇内之风．眼风．头风．出息风．入息风。一切支节之间风。此名为内风。彼云何名为外风。所谓轻飘动摇．速疾之物。此名为外风。是谓。世尊。有二种。其实有四。数有八。如是。世尊。我观此义。人若命终时。四种各归其本

世尊告曰。无常之法亦不与有常并。所以然者。地种有二。或内．或外。尔时。内地种是无常法．变易之法。外地种者。恒住．不变易。是谓地有二种。不与有常．无常相应。余三大者亦复如是。不与有常．无常共相应。是故。鹿头。虽有八种。其实有四。如是。鹿头。当作是学

尔时。鹿头闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。今有四大广演之义。云何为四。所谓契经．律．阿毗昙．戒。是谓为四。比丘当知。若有比丘从东方来。诵经．持法。奉行禁戒。彼便作是语。我能诵经．持法。奉行禁戒。博学多闻。正使彼比丘有所说者。不应承受。不足笃信。当取彼比丘而共论议。案法共论

云何案法共论。所谓案法论者。此四大广演之论。是谓契经．律．阿毗昙．戒。当向彼比丘说契经．布现律．分别法。正使说契经时。布现律．分别法时。若彼布现。所谓与契经相应。律．法相应者。便受持之。设不与契经．律．阿毗昙相应者。当报彼人作是语。卿当知之。此非如来所说。然卿所说者。非正经之本。所以然者。我今说契经．律．阿毗昙都不与相应。以不相应。当问戒行。设不与戒行相应者。当语彼人。此非如来之藏也。即当发遣使去。此名初演大义之本

复次。比丘。若有比丘从南方来。而作是语。我能诵经．持法。奉行禁戒。博学多闻。正使比丘有所说。不应承受。不足笃信。当取彼比丘而共论议。正使比丘有所说不与义相应者。当发遣之。设与义相应者。当报彼人曰。此是义说非正经本。尔时。当取彼义勿受经本。所以然者。义者解经之源。是谓第二演大义之本

复次。比丘。若有比丘从西方来。诵经．持法。奉行禁戒。博学多闻。当向彼比丘说契经．律．阿毗昙。然彼比丘正解味。不解义。当语彼比丘作是语。我等不明此语。为是如来所说也。为非也。正使说契经．律．阿毗昙时。解味不解义。虽闻彼比丘所说。亦不足誉善。亦不足言恶。复以戒行而问之。设与相应者念承受之。所以然者。戒行与味相应。义不可明故。是谓第三演义也

复次。比丘。若有比丘从北方来。诵经．持法。奉行禁戒。诸贤。有疑难者。便来问义。我当与汝说之。设彼比丘有所说者。不足承受。不足讽诵。然当向彼比丘问契经．律．阿毗昙．戒。共相应者。便当问义。若复与义相应。便当叹誉彼比丘。善哉。善哉。贤士。此真是如来所说。义不错乱。尽与契经．律．阿毗昙．戒共相应。当以法供养得彼比丘。所以然者。如来恭敬法故。其有供养法者。则恭敬我已。其观法者。则观我已。有法则有我已。有法则有比丘僧。有法则有四部之众。有法则有四姓在世。所以然者。由法在世。则贤劫中有大威王出世。从是已来便有四姓在世

若法在世。便有四姓在世。刹利．婆罗门．工师．居士种。若法在世者。便有转轮圣王位不绝。若法在世者。便有四天王种．兜术天．艳天．化自在天．他化自在天便在于世。若法在世者。便有欲界天．色界天．无色界天在于世间。若法在世者。便有须陀洹果．斯陀含果．阿那含果．阿罗汉果．辟支佛果．佛乘便现于世。是故。比丘。当善恭敬于法。彼比丘随时供养。给其所须。当语彼比丘作是语。善哉。善哉。如汝所言。今日所说者。真是如来所说。是谓。比丘。有此四大广演说之义。是故。诸比丘。当持心执意行此四事。勿有漏脱。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。王波斯匿清旦集四种兵。乘宝羽之车。往至世尊所。头面礼足。在一面坐。尔时。世尊问大王曰。大王。为从何来。又尘土坌体。集四种兵。有何事缘

波斯匿王白世尊曰。今此国界有大贼起。昨夜半。兴兵擒获。然身体疲惓欲还诣宫。然中道复作是念。我应先至如来所。然后入宫。以此事缘。寤寐不安。今以坏贼功劳有在。欢喜踊跃。不能自胜。故来至拜跪觐省。设我昨夜不即兴兵者。则不获贼

尔时。世尊告曰。如是。大王。如王所说。王当知。此有四事缘本。先苦而后乐。云何为四。清旦早起先苦而后乐。设服油酥先苦而后乐。若服药时先苦而后乐。家业娉娶先苦而后乐。是谓。大王。有此四事缘本。先苦而后乐

尔时。波斯匿王白世尊言。世尊所说诚得其宜。有此四事缘本。先苦而后乐。所以然者。如我今日观此四事。如掌观珠。皆是先苦而后乐义

尔时。世尊与波斯匿王说微妙之法。发欢喜心。王闻法已。白世尊言。国事猥多。欲还归所在

世尊告曰。宜知是时

时。波斯匿王即从坐起。头面礼足。绕佛三匝。便退而去

王去未久。是时世尊告诸比丘。今有此四事缘本。先苦后乐。云何为四。修习梵行先苦而后乐。诵习经文先苦而后乐。坐禅念定先苦而后乐。数出入息先苦而后乐。是谓。比丘。行此四事者。先苦而后乐也。其有比丘行此先苦而后乐之法。必应沙门后得果报之乐

云何为四。若有比丘勤于此法。无欲恶法。念持喜安。游心初禅。得沙门之乐。复次。有觉．有观息。内有喜心。专精一意。无觉．无观。念持喜安。游于二禅。是谓得第二沙门之乐。复次。无念游心于护。恒自觉知。觉身有乐。诸贤圣所喜望者。护念乐。游心三禅。是谓获第三沙门之乐。复次。苦乐已尽。先无有忧戚之患。无苦无乐。护念清净。游心四禅。是谓有此四沙门之乐

复次。比丘。若有比丘行此先苦后获沙门四乐之报。断三结网。成须陀洹不退转法。必至灭度。复次。比丘。若断此三结。淫．怒．痴薄。成斯陀含。来至此世。必尽苦际。复次。比丘。若有比丘断五下分结。成阿那含。于彼般涅槃不来此世

复次。比丘。若有比丘有漏尽。成无漏心解脱．智慧解脱。于现法中身作证而自游戏。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。是彼比丘修此先苦之法。后获沙门四果之乐。是故。诸比丘。当求方便。成此先苦而后乐。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四种之人出现于世。云何为四。有似黄蓝花沙门。有似邠陀利华沙门。有似柔软沙门。于柔软中柔软沙门

彼云何名为似黄蓝花沙门。或有一人。断三结使。成须陀洹不退转法。必至涅槃。极迟。经七死七生。或复家家．一种。犹如黄蓝之花朝取暮长。此比丘亦复如是。三结使尽。成须陀洹。不退转法必至涅槃。极迟。至七死七生。若求方便勇猛意者。家家．一种便成道迹。是谓名为黄蓝花沙门

彼云何名为邠陀利花沙门。或有一人。三结使尽。淫．怒．痴薄。成斯陀含。来至此世尽于苦际。若小迟者。来至此世尽于苦际。若勇猛者。即于此间尽于苦际。犹如邠陀利花。晨朝剖花。向暮萎死。是谓邠陀利花沙门

彼云何柔软沙门。或有一人断五下分结。成阿那含。即于彼般涅槃。不来此世。是谓柔软沙门

彼云何柔软中柔软沙门。或有一人有漏尽。成无漏心解脱．智慧解脱。于现法中自身作证而自游戏。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。是谓柔软中柔软沙门

是谓。比丘。有此四人出现于世。是故。诸比丘。当求方便。于柔软中作柔软沙门。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

  修陀修摩均　　宾头尘．翳．手
  鹿头．广演义　　后乐．柔软经

增壹阿含经卷第二十增壹阿含经卷第二十一

        东晋罽宾三藏瞿昙僧伽提婆译

    苦乐品第二十九

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。今有四人出现于世。云何为四。或有人先苦而后乐。或有人先乐而后苦。或有人先苦而后苦。或有人先乐而后乐。

云何人先苦而后乐。或有一人生卑贱家。或杀人种．或工师种．或邪道家生。及余贫匮之家。衣食不充。彼人便生彼家。然复彼人无有邪见。彼便有此见。有施．有受者。有今世．有后世。有沙门．婆罗门。有父．有母。世有阿罗汉等受教者。亦有善恶果报。若彼有极富之家。以知昔日施德之报。不放逸报。彼若复见无衣食家者。知此人等不作施德。恒值贫贱。我今复值贫贱。无有衣食。皆由曩日不造福故。诳惑世人。行放逸法。缘此恶行之报。今值贫贱。衣食不充。若复见沙门．婆罗门修善法者。便向忏悔。改往所作。若复所有之遗余。与人等分。彼身坏命终。生善处。若生人中。多财饶宝。无所乏短。是谓此人先苦而后乐

何等人先乐而后苦。于是。或有一人生豪族家。或刹利种．或长者种．或大姓家。及诸富贵之家。衣食充足。便生彼家。然彼人恒怀邪见。与边见共相应。彼便有此见。无施．无受者。亦无今世．后世之报。亦无父母。世无阿罗汉。亦无有得证者。亦复无有善恶之报。彼人有此邪见。若复见有富贵之家。而作是念。此人久有此财宝耳。男者久是男。女者久是女。畜生者久是畜生。不好布施。不持戒律。若彼见沙门．婆罗门奉持戒者。起嗔恚心。此人虚伪。何处当有福报之应。彼人身坏命终之后。生地狱中。若得作人。在贫穷家生。无有衣食。身体倮露。衣食不充。是谓此人先乐而后苦

何等人先苦而后苦。于是。有人生贫贱家。或杀人种．或工师种。及诸下劣之家。无有衣食。而此人生彼家。然复彼人身抱邪见。与边见共相应。彼人便有此见。无施．无有受者。亦无今世．后世善恶之报。亦无父母。世无阿罗汉。不好布施。不奉持戒。若复见沙门．婆罗门。即兴嗔恚向贤圣人。彼人见贫者。言久来有是。见富者。言久来有是。见父者。昔者是父。见母者。昔者是母。彼若身坏命终。生地狱中。若生人中。极为贫贱。衣食不充。是谓此人先苦而后苦

彼云何人先乐而后乐。彼或有一人生富贵家。或刹利种．或梵志种．或生国王种．或长者种生。及诸饶财多宝家生。所生之处无有乏短。彼人便生此家。然后彼人有正见。无有邪见。彼便有此见。有施．有受者。有今世．后世。世有沙门．婆罗门。亦有善恶之报。有父．有母。世有阿罗汉。彼人若复见富贵之家饶财多宝者。便作是念。此人昔日布施之所致。若复见贫贱之家。此人昔者。皆由不布施故。故我今可随时布施。莫后更生贫贱之家。然常好喜施惠于人。彼人若见沙门．道士者。随时问讯可否之宜。供给衣被．饮食．床卧具．病瘦医药。尽惠施之。若复命终之后。生善处天上。若人中。生富贵之家。饶财多宝。是谓此人先乐而后乐

是时。有一比丘白世尊曰。我观今世众生先苦而后乐。或有众生于今世先乐而后苦。或有众生于今世先苦而后苦。或有众生先乐而后乐

尔时。世尊告彼比丘。有此因缘。使众生之类先苦而后乐。亦复有此众生先乐而后苦。亦复有此众生先苦而后苦。亦复有众生先乐而后乐

比丘白佛。复以何因缘先乐而后苦。复以何因缘先苦而后乐。复以何因缘先苦而后苦。复以何因缘先乐而后乐

世尊告曰。比丘当知。若人寿百岁。正可十十耳。若使寿终冬．夏．春．秋。若复。比丘。百岁之中作诸功德。百岁之中造诸恶业。作诸邪见。彼于异时。或冬受乐。夏受苦。若百岁之中。功德具足。未曾有短。若复在中百岁之内。在诸邪见。造不善行。先受其罪。后受其福。若复少时作福。长时作罪。后生之时少时受福。长时受罪。若复少时作罪。长复作罪。彼人后生之时先苦而后苦。若复于少时作诸功德。分檀布施。彼于后生先乐而后乐。是谓。比丘。以此因缘先苦而后乐。亦由此因缘先乐而后苦。亦由此因缘先苦而后苦。亦由此因缘先乐而后乐

比丘白佛言。唯愿。世尊。若有众生欲先乐而后乐。当行布施。求此先乐而后乐

世尊告曰。如是。比丘。如汝所言。若有众生欲成涅槃及阿罗汉道乃至佛道。当于中行布施。作诸功德。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四人出现于世。云何为四。或有人身乐心不乐。或有人心乐身不乐。或有人心亦不乐身亦不乐。或有人身亦乐心亦乐

彼何等人身乐心不乐。于是。作福凡夫人。于四事供养衣被．饮食．床卧具．病瘦医药。无所短乏。但不免饿鬼．畜生．地狱道。亦复不免恶趣中。是谓此人身乐心不乐

彼何等人心乐身不乐。所谓阿罗汉不作功德。于是四事供养之中。不能自办。终不能得。但免地狱．饿鬼．畜生之道。犹如罗汉唯喻比丘。是谓此人心乐身不乐

彼何等人身亦不乐心亦不乐。所谓凡夫之人不作功德。不能得四事供养衣被．饮食．床卧具．病瘦医药。恒不免地狱．饿鬼．畜生道。是谓此人身亦不乐心亦不乐

彼何等人身亦乐心亦乐。所谓作功德阿罗汉。四事供养无所短乏。衣被．饮食．床卧具．病瘦医药。复免地狱．饿鬼．畜生道。所谓尸波罗比丘是。是谓。比丘。世间有此四人。是故。比丘。当求方便。当如尸波罗比丘。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。今当说四梵之福。云何为四。若有信善男子．善女人。未曾起偷婆处。于中能起偷婆者。是谓初梵之福也。复次。信善男子．善女人。补治故寺者。是谓第二受梵之福也。复次。信善男子．善女人。和合圣众者。是谓第三受梵之福。复次。若多萨阿竭初转法轮时。诸天．世人劝请转法轮。是谓第四受梵之福。是谓四受梵之福

尔时。有异比丘白世尊言。梵天之福竟为多少

世尊告曰。谛听。谛听。善思念之。吾今当说

诸比丘对曰。如是

世尊告曰。阎浮里地东西七千由旬。南北二万一千由旬。地形像车。其中众生所有功德。正可与一轮王功德等

瞿耶尼纵广三十二万里。地形如半月。比丘当知。阎浮地人民。及一轮王之德。比彼人者。与彼一人德等

复次。比丘。弗于逮里地纵广三十六万里。地形方正。计阎浮里地及瞿耶尼二方之福。故不如彼弗于逮一人之福

比丘当知。郁单曰纵广四十万里。地形如月满。计三方人民之福。故不如郁单曰一人之福

比丘当知。计四天下人民之福。故不如四天王之德。计四天下人民之福及四天王。故不如三十三天之福。计四天下及四天王．三十三天。故不如释提桓因一人之福。计四天下及四天王及三十三天及释提桓因。故不如一艳天之福。计四天下及四天王．三十三天．释提桓因及艳天。故不如一兜术天福。计从四天下至兜术天之福。故不如一化自在天之福。计从四天下至化自在天之福。故不如一他化自在天之福。计从四天下至他化自在天之福。故不如一梵天王之福

比丘当知。此是梵天之福。若有善男子．善女人。求其福者。此是其量也。是故。比丘。欲求梵天福者。当求方便。成其功德。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。众生之类有四种食。长养众生。何等为四。所谓抟食或大．或小。更乐食．念食．识食。是谓四食

彼云何名为抟食。彼抟食者。如今人中所食。诸入口之物可食啖者。是谓名为抟食。

云何名更乐食。所谓更乐食者。衣裳．伞盖．杂香华．熏火及香油。与妇人集聚。诸余身体所更乐者。是谓名为更乐之食

彼云何名为念食。诸意中所念想．所思惟者。或以口说。或以体触。及诸所持之法。是谓名为念食

彼云何为识食。所念识者。意之所知。梵天为首。乃至有想．无想天。以识为食。是谓名为识食

是谓。比丘。有此四食。众生之类以此四食。流转生死。从今世至后世。是故。诸比丘。当共舍离此四食。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四辩。云何为四。所谓义辩．法辩．辞辩．应辩

彼云何名为义辩。所谓义辩者。彼彼之所说。若天．龙．鬼神之所说。皆能分别其义。是谓名为义辩也

彼云何名为法辩。十二部经如来所说。所谓契经．祇夜．本末．偈．因缘．授决．已说．造颂．生经．方等．合集．未曾有。及诸有为法．无为法。有漏法．无漏法。诸法之实不可沮坏。所可总持者。是谓名为法辩

彼云何名为辞辩。若前众生。长短之语。男语。女语。佛语。梵志．天．龙．鬼神之语。阿须伦．迦留罗．甄陀罗彼之所说。随彼根原与其说法。是谓名为辞辩

彼云何名为应辩。当说法时。无有怯弱。无有畏惧。能和悦四部之众。是谓名为应辩

我今当教敕汝。当如摩诃拘絺罗。所以然者。拘絺罗有此四辩。能与四部之众广分别说。如我今日观诸众中。得四辩才。无有出拘絺罗。若此四辩。如来之所有。是故。当求方便。成四辩才。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四事终不可思惟。云何为四。众生不可思议。世界不可思议。龙国不可思议。佛国境界不可思议。所以然者。不由此处得至灭尽涅槃

云何众生不可思议。此众生为从何来。为从何去。复从何起。从此终当从何生。如是。众生不可思议

云何世界不可思议。诸有邪见之人。世界断灭．世界不断灭。世界有边．世界无边。是命．是身。非命．非身。梵天之所造。诸大鬼神作此世界邪

尔时。世尊便说此偈

  梵天造人民　　世间鬼所造
  或能诸鬼作　　此语谁当定
  欲恚之所缠　　三者俱共等
  心不得自在　　世俗有灾变

如是。比丘。世间不可思议

云何龙界不可思议。云何此雨为从龙口出耶。所以然者。雨渧不从龙口出也。为从眼．耳．鼻出耶。此亦不可思议。所以然者。雨渧不从眼．耳．鼻出。但龙意之所念。若念恶亦雨。若念善亦雨。亦由行本而作此雨。所以然者。今须弥山腹有天。名曰大力。知众生心之所念。亦能作雨。然雨不从彼天口出。眼．耳．鼻出也。皆由彼天有神力故。而能作雨。如是。比丘。龙境界不可思议

云何佛国境界不可思议。如来身者。为是父母所造耶。此亦不可思议。所以然者。如来身者。清净无秽受诸天气。为是人所造耶。此亦不可思议。所以然者。以过人行。如来身者。为是大身。此亦不可思议。所以然者。如来身者。不可造作。非诸天所及。如来寿为短耶。此亦不可思议。所以然者。如来有四神足。如来为长寿耶。此亦不可思议。所以然者。然复如来故兴世间周旋。与善权方便相应。如来身者。不可摸则。不可言长．言短。音声亦不可法则。如来梵音。如来智慧．辩才不可思议。非世间人民之所能及。如是佛境界不可思议

如是。比丘。有此四处不可思议。非是常人之所思议。然此四事无善根本。亦不由此得修梵行。不至休息之处。乃至不到涅槃之处。但令人狂惑。心意错乱。起诸疑结

所以然者。比丘当知。过去久远。此舍卫城中有一凡人。便作是念。我今当思议世界。是时。彼人出舍卫城。在一华池水侧。结跏趺坐。思惟世界。此世界云何成。云何败。谁造此世界。此众生类为从何来。为从何出。为何时生。是时。彼人思议。此时便见池水中有四种兵出入。是时。彼人复作是念。我今狂惑。心意错乱。世间无者。我今见之

时。彼人还入舍卫城。在里巷之中作是说。诸贤当知。世界无者。我今见之

是时。众多人报彼人曰。云何世间无者。汝今见之

时。此人报众多人曰。我向者作是思惟。世界为从何生。便出舍卫城。在华池侧。作是思议。世界为从何来。谁造此世界。此众生类从何而来。为谁所生。若命终者当生何处。我当思议。此时。便见池水中有四种兵出入。世界无者。我今见之

是时。众多人报彼人曰。如汝实狂愚。池水之中那得四种兵。诸世界狂愚之中。汝最为上

是故。比丘。我观此义已。故告汝等耳。所以然者。此非善本功德。不得修梵行。亦复不得至涅槃处。然思议此者。则令人狂。心意错乱。然比丘当知。彼人实见四种之兵。所以然者。昔日诸天与阿须伦共斗。当共斗时。诸天得胜。阿须伦不如。是时。阿须伦便怀恐怖。化形极使小。从藕根孔中过。佛眼之所见非余者所及

是故。诸比丘。当思议四谛。所以然者。此四谛者。有义．有理。得修梵行。行沙门法。得至涅槃。是故。诸比丘。舍离此世界之法。当求方便。思议四谛。知是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四神足。云何为四。自在三昧行尽神足。心三昧行尽神足。精进三昧行尽神足。诫三昧行尽神足

彼云何为自在三昧行尽神足。所谓诸有三昧。自在意所欲。心所乐。使身体轻便。能隐形极细。是谓第一神足

彼云何心三昧行尽神足。所谓心所知法。遍满十方。石壁皆过。无所挂碍。是谓名为心三昧行尽神足

彼云何名为精进三昧行尽神足。所谓此三昧无有懈惓。亦无所畏。有勇猛意。是谓名为精进三昧行尽神足

彼云何名为诫三昧行尽神足。诸有三昧。知众生心中所念。生时．灭时。皆悉知之。有欲心．无欲心。有嗔恚心．无嗔恚心。有愚痴心．无愚痴心。有疾心．无疾心。有乱心．无乱心。有少心．无少心。有大心．无大心。有量心．无量心。有定心．无定心。有解脱心．无解脱心。一切了知。是谓名为诫三昧行尽神足。

如是。比丘。有此四神足。欲知一切众生心中所念者。当修行此四神足。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四爱起之法。若比丘爱起时便起。云何为四。比丘缘衣服故便起爱。由乞食故便起爱。由床坐故便起爱。由医药故比丘便起爱。是谓。比丘。有此四起爱之法。有所染着

其有比丘着衣裳者。我不说此人。所以然者。彼未得衣时。便起嗔恚。兴想着念。其有比丘着是食者。我不说此人。所以然者。彼未得乞食时。便兴嗔恚。兴想着念。其有比丘着床座者。不说此人。所以然者。彼未得床座时。便起嗔恚。兴想着念。其有比丘着医药者。我不说此人。所以然者。彼未得医药时。便兴嗔恚。起想着念

比丘当知。我今当说衣裳二事。亦当亲近。亦当不亲近。云何亲近。云何不亲近。若得衣裳。极爱着衣者起不善法。此不可亲近。若复得衣裳起善法心不爱着。此可亲近。若乞食时起不善法。此不可亲近。若乞食时起善法。此可亲近。若得床座时起不善法。此不可亲近。若得床座时起善法。亦可亲近。医药亦尔

是故。诸比丘。当亲近善法。除去恶法。如是。诸比丘。当作是学。欲使檀越施主。获其功德。受福无穷。得甘露灭

尔时。世尊便说此偈

  衣裳用布施　　饮食床卧具
  于中莫起爱　　不生诸世界

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。今有四大河水从阿耨达泉出。云何为四。所谓恒伽．新头．婆叉．私陀。彼恒伽水牛头口出向东流。新头南流师子口出。私陀西流象口中出。婆叉北流从马口中出

是时。四大河水绕阿耨达泉已。恒伽入东海。新头入南海。婆叉入西海。私陀入北海

尔时。四大河入海已。无复本名字。但名为海。此亦如是。有四姓。云何为四。刹利．婆罗门．长者．居士种。于如来所。剃除须发。着三法衣。出家学道。无复本姓。但言沙门释迦子。所以然者。如来众者。其犹大海。四谛其如四大河。除去结使。入于无畏涅槃城

是故。诸比丘。诸有四姓。剃除须发。以信坚固。出家学道者。彼当灭本名字。自称释迦弟子。所以然者。我今正是释迦子。从释种中出家学道。比丘当知。欲论生子之义者。当名沙门释种子是。所以者何。生皆由我生。从法起。从法成。是故。比丘。当求方便。得作释种子。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四等心。云何为四。慈．悲．喜．护。以何等故名为梵堂。比丘当知。有梵．大梵名千。无与等者。无过上者。统千国界。是彼之堂。故名为梵堂。比丘。此四梵堂所有力势。能观此千国界。是故名为梵堂

是故。诸比丘。若有比丘欲度欲界之天。处无欲之地者。彼四部之众当求方便。成此四梵堂。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

增壹阿含经卷第二十一增壹阿含经卷第二十二

        东晋罽宾三藏瞿昙僧伽提婆译

    须陀品第三十

    （一）

闻如是

一时。佛在摩竭国波沙山中。与大比丘众五百人俱

尔时。世尊清旦从静室起。在外经行。是时。须陀沙弥在世尊后而经行。尔时。世尊还顾。谓沙弥曰。我今欲问卿义。谛听。善思念之

须陀沙弥对曰。如是。世尊

是时。世尊告曰。有常色及无常色。为是一义。为有若干之貌

须陀沙弥白佛言。有常色及与无常色者。此义若干。非一义也。所以然者。有常色者是内。无常色者是外。以是之故。义有若干。非有一也

世尊告曰。善哉。善哉。须陀。如汝所言。快说此义。有常色．无常色。此义若干。非一义也。云何。须陀。有漏义．无漏义。为是一义。为若干义乎

须陀沙弥对曰。有漏义．无漏义是若干。非一义也。所以然者。有漏义。是生死结使。无漏义者。是涅槃之法。以是之故。义有若干。非一义也

世尊告曰。善哉。善哉。须陀。如汝所言。有漏是生死。无漏是涅槃。世尊告曰。聚法．散法。为是一义。为是若干义乎

须陀沙弥白佛言。聚法之色．散法之色。此义若干。非一义也。所以然者。聚法之色者。四大形也。散法之色者。苦尽谛也。以是言之。义有若干。非一义也

世尊告曰。善哉。善哉。须陀。如汝所言。聚法之色．散法之色。义有若干。非一义也。云何。须陀。受义．阴义。为是一义。为有若干乎

须陀沙弥白佛言。受与阴义有若干。非一义也。所以然者。受者。无形不可见。阴者。有色可见。以是之故。义有若干。非一义也

世尊告曰。善哉。善哉。须陀。如汝所言。受义事有若干。非一义也。世尊告曰。有字．无字。义有若干。为是一义

沙弥白佛言。有字．无字。义有若干。非一义也。所以然者。有字者。是生死结。无字者。是涅槃也。以是言之。义有若干。非一义也

世尊告曰。善哉。善哉。须陀。如汝所言。有字者。是生死。无字者。是涅槃。世尊告曰。云何。须陀。何以故。名有字是生死。无字是涅槃

沙弥白佛言。有字者。有生．有死。有终．有始。无字者。无生．无死。无终．无始

世尊告曰。善哉。善哉。须陀。如汝所言。有字者。是生死之法。无字者。是涅槃之法。尔时。世尊告沙弥曰。快说此言。今即听汝为大比丘

尔时。世尊还诣普集讲堂。告诸比丘。摩竭国界快得善利。使须陀沙弥游此境界。其有以衣被．饮食．床卧具．病瘦医药持供养者。亦得善利。彼所生父母亦得善利。乃得生此须陀比丘。若须陀比丘所生之家。彼家便为获其大幸。我今告诸比丘。当学如须陀比丘。所以者何。此须陀比丘极为聪明。说法无滞碍。亦无怯弱。是故。诸比丘。当学如须陀比丘。是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱

尔时。世尊与无央数之众。前后围绕而为说法。尔时。有长老比丘在彼众中。向世尊舒脚而睡。尔时。修摩那沙弥年向八岁。去世尊不远结加趺坐。计念在前

尔时。世尊遥见长老比丘舒脚而眠。复见沙弥端坐思惟。世尊见已。便说此偈

  所谓长老者　　未必剃发须
  虽复年齿长　　不免于愚行
  若有见谛法　　无害于群萌
  舍诸秽恶行　　此名为长老
  我今谓长老　　未必先出家
  修其善本业　　分别于正行
  设有年幼少　　诸根无漏缺
  此谓名长老　　分别正法行

尔时。世尊告诸比丘。汝等颇见此长老舒脚而睡乎

诸比丘对曰。如是。世尊。我等悉见

世尊告曰。此长老比丘五百世中恒为龙身。今设当命终者。当生龙中。所以然者。无有恭敬之心于佛．法．众。若有众生无恭敬之心于佛．法．众者。身坏命终。皆当生龙中。汝等颇见修摩那沙弥年向八岁。去我不远。端坐思惟

诸比丘对曰。如是。世尊

是时。世尊告诸比丘。此沙弥却后七日。当得四神足。及得四谛之法。于四禅而得自在。善修四意断。所以然者。此修摩那沙弥。有恭敬之心向佛．法．众。以是之故。诸比丘。恒当勤加恭敬佛．法．之众。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园。尔时世尊与大比丘众千二百五十人俱

尔时。有长者名阿那邠邸。饶财多宝。金银．珍宝．车磲．马瑙．真珠．虎魄．水精．琉璃．象．马．牛．羊．奴婢．仆使。不可称计。尔时。满富城中有长者名满财。亦饶财多宝。车磲．马瑙．真珠．虎魄．水精．琉璃．象．马．牛．羊．奴婢．仆使。不可称量。复是阿那邠邸长者少小旧好。共相爱敬。未曾忘舍。然复阿那邠邸长者恒有数千万珍宝财货。在彼满富城中贩卖。使满财长者经纪将护。然满财长者亦有数千万珍宝财货。在舍卫城中贩卖。使阿那邠邸长者经纪将护

是时。阿那邠邸有女名修摩提。颜貌端正。如桃华色。世之希有。尔时。满财长者有少事缘到舍卫城。往至阿那邠邸长者家。到已。就座而坐。是时。修摩提女从静室出。先拜跪父母。后拜跪满财长者。还入静室

尔时。满财长者见修摩提女颜貌端正。如桃华色。世之希有。见已。问阿那邠邸长者曰。此是谁家女

阿那邠邸报曰。向者女者。是我所生

满财长者曰。我有小息。未有婚对。可得适贫家不

是时。阿那邠邸长者报曰。事不宜尔

满财长者曰。以何等故事不宜尔。为以姓望。为以财货耶

阿那邠邸长者报曰。种姓．财货足相詶匹。但所事神祠与我不同。此女事佛释迦弟子。汝等事外道异学。以是之故不赴来意

时。满财长者曰。我等所事自当别祀。此女所事别自供养

阿那邠邸长者曰。我女设当适汝家者。所出财宝不可称计。长者亦当出财宝不可称计

满财长者曰。汝今责几许财宝

阿那邠邸长者曰。我今须六万两金。是时。长者即与六万两金

时。阿那邠邸长者复作是念。我以方便前却。犹不能使止。语彼长者曰。设我嫁女当往问佛。若世尊有所教敕。当奉行

是时。阿那邠邸长者假设事务。如似小行。即出门往至世尊所。头面礼足。在一面立。尔时。阿那邠邸长者白世尊曰。修摩提女为满富城中满财长者所求。为可与。为不可与乎

世尊告曰。若当修摩提女适彼国者。多所饶益。度脱人民不可称量。是时。阿那邠邸长者复作是念。世尊以方便智应适彼土

是时。长者头面礼足。绕佛三匝便退而去。还至家中。供办种种甘馔饮食与满财长者。满财长者曰。我用此食为。但嫁女与我不也

阿那邠邸曰。意欲尔者便可相从。却后十五日。使儿至此。作此语已。便退而去

是时。满财长者办具所须。乘宝羽之车。从八十由延内来。阿那邠邸长者复庄严己女。沐浴香熏。乘宝羽之车。将此女往迎满财长者男。中道相遇。时。满财长者得女便将至满富城中

尔时。满富城中人民之类各作制限。若此城中有女出适他国者。当重刑罚。若复他国取妇将入国者。亦重刑罚

尔时。彼国有六千梵志。国人所奉制限。有言。设犯制者。当饭六千梵志。尔时。长者自知犯制。即饭六千梵志。然梵志所食。均食猪肉。及猪肉羹。重酿之酒。又梵志所著衣服。或被白[疊*毛]。或披毳衣。然彼梵志之法。入国之时。以衣偏着右肩。半身露见

尔时。长者即白。时到。饮食已具

是时。六千梵志皆偏着衣裳。半身露见。入长者家

时。长者见梵志来。膝行前迎。恭敬作礼。最大梵志举手称善。前抱长者项。往诣坐所。余梵志者各随次而坐

尔时。六千梵志坐已定讫。时。长者语修摩提女曰。汝自庄严。向我等师作礼

修摩提女报曰。止。止。大家。我不堪任向裸人礼

长者曰。此非裸人。非不有惭。但所著衣者。是其法服

修摩提女曰。此无惭愧之人。皆共露形体在外。有何法服之用。长者愿听。世尊亦说有二事因缘。世人所贵。所谓有惭．有愧。若当无此二事者。则父母．兄弟．宗族五亲。尊卑高下则不可分别。如今有鸡．犬．猪．羊．驴．骡之属。皆共同类无有尊卑。以有此二法在世故。则知有尊卑之异。然此等之人离此二法。似鸡．犬．猪．羊．驴．骡同群。实不堪任向作礼拜

时。修摩提夫语其妇曰。汝今可起向我等师作礼。此诸人皆是我所事之天

修摩提女报曰。且止。族姓子。我不堪任向此无惭愧裸人作礼。我今是人向驴犬作礼

夫复语曰。止。止。贵女。勿作是言。自护汝口。勿有所犯。此亦非驴。复非诳惑。但所著之衣。正是法衣

是时。修摩提女涕零悲泣。颜色变异。并作是说。我父母五亲宁形毁。五刻断其命根。终不堕此邪见之中

时。六千梵志各共高声而作是说。止。止。长者。何故使此婢骂詈乃尔。若见请者。时供办饮食。是时。长者及修摩提夫即办猪肉．猪肉羹．重酿之酒。食六千梵志。皆使充足。诸梵志食已。少多论议。便起而去

是时。满财长者在高楼上。烦冤愁惋。独坐思惟。我今取此来。便为破家。无异辱我门户

是时。有梵志名修跋。得五通。亦得诸禅。然满财长者所见贵重。时。修跋梵志而作是念。我与长者别来日久。今可往相见。是时。梵志入满富城。往诣长者家。问守门者曰。长者今为所在

守门人报曰。长者在楼上。极为愁忧。大不可言

时。梵志径上楼上。与长者相见。梵志问长者曰。何故愁忧乃至于斯。无县官．盗贼．水．火灾变所侵抂乎。又非家中不和顺耶

长者报曰。无有县官．盗贼之变。但小家中事缘不遂

梵志问曰。须闻其状。有何事缘

长者报曰。昨日为儿娶妇。又犯国限。五亲被辱。请诸师在舍。将儿妇往礼拜而不从命

梵志修跋报曰。此女家者。为在何国近远娉娶

长者曰。此女舍卫城中阿那邠邸女

时。彼梵志修跋闻此语已。愕然惊怪。两手掩耳。而作是说。咄。咄。长者。甚奇。甚特。此女乃能故在。又不自杀。不投楼下。甚是大幸。所以然者。此女所事之师。皆是梵行之人。今日现在。甚奇。甚特

长者曰。我闻汝语。复欲嗤笑。所以然者。汝为外道异学。何故叹誉沙门释种子行。此女所事之师。有何威德。有何神变

梵志报言。长者。欲闻此女师神德乎。我今粗说其原

长者曰。愿闻其说

梵志报曰。我昔日诣雪山北人间乞食。得食已。飞来诣阿耨达泉。时。彼天．龙．鬼神遥见我来。皆护持刀剑而来向我。并语我言。修跋仙士。莫来止此泉边。莫污辱此泉。设不随我语者。正尔命根断坏。我闻此语。即离彼泉不远而食

长者当知。此女所事之师。最小弟子名均头沙弥。然此沙弥亦至雪山北乞食。飞来诣阿耨达泉。叉手执塳间死人之衣。血垢污染。是时。阿耨达大神天．龙．鬼神皆起前迎。恭敬问讯。善来。人师。可就此坐。时。均头沙弥往至泉水之处。又复长者。当泉水中央有纯金之案

尔时。沙弥以此死人之衣。渍着水中。却后坐食。食竟。荡钵。在金案上结加趺坐。正身正意。系念在前。便入初禅。从初禅起。入第二禅。从第二禅起。入第三禅。从第三禅起。入第四禅。从第四禅起。入空处。从空处起。入识处。从识处起。入不用处。从不用处起。入有想无想处。从有想无想处起。入灭尽三昧。从灭尽三昧起。入炎光三昧。从炎光三昧起。入水气三昧。从水气三昧起。入炎光三昧。次复入灭尽三昧。次复入有想无想三昧。次复入不用处三昧。次复入识处三昧。次复入空处三昧。次复入四禅。次复入三禅。次复入二禅。次复入初禅。从初禅起而浣死人之衣。是时。天．龙．鬼神或与蹋衣者。或以洗者。或取水而饮者。尔时。浣衣已。举着空中而曝之。尔时。彼沙弥收摄衣已。便飞在空中。还归所在

长者当知。我尔时。遥见而不得近。此女所事之师。最小弟子有此神力。况复最大弟子有何可及乎。何况彼师如来．至真．等正觉而可及乎。观此义已。而作是说。甚奇。甚特。此女乃能而不自杀。不断命根

是时。长者语梵志曰。我等可得见此女所事师乎

梵志报曰。可还问此女

是时。长者问须摩提女曰。吾今欲得见汝所事师。能使来不乎

时。女闻已。欢喜踊跃。不能自胜。而作是说。愿时办具饮食。明日如来当来至此。及比丘僧

长者报曰。汝今自请。吾不解法

是时。长者女沐浴身体。手执香炉。上高楼上。叉手向如来。而作是说。唯愿世尊当善观察无能见顶者。然世尊无事不知。无事不察。女今在此困厄。唯愿世尊当善观察

又以此偈而叹曰

  观世靡不周　　佛眼之所察
  降鬼诸神王　　及降鬼子母
  如彼啖人鬼　　取人指作鬘
  后复欲害母　　然佛取降之
  又在罗阅城　　暴象欲来害
  且如自归命　　诸天叹善哉
  复至马提国　　复值恶龙王
  见密迹力士　　而龙自归命
  诸变不可计　　皆使立正道
  我今复值厄　　唯愿尊屈神
  尔时香如云　　玄在虚空中
  遍满祇洹舍　　住在如来前
  诸释虚空中　　欢喜而作礼
  又见香在前　　须摩提所请
  雨诸种种花　　而不可计量
  悉满祇洹林　　如来笑放光

尔时。阿难见祇洹中有此妙香。见已。至世尊所。到已。头面礼足。在一面立。尔时。阿难白世尊言。唯愿。世尊。此是何等香。遍满祇洹精舍中

世尊告曰。此香是佛使。满富城中须摩提女所请。汝今呼诸比丘。尽集一处而行筹。作是告敕。诸比丘有漏尽阿罗汉。得神足者。便取舍罗。明日当诣满富城中。受须摩提请

阿难白佛。如是。世尊

是时。阿难受佛教已。即集诸比丘在普会讲堂。而作是念。诸有得道罗汉者。便取舍罗。当于尔时。众僧上坐。名君头波汉。得须陀洹。结使未尽。不得神足。是时。上坐而作是念。我今大众之中最是上坐。又结使未尽。未得神足。我明日不能得至满富城中食。然如来众中最下坐者。名均头沙弥。此有神足。有大威力。得至彼受请。我今亦当往受彼请。尔时。上坐以心清净。居在学地而受舍罗

尔时。世尊以天眼清净。见君头波汉居学地而受舍罗。即得无学。尔时。世尊告诸比丘。我弟子中第一受舍罗者。君头波汉比丘是也

尔时。世尊告诸神足比丘。大目连．大迦叶．阿那律．离越．须菩提．优毗迦叶．摩诃迦匹那．尊者罗云．均利般特．均头沙弥。汝等以神足先往至彼城中

诸比丘对曰。如是。世尊

是时。众僧使人。名曰干荼。明日清旦。躬负大釜。飞在空中。往至彼城

是时。彼长者及诸人民。上高楼上欲觐世尊。遥见使人负釜而来。时。长者与女便说此偈

  白衣而长发　　露身如疾风
  又复负大釜　　此是汝师耶

是时。女人复以偈报曰

  此非尊弟子　　如来之使人
  三道具五通　　此人名干茶

尔时。干茶使人。绕城三匝。往诣长者家

是时。均头沙弥化作五百华树。色若干种。皆悉敷茂。其色甚好优钵莲华。如是之华不可计限。往至彼城

是时。长者遥见沙弥来。复以此偈问曰

  此华若干种　　尽在虚空中
  又有神足人　　为是汝师乎

是时。女复以偈报曰

  须跋前所说　　众上沙弥者
  师名舍利弗　　是彼之弟子

是时。均头沙弥绕城三匝。往诣长者家

是时。尊者般特化作五百头牛。衣毛皆青。在牛上结加趺坐。往诣彼城

是时。长者遥见。复以此偈问女曰

  此诸大群牛　　衣毛皆青色
  在上而独坐　　此是汝师耶

女复以偈报曰

  能化千比丘　　在耆域园中
  心神极为朗　　此名为般特

尔时。尊者周利般特绕彼城三匝已。往诣长者家

尔时。罗云复化作五百孔雀。色若干种。在上结加趺坐。往诣彼城

长者见已。复以此偈问女曰

  此五百孔雀　　其色甚为妙
  如彼军大将　　此是汝师耶

时。女复以此偈报曰

  如来说禁戒　　一切无所犯
  于戒能护戒　　佛子罗云者

是时。罗云绕城三匝。往诣长者家

是时。尊者迦匹那化作五百金翅鸟。极为勇猛。在上结加趺坐。往诣彼城

时。长者遥见已。复以此偈问女曰

  五百金翅鸟　　极为盛勇猛
  在上无所畏　　此是汝师耶

时。女以偈报曰

  能行出入息　　回转心善行
  慧力极勇盛　　此名迦匹那

时。尊者迦匹那绕城三匝。往诣长者家

尔时。优毗迦叶化作五百龙。皆有七头。在上结加趺坐。往诣彼城

长者遥见已。复以偈问女曰

  今此七头龙　　威颜甚可畏
  来者不可计　　此是汝师耶

时女报曰

  恒有千弟子　　神足化毗沙
  优毗迦叶者　　可谓此人是

时。优毗迦叶绕城三匝。往诣长者家

是时。尊者须菩提化作琉璃山。入中结加趺坐。往诣彼城

尔时。长者遥见已。以偈问女曰

  此山为极妙　　尽作琉璃色
  今在窟中坐　　此是汝师耶

时。女复以此偈报曰

  由本布施报　　今获此功德
  以成良福田　　解空须菩提

尔时。须菩提绕城三匝。往诣长者家

时。尊者大迦旃延复化作五百鹄。色皆纯白。往诣彼城

是时。长者遥见已。以此偈问女曰

  今此五百鹄　　诸色皆纯白
  尽满虚空中　　此是汝师耶

时。女复以此偈报曰

  佛经之所说　　分别其义句
  又演结使聚　　此名迦旃延

是时。尊者大迦旃延绕彼城三匝。往诣长者家

是时。离越化作五百虎。在上坐。而往诣彼城

长者见已。以此偈问女曰

  今此五百虎　　衣毛甚悦泽
  又在上坐者　　此是汝师耶

时。女以偈报曰

  皆在祇洹寺　　六年不移动
  坐禅最第一　　此名离越者

是时。尊者离越绕城三匝。诣长者家

是时。尊者阿那律化作五百师子。极为勇猛。在上坐。往诣彼城

是时。长者见已。以偈问女曰

  此五百师子　　勇猛甚可畏
  在上而坐者　　此是汝师耶

时。女以偈报曰

  生时天地动　　珍宝出于地
  清净眼无垢　　佛弟阿那律

是时。阿那律绕城三匝。往诣长者家

是时。尊者大迦叶化作五百匹马。皆朱毛尾。金银校饰。在上而坐。并雨天华。往诣彼城

长者遥见。以偈问女曰

  金马朱毛尾　　其数有五百
  为是转轮王　　为是汝师耶

女复以偈报曰

  头陀行第一　　恒愍贫穷者
  如来与半坐　　最大迦叶是

是时。大迦叶绕城三匝。往诣长者家

是时。尊者大目犍连化作五百白象。皆有六牙。七处平整。金银校饰。在上坐而来。放大光明悉满世界。诣城。在虚空之中。作倡伎乐。不可称计。雨种种杂华。又虚空之中。悬缯．幡盖。极为奇妙

尔时。长者遥见已。以偈问女曰

  白象有六牙　　在上如天王
  今闻伎乐音　　是释迦文耶

时。女以偈报曰

  在彼大山上　　降伏难陀龙
  神足第一者　　名曰大目连
  我师故未来　　此是弟子众
  圣师今当来　　光明靡不照

是时。尊者大目干连绕城三匝。往诣长者家

是时。世尊以知时到。被僧伽梨。在虚空中。去地七仞。是时。尊者阿若拘邻在如来右。舍利弗在如来左。尔时。阿难承佛威神。在如来后。而手执拂。千二百弟子前后围绕。如来最在中央。及诸神足弟子。阿若拘邻化作月天子。舍利弗化作日天子。诸余神足比丘。或化作释提桓因。或化作梵天者。或有化作提头赖吒。毗留勒形者。毗留博叉。或作毗沙门形者。领诸鬼神。或有作转轮圣王形者。或有入火光三昧。或有入水精三昧。或有放光者。或有放烟者。作种种神足。是时。梵天王在如来右。释提桓因在如来左。手执拂。密迹金刚力士在如来后。手执金刚杵。毗沙门天王手执七宝之盖。处虚空中。在如来上。恐有尘土坋如来身。是时。般遮旬手执琉璃琴。叹如来功德。及诸天神悉在虚空之中。作倡伎乐数千万种。雨天杂华散如来上。

是波斯匿王．阿那邠邸长者。及舍卫城内人民之类。皆见如来在虚空中。去地七仞。见已。皆怀欢喜。踊跃不能自胜

是时。阿那邠邸长者便说此偈

  如来实神妙　　爱民如赤子
  快哉须摩提　　当受如来法

尔时。波斯匿王及阿那邠邸长者散种种名香杂华。是时。世尊将诸比丘众。前后围绕。及诸神天不可称计。如似凤凰王在虚空中。往诣彼城

是时。般遮旬以偈叹佛

  诸生结永尽　　意念不错乱
  以无尘垢碍　　入彼旧邦土
  心性极清净　　断魔邪恶念
  功德如大海　　今入彼邦土
  颜貌甚殊特　　诸使永不起
  为彼不自处　　今入彼邦土
  以渡四流渊　　脱于生老死
  以断有根原　　今入彼邦土

是时。满财长者遥见世尊从远来。诸根惔怕。世之希有。净如天金。有三十二相．八十种好。庄严其身。犹须弥山出众山上。亦如金聚放大光明

是时。长者以偈问须摩提曰

  此是日光耶　　未曾见此容
  数千万亿光　　未敢能熟视

是时。须摩提女长跪叉手向如来。以此偈报长者曰

  非日非不日　　而放千种光
  为一切众生　　亦复是我师
  皆共叹如来　　如前之所说
  今当获大果　　勤加供养之

是时。满财长者右膝着地。复以偈叹如来曰

  自归十力尊　　圆光金色体
  天人所叹敬　　今日自归命
  尊今是日王　　如月星中明
  以度不度者　　今日自归命
  尊如天帝像　　如梵行慈心
  自脱脱众生　　今日自归命
  天世人中尊　　诸鬼神王上
  降伏诸外道　　今日自归命

是时。须摩提女长跪叉手。叹世尊曰

  自降能降他　　自正能正人
  以度度人民　　已解复脱人
  度垢使度垢　　自照照群萌
  靡不有度者　　除斗无斗讼
  极自净洁住　　心意不倾动
  十力哀愍世　　重自顶礼敬

有慈．悲．喜．护之心。具空。无相．愿。于欲界中最尊第一。天中之上七财具足。诸天人自然梵生。亦无与等。亦不可像貌。我今自归命

是时。六千梵志见世尊作如此神变。各各自相谓言。我等可离此国。更适他土。此沙门瞿昙以降此国中人民。是六千梵志寻出国去。更不复入国。犹如师子兽王。出于山谷。而观四方。复三鸣吼。方行所求诸有兽虫之类各奔所趣。莫知所如。飞逝沉伏。若复有力神象闻师子声。各奔所趣。不能自安。所以然者。由师子兽王极有威神故。此亦如是。彼六千梵志闻世尊音响之声。各各驰走。不得自宁。所以然者。由沙门瞿昙有大威力故

是时。世尊还舍神足。如常法则。入满富城中。是时。世尊足蹈门阈上。是时。天地大动。诸尊神天散华供养。是时。人民见世尊容貌。诸根寂静。有三十二相．八十种好。而自庄严

人民之类便说此偈

  二足尊极妙　　梵志不敢当
  无故事梵志　　失此人中尊

是时。世尊往诣长者家。就座而坐。尔时。彼国人民极为炽盛。时。长者家有八万四千人民之类。皆悉运集。欲坏长者房舍。见世尊及比丘僧。尔时。世尊便作是念。此人民之类必有所损。可作神力。使举国人民尽见我身及比丘僧。尔时。世尊化长者屋舍作琉璃色。内外相视。如似观掌中珠

尔时。须摩提女前至世尊所。头面礼足。悲喜交集。便说此偈

  一切智慧具　　尽度一切法
  复断欲爱结　　我今而自归
  宁使我父母　　而毁我双目
  不来适此间　　邪见五逆中
  宿作何恶缘　　得来至此处
  如鸟入罗网　　愿断此疑结

尔时。世尊复以偈报女曰

  汝今快勿虑　　惔怕自开意
  亦莫起想着　　如来今当演
  汝本无罪缘　　得来至此间
  愿誓之果报　　欲度此众生
  今当拔根原　　不堕三恶趣
  数千众生类　　汝前当得度
  今日当净除　　使得智慧明
  使天人民类　　见汝如观珠

是时。须摩提女闻此语已。欢喜踊跃。不能自胜。是时。长者将己仆从。供给饮食。种种甘馔。见世尊食已讫。行清净水。更取一小座。在如来前坐。及诸营从及八万四千众各各次第坐。或有自称姓名而坐

尔时。世尊渐与彼长者及八万四千人民之类说于妙论。所谓论者。戒论．施论．生天之论。欲不净想。漏为秽恶。出家为要。尔时。世尊以见长者及须摩提女。八万四千人民之类心开意解。诸佛世尊常所说法。苦．习．尽．道。普与此众生说之。彼各于坐上。诸尘垢尽。得法眼净。犹如极净白[疊*毛]易染为色。此亦如是。满财长者．须摩提女。及八万四千人民之类。诸尘垢尽。得法眼净。无复狐疑。得无所畏。皆自归三尊。受持五戒

是时。须摩提女即于佛前。而说此偈

  如来耳清彻　　闻我遇此苦
  降神至此已　　诸人得法眼

尔时。世尊以说法讫。即从坐起。还诣所在

是时。诸比丘白佛言。须摩提女本作何因缘。生富贵家。复作何因缘。堕此邪见之家。复作何善功德。今得法眼净。复作何功德。使八万四千人皆得法眼净

尔时。世尊告诸比丘。过去久远此贤劫中。有迦叶佛．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。在波罗奈国界于中游化。与大比丘众二万人俱。尔时。有王名曰哀愍。有女名须摩那。是时。此女极有敬心。向迦叶如来奉持禁戒。恒好布施。又四事供养

云何为四。一者施。二者爱敬。三者利人。四者等利。于迦叶如来所而诵法句。在高楼上高声诵习。普作此愿。恒有此四受之法。又于如来前而诵法句。其中设有毫厘之福者。所生之处不堕三恶趣。亦莫堕贫家。当来之世亦当复值如此之尊。使我莫转女人身。得法眼净

是时。城中人民之类。闻王女作如此誓愿。皆共聚集。至王女所。而作是说。王女今日极为笃信。作诸功德。四事不乏。布施．兼爱．利人．等利。复作誓愿。使当来之世值如此之尊。若为我说法。寻得法眼净。今日王女以作愿誓。并及我等国土人民同时得度。尔时。王女报曰。我持此功德。并施汝等。设值如来说法者。同时得度

汝等比丘岂有疑乎。莫作是观。尔时哀愍王。今须达长者是。尔时王女者。今须摩提女是也。尔时国土人民之类。今八万四千众是。由彼誓愿。今值我身。闻法得道。及彼人民之类尽得法眼净。此是其义。当念奉行。所以然者。此四事者最是福田。若有比丘亲近四事者。便获四谛。当求方便。成四事法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

增壹阿含经卷第二十二增壹阿含经卷第二十三

        东晋罽宾三藏瞿昙僧伽提婆译

    增上品第三十一

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。生漏婆罗门往至世尊所。共相问讯。在一面坐。尔时。婆罗门白世尊曰。在闲居穴处。甚为苦哉。独处只步。用心甚难

世尊告曰。如是。梵志。如汝所言。闲居穴处。甚为苦哉。独处只步。用心甚难。所以然者。我曩昔未成佛道时。为菩萨行恒作是念。在闲静穴处。甚为苦哉。独处只步。用心甚难

婆罗门白佛言。若有族姓子。以信坚固。出家学道。今沙门瞿昙最为上首。多所饶益。为彼萠类而作奖导

世尊告曰。如是。婆罗门。如汝所言。诸有族姓子。以信坚固。出家学道。我最为上首。多所饶益。与彼萠类而作奖导。设彼见我皆起惭愧。诣山泽之中闲静穴处。我尔时便作是念。诸有沙门．婆罗门身行不净。亲近闲居无人之处。身行不净。唐劳其功。不是真行。畏恶不善法。然我今日身行非为不净。亲近闲居之处。诸有身行不净。亲近闲静之处者。此非我之所有。所以然者。我今身行清净。诸阿罗汉身行清净者。乐闲居穴处。我最为上首。如是。婆罗门。我自观身所行清净。乐闲居之处。倍复喜悦

我尔时便作是念。诸有沙门．婆罗门意行不清净。命不清净。亲近闲居无人之处。彼虽有此行。犹不真正。恶不善法彼皆悉备具。此非我有。所以然者。我今所行身．口．意．命清净。有沙门．婆罗门身．口．意．命清净。乐在闲居清净之处。彼则我所有。所以然者。我今所行身．口．意．命清净。诸有阿罗汉身．口．意．命清净者。乐在闲静之处。我最为上首。如是。婆罗门。当我身．口．意．命清净。在闲静之处时。倍增喜悦

尔时。我便作是念。是谓沙门．婆罗门多所畏惧。处在闲静之处。尔时便畏惧恶不善法。然我今日永无所畏。在无人闲静之处。谓诸沙门．婆罗门有畏惧之心。在闲静处。谓彼非我有。所以然者。我今永无畏惧。在闲静之处而自游戏。诸有畏惧之心在闲居者。此非我也。所以然者。我今以离苦患。不与此同也。如是。婆罗门。我观此义已。无有恐怖。增于喜悦

诸有沙门．婆罗门毁彼自誉。虽在闲居之处。犹有不净之想。然我。梵志。亦非毁他。复非自誉。诸有自叹复毁他者。此非我有。所以然者。我今无有慢故。诸贤圣无有慢者。我最为上首。我观此义已。倍复喜悦

诸有沙门求于利养。不能自休。然我今日无有利养之求。所以然者。我今无求于人。亦同知足。然我知足之中。我最为上首。我观此义已。倍复欢喜

诸有沙门．婆罗门心怀懈怠。不勤精进亲近闲静之处。彼非我有。所以然者。我今有勇猛之心。故中不懈惓。诸有贤圣勇猛之心者。我最为上首也。我自观此义已。倍增欢喜

我尔时复作是念。诸有沙门．婆罗门多诸忘失。居在闲处。虽有此行。犹有恶不善法。然我今日无有诸忘失。设复。梵志。有忘失之人者。彼非我有。诸有贤圣之人不忘失者。我最为上首。我今观此义已。在闲居处。倍增欢喜

尔时。我复作是念。诸有沙门．婆罗门意乱不定。彼便有恶不善法。与恶行共并。然我今日意终不乱。恒若一心。诸有乱意心不定者。彼非我有。所以然者。我恒一心。设有贤圣心一定者。我最为上首。我今观此已。虽居闲静之处。倍增欢喜

我尔时复作是念。诸有沙门．婆罗门愚痴闇冥亦如群羊。彼人便有恶不善法。彼非我有。然我今日恒有智慧。无有愚痴。处在闲居。设有如此行者。彼是我有。我今智慧成就。诸有贤圣智慧成就者。我最为上首。我今观此义已。虽在闲居。倍增欢喜。

我当在闲居之中时。设使树木摧折．鸟兽驰走。尔时我作是念。此是大畏之林。尔时复作是念。设使畏怖来者。当求方便。不复使来。若我经行有畏怖来者。尔时我亦不坐卧。要除畏怖。然后乃坐。设我住时有畏怖来者。尔时我亦非经行。亦复不坐。要使除其畏怖。然后乃坐。设我坐时有畏怖来者。我不经行。要除畏怖。然后乃坐。若我卧时有畏怖来者。尔时我亦非经行。亦复不坐。要使除其畏怖。然后乃卧

梵志当知。诸有沙门．婆罗门日夜之中不解道法。我今说彼人极为愚惑。然我。梵志。日夜之中解于道法。加有勇猛之心。亦不虚妄。意不错乱。恒若一心。无贪欲想。有觉．有观。念持喜．乐。游于初禅。是谓。梵志。是我初心于现法中而自娱乐。若除有觉．有观。内有欢喜。兼有一心。无觉．无观。定念喜。游于二禅。是谓。梵志。第二之心于现法中而得欢乐。我自观知内无念欲。觉身快乐。诸贤圣所希望。护念欢乐。游于三禅。是谓。梵志。第三之心。若复苦乐已除。无复忧喜。无苦无乐。护念清净。游于四禅。是谓。梵志。第四增上之心。而自觉知游于心意

当我在闲居之时。有此四增上之心。我以此三昧之心。清净无瑕秽。亦无结使。得无所畏。自识宿命无数劫事。尔时。我忆宿命之事。一生．二生．三生．四生．五生．十生．二十．三十．四十．五十．百生．千生。成败之劫。皆悉分别。我曾生彼。字某．名某。食如是之食。受如是苦乐。从彼终而此间生。死此生彼。因缘本末。皆悉明了

梵志当知。我初夜时而得初明。除其无明。无复闇冥。心乐闲居而自觉知。复以三昧心无瑕秽。亦无结使。心意在定。得无所畏。复知众生生者．死者。我复以天眼观众生类。生者．死者。善色．恶色。善趣．恶趣。若好．若丑。随行善恶。皆悉分别。诸有众生身行恶。口行恶。意行恶。诽谤贤圣。恒怀邪见。与邪见相应。身坏命终。生地狱中。诸有众生身行善行。口修善行。意修善行。不诽谤贤圣。恒修正见。与正见相应。身坏命终。生善处天上。复以天眼清净无瑕秽。观众生类。生者．死者。善色．恶色。善趣．恶趣。若好．若丑。随其行本。皆悉知之

梵志当知。若中夜时得第二明。无复闇冥。而自觉知乐于闲居。我复以三昧心清净无瑕秽。亦无结使。心意得定。得无所畏。得尽漏心。亦知此苦如实不虚。当我尔时得此心时。欲漏．有漏．无明漏心得解脱。以得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受胎。如实知之

是谓。梵志。我后夜时得第三明。无复闇冥。云何。梵志。颇有此心。如来有欲心．嗔恚心．愚心。未尽在闲居之处。梵志。莫作是观。所以然者。如来今日诸漏永除。恒乐闲居。不在人间。然我今日观此义已。乐闲居之处。云何为二。又自游闲居之处。兼度众生。不可称计

尔时。生漏梵志白佛言。以为众生愍度一切。梵志复白佛言。止。止。世尊。所说过多。犹如偻者得申。迷者得道。盲者得眼目。在闇见明。如是。沙门瞿昙无数方便而为说法。我今归佛．法．众。自今以后受持五戒。不复杀生。为优婆塞

尔时。生漏梵志闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在拘深瞿师园中。过去四佛所居之处

尔时。王优填及五百女人舍弥夫人等。欲诣园观游戏。当于尔时。舍卫城中有一比丘。便作是念。与世尊别久。欲往礼敬．承受．问讯。尔时。彼比丘到时。着衣持钵。入舍卫城乞食。食后。除去衣钵坐具。又以神足飞在虚空。往诣拘深园中。尔时。彼比丘还舍神足。往诣林中。在一闲静之处。结加趺坐。正身正意。系念在前

尔时。舍弥夫人将五百女人等。往到此林。是时。舍弥夫人遥见比丘以道神足在树下坐。见已。往至比丘前。头面礼足。在前叉手而住。及五百夫人皆悉头面礼足。亦复叉手而围绕之

尔时。优填王遥见五百女人叉手。绕此比丘而住。见已。便作是念。此中必当有群鹿。若当有杂兽。必然不疑。尔时。王乘马急走。往诣女人聚中

是时。舍弥夫人遥见王来。便作是念。此优填王极为凶恶备。能取此比丘害之。是时。夫人举右手白王曰。大王当知。此是比丘。勿复惊怖

是时。王即下马舍弓。来至比丘所。谓比丘言。比丘。与我说法

是时。彼比丘即举眼仰观王。默然不语

尔时。王复语比丘曰。速与我说法

尔时。比丘复举眼仰观王已。默然不语

是时。王复作是念。我今可问禅中间事。若当与我说者。当供养之。尽其形寿。施与衣被．饮食．床敷卧具．病瘦医药。设不与我说者。当取杀之。尔时。王复语比丘言。比丘。与我说法。尔时。彼比丘亦默然不对

尔时。树神即知其心。便遥化作鹿群。欲乱王耳目。使起异想。是时。王遥见鹿已。便作是念。今且舍此沙门。沙门竟当何所至凑。即乘马往射群鹿

是时。夫人白道人曰。比丘。今为所诣

比丘曰。欲至四佛住处往觐世尊

夫人白言。比丘。今正是时。速往所在。勿复住此。为王所害者。罪王甚重

是时。彼比丘即从坐起。收摄衣钵。飞在虚空。远逝而去。是时。夫人见道人在虚空中高飞而去。便遥语王曰。唯愿大王观此比丘有大神足。今在虚空踊没自在。今此比丘尚有此力。何况释迦文佛而可及乎

是时。彼比丘到瞿师园中。还舍神足。以常凡法至世尊所。头面礼足。在一面坐。尔时。世尊问比丘曰。云何。比丘。在舍卫城劳于夏坐乎。随时乞食不亦惓耶

比丘曰。我在舍卫城实无所惓

佛语比丘。今日何故来至此间

比丘白佛。故来觐尊。问讯起居

世尊告曰。汝今见我及见此四佛住处耶。汝今得脱王手甚为大奇。汝何为不与王说法。又复优填王作是言。比丘。今当为我说法。汝今何故不为我说法。若当比丘与王说法者。优填王极怀欢喜。已有欢喜。尽其形寿供养衣被．饮食．床敷卧具．病瘦医药

是时。比丘白佛言。时。王欲问禅中间事。是故不报此义耳

世尊告曰。汝比丘。何故不与王说禅中间事

比丘报曰。优填王用此禅为本。怀凶暴无有慈心。杀害众生不可称计。与欲相应。三毒炽盛。没在深渊。不睹正法。习惑无知。诸恶普集。行于憍慢。依王力势。贪着财宝。轻慢世人。盲无有眼。此人复用禅为。夫禅定法。诸法中妙。难可觉知。无有形相。非心所测。此非常人所及。乃是智者所知。以是之故。不与王说法

是时。世尊告曰。若有朽故之衣。要须浣之乃净。极盛欲心。要当观不净之想。然后乃除。若嗔恚盛者。以慈心除之。愚痴之闇。以十二缘法然后除尽。比丘。何故不与优填王说法。设当与说法者。王极欢喜。正使极盛之火犹可灭之。何况人哉。尔时。彼比丘默然不语

尔时。佛告比丘。如来处世。甚奇。甚特。设天．龙．鬼神．干沓和问如来义者。吾当与说之。若使国王．大臣．人民之类问如来义者。亦当与说之。若刹利四姓来问义者。亦当与说之。所以然者。今日如来得四无所畏。说法无有怯弱。亦得四禅。于中自在。兼得四神足。不可称计。行四等心。是故如来说法无有怯弱。非罗汉．辟支佛所能及也。是故如来说法亦无有难。汝今。诸比丘。当求方便。行四等心。慈．悲．喜．护。如是。诸比丘。当作是学

所以然者。若比丘所为众生善知识。遇及一切父母知亲。尽当以四事教令知法。云何为四。一者当恭敬于佛。是时如来者。至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。度人无量。当求于法。修行正真之法。除秽恶之行。此是智者之所修行。复当方便供养众僧。如来众者。恒共和合。无有诤讼。法成就．戒成就．三昧成就．智慧成就．解脱成就．解脱知见成就。所谓四双八辈．十二贤士。此是如来圣众。可尊．可贵。世间无上福田。复当劝助使行贤圣法．律。无染无污。寂静无为。若有比丘欲行道者。普共行此四事之法。所以然者。法之恭养三尊。最尊．最上。无能及者。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四事行迹。云何为四。有乐行迹所行愚惑。此名初行迹。复有乐行迹所行速疾。复有苦行迹所行愚惑。复有苦行迹所行速疾

彼云何名为乐行迹所行愚惑。或有一人贪欲炽盛。嗔恚．愚痴炽盛。所行甚苦。不与行本相应。彼人五根愚闇亦不捷疾。云何为五。所谓信根．精进根．念根．慧根．定根。若以愚意求三昧尽有漏者。是谓名为乐行迹钝根得道者也

彼云何名为乐根行迹速疾。或有一人无欲．无淫。然于贪欲。恒自偏少不殷勤。为嗔恚．愚痴极为减少。五根捷疾无有放逸。云何为五。所谓信根．精进根．念根．定根．慧根。是谓五根。然得五根成于三昧。尽有漏成无漏。是谓名为利根行于道迹也

彼云何名为苦行迹行于愚惑。或有一人淫意偏多。嗔恚．愚痴炽盛。彼以此法而自娱乐。尽有漏成无漏。是谓名为苦行迹钝根者也

云何苦行迹行于速疾。于是。或有一人少欲少淫。无有嗔恚。亦不起想。行此三法。尔时。有此五根。无有缺漏。云何为五。所谓信根．精进根．念根．定根．慧根。是谓为五。彼以此法得三昧。尽有漏成无漏。是谓苦行迹利根者也

是谓比丘有此四行迹。当求方便。舍前三行迹。后一行者当共奉行。所以然者。苦行迹三昧者难得。以得便成道。久存于世。所以然者。不可以乐求乐。由苦然后成道。是故。诸比丘。恒以方便。成此行迹。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱

尔时。四梵志皆得五通。修行善法。普集一处。作是论议。此伺命来时不避豪强。各共隐藏。使伺命不知来处

尔时。一梵志飞在空中。欲得免死。然不免其死。即在空中而命终。第二梵志复入大海水底。欲得免死。即于彼命终。彼第三梵志欲得免死。入须弥山腹中。复于中死。彼第四梵志入地至金刚际。欲得免死。复即彼而命终

尔时。世尊以天眼观见四梵志。各各避死。普共命终。尔时。世尊便说此偈

  非空非海中　　非入山石间
  无有地方所　　脱止不受死

尔时。世尊告诸比丘。于是。比丘。有梵志四人集在一处。欲得免死。各归所奔。故不免死。一人在空。一人入海水。一人入山腹中。一人入地。皆共同死。是故。诸比丘。欲得免死者。当思惟四法本。云何为四。一切行无常。是谓初法本。当念修行。一切行苦。是谓第二法本。当共思惟。一切法无我。此第三法本。当共思惟。灭尽为涅槃。是谓第四法本。当共思惟。如是。诸比丘。当共思惟此四法本。所以然者。便脱生．老．病．死．愁．忧．苦．恼。此是苦之元本。是故。诸比丘。当求方便。成此四法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。三十三天有四园观。诸天于中而自娱乐。五乐自娱。云何为四。难檀槃那园观．粗涩园观．昼夜园观．杂种园观。然四园之内有四浴池。极冷浴池．香味浴池．轻便浴池．清彻浴池。云何为四。一者难陀浴池。二名难陀顶浴池。三名苏摩浴池。四名欢悦浴池

比丘当知。四园之内有此四浴池。令人身体香洁无有尘垢。何以故名为难檀槃那园。若三十三天入难檀槃那园已。心性喜悦。不能自胜。于中而自娱乐。故名为难檀槃那园

复以何故名为粗涩园观。若三十三天入此园中已。身体极粗。犹如冬时以香涂身。身体极粗。此亦如是。若三十三天入此园中已。身体极粗不与常同。以是之故。名为粗涩园观

复以何故名为昼夜之园。若使三十三天入此园中已。尔时诸天颜色各异。作若干种形体。犹如妇女着种种衣裳。不与本形同。此亦如是。若三十三天入此园中已。作若干种色不与本同。以是故名为昼夜之园

复以何故名为杂种之园。尔时。最尊之天及中天．下天。入此园已。皆同一类。设复最下之天大不得入余三园中。犹如转轮圣王所入之园。余王不复得入园中浴洗。人民之类正可得遥见耳。此亦如是。若最尊神天所入园中浴洗。余小天不复得入。是故名为杂种浴池

复以何故名为难陀浴池。若三十三天入此池中已。极怀欢悦。是故名为难陀浴池

复以何故名为难陀顶浴池。若三十三天入此池中已。两两捉手摩其顶而浴洗。正使天女亦复如是。以是之故。名为难陀顶浴池

复以何故名为苏摩浴池。三十三天入此池中已。尔时诸天颜貌。尽同人色。无有若干。是故名为苏摩浴池

复以何故名为欢悦浴池。若三十三天入此池中已。尽无憍慢上下之想。望意偏少。尔时尽同一心而浴洗。故名为欢悦浴池。是谓。比丘。有此因缘。便有此之名

今如来正法之中亦复如是。有四园之名。云何为四。一者慈园。二者悲园。三者喜园。四者护园。是谓。比丘。如来正法之中有此四园

复以何故名为慈园。比丘当知。由此慈园生梵天上。从梵天终。当生豪尊之家。饶财多宝。恒有五乐自娱。未曾离目。以是之故。名为慈园

复以何故名为悲园。比丘当知。若能亲近悲解脱心。生梵光音天。若来生人中。生豪族家。无有嗔恚。亦饶财多宝。故名为悲园

复以何故名为喜园。若能亲近喜园者。生光音天．若来生人间。国王家生。恒怀欢喜。故名为喜园

复以何故名为护园。若有人亲近护者。生无想天。寿八万四千劫。若复来生人中。当生中国家。亦无嗔恚。恒护一切非法之行。以是故名为护园

比丘当知。如来正法之中有此四园。使诸声闻得游戏其中。然如来此四园之中有四浴池。使我声闻于中洗浴而自游戏。尽有漏成无漏。无复尘垢。云何为四。一名有觉有观浴池。二名无觉无观浴池。三名护念浴池。四名无苦无乐浴池

以何等故名为有觉有观浴池。若有比丘得初禅已。于诸法中恒有觉．观。思惟诸法。除去结缠。永无有余。以是之故。名为有觉有观

复以何故名为无觉无观浴池。若有比丘得二禅已。灭有觉．有观。以禅为食。以是故名之为无觉无观

复以何故名为护念浴池。若比丘得三禅已。灭有觉．有观。无觉．无观。恒护念三禅。以是之故。名为护念浴池

复以何故名为不苦不乐浴池。若有比丘得四禅已。亦不念乐。复非念苦。亦不念过去当来之法。但用心于现在法中。以是之故。名为不苦不乐浴池

是故。诸比丘。如来正法之中有此四浴池。使我声闻于中洗浴。灭二十一结。度生死海。入涅槃城。是诸比丘。若欲度此生死海者。当求方便。灭二十一结。入涅槃城。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。犹如四大毒蛇极为凶暴。举着一函中。若有人从四方来。欲令活．不求死。欲求乐．不求苦。不愚不闇。心意不乱。无所系属

是时。若王．若王大臣唤此人而告之曰。今有四大毒蛇极为凶暴。汝今当随时将养沐浴令净。随时饮食无令使乏。今正是时。可往施行是时。彼人心怀恐惧。不敢直前。便舍。驰走莫知所凑深。复重告彼人作是语。今使五人皆持刀剑而随汝后。其有获汝者。当断其命。不足稽迟

是时。彼人畏四大毒蛇。复畏五人捉持刀剑者。驰走东西。不知如何。复告彼人曰。今复使六怨家使随汝后。其有得者当断其命。欲所为者可时办之。是时。彼人畏四大毒蛇。复畏五人持刀杖者。复畏六怨家。便驰走东西。彼人若见空墟之中。欲入中藏。若值空舍。若破墙间无坚牢处。若见空器。尽无所有。若复有人与此人亲友。欲令免济。便告之曰。此间空闲之处多诸贼寇。欲所为者今可随意

是时。彼人复畏四大毒蛇。复畏五人持刀杖者。复畏六怨家。复畏空墟村中。便驰走东西。彼人前行。若见大水极深且广。亦无人民及桥梁可度得至彼岸。然复彼人所立之处多诸恶贼。是时。彼人作是思惟。此水极为深广。饶诸贼寇。当云何得度彼岸。我今可集聚材木草蘘作筏。依此筏从此岸得至彼岸。是时。彼人便集薪草作筏已。即得至彼岸。志不移动

诸比丘当知。我今作喻。当念解之。说此义时。为有何义。言四毒蛇者。即四大是也。云何为四大。所谓地种．水种．火种．风种。是谓四大。五人持刀剑者。此是五盛阴也。云何为五。所谓色阴．痛阴．想阴．行阴．识阴是也。六怨家者。欲爱是也。空村者。内六入是也。云何为六。所谓六入者。眼入．耳入．鼻入．口入．身入．意入

若有智慧者而观眼时。尽空无所有。亦不牢固。若复观耳．鼻．口．身．意时。尽空无所有。皆虚．皆寂。亦不牢固。云水者。四流是也。云何为四。所谓欲流．有流．无明流．见流。大筏者。贤圣八品道是也。云何为八。正见．正治．正语．正方便．正业．正命．正念．正定。是谓贤圣八品道也。水中求度者。善权方便精进之力也。此岸者。身邪也。彼岸者。灭身邪也。此岸者。阿阇世国界也。彼岸者。毗沙王国界也。此岸者。波旬国界也。彼岸者。如来之境界也

是时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园。尔时世尊与大比丘众五百人俱

尔时。舍卫城中有一优婆塞。而命终还生舍卫城中大长者家。最大夫人妊身。尔时。世尊以天眼观。清净无瑕秽。见此优婆塞生舍卫城中最富长者家。即于其日。复有梵志身坏命终。生地狱中。尔时世尊亦以天眼观。复即以其日。阿那邠邸长者命终。生善处天上。是时世尊亦以天眼观。即其日。有一比丘而取灭度。世尊亦以天眼观见。

尔时。世尊见此四事已。便说斯偈

  若人受胞胎　　恶行入地狱
  善者生天上　　无漏入涅槃
  贤者今受胎　　梵志入地狱
  须达生天上　　比丘取灭度

是时。世尊从静室起。诣普集讲堂而就坐。尔时。世尊告诸比丘。今有四事。若人能修行者。身坏命终。得生人中。云何为四。所谓身．口．意．命清净无瑕秽者。若命终时得生人中

若复。比丘。更有四法。有人习行者。入地狱中。云何为四。所谓身．口．意．命不清净。是谓。比丘。有此四法。若有人亲近者。身坏命终。生地狱中

复次。比丘。复有四法。习修行者。生善处天上。云何为四。惠施．仁爱．利人．等利。是谓。比丘。有人行此法者。身坏命终。生善处天上

复次。比丘。更有四法。若有人修行者。身坏命终。尽有漏。成无漏心解脱．智慧解脱。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。云何为四。有觉有观禅．无觉无观禅．护念禅．苦乐灭禅。是为比丘有四事法。若有人习行者。尽有漏。成无漏心解脱．智慧解脱。生死已尽。梵行已立。所作已办。更不复受胎。如实知之

是故。诸比丘。若有族姓子．四部之众。欲生人中者。当求方便。行身．口．意．命清净。若得生天上者。亦当求方便。行四恩。若得尽有漏。成无漏心解脱．智慧解脱。亦当求方便。行四禅。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在毗舍离城外林中

尔时。世尊告诸比丘。我昔未成佛道时。尔时依彼大畏山而住。是时彼山。其有欲心．无欲心入中者衣毛皆竖。若复极盛热时。野马纵横。露其形体而坐。夜便入深林中。若复极寒之日。风雨交流。昼便入林中。夜便露坐

我尔时。正能诵一偈。昔所未闻。昔所未见也

  澹淡夜安　　大畏山中
  露其形体　　是我誓愿

若我至冢间。取彼死人之衣。而覆形体。尔时。若案吒村人来取木支。着我耳中。或着鼻中。或有唾者。或有溺者。或以土坌其身上。然我尔时。终不起意。向彼人民。尔时。有此护心。尔时。有牦牛之处。设见犊子屎。便取食之。若无犊子屎者。便取大牛屎食之。尔时。食此之食。我复作是念。今用食为。乃可终日不食。时我以生此念。诸天便来到我所。而作是言。汝今勿复断食。若当断食者。我当以甘露精气相益。使存其命。尔时。我复作是念。今以断食。何缘复使诸天送甘露与我。今身将有虚诈。是时。我复作是念。今可食麻米之余

尔时。日食一麻一米。形体劣弱。骸骨相连。顶上生疮。皮肉自堕。犹如败坏瓠卢。亦不成就我头。尔时亦复如是。顶上生疮。皮肉自堕。皆由不食故也。亦如深水之中星宿现中。尔时。我眼亦复如是。皆由不食故。犹如故车败坏。我身亦复如是。皆悉败毁不可承顺。亦如骆驼脚迹。两尻亦复如是。若我以手按摩腹时。便值脊骨。若按脊时。复值腹皮。身体羸弱者。皆由不食故

我尔时。复以一麻一米。以此为食。竟无所益。亦复不得上尊之法。若我意中欲大小便者。即便倒地不能自起居。是时。诸天见已。便作是说。此沙门瞿昙以取灭度。或复有诸天。而作是说。此沙门未命终。今必命终。或复有诸天。而作是说。此沙门亦非命终。此沙门实是阿罗汉。夫罗汉之法有此苦行

我尔时。犹有神识。知外来机趣。时。我复作是念。今可入无息禅中。便入无息禅中。数出入息。我今以数出入息。觉知有气从耳中出。是时风声如似雷鸣。尔时。复作是念。我今闭口塞耳。使息不出。息以不出。是时内气便从手脚中出。正使气不得从耳．鼻．口出。尔时内声如似雷吼。我尔时亦复如是。是时神识犹随身回

是时。复作是念。我宜更入无息禅中。是时。尽塞诸孔之息。我以塞诸出入息。是时。便患头额痛。如似有人以钻钻头。我亦如是极苦头痛。尔时。我故有神识。尔时我复作是念。我今更可坐禅。息气不得出入。尔时。我便塞出入息。是时诸息尽集腹中。尔时。息转时极为少类。犹如屠牛之家。以刀杀牛。我亦如是。极患苦痛。亦如两健人共执一劣人于火上炙。极患疼痛不可堪忍。我亦如是。此苦疼痛不可具陈。尔时。我犹有神识存。当我尔时坐禅之日。形体不作人色。其中有人见已。而作是说。此沙门颜色极黑。有人见已。而作是说。此沙门颜色似终。比丘当知。我六年之中作此苦行。不得上尊之法

尔时。我作是念。今日可食一果。尔时我便食一果。当我食一果之日。身形萎弱不能自起居。如年百二十。骨节离散不能扶持。比丘当知。尔时一果者。如似今日小枣耳。尔时。我复作是念。非我成道之本。故当更有余道。尔时。我复作是念。我自忆昔日。在父王树下无淫．无欲。除去恶不善法。游于初禅。无觉．无观。游于二禅。念清净无有众想。游于三禅。无复苦乐。意念清净。游于四禅。此或能是道。我今当求此道

我六年之中勤苦求道而不克获。或卧荆棘之上。或卧板木铁钉之上。或悬鸟身体远地。两脚在上而头首向地。或交脚[跳-兆+存]踞。或养长须发未曾揃除。或日暴火炙。或盛冬坐冰。身体没水。或寂寞不语。或时一食。或时二食。或时三食．四食。乃至七食。或食菜果。或食稻麻。或食草根。或食木实。或食花香。或食种种果蓏。或时倮形。或时着弊坏之衣。或着莎草之衣。或着毛毳之衣。或时以人发覆形。或时养发。或时取他发益戴。如是。比丘。吾昔苦行乃至于斯。然不获四法之本。云何为四。所谓贤圣戒律难晓难知。贤圣智慧难晓难知。贤圣解脱难晓难知。贤圣三昧难晓难知。是谓。比丘。有此四法。吾昔苦行不获此要

尔时。我复作是念。吾今要当求无上之道。何者是无上之道。所谓向四法是也。贤圣戒律．贤圣三昧．贤圣智慧．贤圣解脱。尔时。我复作是念。不可以此羸劣之体。求于上尊之道。多少食精微之气。长育身体。气力炽盛。然后得修行道。当食精微之气。时五比丘舍我还退。此沙门瞿昙性行错乱。以舍真法而就邪业

当我尔时。即从坐起。东向经行。是时。我复作是念。过去久远恒沙诸佛。成道之处为在何所。是时。虚空神天住在上。而语我曰。贤士当知。过去恒沙诸佛世尊。坐于道树清凉荫下而得成佛。时。我复作是念。为坐何处得成佛道。坐耶。立耶。是时。诸天复来告我。而作是说。过去恒沙诸佛世尊。坐于草蓐。然后成佛

是时。去我不远。有吉祥梵志在侧刈草。即往至彼。问。汝是何人。为名何等。为有姓耶。梵志报曰。我名吉祥。其姓弗星。我尔时语彼人曰。善哉。善哉。如是姓字。世之希有。姓名不虚。必成其号。当使现世吉无不利。生．老．病．死。永使除尽。汝姓弗星。与我共同。吾今欲所求。见惠少草。吉祥问曰。瞿昙。今日用斯草为。尔时。我报吉祥曰。吾欲敷树王下求于四法。云何为四。所谓贤圣戒律．贤圣三昧．贤圣智慧．贤圣解脱

比丘当知。尔时。吉祥躬自执草诣树王所。吾即坐其上。正身正意。结加趺坐。计念在前。尔时。贪欲意解。除诸恶法。有觉．有观。游志初禅。有觉．有观除尽。游志二．三禅。护念清净。忧喜除尽。游志四禅。我尔时以清净之心。除诸结使。得无所畏。自识宿命无数来变。我便自忆无数世事。或一生．二生．三．四．五生．十生．二十．三十．四十．五十．百生．千生．百千万生．成劫．败劫．无数成劫．无数败劫．无数成败之劫。我曾死此生彼。从彼命终而来生此。无其本末因缘所从。忆如此无数世事

我复以天眼清净无瑕秽。观众生类生者．终者。善趣．善色。恶趣．恶色。若好．若丑。随其行本。皆悉知之。或有众生身修恶行。口修恶行。意修恶行。诽谤贤圣。造邪业本。与邪见相应。身坏命终。生地狱中。或有众生之类。身．口．意行善。不诽谤贤圣。与正见相应。身坏命终。生于人间。是谓此众生身．口．意行无有邪业。我以三昧之心清净无瑕秽。有漏尽。成无漏心解脱．智慧解脱。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。即成无上正真之道

若使比丘。或有沙门．婆罗门明了诸趣。然此趣无本吾昔未始不行。除一净居天上不来此世。或复沙门．婆罗门当可所生之处。然我不生者。则非其宜。已生净居天。不复来此世间。卿等以得贤圣戒律。我亦得之。贤圣三昧。卿等亦得。我亦得之。贤圣智慧。卿等亦得。我亦得之。贤圣解脱。卿等亦得。我亦得之。贤圣解脱知见。卿等亦得。我亦得之。以断胞胎之根。生死永尽。更不复受胞胎

是故。诸比丘。当求方便。成就四法。所以然者。若比丘得此四法者。成道不难。如我今日成无上正真之道。皆由四法而得成果。如是。诸比丘。当作是学。

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。过去久远。三十三天释提桓因及将诸玉女。诣难檀槃那园游

是时。有一天人便说此偈

  不见难檀园　　则不知有乐
  诸天之所居　　无有过是者

是时。有天语彼天言。汝今无智不能分别正理。忧苦之物。反言是乐。无牢之物。而言是牢。无常之物。反言是常。不坚要之物。复言坚要。所以然者。汝竟不闻如来说偈乎

  一切行无常　　生者必有死
  不生必不死　　此灭最为乐

彼有此义。又有此偈。云何方言此处最为乐耶

汝今当知。如来亦说有四流法。若一切众生没在此流者。终不得道。云何为四。所谓欲流．有流．见流．无明流

云何名为欲流。所谓五欲是也。云何为五。所谓若眼见色起眼色想。若耳闻声起识想。若鼻嗅香起识想。若舌知味起识想。若身知细滑起识想。是谓名为欲流

云何名为有流。所谓有者。三有是也。云何为三。所谓欲有．色有．无色有。是谓名为有流也

云何名为见流。所谓见流者。世有常．无常。世有边见．无边见。彼身彼命．非身非命。有如来死无如来死。若有如来死无如来死。亦非有如来死亦非无如来死。是谓名为见流

彼云何无明流。所谓无明者。无知．无信．无见。心意贪欲恒有希望。及其五盖。贪欲盖．嗔恚盖．睡眠盖．调戏盖．疑盖。若复不知苦．不知习．不知尽．不知道。是谓名为无明流。天子当知。如来说此四流。若有人没在此者。亦不能得道

是时。彼天闻此语已。犹如力士屈申臂顷。从三十三天没。来至我所。头面礼足。在一面立。尔时。彼天而白我言。善哉。世尊。快说此语。如来乃说四流。若凡夫之人不闻此四流者。则不获四乐。云何为四。所谓休息乐．正觉乐．沙门乐．涅槃乐。若凡夫之人不知此四流者。不获此四乐。作是语已。我复告曰。如是。天子。如汝所言。若不觉此四流。则不觉此四乐

我时与彼天人渐渐共论。所谓论者。施论．戒论．生天之论。欲不净想。漏为大患。出要为乐。尔时。天人以发欢喜之心。是时。我便广演说四流之法。及说四乐。尔时。彼天专心一意。思惟此法已。诸尘垢尽。得法眼净。我今亦说此四法．四乐。便得四谛之法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当修无常想。当广布无常想。已修无常想。广布无常想。断欲界爱．色爱．无色爱。尽断无明。尽断憍慢。犹如燎烧草木。皆悉除尽。此亦如是。若修无常想。尽除断一切诸结。所以然者。往昔久远有一天子。将五百玉女前后导从。出游难檀槃那园中戏庐。转诣迦尼树下五欲自娱乐。时。彼天子登树游戏。心意错乱。并复采华。即便堕树而命终。生此舍卫城中大长者家。是时。五百玉女推胸唤呼。不能自胜

我尔时。以天眼观见天子。而命终生舍卫城中大长者家。经八．九月便生男儿。端正无双。如桃华色。是时。长者子渐渐长大。父母便求妇处。取妇未久便复命终。生大海中。作龙蛇形。是时。彼长者居门大小。追慕号哭。痛毒伤心。是时。彼龙复为金翅鸟所食。身坏命终。生地狱中。是时。诸龙女追慕情切。实不可言

尔时。世尊便说此偈

  彼天采华时　　心意乱不宁
  犹水飘村落　　悉没不得济
  是时玉女众　　围绕而啼哭
  颜貌极端正　　爱华而命终
  人中亦啼哭　　失我穷肠子
  寻腹取命终　　无常之所坏
  龙女随后追　　诸龙皆共集
  七头极勇猛　　金翅之所害
  诸天亦愁忧　　人中亦复尔
  龙女亦愁忧　　地狱受苦痛
  四谛之妙法　　如实而不知
  有生亦有死　　不脱长流海
  是故当起想　　修诸清净法
  必当离苦恼　　更不受有患

是故。诸比丘。常当修行无常想。广布无常想。便断色爱．无色爱。亦断憍慢。无明永尽无余。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。目连弟子．阿难弟子二人共谈。我等二人同声经呗。谁者为胜

是时。众多比丘闻此二人各各共论。闻已。便往至世尊所。头面礼足。在一面坐。尔时。众多比丘白世尊言。今有二人共论。我等二人共诵经呗。何者为妙

尔时。世尊告一比丘。汝往呼此二比丘使来

比丘对曰。如是。世尊

比丘从佛受教。即往至彼二人所。语彼二人曰。世尊唤卿

是时。二人闻比丘语已。即至世尊所。头面礼足。在一面住

尔时。世尊告二人曰。汝等愚人实有此语。我等共诵经呗。何者为妙

二人对曰。如是。世尊

世尊告曰。汝等颇闻我说此法共竞诤乎。如此之法。何异梵志

诸比丘对曰。不闻如来而说此法

世尊告曰。我由来不与诸比丘而说此法。当诤胜负耶。然我今日所说法。欲有降伏。有所教化。若有比丘受法之时。当念思惟四缘之法。意与契经．阿毗昙．律共相应不。设共相应者。当念奉行

尔时。世尊便说此偈

  多诵无益事　　此法非为妙
  犹算牛头数　　非此沙门要
  若少多诵习　　于法而行法
  此法极为上　　可谓沙门法
  虽诵千章　　不义何益　　不如一句
  闻可得道　　虽诵千言　　不义何益
  不如一义　　闻可得道　　千千为敌
  一夫胜之　　未若自胜　　已忍者上

是故。诸比丘。自今以后。未复诤讼有胜负心。所以然者。念当降伏一切人民。若复比丘有胜负心。共诤讼心而共竞者。即以法．律治彼。比丘。以是之故。当自修行

是故。二比丘闻佛此语已。即从坐起。礼世尊足。而求悔过。自今已后。更不复为。唯愿世尊受其悔过

世尊告曰。大法之中快得改过。自知有诤竞之心。听汝悔过。诸比丘。更莫复尔。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

  增上．坐．行迹　　无常．园观池
  无漏．无息．禅　　四乐．无诤讼

增壹阿含经卷第二十三增壹阿含经卷第二十四

        东晋罽宾三藏瞿昙僧伽提婆译

    善聚品第三十二

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说善聚。汝等善思念之

诸比丘对曰。如是。世尊。诸比丘从佛受教

世尊告曰。彼云何名为善聚。所谓五根是也。云何为五。所谓信根．精进根．念根．定根．慧根。是谓。比丘。有此五根。若有比丘修行五根者。便成须陀洹。得不退转法。必成至道。转进其行成斯陀含。而来此世尽其苦际。转进其道成阿那含。不复来此世。即复取般涅槃。转进其行。有漏尽。成无漏心解脱．智慧解脱。自身作证而自游戏。生死已尽。梵行已立。所作已办。更不复受胎。如实知之

言善聚者。即五根是也。所以然者。此最大聚。众聚中妙。若不行此法者。则不成须陀洹．斯陀含．阿那含．阿罗汉．辟支佛。及如来．至真．等正觉也。若得此五根者。便有四果．三乘之道。言善聚者。此五根为上。是故。诸比丘。当求方便。行此五根。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说不善之聚。汝等当善思念之

诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教

世尊告曰。彼云何名为不善聚。所谓五盖。云何为五。贪欲盖．嗔恚盖．睡眠盖．调戏盖．疑盖。是谓名为五盖。欲知不善聚者。此名为五盖。所以然者。比丘当知。若有此五盖。便有畜生．饿鬼．地狱之分。诸不善法皆由此起。是故。诸比丘。当求方便。灭贪欲盖．嗔恚盖．睡眠盖．调戏盖．疑盖。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。承事礼佛有五事功德。云何为五。一者端正。二者好声。三者多财饶宝。四者生长者家。五者身坏命终。生善处天上。所以然者。如来无与等也。如来有信．有戒．有闻．有慧．有善色成就。是故成就五功德

复以何因缘礼佛而得端正。以见佛形像已。发欢喜心。以此因缘而得端正。复以何因缘得好音声。以见如来形像已。三自称号。南无如来．至真．等正觉。以此因缘得好音声。复以何因缘多财饶宝。缘彼见如来而作大施。散华．然灯。及余所施之物。以此因缘获大财宝。复以何因缘生长者家。若见如来形已。心无染着。右膝着地。长跪叉手。至心礼佛。以此因缘生长者家。复以何因缘。身坏命终。生善处天上。诸佛世尊常法。诸有众生。以五事因缘礼如来者。便生善处天上。是谓。比丘。有此五因缘礼佛功德。是故。诸比丘。若有善男子．善女人欲礼佛者。当求方便。成此五功德。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。犹如屋舍有两门相对。有人在中住。复有人在上住。观其下出入行来皆悉知见。我亦如是。以天眼观众生之类。生者．终者．善趣．恶趣．善色．恶色．若好．若丑。随行所种。皆悉知之

若复有众生。身行善。口行善。意行善。不诽谤贤圣。行正见法与等见相应。身坏命终。生善处天上。是谓名众生行善。若复有众生。行此善法不造恶行。身坏命终。来生人中。若复有众生。身．口．意行恶。造不善行。命终之后。生饿鬼中。或复有众生。身．口．意行恶。诽谤贤圣与邪见相应。命终之后。生畜生中。或复有众生。身．口．意行恶。造不善行。诽谤贤圣。命终之后。生地狱中。

是时。狱卒将此罪人示阎罗王。并作是说。大王当知。此人前世身意行恶。作诸恶行已。生此地狱中。大王。当观此人以何罪治。是时。阎罗王渐与彼人私问其罪。告彼人曰。云何。男子。汝本前世为人身时。不见人有生者得作人身。处胎之时极为困厄。痛实难处。及其长大。将养乳哺。沐浴身体耶。是时。罪人报曰。实见。大王。阎罗王曰。云何。男子。汝自不知生法之要行耶。身．口．意法修诸善趣。罪人报曰。如是。大王。如大王教。但为愚惑。不别善行。阎罗王曰。如卿所说。其事不异。亦复知卿不作身．口．意行。但为今日。当究汝放逸罪行。非父母为。亦非国王．大臣之所为也。本自作罪。今自受报。是时。阎罗王先问其罪。却敕治之

次复第二天使问彼人曰。汝本为人时。不见老人形体极劣。行步苦竭。衣裳垢坌。进止战掉。气息呻吟。无复少壮之心。是时。罪人报曰。如是。大王。我已见之。阎罗王报曰。汝当自知。我今亦有此形老之法。为老所厌。当修其善行。罪人报曰。如是。大王。尔时。实不信之。阎罗王报曰。我实知之。汝不作身．口．意行。今当治汝罪。使后不犯。汝所作恶。非父母为。亦非国王．大臣．人民所造。汝今自造其罪。当自受报。是时。阎罗王以此第二天使约敕已

复以第三天使告彼人曰。汝前身作人时。不见有病人乎。卧在屎尿之上。不能自起居。罪人报曰。如是。大王。我实见之。阎罗王曰。云何。男子。汝不自知。我亦当有此病。不免此患。罪人报曰。实尔。大王。我实不见之。阎罗王曰。我亦知之。愚惑不解。我今当处汝罪。使后不犯此之罪行。非父．非母为。亦非国王．大臣之所造作。是时。阎罗王以此教敕已

复以第四天使告彼人曰。云何。男子。身如枯木。风去火歇而无情想。五亲围绕而号哭。罪人报曰。如是。大王。我已见之。阎罗王曰。汝何故不作是念。我亦当不免此死。罪人报曰。实尔。大王。我实不觉。阎罗王曰。我亦信汝不觉此法。今当治汝使后不犯。此不善之罪。非父．非母为。亦非国王．大臣．人民所造。汝本自作。今自受罪

是时。阎罗王复以第五天使告彼人曰。汝本为人时。不见有贼穿墙破舍。取他财宝。或以火烧。或道路隐藏。设当为国王所擒得者。或截手足。或取杀之。或闭着牢狱。或反缚诣市。或使负沙石。或取倒悬。或攒箭射。或以融铜而灌其身。或以火炙。或剥其皮还使食之。或开其腹以草擆之。或以汤中煮之。或以刀斫轮轹其头。或以象脚蹈杀。或着标头乃至于死。罪人报曰。我实见之。阎罗王曰。汝何故私盗他物。情知有事何为犯之。如是。大王。我实愚惑。阎罗王曰。我亦信汝所言。今当治汝罪。使后不犯。此之罪者。非父母为。亦非国王．大臣．人民所为。自作其罪。还自受报

是时。阎罗王以问罪已。便敕狱卒。速将此人往着狱中。是时。狱卒受王教令。将此罪人往着狱中。地狱左侧极为火然。铁城．铁廓。地亦铁作。有四城门极为臭处。如似屎尿所见染污。刀山．剑树围绕四面。复以铁疏笼而覆其上

尔时。世尊便说此偈

  四壁四城门　　广长实为牢
  铁笼之所覆　　求出无有期
  彼时铁地上　　火然极为炽
  壁方百由旬　　洞然一种色
  中央有四柱　　睹之实恐畏
  及其剑树上　　铁觜乌所止
  臭处实难居　　睹之衣毛竖
  种种之畏器　　隔子有十六

比丘当知。是时。狱卒以若干苦痛[歹*支]打此人。若彼罪人举脚着狱中时。血肉斯尽。唯有骨在。是时。狱卒将此罪人。复以利斧斫其形体。苦痛难计。求死不得。要当罪灭之后。尔乃得脱。彼于人间所作罪业。要使除尽。后乃得出

是时。彼狱卒将此罪人。缘刀剑树。或上或下。是时。罪人以在树上。便为此铁觜乌所食。或啄其头。取脑食之。或取手脚。打骨取髓。然罪未毕。若罪毕者。然后乃出

是时。狱卒取彼罪人使抱热铜柱坐。前世时。喜淫泆故。故致此罪。为罪所追。终不得脱。是时。狱卒从脚跟拔筋。乃至项中而前挽之。或使车载。或进．或退不得自在。其中受苦不可称计。要当使罪灭。然后乃出

是时。狱卒取彼罪人。着火山上驱使上下。是时。极为烂尽。然后乃出。是时。罪人由此因缘求死不得。要当使罪除尽。然后乃出

是时。狱卒复取罪人。拔其舌掷着背后。于中受苦不可称计。求死不得。是时。狱卒复取罪人着刀山上。或断其脚。或断其头。或断其手。要当使罪灭。然后乃出

是时。狱卒复以热大铁叶覆罪人身。如生时着衣。当时苦痛毒为难处。皆由贪欲之故。故致斯罪。是时。狱卒复使罪人。五种作役。驱令偃卧。取其铁钉钉其手足。复以一钉而钉其心。于中受斯苦痛。实不可言。要当使罪灭。然后乃出

是时。狱卒复取罪人。颠倒其身。举着镬中。时。身至下皆悉烂尽。若还至上亦复烂尽。若至四边亦复烂尽。酸楚毒痛不可称计。现亦烂。不现亦烂。犹如大釜而煮小豆。或上或下。今此罪人亦复如是。现亦烂。不现亦烂。于中受苦不可称计。要当受罪毕。然后乃出

比丘当知。或复有时彼地狱中。经历数年。东门乃开。是时。罪人复往趣门。门自然闭。是时。彼人皆悉倒地。于中受苦不可具称。或时。各各自称怨债。我由汝等。不得出门

尔时。世尊便说此偈

  愚者常喜悦　　亦如光音天
  智者常怀忧　　如似狱中囚

是时。大地狱中经历百千万岁。北门复开。是时。罪人复向北门。门便复闭。要当使罪灭。然后乃出。是时。彼罪人复经数百万岁。乃复得出。人中所作罪。要当使毕。是时。狱卒复取罪人。以铁斧斫罪人身。经尔许之罪。使令更之。要当使罪苦毕尽。然后乃出

比丘当知。或复有时彼东门复更一开。是时。彼众生复诣东门。门复自闭而不得出。设复得出。外复有大山。而往趣之。彼入山中。为两山所压犹如压麻油。于中受苦不可称计。要当苦尽。然后乃出。尔时。彼罪人转得前进。复值热灰地狱。纵广数千万由旬。于中受苦不可称计。要当毕其罪原。然后乃出。转复前进。次有刀刺地狱。是时。罪人复入此刀刺地狱中。便有大风起。坏此罪人身体筋骨。于中受苦不可称计。要当罪灭。然后乃出

次复。有大热灰地狱。是时。罪人复入此大热灰地狱中。形体融烂。受苦无量。要当使罪灭。然后乃出。是时。罪人虽得出此热灰地狱。复值刀剑地狱。纵广数千万里。是时。罪人入此刀剑地狱中。于中受苦不可称计。要当使罪灭。然后乃出

次复。有沸屎地狱。中有细虫。入骨彻髓食此人。虽得出此地狱。前值狱卒。是时。狱卒问罪人曰。卿等欲何所至。为从何来。罪人报曰。我等不知所从来处。亦复不知当何所至。但我等今日极为饥困。意欲须食。狱卒报曰。我等当相供给。是时。狱卒取罪人仰卧。取大热铁丸。使罪人吞之。然罪人受苦不可称计。是时。热铁丸从口下过。肠胃烂尽。受苦难量。要当使罪灭。然后乃出

然彼罪人不堪受此苦痛。还复入热屎地狱．刀剑地狱．大热灰地狱。还来经尔许地狱。是时。彼众生不堪受苦。还回头至热屎地狱中。是时。狱卒语彼众生曰。卿等欲何所至。为从何来。罪人报曰。我等不能自知为从何所来。今复不知当何所至。狱卒问曰。今须何物。罪人报曰。我等极渴。欲须水饮。是时。狱卒取罪人仰卧。融铜灌口。使令下过。于中受罪不可具计。要当使罪灭。然后乃出。是时。彼人不堪受此苦。还入沸屎地狱．剑树地狱．热灰地狱。还入大地狱中

比丘当知。尔时。罪人苦痛。难可称计。设彼罪人眼见色者。心不爱乐。设复闻声．嗅香．知味．身更细滑．意知法。皆起嗔恚。所以然者。由本不作善行之报。恒作恶业。故致斯罪

是时。阎罗王敕彼罪人曰。卿等不得善利。昔在人中受人中福。身．口．意行不与相应。亦不惠施．仁爱．利人．等利。以是之故。今受此苦。此之恶行。非父母为。亦非国王．大臣之所为也。诸有众生身．口．意清净。无有沾污。如似光音天。诸有众生作诸恶行。如似地狱中。卿等身．口．意不净。故致斯罪。比丘当知。阎罗王便作是说。我当何日脱此苦难。于人中生。已得人身。便得出家。剃除须发。着三法衣。出家学道。阎罗王尚作是念。何况汝等今得人身。得作沙门。是故。诸比丘。常当念行身．口．意行。无令有缺。当灭五结。修行五根。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国东苑鹿母园中。与大比丘众五百人俱

是时。世尊七月十五日于露野地敷座。比丘僧前后围绕。佛告阿难曰。汝今于露地速击揵椎。所以然者。今七月十五日是受岁之日

是时。尊者阿难右膝着地。长跪叉手。便说此偈

  净眼无与等　　无事而不练
  智慧无染着　　何等名受岁

尔时。世尊复以偈报阿难曰

  受岁三业净　　身口意所作
  两两比丘对　　自陈所作短
  还自称名字　　今日众受岁
  我亦净意受　　唯愿原其过

尔时。阿难复以偈问其义曰

  过去恒沙佛　　辟支及声闻
  尽是诸佛法　　独是释迦文

尔时。佛复以偈报阿难曰

  恒沙过去佛　　弟子清净心
  皆是诸佛法　　非今释迦文
  辟支无此法　　无岁无弟子
  独逝无伴侣　　不与他说法
  当来佛世尊　　恒沙不可计
  彼亦受此岁　　如今瞿昙法

是时。尊者阿难闻此语已。欢喜踊跃。不能自胜。即升讲堂。手执揵椎。并作是说。我今击此如来信鼓。诸有如来弟子众者。尽当普集

尔时。复说此偈

  降伏魔力怨　　除结无有余
  露地击揵椎　　比丘闻当集
  诸欲闻法人　　度流生死海
  闻此妙响音　　尽当运集此

尔时。尊者阿难已击揵椎。至世尊所。头面礼足。在一面住。白世尊言。今正是时。唯愿世尊何所敕使

是时。世尊告阿难曰。汝随次坐。如来自当知时。是时。世尊坐于草座告诸比丘。汝等尽当坐于草座

诸比丘对曰。如是。世尊。时。诸比丘各坐草座

是时。世尊默然观诸比丘已。便敕诸比丘。我今欲受岁。我无过咎于众人乎。又不犯身．口．意。如来说此语已。诸比丘默然不对。是时。复再三告诸比丘。我今欲受岁。然我无过于众人乎

是时。尊者舍利弗即从坐起。长跪叉手。白世尊言。诸比丘众观察如来。无身．口．意过。所以然者。世尊今日不度者度。不脱者脱。不般涅槃者令般涅槃。无救者为作救护。盲者作眼目。为病者作大医王。三界独尊无能及者。最尊．最上。未起道意者使发道意。众人未寤尊令寤之。未闻法者使令闻之。为迷者作径路。恒以正法。以此事缘。如来无咎于众人。亦无身．口．意过

是时。舍利弗白世尊言。我今向如来自陈。然无咎于如来及比丘僧乎

世尊告曰。汝今。舍利弗。都无身．口．意所作非行。所以然者。汝今智慧无能及者。种种智慧．无量智慧．无边之智．无与等智．疾智．捷智．甚深之智．平等之智。少欲知足。乐静之处。多诸方便。念不错乱。总持三昧。根原具足。戒成就．三昧成就．智慧成就．解脱成就．解脱见慧成就。勇悍能忍。所说无恶。不为非法。心性庠序。不行卒暴。犹如转轮圣王最大太子。当绍王位。转于法轮。舍利弗亦如是。转于无上法轮。诸天．世人及龙．鬼．魔．若魔天本所不转。汝今所说。常如法义。未曾违理

是时。舍利弗白佛言。此五百比丘尽当受岁。此五百人尽无咎于如来乎

世尊告曰。亦不责此五百比丘身．口．意行。所以然者。此舍利弗大众之中极为清净。无有瑕秽。今此众中最小下坐。得须陀洹道。必当上及不退转法。以是之故。我不怨责此众

尔时。多耆奢在此众中即从坐起。前至世尊所。头面礼足。白世尊言。我今堪任欲有所论

世尊告曰。欲有所说。今正是时

多耆奢即于佛前叹佛及比丘僧。而说此偈

  十五清净日　　五百比丘集
  诸结缚悉解　　无爱更不生
  转轮大圣王　　群臣所围绕
  普遍诸世界　　天上及世间
  大将人中尊　　为人作导师
  弟子乐徒从　　三达六通彻
  皆是真佛子　　无有尘垢者
  能断欲爱刺　　今日自归命

尔时。世尊可多耆奢所说。是时。多耆奢作是念。如来今日可我所说。欢喜踊跃。不能自胜。即从坐起。礼佛却退。还就本位

尔时。世尊告诸比丘。我声闻中第一造偈弟子。所谓多耆奢比丘是。所说无疑难。亦是多耆奢比丘是也

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱

尔时。三十三天有一天子。身形有五死瑞应。云何为五。一者华冠自萎。二者衣裳垢坋。三者腋下流汗。四者不乐本位。五者玉女违叛。尔时。彼天子愁忧苦恼。捶胸叹息。时。释提桓因闻此天子愁忧苦恼。捶胸叹息。便敕一天子。此何等音声。乃彻此间

彼天子报言。天子当知。今有一天子。命将欲终。有五死瑞应。一者华冠自萎。二者衣裳垢坋。三者腋下流汗。四者不乐本位。五者玉女违叛

尔时。释提桓因往至彼欲终天子所。语彼天子言。汝今何故愁忧苦恼。乃至于斯

天子报言。尊者因提。那得不愁忧苦恼。命将欲终。有五死怪。华萎。衣裳垢腻。腋下流汗。不乐本处。玉女违叛。今此七宝宫殿悉当忘失。及五百玉女亦当星散。我所食甘露者今无气味

是时。释提桓因语彼天子言。汝岂不闻如来说偈乎

  一切行无常　　生者必有死
  不生则不死　　此灭为最乐

汝今何故愁忧乃至于斯。一切行无常之物。欲使有常者。此事不然

天子报言。云何。天帝。我那得不愁忧。我今天身清净无瑕秽。光喻日月。靡所不照。舍此身已。当生罗阅城中猪腹中生。生恒食屎。死时为刀所割

是时。释提桓因语彼天子言。汝今可自归佛．法．众。若当尔时。便不堕三恶趣

是时。天子报言。岂当以归三尊。不堕三恶趣乎

释提桓因曰。如是。天子。其有自归三尊者。终不堕三恶趣也。如来亦说此偈

  诸有自归佛　　不堕三恶趣
  尽漏处天人　　便当至涅槃

尔时。彼天问释提桓因。今如来竟为所在

释提桓因曰。今如来在摩竭国罗阅城中。迦兰陀竹园所。与大比丘众五百人俱

天子报言。我今无有此力。可得至彼觐省如来

释提桓因报言。天子当知。右膝着地。长跪叉手。向下方界。而作是说。唯愿世尊善观察之。今在垂穷之地。愿矜愍之。今自归三尊。如来无所著

是时。彼天子随释提桓因言。即便长跪向下方。自称姓名。自归佛．法．众。尽其形寿为真佛子。非用天子。如是。至三说此语已。不复处猪胎。乃当更生长者家

是时。彼天见此缘已。即向释提桓因而说此偈

  善缘非恶缘　　为法非为财
  导引以正道　　此者尊所叹
  蒙尊不堕恶　　猪胎甚难因
  自察生长者　　因彼当见佛

是时。天子随时寿长短。生罗阅城中大长者家。是时。长者妇自知有娠。十月欲满。生一男儿。端正无双。世之希有。是时。释提桓因以知此儿向十岁。数数往告。汝可忆本所作缘本。自言。我当因彼见佛。今正是时。可见世尊。若不往者。后必有悔

是时。尊者舍利弗到时。着衣持钵。入罗阅城乞食。渐渐往至彼长者家。在门外静然而住

尔时。长者子见舍利弗着衣持钵。容貌殊特。见已。便往至舍利弗前。而作是说。汝今是谁。为谁弟子。为行何法

舍利弗言。我师出释种。于中出家学道。师名如来．至真．等正觉。恒从彼受法

是时。小儿即向舍利弗。而说此偈

  尊今静然立　　持钵容貌整
  今欲求何等　　与谁在此住

是时。舍利弗复以偈报曰

  我今不求财　　非食非服饰
  故来为汝故　　善察听我语
  忆汝本所说　　天上言誓时
  人中当见佛　　故来相告耳
  诸佛出兴难　　说法亦复然
  人身不可获　　亦如优昙花
  汝今随我来　　俱觐如来容
  必当为汝说　　至要之善趣

是时。长者子闻舍利弗语已。即往至父母所。头面礼足。在一面立。是时。长者子白父母言。唯愿听许。至世尊所。承事礼敬。问讯康强

父母报曰。今正是时

长者子即集香花及好白[疊*毛]。共尊者舍利弗。相随往至世尊所。头面礼足。在一面住

尔时。舍利弗白世尊言。此长者子居此罗阅城中。不识三尊。唯愿世尊善与说法。令得度脱

是时。长者子遥见世尊威容端正。诸根寂静。有三十二相．八十种好。庄严其身。亦如须弥山王。面如日月。视之无厌。前进礼足。在一面住。尔时。长者子即以香华散如来上。复以新白[疊*毛]奉上如来。头面礼足。在一面住

是时。世尊渐与说法。所谓论者。施论．戒论．生天之论。欲不净。漏为是大患。出家为要。是时。世尊以知小儿心开意解。诸佛世尊常所说法。苦．习．尽．道。是时世尊尽与彼长者子说

是时。长者子即于坐上。诸尘垢尽。得法眼净。无复瑕秽。是时。长者子即从坐起。头面礼足。白世尊言。唯愿世尊听使出家。得作沙门

世尊告曰。夫为道者。不辞父母。不得作沙门

是时。长者子白世尊言。要当使父母听许

世尊告曰。今正是时

尔时。长者子即从坐起。头面礼足。便退而去。还至所在。白父母言。唯愿听许。得作沙门

父母报言。我等今日唯有一子。然家中生业饶财多宝。行沙门法。甚为不易

长者子报言。如来出世。亿劫乃有。甚不可遇。时时乃出耳。亦如优昙钵华时时乃有耳。如来亦复如是。亿劫乃出耳

是时。长者子父母各共叹息而作是言。今正是时。随汝所宜

是时。长者子头面礼足。便辞而去。往至世尊所。头面礼足。在一面立。尔时。彼长者子白世尊言。父母见听。唯愿世尊听使作道

尔时。世尊告舍利弗。汝今度此长者子使作沙门

舍利弗对曰。如是。世尊。尔时。舍利弗从佛受教。度作沙弥。日日教诲

是时。彼沙弥在闲静处而自克修。所以族姓子出家学道。剃除须发。修无上梵行者。欲得离苦。是时。沙弥即成阿罗汉。往至世尊所。头面礼足。白世尊言。我今已见佛闻法。都无有疑

世尊告曰。汝今云何见佛闻法而无狐疑

沙弥白佛言。色者无常。无常者即是苦。苦者是无我。无我者即是空。空者非有．非不有。亦复无我。如是智者所觉知。痛．想．行．识无常。无常者是苦。苦者无我。无我者是空。空者非有．非不有。此智者所觉知。此盛阴无常．苦．空．无我．非有。多诸苦恼。不可疗治。恒臭处。不可久保。悉观无有我。今日观察此法。便为见如来已

世尊告曰。善哉。善哉。沙弥。即听汝为大沙门

尔时。彼沙弥闻佛所说。欢喜奉行

    （七）

闻如是

一时。尊者那罗陀在波罗梨国长者竹林中

尔时。文茶王第一夫人而取命终。王甚爱敬。念未曾去怀。是时。有一人至王所。而白王言。大王当知。第一夫人今已命终

是时。王闻夫人无常。即怀愁忧。告来人曰。汝速舆夫人死尸。着麻油中。使我见之

是时。彼人受王教命。即往持夫人身。着麻油中

尔时。王闻夫人逝丧。极怀愁恼。不食不饮。复不持法。不理王事

是时。左右有一人名曰善念。恒与大王执剑。白大王曰。大王当知。此国界中有沙门。名那罗陀。得阿罗汉。有大神足。博识多知。无事不练。辩才勇慧。语常含笑。愿王当往至彼。听其说法。若王闻法。无复愁忧苦恼

王报之曰。善哉。善哉。善说此语。汝今。善念。先往语彼沙门。所以然者。夫转轮圣王欲有所至。先当遣人。不先遣信而至者。此事不然

时。善念报曰。如大王教。即受王教。往至长者竹园中。至那罗陀所。头面礼足。在一面立

尔时。善念白尊者那罗陀言。尊当知之。大王夫人今已命终。缘此苦恼。不食不饮。亦复不治王法．国事。今欲来觐省尊颜。唯愿善与说法。使王无复愁苦

那罗陀报言。欲来者。今正是时

是时。善念已闻教令。即头面礼足。便退而去。往至王所。而白王言。已语沙门。王宜知之

是时。即敕善念。汝速严驾宝羽之车。吾今欲往与沙门相见

是时。善念即严驾宝羽之车。前白王言。严驾已办。王知是时

是时。王乘宝羽之车。出城诣那罗陀所。步入长者竹园中。夫人王法。除五威容。舍着一面。至那罗陀所。头面礼足。在一面坐

是时。那罗陀告王曰。大王当知。梦幻之法起于愁忧。泡沫之法及以雪揣而起愁忧。亦复不可以华法之想起于愁忧。所以然者。今有五事最不可得。是如来之所说也。云何为五。夫物应尽。欲使不尽者。此不可得。夫物应灭。欲使不灭者。此不可得。夫老之法。欲使不老者。此不可得。复次。病法。欲使不病者。此不可得。复次。死法。欲使不死者。此不可得。是谓。大王。此有五事最不可得。是如来之所说

尔时。那罗陀便说此偈

  不以愁忧恼　　而获其福祐
  设有怀愁忧　　外境得其便
  若使有智者　　终不思惟是
  外敌便有愁　　而不得其便
  威仪礼节具　　好施无吝心
  当求此方便　　使获其大利
  设使不可得　　我及彼众人
  无愁便无患　　行报知如何

又大王当知。应失之物便失之。已失便愁．忧．苦．恼。痛不可言。我所爱者今日已失。是谓失物便失之。于中起愁．忧．苦．恼。痛不可言。是谓。大王。第一愁刺。染着心意。凡夫之人有此法。不知生．老．病．死之所来处

又复闻贤圣弟子所应失物便失之。是时彼人不起愁．忧．苦．恼。当作是学。我今所失非独一已。余人亦有此法。设我于中起愁忧者。此非其宜。或能使亲族起愁忧。怨家欢喜。食不消化。即当成病。身体烦热。由此缘本。便致命终。尔时。便能除去忧畏之刺。便脱生．老．病．死。无复灾患苦恼之法。

复次。大王。应灭之物便灭之。已灭便愁．忧．苦．恼。痛不可言。我所爱者今日已灭。是谓灭物便灭之。于中起愁．忧．苦．恼。痛不可言。是谓。大王。第二愁刺。染着心意。凡夫之人有此法。不知生．老．病．死之所来处

又复闻贤圣弟子所应灭物便灭之。是时彼人不起愁．忧．苦．恼。当作是学。我今所灭非独一已。余人亦有此法。设我于中起愁忧者。此非其宜。或能使亲族起忧。怨家欢喜。食不消化。即当成病。身体烦热。由此缘本。便致命终。尔时。便能除去忧畏之刺。便脱生．老．病．死。无复灾患苦恼之法

复次。大王。应老之物便老。已老便愁．忧．苦．恼。痛不可言。我所爱者今日已老。是谓老物便老。于中起忧．愁．苦．恼。痛不可言。是谓。大王。第三愁忧之刺。染着心意。凡夫之人有此法。不知生．老．病．死之所来处

又复闻贤圣弟子所应老物便老。是时彼人不起愁．忧．苦．恼。当作是学。我今所老非独一已。余人亦有此法。设我于中起愁者。此非其宜。或能亲族起忧。怨家欢喜。食不消化。即当成病。身体烦热。由此缘本。便致命终。尔时。便能除去忧畏之刺。脱生．老．病．死。无复灾患苦恼之法

次复。大王。应病之物便病。已病便愁．忧．苦．恼。痛不可言。我所爱者今日以病。是谓病物便病。于中起愁．忧．苦．恼。痛不可言。是谓。大王。第四愁忧之刺。染着心意。凡夫之人有此法。不知生．老．病．死之所来处

又复闻贤圣弟子所应病物便病。是谓彼人不起愁．忧．苦．恼。当作是学。我今所病非独一已。余人亦有此法。设我于中起愁忧者。此非其宜。或能使亲族起忧。怨家欢喜。食不消化。即当成病。身体烦热。由此缘本。便致命终。尔时。便能除去愁畏之刺。脱生．老．病．死。无复灾患苦恼之法

复次。大王。应死之物便死。已死是谓死物。于中起愁．忧．苦．恼。痛不可言。是谓。大王。第五愁忧之刺。染着心意。凡夫之人有此法。不知生．老．病．死之所来处

又复闻贤圣弟子所应死者便死。是时彼人不起忧愁苦恼。当作是学。我今死者非独一已。余人亦有此法。我设于中起愁忧者。此非其宜。或能使亲族起忧。怨家欢喜。食不消化。即当成病。身体烦热。由此缘本。便致命终。尔时。便能除去愁畏之刺。脱生．老．病．死。无复灾患苦恼之法

是时。大王白尊者那罗陀曰。此名何法。当云何奉行

那罗陀言。此经名曰除忧之患。当念奉行

时王报言。实如所说。除去愁忧。所以然者。我闻此法已。所有愁苦今日永除。若尊者有所教敕者。数至宫中。当相供给。使国土人民长受福无穷。唯愿尊者广演此法。永存于世。使四部之众长夜安隐。我今自归尊者那罗陀

那罗陀曰。大王。莫自归我。当自归于佛

时王问曰。今佛在何处

那罗陀曰。大王当知。迦毗罗卫大国。转轮圣王种出于释姓。彼王有子。名曰悉达。出家学道。今自致成佛。号释迦文。当自归彼

大王复问。今在何方。去此几所

那罗陀曰。如来已取涅槃

大王曰。如来取灭度何其速疾。若当在世者。经数千万由旬。当往觐省

是时。即从坐起。长跪叉手。而作是说。我自归如来．法及比丘僧。尽形寿听为优婆塞。不复杀生。国事猥多。今欲还宫

那罗陀曰。今正是时。是时。王从坐起。礼足绕三匝而去

尔时。文茶王闻那罗陀所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。疾病之人成就五法。不得时差。恒在床褥。云何为五。于时。病人不择饮食。不随时而食。不亲近医药。多忧喜嗔。不起慈心向瞻病人。是谓。比丘。疾病之人成就此五法。不得时差

若复病人成就五法。便得时差。云何为五。于是。病人选择而食。随时而食。亲近医药。不怀愁忧。咸起慈心向瞻病人。是谓。比丘。病人成就此五法。便得时差。如是。比丘。前五法者当念舍离。后五法者当共奉行。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若瞻病人成就五法。不得时差。恒在床褥。云何为五。于是。瞻病之人不别良药。懈怠无勇猛心。常喜嗔恚。亦好睡眠。但贪食故瞻视病人。不以法供养故。亦不与病人语谈往返。是谓。比丘。若瞻病之人成就此五法者。不得时差

若复。比丘。瞻病之人成就五法。便得时差。不着床褥。云何为五。于是。瞻病之人分别良医。亦不懈怠。先起后卧。恒喜言谈。少于睡眠。以法供养。不贪饮食。堪任与病人说法。是谓。比丘。瞻病之人成就此五法者。便得时差。是故。比丘。若瞻病人时。当舍前五法。就后五法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在毗舍离猕猴林中。与大比丘众五百人俱

尔时。师子大将便往至世尊所。头面礼足。在一面坐。尔时。佛告师子。云何。师子。家中恒布施乎

师子白佛言。常于四城门外及都市。随时布施。不令有缺。须食给食。衣裳．香华．车马．坐具。随彼所须。皆令给与

佛告师子。善哉。善哉。乃能惠施。不怀吝想。施主檀越随时惠施。有五功德。云何为五。于是。檀越施主名闻四远。众人叹誉。某甲村落有檀越施主。恒喜接纳沙门．婆罗门。随所给与。不令有乏。是谓。师子。檀越施主获此第一之德

复次。师子。檀越施主若至沙门．刹利．婆罗门．长者众中。不怀惭愧。亦无所畏。犹如师子兽王。在群鹿中亦无畏难。是谓。师子。檀越施主获此第二之德

复次。师子。檀越施主众人敬仰。见者欢悦。如子见父。瞻视无厌。是谓。师子。檀越施主获此第三之德

复次。师子。檀越施主命终之后。当生二处。或生天上。或生人中。在天为天所敬。在人为人尊贵。是谓。师子。檀越施主获此第四之德

复次。师子。檀越施主智慧远出众人上。现身尽漏。不经后世。是谓。师子。檀越施主获此第五之德。夫人惠施有五德。恒随己身

尔时。世尊便说斯偈

  心常喜惠施　　功德具足成
  在众无疑难　　亦复无所畏
  智者当惠施　　初无变悔心
  在三十三天　　玉女而围绕

所以尔者。师子当知。檀越施主生二善处。现身尽漏。至无为处

尔时。世尊便说此偈

  施为后世粮　　要至究竟处
  善神常将护　　亦复致欢喜

所以然者。师子当知。布施之时。恒怀欢悦。身意牢固。诸善功德皆悉具足。得三昧意。亦不错乱。如实而知之。云何如实而知。苦集．苦尽．苦出要如实而知。是故。师子。当求方便。随时惠施。若欲得声闻道．辟支佛道。皆悉如意。如是。师子。当作是学

尔时。师子闻佛所说。欢喜奉行

    （一一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若檀越施主惠施之日。得五事功德。云何为五。一者施命。二者施色。三者施安。四者施力。五者施辩。是谓为五。复次。檀越施主施命之时。欲得长寿。施色之时。欲得端正。施安之时。欲得无病。施力之时。欲令无能胜。施辩之时。欲得无上正真之辩。比丘当知。檀越施主惠施之日。有此五功德

尔时。世尊便说此偈

  施命色及安　　力辩为第五
  五功德已备　　后受无穷福
  智者当念施　　除去贪欲心
  今身有名誉　　生天亦复然

若有善男子．善女人。欲得五功德者。当行此五事。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。应时之施有五事。云何为五。一者施远来人。二者施远去人。三者施病人。四者俭时施。五者若初得新果蓏．若谷食。先与持戒精进人。然后自食。是谓。比丘。应时之施。有此五事

尔时。世尊便说此偈

  智者应时施　　信心不断绝
  于此快受乐　　生天众德备
  随时念惠施　　受福如响应
  永已无短乏　　所生常富贵
  施为众行具　　得至无上位
  亿施不起想　　欢喜遂增益
  心中生此念　　乱意永无余
  觉知身安乐　　心便得解脱
  是故有智人　　不问男与女
  当行此五施　　无失方便宜

是故。诸比丘。若善男子．善女人。欲行此五事者。当念随时施。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

  善．不善．礼佛　　天使．岁．五瑞
  文茶．亲．瞻病　　五施．随时施

增壹阿含经卷第二十四增壹阿含经卷第二十五

        东晋罽宾三藏瞿昙僧伽提婆译

    五王品第三十三

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。五大国王波斯匿为首。集在园观之中。各作此论。云何为五王。所谓波斯匿王．毗沙王．优填王．恶生王．优陀延王

尔时。五王集在一处。各作此论。诸贤当知。如来说此五欲。云何为五。若眼见色甚爱敬念。世人所希望。若耳闻声．鼻嗅香．舌知味．身知细滑。如来说此五欲。此五欲中何者最妙。为眼见色妙耶。为耳闻声妙耶。为鼻嗅香妙耶。为舌知味妙耶。为身知细滑妙耶。此五事何者为最妙

其中或有国王而作是说。色最为妙。或有作是论。声最为妙。或有作是论。香最为胜。或有作是论。味最为妙。或有作是论。细滑为最胜

是时。言色妙者。优陀延王之所说也。言声妙者。优填王之所论也。言香妙者。恶生王之所论也。言味妙者。波斯匿王之所论也。言细滑妙者。毗沙王之所论也。是时。五王各相谓言。我等共论此五欲。然复不知何者为妙

是时。波斯匿王语四王曰。今如来近在舍卫国祇树给孤独园。我等尽共至世尊所。问斯义。若世尊有所教敕。当共奉行

是时。诸王闻波斯匿王语已。便共相将至世尊所。头面礼足。在一面坐。是时。波斯匿王以所共论五欲者。具白如来

尔时。世尊告诸五王曰。诸王所论各随时宜。所以然者。夫人性行深着色者。睹无厌足。此人于色最妙．最上。无复过者。尔时。彼人不着声．香．味．细滑之法。五欲之中色为最妙

若复有人性行着声。彼闻声已。极怀欢喜而无厌足。此人于声最妙．最上。五欲之中声最为妙

若复有人性行着香。彼闻香已。极怀欢喜而无厌足。此人于香最妙．最上。五欲之中香最为妙

若复有人性行着味。彼知味已。极怀欢喜而无厌足。此人于味最妙．最上。五欲之中味最为妙

若复有人性行着细滑。彼得细滑已。极怀欢喜而无厌足。此人于细滑最上．最妙。五欲之中细滑最为妙

若复彼人心以着色。尔时彼人不着声．香．味．细滑之法。若复彼人性行着声。尔时彼人不着色．香．味．细滑之法。若复彼人性行着香。尔时彼人不着色．声．味．细滑之法。若复彼人性行着味。尔时彼人不着色．声．香．细滑之法。若复彼人性行着细滑。尔时彼人不着色．声．香．味之法

是时。世尊便说此偈

  欲意炽盛时　　所欲必可克
  得已倍欢喜　　所愿无有疑
  彼以得此欲　　贪欲意不解
  以此为欢喜　　缘之最为妙
  若复听声时　　所欲必可克
  闻已倍欢喜　　所愿无有疑
  彼以得此声　　贪之意不解
  以此为欢喜　　从之最为妙
  若复嗅香时　　所欲必可克
  嗅已倍欢喜　　所欲无有疑
  彼以得此香　　贪之意不解
  以此为欢喜　　从之最为妙
  若复得味时　　所欲必可克
  得已倍欢喜　　所欲无有疑
  彼以得此味　　贪之意不解
  以此为欢喜　　从之最为妙
  若得细滑时　　所欲必可克
  得已倍欢喜　　所欲无疑难
  彼以得细滑　　贪之意不解
  以此为欢喜　　从之最为妙

是故。大王。若言色妙者。当平等论之。所以然者。于色有气味。若色无味者。众生终不染着。以其有味故。五欲之中色为最妙。然色有过失。若当色无过失。众生则无厌患。以其有过失故。众生厌患之。然色有出要。若当色无出要者。此众生类不得出生死之海。以其出要故。众生得至无畏涅槃城中。五欲之中色为最妙

然复。大王。若言声妙者。当平等论之。所以然者。于声有气味故。若声无味者。众生终不染着。以其有味故。五欲之中声为最妙。然声有过失。若当声无过失。众生则无厌患。以其有过失故。众生厌患之。然声有出要。若当声无出要者。此众生类不得出生死之海。以其出要故。众生得至无畏涅槃城中。五欲之中声为最妙

大王当知。若言香妙者。当平等论之。所以然者。于香有气味故。若香无气味者。众生之类终不染着。以其有味故。五欲之中香为最妙。然香有过失。若香无过失者。众生则不厌患。以其有过失故。众生厌患之。然香有出要。若当香无出要者。此众生类不得出生死之海。以其出要故。众生得至无畏涅槃城中。五欲之中香为最妙

然复。大王。若言味妙者。当平等论之。所以然者。于味有气味故。若味无气味者。众生之类终不染着。以其有气味故。五欲之中味为最妙。然味有过失。若当味无过失者。众生则不厌患。以其有过失故。众生厌患之。然味有出要。若当味无出要者。此众生类不得出生死之海。以其出要故。众生得至无畏涅槃城中。味为最妙

然复。大王当知。言细滑妙者。当平等论之。所以然者。于细滑无气味者。众生终不染着。以其有味故。五欲之中细滑为最妙。然细滑有过失。若细滑无过失者。众生之类则不厌患之。以其有过失故。众生厌患之。然细滑有出要。若当细滑无出要者。此众生类不得出生死之海。以其出要故。众生得至无畏涅槃城中。五欲之中细滑为最妙。是故。大王。所乐之处。心即染着。如是。大王。当作是知

尔时。五王闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。舍卫城中有月光长者。饶财多宝。象马七珍皆悉备具。金．银．珍宝不可称计。然月光长者无有儿息。尔时。长者以无儿故。求祷天神。请求日．月．天神．地神．鬼子母．四天王．二十八大神鬼王．释及梵天．山神．树神．五道之神．树木．药草。靡处不周。皆悉归命。见赐一男儿

尔时。月光长者妇经数日中便自怀妊。即语长者。我自怀妊。即语长者。我自觉有娠。长者闻已。欢喜踊跃。不能自胜。即与夫人敷好床座。食好甘食。着好衣裳

是时。夫人经八．九月。便生男儿。颜色端正。世之希有。如桃华色。是时。此儿两手执无价摩尼珠。即时。便说此偈

  此家颇有财　　宝物及谷食
  我今欲惠施　　使贫无有乏
  若此无物者　　财宝及谷食
  今有无价珠　　常用惠施人

是时。父母及家中人闻此语已。各各驰走。云何乃生此鬼魅种。唯有父母哀愍儿故。不东西驰走。即时。母向儿说此偈

  为天干沓和　　鬼魅及罗刹
  是谁姓字何　　我今欲知之

是时。小儿复以偈报母曰

  非天干沓和　　非鬼魅罗刹
  我今父母生　　是人不足疑

是时。夫人闻此语已。欢喜踊跃。不能自胜。以此因缘。尽向月光长者说是语

时。长者便作是念。此将是何缘。我今当以此事向尼犍子说。即抱此儿诣尼犍子所。头面礼足。在一面坐。是时。月光长者以此因缘具向尼犍子说。时。尼犍子闻此语已。告长者。此儿薄福之人。无益于身。当取杀之。若不杀者。门户衰耗。皆当死尽

是时。月光长者作是思惟。我前后来无有儿息。由此因缘。请求天地。无处不遍。乃经历尔许年岁。方生此儿。我今不堪取此儿杀。当更问余沙门．婆罗门。令断我疑

尔时。如来成佛未久。众人称号名大沙门。是时。月光长者便作是念。我可以因缘。具向大沙门说之。是时。长者即从座起。抱此儿往诣世尊所。中道复作是念。今有长老梵志。年过耆艾。聪明黠慧。众人所敬待。彼尚不知．不见。况此沙门瞿昙。年少学道未久。岂能知此事乎。将恐不解吾疑。我今宜可中道还家

是时。有天神昔与长者知旧。知长者心中所念。在虚空中而告之曰。长者当知。小可前进。必当获利。得大果报。亦当至甘露之处。如来出世甚为难遇。如来降甘露雨。时时乃有。又复。长者。有四事最小不可轻。云何为四。国王虽小最不可轻。火虽小亦不可轻。龙虽小复不可轻。学道之人虽复年幼亦不可轻。是谓。长者。有此四事最不可轻

是时。天神便说此偈

  国王虽复小　　斩害由其法
  小火虽未炽　　焚烧山草木
  神龙虽现小　　降雨随时宜
  学者年幼稚　　度人无有量

尔时。月光长者心开意解。欢喜踊跃。不能自胜。即前进至世尊所。头面礼足。在一面坐。以此因缘。具白世尊

尔时。世尊告长者曰。今此小儿极有大福。此小儿若当大者。当将五百徒众来至我所。而出家学道得阿罗汉。我声闻中福德第一。无能及者

是时。长者闻此语已。欢喜踊跃。不能自胜。白世尊言。如世尊教。非如尼揵子语。是时。月光长者重白世尊。唯愿受请及比丘僧并愍此小儿

尔时。世尊默然受请。时。长者以见默然受请。即从座起。头面礼足。便退而去。还至家中。供办种种甘馔饮食。敷好坐具。清旦自白。时到。唯愿降神

是时。世尊以知时到。将诸比丘前后围绕。入舍卫城。至长者家。即就于座。是时。长者见佛．比丘僧坐已定。即办种种饮食。自手斟酌。欢喜不乱。以见食竟。除去钵器。行清净水。更取小座。如来前坐。欲得闻佛所说妙法。是时。月光长者白世尊言。我今持居家田业尽与此儿。唯愿世尊当与立名

世尊告曰。此儿生时。人皆驰走东西。云是尸婆罗鬼。今即立字尸婆罗

尔时。世尊渐与长者及长者妇而说妙论。所谓论者。施论．戒论．生天之论。欲不净想。漏为大患。出要为妙。尔时。世尊以见长者及长者妇。心开意解。无复狐疑。诸佛世尊常所说法。苦．习．尽．道。是时世尊尽与长者说之。令发欢喜之心。长者夫妇即于座上。诸尘垢尽。得法眼净。犹如新白[(畾/且)*毛]易染为色。是时。长者夫妇亦复如是。即于座上得法眼净。彼以见法。分别诸法。以度犹豫。无复狐疑。得无所畏。解如来深奥之法。即受五戒

尔时。世尊便说此偈

  祀祠火为上　　诸论颂为首
  王为人中尊　　海为众流源
  月为星中明　　日为众明最
  八方及上下　　所生万品物
  欲求其福者　　三佛最为尊

尔时。世尊说此偈已。即从座起而去

是时。长者求五百童子。使侍卫尸婆罗。是时。尸婆罗年向二十。往至父母所。白父母言。唯愿二尊许使出家学道

尔时。二亲即便听许。所以然者。世尊先以记之。当将五百童子至世尊所。求作沙门。是时。尸婆罗及五百人礼父母足。便退而去。至世尊所。头面礼足。在一面立。尔时。尸婆罗白世尊言。唯愿听许。得在道次

是时。世尊即便听许使作沙门。未经几日。便成阿罗汉。六通清彻。具八解脱。是时。五百童子前白佛言。唯愿世尊听作沙门。世尊默然可之。出家未经几日。便成罗汉

尔时。尊者尸婆罗还在舍卫国本邦之处。众人敬仰。得四事供养。衣被．饮食．床褥卧具．病瘦医药。是时。尊者尸婆罗便作是念。我今在此本邦之中。极为烦闹。今可在人间游化。是时。尊者尸婆罗到时。着衣持钵。入舍卫城乞食。乞食已。还诣所止。收摄坐具。着衣持钵。出只桓精舍。将五百比丘。前后围绕。在人间游化。所至到处。无不供养者。皆供给衣被．饮食．床褥卧具．病瘦医药。复有诸天告诸村落。今有尊者尸婆罗。得阿罗汉福德第一。将五百比丘。在人间游化。诸贤可往供养。今不为者。后悔无益

是时。尊者尸婆罗便作是念。今甚厌患此供养。当何处避之。令人不知吾处。是时。即入深山之中。诸天复在村落间。各各告曰。今尊者尸婆罗在此山中。可往供养。今不为者。后悔无益。是时。人民闻天语已。即负饮食。往诣尊者尸婆罗所。唯愿尊住。为我等故

是时。尸婆罗渐渐人中游化。来至罗阅城迦兰陀竹园所。与大比丘五百人俱。亦得供养衣被．饮食．床褥卧具．病瘦医药。时。尸婆罗复作是念。我今向在何处夏坐。令人不知吾处。复重作念。当在耆阇山东。广普山西。于中夏坐。即将五百比丘。在彼山中而受夏坐

是时。释提桓因知尸婆罗心中所念。即于山中化作浮图。园果树木皆悉备具。周匝有浴池。化作五百高台。复化作五百床座。复化作五百小床座。复化作五百绳床。以天甘露而食之。是时。尊者尸婆罗便作是念。我今已夏坐讫。不见如来甚久。今可往亲觐世尊。即将五百比丘。往舍卫城。尔时盛热。比丘众皆悉汗出。污染身体

是时。尊者尸婆罗作是念。今日比丘众身体极热。得少许云在上及细雨者。甚是佳事。值小浴池及得少浆。以生此念。即空中有大云。及作细雨。亦有浴池。有四非人负好甘浆。毗沙门王所遣。唯愿尊者受此甘浆。及施比丘僧

尔时。受此浆已。与比丘僧使饮之

尔时。尸婆罗复作是念。我今可在此间止宿。是时。释提桓因知尸婆罗心中所念。即于道侧。化作五百房舍。床卧备具。是时。诸天奉上饮食。尸婆罗食讫。即从坐起而去

尔时。尊者尸婆罗叔父在舍卫城内住。饶财多宝。无所短乏。然复悭贪。不肯布施。不信佛．法．众。不造功德。是时。诸亲族语此人曰。长者。用此财货为。然复不作后世遗粮

尔时。彼长者闻此语已。一日之中以百千两金布施与外道梵志。不向三尊

是时。尊者尸婆罗闻叔父以百千两金施与外道异学。不布施与三尊。是时。尊者尸婆罗往诣祇洹精舍。至世尊所。头面礼足。在一面坐。尔时。世尊与尸婆罗说微妙之法。是时。尊者尸婆罗从如来闻法已。即从坐起。礼世尊足。右绕三匝。便退而去

是时。尊者尸婆罗即其日。着衣持钵。入舍卫城乞食。渐渐往诣叔父家。到已。在门外默然立。是时。长者见尊者尸婆罗在门外乞食。即语之曰。汝昨日何故不来。我昨日以百千两金惠施。我可以一张[疊*毛]。持用施卿

尸婆罗对曰。我今不用[疊*毛]为。今日来者。故乞食耳

长者对曰。我昨日以用百千两金惠施。更不能复惠施

是时。尊者尸婆罗欲得度长者故。便飞在空中。身出水火。坐卧经行。随意所造。是时。长者见此变化已。便作是说。可还来下就坐。今当相施

是时。尊者尸婆罗即舍神足。寻来就坐。是时。彼长者以弊恶饮食极为粗丑。与尊者尸婆罗使食之。是时。尊者尸婆罗生长豪家。饮食自恣。但以彼长者故。而受此食。便取食之。是时。尊者尸婆罗食讫。还诣所在

即其夜。虚空神天来语长者曰

  善施极大施　　乃与尸婆罗
  无欲以解脱　　爱断以无疑

夜半．清旦二时说此偈

  善施极大施　　乃与尸婆罗
  无欲以解脱　　爱断以无疑

是时。长者闻天人语。便作是念。我昨日以百千两金施与外道。乃无此应。我今日以弊恶食施与尸婆罗。乃致此应。何时当晓。自当以百千两金施尸婆罗。是时。长者即其日检校家中。有直百千两金者。即持诣尸婆罗所。到已。头面礼足。在一面住。尔时。长者以百千两金。奉上尸婆罗。并作是语。唯愿受此百千两金

是时。尊者尸婆罗报曰。当使长者受福无穷。长寿自然。然复如来不许比丘受百千两金

是时。长者便往至世尊所。到已。头面礼足。在一面坐。尔时。彼长者白世尊言。唯愿世尊使尸婆罗比丘受此百千两金。使我蒙其福

尔时。世尊告一比丘。汝往至尸婆罗比丘所。云吾唤卿

比丘对曰。如是。世尊。是时。彼比丘从佛受教。即往至彼尸婆罗所。以如来语而告之

是时。尊者尸婆罗承彼比丘语。即往至世尊所。头面礼足。在一面坐。尔时。世尊告尸婆罗曰。汝今可受此长者百千两金。使蒙其福。此是宿缘之业可受其报

尸婆罗对曰。如是。世尊

是时。尊者尸婆罗即时而说达嚫

  施衣及余物　　欲求其福德
  往至天世人　　五乐自娱乐
  从天至人中　　度有无疑难
  涅槃无为处　　诸佛之所乐
  施惠无难者　　蒙此获福祐
  当起慈惠心　　作福无有懈

是时。尊者尸婆罗语长者言。可持此百千两金。着我房中。尔时。长者承受其教。持此百千两金。着尊者尸婆罗房中。便退而去

是时。尸婆罗告诸比丘。诸有所乏者。来至此而取之。若复须衣被．饮食．床敷卧具．病瘦医药。皆来取之。勿在余处而求之也。展转相告令知之

是时。众多比丘白世尊言。此尸婆罗昔作何福。生长者家。端正无双。如桃华色。复作何福。两手捉珠出母胎中。复作何福。将五百人。诣如来所。出家学道。值如来世。复作何福。所至到处。衣食自然无所短乏。余比丘无能及者

尔时。世尊告诸比丘。过去久远九十一劫。有佛号毗婆尸如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．世尊。出现于世。游在槃头国界。与六十万八千众俱。四事供养。衣被．饮食．床敷卧具．病瘦医药

尔时。有梵志名曰耶若达。住彼土界。饶财多宝。金银．珍宝．车磲．马瑙．真珠．琥珀。不可称计。是时。耶若达出彼国界。往至毗婆尸如来所。到已。共相问讯。在一面坐。是时。毗婆尸如来渐与说法。便发欢喜之心。是时。耶若达白毗婆尸如来。唯愿当受我请。欲饭佛及比丘僧。是时。如来默然受请。耶若达梵志以见世尊默然受请。即从座起。绕佛三匝而去。至家中办种种甘馔饮食

是时。耶若达夜半便作是念。我今已办种种饮食。唯乏无酪。明日清旦当往城门中。其有卖酪者。尽当买之。是时。耶若达清旦敷好坐具。寻复诣城门中求酪

当于尔时。有放牛人持酪。名尸婆罗。欲往祠祀。是时。耶若达梵志语放牛人曰。卿酪卖者。吾当与价。尸婆罗报曰。我今欲祠祀。婆罗门报曰。汝今祀天为何所求。但卖与我。当重顾价。放牛人报曰。梵志。今用酪为。梵志报曰。我今请毗婆尸如来及比丘僧。然饮食尽办。唯无有酪。是时。尸婆罗问梵志曰。毗婆尸如来者。为何等相貌。梵志报曰。如来者。无与等。戒具清净。慧．定三昧不可及。天上．人中无能及者

是时。耶若达梵志叹说如来之德。尸婆罗闻已心开意解。是时。尸婆罗语梵志曰。我今躬持此酪往施如来。复用祀天为。是时。耶若达梵志将此放牛人往至家中。即白。时到。今正是时。唯尊屈顾

时。如来以知时到。着衣持钵。将诸比丘。前后围绕。至耶若达梵志家。各次第坐。是时。放牛人见如来容貌世之希有。诸根惔怕。有三十二相．八十种好。庄严其身。亦如日月。犹如须弥山出众山上。光明远照。靡不蒙润。见已欢喜。便前进世尊所。而作是说。设当如来功德如梵志所论者。使此一瓶酪尽充众僧。尔时。尸婆罗白世尊言。愿受此酪。是时。如来即舒钵受酪。亦复与比丘僧。犹故有酪

尔时。放牛人白世尊言。今故有余酪。时。如来告曰。汝今更持此酪施佛及比丘众。时。放牛人对曰。如是。世尊。是时。放牛人更重行酪。犹故遗余酪在。放牛人复白佛言。今故有遗余酪在。是时。如来告此人曰。今可持此酪与比丘尼众．优婆塞．优婆夷众。使得充饱。故有遗余酪在。尔时。佛语放牛人。汝今持此酪与檀越主人。对曰。如是。寻复与檀越主人。故有遗余酪在。复施与乞人贫匮者。亦有遗余酪在。来白佛言。故有遗余酪在。时佛告曰。今持此酪。泻着净地。若着水中。所以然者。我不见有人．天及世能消此酪者。唯除如来。放牛人即受佛教。持此酪而着水中。寻时。水中大火炎出。高数十仞

是时。放牛人见此变怪已。叹未曾有。还至世尊所。头面礼足。叉手而住。复作此誓愿。今持此酪施与四部之众。设当有福德者。缘此福祐。莫堕八难之处。莫生贫匮之家。所生之处。六情完具。面目端正。亦莫在家。使将来之世亦值如此圣尊

比丘当知。三十一劫复有佛名式诘如来。出现于世。是时。式诘如来游化于野马世界。与大比丘十万人俱。是时。式诘如来到时。着衣持钵。入城乞食。时。彼城中有大商客。名曰善财。遥见式诘如来诸根寂静。容貌端正。有三十二相．八十种好。庄严其身。面如日月。见已。便发欢喜之心。前至世尊所。头面礼足。在一面坐。尔时。贾人以好宝珠。散如来上。现其微心。普作誓愿。持此功德所生之处。饶财多宝。无所乏短。无令手中有空缺时。乃至母胞胎中亦使不空

于此劫中复有毗舍罗婆如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．世尊。尔时。有长者名善觉。饶财多宝。复请毗舍罗婆如来．至真．等正觉。及比丘僧。时。彼长者少于使人。是时长者躬自办种种甘馔饮食。饭彼如来。作是誓愿。我持功德。所生之处。常值三尊。无所短乏。恒多使人。令将来之世值如来。如今日也

今此贤劫中有佛名拘屡孙如来．至真．等正觉。出现于世。尔时。有长者名多财。复请拘屡孙如来。七日之中饭佛及比丘僧。供养衣被．饮食．床敷卧具．病瘦医药。所生之处常饶财多宝。莫生贫贱之家。使我所生之处恒得四事供养。为四部之众．国王．人民所见宗敬。天．龙．鬼神．人．若非人。所见接遇

诸比丘当知。尔时耶若达梵志。岂异人乎。莫作是观。所以然者。今月光长者今身是也。尔时放牛人。名尸婆罗。以酪供养佛者。今比丘尸婆罗是也。尔时善财贾人。岂异人乎。莫作是观。今尸婆罗比丘是也。尔时善觉长者。岂异人乎。莫作是观。今尸婆罗比丘是。尔时多财长者。岂异人乎。莫作是观。今日尸婆罗比丘是也

诸比丘当知。尸婆罗比丘作此誓愿。使我所生之处。恒端正无双。常在富贵家生。使将来之世值遇世尊。设为我说者。即得解脱。得出家作沙门。缘此功德。今尸婆罗比丘得生富贵家。端正无双。今遭值我。即得阿罗汉。然比丘当知。复以宝珠散如来上。持是功德。今处母胎。手执双珠出母胎中。价直阎浮提。当生之日便作是说。复请拘屡孙如来求多使人。今将五百徒众至我所。出家学道。得阿罗汉。复于七日之中供养拘屡孙如来。求得四事供养。今日不乏衣被．饮食．床敷卧具．病瘦医药。缘此功德。余比丘所不及。释提桓因身来供养给其所须。又且诸天转告村落。使四部之众知有尸婆罗。此其义也。我弟子中第一福德者。尸婆罗比丘是也

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。五健丈夫堪任战斗出现于世。云何为五。于是。有人着铠持仗。入军战斗。遥见风尘。便怀恐怖。是谓第一战斗人也

复次。第二战斗人。着铠持仗。欲入军战。若见风尘。不怀恐怖。但见高幢。便怀恐怖。不堪前斗。是谓第二人

复次。第三战斗人。着铠持仗。欲入军战斗。彼若见风尘。若见高幢。不怀恐怖。若见弓箭。便怀恐怖。不堪战斗。是谓第三人也

复次。第四战斗人。着铠持仗。入军共斗。彼若见风尘。若见高幢。若见箭。不怀恐惧。但入阵时。便为他所捉。或断命根。是谓第四战斗人也

复次。第五战斗人。着铠持仗。欲入阵斗。彼若见风尘。若见高幢。若见箭。若为他所捉。乃至于死。不怀恐怖。能坏他军境界无外而领人民。是谓第五战斗人也

如是。比丘。世间有此五种人。今比丘众中亦有此五种之人出现于世。云何为五。或有一比丘游他村落。彼闻村中有妇人。端正无双。面如桃华色。彼闻已。到时。着衣持钵。入村乞食。即见此女人颜貌无双。便起欲想。除去三衣。还佛禁戒。而作居家。犹如彼斗人。小见风尘。以怀恐怖。似此比丘也

复次。有比丘闻有女人在村落中住。端正无比。到时。着衣持钵。入村乞食。彼若见女人不起欲想。但与彼女人共相调戏。言语往来。因此调戏。便舍法服。还为白衣。如彼第二人。见风尘不怖。但见高幢便怀恐怖。此比丘亦复如是

复次。有一比丘闻村落中有女人。容貌端正。世之希有。如桃华色。到时。着衣持钵。入村乞食。若见女人不起欲想。设共女人共调戏。亦复不起欲意之想。但与彼女人手拳相加。或相捻挃。于中便起欲想。舍三法衣。还为白衣。习于家业。如彼第三人入阵时。见风尘．见高憧不恐怖。见弓箭便怀恐怖

复次。有一比丘闻村落中有女人。面容端正。世之希有。到时。着衣持钵。入村乞食。彼若见女人不起欲想。设共言语。亦复不起欲想。设彼女人共相捻挃。便起欲想。然不舍法服。习于家业。如彼第四人入军。为他所获。或丧命根。而不得出

复次。有一比丘。依村落而住。彼闻村中有女人。然比丘到时。着衣持钵。入村乞食。彼若见女人不起欲想。设共言笑。亦不起欲想。设复共相捻挃。亦复不起欲想。是时。比丘观此身中三十六物恶秽不净。谁着此者。由何起欲。此欲为止何所。为从头耶。形体出耶。观此诸物了无所有。从头至足亦复如是。五藏所属。无有想像。亦无来处。彼观缘本。不知所从来处。彼复作是念。我观此欲从因缘生。彼比丘观此已。欲漏心得解脱。有漏心得解脱。无明漏心得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。如彼第五战斗之人。不难众敌而自游化。由是故。我今说此人舍于爱欲。入于无畏之处。得至涅槃城。是谓。比丘。有此五种之人。出现于世

尔时。世尊便说此偈

  欲我知汝本　　意以思想生
  非我思想生　　且汝而不有

是故。诸比丘。当观恶秽淫不净行。除去色欲。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五战斗之人出现于世。云何为五。或有一人着铠持仗。入军战斗。彼见风尘。便怀恐怖。不敢入彼大阵之中。是谓第一之人

复次。第二战斗之人着铠持仗。入军战斗。彼见风尘。不生畏惧。但闻击鼓之音。便怀恐怖。是谓第二之人

复次。第三之人着铠持仗。入军战斗。彼见风尘。不生畏惧。设闻鼓角之声。不起畏惧。彼若见高幢。便怀恐怖。不堪战斗。是谓第三之人

复次。第四战斗之人着铠持仗。入军战斗中。若见风尘。不起畏惧。若闻鼓角之音。复非恐惧。若见高幢。亦非怖畏。设为他所捉。或断命根。是谓第四之人

复次。第五有人着铠持仗。入军共斗。彼尽能有所坏广接国界。是谓第五之人出现于世。

比丘当知。今比丘亦有五种之人。出现于世间。云何为五。或有一比丘住村落中。彼闻有女人。端正无双。如桃华色。彼比丘到时。着衣持钵。入村乞食。不守根门。不护身．口．意法。彼若见女人便起欲意。还舍禁戒。习白衣法。如彼初人闻扬尘之声。不堪战斗。便怀恐怖。我由是故而说此人

复次。有比丘住在村落。彼闻村中有女人。端正无比。面如桃华色。而便舍戒。习白衣法。如彼第二斗人。但闻鼓角之声。不堪战斗。此亦如是

复次。有比丘住在村落。闻有女人在彼村落。彼闻已。便起欲意。若见女人不起欲想。但共女人共相调戏。于中便舍禁戒。习白衣法。如彼第三人遥见幢已。便怀恐怖。不堪战斗。由是故。今说此人。是谓第三战斗之人

复次。有比丘住在村落。彼比丘闻村中有女人。闻已。着衣持钵。入村乞食。不守护身．口．意。彼见女人端正无双。于中便起欲意。或与女人共相捻挃或手拳相加。便舍禁戒。还为白衣。如彼第四战斗之人。在大军中为他所捉。丧失命根。由是之故。今说此人

复次。有比丘闻村落中有女人。世之希有。彼虽闻此不起欲想。彼比丘到时。着衣持钵。入村乞食。而守护身．口．意。彼虽见女人。不起欲想。无有邪念。设共女言语往返。亦不起欲想。亦无邪念。设共女人共相捻挃。手拳相加。尔时便起欲想。身．口．意便炽盛。欲意已炽盛。还诣园中。至长老比丘所。以此因缘。向长老比丘说之。诸贤当知。我今欲意炽盛。不能自禁制。唯愿说法。使脱欲之恶露不净。是时。长老比丘告曰。汝今当观此欲为从何生。复从何灭。如来所说。夫去欲者。以不净观除之。及修行不净观之道

是时。长老比丘便说此偈言

  设知颠倒者　　加心而炽盛
  当去诸炽心　　欲意止休息

诸贤知之。欲从想生。以兴想念。便生欲意。或能自害。复害他人。起若干灾患之变。于现法中受其苦患。复于后世受苦无量。欲意以除。亦不自害。不害他人。于现法报不受其苦。是故。今当除想念。以无想念。便无欲心。以无欲心。便无乱想

尔时。彼比丘受如此教敕。即思惟不净之相。以思惟不净之想。尔时有漏心得解脱。至无为处。如彼第五人着铠持仗入军战斗。彼见众敌无有恐惧。设有来害者心不移动。能破外寇。居他界中。由是故。今说此人能破魔众。去诸乱想。至无为处。是谓第五人出现于世

比丘当知。世间有此五人出现世间。是故。诸比丘。当念修行欲不净想。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。夫扫地之人有五事不得功德。云何为五。于是。扫地之人不知逆风。不知顺风。复不作聚。复不除粪。然扫地之处复非净洁。是谓。比丘。扫地之人。虽有五事。不成大功德

复次。比丘。扫地之人成五功德。云何为五。于是。扫地之人知逆风．顺风之理。亦知作聚。亦能除之。不留遗余极令净好。是谓。比丘。有此五事成大功德。是故。诸比丘。当除前五事。修后五法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有人扫偷婆不得五功德。云何为五。于是。有人扫偷婆不以水洒地．不除去瓦石．不平整其地．不端意扫地．不除去秽恶。是谓。比丘。扫地之人不成五功德

比丘当知。扫地之人成五功德。云何为五。于是。扫偷婆之人以水洒地．去瓦石．平整其地．端意扫地．除去秽恶。是谓。比丘。有五事令人得功德。是故。诸比丘。欲求其功德者。当行此五事。如是。诸比丘。当作是学。尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。长游行之人有五艰难。云何为五。于是。恒游行人不诵法教。所诵之教而忘失之。不得定意。以得三昧。复忘失之。闻法不能持。是谓。比丘。多游行人有此五难

比丘当知。不多游行人有五功德。云何为五。未曾得法而得法。已得不复忘失。多闻能有所持。能得定意。以得三昧不复失之。是谓。比丘。不多游行人有此五功德。是故。诸比丘。莫多游行。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有比丘恒一处止。有五非法。云何为五。于是。比丘一处住者。意着屋舍。畏恐人夺。或意着财产。复恐人夺。或多集物。犹如白衣。贪着亲亲。不欲使人至亲亲家。恒共白衣而相往来。是谓。比丘。一处住人有此五非法。是故。诸比丘。当求方便。勿一处住。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。不一处住人有五功德。云何为五。不贪屋。不贪器物。不多集财物。不着亲族。不与白衣共相往来。是谓。比丘。不住一处人有此五功德。是故。诸比丘。当求方便。行此五事。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在摩竭国光明池侧。尔时世尊与大比丘众五百人俱。在人间游化

尔时。世尊遥见大树为火所烧。见已。如来更诣一树下。到已。就树下坐。尔时。世尊告诸比丘。云何。比丘。宁持身投此火中为。宁与端正女人而共交游

尔时。诸比丘白佛言。宁与女人共相交游。不投身入此火中。所以然者。此火毒热不可称计。断其命根。受苦无量

世尊告曰。我今告汝等。非沙门行。言是沙门。非梵行人。言是梵行。不闻正法。言我闻法。无清白法。如是之人。宁投入此火中不与女人共相交游。所以然者。彼人宁受此苦痛。不以此罪入地狱中受苦无量。云何。比丘。宁受人礼拜恭敬为。宁使人取利剑断其手足

诸比丘对曰。宁受恭敬礼拜。不使人以剑断其手足。所以然者。断其手足。痛不可称计

世尊告曰。我今告汝等。非沙门行。言是沙门。非梵行人。言是梵行。不闻正法。言闻正法。无清白行。断善根。如是之人。宁投身受此利剑。不以无戒受他恭敬。所以然者。此痛斯须间耳。地狱苦痛不可称计。云何。比丘。宁受人衣裳为。宁以热铁鍱用缠裹身

诸比丘对曰。宁以受人衣裳。不受此苦痛。所以然者。此毒痛不可称计

世尊告曰。我今重告汝。无戒之人宁以热铁鍱缠裹其身。不受人衣裳。所以然者。此痛须臾间耳。地狱苦痛不可称计。云何。比丘。宁受人信施之食为。宁以吞热铁丸乎

诸比丘对曰。宁受人信施之食。不吞热铁丸。所以然者。此痛不可堪处

世尊告曰。我今语汝。宁吞热铁丸。不以无戒受人信施。所以然者。吞热铁丸。痛斯须间。不以无戒受他信施。云何。比丘。宁受人床敷之具为。宁卧热铁床上

诸比丘对曰。我等。世尊。宁受人床卧之具。不卧铁床上。所以然者。此之毒痛不可称计

世尊告曰。彼愚痴之人无有戒行。非沙门。言是沙门。无有梵行。言修梵行。宁当卧铁床上。不以无戒受他信施。何以故。卧铁床上。痛斯须间。不以无戒受他信施

比丘当知。如我今日观无戒之人所趣向处。设彼人间者。形体枯悴。沸血从面孔出。便取命终。不与女人共相交游。不受人礼敬之德。不受人衣被．饭食．床敷卧具．病瘦医药。以其无戒之人。不观后世．前世之罪。不顾命根受此苦痛。无戒之人当生三恶趣中。所以然者。以其造恶行之所致也

如来今日观察善行人之所趣向。正使中毒。为刀所伤。自断命根。何以故。欲舍此身受天之福。当生善处。皆由前世受善行报之所致也

是故。比丘。当念修行戒身．定身．慧身．解脱身．解脱所见身。欲使今世获其果报。得甘露道。正使受人衣被．饮食．床敷卧具．病瘦医药而无过失。又使檀越受福无穷。如是。诸比丘。当作是学

尔时。说此法时。六十比丘漏尽意解。六十比丘还舍法服而作白衣

尔时。诸比丘闻佛所说。欢喜奉行

  五王及月光　　尸婆．二种斗
  二扫二行法　　去住有二种
  枯树最在后

增壹阿含经卷第二十五增壹阿含经卷第二十六

        东晋罽宾三藏瞿昙僧伽提婆译

    等见品第三十四

    （一）

闻如是

一时。尊者舍利弗在舍卫城祇树给孤独园。与大比丘众五百人俱

尔时。众多比丘到舍利弗所。共相问讯。在一面坐。尔时。众多比丘白舍利弗言。戒成就比丘当思惟何等法

舍利弗报言。戒成就比丘当思惟五盛阴无常．为苦．为恼．为多痛畏。亦当思惟苦．空．无我。云何为五。所谓色阴．痛阴．想阴．行阴．识阴。尔时。戒成就比丘思惟此五盛阴。便成须陀洹道

比丘白舍利弗言。须陀洹比丘当思惟何等法

舍利弗报言。须陀洹比丘亦当思惟此五盛阴为苦．为恼．为多痛畏。亦当思惟苦．空．无我。诸贤当知。若须陀洹比丘思惟此五盛阴时。便成斯陀含果

诸比丘问曰。斯陀含比丘当思惟何等法

舍利弗报言。斯陀含比丘亦当思惟此五盛阴为苦．为恼．为多痛畏。亦当思惟苦．空．无我。尔时。斯陀含比丘当思惟此五盛阴时。便成阿那含果。诸比丘问曰。阿那含比丘当思惟何等法

舍利弗报言。阿那含比丘亦当思惟此五盛阴为苦．为恼．为多痛畏。亦当思惟此五盛阴时。便成阿罗汉

诸比丘问曰。阿罗汉比丘当思惟何等法

舍利弗报言。汝等所问何其过乎。罗汉比丘所作以过。更不造行。有漏心得解脱。不向五趣生死之海。更不受有。有所造作。是故。诸贤。持戒比丘．须陀洹．斯陀含．阿那含。当思惟此五盛阴。如是。诸比丘。当作是学

尔时。诸比丘闻舍利弗所说。欢喜奉行

    （二）

闻如是

一时。佛在波罗奈仙人鹿野苑中

尔时。如来成道未久。世人称之为大沙门。尔时。波斯匿王新绍王位。是时。波斯匿王便作是念。我今新绍王位。先应取释家女。设与我者。乃适我心。若不见与。我今当以力往逼之。尔时。波斯匿王即告一臣曰。往至迦毗罗卫至释种家。持我名字。告彼释种云。波斯匿王问讯起居轻利。致问无量。又语彼释。吾欲取释种女。设与我者。抱德永已。若见违者。当以力相逼

尔时。大臣受王教敕。往至迦毗罗国。尔时。迦毗罗卫释种五百人。集在一处。是时。大臣即往至五百释种所。持波斯匿王名字。语彼释种言。波斯匿王问讯殷勤。起居轻利。致意无量。吾欲取释种之女。设与吾者。是其大幸。若不与者。当以力相逼

时。诸释种闻此语已。极怀嗔恚。吾等大姓。何缘当与婢子结亲

其众中或言当与。或言不可与

尔时。有释集彼众中。名摩呵男。语众人言。诸贤勿共嗔恚。所以然者。波斯匿王为人暴恶。设当波斯匿王来者。坏我国界。我今躬自当往与波斯匿王相见。说此事情

时。摩呵男家中婢生一女。面貌端正。世之希有。时。摩呵男沐浴此女。与着好衣。载宝羽车。送与波斯匿王。又白王言。此是我女。可共成亲

时。波斯匿王得此女极怀欢喜。即立此女为第一夫人。未经数日。而身怀妊。复经八九月生一男儿。端正无双。世所殊特。时。波斯匿王集诸相师与此太子立字

时。诸相师闻王语已。即白王言。大王当知。求夫人时。诸释共诤。或言当与。或言不可与。使彼此流离。今当立名。名曰毗流勒。相师立号已。各从坐起而去

时。波斯匿王爱此流离太子。未曾离目前。然流离太子年向八岁。王告之曰。汝今已大。可诣迦毗罗卫学诸射术

是时。波斯匿王给诸使人。使乘大象往诣释种家。至摩呵男舍。语摩呵男言。波斯匿王使我至此学诸射术。唯愿祖父母事事教授

时。摩呵男报曰。欲学术者善可习之。是时。摩呵男释种集五百童子。使共学术。时。流离太子与五百童子共学射术

尔时。迦毗罗卫城中新起一讲堂。天及人民．魔．若魔天在此讲堂中住。时。诸释种各各自相谓言。今此讲堂成来未久。画彩已竟。犹如天宫而无有异。我等先应请如来于中供养及比丘僧。令我等受福无穷。是时。释种即于堂上敷种种坐具。悬缯幡盖。香汁洒地。烧众名香。复储好水。燃诸明灯。是时。流离太子将五百童子往至讲堂所。即升师子之座。时。诸释种见之。极怀嗔恚。即前捉臂逐出门外。各共骂之。此是婢子。诸天．世人未有居中者。此婢生物敢入中坐。复捉流离太子扑之着地

是时。流离太子即从地起。长叹息而视后。是时。有梵志子名好苦。是时。流离太子语好苦梵志子曰。此释种取我毁辱乃至于斯。设我后绍王位时。汝当告我此事

是时。好苦梵志子报曰。如太子教。时。彼梵志子曰三时白太子曰。忆释所辱。便说此偈

  一切归于尽　　果熟亦当堕
  合集必当散　　有生必有死

是时。波斯匿王随寿在世。后取命终。便立流离太子为王。是时。好苦梵志至王所。而作是说。王当忆本释所毁辱

是时。流离王报曰。善哉。善哉。善忆本事。是时。流离王便起嗔恚。告群臣曰。今人民主者为是何人

群臣报曰。大王。今日之所统领

流离王时曰。汝等速严驾。集四部兵。吾欲往征释种

诸臣对曰。如是。大王。是时。群臣受王教令。即运集四种之兵。是时。流离王将四部之兵。往至迦毗罗越

尔时。众多比丘闻流离王往征释种。至世尊所。头面礼足。在一面立。以此因缘具白世尊

是时。世尊闻此语已。即往逆流离王。便在一枯树下。无有枝叶。于中结加趺坐。是时。流离王遥见世尊在树下坐。即下车至世尊所。头面礼足。在一面立

尔时。流离王白世尊言。更有好树。枝叶繁茂。尼拘留之等。何故此枯树下坐

世尊告曰。亲族之荫。故胜外人

是时。流离王便作是念。今日世尊故为亲族。然我今日应还本国。不应往征迦毗罗越。是时。流离王即辞还退

是时。好苦梵志复白王言。当忆本为释所辱

是时。流离王闻此语已。复兴嗔恚。汝等速严驾。集四部兵。吾欲往征迦毗罗越

是时。群臣即集四部之兵。出舍卫城。往诣迦毗罗越征伐释种

是时。众多比丘闻已。往白世尊。今流离王兴兵众。往攻释种

尔时。世尊闻此语已。即以神足。往在道侧。在一树下坐。时。流离王遥见世尊在树下坐。即下车至世尊所。头面礼足。在一面立。尔时。流离王白世尊言。更有好树。不在彼坐。世尊今日何故在此枯树下坐

世尊告曰。亲族之荫。胜外人也

是时。世尊便说此偈

  亲族之荫凉　　释种出于佛
  尽是我枝叶　　故坐斯树下

是时。流离王复作是念。世尊今日出于释种。吾不应往征。宜可齐此还归本土。是时。流离王即还舍卫城

是时。好苦梵志复语王曰。王当忆本释种所辱

是时。流离王闻此语已。复集四种兵出舍卫城。诣迦毗罗越

是时。大目干连闻流离王往征释种。闻已。至世尊所。头面礼足。在一面立。尔时。目连白世尊言。今日流离王集四种兵往攻释种。我今堪任使流离王及四部兵。掷着他方世界

世尊告曰。汝岂能取释种宿缘。着他方世界乎

时。目连白佛言。实不堪任使宿命缘。着他方世界

尔时。世尊语目连曰。汝还就坐

目连复白佛言。我今堪任移此迦毗罗越。着虚空中

世尊告曰。汝今堪能移释种宿缘。着虚空中乎

目连报曰。不也。世尊

佛告目连。汝今还就本位

尔时。目连复白佛言。唯愿听许以铁笼疏覆迦毗罗越城上

世尊告曰。云何。目连。能以铁笼疏覆宿缘乎

目连白佛。不也。世尊

佛告目连。汝今还就本位。释种今日宿缘已熟。今当受报

尔时。世尊便说此偈

  欲使空为地　　复使地为空
  本缘之所系　　此缘不腐败

是时。流离王往诣迦毗罗越。时。诸释种闻流离王将四部之兵。来攻我等。复集四部之众。一由旬中往逆流离王。是时。诸释一由旬内遥射流离王。或射耳孔。不伤其耳。或射头髻。不伤其头。或射弓坏。或射弓弦。不害其人。或射铠器。不伤其人。或射床座。不害其人。或射车轮坏。不伤其人。或坏幢麾。不害其人。是时。流离王见此事已。便怀恐怖。告群臣曰。汝等观此箭为从何来

群臣报曰。此诸释种。去此一由旬中射箭使来

流离王报言。彼设发心欲害我者。普当死尽。宜可于中还归舍卫

是时。好苦梵志前白王言。大王勿惧。此诸释种皆持戒。虫尚不害。况害人乎。今宜前进。必坏释种

是时。流离王渐渐前进向彼释种。是时。诸释退入城中。时。流离王在城外而告之曰。汝等速开城门。若不尔者。尽当取汝杀之

尔时。迦毗罗越城有释童子。年向十五。名曰奢摩。闻流离王今在门外。即着铠持仗至城上。独与流离王共斗。是时。奢摩童子多杀害兵众。各各驰散。并作是说。此是何人。为是天也。为是鬼神也。遥见如似小儿

是时。流离王便怀恐怖。即入地孔中而避之

时。释种闻坏流离王众。是时。诸释即呼奢摩童子而告之曰。汝年幼小。何故辱我等门户。岂不知诸释修行善法乎。我等尚不能害虫。况复人命乎。我等能坏此军众。一人敌万人。然我等复作是念。然杀害众生不可称计。世尊亦作是说。夫人杀人命。死入地狱。若生人中寿命极短。汝速去。不复住此

是时。奢摩童子即出国去。更不入迦毗罗越

是时。流离王复至门中语彼人曰。速开城门。不须稽留

是时。诸释自相谓言。可与开门。为不可乎

尔时。弊魔波旬在释众中作一释形。告诸释言。汝等速开城门。勿共受困于今曰

是时。诸释即与开城门。是时。流离王即告群臣曰。今此释众人民极多。非刀剑所能害尽。尽取埋脚地中。然后使暴象蹈杀

尔时。群臣受王教敕。即以象蹈杀之

时。流离王敕群臣曰。汝等速选面手释女五百人

时。诸臣受王教令。即选五百端正女人。将诣王所

是时。摩呵男释至流离王所。而作是说。当从我愿。

流离王言。欲何等愿

摩呵男曰。我今没在水底。随我迟疾。使诸释种并得逃走。若我出水。随意杀之。

流离王曰。此事大佳

是时。摩呵男释即入水底。以头发系树根而取命终

是时。迦毗罗越城中诸释。从东门出。复从南门入。或从南门出。还从北门入。或从西门出。而从北门入。是时。流离王告群臣曰。摩呵男父何故隐在水中。如今不出

尔时。诸臣闻王教令。即入水中出摩呵男。已取命终。尔时。流离王以见摩呵男命终。时王方生悔心。我今祖父已取命终。皆由爱亲族故。我先不知当取命终。设当知者。终不来攻伐此释

是时。流离王杀九千九百九十万人。流血成河。烧迦毗罗越城。往诣尼拘留园中。是时。流离王语五百释女言。汝等慎莫愁忧。我是汝夫。汝是我妇。要当相接

是时。流离王便舒手捉一释女而欲弄之

时女问曰。大王欲何所为

时王报言。欲与汝情通

女报王曰。我今何故与婢生种情通

是时。流离王甚怀嗔恚。敕群臣曰。速取此女。兀其手足。着深坑中

诸臣受王教令。兀其手足。掷着坑中。及五百女人皆骂王言。谁持此身与婢生种共交通

时。王嗔恚尽取五百释女。兀其手足。着深坑中。是时。流离王悉坏迦毗罗越已。还诣舍卫城

尔时。只陀太子在深宫中与诸妓女共相娱乐。是时。流离王闻作倡伎声。即便问之。此是何音声乃至于斯

群臣报王言。此是只陀王子在深宫中。作倡伎乐而自娱乐

时。流离王即敕御者。汝回此象诣只陀王子所

是时。守门人遥见王来而白言。王小徐行。只陀王子今在宫中五乐自娱。勿相触娆。是时。流离王即时拔剑。取守门人杀之

是时。只陀王子闻流离王在门外住。竟不辞诸妓女。便出在外与王相见。善来。大王。可入小停驾

时。流离王报言。岂不知吾与诸释共斗乎

只陀对曰。闻之。

流离王报言。汝今何故与妓女游戏而不佐我也

只陀王子报言。我不堪任杀害众生之命

是时。流离王极怀嗔恚。即复拔剑斫杀只陀王子。是时。只陀王子命终之后。生三十三天中。与五百天女共相娱乐

尔时。世尊以天眼观只陀王子以取命终。生三十三天。即便说此偈

  人天中受福　　只陀王子德
  为善后受报　　皆由现报故
  此忧彼亦忧　　流离二处忧
  为恶后受恶　　皆由现报故
  当依福祐功　　前作后亦然
  或独而为者　　或复人不知
  作恶有知恶　　前作后亦然
  或独而为者　　或复人不知
  人天中受福　　二处俱受福
  为善后受报　　皆由现报故
  此忧彼亦忧　　为恶二处忧
  为恶后受报　　皆由现报故

是时。五百释女自归。称唤如来名号。如来于此。亦从此间出家学道。而后成佛。然佛今日永不见忆。遭此苦恼。受此毒痛。世尊何故而不见忆

尔时。世尊以天耳清彻。闻诸释女称怨向佛。尔时。世尊告诸比丘。汝等尽来。共观迦毗罗越。及看诸亲命终

比丘对曰。如是。世尊

尔时。世尊将诸比丘出舍卫城。往至迦毗罗越。时。五百释女遥见世尊将诸比丘来。见已。皆怀惭愧

尔时。释提桓因及毗沙门王在世尊后而扇。尔时。世尊还顾语释提桓因言。此诸释女皆怀惭愧

释提桓因报言。如是。世尊。是时。释提桓因即以天衣覆此五百女身体上

尔时。世尊告毗沙门王曰。此诸女人饥渴日久。当作何方宜

毗沙门王白佛言。如是。世尊

是毗沙门天王即办自然天食。与诸释女皆悉充足

是时。世尊渐与诸女说微妙法。所谓诸法皆当离散。会有别离。诸女当知。此五盛阴皆当受此苦痛诸恼。堕五趣中。夫受五盛阴之身。必当受此行报。以有行报。便当受胎。已受胎分。复当受苦乐之报。设当无五盛阴者。便不复受形。若不受形。则无有生。以无有生。则无有老。以无有老。则无有病。以无有病。则无有死。以无有死。则无合会别离之恼。是故。诸女。当念此五阴成败之变。所以然者。以知五阴。则知五欲。以知五欲。则知爱法。以知爱法。则知染着之法。知此众事已。则不复受胎。以不受胎。则无生．老．病．死

尔时。世尊与众释女渐说此法。所谓论者。施论．戒论．生天之论。欲不净想。出要为乐。尔时。世尊观此诸女心开意解。诸佛世尊常所说法。苦．习．尽．道。尔时世尊尽与彼说之。尔时。诸女诸尘垢尽。得法眼净。各于其所而取命终。皆生天上

尔时。世尊诣城东门。见城中烟火洞然。即时而说此偈

  一切行无常　　生者必有死
  不生则不死　　此灭为最乐

尔时。世尊告诸比丘。汝等尽来往诣尼拘留园中。就座而坐。尔时。世尊告诸比丘。此是尼拘留园。我昔在中与诸比丘广说其法。如今空虚无有人民。昔日之时。数千万众于中得道。使法眼净。自今以后。如来更不复至此间

尔时。世尊与诸比丘说法已。各从坐起而去。往舍卫祇树给孤独园

尔时。世尊告诸比丘。今流离王及此兵众不久在世。却后七日尽当磨灭

是时。流离王闻世尊所记。流离王及诸兵众。却后七日尽当消灭。闻已恐怖。告群臣曰。如来今以记之云。流离王不久在世。却后七日及兵众尽当没灭。汝等观外境。无有盗贼．水火灾变来侵国者。何以故。诸佛如来语无有二。所言终不异

尔时。好苦梵志白王言。王勿恐惧。今外境无有盗贼畏难。亦无水火灾变。今日大王快自娱乐。

流离王言。梵志当知。诸佛世尊。言无有异

时。流离王使人数日。至七日头。大王欢喜踊跃。不能自胜。将诸兵众及诸婇女。往阿脂罗河侧而自娱乐。即于彼宿。是时。夜半有非时云起。暴风疾雨。是时。流离王及兵众尽为水所漂。皆悉消灭。身坏命终。入阿鼻地狱中。复有天火烧内宫殿

尔时。世尊以天眼观见流离王及四种兵为水所漂。皆悉命终。入地狱中

尔时。世尊便说此偈

  作恶极为甚　　皆由身口行
  今身亦受恼　　寿命亦短促
  设在家中时　　为火之所烧
  若其命终时　　必生地狱中

尔时。众中多比丘白世尊言。流离王及四部兵。今已命绝。为生何处

世尊告曰。流离王者。今入阿鼻地狱中

诸比丘白世尊言。今此诸释昔日作何因缘。今为流离王所害

尔时。世尊告诸比丘。昔日之时。此罗阅城中有捕鱼村。时世极饥俭。人食草根。一升金贸一升米。时。彼村中有大池水。又复饶鱼。时。罗阅城中人民之类。往至池中而捕鱼食之。当于尔时。水中有二种鱼。一名拘璅。二名两舌。是时。二鱼各相谓言。我等于此众人。先无过失。我是水性之虫。不处平地。此人民之类。皆来食啖我等。设前世时。少多有福德者。其当用报怨

尔时。村中有小儿年向八岁。亦不捕鱼。复非害命。然复彼鱼在岸上者。皆悉命终。小儿见已。极怀欢喜

比丘当知。汝等莫作是观。尔时罗阅城中人民之类。岂异人乎。今释种是也。尔时拘璅鱼者。今流离王是也。尔时两舌鱼者。今好苦梵志是也。尔时小儿见鱼在堓上而笑者。今我身是也。尔时。释种坐取鱼食。由此因缘。无数劫中入地狱中。今受此对。我尔时。坐见而笑之。今患头痛。如似石押。犹如以头戴须弥山。所以然者。如来更不受形。以舍众行。度诸厄难。是谓。比丘。由此因缘今受此报。诸比丘当护身．口．意行。当念恭敬．承事梵行人。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当天子欲命终时。有五未曾有瑞应而现在前。云何为五。一者华萎。二者衣裳垢坋。三者身体污臭。四者不乐本座。五者天女星散。是谓天子当命终时有此五瑞应

尔时。天子极怀愁忧。椎胸唤叫。尔时。诸天子来至此天子所。语此天子言。汝今尔来可生善处。快得善处。快得善利。以得善利。当念安处善业。尔时。诸天而教授之

尔时。有一比丘白世尊言。三十三天云何得生善处。云何快得善利。云何安处善业

世尊告曰。人间于天则是善处。得善处．得善利者。生正见家。与善知识从事。于如来法中得信根。是谓名为快得善利。彼云何名为安处善业。于如来法中而得信根。剃除须发。以信坚固。出家学道。彼以学道。戒性具足。诸根不缺。饭食知足。恒念经行。得三达明。是谓名为安处善业

尔时。世尊便说此偈

  人为天善处　　良友为善利
  出家为善业　　有漏尽无漏

比丘当知。三十三天着于五欲。彼以人间为善趣。于如来得出家。为善利而得三达。所以然者。佛世尊皆出人间。非由天而得也。是故。比丘。于此命终当生天上

尔时。彼比丘白世尊。云何比丘当生善趣

世尊告曰。涅槃者。即是比丘善趣。汝今。比丘。当求方便。得至涅槃。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。沙门出家有五毁辱之法。云何为五。一者头发长。二者爪长。三者衣裳垢坋。四者不知时宜。五者多有所论。所以然者。多有论说比丘复有五事。云何为五。一者人不信言。二者不受其教。三者人所不喜见。四者妄言。五者斗乱彼此。是谓多论说之人有此五事。比丘。当除此五。而无邪想。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园。尔时。世尊与诸比丘五百人俱

尔时。频毗娑罗王敕诸群臣。速严驾宝羽之车。吾至舍卫城亲觐世尊

是时。群臣闻王教敕。即驾宝羽之车。前白王言。严驾已讫。王知是时

尔时。频毗娑罗王乘宝羽之车出罗阅城。往诣舍卫城。渐至祇洹精舍。欲入祇洹精舍。夫水灌头王法有五威容。悉舍之一面。至世尊所。头面礼足。在一面坐

尔时。世尊渐与说微妙之法。尔时。王闻法已。白世尊言。唯愿如来当在罗阅城夏坐。亦当供给衣被．饭食．床敷卧具．病瘦医药

尔时。世尊默然受频毗娑罗王请。是王以见世尊默然受请。即从坐起。头面礼足。绕三匝便退而去。还诣罗阅城入于宫中

尔时。频毗娑罗王在闲静处。便生此念。我亦堪任供养如来及比丘僧。尽其形寿。衣被．饮食．床敷卧具．病瘦医药。但当愍其下劣。是时。频毗娑罗王寻其日告群臣曰。我昨日而生此念。我能尽形寿供养如来及比丘僧。衣被．饮食．床敷卧具．病瘦医药。亦复当愍诸下劣。汝等各各相率。次第饭如来诸贤。长夜受福无穷

尔时。摩竭国王即于宫门前起大讲堂。复办种种食具

尔时。世尊出舍卫国。及将五百比丘。渐渐人间游化。至罗阅城迦兰陀竹园所。是时。频毗娑罗王闻世尊来至迦兰陀竹园中。寻时乘羽宝之车。至世尊所。头面礼足。在一面坐。尔时。频毗娑罗王白世尊言。我在闲静之处。便生此念。如我今日能供办衣被．饭食．床卧敷具．病瘦医药。便念下劣之家。即告群臣。汝等各各供办饮食之具。次第饭佛。云何。世尊。此是其宜。为非其宜

世尊告曰。善哉。善哉。大王。多所饶益。为天．世人而作福田

尔时。频毗娑罗王白世尊言。唯愿世尊明日就宫中食

尔时。频毗娑罗王以见世尊默然受请。时王寻起。头面礼足。便退而去

尔时。世尊明日清旦。着衣持钵。入城至王宫中各次第坐。尔时。王给以百味食。手自斟酌。欢喜不乱。尔时。频毗娑罗王见世尊食讫。除去钵器。便取一卑座。在如来前坐

尔时。世尊渐与王说微妙之法。令发欢喜之心。尔时。世尊与诸大王及群臣之类。说微妙之法。所谓论者。施论．戒论．生天之论。欲不净想。淫为秽恶。出要为乐

尔时。世尊以知彼众生心开意解。无复狐疑。诸佛世尊常所说法。苦．习．尽．道。尔时。世尊尽与说之。当于坐上六十余人诸尘垢尽。得法眼净。六十大臣及五百天人诸尘垢尽。得法眼净

尔时。世尊即与频毗娑罗王及诸人民说此颂偈

  祠祀火为上　　书中颂为最
  王为人中尊　　众流海为源
  星中月照明　　光明日为上
  上下及四方　　诸所有万物
  天及世人民　　佛为最尊上
  欲求其福者　　当供养于佛

尔时。世尊说此偈已。便从坐起而去。尔时。罗阅城中人民之类。随其贵贱。从家多少。饭佛及比丘僧

尔时。世尊在迦兰陀竹园中住。国界人民靡不供养者。尔时。罗阅城中诸梵志等次应作食。是时。彼梵志集在一处。各作是论。吾等各各出三两金钱。以供食具

尔时。罗阅城中有梵志。名曰鸡头。极为贫匮。趣自存活。无金钱可输。便为诸梵志所驱逐。使出众中

是时。鸡头梵志还至家中。而告其妇。卿今当知。诸梵志等所见驱逐。不听在众。所以然者。由无金钱故

时妇报言。还入城中。随人举债。必当得之。又语其主。七日之后。当相报偿。设不偿者。我身及妇没为奴婢

是时。梵志随其妇言。即入城中。处处求索。了不能得。还至妇所。而告之曰。吾所在求索了不能得。当如之何

时妇报曰。罗阅城东有大长者。名不奢蜜多罗。饶财多宝。可往至彼而求债之。见与三两金钱。七日之后自当相还。设不还者。我身及妇没为奴婢

是时。梵志从妇受语。往诣不奢蜜多罗。从求金钱。不过七日自当相还。若不相还者。我与妇没身为奴婢。是时。不奢蜜多罗即与金钱

是时。鸡头梵志持此金钱还至妇所。而告之曰。以得金钱。当何方宜

时妇报言。可持此钱。众中输之

时。彼梵志即持金钱。往众中输之。诸梵志等语此梵志曰。我等办具已讫。可持此金钱还归所在。不须住此众中

时。彼梵志即还到舍。以此因缘。向妇说之。其妇报言。我等二人共至世尊所。自宣微意

尔时。梵志即将其妇至世尊所。共相问讯。在一面坐。又复。其妇礼如来足。在一面坐。尔时。梵志以此因缘。具白世尊。尔时。世尊告梵志曰。如今可为如来及比丘僧办其饮食

尔时。梵志还熟视其妇。时妇报曰。但随佛教。不足疑难

尔时。梵志即从坐起。前白佛言。唯愿世尊及比丘众当受我请

是时。世尊默然受梵志请

尔时。释提桓因在世尊后。叉手侍焉。尔时。世尊回顾谓释提桓因。汝可佐此梵志共办食具

释提桓因白佛言。如是。世尊

尔时。毗沙门天王去如来不远。将诸鬼神众不可称计。遥扇世尊。是时。释提桓因语毗沙门天王曰。汝亦可佐此梵志办此食具

毗沙门报曰。甚善。天王

是时。毗沙门天王前至佛所。头面礼足。绕佛三匝。自隐其形。化作人像。领五百鬼神共办食具。是时。毗沙门天王敕诸鬼神。汝等速往至栴檀林中而取栴檀。铁厨中。有五百鬼神于中作食。

是时。释提桓因告自在天子曰。毗沙门今日以造铁厨。与佛．比丘僧作饭食。汝今可化作讲堂。使佛．比丘僧于中得饭食

自在天子报曰。此事甚佳。是时。自在天子闻释提桓因语。去罗阅城不远。化作七宝讲堂。所谓七宝者。金．银．水精．琉璃．马瑙．赤珠．车磲。复化作四梯陛。金．银．水精．琉璃。金梯陛上化作银树。银梯陛上化作金树。金根．银茎．银枝．银叶。若复金梯陛上化作银叶．银枝。水精梯上化作琉璃树。亦各杂种不可称计。复以杂宝而厕其间。复以七宝而覆其上。周匝四面悬好金铃。然彼铃声皆出八种之音。复化作好床座。敷以好褥。悬缯幡盖。世所希有。尔时。以牛头栴檀然火作食。罗阅城侧十二由旬。香熏遍满其中

是时。摩竭国王告诸群臣。我生长深宫。初不闻此香。罗阅城侧何缘闻此好香

群臣白王。此是鸡头梵志在食厨中。然天栴檀香。是其瑞应

是时。频毗娑罗王敕诸群臣。速严驾羽宝之车。吾欲往至世尊所问讯此缘

是时。诸臣报王。如是。大王

频毗娑罗王即往至世尊所。头面礼足。在一面立。尔时。国王见此铁厨中有五百人作食。见已。便作是语。此是何人所作饮食

时。诸鬼神以人形报曰。鸡头梵志请佛及比丘僧而供养之

是时。诸国王复遥见高广讲堂。问侍人曰。此是何人所造讲堂。昔所未有。为谁所造

群臣报曰。不知此缘

是时。频毗娑罗王作是念。我今至世尊所问此义。然佛世尊无事不知。无事不见。

是时。摩竭国频毗娑罗王往至世尊所。头面礼足。在一面坐。尔时。频毗娑罗王白世尊言。昔日不见此高广讲堂。今日见之。昔日不见此铁厨。今日见之。将是何物。为是谁变

世尊告曰。大王当知。此毗沙门天王所造。及自在天子造此讲堂

是时。摩竭国王即于坐上悲泣交集。不能自胜。世尊告曰。大王。何故悲泣乃至于斯

时。频毗娑罗王白佛言。不敢悲泣。但念后生人民不睹圣兴。当来之人悭着财物。无有威德。尚不闻此奇宝之名。何况见乎。今蒙如来有奇特之变。出现于世。是故悲泣

世尊告曰。当来之世。国王．人民实不睹此变

尔时。世尊即与国王说法。使发欢喜之心。王闻法已。即从坐而去

是时。毗沙门天王即其日语鸡头梵志曰。汝舒右手。是时。鸡头即舒右手。毗沙门天王即授与金铤。又告之曰。自以此金铤投于地上

是时。梵志即投于地上。乃成百千两金。毗沙门天王报曰。汝持此金铤入城中买种种饮食。持来此间

是时。梵志受天王教。即持此金入城买种种饮食。持来厨所。是时。毗沙门天王沐浴梵志。与着种种衣裳。手执香火。教白。时到。今正是时。愿尊屈顾

是时。梵志即受其教。手执香炉而白。时到。唯愿屈顾

尔时。世尊以知时至。着衣持钵。将诸比丘众往至讲堂所。各次第坐。及比丘众亦次第坐。是时。鸡头梵志见饮食极多。然众僧复少。前白世尊言。今日食饮极为丰多。然比丘僧少。不审云何

世尊告曰。汝今。梵志。手执香炉。上高台上。向东．南．西．北。并作是说。诸释迦文佛弟子得六神通。漏尽阿罗汉者。尽集此讲堂

梵志白言。如是。世尊。是时。梵志从佛受教。即上楼上请诸漏尽阿罗汉。是时。东方有二十一千阿罗汉。从东方来诣此讲堂。南方二十一千。西方二十一千。北方二十一千阿罗汉集此讲堂。尔时。讲堂上有八万四千阿罗汉集在一处

是时。频毗娑罗王将诸群臣至世尊所。头面礼足及礼比丘僧。是时。鸡头梵志见比丘僧已。欢喜踊跃。不能自胜。以饭食之具。饭佛及比丘僧。手自斟酌。欢喜不辞。然故有遗余之食。是时鸡头梵志前白佛言。今饭佛及比丘僧。故有遗余饭食在

世尊告曰。汝今可请佛及比丘僧七日供养

梵志对曰。如是。瞿昙。是时。鸡头梵志即前长跪。白世尊言。今请佛及比丘僧七日供养。自当供给衣被．饭食．床敷卧具．病瘦医药。

尔时。世尊默然受请

尔时。大众之中有比丘尼名舍鸠利。是时。比丘尼白世尊言。我今心中生念。颇有释迦文佛弟子漏尽阿罗汉不集此乎。又以天眼观东方界。南方．西方．北方皆悉观之。靡不来者。皆悉运集。今此大会纯是罗汉真人运集

世尊告曰。如是。舍鸠利。如汝所言。此之大会纯是真人。东．西．南．北无不集者。尔时。世尊以此因缘。告诸比丘。汝等颇见比丘尼中天眼彻睹。如此比丘尼等乎

诸比丘对曰。不见也。世尊

尔时。世尊告诸比丘。我声闻中第一弟子天眼第一者。所谓舍鸠利比丘尼是

时。鸡头梵志七日之中供养圣众衣被．饭食．床敷卧具．病瘦医药。复以华香散如来上。是时。此华在虚空中化作七宝交露台。是时。梵志见交露台已。欢喜踊跃。不能自胜。前白佛言。唯愿世尊听在道次。得作沙门

尔时。鸡头梵志即得为道。诸根寂静。自修其志。除去睡眠。设眼见色亦不起想念。其眼根亦无恶想流驰诸念而护眼根。若耳闻声。鼻嗅香。舌知味。身知细滑。不起细滑之想。意知法亦然。是时。便灭五结盖。覆蔽人心者。令人无智慧。亦无杀害之意。而净其心。不杀。不念杀。不教人杀。手不执刀杖。起仁慈之心向一切众生。除去不与取。不起盗心。而净其意。恒有施心于一切众生。亦使不盗。已不淫劮。亦复教人使不淫。恒修梵行。清净无瑕秽。于梵行中而净其心。亦不妄语。亦不教人使行妄语。恒念至诚。无有虚诈诳惑世人。于中而净其心。复非两舌。亦不教人使两舌。若此间语不传至彼。设彼间语不传至此。于中而净其意。于食知足。不着气味。不着荣色。不着肥白。但欲支其形体。使全其命。欲除故痛。使新者不生。得修行道。长处无为之地。犹如有男女。以脂膏涂疮者。但欲除愈故也。此亦如是。所以于食知足者。欲使故痛除愈。新者不生

或复是时。达晓行道。不失时节。不失三十七道品之行。或坐．或行除去睡眠之盖。或初夜时或坐。或行除去睡眠之盖。或中夜时右胁着地。脚脚相累。系意在明。彼复以后夜时。或坐．或经行而净其意。是时。饮食知足。经行不失时节。除去欲不净想。无诸恶行。而游初禅。有觉．有观．息念．猗欢乐。而游二禅。无有乐护念清净。自知身有乐。诸贤所求护念清净者。而游三禅。彼苦乐已灭。无有愁忧。无苦无乐。护念清净。游于四禅

彼以三昧心。清净无瑕秽。亦得无所畏。复得三昧。自忆无数世事。彼便忆过去之事。若一生．二生．三生．四生．五生．十生．二十生．三十生．四十生．五十生．百生．千生．万生．数千万生．成劫．败劫．成败之劫。我曾生彼处。姓某．字某。食如此之食。受如是苦乐。寿命长短。彼死此生。死此生彼。因缘本末。皆悉知之。彼复以三昧心清净无瑕秽。得无所畏。观众生类生者．死者

彼复以天眼观众生类。生者．死者。善趣．恶趣。善色．恶色。若好．若丑。随行所种。皆悉知之。或有众生类身．口．意行恶。诽谤贤圣。造邪业本。身坏命终。生地狱中。或复有众生身．口行善。不诽谤贤圣。身坏命终。生善处天上。复以清净天眼观众生类若好．若丑。善趣．恶趣。善色．恶色。皆悉知之。得无所畏。复施心尽漏。后观此苦。以实知之。此是苦。此是苦习．苦尽．苦出要。如实知之。彼作是观已。欲漏心．有漏心．无明漏心得解脱。已得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。是时。鸡头梵志便成阿罗汉

尔时。尊者鸡头闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。世间五事最不可得。云何为五。应丧之物欲使不丧者。此不可得。灭尽之法欲使不尽者。此不可得。夫老之法欲使不老者。此不可得。夫病之法欲使不病者。此不可得也。夫死之法欲使不死者。此不可得。是谓。比丘。有此五事最不可得。若如来出世。若如来不出。此法界恒住如故。而不朽败。有丧灭之声。生．老．病．死。若生．若逝。皆归于本。是谓。比丘。此五难得之物

当求方便。修行五根。云何为五。所谓信根．精进根．念根．定根．慧根。是谓。比丘。行此五根已。便成须陀洹。家家．一种。转进成斯陀含。转进灭五结使。成阿那含。于彼般涅槃不来此世。转进有漏尽。成无漏心解脱．智慧解脱。自身作证而自游化。更不复受胎。如实知之。当求方便。除前五事。修后五根。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。今有五人不可疗治。云何为五。一者谀谄之人不可疗治。奸邪之人不可疗治。恶口之人不可疗治。嫉妒之人不可疗治。无反复之人不可疗治。是谓。比丘。有此五人不可疗治

尔时。世尊便说此偈

  奸邪恶口人　　嫉妒无反复
  此人不可疗　　智者之所弃

是故。诸比丘。常当学正意。除去嫉妒。修行威仪。所说如法。当知反复。识其恩养。小恩尚不忘。何况大者。勿怀悭贪。又不自誉。复不毁他人。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。昔者。释提桓因告三十三天曰。若诸贤与阿须伦共斗时。设阿须伦不如。诸天得胜者。汝等捉毗摩质多罗阿须伦。将来至此。身为五系。是时。毗摩质多罗阿须伦。复告诸阿须伦曰。卿等。今日与诸天共斗。设得胜者。便捉释提桓因。缚送此间。比丘当知。尔时。二家共斗。诸天得胜。阿须伦不如。是时。三十三天躬捉毗摩质多罗阿须伦王。束缚其身。将诣释提桓因所。着中门外。自观彼五系

是时。毗摩质多罗阿须伦王便作是念。此诸天法整。阿须伦所行非法。我今不乐阿须伦。便当即住此诸天宫。是时。以生此念言。诸天法整。阿须伦非法。我欲住此间。作此念已。是时。毗摩质多罗阿须伦王便自觉知身无缚系。五欲而自娱乐。设毗摩质多罗阿须伦王生此念已。言。诸天非法。阿须伦法整。我不用此三十三天。还欲诣阿须伦宫。是时。阿须伦王身被五系。五欲娱乐自然消灭

比丘当知。缠缚之急。莫过此事。魔之所缚。复甚于斯。设与结使魔以被缚。动魔被缚。不动魔不被缚。是故。诸比丘。当求方便。使心不被缚。乐闲静之处。所以然者。此诸结使是魔境界。若有比丘在魔境界者。终不脱生．老．病．死。不脱愁．忧．苦．恼。我今说此苦际。若复比丘心不移动。不着结使。便脱生．老．病．死．愁．忧．苦．恼。我今说此苦际。是故。诸比丘。当作是学。无有结使。越出魔界。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。尊者阿难至世尊所。头面礼足。在一面立。是时。阿难白世尊言。夫言尽者。名何等法言尽乎

世尊告曰。阿难。色者。无为因缘而有此名。无欲．无为。名灭尽法。彼尽者。名曰灭尽。痛．想．行．识。无为．无作。皆是磨灭之法。无欲．无污。彼灭尽者。故名灭尽。阿难当知。五盛阴无欲．无作。为磨灭法。彼灭尽者。名为灭尽。此五盛阴永以灭尽。更不复生。故名灭尽

是时。尊者阿难闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。生漏梵志往至世尊所。头面礼足。在一面坐。是时。生漏梵志白世尊言。云何。瞿昙。有何因缘。有何宿行。使此人民之类有尽．有灭．有减少者。本为城廓。今日已坏。本有人民。今日丘荒

世尊告曰。梵志。欲知由此人民所行非法故。使本有城廓。今日磨灭。本有人民。今日丘荒。皆由生民悭贪。结缚习行。爱欲之所致故。使风雨不时。雨以不时。所种根栽。不得长大。其中人民死者盈路。梵志当知。由此因缘。使国毁坏。民不炽盛

复次。梵志。人民之类所行非法。便有雷电霹雳自然之应。天降雹雨。坏败生苗。尔时人民死者难计。复次。梵志。人民之类所行非法。共相诤竞。或以手拳相加。瓦石相掷。各各自丧其命。复次。梵志。彼人民之类已共诤竞。不安其所。国主不宁。各兴兵众共相攻伐。至大众死者难计。或有被刀者。或有槊箭死者。如是。梵志。由此因缘。使民减少不复炽盛。复次。梵志。人民之类所行非法故。使神祇不祐而得其便。或遭困厄。疾病着床。除降者少。疫死者多。是谓。梵志。由此因缘。使民减少不复炽盛

是时。生漏梵志白世尊言。瞿昙。所说甚为快哉。说此人本减少之义。实如来教。本有城廓。今日磨灭。本有人民。今日丘荒。所以然者。以有非法。便生悭疾。以生悭疾。便生邪业。以生邪业。故便天雨不时。五谷不熟。人民不炽。故使非法流行。天降灾变。坏败生苗。彼以行非法。着贪悭疾。是时国主不宁。各兴兵众。共相攻伐。死者叵计。故使国土流荒。人民迸散。今日世尊所说甚善。快哉。由非法故致此灾患。正使为他所捉。便断其命。由非法故便生盗心。以生盗心。后为王杀。以生邪业。非人得其便。由此因缘。便取命终。人民减少。故使无有城廓之所居处

瞿昙。今日所出以自过多。犹如偻者得申。盲者得眼目。冥中得明。无目者为作眼目。今沙门瞿昙无数方便而说法。我今重自归佛．法．众。愿听为优婆塞。尽形寿。不敢复杀。若沙门瞿昙见我若乘象骑马。我由恭敬。所以然者。我为王波斯匿．频毗娑罗王．优填王．恶生王．优陀延王。受梵之福。我恐失此之德。设我偏露右肩时。唯愿世尊受我礼拜。设我步行时。见瞿昙来。我当去履。唯愿世尊受我等礼

尔时。世尊俨头可之。是时。生漏梵志欢喜踊跃。不能自胜。前白佛言。我今重自归沙门瞿昙。唯愿世尊听为优婆塞

尔时。世尊渐与说法。使发欢喜之心。梵志闻法已。即从坐起。便退而去

尔时。生漏梵志闻佛所说。欢喜奉行

增壹阿含经卷第二十六增壹阿含经卷第二十七

        东晋罽宾三藏瞿昙僧伽提婆译

    邪聚品第三十五

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有人在邪见聚者。有何相像。有何相貌。尔时。诸比丘白世尊言。如来是诸法之王。诸法之尊。善哉。世尊。当与诸比丘而说此义。我等闻已。当奉行之

世尊告曰。汝善思念之。吾当为汝分别其义

诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教

世尊告曰。在邪聚之人。当以五事知之。以见五事则知此人为住邪聚。云何为五。应笑而不笑。应欢喜时而不欢喜。应起慈心而不起慈心。作恶而不耻。闻其善语而不着意。当知此人必住邪聚。若有众生住邪聚者。当以此五事知之

复次。有众生有住正聚者。有何相貌。有何因缘

尔时。诸比丘白佛言。如来是诸法之王。诸法之尊。唯愿世尊当与诸比丘而说此义。我等闻已。当奉行之

世尊告曰。汝等善思念之。吾当为汝分别其义

诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教

世尊告曰。在正聚之人。当以五事知之。以见五事则知此人为住正聚。云何为五。应笑则笑。应欢喜则欢喜。应起慈心则起慈心。可耻则耻。闻善着意。当知此人已住正聚。是故。诸比丘。当除邪聚。住于正聚。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。如来出现世时必当为五事。云何为五。一者当转法轮。二者当度父母。三者无信之人立于信地。四者未发菩萨意使发菩萨心。五者当授将来佛决。若如来出现世时。当为此五事。是故。诸比丘。当起慈心向于如来。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五惠施不得其福。云何为五。一者以刀施人。二者以毒施人。三者以野牛施人。四者淫女施人。五者造作神祠。是谓。比丘。有此五施不得其福

比丘当知。复有五施令得大福。云何为五。一者造作园观。二者造作林树。三者造作桥梁。四者造作大船。五者与当来．过去造作房舍住处。是谓。比丘。有此五事令得其福

尔时。世尊便说此偈

  园观施清凉　　及作好桥梁
  河津渡人民　　并作好房舍
  彼人日夜中　　恒当受其福
  戒定以成就　　此人必生天

是故。诸比丘。当念修行此五德施。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。女人有五力轻慢夫主。云何为五。一者色力。二者亲族之力。三者田业之力。四者儿力。五者自守力。是谓女人有此五力。比丘当知。女人依此五力已。便轻慢夫主。设复夫以一力。尽覆蔽彼女人。云何为一力。所谓富贵力也。夫人以贵色力不如。亲族．田业．儿．自守尽不如也。皆由一力。胜尔许力也

今弊魔波旬亦有五力。云何为五。所谓色力．声力．香力．味力．细滑力。夫愚痴之人着色．声．香．味．细滑之法者。不能得度波旬境界。若圣弟子成就一力。胜尔许力。云何为一力。所谓无放逸力。设贤圣弟子成就无放逸者。则不为色．声．香．味．细滑之所拘系。以不为五欲所系。则能分别生．老．病．死之法。胜魔五力。不堕魔境界。度诸畏难至无为之处

尔时。世尊便说此偈

  戒为甘露道　　放逸为死径
  不贪则不死　　失道为自丧

佛告诸比丘。当念修行而不放逸。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。女人有五欲想。云何为五欲想。一者生豪贵之家。二者嫁适富贵之家。三者使我夫主言从语用。四者多有儿息。五者在家独得由己。是谓。比丘。女人有此五事可欲之想

如是。比丘。我比丘亦有五事可欲之想。云何为五。所谓禁戒．多闻．三昧成就．智慧．智慧解脱。是谓。比丘。有此五事可欲之法

尔时。世尊便说此偈

  我生豪族种　　亦适富贵家
  能役使夫主　　非福不克获
  使我饶儿息　　香华自严饰
  虽有此想念　　非福不克获
  信戒而成就　　三昧不移动
  智慧亦成就　　懈怠而不克
  寻欲得道果　　不由生死渊
  愿欲至涅槃　　懈怠而不克

如是。诸比丘。当求方便。行于善法。除去不善法。渐当前进。无有中悔之心。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有五时不应向人礼。云何为五。若在偷婆中不应向礼。在大众中不应向礼。又在道路不应向礼。病痛着床不应向礼。若饮食时不应向礼。是谓。比丘。有此五事不应向礼

复有五事知时之礼。云何为五。不在偷婆中。不在大众中。不在道路。亦不病痛。复非饮食。此应向礼。是故。诸比丘。当作方便。知时之行

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱

尔时。世尊告优头槃。汝今入罗阅城求少温汤。所以然者。如我今日脊患风痛

优头槃白佛。如是。世尊。是时。优头槃受佛教已。到时着衣持钵。入罗阅城求汤。尔时。尊者优头槃便作是念。世尊有何因缘。使我求汤。如来诸结已尽。诸善普会。然如来复作是语。我今患风。又复世尊不授姓名。当至谁家

是时。尊者优头槃以天眼观罗阅城男子之类。必应度者。是时。见罗阅城中有长者名毗舍罗先不种善根。无戒．无信．邪见。于佛．法．众与边见共相应。彼便有此见。无施．无与．无有受者。亦复无有善恶果报。无今世．后世．无父．无母。世无沙门．婆罗门等成就者。于今世．后世自身作证而自游化。寿命极短。余五日之后当取命终。又事五道大神。是时。优头槃便作是念。如来必欲度此长者。所以然者。此长者命终之后。当生啼哭地狱中。是时。优头槃便笑。五道大神遥见笑。即隐其形而作人像。来至优头槃所而给使令。是时。尊者优头槃将此使人往至长者门外住。默然不语

是时。长者遥见有道人在门外立。即时便说此偈

  汝今默然住　　剃头着袈裟
  为欲求何等　　因由何故来

尔时。优头槃复以此偈报曰

  如来无著尊　　今日患风发
  设有温汤者　　如来欲洗浴

是时。长者默然不报。是时。五道大神告毗舍罗先曰。长者可以汤相惠。必当获福无量。当得甘露之报

是时。长者报曰。我自有五道大神。用此沙门为能加益何等事

是时。五道大神便说此偈

  如来当生时　　天帝来下侍
  更谁出是者　　能与共俦匹
  用五道神为　　不能有所济
  宁供养释师　　便获大果报

尔时。五道大神复重语长者曰。汝好自守护身．口．意行。汝不知五道大神之威力乎。是时。五道大神即化作大鬼神形。右手执剑语长者曰。今我身者是五道大神。速与此沙门汤。勿足稽留

是时。长者便作是念。甚奇。甚特。五道大神乃供养此沙门。即以香汤授与道人。复以石蜜授与沙门

是时。五道大神自执此香汤。共优头槃至世尊所。以此香汤奉上如来。尔时。世尊以此香汤。沐浴身体。风寻时差。更不增剧

是时。长者后五日便取命终。生四天王中。是时。尊者优头槃闻长者命终。即往至世尊所。头面礼足。在一面坐。是时。优头槃白如来言。此长者命终为生何处

世尊告曰。此长者命终生四天王中

优头槃白佛言。此长者于彼命终当生何处

世尊告曰。于彼命终当生四天王中。三十三天。乃至生他化自在天。于彼命终。复来生四天王中。此长者身。六十劫中不堕恶趣。最后得作人身。剃除须发。着三法衣。出家学道。成辟支佛。所以然者。汤施之德。其福乃尔。是故。优头槃。恒念浴众僧。闻说道教。如是。优头槃。当作是学

尔时。尊者优头槃闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。有异比丘不乐修梵行。欲舍禁戒还为白衣。是时。彼比丘往至世尊所。头面礼足。在一面坐。尔时。彼比丘白世尊言。我今不乐修于梵行。欲舍禁戒还为白衣

世尊告曰。汝今何故不乐修梵行。欲舍禁戒还为白衣

比丘报曰。我今心意炽盛。身中火燃。若我见女人时。端正无双。我尔时便作是念。使此女人与我共交。又复作是念。此非正法。设我从此心者。则非正理。我尔时复作是念。此是恶利。非为善利。此是恶法。非为善法。我今欲舍禁戒还为白衣。沙门禁戒实不可犯。我于俗人中可分檀布施

世尊告曰。夫为女人有五种恶。云何为五。一者秽恶。二者两舌。三者嫉妒。四者嗔恚。五者无反复

尔时。世尊便说此偈

  非喜由财义　　现善内怀毒
  坏人趣道善　　如鹰舍污池

是故。比丘。当除不净之想。思惟净观。比丘思惟净观已。尽断欲爱．色爱．无色爱．尽断无明．憍慢。汝今。比丘。欲从何生。为从发生。然发恶露不净。皆由幻化诳惑世人。手．爪．齿．形体之属。乃无净处。何者是真。何者是实。从头至足皆悉如是。肝．胆．五藏．有形之物。无一可贪。何者是真。汝今。比丘。欲从何生。汝今善修梵行。如来正法必当尽苦。人命极短不久存世。虽复极寿不过百岁。所出无几

比丘当知。如来出世。甚为难值。闻法亦难。受四大形。亦复难得。诸根具足。亦复难得。得生中国。亦复难值。与善知识相遭。亦复难得。闻法亦难。分别义理。亦复难得。法法成就。此事亦难。汝今。比丘。设与善知识从事者。便能分别诸法。亦当与人广演其义。设当闻法已。则能分别。能分别法已。则能说其义。无有欲想．嗔恚．愚痴之想。以离三毒。便脱生．老．病．死。我今粗说其义

尔时。彼比丘从佛受教。便从坐起。礼世尊足。便退而去

是时。彼比丘在闲静之处。思惟其法。所以族姓之子剃除须发。出家学道。欲修无上梵行。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。尔时。彼比丘便成阿罗汉

尔时。彼比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱

尔时。阿难．多耆奢时到。着衣持钵。入城乞食。是时。多耆奢在一巷中见一女人。极为端正。与世奇特。见已。心意错乱。不与常同

是时。多耆奢即以偈向阿难说

  欲火之所烧　　心意极炽然
  愿说灭此义　　多有所饶益

是时。阿难复以此偈报曰

  知欲颠倒法　　心意极炽然
  当除想像念　　欲意便自休

是时。多耆奢复以偈报曰

  心为形之本　　眼为候之原
  睡卧见扶接　　形如乱草萎

是时。尊者阿难即前进。以右手摩多耆奢头。尔时。即说此偈

  念佛无贪欲　　度彼欲难陀
  睹天现地狱　　制意离五趣

是时。多耆奢闻尊者阿难语已。便作是说。止。止。阿难。俱乞食讫。还至世尊所

是时。彼女人遥见多耆奢便笑。时。多耆奢遥见女人笑。便生此想念。汝今形体骨立皮缠。亦如画瓶。内盛不净。诳惑世人。令发乱想。尔时。尊者多耆奢观彼女人。从头至足。此形体中有何可贪。三十六物皆悉不净。今此诸物为从何生。是时。尊者多耆奢复作是念。我今观他形。为不如自观身中。此欲为从何生。为从地种生耶。水．火．风种生耶。设从地种生。地种坚强不可沮坏。设从水种生。水种极濡不可获持。设从火种生。火种不可获持。设从风种生。风种无形而不可获持。是时。尊者便作是念。此欲者。但从思想生

尔时。便说此偈(上文火种类余应少二字本同未详)

  欲我知汝本　　但以思想生
  非我思想汝　　则汝而不有

尔时。尊者多耆奢又说此偈。如思惟不净之想。即于彼处有漏心得解脱

时。阿难及多耆奢出罗阅城至世尊所。头面礼足。在一面坐。是时。多耆奢白世尊言。我今快得善利以有所觉

世尊告曰。汝今云何自觉

多耆奢白佛言。色者无牢。亦不坚固。不可睹见。幻伪不真。痛者无牢。亦不坚固。亦如水上泡。幻伪不真。想者无牢。亦不坚固。幻伪不真。亦如野马。行亦无牢。亦不坚固。亦如芭蕉之树。而无有实。识者无牢。亦不坚固。幻伪不真。重白佛言。此五盛阴无牢。亦不坚固。幻伪不真

是时。尊者多耆奢便说此偈

  色如聚沫　　痛如浮泡　　想如野马
  行如芭蕉　　识为幻法　　最胜所说
  思惟此已　　尽观诸行　　皆悉空寂
  无有真正　　皆由此身　　善逝所说
  当灭三法　　见色不净　　此身如是
  幻伪不真　　此名害法　　五阴不牢
  已解不真　　今还上迹

如是。世尊。我今所觉正谓此耳

世尊告曰。善哉。多耆奢。善能观察此五盛阴本。汝今当知。夫为行人当观察此五阴之本。皆不牢固。所以然者。当观此五盛阴时。在道树下成无上等正觉。亦如卿今日所观

尔时。说此法时。坐上六十比丘漏尽意解。尔时。尊者多耆奢闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。僧迦摩长者子往至世尊所。头面礼足。在一面坐。是时。长者子白佛言。唯愿世尊听在道次

是时。长者子即得为道。在闲静之处。克己修行。成其法果。所以族姓子剃除须发。出家学道。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。是时。僧迦摩便成阿罗汉。是时。在闲静之处。便生此念。如来出现甚为难遇。多萨阿竭时时乃出。亦如优昙钵花时时乃出。此亦如是。如来出现于世时时乃有。一切行灭亦复难遇。出要亦难。爱尽．无欲．涅槃。此乃为要

尔时。僧迦摩妇母闻女婿作道人。不复着欲。舍于家累。又捐我女。如弃聚唾。尔时。此母往至女所。而语女曰。汝婿实作道乎

其女报曰。女亦不详为作道不耶

其老母曰。汝今可自庄严着好衣裳。抱此男．女。往至僧迦摩所。尔时。母及女共相将至僧迦摩所。尔时。尊者僧迦摩在一树下结加趺坐。是时。妇．母二人在前。默然而立

是时。老母及女观僧迦摩从头至足。而语僧迦摩曰。汝今何故不与我女共语乎。今此儿女由汝而生。汝今所为实为非理。人所不许。汝今所思惟者。非是人行

是时。尊者僧迦摩即时便说此偈

  此外更无善　　此外更无妙
  此外更无是　　善念无过是

是时。妇母语僧迦摩曰。我女今有何罪。有何非法。今何故舍之出家学道

是时。僧迦摩便说此偈

  臭处不净行　　嗔恚好妄语
  嫉妒心不正　　如来之所说

是时。老母语僧迦摩曰。非独我女而有此事。一切女人皆同此耳。舍卫城中人民之类。见我女者。悉皆意乱。欲与交通。如渴欲饮。睹无厌足。皆起想着。汝今云何舍之学道。方更谤毁。设汝今日不用我女者。汝所生男．女。还自录之

尔时。僧迦摩复说此偈

  我亦无男女　　田业及财宝
  亦复无奴婢　　眷属及营从
  独步无有侣　　乐于闲静处
  行作沙门法　　求于正佛道
  有男有女者　　愚者所习行
  我常无我身　　岂有男女哉

是时。妇．母．男．女闻说此偈已。各作是念。如我今日观察此意。必不还家。复更观察从头至足。长叹息已。前自长跪。而作是语。设身．口．意所造非法者。尽共忍之。即绕三匝而退所在

是时。尊者阿难到时。着衣持钵。入舍卫城乞食。遥见老母及女而问之曰。向者颇见僧迦摩乎

其老母报曰。虽见亦不为见

阿难报曰。颇共言语乎

老母报曰。虽共言语。不入我意

是时。尊者阿难便说此偈

  欲使火生水　　复使水生火
  空法欲使有　　无欲欲使欲

是时。尊者阿难乞食已。还诣祇树给孤独园。往至僧迦摩所。在一面坐。语僧迦摩曰。已知如真法乎

僧迦摩报曰。我已觉知如真法也

阿难报曰。云何觉知如真法乎

僧迦摩报曰。色者无常。此无常义即是苦。苦者即无我。无我者即是空也。痛．想．行．识皆悉无常。此无常义即是苦。苦即无我。无我者即是空也。此五盛阴是无常义。无常义者即是苦义。我非彼有。彼非我有。是时。僧迦摩便说此偈

  苦苦还相生　　度苦亦如是
  贤圣八品道　　乃至灭尽处
  更不还此生　　流转天人间
  当尽苦原本　　永息无移动
  我今见空迹　　如佛之所说
  今得阿罗汉　　更不受胞胎

是时。尊者阿难叹曰。善哉。如真之法善能决了

是时。阿难便说此偈

  善守梵行迹　　亦能善修道
  断诸一切结　　真佛之弟子

尔时。阿难说此偈已。即从坐起而去。往至世尊所。头面礼足。在一面立

尔时。阿难以此因缘。具白世尊。尔时。世尊告诸比丘。欲平等论阿罗汉。当言僧迦摩比丘是也。能降伏魔官属者。亦是僧迦摩比丘。所以然者。僧迦摩比丘七变往降魔。今方成道。自今已后。听七变作道。过此限者。则为非法

尔时。世尊告诸比丘。我声闻中第一比丘能降伏魔。今方成道者。所谓僧迦摩比丘是

尔时。诸比丘闻佛所说。欢喜奉行

增壹阿含经卷第二十七增壹阿含经卷第二十八

        东晋罽宾三藏瞿昙僧伽提婆译

    听法品第三十六

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。随时听法有五功德。随时承受不失次第。云何为五。未曾闻者。便得闻之。以得闻者。重讽诵之。见不邪倾。无有狐疑。即解甚深之义。随时听法有五功德。是故。诸比丘。当求方便。随时听法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。造作浴室有五功德。云何为五。一者除风。二者病得差。三者除去尘垢。四者身体轻便。五者得肥白。是谓。比丘。造作浴室有此五功德。是故。诸比丘。若有四部之众欲求此五功德者。当求方便。造立浴室。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。施人杨枝有五功德。云何为五。一者除风。二者除涎唾。三者生藏得消。四者口中不臭。五者眼得清净。是谓。比丘。施人杨枝有五功德。若善男子．善女人求此五功德。当念以杨枝用惠施。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。汝等颇见屠牛之人。以此财业后得乘车马．大象乎

诸比丘对曰。非也。世尊

世尊告曰。善哉。诸比丘。我亦不见．不闻屠牛之人杀害牛已。得乘车马．大象。所以然者。我亦不见屠牛之人得乘车马．大象。终无此理。云何。比丘。汝等颇见屠羊．杀猪。或猎捕鹿。如此之人作此恶已。得此财业后得乘车马．大象乎

诸比丘对曰。非也。世尊

世尊告曰。善哉。诸比丘。我亦不见．不闻屠牛之人杀害生类已。得乘车马．大象。终无此理。汝等比丘。若见杀牛之人乘车马者。此是前世之德。非今世福也。皆是前世宿行所致也。汝等若见杀羊之人得乘车马者。当知此人前世宿福之所种也。所以然者。皆由杀心不除故也。何以故。若有人亲近恶人。好喜杀生。种地狱之罪。若来人中。寿命极短。若复有人好喜偷盗。种地狱罪。如彼屠牛之人。贱取贵卖。诳惑世人。不按正法。屠牛之人亦复如是。由杀心故。致此罪咎。不得乘车马．大象。是故。诸比丘。当起慈心于一切众生。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园。尔时世尊与大比丘众五百人俱

尔时。释提桓因如屈申臂顷。来至世尊所。头面礼足。在一面坐。尔时。释提桓因白世尊言。如来亦说。夫如来出世必当为五事。云何为五。当转法轮。当度父母。无信之人立于信地。未发菩萨心令发菩萨意。于其中间当受佛决。此五因缘如来出现必当为之。今如来母在三十三天。欲得闻法。今如来在阎浮里内。四部围绕。国王人民皆来运集。善哉。世尊。可至三十三天与母说法。是时。世尊默然受之

尔时。难陀．优槃难陀龙王便作是念。此诸秃沙门在我上飞。当作方便。使不陵易。是时。龙王便兴嗔恚。放大火风。使阎浮里内。洞然火燃

是时。阿难白佛言。此阎浮里内。何故有此烟火

世尊告曰。此二龙王便生此念。秃头沙门恒在我上飞。我等当共制之。令不陵虚。便兴嗔恚。放此烟火。由此因缘。故致此变

是时。大迦叶即从坐起。白世尊言。我今欲往。与彼共战

世尊告曰。此二龙王极为凶恶。难可受化。卿还就坐

是时。尊者阿那律即从坐起。白世尊言。我今欲往降彼恶龙

世尊告曰。此二恶龙极为凶暴。难可受化。卿还就坐

是时。离越．尊者迦旃延．尊者须菩提．尊者优陀夷．尊者婆竭。各从坐起。白世尊言。我今欲往降伏恶龙

世尊告曰。此二龙王极为凶恶。难可受化。卿还就坐

尔时。尊者大目揵连即从坐起。偏露右肩。长跪叉手。白佛言。欲往诣彼。降伏恶龙

世尊告曰。此二龙王极为凶恶。难可降化。卿今云何化彼龙王

目连白佛言。我先至彼化形极大恐怯彼龙。后复化形极为微小。然后以常法则而降伏之

世尊告曰。善哉。目连。汝能堪任降伏恶龙。然今。目连。坚持心意。勿兴乱想。所以然者。彼龙凶恶备触娆汝

是时。目连即礼佛足。屈申臂顷。于彼没不现。往至须弥山上。尔时。难陀．优槃难陀龙王绕须弥山七匝。极兴嗔恚。放大烟火

是时。目连自隐本形。化作大龙王。有十四头。绕须弥山十四匝。放大火烟。当在二龙王上住

是时。难陀．优槃难陀龙王见大龙王有十四头。便怀恐怖。自相谓言。我等今日当试此龙王威力。为审胜吾不乎

尔时。难陀．优槃难陀龙王以尾掷大海中。以水洒三十三天。亦不着目连身。是时。尊者大目连复以尾着大海水中。水乃至到梵迦夷天。并复洒二龙王身上

是时。二龙王自相谓言。我等尽其力势。以水洒三十三天。然此大龙王复过我上去。我等正有七头。今此龙王十四头。我等绕须弥山七匝。今此龙王绕须弥山十四匝。我今二龙王当共并力与共战斗

是时。二龙王极怀嗔恚。雷电霹雳放大火炎。是时。尊者大目连便作是念。凡龙战斗以火霹雳。设我以火霹雳共战斗者。阎浮里内人民之类。及三十三天皆当被害。我今化形极小。当与战斗。是时。目连即化形使小。便入龙口中。从鼻中出。或从鼻入。从耳中出。或入耳中。从眼中出。以出眼中。在眉上行

尔时。二龙王极怀恐惧。即作是念。此大龙王极有威力。乃能从口中入。鼻中出。从鼻入。眼中出。我等今日实为不如。我等龙种今有四生。卵生．胎生．湿生．化生。然无有出我等者。今此龙王威力乃尔。不堪共斗。我等性命死在斯须。皆怀恐惧。衣毛皆竖

是时。目连以见龙王心怀恐惧。还隐其形。作常形容。在眼睫上行。是时。二龙王见大目连。自相谓言。此是目连沙门。亦非龙王。甚奇。甚特。有大威力。乃能与我等共斗。是时。二龙王白目连言。尊者何为触娆我乃尔。欲何所诫敕

目连报曰。汝等昨日而作是念。云何秃头沙门恒在我上飞。今当制御之

龙王报曰。如是。目连

目连告曰。龙王当知。此须弥山者是诸天道路。非汝所居之处

龙王报曰。唯愿恕之。不见重责。自今以后更不敢触娆。兴恶乱想。唯愿听为弟子

目连报曰。汝等莫自归我身。我所自归者。汝等便自归之

龙王白目连。我等今日自归如来

目连告曰。汝等不可依此须弥山。自归世尊。今可共我至舍卫城。乃得自归

是时。目连将二龙王。如屈申臂顷。从须弥山上至舍卫城。尔时。世尊与无央数之众而为说法。是时。目连告二龙王曰。汝等当知。今日世尊与无央数之众而为说法。不可作汝形至世尊所

龙王报曰。如是。目连

是时。龙王还隐龙形。化作人形。不长不短。容貌端正。如桃华色

是时。目连至世尊所。头面礼足。在一面坐。是时。目连语龙王曰。今正是时。宜可前进

是时。龙王闻目连语。即从坐起。长跪叉手。白世尊言。我等二族姓子。一名难陀。二名优槃难陀。自归如来。受持五戒。唯愿世尊听为优婆塞。尽形寿不复杀生。尔时。世尊弹指可之。时。二龙王还复故坐。欲得闻法

尔时。波斯匿王便作是念。有何因缘。使此阎浮利内烟火乃尔。是时。王波斯匿乘宝羽之车出舍卫城。至世尊所。尔时。人民之类遥见王来。咸共起迎。善来。大王。可就此坐

时。二龙王默然不起。是时。波斯匿王礼世尊足。在一面坐。是时。大王白世尊言。我今欲有所问。唯愿世尊事事敷演

世尊告曰。欲有所问。今正是时

波斯匿王白佛言。有何因缘。令此阎浮里内烟火乃尔

世尊告曰。难陀．优槃难陀龙王之所造。然今。大王。勿怀恐惧。今日更无烟火之变

是时。波斯匿王便作是念。我今是国之大王。人民宗敬。名闻四远。今此二人为从何来。见吾至此。亦不起迎。设住吾境界者当取闭之。设他界来者当取杀之

是时。龙王知波斯匿心中所念。便兴嗔恚。尔时。龙王便作是念。我等无过于此王所。更欲反害吾身。要当取此国王及迦夷国人。尽取杀之。是时。龙王即从坐起。礼世尊足。即便而去。离祇洹不远。便不复现

是时。波斯匿王见此人去。未久。白世尊言。国事猥多。欲还宫中

世尊告曰。宜知是时

是时。波斯匿王即从坐起。便退而去。告群臣曰。向者二人为从何道去。速捕取之。是时。诸臣闻王教令。即驰走求之而不知处。便还宫中

是时。难陀．优槃难陀龙王各生此念。我等无过于彼王所。方欲取我等害之。我等当共害彼人民。使无遗余。是时。龙王复作是念。国中人民有何过失。当取舍卫城人民害之。复重作是念。舍卫国人有何过失于我等。当取王宫官属尽取杀之

尔时。世尊以知龙王心中所念。告目连曰。汝今当救波斯匿王。无令为难陀．优槃难陀龙王所害

目连对曰。如是。世尊

是时。目连受佛教诫。礼世尊足。便退而去。在王宫上。结加趺坐。令身不现。是时。二龙王雷吼霹雳。暴风疾雨。在王宫上。或雨瓦石。或雨刀剑。未堕地之顷。便为优钵莲华在虚空中。是时。龙王倍复嗔恚。雨大高山于宫殿上。是时。目连复化使作种种饮食。是时。龙王倍复嗔恚炽盛。雨诸刀剑。是时。目连复化使作极好衣裳。是时。龙王倍复嗔恚。复雨大沙砾石。在波斯匿宫上。未堕地之顷。便化作七宝

是时。波斯匿王见宫殿中雨种种七宝。欢喜踊跃。不能自胜。便作是念。阎浮里内有德之人。无复过我。唯除如来。所以然者。我家中种粳米一根上生。收拾得一斛米。饭以甘蔗之浆。极为香美。今复于宫殿上雨七宝。我便能作转轮圣王乎。是时。波斯匿王领诸婇女收摄七宝

是时。二龙王自相谓言。今将有何意。我等来时欲害波斯匿王。今日变化乃至于斯所有力势。今日尽现犹不能动波斯匿王毫牦之分

是时。龙王见大目揵连在宫殿上结加趺坐。正身正意。形不倾斜。见已。便作是念。此必是大目连之所为也。是时。二龙王以见目连便退而去。是时。目连见龙去。还舍神足至世尊所。头面礼足。在一面坐。

时。波斯匿王便作是念。今此种种饮食不应先食。当先奉上如来。然后自食。是时。波斯匿王即车载珍宝。及种种饮食。往至世尊所。昨日天雨七宝及此饮食。唯愿纳受

尔时。大目揵连去如来不远。佛告王曰。汝今可持七宝饮食之具。与大目连。所以然者。蒙目连恩。得更生圣贤之地

波斯匿王白佛言。有何因缘。言我更生

世尊告曰。汝朝不至我所。欲得听法乎。尔时。有二人亦来听法。王生此念。我于此国界。最为豪尊。众人所敬。然此二人为从何来。见我不起承迎

时王白佛。实然。世尊

世尊告曰。此亦非人。乃是难陀．优槃难陀龙王。彼知王意。自相谓言。我等无过于此人王。何故反来害我。要当方宜灭此国界。我等寻知龙王心中所念。即敕目连。今可救波斯匿王。无令为龙所害也。即受我教。在宫殿上。隐形不现。作此变化。是时。龙王极怀嗔恚。雨沙砾石于宫殿上。未堕地之顷。化作七宝．衣裳．饮食之具。由此因缘。大王。今日便为更生

是时。波斯匿王便怀恐怖。衣毛皆竖。前跪膝行至如来前。而白佛言。唯愿世尊恩垂过厚。得济生命。复礼目连足。头面礼敬。蒙尊之恩。得济生命

尔时。国王便说此偈

  唯尊寿无穷　　长夜护其命
  度脱苦穷厄　　蒙尊得脱难

是时。波斯匿王以天香华散如来身。便作是说。我今持此七宝奉上三尊。唯愿纳受。头面礼足。绕佛三匝。便退而去

是时。世尊便作是念。此四部之众多有懈怠。替不听法。亦不求方便。使身作证。亦不复求未获者获。未得者得。我今宜可使四部之众渴仰于法。尔时。世尊不告四部之众。复不将侍者。如屈申臂顷。从只桓不现。往至三十三天

尔时。释提桓因遥见世尊来。将诸天众。前迎世尊。头面礼足。请令就坐。并作是说。善来。世尊。久违觐省

是时。世尊便作是念。我今当以神足之力自隐形体。使众人不见我为所在。尔时。世尊复作是念。我今于三十三天。化身极使广大

尔时。天上善法讲堂有金石纵广一由旬。尔时。世尊石上结加趺坐。遍满石上。尔时。如来母摩耶将诸天女至世尊所。头面礼足。在一面坐。并作是说。违奉甚久。今来至此。实蒙大幸。渴仰思见。佛今日方来。是时。母摩耶头面礼足已。在一面坐。释提桓因亦礼如来足。在一面坐。三十三天礼如来足。在一面坐。是时。诸天之众见如来在彼增益天众。减损阿须伦

尔时。世尊渐与彼诸天之众说于妙论。所谓论者。施论．戒论．生天之论。欲不净想。淫为秽恶。出要为乐。尔时。世尊以见诸来大众及诸天人心开意解。诸佛世尊常所说法。苦．习．尽．道。普与诸天说之。各于坐上。诸尘垢尽。得法眼净。复有十八亿天女之众而见道迹。三万六千天众得法眼净。是时。如来母即从坐起。礼如来足。还入宫中

尔时。释提桓因白佛言。我今当以何食饭如来乎。为用人间之食。为用自然天食

世尊告曰。可用人间之食用食如来。所以然者。我身生于人间。长于人间。于人间得佛

释提桓因白佛言。如是。世尊。是时。释提桓因复白佛言。为用天上时节。为用人间时节

世尊告曰。用人间时节

对曰。如是。世尊

是时。释提桓因即以人间之食。复以人间时节饭食如来

尔时。三十三天各各自相谓言。我等今见如来竟日饭食

是时。世尊便作是念。我今当入如是三昧。欲使诸天进便进。欲使诸天退便退。是时。世尊以入此三昧。进却诸天。随其时宜

是时。人间四部之众不见如来久。往至阿难所。白阿难言。如来今为所在。渴仰欲见

阿难报曰。我等亦复不知如来所在

是时。波斯匿王．优填王至阿难所。问阿难曰。如来今日竟为所在

阿难报曰。大王。我亦不知如来所在

是时。二王思睹如来。遂得苦患。尔时。群臣至优填王所。白优填王曰。今为所患

时王报曰。我今以愁忧成患

群臣白王。云何以愁忧成患

其王报曰。由不见如来故也。设我不见如来者。便当命终

是时。群臣便作是念。当以何方便。使优填王不令命终。我等宜作如来形像。是时。群臣白王言。我等欲作形像。亦可恭敬承事作礼

时。王闻此语已。欢喜踊跃。不能自胜。告群臣曰。善哉。卿等所说至妙

群臣白王。当以何宝作如来形像

是时。王即敕国界之内诸奇巧师匠。而告之曰。我今欲作形像

巧匠对曰。如是。大王

是时。优填王即以牛头栴檀作如来形像高五尺

是时。波斯匿王闻优填王作如来形像高五尺而供养。是时。波斯匿王复召国中巧匠。而告之曰。我今欲造如来形像。汝等当时办之。时。波斯匿王而生此念。当用何宝。作如来形像耶。斯须复作是念。如来形体。黄如天金。今当以金作如来形像。是时。波斯匿王纯以紫磨金作如来像高五尺。尔时。阎浮里内始有此二如来形像

是时。四部之众往至阿难所。白阿难曰。我等渴仰于如来。所思欲觐尊。如来今日竟为所在

阿难报曰。我等亦复不知如来所在。但今共至阿那律所而问此义。所以然者。尊者阿那律天眼第一。清净无瑕秽。彼以天眼见千世界．二千世界．三千大千世界。彼能知见

是时。四部之众共阿难往至阿那律所。白阿那律曰。今此四部之众来至我所。而问我曰。今日如来竟为所在。唯愿尊者以天眼观如来今为所在

是时。尊者阿那律报曰。汝等且止。吾今欲观如来竟为所在

是时。阿那律正身正意。系念在前。以天眼观阎浮里内而不见之。复以天眼观拘耶尼．弗于逮．郁单曰而不见之。复观四天王．三十三天．艳天．兜术天．化自在天．他化自在天。乃至观梵天而不见之。复观千阎浮地．千瞿耶尼．千郁单曰．千弗于逮．千四天王．千艳天．千兜术天．千化自在天．千他化自在天．千梵天。而不见如来。复观三千大千刹土而复不见。即从坐起语阿难曰。我今已观三千大千刹土而不见之

是时。阿难及四部之众默然而止。阿难作是念。如来将不般涅槃乎

是时。三十三天各各自相谓言。我等快得善利。唯愿七佛常现于世。天及世人多所润益。或有天而作是语。且置七佛。但使有六佛者。此亦甚善。或有天子言。但使有五佛。或言。四佛。或言。三佛。或言。二佛出现世者。多所润益

时。释提桓因告诸天曰。且置七佛。乃至二佛。但使今日释迦文佛久住世者。则多所饶益

尔时。如来意欲使诸天来。诸天便来。意欲使诸天去。诸天便去。是时。三十三天各各自相谓言。如来何故竟日而食

是时。释提桓因告三十三天曰。如来今日食以人间时节。不用天上时节。是时。世尊以经三月。便作是念。阎浮里人四部之众不见吾久。甚有虚渴之想。我今当舍神足。使诸声闻知如来在三十三天。是时。世尊即舍神足

时。阿难往阿那律所。白阿那律言。今四部之众甚有虚渴。欲见如来。然今如来不取灭度乎

是时。阿那律语阿难曰。昨夜有天来至我所。云。如来在三十三天善法讲堂。汝今且止。吾今欲观如来所在。是时。尊者阿那律即结加趺坐。正身正意。心不移动。以天眼观三十三天。见世尊在壁方一由旬石上坐。是时。阿那律即从三昧起。语阿难曰。如来今在三十三天与母说法

是时。阿难及四部之众欢喜踊跃。不能自胜。是时。阿难问四部众曰。谁能堪任至三十三天问讯如来

阿那律曰。今尊者目连神足第一。愿屈神力往问讯佛

是时。四部之众白目连曰。今日如来在三十三天。唯愿尊者持四部姓名。问讯如来。又持此义往白如来。世尊在阎浮里内世间得道。唯屈威神还至世间

目连报曰。甚善。诸贤

是时。目连受四部之教。屈申臂顷。往至三十三天。到如来所。是时。释提桓因及三十三天遥见目连来。诸天各生此念。正是僧使。若当是诸王之使。是时。诸天皆起往迎。善来。尊者

是时。目连遥见世尊与无央数之众而为说法。见已。生此念。世尊在此天中。亦复烦闹。目连往至世尊所。头面礼足。在一面立

尔时。目连白佛言。世尊。四部之众问讯如来。起居轻利。游步康强。又白此事。如来生长阎浮里内。于世间得道。唯愿世尊还来至世间。四部虚渴。欲见世尊

世尊告曰。使四部之众进业无惓。云何。目连。四部之众游化劳乎。无斗讼耶。外道异学无触娆乎

目连报曰。四部之众行道无惓

但。目连。汝向者作是念言。如来在此亦烦闹。此事不然。所以然者。我说法时亦不经久。设我作是念。欲使诸天来。便来。欲使诸天不来。诸天则不来。目连。汝还世间。却后七日如来当往僧迦尸国大池水侧

是时。目连屈申臂顷。还诣舍卫城祇树给孤独园。往诣四部众。而告之曰。诸贤当知。却后七日如来当来下至阎浮里地僧迦尸大池水侧

尔时。四部众闻此语已。欢喜踊跃。不能自胜。是时。波斯匿王．优填王．恶生王．优陀延王．频毗娑罗王。闻如来却后七日。当至僧迦尸国大池水侧。极怀欢喜。不能自胜。是时。毗舍离人民之众。迦毗罗越释种。拘夷罗越人民之众。闻如来当来至阎浮里地。闻已。欢喜踊跃。不能自胜

尔时。波斯匿集四种之兵。诣池水侧。欲见世尊。是时。五王皆集兵众往世尊所。欲得觐省如来及人民之众。迦毗罗越释皆悉往世尊所。及四部之众皆悉往世尊所。欲得见如来

尔时。临七日头。释提桓因告自在天子曰。汝今从须弥山顶至僧迦尸池水作三道路。观如来不用神足至阎浮地

自在天子报曰。此事甚佳。正尔时办。尔时。自在天子即化作三道金．银．水精。是时。金道当在中央。侠水精道侧．银道侧。化作金树。当于尔时。诸神妙尊天。七日之中皆来听法

尔时。世尊与数千万众前后围绕。而为说法。说。五盛阴苦。云何为五。所谓色．痛．想．行．识。云何为色阴。所谓此四大身。是四大所造色。是谓名为色阴也

彼云何名为痛阴。所谓苦痛．乐痛．不苦不乐痛。是谓名为痛阴

彼云何名想阴。所谓三世共会。是谓名为想阴

彼云何名为行阴。所谓身行．口行．意行。此名行阴

彼云何名为识阴。所谓眼．耳．鼻．口．身．意。此名识阴

彼云何名为色。所谓色者。寒亦是色。热亦是色。饥亦是色。渴亦是色

云何名为痛。所谓痛者。痛者名觉。为觉何物。觉苦．觉乐．觉不苦不乐。故名为觉也

云何名为想。所谓想者。想亦是知。知青．黄．白．黑．知苦乐。故名为知

云何名为行。所谓行者。能有所成。故名为行。为成何等。或成恶行。或成善行。故名为行

云何名为识。所谓识。识别是非。亦识诸味。此名为识也

诸天子当知。此五盛阴。知三恶道．天道．人道。此五盛阴灭。便知有涅槃之道。尔时。说此法时。有六万天人得法眼净

尔时。世尊与诸天人说法已。即从坐起。诣须弥山顶。说此偈

  汝等当勤学　　于佛法圣众
  当灭死迳路　　如人钩调象
  若能于此法　　而无懈怠者
  便当尽生死　　无有苦原本

尔时。世尊说此偈已。便诣中道。是时。梵天在如来右处银道侧。释提桓因在水精道侧。及诸天人在虚空中散华烧香。作倡伎乐。娱乐如来

是时。优钵华色比丘尼闻如来今日当至阎浮提僧迦尸池水侧。闻已。便生此念。四部之众．国王．大臣．国中人民。靡不往者。设我当以常法往者。此非其宜。我今当作转轮圣王形容。往见世尊。是时。优钵华色比丘尼还隐其形。作转轮圣王形。七宝具足。所谓七宝者。轮宝．象宝．马宝．珠宝．玉女宝．典兵宝．典藏宝。是谓七宝

尔时。尊者须菩提在罗阅城耆阇崛山中。在一山侧缝衣裳。是时。须菩提闻世尊今日当来至阎浮里地。四部之众靡不见者。我今者宜可时往问讯礼拜如来。尔时。尊者须菩提便舍缝衣之业。从坐起。右脚着地。是时。彼复作是念。此如来形。何者是世尊。为是眼．耳．鼻．口．身．意乎。往见者复是地．水．火．风种乎。一切诸法皆悉空寂。无造．无作。如世尊所说偈言

  若欲礼佛者　　及诸最胜者
  阴持入诸种　　皆悉观无常
  曩昔过去佛　　及以当来者
  如今现在佛　　此皆悉无常
  若欲礼佛者　　过去及当来
  说于现在中　　当观于空法
  若欲礼佛者　　过去及当来
  现在及诸佛　　当计于无我

此中无我．无命．无人．无造作。亦无形容有教．有授者。诸法皆悉空寂。何者是我。我者无主。我今归命真法之聚。尔时。尊者须菩提还坐缝衣

是时。优钵华色比丘尼作转轮圣王形。七宝导从至世尊所。是时。五国王遥见转轮圣王来。欢喜踊跃。不能自胜。自相谓言。甚奇。甚特。世间出二珍宝。如来．转轮圣王。

尔时。世尊将数万天人从须弥山顶来。至池水侧。是时。世尊举足蹈地。此三千大千世界六变震动。是时。化转轮圣王渐渐至世尊所。诸小国王及人民之类各各避之。是时。化圣王觉知以近世尊。还复本形。作比丘尼礼世尊足。五王见已。各自称怨。自相谓言。我等今日极有所失。我等先应见如来。然今此比丘尼先见之

是时。比丘尼至世尊所。头面礼足。而白佛言。我今礼最胜尊。今日先得觐省。我优钵花色比丘尼是如来弟子

尔时。世尊与彼比丘尼而说偈言

  善业以先礼　　最初无过者
  空无解脱门　　此是礼佛义
  若欲礼佛者　　当来及过去
  当观空无法　　此名礼佛义

是时。五王及人民之众不可称计。往至世尊所。各自称名。我是迦尸国王波斯匿。我是拔嗟国王。名曰优填。我是五都人民之主。名曰恶生。我是南海之主。名优陀延。我是摩竭国频毗娑罗王。尔时。十一那术人民运集。及四部之众最尊长者。千二百五十人往至世尊所。头面礼足。在一面立

尔时。优填王手执牛头栴檀像。并以偈向如来说

  我今欲所问　　慈悲护一切
  作佛形像者　　为得何等福

尔时。世尊复以偈报曰

  大王今听之　　少多演其义
  作佛形像者　　令当粗说之
  眼根初不坏　　后得天眼视
  白黑而分明　　作佛形像德
  形体当完具　　意正不迷惑
  势力倍常人　　造佛形像者
  终不堕恶趣　　终辄生天上
  于彼作天王　　造佛形像福
  余福不可计　　其福不思议
  名闻遍四远　　造佛形像福

善哉。善哉。大王。多所饶益。天．人蒙祐

尔时。优填王极怀欢悦。不能自胜

尔时。世尊与四部众及与五王演说妙论。所谓论者。施论．戒论．生天之论。欲不净想。漏为大患。出要为妙。尔时。世尊以知四部之众心开意解。诸佛世尊常所说法。苦．习．尽．道。尽与彼说之。尔时。坐上天及人民六万余人。诸尘垢尽。得法眼净

尔时。五王白世尊言。此处福妙最是神地。如来始从兜术天来下至此说法。今欲建立此处。使永存不朽

世尊告曰。汝等五王。于此处造立神寺。长夜受福。终不朽败

诸王报曰。当云何造立神寺

尔时。世尊申右手。从地中出迦叶如来寺。视五王而告之曰。欲作神寺者。当以此为法

尔时。五王即于彼处起大神寺

尔时。世尊告诸比丘。诸过去恒沙如来翼从多少。亦如今日而无有异。正使当来诸佛世尊翼从多少。亦如今日而无有异。今此经名游天法本。如是。诸比丘。当作是学

尔时。四部之众及五国王闻佛所说。欢喜奉行

增壹阿含经卷第二十八增壹阿含经卷第二十九

        东晋罽宾三藏瞿昙僧伽提婆译

    六重品第三十七之一

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。汝当思念六重之法。敬之．重之．执在心怀。无令忘失。云何为六。于是。比丘。身行念慈。如镜视其形。可敬．可贵。无令忘失

复次。口行念慈。意行念慈。可敬．可贵。无令忘失

复次。得法利之具。能与诸梵行者共之。亦无吝想。此法可敬．可贵。无令忘失

复次。诸有禁戒不朽．不败。极为完具。而无缺漏。智者之所贵。复欲使此戒分布与人。使同其味。此法可敬．可贵。无令忘失

复次。正见贤圣得出要。如是之见。欲与诸梵行者共同此法。亦可敬．可贵。无令忘失

是谓。比丘。有此六重之法。可敬．可贵。无令忘失。是故。诸比丘。常当修行身．口．意行。设得利养之具。当念分布。莫起贪想。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在阿耨达泉与大比丘众五百人俱。斯是罗汉。三达．六通神足自在。心无所畏。唯除一比丘。阿难是也

尔时。世尊坐金莲华。七宝为茎。及五百比丘各各坐宝莲华。尔时。阿耨达龙王至世尊所。头面礼足。在一面住

尔时。龙王遍观圣众已。白世尊曰。我今观此众中。空缺不具。无尊者舍利弗。惟愿世尊遣一比丘唤舍利弗使来

尔时。舍利弗在祇洹精舍。补纳故衣。尔时。世尊告目连曰。汝至舍利弗所。语舍利弗云。阿耨达龙王欲得相见

目连报曰。如是。世尊

是时。尊者大目连如人屈伸臂顷。往至祇洹精舍舍利弗所。语舍利弗言。如来有教云。阿耨达龙王欲得相见

舍利弗报曰。汝并在前。吾后当往

目连报曰。一切圣众及阿耨达龙王迟想尊颜。欲得相见。唯愿时赴。勿轻时节

舍利弗报曰。汝先至彼。吾后当往

是时。目连复重语曰。云何。舍利弗。神足之中能胜吾乎。然今先遣使在前耶。若舍利弗不时起者。吾当捉臂将诣彼泉

是时。舍利弗便作是念曰。目连方便试弄吾耳

尔时。尊者舍利弗躬解竭支带。语目连曰。设汝神足第一者。今举此带使离于地。然后捉吾臂将诣阿耨达泉

是时。目连作是念。今舍利弗复轻弄我。将欲相试乎

今解带在地云。能举者然后捉吾臂将诣泉所。是时。目连复作是想。此必有因。事不苦尔。即时。申手而取带举。然不能使带移动如毫厘许。是时。目连尽其力势移此带。不能使动。是时。舍利弗取此带系着阎浮树枝。是时。尊者目连尽其神力。欲举此带。终不能移。当举此带时。此阎浮地大振动

尔时。舍利弗便作是念。目连比丘尚能使此阎浮地动。何况此带。我今当持此带系着二天下。尔时。目连亦复举之。系着三天下．四天下。亦能举之。如举轻衣。是时。舍利弗复作是念。目连比丘堪任举四天下。而不足言。我今持此带。系着须弥山腹。是时。目连复能动此须弥山及四天王宫。三十三天宫皆悉动摇。是时。舍利弗复以此带系千世界。是时。目连亦能使动。时。舍利弗复以此带系二千世界．三千世界。亦复能动。是时。天地大动。唯有如来坐阿耨达泉而不移动。犹如力士弄于树叶而无疑难

是时。阿耨达龙王白世尊言。今此天地何故振动

尔时。世尊具与龙王说此本缘。龙王白佛。此二人神力何者最胜

世尊告曰。舍利弗比丘神力最大

龙王白佛言。世尊前记言。目连比丘神足第一。无过是者

世尊告曰。龙王当知。有四神足。云何为四。自在三昧神力．精进三昧神力．心三昧神力．试三昧神力。是谓。龙王。有此四神足之力。若有比丘．比丘尼有此四神力者。亲近修行而不放舍者。此则神力第一

阿耨达龙王白佛。目连比丘不得此四神足乎

世尊告曰。目连比丘亦得此四神足之力。亲近修行。初不放舍。然目连比丘欲住寿至劫。亦复能办。然舍利弗所入三昧。目连比丘不知名字

是时。尊者舍利弗复作是念。三千大千刹土。目连皆能移转。蠕虫死者不可称计。然我躬自闻。如来座者不可移动。我今可以此带系着如来座所。是时。目连复以神足而举此带。然不能动。时。目连生此念。非我于神足退乎。今举此带而不能动。我今往诣世尊所。而问此义

尔时。目连舍此带已。即以神足至世尊所。遥见舍利弗在如来前坐。见已。目连复作是念。世尊弟子神足第一。无出我者。然我不如舍利弗乎。尔时。目连白佛言。我将不于神足退乎。所以然者。我先发祇洹精舍。然后舍利弗发。今舍利弗比丘先在如来前坐

佛言。汝不于神足有退。但舍利弗所入神足三昧之法。汝所不解。所以然者。舍利弗比丘智慧无有量。心得自在。不如舍利弗从心也。舍利弗心神足得自在。若舍利弗比丘心所念法。即得自在。大目连即时默然

是时。阿耨达龙王欢喜踊跃。不能自胜。今舍利弗比丘极有神力。不可思议。所入三昧。目连比丘而不知名字。尔时。世尊与阿耨达龙王说微妙之法。劝令欢喜。即于彼说戒。清旦。将诸比丘僧。还诣舍卫国祇树给孤独园

尔时。诸比丘自相谓言。世尊口自记。我声闻中神足第一者。目连比丘是也。然今日不如舍利弗

尔时。诸比丘起轻慢想于目连所。是时。世尊便作是念。此诸比丘生轻慢之想向目连。受罪难计。告目连曰。现汝神力使此众见。无令大众起懈怠想

目连对曰。如是。世尊

是时。目连礼世尊足。即于如来前没不现。往诣东方七恒河沙佛土。有佛名奇光如来．至真．等正觉。出现彼土。是时。目连以凡常之服往诣彼土。在钵盂缘上行。又彼土人民。形体极大。是时。诸比丘见目连已。自相谓言。汝等视此虫。正似沙门。是时。诸比丘复持示彼佛。唯然。世尊。今有一虫。正似沙门

尔时。奇光如来告诸比丘曰。西方去此七恒河沙。彼土世界。佛名释迦文如来．至真．等正觉。出现于世。是彼弟子。神足第一。尔时。彼佛告目连曰。此诸比丘起轻慢意。现汝神足。使大众见之

目连对曰。如是。世尊。是时。目连闻佛教已。以钵盂络盛彼五百比丘至梵天上。是时。目连以左脚登须弥山。以右脚着梵天上

尔时。便说此偈

  常当念勤加　　修行于佛法
  降伏魔众怨　　如钩调于象
  若能于此法　　能行不放逸
  当尽苦原际　　无复有众恼

是时。目连以此音响。遍满祇洹精舍。诸比丘闻已。往白世尊。目连为住何处而说此偈

世尊告曰。此目连比丘去此佛土七恒河沙。正在东方。以绳络盛彼五百比丘。左脚登须弥山。右脚着梵天上。而说此偈

尔时。诸比丘叹未曾有。甚奇。甚特。目连比丘有大神足。我等起于懈慢于目连所。唯愿世尊使目连比丘将此五百比丘来至此间

是时。世尊遥现道力。使目连知意

是时。目连将五百比丘来至舍卫城祇树给孤独园。尔时。世尊与数千万众而为说法。时。大目连将五百比丘至世尊所。然释迦文佛弟子仰观彼比丘。是时。东方世界比丘礼世尊足。在一面坐。尔时。世尊告彼比丘。汝等比丘为从何来。是谁弟子。道路为经几时

彼五百比丘白释迦文佛。我等世界今在东方。佛名奇光如来。是彼弟子。然我等今日亦复不知为从何来。为经几日

世尊告曰。汝等知佛世界乎

诸比丘对曰。不也。世尊

汝等今日欲诣彼土乎

诸比丘对曰。唯然。世尊。欲还诣彼土

尔时。世尊告彼比丘。今当与汝说六界法。善思念之

诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教

世尊告曰。彼云何名为六界之法。比丘当知。六界之人禀父母精气而生。云何为六。所谓地界．水界．火界．风界．空界．识界。是谓。比丘。有此六界。人身禀此精气而生六入。云何为六。所谓眼入．耳入．鼻入．舌入．身入．意入。是谓。比丘。有此六入。由父母而得有。以依六入便有六识身。云何为六。若依眼识则有眼识身。耳识。鼻识．舌识．身识．意识。是谓。比丘。此名六识身。若有比丘解此六界．六入．六识者。能度六天而更受形。设于彼寿终来生此间。聪明高才。于现身上。尽于结使。得至涅槃。

尔时。世尊告目连曰。汝今还将此比丘诣彼佛土

目连报曰。如是。世尊。是时。目连复以络盛五百比丘。绕佛三匝。便退而去。如屈伸臂顷。以至彼佛土。是时。目连舍此比丘已。礼彼佛足已。还来诣此忍界。是时。彼土比丘闻此六界已。诸尘垢尽。得法眼净

尔时。世尊告诸比丘。我弟子中第一声闻神足难及。所谓大目干连比丘是也

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在拔耆国师子园中

诸神足高德比丘。贤者舍利弗．贤者大目干连．贤者迦叶．贤者离越．贤者阿难等五百人俱。是时。大目干连．大迦叶．阿那律晨旦至舍利弗所。然阿难遥见三大声闻诣舍利弗所。语离越言。三大声闻往至舍利弗。我等二人亦可往至舍利弗所。所以然者。备闻舍利弗说奇妙之法

离越报曰。此事可然

是时。离越．阿难往至舍利弗所。是时。舍利弗言。善来。诸贤。就此处坐。是时。舍利弗语阿难曰。我今欲有所问。此牛师子园极为快乐。自然天香流布四远。云何当使此园快乐。

阿难报曰。若有比丘多有所闻不忘。总持诸法义味。具足修行梵行。如此诸法皆悉具足。亦不漏脱。与四部之众而为说法。不失次第。亦不卒暴。无有乱想。如是。比丘在此牛师子园快乐

是时。舍利弗语离越言。阿难今日以演说之。我今复欲问汝义。牛师子园快乐如是。汝今次说。义复云何

离越报曰。于是。比丘乐闲静之处。思惟坐禅。与正观相应。如是。比丘乐牛师子园中

是时。尊者舍利弗语阿那律曰。汝今当说悦乐之义

阿那律报曰。若有比丘天眼彻视。观众生类死者．生者．善色．恶色．善趣．恶趣。若好．若丑。皆悉知之。或有众生身．口．意行恶。诽谤贤圣。身坏命终。生地狱中。或复有众生身．口．意行善。不诽谤贤圣。犹如士夫观空中。靡不备悉。有天眼比丘亦复如是。观世界无有疑难。如是。比丘在牛师子园中。快乐如是也

是时。舍利弗语迦叶曰。我今语汝。如是诸贤以说快乐之义。汝今次应说之

迦叶报曰。若有比丘行阿练若行。复教他人使行阿练若。叹说闲静之德。己身着补纳之衣。复教他使行头陀。身自知足在闲居之处。复教他人使修其行。己身戒德具足。三昧成就．智慧成就．解脱成就．解脱见慧成就。复教他人使行其法。叹说其法已能劝化。复教他人使行其法。教训无厌足。如是。比丘在牛师子园中快乐无比

尔时。尊者舍利弗语大目连曰。诸贤圣以说快乐之义。汝今次说快乐之义。牛师子园中快乐无双。汝今欲云何说之

目连报曰。于是。比丘有大神足。于神足而得自在。彼能变化无数千事而无疑难。亦能分一身作无数身。或复还合为一。石壁皆过。踊没自在。亦如驶河。犹如飞鸟在空中无迹。譬如暴火焚烧山野。亦如日月靡所不照。亦能举手摩抆日月。亦能化身至梵天上。如此。比丘宜牛师子园中

是时。目连语舍利弗曰。我等各随其辩而说之。我等今问舍利弗义。牛师子园极为快乐。何等比丘宜在其中

舍利弗言。若有比丘能降心。然彼心不能降比丘。设彼比丘欲得三昧。即时彼比丘能得三昧。随意远近成三昧者。即能成办之。犹如长者家有好衣。盛着箱箧。尔时彼长者随意欲取何等衣。随意取之而无疑难。亦能随意入三昧中。此亦如是。心能使比丘。非比丘能使心。随意入三昧亦无疑难。如是。比丘能使心。非心使比丘。如是之人宜在牛师子园中

是时。舍利弗告诸贤曰。我等随其辩而说。各随方宜。善说此义。今各相将往问世尊。云何比丘得乐此牛师子园。若世尊有所说。我等当奉行

诸比丘报曰。如是。舍利弗

是时。大声闻等各各相将往至如来所。到已。头面礼足。在一面坐。尔时。大声闻以此因缘具白佛。尔时。世尊告曰。善哉。如阿难所说。所以然者。阿难比丘闻法能持。总摄诸法。具足修行梵行。如此之法。善闻不忘。亦无邪见。与四部之众而说法。言不错乱。亦不卒暴

离越比丘所说亦复快哉。所以然者。乐闲静之处。不处人间。常念坐禅。无有诤讼。与止观相应。闲居寂寞

阿那律比丘亦复快哉。所以然者。阿那律比丘天眼第一。彼以天眼观三千世界。犹如有眼之人。掌中观珠。阿那律比丘亦复如是。彼以天眼观此三千大千世界而无疑难

今迦叶比丘亦复快哉。所以然者。迦叶比丘己身是阿练若行。复能叹说闲居之行。身能乞食。复能叹誉乞食之德。身着补纳衣。复能叹说补纳衣之德。己身知足。复能叹说知足之德。己身处岩穴。复叹说岩穴之德。己身戒成就．三昧成就．智慧成就．解脱成就．解脱见慧成就。复能教人成此五分法身。身能教化。复能教人使行其法

善哉。善哉。如目连所说。所以然者。目连比丘有大威力。神足第一。心得自在。彼意欲所为。则能办之。或化一身。分为万亿。或还合为一。石壁皆过。无有挂碍。踊没自在。亦如驶水亦无触碍。如空中之鸟亦无足迹。犹如日月靡所不照。能化身乃至梵天

善哉。如舍利弗之所说。所以然者。舍利弗能降伏心。非心能降伏舍利弗。若欲入三昧时。则能成办无有疑难。犹如长者好衣裳。随意取之而无疑难。舍利弗比丘亦复如是。能降伏心。非心能降伏舍利弗。随意入三昧。皆悉在前

善哉。善哉。诸比丘。汝等所说各随方便。但今复听我所说。云何比丘乐牛师子园中。若有比丘依村落住。彼到时。着衣持钵。入村乞食。彼已乞食已。还归所在。洗手面。在一树下正身正意。结加趺坐。系念在前。彼比丘便作是念。我今不坏于坐。要当尽有漏成无漏。尔时。彼比丘即有漏心得解脱。如是。比丘宜在牛师子园中。如是。比丘恒勤精进。莫有懈怠。所在之处靡不宗奉者。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说咒愿有六德。汝等谛听。善思念之

诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教

世尊告曰。彼云何名为六德。于是。施主檀越成就三法。云何檀越施主成就三法。于是。檀越施主信根成就．戒德成就．闻成就。是谓檀越施主成就此三法。施物之法复成三法。云何为三。然彼物色成就．味成就．香成就。有此三法。是谓。比丘。有此六事获大功德。名德远闻。获甘露之报。是故。诸比丘。若欲成就此六事者。当念惠施。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊与无央数之众而为说法。尔时。坐上有一比丘。便生此念。愿如来告我有所论说。尔时。世尊知比丘心中所念。告诸比丘。若有比丘生此念。如来躬教训我。彼比丘戒具清净。无有瑕秽。修行止观。乐闲静之处

若比丘意欲求衣被．饮食．床敷卧具．病瘦医药者。亦当戒德成就。在空闲处而自修行。与止观共相应

若复比丘欲求知足者。当念戒德具足。在闲静处而自修行。与止观共相应

若复比丘欲求使四部之众．国王．人民有形之类所见识知。彼当念戒德具足

若复比丘意欲求四禅。中无悔心。亦不变易。当念戒德成就

若复比丘意欲求四神足。彼亦当戒德具足

若复比丘意欲求八解脱门而无挂碍。彼当念戒德具足

若复比丘意欲求天耳。彻听闻天人闻声。当念戒德具足

若复比丘意欲求知他人心中所念。诸根缺漏。彼亦当念戒德具足

若复比丘意欲求知众生心意。有欲心．无欲心。有嗔恚心．无嗔恚心。有愚痴心．无愚痴心。如实知之。有爱心．无爱心。有受心．无受心。如实知之。有乱心．无乱心。有疾心．无疾心。有少心．无少心。有量心．无量心。有痛心．无痛心。有三昧心．无三昧心。有解脱心．无解脱心。如实知之。欲如是者。当念戒德具足

若复比丘意欲得无量神足。分一身作无数。复还合为一。踊没自在。化身乃至梵天。彼当念戒德具足

若复比丘意欲求自忆宿世无数劫事。或一生．二生。乃至千生．百千亿生．成劫．败劫．成败之劫。不可称计。我曾死此生彼。名某．字某。或从彼终。来生此间。自忆如此无数劫事。当念戒德具足而无他念

若复比丘意欲求天眼。彻视观众生类善趣．恶趣。善色．恶色。若好．若丑。如实知之。或复有众生身．口．意行恶。诽谤贤圣。身坏命终。生地狱中。或复有众生身．口．意行善。不诽谤贤圣。心意正见。身坏命终。生善处天上。意欲如是者。当念戒德具足

若复比丘意欲求尽有漏。成无漏心解脱．智慧解脱。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。彼当念戒德具足。内自思惟无有乱想。居在闲处

诸比丘。当念戒德具足。无他余念。威仪成就具足。少过常恐。何况大者。若有比丘意欲使如来共论者。常念戒德具足。已戒德具足。当念闻具足。闻已具足。当念施具足。施已具足。当念智慧具足。解脱知见。皆悉具足。若比丘戒身．定．慧身．解脱身．解脱知见身具足者。便为天．龙．鬼神所见供养。可敬．可贵。天．人所奉。是故。诸比丘。当念五分法身具足者。是世福田。无能过者。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

增壹阿含经卷第二十九增壹阿含经卷第三十

        东晋罽宾三藏瞿昙僧伽提婆译

    六重品第三十七之二

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。尊者舍利弗往诣世尊所。头面礼足。在一面坐。尔时。舍利弗白世尊言。我今以在舍卫城夏坐。意欲人间游化

世尊告曰。今正是时。时。舍利弗即从坐起。头面礼足。便退而去

时。舍利弗去未久。有一比丘怀诽谤意。白世尊言。舍利弗与诸比丘共诤竞不忏悔。今游行人间

尔时。世尊告一比丘。汝速往持吾声。唤舍利弗

比丘对曰。如是。世尊

佛敕目连．阿难。汝等使诸房中召诸比丘诣世尊所。所以然者。舍利弗所入三昧。今当在如来前作师子吼

是时。诸比丘闻佛教已。各集世尊所。头面礼足。在一面坐。是时。彼比丘受世尊教。即往至舍利弗所。语舍利弗言。如来欲得相见

尔时。舍利弗往至佛所。头面礼足。在一面坐。是时。佛告舍利弗言。卿向者去未久。有秽行比丘来至我所。而白我言。云舍利弗比丘与诸比丘共诤亦不悔过。在人间游化。审实尔乎

舍利弗白佛言。如来自当知之

世尊告曰。我自知耳。但今大众各怀狐疑。汝今于大众中。可以己辩而自明净

舍利弗白佛言。自出母胎年向八十。每自思惟。未曾杀生。亦不妄语。正使于调戏之中亦不妄语。亦复未曾斗乱彼此。设不专意之时。或能有此行耳。我今。世尊。心意清净。岂当与梵行人共斗诤乎。亦如此地。亦受净。亦受不净。屎尿秽恶皆悉受之。脓血涕唾终不逆之。然此地亦不言恶。亦不言善。我亦如是

世尊。心不移转。何得与梵行人共诤而远游行。心不专者能有此耳。我今心正。何得与梵行人共诤而远游乎。亦如水。亦能使好物净。亦能使不好物净。彼水不作是念。我净是．置是。此亦如是。无有异想。何得与梵行人共斗而远游乎。犹如炽火焚烧山野。不择好丑。终无想念。我亦如是。岂当有意与梵行人共诤乎。亦如扫洒。不择好丑。皆能除之。终无想念。犹如牛无其双角。极自良善。亦不凶暴。善可将御。随意所至。终无疑难

唯然。世尊。我心如是。亦不与想有所伤害。岂当与梵行人共诤而远游乎。亦如旃陀罗女着弊坏衣。在人间乞食亦无禁忌。我亦如是。世尊。亦无想念。当兴诤讼而远游也。亦如脂釜。处处漏坏。有目之人皆悉观见处处漏出。我亦如是。世尊。九孔之中漏出不净。岂当与梵行人共诤。犹如女人年少端正。复以死尸系彼女颈。而厌患之。世尊。我亦如是。厌患此身如彼无异。岂当与梵行人共诤而远游乎。此事不然。世尊。自当知之。彼比丘亦当知之。设当有是者。愿彼比丘受我忏悔

尔时。世尊告彼比丘。汝今可自悔过。所以然者。若不悔者头便破为七分

是时。彼比丘心怀恐怖。衣毛皆竖。即从坐起。礼如来足。白世尊言。我今自知犯舍利弗。唯愿世尊受我忏悔

世尊告曰。汝比丘。自向舍利弗忏悔。若不尔者头便为七分

是时。彼比丘即向舍利弗头面礼足。白舍利弗言。唯愿受我忏悔。愚不别真

尔时。世尊告舍利弗。汝今可受此比丘悔过。又以手摩头。所以然者。若当不受此比丘忏悔者。头破为七分

尔时。舍利弗以手摩头。语比丘曰。听汝忏悔。如愚如惑。此佛法中极为旷大。能随时悔过者。善哉。今受汝忏悔。后更莫犯。如是再三

是时。舍利弗告彼比丘曰。汝更莫犯。所以然者。有六法入地狱。六法生天。六法至涅槃处。云何为六。欲害他人。我以起此害心。便欢喜踊跃。不能自胜。我当教人使害他。于中起害心。以得害人于中起欢喜。我当得此不馨之问。未起此事便快愁忧。是谓有此六法。令人堕恶趣

云何有六。令人至善处。所谓身戒具足。口戒具足。意戒具足。命根清净。不杀害心。无妒嫉心。是谓有此六法。生于善处

云何修六法至于涅槃。所谓六思念法。云何为六。所谓身行慈无瑕秽。口行慈无瑕秽。意行慈无瑕秽。若得利养之具。能与人等共分之而无吝想。奉持禁戒无瑕疵。智者所贵。如是之戒能具足诸有邪见．正见．贤圣出要。能得尽苦本。如是诸见皆悉分明。是谓六法得至涅槃。汝今。比丘。当求方便。行此六法。如是。比丘。当作是学

尔时。彼比丘重从坐起。礼舍利弗足。我今重自忏。如愚如惑而不别真。唯愿舍利弗。受我悔过。后不复犯

舍利弗曰。听汝悔过。贤圣法中极为旷大。能自改往修来。莫复更犯

尔时。彼比丘闻舍利弗所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说第一最空法。汝等善思念之

诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教

世尊告曰。彼云何为名第一最空之法。若眼起时则起。亦不见来处。灭时则灭。亦不见灭处。除假号法．因缘法。云何假号．因缘。所谓是有则有。此生则生。无明缘行。行缘识。识缘名色。名色缘六入。六入缘更乐。更乐缘痛。痛缘爱。爱缘受。受缘有。有缘生。生缘死。死缘愁．忧．苦．恼。不可称计。如是苦阴成此因缘

无是则无。此灭则灭。无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六入灭。六入灭则更乐灭。更乐灭则痛灭。痛灭则爱灭。爱灭则受灭。受灭则有灭。有灭则生灭。生灭则死灭。死灭则愁．忧．苦．恼。皆悉灭尽。除假号之法。耳．鼻．舌．身．意法亦复如是。起时则起。亦不知来处。灭时则灭。亦不知灭处。除其假号之法。彼假号法者。此起则起。此灭则灭。此六入亦无人造作。亦名色．六入法。六入亦无人造作。由父母而有胎者亦无。因缘而有。此亦假号。要前有对。然后乃有。犹如钻木求火。以前有对。然后火生。火亦不从木出。亦不离木。若复有人劈木求火亦不能得。皆由因缘合会。然后有火。此六情起病亦复如是。皆由缘会于中起病。此六入起时则起。亦不见来。灭时则灭。亦不见灭。除其假号之法。因由父母合会而有

尔时。世尊便说此偈

  先当受胞胎　　渐渐如冻酥
  遂复如息肉　　后转如像形
  先生头项颈　　转生手足指
  支节各各生　　发毛瓜齿成
  若母饮食时　　种种若干馔
  精气用活命　　受胎之原本
  形体以成满　　诸根不缺漏
  由母得出生　　受胎苦如是

比丘当知。因缘合会。乃有此身耳。又复。比丘。一人身中骨有三百六十。毛孔九万九千。脉有五百。筋有五百。虫八万户。比丘当知。六入之身有如是灾变。比丘。当念思惟。如是之患。谁作此骨。谁合此筋脉。谁造此八万户虫

尔时。彼比丘作是念思惟。便获二果。阿那含．若阿罗汉

尔时。世尊便说此偈

  三百六十骨　　在此人身中
  古佛之所演　　我今亦说之
  筋有五百枚　　脉数亦如是
  虫有八万种　　九万九千毛
  当观身如是　　比丘勤精进
  速得罗汉道　　往至涅槃界
  此法皆空寂　　愚者之所贪
  智者心欢悦　　闻此空法本

是谓。比丘。此名第一最空之法。与汝等说如来之所说行之法。我今以为起慈哀心。我今以办。常当念修行其法。在闲居之处。坐禅思惟。勿有懈怠。今不修行。后悔无益。此是我之教训。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。生漏梵志往至世尊所。共相问讯。在一面坐。尔时。生漏梵志白世尊言。瞿昙。刹利今日意欲何求。有何行业。为着何教。为究竟何事。婆罗门意欲何求。有何行业。为着何教。究竟何事。国王今日意欲何求。有何行业。为着何教。为究竟何事。盗贼今日意欲何求。有何行业。为着何教。为究竟何事。女人今日意欲何求。有何行业。为着何教。为究竟何事

尔时。世尊告梵志曰。刹利种者。常好斗讼。多诸技术。好喜作务。所要究竟终不中休

梵志问曰。梵志意何所求

世尊告曰。梵志意好咒术。要作居家。乐闲静之处。意在梵天

又问曰。国王意何所求

世尊告曰。梵志当知。王意所欲得国政。意在兵仗。贪着财宝

盗贼意何所求

世尊告曰。贼意盗窃。心在奸邪。欲使人类不知所作

女人意何所求

世尊告曰。女人意在男子。贪着财宝。心系男女。心欲自由

尔时。梵志白世尊言。甚奇。甚特。尽知尔许之变。如实不虚。今日比丘意何所求

世尊告曰。戒德具足。心游道法。意在四谛。欲至涅槃。此是比丘之所求也

是时。生漏梵志白世尊言。如是。世尊。比丘所行意不可移转。其义实尔。瞿昙。涅槃者极为快乐。如来所说乃为过多。犹如盲者得视。聋者得听。在闇者见明。今日如来所说亦复如是。而无有异。我今国事猥多。欲还所止

世尊告曰。宜知是时。是时。生漏梵志即从坐起。绕佛三匝。便退而去

尔时。生漏梵志闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。生漏梵志往至世尊所。头面礼足。在一面坐。尔时。梵志白世尊言。此中颇有比丘。云何得修梵行无有缺漏。清净修梵行

世尊告曰。若有人戒律具足而无所犯。此名清净修得梵行。复次。梵志。若有眼见色。不起想着。不起识念。除恶想。去不善法。得全眼根。是谓此人清净修梵行。若耳闻声．鼻嗅香．舌知味．身知细滑．意知法。都无识想。不起想念。清净得修梵行。全其意根。如此之人得修梵行。无有缺漏

婆罗门白佛言。何等之人不修梵行。不具足清净行

世尊告曰。若有人俱会者。此名非梵行

婆罗门白佛言。何等之人漏不具足

世尊告曰。若有人与女人交接。或手足相触。接在心怀而不忘失。是谓。梵志。行不具足。漏诸淫泆。与淫．怒．痴共相应

复次。梵志。或与女人共相调戏。言语相加。是谓。梵志。此人行不全具。漏淫．怒．痴。梵行不具足修清净行

复次。梵志。若有女人恶眼相视而不移转。于中便起淫．怒．痴想。生诸乱念。是谓。梵志。此人梵行不净。不修梵行

复次。梵志。若复有人远闻或闻哭声。或闻笑声。于中起淫．怒．痴。起诸乱想。是谓。梵志。此人不清净修梵行。与淫．怒．痴共相应。行不全具

复次。梵志。若有人曾见女人。后更生想。忆其头目。于中生想。在屏闲之处。生淫．怒．痴。与恶行相应。是谓。梵志。此人不修梵行

是时。生漏梵志白世尊言。甚奇。甚特。此沙门瞿昙亦知梵行。亦知不梵行。亦知漏行。亦知不漏行。所以然者。我今亦生此念。诸有人民女人手足相加。起诸乱想。我时便生此念。此人行不清净。与淫．怒．痴共相应。第一更乐者。女人是也。第一可欲者。所谓眼眼相视。然彼女人或语．或笑。系缀男子。或共言语而系缀男子。是时。我便生此念。此六人尽行不清净行。如来今日所说甚过。犹如盲者得目。迷者见路。愚者闻道。有目之人见色。如来说法亦复如是。我今自归佛．法．众。自今之后不复杀生。唯愿受为优婆塞

尔时。生漏梵志闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在毗舍离城外林中。与大比丘众五百人俱

尔时。尊者马师到时。着衣持钵。入城乞食。是时。萨遮尼健子遥见马师来。即往语马师曰。汝师说何等义。有何教训。以何教诫向弟子说法乎

马师报曰。梵志。色者无常。无常者即是苦。苦者即是无我。无我者即是空也。空者彼不我有。我非彼有。如是者智人之所学也。痛．想．行．识无常。此五盛阴无常者即是苦。苦者即是无我。无我者即是空。空者彼非我有。我非彼有。卿欲知者。我师教诫其义如是。与诸弟子说如是义

是时。尼健子以两手掩耳。而作是言。止。止。马师。我不乐闻此语。设瞿昙沙门有此教者。我实不乐闻。所以然者。如我义者色者是常。沙门义者无常。何日当见沙门瞿昙与共论议。当除沙门瞿昙颠倒之心

尔时。毗舍离城五百童子集在一处。欲有所论。是时。尼健子往至五百童子所。语童子曰。汝等皆来。共至沙门瞿昙所。所以然者。意欲与彼沙门瞿昙共论。使彼沙门得见正谛之道。沙门所说者色者无常。如我义者色者是常。犹如力士手执长毛之羊。随意将东西。亦无疑难。我今亦复如是。与彼沙门瞿昙论议。随我捉舍而无疑难。犹如猛象凶暴而有六牙。在深山中戏。亦无所难。我今亦复如是。与彼论议亦无疑难。犹如两健丈夫而捉一劣者。在火上炙。随意转侧。亦无疑难。我今与彼论义亦无疑难。我论议中尚能害象。何况人乎。亦能使象东．西．南．北。岂不如人乎。今此讲堂梁柱无情之物。尚能使移转。何况与人共论能胜。我使彼血从面孔出而命终

其中或有童子而作是言。尼健子终不能与沙门论议。但恐沙门瞿昙与尼健子论议耳。或有作是说。沙门不与尼健子论议。尼健子能与沙门共论议。是时。尼健子便作是念。设令沙门瞿昙所说。如马师比丘者。足得相畴。若有义者。闻已当知

是时。尼健子将五百童子。前后围绕。往至世尊所。共相问讯。在一面坐。是时。尼健子白世尊言。云何。瞿昙。有何教诫。以何教诫训诸弟子

佛告尼健子。我之所说。色者无常。无常即是苦。苦者即是无我。无我者即是空。空者彼非我有。我非彼有。痛．想．行．识及五盛阴皆悉无常。无常即是苦。苦者无我。无我者是空。空者彼非我有。我非彼有。我之教诫其义如是

尼健子报曰。我不乐闻此义。所以然者。如我所解义。色者是常

世尊告曰。汝今且专心意。思惟妙理。然后说之

尼健子报曰。我今所说色者是常。此五百童子其义亦尔

世尊告曰。汝今所说色者是常。此五百童子其义亦尔

世尊告曰。汝今以己之辩说之。何为引彼五百人乎

尼健子报曰。我今说色是常。沙门欲何等言论

世尊告曰。我今说色者无常。亦复无我。权诈合数有此色者。亦无真实。无固．无牢亦如雪搏。是等磨灭之法。是变易之法。汝今方说色者是常。我还问汝。随意报我。云何。尼健子。转轮圣王还于己国得自在不乎。又彼大王不应脱者而脱之。不应系者而系之。可得尔乎

尼健子报曰。此圣王有此自在之力。不应杀者能杀之。不应系者能系之

世尊告曰。云何。尼健子。转轮圣王当复老乎。头白．面皱．衣裳垢坋。是时。尼健子默然不报。世尊再三问之。彼亦再三默然不报

是时。密迹金刚力士手执金刚之杵。在虚空中而告之曰。汝今不报论者。于如来前破汝头作七分

尔时。世尊告尼健子曰。汝今观虚空中

是时。尼健子仰观空中。见密迹金刚力士。又闻空中语。设汝不报如来论者。当破汝头作七分。见已惊恐。衣毛皆竖。白世尊言。唯愿瞿昙当见救济。今更问论当畴对

世尊告曰。云何。尼健子。转轮圣王当复老乎。亦当头白．齿落．皮缓．面皱耶

尼健子报曰。沙门瞿昙。虽有此语。如我义者。色者是常

世尊告曰。汝善思惟而后报之。前之与后义不相应。但具论圣王当复老乎。亦当头白．齿落．皮缓．面皱耶

尼健子报曰。转轮圣王许使老

世尊告曰。转轮圣王常能于己国得自由。何以故不能却老．却病．却死。我不用老．病．死。我是常之。应欲使然者。其义可乎

是时。尼健子默然不对。愁忧不乐。寂然不语

是时。尼健子身体汗出。污汗衣裳。亦彻坐处。乃至于地。世尊告曰。尼健子。汝在大众中而师子吼。汝等童子共我至瞿昙所。与共论议。当降伏。如捉长毛之羊。随意东西。而无疑难。亦如大象入深水中。随意自游。亦无所畏。亦如两健丈夫捉一劣者。在火上炙。随意转侧。又复汝说。我常能论害大象。如此梁柱草木斯皆无情。与共论议能使屈申低仰。亦能使腋下流汗

尔时。世尊举三法衣。示尼健子曰。汝观如来腋无流汗。然汝今日返更有汗。乃彻乎地。是时。尼健子复默然不对

尔时。有童子名头摩。[仁-二+(亡/大)]在彼众。是时。头摩童子白世尊言。我今堪任有所施行。亦欲所说

世尊告曰。随意说之

头摩童子白佛言。犹如去村落不远有好浴池。然彼浴池有虫饶脚。然村落人民。男女大小往至浴池所。而出此虫。各各以瓦石取此虫。打之伤破手脚。彼虫意欲还入水者。终无此事。此尼健子亦复如是。初意猛盛。与如来共论。心怀姤意。兼抱憍慢。如来尽以除之。永无有余。此尼健子更终不能重至如来所而共论议

是时。尼健子语头摩童子曰。汝今愚惑。不别真伪。亦不与汝共论。乃与沙门瞿昙共论。是时。尼健子白佛言。唯问义理。当更说之

世尊告曰。云何。尼健子。转轮圣王欲使老．病．死不至。可得尔乎。彼圣大王果此愿耶

尼健子报曰。不果此愿也

欲使有此色。欲使无此色。可果乎

尼健子报曰。不果也。瞿昙

世尊告曰。云何。尼健子。色者是常。为是无常

尼健子报曰。色者无常

设复无常。为变易法。汝复见此是我。许我是彼有乎

对曰。不也。瞿昙

痛．想．行．识为是常。为是非常

对曰。无常

世尊告曰。设复无常。为变易之法。汝颇见有乎

对曰。无也

世尊告曰。此五盛阴是常．无常也

尼健子报曰。无常也

佛言。设复无常。为变易法。汝颇见有乎

对曰。无也

云何。尼健子。汝言是常。此理不与义相违乎

是时。尼健子白世尊言。我今愚痴。不别真谛。乃兴此怀。与瞿昙共论。言色是常。犹如猛兽师子遥见人来。有恐怖心乎。终无此事。今日如来亦复如是。无有毫牦。我今狂惑。未明深义。乃敢触娆。沙门瞿昙所说过多。犹如盲者得眼。聋者彻听。迷者见路。无目见色。沙门瞿昙亦复如是。无数方便而为说法。我今自归沙门瞿昙．法．比丘僧。自今以后尽形寿。听为优婆塞。不复杀生。唯愿瞿昙及比丘僧。当受我请。欲饭佛及比丘僧。尔时。世尊默然受请

是时。尼健子见世尊默然受请。即从坐起。绕佛三匝。头面礼足而去。往诣毗舍离童子所。到已。语童子曰。汝等所应供养我具。以当时给我。莫以非时。我今请沙门瞿昙及比丘僧。明当饭之

是时。诸童子各办饮食之具。持用与之。是时。尼健子即以其夜。办种种甘馔饮食。敷好坐具。而白。时到。今正是时。唯愿屈伸

是时。世尊到时。着衣持钵。将诸比丘僧入毗舍离。往至尼健子家。到已就坐。及比丘僧各次第坐。是时。尼健子以见佛．比丘僧坐定。自手斟酌。行种种饮食。见佛．比丘僧食讫。行清净水。便取一小座。在如来前坐。欲得闻法

尔时。世尊渐与说妙论。所谓论者。施论．戒论．生天之论。欲为秽恶。淫不净行。出要为乐。尔时。世尊以见尼健子心开意解。诸佛世尊常所说法。苦．习．尽．道。尽与彼尼健子说之。是时。尼健子即于坐上。诸尘垢尽。得法眼净

是时。世尊便说此偈

  祠祀火为上　　诗书颂为首
  人中王为最　　众流海为源
  星中月为明　　光明日最胜
  上下及四方　　诸地所出物
  天及人民类　　佛为无上尊
  欲求其德者　　三佛为最上

尔时。世尊说此偈已。即从坐起而去。是时。尼健子五百弟子闻师受佛教化。闻已。各各自相谓言。我等大师。云何师宗瞿昙。是时。诸弟子出毗舍离城。在中道立。是时。尼健子欲至佛所听法。是时。世尊与尼健子说法。助令欢喜。尼健子闻法已。即从坐起。头面礼足。便退而去

是时。尼健子弟子遥见师来。各各自相谓言。此沙门瞿昙弟子今着道来。各各取瓦石而打杀之

时。诸童子闻尼健子为弟子所杀。往至世尊所。头面礼足。在一面坐。尔时。诸童子白世尊言。如来所可教化尼健子者。今为弟子所杀。今以命终为生何处

世尊告曰。彼是有德之人。四谛具足。三结使灭。成须陀洹。必尽苦际。今日命终生三十三天。彼见弥勒佛已。当尽苦际。此是其义。当念修行。尔时。诸童子白世尊言。甚奇。甚特。此尼健子至世尊所。捔论议。还以己论而自缚。来受如来化。夫见如来者终无虚妄。犹如有人入海取宝。必有所克获。终不空还。此亦如是。其有众生至如来所者。要得法宝。终不空还

尔时。世尊与诸童子说微妙法。使令欢喜。尔时。诸童子从佛闻法已。即从坐起。绕佛三匝。头面礼足。便退而去

尔时。诸童子闻佛所说。欢喜奉行

增壹阿含经卷第三十增壹阿含经卷第三十一

        东晋罽宾三藏瞿昙僧伽提婆译

    力品第三十八之一

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有六凡常之力。云何为六。小儿以啼为力。欲有所说。要当先啼。女人以嗔恚为力。依嗔恚已。然后所说。沙门．婆罗门以忍为力。常念下。下于人然后自陈。国王以憍骜为力。以此豪势而自陈说。然阿罗汉以专精为力。而自陈说。诸佛世尊成大慈悲。以大悲为力弘益众生。是谓。比丘。有此六凡常之力。是故。比丘。常念修行此大慈悲。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。汝等当思惟无常想。广布无常想。已思惟．广布无常想。尽断欲界爱。色界．无色界爱。亦断无明．憍慢。犹如以火烧焚草木。永尽无余。亦无遗迹。此亦如是。若修无常想。尽断欲爱．色爱．无色爱。无明．憍慢永无有余。所以然者。比丘。当修无常想时。而无欲心。彼以无欲心。便能分别法。思惟其义。无有愁．忧．苦．恼。彼以思惟法义。则无愚惑错误修行。若见有斗诤者。彼便作是念。此诸贤士不修无常想。不广布无常想。故致此斗讼耳。彼以斗诤不观其义。以不观其义。则有迷惑之心。彼以执此愚惑。而命终入三恶道。饿鬼．畜生．地狱中。是故。诸比丘。当修无常想。广布无常想。便无嗔恚．愚惑之想。亦能观法。亦观其义。若命终之后。生三善处。生天上．人中．涅槃之道。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在摩竭国忧迦支江水侧

尔时。世尊诣一树下。躬自敷座而坐。正身正意。系念在前

尔时。有一梵志往至彼处。是时。梵志见世尊脚迹为妙。见已。便生此念。是何人之迹。为是天．龙．鬼神．干沓和．阿须伦．人．若非人。为我先祖梵天耶。是时。梵志即逐迹前进。遥见世尊在一树下坐。正身正意。系念在前。见已。作是语。为是天耶

世尊告曰。我非是天

为干沓和耶

世尊告曰。我非干沓和也

为是龙子乎

对曰。我非是龙也

为阅叉也

佛报梵志。我非阅叉

为是祖父也

佛报曰。我非祖父

是时。婆罗门问世尊曰。汝今是谁

世尊告曰。有爱者则有受。有受则有爱。因缘合会。然后各各相生如此。如此五苦盛阴无有断绝时。以知爱已。则知五欲。亦知外六尘．内六入。即知此盛阴之本末

尔时。世尊便说此偈

  世间有五欲　　意为第六生
  以知内外六　　当念尽苦际

是故。当求方便。灭内外六事。如是。梵志。当作是学

尔时。彼梵志闻佛如是教。思惟玩习不去心怀。即于坐上。诸尘垢尽。得法眼净

尔时。彼梵志闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我本为菩萨时。未成佛道中有此念。此世间极为勤苦。有生．有老．有病．有死。然此五盛阴不得尽本原。是时。我复作是念。由何因缘有生．老．病．死。复由何因缘致此灾患。当思惟此时。复生此念。有生则有老．病．死

尔时。当思惟是时。复更生念。由何因缘有生。此由有而生。复生此念。有者。何由而有。当思惟是时。便生此念。此有由受而有。复念。此受何由而有。尔时。以智观之。由爱而有受。复更思惟。此爱何由而生。重观察之。由痛而有爱。复更思惟。此痛何由而生。当作是观察时。由更乐而有此痛。复重思惟。此更乐何由而有。我生此念时。缘六入而有此更乐。时我重思惟。此六入何由而有。观察是时。由名色而有六入。时我复作是念。名色何由而有。观察是时。复由识而有名色。此识何由而有。观察是时。由行生识。时我复作是念。行何由而生。观察是时。行由痴而生

无明缘行。行缘识。识缘名色。名色缘六入。六入缘更乐。更乐缘痛。痛缘爱。爱缘受。受缘有。有缘生。生缘死。死缘愁．忧．苦．恼。不可称计。如是名为苦盛阴所习

我尔时复作是念。由何因缘灭生．老．病．死。我观察是时。生灭。老．病．死灭。时复生此念。由何而无生。观此生原有灭。生则灭。复念。由何而无有。时生此念。无受则无有。时我生此念。由何灭受。观察是时。爱灭。受则灭。复生此念。由何而灭爱。重更观察。痛灭。爱则灭。复思惟。由何而灭痛。观察是时。更乐灭。则痛灭。复思惟。更乐何由而灭。观察是时。六入灭。则更乐灭。复观此六入何由而灭。当观察时。名色灭。则六入灭。复观名色何由而灭。识灭。则名色灭。复观察此识何由而灭。行灭。则识灭。复观此行何由而灭。痴灭。则行灭。行灭。则识灭。识灭。则名色灭。名色灭。则六入灭。六入灭。则更乐灭。更乐灭。则痛灭。痛灭。则爱灭。爱灭。则受灭。受灭。则有灭。有灭。则生灭。生灭。则老．病灭。老．病灭。则死灭。是谓名为五盛阴灭

时我复生此念。此识最为原首。令人致此生．老．病．死。然不能知此生．老．病．死生之原本。犹如有人在山林中。行逐小径道。小复前行。见旧大道。古昔诸人在中行处。是时。彼人便复此道。小复前进。见旧城郭．园观．浴池。皆悉茂盛。但彼城中无有居民。此人见已。还归本国。前白王言。昨游山林见好城郭。树木繁茂。但彼城中无有人民。大王。可使人民在彼城止住。是时。国王闻此人语。即居止人民。然此城郭还复如故。人民炽盛。快乐无比。

诸比丘当知。我昔未成菩萨时。在山中学道。见古昔诸佛所游行处。便从彼道。即知生．老．病．死所起原本。有生有灭。皆悉分别。知生苦．生习．生尽．生道。皆悉了知。有．受．爱．痛．更乐．六入．名色．识．行．痴亦复如是。无明起则行起。行所造者复由于识。我今以明于识。今与四部之众而说此本。皆当知此原本所起。知苦．知习．知尽．知道。念使分明。以知六入。则知生．老．病．死。六入灭则生．老．病．死灭。是故。比丘。当求方便。灭于六入。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊与无央数百千万众而为说法。尔时。阿那律在彼坐上。是时。阿那律在众中睡眠

尔时。佛见阿那律睡眠。便说此偈

  受法快睡眠　　意无有错乱
  贤圣所说法　　智者之所乐
  犹如深渊水　　澄清无瑕秽
  如是闻法人　　清净心乐受
  亦如大方石　　风所不能动
  如是得毁誉　　心无有倾动

是时。世尊告阿那律。汝畏王法及畏盗贼而作道乎

阿那律报曰。不也。世尊

佛告阿那律。汝何故出家学道

阿那律白佛言。厌患此老．病．死．愁．忧．苦．恼。为苦所恼。故欲舍之。是故出家学道

世尊告曰。汝今。族姓子。信心坚固。出家学道。世尊今日躬自说法。云何于中睡眠

是时。尊者阿那律即从座起。偏露右肩。长跪叉手。白世尊言。自今已后形融体烂。终不在如来前坐睡

尔时。尊者阿那律达晓不眠。然不能除去睡眠。眼根遂损。尔时。世尊告阿那律曰。勤加精进者与调戏盖相应。设复懈怠与结相应。汝今所行当处其中

阿那律白佛。前已在如来前誓。今不能复违本要

是时。世尊告耆域曰。疗治阿那律眼根

耆域报曰。若阿那律小睡眠者。我当治目

世尊告阿那律曰。汝可寝寐。所以然者。一切诸法由食而存。非食不存。眼者以眠为食。耳者以声为食。鼻者以香为食。舌者以味为食。身者以细滑为食。意者以法为食。我今亦说涅槃有食

阿那律白佛言。涅槃者以何等为食

佛告阿那律。涅槃者以无放逸为食。乘无放逸。得至于无为

阿那律白佛言。世尊。虽言眼者以眠为食。然我不堪睡眠

尔时。阿那律缝故衣裳。是时。眼遂败坏。而得天眼。无有瑕秽。是时。阿那律以凡常之法而缝衣裳。不能得使缕通针孔中。是时。阿那律便作是念。诸世间得道罗汉。当与我贯针

是时。世尊以天耳清净。闻此音声。诸世间得道阿罗汉者。当与我贯针。尔时。世尊至阿那律所而告之曰。汝持针来。吾与贯之

阿那律白佛言。向所称说者。谓诸世间欲求其福者。与我贯针

世尊告曰。世间求福之人无复过我。如来于六法无有厌足。云何为六。一者施。二者教诫。三者忍。四者法说．义说。五者将护众生。六者求无上正真之道。是谓。阿那律。如来于此六法无有厌足

阿那律曰。如来身者真法之身。复欲更求何法。如来已度生死之海。又脱爱着。然今日故求为福之首

世尊告曰。如是。阿那律。如汝所说。如来亦知此六法为无厌足。若当众生知罪恶之原身．口．意所行者。终不堕三恶趣。以其众生不知罪恶之原。故坠堕三恶趣中

尔时。世尊便说此偈

  世间所有力　　游在天人中
  福力最为胜　　由福成佛道

是故。阿那律。当求方便。得此六法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。有众多比丘入舍卫城乞食。闻王波斯匿宫门外有众多人民。于中举手唤呼皆称怨。国界有贼名鸯掘魔。极为凶暴。杀害生类不可称计。无慈悲于一切众生。国界人民无不厌患。日取人杀以指为鬘。故名为指鬘。唯愿大王当往共战

是时。众多比丘乞食已。还诣祇洹精舍。收摄衣钵。以尼师檀着肩上。往至世尊所。头面礼足。在一面坐。尔时。众多比丘白世尊言。我等众多比丘入舍卫城乞食。见众多人民在王宫门外。称怨诉辞。今王国界有贼名鸯掘魔。为人凶暴。无有慈心。杀于一切众生。人亡国虚皆由此人。又取人指以为华鬘

尔时。世尊闻彼比丘语已。即从座起。默然而行

是时。世尊寻到彼所。诸有取薪．负草．犁作之人。及牧牛羊者。见世尊诣彼道。各白佛言。沙门。沙门。勿从彼道。所以然者。此路侧有贼名鸯掘魔。于中止住。诸有人民。欲就此道者。要集十人．或二十人．或三十．四十．五十人。犹不得过。尽为鸯掘魔所擒获。然沙门瞿昙独无有侣。为鸯掘魔所触娆者。于事不省。世尊虽闻此语。故进不住

尔时。鸯掘魔母。持食诣鸯掘魔所。是时。鸯掘魔便作是念。吾指鬘为充数不乎。是时。即数指未充数。复更重数。唯少一人指。是时。鸯掘魔左右顾视。求觅生人。欲取杀之。然四远顾望。亦不见人。便作是念。我师有教。若能害母者。必当生天。我今母躬来在此。即可取杀之。得指充数。生于天上

是时。鸯掘魔左手捉母头。右手拔剑而语母言。小住。阿母。是时。世尊便作是念。此鸯掘魔当为五逆。即放眉间相。光明普照彼山林。是时。鸯掘魔见光明已。复语母言。此是何光明照此山林。将非国王集诸兵众。攻伐我身乎

是时母告曰。汝今当知。此非日月火光。亦非释．梵天王光明

尔时。其母便说此偈

  此非火光明　　非日月释梵
  鸟狩不惊怖　　和鸣殊于常
  此光极清净　　使人悦无量
  必是尊最胜　　十力至此间
  于天世人中　　天眼睹世界
  故欲度汝身　　世尊来至此

是时。鸯掘魔闻佛音响。欢喜踊跃。不能自胜。便作是语。我师亦有教诫而敕我曰。设汝能害母。并杀沙门瞿昙者。必生梵天上

是时。鸯掘魔语母曰。母。今且住。我先取沙门瞿昙杀。然后当食

是时。鸯掘魔即放母而往逐世尊。遥见世尊来。亦如金聚。靡所不照。见已。并笑而说是语。今此沙门定在我手。必杀不疑。其有人民欲行此道者。皆集大众而行此道。然此沙门独无伴侣。我今当取杀之

是时。鸯掘魔即拔腰剑。往逆世尊。是时。世尊寻还复道。徐而行步。而鸯掘魔奔驰而逐。亦不能及如来。是时。鸯掘魔白世尊言。住。住。沙门

世尊告曰。我自住耳。汝自不住

是时。彼鸯掘魔并走。遥说此偈

  去而复言住　　语我言不住
  与我说此义　　彼住我不住

尔时。世尊以偈报曰

  世尊言已住　　不害于一切
  汝今有杀心　　不离于恶原
  我住慈心地　　愍护一切人
  汝种地狱苦　　不离于恶原

是时。鸯掘魔闻此偈已。便作是念。我今审为恶耶。又师语我言。此是大祠。获大果报。能取千人杀。以指作鬘者。果其所愿。如此之人。命终之后。生善处天上。设取所生母及沙门瞿昙杀者。当生梵天上。是时。佛作威神。神识[怡-台+霍]寤。诸梵志书籍亦有此言。如来出世甚为难遇。时时亿劫乃出。彼出世时。不度者令度。不解脱者令得解脱。彼说灭六见之法。云何为六。言有我见者。即说灭六见之法。无有我者。亦与说灭无有我见之法。言有我见．无有我见。亦与说有我见．无我见之法。复自观察．说观察之法。自说无我之法。亦非我说．亦非我不说之法。若如来出世。说此灭六见之法。又我奔走之时。能及象．马．车乘。亦及人民。然此沙门行不暴疾。然今日不能及此。必当是如来

是时。鸯掘魔便说此偈

  尊今为我故　　而说微妙偈
  恶者今识真　　皆由尊威神
  即时舍利剑　　投于深坑中
  今礼沙门迹　　即求作沙门

是时。鸯掘魔即前白佛言。世尊。唯愿听作沙门

世尊告曰。善来。比丘。即时鸯掘魔便成沙门。着三法衣

尔时。世尊便说此偈

  汝今以剃头　　除结亦当尔
  结灭成大果　　无复愁苦恼

是时。鸯掘魔闻此语已。即时诸尘垢尽。得法眼净

尔时。世尊将鸯掘魔比丘还诣舍卫城祇洹精舍。是时。王波斯匿集四部之众。欲往攻伐贼鸯掘魔。是时。王便作是念。我今可往至世尊所。以此因缘。具白世尊。若世尊有所说者。当奉行之。尔时。王波斯匿即集四部之兵。往世尊所。头面礼足。在一面坐。尔时。世尊问王曰。大王。今日欲何所至。尘污身体。乃至于斯

波斯匿王白佛言。我今国界有贼名鸯掘魔。极为凶暴。无有慈心于一切众生。使国丘荒。人民流迸。皆由此贼。彼今取人杀之。以指为鬘。此是恶鬼。非为人也。我今欲诛伐此人

世尊告曰。若当大王见鸯掘魔信心坚固。出家学道者。王当奈之何

王白佛言。知复如何。但当承事供养。随时礼拜。然复。世尊。彼是恶人。无毫厘之善。恒杀害。能有此心出家学道乎。终无此理

是时。鸯掘魔去世尊不远。结跏趺坐。正身正意。系念在前。尔时。世尊伸右手指示王曰。此是贼鸯掘魔

王闻此语。便怀恐怖。衣毛皆竖。世尊告王。勿怀恐怖。可往至前。自当悟王意耳

是时王闻佛语。即至鸯掘魔前。语鸯掘魔曰。汝今姓谁

鸯掘魔曰。我姓伽伽。母名满足

是时王礼足已。在一面坐。尔时王问曰。善乐此正法之中。勿有懈怠。修清净梵行。得尽苦际。我当尽形寿供养衣被．饮食．床卧具．病瘦医药

是时。鸯掘魔默然不对。王即从座起。头面礼足。还诣世尊所。头面礼足。在一面坐

是时。王复白佛言。不降者使降。不伏者使伏。甚奇。甚特。曾所不有。乃能降伏极恶之人。唯愿大尊受命无穷。长养生民。蒙世尊恩。得免此难。国事猥多。欲还城池

世尊告曰。王知是时。尔时。国王即从座起。头面礼足。便退而去

尔时。鸯掘魔作阿练若。着五纳衣。到时持钵。家家乞食。周而复始。着补纳弊坏之衣。极为粗丑。亦复露坐。不覆形体。是时。鸯掘魔在闲静之处。自修其行。所以族姓子。出家学道者。欲修无上梵行。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。时。鸯掘魔便成罗汉。六通清彻。无有尘垢。已成阿罗汉

到时。着衣持钵。入舍卫城乞食。是时。有妇女临产甚难。见已。便作是念。众生类极为苦痛。受胎无限。是时。鸯掘魔食后。收摄衣钵。以尼师檀着肩上。往至世尊所。头面礼足。在一面坐。尔时。鸯掘魔白世尊言。我向着衣持钵。入舍卫城乞食。见一妇人身体重妊。是时。我便作是念。众生受苦何至于斯

世尊告曰。汝今往彼妇人所。而作是说。我从贤圣生已来。未曾杀生。持此至诚之言。使此母人胎得无他

鸯掘魔对曰。如是。世尊

是时。鸯掘魔即其日。着衣持钵。入舍卫城。往至彼母人所。语彼母人曰。我从贤圣生已来。更不杀生。持此至诚之言。使胎得解脱

是时。母人胎即得解脱

是时。鸯掘魔城中乞食。诸男女大小见之。各各自相谓言。此名鸯掘魔。杀害众生不可称计。今复在城中乞食

是时。城中人民。各各以瓦石打者。或有以刀斫者。伤坏头目。衣裳裂尽。流血污体。即出舍卫城至如来所。是时。世尊遥见鸯掘魔头目伤破。流血污衣而来。见已。便作是说。汝今忍之。所以然者。此罪乃应永劫受之

是时。鸯掘魔至世尊所。头面礼足。在一面坐。尔时。鸯掘魔在如来前。便说此偈

  坚固听法句　　坚固行佛法
  坚固亲善友　　便成灭尽处
  我本为大贼　　名曰鸯掘魔
  为流之所[漂*寸]　　蒙尊拔济之
  今观自归业　　亦当观法本
  今以逮三明　　成就佛行业
  我本名无害　　杀害不可计
  今名真谛实　　不害于一切
  设复身口意　　都无害心识
  此名无杀害　　何况起思想
  弓师能调角　　水人能调水
  巧匠调其木　　智者自调身
  或以鞭杖伏　　或以言语屈
  竟不加刀杖　　今我自降伏
  人前为过恶　　后止不复犯
  是照于世间　　如云消月现
  人前为过恶　　后止不复犯
  是照于世间　　如云消日现
  比丘老少壮　　修行佛法行
  是照于世间　　如彼月云消
  比丘老少壮　　修行佛法者
  是照此世间　　如彼日云消
  我今受痛少　　饮食自知足
  尽脱一切苦　　本缘今已尽
  更不受死迹　　亦复不乐生
  今正待时节　　欢喜而不乱

是时。如来可鸯掘魔所说。是时。鸯掘魔以见如来然可之。即从座起。礼世尊足。便退而去

是时。诸比丘白世尊言。鸯掘魔本作何功德。今日聪明智慧。面目端政。世之希有。复作何不善行。于今身上。杀害生类不可称计。复作何功德。于今值如来。得阿罗汉道

尔时。世尊告诸比丘。昔者。过去久远于此贤劫之中。有佛名迦叶如来．至真．等正觉。出现于世。迦叶如来去世之后。有王名大果。统领国界。典阎浮提。尔时。彼王有八万四千宫人婇女。各无儿息。尔时。大果王向诸树神．山神．日月．星宿。靡所不周。欲求男女。尔时。王第一夫人身即怀妊。经八．九月便生男儿。颜貌端政。世之希有。是时。彼王便生是念。我本无有儿息。经尔许时。今方生儿。宜当立字。于五欲之中。而自娱乐

是时。王召诸群臣能瞻相者。而告之曰。我今以生此儿。各与立字。是时。群臣闻王教已。即白王言。今此太子极为奇妙。端政无比。面如桃华色。必当有大力势。今当立字名曰大力。是时。相师与太子立字已。各从座起而去。是时。国王爱愍此太子。未曾去目前

是时。太子年向八岁。将诸臣佐往父所。朝贺问讯。父王复作是念。今此太子极自奇特。即告之曰。吾今与汝取妇何如乎。太子白王。子今年幼何须娉娶。是时。父王权停不与取妇。复经二十岁。王复告曰。吾欲与汝取妇。太子白王。不须取妇。是时。父王告群臣人民曰。我本无儿息。经历久远。方生一子。今不肯取妇。清净无瑕。尔时。王太子转字名曰清净

是时。清净大子年向三十。王复敕群臣曰。吾今年已衰微。更无儿息。今唯有清净太子。今王高位应授与太子。然太子不乐五欲之中。当云何理国事。群臣报曰。当为方便。使乐五欲。是时。父王即椎钟鸣鼓。敕国中人。其能使清净太子乐五欲者。吾当赐与千金及诸宝物

尔时。有女人名曰淫种。尽明六十四变。彼女人闻王有教令。其能使王太子习五欲者。当赐与金千斤及诸宝物。即往至父王所。而告之曰。见与千金及诸宝物。能使王太子习于五欲。父王报曰。审能尔者。当重相赐。不负言信。时淫女白王。太子为寝宿何处。王报曰。在东堂上。无有女人。唯有一男儿。在彼侍卫。女人白曰。惟愿大王敕内宫中。勿见限遮。随意出入

是时。淫女即其夜鼓二时。在太子门侧。佯举声哭。是时。太子闻女人哭声。便敕侍人曰。此是何人于斯而哭。侍人报曰。此是女人在门侧哭。太子告曰。汝速往问所由哭耶。时。彼侍臣往而问之所由哭耶。淫女报曰。夫主见弃是故哭耳。侍臣还白太子。此女人为夫主所弃。又畏盗贼。是故哭耳。太子告曰。将此女人着象厩中。到彼复哭。复将至马厩中。复哭。太子复语侍臣。将来在此。即将入堂。复于中哭。太子躬自问曰。何为复哭。淫女报曰。太子。女人单弱极怀恐怖。是故哭耳。太子告曰。上吾床上。可得无畏。时。女人默然不语。亦复不哭。是时。女人即脱衣裳。前捉太子手。举着己胸上。即时惊觉。渐渐起欲想。以起欲心。便身就之

是时。清净太子明日清旦。往父王所。是时。父王遥见太子颜色。殊于常日。见已。便作是说。汝今所欲者事果乎。太子报曰。如大王所言。是时。父王欢喜踊跃。不能自胜。并作是说。欲求何愿。吾当与之。太子报曰。所赐愿者。勿复中悔。当求其愿。时王报曰。如汝所言。终不中悔。欲求何愿。太子白王。大王。今日统领阎浮提内。皆悉自由。阎浮提里内诸未嫁女者。先适我家。然后使嫁。是时王曰。随汝所言。王即敕国内人民之类曰。诸有女未出门者。先使诣清净太子。然后嫁之

尔时。彼城中有女名须蛮。次应至王所。是时。须蛮长者女露形倮跣在众人中行。亦无羞耻。众人见已。各相对谈。此是长者女。名称远闻。云何露形在人中行。如驴何异。女报众人曰。我非为驴。汝等众人斯是驴耳。汝等颇见女人还见女人有相耻乎。城中生类尽是女人。唯有清净太子是男子矣。若我至清净太子门者。当着衣裳。是时。城中人民自相谓言。此女所说诚入我意。我等实是女。非男也。唯有清净太子乃是男也。我等今日当行男子之法

是时。城中人民各办战具。着铠持杖。往至父王所。白父王曰。欲求二愿。唯见听许。王报之曰。何等二愿。人民白王。王欲存者当杀清净太子。子欲存者今当杀王。我等不堪任承事清净太子辱国常法

是时。父王便说此偈

  为家忘一人　　为村忘一家
  为国忘一村　　为身忘世间

是时。父王说此偈已。告人民曰。今正是时。随汝等意。是时。诸人将清净太子取两手缚之。将诣城外。各相谓言。我等咸共以瓦石打杀。何须一人杀乎

是时。清净太子临欲死时。而作是说。又作誓愿。诸人民取吾抂杀。然父王自与我愿。我今受死亦不敢辞。使我将来之世。当报此怨。又使值真人罗汉。速得解脱。是时。人民取太子杀已。各自散去。诸比丘。莫作是观。尔时大果王者。岂异人乎。今鸯掘魔师是也。尔时淫女者。今师妇是也。尔时人民者。今八万人民死者是也。尔时清净太子。今鸯掘魔比丘是也。临欲死时作是誓愿。今还报怨无免手者。缘此因缘。杀害无限。后作誓愿。愿欲值佛。今得解脱。成阿罗汉。此是其义。当念奉行

尔时。世尊告诸比丘。我弟子中。第一聪明捷疾智者。所谓鸯掘魔比丘是也

尔时。诸比丘闻佛所说。欢喜奉行

增壹阿含经卷第三十一增壹阿含经卷第三十二

        东晋罽宾三藏瞿昙僧伽提婆译

    力品第三十八之二

    （七）

闻如是

一时。佛在罗阅城耆阇崛山中。与大比丘众五百人俱

尔时。世尊告诸比丘。汝等见此灵鹫山乎

诸比丘对曰。唯然。见之。

卿等当知。过去久远世时。此山更有异名。汝等复见此广普山乎

诸比丘对曰。唯然。见之

汝等当知。过去久远。此山更有异名。不与今同。汝等见白善山乎

诸比丘对曰。唯然。见之

过去久远此山更有异名。不与今同。汝等颇见此负重山乎

诸比丘对曰。唯然。见之

汝等颇见此仙人掘山乎

诸比丘对曰。唯然。见之

此山过去久远。亦同此名。更无异名。所以然者。此仙人山。恒有神通菩萨．得道罗汉．诸仙人所居之处。又辟支佛亦在中游戏。我今当说辟支佛名号。汝等谛听。善思念之。有辟支佛名阿利吒．婆利吒。审谛重辟支佛．善观辟支佛．究竟辟支佛．聪明辟支佛．无垢辟支佛．帝奢念观辟支佛。无灭．无形．胜．最胜．极大．极雷电光明辟支佛。此。比丘。诸辟支佛若如来不出世时。尔时此山中有此五百辟支佛。居此仙人山中。如来在兜术天上欲来生时。净居天子自来在此相告。普敕世间。当净佛土。却后二岁。如来当出现于世

是诸辟支佛闻天人语已。皆腾在虚空。而说此偈

  诸佛未出时　　此处贤圣居
  自悟辟支佛　　恒居此山中
  此名仙人山　　辟支佛所居
  仙人及罗汉　　终无空缺时

是时。诸辟支佛即于空中烧身取般涅槃。所以然者。世无二佛之号。故取灭度耳。一商客中终无二导师。一国之中亦无二王。一佛境界无二尊号。所以然者。过去久远。此罗阅城中有王名喜益。彼恒念地狱苦痛。亦念饿鬼．畜生之痛。尔时。彼王便作是念。我今恒忆地狱．畜生．饿鬼之苦痛。我今不宜更入此三恶道中。今宜尽舍国王．正位．妻子．仆从。以信坚固。出家学道

尔时。大王喜益。厌此酸苦。即舍王位。剃除须发。着三法衣。出家学道。在空闲之处。而自克已。观五盛阴。观了无常。所谓此色。此色习。此色尽。痛．想．行．识。亦复如是。皆悉无常。当观此五盛阴时。诸可习法。尽是灭法。观此法已。然后成辟支佛道

是时。喜益辟支佛已成道果。便说此偈

  我忆地狱苦　　畜生五道中
  舍之今学道　　独逝而无忧

是时。此辟支佛在彼仙人山中。比丘当知。以此方便。知此山中恒有神通菩萨．得道真人．学仙道者而居其中。是故名曰仙人之山。更无异名。若如来不出现于世时。此仙人山中诸天恒来恭敬。所以然者。斯山中纯是真人。无有杂错者。若弥勒佛降神世时。此诸山名各各别异。此仙人山更无异名。此贤劫之中。此山名亦不异。汝等。比丘。当亲近此山。承事恭敬。便当增益诸功德。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。汝等专念而自修己。云何当专念。于是。比丘。可行知行。举动．进止．屈申．俯仰．着衣法则．睡眠．觉寤．或语．或默。皆悉知时。若复比丘心意专正。彼比丘欲漏未生便不生。已生便灭之。未生有漏使不生。已生令灭之。未生无明漏使不生。已生令灭之。若专念分别六入。终不堕恶道

云何六入为恶道。眼观此色。若好．若丑。见好则喜。见恶不喜。若耳闻声。若好．若丑。闻好则喜。闻不好则不喜。鼻．口．身．意。亦复如是。犹如有六种之虫。性行各异。所行不同。若有人取绳缠缚之。取狗．野狐．猕猴．鳣鱼．蚖蛇．飞鸟。皆悉缚之。共系一处而放之。尔时。六种之虫各有性行

尔时。狗意中欲赴趣村中。野狐意中欲趣赴塳间。鳣鱼意中欲趣水中。猕猴意中欲向山林之间。毒蛇意中欲入穴中。飞鸟意中欲飞在空。尔时。六种之虫各各有性行而不共同

设复有人取此六种之虫。系着一处。而不得东．西．南．北。是时。六种之虫虽复动转。亦不离故处。此内六情亦复如是。各各有所主。其事不同。所观别异。若好．若丑

尔时。比丘系此六情而着一处。是故。诸比丘。当念专精。意不错乱。是时弊魔波旬终不得其便。诸善功德皆悉成就。如是。诸比丘。当念具足眼根。便得二果。于现法中得阿那含果。若得阿罗汉果。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在波罗奈鹿野园中。与大比丘众五百人俱

尔时。世尊告诸比丘。当思惟无常想。广布无常想。以思惟无常想。广布无常想。便断欲爱．色爱．无色爱。尽断憍慢．无明。何以故。昔者过去久远世时。有辟支佛名善目。颜貌端政。面如桃华色。视赡审谛。口作优钵华香。身作栴檀香

是时。善目辟支佛到时。着衣持钵。入波罗奈城乞食。渐渐至大长者家。在门外默然而立。是时。长者女遥见有道士在门外立。端政无双。颜貌殊特。世之希有。口作优钵华香。体作栴檀香。便起欲心。向彼比丘所。便作是说。汝今端政。面如桃华色。世之希有。我今虽处女人。亦复端政。可共合会。然我家中饶多珍宝。资财无量。然作沙门。甚为不易

是时。辟支佛问曰。大妹。今为染着何处

长者女报曰。我今正着眼色。又复口中作优钵华香。身作栴檀香

是时。辟支佛舒左手。以右手挑眼着掌中。而告之曰。所爱眼者。此之谓也。大妹。今日为着何处。犹如痈疮。无一可贪。然此眼中。亦漏不净。大妹当知。眼如浮泡。亦不牢固。幻伪非真。诳惑世人。眼．耳．鼻．口．身．意皆不牢固。欺诈不真。口是唾器。出不净之物。纯含白骨。身为苦器。为磨灭之法。恒盛臭处。诸虫所扰。亦如画瓶。内盛不净。大妹。今日为着何处。是故。大妹。当专其心。思惟此法幻伪不真。如妹思惟眼．色无常。所有着欲之想自消灭。耳．鼻．口．身．意皆悉无常。思惟此已。所有欲意自当消除。思惟六入。便无欲想

是时。长者女便怀恐惧。即前礼辟支佛足。白辟支佛言。自今已去。改过修善。更不兴欲想。唯愿受悔过。如是再三修行

辟支佛报曰。止。止。大妹。此非汝咎。是我宿罪。受此形故。使人见起欲情意。当熟观眼。此眼非我。我亦非彼有。亦非我造。亦非彼为。乃从无有中而生。已有便自坏败。亦非往世．今世．后世。皆由合会因缘。所谓合会因缘者。缘是有是。此起则起。此无则无。此灭则灭。眼．耳．鼻．口．身．意亦复如是。皆悉空寂。是故。大妹。莫着眼色。以不着色。便至安隐之处。无复情欲。如是。大妹。当作是学

尔时。辟支佛与彼女人。说四非常之法已。升在虚空。现十八变。还归所止

尔时。彼女人观眼．耳．鼻．舌．身．意了无所有。便在闲静之处。思惟此法。彼女人复更思惟六情无主。得四等心。身坏命终。生梵天上。比丘当知。若思惟无常想。广布无常想。尽断欲．色．无色爱。憍慢．无明皆悉除尽。是故。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。波斯匿王告御车人曰。汝今办羽宝之车。吾欲出外游观

是时。彼人受王教敕。即办羽宝之车。前白王曰。已严驾羽宝之车。王宜知是时

波斯匿王将此人便出舍卫城。至彼园观。观诸树木。皆无声响。亦无人民。寂然空虚。见已。便忆如来说诸法之本。是时。彼人在王后。执扇而扇王。此园果树木皆无声响。亦无人民。寂然空虚。我今欲请如来．至真．等正觉在此游化。然不知如来今为所在。我欲往觐

侍人报曰。释种有村名曰鹿堂。如来在彼游化

波斯匿王告曰。此鹿堂去此近远

侍人白王。如来住处去此不远。计其道里有三由旬

是时。波斯匿王告曰。速办羽宝之车。我今欲见如来

是时。彼人受王教已。即办驾车。前白王曰。车今已驾。王知是时。王即乘车往诣彼村

尔时。众比丘辈于露地而经行。是时王下车至众多比丘所。到已。头面礼足。在一面住。是时。王白比丘曰。如来为所在。吾欲见之

众多比丘报曰。世尊在此讲堂中住。可往见之。勿以为难。王欲去时。徐举其足。无令有声。是时。波斯匿王还顾视彼侍人。是时侍人便作是念。王今独与世尊相见。我应住此

是时。王独往至世尊所。尔时。世尊以天眼观见波斯匿王在门外立。是时。世尊即从座起与王开门。王见世尊。头面礼足。自称姓名。我是波斯匿王。三自称号

世尊告曰。汝今是王。我今释种出家学道

时王白佛。唯愿世尊延寿无穷。使天．人得安

世尊告曰。使大王当延寿无穷。以法治化。莫以非法。诸有以法化者。皆生天上善处。正使命终之后。名称不朽。世人所传云。昔有国王以法治化。未曾有枉。设有人民住此王境界。叹王功德。思忆不忘者。王身在天上。增六事功德。云何为六。一者天寿。二者天色。三者天乐。四者天神足。五者天豪。六者天光。是故。大王。当以法治。莫以非法。我今日身中有此功德。应受人恭敬礼拜

王白佛言。如来功德应受人拜

世尊告曰。汝今云何言如来应受人礼拜

王白佛言。如来有六功德。应得受人礼拜。云何为六。如来正法甚为和雅。智者所修行。是谓如来初功德。可事．可敬

复次。如来圣众极为和顺。法法成就。戒成就．智慧成就．解脱成就．解脱见慧成就。所谓圣众者四双八辈。此是如来圣众。可敬．可贵。世间之大福田。是谓如来第二功德

复次。如来有四部之众。所施行法皆习行之。更不重受触扰如来。是谓如来第三功德

复次。世尊。我见刹利之姓．婆罗门．居士．沙门。高才盖世。皆来集论议。我等当以此论往问如来。设彼沙门瞿昙。不报此论者。则有缺也。设当能报者。我等当称其善。是时。四姓来至世尊所。而问此论。或有默然者。尔时。世尊与彼说法。彼闻法已。更不复问事。况复欲论。皆师事如来。是第四功德

复次。诸六十二见。欺诳世人。不解正法。由此致愚。然如来能除此诸邪见业。修其正见。是谓第五如来功德

复次。众生身．口．意行恶。彼若命终。忆如来功德。离三恶趣。得生天上。正使极恶之人。得生天上。是谓第六如来功德。其有众生见如来者。皆起恭敬之心。而供养之

世尊告曰。善哉。善哉。大王。乃能如来前作师子吼。演如来功德。是故。大王。常当兴心向于如来。如是。大王。当作是学

尔时。世尊与王波斯匿说微妙之法。使令欢喜。是时。大王闻佛说法已。即从座起。礼世尊足。便退而去。未久。佛告比丘。汝等当持此法供养。善讽诵念。所以然者。此波斯匿王之所说也。汝等亦当与四部众广演其义。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一一）

闻如是

一时。佛在罗阅城加兰陀竹园所。与大比丘众五百人俱

尔时。阿阇世王告群臣曰。汝等速驾羽宝之车。吾欲往见世尊

是时。群臣受王教敕。即驾羽宝之车。前白王言。严驾已办。王宜知时

时。王乘宝羽之车。往至世尊所。头面礼足。在一面坐。尔时。阿阇世王白世尊言。唯愿世尊受我请。在罗阅城九十日夏坐

尔时。世尊默然受王请。是时。王见世尊默然受请。即从座起。头面礼足。便退而去

是时。阿阇世王随时供养衣被．饮食．床卧具．病瘦医药

尔时。毗舍离城鬼神兴盛。人民死亡不可称计。一日之中死者百数。鬼神罗刹充满其中。面目黄色。或经三．四日而死者。是时。毗舍离人民恐惧。皆集一处。而共论议。此大城中极为炽盛。土人丰熟。富乐无限。如彼天宫释所住处。然今日为此鬼神所害。尽当死亡。丘荒犹如山野。谁能有此神德。却此灾患

是时。人民各自相谓曰。我等闻。有沙门瞿昙。所至到处。众邪恶鬼不得娆近。若当如来来至此者。此诸鬼神各自驰散。但今日世尊在此罗阅城住。为阿阇世所供养。将恐不来此间游化

或复有作是说。如来有大慈悲。愍念众生。遍观一切。未度者使令得度。不舍一切众生。如母爱子。设当有人请者。如来便来。阿阇世王终不留住。谁能堪往至阿阇世王界。而白世尊云。我等城中今遭此困厄。唯愿世尊慈愍屈顾

尔时。有大长者。名曰最大。集在彼众。是时。诸人语长者曰。我等闻。沙门瞿昙所至到处。诸邪恶鬼无能害者。若当如来至此间者。便能除此灾患。汝可往世尊所。具白此意。使此城廓永得存在

是时。长者默然从众人语。即从座起。往至家中。到已。办道路行具。将诸人使往至世尊所。头面礼足。在一面坐

尔时。长者白世尊言。毗舍离城中人民遇此灾患。人民之类死亡者多。计彼城中一日之内。连车载尸。动有百数。唯愿世尊垂愍接度。使余人拔择安处。令得无为。又闻。世尊所至到处。天．龙．鬼神不敢娆近。愿垂屈顾。至彼城中。度彼人民。安处无为

世尊告曰。我今已受罗阅城阿阇世王请。诸佛世尊言无有二。若当阿阇世王见听者。如来当往

最大长者白佛言。此事甚难。阿阇世王终不放如来使至彼国。所以然者。阿阇世王于我国土。无有毫厘之善。长夜求方便。欲害彼民。设当阿阇世王见我者。即取我杀。况复得陈此事。若当闻彼国人民为鬼神所害者。欢喜无量

世尊告曰。勿怀恐惧。汝今往至王所。而白此事言。如来记前王身。终无虚妄。所言无二。父王无咎而取害之。当生阿鼻地狱中。经历一劫。然今日以离此罪。改其过罪。于如来法中。信根成就。缘此德本。得灭此罪。永无有余。于今身命终当生拍毬地狱中。于彼命终当生四天王上。于彼命终生艳天上。于艳天上命终生兜术天．化自在天．他化自在天。复还以次来至四天王中。大王当知。二十劫中不堕恶趣。恒在人中生。最后受身。以信坚固。剃除须发。着三法衣。出家学道。名曰除恶辟支佛。彼王闻此语。便当欢喜踊跃。不能自胜。亦当告汝作是语。随汝所求要愿。吾不违之

是时。长者白世尊言。我今当持世尊威神至彼王所。即从座起。头面礼足。往彼王所

尔时。阿阇世王与诸群臣在高殿上。有所讲论。是时。大长者往至王前。王遥见来。语群臣曰。若当此人今至此所。汝等欲取何为。或有作是说。我等当取五兀之

或言。当枭其首

阿阇世王言。汝等催取杀之。不须见吾

是时。长者闻此语已。极怀恐惧。寻时高声而作是语。我是佛之所使

王闻佛音已。即下坐。右膝着地。向如来所。问彼长者曰。如来何所教敕

长者报曰。世尊记前圣王而无虚妄。所吐言教。终无有二。如来言。王取父王害之。缘此罪本当入阿鼻地狱中。经历一劫。然复寻时改过于如来所。今当生拍毬地狱中。于彼命终当生四天王中。展转生他化自在天中。还复次来生四王天中。二十劫中不堕三恶趣。流转天．人之中。最后受身。以信坚固。出家学道。名曰除恶辟支佛。出现于世

王闻此语已。欢喜踊跃。不能自胜。即告大长者曰。汝今欲求何愿。吾当与之

长者白王。所求愿者。王勿见违

阿阇世王告曰。汝今但说欲求何愿。吾不违之

长者白王。毗舍离城人民遇灾。为鬼神所害。不可称计。如今罗刹鬼神极为暴虐。唯愿大王听放世尊至彼世界。令彼鬼神各各驰散。所以然者。我等曾闻。若如来所至到处。天．龙．鬼神不得其便。唯愿大王听许世尊至彼国界

王闻此语已。便长叹息。告长者曰。此愿极大。非常人之所及。汝若当随吾求城廓．村落．国财．妻子。吾不吝之。我不虑汝。当屈愿世尊。然我先以许所求之愿。今随汝意

是时。长者极怀欢喜。即从座起。辞退而去。往至世尊所言。阿阇世王以许放世尊诣彼国界

世尊告曰。汝并在前。如来自当知时

是时。长者头面礼足。绕佛三匝。便退而去

是时。世尊清旦将诸比丘众。前后围绕出迦兰陀竹园所。往诣毗舍离城。尔时。阿阇世王在高楼上。及将持盖一人。尔时。王遥见世尊向彼国界。便自叹息告左右曰。我等为此长者所欺。我今复用活为。乃使如来出此国界

是时。阿阇世王持五百盖。往送世尊。恐有尘坋身。罗阅城中复有五百宝盖从如来后。是时。释提桓因知世尊心中所念。复以五百宝盖在虚空中。恐有尘土坋如来身。及诸河神复持五百宝盖在虚空中。是时。毗舍离城人民之类闻世尊今当入城。复持五百宝盖。前迎世尊。尔时。有二千五百宝盖悬在空中

尔时。世尊见此盖已。即时便笑。此是诸佛世尊常法。设如来笑时。口中便有五色光出．青．黄．白．黑．赤

侍者阿难见此光明。作此思惟。此是何缘。设世尊笑必有因缘。事不唐尔。是时。阿难长跪叉手。白世尊言。如来终不妄笑。笑必当有缘

世尊告曰。汝今见此二千五百宝盖供养如来乎

阿难白佛。唯然。见之

世尊告曰。若如来不出家学道者。当二千五百世作转轮圣王。治化人民。以如来出家学道。更不受此宝盖

阿难当知。过去久远。有王名善化治。在蜜絺罗国。以法治化。接纳有方。统此阎浮里地。靡不从令者。尔时。彼王有八万四千夫人婇女。皆是刹利种姓。第一夫人名曰日光。亦无儿息继嗣者

是时。彼王便作是念。我今统此阎浮里地。然今无有儿息。便向诸山神．树神．天地神明求有儿息。又未经数日之中。夫人怀妊。是时。日光夫人白王言。大王当知。我今觉知有娠。宜自将护。复经八．九月。生一男儿。颜貌端政。面如桃华色。夫人见已。极怀欢喜。往视天王。王见欢喜踊跃。不能自胜。及八万四千夫人。见生太子。亦各欢喜

是时。国王召诸群臣国师．道士。使瞻相之。又与立字使世称传。尔时。相师前白王言。今生太子极为端政。与世有异。其有见者。莫不爱念。今当立名爱念。自已立字竟。各还所在。是时。国王爱念太子。未曾离目。即与太子起三时讲堂。复以婇女充满其中。与王太子共相娱乐

尔时。太子便作是念。此中婇女。颇有常存不离世间。亦不变易。然观彼众中。尽皆无常。无有常存于世者。悉是幻伪。无有真实。使人民之类染着爱乐。皆不知远离之。我今复用此为。可舍而学道。是时。爱念太子即以其日。剃除须发。着三法衣。出家学道。寻即其夜。断诸结缚。思惟有习之法。皆是磨灭。成辟支佛。成佛已。便说此偈

  欲者无常法　　变易无实定
  知此为大患　　独游不与俱

是时。辟支佛说此偈已。即飞在虚空。绕彼蜜絺罗城三匝

是时。国王在高殿上。及诸宫人共相娱乐。见辟支佛绕城三匝。极怀欢喜。不能自胜。我今太子。腾在虚空。如彼飞鸟。又不知成辟支佛。而告之曰。儿。今来下至此殿上。与吾共相娱乐。是时。阿难。彼辟支佛寻下殿上。欲度父母故。时王语曰。太子。今日何为着此婇女衣。又剃须发。与人有异。辟支佛报曰。子今所著甚为奇雅。非常人之所习。时王报曰。何缘更不至宫中。辟支佛言。自今已后。不复习欲。亦不乐此五欲之中。时王语言。设不乐此五欲中者。在吾后园中住

尔时。国王即自至园中。造立屋舍。是时。辟支佛欲度父母故。便住彼园馆中受王供养。经历数时。便于无余涅槃界而般涅槃。王取舍利而耶维之。于彼处立大神祠。是王复以余日往至园中观看。见彼神寺。雕落坏败。见已便作是念。此是我儿神寺。今以雕坏。是时。国王即以己盖。覆彼神寺上。皆由爱心未尽

是故。阿难。莫作是观。尔时善化王者。即我身是。时。以儿故。以一盖覆寺上。缘此德本。流转天．人之间。数百千变为转轮圣王。或为帝释．梵天。我尔时不知是辟支佛。设我知是辟支佛者。其德不可称量。若如来不成无上正真道者。更二千五百变作转轮圣王。治化天下。以成道故。今有此二千五百盖。自然应现。是谓。阿难。缘此因缘。如来笑耳。承事诸佛。功德乃尔不可称计。是故。阿难。当求方便。供养诸佛世尊。如是。阿难。当作是学

是时。世尊将诸比丘众。往诣毗舍离城。住城门中。便说此偈

  今以成如来　　世间最第一
  持此至诚语　　毗舍离无他
  复以至诚法　　得至涅槃界
  持此至诚语　　毗舍离无他
  复以至诚僧　　贤圣众第一
  持此至诚语　　毗舍离无他
  二足获安隐　　四足亦复然
  行道亦吉祥　　来者亦复然
  昼夜获安隐　　无有触娆者
  持此至诚语　　使毗舍无他

如来说此语已。是时罗刹．鬼神各自驰走。不安其所。更不复入毗舍离城。诸有疾病之人各得除愈

尔时。世尊游在猕猴池侧。国土人民承事供养衣被．饭食．床卧具．病瘦医药。随其贵贱。各来饭佛及比丘僧。亦受八关斋。不失时节。是时。毗舍离城内。有六师在彼游化。所谓六师者。不兰迦叶．阿夷专．瞿耶楼．波休迦栴．先比卢持．尼揵子等。是时。六师集在一处。而作是说。此沙门瞿昙住此毗舍离城。为人民所供养。然我等不为人民所供养。我等可往与彼论议。何者得胜。何者不如

不兰迦叶曰。诸有沙门．婆罗门不受他语。方便致诘。此非沙门．婆罗门之法。然此瞿昙沙门不受他语。方便致难。我等那得与彼论议

阿夷专言。无施．无受。亦无与者。亦无今世．后世众生之类。亦无善恶之报

瞿耶楼说曰。在恒水侧杀害人民不可称计。积肉成山。在恒水左。作诸功德。缘此都无善恶之报

彼休迦栴言。正使在恒水左。布施．持戒。随时供给不令有乏。亦复无此福报

先比卢持言。无有言语。亦无言语之报。唯默然快乐

尼揵子曰。有言语。亦有言语之报。沙门瞿昙亦是人。我亦是人。瞿昙有所知。我等亦有所知。沙门瞿昙有神足。我亦有神足。若彼沙门现一神足。我等当现二神足。彼现二神足。我现四神足。彼现四。我现八。彼现八。我现十六。彼现十六。我现三十二。恒使增多。终不为彼屈。足得与角力。设彼不受我等论者。即是彼之咎。人民闻已。不复供养。我等便得供养

如是。时有比丘尼闻此语云。六师集在一处。生此论本。沙门瞿昙不受人论。我等足得胜。是时。输卢尼比丘尼飞在虚空。向彼六师。而说此偈

  我师无等伦　　最尊无过者
  是彼尊弟子　　名曰输卢尼
  汝设有境界　　便与我论议
  我当事事报　　如师子掩鹿
  且舍我尊师　　本无如来者
  我今比丘尼　　足能降外道

是比丘尼说此语已。六师尚不能仰视颜色。况与论议

是时。毗舍离城人民之类。遥见比丘尼在虚空中。共六师而论议。然六师不能报之。各各称庆。欢喜无量。六师今日屈折于彼

是时。六师极怀愁忧。出毗舍离城而去。更不入城

是时。众多比丘闻输卢比丘尼与六师共论而得胜。闻已。至世尊所。头面礼足。以此因缘。具白世尊。世尊告诸比丘。输卢比丘尼有大神足。有大威神。智慧多闻。我长夜恒生此念。更无有能与六师共论。唯有如来及此比丘尼

尔时。世尊告诸比丘。汝等颇见余比丘尼能降伏外道如此比丘尼乎

诸比丘对曰。不也。世尊

世尊告曰。诸比丘。我声闻中第一比丘尼能降伏外道。所谓输卢比丘尼是

尔时。诸比丘闻佛所说。欢喜奉行

    （一二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有六细滑更乐入。云何为六。所谓眼．耳．鼻．舌．身．意入。是谓六入。凡夫之人。若眼见色。便起染着之心。不能舍离。彼以见色。极起爱着。流转生死。无有解时。六情亦复如是。起染着想。意不能舍离。由是流转。无有解时

若世尊贤圣弟子眼见色已。不起染着。无有污心。即能分别此眼是无常之法。苦．空．非身之法。六情亦复如是。不起染污心。分别此六情无常．苦．空．非身之法。当思惟此时。便获二果。于现法中得阿那含．若阿罗汉。犹如有人极饥。欲修治谷麦。扬治令净而取食之。除去饥渴。贤圣弟子亦复如是。于此六情。思惟污露不净。即成道迹。入无余涅槃界。是故。比丘。当求方便。灭此六情。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

增壹阿含经卷第三十二增壹阿含经卷第三十三

        东晋罽宾三藏瞿昙僧伽提婆译

    等法品第三十九

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有比丘成就七法者。于现法中受乐无穷。欲得尽漏。便能获之。云何为七法。于是。比丘知法．知义．知时。又能自知。复能知足。亦复知入众中。观察众人。是谓七法

云何比丘知法。于是。比丘知法。所谓契经．祇夜．偈．因缘．譬喻．本末．广演．方等．未曾有．广普．授决．生经。若有比丘不知法者。不知十二部经。此非比丘也。以其比丘能解了法故。名为知法。如是。比丘解了于法

云何比丘解了于义。于是。比丘知如来机趣。解了深义。无所疑难。若有比丘不解了义者。此非比丘也。以其比丘能知深义故。名为解义也。如是。比丘能分别义

云何比丘知其时宜。于是。比丘知其时节。可修观时便修观。可修止时便修止。可默知默。可行知行。可诵知诵。可授前人便授前人。可语知语。若有比丘不知此者。不知止观进止之宜。此非比丘。若复比丘知其时节。不失时宜。此名为随其方宜。如是。比丘知其时宜

云何比丘自能修己。于是。比丘能自知己。我今有此见闻念知。有如是智慧。行步进止。恒随正法。若有比丘不能自知智慧之宜。出入行来。此非比丘也。以其比丘能自修己进止之宜。此名为自修己行。是谓比丘能自知己

云何比丘自知止足。于是。比丘能自筹量睡眠．觉寤．坐卧．经行．进止之宜。皆能知止足。若有比丘不能知是者。则非比丘也。以其比丘能解了此故。名为知足。如是。比丘名为知足

云何比丘知入大众。于是。比丘分别大众。此是刹利种。此是婆罗门众。此是长者众。此是沙门众。我当以此法。宜则适彼众中。可语可默。皆悉知之。若有比丘不知入众。此非比丘。以其比丘知入大众故。名为知入众也。是谓比丘知入大众也

云何比丘知众人根元。比丘当知。有二人。云何为二。彼或有一人。欲往至园中亲觐比丘。彼第二人不喜至彼观见比丘。彼人欲至园中亲觐比丘者。此人最为上

比丘。复有二人。云何为二。彼一人虽至比丘所。然不问其宜。彼第二人亦不往至寺中见比丘。彼至寺人最为第一

比丘。复有二人。云何为二。彼一人至比丘所问讯时宜。彼第二人不至比丘所问讯时宜。彼人至寺者。最尊第一。出彼人上

比丘。复有二人。云何为二。彼一人至比丘所。至心听法。彼第二人不至比丘所。不至心听法。彼至心听法者。于彼人最为第一

比丘。复有二人。云何为二。彼有一人能观察法。受持讽诵。彼第二人。不能受持讽诵。彼人受持讽诵者。于此人上最为第一

比丘。复有二人。云何为二。彼有一人。闻法解其义。彼第二人。闻法不解其义。彼人闻法解义者。于此人最尊第一

比丘。复有二人。云何为二。彼有一人闻法。法成就。彼第二人不闻法。法不成就。彼人法。法成就者。于此人第一

比丘。复有二人。云何为二。彼一人闻法能堪忍修行。分别护持正法。第二人不能堪忍修行其法。彼能修行法者。于此诸人最尊第一。犹如牛有酪。由酪有酥。由酥有醍醐。最为第一。无能及者。此亦如是。若有人能修行者。此人最为第一。无能及者。是谓比丘观察人根。若有人不了此者。则非比丘也。以其比丘闻法分别其义者。此为最上。如是比丘观察人根。若有比丘成就七法者。于现法中快乐无为。意欲断漏亦无有疑。是故。比丘。当求方便。成此七法。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。三十三天昼度树。本纵广五十由旬。高百由旬。东．西．南．北荫覆五十由旬。三十三天在彼四月自相娱乐。比丘当知。或有是时。彼昼度树华叶凋落。萎黄在地。尔时。诸天见此瑞应。普怀欢喜。欣情内发。此树不久当更生华实

比丘当知。或有是时。彼树华实皆悉凋落。捐弃在地。是时。三十三天倍复欢喜。自相谓言。此树不久当作灰色

比丘当知。复经历数时。彼树便作灰色。是时。三十三天已见此树而作灰色。甚怀喜悦。自相谓言。而今此树已作灰色。不久当生罗网

是时。三十三天见此昼度树已生罗网。不久当生雹节。尔时。三十三天见已。复怀欢喜。此树今日已生雹节。不久当复开敷

比丘当知。三十三天已见此树渐渐开敷。各怀欢喜。此树不久渐渐开敷。不久当尽着华

比丘当知。或有是时。彼树普悉开敷。皆怀欢喜。此树今日皆悉着华。尔时。此香逆风。百由旬内无不闻香者。尔时。诸天四月之中于彼自相娱乐。乐不可计

此亦如是。若贤圣弟子意欲出家学道时。如似彼树始欲凋落

复次。贤圣弟子捐弃妻财。以信坚固。出家学道。剃除须发。如似彼树叶落在地

比丘当知。若贤圣弟子无贪欲想。除不善法。念持欢喜。游志一禅。似彼昼度树而作灰色

复次。贤圣弟子有觉．有观息。内有欢喜。专其一心。无觉．无观．游心二禅。如似彼树而生罗网

复次。贤圣弟子念而有护。自觉身有乐。诸贤圣所救。护念具足。游在三禅。如似彼树而生雹节

复次。贤圣弟子苦乐已尽。先无愁忧。无苦无乐。护念清净。游志四禅。如似彼树渐渐开敷

复次。贤圣弟子尽有漏。成无漏心解脱．智慧解脱。现法中而自娱乐。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。如似彼树皆悉敷花

是时。贤圣弟子戒德之香。遍闻四远。无不称誉者。四月之中而自娱乐。游心四禅。具足行本。是故。诸比丘。当求方便。成戒德之香。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说七事水喻。人亦如是。谛听。谛听。善思念之

诸比丘对曰。如是。世尊

世尊告曰。彼云何七事水喻而似人。犹如有人没在水底。如复有人暂出水还没。如复有人出水观看。如复有人出头而住。如复有人于水中行。如复有人出水而欲到彼岸。如复有人已到彼岸。是谓。比丘。七事水喻出现于世

彼云何人没在水底而不得出。于是。或有一人不善之法。遍满其体。当经历劫数。不可疗治。是谓此人没在水底

彼何等人出水还没。或有一人信根渐薄。虽有善法而不牢固。彼身．口．意行善。后复身．口．意行不善法。身坏命终。生地狱中。是谓此人出水还没

彼何等人出水观看。于是。或有人有信善根。身．口．意行。更不增益其法。自守而住。彼身坏命终。生阿须伦中。是谓此人出水而观

彼何等人出水住者。于是。或有人有信精进。断三结使。更不退转。必至究竟成无上道。是谓此人出水而住

彼何等人欲渡水者。于是。或有人信根精进。恒怀惭愧。断三结使。淫．怒．痴薄。来至此世而断苦际。是谓此人欲渡水者

彼何等人欲至彼岸。或有人信根精进。断下五结。成阿那含。即彼般涅槃。更不来此世。是谓此人欲至彼岸者也

何等人已至彼岸者。于是。或有一人。信根精进而怀惭愧。尽有漏成无漏。于现法中而自娱乐。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。于此无余涅槃界而般涅槃。是谓此人已渡彼岸者也

是谓。比丘。有此七人水喻向汝等说。诸佛世尊所应修行接度人民。今已施行。当在闲居静处。若在树下。当念坐禅。勿起懈怠。此是我之教诲

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。圣王在远国治化。七法成就。不为怨家盗贼所擒获。云何为七。然彼城郭极为高峻。修治齐整。是谓彼王先成就第一之法。复次。彼城门户牢固。是谓彼城成就第二法。复次。彼城外堑极深且广。是谓此城成就第三之法。复次。彼城内多诸谷米。仓库盈满。是谓彼城成就第四之法。复次。彼城饶诸薪草。是谓彼城成就第五之法。复次。彼城多诸器杖。备诸战具。是谓彼城成就六法。复次。彼城主极聪明高才。豫知人情。可鞭则鞭。可治则治。是谓彼城成就七法。外境不能来侵。是谓。比丘。彼城国主成就此七法。外人不得娆近

此比丘亦复如是。若成就七法。弊魔波旬不得其便。云何为七。于是。比丘。戒律成就。威仪具足。犯小律尚畏。何况大者。是谓比丘成就此第一之法。弊魔不得其便。犹如彼城。高广极峻。不可沮坏

复次。比丘。若眼见色。不起想着。亦不兴念。具足眼根。无所缺漏。而护眼根。耳声．鼻香．舌味．身触．意法。亦复如是。亦不起想。具足意根而无乱想。具足拥护意根。是谓比丘成就此第二法。弊魔波旬不得其便。如彼城郭。门户牢固

复次。比丘。多闻不忘。恒念思惟正法道教。昔所经历皆悉备知。是谓比丘成就此第三法。弊魔波旬不得其便。如彼城郭。外堑极深且广

复次。比丘。多诸方便。所有诸法。初善．中善．竟善。具足清净。得修梵行。是谓比丘成就此第四法。如彼城郭。多诸谷米。外寇不敢来侵

复次。比丘。思惟四增上心之法。亦不脱漏。是谓比丘成就此第五之法。弊魔波旬不得其便。如彼城郭。多诸薪草。外人不能来触娆

复次。比丘。得四神足。所为无难。是谓比丘成就此第六之法。弊魔波旬不得其便。如彼城内。器杖备具

复次。比丘。具能分别阴．入．界。亦复分别十二因缘所起之法。是谓比丘成就此七法。弊魔波旬不得其便。如彼城郭之主。聪明高才。可收则收。可舍则舍

今此比丘亦复如是。具知分别阴．持．入诸病。若有比丘成就此七法者。弊魔波旬终不得其便。是故。诸比丘。当求方宜。分别阴．持．入及十二因缘。不失次第。便度魔界不处其中。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说七神止处。汝等谛听。善思念之

诸比丘对曰。如是。世尊

是时。世尊告诸比丘。彼云何名为七神识住处。所谓众生若干种身想。所谓人及天也。又复众生若干种身而有一想。所谓梵迦夷天也。初出现世。又复众生一身若干想。所谓光音天也。又复众生一身一想。所谓遍净天也。又复众生无量空。空处天也。又复众生无量识。识处天也。又复众生无有处。无有处天也。是谓。比丘。七识住处。我今已说七识处。诸佛世尊所可施行接度人民。今日已办。当在闲居树下。善修其行。勿有懈怠。此是我之教诲

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

当于尔时。尊者均头身抱重患。卧在床褥。不能自起居。是时。均头便念。如来世尊今日不见垂愍。又遭重患。命在不久。医药不接。又闻世尊言。一人不度。吾终不舍。然今独见遗弃。将何苦哉

尔时。世尊以天耳闻均头比丘作是称怨。是时。世尊告诸比丘。汝等皆集至均头比丘所。问其所疾

诸比丘对曰。如是。世尊

世尊将众多比丘渐渐至均头比丘房。是时。均头遥见如来来。即自投地。尔时。世尊告均头曰。汝今抱患极为笃重。不须下床。吾自有坐

尔时。世尊告均头曰。汝所患为增为损。不增损乎。有能堪任受吾教也

是时。均头比丘白佛言。弟子今日所患极笃。但有增无损也。所服药草。靡不周遍

世尊问曰。视瞻病者竟为是谁

均头白言。诸梵行来见瞻视

尔时。世尊告均头曰。汝今堪与吾说七觉意乎

均头是时。三自称说七觉意名。我今堪任于如来前说七觉意法

世尊告曰。若能堪任向如来说。今便说之

是时。均头白佛言。七觉意者。何等为七。所谓念觉意如来之所说。法觉意．精进觉意．喜觉意．猗觉意．定觉意．护觉意。是谓。世尊。有此七觉意者。正谓此耳

尔时。尊者均头说此语已。所有疾患。皆悉除愈。无有众恼。是时。均头白世尊言。药中之盛。所谓此七觉意之法是也。欲言药中之盛者。不过此七觉意。今思惟此七觉意。所有众病皆悉除愈

尔时。世尊告诸比丘。汝等受持此七觉意法。善念讽诵。勿有狐疑于佛．法．众者。彼众生类所有疾患皆悉除愈。所以然者。此七觉意甚难晓了。一切诸法皆悉了知。照明一切诸法。亦如良药疗治一切众病。犹如甘露食无厌足。若不得此七觉意者。众生之类流转生死。诸比丘。当求方便。修七觉意。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若转轮圣王出现世间时。便有七宝出现世间。所谓轮宝．象宝．马宝．珠宝．玉女宝．居士宝．典兵宝。是为七宝。是谓转轮圣王出现世时。便有此七宝流布世间

若如来出现世间时。便有七觉意宝出现世间。云何为七。所谓念觉意．法觉意．精进觉意．喜觉意．猗觉意．定觉意．护觉意。出现于世。若如来出现世间时。便有此七觉意宝出现世间。是故。诸比丘。当求方便。修此七觉意。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若转轮圣王出现世间。尔时便选择好地而起城郭。东．西十二由旬。南．北七由旬。土地丰熟。快乐不可言。尔时。彼城外郭。七重围绕。七宝厕其间。所谓七宝者。金．银．水精．琉璃．琥珀．玛瑙．[王*車]璖。是谓七宝。复有七宝堑绕彼七重。极为深广。人所难踰。其间皆有金沙。复有七宝树兼生其间。然彼树复有七种色。金．银．水精．琉璃．[王*車]璖．玛瑙．琥珀。然彼城中周匝有七重门。皆悉牢固。亦七宝所造。银门以金间施其间。金门以银间错其间。水精门以琉璃间错其间。琉璃门以水精间错其间。玛瑙门以琥珀间错其间。甚为快乐。实不可言。然彼城中四面有四浴池。一一浴池纵广一由旬。自然有水。金．银．水精所造。银水池冻。便成银宝。金池水冻。便成金宝。然转轮圣王以此为用

尔时。彼地城中有七种音声。云何为七。所谓贝声．鼓声．小鼓声．钟声．细腰鼓声．舞声．歌声。是谓七种声。尔时。人民以此恒相娱乐。然彼众生无有寒温。亦无饥渴。亦无疾病。然转轮圣王在世游化。成就此七宝及四神足。无有缺减。终无亡失。转轮圣王云何成就七宝。所谓轮宝．象宝．马宝．珠宝．玉女宝．居士宝．典兵宝。复有千子。极为勇猛。能降伏外寇。此阎浮里地不以刀杖化彼国

尔时。有一比丘白世尊言。转轮圣王云何成就轮宝

世尊告曰。是时。转轮圣王十五日清旦沐浴洗头。在大殿上玉女围绕。是时。轮宝千辐具足。从东方来而在殿前。光曜煌煌。非人所造。去地七刃。渐渐至王前住。转轮圣王见已。便作是说。吾从旧人边闻。转轮王十五日沐浴头．手。在殿上坐。是时轮宝自然从东方来在王前住。吾今当试此轮宝。是时。转轮王以右手执轮宝。而作是说。汝今以法回转。莫以非法。是时。轮宝自然回转。又在空中住。转轮圣王复将四部兵。亦在虚空中。是时。轮宝回向东方。转轮圣王亦从宝轮而去。若轮宝住时。是时转轮圣王所将之众。亦在中住。是时。东方粟散王及人民之类。遥见王来皆悉起迎。又以金钵盛碎银。银钵盛碎金。奉上转轮圣王。而白王言。善来。圣王。今此方域人民炽盛。快乐不可称计。唯愿大王当于中治化。是时。转轮圣王告彼民曰。汝等当以法治化。莫以非法。亦莫杀生．窃盗．淫泆。慎莫非法治化。是时。轮宝复移至南方．西方．北方。普绥化人民。还来至王治处。去地七刃而住。如是。比丘。转轮圣王成就此轮宝也

是时。比丘白世尊言。转轮圣王云何成就象宝

世尊告曰。比丘当知。转轮圣王于十五日中。沐浴澡洗在大殿上。是时。象宝从南方来。而有六牙。衣毛极白。七处齐整。皆以金．银．珍宝而挍饰之。能飞行虚空。尔时。转轮圣王见已。便作是念。今此象宝极为殊妙。世之希有。体性柔和。不行卒暴。我今当试此象宝。是时。转轮圣王清旦日欲初出。乘此象宝。游四海外。治化人民。如是。转轮圣王成就象宝

是时。比丘白世尊言。转轮圣王云何成就马宝

世尊告白。转轮圣王出现世时。是时马宝从西方来。毛衣极青。尾毛朱光。行不移动。能飞在虚空。无所挂碍。见已。极怀喜悦。此马宝实为殊妙。今当役之。又体性良善。无有暴疾。吾今当试此马宝。是时。转轮圣王即乘此马。经四天下。治化人民。还来至王治处。如是。比丘。转轮圣王成就马宝

比丘白佛言。复以何缘成就珠宝乎

世尊告曰。于是。比丘。转轮圣王出现世时。是时珠宝从东方来。而有八角。四面有火光。长一尺六寸。转轮圣王见已。便作是念。此珠宝极为殊妙。吾今当试之。是时。转轮圣王夜半悉集四部之兵。以此摩尼宝举着高幢头。是时光明照彼国界十二由旬。尔时。城中人民之类。见此光已。各各自相谓言。日今已出。可理家事。是时。转轮圣王在殿上普见人民已。还入宫中。是时。转轮圣王持此摩尼举着宫内。内外悉明。靡不周遍。如是。比丘。转轮圣王成就此珠宝也

尔时。比丘白佛言。转轮圣王云何成就玉女宝

世尊告曰。比丘当知。若转轮圣王出现世时。自然有此玉女宝现。颜貌端政。面如桃华色。不长不短。不白不黑。体性柔和。不行卒暴。口气作忧钵华香。身作栴檀香。恒侍从圣王左右。不失时节。常以和颜悦色。视王颜貌。如是。比丘。转轮圣王成就此玉女之宝

是时。比丘白佛言。转轮王云何成就居士宝

世尊告曰。于是。比丘。转轮圣王出现世时。便有此居士宝出现世间。不长不短。身体红色。高才智达。无事不开。又得天眼通。是时。居士来至王所。而白王言。唯愿圣王延寿无穷。若王欲须金．银．珍宝者。尽当供给。是时。居士以天眼观有宝藏者．无宝藏者。皆悉见之。王有所须宝。随时给施。是时。转轮圣王欲试彼居士时。便将此居士度水。未至彼岸。便语居士言。我今欲须金．银．珍宝。正尔便办。长者报曰。前至岸上当供给。转轮圣王言。我今此间须宝。不须至岸上。是时。居士即前长跪叉手向水。寻时水中七宝踊出。是时。转轮圣王语彼长者。止。止。居士。更不须宝。如是。比丘。转轮圣王成就此居士宝也

是时。比丘白佛言。转轮圣王云何成就典兵之宝

世尊告曰。于是。比丘。转轮圣王出现世时。便有此宝。自然来应。聪明盖世。豫知人情。身体好色。来至转轮圣王所。白圣王言。唯愿圣王快自娱乐。若圣王欲须兵众。正尔给办。进止之宜。不失时节。是时。典兵宝随王所念。运集兵众。在王左右。是时。转轮圣王欲试典兵宝。是时。便作是念。使我兵众正尔云集。寻时。兵众在王门外。若转轮圣王意欲使兵众住便住。进便进。如是。比丘。转轮圣王成就此典兵之宝。比丘当知。转轮圣王成就此七宝

是时。彼比丘白世尊言。转轮圣王云何成就四神足快得善利

佛告比丘。于是。转轮圣王颜貌端政。世之希有。出过世人。犹彼天子无能及者。是谓转轮圣王成就此第一神足

复次。转轮圣王聪明盖世。无事不练。人中之雄猛。尔时智慧之丰。无过此转轮圣王。是谓成就此第二神足

复次。比丘。转轮圣王无复疾病。身体康强。所可饮食。自然消化。无便利之患。是谓。比丘。转轮圣王成就此第三之神足

复次。比丘。转轮圣王受命极长。寿不可计。尔时人之命。无过转轮圣王之寿。是谓。比丘。转轮圣王成就此第四神足。是谓。比丘。转轮圣王有此四神足

尔时。彼比丘白佛言。若转轮圣王命终之后。为生何处

世尊告曰。转轮圣王命终之后生三十三天。受命千岁。所以然者。转轮圣王自不杀生。复教他人使不杀生。自不窃盗。复教他人使不偷盗。自不淫泆。复教他人使不行淫。自不妄语。复教他人使不妄语。自行十善之法。复教他人使行十善。比丘当知。转轮圣王缘此功德。命终之后生三十三天

尔时。彼比丘便作是念。转轮圣王甚可贪慕。欲言是人。复非是人。然其实非天。又施行天事。受诸妙乐。不堕三恶趣。若我今日持戒勇猛。所有之福。使将来之世得作转轮圣王者。不亦快哉

尔时。世尊知彼比丘心中所念。告彼比丘曰。今在如来前勿作是念。所以然者。转轮圣王虽成就七宝。有四神足。无能及者。犹不免三恶之趣。地狱．畜生．饿鬼之道。所以然者。转轮圣王不得四禅．四神足。不得四谛。由此因缘。复堕三恶趣。人身甚为难得。遭值八难。求出甚难。生正国中。亦复不易。求善良友。亦复不易。欲与善知识相遇。亦复不易。欲从如来法中学道者。亦复难遇。如来出现。甚不可遭。所演法教。亦复如是。解脱．四谛及四非常。实不可得闻。转轮圣王于此四法。亦不得究竟。若。比丘。如来出现世时。便有此七宝出现世间。如来七觉意宝。至边究竟。天．人所誉。比丘今日善修梵行。于此现身得尽苦际。用此转轮圣王七宝乎

尔时。彼比丘闻如来如是之教。在闲静之处。思惟道教。所以族姓子。剃除须发。出家学道。欲修无上正业。生死已尽。梵行已立。所作已办。更不复受有。如实知之。尔时。彼比丘便成罗汉

尔时。彼比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。尊者童真迦叶在舍卫国昼闇园中

是时。迦叶夜半而经行。尔时。有天来至迦叶所。在虚空中语迦叶言。比丘当知。此舍夜便有烟。昼日火然。婆罗门语智者曰。汝今持刀凿山。当凿山时。必当见有负物。当拔济之。汝当凿山。当凿山时。必当见山。汝今当舍山。汝今当凿山。当凿山时。必见虾蟆。今当舍虾蟆。汝今当凿山。当凿山时。当见肉聚。已见肉聚。当舍离之。汝今当凿山。当凿山时。当见枷。已见枷。便舍离之。汝今当凿山。已凿山。当见二道。已见二道。当舍离之。汝今当凿山。已凿山。当见树枝。已见树枝。当舍离之。汝今当凿山。已凿山。见龙。已见龙。勿共语。当自归命。慕令得所。比丘。当善思念此义。设不解者。便往至舍卫城。到世尊所。而问此义。若如来有所说。善念行之。所以然者。我今亦不见有人．沙门．婆罗门．魔．若魔天能解此义者。除如来及如来弟子。若从我闻

是时。迦叶报天曰。此事甚佳

尔时。迦叶清旦至世尊所。到已。头面礼足。在一面坐。以此因缘。具白世尊。尔时。迦叶问世尊曰。今当问如来义。天之所说。何所趣向。何以故舍夜有烟。昼便火然。何以故名为婆罗门。何以故名为智者。又言凿山者。其义何所趣向。言刀者。亦所不解。何以故名为负物。又言山者。其义云何。何以故复言虾蟆。何以故复言肉聚。何以故复言枷。何以故复言二道。树枝义其义云何。何以故名龙

世尊告曰。舍者。即是形体也。四大色所造。受父母血脉渐渐长大。恒当养食。不令有乏。是分散法。夜有烟者。众生之类心之所念是。昼日火然者。身．口．意所造行是也。婆罗门者。是阿罗汉也。智者。是学人也。凿山者。精进之心是也。刀者。智慧是也。负物者。是五结也。山者。是憍慢也。虾蟆者。嗔恚心是也。肉聚者。贪欲是也。枷者。五欲是也。二道者。疑是也。树枝者。是无明也。龙者。是如来．至真．等正觉是。彼天所说。其义如是。汝今当熟思惟。不久当尽有漏

尔时。迦叶受如来如是之教。在闲静之处。而自修行。所以族姓子。剃除须发。出家学道者。欲修梵行。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。尔时。迦叶便成阿罗汉

尔时。迦叶闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱。

满愿子亦将五百比丘游本生处。尔时。世尊于罗阅城九十日夏坐已。渐渐在人间游化。来至舍卫城中祇树给孤独园。尔时。众多比丘各散在人间。亦来至世尊所。到已。头面礼足。在一面坐

尔时。世尊问诸比丘。汝等为在何处夏坐

诸比丘对曰。在本所生处而受夏坐

世尊告曰。汝等所生之处比丘之中。能自行阿练若。复能称誉阿练若。自行乞食。复教他人使行乞食。不失时宜。自着补纳衣。复教他人使着补纳衣。自修知足。亦复叹誉知足之行。自行少欲。亦复叹说少欲之行。自乐闲静之处。复教他人在闲静之处。自守其行。复教他人使守其行。己身戒具清净。复教他人使修其戒。己身三昧成就。复教他人使行三昧。己身智慧成就。复教他人使行智慧。己身解脱成就。复教他人使行解脱。己身解脱见慧成就。复教他人使行此法。身能教化不有厌足。说法无懈倦

尔时。诸比丘白世尊言。比丘满愿子于此诸比丘中。堪任教化。己身修阿练若行。亦复叹誉阿练若行。己身着补纳衣。少欲知足。精进勇猛。乞食。乐闲静之处。戒．三昧．智慧．解脱．解脱见慧成就。复教他人使行此法。自能教化。说法无厌足

尔时。世尊与诸比丘说微妙法。是时。诸比丘闻佛说法已。小停左右。便从坐起。绕佛三匝。便退而去

尔时。舍利弗去世尊不远。结跏趺坐。正身正意。系念在前。尔时。舍利弗便作是念。今满愿子快得善利。所以然者。诸梵行比丘叹誉其德。然复世尊称可其语。亦不逆之。我当何日与彼人得共相见。与其谈论

是时。满愿子于本生处。教化周讫。渐渐人间教化。来至世尊所。头面礼足。在一面坐。尔时。世尊渐与说法。是时。满愿子闻说法已。即从坐起。头面礼足。便退而去。以尼师檀着右肩上。往诣昼闇园中

尔时。有一比丘。遥见满愿子以尼师檀着右肩上。至彼园中。见已。即往至舍利弗所。白舍利弗言。世尊常所叹满愿子方至如来所。从佛闻法。今诣园中。尊者宜知是时

是时。舍利弗闻比丘语。即从坐起。以尼师檀着右肩上。往至彼园中

是时。满愿子在一树下结跏趺坐。舍利弗亦复在一树下端坐思惟。是时。舍利弗便从坐起。往至满愿子所。到已。共相问讯。在一面坐。尔时。舍利弗问满愿子曰。云何。满愿子。为由世尊得修梵行为弟子乎

满愿子报曰。如是。如是

时。舍利弗复问曰。复因世尊得修清净戒乎

满愿子言。非也

舍利弗言。为由心清净于如来所。而修梵行乎

满愿子报曰。非也

舍利弗言。为见清净于如来所。得修梵行乎

满愿子报曰。非也

舍利弗言。云何为无犹豫。得修梵行乎

满愿子报曰。非也

舍利弗曰。为由行迹清净。得修梵行乎

满愿子报曰。非也

舍利弗言。云何于道之中。智修清净。得修梵行乎

满愿子报曰。非也

舍利弗言。云何知见清净。得修梵行乎

满愿子报曰。非也

舍利弗言。我今所问。于如来所。得修梵行乎。汝复报吾言。如是。吾复问。智慧．心清净。道知见清净。得修梵行耶。汝复言。非也。汝今云何于如来所。得修梵行耶

满愿子报曰。戒清净义者。能使心清净。心清净义者。能使见清净。见清净义者。能使无犹豫清净。无犹豫清净义者。能使行迹清净。行迹清净义者。能使道清净。道清净义者。能使知见清净。知见清净义者。能使入涅槃义。是谓于如来所得修梵行

舍利弗言。汝今所说义何所趣向

满愿子言。我今当引譬喻解此义。智者以譬喻解此义。智者自寤。犹如今日波斯匿王。从舍卫城至婆只国。两国中间布七乘车。是时。波斯匿王出城先乘一车。至第二车。即乘第二车。复舍第一车。小复前行。乘第三车而舍第二车。小复前行。乘第四车而舍第三车。小复前行。乘第五车而舍第四车。又复前行。乘第六车而舍第五车。又复前行。乘第七车而舍第六车。入婆只国。是时。波斯匿王以至宫中。设有人问。大王今日为乘何等车来至此宫。彼王欲何报

舍利弗报言。设当有人问者。当如是报曰。吾出舍卫城。先乘第一车至第二车。复舍第二车乘第三车。复舍第三车乘第四车。复舍第四车乘第五车。复舍第五车乘第六车。复舍第六车乘第七车。至婆只国。所以然者。皆由前车至第二车。展转相因。得至彼国。设有人问者。应当作是报之

满愿子报曰。戒清净义。亦复如是。由心清净。得见清净。由见清净。得至除犹豫清净。由无犹豫义。得至行迹清净。由行迹清净义。得至道清净。由道清净义。得至知见清净。由知见清净义。得至涅槃义。于如来所得修梵行。所以然者。戒清净义者。是受入之貌。然如来说使除受入。心清净义亦是受入之貌。然如来说除受入。乃至知见之义亦是受入。如来说除受入。乃至涅槃。如来所得修梵行。若当戒清净。于如来所得修梵行者。凡夫之人亦当取灭度。所以然者。凡夫之人亦有此戒法。世尊所说者。以次成道。得至涅槃界。非独戒清净。得至灭度。犹如有欲上七重楼上。要当以次而至。戒清净义。亦复如是。渐渐至心。由心至见。由见至无犹豫。由无犹豫。净至于行迹。由净行迹得至于道。由于净道得至知见。由净知见得至涅槃

是时。舍利弗即称。善哉。善哉。快说此义。汝今为名何等。诸比丘梵行之人。称汝何等号

满愿子言。我今名为满愿子。母姓弥多那尼

舍利弗言。善哉。善哉。满愿子。贤圣法中实无等伦。怀抱甘露。演布无穷。我今所问甚深之义。汝尽演说。设当诸梵行人以首戴行世间。犹不能得报其恩。其有来亲近问讯者。彼人快得善利。我今亦得其善利。承受其教

满愿子报曰。善哉。善哉。如汝所言。汝今为名何等。诸比丘为何等号

舍利弗报曰。我名忧波提舍。母名舍利。诸比丘号吾为舍利弗。满愿子言。我今与大人共论。先亦不知法之大主来至此间。设当知尊者舍利弗来至此者。亦无此辩共相酬答。然尊问此甚深之义。寻时发遣。善哉。舍利弗。佛弟子中最为上首。恒以甘露法味而自娱乐。设当诸梵行人。以首戴尊者舍利弗行世间。从岁至岁。犹不能报斯须之恩。其有众生来问讯尊者．亲近者。彼人快得善利。我等亦快得善利

尔时。二贤在彼园共如是论议

是时。二人各闻所说。欢喜奉行

  等法及昼度　　水及城郭喻
  识．均头．二轮　　波蜜及七车

增壹阿含经卷第三十三增壹阿含经卷第三十四

        东晋罽宾三藏瞿昙僧伽提婆译

    七日品第四十之一

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。众多比丘食后皆集普会讲堂。作如是论议。此须弥山极为广大。非众山之所及。甚奇。甚特。高广极峻。如是。不久当复坏败。无有遗余。依须弥山更有大山。亦复坏败

尔时。世尊以天耳闻众多比丘而作是论。即从座起。往至彼讲堂所。即就坐。尔时。世尊告诸比丘。汝等在此为何等论。欲何所施行

诸比丘对曰。诸人集此。论其法事。向所论说。皆自如法

世尊告曰。善哉。比丘。汝等出家正应法论。亦复不舍贤圣默然。所以然者。若比丘集聚一处。当施行二事。云何为二。一者当共法论。二者当贤圣默然。汝等论此二事。终获安隐。不失时宜。汝等向者。作何等如法之义

诸比丘对曰。今众多比丘来集此堂。作如是论议。甚奇。甚特。此须弥山极高广大。然此须弥山如是不久当复败坏。及诸四面铁围山亦当如是坏败。向者。集此作如法论也

世尊告曰。汝等欲闻此世间境界坏败之变乎

诸比丘白佛言。今正是时。唯愿世尊以时演说。使众生之类心得解脱

世尊告诸比丘曰。汝等善思念之。藏在心坏

诸比丘对曰。如是。世尊。尔时。诸比丘从佛受教

世尊告曰。须弥山者极为广大。非众山所及。若比丘欲知须弥山。出水上高八万四千由旬。入水亦深八万四千由旬。然须弥山四种宝所造。金．银．水精．琉璃。又有四角。亦四种所造。金．银．水精．琉璃。金城银郭。银城金郭。水精城琉璃郭。琉璃城水精郭。然须弥山上有五种天在彼居止。皆由宿缘而住彼间。云何为五。所谓彼银城中。有细脚天在彼居止。彼金城中。有尸利沙天在彼居止。水精城中。有欢悦天在彼居止。琉璃城中。有力盛天在彼居止。金．银城中间。毗沙门天王在彼居住。将诸阅叉不可称计。金城．水精城中间。有毗留博叉天王。将诸龙神在彼居止。水精城．琉璃城中间。有毗留勒叉天王在彼居止。琉璃城．银城中间。有提头赖吒天王在彼居止

比丘当知。须弥山下有阿须伦居止。若阿须伦欲与三十三天共斗时。先与细脚天共斗。设得胜。复至金城与尸利沙天共斗。已胜尸利沙天。复至水精城与欢悦天共斗。已胜彼。复至琉璃城。已胜彼天。便共三十三天共斗

比丘当知。须弥山顶三十三天在彼居止。昼夜照明。光自相照。故致此耳。依须弥山日月流行。日天子城郭纵广五十一由旬。月天子城郭纵广三十九由旬。最大星纵广一由旬。最小星纵广二百步。须弥山顶东．西．南．北。纵广八万四千由旬。近须弥山南有大铁围山。长八万四千里。高八万里。又此山表。有尼弥陀山围彼山。去尼弥陀山。复有山名佉罗山。去此山。复更有山名俾沙山。去此山。复更有山名马头山。复更有山名毗那耶山。次毗那耶有山名铁围大铁围山

铁围中间有八大地狱。一一地狱有十六隔子。然彼铁围山于阎浮里地多所饶益。阎浮里地设无铁围山者。此间恒当臭处。铁围山表有香积山。香积山侧有八万四千白象王。止住彼间。各有六牙。金银校饰。彼香山中有八万四千窟。诸象在彼居止。皆金．银．水精．琉璃所造。最上象者。释提恒因躬自乘之。最下者。转轮圣王乘之。香积山侧有摩陀池水。皆生优钵莲华．拘牟头华。然彼诸象掘根而食。摩陀池水侧复有山名优阇伽罗。然彼山皆生若干种草木。鸟狩虫蠡悉在彼间。依彼山。皆有神通得道之人而往彼间。次复有山名般荼婆。次复有山名耆阇崛山。此是阎浮里地所依之处

比丘当知。或有是时。若此世间欲坏败时。然天不降雨。所种生苗不复长大。诸有小河泉源皆悉枯竭。一切诸行皆归无常。不得久住。比丘当知。或有是时。此四大驶河。所谓恒伽．私头．死陀．婆叉。亦复枯竭而无遗余。如是。比丘。无常百变正谓此耳

比丘。或有是时。若此世间有二日出时。是时百草树木皆悉凋落。如是。比丘。无常变易。不得久停。是时诸泉源小水皆悉枯竭。比丘当知。若二日出时。尔时四大海水百由旬内皆悉枯竭。渐渐至七百由旬。水自然竭

比丘当知。若世间三日出现时。四大海水千由旬内。水自然竭。渐渐乃至七千由旬。水自然竭

比丘当知。若四日出现世时。四大海水深千由旬在。如是。比丘。一切诸行皆悉无常。不得久住

比丘当知。或有是时。若世间有五日出时。是时四大海水。余有七百由旬水。渐渐至百由旬。比丘当知。若五日出时。是时海水一由旬在。渐渐水竭而无遗余。若五日出时。余正有七尺水在。五日出时。海水尽竭无有遗余。比丘当知。一切行无常。不得久住

比丘当知。或有是时。六日出时。此地厚六万八千由旬皆悉烟出。须弥山亦渐渐融坏。若六日出时。此三千大千国土皆悉融坏。犹如陶家烧瓦器也。是时。三千大千刹土。亦复如是。洞然火出。靡不周遍。比丘当知。若六日出时。八大地狱亦复消灭。人民命终。依须弥山五种之天。亦复命终。三十三天．艳天。乃至他化自在天。亦复命终。宫殿皆空。若六日出时。是时须弥山及三千大千刹土。皆悉洞然而无遗余。如是。比丘。一切行无常。不得久住

比丘当知。或有是时。若七日出。是时此地虽厚六万八千由旬及三千大千刹土皆悉火起。若复七日出时。此须弥山渐渐融坏。百千由旬自然崩落。永无有余。亦复不见尘烟之分。况见灰乎。是时。三十三天。乃至他化自在天宫殿。皆悉火然。此间火炎乃至梵天上。新生天子在彼天宫者。由来不见劫烧。见此炎光。普怀恐惧。畏为火所烧。然彼旧生天子等曾见劫烧。便来慰劳后生天子。汝等勿怀恐惧。此火终不来至此间。比丘当知。七日出时。从此间至六天。乃至三千大千刹土。悉为灰土。亦无形质之兆。如是。比丘。一切行无常。不可久保。皆归于尽。尔时。人民命终。尽生他方刹土。若生天上。设复地狱中众生宿罪已毕。生天上．若他方刹土。设彼地狱众生罪未毕者。复移至他方刹土。比丘当知。若七日出时。无复日月光明星宿之兆。是时日月已灭。无复昼夜。是谓。比丘。由缘报故。致此坏败

比丘复当知。劫还成就时。或有是时。火还自灭。虚空之中有大云起。渐渐降雨。是时。此三千大千刹土。水遍满其中。水乃至梵天上。比丘当知。是时此水渐渐停住而自消灭。复有风起名曰随岚。吹此水聚着一处。是时。彼风起千须弥山．千只弥陀山．千尼弥陀山．千佉罗山．千伊沙山．千毗那山．千铁围山．千大铁围山。复生八千地狱。复生千马头山．千香积山．千般荼婆山．千优阇伽山．千阎浮提．千瞿耶尼．千弗于逮．千郁单曰。复生千海水。复生千四天王宫．千三十三天．千艳天．千兜术天．千化自在天．千他化自在天

比丘当知。或有是时。水灭地复还生。是时。地上自然有地肥。极为香美。胜于甘露。欲知彼地肥气味。犹如甜蒲桃酒。比丘当知。或有此时。光音天自相谓言。我等欲至阎浮提。观看彼地形还复之时。光音天子来下世间。见地上有此地肥。便以指尝着口中而取食之。是时。天子食地肥多者。转无威神。又无光明。身体遂重而生骨肉。即失神足。不复能飞。又彼天子食地肥少。身体不重。亦复不失神足。亦能在虚空中飞行

是时。天子失神足者。皆共呼哭自相谓言。我等今日极为穷厄。复失神足。即住世间。不能复还天上。遂食此地肥。各各相视颜色。彼时天子欲意多者。便成女人。遂行情欲。共相娱乐。是谓。比丘。初世成时。有此淫法。流布世间。是旧常之法。女人必出于世。亦复旧法非适今也。是时。余光音天见此天子以堕落。皆来呵骂而告之曰。汝等何为行此不净之行。是时。众生复作是念。我等当作方便。宜共止宿。使人不见。转转作屋舍。自覆形体。是谓。比丘。有此因缘。今有屋舍

比丘当知。或有是时。地肥自然入地。后转生粳米。极为鲜净。亦无皮表。极为香好。令人肥白。朝收暮生。暮收朝生。是谓。比丘。尔时始有此粳米之名生。比丘。或有是时。人民懈怠不勤生活。彼人便作是念。我今何为日日收此粳米。应当二日一收。是时。彼人二日一收粳米。尔时。人民展转怀妊。由此转有生分

复有众生语彼众生言。我等共取粳米。是时。彼人报曰。吾以取二日食粮。此人闻已。复生此念。我当储四日食粮。即时办四日食粮。复有众生语彼众生。可共相将外收粳米。此人报曰。吾以收四日食粮。彼人闻已。便生此念。吾当办八日食粮。即办八日食储。尔时。彼粳米更不复生

是时。众生各生此念。世间有大灾患。今此粳米遂不如本。今当分此粳米。即时分粳米。尔时众生复生此念。我今可自藏粳米。当盗他粳米。是时。彼众生自藏粳米。便盗他粳米。彼主见盗粳米。语彼人曰。汝何故取吾粳米。今舍汝罪。后莫更犯。尔时。世间初有此盗心。是时。复有众生闻此语。复自生念。我今可藏此已粳米。当盗他粳米。是时。彼众生便舍己物。而取他物。彼主见已。语彼人曰。汝今何为取我粳米乎。然彼人默然不对。是时。物主即时手拳相加。自今已后。更莫相侵

是时。众多人民闻众生相盗。各共运集。自相谓言。世间有此非法。各共相盗。今当立守田人。使守护田。其有众生聪明高才者。当立为守田主。是时。即选择田主而语之曰。汝等当知世间有此非法窃盗。汝今守田当雇其直。诸人民来取他粳米者。即惩其罪。尔时。即安田主。比丘当知。尔时。其守田者。号为刹利种。皆是旧法。非为非法

尔时。世尊便说此偈

  始有刹利种　　姓中之上者
  聪明高才人　　天人所敬待

尔时。其有人民侵他物者。是时刹利取惩罚之。然复彼人不改其[億-音+(夫*夫)]。故复犯之。是时刹利之主敕作刀杖。取彼人而枭其首。尔时。世间初有此杀生。是时。众多人民闻此教令。其有窃盗粳米者。刹利主即取杀之。皆怀恐惧。衣毛皆竖。各作草卢于中坐禅。修其梵行。而一其心。舍离家业．妻子．儿妇独静其志。修于梵行。因此已来。而有婆罗门之名姓。是时。便有此二种姓出现世间

比丘当知。彼时由盗故便有杀生。由杀故便有刀杖。是时。刹利主告人民曰。其有端政高才者。当使统此人民。又告之曰。其有人民窃盗者。使惩其罪。尔时。便有此毗舍种姓。出现于世

尔时。多有众生便生此念。今日众生之类各共杀生。皆由业之所致也。今可来往周旋以自生活。尔时。便有首陀罗种姓。出现世间

尔时。世尊便说此偈

  初有刹利种　　次有婆罗门
  第三名毗舍　　次复首陀姓
  有此四种姓　　渐渐而相生
  皆是天身来　　而同为一色

比丘当知。尔时。有此杀．盗心。无复有此自然粳米

尔时。便有五种谷子。一者根子。二者茎子。三者枝子。四者华子。五者果子。及余所生之种子。是谓五种之子。皆是他方刹土风吹使来。取用作种以此自济。如是。比丘。世间有此瑞应。便有生．老．病．死。致使今日有五盛阴身。不得尽于苦际。此名为劫成败时之变易也。吾与汝说。诸佛世尊常所应行。今尽与汝说之。当乐闲居静处。当念坐禅。勿起懈怠。今不精诚。后悔无益。此是我之教诲也

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱

是时。摩竭国王阿阇世。在群臣中而作是说。此拔只国极为炽盛。人民众多。吾当攻伐。摄彼邦土

是时。阿阇世王告婆利迦婆罗门曰。汝今往至世尊所。持吾姓名。往问讯世尊。礼敬承事云。王阿阇世白世尊言。意欲攻伐拔只国。为可尔不。设如来有所说者。汝善思惟。来向吾说。所以然者。如来语终不有二

是时。婆罗门受王教敕。往至世尊所。共相问讯。在一面坐。是时。婆罗门白佛言。王阿阇世礼敬世尊。承事问讯。又复重白。意欲往攻伐拔只大国。先来问佛为可尔不

尔时。彼婆罗门以衣覆头脚。着象牙屐。腰带利剑。不应说法

是时。世尊告阿难曰。若拔只人民修七法者。终不为外寇所坏。云何为七。若当拔只国人民。尽集一处而不散者。便不为他国所坏。是谓初法不为外寇所败

复次。阿难。拔只国人上下和顺。拔只人民不为外人所擒。是谓。阿难。第二之法不为外寇所坏

复次。阿难。若拔只国人亦不淫他。着他女人色。是谓第三之法不为外寇所坏

复次。阿难。若拔只国不从此间而传至彼。亦复不从彼间传来至此。是谓第四之法不为外寇所坏

复次。阿难。若拔只国人供养沙门．婆罗门。承事礼敬梵行人者。是谓第五之法。是时便不为外寇所获

复次。阿难。若拔只国人民不贪着他财宝者。是谓第六法不为外寇所坏

复次。阿难。若拔只国人民皆同一心。不向神寺。专精其意。便不为外寇所坏也。是谓第七之法不为外寇所坏。是谓。阿难。彼拔只人修此七法者。终不为外人所坏

是时。梵志白佛言。设当彼人成就一法。犹不可坏。何况七法而可坏乎

止。止

世尊。国事猥多。欲还所止。尔时。梵志即从座起而去

彼梵志不远。尔时世尊告诸比丘。我今当说七不退转法。汝等谛听。善思念之

诸比丘白佛言。唯然。世尊

尔时。诸比丘从佛受教。世尊告曰。云何为七不退转之法。比丘当知。若比丘共集一处。皆共和顺。上下相奉。转进于上。修诸善法而不退转。亦不为魔所得便。是谓初法不退转

复次。众僧和合顺从其教。转进于上而不退转。不为魔王所坏。是谓第二之法不退转也

复次。比丘。不着事务。不修世荣。转进于上。不为魔天所得其便。是谓第三不退转之法也

复次。比丘。不讽诵杂书。终日策役其情意。转进于上。不为魔王得其便。是谓第四不退转之法也

复次。比丘。勤修其法。除去睡眠。恒自警寤。转进于上。不为弊魔而得其便。是谓第五不退转之法

复次。比丘。不学算术。亦不使人习之。乐闲静之处。修习其法。转进于上。不为弊魔得其便也。是谓第六不退转之法

复次。比丘。起一切世间不可乐想。习于禅行。忍诸法教。转进于上。不为魔所得其便。是谓七不退转法也。若有比丘成就此七法。共和顺者。便不为魔得其便也

尔时。世尊说此偈言

  除去于事业　　又非思惟乱
  设不行此者　　亦不得三昧
  能乐于法者　　分别其法义
  比丘乐此行　　便致三昧定

是故。比丘。当求方便。成此七法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说七使。汝等善思念之

诸比丘对曰。如是。世尊。是时。诸比丘从佛受教

世尊告曰。云何为七。一者贪欲使。二者嗔恚使。三者憍慢使。四者痴使。五者疑使。六者见使。七者欲世间使。是谓。比丘。有此七使。使众生之类。永处幽闇。缠结其身。流转世间。无有休息。亦不能知生死根原。犹如彼二牛。一黑一白。共同一轭。共相牵引。不得相远。此众生类。亦复如是。为此贪欲使．无明使所缠结。不得相离。其余五使。亦复追从。五使适从。七使亦然。若凡夫之人。为此七使所缚。流转生死。不得解脱。不能知苦之元本

比丘当知。由此七使。便有三恶趣。地狱．畜生．饿鬼。由此七使。不能得度弊魔境界。然此七使之法复有七药。云何为七。贪欲使者。念觉意治之。嗔恚使者。法觉意治之。邪见使者。精进觉意治之。欲世间使者。喜觉意治之。憍慢使者。猗觉意治之。疑使者。定觉意治之。无明使者。护觉意治之。是谓。比丘。此七使用七觉意治之

比丘当知。我本未成佛道为菩萨行。坐道树下。便生斯念。欲界众生为何等所系。复作是念。此众生类为七使流转生死。永不得解。我今亦为此七使所系。不得解脱。尔时。复作是念。此七使为用何治之。复重思惟。此七使者当用七觉意治之。我当思惟七觉意。思惟七觉意时。有漏心尽。便得解脱。后成无上正真之道。七日之中结跏趺坐。重思惟此七觉意。是故。诸比丘。若欲舍七使者。当念修行七觉意法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有七种之人可事．可敬。是世间无上福田。云何为七种人。所谓七人者。一者行慈。二者行悲。三者行喜。四者行护。五者行空。六者行无想。七者行无愿。是谓七种之人可事．可敬。是世间无上福田。所以然者。其有众生行此七法者。于现法中获其果报

尔时。阿难白世尊言。何以故不说须陀洹．斯陀含．阿那含．阿罗汉．辟支佛．佛。乃说此七事乎

世尊告曰。行慈七人其行。与须陀洹乃至佛其事不同。虽供养须陀洹乃至佛。不现得报。然供养此七人者。于现世得报。是故。阿难。当勤加勇猛成办七法。如是。阿难。当作是学

尔时。阿难闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在毗舍离猕猴池侧。与大比丘众五百人俱

是时。世尊到时。着衣持钵。及将阿难入毗舍离乞食。尔时。毗舍离城内有大长者名毗罗先。饶财多宝。不可称计。然复悭贪无惠施之心。唯食宿福。更不造新。尔时。彼长者将诸婇女在后宫作倡伎乐。自相娱乐

尔时。世尊往诣彼巷。知而问阿难曰。今闻作倡伎乐为是何家

阿难白佛。是毗罗先长者家

佛告阿难。此长者却后七日命终。当生涕哭地狱中。所以然者。此是常法。若断善根之人。命终之时。皆生涕哭地狱中。今此长者宿福已尽。更不造新

阿难白佛言。颇有因缘使此长者七日不命终乎

佛告阿难。无此因缘得不命终乎。昔所种行。今日已尽。此不可免

阿难白佛。颇有方宜令此长者不生涕哭地狱乎

佛告阿难。有此方宜可使长者不入地狱耳

阿难白佛言。何等因缘使长者不入地狱

佛告阿难。设此长者剃除须发。着三法衣。出家学道者。便得免此罪也

阿难白佛言。今我能使此长者出家学道

尔时。阿难辞世尊已。往至彼长者家。在门外立。是时。长者遥见阿难来。即出奉迎。便请使坐。时。阿难语长者曰。今我是一切智人边闻。然如来今记。汝身却后七日当身坏命终。生涕哭地狱中

长者闻已。即怀恐惧。衣毛皆竖。白阿难曰。颇有此因缘使七日之中不命终乎

阿难告曰。无此因缘令七日中得免命终

长者复白言。颇有因缘我今命终不生涕哭地狱中乎

阿难告曰。世尊亦有此教。若当长者剃除须发。着三法衣。出家学道者。便不入地狱中。汝今可宜出家学道。得到彼岸

长者白言。阿难并在前去。我正尔当往

是时。阿难便舍而去。长者便作是念。言七日者犹常为远。吾今宜可五欲自娱乐。然后当出家学道。是时。阿难明日复至长者家。语长者曰。一日已过。余有六日在。可时出家

长者白言。阿难并在前。正尔当寻从

然彼长者犹故不去。是时。阿难二日．三日。乃至六日至长者家。语长者曰。可时出家。后悔无及。设不出家者。今日命终。当生涕哭地狱中

长者白阿难曰。尊者并在前。正尔当随后

阿难告曰。长者。今日以何神足至彼间。方言先遣吾耶。但今欲共一时俱往

是时。阿难将此长者往至世尊所。到已。头面礼足。白佛言。今此长者欲得出家学道。唯愿如来当与剃除须发。使得学道

佛告阿难。汝今躬可度此长者

是时。阿难受佛教敕。即时与长者剃除须发。教令着三法衣。使学正法。是时。阿难教彼比丘曰。汝当念修行。念佛．念法．念比丘僧．念戒．念施．念天．念休息．念安般．念身．念死。当修行如是之法。是谓。比丘。行此十念者。便获大果报。得甘露法味

是时。毗罗先修行如是法已。即其日命终。生四天王中

是时。阿难即阇维彼身。还至世尊所。头面礼足。在一面立。尔时。阿难白世尊言。向者。比丘毗罗先者今已命终为生何处

世尊告曰。今此比丘命终生四天王

阿难白佛言。于彼命终当生何处

世尊告曰。于彼命终当生三十三天。展转生艳天．兜术天．化自在天．他化自在天。从彼命终复还来生。乃至四天王中。是谓。阿难。毗罗先比丘七变周旋天人之中。最后得人身。出家学道。当尽苦际。所以然者。斯于如来有信心故

阿难当知。此阎浮提地南北二万一千由旬。东西七千由旬。设有人供养阎浮里地人。其福为多不

阿难白佛言。甚多。甚多。世尊。

佛告阿难。若有众生如[(殼-一)/牛]牛顷。信心不绝修行十念者。其福不可量。无有能量者。如是。阿难。当求方便。修行十念。如是。阿难。当作是学

尔时。阿难闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我当说极妙之法。初．中．竟善。义理深邃。具足得修梵行。此经名为净诸漏法。汝等善思念之

比丘对曰。如是。世尊。是时。诸比丘从佛受教

世尊告曰。彼云何名为净诸漏法。或有有漏缘见得断。或有有漏亲近得断。或有有漏远离得断。或有有漏娱乐得断。或有有漏威仪得断。或有有漏思惟得断

彼云何有漏由见得断。于是。凡夫之人不睹圣人。不顺从如来之法。不能拥护贤圣之法。不亲近善知识。不与善知识从事。其闻法所应思惟法者亦不分别。不应思惟者而思惟之。未生欲漏而生。已生欲漏便增多。未生有漏而生。已生有漏便增多。未生无明漏而生。已生无明漏便增多。此法不应思惟而思惟之

彼云何法应思惟。然不思惟此法。所言思惟法者。未生欲漏使不生。已生欲漏而灭之。未生有漏令不生。已生有漏而灭之。未生无明漏令不生。已生无明漏而灭之。是谓此法应可思惟而不思惟。所不应思惟者便思惟之。应思惟者复不思惟之。未生欲漏而生。已生欲漏而增多。未生有漏而生。已生有漏而增多。未生无明漏而生。已生无明漏而增多。彼人作如是思惟。云何有过去久远。我今当有过去久远。或复思惟。无过去久远。云何当有过去久远。为谁有过去久远。云何复有当来久远。我今当有将来久远。或复言。无将来久远。云何当有将来久远。为谁有将来久远。云何有此众生久远。此众生久远为从何来。从此命终当生何处。彼人起此不祥之念。便兴六见。展转生耶想。有我见审有此见。无有我见审兴此见。有我见无我见于中起审见。又复自观身复兴此见。于己而不见己。复兴此见。于无我而不见无我。于中起此见。尔时。彼人复生此邪见。我者即是今世。亦是后世。常存于世而不朽败。亦不变易。复不移动。是谓名为邪见之聚。邪见．灾患．忧．悲．苦．恼。皆由此生而不可疗治。亦复不能舍。遂增苦本。由是不为沙门之行．涅槃之道

又复。比丘。贤圣弟子修其法。不失次叙。善能拥护。与善知识共从事。彼能分别。不可思惟法亦能知。所可思惟法亦能知之。彼所不应思惟法亦不思惟之。所应思惟法而思惟之

彼云何不应思惟法而不思惟之。于是。诸法未生欲漏而生。已生欲漏而增多。未生有漏而生。已生有漏而增多。未生无明漏而生。已生无明漏而增多。是谓此法不应思惟之

彼何等法应思惟者而思惟之。于是。诸法未生欲漏而不生。已生欲漏而灭之。未生有漏而不生。已生有漏而灭之。未生无明漏而不生。已生无明漏而灭之。是谓此法应可思惟之

彼不应思惟者亦不思惟之。可思惟者便思惟之。彼作如是思惟。便灭三法。云何为三。身耶．戒盗．疑。设不知．见。则增有漏之行。设见．闻．念．知者。则不增有漏之行。已知．已见。有漏便不生。是谓此漏见所断也

彼云何漏恭敬所断。于是。比丘。堪忍饥寒。勤苦风雨．蚊虻．恶言．骂辱。身生痛脑。极为烦疼。命垂欲断。便能忍之。若不尔者。便起苦恼。设复能堪忍者。如是不生。是谓此漏恭敬所断

彼云何漏亲近所断。于是。比丘。持心受衣。不兴荣饰。但欲支其形体。欲除寒热。欲令风雨不加其身。又覆形体不令外露。又持心随时乞食。不起染着之心。但欲趣支形体。使故痛得差。新者不生。守护众行。无所触犯。长夜安隐而修梵行。久存于世。复持心意亲近床座。亦不着荣华服饰。但欲除饥寒．风雨．蚊虻之类。趣支其形。得行道法。又复持心亲近医药。不生染着之心。于彼医药。但欲使疾病除愈故。身体得安隐。设不亲近者。则生有漏之患。若亲近。则无有漏之患。是谓此漏亲近所断

彼云何有漏远离所断。于是。比丘。除去乱想。犹如恶象．骆驼．牛．马．虎．狼．狗．蛇蚖．深坑．危岸．柘棘．峻崖．湿泥。皆当远离之。莫与恶知识从事。亦复不与恶人相近。能熟思惟不去心首。设不将护者。则生有漏。设拥护者。则不生有漏。是谓有漏远离所断

彼云何有漏娱乐所断。于是。比丘。生欲想而不舍离。设起嗔恚想。亦不舍离。设复起疾想。亦不舍离。设不舍离者。则生有漏。能舍离者。便能不起有漏。是谓此漏娱乐所断

云何有漏威仪所断。于此。比丘。若眼见色不起色想。亦不起染污之心。具足眼根。亦无缺漏而护眼根。若耳闻声．鼻嗅香．舌知味．身知细滑．意知法。都不起染污之心。亦不起想着而护意根。若不摄其威仪。则生有漏。若摄其威仪者。则无有漏之患。是谓此漏威仪所断

彼何等有漏思惟所断。于是。比丘。修念觉意。依无欲。依无污。依灭尽而求出要。修法觉意．精进觉意．喜觉意．猗觉意．定觉意．护觉意。依无欲．依无污．依灭尽而求出要。若不修此者。则生有漏之患。设能修者。则不生有漏之患。是谓此漏思惟所断

若复。比丘。于比丘中诸所有漏。见断者便见断之。恭敬断者便恭敬断之。亲近断者亲近断之。远离断者远离断之。威仪断者威仪断之。思惟断者思惟断之。是谓。比丘。具足一切威仪。能断结．去爱。度于四流。渐渐越苦。是谓。比丘。除有漏之法。诸佛世尊常所施行慈念一切有形之类。今已施行。汝等常乐闲居树下。勤加精进。勿有懈怠。今不勤加者。后悔无益。此是我之训教

尔时。比丘闻佛所说。欢喜奉行

增壹阿含经卷第三十四增壹阿含经卷第三十五

        东晋罽宾三藏瞿昙僧伽提婆译

    七日品之余

    （七）

闻如是

一时。佛在阿踰阇江水边。与大比丘众五百人俱。

时。大均头在闲静之处。而作是念。颇有此义恒益功德。为无此理。是时。均头即从座起。往至世尊所。头面礼足。在一面坐。尔时。均头白佛言。世尊。向者在闲静之处。而作是念。颇有此理。所行众事。得益功德耶。我今问世尊。唯愿说之

世尊告曰。可得增益功德

均头白佛言。云何得增益功德

世尊告曰。增益有七事。其福不可称量。亦复无人能算计此者。云何为七。于是。族姓子．若族姓女未曾起僧伽蓝处。于中兴立者。此福不可计

复次。均头。若善男子．善女人能持床座施彼僧伽蓝者及与比丘僧。是谓。均头。第二之福不可称计

复次。均头。若善男子．善女人以食施彼比丘僧。是谓。均头。第三之福不可称计

复次。均头。若善男子．善女人以遮雨衣给施比丘僧者。是谓。均头。第四功德其福不可量

复次。均头。若族姓子．女若以药施比丘僧者。是谓第五之福不可称计

复次。均头。若善男子．善女人旷野作好井者。是谓。均头。第六之功德也。不可称计

复次。均头。善男子．善女人近道作舍。使当来过去得止宿者。是谓。均头。第七功德不可称计

是谓。均头。七功德之法其福不可量。若行。若坐。正使命终。其福随后。如影随形。其德不可称计。言当有尔许之福。亦如大海水不可升斗量之。言当有尔许之水。此七功德亦复如是。其福不可称限。是故。均头。善男子．善女人当求方便。成办七功德。如是。均头。当作是学

尔时。均头闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。汝等当修行死想。思惟死想

时。彼座上有一比丘白世尊言。我常修行．思惟死想

世尊告曰。汝云何思惟．修行死想

比丘白佛言。思惟死想时。意欲存七日。思惟七觉意。于如来法中多所饶益。死后无恨。如是。世尊。我思惟死想

世尊告曰。止。止。比丘。此非行死想之行。此名为放逸之法

复有一比丘白世尊言。我能堪任修行死想

世尊告曰。汝云何修行．思惟死想

比丘白佛言。我今作是念。意欲存在六日。思惟如来正法已。便取命终。此则有所增益。如是思惟死想

世尊告曰。止。止。比丘。汝亦是放逸之法。非思惟死想也

复有比丘白佛言。欲存在五日。或言四日。或言三日．二日．一日者

尔时。世尊告诸比丘。止。止。比丘。此亦是放逸之法。非为思惟死想

尔时。复有一比丘白世尊言。我能堪忍修行死想。比丘白佛言。我到时。着衣持钵。入舍卫城乞食已。还出舍卫城。归所在。入静室中。思惟七觉意而取命终。此则思惟死想

世尊告曰。止。止。比丘。此亦非思惟．修行死想。汝等诸比丘所说者。皆是放逸之行。非是修行死想之法

是时。世尊重告比丘。其能如婆迦利比丘者。此则名为思惟死想。彼比丘者。善能思惟死想。厌患此身恶露不净。若比丘思惟死想。系意在前。心不移动。念出入息往还之数。于其中间思惟七觉意。则于如来法多所饶益。所以然者。一切诸行皆空．皆寂．起者．灭者皆是幻化。无有真实。是故。比丘。当于出入息中思惟死想。便脱生．老．病．死．愁．忧．苦．恼。如是。比丘。当知作如是学

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。波斯匿王即敕群臣。速严宝羽之车。吾欲往世尊所。礼拜问讯

是时。大王即出城至世尊所。头面礼足。在一面坐。尔时。如来与无央数之众。围绕说法。是时。七尼健子。复有七裸形人。复有七黑梵志。复有七裸形婆罗门。去世尊不远而过

是时。波斯匿王见此诸人去世尊不远而过。即白佛言。观此诸人经过不住。皆是少欲知足。无有家业。今此世间阿罗汉者。此人最为上首。所以然者。于众人中极为苦行。不贪利养

世尊告曰。大王。竟未识真人罗汉。不以裸形露体名为阿罗汉。大王当知。此皆非真实之行。当念观察久远来变。又复当观可亲．知亲．可近．知近。所以然者。过去久远世时有七梵志。在一处学。年极衰弊。以草为衣裳。食以果蓏。起诸邪见。各生此念。我等持此苦行之法。使后作大国王。或求释．梵．四天王

尔时。有阿私陀天师是诸婆罗门祖父。知彼梵志心中所念。即从梵天上没。来至七婆罗门所。是时。阿私陀天师去天服饰。作婆罗门形。在露地经行。是时。七梵志遥见阿私陀经行。各怀嗔恚。而作是语。此是何等着欲之人。在我等梵行人前行。今当咒灰灭之。是七梵志即手掬水洒彼。梵志咒曰。汝今速为灰土。然婆罗门遂怀嗔恚。天师颜色倍更端政。所以然者。慈能灭嗔。是时。七梵志便作是念。我等将不为禁戒退转乎。我等正起嗔恚。彼人便自端政

尔时。七人与天师便说此偈

  为天干沓和　　罗刹鬼神乎
  是时名何等　　我等欲知之

是时。阿私陀师即时报偈曰

  非天干沓和　　非鬼罗刹神
  天师阿私陀　　今我身是也

我今知汝心中所念。故从梵天上来下耳。梵天去此极为玄远。彼帝释身亦复如是。转轮圣王亦不可得。不可以此苦行作释．梵．四天王

是时。天师阿私陀便说此偈

  心内若干念　　外服而粗犷
  但勤修正见　　远离于恶道
  心戒清净行　　口行亦复然
  远离于恶念　　必当生天上

是时。七梵志白天师曰。审是天师乎。报曰。是也。但今梵志不以裸形得生天上。未必修此苦行。得生梵天之处。又非露暴形体。作若干苦行。得生彼处。能摄心意。使不移动。便生天上。不可以卿等所习得生彼处。大王。观察此义。不以裸形名为阿罗汉。其凡夫之人欲知真人者。此事不然。然复真人能分别所习凡夫之行。又复凡夫之人不能知凡夫之行。真人便能知凡夫之行。但大王知之。当方便知久远已来非适今也。当以观之。如是。大王。当以方便学之

尔时。波斯匿王白世尊言。如来所说甚为快哉。非世人所能晓了。然国事猥多。欲还所止

佛告王曰。王宜知时

尔时。王即从坐起。礼世尊足。便退而去

尔时。波斯匿王闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在释翅迦毗罗卫国尼拘屡园。与大比丘众五百人俱

尔时。世尊食后。从尼拘屡园往至毗罗耶致聚中。在一树下坐。是时。执杖释种出迦毗罗越至世尊所。在前默然而住。尔时。执杖释种问世尊言。沙门作何敕教。为何等论

世尊告曰。梵志当知。我之所论。非天．龙．鬼神所能及也。亦非着世。复非住世。我之所论。正谓斯耳

是时。执杖释种俨头叹吒已。便退而去。尔时。如来即从座起。还诣所止

尔时。世尊告诸比丘。向者。在彼园中坐。有执杖释种来至我所。而问我言。沙门为作何等论。吾报之曰。我之所论。非天．世人所能及也。亦非着世。复非住世。我之所论。正谓斯耳。是时。执杖释种闻此语已。便退而去

尔时。有一比丘白世尊言。云何亦不着世。复非住世

世尊告曰。如我所论者。都不着世。如今于欲而得解脱。断于释种狐疑。无有众想。我之所论者。正谓此耳。世尊作此语已。即起入室

是时。诸比丘各相谓言。世尊向所论者。略说其义。谁能堪任广说此义乎

是时。诸比丘自相谓言。世尊恒叹誉尊者大迦栴延。今唯有迦栴延能说此义耳

是时。众多比丘语迦栴延曰。向者。如来略说其义。唯愿尊者当广演说之。事事分别。使诸人得解

迦栴延报曰。犹如聚落有人出于彼村。欲求真实之物。彼若见大树。便取斫杀。取其枝叶而舍之去。然今汝等亦复如是。舍如来已。来从枝求实。然彼如来皆观见之。靡不周遍。照明世间。为天．人导。如来者是法之真主。汝等亦当有此时节。自然当遇如来说此义

时。诸比丘对曰。如来虽是法之真主。广演其义。然尊者为世尊记。堪任广说其义

迦栴延报曰。汝等谛听。善思念之。吾当演说分别其义

诸比丘对曰。甚善。是时。诸比丘即受其教

迦栴延告曰。今如来所言。我之所论。非天．龙．鬼神之所能及。亦非着世。复非住世。然我于彼而得解脱。断诸狐疑。无复犹豫。如今众生之徒。好喜斗讼。起诸乱想。又如来言。我不于中起染着心。此是贪欲使。嗔恚．邪见．欲世间使。憍慢使。疑使。无明使。或遇刀杖苦痛之报。与人斗讼。起若干不善之行。起诸乱想。兴不善行。若眼见色而起识想。三事相因便有更乐。以有更乐便有痛。以有痛便有所觉。以有觉便有想。以有想便称量之。起若干种想着之念。耳闻声．鼻嗅香．舌尝味．身更细滑．意知法。而起识想。三事相因便有更乐。以有更乐便有痛。以有痛便有觉。以有觉便有想。以有想便称量之。于中起若干种想着之念。此是贪欲之使．嗔恚使．邪见使．憍慢使．欲世间使．痴使．疑使。皆起刀杖之变。兴若干种之变。不可称计

若有人作是说。亦无眼。亦无色。而有更乐。此事不然。设复言。无更乐有痛者。此亦不然。设言。无痛而有想著者。此事不然。设复有人言。无耳．无声。无鼻．无香。无舌．无味。无身．无细滑。无意．无法。而言有识者。终无此理也。设言。无识而有更乐者。此事不然。设。无更乐而言有痛者。此事不然。设言。无痛而有想著者。此事不然。若复人言。有眼．有色于中起识。此是必然。若言。耳声．鼻香．舌味．身细滑．意法于中起识者。此事必然。诸贤当知。由此因缘。世尊说曰。我之所论。天及世人．魔．若魔天不能及者。亦不着世。复不住世。然我于欲而得解脱。断于狐疑。无复犹豫。世尊因此缘略说其义耳。汝等心不解者。更至如来所。重问此义。设如来有所说者。好念奉持

是时。众多比丘闻迦栴延所说。亦不言善。复不言非。即从座起而去。自相谓言。我等当持此义往问如来。设世尊有所说者。当奉行之

是时。众多比丘往至世尊所。头面礼足。在一面坐。尔时。众多比丘以此缘本。具白世尊。尔时。如来告比丘曰。迦栴延比丘聪明辩才。广演其义。设汝等至吾所问此义。我亦当以此与汝说之

尔时。阿难在如来后。是时。阿难白佛言。此经义理极为甚深。犹如有人行路而遇甘露。取而食之。极为香美。食无厌足。此亦如是。其善男子．善女人所至到处。闻此法而无厌足。重白世尊。此经名何等。当云何奉行

佛告阿难。此经名曰甘露法味。当念奉行

尔时。阿难闻佛所说。欢喜奉行

    增壹阿含经莫畏品第四十一

    （一）

闻如是

一时。佛在释翅迦毗罗卫尼拘屡园中

是时。摩呵男释往至世尊所。头面礼足。在一面坐。尔时。摩呵男释白世尊言。躬从如来受此言教。诸有善男子．善女人断三结使。成须陀洹。名不退转。必成道果。更不求诸外道异学。亦复不观察余人所说。设当尔者。此事不然。我若见暴牛．马．骆驼。即时恐惧。衣毛皆竖。复作是念。设我今日怀此恐惧。当取命终者。为生何处

世尊告摩呵男。勿起恐畏之心。设当取命终。不堕三恶趣。所以然者。今有三消灭之义。云何为三。如有着于淫欲而起恼乱。复起害心向他人。已无此欲。则不起杀害之心。于现法中不起苦恼。诸有恶不善法欲自害己。设无此者。则无扰乱。便无愁忧。是谓。摩呵男。此三义诸恶不善法便堕在下。诸善之法便在于上。亦如酥瓶在水中坏。是时瓦石便沈在下。酥便浮在上。此亦如是。诸恶不善之法便在于下。诸善之法便浮在上。摩呵男。当知我昔日未成佛道。在优留毗六年勤苦。不食美味。身体羸瘦。如似百年之人。皆由不食之所致。若我欲起时。便自堕地。时。我复作是念。设我于中命终者。当生何处。时。我复作是念。我今命终者。必不生恶道中。然复义趣不可从乐至乐。要当由苦然复至乐

我尔时复游在仙人窟中。尔时。有多尼揵子在彼学道。是时。尼揵子举手指日。曝体学道。或复有蹲而学道。我尔时往至彼所。语尼揵子。汝等何故离坐举手翘足乎。彼尼揵子曰。瞿昙当知。昔我先师作不善行。今所以苦者。欲灭其罪。今虽露形体。有惭辱分。亦有消灭此事。瞿昙当知。行尽苦亦尽。苦尽行亦尽。苦行已尽。便至涅槃

我尔时复语尼揵子曰。此事不然。亦无由行尽苦亦尽。亦不由苦尽行亦尽得至涅槃。但今苦行尽得至涅槃者。此事然矣。但不可从乐至乐。尼揵子曰。频毗娑罗王从乐至乐。有何苦哉。我尔时复语尼揵子曰。频毗娑罗王乐何如我乐。尼揵子报我言。频毗娑罗王乐胜汝乐也。我尔时复语尼揵子曰。频毗娑罗王能使我七日七夜结跏趺坐。形体不移动乎。正使六．五．四．三．二。乃至一日结跏趺坐乎。尼揵子报曰。不也。瞿昙。世尊告曰。我能堪任结跏趺坐。形不移动。云何。尼揵子。谁者为乐。频毗娑罗王乐耶。为我乐耶。尼揵子曰。瞿昙沙门乐

如是。摩呵男。当作此方便。知不可从乐至乐。要当从苦至乐。犹如。摩呵男。大村左右有大池水。纵横一由旬。水满其中。若复有人。来取彼一渧水。云何。摩呵男。水何者为多。一渧水多。为池水多乎

摩呵男曰。池水多。非一渧水多也

世尊告曰。此亦如是。贤圣弟子诸苦已尽。永无复有。余存在者如一渧水耳。如我众中最下道者。不过七死七生而尽苦际。若复勇猛精进。便为家家。即得道迹

尔时。世尊重与摩呵男说微妙之法。彼闻法已。即从座起而去

尔时。摩呵男闻佛所说。欢喜奉行

    （二）

闻如是

一时。尊者那伽波罗在鹿野城中

是时。有一婆罗门年垂朽迈。昔与尊者那伽婆罗少小旧款。是时。婆罗门往至那伽婆罗所。共相问讯。在一面坐

尔时。梵志语那伽婆罗曰。汝今于乐之中。最为快乐

那伽婆罗曰。汝观何等义。而作是说。于乐之中。最为快乐

婆罗门报曰。我频七日中。七男儿死。皆勇猛高才。智慧难及。近六日之中。十二作使人无常。能堪作使。无有懈怠。近五日已来。四兄弟无常。多诸妓术。无事不闲。近四日已来。父母命终。年向百岁。舍我去世。近三日已来。二妇复死。颜貌端政。世之希有。又复家中有八窖珍宝。昨日求之而不知处。如我今日遭此苦恼。不可称计。然。尊者。今日永离彼患。无复愁忧。正以道法而自娱乐。我观此义已。故作是说。于乐之中。最为快乐

是时。尊者那伽婆罗告彼梵志曰。汝何为不作方便。使彼尔许之人而不命终乎

梵志对曰。我亦多作方便。欲令不死。又不失财。亦复随时布施。作诸功德。祠祀诸天。供养诸长老梵志。拥护诸神。诵诸咒术。亦能瞻视星宿。亦复能和合药草。亦以甘馔饮食施彼穷厄。如此之比不可称也。然复不能济彼命根

是时。尊者那伽婆罗便说此偈

  药草诸咒术　　衣被饮食具
  虽施而无益　　犹抱身苦行
  正使祭神祠　　香花及沐浴
  计挍此原本　　无能疗治者
  假使施诸物　　精进持梵行
  计挍此原本　　无能疗治者

是时。梵志问曰。当行何法。使无此苦恼之患

是时。尊者那伽婆罗便说此偈

  恩爱无明本　　兴诸苦恼患
  彼灭而无余　　便无复有苦

是时。彼梵志正闻语已。即时便说此偈

  虽老不极老　　所行如弟子
  愿听出家学　　使得离此灾

是时。尊者那伽婆罗即授彼三衣。使出家学。又告之曰。汝今。比丘。当观此身从头至足。此发．毛．爪．齿为从何来。形体．皮肉．骨髓．肠胃悉从何来。设从此去。当至何所。是故。比丘。勿多忧念世间苦恼。又当观此毛孔之中。求方便成四谛

是时。尊者那伽婆罗便说此偈

  除想勿多忧　　不久成法眼
  无常行如电　　不遇此大幸
  一一观毛孔　　生者灭者原
  无常行如电　　施心向涅槃

是时。彼长老比丘受如是言教。在闲静之处。思惟此业。所以然族姓子。剃除须发。以信坚固。出家学道者。欲修无上梵行。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。是时。彼比丘便成阿罗汉。是时。有天是彼比丘旧知识。见彼比丘成阿罗汉已。便往至那伽婆罗所。在虚空中而说此偈

  以得具足戒　　在彼闲静处
  得道心无著　　除诸原恶本

是时。彼天复以天华散尊者上。即于空中没不现

尔时。彼比丘及天闻尊者那伽婆罗所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当观七处之善。又察四法。于此现法之中名为上人。云何。比丘。观七处之善。于是。比丘。以慈心遍满一方．二方．三方．四方。四维上下。亦复如是。尽于世间以慈心遍满其中。悲．喜．护心。空。无相．愿。亦复如是。诸根具足。饮食自量。恒自觉悟。如是。比丘。观七处

云何。比丘。察四处之法。于是。比丘。内自观身。除去愁忧。身意止。外复观身身意止。内外观身身意止。内自观痛痛意止。外自观痛痛意止。内外观痛痛意止。内观心心意止。外观心心意止。内外观心心意止。除去愁忧。无复苦患。内观法法意止。外观法法意止。内外观法法意止。如是。比丘。观四法之善

若复。比丘。如是七处善及察四法。于此现法中为上人。是故。比丘。当求方便。办七处之善及观四法。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在释翅迦毗罗越城尼拘屡园。与大比丘众五百人俱

是时。众多比丘往至世尊所。头面礼足。在一面坐。尔时。众多比丘白世尊言。我等欲诣北方游化

世尊告曰。宜知是时。世尊复告比丘曰。汝等为辞舍利弗比丘乎

诸比丘对曰。不也。世尊

尔时。世尊告诸比丘。汝等往辞舍利弗比丘。所以然者。舍利弗比丘恒与诸梵行人教诫其法。说法无厌足

尔时。世尊与诸比丘说微妙之法。诸比丘闻法已。即从座起。礼世尊足。绕佛三匝。便退而去

尔时。舍利弗在释翅神寺中游。尔时。众多比丘往至舍利弗所。共相问讯。在一面坐。是时。众多比丘白舍利弗言。我等欲诣北方人间游化。今以辞世尊

舍利弗言。卿等当知。北方人民．沙门．婆罗门皆悉聪明。智慧难及。复有人民喜来相试。若当来问卿。诸贤师。作何等论。设当作是问者。欲云何报之

诸比丘报曰。设当有人来问者。我当以此义报之。色者无常。其无常者即是苦也。苦者无我。无我者空。以空无我．彼空。如是智者之所观也。痛．想．行．识亦复无常．苦．空．无我。其实空者彼无我．空。如是智者之所学也。此五盛阴皆空．皆寂。因缘合会皆归于磨灭。不得久住。八种之道。将从有七。我师所说正谓此耳。若刹利．婆罗门．人民之类。来问我义者。我等当以此义报之

是时。舍利弗语众多比丘曰。汝等坚持心意。勿为轻举

是时。舍利弗具足与诸比丘说微妙之法。即从座起而去

是时。众多比丘去不远。舍利弗告比丘。当云何行八种之道及七种之法

是时。众多比丘白舍利弗言。我等乃从远来。欲闻其义。唯愿说之

舍利弗报曰。汝等谛听。谛听。善思念之。吾今当说。是时。比丘而受其教

舍利弗告曰。若一心念正见者。念觉意不乱也。等治者。念一心一切诸法。法觉意也。等语者。身意精进。精进觉意也。等业者。一切诸法得生。喜觉意也。等命者。知足于贤圣之财。悉舍家财。安其形体。猗觉意也。等方便者。得贤圣四谛。尽除去诸结。定觉意也。等念者。观四意止。身无牢固。皆空无我。护觉意也。等三昧者。不获者获。不度者度。不得证者使得证也。设当有人来问此义。云何修八种道及七法。汝等当如是报之。所以然者。八种道及七法。其有比丘修此者。有漏心便得解脱

我今重告汝。其有比丘修行思惟八种道及七法者。彼比丘便成二果而无狐疑。得阿罗汉。且舍此事。若不能多。一日之中行此八种道及七法者。其福不可称计。得阿那含．若阿罗汉。是故。诸贤。当求方便。行此八种道及七法者。于取道无有狐疑

尔时。诸比丘闻舍利弗所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊语迦叶曰。汝今年已朽迈。无少壮之意。宜可受诸长者衣裳及其饮食

大迦叶白佛言。我不堪任受彼衣食。今此纳衣随时乞食。快乐无比。所以然者。将来当有比丘。形体柔软。心贪好衣食。便于禅退转。不复能行苦业。又当作是语。过去佛时。诸比丘等亦受人请．受人衣食。我等何为不法古时圣人乎。坐贪着衣食故。便当舍服为白衣。使诸圣贤无复威神。四部之众渐渐减少。圣众已减少。如来神寺复当毁坏。如来神寺已毁坏故。经法复当凋落。是时。众生无复精光。以无精光。寿命遂短。是时。彼众生命终已。皆堕三恶趣。犹如今日众生之类。为福多者皆生天上。当来之世为罪多者。尽入地狱

世尊告曰。善哉。善哉。迦叶多所饶益。为世人民作良友福田。迦叶当知。吾般涅槃后千岁余。当有比丘于禅退转。不复行头陀之法。亦无乞食．着补纳衣。贪受长者请其衣食。亦复不在树下闲居之处。好喜庄饰房舍。亦不用大小便为药。但着余药草。极甘美者。或于其中贪着财货。吝惜房舍。恒共斗诤。尔时。檀越施主笃信佛法。好喜惠施。不惜财物。是时。檀越施主命终之后尽生天上。比丘懈怠者。死入地狱中。如是。迦叶。一切诸行皆悉无常。不得久保

又迦叶当知。将来之世。当有比丘剃须发而习家业。左抱男。右抱女。又执筝箫在街巷乞食。尔时。檀越施主受福无穷。况复今日至诚乞食者。如是。迦叶。一切行无常。不可久停。迦叶当知。将来之世。若有沙门比丘当舍八种道及七种之法。如我今日于三阿僧祇劫所集法宝。将来诸比丘以为歌曲。在众人中乞食以自济命。然后檀越施主饭彼比丘众。犹获其福。况复今日而不得其福乎。我今持此法付授迦叶及阿难比丘。所以然者。吾今年老以向八十。然如来不久当取灭度。今持法宝付嘱二人。善念诵持。使不断绝。流布世间。其有遏绝圣人言教者。便为堕边际。是故。今日嘱累汝经法。无令脱失

是时。大迦叶及阿难即从座起。长跪叉手。白世尊言。以何等故。以此经法付授二人。不嘱累余人乎。又复如来众中。神通第一不可称计。然不嘱累

世尊告迦叶曰。我于天上．人中。终不见此人。能受持此法宝。如迦叶．阿难之比。然声闻中亦复不出二人上者。过去诸佛亦复有此二人受持经法。如今迦叶．阿难比丘之比。极为殊妙。所以然者。过去诸佛头陀行比丘。法存则存。法没则没。然我今日迦叶比丘留住在世。弥勒佛出世然后取灭度。由此因缘。今迦叶比丘胜过去时比丘之众。又阿难比丘云何得胜过去侍者。过去时诸佛侍者。闻他所说。然后乃解。然今日阿难比丘。如来未发语便解。如来不复语是。皆悉知之。由此因缘。阿难比丘胜过去时诸佛侍者。是故。迦叶。阿难吾今付授汝。嘱累汝此法宝。无令缺减

尔时。世尊便说偈言

  一切行无常　　起者必有灭
  无生则无死　　此灭最为乐

是时。大迦叶及阿难闻佛所说。欢喜奉行

增壹阿含经卷第三十五增壹阿含经卷第三十六

        东晋罽宾三藏瞿昙僧伽提婆译

    八难品第四十二之一

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。凡夫之人不闻不知说法时节。比丘当知。有八不闻时节。人不得修行。云何为八。若如来出现世时。广演法教。得至涅槃。如来之所行。然此众生在地狱中。不闻不睹。是谓初一难也

若复如来出现世时。广演法教。然此众生在畜生中。不闻不睹。是谓第二之难

复次。如来出现世时。广说法教。然此众生在饿鬼中。不闻不睹。是谓此第三之难也

复次。如来出现世时。广演法教。然此众生在长寿天上。不闻不睹。是谓第四之难也

复次。如来出现世时。广演法教。然此众生在边地生。诽谤贤圣。造诸邪业。是谓第五之难

复次。如来出现世时。广演法教。得至涅槃。然此众生生于中国。又且六情不完具。亦复不别善恶之法。是谓第六之难也

若复如来出现世时。广演法教。得至涅槃。然此众生在于中国。虽复六情完具。无所缺漏。然彼众生心识邪见。无人．无施．亦无受者。亦无善恶之报。无今世．后世。亦无父母。世无沙门．婆罗门等成就得阿罗汉者。自身作证而自游乐。是谓第七之难也

复次。如来不出现世。亦复不说法使至涅槃者。又此众生生在中国。六情完具。堪任受法。聪明高才。闻法则解。修行正见。便有物．有施．有受者。有善恶之报。有今世．后世。世有沙门．婆罗门等修正见。取证得阿罗汉者。是谓第八之难。非梵行所修行。是谓。比丘。有此八难。非梵行所修行

于是。比丘。有一时节法。梵行人所修行。云何为一。于是。如来出现世时。广演法教。得至涅槃。然此人生在中国。世智辩聪。触物皆明。修行正见。亦能分别善恶之法。有今世．后世。世有沙门．婆罗门等修正见。取证得阿罗汉者。是谓梵行人修行一法。得至涅槃

尔时。世尊便说此偈

  八难非一类　　令人不得道
  如今现在前　　世间不可遇
  亦当学正法　　亦莫失是处
  追忆过去等　　便生地狱中
  于是断无欲　　思惟于正法
  久存于世间　　而无断灭时
  于是断无欲　　思惟于正法
  永断生死原　　久存于世间
  以得于人身　　分别正真法
  诸不得果者　　必游八难处
  今说有八难　　佛法之要行
  一难犹尚剧　　如板浮大海
  虽当离一难　　然可有此理
  设离一四谛　　永离于正道
  是故当专心　　思惟于妙理
  至诚听正法　　便得无为处

是故。比丘。当求方便。远离八难之处。莫愿其中。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有八大地狱。云何为八。一者还活地狱。二者黑绳地狱。三者等害地狱。四者涕哭地狱。五者大涕哭地狱。六者阿鼻地狱。七者炎地狱。八者大炎地狱。如是。比丘。八大地狱

尔时。世尊便说此偈

  还活及黑绳　　等害二涕哭
  五逆阿鼻狱　　炎大炎地狱
  此名八地狱　　其中不可处
  皆由恶行本　　十六隔子围
  然彼铁狱上　　为火之所烧
  遍一由旬内　　炽火极热盛
  四城四门户　　其间甚平整
  又以铁作城　　铁板覆其上

斯由众生罪报之缘。令彼众生受苦无量。肉血消尽。唯有骨存。以何等故。名为还活地狱。复有彼众生形体挺直。亦不动摇。为苦所逼。不能移转。形体以无肉血。是时。众生自相谓言。众生还活。还活。是时。彼众生便自还活。以此因缘。故名为还活地狱

复以何因。名为黑绳地狱。然彼众生形体筋脉皆化为绳。以锯锯身。故名为黑绳地狱

复以何因缘。名等害地狱。是时。彼众生集在一处。而枭其首。寻复还生。由此因缘。名为等害地狱

复以何因缘。名为涕哭地狱。然彼众生善本断灭。无毛发遗余在。在彼地狱中。受恼无量。于中称怨唤呼。声不断绝。由此因缘。名为涕哭地狱

复以何因缘。名为大涕哭地狱。然彼众生在地狱中。受无量苦痛。不可称计。于中唤呼．椎胸．自掴。同声唱[口*睪]。由此因缘。名为大涕哭地狱

复以何因缘。名为阿鼻地狱。然众生之类杀害父母。坏佛偷婆。斗乱众僧。习邪倒见。与邪见共相应。一切不可疗治。以是之故。名为阿鼻地狱

复以何因缘。名为炎地狱。然众生之类在彼狱中。形体烟出。皆融烂。故名为炎地狱

复以何因缘。名为大炎地狱。然彼众生在此狱中。都不见罪人之遗余。是谓。比丘。由此因缘。名为八大地狱

一一地狱有十六隔子。其名优钵地狱．钵头地狱．拘牟头地狱．分陀利地狱．未曾有地狱．永无地狱．愚惑地狱．缩聚地狱．刀山地狱．汤火地狱．火山地狱．灰河地狱．荆棘地狱．沸屎地狱．剑树地狱．热铁丸地狱。如是比十六隔子不可称量。使彼众生。生地狱中

彼或有众生毁正见者。诽谤正法而远离之。命终之后皆生还活地狱中。诸有众生好喜杀生。便生黑绳地狱中。其有众生屠杀牛．羊及种种类。命终之后生等害地狱中。其有众生不与取。窃他物者。便生涕哭地狱中。其有众生常喜淫泆。有复妄语。命终之后生大涕哭地狱中。其有众生杀害父母。破坏神寺。斗乱圣众。诽谤圣人。习倒邪见。命终之后生阿鼻地狱中。其有众生。此间闻语。复传来至彼。设彼间闻。复传来至此。求人方便。彼人命终之后生炎地狱中。其有众生斗乱彼此。贪着他物。兴起悭疾。意怀犹豫。命终之后生大炎地狱中。其有众生造诸杂业。命终之后生十六隔子中

是时。狱卒役彼众生。苦痛难量。或断手。或断脚。或断手脚。或截鼻。或断耳。或断耳鼻。或取材木押之。或以草着其腹。或取发悬之。或剥其皮。割其肉。或分为二分。或还缝合之。或取五刖之。或取火侧炙之。或融铁洒之。或五磔之。或长其身。或以利斧而枭其首。寻复还生。要当人中罪毕。然后乃生。是时。狱卒取彼众生。大椎碎其形体。或取脊脉剥之。复驱逐使上剑树。复驱使使下。是时。有铁嘴乌寻复食之。复取五系之。不得动转。寻复举着大镬汤中。加以铁叉而害其身。风吹其身。复还生如故。是时。狱卒复使众生上刀山．火山不令停住。其中受苦不可称计。要当人中所作罪毕。然后乃出

是时。罪人不堪受此苦痛。复求入热灰地狱中受苦无量。复从中出。入逆刺地狱。其中风吹痛不可计。复从中出。入热屎地狱中。是时。热屎地狱中有濡细虫。啖彼骨肉。是时。众生不堪受苦痛。复移至剑树地狱。伤坏形体。痛不可忍

是时。狱卒语彼众生曰。汝等为从何来。是时罪人报曰。我曹亦复不知为从何来。又问。为从何去。报曰。亦复不知当何所至。又问。今欲求何等。报曰。吾等极患饥渴。是时。狱卒以热铁丸着彼罪人口中。烧烂身体。痛不可堪。要当毕其罪本。然后乃命终。是时。罪人复还历经尔许地狱。于中受苦数千万岁。然后乃出。比丘当知。阎罗王便作是念。诸有众生身．口．意行恶。尽当受如是之罪。诸有众生身．口．意行善者。如是之比皆当生光音天

是时。世尊便说此偈

  愚者常欢喜　　如彼光音天
  智者常怀惧　　犹如处地狱

是时比丘。闻阎罗王作是教令。我今何日当灭昔所作罪。于此命终得受人形。生中国之中。与善知识共会。父母笃信佛法。于如来众中得出家学道。于现法中得尽有漏成无漏。我今重苦汝。勤加用意。去离八难处。得生中国。与善知识相遇。得修梵行。所愿成果不失本誓。是故。比丘。若善男子．善女人欲离八大地狱及十六隔子者。当求方便。修八正道。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在毗舍离奈祇园中。与大比丘众五百人俱。渐渐复在人中游化

是时。世尊还顾观毗舍离城。寻时便说此偈

  今观毗舍离　　更后不复睹
  亦复更不入　　于是当别去

是时。毗舍离城中人民。闻说此偈。普怀愁忧。从世尊后。各各堕泪。自相谓曰。如来灭度将在不久。世间当失光明

世尊告曰。止。止。诸人勿怀愁忧。应坏之物欲使不坏者。终无此理。吾先以有四事之教。由此得作证。亦复以四部之众。说此四事之教。云何为四。一切行无常。是谓一法。一切行苦。是谓二法。一切行无我。是谓三法。涅槃为灭尽。是谓第四法之本。如是不久。如来当取灭度。汝等当知。四法之本。普与一切众生而说其义

尔时。世尊欲使毗舍离城人民还归。即化作大坑。如来将诸比丘众在彼岸。国土人民而在此岸。是时。世尊即掷己钵在虚空中与彼人民。又告之曰。汝等。好供养此钵。亦当供养高才法师。长夜之中获福无量。是时。世尊与彼钵已。即时诣拘尸那竭国

是时。拘尸那竭国人民五百余力士集在一处。各作此论。我同共造奇特之事。使后命终之时。名称远布。子孙共传。昔日拘尸那竭力士势叵及

斯须。复作是念。当造立何功德。尔时。去拘尸那竭国不远有大方石。长百二十步。广六十步。我等当共竖之。尽其筋力。欲得竖立。而不克获。亦不动摇。何况能举乎。是时。世尊便往至彼所。而告之曰。诸童子。欲何所施为

时。诸童子白佛言。我向者各作此论。欲移此石。使世世称传其名。施功已来。乃经七日。然不能令此石移转

佛告诸童子。卿等欲使如来竖此石乎

童子报言。今正是时。唯愿世尊当安此石

是时。世尊以右手摩抆此石。举着左手中。掷着虚空中。是时。彼石乃至梵天上

是时。拘尸那竭力士不见此石。而白世尊曰。此石今何所至。我等今日咸共不见

世尊告曰。此石今乃至梵天上

童子白佛言。此石何时当来阎浮利地上

世尊告曰。我今当引譬喻。智者以譬喻自解。设复有人往梵天上。取此石投阎浮地者。十二年乃到。然今如来威神所感。正尔当还

如来说此语已。是时彼石寻时还来。虚空之中雨诸天华若干百种

是时。彼童子五百余人遥见石来。各各驰散。不安本处。佛告童子。勿怀恐惧。如来自当知时

尔时。世尊舒左手遥接彼石。着右手中而竖之。是时。三千大千刹土六变震动。虚空之中神妙之天。散种种忧钵莲华。是时。五百童子皆叹未曾有。甚奇。甚特。如来威神实不可及。此石今长百二十步。广六十步。然以一手而安处之

是时。五百童子白佛言。如来以何力移动此石。为神足之力。为用智慧之力安处此石乎

佛告童子曰。吾亦不用神足之力。亦复不用智慧之力。吾今用父母之力安处此石

诸童子白佛。不审如来用父母之力。其事云何

世尊告曰。吾今当与汝引譬。智者以譬喻自解。童子当知。十骆驼之力。不如一凡象力。又复十骆驼及一凡象之力。不如一迦罗勒象力。又复十骆驼及一凡象力并迦罗勒象力。不如一鸠陀延象力也。正使十骆驼．一凡象力。乃至鸠陀延象力。不如一婆摩那象力也。复计此象之力。不如一迦泥留象力也。复计诸象之力。复不如一优钵象力也。复计尔许象之力。复不如一钵头摩象力也。复计挍尔许象力。复不如一拘牟陀象力也。复取计挍之。复不如一分陀利象力也。复取计挍。复不如一香象之力。复取计挍之。复不如一摩呵那极之力。复计挍之。复不如一那罗延之力。复取计挍之。复不如一转轮圣王之力。复取计挍之。不如一阿维越致之力。复取计挍之。不如一补处菩萨之力。复取计挍之。复不如一道树下坐菩萨之力。复取计挍之。复不如一如来父母遗体之力。吾今以父母之力安处此石

尔时。五百童子复白世尊言。如来神足力者。其事云何

世尊告曰。吾昔有弟子名目犍连。神足之中最为第一。尔时。共游在毗罗若竹园村中。尔时。国土至俭。人民相食。白骨盈路。然出家学士乞求难得。圣众羸瘦。气力虚竭。又复村中生民之类。皆怀饥色。无复聊赖。是时。大目犍连来至我所。而白我言。今此毗罗若极为饥俭。乞求无处。生民困悴。无复生路。我亦躬从如来受此言教。今此地下有自然地肥。极为香美。唯愿世尊听许弟子。反此地肥令在上。使此人民得食啖之。又使圣众得充气力

我尔时告目连曰。诸地中蠕动之虫。欲安处何所。目连白言。当化一手似此地形。又以一手反此地肥。使蠕动之虫各安其所。我尔时复告目连曰。汝当有何心识欲反此地。目连白言。我今反此地形。犹如力人反一树叶而无疑难也。我尔时复语目连曰。止。止。目连。不须反此地肥。所以然者。众生睹此当怀恐怖。衣毛皆竖。诸佛神寺亦当毁坏。是时。目连前白佛言。唯愿世尊听许圣众诣郁单曰乞食

佛告目连。此大众中无神足者。当云何诣彼乞食。目连白佛言。其无神足者。我当接诣彼土。佛告目连。止。止。目连。何须圣众诣彼乞食。所以然者。将来之世亦当如是饥俭。乞求难得。人无颜色。尔时。诸长者婆罗门当语比丘言。汝等何不诣郁单越乞食。昔日释种弟子有大神足。遇此饥俭。皆共诣郁单曰乞食。而自存济。今日释迦弟子无有神足。亦无威神沙门之行。便轻易比丘。使彼长者居士。普怀憍慢之心。受罪无量。目连当知。以此因缘。诸比丘众不宜尽往诣彼乞食

诸童子当知。目连神足其德如是。计目连神足之力。遍三千大千刹土。无空缺处。不如世尊神足之力。百倍．千倍．巨亿万倍。不可以譬喻为比。如来神足其德不可量也

诸童子白佛言。如来智慧力者。何者是乎

世尊告曰。我昔亦有弟子名舍利弗。智慧之中最为第一。如大海水纵横八万四千由旬。水满其中。又须弥山高八万四千由旬。入水亦如是。然阎浮里地。南北二万一千由旬。东西七千由旬。今取较之。以四大海水为墨。以须弥山为树皮。现阎浮地草木作笔。复使三千大千刹土人民尽能书。欲写舍利弗比丘智慧之业。然童子当知。四大海水墨．笔．人之渐渐命终。不能使舍利弗比丘智慧竭尽。如是。童子。我弟子之中智慧第一。不出舍利弗智慧之上。计此舍利弗比丘。遍满三千大千刹土。无空缺处。欲比如来之智慧。百倍．千倍．巨亿万倍。不可以譬喻为比。如来智慧力者。其事如是

是时。童子复白佛言。颇更有力出此力者乎

世尊告曰。亦有此力出诸力之上。何者是。所谓无常力是。今日如来夜半在双树间。为无常力所牵。当取灭度

尔时。诸童子咸共堕泪。如来取灭度何其速哉。世丧眼目

尔时。君茶罗系头比丘尼是婆罗陀长者女。此比丘尼便作是念。吾闻世尊取灭度不久。然日数已尽。今宜可往至世尊所亲觐问讯。是时。彼比丘尼即出毗舍离城。往至世尊所。遥见如来径将诸比丘众及五百童子。欲诣双树间

尔时。比丘尼至世尊所。头面礼足。白世尊言。我闻世尊取灭度将在不久

世尊告曰。如来取灭度正在今日夜半耳

是时。比丘尼白佛言。我今所以出家学道。又不果所愿。然世尊舍我灭度。唯愿说微妙之法。使果其愿

世尊告曰。汝今当思惟苦之原本

比丘尼复白佛言。实苦。世尊。实苦。如来

世尊告曰。汝观何等义而言苦乎

比丘尼白佛言。生苦．老苦．病苦．死苦．忧悲恼苦．怨憎会苦．恩爱别离苦。取要言之。五盛阴苦。如是。世尊。我观此义已。故言谓苦

是时。比丘尼思惟义已。即于座上得三达智。是时。比丘尼白佛言。我不堪见世尊取灭度。唯愿听许先取灭度

是时。世尊默然可之。是时。比丘尼即从座起。礼世尊足。寻于佛前。身飞虚空。作十八变。或行．或坐．或复经行。身放烟火。踊没自由无所触碍。或出水火。遍满空中。是时。比丘尼作无央数之变已。即于无余涅槃界而取灭度。是时。当取灭度之日。八万天子得法眼清净

尔时。世尊告诸比丘。我声闻中第一比丘尼。智慧捷疾者。所谓君茶罗比丘尼是也

是时。世尊告阿难曰。汝往双树间与如来敷座。使头北首

对曰。如是。世尊。即受佛教。往双树间。与如来敷座。还至世尊所。头面礼足。白世尊曰。敷座已讫。使头北首。宜知是时

即时。世尊往彼树间。就所敷座。是时。尊者阿难白世尊言。有何因缘。如来敷座言头北向

佛告阿难。吾灭度后。佛法当在北天竺。以此因缘故。使敷座北向

是时。世尊分别三衣。尔时阿难白佛。以何等故。如来今日分别三衣

佛告阿难。我以当来之世檀越施主故。分别此衣耳。欲使彼人受其福故。分别衣尔

是时。世尊须臾之顷。口出五色光。遍照方域。尔时。阿难复白佛言。复以何因缘。如来今日口出五色光

世尊告曰。我向作是念。本未成道时长处地狱。吞热铁丸。或食草木。长此四大。或作骡．驴．骆驼．象．马．猪．羊。或作饿鬼。长四大形。有受胎之厄。或受天福。食自然甘露。我今以成如来。以根力觉道成如来身。由此因缘故。口出五色光尔

是时。须臾之间口出微妙之光。胜于前光。是时。阿难白世尊言。复以何因缘。如来重出光胜于前者

世尊告曰。我向者作是念。过去诸佛世尊取灭度。遗法不久存于世。我复重思惟。以何方便。使我法得久存在世。如来身者金刚之数。意欲碎此身如芥子许。流布世间。使将来之世。信乐檀越不见如来形像者。取供养之因。缘是福祐。当生四姓家．四天王家．三十三天．艳天．兜术天．化自在天．他化自在天。因此福祐。当生欲界．色界．无色界。或复有得须陀洹道．斯陀含道．阿那含道．阿罗汉道．辟支佛道。若成佛道。由此因缘故。出斯光明尔

是时。世尊躬自襞僧伽梨四叠。右胁着地。脚脚相累。是时。尊者阿难悲泣涕零。不能自胜。又自考责。既未成道。为结所缚。然今世尊舍我灭度。当何恃怙

是时。世尊知而告诸比丘曰。阿难比丘今为所在

诸比丘对曰。阿难比丘今在如来床后。悲号堕泪。不能自胜。又自考责。既不成道。又不断结使。然今世尊舍我涅槃

尔时。世尊告阿难曰。止。止。阿难。无为愁忧。夫物处世。应当坏败。欲使不变易者。此事不然。勤加精进。念修正法。如是不久亦当尽苦际。成无漏行。过去世时。多萨阿竭阿罗呵三耶三佛亦有如此侍者。正使将来恒沙诸佛。亦当有此侍者如阿难比。转轮圣王有四未曾有法。云何为四。于是。转轮圣王欲出国界时。人民见者。莫不喜悦。尔时。转轮圣王有所言教。其有闻者。靡不喜悦。闻其言教。乃无厌足。尔时。转轮圣王默然。正使人民见王默然。亦复欢喜。是谓。比丘。转轮圣王有此四未曾有之法

比丘当知。阿难今日亦有四未曾有法。云何为四。正使阿难比丘默然至大众中。其有见者。莫不喜悦。正使阿难比丘有所说者。其闻语者。皆共欢喜。假使默然亦复如是。正使阿难比丘至四部众中。刹利．婆罗门众中。入国王．居士众中。皆悉欢悦。兴恭敬心。视无厌足。正使阿难比丘有所说者。其闻法教。受无厌足。是谓。比丘。有此四未曾有之法

是时。阿难白世尊曰。当云何与女人从事。然今比丘到时。着衣持钵。家家乞食。福度众生

佛告阿难。莫与相见。设相见莫与共语。设共语者。当专心意。尔时。世尊便说此偈

  莫与女交通　　亦莫共言语
  有能远离者　　则离于八难

增壹阿含经卷第三十六增壹阿含经卷第三十七

        东晋罽宾三藏瞿昙僧伽提婆译

    八难品第四十二之二

当云何与车那比丘从事

世尊告曰。当以梵法罚之

阿难白佛。云何梵法罚之

世尊告曰。不应与车那比丘有所说。亦莫言善。复莫言恶。然此比丘亦复不向汝当有所说

阿难白佛言。设不究事者。此则犯罪不重乎

世尊告曰。但不与语。即是梵法之罚。然由不改者。当将诣众中诸人共弹使出。莫与说戒。亦莫与法会从事

尔时。世尊便说此偈

  欲与彼怨家　　而报其怨者
  恒念莫与语　　此恶无过者

是时。拘尸那竭人民闻如来当取灭度。克在夜半。是时。国土人民往至双树间。到已。头面礼足。在一面坐。尔时。人民白世尊言。今闻如来当取灭度。我等当云何兴敬

是时。世尊顾视阿难。是时。阿难即作是念。如来今日身体疲倦。欲使我旨授彼义。是时。阿难右膝着地。长跪叉手。白世尊言。今有二种之姓。一名婆阿陀。二名须拔陀。今来自归如来圣众。唯愿世尊听为优婆塞。自今已后不复杀生。复有名帝奢。二名优波帝奢。复有名佛舍。二名鸡头。如是之比皆来归如来。唯愿世尊听为优婆塞。自今之后不复杀生。奉持五戒

是时。世尊广为说法。发遣使归。是时。五百摩罗众即从座起。绕佛三匝。便退而去。尔时。世尊告阿难曰。吾最后受证弟子。所谓拘尸那竭五百摩罗是也

尔时。须拔梵志从彼国来至拘尸那竭国。遥见五百人来。即问之曰。汝等为从何来

五百人报曰。须拔当知。如来今日当取灭度在双树间

是时。须拔便作是念。如来出现于世甚为难遇。如来出世时时乃有。如优昙钵华亿劫乃出。我今少多有疑不解诸法。唯彼瞿昙沙门能解我狐疑。我今可往至彼瞿昙所。而问此义

是时。须拔梵志至双树间。到阿难所。白阿难曰。吾闻世尊今日当取灭度。为审尔不

阿难报曰。审有其事

须拔白言。然我今日犹有狐疑。唯愿听许白世尊此言。余人不解六师所说。为得见沙门瞿昙所说乎

阿难白言。止。止。须拔。勿娆如来

如是再三。复白阿难曰。如来出世甚不可遇。如优昙钵华时时乃有。如来亦复如是。时时乃出。然我今观如来足能解我狐疑。我今所问义者盖不足言。又今。阿难。不与我往白世尊。又闻如来却观无穷。前睹无极。然今日独不见接纳

是时。世尊以天耳遇闻须拔向阿难作如是论。尔时。世尊告阿难曰。止。止。阿难。勿遮须拔梵志。所以然者。此来问义多所饶益。若我说法者即得度脱

是时。阿难语须拔言。善哉。善哉。如来今听在内问法。是时。须拔闻此语已。欢喜踊跃。不能自胜。又复须拔往至世尊所。头面礼足。在一面坐

尔时。须拔白世尊言。我今欲有所问。唯愿听许

是时。世尊告须拔曰。今正是时。宜可时问

是时。须拔白佛言。诸异沙门。瞿昙。知诸算术。多所过度。所谓不兰迦叶．阿夷专．瞿耶楼．胝休迦旃．先毗卢持．尼揵子等。如此之比知三世事乎。为不解耶。其六师之中复有胜如来乎

尔时。世尊告曰。止。止。须拔。勿问此义。何烦问此胜如来乎。然我今日在此座上。当与汝说法。善思念之

须拔白佛言。今当为问深义。唯愿世尊以时说之

尔时。世尊告曰。我初学道时年二十九。欲度人民故。三十五年在外道中学。自是已来更不见沙门．婆罗门。其大众中无八贤圣道者。则无沙门四果。是谓。须拔。世间空虚。更无真人得道者也。以其贤圣法中有贤圣法者。则有沙门四果之报。所以然者。因有沙门四果之报。皆由贤圣八品道也。若须拔。若我不得无上正真之道。皆由不得贤圣八品道。以其得贤圣八品道。故成佛道。是故。须拔。当求方便。成贤圣道

然须拔复白佛言。我亦乐闻贤圣八品道。唯愿演说

世尊告曰。所谓八道者。等见．等治．等语．等命．等业．等方便．等念．等三昧。是谓。须拔。贤圣八品道

是时。须拔即于座上得法眼净。尔时。须拔语阿难言。尔我今快得善利。唯愿世尊听为沙门

阿难报言。汝今自往至世尊所。求作沙门

是时。须拔往至世尊所。头面礼足。白世尊言。唯愿世尊听作沙门。尔时。须拔即成沙门身。着三法衣。时须拔仰观世尊颜。即于座上有漏心得解脱

尔时。世尊告阿难曰。我最后弟子之中。所谓须拔是也

尔时。须拔白佛言。我今闻世尊夜半当取般涅槃。唯愿世尊先听我取涅槃。我不堪见如来先取灭度

尔时。世尊默然可之。所以然者。过去恒沙诸佛世尊。最后取证弟子先取般涅槃。如来后取灭度。此是诸佛世尊常法。非适今日也。是时。须拔见世尊已可之。即在如来前。正身正意。系念在前。于无余涅槃界而取灭度。是时。此地六变振动

尔时。世尊便说此偈

  一切行无常　　生者必有死
  不生则不死　　此灭为最乐

是时。世尊告阿难曰。自今已后敕诸比丘。不得卿仆相向。大称尊。小称贤。相视当如兄弟。自今已后不得称父母所作字

是时。阿难白世尊言。如今诸比丘当云何自称名号

世尊告曰。若小比丘向大比丘称长老。大比丘向小比丘称姓字。又诸比丘欲立字者。当依三尊。此是我之教诫

是时。阿难闻世尊所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国鹿野苑中。与大比丘众五百人俱

是时。波呵罗阿须伦及牟提轮天子。非时至世尊所。头面礼足。在一面坐

是时。如来问阿须伦曰。汝等甚乐大海中乎

阿须伦白佛言。实乐。非为不乐

世尊告曰。大海之中有何奇特之法。汝等见已。于中娱乐

阿须伦白佛言。大海之中有八未曾有之法。诸阿须伦娱乐其中。云何为八。于是。大海之中极深且广。是谓初未曾有之法

复次。大海有此神德。四大江河。一一河者将从五百以投大海。便失本名字。是谓第二之法也

复次。大海皆同一味。是谓第三之法也

复次。大海以时朝贺。不失时节。是谓第四未曾有之法

复次。大海鬼神所居。有形之类无不在大海中者。是谓第五未曾有之法

复次。大海之中皆容极大之形。百由旬形。乃至七千由旬形。亦不逼迮。是谓第六未曾有之法

复次。大海之中出若干种珍宝。砗磲．玛瑙．真珠．琥珀．水精．琉璃。是谓第七未曾有之法

复次。大海之中下有金沙。又有须弥山。四宝所成。是谓第八未曾有之法。此名八未曾有之法。使诸阿须伦娱乐其中

是时。阿须伦白世尊。如来法中有何奇特。使诸比丘见已。娱乐其中

佛告阿须伦曰。有八未曾有之法。使诸比丘娱乐其中。云何为八。又我法中戒律具足。无放逸行。是谓初未曾有之法。诸比丘见已。娱乐其中。如彼大海极深且广

复次。我法中有四种姓。于我法中作沙门。不录前名。更作余字。犹如彼海。四大江河皆投于海而同一味。更无余名。是谓第二未曾有之法

复次。我法中施设禁戒。相随亦不越叙。是谓第三未曾有之法

复次。我法中皆同一味。所谓贤圣八品道味。是谓第四未曾有之法也。如彼大海悉同一味

复次。我法中种种法充满其中。所谓四意断．四神足．五根．五力．七觉意．八真直行。诸比丘见已。娱乐其中。如彼大海诸神居其中。是谓第五未曾有之法

复次。我法中有种种珍宝。所谓念觉意宝．法觉意宝．精进觉意宝．喜觉意宝．猗觉意宝．定觉意宝．护觉意宝。是谓第六未曾有之法。诸比丘见已。娱乐其中。如彼大海出种种珍宝

复次。我法中诸有众生类。剃除须发。着三法衣。出家学道。于无余涅槃界而取灭度。然我法中无有增减。如彼大海。诸河投之无有增减。是谓第七未曾有之法。诸比丘见已。娱乐其中

复次。我法中有金刚三昧。有灭尽三昧。一切光明三昧。得不起三昧。种种三昧不可称计。诸比丘见已娱乐。如彼大海下有金沙。是谓第八未曾有之法。诸比丘见已。娱乐其中。于我法中有此八未曾有之法。诸比丘甚自娱乐

是时。阿须伦白世尊曰。如来法中使有一未曾有法者。胜彼海中八未曾有之法。百倍．千倍不可为比。所谓贤圣八道是也。善哉。世尊。快说斯言

尔时。世尊暂与说法。所谓施论．戒论．生天之论。欲不净想。漏为大患。出要为妙。尔时。以见彼心开意解。诸佛世尊常所说法。苦．习．尽．道。尽与说之

尔时。阿须伦便作是念。应有五谛。今世尊但说四谛。与诸天说五谛。是时。天子即于座上得法眼净。阿须伦白世尊言。善哉。世尊。快说斯言。今欲还所在

世尊告曰。宜知是时。即从座起。头面礼足。复道而去

时。天子语阿须伦曰。汝今所念极为不善。云。如来与诸天说五谛。与我说四谛。所以然者。诸佛世尊终无二言。诸佛终不舍众生。说法亦无懈倦。说法亦复无尽。亦复不选择人与说法。平等心而说法。有四谛。苦．习．尽．道。汝今莫作是念。而呰如来言有五谛

是时。阿须伦报曰。我今所造不善。自当忏悔。要当至如来所便问此义

尔时。阿须伦及天子闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。天地大动有八因缘。云何为八。比丘当知。此阎浮里地。南北二万一千由旬。东西七千由旬。厚六万八千由旬。水厚八万四千由旬。火厚八万四千由旬。火下有风厚六万八千由旬。风下际有金刚轮。过去诸佛世尊舍利尽在彼间。比丘当知。或有是时。大风正动。火亦动。火已动。水便动。水已动。地便动。是谓第一因缘使地大动

复次。菩萨从兜术天降神来下。在母胎中。是时地亦大动。是谓第二因缘使地大动

复次。菩萨降神出母胎时。天地大动。是谓第三因缘使地大动

复次。菩萨出家学道。成无上正真等正觉。是时天地大动。是谓第四因缘使地大动

复次。若如来入无余涅槃界而取灭度。是时天地大动。是谓第五因缘使地大动

复次。有大神足比丘心得自在。随意欲行无数变化。或分身为百千之数。复还为一。飞行虚空。石壁皆过。踊没自由。观地无地想。了悉空无。是时地为大动。是谓第六因缘地为大动

复次。诸天大神足。神德无量。从彼命终还生彼间。由宿福行。具足诸德。舍本天形。得作帝释．若梵天王。时地为大动。是谓第七因缘地为大动

复次。若众生命终福尽。是时诸国王不乐本邦。各各相攻伐。或饥俭死者。或刀刃死者。是时天地大动。是谓第八因缘使地大动。如是。比丘。有八因缘使天地大动

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。尊者阿那律游在四佛所居之处

是时。阿那律在闲静之处。便作是念。诸释迦文佛弟子之中。戒德．智慧成就者皆依戒律。于此正法中而得长养。诸声闻之中不具足戒律者。斯等之类皆离正法。不与戒律相应。如今此二法。戒与闻何者为胜。我今可以此因缘之本。往问如来是事如何。阿那律复作是念。此法。知足者之所行。非无厌者之所行。少欲者之所行。非为多欲者之所行。此法。应闲居者之所行。非在愦闹之所行。此法。持戒人之所行。非犯戒者之所行。三昧者之所行。非乱者之所行。智慧者之所行。非愚者之所行。多闻者之所行。非少闻者之所行。是时。阿那律思惟此八大人念。今我可往至世尊所。而问此义。尔时。世尊在舍卫城祇树给孤独园

是时。王波斯匿请如来及比丘僧。夏坐九十日。是时。阿那律渐渐人间。将五百比丘游化。转至舍卫国。到如来所。头面礼足。在一面坐。时。阿那律白世尊言。我在闲静之处。思惟此义。戒与闻。此二法何者最胜乎

是时。世尊与阿那律便说此偈

  戒胜闻胜耶　　汝今起狐疑
  戒胜于闻者　　于中何狐疑

所以然者。阿那律当知。若比丘戒成就者。便得定意。已得定意。便获智慧。已得智慧。便得多闻。已得多闻。便得解脱。已得解脱。于无余涅槃而取灭度。以此明之。戒为最胜

是时。阿那律向世尊说此八大人念。佛告阿那律曰。善哉。善哉。阿那律。汝今所念者。正是大人之所思惟也。少欲知足．在闲居之处．戒成就．三昧成就．智慧成就．解脱成就．多闻成就。汝今。阿那律。当建是意。思惟八大人念。云何为八。此法精进者之所行。非懈怠者之所行。所以然者。弥勒菩萨应三十劫当成无上正真等正觉。我以精进之力超越成佛

阿那律知之。诸佛世尊皆同一类。同其戒律．解脱．智慧而无有异。亦复同空。无相．愿。有三十二相．八十种好。而庄严其身。视无厌足。无能见顶者。皆悉不异。唯有精进不同。于过去当来诸佛世尊。精进者。吾最为胜。是故。阿那律。此第八大人之念。此为最为上。为尊为贵。为无有喻。犹如由乳有酪。由酪有酥。由酥有醍醐。然复醍醐于中最上。为无有比。此亦如是。精进之念。于八大人念中最上。实无有比

是故。阿那律。当奉八大人念。亦当与四部众分别其义。设当八大人念流布在世者。令我弟子皆当成须陀洹道．斯陀含道．阿那含道．阿罗汉道。所以然者。我法。少欲者之所行。非多欲者所行也。我法。知足者之所行。非无厌者之所行也。我法。闲居者之所行。非众中者之所行也。我法。持戒者之所行。非犯戒者之所行也。我法。定者之所行。非乱者所行也。我法。智者之所行。非愚者之所行也。我法。多闻者之所行。非少闻者所行也。我法。精进者之所行。非懈怠者所行也。是故。阿那律。四部之众当求方便。行此八大人念。如是。阿那律。当作是学

尔时。阿那律闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有八部之众。汝等当知。云何为八。所谓刹利众．婆罗门众．长者众．沙门众．四天王众．三十三天众．魔众．梵天众。比丘当知。我曩昔已来至刹利众中。共相问讯。言谈讲论。亦复无人与我等者。独步无侣。亦无俦匹。少欲知足。念不错乱。戒成就．三昧成就．智慧成就．解脱成就．多闻成就。精进成就

复自忆念。至婆罗门众中．长者众中．沙门众中．四天王众中．三十三天众中．魔王众中．梵天王众中。共相问讯。言谈讲论。独步无侣。亦无俦匹。于中最尊。亦无等伦。少欲知足。意不错乱。戒成就．三昧成就。智慧成就．解脱成就．多闻成就．精进成就。我当尔时。在八部众中独步无侣。与尔许众生作大覆盖。是时。八部之众无能见顶。亦不敢瞻颜。何况当共论议乎。所以然者。我亦不见天上．人中．魔．若魔天．沙门．婆罗门众中。有能成就此八法者。除如来存不论之。是故。比丘。当求方便。行此八法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。阿那邠邸长者往至世尊所。头面礼足。在一面坐。是时。世尊告长者曰。长者家中广施不乎

长者白佛。贫家惠施。昼夜不断。四城门中。及大市中。家中行路。及佛．比丘僧。是为八处惠施。如是。世尊。其有所须。须衣惠衣。须食与食。国中珍宝终不违逆。衣被．饮食．床卧具．病瘦医药。悉给施之。亦有诸天来至我所。在虚空中而告我曰。分别尊卑。此者持戒。此者犯戒。与此获福。与彼无报。然我心正无有彼此。不起增减之心。普等慈心于一切众生。有其众生依命根存形。有食则存。非食命不济。施惠一切众生。其报无量。受其果报。无有增减

佛告长者。善哉。善哉。长者。平等施者福第一尊。然众生之心。复有胜如施持戒人。胜犯戒者

是时。虚空神．天。称庆无量。即时而说此偈

  佛说择施尊　　愚众有增减
  求其良福田　　何过如来众

然今世尊所说极为快哉。施持戒人。胜犯戒者

尔时。世尊告阿那邠邸长者。今当与汝说贤圣之众。善思念之。抱在心怀。或施少获福多。或施多获福多

阿那邠邸长者白佛言。唯愿世尊敷演其义。云何施少获福多。云何施多获福多

佛告长者。向阿罗汉．得阿罗汉．向阿那含．得阿那含．向斯陀含．得斯陀含．向须陀洹．得须陀洹。是谓。长者。贤圣之众。施少获福多。施多获福多。

尔时。世尊便说此偈

  四向成就人　　四者成果实
  此名贤圣众　　惠施获福广

过去久远诸佛世尊。亦复有此贤圣之众。如我今日无异。正使当来诸佛世尊出现于世者。亦得如此贤圣之众。是故。长者。欢喜悦心。供养圣众

是时。世尊与彼长者说微妙法。立不退转之地。长者闻法已。喜庆无量。即从坐起。头面礼足。绕佛三匝。便退而去

是时。阿那邠邸长者闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若善男子．善女人。以财物惠施获八功德。云何为八。一者随时惠施。非为非时。二者鲜洁惠施。非为秽浊。三者手自斟酌。不使他人。四者誓愿惠施。无憍恣心。五者解脱惠施。不望其报。六者惠施求灭。不求生天。七者施求良田。不施荒地。八者然持此功德。惠施众生。不自为己。如是。比丘。善男子．善女人。以财物惠施获八功德

尔时。世尊便说斯偈

  智者随时施　　无有悭贪心
  所作功德已　　尽用惠施人
  此施为最胜　　诸佛所加叹
  现身受其果　　逝则受天福

是故。比丘。欲求其果报者。当行此八事。其报无量。不可胜计。获甘露之宝。渐至灭度。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说趣泥犁之路。向涅槃之道。善思念之。无令漏失

诸比丘白佛言。如是。世尊。诸比丘从佛受教

佛告比丘。彼云何趣泥犁之路。向涅槃之道。邪见趣泥犁路。正见向涅槃之道。邪治趣泥犁之路。正治向涅槃之道。邪语趣泥犁之路。正语向涅槃之道。邪业趣泥犁之路。正业向涅槃之道。邪命趣泥犁之路。正命向涅槃之道。邪方便趣泥犁之路。正方便向涅槃之道。邪念趣泥犁之路。正念向涅槃之道。邪定趣泥犁之路。正定向涅槃之道。是谓。比丘。趣泥犁之路。向涅槃之道。诸佛世尊常所应说法。今已果矣。汝等乐在闲居处。树下露坐。念行善法。无起懈慢。今不勤行。后悔无及

尔时。诸比丘闻佛所说。欢喜奉行

  非时．泥犁．道　　须伦天．地动
  大人八念．众　　善男子施．道

增壹阿含经卷第三十七增壹阿含经卷第三十八

        东晋罽宾三藏瞿昙僧伽提婆译

    马血天子问八政品第四十三

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

马血天子非人之时。至世尊所。头面礼足。在一面立。尔时。天子白世尊言。向者生此念。在地步度。可尽此世界不乎。我今问世尊。可以步尽世界不耶

世尊告曰。汝今以何义理而作此问

天子白佛言。我昔日一时至婆伽梵天所。是时。梵天遥见我来。而语我言。善来。马血天子。此处无为之境。无生．无老．无病．无死．无终．无始。亦无愁．忧．苦．恼。当我尔时。复作是念。此是涅槃道耶。何以故。涅槃之中无生．老．病．死．愁．忧．苦．恼。此是世界之极边耶。设当是世界边际者。是为世间可步度耶

世尊告曰。汝今神足为何等类

天子白佛言。犹如力士善于射术。箭去无碍。我今神足其德如是。无所挂碍

世尊告曰。我今问汝。随所乐报之。犹如有四男子善于射术。然彼四人各向四方射。设有人来。意欲尽摄四面之箭。使不堕地。云何。天子。此人极为捷疾不耶。乃能使箭不堕于地

天子当知。上日月前有捷步天子。行来进止复踰斯人之捷疾。然日月宫殿行甚于斯。计彼人天子及日月宫殿之疾。故不如三十三天之速疾也。计三十三天之疾。不如艳天之疾。如是。诸天所有神足。各各不相及。假使汝今有此神德。如彼诸天。从劫至劫。乃至百劫。犹不能尽世境界。所以然者。地界方域不可称计

天子当知。我过去久远世时。曾作仙人。名为马血。与汝同字。欲爱已尽。飞行虚空。无所触碍。我尔时。神足与人有异。弹指之顷。以能摄此四方箭。使不堕落。时。我以有此神足。便作是念。我今能以此神足。可尽境地边际乎。即涉世界而不能尽其方域。命终之后。进德修业而成佛道。坐树王下。端坐思惟往昔经历所施为事。本为仙人。以此神德犹不能尽其方面。当以何神力而为究其边际乎。时。我复作是念。要当乘圣贤八品之径路。然后乃得尽生死边际

彼云何名为乘贤圣八品之径路。所谓正见．正治．正语．正业．正命．正方便．正念．正三昧。天子。又知斯名贤圣八品道。得尽世界之边际。诸过去恒沙诸佛得尽世界者。尽用此贤圣八品道而究世界。正使将来诸佛世尊出现世者。当以此贤圣之道得尽边际

尔时。世尊便说此偈

  步涉无究竟　　得尽世界者
  地种不可称　　非神足所及
  凡夫施设意　　于中起迷惑
  不别真正法　　流转五道中
  贤圣八品道　　以此为舟船
  诸佛之所行　　而究世界边
  正使当来佛　　弥勒之等类
  亦用八种道　　得尽于世界
  是故有智士　　修此圣贤道
  昼夜习行之　　便至无为处

是时。马血天子从如来闻说贤圣八品道。即于座上。诸尘垢尽。得法眼净。尔时。天子即以头面礼足。绕佛三匝。便退而去。是时。彼天子即其日。以天种种好华散如来上。即时便说斯偈

  流转生死久　　欲涉度世界
  贤圣八品道　　不知又不见
  今我以见谛　　又闻八品道
  便得尽边际　　诸佛所到处

尔时。世尊可彼天子所说。时。彼天子以见佛可之。即礼世尊足。便退而去

尔时。彼天子闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说贤圣八关斋法。汝等善思念之。随喜奉行。尔时。诸比丘从佛受教

世尊告曰。彼云何名为八关斋法。一者不杀生。二者不与不取。三者不淫。四者不妄语。五者不饮酒。六者不过时食。七者不处高广之床。八者远离作倡伎乐．香华涂身。是谓。比丘。名为贤圣八关斋法

是时。彼优波离白佛言。云何修行八关斋法

世尊告曰。于是。优波离。若善男子．善女人。于八日．十四日．十五日。往诣沙门若长老比丘所。自称名字。从朝至暮如罗汉。持心不移不动。刀杖不加群生。普慈于一切。我今受斋法。一无所犯。不起杀心。习彼真人之教。不盗。不淫。不妄语。不饮酒。不过时食。不在高广之座。不习作倡伎乐．香华涂身。设有智慧者。当作是说。假令无智者。当教彼如此之教。又彼比丘当一一指授。无令失次。亦莫超越。复当教使发誓愿

优波离白佛言。云何当发愿

世尊告曰。彼发愿时。我今以此八关斋法。莫堕地狱。饿鬼．畜生。亦莫堕八难之处。莫处边境。莫堕凶弊之处。莫与恶知识从事。父母专正。无习邪见。生中国中。闻其善法。分别思惟。法法成就。持此斋法功德。摄取一切众生之善。以此功德。惠施彼人。使成无上正真之道。持此誓愿之福。施成三乘。使不中退。复持此八关斋法。用学佛道．辟支佛道．阿罗汉道。诸世界学正法者亦习此业。正使将来弥勒佛出现世时。如来．至真．等正觉值遇彼会。使得时度。弥勒出现世时。声闻三会。初会之时九十六亿比丘之众。第二之会九十四亿比丘之众。第三会九十二亿比丘之众。皆是阿罗汉。诸漏已尽。亦值彼王及国土教授师。作如是之教。无令缺漏

是时。优波离白世尊言。设彼善男子．善女人虽持八关斋。于中不发誓愿者。岂不得大功德乎

世尊告曰。虽获其福。福不足言。所以然者。我今当说

过去世时。有王名宝岳。以法治化。无有阿曲。领此阎浮提境界。尔时。有佛名曰宝藏如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出现于世。彼王有女名曰牟尼。颜貌殊特。面如桃华色。皆由前世供养诸佛之所致也。尔时。彼佛亦复三会。声闻初会之时一亿六万八千之众。第二之会一亿六万之众。第三之会一亿三万之众。皆是阿罗汉。诸漏已尽

是时。彼佛与诸弟子说如此之法。诸比丘。当念坐禅。勿有懈怠。复求方便。诵习经戒。彼佛侍者名曰满愿。多闻第一。如我今日阿难比丘多闻最胜。时。彼满愿比丘白宝藏佛言。诸有比丘诸根闇钝。亦不精进于禅定法。又不诵习。今日世尊欲安此人着何聚中。宝藏佛告曰。设有比丘诸根闇钝。不堪任行禅法者。当修三上人法业。云何为三。所谓坐禅．诵经．佐劝众事。如是彼佛与诸弟子说如此微妙之法

尔时。有长老比丘。亦不堪任修行禅法。时。彼比丘便作是念。我今年衰长大。亦不能修其禅法。今当求愿行劝助之法。是时。彼长老比丘入野马城中。求烛火．麻油。日来供养宝藏如来。使明不断

是时。王女牟尼见此长老比丘里巷乞求。即问彼比丘曰。比丘。今日为何所求。比丘报曰。圣女当知。我年衰迈。不堪行禅法。故求乞脂油。用供养佛。续尊光明。是时。彼女闻佛名号。欢喜踊跃。不能自胜。白彼长老比丘曰。汝今。比丘。勿在余处乞求。我自相供给。麻油灯炷尽相惠施

是时。长老比丘受彼女施。日来取油供养宝藏如来。持此功德福业。施与无上正真之道。口自演说。年既衰大。又复钝根。无有智慧得行禅法。持此功德之业。所生之处莫堕恶趣。使将来之世值遇圣尊。如今宝藏如来无异。亦遇圣众如今圣众而无有异。说法亦当如今无异。是时。宝藏如来知彼比丘心中所念。即时便笑。口出五色光。而告之曰。汝今。比丘。将来无数阿僧祇劫当作佛。号曰灯光如来．至真．等正觉。是时。长老比丘欢喜踊跃。不能自胜。身心坚固。意不退转。颜色特胜。不与常同

时。彼牟尼女人见彼比丘颜色殊常。即前问曰。比丘。今日颜色极为殊妙。不与常同。得何意故。比丘报曰。王女当知。向者。如来以甘露见灌。牟尼女问曰。云何如来以甘露见灌。比丘报曰。我为宝藏如来所授决。言将来无数阿僧祇劫当得作佛。号曰灯光如来．至真．等正觉。身心牢固。意不退转。如是。王女。为彼如来之所授决也。王女问曰。彼佛颇授我决乎。长老比丘报曰。我亦不知为授汝莂不

是时。王女闻比丘说已。即乘羽宝之车。往至宝藏如来所。头面礼足。在一面坐。尔时。王女白佛言。我今见檀越施主。所须脂油恒相供给。然今世尊授彼比丘决。独不见授莂。宝藏如来告曰。发心求愿。其福难量。何况以财惠施乎。牟尼女报曰。设当如来不授我莂者。当自断其命根。宝藏如来报曰。夫处女人之身。求作转轮圣王者。终不获也。求作帝释者。亦不可获也。求作梵天王者。亦不可得也。求作魔王者。亦不可得也。求作如来者。亦不可得也。女曰。我定不能得成无上道乎。宝藏佛报曰。能也。牟尼女。成无上正真道也。然王女当知。将来无数阿僧祇劫有佛出世。是汝善知识。彼佛当授汝决

是时。王女白彼佛言。受者清净。施主秽浊乎。宝藏佛告曰。吾今所说者。心意清净。发愿牢固。是时。王女语已。即从座起。头面礼足。绕佛三匝。便退而去

优波离当知。无数阿僧祇劫。灯光佛乃出现于世。治在钵头摩大国。与大比丘众十六万八千众俱。国主．人民悉来承事。是时。彼国有王名提波延那。以法治化。领此阎浮境界。是时。彼王请佛及比丘僧而饭食之。是时。灯光如来清旦着衣持钵。将诸比丘众入城

尔时。有梵志子名曰弥勒。颜貌端政。众中独出。像如梵天。通诸经藏。靡不贯练。诸书咒术。皆悉明了。天文地理。靡不了知。是时。彼梵志遥见灯光佛来。颜貌殊特。世之奇异。诸根寂定。三十二相．八十种好。庄严其身。见已。便发喜豫之意。善心生焉。书籍所载如来出现。甚为难遇。时时乃出。犹如优钵华时乃出耳。我今当往试之。是时。梵志手执五华往至世尊所。复作是念。其有三十二相者。名曰成佛。即以五根华散如来上。又求三十二相。唯见三十相。而不见二相。即兴狐疑。今观世尊不见广长舌及阴马藏。即时说此偈

  闻有三十二　　大人之相貌
  今不见二相　　相好为具不
  颇有阴马藏　　贞洁不淫乎
  岂有广长舌　　舐耳覆面乎
  为我现其相　　断诸狐疑结
  阴马及舌相　　唯愿欲见之

是时。灯光佛即入三昧定。使彼梵志见其二相。是时。灯光佛复出广长舌。左右舐耳放大光明。还从顶上入。是时。梵志见如来有三十二相具足。见已。欢喜踊跃。不能自胜。普作是说。唯愿世尊当见观察。我今持五华奉上如来。又持此身供养圣尊。发此誓愿时。彼五华在空中化成宝台。极为殊妙。四柱四门。彼时。见交露台已。欢喜踊跃。不能自胜。发此誓愿。使我将来之世作佛。当如灯光佛。弟子翼从。悉皆如是

是时。灯光知彼梵志心中所念。即时便笑。佛世尊常法。若授决时世尊笑者。口出五色光明。遍照三千大千世界。是时。光明已照三千大千世界。日月无复光明。还从顶上入。设如来授决之时。光从顶上入。设授辟支佛决时。光从口出还入耳中。若授声闻莂者。光从肩上入。若授生天之决者。是时光明从臂中入。若莂生人中者。是时光明从两胁入。若授生饿鬼决者。是时光明从腋入。若授生畜生决者。光明从膝入。若授生地狱决者。是时光明从脚底入

是时。梵志见光从顶上入。欢喜踊跃。不能自胜。即布发在地。并作是说。设如来不授我决者。即于此处自断坏。不成诸根。是时。灯光佛知梵志心中所念。即告之曰。汝速还起。将来之世。当成作佛。号释迦文如来．至真．等正觉。是时。摩纳闻佛授决已。心怀踊跃。不能自胜。即于彼处。得遍现三昧。踊在虚空。去地七刃。叉手向灯光如来

汝优波离莫作异观。尔时宝藏如来时长老比丘。岂是异人乎。尔时灯光如来是也。尔时王女牟尼。今我是也。时宝藏如来立我名号字释迦文。我今以此因缘故。说此八关斋法。当发誓愿。无愿不果。所以然者。若彼女人作是誓愿。即于彼劫成其所愿也。若长老比丘不发誓愿者。终不成佛道。誓愿之福不可称记。得至甘露灭尽之处。如是。优波离。当作是学

尔时。优波离闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在摩竭国界。与大比丘众五百人俱。渐至江水侧

尔时。世尊见江水中。有大材木为水所漂。即坐水侧一树下坐。尔时。世尊告诸比丘。汝等颇见木为水所漂乎

诸比丘白佛言。唯然。见之

世尊告曰。设当此木不着此岸。不着彼岸。又不中没。复非在岸上。不为人所捉。复非为非人所捉者。复非为水所回转。复非腐败者。便当渐渐至海。所以然者。海。诸江之原本。汝等比丘亦如是。设不着此岸。不着彼岸。又不中没。复非在岸上。不为人．非人所捉。亦不为水所回转。亦不腐败。便当渐渐至涅槃处。所以然者。涅槃者。正见．正治．正语．正业．正命．正方便．正念．正定是涅槃之原本

尔时。有牧牛人名曰难陀。凭杖而立。是时。彼牧牛人遥闻如是所说。渐来至世尊所而立。尔时。牧牛人白世尊言。我今亦不着此岸。不在彼岸。又非中没。复非在岸上。不为人捉。复非为非人所捉。不为水所回转。亦非腐败。渐当至涅槃之处。唯愿世尊听在道次。得作沙门

世尊告曰。汝今还主牛已。然后乃得作沙门耳

牧牛人难陀报曰。斯牛哀念犊故。自当还家。唯愿世尊听在道次

世尊告曰。此牛虽当还家。故须汝往付授之

是时。牧牛人即受其教。往付牛已。还至佛所。白世尊言。今已付牛。唯愿世尊听作沙门。是时。如来即听作沙门。受具足戒

有一异比丘白世尊言。云何为此岸。云何为彼岸。云何为中没。云何在岸上。云何不为人所捉。云何不为非人所捉。云何不为水所回转。云何不腐败

佛告比丘曰。此岸者身也。彼岸者身灭耶。中没者欲爱耶。在岸上者五欲也。为人所捉者。如有族姓子发此誓愿。持此功德福祐。作大国王。若作大臣。非人所捉者。如有比丘有此誓愿。生四天王中而行梵行。今持功德生诸天之中。是谓名为非人所捉。为水所回转者。此是邪疑也。腐败者。邪见．邪治．邪语．邪业．邪命．邪方便．邪念．邪定。此是腐败也

是时。难陀比丘在闲静之处而自修克。所以族姓之子。剃除须发。出家学道者。修无上梵行。生死已尽。梵行已立。所作已办。更不复受。即于座上成阿罗汉

尔时。难陀闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱

尔时。提婆达兜以失神足。阿阇世太子日遣五百釜食而供养之。是时。众多比丘闻提婆达兜以失神足。又为阿阇世所供养。共相将诣佛所。头面礼足。在一面坐。是时。众多比丘白佛言。提婆达兜者极大威力。今为阿阇世王所供养。日遣五百釜食

尔时。世尊闻此语已。告诸比丘。汝等莫兴此意。贪提婆达兜比丘利养。彼愚人由此利养自当灭亡。所以然者。于是。比丘。提婆达兜所以出家学者。不果其愿

比丘当知。犹如有人出其村落。手执利斧。往诣大树。先意所望。欲望大树。及其到树。持枝叶而还。今此比丘亦复如是。贪着利养。由此利养。向他自誉。毁呰他人。比丘所行宜。则不果其愿。彼由此利养故。不求方便．起勇猛心。如彼人求宝不得。为智者所弃

设有比丘得利养已。亦不自誉。复不毁他人。或时复向他人自称说。我是持戒之人。彼是犯戒之士。比丘所愿者而不果获。如人舍根。持枝还家。智者见已。此人虽持枝还家。然不识根。此中比丘亦复如是。以得利养。奉持戒律。并修梵行。好修三昧。彼以此三昧心向他自誉。我今得定。余人无定。比丘所应行法亦不果获。犹如有人其求实木。往至大树。望其实。舍其枝叶。取其根持还。智者见已。便作是说。此人别其根。今此比丘亦复如是。兴起利养。奉持戒律。亦不自誉。复非毁他人。修行三昧。亦复如是。渐行智慧。夫智慧者。于此法中最为第一。提婆达兜比丘于此法中竟不获智慧．三昧。亦复不具戒律之法

有一比丘白世尊言。彼提婆达兜者。云何不解戒律之法。彼有神德成就诸行。有此智慧。云何不解戒律之法。有智慧则有三昧。有三昧则有戒律

世尊告曰。戒律之法者。世俗常数。三昧成就者。亦是世俗常数。神足飞行者。亦是世俗常数。智慧成就者。此是第一之义

是时。世尊便说此偈

  由禅得神足　　至上不究竟
  不获无为际　　还堕五欲中
  智慧最为上　　无忧无所虑
  久毕获等见　　断于生死有

比丘当知。以此方便。知提婆达兜不解戒律之法。亦复不解智慧．三昧之行。汝等比丘。莫如提婆达兜贪着利养。夫利养者。堕人恶处。不至善趣。若着利养。便习邪见。离于正见。习于邪治。离于正治。习于邪语。离于正语。习于邪业。离于正业。习于邪命。离于正命。习邪方便。离正方便。习于邪念。离于正念。习于邪定。离于正定。是故。比丘。勿起利养之心。制令不起。已起利养之心。求方便而灭之。如是。比丘。当作是学

当说此微妙之法。六十余比丘舍除法服。习白衣行。复有六十余比丘。漏尽意解。诸尘垢尽。得法眼净

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今当说船筏譬喻。汝等善思念之。戢在心怀

诸比丘对曰。如是。世尊。诸比丘从佛受教

世尊告曰。彼云何名为船筏譬喻。若汝等行路为贼所擒。当执心意。无起恶情。当起护心。遍满诸方所。无量无限不可称计。持心当如地。犹如此地亦受于净。亦受于不净。屎尿秽恶皆悉受之。然地不起增减之心。不言此好．此丑。汝今所行亦当如是。设为贼所擒获。莫生恶念。起增减心。亦如地．水．火．风。亦受于恶。亦受于好。都无增减之心。起慈．悲．喜．护之心。向一切众生。所以然者。行善之法犹可舍之。何况恶法而可玩习。如有人遭恐难之处。欲度难处至安隐之处。随意驰走。求其安处。彼见大河极为深广。亦无船．桥而可得渡至彼岸者。然所立之处极为恐难。彼岸无为

尔时。彼人思惟方计。此河水极深且广。今可收拾材木草叶。缚筏求渡。依此筏已。从此岸得至彼岸。尔时。彼人即收拾材木草叶。缚筏而渡。从此岸至彼岸。彼人已渡岸。复作是念。此筏于我。多所饶益。由此筏得济厄难。从有恐之地。得至无为之处。我今不舍此筏。持用自随。云何。比丘。彼人所至到处。能用此筏自随乎。为不能耶

诸比丘对曰。不也。世尊。彼人所愿。今已果获。复用筏自随乎

佛告比丘。善法犹可舍。何况非法

尔时。有一比丘白世尊言。云何当舍于法。而况非法。我等岂非由法学道乎

世尊告曰。依憍慢灭憍慢．慢慢．增上慢．自慢．邪见慢．慢中慢．增上慢。以无慢灭慢慢。灭无慢．正慢。灭邪慢．增上之慢。尽灭四慢。我昔未成佛道。坐树王下时。便生此念。欲界之中谁最豪贵。我当降伏。此欲界之中。天及人民。皆悉靡伏。时。我复重作是念。闻有弊魔波旬。今当与彼战。以降波旬。一切憍慢豪贵之天。一切靡伏。时我。比丘。于座上笑。使魔波旬境界皆悉震动

虚空之中闻说偈声

  舍真净王法　　出家学甘露
  设克广愿者　　空此三恶趣
  我今集兵众　　瞻彼沙门颜
  设不用我计　　执脚掷海表

增壹阿含经卷第三十八增壹阿含经卷第三十九

        东晋罽宾三藏瞿昙僧伽提婆译

    马血天子品第四十三之二

是时。弊魔波旬嗔恚炽盛。即告师子大将曰。速集四部之众。欲往攻伐沙门。又当观察为有何力势。堪任与我共战斗耶。我尔时复更思惟。与凡人交战犹不默然。何况欲界豪贵者乎。要当与彼少多争竞。时我。比丘。着仁慈之铠。手执三昧之弓．智慧之箭。俟彼大众。是时。弊魔．大将兵众十八亿数。颜貌各异。猿猴．师子来至我所

尔时。罗刹之众。或一身若干头。或有数十身而共一头。或两肩有三颈。当心有口。或有一手。或有两手者。或复四手。或两手擎头。口衔死蛇。或头上火然。口出火光。或两手擘口。欲前啖之。或披腹相向。手执刀剑。担持戈矛。或执舂杵。或担山．负石．担持大树者。或两脚在上。头在下。或乘象．师子．虎．狼．毒虫。或步来者。或空中飞。是时。弊魔将尔许之众。围绕道树

时。魔波旬在我左侧而语我曰。沙门速起。时我。比丘。默然不对。如是再三。魔语我曰。沙门畏我不乎。我告之曰。我今执心无所畏惧。时波旬曰。沙门。颇见我四部之众耶。然汝一己。无有器杖兵刃。秃头露形。着此三衣。复言。吾无所畏

尔时。我向波旬。便说此偈

  仁铠三昧弓　　手执智慧箭
  福业为兵众　　今当坏汝军

时。魔波旬复语我曰。我于沙门多所饶益。设不从我语者。正尔取汝。灰灭其形。又复沙门。颜貌端政。年壮可美。出处刹利转轮王种。速起此处。习于五乐。我当将和使汝得作转轮圣王。时。我复报波旬曰。汝所说者。无常变易。不得久住。亦当舍离。非吾所贪。时。弊魔波旬复语我曰。沙门。今日为何所求。志愿何物。时我报曰。吾所愿者。无忧畏处。安隐恬泊。涅槃城中。使此众生流浪生死。沈翳苦恼者。导引正路

魔报我曰。设今沙门不速起乎坐者。当执汝脚。掷着海表。时我报波旬曰。我自观察天上．人中。魔．若魔天．人．若非人。及汝四部之众。不能使吾一毛动。魔报我曰。沙门。今日欲与吾战乎。我报之曰。思得交战。魔报我曰。汝怨是谁。我复报曰。憍慢者是。增上慢．自慢．邪慢．慢中慢．增上慢。魔语我曰。汝以何义灭此诸慢。时我报曰。波旬当知。有慈仁三昧．悲三昧．喜三昧．护三昧．空三昧．无愿三昧．无相三昧。由慈三昧。办悲三昧。缘悲三昧。得喜三昧。缘喜三昧。得护三昧。由空三昧。得无愿三昧。因无愿三昧。得无相三昧。以此三三昧之力。与汝共战。行尽则苦尽。苦尽则结尽。结尽则至涅槃

魔语我曰。沙门。颇以法灭法乎。时我报曰。可以法灭法。魔问我言。云何以法灭法。时我告曰。以正见灭邪见。以邪见灭正见。正治灭邪治。邪治灭正治。正语灭邪语。邪语灭正语。正业灭邪业。邪业灭正业。正命灭邪命。邪命灭正命。正方便灭邪方便。邪方便灭正方便。正念灭邪念。邪念灭正念。正定灭邪定。邪定灭正定。魔语我曰。沙门。今日虽有斯语。此处难克也。汝今速起。无令吾掷着海表

时。我复语波旬曰。汝作福。唯有一施。今得作欲界魔王。我昔所造功德。无能称计。汝今所说。方言甚难耶。波旬报曰。今所作福。汝今证知。汝自称说造无数福。谁为证知。时我。比丘。即伸右手以指案地。语波旬。我所造功德。地证知之。我当说此语。是时地神从地涌出。叉手白言。世尊。我当证知。地神语适讫。时魔波旬愁忧苦恼。即退不现

比丘。当以此方便知之。法犹尚灭。何况非法。我长夜与汝说一觉喻经。不录其文。况解其义。所以然者。此法玄邃。声闻．辟支佛所修此法者。获大功德。得甘露无为之处。彼云何名为乘筏之喻。所谓依慢灭慢。慢已灭尽。无复诸恼乱想之念。犹如野狸之皮极修治之。以手拳加之。亦无声响。无坚[革*卬]处。此亦如是。若比丘慢尽都无增减。是故。我今告汝等曰。设为贼所擒获者。勿兴恶念。当以慈心遍满诸方。犹如彼极柔之皮。长夜便获无为之处。如是。比丘。当作是念

当说此法时。于彼坐上。三千天子诸尘垢尽。得法眼净。六十余比丘还舍法服。习白衣行。六十余比丘漏尽意解。得法眼净

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在摩竭国神祇恒水侧。与大比丘众五百人俱

尔时。世尊告诸比丘。犹如摩竭牧牛人愚惑。少智慧。意欲从恒水此岸。渡牛至彼岸。亦复不观彼此之岸深浅之处。便驱牛入水。先渡瘦者。又犊尚小。在水中央。极为羸劣。不能得至彼岸。复次。渡中流之牛不肥不瘦。亦不得渡。于中受其苦恼。次复。渡极有力者。亦在水中。受其困厄

今我众中比丘亦复如是。心意闇钝。无有慧明。不别生死位。不别魔之桥船。意欲渡生死之流。不习于禁戒之法。便为波旬得其便也。从邪道求于涅槃。望得灭度。终不果获。自造罪业。复堕他人着罪中。犹摩竭牧牛人黠慧多智。意欲渡牛至彼此之岸。先观察深浅之处。前渡极盛力牛到彼岸。次渡中流之牛。不肥不瘦。亦得渡至彼岸。次渡极羸者。亦渡无他。小犊寻从其后而济渡无为

比丘。如来亦复如是。善察今世．后世。观生死之海。魔之径路。自以八正道度生死之难。复以此道度不度者。犹如道牛之正。一正。余者悉从。我弟子亦复如是。尽有漏。成无漏心解脱．智慧解脱。于现法中以身作证而自游化。度魔境界至无为处。亦如彼有力之牛渡彼恒水得至彼岸。我声闻亦复如是。断五下结。成阿那含。于彼般涅槃不还来此间。度魔境界至无为处。如彼中流之牛。不肥不瘦。得渡恒水而无疑难。我弟子亦复如是。断三结使。淫．怒．痴薄。成斯陀含。来至此世。尽于苦际。断魔境界至无为之处。如彼瘦牛将诸小犊得渡彼恒水。我弟子亦复如是。断结使。成须陀洹。必至得度。度魔境界。度生死之难。如彼小犊从母得渡。我弟子亦复如是。持信奉法。断魔诸缚。至无为处

尔时。世尊便说斯偈

  魔王所应获　　不究生死边
  如来今究竟　　世间现慧明
  诸佛所觉了　　梵志不明晓
  犹涉生死岸　　兼度未度者
  今此五种人　　及余不可计
  欲度生死难　　尽佛威神力

是故。比丘。当专其心。无放逸行。亦求方便。成贤圣八品之道。依贤圣道已。便能自度生死之海。所以然者。犹如彼愚牧牛之人。外道梵志是也。自溺生死之流。复堕他人着罪中。彼恒水者。即是生死之海也。彼黠慧牧牛者。如来是也。度生死之难。由圣八品道。是故。比丘。当求方便。成八圣道。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在罗阅城耆婆伽梨园中。与千二百五十弟子俱。尽是阿罗汉。诸漏已尽。六通清彻。唯除一人。阿难比丘也

尔时。王阿阇世七月十五日受岁时。夜半明星出现。告月光夫人曰。今十五日月盛满。极为清明。当应施行何事

夫人报曰。今十五日说戒之日。应当作倡伎乐。五欲自娱乐

时。王闻此语已。不入其怀。王复告优陀耶太子曰。今夜极清明。应作何事

优陀耶太子白王言。如今夜半极清明。应集四种之兵。诸外敌异国不靡伏者。当往攻伐

是时。王阿阇世闻此语已。亦复不入其意。复语无畏太子曰。如今极清明之夜。应何所施行

无畏王子报曰。今不兰迦叶。明诸算数。兼知天文地理。众人所宗仰。可往至彼问此疑难。彼人当与尊说极妙之理。永无留滞

时。王闻此语已。亦不入其意。复语须尼摩大臣曰。如今之夜极为清明。应何所施行

须尼摩白王言。如今夜半极为清明。然阿夷专近在不远。多所晓了。唯愿大王往问其宜

王闻此语已。亦复不入其意。复告婆沙婆罗门曰。如今夜半极为清明。应何所施行

婆罗门报曰。如今十五日极为清明。然有瞿耶楼近在不远。唯愿大王往问其义

时。王闻此语已。复不合其意。复语摩特梵志曰。如今夜半极为清明。应作何事

梵志报曰。大王当知。彼休迦旃近在不远。唯愿大王往问其情

王闻此语已。复不合其意。复告索摩典兵师曰。如今夜半极为清明。应何所施行

索摩报曰。先毕卢持近在不远。明诸算术。可往问其义

王闻此言已。亦不合其意。复告最胜大臣曰。如今十五日极为清明。应何所施行

最胜白王言。今有尼揵子。博览诸经。师中最上。唯愿大王往问其义

王闻此语已。不合其意。复作是思惟。此诸人等。斯是愚惑。不别真伪。无有巧便

尔时。耆婆伽王子在王左侧。王顾语耆婆伽曰。如今夜半极为清明。应何所施行

是时。耆婆伽即前长跪。而白王言。今如来近在不远。游贫聚园中。将千二百五十弟子。唯愿大王往问其义。然彼如来为明为光。亦无疑滞。知三世事。靡不贯博。自当与王演说其事。王所有狐疑。[火*霍]然自悟

是时。王阿阇世闻耆婆伽语已。欢喜踊跃。善心生焉。即叹耆婆伽曰。善哉。善哉。王子。快说斯言。所以然者。我今身心极为炽然。又复无故取父王杀。我恒长夜作是念。谁堪任悟我心意者。今耆婆伽向所说者。正入我意。甚奇。甚特。闻如来音响。[火*霍]然大悟

时。王向耆婆伽便说此偈

  今日极清明　　心意不得悟
  汝等人人说　　应往问谁义
  不兰阿夷专　　尼揵梵弟子
  斯等不可依　　不能有所济
  今日极清明　　月满无瑕秽
  今问耆婆伽　　应往问谁义

是时。耆婆伽复以偈报王曰

  闻其柔软音　　得脱摩竭鱼
  唯愿时诣佛　　永处无畏境

时。王复以偈报曰

  我昔所施行　　于佛无益事
  害彼真佛子　　名曰频婆娑
  今极怀羞耻　　无颜见世尊
  汝今云何说　　使吾往见之

是时。耆婆伽复以偈报王曰

  诸佛无彼此　　诸结永已除
  平等无二心　　此是佛法义
  设以栴檀香　　以涂右手者
  执刀断左手　　心不起增减
  如愍罗云子　　一息更无二
  持心向提婆　　怨亲无有异
  唯愿大王屈　　往觐如来颜
  当断其狐疑　　勿足有留滞

是时。王阿阇世告耆婆伽王子曰。汝今速严驾五百牙象。五百牸象。然五百灯

耆婆伽对曰。如是。大王。是时。耆婆伽王子即时严驾千象。及然五百灯。前白王言。严驾已办。王知是时

尔时。王阿阇世将诸营从。往诣梨园中。中路便怀恐怖。衣毛皆竖。还顾谓耆婆伽王子曰。吾今将非为汝所误乎。将非持吾与怨家耶

耆婆伽白王。实无此理。唯愿大王小复前进。今如来去此不远

时。王阿阇世意犹怀恐。重告耆婆伽曰。将非为汝所惑。又闻如来将千二百五十弟子。今不闻其声

耆婆伽报曰。如来弟子恒入三昧。无有乱想。唯愿大王小复前进

阿阇世王即下车。步入门至讲堂前。默然而立。观察诸圣众。还顾谓耆婆伽曰。如来今在何处。尔时。一切圣众尽入炎光三昧。照彼讲堂。靡不周遍

是时。耆婆伽即时长跪。伸右手指示如来言。此是如来。最在中央。如日披云

是时。王阿阇世语耆婆伽曰。甚奇。甚特。今此圣众心定乃尔。复以何缘有此光明

耆婆伽白王。三昧之力故放光明耳

王复告曰。如我今日观察圣众。极为寂然。使我优陀耶太子亦当如是寂然无为。时。王阿阇世叉手。自称说曰。唯愿世尊当见观察

世尊告曰。善来。大王。王闻如来音响。极怀欢喜。如来乃见称说王号

时。王阿阇世即至佛所。五体投地。以两手着如来足上。而自称说。唯愿世尊当见垂愍。受其悔过。父王无罪而取害之。唯愿受悔。后更不犯。自改往修来

世尊告曰。今正是时。宜时悔过。无令有失。夫人处世。有过能自改者。斯名上人。于我法中。极为广大。宜时忏悔。是时。王礼如来足已。住一面坐

时王白佛言。唯愿欲有所问。如来听者。乃敢问耳

佛告王曰。有疑难者。宜时问之

王白佛言。于现世造福。得受现报不乎

佛告王曰。古昔已来颇以此义。曾问人乎

王白佛言。我昔曾以此义而问他人。不兰迦叶。云何。不兰迦叶。现世作福得受现报乎。不兰迦叶报我言。无福．无施。无今世．后世善恶之报。世无阿罗汉等成就者。当我尔时。问此受果之报。彼报曰。无也。如有人问以瓜义。报以奈理。今此迦叶亦复如是。时。我作是念。此梵志已不解义。豪族王种所问之义。此人方便引余事报。我。世尊。我即欲断其头。即不受其语。寻发遣之

时。我复至阿夷专所。而问此义。阿夷专报我言。若于江左杀害众生。作罪无量。亦无有罪。亦无恶果之报。时我。世尊。复作是念。我今问现世受报之义。此人乃持杀害报吾。犹如有人问梨之义。以奈报之。即舍之去

复至瞿耶楼所。而问此义。彼人报我曰。于江右边造诸功德。不可称计。于中亦无善之报。我尔时复作是念。吾今所问义者。竟不报其理。复舍之去。

复往至彼休迦栴所。而问斯义。彼人报曰。唯有一人出世。一人死。一人往返受其苦乐。时我复作是念。我今所问现世之报。乃将生死来相答。复舍之去

往问先毗卢持如此之义。彼人报我言。过去者以灭。更不复生。当来未至。亦复不有。现在不住。住者即变易。时我复作是念。我今所问现世之报。乃持三世相酬。此非正理。即复舍去

至尼揵子所。而问此义。云何。尼揵子。颇有现世作福得受现世报也。彼报我言。无因。无缘众生结缚。亦无有因。亦无有缘众生着结缚。无因。无缘众生清净。时我复作是念。此梵志等斯是愚惑。不别真为。犹盲无目。所问之义。竟不相报。如似弄转轮圣王种。寻复舍之去。今我。世尊。故问其义。现世作福现受报也。唯愿世尊演说其义

尔时。世尊告曰。大王。我今问汝义。随所乐报之。大王。颇有典酒．厨宰。赏护物左右使人乎

王白佛言。唯然。有之

设彼使人执劳经久。复当赏遗不乎

王白佛言。随功叙用。不令有怨

佛告王曰。以此方便。知现世作福得受现报。云何。大王。既处高位。恤民以礼。当复赏遗不乎

王白佛言。唯然。世尊。食共同甘。并命不恨

佛告王曰。当以此方便。知昔日出处极卑。渐渐积功。与王同欢。以是之故。现世作福得受现报

佛告王曰。彼有劳之人。经历年岁。来白王言。我等功劳已立。王所朋知。欲从王求意所愿。王当以与不乎

王白佛言。随彼所愿而不违之

佛告王曰。彼有劳之人。欲得辞王。剃除须发。着三法衣。出家学道。修清净行。王听不乎

王白佛言。唯然。听之

佛告王曰。设王见彼剃除须发。出家学道。在我左右。王欲何所施为

王白佛言。承事供养。随时礼拜

佛告王曰。以此方便。知现作福得受现报。设彼有劳之人。持戒完具。无有所犯。王欲何所施行

王白佛言。尽其形寿供给衣被．饮食．床敷卧具．病瘦医药。不使缺减

佛告王曰。以此方便。知现身作福得受现报。设复彼人已作沙门。尽有漏。成无漏心解脱．智慧解脱。己身作证而自游化。生死已尽。梵行已立。所作已办。更不复受有。如实知之。王欲何为

王白佛言。我当尽形寿。承事供养衣被．饮食。床卧具．病瘦医药。不令有乏

佛告王曰。当以此方便。知现世作福得受现报。设复彼人尽其形寿。于无余涅槃界而般涅槃者。王欲何所施设

王白佛言。当于四道头起大神寺。兼以香华供养。悬缯．幡．盖。承事礼敬。所以然者。彼是天身。非为人身

佛告王曰。当以此方便。知现世作福得受现报

王白佛言。我今以此譬喻于中受解。今日世尊重演其义。自今已后信受其义。唯愿世尊受为弟子。自归于佛．法．比丘僧。今复忏悔。如愚．如惑。父王无过而取害之。今以身命自归。唯愿世尊除其罪[億-音+(夫*夫)]。演其妙法。长夜无为。如我自知所作罪报。无有善本

佛告王曰。世有二种人无罪而命终。如屈伸臂顷。得生天上。云何为二。一者不造罪本而修其善。二者为罪改其所造。是谓二人而取命终生于天上。亦无流滞

尔时。世尊便说此偈

  人作极恶行　　悔过转微薄
  日悔无懈息　　罪根永已拔

是故。大王。当以法治化。莫以非法。夫以法治化者。身坏命终。生善处天上。彼以命终。名誉远布。周闻四方。后人共传。昔日有王。正法治化。无有阿曲。人以称传彼人所生之处。增寿益算。无有中夭。是故。大王。当发欢喜之心。向三尊。佛．法．圣众。如是。大王。当作是学

尔时。阿阇世王即从座起。头面礼佛足。便退而去。王去不远。佛告诸比丘。今此阿阇世王不取父王害者。今日应得初沙门果证。在四双八辈之中。亦复得贤圣八品道。除去八爱。超越八难。虽尔。今犹获大幸。得无根之信。是故。比丘。为罪之人。当求方便。成无根之信。我优婆塞中得无根信者。所谓阿阇世是也

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有世八法随生回转。云何为八。一者利。二者衰。三者毁。四者誉。五者称。六者讥。七者苦。八者乐。是谓。比丘。有此八法随世回转。诸比丘。当求方便。除此八法。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。如来出现世间。又于世界成佛道。然不着世间八法。犹与周旋。犹如淤泥出生莲华。极为鲜洁。不着尘水。诸天所爱敬。见者心欢。如来亦复如是。由胞胎生。于中长养。得成佛身。亦如琉璃之宝．净水之珍。不为尘垢所染。如来亦复如是。亦生于世间。不为世间八法所染着。是故。比丘。当勤精进。修行八法。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有八种之人。流转生死。不住生死。云何为八。趣须陀洹．得须陀洹．趣斯陀含．得斯陀含．趣阿那含．得阿那含．趣阿罗汉．得阿罗汉。是谓。比丘。有此八人流转生死。不住生死。是故。比丘。求其方便。度生死之难。勿住生死。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

  马血．齐．难陀　　提婆达．船筏
  牧牛．无根信　　世法．善．八人

增壹阿含经卷第三十九增壹阿含经卷第四十

        东晋罽宾三藏瞿昙僧伽提婆译

    九众生居品第四十四

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有九众生居处。是众生所居之处。云何为九。或有众生。若干种身。若干种想。所谓天及人也。或有众生。若干种身一想。所谓梵迦夷天。最初出现也。或有众生。一身若干想。所谓光音天也。或有众生。一身一想。所谓遍净天也。或有众生无量空。所谓空处天也。或有众生无量识。识处天也。或有众生不用处。所谓不用处天也。或有众生有想无想。有想无想处天也。诸所生之处名为九也。是谓。比丘。九众生居处。群萌之类。曾居．已居．当居。是故。比丘。当求方便。离此九处。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当说嚫愿有九种之德。汝等善思念之。吾今当敷演其义。是时。诸比丘受佛教诫

佛告比丘。彼云何名为嚫愿九种之德。比丘当知。檀越施主成就三法。所施之物亦成就三法。受物之人亦成就三法。彼檀越施主云何成就三法。于是。檀越施主信成就．誓愿成就。亦不杀生。是谓檀越施主成就此三法。所施之物云何成就此三法。于是。施物色成就．香成就．味成就。是谓施物三事成就。云何受物之人成就三事。于是。受物之人戒成就．智慧成就．三昧成就。是谓受施之人成就三法。如是。达嚫成就此九法。获大果报。至甘露灭尽之处。夫为施主欲求其福者。当求方便。成就此九法。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。为成就九法。云何为九。强颜．耐辱．贪心．悭着．心念不舍离．健忘．少睡．隐匿淫泆．亦无返复为九。是谓。比丘。为成就此九法。恶比丘亦复成就九法。云何为九。于是。恶比丘强颜．耐辱．贪心．悭着．健忘．少睡．淫泆静匿．亦无返复．念不舍离为九

云何恶比丘强颜。于是。恶比丘不应求者而求之。违沙门之行。如是比丘名为强颜。

云何恶比丘耐辱。于是。恶比丘在诸贤善比丘所。自称叹说。毁呰他人。如是比丘名为耐辱

云何比丘生贪心。于是。比丘见他财物皆生贪心。此名为贪也

云何比丘悭着。于是。比丘所得衣钵不与人共。恒自藏举。如是名为悭着

云何比丘健忘。于是。恶比丘恒多漏失妙善之言。亦不思惟方便。论说国事兵战之法。如是恶比丘成就此健忘

云何恶比丘少于睡眠。于是。恶比丘所应思惟法而不思惟。如是恶比丘少于睡眠

云何恶比丘匿处淫泆。于是。恶比丘所为隐匿。不向人说。我今行淫勿令人知。如是比丘所隐匿淫泆

云何恶比丘无返复。于是。恶比丘无恭敬之心。不奉事师长．尊贵重之人。如是恶比丘无有返复

若恶比丘成就此九法。念不舍离者。终不成道果。是故。比丘。诸恶之法念当舍之。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。孔雀鸟成就九法。云何为九。于是。孔雀鸟颜貌端政。音响清彻。行步庠序。知时而行。饮食知节。常念知足。念不分散。少于睡眠。亦复少欲知于返复。是谓。比丘。孔雀之鸟成就此九法。贤哲比丘亦复成就九法。云何为九。于是。贤善比丘颜貌端政。音响清彻。行步庠序。知时而行。饮食知节。常念知足。念不分散。少于睡眠。亦复少欲知于返复

云何贤善比丘颜貌端政。所谓彼比丘出入行来进止之宜。终不失叙。如是贤善比丘颜貌端政

云何比丘音响清彻。于是。比丘善别义理。终不错乱。如是比丘音响清彻

云何比丘行步庠序。于是。比丘知时而行。不失次叙。又知可诵知诵。可习知习。可默知默。可起知起。如是比丘知于时节

云何比丘知时而行。于是。比丘应往即往。应住即住。随节听法。如是比丘知时而行

云何比丘饮食知节。于是。比丘所得遗余。与人共分。不惜所有。如是比丘饮食知节

云何比丘少睡眠。于是。比丘初夜时。习于警寤。习三十七品无有漏脱。恒以经行．卧觉而净其意。复于中夜思惟深奥。至后夜时。右胁着地。脚脚相累。思惟计明之想。复起经行而净其意。如是。比丘少于睡眠

云何比丘少欲知于返复。于是。比丘承事三尊。奉敬师长。如是比丘少欲知于返复。如是。贤善比丘成就九法。今此九法当念奉行。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。女人成就九法系缚男子。云何为九。所谓歌．舞．伎．乐．笑．啼．常求方宜．自以幻术颜色形体。计尔许事中。唯有更乐。缚人最急。百倍．千倍。终不相比。如我今日观察诸义。更乐缚人最急。无出是者。随彼男子系之牢固也。是故。诸比丘。当念舍此九法。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在优迦罗竹园中。与大比丘众五百人俱

尔时。世尊告诸比丘。我今与汝当说妙法。初善．中善．竟善。义理深邃。清净修行梵行。此经名曰。一切诸法之本。汝等善思念之

诸比丘对曰。如是。世尊。是时。诸比丘从佛受教

佛告之曰。彼云何名为一切诸法之本。于是。比丘。凡夫之人不睹贤圣之教。亦不掌护如来言教。不亲近善知识。不受善知识言教。彼观此地如实知之。此是地如审是地。如实是地。亦复是水。亦复是火。亦复是风。四事合以为人。愚者之所娱乐。天自知为天。乐于天中天。梵天自知为梵天。大梵自知为大梵。无能出者。光音天还自相知由光音天来。遍净天自知为遍净天。果实天自知为果实天而不错乱。阿毗耶陀天自知为阿毗耶陀天。空处天自知为空处天。识处天自知为识处天。不用处天自知为不用处天。有想无想处天自知为有想无想处天。见者自知为见。闻者自知为闻。欲者自知为欲。智者自知为智。一类自知为一类。若干类自知为若干类。悉具足自知为悉具足。涅槃自知为涅槃。于中而自娱乐。所以然者。非智者之所说也

若圣弟子往觐圣人。承受其法。与善知识从事。恒亲近善知识。观此地种皆悉分明。知所来处。亦不着于地。无有污染之心。水．火．风亦复如是。人．天．梵王．光音．遍净．果实．阿毗耶陀天．空处．识处．不用处．有想无想处。见．闻．念．知。一种．若干种。乃至于涅槃。亦不着于涅槃。不起涅槃之想。所以然者。皆由善分别．善观察。若彼比丘漏尽阿罗汉。所作已办。舍于重担。尽生死原本。平等解脱。彼能分别地种。都不起想着。地种．人．天．梵王。乃至有想无想处。亦复如是。至于涅槃。不着涅槃。不起涅槃之想。所以然者。皆由坏淫．怒．痴之所致也。比丘当知。如来．至真．等正觉善能分别于地。亦不着于地种。不起地种之想。所以然者。皆由破爱网之所致。因有有生。因生有老死。皆悉除尽。是故如来成最正觉。佛说此语时。是时诸比丘不受其教。所以然者。由魔波旬闭塞心意故

此经名曰。一切诸法之本。我今具足说之。诸佛世尊所应修行。我今已具足施行。汝等当念闲居树下。端意坐禅。思惟妙义。今不为者。后悔无益。此是我之教诫也

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱

尔时。罗阅城中有一比丘。身遇疾病。至为困悴。卧大小便。不能自起止。亦无比丘往瞻视者。昼夜称佛名号。云何世尊独不见愍

是时。如来以天耳闻彼比丘称怨。唤呼投归如来。尔时。世尊告诸比丘。吾与汝等。悉案行诸房。观诸住处

诸比丘对曰。如是。世尊

是时。世尊与比丘僧前后围绕。诸房间案行。尔时。病比丘遥见世尊来。即欲从座起而不能自转摇。是时。如来到彼比丘所。而告之曰。止。止。比丘。勿自动转。吾自有坐具。足得坐耳

是时。毗沙门天王知如来所念。从野马世界没。来至佛所。头面礼足。在一面立。是时。释提桓因知如来心中所念。即来至佛所。梵天王亦复知如来心中所念。从梵天没。来至佛所。头面礼足。在一面坐。时。四天王知如来心中所念。来至佛所。头面礼足。在一面立

是时。佛告病比丘曰。汝今患苦有损不至增乎

比丘对曰。弟子患苦遂增不损。极为少赖

佛告比丘。瞻病人今为所在。何人来相瞻视

比丘白佛言。今遇此病无人相瞻视也

佛告比丘。汝昔日未病之时。颇往问讯病人乎

比丘白佛言。不往问讯诸病人

佛告比丘。汝今无有善利于正法中。所以然者。皆由不往瞻视病故也。汝今。比丘。勿怀恐惧。当躬供养。令不有乏。如我今日天上．人中独步无侣。亦能瞻视一切病人。无救护者与作救护。盲者与作眼目。救诸疾人。是时。世尊自除不净。更与敷坐具

是时。毗沙门天王及释提桓因白佛言。我等自当瞻此病比丘。如来勿复执劳

佛告诸天曰。汝等且止。如来自当知时。如我自忆昔日未成佛道。修菩萨行。由一鸽故。自投命根。何况今日以成佛道。当舍此比丘乎。终无此处。又释提桓因先不瞻此病比丘。毗沙门天王护世之主亦不相瞻视

是时。释提桓因及毗沙门天王皆默然不对

尔时。如来手执扫彗除去污泥。更施设坐具。复与浣衣裳。三法视之。扶病比丘令坐。净水沐浴。有诸天在上。以香水灌之。是时。世尊以沐浴比丘已。还坐床上。手自授食。

尔时。世尊见比丘食讫。除去钵器。告彼比丘曰。汝今当舍三世之病。所以然者。比丘当知。生有处胎之厄。因生有老。夫为老者。形羸气竭。因老有病。夫为病者。坐卧呻吟。四百四病一时俱臻。因病有死。夫为死者。形神分离。往趣善恶。设罪多者。当入地狱。刀山．剑树。火车．炉炭．吞饮融铜。或为畜生。为人所使。食以刍草。受苦无量。复于不可称计无数劫中。作饿鬼形。身长数十由旬。咽细如针。复以融铜而灌其口。经历无数劫中得作人身。榜笞拷掠。不可称计。复于无数劫中得生天上。亦经恩爱合会。又遇恩爱别离。欲无厌足。得贤圣道。尔乃离苦

今有九种之人。离于苦患。云何为九。所谓向阿罗汉．得阿罗汉．向阿那含．得阿那含．向斯陀含．得斯陀含．向须陀洹．得须陀洹．种性人为九。是谓。比丘。如来出现世间。甚为难值。人身难得。生正国中。亦复难遭。与善知识相遇。亦复如是。闻说法言。亦不可遇。法法相生。时时乃有。比丘当知。如来今日现在世间。得闻正法。诸根不缺。堪任闻其正法。今不殷勤。后悔无及。此是我之教诫

尔时。彼比丘闻如来教已。熟视尊颜。即于座上得三明。漏尽意解

佛告比丘。汝以解病之原本乎

比丘白佛。我以解病之原本。去离此生．老．病．死。皆是如来神力所加。以四等之心。覆护一切。无量无限不可称计。身．口．意净

是时。世尊具足说法已。即从座起而去

尔时。世尊告阿难曰。汝今速打揵椎。诸有比丘在罗阅城者。尽集普会讲堂

是时。阿难从佛受教。即集诸比丘在普会讲堂。前白佛言。比丘已集。唯愿世尊宜知是时

尔时。世尊往至讲堂所。就座而坐。尔时。世尊告诸比丘。汝等学道为畏国王．盗贼而出家乎。比丘。信坚固修无上梵行。欲得舍生．老．病．死．忧．悲．苦．恼。亦欲离十二牵连

诸比丘对曰。如是。世尊

佛告诸比丘。汝等所以出家者。共一师．同一水乳。然各不相瞻视。自今已往。当展转相瞻视。设病比丘无弟子者。当于众中差次使看病人。所以然者。离此已。更不见所为之处。福胜视病之人者。其瞻病者瞻我无异

尔时。世尊便说斯偈

  设有供养我　　及过去诸佛
  施我之福德　　瞻病而无异

尔时。世尊说此教已。告阿难曰。自今已后诸比丘各各相瞻视。若复比丘知而不为者。当案法律。此是我之教诫

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有九种之人可敬可贵。供之得福。云何为九。所谓向阿罗汉．得阿罗汉．向阿那含．得阿那含．向斯陀含．得斯陀含．向须陀洹．得须陀洹．向种性人为九。是谓。比丘。九种之人供之得福。终无耗减

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱

是时。满呼王子至世尊所。头面礼足。在一面坐。是时。满呼王子白世尊言。我曾闻。朱利槃特比丘与卢迦延梵志共论。然此比丘不能答对。我又曾闻。如来弟子众中。诸根闇钝无有慧明。无出此比丘上者。如来优婆塞中在居家者。迦毗罗卫城中瞿昙释种。诸根闇钝。情意闭塞

佛告王子曰。朱利槃特比丘有神足之力。得上人之法。不习世间谈论之宜。又王子当知。此比丘者极有妙义

是时。满呼王子白世尊言。佛所说虽尔。然我意中犹生此念。云何有大神力。而不能与彼外道异学而共论议。我今请佛及比丘僧。唯除朱利槃特一人

是时。世尊默然受请。是时。王子已见世尊受请已。即从座起。头面礼世尊足。右绕三匝。便退而去。即其夜办种种甘馔．饮食。敷好坐具。而白。时到。今正是时

尔时。世尊以钵使朱利槃特比丘捉在后住。将诸比丘众。前后围绕。入罗阅城。至彼王子所。各次第坐。尔时。王子白世尊言。唯愿如来手授我钵。我今躬欲自饭如来

佛告王子曰。今钵在朱利槃特比丘所。竟不持来

王子白佛言。愿世尊遣一比丘往取钵来

佛告王子。汝今自往取如来钵来

尔时。朱利槃特比丘化作五百华树。其树下皆有朱利槃特比丘坐

尔时。王子闻佛教已。往取钵。遥见五百树下。皆有朱利槃特比丘于树下坐禅。系念在前。无有分散。见已。便作是念。何者是朱利槃特比丘。是满呼王子即还来世尊所。而白佛言。往彼园中均是朱利槃特比丘。不知何者是朱利槃特比丘

佛告王子曰。还至园中。最在中央。住而弹指作是说。其实是朱利槃特比丘者。唯愿从座起

是时。满呼王子受教已。复至园中。在中央立。而作是说。其实是朱利槃特比丘者。便从座起

王子作是语已。其余五百化比丘自然消灭。唯有一朱利槃特比丘在。是时。满呼王子共朱利槃特比丘至世尊所。头面礼足。在一面立

尔时。满呼王子白佛言。唯愿世尊今自悔责。不信如来言教。此比丘有神足大威力

佛告王子曰。听汝忏悔。如来所说终无有二。又此世间有九种人周旋往来。云何为九。一者豫知人情。二者闻已便知。三者观相然后乃知。四者观察义理然后乃知。五者知味然后乃知。六者知义．知味然后乃知。七者不知义．不知味。八者学于思惟神足之力。九者所受义鲜。是谓。王子。九种之人出现世间。如是。王子。彼观相之人于八人中最为第一。无过是者。今此朱利槃特比丘习于神足。不学余法。此比丘恒以神足与人说法。我今阿难比丘观相便知豫知人情。知如来须是。不用是。亦知如来应当说是。离是。皆令分明。如今无有出阿难比丘上者。博览诸经义。靡不周遍。又此朱利槃特比丘能化一形作若干形。复还合为一。此比丘后日当于虚空中取灭度。吾更不见余人取灭度。如阿难比丘．朱利槃特比丘之比也

是时。佛复告诸比丘曰。我声闻中第一比丘。变化身形。能大能小。无有如朱利槃特比丘之比

是时。满呼王子手自斟酌。供养众僧。除去钵器。更取小座。在如来前。叉手白世尊言。唯愿世尊听朱利槃特比丘恒至我家。随其所须衣被．杂物．沙门之法。尽在我家取之。当尽形寿供给所须

佛告王子。汝今。王子。还向朱利槃特比丘忏悔。躬自请之。所以然者。非智之人欲别智者。此事难遇。欲言智者能别有智之人。可有此理耳

是时。满呼王子即时向朱利槃特比丘礼。自称姓名。求其忏悔。大神足比丘。生意轻慢。自今之后更不敢犯。唯愿受忏悔。更不敢犯

朱利槃特比丘报曰。听汝悔过。后莫复犯。亦莫复诽谤贤圣。王子当知。其有众生诽谤圣人者。必当堕三恶趣生地狱中。如是。王子。当作是学

尔时。佛与满呼王子。说极妙之法。劝发令喜。即于座上。得演此咒愿

  祠祀火为上　　经书颂为最
  人中王为尊　　众流海为首
  星中月为先　　光明日第一
  上下及四方　　诸所有形物
  天及世间人　　佛者最为尊
  欲求其福者　　供养三佛业

尔时。世尊说此偈已。即从座起

是时。满呼王子闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。阿难白世尊言。所谓善知识者。即是半梵行之人也。将引善道以至无为

佛告阿难。勿作是言。言善知识者。即是半梵行之人。所以然者。夫善知识之人。即是全梵行之人。与共从事。将视好道。我亦由善知识成无上正真．等正觉。以成道果。度脱众生不可称计。皆悉免生．老．病．死。以此方便。知夫善知识之人。全梵行之人也

复次。阿难。若善男子．善女人与善知识共从事者。信根增益。闻．施．慧德皆悉备具。犹如月欲盛满。光明渐增。倍于常时。此亦如是。若有善男子．善女人亲近善知识。信．闻．念．施．慧皆悉增益。以此方便。知其善知识者即是全梵行之人也

若我昔日不与善知识从事。终不为灯光佛所见授决也。以与善知识从事故。得为与提和竭罗佛所见授决。以此方便。知其善知识者。即是全梵行之人也。

若当。阿难。世间无善知识者。则无有尊卑之叙。父母．师长．兄弟．宗亲。则与彼猪犬之属与共一类。造诸恶缘。种地狱罪缘。有善知识故。便别有父母．师长．兄弟．宗亲

是时。世尊便说此偈

  善知识非恶　　亲法非为食
  将导于善路　　此亲最尊说

是故。阿难。勿复更说言。善知识者是半梵行之人也

尔时。阿难从佛受教闻佛所说。欢喜奉行

    （一一）

闻如是

一时。佛在罗阅城耆阇崛山中。与大比丘之众五百人俱

是时。释提桓因从三十三天没。来至佛所。头面礼足。在一面立。白世尊言。天及人民有何想念。意何所求

佛告之曰。世间流浪。其性不同。所趣各异。想念非一。天帝当知。昔我无数阿僧祇劫亦生此念。天及众生之类。意何所趣向。为求何愿。从彼劫至今日。不见一人心共同者。释提桓因当知。世间众生起颠倒之想。无常计常之想。无乐计乐之想。无我有我之想。不净有净之想。正路有邪路之想。恶有福想。福有恶想。以此方便。知众生之类。其根难量。性行各异

若当众生尽同一想。无若干想者。九众生居处。则不可知。亦难分别九众生居。神识所止亦复难明。亦复不知有八大地狱。畜生所趣亦复难知。不别有地狱之苦。不知有四姓之豪贵。不知有阿须伦所趣之道。亦复不知三十三天。设当尽共同一心者。当如光音天。以众生若干种。想念亦若干种。是故。知有九众生居处．九神所止处。知有八大地狱．三恶道。至三十三天。亦复如是。以此方便。知众生类。其性不同。所行各异

是时。释提桓因白世尊言。如来所说甚为奇雅。众生之性。其行不同。想念各异。以其众生所行不同故。致有青．黄．白．黑．长．短不均。又且。世尊。诸天事猥。欲还天上

佛告释提桓因曰。宜知是时

是时。释提桓因即从座起。头面礼足。便退而去

尔时。释提桓因闻佛所说。欢喜奉行

  九止．嚫．孔雀　　系缚．法之本
  病．供养．槃特　　梵行．若干想

增壹阿含经卷第四十增壹阿含经卷第四十一

        东晋罽宾三藏瞿昙僧伽提婆译

    马王品第四十五

    （一）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱

尔时。彼城中有婆罗门。名曰摩醯提利。善明外道经术。天文．地术靡不贯练。世间所可周旋之法。悉皆明了。彼婆罗门女。名曰意爱。极为聪朗。颜貌端正。世之希有

是时。婆罗门经籍有是语。有二人出世甚为难遇。实不可值。云何为二人。所谓如来．至真．等正觉。转轮圣王。若转轮圣王出世之时。便有七宝自然向应。我今有此女宝。颜貌殊妙。玉女中最第一。如今无有转轮圣王。又我闻。真净王子名曰悉达。出家学道。有三十二大人之相．八十种好。彼若当在家者。便当为转轮圣王。若出家学道者。便成佛道。我今可将此女与彼沙门

是时。婆罗门即将此女。至世尊所。前白佛言。唯愿沙门受此玉女

佛告婆罗门曰。止。止。梵志。吾不须此着欲之人

时。婆罗门复再三白佛言。沙门。受此玉女。方比世界。此女无比

佛告梵志。已受汝意。但吾已离家。不复习欲

尔时。有长老比丘在如来后。执扇扇佛。是时。长老比丘白世尊言。唯愿如来受此女人。若如来不须者。给我等使令

是时。世尊告长老比丘。汝为愚惑。乃能在如来前吐此恶意。汝云何转系意在此女人所。夫为女人有九恶法。云何为九。一者女人臭秽不净。二者女人恶口。三者女人无反复。四者女人嫉妒。五者女人悭嫉。六者女人多喜游行。七者女人多嗔恚。八者女人多妄语。九者女人所言轻举。是诸。比丘。女人有此九法弊恶之行

尔时。世尊便说此偈

  常喜笑啼哭　　现亲实不亲
  当求他方便　　汝勿兴乱念

是时。长老比丘白世尊言。女人虽有此九弊恶之法。然我今日观察此女无有瑕疵

佛告比丘。汝今愚人。不信如来神口所说乎。吾今当说。过去久远婆罗奈城中有商客名曰普富。将五百商人入海采宝。然彼大海侧有罗刹所居之处。恒食啖人民。是时。海中风起吹此船筏。堕彼罗刹部中。是时。罗刹遥见商客来。欢喜无量。即隐罗刹之形。化作女人。端正无比。语诸商人曰。善来。诸贤。此宝渚之上。与彼天宫不异。多诸珍宝。数千百种饶诸饭食。又有好女皆无夫主。可与我等共相娱乐

比丘当知。彼商客众中。其愚惑者。见女人已。便起想着之念。是时。普富商主便作是念。此大海之中非人所居之处。那得有此女人止住。此必是罗刹。勿足狐疑。是时。商主语女人言。止。止。诸妹。我等不贪女色

是时。月八日．十四日．十五日。马王在虚空周旋。作此告敕。谁欲渡大海之难。我能负度。比丘当知。当尔之时。彼商主上高树上。遥见马王。闻音响之声。欢喜踊跃。不能自胜。往趣马王所。到已。语马王曰。我等五百商人为风所吹。今来堕此极难之处。欲得渡海。唯愿渡之。是时。马王语彼商人曰。汝等悉来。吾当渡至海际

是时。普富长者语众商人曰。今马王近在。悉来就彼共渡海难

是时。人众报曰。止。止。大主。我等且在此间自相娱乐。所以在阎浮提勤苦者。欲求于快乐之处。珍奇．宝物及于玉女此间悉备。便可此间五欲自娱乐。后日渐渐合集财货。当共度难

时。彼大商主告诸人曰。止。止。愚人。此间无有女人。大海之中云何有人居处。诸商人报曰。且止。大主。我等不能舍此而去

是时。普富商主便说偈言

  我等堕此难　　无男无女想
  斯是罗刹种　　渐当食我等

设当汝等不与我共去者。各自将护。设我身．口．意所犯者。悉皆原舍。莫经心意

是时。诸商人与说共别之偈

  与我问讯彼　　阎浮亲里辈
  在此而娱乐　　不得时还家

是时。商主复以偈报曰

  汝等实遭厄　　惑此不肯归
  如此不复久　　尽为鬼所食

说此偈已。便舍而去。往至马王所。头面礼足。即乘而去。是时。诸人遥见其主已乘马王。其中或有唤呼。或复有不称怨者

是时。最大罗刹之主。复向诸罗刹而说此偈

  已堕师子口　　出外甚为难
  何况入我渚　　欲出实为难

是时。罗刹之主。即化作女人之形。极为端正。又以两手指胸说曰。设不食汝等。终不为罗刹也

是时。马王即负商主。度至海岸。泰尔。余五百商人尽受其困

尔时。波罗奈城中有王名梵摩达。治化人民。是时。罗刹寻从大商主后。咄。失我夫主。是时。贾主即还诣家。是时。罗刹化抱男儿。至梵摩达王所。前白王言。世间极有灾怪。尽当灭坏。王告之曰。世间有何灾怪。尽当灭坏耶。罗刹白王。为夫所弃。有我无过于夫主。是时。梵摩达王见此女人极为殊妙。兴起想着。语女人曰。汝夫主者。乃无人义而舍汝去。是时。梵摩达王遣人呼其夫曰。汝实弃此好妇乎。商主报曰。此是罗刹。非女人也。罗刹女复白王言。此人无夫主之义。今日见弃。复骂我言云。是罗刹。王问之曰。汝实不用者。吾当摄之。商主白王。此是罗刹。随王圣意

是时。梵摩达王即将此女内着深宫。随时接纳。不令有怨。是时。罗刹非人时取王食啖。唯有骨存。便舍而去

比丘。勿作斯观。尔时商主者。舍利弗比丘是也。尔时罗刹者。今此女人是也。尔时梵摩达王者。今长老比丘是也。是时马王者。今我身是。尔时五百商人者。今五百比丘是。以此方便。知欲为不净想。今故兴意起于想着乎

尔时。彼比丘即礼佛足。白佛世尊言。唯愿受悔。恕其重过。自今已后更不复犯

是时。彼比丘受如来教已。即在闲静之处。克己自修。所以族姓子。勤修梵行者。欲得修无上梵行。是时。彼比丘便成阿罗汉

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在释翅闇婆梨果园。与大比丘众五百人俱

是时。尊者舍利弗．尊者目干连于彼夏坐已。将五百比丘在人间游化。渐渐来至释翅村中。尔时。行来比丘及住比丘各各自相谓言。共相问讯。又且声音高大。尔时。世尊闻诸比丘音响高大。即告阿难曰。今此园中是谁音响。声大乃尔。如似破木石之声

阿难白佛言。今舍利弗及目连将五百比丘来在此。行来比丘久住比丘。共相问讯。故有此声耳

佛告阿难曰。汝速遣舍利弗．目干连比丘。不须住此

是时。阿难受教已。即往至舍利弗．目干连比丘所。即语之曰。世尊有教。速离此去。不须住此

舍利弗报曰。唯然受教

尔时。舍利弗．目干连即出彼园中。将五百比丘涉道而去

尔时。诸释闻舍利弗．目干连比丘为世尊所遣。即往至舍利弗．目干连比丘所。头面礼足。白舍利弗曰。诸贤。欲何所趣向

舍利弗报曰。我等为如来所遣。各求安处

是时。诸释白舍利弗言。诸贤。小留意。我等当向如来忏悔

是时。诸释即往至世尊所。头面礼足。在一面坐。白世尊言。唯愿世尊原舍远来比丘过咎。唯愿世尊以时教诲。其中远来比丘初学道者。新来入法中。未觐尊颜。备有变悔之心。犹如茂苗不遇润泽。便不成就。今此比丘亦复如是。不觐如来而去者。恐能有变悔之心

是时。梵天王知如来心中所念。犹如力士屈伸臂顷。从梵天没。来至如来所。头面礼足。在一面立。尔时。梵天王白世尊言。唯愿世尊原舍远来比丘所作愆过。以时教诲。其中或有比丘未究竟者。便怀变悔之心。彼人不睹如来颜像。便有变意。还就本业。亦如新生犊子。生失其母。忧愁不食。此亦如是。若新学比丘不得睹如来者。便当远离此正法。尔时。世尊便受释种之谏。及梵天王犊子之喻

是时。世尊顾盻阿难。便生斯念。如来以受诸人民及天人之谏。是时。阿难即往至舍利弗．目干连比丘所。而语之曰。如来欲得与众僧相见。天及人民皆陈启此理

尔时。舍利弗告诸比丘曰。汝等各收摄衣钵。共往世尊所。然如来已受我等忏悔

是时。舍利弗．目揵连将五百比丘至世尊所。头面礼足。在一面坐

是时。佛问舍利弗曰。吾向者遣诸比丘僧。于汝意云何

舍利弗言。向者如来遣诸众僧。我便作是念。如来好游闲静。独处无为。不乐在闹。是故遣诸圣众耳

佛告舍利弗曰。汝后复生何念。圣众是时谁之累

舍利弗白佛言。时我。世尊。复生此念。我亦当在闲静独游。不处市闹中

佛告舍利弗曰。勿作是语。亦莫生此念。云我当在闲静之处也。如今圣众之累。岂非依舍利弗．目干连比丘乎

尔时。世尊告大目干连曰。我遣诸众僧。汝有何念

目干连白佛言。如来遣众僧。我便生斯念。如来欲得独处无为。故遣圣众耳

佛告目干连。汝后复生何念

目干连白佛言。然今如来遣诸圣众。我等宜还收集之。令不分散

佛告目干连。善哉。目连。如汝所说。众中之标首。唯吾与汝二人耳。自今已往。目干连当教诲诸后学比丘。使长夜之中永处安隐之处。无令中退。堕落生死。若有比丘成就九法者。于现法中不得长大。云何为九。与恶知识从事亲近。非事恒喜游行。恒抱长患。好畜财货。贪着衣钵。多虚干妄乱意非定。无有慧明。不解义趣。不随时受诲。是谓。目连。若比丘成就此九者。于现法中不得长大有所润及

设有比丘能成就九者便有所成办。云何为九。与善知识从事。修行正法不着邪业。恒游独处不乐人间。少病无患。亦复不多畜诸财宝。不贪着衣钵。勤行精进无有乱心。闻义便解更不中受。随时听法无有厌足。是谓。目连。若有比丘成就此九法者。于现法中多所饶益。是故。目连。当念勤加往诲诸比丘。使长夜之中致无为之处

尔时。世尊便说此偈

  常念自觉悟　　勿着于非法
  所修应正行　　得度生死难
  作是而获是　　作此获此福
  众生流浪久　　断于老病死
  以办更不习　　复更造非行
  如此放逸人　　成于有漏行
  设有勤加心　　恒在心首者
  展转相教诫　　便成无漏人

是故。目干连。当与诸比丘而作是诲。当念作是学

是时。世尊与诸比丘说极妙之法。令发欢喜之心

是时。诸比丘闻法已。于彼众中六十余比丘漏尽意解

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有比丘依村落住。善法消灭。恶法遂增。彼比丘当作是学。我今在村落居止。恶法遂增。善法渐减。念不专一。不得尽有漏。不至无为安隐之处。我所得衣被．饮食．床卧具．病瘦医药。劳苦乃获。彼比丘当作是学。吾今住此村落之中。恶法遂增。善法消灭。我亦不以衣被．饮食．床卧具．医药。故来作沙门。吾所求愿者。今不获果。又彼比丘当远离村落去

若复有比丘依村落住。善法增益。恶法消灭。所得衣裳．饮食．床卧具。勤劳乃获。彼比丘当作是学。我今依此村落住。善法增益。恶法消灭。所得供养之具。勤劳乃得。有我不以衣被故出家学道。修于梵行。我所学道。求愿者必成其法。应当尽形寿承事供养

尔时。世尊便说偈曰

  衣被及饮食　　床卧及所安
  不应贪着想　　亦莫来此世
  不以衣被故　　出家而学道
  所以学道者　　必果其所愿
  比丘寻应时　　尽形住彼村
  于彼般涅槃　　尽其命根本

是时。彼比丘若在人间静处所游之村。善法增益。恶法自灭。彼比丘尽形寿住彼村中。不应远游

是时。阿难白世尊言。如来常不说四大依食得存。亦依于心所念法。诸善之法依心而生。又彼比丘依村落住。劳苦精神乃求衣食。彼云何生善法。住彼村落而不远游

佛告阿难。衣被．饭食．床卧具．病瘦医药有三种。若复比丘专念四事供养。所欲不果。此依是苦。若复兴知足之心。不起想着。诸天．人民代其欢喜。又比丘。当作是学。我由此故而说此义。是故。阿难。比丘当念少欲知足

如是。阿难闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在婆罗园中

尔时。世尊时到。着衣持钵。入婆罗村乞食。是时。弊魔波旬便作是念。今此沙门欲入村乞食。我今当以方宜教诸男女不令与食。是时。弊魔波旬寻告国界人民之类。无令施彼沙门瞿昙之食

尔时。世尊入村乞食。人民之类皆不与如来共言谈者。亦无有来承事供养者。如来乞食竟不得。便还出村

是时。弊魔波旬至如来所问佛言。沙门。乞食竟不得乎

世尊告曰。由魔所为。使吾不得食。汝亦不久当受其报。魔。今听吾说。贤劫之中有佛名拘楼孙如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出现于世。是时。彼亦依此村居止。将四十万众。尔时。弊魔波旬便作是念。吾今求此沙门方便。终不果获。时。魔复作是念。吾今当约敕婆罗村中人民之类。使不施沙门之食。是时。诸圣众着衣持钵。入村乞食。尔时诸比丘竟不得食。即还出村

尔时。彼佛告诸比丘。说如此妙法。夫观食有九事。四种人间食。五种出人间食。云何四种是人间食。一者揣食。二者更乐食。三者念食。四者识食。是谓世间有四种之食。彼云何名为五种之食。出世间之表。一者禅食。二者愿食。三者念食。四者八解脱食。五者喜食。是谓名为五种之食。如是。比丘。九种之食。出世间之表。当共专念舍除四种之食。求于方便办五种之食。如是。比丘。当作是学

尔时。诸比丘受彼佛教已。即自克己。成办五种之食。是时。彼魔波旬不能得其便

是时。波旬便作是念。吾今不能得此沙门方便。今当求眼．耳．鼻．口．身．意之便。吾今当住村中。教诸人民。使沙门众等求得利养。使令得之。以办利养倍增多也。使彼比丘贪着利养。不能暂舍。复欲从眼．耳．鼻．口．身．意得方便乎

是时。彼佛．声闻到时。着衣持钵。入村乞食。是时。婆罗门村人民供给比丘衣被．饭食．床卧具．病瘦医药。不令有乏。皆前捉僧伽梨。以物强施。是时。彼佛与众声闻说如此之法。夫利养者。堕人恶趣。不令至无为之处。汝等。比丘。莫趣想着之心。向于利养。当念舍离。其有比丘着利养者。不成五分法身。不具戒德

是故。比丘。未生利养之心。当使不生。已生利养之心。时速灭之。如是。比丘。当作是学。时。魔波旬即隐形去

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当行慈心。广布慈心。以行慈心。所有嗔恚之心。自当消除。所以然者。比丘当知。昔日有鬼极为弊暴。来在释提桓因座上而坐。是时。三十三天极为嗔恚。云何此鬼在我主床上坐乎。是时。诸天适兴恚心。彼鬼遂转端正。颜貌殊常。尔时。释提桓因在普集讲堂上坐。与玉女共相娱乐。是时。有天子往至释提桓因所。白帝释言。瞿翼当知。今有恶鬼在尊座上坐。今三十三天极怀恚怒。诸天适兴恚怒。彼鬼遂转端正。颜貌胜常。是时。释提桓因便作是念。此鬼必是神妙之鬼

是时。释提桓因往至彼鬼所。相去不远。自称姓名。吾是释提桓因。诸天之主。时。释提桓因自称姓名时。彼恶鬼转成丑形。颜貌可恶。是彼恶鬼即时消灭。比丘。当以此方便。知其行慈心而不舍离。其德如是

又且。比丘。吾昔日时。七岁之中恒修慈心。经历七成劫．败劫。不往来生死。劫欲坏时。便生光音天。劫欲成时。便生无想天上。或作梵天。统领诸天。领十千世界。又复三十七变为释提桓因。又无数变为转轮圣王。比丘。以此方便。知其行慈心。其德如是

复次。行慈心者。身坏命终。生梵天上。离三恶道。去离八难。复次。其行慈者。生中正之国。复次。行慈者。颜貌端正。诸根不缺。形体完具。复次。其行慈心者。躬自见如来。承事诸佛。不乐在家。欲得出家学道者。着三法衣。剃除须发。修沙门之法。修无上梵行

比丘当知。犹如金刚。人取食之。终不消化。要当下过。其行慈心之人。亦复如是。若如来出世。要当作道。修无上梵行。生死已尽。梵行已立。所作已办。更不复受有。如实知之

是时。尊者阿难白佛言。世尊。设如来不出世时。彼善男子不乐在家。当何所趣向

佛告阿难曰。若如来不出时。然善男子不乐在家。自剃须发。在闲静之处。克己自修。即于彼处。尽诸有漏。成无漏行

是时。阿难白佛言。云何。世尊。彼人自修梵行．三乘之行。彼人何所趣向

佛告阿难。如汝所言。吾恒说三乘之行。过去．将来三世诸佛。尽当说三乘之法。阿难当知。或有是时。众生之类颜貌寿命。转转减少。形器瘦弱。无复威神。多诸嗔怒．嫉妒．恚痴．奸伪．幻惑。所行不真。或复有利根捷疾。展转诤竞。共相斗讼。或以手拳．瓦石．刀杖。共相伤害。是时。众生之类执草便成刀剑。断斯命根。其中众生。行慈心者无有嗔怒。见此变怪。皆怀恐惧。悉共驰走。离此恶处。在山野之中。自然剃除须发。着三法衣。修无上梵行。克己自修。尽有漏心而得解脱。便入无漏境。各各自相谓言。我等已胜怨家。阿难当知。彼名为最胜

是时。阿难复白佛言。彼人为在何部。声闻部。辟支部。为佛部耶

佛告阿难。彼人当名正在辟支部。所以然者。此人皆由造诸功德。行众善本。修清净四谛。分别诸法。夫行善法者。即慈心是也。所以然者。履仁行慈。此德广大。吾昔着此慈仁之铠。降伏魔官属。坐树王下。成无上道。以此方便。知慈最第一。慈者最胜之法也。阿难当知。故名为最胜。行慈心者。其德如是。不可称计。当求方便。修行慈心。如是。阿难。当作是学

尔时。阿难闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园。

尔时。尊者舍利弗清旦从静室起至世尊所。头面礼足。在一面坐。尔时。佛告舍利弗曰。汝今诸根清净。颜貌与人有异。汝今游何三昧

舍利弗白佛言。唯然。世尊。我恒游空三昧

佛告舍利弗言。善哉。善哉。舍利弗。乃能游于空三昧。所以然者。诸虚空三昧者最为第一。其有比丘游虚空三昧。计无吾我．人．寿命。亦不见有众生。亦复不见诸行本末。已不见。亦不造行本。已无行。更不受有。已无受有。不复受苦乐之报

舍利弗当知。我昔未成佛道。坐树王下。便作是念。此众生类为不克获何法。流转生死不得解脱。时。我复作是念。无有空三昧者。便流浪生死。不得至竟解脱。有此空三昧。但众生未克。使众生起想着之念。以起世间之想。便受生死之分。若得是空三昧。亦无所愿。便得无愿三昧。以得无愿三昧。不求死此生彼。都无想念时。彼行者复有无想三昧可得娱乐。此众生类皆由不得三昧故。流浪生死。观察诸法已。便得空三昧。已得空三昧。便成阿耨多罗三藐三菩提。当我尔时。以得空三昧。七日七夜观视道树。目未曾眴。舍利弗。以此方便。知空三昧者。于诸三昧最为第一三昧。王三昧者。空三昧是也。是故。舍利弗。当求方便。办空三昧。如是。舍利弗。当作是学

尔时。舍利弗闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘众千二百五十人俱

尔时。罗阅城中有长者名曰尸利掘。饶财多宝。金银．珍宝．车磲．马脑。不可称计。又且疏薄佛法。但事外道尼干子。国王．大臣皆悉识知。是时。外道梵志及尼干子。在家．出家者自诽谤。言有我。言有我身。并六师辈皆悉运集。共作此论。今沙门瞿昙靡事不知。有一切智。然我等不得利养。今此沙门多得利养。要当作方宜。使不得利养。我等当往至尸利掘舍。教彼长者而作权宜

是时。外道梵志尼干子及彼六师往至尸利掘长者家。语长者曰。大姓当知。汝是梵天所生。是梵天子。多所饶益。汝今可往至沙门瞿昙所。愍我等故。请沙门及比丘众来在家祠之。又敕屋中作大火坑。极燃炽火。食皆着毒。请使来食。若沙门瞿昙有一切智。知三世事者。则不受请。设无一切智。便当受请。将诸弟子。尽为火所烧。天．人得安。无有火害

是时。尸利掘默然。随六师语。即出城至世尊所。头面礼足。持杂毒之心。白如来言。唯愿世尊及比丘僧当受我请

尔时。世尊知彼心中所念。默然受请。是时。尸利掘以见如来默然受请。便从坐起。头面礼足。便退而去。中道便作是念。今我六师所说审谛。然沙门不知我心中所念。必当为大火所烧。是时。尸利掘即还家敕作大坑。燃大烧火。复约敕办种种饭食。皆悉着毒。复于门外作大火坑。燃大火。又于火上施设敷床。皆以恶毒着食中而白。时至

尔时。世尊以知时至。着衣持钵。将诸比丘众。前后围绕。往至彼家。又敕诸比丘僧。诸人皆不得先吾前行。亦不得先吾前坐。亦复不得先吾前食

是时。罗阅城中人民之类闻。尸利掘作大火坑。又作毒食。请佛及比丘僧。四部之众悉皆涕泣。将非害如来及比丘僧乎。或复有至世尊所。头面礼足。白佛言。愿世尊莫至彼长者家。又彼人作大火坑。兼作毒食

佛告之曰。诸人勿怀恐怖。如来终不为他所害。正使阎浮里内火至梵天。犹不能烧吾。何况此小火欲害如来。终无此理。优婆塞知。吾无复害心

尔时。世尊比丘僧。前后围绕。入罗阅城。至长者家。尔时。世尊告诸比丘。汝等勿先入长者家。亦莫先食。要须如来食。然后乃食

尔时。世尊适举足门阈上。尔时火坑自然化作浴池。极为清凉。众华满其中。亦生莲花。大如车轮。七宝为茎。亦生余莲华。蜜蜂王游戏其中。尔时。释提桓因．梵天王．及四天王．及干沓和．阿须轮．及诸阅叉．鬼神等。见火坑中生此莲华。各各称庆。异音同声。各各说曰。便为如来胜中第一

尔时。彼长者家有种种外道异学。集在其家。尔时。优婆塞．优婆夷见如来变化已。欢喜踊跃。不能自胜。外道异学见如来变化已。甚怀愁忧。上虚空中诸尊神天。散种种名华于如来身上

尔时。世尊履虚去地四寸。至长者家。如来举足之处。便生莲华。大如车轮。尔时。世尊右回告诸比丘。汝等。悉皆蹈此莲花上

时。诸声闻皆从莲华上至长者家。尔时。世尊便说古昔之喻说。我过去来。供养恒沙诸佛。承事．礼敬。未失圣意。持是至诚之誓。使此诸坐。皆悉牢固

尔时。世尊告诸比丘。我今听诸比丘。先以手凭座。然后乃坐。此是我之教也。尔时。世尊及诸比丘僧皆悉就座。是座下皆生莲华。极为芬香

是时。尸利掘见如来如斯变化。便生斯念。吾为外道异学所误。失我人中之行。永失天路。心意愦然。如饮杂毒。必当趣此三恶道中。实是如来出世难遇。觉知此已。即时涕零。头面礼足。白佛言。唯愿如来听我悔过。改往修来。自知有罪。触娆如来。唯愿世尊受我悔过。更不犯之

佛告言。长者。改过捐舍本意。乃能自知触犯如来。贤圣法中甚为旷大。听汝改过。随法而舍。我今受汝改悔。后更莫犯。如是再三

尔时。阿阇世王闻尸利掘长者施大火坑。及杂毒食。欲害如来。闻已。嗔恚炽盛。告群臣曰。要当消灭阎浮里地与此人同尸利掘名字者。又复阿阇世忆如来功德已。悲泣涕零。脱天冠已。告群臣曰。吾今复用活为。乃使如来为火所烧。及比丘僧皆当被烧。汝等速来至长者家。观视如来

尔时。耆婆伽王子白阿阇世王。大王。勿怀愁忧。亦莫兴恶想。所以然者。如来终不为他所害。今日尸利掘长者当为如来弟子。唯愿大王当往观变化

时。阿阇世为耆婆伽所诲喻。乘雪山大象。寻时至尸利掘长者家。下象即至尸利掘舍内。尔时。众人普集门外。有八万四千人。尔时。阿阇世王见莲华大如车轮。欢喜踊跃。不能自胜。并作是说。使如来恒胜众魔。告耆婆伽王子曰。善哉。耆婆伽。乃信如来如斯之要。时。阿阇世王至世尊所。头面礼足。在一面坐。尔时。阿阇世王见如来口出光明。亦复遍见如来颜色殊特。极怀欢喜。不能自胜

尔时。尸利掘长者白世尊言。我所设食皆悉有毒。唯愿世尊小停。今当更施食。所以然者。无令如来体有增损

佛告长者。如来及弟子终不为他所害。但长者食已办者。随时供设

尔时。长者手自斟酌。行种种饭食

尔时。世尊便说斯偈

  至诚佛法众　　害毒无遗余
  诸佛无有毒　　至诚佛害毒
  至诚佛法众　　害毒无遗余
  诸佛无有毒　　至诚法害毒
  至诚佛法众　　害毒无遗余
  诸佛无有毒　　至诚僧害毒
  贪欲嗔恚毒　　世间有三毒
  如来永无毒　　至诚佛害毒
  欲怒嗔恚毒　　此三世间毒
  如来法无毒　　至诚法害毒
  欲怒嗔恚毒　　世间有三毒
  如来僧无毒　　至诚僧害毒

尔时。世尊说此语已。便食杂毒之食。尔时。世尊告诸比丘。汝等。皆莫先食。要须如来食已。然后乃食

尔时。长者手自斟酌。行种种饮食。供养佛及比丘僧。尔时。尸利掘长者见如来食讫。除去钵器。更取小座。在如来前坐。尔时。世尊与长者及八万四千众说微妙之论。所谓论者。施论．戒论．生天之论。欲不净想。淫泆大患。出要为乐。如来观彼长者心意及八万四千众心开意解。无复尘垢。诸佛世尊常所说法。苦．习．尽．道。尽与八万四千众说。广分别其行

尔时。众人即于座上。诸尘垢尽。得法眼净。犹如新衣易染为色。尔时。庶人亦复如是。各于坐上。以见道迹。以见法得法。分别诸法。度诸狐疑。得无所畏。更不事余师。自归佛．法．僧而受五戒

尔时。尸利掘长者自知得道迹。前白佛言。宁施如来毒。获大果报。不与余外道异学甘露。更受其罪。所以然者。我今以毒食请佛及比丘僧。于现法中得此证验。长夜为此外道所惑。乃兴斯心于如来所。其有事外道异学者。皆堕边际

佛告长者。如汝所言。而无有异。皆为他所诳

尔时。尸利掘白佛言。自今已后。不复信此外道异学。不听诸四部之众在家供养

佛告长者。勿作是说。所以然者。汝今恒供养斯诸外士。施诸畜生。其福难量。况复人乎。若有外道异学问曰。尸利掘是谁弟子。汝等云何报之

尔时。尸利掘即从坐起。长跪叉手。白世尊言。勇猛而解脱。今受此人身。是第七仙人。是释迦文弟子

世尊告曰。善哉。长者。乃能说此微妙之叹

尔时。世尊重与长者说甚深之法。即时便说斯嚫

  祠祀火为上　　诗书颂为最
  人中王为尊　　众流海为原
  星中月为明　　光明日为上
  上下及四方　　一切有形类
  诸天及世间　　佛为最第一
  欲求其福者　　当供养三佛

尔时。世尊说此偈已。即从坐起

尔时。尸利掘及诸来会闻佛所说。欢喜奉行

增壹阿含经卷第四十一增壹阿含经卷第四十二

        东晋罽宾三藏瞿昙僧伽提婆译

    结禁品第四十六

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有十事功德。如来与诸比丘说禁戒。云何为十。所谓承事圣众。和合将顺。安隐圣众。降伏恶人。使诸惭愧比丘不令有恼。不信之人使立信根。已有信者倍令增益。于现法中得尽有漏。亦令后世诸漏之病皆悉除尽。复令正法得久住世。常念思惟当何方便正法久存。是谓。比丘。十法功德。如来与诸比丘而说禁戒。是故。比丘。当求方便。成就禁戒。勿令有失。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。圣所居之处有十事。三世诸圣常处其中。云何为十。于是。比丘。五事已除。成就六事。恒护一事。将护四部众。观诸劣弱。平等亲近。正向无漏。依倚身行。心善解脱。智慧解脱

云何比丘五事已除。于是。比丘五结已断。如是五事已除

云何比丘成就六事。于是。比丘承六重之法。如是比丘成就六事

云何比丘恒护一事。于是。比丘恒护于心有漏．无漏．有为．无为至涅槃门。如是比丘恒护一事

云何比丘将护四部之众。于是。比丘成就四神足。如是便为将护四部之众

云何比丘观于劣弱。于是。比丘生死众行已尽。如是比丘。平等亲近。于是。比丘三结已尽。是谓比丘平等亲近

云何比丘正向无漏。于是。比丘除去憍慢。如是比丘正向无漏

云何比丘依倚身行。于是。比丘无明已除。如是比丘依倚身行

云何比丘心善得解脱。于是。比丘爱已除尽。如是比丘心善得解脱。云何比丘智慧解脱。于是。比丘观苦谛。习．尽．道谛。如实知之。如是比丘智慧解脱

是谓。比丘。圣贤十事所居之处。昔日贤圣亦居此处。以居方居。是故。比丘。念除五事。成就六法。守护一法。将护四部之众。观察劣弱。平等亲近。正向无漏。依猗身行。心得解脱。智慧解脱。如是。比丘。当作是学。尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。如来成就十力。自知为无著。在大众中能师子吼。转于无上梵轮而度众生。所谓此色。此色习。此色尽。此色出要。观此痛．想．行．识。识习。识尽。识出要。因是有是。此生则生。无明缘行。行缘识。识缘名色。名色缘六入。六入缘更乐。更乐缘痛。痛缘爱。爱缘受。受缘有。有缘死。死缘愁．忧．苦．恼。不可称计。因此五阴之身。有此习法。此灭则灭。此无则无。无明尽行尽。行尽识尽。识尽名色尽。名色尽六入尽。六入尽更乐尽。更乐尽痛尽。痛尽爱尽。爱尽受尽。受尽有尽。有尽死尽。死尽愁．忧．苦．恼皆悉除尽

比丘当知。我法甚为广大。无崖之底。断诸狐疑。安隐处正法。若善男子．善女人。勤用心不令有缺。正使身体枯坏。终不舍精进之行。系意不忌。修行苦法。甚为不易。乐闲居之处。静寂思惟。莫舍头陀之行。如今如来现在善修梵行。是故。比丘。若自观察时。思惟微妙之法。又当察二义。无放逸行。使成果实。至甘露灭尽之处。若当受他供养衣被．饮食．床卧具．病瘦医药。不唐其劳。亦使父母得其果报。承事诸佛。礼敬供养。如是。比丘。当如是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。如来成十种力。得四无所畏。在大众中能师子吼。云何为十力。于是。如来是处如实知之。非处如实知之

复次。如来处所。知他众生因缘处所受其果报

复次。如来知若干种界．若干种持．若干种入。如实知之

复次。如来若干种解脱．无量解脱。如实知之

复次。如来知他众生智慧多少。如实知之

复次。如来知他众生心中所念。如实知之。有欲心知有欲心。无欲心知无欲心。有嗔恚心知有嗔恚心。无嗔恚心知无嗔恚心。有愚痴心知有愚痴心。无愚痴心知无愚痴心。有爱心知有爱心。无爱心知无爱心。有受心知有受心。无受心知无受心。乱心知有乱心。无乱心知无乱心。散心知有散心。无散心知无散心。少心知有少心。无少心知无少心。广心知有广心。无广心知无广心。无量心知无量心。有量心知有量心。如实知之。定心知有定心。无定心知无定心。解脱心知解脱心。无解脱心知无解脱心

复次。如来尽知一切所趣心之道。或一二生．三生．四生．五生．十生．五十生．百生．千生．亿百千生．无量生．成劫．败劫．无数成败劫中。我昔生彼处。名是。字是。食如此之食。受其苦乐。寿命长短。死此生彼。彼死生此。自忆如是无数宿命之事

复次。如来知众生生死之趣。以天眼观众生之类。善色．恶色．善趣．恶趣。随行所种。皆悉知之。或复众生身．口．意行恶。诽谤贤圣。造邪见业。身坏命终。生地狱中。或复众生身．口．意行善。不诽谤贤圣。恒行正见。身坏命终。生善处天上。是谓名为天眼清净。观众生类所趣之行

复次。如来有漏尽。成无漏心解脱．智慧解脱。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是谓如来有此十力。名为无著。得四无所畏。在大众中作师子吼。转于梵轮

云何如来得四无所畏。欲言如来成等正觉。若有众生。欲言知者。则无此处。若复有沙门．婆罗门欲来诽谤佛。不成等正觉者。则无此处。以无此处。则获安隐

然我今日欲言已尽有漏。设复有沙门．婆罗门．天．若魔天来欲言未尽有漏者。则无此处。以无此处。则获安隐

复次。我所说法。贤圣得出要者。如实尽于苦际。设有沙门．婆罗门．天．若魔天来欲言未尽苦际者。无此处。以无此处。则获安隐

复次。我所说内法者．堕恶趣者。设复有沙门．婆罗门来欲言非者。则无此处。是谓。比丘。如来有四无所畏

设有外道异学言。彼沙门瞿昙。有何等之力。有何无畏。自称无著最尊。汝等当持此十力往报之。设复外道异学重作是说。我等亦成就十力。汝等比丘复当问曰。汝有何十力。是时。外道异学则不能报也。遂增其惑。所以然者。我终不见沙门．婆罗门自称言得四无所畏。除如来者。是故。比丘。当求方便。成十力．四无所畏。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。亲近国家有十非法。云何为十。于是。国家起谋害心。欲杀国王。缘此阴谋。王致命终。彼人民类便作是念。此沙门．道士数来往返。此必是沙门所为。是谓初非法亲国之难

复次。大臣叛逆为王所收。皆取害之。是时。人民便作是念。此沙门．道士数来往返。此必是沙门所为。是谓第二非法入国之难

复次。国家亡失财宝。时。收藏人复生此念。今此宝物我恒守护。更无余人来入此者。必沙门取之。是谓沙门第三非法入国之难

复次。国王女年在盛时。犹未出适。身便怀妊。是时。人民作是念。此中更无余人往返。必沙门所为。是谓第四非法亲国之难

复次。国王身抱重患。中他人药。是时。人民复作是念。其中更无余人。此必是沙门所为。是谓第五非法亲国之难

复次。国王．大臣各共竞诤。共相伤害。是时。人民便作是念。此诸大臣本共和合。今共竞诤。此非余人所为。必是沙门．道士。是谓第六非法亲国之难

复次。二国共斗。各争胜余。人民便作是念。此沙门．道士数来在内。必是沙门所为。是谓第七非法亲国之难

复次。国王本好惠施。与民分财。后便吝悔。不肯惠施。是时。人民各生斯念。我等国主本喜惠施。今复悭贪无惠施心。此必沙门所为。是谓第八非法亲国之难

复次。国王恒以正法。取民财物。后复非法取民财宝。是时。人民各生斯意。我等国主本以法取民财宝。今复以非法取民财宝。此必沙门所为。是谓第九非法亲国之难

复次。国土人民普得疫病。皆由宿缘。是时。人民各生斯念。我等昔日无复疾病。今各得患。死者盈路。必是沙门咒术所致。是谓第十非法亲国之难

是谓。比丘。十非法入国之难。是故。比丘。莫复生心亲近国家。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若国王成就十法者。不得久存。多诸盗贼。云何为十。于时国王悭贪。以小轻事。便兴嗔恚。不观义理。若王成就初法。则不得久存。国饶盗贼

复次。彼王贪着财物。不肯庶几。是谓国王成就此二法。则不得久存

复次。彼王不受人谏。为人暴虐。无有慈心。是谓第三法。不得久存

复次。彼王枉诸人民。横取系闭。在牢狱中。无有出期。是谓第四法。不得久存

复次。国王非法。相佐不案正行。是谓五法。不得久存

复次。彼王贪着他色。远离己妻。是谓彼王成就六法。不得久存

复次。国王好喜嗜酒。不理官事。是谓成就七法。不得久存

复次。国王好喜歌舞戏乐。不理官事。是谓第八法。不得久存

复次。国王恒抱长患。无有强健之日。是谓第九之法。不得久存

复次国王不信忠孝之臣。翅羽鲜少。无有强佐。是谓国王成就此十法。不得久存

今比丘众亦复如是。若成就十法。不增善本功德。身坏命终。入地狱中。何谓十法。于是。比丘不持禁戒。亦无恭恪之心。是谓比丘成就初法。不得究竟有所至到

复次。比丘不承事佛。不信真言。是谓比丘成就第二之法。不得久住

复次。比丘不承事法。漏诸戒律。是谓比丘成就第三之法。不得久住

复次。比丘承事圣众。恒自卑意。不信彼受。是谓比丘成就第四之法。不得久住

复次。比丘贪着利养。心不放舍。是谓比丘成就第五之法。不得久住

复次。比丘不多学问。不勤加诵读玩习。是谓比丘成就六法。不得久存

复次。比丘不与善知识从事。恒与恶知识从事。是谓比丘第七之法。不得久存

复次。比丘恒喜事役。不念坐禅。是谓第八之法。不得久存

复次。比丘复着算数。返道就俗。不习正法。是谓比丘第九之法。不得久存

复次。比丘不乐修梵行。贪着不净。是谓比丘第十之法。不得久存。是谓。比丘。成就此十法者。必堕三恶趣。不生善处

若国王成就十法。便得久住于世。云何为十。于是。国王不着财物。不兴嗔恚。亦复不以小事起怒害心。是谓第一之法。便得久存

复次。国王受群臣谏。不逆其辞。是谓成就第二之法。便得久存

复次。国王常好惠施。与民同欢。是谓第三

以法取物。不以非法。是谓第四之法。便得久存

复次。彼王不着他色。恒自守护其妻。是谓成就第五之法。便得久存

复次。国王亦不饮酒。心不荒乱。是谓成就第六之法。便得久存

复次。国王亦不戏笑。降伏外敌。是谓成就第七之法。便得久存

复次。国王案法治化。终无阿曲。是谓成就第八之法。便得久存

复次。国王与群臣和睦。无有竟争。是谓成就第九之法。便得久存

复次。国王无有病患。气力强盛。是谓第十之法。便得久存。若国王成就此十法者。便得久存。无奈之何。比丘众亦复如是。若成就十法者。如屈伸臂顷。便生天上

云何为十。于是。比丘奉持禁戒。戒德具足。不犯正法。是谓比丘成就此初法。身坏命终。生善处天上

复次。比丘于如来所。有恭敬之心。是谓比丘成就此第二法。得生善处

复次。比丘顺从法教。一无所犯。是谓比丘成就第三之法。得生善处

复次。比丘恭奉圣众。无有懈惰之心。是谓成就第四之法。得生天上

复次。比丘少欲知足。不着利养。是谓比丘第五之法。得生天上

复次。比丘不自用意。恒随戒法。是谓成就第六之法。生于善处

复次。比丘不着事务。常喜坐禅。是谓成就第七之法。得生天上

复次。比丘乐闲静之处。不在人间。是谓成就第八之法。生于善处

复次。比丘不与恶知识从事。常与善知识从事。是谓成就第九之法。得生善处

复次。比丘常修梵行。离于恶法。多闻学义。不失次叙。如是比丘成就十法者。如屈伸臂顷。生善处天上。是谓。比丘。非法之行入地狱者。当念舍离。十正法之行。当共奉修。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱

是时。众多比丘时到。着衣持钵。入罗阅城乞食。是时。众多比丘便作是念。我等入城乞食。日犹故早。我等可至外道异学。与共论议。是时。众多比丘便至外道异学所。时。诸外道遥见诸沙门来。各各自谓言。各各寂寞。勿有高声语言。沙门瞿昙弟子今来此间。然沙门之法。称誉寂寞之人。令知我等正法。不乱有乱

尔时。众多比丘便至外道异学所。共相问讯。在一面坐

尔时。外道问诸比丘。汝等。沙门瞿昙与诸弟子说此妙法。是诸比丘尽解一切诸法而自游戏不干。我等亦复与诸弟子说此妙法而自游戏。我之所说。与汝有何等异。有何差别。说法戒．教一类无异。是时。众多比丘闻外道异学所说。亦不称善。复非言恶。即从坐起。各退而去

是时。众多比丘自相谓言。我等当持此义。往白世尊。若如来有所说者。我当念奉行

尔时。众多比丘入罗阅城乞食已。还至房中。收摄衣钵。往至世尊所。头面礼足。住在一面。尔时。众多比丘以此缘本。尽向如来说之。尔时。世尊告诸比丘。彼外道异学问此义已。汝等应持此语报之。一论．一义．一演。乃至十论．十议．十演。说此语时有何等义。设汝持此语往问者。彼人则不能报之。彼外道异学遂增愚惑。所以然者。非彼所有境界

是故。比丘。我不见天及人民．魔．若魔天．释．梵天王能报此语者。除如来及如来弟子从吾闻者。此则不论。一论．一义．一演。我虽说此义。由何故而说乎。一切众生由食而存。无食则死。彼比丘平等厌患。平等解脱。平等观察。平等分别其义。平等尽苦际。同一义而不二。我所说者。正谓此耳

一义．一论．一演。乃至十论．十义．十演。我虽说此义。由何说乎。名与色。彼何等谓名。所谓痛．想．念．更．思惟。是谓名也。彼云何名为色耶。四大及四大所造色。是谓名为色。以此缘本。故名为色也。二论．二义．二演者。由此因缘故。我今说之。若比丘平等厌患。平等解脱。平等观察。平等分别其义。平等尽其苦际

三论．三义．三演。由何等故而说此义乎。所谓三痛。云何为三。所谓苦痛．乐痛．不苦不乐痛。彼云何名为乐痛。所谓心中乐想。亦不分散。是谓名为乐痛。彼云何名为苦痛。所谓心中愦乱而不定一。思惟若干想。是谓名苦痛。彼云何名为不苦不乐痛。所谓心中无苦无乐想。复非一定。复非乱想。亦不思惟法与非法。恒自寂默。心无有记。是故名为不苦不乐痛。是谓三痛。若比丘平等厌患。平等解脱。平等观察。平等分别其义。平等尽其苦际。我所说三论．三义．三演者。正谓此耳

四义．四论．四演。由何等故复说此义乎。所谓四谛。云何为四。所谓苦．习．尽．道圣谛。彼云何为苦谛。所谓生苦．老苦．病苦．死苦．忧悲恼苦．怨憎会苦．恩爱别苦．所欲不得苦。彼云何名为习谛。所谓爱本与欲相应者。是谓名为习谛。彼云何名为苦尽谛。所谓彼爱永尽无余。更不复生。是谓名苦尽谛。彼云何名为苦要谛。所谓贤圣八品道。正见．正治．正语．正命．正业．正方便．正念．正三昧。是名为八品之道也。若比丘平等厌患。平等解脱。平等分别其义。平等观察。平等尽其苦际。是谓四论．四义．四演。我所说者。正谓此耳

五论．五义．五演。我今所说由何等故说。所谓五根。云何为五。信根．精进根．念根．定根．慧根。云何名为信根。所谓贤圣弟子。信如来道法。彼如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出现于世。是谓名为信根。彼云何名为精进根。所谓身心意并勤劳不倦。灭不善法。使善增益。顺心执持。是谓名为精进根。彼云何名为念根。所谓念根者。所诵不忘。恒在心怀。总持不失。有为．无漏之法。终不忘失。是谓名为念根。彼云何名为定根。所谓定根者。心中无错乱。无若干想。恒专精一意。是谓名为三昧根。彼云何名智慧根。所谓知苦．知习．知尽．知道。是谓名智慧之根。此名五根也。比丘于中平等解脱。平等分别其义。平等尽其苦际。五论．五义．五演。我所说者。正谓此耳

六论．六义．六演。我所说者由何等故乎。所谓六重之法也。云何为六。于是。比丘恒身行慈心。若在闲净室中。常若一心。可尊可贵。恒与和合。是谓比丘第一重法。复次。口行慈心。终无虚妄。可敬可贵。是谓第二重法。复次。意行慈。不起憎嫉。可敬可贵。是谓第三重法。复次。若得法利之养。钵中遗余。与诸梵行之人等心施与。是谓第四重法可敬可贵。复次。奉持禁戒。无所脱失。贤人之所贵。是谓第五重法可敬可贵。复次。正见贤圣得出要。得尽苦际。意不错乱。与诸梵行之人等修其行。是谓第六之法可敬可贵。尔时。比丘平等厌患。平等解脱。平等分别其义。平等尽于苦际。六论．六义．六演。我所说者。正谓此耳

七论．七义．七演。由何等故而说此乎。所谓七神识止处。云何为七。或有众生。若干想。若干种身。所谓天及人也。或有众生。若干种身一想。所谓梵迦夷天最初出时。或有众生。一想一身。所谓光音天是也。或有众生。一身若干想。所谓遍净天是也。或有众生。空处无量。所谓空处天是也。或有众生。识处无量。所谓识处天是也。或有众生。无所有处无量。所谓不用处天是也。或有众生。有想无想处无量。所谓有想无想天是也。是谓。比丘。七神止处。于是。比丘平等解脱。乃至平等尽于苦际。七论．七义．七演。我所说者。正谓此耳

八论．八义．八演。我所说者由何等故而说此乎。所谓世间八法是随世回转。云何为八。利．衰．毁．誉．称．讥．苦．乐。是谓世间八法随世回转。若比丘于中平等解脱。乃至尽于苦际。八论．八义．八演。我所说者。正谓此耳

九论．九义．九演。我所说者由何故而说此乎。所谓九众生居处。云何为九。若有众生。若干种身。所谓天及人。或有众生。若干种身一想。谓梵迦夷天最初出时是也。或有众生。一想一身。所谓光音天是也。或有众生。一身若干想。所谓遍净天也。或有众生。空处无量。所谓空处天是也。或有众生。识处无量。所谓识天也。或有众生。无有处无量。所谓不用处天是也。或有众生。有想无想处无量。所谓有想无想天是也。无想众生及诸所生之类。为九神止处。于是。比丘平等解脱。乃至尽于苦际。九论．九义．九演。我所说者。正谓此耳

十论．十义．十演。由何等说乎。所谓十念。念佛．念法．念比丘僧．念戒．念施．念天．念休息．念安般．念身．念死。是谓十念。若比丘平等解脱。乃至尽于苦际。十论．十义．十演。如是。比丘。从一至十

比丘当知。若外道异学闻此语者。犹不能熟视颜色。况欲报之。其有比丘解此义者。于现法中最尊第一之人。若复比丘．比丘尼思惟此义。乃至十岁。必成二果。若阿罗汉．若阿那含。比丘且舍十岁。若一年之中思惟此义者。必成二果。终无中退。比丘且舍一年。其四部之众十月。若至一月思惟此义者。必成二果。亦不中退。且舍一月。若四部之众七日之中思惟此义。必成二果。终不有疑

尔时。阿难在世尊后。执扇扇佛。尔时。阿难白佛言。世尊。此法极为甚深。若所在方面有此法者。当知便遇如来。唯然。世尊。此法名何等。当云何奉行

佛告阿难。此经名为十法之义。当念奉行

尔时。阿难及诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。其有修行十想者。便尽有漏。获通作证。渐至涅槃。云何为十。所谓白骨想．青瘀想．[月*逄]胀想．食不消想．血想．啖想．有常无常想．贪食想．死想．一切世间不可乐想。是谓。比丘。修此十想者。得尽有漏。得至涅槃界。又是。比丘。十想之中。一切世间不可乐想最为第一。所以然者。其有修行不可乐想。持信奉法。此二人必越次取证。是故。比丘。若在树下静处露坐。当思惟此十想。是故。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。有一比丘至世尊所。头面礼足。在一面坐。尔时。彼比丘白世尊言。如来今日与诸比丘说。十想之法。其能修者。断诸有漏。成无漏行。如我。世尊。不堪任行此想。所以然者。欲心多故。身意炽盛。不得宁息

尔时。世尊告彼比丘。汝今当舍净想。思惟不净想。舍有常想。思惟无常想。舍有我想。思惟无我想。舍可乐想。思惟不可乐想。所以然者。若比丘思惟净想。欲心便炽盛。若思惟不净想。便无欲心。比丘当知。欲为不净。如彼屎聚。欲如鸲鹆。饶诸音响。欲无返复。如彼毒蛇。欲如幻化。如日消雪。当念舍欲。如弃塳间。欲还自害。如蛇怀毒。欲无厌患。如饮碱水。欲难可满。如海吞流。欲多可畏。如罗刹村。欲犹怨家。恒当远离。欲犹少味。如蜜涂刀。欲不可爱。如路白骨。欲现外形。如厕生华。欲为不真。如彼画瓶。内盛丑物。外见殊特。欲无牢固。亦如聚沫。是故。比丘。当念远离贪欲之想。思惟不净之想。汝今。比丘。当忆昔迦叶佛所奉行十想。今当重思惟十想。有漏心便解脱

尔时。彼比丘悲泣堕泪不能自止。即时头面礼佛。白世尊言。唯。世尊。愚惑积久。如来躬自说十想。方欲远离。今自忏悔。后更不犯。唯愿如来受其重过。原恕不及

佛吉比丘。听汝改过。勿复更犯。又如来与汝说十想而不肯奉持

是时。彼比丘闻世尊教诫已。在闲静之处。克己思惟。所以族姓子。剃除须发。着三法衣。修无上梵行者。欲升其所愿。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。尔时。彼比丘便成阿罗汉

尔时。诸比丘闻佛所说。欢喜奉行

  结禁．圣贤居　　二力及十念
  亲国．无挂碍　　十轮．想．观想

增壹阿含经卷第四十二

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有十念广分别修行。尽断欲爱．色爱．无色爱．憍慢．无明。云何为十。所谓念佛．念法．念比丘僧．念戒．念施．念天．念止观．念安般．念身．念死。是谓。比丘。有众生修行此十念者。尽断欲爱．色爱．无色爱。一切无明．憍慢。皆悉除尽。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行增壹阿含经卷第四十三

        东晋罽宾三藏瞿昙僧伽提婆译

    善恶品第四十七

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有众生奉行十法。便生天上。又行十法。便生恶趣。又行十法。入涅槃界

云何修行十法。生恶趣中。于是。有人杀生．盗劫．淫泆．妄言．绮语．恶口．两舌斗乱彼此．嫉妒．嗔恚．兴起邪见。是谓十法。其有众生。行此十法。入恶趣中

云何修行十法。得生天上。于是。有人不杀．不盗．不淫．不妄言．绮语．恶口。不两舌斗乱彼此。嫉妒．恚害．兴起邪见。若有人行此十法者。便生天上

云何修行十法。得至涅槃。所谓十念。念佛．念法．念比丘僧．念天．念戒．念施．念休息．念安般．念身．念死。是谓修行十法。得至涅槃。比丘当知。其生天及恶趣者。当念舍离。其十法得至涅槃者。善修奉行。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。由十恶之本。外物衰耗。何况内法。云何为十。所谓杀．盗．淫．妄言．绮语．恶口．两舌斗乱彼此．嫉妒．恚害．心怀邪见。由杀生报故。众生寿命极短。由不与取故。众生生便贫贱。由淫泆报故。众生门不贞良。由妄语故。众生口气丑弊。致不鲜洁。由绮语故。致土地不平整。由两舌报故。土地生荆棘。由恶口报故。语有若干种。由嫉妒故。以致谷不丰熟。由恚害报故。多诸秽恶之物。由邪见报故。自然生八大地狱。因此十恶报故。使诸外物衰秏。何况内物。是谓。比丘。当念舍离十恶之法。修行十善法。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。波斯匿王往至世尊所。头面礼足。在一面坐。尔时。波斯匿王往白世尊言。如来审有是语。施我获福多。余者获福少。施我弟子。勿施余人。设有人作是语者。岂非毁如来法乎

佛告王曰。我无此语。独应施我。勿施余人。大王当知。我恒有此语。若比丘钵中遗余掷着水中。软虫食之犹得其福。何况施人而不获福乎。但。大王。我有是语。施持戒人。其福益多。胜于犯戒之人

尔时。波斯匿王前白佛言。唯然。世尊。施持戒人。其福倍多于犯戒之人者上

王复白佛言。尼揵子来语我言。沙门瞿昙知于幻术。能回转世人。世尊。此语为审乎。为非耶

佛告王曰。如是。大王。如向来言。我有幻法。能回转世人

王白佛言。何者名为回转幻法

佛告王曰。其杀生者其罪难量。其不杀者受福无量。其不与取者获罪无量。其不盗者获福无量。夫淫泆者受罪无量。其不淫者受福无量。其邪见者受罪无量。其正见者获福无量。我所解幻法者。正谓此耳

是时。波斯匿王白世尊言。若当世间人民．魔．若魔天．有形之类。深解此幻术者则获大幸。自今已后。不复听外道异学入我国界。听四部之众恒在我宫。常当供养。随其所须

佛告大王。勿作是语。所以然者。施畜生之类。犹获其福。及施犯戒之人。亦获其福。施持戒之人。福亦难量。施外仙道之人。获一亿之福。施须陀洹．斯陀含．阿那含．阿罗汉．辟支佛及佛。其福不可量。是故。大王。当兴发意。供给当来过去诸佛．声闻弟子。如是。大王。当作是学

尔时。波斯匿王闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。众多比丘食后皆集普会讲堂。咸共论说此义。所谓论者。衣裳．服饰．饮食之论。邻国．贼寇．战斗之论。饮酒．淫泆．五乐之论。歌舞．戏笑．妓乐之论。如此非要。不可称计

尔时。世尊以天耳听闻诸比丘各作是论。即往至普会讲堂所。问诸比丘。汝等集此欲何所论说

是时。诸比丘白世尊言。我等集此共论此不要事

是时。佛告诸比丘曰。止。止。比丘。勿作此论。所以然者。此论非义。亦无善法之趣。不由此论得修梵行。不得灭尽涅槃之处。不得沙门平等之道。此皆俗论。非正趣之论。汝等已离俗修道。不应思惟败行之论。汝等设欲论者。当论十事功德之论。云何为十。若精勤比丘。少欲．知足．有勇猛心．多闻能与人说法．无畏无恐．戒律具足．三昧成就．智慧成就．解脱成就．解脱见慧成就。汝等设欲论者。当论此十事。所以然者。润及一切。多所饶益。得修梵行。得至灭尽无为之处。涅槃之要也。汝今族姓子已出家学道。应当思惟此十事。此论者。正法之论。去离恶趣。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。众多比丘皆集普会讲堂。各生此论。今舍卫城谷米勇贵。乞求难果。世尊又说。依于饮食。人身得存。四大依倚心所念法。法依善趣之本。我等今日便当差次立人乞求。使乞求之人得见好妙色。得极妙更乐。得衣裳．饮食．床卧具．病瘦医药。不亦善耶

尔时。世尊清净无瑕秽。以天耳遥闻诸比丘各生此论。尔时。世尊即往至普会讲堂所。在众中坐。告诸比丘。汝等集此为何论义

比丘对曰。我等所论。今舍卫城乞求难得。欲共差次一人次第乞食。随时得见好色妙服。及衣被．饮食．床卧具．病瘦医药。我等所论正论此耳

佛告比丘。若乞求比丘四事供养衣被．饮食．床卧具．病瘦医药。复用见色．声．香．味．细滑法乎。我恒教敕。乞食求有二事。可亲．不可亲。设得衣被．饮食．床卧具．病瘦医药。增益恶法。无有善法。此不可亲。若得乞求衣被．饮食．床卧具．病瘦医药。增益善法。不增恶法。此便可亲。汝等比丘。于此法中。欲作何等之论。汝等所论者。非正法论。当舍此法。更莫思惟。不由此得至休息灭尽涅槃之处

设欲论者。当论此十法。云何为十。若精勤比丘。少欲．知足．有勇猛心．多闻能与人说法．无畏无恐．戒律具足．三昧成就．智慧成就．解脱成就．解脱见慧成就。汝等设欲论者。当论此十事。所以然者。润及一切。多所饶益。得修梵行。得至灭尽之处．无为涅槃界。此论者沙门之义。当念思惟。勿去离心。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。众多比丘各集普会讲堂。作是异论。今舍卫城乞食难得。非比丘所安之处。我等可立一人次第乞食。此乞比丘。能办衣被．饮食．床卧具．病瘦医药。无所乏短

尔时。众中有一比丘。白诸人曰。我等不堪任在此乞求。各共诣摩竭国于彼乞求。又且谷米丰贱。饮食极饶

更复有比丘说曰。我等不宜在彼国乞食。所以然者。阿阇世王在彼治化。主行非法。又杀父王。与提婆达兜为友。以此因缘故。不宜在彼乞求

复有比丘说曰。今此拘留沙国土。人民炽盛。饶财多宝。宜在彼土乞求

复有比丘作是说。我等不宜在彼土乞食。所以然者。恶生王于彼土治化。极为凶弊。无有慈仁。人民粗暴。好喜斗讼。以此因缘。故不应在彼乞食

复有比丘说曰。我等宜在拘深婆罗奈城。优填王所治之处。笃信佛法。意不移动。我等宜在彼土乞食。所愿无违

尔时。世尊以天耳闻诸比丘各生此论。即严整衣服。至诸比丘所。在中央坐。问诸比丘曰。汝等集此欲何等论。为说何事

是时。比丘白佛言。我等集此各兴此论。今舍卫城谷米勇贵。乞求叵得。各当共诣摩竭国界。于彼乞求。又彼国土饶财多宝。所索易得。其中或有比丘说曰。我等不宜彼国乞食。所以然者。阿阇世王在彼治化。主行非法。又杀父王。与提婆达兜为友。以此因缘。故不宜在彼乞求。其中复有比丘说曰。今拘留沙国。人民炽盛。饶财多宝。宜在彼国乞食。复有比丘作是说。我等不宜在彼乞食。所以然者。恶生王于彼治化。为人凶恶。无有慈仁。好喜斗讼。以此因缘。故不宜在彼乞食。复有比丘说曰。我等宜在拘深婆罗奈城。优填王所治之处。笃信佛法。意不移动。宜在彼乞食。所愿无违。在此所论。正谓此耳

尔时。佛告诸比丘。汝等莫称讥王治国家界。亦莫论王有胜劣

尔时。世尊便说此偈

  夫人作善恶　　行本有所因
  彼彼获其报　　终不有毁败
  夫人作善恶　　行本有所因
  为善受善报　　恶受恶果报

是故。比丘。勿兴斯意论国事。缘不由此论得至灭尽涅槃之处。亦不得沙门正行之法。设欲作是论。非是正业。汝等应当学十事论。云何为十。若精勤比丘。少欲．知足．有勇猛心．多闻能与人说法．无畏无恐．戒律具足．三昧成就．智慧成就．解脱成就．解脱见慧成就。汝设欲论者。当论此十事。所以然者。普润一切。得修梵行。得至灭尽涅槃之处。汝等已出家学道。离于世俗。当勤思惟。勿去离心。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。众多比丘集普会讲堂各兴此论。今波斯匿王主行非法。犯圣律教。谶比丘尼得阿罗汉道。十二年中闭在宫内。与共交通。又不事佛．法．比丘僧。无笃信之心向阿罗汉。则无信心于佛．法．圣众。我等宜应远离。勿止此土。所以然者。王行非法时。王大臣亦行非法。大臣以行非法。左右吏佐亦行非法。吏佐已行非法。诸庶人类亦行非法。我今宜在远国乞求。不止此邦。又可观彼风俗之化。已见风俗之化。则见殊异之处

尔时。世尊以天耳听闻诸比丘各兴此论。即往至诸比丘所。在中央坐。尔时。佛告诸比丘。汝等集此为何论说

众多比丘白世尊言。我等在此论波斯匿王。主行非法。犯圣律教。十二年中闭谶比丘尼。在深宫内。接待以色。又得道之人行过三界。然王亦不事佛．法及众僧。无笃信之心向阿罗汉。已无此心。则无此心于三尊。我等宜远游。不须住此。所以然者。王行非法时。臣佐．人民亦复行恶。又观世间风化之法

尔时。世尊告曰。汝等勿论国界之事。当自克己。思惟内省。挍计分别。言此论者不合至理。亦复不令人得修梵行。灭尽无为涅槃之处。当自修己。炽然法行。自归最尊。若比丘能自修己。兴隆法乐者。此人之类便为我躬自所生。云何。比丘。能自炽然。兴隆法乐。无有虚妄。自归最尊。于是。比丘。内自观身。身意止。自摄其心。除去乱想。无有忧愁。外自观身。身意止。自摄其心。除去乱想。无有愁忧。有复内外观身。身意止。内观痛。外观痛。内外观痛。内观心。外观心。内外观心。内观法。外观法。内外观法。法意止。自摄其心。除去乱想。无有愁忧。如是。比丘。能自炽然其行。兴隆法乐。自归最尊

诸有将来．现在比丘。能自炽然不失行本。便为我之所生。是故。比丘。若欲有所论。当论于十事。云何为十。所谓精勤比丘。少欲．知足．有勇猛心．多闻能与人说法．无畏无恐．戒律具足．三昧成就．智慧成就．解脱成就．解脱见慧成就。汝等设欲论者。当论此十事。所以然者。润及一切。多所饶益。得修梵行。至灭尽之处．无为涅槃界。此论者沙门之义。当念思惟。勿去离心。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。舍卫国城中有一长者。与罗云作坐禅屋。尔时。罗云随其日数。止彼屋中。后便人间游化。时。彼长者窃生此心。我当往觐尊者罗云。尔时。长者见罗云房中。寂寞不见人住。见已。语诸比丘曰。尊者罗云今为所在

比丘报曰。罗云在人间游化

长者报曰。唯愿诸贤差次人在吾房中住。世尊亦说。造立园果。及作桥舡。近道作圊厕。持用惠施。长夜获其福。戒法成就。死必生天上。以是之故。我与罗云作屋耳。今罗云不乐我房。唯愿诸贤差次人住我房中

诸比丘对曰。如长者教。尔时。诸比丘即差次一比丘住房中

是时。尊者罗云便作是念。我离世尊积久。今可往问讯。是时。尊者罗云即往至世尊所。头面礼足。在一面坐。须臾之间。即从座起。还诣房中。见有异比丘在屋中住。见已。语彼比丘曰。谁持我房与卿使住

比丘报曰。众僧差次令我住此房中

是时。罗云还至世尊所。因此缘本。具白世尊。不审如来。众僧差次我房。使道人在此止住耶

佛告罗云。汝往至长者家。语长者曰。我所行法无有身．口．意行有过乎。又非身三．口四．意三过乎。长者先持房施我。后复持与圣众

是时。罗云受佛教已。即往长者家。语长者曰。我非有身三．口四．意三过乎

长者报曰。我亦不见罗云身．口．意过也

罗云语长者曰。何故夺我房舍持与圣众

长者报曰。我见房空。是故持施圣众。时我复作是念。尊者罗云必不乐我房中。故持惠施耳

是时。罗云闻长者语已。即还至世尊所。以此因缘。具白如来。是时。世尊即告阿难。速打揵椎。诸有比丘在祇洹精舍者。尽集普会讲堂

时。阿难即受佛教。召诸比丘在普会讲堂。尔时。世尊告诸比丘。我今当说惠施清净。汝等善思念之。尔时。诸比丘从佛受教

世尊告曰。彼云何名为惠施清净。于是。比丘。若有人以物惠施。后复还夺更与余人。此名为施不均整。非平等施。若复有人夺彼人物。持施圣众。若复有人还夺圣众。持用与人。此非为平等之施。亦非清净之施。转轮圣王自于境界犹得自在。比丘于己衣钵亦得自在。若复彼人口不见许。而取他人物与人者。此非平等之施。我今告诸比丘。施主见与。受主不见与者。此非平等之施。若复彼比丘会遇命终。当持此一房在众中结羯磨。传告唱令。某甲比丘命终。今持此房在众分处。欲安处何人。随圣众教。诸贤。任使某甲比丘住者。各共忍之。若不听者。今便说再三。亦当作是说之。若众僧一人不听而与者。则非平等之施。则为杂浊之物。今还与罗云房。清净受之

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱

时。尊者大均头在静寂之处。兴此念想。诸前后中央之见。云何得知。尔时。大均头到时。着衣持钵。到世尊所。头面礼足。在一面坐。尔时。均头白世尊言。今此诸见。前后相应。云何得灭此见。又使余者不生

世尊告曰。于是。均头。此见所出与所灭之处。皆是无常．苦．空。均头知之。当建此意。夫见之法六十二种。要当住十善之地。除去此见。云何为十。于是。均头。他好杀生。我等应当不杀。他好盗。我不盗。他犯梵行。我行梵行。他妄语。我不行妄语。他行两舌斗乱彼此．绮语．恶口．嫉妒．恚．邪见。我行正见

均头当知。如从恶道得值正道。如从邪见得至正见。回邪就正。犹如有人自己没溺。复欲渡人者。终无此理。己未灭度。欲使他人灭度者。此事不然。如有人自不没溺。便能渡人。可有此理。今亦如是。自般涅槃。复使他人取灭度者。可有此理。是故。均头当念。离杀。不杀灭度。离盗。不盗灭度。离淫。不淫灭度。离妄语。不妄语灭度。离绮语。不绮语灭度。离粗言。不粗言灭度。离斗乱彼此。不斗乱彼此灭度。离嫉妒。不嫉妒灭度。离恚。不恚灭度。离邪见。得正见灭度

均头当知。若凡夫之人便生此念。为有我耶。为无我耶。有我无我耶。世有常耶。世无常耶。世有边耶。世无边耶。命是身耶。为命异身异耶。如来死耶。如来不死耶。为有死耶。为无死耶。为谁造此世。生诸邪见。为是梵天造此世。为是地主施设此世。又梵天此众生。地主造此世间。众生本无今有。已有便灭。凡夫之人无闻．无见。便生此念

尔时。世尊便说此偈

  自然有梵天　　此是梵志语
  此见不真正　　如彼之所见
  我主生莲华　　梵天于中出
  地主生梵天　　自生不相应
  地主刹利种　　梵志之父母
  云何刹利子　　梵志还相生
  寻其所生处　　诸天之所说
  此是叹誉言　　还自着羁难
  梵天生人民　　地主造世间
  或言余者造　　此语谁者审
  恚欲之所惑　　三事共合集
  心不得自在　　自称我世胜
  天神造世间　　亦非梵天生
  设复梵天造　　此非虚妄耶
  寻迹遂复多　　审谛方言虚
  其行各各异　　此行不审实

均头当知。众生之类所见不同。其念各异。此诸见者皆是无常。其有怀抱此见。则是无常变易之法。若他人杀生。我等当离杀生。设他盗者。当远离之。不习其行。专其心意。不使错乱。思惟挍计。邪见所兴。乃至十恶之法皆当去离。不习其行。若他嗔恚。我等学于忍辱。他人怀嫉妒。我当舍离。他兴憍慢。我念舍离。若他自称．毁余人。我等不自称．不毁他人。他不少欲。我等当学少欲。他人犯戒。我修其戒。他人有懈怠。我当精进。他人不行三昧。我行三昧。当作是学。他人愚惑。我行智慧。其能观察分别其法者。邪见消灭。余者不生

是时。均头受如来教已。在闲静之处。思惟挍计。所以族姓子。出家学道。着三法衣。修无上梵行。生死已尽。梵行已立。所造已办。更不复受有。如实知之。是时。均头便成阿罗汉

尔时。均头闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。地狱众生受其罪报。极至一劫。或有其中间夭者。受畜生罪报。极至一劫。其间有中夭者。受饿鬼报。极至一劫。其间有中夭者。比丘当知。郁单曰人寿千岁。无有中夭者。所以然者。彼土人民无所系属。设于彼命终。生善处天上。无有堕落者。弗于逮人民寿五百岁。亦有中夭者。瞿耶尼人民寿二百五十岁。亦有中夭者。阎浮提人民极寿百岁。亦有中夭者多

正使人寿命极至十十。人民之兆以寿十十。其行不同。性分各异。初十幼小。无所识知。第二十少多有知。犹不贯了。第三十欲意炽盛。贪着于色。第四十多诸伎术。所行无端。第五十解义明了。所习不忘。第六十悭着财物。意不决了。第七十懈怠喜眠。体性迟缓。第八十无有少壮之心。亦无荣饰。第九十多诸病痛。皮缓面皱。第十十诸根衰秏。骨节相连。多忘意错。比丘知之。设人寿百岁。当经历尔许之难。设人寿百岁。当经三百冬．夏春．秋。计其寿命。盖不足言。若人寿百岁。当食三万六千食。其间或有不食时。嗔不食。不与不食。病不食。计彼食与不食。及饮母乳。取要言之。三万六千食。比丘。若人寿百岁其限岁数。饮食之法其状如是

比丘当知。阎浮地人民。或寿极长与无量寿等。过去久远不可计世。有王名疗众病。寿命极长。颜色端正。受乐无量。尔时。无疾病．老．死之患。时。有夫妇二人生一子。子便命终。是时。父母抱举令坐。又持食与。然彼子不饮．不食。亦不起坐。何以故尔。以命终故。是时。彼父母便生此念。我子今日何为嗔恚。不肯食饮。亦不言语。所以然者。由彼人民不闻死亡音响之所致也

尔时。彼父母便复念曰。我子今已经七日不饮．不食。亦复不知何由默然。我今可以此因缘。往白疗病大王使知。是时。父母往至王所。以此因缘。具白大王。是时。大王便作是念。今日已闻死亡音响。王告之曰。汝等可持此小儿到吾所。尔时。父母即抱小儿至国王所。王见已。告父母曰。此儿已命终。时。父母白王言。云何名为命终。王告曰。此儿更不行起．言对．谈说．饮食．戏乐。身体正直。无所复为。故名为命终。是时。夫妇复白王言。如此之变当经几时。王告之曰。此儿不久身体烂坏。膖胀臭处。无所复任。尔时。父母不信王语。复抱死儿。还至家中。未经几时。身体尽坏。极为臭秽。是时。父母方信王语云。此儿不久身体膖胀。尽当坏败

是时。夫妇复抱此膖胀小儿至国王所。而白王言。唯然。大王。今持此儿奉贡大王。时。父母亦不啼哭。所以然者。由不闻死亡之音故。是时。大王剥取其皮。而作大鼓。复敕作七重楼阁。持此鼓安处其上。即敕一人。汝当知之。令守护此鼓。百岁一击。无令失时。受王教诫。百岁一击。时。诸人民闻此鼓音。怪未曾有。语诸人曰。何者音响。为是谁声。乃彻于斯。王告之曰。此是死人皮之响。众生闻已。各兴念曰。奇哉。乃闻此声。汝等比丘。尔时王者。岂异人乎。莫作是观。所以然者。尔时王者。即我身是也。以此知之。昔日阎浮地寿命极长。如今阎浮地人民极为短命。灭者难限。所以然者。由杀害多故。致命极短。华色失乎。由此因缘。故致变怪

比丘当知。阎浮地五十岁。四天王中一日一夜。计彼日夜之数。三十日为一月。十二月为一岁。四天王寿命五百岁。或复有中夭者。计人中之寿十八亿岁。还活地狱一日一夜。计彼一日一夜之数。三十日为一月。十二月为一岁。还活地狱极寿千岁。复有中夭者。计人中之寿三十六亿岁。计人中百岁。三十三天一日一夜。计彼日月年岁之数。三十三天寿千岁。其间或有中夭者。计人中之寿三十六亿岁。阿鼻地狱中一日一夜。复计彼日月之数。三十日为一月。十二月为一岁。计彼日夜之数寿二万岁。计人中之寿。寿一拘利。如是。比丘。计此之寿转转增倍。除无想天。无想天寿八万四千劫。除净居天不来此世。是故。比丘。勿怀放逸。于现身上得尽有漏。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

增壹阿含经卷第四十三经言。百岁当经三百冬夏秋。谓冬夏秋各一百故。言三百而不言春者。此顺西域三时也。言三时者。寒热雨三也。言冬即彼寒时。夏即彼热时。秋即彼雨时。然彼三时各四月。计一年有十二月。今以冬夏秋拟彼三时。而月数少。盖译者不善方言也增壹阿含经卷第四十四

        东晋罽宾三藏瞿昙僧伽提婆译

    十不善品第四十八

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。其有众生。修行杀生。广布杀生。种地狱罪。饿鬼．畜生行。若生人中。寿命极短。所以然者。由害他命

若有众生盗他物者。种三恶道之罪。若生人中。恒遭贫匮。食不充口。衣不盖形。皆由盗故。劫夺物者。即断他命根

若有众生。好喜贪泆。种三恶道。若生人中。门不贞良。窃盗淫泆

若有众生妄语者。种地狱罪。若生人中。为人所轻。言不信受。为人所贱。所以然者。皆由前世妄语所致

若有众生两舌者。种三恶道之罪。设生人中。心恒不定。常怀愁忧。所以然者。由彼人两头传虚言故

若有众生粗言者。种三恶道之罪。若生人中。为人丑弊。常喜骂呼。所以然者。由彼人言不专正之所致也

若有众生斗乱彼此。种三恶道之罪。设生人中。多诸怨憎。亲亲离散。所以然者。皆由前世斗乱之所致也

若有众生嫉妒者。种三恶道。若生人中。乏诸衣裳。所以然者。由彼人起贪嫉故

若有众生起害意。种三恶道。设生人中。恒多虚妄。不解至理。心乱不定。所以然者。皆由前世恚怒所致也。无有慈仁

若有众生。行邪见者。种三恶道。若生人中。乃在边地。不生中国。不睹三尊道法之义。或复聋盲喑哑。身形不正。不解善法．恶法之趣。所以然者。皆由前世无信根故。亦不信沙门．婆罗门．父母．兄弟

比丘知之。由此十恶之报。致此殃舋。是故。比丘。当离十恶。修行正见。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊十五日说戒时。将诸比丘。前后围绕。往诣普会讲堂。尔时。世尊默然观察。诸圣众寂寞不语。是时。阿难白佛言。今日圣众尽集讲堂。唯然。世尊。当与诸比丘说禁戒。尔时。世尊亦复默然不语

是时。阿难须臾复白佛言。今正是时。宜说禁戒。初夜欲尽

尔时。世尊复默不语。尔时。阿难须臾复白佛言。中夜欲竟。众僧劳顿。唯愿世尊以时说戒

尔时。世尊复默然不语。是时。阿难须臾复白佛言。后夜欲尽。唯愿世尊以时说戒

佛告阿难。众中不净者故不说戒。今听上座。使说禁戒。若僧上座。不堪任说戒者。听持律说禁戒。若无持律者。其能诵戒通利者。当唱之使说戒。自今已后。如来更不说戒。众中不净。如来于中说戒。彼人头破为七分。如彼酬罗果无异

是时。阿难悲泣交集。并作是说。圣众今日便为孤穷。如来正法去何速疾。不净之人出何速疾

是时。大目干连便作是念。此众中何等毁法之人。在此众中乃令如来不说禁戒。是时。大目干连入三昧定。遍观圣众心中瑕秽。尔时。目连见马师．满宿二比丘在众会中。是时目连即从座起。至彼比丘所。而告之曰。汝等速起。离此座中。如来见讥。由卿等故。如来不说禁戒

尔时。二比丘默然不语。是时。目连复再三告曰。汝等速起。不须住此

是时。彼比丘默然不对。是时。目连即前捉手将至门外。还取门闭。前白佛言。不净比丘已将在外。唯然世尊时说禁戒

佛告目连。止。止。目连。如来更不与比丘说戒。如来所说言不有二。还诣座所

是时。目连复白佛言。今此众中已生瑕秽。我不堪任行维那法。唯愿世尊更差余人。尔时。世尊默然可之。是时。目连头面礼世尊足。还就本座

是时。阿难白世尊言。毗婆尸如来出现世时圣众多少。为经几时。乃生瑕秽。乃至迦叶弟子多少。云何说戒

佛告阿难。九十一劫有佛出世。名毗婆尸如来．至真．等正觉。出现世间。尔时。三会圣众。初一会时比丘有百千六万八千圣众。第二会时十六万圣众。第三会时十万圣众。皆是阿罗汉。彼佛寿八万四千岁。百岁之中圣众清净。彼佛恒以一偈为禁戒

  忍辱为第一　　佛说无为最
  不以剃须发　　害他为沙门

是时。彼佛以此一偈。百岁之中而为禁戒。已生瑕秽。便立禁戒

复于三十一劫中。有佛名试诘如来．至真．等正觉。出现于世。尔时。亦复三会圣众。初一会时有十六万圣众。第二会时十四万圣众。第三会时十万圣众。彼佛尔时。八十年中清净无瑕秽。亦说一偈

  若眼见非邪　　慧者护不着
  弃捐于众恶　　在世为黠慧

尔时。彼佛八十年中说此一偈。后有瑕秽。更立禁戒

尔时。试诘佛寿七万岁。于彼劫中。复有佛出现世间。名曰毗舍罗婆。亦三会圣众。初会之时十万圣众。尽是罗汉。第二会时八万罗汉。第三会时七万罗汉。诸漏已尽。毗舍罗婆如来七十年中无瑕秽。尔时。复以一偈半为禁戒

  不害亦不非　　奉行于大戒
  于食知止足　　床座亦复然
  执志为专一　　是则诸佛教

七十年中以此一偈为禁戒。后有瑕秽。更立禁戒。毗舍罗婆如来寿七万岁

于此贤劫中。有佛出世。名曰拘楼孙如来。出现世间。尔时。二会圣众。初会之时七万圣众。皆是阿罗汉。第二会时六万阿罗汉。彼佛尔时。六十年中无有瑕秽。彼佛尔时。以二偈以为禁戒

  譬如蜂采华　　其色甚香洁
  以味惠施他　　道士游聚落
  不诽谤于人　　亦不观是非
  但自观身行　　谛观正不正

六十年中说此二偈。以为禁戒。自此已来。以有瑕秽。便立禁戒。彼佛寿六万岁

于此贤劫中有佛出世。名曰拘那含牟尼如来．至真．等正觉。尔时。二会圣众。初会之时六十万圣众。皆是阿罗汉。第二会时四十万圣众。皆是阿罗汉。尔时。彼佛四十年中无有瑕秽。以一偈为禁戒

  执志莫轻戏　　当学尊寂道
  贤者无愁忧　　常灭志所念

四十年中说此一偈。以为禁戒。自此已来。便有瑕秽。更立禁戒。彼佛寿四万岁

于此贤劫有佛。名为迦叶。出现世间。尔时。彼佛亦二会圣众。初会之时四十万众。第二会时三十万众。皆是阿罗汉。二十年中无有瑕秽。恒以一偈。以为禁戒

  一切恶莫作　　当奉行其善
  自净其志意　　是则诸佛教

二十年中说此一偈。以为禁戒。犯禁之后。更立制限。尔时。迦叶佛寿二万岁

我今如来出现于世。一会圣众千二百五十人。十二年中无有瑕秽。亦以一偈为禁戒

  护口意清净　　身行亦清净
  净此三行迹　　修行仙人道

十二年中说此一偈。以为禁戒。以生犯律之人。转有二百五十戒。自今已后众僧集会。启白如律。诸贤。咸听。今十五日说戒。今僧忍者。众僧和合。说禁戒以启此已。设有比丘有所说者。不应说戒。各共默然。若无语者。应为说戒。乃至说戒序后。复当问。诸贤。谁不清净。如是再三。谁不清净。清净者。默然持之。然今人寿命极短。尽寿不过百年。是故。阿难。善受持之

尔时。阿难白世尊言。过去久远诸佛世尊。寿命极长。犯律者少。无有瑕秽。然今人民寿命为短少。不过十十。过去诸佛灭度之后。有遗法住世。为经几时

佛告阿难。过去诸佛灭度之后。法不久存

阿难白佛言。设如来灭度之后。正法存世当经几时

佛告阿难曰。我灭度之后。法当久存。迦叶佛灭度后。遗法住七日中。汝今。阿难。如来弟子为少。莫作是观。东方弟子无数亿千。南方弟子无数亿千。是故。阿难。当建此意。我释迦文佛寿命极长。所以然者。肉身虽取灭度。法身存在。此是其义。当念奉行

尔时。阿难及诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园。与大比丘众五百人俱

尔时。阿难偏露右肩。右膝着地。白世尊言。如来玄鉴。无事不察。当来．过去．现在三世皆悉明了。诸过去诸佛姓字．名号。弟子菩萨翼从多少。皆悉知之。一劫．百劫．若无数劫。悉观察知。亦复知国王．大臣．人民姓字。斯能分别。如今现在国界若干。亦复明了。将来久远弥勒出现。至真．等正觉。欲闻其变。弟子翼从佛境丰乐。为经几时

佛告阿难。汝还就座。听我所说。弥勒出现。国土丰乐。弟子多少。善思念之。执在心怀。是时。阿难从佛受教。即还就座

尔时。世尊告阿难曰。将来久远于此国界。当有城郭名曰鸡头。东西十二由旬。南北七由旬。土地丰熟。人民炽盛。街巷成行。尔时。城中有龙王名曰水光。夜雨泽香。昼则清和。是时。鸡头城中有罗刹鬼名曰叶华。所行顺法。不违正教。伺人民寝寐之后。除去秽恶诸不净者。又以香汁而洒其地。极为香净。阿难当知。尔时。阎浮地东．西．南．北十万由旬。诸山河石壁皆自消灭。四大海水各据一方

时。阎浮地极为平整。如镜清明。举阎浮地内。谷食丰贱。人民炽盛。多诸珍宝。诸村落相近。鸡鸣相接。是时。弊花果树枯竭。秽恶亦自消灭。其余甘美果树。香气殊好者。皆生乎地。尔时。时气和适。四时顺节。人身之中无有百八之患。贪欲．嗔恚．愚痴不大殷勤。人心平均皆同一意。相见欢悦。善言相向。言辞一类。无有差别。如彼郁单曰人。而无有异。是时。阎浮地内人民大小皆同一向。无若干之差别也。彼时男女之类意欲大小便。地自然开。事讫之后。地复还合。尔时。阎浮地内自然生粳米。亦无皮裹。极为香美。食无患苦。所谓金银．珍宝．车磲．玛瑙．真珠．虎珀。各散在地。无人省录。是时。人民手执此宝。自相谓言。昔者之人由此宝故。各相伤害。系闭牢狱。更无数苦恼。如今此宝与瓦石同流。无人守护

尔时。法王出现。名曰蠰佉。正法治化。七宝成就。所谓七宝者。轮宝．象宝．马宝．珠宝．玉女宝．典兵宝．守藏之宝。是谓七宝。领此阎浮地内。不以刀杖。自然靡伏。如今。阿难。四珍之藏。乾陀越国伊罗钵宝藏。多诸珍琦异物。不可称计。第二弥梯罗国般绸大藏。亦多珍宝。第三须赖吒大国有宝藏。亦多珍宝。第四婆罗奈蠰佉有大藏。多诸珍宝。不可称计。此四大藏自然应现。诸守藏人各来白王。唯愿大王以此宝藏之物。惠施贫穷。尔时。蠰佉大王得此宝已。亦复不省禄之。意无财物之想。时。阎浮地内自然树上生衣。极细柔软。人取着之。如今郁单曰人自然树上生衣。而无有异

尔时。彼王有大臣。名曰修梵摩。是王少小同好。王甚爱敬。又且颜貌端正。不长．不短。不肥．不瘦。不白．不黑。不老．不少。是时。修梵摩有妻。名曰梵摩越。玉女中最极为殊妙。如天帝妃。口作优钵莲花香。身作栴檀香。诸妇人八十四态。永无复有。亦无疾病乱想之念。尔时。弥勒菩萨于兜率天。观察父母不老．不少。便降神下应。从右胁生。如我今日右胁生无异。弥勒菩萨亦复如是。兜率诸天各各唱令。弥勒菩萨已降神下。是时。修梵摩即与子立字。名曰弥勒。有三十二相．八十种好。庄严其身。身黄金色。尔时。人寿极长。无有诸患。皆寿八万四千岁。女人年五百岁然后出适。尔时。弥勒在家未经几时。便当出家学道

尔时。去鸡头城不远。有道树名曰龙华。高一由旬。广五百步。时。弥勒菩萨坐彼树下。成无上道果。当其夜半。弥勒出家。即其夜成无上道。时。三千大千刹土。六变震动。地神各各相告曰。今弥勒已成佛。转至闻四天王宫。弥勒已成佛道。转转闻彻三十三天．焰天．兜率天．化自在天．他化自在天。声展转乃至梵天。弥勒已成佛道。尔时。魔名大将以法治化。闻如来名教音响之声。欢喜踊跃。不能自胜。七日七夜不眠不寐。是时。魔王将欲界无数天人。至弥勒佛所。恭敬礼拜

弥勒圣尊与诸天渐渐说法微妙之论。所谓论者。施论．戒论．生天之论。欲不净想。出要为妙。尔时。弥勒见诸人民已发心欢喜。诸佛世尊常所说法。苦．习．尽．道。悉与诸天人广分别其义。尔时。座上八万四千天子诸尘垢尽。得法眼净。尔时。大将魔王告彼界人民之类曰。汝等速出家。所以然者。弥勒今日已度彼岸。亦当度汝等使至彼岸

尔时。鸡头城中长者。名曰善财。闻魔王教令。又闻佛音响。将八万四千众。至弥勒佛所。头面礼足。在一面坐。尔时。弥勒渐与说法微妙之论。所谓论者。施论．戒论．生天之论。欲不净想。出要为妙。尔时。弥勒见诸人民心开意解。如诸佛世尊常所说法。苦．习．尽．道。与诸人民广分别义。尔时。座上八万四千人。诸尘垢尽。得法眼净。是时。善财与八万四千人等。即前白佛。求索出家。善修梵行。尽成阿罗汉道。尔时。弥勒初会八万四千阿罗汉

是时。蠰佉王闻弥勒已成佛道。便往至佛所。欲得闻法。时。弥勒与说法。初善．中善．竟善。义理深邃。尔时。大王复于异时立太子。赐剃头师珍宝。复以杂宝与诸梵志。将八万四千众生。往至佛所。求作沙门。尽成道果。得阿罗汉

是时。修梵摩大长者闻弥勒已成佛道。将八万四千梵志之众。往至佛所。求作沙门。得阿罗汉。唯修梵摩一人。断三结使。必尽苦际

是时。佛母梵摩越复将八万四千婇女之众。往至佛所。求作沙门。是时。诸女人尽得罗汉。唯有梵摩越一人。断三结使。成须陀洹

尔时。诸刹利妇闻弥勒如来出现世间。成等正觉。数千万众往至佛所。头面礼足。在一面坐。各各生心。求作沙门。出家学道。或有越次取证。或有不取证者。尔时。阿难。其不越次取证者。尽是奉法之人。患厌一切世间不可乐想。尔时。弥勒当说三乘之教。如我今日弟子之中。大迦叶者行十二头陀。过去诸佛所善修梵行。此人常佐弥勒。劝化人民

尔时。迦叶去如来不远。结加趺坐。正身正意。系念在前。尔时。世尊告迦叶曰。吾今年已衰耗。年向八十余。然今如来有四大声闻。堪任游化。智慧无尽。众德具足。云何为四。所谓大迦叶比丘．君屠钵汉比丘．宾头卢比丘．罗云比丘。汝等四大声闻要不般涅槃。须吾法没尽。然后乃当般涅槃。大迦叶亦不应般涅槃。要须弥勒出现世间。所以然者。弥勒所化弟子。尽是释迦文佛弟子。由我遗化得尽有漏。摩竭国界毗提村中。大迦叶于彼山中住。又弥勒如来将无数千人众。前后围绕。往至此山中。遂蒙佛恩。诸鬼神当与开门。使得见迦叶禅窟

是时。弥勒伸右手指示迦叶。告诸人民。过去久远释迦文佛弟子。名曰迦叶。今日现在。头陀苦行最为第一。是时。诸人民见已。叹未曾有。无数百千众生。诸尘垢尽。得法眼净。或复有众生。见迦叶身已。此名为最初之会。九十六亿人。皆得阿罗汉。斯等之人皆是我弟子。所以然者。悉由受我教训之所致也。亦由四事因缘。惠施．仁爱．利人．等利。尔时。阿难。弥勒如来当取迦叶僧伽梨着之。是时。迦叶身体奄然星散。是时。弥勒复取种种香华。供养迦叶。所以然者。诸佛世尊有恭敬心于正法故。弥勒亦由我所受正法化。得成无上正真之道

阿难当知。弥勒佛第二会时。有九十四亿人。皆是阿罗汉。亦复是我遗教弟子。行四事供养之所致也。又弥勒第三之会九十二亿人。皆是阿罗汉。亦复是我遗教弟子

尔时。比丘姓号皆名慈氏弟子。如我今日诸声闻皆称释迦弟子。尔时。弥勒与诸弟子说法。汝等比丘。当思惟无常之想．乐有苦想．计我无我想．实有空想．色变之想．青瘀之想．腹胀之想．食不消想．血想．一切世间不可乐想。所以然者。比丘当知。此十想者。皆是过去释迦文佛与汝等说。令得尽有漏．心得解脱

若复此众中释迦文佛弟子。过去时修于梵行。来至我所。或于释迦文佛所。奉持其法。来至我所。或复于释迦文佛所。供养三宝。来至我所。或于释迦文佛所。弹指之顷。修于善本。来至此间。或于释迦文佛所。行四等心。来至此者。或于释迦文佛所。受持五戒．三自归。来至我所。或于释迦文佛所。起神寺庙。来至我所。或于释迦文佛所。补治故寺。来至我所。或于释迦文佛所。受八关斋法。来至我所。或于释迦文佛所。香花供养。来至此者。或复于彼闻佛法。悲泣堕泪。来至我所。或复于释迦文佛。专意听法。来至我所。复尽形寿善修梵行。来至我所。或复书读讽诵。来至我所者。承事供养。来至我所者

是时。弥勒便说此偈

  增益戒闻德　　禅及思惟业
  善修于梵行　　而来至我所
  劝施发欢心　　修行心原本
  意无若干想　　皆来至我所
  或发平等心　　承事于诸佛
  饭食与圣众　　皆来至我所
  或诵戒契经　　善习与人说
  炽然于法本　　今来至我所
  释种善能化　　供养诸舍利
  承事法供养　　今来至我所
  若有书写经　　颂宣于素上
  其有供养经　　皆来至我所
  缯彩及众物　　供养于神寺
  自称南无佛　　皆来至我所
  供养于现在　　诸佛过去者
  禅定正平等　　亦无有增减
  是故于佛法　　承事于圣众
  专心事三宝　　必至无为处

阿难当知。弥勒如来在彼众中当说此偈。尔时。众中诸天．人民思惟此十想。十一垓人诸尘垢尽。得法眼净

弥勒如来千岁之中。众僧无有瑕秽。尔时恒以一偈。以为禁戒

  口意不行恶　　身亦无所犯
  当除此三行　　速脱生死渊

过千岁之后。当有犯戒之人。遂复立戒

弥勒如来当寿八万四千岁。般涅槃后。遗法当存八万四千岁。所以然者。尔时众生皆是利根。其有善男子．善女人。欲得见弥勒佛。及三会声闻众。及鸡头城。及见蠰佉王。并四大藏珍宝者。欲食自然粳米。并着自然衣裳。身坏命终生天上者。彼善男子．善女人。当勤加精进。无生懈怠。亦当供养诸法师承事。名华．捣香种种供养无令有失。如是。阿难。当作是学

尔时。阿难及诸大会闻佛所说。欢喜奉行

增壹阿含经卷第四十四增壹阿含经卷第四十五

        东晋罽宾三藏瞿昙僧伽提婆译

    不善品第四十八入前品中

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。众多比丘集普会讲堂。各生此念。今如来甚奇。甚特。过去取般涅槃者。亦复知彼姓名．种族．持戒．翼从。皆悉分明。三昧。智慧．解脱．解脱见慧。身寿有长短。皆悉知之。云何。诸贤。为是如来分别法处。极为清净。知彼诸佛姓字所出之处乎。为是诸天来至佛所而告此耶

尔时。世尊以天耳彻闻众多比丘各兴此论。便往至诸比丘所。在中央坐。尔时。世尊告诸比丘。汝等集此为何等论。欲说何法

诸比丘白佛言。我等集此。论正法之要。诸人各兴此论议。如来甚奇。甚特。乃能知过去诸佛世尊名字姓号。智慧多少。靡不贯博。甚可奇雅。云何。诸贤。为是如来分别法界。极为清净。知彼诸佛姓字所出之处乎。为是诸天来至佛所而告此耶

尔时。世尊告诸比丘。汝等欲得闻过去诸佛神智之力乎。姓字名号．寿命长短耶

诸比丘对曰。今正是时。唯愿世尊敷演其义

佛告诸比丘。汝等善思念之。吾当与汝广演其义。尔时。众多比丘从佛受教

世尊告曰。比丘当知。过去九十一劫有佛出世。号毗婆尸如来．至真．等正觉。复次。三十一劫有佛出世。名式诘如来．至真．等正觉。复于彼三十一劫内有佛。名毗舍罗婆如来出世。于此贤劫中有佛出世。名拘屡孙如来。复于贤劫中有佛出世。名拘那含牟尼如来．至真．等正觉。复于贤劫中有佛出世。名曰迦叶。复于贤劫中。我出现世。释迦文如来．至真．等正觉

尔时。世尊便说此偈

  九十一劫中　　有佛毗婆尸
  三十一劫中　　式诘如来出
  复于彼劫中　　毗舍如来现
  今日贤劫中　　四佛复出世
  拘孙那迦叶　　如日照世间
  欲知名字者　　其号悉如是

毗婆尸如来者出刹利种。式诘如来亦出刹利种。毗舍罗婆如来亦出刹利种。拘屡孙如来出婆罗门种。拘那含牟尼如来出婆罗门种。迦叶如来出婆罗门种。如我今出刹利种

尔时。世尊便说此偈

  前佛有现者　　皆出刹利种
  拘孙至迦叶　　出于婆罗门
  最尊无能及　　我今天人师
  诸根而淡泊　　出于刹利姓

毗婆尸如来姓瞿昙。式诘如来亦出瞿昙。比舍罗婆亦出瞿昙。迦叶如来出迦叶姓。拘楼孙．拘那含牟尼亦出迦叶姓。同上而无异。我今如来姓瞿昙

尔时。世尊便说此偈

  如初诸三佛　　出于瞿昙种
  后三至迦叶　　出于迦叶姓
  如我今现在　　天人所奉敬
  诸根而淡泊　　出于瞿昙姓

比丘当知。毗婆尸如来姓拘邻若。式诘如来亦出拘邻若。毗舍罗婆如来亦出拘邻若。拘屡孙如来出婆罗堕。拘那含牟尼如来亦出婆罗堕。迦叶如来亦出婆罗堕。如我今如来．至真．等正觉出于拘邻若

尔时。世尊便说此偈

  如初诸三佛　　出于拘邻若
  后三至迦叶　　出于婆罗堕
  如我今现在　　天人所奉敬
  诸根而淡泊　　出于拘邻若

毗婆尸如来坐波罗利华树下而成佛道。式诘如来坐分陀利树下而成佛道。毗舍罗婆如来坐波罗树下而成佛道。拘屡孙如来坐尸利沙树下而成佛道。拘那含牟尼如来坐优头跋罗树下而成佛道。迦叶如来坐尼拘留树下而成道果。如我今日如来坐吉祥树下而成佛道

尔时。世尊便说此偈

  初一成佛道　　波罗利树下
  式坐分陀利　　毗舍坐波罗
  拘孙坐尸利　　拘那跋罗下
  迦叶拘留树　　吉祥我成道
  七佛天中天　　照明于世间
  因缘坐诸树　　各成其道果

毗婆尸如来弟子有十六万八千之众。式诘如来弟子之众有十六万。毗舍罗婆如来弟子之众十万。拘屡孙如来弟子之众有八万人。拘那含牟尼如来弟子之众有七万人。迦叶如来弟子之众有六万众。如我今日弟子之众。有千二百五十人。皆是阿罗汉。诸漏永尽。无复诸缚

尔时。世尊便说此偈

  百千六万八　　毗婆尸弟子
  百千及六万　　式诘弟子众
  百千比丘众　　毗舍婆弟子
  拘孙八万众　　拘那含七万
  迦叶六万众　　皆是阿罗汉
  我今释迦文　　千二百五十
  皆是真人行　　布现于法教
  遗法余弟子　　其数不可计

毗婆尸如来侍者。名曰大导师。式诘如来侍者。名曰善觉。毗舍罗婆如来侍者。名曰胜众。拘屡孙如来侍者。名曰吉祥。拘那含牟尼如来侍者。名曰毗罗先。迦叶如来侍者。名曰导师。我今侍者。名曰阿难

尔时。世尊便说此偈

  大道及善觉　　胜众与吉祥
  毗罗先导师　　阿难第七侍
  此人供养圣　　无有不得时
  讽诵又受持　　不失其义理

毗婆尸如来寿八万四千岁。式诘如来寿七万岁。毗舍罗婆如来寿六万岁。拘屡孙如来寿五万岁。拘那含如来寿四万岁。迦叶如来寿二万岁。如我今日寿极减少。极寿不过百岁

尔时。世尊便说斯偈

  初佛八万四　　次佛七万岁
  毗舍婆六万　　拘留寿五万
  一万二万年　　是拘那含寿
  迦叶寿二万　　唯我寿百年

如是。诸比丘。如来观知诸佛姓名号字。皆悉分明。种类出处靡不贯练。持戒．智慧．禅定．解脱皆悉了知

尔时。阿难白世尊言。如来亦说。过去恒沙诸佛取灭度者。如来亦知。当来恒沙诸佛方当来者。如来亦知。如来何故不记尔许佛所造。今但说七佛本末

佛告阿难。皆有因缘本末故。如来说七佛之本末。过去恒沙诸佛。亦说七佛本末。将来弥勒出现世时。亦当记七佛之本末。若师子应如来出时。亦当记七佛之本末。若承柔顺佛出世时。亦当记七佛之本末。若光焰佛出现世时。亦当记七佛之名号。若无垢佛出现世时。亦当记迦叶之本末。若宝光佛出现世时。亦当记释迦文之本末

尔时。世尊便说此偈

  师子柔顺光　　无垢及宝光
  弥勒之次第　　皆当成佛道
  弥勒记式佛　　师子记毗舍
  柔顺记拘孙　　光焰记牟尼
  无垢记迦叶　　皆说曩所缘
  宝光成三佛　　亦当记我号
  过去诸三佛　　及以将来者
  皆当记七佛　　曩所之本末

由此因缘故。如来记七佛名号耳

尔时。阿难白世尊言。此经名何等。当云何奉行

佛告阿难。此经名曰记佛名号。当念奉行

尔时。阿难及诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在罗阅城迦兰陀竹园所

是时。师子长者往至舍利弗所。头面礼足。在一面坐。尔时。师子长者白舍利弗言。唯愿尊者当受我请

是时。舍利弗默然受请。是时。长者见尊者默然受请。便从坐起。礼足而退。复至大目干连．离越．大迦叶．阿那律．迦旃延．满愿子．优婆离．须菩提．罗云．均头沙弥．如此上首者请五百人。是时。师子长者即还。办具种种极妙饮食。敷好座具。又白。时到。诸真人罗汉靡所不监。今食具已办。唯愿屈顾。临覆下舍

尔时。诸大声闻各着三衣。持钵入城至长者家。时。长者见诸最尊坐已定。手自斟酌。行种种饮食。见诸圣众食已讫。行清净水。人施一白[疊*毛]。前受咒愿

是时。尊者舍利弗与长者说极妙之法。便从坐起而去。还诣静室

尔时。罗云至世尊所。头面礼足。在一面坐。尔时。世尊问曰。汝今为从何来

罗云报云。师子长者今日来见请

佛告之曰。云何。罗云。饮食为妙。为不妙。为细耶。为粗耶

罗云报曰。饮食极妙。又且丰多。今此白[疊*毛]。从彼得之

佛告罗云。众僧斯有几人。上坐是谁

罗云白佛言。和上舍利弗最为上首。及诸神德弟子有五百人

佛告罗云。云何。罗云。彼长者获福为多乎

罗云白佛言。唯然。世尊。彼长者得福之报不可称计。施一罗汉其福难限。何况大神妙天人所敬奉。今五百人均是真人。其福有何可量

佛告罗云。今施五百罗汉之功德。若从众中僧次。请一沙门。请已。供养。计此众中差人之福。及与五百罗汉之福。百倍．千倍．巨亿万倍．不可以譬喻为比。所以然者。众中所差。其福难限。获甘露灭尽之处。罗云当知。犹如有人自誓说曰。吾要当饮此江河诸水。彼人为堪任不乎

罗云白佛言。不也。世尊。所以然者。此阎浮地极为广大。此阎浮地有四大河。一者恒伽。二者新头。三者私陀。四者博叉。一一河者。从有五百。然此人终不能饮水使尽。但劳其功。事终不成也

彼人复作是说。我自有方便因缘。可得饮诸水使尽。云何有因缘得饮诸水。尔时。彼人便作是念。我当饮海水。所以然者。一切诸流。皆归投乎海。云何。罗云。彼人能得饮诸水乎

罗云白佛言。如此方便可得饮水使尽。所以然者。一切诸流皆归乎海。由此因缘故。彼人得饮水尽

佛告之曰。如是。罗云。一切私施犹如彼流。或获福。或不获福。众僧者如彼大海。所以然者。流河决水以入于海。便灭本名。但有大海之名耳。罗云。此亦如是。今此十人皆从众中出。非众不成。云何为十。所谓向须陀洹．得须陀洹．向斯陀含．得斯陀含．向阿那含．得阿那含．向阿罗汉．得阿罗汉．辟支佛．佛。是谓十人皆由众中。非独自立。罗云。当以此方便。知其众中差者。其福不可限量。是故。罗云。善男子．善女人欲求其福不可称计。当供养圣众。罗云当知。犹如有人以酥投水凝。不得广普。若以油投水。则遍满其上。是故。罗云。当念供养圣众比丘僧。如是。罗云。当作是学

尔时。师子长者闻如来叹说施众之福。不叹说余福。尔时。长者以余时。往至世尊所。头面礼足。在一面坐。尔时。师子长者白世尊言。适闻如来而叹说施众之福。不叹别请人之福。自今已后常当供养圣众

佛告之曰。我不作尔说。当供养圣众。不供养余人。今施畜生犹获其福。何况余人。但我所说者福有多少。所以然者。如来圣众可敬．可贵。是世间无上福田。今此众中有四向．四得及声闻乘．辟支佛乘．佛乘。其有善男子．善女人欲得三乘之道者。当从众中求之。所以然者。三乘之道皆出乎众。长者。我观此因缘义。故而说此语耳。亦不教人应施圣众。不应施余人

尔时。长者白世尊言。如是。如尊教敕。自今已后。若作福业。尽当供养圣众。不选择人施

尔时。世尊与彼长者说微妙之法。令发欢悦之心。长者闻法已。即从座起。头面礼足。便退而去

尔时。师子长者意欲施立福业

尔时。诸天来告之曰。此是向须陀洹之人。此是得须陀洹。施此得福多。施此得福少

尔时。天人即叹颂曰

  如来叹择施　　与此诸德士
  施此获福多　　如良田生苗

尔时。师子长者默然不对。尔时。天人复语长者。此是持戒人。此是犯戒人。此向须陀洹人。此是得须陀洹人。此向斯陀含人。此是得斯陀含人。此向阿那含。此得阿那含。此向阿罗汉。此得阿罗汉。此是声闻乘。此是辟支佛乘。此是佛乘。施此得福少。施此得福多

尔时。师子长者默然不对。何以故尔。但忆如来教诫。不选择而施

尔时。师子长者复以余时。至世尊所。头面礼足。在一面坐。我自忆念请圣众饭之。有天来告我言。此是持戒。此是犯戒。此人向须陀洹。此人得须陀洹。乃至三乘皆悉分别。又说此偈

  如来叹择施　　与此诸德士
  施此获福多　　如良田生苗

时我复作是念。如来教诫不可违戾。岂当生心选择施乎。终无是非之心．高下之意也。时我复作是念。我当尽施一切众生之类。汝自持戒受福无穷。若使犯戒自受其殃。但愍众生。非食不济命

佛告长者。善哉。善哉。长者。行过弘誓。菩萨所施心恒平等。长者当知。若菩萨惠施之日。诸天来告之。族姓子当知。此是持戒人。此是犯戒人。施此得福多。施此得福少。尔时。菩萨终无此心。此应施。此不应施。然菩萨执意而无是非。亦不言此持戒。亦不言此犯戒。是故。长者。当念平等惠施。长夜之中获福无量

是时。师子长者忆如来教诫。熟视世尊。意不移动。即于座上。得法眼净。是时。师子长者即从座起。头面礼足。便退而去

尔时。长者去未久。佛告诸比丘曰。此师子长者忆平等施故。又视如来从头至足。即于座上得法眼净。尔时。世尊告诸比丘。我优婆塞中第一弟子平等施者。所谓师子长者是

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱

尔时。尊者舍利弗在耆阇崛山中屏猥之处。补纳故衣。尔时。有十千梵迦夷天从梵天没。来至舍利弗所。头面礼足。各围绕侍焉。又以此偈而叹颂曰

  归命人中上　　归命人中尊
  我等今不得　　为依何等禅

是时。十千梵迦夷天说此语已。舍利弗默然可之。尔时。诸天以见舍利弗默然可已。即礼足退去。诸天去未远。舍利弗即入金刚三昧

是时有二鬼。一名伽罗。二名优婆伽罗。毗沙门天王使遣至毗留勒天王所。欲论人．天之事。是时。二鬼从彼虚空而过。遥见舍利弗结加趺坐。系念在前。意寂然定。伽罗鬼谓彼鬼言。我今堪任以拳打此沙门头

优波伽罗鬼语第二鬼曰。汝勿兴此意打沙门头。所以然者。此沙门极有神德。有大威力。此尊名舍利弗。世尊弟子中聪明高才无复过是。智慧弟子中最为第一。备于长夜。受苦无量

是时。彼鬼再三曰。我能堪任打此沙门头

优波伽罗鬼报曰。汝今不随我语者。汝便住此。吾欲舍汝去此

恶鬼曰。汝畏此沙门乎

优波伽罗鬼曰。我实畏之。设汝以手打此沙门者。此地当分为二分。正尔。当暴风疾雨。地亦振动。诸天惊动。地已振动。四天王亦当惊怖。四天王已知于我等。不安其所

是时恶鬼曰。我今堪任辱此沙门。善鬼闻已。便舍而去

时。彼恶鬼即以手打舍利弗头。是时。天地大动。四面有暴风疾雨。寻时来至。地即分为二分。此恶鬼即以全身堕地狱中。尔时。尊者舍利弗即从三昧起。整衣服。下耆阇崛山。往诣竹园至世尊所。头面礼足。在一面坐

尔时。佛告舍利弗曰。汝今身体无有疾病乎

舍利弗言。体素无患。唯苦头痛

世尊告曰。伽罗鬼以手打汝头。若当彼鬼以手打须弥山者。即时须弥山便为二分。所以然者。彼鬼有大力故。今此鬼受其罪报故。全身入阿鼻地狱中

尔时。世尊告诸比丘。甚奇。甚特。金刚三昧力乃至于斯。由此三昧力故无所伤害。正使须弥山打其头者。终不能动其毫毛。所以然者。比丘听之。于此贤劫中有佛。名拘屡孙如来．至真．等正觉。彼佛有二大声闻。一名等寿。二名大智。比丘等寿。神足第一。比丘大智。智慧第一。如我今日舍利弗智慧第一。目干连神足第一。尔时。等寿．大智二比丘。俱得金刚三昧。当于一时。等寿比丘在闲静之处。入金刚三昧。时。诸牧牛人．牧羊人．取薪草人。见此比丘坐禅。各各自相谓言。此沙门今日以取无常。是时。牧牛人及取薪人集诸草木。[卄/積]比丘身上。以火烧已。而舍之去

是时。等寿比丘即从三昧起。正衣服。便退而去。是时。比丘即以其日。着衣持钵。入村乞食。时。诸取薪草人见此比丘村中乞食。各各自相谓言。此比丘昨日以取命终。我等以火焚烧。今日复还活。今当立字。字曰还活。若有比丘得金刚三昧者。火所不烧。刀斫不入。水所不漂。不为他所中伤。如是。比丘。金刚三昧威德如是。今舍利弗得此三昧。舍利弗比丘多游二处。空三昧．金刚三昧。是故。诸比丘。当求方便。行金刚三昧。如是。比丘。当作是学

尔时。世尊告诸比丘。我当教汝。如舍利弗比丘。比丘智慧．大智．分别广智．无边智．捷疾之智．普游智．利智．甚深智．断智．少欲知足．闲静勇猛．念不分散．戒成就．三昧成就．智慧．解脱见慧成就．柔和无争．去恶辩了．忍诸言语．叹说离恶．常念去离．愍念生萠．然炽正法．与人说法无有厌足

尔时。世尊便说此偈

  十千诸天人　　尽是梵迦夷
  自归舍利弗　　于灵鹫山顶
  归命人中上　　归命人中尊
  我今不能知　　为依何等禅
  如是弟子花　　庄严佛道树
  如天昼度园　　快乐无有比

弟子华者。即是舍利弗比丘是。所以然者。此人则能庄严佛树。道树者。即如来是也。如来能覆盖一切众生。是故。比丘。当念勤加勇猛精进。如舍利弗比丘。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

增壹阿含经卷第四十五增壹阿含经卷第四十六

        东晋罽宾三藏瞿昙僧伽提婆译

    放牛品第四十九第四分别诵

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若放牛儿成就十一法。牛群终不长益。亦复不能将护其牛。云何为十一。于是。放牛人亦不别其色。不解其相。应摩刷而不摩刷。不覆护疮痍。不随时放烟。不知良田茂草处。不知安隐之处。亦复不知渡牛处所。不知时宜。若[聲-耳+牛]牛时不留遗余尽取[聲-耳+牛]之。是时诸大牛可任用者不随时将护。是谓。比丘。若牧牛人成就此十一法。终不能长养其牛。将护其身

今此众中比丘亦复如是。终不能有所长益。云何为十一。于是。比丘不别其色。不晓其相。应摩刷而不摩刷。不覆护疮痍。不随时放烟。不知良田茂草处。不知渡处。亦复不知安隐之处。不知时宜。食不知留遗余。诸长老比丘亦不敬待

云何比丘不知色。于是。比丘有四大及四大所造色。皆悉不知。如是比丘不别其色

云何比丘不别其相。于是。比丘不知行愚。亦不知行智。如实而不知。如是比丘不别其相

云何比丘应摩刷而不摩刷。于是。比丘若眼见色便起色想。有诸乱念。又且不守护眼根。以不善摄念。造众殃舋。不守护眼根。如是。比丘若耳闻声。鼻嗅香。舌知味。身知细滑。意知法。起诸乱想。亦不守护意根。不改其行。如是比丘应摩刷而不摩刷

云何比丘不覆护疮。于是。比丘起欲想而不舍离。亦不除去其念。若起嗔想．杀害想。起诸恶不善想。终不舍之。如是比丘不覆护疮

云何比丘不随时起烟。于是。比丘所讽诵法。不随时向人说。如是比丘不随时放烟

云何比丘不知良田茂草。于是。比丘不知四意止。如实而不知。如是比丘不知良田茂草处

云何比丘不知渡处。于是。比丘不别贤圣八品道。如是比丘不知渡处

云何比丘不知所爱。于是。比丘于十二部。契经．祇夜．授决．偈．因缘．本末．方等．譬喻．生经．说．广普．未曾有法。如是比丘不知所爱

云何比丘不知时宜。于是。比丘便往轻贱家．博戏家。如是比丘不知时宜

云何比丘不留遗余。于是。比丘有信梵志．优婆塞往而请之。然诸比丘贪着饮食不知止足。如是比丘不留遗余

云何比丘不敬长老诸高德比丘。于是。比丘不起恭敬之心向诸有德人。如是比丘多有所犯。是谓比丘不敬长老。若有比丘成就十一法。终不能于此法中多所饶益

若复牧牛人成就十一法者。能拥护其牛。终不失时。有所饶益。云何为十一。于是。牧牛人知其色。别其相。应摩刷而摩刷。覆护疮痍。随时而起烟。知良田茂草处。知渡要处。爱其牛。分别时宜。亦知性行。若[聲-耳+牛]牛时知留遗余。亦复知随时将护可任用者。如是牧牛人将护牛。如是。比丘。若牧牛人成就此十一法。不失时节者。终不可沮坏

如是。比丘若成就十一法者。于此现法中多所饶益。云何十一法。于是。比丘知色。知相。知摩刷。知覆护疮。知起烟。知良田茂草处。知所爱。知择道行。知渡处。知食止足。知敬奉长老比丘。随时礼拜

云何比丘而知色。于是。比丘知四大色。亦知四大所造色。是谓比丘知色

云何比丘知相。于是。比丘知愚相。知智相。如实而知之。如是比丘知相

云何比丘知摩刷。于是。比丘若欲想起。念知舍离。亦不殷勤。永无欲想。若恚想．害想。及诸恶不善想起。念知舍离。亦不殷勤。永无恚想。如是比丘为知摩刷

云何比丘知覆护疮。于是。比丘若眼见色不起色想。亦不染着而净眼根。除去愁忧恶不善法。心不贪乐。于中而护眼根。如是。比丘若耳闻声。鼻嗅香。舌知味。身知细滑。意知法。不起识想。亦不染着而净意根。如是比丘知覆护疮

云何比丘知起烟。于是。比丘所从闻法广与人说。如是比丘为知起烟

云何比丘知良田茂草处。于是。比丘贤圣八品道如实知之。是谓比丘知良田茂草处

云何比丘知所爱。于是。比丘若闻如来所说法宝。心便爱乐。如是比丘为知所爱

云何比丘择道行。于是。比丘于十二部经择而行之。所谓契经．祇夜．授决．偈．因缘．本末．方等．譬喻．生经．说．广普．未曾有法。如是比丘知择道行

云何比丘知渡处。于是。比丘知四意止。是谓比丘知渡处

云何比丘知食止足。于是。比丘有信梵志．优婆塞来请者。不贪饮食。能自止足。如是比丘为知止足

云何比丘随时恭奉长老比丘。于是。比丘恒以身．口．意善行。向诸长老比丘。如是比丘随时恭奉长老比丘。如是。若成就十一法者。于现法中多所饶益

尔时。世尊便说此偈

  牧牛不放逸　　其主获其福
  六牛六年中　　展转六十牛
  比丘戒成就　　于禅得自在
  六根而寂然　　六年成六通

如是。比丘。若有人能离此恶法。成后十一法者。于现法中多所饶益。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘成就十一法者。必能有所成长。云何为十一。于是。比丘。戒成就。三昧成就。智慧成就。解脱成就。解脱见慧成就。诸根寂静。饮食知止足。恒修行共法。亦知其方便。分别其义。不着利养。如是。比丘。若成就此十一法者。堪任长养。所以然者。一切诸行正有十一法

尔时。阿难白世尊言。何以故。正有十一法无有出者。云何为十一

所谓阿练若。乞食。一处坐。一时食。正中食。不择家食。守三衣。坐树下。露坐闲静之处。着补纳衣。若在冢间。是谓。比丘。有人成就此十一法。便能有所至。我今复重告汝。若有人十一年中学此法。即于现身成阿那含。转身便成阿罗汉。诸比丘。且舍十一年。若九．八．七．六．五．四．三．二．一年学此法者。便成二果。若阿那含．若阿罗汉。且舍十二月。若能一月之中修行其法。彼比丘必成二果。若阿那含．若阿罗汉。所以然者。十二因缘皆出十一法中。所谓生．老．病．死．愁．忧．苦．恼

我今教诸比丘。当如迦叶比丘之比。设有人行谦苦之法。此行难及。所以然者。迦叶比丘成就此十一法。当知过去多萨阿竭成等正觉。亦成就此十一苦法。今迦叶比丘。皆愍念一切众生。若供养过去诸声闻。后身方当乃得受报。设供养迦叶者。现身便受其报。设我不成无上等正觉。后当由迦叶成等正觉。由此因缘故。迦叶比丘胜过去诸声闻。其能如迦叶比丘者。此则上行。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。佛与无数众生。前后围绕而为说法。尔时。舍利弗将众多比丘而经行。大目干连及大迦叶．阿那律．离越．迦旃延．满愿子。优波离．须菩提．罗云．阿难比丘。各各将众多比丘自相娱乐。提婆达兜亦复将众多比丘而自经行

尔时。世尊见诸神足弟子。各将其众而自经行。尔时。世尊告诸比丘。人根情性各各相似。善者与善共并。恶者与恶共并。犹如乳与乳相应。酥与酥相应。粪除屎．溺各自相应。此亦如是。众生根源所行法则各自相应。善者与善相应。恶者与恶相应。汝等颇见舍利弗比丘将诸比丘经行乎

诸比丘白佛言。唯然。见之

佛告比丘。如此诸人皆智慧之士

又告比丘。汝等颇见目连比丘将诸比丘经行乎

诸比丘白佛言。唯然。见之

佛告之曰。此诸比丘皆是神足之士

又问。汝等见迦叶将诸比丘而经行乎

诸比丘对曰。唯然。见之

佛告之曰。此诸上士皆是十一头陀行法之人也

又问。汝等见阿那律比丘不乎

诸比丘对曰。唯然。见之

佛告之曰。此诸贤士皆天眼第一

又问。颇见离越比丘不乎

诸比丘对曰。唯然。见之

佛告比丘。此诸人皆是入定之士

又问。汝等颇见迦旃延比丘不乎

诸比丘对曰。唯然。见之

佛告之曰。此诸上士皆是分别义理之人

又问。汝等颇见满愿子比丘不乎

诸比丘对曰。唯然。见之

佛告比丘。此诸贤士皆是说法之人

又问。汝等颇见优波离将诸比丘而经行乎

诸比丘对曰。唯然。见之

佛告之曰。此诸人皆是持禁律之人

又问。汝等颇见须菩提比丘不乎

诸比丘对曰。唯然。见之

佛告之曰。此诸上人皆是解空第一

又问。汝等颇见罗云比丘不乎

诸比丘白佛言。唯然。见之

佛告之曰。此诸贤士皆是戒具足士

又问。汝等颇见阿难比丘不乎

诸比丘白佛言。唯然。见之

佛告比丘。此诸贤士皆是多闻第一。所受不忘

又问。汝等颇见提婆达兜比丘将诸人而经行乎

诸比丘对曰。唯然。见之

佛告之曰。此诸人为恶之首。无有善本

尔时。世尊便说斯颂

  莫与恶知识　　与愚共从事
  当与善知识　　智者而交通
  若人本无恶　　亲近于恶人
  后必成恶因　　恶名遍天下

尔时。提婆达兜弟子三十余人。闻世尊说此偈已。便舍提婆达兜来至佛所。头面礼足。求改重罪。又白世尊。我等愚惑不识真伪。舍善知识。近恶知识。唯愿世尊当见原恕。后更不犯

佛告比丘。听汝悔过。改往修来。勿复更犯。尔时。提婆达兜弟子承世尊教诫。在闲静之处。思惟妙义。克己行法。所以族姓子。剃除须发。出家学道者。欲修无上梵行。尔时。诸比丘皆得阿罗汉

比丘当知。众生根源皆自相类。恶者与恶相从。善者与善相从。过去将来众生根源。亦复如是。以类相从。犹如以净与净相应。不净者与不净相应。是故。比丘。当学与净相应。净。去离不净。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在拘留沙法行城中。与大比丘众五百人俱

尔时。象舍利弗还舍法服。习白衣行。尔时。阿难着衣持钵。入城乞食。渐渐至象舍利弗家。尔时。象舍利弗凭两女人肩上。阿难遥见已。便怀愁忧不欢之想。象舍利弗见阿难已。极怀惭愧。独处而坐

尔时。阿难乞食周讫。还出城至世尊所。头面礼足。在一面坐。尔时。阿难白佛言。向入城乞食。渐渐至象舍利弗家。见扶两妇人肩上。当见之时。甚怀愁忧

世尊告曰。汝见已。为生何意

阿难白佛言。我念象舍利弗精进多闻。性行柔和。长与诸梵行之人说法无厌足。云何如今还舍法服。习白衣行。时我见已。甚怀愁忧。然此象舍利弗有大神力。威德无量。自念我昔曾见与释提桓因共论。云何今日习欲为恶

世尊告曰。如是。阿难。如汝所言。但非阿罗汉。夫阿罗汉者。终不还舍法服。习白衣行。但今。阿难。勿怀愁悒。象舍利弗却后七日。当来至此间。尽有漏成无漏行。然此象舍利弗。宿行所牵。故致此耳。今行具满。当尽有漏

尔时。象舍利弗却后七日。至世尊所。头面礼足。在一面坐。须臾。退坐白佛言。唯然。世尊。听在末行。修沙门行。尔时。象舍利弗比丘即得作沙门。寻于坐上得阿罗汉

尔时。象舍利弗着衣持钵。入城乞食。时。有梵志便生斯念。此诸释种子。无处不有。无处不遍。又遏绝我等所行咒术。吾今当向城中人民说此沙门瑕[億-音+(夫*夫)]。尔时。此梵志语城中人民曰。汝等诸人颇见象舍利弗乎。昔日自称言是阿罗汉。中还舍法服。习白衣行。与五欲相娱乐。今复更作沙门。家家乞食。佯现贞廉。观诸妇人。兴欲情想。还至园中。思惟女色不去心首。亦如乏驴。不任负驮。寂然卧住。此释种子亦复如是。佯现乞食。观诸女色。思惟挍计

尔时。象舍利弗闻此梵志有恶声响。便生此念。此人极为愚痴。兴嫉妒心。见他得利养。起悭嫉心。若己得利养。便怀欢喜。至白衣家主行诽谤。吾今当制令不为恶。无令此人受罪无量

尔时。象舍利弗飞在空中。告梵志曰

  无眼无巧便　　兴意谤梵行
  自造无益事　　久受地狱苦

尔时。象舍利弗说此偈已。便自退还。还归所在

是时。城中人民闻梵志诽谤。又闻象舍利弗说偈。各生斯念。若当如梵志语者。然后现神足难及。又我等见还舍法服。习白衣行。是时。众多人民各各相将至象舍利弗所。头礼足下。在一面坐。尔时。众多人民问象舍利弗曰。颇有阿罗汉还舍法服。习白衣行

象舍利弗报曰。无有阿罗汉还舍法服。习白衣行

是时。诸人民白象舍利弗言。阿罗汉颇由本缘而犯戒乎

象舍利弗报言。以得阿罗汉。终不犯戒

诸人民复白言。在学地之人。由本缘故而犯戒乎

象舍利弗报言。有。若住学地之人。由本缘故而犯禁戒

时。诸人民复言。尊者先以是阿罗汉。复舍法服。习白衣行。于五欲自相娱乐。今复出家学道。本先有神足。今何故乃尔

尔时。象舍利弗便说此偈

  游于世俗禅　　至竟不解脱
  不得灭尽迹　　复习于五欲
  无薪火不燃　　无根枝不生
  石女无有胎　　罗汉不受漏

尔时。诸人民复问象舍利弗曰。尊先非罗汉乎

象舍利弗报曰。我先非罗汉也。诸居士当知。五通与六通。各各差别。今当说十一通。夫五通仙人欲爱已尽。若生上界。复来堕欲界。六通阿罗汉如来弟子者。得漏尽通。即于无余涅槃界而般涅槃

时。诸人民复白言。我等观察舍利弗所说。世间无有阿罗汉舍法服。习白衣行

时。象舍利弗报曰。如是。如汝所言。无有阿罗汉还舍法服。习白衣行者。有十一法阿罗汉所不习者。云何为十一。漏尽阿罗汉终不舍法服。习白衣行。漏尽阿罗汉终不习不净行。漏尽阿罗汉终不杀生。漏尽阿罗汉终不盗。漏尽阿罗汉食终不留遗余。漏尽阿罗汉终不妄语。漏尽阿罗汉终不群类相佐。漏尽阿罗汉终不吐恶言。漏尽阿罗汉终不有狐疑。漏尽阿罗汉终不恐惧。漏尽阿罗汉终不受余师。又不更受胞胎。是谓。诸贤士。漏尽阿罗汉终不处十一之地

尔时。诸人民白象舍利弗言。我等闻尊者所说。观外道异学。如观空瓶而无所有。今察内法如似蜜瓶。靡不甘美。今如来正法亦复如是。今彼梵志受罪无量

尔时。象舍利弗飞在虚空。结加趺坐。便说此偈

  不解彼此要　　习于外道术
  彼此而斗乱　　智者所不行

尔时。拘留沙人民白象舍利弗言。所说过多。实为难及。犹盲者得眼。耳聋者得听。今尊者所说亦复如是。无数方便而说法教。我等今日自归如来法及比丘僧。唯愿尊者听为优婆塞。尽形寿不复杀生

尔时。象舍利弗与诸人民说微妙之法。令发欢喜之心。各从坐起。礼足而去

尔时。尊者阿难闻梵志谤象舍利弗。然无所至。尚不能熟视象舍利弗。况与共论。即往世尊所。以此因缘。具白如来。尔时。世尊告阿难曰。夫论平等阿罗汉。当说象舍利弗是也。所以然者。今象舍利弗已成阿罗汉。昔所传罗汉名者今日已获。世俗五通非真实行。后必还失。六通者是真实行。所以然者。此象舍利弗先有五通。今获六通。汝亦当学及象舍利弗。此是其义。当念奉行

尔时。阿难闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。今当说因缘之法。善思念之。修习其行

诸比丘白佛言。唯然。世尊。尔时。诸比丘从佛受教

世尊告曰。彼云何名为因缘之法。所谓无明缘行。行缘识。识缘名色。名色缘六入。六入缘更乐。更乐缘痛。痛缘爱。爱缘受。受缘有。有缘生。生缘死。死缘忧．悲．苦．恼．不可称计。如是成此五阴之身

彼云何名为无明。所谓不知苦。不知习。不知尽。不知道。此名为无明

彼云何名为行。所谓行者有三种。云何为三。所谓身行．口行．意行。是谓为行

彼云何名为识。所谓六识身是也。云何为六。所谓眼．耳．鼻．舌．身．意识。是谓为识

云何名为名。所谓名者。痛．想．念．更乐．思惟。是为名

彼云何为色。所谓四大身及四大身所造色。是谓名为色。色异．名异．故曰名色

彼云何六入。内六入。云何为六。所谓眼．耳．鼻．舌．身．意入。是谓六入

彼云何名为更乐。所谓六更乐身。云何为六。所谓眼．耳．鼻．舌．身．意更乐。是谓名为更乐

彼云何为痛。所谓三痛。云何为三。所谓乐痛．苦痛．不苦不乐痛。是谓名为痛

彼云何名为爱。所谓三爱身是也。欲爱．有爱．无有爱。云何为受。所谓四受是。云何为四。所谓欲受．见受．戒受．我受。是谓四受

彼云何为有。所谓三有。云何为三。欲有．色有．无色有。是名为有

彼云何为生。所谓生者。等具出家。受诸有。得五阴。受诸入。是谓为生

彼云何为老。所谓彼彼众生。于此身分。齿落发白。气力劣竭。诸根纯熟。寿命日衰。无复本识。是谓为老

云何为死。所谓彼彼众生。展转受形。身体无熅。无常变易。五亲分张。舍五阴身。命根断坏。是谓为死。比丘当知。故名为老．病．死。此名为因缘之法。广分别其义。诸佛如来所应施行起大慈哀。吾今已办。当念在树下露坐。若在冢间。当念坐禅。勿怀恐难。今不精勤。后悔无益

尔时。阿难白世尊言。如来与诸比丘说甚深缘本。然我观察无甚深之义

世尊告曰。止。止。阿难。勿兴此意。所以然者。十二因缘者极为甚深。非是常人所能明晓。我昔未觉此因缘法时。流浪生死。无有出期。又复。阿难。不但今日汝言因缘不甚深。昔日已来言不甚深也。所以然者。乃昔过去世时。有须焰阿须伦王窃生此念。欲捉日月。出大海水。化身极大。海水齐腰

尔时。彼阿须伦王有儿名拘那罗。自白其父。我今欲于海水沐浴。须焰阿须伦报曰。莫乐海水中浴。所以然者。海水极深且广。终不堪住海水中浴。时。拘那罗白言。我今观水齐大王腰。何以故复言甚深。是时。阿须伦王即取儿着大海水中。尔时。阿须伦儿足不至水底。极怀恐怖。尔时。须焰告其子曰。我先敕汝。海水甚深。汝言无苦。唯我能在大海水洗浴。非汝所能欲洗

尔时须焰阿须伦者。岂异人乎。莫作是观。所以然者。须焰者即我身是也。尔时阿须伦儿。即汝身是也。尔时海水甚深。汝言无苦。今复言十二因缘甚深之法。汝复言无是甚深。其有众生不解十二缘法。流转生死。无有出期。皆悉迷惑。不识行本。于今世至后世。从后世至今世。永在五恼之中。求出甚难。我初成佛道。思惟十二因缘。降伏魔官属。以除无明而得慧明。诸闇永除。无尘垢。又我。阿难。三转十二说此缘本时。即成觉道。以此方便。知十二缘法极为甚深。非常人所能宣畅。如是。阿难。当念甚深。奉持此十二因缘之法。当念作是学

尔时。阿难闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在罗阅城迦兰陀竹园所。与大比丘众五百人俱

尔时。罗阅城中有梵志。名曰施罗。备知诸术。外道异学经籍所记。天文．地理靡不贯练。又复教授五百梵志童子。又彼城中有异学之士。名曰翅宁。多有所知。为频毗娑罗王所见爱敬。随时供养给与梵志所须之施

尔时。如来名称远布。如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。度人无量。出现世间。是时。翅宁梵志兴此念。如来名号甚为难闻。今我欲往问讯。亲近礼敬。是时。翅宁梵志便往佛所。头面礼足。在一面坐。尔时。梵志白世尊言。沙门瞿昙。为姓何等

佛告梵志。吾姓刹利

梵志问曰。诸婆罗门各有此论。吾姓最豪。无有出者。或言。姓白。或言。姓黑。婆罗门自称言。梵天所生。今。沙门瞿昙。欲何等论说

佛告之曰。梵志当知。其有婚姻嫁娶。便当求豪贵之姓。然我正法之中。无有高下．是非之名姓也

梵志复白言。云何。瞿昙。生处清净。然后法得清净

佛告梵志。汝用法清净。生处清净为乎

梵志又曰。诸婆罗门各兴此论。吾姓最豪。无有出者。或言。姓白。或言。姓黑。婆罗门自称言。梵天所生

佛告梵志。若当刹利女适婆罗门家。设生男儿者当从何姓

梵志报曰。彼当言婆罗门种。所以然者。由父形故。得有此儿

佛告梵志。若复婆罗门女出适刹利家。生男儿者彼当从何姓

梵志报曰。彼人当是刹利种。所以然者。由父遗形故。得有此儿

佛告梵志。熟自思惟。然后报吾。汝今所说前与后皆不相应。云何。梵志。设驴从马后生驹者。当言是马。为是驴也

梵志报曰。如此之类当言驴马。所以然者。由驴遗形故。得此驹也

佛告梵志。汝熟思惟。然后报吾。汝今所说前后不相应。汝前所说刹利女出适婆罗门家。若生儿者。便言婆罗门种。今驴逐马生驹者。便言驴马。将不违前语乎。设复。梵志。若马逐驴生驹者。名之云何

梵志报曰。当名为马驴

佛告之曰。云何。梵志。马驴．驴马岂复有异乎。若复有人言宝一斛。复有人言一斛宝。此二义岂有异乎

梵志报曰。此是一义。所以然者。宝一．一宝此义不异也

佛告梵志。云何马驴．驴马此非一义乎

梵志报言。今。沙门瞿昙。虽有斯言。然婆罗门自称言。吾姓最豪。无有出者

佛告梵志。汝先称誉其母。后复叹说其父。若复父亦是婆罗门种。母亦是婆罗门种。后生二儿。彼时其中一儿。多诸技术。无事不览。第二子者了无所知。是时。父母为敬待何者。为当敬待有智者。为当敬待无所知者

梵志报曰。其父母应当敬待高德聪明者。不应敬待无有智者。所以然者。今此一子无事不了。无事不闲。正应敬待此子。不应敬待无智之子

佛告梵志。若彼二子。一聪明者。便复兴意作杀．盗．淫泆十恶之法。彼一子不聪明者。守护身．口．意行。十善之法一无所犯。彼父母应当敬待何者

梵志报曰。彼父母应当敬待行十善之子。彼行不善之人复敬待为

佛告梵志。汝先叹其多闻。后叹其戒。云何。梵志。若复有二子。一子父专正。母不专正。一子父不专正。母专正。彼子若母正．父不正者。无事不闲。博知经术。第二子父正．母不正者。既不博学。但持十善。然其父母应敬待何者。为当敬待母净父不净者。为当敬待父净母不净者

梵志报曰。应当敬待母净之子。所以然者。由知经书。博诸伎术故。所谓第二子父净母不净。虽复持戒而无智慧。竟何所至。有闻则有戒

佛告梵志。汝前叹说父净。不叹说母净。今复叹说母净。不叹说父净。先叹闻德。后叹禁戒。复叹说戒。后方说闻。云何。梵志。若彼二梵志子。其中一子多闻博学。兼持十善。其第二子既有智慧。兼行十恶。彼父母应当敬待何者

梵志报曰。应当敬父净．母不净之子。所以然者。由其博览诸经。晓诸技术。由父净生得此子。兼行十善。无所触犯。一切具足诸德本故

佛告之曰。汝本说其姓。后说其闻。不说其姓。后复说戒。不说闻。后复说其闻。不说其戒。汝今叹说父母闻．戒。岂不违前言乎

梵志白佛言。沙门瞿昙虽有斯言。然婆罗门自称言。我姓最豪贵。无有出者

世尊告曰。诸有嫁娶之处则论姓。然我法中无有此义。汝颇闻边国远邦及余边地人乎

梵志报曰。唯然。闻之。有此诸人

世尊告曰。彼土人民有二种之姓。云何为二。一者人。二者奴。此二姓亦复不定

又问。云何不定

世尊告曰。或作人。后作奴。或作奴。后作人。然众生之类。尽同一类而无若干。若复。梵志。天地败毁。世间皆空。是时。山河石壁草木之徒。皆悉烧尽。人亦命终。若天地还欲成时。未有日月年岁之限。尔时。光音天来至此间。是时。光音天福德稍尽。无复精光。展转相视。兴起欲想。欲意偏多者便成女人。欲意少者成男子。展转交接。便成胞胎。由此因缘。故最初有人。转生四姓。流布天下。当以此方便。知人民尽出于刹利种

尔时。梵志白世尊言。止。瞿昙。如偻者得申。盲者得眼目。冥者得见明。沙门瞿昙亦复如是。无数方便与我说法。我今自归沙门瞿昙。唯愿与我说法。听为优婆塞

尔时。梵志复白世尊。唯愿如来当受我请。将诸比丘众当至我家

尔时。世尊默然受请。是时。梵志见佛默然受请。即从坐起。头面礼足。便退而去。还至家中。办具饮食。敷诸坐具。香汁洒地。普自吐言。如来当于此坐

尔时。施罗梵志将五百弟子。至翅宁梵志家。遥见彼家敷好坐具。见已。问翅宁梵志。汝今欲与男女嫁娶。为欲请摩竭国频毗娑罗王乎

翅宁梵志报曰。我亦不请频毗娑罗王。亦无嫁娶之事。我今欲施设大福业

施罗梵志问曰。愿闻其意。欲施何福业

尔时。梵志偏露右肩。长跪叉手。白世尊自陈姓名施罗。当知有释种子出家学道。成无上至真．等正觉。我今请佛及比丘僧。是故办具种种坐具耳

是时。施罗梵志语翅宁梵志。汝今言佛乎

报曰。吾今言佛

又问。甚奇。甚特。今乃闻佛音响。如来竟为所在。吾欲见之

翅宁报曰。今在罗阅城外竹园中住。将五百弟子自相娱乐。欲往见者。宜知是时

此梵志即将五百弟子。往至佛所。到已。共相问讯。在一面坐。尔时。施罗梵志便生此念。沙门瞿昙为端正。身作黄金色。我等经籍亦有斯言。如来出世之时。实不可遇。犹如优昙钵花时时乃现。若成就三十二相．八十种好。当趣二处。若在家者当作转轮圣王。七宝具足。若出家学道者。必成无上道。为三界世祐。我今欲观佛三十二相。尔时。梵志唯见三十相。而不睹二相。起狐疑犹豫。不见广长舌．阴马藏

尔时。施罗梵志即以偈问曰

  吾闻三十二　　大人之相好
  今不见二相　　竟为在何所
  贞洁阴马藏　　其相甚难喻
  颇有广长舌　　舐耳覆面不
  愿出广长舌　　使我无狐疑
  又使我见之　　永无疑结网

增壹阿含经卷第四十六增壹阿含经卷第四十七

        东晋罽宾三藏瞿昙僧伽提婆译

    放牛品第四十九今分品

尔时。世尊即吐舌。左右舐耳。还复缩之。尔时。世尊即入三昧。使彼梵志见阴马藏

时。梵志见佛三十二相．八十种好。欢喜踊跃。不能自胜。尔时。施罗梵志白佛言。我今婆罗门。沙门刹利种。然沙门．婆罗门皆同一道。求一解脱。唯沙门听我等有得同一道乎

佛告梵志。汝有此见

梵志报曰。我有斯见

佛告梵志。汝当兴意向一解脱。所谓正见是也

梵志白佛言。正见即是一解脱。复更有解脱乎

世尊告曰。梵志。更有解脱得涅槃界。其事有八。所谓正见．正治．正语．正业．正命．正方便．正念．正定。是谓梵志八种之道。得至涅槃

尔时。梵志白佛言。颇有此众生知此八种道乎

世尊告曰。非一百千。梵志当知。无数百千众生知此八种之道

梵志白佛言。颇复有此众生不解此八种之道乎

世尊告曰。有此众生其不解者。非一人也

梵志白佛言。颇复有众生不得此法乎

佛告之曰。有此众生不得道。如此之人十一种。云何为十一。所谓奸伪．恶语．难谏．无反复．好憎性．害父母．杀阿罗汉．断善根善事．反为恶．计有我．起恶念向如来。是谓梵志十一之人不能得此八种之道

当说此八种道时。时彼梵志诸尘垢尽。得法眼净

尔时。施罗梵志告五百弟子曰。汝等各所好者。各自诵习。吾欲于如来所。善修梵行

诸弟子白曰。我等亦复欲出家学道

尔时。梵志及五百弟子各各长跪。白世尊言。唯愿世尊听出家学道

佛告诸梵志。善来。比丘。于如来所善修梵行。渐尽苦原

如来说此语时。五百梵志即成沙门。尔时。世尊渐与五百说微妙之论。所谓论者。施论．戒论．生天之论。欲不净想。出要为乐。如诸佛世尊常所说法。苦．习．尽．道。尔时。世尊广与诸人说之。时五百人诸漏永尽。得上人法

尔时。翅宁梵志又白。时到。唯愿屈神

尔时。世尊告施罗等五百比丘。汝等各着衣持钵

千比丘围绕。至城中梵志所。就座而坐。尔时。翅宁梵志见五百婆罗门皆作沙门。即语之曰。善哉。诸人。趣道之要。莫复是过

尔时。施罗比丘为翅宁说此偈曰

  此外更无法　　能胜此要者
  如此之比像　　善者无过是

尔时。翅宁梵志白世尊言。唯愿世尊小留神待时。正尔。更办饮食

世尊告曰。所办饮食。但时贡之。勿惧不足

是时。翅宁梵志欢喜无量。躬自行食。供养佛及比丘僧。尔时。世尊饭食已讫。除去食器。以若干种华。散佛．比丘僧上。前白佛言。唯愿世尊。男女大小尽求作优婆塞

尔时。梵志妇怀妊。妇人白佛言。我有娠。亦不知是男。是女耶。亦复自归如来。听为优婆夷

尔时。如来与诸大众说微妙之法。即于座上而说此偈

  快哉斯福报　　所愿必得果
  渐至安隐处　　永无忧厄患
  死得生天上　　设使诸魔天
  亦复不能使　　为福者堕罪
  彼亦求方便　　贤圣之智慧
  当尽于苦本　　长离去八难

尔时。世尊说此偈已。便从坐起而去

尔时。翅宁梵志闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我恒一坐而食。身体轻便。气力强盛。汝等比丘。亦当一食。身体轻便。气力强盛。得修梵行

尔时。跋提婆罗白世尊言。我不堪任而一食。所以然者。气力弱劣

佛告之曰。若汝至檀越家。一分食之。一分持还家

跋提婆罗白佛言。我亦不堪行此法

世尊告曰。听汝坏斋。通日而食

跋提婆罗白佛言。我亦不堪任施行此法。尔时。世尊默然不报

尔时。迦留陀夷向暮日入。着衣持钵。入城乞食。尔时极为闇冥。时优陀夷渐渐至长者家。又彼长者妇怀妊。闻沙门在外乞食。即自持饭出惠施之。然优陀夷颜色极黑。又彼时天欲降雨。处处抴电。尔时。长者妇出门见沙门颜色极黑。即时惊怖乃呼。是鬼。自便称唤。咄哉。见鬼。即时伤胎儿。寻命终。是时。迦留陀夷寻还精舍。愁忧不欢。坐自思惟。悔无所及

尔时。舍卫城中有如此之恶声。沙门释种子咒堕他子。其中男女各相谓言。今诸沙门。行无节度。食不知时。如在家白衣。有何等异

尔时。众多比丘闻诸人民各论此理。沙门释种子不知节度。行来无忌。其中。持戒比丘戒完具者。亦自怨责。实非我等之宜。食无禁限。行无时节。实是我等之非也。各共相将至佛所。头面礼足。以此因缘。具白世尊

尔时。佛告一比丘。汝往唤迦留陀夷使来

是时。彼比丘受佛教已。即往唤优陀夷。时忧陀夷闻佛见呼。即来至世尊所。头面礼足。在一面坐。尔时。世尊问优陀夷曰。汝审昨日暮入城乞食。至长者家。使长者妇胎堕乎。

优陀夷白佛言。唯然。世尊

佛告优陀夷。汝何故不别时节。又复欲雨而入城乞食。此非汝宜。然是族姓子出家学道而贪着于食

尔时。优陀夷即从坐起。白世尊言。自今之后。不敢复犯。唯愿世尊听受忏悔

尔时。世尊告阿难曰。速打揵稚。集诸比丘在普会讲堂

阿难受佛教已。即集诸比丘集在讲堂。前白佛言。诸比丘已集。世尊。宜知是时

尔时。世尊即往讲堂。在中央坐。告诸比丘。过去久远诸佛世尊皆一坐而食。诸声闻等亦一坐而食。正使将来诸佛及弟子众。亦当一坐而食。所以然者。此是行道之要法。应当一坐而食。若能一坐而食。身体轻便。心得开解。心已得解。得诸善根。已得善根。便得三昧。已得三昧。如实而知之。云何如实而知之。所谓苦谛如实而知之。苦习谛如实而知之。苦尽谛如实而知之。苦出要谛如实而知之。汝等族姓子已出家学道。舍世八业。而不知时节。如彼贪欲之人有何差别。梵志别有梵志之法。外道别有外道之法

是时。优波离白世尊言。过去如来．将来诸佛。皆一坐而食。唯愿世尊当与诸比丘限时而食

世尊告曰。如来亦有此智。但未犯者。要眼前有罪。乃当制限耳

尔时。世尊告诸比丘。我专一坐而食。汝等亦当一坐而食。今汝日中而食。不得过时。汝等亦当学乞食之法。云何比丘学乞食之法。于是。比丘。趣以支命。得亦不喜。不得亦不忧。设得食时。思惟而食。无有贪着之心。但欲使此身趣得存形。除去旧痛。更不造新。使气力充足。如是。比丘。名为乞食。汝等比丘。应当一坐而食

云何比丘一坐而食。起则犯食。更不应食。如是。比丘。名为一坐而食。汝等比丘亦当应得食而食之。云何比丘得而食之。于是。比丘。以得食已。更复有为齐此于。以食更得者不应复食。如是。比丘。得食而食之。汝等比丘。亦当应着三衣。应坐树下。坐闲静处。应露坐苦行。应着补纳衣。应在冢间。应着弊恶之衣。所以然者。叹说少欲之人。我今教汝等。当如迦叶比丘。所以然者。迦叶比丘自行头陀十一法。亦复教人行此要法。我今教诫汝等。当如面王比丘。所以然者。面王比丘着弊坏之衣。不着校饰。是谓。比丘。我之教诫。当念修习。如是。比丘。当作是学

尔时。跋提波罗及经三月不至世尊所。尔时。阿难临三月初。至跋提婆罗比丘所。而告之曰。今诸众僧皆补纳衣裳。如是如来当人间游行。今不往者后悔无益

是时。阿难将跋提婆罗至世尊所。头面礼足。并复白佛言。唯然。世尊。听我忏悔。自今已后。更不犯之。如来制禁戒。然我不受之。唯愿垂恕。如是再三

是时。佛告曰。听汝悔过。后莫复犯。所以然者。我自念生死无数。或作驴．骡．骆驼．象．马．猪．羊。以草养此四大形。或在地狱中。以热铁丸啖之。或作饿鬼。恒食脓血。或作人形。食此五谷。或作天形。食自然甘露。无数劫中。形命共竞。初无厌足。优波离当知。如火获薪。初无厌足。如大海水吞流无足。今凡夫之人亦复如是。贪食无厌足

尔时。世尊便说此偈

  生死不断绝　　皆由贪欲故
  怨憎长其恶　　愚者之所习

是故。跋提婆罗。当念少欲知足。无起贪想。兴诸乱念。如是。优波离。当作是学

尔时。跋提婆罗闻如来教诫已。在闲静之处。而自克责。所以族姓子。出家学道者。修无上梵行。生死已尽。梵行已立。所作已办。更不复受有。如实而知。尔时。跋提婆罗即成阿罗汉。尔时。世尊告诸比丘。我弟子中第一声闻多饮食者。所谓吉护比丘是也

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在鸯艺村中。与大比丘众五百人俱

尔时。世尊告诸比丘。诸人民皆称汝等为沙门。设复问。汝等是沙门乎。汝等亦言。是沙门。吾今告汝。沙门之行．婆罗门之行。汝等当念修习。后必成果。如实不异。所以然者。有二种沙门。有习行沙门。有誓愿沙门

彼云何名为习行沙门。于是。比丘行来．进止．视瞻．容貌．着衣．持钵。皆悉如法。不着贪欲．嗔恚．愚痴。但持戒精进。不犯非法。等学诸戒。是谓名为习行沙门

彼云何名誓愿沙门。于是。或有比丘威仪．戒律．出入．进止．行步．容貌．视瞻．举动。皆悉如法。尽有漏成无漏。于现法中身得证而自游化。生死已尽。梵行已立。所作已办。更不复受有。如实知之。是谓名誓愿沙门。是谓。比丘。二种沙门

尔时。阿难白世尊言。彼云何名为沙门法行。婆罗门法行

佛告阿难。于是。比丘饮食知足。昼夜经行。不失时节。行诸道品

云何比丘诸根寂静。于是。比丘若眼见色。不起想着。兴诸乱念。于中眼根而得清净。除诸恶念。不念不善之法。若耳闻声．鼻臭香．舌知味．身知细滑．意知法。不起想着。兴诸乱念。于意根而得清净。如是。比丘根得清净

云何比丘饮食知足。于是。比丘量腹而食。不求肥白。但欲使此身趣存而已。除去故痛。新者不生。得修梵行。犹如男女身生疮痍。随时以膏涂疮。常欲使疮愈故。今此比丘亦复如是。量腹而食。所以以膏膏车者。欲致远故。比丘量腹而食者。欲趣存命故也。如是。比丘饮食知足

云何比丘恒知景寤。于是。比丘初夜．后夜恒知景寤。思惟三十七道之法。若昼日经行。除去恶念诸结之想。复于初夜．后夜经行。除去恶结不善之想。复于中夜右胁着地。以脚相累。唯向明之想。复于后夜。出入经行。除去不善之念。如是。比丘知时景寤。如是。阿难。此是沙门要行

彼云何名婆罗门要行。于是。比丘苦谛如实知之。苦习．苦尽．苦出要如实而知之。后以解此欲漏心．有漏心．无明漏心而得解脱。已得解脱。便得解脱智。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。此名为婆罗门要行之法。阿难当知。此名为要行之义也

尔时。世尊便说此偈

  沙门名息心　　诸恶永已尽
  梵志名清净　　除去诸乱想

是故。阿难。沙门法行．婆罗门法行。当念修行。其有众生行此诸法。然后乃称为沙门。复以何故名为沙门。诸结永息故名为沙门。复以何故名为婆罗门。尽除愚惑之法故名为梵志。亦名为刹利。复以何故名刹利。以其断淫．怒．痴故名为刹利。亦名为沐浴。以何故名为沐浴。以其洗二十一结故名为沐浴。亦名为觉。以何故名为觉。以其觉了愚法．慧法故名为觉。亦名为彼岸。以何等故名为彼岸。以其从此岸至彼岸故名为彼岸。阿难。能行此法者。然后乃名为沙门．婆罗门。此是其义。当念奉行

尔时。阿难闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在释翅迦毗罗越尼拘留园中。与大比丘众五百人俱

尔时。提婆达兜王子往至世尊所。头面礼足。在一面坐。是时。提婆达兜白佛言。唯然。世尊。听我道次得作沙门

佛告提婆达兜。汝宜在家分檀惠施。夫为沙门。实为不易

是时。提婆达兜复再三白佛言。唯然。世尊。听在末行

佛复告曰。汝宜在家。不宜出家修沙门行

尔时。提婆达兜便生此念。此沙门怀嫉妒心。我今宜自剃头。善修梵行。何用是沙门为。是时。提婆达兜即自退归。自剃须发。着袈裟。自称言。我是释种子

尔时。有一比丘名修罗陀。头陀行乞食。着补纳衣。五通清彻。是时。提婆达兜往至彼比丘所。头面礼足。前言。唯愿尊者当与我说教。使长夜而获安隐

是时。修罗陀比丘即与说威仪礼节。思惟此法。舍此就彼。是时。提婆达兜如彼比丘教而不漏失

是时。提婆达兜比丘言。唯愿尊者当与我说神足道。我能堪任修行此道

尔时。比丘复与说神足之道。汝今当学心意轻重。已知心意轻重。复当分别四大。地．水．火．风之轻重。已得知四大轻重。便当修行自在三昧。已行自在三昧。复当修勇猛三昧。已行勇猛三昧。复当修行心意三昧。已行心意三昧。复当行自戒三昧。已修行自戒三昧。如是不久便当成神足道

尔时。提婆达兜受师教已。自知心意轻重。复知四大轻重。尽修诸三昧。无所漏失。尔时不久便成神足之道。如是无数方便作变无量。尔时。提婆达兜名声流布四远

是时。提婆达兜以神足力。乃至三十三天。采取种种优钵莲花．拘牟头华。奉上阿阇世太子。又告之曰。此花是三十三天所出。释提桓因遣来奉上太子

尔时。王太子见提婆达兜神足如是。便随时供养。给其所须。太子复作是念。提婆达兜神足极为难及。时。提婆达兜复自隐形。作小儿身。在王太子膝上。时。诸婇女各作斯念。此是何人。为是鬼耶。为是天耶。语言未竟。便复化身。还复如故。是时。王太子及诸宫人皆称言。此是提婆达兜。即给与所须。又传此言。提婆达兜名德不可具记

尔时。众多比丘闻已。往至世尊所。头面礼足。白佛言。提婆达兜者极大神足。能得衣裳．饮食．床卧具．病瘦医药

佛告比丘。汝等勿兴此意。着提婆达兜利养。又莫钦羡彼神足之力。彼人即当以此神足。堕坠三恶道。提婆达兜所获利养。及其神足当复秏尽。所以然者。提婆达兜自当造身．口．意行

尔时。复兴此念。沙门瞿昙有神足。我亦有神足。沙门瞿昙有所知。我亦有所知。沙门瞿昙姓贵。我亦姓贵。若沙门瞿昙现一神足。我当现二。沙门现二。我当现四。彼八我十六。彼十六我三十二。随其沙门所现变化。我当转倍。尔时。众多比丘闻提婆达兜有此语。五百余比丘至提婆达兜所。及五百比丘受太子供养

时。舍利弗．目干连自相谓言。我等共到提婆达兜所。听彼说法为何论说

即共相将至提婆达兜所。尔时。提婆达兜遥见舍利弗．目干连来。即告诸比丘。此二人是悉达弟子。甚怀欢悦。到已。共相问讯。在一面坐

尔时。诸比丘各兴此念。释迦文佛弟子。今尽来向提婆达兜。尔时。提婆达兜语舍利弗言。汝今堪任与诸比丘说法乎。吾欲小息。又患脊痛

是时。提婆达兜以脚相累右胁卧。以其欢喜心故便睡眠。尔时。舍利弗．目干连见提婆达兜眠。即以神足接诸比丘。飞在空中而去。

是时。提婆达兜觉寤。不见诸比丘。极怀嗔恚。并吐斯言。吾若不报怨者。终不名为提婆达兜也。此是提婆达兜最初犯五逆恶。提婆达兜适生此念。即时失神足

尔时。众多比丘白世尊言。提婆达兜比丘极有神足。乃能坏圣众

尔时。世尊告诸比丘。提婆达兜不但今坏圣众。乃过去世时恒坏圣众。所以然者。乃往过去时亦坏圣众。复兴恶念。我要取沙门瞿昙杀之。于三界作佛。独尊无侣

是时。提婆达兜语阿阇世王。古昔诸人寿命极长。如今遂短。备王太子一旦命终者。则唐生于世间。何不取父王害之。绍圣王位。我当取如来害之。当得作佛。新王．新佛。不亦快哉

尔时。阿阇世王即便差守门人。取父王闭在牢狱。自立为王。治化人民。时。诸群庶各相谓言。此子未生则是怨家之子。因以为名阿阇世王

尔时。提婆达兜见阿阇世王捡父王已。复兴此念。吾要当取沙门瞿昙害之。尔时。世尊在耆阇崛山一小山侧。尔时。提婆达兜到耆阇崛山。手擎大石长三十肘。广十五肘而掷世尊。是时。山神金毗罗鬼恒住彼山。见提婆达兜抱石打佛。即时申手接着余处

尔时。石碎一小片石。着如来足。即时出血。尔时。世尊见已。语提婆达兜曰。汝今复兴意欲害如来。此是第二五逆之罪

尔时。提婆达兜复自思惟。我今竟不得害此沙门瞿昙。当更求方便舍而去。至阿阇世所。启白王曰。可饮黑象使醉。使害沙门。所以然者。此象凶暴必能害此沙门瞿昙。若当沙门有一切智者。明日必不来入城乞食。若无一切智者。明日入城乞食。必当为此恶象所害也

尔时。阿阇世王即以醇酒饮象使醉。告令国中人民曰。其欲自安惜己命者。明日勿复城中行来

尔时。世尊到时。着衣持钵。入罗阅城乞食。国中男女大小四部之众闻阿阇世王以酒饮象。欲害如来。皆共相将至世尊所。头面礼足。白佛言。唯愿世尊莫入罗阅城乞食。何以故。王阿阇世饮象使醉。欲害如来

佛告诸优婆塞。夫等正觉终不为他人所害也

尔时。世尊虽闻斯言。犹故入城。尔时。恶象遥见世尊来。嗔恚炽盛。奔趣如来。欲得害之。然佛见象来。即说斯偈

  象莫害于龙　　龙象出现难
  不以害龙故　　得生于善处

尔时。彼象闻如来说此偈已。即前长跪舐如来足。尔时。彼象即以悔过。心不自宁。即便命终。生三十三天

尔时。王阿阇世及提婆达兜见象已死。惨然不悦。提婆达兜语王曰。沙门瞿昙已取象杀

王报之曰。此沙门瞿昙有大神力。多诸伎术。乃能咒此龙象杀之

时。王阿阇世复作是说。此沙门必威德具足。竟不为恶象所害

提婆达兜报言。沙门瞿昙有幻惑之咒。能使外道异学皆悉靡伏。何况畜生之类

是时。提婆达兜复作是念。我今观察阿阇世王意欲变悔。尔时。提婆达兜愁忧不乐。出罗阅城

尔时。法施比丘尼遥见提婆达兜来。语提婆达兜曰。汝今所造极为过差。今悔犹易。恐后将难

时。提婆达兜闻此语已倍复嗔恚。寻报之曰。秃婢。有何过差。今易后难耶

法施比丘尼报曰。汝今与恶共。并造众不善之本

尔时。提婆达兜炽火洞然。即以手打比丘尼杀

尔时。提婆达兜以害真人。往至己房。告诸弟子。汝等当知。我今以兴意向沙门瞿昙。然其义理。不应以罗汉复兴恶意还向罗汉。吾今宜可向彼忏悔

是时。提婆达兜以此愁忧不乐。寻得重病。提婆达兜告诸弟子。我无此力。得往见沙门瞿昙。汝等当扶我至沙门所

尔时。提婆达兜以毒涂十指爪甲。语诸弟子。汝等舆我到彼沙门所。尔时。诸弟子即舆将至世尊所

尔时。阿难遥见提婆达兜远来。即白世尊言。提婆达兜今来必有悔心。欲向如来求改悔过

佛告阿难。提婆达兜终不得至世尊所

尔时。阿难再三复白佛言。今此提婆达兜已欲来至求其悔过

佛告阿难。此恶人终不得至如来所。此人今日命根已熟

尔时。提婆达兜来至世尊所。语诸弟子。我今不宜卧见如来。宜当下床乃见耳

提婆达兜适下足在地。尔时地中有大火风起生。绕提婆达兜身。尔时。提婆达兜为火所烧。便发悔心于如来所。正欲称南无佛。然不究竟。这得称南无。便入地狱

尔时。阿难以见提婆达兜入地狱中。白世尊言。提婆达兜今日以取命终。入地狱中耶

佛告之曰。提婆达兜不为灭尽至究竟处。今此提婆达兜兴起恶心向如来身。身坏命终。入阿鼻地狱中

尔时。阿难悲泣涕泪。不能自胜。佛告阿难。汝何为悲泣乃尔

阿难白佛言。我今欲爱心未尽。未能断欲。故悲泣耳

尔时。世尊便说斯偈

  如人自造行　　还自观察本
  善者受善报　　恶者受其殃
  世人为恶行　　死受地狱苦
  设复为善行　　转身受天禄
  彼自招恶行　　自致入地狱
  此非佛怨苦　　汝今何为悲

尔时。阿难白世尊言。提婆达兜身坏命终为生何处

佛告阿难。今此提婆达兜身坏命终。入阿鼻地狱中。所以然者。由其造五逆恶。故致斯报

尔时。阿难复重白佛。如是。世尊。如圣尊教也。己身为恶。现身入地狱。所以我今悲泣涕泪者。由其提婆达兜不惜名号．姓族故。亦复不为父母．尊长。辱诸释种。毁我等门户。然提婆达兜现身入地狱。诚非其宜。所以然者。我等门族出转轮圣王位。然提婆达兜身出于王种。不应现身入地狱中。提婆达兜应当现身尽有漏。成无漏心解脱．慧解脱。于此现身得受证果。生死已尽。梵行已立。所作已办。更不复受胎。如实知之。习真人迹。得阿罗汉。于无余涅槃果而般涅槃。何图持此现身入地狱中。提婆达兜在时有大威神。极有神德。乃能往至三十三天。变化自由。岂得斯人复入地狱乎。不审。世尊。提婆达兜在地狱中。为经历几许年岁

佛告阿难。此人在地狱中经历一劫

是时。阿难复重白佛言。然劫有两种。有大劫．小劫。此人为应何劫

佛告阿难。斯人当经历大劫。所谓大劫者。即贤劫。是尽劫数。行尽命终。还复人身

阿难白佛。提婆达兜尽丧人根。遂复成就。所以然者。劫数长远。夫大劫者不过贤劫

尔时。阿难倍复悲泣哽噎不乐。复重白佛。提婆达兜从阿鼻地狱出。当生何处

佛告阿难。提婆达兜于彼命终。当生四天王上

阿难复问。于彼命终当生何处

佛告阿难。于彼命终展转当生三十三天．焰天．兜率天．化自在天．他化自在天

阿难复问。于彼命终当生何处

佛告阿难。于是。提婆达兜从地狱终。生善处天上。经历六十劫中不堕三恶趣。往来天．人。最后受身。当剃除须发。着三法衣。以信坚固。出家学道。成辟支佛。名曰南无

尔时。阿难前白佛言。如是。世尊。提婆达兜由其恶报。致地狱罪。为造何德。六十劫经历生死。不受苦恼。后复成辟支佛。号名曰南无

佛告阿难。弹指之顷善意。其福难喻。何况提婆达兜博古明今。多所诵习。总持诸法。所闻不忘。计彼提婆达兜昔所怨仇。起杀害心向于如来。复由曩昔缘报故。有喜悦心向于如来。由此因缘报故。六十劫中不坠堕三恶趣。复由提婆达兜最后命终之时。起和悦心。称南无故。后作辟支佛。号名曰南无

尔时。阿难即前礼佛。重自陈说。唯然。世尊。如神所教

是时。大目干连前白佛言。我今欲至阿鼻地狱中。与提婆达兜说要行。慰劳庆贺

佛告目连。汝宜知之。勿复卒暴。专心正意。无兴乱想。所以然者。极恶行众生难雕．难成。然后乃堕阿鼻地狱中。又彼罪人不解人间音响。言语往来

尔时。目连复白佛言。我今所解六十四音语开通。我当以此音响。往语彼人

佛告目连。汝宜知是时。是时。阿难闻斯语。欢喜踊跃。不能自胜

时。大目连前礼佛足。绕佛三匝。即于佛前。犹如力士屈伸臂顷。即往至阿鼻地狱所。尔时。大目连当在阿鼻地狱上虚空中。弹指觉曰。提婆达兜

尔时。提婆达兜默然不应。时。诸狱卒语目连曰。汝今为唤何者提婆达兜

狱卒复白。此间亦有拘楼孙佛时提婆达兜。拘那含牟尼佛时提婆达兜。迦叶佛时提婆达兜。亦有在家提婆达兜。出家提婆达兜。汝今。比丘。正命何者提婆达兜

目连报曰。吾今所命。释迦文佛叔父儿提婆达兜。故欲相见

是时。狱卒手执铁叉。或执火焰。烧炙彼身。使令觉寤。尔时。提婆达兜身体火焰炽然。高三十肘。诸狱卒告曰。汝今愚人何为眠寐

尔时。提婆达兜众苦所逼。而报之曰。汝等今日何所教敕

狱卒复语。汝今仰观空中

寻随彼语。仰观虚空。见大目连结加趺坐。坐宝莲华。如日披云。提婆达兜见已。便说斯偈

  是谁现天光　　如日披云出
  犹如金山聚　　永无尘秽污

尔时。目连复以偈报

  我是释师子　　瞿昙之族末
  是彼次声闻　　名曰大目连

尔时。提婆达兜语目连曰。尊者目连。何由故屈此间。此间众生造恶无量。难可开化。不作善根。命终之后来生此间

目连报曰。我是佛使故来适此。欲相愍念。拔苦无本

尔时。提婆达兜闻佛音响。欢喜踊跃。不能自胜。并吐此言。唯愿尊者以时敷演。如来世尊有何言教。更不记说恶趣之无乎

目连报曰。提婆达兜。勿怀恐怖。地狱极苦无过斯处。彼释迦文佛如来．至真．等正觉。愍念一切蜎飞蠢动。如母爱子。心无差别。以时演义。终不失叙。亦不违类所演过量。今神口所记。汝本兴起恶念。欲害世尊。复教将余人。使趣无由。由此缘报。入阿鼻地狱中。当经历一劫。终无出期。尽其劫数。行尽命终。当生四天王上。展转当生三十三天．焰天．兜率天．化自在天．他化自在天。六十劫中不趣恶道。周流人．天之间。最后受身。还复人形。剃除须发。着三法衣。以信坚固。出家学道。当成辟支佛。号名曰南无。所以然者。由汝初死临断命时。称南无。故致斯号。今彼如来观此善言南无。故说名号。六十劫中作辟支佛

尔时。提婆达兜闻斯语已。欢喜踊跃。善心生焉。复白目连。如来所说言教。必然不疑。愍念群生。所济无量。大慈．大悲。兼化愚惑。设我今日以右胁卧阿鼻地狱中。经历一劫。心意专正。终无劳倦

尔时。目连复告提婆达兜曰。汝今云何。苦痛叵有增损乎

提婆达兜报曰。我身苦痛遂增无损。今闻如来见授名号。痛犹小损。盖不足言

目连问曰。汝今所患苦痛之原。为像何类

提婆达兜报曰。以热铁轮轹我身坏。复以铁杵哺咀我形。有黑暴象蹋蹈我身。复有火山来镇我面。昔日袈裟化为铜鍱。极为炽然来着我体。苦痛之原。其状如斯

目连报曰。汝颇自知罪过元本。受斯苦恼不乎。吾今一一分别。卿欲闻耶

提婆达兜白言。唯然。时说

尔时。目连便说此偈

  汝本最胜所　　坏乱比丘僧
  今以热铁杵　　哺捣汝形体
  然彼之大众　　第一声闻者
  斗乱比丘僧　　今以热轮轹
  汝本教王放　　醇酒饮黑象
  今以群黑象　　蹋蹈汝形体
  汝本以大石　　遥掷如来足
  今以火山报　　烧汝无遗余
  汝本以手拳　　杀彼比丘尼
  今被热铜[芸/木]　　卷燋不得申
  行报终不败　　亦复不住空
  是故当劝勉　　离此诸恶元

汝本提婆达兜所造元本。正谓斯耳。当自专意向佛如来。长夜之中获福无量

尔时。提婆达兜复白目连。今寄目连。头面礼世尊足。兴居轻利。游步康强。亦复礼拜尊者阿难

尔时。尊者大目干连放大神足。使阿鼻地狱苦痛休息。尔时。复说斯偈

  皆称南无佛　　释师最胜者
  彼能施安隐　　除去诸苦恼

尔时。地狱众生闻目连说此偈已。六万余人行尽罪毕。即彼命终生四天王上

尔时。目连即摄神足还至所在。到世尊所。头面礼足。在一面立。尔时。目连白世尊曰。提婆达兜问讯。敬奉无量。兴居轻利。游步康强。亦复问讯阿难。并作是说。如来见记六十劫中成辟支佛。号名曰南无。设我以右胁卧阿鼻地狱中。终不辞劳

尔时。世尊告曰。善哉。善哉。目连。多所饶益。多所润及。愍念群盲。天．人得安。使诸如来．声闻渐至灭尽涅槃之处。是故。目连。常当勤加成就三法。所以然者。若当提婆达兜修行善法。身三．口四．意三者。彼人终身不贪利养。亦复不造五逆罪。入阿鼻地狱中。所以然者。夫人贪利养者。亦有恭敬之心向于三宝。亦复不奉持禁戒。不具足身．口．意行。当贪专意身．口．意行。如是。目连。当作是学

尔时。目连闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若有众生修行慈心解脱。广布其义。与人演说。当获此十一果报。云何为十一。卧安。觉安。不见恶梦。天护。人爱。不毒。不兵。水．火．盗贼终不侵抂。若身坏命终。生梵天上。是谓。比丘。能行慈心。获此十一之福

尔时。世尊便说斯偈

  若有行慈心　　亦无放逸行
  诸结渐渐薄　　转见于道迹
  以能行此慈　　当生梵天上
  速疾得灭度　　永至无为处
  不杀无害心　　亦无胜负意
  行慈普一切　　终无怨恨心

是故。比丘。当求方便。行于慈心。广布其义。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

增壹阿含经卷第四十七增壹阿含经卷第四十八

        东晋罽宾三藏瞿昙僧伽提婆译

    礼三宝品第五十

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若善男子．善女人欲礼拜如来神寺者。当行十一法礼如来寺。云何为十一。兴勇猛意。有所堪故。意不错乱。恒一心故。当念专意。诸止观故。诸念永息。入三昧故。意及无量。由智慧故。意难观察。由其形故。意淡然静。由威仪故。意无流驰。以名称故。意无想像。由其色故。梵音难及。由柔软响故。诸比丘。若善男子．善女人欲拜如来寺。当具此十一法礼如来神寺。长夜之中获德无量。如是。比丘。当作是学

尔时。比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若善男子．善女人欲行礼法。当念十一事。然后礼法。云何名为十一。有慢当除慢。夫正法者。于欲而除渴爱想。夫正法者。于欲而除欲。夫正法能断生死渊流。夫行正法获平等法。然此正法断诸恶趣。寻此正法得至善处。夫正法者。能断爱网。行正法者。从有至无。行正法者。明靡不照。夫正法者。至涅槃界。若善男子．善女人欲行礼法。当思惟此十一法。然后便获福无量。长夜之中受福无限。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若善男子．善女人修礼僧者。当专十一法。然后乃当礼僧。云何为十一。如来众者。正法成就。如来圣众上下和合。如来僧者。法法成就。如来圣众戒成就．三昧成就．智慧成就．解脱成就．解脱见慧成就。如来圣众能掌护三宝。如来圣众能降伏外道异学。如来圣众是一切众生良友福田。若善男子．善女人欲礼僧者。当思惟此十一法。长夜之中获福无量。如是。比丘。当作是学

尔时。诸比丘．天．龙．鬼神．干沓和．阿须伦．迦留罗．甄陀罗．摩休勒天及人民。闻佛所说。欢喜奉行

    （四）

闻如是

一时。婆伽婆在摩竭国蜜[口*提](土利反)罗城东大天园中止。与大比丘僧千二百五十人俱

尔时。世尊食后起。与阿难共于树园中经行。佛便笑。阿难心念。如来．无所著．等正觉不妄笑。今何以笑。必当有意。我当问之。阿难整衣服。右膝着地。叉手问佛。如来．无所著．等正觉不妄笑。今何以笑。必当有意。愿闻笑意

佛语阿难。我当为汝说。过去贤劫初。于此中间有转轮圣王主四天下。名曰大天。长寿无病。端正勇猛。治以正法。不枉人民。有自然七宝。何等为七。一者轮宝。二者象宝。三者马宝。四者珠宝。五者女宝。六者主藏宝。七者典兵宝

佛语阿难。此大天王为童子时八万四千岁。作太子时八万四千岁。登圣王位八万四千岁

阿难问佛。云何为轮宝

佛语阿难。月十五日。月盛满时。王沐浴清净。与婇女上东楼上。东向视。有千辐金轮。轮高七仞为一多罗。多罗者。独挺树。以树为限。高七多罗。纯以紫磨金为轮。王见轮已。心念。此轮好轮。愿得提之耶。念已。轮即就王左手。便举移右手中。王语此轮曰。诸不伏者。为我伏之。非我地者。为我取之。如法。非不如法。语竟。轮还住空。辋东向。毂北向。王敕左右具四种兵。具兵已。即将兵众。逐轮立空。随轮东引。巡行尽东界。暮则王与兵众。宿于轮下

东界诸小王皆来朝觐。所贡皆以金钵盛银粟。银钵盛金粟。善来。大王。此东界土地．珍宝．人民尽是王有。愿当停驾住此。我等当禀承天教。大天王答诸小王曰。汝等欲承我教者。各还本国以十善教民。勿行枉横。诫敕已讫。轮即于海上。回转乘云而行。海中自然开道。广一由延。王与四种兵随轮如前巡行南界。南界诸小王亦来朝觐。皆以金钵盛银粟。银钵盛金粟。贡上曰。善来。天王。此南界土地．珍宝．人民尽是王有。愿停驾住此。我等当禀承天命。大天答诸王曰。汝等欲承我命者。各还本土。以十善教民。勿行枉横。诫敕已讫。轮则西回按行西界。西界诸王贡献劝请。如南方比讫。轮复北回巡行北界。北界诸王亦皆朝觐。贡献劝请。尽如前法。周游四日。遍阎浮提四海。还本蜜[口*提]罗城。于宫门前虚空中住。高七多罗。辋东向。王便入宫

佛语阿难。大天得轮宝如此

阿难复问佛。大天得象宝复云何

佛语阿难。大天以后十五日。月盛满时。沐浴清净。从诸婇女上东楼上。东向观见空中。有白象王名满呼。乘虚而来。七肢平跱。口有六牙。头上金冠。金为璎珞。以真珠交络其体。左右佩金铃。象有神力。变形自在。大天见之。心自念曰。我得此象可耶。当使有所为。念讫。象便立空中于王前。王即教以五事。王复念曰。当试此象为能以不。至明日日出。王乘此象。须臾之间。周遍四海。还到本处。于宫门东。东向立。阿难。大天所得象宝如此

阿难复问佛。大天所得马宝复云何

佛语阿难。大天到后十五日。月盛满时。沐浴清净。从诸婇女上西楼上。西向视。见有绀马王。名婆罗含(秦言发鸟朱发尾)。乘空而来。行不动身。头上金冠。宝为璎珞。披珠交络。左右垂铃。马有神力。变形自在。大天见之。自念言。得此乘之可也。念讫。至王前。王便乘欲试之。至明日日出。王乘东行。须臾之顷。周遍四海。还至本国。住宫门西。西向而立。阿难。大天所获马宝如此

阿难问佛。大天所得珠宝复云何

佛语阿难。大天至后十五日。月盛满时。沐浴清净。将诸婇女上东楼上。东向视。见有神珠。珠长一尺六寸。有八楞。作绀琉璃色。乘空而来。高七多罗。大天见之。心念曰。得此珠观之可也。如念获之。王欲试之。至夜半。合四种兵。以珠悬于幢头。出城而游。珠照辟方十二由延。兵众相见。如昼无异。珠光所及。人民惊起。皆言。天明。王即还宫。以幢竖之宫内。内外常明与昼不异。阿难。大天所获珠宝如此

阿难问佛。大天所得玉女宝复云何

佛语阿难。大天至十五日。月盛满时。沐浴清净。从诸婇女上东楼上。东向视。见有刹帝利女宝。名曼那呵利(秦言夺情)。端正无比。姝妙严净。不长．不短．不粗．不细．不白．不黑。冬则温暖。夏则清凉。身毛孔中出栴檀香。口出忧钵莲花香。亦无女人众恶姿态。情性调和。先意承旨。乘虚而来。迳至王所。阿难。大天所获玉女宝如是

阿难问佛。大天所得主藏宝者复云何

佛语阿难。大天至十五日。月盛满时。沐浴清净。将诸婇女上北楼上。北向观。见主藏臣。名阿罗咃吱(秦言财幢)。端正姝妙。不长．不短。不肥．不瘦。身黄金色。发绀青色。眼白黑分明。又能视见地伏藏七宝。有主者为护之。无主者取共王用。聪明智慧。善有方谋。乘虚而来。迳诣王前。而谓王曰。自今已往。王快可自乐。勿复忧愁。我当给王宝。不令有乏。王便试藏臣。与之乘船独共入海。王谓藏臣者言。吾欲得金银财宝。藏臣者白王。还至岸边。当给财宝。王曰。吾欲得水中宝。不用岸上者。主藏臣者便从坐起。整衣服。跪右膝。叉手礼水。水中即自然出金顶。大如车毂。须臾满船。王曰。可止。勿复上金。船将欲没。阿难。大天所获典宝臣如此

阿难复问佛。大天所得典兵将军者复云何

佛语阿难。大天至十五日。月盛满时。沐浴清净。将诸婇女上南楼上。南向视。见南方有大将军比毗那(秦言无畏)。端正姝好。发如真珠色。身犹绿色。不长．不短。不肥．不瘦。眼能彻视。知他人心念。军策变谋。进退知时。乘虚而来。迳诣王所。谓王曰。愿王自恣快乐。莫忧天下。征伐四方。臣自办之。王欲试之。半夜思惟。欲合四种兵。念讫。四兵尽集。王复念。欲使东引。军即东引。王在中央。将军在前。四兵围绕。王念欲往即往。王念欲还即还。阿难。大天所获典兵将军宝如此。佛语阿难。大天所获七宝如此

佛语阿难。大天王治天下遂久。便语梳头侍者。名劫北。若有白发者。便拔示我。劫北视发遂久。见有一白发。便白王曰。前所敕者。今已白见。王曰。拔来示我。劫北即以金镊拔取白发。置王手中。王捉白发。便说斯偈

  我身首上　　生此毁庄　　身使来召
  入道时到

王心念曰。我已极人五欲。今当出家。下须发。被法服。召太子长生告曰。童子。吾头已有白发出。世间五欲吾已厌之。今欲求天所欲。我今欲剃须发。着法服。出家为道。汝当领国政。立长为太子。好养劫北。使伺白发。白发出者。以国付太子。如我出家。下须发。被法服。王告太子。我今以此圣位。殷勤累汝。当使圣位世世相绍。莫使种断。种断者。便为边地人也。若断善行者。便生无法处。大天王诫敕已。便以国付太子长生。给劫北田业。佛语阿难。大天王于此城。于此园。于此地。下须发。着法服入道。于此处八万四千岁。行四梵行。慈．悲．喜．护。于是寿终得生梵天。大天出家七日后。女宝命终

长生登位已。至十五日。月盛满时。将诸婇女上东楼上。东向视。见有玉女端正如前。乘虚而来。长生还服七宝。王长生已领国政。统四天下。长生复语劫北。从今而去。为我梳头时。见白发。辄来白我。登圣王位。遂经八万四千岁。白发复生。劫北白王。素发已生。王曰。拔来着吾掌中。劫北即以金镊拔置王手中。王执白发。即说偈曰

  我身首上　　生此毁庄　　身使来召
  入道时到

王心念曰。我已极人五欲。今当出家。下须发。被法服。即召太子冠髻告曰。童子。吾已头白。世间五欲吾已厌之。当求天欲。我今欲出家为道。剃除须发。被着法服。汝当领国政。立长为太子。好养劫北。使伺白须。白发出者。以国付太子。如我出家。下须发。被法服。王告太子。我今以此圣王位。殷勤累汝。当使圣王位。世世相绍。莫使种断。种断者。便为边地人也。若断善行者。便生无法处。长生王诫敕已。即以国付太子冠髻。给劫北田业

佛语阿难。长生王亦于此城．此园．此地。下须发。着法服入道。于此处八万四千岁。行四梵行。慈．悲．喜．护也。于是寿终得生梵天

佛语阿难。王长生出家之后七日之中。七宝自然化去。冠髻王忧愁不乐。诸臣见王不悦。便问王曰。天王何以不悦。王答诸臣曰。以七宝化去故也。诸臣白王。王勿为忧。王曰。何得不忧也。臣等启曰。父王梵行。近在园中。可往咨承。必当诲王致宝之法。王即敕。严驾。诸臣便严驾讫。便白王。王与群臣乘七宝车。以五物为帜。宝冠．羽盖．剑．扇．宝屐。左右臣从。进诣园所。到则下车。废却五物。步入园门。前至父王。稽首礼足。却住一面。叉手白言。王所有七宝。今皆化去。父先定坐。闻所启白。仰头答曰。童子。夫圣王法。不恃父之所有也。汝自行法承之

王复问曰。转轮圣王以何法化。父便答曰。敬法．重法．念法．养法．长法．炽法．大法。行此七法者。便应圣王治也。可以致宝也。王复问曰。云何敬法。乃至大法也。父答曰。当学给赐贫穷。教民孝养二亲。四时八节以时祭祠。诲以忍辱。除淫．嫉．痴行。此七法者。乃应圣王法也。王即受教。辞退却礼。绕七匝已。便引还归。于是。王辄承父命。奉行七法。宣令远近。只崇王教。王便开藏。给赐贫穷。侍养孤老。四方之民。莫不奉承。于是。王以十五日。月盛满时。沐浴清净。将诸婇女上东楼上。东向视。见有千辐紫磨金轮。轮高七多罗。去地亦七多罗。乘虚而来。住于空中

王心念曰。愿得此轮可乎。轮即下至王左手。复移之于右手。王语此轮。诸不伏者。为我伏之。非我地者。为我取之。如法。非不如法。王便以手投轮还之虚空。于宫门东。辋东向。毂比向而住空中。轮后次有白象。次有绀马。次有神珠。次有玉女。次有主藏。次有将军。此七宝出。如大天王。比试亦如是。迳八万四千岁竟。王赐劫北。并敕太子及付国事。出家入道。皆如前王法

佛语阿难。此冠髻王于此城园地。下须发。被法服。八万四千岁。修四梵行。慈．悲．喜．护。于是寿尽亦生梵天

佛告阿难。大王子孙相绍。乃至八万四千岁转轮圣王位善种不断。最后圣王名荏(晋言不眗音如锦反)。治以正法。为人聪明。审谛不忘。相有三十二。色犹红莲花。好喜布施。供养沙门．婆罗门。侍养孤老。赈给贫穷。于四城门及城中央。置设库藏。金银．杂宝．象．马．车乘．衣服．床褥．病瘦医药．香华．饮食。诸孤独者皆给妻妇。种种惠施随人所欲。王于六斋之日。具敕内外皆持八关。于斯之日。首陀会天当悉来下。受其八戒。帝释．三十三天皆叹其国人民。快哉。善利。乃值斯法王耶。种种惠施。恣民所欲。又能清洁斋戒无阙。天帝释告诸天子。欲得见荏王不。咸言。欲见。可使来至此。释提桓因即敕穷鼻尼(穷鼻尼者晋言极端正也)天女。汝诣蜜[口*提]罗城。告荏王曰。卿大得善利也。此间诸天皆叹卿功德巍巍。为吾致问殷勤。此诸天子甚思相见。暂可屈意来至于此

穷鼻尼受教便下。如人屈伸臂顷。忽然在王殿前。虚空中立。王侍一婇女。于殿上坐。思念世间。欲使一切皆得安隐。无众苦患。穷鼻尼于空中。弹指觉之。王举头见殿上光明。闻其声曰。我是释提桓因侍者。故遣我诣王。王答曰。不审天帝何所约敕。天女答曰。天帝致意殷勤。此诸天子赞卿功德。预思相见。可暂屈意。王默然许之。天女便还白天帝曰。已达宣命。许当驰诣。天帝即敕侍御严驾七宝飞行马车。下到蜜[口*提]罗城。迎于荏王。侍御受教。即驾马车。忽然便下

王与群臣会于都坐。车当王前。于空中止。御者告曰。天帝今遣车相迎。诸天子俨然相待。便可上车。勿复顾恋。诸臣大小。闻王当去。佥然不悦。皆起而立。叉手白言。王去之后。臣等何所承命。王答曰。卿等勿忧。吾去之后。施惠．斋戒．养民．治国。如吾在时。我比还不久。王诫敕讫。车即下地。王便上车。侍御问王。当从何道。王曰。此言何谓。侍御答曰。夫行有两道。一者恶道。二者善道。行恶者。从恶道到苦处。修善者。游善道至乐处。王曰。今日行道。善恶皆欲从之。御者闻之。久乃寤曰。甚善。大王。御者便引在两道之中。善恶悉睹。迳诣三十三天

天帝及诸天子遥见王来。释提桓因曰。善来。大王。命令共坐

佛语阿难。王便就天帝坐。王与帝释貌相．被服．音声一揆。诸天子心中念言。何者帝释。何者为王。又复念曰。人法当眴。而俱不眴。各怀愕然。无以别之。天帝见诸天有疑心。复念言。我当留王使住。然后乃寤耳。帝释谓诸天子。卿等欲使我留王住此不。诸天子曰。实欲使住。天帝谓荏。大王。可住此不。我当供给五欲。因是诸天乃识

人王白天帝曰。正尔。便为给赐已。愿诸天子寿命无极。宾主请让。如是至三。帝释谓王。何以不住。王答曰。我当出家修道。今在天上无缘学道。天帝曰。胡为作道。王曰。被父王遗令。若白发生。法当出家。释闻遗令入道。默然不对。王于天上。须臾之间。五欲自恣。方之世间已十二年

王将欲别。与诸天子说审谛法。释敕侍御。汝送荏王还于本国。侍御受教。即严驾。驾讫。白王曰。王可上车。于是。王便与帝释及诸天子诰别。即上车。循本道而归。到蜜[口*提]罗宫。侍御即还天上。王下数日。复敕劫北。若见白发。便白我。数日之中。头上白发。劫比以金镊拔白发。置王手中。王见已。便说偈曰

  我身头上　　生此毁庄　　身使来召
  入道时到

王心念。我已极人五欲。今当出家。剃须发。被法服。王即召太子善尽告曰。吾白发已出。世间五欲吾已厌之。当求天欲。当下须发。被法服。出家入道。童子。今以国事付汝。好养劫北。若白发出者。以国付太子。出家入道。童子。今以此圣王位累汝。莫使种断。种断者。便为边地人也

佛语阿难。荏王即付太子国政。给劫北田业已。于此城园地。下须发。被法服。出家修道。修道之后于七日中。轮．珠化去。象．马．玉女．长者．将军。皆悉无常。王于园中八万四千岁。行四梵行。慈．悲．喜．护。命终生梵天。其后善尽王不承父业。正法替废。由是七宝不复来应。善行不继。五减遂至。人民短命．薄色．少力．多病．无智。五减以至。转复贫困。困穷窃盗相纠。诣王启曰。此人不与取。王即敕外行刑国人。闻不与取。王辄杀之。皆咸其恶。各兴利刀。刀自此始造。由是杀生从此起。便有两恶出。次复淫犯他妻。夫主共诤。自言我不。便成四恶。两舌遘斗。是为五恶。斗则相骂。是为六恶。言不至诚。是为七恶。嫉他和合。是为八恶。含忿色变。是为九恶。心怀疑乱。是为十恶。十恶已具。五减转增

佛语阿难。欲知尔时大天王在贤劫初兴者不。则我是也。阿难。欲知尔时八万四千年王名荏。治政无枉者。则汝是也。欲知尔时最后名善尽王。暴逆不道。断圣王种者。调达是也。阿难。汝于往时。承继大天转轮圣王之善嗣。使其绍立不绝者。汝之功也。如法。非不如法。阿难。我今是无上法王。今我遗无上善法。殷勤嘱累汝。汝是释种子。莫作边地人。莫为断种行

阿难问佛。何以故当作断种行

佛语阿难。大天王虽行善法。未得漏尽出世间。未得度。未得断欲。未得破二十亿结。六十二见未除。三垢未净。未得神通。未得解脱真道。不得涅槃。大天所行善法。不过生梵天

阿难。我明法究竟无为。我法得到真际。天．人之上。我法无漏．无欲．减没度．通．解脱．真沙门．至涅槃。阿难。我今以是无上道法。殷勤嘱累汝。莫增灭我法。莫作边地人也。若有现行声闻。阿难。设有断此法者。便为边地人也。若能兴此法者。便为佛长子。即为眷属成就。阿难。汝当成就眷属。莫作灭族行。阿难。我前后所说法。尽嘱累汝。汝当学是

佛说是已。阿难欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。有四大泥黎之人。云何为四。所谓末佉梨罪人。帝舍比丘是大罪人。提婆达兜是大罪人。瞿波离比丘是大罪人。末佉梨罪人者。身出火光。长六十肘。帝舍罪人者。身出火光。长四十肘。提婆达兜罪人者。身出火光。长三十肘。瞿波离罪人者。身出火光。长二十肘

比丘当知。末佉梨教无数众生使行邪见颠倒之想。计有无之想。帝舍愚人者。断诸圣众应器遗余。提婆达兜愚人者。斗乱众僧。杀阿罗汉比丘尼。起害意向于如来。瞿波离罪人者。诽谤舍利弗．目干连

又复。比丘。末佉梨罪人教无数众生。使行邪见。身坏命终。堕焰光泥黎中。帝舍罪人。断圣众应器遗余。身坏命终。堕等害地狱中。提婆达兜罪人者。起谋害心向于如来。身坏命终。堕阿鼻地狱中。瞿波离罪人者。由其诽谤舍利弗．目干连。身坏命终。堕钵投摩地狱中

末佉离罪人者。是时狱卒生拔其舌背着脊上。所以然者。由其曩昔教无数众生使行邪见

帝舍大罪人者。是时狱卒生擗其身。镕铜灌坏其心。又以热铁丸。使令吞之。所以然者。由其断应器遗余故

提婆达兜罪人者。以热铁轮。轹坏其身。又以铁杵哺咀其体。群暴恶象蹋蹈其身。又复大热铁山镇押面上。举身为热铜叶所裹。所以然者。由其曩昔斗乱圣众。坏和合僧故。致铁轮轹断其头。又此提婆达兜愚人。教彼太子使害父王。由是果报故。使铁杵破坏其身。又彼提婆达兜愚痴之人。饮象使醉往害如来。由是果报。群象蹋蹈其体。又彼提婆达兜恶人。上耆阇崛山颠。执石掷佛。由斯果报故。使热铁山镇押其面。然彼提婆达兜愚人。杀阿罗汉比丘尼。由斯果报故。使热铜铁叶缠裹其身

比丘当知。瞿波离罪人者。在彼莲华地狱中。千具犁牛以犁其舌。所以然者。由其谤诽舍利弗．目连故。由此因缘果报。使千具犁牛而坏其舌。

又复。比丘。末佉离罪人者。身出火光。长六十肘。若有众生兴起此念。当拔济饶益此人。取四大海水。高四十肘。浇灌其身。然彼海水寻时消尽。焰不增减。由是热铁叶火烧四日。有人来以四渧水浇。然水寻时消尽。此亦如是。若有人来以四大海水浇彼人身。欲令无为。终不可果。所以然者。由彼罪过极深重故

然彼帝舍罪人。身出火光。长四十肘。设有众生愍念此人。以三大海水浇灌其身。然彼海水寻时消尽。火焰不减。其犹有人以三渧水着热[金*敖]上。水寻消灭。不得久停。此亦如是。若以三大海水浇帝舍身上。水寻时灭。火终不增减

提婆达兜罪人。身出火光。长三十肘。若有众生。兴起爱念之心。欲使提婆达兜身永处无为。以二大海水浇灌其身。水寻时尽。火终不灭。犹如以二渧水着热[金*敖]上。终无增减。提婆达兜愚人亦如是。以二大海水浇灌其身。水寻时尽。火终不灭。提婆达兜身体苦痛如斯

瞿波离罪人。身出火光。长二十肘。设有众生愍念斯人。取一大海水浇灌其身。然彼海水寻时消尽。火终不灭。犹如一渧水着热[金*敖]上。寻时消尽。不得久停。瞿波离比丘亦复如是。罪报所牵。故受斯罪。是谓。比丘。此四种人受罪极重。当自尽意远离斯患。承诸贤圣等修梵行者。如是。仁者。当作斯学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。我今明晓地狱。亦知趣地狱之径。亦复知彼地狱众生之本。设复众生造诸恶不善之行。身坏命终。入地狱中。我亦知之。又复。比丘。我亦知明晓畜生。亦知趣畜生之道。亦复知畜生之本。作诸恶元。生彼者亦悉晓了。我今亦知饿鬼之道。其有作恶根元者。生饿鬼中。我亦知之。我今亦知人道向人之趣。其有众生得人身者。我亦知之。我亦知趣天之道。其有众生作诸德本。生彼天上。我亦知之。我亦知涅槃之趣。其有众生有漏尽成无漏。心解脱．智慧解脱。于现法中而取证果。我亦知之

比丘当知。我知地狱之趣。以何因缘而说斯言乎

佛告诸比丘。我今观察众生心意。所谓此人身坏命终。应入地狱中。然后时观此人以入地狱中。受苦酸酷考掠无数。愁忧苦恼不可称记。犹如一大火坑无有尘烟。设有人来迳趣斯处。又且有目之士观此人所趣。必当坠火终不虚也。然复后时观此人以堕火坑。吾所谓人者以堕火坑。今观察众生心意所念。必入地狱不疑。如我后时观察此人。以定入地狱。受苦酸酷不可称记。云何斯人以入地狱。是谓我观趣地狱众生作诸恶行不善之业。身坏命终。入地狱中。我悉知之。吾所说者。正谓此耳

我知畜生之道。亦知趣畜生者。以何缘本而说此乎。于是。比丘。我观察众生心中所念。此人身坏命终。生畜生中。有我后时观察此人。以生畜生中。愁忧苦恼不可称计。云何斯人以堕畜生中乎。犹如村落有大圊厕。屎满其中。设有斯人径趣斯处。有目之士。见斯人来径趣斯处。此人不久径堕于厕。然后时观此人已堕于厕。受厄穷困不可称记。云何斯人已堕于厕。我今观众生类亦复如是。斯人命终应生畜生中。又复时观已生畜生中。受苦无量。我今观畜生众生皆悉明了。我所说者。正谓此耳

我亦知饿鬼众生。饿鬼之道。其身坏命终。生饿鬼者。我亦知之。其有众生身坏命终。趣饿鬼之道。我悉知之。我复于后时观见此众生。以入饿鬼受苦痛．乐痛。云何斯人以入饿鬼中乎。犹如大村落侧有一大树。生危崄之处。枝叶凋落。设有人来。往趣斯处。有目之士遥观此人。必趣树不疑。复后时观此人。或坐．或卧。受其苦乐之报。云何斯人以至树下坐卧乎。今我观众生之类亦复如是。身坏命终。必趣饿鬼不疑。受其苦乐之报不可称记。我知饿鬼趣。饿鬼之道。皆悉分明。我所说者。正谓此耳

我知人道。亦知趣人道。亦其有造行。身坏命终。生人中者。我亦知之。于是。比丘。我观众生类心中所念。此人必当身坏命终。应生人中。我复于后时观此人已生人中。云何斯人已生人中。犹如村落侧有一大树。在平正处。多诸阴凉。若有人直从一道来。有目之士见已便知之。斯人所趣向。定至此树不疑。我复于后时观此人。已至此树。受乐无量。云何斯人得至斯处。此亦如是。我观众生心意所念亦如是。身坏命终。必生人中不疑。我复于后时观此人已生人中受乐无量。我知人趣。亦知趣人之道。今生人中者。我亦知之。我所说者。正谓此耳

我亦知天。亦知趣天之道。其有众生作诸功业生天者。我亦知之。以何因缘而说此乎。我今观众生之类心中所念。此人必当身坏命终。生善处天上。然后时观此人身坏命终。生善处天上。于彼受自然之福。快乐无比。是谓斯人已生天上。于彼受自然之福。快乐无比。犹如村落侧有好高广讲堂。雕文刻镂。悬缯幡盖。香汁洒地。敷好坐具。氍毹毾[登*毛]。文绣綩綖。若有人直从一道来。有目之士直从一道来。此人所趣向。定至高广讲堂必不疑。复于后时观见此人。已到讲堂上。或坐．或卧。于中受福快乐无比。此亦如是。吾今观众生类身坏命终。应生善处天上。于彼受乐快不可计。云何斯人以生善处天上乎。我知天道。趣天之路乎。我所说者。正谓此耳

我今知涅槃。亦知涅槃之道。亦知众生应般涅槃者。或有众生尽有漏成无漏。心解脱．智慧解脱。现身取证而自游化。我悉知之。由何因缘而说此乎。于是。比丘。我观众生类心中所念。此人尽有漏成无漏。心解脱．智慧解脱。是谓斯人以尽有漏成无漏。犹如去村落不远有大池。水极清彻。若有人直从一道来。有目之士遥见斯人来。知此人必至池水不疑。又后时观此人已至池水。沐浴澡洗。除诸秽污。去诸垢坋。在侧而坐。亦不与人共相诤竞。我今观众生类亦复如是。尽有漏成无漏。心解脱．智慧解脱。生死已尽。梵行已立。所作已办。名色知如真。是谓斯人已至此处。我知涅槃之道。亦知众生般涅槃者。皆悉知之。如来．至真．等正觉有此之智．无畏．力具。皆悉成就。如来智无有量。如来能观过去无限无量不可计事。皆悉知之。将来现在无限无量皆悉分别。是故。比丘。当求方便。具足十力．无畏。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。依雪山上有大高广之树。五事长大。云何为五。根不移动。皮极厚大。枝节远荫。靡所不覆。叶极茂盛。是谓。比丘。依雪山上有此大树极为俊好。今善男子．善女人亦复如是。依豪族之处。五事长益。云何为五。所谓信长益．戒长益．闻长益．施长益．慧长益。是谓。比丘。信善男子．善女人依豪族家。成就此五事。是故。比丘。当求方便。成就信．戒．闻．施．智慧

尔时。世尊便说斯偈

  犹如雪山树　　五事功德成
  根皮枝节广　　阴叶极茂盛
  有信善男子　　五事功德成
  信戒闻惠施　　智慧遂增益

如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。茂罗破群比丘与诸比丘尼共相游处。然诸比丘尼亦复好乐共相游处。其有人民称讥茂罗破群比丘者。是时诸比丘尼极怀嗔恚。愁忧不悦。若复有人毁呰诸比丘尼者。是时破群比丘亦复愁忧不悦。是时。多众比丘告破群比丘曰。汝今云何亲近诸比丘尼。诸比丘尼亦复与汝交接

破群报曰。我今解如来所说教诫。其有犯淫者。罪不足言

众多比丘复告曰。止。止。比丘。勿作斯言。莫诽谤如来言教。其诽谤如来言教者。罪咎不少。又复世尊无数方便说淫之秽。其有习淫。使无罪者。终无此理。汝今可舍此恶见。备于长夜受苦无量。然此破群比丘故与交通。而不改其行

尔时。众多比丘往至世尊所。头面礼足。而白世尊言。舍卫城中有一比丘。名曰破群。与诸比丘尼共相交接。然诸比丘尼亦与破群比丘交接往来。我等往彼劝喻使改其行。然彼二人遂更增益。不舍此颠倒之见。亦不顺正法之业

尔时。世尊告一比丘。汝往至彼破群比丘所。云。如来唤

尔时。比丘受如来教。即往到破群比丘所。汝当知之。如来唤卿

破群比丘闻彼比丘语。即往到世尊所。头面礼足。在一面坐。尔时。世尊问彼比丘曰。汝审亲近诸比丘尼耶

彼比丘对曰。如是。世尊

佛告比丘。汝为比丘。云何与比丘尼共相交接。汝今是族姓子。剃除须发。着三法衣。以信坚固。出家学道

破群比丘白佛言。唯然。世尊。我是族姓子。以信坚固。出家学道

佛告比丘。非汝之法。云何与比丘尼共相交接

破群比丘白佛言。我闻如来所说。其习淫者。其罪盖不足言

佛告比丘。汝愚人。云何说如来习淫无罪。我无数方便说淫之秽污。汝今云何作是语。如来说淫无罪。汝好守护口过。无令长夜恒受其罪

佛告之曰。汝今且止。须吾更问诸比丘

尔时。世尊告诸比丘曰。汝等颇闻吾与诸比丘说淫无罪乎

诸比丘对曰。唯然。世尊。不闻如来说淫无罪。所以然者。如来无数方便说淫之秽污。设言无罪。此义不然

佛告诸比丘。善哉。善哉。诸比丘。如汝所言。我无数方便说淫之秽污

尔时。世尊重告诸比丘曰。汝等当知。若有愚人习于法行。所谓契经．祇夜．偈．授决．因缘．本末．譬喻．生．方等．未曾有．说．广普。虽诵斯法。不解其义。以不观察其义。亦不顺从其法。所应顺法终不从其行。所以诵斯法者。从欲与人共竞诤。意计胜负。亦不自为己有所济及。彼诵法已。则犯制限。犹如有人出彼村落欲求恶蛇。彼若见极大之蛇。到已。以左手摩抆其尾。然彼蛇回头螫蜇其手。由此缘报。便致命终。此亦如是。若有愚人玩习其法。十二部经靡不斟酌。亦不观察其义。所以然者。由不究竟正法义故

于是。若有善男子将护玩习其法。契经．祇夜．偈．授决．因缘．本末．譬喻．生．方等．未曾有．说．广普。彼人诵此法已。深解其义。以解彼深义之法。顺从其教。无所违失。所以诵法者。不以胜负之心。与彼竞诤。所以诵习法者。欲自纂修有察及。所以诵法者。果有所愿。由此因缘。渐至涅槃。犹如有人出彼村落。求觅恶蛇。彼见蛇已。手执铁钳。先镊其头。后便捉项。不令动摇。设彼恶蛇回尾欲害彼人。终无所至。所以然者。比丘。由其捉项故。此善男子亦复如是。诵习．诵读。靡不周遍。观察其义。顺从其法。终无违失。渐渐由此因缘。得至涅槃。所以然者。由其执正法故。是故。诸比丘。其有解吾义者。当念奉行。其不解者。重来问我。如来方今现在。后悔无益

尔时。佛告诸比丘。设有比丘在大众中而作是说。如来所说禁戒。我悉解了。其习淫者。罪盖不足言。彼比丘当语斯比丘。止。止。莫作斯言。莫诽谤如来言说斯语。如来终不说此言。若此比丘改其所犯者善。若不改其行者。复当再三谏之。设当改者善。设不改者堕。若复比丘隐匿其事。不使露现者。诸人皆堕。是谓。比丘。我之禁戒

尔时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。生漏梵志往至世尊所。共相问讯。在一面坐。尔时。生漏梵志白世尊曰。为有几劫过去

佛告梵志。过去诸劫不可称计

梵志白佛。为可计数不乎。沙门瞿昙恒说三世。云何为三。所谓过去．将来．现在。沙门瞿昙亦知过去．当来．现在之世。唯愿沙门演说劫数之义

佛告梵志。若当我说因此劫。复次此劫。我既灭度。汝取命终。不知劫数之义。所以然者。如今人寿短促。极寿不过百年。计百年中数劫者。我取灭度。汝既命终。终不知劫数之义。梵志当知。如来亦有此知。具足分别劫数。众生寿命长短。受其苦乐。皆悉分明。今当与汝引譬。智者以譬喻得解。犹如恒沙之数。亦无有限。无有量。不可计算。过去劫者其数如是。不可称计。不可筹量

梵志白佛。当来劫颇有几数

佛告梵志。亦恒沙之数。无有齐畔。不可称计。非算所及

梵志复问佛。颇有现在劫．成败劫乎

佛告梵志。有此成劫．败劫。非一劫．百劫。犹如器血在危地。终不安住。设当住者要当颠倒。诸世界方域亦复如是。或有劫成。或有劫败。此数亦复叵计为几劫成。为几劫败。所以然者。生死长远无有边际。众生以无明结覆盖。漂浪流滞。从今世至后世。从后世至今世。长夜受苦恼。当可厌患去离此恼。是故。梵志。当作是学

尔时。生漏梵志白世尊言。沙门瞿昙。甚奇。甚特。知过去当来劫数之义。我今重复自归沙门瞿昙。唯愿沙门瞿昙听为优婆塞。尽其形寿不敢复杀。乃至饮酒

尔时。生漏梵志闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在罗阅城耆阇崛山中。与大比丘众五百人俱

尔时。有一异比丘白世尊言。劫颇有边际乎

佛告比丘。方便引譬。然劫数无穷尽。过去久远。于此贤劫中。有佛出。号曰俱楼孙至真．等正觉。尔时。此耆阇崛山更有姓号。尔时。罗阅城人民之类。上此耆阇崛山中。四日四夜。行乃彻顶。又复。比丘。拘那含牟尼佛时。此耆阇崛山更有姓号。尔时。罗阅城人民之类。三日三夜。行乃至此山顶。迦叶如来出现于世。此耆阇崛山更有姓号。时。罗阅城人民之类。二日二夜。行乃至此山顶。如我今日释迦文佛出现于世。此山名耆阇崛山。须臾之顷乃到此山顶。若弥勒如来出现于世。此山亦名耆阇崛山。所以然者。诸佛神力咸使出此山在

比丘。当以方便。知劫有衰尽。不可称计。然劫有二种。大劫．小劫。若于劫中无佛出世。尔时复有辟支佛出世。此名为小劫。若如来于劫中出世。尔时彼劫中无有辟支佛出现于世。此名为大劫。比丘。当以此方便。知劫数长远。不可称计。是故。比丘。当忆此劫数之义

尔时。异比丘闻佛所说。欢喜奉行

增壹阿含经卷第四十八增壹阿含经卷第四十九

        东晋罽宾三藏瞿昙僧伽提婆译

    非常品第五十一

    （一）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。云何。比丘。汝等流转生死。经历苦恼。于中悲号涕泣。泪出为多耶。为恒水多乎

尔时。比丘前白佛言。我等观察如来所说义。经历生死。涕泣之泪。多于恒水

佛告比丘。善哉。善哉。诸比丘。如汝所说无有异。汝等在生死。泪多于恒水。所以然者。于生死中亦更父母终亡。于中堕泪不可称计。长夜之中父兄．姊妹．妻子五亲。及诸恩爱。追慕悲泣不可称计。是故。比丘。当厌患生死。去离此法。如是。比丘。当作此学

当说此法时。六十余比丘漏尽意解

尔时。诸比丘闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。云何。比丘。汝等在生死中。身体毁坏。流血多耶。为恒水多乎

尔时。诸比丘白佛言。如我等观察如来所说者。流血多于恒水

佛告诸比丘。善哉。善哉。比丘。如汝所言。流血多于恒水。所以然者。在生死中。或作牛．羊．猪．犬．鹿．马．鸟兽。及余无数所经历苦恼。实可厌患。当念舍离。如是。比丘。当作是学。

尔时。世尊说是法时。六十余比丘漏尽意解

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。当思惟无常想。广布无常想。以思惟．广布无常想。尽断欲爱．色爱．无色爱。无明．憍慢皆悉除尽。犹如以火焚烧草木。永尽无余。比丘当知。若思惟无常想。广布无常想。尽断三界爱着

昔有国王名曰清净音响。统领阎浮地。有八万四千城郭。有八万四千大臣。有八万四千宫人婇女。一一婇女各有四侍人。尔时。音响圣王无有子息。时。彼大王便作是念。吾今领此国界。以法治化。无有枉理。然我今日亦无继嗣。设我终后。门族断灭。时。彼国王以息因缘故。自归诸天．龙．神．日．月．星辰。自归释．梵．四天王．山神．树神。下及药草果神。愿求福。使我生息

尔时。三十三天有一天子。名曰须菩提。命将欲终。有五应瑞自然逼己。云何为五。又此诸天华终不萎。此天子华冠自萎。是时。诸天衣无垢坋。尔时天子衣生垢坋。且三十三天身体香洁。光明彻照。尔时彼天子身体臭处。不可亲近。又且三十三天恒有玉女。前后围绕作倡伎乐。五欲自恣。尔时彼天子命将欲终。玉女离散。又且三十三天有自然之座。四尺入地。设天子起座。离地四尺。然此天子命将欲终。不乐本座。是谓五瑞应自然逼己

时。须菩提天子以有此瑞应。尔时释提桓因告一天子曰。汝今往至阎浮地。语音响王曰。释提桓因致敬无量。兴居轻利。游步康强。阎浮地无有德之人与王作息。但今三十三天有天子。名曰须菩提。今有五瑞应自然逼己。必当降神与王作息。虽尔。年壮盛时必当出家学道。修无上梵行。诸天对曰。如是。天王。受天王教。犹如力士屈申臂顷。从三十三天没。来至阎浮地

尔时。音响大王在高楼上。及持盖一人。是时。彼天在楼上虚空中。告王曰。释提桓因致敬无量。游步康强。兴居轻利。阎浮地无有德之人与王作息。今三十三天有天子名须菩提。今有五瑞应以逼于己。当降神下应与王作息。但年壮盛时必当出家学道。修无上梵行。时。音响王闻此语已。欢喜踊跃。不能自胜。即报天曰。今来所告。甚过大幸。但降神与我作息。欲求出家。终不违逆。是时。彼天还至释提桓因所。即白天王。音响王者甚爱所白。音响王言。但使降神。欲出家者终不违逆

时。释提桓因便往至须菩提天子所。语须菩提天子言。汝今发誓愿生音响人王宫中。所以然者。音响人王无有子息。恒以正法治化。汝昔有福。造众功德。今应降神生彼宫中。须菩提天子曰。止。止。天王。我不乐愿生人王宫中。意欲出家学道。在王宫者学道甚难。释提桓因告曰。汝但发愿生彼王宫中。我当将护。令汝出家学道。比丘当知。尔时。须菩提天子即发誓愿生王宫中

是时。音响人王与第一夫人。共相交接。觉身怀妊。是时。夫人白音响王曰。大王当知。我今觉身怀妊。时王闻已。踊跃欢喜。不能自胜。更以殊特布好坐具。食以甘美如王无异。是时。夫人经八．九月生一男儿。极为端正。颜貌奇特。世之希有。时。音响王召诸外道梵志群臣使令占相。以此因缘本末。具向诸相师说。诸婆罗门报曰。唯愿大王当察此理。今生太子世之殊特。昔为天子名须菩提。今寻前号名须菩提。时诸相师立姓号已。各从座起而去

时。王子须菩提为王所敬重。未曾离目前。是时。音响王便作是念。我昔日已来无有子息。缘子息故。祷谢诸天。使有一子。经历尔许时。今方生子。然天帝所记。当出家学道。我今要设巧便。使不出家学道。是时。音响王为太子故。设三时宫殿。寒时设温殿。热时设凉殿。不寒不热时设适时宫殿。与设四种宫女居处。第一宫有六万婇女。第二有六万婇女。第三有六万婇女。第四有六万婇女。各有侍从四人。作转关坐具。令彼太子于上而卧。若须菩提王子意欲在前游戏。是时诸婇女辄在前立。是时彼座具随身回转。前有六万婇女及侍者有四。若彼意欲在后游戏。是时座床辄随身回转。若复欲与诸婇女共相娱乐。是时座具随身回转。使王子须菩提意在五欲。不乐出家

是时。释提桓因夜半非人之时。便往至王子须菩提所。在虚空中告须菩提王子曰。王子。昔日岂不作是念乎。若我在家年壮盛时。当出家学道。今日何故在五欲中而自娱乐。意不复愿出家学道乎。然我亦有斯言。劝乐王子使出家学道。今正是时。设不出家学道者。后悔无益。释提桓因说斯语已。便退而去

时。王子须菩提在宫人中便生此念。音响王者。已与我作爱欲罗网。因缘此爱欲罗网故。不得出家学道。我今可断此罗网。不与秽浊所拘牵。以信坚固。出家学道。在空静之处。勤学经业。使令日新

是时。王子须菩提重作是念。音响父王有此六万婇女前后围绕。我今当观察颇有斯理在世永存乎。尔时。王子须菩提遍观宫里。无有女人久存世者。

时须菩提复作是念。我今何故观于外物。当观身内因缘所起。今此身中颇有发．毛．爪．齿．骨．髓之属。久存于世乎。从头至足观三十六物污露不净。然自观察无一可贪。亦无真实。幻伪非真。皆归于空。不久存于世

是时。王子须菩提复作是念。我今当断此罗网。出家学道。是时。须菩提观此五受阴身。所谓此色苦。此色习。此色灭。此色出要。痛．想．行．识苦。识习。识灭。识出要。尔时。观此五阴身已。所谓习法皆是尽法。即于座上得辟支佛

时。须菩提辟支佛以觉成佛。便说斯偈

  欲我知汝本　　意以思想生
  我不思想汝　　则汝而不有

是时。辟支佛说此偈已。飞在虚空而去。在一山中。独在树下。于无余涅槃界而般涅槃

尔时。音响王告傍臣曰。汝往观须菩提宫内。王子为寤寐安隐乎。尔时。大臣受王教令。即往至王子宫内。然所寝内室门户牢固。时彼大臣还至王所。前白王言。王子寤寐安隐。门户牢固。时王再三问。汝往看王子为善眠乎。尔时。彼臣复至宫门。然门户牢固。复往白王。王子在宫眠寐不觉。门户牢固。至今不开。时音响王复作是念。我息王子少时犹不眠寐。何况今日年壮盛时有眠寐乎。宜自往看知子吉凶。我子将不得疾病也

是时。音响王即往至须菩提宫内。至门外立告一人曰。汝今施梯踰墙入内与吾开门。彼人受王教敕。即施梯踰墙入内与王开门。时王入内观内宫中。所卧床空。不见王子。不见已。告婇女曰。王子须菩提今为所在。诸婇女曰。我等亦不知王子所在。时音响王闻斯语已。自投乎地。良久乃稣。是时。音响王告群臣曰。我息小时犹生斯念。设我长大当剃除须发。着三法衣。以信坚固。出家学道。然今王子必当舍我出家学道。汝等各各四面求索王子竟为所在。即时。群臣乘驾流驰。处处求索

尔时。有臣迳往至彼山中。中道复作是念。若王子须菩提出家学道者。必当在此学道。尔时。大臣遥见王子须菩提在一树下。结加趺坐。时臣便生斯念。此是王子须菩提。熟视察之。还诣王所。前白王言。王子须菩提近在山中树下。结加趺坐。时音响王闻斯语已。即往至彼山中。遥见须菩提在山树下。结加趺坐。复自投于地。我息昔日自誓愿曰。设我向二十。当出家学道。今将不误。又且天告我言。汝子必当学道。时音响王直前语须菩提曰。汝今何故舍我出家学道。时辟支佛默然不对。王复告曰。汝母极怀愁忧。须见汝乃食。时起诣宫。时辟支佛不言不语默然而住

时音响王即前捉手。亦不动摇。王复告群臣曰。王子今日已取命终。释提桓因先来告我。汝应得息。但当出家学道。然今王子已出家学道。今舆此舍利。诣王国界。当蛇旬之时

彼山中诸神祇。现半身白王曰。此是辟支佛。非是王子。蛇旬舍利法。不如王子法。所以然者。我是过去诸佛弟子。诸佛亦有此教。世有四人应与起偷婆。云何为四。如来．至真．等正觉应起偷婆。辟支佛应起偷婆。如来弟子漏尽阿罗汉应起偷婆。当蛇旬转轮圣王身时。蛇旬如来．辟支佛身。亦复如是

尔时。音响王复语天曰。当云何供养蛇旬转轮王身。树神报曰。转轮圣王与作铁椁。盛满香油。沐浴转轮圣王身。以白净劫波育衣。缠裹其身。复以彩画之衣而覆其上。而着椁中。复以铁盖而盖其上。处处施钉。复以百张白叠而裹其椁。以种种杂香积在乎地。以铁椁安着其中。七日七夜之中。华香供养。悬缯．幡盖。作倡伎乐。过七日后。复取王身而蛇旬之。以取舍利。蛇旬复经七日七夜不绝。于四徼道中而起偷婆。复以香华．幡盖种种供养。大王当知。供养转轮圣王舍利。其事如是。诸佛如来．辟支佛．阿罗汉亦复如是

时音响王语彼天曰。以何因缘供养转轮圣王身。以何因缘供养佛．辟支佛．阿罗汉身。天报王曰。转轮圣王以法王治。自不杀生。复教他人使不行杀。自不与不取。复教他人使不窃盗。己不淫劮。复教他人不犯他妻。己不妄言．绮语．恶口．两舌斗乱彼此．嫉妒．恚．痴。己意专正。恒行正见。亦使他人习其正见。是谓。大王。由此因缘。转轮圣王应起偷婆

王问天曰。复以何因缘漏尽阿罗汉应起偷婆。天报王曰。漏尽阿罗汉比丘欲爱已尽。嗔恚．愚痴已除。已度有至无为。是世间良祐福田。由此因缘。漏尽阿罗汉应起偷婆

王复问曰。以何因缘辟支佛应起偷婆。天报王曰。辟支佛者无师自觉。出世甚难。得现法报。脱于恶趣。令人生天上。由此因缘。辟支佛应起偷婆

王复问曰。以何因缘如来应起偷婆。天报王曰。如来十力具足。此十力者非声闻．辟支佛所能及逮。转轮圣王所不能及。世间群萌所不能及也。如来四无所畏在大众中。能师子吼转于梵轮。如来不度者度。不脱者脱。不般涅槃者令般涅槃。无救护者与作覆荫。盲者作眼目。与诸疾病作大医王。天及世人．魔．若魔天。靡不宗奉。可敬可贵。回于恶趣令至善处。是谓。大王。由此因缘。如来应起偷婆。是谓。大王。由此因缘本末。四种之人应起偷婆。尔时。音响王语彼天曰。善哉。善哉。神天。我今受汝教。令供养此舍利。当如供养辟支佛

尔时。音响王告诸人曰。汝等各舆须菩提辟支佛舍利往王国界。群臣闻王教已。卧着金床。舆诣国界。是时。音响王即敕使作铁椁。盛满香油。沐浴辟支佛身。以劫波育衣缠裹其身。复以杂彩好衣。而覆其上。安处铁椁中。复以铁盖而盖其上。处处安钉。极令牢固。以百张白叠而覆其上。取种种好香以辟支佛身而着其中。七日七夜香华供养。过七日后。蛇旬辟支佛舍利。复供养七日作倡伎乐。于四衢道头起一偷婆。后以香华．缯彩．幡盖。作倡伎乐而供养之

比丘当知。其有众生恭敬供养辟支佛舍利者。命终之后即生三十三天上。其有众生思惟无常之想。回三恶趣。生天人中。诸比丘。汝等莫作斯观。尔时音响王者。岂异人乎。则我身是。其思惟无常想者。多所饶益。我今观此义已。告诸比丘。当思惟无常想。广布无常想。以思惟无常之想。便欲爱．色爱．无色爱尽断。无明．憍慢永无遗余。犹如以火焚烧草木．高好讲堂窗牖门间。比丘。思惟无常想亦复如是。尽断欲爱．色爱．无色爱。永无遗余。是故。比丘。当尽心意。无令违失

当说斯法时。于彼座上六十余比丘漏尽意解

尔时。诸比丘闻佛所说。欢喜奉行

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。若比丘．比丘尼心五弊而不断。不除心五结。彼比丘．比丘尼日夜于善法减而无增益。云何心五弊而不断。于是。比丘。有狐疑心于如来所。亦不解脱。亦不入其正法。彼人心不在讽诵。是谓斯比丘心弊不断

复次。比丘。有疑心于正法。亦不解脱。亦不入其正法。彼人亦不讽诵。是谓斯人心弊不断

复次。比丘。有疑心于圣众。亦不解脱。亦不施意向和合众。亦复不在道品法中。是谓斯比丘心弊不断

复次。比丘。犯于禁戒。不自悔过。彼比丘已犯禁戒。不自改悔。亦不施心在道品之中。是谓斯比丘心弊不断

复次。比丘。心意不定而修梵行。我以此梵行之德。生于天上若诸神祇。然彼比丘以此心行修于梵行。心不专在道品之中。心已不在道品之中。是谓心弊不断。如是比丘心五弊不断

云何比丘五结不断。于是。比丘。懈怠不求方便。彼比丘已有懈怠。不求方便。是谓斯比丘心结不断

复次。比丘。恒喜多妄。贪在眠寐。彼比丘以喜多妄。贪在眠寐。是谓斯比丘第二心结不断

复次。比丘。意不定。恒喜多乱。彼比丘心已乱不定。是谓比丘第三心结不断

复次。比丘。根门不定。彼比丘已根门不定。是谓比丘第四心结不断

复次。比丘。恒喜在市。不在静处。是谓比丘第五心结不断

若比丘．比丘尼有此五心弊．五心结不断。彼比丘．比丘尼昼夜之中善法断绝。无有增益。犹如鸡子若八．若十二。不随时覆荫。不随菢。不随时将护。彼鸡虽生此念。使我鸡子得全无他。然此鸡子终不安隐。所以然者。皆由不随时将护之所致。后复断坏不成其子。此亦如是。若比丘．比丘尼五心结不断。五心弊不除。昼夜之中于善法减。无有增益

若复比丘．比丘尼五心结断。五心弊除。昼夜之中善法增益。无有损减。犹如鸡子若八．若十二。随时将护。随时育养。随时荫覆。彼鸡虽生斯念。使我鸡子全不成就。然彼鸡子自然成就。安隐无为。所以然者。随时长养。令得无为。时诸鸡子寻得出外。此亦如是。若比丘．比丘尼五心弊断。五心结除。彼比丘．比丘尼于长夜之中善法增益。无有损减

是故。比丘．若比丘尼当施设心无有犹豫狐疑于佛．犹豫狐疑于众。具足于戒律。心意专正。无有错乱。亦不兴意希望余法。亦不侥幸修梵行。我当以此行法作天．人身。神妙尊豪

若复有比丘．比丘尼无有狐疑犹豫于佛．法．圣众。亦无犯戒。无所漏失。我今告汝。重瞩累汝。彼比丘当趣二处。若生天上．若在人中。犹如人处极热之中。兼复饥渴。遇得阴凉之处。得冷泉水饮。彼人虽生斯念。我虽遇阴凉冷水饮之。犹不断饥渴。但彼人暑热已尽。饥渴已除。此亦如是。若比丘．比丘尼无狐疑犹豫于如来所者。彼比丘便趣二处。若生天上．若处人中。若比丘．比丘尼当求方便。断心五弊。除心五结。如是。诸比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。或有是时。王威不普。盗贼竞兴。贼已竞兴。村家．城廓．人民之类皆悉败亡。或遭遇饥馑。取命终者。设彼众生于饥馑取命终者。皆堕三恶趣。今此精进比丘亦复如是。若持戒减少。尔时恶比丘兢起。恶比丘已竞起恶。正法渐衰。增益非法。非法已增益。其中众生皆堕三恶趣

若复是时。王威远接。贼便隐藏。王已远接。城廓．村落．人民炽盛。今此精进比丘亦复如是。若持戒完具。尔时犯戒比丘渐衰耗。正法兴隆。非法衰耗。其中众生命终之后皆生天上．人中。是故。比丘。当念具足戒律。威仪礼节。无令缺减。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。宁常眠寐。不于觉寤之中思惟乱想。身坏命终。生于恶趣。宁以火烧铁锥而烙于眼。不以视色兴起乱想。兴想比丘为识所败。比丘已为识所败。必当趣三恶道。地狱．畜生．饿鬼

今我所以说者何。彼人宁当睡眠。不于觉寤之中思惟乱想。宁以利锥刺坏其耳。不以听声兴起乱想。兴想比丘为识所败。宁恒睡眠。不于觉寤起于乱想

宁热钳坏其鼻根。不以闻香兴起乱想。兴想比丘为识所败。已为识所败。便堕三恶趣。地狱．畜生．饿鬼。我所说者。正谓此耳

宁以利剑截断其舌。不以恶言．粗语堕三恶趣。地狱．畜生．饿鬼。宁常睡眠。不于觉寤兴起乱想

宁以热铜叶缠裹其身。不共长者．居士．婆罗门女共相交接。设与交接言语往返者。必堕三恶趣。地狱．畜生．饿鬼。我所说者。正谓此耳

宁恒睡眠。不以觉寤意有所念。欲坏圣众。已坏圣众。堕五逆罪。亿千诸佛终不疗救。夫斗乱众者。必当堕不救之罪。是故。我今说宁常睡眠。不于觉寤意有所念。欲坏圣众。受无救之罪。是故。比丘。当将护六情。无令漏失。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。阿那邠祁长者有四儿。不事佛．法．圣众。亦复不自归命佛．法．圣众。是时。阿那邠祁长者告四儿曰。汝等各各自归佛．法．圣众。长夜之中获福无量

诸儿白父。我等诸子不堪自归佛．法．圣众

阿那邠祁长者告曰。我今各赐卿等纯金千两。随我教敕。自归命佛．法．圣众

诸子白言。我不堪任自归佛．法．圣众

父复告曰。加赐汝二千．三千．四千．五千两纯金。宜当自归佛．法．圣众。长夜之中获福无量

尔时。诸子闻斯语已。默然受之。是时。诸子白阿那邠祁长者曰。我等当云何自归佛．法．圣众

阿那邠祁长者报曰。汝等尽来。随吾至世尊所。若世尊有所说者。汝等当念奉行

诸子白父。如来今为所在。去此远近

其父报曰。今如来．至真．等正觉近在舍卫国。止吾园中

时阿那邠祁将四儿往至世尊所。到已。头面礼足。在一面立。尔时。长者白世尊言。我今四子不自归佛．法．圣众。近昨各赐五千两金。劝令事佛．法．圣众。唯愿世尊各与说法。使长夜之中受福无量

尔时。世尊与长者四子渐渐说法。劝令欢喜。长者诸子闻说法。踊跃欢喜。不能自胜。前自长跪。白世尊言。我等各各自归世尊．正法．圣众。自今已后。不复杀生。乃至不饮酒。如是再三

时阿那邠祁长者白世尊言。若使有人出物雇人使事佛者。其福云何

世尊告曰。善哉。善哉。长者。乃致斯问。天．人得安。乃能问如来斯义。善思念之。吾当为汝说。时长者从佛受教

世尊告曰。有四大藏。云何为四。有伊罗钵龙在乾陀卫。此名一藏。无数珍宝积满其宫。复有斑稠大藏在蜜缔罗国。珍宝积聚不可称计。复有宾伽罗大藏在须赖吒国。珍宝积聚不可称计。复有蠰佉大藏在婆罗奈国。珍宝积聚不可称计。设阎浮地男女大小。各各探抱四年四月四日。取伊罗钵藏者终不减少。斑稠藏四年四月四日。各来取者不知减少。宾伽罗藏四年四月四日。各各取者不知减少。蠰佉大藏在婆罗奈国四年四月四日。取者不知减少。是谓。长者。四大宝藏。若阎浮地男女大小。各各探抱经四年四月四日不知减少

将来之世有佛名弥勒。出现于世。尔时。国界名鸡头。王所治处。东西十二由延。南北七由延。人民炽盛。谷米丰登。鸡头王治处。绕城七匝有池水。各纵广一由延。金沙在下。优钵莲华．拘勿头花．分陀利华各生其中。外像金色．银色．水精色．琉璃色。设银水凝冻化成为银。若金水冻化成为金。若琉璃水冻化为琉璃。若水精冻化为水精

长者当知。尔时。有四大城门。银池水中金作门阈。金池水中银作门阈。琉璃池中水精作门阈。水精池中琉璃作门阈

长者当知。尔时。鸡头城中周匝悬铃。是时。铃声闻皆出五乐之音。尔时。城中恒有七种之声。云何为七。贝声．鼓声．琴声．小鼓声．员鼓声．鞞鼓声。歌舞声为七。尔时。鸡头城中生自然粳米。皆长三寸。极为香美。出众味上。寻取寻生。皆不见所取之处。尔时。有王名蠰佉。以法化。七宝具足

长者当知。尔时。典藏人名为善宝。高德智慧天眼第一。皆能知宝藏处所。有主之藏自然拥护。无主之藏便奉上王。尔时。伊罗钵龙王．般稠龙王．宾伽罗龙王．蠰佉龙王。是时四龙王主典宝藏。皆往至善宝典藏所。而语之曰。欲所须者。我等相给。时四龙王。唯愿奉上四藏之宝。以自营己。时。善宝典主即取四藏之宝。奉上蠰佉王金宝羽车

尔时。世尊便说斯偈

  伊罗在乾陀　　蜜絺在般稠
  宾伽须赖国　　蠰佉婆罗国
  此是四宝藏　　种种藏充满
  尔时常出现　　功德之所至
  奉上彼圣王　　金银宝羽车
  诸神皆拥护　　长者受其福

尔时。有佛出世名为弥勒．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。教化人民。长者当知。尔时。善宝典藏者。岂异人乎。莫作是观。所以然者。尔时藏主者。今长者是也

时。蠰佉王以金车广作福德。将八万四千大臣。前后围绕。往至弥勒所。出家学道。尔时。典藏亦复广作福德。亦当出家学道。尽于苦际。皆由长者将道四子。使自归于佛．法．比丘僧。缘是功德。不堕三恶趣。复缘此德得四大藏。亦缘此报与蠰佉作典藏主。即于彼世尽于苦际。所以然者。归佛．法．僧。其德不可量。其有自归佛．法．众者。其福如是。是故。长者。当慈愍有形之类。求其方便。向佛．法．众。如是。长者。当作是学

尔时。阿那邠祁长者欢喜踊跃。不能自胜。即从坐起。绕佛三匝。作礼而去。及其四子亦复如是

尔时。阿那邠祁长者及四子闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。阿那邠祁长者身抱重患。时。舍利弗以天眼观清净无瑕秽。见阿那邠祁长者身抱重患。寻告阿难曰。汝来共至阿那邠祁长者所问讯

时。阿难报曰。宜知是时

尔时。阿难到时持钵。入舍卫城乞食。以次渐渐至阿那邠祁长者家。即便就座。时舍利弗即于座上。语阿那邠祁长者曰。汝今所疾有增有损乎。觉知苦痛渐渐除。不至增剧耶

长者报曰。我今所患极为少赖。觉增不觉减

舍利弗报曰。如今。长者当忆佛。是谓如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。亦当追忆念法。如来法者。极为甚深。可尊可贵。无与等者。贤圣之所修行。亦当念僧。如来众者。上下和顺无有诤讼。法法成就。圣众者。戒成就．三昧成就．智慧成就．解脱成就．见慧成就。所谓僧者。四双八辈。此名如来圣众。可尊可贵。是世间无上福田。长者。若修行念佛．念法．念比丘僧者。其德不可称计。获甘露灭尽之处

若善男子．善女人念三尊已。佛．法．圣众。堕三恶趣者。终无此事。若彼善男子．善女人修念三尊。必至善处天上．人中。然后。长者。不起于色。亦不依色而起于识。不起于声。不依声而起于识。不起香。不依香而起于识。不起于味。不依味而起于识。不起细滑。不依细滑而起于识。不起意。不依意而起于识。不起今世．后世。不依今世．后世而起于识。不起于爱。莫依爱而起于识。所以然者。缘爱有受。缘受有有。缘有有生．死．愁．忧．苦．恼。不可称计。是谓有此五苦盛阴。无有我．人．寿．命．士夫．萠兆．有形之类。若眼起时。亦不知来处。若眼灭时则灭。亦不知去处。无有而眼生。已有而眼灭。皆由合会诸法因缘。所谓因缘法者。缘是有是。无是则无。所谓无明缘行。行缘识。识缘名色。名色缘六入。六入缘更乐。更乐缘痛。痛缘爱。爱缘受。受缘有。有缘生。生缘死。死缘愁．忧．苦．恼．不可称计。耳．鼻．舌．身．意。亦复如是。无有而生。已有而灭。亦复不知来处。亦不知去处。皆由合会诸法因缘。是谓。长者。名为空行第一之法

是时。阿那邠祁长者悲泣涕零不能自止

时。舍利弗语阿那邠祁曰。以何因缘悲感乃尔乎

长者报曰。我不悲感。所以然者。我昔日来数承事佛。亦复尊敬诸长老比丘。亦不闻如斯尊重之法。如舍利弗之所演说

是时。阿难语阿那邠祁曰。长者当知。世间有二种之人。如来之所说。云何为二。一者知乐。二者知苦。彼习乐之人。所谓尊者耶输提族姓子是。彼习苦之人。婆伽梨比丘是。又复。长者。耶输提比丘解空第一。信解脱者。婆伽梨比丘。又复。长者。知苦之人．知乐之人。二人心俱解脱。二俱如来弟子无与等者。由其不没不生。二人勤受佛教。亦无懈废。但心有增减故。人有知者。有不知者。如长者之所说。我昔已来承事诸佛。恭敬长老比丘。初不闻如斯尊重之法。如舍利弗之所说。耶输提比丘视于地。而心得解脱。婆伽梨比丘观视于刀。即时心得解脱。是故。长者。当作如婆伽梨比丘之比

是时。舍利弗广与说法。劝令欢喜。使发无上之心。即从坐起而去

舍利弗．阿难去未久。须臾之顷阿那邠祁长者命终。便生三十三天。尔时。阿那邠祁天子有五事功德。胜彼诸天。云何为五。所谓天寿．天色．天乐．天威神．天光明。尔时。阿那邠祁天子便作是念。我今获此天身皆由如来之恩。今我不宜于五欲自娱乐。先应至世尊所。拜跪问讯。时。阿那邠祁天子将诸天人。前后围绕。持诸天花散如来身上。时如来在舍卫祇树给孤独园

时。彼天子在虚空中。叉手向世尊。便说斯偈

  此是祇洹界　　仙人众娱戏
  法王所治处　　当发欢悦心

尔时。阿那邠祁天子说斯偈已。如来默然可之。时。彼天子即生此念。如来已然可。我即舍神足。在一面立

时。阿那邠祁天子白世尊言。我是须达。又名阿那邠祁。人所明了。亦是如来弟子受圣尊教。今取命终。生三十三天

世尊告曰。汝由何恩今获此天身

天子白佛。蒙世尊之力。得受天身。时。阿那邠祁天子复以天华散如来身上。亦散阿难及舍利弗身上。遍绕祇洹七匝还没不现

是时。世尊告阿难曰。昨夜有天子来至我所。便说斯偈

  此是祇洹界　　仙人众娱戏
  法王所治处　　当发欢悦心

是时。彼天子绕祇洹七匝便退而去。汝今阿难。汝颇识彼天子乎

阿难白佛言。必当是阿那邠祁长者也

佛告阿难。如汝所言。善哉。乃能以未知智而识彼天子。所以然者。彼是阿那邠祁天子

阿难白佛言。阿那邠祁。今生天上为名何等

世尊告曰。即名阿那邠祁。所以然者。彼天即生之日。诸天各各有此言。此天子在人中时。是如来弟子。恒等心普施一切。周穷济乏。作此功德已。此是三十三天。今故续名阿那邠祁

尔时。世尊告诸比丘。有大功德智慧成就。阿难比丘今在学地。智慧无与等者。所以然者。阿罗汉所应知者。阿难便知之。过去诸佛世尊所应学者。阿难皆明了知。过去时亦有斯人。闻便了知。如我今日阿难比丘瞻望方知之。如来须是。如来不须是。过去诸佛弟子入三昧方知未然之事。如我今日阿难比丘睹便晓了

尔时。世尊告诸比丘。我声闻中博有所知。有勇猛精进。念不错乱。多闻第一。堪任执事。所谓阿难比丘是

时。诸比丘闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。阿那邠祁长者有儿妇名曰善生。颜貌端正。面如桃华色。王波斯匿大臣之女。凭其姓望。恃其豪族。亦不恭敬姑嫜及其夫婿。亦不事佛．法及比丘僧。亦不敬奉三尊

是时。阿那邠祁长者便往至世尊所。头面礼足。在一面坐。尔时。长者白世尊言。近与儿取妇。是波斯匿王第一大臣之女。自恃其姓望。不承事三尊．长老尊卑。唯愿世尊当与说法。使发欢喜。心开意解

尔时。如来默然许可长者所说

时。长者复白佛言。唯愿世尊当受我请及比丘僧

尔时。长者以见如来默然受请。即从座起。礼佛三匝而去。还至家中。办具种种饮食。敷好坐具。寻白。时至。唯愿世尊当受我请。饮食已具

尔时。世尊将诸比丘众。前后围绕。至长者家。就座而坐。尔时。长者更取小座。在如来前坐

尔时。世尊告善生女人曰。长者女当知。夫为妇人有四事。云何为四。有妇如似母。有妇似亲。有妇似贼。有妇似婢。汝今当知。妇似母者。随时瞻视夫主。不令有乏。承事供养。尔时。诸天便复将护。若人．非人不得其便。死便生天。是谓。长者。此名妇人似母者也

彼云何有妇似亲亲。于是。长者妇见夫已。无有增减之心。同其苦乐。是谓其人似亲亲者也

彼云何名为妇如似贼。于是。女人若见夫已。便怀嗔恚。憎疾夫主。亦不承事恭敬礼拜。见辄欲害。心在他所。夫不亲妇。妇不亲夫。不为人所爱敬。诸天不拥护。恶鬼侵害。身坏命终。入地狱中。是谓斯人如似贼也

彼云何名妇人如似婢也。于是。贤良之妇见夫主随时瞻视。忍其言语。终不还报。忍其寒苦。恒有慈心。于三尊所。亦生斯念。此存我在。此衰我耗。以此之事。诸天拥护。若人．非人皆悉爱念。身坏命终。生善处天上。是谓。长者女。有此四妇。汝今为在何条

时。彼女人闻世尊说此语已。前礼佛足。白世尊言。唯愿世尊。我今改往修来。更不敢为。自今已后。常行礼法。如似婢也

是时。善生女人还至夫所。头面礼足。唯愿瞻视。当如婢也

是时。善生女人复至世尊所。头面礼足。在一面坐。尔时。世尊渐与说法。所谓论者。施论．戒论．生天之论。欲为不净想。淫为大秽。是时。世尊已知女人心开意解。诸佛世尊常所说法。苦．习．尽．道。尔时世尊尽与女人说之。即于座上得法眼净。犹如新衣易染为色。此亦如是。分别诸法。善解深妙之义。自归三尊。而受五戒

尔时。善生女人闻佛所说。欢喜奉行

    （一○）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。尊者舍利弗便往至世尊所。头面礼足。在一面坐。须臾退坐白世尊言。尊。恒称誉豪尊高位。不说卑贱。然我。世尊。不叹豪尊。不说卑贱。处中而说。使得出家学道

佛告舍利弗。汝等自称言。不叹豪尊。不说卑贱。处中而说。得出家学道。然我今日亦不说上．中．下及受生分。所以然者。夫生甚苦。不足愿乐。如彼粪除。少尚极臭。何况积多。今受生分亦复如是。一生．二生犹尚苦难。何况流转终始而可甘处。由有有生。由生有老。由老有病。有死．愁．忧．苦．恼。何可贪乐。便成五盛阴身。吾今观此义已。而作是说。一生．二生犹尚苦难。何况流转终始而可甘处

若当舍利弗意欲生者。便当发愿生豪贵家。不生卑贱。所以然者。舍利弗。众生长夜为心所缚。不为豪族所缚。然我。舍利弗。处豪贵家。是刹利种。出转轮圣王。设我不出家学道者。应为转轮圣王。今舍转轮圣王位。出家学道。成无上道。夫生卑贱家者。不得出家学道。反堕恶趣。是故。舍利弗。当求方便。降伏于心。如是。舍利弗。当作是学

尔时。舍利弗闻佛所说。欢喜奉行

增壹阿含经卷第四十九增壹阿含经卷第五十

        东晋罽宾三藏瞿昙僧伽提婆译

    大爱道般涅槃品第五十二

    （一）

闻如是

一时。佛在毗舍离普会讲堂所。与大比丘众五百人俱

尔时。大爱道游于毗舍离城高台寺中。与大比丘尼众五百人俱。皆是罗汉。诸漏已尽。尔时。大爱道闻诸比丘说。如来不久当取灭度。不过三月。当在拘夷那竭娑罗双树间。尔时。大爱道便作是念。我不堪任见如来取灭度。亦复不堪任见阿难取灭度。我今宜可先取灭度

尔时。大爱道便往至世尊所。头面礼足。在一面坐。尔时。大爱道前白佛言。我闻世尊不久当取灭度。却后不过三月。在拘夷那竭娑罗双树间。我今不堪见世尊及阿难取灭度也。唯愿世尊听我先取灭度。尔时。世尊默然可之

尔时。大爱道重白佛言。自今已后。唯愿世尊与诸比丘尼说戒

佛告之曰。我今听比丘尼。还与比丘尼说禁戒。如我本所施行禁戒。无令差错

尔时。大爱道前礼佛足。在佛前立。尔时。大爱道复白佛言。我今更不见如来颜色。亦不见将来诸佛。不受胞胎。永处无为。今日违离圣颜。永更不睹

时大爱道绕佛七匝。亦复绕阿难七匝。尽绕诸比丘众。却退而去。还诸比丘尼众中。告诸比丘尼曰。我今欲入无为涅槃界。所以然者。如来不久当取灭度。汝等各宜随所行

尔时。差摩比丘尼．优钵色比丘尼．基利施比丘尼．舍仇梨比丘尼．奢摩比丘尼．钵陀阑柘比丘尼．婆罗柘罗比丘尼．迦旃延比丘尼．阇耶比丘尼及五百比丘尼。往至世尊所。在一面立。尔时。五百比丘尼。差摩比丘尼最为上首。而白佛言。我等诸人闻如来不久当取灭度。我等不忍见世尊及阿难先取灭度。唯愿世尊听我等先取灭度。我等今取涅槃。正是其宜。尔时。世尊默然可之。时差摩比丘尼及五百比丘尼见世尊默然可之。前礼佛足。绕三匝便退而去。还诣本房

时。大爱道闭讲堂门。击干椎。于露地敷坐具。腾在虚空。于虚空中坐卧经行。或出火焰。身下出烟。身上出火。身下出水。身上出烟。举身放焰。举身放烟。左胁出水。右胁出火。右胁出水。左胁出烟。前出火。后出水。前出水。后出火。举身出火。举身出水

尔时。大爱道作若干变化。还在本座。结加趺坐。正身正意。系念在前。而入初禅。从初禅起而入二禅。从第二禅起而入第三禅。从三禅起入第四禅。从第四禅起入空处。从空处起入识处。从识处起入不用处。从不用处起入有想无想处。从有想无想处起入想知灭。从想知灭起还入有想无想处。从有想无想起入不用处。从不用处起还入识处。从识处起还入空处。从空处起还入第四禅。从第四禅起还入三禅。从三禅起入二禅中。从二禅起还入初禅。从初禅起入二禅。从二禅起还入三禅。从三禅起还入四禅。已入四禅便取灭度

尔时。天地大动。东踊西没。西踊东没。四边都踊中央没。又四面凉风起。诸天在空作倡伎乐。欲界诸天涕零悲泣。犹如春月天降甘雨。神妙之天杂碎优钵华香。又杂碎栴檀而散其上

尔时。差摩比丘尼．优钵色比丘尼．基梨施瞿昙弥比丘尼．舍瞿离比丘尼．奢摩比丘尼．波陀兰遮罗比丘尼．迦旃延比丘尼．阇耶比丘尼。如此上首五百比丘尼等。各各于露地敷坐。飞在虚空。于虚空之中坐卧经行。作十八变。乃至入想知灭。各取灭度

尔时。毗舍离城内有大将名曰耶输提。将五百童子集普会讲堂有所讲说。时。耶输提及五百童子遥见五百比丘尼作十八变。见已。欢喜踊跃无量。各共叉手而向彼所。尔时。世尊而告阿难曰。汝往至耶输提大将所。而告之曰。速办五百床具。五百坐具。五百瓶酥。五百瓶油。五百舆花。五百裹香。五百车薪

尔时。阿难前白佛言。不审世尊欲何施为

佛告之曰。大爱道已取灭度。及五百比丘尼埿洹。我等欲供养舍利

尔时。阿难悲泣交集。不能自胜。大爱道取灭度何其速哉

尔时。阿难以手挥泪。便往至耶输提大将所

尔时。耶输提遥见阿难来。皆起前迎。并作是说。善来。阿难。欲何告敕。又行非常

尔时。阿难报曰。我是佛使。欲有所告敕

时。大将咸共问曰。欲何所告敕

阿难报曰。世尊告大将曰。当办五百床。五百坐具。五百瓶酥。五百瓶油。五百舆花。五百裹香。五百车薪。大爱道及五百比丘尼皆取灭度。我等往供养舍利

尔时。大将悲泣交集。而作是说。大爱道取灭度何其速哉。及五百比丘尼取灭度甚为速哉。谁当教授我等。教化分檀布施

尔时。耶输提大将即办五百床。五百坐具。五百瓶油．酥．薪。及诸耶维之具。往至世尊所。头面礼足。在一面立。尔时。耶输提大将白世尊言。如来所约敕。供养之具今日已办

佛告曰。汝今各取大爱道身及五百比丘尼身。出毗舍离到旷野之处。吾欲于彼供养舍利

耶输提大将白佛言。唯然。世尊

是时。长者即往至大爱道等所。告一人曰。汝今施梯。登墙入内。徐开门。无令有声

是时。彼人如彼教敕。即入开门。复敕五百人各举舍利着于床上。尔时。有二沙弥尼在。一名难陀。二名优般难陀。是时。二沙弥尼语大将曰。止。止。大将。勿触扰诸师

耶输提大将报曰。汝师不为睡眠。皆取灭度

尔时。二沙弥闻诸师皆取灭度。心怀恐怖。即自思惟。观有习之法皆是尽法。即于坐处得三明六通。尔时。二沙弥尼即飞在虚空中。先至旷野之中作十八变。坐卧经行。身出水火。变化无量。即于无余涅槃界而取般涅槃

尔时。世尊将诸比丘僧。前后围绕。往至大爱道比丘尼寺中。尔时。世尊告阿难．难陀．罗云。汝等举大爱道身。我当躬自供养

是时。释提桓因知世尊心中所念。即从三十三天上。譬如力士屈伸臂顷来至毗舍离。到世尊所。头面礼足。在一面立。其中漏尽比丘皆见释提桓因及三十三天。其不漏尽有欲比丘及比丘．比丘尼．优婆塞．优婆夷未漏尽者。亦不见释提桓因及三十三天

尔时。梵天王遥知如来心中所念。将诸梵天从梵天上没。来至世尊所。头面礼足。在一面立

尔时。毗沙门天王知世尊心中所念。将阅叉．鬼神。到如来所。头面礼足。在一面立

尔时。提地赖吒天王将诸干沓和。从东方来至如来所。头面礼足。在一面立。毗娄勒叉天王将诸无数拘槃荼。从南方来至世尊所。头面礼足。在一面立。毗娄波叉天王将诸龙神来至如来所。头面礼足。在一面立。及欲界．色界．无色界诸天。各各知如来心中所念。来至世尊所。头面礼足。在一面立

尔时。释提桓因．毗沙门天王前白佛言。唯愿世尊勿自劳神。我等自当供养舍利

佛告诸天。止。止。天王。如来自当知时。此是如来所应修行。非是天．龙．鬼神所及也。所以然者。父母生子多有所益。长养恩重。乳哺怀抱。要当报恩。不得不报恩。然诸天当知。过去诸佛世尊所生母先取灭度。然后诸佛世尊皆自供养蛇旬舍利。正使将来诸佛世尊所生之母先取灭度。然后诸佛皆自供养。以此方便。知如来应自供养。非天．龙．鬼神所及也

尔时。毗沙门天王告五百鬼曰。汝等往至栴檀林中。取香薪来。当供养蛇旬。时。五百鬼闻天王语已。即往至栴檀林中。取栴檀薪来至旷野之间

是时。世尊躬自举床一脚。难陀举一脚。罗云举一脚。阿难举一脚。飞在虚空。往至彼冢间。其中四部之众。比丘．比丘尼．优婆塞．优婆夷。举五百比丘尼舍利至于冢间。尔时。世尊告耶输提大将曰。汝今更办二床。二坐具。二车薪．香花供养二沙弥尼身

耶输提大将白佛言。唯然。世尊。寻时。即办供养之具

尔时。世尊以栴檀木各传与诸天。是时。世尊复告大将曰。汝今各取五百舍利。各分别而供养之。二沙弥亦复使然

时。大将受佛教已。各各分别而取供养。即取蛇旬。尔时。世尊复以栴檀木着大爱道身上

尔时。世尊便说斯偈

  一切行无常　　生者必有尽
  不生则不死　　此灭为最乐

尔时。诸天．人民皆悉云集在于冢间。天．人大众十亿垓那术。时大将火灭已。复取舍利而起偷婆

佛告大将曰。汝今取五百比丘尼舍利与起偷婆。长夜之中受福无量。所以然者。世间有四人起于偷婆。云何为四。若有人与如来．至真．等正觉起于偷婆。转轮圣王。与声闻．辟支佛起偷婆者。受福无量。尔时。世尊与诸天．人民说微妙之法。劝令欢喜。尔时。天与人有一亿。诸尘垢尽。得法眼净

尔时。诸天．人民．干沓和．阿须轮．四部之众闻佛所说。欢喜奉行

    （二）

闻如是

一时。佛在舍卫国祇树给孤独园。与大比丘众五百人俱

尔时。舍卫城内有比丘尼名曰婆陀。将五百比丘尼于彼游化。时。婆陀比丘尼在闲静之处。而自思惟。结加趺坐。系念在前。自忆无数宿命之事。复自笑。有比丘尼遥见婆陀比丘尼笑。见已。便往至比丘尼所。今婆陀比丘尼独在树下而笑。将有何缘

时。五百比丘尼即相将至婆陀比丘尼所。头面礼足。尔时。五百比丘尼白婆陀曰。有何因缘独坐树下而笑耶

尔时。婆陀比丘尼告五百比丘尼曰。我向者在此树下自忆无数宿命之事。复见昔日所经历身。死此生彼。皆悉观见

时。五百比丘尼复白言。唯愿当说曩昔之缘

时。婆陀比丘尼告五百比丘尼曰。过去久远九十一劫有佛出世。名曰毗婆尸如来．至真．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出现于世。尔时。世界名槃头摩。人民炽盛不可称计。尔时。如来游彼国界。将十六万八千比丘众。前后围绕而为说法。时佛名号流布四远。毗婆尸佛者众相具足。是一切人良祐福田。尔时。彼国界中有童子名曰梵天。颜貌端正。世之希有

时。彼童子手执宝盖而行诸街巷中。时有居士妇亦复端正。亦从此道行。众人皆共观看。时童子便作是念。我今亦复端正。手执宝盖。众人皆不观视我身。此诸人民皆共观此女人。我今要当作方便。使人观视我。时彼童子即出彼城。往至毗婆尸佛所。手执宝华。供养七日七夜。亦作誓愿。设当毗婆尸佛有此神足。有此神力。是世间．天上福田。持此功德。使我将来之世作女人身。人民见之莫不喜踊

尔时。彼童子七日七夜供养彼佛已。随命长短。后便生三十三天。于彼作女人身。极为端正。玉女中第一。以五事功德胜彼天女。云何为五。所谓天寿．天色．天乐．天威福．天自在。时三十三天见已。各自说曰。此天女者。极为殊妙。无与等者。其中或有天子作是说。此天女我应得以为天后。各相竞争。时大天王说曰。汝等勿共斗讼。其中能说极妙法者。便以此天女与之作妇

尔时。有一天子便说斯偈

  若起若复坐　　寤寐无有欢
  设我眠睡时　　然后乃无欲

尔时。复有天子而说斯偈

  汝今故为乐　　于眠无念想
  我今兴欲念　　如似打战鼓

尔时。复有天子而说斯偈

  设复打战鼓　　犹有休息时
  我欲驰速疾　　如水流不停

尔时。复有天子而说斯偈

  如水漂大木　　犹有休息时
  我恒思想欲　　如杀象不眴

尔时。诸天中最尊天子与诸天人而说斯偈

  汝等犹闲暇　　各能说斯偈
  我今不自知　　为存为亡乎

尔时。诸天人白彼天子曰。善哉。天子。所说偈者极为清妙。今日此天女奉贡天王。尔时。天女即入天王宫。汝等诸天勿有犹豫。所以然者。尔时童子供养佛上宝盖者。岂异人乎。莫作是观。尔时童子身者。即我身是也。过去三十一劫有式诘如来。出现于世。游化于野马世界。与大比丘众十六万人俱。尔时。彼天女后便命终而生人中。受女人身。极为端正。世之希有。时式诘如来到时。着衣持钵。入野马城乞食。时彼天女人复为长者妇。以好饮食。奉上式诘如来。普作誓愿。持此功德之业。所生之处莫堕三恶趣。颜貌端正。与人殊异

尔时。彼女人后便命终生三十三天。于彼复作女人身。极为端正。有五事功德胜彼诸天。尔时天女。岂异人乎。莫作是观。所以然者。彼女人者。则我身是

即于彼劫毗舍罗婆如来出现于世。尔时天女随寿长短。命终之后来生人中。受女人身。颜貌端正。世之希有。复与长者居士作妇。尔时。长者妇复以妙衣好服奉上如来。发此誓愿。使我将来之世得作女身。时彼妇女命终之后生三十三天。颜貌端正。胜彼天女。尔时彼女人者。岂异人乎。莫作斯观。所以然者。尔时女人者。则我身是

时彼女人随寿长短。命终之后。来生人中。在波罗奈大城。与月光长者作妇婢。颜貌粗丑。人所恶见。自毗舍罗婆去世。更无佛。尔时。各佛游化。时月光长者妇告其婢曰。汝在外游行。求觅沙门。颜貌端正。入吾意者。将来在家。吾欲供养。尔时。彼婢即出家中。在外求觅沙门。遇见各佛城内游乞。然颜貌粗恶。姿色丑弊。时彼婢使语各佛曰。大家欲见。愿屈至家。即入白主。沙门已至。可往相见

时长者妇见沙门已。心不欢乐。即语其婢。此还发遣。吾不布施。所以然者。由其颜貌粗弊故。尔时。其婢语夫人曰。设夫人不惠施沙门者。我今日所应食分。尽用惠施。时彼夫人即出食分。细糗一升。时彼婢便授与沙门。各佛受此食已。飞在虚空作十八变。时长者婢复作誓愿。持此功德。所生之处莫堕三恶趣。使我将来之世。得作女人。极为端正

时彼各佛手擎钵饭。绕城三匝。月光长者将五百商人集普会讲堂。时彼城中男女大小。见各佛擎钵饭。飞在虚空。见已。相谓言。斯是何人功德乃尔乎。遇此各佛饭食惠施

时长者婢语夫人曰。出观向沙门神德。飞在虚空作十八变。神德无量。时长者妇告其婢曰。今所惠施沙门之食。设获福者。尽持与我。我当与汝二日食直。其婢报曰。不堪任以福相与。夫人告曰。与汝四日食直。乃至十日食直。其婢报曰。我不堪任以福相与。夫人告曰。我今与汝百枚金钱。其婢报曰。我不须。夫人复告。与汝二百。乃至千枚金钱。其婢报曰。我亦不须。夫人告曰。我免汝身。使不作婢。婢报曰。我亦不须求为良人。夫人复告。汝作夫人。我为婢使。其婢报曰。我亦不须求为夫人。夫人告曰。我今当取汝挝打。毁兀耳鼻。截汝手足。当断汝头。其婢报曰。如斯之痛。尽堪任受。终不以福而相惠施。身属大家。心善各异。尔时。长者妇即挝其婢

时五百商人各作斯论。此神人者今来乞食。必当是我家施与。时月光长者发遣诸人。还来入家。见夫人取婢鞭打。即问之曰。以何因缘而鞭此婢。时婢便以斯因缘具白。时月光长者欢喜踊跃。不能自胜。即摄夫人以为婢使。使其婢代夫人处

尔时。波罗捺城有王治化。名梵摩达。时彼大王闻月光长者饭辟支佛。甚怀喜悦。乃遇真人。随时惠施。梵摩达王即遣人召月光长者。而告之曰。汝实饭神仙真人乎。长者白王。实遇真人。以食惠施。时梵摩达王寻时赏赐。更增职位。时长者婢随寿长短。命终之后生三十三天。颜貌殊妙。世之希有。五事功德胜彼诸天。诸妹莫作是观。尔时长者婢。即我身是也

于此贤劫中有佛出世。名拘楼孙如来。时彼天女随寿长短。命终之后生于人中。尔时。耶若达梵志作女。时此女人复饭如来。发誓愿。求作女人身。后命终生三十三天。颜貌端正。胜诸天女。复从彼命终。生于人中

尔时。拘那含牟尼佛出现于世。时彼天女为长者女。复以金华供养拘那含牟尼佛。持此功德。所生之处。莫堕三恶趣。使我后身得作女人身。时此女人随寿长短。命终之后生三十三天。于彼端正。出众天女上。有五事功德而不可及。尔时长者女供养拘那含牟尼佛。岂异人乎。莫作斯观。尔时长者女人。则我身是

时彼天女随寿长短。来生人中。复与长者作妇。颜貌殊特。世间希有

尔时。迦叶如来出现于世。时长者妇七日七夜。供养迦叶佛。发誓愿言。使我将来世得作女人身

时长者妇随寿长短。命终之后生三十三天。有五事功德胜彼天女。尔时长者妇供养迦叶佛者。岂异人乎。莫作斯观。尔时长者妇。则我身是

于此贤劫释迦文出现于世。时彼天女命终之后生罗阅城中。与劫毗罗婆罗门作女。颜貌端正。出诸女人表。劫毗婆罗门女正以紫磨金像。至彼女人所。黮如似墨。意不贪五欲。诸妹莫作斯观。此女人身岂异人乎。尔时婆罗门女者。则我身是也。诸妹当知。缘昔日功报。与比钵罗摩纳作妇。所谓摩诃迦叶是。尊大迦叶先自出家。后日我方出家。自忆昔日所经历女人之身。是以今故自笑耳。我以无智自蔽。供养六如来。求作女人身。以此因缘。故笑昔日所经历

尔时。众多比丘闻婆陀比丘尼自忆宿命无数世时事。即往世尊所。头面礼足。在一面坐。以此因缘。具白如来

尔时。世尊告诸比丘。汝等颇见声闻之中比丘尼。自忆无数世事如斯人乎

比丘白佛。不见。世尊

佛告诸比丘。我声闻中第一弟子自忆宿命无数世事。劫毗罗比丘尼是

尔时。诸比丘闻佛所说。欢喜奉行

    （三）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。有一比丘往至世尊所。头面礼足。在一面坐。须臾退坐。前白佛言。劫为长短．为有限乎

佛告比丘。劫极长远。我今与汝引譬。专意听之。吾今当说。尔时。比丘从佛受教

世尊告曰。比丘当知。犹如铁城纵广一由旬。芥子满其中。无空缺处。设有人来百岁取一芥子。其铁城芥子犹有减尽。然后乃至为一劫。不可称计。所以然者。生死长远无有边际。众生恩爱缚着。流转生死。死此生彼。无有穷已。我于其中厌患生死。如是。比丘。当求巧便。免此爱着之想

尔时。诸比丘闻佛所说。欢喜奉行

增壹阿含经卷第五十增壹阿含经卷第五十一

        东晋罽宾三藏瞿昙僧伽提婆译

    大爱道般涅槃分品第五十二

    （四）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。有一比丘至世尊所。头面礼足。在一面坐。尔时。彼比丘白佛言。世尊。劫为长远

佛告比丘。劫极远。不可以算筹量。我今当与汝引譬喻。善思念之。吾今当为汝说。尔时。彼比丘从佛受教

世尊告曰。犹如大石山纵广一由旬。高一由旬。设有人来手执天衣。百岁一拂。石犹磨灭。劫数难限。所以然者。劫数长远。无有边际。如此非一劫．百劫。所以然者。生死长远。不可限量。无有边际。众生之类。无明所弊。流浪生死。无有出期。死此生彼。无有穷已。我于其中厌患生死。如是。比丘。当求巧便。免此爱着之想

尔时。诸比丘闻佛所说。欢喜奉行

    （五）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。世尊告诸比丘。随时闻法有五功德。恒不失时。云何为五。未曾闻法便闻之。已闻便持。除去狐疑。亦无邪见。解甚深之法。是谓。比丘。随时闻法有此五功德。是故。比丘。当念常听甚深之法。此是我之教诫。如是。比丘。当作是学

尔时。诸比丘闻佛所说。欢喜奉行

    （六）

闻如是

一时。佛在毗舍离摩诃婆那园中。与大比丘众五百人俱

尔时。师子大将便往至世尊所。头面礼足。在一面坐。尔时。如来告大将曰。施主檀越有五功德。云何为五

于是。施主名闻远布。某甲村中有此好施之人。周穷济乏。无有爱惜。是谓。师子大将。第一功德施主所致

复次。师子大将。施主檀越若至刹利众．婆罗门众．沙门众中。皆无所畏。亦无疑难。是谓。师子。第二功德

复次。施主檀越多为人所爱念。普来宗仰。如子爱母。其心不相离。施主亦复如是。多为人所爱

复次。师子。施主檀越布施之时。发欢喜心。以有欢喜即有悦豫。意性坚固。是时便自觉有乐有苦。亦变悔。如实而自知。云何自知。知有苦谛．苦习．苦尽出要谛。如实知之

尔时。世尊便说斯偈

  施为众福具　　而逮第一义
  其能忆施者　　便发欢喜心

复次。师子长者。施主檀越布施之时。身坏命终。生三十三天。又有五事胜彼诸天。云何为五。一者颜貌豪贵。威神光明。二者所欲自在。无事不果。三者若檀越施主生人中者。值富贵家。四者饶财多宝。五者言从语用。是谓。师子。檀越有此五功德引入善道

尔时。师子大将闻佛所说。欢喜踊跃。不能自胜。前白佛言。唯愿世尊及比丘僧当受我请

尔时。世尊默然受请。时。师子大将以见世尊默然受请。即从坐起。头面礼足。便退而去。还至家中。办具种种饮食。敷好坐具。即白。时至。今正是时。唯愿大圣垂愍临顾

尔时。世尊到时。着衣持钵。将诸比丘众。前后围绕。至大将家。各次第坐。尔时。师子将军见佛及比丘僧已次第坐。手自斟酌行种种饮食。尔时。大将行食之时。诸天在虚空中而告之曰。此是阿罗汉。斯人向阿罗汉。施此得福多。施此得福少。此是阿那含。此人向阿那含。此人是斯陀含。斯人向斯陀含道。此人是须陀洹。斯人向须陀洹道。是人七生往返。此人一生。是持信。此人奉法。此是利根。此是钝根。此人下卑。此人精进持戒。此人犯戒。施此人得福多。施此人得福少。

尔时。师子大将闻诸天语已。亦不经怀。见如来食已讫。除去钵器。更取小座。如来前坐。尔时。师子大将白世尊言。我向者有诸天来至我所。而告之曰。从罗汉。至犯戒。皆具白如来。虽闻斯言。亦不经怀。亦不生此念。我当舍此施彼。舍彼施此。然我复生斯念。应施一切众生。有形之类。由食而存。无食则丧。我躬自从如来闻说斯偈。恒在心怀而不忘失。云何名为偈

  施当普平等　　终不有所逆
  必当遇圣贤　　缘斯而得度

是谓。世尊。斯偈所说。我躬从如来闻之。恒念奉行

佛告大将。善哉。斯名菩萨之心。平等惠施。若菩萨布施之时。亦不生此念。我当与此。置此。恒有平等而惠施。亦复有此念。一切众生有食则存。无食则亡。菩萨行施之时。亦复思惟此业。便说斯偈

  夫人修其行　　行恶及其善
  彼彼自受报　　行终不衰耗
  如人寻其行　　即受其果报
  为善获其善　　作恶受恶报
  为恶及其善　　随人之所习
  如似种五谷　　各获其果实

师子大将。当以此方便。知善恶各有其行。所以然者。从初发意至于成道。心无增减。不选择人。亦不观其地。是故。师子。若欲惠施之时。恒念平等。勿兴是非之心。如是。师子。当作是学

尔时。世尊复说嚫曰

  施欢人所爱　　众人所称叹
  所至无疑难　　亦无嫉妒心
  是故智者施　　除去诸恶想
  长夜至善处　　诸天所嘉叹

尔时。世尊说斯语已。便从坐起而去

尔时。师子闻佛所说。欢喜奉行

    （七）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。波斯匿王往至世尊所。头面礼足。在一面坐。是时。波斯匿王白世尊言。夫施之家当施何处。

世尊告王。随心所欢。便于彼施

王复白佛。为施何处。得大功德

佛告王曰。汝所问当施何处。今复问获福功德

王白佛言。我今问如来为施何处。获其功德

佛告王曰。吾今还问。王随所乐。还报吾。云何。大王。若有刹利子来。婆罗门子来。然愚惑无所知。心意错乱。恒不一定。来至王所。而问王言。我等当恭奉圣王。随时所须。云何。大王。须此人在左右乎

王白佛言。不须也。世尊。所以然者。由彼人无有黠慧。心识不定。不堪候外敌之所致也

佛告王曰。云何。大王。若刹利．婆罗门种多诸方便。无有恐难。亦不畏惧。能除外敌。来至王所。而白王言。我等随时瞻奉圣王。唯愿恩垂当见纳受。云何。大王。当受斯人不

王白佛言。唯然。世尊。我等当纳受斯人。所以然者。由彼人堪任候外敌。无有畏难。亦不恐惧

佛告王曰。今比丘亦复如是。诸根完具。舍五成六。护一降四。施此之人。获福最多

王白佛言。云何比丘舍五成六。护一降四

佛告王曰。于是。比丘舍贪欲盖．嗔恚盖．睡眠．调．疑。如是。比丘。名为舍五。云何比丘成就六。王当知之。若比丘见色已。不起色想。缘此护眼根。除去恶不善念而护眼根。若耳．鼻．口．身．意不起意识而护意根。如是。比丘成就六。云何比丘而护一。于是。比丘系念在前。如是。比丘而护一。云何比丘而降四。于是。比丘降身魔．欲魔．死魔．天魔。皆悉降伏。如是。比丘降伏于四。如是。大王。舍五就六。护一降四。施如此之人。获福难量。大王。邪见与边见相应。如斯之人施盖无益

时。王白佛言。如是。世尊。施斯之人其福难量。若比丘成就一法。福尚难量。何况余者。云何为一法。所谓身念是也。所以然者。尼干子恒计身行．意行。不计口行

佛告王曰。尼干子者愚惑。意常错乱。心识不定。是彼师法故。致斯言耳。彼受身行之报。盖不足言。意行无形而不可见

王白佛言。此三行中何者最重。身行耶。口行耶。意行

佛告王曰。此三行中意行最重。口行．身行盖不足言

王白佛言。复何因缘故。说念意最为第一

佛告王曰。夫人所行。先意念。然后口发。口已发。便身行杀．盗．淫。舌根不定。亦无端绪。正使彼人命终。身根．舌根在。大王。彼人何以故身．口不有所设耶

王白佛言。彼人以无意根故。致斯变耳

佛告王曰。当以此方便。知意根最为重。余二者轻

尔时。世尊便说斯偈

  心为法本　　心尊心使　　心之念恶
  即行即施　　于彼受苦　　轮轹于辙
  心为法本　　心尊心使　　中心念善
  即行即为　　受其善报　　如影随形

尔时。波斯匿王白世尊言。如是。如来。为恶之人。身行恶。随行堕恶趣

佛告王言。汝为观何等义。而来问我为施何人。获福益多

王白佛言。我昔至尼干子所。问尼揵子曰。当于何处惠施。尼干子闻我所问已。更论余事。亦不见报。时尼干子语我言。沙门瞿昙作是说。施我得福多。余者无福。当施我弟子。不应施余人。其有人民施我弟子者。其福不可量也

佛告王曰。尔时。为云何报之

王白佛言。时我便作是念。或有斯理。惠施如来。其福难量。今故问佛。为与何处。其福难量。然今。世尊。不自称誉。亦不毁人

佛告王曰。我口不作是说。施我得福多。余者不得福。但我今日所说。钵中遗余。持与人者。其福难量。以清净之心。着净水中。普生斯念。斯中有形之类。蒙祐无量。何况人形。但。大王。我今所说施持戒人。其福难量。与犯戒人者。盖不足言

大王当知。如田家子善治其地。除去秽恶。以好谷子着良田中。于中获子无有限量。亦如彼田家子不修治地。亦不除去秽恶而下谷子。所收盖不足言。今比丘亦复如是。若比丘舍五就六。护一降四。如斯之人。其施惠者。其福无量。与邪见之人。盖不足言。犹如。大王。刹利种．婆罗门种。意无疑难。能降外敌。当观亦如罗汉之人。彼婆罗门种意不专定者。观当如邪见之人

时。波斯匿王白世尊言。施持戒之人。其福难量。自今已后。其有来求索者。终不违逆。若复四部之众。有所求索者。亦不逆之。随时给与衣被．饮食．床卧具。亦复施与诸梵行者

佛告之曰。勿作是说。所以然者。施畜生之类。其福难量。况复人身乎。但我今日所说者。施持戒人难计。非犯戒人

波斯匿王白佛言。我今重复自归。然世尊殷勤。乃至于斯外道异学传诽世尊。又且世尊恒叹誉彼人。外道异学贪着利养。又复如来不贪利养。国事多猥。欲还所止

佛告王曰。宜知是时

尔时。波斯匿王闻佛所说。欢喜奉行

    （八）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。波斯匿王杀庶母百子。即怀变悔。我造恶源。极为甚多。复用此为由王位故。杀此百人。谁能堪任除我愁忧。波斯匿王复作是念。唯有世尊能去我忧耳。时复作斯念。我今不宜怀此愁忧。默然至世尊所。当驾王威至世尊所。时波斯匿王告群臣曰。汝等催驾宝羽之车。如前王法。欲出舍卫城。亲近如来

群臣闻王教已。即时严驾羽宝之车。即来白王言。严驾已讫。王知是时

时。波斯匿王即乘羽宝车。椎钟鸣鼓。悬缯幡盖。人从皆着铠器。诸臣围绕出舍卫城。往至祇洹。步入祇洹精舍。如前王法。除五威仪。盖．天冠．拂．剑．履屣。尽舍之。至世尊所。头面布地。复以手摩如来足。普自陈启。我今悔过。改往修来。愚惑不别真伪。杀庶母百子。王威力故。今来自悔。唯愿纳受

佛告王曰。善哉。大王。还就本位。今当说法。

波斯匿王即从坐起。礼世尊足。还诣本位

佛告王曰。命极危脆。极寿不过百年。所出无几。人寿百年。计三十三天一日一夜。计彼日夜三十日为一月。十二月为一岁。彼三十三天正寿千岁。计人中寿寿十万岁。复计还活地狱中一日一夜。复计彼日夜三十日为一月。十二月为一岁。还活地狱中五千岁。或寿半劫。或寿一劫。随人所作行。或有中夭者。计人中之寿百亿之岁。智者恒念普修此行。复用此恶为。乐少苦多。其殃难计。是故。大王。莫由己身．父母．妻子．国土．人民。施行罪业。亦莫为王身故而作罪本。犹如石蜜为初甜后苦。此亦如是。于短寿之中何为作恶。大王当知。有四大畏恒逼人身。终不可制约。亦复不可咒术．战斗．药草所能抑折。生．老．病．死。亦如四大山从四方来。各各相就。摧坏树木。皆悉磨灭。此四事者亦复如是。大王当知。若生来时。使父母怀忧．愁．苦．恼。不可称计。若老来至无复少壮。坏败形貌。支节渐缓。若病来至丁壮之年。无复气力。转转命促。若死来至断于命根。恩爱别离。五阴各散。是谓。大王。有此四大。皆不得自在

若复有人亲近杀生。受诸恶原。若生人中。寿命极短。若人习盗。后生贫困。衣不盖形。食不充口。所以然者。皆由取他财物故。故致斯变。若生人中受苦无量。若人淫他。后生人中。妻不贞良

若人妄语。后生人中。言不信用。为人轻慢。皆由前世诈称虚伪故。若人恶言。受地狱罪。若生人中。颜色丑陋。皆由前世恶言。故致斯报。若人[言*奇]语。受地狱罪。若生人中。家中不和。恒被斗乱。所以然者。皆由前身所造之报。若人两舌。斗乱彼此。受地狱罪。若生人中。家不和。恒有诤讼。所以然者。皆由前世斗乱彼此之所致也

若人喜憎嫉他。受地狱罪。若生人中。为人所憎。皆由前世行本之所致也。若人兴谋害之心。受地狱罪。若生人中。意不专定。所以然者。皆由前世兴斯心故。若复有人习于邪见。受地狱罪。若生人中。聋盲喑哑。人所恶见。所由尔者。皆因前世行本所致也

是谓。大王。由此十恶之报。致斯殃亹。受无量苦。况复外者乎。是故。大王。当以法治化。莫以非法。以理治民。亦莫非理。大王。诸以正法治民者。命终之后皆生天上。正使。大王。命终之后。人民追忆。终不忘失。名称远布

大王当知。诸以非法治化人民。死后皆生地狱中。是时。狱卒以五缚系之。其中受苦不可称量。或鞭。或缚。或捶。或解诸支节。或取火炙。或以镕铜灌其身。或剥其皮。或以草着腹。或拔其舌。或刺其体。或锯解其身。或铁臼中捣。或轮坏其形。使走刀山剑树。不令停息。抱热铜柱。或挑其眼。或坏耳根。截手足．耳鼻。已截复生。复举身形着大镬中。复以铁叉扰动其身。不令息住。复从镬中出。生拔脊筋。持用治车。复使入热炙地狱中。复入热屎地狱中。复入刺地狱中。复入灰地狱中。复入刀树地狱中。复令仰卧以热铁丸使食之。肠胃五藏皆悉烂尽。从下而过。复以镕铜而灌其口。从下而过。于中受苦恼。要当罪毕。然后乃出。如是。大王。众生入地狱。其事如是。皆由前世治法不整之所致也

尔时。世尊便说斯偈

  百年习放逸　　后故入地狱
  斯竟何足贪　　受罪难称计

大王。以法治。自济其身。父母．妻子．奴婢．亲族将护国事。是故。大王。常当以法治化。勿以非法。人命极短。在世须臾间耳。生死长远。多诸畏难。若死来至。于中呼哭。骨节离解。身体烦疼。尔时。无有救者。非有父母．妻子．奴婢．仆从．国土．人民所能救也。有此之难。谁堪代者。唯有布施．持戒。语常和悦。不伤人意。作众功德。行诸善本

尔时。世尊便说斯偈

  智者当惠施　　诸佛所嘉叹
  是故清净心　　勿有懈慢意
  为死之所逼　　受大极苦恼
  至彼恶趣中　　无有休息时
  若复欲来时　　极受于苦恼
  诸根自然坏　　由恶无休息
  若医师来时　　合集诸药草
  不遍其身体　　由恶无休息
  若复亲族来　　问其财货本
  耳亦不闻声　　由恶无休息
  若复移在地　　病人卧其上
  形如枯树根　　由恶无休息
  若复已命终　　身命识已离
  形如墙壁土　　由恶无休息
  若复彼死尸　　亲族举塳间
  彼无可持者　　唯福可怙耳

是故。大王。当求方便。施行福业。今不为者。后悔无益

尔时。世尊便说斯偈

  如来由福力　　降伏魔官属
  今已还佛力　　是故福力尊

是故。大王。当念作福。为恶寻当悔。更莫复犯

尔时。世尊便说斯偈

  虽为极恶原　　悔过渐复薄
  是时于世间　　根本皆消灭

是故。大王。莫由己身。修行其恶。莫为父母．妻子．沙门．婆罗门。施行于恶。习其恶行。如是。大王。当作是学

尔时。世尊便说斯偈

  非父母兄弟　　亦非诸亲族
  能免此恶者　　皆舍归于死

是故。大王。自今已后。当以法治化。莫以非法。如是。大王。当作是学

尔时。波斯匿王闻佛所说。欢喜奉行

    （九）

闻如是

一时。佛在舍卫国祇树给孤独园

尔时。国王波斯匿夜梦见十事。王即觉悟。大用愁怖。惧畏亡国及身．妻．子。明日即召公卿．大臣．明智道士．婆罗门能解梦相者。悉来集会。王即为说夜梦十事。谁能解者

婆罗门言。我能解之。恐王闻之。即当不乐

王言。便说之

婆罗门言。当亡国王及王太子．王妻

王言。云何。诸人。宁可禳厌不耶

婆罗门言。斯事可禳厌之。当杀太子及王所重大夫人．边傍侍者．仆从．奴婢。并所贵大臣。以用祠天王。所有卧具．珍琦宝物。皆当火烧。以祠于天。如是。王身及国可尽无他

王闻婆罗门言。大用愁忧不乐。却入斋室。思念此事。王有夫人名曰摩利。就到王所。问王意故。何以愁忧不乐。妾身将有过于王耶

王言。卿无过于我。但莫问是事。卿傥闻之。令汝愁怖

夫人答王。不敢愁怖

王言。不须问也。闻者愁怖

夫人言。我是王身之半。有急缓当杀妾一人。王安隐不以为怖。愿王说之

王即为夫人说。昨夜梦见十事。一者见三釜罗。两边釜满。中釜空。两边釜沸气相交往。不入中央空釜中。二者梦见马口亦食．尻亦食。三者梦见大树生华。四者梦见小树生果。五者梦见一人索绳。然后有羊。羊主食绳。六者梦见狐坐金床上。食以金器。七者梦见大牛还从犊子嗽乳。八者梦见黑牛群。从四面吼鸣来。相趣欲斗。当合未合。不知牛处。九者梦见大陂池水。中央浊。四边清。十者梦见大溪水波流正赤。梦见已。即寤。大用惶怖。恐亡国及身．妻．子．人民。今召公卿．大臣．道人．婆罗门能解梦者。时有一婆罗门言。当杀王太子．所重夫人．大臣．奴婢。以祠于天。以故致愁耳

夫人报言。大王。莫愁梦。如人行买金。又以火烧。兼石上磨。好恶自现。今佛近在祇洹精舍。可往问佛。佛解说者可随佛说。云何信此狂痴婆罗门语。以自愁苦。乃至于斯

王方喜寤。即召左右傍臣。速严驾车骑。王乘高盖之车。乘骑侍从数千万人。出舍卫城到祇洹精舍。下步到佛所。头面礼足。长跪叉手。前白佛言。昨夜梦见十事。愿佛哀我。事事解说

佛告王曰。善哉。大王。王所梦者。乃为将来后世现瑞应耳。后世人民不畏禁法。普当淫泆。贪有妻息。放情淫嫟。无有厌足。妒忌愚痴。不知惭。不知愧。贞洁见弃。佞谄乱国。王梦见三釜罗。两边釜满。中央釜空。两边釜沸气相交往。不入中央空釜中者。后世人民皆当不给足养亲贫穷。同生不亲近。反亲他人。富贵相从。共相馈遗。王梦见一事。正为此耳

王梦见马口亦食。尻亦食。后世人民．大臣．百官．长吏．公卿。廪食于官。复食于民。赋敛不息。下吏作奸。民不得宁。不安旧土。王梦见二事。正为此耳

王梦见大树生华。后世人民多逢驱役。心焦意恼。常有愁怖。年满三十。头发皓白。王梦见三事正为此耳

王梦见小树生果。后世女人年未满十五。便行求嫁。抱儿来归。不知惭愧。王梦见四事。正为是耳

王梦见一人索绳后有羊。羊主食绳。末后世人夫婿行贾。或入军征。游洋街里。朋党交戏。不肖之妻在家与男子私通栖宿。食饮夫财。快情恣欲。无有愧陋。夫亦知之。效人佯愚。王梦见五事。正为是耳

王梦见狐上金床。食用金器。后世人贱者当贵。在金床上。坐食饮重味。贵族大姓当给走使。良人作奴婢。奴婢为良人。王梦见六事。正谓此耳

王梦见大牛还从犊子下嗽乳。后世人母。当为女作媒。将他男子与房室。母住守门。从得财物。持用自给活。父亦同情。佯聋不知。王梦见七事。正谓是耳

王梦见黑牛从四面群来。相趣鸣吼欲斗。当合未合。不知牛处。后世人国王．大臣．长吏．人民。皆当不畏大禁。贪淫嗜欲。畜财贮产。妻子大小皆不廉洁。淫劮饕餮。无有厌极。嫉妒．愚痴。不知惭愧。忠孝不行。佞谄破国。不畏上下。雨不时节。气不和适。风尘暴起。飞沙折木。蝗虫啖稼。使兹不熟。帝王人民施行如此。故天使然。又现四边起云。帝王人民皆喜。各言。云以四合。今必当雨。须臾之间云各自散。故现此怪。欲使万民改行。守善持戒。畏惧天地。不入恶道。贞廉自守。一妻一妇。慈心不怒。王梦见八事。正谓此耳

王梦见大陂水。中央浊．四边清。后世人在阎浮地内。臣当不忠。子当不孝。不敬长老。不信佛道。不敬明经道士。臣贪官赐。子贪父财。无有反复。不顾义理。边国当忠孝。尊敬长老。信乐佛道。给施明经道士。念报反复。王梦见九事。正谓此耳

王梦见大溪水流波正赤。后世人诸帝王．国王。当不厌其国。兴师共斗。当作车兵．马兵。当相攻伐。还相杀害。流血正赤。王梦见十事。正谓是耳。尽皆为后世人之事耳。后世人若能心存佛道。奉事明经道人者。死皆生天上。若作愚行。更共相残者。死入三恶道。不可复陈

王即长跪。叉手受佛教。心中欢喜。得定慧。无复恐怖。王便稽首作礼。头面着佛足。还宫。重赐夫人。拜为正后。多给财宝。资令施人。国遂丰乐。皆夺诸公卿．大臣．婆罗门俸禄。悉逐出国。不复信用。一切人民皆发无上正真之道。王及夫人礼佛而去

尔时。波斯匿王闻佛所说。欢喜奉行

增壹阿含经卷第五十一


中阿含经

    No. 26

中阿含经卷第一

        东晋孝武及安帝世隆安元年十一月至二年六月了于东亭寺罽宾三藏瞿昙僧伽提婆译道祖笔受

    中阿含七法品第一(有十经)(初一日诵)(有五品半合有六十四经)

  善法．昼度树　　城．水．木积喻
  善人往．世福　　日．车．漏尽七

    （一）中阿含七法品善法经第一

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。若有比丘成就七法者。便于贤圣得欢喜乐。正趣漏尽。云何为七。谓比丘知法．知义．知时．知节．知己．知众．知人胜如

云何比丘为知法耶。谓比丘知正经．歌咏．记说．偈咃．因缘．撰录．本起．此说．生处．广解．未曾有法及说是义。是谓比丘为知法也。若有比丘不知法者。谓不知正经．歌咏．记说．偈咃．因缘．撰录．本起．此说．生处．广解．未曾有法及说义。如是比丘为不知法。若有比丘善知法者。谓知正经．歌咏．记说．偈咃．因缘．撰录．本起．此说．生处．广解．未曾有法及说义。是谓比丘善知法也

云何比丘为知义耶。谓比丘知彼彼说义是彼义．是此义。是谓比丘为知义也。若有比丘不知义者。谓不知彼彼说义是彼义．是此义。如是比丘为不知义。若有比丘善知义者。谓知彼彼说义是彼义．是此义。是谓比丘善知义也

云何比丘为知时耶。谓比丘知是时修下相。是时修高相。是时修舍相。是谓比丘为知时也。若有比丘不知时者。谓不知是时修下相。是时修高相。是时修舍相。如是比丘为不知时。若有比丘善知时者。谓知是时修下相。是时修高相。是时修舍相。是谓比丘善知时也

云何比丘为知节耶。谓比丘知节。若饮若食．若去若住．若坐若卧．若语若默．若大小便。捐除睡眠。修行正智。是谓比丘为知节也。若有比丘不知节者。谓不知若饮若食．若去若住．若坐若卧．若语若默．若大小便。捐除睡眠。修行正智。如是比丘为不知节。若有比丘善知节者。谓知若饮若食。若去若住。若坐若卧．若语若默．若大小便。捐除睡眠。修行正智。是谓比丘善知节也

云何比丘为知己耶。谓比丘自知我有尔所信．戒．闻．施．慧．辩．阿含及所得。是谓比丘为知己也。若有比丘不知己者。谓不自知我有尔所信．戒．闻．施．慧．辩．阿含及所得。如是比丘为不知己。若有比丘善知己者。谓自知我有尔所信．戒．闻．施．慧．辩．阿含及所得。是谓比丘善知己也

云何比丘为知众耶。谓比丘知此刹利众．此梵志众．此居士众．此沙门众。我于彼众应如是去．如是住．如是坐．如是语．如是默。是谓比丘为知众也。若有比丘不知众者。谓不知此刹利众．此梵志众．此居士众．此沙门众。我于彼众应如是去．如是住．如是坐．如是语．如是默。如是比丘为不知众。若有比丘善知众者。谓知此刹利众．此梵志众．此居士众．此沙门众．我于彼众应如是去．如是住．如是坐．如是语．如是默。是谓比丘善知众也

云何比丘知人胜如。谓比丘知有二种人。有信有不信。若信者胜。不信者为不如也。谓信人复有二种。有数往见比丘。有不数往见比丘。若数往见比丘者胜。不数往见比丘者为不如也。谓数往见比丘人复有二种。有礼敬比丘。有不礼敬比丘。若礼敬比丘者胜。不礼敬比丘者为不如也。谓礼敬比丘人复有二种。有问经。有不问经。若问经者胜。不问经者为不如也。谓问经人复有二种。有一心听经。有不一心听经。若一心听经者胜。不一心听经者为不如也。谓一心听经人复有二种。有闻持法。有闻不持法。若闻持法者胜。闻不持法者为不如也。谓闻持法人复有二种。有闻法观义。有闻法不观义。若闻法观义者胜。闻法不观义者为不如也。谓闻法观义人复有二种。有知法．知义．向法次法．随顺于法．如法行之。有不知法．不知义．不向法次法．不随顺法．不如法行。若知法．知义．向法次法．随顺于法．如法行者胜。不知法．不知义．不向法次法．不随顺法．不如法行者为不如也

谓知法．知义．向法次法．随顺于法．如法行人复有二种。有自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。有不自饶益。亦不饶益他。不饶益多人。不愍伤世间。不为天．不为人求义及饶益。求安隐快乐。若自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐者。此人于彼人中为极第一。为大．为上．为最．为胜．为尊．为妙。譬如因牛有乳。因乳有酪。因酪有生酥。因生酥有熟酥。因熟酥有酥精。酥精者。于彼中为极第一。为大．为上．为最．为胜．为尊．为妙．如是若人自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。此二人如上所说。如上分别。如上施设。此为第一。为大。为上．为最．为胜．为尊．为妙。是谓比丘知人胜如

佛说如是。彼诸比丘闻佛所说。欢喜奉行。

善法经第一竟(一千四百二十三字)

    （二）中阿含七法品昼度树经第二(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。若三十三天昼度树叶萎黄。是时。三十三天悦乐欢喜。昼度树叶不久当落。复次。三十三天昼度树叶已落。是时。三十三天悦乐欢喜。昼度树叶不久当还生。复次。三十三天昼度树叶已还生。是时。三十三天悦乐欢喜。昼度树不久当生网。复次。三十三天昼度树已生网。是时。三十三天悦乐欢喜。昼度树不久当生如鸟喙。复次。三十三天昼度树已生如鸟喙。是时。三十三天悦乐欢喜。昼度树不久当开如钵。复次。三十三天昼度树已开如钵。是时。三十三天悦乐欢喜。昼度树不久当尽敷开。若昼度树已尽敷开。光所照。色所映。香所熏。周百由延。是时。三十三天于中夏四月。以天五欲功德具足而自娱乐。是谓三十三天于昼度树下集会娱乐也

如是义。圣弟子亦复尔。思念出家。是时圣弟子名为叶黄。犹三十三天昼度树叶萎黄也。复次。圣弟子剃除须发。着袈裟衣。至信．舍家．无家．学道。是时圣弟子名为叶落。犹三十三天昼度树叶落也。复次。圣弟子离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。是时。圣弟子名叶还生。犹三十三天昼度树叶还生也。复次。圣弟子觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。是时。圣弟子名为生网。犹三十三天昼度树生网也。复次。圣弟子离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。得第三禅成就游。是时。圣弟子名生如鸟喙。犹三十三天昼度树如鸟喙也。复次。圣弟子乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。是时。圣弟子名生如钵。犹三十三天昼度树如钵也

复次。圣弟子诸漏已尽。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。是时。圣弟子名尽敷开。犹三十三天昼度树尽敷开也。彼为漏尽阿罗诃比丘。三十三天集在善法正殿。咨嗟称叹。某尊弟子于某村邑剃除须发。着袈裟衣。至信．舍家．无家．学道。诸漏已尽。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。是谓漏尽阿罗诃共集会也。如三十三天昼度树下共集会也

佛说如是。彼诸比丘闻佛所说。欢喜奉行。

昼度树经第二竟(七百五十二字)

    （三）中阿含七法品城喻经第三(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。如王边城七事具足。四食丰饶。易不难得。是故王城不为外敌破。唯除内自坏

云何王城七事具足。谓王边城造立楼橹。筑地使坚。不可毁坏。为内安隐。制外怨敌。是谓王城一事具足。复次。如王边城掘凿池堑。极使深广。修备可依。为内安隐。制外怨敌。是谓王城二事具足。复次。如王边城周匝通道。开除平博。为内安隐。制外怨敌。是谓王城三事具足。复次。如王边城集四种军力象军．马军．车军．步军。为内安隐。制外怨敌。是谓王城四事具足。复次。如王边城豫备军器弓．矢．鉾．戟。为内安隐。制外怨敌。是谓王城五事具足。复次。如王边城立守门大将。明略智辩。勇毅奇谋。善则听入。不善则禁。为内安隐。制外怨敌。是谓王城六事具足。复次。如王边城筑立高墙。令极牢固。泥涂垩洒。为内安隐。制外怨敌。是谓王城七事具足也

云何王城四食丰饶。易不难得。谓王边城水草樵木。资有豫备。为内安隐。制外怨敌。是谓王城一食丰饶。易不难得。复次。如王边城多收稻谷及储畜麦。为内安隐。制外怨敌。是谓王城二食丰饶。易不难得。复次。如王边城多积秥豆及大小豆。为内安隐。制外怨敌。是谓王城三食丰饶。易不难得。复次。如王边城畜酥油．蜜及甘蔗．糖．鱼．盐．脯肉。一切具足。为内安隐。制外怨敌。是谓王城四食丰饶。易不难得。如是王城七事具足。四食丰饶。易不难得。不为外敌破。唯除内自坏

如是。若圣弟子亦得七善法。逮四增上心。易不难得。是故圣弟子不为魔王之所得便。亦不随恶不善之法。不为染污所染。不复更受生也。云何圣弟子得七善法。谓圣弟子得坚固信。深着如来。信根已立。终不随外沙门．梵志。若天．魔．梵及余世间。是谓圣弟子得一善法。复次。圣弟子常行惭耻。可惭知惭。恶不善法秽污烦恼。受诸恶报。造生死本。是谓圣弟子得二善法。复次。圣弟子常行羞愧。可愧知愧。恶不善法秽污烦恼。受诸恶报。造生死本。是谓圣弟子得三善法。复次。圣弟子常行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。是谓圣弟子得四善法。复次。圣弟子广学多闻。守持不忘。积聚博闻。所谓法者。初善．中善．竟亦善。有义有文。具足清净。显现梵行。如是诸法广学多闻。玩习至千。意所惟观。明见深达。是谓圣弟子得五善法。复次。圣弟子常行于念。成就正念。久所曾习。久所曾闻。恒忆不忘。是谓圣弟子得六善法。复次。圣弟子修行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。是谓圣弟子得七善法也

云何圣弟子逮四增上心。易不难得。谓圣弟子离欲．离恶不善之法。有觉．有观。离生喜．乐。逮初禅成就游。是谓圣弟子逮初增上心。易不难得。复次。圣弟子觉．观已息。内静．一心。无觉．无观。定生喜．乐。逮第二禅成就游。是谓圣弟子逮第二增上心。易不难得。复次。圣弟子离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。逮第三禅成就游。是谓圣弟子逮第三增上心。易不难得。复次。圣弟子乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。逮第四禅成就游。是谓圣弟子逮第四增上心。易不难得

如是。圣弟子得七善法。逮四增上心。易不难得。不为魔王之所得便。亦不随恶不善之法。不为染污所染。不复更受生。如王边城造立楼橹。筑地使坚。不可毁坏。为内安隐。制外怨敌。如是。圣弟子得坚固信。深着如来。信根已立。终不随外沙门。梵志。若天．魔．梵及余世间。是谓圣弟子得信楼橹。除恶不善。修诸善法也

如王边城掘凿池堑。极使深广。修备可依。为内安隐。制外怨敌。如是。圣弟子常行惭耻。可惭知惭。恶不善法秽污烦恼。受诸恶报。造生死本。是谓圣弟子得惭池堑。除恶不善。修诸善法也

如王边城周匝通道。开除平博。为内安隐。制外怨敌。如是。圣弟子常行羞愧。可愧知愧。恶不善法秽污烦恼。受诸恶报。造生死本。是谓圣弟子得愧平道。除恶不善。修诸善法也

如王边城集四种军力象军．马军．车军．步军。为内安隐。制外怨敌。如是。圣弟子常行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。是谓圣弟子得精进军力。除恶不善。修诸善法也

如王边城豫备军器弓．矢．鉾．戟。为内安隐。制外怨敌。如是。圣弟子广学多闻。守持不忘。积聚博闻。所谓法者。初善．中善．竟亦善。有义有文。具足清净。显现梵行。如是诸法广学多闻。玩习至千。意所惟观。明见深达。是谓圣弟子得多闻军器。除恶不善。修诸善法也

如王边城立守门大将。明略智辩。勇毅奇谋。善则听入。不善则禁。为内安隐。制外怨敌。如是。圣弟子常行于念。成就正念。久所曾习。久所曾闻。恒忆不忘。是谓圣弟子得念守门大将。除恶不善。修诸善法也

如王边城筑立高墙。令极牢固。泥涂垩洒。为内安隐。制外怨敌。如是。圣弟子修行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。是谓圣弟子得智慧墙。除恶不善。修诸善法也

如王边城水草樵木。资有豫备。为内安隐。制外怨敌。如是。圣弟子离欲．离恶不善之法。有觉．有观。离生喜．乐。逮初禅成就游。乐住无乏。安隐快乐。自致涅槃也

如王边城多收稻谷及储畜麦。为内安隐。制外怨敌。如是。圣弟子觉．观已息。内静．一心。无觉．无观。定生喜．乐。逮第二禅成就游。乐住无乏。安隐快乐。自致涅槃也

如王边城多积秥豆及大小豆。为内安隐。制外怨敌。如是。圣弟子离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．空。逮第三禅成就游。乐住无乏。安隐快乐。自致涅槃也

如王边城畜酥油．蜜及甘蔗．糖．鱼．盐．脯肉。一切充足。为内安隐。制外怨敌。如是。圣弟子乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。逮第四禅成就游。乐住无乏。安隐快乐。自致涅槃

佛说如是。彼诸比丘闻佛所说。欢喜奉行。

城喻经第三竟(一千九百二字)

    （四）中阿含七法品水喻经第四(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。我当为汝说七水人。谛听。谛听。善思念之

时。诸比丘受教而听

佛言。云何为七。或有一人常卧水中。或复有人出水还没。或复有人出水而住。或复有人出水而住。住已而观。或复有人出水而住。住已而观。观已而渡。或复有人出水而住。住已而观。观已而渡。渡已至彼岸。或复有人出水而住。住已而观。观已而渡。渡已至彼岸。至彼岸已。谓住岸人。如是。我当复为汝说七水喻人。谛听。谛听。善思念之

时。诸比丘受教而听

佛言。云何为七。或有人常卧。或复有人出已还没。或复有人出已而住。或复有人出已而住。住已而观。或复有人出已而住。住已而观。观已而渡。或复有人出已而住。住已而观。观已而渡。渡已至彼岸。或复有人出已而住。住已而观。观已而渡。渡已至彼岸。至彼岸已。谓住岸梵志。此七水喻人。我略说也。如上说。如上施设。汝知何义。何所分别。有何因缘

时。诸比丘白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我等闻已。得广知义

佛便告曰。汝等谛听。善思念之。我当为汝分别其义

时。诸比丘受教而听

佛言。云何有人常卧。谓或有人为不善法之所覆盖。染污所染。受恶法报。造生死本。是谓有人常卧。犹人没溺。卧于水中。我说彼人亦复如是。是谓初水喻人。世间谛如有也

云何有人出已还没。谓人既出。得信善法。持戒．布施．多闻．智慧。修习善法。彼于后时失信不固。失持戒．布施．多闻．智慧而不坚固。是谓有人出已还没。犹人溺水。既出还没。我说彼人亦复如是。是谓第二水喻人。世间谛如有也

云何有人出已而住。谓人既出。得信善法。持戒．布施．多闻．智慧。修习善法。彼于后时信固不失。持戒．布施．多闻．智慧。坚固不失。是谓有人出已而住。犹人溺水。出已而住。我说彼人亦复如是。是谓第三水喻人。世间谛如有也

云何有人出已而住。住已而观。谓人既出。得信善法。持戒．布施．多闻．智慧。修习善法。彼于后时信固不失。持戒．布施．多闻．智慧。坚固不失。住善法中。知苦如真。知苦习．知苦灭．知苦灭道如真。彼如是知．如是见。三结便尽。谓身见．戒取．疑。三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上．人间七往来已。便得苦际。是谓有人出已而住。住已而观。犹人溺水。出已而住。住已而观。我说彼人亦复如是。是谓第四水喻人。世间谛如有也

云何有人出已而住。住已而观。观已而渡。谓人既出。得信善法。持戒．布施．多闻．智慧。修习善法。彼于后时信固不失。持戒。布施．多闻．智慧。坚固不失。住善法中。知苦如真。知苦习．知苦灭．知苦灭道如真。如是知．如是见。三结便尽。谓身见．戒取．疑。三结已尽。淫．怒．痴薄。得一往来天上．人间。一往来已。便得苦际。是谓有人出已而住。住已而观。观已而渡。犹人溺水。出已而住。住已而观。观已而渡。我说彼人亦复如是。是谓第五水喻人。世间谛如有也

云何有人出已而住。住已而观。观已而渡。渡已至彼岸。谓人既出。得信善法。持戒．布施．多闻．智慧。修习善法。彼于后时信固不失。持戒．布施．多闻．智慧。坚固不失。住善法中。知苦如真。知苦习．知苦灭．知苦灭道如真。如是知．如是见。五下分结尽。谓贪欲．嗔恚．身见．戒取．疑。五下分结尽已。生于彼间。便般涅槃。得不退法。不还此世。是谓有人出已而住。住已而观。观已而渡。渡已至彼岸。犹人溺水。出已而住。住已而观。观已而渡。渡已至彼岸。我说彼人亦复如是。是谓第六水喻人。世间谛如有也

云何有人出已而住。住已而观。观已而渡。渡已至彼岸。至彼岸已。谓住岸梵志。谓人既出。得信善法。持戒．布施．多闻．智慧。修习善法。彼于后时信固不失。持戒．布施．多闻．智慧。坚固不失。住善法中。知苦如真。知苦习．知苦灭．知苦灭道如真。如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。是谓有人出已而住。住已而观。观已而渡。渡已至彼岸。至彼岸已。谓住岸梵志。犹人溺水。出已而住。住已而观。观已而渡。渡已至彼岸。至彼岸已。谓住岸人。我说彼人亦复如是。是谓第七水喻人。世间谛如有也。我向所言。当为汝说七水人者。因此故说

佛说如是。彼诸比丘闻佛所说。欢喜奉行

水喻经第四竟(千三百八十八字)

    （五）中阿含七法品木积喻经第五(初一日诵)

我闻如是

一时。佛游拘萨罗。在人间。与大比丘众翼从而行

尔时。世尊则于中路。忽见一处有大木积。洞燃俱炽。世尊见已。便下道侧。更就余树敷尼师檀。结加趺坐

世尊坐已。告诸比丘。汝等见彼有大木积洞燃俱炽耶

时。诸比丘答曰。见也。世尊

世尊复告诸比丘曰。于汝意云何。谓大木积洞燃俱炽。若抱．若坐．若卧。谓刹利女。梵志．居士．工师女。年在盛时。沐浴香薰。着明净衣。华鬘．璎珞严饰其身。若抱．若坐．若卧。何者为乐

时。诸比丘白曰。世尊。谓大木积洞燃俱炽。若抱．若坐．若卧。甚苦。世尊。谓刹利女。梵志．居士．工师女。年在盛时。沐浴香薰。着明净衣。华鬘．璎珞严饰其身。若抱．若坐．若卧。甚乐。世尊

世尊告曰。我为汝说。不令汝等学沙门失沙门道。汝欲成无上梵行者。宁抱木积洞燃俱炽。若坐．若卧。彼虽因此受苦或死。然不以是身坏命终。趣至恶处。生地狱中。若愚痴人犯戒不精进。生恶不善法。非梵行称梵行。非沙门称沙门。若抱刹利女。梵志．居士．工师女。年在盛时。沐浴香薰。着明净衣。华鬘．璎珞严饰其身。若坐．若卧者。彼愚痴人因是长夜不善不义。受恶法报。身坏命终。趣至恶处。生地狱中。是故汝等当观自义．观彼义．观两义。当作是念。我出家学。不虚不空。有果有报。有极安乐。生诸善处而得长寿。受人信施衣被．饮食．床褥．汤药。令诸施主得大福祐。得大果报。得大光明者。当作是学

世尊复告诸比丘曰。于意云何。若有力士以紧索毛绳绞勒其[跳-兆+專]断皮。断皮已断肉。断肉已断筋。断筋已断骨。断骨已至髓而住。若从刹利．梵志．居士．工师受其信施。按摩身体．支节．手足。何者为乐

时。诸比丘白曰。世尊。若有力士以紧索毛绳绞勒其[跳-兆+專]断皮。断皮已断肉。断肉已断筋。断筋已断骨。断骨已至髓而住。甚苦。世尊。若从刹利．梵志．居士．工师受其信施。按摩身体．支节．手足。甚乐。世尊

世尊告曰。我为汝说。不令汝等学沙门失沙门道。汝欲成无上梵行者。宁令力士以紧索毛绳绞勒其[跳-兆+專]断皮。断皮已断肉。断肉已断筋。断筋已断骨。断骨已至髓而住。彼虽因此受苦或死。然不以是身坏命终。趣至恶处。生地狱中。若愚痴人犯戒不精进。生恶不善法。非梵行称梵行。非沙门称沙门。从刹利．梵志．居士．工师受其信施。按摩身体．支节．手足。彼愚痴人因是长夜不善不义。受恶法报。身坏命终。趣至恶处。生地狱中。是故汝等当观自义．观彼义．观两义。当作是念。我出家学。不虚不空。有果有报。有极安乐。生诸善处而得长寿。受人信施衣被．饮食．床褥．汤药。令诸施主得大福祐。得大果报。得大光明者。当作是学

世尊复告诸比丘曰。于意云何。若有力士以莹磨利刀截断其髀。若从刹利．梵志．居士．工师受信施．礼拜。恭敬将迎。何者为乐

时。诸比丘白曰。世尊。若有力士以莹磨利刀截断其髀。甚苦。世尊。若从刹利．梵志．居士．工师受信施．礼拜。恭敬将迎。甚乐。世尊

世尊告曰。我为汝说。不令汝等学沙门失沙门道。汝欲成无上梵行者。宁令力士以莹磨利刀截断其髀。彼虽因此受苦或死。然不以是身坏命终。趣至恶处。生地狱中。若愚痴人犯戒不精进。生恶不善法。非梵行称梵行。非沙门称沙门。从刹利．梵志．居士．工师受信施．礼拜。恭敬将迎。彼愚痴人因是长夜不善不义。受恶法报。身坏命终。趣至恶处。生地狱中。是故汝等当观自义．观彼义．观两义。当作是念。我出家学。不虚不空。有果有报。有极安乐。生诸善处而得长寿。受人信施衣被．饮食床褥．汤药。令诸施主得大福祐。得大果报。得大光明者。当作是学

世尊复告诸比丘曰。于意云何。若有力士以铁铜鍱洞燃俱炽。缠络其身。若从刹利．梵志．居士．工师受信施衣服。何者为乐

时。诸比丘白曰。世尊。若有力士以铁铜鍱洞燃俱炽。缠络其身。甚苦。世尊。若从刹利．梵志．居士．工师受信施衣服。甚乐。世尊

世尊告曰。我为汝说。不令汝等学沙门失沙门道。汝欲成无上梵行者。宁令力士以铁铜鍱洞燃俱炽。缠络其身。彼虽因此受苦或死。然不以是身坏命终。趣至恶处。生地狱中。若愚痴人犯戒不精进。生恶不善法。非梵行称梵行。非沙门称沙门。从刹利．梵志．居士．工师受信施衣服。彼愚痴人因是长夜不善不义。受恶法报。身坏命终。趣至恶处。生地狱中。是故汝等当观自义．观彼义．观两义。当作是念。我出家学。不虚不空。有果有报。有极安乐。生诸善处而得长寿。受人信施衣被．饮食．床褥．汤药。令诸施主得大福祐。得大果报。得大光明者。当作是学

世尊复告诸比丘曰。于意云何。若有力士以热铁钳钳开其口。便以铁丸洞燃俱炽。着其口中。彼热铁丸烧唇。烧唇已烧舌。烧舌已烧龂。烧龂已烧咽。烧咽已烧心。烧心已烧肠胃。烧肠胃已下过。若从刹利．梵志．居士．工师受信施食无量众味。何者为乐

时。诸比丘白曰。世尊。若有力士以热铁钳钳开其口。便以铁丸洞燃俱炽。着其口中。彼热铁丸烧唇。烧唇已烧舌。烧舌已烧龂。烧龂已烧咽。烧咽已烧心。烧心已烧肠胃。烧肠胃已下过。甚苦。世尊。若从刹利．梵志．居士．工师受信施食无量众味。甚乐。世尊

世尊告曰。我为汝说。不令汝等学沙门失沙门道。汝欲成无上梵行者。宁令力士以热铁钳钳开其口。便以铁丸洞燃俱炽。着其口中。彼热铁丸烧唇。烧唇已烧舌。烧舌已烧龂。烧龂已烧咽。烧咽已烧心。烧心已烧肠胃。烧肠胃已下过。彼虽因此受苦或死。然不以是身坏命终。趣至恶处。生地狱中。若愚痴人犯戒不精进。生恶不善法。非梵行称梵行。非沙门称沙门。从刹利．梵志．居士．工师受信施食无量众味。彼愚痴人因是长夜不善不义。受恶法报。身坏命终。趣至恶处。生地狱中。是故汝等当观自义．观彼义．观两义。当作是念。我出家学。不虚不空。有果有报。有极安乐。生诸善处而得长寿。受人信施衣被．饮食．床褥．汤药。令诸施主得大福祐。得大果报。得大光明者。当作是学

世尊复告诸比丘曰。于意云何。若有力士以铁铜床洞燃俱炽。强逼使人坐卧其上。若从刹利．梵志．居士．工师受其信施床榻卧具。何者为乐

时。诸比丘白曰。世尊。若有力士以铁铜床洞燃俱炽。强逼使人坐卧其上。甚苦。世尊。若从刹利．梵志．居士．工师受其信施床榻卧具。甚乐。世尊

世尊告曰。我为汝说。不令汝等学沙门失沙门道。汝欲成无上梵行者。宁令力士以铁铜床洞燃俱炽。强逼使人坐卧其上。彼虽因此受苦或死。然不以是身坏命终。趣至恶处。生地狱中。若愚痴人犯戒不精进。生恶不善法。非梵行称梵行。非沙门称沙门。从刹利．梵志．居士．工师受其信施床榻卧具。彼愚痴人因是长夜不善不义。受恶法报。身坏命终。趣至恶处。生地狱中。是故汝等当观自义．观彼义．观两义。当作是念。我出家学。不虚不空。有果有报。有极安乐。生诸善处而得长寿。受人信施衣被．饮食．床褥．汤药。令诸施主得大福祐。得大果报。得大光明者。当作是学

世尊复告诸比丘曰。于意云何。若有力士以大铁铜釜洞燃俱炽。撮举人已。倒着釜中。若从刹利．梵志．居士．工师受信施房舍。泥治垩洒。窗户牢密。炉火熅暖。何者为乐

时。诸比丘白曰。世尊。若有力士以大铁铜釜洞燃俱炽。撮举人已。倒着釜中。甚苦。世尊。若从刹利．梵志．居士．工师受信施房舍。泥治垩洒。窗户牢密。炉火熅暖。甚乐。世尊

世尊告曰。我为汝说。不令汝等学沙门失沙门道。汝欲成无上梵行者。宁令力士以大铁铜釜洞燃俱炽。撮举人已。倒着釜中。彼虽因此受苦或死。然不以是身坏命终。趣至恶处。生地狱中。若愚痴人犯戒不精进。生恶不善法。非梵行称梵行。非沙门称沙门。从刹利．梵志．居士．工师受信施房舍。泥治垩洒。窗户牢密。炉火熅暖。彼愚痴人因是长夜不善不义。受恶法报。身坏命终。趣至恶处。生地狱中。是故汝等当观自义．观彼义．观两义。当作是念。我出家学。不虚不空。有果有报。有极安乐。生诸善处而得长寿。受人信施衣被．饮食．床褥．汤药。令诸施主得大福祐。得大果报。得大光明者。当作是学

说此法时。六十比丘漏尽结解。六十比丘舍戒还家。所以者何。世尊教诫甚深。甚难。学道亦复甚深。甚难

佛说如是。彼诸比丘闻佛所说。欢喜奉行

木积喻经第五竟(二千六百四十四字)

中阿含经卷第一(八千一百九字)(初一日诵)中阿含经卷第二

        东晋罽宾三藏瞿昙僧伽提婆译

    （六）七法品善人往经第六(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。我当为汝说七善人所往至处及无余涅槃。谛听。谛听。善思念之

时。诸比丘受教而听

佛言。云何为七。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。如是行者。无上息迹慧之所见。然未得证。比丘行如是。往至何所。譬如烧[麩-夫+孚]。才燃便灭。当知比丘亦复如是。少慢未尽。五下分结已断。得中般涅槃。是谓第一善人所往至处。世间谛如有

复次。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。行如是者。无上息迹慧之所见。然未得证。比丘行如是。往至何所。譬若如铁洞燃俱炽。以椎打之。迸火飞空。上已即灭。当知比丘亦复如是。少慢未尽。五下分结已断。得中般涅槃。是谓第二善人所往至处。世间谛如有

复次。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。行如是者。无上息迹慧之所见。然未得证。比丘行如是。往至何所。譬若如铁洞燃俱炽。以椎打之。迸火飞空。从上来还。未至地灭。当知比丘亦复如是。少慢未尽。五下分结已断。得中般涅槃。是谓第三善人所往至处。世间谛如有

复次。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。行如是者。无上息迹慧之所见。然未得证。比丘行如是。往至何所。譬若如铁洞然俱炽。以椎打之。迸火飞空。堕地而灭。当知比丘亦复如是。少慢未尽。五下分结已断。得生般涅槃。是谓第四善人所往至处。世间谛如有

复次。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。行如是者。无上息迹慧之所见。然未得证。比丘行如是。往至何所。譬若如铁洞燃俱炽。以椎打之。迸火飞空。堕少薪草上。若烟若燃。燃已便灭。当知比丘亦复如是。少慢未尽。五下分结已断。得行般涅槃。是谓第五善人所往至处。世间谛如有

复次。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。行如是者。无上息迹慧之所见。然未得证。比丘行如是。往至何所。譬若如铁洞燃俱炽。以椎打之。迸火飞空。堕多薪草上。若烟若燃。燃尽已灭。当知比丘亦复如是。少慢未尽。五下分结已断。得无行般涅槃。是谓第六善人所往至处。世间谛如有

复次。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。行如是者。无上息迹慧之所见。然未得证。比丘行如是。往至何所。譬若如铁洞燃俱炽。以椎打之。迸火飞空。堕多薪草上。若烟若燃。燃已便烧村邑．城郭．山林．旷野。烧村邑．城郭．山林．旷野已。或至道．至水．至平地灭。当知比丘亦复如是。少慢未尽。五下分结已断。得上流阿迦腻吒般涅槃。是谓第七善人所往至处。世间谛如有

云何无余涅槃。比丘行当如是。我者无我。亦无我所。当来无我。亦无我所。已有便断。已断得舍。有乐不染。合会不着。行如是者。无上息迹慧之所见。而已得证。我说彼比丘不至东方。不至西方．南方．北方．四维．上．下。便于现法中息迹灭度。我向所说七善人所往至处及无余涅槃者。因此故说

佛说如是。彼诸比丘闻佛所说。欢喜奉行

善人往经第六竟(千一百三字)

    （七）中阿含七法品世间福经第七(初一日诵)

我闻如是

一时。佛游拘舍弥。在瞿沙罗园

尔时。尊者摩诃周那则于晡时从宴坐起。往诣佛所。到已作礼。却坐一面。白曰。世尊。可得施设世间福耶

世尊告曰。可得。周那。有七世间福。得大福祐。得大果报。得大名誉。得大功德。云何为七。周那。有信族姓男．族姓女。施比丘众房舍．堂阁。周那。是谓第一世间之福。得大福祐。得大果报。得大名誉。得大功德

复次。周那。有信族姓男．族姓女。于房舍中施与床座．氍[毯-炎+數]．毾[毯-炎+登]．毡褥．卧具。周那。是谓第二世间之福。得大福祐。得大果报。得大名誉。得大功德

复次。周那。有信族姓男．族姓女。于房舍中施与一切新净妙衣。周那。是谓第三世间之福。得大福祐。得大果报。得大名誉。得大功德

复次。周那。有信族姓男．族姓女。于房舍中常施于众朝粥．中食。又以园民供给使令。若风雨寒雪。躬往园所。增施供养。诸比丘众食已。不患风雨寒雪沽渍衣服。昼夜安乐禅寂思惟。周那。是谓第七世间之福。得大福祐。得大果报。得大名誉。得大功德

周那。信族姓男．族姓女已得此七世间福者。若去若来。若立若坐。若眠若觉。若昼若夜。其福常生。转增转广。周那。譬如恒伽水。从源流出。入于大海。于其中间转深转广。周那。如是信族姓男．族姓女已得此七世间福者。若去若来。若立若坐。若眠若觉。若昼若夜。其福常生。转增转广

于是。尊者摩诃周那即从坐起。偏袒右肩。右膝着地。长跪叉手白曰。世尊。可得施设出世间福耶

世尊告曰。可得。周那。更有七福出于世间。得大福祐。得大果报。得大名誉。得大功德。云何为七。周那。有信族姓男．族姓女。闻如来．如来弟子游于某处。闻已欢喜。极怀踊跃。周那。是谓第一出世间福。得大福祐。得大果报。得大名誉。得大功德

复次。周那。有信族姓男．族姓女。闻如来．如来弟子欲从彼至此。闻已欢喜。极怀踊跃。周那。是谓第二出世间福。得大福祐。得大果报。得大名誉。得大功德

复次。周那。有信族姓男．族姓女。闻如来．如来弟子已从彼至此。闻已欢喜。极怀踊跃。以清净心躬往奉见。礼敬供养。既供养已。受三自归于佛．法及比丘众。而受禁戒。周那。是谓第七出世间福。得大福祐。得大果报。得大名誉。得大功德

周那。信族姓男．族姓女若得此七世间之福及更有七出世间福者。其福不可数。有尔所福。尔所福果。尔所福报。唯不可限．不可量．不可得大福之数。周那。譬如从阎浮洲有五河流。一曰恒伽。二曰摇尤那。三曰舍劳浮。四曰阿夷罗婆提。五曰摩企。流入大海。于其中间水不可数。有尔所升斛。唯不可限。不可量．不可得大水之数。周那。如是信族姓男．族姓女若得此七世间之福及更有七出世间福者。其福不可数。有尔所福。尔所福果。尔所福报。唯不可限．不可量．不可得大福之数

尔时。世尊而说颂曰

  恒伽之河　　清净易渡
  海多珍宝　　众水中王
  犹若河水　　世人敬奉
  诸川所归　　引入大海
  如是人者　　施衣饮食
  床榻茵褥　　及诸坐具
  无量福报　　将至妙处
  犹若河水　　引入大海

佛说如是。尊者摩诃周那及诸比丘闻佛所说。欢喜奉行

世间福经第七竟(九百九十三字)

    （八）中阿含七法品七日经第八(初一日诵)

我闻如是

一时。佛游鞞舍离。在奈氏树园

尔时。世尊告诸比丘。一切行无常。不久住法．速变易法．不可猗法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱。所以者何。有时不雨。当不雨时。一切诸树．百谷．药木皆悉枯槁。摧碎灭尽。不得常住。是故一切行无常。不久住法．速变易法．不可猗法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱

复次。有时二日出世。二日出时。诸沟渠川流皆悉竭尽。不得常住。是故一切行无常。不久住法．速变易法．不可猗法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱

复次。有时三日出世。三日出时。诸大江河皆悉竭尽。不得常住。是故一切行无常。不久住法．速变易法。不可猗法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱

复次。有时四日出世。四日出时。诸大泉源从阎浮洲五河所出。一曰恒伽。二曰摇尤那。三曰舍牢浮。四曰阿夷罗婆提。五曰摩企。彼大泉源皆悉竭尽。不得常住。是故一切行无常。不久住法．速变易法。不可猗法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱

复次。有时五日出世。五日出时。大海水减一百由延。转减乃至七百由延。五日出时。海水余有七百由延。转减乃至一百由延。五日出时。大海水减一多罗树。转减乃至七多罗树。五日出时。海水余有七多罗树。转减乃至一多罗树。五日出时。海水减一人。转减乃至七人。五日出时。海水余有七人。转减乃至一人。五日出时。海水减至颈．至肩．至腰．至[月*奇]．至膝．至踝。有时海水消尽。不足没指。是故一切行无常。不久住法．速变易法．不可猗法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱

复次。有时六日出世。六日出时。一切大地须弥山王皆悉烟起。合为一烟。譬如陶师始爨窖时。皆悉烟起。合为一烟。如是六日出时。一切大地须弥山王皆悉烟起。合为一烟。是故一切行无常。不久住法．速变易法。不可猗法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱

复次。有时七日出世。七日出时。一切大地须弥山王洞燃俱炽。合为一[火*僉]。如是七日出时。一切大地须弥山王洞燃俱炽。合为一[火*僉]。风吹火[火*僉]。乃至梵天。是时。晃昱诸天始生天者。不谙世间成败。不见世间成败。不知世间成败。见大火已。皆恐怖毛竖而作是念。火不来至此耶。火不来至此耶。前生诸天谙世间成败。见世间成败。知世间成败。见大火已。慰劳诸天曰。莫得恐怖。火法齐彼。终不至此。七日出时。须弥山王百由延崩散坏灭尽。二百由延．三百由延。乃至七百由延崩散坏灭尽。七日出时。须弥山王及此大地烧坏消灭。无余栽烬。如燃酥油。煎熬消尽。无余烟墨。如是七日出时。须弥山王及此大地无余灾烬。是故一切行无常。不久住法．速变易法．不可猗法。如是诸行不当乐着。当患厌之。当求舍离。当求解脱

我今为汝说须弥山王当崩坏尽。谁有能信。唯见谛者耳。我今为汝说大海水当竭消尽。谁有能信。唯见谛者耳。我今为汝说一切大地当烧燃尽。谁有能信。唯见谛者耳。所以者何。比丘。昔有大师名曰善眼。为外道仙人之所师宗。舍离欲爱。得如意足。善眼大师有无量百千弟子。善眼大师为诸弟子说梵世法。若善眼大师为说梵世法时。诸弟子等有不具足奉行法者。彼命终已。或生四王天。或生三十三天。或生[火*僉]摩天。或生兜率哆天。或生化乐天。或生他化乐天。若善眼大师为说梵世法时。诸弟子等设有具足奉行法者。彼修四梵室。舍离于欲。彼命终已。得生梵天。彼时善眼大师而作是念。我不应与弟子等同俱至后世共生一处。我今宁可更修增上慈。修增上慈已。命终得生晃昱天中。彼时善眼大师则于后时更修增上慈。修增上慈已。命终得生晃昱天中。善眼大师及诸弟子学道不虚。得大果报

诸比丘。于意云何。昔善眼大师为外道仙人之所师宗。舍离欲爱。得如意足者。汝谓异人耶。莫作斯念。当知即是我也。我于尔时名善眼大师。为外道仙人之所师宗。舍离欲爱。得如意足。我于尔时有无量百千弟子。我于尔时为诸弟子说梵世法。我说梵世法时。诸弟子等有不具足奉行法者。彼命终已。或生四王天。或生三十三天。或生[火*僉]摩天。或生兜率哆天。或生化乐天。或生他化乐天。我说梵世法时。诸弟子等设有具足奉行法者。修四梵室。舍离于欲。彼命终已。得生梵天。我于尔时而作是念。我不应与弟子等同俱至后世共生一处。我今宁可更修增上慈。修增上慈已。命终得生晃昱天中。我于后时更修增上慈。修增上慈已。命终得生晃昱天中。我于尔时及诸弟子学道不虚。得大果报

我于尔时亲行斯道。为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。尔时说法不至究竟。不究竟白净。不究竟梵行。不究竟梵行讫。尔时不离生．老．病．死．啼哭．忧戚。亦未能得脱一切苦

比丘。我今出世。如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我今自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。我今说法得至究竟。究竟白净。究竟梵行。究竟梵行讫。我今已离生．老．病．死．啼哭．忧戚。我今已得脱一切苦

佛说如是。彼诸比丘闻佛所说。欢喜奉行

七日经第八竟(千七百一字)

    （九）中阿含七法品七车经第九(初一日诵)

我闻如是

一时。佛游王舍城。在竹林精舍。与大比丘众共受夏坐。尊者满慈子亦于生地受夏坐。是时。生地诸比丘受夏坐讫。过三月已。补治衣竟。摄衣持钵。从生地出。向王舍城。展转进前。至王舍城。住王舍城竹林精舍

是时。生地诸比丘诣世尊所。稽首作礼。却坐一面

世尊问曰。诸比丘。从何所来。何处夏坐

生地诸比丘白曰。世尊。从生地来。于生地夏坐

世尊问曰。于彼生地诸比丘中。何等比丘为诸比丘所共称誉。自少欲．知足。称说少欲．知足。自闲居。称说闲居。自精进。称说精进。自正念。称说正念。自一心。称说一心。自智慧。称说智慧。自漏尽。称说漏尽。自劝发渴仰。成就欢喜。称说劝发渴仰。成就欢喜

生地诸比丘白曰。世尊。尊者满慈子于彼生地。为诸比丘所共称誉。自少欲．知足。称说少欲．知足。自闲居。称说闲居。自精进。称说精进。自正念。称说正念。自一心。称说一心。自智慧。称说智慧。自漏尽。称说漏尽。自劝发渴仰。成就欢喜。称说劝发渴仰。成就欢喜

是时。尊者舍梨子在众中坐。尊者舍梨子作如是念。世尊如事问彼生地诸比丘辈。生地诸比丘极大称誉贤者满慈子。自少欲．知足。称说少欲．知足。自闲居。称说闲居。自精进。称说精进。自正念。称说正念。自一心。称说一心。自智慧。称说智慧。自漏尽。称说漏尽。自劝发渴仰。成就欢喜。称说劝发渴仰。成就欢喜

尊者舍梨子复作是念。何时当得与贤者满慈子共聚集会。问其少义。彼或能听我之所问

尔时。世尊于王舍城受夏坐讫。过三月已。补治衣竟。摄衣持钵。从王舍城出。向舍卫国。展转进前。至舍卫国。即住胜林给孤独园。尊者舍梨子与生地诸比丘于王舍城共住少日。摄衣持钵。向舍卫国。展转进前。至舍卫国。共住胜林给孤独园

是时。尊者满慈子于生地受夏坐讫。过三月已。补治衣竟。摄衣持钵。从生地出。向舍卫国。展转进前。至舍卫国。亦住胜林给孤独园。尊者满慈子诣世尊所。稽首作礼。于如来前敷尼师檀。结加趺坐

时。尊者舍梨子问余比丘。诸贤。何者是贤者满慈子耶

诸比丘白尊者舍梨子。唯然。尊者在如来前坐。白皙隆鼻。如鹦鹉觜。即其人也

时。尊者舍梨子知满慈子色貌已。则善记念

尊者满慈子过夜平旦。着衣持钵。入舍卫国而行乞食。食讫中后。还举衣钵。澡洗手足。以尼师檀着于肩上。至安陀林经行之处。尊者舍梨子亦过夜平旦。着衣持钵。入舍卫国而行乞食。食讫中后。还举衣钵。澡洗手足。以尼师檀着于肩上。至安陀林经行之处

时。尊者满慈子到安陀林。于一树下敷尼师檀。结加趺坐。尊者舍梨子亦至安陀林。离满慈子不远。于一树下敷尼师檀。结加趺坐

尊者舍梨子则于晡时从燕坐起。往诣尊者满慈子所。共相问讯。却坐一面。则问尊者满慈子曰。贤者。从沙门瞿昙修梵行耶

答曰。如是

云何。贤者。以戒净故。从沙门瞿昙修梵行耶

答曰。不也

以心净故．以见净故．以疑盖净故．以道非道知见净故．以道迹知见净故．以道迹断智净故。从沙门瞿昙修梵行耶

答曰。不也

又复问曰。我向问贤者从沙门瞿昙修梵行耶。则言如是。今问贤者以戒净故从沙门瞿昙修梵行耶。便言不也。以心净故．以见净故．以疑盖净故．以道非道知见净故．以道迹知见净故．以道迹断智净故。从沙门瞿昙修梵行耶。便言不也。然以何义。从沙门瞿昙修梵行耶

答曰。贤者。以无余涅槃故

又复问曰。云何。贤者。以戒净故。沙门瞿昙施设无余涅槃耶

答曰。不也

以心净故．以见净故．以疑盖净故．以道非道知见净故．以道迹知见净故．以道迹断智净故。沙门瞿昙施设无余涅槃耶

答曰。不也

又复问曰我向问仁。云何贤者以戒净故。沙门瞿昙施设无余涅槃耶。贤者言不。以心净故．以见净故．以疑盖净故．以道非道知见净故．以道迹知见净故．以道迹断智净故。沙门瞿昙施设无余涅槃耶。贤者言不。贤者所说为是何义。云何得知

答曰。贤者。若以戒净故。世尊沙门瞿昙施设无余涅槃者。则以有余称说无余。以心净故．以见净故．以疑盖净故．以道非道知见净故．以道迹知见净故．以道迹断智净故。世尊沙门瞿昙施设无余涅槃者。则以有余称说无余。贤者。若离此法。世尊施设无余涅槃者。则凡夫亦当般涅槃。以凡夫亦离此法故。贤者。但以戒净故。得心净。以心净故。得见净。以见净故。得疑盖净。以疑盖净故。得道非道知见净。以道非道知见净故。得道迹知见净。以道迹知见净故。得道迹断智净。以道迹断智净故。世尊沙门瞿昙施设无余涅槃也

贤者。复听。昔拘萨罗王波斯匿在舍卫国。于婆鸡帝有事。彼作是念。以何方便。令一日行。从舍卫国至婆鸡帝耶。复作是念。我今宁可从舍卫国至婆鸡帝。于其中间布置七车。尔时。即从舍卫国至婆鸡帝。于其中间布置七车。布七车已。从舍卫国出。至初车。乘初车。至第二车。舍初车。乘第一车。至第三车。舍第二车。乘第三车。至第四车。舍第三车。乘第四车。至第五车。舍第四车。乘第五车。至第六车。舍第五车。乘第六车。至第七车。乘第七车。于一日中至婆鸡帝

彼于婆鸡帝办其事已。大臣围绕。坐王正殿。群臣白曰。云何。天王。以一日行从舍卫国至婆鸡帝耶。王曰。如是。云何天王。乘第一车一日从舍卫国至婆鸡帝耶。王曰。不也。乘第二车乘第三车至第七车。从舍卫国至婆鸡帝耶。王曰。不也。云何贤者。拘萨罗王波斯匿群臣复问。当云何说

王答群臣。我在舍卫国。于婆鸡帝有事。我作是念。以何方便。令一日行。从舍卫国至婆鸡帝耶。我复作是念。我今宁可从舍卫国至婆鸡帝。于其中间布置七车。我时即从舍卫国至婆鸡帝。于其中间布置七车。布七车已。从舍卫国出。至初车。乘初车。至第二车。舍初车。乘第二车。至第三车。舍第二车。乘第三车。至第四车。舍第三车。乘第四车。至第五车。舍第四车。乘第五车。至第六车。舍第五车。乘第六车。至第七车。乘第七车。于一日中至婆鸡帝

如是。贤者。拘萨罗王波斯匿答对群臣所问如是。如是。贤者。以戒净故。得心净。以心净故。得见净。以见净故。得疑盖净。以疑盖净故。得道非道知见净。以道非道知见净故。得道迹知见净。以道迹知见净故。得道迹断智净。以道迹断智净故。世尊施设无余涅槃

于是。尊者舍梨子问尊者满慈子。贤者名何等。诸梵行人云何称贤者耶

尊者满慈子答曰。贤者。我号满也。我母名慈。故诸梵行人称我为满慈子

尊者舍梨子叹曰。善哉。善哉。贤者满慈子。为如来弟子。所作智辩聪明决定。安隐无畏。成就调御。逮大辩才。得甘露幢。于甘露界自作证成就游。以问贤者甚深义尽能报故。贤者满慈子。诸梵行人为得大利。得值贤者满慈子。随时往见。随时礼拜。我今亦得大利。随时往见。随时礼拜。诸梵行人应当萦衣顶上戴贤者满慈子。为得大利。我今亦得大利。随时往见。随时礼拜

尊者满慈子问尊者舍梨子。贤者名何等。诸梵行人云何称贤者耶

尊者舍梨子答曰。贤者。我字优波鞮舍。我母名舍梨。故诸梵行人称我为舍梨子

尊者满慈子叹曰。我今与世尊弟子共论而不知。第二尊共论而不知。法将共论而不知。转法轮复转弟子共论而不知。若我知尊者舍梨子者。不能答一句。况复尔所深论。善哉。善哉。尊者舍梨子。为如来弟子。所作智辩聪明决定。安隐无畏。成就调御。逮大辩才。得甘露幢。于甘露界自作证成就游。以尊者甚深甚深问故。尊者舍梨子。诸梵行人为得大利。得值尊者舍梨子。随时往见。随时礼拜。我今亦得大利。随时往见。随时礼拜。诸梵行人应当萦衣顶上戴尊者舍梨子。为得大利。我今亦得大利。随时往见。随时礼拜

如是二贤更相称说。更相赞善已。欢喜奉行。即从坐起。各还所止

七车经第九竟(二千五百八字)

    （一○）中阿含七法品漏尽经第十(初一日诵)

我闻如是

一时。佛游拘楼瘦。在剑磨瑟昙拘楼都邑

尔时。世尊告诸比丘。以知．以见故诸漏得尽。非不知．非不见也。云何以知．以见故诸漏得尽耶。有正思惟．不正思惟。若不正思惟者。未生欲漏而生。已生便增广。未生有漏．无明漏而生。已生便增广。若正思惟者。未生欲漏而不生。已生便灭。未生有漏．无明漏而不生。已生便灭

然凡夫愚人不得闻正法。不值真知识。不知圣法。不调御圣法。不知如真法。不正思惟者。未生欲漏而生。已生便增广。未生有漏．无明漏而生。已生便增广。正思惟者。未生欲漏而不生。已生便灭。未生有漏．无明漏而不生。已生便灭。不知如真法故。不应念法而念。应念法而不念。以不应念法而念。应念法而不念故。未生欲漏而生。已生便增广。未生有漏．无明漏而生。已生便增广

多闻圣弟子得闻正法。值真知识。调御圣法。知如真法。不正思惟者。未生欲漏而生。已生便增广。未生有漏．无明漏而生。已生便增广。正思惟者。未生欲漏而不生。已生便灭。未生有漏．无明漏而不生。已生便灭。知如真法已。不应念法不念。应念法便念。以不应念法不念。应念法便念故。未生欲漏而不生。已生便灭。未生有漏．无明漏而不生。已生便灭也

有七断漏．烦恼．忧戚法。云何为七。有漏从见断。有漏从护断。有漏从离断。有漏从用断。有漏从忍断。有漏从除断。有漏从思惟断

云何有漏从见断耶。凡夫愚人不得闻正法。不值真知识。不知圣法。不调御圣法。不知如真法。不正思惟故。便作是念。我有过去世。我无过去世。我何因过去世。我云何过去世耶。我有未来世。我无未来世。我何因未来世。我云何未来世耶。自疑己身何谓。是云何是耶。今此众生从何所来。当至何所。本何因有。当何因有。彼作如是不正思惟。于六见中随其见生而生真有神。此见生而生真无神。此见生而生神见神。此见生而生神见非神。此见生而生非神见神。此见生而生此是神。能语．能知．能作．教．作起．教起。生彼彼处。受善恶报。定无所从来。定不有．定不当有。是谓见之弊。为见所动。见结所系。凡夫愚人以是之故。便受生．老．病．死苦也

多闻圣弟子得闻正法。值真知识。调御圣法。知如真法。知苦如真。知苦习．知苦灭．知苦灭道如真。如是知如真已。则三结尽。身见．戒取．疑三结尽已。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间七往来已。便得苦际。若不知见者。则生烦恼．忧戚。知见则不生烦恼．忧戚。是谓有漏从见断也

云何有漏从护断耶。比丘。眼见色护眼根者。以正思惟不净观也。不护眼根者。不正思惟以净观也。若不护者。则生烦恼．忧戚。护则不生烦恼．忧戚。如是耳．鼻．舌．身．意知法。护意根者。以正思惟不净观也。不护意根者。不正思惟以净观也。若不护者。则生烦恼．忧戚。护则不生烦恼．忧戚。是谓有漏从护断也

云何有漏从离断耶。比丘。见恶象则当远离。恶马．恶牛．恶狗．毒蛇．恶道．沟坑．屏厕．江河．深泉．山岩．恶知识．恶朋友．恶异道．恶闾里．恶居止。若诸梵行与其同处。人无疑者而使有疑。比丘者应当离。恶知识．恶朋友．恶异道．恶闾里．恶居止。若诸梵行与其同处。人无疑者而使有疑。尽当远离。若不离者。则生烦恼．忧戚。离则不生烦恼．忧戚。是谓有漏从离断也

云何有漏从用断耶。比丘。若用衣服。非为利故。非以贡高故。非为严饰故。但为蚊虻．风雨．寒热故。以惭愧故也。若用饮食。非为利故。非以贡高故。非为肥悦故。但为令身久住。除烦恼．忧戚故。以行梵行故。欲令故病断。新病不生故。久住安隐无病故也。若用居止房舍．床褥．卧具。非为利故。非以贡高故。非为严饰故。但为疲惓得止息故。得静坐故也。若用汤药。非为利故。非以贡高故。非为肥悦故。但为除病恼故。摄御命根故。安隐无病故。若不用者。则生烦恼．忧戚。用则不生烦恼．忧戚。是谓有漏从用断也

云何有漏从忍断耶。比丘。精进断恶不善。修善法故。常有起想。专心精勤。身体．皮肉．筋骨．血髓皆令干竭。不舍精进。要得所求。乃舍精进。比丘。复当堪忍饥渴．寒热．蚊虻蝇蚤虱。风日所逼。恶声捶杖。亦能忍之。身遇诸病。极为苦痛。至命欲绝。诸不可乐。皆能堪忍。若不忍者。则生烦恼．忧戚。忍则不生烦恼．忧戚。是谓有漏从忍断也

云何有漏从除断耶。比丘。生欲念不除断舍离。生恚念．害念不除断舍离。若不除者。则生烦恼．忧戚。除则不生烦恼．忧戚。是谓有漏从除断也

云何有漏从思惟断耶。比丘。思惟初念觉支。依离．依无欲．依于灭尽。起至出要。法精进喜息定。思惟第七舍觉支。依离依无欲依于灭尽。趣至出要。若不思惟者。则生烦恼．忧戚。思惟则不生烦恼．忧戚。是谓有漏从思惟断也

若使比丘有漏从见断则以见断。有漏从护断则以护断。有漏从离断则以离断。有漏从用断则以用断。有漏从忍断则以忍断。有漏从除断则以除断。有漏从思惟断则以思惟断。是谓比丘一切漏尽诸结已解。能以正智而得苦际

佛说如是。彼诸比丘闻佛所说。欢喜奉行

漏尽经第十竟(千六百二十一字)

中阿含经卷第二(七千九百三十四字)中阿含七法品第一竟(一万六千四十三字)(初一日诵)中阿含经卷第三

        东晋罽宾三藏瞿昙僧伽提婆译

    业相应品第二(有十经)(初一日诵)

  盐喻．和破．度　　罗云．思．伽蓝
  伽弥尼．师子　　尼干．波罗牢

    （一一）中阿含业相应品盐喻经第一

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。随人所作业则受其报。如是。不行梵行不得尽苦。若作是说。随人所作业则受其报。如是。修行梵行便得尽苦。所以者何。若使有人作不善业。必受苦果地狱之报。云何有人作不善业。必受苦果地狱之报。谓有一人不修身．不修戒．不修心．不修慧。寿命甚短。是谓有人作不善业。必受苦果地狱之报。犹如有人以一两盐投少水中。欲令水碱不可得饮。于意云何。此一两盐能令少水碱叵饮耶

答曰。如是。世尊

所以者何。盐多水少。是故能令碱不可饮。如是。有人作不善业。必受苦果地狱之报。云何有人作不善业。必受苦果地狱之报。谓有一人不修身．不修戒．不修心．不修慧．寿命甚短。是谓有人作不善业。必受苦果地狱之报

复次。有人作不善业。必受苦果现法之报。云何有人作不善业。必受苦果现法之报。谓有一人修身．修戒．修心．修慧。寿命极长。是谓有人作不善业。必受苦果现法之报。犹如有人以一两盐投恒水中。欲令水碱不可得饮。于意云何。此一两盐能令恒水碱叵饮耶

答曰。不也。世尊

所以者何。恒水甚多。一两盐少。是故不能令碱叵饮。如是。有人作不善业。必受苦果现法之报。云何有人作不善业。必受苦果现法之报。谓有一人修身．修戒．修心．修慧．寿命极长。是谓有人作不善业。必受苦果现法之报

复次。有人作不善业。必受苦果地狱之报。云何有人作不善业。必受苦果地狱之报。谓有一人不修身．不修戒．不修心．不修慧。寿命甚短。是谓有人作不善业。必受苦果地狱之报。犹如有人夺取他羊。云何有人夺取他羊。谓夺羊者。或王．王臣。极有威势。彼羊主者。贫贱无力。彼以无力故便种种承望。叉手求索而作是说。尊者。可见还羊。若见与直。是谓有人夺取他羊。如是。有人作不善业。必受苦果地狱之报。云何有人作不善业。必受苦果地狱之报。谓有一人不修身．不修戒．不修心．不修慧。寿命甚短。是谓有人作不善业。必受苦果地狱之报

复次。有人作不善业。必受苦果现法之报。云何有人作不善业。必受苦果现法之报。谓有一人修身．修戒．修心．修慧。寿命极长。是谓有人作不善业。必受苦果现法之报。犹如有人虽窃他羊。主还夺取。云何有人虽窃他羊。主还夺取。谓窃羊者贫贱无势。彼羊主者或王．王臣。极有威力。以有力故收缚窃者。还夺取羊。是谓有人虽窃他羊。主还夺取。如是。有人作不善业。必受苦果现法之报。云何有人作不善业。必受苦果现法之报。谓有一人修身．修戒．修心．修慧。寿命极长。是谓有人作不善业。必受苦果现法之报

复次。有人作不善业。必受苦果地狱之报。云何有人作不善业。必受苦果地狱之报。谓有一人不修身．不修戒．不修心．不修慧。寿命甚短。是谓有人作不善业。必受苦果地狱之报。犹如有人负他五钱。为主所缚。乃至一钱亦为主所缚。云何有人负他五钱。为主所缚。乃至一钱亦为主所缚。谓负债人贫无力势。彼贫无力故。负他五钱。为主所缚。乃至一钱亦为主所缚。是谓有人负他五钱。为主所缚。乃至一钱亦为主所缚。如是。有人作不善业。必受苦果地狱之报。云何有人作不善业。必受苦果地狱之报。谓有一人不修身．不修戒．不修心．不修慧。寿命甚短。是谓有人作不善业。必受苦果地狱之报

复次。有人作不善业。必受苦果现法之报。云何有人作不善业。必受苦果现法之报。谓有一人修身．修戒．修心．修慧。寿命极长。是谓有人作不善业。必受苦果现法之报。犹如有人虽负百钱。不为主所缚。乃至千万亦不为主所缚。云何有人虽负百钱。不为主所缚。乃至千万亦不为主所缚。谓负债人产业无量。极有势力。彼以是故。虽负百钱。不为主所缚。乃至千万亦不为主所缚。是谓有人虽负百钱。不为主所缚。乃至千万亦不为主所缚。如是。有人作不善业。必受苦果现法之报。云何有人作不善业。必受苦果现法之报。谓有一人修身．修戒．修心．修慧。寿命极长。是谓有人作不善业。必受苦果现法之报。彼于现法设受善恶业报而轻微也

佛说如是。彼诸比丘闻佛所说。欢喜奉行

盐喻经第一竟(千三百五十一字)

    （一二）中阿含业相应品和破经第二(和乎过反)(初一日诵)

我闻如是

一时。佛游释羁瘦迦维罗卫。在尼拘类园

尔时。尊者大目干连与比丘众俱。于中食后有所为故。集坐讲堂。是时。尼干有一弟子。释种。名曰和破。中后彷徉至尊者大目干连所。共相问讯。却坐一面

于是。尊者大目干连问如此事。于和破意云何。若有比丘身．口．意护。汝颇见是处。因此生不善漏。令至后世耶

和破答曰。大目干连。若有比丘身．口．意护。我见是处。因此生不善漏令至后世。大目干连。若有前世行不善行。因此生不善漏令至后世

后时。世尊静处宴坐。以净天耳出过于人。闻尊者大目干连与尼干弟子释和破共论如是。世尊闻已。则于晡时从宴坐起。往诣讲堂比丘众前。敷座而坐

世尊坐已。问曰。目干连。向与尼干弟子释和破共论何事。复以何事集坐讲堂

尊者大目干连白曰。世尊。我今日与比丘众俱。于中食后有所为故。集坐讲堂。此尼干弟子释和破中后彷徉来至我所。共相问讯。却坐一面。我问如是。于和破意云何。若有比丘身．口．意护。汝颇见是处。因此生不善漏令至后世耶。尼干弟子释和破即答我言。若有比丘身．口．意护。我见是处。因此生不善漏令至后世。大目干连。若有前世行不善行。因此生不善漏令至后世。世尊。向与尼干弟子释和破共论如是。以此事故。集坐讲堂

于是。世尊语尼干弟子释和破曰。若我所说是者。汝当言是。若不是者。当言不是。汝有所疑。便可问我。沙门瞿昙。此有何事。此有何义。随我所说。汝若能受者。我可与汝共论此事

和破答曰。沙门瞿昙。若所说是。我当言是。若不是者。当言不是。我若有疑。当问瞿昙。瞿昙。此有何事。此有何义。随沙门瞿昙所说。我则受持。沙门瞿昙但当与我共论此事

世尊问曰。于和破意云何。若有比丘生不善身行．漏．烦热．忧戚。彼于后时不善身行灭。不更造新业。弃舍故业。即于现世便得究竟而无烦热。常住不变。谓圣慧所见．圣慧所知也。身生不善．口行不善．意行不善无明行．漏．烦热．忧戚。彼于后时不善无明行灭。不更造新业。弃舍故业。即于现世便得究竟而无烦热。常住不变。谓圣慧所见．圣慧所知。云何。和破。如是比丘身．口．意护。汝颇见是处。因此生不善漏令至后世耶

和破答曰。瞿昙。若有比丘如是身．口．意护。我不见是处。因此生不善漏令至后世

世尊叹曰。善哉。和破。云何。和破。若有比丘无明已尽。明已生。彼无明已尽。明已生。生后身觉便知生后身觉。生后命觉便知生后命觉。身坏命终。寿已毕讫。即于现世一切所觉便尽止息。当知至竟冷。犹如和破。因树有影。若使有人持利斧来斫彼树根。段段斩截。破为十分。或为百分。火烧成灰。或大风吹。或着水中。于和破意云何。影因树有。彼影从是已绝其因。灭不生耶

和破答曰。如是。瞿昙

和破。当知比丘亦复如是。无明已尽。明已生。彼无明已尽。明已生。生后身觉便知生后身觉。生后命觉便知生后命觉。身坏命终。寿已毕讫。即于现世一切所觉便尽止息。当知至竟冷。和破。比丘如是正心解脱。便得六善住处。云何为六。和破。比丘眼见色。不喜不忧。舍求无为。正念正智。和破。比丘如是正心解脱。是谓得第一善住处。如是。耳．鼻．舌．身．意知法。不喜不忧。舍求无为。正念正智。和破。比丘如是正心解脱。是谓得第六善住处。和破。比丘如是正心解脱。得此六善住处

和破白曰。如是。瞿昙。多闻圣弟子如是正心解脱。得六善住处。云何为六。瞿昙。多闻圣弟子眼见色。不喜不忧。舍求无为。正念正智。瞿昙。多闻圣弟子如是正心解脱。是谓得第一善住处。如是。耳．鼻．舌．身．意知法。不喜不忧。舍求无为。正念正智。如是。瞿昙。多闻圣弟子如是正心解脱。是谓得第六善住处。如是。瞿昙。多闻圣弟子如是正心解脱。得此六善住处

于是。和破白世尊曰。瞿昙。我已知。善逝。我已解。瞿昙犹明目人。覆者仰之。覆者发之。迷者示道。暗中施明。若有眼者便见于色。沙门瞿昙亦复如是。为我无量方便说法现义。随其诸道。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

世尊。犹如有人养不良马。望得其利。徒自疲劳而不获利。世尊。我亦如是。彼愚痴尼干不善晓了。不能解知。不识良田而不自审。长夜奉敬供养礼事。望得其利。唐苦无益。世尊。我今再自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

世尊。我本无知。于愚痴尼干有信有敬。从今日断。所以者何。欺诳我故。世尊。我今三自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

佛说如是。释和破及诸比丘闻佛所说。欢喜奉行

和破经第二竟(一千五百二字)

    （一三）中阿含业相应品度经第三(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。有三度处异姓．异名．异宗．异说。谓有慧者善受．极持而为他说。然不获利。云何为三。或有沙门．梵志如是见．如是说。谓人所为一切皆因宿命造。复有沙门．梵志如是见．如是说。谓人所为一切皆因尊祐造。复有沙门．梵志如是见．如是说。谓人所为一切皆无因无缘

于中若有沙门．梵志如是见．如是说。谓人所为一切皆因宿命造者。我便往彼。到已。即问。诸贤。实如是见．如是说。谓人所为一切皆因宿命造耶。彼答言。尔。我复语彼。若如是者。诸贤等皆是杀生。所以者何。以其一切皆因宿命造故。如是。诸贤皆是不与取．邪淫．妄言。乃至邪见。所以者何。以其一切皆因宿命造故。诸贤。若一切皆因宿命造。见如真者。于内因内。作以不作。都无欲．无方便。诸贤。若于作以不作。不知如真者。便失正念．无正智。则无可以教。如沙门法如是说者。乃可以理伏彼沙门．梵志

于中若有沙门．梵志如是见．如是说。谓人所为一切皆因尊祐造者。我便往彼。到已。即问。诸贤。实如是见．如是说。谓人所为一切皆因尊祐造耶。彼答言。尔。我复语彼。若如是者。诸贤等皆是杀生。所以者何。以其一切皆因尊祐造故。如是。诸贤皆是不与取．邪淫．妄言。乃至邪见。所以者何。以其一切皆因尊祐造故。诸贤。若一切皆因尊祐造。见如真者。于内因内。作以不作。都无欲．无方便。诸贤。若于作以不作。不知如真者。便失正念．无正智。则无可以教。如沙门法如是说者。乃可以理伏彼沙门．梵志

于中若有沙门．梵志如是见．如是说。谓人所为一切皆无因无缘者。我便往彼。到已。即问。诸贤。实如是见．如是说。谓人所为一切皆无因无缘耶。彼答言。尔。我复语彼。若如是者。诸贤等皆是杀生。所以者何。以其一切皆无因无缘故。如是。诸贤皆是不与取．邪淫．妄言。乃至邪见。所以者何。以其一切皆无因无缘故。诸贤。若一切皆无因无缘。见如真者。于内因内。作以不作。都无欲．无方便。诸贤。若于作以不作。不知如真者。便失正念．无正智。则无可以教。如沙门法如是说者。乃可以理伏彼沙门．梵志

我所自知．自觉法。为汝说者。若沙门．梵志。若天．魔．梵及余世间皆无能伏。皆无能秽。皆无能制。云何我所自知．自觉法为汝说。非为沙门．梵志。若天．魔．梵及余世间所能伏．所能秽．所能制。谓有六处法。我所自知．自觉为汝说。非为沙门．梵志。若天．魔．梵及余世间所能伏．所能秽．所能制。复有六界法。我所自知．自觉为汝说。非为沙门．梵志。若天．魔．梵及余世间所能伏．所能秽．所能制

云何六处法。我所自知．自觉为汝说。谓眼处。耳．鼻．舌．身．意处。是谓六处法。我所自知．自觉为汝说也。云何六界法。我所自知．自觉为汝说。谓地界。水．火．风．空．识界。是谓六界法。我所自知．自觉为汝说也

以六界合故。便生母胎。因六界便有六处。因六处便有更乐。因更乐便有觉。比丘。若有觉者便知苦如真。知苦习．知苦灭．知苦灭道如真。云何知苦如真。谓生苦．老苦．病苦．死苦．怨憎会苦．爱别离苦．所求不得苦．略五盛阴苦。是谓知苦如真。云何知苦习如真。谓此爱受当来有乐欲。共俱求彼彼有。是谓知苦习如真。云何知苦灭如真。谓此爱受当来有乐欲。共俱求彼彼有断无余。舍．吐尽．无欲．灭．止．没。是谓知苦灭如真。云何知苦灭道如真。谓八支圣道正见。乃至正定。是为八。是谓知苦灭道如真。比丘。当知苦如真。当断苦习。当苦灭作证。当修苦灭道。若比丘知苦如真。断苦习。苦灭作证。修苦灭道者。是谓比丘一切漏尽。诸结已解。能以正智而得苦际

佛说如是。彼诸比丘闻佛所说。欢喜奉行

度经第三竟(千一百八十四字)

    （一四）中阿含业相应品罗云经第四(初一日诵)

我闻如是

一时。佛游王舍城。在竹林迦兰哆园

尔时。尊者罗云亦游王舍城温泉林中。于是。世尊过夜平旦。着衣持钵入王舍城而行乞食。乞食已竟。至温泉林罗云住处。尊者罗云遥见佛来。即便往迎。取佛衣钵。为敷坐具。汲水洗足。佛洗足已。坐罗云座

于是。世尊即取水器。泻留少水已。问曰。罗云。汝今见我取此水器。泻留少水耶

罗云答曰。见也。世尊

佛告罗云。我说彼道少。亦复如是。谓知已妄言。不羞不悔。无惭无愧。罗云。彼亦无恶不作。是故。罗云。当作是学。不得戏笑妄言

世尊复取此少水器。尽泻弃已。问曰。罗云。汝复见我取少水器。尽泻弃耶

罗云答曰。见也。世尊

佛告罗云。我说彼道尽弃。亦复如是。谓知已妄言。不羞不悔。无惭无愧。罗云。彼亦无恶不作。是故。罗云。当作是学。不得戏笑妄言

世尊复取此空水器。覆着地已。问曰。罗云。汝复见我取空水器。覆着地耶

罗云答曰。见也。世尊

佛告罗云。我说彼道覆。亦复如是。谓知已妄言。不羞不悔。无惭无愧。罗云。彼亦无恶不作。是故罗云。当作是学。不得戏笑妄言

世尊复取此覆水器。发令仰已。问曰。罗云。汝复见我取覆水器。发令仰耶

罗云答曰。见也。世尊

佛告罗云。我说彼道仰。亦复如是。谓知已妄言。不羞不悔。不惭不愧。罗云。彼亦无恶不作。是故。罗云。当作是学。不得戏笑妄言

罗云。犹如王有大象入阵斗时。用前脚．后脚．尾．骼．脊．胁．项．额．耳．牙。一切皆用。唯护于鼻。象师见已。便作是念。此王大象犹故惜命。所以者何。此王大象入阵斗时。用前脚．后脚．尾．骼．脊．胁．项．额．耳．牙。一切皆用。唯护于鼻。罗云。若王大象入阵斗时。用前脚．后脚．尾．骼．脊．胁．项．额．耳．牙．鼻。一切尽用。象师见已。便作是念。此王大象不复惜命。所以者何。此王大象入阵斗时。用前脚．后脚．尾．骼．脊．胁．项．额．耳．牙．鼻。一切尽用。罗云。若王大象入阵斗时。用前脚．后脚．尾．骼．脊．胁．项．额．耳．牙．鼻。一切尽用。罗云。我说此王大象入阵斗时。无恶不作。如是。罗云。谓知已妄言。不羞不悔。无惭无愧。罗云。我说彼亦无恶不作。是故。罗云。当作是学。不得戏笑妄言

于是。世尊即说颂曰

  人犯一法　　谓妄言是
  不畏后世　　无恶不作
  宁啖铁丸　　其热如火
  不以犯戒　　受世信施
  若畏于苦　　不爱念者
  于隐显处　　莫作恶业
  若不善业　　已作今作
  终不得脱　　亦无避处

佛说颂已。复问罗云。于意云何。人用镜为

尊者罗云答曰。世尊。欲观其面。见净不净

如是。罗云。若汝将作身业。即观彼身业。我将作身业。彼身业为净。为不净。为自为。为他。罗云。若观时则知。我将作身业。彼身业净。或自为。或为他。不善与苦果受于苦报。罗云。汝当舍彼将作身业。罗云。若观时则知。我将作身业。彼身业不净。或自为。或为他。善与乐果受于乐报。罗云。汝当受彼将作身业

罗云。若汝现作身业。即观此身业。若我现作身业。此身业为净。为不净。为自为。为他。罗云。若观时则知。我现作身业。此身业净。或自为。或为他。不善与苦果受于苦报。罗云。汝当舍此现作身业。罗云。若观时则知。我现作身业。此身业不净。或自为。或为他。善与乐果受于乐报。罗云。汝当受此现作身业

罗云。若汝已作身业。即观彼身业。若我已作身业。彼身业已过去灭尽变易。为净。为不净。为自。或为他。罗云。若观时则知。我已作身业。彼身业已过去灭尽变易。彼身业净。或自为。或为他。不善与苦果受于苦报。罗云。汝当诣善知识．梵行人所。彼已作身业。至心发露。应悔过说。慎莫覆藏。更善持护。罗云。若观时则知。我已作身业。彼身业已过去灭尽变易。彼身业不净。或自为。或为他。善与乐果受于乐报。罗云。汝当昼夜欢喜。住正念正智。口业亦复如是

罗云。因过去行故。已生意业。即观彼意业。若因过去行故。已生意业。彼意业为净。为不净。为自为。为他。罗云。若观时则知。因过去行故。已生意业。彼意业已过去灭尽变易。彼意业净。或自为。或为他。不善与苦果受于苦报。罗云。汝当舍彼过去意业。罗云。若观时则知。因过去行故。已生意业已过去灭尽变易。彼意业不净。或自为。或为他。善与乐果受于乐报。罗云。汝当受彼过去意业

罗云。因未来行故。当生意业。即观彼意业。若因未来行故。当生意业。彼意业为净。为不净。为自为。为他。罗云。若观时则知。因未来行故。当生意业。彼意业净。或自为。或为他。不善与苦果受于苦报。罗云。汝当舍彼未来意业。罗云。若观时则知。因未来行故。当生意业。彼意业不净。或自为。或为他。善与乐果受于乐报。罗云。汝当受彼未来意业

罗云。因现在行故。现生意业。即观此意业。若因现在行故。现生意业。此意业为净。为不净。为自为。为他。罗云。若观时则知。因现在行故。现生意业。此意业净。或自为。或为他。不善与苦果受于苦报。罗云。汝当舍此现在意业。罗云。若观时则知。因现在行故。现生意业。此意业不净。或自为。或为他。善与乐果受于乐报。罗云。汝当受此现在意业

罗云。若有过去沙门．梵志．身．口．意业。已观而观。已净而净。彼一切即此身．口．意业。已观而观。已净而净。罗云。若有未来沙门．梵志。身．口．意业。当观而观。当净而净。彼一切即此身．口．意业。当观而观。当净而净。罗云。若有现在沙门．梵志。身．口．意业。现观而观。现净而净。彼一切即此身．口．意业。现观而观。现净而净。罗云。汝当如是学。我亦即此身．口．意业。现观而观。现净而净

于是。世尊复说颂曰

  身业口业　　意业罗云
  善不善法　　汝应常观
  知已妄言　　罗云莫说
  秃从他活　　何可妄言
  覆沙门法　　空无真实
  谓说妄言　　不护其口
  故不妄言　　正觉之子
  是沙门法　　罗云当学
  方方丰乐　　安隐无怖
  罗云至彼　　莫为害他

佛说如是。尊者罗云及诸比丘闻佛所说。欢喜奉行

罗云经第四竟(一千八百三十二字)

    （一五）中阿含业相应品思经第五(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。若有故作业。我说彼必受其报。或现世受。或后世受若不故作业。我说此不必受报。于中。身故作三业。不善与苦果受于苦报。口有四业。意有三业。不善与苦果受于苦报

云何身故作三业。不善与苦果受于苦报。一曰杀生。极恶饮血。其欲伤害。不慈众生。乃至昆虫。二曰不与取。着他财物以偷意取。三曰邪淫。彼或有父所护。或母所护。或父母所护。或姐妹所护。或兄弟所护。或妇父母所护。或亲亲所护。或同姓所护。或为他妇女。有鞭罚恐怖。及有名假赁至华鬘。亲犯如此女。是谓身故作三业。不善与苦果受于苦报

云何口故作四业。不善与苦果受于苦报。一曰妄言。彼或在众。或在眷属。或在王家。若呼彼问。汝知便说。彼不知言知。知言不知。不见言见。见言不见。为己为他。或为财物。知已妄言。二曰两舌。欲离别他。闻此语彼。欲破坏此。闻彼语此。欲破坏彼。合者欲离。离者复离。而作群党。乐于群党。称说群党。三曰粗言。彼若有言。辞气粗犷。恶声逆耳。众所不喜。众所不爱。使他苦恼。令不得定。说如是言。四曰绮语。彼非时说。不真实说。无义说。非法说。不止息说。又复称叹不止息事。违背于时而不善教。亦不善诃。是谓口故作四业。不善与苦果受于苦报

云何意故作三业。不善与苦果受于苦报。曰贪伺。见他财物诸生活具。常伺求望。欲令我得。二曰嫉恚。意怀憎嫉而作是念。彼众生者。应杀．应缚．应收．应免．应逐摈出。其欲令彼受无量苦。三曰邪见。所见颠倒。如是见．如是说。无施．无斋．无有咒说。无善恶业。无善恶业报。无此世彼世。无父无母。世无真人往至善处．善去．善向。此世彼世。自知．自觉．自作证成就游。是谓意故作三业。不善与苦果受于苦报

多闻圣弟子舍身不善业。修身善业。舍口．意不善业。修口．意善业。彼多闻圣弟子如是具足精进戒德。成就身净业。成就口．意净业。离恚离诤。除去睡眠。无调．贡高。断疑．度慢。正念正智。无有愚痴。彼心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼作是念。我本此心少不善修。我今此心无量善修。多闻圣弟子其心如是无量善修。若本因恶知识。为放逸行。作不善业。彼不能将去。不能秽污。不复相随。若有幼少童男．童女。生便能行慈心解脱者。而于后时。彼身．口．意宁可复作不善业耶

比丘答曰。不也。世尊

所以者何。自不作恶业。恶业何由生。是以男女在家．出家。常当勤修慈心解脱。若彼男女在家．出家修慈心解脱者。不持此身往至彼世。但随心去此。比丘应作是念。我本放逸。作不善业。是一切今可受报。终不后世。若有如是行慈心解脱无量善与者。必得阿那含。或复上得。如是。悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼作是念。我本此心少不善修。我今此心无量善修。多闻圣弟子其心如是无量善修。若本因恶知识。为放逸行。作不善业。彼不能将去。不能秽污。不复相随。若有幼少童男．童女。生便能行舍心解脱者。而于后时。彼身．口．意宁可复作不善业耶

比丘答曰。不也。世尊

所以者何。自不作恶业。恶业何由生。是以男女在家．出家。常当勤修舍心解脱。若彼男女在家．出家修舍心解脱者。不持此身往至彼世。但随心去此。比丘应作是念。我本放逸。作不善业。是一切今可受报。终不后世。若有如是行舍心解脱无量善修者。必得阿那含。或复上得

佛说如是。彼诸比丘闻佛所说。欢喜奉行

思经第五竟(一千七十四字)

    （一六）中阿含业相应品伽蓝经第六(初一日诵)

我闻如是

一时。佛游伽蓝园。与大比丘众俱。至羁舍子。住羁舍子村北尸摄和林中

尔时。羁舍子伽蓝人闻沙门瞿昙释种子舍释宗族。出家学道。游伽蓝园。与大比丘众俱。来至此羁舍子。住羁舍子村北尸摄和林中。彼沙门瞿昙有大名称。周闻十方。沙门瞿昙如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼若说法。初善．中善．竟亦善。有义有文。具足清净。显现梵行。若见如来．无所著．等正觉。尊重礼拜。供养承事者。快得善利。我等应共往见沙门瞿昙。礼事供养

羁舍子伽蓝人闻已。各与等类眷属相随从羁舍子出。北行至尸摄和林。欲见世尊礼事供养。往诣佛已。彼伽蓝人或稽首佛足。却坐一面。或问讯佛。却坐一面。或叉手向佛。却坐一面。或遥见佛已。默然而坐。彼时。伽蓝人各坐已定。佛为说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住

时。伽蓝人。佛为说法。劝发渴仰。成就欢喜已。各从坐起。偏袒着衣。叉手向佛。白世尊曰。瞿昙。有一沙门梵志来诣伽蓝。但自称叹己所知见。而呰毁他所知所见。瞿昙。复有一沙门梵志来诣伽蓝。亦自称叹己所知见。而呰毁他所知所见。瞿昙。我等闻已。便生疑惑。此沙门梵志何者为实。何者为虚

世尊告曰。伽蓝。汝等莫生疑惑。所以者何。因有疑惑。便生犹豫。伽蓝。汝等自无净智。为有后世。为无后世。伽蓝。汝等亦无净智。所作有罪。所作无罪。伽蓝。当知诸业有三。因习本有。何云为三。伽蓝。谓贪是诸业。因习本有。伽蓝。恚及痴是诸业。因习本有。伽蓝。贪者为贪所覆。心无厌足。或杀生。或不与取。或行邪淫。或知已妄言。或复饮酒。伽蓝。恚者为恚所覆。心无厌足。或杀生。或不与取。或行邪淫。或知已妄言。或复饮酒。伽蓝。痴者为痴所覆。心无厌足。或杀生。或不与取。或行邪淫。或知已妄言。或复饮酒

伽蓝。多闻圣弟子离杀断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切。乃至昆虫。彼于杀生净除其心。伽蓝。多闻圣弟子离不与取。断不与取。与之乃取。乐于与取。常好布施。欢喜无吝。不望其报。彼于不与取净除其心。伽蓝。多闻圣弟子离非梵行。断非梵行。勤修梵行。精勤妙行。清净无秽。离欲断淫。彼于非梵行净除其心。伽蓝。多闻圣弟子离妄言。断妄言。真谛言。乐真谛。住真谛不移动。一切可信。不欺世间。彼于妄言净除其心

伽蓝。多闻圣弟子离两舌。断两舌。行不两舌。不破坏他。不闻此语彼。欲破坏此。不闻彼语此。欲破坏彼。离者欲合。合者欢喜。不作群党。不乐群党。不称群党。彼于两舌净除其心。伽蓝。多闻圣弟子离粗言。断粗言。若有所言。辞气粗犷。恶声逆耳。众所不喜。众所不爱。使他苦恼。令不得定。断如是言。若有所说。清和柔润。顺耳入心。可喜可爱。使他安乐。言声具了。不使人畏。令他得定。说如是言。彼于粗言净除其心。伽蓝。多闻圣弟子离绮语。断绮语。时说．真说．法说．义说．止息说。乐止息说。事顺时得宜。善教善诃。彼于绮语净除其心。伽蓝。多闻圣弟子离贪伺。断贪伺。心不怀诤。见他财物诸生活具。不起贪伺。欲令我得。彼于贪伺净除其心

伽蓝。多闻圣弟子离恚。断恚。有惭有愧。有慈悲心。饶益一切。乃至昆虫。彼于嫉恚净除其心。伽蓝。多闻圣弟子离邪见。断邪见。行于正见而不颠倒。如是见。如是说。有施有斋。亦有咒说。有善恶业报。有此世彼世。有父有母。世有真人往至善处．善去．善向。此世彼世。自知．自觉．自作证成就游。彼于邪见净除其心

如是。伽蓝。多闻圣弟子成就身净业。成就口．意净业。离恚离诤。除去睡眠无调．贡高。断疑．度慢。正念正智。无有愚痴。彼心与慈俱。遍满一方成就游。如是。二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是。悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游

如是。伽蓝。多闻圣弟子心无结无怨。无恚无诤。便得四安隐住处。云何为四。有此世彼世。有善恶业报。我得此正见相应业。受持具足。身坏命终。必至善处。乃生天上。如是。伽蓝。多闻圣弟子心无结无怨。无恚无诤。是谓得第一安隐住处。复次。伽蓝。无此世彼世。无善恶业报。如是我于现法中。非以此故为他所毁。但为正智所称誉。精进人．正见人说其有。如是。伽蓝。多闻圣弟子心无结无怨。无恚无诤。是谓得第二安隐住处。复次。伽蓝。若有所作。必不作恶。我不念恶。所以者何。自不作恶。苦何由生。如是。伽蓝。多闻圣弟子心无结无怨。无恚无诤。是谓得第三安隐住处。复次。伽蓝。若有所作。必不作恶。我不犯世怖与不怖。常当慈愍一切世间。我心不与众生共诤。无浊欢悦。如是。伽蓝。多闻圣弟子心无结无怨。无恚无诤。是谓得第四安隐住处。如是。伽蓝。多闻圣弟子心无结无怨。无恚无诤。是谓得四安隐住处

伽蓝白世尊曰。如是。瞿昙。多闻圣弟子心无结无怨。无恚无诤。得四安隐住处。云何为四。有此世彼世。有善恶业报。我得此正见相应业。受持具足。身坏命终。必至善处。乃至天上。如是。瞿昙。多闻圣弟子心无结无怨。无恚无诤。是谓得第一安隐住处。复次。瞿昙。若无此世彼世。无善恶业报。我于现法中。非以此故为他所毁。但为正智所称誉。精进人．正见人说其有。如是。瞿昙。多闻圣弟子心无结无怨。无恚无诤。是谓得第二安隐住处。复次。瞿昙。若有所作。必不作恶。我不念恶。所以者何。自不作恶。苦何由生。如是。瞿昙。多闻圣弟子心无结无怨。无恚无诤。是谓得第三安隐住处。复次。瞿昙。若有所作。必不作恶。我不犯世怖与不怖。常当慈愍一切世间。我心不与众生共诤。无浊欢悦。如是。瞿昙。多闻圣弟子心无结无怨。无恚无诤。是谓得第四安隐住处。如是。瞿昙。多闻圣弟子心无结无怨。无恚无诤。是谓得四安隐住处。瞿昙。我已知。善逝。我已解。世尊。我等尽自归佛．法及比丘众。唯愿世尊受我等为优婆塞。从今日始。终身自归。乃至命尽

佛说如是。一切伽蓝人及诸比丘闻佛所说。欢喜奉行

伽蓝经第六竟(一千九百八十七字)

    （一七）中阿含业相应品伽弥尼经第七(伽音巨罗反)(初一日诵)

我闻如是

一时。佛游那难陀园。在墙村捺林

尔时。阿私罗天有子名伽弥尼。色像巍巍。光耀炜晔。夜将向旦。往诣佛所。稽首佛足。却住一面

阿私罗天子伽弥尼白曰。世尊。梵志自高。事若干天。若众生命终者。彼能令自在往来善处。生于天上。世尊为法主。唯愿世尊使众生命终得至善处。生于天中

世尊告曰。伽弥尼。我今问汝。随所解答。伽弥尼。于意云何。若村邑中或有男女。懈不精进。而行恶法。成就十种不善业道。杀生．不与取．邪淫．妄言。乃至邪见。彼命终时。若众人来。各叉手向称叹求索。作如是语。汝等男女。懈不精进。而行恶法。成就十种不善业道。杀生．不与取．邪淫．妄言。乃至邪见。汝等因此缘此。身坏命终。必至善处。乃生天上。如是。伽弥尼。彼男女等。懈不精进。而行恶法。成就十种不善业道。杀生．不与取．邪淫．妄言。乃至邪见。宁为众人各叉手向称叹求索。因此缘此。身坏命终。得至善处。生天上耶

伽弥尼答曰。不也。世尊

世尊叹曰。善哉。伽弥尼。所以者何。彼男女等。懈不精进。而行恶法。成就十种不善业道。杀生．不与取．邪淫．妄言。乃至邪见。若为众人各叉手向称叹求索。因此缘此。身坏命终。得至善处。乃生天上者。是处不然。伽弥尼。犹去村不远有深水渊。于彼有人以大重石掷着水中。若众人来。各叉手向称叹求索。作如是语。愿石浮出。伽弥尼。于意云何。此大重石宁为众人各叉手向称叹求索。因此缘此。而当出耶

伽弥尼答曰。不也。世尊

如是。伽弥尼。彼男女等。懈不精进。而行恶法。成就十种不善业道。杀生．不与取．邪淫．妄言。乃至邪见。若为众人各叉手向称叹求索。因此缘此。身坏命终。得至善处。生天上者。是处不然。所以者何。谓此十种不善业道。黑有黑报。自然趣下。必至恶处

伽弥尼。于意云何。若村邑中或有男女。精进勤修。而行妙法。成十善业道。离杀．断杀．不与取．邪淫．妄言。乃至离邪见。断邪见。得正见。彼命终时。若众人来。各叉手向称叹求索。作如是语。汝男女等。精进勤修。而行妙法。成十善业道。离杀．断杀．不与取．邪淫．妄言。乃至离邪见。断邪见。得正见。汝等因此缘此。身坏命终。当至恶处。生地狱中。伽弥尼。于意云何。彼男女等。精进勤修。而行妙法。成十善业道。离杀．断杀．不与取．邪淫．妄言。乃至离邪见。断邪见。得正见。宁为众人各叉手向称叹求索。因此缘此。身坏命终。得至恶处。生地狱中耶

伽弥尼答曰。不也。世尊

世尊叹曰。善哉。伽弥尼。所以者何。伽弥尼。彼男女等。精进勤修。而行妙法。成十善业道。离杀．断杀．不与取．邪淫．妄言。乃至离邪见。断邪见。得正见。若为众人各叉手向称叹求索。因此缘此。身坏命终。得生恶处。生地狱中者。是处不然。所以者何。伽弥尼。谓此十善业道。白有白报。自然升上。必至善处。伽弥尼。犹去村不远有深水渊。于彼有人以酥油瓶投水而破。滓瓦沉下。酥油浮上

如是。伽弥尼。彼男女等。精进勤修。而行妙法。成十善业道。离杀．断杀．不与取。邪淫．妾言乃至离邪见。断邪见。得正见。彼命终时。谓身粗色四大之种从父母生。衣食长养。坐卧按摩。澡浴强忍。是破坏法。是灭尽法。离散之法。彼命终后。或乌鸟啄。或虎狼食。或烧或埋。尽为粉尘。彼心．意．识常为信所熏。为精进．多闻．布施．智慧所熏。彼因此缘此。自然升上。生于善处。伽弥尼。彼杀生者。离杀．断杀。园观之道．升进之道．善处之道。伽弥尼。不与取．邪淫．妄言。乃至邪见者。离邪见。得正见。园观之道．升进之道．善处之道。伽弥尼。复有园观之道．升进之道．善处之道。伽弥尼。云何复有园观之道．升进之道．善处之道。谓八支圣道正见。乃至正定。是为八。伽弥尼。是谓复有园观之道．升进之道．善处之道

佛说如是。伽弥尼及诸比丘闻佛所说。欢喜奉行

伽弥尼经第七竟(千二百一十三字)

中阿含经卷第三(一万二百四十七字)中阿含经卷第四

        东晋罽宾三藏瞿昙僧伽提婆译

    （一八）业相应品师子经第八(初一日诵)

我闻如是

一时。佛游鞞舍离。在猕猴水边高楼台观

尔时。众多鞞舍离丽掣集在听堂。数称叹佛。数称叹法及比丘众。彼时。尼干弟子师子大臣亦在众中

是时。师子大臣欲往见佛。供养礼事。师子大臣则先往诣诸尼干所。白尼干曰。诸尊。我欲往见沙门瞿昙

彼时。尼干诃师子曰。汝莫欲见沙门瞿昙。所以者何。沙门瞿昙宗本不可作。亦为人说不可作法。师子。若见宗本不可作则不吉利。供养礼事亦不吉利

彼众多鞞舍离丽掣再三集在听堂。数称叹佛。数称叹法及比丘众。彼时。尼干弟子师子大臣亦再三在彼众中。时。师子大臣亦复再三欲往见佛。供养礼事

师子大臣便不辞尼干。即往诣佛。共相问讯。却坐一面。而作是语。我闻沙门瞿昙宗本不可作。亦为人说不可作法。瞿昙。若如是说。沙门瞿昙宗本不可作。亦为人说不可作法。彼不谤毁沙门瞿昙耶。彼说真实耶。彼说是法耶。彼说法如法耶。于如法无过．无难诘耶

世尊答曰。师子。若如是说。沙门瞿昙宗本不可作。亦为人说不可作法。彼不谤毁沙门瞿昙。彼说真实。彼说是法。彼说如法。于法无过。亦无难诘。所以者何。师子。有事因此事故。于如实法不能谤毁。沙门瞿昙宗本不可作。亦为人说不可作法。师子。复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本可作。亦为人说可作之法。师子。复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本断灭。亦为人说断灭之法。师子。复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本可恶。亦为人说可憎恶法。师子。复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本法．律。亦为人说法．律之法。师子。复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本苦行。亦为人说苦行之法。师子。复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本不入于胎。亦为人说不入胎法。师子。复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本安隐。亦为人说安隐之法

师子。云何有事因此事故。于如实法不能谤毁。沙门瞿昙宗本不可作。亦为人说不可作法。师子。我说身恶行不可作。口．意恶行亦不可作。师子。若如是比无量不善秽污之法。为当来有本．烦热苦报．生老病死因。师子。我说此法尽不可作。师子。是谓有事因此事故。于如实法不能谤毁。沙门瞿昙宗本不可作。亦为人说不可作法

师子。云何复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本可作。亦为人说可作之法。师子。我说身妙行可作。口．意妙行亦可作。师子。若如是比无量善法与乐果。受于乐报。生于善处而得长寿。师子。我说此法尽应可作。师子。是谓有事因此事故。不能谤毁。沙门瞿昙宗本可作。亦为人说可作之法

师子。云何复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本断灭。亦为人说断灭之法。师子。我说身恶行应断灭。口．意恶行亦应断灭。师子。若如是比无量不善秽污之法。为当来有本．烦热苦报．生老病死因。师子。我说此法尽应断灭。师子。是谓有事因此事故。于如实法不能谤毁。沙门瞿昙宗本断灭。亦为人说断灭之法

师子。云何复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本可恶。亦为人说可憎恶法。师子。我说身恶行可憎恶。口．意恶行亦可憎恶。师子。若如是比无量不善秽污之法。为当来有本．烦热苦报．生老病死因。师子。我说此法尽可憎恶。师子。是谓有事因此事故。于如实法不能谤毁。沙门瞿昙宗本可恶。亦为人说可憎恶法

师子。云何复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本法．律。亦为人说法．律之法。师子。我为断贪淫故而说法．律。断嗔恚．愚痴故而说法．律。师子。若如是比无量不善秽污之法。为当来有本．烦热苦报．生老病死因。师子。我为断彼故而说法．律。师子。是谓有事因此事故。于如实法不能谤毁。沙门瞿昙宗本法．律。亦为人说法．律之法

师子。云何复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本苦行。亦为人说苦行之法。师子。或有沙门．梵志裸形无衣。或以手为衣。或以叶为衣。或以珠为衣。或不以瓶取水。或不以魁取水。不食刀杖劫抄之食。不食欺妄食。不自往。不遣信。不来尊．不善尊．不住尊。若有二人食。不在中食。不怀妊家食。不畜狗家食。设使家有粪蝇飞来。便不食也。不啖鱼。不食肉。不饮酒。不饮恶水。或都无所饮。学无饮行。或啖一口。以一口为足。或二口．三．四。乃至七口。以七口为足。或食一得。以一得为足。或二．三．四。乃至七得。以七得为足。或日一食。以一食为足。或二．三．四．五．六．七日．半月．一月一食。以一食为足。或食菜茹。或食稗子。或食穄米。或食杂[麩-夫+廣]。或食头头逻食。或食粗食。或至无事处。依于无事。或食根。或食果。或食自落果。或持连合衣。或持毛衣。或持头舍衣。或持毛头舍衣。或持全皮。或持穿皮。或持全穿皮。或持散发。或持编发。或持散编发。或有剃发。或有剃须。或剃须发。或有拔发。或有拔须。或拔须发。或住立断坐。或修蹲行。或有卧刺。以刺为床。或有卧果。以果为床。或有事水。昼夜手抒。或有事火。竟昔然之。或事日．月．尊祐大德。叉手向彼。如此之比受无量苦。学烦热行。师子。有此苦行我不说无。师子。然此苦行为下贱业。至苦至困。凡人所行。非是圣道。师子。若有沙门．梵志。彼苦行法知断灭尽。拔绝其根。至竟不生者。我说彼苦行。师子。如来．无所著．等正觉。彼苦行法知断灭尽。拔绝其根。至竟不生。是故我苦行。师子。是谓有事因此事故。于如实法不能谤毁。沙门瞿昙宗本苦行。亦为人说苦行之法

师子。云何复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本不入于胎。亦为人说不入胎法。师子。若有沙门．梵志当来胎生。知断灭尽。拔绝其根。至竟不生者。我说彼不入于胎。师子。如来．无所著．等正觉。当来有胎生知断灭尽。拔绝其根。至竟不生。是故我不入于胎。师子。是谓有事因此事故。于如实法不能谤毁。沙门瞿昙宗本不入于胎。亦为人说不入胎法

师子。云何复有事因此事故。于如实法不能谤毁。沙门瞿昙宗本安隐。亦为人说安隐之法。师子。族姓子所有剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。我于现法自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。我自安隐。亦安隐他比丘．比丘尼．优婆塞．优婆夷。我已安彼。便为生法。众生于生法解脱。老法．病法．死法．忧戚染污法。众生于忧戚染污法解脱。师子。是谓有事因此事故。于如实法不能谤毁。沙门瞿昙宗本安隐。亦为人说安隐之法

师子大臣白世尊曰。瞿昙。我已知。善逝。我已解。瞿昙。犹明目人。覆者仰之。覆者发之。迷者示道。闇中施明。若有眼者。便见于色。沙门瞿昙亦复如是。为我无量方便说法．现义。随其诸道。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。世尊。犹如有人养不良马。望得其利。徒自疲劳而不获利。世尊。我亦如是。彼愚痴尼干不善晓了。不能自知。不识良田而不自审。长夜奉敬。供养礼事。望得其利。唐苦无益。世尊。我今再自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。世尊。我本无知。于愚痴尼干有信有敬。从今日断。所以者何。欺诳我故。世尊。我今三自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

佛说如是。师子大臣及诸比丘闻佛所说。欢喜奉行师子经第八竟(二千四百一十三字)

    （一九）中阿含业相应品尼干经第九(初一日诵)

我闻如是

一时。佛游释羁瘦。在天邑中

尔时。世尊告诸比丘。诸尼干等如是见．如是说。谓人所受皆因本作。若其故业因苦行灭。不造新者。则诸业尽。诸业尽已。则得苦尽。得苦尽已。则得苦边。我便往彼。到已。即问。尼干。汝等实如是见．如是说。谓人所受皆因本作。若其故业因苦行灭。不造新者。则诸业尽。诸业尽已。则得苦尽。得苦尽已。则得苦边耶。彼答我言。如是。瞿昙。我复问彼尼干。汝等自有净智。我为本有。我为本无。我为本作恶。为不作恶。我为尔所苦尽。为尔所苦不尽。若尽已。便得尽。即于现世断诸不善。得众善法。修习作证耶。彼答我言。不也。瞿昙

我复语彼尼干。汝等自无净智。我为本有。我为本无。我为本作恶。为不作恶。我为尔所苦尽。为尔所苦不尽。若尽已。便得尽。即于现世断诸不善。得众善法。修习作证。而作是说。谓人所受皆因本作。若其故业因苦行灭。不造新者。则诸业尽。诸业尽已。则得苦尽。得苦尽已。则得苦边。尼干。若汝等自有净智。我为本有。我为本无。我为本作恶。为不作恶。我为尔所苦尽。为尔所苦不尽。若尽已。便得尽。即于现世断诸不善。得众善法。修习作证。尼干。汝等可得作是说。谓人所受皆因本作。若其故业因苦行灭。不造新者。则诸业尽。诸业尽已。则得苦尽。得苦尽已。则得苦边

尼干。犹如有人身被毒箭。因被毒箭则生极苦。彼为亲属怜念愍伤。欲饶益安隐故。即呼拔箭金医。箭金医来。便以利刀而为开疮。因开疮时。复生极苦。既开疮已。而求箭金。求箭金时。复生极苦。求得金已。即便拔出。因拔出时。复生极苦。拔金出已。薄疮缠裹。因裹疮时。复生极苦。彼于拔箭金后。得力无患。不坏诸根。平复如故。尼干。彼人自有净智。便作是念。我本被毒箭。因被毒箭。则生极苦。我诸亲属见怜念愍伤。欲饶益安隐我故。即呼拔箭金医。箭金医来。便以利刀为我开疮。因开疮时。复生极苦。既开疮已。而求箭金。求箭金时。复生极苦。求得金已。即便拔出。因拔出时。复生极苦。拔金出已。薄疮缠裹。因裹疮时。复生极苦。我于拔箭金后。得力无患。不坏诸根。平复如故

如是。尼干。若汝等自有净智。我为本有。我为本无。我为本作恶。为不作恶。我为尔所苦尽。为尔所苦不尽。若尽已。便得尽。即于现世断诸不善。得众善法。修习作证。尼干。汝等可得作是说。谓人所受皆因本作。若其故业因苦行灭。不造新者。则诸业尽。诸业尽已。则得苦尽。得苦尽已。则得苦边。我问如是。不见诸尼干能答我言。瞿昙。如是。不如是

复次。我问诸尼干曰。若诸尼干有上断．上苦行。尔时诸尼干生上苦耶。彼答我言。如是。瞿昙。若有中断．中苦行。尔时诸尼干生中苦耶。彼答我言。如是。瞿昙。若有下断．下苦行。尔时诸尼干生下苦耶。彼答我言。如是。瞿昙。是为诸尼干有上断．上苦行。尔时诸尼干则生上苦。有中断．中苦行。尔时诸尼干则生中苦。有下断．下苦行。尔时诸尼干则生下苦。若使诸尼干有上断．上苦行。尔时诸尼干止息上苦。有中断．中苦行。尔时诸尼干止息中苦。有下断．下苦行。尔时诸尼干止息下苦。若如是作．不如是作。止息极苦甚重苦者。当知诸尼干即于现世作苦。但诸尼干为痴所覆。为痴所缠。而作是说。谓人所受皆因本作。若其故业因苦行灭。不造新者。则诸业尽。诸业尽已。则得苦尽。得苦尽已。则得苦边。我问如是。不见诸尼干能答我言。瞿昙。如是。不如是

复次。我问诸尼干曰。诸尼干。若有乐报业。彼业宁可因断．因苦行。转作苦报耶。彼答我言。不也。瞿昙。诸尼干。若有苦报业。彼业宁可因断．因苦行。转作乐报耶。彼答我言。不也。瞿昙。诸尼干。若有现法报业。彼业宁可因断．因苦行。转作后生报耶。彼答我言。不也。瞿昙。诸尼干。若有后生报业。彼业宁可因断．因苦行。转作现法报耶。彼答我言。不也。瞿昙。诸尼干。若有不熟报业。彼业宁可因断．因苦行。转作熟报耶。彼答我言不也。瞿昙。诸尼干。若有熟报业。彼业宁可因断．因苦行。转作异耶。彼答我言。不也。瞿昙。诸尼干。是为乐报业。彼业不可因断．因苦行。转作苦报。诸尼干。苦报业。彼业不可因断．因苦行。转作乐报。诸尼干。现法报业。彼业不可因断．因苦行。转作后生报。诸尼干。后生报业。彼业不可因断．因苦行。转作现法报。诸尼干。不熟业。彼业不可因断．因苦行。转作熟报。诸尼干。熟报业。彼业不可因断．因苦行。转作异者。以是故。诸尼干。虚妄方便。空断无获

彼诸尼干便报我言。瞿昙。我有尊师。名亲子尼干。作如是说。诸尼干。汝等若本作恶业。彼业皆可因此苦行而得灭尽。若今护身．口．意。因此不复更作恶业也。我复问彼诸尼干曰。汝等信尊师亲子尼干。不疑惑耶。彼答我言瞿昙。我信尊师亲子尼干。无有疑惑。我复语彼诸尼干曰。有五种法现世二报。信．乐．闻．念．见善观。诸尼干。人自有虚妄言。是可信．可乐．可闻．可念．可见善观耶。彼答我言。如是。瞿昙。我复语彼诸尼干曰。是虚妄言。何可信。何可乐。何可闻。何可念。何可善观。谓人自有虚妄言。有信．有乐．有闻．有念．有善观

若诸尼干作是说者。于如法中得五诘责。为可憎恶。云何为五。今此众生所受苦乐皆因本作。若尔者。诸尼干等本作恶业。所以者何。因彼故。诸尼干于今受极重苦。是谓尼干第一可憎恶。复次。众生所受苦乐皆因合会。若尔者。诸尼干等本恶合会。所以者何。因彼故。诸尼干于今受极重苦。是谓尼干第二可憎恶。复次。众生所受苦乐皆因为命。若尔者。诸尼揵等本恶为命。所以者何。因彼故。诸尼干于今受极重苦。是谓尼干第三可憎恶。复次。众生所受苦乐皆因见也。若尔者。诸尼干等本有恶见。所以者何。因彼故。诸尼干于今受极重苦。是谓尼干第四可憎恶。复次。众生所受苦乐皆因尊祐造。若尔者。诸尼干等本恶尊祐。所以者何。因彼故。诸尼干于今受极重苦。是谓尼干第五可憎恶。若诸尼干因本所作恶业．恶合会．恶为命．恶见．恶尊祐。为恶尊祐所造。因彼故。诸尼干于今受极重苦。是谓因彼事故。诸尼干等为可憎恶

我所自知．自觉法为汝说者。若沙门．梵志。若天．魔．梵及余世间皆无能伏。皆无能秽。皆无能制。云何我所自知．自觉法为汝说者。非为沙门．梵志。若天．魔．梵及余世间所能伏．所能秽．所能制。若有比丘舍身不善业。修身善业。舍口．意不善业。修口．意善业。彼于未来苦。便自知我无未来苦。如法得乐而不弃舍。彼或欲断苦因。行欲。或欲断苦因。行舍欲。彼若欲断苦因。行欲者。即修其行欲。已断者。苦便得尽。彼若欲断苦因。行舍欲者。即修其行舍欲。已断者。苦便得尽。若彼比丘便作是念。随所为．随所行。不善法生而善法灭。若自断苦。不善法灭而善法生。我今宁可自断其苦。便自断苦。自断苦已。不善法灭而善法生。不复断苦。所以者何。比丘。本所为者。其义已成。若复断苦。是处不然

比丘。犹如箭工用检挠箭。其箭已直。不复用检。所以者何。彼人本所为者。其事已成。若复用检。是处不然。如是。比丘便作是念。随所为．随所行。不善法生而善法灭。若自断苦。不善法灭而善法生。我今宁可自断其苦。便自断苦。自断苦已。不善法灭而善法生。不复断苦。所以者何。本所为者。其义已成。若复断苦。是处不然。比丘。犹如有人爱念．染着．敬待彼女。然彼女人更与他语。共相问讯。往来止宿。其人因是身心生苦恼。极忧戚耶

比丘答曰。如是。世尊

所以者何。其人于女爱念．染着。极相敬待。而彼女人更与他语。共相问讯。往来止宿。其人身心何得不生苦恼忧戚。比丘。若使其人而作是念。我唐爱念．敬待彼女。然彼女人更与他语。共相问讯。往来止宿。我今宁可因自苦自忧故。断为彼女爱念．染着耶。其人于后因自苦自忧故。便断为彼女爱念．染着。若彼女人故与他语。共相问讯。往来止宿。其人于后。身心宁当复生苦恼。极忧戚耶

比丘答曰。不也。世尊

所以者何。其人于女无复爱念．染着之情。若彼女人故与他语。共相问讯。往来止宿。若使其人因此身心复生苦恼极忧戚者。是处不然。如是。比丘便作是念。随所为．随所行。不善法生而善法灭。若自断其苦。不善法灭而善法生。我今宁可自断其苦。便自断苦。自断苦已。不善法灭而善法生。不复断苦。所以者何。本所为者。其义已成。若复断苦。是处不然

彼复作是念。若有所因。断其苦者。我便已断。然我于欲犹故未断。我今宁可求断于欲。便求断欲。彼为断欲故。独住远离。在无事处。或至树下空安静处。山岩石室．露地穰积。或至林中。或在冢间。彼已在无事处。或至树下空安静处。敷尼师檀。结加趺坐。正身正愿。反念不向。断除贪伺。心无有诤。见他财物诸生活具不起贪伺。欲令我得。彼于贪伺净除其心。如是。嗔恚．睡眠．掉悔。断疑．度惑。于诸善法无有犹豫。彼于疑惑净除其心

彼已断此五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。彼得如是定。心清净。无秽无烦。柔软善住。得不动心。趣向漏尽智通作证。彼便知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。亦知此漏如真。知此漏习．知此漏灭．知此漏灭道如真。彼如是知．如是见已。则欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真

如来如是正心解脱。得五称誉。如法无诤。可爱可敬。云何为五。彼众生者。所受苦乐皆因本作。若尔者。如来本有妙业。因彼故。如来于今圣无漏乐。寂静止息而得乐觉。是谓如来得第一称誉。复次。众生所受苦乐皆因合会。若尔者。如来本妙合会。因彼故。如来于今圣无漏乐。寂静止息而得乐觉。是谓如来得第二称誉。复次。众生所受苦乐皆因为命。若尔者。如来本妙为命。因彼故。如来于今圣无漏乐。寂静止息而得乐觉。是谓如来得第三称誉。复次。众生所受苦乐皆因见也。若尔者。如来本妙见。因彼故。如来于今圣无漏乐。寂静止息而得乐觉。是谓如来得第四称誉。复次。众生所受苦乐皆因尊祐造。若尔者。如来本妙尊祐。因彼故。如来于今圣无漏乐。寂静止息而得乐觉。是谓如来得第五称誉。是为如来本妙业．妙合会．妙为命．妙见．妙尊祐。为妙尊祐所造。因彼故。如来于今圣无漏乐。寂静止息而得乐觉。以此事故。如来于今得五称誉

有五因缘。心生忧苦。云何为五。淫欲缠者。因淫欲缠故。心生忧苦。如是。嗔恚．睡眠．掉悔．疑惑缠者。因疑惑缠故。心生忧苦。是谓五因缘。心生忧苦。有五因缘。心灭忧苦。云何为五。若淫欲缠者。因淫欲缠故。心生忧苦。除淫欲缠已。忧苦便灭。因淫欲缠。心生忧苦。于现法中而得究竟。无烦无热。常住不变。是圣所知．圣所见。如是。嗔恚．睡眠．掉悔。若疑惑缠者。因疑惑缠故。心生忧苦。除疑惑缠已。忧苦便灭。因疑惑缠。心生忧苦。于现法中而得究竟。无烦无热。常住不变。是圣所知．圣所见。是谓五因缘。心灭忧苦

复次。更有现法而得究竟。无烦无热。常住不变。是圣所知．圣所见。云何更有现法而得究竟。无烦无热。常住不变。是圣所知．圣所见。谓八支圣道正见。乃至正定。是为八。是谓更有现法而得究竟。无烦无热。常住不变。是圣所知．圣所见

佛说如是。彼诸比丘闻佛所说。欢喜奉行

尼干经第九竟(三千六百)

    （二○）中阿含业相应品波罗牢经第十(初一日诵)

我闻如是

一时。佛游拘丽瘦。与大比丘众俱。往至北村。住北村北尸摄和林中

尔时。波罗牢伽弥尼闻沙门瞿昙释种子舍释宗族。出家学道。游拘丽瘦。与大比丘众俱。至此北村。住北村北尸摄和林中。彼沙门瞿昙有大名称。周闻十方。沙门瞿昙如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼若说法。初善．中善．竟亦善。有义有文。具足清净。显现梵行。若见如来．无所著．等正觉。尊重礼拜。供养承事者。快得善利。彼作是念。我应往见沙门瞿昙。礼事供养

波罗牢伽弥尼闻已。从北村出。北行至尸摄和林。欲见世尊礼事供养。波罗牢伽弥尼遥见世尊在林树间。端正姝好。犹星中月。光曜暐晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默

波罗牢伽弥尼遥见佛已。前至佛所。共相问讯。却坐一面。白世尊曰。我闻沙门瞿昙知幻是幻。瞿昙。若如是说。沙门瞿昙知幻是幻。彼不谤毁沙门瞿昙耶。彼说真实耶。彼说是法耶。彼说法如法耶。于如法无过．无难诘耶

世尊答曰。伽弥尼。若如是说。沙门瞿昙知幻是幻。彼不谤毁沙门瞿昙。彼说真实。彼说是法。彼说法如法。于法无过。亦无难诘。所以者何。伽弥尼。我知彼幻。我自非幻

波罗牢说曰。彼沙门．梵志所说真实。而我不信彼说沙门瞿昙知幻是幻

世尊告曰。伽弥尼。若知幻者。即是幻耶

波罗牢白曰。如是。世尊。如是。善逝

世尊告曰。伽弥尼。汝莫自误。谤毁于我。若谤毁我者。则便自损。有诤有犯。圣贤所恶。而得大罪。所以者何。此实不如汝之所说。伽弥尼。汝闻拘丽瘦有卒耶

答曰。闻有

伽弥尼。于意云何。拘丽瘦用是卒为

答曰。瞿昙。通使杀贼。为此事故。拘丽瘦畜是卒也

伽弥尼。于意云何。拘丽瘦卒为有戒。为无戒耶

答曰。瞿昙。若世间有无戒德者。无过拘丽瘦卒。所以者何。拘丽瘦卒极犯禁戒。唯行恶法

复问。伽弥尼。汝如是见．如是知。我不问汝。若他问汝。波罗牢伽弥尼知拘丽瘦卒极犯禁戒。唯行恶法。因此事故。波罗牢伽弥尼极犯禁戒。唯行恶法。若如是说。为真说耶

答曰。非也。瞿昙。所以者何。拘丽瘦卒见异．欲异。所愿亦异。拘丽瘦卒极犯禁戒。唯行恶法。我极持戒。不行恶法

复问。伽弥尼。汝知拘丽瘦卒极犯禁戒。唯行恶法。然不以此为犯禁戒。唯行恶法。如来何以不得知幻而自非幻。所以者何。我知幻。知幻人。知幻报。知断幻。伽弥尼。我亦知杀生。知杀生人。知杀生报。知断杀生。伽弥尼。我知不与取。知不与取人。知不与取报。知断不与取。伽弥尼。我知妄言。知妄言人。知妄言报。知断妄言。伽弥尼。我如是知．如是见。若有作是说沙门瞿昙知幻即是幻者。彼未断此语。闻彼心．彼欲．彼愿．彼闻．彼念．彼观。如屈伸臂顷。命终生地狱中

波罗牢伽弥尼闻已。怖惧战栗。身毛皆竖。即从坐起。头面礼足。长跪叉手。白世尊曰。悔过。瞿昙。自昔。善逝。如愚．如痴．如不定．如不善。所以者何。我以妄说沙门瞿昙是幻。唯愿瞿昙受我悔过。见罪发露。我悔过已。护不更作

世尊告曰。如是。伽弥尼。汝实如愚．如痴．如不定．如不善。所以者何。谓汝于如来．无所著．等正觉妄说是幻。然汝能悔过。见罪发露。护不更作。如是。伽弥尼。若有悔过。见罪发露。护不更作者。则长养圣法而无有失

于是。波罗牢伽弥尼叉手向佛。白世尊曰。瞿昙。有一沙门梵志如是见．如是说。若有杀生者。彼一切即于现法受报。因彼生忧苦。若有不与取．妄言。彼一切即于现法受报。因彼生忧苦。沙门瞿昙。于意云何

世尊告曰。伽弥尼。我今问汝。随所解答。伽弥尼。于意云何。若村邑中。或有一人。头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。若有问者。此人本作何等。今头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。或有答者。此人为王杀害怨家。王欢喜已。即与赏赐。是以此人头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。伽弥尼。汝如是见．如是闻不

答曰。见也。瞿昙。已闻．当闻

伽弥尼。又复见王收捕罪人。反缚两手。打鼓唱令。出南城门。坐高标下而枭其首。若有问者。此人何罪。为王所戮。或有答者。此人枉杀王家无过之人。是以王教如是行刑。伽弥尼。汝如是见．如是闻不

答曰。见也。瞿昙。已闻．当闻

伽弥尼。若有沙门．梵志如是见．如是说。若有杀生。彼一切即于现法受报。因彼生忧苦。彼为真说。为虚妄言

答曰。妄言。瞿昙

若彼说妄言。汝意信不

答曰。不信也。瞿昙

世尊叹曰。善哉。善哉。伽弥尼

复问。伽弥尼。于意云何。若村邑中。或有一人。头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。若有问者。此人本作何等。今头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。或有答者。此人于他国中而不与取。是以此人头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。伽弥尼。汝如是见．如是闻不

答曰。见也。瞿昙。已闻．当闻

伽弥尼。又复见王收捕罪人。反缚两手。打鼓唱令。出南城门。坐高标下而枭其首。若有问者。此人何罪。为王所戮。或有答者。此人于王国而不与取。是以王教如是行刑。伽弥尼。汝如是见．如是闻不

答曰。见也。瞿昙。已闻．当闻

伽弥尼。若有沙门．梵志如是见．如是说。若有不与取。彼一切即于现法受报。因彼生忧苦。彼为真说。为虚妄言

答曰。妄言。瞿昙

若彼说妄言。汝意信不

答曰。不信也。瞿昙

世尊叹曰。善哉。善哉。伽弥尼

复问伽弥尼。于意云何。若村邑中。或有一人。头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。若有问者。此人本作何等。今头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。或有答者。此人作妓。能戏调笑。彼以妄言令王欢喜。王欢喜已。即与赏赐。是以此人头冠华鬘。杂香涂身。而作倡乐。歌舞自娱。唯作女妓。欢乐如王。伽弥尼。汝如是见．如是闻不

答曰。见也。瞿昙。已闻．当闻

伽弥尼。又复见王收捕罪人。用棒打杀。盛以木槛。露车载之。出北城门。弃着堑中。若有问者。此人何罪。为王所杀。或有答者。此人在王前妄有所证。彼以妄言欺诳于王。是以王教取作如是。伽弥尼。汝如是见．如是闻不

答曰。见也。瞿昙。已闻．当闻

伽弥尼。于意云何。若有沙门．梵志如是见．如是说。若有妄言。彼一切即于现法受报。因彼生忧苦。彼为真说。为虚妄言

答曰。妄言。瞿昙

若彼说妄言。汝意信不

答曰。不信也。瞿昙

世尊叹曰。善哉。善哉。伽弥尼

于是。波罗牢伽弥尼即从坐起。偏袒着衣。叉手向佛。白世尊曰。甚奇。瞿昙所说极妙。善喻善证。瞿昙。我于北村中造作高堂。敷设床褥。安立水器。然大明灯。若有精进沙门．梵志来宿高堂。我随其力。供给所须。有四论士。所见各异。更相违反。来集高堂。于中论士如是见．如是说。无施无斋。无有咒说。无善恶业。无善恶业报。无此世彼世。无父无母。世无真人往至善处。善去善向。此世彼世。自知自觉。自作证成就游

第二论士而有正见。反第一论士所见．所知。如是见．如是说。有施有斋。亦有咒说。有善恶业。有善恶业报。有此世彼世。有父有母。世有真人往至善处。善去善向。此世彼世。自知自觉。自作证成就游

第三论士如是见．如是说。自作．教作。自断．教断。自煮．教煮。愁烦忧戚。捶胸懊恼。啼哭愚痴。杀生．不与取．邪淫．妄言．饮酒。穿墙开藏。至他巷劫。害村坏邑。破城灭国。作如是者。为不作恶。又以铁轮利如剃刀。彼于此地一切众生。于一日中斫截斩剉。剥裂剬割。作一肉段。一分一积。因是无恶业。因是无恶业报。恒水南岸杀．断．煮去。恒水北岸施与．作斋．咒说而来。因是无罪无福。因是无罪福报。施与．调御．守护．摄持．称誉．饶益。惠施．爱言．利及等利。因是无福。因是无福报

第四论士而有正见。反第三论士所知．所见。如是见．如是说。自作．教作。自断．教断。自煮．教煮。愁烦忧戚。捶胸懊恼。啼哭愚痴。杀生．不与取．邪淫．妄言．饮酒。穿墙开藏。至他巷劫。害村坏邑。破城灭国。作如是者。实为作恶。又以铁轮利如剃刀。彼于此地一切众生。于一日中斫截斩剉。剥裂剬割。作一肉段。一分一积。因是有恶业。因是有恶业报。恒水南岸杀．断．煮去。恒水北岸施与．作斋．咒说而来。因是有罪有福。因是有罪福报。施与．调御．守护．摄持．称誉．饶益。惠施．爱言．利及等利。因是有福。因是有福报。瞿昙。我闻是已。便生疑惑。此沙门．梵志。谁说真实。谁说虚妄

世尊告白。伽弥尼。汝莫生疑惑。所以者何。因有疑惑便生犹豫。伽弥尼。汝自无净智。为有后世。为无后世。伽弥尼。汝又无净智。所作为恶。所作为善。伽弥尼。有法之定。名曰远离。汝因此定。可得正念。可得一心。如是。汝于现法便断疑惑。而得升进

于是。波罗牢伽弥尼复从坐起。偏袒着衣。叉手向佛。白世尊曰。瞿昙。云何法定。名曰远离。令我因此可得正念。可得一心。如是我于现法便断疑惑。而得升进

世尊告曰。伽弥尼。多闻圣弟子离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼于昼日教田作耕稼。至暮放息。入室坐定。过夜晓时而作是念。我离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼便自见。我断十恶业道。念十善业道。彼自见断十恶业道。念十善业道已。便生欢悦。生欢悦已。便生于喜。生于喜已。便止息身。止息身已。便身觉乐。身觉乐已。便得一心。伽弥尼。多闻圣弟子得一心已。则心与慈俱。遍满一方成就游。如是。二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼作是念。若有沙门．梵志如是见．如是说。无施无斋。无有咒说。无善恶业。无善恶业报。无此世彼世。无父无母。世无真人往至善处。善去善向。此世彼世。自知自觉。自作证成就游。若彼沙门．梵志所说真实者。我不犯世怖与不怖。常当慈愍一切世间。我心不与众生共诤。无浊欢悦。我今得无上人上之法。升进得安乐居。谓远离法定。彼沙门．梵志所说不是不非。不是不非已。得内心止。伽弥尼。是谓法定。名曰远离。汝因此定。可得正念。可得一心。如是汝于现法便断疑惑。而得升进

复次。伽弥尼。多闻圣弟子离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼于昼日教田作耕稼。至暮放息。入室坐定。过夜晓时而作是念。我离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼便自见。我断十恶业道。念十善业道。彼自见断十恶业道。念十善业道已。便生欢悦。生欢悦已。便生于喜。生于喜已。便止息身。止息身已。便身觉乐。身觉乐已。便得一心。伽弥尼。多闻圣弟子得一心已。则心与悲俱。遍满一方成就游。如是。二三四方。四维上下。普周一切。心与悲俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼作是念。若沙门．梵志如是见．如是说。有施有斋。亦有咒说。有善恶业。有善恶业报。有此世彼世。有父有母。世有真人往至善处。善去善向。此世彼世。自知自觉。自作证成就游。若彼沙门．梵志所说真实者。我不犯世怖与不怖。常当慈愍一切世间。我心不与众生共诤。无浊欢悦。我得无上人上之法。升进得安乐居。谓远离法定。彼沙门．梵志所说不是不非。不是不非已。得内心止。伽弥尼。是谓法定。名曰远离。汝因此定。可得正念。可得一心。如是于现法便断疑惑。而得升进

复次。伽弥尼。多闻圣弟子离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼于昼日教田作耕稼。至暮放息。入室坐定。过夜晓时而作是念。我离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼便自见。我断十恶业道。念十善业道。彼自见断十恶业道。念十善业道已。便生欢悦。生欢悦已。便生于喜。生于喜已。便止息身。止息身已。便身觉乐。身觉乐已。便得一心。伽弥尼。多闻圣弟子得一心已。则心与喜俱。遍满一方成就游。如是。二三四方。四维上下。普周一切。心与喜俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼作是念。若有沙门．梵志如是见．如是说。自作．教作。自断．教断。自煮．教煮。愁烦忧戚。捶胸懊恼。啼哭愚痴。杀生．不与取．邪淫．妄言．饮酒。穿墙开藏。至他巷劫。害村坏邑。破城灭国。作如是者。实为不作恶。又以铁轮利如剃刀。彼于此地一切众生。于一日中斫截斩剉。剥裂剬割。作一肉段。一分一积。因是无恶业。因是无恶业报。恒水南岸杀．断．煮去。恒水北岸施与．作斋．咒说而来。因是无罪无福。因是无罪福报。施与．调御．守护．摄持．称誉．饶益。惠施．爱言．利及等利。因是无福。因是无福报。若沙门．梵志所说真实者。我不犯世怖与不怖。常当慈愍一切世间。我心不与众生共诤。无浊欢悦。我今得无上人上之法。升进得安乐居。谓远离法定。彼于沙门．梵志所说不是不非。不是不非已。内得心止。伽弥尼。是谓法定。名曰远离。汝因此定。可得正念。可得一心。如是汝于现法便断疑惑。而得升进

复次。伽弥尼。多闻圣弟子离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼于昼日教田作耕稼。至暮放息。入室坐定。过夜晓时而作是念。我离杀断杀。断不与取．邪淫．妄言。至断邪见。得正见。彼便自见。我断十恶业道。念十善业道。彼自见断十恶业道。念十善业道已。便生欢悦。生欢悦已。便生于喜。生于喜已。便止息身。止息身已。便身觉乐。身觉乐已。便得一心。伽弥尼。多闻圣弟子得一心已。则心与舍俱。遍满一方成就游。如是。二三四方。四维上下。普周一切。心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼作是念。若有沙门．梵志如是见．如是说。自作．教作。自断．教断。自煮．教煮。愁烦忧戚。捶胸懊恼。啼哭愚痴。杀生．不与取．邪淫．妄言．饮酒。穿墙开藏。至他巷劫。害村坏邑。破城灭国。作如是者。实为作恶。又以铁轮利如剃刀。彼于此地一切众生。于一日中斫截斩剉。剥裂剬割。作一肉段。一分一积。因是有恶业。因是有恶业报。恒水南岸杀．断．煮去。恒水北岸施与．作斋．咒说而求。因是有罪有福。因是有罪福报。施与．调御．守护．摄持．称誉．饶益。惠施．爱言．利及等利。因是有福。因是有福报。若沙门．梵志所说真实者。我不犯世怖与不怖。常当慈愍一切世间。我心不与众生共诤。无浊欢悦。我得无上人上之法。升进得乐居。谓远离法定。彼于沙门．梵志所说不是不非。不是不非已。得内心止。伽弥尼。是谓法定。名曰远离。汝因此定。可得正念。可得一心。如是于现法便断疑惑。而得升进

说此法时。波罗牢伽弥尼远尘离垢。诸法净眼生。于是。波罗牢伽弥尼见法．得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。即从坐起。稽首佛足。白曰。世尊。我今自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

佛说如是。波罗牢伽弥尼及诸比丘闻佛所说。欢喜奉行

波罗牢经第十竟(四千八百)

中阿含经卷第四(一万八百十三字)中阿含业相应品第二竟(二万一千六十字)(初一日诵)中阿含经卷第五

        东晋罽宾三藏瞿昙僧伽提婆译

    舍梨子相应品第三(有十一经)(初一日诵)

  等心．得戒．智．师子　　水喻．瞿尼．陀然梵
  教病．拘絺．象迹喻　　分别四谛最在后

    （二一）舍梨子相应品等心经第一

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。尊者舍梨子与比丘众夜集讲堂。因内结．外结。为诸比丘分别其义。诸贤。世实有二种人。云何为二。有内结人阿那含。不还此间。有外结人非阿那含。还来此间。诸贤。云何内结人阿那含。不还此间。若有一人修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具。彼因修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具故。复学厌欲．无欲．断欲。因学厌欲．无欲．断欲故。得息．心解脱。得已乐中。爱惜不离。于现法中不得究竟智。身坏命终。过抟食天。生余意生天中。既生彼已。便作是念。我本为人时。修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具。因修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具故。复学厌欲．无欲．断欲。因学厌欲．无欲．断欲故。得息．心解脱。得已乐中。爱惜不离。于现法中不得究竟智。身坏命终。过抟食天。生余意生天在于此中

诸贤。复有一人修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具。彼因修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具故。复学色有断．贪断业。学欲舍离。因学色有断．贪断业。学欲舍离故。得息．心解脱。得已乐中。爱惜不离。于现法中不得究竟智。身坏命终。过抟食天。生余意生天中。既生彼已。便作是念。我本为人时。修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具。因修习禁戒。无穿无缺。无秽无浊。极多无难。圣所称誉。善修善具故。复学色有断．贪断业。学欲舍离。因学色有断．贪断业。学欲舍离故。得息．心解脱。得已乐中。爱惜不离。于现法中不得究竟智。身坏命终。过抟食天。生余意生天在于此中。诸贤。是谓内结人阿那含。不还此间

诸贤。云何外结人非阿那含。来还此间。若有一人修习禁戒。守护从解脱。又复善摄威仪礼节。见纤介罪。常怀畏怖。受持学戒。诸贤。是谓外结人非阿那含。还来此间

于是。众多等心天色像巍巍。光辉暐晔。夜将向旦。来诣佛所。稽首作礼。却住一面。白曰。世尊。尊者舍梨子昨夜与比丘众集在讲堂。因内结．外结。为诸比丘分别其义。诸贤。世实有二种人。内结人．外结人。世尊。众已欢喜。唯愿世尊慈哀愍念。往至讲堂。彼时。世尊为诸等心天默然而许。诸等心天知世尊默然许可。稽首佛足。绕三匝已。即彼处没

诸等心天去后不久。于是世尊往至讲堂比丘众前。敷座而坐。世尊坐已。叹曰。善哉。善哉。舍梨子。汝极甚善。所以者何。汝于昨夜与比丘众集在讲堂。因内结．外结。为诸比丘分别其义。诸贤。世实有二种人。内结人．外结人。舍梨子。昨夜向旦。诸等心天来诣我所。稽首礼已。却住一面。白我言。世尊。尊者舍梨子昨夜与比丘众集在讲堂。因内结．外结。为诸比丘分别其义。诸贤。世实有二种人。内结人．外结人。世尊。众已欢喜。唯愿世尊慈哀愍念。往至讲堂。舍梨子。我便为彼诸等心天默然而许。诸等心天知我默然许可。稽首我足。绕三匝已。即彼处没

舍梨子。诸等心天或十．二十。或三十．四十。或五十．六十。共住锥头处。各不相妨。舍梨子。诸等心天非生彼中。甫修善心。极广甚大。令诸等心天或十．二十。或三十．四十。或五十．六十。共住锥头处。各不相妨。舍梨子。诸等心天本为人时。已修善心。极广甚大。因是故。令诸等心天或十．二十。或三十．四十。或五十．六十。共住锥头处。各不相妨。是故。舍梨子。当学寂静。诸根寂静。心意寂静。身．口．意业寂静。向于世尊及诸智梵行。舍梨子。虚伪异学。长衰永失。所以者何。谓不得闻如此妙法

佛说如是。彼诸比丘闻佛所说。欢喜奉行

等心经第一竟(千一百八十一字)

    （二二）舍梨子相应品成就戒经第二(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。尊者舍梨子告诸比丘。若比丘成就戒。成就定。成就慧者。便于现法出入想知灭定。必有此处。若于现法不得究竟智。身坏命终。过抟食天。生余意生天中。于彼出入想知灭定。必有此处

是时。尊者乌陀夷共在众中。尊者乌陀夷白曰。尊者舍梨子。若比丘生余意生天中。出入想知灭定者。终无此处

尊者舍梨子再三告诸比丘。若比丘成就戒。成就定。成就慧者。便于现法出入想知灭定。必有此处。若于现法不得究竟智。身坏命终。过抟食天。生余意生天中。于彼出入想知灭定。必有此处

尊者乌陀夷亦复再三白曰。尊者舍梨子。若比丘生余意生天中。出入想知灭定者。终无此处

于是。尊者舍梨子便作是念。此比丘乃至再三非我所说。无一比丘叹我所说。我宁可往至世尊所

于是。尊者舍梨子往诣佛所。稽首作礼。却坐一面。尊者舍梨子去后不久。尊者乌陀夷及诸比丘亦往诣佛所。稽首作礼。却坐一面。于中。尊者舍梨子复告诸比丘。若比丘成就戒。成就定。成就慧者。便于现法出入想知灭定。必有此处。若于现法不得究竟智。身坏命终。过抟食天。生余意生天中。于彼出入想知灭定。必有此处

尊者乌陀夷复白曰。尊者舍梨子。若比丘生余意生天中。出入想知灭定者。终无此处

尊者舍梨子复再三告诸比丘。若比丘成就戒。成就定。成就慧者。便于现法出入想知灭定。必有此处。若于现法不得究竟智。身坏命终。过抟食天。生余意生天中。于彼出入想知灭定。必有此处

尊者乌陀夷亦复再三白曰。尊者舍梨子。若比丘生余意生天中。出入想知灭定者。终无此处

尊者舍梨子复作是念。此比丘于世尊前再三非我所说。亦无一比丘叹我所说。我宜默然

于是。世尊问曰。乌陀夷。汝说意生天为是色耶

尊者乌陀夷白世尊曰。是也。世尊

世尊面诃乌陀夷曰。汝愚痴人。盲无有目。以何等故。论甚深阿毗昙。于是。尊者乌陀夷为佛面诃已。内怀忧戚。低头默然。失辩无言。如有所思

世尊面诃尊者乌陀夷已。语尊者阿难曰。上尊名德长老比丘为他所诘。汝何以故。纵而不捡。汝愚痴人。无有慈心。舍背上尊名德长老

于是。世尊面诃尊者乌陀夷及尊者阿难已。告诸比丘。若比丘成就戒。成就定。成就慧者。便于现法出入想知灭定。必有此处。若于现法不得究竟智。身坏命终。过抟食天。生余意生天中。于彼出入想知灭定。必有此处。佛说如是。即入禅室。宴坐默然

尔时。尊者白净比丘在于众中。尊者阿难白尊者白净。是他所作。而我得责。尊者白净。世尊晡时必从禅室出。至比丘众前。敷座而坐。共论此义。尊者白净应答此事。我极惭愧于世尊所及诸梵行

于是。世尊则于晡时从禅室出。至比丘众前。敷座而坐。告曰。白净。长老比丘为有几法。为诸梵行者爱敬尊重

尊者白净白曰。世尊。长老比丘若有五法。为诸梵行者爱敬尊重。云何为五。世尊。长老比丘修习禁戒。守护从解脱。又复善摄威仪礼节。见纤介罪。常怀畏怖。受持学戒。世尊。禁戒长老上尊比丘。为诸梵行者爱敬尊重。复次。世尊。长老比丘广学多闻。守持不忘。积聚博闻。所谓法者。初善．中善．竟亦善。有义有文。具足清净。显现梵行。如是诸法广学多闻。玩习至千。意所惟观。明见深达。世尊。多闻长老上尊比丘。为诸梵行者爱敬尊重。复次。世尊。长老比丘得四增上心。现法乐居。易不难得。世尊。禅伺长老上尊比丘。为诸梵行者爱敬尊重。复次。世尊。长老比丘修行智慧。观兴衰法。得如是智。圣慧明达。分别晓了。以正尽苦。世尊。智慧长老上尊比丘。为诸梵行者爱敬尊重。复次。世尊。长老比丘诸漏已尽。无复有结。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。世尊。漏尽长老上尊比丘。为诸梵行者爱敬尊重。世尊。长老比丘若成就此五法。为诸梵行者爱敬尊重

世尊问曰。白净。若长老比丘无此五法。当以何义使诸梵行者爱敬尊重。尊者白净白曰。世尊。若长老比丘无此五法者。更无余事使诸梵行爱敬尊重。唯以老耄．头白．齿落。盛壮日衰。身曲脚戾。体重气上。柱杖而行。肌缩皮缓。皱如麻子。诸根毁熟。颜色丑恶。彼因此故。使诸梵行爱敬尊重。世尊告曰。如是如是。若长老比丘无此五法。更无余事使诸梵行爱敬尊重。唯以老耄．头白．齿落。盛壮日衰。身曲脚戾。体重气上。柱杖而行。肌缩皮缓。皱如麻子。诸根毁熟。颜色丑恶。彼因此故。使诸梵行爱敬尊重。白净。舍梨子比丘有此五法。汝等应当爱敬尊重。所以者何。白净。舍梨子比丘修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。复次。白净。舍梨子比丘广学多闻。守持不忘。积聚博闻。所谓法者。初善．中善．竟亦善。有义有文。具足清净。显现梵行。如是诸法。广学多闻。玩习至千。意所惟观。明见深达。复次。白净。舍梨子比丘得四增上心。现法乐居。易不难得。复次。白净。舍梨子比丘修行智慧。观兴衰法。得如是智。圣慧明达。分别晓了。以正尽苦。复次。白净。舍梨子比丘诸漏已尽。无复有结。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。白净。舍梨子比丘成就此五法。汝等应共爱敬尊重

佛说如是。尊者白净及诸比丘闻佛所说。欢喜奉行

成就戒经第二竟(一千七百四十六字)

    （二三）舍梨子相应品智经第三(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。牟利破群[少/兔]比丘舍戒罢道。黑齿比丘闻牟利破群[少/兔]比丘舍戒罢道。即诣尊者舍梨子所。稽首礼足。却坐一面。坐已。白曰。尊者舍梨子。当知牟利破群[少/兔]比丘舍戒罢道

尊者舍梨子曰。牟利破群[少/兔]比丘于此法中而爱乐耶

黑齿比丘问曰。尊者舍梨子于此法中而爱乐耶

尊者舍梨子答曰。黑齿。我于此法无有疑惑

黑齿比丘即复问曰。尊者舍梨子于当来事复云何耶

尊者舍梨子答曰。黑齿。我于来事亦无犹预

黑齿比丘闻如是已。即从坐起。往诣佛所。稽首作礼。却坐一面。白曰。世尊。尊者舍梨子今自称说得智。生已尽。梵行已立。所作已办。不更受有。知如真

世尊闻已。告一比丘。汝往舍梨子所。语舍梨子。世尊呼汝

一比丘受教已。即从坐起。礼佛而去。往诣尊者舍梨子所。白曰。世尊呼尊者舍梨子。尊者舍梨子闻已。即往诣佛。稽首作礼。却坐一面

世尊问曰。舍梨子。汝今实自称说得智。生已尽。梵行已立。所作已办。不更受有。知如真耶

尊者舍梨子白曰。世尊。不以此文。不以此句。我但说义

世尊告曰。舍梨子。族姓子随其方便称说。得智者即说得智

尊者舍梨子白曰。世尊。我向已说。不以此文。不以此句。我但说义

世尊问曰。舍梨子。若诸梵行来问汝言。尊者舍梨子。云何知云何见。自称说得智。生已尽。梵行已立。所作已办。不更受有。知如真耶。舍梨子。汝闻此已当云何答

尊者舍梨子白曰。世尊。若诸梵行来问我言。尊者舍梨子。云何知。云何见。自称说得智。生已尽。梵行已立。所作已办。不更受有。知如真。世尊。我闻此已。当如是答。诸贤。生者有因。此生因尽。知生因尽已。我自称说得智。生已尽。梵行已立。所作已办。不更受有。知如真。世尊。若诸梵行来问如此。我当如是答

世尊叹曰。善哉。善哉。舍梨子。若诸梵行来问如此。汝应如是答。所以者何。如此说者。当知是义

世尊问曰。舍梨子。若诸梵行来问汝言。尊者舍梨子。生者何因何缘。为从何生。以何为本。汝闻此已。当云何答

尊者舍梨子白曰。世尊。若诸梵行来问我言。尊者舍梨子。生者何因何缘。为从何生。以何为本。世尊。我闻此已。当如是答。诸贤。生者因有．缘有。从有而生。以有为本。世尊。若诸梵行来问如此。我当如是答

世尊叹曰。善哉。善哉。舍梨子。若诸梵行来问如此。汝应如是答。所以者何。如此说者。当知是义

世尊问曰。舍梨子。若诸梵行来问汝言。尊者舍梨子。有者何因何缘。为从何生。以何为本。汝闻此已。当云何答

尊者舍梨子白曰。世尊。若诸梵行来问我言。尊者舍梨子。有者何因何缘。为从何生。以何为本。世尊。我闻此已。当如是答。诸贤。有者因受．缘受。从受而生。以受为本。世尊。若诸梵行来问如此。我当如是答

世尊叹曰。善哉。善哉。舍梨子。若诸梵行来问如此。应如是答。所以者何。如此说者。当知是义

世尊问曰。舍梨子。若诸梵行来问汝言。尊者舍梨子。受者何因何缘。为从何生。以何为本。汝闻此已。当云何答

尊者舍梨子白曰。世尊。若诸梵行来问我言。尊者舍梨子。受者何因何缘。为从何生。以何为本。世尊。我闻此已。当如是答。诸贤。受者因爱．缘爱。从爱而生。以爱为本。世尊。若诸梵行来问如此。我当如是答

世尊叹曰。善哉。善哉。舍梨子。若诸梵行来问如此。汝应如是答。所以者何。如此说者。当知是义

世尊问曰。舍梨子。若诸梵行来问汝言。尊者舍梨子。云何为爱。汝闻此已。当云何答

尊者舍梨子白曰。世尊。若诸梵行来问我言。尊者舍梨子。云何为爱。世尊。我闻此已。当如是答。诸贤。谓有三觉乐觉．苦觉．不苦不乐觉。于中乐欲著者。是谓为爱。世尊。若诸梵行来问如此。我当如是答

世尊叹曰。善哉。善哉。舍梨子。若诸梵行来问如此。汝应如是答。所以者何。如此说者。当知是义

世尊问曰。舍梨子。若诸梵行来问汝言。尊者舍梨子。云何知。云何见。于三觉中无乐欲着。汝闻此已。当云何答

尊者舍梨子白曰。世尊。若诸梵行来问我言。尊者舍梨子。云何知。云何见。于三觉中无乐欲着。世尊。我闻此已。当如是答。诸贤。谓此三觉无常法．苦法．灭法。无常法即是苦。见苦已。便于三觉无乐欲着。世尊。若诸梵行来问如此。我当如是答

世尊叹曰。善哉。善哉。舍梨子。若诸梵行来问如此。汝应如是答。所以者何。如此说者。当知是义

尔时。世尊告曰。舍梨子。此说复有义可得略答。舍梨子。复有何义。此说可得略答。所觉所为。即皆是苦。舍梨子。是谓复有义此说可得略答

世尊问曰。舍梨子。若诸梵行来问汝言。尊者舍梨子。云何背不向自称说得智。生已尽。梵行已立。所作已办。不更受有。知如真

尊者舍梨子白曰。世尊。若诸梵行来问我言。尊者舍梨子。云何背不向自称说得智。生已尽。梵行已立。所作已办。不更受有。知如真。世尊。我闻此已。当如是答。诸贤。我自于内背而不向则诸爱尽。无惊无怖。无疑无惑。行如是守护。如其守护已。不生不善漏。世尊。若诸梵行来问如此。我当如是答

世尊叹曰。善哉。善哉。舍梨子。若诸梵行来问如此。汝应如是答。所以者何。如此说者。当知是义

世尊告曰。舍梨子。复次有义。此说可得略答。若诸结沙门所说。彼结非我有。行如是守护。如其守护已。不生不善漏。舍梨子。是谓复有义此说可得略答。世尊说如是已。即从坐起。入室燕坐

世尊入室不久。尊者舍梨子告诸比丘。诸贤。我始未作意。而世尊卒问此义。我作是念。恐不能答。诸贤。我初说一义。便为世尊之所赞可。我复作是念。若世尊一日一夜。以异文异句问我此义者。我能为世尊一日一夜。以异文异句而答此义。若世尊二．三．四。至七日七夜。以异文异句问我此义者。我亦能为世尊二．三．四。至七日七夜。以异文异句而答此义

黑齿比丘闻尊者舍梨子说如是已。即从坐起。疾诣佛所。白世尊曰。世尊入室不久。尊者舍梨子所说至高。一向师子吼。诸贤。我始未作意。而世尊卒问此义。我作是念。恐不能答。诸贤。我初说一义。便为世尊之所赞可。我复作是念。若世尊一日一夜。以异文异句问我此义者。我能为世尊一日一夜。以异文异句而答此义。诸贤。若世尊二．三．四。至七日七夜。以异文异句问我此义者。我亦能为世尊二．三．四。至七日七夜。以异文异句而答此义

世尊告曰。黑齿。如是。如是。若我一日一夜。以异文异句问舍梨子比丘此义者。舍梨子比丘必能为我一日一夜。以异文异句而答此义。黑齿。若我二．三．四。至七日七夜。以异文异句问舍梨子比丘此义者。舍梨子比丘亦能为我二．三．四。至七日七夜。以异文异句而答此义。所以者何。黑齿。舍梨子比丘深达法界故

佛说如是。尊者舍梨子及诸比丘闻佛所说。欢喜奉行

智经第三竟(一千一百六十九字)

    （二四）舍梨子相应品师子吼经第四(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊与大比丘众俱。于舍卫国而受夏坐。尊者舍梨子亦游舍卫国而受夏坐。于是。尊者舍梨子舍卫国受夏坐讫。过三月已。补治衣竟。摄衣持钵。往诣佛所。稽首礼足。却坐一面。白曰。世尊。我于舍卫国受夏坐讫。世尊。我欲游行人间

世尊告曰。舍梨子。汝去随所欲。诸未度者当令得度。诸未脱者当令得脱。诸未般涅槃者令得般涅槃。舍梨子。汝去随所欲

于是。尊者舍梨子闻佛所说。善受善持。即从坐起。稽首佛足。绕三匝而去。还至己房。收举床座。摄衣持钵。即便出去游行人间

尊者舍梨子去后不久。有一梵行在于佛前犯相违法。白世尊曰。今日尊者舍梨子轻慢我已。游行人间

世尊闻已。告一比丘。汝往舍梨子所。语舍梨子。世尊呼汝。汝去不久。有一梵行在于我前犯相违法。而作是语。世尊。今日尊者舍梨子轻慢我已。游行人间

一比丘受教已。即从坐起。礼佛而去。于是。尊者阿难住世尊后执拂侍佛

一比丘去后不久。尊者阿难即持户钥。遍至诸房。见诸比丘便作是语。善哉。诸尊。速诣讲堂。今尊者舍梨子当在佛前而师子吼。若尊者舍梨子所说甚深。息中之息。妙中之妙。如是说者。诸尊及我得闻此已。当善诵习。当善受持。彼时。诸比丘闻尊者阿难语已。悉诣讲堂

尔时。一比丘往诣尊者舍梨子所。白曰。世尊呼汝。汝去不久。有一梵行在于我前犯相违法。而作是语。世尊。今日尊者舍梨子轻慢我已。游行人间

于是。尊者舍梨子闻已。即从坐起。便还诣佛。稽首礼足。却坐一面。佛便告曰。舍梨子。汝去不久。有一梵行在于我前犯相违法。而作是语。世尊。今日尊者舍梨子轻慢我已。游行人间。舍梨子。汝实轻慢一梵行已而游人间耶

尊者舍梨子白曰。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间。世尊。犹截角牛。至忍温良。善调善御。从村至村。从巷至巷。所游行处。无所侵犯。世尊。我亦如是。心如截角牛。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间

世尊。犹旃陀罗子而截两手。其意至下。从村至村。从邑至邑。所游行处。无所侵犯。世尊。我亦如是。心如截手旃陀罗子。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间

世尊。犹若如地。净与不净。大便．小便．涕．唾悉受。地不以此而有憎爱。不羞不惭。亦不愧耻。世尊。我亦如是。心如彼地。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间

世尊。犹若如水。净与不净。大便．小便．涕．唾悉洗。水不以此而有憎爱。不羞不惭。亦不愧耻。世尊。我亦如是。心如彼水。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间

世尊。犹若如火。净与不净。大便．小便．涕．唾悉烧。火不以此而有憎爱。不羞不惭。亦不愧耻。世尊。我亦如是。心如彼火。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间

世尊。犹若如风。净与不净。大便．小便．涕．唾悉吹。风不以此而有憎爱。不羞不惭。亦不愧耻。世尊。我亦如是。心如彼风。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间

世尊。犹如扫帚。净与不净。大便．小便．涕．唾悉扫。帚不以此而有憎爱。不羞不惭。亦不愧耻。世尊。我亦如是。心如扫帚。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间

世尊。犹晡旃尼。净与不净。大便．小便．涕．唾悉拭。晡旃尼不以此故而有憎爱。不羞不惭。亦不愧耻。世尊。我亦如是。心如晡旃尼。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间

世尊。犹如膏瓶处处裂破。盛满膏已而着日中。漏遍漏津遍津。若有目人。来住一面。见此膏瓶处处裂破。盛满膏已而着日中。漏遍漏津遍津。世尊。我亦如是。常观此身九孔不净。漏遍漏津遍津。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间

世尊。犹如有一自喜年少。沐浴澡洗。熏以涂香。着白净衣。璎珞自严。剃须治发。头冠华鬘。若以三尸死蛇．死狗及以死人。青瘀膖胀。极臭烂坏。不净流漫。系着咽颈。彼怀羞惭。极恶秽之。世尊。我亦如是。常观此身臭处不净。心怀羞惭。极恶秽之。世尊。若无身身念者。彼便轻慢于一梵行而游人间。世尊。我善有身身念。我当云何轻慢一梵行而游人间

于是。彼比丘即从坐起。稽首佛足。白世尊曰。悔过。世尊。自首。善逝。如愚如痴。如不定。如不善。所以者何。谓我以虚妄言诬谤清净梵行舍梨子比丘。世尊。我今悔过。愿为受之。见已发露。后不更作

世尊告曰。如是。比丘。汝实如愚如痴。如不定。如不善。所以者何。谓汝以虚妄言空无真实。诬谤清净梵行舍梨子比丘。汝能悔过。见已发露。后不更作。若有悔过。见已发露。后不更作者。如是长养于圣法．律则不衰退

于是。佛告尊者舍梨子。汝速受彼痴人悔过。莫令彼比丘即于汝前头破七分

尊者舍梨子即为哀愍彼比丘故。便受悔过

佛说如是。尊者舍利子及诸比丘闻佛所说。欢喜奉行

师子吼经第四竟(千九百七十七字)

    （二五）舍梨子相应品水喻经第五(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。尊者舍梨子告诸比丘。诸贤。我今为汝说五除恼法。谛听。谛听。善思念之。彼诸比丘受教而听

尊者舍梨子言。云何为五。诸贤。或有一人身不净行。口净行。若慧者见。设生恚恼。应当除之。复次。诸贤。或有一人口不净行。身净行。若慧者见。设生恚恼。应当除之。复次。诸贤。或有一人身不净行。口不净行。心少有净。若慧者见。设生恚恼。应当除之。复次。诸贤。或有一人身不净行。口．意不净行。若慧者见。设生恚恼。应当除之。复次。诸贤。或有一人身净行。口．意净行。若慧者见。设生恚恼。应当除之

诸贤。或有一人身不净行。口净行。若慧者见。设生恚恼。当云何除。诸贤。犹如阿练若比丘持粪扫衣。见粪聚中所弃弊衣。或大便污或小便．涕．唾及余不净之所染污。见已。左手执之。右手舒张。若非大便．小便．涕．唾及余不净之所污处。又不穿者。便裂取之。如是。诸贤。或有一人身不净行。口净行。莫念彼身不净行也。但当念彼口之净行。若慧者见。设生恚恼。应如是除

诸贤。或有一人口不净行。身净行。若慧者见。设生恚恼。当云何除。诸贤。犹村外不远。有深水池。[葶-丁+呆]草所覆。若有人来。热极烦闷。饥渴顿乏。风热所逼。彼至池已。脱衣置岸。便入池中。两手披[葶-丁+呆]。恣意快浴。除热烦闷。饥渴顿乏。如是。诸贤。或有一人口不净行。身有净行。莫念彼口不净行。但当念彼身之净行。若慧者见。设生恚恼。应如是除

诸贤。或有一人身不净行。口不净行。心少有净。若慧者见。设生恚恼。当云何除。诸贤。犹四衢道。有牛迹水。若有人来。热极烦闷。饥渴顿乏。风热所逼。彼作是念。此四衢道牛迹少水。我若以手以叶取者。则扰浑浊。不得除我热极烦闷．饥渴顿乏。我宁可跪。手膝拍地。以口饮水。彼即长跪。手膝拍地。以口饮水。彼即得除热极烦闷．饥渴顿乏。如是。诸贤。或有一人身不净行。口不净行。心少有净。莫得念彼身不净行。口不净行。但当念彼心少有净。诸贤。若慧者见。设生恚恼。应如是除

诸贤。或有一人身不净行。口．意不净行。若慧者见。设生恚恼。当云何除。诸贤。犹如有人远涉长路。中道得病。极困委顿。独无伴侣。后村转远。而前村未至。若有人来住一面。见此行人远涉长路。中道得病。极困委顿。独无伴侣。后村转远。而前村未至。彼若得侍人。从迥野中。将至村邑。与妙汤药。餔养美食。好瞻视者。如是此人病必得差。谓彼人于此病人。极有哀愍慈念之心。如是。诸贤。或有一人身不净行。口．意不净行。若慧者见。便作是念。此贤身不净行。口．意不净行。莫令此贤因身不净行。口．意不净行。身坏命终。趣至恶处。生地狱中。若此贤得善知识者。舍身不净行。修身净行。舍口．意不净行。修口．意净行。如是。此贤因身净行。口．意净行。身坏命终。必至善处。乃生天上。谓彼贤为此贤极有哀愍慈念之心。若慧者见。设生恚恼。应如是除

诸贤。或有一人身净行。口．意净行。若慧者见。设生恚恼。当云何除。诸贤。犹村外不远。有好池水。既清且美。其渊平满。翠草被岸。华树四周。若有人来。热极烦闷。饥渴顿乏。风热所逼。彼至池已。脱衣置岸。便入池中。恣意快浴。除热烦闷．饥渴顿乏。如是。诸贤。或有一人身净行。口．意净行。常当念彼身之净行。口．意净行。若慧者见。设生恚恼。应如是除。诸贤。我向所说五除恼法者。因此故说

尊者舍梨子所说如是。诸比丘闻已。欢喜奉行

水喻经第五竟(千一百一字)

中阿含经卷第五(七千一百七十四字)(初一日诵)中阿含经卷第六

        东晋罽宾三藏瞿昙僧伽提婆译

    （二六）舍梨子相应品瞿尼师经第六(初一日诵)

我闻如是

一时。佛游王舍城。在竹林迦兰哆园

尔时。瞿尼师比丘亦游王舍城。在无事室。调笑．憍骜。躁扰．喜忘。心如猕猴。瞿尼师比丘为少缘故。至王舍城。是时尊者舍梨子与比丘众俱。中食已后。因小事故。集在讲堂。瞿尼师比丘于王舍城所作已讫。往诣讲堂

尊者舍梨子遥见瞿尼师来已。因瞿尼师告诸比丘。诸贤。无事比丘行于无事。当学敬重而随顺观。诸贤。若无事比丘行于无事。多不敬重。不随顺观者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。多不敬重。不随顺观。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学敬重。令随顺观

诸贤。无事比丘行于无事。当学不调笑而不躁扰。诸贤。若无事比丘行于无事。多行调笑而躁扰者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。多行调笑及于躁扰。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学不调笑。令不躁扰

诸贤。无事比丘行于无事。当学不畜生论。诸贤。若无事比丘行于无事。多畜生论者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。多畜生论。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学不畜生论

诸贤。无事比丘行于无事。当学不憍骜及少言说。诸贤。若无事比丘行于无事。多行憍骜。多言说者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。多行憍骜及多言说。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学不憍骜及少言说

诸贤。无事比丘行于无事。当学护诸根。诸贤。若无事比丘行于无事。多不护诸根者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。多不护诸根。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学护诸根

诸贤。无事比丘行于无事。当学食知止足。诸贤。若无事比丘行于无事。贪余多食。不知足者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。贪余多食。不知止足。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学食知止足

诸贤。无事比丘行于无事。当学精进而不懈怠。诸贤。若无事比丘行于无事。多不精进而懈怠者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。多不精进而反懈怠。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学精进而不懈怠

诸贤。无事比丘行于无事。当学正念及正智也。诸贤。若无事比丘行于无事。多无正念。无正智者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。多无正念及无正智。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学正念及正智也

诸贤。无事比丘行于无事。当学知时及善时也。不早入村而行乞食。亦不晚出。诸贤。若无事比丘行于无事。早入村邑而行乞食。又晚出者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。早入村邑而行乞食。又复晚出。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学知时及善时也

诸贤。无事比丘行于无事。当学知坐取善坐也。不逼长老坐。为小比丘诃。诸贤。若无事比丘行于无事。逼长老坐。为小比丘诃者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。逼长老坐。为小比丘诃。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学知坐及善坐也

诸贤。无事比丘行于无事。当学共论律．阿毗昙。何以故。诸贤。无事比丘行于无事时。或有来问律．阿毗昙。诸贤。若无事比丘行于无事。不知答律．阿毗昙者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。不知答律及阿毗昙。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学共论律．阿毗昙

诸贤。无事比丘行于无事。当学共论息解脱。离色至无色定。何以故。诸贤。无事比丘行于无事时。或有来问息解脱。离色至无色定。诸贤。若无事比丘行于无事。不知答息解脱。离色至无色定者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。不知答息解脱。离色至无色定。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学共论息解脱。离色至无色定

诸贤。无事比丘行于无事。当学共论漏尽智通。何以故。诸贤。无事比丘行于无事时。或有来问漏尽智通。诸贤。若无事比丘行于无事。而不知答漏尽智通者。则致比丘诃数诘责。此贤无事。何为行无事。所以者何。此贤无事。行于无事。而不知答漏尽智通。若至众中。亦致比丘诃数诘责。是故。诸贤。无事比丘行于无事。当学共论漏尽智通

是时。尊者大目揵连亦在众中。尊者大目干连白曰。尊者舍梨子。但无事比丘行于无事。应学如是法。非谓人间比丘耶

尊者舍梨子答曰。尊者大目干连。无事比丘行于无事。尚学如是法。况复人间比丘耶

如是二尊更相称说。赞叹善哉。闻所说已。从座起去

  敬重无调笑　　不畜生论骜
  护根食知足　　精进正念智
  知时亦善坐　　论律阿毗昙
  及说息解脱　　漏尽通亦然

瞿尼师经第六竟(千七百四十字)

    （二七）中阿含舍梨子相应品梵志陀然经第七(初一日诵)

我闻如是

一时。佛游王舍城。在竹林加兰哆园。与大比丘众俱。共受夏坐。尔时。尊者舍梨子在舍卫国亦受夏坐

是时。有一比丘于王舍城受夏坐讫。过三月已。补治衣竟。摄衣持钵。从王舍城往舍卫国。住胜林给孤独园。彼一比丘往诣尊者舍梨子所。稽首礼足。却坐一面

尊者舍梨子问曰。贤者。从何处来。于何夏坐

彼一比丘答曰。尊者舍梨子。我从王舍城来。在王舍城受夏坐

复问。贤者。世尊在王舍城受夏坐。圣体康强。安快无病。起居轻便。气力如常耶

答曰。如是。尊者舍梨子。世尊在王舍城受夏坐。圣体康强。安快无病。起居轻便。气力如常

复问。贤者。比丘众．比丘尼众在王舍城受夏坐。圣体康强。安快无病。起居轻便。气力如常。欲数见佛。乐闻法耶

答曰。如是。尊者舍梨子。比丘众．比丘尼众在王舍城受夏坐。圣体康强。安快无病。起居轻便。气力如常。欲数见佛。尽乐闻法

复问。贤者。优婆塞众．优婆夷众住王舍城。身体康强。安快无病。起居轻便。气力如常。欲数见佛。乐闻法耶

答曰。如是。尊者舍梨子。优婆塞众．优婆夷众住王舍城。身体康强。安快无病。起居轻便。气力如常。欲数见佛。尽乐闻法

复问。贤者。若干异学沙门．梵志在王舍城受夏坐。身体康强。安快无病。起居轻便。气力如常。欲数见佛。乐闻法耶

答曰。如是。尊者舍梨子。若干异学沙门．梵志在王舍城受夏坐。身体康强。安快无病。起居轻便。气力如常。欲数见佛。尽乐闻法

复问贤者。在王舍城有一梵志。名曰陀然。是我昔日未出家友。贤者识耶

答曰。识之

复问贤者。梵志陀然住王舍城。身体康强。安快无病。起居轻便。气力如常。欲数见佛。乐闻法耶

答曰。尊者舍梨子。梵志陀然住王舍城。身体康强。安快无病。起居轻便。气力如常。不欲见佛。不乐闻法。所以者何。尊者舍梨子。梵志陀然而不精进。犯于禁戒。彼依傍于王。欺诳梵志．居士。依恃梵志．居士。欺诳于王

尊者舍梨子闻已。于舍卫国受夏坐讫。过三月已。补治衣竟。摄衣持钵。从舍卫国往诣王舍城。住竹林加兰哆园

于是。尊者舍梨子过夜平旦。着衣持钵。入王舍城。次行乞食。乞食已。竟往至梵志陀然家。是时。梵志陀然从其家出。至泉水边苦治居民

梵志陀然遥见尊者舍梨子来。从坐而起。偏袒着衣。叉手向尊者舍梨子赞曰。善来。舍梨子。舍梨子久不来此。于是。梵志陀然敬心扶抱尊者舍梨子。将入家中。为敷好床。请使令坐。尊者舍梨子即坐其床。梵志陀然见尊者舍梨子坐已。执金澡灌。请尊者舍梨子食

尊者舍梨子曰。止。止。陀然。但心喜足

梵志陀然复再三请食。尊者舍梨子亦再三语曰。止。止。陀然。但心喜足

是时。梵志陀然问曰。舍梨子。何故入如是家而不肯食

答曰。陀然。汝不精进。犯于禁戒。依傍于王。欺诳梵志．居士。依傍梵志．居士。欺诳于王

梵志陀然答曰。舍梨子。当知我今在家。以家业为事。我应自安隐。供养父母。瞻视妻子。供给奴婢。当输王租。祠祀诸天。祭餟先祖及布施沙门．梵志。为后生天而得长寿。得乐果报故。舍梨子。是一切事不可得疑。一向从法

于是。尊者舍梨子告曰。陀然。我今问汝。随所解答。梵志陀然。于意云何。若使有人为父母故而行作恶。因行恶故。身坏命终趣至恶处。生地狱中。生地狱已。狱卒执捉。极苦治时。彼向狱卒而作是语。狱卒。当知。莫苦治我。所以者何。我为父母故而行作恶。云何。陀然。彼人可得从地狱卒脱此苦耶

答曰。不也

复问。陀然。于意云何。若复有人为妻子故而行作恶。因行恶故。身坏命终趣至恶处生地狱中。生地狱已。狱卒执捉。极苦治时。彼向狱卒而作是语。狱卒。当知。莫苦治我。所以者何。我为妻子故而行作恶。云何。陀然。彼人可得从地狱卒脱此苦耶

答曰。不也

复问。陀然。于意云何。若复有人为奴婢故。而行作恶。因行恶故。身坏命终趣至恶处。生地狱中。生地狱已。狱卒执捉。极苦治时。彼向狱卒而作是语。狱卒。当知。莫苦治我。所以者何。我为奴婢故而行作恶。云何。陀然。彼人可得从地狱卒脱此苦耶

答曰。不也

复问。陀然。于意云何。若复有人为王．为天．为先祖．为沙门．梵志故。而行作恶。因行恶故。身坏命终趣至恶处。生地狱中。生地狱已。狱卒执捉。极苦治时。彼向狱卒而作是语。狱卒。当知。莫苦治我。所以者何。我为王．为天．为先祖．为沙门．梵志故。而行作恶。云何。陀然。彼人可得从地狱卒脱此苦耶

答曰。不也

陀然。族姓子可得如法．如业．如功德得钱财。尊重奉敬孝养父母。行福德业。不作恶业。陀然。若族姓子如法．如业．如功德得钱财。尊重奉敬孝养父母。行福德业。不作恶业者。彼便为父母之所爱念。而作是言。令汝强健。寿考无穷。所以者何。我由汝故。安隐快乐。陀然。若有人极为父母所爱念者。其德日进。终无衰退

陀然。族姓子可得如法．如业．如功德得钱财。爱念妻子。供给瞻视。行福德业。不作恶业。陀然。若族姓子如法．如业．如功德得钱财。爱念妻子。供给瞻视。行福德业。不作恶业者。彼便为妻子之所尊重。而作是言。愿尊强健。寿考无穷。所以者何。我由尊故。安隐快乐。陀然。若有人极为妻子所尊重者。其德日进。终无衰退

陀然。族姓子可得如法．如业．如功德得钱财。愍伤奴婢。给恤瞻视。行福德业。不作恶业。陀然。若族姓子如法．如业．如功德得钱财。愍伤奴婢。给恤瞻视。行福德业。不作恶业者。彼便为奴婢之所尊重。而作是言。愿令大家强健。寿考无穷。所以者何。由大家故。我得安隐。陀然。若有人极为奴婢所尊重者。其德日进。终无衰退

陀然。族姓子可得如法．如业．如功德得钱财。尊重供养沙门．梵志。行福德业。不作恶业。陀然。若族姓子如法．如业．如功德得钱财。尊重供养沙门．梵志。行福德业。不作恶业者。彼便极为沙门．梵志之所爱念。而作是言。令施主强健。寿考无穷。所以者何。我由施主故。得安隐快乐。陀然。若有人极为沙门．梵志所爱念者。其德日进。终无衰退

于是。梵志陀然即从坐起。偏袒着衣。叉手向尊者舍梨子白曰。舍梨子。我有爱妇。名曰端正。我惑彼故。而为放逸。大作罪业。舍梨子。我从今日始。舍端正妇。自归尊者舍梨子

尊者舍梨子答曰。陀然。汝莫归我。我所归佛汝应自归

梵志陀然白曰。尊者舍梨子。我从今日自归于佛．法及比丘众。唯愿尊者舍梨子受我为佛优婆塞。终身自归。乃至命尽

于是。尊者舍梨子为梵志陀然说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。游王舍城。住经数日。摄衣持钵。从王舍城出。往诣南山。住南山村北尸摄和林中

彼时。有一比丘游王舍城。住经数日。摄衣持钵。从王舍城出。亦至南山。住南山村北尸摄和林中

于是。彼一比丘往诣尊者舍梨子所。稽首礼足。却坐一面

尊者舍梨子问曰。贤者从何处来。何处游行

比丘答曰。尊者舍梨子。我从王舍城来。游行王舍城

复问。贤者。知王舍城有一梵志。名曰陀然。是我昔日未出家友耶

答曰。知也

复问。贤者。梵志陀然住王舍城。身体康强。安快无病。起居轻便。气力如常。欲数见佛。乐闻法耶

答曰。尊者舍梨子。梵志陀然欲数见佛。欲数闻法。但不安快。气力转衰。所以者何。尊者舍梨子。梵志陀然今者疾病。极困危笃。或能因此而至命终

尊者舍梨子闻是语已。即摄衣持钵。从南山出。至王舍城。住竹林加兰哆园

于是。尊者舍梨子过夜平旦。着衣持钵。往诣梵志陀然家。梵志陀然遥见尊者舍梨子来。见已便欲从床而起。尊者舍梨子见梵志陀然欲从床起。便止彼曰。梵志陀然。汝卧勿起。更有余床。我自别坐

于是。尊者舍梨子即坐其床。坐已。问曰。陀然。所患今者何似。饮食多少。疾苦转损。不至增耶

陀然答曰。所患至困。饮食不进。疾苦但增而不觉损。尊者舍梨子。犹如力士以利刀刺头。但生极苦。我今头痛亦复如是。尊者舍梨子。犹如力士以紧索绳而缠络头。但生极苦。我今头痛亦复如是。尊者舍梨子。犹屠牛儿而以利刀破于牛腹。但生极苦。我今腹痛亦复如是。尊者舍梨子。犹两力士捉一羸人在火上炙。但生极苦。我今身痛。举体生苦。但增不减。亦复如是

尊者舍梨子告曰。陀然。我今问汝。随所解答。梵志陀然。于意云何。地狱．畜生。何者为胜

陀然答曰。畜生胜也

复问。陀然。畜生．饿鬼。何者为胜

陀然答曰。饿鬼胜也

复问。陀然。饿鬼比人。何者为胜

陀然答曰。人为胜也

复问。陀然。人．四王天。何者为胜

陀然答曰。四王天胜

复问。陀然。四王天．三十三天。何者为胜

陀然答曰。三十三天胜

复问。陀然。三十三天．[火*僉]摩天。何者为胜

陀然答曰。[火*僉]摩天胜

复问。陀然。[火*僉]摩天．兜率陀天。何者为胜

陀然答曰。兜率陀天胜

复问。陀然。兜率陀天．化乐天。何者为胜

陀然答曰。化乐天胜

复问。陀然。化乐天．他化乐天．何者为胜

陀然答曰。他化乐天胜

复问。陀然。他化乐天．梵天。何者为胜

陀然答曰。梵天最胜。梵天最胜

尊者舍梨子告曰。陀然。世尊．知．见．如来．无所著．等正觉说四梵室。谓族姓男．族姓女修习多修习。断欲．舍欲念。身坏命终。生梵天中。云何为四。陀然。多闻圣弟子心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。是谓。陀然。世尊．知．见．如来．无所著．等正觉说四梵室。谓族姓男．族姓女修习多修习。断欲．舍欲念。身坏命终。生梵天中

于是。尊者舍梨子教化陀然。为说梵天法已。从坐起去。尊者舍梨子从王舍城出。未至竹林加兰哆园。于其中间。梵志陀然修习四梵室。断欲．舍欲念。身坏命终。生梵天中

是时。世尊无量大众前后围绕而为说法。世尊遥见尊者舍梨子来。告诸比丘。舍梨子比丘聪慧．速慧．捷慧．利慧．广慧．深慧．出要慧．明达慧．辩才慧。舍梨子比丘成就实慧。此舍梨子比丘教化梵志陀然。为说梵天法来。若复上化者。速知法如法

于是。尊者舍梨子往诣佛所。稽首礼足。却坐一面。世尊告曰。舍梨子。汝何以不教梵志陀然过梵天法。若上化者。速知法如法

尊者舍梨子白曰。世尊。彼诸梵志长夜爱着梵天。乐于梵天。究竟梵天。是尊梵天。实有梵天。为我梵天。是故。世尊。我如是应

佛说如是。尊者舍梨子及无量百千众闻佛所说。欢喜奉行

梵志陀然经第七竟(三千三百三十一字)

    （二八）中阿含舍梨子相应品教化病经第八(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。长者给孤独疾病危笃。于是。长者给孤独告一使人。汝往诣佛。为我稽首礼世尊足。问讯世尊。圣体康强。安快无病。起居轻便。气力如常耶。作如是语。长者给孤独稽首佛足。问讯世尊。圣体康强。安快无病。起居轻便。气力如常耶。汝既为我问讯佛已。往诣尊者舍梨子所。为我稽首礼彼足已。问讯尊者。圣体康强。安快无病。起居轻便。气力如常不。作如是语。长者给孤独稽首尊者舍梨子足。问讯尊者。圣体康强。安快无病。起居轻便。气力如常不。尊者舍梨子。长者给孤独疾病极困。今至危笃。长者给孤独至心欲见尊者舍梨子。然体至羸乏。无力可来诣尊者舍梨子所。善哉。尊者舍梨子。为慈愍故。愿往至长者给孤独家

于是。使人受长者给孤独教已。往诣佛所。稽首礼足。却住一面。白曰。世尊。长者给孤独稽首佛足。问讯世尊。圣体康强。安快无病。起居轻便。气力如常耶

尔时。世尊告使人曰。令长者给孤独安隐快乐。令天及人．阿修罗．揵塔和．罗刹及余种种身安隐快乐

于是。使人闻佛所说。善受善持。稽首佛足。绕三匝而去。往诣尊者舍梨子所。稽首礼足。却坐一面。白曰。尊者舍梨子。长者给孤独稽首尊者舍梨子足。问讯尊者。圣体康强。安快无病。起居轻便。气力如常不。尊者舍梨子。长者给孤独疾病极困。今至危笃。长者给孤独至心欲见尊者舍梨子。然体至羸乏。无力可来诣尊者舍梨子所。善哉。尊者舍梨子。为慈愍故。往诣长者给孤独家

尊者舍梨子即为彼故。默然而受。于是。使人知尊者舍梨子默然受已。即从坐起。稽首作礼。绕三匝而去

尊者舍梨子过夜平旦。着衣持钵。往诣长者给孤独家。长者给孤独遥见尊者舍梨子来。见已。便欲从床而起

尊者舍梨子见彼长者欲从床起。便止彼曰。长者莫起。长者莫起。更有余床我自别坐

尊者舍梨子即坐其床。坐已。问曰。长者所患今复何似。饮食多少。疾苦转损。不至增耶

长者答曰。所患至困。饮食不进。疾苦但增而不觉损

尊者舍梨子告曰。长者莫怖。长者莫怖。所以者何。若愚痴凡夫成就不信。身坏命终。趣至恶处。生地狱中。长者今日无有不信。唯有上信。长者因上信故。或灭苦痛。生极快乐。因上信故。或得斯陀含果。或阿那含果。长者本已得须陀洹

长者莫怖。长者莫怖。所以者何。若愚痴凡夫因恶戒故。身坏命终。趣至恶处。生地狱中。长者无有恶戒。唯有善戒。长者因善戒故。或灭苦痛。生极快乐。因善戒故。或得斯陀含果。或阿那含果。长者本已得须陀洹

长者莫怖。长者莫怖。所以者何。若愚痴凡夫因不多闻。身坏命终。趣至恶处。生地狱中。长者无不多闻。唯有多闻。长者因多闻故。或灭苦痛。生极快乐。因多闻故。或得斯陀含果。或阿那含果。长者本已得须陀洹

长者莫怖。长者莫怖。所以者何。若愚痴凡夫因悭贪故。身坏命终。趣至恶处。生地狱中。长者无有悭贪。唯有惠施。长者因惠施故。或灭苦痛。生极快乐。因惠施故。或得斯陀含果。或阿那含果。长者本已得须陀洹

长者莫怖。长者莫怖。所以者何。若愚痴凡夫因恶慧故。身坏命终。趣至恶处。生地狱中。长者无有恶慧。唯有善慧。长者因善慧故。或灭苦痛。生极快乐。因善慧故。或得斯陀含果。或阿那含果。长者本已得须陀洹

长者莫怖。长者莫怖。所以者何。若愚痴凡夫因邪见故。身坏命终。趣至恶处。生地狱中。长者无有邪见。唯有正见。长者因正见故。或灭苦痛。生极快乐。因正见故。或得斯陀含果。或阿那含果。长者本已得须陀洹

长者莫怖。长者莫怖。所以者何。若愚痴凡夫因邪志故。身坏命终。趣至恶处。生地狱中。长者无有邪志。唯有正志。长者因正志故。或灭苦痛。生极快乐。因正志故。或得斯陀含果。或阿那含果。长者本已得须陀洹

长者莫怖。长者莫怖。所以者何。若愚痴凡夫因邪解故。身坏命终。趣至恶处。生地狱中。长者无有邪解。唯有正解。长者因正解故。或灭苦痛。生极快乐。因正解故。或得斯陀含果。或阿那含果。长者本已得须陀洹

长者莫怖。长者莫怖。所以者何。若愚痴凡夫因邪脱故。身坏命终。趣至恶处。生地狱中。长者无有邪脱。唯有正脱。长者因正脱故。或灭苦痛。生极快乐。因正脱故。或得斯陀含果。或阿那含果。长者本已得须陀洹

长者莫怖。长者莫怖。所以者何。若愚痴凡夫因邪智故。身坏命终。趣至恶处。生地狱中。长者无有邪智。唯有正智。长者因正智故。或灭苦痛。生极快乐。因正智故。或得斯陀含果。或阿那含果。长者本已得须陀洹

于是。长者病即得差。平复如故。从卧起坐。叹尊者舍梨子曰。善哉。善哉。为病说法。甚奇。甚特。尊者舍梨子。我闻教化病法。苦痛即灭。生极快乐。尊者舍梨子。我今病差。平复如故。尊者舍梨子。我往昔时。少有所为。至王舍城寄宿一长者家。时。彼长者明当饭佛及比丘众。时。彼长者过夜向晓。教敕儿孙．奴使．眷属。汝等早起。当共严办。彼各受教。共设厨宰。供办肴馔．种种腆美。长者躬自敷置高座。无量严饰

尊者舍梨子。我既见已。便作是念。今此长者为婚姻事。为迎妇节会。为请国王。为呼大臣。为作斋会施设大施耶。尊者舍梨子。我既念已。便问长者。汝为婚姻事。为迎妇节会。为请国王。为呼大臣。为作斋会施设大施耶。时。彼长者而答我曰。吾无婚姻事。亦不迎妇。不为节会。不请国王及呼大臣。但为斋会施设大施。明当饭佛及比丘众

尊者舍梨子。我未曾闻佛名。闻已举身毛竖。即复问曰。长者说佛。何名为佛。时。彼长者而答我曰。君不闻乎。有释种子舍释宗族。剃除须发。着袈裟衣。至信．舍家．无家．学道。得无上等正觉。是名为佛。我复问曰。长者说众。何名为众。时。彼长者复答我曰。有若干姓异名族。剃除须发。着袈裟衣。至信．舍家．无家。从佛学道。是名为众。此佛及众。吾之所请。尊者舍梨子。我即复问彼长者曰。世尊于今为在何处。我欲往见。时。彼长者复答我曰。世尊今在此王舍城竹林加兰哆园。欲往随意

尊者舍梨子。我作是念。若速晓者。疾往见佛。尊者舍梨子。我时至心欲往见佛。即于其夜生昼明想。便从长者家出。往至城息门。是时。城息门中有二直士。一直初夜。外客使入。不令有碍。一直后夜。若客使出。亦不作碍。尊者舍梨子。我复作是念。夜尚未晓。所以者何。城息门中有二直士。一直初夜。外客使入。不令有碍。一直后夜。若客使出。亦不作碍。尊者舍梨子。出城息门。出外不久。明灭还暗。尊者舍梨子。我便恐怖。举身毛竖。莫令人．非人来触娆我

时。城息门而有一天。从王舍城至竹林加兰哆园。光明普照。来语我言。长者莫怖。长者莫怖。所以者何。我本前世是汝朋友。名密器。年少极相爱念。长者。我本昔时往诣尊者大目干连所。稽首礼足。却坐一面。尊者大目干连为我说法。劝发渴仰。成就欢喜。无量方便为我说法。劝发渴仰。成就欢喜已。赐三自归。见授五戒。长者。我因三归。受持五戒。身坏命终。生四天王天住此城息门中。长者速去。长者速去。去实胜住。彼天劝我而说颂曰

  得马百臣女　　车百满珍宝
  往诣佛一步　　不当十六分
  白象百最上　　金银鞍勒被
  往诣佛一步　　不当十六分
  女百色端正　　璎珞花严身
  往诣佛一步　　不当十六分
  转轮王所敬　　玉女宝第一
  往诣佛一步　　不当十六分

天说颂已。而复劝曰。长者速去。长者速去。去实胜住。尊者舍梨子。我复作是念。佛尊祐德。法及比丘众亦尊祐德。所以者何。乃至于天。亦欲使见。尊者舍梨子。我因此光明往至竹林加兰哆园。尔时。世尊夜其向旦。从禅室出。露地经行而待于我。尊者舍梨子。我遥见佛端正姝好。犹星中月。光耀暐晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默。见已欢喜。前诣佛所。接足作礼。随佛经行。以长者法说颂问讯

  世尊寐安隐　　至竟眠快耶
  如梵志灭度　　以不染于欲
  舍离一切愿　　逮得至安隐
  心除无烦热　　自乐欢喜眠

于是。世尊即便往至经行道头。敷尼师檀。结加趺坐。尊者舍梨子。我礼佛足。却坐一面。世尊为我说法。劝发渴仰。成就欢喜。无量方便为我说法。劝发渴仰。成就欢喜已。如诸佛法。先说端正法。闻者欢悦。谓。说施．说戒．说生天法。毁呰欲为灾患。生死为秽。称叹无欲为妙道品白净。世尊为我说如是法已。佛知我有欢喜心．具足心．柔软心．堪耐心．升上心．一向心．无疑心．无盖心。有能有力。堪受正法。谓如诸佛所说正要。世尊即为我说苦．习．灭．道。尊者舍梨子。我即于坐中见四圣谛苦．习．灭．道。犹如白素易染为色。我亦如是。即于坐中见四圣谛苦．习．灭．道

尊者舍梨子。我已见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。即从坐起。为佛作礼。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。尊者舍梨子。我即叉手白曰。世尊。愿受我请。于舍卫国而受夏坐及比丘众。时。佛问我。汝名何等。舍卫国人呼汝云何。我即答曰。我名须达哆。以我供给诸孤独者。是故舍卫国人呼我为给孤独。尔时。世尊复问我曰。舍卫国中有房舍未。我复答曰。舍卫国中无有房舍。尔时。世尊而告我曰。长者当知。若有房舍。比丘可得往来。可得住止。我复白曰。唯然。世尊。我当如是为起房舍。比丘可得往来。于舍卫国可得住止。唯愿世尊差一佐助。尔时。世尊即差尊者舍梨子。遣尊者舍梨子令见佐助

我于尔时闻佛所说。善受善持。即从坐起。为佛作礼。绕三匝而去。于王舍城所作已讫。与尊者舍梨子俱往至舍卫国。不入舍卫城亦不归家。便于城外周遍行地。为于何处往来极好。昼不喧闹。夜则寂静。无有蚊虻。亦无蝇蚤。不寒不热。可立房舍施佛及众。尊者舍梨子。我时唯见童子胜园往来极好。昼不喧闹。夜则寂静。无有蚊虻。亦无蝇蚤。不寒不热。我见此已。便作是念。唯此处好。可立房舍施佛及众

尊者舍梨子。我于尔时入舍卫国。竟不还家。便先往诣童子胜所。白曰。童子。可卖此园持与我耶。尔时。童子便语我曰。长者当知。吾不卖园。如是。再三白曰。童子。可卖此园持与我耶。尔时。童子亦复再三而语我曰。吾不卖园。至亿亿布满。我即白曰。童子今已决断价数。但当取钱。尊者舍梨子。我与童子或言断价。或言不断。大共訜讼。即便俱往至舍卫国大决断处判论此事。时。舍卫国大决断人语童子胜曰。童子已自决断价数。但当取钱

尊者舍梨子。我即入舍卫国。还家取钱。以象马车举负辇载。出亿亿布地。少处未遍。尊者舍梨子。我作是念。当取何藏。不大不小。可此余处持来布满。时。童子胜便语我曰。长者若悔。钱自相归。园地还吾。我语童子。实不悔也。但自思念。当取何藏。不大不小。可此余处持来满耳。时。童子胜便作是念。佛必大尊。有大德祐。法及比丘众亦必大尊。有大德祐。所以者何。乃令长者施设大施。轻财乃尔。吾今宁可即于此处造立门屋施佛及众

时。童子胜便语我曰。长者且止。莫复出钱布此处也。吾于此处造立门屋施佛及众。尊者舍梨子。我为慈愍故。即以此处与童子胜。尊者舍梨子。我即于此夏起十六大屋．六十拘絺。尊者舍梨子时见佐助。然尊者舍梨子说教化病法。甚奇。甚特。我闻此教化病法已。极重疾苦即得除愈。生极快乐。尊者舍梨子。我今无病。极得安隐。愿尊者舍梨子于此饭食

时。尊者舍梨子默然受请。于是长者知尊者舍梨子默然受已。即从坐起。自行澡水。以极美净妙种种丰饶食啖含消。手自斟酌。令得充满。食讫。举器行澡水竟。敷一小床。别坐听法。长者坐已。尊者舍梨子为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去

是时。世尊无量大众前后围绕而为说法。世尊遥见尊者舍梨子来。告诸比丘。舍梨子比丘聪慧．速慧．捷慧．利慧．广慧．深慧．出要慧．明达慧．辩才慧．舍梨子比丘成就实慧。所以者何。我所略说四种须陀洹。舍梨子比丘为长者给孤独十种广说来

佛说如是。彼诸比丘闻佛所说。欢喜奉行

教化病经第八竟(三千八百九十八字)

中阿含经卷第六(八千九百六十九字)(初一日诵)中阿含经卷第七

        东晋罽宾三藏瞿昙僧伽提婆译

    （二九）舍梨子相应品大拘絺罗经第九(初一日诵)

我闻如是

一时。佛游王舍城。在竹林加兰哆园

尔时。尊者舍梨子则于晡时从燕坐起。至尊者大拘絺罗所。共相问讯。却坐一面

尊者舍梨子语尊者大拘絺罗。我欲有所问。听我问耶

尊者大拘絺罗答曰。尊者舍梨子。欲问便问。我闻已当思

尊者舍梨子问曰。贤者大拘絺罗。颇有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶

答曰。有也。尊者舍梨子。谓有比丘知不善．知不善根。云何知不善。谓身恶行不善。口．意恶行不善。是谓知不善。云何知不善根。谓贪不善根。恚．痴不善根。是谓知不善根。尊者舍梨子。若有比丘如是知不善及不善根者。是谓比丘成就见。得正见。于法得不坏净。入正法中

尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行

尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶

答曰。有也。尊者舍梨子。谓有比丘知善．知善根。云何知善。谓身妙行善。口．意妙行善。是谓知善。云何知善根。谓无贪善根。无恚．无痴善根。是谓知善根。尊者舍梨子。若有比丘如是知善。知善根者。是谓比丘成就见。得正见。于法得不坏净。入正法中

尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行

尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶

答曰。有也。尊者舍梨子。谓有比丘知食如真。知食习．知食灭．知食灭道如真。云何知食如真。谓有四食。一者抟食粗．细。二者更乐食。三者意思食。四者识食。是谓知食如真。云何知食习如真。谓因爱便有食。是谓知食习如真。云何知食灭如真。谓爱灭食便灭。是谓知食灭如真。云何知食灭道如真。谓八支圣道。正见。乃至正定为八。是谓知食灭道如真。尊者舍梨子。若有比丘如是知食如真。知食习．知食灭．知食灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中

尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行

尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶

答曰。有也。尊者舍梨子。谓有比丘知漏如真。知漏习．知漏灭．知漏灭道如真。云何知漏如真。谓有三漏欲漏．有漏．无明漏。是谓知漏如真。云何知漏习如真。谓因无明便有漏。是谓知漏习如真。云何知漏灭如真。谓无明灭漏便灭。是谓知漏灭如真。云何知漏灭道如真。谓八支圣道。正见乃至正定为八。是谓知漏灭道如真。尊者舍梨子。若有比丘如是知漏如真。知漏习．知漏灭．知漏灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中

尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行

尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶

答曰。有也。尊者舍梨子。谓有比丘知苦如真。知苦习．知苦灭．知苦灭道如真。云何知苦如真。谓生苦．老苦．病苦．死苦．怨憎会苦．爱别离苦．所求不得苦．略五盛阴苦。是谓知苦如真。云何知苦习如真。谓因老死便有苦。是谓知苦习如真。云何知苦灭如真。谓老死灭苦便灭。是谓知苦灭如真。云何知苦灭道如真。谓八支圣道．正见乃至正定为八。是谓知苦灭道如真。尊者舍梨子。若有比丘如是知苦如真。知苦习．知苦灭．知苦灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中

尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行

尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶

答曰。有也。尊者舍梨子。谓有比丘死知老死如真。知老死习．知老死灭．知老死灭道如真。云何知老。谓彼老耄。头白齿落。盛壮日衰。身曲脚戾。体重气上。柱杖而行。肌缩皮缓。皱如麻子。诸根毁熟。颜色丑恶。是名老也。云何知死。谓彼众生．彼彼众生种类。命终无常。死丧散灭。寿尽破坏。命根闭塞。是名死也。此说死前说老。是名老死。是谓知老死如真。云何知老死习如真。谓因生便有老死。是谓知老死习如真。云何知老死灭如真。谓生灭老死便灭。是谓知老死灭如真。云何知老死灭道如真。谓八支圣道。正见。乃至正定为八。是谓知老死灭道如真。尊者舍梨子。若有比丘如是知老死如真。知老死习．知老死灭．知老死灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中

尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行

尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶

答曰。有也。尊者舍梨子。谓有比丘知生如真。知生习．知生灭．知生灭道如真。云何知生如真。谓彼众生．彼彼众生种类。生则生。出则出。成则成。兴起五阴。已得命根。是谓知生如真。云何知生习如真。谓因有便有生。是谓知生习如真。云何知生灭如真。谓有灭生便灭。是谓知生灭如真。云何知生灭道如真。谓八支圣道。正见。乃至正定为八。是谓知生灭道如真。尊者舍梨子。若有比丘如是知生如真。知生习．知生灭．知生灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中

尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行

尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶

答曰。有也。尊者舍梨子。谓有比丘知有如真。知有习．知有灭．知有灭道如真。云何知有如真。谓有三有欲有．色有．无色有。是谓知有如真。云何知有习如真。谓因受便有有。是谓知有习如真。云何知有灭如真。谓受灭有便灭。是谓知有灭如真。云何知有灭道如真。谓八支圣道。正见乃至正定为八。是谓知有灭道如真。尊者舍梨子。若有比丘如是知有如真。知有习．知有灭．知有灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中

尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行

尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶

答曰。有也。尊者舍梨子。谓有比丘知受如真。知受习．知受灭．知受灭道如真。云何知受如真。谓有四受欲受．戒受．见受．我受。是谓知受如真。云何知受习如真。谓因爱便有受。是谓知受习如真。云何知受灭如真。谓爱灭受便灭。是谓知受灭如真。云何知受灭道如真。谓八支圣道。正见乃至正定为八。是谓知受灭道如真。尊者舍梨子。若有比丘如是知受如真。知受习．知受灭．知受灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中

尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行

尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶

答曰。有也。尊者舍梨子。谓有比丘知爱如真。知爱习．知爱灭．知爱灭道如真。云何知爱如真。谓有三爱欲爱．色爱．无色爱。是谓知爱如真。云何知爱习如真。谓因觉便有爱。是谓知爱习如真。云何知爱灭如真。谓觉灭爱便灭。是谓知爱灭如真。云何知爱灭道如真。谓八支圣道。正见。乃至正定为八。是谓知爱灭道如真。尊者舍梨子。若有比丘如是知爱如真。知爱习．知爱灭．知爱灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中

尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行

尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶

答曰。有也。尊者舍梨子。谓有比丘知觉如真。知觉习．知觉灭．知觉灭道如真。云何知觉如真。谓有三觉乐觉．苦觉．不苦不乐觉。是谓知觉如真。云何知觉习如真。谓因更乐便有觉。是谓知觉习如真。云何知觉灭如真。谓更乐灭觉便灭。是谓知觉灭如真。云何知觉灭道如真。谓八支圣道。正见。乃至正定为八。是谓知觉灭道如真。尊者舍梨子。若有比丘如是知觉如真。知觉习．知觉灭．知觉灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中

尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行

尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶

答曰。有也。尊者舍梨子。谓有比丘知更乐如真。知更乐习．知更乐灭．知更乐灭道如真。云何知更乐如真。谓有三更乐乐更乐．苦更乐．不苦不乐更乐。是谓知更乐如真。云何知更乐习如真。谓因六处便有更乐。是谓知更乐习如真。云何知更乐灭如真。谓六处灭更乐便灭。是谓知更乐灭如真。云何知更乐灭道如真。谓八支圣道。正见。乃至正定为八。是谓知更乐灭道如真。尊者舍梨子。若有比丘如是知更乐如真。知更乐习．知更乐灭．知更乐灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中

尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行

尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶

答曰。有也。尊者舍梨子。谓有比丘知六处如真。知六处习．知六处灭．知六处灭道如真。云何知六处如真。谓眼处。耳．鼻．舌．身．意处。是谓知六处如真。云何知六处习如真。谓因名色便有六处。是谓知六处习如真。云何知六处灭如真。谓名色灭六处便灭。是谓知六处灭如真。云何知六处灭道如真。谓八支圣道。正见。乃至正定为八。是谓知六处灭道如真。尊者舍梨子。若有比丘如是知六处如真。知六处习．知六处灭．知六处灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中

尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行

尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶

答曰。有也。尊者舍梨子。谓有比丘知名色如真。知名色习．知名色灭．知名色灭道如真。云何知名。谓四非色阴为名。云何知色。谓四大及四大造为色。此说色。前说名。是为名色。是谓知名色如真。云何知名色习如真。谓因识便有名色。是谓知名色习如真。云何知名色灭如真。谓识灭名色便灭。是谓知名色灭如真。云何知名色灭道如真。谓八支圣道。正见。乃至正定为八。是谓知名色灭道如真。尊者舍梨子。若有比丘如是知名色如真。知名色习．知名色灭．知名色灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中

尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行

尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶

答曰。有也。尊者舍梨子。谓有比丘知识如真。知识习．知识灭．知识灭道如真。云何知识如真。谓有六识眼识。耳．鼻．舌．身．意识。是谓知识如真。云何知识习如真。谓因行便有识。是谓知识习如真。云何知识灭如真。谓行灭识便灭。是谓知识灭如真。云何知识灭道如真。谓八支圣道。正见乃至正定为八。是谓知识灭道如真。尊者舍梨子。若有比丘如是知识如真。知识习．知识灭．知识灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中

尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行

尊者舍梨子复问曰。贤者大拘絺罗。颇更有事因此事。比丘成就见。得正见。于法得不坏净。入正法耶

答曰。有也。尊者舍梨子。谓有比丘知行如真。知行习．知行灭．知行灭道如真。云何知行如真。谓有三行身行．口行．意行。是谓知行如真。云何知行习如真。谓因无明便有行。是谓知行习如真。云何知行灭如真。谓无明灭行便灭。是谓知行灭如真。云何知行灭道如真。谓八支圣道。正见乃至正定为八。是谓知行灭道如真。尊者舍梨子。若有比丘如是知行如真。知行习．知行灭．知行灭道如真者。是谓比丘成就见。得正见。于法得不坏净。入正法中

尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗。尊者舍梨子叹已。欢喜奉行

尊者舍梨子复问曰。贤者大拘絺罗。若有比丘无明已尽。明已生。复作何等

尊者大拘絺罗答曰。尊者舍梨子。若有比丘无明已尽。明已生。无所复作

尊者舍梨子闻已。叹曰。善哉。善哉。贤者大拘絺罗

如是。彼二尊更互说义。各欢喜奉行。从坐起去

大拘絺罗经第九竟(四千七十七字)

    （三○）中阿含舍梨子相应品象迹喻经第十(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。尊者舍梨子告诸比丘。诸贤。若有无量善法。彼一切法皆四圣谛所摄。来入四圣谛中。谓四圣谛于一切法最为第一。所以者何。摄受一切众善法故。诸贤。犹如诸畜之迹。象迹为第一。所以者何。彼象迹者最广大故。如是。诸贤。无量善法。彼一切法皆四圣谛所摄。来入四圣谛中。谓四圣谛于一切法最为第一。云何为四。谓苦圣谛。苦习．苦灭．苦灭道圣谛。诸贤。云何苦圣谛。谓生苦．老苦．病苦．死苦．怨憎会苦．爱别离苦．所求不得苦．略五盛阴苦

诸贤。云何五盛阴苦。谓色盛阴。觉．想．行．识盛阴。诸贤。云何色盛阴。谓有色。彼一切四大及四大造。诸贤。云何四大。谓地界。水．火．风界。诸贤。云何地界。诸贤。谓地界有二。有内地界。有外地界。诸贤。云何内地界。谓内身中在。内所摄坚。坚性住。内之所受。此为云何。谓发．毛．爪．齿．粗细皮肤．肌肉．筋．骨．心．肾．肝．肺．脾．肠．胃．粪。如是比此身中余在。内所摄。坚性住。内之所受。诸贤。是谓内地界。诸贤。外地界者。谓大是。净是。不憎恶是。诸贤。有时水灾。是时灭外地界

诸贤。此外地界极大。极净。极不憎恶。是无常法．尽法．衰法．变易之法。况复此身暂住。为爱所受。谓不多闻愚痴凡夫而作此念。是我。是我所。我是彼所。多闻圣弟子不作此念。是我。是我所。我是彼所。彼云何作是念。若有他人骂詈．捶打．嗔恚责数者。彼作是念。我生此苦。从因缘生。非无因缘。云何为缘。缘苦更乐。彼观此更乐无常。观觉．想．行．识无常。彼心缘界住。止合一心。定不移动。彼于后时他人来语柔辞软言者。彼作是念。我生此乐。从因缘生。非无因缘。云何为缘。缘乐更乐。彼观此更乐无常。观觉．想．行．识．无常。彼心缘界住。止合一心。定不移动。彼于后时。若幼少．中年．长老来行不可事。或以拳叉。或以石掷。或刀杖加。彼作是念。我受此身。色法粗质。四大之种。从父母生。饮食长养。常衣被覆。坐卧按摩。澡浴强忍。是破坏法。是灭尽法。离散之法。我因此身致拳叉．石掷及刀杖加。由是之故。彼极精勤而不懈怠。正身正念。不忘不痴。安定一心。彼作是念。我极精勤而不懈怠。正身正念。不忘不痴。安定一心。我受此身。应致拳叉．石掷及刀杖加。但当精勤学世尊法

诸贤。世尊亦如是说。若有贼来。以利刀锯。节节解身。若汝为贼以利刀锯节节解身时。或心变易。或恶语言者。汝则衰退。汝当作是念。若有贼来。以利刀锯节节解我身者。因此令我心不变易。不恶语言。当为彼节节解我身者起哀愍心。为彼人故。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游

诸贤。彼比丘若因佛．法．众。不住善相应舍者。诸贤。彼比丘应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。诸贤。犹如初迎新妇。见其姑嫜。若见夫主。则惭愧羞厌。诸贤。当知比丘亦复如是。应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。彼因惭愧羞厌故。便住善相应舍。是妙息寂。谓舍一切有。离爱．无欲．灭尽无余。诸贤。是谓比丘一切大学

诸贤。云何水界。诸贤。谓水界有二。有内水界。有外水界。诸贤。云何内水界。谓内身中在。内所摄水。水性润。内之所受。此为云何。谓脑．脑根。泪．汗．涕．唾．脓．血．肪．髓．涎．胆．小便。如是比此身中余在。内所摄水。水性润。内之所受。诸贤。是谓内水界。诸贤。外水界者。谓大是。净是。不憎恶是。诸贤。有时火灾。是时灭外水界

诸贤。此外水界极大。极净。极不憎恶。是无常法．尽法．衰法．变易之法。况复此身暂住。为爱所受。谓不多闻愚痴凡夫而作此念。是我。是我所。我是彼所。多闻圣弟子不作此念。是我。是我所。我是彼所。彼云何作是念。若有他人骂詈．捶打．嗔恚责数者。便作是念。我生此苦。从因缘生。非无因缘。云何为缘。缘苦更乐。彼观此更乐无常。观觉．想．行．识无常。彼心缘界住。止合一心。定不移动。彼于后时。他人来语柔辞软言者。彼作是念。我生此乐。从因缘生。非无因缘。云何为缘。缘乐更乐。彼观此更乐无常。观觉．想．行．识无常。彼心缘界住。止合一心。定不移动。彼于后时。若幼少．中年．长老来行不可事。或以拳叉。或以石掷。或刀杖加。彼作是念。我受此身。色法粗质。四大之种。从父母生。饮食长养。常衣被覆。坐卧按摩。澡浴强忍。是破坏法。是灭尽法。离散之法。我因此身致拳叉．石掷及刀杖加。由是之故。彼极精勤而不懈怠。正身正念。不忘不痴。安定一心。彼作是念。我极精勤而不懈怠。正身正念。不忘不痴。安定一心。我受此身应致拳叉．石掷及刀杖加。但当精勤学世尊法

诸贤。世尊亦如是说。若有贼来。以利刀锯。节节解身。若汝为贼以利刀锯节节解身时。或心变易。或恶语言者。汝则衰退。汝当作是念。若有贼来。以利刀锯节节解我身者。因此令我心不变易。不恶语言。当为彼节节解我身者起哀愍心。为彼人故。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游

诸贤。彼比丘若因佛．法．众。不住善相应舍者。诸贤。彼比丘应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。诸贤。犹如初迎新妇。见其姑嫜。若见夫主。则惭愧羞厌。诸贤。当知比丘亦复如是。应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。彼因惭愧羞厌故。便住善相应舍。是妙息寂。谓舍一切有。离爱．无欲。灭尽无余。诸贤。是谓比丘一切大学

诸贤。云何火界。诸贤。谓火界有二。有内火界。有外火界。诸贤。云何内火界。谓内身中在。内所摄火。火性热。内之所受。此为云何。谓暖身．热身．烦闷．温壮．消化饮食。如是比此身中余在。内所摄火。火性热。内之所受。诸贤。是谓内火界。诸贤。外火界者。谓大是。净是。不憎恶是。诸贤。有时外火界起。起已烧村邑．城郭．山林．旷野。烧彼已。或至道．至水。无受而灭。诸贤。外火界灭后。人民求火。或钻木截竹。或以珠燧

诸贤。此外火界极大。极净。极不憎恶。是无常法．尽法．衰法．变易之法。况复此身暂住。为爱所受。谓不多闻愚痴凡夫而作此念。是我。是我所。我是彼所。多闻圣弟子不作此念。是我。是我所。我是彼所。彼云何作是念。若有他人骂詈．捶打．嗔恚责数者。便作是念。我生此苦。从因缘生。非无因缘。云何为缘。缘苦更乐。彼观此更乐无常。观觉．想．行．识无常。彼心缘界住。止合一心。定不移动。彼于后时。他人来语柔辞软言者。彼作是念。我生此乐。从因缘生。非无因缘。云何为缘。缘乐更乐。彼观此更乐无常。观觉．想．行．识无常。彼心缘界住。止合一心。定不移动。彼于后时。若幼少．中年．长老来行不可事。或以拳叉。或以石掷。或刀杖加。彼作是念。我受此身。色法粗质。四大之种。从父母生。饮食长养。常衣被覆。坐卧按摩。澡浴强忍。是破坏法。是灭尽法。离散之法。我因此身致拳叉．石掷及刀杖加。由是之故。彼极精勤而不懈怠。正身正念。不忘不痴。安定一心。彼作是念。我极精勤而不懈怠。正身正念。不忘不痴。安定一心。我受此身应致拳叉．石掷及刀杖加。但当精勤学世尊法

诸贤。世尊亦如是说。若有贼来。以利刀锯。节节解身。若汝为贼以利刀锯节节解身时。或心变易。或恶语言者。汝则衰退。汝当作是念。若有贼来。以利刀锯节节解我身者。因此令我心不变易。不恶语言。当为彼节节解我身者起哀愍心。为彼人故。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游

诸贤。彼比丘若因佛．法．众。不住善相应舍者。诸贤。彼比丘应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。诸贤。犹如初迎新妇。见其姑嫜。若见夫主。则惭愧羞厌。诸贤。当知比丘亦复如是。应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。彼因惭愧羞厌故。便住善相应舍。是妙息寂。谓舍一切有。离爱．无欲。灭尽无余。诸贤。是谓比丘一切大学

诸贤。云何风界。诸贤。谓风界有二。有内风界。有外风界。诸贤。云何内风界。谓内身中在。内所摄风。风性动。内之所受。此为云何。谓上风．下风．腹风．行风．掣缩风．刀风．跻风．非道风．节节行风．息出风．息入风。如是比此身中余在。内所摄风。风性动。内之所受。诸贤。是谓内风界。诸贤。外风界者。谓大是。净是。不憎恶是。诸贤。有时外风界起。风界起时拨。屋拔树。崩山。山岩拨已便止。纤毫不动。诸贤。外风界止后。人民求风。或以其扇。或以哆逻叶。或以衣求风

诸贤。此风界极大。极净。极不憎恶。是无常法．尽法．衰法．变易之法。况复此身暂住。为爱所受。谓不多闻愚痴凡夫而作此念。是我。是我所。我是彼所。多闻圣弟子不作此念。是我。是我所。我是彼所。彼云何作是念。若有他人骂詈．捶打．嗔恚责数者。便作是念。我生此苦。从因缘生。非无因缘。云何为缘。缘苦更乐。彼观此更乐无常。观觉．想．行．识无常。彼心缘界住。止合一心。定不移动。彼于后时。他人来语柔辞软言者。彼作是念。我生此乐。从因缘生。非无因缘。云何为缘。缘乐更乐。彼观此更乐无常。观觉．想．行．识无常。彼心缘界住。止合一心。定不移动。彼于后时。若幼少．中年．长老来行不可事。或以拳叉。或以石掷。或刀杖加。彼作是念。我受此身。色法粗质。四大之种。从父母生。饮食长养。常衣被覆。坐卧按摩。澡浴强忍。是破坏法。是灭尽法。离散之法。我因此身致拳叉．石掷及刀杖加。由是之故。彼极精勤而不懈怠。正身正念。不忘不痴。安定一心。彼作是念。我极精勤而不懈怠。正身正念。不忘不痴。安定一心。我受此身应致拳叉．石掷及刀杖加。但当精勤学世尊法

诸贤。世尊亦如是说。若有贼来。以利刀锯。节节解身。若汝为贼以利刀锯节节解身时。或心变易。或恶语言者。汝则衰退。汝当作是念。若有贼来。以利刀锯节节解我身者。因此令我心不变易。不恶语言。当为彼节节解我身者起哀愍心。为彼人故。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游

诸贤。彼比丘若因佛．法．众。不住善相应舍者。诸贤。彼比丘应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。诸贤。犹如初迎新妇。见其姑嫜。若见夫主。则惭愧羞厌。诸贤。当知比丘亦复如是。应惭愧羞厌。我于利无利。于德无德。谓我因佛．法．众。不住善相应舍。彼因惭愧羞厌故。便住善相应舍。是妙息寂。谓舍一切有。离爱．无欲。灭尽无余。诸贤。是谓比丘一切大学

诸贤。犹如因材木。因泥土。因水草。覆裹于空。便生屋名。诸贤。当知此身亦复如是。因筋骨。因皮肤。因肉血。缠裹于空。便生身名。诸贤。若内眼处坏者。外色便不为光明所照。则无有念。眼识不得生。诸贤。若内眼处不坏者。外色便为光明所照。而便有念。眼识得生。诸贤。内眼处及色。眼识知外色。是属色阴。若有觉是觉阴。若有想是想阴。若有思是思阴。若有识是识阴。如是观阴合会

诸贤。世尊亦如是说。若见缘起便见法。若见法便见缘起。所以者何。诸贤。世尊说五盛阴从因缘生。色盛阴。觉．想．行．识盛阴。诸贤。若内耳．鼻．舌．身．意处坏者。外法便不为光明所照。则无有念。意识不得生。诸贤。若内意处不坏者。外法便为光明所照而便有念。意识得生。诸贤。内意处及法。意识知外色法。是属色阴。若有觉是觉阴。若有想是想阴。若有思是思阴。若有识是识阴。如是观阴合会。诸贤。世尊亦如是说。若见缘起便见法。若见法便见缘起。所以者何。诸贤。世尊说五盛阴从因缘生。色盛阴。觉．想．行．识盛阴。彼厌此过去．未来．现在五盛阴。厌已便无欲。无欲已便解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。诸贤。是谓比丘一切大学

尊者舍梨子所说如是。彼诸比丘闻尊者舍梨子所说。欢喜奉行

象迹喻经第十竟(三千八百六十七字)

    （三一）中阿含舍梨子相应品分别圣谛经第十一(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。此是正行说法。谓四圣谛广摄．广观．分别．发露．开仰．施设．显示．趣向。过去诸如来．无所著．等正觉。彼亦有此正行说法。谓四圣谛广摄．广观．分别．发露．开仰．施设．显示．趣向。未来诸如来．无所著．等正觉。彼亦有此正行说法。谓四圣谛广摄．广观．分别．发露．开仰．施设．显示．趣向。我今现如来．无所著．等正觉。亦有此正行说法。谓四圣谛广摄．广观．分别．发露．开仰．施设．显示．趣向

舍梨子比丘聪慧．速慧．捷慧．利慧．广慧．深慧．出要慧．明达慧．辩才慧。舍梨子比丘成就实慧。所以者何。谓我略说此四圣谛。舍梨子比丘则能为他广教．广观．分别．发露．开仰．施设．显现．趣向。舍梨子比丘广教。广示此四圣谛。分别．发露．开仰．施设．显现．趣向时。令无量人而得于观。舍梨子比丘能以正见为导御也。目干连比丘能令立于最上真际。谓究竟漏尽。舍梨子比丘生诸梵行。犹如生母。目连比丘长养诸梵行。犹如养母。是以诸梵行者。应奉事供养恭敬礼拜舍梨子．目干连比丘。所以者何。舍梨子．目干连比丘为诸梵行者求义及饶益。求安隐快乐。尔时。世尊说如是已。即从坐起。入室燕坐

于是。尊者舍梨子告诸比丘。诸贤。世尊为我等出世。谓为他广教。广示此四圣谛。分别．发露．开仰．施设．显现．趣向。云何为四。谓苦圣谛。苦习．苦灭．苦灭道圣谛。诸贤。云何苦圣谛。谓生苦．老苦．病苦．死苦．怨憎会苦．爱别离苦．所求不得苦．略五盛阴苦。诸贤。说生苦者。此说何因。诸贤。生者。谓彼众生．彼彼众生种类。生则生。出则出。成则成。兴起五阴。已得命根。是名为生。诸贤。生苦者。谓众生生时。身受苦受．遍受．觉．遍觉。心受苦受．遍受．觉．遍觉。身心受苦受．遍受。觉．遍觉。身热受．遍受．觉．遍觉心热受．遍受．觉．遍觉。身心热受．遍受．觉．遍觉。身壮热烦恼忧戚受．遍受。觉．遍觉。心壮热烦恼忧戚受．遍受．觉．遍觉。身心壮热烦恼忧戚受．遍受．觉．遍觉。诸贤。说生苦者。因此故说

诸贤。说老苦者。此说何因。诸贤。老者。谓彼众生．彼彼众生种类。彼为老耄。头白齿落。盛壮日衰。身曲脚戾。体重气上。拄杖而行。肌缩皮缓。皱如麻子。诸根毁熟。颜色丑恶。是名为老。诸贤。老苦者。谓众生老时。身受苦受．遍受．觉．遍觉。心受苦受．遍受．觉．遍觉。身心受苦受．遍受．觉．遍觉。身热受．遍受．觉．遍觉。心热受．遍受．觉．遍觉。身心热受．遍受．觉．遍觉。身壮热烦恼忧戚受．遍受．觉．遍觉。心壮热烦恼忧戚受．遍受．觉．遍觉。身心壮热烦恼忧戚受．遍受．觉．遍觉。诸贤。说老苦者。因此故说

诸贤。说病苦者。此说何因。诸贤。病者。谓头痛．眼痛．耳痛．鼻痛．面痛．唇痛．齿痛．舌痛．齶痛．咽痛．风喘．咳嗽．喝吐．喉啤．癫痫．痈瘿．经溢．赤胆．壮热．枯槁．痔[病-丙+匿]．下利。若有如是比余种种病。从更乐触生。不离心。立在身中。是名为病。诸贤。病苦者。谓众生病时。身受苦受．遍受．觉．遍觉。心受苦受．遍受．觉．遍觉。身心受苦受．遍受．觉．遍觉。身热受．遍受．觉．遍觉。心热受．遍受．觉．遍觉。身心热受．遍受．觉．遍觉。身壮热烦恼忧戚受．遍受．觉．遍觉。心壮热烦恼忧戚受．遍受．觉．遍觉。身心壮热烦恼忧戚受．遍受．觉．遍觉。诸贤。说病苦者。因此故说

诸贤。说死苦者。此说何因。诸贤。死者。谓彼众生．彼彼众生种类。命终无常。死丧散灭。寿尽破坏。命根闭塞。是名为死。诸贤。死苦者。谓众生死时。身受苦受．遍受．觉．遍觉。心受苦受．遍受．觉．遍觉。身心受苦受．遍受．觉．遍觉。身热受．遍受．觉．遍觉。心热受．遍受．觉．遍觉。身心热受．遍受．觉．遍觉。身壮热烦恼忧戚受．遍受．觉．遍觉。心壮热烦恼忧戚受．遍受．觉．遍觉。身心壮热烦恼忧戚受．遍受．觉．遍觉。诸贤。说死苦者。因此故说

诸贤。说怨憎会苦者。此说何因。诸贤。怨憎会者。谓众生实有内六处。不爱眼处。耳．鼻．舌．身．意处。彼同会一。有摄．和．习。共合为苦。如是外处。更乐．觉．想．思．爱．亦复如是。诸贤。众生实有六界。不爱地界。水．火．风．空．识界。彼同会一。有摄．和．习。共合为苦。是名怨憎会。诸贤。怨憎会苦者。谓众生怨憎会时。身受苦受．遍受．觉．遍觉。心受苦受．遍受．觉．遍觉。身心受苦受．遍受．觉．遍觉。诸贤。说怨憎会苦者。因此故说

诸贤。说爱别离苦者。此说何因。诸贤。爱别离苦者。谓众生实有内六处。爱眼处。耳．鼻．舌．身．意处。彼异分散。不得相应。别离不会。不摄．不习．不和合为苦。如是外处。更乐．觉．想．思．爱。亦复如是。诸贤。众生实有六界。爱地界。水．火．风．空．识界。彼异分散。不得相应。别离不会。不摄．不习．不和合为苦。是名爱别离。诸贤。爱别离苦者。谓众生别离时。身受苦受．遍受．觉．遍觉。心受苦受．遍受．觉．遍觉。身心受苦受．遍受．觉．遍觉。诸贤。说爱别离苦者。因此故说

诸贤。说所求不得苦者。此说何因。诸贤。谓众生生法。不离生法。欲得令我而不生者。此实不可以欲而得。老法．死法．愁忧戚法。不离忧戚法。欲得令我不忧戚者。此亦不可以欲而得。诸贤。众生实生苦而不可乐．不可爱念。彼作是念。若我生苦而不可乐．不可爱念者。欲得转是。令可爱念。此亦不可以欲而得。诸贤。众生实生乐而可爱念。彼作是念。若我生乐可爱念者。欲得令是常恒久住不变易法。此亦不可以欲而得。诸贤。众生实生思想而不可乐．不可爱念。彼作是念。若我生思想而不可乐．不可爱念者。欲得转是。令可爱念。此亦不可以欲而得。诸贤。众生实生思想而可爱念。彼作是念。若我生思想可爱念者。欲得令是常恒久住不变易法。此亦不可以欲而得。诸贤。说所求不得苦者。因此故说

诸贤。说略五盛阴苦者。此说何因。谓色盛阴。觉．想．行．识盛阴。诸贤。说略五盛阴苦者。因此故说

诸贤。过去时是苦圣谛。未来．现在时是苦圣谛。真谛不虚。不离于如。亦非颠倒。真谛审实。合如是谛。圣所有。圣所知。圣所见。圣所了。圣所得。圣所等正觉。是故说苦圣谛

诸贤。云何爱习苦习圣谛。谓众生实有爱内六处。眼处。耳．鼻．舌．身．意处．于中若有爱．有腻．有染．有著者。是名为习。诸贤。多闻圣弟子知我如是知此法。如是见。如是了。如是视。如是觉。是谓爱习苦习圣谛。如是知之。云何知耶。若有爱妻．子．奴婢．给使．眷属．田地．屋宅．店肆．出息财物。为所作业。有爱．有腻．有染．有著者。是名为习。彼知此爱习。苦习圣谛。如是外处。更乐．觉．想．思．爱。亦复如是。诸贤。众生实有爱六界。地界。水．火．风．空．识界。于中若有爱．有腻．有染．有著者。是名为习。诸贤。多闻圣弟子知我如是知此法。如是见。如是了。如是视。如是觉。是谓爱习苦习圣谛。如是知之。云何知耶。若有爱妻．子．奴婢．给使．眷属．田地．屋宅．店肆．出息财物。为所作业。有爱．有腻．有染．有著者。是名为习。彼知是爱习苦习圣谛。诸贤。过去时是爱习苦习圣谛。未来．现在时是爱习苦习圣谛。真谛不虚。不离于如。亦非颠倒。真谛审实。合如是谛。圣所有。圣所知。圣所见。圣所了。圣所得。圣所等正觉。是故说爱习苦习圣谛

诸贤。云何爱灭苦灭圣谛。谓众生实有爱内六处。眼处．耳．鼻．舌．身．意处。彼若解脱。不染不着．断舍吐尽．无欲．灭．止没者。是名苦灭。诸贤。多闻圣弟子知我如是知此法。如是见。如是了。如是视。如是觉。是谓爱灭苦灭圣谛。如是知之。云何知耶。若有不爱妻．子．奴婢．给使．眷属．田地．屋宅．店肆．出息财物。不为所作业。彼若解脱。不染不着．断舍吐尽．无欲．灭．止没者。是名苦灭。彼知是爱灭苦灭圣谛。如是外处。更乐．觉．想．思．爱亦复如是。诸贤。众生实有爱六界。地界。水．火．风．空．识界。彼若解脱。不染不着．断舍吐尽．无欲．灭．止没者。是名苦灭。诸贤。多闻圣弟子知我如是知此法。如是见。如是了。如是视。如是觉。是谓爱灭苦灭圣谛。如是知之。云何知耶。若有不爱妻．子．奴婢．给使．眷属．田地．屋宅．店肆．出息财物。不为所作业。彼若解脱。不染不着。断舍吐尽．无欲．灭．止没者。是名苦灭。彼知是爱灭苦灭圣谛。诸贤。过去时是爱灭苦灭圣谛。未来．现在时是爱灭苦灭圣谛。真谛不虚。不离于如。亦非颠倒。真谛审实。合如是谛。圣所有。圣所知。圣所见。圣所了。圣所得。圣所等正觉。是故说爱灭苦灭圣谛

诸贤。云何苦灭道圣谛。谓正见．正志．正语．正业．正命．正方便．正念．正定。诸贤。云何正见。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无著念观善心解脱时。于中择．遍择．次择。择法．视．遍视。观察明达。是名正见

诸贤。云何正志。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无著念观善心解脱时。于中心伺．遍伺．随顺伺。可念则念。可望则望。是名正志

诸贤。云何正语。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无著念观善心解脱时。于中除口四妙行。诸余口恶行远离除断。不行不作。不合不会。是名正语

诸贤。云何正业。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无著念观善心解脱时。于中除身三妙行。诸余身恶行远离除断。不行不作。不合不会。是名正业

诸贤。云何正命。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无著念观善心解脱时。于中非无理求。不以多欲无厌足。不为种种伎术咒说邪命活。但以法求衣。不以非法。亦以法求食．床座。不以非法。是名正命

诸贤。云何正方便。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无著念观善心解脱时。于中若有精进方便。一向精勤求。有力趣向。专著不舍。亦不衰退。正伏其心。是名正方便

诸贤。云何正念。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无著念观善心解脱时。于中若心顺念．背不向念．念遍．念忆．复忆．心心．不忘心之所应。是名正念

诸贤。云何正定。谓圣弟子念苦是苦时。习是习。灭是灭。念道是道时。或观本所作。或学念诸行。或见诸行灾患。或见涅槃止息。或无著念观善心解脱时。于中若心住．禅住．顺住。不乱不散。摄止正定。是名正定

诸贤。过去时是苦灭道圣谛。未来．现在时是苦灭道圣谛。真谛不虚。不离于如。亦非颠倒。真谛审实。合如是谛。圣所有。圣所知。圣所见。圣所了。圣所得。圣所等正觉。是故说苦灭道圣谛

于是颂曰

  佛明达诸法　　见无量善德
  苦习灭道谛　　善显现分别

尊者舍梨子所说如是。彼诸比丘闻尊者舍梨子所说。欢喜奉行

分别圣谛经第十一竟(三千四百二十五字)

中阿含经卷第七(一万一千三百六十九字)中阿含舍梨子相应品第三竟(二万七千五百一十二字)(初一日诵)中阿含经卷第八

        东晋罽宾三藏瞿昙僧伽提婆译

    未曾有法品第四(有十经)(初一日诵)

  未曾有．侍者　　薄拘．阿修罗
  地动．及瞻波　　郁伽．手各二

    （三二）中阿含未曾有法品未曾有法经第一

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。尊者阿难则于晡时从燕坐起。往诣佛所。稽首礼足。却住一面。白曰。世尊。我闻世尊迦叶佛时始愿佛道。行梵行。若世尊迦叶佛时始愿佛道。行梵行者。我受持是世尊未曾有法。我闻世尊迦叶佛时始愿佛道。行梵行。生兜瑟哆天。若世尊迦叶佛时始愿佛道。行梵行。生兜瑟哆天者。我受持是世尊未曾有法

我闻世尊迦叶佛时始愿佛道。行梵行。生兜瑟哆天。世尊后生以三事胜于前生兜瑟多天者。天寿．天色．天誉。以此故。诸兜瑟哆天欢喜踊跃。叹此天子甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。彼后来生以三事胜于前生兜瑟哆天者。天寿．天色．天誉。若世尊迦叶佛时始愿佛道。行梵行。生兜瑟哆天。世尊后生以三事胜于前生兜瑟哆天者。天寿．天色．天誉。以此故。诸兜瑟哆天欢喜踊跃。叹此天子甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。彼后来生以三事胜于前生兜瑟哆天者。天寿．天色．天誉者。我受持是世尊未曾有法

我闻世尊在兜瑟哆天。于彼命终。知入母胎。是时震动一切天地。以大妙光普照世间。乃至幽隐诸闇冥处无有障蔽。谓此日月有大如意足。有大威德。有大福祐。有大威神。光所不照者。彼尽蒙耀。彼众生者因此妙光各各生知。有奇特众生生。有奇特众生生。若世尊在兜瑟哆天。于彼命终。知入母胎。是时震动一切天地。以大妙光普照世间。乃至幽隐诸闇冥处无有障蔽。谓此日月有大如意足。有大威德。有大福祐。有大威神。光所不照者。彼尽蒙耀。彼众生者因此妙光各各生知。有奇特众生生。有奇特众生生者。我受持是世尊未曾有法

我闻世尊知住母胎。依倚右胁。若世尊知住母胎依倚右胁者。我受持是世尊未曾有法。我闻世尊舒体住母胎。若世尊舒体住母胎者。我受持是世尊未曾有法。我闻世尊覆藏住母胎。不为血所污。亦不为精及诸不净所污。若世尊覆藏出母胎。不为血所污。亦不为精及诸不净所污者。我受持是世尊未曾有法。我闻世尊知出母胎。是时震动一切天地。以大妙光普照世间。乃至幽隐诸闇冥处无有障蔽。谓此日月有大如意足。有大威德。有大福祐。有大威神。光所不照者。彼尽蒙耀。彼众生者因此妙光各各生知。有奇特众生生。有奇特众生生。若世尊知出母胎。是时震动一切天地。以大妙光普照世间。乃至幽隐诸闇冥处无有障蔽。谓此日月有大如意足。有大威德。有大福祐。有大威神。光所不照者。彼尽蒙耀。彼众生者因此妙光各各生知。有奇特众生生。有奇特众生生者。我受持是世尊未曾有法

我闻世尊舒体出母胎。若世尊舒体出母胎者。我受持是世尊未曾有法。我闻世尊覆藏出母胎。不为血所污。亦不为精及诸不净所污。若世尊覆藏出母胎。不为血所污。亦不为精及诸不净所污者。我受持是世尊未曾有法。我闻世尊初生之时。有四天子手执极细衣。住于母前。令母欢喜。叹此童子甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。若世尊初生之时。有四天子手执细衣。住于母前。令母欢喜。叹此童子甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神者。我受持是世尊未曾有法

我闻世尊初生之时。即行七步。不恐不怖。亦不畏惧。观察诸方。若世尊初生之时。即行七步。不恐不怖。亦不畏惧。观察诸方者。我受持是世尊未曾有法。我闻世尊初生之时。则于母前而生大池。其水满岸。令母于此得用清净。若世尊初生之时。则于母前而生大池。其水满岸。令母于此得用清净者。我受持是世尊未曾有法。我闻世尊初生之时。上虚空中雨水注下。一冷一暖。灌世尊身。若世尊初生之时。上虚空中雨水注下。一冷一暖。灌世尊身者。我受持是世尊未曾有法

我闻世尊初生之时。诸天于上鼓天妓乐。天青莲华．红莲华．赤莲华．白莲华．天文陀罗花及细末栴檀香散世尊上。若世尊初生之时。诸天于上鼓天妓乐。天青莲华．红莲华．赤莲华．白莲华．天文陀罗华及细末栴檀香散世尊上者。我受持是世尊未曾有法

我闻世尊一时在父白净王家。昼监田作。坐阎浮树下。离欲．离恶不善之法。有觉有观。离生喜乐。得初禅成就游。尔时中后。一切余树影皆转移。唯阎浮树其影不移。荫世尊身。于是释白净往观田作。至作人所。问曰。作人。童子何处。作人答曰。天童子今在阎浮树下。于是释白净往诣阎浮树。时。释白净日中后。见一切余树影皆转移。唯阎浮树其影不移。荫世尊身。便作是念。今此童子甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。日中之后。一切余树影皆转移。唯阎浮树其影不移。荫童子身。若世尊日中之后。一切余树影皆转移。唯阎浮树其影不移。荫世尊身者。我受持是世尊未曾有法

我闻世尊一时游鞞舍离大林之中。于是。世尊过夜平旦。着衣持钵。入鞞舍离城而行乞食。乞食已竟。收举衣钵。澡洗手足。以尼师檀着于肩上。往入林中。至一哆罗树下。敷尼师檀。结加趺坐。是时中后。一切余树影皆转移。唯哆罗树其影不移。荫世尊身。于是释摩诃男中后仿佯。往至大林。释摩诃男日中后。见一切余树影皆转移。唯哆罗树其影不移。荫世尊身。便作是念。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。日中之后。一切余树影皆转移。唯哆罗树其影不移。荫沙门瞿昙身。若世尊日中之后。一切余树影皆转移。唯哆罗树其影不移。荫世尊身者。我受持是世尊未曾有法

我闻世尊一时游鞞舍离大林之中。尔时。诸比丘置钵露地。时。世尊钵亦在其中。有一猕猴持佛钵去。诸比丘诃。恐破佛钵。佛告诸比丘。止。止。莫诃。不破钵也。时。彼猕猴持佛钵去。至一娑罗树。徐徐上树。于娑罗树上取蜜满钵。徐徐下树。还诣佛所。即以蜜钵奉上世尊。世尊不受。时。彼猕猴却在一面。取[槎-工+目]去虫。既去虫已。还持上佛。佛复不受。猕猴复却在于一面。取水着蜜中。持还上佛。世尊便受。猕猴见佛取蜜钵已。欢喜踊跃。却行弄舞。回旋而去。若世尊令彼猕猴见世尊取蜜钵已。欢喜踊跃。却行弄舞。回旋去者。我受持是世尊未曾有法

我闻世尊一时游鞞舍离猕猴水边高楼台观。尔时。世尊曝晒坐具。抖擞拂拭。是时。大非时云来。普覆虚空。欲雨而住。须待世尊。世尊曝晒坐具。抖擞拂拭。举着一处已。摄持扫帚住屋基上。于是大云已见世尊收举坐具。便下大雨。于卑．高地滂霈平满。若世尊令彼大云已见世尊收举坐具。便下大雨。于卑．高地滂霈满者。我受持是世尊未曾有法

我闻世尊一时游跋耆中。在温泉林娑罗树王下坐。尔时中后。一切余树影皆转移。唯娑罗树王其影不移。荫世尊身。于是罗摩园主行视园时。日中后。见一切余树影皆转移。唯娑罗树王其影不移。荫世尊身。便作是念。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。日中之后。一切余树影皆转移。唯娑罗树王其影不移。荫沙门瞿昙身。若世尊日中之后。一切余树影皆转移。唯娑罗树王其影不移。荫世尊身者。我受持是世尊未曾有法

我闻世尊一时在阿浮神室中。尔时。世尊过夜平旦。着衣持钵。入阿浮村而行乞食。乞食已竟。收举衣钵。澡洗手足。以尼师檀着于肩上。入神室燕坐。尔时。天大雷雨雹。杀四牛．耕者二人。彼送葬时。大众喧闹。其声高大。音响震动。于是。世尊则于晡时燕坐而起。从神室出。露地经行。时。彼大众中。有一人见世尊则于晡时燕坐而起。从神室出。露地经行。即往诣佛。稽首作礼。随佛经行。佛见在后。问彼人曰。以何等故。大众喧闹。其声高大。音响震动耶。彼人白曰。世尊。今日天大雷雨雹。杀四牛．耕者二人。彼送葬时。大众喧闹。其声高大。音响震动。世尊。向者不闻声耶。世尊答曰。我不闻声。复问。世尊。向为眠耶。答曰。不也。复问。世尊。时寤不闻此大声耶。答曰。如是。尔时。彼人便作是念。甚奇。甚特。极息至寂。如来．无所著．等正觉之所行。所以者何。寤而不闻此大音声。若世尊寤而不闻此大音声者。我受持是世尊未曾有法

我闻世尊一时在郁鞞罗尼连然河边。阿阇和罗尼拘类树下初得佛道。尔时大雨。至于七日。高下悉满。潢涝横流。世尊于中露地经行。其处尘起。若世尊潢涝横流。世尊于中露地经行。其处尘起者。我受持是世尊未曾有法

我闻魔王六年逐佛。求其长短。不能得便。厌已而还。若世尊魔王六年随逐世尊。求其长短。不能得便。厌已而还者。我受持是世尊未曾有法

我闻世尊七年念身。常念不断。若世尊七年念身。常念不断者。我受持是世尊未曾有法

于是。世尊告曰。阿难。汝从如来更受持此未曾有法。阿难。如来知觉生。知住．知灭。常知。无不知时。阿难。如来知思想生。知住．知灭。常知。无不知时。是故。阿难。汝从如来更受持此未曾有法

佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行

未曾有法经第一竟(二千九百十七字)

    （三三）中阿含未曾有法品侍者经第二(初一日诵)

我闻如是

一时。佛游王舍城

尔时。多识名德．上尊长老比丘．大弟子等。谓尊者拘邻若．尊者阿摄贝．尊者跋提释迦王．尊者摩诃男拘隶．尊者和破．尊者耶舍．尊者邠耨．尊者维摩罗．尊者伽和波提．尊者须陀耶．尊者舍梨子．尊者阿那律陀．尊者难提．尊者金毗罗．尊者隶婆哆．尊者大目干连．尊者大迦叶．尊者大拘絺罗．尊者大周那。尊者大迦旃延．尊者邠耨加[少/(兔-、)]写长老．尊者耶舍行筹长老。如是比余多识名德．上尊．长老比丘．大弟子等。亦游王舍城。并皆近佛叶屋边住

是时。世尊告诸比丘。我今年老。体转衰弊。寿过垂讫。宜须侍者。汝等见为举一侍者。令瞻视我可非不可。受我所说。不失其义

于是。尊者拘邻若即从坐起。偏袒着衣。叉手向佛。白曰。世尊。我愿奉侍可非不可。及受所说。不失其义

世尊告曰。拘邻若。汝自年老。体转衰弊。寿过垂讫。汝亦自应须瞻视者。拘邻若。汝还本坐

于是。尊者拘邻若即礼佛足。便还复坐

如是尊者阿摄贝．尊者跋提释迦王．尊者摩诃男拘隶．尊者和破。尊者耶舍．尊者邠耨．尊者维摩罗．尊者伽和波提．尊者须陀耶．尊者舍梨子．尊者阿那律陀．尊者难提．尊者金毗罗．尊者隶婆哆．尊者大目干连．尊者大迦叶．尊者大拘絺罗．尊者大周那．尊者大迦旃延．尊者邠耨加[少/(兔-、)]写长老

尊者耶舍行筹长老即从坐起。偏袒着衣。叉手向佛白曰。世尊。我愿奉侍可非不可。及受所说。不失其义

世尊告曰。耶舍。汝自年老。体转衰弊。寿过垂讫。汝亦自应须瞻视者。耶舍。汝还本坐

于是。尊者耶舍即礼佛足。便还复坐

尔时。尊者大目干连在彼众中。便作是念。世尊欲求谁为侍者。意在何比丘。欲令瞻视可非不可。及受所说。不失其义。我宁可入如其像定。观众比丘心。于是。尊者大目干连即入如其像定。观众比丘心。尊者大目干连即知世尊欲得贤者阿难以为侍者。意在阿难。欲令瞻视可非不可。及受所说。不失其义

于是。尊者大目干连即从定起。白众比丘曰。诸贤知不。世尊欲得贤者阿难以为侍者。意在阿难。欲令瞻视可非不可。及受所说。不失其义。诸贤。我等今应共至贤者阿难所。劝喻令为世尊侍者

于是。尊者大目干连及诸比丘共至尊者阿难所。共相问讯。却坐一面。是时。尊者大目干连坐已。语曰。贤者阿难。汝今知不。佛欲得汝以为侍者。意在阿难。令瞻视我可非不可。受我所说。不失其义。阿难。犹村外不远有楼阁台观。向东开窗。日出光照在于西壁。贤者阿难。世尊亦然。欲得贤者阿难以为侍者。意在阿难。令瞻视我可非不可。受我所说。不失其义。贤者阿难。汝今可为世尊侍者

尊者阿难白曰。尊者大目干连。我不堪任奉侍世尊。所以者何。诸佛世尊难可难侍谓为侍者。尊者大目干连。犹如王大雄象。年满六十。憍发力盛。牙足体具。难可难近谓为看视也。尊者大目干连。如来．无所著．等正觉亦复如是。难可难近谓为侍者。尊者大目干连。我以是故。不任侍者

尊者大目干连复语曰。贤者阿难。听我说喻。智者闻喻。即解其义。贤者阿难。犹如优昙钵华。时生于世。贤者阿难。如来．无所著．等正觉亦复如是。时时出世。贤者阿难。汝可速为世尊侍者。瞿昙当得大果

尊者阿难复白曰。尊者大目干连。若世尊与我三愿者。我便然可为佛侍者。云何为三。我愿不着佛新故衣。愿不食别请佛食。愿不非时见佛。尊者大目干连。若世尊与我此三愿者。如是我便为佛侍者

于是。尊者大目干连劝尊者阿难为侍者已。即从坐起。绕尊者阿难。而便还去。往诣佛所。稽首礼足。却坐一面。白曰。世尊。我已劝喻贤者阿难为佛侍者。世尊。贤者阿难从佛求三愿。云何为三。愿不着佛新故衣。愿不食别请佛食。愿不非时见佛。尊者大目干连。若世尊与我此三愿者。如是我便为佛侍者

世尊白曰。大目干连。阿难比丘聪明智慧。豫知当有讥论。或诸梵行作如是语。阿难比丘为衣故奉侍世尊。大目干连。若阿难比丘聪明智慧。豫知当有讥论。或诸梵行作如是语阿难比丘为衣故奉侍世尊者。是谓阿难比丘未曾有法。大目干连。阿难比丘聪明智慧。豫知当有讥论。或诸梵行作如是语。阿难比丘为食故奉侍世尊。大目干连。若阿难比丘聪明智慧。豫知当有讥论。或诸梵行作如是语阿难比丘为食故奉侍世尊者。是谓阿难比丘未曾有法

大目干连。阿难比丘善知时。善别时。知我是往见如来时。知我非往见如来时。知比丘众．比丘尼众是往见如来时。知比丘众．比丘尼众非往见如来时。知优婆塞．优婆私众是往见如来时。知优婆塞众．优婆私众非往见如来时。知众多异学沙门．梵志是往见如来时。知众多异学沙门．梵志非往见如来时。知此众多异学沙门．梵志能与如来共论。知此众多异学沙门．梵志不能与如来共论。知此食啖含消。如来食已。安隐饶益。知此食啖含消。如来食已。不安隐饶益。知此食啖含消。如来食已。得辩才说法。知此食啖含消。如来食已。不得辩才说法。是谓阿难比丘未曾有法

大目干连。阿难比丘虽无他心智。而善知如来晡时从燕坐起。豫为人说。今日如来行如是。如是现法乐居。审如所说。谛无有异。是谓阿难比丘未曾有法

尊者阿难作是说。诸贤。我奉侍佛来二十五年。若以此心起贡高者。无有是相。若尊者阿难作此说。是谓尊者阿难未曾有法

尊者阿难复作是说。诸贤。我奉侍佛来二十五年。初不非时见佛。若尊者阿难作此说。是谓尊者阿难未曾有法

尊者阿难复作是说。诸贤。我奉侍佛来二十五年。未曾为佛所见诃责。除其一过。此亦为他故。若尊者阿难作此说。是谓尊者阿难未曾有法

尊者阿难复作是说。诸贤。我从如来受八万法聚。受持不忘。若以此起贡高者。无有此相。若尊者阿难作此说。是谓尊者阿难未曾有法

尊者阿难复作是说。诸贤。我从如来受八万法聚。初不再问。除其一句。彼亦如是不易。若尊者阿难作此说。是谓尊者阿难未曾有法

尊者阿难复作是说。诸贤。我从如来受持八万法聚。初不见从他人受法。若尊者阿难作此说。是谓尊者阿难未曾有法

尊者阿难复作是说。诸贤。我从如来受持八万法聚。初无是心。我受此法。为教语他。诸贤。但欲自御自息。自般涅槃故。若尊者阿难作此说。是谓尊者阿难未曾有法

尊者阿难复作是说。诸贤。此甚奇。甚特。谓四部众来诣我所而听法。若我因此起贡高者。都无此相。亦不豫作意。有来问者。我当如是如是答。诸贤。但在坐时。随其义应。若尊者阿难作此说。是谓尊者阿难未曾有法

尊者阿难复作是说。诸贤。此甚奇。甚特。谓众多异学沙门．梵志来问我事。我若以此有恐怖。有畏惧。身毛竖者。都无此相。亦不豫作意。有来问者。我当如是如是答。诸贤。但在坐时。随其义应。若尊者阿难作此说。是谓尊者阿难未曾有法

复次。一时。尊者舍梨子。尊者大目干连．尊者阿难在舍卫国婆罗逻山中。是时。尊者舍梨子问曰。贤者阿难。汝奉侍佛来二十五年。颇忆有时起欲心耶

尊者阿难白曰。尊者舍梨子。我是学人。而不离欲

尊者舍梨子复语曰。贤者阿难。我不问汝学以无学。我但问汝奉侍佛来二十五年。汝颇忆有起欲心耶

尊者舍梨子复再三问曰。贤者阿难。汝奉侍佛来二十五年。颇忆有时起欲心耶

尊者阿难亦至再三白曰。尊者舍梨子。我是学人。而不离欲

尊者舍梨子复语曰。贤者阿难。我不问汝学以无学。我但问汝奉侍佛来二十五年。汝颇忆有起欲心耶

于是。尊者大目干连语曰。贤者阿难。速答。速答。阿难。汝莫触娆上尊长老

于是。尊者阿难答曰。尊者舍梨子。我奉侍佛来二十五年。我初不忆曾起欲心。所以者何。我常向佛有惭愧心。及诸智梵行人。若尊者阿难作此说。是谓尊者阿难未曾有法

复次。一时。世尊游王舍城。在岩山中。是时。世尊告曰。阿难。汝卧当如师子卧法

尊者阿难白曰。世尊。兽王师子卧法云何

世尊答曰。阿难。兽王师子昼为食行。行已入窟。若欲眠时。足足相累。伸尾在后。右胁而卧。过夜平旦。回顾视身。若兽王师子身体不正。见已不喜。若兽王师子其身周正。见已便喜。彼若卧起。从窟而出。出已频呻。频呻已自观身体。自观身已四顾而望。四顾望已便再三吼。再三吼已便行求食。兽王师子卧法如是

尊者阿难白曰。世尊。兽王师子卧法如是。比丘卧法当复云何

世尊答曰。阿难。若比丘依村邑。过夜平旦。着衣持钵。入村乞食。善护持身。守摄诸根。立于正念。彼从村邑乞食已竟。收举衣钵。澡洗手足。以尼师檀着于肩上。至无事处。或至树下。或空室中。或经行。或坐禅。净除心中诸障碍法。昼或经行或坐禅。净除心中诸障碍已。复于初夜或经行。或坐禅。净除心中诸障碍法。于初夜时。或经行。或坐禅。净除心中诸障碍已。于中夜时。入室欲卧。四叠优哆逻僧敷着床上。襞僧伽梨作枕。右胁而卧。足足相累。意系明相。正念正智。恒念起想。彼后夜时速从卧起。或经行。或坐禅。净除心中诸障碍法。如是比丘师子卧法

尊者阿难白曰。世尊。如是比丘师子卧法

尊者阿难复作是说。诸贤。世尊教我师子喻卧法。从是已来。初不复以左胁而卧。若尊者阿难作此说。是谓尊者阿难未曾有法

复次。一时。世尊游拘尸那竭。住和跋单力士娑罗林中。尔时。世尊最后欲取般涅槃时告曰。阿难。汝往至双娑罗树间。可为如来北首敷床。如来中夜当般涅槃

尊者阿难受如来教。即诣双树。于双树间而为如来北首敷床。敷床已讫。还诣佛所。稽首礼足。却住一面。白曰。世尊。已为如来于双树间北首敷床。唯愿世尊自当知时

于是。世尊将尊者阿难至双树间。四叠优哆逻僧以敷床上。襞僧伽梨作枕。右胁而卧。足足相累。最后般涅槃时。尊者阿难执拂侍佛。以手抆泪而作是念。本有诸方比丘众。来欲见世尊供养礼事。皆得随时奉见世尊供养礼事。若闻世尊般涅槃已。便不复来奉见世尊供养礼事。我亦不得随时见佛供养礼事

于是。世尊问诸比丘。阿难比丘今在何处

时。诸比丘白曰。世尊。尊者阿难执拂侍佛。以手抆泪而作是念。本有诸方比丘众。来欲见世尊供养礼事。皆得随时奉见世尊供养礼事。若闻世尊般涅槃已。便不复来奉见世尊供养礼事。我亦不得随时见佛供养礼事

于是。世尊告曰。阿难。汝勿啼泣。亦莫忧戚。所以者何。阿难。汝奉侍我。身行慈。口．意行慈。初无二心。安乐无量。无边无限。阿难。若过去时。诸如来．无所著．等正觉有奉侍者。无胜于汝。阿难。若未来诸如来．无所著．等正觉有奉侍者。亦无胜汝。阿难。我今现在如来．无所著．等正觉。若有侍者。亦无胜汝。所以者何。阿难善知时。善别时。知我是往见如来时。知我非往见如来时。知比丘众．比丘尼众是往见如来时。知比丘众．比丘尼众非往见如来时。知优婆塞众．优婆私众是往见如来时。知优婆塞众．优婆私众非往见如来时。知众多异学沙门．梵志是往见如来时。知众多异学沙门．梵志非往见如来时。知此众多异学沙门．梵志能与如来共论。知此众多异学沙门．梵志不能与如来共论。知此食啖含消．如来食已。得安隐饶益。知此食啖含消。如来食已。不得安隐饶益。知此食啖含消。如来食已。得辩才说法。知此食啖含消。如来食已。不得辩才说法。复次。阿难。汝虽无他心智。而逆知如来晡时从燕坐起。预为人说。今日如来行如是。如是现法乐居。审如所说。谛无有异

于是。世尊欲令尊者阿难喜。告诸比丘。转轮圣王得四未曾有法。云何为四。刹利众往见转轮王。若默然时。见已欢喜。若所说时。闻已欢喜。梵志众．居士众．沙门众往见转轮王。若默然时。见已欢喜。若所说时。闻已欢喜。阿难比丘亦复如是。得四未曾有法。云何为四。比丘众往见阿难。若默然时。见已欢喜。若所说时。闻已欢喜。比丘尼众．优婆塞众．优婆私众往见阿难。若默然时。见已欢喜。若所说时。闻已欢喜

复次。阿难为众说法。有四未曾有。云何为四。阿难比丘为比丘众至心说法。非不至心。彼比丘众亦作是念。愿尊者阿难常说法。莫令中止。彼比丘众闻尊者阿难说法。终无厌足。然阿难比丘自默然住。为比丘尼众．优婆塞众．优婆私众至心说法。非不至心。优婆私众亦作是念。愿尊者阿难常说法。莫令中止。优婆私众闻尊者阿难说法。终无厌足。然阿难比丘自默然住

复次。一时。佛般涅槃后不久。尊者阿难游于金刚。住金刚村中。是时。尊者阿难无量百千众前后围绕而为说法。于是。尊者金刚子亦在众中。尊者金刚子心作是念。此尊者阿难。故是学人。未离欲耶。我宁可入如其像定。以如其像定。观尊者阿难心。于是。尊者金刚子便入如其像定。以如其像定观尊者阿难心。尊者金刚子即知尊者阿难。故是学人而未离欲

于是。尊者金刚子从三昧起。向尊者阿难而说颂曰

  山林静思惟　　涅槃令入心
  瞿昙禅无乱　　不久息迹证

于是。尊者阿难受尊者金刚子教。离众独行。精进无乱。彼离众独行。精进无乱。族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。彼即于现法自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真

尊者阿难知法已。乃至得阿罗诃。尊者阿难作是说。诸贤。我坐床上。下头未至枕顷。便断一切漏。得心解脱。若尊者阿难作此说。是谓尊者阿难未曾有法

尊者阿难复作是说。诸贤。我当结加趺坐而般涅槃。尊者阿难便结加趺坐而般涅槃。若尊者阿难结加趺坐而般涅槃。是谓尊者阿难未曾有法

佛说如是。彼诸比丘闻佛所说。欢喜奉行

侍者经第二竟(四千三百九十九字)

    （三四）中阿含未曾有法品薄拘罗经第三(初一日诵)

我闻如是

一时。佛般涅槃后不久。尊者薄拘罗游王舍城。在竹林加兰哆园

尔时。有一异学。是尊者薄拘罗未出家时亲善朋友。中后仿佯。往诣尊者薄拘罗所。共相问讯。却坐一面。异学曰。贤者薄拘罗。我欲有所问。为见听不

尊者薄拘罗答曰。异学。随汝所问。闻已当思

异学问曰。贤者薄拘罗。于此正法．律中学道几时

尊者薄拘罗答曰。异学。我于此正法．律中学道已来八十年

异学复问曰。贤者薄拘罗。汝于此正法律中学道已来八十年。颇忆曾行淫欲事耶

尊者薄拘罗语异学曰。汝莫作是问。更问余事。贤者薄拘罗。于此正法．律中学道已来八十年。颇忆曾起欲想耶。异学。汝应作是问

于是。异学便作是语。我今更问贤者薄拘罗。汝于此正法．律中学道已来八十年。颇忆曾起欲想耶

于是。尊者薄拘罗因此异学问。便语诸比丘。诸贤。我于此正法．律中学道已来八十年。以此起贡高者。都无是想。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法

复次。尊者薄拘罗作是说。诸贤。我于此正法．律中学道已来八十年。未曾有欲想。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法

复次。尊者薄拘罗作是说。诸贤。我持粪扫衣来八十年。若因此起贡高者。都无是相。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法

复次。尊者薄拘罗作是说。诸贤。我持粪扫衣来八十年。未曾忆受居士衣。未曾割截作衣。未曾倩他比丘作衣。未曾用针缝衣。未曾持针缝囊。乃至一缕。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法

复次。尊者薄拘罗作是说。诸贤。我乞食来八十年。若因此起贡高者。都无是相。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法

复次。尊者薄拘罗作是说。诸贤。我乞食来八十年。未曾忆受居士请。未曾超越乞食。未曾从大家乞食于中当得净好极妙丰饶食啖含消。未曾视女人面。未曾忆入比丘尼坊中。未曾忆与比丘尼共相问讯。乃至道路亦不共语。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法

复次。尊者薄拘罗作此说。诸贤。我于此正法．律中学道已来八十年。未曾忆畜沙弥。未曾忆为白衣说法。乃至四句颂亦不为说。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法

复次。尊者薄拘罗作是说。诸贤。我于此正法．律中学道已来八十年。未曾有病。乃至弹指顷头痛者。未曾忆服药。乃至一片诃梨勒。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法

复次。尊者薄拘罗作是说。诸贤。我结加趺坐。于八十年未曾猗壁猗树。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法

复次。尊者薄拘罗作是说。诸贤。我于三日夜中得三达证。若尊者薄拘罗作此说。是谓尊者薄拘罗未曾有法

复次。尊者薄拘罗作是说。诸贤。我结加趺坐而般涅槃。尊者薄拘罗便结加趺坐而般涅槃。若尊者薄拘罗结加趺坐而般涅槃。是谓尊者薄拘罗未曾有法

尊者薄拘罗所说如是。彼时异学及诸比丘闻所说已。欢喜奉行

薄拘罗经第三竟(九百八十字)

    （三五）中阿含未曾有法品阿修罗经第四(初一日诵)

我闻如是

一时。佛游鞞兰若。在黄芦园

尔时。婆罗逻阿修罗王．牟梨遮阿修罗子。色像巍巍。光耀暐晔。夜将向旦。往诣佛所。礼世尊足。却住一面

世尊问曰。婆罗逻。大海中阿修罗无有衰退阿修罗寿．阿修罗色．阿修罗乐．阿修罗力。诸阿修罗乐大海中耶

婆罗逻阿修罗王．牟梨遮阿修罗子答曰。世尊。我大海中诸阿修罗无有衰退于阿修罗寿．阿修罗色．阿修罗乐．阿修罗力．诸阿修罗乐大海中

世尊复问曰。婆罗逻。大海中有几未曾有法。令诸阿修罗见已乐中

婆罗逻答曰。世尊。我大海中有八未曾有法。令诸阿修罗见已乐中。云何为八。世尊。我大海从下至上。周回渐广。均调转上。以成于岸。其水常满。未曾流出。世尊。若我大海从下至上。周回渐广。均调转上。以成于岸。其水常满。未曾流出者。是谓我大海中第一未曾有法。诸阿修罗见已乐中

复次。世尊。我大海潮未曾失时。世尊。若我大海潮未曾失时者。是谓我大海中第二未曾有法。诸阿修罗见已乐中

复次。世尊。我大海水甚深无底。极广无边。世尊。若我大海甚深无底。极广无边者。是谓我大海中第三未曾有法。诸阿修罗见已乐中

复次。世尊。我大海水碱。皆同一味。世尊。若我大海水碱。皆同一味者。是谓我大海中第四未曾有法。诸阿修罗见已乐中

复次。世尊。我大海中多有珍宝。无量瑰异。种种珍琦。充满其中。珍宝名者。谓金．银．水精．琉璃．摩尼．真珠．碧玉．白珂．螺璧．珊瑚．虎珀．马瑙．玳瑁．赤石．琁珠。世尊。若我大海中多有珍宝。无量瑰异．种种珍琦。充满其中。珍宝名者。谓金．银．水精．琉璃．摩尼．真珠．碧玉．白珂．螺璧．珊瑚．虎珀．马瑙．玳瑁．赤石．琁珠者。是谓我大海中第五未曾有法。诸阿修罗见已乐中

复次。世尊。我大海中大神所居。大神名者。谓阿修罗．干塔和．罗刹．鱼摩竭．龟．鼍．婆留泥．帝麑．帝麑伽罗．提帝麑伽罗。复次。大海中甚奇。甚特。众生身体有百由延。有二百由延。有至三百由延。有至七百由延。身皆居海中。世尊。若大海中大神所居。大神名者。谓阿修罗．干塔和．罗刹．鱼摩竭．龟．鼍．婆留泥．帝麑．帝麑伽罗．提帝麑伽罗。复次。大海中甚奇。甚特。众生身体有百由延。有二百由延。有三百由延。有至七百由延。身皆居海中者。是谓我大海中第六未曾有法。诸阿修罗见已乐中

复次。世尊。我大海清净。不受死尸。若有命终者。过夜风便吹着岸上。世尊。若我大海清净。不受死尸。若有命终者。过夜风便吹着岸上者。是谓我大海中第七未曾有法。诸阿修罗见已乐中

复次。世尊。我大海阎浮洲中有五大河。一曰恒伽。二曰摇尤那。三曰舍牢浮。四曰阿夷罗婆提。五曰摩企。悉入大海。既入中已。各舍本名。皆曰大海。世尊。若我大海阎浮洲中有五大河。一曰恒伽。二曰摇尤那。三曰舍牢浮。四曰阿夷罗婆提。五曰摩企。悉入大海。既入中已。各舍本名。皆曰大海者。是谓我大海中第八未曾有法。诸阿修罗见已乐中。世尊。是谓我大海中有八未曾有法。诸阿修罗见已乐中。世尊。于佛正法．律中有几未曾有法。令诸比丘见已乐中

世尊答曰。婆罗逻。我正法．律中亦有八未曾有法。令诸比丘见已乐中。云何为八。婆罗逻。如大海从下至上。周回渐广。均调转上。以成于岸。其水常满。未曾流出。婆罗逻。我正法．律亦复如是。渐作渐学。渐尽渐教。婆罗逻。若我正法．律中渐作渐学。渐尽渐教者。是谓我正法．律中第一未曾有法。令诸比丘见已乐中

复次。婆罗逻。如大海潮。未曾失时。婆罗逻。我正法．律亦复如是。为比丘．比丘尼．优婆塞．优婆私施设禁戒。诸族姓子乃至命尽。终不犯戒。婆罗逻。若我正法．律中为比丘．比丘尼．优婆塞．优婆私施设禁戒。诸族姓子乃至命尽。终不犯戒者。是谓我正法．律中第二未曾有法。令诸比丘见已乐中

复次。婆罗逻。如大海水。甚深无底。极广无边。婆罗逻。我正法．律亦复如是。诸法甚深。甚深无底。极广无边。婆罗逻。若我正法．律中诸法甚深。甚深无底。极广无边者。是谓我正法．律中第三未曾有法。令诸比丘见已乐中

复次。婆罗逻。如大海水碱。皆同一味。婆罗逻。我正法．律亦复如是。无欲为味。觉味．息味及道味。婆罗逻。若我正法．律中无欲为味。觉味．息味及道味者。是谓我正法．律中第四未曾有法。令诸比丘见已乐中

复次。婆罗逻。如大海中多有珍宝。无量瑰异．种种珍琦。充满其中。珍宝名者。谓金．银．水精．琉璃．摩尼．真珠．碧玉．白珂．螺璧．珊瑚．虎珀．马瑙．玳[瑁-目+月]．赤石．琁珠。婆罗逻。我正法．律亦复如是。多有珍宝。无量瑰异。种种珍琦。充满其中。珍宝名者。谓四念处．四正勤．四如意足．五根．五力．七觉支．八支圣道。婆罗逻。若我正法．律中多有珍宝。无量瑰异。种种珍琦。充满其中。珍宝名者。谓四念处．四正勤．四如意足．五根．五力．七觉支．八支圣道者。是谓我正法．律中第五未曾有法。令诸比丘见已乐中

复次。婆罗逻。如大海中大神所居。大神名者。谓阿修罗．干塔和．罗刹．鱼摩竭．龟．鼍．婆留泥．帝麑．帝麑伽罗．提帝麑伽罗。复次。大海中甚奇。甚特。众生身体有百由延。有二百由延。有三百由延。有至七百由延。身皆居海中。婆罗逻。我正法．律亦复如是。圣众大神皆居其中。大神名者。谓阿罗诃．向阿罗诃．阿那含．向阿那含．斯陀含．向斯陀含．须陀洹．向须陀洹。婆罗逻。若我正法．律中圣众大神皆居其中。大神名者。谓阿罗诃．向阿罗诃．阿那含．向阿那含．斯陀含．向斯陀含．须陀洹．向须陀洹者。是谓我正法．律中第六未曾有法。令诸比丘见已乐中

复次。婆罗逻。如大海清净。不受死尸。若有命终者。过夜风便吹着岸上。婆罗逻。我正法．律亦复如是。圣众清净。不受死尸。若有不精进人恶生。非梵行称梵行。非沙门称沙门。彼虽堕在圣众之中。然去圣众远。圣众亦复去离彼远。婆罗逻。若我正法．律中圣众清净。不受死尸。若有不精进人恶生。非梵行称梵行。非沙门称沙门。彼虽堕在圣众之中。然去圣众远。圣众亦复去离彼远者。是谓我正法．律中第七未曾有法。令诸比丘见已乐中

复次。婆罗逻。如大海阎浮洲中有五大河。一曰恒伽。二曰摇尤那。三曰舍牢浮。四曰阿夷罗婆提。五曰摩企。悉入大海。既入中已。各舍本名。皆曰大海。婆罗逻。我正法．律亦复如是。刹利种族姓子。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼舍本名。同曰沙门。梵志种．居士种．工师种族姓子。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼舍本名。同曰沙门。婆罗逻。若我正法．律中刹利种族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。彼舍本名。同曰沙门。梵志种．居士种．工师种族姓子。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼舍本名。同曰沙门者。是谓我正法．律中第八未曾有法。令诸比丘见已乐中

婆罗逻。是谓正法．律中有八未曾有法。令诸比丘见已乐中。婆罗逻。于意云何。若我正法．律中有八未曾有法。若汝大海中有八未曾有法。此二种未曾有法。何者为上．为胜．为妙．为最

婆罗逻白曰。世尊。我大海中有八未曾有法。不及如来八未曾有法。不如千倍万倍。不可比。不可喻。不可称．不可数。但世尊八未曾有法为上．为胜．为妙．为最。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

佛说如是。婆罗逻阿修罗王及诸比丘闻佛所说。欢喜奉行

阿修罗经第四竟(二千三百六十二字)

中阿含经卷第八(一万六百五十八字)(初一日诵)中阿含经卷第九

        东晋罽宾三藏瞿昙僧伽提婆译

    （三六）未曾有法品地动经第五(初一日诵)

我闻如是

一时。佛游金刚国。城名曰地

尔时。彼地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。于是。尊者阿难见地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽

尊者阿难见已恐怖。举身毛竖。往诣佛所。稽首礼足。却住一面。白曰。世尊。今地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽

于是。世尊语尊者阿难曰。如是。阿难。今地大动。如是。阿难。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽

尊者阿难白曰。世尊。有几因缘令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽

世尊答曰。阿难。有三因缘令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。云何为三。阿难。此地止水上。水止风上。风依于空。阿难。有时空中大风起。风起则水扰。水扰则地动。是谓第一因缘令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽

复次。阿难。比丘有大如意足。有大威德。有大福祐。有大威神。心自在如意足。彼于地作小想。于水作无量想。彼因是故。此地随所欲．随其意。扰复扰。震复震。护比丘天亦复如是。有大如意足。有大威德。有大福祐。有大威神。心自在如意足。彼于地作小想。于水作无量想。彼因是故。此地随所欲．随其意。扰复扰。震复震。是谓第二因缘令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽

复次。阿难。若如来不久过三月已当般涅槃。由是之故。令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽。是谓第三因缘令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽

于是。尊者阿难闻是语已。悲泣涕零。叉手向佛。白曰。世尊。甚奇。甚特。如来．无所著．等正觉成就功德。得未曾有法。所以者何。谓如来不久过三月已当般涅槃。是时令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽

世尊语尊者阿难曰。如是。阿难。如是。阿难。甚奇。甚特。如来．无所著．等正觉成就功德。得未曾有法。所以者何。谓如来不久过三月已当般涅槃。是时令地大动。地大动时。四面大风起。四方彗星出。屋舍墙壁皆崩坏尽

复次。阿难。我往诣无量百千刹利众。共坐谈论。令可彼意。共坐定已。如彼色像。我色像亦然。如彼音声。我音声亦然。如彼威仪礼节。我威仪礼节亦然。若彼问义。我答彼义。复次。我为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即彼处没。我既没已。彼不知谁。为人。为非人。阿难。如是甚奇。甚特。如来．无所著．等正觉成就功德。得未曾有法。如是梵志众．居士众．沙门众

阿难。我往诣无量百千四王天众。共坐谈论。令可彼意。共坐定已。如彼色像。我色像亦然。如彼音声。我音声亦然。如彼威仪礼节。我威仪礼节亦然。若彼问义。我答彼义。复次。我为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即彼处没。我既没已。彼不知谁。为天。为异天。阿难。如是甚奇。甚特。如来．无所著．等正觉成就功德。得未曾有法。如是三十三天．[火*僉]摩天．兜率哆天．化乐天．他化乐天．梵身天．梵富楼天．少光天．无量光天．晃昱天．少净天．无量净天．遍净天．无挂碍天．受福天．果实天．无烦天．无热天．善见天．善现天

阿难。我往诣无量百千色究竟天众。共坐谈论。令可彼意。共坐定已。如彼色像。我色像亦然。如彼音声。我音声亦然。如彼威仪礼节。我威仪礼节亦然。若彼问义。我答彼义。复次。我为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即彼处没。我既没已。彼不知谁。为天。为异天。阿难。如是甚奇。甚特。如来．无所著．等正觉成就功德。得未曾有法

佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行

地动经第五竟(一千二百三十三字)

    （三七）中阿含未曾有法品瞻波经第六(初一日诵)

我闻如是

一时。佛游瞻波。在恒伽池边

尔时。世尊月十五日说从解脱时。于比丘众前敷座而坐。世尊坐已。即便入定。以他心智观察众心。观众心已。至初夜竟。默然而坐

于是。有一比丘即从坐起。偏袒着衣。叉手向佛。白曰。世尊。初夜已讫。佛及比丘众集坐来久。唯愿世尊说从解脱。尔时。世尊默然不答

于是。世尊复至中夜默然而坐。彼一比丘再从坐起。偏袒着衣。叉手向佛。白曰。世尊。初夜已过。中夜将讫。佛及比丘众集坐来久。唯愿世尊说从解脱。世尊亦再默然不答

于是。世尊复至后夜默然而坐。彼一比丘三从坐起。偏袒着衣。叉手向佛。白曰。世尊。初夜既过。中夜复讫。后夜垂尽。将向欲明。明出不久。佛及比丘众集坐极久。唯愿世尊说从解脱

尔时。世尊告彼比丘。于此众中。有一比丘已为不净。彼时尊者大目干连亦在众中。于是。尊者大目干连便作是念。世尊为何比丘而说此众中有一比丘已为不净。我宁可入如其像定。以如其像定他心之智。观察众心。尊者大目干连即入如其像定。以如其像定他心之智。观察众心。尊者大目干连便知世尊所为比丘说此众中有一比丘已为不净

于是。尊者大目干连即从定起。至彼比丘前。牵臂将出。开门置外。痴人远去。莫于此住。不复得与比丘众会。从今已去。非是比丘。闭门下钥。还诣佛所。稽首佛足。却坐一面。白曰。世尊所为比丘说此众中有一比丘已为不净。我已逐出。世尊。初夜既过。中夜复讫。后夜垂尽。将向欲明。明出不久。佛及比丘众集坐极久。唯愿世尊说从解脱

世尊告曰。大目干连。彼愚痴人当得大罪。触娆世尊及比丘众。大目干连。若使如来在不净众说从解脱者。彼人则便头破七分。是故大目干连。汝等从今已后说从解脱。如来不复说从解脱。所以者何。大目干连。如彼大海。从下至上。周回渐广。均调转上。以成于岸。其水常满。未曾流出。大目干连。我正法．律亦复如是。渐作渐学。渐尽渐教。大目干连。若我正法．律渐作渐学。渐尽渐教者。是谓我正法．律中未曾有法

复次。大目干连。如大海潮。未曾失时。大目干连。我正法．律亦复如是。为比丘．比丘尼．优婆塞．优婆私施设禁戒。诸族姓子乃至命尽。终不犯戒。大目干连。若我正法．律为比丘．比丘尼．优婆塞．优婆私施设禁戒。诸族姓子乃至命尽。终不犯戒者。是谓我正法．律中未曾有法

复次。大目干连。如大海水。甚深无底。极广无边。大目干连。我正法．律亦复如是。诸法甚深。甚深无底。极广无边。大目干连。若我正法．律诸法甚深。甚深无底。极广无边者。是谓我正法．律中未曾有法

复次。大目干连。如海水碱。皆同一味。大目干连。我正法．律亦复如是。无欲为味。觉味．息味及道味。大目干连。若我正法．律无欲为味。觉味．息味及道味者。是谓我正法．律中未曾有法

复次。大目干连。如大海中多有珍宝。无量瑰异。种种珍奇。充满其中。珍宝名者。谓金．银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．琁珠。大目干连。我正法．律亦复如是。多有珍宝。无量瑰异。种种珍琦。充满其中。珍宝名者。谓四念处．四正勤．四如意足．五根．五力．七觉支．八支圣道。大目干连。若我正法．律多有珍宝。无量瑰异。种种珍奇。充满其中。珍宝名者。谓四念处．四正勤．四如意足．五根．五力．七觉支．八支圣道者。是谓我正法．律中未曾有法

复次。大目干连。如大海中。大神所居。大神名者。谓阿修罗．干沓和．罗刹．鱼摩竭．龟．鼍．婆留泥．帝麑．帝麑伽罗．提帝麑伽罗。复次。大海中甚奇甚特。众生身体有百由延。有二百由延。有三百由延。有至七百由延。身皆居海中。大目干连。我正法．律亦复如是。圣众大神皆居其中。大神名者。谓阿罗诃．向阿罗诃．阿那含．向阿那含．斯陀含．向斯陀含．须陀洹．向须陀洹。大目干连。若我正法．律圣众大神皆居其中。大神名者。谓阿罗诃．向阿罗诃．阿那含．向阿那含。斯陀含．向斯陀含．须陀洹．向须陀洹者。是谓我正法．律中未曾有法

复次。大目干连。如大海清净。不受死尸。若有命终者。过夜风便吹着岸上。大目干连。我正法．律亦复如是。圣众清净。不受死尸。若有不精进人恶生。非梵行称梵行。非沙门称沙门。彼虽随在圣众之中。然去圣众远。圣众亦复去离彼远。大目干连。若我正法．律圣众清净。不受死尸。若有不精进人恶生。非梵行称梵行。非沙门称沙门。彼虽随在圣众之中。然去圣众远。圣众亦复去离彼远者。是谓我正法．律中未曾有法

复次。大目干连。如彼大海阎浮洲中有五大河。一曰恒伽。二曰摇尤那。三曰舍牢浮。四曰阿夷罗婆提。五曰摩企。皆入大海。及大海中龙水从空雨堕。渧如车钏。是一切水不能令大海有增减也。大目干连。我正法．律亦复如是。刹利种族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。不移动心解脱。自作证成就游。大目干连。不移动心解脱。于我正法．律中无增无减。如是梵志种．居士种．工师种族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。不移动心解脱。自作证成就游。大目干连。不移动心解脱。于我正法．律中无增无减。大目干连。若我正法．律刹利种族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。不移动心解脱。自作证成就游。大目干连。不移动心解脱。于我正法．律中无增无减。如是梵志种．居士种．工师种族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。不移动心解脱。自作证成就游。大目干连。不移动心解脱。于我正法．律中无增无减者。是谓我正法．律中未曾有法

佛说如是。尊者大目干连及诸比丘闻佛所说。欢喜奉行

瞻波经第六竟(一千八百一十四字)

    （三八）中阿含未曾有法品郁伽长者经第七(初一日诵)

我闻如是

一时。佛游鞞舍离。住大林中

尔时。郁伽长者唯妇女侍从。在诸女前从鞞舍离出。于鞞舍离大林中间唯作女妓。娱乐如王。于是郁伽长者饮酒大醉。舍诸妇女。至大林中。郁伽长者饮酒大醉。遥见世尊在林树间。端正姝好。犹星中月。光耀暐晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默。彼见佛已。即时醉醒。郁伽长者醉既醒已。便往诣佛。稽首礼足。却坐一面

尔时。世尊为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。如诸佛法先说端正法。闻者欢悦。谓说施．说戒．说生天法。毁呰欲为灾患。生死为秽。称叹无欲为妙。道品白净。世尊为彼说如是法已。佛知彼有欢喜心．具足心．柔软心．堪耐心．胜上心．一向心．无疑心．无盖心。有能．有力堪受正法。谓如诸佛说正法要。世尊即为彼说苦．习．灭．道。彼时郁伽长者即于坐中见四圣谛苦．习．灭．道。犹如白素。易染为色。郁伽长者亦复如是。即于坐中见四圣谛苦．习．灭．道

于是。郁伽长者已见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。即从坐起。为佛作礼。白曰。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。世尊。我从今日。从世尊自尽形寿。梵行为首。受持五戒

郁伽长者从世尊自尽形寿。梵行为首。受持五戒已。稽首佛足。绕三匝而去。还归其家。即集诸妇人。集已。语曰。汝等知不。我从世尊自尽形寿。梵行为首。受持五戒。汝等欲得住于此者。便可住此。行施作福。若不欲住者。各自还归。若汝欲得嫁者。我当嫁汝

于是。最大夫人白郁伽长者。若尊从佛自尽形寿。梵行为首。受持五戒者。便可以我与彼某甲

郁伽长者即为呼彼人。以左手执大夫人臂。右手执金澡罐。语彼人曰。我今以大夫人与汝作妇

彼人闻已。便大恐怖。身毛皆竖。白郁伽长者。长者。欲杀我耶。欲杀我耶

长者答曰。不杀汝。然我从佛自尽形寿。梵行为首。受持五戒。是故我以最大夫人与汝作妇耳。郁伽长者已与大夫人。当与．与时都无悔心

是时。世尊无量百千大众围绕。于中咨嗟称叹郁伽长者。郁伽长者有八未曾有法

于是。有一比丘过夜平旦。着衣持钵。往诣郁伽长者家。郁伽长者遥见比丘来。即从坐起。偏袒着衣。叉手向比丘白曰。尊者善来。尊者久不来此。愿坐此床。彼时。比丘即坐其床。郁伽长者礼比丘足。却坐一面

比丘告曰。长者。汝有善利。有大功德。所以者何。谓世尊为汝无量百千大众围绕。于中咨嗟称叹。郁伽长者有八未曾有法。长者。汝有何法

郁伽长者答比丘曰。尊者。世尊初不说异。然我不知世尊为何因说。但尊者听。谓我有法。一时。世尊游鞞舍离。住大林中。尊者。我于尔时唯妇女侍从。我最在前出鞞舍离。于鞞舍离大林中间唯作女妓。娱乐如王。尊者。我于尔时饮酒大醉。舍诸妇女。至大林中。尊者。我时大醉。遥见世尊在林树间。端正姝好。犹星中月。光耀暐晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默。我见佛已。即时醉醒。尊者。我有是法

比丘叹曰。长者。若有是法。甚奇。甚特

尊者。我不但有是法。复次。尊者。我醉醒已。便往诣佛。稽首礼足。却坐一面。世尊为我说法。劝发渴仰。成就欢喜。无量方便为我说法。劝发渴仰。成就欢喜已。如诸佛法先说端正法。闻者欢悦。谓说施．说戒．说生天法。毁呰欲为灾患。生死为秽。称叹无欲为妙。道品白净。世尊为我说如是法已。佛知我有欢喜心．具足心．柔软心．堪耐心．胜上心．一向心．无疑心．无盖心。有能．有力堪受正法。谓如诸佛说正法要。世尊即为我说苦．习．灭．道。我尔时即于坐中见四圣谛苦．习．灭．道。犹如白素。易染为色。尊者。我亦如是。即于坐中见四圣谛苦．习．灭．道。尊者。我有是法

比丘叹曰。长者。若有是法。甚奇。甚特

尊者。我不但有是法。复次。尊者。我见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。尊者。我尔时即从坐起。稽首佛足。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。世尊。我从今日。从世尊自尽形寿。梵行为首。受持五戒。尊者。若我从世尊自尽形寿。梵行为首。受持五戒。未曾知己犯戒。尊者。我有是法

比丘叹曰。长者。若有是法。甚奇。甚特

尊者。我不但有是法。复次。尊者。我尔时从世尊自尽形寿。梵行为首。受持五戒已。稽首佛足。绕三匝而去。还归其家。集诸妇女。集已。语曰。汝等知不。我从世尊自尽形寿。梵行为首。受持五戒。汝等欲得住于此者。便可住此。行施作福。若不欲住者。各自还归。若汝欲得嫁者。我当嫁汝。于是。最大夫人来白我曰。若尊从佛自尽形寿。梵行为首。受持五戒者。便可以我与彼某甲。尊者。我尔时即为呼彼人。以左手执大夫人臂。右手执金澡罐。语彼人曰。我今以大夫人与汝作妇。彼人闻已。便大恐怖。身毛皆竖。而白我曰。长者欲杀我耶。长者欲杀我耶。尊者。我语彼曰。不欲杀汝。然我从佛自尽形寿。梵行为首。受持五戒。是故我以最大夫人与汝作妇耳。尊者。我已与大夫人。当与．与时都无悔心。尊者。我有是法

比丘叹曰。长者。若有是法。甚奇。甚特

尊者。我不但有是法。复次。尊者。我诣众园时。若初见一比丘。便为作礼。若彼比丘经行者。我亦随经行。若彼坐者。我亦于一面坐。坐已听法。彼尊为我说法。我亦为彼尊说法。彼尊问我事。我亦问彼尊事。彼尊答我事。我亦答彼尊事。尊者。我未曾忆轻慢上中下长老上尊比丘。尊者。我有是法

比丘叹曰。长者。若有是法。甚奇。甚特

尊者。我不但有是法。复次。尊者。我在比丘众行布施时。天住虚空而告我曰。长者。此是阿罗诃。此是向阿罗诃。此是阿那含。此是向阿那含。此是斯陀含。此是向斯陀含。此是须陀洹。此是向须陀洹。此精进。此不精进。尊者。我施比丘众时。未曾忆有分别意。尊者。我有是法

比丘叹曰。长者。若有是法。甚奇。甚特

尊者。我不但有是法。复次。尊者。我在比丘众行布施时。有天住虚空中而告我曰。长者。有如来．无所著．等正觉．世尊善说法。如来圣众善趣向。尊者。我不从彼天信。不从彼欲乐。不从彼所闻。但我自有净智。知有如来．无所著．等正觉．世尊善说法。如来圣众善趣向。尊者。我有是法

比丘叹曰。长者。若有是法。甚奇。甚特

尊者。我不但有是法。复次。尊者。谓佛所说五下分结。贪欲．嗔恚．身见．戒取．疑．我见此五。无一不尽令缚我还此世间。入于胎中。尊者。我有是法

比丘叹曰。长者。若有是法。甚奇。甚特

郁伽长者白比丘曰。愿尊在此食

比丘为郁伽长者故。默然受请。郁伽长者知彼比丘默然受已。即从坐起。自行澡水。以极净美种种丰饶食啖含消。自手斟酌。令得饱满。食讫收器。行澡水竟。持一小床。别坐听法。比丘为长者说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。往诣佛所。稽首礼足。却坐一面。谓与郁伽长者本所共论。尽向佛广说

于是。世尊告诸比丘。我以是故。咨嗟称叹郁伽长者有八未曾有法

佛说如是。彼诸比丘闻佛所说。欢喜奉行

郁伽长者经第七竟(二千三百二十九字)

    （三九）中阿含未曾有法品郁伽长者经第八(初一日诵)

我闻如是

一时。佛般涅槃后不久。众多上尊长老比丘游鞞舍离。在猕猴水边高楼台观

尔时。郁伽长者施设如是大施。谓与远来客食。与行人．病人．瞻病者食。常设粥食。常设饭食。供给守僧园人。常请二十众食。五日都请比丘众食。施设如是大施。复于海中有一舶船。载满货还。价直百千。一时没失。众多上尊长老比丘闻郁伽长者施设如是大施。谓与远来客食。与行人．病人．瞻病者食。常设粥食。常设饭食。供给守僧园人。常请二十众食。五日都请比丘众食。闻已共作是议。诸贤。谁能往语郁伽长者。长者可止。勿复布施。长者后自当知。彼作是念。尊者阿难是佛侍者。受世尊教。佛所称誉及诸智梵行人。尊者阿难欲往语郁伽长者。长者可止。勿复布施。长者后自当知。诸贤。我等共往诣尊者阿难所。说如此事

于是。众多上尊长老比丘往诣尊者阿难所。共相问讯。却坐一面。语曰。贤者阿难知不。郁伽长者施设如是大施。谓与远来客食。与行人．病人．瞻病者食。常设粥食。常设饭食。供给守僧园人。常请二十众食。五日都请比丘众食。施设如是大施。复于海中有一舶船。载满货还。价直百千。一时没失。我等共作是议。谁能往语郁伽长者而作是语。长者可止。勿复布施。长者后自当知。复作是念。尊者阿难是佛侍者。受世尊教。佛所称誉及诸智梵行人。尊者阿难能往语郁伽长者。长者可止。勿复布施。长者后自当知。贤者阿难可往诣郁伽长者而语彼曰。长者可止。勿复布施。长者后自当知

尊者阿难白诸长老上尊比丘曰。诸尊。郁伽长者其性严整。若我自为语者。傥能致大不喜。诸尊。我为谁语

诸长老上尊比丘答曰。贤者。称比丘众语。称比丘众语已。彼无所言。尊者阿难便默然受诸长老上尊比丘命。于是。诸长老上尊比丘知尊者阿难默然许已。即从坐起。绕尊者阿难。各自还去

尊者阿难过夜平旦。着衣持钵。往诣郁伽长者家。郁伽长者遥见尊者阿难来。即从坐起。偏袒着衣。叉手向尊者阿难。白曰。善来尊者阿难。尊者阿难久不来此。愿坐此床。尊者阿难即坐其床。郁伽长者礼尊者阿难足。却坐一面

尊者阿难告曰。长者知不。长者施设如是大施。与远来客食。与行人．病人．瞻病者食。常设粥食。常设饭食。供给守僧园人。常请二十众食。五日都请比丘众食。施设如是大施。复于海中有一舶船。载满货还。价直百千。一时没失。长者可止。勿复布施。长者后自当知

长者白曰。尊者阿难。为是谁语

尊者阿难答曰。长者。我宣比丘众语

长者白曰。若尊者阿难宣比丘众语者。无所复论。若自语者。或能致大不喜。尊者阿难。若我如是舍与。如是惠施。一切财物皆悉竭尽。但使我愿满。如转轮王愿

尊者阿难问曰。长者云何转轮王愿

长者答曰。尊者阿难。村中贫人作是念。令我于村中最富。即是彼愿。村中富人作是念。令我於邑中最富。即是彼愿。邑中富人作是念。令我于城中最富。即是彼愿。城中富人作是念。令我于城中作宗正。即是彼愿。城中宗正作是念。令我作国相。即是彼愿。国相作是念。令我作小王。即是彼愿。小王作是念。令我作转轮王。即是彼愿。转轮王作是念。令我如族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。谓无上梵行讫。令我于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。即是彼愿。尊者阿难。若我如是舍与。如是惠施。一切财物皆悉竭尽。但使我愿满。如转轮王愿。尊者阿难。我有是法

尊者阿难叹曰。长者。若有是法。甚奇。甚持

复次。尊者阿难。我不但有是法。尊者阿难。我诣僧园时。若初见一比丘。便为作礼。若彼比丘经行者。我亦随经行。若彼坐者。我亦于一面坐。坐已听法。彼尊为我说法。我亦为彼尊说法。彼尊问我事。我亦问彼尊事。彼尊答我事。我亦答彼尊事。尊者阿难。我未曾忆轻慢上中下长老上尊比丘。尊者阿难。我有是法

尊者阿难叹曰。长者。若有是法。甚奇。甚持

复次。尊者阿难。我不但有是法。尊者阿难。我在比丘众行布施时。天住虚空而告我曰。长者。此是阿罗诃。此是向阿罗诃。此是阿那含。此是向阿那含。此是斯陀含。此是向斯陀含。此是须陀洹。此是向须陀洹。此是精进。此不精进。尊者阿难。我施比丘众时未曾忆有分别意。尊者阿难。我有是法

尊者阿难叹曰。长者。若有是法。甚希。甚特

复次。尊者阿难。我不但有是法。尊者阿难。我在比丘众行布施时。天住虚空而告我曰。长者。有如来．无所著．等正觉．世尊善说法。如来圣众善趣向。我不从彼天信。不从彼欲乐。不从彼所闻。但我自有净智。知有如来．无所著．等正觉．世尊善说法。如来圣众善趣向。尊者阿难。我有是法

尊者阿难叹曰。长者。若有是法。甚奇。甚特

复次。尊者阿难。我不但有是法。尊者阿难。我离欲．离恶不善之法。至得第四禅成就游。尊者阿难。我有是法

尊者阿难叹曰。长者。若有是法。甚奇。甚特

于是。郁伽长者白曰。尊者阿难。愿在此食

尊者阿难为郁伽长者故。默然受请。郁伽长者知尊者阿难默然受已。即从坐起。自行澡水。以极净美种种丰饶食啖含消。自手斟酌。令得饱满。食讫收器。行澡水已。取一小床。别坐听法。尊者阿难为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去

尊者阿难所说如是。郁伽长者闻尊者阿难所说。欢喜奉行

郁伽长者经第八竟(一千七百四十八字)

    （四○）中阿含未曾有法品手长者经第九(初一日诵)

我闻如是

一时。佛游阿逻鞞伽逻。在和林中

尔时。手长者与五百大长者俱。往诣佛所。稽首礼足。却坐一面。五百长者亦礼佛足。却坐一面

世尊告曰。手长者。汝今有此极大众。长者。汝以何法摄此大众

彼时手长者白曰。世尊。谓有四事摄。如世尊说。一者惠施。二者爱言。三者以利。四者等利。世尊。我以此摄于大众。或以惠施。或以爱言。或以利。或以等利

世尊叹曰。善哉。善哉。手长者。汝能以如法摄于大众。又以如门摄于大众。以如因缘摄于大众。手长者。若过去有沙门．梵志以如法摄大众者。彼一切即此四事摄于中或有余。手长者。若有未来沙门．梵志以如法摄大众者。彼一切即此四事摄。于中或有余。手长者。若有现在沙门．梵志以如法摄大众者。彼一切即此四事摄于中或有余

于是。世尊为手长者说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。于是。手长者佛为说法。劝发渴仰。成就欢喜已。即从坐起。为佛作礼。绕三匝而去。还归其家。到外门已。若有人者。尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结跏趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游

尔时。三十三天集在法堂。咨嗟称叹手长者。诸贤。手长者有大善利。有大功德。所以者何。彼手长者。佛为说法。劝发渴仰。成就欢喜已。即从坐起。为佛作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结加趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游

于是。毗沙门大天王色像巍巍。光耀暐晔。夜将向旦。往诣手长者家。告曰。长者。汝有善利。有大功德。所以者何。今三十三天为长者集在法堂。咨嗟称叹。手长者有大善利。有大功德。所以者何。诸贤。彼手长者。佛为说法。劝发渴仰。成就欢喜已。即从坐起。为佛作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结加趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游

是时。手长者默然不语。不观．不视毗沙门大天王。所以者何。以尊重定。守护定故

尔时。世尊于无量百千众中。咨嗟称叹手长者。手长者有七未曾有法。彼手长者。我为说法。劝发渴仰。成就欢喜已。即从坐起。为我作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结加趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游

今三十三天为彼集在法堂。咨嗟称叹。手长者有大善利。有大功德。所以者何。诸贤。彼手长者。佛为说法。劝发渴仰。成就欢喜已。即从坐起。为佛作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结加趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游

今毗沙门大天王色像巍巍。光曜暐晔。夜将向旦。诣手长者家。告曰。长者。汝有善利。有大功德。所以者何。今三十三天为长者集在法堂。咨嗟称叹。手长者有大善利。有大功德。所以者何。诸贤。彼手长者。佛为说法。劝发渴仰。成就欢喜已。即从坐起。为佛作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结加趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游

于是。有一比丘过夜平旦。着衣持钵。往诣手长者家。手长者遥见比丘来。即从坐起。叉手向比丘白曰。尊者善来。尊者久不来此。愿坐此床。彼时比丘即坐其床。手长者礼比丘足。却坐一面

比丘告曰。长者。汝有善利。有大功德。所以者何。世尊为汝于无量百千众中。咨嗟称叹手长者。手长者有七未曾有法。手长者我为说法。劝发渴仰。成就欢喜已。即从坐起。为我作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结加趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游

今三十三天为彼集在法堂。咨嗟称叹。手长者。有大善利。有大功德。所以者何。诸贤。彼手长者。佛为说法。劝发渴仰。成就欢喜已。即从坐起。为佛作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结加趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨无恚无诤。极广甚大。无量善修。遍满一切世间成就游

于是。毗沙门大天王色像巍巍。光耀暐晔。夜将向旦。诣手长者家。告曰。长者。汝有善利。有大功德。所以者何。今三十三天为手长者集在法堂。咨嗟称叹。手长者。有大善利。有大功德。所以者何。诸贤。彼手长者。佛为说法。劝发渴仰。成就欢喜已。即从坐起。为佛作礼。绕三匝而去。还归其家。到外门已。若有人者尽为说法。劝发渴仰。成就欢喜。中门．内门及入在内。若有人者尽为说法。劝发渴仰。成就欢喜已。升堂敷床。结加趺坐。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。是时。手长者默然不语。亦不观视毗沙门大天王。所以者何。以尊重定．守护定故

于是。手长者白比丘曰。尊者。是时无白衣耶

比丘答曰。无白衣也。又问曰。若有白衣者。当有何咎

长者答曰。尊者。或有不信世尊语者。彼当长夜不义不忍。生极恶处。受苦无量。若有信佛语者。彼因此事故。便能尊重恭敬礼事我。尊者。我亦不欲令尔也。尊者。愿在此食

彼比丘为手长者故。默然受请。手长者知彼比丘默然受已。即从坐起。自行澡水。以极净美种种丰饶食啖含消。自手斟酌。令得饱满。食讫收器。行澡水已。取一小床。别坐听法。彼比丘为手长者说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。往诣佛所。稽首礼足。却坐一面。谓与手长者本所共论尽向佛说

于是。世尊告诸比丘。我以是故。称说手长者有七未曾有法。复次汝等当知。手长者复有第八未曾有法。手长者无求无欲

佛说如是。彼诸比丘闻佛所说。欢喜奉行

手长者经第九竟(二千六百五十八字)

    （四一）中阿含未曾有法品手长者经第十(初一日诵)

我闻如是

一时。佛游阿逻鞞伽逻。在和林中

尔时。世尊告诸比丘。手长者有八未曾有法。云何为八。手长者有少欲．有信．有惭．有愧．有精进．有念．有定．有慧。手长者有少欲者。此何因说。手长者自少欲。不欲令他知我少欲。有信．有惭．有愧．有精进．有念．有定．有慧。手长者自有慧。不欲令他知我有慧。手长者有少欲者。因此故说。手长者有信者。此何因说。手长者得信坚固。深着如来。信根已立。终不随外沙门．梵志．若天．魔．梵及余世间。手长者有信者。因此故说

手长者有惭者。此何因说。手长者常行惭耻。可惭知惭。恶不善法。秽污烦恼受诸恶报。造生死本。手长者有惭者。因此故说。手长者有愧者。此何因说。手长者常行愧。可羞愧知愧。恶不善法。秽污烦恼受诸恶报。造生死本。手长者有愧者。因此故说。手长者有精进者。此何因说。手长者常行精进。除恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。手长者有精进者。因此故说

手长者有念者。此何因说。手长者观内身如身。观内觉．心．法如法。手长者有念者。因此故说。手长者有定者。此何因说。手长者离欲．离恶不善之法至得第四禅成就游。手长者有定者。因此故说。手长者有慧者。此何因说。手长者修行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。手长者有慧者。因此故说。手长者有八未曾有法者。因此故说

佛说如是。彼诸比丘闻佛所说。欢喜奉行

手长者经第十竟(四百七十三字)

中阿含经卷第九(一万二千八十八字)中阿含未曾有法品第四竟(一万九百四十六字)(初一日诵)中阿含经卷第十

        东晋罽宾三藏瞿昙僧伽提婆译

    习相应品第五(有十六经)(初一日诵)

  何义．不思．念．惭二　　戒敬各二．及本际
  二食．尽智．说涅槃　　弥醯．即为比丘说

    （四二）中阿含习相应品何义经第一

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。尊者阿难则于晡时从燕坐起。往诣佛所。稽首礼足。却住一面。白曰。世尊。持戒为何义

世尊答曰。阿难。持戒者。令不悔义。阿难。若有持戒者。便得不悔

复问。世尊。不悔为何义

世尊答曰。阿难。不悔者。令欢悦义。阿难。若有不悔者。便得欢悦

复问世尊。欢悦为何义

世尊答曰。阿难。欢悦者。令喜义。阿难。若有欢悦者。便得喜

复问。世尊。喜为何义

世尊答曰。阿难。喜者。令止义。阿难。若有喜者。便得止身

复问。世尊。止为何义

世尊答曰。阿难。止者。令乐义。阿难。若有止者。便得觉乐

复问。世尊。乐为何义

世尊答曰。阿难。乐者。令定义。阿难。若有乐者。便得定心

复问。世尊。定为何义

世尊答曰。阿难。定者。令见如实．知如真义。阿难。若有定者。便得见如实．知如真

复问。世尊。见如实．知如真为何义

世尊答曰。阿难。见如实．知如真者。令厌义。阿难。若有见如实．知如真者。便得厌

复问。世尊。厌为何义

世尊答曰。阿难。厌者。令无欲义。阿难。若有厌者。便得无欲

复问。世尊。无欲为何义

世尊答曰。阿难。无欲者。令解脱义。阿难。若有无欲者。便得解脱一切淫．怒．痴。是为。阿难。因持戒便得不悔。因不悔便得欢悦。因欢悦便得喜。因喜便得止。因止便得乐。因乐便得定。阿难。多闻圣弟子因定便得见如实．知如真。因见如实．知如真。便得厌。因厌便得无欲。因无欲便得解脱。因解脱便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。阿难。是为法法相益。法法相因。如是此戒趣至第一。谓度此岸。得至彼岸

佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行

何义经第一竟(五百二十九字)

    （四三）中阿含习相应品不思经第二(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告曰。阿难。持戒者不应思。令我不悔。阿难。但法自然。持戒者便得不悔。阿难。有不悔者不应思。令我欢悦。阿难。但法自然。有不悔者便得欢悦。阿难。有欢悦者不应思。令我喜。阿难。但法自然。有欢悦者便得喜。阿难。有喜者不应思。令我止。阿难。但法自然。有喜者便得止身

阿难。有止者不应思。令我乐。阿难。但法自然。有止者便得觉乐。阿难。有乐者不应思。令我定。阿难。但法自然。有乐者便得定心。阿难。有定者不应思。令我见如实．知如真。阿难。但法自然。有定者便得见如实．知如真。阿难。有见如实．知如真者不应思。令我厌。阿难。但法自然。有见如实．知如真者便得厌。阿难。有厌者不应思。令我无欲。阿难。但法自然。有厌者便得无欲。阿难。有无欲者不应思。令我解脱。阿难。但法自然。有无欲者便得解脱一切淫．怒．痴

阿难。是为因持戒便得不悔。因不悔便得欢悦。因欢悦便得喜。因喜便得止。因止便得乐。因乐便得定心。阿难。多闻圣弟子有定心者便见如实．知如真。因见如实．知如真便得厌。因厌便得无欲。因无欲便得解脱。因解脱便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。阿难。是为法法相益。法法相因。如是此戒趣至第一。谓度此岸。得至彼岸

佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行

不思经第二竟(四百五十字)

    （四四）中阿含习相应品念经第三(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。若比丘多忘无正智。便害正念正智。若无正念正智。便害护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若无解脱。便害涅槃。若比丘不多忘有正智。便习正念正智。若有正念正智。便习护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若有解脱。便习涅槃

佛说如是。彼诸比丘闻佛所说。欢喜奉行

念经第三竟(一百五十一字)

    （四五）中阿含习相应品惭愧经第四(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。若比丘无惭无愧。便害爱恭敬。若无爱恭敬。便害其信。若无其信。便害正思惟。若无正思惟。便害正念正智。若无正念正智。便害护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若无解脱。便害涅槃。若比丘有惭有愧。便习爱恭敬。若有爱恭敬。便习其信。若有其信。便习正思惟。若有正思惟。便习正念正智。若有正念正智。便习护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若有解脱。便习涅槃

佛说如是。彼诸比丘闻佛所说。欢喜奉行

惭愧经第四竟(二百四字)

    （四六）中阿含习相应品惭愧经第五(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。尊者舍梨子告诸比丘。诸贤。若比丘无惭无愧。便害爱恭敬。若无爱恭敬。便害其信。若无其信。便害正思惟。若无正思惟。便害正念正智。若无正念正智。便害护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若无解脱。便害涅槃。诸贤。犹如有树。若害外皮。则内皮不成。内皮不成。则茎．干．心．节．枝．叶．华．实皆不得成。诸贤。当知比丘亦复如是。若无惭无愧。便害爱恭敬。若无爱恭敬。便害其信。若无其信。便害正思惟。若无正思惟。便害正念正智。若无正念正智。便害护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若无解脱。便害涅槃

诸贤。比丘有惭有愧。便习爱恭敬。若有爱恭敬。便习其信。若有其信。便习正思惟。若有正思惟。便习正念正智。若有正念正智。便习护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若有解脱。便习涅槃。诸贤。犹如有树。不害外皮。则内皮得成。内皮得成。则茎．干．心．节．枝．叶．华．实皆得成就。诸贤。当知比丘亦复如是。若有惭有愧。便习爱恭敬。若有爱恭敬。便习其信。若有其信。便习正思惟。若有正思惟。便习正念正智。若有正念正智。便习护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若有解脱。便习涅槃

尊者舍梨子所说如是。彼诸比丘闻尊者舍梨子所说。欢喜奉行

惭愧经第五竟(四百六十二字)

    （四七）中阿含习相应品戒经第六(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘若比丘犯戒。便害不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若无解脱。便害涅槃。若比丘持戒。便习不悔．欢悦．喜．止．乐．定．见．如实．知如真．厌．无欲．解脱。若有解脱。便习涅槃

佛说如是。彼诸比丘闻佛所说。欢喜奉行

戒经第六竟(一百一十字)

    （四八）中阿含习相应品戒经第七(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。尊者舍梨子告诸比丘。诸贤。若比丘犯戒。便害不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若无解脱。便害涅槃。诸贤。犹如有树。若害根者。则茎．干．心．节．枝．叶．华．实皆不得成。诸贤。当知比丘亦复如是。若有犯戒。便害不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若无解脱。便害涅槃

诸贤。若比丘持戒。便习不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若有解脱。便习涅槃。诸贤。犹如有树。若不害根者。则茎．干．心．节．枝．叶．华．实皆得成就。诸贤。当知比丘亦复如是。若有持戒。便习不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若有解脱。使习涅槃

尊者舍梨子所说如是。彼诸比丘闻尊者舍梨子所说。欢喜奉行

戒经第七竟(三百九字)

    （四九）中阿含习相应品恭敬经第八(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。比丘当行恭敬及善观。敬重诸梵行人。若比丘不行恭敬．不善观．不敬重诸梵行已。具威仪法者。必无是处。不具威仪法已。具学法者。必无是处。不具学法已。具戒身者。必无是处。不具戒身已。具定身者。必无是处。不具定身已。具慧身者。必无是处。不具慧身已。具解脱身者。必无是处。不具解脱身已。具解脱知见身者。必无是处。不具解脱知见身已。具涅槃者。必无是处

若比丘行恭敬及善观。敬重诸梵行已。具威仪法者。必有是处。具威仪法已。具学法者。必有是处。具学法已。具戒身者。必有是处。具戒身已。具定身者。必有是处。具定身已。具慧身者。必有是处。具慧身已。具解脱身者。必有是处。具解脱身已。具解脱知见身者。必有是处。具解脱知见身已。具涅槃者。必有是处

佛说如是。彼诸比丘闻佛所说。欢喜奉行

恭敬经第八竟(三百字)

    （五○）中阿含习相应品恭敬经第九(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。比丘当行恭敬及善观。敬重诸梵行人。若比丘不行恭敬．不善观．不敬重诸梵行已。具威仪法者。必无是处。不具威仪法已。具学法者。必无是处。不具学法已。护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。不具解脱已。具涅槃者。必无是处

若比丘行恭敬及善观。敬重诸梵行已。具威仪法者。必有是处。具威仪法已。具学法者。必有是处。具学法已。具护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。具解脱已。具涅槃者。必有是处

佛说如是。彼诸比丘闻佛所说。欢喜奉行

恭敬经第九竟(二百一十七字)

    （五一）中阿含习相应品本际经第十(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。有爱者。其本际不可知。本无有爱。然今生有爱。便可得知。所因有爱。有爱者。则有习。非无习。何谓有爱习。答曰。无明为习。无明亦有习。非无习。何谓无明习。答曰。五盖为习。五盖亦有习。非无习。何谓五盖习。答曰。三恶行为习。三恶行亦有习。非无习。何谓三恶行习。答曰。不护诸根为习

不护诸根亦有习。非无习。何谓不护诸根习。答曰。不正念．不正智为习。不正念．不正智亦有习。非无习。何谓不正念．不正智习。答曰。不正思惟为习。不正思惟亦有习。非无习。何谓不正思惟习。答曰。不信为习。不信亦有习。非无习。何谓不信习。答曰。闻恶法为习。闻恶法亦有习。非无习。何谓闻恶法习。答曰。亲近恶知识为习。亲近恶知识亦有习。非无习。何谓亲近恶知识习。答曰。恶人为习

是为具恶人已。便具亲近恶知识。具亲近恶知识已。便具闻恶法。具闻恶法已。便具生不信。具生不信已。便具不正思惟。具不正思惟已。便具不正念．不正智。具不正念．不正智已。便具不护诸根。具不护诸根已。便具三恶行。具三恶行已。便具五盖。具五盖已。便具无明。具无明已。便具有爱。如是此有爱展转具成

明．解脱亦有习。非无习。何谓明．解脱习。答曰。七觉支为习。七觉支亦有习。非无习。何谓七觉支习。答曰。四念处为习。四念处亦有习。非无习。何谓四念处习。答曰。三妙行为习。三妙行亦有习。非无习。何谓三妙行习。答曰。护诸根为习

护诸根亦有习。非无习。何谓护诸根习。答曰。正念．正智为习。正念．正智亦有习。非无习。何谓正念．正智习。答曰。正思惟为习。正思惟亦有习。非无习。何谓正思惟习。答曰。信为习。信亦有习。非无习。何谓信习。答曰。闻善法为习。闻善法亦有习。非无习。何谓闻善法习。答曰。亲近善知识为习。亲近善知识亦有习。非无习。何谓亲近善知识习。答曰。善人为习

是为具善人已。便具亲近善知识。具亲近善知识已。便具闻善法。具闻善法已。便具生信。具生信已。便具正思惟。具正思惟已。便具正念．正智。具正念．正智已。便具护诸根。具护诸根已。便具三妙行。具三妙行已。便具四念处。具四念处已。便具七觉支。具七觉支已。便具明．解脱。如是此明．解脱展转具成

佛说如是。彼诸比丘闻佛所说。欢喜奉行

本际经第十竟(七百五十四字)

    （五二）中阿含习相应品食经第十一(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。有爱者。其本际不可知。本无有爱。然今生有爱。便可得知。所因有爱。有爱者。则有食。非无食。何谓有爱食。答曰。无明为食。无明亦有食。非无食。何谓无明食。答曰。五盖为食。五盖亦有食。非无食。何谓五盖食。答曰。三恶行为食。三恶行亦有食。非无食。何谓三恶行食。答曰。不护诸根为食

不护诸根亦有食。非无食。何谓不护诸根食。答曰。不正念．不正智为食。不正念．不正智亦有食。非无食。何谓不正念．不正智食。答曰。不正思惟为食。不正思惟亦有食。非无食。何谓不正思惟食。答曰。不信为食。不信亦有食。非无食。何谓不信食。答曰。闻恶法为食。闻恶法亦有食。非无食。何谓闻恶法食。答曰。亲近恶知识为食。亲近恶知识亦有食。非无食。何谓亲近恶知识食。答曰。恶人为食

是为具恶人已。便具亲近恶知识。具亲近恶知识已。便具闻恶法。具闻恶法已。便具生不信。具生不信已。便具不正思惟。具不正思惟已。便具不正念．不正智。具不正念．不正智已。便具不护诸根。具不护诸根已。便具三恶行。具三恶行已。便具五盖。具五盖已。便具无明。具无明已。便具有爱。如是此有爱展转具成

大海亦有食。非无食。何谓大海食。答曰。大河为食。大河亦有食。非无食。何谓大河食。答曰。小河为食。小河亦有食。非无食。何谓小河食。答曰。大川为食。大川亦有食。非无食。何谓大川食。答曰。小川为食。小川亦有食。非无食。何谓小川食。答曰。山岩溪涧．平泽为食。山岩溪涧．平泽亦有食。非无食。何谓山岩溪涧．平泽食。答曰。雨为食。有时大雨。大雨已。则山岩溪涧．平泽水满。山岩溪涧．平泽水满已。则小川满。小川满已。则大川满。大川满已。则小河满。小河满已。则大河满。大河满已。则大海满。如是彼大海展转成满。如是有爱亦有食。非无食

何谓有爱食。答曰。无明为食。无明亦有食。非无食。何谓无明食。答曰。五盖为食。五盖亦有食。非无食。何谓五盖食。答曰。三恶行为食。三恶行亦有食。非无食。何谓三恶行食。答曰。不护诸根为食。不护诸根亦有食。非无食。何谓不护诸根食。答曰。不正念．不正智为食。不正念．不正智亦有食。非无食。何谓不正念．不正智食。答曰。不正思惟为食。不正思惟亦有食。非无食。何谓不正思惟食。答曰。不信为食。不信亦有食。非无食。何谓不信食。答曰。闻恶法为食。闻恶法亦有食。非无食。何谓闻恶法食。答曰。亲近恶知识为食。亲近恶知识亦有食。非无食。何谓亲近恶知识食。答曰。恶人为食

是为具恶人已。便具亲近恶知识。具亲近恶知识已。便具闻恶法。具闻恶法已。便具生不信。具生不信已。便具不正思惟。具不正思惟已。便具不正念．不正智。具不正念．不正智已。便具不护诸根。具不护诸根已。便具三恶行。具三恶行已。便具五盖。具五盖已。便具无明。具无明已。便具有爱。如是此有爱展转具成

明．解脱亦有食。非无食。何谓明．解脱食。答曰。七觉支为食。七觉支亦有食。非无食。何谓七觉支食。答曰。四念处为食。四念处亦有食。非无食。何谓四念处食。答曰。三妙行为食。三妙行亦有食。非无食。何谓三妙行食。答曰。护诸根为食。护诸根亦有食。非无食。何谓护诸根食。答曰。正念．正智为食。正念．正智亦有食。非无食。何谓正念．正智食。答曰。正思惟为食。正思惟亦有食。非无食。何谓正思惟食。答曰。信为食。信亦有食。非无食。何谓信食。答曰。闻善法为食。闻善法亦有食。非无食。何谓闻善法食。答曰。亲近善知识为食。亲近善知识亦有食。非无食。何谓亲近善知识食。答曰。善人为食

是为具善人已。便具亲近善知识。具亲近善知识已。便具闻善法。具闻善法已。便具生信。具生信已。便具正思惟。具正思惟已。便具正念．正智。具正念．正智已。便具护诸根。具护诸根已。便具三妙行。具三妙行已。便具四念处。具四念处已。便具七觉支。具七觉支已。便具明．解脱。如是此明．解脱展转具成

大海亦有食。非无食。何谓大海食。答曰。大河为食。大河亦有食。非无食。何谓大河食。答曰。小河为食。小河亦有食。非无食。何谓小河食。答曰。大川为食。大川亦有食。非无食。何谓大川食。答曰。小川为食。小川亦有食。非无食。何谓小川食。答曰。山岩溪涧．平泽为食。山岩溪涧．平泽亦有食。非无食。何谓山岩溪涧．平泽食。答曰。雨为食。有时大雨。大雨已。则山岩溪涧．平泽水满。山岩溪涧．平泽水满已。则小川满。小川满已。则大川满。大川满已。则小河满。小河满已。则大河满。大河满已。则大海满。如是彼大海展转成满

如是明．解脱亦有食。非无食。何谓明．解脱食。答曰。七觉支为食。七觉支亦有食。非无食。何谓七觉支食。答曰。四念处为食。四念处亦有食。非无食。何谓四念处食。答曰。三妙行为食。三妙行亦有食。非无食。何谓三妙行食。答曰。护诸根为食。护诸根亦有食。非无食。何谓护诸根食。答曰。正念．正智为食。正念．正智亦有食。非无食。何谓正念．正智食。答曰。正思惟为食。正思惟亦有食。非无食。何谓正思惟食。答曰。信为食。信亦有食。非无食。何谓信食。答曰。闻善法为食。闻善法亦有食。非无食。何谓闻善法食。答曰。亲近善知识为食。亲近善知识亦有食。非无食。何谓亲近善知识食。答曰。善人为食

是为具善人已。便具亲近善知识。具亲近善知识已。便具闻善法。具闻善法已。便具生信。具生信已。便具正思惟。具正思惟已。便具正念．正智。具正念．正智已。便具护诸根。具护诸根已。便具三妙行。具三妙行已。便具四念处。具四念处已。便具七觉支。具七觉支已。便具明．解脱。如是此明．解脱展转具成

佛说如是。彼诸比丘闻佛所说。欢喜奉行

食经第十一竟(一千八百三十三字)

    （五三）中阿含习相应品食经第十二(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。有爱者。其本际不可知。本无有爱。然今生有爱。便可得知。所因有爱。有爱者。则有食。非无食。何谓有爱食。答曰。无明为食。无明亦有食。非无食。何谓无明食。答曰。五盖为食。五盖亦有食。非无食。何谓五盖食。答曰。三恶行为食。三恶行亦有食。非无食。何谓三恶行食。答曰。不护诸根为食。不护诸根亦有食。非无食。何谓不护诸根食。答曰。不正念．不正智为食

不正念．不正智亦有食。非无食。何谓不正念．不正智食。答曰。不正思惟为食。不正思惟亦有食。非无食。何谓不正思惟食。答曰。不信为食。不信亦有食。非无食。何谓不信食。答曰。闻恶法为食。闻恶法亦有食。非无食。何谓闻恶法食。答曰。亲近恶知识为食。亲近恶知识亦有食。非无食。何谓亲近恶知识食。答曰。恶人为食

大海亦有食。非无食。何谓大海食。答曰。雨为食。有时大雨。大雨已则山岩溪涧．平泽水满。山岩溪涧．平泽水满已。则小川满。小川满已。则大川满。大川满已。则小河满。小河满已。则大河满。大河满已。则大海满。如是彼大海展转成满

如是具恶人已。便具亲近恶知识。具亲近恶知识已。便具闻恶法。具闻恶法已。便具生不信。具生不信已。便具不正思惟。具不正思惟已。便具不正念．不正智。具不正念．不正智已。便具不护诸根。具不护诸根已。便具三恶行。具三恶行已。便具五盖。具五盖已。便具无明。具无明已。便具有爱。如是此有爱展转具成

明．解脱亦有食。非无食。何谓明．解脱食。答曰。七觉支为食。七觉支亦有食。非无食。何谓七觉支食。答曰。四念处为食。四念处亦有食。非无食。何谓四念处食。答曰。三妙行为食。三妙行亦有食。非无食。何谓三妙行食。答曰。护诸根为食。护诸根亦有食。非无食。何谓护诸根食。答曰。正念．正智为食

正念．正智亦有食。非无食。何谓正念．正智食。答曰。正思惟为食。正思惟亦有食。非无食。何谓正思惟食。答曰。信为食。信亦有食。非无食。何谓信食。答曰。闻善法为食。闻善法亦有食。非无食。何谓闻善法食。答曰。亲近善知识为食。亲近善知识亦有食。非无食。何谓亲近善知识食。答曰。善人为食

大海亦有食。非无食。何谓大海食。答曰。雨为食。有时大雨。大雨已。则山岩溪涧．平泽水满。山岩溪涧．平泽水满已。则小川满。小川满已。则大川满。大川满已。则小河满。小河满已。则大河满。大河满已。则大海满。如是彼大海展转成满

如是善人具已。便具亲近善知识。具亲近善知识已。便具闻善法。具闻善法已。便具生信。具生信已。便具正思惟。具正思惟已。便具正念．正智。具正念．正智已。便具护诸根。具护诸根已。便具三妙行。具三妙行已。便具四念处。具四念处已。便具七觉支。具七觉支已。便具明．解脱。如是此明．解脱展转具成

佛说如是。彼诸比丘闻佛所说。欢喜奉行

食经第十二竟(九百三十字)

    （五四）中阿含习相应品尽智经第十三(初一日诵)

我闻如是

一时。佛游拘楼瘦。在剑摩瑟昙拘楼都邑

尔时。世尊告诸比丘。有知有见者。便得漏尽。非不知。非不见。云何知见便得漏尽。谓知见苦如真。便得漏尽。知见苦习．知见苦灭．知见苦灭道如真。便得漏尽。尽智有习。非无习。何谓尽智习。答曰。解脱为习。解脱亦有习。非无习。何谓解脱习。答曰。无欲为习。无欲亦有习。非无习。何谓无欲习。答曰。厌为习。厌亦有习。非无习。何谓厌习。答曰。见如实．知如真为习。见如实．知如真亦有习。非无习。何谓见如实．知如真习。答曰。定为习。定亦有习。非无习。何谓定习。答曰。乐为习。乐亦有习。非无习。何谓乐习。答曰。止为习。止亦有习。非无习。何谓止习。答曰。喜为习。喜亦有习。非无习。何谓喜习。答曰。欢悦为习。欢悦亦有习。非无习。何谓欢悦习。答曰。不悔为习

不悔亦有习。非无习。何谓不悔习。答曰。护戒为习。护戒亦有习。非无习。何谓护戒习。答曰。护诸根为习。护诸根亦有习。非无习。何谓护诸根习。答曰。正念．正智为习。正念．正智亦有习。非无习。何谓正念．正智习。答曰。正思惟为习。正思惟亦有习。非无习。何谓正思惟习。答曰。信为习。信亦有习。非无习。何谓信习。答曰。观法忍为习。观法忍亦有习。非无习。何谓观法忍习。答曰。玩诵法为习。玩诵法亦有习。非无习。何谓玩诵法习。答曰。受持法为习。受持法亦有习。非无习。何谓受持法习。答曰。观法义为习。观法义亦有习。非无习。何谓观法义习。答曰。耳界为习。耳界亦有习。非无习。何谓耳界习。答曰。闻善法为习。闻善法亦有习。非无习。何谓闻善法习。答曰。往诣为习。往诣亦有习。非无习。何谓往诣习。答曰。奉事为习

若有奉事善知识者。未闻便闻。已闻便利。如是善知识若不奉事者。便害奉事习。若无奉事。便害往诣习。若无往诣。便害闻善法习。若不闻善法。便害耳界习。若无耳界。便害观法义习。若无观法义。便害受持法习。若无受持法。便害玩诵法习。若无玩诵法。便害观法忍习。若无观法忍。便害信习。若无信。便害正思惟习。若无正思惟。便害正念．正智习。若无正念．正智。便害护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱习。若无解脱。便害尽智习

若奉事善知识者。未闻便闻。已闻便利。如是善知识。若奉事者。便习奉事。若有奉事。便习往诣。若有往诣。便习闻善法。若有闻善法。便习耳界。若有耳界。便习观法义。若有观法义。便习受持法。若有受持法。便习玩诵法。若有玩诵法。便习观法忍。若有观法忍。便习信。若有信。便习正思惟。若有正思惟。便习正念．正智。若有正念．正智。便习护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。若有解脱。便习尽智

佛说如是。彼诸比丘闻佛所说。欢喜奉行

尽智经第十三竟(八百六十八字)

    （五五）中阿含习相应品涅槃经第十四(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。涅槃有习。非无习。何谓涅槃习。答曰。解脱为习。解脱亦有习。非无习。何谓解脱习。答曰。无欲为习。无欲亦有习。非无习。何谓无欲习。答曰。厌为习厌亦有习。非无习。何谓厌习。答曰。见如实．知如真为习。见如实．知如真亦有习。非无习。何谓见如实．知如真习。答曰。定为习。定亦有习。非无习。何谓定习。答曰。乐为习。乐亦有习。非无习。何谓乐习。答曰。止为习。止亦有习。非无习。何谓止习。答曰。喜为习。喜亦有习。非无习。何谓喜习。答曰。欢悦为习。欢悦亦有习。非无习。何谓欢悦习。答曰。不悔为习。不悔亦有习。非无习。何谓不悔习。答曰。护戒为习。护戒亦有习。非无习。何谓护戒习。答曰。护诸根为习

护诸根亦有习。非无习。何谓护诸根习。答曰。正念．正智为习。正念．正智亦有习。非无习。何谓正念．正智习。答曰。正思惟为习。正思惟亦有习。非无习。何谓正思惟习。答曰。信为习。信亦有习。非无习。何谓信习。答曰。苦为习。苦亦有习。非无习。何谓苦习。答曰。老死为习。老死亦有习。非无习。何谓老死习。答曰。生为习。生亦有习。非无习。何谓生习。答曰。有为习。有亦有习。非无习。何谓有习。答曰。受为习。受亦有习。非无习。何谓受习。答曰。爱为习。爱亦有习。非无习。何谓爱习。答曰。觉为习。觉亦有习。非无习。何谓觉习。答曰。更乐为习。更乐亦有习。非无习。何谓更乐习。答曰。六处为习。六处亦有习。非六处习。答曰。名色为习。名色亦有习。非无习。何谓名色习。答曰。识为习。识亦有习。非无习。何谓识习。答曰。行为习。行亦有习。非无习。何谓行习。答曰。无明为习

是为缘无明行。缘行识。缘识名色。缘名色六处。缘六处更乐。缘更乐觉。缘觉爱．缘爱受。缘受有。缘有生。缘生老死。缘老死苦。习苦。便有信。习信。便有正思惟。习正思惟。便有正念正智。习正念正智。便有护诸根．护戒．不悔．欢悦．喜．止．乐．定．见如实．知如真．厌．无欲．解脱。习解脱。便得涅槃

佛说如是。彼诸比丘闻佛所说。欢喜奉行

涅槃经第十四竟(六百六十三字)

    （五六）中阿含习相应品弥醯经第十五(初一日诵)

我闻如是

一时。佛游摩竭陀国。在阇斗村莽奈林窟

尔时。尊者弥醯为奉侍者。于是。尊者弥醯过夜平旦。着衣持钵。入阇斗村而行乞食。乞食已竟。往至金鞞河边。见地平正。名好奈林。金鞞河水极妙可乐。清泉徐流。冷暖和适。见已欢喜。便作是念。此地平正。名好奈林。金鞞河水极妙可乐。清泉徐流。冷暖和适。若族姓子欲学断者。当于此处。我亦有所断。宁可在此静处学断耶

于是。弥醯食讫。中后举衣钵已。澡洗手足。以尼师檀着于肩上。往诣佛所。稽首礼足。却住一面。白曰。世尊。我今平旦着衣持钵。入阇斗村而行乞食。乞食已竟。往至金鞞河边。见地平正。名好奈林。金鞞河水极妙可乐。清泉徐流。冷暖和适。我见喜已。便作是念。此地平正。名好奈林。金鞞河水极妙可乐。清泉徐流。冷暖和适。若族姓子欲学断者。当于此处。我亦有所断。宁可在此静处学断耶。世尊。我今欲往至彼奈林静处学断

尔时。世尊告曰。弥醯。汝今知不。我独无人。无有侍者。汝可小住。须比丘来为吾侍者。汝便可去。至彼奈林静处而学

尊者弥醯乃至再三白曰。世尊。我今欲往至彼奈林静处学断

世尊亦复再三告曰。弥醯。汝今知不。我独无人。无有侍者。汝可小住。须比丘来为吾侍者。汝便可去。至彼奈林静处而学

弥醯复白曰。世尊无为无作。亦无所观。世尊。我有为有作而有所观。世尊。我至彼奈林静处学断

世尊告曰。弥醯。汝欲求断者。我复何言。弥醯汝去。随意所欲。于是。尊者弥醯闻佛所说。善受善持而善诵习。即礼佛足。绕三匝而去。诣彼奈林。入林中已。至一树下。敷尼师檀。结加趺坐

尊者弥醯住奈林中便生三恶不善之念。欲念．恚念及与害念。彼由此故便念世尊。于是。弥醯则于晡时从燕坐起。往诣佛所。稽首礼足。却住一面。白曰。世尊。我至奈林。于静处坐便生三恶不善之念。欲念．恚念及与害念。我由此故便念世尊

世尊告曰。弥醯。心解脱未熟。欲令熟者有五习法。云何为五。弥醯。比丘者。自善知识与善知识俱。善知识共和合。弥醯。心解脱未熟。欲令熟者。是谓第一习法。复次。弥醯。比丘者。修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。弥醯。心解脱未熟。欲令熟者。是谓第二习法。复次。弥醯。比丘者。谓所可说圣有义。令心柔软。使心无盖。谓说戒．说定．说慧．说解脱．说解脱知见．说渐损．说不乐聚会．说少欲．说知足．说断．说无欲．说灭．说燕坐．说缘起。得如是比沙门所说。具得。易不难得。弥醯。心解脱未熟。欲令熟者。是谓第三习法。复次。弥醯。比丘者。常行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。弥醯。心解脱未熟。欲令熟者。是谓第四习法。复次。弥醯。比丘者。修行智慧。观兴衰法。得如是智。圣慧明达。分别晓了。以正尽苦。弥醯。心解脱未熟。欲令熟者。是谓第五习法

彼有此五习法已。复修四法。云何为四。修恶露。令断欲。修慈。令断恚。修息出息入。令断乱念。修无常想。令断我慢。弥醯。若比丘自善知识与善知识俱。善知识共和合。当知必修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。弥醯。若比丘自善知识与善知识俱。善知识共和合。当知必得所可说圣有义。令心柔软。使心无盖。谓说戒．说定．说慧．说解脱．说解脱知见．说渐损．说不乐聚会．说少欲．说知足．说断．说无欲．说灭．说燕坐．说缘起。得如是比沙门所说。具得。易不难得

弥醯。若比丘自善知识与善知识俱。善知识共和合。当知必行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。弥醯。若比丘自善知识与善知识俱。善知识共和合。当知必行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。弥醯。若比丘自善知识与善知识俱。善知识共和合。当知必修恶露。令断欲。修慈。令断恚。修息出息入。令断乱念。修无常想。令断我慢。弥醯。若比丘得无常想者。必得无我想。弥醯。若比丘得无我想者。便于现法断一切我慢。得息．灭．尽．无为．涅槃

佛说如是。尊者弥醯及诸比丘闻佛所说。欢喜奉行

弥醯经第十五竟(千三百二十三字)

    （五七）中阿含习相应品即为比丘说经第十六(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。心解脱未熟。欲令熟者。有五习法。云何为五。比丘。自善知识与善知识俱。善知识共和合。心解脱未熟。欲令熟者。是谓第一习法。复次。比丘。修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。心解脱未熟。欲令熟者。是谓第二习法。复次。比丘。谓所可说圣有义。令心柔软。使心无盖。谓说戒．说定．说慧．说解脱．说解脱知见．说渐损．说不乐聚会．说少欲．说知足．说断．说无欲．说灭．说燕坐．说缘起。得如是比沙门所说。具得。易不难得。心解脱未熟。欲令熟者。是谓第三习法。复次。比丘。常行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。心解脱未熟。欲令熟者。是谓第四习法。复次。比丘。修行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。心解脱未熟。欲令熟者。是谓第五习法

彼有此五习法已。复修四法。云何为四。修恶露。令断欲。修慈。令断恚。修息出息入。令断乱念。修无常想。令断我慢。若比丘自善知识与善知识俱。善知识共和合。当知必修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。若比丘自善知识与善知识俱。善知识共和合。当知必得所可说圣有义。令心柔软。使心无盖。谓说戒．说定．说慧．说解脱．说解脱知见．说渐损．说不乐聚会．说少欲．说知足．说断．说无欲．说灭．说燕坐．说缘起。得如是比沙门所说。具得。易不难得

若比丘自善知识与善知识俱。善知识共和合。当知必行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。若比丘自善知识与善知识俱。善知识共和合。当知必行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。若比丘自善知识与善知识俱。善知识共和合。当知必修恶露。令断欲。修慈。令断恚。修息出息入。令断乱念。修无常想。令断我慢。若比丘得无常想者。必得无我想。若比丘得无我想者。便于现法断一切我慢。得息．灭．尽．无为．涅槃

佛说如是。彼诸比丘闻佛所说。欢喜奉行

即为比丘说经第十六竟(六百八十三字)

中阿含经卷第十(九千七百五十六字)中阿含经卷第十一

        东晋罽宾三藏瞿昙僧伽提婆译

    中阿含王相应品第六(有七经王相应品本有十四经分后七经属第二诵)(初二日诵)

  七宝．相．四洲　　牛粪．摩竭王
  鞞婆丽陵耆　　天使最在后

    （五八）中阿含王相应品七宝经第一

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。若转轮王出于世时。当知便有七宝出世。云何为七。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七

若转轮王出于世时。当知有此七宝出世。如是如来．无所著．等正觉出于世时。当知亦有七觉支宝出于世间。云何为七。念觉支宝．择法觉支．精进觉支．喜觉支．息觉支．定觉支．舍觉支宝。是谓为七。如来．无所著．等正觉出于世时。当知有此七觉支宝出于世间

佛说如是。彼诸比丘闻佛所说。欢喜奉行

七宝经第一竟(一百八十二字)

    （五九）中阿含王相应品三十二相经第二(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。诸比丘于中食后集坐讲堂。共论此事。诸贤。甚奇。甚特。大人成就三十二相。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所著．等正觉。名称流布。周闻十方

尔时。世尊在于燕坐。以净天耳出过于人。闻诸比丘于中食后集坐讲堂。共论此事。诸贤。甚奇。甚特。大人成就三十二相。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所著．等正觉。名称流布。周闻十方

世尊闻已。则于晡时从燕坐起。往诣讲堂比丘众前敷座而坐。问诸比丘。汝等今日共论何事集坐讲堂

时。诸比丘白曰。世尊。我等今日集坐讲堂共论此事。诸贤。甚奇。甚特。大人成就三十二相。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所著．等正觉。名称流布。周闻十方。世尊。我等共论如此事故集坐讲堂

于是。世尊告曰。比丘。汝等欲得从如来闻三十二相耶。谓大人所成。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所著．等正觉。名称流布。周闻十方

时。诸比丘闻已。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说三十二相者。诸比丘闻已当善受持

世尊告曰。诸比丘。谛听。谛听。善思念之。吾当为汝广分别说。时。诸比丘受教而听

佛言。大人足安平立。是谓大人大人之相。复次。大人足下生轮。轮有千辐。一切具足。是谓大人大人之相。复次。大人足指纤长。是谓大人大人之相。复次。大人足周正直。是谓大人大人之相。复次。大人足跟踝后两边平满。是谓大人大人之相。复次。大人足两踝佣。是谓大人大人之相。复次。大人身毛上向。是谓大人大人之相。复次。大人手足网缦。犹如雁王。是谓大人大人之相。复次。大人手足极妙柔弱软敷。犹兜罗华。是谓大人大人之相。复次。大人肌皮软细。尘水不着。是谓大人大人之相

复次。大人一一毛。一一毛者。身一孔一毛生。色若绀青。如螺右旋。是谓大人大人之相。复次。大人鹿[跳-兆+專]肠。犹如鹿王。是谓大人大人之相。复次。大人阴马藏。犹良马王。是谓大人大人之相。复次。大人身形圆好。犹如尼拘类树。上下圆相称。是谓大人大人之相。复次。大人身不阿曲。身不曲者。平立申手以摩其膝。是谓大人大人之相。复次。大人身黄金色。如紫磨金。是谓大人大人之相。复次。大人身七处满。七处满者。两手．两足．两肩及颈。是谓大人大人之相。复次。大人其上身大。犹如师子。是谓大人大人之相。复次。大人师子颊车。是谓大人大人之相

复次。大人脊背平直。是谓大人大人之相。复次。大人两肩上连。通颈平满。是谓大人大人之相。复次。大人四十齿牙．平齿．不疏齿．白齿．通味第一味。是谓大人大人之相。复次。大人梵音可爱。其声犹如加罗毗伽。是谓大人大人之相。复次。大人广长舌。广长舌者。舌从口出遍覆其面。是谓大人大人之相。复次。大人承泪处满。犹如牛王。是谓大人大人之相。复次。大人眼色绀青。是谓大人大人之相。复次。大人顶有肉髻。团圆相称。发螺右旋。是谓大人大人之相。复次。大人眉间生毛。洁白右萦。是谓大人大人之相

诸比丘。大人成就此三十二相。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。若剃除发须。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所著．等正觉。名称流布。周闻十方

佛说如是。彼诸比丘闻佛所说。欢喜奉行

三十二相经第二竟(千六百八字)

    （六○）中阿含王相应品四洲经第三(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。尊者阿难在安静处。燕坐思惟而作是念。世人甚少少能于欲有满足意。少有厌患于欲而命终者。世人于欲有满足意。厌患于欲而命终者。为甚难得

尊者阿难则于晡时从燕坐起。往诣佛所。到已作礼。却住一面。白曰。世尊。我今在安静处。燕坐思惟而作是念。世人甚少少能于欲有满足意。少有厌患于欲而命终者。世人于欲有满足意。厌患于欲而命终者。为甚难得

佛告阿难。如是。如是。世人甚少少能于欲有满足意。少有厌患于欲而命终者。阿难。世人于欲有满足意。厌患于欲而命终者。为甚难得。阿难。世人极甚难得。极甚难得于欲有满足意。厌患于欲而命终者。阿难。但世间人甚多甚多。于欲无满足意。不厌患欲而命终也。所以者何。阿难。往昔有王名曰顶生。作转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。阿难。彼顶生王而于后时极大久远。便作是念。我有阎浮洲。极大富乐。多有人民。我有七宝。千子具足。我欲于宫雨宝七日。积至于膝。阿难。彼顶生王有大如意足。有大威德。有大福祐。有大威神。适发心已。即于宫中雨宝七日。积至于膝

阿难。彼顶生王而于后时极大久远。复作是念。我有阎浮洲。极大富乐。多有人民。我有七宝。千子具足。及于宫中雨宝七日。积至于膝。我忆曾从古人闻之。西方有洲名瞿陀尼。极大富乐。多有人民。我今欲往见瞿陀尼洲。到已整御。阿难。彼顶生王有大如意足。有大威德。有大福祐。有大威神。适发心已。即以如意足乘虚而去。及四种军。阿难。彼顶生王即时往到住瞿陀尼洲。阿难。彼顶生王住已整御瞿陀尼洲。乃至无量百千万岁

阿难。彼顶生王而于后时极大久远。复作是念。我有阎浮洲。极大富乐。多有人民。我有七宝。千子具足。及于宫中雨宝七日。积至于膝。我亦复有瞿陀尼洲。我复曾从古人闻之。东方有洲名弗婆鞞陀提。极大富乐。多有人民。我今欲往见弗婆鞞陀提洲。到已整御。阿难。彼顶生王有大如意足。有大威德。有大福祐。有大威神。适发心已。即以如意足乘虚而去。及四种军。阿难。彼顶生王即时往到住弗婆鞞陀提洲。阿难。彼顶生王住已整御弗婆鞞陀提洲。乃至无量百千万岁

阿难。彼顶生王而于后时极大久远。复作是念。我有阎浮洲。极大富乐。多有人民。我有七宝。千子具足。及于宫中雨宝七日。积至于膝。我亦复有瞿陀尼洲。亦有弗婆鞞陀提洲。我复曾从古人闻之。北方有洲名郁单曰。极大富乐。多有人民。彼虽无我想亦无所受。我今欲往见郁单曰洲。到已整御。及诸眷属。阿难。彼顶生王有大如意足。有大威德。有大福祐。有大威神。适发心已。即以如意足乘虚而去。及四种军

阿难。彼顶生王遥见平地白。告诸臣曰。卿等见郁单曰平地白耶。诸臣对曰。见也。天王。王复告曰。卿等知不。彼是郁单曰人自然粳米。郁单曰人常所食者。卿等亦应共食此食。阿难。彼顶生王复遥见郁单曰洲中。若干种树。净妙严饰。种种彩色。在栏楯里。告诸臣曰。卿等见郁单曰洲中。若干种树。净妙严饰。种种彩色。在栏楯里耶。诸臣对曰。见也。天王。王复告曰。卿等知不。是郁单曰人衣树。郁单曰人取此衣着。卿等亦应取此衣着。阿难。彼顶生王即时往到住郁单曰洲。阿难。彼顶生王住已整御郁单曰洲。乃至无量百千万岁。及诸眷属

阿难。彼顶生王而于后时极大久远。复作是念。我有阎浮洲。极大富乐。多有人民。我有七宝。千子具足。及于宫中雨宝七日。积至于膝。我亦复有瞿陀尼洲。亦有弗婆鞞陀提洲。亦有郁单曰洲。我复曾从古人闻之。有天名曰三十三天。我今欲往见三十三天。阿难。彼顶生王有大如意足。有大威德。有大福祐。有大威神。适发心已。即以如意足乘虚而往。及四种军。向日光去。阿难。彼顶生王遥见三十三天中。须弥山王上犹如大云。告诸臣曰。卿等见三十三天中。须弥山王上犹如大云耶。诸臣对曰。见也。天王。王复告曰。卿等知不。是三十三天昼度树也。三十三天在此树下。于夏四月。具足五欲。而自娱乐

阿难。彼顶生王复遥见三十三天中。须弥山王上近于南边犹如大云。告诸臣曰。卿等见三十三天中。须弥山王上近于南边犹如大云耶。诸臣对曰。见也。天王。王复告曰。卿等知不。是三十三天正法之堂。三十三天于此堂中。八日．十四日．十五日。为天为人。思法思义。阿难。彼顶生王即到三十三天。彼顶生王到三十三天已。即入法堂。于是。天帝释便与顶生王半座令坐。彼顶生王即坐天帝释半座。于是。顶生王及天帝释都无差别。光光无异。色色无异。形形无异。威仪礼节及其衣服亦无有异。唯眼眴异

阿难。彼顶生王而于后时极大久远。复作是念。我有阎浮洲。极大富乐。多有人民。我有七宝。千子具足。及于宫中雨宝七日。积至于膝。我亦复有瞿陀尼洲。亦有弗婆鞞陀提洲。亦有郁单曰洲。我又已见三十三天云集大会。我已得入诸天法堂。又天帝释与我半座。我已得坐帝释半座。我与帝释都无差别。光光无异。色色无异。形形无异。威仪礼节及其衣服亦无有异。唯眼眴异。我今宁可驱帝释去。夺取半座。作天人王。由己自在

阿难。彼顶生王适发此念。不觉已下在阎浮洲。便失如意足。生极重病。命将终时。诸臣往诣顶生王所白曰。天王。若有梵志．居士及臣人民。来问我等。顶生王临命终时说何等事。天王。我等当云何答梵志．居士及臣人民

时。顶生王告诸臣曰。若梵志．居士及臣人民。来问卿等。顶生王临命终时说何等事。卿等应当如是答之。顶生王得阎浮洲。意不满足而命终。顶生王得七宝。意不满足而命终。千子具足。意不满足而命终。顶生王七日雨宝。意不满足而命终。顶生王得瞿陀尼洲。意不满足而命终。顶生王得弗婆鞞陀提洲。意不满足而命终。顶生王得郁单曰洲。意不满足而命终。顶生王见诸天集会。意不满足而命终。顶生王具足五欲功德色．声．香．味．触。意不满足而命终。若梵志．居士及臣人民。来问卿等。顶生王临命终时说何等事。卿等应当如是答之

于是。世尊而说颂曰

  天雨妙珍宝　　欲者无厌足
  欲苦无有乐　　慧者应当知
  若有得金积　　犹如大雪山
  一一无有足　　慧者作是念
  得天妙五欲　　不以此五乐
  断爱不着欲　　等正觉弟子

于是。世尊告曰。阿难。昔顶生王。汝谓异人耶。莫作斯念。当知即是我也。阿难。我于尔时为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。尔时说法不至究竟。不究竟白净。不究竟梵行。不究竟梵行讫。尔时不离生老病死．啼哭忧戚。亦未能得脱一切苦。阿难。我今出世。如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我今自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。我今说法得至究竟。究竟白净。究竟梵行。究竟梵行讫。我今得离生老病死．啼哭忧戚。我今已得脱一切苦

佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行

四洲经第三竟(三千三百五十三字)

    （六一）中阿含王相应品牛粪喻经第四(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。有一比丘在安静处。燕坐思惟而作是念。颇复有色常住不变。而一向乐。恒久存耶。颇有觉．想．行．识常住不变。而一向乐。恒久存耶

彼一比丘则于晡时从燕坐起。往诣佛所。稽首作礼。却坐一面。白曰。世尊。我今在安静处燕坐思惟而作是念。颇复有色常住不变。而一向乐。恒久存耶。颇有觉．想．行．识常住不变。而一向乐。恒久存耶

佛告比丘。无有一色常住不变。而一向乐。恒久存者。无有觉．想．行．识常住不变。而一向乐。恒久存者

于是。世尊以手指爪抄少牛粪。告曰。比丘。汝今见我以手指爪抄少牛粪耶

比丘白曰。见也。世尊

佛复告曰比丘。如是无有少色常住不变。而一向乐。恒久存也。如是无有少觉．想．行．识常住不变。而一向乐。恒久存也。所以者何。比丘。我忆昔时长夜作福。长作福已。长受乐报。比丘。我在昔时七年行慈。七反成败。不来此世。世败坏时。生晃昱天。世成立时。来下生空梵宫殿中。于彼梵中作大梵天。余处千反。作自在天王。三十六反。作天帝释。复无量反。作刹利顶生王

比丘。我作刹利顶生王时。有八万四千大象。被好乘具。众宝校饰。白珠珞覆。于娑贺象王为首。比丘。我作刹利顶生王时。有八万四千马。被好乘具。众宝庄饰。金银珓珞。[馬*毛]马王为首。比丘。我作刹利顶生王时。有八万四千车。四种校饰。庄以众好．师子．虎豹斑文之皮。织成杂色。种种庄饰。极利疾。名乐声车为首。比丘。我作刹利顶生王时。有八万四千大城。极大富乐。多有人民。拘舍和堤王城为首。比丘。我作刹利顶生王时。有八万四千楼。四种宝楼。金．银．琉璃及水精。正法殿为首

比丘。我作刹利顶生王时。有八万四千御座。四种宝座。金．银．琉璃及水精。敷以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。比丘。我作刹利顶生王时。有八万四千双衣。初摩衣．锦衣．缯衣．劫贝衣．加陵伽波和逻衣。比丘。我作刹利顶生王时。有八万四千女。身体光泽。皎洁明净。美色过人。小不及天。姿容端正。睹者欢悦。众宝璎珞严饰具足。尽刹利种女。余族无量。比丘。我作刹利顶生王时。有八万四千种食。昼夜常供。为我故设。欲令我食

比丘。彼八万四千种食中。有一种食。极美净洁。无量种味。是我常所食。比丘。彼八万四千女中。有一刹利女。最端正姝好。常奉侍我。比丘。彼八万四千双衣中。有一双衣。或初摩衣．或锦衣．或缯衣．或劫贝衣．或加陵伽波和逻衣。是我常所著。比丘。彼八万四千御座中。有一御座。或金．或银．或琉璃．或水精。敷以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。是我常所卧。比丘。彼八万四千楼观中。有一楼观。或金．或银．或琉璃．或水精。名正法殿。是我常所住

比丘。彼八万四千大城中。而有一城。极大富乐。多有人民。名拘舍和堤。是我常所居。比丘。彼八万四千车中。而有一车。庄以众好．师子．虎豹斑文之皮。织成杂色。种种庄饰。极利疾。名乐声车。是我常所载。至观望园观。比丘。彼八万四千马中。而有一马。体绀青色。头像如乌。名[馬*毛]马王。是我常所骑。至观望园观。比丘。彼八万四千大象中。而有一象。举体极白。七支尽正。名于娑贺象王。是我常所乘。至观望园观

比丘。我作此念。是何业果。为何业报。令我今日有大如意足。有大威德。有大福祐。有大威神。比丘。我复作此念。是三业果。为三业报。令我今日有大如意足。有大威德。有大福祐。有大威神。一者布施。二者调御。三者守护。比丘。汝观彼一切所有尽灭。如意足亦失。比丘。于意云何。色为有常。为无常耶

答曰。无常也。世尊

复问曰。若无常者。是苦。非苦耶

答曰。苦．变易也。世尊

复问曰。若无常．苦．变易法者。是多闻圣弟子颇受是我。是我所。我是彼所耶

答曰。不也。世尊

复问曰。比丘。于意云何。觉．想．行．识为有常。为无常耶

答曰。无常也。世尊

复问曰。若无常者。是苦。非苦耶

答曰。苦．变易也。世尊

复问曰。若无常．苦．变易法者。是多闻圣弟子颇受是我。是我所。我是彼所耶

答曰。不也。世尊

是故。比丘。汝应如是学。若有色。或过去．或未来．或现在。或内．或外。或粗．或细．或好．或恶。或近．或远。彼一切非我。非我所。我非彼所。当以慧观知如真。若有觉．想．行．识。或过去．或未来．或现在。或内．或外。或粗．或细。或好．或恶．或近．或远。彼一切非我。非我所。我非彼所。当以慧观知如真。比丘。若多闻圣弟子如是观者。彼便厌色。厌觉．想．行．识。厌已便无欲。无欲已便解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真

于是。彼比丘闻佛所说。善受善持。即从坐起。稽首佛足。绕三匝而去

彼比丘受佛化已。独住远离。心无放逸。修行精勤。彼独住远离。心无放逸。修行精勤已。族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。如是彼比丘知法已。乃至得阿罗诃

佛说如是。彼诸比丘闻佛所说。欢喜奉行

牛粪喻经第四竟(千六百三十三字)

    （六二）中阿含王相应品频鞞娑逻王迎佛经第五(初一日诵)

我闻如是

一时。佛游摩竭陀国。与大比丘众俱。比丘一千悉无著．至真。本皆编发。往诣王舍城摩竭陀邑。于是。摩竭陀王频鞞娑逻闻世尊游摩竭陀国。与大比丘众俱。比丘一千悉无著．至真。本皆编发。来此王舍城摩竭陀邑。摩竭陀王频鞞娑逻闻已。即集四种军。象军．马军．车军。步军。集四种军已。与无数众俱。长一由延。往诣佛所。于是。世尊遥见摩竭陀王频鞞娑逻来。则便避道。往至善住尼拘类树王下。敷尼师檀。结跏趺坐。及比丘众

摩竭陀王频鞞娑逻遥见世尊在林树间。端正姝好。犹星中月。光耀炜晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默。见已下车。若诸王刹利以水洒顶。得为人主。整御大地。有五仪式。一者剑。二者盖。三者天冠。四者珠柄拂。五者严饰屣。一切除却。及四种军。步进诣佛。到已作礼。三自称名姓。世尊。我是摩竭陀王洗尼频鞞娑逻。如是至三

于是。世尊告曰。大王。如是。如是。汝是摩竭陀王洗尼频鞞娑逻

于是。摩竭陀王洗尼频鞞娑逻再三自称名姓已。为佛作礼。却坐一面。诸摩竭陀人或礼佛足。却坐一面。或问讯佛。却坐一面。或叉手向佛。却坐一面。或遥见佛已。默然而坐

尔时。尊者郁毗逻迦叶亦在众坐。尊者郁毗罗迦叶是摩竭陀人意之所系。谓大尊师是无著真人。于是。摩竭陀人悉作是念。沙门瞿昙从郁毗罗迦叶学梵行耶。为郁毗罗迦叶从沙门瞿昙学梵行耶

尔时。世尊即知摩竭陀人心之所念。便向尊者郁毗罗迦叶而说颂曰

  郁毗见何等　　断火来就此
  迦叶为我说　　所由不事火
  饮食种种味　　为欲故事火
  生中见如此　　是故不乐事
  迦叶意不乐　　饮食种种味
  何不乐天人　　迦叶为我说
  见寂静灭尽　　无为不欲有
  更无有尊天　　是故不事火
  世尊为最胜　　世尊不邪思
  了解觉诸法　　我受最胜法

于是。世尊告曰。迦叶。汝今当为现如意足。令此众会咸得信乐

于是。尊者郁毗罗迦叶即如其像作如意足。便在坐没。从东方出。飞腾虚空。现四种威仪。一行．二住．三坐．四卧。复次。入于火定。尊者郁毗罗迦叶入火定已。身中便出种种火焰。青．黄．赤．白中水精色。下身出火。上身出水。上身出火。下身出水。如是南．西．北方。飞腾虚空。现四种威仪．一行．二住．三坐．四卧。复次。入于火定。尊者郁毗罗迦叶入火定已。身中便出种种火焰。青．黄．赤．白中水精色。下身出火。上身出水。上身出火。下身出水

于是。尊者郁毗罗迦叶止如意足已。为佛作礼。白曰。世尊。佛是我师。我是佛弟子。佛一切智。我无一切智

世尊告曰。如是。迦叶。如是。迦叶。我有一切智。汝无一切智

尔时。尊者郁毗罗迦叶因自己故。而说颂曰

  昔无所知时　　为解脱事火
  虽老犹生盲　　邪不见真际
  我今见上迹　　无上龙所说
  无为尽脱苦　　见已生死尽

诸摩竭陀人见如此已。便作是念。沙门瞿昙不从郁毗罗迦叶学梵行。郁毗罗迦叶从沙门瞿昙学梵行也

世尊知诸摩竭陀人心之所念。便为摩竭陀王洗尼频鞞娑逻说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。如诸佛法。先说端正法。闻者欢悦。谓说施．说戒．说生天法。毁呰欲为灾患。生死为秽。称叹无欲为妙道品白净

世尊为彼大王说之。佛已知彼有欢喜心．具足心．柔软心．堪耐心．升上心．一向心．无疑心．无尽心。有能．有力堪受正法。谓如诸佛所说正要。世尊即为彼说苦．习．灭．道。大王。色生灭。汝当知色生灭。大王。觉．想．行．识生灭。汝当知识生灭。大王。犹如大雨时。水上之泡或生或灭。大王。色生灭亦如是。汝当知色生灭。大王。觉．想．行．识生灭。汝当知识生灭

大王。若族姓子知色生灭。便知不复生当来色。大王。若族姓子知觉．想．行．识生灭。便知不复生当来识。大王。若族姓子知色如真。便不着色。不计色。不染色。不住色。不乐色是我。大王。若族姓子知觉．想．行．识如真。便不着识。不计识。不染识。不住识。不乐识是我。大王。若族姓子不着色。不计色。不染色。不住色。不乐色是我者。便不复更受当来色。大王。若族姓子不着觉．想．行．识。不计识。不染识。不住识。不乐识是我者。便不复更受当来识。大王。此族姓子无量．不可计．无限。得息寂。若舍此五阴已。则不更受阴也。于是。诸摩竭陀人而作是念。若使色无常。觉．想．行．识无常者。谁活。谁受苦乐

世尊即知摩竭陀人心之所念。便告比丘。愚痴凡夫不有所闻。见我是我而着于我。但无我．无我所。空我．空我所。法生则生。法灭则灭。皆由因缘合会生苦。若无因缘。诸苦便灭。众生因缘会相连续则生诸法。如来见众生相连续生已。便作是说。有生有死。我以清净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真

若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身善行。口．意善行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃至天上。我知彼如是。然不语彼。此是我为能觉．能语．作教．作起．教起。谓彼彼处受善恶业报。于中或有作是念。此不相应。此不得住。其行如法。因此生彼。若无此因便不生彼。因此有彼。若此灭者。彼便灭也。所谓缘无明有行。乃至缘生有老死。若无明灭。则行便灭。乃至生灭则老死灭。大王。于意云何。色为有常。为无常耶

答曰。无常也。世尊

复问曰。若无常者。是苦。非苦耶

答曰。苦．变易也。世尊

复问曰。若无常．苦．变易法者。是多闻圣弟子颇受是我。是我所。我是彼所耶

答曰。不也。世尊

大王。于意云何。觉．想．行．识为有常。为无常耶

答曰。无常也。世尊

复问曰。若无常者。是苦。非苦耶

答曰。苦．变易也。世尊

复问曰。若无常．苦．变易法者。是多闻圣弟子颇受是我。是我所。我是彼所耶

答曰。不也。世尊

大王。是故汝当如是学。若有色。或过去．或未来．或现在。或内．或外。或粗．或细．或好．或恶．或近．或远。彼一切非我。非我所。我非彼所。当以慧观知如真。大王。若有觉．想．行．识。或过去．或未来．或现在。或内．或外。或粗．或细。或好．或恶。或近．或远。彼一切非我。非我所。我非彼所。当以慧观知如真。大王。若多闻圣弟子如是观者。彼便厌色。厌觉．想．行．识。厌已便无欲。无欲已便得解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真

佛说此法时。摩竭陀王洗尼频鞞娑逻远尘离垢。诸法法眼生。及八万天．摩竭陀诸人万二千。远尘离垢。诸法法眼生。于是。摩竭陀王洗尼频鞞娑逻见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。即从坐起。稽首佛足。白曰。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

佛说如是。摩竭陀王洗尼频鞞娑逻及八万天．摩竭诸人万二千及千比丘闻佛所说。欢喜奉行

频鞞娑逻王迎佛经第五竟(二千二百二十字)

中阿含经卷第十一(七千九百九十六字)中阿含经卷第十二

        东晋罽宾三藏瞿昙僧伽提婆译

    （六三）中阿含王相应品鞞婆陵耆经第六(初一日诵)

我闻如是

一时。佛游拘萨罗国

尔时。世尊与大比丘众俱行道。中路欣然而笑。尊者阿难见世尊笑。叉手向佛。白曰。世尊。何因缘笑。诸佛如来．无所著．等正觉若无因缘。终不妄笑。愿闻其意

彼时。世尊告曰。阿难。此处所中。迦叶如来．无所著．等正觉在此处坐。为弟子说法

于是。尊者阿难即在彼处速疾敷座。叉手向佛。白曰。世尊。唯愿世尊亦坐此处。为弟子说法。如是此处为二如来．无所著．等正觉所行

尔时。世尊便于彼处坐尊者阿难所敷之座。坐已。告曰。阿难。此处所中。迦叶如来．无所著．等正觉有讲堂。迦叶如来．无所著．等正觉于中坐已。为弟子说法。阿难。此处所中昔有村邑。名鞞婆陵耆。极大丰乐。多有人民。阿难。鞞婆陵耆村邑之中有梵志大长者。名曰无恚。极大富乐。资财无量。畜牧产业不可称计。封户食邑种种具足。阿难。梵志大长者无恚有子。名优多罗摩纳。为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。阿难。优多罗童子有善朋友。名难提波罗陶师。常为优多罗童子之所爱念。喜见无厌

阿难。难提波罗陶师归佛．归法．归比丘众。不疑三尊。不惑苦．习．灭．道。得信．持戒．博闻．惠施．成就智慧。离杀．断杀．弃舍刀杖。有惭有愧。有慈悲心。饶益一切乃至昆虫。彼于杀生净除其心。阿难。难提波罗陶师离不与取。断不与取。取之乃取。乐于与取。常好布施。欢喜无吝。不望其报。彼于不与取净除其心。阿难。难提波罗陶师离非梵行。断非梵行。勤修梵行。精勤妙行。清净无秽。离欲断淫。彼于非梵行净除其心

阿难。难提波罗陶师离妄言。断妄言。真谛言。乐真谛。住真谛不移动。一切可信。不欺世间。彼于妄言净除其心。阿难。难提波罗陶师离两舌。断两舌。行不两舌。不破坏他。不闻此语彼。欲破坏此。不闻彼语此。欲破坏彼。离者欲合。合者欢喜。不作群党。不乐群党。不称群党。彼于两舌净除其心。阿难。难提波罗陶师离粗言。断粗言。若有所言辞气粗犷。恶声逆耳。众所不喜。众所不爱。使他苦恼。令不得定。断如是言。若有所说清和柔润。顺耳入心。可喜可爱。使他安乐。言声具了。不使人畏。令他得定。说如是言。彼于粗言净除其心。阿难。难提波罗陶师离绮语。断绮语。时说．真说．法说．义说．止息说．乐止息说。事顺时得宜。善教善诃。彼于绮语净除其心

阿难。难提波罗陶师离治生。断治生。弃舍称量及斗斛。弃舍受货。不缚束人。不望折斗量。不以小利侵欺于人。彼于治生净除其心。阿难。难提波罗陶师离受寡妇．童女。断受寡妇．童女。彼于受寡妇．童女净除其心。阿难。难提波罗陶师离受奴婢。断受奴婢。彼于受奴婢净除其心。阿难。难提波罗陶师离受象．马．牛．羊。断受象．马．牛．羊。彼于受象．马．牛．羊净除其心。阿难。难提波罗陶师离受鸡．猪。断受鸡．猪。彼于受鸡．猪净除其心。阿难。难提波罗陶师离受田业．店肆。断受田业．店肆。彼于受田业．店肆净除其心。阿难。难提波罗陶师离受生稻．麦．豆。断受生稻．麦．豆。彼于受生稻．麦．豆净除其心

阿难。难提波罗陶师离酒．断酒。彼于饮酒净除其心。阿难。难提波罗陶师离高广大床。断高广大床。彼于高广大床净除其心。阿难。难提波罗陶师离华鬘．璎珞．涂香．脂粉。断华鬘．璎珞．涂香．脂粉。彼于华鬘．璎珞．涂香．脂粉净除其心。阿难。难提波罗陶师离歌舞倡妓及往观听。断歌舞倡妓及往观听。彼于歌舞倡妓及往观听净除其心。阿难。难提波罗陶师离受生色像宝。断受生色像宝。彼于生色像宝净除其心。阿难。难提波罗陶师离过中食。断过中食。常一食。不夜食。学时食。彼于过中食净除其心

阿难。难提波罗陶师尽形寿手离铧锹。不自掘地。亦不教他。若水岸崩土及鼠伤土。取用作器。举着一面。语买者曰。汝等若有豌豆．稻．麦．大小麻豆．豍豆．芥子。泻已持器去。随意所欲

阿难。难提波罗陶师尽形寿供侍父母。父母无目。唯仰于人。是故供侍

阿难。难提波罗陶师过夜平旦。往诣迦叶如来．无所著．等正觉所。到已作礼。却坐一面。迦叶如来．无所著．等正觉为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。阿难。于是。难提波罗陶师。迦叶如来．无所著．等正觉为其说法。劝发渴仰。成就欢喜已。即从坐起。礼迦叶如来．无所著．等正觉足已。绕三匝而去

尔时。优多罗童子乘白马车。与五百童子俱。过夜平旦。从鞞婆陵耆村邑出。往至一无事处。欲教若干国来诸弟子等。令读梵志书。于是。优多罗童子遥见难提波罗陶师来。见已便问。难提波罗。汝从何来。难提波罗答曰。我今从迦叶如来．无所著．等正觉所供养礼事来。优多罗。汝可共我往诣迦叶如来．无所著．等正觉所供养礼事。于是。优多罗童子答曰。难提波罗。我不欲见秃头沙门。秃沙门不应得道。道难得故。于是。难提波罗陶师捉优多罗童子头髻。牵令下车。于是。优多罗童子便作是念。此难提波罗陶师常不调戏。不狂不痴。今捉我头髻。必当有以。念已。语曰。难提波罗。我随汝去。我随汝去。难提波罗喜。复语曰。去者甚善

于是。难提波罗陶师与优多罗童子共往诣迦叶如来．无所著．等正觉所。到已作礼。却坐一面。难提波罗陶师白迦叶如来．无所著．等正觉曰。世尊。此优多罗童子是我朋友。彼常见爱。常喜见我。无有厌足。彼于世尊无信敬心。唯愿世尊善为说法。令彼欢喜得信敬心。于是。迦叶如来．无所著．等正觉为难提波罗陶师及优多罗童子说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。于是。难提波罗陶师及优多罗童子。迦叶如来．无所著．等正觉为其说法。劝发渴仰。成就欢喜已。即从坐起。礼迦叶如来．无所著．等正觉足。绕三匝而去

于是。优多罗童子还去不远。问曰。难提波罗。汝从迦叶如来．无所著．等正觉得闻如是微妙之法。何意住家。不能舍离学圣道耶。于是。难提波罗陶师答曰。优多罗。汝自知我尽形寿供养父母。父母无目。唯仰于人。我以供养侍父母故。于是。优多罗童子问难提波罗。我可得从迦叶如来．无所著．等正觉出家学道。受于具足。得作比丘。行梵行耶。于是。难提波罗陶师及优多罗童子即从彼处复往诣迦叶如来．无所著．等正觉所。到已作礼。却坐一面

难提波罗陶师白迦叶如来．无所著．等正觉曰。世尊。此优多罗童子还去不远。而问我言。难提波罗。汝从迦叶如来．无所著．等正觉得闻如是微妙之法。何意住家。不能舍离学圣道耶。世尊。我答彼曰。优多罗。汝自知我尽形寿供养父母。父母无目。唯仰于人。我以供养侍父母故。优多罗复问我曰。难提波罗。我可得从迦叶如来．无所著．等正觉出家学道。受于具足。得作比丘。行梵行耶。愿世尊度彼出家学道。授与具足。得作比丘。迦叶如来．无所著．等正觉为难提波罗默然而受。于是。难提波罗陶师知迦叶如来．无所著．等正觉默然受已。即从坐起。稽首作礼。绕三匝而去

于是。迦叶如来．无所著．等正觉。难提波罗去后不久。度优多罗童子出家学道。授与具足。出家学道。授与具足已。于鞞婆陵耆村邑随住数日。摄持衣钵。与大比丘众俱。共游行。欲至波罗奈迦私国邑。展转游行。便到波罗奈迦私国邑。游波罗奈住仙人处鹿野园中

于是。颊鞞王闻迦叶如来．无所著．等正觉游行迦私国。与大比丘众俱。到此波罗奈住仙人处鹿野园中。颊鞞王闻已。告御者曰。汝可严驾。我今欲往诣迦叶如来．无所著．等正觉所。时。彼御者受王教已。即便严驾。严驾已讫。还白王曰。已严好车。随天王意

于是。颊鞞王乘好车已。从波罗奈出。往诣仙人住处鹿野园中。时。颊鞞王遥见树间迦叶如来．无所著．等正觉。端正姝好。犹星中月。光耀炜晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默。见已下车。步诣迦叶如来．无所著．等正觉所。到已作礼。却坐一面。颊鞞王坐一面已。迦叶如来．无所著．等正觉为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住

于是。颊鞞王。迦叶如来．无所著．等正觉为其说法。劝发渴仰。成就欢喜已。即从坐起。偏袒着衣。叉手而向。白迦叶如来．无所著．等正觉曰。唯愿世尊明受我请。及比丘众。迦叶如来．无所著．等正觉为颊鞞王默然受请。于是。颊鞞王知迦叶如来．无所著．等正觉默然受已。稽首作礼。绕三匝而去。还归其家。于夜施设极美净妙种种丰饶食啖含消。即于其夜供办已讫。平旦敷床唱曰。世尊。今时已到。食具已办。唯愿世尊以时临顾

于是。迦叶如来．无所著．等正觉过夜平旦。着衣持钵。诸比丘众侍从世尊往诣颊鞞王家。在比丘众上敷座而坐。于是。颊鞞王见佛及比丘众坐已。自行澡水。以极美净妙种种丰饶食啖含消。手自斟酌。令得饱满。食讫收器。行澡水竟。敷一小床。别坐听法。颊鞞王坐已。迦叶如来．无所著．等正觉为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住

于是。颊鞞王。迦叶如来．无所著．等正觉为其说法。劝发渴仰。成就欢喜已。即从坐起。偏袒着衣。叉手而向。白迦叶如来．无所著．等正觉曰。唯愿世尊于此波罗奈受我夏坐。及比丘众。我为世尊作五百房．五百床褥。及施拘执如此白粳米。王之所食种种诸味。饭饲世尊及比丘众。迦叶如来．无所著．等正觉告颊鞞王曰。止。止。大王。但心喜足。颊鞞王如是至再三。叉手而向。白迦叶如来．无所著．等正觉曰。唯愿世尊于此波罗奈受我夏坐。及比丘众。我为世尊作五百房．五百床褥。及施拘执如此白粳米。王之所食种种诸味。饭饲世尊及比丘众。迦叶如来．无所著．等正觉亦再三告颊鞞王曰。止。止。大王。但心喜足

于是。颊鞞王不忍不欲。心大忧戚。迦叶如来．无所著．等正觉不能为我于此波罗奈而受夏坐。及比丘众。作是念已。颊鞞王白迦叶如来．无所著．等正觉曰。世尊。颇更有在家白衣。奉事世尊如我者耶

迦叶如来．无所著．等正觉告颊鞞王曰。有。在王境界鞞婆陵耆村极大丰乐。多有人民。大王。彼鞞婆陵耆村中有难提波罗陶师。大王。难提波罗陶师归佛．归法．归比丘众。不疑三尊。不惑苦．习．灭．道。得信．持戒．博闻．惠施．成就智慧。离杀．断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切乃至昆虫。彼于杀生净除其心。大王。难提波罗陶师离不与取。断不与取。与之乃取。乐于与取。常好布施。欢喜无吝。不望其报。彼于不与取净除其心。大王。难提波罗陶师离非梵行。断非梵行。勤修梵行。精勤妙行。清净无秽。离欲断淫。彼于非梵行净除其心

大王。难提波罗陶师离妄言。断妄言。真谛言。乐真谛。住真谛不移动。一切可信。不欺世间。彼于妄言净除其心。大王。难提波罗陶师离两舌。断两舌。行不两舌。不破坏他。不闻此语彼。欲破坏此。不闻彼语此。欲破坏彼。离者欲合。合者欢喜。不作群党。不乐群党。不称群党。彼于两舌净除其心。大王。难提波罗陶师离粗言。断粗言。若有所言辞气粗犷。恶声逆耳。众所不喜。众所不爱。使他苦恼。令不得定。断如是言。若有所说清和柔润。顺耳入心。可喜可爱。使他安乐。言声具了。不使人畏。令他得定。说如是言。彼于粗言净除其心。大王。难提波罗陶师离绮语。断绮语。时说．真说．法说．义说．止息说．乐止息说。事顺时得宜。善教善诃。彼于绮语净除其心

大王。难提波罗陶师离治生。断治生。弃舍称量及斗斛。亦不受货。不缚束人。不望折斗量。不以小利侵欺于人。彼于治生净除其心。大王。难提波罗陶师离受寡妇．童女。断受寡妇．童女。彼于受寡妇．童女净除其心。大王。难提波罗陶师离受奴婢。断受奴婢。彼于受奴婢净除其心。大王。难提波罗陶师离受象．马．牛．羊。断受象．马．牛．羊。彼于受象．马．牛．羊净除其心。大王。难提波罗陶师离受鸡．猪。断受鸡．猪。彼于受鸡．猪净除其心。大王。难提波罗陶师离受田业．店肆。断受田业．店肆。彼于受田业．店肆净除其心。大王。难提波罗陶师离受生稻．麦．豆。断受生稻．麦．豆。彼于受生稻．麦．豆净除其心

大王。难提波罗陶师离酒．断酒。彼于饮酒净除其心。大王。难提波罗陶师离高广大床。断高广大床。彼于高广大床净除其心。大王。难提波罗陶师离华鬘．璎珞．涂香．脂粉。断华鬘．璎珞．涂香．脂粉。彼于华鬘．璎珞．涂香．脂粉净除其心。大王。难提波罗陶师离歌舞倡妓及往观听。断歌舞倡妓及往观听。彼于歌舞倡妓及往观听净除其心。大王。难提波罗陶师离受生色像宝。断受生色像宝。彼于受生色像宝净除其心。大王。难提波罗陶师离过中食。断过中食。常一食。不夜食。学时食。彼于过中食净除其心

大王。难提波罗陶师尽形寿手离铧锹。不自掘地。亦不教他。若水岸崩土及鼠伤土。取用作器。举着一面。语买者言。汝等若有豌豆．稻．麦．大小麻豆．豍豆．芥子。泻已持器去。随意所欲

大王。难提波罗陶师尽形寿供侍父母。父母无目。唯仰于人。是故供侍

大王。我忆昔时依鞞婆陵耆村邑游行。大王。我尔时平旦着衣持钵。入鞞婆陵耆村邑乞食。次第乞食。往到难提波罗陶师家。尔时。难提波罗为小事故。出行不在。大王。我问难提波罗陶师父母曰。长老。陶师今在何处。彼答我曰。世尊。侍者为小事故。暂出不在。善逝。侍者为小事故。暂出不在。世尊。箩中有麦饭。釜中有豆羹。唯愿世尊为慈愍故随意自取。大王。我便受郁单曰法。即于箩釜中取羹饭而去

难提波罗陶师于后还家。见箩中饭少。釜中羹减。白父母曰。谁取羹饭。父母答曰。贤子。今日迦叶如来．无所著．等正觉至此乞食。彼于箩釜中取羹饭去。难提波罗陶师闻已。便作是念。我有善利。有大功德。迦叶如来．无所著．等正觉于我家中随意自在。彼以此欢喜结跏趺坐。息心静默。至于七日。于十五日中而得欢乐。其家父母于七日中亦得欢乐

复次。大王。我忆昔时依鞞婆陵耆村邑游行。大王。我尔时平旦着衣持钵。入鞞婆陵耆村邑乞食。次第乞食。往到难提波罗陶师家。尔时。难提波罗为小事故。出行不在。大王。我问难提波罗陶师父母曰。长老。陶师今在何处。彼答我曰。世尊。侍者为小事故。暂出不在。善逝。侍者为小事故。暂出不在。世尊。大釜中有粳米饭。小釜中有羹。唯愿世尊为慈愍故随意自取。大王。我便受郁单曰法。即于大小釜中取羹饭去

难提波罗陶师于后还家。见大釜中饭少。小釜中羹减。白父母曰。谁大釜中取饭。小釜中取羹。父母答曰。贤子。今日迦叶如来．无所著．等正觉至此乞食。彼于大小釜中取羹饭去。难提波罗陶师闻已。便作是念。我有善利。有大功德。迦叶如来．无所著．等正觉于我家中随意自在。彼以此欢喜结跏趺坐。息心静默。至于七日。于十五日中而得欢乐。其家父母于七日中亦得欢乐

复次。大王。我忆昔时依鞞婆陵耆村邑而受夏坐。大王。我尔时新作屋未覆。难提波罗陶师故陶屋新覆。大王。我告瞻侍比丘曰。汝等可去坏难提波罗陶师故陶屋。持来覆我屋。瞻侍比丘即受我教。便去往至难提波罗陶师家。挽坏故陶屋。作束持来用覆我屋。难提波罗陶师父母闻坏故陶屋。闻已。问曰。谁坏难提波罗故陶屋耶。比丘答曰。长老。我等是迦叶如来．无所著．等正觉瞻侍比丘。挽坏难提波罗陶师故陶屋。作束用覆迦叶如来．无所著．等正觉屋。难提波罗父母语曰。诸贤。随意持去。无有制者

难提波罗陶师于后还家。见挽坏故陶屋。白父母曰。谁挽坏我故陶屋耶。父母答曰。贤子。今日迦叶如来．无所著．等正觉瞻侍比丘挽坏故陶屋。作束持去。用覆迦叶如来．无所著．等正觉屋。难提波罗陶师闻已。便作是念。我有善利。有大功德。迦叶如来．无所著．等正觉于我家中随意自在。彼以此欢喜结加趺坐。息心静默。至于七日。于十五日中而得欢乐。其家父母于七日中亦得欢乐

大王。难提婆罗陶师故陶屋竟夏四月都不患漏。所以者何。蒙佛威神故。大王。难提波罗陶师无有不忍。无有不欲。心无忧戚。迦叶如来．无所著．等正觉于我家中随意自在。大王。汝有不忍。汝有不欲。心大忧戚。迦叶如来．无所著．等正觉不受我请。于此波罗奈而受夏坐。及比丘众。于是。迦叶如来．无所著．等正觉为颊鞞王说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去

时。颊鞞王于迦叶如来．无所著．等正觉去后不久。便敕侍者。汝等可以五百乘车载满白粳米。王之所食种种诸味。载至难提波罗陶师家。而语之曰。难提波罗。此五百乘车载满白粳米。王之所食种种诸味。颊鞞王送来饷汝。为慈愍故。汝今当受。时。彼侍者受王教已。以五百乘车载满白粳米。王之所食种种诸味。送诣难提波罗陶师家。到已。语曰。难提波罗陶师。此五百乘车载满白粳米。王之所食种种诸味。颊鞞王送来饷汝。为慈愍故。汝今当受。于是。难提波罗陶师辞让不受。语侍者曰。诸贤。颊鞞王家国大事多。费用处广。我知如此。以故不受

佛告阿难。于意云何。尔时童子优多罗者。汝谓异人耶。莫作斯念。当知即是我也。阿难。我于尔时为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。尔时说法不至究竟。不究竟白净。不究竟梵行。不究竟梵行讫。尔时不离生老病死．啼哭忧戚。亦未能得脱一切苦。阿难。我今出世。如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我今自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。我今说法得至究竟。究竟白净。究竟梵行。究竟梵行讫。我今已离生老病死．啼哭忧戚。我今已得脱一切苦

佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行

鞞婆陵耆经第六竟(五千七百三十四字)

    （六四）中阿含王相应品天使经第七(初一日诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。我以净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃生天上

犹大雨时。水上之泡。或生或灭。若有目人住一处。观生时．灭时。我亦如是。以净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃生天上

犹大雨时。雨堕之渧或上或下。若有目人住一处。观上时．下时。我亦如是。以净天眼出过于人。见此众生。死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃生天上

犹琉璃珠。清净自然。生无瑕秽。八楞善治。贯以妙绳。或青或黄。或赤．黑．白。若有目人住一处。观此琉璃珠。清净自然。生无瑕秽。八楞善治。贯以妙绳。或青或黄。或赤．黑．白。我亦如是。以净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃生天上

犹如两屋共一门。多人出入。若有目人住一处。观出时入时。我亦如是。以净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃生天上

若有目人住高楼上。观于下人往来周旋．坐卧走踊。我亦如是。以净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃生天上

若有众生生于人间。不孝父母。不知尊敬沙门．梵志。不行如实。不作福业。不畏后世罪。彼因缘此。身坏命终。生阎王境界。阎王人收送诣王所。白曰。天王。此众生本为人时。不孝父母。不知尊敬沙门．梵志。不行如实。不作福业。不畏后世罪。唯愿天王处当其罪

于是。阎王以初天使善问．善捡．善教．善诃汝颇曾见初天使来耶。彼人答曰。不见也。天王。阎王复问。汝本不见一村邑中。或男或女。幼小婴孩。身弱柔软。仰向自卧大小便中。不能语父母。父母抱移离不净处。澡浴其身。令得净洁。彼人答曰。见也。天王。阎王复问。汝于其后有识知时。何不作是念。我自有生法。不离于生。我应行妙身．口．意业。彼人白曰。天王。我了败坏。长衰永失耶。阎王告曰。汝了败坏。长衰永失。今当考汝。如治放逸行．放逸人。汝此恶业非父母为。非王非天。亦非沙门．梵志所为。汝本自作恶不善业。是故汝今必当受报

阎王以此初天使善问．善捡．善教．善诃已。复以第二天使善问．善捡．善教．善诃。汝颇曾见第二天使来耶。彼人答曰。不见也。天王。阎王复问。汝本不见一村邑中。或男或女。年耆极老。寿过苦极。命垂欲讫。齿落头白。身曲軁步。拄杖而行。身体战动耶。彼人答曰。见也。天王。阎王复问。汝于其后有识知时。何不作是念。我自有老法。不离于老。我应行妙身．口．意业。彼人白曰。天王。我了败坏。长衰永失耶。阎王告曰。汝了败坏。长衰永失。今当考汝。如治放逸行．放逸人。汝此恶业非父母为。非王非天。亦非沙门．梵志所为。汝本自作恶不善业。是故汝今必当受报

阎王以此第二天使善问．善捡．善教．善诃已。复以第三天使善问．善捡．善教．善诃。汝颇曾见第三天使来耶。彼人答曰。不见也。天王。阎王复问。汝本不见一村邑中。或男或女。疾病困笃。或坐卧床。或坐卧榻。或坐卧地。身生极苦甚重苦。不可爱念。令促命耶。彼人答曰。见也。天王。阎王复问。汝于其后有识知时。何不作是念。我自有病法。不离于病。我应行妙身．口．意业。彼人白曰。天王。我了败坏。长衰永失耶。阎王告曰。汝了败坏。长衰永失。今当考汝。如治放逸行．放逸人。汝此恶行非父母为。非王非天。亦非沙门．梵志所为。汝本自作恶不善业。是故汝今必当受报

阎王以此第三天使善问．善捡．善教．善诃已。复以第四天使善问．善捡．善教．善诃。汝颇曾见第四天使来耶。彼人答曰。不见也。天王。阎王复问。汝本不见一村邑中。或男或女。若死亡时。或一．二日。至六．七日。乌鸱所啄。豺狼所食。或以火烧。或埋地中。或烂腐坏耶。彼人答曰。见也。天王。阎王复问。汝于其后有识知时。何不作是念。我自有死法。不离于死。我应行妙身．口．意业。彼人白曰。天王。我了败坏。长衰永失耶。阎王告曰。汝了败坏。长衰永失。今当考汝。如治放逸行．放逸人。汝此恶业非父母为。非王非天。亦非沙门．梵志所为。汝本自作恶不善业。是故汝今必当受报

阎王以此第四天使善问．善捡．善教．善诃已。复以第五天使善问．善捡．善教．善诃。汝颇曾见第五天使来耶。彼人答曰。不见也。天王阎王复问。汝本不见王人捉犯罪人。种种考治。截手截足。或截手足。截耳截鼻。或截耳鼻。或脔脔割。拔须．拔发。或拔须发。或着槛中衣裹火烧。或以沙壅草缠火烧。或内铁驴腹中。或着铁猪口中。或置铁虎口中烧。或安铜釜中。或着铁釜中煮。或段段截。或利叉刺。或以钩钩。或卧铁床以沸油浇。或坐铁臼以铁杵捣。或以龙蛇蜥。或以鞭鞭。或以杖挝。或以棒打。或生贯高标上。或枭其首耶。彼人答曰。见也。天王。阎王复问。汝于其后有识知时。何不作是念。我今现见恶不善法。彼人白曰。天王。我了败坏。长衰永失耶。阎王告曰。汝了败坏。长衰永失。今当考汝。如治放逸行．放逸人。汝此恶业非父母为。非王非天。亦非沙门．梵志所为。汝本自作恶不善业。是故汝今必当受报。阎王以此第五天使善问．善捡．善教．善诃已。即付狱卒。狱卒便捉持。着四门大地狱中。于是颂曰

  四柱有四门　　壁方十二楞
  以铁为垣墙　　其上铁覆盖
  地狱内铁地　　炽燃铁火布
  深无量由延　　乃至地底住
  极恶不可受　　火色难可视
  见已身毛竖　　恐惧怖甚苦
  彼堕生地狱　　脚上头在下
  诽谤诸圣人　　调御善清善

有时于后极大久远。为彼众生故。四门大地狱东门便开。东门开已。彼众生等走来趣向。欲求安处。求所归依。彼若集聚无量百千已。地狱东门便还自闭。彼于其中受极重苦。啼哭唤呼。心闷卧地。终不得死。要令彼恶不善业尽。极大久远。南门．西门．北门复开。北门开已。彼众生等走来趣向。欲求安处。求所归依。彼若集聚无量百千已。地狱北门复还自闭。彼于其中受极重苦。啼哭唤呼。心闷卧地。终不得死。要令彼恶不善业尽

复于后时极大久远。彼众生等从四门大地狱出。四门大地狱次生峰岩地狱。火满其中。无烟无焰。令行其上。往来周旋。彼之两足皮肉及血。下足则尽。举足则生。还复如故。治彼如是无量百千岁。受极重苦。终不得死。要令彼恶不善业尽

复于后时极大久远。彼众生等从峰岩大地狱出。峰岩大地狱次生粪屎大地狱。满中粪屎。深无量百丈。彼众生等尽堕其中。彼粪屎大地狱中生众多虫。虫名凌瞿来。身白头黑。其觜如针。此虫钻破彼众生足。破彼足已。复破膊肠骨。破膊肠骨已。复破髀骨。破髀骨已。复破臗骨。破臗骨已。复破脊骨。破脊骨已。复破肩骨．颈骨．头骨。破头骨已。食头脑尽。彼众生等如是逼迫无量百千岁。受极重苦。终不得死。要令彼恶不善业尽

复于后时极大久远。彼众生等从粪屎大地狱出。粪屎大地狱次生铁鍱林大地狱。彼众生见已。起清凉想。便作是念。我等往彼。快得清凉。彼众生等走往趣向。欲求安处。求所归依。彼若集聚无量百千已。便入铁鍱林大地狱中。彼铁鍱林大地狱中。四方则有大热风来。热风来已。铁鍱便落。铁鍱落时。截手．截足。或截手足。截耳．截鼻。或截耳鼻及余支节。截身血涂无量百千岁。受极重苦。终不得死。要令彼恶不善业尽。复次。彼铁鍱林大地狱中生极大狗。牙齿极长。揽彼众生。从足剥皮。至头便食。从头剥皮。至足便食。彼众生等如是逼迫无量百千岁。受极重苦。终不得死。要令彼恶不善业尽。复次。彼铁鍱林大地狱中生大乌鸟。两头铁喙。住众生额。生挑眼吞。喙破头骨。取脑而食。彼众生等如是逼迫无量百千岁。受极重苦。终不得死。要令彼恶不善业尽

复于后时极大久远。彼众生等从铁鍱林大地狱出。铁鍱林大地狱次生铁剑树林大地狱。彼大剑树高一由延。刺长尺六。令彼众生使缘上下。彼上树时。刺便下向。若下树时。刺便上向。彼剑树刺贯刺众生。刺手．刺足。或刺手足。刺耳．刺鼻。或刺耳鼻及余支节。刺身血涂无量百千岁。受极重苦。终不得死。要令彼恶不善业尽

复于后时极大久远。彼众生等从铁剑树林大地狱出。铁剑树林大地狱次生灰河。两岸极高。周遍生刺。沸灰汤满。其中极闇。彼众生见已。起冷水想。当有冷水。彼起想已。便作是念。我等往彼。于中洗浴。恣意饱饮。快得凉乐。彼众生等竞走趣向。入于其中。欲求乐处。求所归依。彼若集聚无量百千已。便堕灰河。堕灰河已。顺流．逆流。或顺逆流。彼众生等顺流．逆流．顺逆流时。皮熟堕落。肉熟堕落。或皮肉熟俱时堕落。唯骨锁在。灰河两岸有地狱卒。手捉刀剑．大棒．铁叉。彼众生等欲度上岸。彼时狱卒还推着中

复次。灰河两岸有地狱卒。手捉钩罥。钩挽众生从灰河出。着热铁地。洞燃俱炽。举彼众生极扑着地。在地旋转。而问之曰。汝从何来。彼众生等佥共答曰。我等不知所从来处。但我等今唯患大饥。彼地狱卒便捉众生着热铁床。洞然俱炽。强令坐上。以热铁钳钳开其口。以热铁丸洞然俱炽。着其口中。彼热铁丸烧唇。烧唇已烧舌。烧舌已烧龂。烧龂已烧咽。烧咽已烧心。烧心已烧大肠。烧大肠已烧小肠。烧小肠已烧胃。烧胃已从身下过。彼如是逼迫无量百千岁。受极重苦。终不得死。要令彼恶不善业尽

复次。彼地狱卒问众生曰。汝欲何去。众生答曰。我等不知欲何所去。但患大渴。彼地狱卒便捉众生着热铁床。洞然俱炽。强令坐上。以热铁钳钳开其口。以沸洋铜灌其口中。彼沸洋铜烧唇。烧唇已烧舌。烧舌已烧龂。烧龂已烧咽。烧咽已烧心。烧心已烧大肠。烧大肠已烧小肠。烧小肠已烧胃。烧胃已从身下过。彼如是逼迫无量百千岁。受极重苦。终不得死。要令彼恶不善业尽

若彼众生地狱恶不善业不悉尽．不一切尽．尽无余者。彼众生等复堕灰河中。复上下铁剑树林大地狱。复入铁鍱林大地狱。复堕粪屎大地狱。复往来峰岩大地狱。复入四门大地狱中。若彼众生地狱恶不善业悉尽．一切尽．尽无余者。彼于其后或入畜生。或堕饿鬼。或生天中。若彼众生本为人时。不孝父母。不知尊敬沙门．梵志。不行如实。不作福业。不畏后世罪。彼受如是不爱．不念．不喜苦报。譬犹若彼地狱之中。若彼众生本为人时。孝顺父母。知尊敬沙门．梵志。行如实事。作福德业。畏后世罪。彼受如是可爱．可念．可喜乐报。犹虚空神宫殿之中

昔者阎王在园观中而作是愿。我此命终。生于人中。若有族姓极大富乐。资财无量。畜牧产业不可称计。封户食邑种种具足。彼为云何。谓刹利大长者族．梵志大长者族．居士大长者族。若更有如是族极大富乐。资财无量。畜牧产业不可称计。封户食邑种种具足。生如是家。生已觉根成就。如来所说正法之律。愿得净信。得净信已。剃除须发。着袈裟衣。至信．舍家．无家．学道。族姓子所为剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真

昔者阎王在园观中而作是愿。于是颂曰

  为天使所诃　　人故放逸者
  长夜则忧戚　　谓弊欲所覆
  为天使所诃　　真实有上人
  终不复放逸　　善说妙圣法
  见受使恐怖　　求愿生老尽
  无受灭无余　　便为生老讫
  彼到安隐乐　　现法得灭度
  度一切恐怖　　亦度世间洒

佛说如是。彼诸比丘闻佛所说。欢喜奉行

天使经第七竟(四千二百五字)

中阿含经卷第十二(九千九百三十九字)中阿含王应品第六竟(一万七千九百三十五字)(初一日诵讫)中阿含经卷第十三

        东晋罽宾三藏瞿昙僧伽提婆译

    中阿含王相应品第一(有七经第二日诵名小土城有四品半合有五十二经)

  乌鸟喻．说本　　天奈林．善见
  三十喻．转轮　　蜱肆最在后

    （六五）中阿含王相应品乌鸟喻经第一

我闻如是

一时。佛游王舍城。在竹林加兰哆园

尔时。世尊告诸比丘。昔转轮王欲试珠宝时。便集四种军象军．马军．车军．步军。集四种军已。于夜闇中竖立高幢。安珠置上。出至园观。珠之光耀。照四种军。明之所及。方半由延。彼时。有一梵志而作是念。我宁可往见转轮王及四种军。观琉璃珠。尔时。梵志复作是念。且置见转轮王及四种军．观琉璃珠。我宁可往至彼林间

于是。梵志便往诣林。到已入中。至一树下。坐已未久。有一獭兽来。梵志见已而问之曰。善来。獭兽。汝从何来。为欲何去。答曰。梵志。此池本时清泉盈溢。饶藕多华。鱼龟满中。我昔所依。而今枯熇。梵志当知。我欲舍去。入彼大河。我今欲去。唯畏于人。时。彼獭兽与此梵志共论是已。便舍而去。梵志故坐

复有究暮鸟来。梵志见已而问之曰。善来。究暮鸟。汝从何来。为欲何去。答曰。梵志。此池本时清泉盈溢。饶藕多华。鱼龟满中。我昔所依。而今枯熇。梵志当知。我欲舍去。依彼死牛聚处栖宿。或依死驴。或依死人聚处栖宿。我今欲去。唯畏于人。彼究暮鸟与此梵志共论是已。便舍而去。梵志故坐

复有鹫鸟来。梵志见已而问之曰。善来。鹫鸟。汝从何来。为欲何去。答曰。梵志。我从大墓复至大墓杀害而来。我今欲食死象之肉。死马．死牛．死人之肉。我今欲去。唯畏于人。时。彼鹫鸟与此梵志共论是已。便舍而去。梵志故坐

复有食吐鸟来。梵志见已而问之曰。善来。食吐鸟。汝从何来。为欲何去。答曰。梵志。汝见向者鹫鸟去耶。我食彼吐。我今欲去。唯畏于人。彼食吐鸟与此梵志共论是已。便舍而去。梵志故坐

复有豺兽来。梵志见已而问之曰。善来。豺兽。汝从何来。为欲何去。答曰。梵志。我从深涧至深涧。从榛莽至榛莽。从僻静至僻静处来。我今欲食死象肉。死马．死牛．死人之肉。我今欲去。唯畏于人。时。彼豺兽与此梵志共论是已。便舍而去。梵志故坐

复有乌鸟来。梵志见已而问之曰。善来。乌鸟。汝从何来。为欲何去。答曰。梵志。汝强额痴狂。何为问我。汝从何来。为欲何去。彼时。乌鸟面诃梵志已。便舍而去。梵志故坐

复有狌狌兽来。梵志见已而问之曰。善来。狌狌兽。汝从何来。为欲何去。答曰。梵志。我从园至园。从观至观。从林至林。饮清泉水。食好果来。我今欲去。不畏于人。彼狌狌兽与此梵志共论是已。便舍而去

佛告诸比丘。吾说此喻。欲令解义。汝等当知此说有义。时。彼獭兽与此梵志共论是已。便舍而去。吾说此喻有何义耶。若有比丘依村邑行。比丘平旦着衣持钵。入村乞食。不护于身。不守诸根。不立正念。而彼说法。或佛所说。或声闻所说。因此得利衣被．饮食．床褥．汤药．诸生活具。彼得利已。染着触猗。不见灾患。不能舍离。随意而用。彼比丘行恶戒。成就恶法。最在其边。生弊腐败。非梵行称梵行。非沙门称沙门。犹如梵志见獭兽已。而问之曰。善来。獭兽。汝从何来。为欲何去。答曰。梵志。此池本时清泉盈溢。饶藕多华。鱼龟满中。我昔所依。而今枯熇。梵志当知。我欲舍去。入彼大河。我今欲去。唯畏于人。吾说比丘亦复如是。入恶不善秽污法中。为当来有本烦热苦报．生老病死因。是以比丘莫行如獭。莫依非法以自存命。当净身行。净口．意行。住无事中。着粪扫衣。常行乞食。次第乞食。少欲知足。乐住远离而习精勤。立正念．正智．正定．正慧。常当远离。应学如是

彼究暮鸟与此梵志共论是已。便舍而去。吾说此喻有何义耶。若有比丘依村邑行。比丘平旦着衣持钵。入村乞食。不护于身。不守诸根。不立正念。彼入他家教化说法。或佛所说。或声闻所说。因此得利衣被．饮食．床褥．汤药．诸生活具。彼得利已。染着触猗。不见灾患。不能舍离。随意而用。彼比丘恶戒。成就恶法。最在其边。生弊腐败。非梵行称梵行。非沙门称沙门。犹如梵志见究暮已。而问之曰。善来。究暮。汝从何来。为欲何去。答曰。梵志。此池本时清泉盈溢。饶藕多华。鱼龟满中。我昔所依。而今枯熇。梵志当知。我今欲去。依彼死牛聚处栖宿。或依死驴。或依死人聚处栖宿。我今欲去。唯畏于人。吾说比丘亦复如是。依恶不善秽污之法。为当来有本烦热苦报．生老病死因。是以比丘莫行如究暮。莫依非法以自存命。当净身行。净口．意行。住无事中。着粪扫衣。常行乞食。次第乞食。少欲知足。乐住远离而习精勤。立正念．正智．正定．正慧。常当远离。应学如是

时。彼鹫鸟与此梵志共论是已。便舍而去。吾说此喻有何义耶。若有比丘依村邑行。比丘平旦着衣持钵。入村乞食。不护于身。不守诸根。不立正念。彼入他家教化说法。或佛所说。或声闻所说。因此得利衣被．饮食．床褥．汤药．诸生活具。彼得利已。染着触猗。不见灾患。不能舍离。随意而用。彼比丘行恶戒。成就恶法。最在其边。生弊腐败。非梵行称梵行。非沙门称沙门。犹如梵志见鹫鸟已。而问之曰。善来。鹫鸟。汝从何来。为欲何去。答曰。梵志。我从大墓复至大墓杀害而来。我今欲食死象之肉。死马．死牛．死人之肉。我今欲去。唯畏于人。吾说比丘亦复如是。是以比丘莫行如鹫鸟。莫依非法以自存命。当净身行。净口．意行。住无事中。着粪扫衣。常行乞食。次第乞食。少欲知足。乐住远离而习精勤。立正念．正智．正定．正慧。常当远离。应学如是

彼食吐鸟与此梵志共论是已。便舍而去。吾说此喻有何义耶。若有比丘依村邑行。比丘平旦着衣持钵。入村乞食。不护于身。不守诸根。不立正念。彼入比丘尼房教化说法。或佛所说。或声闻所说。彼比丘尼入若干家说好说恶。受信施物持与比丘。因此得利衣被．饮食．床褥．汤药．诸生活具。彼得利已。染着触猗。不见灾患。不能舍离。随意而用。彼比丘行恶戒。成就恶法。最在其边。生弊腐败。非梵行称梵行。非沙门称沙门。犹如梵志见食吐鸟已。而问之曰。善来。食吐鸟。汝从何来。为欲何去。答曰。梵志。汝见向者鹫鸟去耶。我食彼吐。我今欲去。唯畏于人。吾说比丘亦复如是。是以比丘莫行如食吐鸟。莫依非法以自存命。当净身行。净口．意行。住无事中。着粪扫衣。常行乞食。次第乞食。少欲知足。乐住远离而习精勤。立正念．正智．正定．正慧。常当远离。应学如是

时。彼豺兽与此梵志共论是已。便舍而去。吾说此喻有何义耶。若有比丘依贫村住彼若知村邑及城郭中多有智慧精进梵行者。即便避去。若知村邑及城郭中无有智慧精进梵行者。而来住中。或九月。或十月。诸比丘见已。便问。贤者。何处游行。彼即答曰。诸贤。我依某处贫村邑行。诸比丘闻已即作是念。此贤者难行而行。所以者何。此贤者乃能依某贫村邑行。诸比丘等便共恭敬礼事供养。因此得利衣被．饮食．床褥．汤药．诸生活具。彼得利已。染着触猗。不见灾患。不能舍离。随意而用。彼比丘行恶戒。成就恶法。最在其边。生弊腐败。非梵行称梵行。非沙门称沙门。犹如梵志见豺兽已。而问之曰。善来。豺兽。汝从何来。为欲何去。答曰。梵志。我从深涧至深涧。从榛莽至榛莽。从僻静至僻静处来。我今欲食死象之肉。死马．死牛．死人之肉。我今欲去。唯畏于人。吾说比丘亦复如是。是以比丘莫行如豺。莫依非法以自存命。当净身行。净口．意行。住无事中。着粪扫衣。常行乞食。次第乞食。少欲知足。乐住远离而习精勤。立正念．正智．正定．正慧。常当远离。应学如是

彼时。乌鸟面诃梵志已。便舍而去。吾说此喻有何义耶。若有比丘依贫无事处而受夏坐。彼若知村邑及城郭中多有智慧精进梵行者。即便避去。若知村邑及城郭中无有智慧精进梵行者。而来住中二月．三月。诸比丘见已。问曰。贤者。何处夏坐。答曰。诸贤。我今依某贫无事处而受夏坐。我不如彼诸愚痴辈。作床成就。具足五事而住于中。中前中后．中后中前。口随其味。味随其口。求而求。索而索。时。诸比丘闻已。即作是念。此贤者难行而行。所以者何。此贤者乃能依某贫无事处而受夏坐。诸比丘等便共恭敬礼事供养。因此得利衣被．饮食．床褥．汤药．诸生活具。彼得利已。染着触猗。不见灾患。不能舍离。随意而用。彼比丘行恶戒。成就恶法。最在其边。生弊腐败。非梵行称梵行。非沙门称沙门。犹如梵志见乌鸟已。而问之曰。善来。乌鸟。汝从何来。为欲何去。答曰。梵志。汝强额痴狂。何为问我。汝从何来。为欲何去。吾说比丘亦复如是。是以比丘莫行如乌。莫依非法以自存命。当净身行。净口．意行。住无事中。着粪扫衣。常行乞食。次第乞食。少欲知足。乐住远离而习精勤。立正念．正智．正定．正慧。常当远离。应学如是

彼狌狌兽与此梵志共论是已。便舍而去。吾说此喻有何义耶。若有比丘依村邑行。比丘平旦着衣持钵。入村乞食。善护于身。守摄诸根。立于正念。彼从村邑乞食已竟。食讫。中后收举衣钵。澡洗手足。以尼师擅着于肩上。或至无事处。或至树下。或至空屋中。敷尼师檀。结加趺坐。正身正愿。反念不向。断除贪伺。心无有诤。见他财物．诸生活具。不起贪伺。欲令我得。彼于贪伺净除其心。如是嗔恚．睡眠．调悔。断疑度惑。于善法中无有犹豫。彼于疑惑净除其心。彼已断此五盖心秽慧羸。离欲．离恶不善之法。至得第四禅成就游。彼得如是。定心清净。无秽无烦。柔软善住。得不动心。趣向漏尽智通作证。彼便知此苦如真。知此苦习。知此苦灭。知此苦灭道如真。知此漏。知此漏习。知此漏灭。知此漏灭道如真。彼如是知。如是见已。则欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。犹如梵志见狌狌已。而问之曰。善来。狌狌。汝从何来。为欲何去。答曰。梵志。我从园至园。从观至观。从林至林。饮清泉水。啖好果来。我今欲去。不畏于人。吾说比丘亦复如是

是以比丘莫行如獭。莫行如究暮。莫行如鹫。莫行如食吐鸟。莫行如豺。莫行如乌。当行如狌狌。所以者何。世中无著真人如狌狌兽

佛说如是。彼诸比丘闻佛所说。欢喜奉行

乌鸟喻经第一竟(三千一百七十八字)

    （六六）中阿含王相应品说本经第二(第二小土城诵)

我闻如是

一时。佛游波罗奈。在仙人住处鹿野园中

时。诸比丘于中食后。以小因缘集坐讲堂。共论此事。云何。诸贤。居士在家何者为胜。为比丘等持戒妙法。成就威仪。入家受食耶。为朝朝益利百千万倍乎

或有比丘作是说者。诸贤。何用益利百千万倍。唯此至要。若有比丘持戒妙法。成就威仪。入家受食。非为朝朝益利百千万倍

是时。尊者阿那律陀亦在众中。于是。尊者阿那律陀告诸比丘。诸贤。何用益利百千万倍。设复过是。唯此至要。若有比丘持戒妙法。成就威仪。入家受食。非为朝朝益利百千万倍。所以者何。我忆昔时在此波罗奈国为贫穷人。唯仰捃拾客担生活。是时。此波罗奈国灾旱．早霜．虫蟥不熟。人民荒俭。乞求难得。是时。有一辟支佛。名曰无患。依此波罗奈住。于是。无患辟支佛过夜平旦着衣持钵。入波罗奈而行乞食。我于尔时为捃拾故。早出波罗奈。诸贤。我登出时。逢见无患辟支佛入彼。时。无患辟支佛持净钵入。如本净钵出

诸贤。我时捃还入波罗奈。复见无患辟支佛出。彼见我已。便作是念。我旦入时。见此人出。我今还出。复见此人入。此人或能未得食也。我今宁可随此人去。时。辟支佛便追寻我。如影随形。诸贤。我持捃还到家。舍担而回顾视。便见无患辟支佛来追寻我后。如影随形。我见彼已。便作是念。我旦出时。见此仙人入城乞食。今此仙人或未得食。我宁可自阙己食。分与此仙人。作是念已。即持食分与辟支佛。白曰。仙人。当知此食是我己分。为慈愍故。愿哀受之。时。辟支佛即答我曰。居士。当知今年灾旱．早霜．虫蟥。五谷不熟。人民荒俭。乞求难得。汝可减半着我钵中。汝自食半。俱得存命。如是者好。我复白曰。仙人。当知我在居家自有釜窖．有樵薪．有谷米。饮食早晚亦无时节。仙人。当为慈愍我故。尽受此食。时。辟支佛为慈愍故。便尽受之

诸贤。我因施彼一钵食福。七反生天。得为天王。七反生人。复为人王。诸贤。我因施彼一钵食福。得生如此释种族中。大富丰饶。多诸畜牧．封户．食邑。资财无量。珍宝具足。诸贤。我因施彼一钵食福。弃舍百千垓金钱王。出家学道。况复其余种种杂物。诸贤。我因施彼一钵食福。为王．王臣．梵志．居士．一切人民所见识待。及四部众比丘．比丘尼．优婆塞．优婆夷所见敬重。诸贤。我因施彼一钵食福。常为人所请求。令受饮食．衣被．氍氀．毾[毯-炎+登]．床褥．綩綖．病瘦汤药．诸生活具。非不请求。若我尔时知彼沙门是无著真人者。所获福报当复转倍。受大果报。极妙功德。明所彻照。极广甚大

于是。尊者阿那律陀无著真人逮正解脱。说此颂曰

  我忆昔贫穷　　唯仰捃拾活
  阙已供沙门　　无患最上德
  因此生释种　　名曰阿那律
  善解能歌舞　　作乐常欢喜
  我得见世尊　　正觉如甘露
  见已生信乐　　弃舍家学道
  我得识宿命　　知本之所生
  生三十三天　　七反住于彼
  此七彼亦七　　世受生十四
  人间及天上　　初不堕恶处
  我今知死生　　众生往来处
  知他心是非　　贤圣五娱乐
  得五支禅定　　常息心静默
  已得静正住　　便逮净天眼
  所为今学道　　远离弃舍家
  我今获此义　　得入佛境界
  我不乐于死　　亦不愿于生
  随时任所适　　建立正念智
  随耶离竹林　　我命在彼尽
  当在竹林下　　无余般涅槃

尔时。世尊在于燕坐。以净天耳出过于人。闻诸比丘于中食后集坐讲堂。共论此事

世尊闻已。则于晡时从燕坐起。往至讲堂比丘众前。敷座而坐。问诸比丘。汝等今日以何事故集坐讲堂

时。诸比丘白曰。世尊。我等今日以尊者阿那律陀因过去事而说法故集坐讲堂

于是。世尊告诸比丘。汝等今日欲从佛闻因未来事而说法耶

诸比丘白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘因未来事而说法者。诸比丘闻已。当善受持

世尊告曰。诸比丘。谛听。谛听。善思念之。吾当为汝广分别说

时。诸比丘受教而听

世尊告曰。诸比丘。未来久远当有人民寿八万岁。人寿八万岁时。此阎浮洲极大富乐。多有人民。村邑相近。如鸡一飞。诸比丘。人寿八万岁时。女年五百乃当出嫁。诸比丘。人寿八万岁时。唯有如是病。谓寒．热．大小便．欲．饮食．老。更无余患

诸比丘。人寿八万岁时。有王名螺。为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼当统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。有大金幢。诸宝严饰。举高千肘。围十六肘。彼当竖之。既竖之后。下便布施沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明灯。彼施此已。便剃除须发。着袈裟衣。至信．舍家．无家．学道。彼族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真

尔时。尊者阿夷哆在众中坐。于是。尊者阿夷哆即从坐起。偏袒着衣。叉手向佛。白曰。世尊。我于未来久远人寿八万岁时。可得作王。号名曰螺。为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。我当有千子具足。颜貌端正。勇猛无畏。能伏他众。我当统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。有大金幢。诸宝严饰。举高千肘。围十六肘。我当竖之。既竖之后。下便布施沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．花鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明灯。我施此已。便剃除须发。着袈裟衣。至信．舍家．无家．学道。我族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真

于是。世尊诃尊者阿夷哆曰。汝愚痴人。应更一死。而求再终。所以者何。谓汝作是念。世尊。我于未来久远人寿八万岁时。可得作王。号名曰螺。为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。我当有千子具足。颜貌端正。勇猛无畏。能伏他众。我当统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。有大金幢。诸宝严饰。举高千肘。围十六肘。我当竖之。既竖之后。下便布施沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明灯。我施此已。便剃除须发。着袈裟衣。至信．舍家．无家．学道。我族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真

世尊告曰。阿夷哆。汝于未来久远人寿八万岁时。当得作王。号名曰螺。为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。汝当有千子具足。颜貌端正。勇猛无畏。能伏他众。汝当统领此一切地乃至大海。不以刀杖。以法教令。令得安乐。有大金幢。诸宝严饰。举高千肘。围十六肘。汝当竖之。既竖之后。下便布施沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明灯。汝施此已。便剃除须发。着袈裟衣。至信．舍家．无家．学道。汝族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真

佛告诸比丘。未来久远人寿八万岁时。当有佛。名弥勒如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。犹如我今已成如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。犹如我今于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼当说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。犹如我今说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。彼当广演流布梵行。大会无量。从人至天。善发显现。犹如我今广演流布梵行。大会无量。从人至天。善发显现。彼当有无量百千比丘众。犹如我今无量百千比丘众

尔时。尊者弥勒在彼众中。于是。尊者弥勒即从坐起。偏袒着衣。叉手向佛白曰。世尊。我于未来久远人寿八万岁时。可得成佛。名弥勒如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。如今世尊．如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。如今世尊于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。我当说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。如今世尊说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。我当广演流布梵行。大会无量。从人至天。善发显现。如今世尊广演流布梵行。大会无量。从人至天。善发显现。我当有无量百千比丘众。如今世尊无量百千比丘众

于是。世尊叹弥勒曰。善哉。善哉。弥勒。汝发心极妙。谓领大众。所以者何。如汝作是念。世尊。我于未来久远人寿八万岁时。可得成佛。名弥勒如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。如今世尊．如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。如今世尊于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。我当说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。如今世尊说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。我当广演流布梵行。大会无量。从人至天。善发显现。如今世尊广演流布梵行。大会无量。从人至天。善发显现

佛复告曰。弥勒。汝于未来久远人寿八万岁时。当得作佛。名弥勒如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。犹如我今如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。汝于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。犹如我今于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。汝当说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。犹如我今说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。汝当广演流布梵行。大会无量。从人至天。善发显现。犹如我今广演流布梵行。大会无量。从人至天。善发显现。汝当有无量百千比丘众。犹如我今无量百千比丘众

尔时。尊者阿难执拂侍佛。于是。世尊回顾告曰。阿难。汝取金缕织成衣来。我今欲与弥勒比丘

尔时。尊者阿难受世尊教。即取金缕织成衣来。授与世尊。于是。世尊从尊者阿难受此金缕织成衣已。告曰。弥勒。汝从如来取此金缕织成之衣。施佛．法．众。所以者何。弥勒。诸如来．无所著．等正觉。为世间护。求义及饶益。求安隐快乐

于是。尊者弥勒从如来取金缕织成衣已。施佛．法．众

时。魔波旬便作是念。此沙门瞿昙游波罗奈仙人住处鹿野园中。彼为弟子因未来说法。我宁可往而娆乱之

时。魔波旬往至佛所。到已向佛即说颂曰

  彼必定当得　　容貌妙第一
  华鬘璎珞身　　明珠佩其臂
  若在鸡头城　　螺王境界中

于是。世尊而作是念。此魔波旬来到我所。欲相娆乱。世尊知已。为魔波旬即说颂曰

  彼必定当得　　无伏无疑惑
  断生老病死　　无漏所作讫
  若行梵行者　　弥勒境界中

于是。魔王复说颂曰

  彼必定当得　　名衣上妙服
  旃檀以涂体　　身佣直姝长
  若在鸡头城　　螺王境界中

尔时。世尊复说颂曰

  彼必定当得　　无主亦无家
  手不持金宝　　无为无所忧
  若行梵行者　　弥勒境界中

于是。魔王复说颂曰

  彼必定当得　　名财好饮食
  善能解歌舞　　作乐常欢喜
  若在鸡头城　　螺王境界中

尔时。世尊复说颂曰

  彼为必度岸　　如鸟破网出
  得禅自在游　　具乐常欢喜
  汝魔必当知　　我已相降伏

于是。魔王复作是念。世尊知我。善逝见我。愁恼忧戚不能得住。即于彼处忽没不现

佛说如是。弥勒．阿夷哆．尊者阿难及诸比丘闻佛所说。欢喜奉行说本经第二竟(四千一字)

中阿含经卷第十三(七千一百七十九字)(第二小土城诵)中阿含经卷第十四

        东晋罽宾三藏瞿昙僧伽提婆译

    （六七）中阿含王相应品大天奈林经第三(第二小土城诵)

我闻如是

一时。佛游鞞陀提国。与大比丘众俱。往至弥萨罗。住大天奈林中

尔时。世尊行道中路欣然而笑。尊者阿难见世尊笑。叉手向佛。白曰。世尊。何因缘笑。诸如来．无所著．等正觉若无因缘。终不妄笑。愿闻其意

彼时。世尊告曰。阿难。在昔异时此弥萨罗奈林之中。于彼有王。名曰大天。为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。得人四种如意之德。阿难。彼大天王成就七宝。为何谓耶。谓轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七

阿难。彼大天王云何名为成就轮宝。阿难。时。大天王于月十五日说从解脱时。沐浴澡洗。升正殿上。有天轮宝从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火[火*僉]。光明昱烁。大天王见已。欢喜踊跃。心自念曰。生贤轮宝。生妙轮宝。我亦曾从古人闻之。若顶生刹利王于月十五日说从解脱时。沐浴澡洗。升正殿上。有天轮宝从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火[火*僉]。光明昱烁。彼必当作转轮王也。我将无作转轮王耶

阿难。昔大天王将欲自试天轮宝。时。集四种军象军．马军．车军．步军。集四种军已。诣天轮宝所。以左手抚轮。右手转之。而作是语。随天轮宝。随天轮宝之所转去。阿难。彼天轮宝转已即去。向于东方。时。大天王亦自随后及四种军。若天轮宝有所住处。时大天王即彼止宿及四种军。于是。东方诸小国王。彼皆来诣大天王所。白曰。天王。善来。天王。此诸国土极大丰乐。多有人民。尽属天王。唯愿天王以法教之。我等亦当辅佐天王。于是。大天王告诸小王曰。卿等各各自领境界。皆当以法。莫以非法。无令国中有诸恶业．非梵行人

阿难。彼天轮宝过东方去。度东大海。回至南方．西方．北方。阿难。随天轮宝周回转去时。大天王亦自随后及四种军。若天轮宝有所住处。时大天王即彼止宿及四种军。于是。北方诸小国王。彼皆来诣大天王所白曰。天王。善来。天王。此诸国土极大丰乐。多有人民。尽属天王。唯愿天王以法教之。我等亦当辅佐天王。于是。大天王告诸小王曰。卿等各各自领境界。皆当以法。莫以非法。无令国中有诸恶业．非梵行人。阿难。彼天轮宝过北方去。度北大海。即时速还至本王城。彼大天王坐正殿上断理财物。时。天轮宝住于虚空。是谓大天王成就如是天轮之宝

阿难。彼大天王云何名为成就象宝。阿难。时。大天王而生象宝。彼象极白而有七支。其象名曰于娑贺。大天王见已。欢喜踊跃。若可调者。极令贤善。阿难。彼大天王则于后时告象师曰。汝速御象。令极善调。若象调已。便来白我。尔时。象师受王教已。至象宝所。速御象宝。令极善调。彼时象宝受极御治。疾得善调。犹昔良象寿无量百千岁。以无量百千岁受极御治。疾得善调。彼象宝者亦复如是。受极御治。疾得善调。阿难。尔时。象师速御象宝。令极善调。象宝调已。便诣大天王所。白曰。天王。当知我以极御治之。象宝已调。随天王意。阿难。昔大天王试象宝时。平旦日出。至象宝所。乘彼象宝。游一切地乃至大海。即时速还至本王城。是谓大天王成就如是白象之宝

阿难。彼大天王云何名为成就马宝。阿难。时。大天王而生马宝。彼马宝者。极绀青色。头像如乌。以毛严身。名髦马王。天王见已。欢喜踊跃。若可调者。极令贤善。阿难。彼大天王则于后时告马师曰。汝速御马。令极善调。若马调已。便来白我。尔时。马师受王教已。至马宝所。速御马宝。令极善调。彼时马宝受极御治。疾得善调。犹昔良马寿无量百千岁。以无量百千岁受极御治。疾得善调。彼马宝者亦复如是。受极御治。疾得善调。阿难。尔时。马师速御马宝。令极善调。马宝调已。便诣大天王所。白曰。天王。当知我以极御治之。马宝已调。随天王意。阿难。昔大天王试马宝时。平旦日出。至马宝所。乘彼马宝。游一切地乃至大海。即时速还至本王城。是谓大天王成就如是绀马之宝

阿难。彼大天王云何名为成就珠宝。阿难。时。大天王而生珠宝。彼珠宝者。明净自然。无有造者。八楞无垢。极好磨治。贯以五色绳。青．黄．赤．白．黑。阿难。时。大天王内宫殿中欲得灯明。即用珠宝。阿难。昔大天王试珠宝时。便集四种军象军．马军．车军．步军。集四种军已。于夜闇中竖立高幢。安珠置上。出至园观。珠之光耀照四种军。明之所及方半由延。是谓大天王成就如是明珠之宝

阿难。彼大天王云何名为成就女宝。阿难。时。大天王而生女宝。彼女宝者。身体光泽。曒洁明净。美色过人。少不及天。姿容端正。睹者欢悦。口出芬馥青莲华香。身诸毛孔出栴檀馨。冬则身温。夏则身凉。彼女至心承事于王。发言悦乐。所作捷疾。聪明智慧。欢喜行善。彼女念王。常不离心。况身．口行。是谓大天王成就如是美女之宝

阿难。彼大天王云何成就居士之宝。阿难。时。大天王生居士宝。彼居士宝极大丰富。资财无量。多有畜牧．封户．食邑。种种具足福业之报。而得天眼。见诸宝藏。空．有悉见。见有守护无守护者。金藏．钱藏。作以不作皆悉见之。阿难。彼居士宝诣大天王。白曰。天王。若欲得金及钱宝者。天王莫忧。我自知时。阿难。昔大天王试居士宝时。彼王乘船。入恒水中。告曰。居士。我欲得金及以钱宝。居士白曰。天王。愿船至岸。时。大天王告曰。居士。正欲此中得。正欲此中得。居士白曰。天王。愿令船住。阿难。时。居士宝至船前头。长跪申手。便于水中举四藏。出金藏．钱藏．作藏．不作藏。白曰。天王。随意所欲。金及钱宝恣其所用。用已余者。还着水中。是谓大天王成就如是居士之宝

阿难。彼大天王云何成就主兵臣宝。阿难。时。大天王生主兵宝。彼主兵臣聪明智慧。辩才巧言。多识分别。主兵臣宝为大天王设现世义。劝安立之。设后世义。劝安立之。设现世义．后世义。劝安立之。彼主兵臣为大天王。欲合军众。便能合之。欲解便解。欲令大天王四种军众不使疲乏。及劝助之。诸臣亦然。是谓大天王成就如是主兵臣宝。阿难。是谓大天王成就七宝

阿难。彼大天王云何得人四种如意之德。彼大天王寿命极长八万四千岁。为童子嬉戏八万四千岁。作小国王八万四千岁。为大国王八万四千岁。剃除须发。着袈裟衣。至信．舍家．无家．学道．学仙人王修行梵行。在此弥萨罗。住大天奈林中。阿难。若大天王寿命极长八万四千岁。为童子嬉戏八万四千岁。作小国王八万四千岁。为大国王八万四千岁。剃除须发。着袈裟衣。至信．舍家．无家．学道。学仙人王修行梵行。在此弥萨罗。住大天奈林中者。是谓大天王第一如意之德

复次。阿难。彼大天王无有疾病。成就平等食味之道。不冷不热。安隐无诤。由是之故。其所饮食而得安消。阿难。若大天王无有疾病。成就平等食味之道。不冷不热。安隐无诤。由是之故。其所饮食而得安消者。是谓大天王第二如意之德

复次。阿难。彼大天王身体光泽。曒洁明净。美色过人。小不及天。端正姝好。观者欢悦。阿难。若大天王身体光泽。噭洁明净。美色过人。小不及天。端正姝好。观者欢悦。是谓大天王第三如意之德

复次。阿难。彼大天王常于爱念梵志．居士。如父念子。梵志．居士亦复敬重于大天王。如子敬父。阿难。昔大天王在园观中告御者曰。徐徐御车。我欲久视梵志．居士。梵志．居士亦告御者。徐徐御车。我等欲久视大天王。阿难。若大天王常于爱念梵志．居士。如父念子。梵志．居士亦复敬重我大天王。如子敬父者。是谓大天王第四如意之德。阿难。是谓大天王得人四种如意之德

阿难。彼大天王则于后时告剃须人。汝若见我头生白发者。便可启我。于是。剃须人受王教已。而于后时沐浴王头。见生白发。见已。启曰。天王。当知天使已至。头生白发。彼大天王复告剃须人。汝持金镊徐拔白发。着吾手中。时。剃须人闻王教已。即以金镊徐拔白发。着王手中。阿难。彼大天王手捧白发而说颂曰

  我头生白发　　寿命转衰减
  天使已来至　　我今学道时

阿难。彼大天王见白发已。告太子曰。太子。当知天使已至。头生白发。太子。我已得人间欲。今当复求天上之欲。太子。我欲剃除须发。着袈裟衣。至信．舍家．无家．学道。太子。我今以此四天下付授于汝。汝当如法治化。莫以非法。无令国中有诸恶业．非梵行人。大子。汝后若见天使已至。头生白发者。汝当复以此国政授汝太子。善教敕之。授太子国已。汝亦当复剃除须发。着袈裟衣。至信．舍家．无家．学道。太子。我今为汝转此相继之法。汝亦当复转此相继之法。莫令人民堕在极边。太子。云何我今为汝转此相继之法。汝亦当复转此相继之法。莫令人民堕在极边。太子。若此国中传授法绝。不复续者。是名人民堕在极边。太子。以是之故。我今为汝转。太子。我已为汝转此相继之法。汝亦当复转此相继之法。莫令人民堕在极边

阿难。彼大天王以此国政付授太子。善教敕已。便剃除须发。着袈裟衣。至信．舍家．无家．学道。学仙人王修行梵行。在此弥萨罗大天王奈林中。彼亦转轮王。成就七宝。得人四种如意之德。云何成就七宝。得人四种如意之德。如前所说七宝。得人四种如意之德

阿难。彼转轮王亦于后时告剃须人。汝若见我头生白发者。便可启我。于是。剃须人受王教已。而于后时沐浴王头。见生白发。见已。启曰。天王。当知天使已至。头生白发。彼转轮王复告剃须人。汝持金镊徐拔白发。着吾手中。时。剃须人闻王教已。即以金镊徐拔白发。着王手中。阿难。彼转轮王手捧白发而说颂曰

  我头生白发　　寿命转衰减
  天使已来至　　我今学道时

阿难。彼转轮王见白发已。告太子曰。太子。当知天使已至。头生白发。太子。我已得人间欲。今当复求天上之欲。太子。我欲剃除须发。着袈裟衣。至信．舍家．无家．学道。我今以此四天下付授于汝。汝当如法治化。莫以非法。无令国中有诸恶业．非梵行人。太子。汝后若见天使已至。头生白发者。汝亦当复以此国政授汝太子。善教敕之。授太子国已。汝亦当复剃除须发。着袈裟衣。至信．舍家．无家．学道。太子。我今为汝转此相继之法。汝亦当复转此相继之法。莫令人民堕在极边。太子。云何我今为汝转此相继之法。汝亦当复转此相继之法。莫令人民堕在极边。太子。若此国中传授法绝。不复续者。是名人民堕在极边。太子。以是之故。我今为汝转。太子。我已为汝转此相继之法。汝亦当复转此相继之法。莫令人民堕在极边

阿难。彼转轮王以此国政付授太子。善教敕已。便剃除须发。着袈裟衣。至信．舍家．无家．学道。学仙人王修行梵行。在此弥萨罗大天奈林中

阿难。是为从子至子。从孙至孙。从族至族。从见至见。展转八万四千转轮王。剃除须发。着袈裟衣。至信．舍家．无家．学道。学仙人王修行梵行。在此弥萨罗大天奈林中。彼最后王名曰尼弥。如法法王。行法如法。而为太子．后妃．婇女及诸臣民．沙门．梵志乃至昆虫。奉持法斋。月八日．十四日．十五日修行布施。施诸穷乏沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明灯

彼时。三十三天集坐善法讲堂。咨嗟称叹尼弥王曰。诸贤。鞞陀提人有大善利。有大功德。所以者何。彼最后王名曰尼弥。如法法王。行法如法。而为太子．后妃．婇女及诸臣民．沙门．梵志。乃至昆虫。奉持法斋。月八日．十四日．十五日修行布施。施诸穷乏沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明灯

时。天帝释亦在众中。于是。天帝释告三十三天曰。诸贤。汝等欲得即在此见尼弥王耶。三十三天白曰。拘翼我等欲得即在此见彼尼弥王。尔时。帝释犹如力士屈申臂顷。于三十三天上忽没不现。已来至此尼弥王殿。于是。尼弥王见天帝释。见已。问曰。汝为是谁。帝释答曰。大王。闻有天帝释耶。答曰。闻有帝释。告曰。我即是也。大王有大善利。有大功德。所以者何。三十三天为汝集坐善法讲堂。咨嗟称叹曰。诸贤。鞞陀提人有大善利。有大功德。所以者何。彼最后王名曰尼弥。如法法王。行法如法。而为太子．后妃．婇女及诸臣民．沙门．梵志。乃至昆虫。奉持法斋。月八日．十四日．十五日修行布施。施诸穷乏沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍氀．綩綖．给使．明灯。大王。欲见三十三天耶。答曰。欲见。帝释复告尼弥王曰。我还天上。当敕严驾千象车来。大王乘车娱乐游戏升于天上。时。尼弥王为天帝释默然而受

于是。帝释知尼弥王默然受已。犹如力士屈申臂顷。于尼弥王殿忽没不现。已还至彼三十三天。帝释到已。告御者曰。汝速严驾千象车。往迎尼弥王。到已。白曰。大王。当知天帝释遣此千象车来迎于大王。可乘此车娱乐游戏升于天上。王乘车已。复白王曰。王欲令我从何道送。为从恶受恶报道。为从妙受妙报道耶

于是。御者受帝释教已。即便严驾千象车。往至尼弥王所。到已。白曰。大王。当知帝释遣此千象车来迎于大王。可乘此车娱乐游戏升于天上。时。尼弥王升彼车已。御者复白王。欲令我从何道送。为从恶受恶报道。为从妙受妙报道耶。时。尼弥王告御者曰。汝于两道中间送我。恶受恶报。妙受妙报。于是。御者便于两道中间送王。恶受恶报。妙受妙报。于是。三十三天遥见尼弥王来。见已称善。善来。大王。善来。大王。可与三十三天共住娱乐。时。尼弥王为三十三天而说颂曰

  犹如假借乘　　一时暂求车
  此处亦复然　　谓为他所有
  我还弥萨罗　　当作无量善
  因是生天上　　作福为资粮

阿难。昔大天王者汝谓异人耶。莫作是念。当知即是我也。阿难。我昔从子至子。从孙至孙。从族至族。从我展转八万四千转轮王。剃除须发。着袈裟衣。至信．舍家．无家．学道．学仙人王修行梵行。在此弥萨罗大天奈林中。阿难。我尔时为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。尔时说法不至究竟。不究竟白净。不究竟梵行。不究竟梵行讫。尔时不离生老病死．啼哭忧戚。亦未能得脱一切苦

阿难。我今出世。如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我今为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。我今说法得至究竟。究竟白净。究竟梵行。究竟梵行讫。我今得离生老病死。啼哭忧戚。我今已得脱一切苦

阿难。我今为汝转相继法。汝亦当复转相继法。莫令佛种断。阿难。云何我今为汝转相继法。汝亦当复转相继法。莫令佛种断。谓八支圣道。正见。乃至正定为八。阿难。是谓我今为汝转相继法。汝亦当复转相继法。莫令佛种断

佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行

大天奈林经第三竟(四千七百三十九字)

    （六八）中阿含王相应品大善见王经第四(第二小土城诵)

我闻如是

一时。佛游拘尸城。住和跋单力士娑罗林中

尔时。世尊最后欲取般涅槃时。告曰。阿难。汝往至双娑罗树间。可为如来北首敷床。如来中夜当般涅槃

尊者阿难受如来教。即诣双树。于双树间而为如来北首敷床。敷床已讫。还诣佛所。稽首礼足。却住一面。白曰。世尊。已为如来于双树间北首敷床。唯愿世尊自当知时。于是。世尊将尊者阿难至双树间。四叠郁多罗僧以敷床上。襞僧伽梨作枕。右胁而卧。足足相累。最后欲取般涅槃

时。尊者阿难执拂侍佛。尊者阿难叉手向佛。白曰。世尊。更有余大城。一名瞻波。二名舍卫。三名鞞舍离。四名王舍城。五名波罗奈。六名加维罗卫。世尊不于彼般涅槃。何故正在此小土城。诸城之中此最为下

是时。世尊告曰。阿难。汝莫说此为小土城。诸城之中此最为下。所以者何。乃过去时。此拘尸城名拘尸王城。极大丰乐。多有人民。阿难。拘尸王城长十二由延。广七由延。阿难。造立楼橹。高如一人。或二．三．四。至高七人。阿难。拘尸王城于外周匝有堑七重。其堑则以四宝塼垒金．银．琉璃及水精。其底布以四种宝沙金．银．琉璃及水精。阿难。拘尸王城周匝外有垣墙七重。其墙亦以四宝塼垒金．银．琉璃及水精。阿难。拘尸王城周匝七重。行四宝多罗树金．银．琉璃及水精。金多罗树银叶华实。银多罗树金叶华实。琉璃多罗树水精叶华实。水精多罗树琉璃叶华实

阿难。彼多罗树间作种种华池青莲华池。红莲．赤莲．白莲华池。阿难。其华池岸四宝塼垒金．银．琉璃及水精。其底布以四种宝沙金．银．琉璃及水精。阿难。彼池中有四宝梯陛金．银．琉璃及水精。金陛银蹬．银陛金蹬。琉璃陛水精蹬。水精陛琉璃蹬。阿难。彼池周匝有四宝钩栏金．银．琉璃及水精。金栏银钩。银栏金钩。琉璃栏水精钩。水精栏琉璃钩。阿难。彼池覆以罗网。铃悬其间。彼铃四宝金．银．琉璃及水精。金铃银舌。银铃金舌。琉璃铃水精舌。水精铃琉璃舌

阿难。于彼池中殖种种水华青莲华。红莲．赤莲．白莲华。常水常华。无守视者。通一切人。阿难。于彼池岸殖种种陆华修摩那华．婆师华．瞻卜华．修揵提华．摩头揵提华．阿提牟哆华．波罗头华

阿难。其华池岸有众多女。身体光泽。曒洁明净。美色过人。少不及天。姿容端正。睹者欢悦。众宝璎珞。严饰具足。彼行惠施。随其所须。饮食．衣被．车乘．屋舍．床褥．氍氀．给使．明灯。悉以与之

阿难。其多罗树叶。风吹之时。有极上妙音乐之声。犹五种妓工师作乐。极妙上好谐和之音。阿难。其多罗树叶。风吹之时。亦复如是。阿难。拘尸城中设有弊恶极下之人。其有欲得五种妓乐者。即共往至多罗树间。皆得自恣。极意娱乐。阿难。拘尸王城常有十二种声。未曾断绝。象声．马声．车声．步声．吹螺声．鼓声．薄洛鼓声．伎鼓声．歌声．舞声．饮食声．惠施声

阿难。拘尸城中有王。名大善见。为转轮王。聪明智慧。有四种军整御天下。由己自在。如法法王成就七宝。得人四种如意之德。云何成就七宝。得人四种如意之德。如前所说七宝．四种人如意之德。阿难。于是。拘尸王城梵志．居士。多取珠宝．钳婆罗宝。载诣大善见王。白曰。天王。此多珠宝．钳婆罗宝。天王当为见慈愍故。愿垂纳受。大善见王告梵志．居士曰。卿等送献。我所不须。吾亦自有

阿难。复有八万四千诸小国王诣大善见王。白曰。天王。我等欲为天王作殿。大善见王告诸小王。卿等欲为我作正殿。我所不须。自有正殿。八万四千诸小国王皆叉手向。再三白曰。天王。我等欲为天王作殿。我等欲为天王作殿。于是。大善见王为八万四千诸小王故。默然而听。尔时。八万四千诸小国王知大善见王默然听已。拜谒辞退。绕三匝而去。各还本国。以八万四千车载金自重。并及其钱作以不作。复以一一珠宝之柱载往拘尸城。去城不远。作大正殿

阿难。彼大正殿长一由延。广一由延。阿难。彼大正殿四宝塼垒金．银．琉璃及水精。阿难。彼大正殿四宝梯陛金．银．琉璃及水精。金陛银蹬。银陛金蹬。琉璃陛水精蹬。水精陛琉璃蹬。阿难。大正殿中有八万四千柱。以四宝作金．银．琉璃及水精。金柱银栌磉。银柱金栌磉。琉璃柱水精栌磉。水精柱琉璃栌磉。阿难。大正殿内立八万四千楼。以四宝作金．银．琉璃及水精。金楼银覆。银楼金覆。琉璃楼水精覆。水精楼琉璃覆

阿难。大正殿中设八万四千御座。亦四宝作金．银．琉璃及水精。金楼设银御座。敷以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。如是银楼设金御座。琉璃楼设水精御座。水精楼设琉璃御座。敷以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。阿难。彼大正殿周匝绕有四宝钩栏金．银．琉璃及水精。金栏银钩。银栏金钩。琉璃栏水精钩。水精栏琉璃钩。阿难。彼大正殿覆以罗网。铃悬其间。彼铃四宝金．银．琉璃及水精。金铃银舌。银铃金舌。琉璃铃水精舌。水精铃琉璃舌

阿难。彼大正殿具足成已。八万四千诸小国王去殿不远。作大华池。阿难。彼大华池长一由延。广一由延。阿难。彼大华池四宝塼垒金．银．琉璃及水精。其底布以四种宝沙金．银．琉璃及水精。阿难。彼大华池有四宝梯陛金．银．琉璃及水精。金陛银蹬。银陛金蹬。琉璃陛水精蹬。水精陛琉璃蹬

阿难。彼大华池周匝绕有四宝钩栏金．银．琉璃及水精。金栏银钩。银栏金钩。琉璃栏水精钩。水精栏琉璃钩。阿难。彼大华池覆以罗网。铃悬其间。彼铃四宝金．银．琉璃及水精。金铃银舌。银铃金舌。琉璃铃水精舌。水精铃琉璃舌。阿难。彼大华池其中则有种种水华青莲华。红莲．赤莲．白莲华。常水常华。有守视者。不通一切人。阿难。彼大华池其岸则有种种陆华修摩那华．婆师华．瞻卜华．修揵提华．摩头揵提华．阿提牟哆华．波罗赖华

阿难。如是大殿及大华池具足成已。八万四千诸小国王去殿不远。作多罗园。阿难。彼多罗园长一由延。广一由延。阿难。多罗园中殖八万四千多罗树。则以四宝金．银．琉璃及水精。金多罗树银叶华实。银多罗树金叶华实。琉璃多罗树水精叶华实。水精多罗树琉璃叶华实。阿难。彼多罗园周匝有四宝钩栏金．银．琉璃及水精。金栏银钩。银栏金钩。琉璃栏水精钩。水精栏琉璃钩。阿难。彼多罗园覆以罗网。铃悬其间。彼铃四宝金．银．琉璃及水精。金铃银舌。银铃金舌。琉璃铃水精舌。水精铃琉璃舌

阿难。如是大殿华池及多罗园具足成已。八万四千诸小国王即共往诣大善见王。白曰。天王。当知大殿华池及多罗园悉具足成。唯愿天王随意所欲。阿难。尔时。大善见王便作是念。我不应先升此大殿。若有上尊沙门．梵志。依此拘尸王城住者。我宁可请一切来集坐此大殿。施设上味极美肴馔。种种丰饶食啖含消。手自斟酌。皆令饱满。食竟收器。行澡水讫。发遣令还

阿难。大善见王作是念已。即请上尊沙门．梵志。依彼拘尸王城住者。一切来集升大正殿。都集坐已。自行澡水。便以上味极美肴馔。种种丰饶食啖含消。手自斟酌。皆令饱满。食竟收器。行澡水讫。受咒愿已。发遣令还

阿难。大善见王复作是念。今我不应大正殿中而行于欲。我宁可独将一侍人升大殿住。阿难。大善见王则于后时。将一侍人升大正殿。便入金楼。坐银御床。敷以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。离欲．离恶不善之法。有觉．有观．离生喜．乐。逮初禅成就游。从金楼出。次入银楼。坐金御床。敷以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。离欲．离恶不善之法。有觉．有观。离生喜．乐。逮初禅成就游。从银楼出。入琉璃楼。坐水精御床。敷以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。离欲．离恶不善之法。有觉．有观。离生喜．乐。逮初禅成就游。从琉璃楼出。入水精楼。坐琉璃御床。敷以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。离欲．离恶不善之法。有觉．有观。离生喜．乐。逮初禅成就游

阿难。尔时八万四千夫人及女宝并久不见大善见王。各怀饥虚。渴仰欲见。于是。八万四千夫人共诣女宝。白曰。天后。当知我等并久不觐天王。天后。我等今欲共见天王。女宝闻已。告主兵臣。汝今当知。我等并久不觐天王。今欲往见。主兵臣闻。即送八万四千夫人及女宝至大正殿。八万四千象．八万四千马．八万四千车．八万四千步．八万四千小王亦共侍送至大正殿。当去之时。其声高大。音响震动。大善见王闻其声高大。音声震动。闻已。即问傍侍者曰。是谁声高大。音响震动。侍者白曰。天王。是八万四千夫人及女宝。今悉共来诣大正殿。八万四千象．八万四千马．八万四千车．八万四千步．八万四千小王亦复共来诣大正殿。是故其声高大。音响震动。大善见王闻已。告侍者曰。汝速下殿。可于露地疾敷金床。讫还白我。侍者受教。即从殿下。则于露地疾敷金床讫。还白曰。已为天王则于露地敷金床讫。随天王意

阿难。大善见王即共侍者从殿来下。升金床上。结跏趺坐。阿难。彼时八万四千夫人及女宝皆悉共前。诣大善见王。阿难。大善见王遥见八万四千夫人及女宝。见已。则便闭塞诸根。于是。八万四千夫人及女宝见王闭塞诸根已。便作是念。天王今必不用我等。所以者何。天王适见我等。便闭塞诸根

阿难。于是。女宝则前往诣大善见王。到已。白曰。天王。当知彼八万四千夫人及女宝尽是天王所有。唯愿天王常念我等。乃至命终。八万四千象．八万四千马．八万四千车．八万四千步．八万四千小王。尽是天王所有。唯愿天王常念我等。乃至命终

彼时大善见王闻斯语已。告女宝曰。妹。汝等长夜教我为恶。不令行慈。妹。汝等从今已后。当教我行慈。莫令为恶。阿难。八万四千夫人及女宝却住一面。涕零悲泣。而作此语。我等非是天王之妹。而今天王称我等为妹

阿难。彼八万四千夫人及女宝各各以衣抆拭其泪。复前往诣大善见王。到已。白曰。天王。我等云何教天王行慈。不为恶耶。大善见王答曰。诸妹。汝等为我。应如是说。天王知不。人命短促。当就后世。应修梵行。生无不终。天王。当知彼法必来。非可爱念。亦不可喜。坏一切世。名曰为死。是以天王于八万四千夫人及女宝有念有欲者。唯愿天王悉断．舍离。至终莫念。于八万四千象．八万四千马．八万四千车．八万四千步．八万四千小王。天王有欲有念者。唯愿天王悉断．舍离．至终莫念。诸妹。汝等如是教我行慈。不令为恶

阿难。彼八万四千夫人及女宝白曰。天王。我等从今已后。当教天王行慈。不令为恶。天王。人命短促。当就后世。彼法必来。非可爱念。亦不可喜。坏一切世。名曰为死。是以天王于八万四千夫人及女宝有念有欲者。唯愿天王悉断．舍离。至终莫念。于八万四千象．八万四千马．八万四千车．八万四千步．八万四千小王。天王有欲有念者。唯愿天王悉断．舍离。至终莫念。阿难。大善见王为彼八万四千夫人及女宝说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。发遣令还。阿难。彼八万四千夫人及女宝知大善见王发遣已。各拜辞还

阿难。彼八万四千夫人及女宝还去不久。大善见王即共侍者还升大殿。则入金楼。坐银御床。敷以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。作是观。我是最后边。念欲．念恚．念害．斗诤．相憎．谀谄．虚伪．欺诳．妄言。无量诸恶不善之法是最后边。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游

从金楼出。次入银楼。坐金御床。敷以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。作是观。我是最后边。念欲．念恚．念害．斗诤．相憎．谀谄．虚伪．欺诳．妄言。无量诸恶不善之法是最后边。心与悲俱。遍满一方成就游。如是二三四方。四维上下。普周一切。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游

从银楼出。入琉璃楼。坐水精御床。敷以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。作是观。我是最后边。念欲．念恚．念害．斗诤．相憎．谀谄．虚伪．欺诳．妄言。无量诸恶不善之法是最后边。心与喜俱。遍满一方成就游。如是二三四方。四维上下。普周一切。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游

从琉璃楼出。入水精楼。坐琉璃御床。敷以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。坐已。作是观。我是最后边。念欲．念恚．念害．斗诤．相憎．谀谄．虚伪．欺诳．妄言。无量诸恶不善之法是最后边。心与舍俱。遍满一方成就游。如是二三四方。四维上下。普周一切。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游

阿难。大善见王于最后时生微微死痛。犹如居士或居士子。食极妙食。生小微烦。阿难。大善见王于最后时生微微死痛亦复如是。阿难。尔时大善见王修习四梵室。舍念欲已。乘是命终。生梵天中

阿难。在昔异时大善见王者。汝谓异人耶。莫作斯念。当知即是我也。阿难。我于尔时为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。尔时说法不至究竟。不究竟白净。不究竟梵行。不究竟梵行讫。尔时不离生老病死．啼哭忧戚。亦未能得脱一切苦

阿难。我今出世。如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师．号佛．众祐。我今为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。我今说法得至究竟。究竟白净。究竟梵行。究竟梵行讫。我今得离生老病死．啼哭忧戚。我今已得脱一切苦

阿难。从拘尸城。从和跋单力士娑罗林。从尼连然河。从求求河。从天冠寺。从为我敷床处。我于其中间七反舍身。于中六反为转轮王。今第七如来．无所著．等正觉

阿难。我不复见世中天及魔．梵．沙门．梵志。从天至人。更复舍身者。是处不然。阿难。我今最后生．最后有．最后身．最后形．得最后我。我说是苦边

佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行

大善见王经第四竟(四千六百一十五字)

中阿含经卷第十四(九千三百五十四字)(第二小土城诵)中阿含经卷第十五

        东晋罽宾三藏瞿昙僧伽提婆译

    （六九）中阿含王相应品三十喻经第五(第二小土城诵)

我闻如是

一时。佛游王舍城。在竹林加兰哆园。与大比丘众俱。共受夏坐

尔时。世尊于十五日说从解脱时。在比丘众前敷座而坐。世尊坐已。便入定意。观诸比丘心。于是。世尊见比丘众静坐默然极默然。无有睡眠。除阴盖故。比丘众坐甚深极甚深。息极息．妙极妙

是时。尊者舍梨子亦在众中。于是。世尊告曰。舍梨子。比丘众静坐默然极默然。无有睡眠。除阴盖故。比丘众坐甚深极甚深。息极息．妙极妙。舍梨子。谁能敬重奉事比丘众者

于是。尊者舍梨子即从坐起。偏袒着衣。叉手向佛。白曰。世尊。如是比丘众静坐默然极默然。无有睡眠。除阴盖故。比丘众坐甚深极甚深。息极息．妙极妙。世尊。无能敬重奉事比丘众者。唯有世尊能敬重奉事法及比丘众．戒．不放逸．布施及定。唯有世尊能敬重奉事

世尊告曰。舍梨子。如是。如是。无能敬重奉事比丘众者。唯有世尊能敬重奉事法及比丘众．戒．不放逸．布施及定。唯有世尊能敬重奉事。舍梨子。犹如王及大臣有种种严饰具。缯彩锦罽．指环．臂钏．肘璎．咽钳．生色珠鬘。舍梨子。如是。比丘．比丘尼以戒德为严饰具。舍梨子。若比丘．比丘尼成就戒德为严饰具者。便能舍恶。修习于善。舍梨子。犹如王及大臣有五仪式。剑．盖．天冠．珠柄之拂及严饰屣。守卫其身。令得安隐。舍梨子。如是。比丘．比丘尼以持禁戒为卫梵行。舍梨子。若比丘．比丘尼成就禁戒为卫梵行者。便能舍恶。修习于善

舍梨子。犹如王及大臣有守合人。舍梨子。如是．比丘．比丘尼以护六根为守合人。舍梨子。若比丘．比丘尼成就护六根为守合人者。便能舍恶。修习于善。舍梨子。犹如王及大臣有守门将。聪明智慧。分别晓了。舍梨子。如是。比丘．比丘尼以正念为守门将。舍梨子。若比丘．比丘尼成就正念为守门将者。便能舍恶。修习于善。舍梨子。犹如王及大臣有好浴池。清泉平满。舍梨子。如是。比丘．比丘尼以自心为浴池泉。舍梨子。若比丘．比丘尼成就自心为浴池泉者。便能舍恶。修习于善。舍梨子。犹如王及大臣有沐浴人。常使洗浴。舍梨子。如是。比丘．比丘尼以善知识为沐浴人。舍梨子。若比丘．比丘尼成就善知识为沐浴人者。便能舍恶。修习于善

舍梨子。犹如王及大臣有涂身香。木蜜．沉水．栴檀．苏合鸡舌．都梁。舍梨子。如是。比丘．比丘尼以戒德为涂香。舍梨子。若比丘．比丘尼成就戒德为涂香者。便能舍恶。修习于善。舍梨子。犹如王及大臣有好衣服。初摩衣．锦缯衣．白[疊*毛]衣．加陵伽波和逻衣。舍梨子。如是。比丘．比丘尼以惭愧为衣服。舍梨子。若比丘．比丘尼成就惭愧为衣服者。便能舍恶。修习于善。舍梨子。犹如王及大臣有好床座。极广高大。舍梨子。如是。比丘．比丘尼以四禅为床座。舍梨子。若比丘．比丘尼成就四禅为床座者。便能舍恶。修习于善

舍梨子。犹如王及大臣有工剃师。常使洗浴。舍梨子。如是。比丘．比丘尼以正念为剃师。舍梨子。若比丘．比丘尼成就正念为剃师者。便能舍恶。修习于善。舍梨子。犹如王及大臣有肴馔美食。种种异味。舍梨子。如是。比丘．比丘尼以喜为食。舍梨子。若比丘．比丘尼成就于喜以为食者。便能舍恶。修习于善。舍梨子。犹如王及大臣有种种饮。奈饮．瞻波饮．甘蔗饮．蒲桃饮．末蹉提饮。舍梨子。如是。比丘．比丘尼以法味为饮。舍梨子。若比丘．比丘尼成就法味以为饮者。便能舍恶。修习于善

舍梨子。犹如王及大臣有妙华鬘。青莲华鬘．瞻卜华鬘．修摩那华鬘．婆师华鬘．阿提牟哆华鬘。舍梨子。如是。比丘．比丘尼以三定为华鬘。空．无愿．无相。舍梨子。若比丘．比丘尼成就三定为华鬘者。便能舍恶。修习于善。舍梨子。犹如王及大臣有诸屋舍．堂阁．楼观。舍梨子。如是。比丘．比丘尼以三室为屋舍。天室．梵室．圣室。舍梨子。若比丘．比丘尼成就三室为屋舍者。便能舍恶。修习于善。舍梨子。犹如王及大臣有典守者。谓守室人。舍梨子。如是。比丘．比丘尼以智慧为守室人。舍梨子。若比丘．比丘尼成就智慧为守室人者。便能舍恶。修习于善

舍梨子。犹如王及大臣有诸国邑四种租税。一分供王及给皇后．宫中婇女。二分供给太子．群臣。三分供国一切民人。四分供给沙门．梵志。舍梨子。如是。比丘．比丘尼以四念处为租税。舍梨子。若比丘．比丘尼成就四念处为租税者。便能舍恶。修习于善。舍梨子。犹如王及大臣有四种军象军．马军．车军．步军。舍梨子。如是。比丘．比丘尼以四正断为四种军。舍梨子。若比丘．比丘尼成就四正断为四种军者。便能舍恶。修习于善。舍梨子。犹如王及大臣有种种舆。象舆．马舆．车舆．步舆。舍梨子。如是。比丘．比丘尼以四如意足为扛舆。舍梨子。若比丘．比丘尼成就四如意足以为舆者。便能舍恶。修习于善

舍梨子。犹如王及大臣有种种车庄。以众好师子．虎．豹斑文之皮。织成杂色种种庄饰。舍梨子。如是。比丘．比丘尼以止观为车。舍梨子。若比丘．比丘尼成就止观以为车者。便能舍恶。修习于善。舍梨子。犹如王及大臣有驾御者。谓御车人。舍梨子。如是。比丘．比丘尼以正念为驾御人。舍梨子。若比丘．比丘尼成就正念为驾御人者。便能舍恶。修习于善。舍梨子。犹如王及大臣有极高幢。舍梨子。如是。比丘．比丘尼以己心为高幢。舍梨子。若比丘．比丘尼成就己心为高幢者。便能舍恶。修习于善

舍梨子。犹如王及大臣有好道路。平正坦然。唯趣园观。舍梨子。如是。比丘．比丘尼以八支圣道为道路。平正坦然。唯趣涅槃。舍梨子。若比丘．比丘尼成就八支圣道以为道路。平正坦然。唯趣涅槃者。便能舍恶。修习于善。舍梨子。犹如王及大臣有主兵臣。聪明智慧。分别晓了。舍梨子。如是。比丘．比丘尼以智慧为主兵臣。舍梨子。若比丘．比丘尼成就智慧为主兵臣者。便能舍恶。修习于善。舍梨子。犹如王及大臣有大正殿。极广高敞。舍梨子。如是。比丘．比丘尼以智慧为大正殿。舍梨子。若比丘．比丘尼成就智慧为大正殿者。便能舍恶。修习于善

舍梨子。犹如王及大臣升高殿上。观殿下人往来走踊．住立坐卧。舍梨子。如是。比丘．比丘尼以升无上智慧高殿。为自观己心。周正柔软。欢喜远离。舍梨子。若比丘．比丘尼成就无上智慧高殿。为自观己心。周正柔软。欢喜远离者。便能舍恶。修习于善。舍梨子。犹如王及大臣有宗正卿。谙练宗族。舍梨子。如是。比丘．比丘尼以四圣种为宗正卿。舍梨子。若比丘．比丘尼成就四圣种为宗正卿者。便能舍恶。修习于善。舍梨子。犹如王及大臣有名良医。能治众病。舍梨子。如是。比丘．比丘尼以正念为良医。舍梨子。若比丘．比丘尼成就正念为良医者。便能舍恶。修习于善

舍梨子。犹如王及大臣有正御床。敷以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉多罗那。舍利子。如是。比丘．比丘尼以无碍定为正御床。舍梨子。若比丘．比丘尼成就无碍定为正御床者。便能舍恶。修习于善。舍梨子。犹如王及大臣有名珠宝。舍梨子。如是。比丘．比丘尼以不动心解脱为名珠宝。舍梨子。若比丘．比丘尼成就不动心解脱为名珠宝者。便能舍恶。修习于善。舍梨子。犹如王及大臣极净沐浴。好香涂身。身极清净。舍梨子。如是。比丘．比丘尼以自观己心为身极净。舍梨子。若比丘．比丘尼成就自观己心为身净者。便能敬重奉事世尊．法及比丘众．戒．不放逸．布施及定

佛说如是。尊者舍梨子及诸比丘闻佛所说。欢喜奉行

三十喻经第五竟(二千三百八十八字)

    （七○）中阿含王相应品转轮王经第六(第二小土城诵)

我闻如是

一时。佛游摩兜丽刹利。在奈林驶河岸

尔时。世尊告诸比丘。诸比丘。当自然法灯。自归己法。莫然余灯。莫归余法。诸比丘。若自然法灯。自归己法。不然余灯。不归余法者。便能求学得利。获福无量。所以者何。比丘。昔时有王名曰坚念。为转轮王。聪明智慧。有四种军整御天下。由己自在。如法法王。成就七宝。得人四种如意之德。云何成就七宝。得人四种如意之德。如前所说成就七宝。得人四种如意之德

于是。坚念王而于后时。天轮宝移。忽离本处。有人见之。诣坚念王白曰。天王。当知天轮宝移离于本处。坚念王闻已。告曰。太子。我天轮宝移离于本处。太子。我自曾从古人闻之。若转轮王天轮宝移离本处者。彼王必不久住。命不久存。太子。我已得人间之欲。今当复求于天上欲。太子。我欲剃除须发。着袈裟衣。至信．舍家．无家．学道。太子。我今以此四天下付授于汝。汝当如法治化。莫以非法。无令国中有诸恶业．非梵行人。太子。汝后若见天轮宝移离本处者。汝亦当复以此国政授汝太子。善教敕之。授太子国已。汝亦当复剃除须发。着袈裟衣。至信．舍家．无家．学道于是。坚念王授太子国。善教敕已。便剃除须发。着袈裟衣。至信．舍家．无家．学道

时。坚念王出家学道七日之后。彼天轮宝即没不现。失天轮已。刹利顶生王便大忧恼。愁戚不乐。刹利顶生王即诣父坚念王仙人所。到已。白曰。天王。当知天王学道七日之后。彼天轮宝便没不现。父坚念王仙人告子刹利顶生王曰。汝莫以失天轮宝故而怀忧戚。所以者何。汝不从父得此天轮。刹利顶生王复白父曰。天王。我今当何所为

父坚念王仙人告其子曰。汝当应学相继之法。汝若学相继之法者。于十五日说从解脱时。沐浴澡洗。升正殿已。彼天轮宝必从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火[火*僉]。光明昱烁。刹利顶生王复白父曰。天王。云何相继之法欲令我学。令我学已。于十五日说从解脱时。沐浴澡洗。升正殿已。彼天轮宝从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火[火*僉]。光明昱烁

父坚念王仙人复告子曰。汝当观法如法。行法如法。当为太子．后妃．婇女及诸臣民．沙门．梵志乃至昆虫奉持法斋。月八日．十四日．十五日修行布施。施诸穷乏沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍[毯-炎+數]．綩綖．给使．明灯。若汝国中有上尊．名德．沙门．梵志者。汝当随时往诣彼所。问法受法。诸尊。何者善法。何者不善法。何者为罪。何者为福。何者为妙。何者非妙。何者为黑。何者为白。黑白之法从何而生。何者现世义。何者后世义。云何作行受善不受恶。从彼闻已。行如所说。若汝国中有贫穷者。当出财物。以给恤之。天王。是谓相继之法。汝当善学。汝善学已。于十五日说从解脱时。沐浴澡洗。升正殿已。彼天轮宝必从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火焰。光明昱烁

刹利顶生王便于后时观法如法。行法如法。而为太子．后妃．婇女及诸臣民．沙门．梵志乃至昆虫奉持法斋。月八日．十四日．十五日修行布施。施诸穷乏沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍[毯-炎+數]．綩綖。给使．明灯。若其国中有上尊．名德．沙门．梵志者。便自随时往诣彼所。问法受法。诸尊。何者善法。何者不善法。何者为罪。何者为福。何者为妙。何者非妙。何者为黑。何者为白。黑白之法从何而生。何者现世义。何者后世义。云何作行受善不受恶。从彼闻已。行如所说。若其国中有贫穷者。即出财物。随时给恤。刹利顶生王于后十五日说从解脱时。沐浴澡洗。升正殿已。彼天轮宝从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火[火*僉]。光明昱烁。彼亦得转轮王。亦成就七宝。亦得人四种如意之德。云何成就七宝．得人四种如意之德。亦如前说

彼转轮王而于后时。天轮宝移。忽离本处。有人见之。诣转轮王白曰。天王。当知天轮宝移离于本处。转轮王闻已。告曰。太子。我天轮宝移离本处。太子。我曾从父坚念王仙人闻之。若转轮王天轮宝移离本处者。彼王必不久住。命不久存。太子。我已得人间之欲。今当复求于天上欲。太子。我欲剃除须发。着袈裟衣。至信．舍家．无家．学道。太子。我今以此四天下付授于汝。汝当如法治化。莫以非法。无令国中有诸恶业．非梵行人。太子。汝后若见天轮宝移离本处者。汝亦当复以此国政授汝太子。善教敕之。授太子国已。汝亦当复剃除须发。着袈裟衣。至信．舍家．无家．学道于是。转轮王授太子国。善教敕已。便剃除须发。着袈裟衣。至信．舍家．无家．学道

彼转轮王出家学道七日之后。彼天轮宝即没不现。失天轮已。刹利顶生王而不忧戚。但染欲着欲。贪欲无厌。为欲所缚。为欲所触。为欲所使。不见灾患。不知出要。便自出意治国。以自出意治国故。国遂衰减。不复增益。犹如昔时诸转轮王学相继法。国土人民转增炽盛。无有衰减。刹利顶生王亦复如是。自出意治国。以自出意治国故。国遂衰减。不复增益

于是。国师梵志案行国界。见国人民转就衰减。不复增益。便作是念。刹利顶生王自出意治国。以自出意治国故。国土人民转就衰减。不复增益。犹如昔时诸转轮王学相继法。国土人民转增炽盛。无有衰减。此刹利顶生王亦复如是。自出意治国。以自出意治国故。国土人民转就衰减。不复增益

国师梵志即共往诣刹利顶生王。白曰。天王。当知天王自出意治国。以自出意治国故。国土人民转就衰减。不复增益。犹如昔时诸转轮王学相继法。国土人民转增炽盛。无有衰减。今天王亦复如是。自出意治国。以自出意治国故。国土人民转就衰减。不复增益。刹利顶生王闻已告曰。梵志。我当云何。国师梵志白曰。天王。国中有人聪明智慧。明知算数。国中有大臣眷属学经明经。诵习受持相继之法。犹如我等一切眷属。天王。当学相继之法。学相继法已。于十五日说从解脱时。沐浴澡洗。升正殿已。彼天轮宝必从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火[火*僉]。光明昱烁

刹利顶生王复问曰。梵志。云何相继之法欲令我学。令我学已。于十五日说从解脱时。沐浴澡洗。升正殿已。彼天轮宝必从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火[火*僉]。光明昱烁。国师梵志白曰。天王。当观法如法。行法如法。当为太子．后妃．婇女及诸臣民．沙门．梵志乃至昆虫奉持法斋。月八日．十四日．十五日修行布施。施诸穷乏沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍[毯-炎+數]．綩綖。给使．明灯。若王国中有上尊．名德．沙门．梵志者。当自随时往诣彼所。问法受法。诸尊。何者善法。何者不善法。何者为罪。何者为福。何者为妙。何者非妙。何者为黑。何者为白。黑白之法从何而生。何者现世义。何者后世义。云何作行受善不受恶。从彼闻已。行如所说。若王国中有贫穷者。当出财物。用给恤之。天王。是谓相继之法。当善取学。善取学已。于十五日说从解脱时。沐浴澡洗。升正殿已。彼天轮宝必从东方来。轮有千辐。一切具足。清净自然。非人所造。色如火[火*僉]。光明昱烁

刹利顶生王便于后时观法如法。行法如法。而为太子．后妃．婇女及诸臣民．沙门．梵志乃至昆虫奉持法斋。月八日．十四日．十五日修行布施。施诸穷乏沙门．梵志．贫穷．孤独．远来乞者。以饮食．衣被．车乘．华鬘．散华．涂香．屋舍．床褥．氍[毯-炎+數]．綩綖。给使．明灯。若其国中有上尊．名德．沙门．梵志者。便自随时往诣彼所。问法受法。诸尊。何者善法。何者不善法。何者为罪。何者为福。何者为妙。何者非妙。何者为黑。何者为白。黑白之法从何而生。何者现世义。何者后世义。云何作行受善不受恶。从彼闻已。行如所说

然国中民有贫穷者。不能出物。用给恤之。是为困贫无财物者不能给恤。故人转穷困。因穷困故。便盗他物。因偷盗故。其主捕伺收缚。送诣刹利顶生王。白曰。天王。此人盗我物。愿天王治。刹利顶生王问彼人曰。汝实盗耶。彼人白曰。天王。我实偷盗。所以者何。天王。以贫困故。若不盗者。便无以自济。刹利顶生王即出财物而给与之。语盗者曰。汝等还去。后莫复作。于是。国中人民闻刹利顶生王若国中人有行盗者。王便出财物而给与之。由斯之故。人作是念。我等亦应盗他财物

于是。国人各各竞行盗他财物。是为困贫无财物者。不能给恤。故人转穷困。因穷困故。盗转滋甚。因盗滋甚故。彼人寿转减。形色转恶。彼寿转减色转恶已。比丘。父寿八万岁。子寿四万岁。比丘。彼人寿四万岁时。有人便行盗他财物。其主捕伺收缚。送诣刹利顶生王。白曰。天王。此人盗我物。愿天王治。刹利顶生王问彼人曰。汝实盗耶。彼人白曰。天王。我实偷盗。所以者何。以贫困故。若不盗者。便无以自济。刹利顶生王闻已。便作是念。若我国中有盗他物。更出财物尽给与者。如是唐空竭国藏。盗遂滋甚。我今宁可作极利刀。若我国中有偷盗者。便收捕取。坐高标下。斩截其头

于是。刹利顶生王后便敕令。作极利刀。若国中有盗他物者。即敕捕取。坐高标下。斩截其头。国中人民闻刹利顶生王敕作利刀。若国中有盗他物者。即便捕取。坐高标下。斩截其头。我亦宁可效作利刀。持行劫物。若从劫物者。捉彼物主而截其头。于是。彼人则于后时效作利刀。持行劫物。捉彼物主。截断其头。是为困贫无财物者。不能给恤故。人转穷困。因穷困故。盗转滋甚。因盗滋甚故。刀杀转增。因刀杀增故。彼人寿转减。形色转恶。彼寿转减。色转恶已。比丘。父寿四万岁。子寿二万岁

比丘。人寿二万岁时。有人盗他财物。其主捕伺收缚。送诣刹利顶生王。白曰。天王。此人盗我财物。愿天王治。刹利顶生王问彼人曰。汝实盗耶。时。彼盗者便作是念。刹利顶生王若知其实。或缚鞭我。或抛或摈。或罚钱物。或种种苦治。或贯标上。或枭其首。我宁可以妄言欺诳刹利顶生王耶。念已。白曰。天王。我不偷盗。是为困贫无财物者。不能给恤故。人转穷困。因穷困故。盗转滋甚。因盗滋甚故。刀杀转增。因刀杀增故。便妄言．两舌转增。因妄言．两舌增故。彼人寿转减。形色转恶。彼寿转减。色转恶已。比丘。父寿二万岁。子寿一万岁

比丘。人寿万岁时。人民或有德。或无德。若无德者。彼为有德人起嫉妒意而犯其妻。是为困贫无财物者。不能给恤故。人转穷困。因穷困故。盗转滋甚。因盗滋甚故。刀杀转增。因刀杀增故。便妄言。两舌转增。因妄言．两舌增故。便嫉妒．邪淫转增。因嫉妒．邪淫增故。彼人寿转减。形色转恶。彼寿转减。色转恶已。比丘。父寿万岁。子寿五千岁

比丘。人寿五千岁时。三法转增。非法．欲贪．邪法。因三法增故。彼人寿转减。形色转恶。彼寿转减。色转恶已。比丘。父寿五千岁。子寿二千五百岁。比丘。人寿二千五百岁时。复三法转增。两舌．粗言．绮语。因三法增故。彼人寿转减。形色转恶。彼寿转减。色转恶已。比丘。父寿二千五百岁。子寿千岁。比丘。人寿千岁时。一法转增。邪见是也。因一法增故。彼人寿转减。形色转恶。彼寿转减。色转恶已。比丘。父寿千岁。子寿五百岁

比丘。人寿五百岁时。彼人尽寿不孝父母。不能尊敬沙门．梵志。不行顺事。不作福业。不见后世罪。彼因不孝父母。不能尊敬沙门．梵志。不行顺事。不作福业。不见后世罪故。比丘。父寿五百岁。子寿或二百五十．或二百岁。比丘。今若有长寿。或寿百岁。或不啻者

佛复告曰。比丘。未来久远时。人寿十岁。比丘。人寿十岁时。女生五月。即便出嫁。比丘。人寿十岁时。有谷名稗子。为第一美食。犹如今人。粳粮为上馔。比丘。如是人寿十岁时。有谷名稗子。为第一美食。比丘。人寿十岁时。若今日所有美味。酥油．盐．蜜．甘蔗．糖。彼一切尽没。比丘。人寿十岁时。若行十恶业道者。彼便为人所敬重。犹如今日若行十善业道者。彼便为人所敬重。比丘。人寿十岁时亦复如是。若行十恶业道者。彼便为人之所敬重。比丘。人寿十岁时都无有善名。况复有行十善业道

比丘．人寿十岁时。有人名弹罚。周行遍往。家家弹罚。比丘。人寿十岁时。母于其子极有害心。子亦于母极有害心。父子．兄弟．姐妹．亲属。展转相向。有贼害心。犹如猎师见彼鹿已。极有害心。比丘。人寿十岁时亦复如是。母于其子极有害心。子亦于母极有害心。父子．兄弟．姐妹．亲属。展转相向。有贼害心。比丘。人寿十岁时。当有七日刀兵劫。彼若捉草。即化成刀。若捉樵木。亦化成刀。彼以此刀各各相杀。彼于七日刀兵劫。过七日便止

尔时。亦有人生惭耻羞愧。厌恶不爱。彼人七日刀兵劫时。便入山野。在隐处藏。过七日已。则从山野于隐处出。更互相见。生慈愍心。极相爱念。犹如慈母。唯有一子。与久离别。从远来还。安隐归家。相见喜欢。生慈愍心。极相爱念。如是彼人过七日后。则从山野于隐处出。更互相见。生慈愍心。极相爱念。共相见已。便作是语。诸贤。我今相见。今得安隐。我等坐生不善法故。今值见此。亲族死尽。我等宁可共行善法。云何当共行善法耶。我等皆是杀生之人。今宁可共离杀．断杀。我等应共行是善法

彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿十岁人生子寿二十。比丘。寿二十岁人复作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已共离杀．断杀．然故共行不与而取。我等宁可离不与取。断不与取。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿二十岁人生子寿四十

比丘。寿四十岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。然故行邪淫。我等宁可离邪淫．断邪淫。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿四十岁人生子寿八十

比丘。寿八十岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。然故行妄言。我等宁可离妄言．断妄言。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿八十岁人生子寿百六十

比丘。寿百六十岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。然故行两舌。我等宁可离两舌．断两舌。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿百六十岁人生子寿三百二十岁

比丘。寿三百二十岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离两舌．断两舌。然故行粗言。我等宁可离粗言．断粗言。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿三百二十岁人生子寿六百四十

比丘。寿六百四十岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离两舌．断两舌。离粗言．断粗言。然故行绮语。我等宁可离绮语．断绮语。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿六百四十岁人生子寿二千五百

比丘。寿二千五百岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离两舌．断两舌。离粗言．断粗言。离绮语．断绮语。然故行贪嫉。我等宁可离贪嫉．断贪嫉。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿二千五百岁人生子寿五千

比丘。寿五千岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离两舌．断两舌。离粗言．断粗言。离绮语．断绮语。离贪嫉．断贪嫉。然故行嗔恚。我等宁可离嗔恚．断嗔恚。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿五千岁人生子寿一万

比丘。寿万岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离两舌．断两舌。离粗言．断粗言。离绮语．断绮语。离贪嫉．断贪嫉。离嗔恚．断嗔恚。然故行邪见。我等宁可离邪见．断邪见。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿万岁人生子寿二万

比丘。寿二万岁人亦作是念。若求学善者。寿便转增。形色转好。我等应共更增行善。云何当共更增行善。我等已离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离两舌．断两舌。离粗言．断粗言。离绮语．断绮语。离贪嫉．断贪嫉。离嗔恚．断嗔恚。离邪见．断邪见。然故有非法．欲恶．贪行邪法。我等宁可离此三恶不善法．断三恶不善法。我等应共行是善法。彼便共行如是善法。行善法已。寿便转增。形色转好。彼寿转增。色转好已。比丘。寿二万岁人生子寿四万

比丘。人寿四万岁时孝顺父母。尊重恭敬沙门．梵志。奉行顺事。修习福业。见后世罪。彼因孝顺父母。尊重恭敬沙门．梵志。奉行顺事。修习福业。见后世罪故。比丘。寿四万岁人生子寿八万。比丘。人寿八万岁时。此阎浮洲极大丰乐。多有人民。村邑相近。如鸡一飞。比丘。人寿八万岁时。女年五百乃当出嫁。比丘。人寿八万岁时。唯有如是病。寒热．大小便．欲．不食．老。更无余患

比丘。人寿八万岁时有王名螺。为转轮王。聪明智慧。有四种军整御天下。由己自在。如法法王。成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端正。勇猛无畏。能伏他众。彼必统领此一切地。乃至大海。不以刀杖。以法教令。令得安乐。比丘。诸刹利顶生王得为人主。整御天下。行自境界。从父所得。彼因行自境界。从父所得。寿不转减。形色不恶。未曾失乐。力亦不衰。诸比丘。汝等亦应如是。剃除须发。着袈裟衣。至信．舍家．无家．学道。行自境界。从父所得。诸比丘。汝等因行自境界。从父所得。寿不转减。形色不恶。未曾失乐。力亦不衰

云何比丘行自境界。从父所得。此比丘观内身如身。观内觉．心．法如法。是谓比丘行自境界。从父所得。云何比丘寿。此比丘修欲定如意足。依远离。依无欲。依灭尽。趣向出要。修精进定。修心定。修思惟定如意足。依远离。依无欲。依灭尽。趣向出要。是谓比丘寿。云何比丘色。此比丘修习禁戒。守护从解脱。又复善摄威仪礼节。见纤介罪。常怀畏怖。受持学戒。是谓比丘色。云何比丘乐。此比丘离欲．离恶不善之法。乃至得第四禅成就游。是谓比丘乐。云何比丘力。此比丘诸漏已尽。得无漏。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。是谓比丘力

比丘。我不更见有力不可降伏如魔王力。彼漏尽比丘则以无上圣慧之力而能降伏

佛说如是。彼诸比丘闻佛所说。欢喜奉行

转轮王经第六竟(六千三百一十三字)

中阿含经卷第十五(八千七百二十一字)中阿含经卷第十六

        东晋罽宾三藏瞿昙僧伽提婆译

    （七一）中阿含王相应品蜱肆经第七(第二小土城诵)

我闻如是

一时。尊者鸠摩罗迦叶游拘萨罗国。与大比丘众俱。往诣斯和提。住彼村北尸摄和林

尔时。斯和提中有王名蜱肆。极大丰乐。资财无量。畜牧产业不可称计。封户．食邑种种具足。斯和提邑泉池草木一切属王。从拘萨罗王波斯匿之所封授

于是。斯和提梵志．居士闻。有沙门名鸠摩罗迦叶游拘萨罗国。与大比丘众俱。来至此斯和提。住彼村北尸摄和林。彼沙门鸠摩罗迦叶有大名称。周闻十方。鸠摩罗迦叶才辩无碍。所说微妙。彼是多闻阿罗诃也。若有见此阿罗诃恭敬礼事者。快得善利。我等可往见彼沙门鸠摩罗迦叶。斯和提梵志．居士各与等类相随而行。从斯和提并共北出。至尸摄和林

是时。蜱肆王在正殿上。遥见斯和提梵志．居士各与等类相随而行。从斯和提并共北出。至尸摄和林。蜱肆王见已。告侍人曰。此斯和提梵志．居士。今日何故各与等类相随而行。从斯和提并共北出。至尸摄和林

侍人白曰。天王。彼斯和提梵志．居士闻。有沙门鸠摩罗迦叶游拘萨罗国。与大比丘众俱。来至此斯和提。住彼村北尸摄和林。天王。彼沙门鸠摩罗迦叶有大名称。周闻十方。鸠摩罗迦叶才辩无碍。所说微妙。彼是多闻阿罗诃也。若有见此阿罗诃恭敬礼事者。快得善利。我等可往见彼沙门鸠摩罗迦叶。天王。是故斯和提梵志．居士各与等类相随而行。从斯和提并共北出。至尸摄和林

蜱肆王闻已。告侍人曰。汝往诣彼斯和提梵志．居士所。而语之曰。蜱肆王告斯和提梵志．居士。诸贤可住。我与汝等共往见彼沙门鸠摩罗迦叶。汝等愚痴。勿为彼所欺。为有后世。有众生生。我如是见。如是说。无有后世。无众生生

侍人受教。即往诣彼斯和提梵志．居士所。而语之曰。蜱肆王告斯和提梵志．居士。诸贤可住。我与汝等共往见彼沙门鸠摩罗迦叶。汝等愚痴。勿为彼所欺。为有后世。有众生生。我如是见。如是说。无有后世。无众生生

斯和提梵志．居士闻此教已。答侍人曰。辄如来敕

侍人还启。已宣王命。彼斯和提梵志．居士住待天王。唯愿天王宜知是时

时。蜱肆王即敕御者。汝速严驾。我今欲行

御者受教。即速严驾讫。还白王。严驾已办。随天王意

时。蜱肆王即乘车出。往诣斯和提梵志．居士所。与共行至尸摄和林。时。蜱肆王遥见尊者鸠摩罗迦叶在树林间。即下车步进。往诣尊者鸠摩罗迦叶所。共相问讯。却坐一面。问曰。迦叶。我今欲问。宁见听耶

尊者鸠摩罗迦叶告曰。蜱肆。若欲问者。便可问之。我闻已当思

时。蜱肆王即便问曰。迦叶。我如是见。如是说。无有后世。无众生生。沙门鸠摩罗迦叶。于意云何

尊者鸠摩罗迦叶告曰。蜱肆。我今问王。随所解答。于王意云何。今此日月。为是今世。为后世耶

蜱肆答曰。沙门鸠摩罗迦叶虽作是说。但我如是见。如是说。无有后世。无众生生

尊者鸠摩罗迦叶告曰。蜱肆。复更有恶而过此耶

蜱肆答曰。如是。迦叶。复更有恶。迦叶。我有亲亲疾病困笃。我往彼所。到已。谓言。汝等当知我如是见。如是说。无有后世。无众生生。亲亲。有沙门．梵志如是见。如是说。言。有后世。有众生生。我常不信彼之所说。彼复作是语。若有男女作恶行。不精进。事惰．懈怠．嫉妒．悭贪。不舒手。不庶几。极着财物。彼因缘此。身坏命终。必至恶处。生地狱中。若彼沙门．梵志所说是真实者。汝等是我亲亲。作恶行。不精进事惰．懈怠．嫉妒．悭贪。不舒手。不庶几。极着财物。若汝等身坏命终。必至恶处。生地狱中者。可还语我。蜱肆。彼地狱中如是如是苦。若当尔者。我便现见。彼闻我语。受我教已。都无有来语我言。蜱肆。彼地狱中如是如是苦。迦叶。因此事故。我作是念。无有后世。无众生生

尊者鸠摩罗迦叶告曰。蜱肆。我复问王。随所解答。若有王人收缚罪者。送至王所。白曰。天王。此人有罪。王当治之。王告彼曰。汝等将去反缚两手。令彼骑驴。打破败鼓。声如驴鸣。遍宣令已。从城南门出。坐高标下。斩断其头。彼受教已。即反缚罪人。令其骑驴。打破败鼓。声如驴鸣。遍宣令已。从城南门出。坐高标下。欲斩其头。此人临死语彼卒曰。汝且小住。我欲得见父母．妻子．奴婢．使人。听我暂去。于王意云何。彼卒宁当放斯罪人。听暂去耶

蜱肆答曰。不也。迦叶

尊者鸠摩罗迦叶告曰。蜱肆。王亲亲者亦复如是。作恶行。不精进。事惰．懈怠．嫉妒．悭贪．不舒手。不庶几。极着财物。彼因缘此。身坏命终。必至恶处。生地狱中。地狱卒捉极苦治时。彼语卒曰。诸地狱卒。汝等小住。莫苦治我。我欲暂去诣蜱肆王。告语之曰。彼地狱中如是如是苦。令彼现见。于王意云何。彼地狱卒宁当放王亲亲令暂来耶

蜱肆答曰。不也。迦叶

尊者鸠摩罗迦叶告曰。蜱肆。汝应如是观于后世。莫如肉眼之所见也。蜱肆。若有沙门．梵志断绝离欲。趣向离欲。断绝离恚。趣向离恚。断绝离痴。趣向离痴。彼以清净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真

蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我如是见。如是说。无有后世。无众生生

尊者鸠摩罗迦叶告曰。蜱肆。复更有恶而过此耶

蜱肆答曰。如是。迦叶。复更有恶。迦叶。我有亲亲疾病困笃。我往彼所。到已谓言。汝等当知我如是见。如是说。无有后世。无众生生。亲亲。有沙门．梵志如是见。如是说。言。有后世。有众生生。我常不信彼之所说。彼复作是语。若有男女妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。彼因缘此。身坏命终。必升善处。乃生天上。若彼沙门．梵志所说是真实者。汝等是我亲亲。妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。若汝等身坏命终。必升善处。生天上者。可还语我。蜱肆。天上如是如是乐。若当尔者。我便现见。彼闻我语。受我教已。都无有来语我言。蜱肆。天上如是如是乐。迦叶。因此事故。我作是念。无有后世。无众生生

尊者鸠摩罗迦叶告曰。蜱肆。听我说喻。慧者闻喻则解其义。蜱肆。犹村邑外有都圊厕。深没人头。粪满其中。而有一人堕没厕底。若复有人为慈愍彼。求义及饶益。求安隐快乐。便从厕上徐徐挽出。刮以竹片。拭以树叶。洗以暖汤。彼于后时净澡浴已。以香涂身。升正殿上。以五所欲而娱乐之。于王意云何。彼人宁复忆念先厕。欢喜称誉。复欲见耶

蜱肆答曰。不也。迦叶。若更有人忆念彼厕。欢喜称誉而欲见者。便不爱此人。况复自忆念先厕。欢喜称誉。复欲见者。是处不然

蜱肆。若王有亲亲妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。彼因缘此。身坏命终。必升善处。乃生天上。生天上已。天五所欲而自娱乐。于王意云何。彼天天子宁当舍彼天五所欲。忆念于此人间五欲。欢喜称誉。复欲见耶

蜱肆答曰。不也。迦叶。所以者何。人间五欲臭处不净。甚可增恶。而不可向。不可爱念。粗涩不净。迦叶。比于人间五所欲者。天欲为最。最上最好。最妙最胜。若彼天天子舍天五欲。而更忆念人间五欲。欢喜称誉。复欲见者。是处不然

蜱肆。汝应如是观于后世。莫如肉眼之所见也。蜱肆。若有沙门．梵志断绝离欲。趣向离欲。断绝离恚。趣向离恚。断绝离痴。趣向离痴。彼以清净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真

蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我如是见。如是说。无有后世。无众生生

尊者鸠摩罗迦叶告曰。蜱肆。复更有恶而过是耶

蜱肆答曰。如是。迦叶。复更有恶。迦叶。我有亲亲疾病困笃。我往彼所。到已谓言。汝等当知我如是见。如是说。无有后世。无众生生。亲亲。有沙门．梵志如是见。如是说。言。有后世。有众生生。我常不信彼之所说。彼复作是语。若有男女妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。彼因缘此。身坏命终。必升善处。乃生天上。若彼沙门．梵志所说是真实者。汝等是我亲亲。妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。若汝等身坏命终。必升善处。生天上者。可还语我。蜱肆。天上如是如是乐。若汝天上而作是念。我若还归。当何所得。蜱肆王家多有财物。吾当与汝。彼闻我语。受我教已。都无有来语我言。蜱肆。天上如是如是乐。迦叶。因此事故。我作是念。无有后世。无众生生

尊者鸠摩罗迦叶告曰。蜱肆。天上寿长。人间命短。若人间百岁。是三十三天一日一夜。如是一日一夜。月三十日。年十二月。三十三天天寿千年。于王意云何。若汝有亲亲妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。彼因缘此。身坏命终。必升善处。乃生天上。生天上已。便作是念。我等先当一日一夜。以天五欲而自娱乐。或二．三．四。至六．七日。以天五欲而自娱乐。然后当往语蜱肆王。天上如是如是乐。令彼现见。于王意云何。汝竟当得尔所活不

蜱肆问曰。迦叶。谁从后世来语。沙门鸠摩罗迦叶。天上寿长。人间命短。若人间百岁。是三十三天一日一夜。如是一日一夜。月三十日。年十二月。三十三天天寿千年

尊者鸠摩罗迦叶告曰。蜱肆。听我说喻。慧者闻喻则解其义。蜱肆。犹如盲人。彼作是说。无黑白色。亦无见黑白色。无长短色。亦无见长短色。无近远色。亦无见近远色。无粗细色。亦无见粗细色。何以故。我初不见不知。是故无有色。彼盲如是说。为真说耶

蜱肆答曰。不也。迦叶。所以者何。迦叶。有黑白色。亦有见黑白色。有长短色。亦有见长短色。有近远色。亦有见近远色。有粗细色。亦有见粗细色。若盲作是说。我不见不知。是故无有色者。彼作是说。为不真实

尊者鸠摩罗迦叶告曰。蜱肆王亦如盲。若王作是说。谁从后世来语。沙门鸠摩罗迦叶。天上寿长。人间命短。若人间百岁是三十三天一日一夜。如是一日一夜。月三十日。年十二月。三十三天天寿千年

蜱肆王言。沙门鸠摩罗迦叶。大为不可。不应作是说。所以者何。沙门鸠摩罗迦叶。精进比我如盲。迦叶。若知我知我亲亲妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。彼因缘此。身坏命终。必升善处。生天上者。迦叶。我今便应即行布施。修诸福业。奉斋守戒已。以刀自杀。或服毒药。或投坑井。或自缢死。沙门鸠摩罗迦叶。精进不应比我如彼盲人

尊者鸠摩罗迦叶告曰。蜱肆。复听我说喻。慧者闻喻则解其义。蜱肆。犹如梵志有年少妇。方始怀妊。又前妇者已有一男。而彼梵志于其中间忽便命终。命终之后。彼前妇儿语小母曰。小母。当知今此家中所有财物尽应属我。不复见应可与分者。小母报曰。我今怀妊。若生男者。汝应与分。若生女者。物尽属汝。彼前妇儿复更再三语小母曰。今此家中所有财物尽应属我。不复见应可与分者。小母亦复再三报曰。我今怀妊。若生男者。汝应与分。若生女者。物尽属汝。于是。小母愚痴不达。不善晓解。无有智慧。欲求存命而反自害。即入室中。便取利刀自决其腹。看为是男。为是女耶。彼愚痴不达。不善晓解。无有智慧。欲求存命而反自害及腹中子

当知蜱肆亦复如是愚痴不达。不善晓解。无有智慧。欲求存命。反作是念。迦叶。若知我知我亲亲妙行精进。精勤不懈。无有嫉妒。亦不悭贪。舒手。庶几。开意放舍。给诸孤穷。常乐施与。不着财物。彼因缘此。身坏命终。必升善处。生天上者。我今便应即行布施。修诸福业。奉斋守戒已。以刀自杀。或服毒药。或投坑井。或自缢死。沙门鸠摩罗迦叶。精进不应比我如彼盲人。蜱肆。若精进人长寿者。便得大福。若得大福者。便得生天长寿。蜱肆。汝应如是观于后世。莫如肉眼之所见也。蜱肆。若有沙门．梵志断绝离欲。趣向离欲。断绝离恚。趣向离恚。断绝离痴。趣向离痴。彼以清净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真

蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我如是见。如是说。无有后世。无众生生

尊者鸠摩罗迦叶告曰。蜱肆。复更有恶而过此耶

蜱肆答曰。如是。迦叶。复更有恶。迦叶。我有亲亲疾病困笃。我往彼所。慰劳看彼。彼亦慰劳视我。彼若命终。我复诣彼慰劳看彼。彼亦不复慰劳视我。我亦不复慰劳看彼。迦叶。以此事故。我作是念。无众生生

尊者鸠摩罗迦叶告曰。蜱肆。复听我说喻。慧者闻喻则解其义。蜱肆。犹如有人善能吹螺。若彼方土未曾闻螺声。便往彼方。于夜闇中升高山上尽力吹螺。彼众多人未曾闻螺声。闻已。便念。此为何声。如是极妙。为甚奇特。实可爱乐。好可观听。令心欢悦。时。彼众人便共往诣善吹螺人所。到已。问曰。此是何声。如是极妙。为甚奇特。实可爱乐。好可观听。令心欢悦。善吹螺人以螺投地。语众人曰。诸君。当知即此螺声。于是。众人以足蹴螺。而作是语。螺可出声。螺可出声。寂无音响。善吹螺人便作是念。今此众人愚痴不达。不善晓解。无有智慧。所以者何。乃从无知之物欲求音声

是时。善吹螺人还取彼螺。以水净洗。便举向口。尽力吹之。时。彼众人闻已。作是念。螺甚奇妙。所以者何。谓因手因水因口。风吹便生好声。周满四方。如是。蜱肆。若人活命存者。则能言语共相慰劳。若其命终。便不能言共相慰劳。蜱肆。汝应如是观众生生。莫如肉眼之所见也。蜱肆。若有沙门．梵志断绝离欲。趣向离欲。断绝离恚。趣向离恚。断绝离痴。趣向离痴。彼以清净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真

蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我如是见。如是说。无众生生

尊者鸠摩罗迦叶告曰。蜱肆。复更有恶而过此耶

蜱肆答曰。如是。迦叶。复更有恶。迦叶。我有右伺。收捕罪人送诣我所。到已。白曰。天王。此人有罪。愿王治之。我语彼曰。取此罪人可生称之。生称之已。还下着地。以绳绞杀。杀已复称。我欲得知此人为何时极轻柔软。色悦泽好。为死时耶。为活时耶。彼受我教。取此罪人。活称之已。还下着地。以绳绞杀。杀已复称。彼罪人活时极轻柔软。色悦泽好。彼人死已。皮转厚重。坚不柔软。色不悦泽。迦叶。因此事故。我作是念。无众生生

尊者鸠摩罗迦叶告曰。蜱肆。复听我说喻。慧者闻喻则解其义。蜱肆。犹如铁丸或铁犁镵。竟日火烧。彼当尔时。极轻柔软。色悦泽好。若火灭已。渐渐就冷。转凝厚重。坚不柔软。色不悦泽。如是。蜱肆。若人活时。身体极轻柔软。色悦泽好。若彼死已。便转厚重。坚不柔软。色不悦泽。蜱肆。汝应如是观众生生。莫如肉眼之所见也。蜱肆。若有沙门．梵志断绝离欲。趣向离欲。断绝离恚。趣向离恚。断绝离痴。趣向离痴。彼以清净天眼出过于人。见众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真

蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我如是见。如是说。无众生生

尊者鸠摩罗迦叶告曰。蜱肆。复更有恶而过此耶

蜱肆答曰。如是。迦叶。复更有恶。迦叶。我有右伺收捕罪人送诣我所。到已。白曰。天王。此人有罪。愿王治之。我语彼曰。取此罪人倒着铁釜中。或着铜釜中。密盖其口。于下燃火。下燃火已。观视众生入时出时。往来周旋。彼受我教。取此罪人。倒着铁釜中。或着铜釜中。密盖其口。于下燃火。下燃火已。观视众生入时出时．往来周旋。迦叶。我作如是方便。不见众生生。迦叶。因此事故。我作是念。无众生生

尊者鸠摩罗迦叶告曰。蜱肆。我今问汝。随所解答。于意云何。若汝食好极美上馔。昼寝于床。汝颇曾忆于梦中见园观浴池．林木华果．清泉长流。极意游戏周旋往来耶

蜱肆答曰。曾忆有之

迦叶复问。若汝食好极美上馔。昼寝于床。尔时颇有直侍人不

答曰。有也

迦叶复问。若汝食好极美上馔。昼寝于床。当尔之时。左右直侍颇有见汝出入周旋往来时耶

蜱肆答曰。正使异人亦不能见。况复左右直侍人耶

蜱肆。汝应如是观众生生。莫如肉眼之所见也。蜱肆。若有沙门．梵志断绝离欲。趣向离欲。断绝离恚。趣向离恚。断绝离痴。趣向离痴。彼以清净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真

蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我如是见。如是说。无众生生

尊者鸠摩罗迦叶告曰。蜱肆。复更有恶而过此耶

蜱肆答曰。如是。迦叶。复更有恶。迦叶。我有右伺。收捕罪人送诣我所。到已。白曰。天王。此人有罪。愿王治之。我语彼曰。取此罪人剥皮剔肉。截筋破骨。乃至于髓。求众生生。彼受我教。取此罪人剥皮剔肉。截筋破骨。乃至于髓。求众生生。迦叶。我作如是方便求众生生。而竟不见众生生。迦叶。因此事故。我作是念。无众生生

尊者鸠摩罗迦叶告曰。蜱肆。复听我说喻。慧者闻喻则解其义。蜱肆。犹如事火编发梵志居近道边。去彼不远。有商人宿。时。诸商人过夜平旦匆匆发去。忘一小儿。于是。事火编发梵志早起案行商人宿处。见一小儿独住失主。见已。念曰。今此小儿无所依怙。我不养者。必死无疑。便抱持去。还至本处而养长之。此儿转大。诸根成就。尔时。事火编发梵志彼于人间有小事缘。于是。事火编发梵志敕年少曰。我有小事暂出人间。汝当种火。慎莫令灭。若火灭者。汝可取此火钻求之

尔时。事火编发梵志善教敕已。即至人间。于后年少便出游戏。火遂灭尽。彼还求火。即取火钻以用打地。而作是语。火出。火出。火竟不出。复于石上加力打之。火出。火出。火亦不出。火既不出。便破火钻十片．百片。弃去坐地。愁恼而言。不能得火。当如之何

是时。事火编发梵志彼于人间所作已讫。还归本处。到已。问曰。年少。汝不游戏随视种火。不令灭耶。年少白曰。尊者。我出游戏。火后遂灭。我还求火。即取火钻以用打地而作是语。火出。火出。火竟不出。复于石上加力打之。火出。火出。火亦不出。火既不出。便破火钻十片．百片。弃去坐地。尊者。我如是求。不能得火。当如之何

尔时。事火编发梵志便作是念。今此年少甚痴不达。不善晓解。无有智慧。所以者何。从无知火钻作如是意求索火耶。于是。事火编发梵志取燥火钻火母。着地而以钻之。即便火出。转转炽盛。语年少曰。年少。求火法应如是。不应如汝愚痴不达。无有智慧。从无知火钻作如是意求索于火。当知蜱肆亦复如是。愚痴不达。不善晓解。无有智慧。于无知死肉乃至骨髓求众生生。蜱肆。汝应如是观众生生。莫如肉眼之所见也。蜱肆。若有沙门．梵志断绝离欲。趣向离欲。断绝离恚。趣向离恚。断绝离痴。趣向离痴。彼以清净天眼出过于人。见此众生死时．生时。好色．恶色。或妙．不妙。往来善处及不善处。随此众生之所作业。见其如真

蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我此见欲取．恚取．怖取．痴取。终不能舍。所以者何。若有他国异人闻之。便作是说。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。迦叶。是故我此见欲取．恚取．怖取．痴取。终不能舍

尊者鸠摩罗迦叶告曰。蜱肆。听我说喻。慧者闻喻则解其义。蜱肆。犹如朋友二人舍家治生。彼行道时。初见有麻甚多无主。一人见已。便语伴曰。汝当知之。今此有麻甚多无主。我欲与汝共取。自重而担。还归可得资用。便取重担。彼于道路复见多有劫贝纱缕及劫贝衣甚多无主。复见多银亦无有主。一人见已。便弃麻担取银自重。复于道路见多金聚而无有主。时。担银人语担麻者。汝今当知。此金极多而无有主。汝可舍麻。我舍银担。我欲与汝共取此金。重担而归。可得供用。彼担麻者语担银人。我此麻担已好。装治缚束已坚。从远担来。我不能舍。汝且自知。勿忧我也。于是。担银人强夺麻担。扑着于地而[打-丁+勉]坏之。彼担麻者语担银人。汝已如是[打-丁+勉]坏我担。我此麻担缚束已坚。所来处远。我要自欲担此麻归。终不舍之。汝且自知。勿忧我也

彼担银人即舍银担。便自取金重担而还。担金人归。父母遥见担金来归。见已。叹曰。善来。贤子。快来。贤子。汝因是金快得生活。供养父母。供给妻子．奴婢．使人。复可布施沙门．梵志。作福升上。善果善报。生天长寿。彼担麻者还归其家。父母遥见担麻来归。见已。骂曰。汝罪人来。无德人来。汝因此麻。不得生活。供养父母。供给妻子．奴婢．使人。又亦不得布施沙门及诸梵志。作福升上。善果善报。生天长寿当知蜱肆亦复如是。若汝此见欲取．恚取．怖取．痴取。终不舍者。汝便当受无量之恶。亦为众人之所增恶

蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我此见欲取．恚取．怖取．痴取。终不能舍。所以者何。若有他国异人闻之。便作是说。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。迦叶。是故我此见欲取．恚取．怖取．痴取。终不能舍

尊者鸠摩罗迦叶告曰。蜱肆。复听我说喻。慧者闻喻则解其义。蜱肆。犹如商人与其大众。有千乘车。行饥俭道。此大众中而有两主。彼作是念。我等何因得脱此难。复作是念。我此大众应分为两部。部各五百。彼商人众便分为两部。部各五百。于是。一商人主将五百乘至饥俭道。彼商人主常在前导。见有一人从傍道来。衣服尽湿。身黑头黄。两眼极赤。着蘅华鬘而乘驴车。泥着两[轗-咸+匆]。彼商人主见。便问曰。饥俭道中有天雨不。彼有新水．樵及草耶。彼人答曰。饥俭道中天降大雨。极有新水乃饶樵．草。诸贤。汝等可舍故水．樵．草。莫令乘乏。汝等不久当得新水及好樵．草

彼商人主闻已即还．诣诸商人而告之曰。我在前行。见有一人从傍道来。衣服尽湿。身黑头黄。两眼极赤。着蘅华鬘而乘驴车。泥着两[轗-咸+匆]。我问彼曰。饥俭道中有天雨不。彼有新水．樵及草耶。彼答我曰。饥俭道中天降大雨。极有新水乃饶樵．草。诸贤。汝等可舍故水．樵．草。莫令乘乏。汝等不久当得新水及好樵．草。诸商人。我等可舍故水．樵．草。如是不久当得新水．樵．草。莫令乘乏。彼商人等即便弃舍故水．樵．草。一日行道不得新水．樵．草。二日．三日。乃至七日行道。犹故不得新水．樵．草。过七日已。为食人鬼之所杀害

第二商人主便作是念。前商人主已过崄难。我等今当以何方便复得脱难。第二商人主作是念已。与五百车即便俱进至饥俭道。第二商人主自在前导。见有一人从傍道来。衣服尽湿。身黑头黄。两眼极赤。着蘅华鬘而乘驴车。泥着两[轗-咸+匆]。第二商人主见便问曰。饥俭道中有天雨不。彼有新水．樵及草耶。彼人答曰。饥俭道中天降大雨。极有新水乃饶樵．草。诸贤。汝等可舍故水．樵．草。莫令乘乏。汝等不久当得新水及好樵．草

第二商人主闻已即还。诣诸商人而告之曰。我在前行见有一人从傍道来。衣服尽湿。身黑头黄。两眼极赤。着蘅华鬘而乘驴车。泥着两[轗-咸+匆]。我问彼曰。饥俭道中有天雨不。彼有新水．樵及草耶。彼答我曰。饥俭道中天适大雨。极有新水乃饶樵．草。诸贤。汝等可舍故水．樵．草。莫令乘乏。汝等不久当得新水及好樵．草。诸商人。我等未可舍故水．樵．草。若得新水．樵．草。然后当弃。彼不舍故水．樵．草。一日行道不得新水．樵．草。二日．三日。乃至七日行道。犹故不得新水．樵．草。第二商人主在前行时。见前第一商人主及诸商人为食人鬼之所杀害。第二商人主见已。语诸商人。汝等看前商人主愚痴不达。不善晓解。无有智慧。既自杀身。复杀诸人。汝等商人若欲取前诸商人物。自恣取之。当知蜱肆亦复如是。若汝此见欲取．恚取．怖取．痴取。终不舍者。汝便当受无量之恶。亦为众人之所憎恶。犹前第一商人之主及诸商人

蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我此见欲取．恚取．怖取．痴取。终不能舍。所以者何。若有他国异人闻之。便作是说。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。迦叶。是故我此见欲取．恚取．怖取．痴取。终不能舍

尊者鸠摩罗迦叶告曰。蜱肆。复听我说喻。慧者闻喻则解其义。蜱肆。犹如二人许戏赌[麩-夫+并]。第一戏者并窃食之。食一．二．三。或至众多。第二戏者便作是念。共此人戏。数数欺我而偷[麩-夫+并]食。或一．二．三。或至众多。见如是已。语彼伴曰。我今欲息。后当更戏。于是。第二戏者离于彼处。便以毒药用涂其[麩-夫+并]。涂已即还。语其伴曰。可来共戏。即来共戏。第一戏者复窃[麩-夫+并]食。或一．二．三。或至众多。既食[麩-夫+并]已。即便戴眼吐沫欲死。于是。第二戏者向第一戏人即说颂曰

  此[麩-夫+并]毒药涂　　汝贪食不觉
  坐为[麩-夫+并]欺我　　后必致苦患

当知蜱肆亦复如是。若汝此见欲取．恚取．怖取．痴取。终不舍者。汝便当受无量之恶。亦为众人之所憎恶。犹如戏人为[麩-夫+并]欺他。还自得殃

蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我此见欲取．恚取．怖取．痴取。终不能舍。所以者何。若有他国异人闻之。便作是说。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。迦叶。是故我此见欲取．恚取．怖取．痴取。终不能舍

尊者鸠摩罗迦叶告曰。蜱肆。复听我说喻。慧者闻喻则解其义。蜱肆。犹养猪人。彼行路时。见有熇粪甚多无主。便作是念。此粪可以养饱多猪。我宁可取自重而去。即取负去。彼于中道遇天大雨。粪液流漫。浇污其身。故负持去。终不弃舍。彼则自受无量之恶。亦为众人之所憎恶。当知蜱肆亦复如是。若汝此见欲取．恚取．怖取．痴取。终不舍者。汝便当受无量之恶。亦为众人之所憎恶。犹养猪人

蜱肆王复言。沙门鸠摩罗迦叶虽作是说。但我此见欲取．恚取．怖取．痴取。终不能舍。所以者何。若有他国异人闻之。便作是说。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。迦叶。是故我此见欲取．恚取．怖取．痴取。终不能舍

尊者鸠摩罗迦叶告曰。蜱肆。复听我说最后譬喻。若汝知者。善。若不知者。我不复说法。蜱肆。犹如大猪为五百猪王。行崄难道。彼于中路遇见一虎。猪见虎已。便作是念。若与斗者。虎必杀我。若畏走者。然诸亲族便轻慢我。不知今当以何方便得脱此难。作是念已。而语虎曰。若欲斗者。便可共斗。若不尔者。借我道过。彼虎闻已。便语猪曰。听汝共斗。不借汝道。猪复语曰。虎。汝小住。待我被着祖父时铠。还当共战。彼虎闻已。而作是念。彼非我敌。况祖父铠耶。便语猪曰。随汝所欲。猪即还至本厕处所。婉转粪中。涂身至眼已。便往至虎所。语曰。汝欲斗者便可共斗。若不尔者。借我道过。虎见猪已。复作是念。我常不食杂小虫者。以惜牙故。况复当近此臭猪耶。虎念是已。便语猪曰。我借汝道。不与汝斗。猪得过已。则还向虎而说颂曰

  虎汝有四足　　我亦有四足
  汝来共我斗　　何意怖而走

时。虎闻已。亦复说颂而答猪曰

  汝毛竖森森　　诸畜中下极
  猪汝可速去　　粪臭不可堪

时。猪自夸复说颂曰

  摩竭鸯二国　　闻我共汝斗
  汝来共我战　　何以怖而走

虎闻此已。复说颂曰

  举身毛皆污　　猪汝臭熏我
  汝斗欲求胜　　我今与汝胜

尊者鸠摩罗迦叶告曰。蜱肆。我亦如是。若汝此见欲取．恚取．怖取．痴取。终不舍者。汝便自受无量之恶。亦为众人之所憎恶。犹如彼虎与猪胜也

蜱肆王闻已。白曰。尊者初说日月喻时。我闻即解。欢喜奉受。然我欲从尊者鸠摩罗迦叶求上复上妙智所说。是故我向问复问耳。我今自归尊者鸠摩罗迦叶

尊者鸠摩罗迦叶告曰。蜱肆。汝莫归我。我所归佛。汝亦应归

蜱肆王白曰。尊者。我今自归佛．法及比丘众。愿尊者鸠摩罗迦叶为佛受我为优婆塞。从今日始。终身自归。乃至命尽。尊者鸠摩罗迦叶。我从今日始行布施修福

尊者鸠摩罗迦叶问曰。蜱肆。汝欲行施修福。施与几人。能至几时

蜱肆王白曰。布施百人。或至千人。一日．二日。或至七日

尊者鸠摩罗迦叶告曰。若王行施修福。布施百人。或至千人。一日．二日。或至七日者。诸方沙门．梵志尽闻。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。诸方闻已。尽当远来。七日之中不及王施。若不得食王信施者。王便无福。不得长夜受其安乐。蜱肆王。犹如种子不碎不坏。不剖不坼。非风非日。非水中伤。秋时好藏。若彼居士深耕良田。极治地已。随时下种。然雨泽不适者。于蜱肆意云何。彼种可得生增长不

答曰。不也

尊者鸠摩罗迦叶告曰。蜱肆。汝亦如是。若行施修福。布施百人或至千人。一日．二日。或至七日者。诸方沙门．梵志尽闻。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。诸方闻已。尽当远来。七日之中不及王施。若不得食王信施者。王便无福。不得长夜受其安乐

蜱肆王复问曰。尊者。我当云何

尊者鸠摩罗迦叶答曰。蜱肆。汝当行施修福。常供长斋。若蜱肆王行施修福。常供长斋者。诸方沙门．梵志闻。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。诸方闻已。尽当远来。彼皆可得及王信施。王便有福。而得长夜受其安乐。蜱肆。犹如种子不碎不坏。不剖不坼。非风非日。非水中伤。秋时好藏。若彼居士深耕良田。极治地已。随时下种。雨泽适者。于蜱肆意云何。彼种可得生增长不

答曰。生也

尊者鸠摩罗迦叶告曰。蜱肆。汝亦如是。若当行施修福。常供长斋者。诸方沙门．梵志闻。蜱肆王有见长夜受持。彼为沙门鸠摩罗迦叶之所降伏．所治断舍。诸方闻已。尽当远来。彼皆可得及王信施。王便有福。而得长夜受其安乐

于是。蜱肆王白曰。尊者。我从今始行施修福。常供长斋

尔时。尊者鸠摩罗迦叶为蜱肆王及斯和提梵志．居士说法。劝发渴仰。成就欢喜。无量方便。为彼说法。劝发渴仰。成就欢喜已。默然而住。于是。蜱肆王及斯和提梵志．居士。尊者鸠摩罗迦叶为其说法。劝发渴仰。成就欢喜已。即从坐起。稽首尊者鸠摩罗迦叶足。绕三匝而去

彼蜱肆王虽行施修福。然极恶粗弊豆羹菜茹。唯一片姜。又复施以粗弊布衣。时。监厨者名优多罗。彼行施修福时。为蜱肆王嘱语上座咒愿。此施若有福报者。莫令蜱肆王今世后世受。蜱肆王闻优多罗行施修福时。常为嘱上座咒愿。此施若有福报者。莫令蜱肆王今世后世受。闻已。即呼问曰。优多罗。汝实行施修福时。为我嘱上座咒愿。此施若有福报者。莫令蜱肆王今世后世受。为如是耶

优多罗白曰。实尔。天王。所以者何。天王虽行施修福。然极恶粗弊豆羹菜茹。唯一片姜。天王。此食尚不可以手触。况复自食耶。天王施以粗弊布衣。天王。此衣尚不可以脚蹑。况复自着耶。我敬天王。不重所施。是故。天王。我不愿此弊布施报令王受也

蜱肆王闻已。告曰。优多罗。汝从今始。如我所食。当以饭食。如我着衣。当以布施。于是。优多罗从是已后。如王所食。便以饭食。如王所衣。便以布施

尔时。优多罗因为蜱肆王监行布施故。身坏命终。生四王天中。彼蜱肆王以不至心行布施故。身坏命终。生榵树林空宫殿中。尊者桥[火*僉]钵帝数往游行彼榵树林空宫殿中。尊者桥[火*僉]钵帝遥见蜱肆王。即便问曰。汝是谁耶

蜱肆王答曰。尊者桥[火*僉]钵帝。颇闻阎浮洲中有斯和提王。名蜱肆耶

尊者桥[火*僉]钵帝答曰。我闻阎浮洲中斯和提有王。名蜱肆

蜱肆王白曰。尊者桥[火*僉]钵帝。我即是也。本名蜱肆王

尊者桥[火*僉]钵帝复问曰。蜱肆王如是见。如是说。无有后世。无众生生。彼何由生此。依四王天小榵树林空宫殿中

蜱肆王白曰。尊者桥[火*僉]钵帝。我本实有是见。然为尊者沙门鸠摩罗迦叶之所降伏．所治断舍。若尊者桥[火*僉]钵帝还下阎浮洲者。愿遍告语阎浮洲人。若行施修福时。当至心与。自手与。自往与。至信与。知有业．有业报与。所以者何。莫令以是受布施报如斯和提蜱肆王也。蜱肆王者是布施主。以不至心行施与故。生依四王天小榵树林空宫殿中。尔时。尊者桥[火*僉]钵帝默然而受

于是。尊者桥[火*僉]钵帝有时来下至阎浮洲。则遍告诸阎浮洲人。至心施与。自手与。自往与。至信与。知有业．有业报与。所以者何。莫令以是受布施报如斯和提蜱肆王也。蜱肆王者是布施主。以不至心行施与故。生依四王天小榵树林空宫殿中

尊者鸠摩罗迦叶所说如是。蜱肆王．斯和提梵志．居士及诸比丘闻尊者鸠摩罗迦叶所说。欢喜奉行

蜱肆王经第七竟(万三百六十七字)

中阿含经卷第十六(万三百六十七字)中阿含王相应品第一竟(三万五千六百二十一字)(第二小土城诵)中阿含经卷第十七

        东晋罽宾三藏瞿昙僧伽提婆译

    中阿含长寿王品第二(有十五经)(第二小土城诵)

  长寿．天．八念　　净不移动道
  郁伽支罗说　　娑鸡三族姓
  梵天迎请佛　　胜天．伽絺那
  念身．支离弥　　上尊长老眠
  无刺及真人　　说处最在后

    （七二）中阿含长寿王品长寿王本起经第一

我闻如是

一时。佛游拘舍弥。在瞿师罗园

尔时。拘舍弥诸比丘数共斗诤。于是。世尊告拘舍弥诸比丘曰。比丘。汝等莫共斗诤。所以者何。

  若以诤止诤　　至竟不见止
  唯忍能止诤　　是法可尊贵

所以者何。昔过去时。有拘娑罗国王。名曰长寿。复有加赦国王。名梵摩达哆。彼二国王常共战诤。于是。加赦国王梵摩达哆兴四种军象军．马军．车军．步军。兴四种军已。加赦国王梵摩达哆自引军往。欲与拘娑罗国王长寿共战。拘娑罗国王长寿闻加赦国王梵摩达哆兴四种军象军．马军．车军．步军。兴四种军已。来与我战。拘娑罗国王长寿闻已。亦兴四种军象军．马军．车军．步军。兴四种军已。拘娑罗国王长寿自引军出。往至界上。列阵共战。即摧破之。于是。拘娑罗国王长寿尽夺取彼梵摩达哆四种军象军．马军．车军．步军。乃复生擒加赦国王梵摩达哆身。得已。即放而语彼曰。汝穷厄人。今原赦汝。后莫复作

加赦国王梵摩达哆复再三兴四种军象军．马军．车军．步军。兴四种军已。复自引军往与拘娑罗国王长寿共战。拘娑罗国王长寿闻加赦国王梵摩达哆复兴四种军象军．马军．车军．步军。兴四种军已。来与我战。拘娑罗国王长寿闻已。便作是念。我已克彼。何须复克。我已伏彼。何足更伏。我已害彼。何须复害。但以空弓。足能伏彼。拘娑罗国王长寿作是念已。晏然不复兴四种军象军．马军．车军．步军。亦不自往。于是。加赦国王梵摩达哆得来破之。尽夺取拘娑罗国王长寿四种军众象军．马军．车军．步军

于是。拘娑罗国王长寿闻加赦国王梵摩达哆来。尽夺取我四种军众象军．马军．车军．步军已。复作是念。斗为甚奇。斗为甚恶。所以者何。克当复克。伏当复伏。害当复害。我今宁可独将一妻。共乘一车。走至波罗奈。于是。拘娑罗国王长寿即独将妻。共乘一车。走至波罗奈。拘娑罗国王长寿复作是念。我今宁可至村村邑邑。受学博闻。拘娑罗国王长寿作是念已。即便往至村村邑邑。受学博闻。以博闻故。即转名为长寿博士

长寿博士复作是念。所为学者。我今已得。我宁可往波罗奈都邑中。住街街巷巷。以欢悦颜色作妙音伎。如是波罗奈诸贵豪族闻已。当极欢喜而自娱乐。长寿博士作是念已。便往至波罗奈都邑中。住街街巷巷。以欢悦颜色作妙音伎。如是波罗奈诸贵豪族闻已。极大欢喜而自娱乐。于是。加赦国王梵摩达哆外眷属闻。中眷属．内眷属及梵志国师展转悉闻。梵志国师闻已。便呼见之。于是。长寿博士往诣梵志国师所。向彼而立。以欢悦颜色作妙音伎。梵志国师闻已。极大欢喜而自娱乐。于是。梵志国师告长寿博士。汝从今日可依我住。当相供给。长寿博士白曰。尊者。我有一妻。当如之何。梵志国师报曰。博士。汝可将来依我家住。当供给之。于是。长寿博士即将其妻依梵志国师家住。梵志国师即便供给彼

于后时长寿博士妻心怀忧戚。作如是念。欲令四种军阵列卤簿。拔白露刃。徐庠而过。我欲遍观。亦复欲得磨刀水饮。长寿博士妻作是念已。便白长寿博士。我心怀忧戚。作如是念。欲令四种军阵列卤簿。拔白露刃。徐庠而过。我欲遍观。亦复欲得磨刀水饮。长寿博士即告妻曰。卿莫作是念。所以者何。我等今为梵摩达哆王所破坏。卿当何由得见四种军阵列卤簿。拔白露刃。徐庠而过。我欲遍观。亦复欲得磨刀水饮耶。妻复白曰。尊若能得者。我有活望。若不得者。必死无疑

长寿博士即便往诣梵志国师所。向彼而立。颜色愁惨。以恶微声作诸音伎。梵志国师闻已不得欢喜。于是。梵志国师问曰。博士。汝本向我立。以欢悦颜色作妙音伎。我闻已极大欢喜而自娱乐。汝今何以向我立。颜色愁惨。以恶微声作诸音伎。我闻已不得欢喜。长寿博士。汝身无疾患。意无忧戚耶。长寿博士白曰。尊者。我身无患。但意有忧戚耳。尊者。我妻心怀忧戚。作如是念。我欲得四种军阵列卤簿。拔白露刃。徐庠而过。我欲遍观。亦复欲得磨刀水饮。我即报妻曰。卿莫作是念。所以者何。我今如此。卿当何由得四种军阵列卤簿。拔白露刃。徐庠而过。我欲遍观。亦复欲得磨刀水饮耶。妻复白我曰。尊若能得者。我有活望。若不得者。必死无疑。尊者。若妻不全。我亦无理

梵志国师问曰。博士。汝妻可得见不。白曰。尊者。可得见耳。于是。梵志国师将长寿博士往至妻所。是时。长寿博士妻怀有德子。梵志国师见长寿博士妻怀有德子故。便以右膝跪地。叉手向长寿博士妻。再三称说。生拘娑罗国王。生拘娑罗国王。教敕左右曰。莫令人知。梵志国师告曰。博士。汝勿忧戚。我能令汝妻得见四种军阵列卤簿。拔白露刃。徐庠而过。亦能令得磨刀水饮

于是。梵志国师往诣加赦国王梵摩达哆所。到已。白曰。天王。当知有德星现。唯愿天王严四种军。阵列卤簿。拔白露刃。徐庠导引。出曜军威。以水磨刀。唯愿天王自出观视。天王。若作是者。必有吉应。加赦国王梵摩达哆即敕主兵臣。卿。今当知有德星现。卿宜速严四种之军。阵列卤簿。拔白露刃。徐庠导引。出曜军威。以水磨刀。我自出观。若作是者。必有吉应。时。主兵臣即受王教。严四种军。阵列卤簿。拔白露刃。徐庠导引。出曜军威。以水磨刀。梵摩达哆即自出观

因是长寿博士妻得见四种军阵列卤簿。拔白露刃。徐庠导引。出曜军威。并亦复得磨刀水饮。饮磨刀水已。忧戚即除。寻生德子。便为作字。名长生童子。寄人密养。渐已长大。长生童子若诸刹利顶生王者。整御天下得大国土。种种伎艺。乘象．骑马．调御．驰骤．射戏．手搏．掷罥．掷钩．乘车．坐辇。如是种种诸妙伎艺皆善知之。若干种妙触事殊胜。猛毅超世。聪明挺出。幽微隐远。无不博达

于是。梵摩达哆闻拘娑罗国王长寿彼作博士。转名在此波罗奈城中。梵摩达哆即敕左右。卿等速往收拘娑罗国王长寿。反缚两手。令彼骑驴。打破败鼓。声如驴鸣。遍宣令已。从城南门出。坐高标下。诘问其辞。左右受教。即便往收拘娑罗国王长寿。反缚两手。令彼骑驴。打破败鼓。声如驴鸣。遍宣令已。从城南门出。坐高标下。诘问其辞。是时。长生童子寻随父后。或在左右而白父曰。天王勿怖。天王勿怖。我即于此。必能拔济。必能拔济。拘娑罗王长寿告曰。童子可忍。童子可忍。莫起怨诘。但当行慈。众人闻长寿王而作此语。便问于王。所道何等。王答众人曰。此童子聪明。必解我语

尔时。长生童子劝波罗奈城中诸贵豪族。诸君。行施修福。为拘娑罗国王长寿咒愿。以此施福。愿拘娑罗国王长寿令安隐。得解脱。于是。波罗奈城中诸贵豪族为长生童子所劝。行施修福。为拘娑罗国王长寿咒愿。以此施福。愿拘娑罗国王长寿令安隐。得解脱。加赦国王梵摩达哆闻此波罗奈诸贵豪族行施修福。为拘娑罗国王长寿咒愿。以此施福愿拘娑罗国王长寿令安隐。得解脱。闻即大怖。身毛皆竖。莫令此波罗奈城中诸贵豪族反于我耶。且置彼事。我今急当先灭此事。于是。加赦国王梵摩达哆教敕左右。汝等速去。杀拘娑罗国王长寿。斩作七段。左右受教。即便速往。杀长寿王。斩作七段

于是。长生童子劝波罗奈城中诸贵豪族而作是语。诸君看此。加赦国王梵摩达哆酷暴无道。彼取我父拘娑罗国王长寿无过之人。夺取其国仓库财物。怨酷枉杀。斩作七段。诸君可往。以新缯叠收敛我父。取七段尸。以一切香．香木积聚而阇维之。立于庙堂。为我作书与梵摩达哆言。拘娑罗国王长生童子。彼作是语。汝不畏后为子孙作患耶。于是。波罗奈诸贵豪族为长生童子所劝。以新缯叠即往敛。取彼七段尸。以一切香．香木积聚而阇维之。为立庙堂。亦为作书与梵摩达哆言。拘娑罗国王长生童子。彼作是语。汝不畏后为子孙作患耶

于是。长寿王妻告长生童子曰。汝当知此加赦国王梵摩达哆酷暴无道。彼取汝父拘娑罗国王长寿无过之人。夺取其国仓库财物。怨酷枉杀。斩作七段。童子汝来。共乘一车。走出波罗奈。若不去者。祸将及汝。于是。长寿王妻与长生童子共乘一车。走出波罗奈。尔时。长生童子作如是念。我宁可往至村村邑邑。受学博闻。长生童子作是念已。便往至村村邑邑。受学博闻。以博闻故。即转名为长生博士

长生博士复作是念。所为学者。我今已得。我宁可往波罗奈都邑中。住街街巷巷。以欢悦颜色作妙音伎。如是波罗奈诸贵豪族闻已。当大欢喜而自娱乐。长生博士作是念已。便往至波罗奈都邑中。住街街巷巷。欢悦颜色作妙音伎。如是波罗奈诸贵豪族闻已。极大欢喜而自娱乐。于是。加赦国王梵摩达哆外眷属闻。中眷属．内眷属．梵志国师。展转乃至加赦国王梵摩达哆闻。便呼见

于是。长生博士即往诣加赦国王梵摩达哆所。向彼而立。以欢悦颜色作妙音伎。如是加赦国王梵摩达哆闻已。极大欢喜而自娱乐。于是。加赦国王梵摩达哆告曰。博士。汝从今日可依我住。当相供给。于是。长生博士即依彼住。加赦国王梵摩达哆即供给之。后遂信任。一以委付。即持卫身刀剑授与长生博士

尔时。加赦国王梵摩达哆便敕御者。汝可严驾。我欲出猎。御者受教。即便严驾讫。还白曰。严驾已办。随天王意。于是。加赦国王梵摩达哆便与长生博士共乘车出。长生博士即作是念。此加赦国王梵摩达哆酷暴无道。彼取我父拘娑罗国王长寿无过之人。夺取其国仓库财物。怨酷枉杀。斩作七段。我今宁可御车。使离四种军众各在异处。长生博士作是念已。即便御车离四种军。各在异处

彼时。加赦国王梵摩达哆冒涉涂路。风热所逼。烦闷渴乏。疲极欲卧。即便下车。枕长生博士膝眠。于是。长生博士复作是念。此加赦国王梵摩达哆酷暴无道。彼取我父无过之人。夺取其国仓库财物。怨酷枉杀。斩作七段。然于今日已在我手。但当报怨。长生博士作是念已。即拔利刀。着加赦国王梵摩达哆颈上而作是语。我今杀汝。我今杀汝。长生博士复作是念。我为不是。所以者何。忆父昔日在标下时。临终语我。童子可忍。童子可忍。莫起怨结。但当行慈。忆已。举刀还内鞘中

彼时。加赦国王梵摩达哆梦见拘娑罗国王长寿儿长生童子。手拔利刀。着我颈上而作此言。我今杀汝。我今杀汝。见已恐怖。身毛皆竖。便疾惊寤。起语长生博士。汝今当知我于梦中。见拘娑罗国王长寿儿长生童子。手拔利刀。着我颈上而作是言。我今杀汝。我今杀汝。长生博士闻已。白曰。天王勿怖。天王勿怖。所以者何。彼拘娑罗国王长寿儿长生童子者。即我身是。天王。我作是念。加赦国王梵摩达哆酷暴无道。彼取我父无过之人。夺取其国仓库财物。怨酷枉杀。斩作七段。而于今日已在我手。但当报怨。天王。我拔利刃。着王颈上而作是语。我今杀汝。我今杀汝。天王。我复作是念。我为不是。所以者何。忆父昔日在标下时。临终语我。童子可忍。童子可忍。莫起怨结。但当行慈。忆已举刀还内鞘中

加赦国王梵摩达哆语曰。童子。汝作是说。童子可忍。童子可忍。我已知此义。童子又言。莫起怨结。但当行慈者。此谓何义。长生童子答曰。天王。莫起怨结。但当行慈者。即谓此也。加赦国王梵摩达哆闻已。语曰。童子。从今日始。我所领国尽以相与。汝父本国还持付卿。所以者何。汝所作甚难。乃惠我命。长生童子闻已。白曰。天王本国自属天王。我父本国可以见还

于是。加赦国王梵摩达哆与长生童子共载还归。入波罗奈城。坐正殿上。告诸臣曰。卿等若见拘娑罗国王长寿儿长生童子者。当云何耶。诸臣闻已。或有白曰。天王。若见彼者。当截其手。或复作是语。天王。若见彼者。当截其足。或复作是语。当断其命。加赦国王梵摩达哆告诸臣曰。卿等欲见拘娑罗国王长寿儿长生童子者。即此是也。汝等莫起恶意向此童子。所以者何。此童子所作甚难。惠与我命。于是。加赦国王梵摩达哆以王沐浴浴长生童子。涂以王香。衣以王服。令坐金御床。以女妻之。还其本国

比丘。彼诸国王刹利顶生王。为大国主。整御天下。自行忍辱。复称叹忍。自行慈心。复称叹慈。自行恩惠。复称恩惠。诸比丘。汝亦应如是。至信．舍家．无家．学道。当行忍辱。复称叹忍。自行慈心。复称叹慈。自行恩惠。复称恩惠

于是。诸比丘闻佛所说。有作是言。世尊法主今且住也。彼导说我。我那得不导说彼

于是。世尊不悦可拘舍弥诸比丘所行威仪．礼节．所学．所习。即从坐起。而说颂曰

  以若干言语　　破坏最尊众
  破坏圣众时　　无有能诃止
  碎身至断命　　夺象牛马财
  破国灭亡尽　　彼犹故和解
  况汝小言骂　　不能制和合
  若不思真义　　怨结焉得息
  骂詈责数说　　而能制和合
  若思真实义　　怨结必得息
  若以诤止诤　　至竟不见止
  唯忍能止诤　　是法可尊贵
  嗔向慧真人　　口说无赖言
  诽谤牟尼圣　　是下贱非智
  他人不解义　　唯我独能知
  若有能解义　　彼恚便得息
  若得定为侣　　慧者共修善
  舍本所执意　　欢喜常相随
  若不得定伴　　慧者独修善
  如王严治国　　如象独在野
  独行莫为恶　　如象独在野
  独行为善胜　　勿与恶共会
  学不得善友　　不与己等者
  当坚意独住　　勿与恶共会

尔时。世尊说此颂已。即以如意足乘虚而去。至婆罗楼罗村。于是。婆罗楼罗村有尊者婆咎释家子。昼夜不眠。精勤行道。志行常定。住道品法。尊者释家子遥见佛来。见已往迎。摄佛衣钵。为佛敷床。汲水洗足。佛洗足已。坐尊者释家子婆咎座。坐已。告曰。婆咎比丘。汝常安隐。无所乏耶

尊者释家子婆咎白曰。世尊。我常安隐。无有所乏

世尊复问。婆咎比丘。云何安隐。无所乏耶

尊者婆咎白曰。世尊。我昼夜不眠。精勤行道。志行常定。住道品法。世尊。如是我常安隐。无有所乏

世尊复念。此族姓子游行安乐。我今宁可为彼说法。作是念已。便为尊者婆咎说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。往至护寺林。入护寺林中。至一树下。敷尼师檀。结跏趺坐

世尊复念。我已得脱彼拘舍弥诸比丘辈。数数斗讼。相伏相憎。相嗔共诤。我不喜念彼方。谓拘舍弥诸比丘辈所住处也。当尔之时。有一大象为众象王。彼离象众而独游行。亦至护寺林。入护寺林中。至贤娑罗树。倚贤娑罗树立。尔时。大象而作是念。我已得脱彼群象辈。牝象．牡象。大小象子。彼群象辈常在前行。草为之蹋。水为之浑。我于尔时。食彼蹋草。饮浑浊水。我今饮食新草．清水

于是。世尊以他心智。知彼大象心之所念。即说颂曰

  一象与象等　　成身具足牙
  以心与心等　　若乐独住林

于是。世尊从护寺林摄衣持钵。往至般那蔓阇寺林。尔时。般那蔓阇寺林有三族姓子共在中住。尊者阿那律陀．尊者难提．尊者金毗罗。彼尊者等所行如是。若彼乞食有前还者。便敷床。汲水出。洗足器。安洗足蹬。及拭脚巾．水瓶．澡罐。若所乞食能尽食者。便尽食之。若有余者。器盛覆举。食讫收钵．澡洗手足。以尼师檀着于肩上。入室宴坐。若彼乞食有后还者。能尽食者。亦尽食之。若不足者。取前余食。足而食之。若有余者。便泻着净地。及无虫水中。取彼食器。净洗拭已。举着一面。收卷床席。敛洗足蹬。收拭脚巾。举洗足器。及水瓶．澡罐。扫洒食堂。粪除净已。收举衣钵。澡洗手足。以尼师檀着于肩上。入室宴坐。彼尊者等至于晡时。若有先从宴坐起者。见水瓶．澡罐空无有水。便持行取。若能胜者。便举持来。安着一面。若不能胜。则便以手招一比丘。两人共举。持着一面。各不相语。各不相问。彼尊者等五日一集。或共说法。或圣默然

于是。守林人遥见世尊来。逆诃止曰。沙门。沙门。莫入此林。所以者何。今此林中有三族姓子。尊者阿那律陀．尊者难提．尊者金毗罗。彼若见汝。或有不可

世尊告曰。汝守林人。彼若见我。必可。无不可

于是。尊者阿那律陀遥见世尊来。即诃彼曰。汝守林人。莫诃世尊。汝守林人。莫止善逝。所以者何。是我尊来。我善逝来。尊者阿那律陀出迎世尊。摄佛衣钵。尊者难提为佛敷床。尊者金毗罗为佛取水

尔时。世尊洗手足已。坐彼尊者所敷之座。坐已。问曰。阿那律陀。汝常安隐。无所乏耶

尊者阿那律陀白曰。世尊。我常安隐。无有所乏

世尊复问阿那律陀。云何安隐。无所乏耶

尊者阿那律陀白曰。世尊。我作是念。我有善利。有大功德。谓我与如是梵行共行。世尊。我常向彼梵行行慈身业。见与不见。等无有异。行慈口业．行慈意业。见与不见。等无有异。世尊。我作是念。我今宁可自舍己心。随彼诸贤心。世尊。我便自舍己心。随彼诸贤心。世尊。我未曾有一不可心。世尊。如是我常安隐。无有所乏。问尊者难提。答亦如是

复问尊者金毗罗曰。汝常安隐。无所乏耶

尊者金毗罗白曰。世尊。我常安隐。无有所乏

问曰。金毗罗。云何安隐。无所乏耶。尊者金毗罗白曰。世尊。我作是念。我有善利。有大功德。谓我与如是梵行共行。世尊。我常向彼梵行行慈身业。见与不见。等无有异。行慈口业．行慈意业。见与不见。等无有异。世尊。我作是念。我今宁可自舍己心。随彼诸贤心。世尊。我便自舍己心。随彼诸贤心。世尊。我未曾有一不可心。世尊。如是我常安隐。无有所乏

世尊叹曰。善哉。善哉。阿那律陀。如是汝等常共和合。安乐无诤。一心一师。合一水乳。颇得人上之法而有差降安乐住止耶

尊者阿那律陀白曰。世尊。如是我等常共和合。安乐无诤。一心一师。合一水乳。得人上之法而有差降安乐住止。世尊。我等得光明便见色。彼见色光明寻复灭

世尊告曰。阿那律陀。汝等不达此相。谓相得光明而见色者。彼见色光明寻复灭。阿那律陀。我本未得觉无上正真道时。亦得光明而见色。彼见色光明寻复灭。阿那律陀。我作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我行精勤无懈怠。身止住。有正念正智。无有愚痴。得定一心。阿那律陀。我作是念。我行精勤无懈怠。身止住。有正念正智。无有愚痴。得定一心。若世中无道。我可见可知彼耶。我心中生此疑患。因此疑患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭

阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生无念患。因此无念患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。亦不生无念患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭

阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生身病想患。因此身病想患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。亦不生身病想患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭

阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生睡眠患。因此睡眠患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。亦不生睡眠患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭

阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生过精勤患。因此过精勤患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。犹如力士捉蝇太急。蝇即便死。如是。阿那律陀。我心中生过精勤患。因此过精勤患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。不生睡眠患。亦不生过精勤患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭

阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生太懈怠患。因此太懈怠患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。犹如力士捉蝇太缓。蝇便飞去。阿那律陀。我心中生太懈怠患。因此太懈怠患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。不生睡眠患。不生太精勤患。亦不生太懈怠患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭

阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生恐怖患。因此恐怖患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。犹如人行道。四方有怨贼来。彼人见已。畏惧恐怖。举身毛竖。如是。阿那律陀。我心中生恐怖患。因此恐怖患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。不生睡眠患。不生大精勤患。不生太懈怠患。亦不生恐怖患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭

阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生喜悦患。因此喜悦患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。犹若如人本求一宝藏。顿得四宝藏。彼见已。便生悦欢喜。如是。阿那律陀。我心中生喜悦患。因此喜悦患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。不生睡眠患。不生太精勤患。不生太懈怠患。不生恐怖患。亦不生喜悦患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭

阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生自高心患。因此自高心患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。不生睡眠患。不生太精勤患。不生太懈怠患。不生恐怖患。不生喜悦患。亦不生自高心患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭

阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生若干想患。因此若干想患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。不生睡眠患。不生大精勤患。不生太懈怠患。不生恐怖患。不生喜悦患。不生自高心患。亦不生若干想患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。彼见色光明寻复灭

阿那律陀。我复作是念。我心中有何患。令我失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我复作是念。我心中生不观色患。因此不观色患故。便失定而灭眼。眼灭已。我本所得光明而见色。彼见色光明寻复灭。阿那律陀。我今要当作是念。我心中不生疑患。不生无念患。不生身病想患。不生睡眠患。不生太精勤患。不生太懈怠患。不生恐怖患。不生喜悦患。亦不生自高心患。不生若干想患。亦不生不观色患。阿那律陀。我欲不起此患故。便在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。便得光明而见色。阿那律陀。若我心生疑患。彼得心清净。无念．身病想．睡眠．太精勤．太懈怠．恐怖．喜悦．高心．生若干想．不观色心患。彼得心清净

阿那律陀。我复作是念。我当修学三定。修学有觉有观定。修学无觉少观定。修学无觉无观定。阿那律陀。我便修学三定。修学有觉有观定。修学无觉少观定。修学无觉无观定。若我修学有觉有观定者。心便顺向无觉少观定。如是我必不失此智见。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜修学有觉有观定。阿那律陀。我尔时行此住止行。若我修学有觉有观定者。心便顺向无觉无观定。如是我必不失此智见。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜修学有觉有观定。阿那律陀。我尔时行此住止行

阿那律陀。若我修学无觉少观定者。心便顺向有觉有观定。如是我必不失此智见。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜修学无觉少观定。阿那律陀。我尔时行此住止行。若我修学无觉少观定者。心便顺向无觉无观定。如是我必不失此智见。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜修学无觉少观定。阿那律陀。我尔时行此住止行

阿那律陀。若我修学无觉无观定者。心便顺向有觉有观定。如是我必不失此智见。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜修学无觉无观定。阿那律陀。我尔时行此住止行。若我修学无觉无观定者。心便顺向无觉少观定。如是我不失此智见。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜修学无觉无观定。阿那律陀。我尔时行此住止行

阿那律陀。有时我知光明而不见色。阿那律陀。我作是念。何因何缘知光明而不见色。阿那律陀。我复作是念。若我念光明相。不念色相者。尔时我知光明而不见色。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜知光明而不见色。阿那律陀。我尔时行此住止行。阿那律陀。有时我见色而不知光明。阿那律陀。我作是念。何因何缘我见色而不知光明。阿那律陀。我复作是念。若我念色相。不念光明相者。尔时我知色而不知光明。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜知色而不知光明。阿那律陀。我尔时行此住止行

阿那律陀。有时我少知光明。亦少见色。阿那律陀。我作是念。何因何缘我少知光明。亦少见色。阿那律陀。我复作是念。若我少入定。少入定故。少眼清净。少眼清净故。我少知光明。亦少见色。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜少知光明。亦少见色。阿那律陀。尔时我行此住止行。阿那律陀。有时我广知光明。亦广见色。阿那律陀。我作是念。何因何缘我广知光明。亦广见色。阿那律陀。我复作是念。若我广入定。广入定故。广眼清净。广眼清净故。我广知光明。亦广见色。阿那律陀。如是我知如是已。竟日．竟夜．竟日夜广知光明。亦广见色。阿那律陀。尔时我行此住止行

阿那律陀。若我心中生疑患。彼得心清净。无念．身病想．睡眠．太精勤．太懈怠．恐怖．喜悦．高心．生若干想．不观色心患。彼得心清净。有觉有观定修学极修学。无觉少观定修学极修学。无觉无观定修学极修学。一向定修学极修学。杂定修学极修学。少定修学极修学。广无量定修学极修学。我生知见极明净。趣向定住。精勤修道品。生已尽。梵行已立。所作已办。不更受有。知如真。阿那律陀。尔时我行此住止行

佛说如是。尊者阿那律陀．尊者难提．尊者金毗罗闻佛所说。欢喜奉行

长寿王本起经第一竟(九千二百一十八字)

中阿含经卷第十七(九千二百一十八字)(第二小土城诵)中阿含经卷第十八

        东晋罽宾三藏瞿昙僧伽提婆译

    （七三）中阿含长寿王品天经第二(第二小土城诵)

我闻如是

一时。佛游枝提瘦。在水渚林中

尔时。世尊告诸比丘。我本未得觉无上正真道时。而作是念。我宁可得生其光明。因其光明而见形色。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便见形色也。然我未与彼天共同集会。未相慰劳。未有所论说。未有所答对

我复作是念。我宁可得生其光明。因其光明而见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对也。然我不知彼天如是姓．如是字．如是生

我复作是念。我宁可得生其光明。因其光明而见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便具形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生也。然我不知彼天如是食．如是受苦乐

我复作是念。我宁可得生其光明。因其光明而见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐也。然我不知彼天如是长寿．如是久住．如是命尽

我复作是念。我宁可得生其光明。因其光明而见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽也。然我不知彼天作如是如是业已。死此生彼

我复作是念。我宁可得生其光明。因其光明而见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽。亦知彼天作如是如是业已。死此生彼。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽。亦知彼天作如是如是业已。死此生彼也。然我不知彼天．彼彼天中

我复作是念。我宁可得生其光明。因其光明而见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽。亦知彼天作如是如是业已。死此生彼。亦知彼天．彼彼天中。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽。亦知彼天作如是如是业已。死此生彼。亦知彼天．彼彼天中也。然我不知彼天上我曾生中．未曾生中

我复作是念。我宁可得生其光明。因其光明而见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽。亦知彼天作如是如是业已。死此生彼。亦知彼天．彼彼天中。亦知彼天上我曾生中．未曾生中。如是我智见极大明净。我为智见极明净故。便在远离独住。心无放逸。修行精勤。我因在远离独住。心无放逸。修行精勤故。即得光明。便见形色。及与彼天共同集会。共相慰劳。有所论说。有所答对。亦知彼天如是姓．如是字．如是生。亦知彼天如是食．如是受苦乐。亦知彼天如是长寿．如是久住．如是命尽。亦知彼天作如是如是业已。死此生彼。亦知彼天．彼彼天中。亦知彼天上我曾生中．未曾生中也

若我不正知得此八行者。便不可一向说得。亦不知我得觉无上正真之道。我亦于此世间。诸天．魔．梵．沙门．梵志不能出过其上。我亦不得解脱种种解脱。我亦未离诸颠倒。未生已尽．梵行已立．所作已办．不更受有。知如真。若我正知得此八行者。便可一向说得。亦知我得觉无上正真之道。我亦于此世间。诸天．魔．梵．沙门．梵志出过其上。我亦得解脱种种解脱。我心已离诸颠倒。生已尽。梵行已立。所作已办。不更受有。知如真

佛说如是。彼诸比丘闻佛所说。欢喜奉行

天经第二竟(千七百七十四字)

    （七四）中阿含长寿王品八念经第三(第二小土城诵)

我闻如是

一时。佛游婆奇瘦。在鼍山怖林鹿野园中

尔时。尊者阿那律陀在枝提瘦水渚林中。彼时。尊者阿那律陀在安静处燕坐思惟。心作是念。道从无欲。非有欲得。道从知足。非无厌得。道从远离。非乐聚会。非住聚会。非合聚会得。道从精勤。非懈怠得。道从正念。非邪念得。道从定意。非乱意得。道从智慧。非愚痴得

于是。世尊以他心智知尊者阿那律陀心中所念．所思．所行。世尊知已。即入如其像定。以如其像定犹若力士屈申臂顷。如是世尊从婆奇瘦鼍山怖林鹿野园中忽没不现。住枝提瘦水渚林中尊者阿那律陀前。是时。世尊便从定觉。叹尊者阿那律陀曰。善哉。善哉。阿那律陀。谓汝在安静处燕坐思惟。心作是念。道从无欲。非有欲得。道从知足。非无厌得。道从远离。非乐聚会。非住聚会。非合聚会得。道从精勤。非懈怠得。道从正念。非邪念得。道从定意。非乱意得。道从智慧。非愚痴得

阿那律陀。汝从如来更受第八大人之念。受已。便思道从不戏．乐不戏．行不戏。非戏．非乐戏．非行戏得。阿那律陀。若汝成就此大人八念者。汝必能离欲．离恶不善之法。至得第四禅成就游。阿那律陀。若汝成就大人八念。而复得此四增上心。现法乐居。易不难得者。如王．王臣有好缄簏。盛满种种衣。中前欲着。便取着之。中时．中后若欲着衣。便取着之。随意自在。阿那律陀。汝亦如是。得粪扫衣为第一服。汝心无欲。行此住止行。阿那律陀。若汝成就大人八念。而复得此四增上心。现法乐居。易不难得者。如王．王臣有好厨宰。种种净妙甘美肴膳。阿那律陀。汝亦如是。常行乞食为第一馔。汝心无欲。行此住止行。阿那律陀。若汝成就大人八念。而复得此四增上心。现法乐居。易不难得者。如王．王臣有好屋舍。或楼阁宫殿。阿那律陀。汝亦如是。依树下止为第一舍。汝心无欲。行此住止行。阿那律陀。若汝成就大人八念。而复得此四增上心。现法乐居。易不难得者。如王．王臣有好床座。敷以氍氀．毾[毯-炎+登]。覆以锦绮．罗縠。有衬体被。两头安枕。加陵伽波和逻波遮悉哆罗那。阿那律陀。汝亦如是。草座叶座为第一座。汝心无欲。行此住止行

阿那律陀。若汝成就大人八念。而复得此四增上心。现法乐居。易不难得者。如是汝若游东方。必得安乐。无众苦患。若游南方．西方．北方者。必得安乐。无众苦患。阿那律陀。若汝成就大人八念。而复得此四增上心。现法乐居。易不难得者。我尚不说汝诸善法住。况说衰退。但当昼夜增长善法而不衰退。阿那律陀。若汝成就大人八念。而复得此四增上心。现法乐居。易不难得者。汝于二果必得其一。或于现世得究竟智。或复有余得阿那含。阿那律陀。汝当成就此大人八念。亦应得此四增上心。现法乐居。易不难得已。然后于枝提瘦水渚林中受夏坐也

尔时。世尊为尊者阿那律陀说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。入如其像定。以如其像定。犹若力士屈申臂顷。如是。世尊从枝提瘦水渚林中忽没不见。住婆奇瘦鼍山怖林鹿野园中

彼时。尊者阿难执拂侍佛。于是。世尊便从定觉。回顾告曰。阿难。若有比丘游鼍山怖林鹿野园中者。令彼一切皆集讲堂。集讲堂已。还来白我

尊者阿难受佛教已。稽首礼足。即行宣敕。诸有比丘游鼍山怖林鹿野园中者。令彼一切皆集讲堂。集讲堂已。还诣佛所。头面礼足。却住一面。白曰。世尊。诸有比丘游鼍山怖林鹿野园中者。已令一切皆集讲堂。唯愿世尊自当知时

于是。世尊将尊者阿难往诣讲堂。于比丘众前敷座而坐。坐已。告曰。诸比丘。我今为汝说大人八念。汝等谛听。善思念之。时。诸比丘受教而听

佛言。大人八念者。谓道从无欲。非有欲得。道从知足。非无厌得。道从远离。非乐聚会。非住聚会。非合聚会得。道从精勤。非懈怠得。道从正念。非邪念得。道从定意。非乱意得。道从智慧。非愚痴得。道从不戏．乐不戏．行不戏。非戏．非乐戏．非行戏得

云何道从无欲。非有欲得。谓比丘得无欲。自知得无欲。不令他人知我无欲。得知足．得远离．得精勤．得正念．得定意．得智慧．得不戏。自知得不戏。不欲令他知我无欲。是谓道从无欲。非有欲得。云何道从知足。非无厌得。谓比丘行知足。衣取覆形。食取充躯。是谓道从知足。非无厌得。云何道从远离。非乐聚会。非住聚会。非合聚会得。谓比丘行远离。成就二远离。身及心俱远离。是谓道从远离。非乐聚会。非住聚会。非合聚会得。云何道从精进。非懈怠得。谓比丘常行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本不舍方便。是谓道从精勤。非懈怠得。云何道从正念。非邪念得。谓比丘观内身如身。观内觉．心．法如法。是谓道从正念。非邪念得。云何道从定意。非乱意得。谓比丘离欲．离恶不善之法。至得第四禅成就游。是谓道从定意。非乱意得。云何道从智慧。非愚痴得。谓比丘修行智慧。观兴衰法。得如是智。圣慧明达。分别晓了。以正尽苦。是谓道从智慧。非愚痴得。云何道从不戏．乐不戏．行不戏。非戏．非乐戏．非行戏得。谓比丘意常灭戏。乐住无余涅槃。心恒乐住。欢喜意解。是谓道从不戏．乐不戏．行不戏。非戏．非乐戏．非行戏得

诸比丘。阿那律陀比丘成就此大人八念已。然后枝提瘦水渚林中受夏坐也。我以此教。彼在远离独住。心无放逸。修行精勤。彼在远离独住。心无放逸。修行精勤已。族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真

是时。尊者阿那律陀得阿罗呵。心正解脱。得长老上尊。则于尔时而说颂曰

  遥知我思念　　无上世间师
  正身心入定　　乘虚忽来到
  如我心所念　　为说而复过
  诸佛乐不戏　　远离一切戏
  既从彼知法　　乐住正法中
  逮得三昧达　　佛法作已办
  我不乐于死　　亦不愿于生
  随时任所适　　立正念正智
  鞞耶离竹林　　我寿在彼尽
  当在竹林下　　无余般涅槃

佛说如是。尊者阿那律陀及诸比丘闻佛所说。欢喜奉行

八念经第三竟(千九百五十四字)

    （七五）中阿含长寿王品净不动道经第四(第二小土城诵)

我闻如是

一时。佛游拘楼瘦。在剑磨瑟昙拘楼都邑

尔时。世尊告诸比丘。欲者无常．虚伪．妄言。是妄言法则是幻化．欺诳．愚痴。若现世欲及后世欲。若现世色及后世色。彼一切是魔境界。则是魔饵。因此令心生无量恶不善之法。增伺．嗔恚及斗诤等。谓圣弟子学时为作障碍。多闻圣弟子作如是观。世尊所说。欲者无常．虚伪．妄言。是妄言法则是幻化．欺诳．愚痴。若现世欲及后世欲。若现世色及后世色。彼一切是魔境界。则是魔饵。因此令心生无量恶不善之法。增伺．嗔恚及斗诤等。谓圣弟子学时为作障碍。彼作是念。我可得大心成就游。掩伏世间。摄持其心。若我得大心成就游。掩伏世间。摄持其心者。如是心便不生无量恶不善之法。增伺．嗔恚及斗诤等。谓圣弟子学时为作障碍。彼以是行．以是学。如是修习而广布。便于处得心净。于处得心净已。比丘者或于此得入不动。或以慧为解。彼于后时。身坏命终。因本意故。必至不动。是谓第一说净不动道

复次。多闻圣弟子作如是观。若有色者。彼一切四大及四大造。四大者是无常法。是苦．是灭。彼如是行．如是学。如是修习而广布。便于处得心净。于处得心净已。比丘者或于此得入不动。或以慧为解。彼于后时。身坏命终。因本意故。必至不动。是谓第二说净不动道

复次。多闻圣弟子作如是观。若现世欲及后世欲。若现世色及后世色。若现世欲想．后世欲想。若现世色想．后世色想。彼一切想是无常法．是苦．是灭。彼于尔时必得不动想。彼如是行．如是学。如是修习而广布。便于处得心净。于处得心净已。比丘者或于此得入不动。或以慧为解。彼于后时。身坏命终。因本意故。必至不动。是谓第三说净不动道

复次。多闻圣弟子作如是观。若现世欲想．后世欲想。若现世色想．后世色想及不动想。彼一切想是无常法．是苦．是灭。彼于尔时得无所有处想。彼如是行．如是学。如是修习而广布。便于处得心净。于处得心净已。比丘者或于此得入不动。或以慧为解。彼于后时。身坏命终。因本意故。必至不动。是谓第一说净无所有处道

复次。多闻圣弟子作如是观。此世空空于神．神所有。空有常。空有恒。空长存。空不变易。彼如是行．如是学。如是修习而广布。便于处得心净。于处得心净已。比丘者或于此得入无所有处。或以慧为解。彼于后时。身坏命终。因本意故。必至无所有处。是谓第二说净无所有处道

复次。多闻圣弟子作如是观。我非为他而有所为。亦非自为而有所为。彼如是行．如是学。如是修习而广布。便于处得心净。于处得心净已。比丘者或于此得入无所有处。或以慧为解。彼于后时。身坏命终。因本意故。必至无所有处。是谓第三说净无所有处道

复次。多闻圣弟子作如是观。若现世欲及后世欲。若现世色及后世色。若现世欲想．后世欲想。若现世色想．后世色想及不动想．无所有处想。彼一切想是无常法．是苦．是灭。彼于尔时而得无想。彼如是行．如是学。如是修习而广布。便于处得心净。于处得心净已。比丘者或于此得入无想。或以慧为解。彼于后时。身坏命终。因本意故。必至无想处。是谓说净无想道

是时。尊者阿难执拂侍佛。于是。尊者阿难叉手向佛。白曰。世尊。若有比丘如是行。无我．无我所．我当不有．我所当不有。若本有者。便尽得舍。世尊。比丘行如是。彼为尽。得般涅槃耶

世尊告曰。阿难。此事不定。或有得者。或有不得

尊者阿难白曰。世尊。比丘云何行不得般涅槃

世尊告曰。阿难。若比丘如是行。无我．无我所．我当不有．我所当不有。若本有者。便尽得舍。阿难。若比丘乐彼舍．着彼舍．住彼舍者。阿难。比丘行如是。必不得般涅槃

尊者阿难白曰。世尊。比丘若有所受。不得般涅槃耶

世尊告曰。阿难。若比丘有所受者。彼必不得般涅槃也

尊者阿难白曰。世尊。彼比丘为何所受

世尊告曰。阿难。行中有余。谓有想．无想处。于有中第一。彼比丘受

尊者阿难白曰。世尊。彼比丘受余行耶

世尊告曰。阿难。如是比丘受余行也

尊者阿难白曰。世尊。比丘云何行必得般涅槃

世尊告曰。阿难。若比丘如是行。无我．无我所．我当不有．我所当不有。若本有者。便尽得舍。阿难。若比丘不乐彼舍．不着彼舍．不住彼舍者。阿难。比丘行如是。必得般涅槃

尊者阿难白曰。世尊。比丘若无所受。必得般涅槃耶

世尊告曰。阿难。若比丘无所受。必得般涅槃

尔时。尊者阿难叉手向佛。白曰。世尊已说净不动道。已说净无所有处道。已说净无想道。已说无余涅槃。世尊。云何圣解脱耶

世尊告曰。阿难。多闻圣弟子作如是观。若现世欲及后世欲。若现世色及后世色。若现世欲想．后世欲想。若现世色想．后世色想及不动想．无所有处想．无想想。彼一切想是无常法．是苦．是灭。是谓自己有。若自己有者。是生．是老．是病．是死。阿难。若有此法。一切尽灭无余不复有者。彼则无生。无老．病．死

圣如是观。若有者必是解脱法。若有无余涅槃者是名甘露。彼如是观．如是见。必得欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真

阿难。我今为汝已说净不动道。已说净无所有处道。已说净无想道。已说无余涅槃。已说圣解脱。如尊师所为弟子起大慈哀。怜念愍伤。求义及饶益。求安隐快乐者。我今已作。汝等当复自作。至无事处。至林树下。空安静处燕坐思惟。勿得放逸。勤加精进。莫令后悔。此是我之教敕。是我训诲

佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行

净不动经第四竟(千七百八十七字)

    （七六）中阿含长寿王品郁伽支罗经第五(第二小土城诵)

我闻如是

一时。佛游郁伽支罗。在恒水池岸

尔时。一比丘则于晡时从燕坐起。往诣佛所。稽首佛足。却坐一面。白曰。世尊。唯愿为我善略说法。从法世尊闻已。在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真

世尊告曰。比丘当如是学。令心得住。在内不动无量善修。复观内身如身。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观外身如身。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观内外身如身。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。比丘。如此之定。去时．来时当善修习。住时．坐时．卧时．眠时．寤时．眠寤时亦当修习。复次。亦当修习有觉有观定．无觉少观定。修习无觉无观定。亦当修习喜共俱定．乐共俱定．定共俱定。修习舍共俱定

比丘。若修此定极善修者。比丘。当复更修观内觉如觉。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观外觉如觉。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观内外觉如觉。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。比丘。如此之定。去时．来时当善修习。住时．坐时．卧时．眠时．寤时．眠寤时亦当修习。复次。亦当修习有觉有观定．无觉少观定。修习无觉无观定。亦当修习喜共俱定．乐共俱定．定共俱定。修习舍共俱定

比丘。若修此定极善修者。比丘。当复更修观内心如心。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观外心如心。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观内外心如心。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。比丘。如此之定。去时．来时当善修习。住时．坐时．卧时．眠时．寤时．眠寤时亦当修习。复次。亦当修习有觉有观定．无觉少观定。修习无觉无观定。亦当修习喜共俱定．乐共俱定．定共俱定。修习舍共俱定

比丘。若修此定极善修者。比丘。当复更修观内法如法。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观外法如法。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。复观内外法如法。行极精勤。立正念．正智。善自御心。令离悭贪。意无忧戚。比丘。如此之定。去时．来时当善修习。住时．坐时．卧时．眠时．寤时．眠寤时亦当修习。复次。亦当修习有觉有观定．无觉少观定。修习无觉无观定。亦当修习喜共俱定．乐共俱定．定共俱定。修习舍共俱定

比丘。若修此定极善修者。比丘。心当与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游

比丘。若汝修习此定极善修者。若游东方。必得安乐。无众苦患。若游南方．西方．北方者。必得安乐。无众苦患。比丘。若汝修习此定极善修者。我尚不说汝诸善法住。况说衰退。但当昼夜增长善法而不衰退。比丘。若汝修习此定极善修者。汝于二果必得其一。或于现世得究竟智。或复有余得阿那含

于是。彼比丘闻佛所说。善受善持。即从坐起。稽首佛足。绕三匝而去。受持佛教。在远离独住。心无放逸。修行精勤。因在远离独住。心无放逸。修行精勤故。族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼尊者知法已至。得阿罗诃

佛说如是。彼诸比丘闻佛所说。欢喜奉行

郁伽支罗经第五竟(千二百六字)

    （七七）中阿含长寿王品娑鸡帝三族姓子经第六(第二小土城诵)

我闻如是

一时。佛游娑鸡帝。在青林中

尔时。娑鸡帝有三族姓子。尊者阿那律陀．尊者难提．尊者金毗罗。并皆年少新出家学。共来入此正法不久。尔时。世尊问诸比丘。此三族姓子并皆年少新出家学。共来入此正法不久。此三族姓子颇乐于此正法．律中行梵行耶。时。诸比丘嘿然不答

世尊复再三问诸比丘。此三族姓子并皆年少新出家学。共来入此正法不久。此三族姓子颇乐于此正法．律中行梵行耶。时。诸比丘亦复再三嘿然不答

于是。世尊自问三族姓子。告尊者阿那律陀。汝等三族姓子并皆年少新出家学。共来入此正法不久。阿那律陀。汝等颇乐此正法．律中行梵行耶

尊者阿那律陀白曰。世尊。如是。我等乐此正法。修行梵行

世尊问曰。阿那律陀。汝等小时年幼童子。清净黑发。身体盛壮。乐于游戏。乐数澡浴。严爱其身。于后亲亲及其父母皆相爱恋。悲泣啼哭。不欲令汝出家学道。汝等故能剃除须发。着袈裟衣。至信．舍家．无家．学道。阿那律陀。汝等不畏王而行学道。亦不畏贼。不畏负债。不畏恐怖。不畏贫穷不得活故而行学道。但厌生．老．病．死．啼哭．忧苦。或复欲得大苦聚边。阿那律陀。汝等不以如是心故出家学道耶

答曰。如是

阿那律陀。若族姓子以如是心出家学道者。为知所由。得无量善法耶

尊者阿那律陀白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我等闻已。得广知义

佛便告曰。阿那律陀。汝等谛听。善思念之。我当为汝分别其义。阿那律陀等受教而听

世尊告曰。阿那律陀。若为欲所覆．恶法所缠者。不得舍乐．无上止息。彼心生增伺．嗔恚．睡眠。心生不乐。身生频伸。多食心忧。彼比丘便不能忍饥渴．寒热．蚊虻．蝇蚤．风日所逼。恶声．捶杖亦不能忍。身遇诸疾极为苦痛。至命欲绝。诸不可乐。皆不堪耐。所以者何。以为欲所覆．恶法所缠。不得舍乐．无上止息故。若有离欲。非为恶法之所缠者。必得舍乐及无上止息。彼心不生增伺．嗔恚．睡眠．心不生不乐。身不生频伸。亦不多食。心不愁忧。彼比丘便能忍饥渴．寒热．蚊虻．蝇蚤．风日所逼。恶声．捶杖亦能忍之。身遇诸疾极为苦痛。至命欲绝。诸不可乐。皆能堪耐。所以者何。以非为欲所覆故。不为恶法之所缠故。又得舍乐．无上止息故

世尊问曰。阿那律陀。如来以何义故。或有所除。或有所用。或有所堪。或有所止。或有所吐耶

阿那律陀白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我等闻已。得广知义

佛便告曰。阿那律陀。汝等谛听。善思念之。我当为汝分别其义。阿那律陀等受教而听

世尊告曰。阿那律陀。诸漏秽污为当来有本。烦热苦报。生．老．病．死因。如来非不尽。非不知故。或有所除。或有所用。或有所堪。或有所止。或有所吐。阿那律陀。如来但因此身故。因六处故。因寿命故。或有所除。或有所用。或有所堪。或有所止。或有所吐。阿那律陀。如来以此义故。或有所除。或有所用。或有所堪。或有所止。或有所吐

世尊问曰。阿那律陀。如来以何义故。住无事处．山林树下。乐居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐耶

尊者阿那律陀白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我等闻已。得广知义

佛便告曰。阿那律陀。汝等谛听。善思念之。我当为汝分别其义。阿那律陀等受教而听

世尊告曰。阿那律陀。如来非为未得欲得．未获欲获．未证欲证故。住无事处．山林树下。乐居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。阿那律陀。如来但以二义故。住无事处．山林树下。乐居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。一者为自现法乐居故。二者为慈愍后生人故。或有后生人效如来住无事处．山林树下。乐居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。阿那律陀。如来以此义故。住无事处．山林树下。乐居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐

世尊问曰。阿那律陀。如来以何义故。弟子命终。记说某生某处．某生某处

尊者阿那律陀白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我等闻已。得广知义

佛便告曰。阿那律陀。汝等谛听。善思念之。我当为汝分别其义。阿那律陀等受教而听

世尊告曰。阿那律陀。如来非为趣为人说。亦不欺诳人。亦不欲得人欢乐故。弟子命终。记说某生某处．某生某处。阿那律陀。如来但为清信族姓男．族姓女。极信极爱。极生喜悦。闻此正法．律已。或心愿效如是如是。故弟子命终。记说某生某处．某生某处。若比丘闻某尊者于某处命终。彼为佛所记。得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真。或自见彼尊者。或复从他数数闻之。彼尊者如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼尊者有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘必得差降安乐住止

阿那律陀。复次。比丘闻某尊者于某处命终。彼为佛所记。五下分结已尽。生于彼间而般涅槃。得不退法。不还此世。或自见彼尊者。或复从他数数闻之。彼尊者如是有信．如是持戒．如是博闻．如是慧施．如是智慧。其人闻已。忆彼尊者有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘必得差降安乐住止

阿那律陀。复次。比丘闻某尊者于某处命终。彼为佛所记。三结尽。淫怒痴薄。得一往来天上人间。一往来已而得苦际。或自见彼尊者。或复从他数数闻之。彼尊者如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼尊者有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘必得差降安乐住止

阿那律陀。复次。比丘闻某尊者于某处命终。彼为佛所记。三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间七往来已而得苦际。或自见彼尊者。或复从他数数闻之。彼尊者如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼尊者有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘必得差降安乐住止

阿那律陀。若比丘尼闻某比丘尼于某处命终。彼为佛所记。得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真。或自见彼比丘尼。或复从他数数闻之。彼比丘尼如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼比丘尼有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘尼必得差降安乐住止

阿那律陀。复次。比丘尼闻某比丘尼于某处命终。彼为佛所记。五下分结已尽。生于彼间而般涅槃。得不退法。不还此生。或自见彼比丘尼。或复从他数数闻之。彼比丘尼如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼比丘尼有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘尼必得差降安乐住止

阿那律陀。复次。比丘尼闻某比丘尼于某处命终。彼为佛所记。三结已尽。淫怒痴薄。得一往来天上人间。一往来已而得苦际。或自见彼比丘尼。或复从他数数闻之。彼比丘尼如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼比丘尼有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘尼必得差降安乐住止

阿那律陀。复次。比丘尼闻某比丘尼于某处命终。彼为佛所记。三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间七往来已而得苦际。或自见彼比丘尼。或复从他数数闻之。彼比丘尼如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼比丘尼有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是比丘尼必得差降安乐住止

阿那律陀。若优婆塞闻某优婆塞于某村命终。彼为佛所记。五下分结已尽。生于彼间而般涅槃。得不退法。不还此世。或自见彼优婆塞。或复从他数数闻之。彼优婆塞如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼优婆塞有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是优婆塞必得差降安乐住止

阿那律陀。复次。优婆塞闻某优婆塞于某村命终。彼为佛所记。三结已尽。淫怒痴薄。得一往来天上人间。一往来已而得苦际。或自见彼优婆塞。或复从他数数闻之。彼优婆塞如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼优婆塞有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是彼优婆塞必得差降安乐住止

阿那律陀。复次。优婆塞闻某优婆塞于某村命终。彼为佛所记。三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间七往来已而得苦际。或自见彼优婆塞。或复从他数数闻之。彼优婆塞如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼优婆塞有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是优婆塞必得差降安乐住止

阿那律陀。若优婆私闻某优婆私于某村命终。彼为佛所记。五下分结已尽。生于彼间而般涅槃。得不退法。不还此世。或自见彼优婆私。或复从他数数闻之。彼优婆私如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼优婆私有信．持戒．博闻．慧施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是优婆私必得差降安乐住止

阿那律陀。复次。优婆私闻某优婆私于某村命终。彼为佛所记。三结已尽。淫怒痴薄。得一往来天上人间。一往来已而得苦际。或自见彼优婆私。或复从他数数闻之。彼优婆私如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼优婆私有信．持戒．博闻．慧施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是优婆私必得差降安乐住止

阿那律陀。复次。优婆私闻某优婆私于某村命终。彼为佛所记。三结已尽。得须陀洹。不堕恶趣。定趣正觉。极受七有。天上人间七往来已而得苦际。或自见彼优婆私。或复从他数数闻之。彼优婆私如是有信．如是持戒．如是博闻．如是惠施．如是智慧。其人闻已。忆彼优婆私有信．持戒．博闻．惠施．智慧。闻此正法．律已。或心愿效如是如是。阿那律陀。如是优婆私必得差降安乐住止。阿那律陀。如来以此义故。弟子命终。记说某生某处．某生某处

佛说如是。尊者阿那律陀及诸比丘闻佛所说。欢喜奉行

娑鸡帝三族姓子经第六竟(三千四百六字)

中阿含经卷第十八(万一百二十七字)(第二小土城诵)中阿含经卷第十九

        东晋罽宾三藏瞿昙僧伽提婆译

    （七八）中阿含长寿王品梵天请佛经第七(第二小土城诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。有一梵天住梵天上。生如是邪见。此处有常。此处有恒。此处长存。此处是要。此处不终法。此处出要。此出要更无出要过其上。有胜．有妙．有最者

于是。世尊以他心智。知彼梵天心之所念。即入如其像定。以如其像定。犹若力士屈申臂顷。于舍卫国胜林给孤独园忽没不现。往梵天上

时。彼梵天见世尊来。即请世尊。善来大仙人。此处有常。此处有恒。此处长存。此处是要。此处不终法。此处出要。此出要更无出要过其上。有胜．有妙．有最者

于是。世尊告曰。梵天。汝无常称说常。不恒称说恒。不存称说存。不要称说要。终法称说不终法。非出要称说出要。此出要更无出要过其上。有胜．有妙．有最者。梵天。汝有是无明。梵天。汝有是无明

时。魔波旬在彼众中。于是。魔波旬语世尊曰。比丘。莫违此梵天所说。莫逆此梵天所说。比丘。若汝违此梵天所说。逆此梵天所说者。是为比丘犹如有人吉祥事来。而排却之。比丘所说亦复如是。是故。比丘。我语汝莫违此梵天所说。莫逆此梵天所说。比丘。若汝违此梵天所说。逆此梵天所说者。是为比丘犹如有人从山上堕。虽以手足扪摸于空而无所得。比丘所说亦复如是。是故。比丘。我语汝莫违此梵天所说。莫逆此梵天所说。比丘。若汝违此梵天所说。逆此梵天所说者。是为比丘犹如有人从树上堕。虽以手足扪摸枝叶而无所得。比丘所说亦复如是。是故。比丘。我语汝莫违此梵天所说。莫逆此梵天所说。所以者何。此梵天梵．福祐．能化．最尊．能作．能造．是父。已有．当有一切众生皆从是生。此所知尽知．所见尽见

大仙人。若有沙门．梵志憎恶地．毁呰地者。彼身坏命终。必生余下贱妓乐神中。如是水．火．风．神．天．生主。憎恶梵天．毁呰梵天者。彼身坏命终。必生余下贱妓乐神中。大仙人。若有沙门．梵志爱乐地．称叹地者。彼身坏命终。必生最上尊梵天中。如是水．火．风．神．天．生主。爱乐梵天．称叹梵天者。彼身坏命终。必生最上尊梵天中。大仙人。汝不见此梵天大眷属坐如我辈耶

彼魔波旬非是梵天。亦非梵天眷属。然自称说我是梵天。尔时。世尊便作是念。此魔波旬非是梵天。亦非梵天眷属。然自称说我是梵天。若说有魔波旬者。此即是魔波旬

世尊知已。告曰。魔波旬。汝非梵天。亦非梵天眷属。然汝自称说我是梵天。若说有魔波旬者。汝即是魔波旬。于是。魔波旬而作是念。世尊知我。善逝见我。知已愁忧。即于彼处忽没不现

时。彼梵天至再三请世尊。善来大仙人。此处有常。此处恒有。此处长存。此处是要。此处不终法。此处出要。此出要更无出要过其上。有胜．有妙．有最者

世尊亦至再三告曰。梵天。汝无常称说常。不恒称说恒。不存称说存。不要称说要。终法称说不终法。非出要称说出要。此出要更无出要过其上。有胜．有妙．有最者。梵天。汝有是无明。梵天。汝有是无明

于是。梵天白世尊曰。大仙人。昔有沙门．梵志。寿命极长。存住极久。大仙人。汝寿至短。不如彼沙门．梵志一燕坐顷。所以者何。彼所知尽知．所见尽见。若实有出要者。更无余出要过其上。有胜．有妙．有最者。若无有实出要者。更无余出要过其上。有胜．有妙．有最者。大仙人。汝于出要不出要想。不出要出要想。如是汝不得出要。便成大痴。所以者何。以无境界故。大仙人。若有沙门．梵志爱乐地．称叹地者。彼为我自在。为随我所欲。为随我所使。如是水．火．风．神．天．生主。爱乐梵天．称叹梵天者。彼为我自在。为随我所欲。为随我所使。大仙人。若汝爱乐地．称叹地者。汝亦为我自在。为随我所欲。为随我所使。如是水．火．风．神．天．生主。爱乐梵天．称叹梵天者。汝亦为我自在。为随我所欲。为随我所使

于是。世尊告曰。梵天如是。梵天所说真谛。若有沙门．梵志爱乐地．称叹地者。彼为汝自在。为随汝所欲。为随汝所使。如是水．火．风．神．天．生主。爱乐梵天．称叹梵天者。彼为汝自在。为随汝所欲。为随汝所使。梵天。若我爱乐地．称叹地者。我亦为汝自在。为随汝所欲。为随汝所使。如是水．火．风．神．天．生主。爱乐梵天．称叹梵天者。我亦为汝自在。为随汝所欲。为随汝所使

梵天。若此八事。我随其事爱乐称叹者。彼亦有如是。梵天。我知汝所从来处．所往至处．随所住．随所终．随所生。若有梵天有大如意足。有大威德。有大福祐。有大威神

于是。梵天白世尊曰。大仙人。汝云何知我所知．见我所见。云何识悉我。如日自在。明照诸方。是为千世界。于千世界中。汝得自在耶。知彼彼处无有昼夜。大仙人曾更历彼。数经历彼耶

世尊告曰。梵天。如日自在。明照诸方。是为千世界。于千世界中。我得自在。亦知彼彼处无有昼夜。梵天。我曾更历彼。我数经历彼。梵天。有三种天。光天．净光天．遍净光天。梵天。若彼三种天有知有见者。我亦有彼知见。梵天。若彼三种天无知无见者。我亦自有知见。梵天。若彼三种天及眷属有知有见者。我亦有彼知见。梵天。若彼三种天及眷属无知无见者。我亦自有知见。梵天。若汝有知有见者。我亦有此知见。梵天。若汝无知无见者。我亦自有知见。梵天。若汝及眷属有知有见者。我亦有此知见。梵天。若汝及眷属无知无见者。我亦自有知见。梵天。汝不与我一切等。不与我尽等。但我于汝最胜最上

于是。梵天白世尊曰。大仙人。何由得彼三种天有知有见者。汝亦有彼知见。若彼三种天无知无见者。汝亦自有知见。若彼三种天及眷属有知有见者。汝亦有彼知见。若彼三种天及眷属无知无见者。汝亦自有知见。若我有知有见者。汝亦有此知见。若我无知无见者。汝亦自有知见。若我及眷属有知有见者。汝亦有此知见。若我及眷属无知无见者。汝亦自有知见。大仙人。非为爱言耶。问已不知增益愚痴。所以者何。以识无量境界故。无量知．无量见．无量种别。我各各知别。是地知地。水．火．风．神．天．生主。是梵天知梵天

于是。世尊告曰。梵天。若有沙门．梵志于地有地想。地是我。地是我所。我是地所。彼计地是我已。便不知地。如是于水．火．风．神．天．生主．梵天．无烦．无热。净有净想。净是我。净是我所。我是净所。彼计净是我已。便不知净。梵天。若有沙门．梵志。地则知地。地非是我。地非我所。我非地所。彼不计地是我已。彼便知地。如是水．火．风．神．天．生主．梵天．无烦．无热。净则知净。净非是我。净非我所。我非净所。彼不计净是我已。彼便知净。梵天。我于地则知地。地非是我。地非我所。我非地所。我不计地是我已。我便知地。如是水．火．风．神．天．生主．梵天．无烦．无热。净则知净。净非是我。净非我所。我非净所。我不计净是我已。我便知净

于是。梵天白世尊曰。大仙人。此众生爱有．乐有．习有。汝已拔有根本。所以者何。谓如来．无所著．等正觉故。便说颂曰

  于有见恐怖　　无有见不惧
  是故莫乐有　　有何不可断

大仙人。我今欲自隐形

世尊告曰。梵天。汝若欲自隐形者。便随所欲

于是。梵天即随所处自隐其形。世尊即知。梵天。汝在彼。汝在此。汝在中

于是。梵天尽现如意。欲自隐形而不能隐。还住梵天中。于是。世尊告曰。梵天。我今亦欲自隐其形

梵天白世尊曰。大仙人。若欲自隐形者。便随所欲

于是。世尊而作是念。我今宁可现如其像如意足。放极妙光明。照一切梵天而自隐住。使诸梵天及梵天眷属但闻我声而不见形。于是。世尊即现如其像如意足。放极妙光明。照一切梵天。便自隐住。使诸梵天及梵天眷属但闻其声而不见其形。于是。梵天及梵天眷属各作是念。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。谓放极妙光明。照一切梵天而自隐住。使我等及眷属但闻彼声而不见形

于是。世尊复作是念。我已化此梵天及梵天眷属。我今宁可摄如意足。世尊便摄如意足。还住梵天中。于是。魔王亦至再三在彼众中。尔时。魔王白世尊曰。大仙人善见．善知．善达。然莫训诲教呵弟子。亦莫为弟子说法。莫着弟子。莫为着弟子故。身坏命终。生余下贱妓乐神中。行无为。于现世受安乐。所以者何。大仙人。此唐自烦劳。大仙人。昔有沙门．梵志训诲弟子。教呵弟子。亦为弟子说法。乐着弟子。彼以着弟子故。身坏命终。生余下贱妓乐神中。大仙人。是故我语汝莫得训诲教呵弟子。亦莫为弟子说法。莫着弟子。莫为着弟子故。身坏命终。生余下贱妓乐神中。行无为。于现世受安乐。所以者何。大仙人。汝唐自烦劳

于是。世尊告曰。魔波旬。汝不为我求义故说。非为饶益故。非为乐故。非为安隐故。莫得训诲教呵弟子。莫为弟子说法。莫着弟子。莫为着弟子故。身坏命终。生余下贱妓乐神中。行无为。于现世受安乐。所以者何。大仙人。汝唐自烦劳。魔波旬。汝作是念。此沙门瞿昙为弟子说法。彼弟子闻法已。出我境界。魔波旬。是故汝今语我。莫得训诲教呵弟子。亦莫为弟子说法。莫着弟子。莫为着弟子故。身坏命终。生余下贱妓乐神中。行无为。于现世受安乐。所以者何。大仙人。汝唐自烦劳

魔波旬。若有沙门．梵志训诲弟子。教呵弟子。为弟子说法。乐着弟子。为着弟子故。身坏命终。生余下贱妓乐神中。彼沙门．梵志。彼非沙门称说沙门。非梵志称说梵志。非阿罗诃称说阿罗诃。非等正觉称说等正觉。魔波旬。我实沙门称说沙门。实梵志称说梵志。实阿罗诃称说阿罗诃。实等正觉称说等正觉。魔波旬。若我为弟子说法。若不说者。汝且自去。我今自知应为弟子说法．不应为弟子说法

是为梵天请。魔波旬违逆世尊随顺说。是故此经名梵天请佛

佛说如是。梵天及梵天眷属闻佛所说。欢喜奉行

梵天请佛经第七竟(三千九十字)

    （七九）中阿含长寿王品有胜天经第八(第二小土城诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

于是。仙余财主告一使人。汝往诣佛。为我稽首。礼世尊足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶。作如是语。仙余财主稽首佛足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶。汝既为我问讯佛已。往诣尊者阿那律陀所。为我稽首礼彼足已。问讯尊者圣体康强。安快无病。起居轻便。气力如常不。作如是语。仙余财主稽首尊者阿那律陀足。问讯尊者圣体康强。安快无病。起居轻便。气力如常不。仙余财主请尊者阿那律陀四人俱。供明日食。若受请者。复作是语。尊者阿那律陀。仙余财主多事多为。为王众事断理臣佐。唯愿尊者阿那律陀为慈愍故。与四人俱。明日早来至仙余财主家

于是。使人受仙余财主教已。往诣佛所。稽首佛足。却住一面。白曰。世尊。仙余财主稽首佛足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶

尔时。世尊告使人曰。令仙余财主安隐快乐。令天及人．阿修罗．揵塔和．罗刹及余种种身安隐快乐

于是。使人闻佛所说。善受善持。稽首佛足。绕三匝而去。往诣尊者阿那律陀所。稽首礼足。却坐一面。白曰。尊者阿那律陀。仙余财主稽首尊者阿那律陀足。问讯尊者圣体康强。安快无病。起居轻便。气力如常不。仙余财主请尊者阿那律陀四人俱。供明日食

是时。尊者真迦旃延去尊者阿那律陀不远而燕坐也。于是。尊者阿那律陀告曰。贤者迦旃延。我向所道。明日我等为乞食故。入舍卫国。正谓此也。今仙余财主遣人请我等四人。供明日食

尊者真迦旃延即时白曰。愿尊者阿那律陀为彼人故。默然受请。我等明日出此闇林。为乞食故。入舍卫国。尊者阿那律陀为彼人故。默然而受

于是。使人知尊者阿那律陀默然受已。寻复白曰。仙余财主白尊者阿那律陀。仙余财主多事多为。为王众事断理臣佐。愿尊者阿那律陀为慈愍故。与四人俱。明日早来。至仙余财主家

尊者阿那律陀告使人曰。汝便还去。我自知时。于是。使人即从坐起。稽首作礼。绕三匝而去

于是。尊者阿那律陀过夜平旦。着衣持钵。四人共俱。往诣仙余财主家。尔时。仙余财主婇女围绕。住中门下。待尊者阿那律陀。仙余财主遥见尊者阿那律陀来。见已。叉手向尊者阿那律陀。赞曰。善来尊者阿那律陀。尊者阿那律陀久不来此。于是。仙余财主敬心扶抱尊者阿那律陀。将入家中。为敷好床。请使令坐

尊者阿那律陀即坐其床。仙余财主稽首尊者阿那律陀足。却坐一面。坐已。白曰。尊者阿那律陀。欲有所问。唯愿见听

尊者阿那律陀告曰。财主。随汝所问。闻已当思

仙余财主便问尊者阿那律陀。或有沙门．梵志来至我所。语我。财主。汝当修大心解脱。尊者阿那律陀。复有沙门．梵志来至我所。语我。财主。汝当修无量心解脱。尊者阿那律陀。大心解脱．无量心解脱。此二解脱。为文异义异耶。为一义文异耶

尊者阿那律陀告曰。财主。汝前问此事。汝先自答。我当后答

仙余财主白曰。尊者阿那律陀。大心解脱．无量心解脱。此二解脱一义文异。仙余财主不能答此事

尊者阿那律陀告曰。财主。当听我为汝说大心解脱．无量心解脱。大心解脱者。若有沙门．梵志在无事处。或至树下空安静处。依一树意解大心解脱遍满成就游。彼齐限是心解脱不过是。若不依一树者。当依二三树。意解大心解脱遍满成就游。彼齐限是心解脱不过是。若不依二三树者。当依一林。若不依一林者。当依二三林。若不依二三林者。当依一村。若不依一村者。当依二三村。若不依二三村者。当依一国。若不依一国者。当依二三国。若不依二三国者。当依此大地乃至大海。意解大心解脱遍满成就游。彼齐限是心解脱不过是。是谓大心解脱

财主。云何无量心解脱。若有沙门．梵志在无事处。或至树下空安静处。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修遍满一切世间成就游。是谓无量心解脱。财主。大心解脱。无量心解脱。此二解脱为义异文异。为一义文异耶

仙余财主白尊者阿那律陀曰。如我从尊者闻。则解其义。此二解脱义既异文亦异

尊者阿那律陀告曰。财主。有三种天。光天．净光天．遍净光天。于中光天者。彼生在一处。不作是念。此我所有。彼我所有。但光天随其所往。即乐彼中。财主。犹如蝇在肉段。不作是念。此我所有。彼我所有。但蝇随肉段去。即乐彼中。如是彼光天不作是念。此我所有。彼我所有。但光天随其所往。即乐彼中。有时光天集在一处。虽身有异而光不异。财主。犹如有人然无量灯。着一室中。彼灯虽异而光不异。如是彼光天集在一处。虽身有异而光不异。有时光天各自散去。彼时各散去时。其身既异。光明亦异。财主。犹如有人从一室中出众多灯。分着诸室。彼灯即异。光明亦异。如是彼光天各自散去。彼各散去时。其身既异。光明亦异

于是。尊者真迦旃延白曰。尊者阿那律陀。彼光天生在一处。可知有胜如．妙不妙耶

尊者阿那律陀答曰。贤者迦旃延。可说彼光天生在一处。知有胜如．妙与不妙

尊者真迦旃延复问曰。尊者阿那律陀。彼光天生在一处。何因何缘知有胜如．妙与不妙耶

尊者阿那律陀答曰。贤者迦旃延。若有沙门．梵志在无事处。或至树下空安静处。依一树。意解作光明想成就游。心作光明想极盛。彼齐限是心解脱不过是。若不依一树者。或依二三树。意解作光明想成就游。心作光明想极盛。彼齐限是心解脱不过是。贤者迦旃延。此二心解脱。何解脱为上．为胜．为妙．为最耶

尊者真迦旃延答曰。尊者阿那律陀。若有沙门．梵志不依一树者。或依二三树。意解作光明想成就游。心作光明想极盛。彼齐限是心解脱不过是。尊者阿那律陀。二解脱中。此解脱为上．为胜．为妙．为最

尊者阿那律陀复问曰。贤者迦旃延。若不依二三树者。或依一林。若不依一林者。或依二三林。若不依二三林者。或依一村。若不依一村者。或依二三村。若不依二三村者。或依一国。若不依一国者。或依二三国。若不依二三国者。或依此大地乃至大海。意解作光明想成就游。心作光明想极盛。彼齐限是心解脱不过是。贤者迦旃延。此二解脱。何解脱为上．为胜．为妙．为最

尊者真迦旃延答曰。尊者阿那律陀。若有沙门．梵志不依二三树者。或依一林。若不依一林者。或依二三林。若不依二三林者。或依一村。若不依一村者。或依二三村。若不依二三村者。或依一国。若不依一国者。或依二三国。若不依二三国者。或依此大地乃至大海。意解作光明想成就游。心作光明想极盛。彼齐限是心解脱不过是。尊者阿那律陀。二解脱中此解脱为上．为胜．为妙．为最

尊者阿那律陀告曰。迦旃延。因是缘是。彼光天生在一处。知有胜如．妙与不妙。所以者何。因人心胜如故。修便有精粗。因修有精粗故。得人则有胜如。贤者迦旃延。世尊亦如是说人有胜如

尊者真迦旃延复问曰。尊者阿那律陀。彼净光天生在一处。可知有胜如．妙与不妙耶

尊者阿那律陀答曰。贤者迦旃延。可说彼净光天生在一处。知有胜如．妙与不妙

尊者真迦旃延复问曰。尊者阿那律陀。彼净光天生在一处。何因何缘。知有胜如．妙与不妙耶

尊者阿那律陀答曰。贤者迦旃延。若有沙门．梵志在无事处。或至树下空安静处。意解净光天遍满成就游。彼此定不修．不习．不广。不极成就。彼于后时。身坏命终。生净光天中。彼生已。不得极止息。不得极寂静。亦不得尽寿讫。贤者迦旃延。犹青莲华。红．赤．白莲。水生水长。在水底时。尔时根．茎．叶．华。彼一切水渍水浇。水所润。无处不渍。贤者迦旃延。若有沙门．梵志在无事处。或至树下空安静处。意解净光天遍满成就游。彼此定不修．不习．不广。不极成就。彼身坏命终。生净光天中。彼生已。不得极止息。不得极寂静。亦不得尽寿讫

贤者迦旃延。复有沙门．梵志意解净光天遍满成就游。彼此定数修．数习．数广。极成就。彼身坏命终。生净光天中。彼生已。得极止息。得极寂静。亦得寿尽讫。贤者迦旃延。犹青莲华。红．赤．白莲。水生水长。出水上住。水所不渍。贤者迦旃延。如是复有沙门．梵志在无事处。或至树下空安静处。意解净光天遍满成就游。彼此定数修．数习．数广。极成就。彼身坏命终。生净光天中。彼生已。得极止息。得极寂静。亦得寿尽讫

贤者迦旃延。因是缘是。彼净光天生在一处。知有胜如．妙与不妙。所以者何。因人心胜如故。修便有精粗。因修有精粗故。得人则有胜如。贤者迦旃延。世尊亦如是说人有胜如

尊者真迦旃延复问曰。尊者阿那律陀。彼遍净光天生在一处。可知有胜如．妙与不妙耶

尊者阿那律陀答曰。贤者迦旃延。可说彼遍净光天生在一处。知有胜如．妙与不妙

尊者真迦旃延复问曰。尊者阿那律陀。彼遍净光天生在一处。何因何缘知有胜如．妙与不妙耶

尊者阿那律陀答曰。贤者迦旃延。若有沙门．梵志在无事处。或至树下空安静处。意解遍净光天遍满成就游。彼不极止睡眠。不善息调悔。彼于后时身坏命终。生遍净光天中。彼生已。光不极净。贤者迦旃延。譬如燃灯。因缘油炷。若油有滓。炷复不净。因是灯光生不明净。贤者迦旃延。如是若有沙门．梵志在无事处。或至树下空安静处。意解遍净光天遍满成就游。彼不极止睡眠。不善息调悔。彼身坏命终。生遍净光天中。彼生已。光不极净

贤者迦旃延。复有沙门．梵志在无事处。或至树下空安静处。意解遍净光天遍满成就游。彼极止睡眠。善息调悔。彼身坏命终。生遍净光天中。彼生已。光极明净。贤者迦旃延。譬如然灯。因缘油炷。若油无滓。炷复极净。因是灯光生极明净

贤者迦旃延。如是复有沙门．梵志在无事处。或至树下空安静处。意解遍净光天遍满成就游。彼极止睡眠。善息调悔。彼身坏命终。生遍净光天中。彼生已。光极明净

贤者迦旃延。因是缘是。彼遍净光天生在一处。知有胜如．妙与不妙。所以者何。因人心胜如故。修便有精粗。因修有精粗故。得人则有胜如。贤者迦旃延。世尊亦如是说人有胜如

于是。尊者真迦旃延叹仙余财主曰。善哉。善哉。财主。汝为我等多所饶益。所以者何。初问尊者阿那律陀有胜天。我等未曾从尊者阿那律陀闻如是义。是谓彼天．有彼天．如是彼天

于是。尊者阿那律陀告曰。贤者迦旃延。多有彼天。谓此日月如是有大如意足。有大威德。有大福祐。有大威神。以光不及光。彼与我集。共相慰劳。有所论说。有所答对。然我不如是说。是谓彼天．有彼天．如是彼天

尔时。仙余财主知彼尊者所说已讫。即从坐起。自行澡水。以极净美种种丰饶食啖含消。手自斟酌。令得饱满。食讫举器。行澡水已。取一小床。别坐听法。仙余财主坐已。尊者阿那律陀而为说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去

尊者阿那律陀所说如是。仙余财主及诸比丘闻尊者阿那律陀所说。欢喜奉行

有胜天经第八竟(二千五百九十九字)

    （八○）中阿含长寿王品迦絺那经第九(第二小土城诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。尊者阿那律陀亦在舍卫国。住娑罗逻岩山中。于是。尊者阿那律陀过夜平旦。着衣持钵。入舍卫乞食。尊者阿难亦复平旦着衣持钵。入舍卫乞食

尊者阿那律陀见尊者阿难亦行乞食。见已。语曰。贤者阿难。当知我三衣粗素坏尽。贤者。今可倩诸比丘为我作衣。尊者阿难为尊者阿那律陀默然许倩

于是。尊者阿难舍卫乞食已。食讫。中后收举衣钵。澡洗手足。以尼师檀着于肩上。手执户钥。遍诣房房。见诸比丘便语之曰。诸尊。今往诣娑罗逻岩山中。为尊者阿那律陀作衣

于是。诸比丘闻尊者阿难语。皆往诣娑罗逻岩山中。为尊者阿那律陀作衣

于是。世尊见尊者阿难手执户钥。遍诣房房。见已。问曰。阿难。汝以何事。手执户钥。遍诣房房

尊者阿难白曰。世尊。我今倩诸比丘。为尊者阿那律陀作衣

世尊告曰。阿难。汝何以故不请如来为阿那律陀比丘作衣

于是。尊者阿难即叉手向佛。白世尊曰。唯愿世尊往诣娑罗逻岩山中。为尊者阿那律陀作衣。世尊为尊者阿难默然而许

于是。世尊将尊者阿难。往诣娑罗逻岩山中比丘众前。敷坐而坐。尔时。娑罗逻岩山中有八百比丘及世尊共集坐。为尊者阿那律陀作衣

彼时。尊者大目揵连亦在众中。于是。世尊告曰。目揵连。我能为阿那律陀舒张衣裁。割截连缀而缝合之

尔时。尊者大目揵连即从座起。偏袒着衣。叉手向佛。白世尊曰。唯愿世尊为贤者阿那律陀舒张衣裁。诸比丘当共割截。连缀缝合

于是。世尊即为尊者阿那律陀舒张衣裁。诸比丘便共割截。连缀缝合。即彼一日为尊者阿那律陀成三衣讫

尔时。世尊知尊者阿那律陀三衣已成。则便告曰。阿那律陀。汝为诸比丘说迦絺那法。我今腰痛。欲小自息

尊者阿那律陀白曰。唯然。世尊

于是。世尊四叠优多罗僧以敷床上。襞僧伽梨作枕。右胁而卧。足足相累。作光明想。立正念正智。常作起想

彼时。尊者阿那律陀告诸比丘。诸贤。我本未出家学道时。厌生老病死．啼哭懊恼．悲泣忧戚。欲断此大苦聚。诸贤。我厌已而作是观。居家至狭。尘劳之处。出家学道。发露旷大。我今在家为锁所锁。不得尽形寿修诸梵行。我宁可舍少财物及多财物。舍少亲族及多亲族。剃除须发。着袈裟衣。至信．舍家．无家．学道。诸贤。我于后时舍少财物及多财物。舍少亲族及多亲族。剃除须发。着袈裟衣。至信．舍家．无家．学道。诸贤。我出家学道。舍族姓已。受比丘学。修行禁戒。守护从解脱。又复善摄威仪礼节。见纤介罪。常怀畏怖。受持学戒

诸贤。我离杀。断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切乃至昆虫。我于杀生净除其心。诸贤。我离不与取。断不与取。与而后取。乐于与取。常好布施。欢喜无吝。不望其报。我于不与取净除其心。诸贤。我离非梵行。断非梵行。勤修梵行。精勤妙行。清净无秽。离欲断淫。我于非梵行净除其心

诸贤。我离妄言。断妄言。真谛言。乐真谛。住真谛。不移动。一切可信。不欺世间。我于妄言净除其心。诸贤。我离两舌。断两舌。行不两舌。不破坏他。不闻此语彼。欲破坏此。不闻彼语此。欲破坏彼。离者欲合。合者欢喜。不作群党。不乐群党。不称说群党。我于两舌净除其心。诸贤。我离粗言。断粗言。若有所言。辞气粗犷。恶声逆耳。众所不喜。众所不爱。使他苦恼。令不得定。断如是言。若有所说。清和柔润。顺耳入心。可喜可爱。使他安乐。言声具了。不使人畏。令他得定。说如是言。我于粗言净除其心。诸贤。我离绮语。断绮语。时说．真说．法说．义说．止息说．乐止息说。事顺时得宜。善教善诃。我于绮语净除其心

诸贤。我离治生。断治生。弃舍称量及斗斛。不受财货。不缚束人。不望折斗量。不以小利侵欺于人。我于治生净除其心。诸贤。我离受寡妇．童女。断受寡妇．童女。我于受寡妇．童女净除其心。诸贤。我离受奴婢。断受奴婢。我于受奴婢净除其心。诸贤。我离受象．马．牛．羊。断受象．马．牛．羊。我于受象．马．牛．羊净除其心。诸贤。我离受鸡．猪．断受鸡．猪。我于受鸡．猪净除其心。诸贤。我离受田业．店肆。断受田业．店肆。我于受田业．店肆净除其心。诸贤。我离受生稻．麦．豆。断受生稻．麦．豆。我于受生稻．麦．豆净除其心

诸贤。我离酒。断酒。我于饮酒净除其心。诸贤。我离高广大床。断高广大床。我于高广大床净除其心。诸贤。我离华鬘．璎珞．涂香．脂粉。断华鬘．璎珞．涂香．脂粉。我于花鬘．璎珞．涂香．脂粉净除其心。诸贤。我离歌舞．倡妓及往观听。断歌舞．倡妓及往观听。我于歌舞．倡妓及往观听净除其心。诸贤。我离受生色像宝。断受生色像宝。我于受生色像宝净除其心。诸贤。我离过中食。断过中食。一食。不夜食。学时食。我于过中食净除其心

诸贤。我已成就此圣戒聚。当复学极知足。衣取覆形。食取充躯。随所游至。与衣钵俱。行无顾恋。犹如鹰鸟与两翅俱。飞翔空中。诸贤。我亦如是。随所游至。与衣钵俱。行无顾恋。诸贤。我已成就此圣戒聚及极知足。当复学守护诸根。常念闭塞。念欲明达。守护念心而得成就。恒起正知。若眼见色。然不受相。亦不味色。谓忿诤故。守护眼根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护眼根。如是耳．鼻．舌．身。若意知法。然不受相。亦不味法。谓忿诤故。守护意根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护意根

诸贤。我已成就此圣戒聚及极知足。守护诸根。当复学正知出入。善观分别。屈申低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧。眠寤语默。皆正知之。诸贤。我已成就此圣戒聚及极知足。守护诸根。正知出入。当复学独住远离。在无事处。或至树下空安静处．山岩石室．露地蘘[卄/積]。或至林中。或在冢间。诸贤。我已在无事处。或至树下空安静处。敷尼师檀。结加趺坐。正身正愿。反念不向。断除贪伺。心无有诤。见他财物．诸生活具。不起贪伺。欲令我得。我于贪伺净除其心。如是嗔恚．睡眠．调悔．断疑．度惑。于诸善法无有犹豫。我于疑惑净除其心

诸贤。我已断此五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。诸贤。我已得如是定心清净。无秽无烦。柔软善住。得不动心。学如意足智通作证。诸贤。我得无量如意足。谓分一为众。合众为一。一则住一。有知有见。不碍石壁。犹如行空。没地如水。履水如地。结加趺坐。上升虚空。犹如鸟翔。今此日月有大如意足。有大威德。有大福祐。有大威神。以手扪摸身至梵天。诸贤。我已得如是定心清净。无秽无烦。柔软善住。得不动心。学天耳智通作证。诸贤。我以天耳闻人．非人音声。近远．妙与不妙

诸贤。我已得如是定心清净。无秽无烦。柔软善住。得不动心。学他心智通作证。诸贤。我为他众生所念．所思．所为．所行。以他心智知他心如真。有欲心知有欲心如真。无欲心知无欲心如真。有恚无恚．有痴无痴．有秽无秽．合散．高下．小大．修不修．定不定。不解脱心知不解脱心如真。解脱心知解脱心如真

诸贤。我已得如是定心清净。无秽无烦。柔软善住。得不动心。学忆宿命智通作证。诸贤。有行有相貌。忆本无量昔所经历。谓一生．二生．百生．千生．成劫．败劫．无量成败劫。彼众生名某。彼昔更历。我曾生彼。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿命讫。此死生彼。彼死生此。我生在此。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿命讫

诸贤。我已得如是定心清净。无秽无烦。柔软善住。得不动心。学生死智通作证。诸贤。我以清净天眼出过于人。见此众生死时生时。好色恶色。妙与不妙。往来善处及不善处。随此众生之所作业见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见。成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见．成就正见业。彼因缘此。身坏命终。必升善处。上生天中

诸贤。我已得如是定心清净。无秽无烦。柔软善住。得不动心。学漏尽智通作证。诸贤。我知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。知此漏．知此漏习．知此漏灭．知此漏灭道如真。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真

诸贤。若有比丘犯戒．破戒．缺戒．穿戒．秽戒．黑戒者。欲依戒立戒。以戒为梯。升无上慧堂正法阁者。终无是处。诸贤。犹去村不远。有楼观堂阁。其中安梯或施十蹬。或十二蹬。若有人来。求愿欲得升彼堂阁。若不登此梯第一蹬上。欲登第二蹬者。终无是处。若不登第二蹬。欲登第三．四。至升堂阁者。终无是处。诸贤。如是若有比丘犯戒．破戒．缺戒．穿戒．秽戒．黑戒者。欲依戒立戒。以戒为梯。升无上慧堂正法阁者。终无是处

诸贤。若有比丘不犯戒．破戒．缺戒．穿戒．秽戒．黑戒者。欲依戒立戒。以戒为梯。升无上慧堂正法阁者。必有是处。诸贤。犹去村不远。有楼观堂阁。其中安梯或施十蹬。或十二蹬。若有人来。求愿欲得升彼堂阁。若登此梯第一蹬上。欲登第二蹬者。必有是处。若登第二蹬。欲登第三．四。至升堂阁者。必有是处。诸贤。如是若有比丘不犯戒．破戒．缺戒．穿戒．秽戒．黑戒者。欲依戒立戒。以戒为梯。升无上慧堂正法阁者。必有是处

诸贤。我依戒立戒。以戒为梯。升无上慧堂正法之阁。以小方便观千世界。诸贤。犹有目人住高楼上。以小方便观下露地。见千土堑。诸贤。我亦如是。依戒立戒。以戒为梯。升无上慧堂正法之阁。以小方便观千世界。诸贤。若王大象。或有七宝。或复减八。以多罗叶覆之。如我覆藏于此六通

诸贤。若于我如意足智通作证有疑惑者。彼应问我。我当答之。诸贤。若于我天耳智通作证有疑惑者。彼应问我。我当答之。诸贤。若于我他心智通作证有疑惑者。彼应问我。我当答之。诸贤。若于我宿命智通作证有疑惑者。彼应问我。我当答之。诸贤。若于我生死智通作证有疑惑者。彼应问我。我当答之。诸贤。若于我漏尽智通作证有疑惑者。彼应问我。我当答之

于是。尊者阿难白曰。尊者阿那律陀。今娑罗逻岩山集坐八百比丘及世尊在中。为尊者阿那律陀作衣。若于尊者阿那律陀如意足智通作证有疑惑者。彼当问之。尊者阿那律陀答。若于尊者阿那律陀天耳智通作证有疑惑者。彼当问之。尊者阿那律陀答。若于尊者阿那律陀他心智通作证有疑惑者。彼当问之。尊者阿那律陀答。若于尊者阿那律陀宿命智通作证有疑惑者。彼当问之。尊者阿那律陀答。若于尊者阿那律陀生死智通作证有疑惑者。彼当问之。尊者阿那律陀答。若于尊者阿那律陀漏尽智通作证有疑惑者。彼当问之。尊者阿那律陀答。但我等长夜以心识尊者阿那律陀心。如尊者阿那律陀。有大如意足。有大威德。有大福祐。有大威神

于是。世尊所患已差而得安隐。即时便起。结加趺坐。世尊坐已。叹尊者阿那律陀曰。善哉。善哉。阿那律陀。极善。阿那律陀。谓汝为诸比丘说迦絺那法。阿那律陀。汝复为诸比丘说迦絺那法。阿那律陀。汝为诸比丘数数说迦絺那法

于是。世尊告诸比丘。比丘。汝等受迦絺那法。诵习迦絺那法。善持迦絺那法。所以者何。迦絺那法与法相应。为梵行本。致通致觉。亦致涅槃。若族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道者。应当至心受迦絺那法。善受善持迦絺那法。所以者何。我不见过去时诸比丘作如是衣。如阿那律陀比丘。不见未来．现在诸比丘作如是衣。如阿那律陀比丘。所以者何。谓今娑罗逻岩山集坐八百比丘及世尊在中。为阿那律陀比丘作衣。如是阿那律陀比丘。有大如意足。有大威德。有大福祐。有大威神

佛说如是。尊者阿那律陀及诸比丘闻佛所说。欢喜奉行

迦絺那经第九竟(三千七百八十字)

中阿含经卷第十九(一万四百六十九字)(第二小土城诵)中阿含经卷第二十

        东晋罽宾三藏瞿昙僧伽提婆译

    （八一）中阿含长寿王品念身经第十(第二小土城诵)

我闻如是

一时。佛游鸯只国中。与大比丘众俱。往诣阿和那揵尼住处

尔时。世尊过夜平旦。着衣持钵。入阿和那而行乞食。食讫。中后收举衣钵。澡洗手足。以尼师檀着于肩上。往诣一林。入彼林中。至一树下。敷尼师檀。结跏趺坐

尔时。众多比丘于中食后。集坐讲堂。共论此事。诸贤。世尊甚奇。甚特。修习念身。分别广布。极知极观。极修习。极护治。善具善行。在一心中。佛说念身有大果报。得眼．有目见第一义

尔时。世尊在于宴坐。以净天耳出过于人。闻诸比丘于中食后。集坐讲堂。共论此事。诸贤。世尊甚奇。甚特。修习念身。分别广布。极知极观。极修习。极护治。善具善行。在一心中。佛说念身有大果报。得眼．有目见第一义。世尊闻已。则于晡时从宴坐起。往诣讲堂比丘众前。敷座而坐

尔时世尊告诸比丘。汝等向共论何事耶。以何事故集坐讲堂

时。诸比丘白曰。世尊。我等诸比丘于中食后。集坐讲堂。共论此事。诸贤。世尊甚奇。甚特。修习念身。分别广布。极知极观。极修习。极护治。善具善行。在一心中。佛说念身有大果报。得眼．有目见第一义。世尊。我等向共论如此事。以此事故。集坐讲堂

世尊复告诸比丘曰。云何我说修习念身。分别广布。得大果报

时。诸比丘白世尊曰。世尊为法本。世尊为法主。法由世尊。惟愿说之。我等闻已。得广知义

佛便告曰。汝等谛听。善思念之。我当为汝分别其义。时。诸比丘受教而听

佛言。云何比丘修习念身。比丘者。行则知行。住则知住。坐则知坐。卧则知卧。眠则知眠。寤则知寤。眠寤则知眠寤。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身

复次。比丘修习念身。比丘者。正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默皆正知之。如是比丘随其身行便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身

复次。比丘修习念身。比丘者。生恶不善念。以善法念治断灭止。犹木工师．木工弟子。彼持墨绳。用拼于木。则以利斧斫治令直。如是比丘生恶不善念。以善法念治断灭止。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身

复次。比丘修习念身。比丘者。齿齿相着。舌逼上齶。以心治心。治断灭止。犹二力士捉一羸人。处处旋捉。自在打锻。如是比丘齿齿相着。舌逼上齶。以心治心。治断灭止。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身

复次。比丘修习念身。比丘者。念入息即知念入息。念出息即知念出息。入息长即知入息长。出息长即知出息长。入息短即知入息短。出息短即知出息短。学一切身息入。学一切身息出。学止身行息入。学止口行息出。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身

复次。比丘修习念身。比丘者。离生喜乐。渍身润泽。普遍充满于此身中。离生喜乐无处不遍。犹工浴人器盛澡豆。水和成抟。水渍润泽。普遍充满无处不周。如是比丘离生喜乐。渍身润泽。普遍充满于此身中。离生喜乐无处不遍。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身

复次。比丘修习念身。比丘者。定生喜乐。渍身润泽。普遍充满于此身中。定生喜乐无处不遍。犹如山泉。极净澄清。充满盈流。四方水来。无缘得入。即彼泉底。水自涌出。盈流于外。渍山润泽。普遍充满无处不周。如是比丘定生喜乐。渍身润泽。普遍充满于此身中。定生喜乐无处不遍。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身

复次。比丘修习念身。比丘者。无喜生乐。渍身润泽。普遍充满于此身中。无喜生乐无处不遍。犹青莲华。红．赤．白莲。水生水长。在于水底。根茎华叶。悉渍润泽。普遍充满无处不周。如是比丘无喜生乐。渍身润泽。普遍充满于此身中。无喜生乐无处不遍。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身

复次。比丘修习念身。比丘者。于此身中。以清净心意解遍满成就游。于此身中。以清净心无处不遍。犹有一人。被七肘衣或八肘衣。从头至足。于此身体无处不覆。如是比丘于此身中。以清净心意解遍满成就游。于此身中。以清净心无处不遍。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身

复次。比丘修习念身。比丘者。念光明想。善受善持。善意所念。如前后亦然。如后前亦然。如昼夜亦然。如夜昼亦然。如下上亦然。如上下亦然。如是不颠倒。心无有缠。修光明心。心终不为闇之所覆。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身

复次。比丘修习念身。比丘者。观相善受．善持．善意所念。犹如有人。坐观卧人。卧观坐人。如是比丘观相善受．善持．善意所念。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身

复次。比丘修习念身。比丘者。此身随住。随其好恶。从头至足。观见种种不净充满。谓此身中有发．毛．爪．齿．粗细薄肤．皮．肉．筋．骨．心．肾．肝．肺．大肠．小肠．脾．胃．搏粪．脑及脑根．泪．汗．涕．唾．脓．血．肪．髓．涎．胆．小便。犹以器盛若干种子。有目之士。悉见分明。谓稻．粟种．大麦．小麦．大小麻豆．菘菁芥子。如是比丘此身随住。随其好恶。从头至足。观见种种不净充满。谓此身中有发．毛．爪．齿．粗细薄肤．皮．肉．筋．骨．心．肾．肝．肺．大肠．小肠．脾．胃．抟粪．脑及脑根．泪．汗．涕．唾．脓．血肪．髓．涎．胆．小便。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身

复次。比丘修习念身。比丘者。观身诸界。我此身中有地界．水界．火界．风界．空界．识界。犹如屠儿杀牛。剥皮布于地上。分作六段。如是比丘观身诸界。我此身中。地界．水界．火界．风界．空界．识界。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身

复次。比丘修习念身。比丘者。观彼死尸。或一．二日。至六．七日。乌鸱所啄。豺狗所食。火烧埋地。悉腐烂坏。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身

复次。比丘修习念身。比丘者。如本见息道骸骨青色。腐烂食半。骨锁在地。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身

复次。比丘修习念身。比丘者。如本见息道离皮肉血。唯筋相连。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身

复次。比丘修习念身。比丘者。如本见息道骨节解散。散在诸方。足骨．膊骨．髀骨．臗骨．脊骨．肩骨．颈骨．髑髅骨。各在异处。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身

复次。比丘修习念身。比丘者。如本见息道骨白如螺。青犹鸽色。赤若血涂。腐坏碎末。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘随其身行。便知上如真。彼若如是在远离独住。心无放逸。修行精勤。断心诸患而得定心。得定心已。则知上如真。是谓比丘修习念身

若有如是修习念身．如是广布者。彼诸善法尽在其中。谓道品法也。若彼有心意解遍满。犹如大海。彼诸小河尽在海中。若有如是修习念身．如是广布者。彼诸善法尽在其中。谓道品法也

若有沙门．梵志不正立念身．游行少心者。彼为魔波旬伺求其便。必能得也。所以者何。彼沙门．梵志空无念身故。犹如有瓶。中空无水。正安着地。若人持水来泻瓶中。于比丘意云何。彼瓶如是当受水不

比丘答曰。受也。世尊

所以者何。彼空无水。正安着地。是故必受。如是若有沙门．梵志不正立念身．游行少心者。彼为魔波旬伺求其便。必能得也。所以者何。彼沙门．梵志空无念身故

若有沙门．梵志正立念身．游行无量心者。彼为魔波旬伺求其便。终不能得。所以者何。彼沙门．梵志不空有念身故。犹如有瓶。水满其中。正安着地。若人持水来泻瓶中。于比丘意云何。彼瓶如是复受水不

比丘答曰。不也。世尊。所以者何。彼瓶水满。正安着地。是故不受。如是若有沙门．梵志。有正立念身．游行无量心者。彼为魔波旬伺求其便。终不能得。所以者何。彼沙门．梵志不空有念身故

若有沙门．梵志不正立念身．游行少心者。彼为魔波旬伺求其便。必能得也。所以者何。彼沙门．梵志空无念身故。犹如力士。以大重石掷淖泥中。于比丘意云何。泥为受不

比丘答曰。受也。世尊

所以者何。泥淖石重。是故必受。如是若有沙门．梵志不正立念身．游行少心者。彼为魔波旬伺求其便。必能得也。所以者何。彼沙门．梵志空无念身故

若有沙门．梵志正立念身．游行无量心者。彼为魔波旬伺求其便。终不能得。所以者何。彼沙门．梵志不空有念身故。犹如力士。以轻毛鞠掷平户扇。于比丘意云何。彼为受不

比丘答曰。不也。世尊

所以者何。毛鞠轻阐。户扇平立。是故不受。如是若有沙门．梵志正立念身．游行无量心者。彼为魔波旬伺求其便。终不能得。所以者何。彼沙门．梵志不空有念身故

若有沙门．梵志不正立念身．游行少心者。彼为魔波旬伺求其便。必能得也。所以者何。彼沙门．梵志空无念身故。犹人求火。以槁木为母。以燥钻钻。于比丘意云何。彼人如是。为得火不

比丘答曰。得也。世尊

所以者何。彼以燥钻钻于槁木。是故必得。如是若有沙门．梵志不正立念身．游行少心者。彼为魔波旬伺求其便。必能得也。所以者何。彼沙门．梵志空无念身故

若有沙门．梵志正立念身．游行无量心者。彼为魔波旬伺求其便。终不能得。所以者何。彼沙门．梵志不空有念身故。犹人求火。以湿木为母。以湿钻钻。于比丘意云何。彼人如是。为得火不

比丘答曰。不也。世尊

所以者何。彼以湿钻钻于湿木。是故不得。如是若有沙门．梵志正立念身．游行无量心者。彼为魔波旬伺求其便。终不能得。所以者何。彼沙门．梵志不空有念身故

如是修习念身．如是广布者。当知有十八德。云何十八。比丘者。能忍饥渴．寒热．蚊虻．蝇蚤．风日所逼。恶声．捶杖亦能忍之。身遇诸疾。极为苦痛。至命欲绝。诸不可乐。皆能堪耐。如是修习念身。如是广布者。是谓第一德。复次。比丘堪耐不乐。若生不乐。心终不着。如是修习念身．如是广布者。是谓第二德。复次。比丘堪耐恐怖。若生恐怖。心终不着。如是修习念身．如是广布者。是谓第三德

复次。比丘生三恶念欲念．恚念．害念。若生三恶念。心终不着。如是修习念身．如是广布者。是谓第四五六七德。复次。比丘离欲．离恶不善之法。至得第四禅成就游。如是修习念身．如是广布者。是谓第八德

复次。比丘三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间一往来已而得苦际。如是修习念身．如是广布者。是谓第九德。复次。比丘三结已尽。淫怒痴薄。得一往来天上人间。一往来已而得苦际。如是修习念身．如是广布者。是谓第十德。复次。比丘五下分结尽。生于彼间。便般涅槃。得不退法。不还此世。如是修习念身．如是广布者。是谓第十一德

复次。比丘若有息解脱。离色得无色。如其像定身作证成就游。而以慧观知漏．断漏。如是修习念身．如是广布者。是谓第十二十三十四十五十六十七德

复次。比丘如意足．天耳．他心智．宿命智．生死智。诸漏已尽。得无漏心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。如是修习念身．如是广布者。是谓第十八德。如是修习念身．如是广布者。当知有此十八功德

佛说如是。彼诸比丘闻佛所说。欢喜奉行

念身经第十竟(四千二百二十五字)十八德内关六七八并十三至十七者应在第五第十八德内也。南本结在第四第十二中理犹难晓

    （八二）中阿含长寿王品支离弥梨经第十一(第二小土城诵)

我闻如是

一时。佛游王舍城。在竹林加兰哆园

尔时。众多比丘于中食后少有所为。集坐讲堂。欲断诤事。谓论此法．律。此佛之教。彼时。质多罗象子比丘亦在众中。于是。质多罗象子比丘。众多比丘论此法．律。此佛教时。于其中间竞有所说。不待诸比丘说法讫竟。又不以恭敬．不以善观问诸上尊长老比丘

是时。尊者大拘絺罗在彼众中。于是。尊者大拘絺罗告质多罗象子比丘曰。贤者。当知众多比丘说此法．律。此佛教时。汝莫于中竞有所说。若诸比丘所说讫已。然后可说。汝当以恭敬．当以善观问诸上尊长老比丘。莫不恭敬．莫不善观问诸上尊长老比丘

尔时。质多罗象子比丘诸亲朋友悉在众中。于是。质多罗象子比丘诸亲朋友语尊者大拘絺罗曰。贤者大拘絺罗。汝莫大责数质多罗象子比丘。所以者何。质多罗象子比丘戒德多闻。似如懈怠。然不贡高。贤者大拘絺罗。质多罗象子比丘。诸比丘随所为时而能佐助

于是。尊者大拘絺罗语质多罗象子比丘诸亲朋友曰。诸贤。不知他心者。不得妄说称不称。所以者何。或有一人在世尊前时。及诸上尊长老梵行可惭可愧．可爱可敬前。彼便善守善护。若于后时离世尊前。及离诸上尊长老梵行可惭可愧．可爱可敬前。彼便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。犹若如牛。入他田中。守田人捉。或以绳系。或着栏中。诸贤。若有作是说。此牛不复入他田中。如是彼为正说耶

答曰。不也

所以者何。谓彼牛者。为绳所系。或断或解。为栏所遮。或破或跳出。复入他田。如前无异。诸贤。或有一人在世尊前时。及诸上尊长老梵行可惭可愧．可爱可敬前。彼便善守善护。若于后时离世尊前。及离诸梵行可惭可愧．可爱可敬前。彼便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。是谓有一人

复次。诸贤。或有一人逮得初禅。彼得初禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。犹大雨时。村间湖池水满其中。彼若本时所见沙石．草木．甲虫．鱼鳖．虾蟆及诸水性。去时来时。走时住时。后水满已。尽不复见。诸贤。若有作是说。彼湖池中终不复见沙石．草木．甲虫．鱼鳖．虾蟆及诸水性。去时来时。走时住时。如是彼为正说耶

答曰。不也

所以者何。彼湖池水。或象饮马饮。骆驼．牛．驴．猪．鹿．水牛饮。或人取用。风吹日炙。彼若本时不见沙石．草木．甲虫．鱼鳖．虾蟆及诸水性。去时来时。走时住时。后水减已。还见如故。如是。贤者。或有一人逮得初禅。彼得初禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。是谓有一人

复次。诸贤。或有一人得第二禅。彼得第二禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。犹大雨时。四衢道中尘灭作泥。诸贤。若有作是说。此四衢道泥终不燥。不复作尘。如是彼为正说耶

答曰。不也

所以者何。此四衢道。或象行马行。骆驼．牛．驴．猪．鹿．水牛及人民行。风吹日炙。彼四衢道泥干燥已。还复作尘。如是。诸贤。或有一人得第二禅。彼得第二禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。是谓有一人

复次。诸贤。或有一人得第三禅。彼得第三禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。犹山泉湖水。澄清平岸。定不动摇。亦无波浪。诸贤。若有作是说。彼山泉湖水终不复动。亦无波浪。如是彼为正说耶

答曰。不也

所以者何。或于东方大风卒来。吹彼湖水。动涌波浪。如是南方．西方．北方大风卒来。吹彼湖水。动涌波浪。如是。诸贤。或有一人得第三禅。彼得第三禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。是谓有一人

复次。诸贤。或有一人得第四禅。彼得第四禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。犹如居士．居士子。食微妙食。充足饱满已。本欲食者。则不复欲。诸贤。若有作是说。彼居士．居士子。终不复欲得食。如是彼为正说耶

答曰。不也

所以者何。彼居士．居士子。过夜饥已。彼若本所不用食者。还复欲得。如是。诸贤。或有一人得第四禅。彼得第四禅已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。是谓有一人

复次。诸贤。或有一人得无想心定。彼得无想心定已。便自安住。不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。心便生欲。彼心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。犹如一无事处。闻支离弥梨虫声。彼无事处。或王或王大臣夜止宿。彼象声．马声．车声．步声．螺声．鼓声．细腰鼓声．妓鼓声．舞声．歌声．琴声．饮食声。彼若本闻支离弥梨虫声便不复闻。诸贤。若有作是说。彼无事处。终不复闻支离弥梨虫声。如是彼为正说耶

答曰。不也

所以者何。彼王及王大臣过夜平旦。各自还归。彼若闻象声．马声．车声．步声．螺声．鼓声．细腰鼓声．妓鼓声．舞声．歌声．瑟声．饮食声故。不闻支离弥梨虫声。彼既去已。还闻如故。如是。诸贤。得无想心定。得无想心定已。便自安住．不复更求未得欲得．不获欲获．不作证欲作证。彼于后时。便数与白衣共会。调笑贡高。种种谈哗。彼数与白衣共会。调笑贡高。种种谈哗已。便心生欲。心生欲已。便身热心热。彼身心热已。便舍戒罢道。诸贤。是谓有一人

尔时。质多罗象子比丘寻于其后舍戒罢道。质多罗象子比丘诸亲朋友闻质多罗象子比丘舍戒罢道已。往诣尊者大拘絺罗所。到已。白曰。尊者大拘絺罗。为知质多罗象子比丘心。为因余事知。所以者何。今质多罗象子比丘已舍戒罢道

尊者大拘絺罗告彼亲朋友曰。诸贤。此事正应尔。所以者何。以不知如真。不见如真。所以者何。因不知如真。不见如真故

尊者大拘絺罗所说如是。彼诸比丘闻尊者大拘絺罗所说。欢喜奉行

支离弥梨经第十一竟(二千四百四十七字)

    （八三）中阿含长寿王品长老上尊睡眠经第十二(第二小土城诵)

我闻如是

一时。佛游婆耆瘦。在鼍山怖林鹿野园中

尔时。尊者大目揵连游摩竭国。在善知识村中。于是。尊者大目揵连独安静处宴坐思惟而便睡眠。世尊遥知尊者大目揵连独安静处宴坐思惟而便睡眠。世尊知已。即入如其像定。以如其像定。犹若力士屈申臂顷。从婆耆瘦鼍山怖林鹿野园中忽没不现。往摩竭国善知识村尊者大目揵连前。于是。世尊从定而寤。告曰。大目揵连。汝着睡眠。大目揵连。汝着睡眠

尊者大目揵连白世尊曰。唯然。世尊

佛复告曰。大目揵连。如所相着睡眠。汝莫修彼相。亦莫广布。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当随本所闻法。随而受持广布诵习。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当随本所闻法。随而受持为他广说。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当随本所闻法。随而受持．心念．心思。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当以两手扪摸于耳。如是睡眠便可得灭

若汝睡眠故不灭者。大目揵连。当以冷水澡洗面目及洒身体。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当从室出。外观四方。瞻视星宿。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当从室出。而至屋头。露地经行。守护诸根。心安在内。于后前想。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当舍经行道。至经行道头。敷尼师檀。结跏趺坐。如是睡眠便可得灭。若汝睡眠故不灭者。大目揵连。当还入室。四叠优多罗僧以敷床上。襞僧伽梨作枕。右胁而卧。足足相累。心作明想。立正念正智。常欲起想

大目揵连。莫计床乐眠卧安快。莫贪财利。莫著名誉。所以者何。我说一切法不可与会。亦说与会。大目揵连。我说何法不可与会。大目揵连。若道俗法共合会者。我说此法不可与会。大目揵连。若道俗法共合会者。便多有所说。若多有所说者。则便有调。若有调者。便心不息。大目揵连。若心不息者。便心离定。大目揵连。是故我说不可与会。大目揵连。我说何法可与共会。大目揵连。彼无事处。我说此法可与共会。山林树下空安静处。高岩石室寂无音声。远离。无恶。无有人民。随顺宴坐。大目揵连。我说此法可与共会

大目揵连。汝若入村行乞食者。当以厌利。厌供养．恭敬。汝若于利．供养．恭敬心作厌已。便入村乞食。大目揵连。莫以高大意入村乞食。所以者何。诸长者家有如是事。比丘来乞食。令长者不作意。比丘便作是念。谁坏我长者家。所以者何。我入长者家。长者不作意。因是生忧。因忧生调。因调生心不息。因心不息。心便离定。大目揵连。汝说法时莫以诤说。若诤说者。便多有所说。因多说故。则便生调。因生调故。便心不息。因心不息故。便心离定。大目揵连。汝说法时莫强。说法如师子。大目揵连。汝说法时。下意说法。舍力．灭力．破坏于力。当以不强。说法如师子。大目揵连。当学如是

尔时。尊者大目揵连即从坐起。偏袒着衣。叉手向佛。白曰。世尊。云何比丘得至究竟。究竟白净．究竟梵行．究竟梵行讫

世尊告曰。大目揵连。比丘若觉乐．觉苦．觉不苦不乐者。彼此觉观无常．观兴衰．观断．观无欲．观灭．观舍。彼此觉观无常．观兴衰．观断．观无欲．观灭．观舍已。不受此世。因不受世已。便不疲劳。因不疲劳已。便般涅槃。生已尽。梵行已立。所作已办。不更受有。知如真。大目揵连。如是比丘得至究竟。究竟白净．究竟梵行．究竟梵行讫

佛说如是。尊者大目揵连闻佛所说。欢喜奉行

长老上尊睡眠经第十二竟(千一百三十七字)

中阿含经卷第二十(七千八百九字)(第二小土城诵)中阿含经卷第二十一

        东晋罽宾三藏瞿昙僧伽提婆译

    （八四）中阿含长寿王品无刺经第十三(第二小土城诵)

我闻如是

一时。佛游鞞舍离。在猕猴江边高楼台观。此诸名德．长老上尊．大弟子等。谓遮罗．优簸遮罗．贤善．贤患．无患．耶舍上称。如是此诸名德．长老上尊．大弟子等。亦游鞞舍离猕猴江边高楼台观。并皆近佛叶屋边住

诸鞞舍离丽掣闻世尊游鞞舍离猕猴江边高楼台观。便作是念。我等宁可作大如意足。作王威德。高声唱传。出鞞舍离。往诣佛所供养礼事

时。诸名德．长老上尊．大弟子等。闻诸鞞舍离丽掣作大如意足。作王威德。高声唱传。出鞞舍离。来诣佛所供养礼事。便作是念。禅以声为刺。世尊亦说禅以声为刺。我等宁可往诣牛角娑罗林。在彼无乱。远离独住。闲居静处。宴坐思惟。于是。诸名德．长老上尊．大弟子等。往诣牛角娑罗林。在彼无乱。远离独住。闲居静处。宴坐思惟

尔时。众多鞞舍离丽掣作大如意足。作王威德。高声唱传。出鞞舍离。往诣佛所供养礼事。或有鞞舍离丽掣。稽首佛足。却坐一面。或有与佛共相问讯。却坐一面。或有叉手向佛。却坐一面。或有遥见佛已。默然而坐

彼时。众多鞞舍离丽掣各坐已定。世尊为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。于是。众多鞞舍离丽掣。世尊为彼说法。劝发渴仰。成就欢喜已。即从坐起。稽首佛足。绕三匝而去

鞞舍离丽掣去后不久。于是。世尊问诸比丘。诸长老上尊．大弟子等为至何许

诸比丘白曰。世尊。诸长老上尊．大弟子等。闻诸鞞舍离丽掣作大如意足。作王威德。高声唱传。出鞞舍离。来诣佛所供养礼事。便作是念。禅以声为刺。世尊亦说禅以声为刺。我等宁可往诣牛角娑罗林。在彼无乱。远离独住。闲居静处。宴坐思惟。世尊。诸长老上尊．大弟子等共往诣彼

于是。世尊闻已叹曰。善哉。善哉。若长老上尊．大弟子等应如是说。禅以声为刺。世尊亦说禅以声为刺。所以者何。我实如是说。禅有刺。持戒者以犯戒为刺。护诸根者以严饰身为刺。修习恶露者以净相为刺。修习慈心者以恚为刺。离酒者以饮酒为刺。梵行者以见女色为刺。入初禅者以声为刺。入第二禅者以觉观为刺。入第三禅者以喜为刺。入第四禅者以入息出息为刺。入空处者以色想为刺。入识处者以空处想为刺。入无所有处者以识处想为刺。入无想处者以无所有处想为刺。入想知灭定者以想知为刺

复次。有三刺欲刺．恚刺．愚痴之刺。此三刺者。漏尽阿罗诃已断．已知。拔绝根本。灭不复生。是为阿罗诃无刺．阿罗诃离刺．阿罗诃无刺离刺

佛说如是。彼诸比丘闻佛所说。欢喜奉行

无刺经第十三竟(八百三十五字)

    （八五）中阿含长寿王品真人经第十四(第二小土城诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。我今为汝说真人法及不真人法。谛听。谛听。善思念之

时。诸比丘受教而听

佛言。云何不真人法。或有一人是豪贵族出家学道。余者不然。彼因是豪贵族故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此是豪贵族故。断淫．怒．痴。或有一人不是豪贵出家学道。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法

复次。或有一人端正可爱。余者不然。彼因端正可爱故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此端正可爱故。断淫．怒．痴。或有一人不端正可爱。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他．。是谓真人法

复次。或有一人才辩工谈。余者不然。彼因才辩工谈故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此才辩工谈故。断淫．怒．痴。或有一人无才辩工谈。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法

复次。或有一人是长老。为王者所识及众人所知。而有大福。余者不然。彼因是长老。为王者所识及众人所知。而有大福故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此是长老。为王者所识及众人所知。而有大福故。断淫．怒．痴。或有一人非是长老。不为王者所识及众人所知。亦无大福。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法

复次。或有一人诵经．持律．学阿毗昙。谙阿含慕。多学经书。余者不然。彼因谙阿含慕。多学经书故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此谙阿含慕。多学经书故。断淫．怒．痴。或有一人不谙阿含慕。亦不多学经书。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法

复次。或有一人着粪扫衣。摄三法服。持不慢衣。余者不然。彼因持不慢衣故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此持不慢衣故。断淫．怒．痴。或有一人不持不慢衣。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法

复次。或有一人常行乞食。饭齐五升。限七家食。或复一食。过中不饮浆。余者不然。彼因过中不饮浆故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此过中不饮浆故。断淫．怒．痴。或有一人不断过中饮浆。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法

复次。或有一人在无事处．山林树下。或住高岩。或止露地。或处冢间。或能知时。余者不然。彼因此知时故。自贵贱他。是谓不真人法。真人法者作如是观。我不因此知时故。断淫．怒．痴。或有一人而不知时。彼行法如法。随顺于法。向法次法。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法

复次。或有一人逮得初禅。彼因得初禅故。自贵贱他。是谓不真人法。真人法者作如是观。初禅者。世尊说无量种。若有计者是谓爱也。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法

复次。或有一人得第二．第三．第四禅。得空处．识处．无所有处．非有想非无想处。余者不然。彼因得非有想非无想处故。自贵贱他。是谓不真人法。真人法者作如是观。非有想非无想处。世尊说无量种。若有计者是谓爱也。彼因此故。得供养恭敬。如是趣向得真谛法者。不自贵．不贱他。是谓真人法

诸比丘。是谓真人法．不真人法。汝等当知真人法．不真人法。知真人法．不真人法已。舍离不真人法。学真人法。汝等当学如是

佛说如是。彼诸比丘闻佛所说。欢喜奉行

  豪贵．端正．谈　　长老．诵诸经
  衣．食．无事．禅　　四无色在后

真人经第十四竟(千二百九十三字)

    （八六）中阿含长寿王品说处经第十五(第二小土城诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。尊者阿难则于晡时从宴坐起。将诸年少比丘往诣佛所。稽首佛足。却住一面。诸年少比丘亦稽首佛足。却坐一面。尊者阿难白曰。世尊。此诸年少比丘我当云何教呵。云何训诲。云何为彼而说法耶

世尊告曰。阿难。汝当为诸年少比丘说处及教处。若为诸年少比丘说处及教处者。彼便得安隐。得力得乐。身心不烦热。终身行梵行

尊者阿难叉手向佛。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸年少比丘说处及教处者。我与诸年少比丘从世尊闻已。当善受持

世尊告曰。阿难。汝等谛听。善思念之。我当为汝及诸年少比丘广分别说。尊者阿难等受教而听

世尊告曰。阿难。我本为汝说五盛阴。色盛阴。觉．想．行．识盛阴。阿难。此五盛阴。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五盛阴者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说六内处。眼处。耳．鼻．舌．身．意处。阿难。此六内处。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六内处者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说六外处。色处。声．香．味．触．法处。阿难。此六外处。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六外处者。彼便得安隐。得力得乐。身心不烦热。终身行梵行

阿难。我本为汝说六识身。眼识。耳．鼻．舌．身．意识。阿难。此六识身。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六识身者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说六更乐身。眼更乐。耳．鼻．舌．身．意更乐。阿难。此六更乐身。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六更乐身者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说六觉身。眼觉。耳．鼻．舌．身．意觉。阿难。此六觉身。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六觉身者。彼便得安隐。得力得乐。身心不烦热。终身行梵行

阿难。我本为汝说六想身。眼想。耳．鼻．舌．身．意想。阿难。此六想身。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六想身者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说六思身。眼思。耳．鼻．舌．身．意思。阿难。此六思身。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六思身者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说六爱身。眼爱。耳．鼻．舌．身．意爱。阿难。此六爱身。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六爱身者。彼便得安隐。得力得乐。身心不烦热。终身行梵行

阿难。我本为汝说六界。地界。水．火．风．空．识界。阿难。此六界。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此六界者。彼便得安隐。得力得乐。身心不烦热。终身行梵行

阿难。我本为汝说因缘起及因缘起所生法。若有此则有彼。若无此则无彼。若生此则生彼。若灭此则灭彼。缘无明行。缘行识。缘识名色。缘名色六处。缘六处更乐。缘更乐觉。缘觉爱。缘爱受。缘受有。缘有生。缘生老死。若无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六处灭。六处灭则更乐灭。更乐灭则觉灭。觉灭则爱灭。爱灭则受灭。受灭则有灭。有灭则生灭。生灭则老死灭。阿难。此因缘起及因缘起所生法。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此因缘起及因缘起所生法者。彼便得安隐。得力得乐。身心不烦热。终身行梵行

阿难。我本为汝说四念处。观身如身。观觉．心．法如法。阿难。此四念处。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四念处者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说四正断。比丘者。已生恶不善法为断故。起欲求方便行。精勤举心断。未生恶不善法为不生故。起欲求方便行。精勤举心断。未生善法为生故。起欲求方便行。精勤举心断。已生善法为住故．不忘故．不退故．转增多故．广布故．满具足故。起欲求方便行。精勤举心断。阿难。此四正断。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四正断者。彼便得安隐。得力得乐。身心不烦热。终身行梵行

阿难。我本为汝说四如意足。比丘者。成就欲定烧诸行。修习如意足。依于无欲．依离．依灭。愿至非品。如是精进定．心定。成就观定烧诸行。修习如意足。依于无欲．依离．依灭。愿至非品。阿难。此四如意足。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四如意足者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说四禅。比丘者。离欲．离恶不善之法。至得第四禅成就游。阿难。此四禅。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四禅者。彼便得安隐。得力得乐。身心不烦热。终身行梵行

阿难。我本为汝说四圣谛。苦圣谛。苦习．苦灭．苦灭道圣谛。阿难。此四圣谛。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四圣谛者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说四想。比丘者。有小想．有大想．有无量想．有无所有想。阿难。此四想。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四想者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说四无量。比丘者。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。阿难。此四无量。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四无量者。彼便得安隐。得力得乐。身心不烦热。终身行梵行

阿难。我本为汝说四无色。比丘者。断一切色想。乃至得非有想非无想处成就游。阿难。此四无色。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四无色者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说四圣种。比丘．比丘尼者。得粗素衣而知止足。非为衣故求满其意。若未得衣。不忧悒。不啼泣。不捶胸。不痴惑。若得衣者。不染不着。不欲不贪。不触不计。见灾患知出要而用衣。如此事利不懈怠而正知者。是谓比丘．比丘尼正住旧圣种。如是食．住处。欲断乐断。欲修乐修。彼因欲断乐断．欲修乐修故。不自贵．不贱他。如此事利不懈怠而正知者。是谓比丘．比丘尼正住旧圣种。阿难。此四圣种。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四圣种者。彼便得安隐。得力得乐。身心不烦热。终身行梵行

阿难。我本为汝说四沙门果。须陀洹．斯陀含．阿那含．最上阿罗汉果。阿难。此四沙门果。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此四沙门果者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说五熟解脱想。无常想．无常苦想．苦无我想．不净恶露想．一切世间不可乐想。阿难。此五熟解脱想。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五熟解脱想者。彼便得安隐。得力得乐。身心不烦热。终身行梵行

阿难。我本为汝说五解脱处。若比丘．比丘尼因此故。未解脱心得解脱。未尽诸漏得尽无余。未得无上涅槃得无上涅槃。云何为五。阿难。世尊为比丘．比丘尼说法。诸智梵行者亦为比丘．比丘尼说法。阿难。若世尊为比丘．比丘尼说法。诸智梵行者亦为比丘．比丘尼说法。彼闻法已。便知法解义。彼因知法解义故。便得欢悦。因欢悦故。便得欢喜。因欢喜故。便得止身。因止身故。便得觉乐。因觉乐故。便得心定。阿难。比丘．比丘尼因心定故。便得见如实．知如真。因见如实．知如真故。便得厌。因厌故。便得无欲。因无欲故。便得解脱。因解脱故。便得知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。阿难。是谓第一解脱处。因此故。比丘．比丘尼未解脱心得解脱。未尽诸漏得尽无余。未得无上涅槃得无上涅槃

复次。阿难。世尊不为比丘．比丘尼说法。诸智梵行者亦不为比丘．比丘尼说法。但如本所闻．所诵习法而广读之。若不广读本所闻．所诵习法者。但随本所闻．所诵习法为他广说。若不为他广说本所闻．所诵习法者。但随本所闻．所诵习法心思惟分别。若心不思惟分别本所闻．所诵习法者。但善受持诸三昧相。阿难。若比丘．比丘尼善受持诸三昧相者。便知法解义。彼因知法解义故。便得欢悦。因欢悦故。便得欢喜。因欢喜故。便得止身。因止身故。便得觉乐。因觉乐故。便得心定

阿难。比丘．比丘尼因心定故。便得见如实．知如真。因见如实．知如真故。便得厌。因厌故。便得无欲。因无欲故。便得解脱。因解脱故。便得知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。阿难。是谓第五解脱处。因此故。比丘．比丘尼未解脱心得解脱。未尽诸漏得尽无余。未得无上涅槃得无上涅槃。阿难。此五解脱处。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五解脱处者。彼便得安隐。得力得乐。身心不烦热。终身行梵行

阿难。我本为汝说五根。信根。精进．念．定．慧根。阿难。此五根。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五根者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说五力。信力。精进．念．定．慧力。阿难。此五力。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五力者。彼便得安隐。得力得乐。身心不烦热。终身行梵行

阿难。我本为汝说五出要界。云何为五。阿难。多闻圣弟子极重善观欲。彼因极重善观欲故。心便不向欲。不乐欲。不近欲。不信解欲。若欲心生。即时融消燋缩。转还不得舒张。舍离不住欲。秽恶厌患欲。阿难。犹如鸡毛及筋。持着火中。即时融消燋缩。转还不得舒张。阿难。多闻圣弟子亦复如是极重善观欲。彼因极重善观欲故。心便不向欲。不乐欲。不近欲。不信解欲。若欲心生。即时融消燋缩。转还不得舒张。舍离不住欲。秽恶厌患欲。观无欲。心向无欲。乐无欲。近无欲。信解无欲。心无碍。心无浊。心得乐。能致乐。远离一切欲及因欲生诸漏烦热忧戚。解彼脱彼。复解脱彼。彼不复受此觉。谓觉因欲生。如是欲出要。阿难。是谓第一出要界

复次。阿难。多闻圣弟子极重善观恚。彼因极重善观恚故。心便不向恚。不乐恚。不近恚。不信解恚。若恚心生。即时融消燋缩。转还不得舒张。舍离不住恚。秽恶厌患恚。阿难。犹如鸡毛及筋。持着火中。即时融消燋缩。转还不得舒张。阿难。多闻圣弟子亦复如是极重善观恚。彼因极重善观恚故。心便不向恚。不乐恚。不近恚。不信解恚。若恚心生。即时融消燋缩。转还不得舒张。舍离不住恚。秽恶厌患恚。观无恚。心向无恚。乐无恚。近无恚。信解无恚。心无碍。心无浊。心得乐。能致乐。远离一切恚。及因恚生诸漏烦热忧戚。解彼脱彼。复解脱彼。彼不复受此觉。谓觉因恚生。如是恚出要。阿难。是谓第二出要界

复次。阿难。多闻圣弟子极重善观害。彼因极重善观害故。心便不向害。不乐害。不近害。不信解害。若害心生。即时融消燋缩。转还不得舒张。舍离不住害。秽恶厌患害。阿难。犹如鸡毛及筋。持着火中。即时融消燋缩。转还不得舒张。阿难。多闻圣弟子亦复如是极重善观害。彼因极重善观害故。心便不向害。不乐害。不近害。不信解害。若害心生。即时融消燋缩。转还不得舒张。舍离不住害。秽恶厌患害。观无害。心向无害。乐无害。近无害。信解无害。心无碍。心无浊。心得乐。能致乐。远离一切害及因害生诸漏烦热忧戚。解彼脱彼。复解脱彼。彼不复受此觉。谓觉因害生。如是害出要。阿难。是谓第三出要界

复次。阿难。多闻圣弟子极重善观色。彼因极重善观色故。心便不向色。不乐色。不近色。不信解色。若色心生。即时融消燋缩。转还不得舒张。舍离不住色。秽恶厌患色。阿难。犹如鸡毛及筋。持着火中。即时融消燋缩。转还不得舒张。阿难。多闻圣弟子亦复如是极重善观色。彼因极重善观色故。心便不向色。不乐色。不近色。不信解色。若色心生。即时融消燋缩。转还不得舒张。舍离不住色。秽恶厌患色。观无色。心向无色。乐无色。近无色。信解无色。心无碍。心无浊。心得乐。能致乐。远离一切色及因色生诸漏烦热忧戚。解彼脱彼。复解彼脱。彼不复受此觉。谓觉因色生。如是色出要。阿难。是谓第四出要界

复次。阿难。多闻圣弟子极重善观己身。彼因极重善观己身故。心便不向己身。不乐己身。不近己身。不信解己身。若己身心生。即时融消燋缩。转还不得舒张。舍离不住己身。秽恶厌患己身。阿难。犹如鸡毛及筋。持着火中。即时融消燋缩。转还不得舒张。阿难。多闻圣弟子亦复如是极重善观己身。彼因极重善观己身故。心便不向己身。不乐己身。不近己身。不信解己身。若己身心生。即时融消燋缩。转还不得舒张。舍离不住己身。秽恶厌患己身。观无己身。心向无己身。乐无己身。近无己身。信解无己身。心无碍。心无浊。心得乐。能致乐。远离一切己身及因己身生诸漏烦热忧戚。解彼脱彼。复解脱彼。彼不复受此觉。谓觉因己身生。如是己身出要。阿难。是谓第五出要界

阿难。此五出要界。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此五出要界者。彼便得安隐。得力得乐。身心不烦热。终身行梵行

阿难。我本为汝说七财。信财。戒．惭．愧．闻．施．慧财。阿难。此七财。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此七财者。彼便得安隐。得力得乐。身心不烦热。终身行梵行。阿难。我本为汝说七力。信力。精进．惭．愧．念．定．慧力。阿难。此七力。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此七力者。彼便得安隐。得力得乐。身心不烦热。终身行梵行

阿难。我本为汝说七觉支。念觉支。择法．精进．喜．息．定．舍觉支。阿难。此七觉支。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此七觉支者。彼便得安隐。得力得乐。身心不烦热。终身行梵行

阿难。我本为汝说八支圣道。正见．正志．正语．正业．正命．正方便．正念．正定。是谓为八。阿难。此八支圣道。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此八支圣道者。彼便得安隐。得力得乐。身心不烦热。终身行梵行

于是。尊者阿难叉手向佛。白曰。世尊。甚奇。甚特。世尊为诸年少比丘说处及教处

世尊告曰。阿难。如是。如是。甚奇。甚特。我为诸年少比丘说处及教处。阿难。若汝从如来复问顶法及顶法退者。汝便于如来极信欢喜

于是。尊者阿难叉手向佛。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸年少比丘说顶法及顶法退说及教者。我及诸年少比丘从世尊闻已。当善受持

世尊告曰。阿难。汝等谛听。善思念之。我当为汝及诸年少比丘说顶法及顶法退。尊者阿难等受教而听

世尊告曰。阿难。多闻圣弟子真实因心。思念称量。善观分别无常．苦．空非我。彼如是思念。如是称量。如是善观分别。便生忍．生乐．生欲．欲闻．欲念．欲观。阿难。是谓顶法。阿难。若得此顶法复失衰退。不修守护。不习精勤。阿难。是谓顶法退。如是内外识．更乐．觉．想．思．爱．界。因缘起。阿难。多闻圣弟子此因缘起及因缘起法。思念称量。善观分别无常．苦．空．非我。彼如是思念。如是称量。如是善观分别。便生忍．生乐．生欲。欲闻．欲念．欲观。阿难。是谓顶法。阿难。若得此顶法复失衰退。不修守护。不习精勤。阿难。是谓顶法退。阿难。此顶法及顶法退。汝当为诸年少比丘说以教彼。若为诸年少比丘说教此顶法及顶法退者。彼便得安隐。得力得乐。身心不烦热。终身行梵行

阿难。我为汝等说处及教处．顶法及顶法退。如尊师所为弟子起大慈哀。怜念愍伤。求义及饶益。求安隐快乐者。我今已作。汝等当复自作。至无事处．山林树下．空安静处宴坐思惟。勿得放逸。勤加精进。莫令后悔。此是我之教敕。是我训诲

佛说如是。尊者阿难及诸年少比丘闻佛所说。欢喜奉行

  阴．内．外．识．更　　觉．想．思．爱．界
  因缘．念．正断　　如意．禅．谛．想
  无量．无色．种　　沙门果．解脱
  处．根．力．出要　　财．力．觉．道．顶

说处经第十五竟(五千一百九十七字)

中阿含经卷第二十一(七千三百二十四字)长寿王品第二竟(四万四千九百四十七字)中阿含经卷第二十二

        东晋罽宾三藏瞿昙僧伽提婆译

    秽品第三(有十经)(第二小土城诵)

  秽．求．比丘请　　智．周那问见
  华喻．水净梵　　黑．住．无在后

    （八七）中阿含秽品经第一

我闻如是

一时。佛游婆奇瘦。在鼍山怖林鹿野园中

尔时。尊者舍梨子告诸比丘。诸贤。世有四种人。云何为四。或有一人内实有秽不自知。内有秽不知如真。或有一人内实有秽自知。内有秽知如真。或有一人内实无秽不自知。内无秽不知如真。或有一人内实无秽自知。内无秽知如真

诸贤。若有一人内实有秽不自知。内有秽不知如真者。此人于诸人中为最下贱。若有一人内实有秽自知。内有秽知如真者。此人于诸人中为最胜也。若有一人内实无秽不自知。内无秽不知如真者。此人于诸人中为最下贱。若有一人内实无秽自知。内无秽知如真者。此人于诸人中为最胜也

于是。有一比丘即从坐起。偏袒着衣。叉手向尊者舍梨子。白曰。尊者舍梨子。何因．何缘说前二人俱有秽。秽污心。一者下贱。一者最胜。复何因缘说后二人俱无秽。不秽污心。一者下贱。一者最胜

于是。尊者舍梨子答彼比丘曰。贤者。若有一人内实有秽不自知。内有秽不知如真者。当知彼人不欲断秽。不求方便。不精勤学。彼便有秽。秽污心命终。彼因有秽。秽污心命终故。便不贤死。生不善处。所以者何。彼因有秽。秽污心命终故。贤者。犹如有人或从市肆。或从铜作家。买铜槃来。尘垢所污。彼持来已。不数洗尘。不数揩拭。亦不日炙。又着饶尘处。如是铜槃增受尘垢。贤者。如是若有一人内实有秽不自知。内有秽不知如真者。当知彼人不欲断秽。不求方便。不精勤学。彼便有秽。秽污心命终。彼因有秽。秽污心命终故。便不贤死。生不善处。所以者何。彼因有秽。秽污心命终故

贤者。若有一人我内有秽。我内实有此秽知如真者。当知彼人欲断此秽。求方便。精勤学。彼便无秽。不秽污心命终。彼因无秽。不秽污心命终故。便贤死。生善处。所以者何。彼因无秽。不秽污心命终故。贤者。犹如有人或从市肆。或从铜作家。买铜槃来。尘垢所污。彼持来已。数数洗尘。数数揩拭。数数日炙。不着饶尘处。如是铜槃便极净洁。贤者。如是若有一人我内有秽。我内实有此秽知如真者。当知彼人欲断此秽。求方便。精勤学。彼便无秽。不秽污心命终。彼因无秽。不秽污心命终故。便贤死。生善处。所以者何。彼因无秽。不秽污心命终故

贤者。若有一人我内无秽。我内实无此秽不知如真者。当知彼人不护由眼耳所知法。彼因不护由眼耳所知法故。则为欲心缠。彼便有欲有秽。秽污心命终。彼因有欲有秽。秽污心命终故。便不贤死。生不善处。所以者何。彼因有欲有秽。秽污心命终故。贤者。犹如有人或从市肆。或从铜作家。买铜槃来。无垢净洁。彼持来已。不数洗尘。不数揩拭。不数日炙。着饶尘处。如是铜槃必受尘垢。贤者。如是若有一人我内无秽。我内实无此秽不知如真者。当知彼人不护由眼耳所知法。彼因不护由眼耳所知法故。则为欲心缠。彼便有欲有秽。秽污心命终。彼因有欲有秽。秽污心命终故。便不贤死。生不善处。所以者何。彼因有欲有秽。秽污心命终故

贤者。若有一人我内无秽。我内实无此秽知如真者。当知彼人护由眼耳所知法。彼因护由眼耳所知法故。则不为欲心缠。彼便无欲无秽。不秽污心命终。彼因无欲无秽。不秽污心命终故。便贤死。生善处。所以者何。彼因无欲无秽。不秽污心命终故。贤者。犹如有人或从市肆。或从铜作家。买铜槃来。无垢净洁。彼持来已。数数洗磨。数数揩拭。数数日炙。不着饶尘处。如是铜槃便极净洁。贤者。如是若有一人我内无秽。我内实无此秽知如真者。当知彼人护由眼耳所知法。彼因护由眼耳所知法故。则不为欲心缠。彼便无欲无秽。不秽污心命终。彼因无欲无秽。不秽污心命终故。便贤死。生善处。所以者何。彼因无欲无秽。不秽污心命终故。贤者。因是缘是。说前二人俱有秽。秽污心。一者下贱。一者最胜。因是缘是。说后二人俱无秽秽污心。一者下贱。一者最胜

于是。复有比丘即从坐起。偏袒着衣。叉手向尊者舍梨子。白曰。尊者舍梨子。所说秽者。何等为秽

尊者舍梨子答比丘曰。贤者。无量恶不善法从欲生。谓之秽。所以者何。或有一人心生如是欲。我所犯戒。莫令他人知我犯戒。贤者。或有他人知彼犯戒。彼因他人知犯戒故。心便生恶。若彼心生恶及心生欲者。俱是不善。贤者。或有一人心生如是欲。我所犯戒。当令他人于屏处诃。莫令在众诃我犯戒。贤者。或有他人于众中诃。不在屏处。彼因他人在众中诃。不在屏处故。心便生恶。若彼心生恶及心生欲者。俱是不善。贤者。或有一人心生如是欲。我所犯戒。令胜人诃。莫令不如人诃我犯戒。贤者。或有不如人诃彼犯戒。非是胜人。彼因不如人诃。非胜人故。心便生恶。若彼心生恶及心生欲者。俱是不善

贤者。或有一人心生如是欲。令我在佛前坐。问世尊法。为诸比丘说。莫令余比丘在佛前坐。问世尊法。为诸比丘说。贤者。或有余比丘在佛前坐。问世尊法。为诸比丘说。彼因余比丘在佛前坐。问世尊法。为诸比丘说故。心便生恶。若彼心生恶及心生欲者。俱是不善。贤者。或有一人心生如是欲。诸比丘入内时。令我最在其前。诸比丘侍从我将入内。莫令余比丘诸比丘入内时。最在其前。诸比丘侍从彼将入内。贤者。或有余比丘诸比丘入内时。最在其前。诸比丘侍从彼将入内。彼因余比丘诸比丘入内时。最在其前。诸比丘侍从彼将入内故。心便生恶。若彼心生恶及心生欲者。俱是不善

贤者。或有一人心生如是欲。诸比丘已入内时。令我最在上坐。得第一座．第一澡水。得第一食。莫令余比丘诸比丘已入内时。最在上坐。得第一座．第一澡水。得第一食。贤者。或有余比丘诸比丘已入内时。最在上坐。得第一座．第一澡水。得第一食。彼因余比丘诸比丘已入内时。最在上坐。得第一座．第一澡水。得第一食故。心便生恶。若彼心生恶及心生欲者。俱是不善

贤者。或有一人心生如是欲。诸比丘食竟。收摄食器。行澡水已。令我为诸居士说法。劝发渴仰。成就欢喜。莫令余比丘诸比丘食竟。收摄食器。行澡水已。为诸居士说法。劝发渴仰。成就欢喜。贤者。或有余比丘诸比丘食竟。收摄食器。行澡水已。为诸居士说法。劝发渴仰。成就欢喜。彼因余比丘诸比丘食竟。收摄食器。行澡水已。为诸居士说法。劝发渴仰。成就欢喜故。心便生恶。若彼心生恶及心生欲者。俱是不善

贤者。或有一人心生如是欲。诸居士往诣众园时。令我与共会共集。共坐共论。莫令余比丘诸居士往诣众园时。与共会共集。共坐共论。贤者。或有余比丘诸居士往诣众园时。与共会共集。共坐共论。彼因余比丘诸居士往诣众园时。与共会共集。共坐共论故。心便生恶。若彼心生恶及心生欲者。俱是不善

贤者。或有一人心生如是欲。令我为王者所识。及王大臣．梵志．居士．国中人民所知重。莫令余比丘为王者所识。及王大臣．梵志．居士．国中人民所知重。贤者。或有余比丘为王者所识。及王大臣．梵志．居士．国中人民所知重。彼因余比丘为王者所识。及王大臣．梵志．居士．国中人民所知重故。心便生恶。若彼心生恶及心生欲者。俱是不善

贤者。或有一人心生如是欲。令我为四众比丘．比丘尼．优婆塞．优婆私所敬重。莫令余比丘为四众比丘．比丘尼．优婆塞．优婆私所敬重。贤者。或有余比丘为四众比丘．比丘尼．优婆塞．优婆私所敬重。彼因余比丘为四众比丘．比丘尼．优婆塞．优婆私所敬重故。心便生恶。若彼心生恶及心生欲者。俱是不善

贤者。或有一人心生如是欲。令我得衣被．饮食．床褥．汤药．诸生活具。莫令余比丘得衣被．饮食．床褥．汤药．诸生活具。贤者。或有余比丘得衣被．饮食．床褥．汤药．诸生活具。彼因余比丘得衣被．饮食．床褥．汤药．诸生活具故。心便生恶。若彼心生恶及心生欲者。俱是不善

贤者。如是彼人若有诸智梵行者。不知彼生如是无量恶不善心欲者。如是彼非沙门沙门想。非智沙门智沙门想。非正智正智想。非正念正念想。非清净清净想。贤者。如是彼人若有诸智梵行者。知彼生如是无量恶不善心欲者。如是彼非沙门非沙门想。非智沙门非智沙门想。非正智非正智想。非正念非正念想。非清净非清净想

贤者。犹如有人或从市肆。或从铜作家。买铜合槃来。盛满中粪。盖覆其上便持而去。经过店肆。近众人行。彼众见已。皆欲得食。意甚爱乐。而不憎恶。则生净想。彼持去已。住在一处便开示之。众人见已。皆不欲食。无爱乐意。甚憎恶之。生不净想。若欲食者则不复用。况其本自不欲食耶

贤者。如是彼人若有诸智梵行者。不知彼生如是无量恶不善心欲者。如是彼非沙门沙门想。非智沙门智沙门想。非正智正智想。非正念正念想。非清净清净想。贤者。如是彼人若有诸智梵行者。知彼生如是无量恶不善心欲者。如是彼非沙门非沙门想。非智沙门非智沙门想。非正智非正智想。非正念非正念想。非清净非清净想。贤者。当知如是人莫得亲近。莫恭敬礼事。若比丘不应亲近便亲近。不应恭敬礼事便恭敬礼事者。如是彼便长夜得无利无义。则不饶益。不安隐快乐。生苦忧戚

贤者。或有一人心不生如是欲。我所犯戒。莫令他人知我犯戒。贤者。或有他人知彼犯戒。彼因他人知犯戒故。心不生恶。若彼心无恶。心不生欲者。是二俱善。贤者。或有一人心不生如是欲。我所犯戒。当令他人于屏处诃。莫令在众诃我犯戒。贤者。或有他人于众中诃。不在屏处。彼因在众中诃。不在屏处故。心不生恶。若彼心无恶。心不生欲者。是二俱善。贤者。或有一人心不生如是欲。我所犯戒。令胜人诃。莫令不如人诃我犯戒。贤者。或有不如人诃彼犯戒。非是胜人。彼因不如人诃。非胜人故。心不生恶。若彼心无恶。心不生欲者。是二俱善

贤者。或有一人心不生如是欲。令我在佛前坐。问世尊法。为诸比丘说。莫令余比丘在佛前坐。问世尊法。为诸比丘说。贤者。或有余比丘在佛前坐。问世尊法。为诸比丘说。彼因余比丘在佛前坐。问世尊法。为诸比丘说故。心不生恶。若彼心无恶。心不生欲者。是二俱善。贤者。或有一人心不生如是欲。诸比丘入内时。令我最在其前。诸比丘侍从我将入内。莫令余比丘诸比丘入内时。最在其前。诸比丘侍从彼将入内。贤者。或有余比丘诸比丘入内时。最在其前。诸比丘侍从彼将入内。彼因余比丘诸比丘入内时。最在其前。诸比丘侍从将入内故。心不生恶。若彼心无恶。心不生欲者。是二俱善

贤者。或有一人心不生如是欲。诸比丘已入内时。令我最在上坐。得第一座．第一澡水。得第一食。莫令余比丘诸比丘已入内时。最在上坐。得第一座．第一澡水。得第一食。贤者。或有余比丘诸比丘已入内时。最在上坐。得第一座．第一澡水。得第一食。彼因余比丘诸比丘已入内时。最在上坐。得第一座．第一澡水。得第一食故。心不生恶。若彼心无恶。心不生欲者。是二俱善

贤者。或有一人心不生如是欲。诸比丘食竟。收摄食器。行澡水已。我为诸居士说法。劝发渴仰。成就欢喜。莫令余比丘诸比丘食竟。收摄食器。行澡水已。为诸居士说法。劝发渴仰。成就欢喜。贤者。或有余比丘诸比丘食竟。收摄食器。行澡水已。为诸居士说法。劝发渴仰。成就欢喜。彼因余比丘诸比丘食竟。收摄食器。行澡水已。为诸居士说法。劝发渴仰。成就欢喜故。心不生恶。若彼心无恶。心不生欲者。是二俱善

贤者。或有一人心不生如是欲。诸居士往诣众园时。令我与共会共集。共坐共论。莫令余比丘诸居士往诣众园时。与共会共集。共坐共论。贤者。或有余比丘诸居士往诣众园时。与共会共集。共坐共论。彼因余比丘诸居士往诣众园时。与共会共集。共坐共论故。心不生恶。若彼心无恶。心不生欲者。是二俱善

贤者。或有一人心不生如是欲。令我为王者所识。及王大臣．梵志．居士．国中人民所知重。莫令余比丘为王者所识。及王大臣．梵志．居士．国中人民所知重。贤者。或有余比丘为王者所识。及王大臣．梵志．居士．国中人民所知重。彼因余比丘为王者所识。及王大臣．梵志．居士．国中人民所知重故。心不生恶。若彼心无恶。心不生欲者。是二俱善

贤者。或有一人心不生如是欲。令我为四众比丘．比丘尼．优婆塞．优婆私所敬重。莫令余比丘为四众比丘．比丘尼．优婆塞．优婆私所敬重。贤者。或有余比丘为四众比丘．比丘尼．优婆塞．优婆私所敬重。彼因余比丘为四众比丘．比丘尼．优婆塞．优婆私所敬重故。心不生恶。若彼心无恶。心不生欲者。是二俱善

贤者。或有一人心不生如是欲。令我得衣被．饮食．床褥．汤药．诸生活具。莫令余比丘得衣被．饮食．床褥．汤药．诸生活具。贤者。或余比丘得衣被．饮食．床褥．汤药．诸生活具。彼因余比丘得衣被．饮食．床褥．汤药．诸生活具故。心不生恶。若彼心无恶。心不生欲者。是二俱善

贤者。如是彼人若有诸智梵行者。不知彼生如是无量善心欲者。如是彼沙门非沙门想。智沙门非智沙门想。正智非正智想。正念非正念想。清净非清净想。贤者。如是彼人若有诸智梵行者。知彼生如是无量善心欲者。如是彼沙门沙门想。智沙门智沙门想。正智正智想。正念正念想。清净清净想

贤者。犹如有人或从市肆。或从铜作家。买铜合槃来。盛满种种净美饮食。盖覆其上便持而去。经过店肆。近众人行。彼众见已。皆不欲食。无爱乐意。甚憎恶之。生不净想。便作是说。即彼粪去。即彼粪去。彼持去已。住在一处便开示之。众人见已。则皆欲食。意甚爱乐而不憎恶。则生净想。彼若本不用食者。见已欲食。况复其本欲得食耶

贤者。如是彼人若有诸智梵行者。不知彼生如是无量善心欲者。如是彼沙门非沙门想。智沙门非智沙门想。正智非正智想。正念非正念想。清净非清净想。贤者。如是彼人若有诸智梵行者。知彼生如是无量善心欲者。如是彼沙门沙门想。智沙门智沙门想。正智正智想。正念正念想。清净清净想。贤者。当知如是人应亲近之。恭敬礼事。若比丘应亲近者便亲近。应恭敬礼事者便恭敬礼事。如是彼便长夜得利得义。则得饶益安隐快乐。亦得无苦。无忧愁戚

尔时。尊者大目揵连在彼众中。于是。尊者大目揵连白曰。尊者舍利子。我今欲为此事说喻。听我说耶

尊者舍梨子告曰。贤者大目揵连。欲说喻者便可说之

尊者大目揵连则便白曰。尊者舍梨子。我忆一时游王舍城。在岩山中。我于尔时过夜平旦。着衣持钵。入王舍城而行乞食。诣旧车师无衣满子家。时。彼比舍更有车师斫治车轴。是时。旧车师无衣满子往至彼家。于是。旧车师无衣满子见彼治轴。心生是念。若彼车师执斧治轴。斫彼彼恶处者。如是彼轴便当极好。时。彼车师即如旧车师无衣满子心中所念。便持斧斫彼彼恶处。于是。旧车师无衣满子极大欢喜。而作是说。车师子。汝心如是。则知我心。所以者何。以汝持斧斫治车轴彼彼恶处。如我意故。如是。尊者舍梨子。若有谀谄．欺诳．嫉妒．无信．懈怠。无正念正智。无定无慧。其心狂惑。不护诸根。不修沙门。无所分别。尊者舍梨子。心为知彼心故。而说此法。尊者舍梨子。若有人不谀谄。不欺诳。无嫉妒。有信。精进而无懈怠。有正念正智。修定修慧。心不狂惑。守护诸根。广修沙门而善分别。彼闻尊者舍梨子所说法者。犹饥欲得食。渴欲得饮。口及意也

尊者舍梨子。犹刹利女。梵志．居士．工师女。端正姝好。极净沐浴。以香涂身。着明净衣。种种璎珞严饰其容。或复有人为念彼女。求利及饶益。求安隐快乐。以青莲华鬘。或薝卜华鬘。或修摩那华鬘。或婆师华鬘。或阿提牟哆华鬘。持与彼女。彼女欢喜。两手受之。以严其头。尊者舍梨子。如是。若有人不谀谄。不欺诳。无妒嫉。有信。精进而无懈怠。有正念正智。修定修慧。心不狂惑。守护诸根。广修沙门而善分别。彼闻尊者舍梨子所说法者。犹饥欲食。渴欲得饮。口及意也。尊者舍梨子甚奇。甚特。尊者舍梨子常拔济诸梵行者。令离不善。安立善处

如是二尊更相称说。从座起去

尊者舍梨子所说如是。尊者大目揵连及诸比丘闻尊者舍梨子所说。欢喜奉行

秽经第一竟(五千一百九十六字)

    （八八）中阿含秽品求法经第二(第二小土城诵)

我闻如是

一时。佛游拘娑罗国。与大比丘众俱。往诣五娑罗村北尸摄和林中。及诸名德．上尊长老．大弟子等。谓尊者舍梨子．尊者大目揵连．尊者大迦叶．尊者大迦旃延．尊者阿那律陀．尊者丽越．尊者阿难。如是比余名德．上尊长老．大弟子等。亦在五娑罗村并皆近佛叶屋边住

尔时。世尊告诸比丘。汝等当行求法。莫行求饮食。所以者何。我慈愍弟子故。欲令行求法。不行求饮食。若汝等行求饮食。不行求法者。汝等既自恶。我亦无名称。若汝等行求法。不行求饮食者。汝等既自好。我亦有名称

云何诸弟子为求饮食故而依佛行。非为求法。我饱食讫。食事已办。犹有残食。于后有二比丘来。饥渴力羸。我语彼曰。我饱食讫。食事已办。犹有残食。汝等欲食者便取食之。若汝不取者。我便取以泻着净地。或复泻着无虫水中。彼二比丘。第一比丘便作是念。世尊食讫。食事已办。犹有残食。若我不取者。世尊必取泻着净地。或复泻着无虫水中。我今宁可取而食之。即便取食

彼比丘取此食已。虽一日一夜乐而得安隐。但彼比丘因取此食故。不可佛意。所以者何。彼比丘因取此食故。不得少欲。不知厌足。不得易养。不得易满。不得知时。不知节限。不得精进。不得宴坐。不得净行。不得远离。不得一心。不得精勤。亦不得涅槃。是以彼比丘因取此食故。不可佛意。是谓诸弟子为行求饮食故而依佛行。非为求法

云何诸弟子行求法。不行求饮食。彼二比丘。第二比丘便作是念。世尊食讫。食事已办。犹有残食。若我不取者。世尊必取泻着净地。或复泻着无虫水中。又世尊说食中之下极者。谓残余食也。我今宁可不取此食。作是念已。即便不取

彼比丘不取此食已。虽一日一夜苦而不安隐。但彼比丘因不取此食故。得可佛意。所以者何。彼比丘因不取此食故。得少欲。得知足。得易养。得易满。得知时。得节限。得精进。得宴坐。得净行。得远离。得一心。得精勤。亦得涅槃。是以彼比丘因不取此食故。得可佛意。是谓诸弟子为行求法故而依佛行。非为求饮食

于是。世尊告诸弟子。若有法．律尊师乐住远离。上弟子不乐住远离者。彼法．律不饶益多人。多人不得乐。非为愍伤世间。亦非为天为人求义及饶益。求安隐快乐。若有法．律尊师乐住远离。中．下弟子不乐住远离者。彼法．律不饶益多人。多人不得乐。非为愍伤世间。亦非为天为人求义及饶益。求安隐快乐。若有法．律尊师乐住远离。上弟子亦乐住远离者。彼法．律饶益多人。多人得乐。为愍伤世间。亦为天为人求义及饶益。求安隐快乐。若有法．律尊师乐住远离。中．下弟子亦乐住远离者。彼法．律饶益多人。多人得乐。为愍伤世间。亦为天为人求义及饶益。求安隐快乐

是时。尊者舍梨子亦在众中。彼时。世尊告曰。舍利子。汝为诸比丘说法如法。我患背痛。今欲小息

尊者舍利子即受佛教。唯然。世尊。于是。世尊四叠优多罗僧以敷床上。卷僧伽梨作枕。右胁而卧。足足相累。作光明想。正念正智。常念欲起

是时。尊者舍梨子告诸比丘。诸贤。当知世尊向略说法。若有法．律尊师乐住远离。上弟子不乐住远离者。彼法．律不饶益多人。多人不得乐。不为愍伤世间。亦非为天为人求义及饶益。求安隐快乐。若有法．律尊师乐住远离。中．下弟子不乐住远离者。彼法．律不饶益多人。多人不得乐。不为愍伤世间。亦非为天为人求义及饶益。求安隐快乐。若有法．律尊师乐住远离。上弟子亦乐住远离者。彼法．律饶益多人。多人得乐。为愍伤世间。亦为天为人求义及饶益。求安隐快乐。若有法．律尊师乐住远离。中．下弟子亦乐住远离者。彼法．律饶益多人。多人得乐。为愍伤世间。亦为天为人求义及饶益。求安隐快乐。然世尊说此法极略。汝等云何解义。云何广分别

彼时。众中或有比丘作如是说。尊者舍梨子。若诸长老上尊自说。我得究竟智。我生已尽。梵行已立。所作已办。不更受有。知如真。诸梵行者闻彼比丘自说我得究竟智。便得欢喜

复有比丘作如是说。尊者舍梨子。若中．下弟子求愿无上涅槃。诸梵行者见彼行已。便得欢喜。如是彼比丘而说此义。不可尊者舍梨子意

尊者舍梨子告彼比丘。诸贤等。听我为汝说。诸贤。若有法．律尊师乐住远离。上弟子不乐住远离者。上弟子有三事可毁。云何为三。尊师乐住远离。上弟子不学舍离。上弟子以此可毁。尊师若说可断法。上弟子不断彼法。上弟子以此可毁。所可受证。上弟子而舍方便。上弟子以此可毁。若有法．律尊师乐住远离。上弟子不乐住远离者。上弟子有此三事可毁。诸贤。若有法．律尊师乐住远离。中．下弟子不乐住远离者。中．下弟子有三事可毁。云何为三。尊师乐住远离。中．下弟子不学舍离。中．下弟子以此可毁。尊师若说可断法。中．下弟子不断彼法。中．下弟子以此可毁。所可受证。中．下弟子而舍方便。中．下弟子以此可毁。若有法．律尊师乐住远离。中．下弟子不乐住远离者。中．下弟子有此三事可毁

诸贤。若有法．律尊师乐住远离。上弟子亦乐住远离者。上弟子有三事可称。云何为三。尊师乐住远离。上弟子亦学舍离。上弟子以此可称。尊师若说可断法。上弟子便断彼法。上弟子以此可称。所可受证。上弟子精进勤学。不舍方便。上弟子以此可称。诸贤。若有法．律尊师乐住远离。上弟子亦乐住远离者。上弟子有此三事可称。诸贤。若有法．律尊师乐住远离。中．下弟子亦乐住远离者。中．下弟子有三事可称。云何为三。尊师乐住远离。中．下弟子亦学舍离。中．下弟子以此可称。尊师若说可断法。中．下弟子便断彼法。中．下弟子以此可称。所可受证。中．下弟子精进勤学。不舍方便。中．下弟子以此可称。诸贤。若有法．律尊师乐住远离。中．下弟子亦乐住远离者。中．下弟子有此三事可称

尊者舍梨子复告诸比丘。诸贤。有中道能得心住。得定得乐。顺法次法。得通得觉。亦得涅槃。诸贤。云何有中道能得心住。得定得乐。顺法次法。得通得觉。亦得涅槃。诸贤。念欲恶。恶念欲亦恶。彼断念欲。亦断恶念欲。如是恚．怨结．悭嫉。．欺诳．谀谄．无惭．无愧．慢．最上慢．贡高．放逸．豪贵．憎诤。诸贤。贪亦恶。着亦恶。彼断贪。亦断着。诸贤。是谓中道能得心住。得定得乐。顺法次法。得通得觉。亦得涅槃。诸贤。复有中道能得心住。得定得乐。顺法次法。得通得觉。亦得涅槃。诸贤。云何复有中道能得心住。得定得乐。顺法次法。得通得觉。亦得涅槃。谓八支圣道。正见。乃至正定。是为八。诸贤。是谓复有中道能得心住。得定得乐。顺法次法。得通得觉。亦得涅槃

于是。世尊所患即除而得安隐。从卧寤起。结跏趺坐。叹尊者舍梨子。善哉。善哉。舍梨子为诸比丘说法如法。舍梨子。汝当复为诸比丘说法如法。舍梨子。汝当数数为诸比丘说法如法

尔时。世尊告诸比丘。汝等当共受法如法。诵习执持。所以者何。此法如法。有法有义。为梵行本。得通得觉。亦得涅槃。诸族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道者。此法如法。当善受持

佛说如是。尊者舍梨子及诸比丘闻佛所说。欢喜奉行

求法经第二竟(二千二百八十六字)

中阿含经卷第二十二(七千四百八十二字)(第二小土城诵)中阿含经卷第二十三

        东晋罽宾三藏瞿昙僧伽提婆译

    （八九）秽品比丘请经第三(第二小土城诵)

我闻如是

一时。佛游王舍城。在竹林迦兰哆园。与大比丘众俱。受夏坐

尔时。尊者大目揵连告诸比丘。诸贤。若有比丘请诸比丘。诸尊。语我．教我．诃我。莫难于我。所以者何。诸贤。或有一人戾语。成就戾语法。成就戾语法故。令诸梵行者不语彼。不教．不诃而难彼人。诸贤。何者戾语法。若有成就戾语法者。诸梵行者不语彼。不教．不诃而难彼人。诸贤。或有一人恶欲．念欲。诸贤。若有人恶欲．念欲者。是谓戾语法。如是染行染．不语结住。欺诳谀谄。悭贪嫉妒。无惭无愧。嗔弊恶意。嗔恚语言。诃比丘诃。诃比丘轻慢。诃比丘发露。更互相避而说外事。不语．嗔恚．憎嫉炽盛。恶朋友．恶伴侣。无恩．不知恩。诸贤。若有人无恩．不知恩者。是谓戾语法。诸贤。是谓诸戾语法。若有成就戾语法者。诸梵行者不语彼。不教．不诃而难彼人。诸贤。比丘者。当自思量

诸贤。若有人恶欲．念欲者。我不爱彼。若我恶欲．念欲者。彼亦不爱我。比丘如是观。不行恶欲．不念欲者。当学如是。如是染行染．不语结住。欺诳谀谄。悭贪嫉妒。无惭无愧。嗔弊恶意。嗔嗔语言。诃比丘。诃比丘轻慢。诃比丘发露。更互相避而说外事。不语．嗔恚．憎嫉炽盛。恶朋友．恶伴侣。无恩．不知恩。诸贤。若有人无恩．不知恩者。我不爱彼。若我无恩．不知恩者。彼亦不爱我。比丘如是观。不行无恩．不知恩者。当学如是

诸贤。若比丘不请诸比丘。诸尊。语我．教我．诃我。莫难于我。所以者何。诸贤。或有一人善语。成就善语法。成就善语法故。诸梵行者善语彼。善教．善诃。不难彼人。诸贤。何者善语法。若有成就善语法者。诸梵行者善语彼。善教．善诃。不难彼人。诸贤。或有一人不恶欲．不念欲。诸贤。若有人不恶欲．不念欲者。是谓善语法。如是不染行染．不语结住。不欺诳谀谄。不悭贪嫉妒。不无惭无愧。不嗔弊恶意。不嗔嗔语言。不诃比丘诃。不诃比丘轻慢。不诃比丘发露。不更互相避而说外事。不不语．嗔恚．憎嫉炽盛。不恶朋友．恶伴侣。不无恩．不知恩。诸贤。若有人不无恩．不知恩者。是谓善语法。诸贤。是谓诸善语法。若有成就善语法者。诸梵行者善语彼。善教．善诃。不难彼人。诸贤。比丘者当自思量

诸贤。若有人不恶欲．不念欲者。我爱彼人。若我不恶欲．不念欲者。彼亦爱我。比丘如是观。不行恶欲．不念欲者。当学如是。如是不染行染．不不语结住。不欺诳谀谄。不悭贪嫉妒。不无惭无愧。不嗔弊恶意。不嗔嗔语言。不诃比丘诃。不诃比丘轻慢。不诃比丘发露。不更互相避而说外事。不不语．嗔恚．憎嫉炽盛。不恶朋友．恶伴侣。不无恩．不知恩。诸贤。若有人不无恩．不知恩者。我爱彼人。若我不无恩．不知恩者。彼亦爱我。比丘如是观。不无恩．不知恩者。当学如是

诸贤。若比丘如是观者。必多所饶益。我为恶欲．念欲。为不恶欲．念欲耶。诸贤。若比丘观时。则知我是恶欲．念欲者。则不欢悦。便求欲断。诸贤。若比丘观时。则知我无恶欲．不念欲者。即便欢悦我自清净。求学尊法。是故欢悦。诸贤。犹有目人以镜自照。则见其面净及不净。诸贤。若有目人见面有垢者。则不欢悦。便求欲洗。诸贤。若有目人见面无垢者。即便欢悦我面清净。是故欢悦

诸贤。若比丘观时。则知我行恶欲．念欲者。则不欢悦。便求欲断。诸贤。若比丘观时。则知我不行恶欲．不念欲者。即便欢悦我自清净。求学尊法。是故欢悦。如是我为染行染。为不染行染。为不语结住。为不不语结住。为欺诳谀谄。为不欺诳谀谄。为悭贪嫉妒。为不悭贪嫉妒。为无惭无愧。为不无惭无愧。为嗔弊恶意。为不嗔弊恶意。为嗔嗔语言。为不嗔嗔语言。为诃比丘诃。为不诃比丘诃。为诃比丘轻慢。为不诃比丘轻慢。为诃比丘发露。为不诃比丘发露。为更互相避。为不更互相避。为说外事。为不说外事。为不语．嗔恚．憎嫉炽盛。为不不语．嗔恚．憎嫉炽盛。为恶朋友．恶伴侣。为不恶朋友．恶伴侣。为无恩．不知恩。为不无恩。不知恩耶。诸贤。若比丘观时。则知我无恩．不知恩者。则不欢悦。便求欲断。诸贤。若比丘观时。则知我不无恩．不知恩者。即便欢悦我自清净。求学尊法。是故欢悦。诸贤。犹有目人以镜自照。则见其面净及不净。诸贤。若有目人见面有垢者。则不欢悦。便求欲洗。诸贤。若有目人见面无垢者。即便欢悦我面清净。是故欢悦

诸贤。如是若比丘观时。则知我无恩．不知恩者。则不欢悦。便求欲断。诸贤。若比丘观时。则知我不无恩．不知恩者。即便欢悦我自清净。求学尊法。是故欢悦。因欢悦故。便得欢喜。因欢喜故。便得止身。因止身故。便得觉乐。因觉乐故。便得定心。诸贤。多闻圣弟子因定心故。便见如实．知如真。因见如实．知如真故。便得厌。因厌故。便得无欲。因无欲故。便得解脱。因解脱故。便得知解脱。生已尽。梵行已立。所作已办。不更受有。知如真

尊者大目揵连所说如是。彼诸比丘闻尊者大目揵连所说。欢喜奉行比丘请经第三竟(千五百六十三字)

    （九○）中阿含秽品知法经第四(第二小土城诵)

我闻如是。一时。佛游拘舍弥在瞿师罗园

尔时。尊者周那告诸比丘。若有比丘作如是说。我知诸法所可知法而无增伺。然彼贤者心生恶增伺而住。如是诤讼．恚恨．嗔缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。然彼贤者心生恶欲．恶见而住。诸梵行人知彼贤者不知诸法所可知法而无增伺。所以者何。以彼贤者心生增伺而住。如是诤讼．恚恨．嗔缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。所以者何。以彼贤者心生恶欲．恶见而住

诸贤。犹人不富自称说富。亦无国封说有国封。又无畜牧说有畜牧。若欲用时。则无金．银．真珠．琉璃．水精．琥珀。无畜牧．米谷。亦无奴婢。诸亲朋友往诣彼所。而作是说。汝实不富自称说富。亦无国封说有国封。又无畜牧说有畜牧。然欲用时。则无金．银．真珠．琉璃．水精．琥珀。无畜牧．米谷。亦无奴婢

如是。诸贤。若有比丘作如是说。我知诸法所可知法而无增伺。然彼贤者心生恶增伺而住。如是诤讼．恚恨．嗔缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。然彼贤者心生恶欲．恶见而住。诸梵行人知彼贤者不知诸法所可知法而无增伺。所以者何。以彼贤者心不向增伺尽．无余涅槃。如是诤讼．恚恨．嗔缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。所以者何。以彼贤者心不向恶见法尽．无余涅槃

诸贤。或有比丘不作是说。我知诸法所可知法而无增伺。然彼贤者心不生恶增伺而住。如是诤讼．恚恨．嗔缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。然彼贤者心不生恶欲．恶见而住。诸梵行人知彼贤者实知诸法所可知法而无增伺。所以者何。以彼贤者心不生恶增伺而住。如是诤讼．恚恨．嗔缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。所以者何。以彼贤者心不生恶欲．恶见而住

诸贤。犹人大富自说不富。亦有国封说无国封。又有畜牧说无畜牧。若欲用时。则有金．银．真珠．琉璃．水精．琥珀。有畜牧．米谷。亦有奴婢。诸亲朋友往诣彼所。作如是说。汝实大富自说不富。亦有国封说无国封。又有畜牧说无畜牧。然欲用时。则有金．银．真珠．琉璃．水精．琥珀。有畜牧．米谷。亦有奴婢

如是。诸贤。若有比丘不作是说。我知诸法所可知法而无增伺。然彼贤者心不生恶增伺而住。如是诤讼．恚恨．嗔缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。然彼贤者心不生恶欲．恶见而住。诸梵行人知彼贤者知诸法所可知法而无增伺。所以者何。以彼贤者心向增伺尽．无余涅槃。如是诤讼．恚恨．嗔缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。无恶欲．恶见。所以者何。以彼贤者心向恶见法尽．无余涅槃

尊者周那所说如是。彼诸比丘闻尊者周那所说。欢喜奉行

知法经第四竟(八百八十一字)

    （九一）中阿含秽品周那问见经第五(第二小土城诵)

我闻如是

一时。佛游拘舍弥。在瞿师罗园

于是。尊者大周那则于晡时从宴坐起。往诣佛所。稽首佛足。却坐一面。白曰。世尊。世中诸见生而生。谓计有神。计有众生。有人．有寿．有命．有世。世尊。云何知．云何见。令此见得灭．得舍离。而令余见不续。不受耶

彼时。世尊告曰。周那。世中诸见生而生。谓计有神。计有众生。有人．有寿．有命．有世。周那。若使诸法灭尽无余者。如是知．如是见。令此见得灭．得舍离。而令余见不续．不受。当学渐损

周那。于圣法．律中。何者渐损。比丘者。离欲．离恶不善之法。至得第四禅成就游。彼作是念。我行渐损。周那。于圣法．律中。不但是渐损。有四增上心现法乐居。行者从是起而复还入。彼作是念。我行渐损。周那。于圣法．律中。不但是渐损。比丘者。度一切色想。至得非有想．非无想处成就游。彼作是念。我行渐损。周那。于圣法．律中不但是渐损。有四息解脱。离色得无色。行者从是起当为他说。彼作是念。我行渐损。周那。于圣法．律中不但是渐损

周那。他有恶欲．念欲。我无恶欲．念欲。当学渐损。周那。他有害意嗔。我无害意嗔。当学渐损。周那。他有杀生．不与取．非梵行。我无非梵行。当学渐损。周那。他有增伺．诤意．睡眠所缠．调．贡高而有疑惑。我无疑惑。当学渐损。周那。他有嗔结．谀谄．欺诳．无惭．无愧。我有惭愧。当学渐损。周那。他有慢。我无慢。当学渐损。周那。他有增慢。我无增慢。当学渐损。周那。他不多闻。我有多闻。当学渐损。周那。他不观诸善法。我观诸善法。当学渐损。周那。他行非法恶行。我行是法妙行。当学渐损。周那。他有妄言．两舌．粗言．绮语．恶戒．我无恶戒。当学渐损。周那。他有不信．懈怠．无念．无定而有恶慧。我无恶慧。当学渐损

周那。若但发心念欲求学诸善法者。则多所饶益。况复身．口行善法耶。周那。他有恶欲．念欲。我无恶欲．念欲。当发心。周那。他有害意嗔。我无害意嗔。当发心。周那。他有杀生．不与取．非梵行。我无非梵行。当发心。周那。他有增伺．诤意．睡眠所缠．调．贡高而有疑惑。我无疑惑。当发心。周那。他有嗔结．谀谄．欺诳．无惭．无愧。我有惭愧。当发心。周那。他有慢。我无慢。当发心。周那。他有增慢。我无增慢。当发心。周那。他不多闻。我有多闻。当发心。周那。他不观诸善法。我观诸善法。当发心。周那。他行非法恶行。我行是法妙行。当发心。周那。他有妄言．两舌．粗言．绮语．恶戒．我无恶戒。当发心。周那。他有不信．懈怠．无念．无定而有恶慧。我无恶慧。当发心。周那。犹如恶道与正道对。犹如恶度与正度对

如是。周那。恶欲者与非恶欲为对。害意嗔者与不害意嗔为对。杀生．不与取．非梵行者与梵行为对。增伺．诤意．睡眠．调．贡高．疑惑者与不疑惑为对。嗔结．谀谄．欺诳．无惭．无愧者与惭愧为对。慢者与不慢为对。增慢者与不增慢为对。不多闻者与多闻为对。不观诸善法者与观诸善法为对。行非法恶行者与行是法妙行为对。妄言．两舌．粗言．绮语．恶戒者与善戒为对。不信．懈怠．无念．无定．恶慧者与善慧为对

周那。或有法黑。有黑报。趣至恶处。或有法白。有白报。而得升上。如是。周那。恶欲者。以非恶欲为升上。害意嗔者。以不害意嗔为升上。杀生．不与取．非梵行者。以梵行为升上。增伺．诤意．睡眠．调．贡高．疑惑者。以不疑惑为升上。嗔结．谀谄．欺诳．无惭．无愧者。以惭愧为升上。慢者。以不慢为升上。增慢者。以不增慢为升上。不多闻者。以多闻为升上。不观诸善法者。以观诸善法为升上。行非法恶行者。以行是法妙行为升上。妄言．两舌．粗言．绮语．恶戒者。以善戒为升上。不信．懈怠．无念．无定．恶慧者。以善慧为升上

周那。若有不自调御。他不调御欲调御者。终无是处。自没溺。他没溺欲拔出者。终无是处。自不般涅槃。他不般涅槃令般涅槃者。终无是处。周那。若有自调御。他不调御欲调御者。必有是处。自不没溺。他没溺欲拔出者。必有是处。自般涅槃。他不般涅槃令般涅槃者。必有是处

如是。周那。恶欲者。以非恶欲为般涅槃。害意嗔者。以不害意嗔为般涅槃。杀生．不与取．非梵行者。以梵行为般涅槃。增伺．诤意．睡眠．调．贡高．疑惑者。以不疑惑为般涅槃。嗔结．谀谄．欺诳．无惭．无愧者。以惭愧为般涅槃。慢者。以不慢为般涅槃。增慢者。以不增慢为般涅槃。不多闻者。以多闻为般涅槃。不观诸善法者。以观诸善法为般涅槃。行非法恶行者。以行是法妙行为般涅槃。妄言．两舌．粗言．绮语．恶戒者。以善戒为般涅槃。不信．懈怠．无念．无定．恶慧者。以善慧为般涅槃

是为。周那。我已为汝说渐损法。已说发心法。已说对法。已说升上法。已说般涅槃法。如尊师所为弟子起大慈哀怜念愍伤。求义及饶益。求安隐快乐者。我今已作。汝等亦当复自作。至无事处山林树下空安静处。坐禅思惟。勿得放逸。勤加精进。莫令后悔。此是我之教敕。是我训诲

佛说如是。尊者大周那及诸比丘闻佛所说。欢喜奉行

周那问见经第五竟(千五百七十五字)

    （九二）中阿含秽品青白莲华喻经第六(第二小土城诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。或有法从身灭。不从口灭。或有法从口灭。不从身灭。或有法不从身口灭。但以慧见灭

云何法从身灭。不从口灭。比丘者。有不善身行充满．具足受持着身。诸比丘见已。诃彼比丘。贤者。不善身行充满．具足受持。何为着身。贤者。可舍不善身行。修习善身行。彼于后时。舍不善身行。修习善身行。是谓法从身灭。不从口灭

云何法从口灭。不从身灭。比丘者。不善口行充满具足受持着口。诸比丘见已呵彼比丘。贤者。不善口行充满．具足受持。何为着口。贤者。可舍不善口行。修习善口行。彼于后时。舍不善口行。修习善口行。是谓法从口灭。不从身灭

云何法不从身口灭。但以慧见灭。增伺不从身口灭。但以慧见灭。如是诤讼．恚恨．嗔缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。恶欲．恶见。不从身口灭。但以慧见灭。是谓法不从身口灭。但以慧见灭

如来或有观。观他人心。知此人不如是修身．修戒．修心．修慧．如修身．修戒．修心．修慧．得灭增伺。所以者何。以此人心生恶增伺而住。如是诤讼．恚恨．嗔缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。得灭恶欲．恶见。所以者何。以此人心生恶欲．恶见而住。知此人如是修身．修戒．修心．修慧。如修身．修戒．修心．修慧。得灭增伺。所以者何。以此人心不生恶增伺而住。如是诤讼．恚恨．嗔缠．不语结．悭．嫉．欺诳．谀谄．无惭．无愧。得灭恶欲．恶见。所以者何。以此人心不生恶欲．恶见而住。犹如青莲华。红．赤．白莲花。水生水长。出水上。不着水。如是。如来世间生．世间长。出世间行。不着世间法。所以者何。如来无所著．等正觉。出一切世间

尔时。尊者阿难执拂侍佛。于是。尊者阿难叉手向佛。白曰。世尊。此经当名何。云何受持

于是。世尊告曰。阿难。此经名为青白莲华喻。汝当如是善受持诵

尔时。世尊告诸比丘。汝等当共受此青白莲花喻经。诵习守持。所以者何。此青白莲华喻经如法有义。是梵行本。致通．致觉。亦致涅槃。若族姓子。剃除须发。着袈裟衣。至信．舍家．无家．学道者。应当受此青白莲华喻经。善讽诵持

佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行

青白莲华喻经第六竟(七百三字)

    （九三）中阿含秽品水净梵志经第七(第二小土城诵)

我闻如是

一时。佛游郁鞞罗尼连然河岸。在阿耶和罗尼拘类树下。初得道时

于是。有一水净梵志。中后仿佯往诣佛所。世尊遥见水净梵志来。因水净梵志故。告诸比丘。若有二十一秽污于心者。必至恶处。生地狱中。云何二十一秽。邪见心秽．非法欲心秽．恶贪心秽．邪法心秽．贪心秽．恚心秽．睡眠心秽．调悔心秽．疑惑心秽．嗔缠心秽．不语结心秽．悭心秽．嫉心秽．欺诳心秽．谀谄心秽．无惭心秽．无愧心秽．慢心秽．大慢心秽．慢骜心秽．放逸心秽。若有此二十一秽污于心者。必至恶处。生地狱中。犹垢腻衣持与染家。彼染家得。或以淳灰．或以澡豆．或以土渍极浣。令净此垢腻衣。染家虽治或以淳灰．或以澡豆．或以土渍极浣令净。然此污衣故有秽色。如是。若有二十一秽污于心者。必至恶处。生地狱中。云何二十一秽。邪见心秽．非法欲心秽．恶贪心秽．邪法心秽．贪心秽．恚心秽．睡眠心秽．调悔心秽．疑惑心秽．嗔缠心秽．不语结心秽．悭心秽．嫉心秽．欺诳心秽．谀谄心秽．无惭心秽．无愧心秽．慢心秽．大慢心秽．慢骜心秽．放逸心秽。若有此二十一秽污于心者。必至恶处。生地狱中

若有二十一秽不污心者。必至善处。生于天上。云何二十一秽。邪见心秽．非法欲心秽．恶贪心秽．邪法心秽．贪心秽．恚心秽．睡眠心秽．调悔心秽．疑惑心秽．嗔缠心秽．不语心心秽．悭心秽．嫉心秽．欺诳心秽．谀谄心秽．无惭心秽．无愧心秽．慢心秽．大慢心秽．憍骜心秽．放逸心秽。若有此二十一秽不污心者。必至善处。生于天上。犹如白净波罗奈衣持与染家。彼染家得。或以淳灰．或以澡豆．或以土渍极浣令净。此白净波罗奈衣。染家虽治或以淳灰．或以澡豆．或以土渍极浣令净。然此白净波罗奈衣本已净而复净。如是若有二十一秽不污心者。必至善处。生于天上。云何二十一秽。邪见心秽．非法欲心秽．恶贪心秽．邪法心秽．贪心秽．恚心秽．睡眠心秽．调悔心秽．疑惑心秽．嗔缠心秽．不语结心秽．悭心秽．嫉心秽．欺诳心秽．谀谄心秽．无惭心秽．无愧心秽．慢心秽．大慢心秽．憍骜心秽．放逸心秽。若有此二十一秽不污心者。必至善处。生于天上

若知邪见是心秽者。知已便断。如是非法欲心秽．恶贪心秽．邪法心秽．贪心秽．恚心秽．睡眠心秽．调悔心秽．疑惑心秽．嗔缠心秽．不语结心秽．悭心秽．嫉心秽．欺诳心秽．谀谄心秽．无惭心秽．无愧心秽．慢心秽．大慢心秽．憍骜心秽。若知放逸是心秽者。知已便断。彼心与慈俱。遍满十方成就游。如是二三四方。四维上下。普周一切与慈俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。如是。悲．喜心与舍俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。梵志。是谓洗浴内心。非浴外身

尔时。梵志语世尊曰。瞿昙。可诣多水河浴

世尊问曰。梵志。若诣多水河浴者。彼得何等

梵志答曰。瞿昙。彼多水河者。此是世间斋洁之相．度相．福相。瞿昙。若诣多水河浴者。彼则净除于一切恶

尔时。世尊为彼梵志而说颂曰

  妙好首梵志　　若入多水河
  是愚常游戏　　不能净黑业
  好首何往泉　　何义多水河
  人作不善业　　清水何所益
  净者无垢秽　　净者常说戒
  净者清白业　　常得清净行
  若汝不杀生　　常不与不取
  真谛不妄语　　常正念正知
  梵志如是学　　一切众生安
  梵志何还家　　家泉无所净
  梵志汝当学　　净洗以善法
  何须弊恶水　　但去身体垢
  梵志白佛曰　　我亦作是念
  净洗以善法　　何须弊恶水
  梵志闻佛教　　心中大欢喜
  即时礼佛足　　归命佛法众

梵志白曰。世尊。我已知。善逝。我已解。我今自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

佛说如是。好首水净梵志及诸比丘闻佛所说。欢喜奉行

水净梵志经第七竟(一千二百一十字)

    （九四）中阿含秽品黑比丘经第八(第二小土城诵)

我闻如是

一时。佛游舍卫国。在东园鹿母堂

是时。黑比丘鹿母子常喜斗诤。往诣佛所。世尊遥见黑比丘来。因黑比丘故。告诸比丘。或有一人常喜斗诤。不称止诤。若有一人常喜斗诤。不称止诤者。此法不可乐。不可爱喜。不能令爱念。不能令敬重。不能令修习。不能令摄持。不能令得沙门。不能令得一意。不能令得涅槃

或有一人恶欲。不称止恶欲。若有一人恶欲。不称止恶欲者。此法不可乐。不可爱喜。不能令爱念。不能令敬重。不得令修习。不能令摄持。不能令得沙门。不能令得一意。不能令得涅槃

或有一人犯戒．越戒．缺戒．穿戒．污戒。不称持戒。若有一人犯戒．越戒．缺戒．穿戒．污戒．不称持戒者。此法不可乐。不可爱喜。不能令爱念．不能令敬重。不能令修习。不能令摄持。不能令得沙门。不能令得一意。不能令得涅槃

或有一人有嗔缠．有不语结．有悭嫉．有谀谄欺诳．有无惭无愧。不称惭愧。若有一人有嗔缠．有不语结．有悭嫉．有谀谄欺诳．有无惭无愧．不称惭愧者。此法不可乐。不可爱喜。不能令爱念。不能令敬重。不能令修习。不能令摄持。不能令得沙门。不能令得一意。不能令得涅槃

或有一人不经劳诸梵行。不称经劳诸梵行。若有一人不经劳诸梵行。不称经劳诸梵行者。此法不可乐。不可爱喜。不能令爱念。不能令敬重。不能令修习。不能令摄持。不能令得沙门。不能令得一意。不能令得涅槃

或有一人不观诸法。不称观诸法。若有一人不观诸法。不称观诸法者。此法不可乐。不可爱喜。不能令爱念。不能令敬重。不能令修习。不能令摄持。不能令得沙门。不能令得一意。不能令得涅槃

或有一人不宴坐。不称宴坐。若有一人不宴坐。不称宴坐者。此法不可乐。不可爱喜。不能令爱念。不能令敬重。不能令修习。不能令摄持。不能令得沙门。不能令得一意。不能令得涅槃。此人虽作是念。令诸梵行者供养．恭敬．礼事于我。然诸梵行者不供养．恭敬．礼事于彼。所以者何。彼人有此无量恶法。因彼有此无量恶法故。令诸梵行者不供养．恭敬．礼事于彼。犹如恶马系在枥养。虽作是念。令人系我着安隐处。与我好饮食．好看视我。然人不系着安隐处。不与好饮食．不好看视。所以者何。彼马有恶法。谓极粗弊．不温良故。令人不系着安隐处。不与好饮食．不好看视。如是。此人虽作是念。令诸梵行者供养．恭敬．礼事于我。然诸梵行者不供养．恭敬．礼事于彼。所以者何。彼人有此无量恶法。因彼有此无量恶法故。令诸梵行者不供养．恭敬．礼事于彼

或有一人不喜斗诤。称誉止诤。若有一人不喜斗诤。称誉止诤者。此法可乐．可爱．可喜。能令爱念。能令敬重。能令修习。能令摄持。能令得沙门。能令得一意。能令得涅槃

或有一人不恶欲。称誉止恶欲。若有一人不恶欲。称誉止恶欲者。此法可乐．可爱．可喜。能令爱念。能令敬重。能令修习。能令摄持。能令得沙门。能令得一意。能令得涅槃

或有一人不犯戒．不越戒．不缺戒．不穿戒．不污戒。称誉持戒。若有一人不犯戒．不越戒．不缺戒．不穿戒．不污戒。称誉持戒者。此法可乐．可爱．可喜。能令爱念。能令敬重。能令修习。能令摄持。能令得沙门．能令得一意。能令得涅槃

或有一人无嗔缠．无不语结．无悭嫉．无谀谄欺诳．无无惭无愧。称誉惭愧。若有一人无嗔缠．无不语结．无悭嫉．无谀谄欺诳．无无惭无愧。称誉惭愧者。此法可乐．可爱．可喜。能令爱念。能令敬重。能令修习。能令摄持。能令得沙门。能令得一意。能令得涅槃

或有一人经劳诸梵行。称誉经劳诸梵行。若有一人经劳诸梵行。称誉经劳诸梵行者。此法可乐．可爱．可喜。能令爱念。能令敬重。能令修习。能令摄持。能令得沙门。能令得一意。能令得涅槃

或有一人观诸法。称誉观诸法。若有一人观诸法。称誉观诸法者。此法可乐．可爱．可喜。能令爱念。能令敬重。能令修习。能令摄持。能令得沙门。能令得一意。能令得涅槃

或有一人宴坐。称誉宴坐。若有一人宴坐。称誉宴坐者。此法可乐．可爱．可喜。能令爱念。能令敬重。能令修习。能令摄持。能令得沙门。能令得一意。能令得涅槃。此人虽不作是念。令诸梵行者供养．恭敬．礼事于我。然诸梵行者供养．恭敬．礼事于彼。所以者何。彼人有此无量善法。因彼有此无量善法故。令诸梵行者供养．恭敬．礼事于彼。犹如良马系在枥养。虽不作是念。令人系我着安隐处。与我好饮食．好看视我。然人系彼着安隐处。与好饮食．好看视之。所以者何。彼马有善法。谓软调好．极温良故。令人系着于安隐处。与好饮食．好看视之。如是。此人虽不作是念。令诸梵行者供养．恭敬．礼事于我。然诸梵行者供养．恭敬．礼事于彼

佛说如是。彼诸比丘闻佛所说。欢喜奉行

黑比丘经第八竟(一千五百二十七字)

    （九五）中阿含秽品住法经第九(第二小土城诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。我说退善法不住．不增。我说住善法不退．不增。我说增善法不退．不住。云何退善法不住．不增。比丘者。若有笃信．禁戒．博闻．布施．智慧．辩才。阿含及其所得。彼人于此法退不住．不增。是谓退善法不住．不增。云何住善法不退．不增。比丘者。若有笃信．禁戒．博闻．布施．智慧．辩才．阿含及其所得。彼人于此法住不退．不增。是谓住善法不退．不增。云何增善法不退．不住。比丘者。若有笃信．禁戒．博闻．布施．智慧．辩才．阿含及其所得。彼人于此法增不退．不住。是谓增善法不退．不住

比丘者。作如是观。必多所饶益。我为多行增伺。为多行无增伺。我为多行嗔恚心。为多行无嗔恚心。我为多行睡眠缠。为多行无睡眠缠。我为多行调．贡高．为多行无调．贡高。我为多行疑惑。为多行无疑惑。我为多行身诤。为多行无身诤。我为多行秽污心。为多行无秽污心。我为多行信．为多行不信。我为多行精进。为多行懈怠。我为多行念。为多行无念。我为多行定。为多行无定。我为多行恶慧。为多行无恶慧

若比丘观时则知我多行增伺．嗔恚心．睡眠缠．调．贡高．疑惑．身诤．秽污心．不信．懈怠．无念．无定．多行恶慧者。彼比丘欲灭此恶不善法故。便以速求方便。学极精勤。正念正智。忍不令退。犹人为火烧头．烧衣。急求方便救头．救衣。如是比丘欲灭此恶不善法故。便以速求方便。学极精勤。正念正智。忍不令退

若比丘观时则知我多行无贪伺．若无嗔恚心．无睡眠缠．无调贡高．无疑惑．无身诤．无秽污心．有信．有进．有念．有定．多行无恶慧者。彼比丘欲住此善法。不忘．不退修行广布故。便以速求方便。学极精勤。正念正智。忍不令退。犹人为火烧头．烧衣。急求方便救头．救衣。如是比丘欲住此善法。不忘．不退修行广布故。便以速求方便。学极精勤。正念正智。忍不令退

佛说如是。彼诸比丘闻佛所说。欢喜奉行。

住法经第九竟(六百三十一字)

    （九六）中阿含秽品无经第十(第二小土城诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。尊者舍梨子告诸比丘。诸贤。若有比丘．比丘尼未闻法者不得闻。已闻法者便忘失。若使有法本所修行。广布诵习。慧之所解。彼不复忆。知而不知。诸贤。是谓比丘．比丘尼净法衰退

诸贤。若有比丘．比丘尼未闻法者便得闻。已闻法者不忘失。若使有法本所修行。广布诵习。慧之所解。彼常忆念。知而复知。是谓比丘．比丘尼净法转增

诸贤。比丘者。当作如是观。我为有增伺。为无有增伺。我为有嗔恚心。为无有嗔恚心。我为有睡眠缠。为无有睡眠缠。我为有调．贡高。为无有调．贡高。我为有疑惑。为无有疑惑。我为有身诤。为无有身诤。我为有秽污心。为无有秽污心。我为有信。为无有信。我为有进。为无有进。我为有念。为无有念。我为有定。为无有定。我为有恶慧。为无有恶慧

诸贤。若比丘观时则知。我有增伺．有嗔恚心．有睡眠缠．有调贡高．有疑惑．有身诤．有秽污心。无信．无进．无念．无定有恶慧者。诸贤。彼比丘欲灭此恶不善法故。便以速求方便。学极精勤。正念正智。忍不令退。诸贤。犹人为火烧头．烧衣。急求方便救头．救衣。诸贤。如是比丘欲灭此恶不善法故。便以速求方便。学极精勤。正念正智。忍不令退

诸贤。若比丘观时则知。我无增伺．无嗔恚心．无睡眠缠．无调贡高．无有疑惑．无有身诤．无秽污心。有信．有进．有念．有定．无恶慧者。彼比丘欲住此善法。不忘不退。修行广布故。便以速求方便。学极精勤。正念正智。忍不令退。犹人为火烧头．烧衣。急求方便救头．救衣。诸贤。如是比丘欲住此善法。不忘不退。修行广布故。便以速求方便。学极精勤。正念正智。忍不令退

尊者舍梨子所说如是。彼诸比丘闻尊者舍梨子所说。欢喜奉行

无经第十竟(五百六十八字)

中阿含经卷第二十三(八千六百五十八字)中阿含秽品第三竟(万六千一百四十字)(第二小土城诵)中阿含经卷第二十四

        东晋罽宾三藏瞿昙僧伽提婆译

    因品第四(有十经)(第二小土城诵)

  因．处．二苦阴　　增上心．及念
  师子吼．优昙　　愿．想最在后

    （九七）中阿含因品大因经第一

我闻如是

一时。佛游拘楼瘦。在剑磨瑟昙拘楼都邑

尔时。尊者阿难闲居独处。宴坐思惟。心作是念。此缘起甚奇。极甚深。明亦甚深。然我观见至浅至浅。于是。尊者阿难则于晡时从宴坐起。往诣佛所。稽首佛足。却住一面。白曰。世尊。我今闲居独处。宴坐思惟。心作是念。此缘起甚奇。极甚深。明亦甚深。然我观见至浅至浅

世尊告曰。阿难。汝莫作是念。此缘起至浅至浅。所以者何。此缘起极甚深。明亦甚深。阿难。于此缘起不知如真。不见如实。不觉不达故。念彼众生如织机相锁。如蕴蔓草。多有调乱。匆匆喧闹。从此世至彼世。从彼世至此世。往来不能出过生死。阿难。是故知此缘起极甚深。明亦甚深

阿难。若有问者。老死有缘耶。当如是答。老死有缘。若有问者。老死有何缘。当如是答。缘于生也。阿难。若有问者。生有缘耶。当如是答。生亦有缘。若有问者。生有何缘。当如是答。缘于有也。阿难。若有问者。有有缘耶。当如是答。有亦有缘。若有问者。有有何缘。当如是答。缘于受也。阿难。若有问者。受有缘耶。当如是答。受亦有缘。若有问者。受有何缘。当如是答。缘于爱也。阿难。是为缘爱有受。缘受有有。缘有有生。缘生有老死。缘老死有愁戚。啼哭．忧苦．懊恼皆缘老死有。如此具足纯生大苦阴

阿难。缘生有老死者。此说缘生有老死。当知所谓缘生有老死。阿难。若无生。鱼．鱼种。鸟．鸟种。蚊．蚊种。龙．龙种。神．神种。鬼．鬼种。天．天种。人．人种。阿难。彼彼众生随彼彼处。若无生。各各无生者。设使离生。当有老死耶

答曰。无也

阿难。是故当知是老死因．老死习．老死本．老死缘者。谓此生也。所以者何。缘生故则有老死。阿难。缘有有生者。此说缘有有生。当知所谓缘有有生。阿难。若无有。鱼．鱼种。鸟。鸟种。蚊．蚊种。龙．龙种。神．神种。鬼．鬼种。天．天种。人．人种。阿难。彼彼众生随彼彼处无有。各各无有者。设使离有。当有生耶

答曰。无也

阿难。是故当知是生因．生习．生本．生缘者。谓此有也。所以者何。缘有故则有生。阿难。缘受有有者。此说缘受有有。当知所谓缘受有有。阿难。若无受。各各无受者。设使离受。当复有有。施设有有耶

答曰。无也

阿难。是故当知是有因．有习．有本．有缘者。谓此受也。所以者何。缘受故则有有。阿难。缘爱有受者。此说缘爱有受。当知所谓缘爱有受。阿难。若无爱。各各无爱者。设使离爱。当复有受立于受耶

答曰。无也

阿难。是故当知是受因．受习．受本．受缘者。谓此爱也。所以者何。缘爱故则有受。阿难。是为缘爱有求。缘求有利。缘利有分。缘分有染欲。缘染欲有着。缘著有悭。缘悭有家。缘家有守。阿难。缘守故便有刀杖。斗诤．谀谄．欺诳．妄言．两舌。起无量恶不善之法。有如此具足纯生大苦阴。阿难。若无守。各各无守者。设使离守。当有刀杖．斗诤．谀谄．欺诳．妄言．两舌。起无量恶不善之法耶

答曰。无也

阿难。是故当知是刀杖．斗诤．谀谄．欺诳．妄言．两舌。起无量恶不善之法。因是习．是本．是缘者。谓此守也。所以者何。缘守故则有刀杖．斗诤．谀谄．欺诳．妄言．两舌。起无量恶不善之法。有如此具足纯生大苦阴。阿难。缘家有守者。此说缘家有守。当知所谓缘家有守。阿难。若无家。各各无家者。设使离家。当有守耶

答曰。无也

阿难。是故当知是守因．守习．守本．守缘者。谓此家也。所以者何。缘家故则有守。阿难。缘悭有家者。此说缘悭有家。当知所谓缘悭有家。阿难。若无悭。各各无悭者。设使离悭。当有家耶

答曰。无也

阿难。是故当知是家因．家习．家本．家缘者。谓此悭也。所以者何。缘悭故则有家。阿难。缘著有悭者。此说缘著有悭。当知所谓缘著有悭。阿难。若无著。各各无著者。设使离着。当有悭耶

答曰。无也

阿难。是故当知是悭因．悭习．悭本．悭缘者。谓此着也。所以者何。缘着故则有悭。阿难。缘欲有著者。此说缘欲有着。当知所谓缘欲有着。阿难。若无欲。各各无欲者。设使离欲。当有着耶

答曰。无也

阿难。是故当知是着因．着习．着本．着缘者。谓此欲也。所以者何。缘欲故则有着。阿难。缘分有染欲者。此说缘分有染欲。当知所谓缘分有染欲。阿难。若无分。各各无分者。设使离分。当有染欲耶

答曰。无也

阿难。是故当知是染欲因．染欲习．染欲本．染欲缘者。谓此分也。所以者何。缘分故则有染欲。阿难。缘利有分者此说缘利有分。当知所谓缘利有分。阿难。若无利。各各无利者。设使离利。当有分耶

答曰。无也

阿难。是故当知是分因．分习．分本．分缘者。谓此利也。所以者何。缘利故则有分。阿难。缘求有利者。此说缘求有利。当知所谓缘求有利。阿难。若无求。各各无求者。设使离求。当有利耶

答曰。无也

阿难。是故当知是利因．利习．利本．利缘者。谓此求也。所以者何。缘求故别有利。阿难。缘爱有求者。此说缘爱有求。当知所谓缘爱有求。阿难。若无爱。各各无爱者。设使离爱。当有求耶

答曰。无也

阿难。是故当知是求因．求习．求本．求缘者。谓此爱也。所以者何。缘爱故则有求。阿难。欲爱及有爱。此二法因觉．缘觉致来。阿难。若有问者。觉有缘耶。当如是答。觉亦有缘。若有问者。觉有何缘。当如是答。缘更乐也。当知所谓缘更乐有觉。阿难。若无有眼更乐。各各无眼更乐者。设使离眼更乐。当有缘眼更乐生乐觉．苦觉．不苦不乐觉耶

答曰。无也

阿难。若无耳．鼻．舌．身．意更乐。各各无意更乐者。设使离意更乐。当有缘意更乐生乐觉．苦觉．不苦不乐觉耶

答曰。无也

阿难。是故当知是觉因．觉习．觉本．觉缘者。谓此更乐也。所以者何。缘更乐故则有觉。阿难。若有问者。更乐有缘耶。当如是答。更乐有缘。若有问者。更乐有何缘。当如是答。缘名色也。当知所谓缘名色有更乐。阿难。所行．所缘有名身。离此行．离此缘有有对更乐耶

答曰。无也

阿难。所行．所缘有色身。离此行．离此缘有增语更乐耶

答曰。无也

设使离名身及色身。当有更乐施设更乐耶

答曰。无也

阿难。是故当知是更乐因．更乐习．更乐本．更乐缘者。谓此名色也。所以者何。缘名色故则有更乐。阿难。若有问者。名色有缘耶。当如是答。名色有缘。若有问者。名色有何缘。当如是答。缘识也。当知所谓缘识有名色。阿难。若识不入母胎者。有名色成此身耶

答曰。无也

阿难。若识入胎即出者。名色会精耶

答曰。不会

阿难。若幼童男童女识初断坏不有者。名色转增长耶

答曰。不也

阿难。是故当知是名色因．名色习．名色本．名色缘者。谓此识也。所以者何。缘识故则有名色。阿难。若有问者。识有缘耶。当如是答。识亦有缘。若有问者。识有何缘。当如是答。缘名色也。当知所谓缘名色有识。阿难。若识不得名色。若识不立．不倚名色者。识宁有生．有老．有病．有死．有苦耶

答曰。无也

阿难。是故当知是识因．识习．识本．识缘者。谓此名色也。所以者何。缘名色故则有识。阿难。是为缘名色有识。缘识亦有名色。由是增语。增语说传。传说可施设有。谓识．名色共俱也。阿难。云何有一见有神耶

尊者阿难白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我今闻已。得广知义

佛便告曰。阿难。谛听。善思念之。我当为汝分别其义。尊者阿难受教而听

佛言。阿难。或有一见觉是神。或复有一不见觉是神。见神能觉。然神法能觉。或复有一不见觉是神。亦不见神能觉。然神法能觉。但见神无所觉。阿难。若有一见觉是神者。应当问彼。汝有三觉乐觉．苦觉．不苦不乐觉。汝此三觉为见何觉是神耶。阿难。当复语彼。若有觉乐觉者。彼于尔时二觉灭苦觉．不苦不乐觉。彼于尔时唯觉乐觉。乐觉者。是无常法．苦法．灭法。若乐觉已灭。彼不作是念。非为神灭耶。阿难。若复有一觉苦觉者。彼于尔时二觉灭乐觉．不苦不乐觉。彼于尔时唯觉苦觉。苦觉者。是无常法．苦法．灭法。若苦觉已灭。彼不作是念。非为神灭耶。阿难。若复有一觉不苦不乐觉者。彼于尔时二觉灭乐觉．苦觉。彼于尔时唯觉不苦不乐觉。不苦不乐觉者。是无常法．苦法．灭法。若不苦不乐觉已灭。彼不作是念。非为神灭耶。阿难。彼如是无常法但离苦乐。当复见觉是神耶

答曰。不也

阿难。是故彼如是无常法但离苦乐。不应复见觉是神也。阿难。若复有一不见觉是神。然神能觉。见神法能觉者。应当语彼。汝若无觉者。觉不可得。不应说是我所有。阿难。彼当复如是见觉不是神。然神能觉。见神法能觉耶

答曰。不也

阿难。是故彼不应如是见觉非神。神能觉。见神法能觉。阿难。若复有一不见觉是神。亦不见神能觉。然神法能觉。但见神无所觉者。应当语彼。汝若无觉都不可得。神离觉者。不应神清净。阿难。彼当复见觉非神。亦不见神能觉．神法能觉。但见神无所觉耶

答曰。不也

阿难。是故彼不应如是见觉非神。亦不见神能觉．神法能觉。但见神无所觉。是谓有一见有神也。阿难。云何有一不见有神耶

尊者阿难白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我今闻已。得广知义

佛便告曰。阿难。谛听。善思念之。我当为汝分别其义。尊者阿难受教而听

佛言。阿难。或有一不见觉是神。亦不见神能觉。然神法能觉。亦不见神无所觉。彼如是不见已。则不受此世间。彼不受已。则不疲劳。不疲劳已。便般涅槃。我生已尽。梵行已立。所作已办。不更受有。知如真。阿难。是谓增语。增语说传。传说可施设有。知是者。则无所受。阿难。若比丘如是正解脱者。此不复有见如来终。见如来不终。见如来终．不终。见如来亦非终亦非不终。是谓有一不见有神也。阿难。云何有一有神施设而施设耶

尊者阿难白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我今闻已。得广知义

佛便告曰。阿难。谛听。善思念之。我当为汝分别其义。尊者阿难受教而听

佛言。阿难。或有一少色是神施设而施设。或复有一非少色是神施设而施设。无量色是神施设而施设。或复有一非少色是神施设而施设。亦非无量色是神施设而施设。少无色是神施设而施设。或复有一非少色是神施设而施设。亦非无量色是神施设而施设。亦非少无色是神施设而施设。无量无色是神施设而施设

阿难。若有一少色是神施设而施设者。彼今少色是神施设而施设。身坏命终。亦如是说．亦如是见。有神若离少色时。亦如是如是思。彼作如是念。阿难。如是有一少色是神施设而施设。如是有一少色是神见着而着

阿难。若复有一非少色是神施设而施设。无量色是神施设而施设者。彼今无量色是神施设而施设。身坏命终。亦如是说．亦如是见。有神若离无量色时。亦如是如是思。彼作如是念。阿难。如是有一无量色是神施设而施设。如是无量色是神见着而着

阿难。若复有一非少色是神施设而施设。亦非无量色是神施设而施设。少无色是神施设而施设者。彼今少无色是神施设而施设。身坏命终。亦如是说．亦如是见。有神若离少无色时。亦如是如是思。彼作如是念。阿难。如是有一少无色是神施设而施设。如是有一少无色是神见着而着

阿难。若复有一非少色是神施设而施设。亦非无量色是神施设而施设。亦非少无色是神施设而施设。无量无色是神施设而施设者。彼今无量无色是神施设而施设。身坏命终。亦如是说．亦如是见。有神若离无量无色时。亦如是如是思。彼作如是念。阿难。如是有一无量无色是神施设而施设。如是有一无量无色是神见着而着。是谓有一有神施设而施设也

阿难。云何有一无神施设而施设耶

尊者阿难白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我今闻已。得广知义

佛便告曰。阿难。谛听。善思念之。我当为汝分别其义。尊者阿难受教而听

佛言。阿难。或有一非少色是神施设而施设。亦非无量色是神施设而施设。亦非少无色是神施设而施设。亦非无量无色是神施设而施设。阿难。若有一非少色是神施设而施设者。彼非今少色是神施设而施设。身坏命终。亦不如是说．亦不如是见。有神若离少色时。亦不如是如是思。亦不作如是念。阿难。如是有一非少色是神施设而施设。如是有一非少色是神不见着而着

阿难。若复有一非无量色是神施设而施设者。彼非今无量色是神施设而施设。身坏命终。亦不如是说．亦不如是见。有神若离无量色时。亦不如是如是思。亦不作如是念。阿难。如是有一非无量色是神施设而施设。如是有一非无量色是神不见着而着

阿难。若复有一非少无色是神施设而施设者。彼非今少无色是神施设而施设。身坏命终。亦不如是说．亦不如是见。有神若离少无色时。亦不如是如是思。亦不作如是念。阿难。如是有一非少无色是神施设而施设。如是有一非少无色是神不见着而着

阿难。若复有一非无量无色是神施设而施设者。彼非今无量无色是神施设而施设。身坏命终。亦不如是说．亦不如是见。有神若离无量无色时。亦不如是如是思。亦不作如是念。阿难。如是有一非无量无色是神施设而施设。如是有一非无量无色是神不见着而着。阿难。是谓有一无神施设而施设也

复次。阿难。有七识住及二处。云何七识住。有色众生若干身．若干想。谓人及欲天。是谓第一识住。复次。阿难。有色众生若干身．一想。谓梵天初生不夭寿。是谓第二识住。复次。阿难。有色众生一身．若干想。谓晃昱天。是谓第三识住。复次。阿难。有色众生一身．一想。谓遍净天。是谓第四识住。复次。阿难。有无色众生度一切色想。灭有对想。不念若干想。无量空处。是空处成就游。谓无量空处天。是谓第五识住。复次。阿难。有无色众生度一切无量空处。无量识处。是识处成就游。谓无量识处天。是谓第六识住。复次。阿难。有无色众生度一切无量识处。无所有处。是无所有处成就游。谓无所有处天。是谓第七识住

阿难。云何有二处。有色众生无想无觉。谓无想天。是谓第一处。复次。阿难。有无色众生度一切无所有处。非有想非无想处。是非有想非无想处成就游。谓非有想非无想处天。是谓第二处。阿难。第一识住者。有色众生若干身．若干想。谓人及欲天。若有比丘知彼识住．知识住习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼识住。计着住彼识住耶

答曰。不也

阿难。第二识住者。有色众生若干身．一想。谓梵天初生不夭寿。若有比丘知彼识住．知识住习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼识住。计着住彼识住耶

答曰。不也

阿难。第三识住者。有色众生一身．若干想。谓晃昱天。若有比丘知彼识住．知识住习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼识住。计着住彼识住耶

答曰。不也

阿难。第四识住者。有色众生一身．一想。谓遍净天。若有比丘知彼识住．知识住习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼识住。计着住彼识住耶

答曰。不也

阿难。第五识住者。无色众生度一切色想。灭有对想。不念若干想。无量空处。是空处成就游。谓无量空处天。若有比丘知彼识住．知识住习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼识住。计着住彼识住耶

答曰。不也

阿难。第六识住者。无色众生度一切无量空处。无量识处。是识处成就游。谓无量识处天。若有比丘知彼识住．知识住习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼识住。计着住彼识住耶

答曰。不也

阿难。第七识住者。无色众生度一切无量识处。无所有处。是无所有处成就游。谓无所有处天。若有比丘知彼识住．知识住习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼识住。计着住彼识住耶

答曰。不也

阿难。第一处者。有色众生无想无觉。谓无想天。若有比丘知彼处．知彼处习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼处。计着住彼处耶

答曰。不也

阿难。第二处者。无色众生度一切无所有处。非有想非无想处。是非有想非无想处成就游。谓非有想非无想处天。若有比丘知彼处．知彼处习。知灭．知味．知患．知出要如真。阿难。此比丘宁可乐彼处。计着住彼处耶

答曰。不也

阿难。若有比丘彼七识住及二处知如真。心不染着。得解脱者。是谓比丘阿罗诃。名慧解脱

复次。阿难。有八解脱。云何为八。色观色。是谓第一解脱。复次。内无色想外观色。是谓第二解脱。复次。净解脱身作证成就游。是谓第三解脱。复次。度一切色想。灭有对想。不念若干想。无量空处。是无量空处成就游。是谓第四解脱。复次。度一切无量空处。无量识处。是无量识处成就游。是谓第五解脱。复次。度一切无量识处。无所有处。是无所有处成就游。是谓第六解脱。复次。度一切无所有处。非有想非无想处。是非有想非无想处成就游。是谓第七解脱。复次。度一切非有想非无想处想。知灭解脱。身作证成就游。及慧观诸漏尽知。是谓第八解脱。阿难。若有比丘彼七识住及二处知如真。心不染着。得解脱。及此八解脱。顺逆身作证成就游。亦慧观诸漏尽者。是谓比丘阿罗诃。名俱解脱

佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行

大因经第一竟(五千四百七十二字)

    （九八）中阿含因品念处经第二(第二小土城诵)

我闻如是

一时。佛游拘楼瘦。在剑磨瑟昙拘楼都邑

尔时。世尊告诸比丘。有一道净众生。度忧畏。灭苦恼。断啼哭。得正法。谓四念处。若有过去诸如来．无所著．等正觉悉断五盖．心秽．慧羸。立心正住于四念处。修七觉支。得觉无上正尽之觉。若有未来诸如来．无所著．等正觉悉断五盖．心秽．慧羸。立心正住于四念处。修七觉支。得觉无上正尽之觉。我今现在如来．无所著．等正觉。我亦断五盖．心秽．慧羸。立心正住于四念处。修七觉支。得觉无上正尽之觉

云何为四。观身如身念处。如是观觉心法如法念处。云何观身如身念处。比丘者。行则知行。住则知住。坐则知坐。卧则知卧。眠则知眠。寤则知寤。眠寐则知眠寤。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。复次。比丘观身如身。比丘者。正知出入。善观分别。屈伸低昂。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧。眠寤语默皆正知之。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身

复次。比丘观身如身。比丘者。生恶不善念。以善法念治断灭止。犹木工师．木工弟子。彼持墨绳。用拼于木。则以利斧斫治令直。如是比丘生恶不善念。以善法念治断灭止。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。复次。比丘观身如身。比丘者。齿齿相着。舌逼上齶。以心治心。治断灭止。犹二力士捉一羸人。处处捉旋。自在打锻。如是比丘齿齿相着。舌逼上齶。以心治心。治断灭止。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身

复次。比丘观身如身。比丘者。念入息即知念入息。念出息即知念出息。入息长即知入息长。出息长即知出息长。入息短即知入息短。出息短即知出息短。学一切身息入。觉一切身息出。学止身行息入。学止口行息出。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身

复次。比丘观身如身。比丘者。离生喜乐。渍身润泽。普遍充满于此身中。离生喜乐无处不遍。犹工浴人器盛澡豆。水和成抟。水渍润泽。普遍充满无处不周。如是比丘离生喜乐。渍身润泽。普遍充满于此身中。离生喜乐无处不遍。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明见达。是谓比丘观身如身

复次。比丘观身如身。比丘者。定生喜乐。渍身润泽。普遍充满于此身中。定生喜乐无处不遍。犹如山泉。清净不浊。充满流溢。四方水来。无缘得入。即彼泉底。水自涌出。流溢于外。渍山润泽。普遍充满无处不周。如是比丘定生喜乐。渍身润泽。普遍充满于此身中。定生喜乐无处不遍。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身

复次。比丘观身如身。比丘者。无喜生乐。渍身润泽。普遍充满于此身中。无喜生乐无处不遍。犹青莲华。红．赤．白莲。水生水长。在于水底。彼根茎华叶悉渍润泽。普遍充满无处不周。如是比丘无喜生乐。渍身润泽。普遍充满于此身中。无喜生乐无处不遍。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身

复次。比丘观身如身。比丘者。于此身中。以清净心意解遍满成就游。于此身中。以清净心无处不遍。犹有一人。被七肘衣或八肘衣。从头至足。于其身体无处不覆。如是比丘于此身中。以清净心无处不遍。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身

复次。比丘观身如身。比丘者。念光明想。善受善持。善忆所念。如前后亦然。如后前亦然。如昼夜亦然。如夜昼亦然。如下上亦然。如上下亦然。如是不颠倒。心无有缠。修光明心。心终不为闇之所覆。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身

复次。比丘观身如身。比丘者。善受观相。善忆所念。犹如有人。坐观卧人。卧观坐人。如是比丘善受观相。善忆所念。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身

复次。比丘观身如身。比丘者。此身随住。随其好恶。从头至足。观见种种不净充满。我此身中有发．髦．爪．齿．粗细薄肤．皮．肉．筋．骨．心．肾．肝．肺．大肠．小肠．脾．胃．抟粪．脑及脑根．泪．汗．涕．唾．脓．血．肪．髓．涎．胆．小便。犹如器盛若干种子。有目之士。悉见分明。谓稻．粟种．蔓菁．芥子。如是比丘此身随住。随其好恶。从头至足。观见种种不净充满。我此身中有发．髦．爪．齿．粗细薄肤．皮．肉．筋．骨．心．肾．肝．肺．大肠．小肠．脾．胃．抟粪．脑及脑根．泪．汗．涕．唾．脓．血．肪．髓．涎．胆．小便。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身

复次。比丘观身如身。比丘者。观身诸界。我此身中有地界．水界．火界．风界．空界．识界．犹如屠儿杀牛。剥皮布地于上。分作六段。如是比丘观身诸界。我此身中。地界．水界．火界．风界．空界．识界。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身

复次。比丘观身如身。比丘者。观彼死尸。或一．二日。至六．七日。乌鸱所啄。豺狼所食。火烧埋地。悉腐烂坏。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身

复次。比丘观身如身。比丘者。如本见息道骸骨青色。烂腐食半。骨璅在地。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。复次。比丘观身如身。比丘者。如本见息道。离皮肉血。唯筋相连。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身

复次。比丘观身如身。比丘者。如本见息道骨节解散。散在诸方。足骨．膞骨．髀骨．髋骨．脊骨．肩骨．颈骨．髑髅骨。各在异处。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。复次。比丘观身如身。比丘者。如本见息道骨白如螺。青犹鸽色。赤若血涂。腐坏碎粖。见已自比。今我此身亦复如是。俱有此法。终不得离。如是比丘观内身如身。观外身如身。立念在身。有知有见。有明有达。是谓比丘观身如身。若比丘．比丘尼。如是少少观身如身者。是谓观身如身念处

云何观觉如觉念处。比丘者。觉乐觉时。便知觉乐觉。觉苦觉时。便知觉苦觉。觉不苦不乐觉时。便知觉不苦不乐觉。觉乐身．苦身．不苦不乐身。乐心．苦心．不苦不乐心。乐食．苦食．不苦不乐食。乐无食．苦无食．不苦不乐无食。乐欲．苦欲．不苦不乐欲。乐无欲．苦无欲觉．不苦不乐无欲觉时。便知觉不苦不乐无欲觉。如是比丘观内觉如觉。观外觉如觉。立念在觉。有知有见。有明有达。是谓比丘观觉如觉。若比丘．比丘尼如是少少观觉如觉者。是谓观觉如觉念处

云何观心如心念处。比丘者．有欲心知有欲心如真。无欲心知无欲心如真。有恚无恚．有痴无痴．有秽污无秽污．有合有散．有下有高．有小有大．修不修．定不定。有不解脱心知不解脱心如真。有解脱心知解脱心如真。如是比丘观内心如心。观外心如心。立念在心。有知有见。有明有达。是谓比丘观心如心。若有比丘．比丘尼如是少少观心如心者。是谓观心如心念处

云何观法如法念处。眼缘色生内结。比丘者。内实有结知内有结如真。内实无结知内无结如真。若未生内结而生者知如真。若已生内结灭不复生者知如真。如是耳．鼻．舌．身。意缘法生内结。比丘者。内实有结知内有结如真。内实无结知内无结如真。若未生内结而生者知如真。若已生内结灭不复生者知如真。如是比丘观内法如法。观外法如法。立念在法。有知有见。有明有达。是谓比丘观法如法。谓内六处

复次。比丘观法如法。比丘者。内实有欲知有欲如真。内实无欲知无欲如真。若未生欲而生者知如真。若已生欲灭不复生者知如真。如是嗔恚．睡眠．调悔。内实有疑知有疑如真。内实无疑知无疑如真。若未生疑而生者知如真。若已生疑灭不复生者知如真。如是比丘观内法如法。观外法如法。立念在法。有知有见。有明有达。是谓比丘观法如法。谓五盖也

复次。比丘观法如法。比丘者。内实有念觉支知有念觉支如真。内实无念觉支知无念觉支如真。若未生念觉支而生者知如真。若已生念觉支便住不忘而不衰退。转修增广者知如真。如是法．精进．喜．息．定。比丘者。内实有舍觉支知有舍觉支如真。内实无舍觉支知无舍觉支如真。若未生舍觉支而生者知如真。若已生舍觉支便住不忘而不衰退。转修增广者知如真。如是比丘观内法如法。观外法如法。立念在法。有知有见。有明有达。是谓比丘观法如法。谓七觉支。若有比丘．比丘尼如是少少观法如法者。是谓观法如法念处

若有比丘．比丘尼七年立心正住四念处者。彼必得二果。或现法得究竟智。或有余得阿那含。置七年。六五四三二一年。若有比丘．比丘尼七月立心正住四念处者。彼必得二果。或现法得究竟智。或有余得阿那含。置七月。六五四三二一月。若有比丘．比丘尼七日七夜立心正住四念处者。彼必得二果。或现法得究竟智。或有余得阿那含。置七日七夜。六五四三二。置一日一夜。若有比丘．比丘尼少少须臾顷立心正住四念处者。彼朝行如是。暮必得升进。暮行如是。朝必得升进

佛说如是。彼诸比丘闻佛所说。欢喜奉行

念处经第二竟(三千一百三十七字)

中阿含经卷第二十四(八千六百九字)(第二小土城诵)中阿含经卷第二十五

        东晋罽宾三藏瞿昙僧伽提婆译

    （九九）因品苦阴经第三(第二小土城诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。诸比丘于中食后。少有所为。集坐讲堂。于是众多异学。中后仿佯往诣诸比丘所。共相问讯。却坐一面。语诸比丘。诸贤。沙门瞿昙施设知断欲。施设知断色。施设知断觉。诸贤。我等亦施设知断欲。施设知断色。施设知断觉。沙门瞿昙及我等此二知二断。为有何胜．有何差别

于是。诸比丘闻彼众多异学所说。不是亦不非。默然起去。并作是念。如此所说。我等当从世尊得知。便诣佛所。稽首作礼。却坐一面。谓与众多异学所可共论。尽向佛说。彼时。世尊告诸比丘。汝等即时应如是问众多异学。诸贤。云何欲味。云何欲患。云何欲出要。云何色味。云何色患。云何色出要。云何觉味。云何觉患。云何觉出要。诸比丘。若汝等作如是问者。彼等闻已。便更互相难说外余事。嗔诤转增。必从座起。默然而退。所以者何。我不见此世。天及魔．梵．沙门．梵志．一切余众。能知此义而发遣者。唯有如来．如来弟子或从此闻

佛言。云何欲味。谓因五欲功德。生乐生喜。极是欲味。无复过是。所患甚多

云何欲患。族姓子者。随其伎术以自存活。或作田业．或行治生．或以学书．或明算术．或知工数．或巧刻印．或作文章．或造手笔．或晓经书．或作勇将．或奉事王。彼寒时则寒。热时则热。饥渴．疲劳．蚊虻所蜇。作如是业。求图钱财。彼族姓子如是方便。作如是行。作如是求。若不得钱财者。便生忧苦．愁戚．懊恼。心则生痴。作如是说。唐作唐苦。所求无果。彼族姓子如是方便作如是行。作如是求。若得钱财者。彼便爱惜。守护密藏。所以者何。我此财物。莫令王夺．贼劫．火烧．腐坏．亡失。出财无利。或作诸业。而不成就。彼作如是守护密藏。若有王夺．贼劫．火烧．腐坏．亡失。便生忧苦．愁戚．懊恼。心则生痴。作如是说。若有长夜所可爱念者。彼则亡失。是谓现法苦阴。因欲缘欲。以欲为本

复次。众生因欲缘欲。以欲为本故。母共子诤。子共母诤。父子．兄弟．姐妹．亲族展转共诤。彼既如是共斗诤已。母说子恶。子说母恶。父子．兄弟．姐妹．亲族更相说恶。况复他人。是谓现法苦阴。因欲缘欲。以欲为本。复次。众生因欲缘欲。以欲为本故。王王共诤。梵志梵志共诤。居士居士共诤。民民共诤。国国共诤。彼因斗诤共相憎故。以种种器仗。转相加害。或以拳叉石掷。或以杖打刀斫。彼当斗时。或死．或怖。受极重苦。是谓现法苦阴。因欲缘欲。以欲为本

复次。众生因欲缘欲。以欲为本故。着铠被袍。持槊弓箭。或执刀楯入在军阵。或以象斗。或马．或车。或以步军。或以男女斗。彼当斗时。或死．或怖。受极重苦。是谓现法苦阴。因欲缘欲。以欲为本。复次。众生因欲缘欲。以欲为本故。着铠被袍。持槊弓箭。或执刀楯往夺他国。攻城破坞。共相格战。打鼓吹角。高声唤呼。或以槌打。或以鉾戟。或以利轮。或以箭射。或乱下石。或以大弩。或以融铜珠子洒之。彼当斗时。或死．或怖。受极重苦。是谓现法苦阴。因欲缘欲。以欲为本

复次。众生因欲缘欲。以欲为本故。着铠被袍。持槊弓箭。或执刀楯入村．入邑．入国．入城。穿墙发藏。劫夺财物。断截王路。或至他巷。坏村．害邑．灭国．破城。于中或为王人所捉。种种考治。截手．截足或截手足。截耳．截鼻或截耳鼻。或脔脔割。拔须．拔发或拔须发。或着槛中衣裹火烧。或以沙壅草缠火爇。或内铁驴腹中。或着铁猪口中。或置铁虎口中烧。或安铜釜中。或着铁釜中煮。或段段截。或利叉刺。或铁钩钩。或卧铁床以沸油浇。或坐铁臼以铁杵捣。或龙蛇蜇。或以鞭鞭。或以杖挝。或以棒打。或生贯高标上。或枭其首。彼在其中。或死或怖。受极重苦。是谓现法苦阴。因欲缘欲。以欲为本

复次。众生因欲缘欲。以欲为本故。行身恶行。行口．意恶行。彼于后时。疾病着床。或坐．卧地。以苦逼身。身受极重。苦不可爱乐。彼若有身恶行。口．意恶行。彼临终时在前覆障。犹日将没大山岗侧。影障覆地。如是。彼若有身恶行。口．意恶行。在前覆障。彼作是念。我本恶行。在前覆我。我本不作福业。多作恶业。若使有人作恶凶暴唯为罪。不作福．不行善。无所畏．无所依．无所归。随生处者。我必生彼。从是有悔。悔者不善死。无福命终。是谓现法苦阴。因欲缘欲。以欲为本。复次。众生因欲缘欲。以欲为本故。行身恶行。行口．意恶行。彼因身．口．意恶行故。因此．缘此。身坏命终。必至恶处。生地狱中。是谓后世苦阴。因欲缘欲。以欲为本。是谓欲患

云何欲出要。若断除欲。舍离于欲。灭欲欲尽。度欲出要。是谓欲出要。若有沙门．梵志。欲味．欲患．欲出要不知如真者。彼终不能自断其欲。况复能断于他欲耶。若有沙门．梵志。欲味．欲患．欲出要知如真者。彼既自能除。亦能断他欲

云何色味。若刹利女．梵志．居士．工师女。年十四五。彼于尔时。美色最妙。若因彼美色．缘彼美色故。生乐生喜。极是色味无复过是。所患甚多

云何色患。若见彼姝而于后时极大衰老。头白齿落。背偻脚戾。拄杖而行。盛壮日衰。寿命垂尽。身体震动。诸根毁熟。于汝等意云何。若本有美色。彼灭生患耶。答曰。如是。复次。若见彼姝疾病着床。或坐．卧地。以苦逼身。受极重苦。于汝等意云何。若本有美色。彼灭生患耶。答曰。如是。复次。若见彼姝死。或一二日至六七日。乌鸱所啄。豺狼所食。火烧埋地。悉烂腐坏。于汝等意云何。若本有美色。彼灭生患耶。答曰。如是。复次。若见彼姝息道。骸骨青色烂腐。食半骨璅在地。于汝等意云何。若本有美色。彼灭生患耶。答曰。如是。复次。若见彼姝息道。离皮肉血。唯筋相连。于汝等意云何。若本有美色。彼灭生患耶。答曰。如是。复次。若见彼姝息道。骨节解散。散在诸方。足骨．[跳-兆+尃]骨．髀骨．髋骨．脊骨．肩骨．颈骨．髑髅骨各在异处。于汝等意云何。若本有美色。彼灭生患耶。答曰。如是。复次。若见彼姝息道。骨白如螺。青犹鸽色。赤若血涂。腐坏碎末。于汝等意云何。若本有美色。彼灭生患耶。答曰。如是。是谓色患

云何色出要。若断除色。舍离于色。灭色色尽。度色出要。是谓色出要。若有沙门．梵志。色味．色患．色出要不知如真者。彼终不能自断其色。况复能断于他色耶。若有沙门．梵志。色味．色患．色出要知如真者。彼既自能除。亦能断他色

云何觉味。比丘者。离欲．离恶不善之法。至得第四禅成就游。彼于尔时不念自害。亦不念害他。若不念害者。是谓觉乐味。所以者何。不念害者。成就是乐。是谓觉味

云何觉患。觉者是无常法．苦法．灭法。是谓觉患

云何觉出要。若断除觉。舍离于觉。灭觉觉尽。度觉出要。是谓觉出要。若有沙门．梵志。觉味．觉患．觉出要不知如真者。彼终不能自断其觉。况复能断于他觉耶。若有沙门．梵志。觉味．觉患．觉出要知如真者。彼既自能除。亦能断他觉

佛说如是。彼诸比丘闻佛所说。欢喜奉行

苦阴经第三竟(二千一百六十五字)

    （一○○）中阿含因品苦阴经第四(第二小土城诵)

我闻如是

一时。佛游释羁瘦。在加维罗卫尼拘类园

尔时。释摩诃男中后仿佯往诣佛所。稽首佛足。却坐一面。白曰。世尊。我如是知世尊法。令我心中得灭三秽。染心秽．恚心秽．痴心秽。世尊。我如是知此法。然我心中复生染法．恚法．痴法。世尊。我作是念。我有何法不灭。令我心中复生染法．恚法．痴法耶

世尊告曰。摩诃男。汝有一法不灭。谓汝住在家。不至信．舍家．无家．学道。摩诃男。若汝灭此一法者。汝必不住在家。必至信．舍家．无家。学道。汝因一法不灭故。住在家。不至信．舍家．无家．学道

于是。释摩诃男即从坐起。偏袒着衣。叉手向佛。白世尊曰。唯愿世尊为我说法。令我心净。除疑得道

世尊告曰。摩诃男。有五欲功德可爱．可念．欢喜．欲相应而使人乐。云何为五。谓眼知色．耳知声．鼻知香．舌知味．身知触。由此令王及王眷属得安乐欢喜。摩诃男。极是欲味无复过是。所患甚多

摩诃男。云何欲患。摩诃男。族姓子者。随其技术。以自存活。或作田业．或行治生．或以学书．或明算术．或知工数．或巧刻印．或作文章．或造手笔．或晓经书．或作勇将．或奉事王。彼寒时则寒。热时则热。饥渴．疲劳．蚊虻所蜇。作如是业。求图钱财。摩诃男。此族姓子如是方便作如是行。作如是求。若不得钱财者。便生忧苦．愁戚．懊恼。心则生痴。作如是说。唐作唐苦。所求无果。摩诃男。彼族姓子如是方便作如是行。作如是求。若得钱财者。彼便爱惜守护密藏。所以者何。我此财物莫令王夺．贼劫．火烧．腐坏．亡失。出财无利。或作诸业。而不成就。彼作如是守护密藏。若使王夺．贼劫．火烧．腐坏．亡失。彼便生忧苦．愁戚．懊恼。心则生痴。作如是说。若有长夜所可爱念者。彼则亡失。摩诃男。如是现法苦阴。因欲缘欲。以欲为本

摩诃男。复次。众生因欲缘欲。以欲为本故。母共子诤。子共母诤。父子．兄弟．姐妹．亲族展转共诤。彼既如是共斗诤已。母说子恶。子说母恶。父子．兄弟．姐妹．亲族更相说恶。况复他人。摩诃男。是谓现法苦阴。因欲缘欲。以欲为本。摩诃男。复次。众生因欲缘欲。以欲为本故。王王共诤。梵志梵志共诤。居士居士共诤。民民共诤。国国共诤。彼因斗诤共相憎故。以种种器仗。转相加害。或以拳叉石掷。或以杖打刀斫。彼当斗时。或死．或怖。受极重苦。摩诃男。是谓现法苦阴。因欲缘欲。以欲为本

摩诃男。复次。众生因欲缘欲。以欲为本故。着铠被袍。持槊弓箭。或执刀楯入在军阵。或以象斗。或马．或车。或以步军。或以男女斗。彼当斗时。或死．或怖。受极重苦。摩诃男。是谓现法苦阴。因欲缘欲。以欲为本。摩诃男。复次。众生因欲缘欲。以欲为本故。着铠被袍。持槊弓箭。或执刀楯往夺他国。攻城破坞。共相格战。打鼓吹角。高声唤呼。或以槌打。或以鉾戟。或以利轮。或以箭射。或乱下石。或以大弩。或以融铜珠子洒之。彼当斗时。或死．或怖。受极重苦。摩诃男。是谓现法苦阴。因欲缘欲。以欲为本

摩诃男。复次。众生因欲缘欲。以欲为本故。着铠被袍。持槊弓箭。或执刀楯入村．入邑．入国．入城。穿墙发藏。劫夺财物。断截王路。或至他巷。坏村．害邑．灭国．破城。于中或为王人所捉。种种拷治。截手．截足或截手足。截耳．截鼻或截耳鼻。或脔脔割。拔须．拔发或拔须发。或着槛中衣裹火烧。或以沙壅草缠火爇。或内铁驴腹中。或着铁猪口中。或置铁虎口中烧。或安铜釜中。或着铁釜中煮。或段段截。或利叉刺。或铁钩钩。或卧铁床以沸油浇。或坐铁臼以铁杵捣。或龙蛇蜇。或以鞭鞭。或以杖挝。或以棒打。或生贯高标上。或枭其首。彼在其中。或死．或怖。受极重苦。摩诃男。是谓现法苦阴。因欲缘欲。以欲为本

摩诃男。复次。众生因欲缘欲。以欲为本故。行身恶行。行口．意恶行。彼于后时疾病着床。或坐．卧地。以苦逼身。受极重苦。不可爱乐。彼若有身恶行。口．意恶行。彼临终时在前覆障。犹日将没大山岗侧。影障覆地。如是。彼若有身恶行。口．意恶行。在前覆障。彼作是念。我本恶行在前覆我。我本不作福业。多作恶业。若使有人作恶凶暴唯为罪。不作福．不行善。无所畏．无所依．无所归。随生处者。我必生彼。从是有悔。悔者不善死。无福命终。摩诃男。是谓现法苦阴。因欲缘欲。以欲为本

摩诃男。复次。众生因欲缘欲。以欲为本故。行身恶行。行口．意恶行。彼因身．口．意恶行故。因此．缘此。身坏命终。必至恶处。生地狱中。摩诃男。是谓后世苦阴。因欲缘欲。以欲为本。摩诃男。是故当知欲一向无乐。无量苦患。多闻圣弟子不见如真者。彼为欲所覆。不得舍乐及无上息。摩诃男。如是彼多闻圣弟子因欲退转。摩诃男。我知欲无乐。无量苦患。我知如真已。摩诃男。不为欲所覆。亦不为恶所缠。便得舍乐及无上息。摩诃男。是故我不因欲退转

摩诃男。一时。我游王舍城。住鞞哆逻山仙人七叶屋。摩诃男。我于晡时。从宴坐起。往至广山。则于彼中见众多尼揵。行不坐行。常立不坐。受极重苦。我往问曰。诸尼揵。汝等何故行此不坐行。常立不坐。受如是苦。彼如是说。瞿昙。我有尊师尼揵。名曰亲子。彼则教我作如是说。诸尼揵等。汝若宿命有不善业。因此苦行故。必当得尽。若今身妙行护。口．意妙行护。因缘此故。不复作恶不善之业

摩诃男。我复问曰。诸尼揵。汝等信尊师无有疑耶。彼复答我。如是。瞿昙。我等信尊师无有疑惑。摩诃男。我复问曰。尼揵。若尔者。汝等尊师尼揵本重作恶不善之业。彼本作尼揵死。今生人间出家作尼揵。行不坐行。常立不坐。受如是苦。如汝等辈及弟子也。彼复语我曰。瞿昙。乐不因乐要因苦得。如频鞞娑罗王乐。沙门瞿昙不如也

我复语曰。汝等痴狂。所说无义。所以者何。汝等不善。无所晓了。而不知时。谓汝作是说。如频鞞娑罗王乐。沙门瞿昙不如也。尼揵。汝等本应如是问。谁乐胜。为频鞞娑罗王。为沙门瞿昙耶。尼揵。若我如是说我乐胜。频鞞娑罗王不如者。尼揵。汝等可得作是语。如频鞞娑罗王乐。沙门瞿昙不如也。彼诸尼揵即如是说。瞿昙。我等今问沙门瞿昙。谁乐胜。为频鞞娑罗王。为沙门瞿昙耶。我复语曰。尼揵。我今问汝。随所解答。诸尼揵等。于意云何。频鞞娑罗王可得如意静默无言。因是七日七夜得欢喜快乐耶。尼揵答曰。不也。瞿昙。六五四三二。一日一夜得欢喜快乐耶。尼揵答曰。不也。瞿昙。复问曰。尼揵。我可得如意静默无言。因是一日一夜得欢喜快乐耶。尼揵答曰。如是。瞿昙。二三四五六。七日七夜得欢喜快乐耶。尼揵答曰。如是。瞿昙。我复问曰。诸尼揵等。于意云何。谁乐胜。为频鞞娑罗王。为是我耶。尼揵答曰。瞿昙。如我等受解沙门瞿昙所说。瞿昙乐胜。频鞞娑罗王不如也

摩诃男。因此故知。欲无乐有。无量苦患。若多闻圣弟子不见如真者。彼为欲所覆。恶．不善所缠。不得舍乐及无上息。摩诃男。如是彼多闻圣弟子为欲退转。摩诃男。我知欲无乐。有无量苦患。我知如真已。不为欲所覆。亦不为恶不善法所缠。便得舍乐及无上息。摩诃男。是故我不为欲退转

佛说如是。释摩诃男及诸比丘闻佛所说。欢喜奉行

苦阴经第四竟(二千二百五十四字)

    （一○一）中阿含因品增上心经第五(第二小土城诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。若比丘欲得增上心者。当以数数念于五相。数念五相已。生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定

云何为五。比丘者。念相善相应。若生不善念者。彼因此相复更念异相善相应。令不生恶不善之念。彼因此相更念异相善相应。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。犹木工师．木工弟子。彼持墨绳。用拼于木。则以利斧。斫治令直。如是。比丘。因此相复更念异相善相应。令不生恶不善之念。彼因此相更念异相善相应。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。若比丘欲得增上心者。当以数数念此第一相。念此相已。生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定

复次。比丘。念相善相应。若生不善念者。彼观此念恶有灾患。此念不善。此念是恶。此念智者所恶。此念若满具者。则不得通．不得觉道．不得涅槃。令生恶不善念故。彼如是观恶。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。犹人年少。端政可爱。沐浴澡洗。着明净衣。以香涂身。修治须发。极令净洁。或以死蛇．死狗．死人食半青色。膖胀臭烂。不净流出。系着彼颈。彼便恶秽。不喜不乐。如是。比丘。彼观此念。恶有灾患。此念不善。此念是恶。此念智者所恶。此念若满具者。则不得通．不得觉道．不得涅槃。令生恶不善念故。彼如是观恶。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。若比丘欲得增上心者。当以数数念此第二相。念此相。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定

复次。比丘。念相善相应时。生不善念。观念恶患时。复生不善念者。彼比丘不应念此念。令生恶不善念故。彼不念此念。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。犹有目人。色在光明。而不用见。彼或闭目。或身避去。于汝等意云何。色在光明。彼人可得受色相耶。答曰。不也。如是。比丘不应念此念。令生恶不善念故。彼不念此念。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。若比丘欲得增上心者。当以数数念此第三相。念此相已。生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定

复次。比丘。念相善相应时生不善念。观念恶患时亦生不善念。不念念时复生不善念者。彼比丘为此念。当以思行渐减其念。令不生恶不善之念。彼为此念。当以思行渐减念。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。犹人行道。进路急速。彼作是念。我何为速。我今宁可徐徐行耶。彼即徐行。复作是念。我何为徐行。宁可住耶。彼即便住。复作是念。我何为住。宁可坐耶。彼即便坐。复作是念。我何为坐。宁可卧耶。彼即便卧。如是。彼人渐渐息身粗行。当知比丘亦复如是。彼为此念。当以思行渐减其念。令不生恶不善之念。彼为此念。当以思行渐减念。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。若比丘欲得增上心者。当以数数念此第四相。念此相。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定

复次。比丘。念相善相应时生不善念。观念恶患时亦生不善念。不念念时亦生不善念。当以思行渐减念时复生不善念者。彼比丘应如是观。比丘者。因此念故。生不善念。彼比丘便齿齿相着。舌逼上齶。以心修心。受持降伏。令不生恶不善之念。彼以心修心。受持降伏。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。犹二力士捉一羸人。受持降伏。如是。比丘。齿齿相着。舌逼上齶。以心修心。受持降伏。令不生恶不善之念。彼以心修心。受持降伏。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。若比丘欲得增上心者。当以数数念此第五相。念此相。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定

若比丘欲得增上心者。当以数数念此五相。数念五相。已生不善念。即便得灭。恶念灭已。心便常住。在内止息。一意得定。若比丘念相善相应时不生恶念。观念恶患时亦不生恶念。不念念时亦不生恶念。若以思行渐减念时亦不生恶念。以心修心．受持降伏时亦不生恶念者。便得自在。欲念则念。不念则不念。若比丘欲念则念。不欲念则不念者。是谓比丘随意诸念。自在诸念迹

佛说如是。彼诸比丘闻佛所说。欢喜奉行

增上心经第五竟(千四百五十六字)

    （一○二）中阿含因品念经第六(第二小土城诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。我本未觉无上正尽觉时。作如是念。我宁可别诸念作二分。欲念．恚念．害念作一分。无欲念．无恚念．无害念复作一分。我于后时。便别诸念作二分。欲念．恚念．害念作一分。无欲念．无恚念．无害念复作一分。我如是行。在远离独住。心无放逸。修行精勤。生欲念。我即觉生欲念。自害．害他．二俱害灭。慧多烦劳不得涅槃。觉自害．害他．二俱害灭。慧多烦劳不得涅槃。便速灭。复生恚念．害念。我即觉生恚念．害念。自害．害他．二俱害灭。慧多烦劳不得涅槃。觉自害．害他．二俱害灭。慧多烦劳不得涅槃。便速灭

我生欲念不受断除吐。生恚念．害念不受断除吐。所以者何。我见因此故。必生无量恶不善之法。犹如春后月。以种田故。放牧地。则不广。牧牛儿放牛野泽。牛入他田。牧牛儿即执杖往遮。所以者何。牧牛儿知因此故。必当有骂．有打．有缚．有过失也。是故牧牛儿执杖往遮。我亦如是。生欲念不受断除吐。生恚念．害念不受断除吐。所以者何。我见因此故。必生无量恶不善之法

比丘者。随所思．随所念。心便乐中。若比丘多念欲念者。则舍无欲念。以多念欲念故。心便乐中。若比丘多念恚念．害念者。则舍无恚念．无害念。以多念恚念．害念故。心便乐中。如是。比丘不离欲念。不离恚念。不离害念者。则不能脱生．老．病．死．愁忧．啼哭。亦复不能离一切苦。我如是行。在远离独住。心无放逸。修行精勤。生无欲念。我即觉生无欲念。不自害．不害他。亦不俱害。修慧不烦劳而得涅槃。觉不自害．不害他。亦不俱害。修慧不烦劳而得涅槃。便速修习广布。复生无恚念．无害念。我即觉生无恚念．无害念。不自害．不害他。亦不俱害。修慧不烦劳而得涅槃。觉不自害．不害他．亦不俱害。修慧不烦劳而得涅槃。便速修习广布。我生无欲念．多思念。生无恚念．无害念．多思念

我复作是念。多思念者。身定喜忘。则便损心。我宁可治内心。常住在内止息。一意得定。令不损心。我于后时便治内心。常住在内止息。一意得定。而不损心。我生无欲念已。复生念向法次法。生无恚念．无害念已。复生念向法次法。所以者何。我不见因此生无量恶不善之法。犹如秋后月收一切谷讫。牧牛儿放牛野田时作是念。我牛在群中。所以者何。牧牛儿不见因此故当得骂詈。得打．得缚。有过失也。是故彼作是念。我牛在群中。我亦如是。生无欲念已。复生念向法次法。生无恚念．无害念已。复生念向法次法。所以者何。我不见因此生无量恶不善之法

比丘者。随所思．随所念。心便乐中。若比丘多念无欲念者。则舍欲念。以多念无欲念故。心便乐中。若比丘多念无恚念．无害念者。则舍恚念．害念。以多念无恚念．无害念故。心便乐中。彼觉．观已息。内静．一心．无觉．无观。定生喜．乐。得第二禅成就游。彼离喜欲。舍无求游。正念正智而身觉乐。谓圣所说。圣所舍．念．乐住．室。得第三禅成就游。彼乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游

彼如是定。心清净无秽．无烦。柔软善住。得不动心。趣向漏尽通智作证。便知此苦如真。知此苦习。知此苦灭。知此苦灭道如真。亦知此漏如真。知此漏习。知此漏灭。知此漏灭道如真。彼如是知。如是见已。则欲漏心解脱。有漏．无明漏心解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。此比丘离欲念．离恚念．离害念。则得解脱生．老．病．死．愁忧．啼哭。离一切苦。犹如一无事处有大泉水。彼有群鹿游住其中。有一人来。不为彼群鹿求义及饶益．求安隐快乐。塞平正路。开一恶道。作大坑堑。使人守视。如是群鹿一切死尽。复有一人来。为彼群鹿求义及饶益。求安隐快乐。开平正路。闭塞恶道。却守视人。如是群鹿普得安济

比丘。当知我说此喻。欲令知义。慧者闻喻。则解其趣。此说有义。大泉水者。谓是五欲爱念欢乐。云何为五。眼知色．耳知声．鼻知香．舌知味．身知触。大泉水者。当知是五欲也。大群鹿者。当知是沙门．梵志也。有一人来。不为彼求义及饶益．求安隐快乐者。当知是魔波旬也。塞平正路。开一恶道者。是三恶不善念。欲念．恚念．害念也。恶道者。当知是三恶不善念。复更有恶道。谓八邪道。邪见乃至邪定是为八。作大坑堑者。当知是无明也。使人守者。当知是魔波旬眷属也。复有一人来。为彼求义及饶益．求安隐快乐者。当知是如来．无所著．等正觉也。闭塞恶道。开平正路者。是三善念。无欲念．无恚念．无害念也。道者。当知是三善念。复更有道。谓八正道。正见乃至正定是为八

比丘。我为汝等开平正路。闭塞恶道。填平坑堑。除却守人。如尊师所为弟子起大慈。哀怜念愍伤。求义及饶益。求安隐快乐者。我今已作。汝等亦当复自作。至无事处山林树下空安静处。宴坐思惟。勿得放逸。勤加精进。无令后悔。此是我之教敕。是我训诲

佛说如是。彼诸比丘闻佛所说。欢喜奉行

念经第六竟(千五百九十三字)

中阿含经卷第二十五(七千四百六十八字)中阿含经卷第二十六

        东晋罽宾三藏瞿昙僧伽提婆译

    （一○三）因品师子吼经第七(第二小土城诵)

我闻如是

一时。佛游拘楼瘦。在剑磨瑟昙拘楼都邑

尔时。世尊告诸比丘。此中有第一沙门。第二．第三．第四沙门。此外更无沙门．梵志。异道一切空无沙门．梵志。汝等随在众中。作如是正师子吼。比丘。或有异学来问汝等。诸贤。汝有何行。有何力。有何智。令汝等作如是说。此有第一沙门。第二．第三．第四沙门。此外更无沙门．梵志。异道一切空无沙门．梵志。汝等随在众中。作如是正师子吼

比丘。汝等应如是答异学。诸贤。我世尊有知有见。如来．无所著．等正觉说四法。因此四法故。令我等作如是说。此有第一沙门。第二．第三．第四沙门。此外更无沙门．梵志。异道一切空无沙门．梵志。我等随在众中。作如是正师子吼。云何为四。诸贤。我等信尊师．信法．信戒德具足。爱敬同道。恭恪奉事。诸贤。我世尊有知有见。如来．无所著．等正觉说此四法。因此四法故。令我等作如是说。此有第一沙门。第二．第三．第四沙门。此外更无沙门．梵志。异道一切空无沙门．梵志。我等随在众中。作如是正师子吼

比丘。异学或复作是说。诸贤。我等亦信尊师。谓我尊师也。信法。谓我法也。戒德具足。谓我戒也。爱敬同道。恭恪奉事。谓我同道出家及在家者也。诸贤。沙门瞿昙及我等此二种说。有何胜。有何意。有何差别耶。比丘。汝等应如是问异学。诸贤。为一究竟。为众多究竟耶。比丘。若异学如是答。诸贤。有一究竟。无众多究竟。比丘。汝等复问异学。诸贤。为有欲者得究竟是耶。为无欲者得究竟是耶。比丘。若异学如是答。无欲者得究竟是。非有欲者得究竟是。比丘。汝等复问异学。诸贤。为有恚者得究竟是耶。为无恚者得究竟是耶。比丘。若异学如是答。无恚者得究竟是。非有恚者得究竟是。比丘。汝等复问异学。诸贤。为有痴者得究竟是耶。为无痴者得究竟是耶。比丘。若异学如是答。诸贤。无痴者得究竟是。非有痴者得究竟是

比丘。汝等复问异学。诸贤。为有爱．有受者得究竟是耶。为无爱．无受者得究竟是耶。比丘。若异学如是答。诸贤。无爱．无受者得究竟是。非有爱．有受者得究竟是。比丘。汝等复问异学。诸贤。为无慧．不说慧者得究竟是耶。为有慧．说慧者得究竟是耶。比丘。若异学如是答。诸贤。有慧．说慧者得究竟是。非无慧．不说慧者得究竟是。比丘。汝等复问异学。诸贤。为有憎．有诤者得究竟是耶。为无憎．无诤者得究竟是耶。比丘。若异学如是答。诸贤。无憎．无诤者得究竟是。非有憎．有诤者得究竟是

比丘。汝等为异学应如是说。诸贤。是为如汝等说有一究竟是。非众多究竟是。无欲者得究竟是。非有欲者得究竟是。无恚者得究竟是。非有恚者得究竟是。无痴者得究竟是。非有痴者得究竟是。无爱．无受者得究竟是。非有爱．有受者得究竟是。有慧．说慧者得究竟是。非无慧．不说慧者得究竟是。无憎．无诤者得究竟是。非有憎．有诤者得究竟是。若有沙门．梵志依无量见。彼一切依猗二见。有见及无见也。若依有见者。彼便著有见。依猗有见。猗住有见。憎诤无见。若依无见者。彼便着无见。依猗无见。猗住无见。憎诤有见

若有沙门．梵志不知因．不知习．不知灭．不知尽．不知味．不知患．不知出要如真者。彼一切有欲．恚．有痴．有爱．有受．无慧．非说慧．有憎．有诤。彼则不离生老病死。亦不能脱愁戚啼哭．忧苦懊恼。不得苦边。若有沙门．梵志于此见知因．知习．知灭．知尽．知味．知患．知出要如真者。彼一切无欲．无恚．无痴．无爱．无受．有慧．说慧．无憎．无诤。彼则得离生老病死。亦能得脱愁戚啼哭．忧苦懊恼。则得苦边

或有沙门．梵志施设断受。然不施设断一切受。施设断欲受。不施设断戒受．见受．我受。所以者何。彼沙门．梵志不知三处如真。是故彼虽施设断受。然不施设断一切受。复有沙门．梵志施设断受。然不施设断一切受。施设断欲受．戒受。不施设断见受．我受。所以者何。彼沙门．梵志不知二处如真。是故彼虽施设断受。然不施设断一切受。复有沙门．梵志施设断受。然不施设断一切受。施设断欲受．戒受．见受。不施设断我受。所以者何。彼沙门．梵志不知一处如真。是故彼虽施设断受。然不施设断一切受。如是法．律。若信尊师者。彼非正．非第一。若信法者。亦非正．非第一。若具足戒德者。亦非正．非第一。若爱敬同道．恭恪奉事者。亦非正．非第一

若有如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼施设断受。于现法中施设断一切受。施设断欲受．戒受．见受．我受。此四受何因何习。从何而生。以何为本。此四受因无明。习无明。从无明生。以无明为本。若有比丘无明已尽。明已生者。彼便从是不复更受欲受．戒受．见受．我受。彼不受已。则不恐怖。不恐怖已。便断因缘。必般涅槃。生已尽。梵行已立。所作已办。不更受有。知如真。如是正法．律。若信尊师者。是正．是第一。若信法者。是正．是第一。若戒德具足者。是正．是第一。若爱敬同道．恭恪奉事者。是正．是第一

诸贤。我等有是行。有是力。有是智。因此故令我等作如是说。此有第一沙门。第二．第三．第四沙门。此外更无沙门．梵志。异道一切空无沙门．梵志。以是故。我等随在众中。作如是正师子吼

佛说如是。彼诸比丘闻佛所说。欢喜奉行

师子吼经第七竟(一千六百九十字)

    （一○四）中阿含因品优昙婆逻经第八(第二小土城诵)

我闻如是

一时。佛游王舍城。在竹林伽兰哆园

尔时。有一居士名曰实意。彼于平旦从王舍城出。欲往诣佛供养礼事。于是。实意居士作如是念。且置诣佛。世尊或能宴坐及诸尊比丘。我宁可往优昙婆逻林诣异学园。于是。实意居士即往优昙婆逻林诣异学园

彼时。优昙婆逻林异学园中。有一异学名曰无恚。在彼中尊为异学师。众人所敬。多所降伏。为五百异学之所推宗。在众调乱。音声高大。说种种鸟论。语论．王论．贼论．斗诤论．饮食论．衣被论．妇女论．童女论．淫女论．世俗论．非道论．海论．国论。如是比说种种鸟论。皆集在彼坐。于是。异学无恚遥见实意居士来。即敕己众。皆令嘿然。诸贤。汝等莫语嘿然。乐嘿然。各自敛摄。所以者何。实意居士来。是沙门瞿昙弟子。若有沙门瞿昙弟子名德高远。所可宗重。在家住止。居王舍城者。彼为第一。彼不语。乐嘿然。自收敛。若彼知此众嘿然住者。彼或能来。于是。异学无恚令众嘿然。自亦嘿然

于是。实意居士往诣异学无恚所。共相问讯。却坐一面。实意居士语曰。无恚。我佛世尊若在无事处山林树下。或住高岩。寂无音声。远离。无恶。无有人民。随顺宴坐。是佛世尊如斯之比。在无事处山林树下。或住高岩。寂无音声。远离。无恶。无有人民。随顺宴坐。彼在远离处常乐宴坐。安隐快乐。彼佛世尊初不一日一夜共聚集会。如汝今日及眷属也

于是。异学无恚语曰。居士。止。止。汝何由得知。沙门瞿昙空慧解脱。此不足说。或相应或不相应。或顺或不顺。彼沙门瞿昙行边至边。乐边至边。住边至边。犹如瞎牛在边地食。行边至边。乐边至边。住边至边。彼沙门瞿昙亦复如是。居士。若彼沙门瞿昙来此众者。我以一论灭彼。如弄空瓶。亦当为彼说瞎牛喻

于是。异学无恚告己众曰。诸贤。沙门瞿昙傥至此众。若必来者。汝等莫敬。从坐而起。叉手向彼。莫请令坐。豫留一座。彼到此已。作如是语。瞿昙。有座。欲坐随意

尔时。世尊在于宴坐。以净天耳出过于人。闻实意居士与异学无恚共论如是。则于晡时从宴坐起。往诣优昙婆逻林异学园中。异学无恚遥见世尊来。即从坐起偏袒着衣。叉手向佛。赞曰。善来。沙门瞿昙。久不来此。愿坐此座

彼时。世尊作如是念。此愚痴人。自违其要。世尊知已。即坐其床。异学无恚便与世尊共相问讯。却坐一面。世尊问曰。无恚。向与实意居士共论何事。以何等故集在此坐

异学无恚答曰。瞿昙。我等作是念。沙门瞿昙有何等法。谓教训弟子。弟子受教训已。令得安隐。尽其形寿。净修梵行。及为他说。瞿昙。向与实意居士共论如是。以是之故。集在此坐

实意居士闻彼语已。便作是念。此异学无恚异哉妄语。所以者何。在佛面前欺诳世尊。世尊知已。语曰。无恚。我法甚深。甚奇。甚特。难觉难知。难见难得。谓我教训弟子。弟子受教训已。尽其形寿。净修梵行。亦为他说。无恚。若汝师宗所可不了憎恶行者。汝以问我。我必能答。令可汝意

于是。调乱异学众等同音共唱。高大声曰。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。乃能自舍己宗。而以他宗随人所问于是。异学无恚自敕己众。令嘿然已。问曰。瞿昙。不了可憎行。云何得具足。云何不得具足

于是。世尊答曰。无恚。或有沙门．梵志倮形无衣。或以手为衣。或以叶为衣。或以珠为衣。或不以瓶取水。或不以櫆取水。不食刀杖劫抄之食。不食欺妄食。不自往．不遣信。不求来尊。不善尊。不住尊。若有二人食。不在中食。不怀妊家食。不畜狗家食。设使家有粪蝇飞来而不食。不啖鱼。不食肉。不饮酒。不饮恶水。或都无所饮。学无饮行。或啖一口。以一口为足。或二．三．四。乃至七口。以七口为足。或食一得。以一得为足。或二．三．四乃至七得。以七得为足。或日一食。以一食为足。或二．三．四．五．六．七日．半月．一月一食。以一食为足

或食菜茹。或食稗子。或食[木*祭]米。或食杂[麩-夫+黃]。或食头头逻食。或食粗食。或至无事处。依于无事。或食根。或食果。或食自落果。或持连合衣。或持毛衣。或持头舍衣。或持毛头舍衣。或持全皮。或持穿皮。或持全穿皮。或持散发。或持编发。或持散编发。或有剃发。或有剃须。或剃须发。或有拔发。或有拔须。或拔须发。或住立断坐。或修蹲行。或有卧刺。以刺为床。或有卧果。以果为床。或有事水。昼夜手抒。或有事火。竟昔然之。或事日月尊祐大德。叉手向彼。如此之比。受无量苦。学烦热行。无恚。于意云何。不了可憎行如是。为具足。为不具足

异学无恚答曰。瞿昙。如是不了可憎行为具足。非不具足

世尊复语曰。无恚。我为汝说此不了可憎具足行为无量秽所污

异学无恚问曰。瞿昙云何为我说此不了可憎具足行为无量秽所污耶

世尊答曰。无恚。或有一清苦行苦行。因此清苦行苦行。恶欲．念欲。无恚。若有一清苦行苦行。因此清苦行苦行。恶欲．念欲者。是谓。无恚。行苦行者秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。仰视日光。吸服日气。无恚。若有一清苦行苦行。因此清苦行苦行。仰视日光。吸服日气者。是谓。无恚。行苦行者秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行而自贡高。得清苦行苦行已。心便系着。无恚。若有一清苦行苦行。因此清苦行苦行而自贡高。得清苦行苦行已。心便系著者。是谓。无恚。行苦行者秽

复次。无恚。或有一清苦行苦行。因此清苦行苦行。自贵贱他。无恚。若有一清苦行苦行。因此清苦行苦行。自贵贱他者。是谓。无恚。行苦行者秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。往至家家而自称说。我行清苦。我行甚难。无恚。若有一清苦行苦行。因此清苦行苦行。往至家家而自称说。我行清苦。我行甚难。者。是谓。无恚。行苦行者秽

复次。无恚。或有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。便起嫉妒言。何为敬重．供养．礼事彼沙门．梵志。应敬重．供养．礼事于我。所以者何。我行苦行。无恚。若有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。便起嫉妒言。何为敬重．供养．礼事彼沙门．梵志。应敬重．供养．礼事于我。所以者何。我行苦行。者。是谓。无恚。行苦行者秽

复次。无恚。或有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。便面诃此沙门．梵志言。何为敬重．供养．礼事。汝多欲．多求．常食。食根种子．树种子．果种子．节种子．种子为五。犹如暴雨。多所伤害五谷种子。娆乱畜生及于人民。如是。彼沙门．梵志数入他家亦复如是。无恚。若有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。便面诃此沙门．梵志言。何为敬重．供养．礼事。汝多欲．多求．常食。食根种子．树种子．果种子．节种子．种子为五。犹如暴雨。多所伤害五谷种子。娆乱畜生及于人民。如是。彼沙门．梵志数入他家亦复如是。者。是谓。无恚。行苦行者秽

复次。无恚。或有一清苦行苦行。因此清苦行苦行。有愁痴恐怖．恐惧密行．疑恐失名．增伺放逸。无恚。若有一清苦行苦行。因此清苦行苦行。有愁痴恐怖．恐惧密行．疑恐失名．增伺放逸者。是谓。无恚。行苦行者秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。生身见．边见．邪见．见取．难为。意无节限。为诸沙门．梵志可通法而不通。无恚。若有一清苦行苦行。因此清苦行苦行。生身见．边见．邪见．见取．难为。意无节限。为沙门．梵志可通法而不通者。是谓。无恚。行苦行者秽

复次。无恚。或有一清苦行苦行。因此清苦行苦行。嗔．缠．不语结．悭．嫉．谀谄．欺诳．无惭．无愧。无恚。若有一清苦行苦行。因此清苦行苦行。嗔．缠．不语结．悭．嫉．谀谄．欺诳．无惭．无愧者。是谓。无恚。行苦行者秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。妄言．两舌．粗言．绮语。具恶戒。无恚。若有一清苦行苦行。因此清苦行苦行。妄言．两舌．粗言．绮语。具恶戒者。是谓。无恚。行苦行者秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。不信．懈怠。无正念正智。有恶慧。无恚。若有一清苦行苦行。因此清苦行苦行。不信．懈怠。无正念正智．有恶慧者。是谓。无恚。行苦行者秽。无恚。我不为汝说此不了可憎具足行。无量秽所污耶

异学无恚答曰。如是。瞿昙为我说此不了可憎具足行。无量秽所污

无恚。我复为汝说此不了可憎具足行。不为无量秽所污

异学无恚复问曰。云何瞿昙为我说此不了可憎具足行。不为无量秽所污耶

世尊答曰。无恚。或有一清苦行苦行。因此清苦行苦行。不恶欲．不念欲。无恚。若有一清苦行苦行。因此清苦行苦行。不恶欲．不念欲者。是谓。无恚。行苦行者无秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。不视日光。不服日气。无恚。若有一清苦行苦行。因此清苦行苦行。不视日光。不服日气者。是谓。无恚。行苦行者无秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行而不贡高。得清苦行苦行已。心不系着。无恚。若有一清苦行苦行。因此清苦行苦行而不贡高。得清苦行苦行已。心不系著者。是谓。无恚。行苦行者无秽

复次。无恚。或有一清苦行苦行。因此清苦行苦行。不自贵．不贱他。无恚。若一清苦行苦行。因此清苦行苦行。不自贵．不贱他者。是谓。无恚。行苦行者无秽。复次。无恚。若有一清苦行苦行。因此清苦行苦行。不至家家而自称说。我行清苦行。我行甚难。无恚。若有一清苦行苦行。因此清苦行苦行。不至家家而自称说。我行清苦行。我行甚难。者。是谓。无恚。行苦行者无秽

复次。无恚。或有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。不起嫉妒言。何为敬重．供养．礼事彼沙门．梵志。应敬重．供养．礼事于我。所以者何。我行苦行。无恚。若有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。不起嫉妒言。何为敬重．供养．礼事彼沙门．梵志。应敬重．供养．礼事于我。所以者何。我行苦行。者。是谓。无恚。行苦行者无秽

复次。无恚。或有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。不面诃此沙门．梵志言。何为敬重．供养．礼事。汝多欲．多求．常食。食根种子．树种子．果种子．节种子．种子为五。犹如暴雨。多所伤害五谷种子。娆乱畜生及于人民。如是。彼沙门．梵志数入他家亦复如是。无恚。若有一清苦行苦行。因此清苦行苦行。若见沙门．梵志为他所敬重．供养．礼事者。不面诃此沙门．梵志言。何为敬重．供养．礼事。汝多欲．多求．常食。食根种子．树种子．果种子．节种子．种子为五。犹如暴雨。多所伤害五谷种子。娆乱畜生及于人民。如是。彼沙门．梵志数入他家亦复如是。者。是谓。无恚。行苦行者无秽

复次。无恚。或有一清苦行苦行。因此清苦行苦行。不愁痴恐怖．不恐惧密行．不疑恐失名．不增伺放逸。无恚。若有一清苦行苦行。因此清苦行苦行。不愁痴恐怖．不恐惧密行．不疑恐失名．不增伺放逸者。是谓。无恚。行苦行者无秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。不生身见．边见．邪见．见取．不难为。意无节限。为诸沙门．梵志可通法而通。无恚。若有一清苦行苦行。因此清苦行苦行。不生身见．边见．邪见．见取．不难为。意无节限。为诸沙门．梵志可通法而通者。是谓。无恚。行苦行者无秽

复次。无恚。或有一清苦行苦行。因此清苦行苦行。无嗔．缠．不语结．悭．嫉．谀谄．欺诳．无惭．无愧。无恚。若有一清苦行苦行。因此清苦行苦行。无嗔．缠．不语结．悭．嫉．谀谄．欺诳．无惭．无愧者。是谓。无恚。行苦行者无秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。不妄言．两舌．粗言．绮语。不具恶戒。无恚。若有一清苦行苦行。因此清苦行苦行。不妄言．两舌．粗言．绮语。不具恶戒者。是谓。无恚。行苦行者无秽。复次。无恚。或有一清苦行苦行。因此清苦行苦行。无不信．懈怠。有正念正智。无有恶慧。无恚。若有一清苦行苦行。因此清苦行苦行。无不信．懈怠。有正念正智．无恶慧者。是谓。无恚。行苦行者无秽。无恚。我不为汝说此不了可憎具足行。不为无量秽所污耶

异学无恚答曰。如是。瞿昙为我说此不了可憎具足行。不为无量秽所污

异学无恚问曰。瞿昙。此不了可憎行。是得第一．得真实耶

世尊答曰。无恚。此不了可憎行。不得第一．不得真实。然有二种。得皮．得节

异学无恚复问曰。瞿昙。云何此不了可憎行得表皮耶

世尊答曰。无恚。此或有一沙门梵志行四行。不杀生．不教杀．不同杀。不偷．不教偷．不同偷．不取他女．不教取他女．不同取他女。不妄言．不教妄言．不同妄言。彼行此四行。乐而不进。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲喜心与舍俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。无恚。于意云何。如是此不了可憎行得表皮耶

无恚答曰。瞿昙。如是此不了可憎行得表皮也。瞿昙。云何此不了可憎行得节耶

世尊答曰。无恚。或有一沙门梵志行四行。不杀生．不教杀．不同杀。不偷．不教偷．不同偷。不取他女．不教取他女．不同取他女。不妄言．不教妄言．不同妄言。彼行此四行。乐而不进。彼有行有相貌。忆本无量昔所经历。或一生．二生．百生．千生．成劫．败劫．无量成败劫。彼众生名某。彼昔更历。我曾生彼。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿命讫。此死生彼。彼死生此。我生在此如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿命讫。无恚。于意云何。如是此不了可憎行得节耶

无恚答曰。瞿昙。如是此不了可憎行得节也。瞿昙。云何此不了可憎行得第一．得真实耶

世尊答曰。无恚。或有一沙门梵志行四行。不杀生．不教杀．不同杀．不偷．不教偷．不同偷．不取他女。不教取他女．不同取他女。不妄言．不教妄言．不同妄言。彼行此四行。乐而不进。彼以清净天眼出过于人。见此众生死时生时。好色恶色。妙与不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。乃生天上。无恚。于意云何。如是此不了可憎行得第一．得真实耶

无恚答曰。瞿昙。如是此不了可憎行得第一．得真实也。瞿昙。云何此不了可憎行作证故。沙门瞿昙弟子依沙门行梵行耶

世尊答曰。无恚。非因此不了可憎行作证故。我弟子依我行梵行也。无恚。更有异。最上．最妙．最胜。为彼证故。我弟子依我行梵行

于是。调乱异学众等发高大声。如是。如是。为彼证故。沙门瞿昙弟子依沙门瞿昙行梵行

于是。异学无恚自敕己众。令默然已。白曰。瞿昙。何者更有异。最上．最妙．最胜。为彼证故。沙门瞿昙弟子依沙门瞿昙行梵行耶

于是。世尊答曰。无恚。若如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出于世间。彼舍五盖心秽慧羸。离欲．离恶不善之法。至得第四禅成就游。彼已如是定心清净。无秽无烦。柔软善住。得不动心。趣向漏尽智通作证。彼知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。亦知此漏．知此漏习．知此漏灭．知此漏灭道如真。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。无恚。是谓更有异。最上．最妙．最胜。为彼证故。我弟子依我行梵行

于是。实意居士语曰。无恚。世尊在此。汝今可以一论灭。如弄空瓶。说如瞎牛在边地食

世尊闻已。语异学无恚曰。汝实如是说耶

异学无恚答曰。实如是。瞿昙

世尊复问曰。无恚。汝颇曾从长老旧学所闻如是。过去如来．无所著．等正觉。若有无事处山林树下。或有高岩。寂无音声。远离．无恶。无有人民。随顺宴坐。诸佛世尊在无事处山林树下。或住高岩。寂无音声。远离。无恶。无有人民。随顺宴坐。彼在远离处常乐宴坐。安隐快乐。彼初不一日一夜共聚集会。如汝今日及眷属耶

异学无恚答曰。瞿昙。我曾从长老旧学所闻如是。过去如来．无所著．等正觉。若有无事处山林树下。或有高岩。寂无音声。远离。无恶。无有人民。随顺宴坐。诸佛世尊在无事处山林树下。或住高岩。寂无音声。远离。无恶。无有人民。随顺宴坐。彼在远离处常乐宴坐。安隐快乐。初不一日一夜共聚集会。如我今日及眷属也

无恚。汝不作是念。如彼世尊在无事处山林树下。或住高岩。寂无音声。远离。无恶。无有人民。随顺宴坐。彼在远离处常乐宴坐。安隐快乐。彼沙门瞿昙学正觉道耶

异学无恚答曰。瞿昙。我若知者。何由当复作如是说。一论便灭。如弄空瓶。说瞎牛在边地食耶

世尊语曰。无恚。我今有法善善相应。彼彼解脱句能以作证。如来以此自称无畏。诸比丘我弟子来。无谀谄。不欺诳。质直无虚。我训随教已。必得究竟智。无恚。若汝作是念。沙门瞿昙贪师故说法。汝莫作是念。以师还汝。我其为汝说法。无恚。若汝作是念。沙门瞿昙贪弟子故说法。汝莫作是念。弟子还汝。我其为汝说法。无恚。若汝作是念。沙门瞿昙贪供养故说法。汝莫作是念。供养还汝。我其为汝说法。无恚。若汝作是念。沙门瞿昙贪称誉故说法。汝莫作是念。称誉还汝。我其为汝说法。无恚。若汝作是念。我若有法善善相应。彼彼解脱句能以作证。彼沙门瞿昙。夺我灭我者。汝莫作是念。以法还汝。我其为汝说法

于是。大众默然而住。所以者何。彼为魔王所制持故。彼时。世尊告实意居士曰。汝看此大众默然而住。所以者何。彼为魔王所制持故。彼令异学众无有一异学作是念。我试于沙门瞿昙所修行梵行

世尊知已。为实意居士说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即从坐起。便接实意居士臂。以神足飞。乘虚而去

佛说如是。实意居士闻佛所说。欢喜奉行

优昙婆逻经第八竟(五千八百九十八字)

    （一○五）中阿含因品愿经第九(第二小土城诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。有一比丘在远离独任。闲居静处。宴坐思惟。心作是念。世尊慰劳共我语言。为我说法。得具足戒而不废禅。成就观行于空静处。于是。比丘作是念已。则于晡时从宴坐起。往诣佛所

世尊遥见彼比丘来。因彼比丘故。告诸比丘。汝等当愿世尊慰劳共我语言。为我说法。得具足戒而不废禅。成就观行于空静处。比丘。当愿我有亲族。令彼因我身坏命终。必升善处。乃生天上。得具足戒而不废禅。成就观行于空静处。比丘。当愿诸施我衣被．饮食．床榻．汤药．诸生活具。令彼此施有大功德。有大光明。获大果报。得具足戒而不废禅。成就观行于空静处

比丘。当愿我能忍饥渴．寒热．蚊虻．蝇蚤．风日所逼。恶声．捶杖亦能忍之。身遇诸疾。极为苦痛。至命欲绝。诸不可乐。皆能堪耐。得具足戒而不废禅。成就观行于空静处。比丘。当愿我堪耐不乐。若生不乐。心终不着。得具足戒而不废禅。成就观行于空静处。比丘。当愿我堪耐恐怖。若生恐怖。心终不着。得具足戒而不废禅。成就观行于空静处。比丘。当愿我若生三恶不善之念欲念．恚念．害念。为此三恶不善之念。心终不着。得具足戒而不废禅。成就观行于空静处

比丘。当愿我离欲．离恶不善之法。至得第四禅成就游。得具足戒而不废禅。成就观行于空静处。比丘。当愿我三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间七往来已。便得苦边。得具足戒而不废禅。成就观行于空静处。比丘。当愿我三结已尽。淫．怒．痴薄。得一往来天上人间。一往来已。便得苦边。得具足戒而不废禅。成就观行于空静处。比丘。当愿我五下分结尽。生于彼间。便般涅槃。得不退法。不还此世。得具足戒而不废禅。成就观行于空静处

比丘。当愿我息．解脱。离色得无色。如其像定。身作证成就游。以慧而观断漏．知漏。得具足戒而不废禅。成就观行于空静处。比丘。当愿我如意足．天耳智．他心智．宿命智．生死智。诸漏已尽而得无漏。心解脱。慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。得具足戒而不废禅。成就观行于空静处

于是。彼比丘闻佛所说。善受善持。即从坐起。稽首佛足。绕三匝而去。彼比丘受佛此教。闲居静处。宴坐思惟。修行精勤。心无放逸。因闲居静处。宴坐思惟。修行精勤。心无放逸故。若族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼尊者知法已。至得阿罗诃

佛说如是。彼诸比丘闻佛所说。欢喜奉行

愿经第九竟(八百六十五字)

    （一○六）中阿含因品想经第十(第二小土城诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。若有沙门．梵志于地有地想。地即是神。地是神所。神是地所。彼计地即是神已。便不知地。如是水．火．风．神．天．生主．梵天．无烦．无热。彼于净有净想。净即是神。净是神所。神是净所。彼计净即是神已。便不知净。无量空处．无量识处．无所有处．非有想非无想处．一．别．若干．见．闻．识．知。得观意所念．意所思。从此世至彼世。从彼世至此世。彼于一切有一切想。一切即是神。一切是神所。神是一切所。彼计一切即是神已。便不知一切

若有沙门．梵志于地则知地。地非是神。地非神所。神非地所。彼不计地即是神已。彼便知地。如是水．火．风．神．天．生主．梵天．无烦．无热。彼于净则知净。净非是神。净非神所。神非净所。彼不计净即是神已。彼便知净。无量空处．无量识处．无所有处．非有想非无想处．一．别．若干．见．闻．识．知。得观意所念．意所思。从此世至彼世。从彼世至此世。彼于一切则知一切。一切非是神。一切非神所。神非一切所。彼不计一切即是神已。彼便知一切

我于地则知地。地非是神。地非神所。神非地所。我不计地即是神已。我便知地。如是水．火．风．神．天．生主．梵天．无烦．无热。我于净则知净。净非是神。净非神所。神非净所。我不计净即是神已。我便知净。无量空处．无量识处．无所有处．非有想非无想处．一．别．若干．见．闻．识．知。得观意所念．意所思。从此世至彼世。从彼世至此世。我于一切则知一切。一切非是神。一切非神所。神非一切所。我不计一切即是神已。我便知一切

佛说如是。彼诸比丘闻佛所说。欢喜奉行

想经第十竟(五百二十六字)

中阿含经卷第二十六(八千九百七十九字)中阿含因品第四竟(二万五千五十六字)中阿含经卷第二十七

        东晋罽宾三藏瞿昙僧伽提婆译

    林品第五(有十经)(第二小土城诵)

  二林．观心二　　达．奴波．法本
  优陀罗．蜜丸　　瞿昙弥在后

    （一○七）中阿含林品林经第一

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。比丘者。依一林住。我依此林住。或无正念便得正念。其心不定而得定心。若不解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。若无正念不得正念。其心不定不得定心。若不解脱不得解脱。诸漏不尽不得漏尽。不得无上安隐涅槃。然不得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘应作是观。我出家学道。不为衣被故。不为饮食．床榻．汤药故。亦不为诸生活具故。然我依此林住。或无正念不得正念。其心不定不得定心。若不解脱不得解脱。诸漏不尽不得漏尽。不得无上安隐涅槃。然不得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘如是观已。可舍此林去

比丘者。依一林住。我依此林住。或无正念便得正念。其心不定而得定心。若不解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。或无正念便得正念。其心不定而得定心。若不得解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘应作是观。我出家学道。不为衣被故。不为饮食．床榻．汤药故。亦不为诸生活具故。然依此林住。或无正念便得正念。其心不定而得定心。若不解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘如是观已。可住此林

比丘者。依一林住。我依此林住。或无正念便得正念。其心不定而得定心。若不解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。或无正念不得正念。其心不定不得定心。若不解脱不得解脱。诸漏不尽不得漏尽。不得无上安隐涅槃。然不得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘应作是观。我依此林住。或无正念不得正念。其心不定不得定心。若不解脱不得解脱。诸漏不尽不得漏尽。不得无上安隐涅槃。然不得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘如是观已。即舍此林。夜半而去。莫与彼别

比丘者。依一林住。我依此林住。或无正念便得正念。其心不定而得定心。若不解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。或无正念便得正念。其心不定而得定心。若不解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘应作是观。我依此林住。或无正念便得正念。其心不定而得定心。若不解脱便得解脱。诸漏不尽而得漏尽。不得无上安隐涅槃则得涅槃。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘如是观已。依此林住。乃可终身至其命尽。如依林住。塳间．村邑．依于人住亦复如是

佛说如是。彼诸比丘闻佛所说。欢喜奉行

林经第一竟(千一百六十五字)

    （一○八）中阿含林品林经第二(第二小土城诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。比丘者。依一林住。我依此林住。或所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。所为出家学道。欲得沙门义。此义于我不得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘应作是观。我出家学道。不为衣被故。不为饮食．床榻．汤药故。亦不为诸生活具故。然我依此林住。所为出家学道。欲得沙门义。此义于我不得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘如是观已。可舍此林去

比丘者。依一林住。我依此林住。或所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘应作是观。我出家学道。不为衣被故。不为饮食．床榻．汤药故。亦不为诸生活具故。然我依此林住。所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘如是观已。可住此林

比丘者。依一林住。我依此林住。或所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。所为出家学道。欲得沙门义。此义于我不得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘应作是观。我依此林住。所为出家学道。欲得沙门义。此义于我不得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。甚难可得。彼比丘如是观已。即舍此林。夜半而去。莫与彼别

比丘者。依一林住。我依此林住。或所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘依此林住。依此林住已。所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘应作是观。我依此林住。所为出家学道。欲得沙门义。此义于我得。学道者所须衣被．饮食．床榻．汤药．诸生活具。彼一切求索。易不难得。彼比丘作是观已。依此林住。乃可终身至其命尽。如依林住。冢间．村邑．依于人住亦复如是

佛说如是。彼诸比丘闻佛所说。欢喜奉行

林经第二竟(八百三十一字)

    （一○九）中阿含林品自观心经第三(第二小土城诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。若有比丘不能善观于他心者。当自善观察于己心。应学如是。云何比丘善自观心。比丘者。若有此观。必多所饶益。我为得内止。不得最上慧观法耶。我为得最上慧观法。不得内止耶。我为不得内止。亦不得最上慧观法耶。我为得内止。亦得最上慧观法耶

若比丘观已。则知我得内止。不得最上慧观法者。彼比丘得内止已。当求最上慧观法。彼于后时得内止。亦得最上慧观法。若比丘观已。则知我得最上慧观法。不得内止者。彼比丘住最上慧观法已。当求内止。彼于后时得最上慧观法。亦得内止。若比丘观已。则知我不得内止。亦不得最上慧观法者。如是比丘不得此善法。为欲得故。便以速求方便。学极精勤。正念正智。忍不令退。犹人为火烧头．烧衣。急求方便救头．救衣。如是。比丘不得此善法。为欲得故。便以速求方便。学极精勤。正念正智。忍不令退。彼于后时即得内止。亦得最上慧观法。若比丘观已。则知我得内止。亦得最上慧观法。彼比丘住此善法已。当求漏尽智通作证。所以者何。我说不得畜一切衣。亦说得畜一切衣

云何衣我说不得畜。若畜衣便增长恶不善法．衰退善法者。如是衣我说不得畜。云何衣我说得畜。若畜衣便增长善法．衰退恶不善法者。如是衣我说得畜。如衣．饮食．床榻村邑亦复如是。我说不得狎习一切人。亦说得狎习一切人。云何人我说不得狎习。若狎习人便增长恶不善法．衰退善法者。如是人我说不得狎习。云何人我说得与狎习。若狎习人便增长善法．衰退恶不善法者。如是人我说得与狎习

彼可习法知如真．不可习法亦知如真。彼可习法．不可习法知如真已。不可习法便不习。可习法便习。彼不可习不习。可习法习已。便增长善法。衰退恶不善法。是谓比丘善自观心。善自知心。善取善舍

佛说如是。彼诸比丘闻佛所说。欢喜奉行

自观心经第三竟(六百三十五字)

    （一一○）中阿含林品自观心经第四(第二小土城诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。若有比丘不能善观于他心者。当自善观察于己心。应学如是。云何比丘善自观心。比丘者。若有此观。必多所饶益。我为多行增伺。为多行无增伺。我为多行嗔恚心。为多行无嗔恚心。我为多行睡眠缠。为多行无睡眠缠。我为多行调贡高。为多行无调贡高。我为多行疑惑。为多行无疑惑。我为多行身诤。为多行无身诤。我为多行秽污心。为多行无秽污心。我为多行信。为多行不信。我为多行精进。为多行懈怠。我为多行念。为多行无念。我为多行定。为多行无定。我为多行恶慧。为多行无恶慧

若比丘观时。则知我多行增伺．嗔恚心．睡眠缠．调．贡高．疑惑．身诤．秽污心．不信．懈怠．无念．无定．多行恶慧者。彼比丘欲灭此恶不善法故。便以速求方便。学极精勤。正念正智。忍不令退。犹人为火烧头．烧衣．急求方便救头．救衣。如是。比丘欲灭此恶不善法故。便以速求方便。学极精勤。正念正智。忍不令退。若比丘观时。则知我多行无增伺．无嗔恚心．无睡眠缠．无调贡高．无疑惑．无身诤．无秽污心．有信．有进．有念．有定．多行无恶慧者。彼比丘住此善法已。当求漏尽智通作证。所以者何。我说不得畜一切衣。亦说得畜一切衣

云何衣我说不得畜。若畜衣便增长恶不善法．衰退善法者。如是衣我说不得畜。云何衣我说得畜。若畜衣便增长善法．衰退恶不善法者。如是衣我说得畜。如衣。饮食．床榻村邑亦复如是。我说不得狎习一切人。亦说得狎习一切人。云何人我说不得狎习。若狎习人便增长恶不善法．衰退善法者。如是人我说不得狎习。云何人我说得与狎习。若狎习人便增长善法．衰退恶不善法者。如是人我说得与狎习

彼可习法知如真。不可习法亦知如真。彼可习法．不可习法知如真已。不可习法便不习。可习法便习。彼不可习法不习。可习法习已。便增长善法。衰退恶不善法。是谓比丘善自观心。善自知心。善取善舍

佛说如是。彼诸比丘闻佛所说。欢喜奉行

自观心经第四竟(六百六十字)

    （一一一）中阿含林品达梵行经第五(第二小土城诵)

我闻如是

一时。佛游拘楼瘦。在剑磨瑟昙拘楼都邑

尔时。世尊告诸比丘。我当为汝说法。初妙．中妙．竟亦妙。有文有义。具足清净。显现梵行。谓名达梵行。能尽诸漏。汝等谛听。善思念之

时。诸比丘受教而听

世尊告曰。汝等当知漏。知漏所因生。知漏有报。知漏胜如。知漏灭尽。知漏灭道。汝等当知觉。知觉所因生。知觉有报。知觉胜如。知觉灭尽。知觉灭道。汝等当知想。知想所因生。知想有报。知想胜如。知想灭尽。知想灭道。汝等当知欲。知欲所因生。知欲有报。知欲胜如。知欲灭尽。知欲灭道。汝等当知业。知业所因生。知业有报。知业胜如。知业灭尽。知业灭道。汝等当知苦。知苦所因生。知苦有报。知苦胜如。知苦灭尽。知苦灭道

云何知漏。谓有三漏欲漏．有漏．无明漏。是谓知漏。云何知漏所因生。谓无明也。因无明则便有漏。是谓知漏所因生。云何知漏有报。谓无明缠者。为诸漏所渍。彼因此受报。或得善处。或得恶处。是谓知漏有报。云何知漏胜如。谓或有漏生地狱中。或有漏生畜生中。或有漏生饿鬼中。或有漏生天上。或有漏生人间。是谓知漏胜如。云何知漏灭尽。谓无明灭。漏便灭。是谓知漏灭尽。云何知漏灭道。谓八支圣道。正见。乃至正定为八。是谓知漏灭道。若比丘如是知漏。知漏所因生。知漏受报。知漏胜如。知漏灭尽。知漏灭道者。是谓达梵行。能尽一切漏

云何知觉。谓有三觉乐觉．苦觉．不苦不乐觉。是谓知觉。云何知觉所因生。谓更乐也。因更乐则便有觉。是谓知觉所因生。云何知觉有报。谓爱也。爱为觉报。是谓知觉有报。云何知觉胜如。谓比丘者。觉乐觉时便知觉乐觉。觉苦觉时便知觉苦觉。觉不苦不乐觉时便知觉不苦不乐觉。乐身．苦身．不苦不乐身。乐心．苦心．不苦不乐心。乐食．苦食．不苦不乐食．乐无食．苦无食．不苦不乐无食。乐欲．苦欲．不苦不乐欲。乐无欲．苦无欲觉．不苦不乐无欲觉时。便知觉不苦不乐无欲觉。是谓知觉胜如。云何知觉灭尽。谓更乐灭。觉便灭。是谓知觉灭尽。云何知觉灭道。谓八支圣道。正见。乃至正定为八。是谓知觉灭道。若比丘如是知觉。知觉所因生。知觉有报。知觉胜如。知觉灭尽。知觉灭道者。是谓达梵行。能尽一切觉

云何知想。谓有四想。比丘者。小想亦知。大想亦知。无量想亦知。无所有处想亦知。是谓知想。云何知想所因生。谓更乐也。因更乐则便有想。是谓知想所因生。云何知想有报。谓说也。随其想便说。是谓知想有报。云何知想胜如。谓或有想想色。或有想想声。或有想想香。或有想想味。或有想想触。是谓知想胜如。云何知想灭尽。谓更乐灭想便灭。是谓知想灭尽。云何知想灭道。谓八支圣道。正见。乃至正定为八。是谓知想灭道。若比丘如是知想。知想所因生。知想有报。知想胜如。知想灭尽。知想灭道者。是谓达梵行。能尽一切想

云何知欲。谓有五欲功德。可爱．可喜．美色．欲想应．甚可乐。云何为五。眼知色。耳知声。鼻知香。舌知味。身知触。是谓知欲。云何知欲所因生。谓更乐也。因更乐则便有欲。是谓知欲所因生。云何知欲有报。谓随欲种爱乐。着而住彼。因此受报有福处．无福处．不动处。是谓知欲有报。云何知欲胜如。谓或有欲欲色。或有欲欲声。或有欲欲香。或有欲欲味。或有欲欲触。是谓知欲胜如。云何知欲灭尽。谓更乐灭欲便灭。是谓知欲灭尽。云何知欲灭道。谓八支圣道。正见。乃至正定为八。是谓知欲灭道。若比丘如是知欲。知欲所因生。知欲受报。知欲胜如。知欲灭尽。知欲灭道者。是谓达梵行。能尽一切欲

云何知业。谓有二业思．已思业。是谓知业。云何知业所因生。谓更乐也。因更乐则便有业。是谓知业所因生。云何知业有报。谓或有业黑有黑报。或有业白有白报。或有业黑白黑白报。或有业不黑不白无报。业业尽。是谓知业有报。云何知业胜如。谓或有业生地狱中。或有业生畜生中。或有业生饿鬼中。或有业生天上。或有业生人间。是谓知业胜如。云何知业灭尽。谓更乐灭业便灭。是谓知业灭尽。云何知业灭道。谓八支圣道。正见。乃至正定为八。是谓知业灭道。若比丘如是知业。知业所因生。知业有报。知业胜如。知业灭尽。知业灭道者。是谓达梵行。能尽一切业

云何知苦。谓生苦．老苦．病苦．死苦．怨憎会苦．爱别离苦．所求不得苦．略五盛阴苦。是谓知苦。云何知苦所因生。谓爱也。因爱生苦。是谓知苦所因生。云何知苦有报。谓或有苦微迟灭。或有苦微疾灭。或有苦盛迟灭。或有苦盛疾灭。苦苦尽。是谓知苦有报。云何知苦胜如。谓不多闻愚痴凡夫。不遇善知识。不御圣法法。身生觉极苦甚重苦。命将欲绝。出此从外。更求于彼。或有沙门．梵志持一句咒。或二．三．四．多句咒。或持百句咒。彼治我苦。如是因求生苦。因习生苦。苦灭。是谓知苦胜如。云何知苦灭尽。谓爱灭苦便灭。是谓知苦灭尽。云何知苦灭道。谓八支圣道。正见。乃至正定为八。是谓知苦灭道。若比丘如是知苦。知苦所因生。知苦有报。知苦胜如。知苦灭尽。知苦灭道者。是谓达梵行。能尽一切苦

佛说如是。彼诸比丘闻佛所说。欢喜奉行

达梵行经第五竟(一千六百四十二字)

    （一一二）中阿含林品阿奴波经第六(第二小土城诵)

我闻如是

一时。佛游跋耆瘦。在阿奴波跋耆都邑

尔时。世尊则于晡时从宴坐起。堂上来下。告曰。阿难。共汝往至阿夷罗和帝河浴

尊者阿难白曰。唯然

于是。世尊将尊者阿难往至阿夷罗和帝河。脱衣岸上。便入水浴。浴已还出。拭体着衣

尔时。尊者阿难执扇扇佛。于是。世尊回顾告曰。阿难。提和达哆以放逸故。堕极苦难。必至恶处。生地狱中。住至一劫不可救济。阿难。汝不曾从诸比丘闻。谓我一向记提和达哆必至恶处。生地狱中。住至一劫不可救济耶

尊者阿难白曰。唯然

尔时。有一比丘语尊者阿难。世尊以他心智知提和达哆心故。一向记提和达哆必至恶处。生地狱中。住至一劫不可救济耶

世尊告曰。阿难。彼比丘或有小。或有中。或有大。或年少不自知。所以者何。如来已一向记彼故有疑惑。阿难。我不见此世。天及魔．梵．沙门．梵志。从人至天。谓我一向记如提和达哆。所以者何。阿难。我一向记提和达哆必至恶处。生地狱中。住至一劫不可救济。阿难。若我见提和达哆有白净法如一毛许。我便不一向记提和达哆必至恶处。生地狱中。住至一劫不可救济。阿难。我以不见提和达哆有白净法如一毛许。是故我一向记提和达哆必至恶处。生地狱中。住至一劫不可救济

阿难。犹去村不远有大深厕。或人堕中。没在其底。若人来。为起大慈哀。怜念愍伤。求义及饶益。求安隐快乐。彼人来已。旋转视之而作是说。此人可得一处如毛发许。粪所不污。令我得捉挽出之耶。彼遍观视。不见此人有一净处如毛发许。粪所不污。可得手捉挽出之也。如是。阿难。若我见提和达哆有白净法如一毛者。我不一向记提和达哆必至恶处。生地狱中。住至一劫不可救济。阿难。以我不见提和达哆有白净法如一毛许。是故我一向记提和达哆必至恶处。生地狱中。住至一劫不可救济

于是。尊者阿难啼泣。以手抆泪。白曰。世尊。甚奇。甚特。谓世尊一向记提和达哆必至恶处。生地狱中。住至一劫不可救济

世尊告曰。如是。阿难。如是。阿难。我一向记提和达哆必至恶处。生地狱中。住至一劫不可救济。阿难。若汝从如来闻大人根智分别者。必得上信如来而怀欢喜

于是。尊者阿难叉手向佛。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说大人根智分别者。诸比丘从世尊闻。当善受持

世尊告曰。阿难。谛听。善思念之。我今为汝说大人根智分别

尊者阿难受教而听

世尊告曰。阿难。如来以他心智观他人心。知此人成就善法。亦成就不善法。如来后时以他心智复观此人心。知此人灭善法。生不善法。此人善法已灭。不善法已生。余有善根而不断绝。从此善根当复更生善。如是此人得清净法。阿难。犹如平旦日初。出时闇灭明生。阿难。于意云何。日转升上。至于食时。闇已灭。明已生耶

尊者阿难白曰。尔也。世尊

如是。阿难。如来以他心智观他人心。知此人成就善法。亦成就不善法。如来后时以他心智复观此人心。知此人灭善法。生不善法。此人善法已灭。不善法已生。余有善根而不断绝。从是善根当复更生善。如是此人得清净法。阿难。犹如谷种。不坏不破。不腐不剖。不为风热所伤。秋时密藏。若彼居士善治良田。以种洒中。随时雨溉。阿难。于意云何。此种宁得转增长不

尊者阿难白曰。尔也。世尊

如是。阿难。如来以他心智观他人心。知此人成就善法。亦成就不善法。如来后时以他心智复观此人心。知此人灭善法。生不善法。此人善法已灭。不善法已生。余有善根而不断绝。从是善根当复更生善。如是此人得清净法。阿难。是谓如来大人根智。如是如来正知诸法本

复次。阿难。如来以他心智观他人心。知此人成就善法。亦成就不善法。如来后时以他心智复观此人心。知此人灭善法。生不善法。此人善法已灭。不善法已生。余有善根而未断绝。必当断绝。如是此人得衰退法。阿难。犹如下晡日垂没时。明灭闇生。阿难。于意云何。彼日已没。明已灭。闇已生耶

尊者阿难白曰。尔也。世尊

如是。阿难。如来以他心智观他人心。知此人成就善法。亦成就不善法。如来后时以他心智复观此人心。知此人灭善法。生不善法。此人善法已灭。不善法已生。余有善根而未断绝。必当断绝。如是此人得衰退法。阿难。犹如谷种。不坏不破。不腐不剖。不为风热所伤。秋时密藏。若彼居士善治良田。以种洒中。雨不随时。阿难。于意云何。此种宁得转增长耶

尊者阿难白曰。不也。世尊

如是。阿难。如来以他心智观他人心。知此人成就善法。亦成就不善法。如来后时以他心智复观此人心。知此人灭善法。生不善法。此人善法已灭。不善法已生。余有善根而未断绝。必当断绝。如是此人得衰退法。阿难。是谓如来大人根智。如是如来正知诸法本

复次。阿难。如来以他心智观他人心。我不见此人有白净法如一毛许。此人恶不善法一向充满秽污。为当来有本烦热苦报．生老病死因。如是此人身坏命终。必至恶处。生地狱中。阿难。犹如种子。腐坏破剖。为风热所伤。秋时不密藏。若彼居士非是良田。又不善治。便下种子。雨不随时。阿难。于意云何。此种宁得转增长耶

尊者阿难白曰。不也。世尊

如是。阿难。如来以他心智观他人心。我不见此人有白净法如一毛许。此人恶不善法一向充满秽污。为当来有本烦热苦报．生老病死因。如是此人身坏命终。必至恶处。生地狱中。阿难。是谓如来大人根智。如是如来正知诸法本

于是。尊者阿难叉手向佛。白曰。世尊已说如此三种之人。宁可更说异三种人耶

世尊告曰。可说也。阿难。如来以他心智观他人心。知此人成就不善法。亦成就善法。如来后时以他心智复观此人心。知此人灭不善法而生善法。此人不善法已灭。善法已生。余有不善根而不断绝。从是不善根当复更生不善。如是此人得衰退法。阿难。犹如燃火。始然之时。尽然一[火*僉]。彼或有人益以燥草。足以槁木。阿难。于意云何。彼火宁转增炽盛耶

尊者阿难白曰。尔也。世尊

如是。阿难。如来以他心智观他人心。知此人成就不善法。亦成就善法。如来后时以他心智复观此人心。知此人灭不善法而生善法。此人不善法已灭。善法已生。余有不善根而不断绝。从是不善根当复更生不善。如是此人得衰退法。阿难。是谓如来大人根智。如是如来正知诸法本

复次。阿难。如来以他心智观他人心。成就不善法。亦成就善法。如来后时以他心智复观此人心。知此人灭不善法而生善法。此人不善法已灭。善法已生。余有不善根而未断绝。必当断绝。如是此人得清净法。阿难。犹如然火炽然之时。尽然一[火*僉]。彼或有人从此盛火。置平净地。或着石上。阿难。于意云何。彼火宁转增炽盛耶

尊者阿难白曰。不也。世尊

如是。阿难。如来以他心智观他人心。知此人成就不善法。亦成就善法。如来后时以他心智复观此人心。知此人灭不善法而生善法。此人不善法已灭。善法已生。余有不善根而未断绝。必当断绝。如是此人得清净法。阿难。是谓如来大人根智。如是如来正知诸法本

复次。阿难。如来以他心智观他人心。我不见此人有黑业如一毛许。此人善法一向充满与乐乐报。必生乐处而得长寿。如是此人即于现世必得般涅槃。阿难。犹如火炭。久灭已冷。彼或有人虽益以燥草。足以槁木。阿难。于意云何。彼死火炭宁可复得炽然之耶

尊者阿难白曰。不也。世尊

如是。阿难。如来以他心智观他人心。我不见此人有黑业如一毛许。此人善法一向充满与乐乐报。必生乐处而得长寿。如是此人即于现世必得般涅槃。阿难。是谓如来大人根智。如是如来正知诸法本

阿难。前说三人者。第一人得清净法。第二人得衰退法。第三人身坏命终。必至恶处。生地狱中。后说三人者。第一人得衰退法。第二人得清净法。第三人即于现世得般涅槃。阿难。我已为汝说大人根智。如尊师所为弟子起大慈哀。怜念愍伤。求义及饶益。求安隐快乐。我今已作。汝等当复自作。至无事处．山林树下．空安静处。宴坐思惟。勿得放逸。勤加精进。莫令后悔。此是我之教敕。是我训诲

佛说如是。彼诸比丘闻佛所说。欢喜奉行

阿奴波经第六竟(二千六百四十六字)

中阿含经卷第二十七(七千五百八十二字)中阿含经卷第二十八

        东晋罽宾三藏瞿昙僧伽提婆译

    （一一三）中阿含林品诸法本经第七(第二小土城诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。若诸异学来问汝等。一切诸法以何为本。汝等应当如是答彼。一切诸法以欲为本。彼若复问。以何为和。当如是答。以更乐为和。彼若复问。以何为来。当如是答。以觉为来。彼若复问。以何为有。当如是答。以思想为有。彼若复问。以何为上主。当如是答。以念为上主。彼若复问。以何为前。当如是答。以定为前。彼若复问。以何为上。当如是答。以慧为上。彼若复问。以何为真。当如是答。以解脱为真。彼若复问。以何为讫。当如是答。以涅槃为讫。是为比丘欲为诸法本。更乐为诸法和。觉为诸法来。思想为诸法有。念为诸法上主。定为诸法前。慧为诸法上。解脱为诸法真。涅槃为诸法讫。是故比丘当如是学

习出家学道心。习无常想。习无常苦想。习苦无我想。习不净想。习恶食想。习一切世间不可乐想。习死想。知世间好恶。习如是想心。知世间习有。习如是想心。知世间习．灭．味．患．出要如真。习如是想心。若比丘得习出家学道心者。得习无常想。得习无常苦想。得习苦无我想。得习不净想。得习恶食想。得习一切世间不可乐想。得习死想。知世间好恶。得习如是想心。知世间习有。得习如是想心。知世间习．灭．味．患．出要如真。得习如是想心者。是谓比丘断爱除结。正知正观诸法已。便得苦边

佛说如是。彼诸比丘闻佛所说。欢喜奉行

诸法本经第七竟(四百五十七字)

    （一一四）中阿含林品优陀罗经第八(第二小土城诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。优陀罗罗摩子。彼在众中。数如是说。于此生中。观此觉此。不知痈本。然后具知痈本。优陀罗罗摩子无一切知自称一切知。实无所觉自称有觉。优陀罗罗摩子。如是见．如是说。有者。是病．是痈．是刺。设无想者。是愚痴也。若有所觉。是止息．是最妙。谓乃至非有想非无想处。彼自乐身。自受于身。自着身已。修习乃至非有想非无想处。身坏命终。生非有想非无想天中。彼寿尽已。复来此间。生于狸中。此比丘正说者于此生中。观此觉此。不知痈本。然后具知痈本

云何比丘正观耶。比丘者。知六更触。知习．知灭．知味．知患．知出要。以慧知如真。是谓比丘正观也。云何比丘觉。比丘者。知三觉。知习．知灭．知味．知患．知出要。以慧知如真。是谓比丘觉。云何比丘不知痈本。然后具知痈本。比丘者。知有爱灭。拔其根本。至竟不复生。是谓比丘不知痈本。然后具知痈本。痈者。谓此身也。色粗四大。从父母生。饮食长养。衣被按摩。澡浴强忍。是无常法．坏法．散法．是谓痈也。痈本者。谓三爱也。欲爱．色爱．无色爱。是谓痈本。痈一切漏者。谓六更触处也。眼漏视色。耳漏闻声。鼻漏嗅香。舌漏尝味。身漏觉触。意漏知诸法。是谓痈一切漏

比丘。我已为汝说痈说痈本。如尊师所为弟子起大慈哀。怜念愍伤。求义及饶益。求安隐快乐者。我今已作。汝等亦当复自作。至无事处．山林树下．空安静处。燕坐思惟。勿得放逸。勤加精进。莫令后悔。此是我之教敕。是我训诲

佛说如是。彼诸比丘闻佛所说。欢喜奉行

优陀罗经第八竟(五百一十四字)

    （一一五）中阿含林品蜜丸喻经第九(第二小土城诵)

我闻如是

一时。佛游释羁瘦。在迦维罗卫

尔时。世尊过夜平旦。着衣持钵。为乞食故。入迦维罗卫。食讫。中后收举衣钵。澡洗手足。以尼师坛着于肩上。往诣竹林释迦寺中。入彼大林。至一树下敷尼师檀。结加趺坐

于是。执杖释拄杖而行。中后彷徉。往诣佛所。共相问讯。拄杖立佛前。问世尊曰。沙门瞿昙。以何为宗本。说何等法

世尊答曰。释。若一切世间。天及魔．梵．沙门．梵志。从人至天。使不斗诤。修习离欲清净梵志。舍离谄曲。除悔。不著有．非有。亦无想。是我宗本。说亦如是

于是。执杖释闻佛所说不是不非。执杖释奋头而去

于是。世尊执杖释去后不久。则于晡时。从燕坐起。往诣讲堂。比丘众前敷座而坐。告诸比丘。我今平旦着衣持钵。为乞食故。入迦维罗卫。食讫。中后收举衣钵。澡洗手足。以尼师檀着于肩上。往诣竹林释迦寺中。入彼大林。至一树下敷尼师檀。结跏趺坐。于是。执杖释拄杖而行。中后彷徉。来诣我所。共相问讯。拄杖立我前。问我曰。沙门瞿昙。以何为宗本。说何等法。我答曰。释。若一切世间。天及魔．梵．沙门．梵志。从人至天。使不斗诤。修习离欲清净梵志。舍离谄曲。除悔。不著有．非有。亦无想。是我宗本。说亦如是。彼执杖释闻我所说不是不非。执杖释奋头而去

于是。有一比丘即从坐起。偏袒着衣。叉手向佛。白曰。世尊。云何一切世间。天及魔．梵．沙门．梵志。从人至天。使不斗诤。云何修习离欲。得清净梵志。云何舍离谄曲。除悔。不著有．非有。亦无想耶

世尊告曰。比丘。若人所因念。出家学道。思想修习。及过去．未来．今现在法。不爱．不乐．不着．不住。是说苦边。欲使．恚使．有使．慢使．无明使．见使．疑使．斗诤．憎嫉．谀谄．欺诳．妄言．两舌及无量恶不善之法。是说苦边

佛说如是。即从坐起。入室燕坐

于是。诸比丘便作是念。诸贤当知世尊略说此义。不广分别。即从坐起。入室燕坐。若人所因念。出家学道。思想修习。及过去．未来．今现在法。不爱．不乐．不着．不住。是说苦边。欲使．恚使．有使．慢使．无明使．见使．疑使．斗诤．憎嫉．谀谄．欺诳．妄言．两舌及无量恶不善之法。是说苦边。彼复作是念。诸贤谁能广分别世尊向所略说义。彼复作是念。尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。诸贤共往诣尊者大迦旃延所。请说此义。若尊者大迦旃延为分别者。我等当善受持

于是。诸比丘往诣尊者大迦旃延所。共相问讯。却坐一面。白曰。尊者大迦旃延。当知世尊略说此义。不广分别。即从坐起。入室燕坐。比丘。若人所因念。出家学道。思想修习。及过去．未来．今现在法。不爱．不乐．不着．不住。是说苦边。欲使．恚使．有使．慢使．无明使．见使．疑使．斗诤．憎嫉．谀谄．欺诳．妄言．两舌及无量恶不善之法。是说苦边。我等便作是念。诸贤谁能广分别世尊向所略说义。我等复作是念。尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之

尔时。尊者大迦旃延告曰。诸贤。听我说喻。慧者闻喻则解其义。诸贤。犹如有人欲得求实。为求实故。持斧入林。彼见大树成根．茎．节．枝．叶．华．实。彼人不触根．茎．节．实。但触枝．叶。诸贤所说亦复如是。世尊现在舍来就我而问此义。所以者何。诸贤。当知世尊是眼．是智．是义．是法．法主．法将。说真谛义。现一切义由彼世尊。诸贤应往诣世尊所而问此义。世尊。此云何。此何义。如世尊说者。诸贤等当善受持

时。诸比丘白曰。唯然。尊者大迦旃延。世尊是眼．是智．是义．是法．法主．法将。说真谛义。现一切义由彼世尊。我等应往诣世尊所而问此义。世尊。此云何。此何义。如世尊说者。我等当善受持。然。尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之

尊者大迦旃延告诸比丘。诸贤等共听我所说。诸贤。缘眼及色。生眼识。三事共会。便有更触。缘更触便有所觉。若所觉便想。若所想便思。若所思便念。若所念便分别。比丘者因是念出家学道。思想修习。此中过去．未来．今现在法。不爱．不乐．不着．不住。是说苦边。欲使．恚使．有使．慢使．无明使．见使．疑使．斗诤．憎嫉．谀谄．欺诳．妄言．两舌及无量恶不善之法。是说苦边。如是耳．鼻．舌．身缘意及法。生意识。三事共会。便有更触。缘更触便有所觉。若所觉便想。若所想便思。若所思便念。若所念便分别。比丘者因是念出家学道。思想修习。此中过去．未来．今现在法。不爱．不乐．不着．不住。是说苦边。欲使．恚使．有使．慢使．无明使．见使．疑使．斗诤．憎嫉．谀谄．欺诳．妄言．两舌及无量恶不善之法。是说苦边

诸贤。比丘者。除眼．除色．除眼识。有更触施设更触者。是处不然。若不施设更触。有觉施设觉者。是处不然。若不施设觉。有施设念．出家学道．思想修习者。是处不然。如是耳．鼻．舌．身。除意．除法．除意识。有更触施设更触者。是处不然。若不施设更触。有觉施设觉者。是处不然。若不施设觉。有施设念．出家学道．思想修习者。是处不然

诸贤。比丘者。因眼．因色．因眼识。有更触施设更触者。必有此处。因施设更触。有觉施设觉者。必有此处。因施设觉。有施设念．出家学道．思想修习者。必有此处。如是耳．鼻．舌．身。因意．因法．因意识。有更触施设更触者。必有此处。因施设更触。有觉施设觉者。必有此处。因施设觉。有施设念．出家学道．思想修习者。必有此处。诸贤。谓世尊略说此义．不广分别。即从坐起。入室燕坐。比丘。若人所因念。出家学道。思想修习。及过去．未来．今现在法。不爱．不乐．不着．不住。是说苦边。欲使．恚使．有使．慢使．无明使．见使．疑使．斗诤．憎嫉．谀谄．欺诳．妄言．两舌及无量恶不善之法。是说苦边。此世尊略说不广分别义。我以此句．以此文广说如是。诸贤。可往向佛具陈。若如世尊所说义者。诸贤等便可受持

于是。诸比丘闻尊者大迦旃延所说。善受持诵。即从坐起。绕尊者大迦旃延三匝而去。往诣佛所。稽首作礼。却坐一面。白曰。世尊。向世尊略说此义。不广分别。即从坐起。入室宴坐。尊者大迦旃延以此句．以此文而广说之

世尊闻已。叹曰。善哉。善哉。我弟子中有眼．有智．有法．有义。所以者何。谓师为弟子略说此义。不广分别。彼弟子以此句．以此文而广说之。如迦旃延比丘所说。汝等应当如是受持。所以者何。以说观义应如是也。比丘。犹如有人因行无事处．山林树间。忽得蜜丸。随彼所食而得其味。如是族姓子于我此正法．律。随彼所观而得其味。观眼得味。观耳．鼻．舌．身。观意得味

尔时。尊者阿难执拂侍佛。于是。尊者阿难叉手向佛。白曰。世尊。此法名何等。我当云何奉持

世尊告曰。阿难。此法名为蜜丸喻。汝当受持

于是。世尊告诸比丘。汝等受此蜜丸喻法。当讽诵读。所以者何。比丘。此蜜丸喻有法有义。梵行之本。趣通趣觉。趣于涅槃。若族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道者。当善受持此蜜丸喻

佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行

蜜丸喻经第九竟(二千二百七十二字)

    （一一六）中阿含林品瞿昙弥经第十(第二小土城诵)

我闻如是

一时。佛游释羁瘦。在迦维罗卫尼拘类树园。与大比丘众俱受夏坐

尔时。瞿昙弥大爱往诣佛所。稽首佛足。却住一面。白曰。世尊。女人可得第四沙门果耶。因此故。女人于此正法．律中。至信．舍家．无家．学道耶

世尊告曰。止。止。瞿昙弥。汝莫作是念。女人于此正法．律中。至信．舍家．无家．学道。瞿昙弥。如是汝剃除头发。着袈裟衣。尽其形寿。净修梵行

于是。瞿昙弥大爱为佛所制。稽首佛足。绕三匝而去

尔时。诸比丘为佛治衣。世尊不久于释羁瘦受夏坐竟。补治衣讫。过三月已。摄衣持钵。当游人间。瞿昙弥大爱闻诸比丘为佛治衣。世尊不久于释羁瘦受夏坐竟。补治衣讫。过三月已。摄衣持钵。当游人间。瞿昙弥大爱闻已。复诣佛所。稽首佛足。却住一面。白曰。世尊。女人可得第四沙门果耶。因此故。女人于此正法．律中。至信．舍家．无家．学道耶

世尊亦再告曰。止。止。瞿昙弥。汝莫作是念。女人于此正法．律中。至信．舍家．无家．学道。瞿昙弥。如是汝剃除头发。着袈裟衣。尽其形寿。净修梵行

于是。瞿昙弥大爱再为佛所制。稽首佛足。绕三匝而去

彼时。世尊于释羁瘦受夏坐竟。补治衣讫。过三月已。摄衣持钵。游行人间。瞿昙弥大爱闻世尊于释羁瘦受夏坐竟。补治衣讫。过三月已。摄衣持钵。游行人间。瞿昙弥大爱即与舍夷诸老母。俱随逐佛后。展转往至那摩提。住那摩提揵尼精舍。于是。瞿昙弥大爱复诣佛所。稽首佛足。却住一面。白曰。世尊。女人可得第四沙门果耶。因此故。女人于此正法．律中。至信．舍家．无家．学道耶

世尊至三告曰。止。止。瞿昙弥。汝莫作是念。女人于此正法．律中。至信．舍家．无家．学道。瞿昙弥大爱。如是汝剃除头发。着袈裟衣。尽其形寿。净修梵行

于是。瞿昙弥大爱三为世尊所制。稽首佛足。绕三匝而去

彼时。瞿昙弥大爱涂跣污足。尘土坌体。疲极悲泣。住立门外。尊者阿难见瞿昙弥大爱涂跣污足。尘土坌体。疲极悲泣。住立门外。见已。问曰。瞿昙弥。以何等故。涂洗污足。尘土坌体。疲极悲泣。住立门外

瞿昙弥大爱答曰。尊者阿难。女人不得于此正法．律中。至信．舍家．无家．学道

尊者阿难语曰。瞿昙弥。今且住此。我往诣佛。白如是事

瞿昙弥大爱白曰。唯然。尊者阿难

于是。尊者阿难往诣佛所。稽首佛足。叉手向佛。白曰。世尊。女人可得第四沙门果耶。因此故。女人得于此正法．律中。至信．舍家．无家．学道耶

世尊告曰。止。止。阿难。汝莫作是念。女人得于此正法．律中。至信．舍家．无家．学道。阿难。若使女人得于此正法．律中。至信．舍家．无家．学道者。令此梵行便不得久住。阿难。犹如人家多女少男者。此家为得转兴盛耶

尊者阿难白曰。不也。世尊

如是。阿难。若使女人得于此正法．律中。至信．舍家．无家．学道者。令此梵行不得久住。阿难。犹如稻田及麦田中。有秽生者必坏彼田。如是。阿难。若使女人得于此正法．律中。至信．舍家．无家．学道者。令此梵行不得久住

尊者阿难复白曰。世尊。瞿昙弥大爱为世尊多所饶益。所以者何。世尊母亡后。瞿昙弥大爱鞠养世尊

世尊告曰。如是。阿难。如是。阿难。瞿昙弥大爱多饶益我。谓母亡后。鞠养于我。阿难。我亦多饶益于瞿昙弥大爱。所以者何。阿难。瞿昙弥大爱因我故。得归佛．归法．归比丘僧。不疑三尊及苦．习．灭．道。成就于信。奉持禁戒。修学博闻。成就布施而得智慧。离杀．断杀．离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离酒．断酒。阿难。若使有人因人故。得归佛．归法．归比丘僧。不疑三尊及苦．习．灭．道。成就于信。奉持禁戒。修学博闻。成就布施而得智慧。离杀．断杀。离不与取．断不与取。离邪淫．断邪淫。离妄言．断妄言。离酒．断酒。阿难。设使此人为供养彼人衣被．饮食．卧具．汤药．诸生活具。至尽形寿。不得报恩

阿难。我今为女人施设八尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。犹如鱼师及鱼师弟子。深水作坞。为守护水。不令流出。如是。阿难。我今为女人说八尊师法。谓女人不当犯。女人奉持。尽其形寿。云何为八。阿难。比丘尼当从比丘求受具足。阿难。我为女人施设此第一尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。比丘尼半月半月往从比丘受教。阿难。我为女人施设此第二尊师法。谓女人不当犯。女人奉持。尽其形寿

阿难。若住止处设无比丘者。比丘尼便不得受夏坐。阿难。我为女人施设此第三尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。比丘尼受夏坐讫。于两部众中。当请三事。求见．闻．疑。阿难。我为女人施设此第四尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。若比丘不听比丘尼问者。比丘尼则不得问比丘经．律．阿毗昙。若听问者。比丘尼得问经．律．阿毗昙。阿难。我为女人施设此第五尊师法。谓女人不当犯。女人奉持。尽其形寿

阿难。比丘尼不得说比丘所犯。比丘得说比丘尼所犯。阿难。我为女人施设此第六尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。比丘尼若犯僧伽婆尸沙。当于两部众中。十五日行不慢。阿难。我为女人施设此第七尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。比丘尼受具足虽至百岁。故当向始受具足比丘极下意稽首作礼。恭敬承事。叉手问讯。阿难。我为女人施设此第八尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。我为女人施设此八尊师法。谓女人不当犯。女人奉持。尽其形寿。阿难。若瞿昙弥大爱奉持此八尊师法者。是此正法．律中。出家学道。得受具足。作比丘尼

于是。尊者阿难闻佛所说。善受善持。稽首佛足。绕三匝而去。往诣瞿昙弥大爱所。语曰。瞿昙弥。女人得于此正法．律中。至信．舍家．出家．学道。瞿昙弥大爱。世尊为女人施设此八尊师法。谓女人不当犯。女人奉持。尽其形寿。云何为八。瞿昙弥。比丘尼当从比丘求受具足。瞿昙弥。世尊为女人施设此第一尊师法。谓女人不当犯。女人奉持。尽其形寿。瞿昙弥。比丘尼半月半月往从比丘受教。瞿昙弥。世尊为女人施设此第二尊师法。谓女人不当犯。女人奉持。尽其形寿

瞿昙弥。若住止处无比丘者。比丘尼不得受夏坐。瞿昙弥。世尊为女人施设此第三尊师法。谓女人不当犯。女人奉持。尽其形寿。瞿昙弥。比丘尼受夏坐讫。于两部众中当请三事。求见．闻．疑。瞿昙弥。世尊为女人施设此第四尊师法。谓女人不当犯。女人奉持。尽其形寿。瞿昙弥。若比丘不听比丘尼问者。比丘尼不得问比丘经．律．阿毗昙。若听问者。比丘尼得问经．律．阿毗昙。瞿昙弥。世尊为女人施设此第五尊师法。谓女人不当犯。女人奉持。尽其形寿

瞿昙弥。比丘尼不得说比丘所犯。比丘得说比丘尼所犯。瞿昙弥。世尊为女人施设此第六尊师法。谓女人不当犯。女人奉持。尽其形寿。瞿昙弥。比丘尼若犯僧伽婆尸沙。当于两部众中。十五日行不慢。瞿昙弥。世尊为女人施设此第七尊师法。谓女人不当犯。女人奉持。尽其形寿。瞿昙弥。比丘尼受具足虽至百岁。故当向始受具足比丘极下意稽首作礼。恭敬承事。叉手问讯。瞿昙弥。世尊为女人施设此第八尊师法。谓女人不当犯。女人奉持。尽其形寿。瞿昙弥。世尊为女人施设此八尊师法。谓女人不当犯。女人奉持．尽其形寿。瞿昙弥。世尊如是说。若瞿昙弥大爱奉持此八尊师法者。是此正法．律中。出家学道。得受具足。作比丘尼

于是。瞿昙弥大爱白曰。尊者阿难。听我说喻。智者闻喻则解其义。尊者阿难。犹刹利女。梵志．居士．工师女。端正姝好。极净沐浴以香涂身。着明净衣。种种璎珞严饰其容。或复有人为念彼女。求利及饶益。求安稳快乐。以青莲华须．或瞻卜华鬘．或修摩那华须．或婆师华须．或阿提牟多华须。持与彼女。彼女欢喜。两手受之。以严其头。如是尊者阿难。世尊为女人施设此八尊师法。我尽形寿顶受奉持

尔时。瞿昙弥大爱于正法．律中。出家学道。得受具足。作比丘尼。彼时瞿昙弥大爱于后转成大比丘尼众。与诸长老上尊比丘尼为王者所识。久修梵行。共俱往诣尊者阿难所。稽首作礼。却住一面。白曰。尊者阿难。当知此诸比丘尼长老上尊为王者所识。久修梵行。彼诸比丘年少新学。晚后出家。入此正法．律甫尔不久。愿令此诸比丘为诸比丘尼随其大小稽首作礼。恭敬承事。叉手问讯

于是。尊者阿难语曰。瞿昙弥。今且住此。我往诣佛。白如是事

瞿昙弥大爱白曰。唯然。尊者阿难

于是。尊者阿难往诣佛所。稽首佛足。却住一面。叉手向佛。白曰。世尊。今日瞿昙弥大爱与诸比丘尼长老上尊为王者所识。久修梵行。俱来诣我所。稽首我足。却住一面。叉手语我曰。尊者阿难。此诸比丘尼长老上尊为王者所识。久修梵行。彼诸比丘年少新学。晚后出家。入此正法．律甫尔不久。愿令此诸比丘为诸比丘尼随其大小稽首作礼。恭敬承事。叉手问讯

世尊告曰。止。止。阿难。守护此言。慎莫说是。阿难。若使汝知如我知者。不应说一句。况复如是说。阿难。若使女人不得于正法．律中。至信．舍家．无家．学道者。诸梵志．居士当以衣布地而作是说。精进沙门可于上行。精进沙门难行而行。令我长夜得利饶益。安隐快乐。阿难。若女人不得于此正法．律中。至信．舍家．无家．学道者。诸梵志．居士当以头发布施而作是说。精进沙门可于上行。精进沙门难行而行。令我长夜得利饶益。安隐快乐

阿难。若女人不得于此正法．律中。至信．舍家．无家．学道者。诸梵志．居士若见沙门．当以手奉种种饮食。住道边待而作是说。诸尊。受是食是。可持是去。随意所用。令我长夜得利饶益。安隐快乐。阿难。若女人不得于此正法．律中。至信．舍家．无家．学道者。诸信梵志见精进沙门。敬心扶抱。将入于内。持种种财物与精进沙门而作是说。诸尊。受是可持是去。随意所用。令我长夜得利饶益。安隐快乐

阿难。若女人不得于此正法．律中。至信．舍家．无家．学道者。此日月有大如意足。有大威德。有大福祐。有大威神。然于精进沙门威神之德犹不相及。况复死瘦异学耶。阿难。若女人不得于此正法．律中。至信．舍家．无家．学道者。正法当住千年。今失五百岁。余有五百年。阿难。当知女人不得行五事。若女人作如来．无所著．等正觉。及转轮王．天帝释．魔王．大梵天者。终无是处。当知男子得行五事。若男子作如来．无所著．等正觉。及转轮王．天帝释．魔王．大梵天者。必有是处

佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行

瞿昙弥经第十竟(三千三百五十六字)

中阿含经卷第二十八(六千五百九十九字)中阿含林品第五竟(万四千一百八十二字)(第二小土城诵)中阿含经卷第二十九

        东晋罽宾三藏瞿昙僧伽提婆译

    大品第一(有二十五经)(第三一日诵名念)(有二品合有二十五经)

  柔软．龙象．处　　无常．请．瞻波
  二十亿．八难　　贫穷．欲．福田
  优婆塞．怨家　　教昙弥．降魔
  赖吒．优婆离　　释问．及善生
  商人．世间．福　　息止．至边．喻

    （一一七）中阿含大品柔软经第一

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。自我昔日出家学道。为从优游．从容闲乐．极柔软来。我在父王悦头檀家时。为我造作种种宫殿。春殿．夏殿及以冬殿。为我好游戏故。去殿不远。复造种种若干华池。青莲华池．红莲华池．赤莲华池．白莲华池。于彼池中殖种种水华．青莲华．红莲华．赤莲华．白莲华。常水常华。使人守护。不通一切。为我好游戏故。于其池岸殖种种陆华。修摩那华．婆师华．瞻卜华．修揵提华．摩头揵提华．阿提牟多华．波罗头华

为我好游戏故。而使四人沐浴于我。沐浴我已。赤旃檀香用涂我身。香涂身已。着新缯衣。上下．内外．表里皆新。昼夜常以伞盖覆我莫令太子夜为露所沾。昼为日所炙。如常他家粗[麩-夫+廣]．麦饭．豆羹．姜菜。为第一食。如是我父悦头檀家最下使人。粳粮肴馔为第一食

复次。若有野田禽兽。最美禽兽。提帝逻和吒．劫宾阇逻．奚米何犁泥奢施罗米。如是野田禽兽。最美禽兽。常为我设如是之食。我忆昔时父悦头檀家。于夏四月升正殿上。无有男子。唯有女妓而自娱乐。初不来下。我欲出至园观之时。三十名骑。简选上乘。卤簿前后。侍从导引。况复其余。我有是如意足。此最柔软

我复忆昔时看田作人止息田上。往诣阎浮树下。结跏趺坐。离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。我作是念。不多闻愚痴凡夫自有病法。不离于病。见他人病。憎恶薄贱。不爱不喜。不自观己。我复作是念。我自有病法。不离于病。若我见他病而憎恶薄贱。不爱不喜者。我不宜然。我亦有是法故。如是观已。因不病起贡高者。即便自灭。我复作是念。不多闻愚痴凡夫自有老法。不离于老。见他人老。憎恶薄贱。不爱不喜。不自观己

我复作是念。我自有老法。不离于老。若我见他老而憎恶薄贱。不爱不喜者。我不宜然。我亦有是法故。如是观已。若因寿起贡高者。即便自灭。不多闻愚痴凡夫为不病贡高豪贵放逸。因欲生痴。不行梵行。不多闻愚痴凡夫为少壮贡高豪贵放逸。因欲生痴。不行梵行。不多闻愚痴凡夫为寿贡高豪贵放逸。因欲生痴。不行梵行

于是。世尊即说颂曰

  病法老法　　及死亡法
  如法自有　　凡夫见恶
  若我憎恶　　不度此法
  我不宜然　　亦有是法
  彼如是行　　知法离生
  无病少壮　　为寿贡高
  断诸贡高　　见无欲安
  彼如是觉　　无怖于欲
  得无有想　　行净梵行

佛说如是。彼诸比丘闻佛所说。欢喜奉行

柔软经第一竟(七百九十一字)

    （一一八）中阿含大品龙象经第二(第三念诵)

我闻如是

一时。佛游舍卫国。在东园鹿子母堂

尔时。世尊则于晡时从宴坐起。堂上来下。告曰。乌陀夷。共汝往至东河澡浴

尊者乌陀夷白曰。唯然

于是。世尊将尊者乌陀夷往至东河。脱衣岸上。便入水浴。浴已还出。拭体着衣

尔时。波斯匿王有龙象。名曰念。作一切妓乐。历度东河。众人见已。便作是说。是龙中龙。为大龙王。为是谁耶

尊者乌陀夷叉手向佛。白曰。世尊。象受大身。众人见已。便作是说。是龙中龙。为大龙王。为是谁耶

世尊告曰。如是。乌陀夷。如是。乌陀夷。象受大身。众人见已。便作是说。是龙中龙。为大龙王。为是谁耶。乌陀夷。马．骆驼．牛．驴．胸行．人．树。生大形。乌陀夷。众人见已。便作是说。是龙中龙。为大龙王。为是谁耶。乌陀夷。若有世间。天及魔．梵．沙门．梵志。从人至天。不以身．口．意害者。我说彼是龙。乌陀夷。如来于世间。天及魔。梵．沙门．梵志。从人至天。不以身．口．意害。是故我名龙

于是。尊者乌陀夷叉手向佛。白曰。世尊。唯愿世尊加我威力。善逝加我威力。令我在佛前。以龙相应颂颂赞世尊

世尊告曰。随汝所欲

于是。尊者乌陀夷在于佛前。以龙相应颂赞世尊曰

  正觉生人间　　自御得正定
  修习行梵迹　　息意能自乐
  人之所敬重　　越超一切法
  亦为天所敬　　无著至真人
  越度一切结　　于林离林去
  舍欲乐无欲　　如石出真金
  普闻正尽觉　　如日升虚空
  一切龙中高　　如众山有岳
  称说名大龙　　而无所伤害
  一切龙中龙　　真谛无上龙
  温润无有害　　此二是龙足
  苦行及梵行　　是谓龙所行
  大龙信为手　　二功德为牙
  念项智慧头　　思惟分别法
  受持诸法腹　　乐远离双臂
  住善息出入　　内心至善定
  龙行止俱定　　坐定卧亦定
  龙一切时定　　是谓龙常法
  无秽家受食　　有秽则不受
  得恶不净食　　舍之如师子
  所得供养者　　为他慈愍受
  龙食他信施　　存命无所著
  断除大小结　　解脱一切缚
  随彼所游行　　心无有系着
  犹如白莲花　　水生水长养
  泥水不能着　　妙香爱乐色
  如是最上觉　　世生行世间
  不为欲所染　　如华水不着
  犹如然火炽　　不益薪则止
  无薪火不传　　此火为之灭
  慧者说此喻　　欲令解其义
  是龙之所知　　龙中龙所说
  远离淫欲恚　　断痴得无漏
  龙舍离其身　　此龙谓之灭

佛说如是。尊者乌陀夷闻佛所说。欢喜奉行

龙象经第二竟(七百三十字)

    （一一九）中阿含大品说处经第三(第三念诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。此有三说处。无四无五。若比丘见已。因彼故说而说我见．闻．识．知。比丘说而说是我所知。云何为三。比丘。因过去世说。而说如是过去世时有。比丘。因未来世说。而说如是未来世时有。比丘。因现在世说。而说如是现在世时有。是谓三说处。无四无五。若比丘见已。因彼故说而说我见．闻．识．知。比丘说而说是我所知。因所说善习得义。因不说不善习得义

贤圣弟子两耳一心听法。彼两耳一心听法已。断一法．修一法．一法作证。彼断一法．修一法．一法作证已。便得正定。贤圣弟子心得正定已。便断一切淫．怒．痴。贤圣弟子如是得心解脱。解脱已便知解脱。我生已尽。梵行已立。所作已办。不更受有。知如真。因其所说有四处。当以观人。此贤者可共说．不可共说。若使此贤者一向论不一向答者。分别论不分别答者。诘论不诘答者。止论不止答者。如是此贤者不得共说。亦不得共论。若使此贤者一向论使一向答者。分别论分别答者。诘论诘答者。止论止答者。如是此贤者得共说。亦得共论

复次。因其所说。更有四处。当以观人。此贤者可共说．不可共说。若使此贤者于处．非处不住者。所知不住者。说喻不住者。道迹不住者。如是此贤者不可共说。亦不可共论。若此贤者于处．非处住者。所知住者。说喻住者。道迹住者。如是此贤者可得共说。亦可得共论。因所说时止息口行。舍已所见。舍怨结意。舍欲．舍恚．舍痴．舍慢．舍不语．舍悭嫉．不求胜．不伏他。莫取所失。说义说法。说义说法已。教复教止。自欢喜．令彼欢喜。如是说义。如是说事。是圣说义。是圣说事。谓至竟漏尽

于是。世尊说此颂曰

  若有诤论议　　杂意怀贡高
  非圣毁呰德　　各各相求便
  但求他过失　　意欲降伏彼
  更互而求胜　　圣不如是说
  若欲得论议　　慧者当知时
  有法亦有义　　诸圣论如是
  慧者如是说　　无诤无贡高
  意无有厌足　　无结无有漏
  随顺不颠倒　　正知而为说
  善说则然可　　自终不说恶
  不以诤论议　　亦不受他诤
  知处及说处　　是彼之所论
  如是圣人说　　慧者俱得义
  为现法得乐　　亦为后世安
  当知聪达者　　非倒非常说

佛说如是。彼诸比丘闻佛所说。欢喜奉行

说处经第三竟(七百二十三字)

    （一二○）中阿含大品说无常经第四(第三念诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。色者无常。无常则苦。苦则非神。觉亦无常。无常则苦。苦则非神。想亦无常。无常则苦。苦则非神。行亦无常。无常则苦。苦则非神。识亦无常。无常则苦。苦则非神。是为色无常。觉．想．行．识无常。无常则苦。苦则非神。多闻圣弟子作如是观。修习七道品。无碍正思正念。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。我生已尽。梵行已立。所作已办。不更受有。知如真。若有众生及九众生居。乃至有想无想处行余第一有。于其中间是第一．是大．是胜．是最．是尊．是妙。谓世中阿罗诃。所以者何。世中阿罗诃得安隐快乐

于是。世尊说此颂曰

  无著第一乐　　断欲无有爱
  永舍离我慢　　裂坏无明网
  彼得不移动　　心中无秽浊
  不染着世间　　梵行得无漏
  了知于五阴　　境界七善法
  大雄游行处　　离一切恐怖
  成就七觉宝　　具学三种学
  妙称上朋友　　佛最上真子
  成就十支道　　大龙极定心
  是世中第一　　彼则无有爱
  众事不移动　　解脱当来有
  断生老病死　　所作办灭漏
  兴起无学智　　得身最后边
  梵行第一具　　彼心不由他
  上下及诸方　　彼无有喜乐
  能为师子吼　　世间无上觉

佛说如是。彼诸比丘闻佛所说。欢喜奉行

说无常经第四竟(四百一十三字)

    （一二一）中阿含大品请请经第五(下一请字音慈井反)(第三念诵)

我闻如是

一时。佛游王舍城。在竹林加兰哆园。与大比丘众五百人俱。共受夏坐

尔时。世尊月十五日。说从解脱相请请时。在比丘众前敷座而坐。告诸比丘我是梵志。而得灭讫。无上医王。我今受身。最是后边。我是梵志。得灭讫后。无上医王。我今受身。最是后边。谓汝等辈是我真子。从口而生。法法所化。谓汝等辈是我真子。从口而生。法法所化。汝当教化。转相教诃

尔时。尊者舍梨子亦在众中。于是。尊者舍梨子即从坐起。偏袒着衣。叉手向佛。白曰。世尊。向之所说。我是梵志。而得灭讫。无上医王。我今受身。最是后边。我是梵志。得灭讫后。无上医王。我今受身。最是后边。谓汝等辈是我真子。从口而生。法法所化。谓汝等辈是我真子。从口而生。法法所化。汝当教化。转相教诃。世尊诸不调者令得调御。诸不息者令得止息。诸不度者而令得度。诸不解脱者令得解脱。诸不灭讫者令得灭讫。未得道者令其得道。不施设梵行令施设梵行。知道．觉道．识道．说道。世尊弟子于后得法。受教．受诃．受教．诃已。随世尊语。即便趣行。得如其意。善知正法。唯然。世尊不嫌我身．口．意行耶

彼时。世尊告曰。舍梨子。我不嫌汝身．口．意行。所以者何。舍梨子。汝有聪慧．大慧．速慧．捷慧．利慧．广慧．深慧．出要慧．明达慧。舍梨子。汝成就实慧。舍梨子。犹转轮王而有太子。不越教已。则便受拜父王所传。而能复传。如是。舍梨子。我所转法轮。汝复能转。舍梨子。是故我不嫌汝身．口．意行

尊者舍梨子复再叉手向佛。白曰。唯然。世尊不嫌我身．口．意行。世尊不嫌此五百比丘身．口．意行耶

世尊告曰。舍梨子。我亦不嫌此五百比丘身．口．意行。所以者何。舍梨子。此五百比丘尽得无著。诸漏已尽。梵行已立。所作已办。重担已舍。有结已尽。而得善义正智正解脱。唯除一比丘。我亦本已记于现法中得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真。舍梨子。是故我不嫌此五百比丘身．口．意行

尊者舍梨子复三叉手向佛。白曰。唯然。世尊不嫌我身．口．意行。亦不嫌此五百比丘身．口．意行。世尊。此五百比丘几比丘得三明达。几比丘得俱解脱。几比丘得慧解脱耶

世尊告曰。舍梨子。此五百比丘。九十比丘得三明达。九十比丘得俱解脱。余比丘得慧解脱。舍梨子。此众无枝无叶。亦无节戾。清净真实。得正住立

尔时。尊者傍耆舍亦在众中。于是。尊者傍耆舍即从坐起。偏袒着衣。叉手向佛。白曰。唯然。世尊加我威力。唯愿善逝加我威力。令我在佛及比丘众前。以如义相应而作赞颂

世尊告曰。傍耆舍。随汝所欲

于是。尊者傍耆舍在佛及比丘众前。以如义相应而赞颂曰

  今十五请日　　集坐五百众
  断除诸结缚　　无碍有尽仙
  清净光明照　　解脱一切有
  生老病死尽　　漏灭所作办
  调悔及疑结　　慢有漏已尽
  拔断爱结刺　　上医无复有
  勇猛如师子　　一切恐畏除
  已度于生死　　诸漏已灭讫
  犹如转轮王　　群臣所围绕
  悉领一切地　　乃至于大海
  如是勇猛伏　　无上商人主
  弟子乐恭敬　　三达离死怖
  一切是佛子　　永除枝叶节
  转无上法轮　　稽首第一尊

佛说如是。彼诸比丘闻佛所说。欢喜奉行

请请经第五竟(千一十三字)

    （一二二）中阿含大品瞻波经第六(第三念诵)

我闻如是

一时。佛游瞻波。在恒伽池边

尔时。世尊月十五日说从解脱时。于比丘众前敷座而坐。世尊坐已。即便入定。以他心智观察众心。观众心已。至初夜竟。默然而坐。于是。有一比丘即从坐起。偏袒着衣。叉手向佛。白曰。世尊。初夜已讫。佛及比丘众集坐来久。唯愿世尊说从解脱

尔时。世尊默然不答。于是。世尊复至中夜默然而坐。彼一比丘再从坐起。偏袒着衣。叉手向佛。白曰。世尊。初夜已过。中夜将讫。佛及比丘众集坐来久。唯愿世尊说从解脱

世尊亦再默然不答。于是。世尊复至后夜默然而坐。彼一比丘三从坐起。偏袒着衣。叉手向佛。白曰。世尊。初夜既过。中夜复讫。后夜垂尽。将向欲明。明出不久。佛及比丘众集坐极久。唯愿世尊说从解脱

尔时。世尊告彼比丘。于此众中有一比丘已为不净

彼时。尊者大目揵连亦在众中。于是。尊者大目揵连便作是念。世尊为何比丘而说此众中有一比丘已为不净。我宁可入如其像定。以如其像定他心之智观察众心

尊者大目揵连即入如其像定。以如其像定他心之智观察众心。尊者大目揵连便知世尊所为比丘说此众中有一比丘已为不净。于是。尊者大目揵连即从定起。至彼比丘前。牵臂将出。开门置外。痴人远去。莫于此住。不复得与比丘众会。从今已去。非是比丘。闭门下钥。还诣佛所。稽首佛足。却坐一面。白曰。世尊所为比丘说此众中有一比丘已为不净者。我已逐出。世尊。初夜既过。中夜复讫。后夜垂尽。将向欲明。明出不久。佛及比丘众集坐极久。唯愿世尊说从解脱

世尊告曰。大目揵连。彼愚痴人当得大罪。触娆世尊及比丘众。大目揵连。若使如来在不净众说从解脱者。彼人则便头破七分。是故。大目揵连。汝等从今已后说从解脱。如来不复说从解脱。所以者何。如是。大目揵连。或有痴人正知出入。善观分别。屈申低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知之。似如真梵行。至诸真梵行所。彼或不知。大目揵连。若诸梵行知者。便作是念。是沙门污。是沙门辱。是沙门憎。是沙门刺。知已。便当共摈弃之。所以者何。莫令污染诸梵行者

大目揵连。犹如居士有良稻田。或有麦田。生草名秽麦。其根相似。茎．节．叶．花皆亦似麦。后生实已。居士见之。便作是念。是麦污辱。是麦憎刺。知已便拔。掷弃于外。所以者何。莫令污秽余真好麦。如是。大目揵连。或有痴人正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知之。似如真梵行。至诸真梵行所。彼或不知。大目揵连。若诸梵行知者。便作是念。是沙门污。是沙门辱。是沙门憎。是沙门刺。知已。便当共摈弃之。所以者何。莫令污染诸梵行者

大目揵连。犹如居士秋时扬谷。谷聚之中若有成实者。扬便止住。若不成实及秕糠者。便随风去。居士见已。即持扫帚。扫治令净。所以者何。莫令污杂余净好稻。如是。大目揵连。或有痴人正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知之。似如真梵行。至诸真梵行所。彼或不知。大目揵连。若诸梵行知者。便作是念。是沙门污。是沙门辱。是沙门憎。是沙门刺。知已。便当共摈弃之。所以者何。莫令污染诸梵行者

大目揵连。犹如居士为过泉水故。作通水槽。持斧入林。扣打诸树。若坚实者。其声便小。若空中者。其声便大。居士知已。便斫治节。拟作通水槽。如是。大目揵连。或有痴人正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知之。似如真梵行。至诸真梵行所。彼或不知。大目揵连。若诸梵行知者。便作是念。是沙门污。是沙门辱。是沙门憎。是沙门刺。知已。便当共摈弃之。所以者何。莫令污染诸梵行者

于是。世尊说此颂曰

  共会集当知　　恶欲憎嫉恚
  不语结恨悭　　嫉妒谄欺诳
  在众诈言息　　屏处称沙门
  阴作诸恶行　　恶见不守护
  欺诳妄语言　　如是当知彼
  往集不与会　　摈弃不共止
  欺诈诳说多　　非息称说息
  知时具净行　　摈弃远离彼
  清净共清净　　常当共和合
  和合得安隐　　如是得苦边

佛说如是。彼诸比丘闻佛所说。欢喜奉行

瞻波经第六竟(一千三百五十一字)

    （一二三）中阿含大品沙门二十亿经第七(第三念诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。尊者沙门二十亿亦游舍卫国。在闇林中。前夜．后夜学习不眠。精勤正住。修习道品。于是。尊者沙门二十亿安静独住。宴坐思惟。心作是念。若有世尊弟子精勤学习正法．律者。我为第一。然诸漏心不得解脱。我父母家极大富乐。多有钱财。我今宁可舍戒罢道行。欲布施修诸福业耶

尔时。世尊以他心智知尊者沙门二十亿心之所念。便告一比丘。汝往至彼。呼沙门二十亿来

于是。一比丘白曰。唯然。即从坐起。稽首礼足。绕三匝而去。往至尊者沙门二十亿所而语彼曰。世尊呼汝

尊者沙门二十亿闻比丘语。即诣佛所。稽首作礼。却坐一面。世尊告曰。沙门。汝实安静独住。宴坐思惟。心作是念。若有世尊弟子精勤学习正法．律者。我为第一。然诸漏心不得解脱。我父母家极大富乐。多有钱财。我今宁可舍戒罢道行。欲布施修诸福业耶

彼时。尊者沙门二十亿羞耻惭愧。则无无畏。世尊知我心之所念。叉手向佛。白曰。实尔

世尊告曰。沙门。我今问汝。随所解答。于意云何。汝在家时。善调弹琴。琴随歌音。歌随琴音耶

尊者沙门二十亿白曰。如是。世尊

世尊复问。于意云何。若弹琴弦急。为有和音可爱乐耶

沙门答曰。不也。世尊

世尊复问。于意云何。若弹琴弦缓。为有和音可爱乐耶

沙门答曰。不也。世尊

世尊复问。于意云何。若弹琴调弦不急不缓。适得其中。为有和音可爱乐耶

沙门答曰。如是。世尊

世尊告曰。如是。沙门。极大精进。令心调乱。不极精进。令心懈怠。是故汝当分别此时。观察此相。莫得放逸

尔时。尊者沙门二十亿闻佛所说。善受善持。即从坐起。稽首佛足。绕三匝而去。受佛弹琴喻教。在远离独住。心无放逸。修行精勤。彼在远离独住。心无放逸。修行精勤已。族姓子所为。剃除须发。着袈裟衣。至信．舍家。无家。学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。尊者沙门二十亿知法已。至得阿罗诃。彼时。尊者沙门二十亿得阿罗诃已。而作是念。今正是时。我宁可往诣世尊所。说得究竟智耶

于是。尊者沙门二十亿往诣佛所。稽首作礼。却坐一面。白曰。世尊。若有比丘得无所著。诸漏已尽。梵行已立。所作已办。重担已舍。有结已解。自得善义。正知解脱者。彼于尔时乐此六处。乐于无欲。乐于远离。乐于无诤。乐于爱尽。乐于受尽。乐心不移动。世尊。或有一人而作是念。此贤者以依信故。乐于无欲者。不应如是观。但欲尽．恚尽．痴尽。是乐于无欲

世尊。或有一人而作是念。此贤者以贪利称誉求供养故。乐于远离者。不应如是观。但欲尽．恚尽．痴尽。是乐于远离。世尊。或有一人而作是念。此贤者以依戒故。乐于无诤者。不应如是观。但欲尽．恚尽．痴尽。是乐于无诤。乐于爱尽。乐于受尽。乐心不移动。世尊。若有比丘得无所著。诸漏已尽。梵行已立。所作已办。重担已舍。有结已解。自得善义。正智正解脱者。彼于尔时乐此六处

世尊。若有比丘学未得意。求愿无上安隐涅槃者。彼于尔时成就学根及学戒。彼于后时。诸漏已尽而得无漏。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真者。彼于尔时成就无学根及无学戒。世尊。犹幼少童子。彼于尔时成就小根及小戒。彼于后时具足学根者。彼于尔时成就学根及学戒

如是。世尊。若有比丘学未得意。求愿无上安隐涅槃者。彼于尔时成就学根及学戒。彼于后时。诸漏已尽而得无漏。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真者。彼于尔时成就无学根及无学戒。彼若有眼所知色与对眼者。不能令失此心解脱．慧解脱。心在内住。善制守持。观与衰法。若有耳所知声．鼻所知香．舌所知味．身所知触．意所知法与对意者。不能令失此心解脱．慧解脱。心在内住。善制守持。观兴衰法

世尊。犹去村不远有大石山。不破不缺不脆。坚住不空合一。若东方有大风雨来。不能令摇。不动转移。亦非东方风移至南方。若南方有大风雨来。不能令摇。不动转移。亦非南方风移至西方。若西方有大风雨来。不能令摇。不动转移。亦非西方风移至北方。若北方有大风雨来。不能令摇。不动转移。亦非北方风移至诸方。如是彼若有眼所知色与对眼者。不能令失此心解脱．慧解脱。心在内住。善制守持。观兴衰法。若有耳所知声．鼻所知香．舌所知味．身所知触．意所知法与对意者。不能令失此心解脱．慧解脱。心在内住。善制守护。观兴衰法

于是。尊者沙门二十亿说此颂曰

  乐在无欲　　心存远离
  喜于无诤　　受尽欣悦
  亦乐受尽　　心不移动
  得知如真　　从是心解
  得心解已　　比丘息根
  作已不观　　无所求作
  犹如石山　　风不能动
  色声香味　　身触亦然
  爱不爱法　　不能动心

尊者沙门二十亿于佛前说得究竟智已。即从坐起。稽首佛足。绕三匝而去

尔时。世尊。尊者沙门二十亿去后不久。告诸比丘。诸族姓子。应如是来于我前说得究竟智。如沙门二十亿来于我前说得究竟智。不自誉。不慢他。说义现法随诸处也。莫令如痴增上慢所缠。来于我前说得究竟智。彼不得义。但大烦劳。沙门二十亿来于我前说得究竟智。不自誉。不慢他。说义现法随诸处也

佛说如是。彼诸比丘闻佛所说。欢喜奉行

沙门二十亿经第七竟(一千七百三十九字)

    （一二四）中阿含大品八难经第八(第三念诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。人行梵行而有八难．八非时也。云何为八。若时如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师．号佛．众祐。出世说法。趣向止息。趣向灭讫。趣向觉道。为善逝所演。彼人尔时生地狱中。是谓人行梵行第一难．第一非时

复次。若时如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出世说法。趣向止息。趣向灭讫。趣向觉道。为善逝所演。彼人尔时生畜生中。生饿鬼中。生长寿天中。生在边国夷狄之中。无信无恩。无有反复。若无比丘．比丘尼．优婆塞．优婆夷。是谓人行梵行第五难．第五非时

复次。若时如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出世说法。趣向止息。趣向灭讫。趣向觉道。为善逝所演。彼人尔时虽生中国。而聋哑如羊鸣。常以手语。不能知说善恶之义。是谓人行梵行第六难．第六非时

复次。若时如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出世说法。趣向止息。趣向灭讫。趣向觉道。为善逝所演。彼人尔时虽生中国。不聋．不哑．不如羊鸣。不以手语。又能知说善恶之义。然有邪见及颠倒见。如是见．如是说。无施．无斋。无有咒说。无善恶业。无善恶业报。无此世彼世。无父无母。世无真人往至善处．善去．善向。此世彼世自知自觉。自作证成就游。是谓人行梵行第七难．第七非时

复次。若时如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。不出于世。亦不说法。趣向止息。趣向灭讫。趣向觉道。为善逝所演。彼人尔时生于中国。不聋．不哑．不如羊鸣。不以手语。又能知说善恶之义。而有正见不颠倒见。如是见．如是说。有施．有斋。亦有咒说。有善恶业。有善恶业报。有此世彼世。有父有母。世有真人往至善处．善去．善向。此世彼世自知自觉。自作证成就游。是谓人行梵行第八难．第八非时

人行梵行有一不难．有一是时。云何人行梵行有一不难．有一是时。若时如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。出世说法。趣向止息。趣向灭讫。趣向觉道。为善逝所演。彼人尔时生于中国。不聋．不哑．不如羊鸣。不以手语。又能知说善恶之义。而有正见不颠倒见。如是见．如是说。有施．有斋。亦有咒说。有善恶业。有善恶业报。有此世彼世。有父有母。世有真人往至善处．善去．善向。此世彼世自知自觉。自作证成就游。是谓人行梵行有一不难．有一是时

于是。世尊说此颂曰

  若得人身者　　说最微妙法
  若有不得果　　必不遇其时
  多说梵行难　　人在于后世
  若得遇其时　　是世中甚难
  欲得复人身　　及闻微妙法
  当以精勤学　　人自哀愍故
  谈说闻善法　　莫令失其时
  若失此时者　　必忧堕地狱
  若不遇其时　　不闻说善法
  如商人失财　　受生死无量
  若有得人身　　闻说正善法
  遵奉世尊教　　必遭遇其时
  若遭遇此时　　堪任正梵行
  成就无上眼　　日亲之所说
  彼为常自护　　进行离诸使
  断灭一切结　　降魔魔眷属
  彼度于世间　　谓得尽诸漏

佛说如是。彼诸比丘闻佛所说。欢喜奉行

八难经第八竟(一千三十三字)

    （一二五）中阿含大品贫穷经第九(第三念诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。世有欲人贫穷。为大苦耶

诸比丘白曰。尔也。世尊

世尊复告诸比丘曰。若有欲人贫穷举贷他家财物。世中举贷他家财物。为大苦耶

诸比丘白曰。尔也。世尊

世尊复告诸比丘曰。若有欲人举贷财物。不得时还。曰曰长息。世中长息。为大苦耶

诸比丘白曰。尔也。世尊

世尊复告诸比丘曰。若有欲人长息不还。财主责索。世中财主责索。为大苦耶

诸比丘白曰。尔也。世尊

世尊复告诸比丘曰。若有欲人财主责索。不能得偿。财主数往至彼求索。世中财主数往至彼求索。为大苦耶

诸比丘白曰。尔也。世尊

世尊复告诸比丘曰。若有欲人财主数往至彼求索。彼故不还。便为财主之所收缚。世中为财主收缚。为大苦耶

诸比丘白曰。尔也。世尊

是为世中有欲人贫穷是大苦。世中有欲人举贷财物是大苦。世中有欲人举贷长息是大苦。世中有欲人财主责索是大苦。世中有欲人财主数往至彼求索是大苦。世中有欲人为财主收缚是大苦。如是若有于此圣法之中。无信于善法。无禁戒．无博闻．无布施．无智慧于善法。彼虽多有金．银．琉璃．水精．摩尼．白珂．螺璧．珊瑚．琥珀．码瑙．玳[瑁-目+月]．砗渠．碧玉．赤石．琁珠。然彼故贫穷。无有力势。是我圣法中说不善贫穷也

彼身恶行。口．意恶行。是我圣法中说不善举贷也。彼欲覆藏身之恶行。不自发露。不欲道说。不欲令人诃责。不顺求。欲覆藏口．意恶行。不自发露。不欲道说。不欲令人诃责。不顺求。是我圣法中说不善长息也。彼或行村邑及村邑外。诸梵行者见已。便作是说。诸贤。此人如是作．如是行．如是恶．如是不净。是村邑刺。彼作是说。诸贤。我不如是作．不如是行．不如是恶．不如是不净。亦非村邑刺。是我圣法中说不善责索也

彼或在无事处。或在山林树下。或在空闲居。念三不善念欲念．恚念．害念。是我圣法中说不善数往求索也。彼作身恶行。口．意恶行。彼作身恶行。口．意恶行已。因此缘此。身坏命终。必至恶处。生地狱中。是我圣法中说不善收缚也。我不见缚更有如是苦．如是重．如是粗．如是不可乐。如地狱．畜生．饿鬼缚也。此三苦缚。漏尽阿罗诃比丘已知灭尽。拔其根本。永无来生

于是。世尊说此颂曰

  世间贫穷苦　　举贷他钱财
  举贷钱财已　　他责为苦恼
  财主往求索　　因此收系缚
  此缚甚重苦　　世间乐于欲
  于圣法亦然　　若无有正信
  无惭及无愧　　作恶不善行
  身作不善行　　口意俱亦然
  覆藏不欲说　　不乐正教诃
  若有数数行　　意念则为苦
  或村或静处　　因是必有悔
  身口习诸行　　及意之所念
  恶业转增多　　数数作复作
  彼恶业无慧　　多作不善已
  随所生毕讫　　必往地狱缚
  此缚最甚苦　　雄猛之所离
  如法得财利　　不负得安隐
  施与得欢喜　　二俱皆获利
  如是诸居士　　因施福增多
  如是圣法中　　若有好诚信
  具足成惭愧　　庶几无悭贪
  已舍离五盖　　常乐行精进
  成就诸禅定　　满具常弃乐
  已得无食乐　　犹如水浴净
  不动心解脱　　一切有结尽
  无病为涅槃　　谓之无上灯
  无忧无尘安　　是说不移动

佛说如是。彼诸比丘闻佛所说。欢喜奉行

贫穷经第九竟(一千一十字)

中阿含经卷第二十九(八千八百三字)中阿含经卷第三十

        东晋罽宾三藏瞿昙僧伽提婆译

    （一二六）大品行欲经第十(第三念诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。给孤独居士往诣佛所。稽首佛足。却坐一面。白曰。世尊。世中为有几人行欲

世尊告曰。居士。世中凡有十人行欲。云何为十。居士。有一行欲人。非法无道求索财物。彼非法无道求财物已。不自养安隐及父母．妻子．奴婢．作使。亦不供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲人也。复次。居士。有一行欲人。非法无道求索财物。彼非法无道求财物已。能自养安隐及父母．妻子．奴婢．作使。而不供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲人也。复次。居士。有一行欲人。非法无道求索财物。彼非法无道求财物已。能自养安隐及父母．妻子．奴婢．作使。亦供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲人也

复次。居士。有一行欲人。法非法求索财物。彼法非法求财物已。不自养安隐及父母．妻子．奴婢．作使。亦不供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲人也。复次。居士。有一行欲人。法非法求索财物。彼法非法求财物已。能自养安隐及父母．妻子．奴婢．作使。而不供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲人也。复次。居士。有一行欲人。法非法求索财物。彼法非法求财物已。能自养安隐及父母．妻子．奴婢．作使。亦供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲人也

复次。居士。有一行欲人。如法以道求索财物。彼如法以道求财物已。不自养安隐及父母．妻子．奴婢．作使。亦不供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲人也。复次。居士。有一行欲人。如法以道求索财物。彼如法以道求财物已。能自养安隐及父母．妻子．奴婢．作使。而不供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。如是有一行欲行人也

复次。居士。有一行欲人。如法以道求索财物。彼如法以道求财物已。能自养安隐及父母．妻子．奴婢．作使。亦供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。得财物已。染着缚缴。缴已染着。不见灾患。不知出要而用。如是有一行欲人也。复次。居士。有一行欲人。如法以道求索财物。彼如法以道求财物已。能自养安隐及父母．妻子．奴婢．作使。亦供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。得财物已。不染不着。不缚不缴。不缴已染着。见灾患。知出要而用。如是有一行欲人也

居士。若有一行欲人。非法无道求索财物。彼非法无道求财物已。不自养安隐及父母．妻子．奴婢．作使。亦不供养沙门．梵志。令升上与乐俱而受乐报。生天长寿者。此行欲人于诸行欲人为最下也。居士。若有一行欲人。法非法求索财物。彼法非法求财物已。自养安隐及父母．妻子．奴婢．作使。亦供养沙门．梵志。令升上与乐俱而受乐报。生天长寿者。此行欲人于诸行欲人为最上也

居士。若有一行欲人。如法以道求索财物。彼如法以道求财物已。自养安隐及父母．妻子．奴婢．作使。亦供养沙门．梵志。令升上与乐俱而受乐报。生天长寿。得财物已。不染不着。不缚不缴。不缴已染着。见灾患。知出要而用者。此行欲人于诸行欲人为最第一．最大．最上．最胜．最尊。为最妙也。犹如因牛有乳。因乳有酪。因酪有生酥。因生酥有熟酥。因熟酥有酥精。酥精者。为最第一．最大．最上．最胜．最尊。为最妙也。如是。居士。此行欲人于诸行欲人为最第一．最大．最上．最胜．最尊。为最妙也

于是。世尊说此颂曰

  若非法求财　　及法非法求
  不供不自用　　亦不施为福
  二俱皆有恶　　于行欲最下
  若如法求财　　自身勤所得
  供他及自用　　亦以施为福
  二俱皆有德　　于行欲最上
  若得出要慧　　行欲住在家
  见灾患知足　　节俭用财物
  彼得出欲慧　　于行欲最上

佛说如是。给孤独居士及诸比丘闻佛所说。欢喜奉行

行欲经第十竟(千二百五十三字)

    （一二七）中阿含大品福田经第十一(第三念诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。给孤独居士往诣佛所。稽首佛足。却坐一面。白曰。世尊。世中为有几福田人

世尊告曰。居士。世中凡有二种福田人。云何为二。一者学人。二者无学人。学人有十八。无学人有九。居士。云何十八学人。信行．法行．信解脱．见到．身证．家家．一种．向须陀洹．得须陀洹．向斯陀含．得斯陀含．向阿那含．得阿那含．中般涅槃．生般涅槃．行般涅槃．无行般涅槃．上流色究竟。是谓十八学人。居士。云何九无学人。思法．升进法．不动法．退法．不退法．护法护则不退。不护则退．实住法．慧解脱．俱解脱。是谓九无学人

于是。世尊说此颂曰

  世中学无学　　可尊可奉敬
  彼能正其身　　口意亦复然
  居士是良田　　施彼得大福

佛说如是。给孤独居士及诸比丘闻佛所说。欢喜奉行

福田经第十一竟(二百六十七字)

    （一二八）中阿含大品优婆塞经第十二(第三念诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。给孤独居士与大优婆塞众五百人俱。往诣尊者舍梨子所。稽首作礼。却坐一面。五百优婆塞亦为作礼。却坐一面。给孤独居士及五百优婆塞坐一面已。尊者舍梨子为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即从座起。往诣佛所。稽首佛足。却坐一面。尊者舍梨子去后不久。给孤独居士及五百优婆塞亦诣佛所。稽首佛足。却坐一面

尊者舍梨子及众坐已定。世尊告曰。舍梨子。若汝知白衣圣弟子善护行五法及得四增上心。现法乐居。易不难得。舍梨子。汝当记别圣弟子地狱尽。畜生．饿鬼及诸恶处亦尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间七往来已而得苦边

舍梨子。云何白衣圣弟子善护行五法。白衣圣弟子者。离杀．断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切乃至昆虫。彼于杀生净除其心。白衣圣弟子善护行。此第一法

复次。舍梨子。白衣圣弟子离不与取．断不与取。与而后取。乐于与取。常好布施。欢喜无吝。不望其报。不以偷所覆。常自护已。彼于不与取净除其心。白衣圣弟子善护行。此第二法

复次。舍梨子。白衣圣弟子离邪淫．断邪淫。彼或有父所护。或母所护。或父母所护。或兄弟所护。或姐妹所护。或妇父母所护。或亲亲所护。或同姓所护。或为他妇女。有鞭罚恐怖。及有名雇债至华鬘亲。不犯如是女。彼于邪淫净除其心。白衣圣弟子善护行。此第三法

复次。舍梨子。白衣圣弟子离妄言．断妄言。真谛言。乐真谛。住真谛不移动。一切可信。不欺世间。彼于妄言净除其心。白衣圣弟子善护行。此第四法

复次。舍梨子。白衣圣弟子离酒．断酒。彼于饮酒净除其心。白衣圣弟子善护行。此第五法

舍梨子。白衣圣弟子云何得四增上心。现法乐居。易不难得。白衣圣弟子念如来。彼如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。如是念如来已。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子攀缘如来。心靖得喜。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子得第一增上心。现法乐居。易不难得

复次。舍梨子。白衣圣弟子念法。世尊善说法。必至究竟。无烦无热。常有不移动。如是观．如是觉．如是知．如是念法已。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子攀缘法。心靖得喜。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子得此第二增上心

复次。舍梨子。白衣圣弟子念众。如来圣众善趣正趣。向法次法。顺行如法。彼众实有阿罗诃．趣阿罗诃。有阿那含．趣阿那含。有斯陀含．趣斯陀含。有须陀洹．趣须陀洹。是谓四双八辈。谓如来众成就尸赖。成就三昧。成就般若。成就解脱。成就解脱知见。可敬可重。可奉可供。世良福田。彼如是念如来众。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子攀缘如来众。心靖得喜。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子是谓得第三增上心。现法乐居。易不难得

复次。舍梨子。白衣圣弟子自念尸赖。此尸赖不缺不穿。无秽无浊。住如地不虚妄。圣所称誉。具善受持。彼如是自念尸赖。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子攀缘尸赖。心靖得喜。若有恶欲即便得灭。心中有不善．秽污．愁苦．忧戚亦复得灭。白衣圣弟子是谓得第四增上心。现法乐居。易不难得

舍梨子。若汝知白衣圣弟子善护行此五法。得此四增上心。现法乐居。易不难得者。舍梨子。汝记别白衣圣弟子地狱尽。畜生．饿鬼及诸恶处亦尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上人间七往来已而得苦边。于是。世尊说此颂曰

  慧者住在家　　见地狱恐怖
  因受持圣法　　除去一切恶
  不杀害众生　　知而能舍离
  真谛不妄言　　不盗他财物
  自有妇知足　　不乐他人妻
  舍离断饮酒　　心乱狂痴本
  常当念正觉　　思惟诸善法
  念众观尸赖　　从是得欢喜
  欲行其布施　　当以望其福
  先施于息心　　如是成果报
  我今说息心　　舍梨当善听
  若有黑及白　　赤色之与黄
  尨色爱乐色　　牛及诸鸽鸟
  随彼所生处　　良御牛在前
  身力成具足　　善速往来快
  取彼之所能　　莫以色为非
  如是此人间　　若有所生处
  刹帝丽梵志　　居士本工师
  随彼所生处　　长老净持戒
  世无著善逝　　施彼得大果
  愚痴无所知　　无慧无所闻
  施彼得果少　　无光无所照
  若光有所照　　有慧佛弟子
  信向善逝者　　根生善坚住
  彼是生善处　　如意往人家
  最后得涅槃　　如是各有缘

佛说如是。尊者舍梨子及诸比丘．给孤独居士．五百优婆塞闻佛所说。欢喜奉行

优婆塞经第十二竟(千五百四十九字)

    （一二九）中阿含大品怨家经第十三(第三念诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。有七怨家法而作怨家。谓男女辈嗔恚时来。云何为七。怨家者。不欲令怨家有好色。所以者何。怨家者。不乐怨家有好色。人有嗔恚。习嗔恚。嗔恚所覆。心不舍嗔恚。彼虽好沐浴。名香涂身。然色故恶。所以者何。因嗔恚所覆。心不舍嗔恚故。是谓第一怨家法而作怨家。谓男女辈嗔恚时来

复次。怨家者。不欲令怨家安隐眠。所以者何。怨家者。不乐怨家安隐眠。人有嗔恚。习嗔恚。嗔恚所覆。心不舍嗔恚。彼虽卧以御床。敷以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有儭体被。两头安枕。加陵伽波和逻波遮悉多罗那。然故忧苦眠。所以者何。因嗔恚所覆。心不舍嗔恚故。是谓第二怨家法而作怨家。谓男女辈嗔恚时来

复次。怨家者。不欲令怨家得大利。所以者何。怨家者。不乐怨家得大利。人有嗔恚。习嗔恚。嗔恚所覆。心不舍嗔恚。彼应得利而不得利。应不得利而得利。彼此二法更互相违。大得不利。所以者何。因嗔恚所覆。心不舍嗔恚故。是谓第三怨家法而作怨家。谓男女辈嗔恚时来

复次。怨家者。不欲令怨家有朋友。所以者何。怨家者。不乐怨家有朋友。人有嗔恚。习嗔恚。嗔恚所覆。心不舍嗔恚。彼若有亲朋友。舍离避去。所以者何。因嗔恚所覆。心不舍嗔恚故。是谓第四怨家法而作怨家。谓男女辈嗔恚时来

复次。怨家者。不欲令怨家有称誉。所以者何。怨家者。不乐怨家有名称。人有嗔恚。习嗔恚。嗔恚所覆。心不舍嗔恚。彼恶名丑声周闻诸方。所以者何。因嗔恚所覆。心不舍嗔恚故。是谓第五怨家法而作怨家。谓男女辈嗔恚时来

复次。怨家者。不欲令怨家极大富。所以者何。怨家者。不乐怨家极大富。人有嗔恚。习嗔恚。嗔恚所覆。心不舍嗔恚。彼作如是身．口．意行。使彼大失财物。所以者何。因嗔恚所覆。心不舍嗔恚故。是谓第六怨家法而作怨家。谓男女辈嗔恚时来

复次。怨家者。不欲令怨家身坏命终。必至善处。生于天上。所以者何。怨家者。不乐怨家往至善处。人有嗔恚。习嗔恚。嗔恚所覆。心不舍嗔恚。身．口．意恶行。彼身．口．意恶行已。身坏命终。必至恶处。生地狱中。所以者何。因嗔恚所覆。心不舍嗔恚故。是谓第七怨家法而作怨家。谓男女辈嗔恚时来。此七怨家法而作怨家。谓男女辈嗔恚时来

于是。世尊说此颂曰

  嗔者得恶色　　眠卧苦不安
  应获得大财　　反更得不利
  亲亲善朋友　　远离嗔恚人
  数数习嗔恚　　恶名流诸方
  嗔作身口业　　恚缠行意业
  人为恚所覆　　失一切财物
  嗔恚生不利　　嗔恚生心秽
  恐怖生于内　　人所不能觉
  嗔者不知义　　嗔者不晓法
  无目盲闇塞　　谓乐嗔恚人
  恚初发恶色　　犹火始起烟
  从是生憎嫉　　缘是诸人嗔
  若嗔者所作　　善行及不善
  于后嗔恚止　　烦热如火烧
  所谓烦热业　　及诸法所缠
  彼彼我今说　　汝等善心听
  嗔者逆害父　　及于诸兄弟
  亦杀姐与妹　　嗔者多所残
  所生及长养　　得见此世间
  因彼得存命　　此母嗔亦害
  无羞无惭愧　　嗔缠无所言
  人为恚所覆　　口无所不说
  造作痴罪逆　　而自夭其命
  作时不自觉　　因嗔生恐怖
  系着自己身　　爱乐无极已
  虽爱念己身　　嗔者亦自害
  以刀而自刺　　或从岩自投
  或以绳自绞　　及服诸毒药
  如是像嗔恚　　是死依于恚
  彼彼一切断　　用慧能觉了
  小小不善业　　慧者了能除
  当堪耐是行　　欲令无恶色
  无恚亦无忧　　除烟无贡高
  调御断嗔恚　　灭讫无有漏

佛说如是。彼诸比丘闻佛所说。欢喜奉行

怨家经第十三竟(千一百十五字)

    （一三○）中阿含大品教昙弥经第十四(第三念诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。尊者昙弥为生地尊长。作佛图主。为人所宗。凶暴急弊。极为粗恶。骂詈责数于诸比丘。因此故生地诸比丘皆舍离去。不乐住此。于是。生地诸优婆塞见生地诸比丘皆舍离去。不乐住此。便作是念。此生地诸比丘以何意故。皆舍离去。不乐住此。生地诸优婆塞闻此生地尊者昙弥。生地尊长。作佛图主。为人所宗。凶暴急弊。极为粗恶。骂詈责数于诸比丘。因此故生地诸比丘皆舍离去。不乐住此。生地诸优婆塞闻已。即共往诣尊者昙弥所。驱逐昙弥。令出生地诸寺中去

于是尊者昙弥。为生地诸优婆塞所驱。令出生地诸寺中去。即摄衣持钵游行。往诣舍卫国。展转进至舍卫国。住胜林给孤独园。于是。尊者昙弥往诣佛所。稽首佛足。却坐一面。白曰。世尊。我于生地诸优婆塞无所污．无所说．无所犯然生地诸优婆塞横驱逐我。令出生地诸寺中去

彼时世尊告曰。止止昙弥。何须说此

尊者昙弥叉手向佛再白曰。世尊。我于生地诸优婆塞。无所污．无所说．无所犯。然生地诸优婆塞横驱逐我。令出生地诸寺中去

世尊亦再告曰。昙弥。往昔之时。此阎浮洲有诸商人。乘船入海持视岸鹰行。彼入大海不远便放视岸鹰。若视岸鹰得至大海岸者。终不还船。若视岸鹰不得至大海岸者。便来还船。如是昙弥。为生地优婆塞所驱逐。令出生地诸寺故。便还至我所。止止昙弥。何须复说此

尊者昙弥复三白曰。世尊我于生地诸优婆塞。无所污．无所说．无所犯。然生地诸优婆塞横驱逐我。令出生地诸寺中去

世尊亦复三告曰。昙弥。汝住沙门法。为生地诸优婆塞所驱逐。令出生地诸寺耶

于是。尊者昙弥即从座起。叉手向佛。白曰。世尊。云何沙门住沙门法

世尊告曰。昙弥。昔时有人寿八万岁。昙弥。人寿八万岁时。此阎浮洲极大富乐。多有人民。村邑相近。如鸡一飞。昙弥。人寿八万岁时。女年五百岁乃嫁。昙弥。人寿八万岁时。有如是病。大便．小便．欲．不食．老。昙弥。人寿八万岁时。有王名高罗婆。聪明智慧。为转轮王。有四种军。整御天下。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是为七。具足千子。颜貌端政。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法治化。令得安隐

昙弥。高罗婆王有树。名善住尼拘类王。昙弥。善住尼拘类树王而有五枝。第一枝者。王所食及皇后。第二枝者。太子食及诸臣。第三枝者。国人民食。第四枝者。沙门．梵志食。第五枝者。禽兽所食。昙弥。善住尼拘类树王果大如二升瓶。味如淳蜜丸。昙弥。善住尼拘类树王果无有护者。亦无更相偷。有一人来。饥渴极羸。颜色憔悴。欲得食果。往至善住尼拘类树王所。饱啖果已。毁折其枝。持果归去。善住尼拘类树王。有一天依而居之。彼作是念。阎浮洲人异哉。无恩无有反复。所以者何。从善住尼拘类树王饱啖果已。毁折其枝。持果归去。宁令善住尼拘类树王无果不生果。善住尼拘类树王即无果。亦不生果

复有一人来。饥渴极羸。颜色憔悴。欲得啖果。往诣善住尼拘类树王所。见善住尼拘类树王无果。亦不生果。即便往诣高罗婆王所。白曰。天王。当知善住尼拘类树王无果。亦不生果。高罗婆王闻已。犹如力士屈伸臂顷。如是高罗婆王于拘楼瘦没。至三十三天。住天帝释前。白曰。拘翼。当知善住尼拘类树王无果。亦不生果。于是。天帝释及高罗婆王犹如力士屈伸臂顷。如是天帝释及高罗婆王于三十三天中没。至拘楼瘦。去善住尼拘类树王不远住。天帝释作如其像如意足。以如其像如意足化作大水暴风雨。作大水暴风雨已。善住尼拘类树王拔根倒竖

于是。善住尼拘类树王居止树天。因此故。忧苦愁戚。啼泣垂泪。在天帝释前立。天帝释问曰。天。汝何意忧苦愁戚。啼泣垂泪。在我前立耶。彼天白曰。拘翼。当知大水暴风雨。善住尼拘类树王拔根倒竖。时。天帝释告彼树天曰。天。汝树天住树天法。大水暴风雨。善住尼拘类树王拔根倒竖耶。树天白曰。拘翼。云何树天住树天法耶。天帝释告曰。天。若使人欲得树根。持树根去。欲得树茎．树枝．树叶．树华．树果持去者。树天不应嗔恚。不应憎嫉。心不应恨。树天舍意而住树天。如是树天住树天法

天复白曰。拘翼。我树天不住树天法。从今日始树天住树天法。愿善住尼拘类树王还复如本。于是。天帝释作如其像如意足。作如其像如意足已。复化作大水暴风雨。化作大水暴风雨已。善住尼拘类树王即复如故。如是。昙弥。若有比丘骂者不骂。嗔者不嗔。破者不破。打者不打。如是。昙弥。沙门住沙门法

于是。尊者昙弥即从坐起。偏袒着衣。叉手向佛。啼泣垂泪。白曰。世尊。我非沙门住沙门法。从今日始沙门住沙门法

世尊告曰。昙弥。昔有大师。名曰善眼。为外道仙人之所师宗。舍离欲爱。得如意足。昙弥。善眼大师有无量百千弟子。昙弥。善眼大师为诸弟子说梵世法。昙弥。若善眼大师为说梵世法时。诸弟子等有不具足奉行法者。彼命终已。或生四王天。或生三十三天。或生[火*僉]磨天。或生兜率哆天。或生化乐天。或生他化乐天。昙弥。若善眼大师为说梵世法时。诸弟子等设有具足奉行法者。彼修四梵室。舍离于欲。彼命终已。得生梵天。昙弥。彼时善眼大师而作是念。我不应与弟子等同俱至后世。共生一处。我今宁可更修增上慈。修增上慈已。命终得生晃昱天中

昙弥。彼时善眼大师则于后时更修增上慈。修增上慈已。命终得生晃昱天中。昙弥。善眼大师及诸弟子学道不虚。得大果报。如善眼大师。如是牟犁破群那．阿罗那遮婆罗门．瞿陀梨舍哆．害提婆罗摩纳．储提摩丽桥鞞陀逻。及萨哆富楼奚哆

昙弥。七富楼奚哆师亦有无量百千弟子。昙弥。七富楼奚哆师为诸弟子说梵世法。若七富楼奚哆师为说梵世法时。诸弟子等有不具足奉行法者。彼命终已。或生四王天。或生三十三天。或生[火*僉]磨天。或生兜率哆天。或生化乐天。或生他化乐天。若七富楼奚哆师为说梵世法时。诸弟子等设有具足奉行法者。彼修四梵室。舍离于欲。彼命终已。得生梵天。昙弥。七富楼奚哆师而作是念。我不应与弟子等同俱至后世。共生一处。我今宁可更修增上慈。修增上慈已。命终得生晃昱天中

昙弥。彼时七富楼奚哆师则于后时更修增上慈。修增上慈已。命终得生晃昱天中。昙弥。七富楼奚哆师及诸弟子学道不虚。得大果报。昙弥。若有骂彼七师及无量百千眷属。打破嗔恚责数者。必受无量罪。若有一成就正见佛弟子比丘得小果。骂詈打破嗔恚责数者。此受罪多于彼。是故。昙弥。汝等各各更迭相护。所以者何。离此过已。更无有失

于是。世尊说此偈曰

须涅．牟梨破群那　．阿逻那遮婆罗门　．瞿陀梨舍哆　．害提婆罗摩纳　．储提摩丽桥鞞陀逻　．萨哆富楼奚哆

  此在过去世　　七师有名德
  无爱缚乐悲　　欲结尽过去
  彼有诸弟子　　无量百千数
  彼亦离欲结　　须臾不究竟
  若彼外仙人　　善护行苦行
  心中怀憎嫉　　骂者受罪多
  若一得正见　　佛子住小果
  骂詈责打破　　受罪多于彼
  是故汝昙弥　　各各更相护
  所以更相护　　重罪无过是
  如是甚重苦　　亦为圣所恶
  必得受恶色　　横取邪见处
  此是最下人　　圣法之所说
  谓未离淫欲　　得微妙五根
  信精进念处　　正定及正观
  如是得此苦　　前所受其殃
  自受其殃已　　于后便害他
  若能自护者　　彼为能护外
  是故当自护　　慧者无央乐

佛说如是。尊者昙弥及诸比丘闻佛所说。欢喜奉行

教昙弥经第十四竟(二千四百二十四字)

    （一三一）中阿含大品降魔经第十五(第三念诵)

我闻如是

一时。佛游婆奇瘦。在鼍山怖林鹿野园中

尔时。尊者大目犍连教授为佛而作禅屋。露地经行。彼时。魔王化作细形。入尊者大目揵连腹中。于是。尊者大目犍连即作是念。我今腹中犹如食豆。我宁可入如其像定。以如其像定自观其腹。是时。尊者大目犍连至经行道头。敷尼师檀。结跏趺坐。入如其像定。以如其像定自观其腹。尊者大目犍连便知魔王在其腹中

尊者大目犍连即从定寤。语魔王曰。汝波旬出。汝波旬出。莫触娆如来。亦莫触娆如来弟子。莫于长夜无义无饶益。必生恶处。受无量苦

彼时。魔王便作是念。此沙门不见不知而作是说。汝波旬出。汝波旬出。莫触娆如来。亦莫触娆如来弟子。莫于长夜无义无饶益。必生恶处。受无量苦。汝之尊师有大如意足。有大威德。有大福祐。有大威神。彼犹不能速知速见。况复弟子能知见耶

尊者大目揵连复语魔王。我复知汝意。汝作是念。此沙门不知不见而作是说。汝波旬出。汝波旬出。莫触娆如来。亦莫触娆如来弟子。莫于长夜无义无饶益。必生恶处。受无量苦。汝之尊师有大如意足。有大威德。有大福祐。有大威神。彼犹不能如是速知速见。况复弟子能知见耶

彼魔波旬复作是念。今此沙门知见我故。而作是说耳。于是。魔波旬化作细形。从口中出。在尊者大目犍连前立

尊者大目揵连告曰。波旬。昔有如来名觉砾拘荀大无所著．等正觉。我时作魔。名曰恶。我有妹。名黑。汝是彼子。波旬。因此事故。汝是我[外*男]甥。波旬。觉砾拘荀大如来．无所著．等正觉有二大弟子。一者名音。二者名想。波旬。以何义故。尊者音名音耶。波旬。尊者音住梵天上。以常音声满千世界。更无有弟子音声与彼等者．相似者．胜者。波旬。以是义故。尊者音名音也

波旬。复以何义尊者想名想耶。波旬。尊者想所依游行村邑。过夜平旦。着衣持钵。入村乞食。善护其身。善摄诸根。立于正念。彼乞食已。食讫。中后收举衣钵。澡洗手足。以尼师檀着于肩上。至无事处。或至山林树下。或至闲居静处。敷尼师檀。结加趺坐。速入想知灭定。彼时。若有放牛羊人．取樵草人。或行路人。入彼山林。见入想知灭定。便作是念。今此沙门于无事处坐而命终。我等宁可以燥樵．草拾已。积聚覆其身上而耶维之。即拾樵．草积覆其身。以火然之。便舍而去。彼尊者想过夜平旦。从定寤起。抖擞衣服。所依村邑游行。如常着衣。持钵入村乞食。善护其身。善摄诸根。立于念。彼放牛羊人．取樵草人。或行路人。入彼山林人先见者。便作是念。今此沙门在无事处坐坐而命终。我等昨已拾燥樵．草积覆其身。以火烧之。然已而去。然此贤者更复想也。波旬。以是义故。尊者想名想也

波旬。彼时恶魔便作是念。此秃沙门以黑所缚。断种无子。彼学禅。伺．增伺．数数伺。犹若如驴。竟日负重。系在枥上。不得麦食。为彼麦故。伺．增伺．数数伺。如是。此秃沙门为黑所缚。断种无子。学禅。伺．增伺．数数伺。犹如猫子在鼠穴边。欲捕鼠故。伺．增伺．数数伺。如是。此秃沙门为黑所缚。断种无子。彼学禅。伺．增伺．数数伺。犹如鸺狐在燥樵积间。为捕鼠故。伺．增伺．数数伺。如是。此秃沙门为黑所缚。断种无子。学禅。伺．增伺．数数伺。犹如鹤鸟在水岸边。为捕鱼故。伺．增伺．数数伺。如是。此秃沙门为黑所缚。断种无子。学禅。伺．增伺．数数伺

彼何所伺。为何义伺。求何等伺。彼调乱狂发败坏。我不知彼何所从来。亦不知彼何所从去。亦不知住止。不知死不知生。我宁可教敕梵志．居士。汝等共来骂詈精进沙门。打破责数。所以者何。或骂打破责数时。傥能起恶心。令我得其便。波旬。彼时恶魔便教敕梵志．居士。彼梵志．居士骂詈精进沙门。打破责数。彼梵志．居士或以木打。或以石掷。或以杖挝。或伤精进沙门头。或裂坏衣。或破应器。尔时。梵志．居士若有死者。因此缘此。身坏命终。必至恶处。生地狱中。彼生已。作是念。我应受此苦。当复更受极苦过是。所以者何。以我等向精进沙门行恶行故

波旬。觉砾拘荀大如来．无所著．等正觉弟子用伤其头。裂坏其衣。破其应器已。往诣觉砾拘荀大如来．无所著．等正觉所。尔时。觉砾拘荀大如来．无所著．等正觉无量百千眷属围绕而为说法。觉砾拘荀大如来．无所著．等正觉遥见弟子头伤．衣裂．钵破而来。见已。告诸比丘。汝等见不。恶魔教敕梵志．居士。汝等共来骂詈精进沙门。打破啧数。所以者何。或骂打破责数时。傥能起恶心。令我得其便。比丘。汝等当以心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。令恶魔求便不能得便

波旬。觉砾拘荀大如来．无所著．等正觉以此教教诸弟子。彼即受教。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲喜心与舍俱。无结无怨无恚无诤。极广甚大。无量善修。遍满一切世间成就游。以此故。彼恶魔求便不能得便

波旬。彼时恶魔复作是念。我以此事求精进沙门便。而不能得。我宁可教敕梵志．居士。汝等共来奉敬．供养．礼事精进沙门。或以奉敬．供养．礼事精进沙门。傥能起恶心。令我得其便。波旬。彼梵志．居士为恶魔所教敕已。即共奉敬．供养．礼事精进沙门。以衣敷地而作是说。精进沙门可于上行。精进沙门难行而行。令我长夜得利饶益。安隐快乐。梵志．居士以发布地而作是说。精进沙门可于上行。精进沙门难行而行。令我长夜得利饶益。安隐快乐。梵志．居士以手捧持种种饮食。住道边待而作是说。精进沙门受是食是。可持是去。随意而用。令我长夜得利饶益。安隐快乐。诸信梵志．居士见精进沙门。敬心扶抱。将入于内。持种种财物与精进沙门。作如是说。受是用是。可持是去。随意所用。尔时。梵志．居士若有死者。因此缘此。身坏命终。必至善处。生于天上。生已。作是念。我应受是乐。当复更受极乐胜是。所以者何。以我等向精进沙门行善行故

波旬。觉砾拘荀大如来．无所著．等正觉弟子得奉敬．供养．礼事已。往诣觉砾拘荀大如来．无所著．等正觉所。是时。觉砾拘荀大如来．无所著．等正觉无量百千眷属围绕而为说法。觉砾拘荀大如来．无所著．等正觉遥见弟子得奉敬．供养．礼事而来。见已。告诸比丘。汝等见不。恶魔教敕梵志．居士。汝等共来奉敬．供养．礼事精进沙门．或以奉敬．供养．礼事精进沙门。傥能起恶心。令我得其便。比丘。汝等当观诸行无常。观兴衰法。观无欲。观舍离。观灭。观断。令恶魔求便而不能得。波旬。觉砾拘荀大如来．无所著．等正觉以此教教诸弟子。彼即受教。观一切行无常。观兴衰法。观无欲。观舍离。观灭。观断。令恶魔求便而不能得

波旬。彼时恶魔复作是念。我以此事求精进沙门便。而不能得。我宁可化作年少形。手执大杖。住其道边。打尊者音头。令破血流污面。波旬。觉砾拘荀大如来．无所著．等正觉于后所依村邑游行。彼于平旦着衣持钵。入村乞食。尊者音在后侍从。波旬。尔时。恶魔化作年少形。手执大杖。住在道边。击尊者音头破血流污面。波旬。尊者音破头流血已。随从觉砾拘荀大如来．无所著．等正觉后。犹影不离

波旬。觉砾拘荀大如来．无所著．等正觉至村邑已。极其身力右旋顾视。犹如龙视。不恐不怖。不惊不惧而观诸方。波旬。觉砾拘荀大如来．无所著．等正觉见尊者音头破血流污面。随佛后行。如影不离。便作是说。此恶魔凶暴。大有威力。此恶魔不知厌足。波旬。觉砾拘荀大如来．无所著．等正觉说语未讫。彼时。恶魔便于彼处。其身即堕无缺大地狱。波旬。此大地狱而有四名。一者无缺。二者百钉。三者逆刺。四者六更。彼大地狱其中有卒。往至恶魔所。语恶魔曰。汝今当知。若钉钉等共合者。当知满百年

于是。魔波旬闻说此已。即便心悸。恐怖惊惧。身毛皆竖。向尊者大目揵连即说颂曰

  云何彼地狱　　恶魔昔在中
  娆害佛梵行　　及犯彼比丘

尊者大目揵连即时以偈答魔波旬曰

  地狱名无缺　　恶魔曾在中
  娆害佛梵行　　及犯彼比丘
  彼铁钉有百　　一切各逆刺
  地狱名无缺　　恶魔昔在中
  若有不知者　　比丘佛弟子
  必得如是苦　　受黑业之报
  若干种园观　　人者在于地
  食自然粳米　　居止在北洲
  大须弥山岩　　善修之所熏
  修习于解脱　　受持最后身
  跱立在大泉　　宫殿住至劫
  金色可爱乐　　犹火[火*僉]晃昱
  作诸众妓乐　　往诣帝释所
  本以一屋舍　　善觉了为施
  若释在前行　　升毗阇延殿
  见释大欢喜　　天女各各舞
  若见比丘来　　还顾有惭愧
  若毗阇延殿　　见比丘问义
  大仙颇能知　　爱尽得解脱
  比丘即为答　　问者如其义
  拘翼我能知　　爱尽得解脱
  闻彼之所答　　释得欢喜乐
  比丘多饶益　　所说如其义
  若毗阇延殿　　问帝释天王
  此殿名何等　　汝释摄持城
  释答大仙人　　名毗阇延哆
  是谓千世界　　于千世界中
  无有胜此殿　　如毗阇延哆
  天王天帝释　　自在随所游
  爱乐那游哆　　化作一行百
  毗阇延殿内　　释得自在游
  毗阇延大殿　　足指能震动
  天王眼所观　　释得自在游
  若鹿子母堂　　筑基极深坚
  难动不可震　　如意足能摇
  彼有琉璃地　　圣人之所履
  滑泽乐更触　　布柔软绵褥
  爱语共和合　　天王常欢喜
  善能作妓乐　　音节善谐和
  谓天来会聚　　而说须陀洹
  若干无量千　　及百诸那术
  至三十三天　　慧眼者说法
  闻彼所说法　　欢喜而奉行
  我亦有是法　　如仙人所说
  谓至梵天上　　问彼梵天事
  梵故有此见　　谓见昔时有
  我住有常存　　恒有不变易
  梵天为答彼　　大仙我无见
  谓见昔时有　　我恒常不变
  我见此境界　　诸梵皆过去
  我今何由说　　恒常不变易
  我见此世间　　正觉之所说
  随所因缘生　　所往而转还
  火无有思念　　我烧愚痴人
  火然若愚触　　必自然得烧
  如是汝波旬　　触娆于如来
  久作不善行　　受报亦当久
  魔汝莫厌佛　　莫娆害比丘
  一比丘降魔　　住在于怖林
  彼鬼愁忧戚　　目连之所诃
  恐怖无智慧　　即于彼处没

尊者大目揵连所说如是。彼魔波旬闻尊者大目揵连所说。欢喜奉行

降魔经第十五竟(三千二百七十四字)

中阿含经卷第三十(九千五百一十五字)中阿含经卷第三十一

        东晋罽宾三藏瞿昙僧伽提婆译

    （一三二）大品赖吒和罗经第十六(第三念诵)

我闻如是

一时。佛游拘楼瘦。与大比丘众俱。往至鋀芦吒。住鋀芦吒村北尸摄和园中

尔时。鋀芦吒梵志．居士闻。沙门瞿昙释种子舍释宗族。出家学道。游拘楼瘦。与大比丘众俱。来至此鋀芦吒。住鋀芦吒村北尸摄和园中。彼沙门瞿昙有大名称。周闻十方。沙门瞿昙如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼若说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。若见如来．无所著．等正觉。尊重礼拜。供养承事者。快得善利。我等应共往见沙门瞿昙礼拜供养

鋀芦吒梵志．居士闻已。各与等类眷属相随。从鋀芦吒出。北行至尸摄和园。欲见世尊礼拜．供养。往诣佛已。彼鋀芦吒梵志．居士或稽首佛足。却坐一面。或问讯佛。却坐一面。或叉手向佛。却坐一面。或遥见佛已。默然而坐。彼时。鋀芦吒梵志．居士各坐已定。佛为说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。时。鋀芦吒梵志．居士。佛为说法。劝发渴仰。成就欢喜已。各从坐起。稽首佛足。绕佛三匝而去

彼时。赖吒和罗居士子故坐不起。于是。赖吒和罗居士子。鋀芦吒梵志．居士去后不久。即从坐起。偏袒着衣。叉手向佛。白曰。世尊。如我知佛所说法者。若我在家。为锁所锁。不得尽形寿清净行梵行。世尊。愿我得从世尊出家学道而受具足。得作比丘。净修梵行

世尊问曰。居士子。父母听汝于正法．律中至信．舍家．无家．学道耶

赖吒和罗居士子白曰。世尊。父母未听我于正法．律中至信．舍家．无家．学道

世尊告曰。居士子。若父母不听汝于正法．律中至信．舍家．无家．学道者。我不得度汝出家学道。亦不得受具足

赖吒和罗居士子白曰。世尊。我当方便从父母求。必令听我于正法．律中至信．舍家．无家．学道

世尊告曰。居士子。随汝所欲

于是。赖吒和罗居士子闻佛所说。善受善持。稽首佛足。绕三匝还归。白曰。二尊。如我知佛所说法者。若我在家。为锁所锁。不得尽形寿清净行梵行。唯愿二尊听我于正法．律中至信．舍家．无家．学道

赖吒和罗父母告曰。赖吒和罗。我今唯有汝一子。极爱怜念。意常爱乐。见无厌足。若汝命终。我尚不欲相弃舍也。况生别离不见汝耶

赖吒和罗居士子复至再三白曰。二尊。如我知佛所说法者。若我在家。为锁所锁。不得尽形寿清净行梵行。唯愿二尊听我于正法．律中至信．舍家．无家．学道

赖吒和罗居士子父母亦至再三告曰。赖吒和罗。我今唯有汝一子。极爱怜念。意常爱乐。见无厌足。若汝命终。我尚不欲相弃舍也。况生别离不见汝耶

于是。赖吒和罗居士子即时卧地。从今不起。不饮不食。乃至父母听我于正法．律中至信．舍家．无家．学道。于是。赖吒和罗居士子一日不食。至二．三．四．多日不食

于是。赖吒和罗居士子父母往至子所。告曰。赖吒和罗。汝至柔软。身体极好。常坐卧好床。汝今不知苦耶。赖吒和罗。汝可速起。行欲布施。快修福业。所以者何。赖吒和罗。世尊境界甚难甚难。出家学道亦复甚难。尔时。赖吒和罗居士子默然不答

于是。赖吒和罗居士子父母往至赖吒和罗亲亲及诸臣所。而作是语。汝等共来至赖吒和罗所。劝令从地起

赖吒和罗居士子亲亲及诸臣等即便共至赖吒和罗所。语曰。赖吒和罗。汝至柔软。身体极好。常坐卧好床。汝今不知苦耶。赖吒和罗。汝可速起。行欲布施。快修福业。所以者何。世尊境界甚难甚难。出家学道亦复甚难。彼时。赖吒和罗居士子默然不答

于是。赖吒和罗居士子父母至赖吒和罗居士子善知识．同伴．同时所。而作是语。汝等共来至赖吒和罗所。劝令从地起

于是。赖吒和罗居士子善知识．同伴．同时即共往诣赖吒和罗居士子所。而作是语。赖吒和罗。汝至柔软。身体极好。常坐卧好床。汝今不知苦耶。赖吒和罗。汝可速起。行欲布施。快修福业。所以者何。赖吒和罗。世尊境界甚难甚难。出家学道亦复甚难。彼时。赖吒和罗居士子默然不答

于是。赖吒和罗居士子善知识．同伴．同时往至赖吒和罗居士子父母所。作如是语。可听赖吒和罗于正法．律中至信．舍家．无家．学道。若其乐者。于此生中。故可相见。若不乐者。必自来还归父母所。今若不听。定死无疑。当何所益

于是。赖吒和罗居士子父母闻已。语赖吒和罗居士子善知识．同伴．同时曰。我今听赖吒和罗于正法．律中至信．舍家．无家．学道。若学道来还。故可见也

赖吒和罗居士子善知识．同伴．同时即共往诣赖吒和罗所。便作是语。居士子。父母听汝于正法．律中至信．舍家．无家．学道。若学道已。还见父母

赖吒和罗居士子闻是语已。便大欢喜。生爱生乐。从地而起。渐养其身。身平复已。从鋀芦吒出。往诣佛所。稽首佛足。白曰。世尊。父母听我于正法．律中至信．舍家．无家．学道。唯愿世尊。听从世尊出家学道而受具足。得作比丘

于是。世尊度赖吒和罗居士子出家学道。授其具足。授具足已。于鋀芦吒随住数时。于后则便摄衣持钵。游行展转。往至舍卫国。住胜林给孤独园。尊者赖吒和罗出家学道。受具足已。在远离独住。心无放逸。修行精勤。彼在远离独住。心无放逸。修行精勤已。族姓子所为剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。尊者赖吒和罗知法已。至得阿罗诃

于是。尊者赖吒和罗得阿罗诃已后或九年十年。而作是念。我本已许出家学道还见父母。我今宁可还赴本要。于是。尊者赖吒和罗往诣佛所。稽首佛足。却坐一面。白曰。世尊。我本有要。出家学道已。还见父母。世尊。我今辞行。往见父母。赴其本要

尔时。世尊便作是念。此赖吒和罗族姓子。若使舍戒。罢道行欲如本者。必无是处。世尊知已。告曰。汝去未度者度。未解脱者令得解脱。未灭讫者令得灭讫。赖吒和罗。今随汝意

彼时。尊者赖吒和罗闻佛所说。善受善持。即从坐起。稽首佛足。绕三匝而去。至己房中。收举卧具。着衣持钵。游行展转。往至鋀芦吒。住鋀芦吒村北尸摄和园。于是。尊者赖吒和罗过夜平旦。着衣持钵。入鋀芦吒而行乞食。尊者赖吒和罗作如是念。世尊称叹次第乞食。我今宁可于此鋀芦吒次第乞食。尊者赖吒和罗便于鋀芦吒次第乞食。展转至本家

彼时。尊者赖吒和罗父在中门住。修理须发。尊者赖吒和罗父遥见尊者赖吒和罗来。便作是语。此秃沙门为黑所缚。断种无子。破坏我家。我有一子。极爱怜念。意常忍乐。见无厌足。彼将去度。当莫与食

尊者赖吒和罗自于父家不得布施。但得啧[口*數]。此秃沙门为黑所缚。断种无子。破坏我家。我有一子。极爱怜念。意常爱乐。见无厌足。彼将去度。当莫与食。尊者赖吒和罗知已。便速出去

彼时。尊者赖吒和罗父家婢使以箕盛臭烂饮食。欲弃着粪聚中。尊者赖吒和罗见父婢使以箕盛臭烂饮食。欲弃着粪聚中。便作是语。汝妹。若此烂饮食法应弃者。可着我钵中。我当食之

彼时。尊者赖吒和罗父家婢使以箕中臭烂饮食泻着钵中。泻着钵中时取其二相识。其音声及其手足。取二相已。即往至尊者赖吒和罗父所。而作是语。尊今当知。尊子赖吒和罗还来至此鋀芦吒。可往见之。尊者赖吒和罗父闻已。大欢喜踊跃。左手摄衣。右手摩抆须发。疾往诣尊者赖吒和罗所

彼时。尊者赖吒和罗向壁食此臭烂食。尊者赖吒和罗父见尊者赖吒和罗向壁食此臭烂食。作如是说。汝赖吒和罗。汝至柔软。身体极好。常食好食。赖吒和罗。汝云何乃食此臭烂食耶。赖吒和罗。汝以何意来此鋀芦吒。而不能还至父母家耶

尊者赖吒和罗白曰。居士。我入父家不得布施。但得啧[口*數]。此秃沙门为黑所缚。断种无子。破坏我家。我唯有子。至爱怜念。意常爱乐。见无厌足。彼将去度。当莫与食。我闻此已。便速出去

尊者赖吒和罗父即辞谢曰。赖吒和罗可忍。赖吒和罗可忍。我实不知赖吒和罗还入父家。于是。尊者赖吒和罗父敬心扶抱尊者赖吒和罗。将入于内。敷座令坐。尊者赖吒和罗即便就坐

于是。其父见尊者赖吒和罗坐已。往至妇所。而作是语。卿今当知。赖吒和罗族姓子今来还家。可速办饮食

尊者赖吒和罗母闻已。大欢喜踊跃。速办饮食。办饮食已。疾辇钱出。着中庭地。聚作大积。彼大钱积。一面立人。一面坐人。各不相见。作大钱积已。往诣尊者赖吒和罗所。作如是语。赖吒和罗。是汝母分所有钱财。汝父钱财无量。百千不可复计。今尽付汝。赖吒和罗。汝可舍戒罢道。行欲布施。快修福业。所以者何。世尊境界甚难甚难。出家学道亦复甚难

尊者赖吒和罗白其母曰。我今欲有所说。能见听不

尊者赖吒和罗母语曰。居士子。汝有所说。我当听之

尊者赖吒和罗白其母曰。当作新布囊。用盛满钱。以车载之。至恒伽江。泻着深处。所以者何。因此钱故。令人忧苦．愁戚．啼哭。不得快乐

于是。尊者赖吒和罗母而作是念。以此方便不能令子赖吒和罗舍戒罢道。我宁可至其本妇所。作如是语。诸新妇等。汝可以先所著璎珞严饰其身。赖吒和罗族姓子本在家时极所爱念。以此璎珞速严身已。汝等共往至赖吒和罗族姓子所。各抱一足而作是说。不审贤郎有何天女胜于我者。而令贤郎舍我为彼修梵行耶

于是。其母即至尊者赖吒和罗其本妇所。作如是语。诸新妇等。汝可以先所著璎珞严饰其身。赖吒和罗族姓子本在家时极所爱念。以此璎珞速严身已。汝等共往至赖吒和罗族姓子所。各抱一足而作是说。不审贤郎有何天女胜于我者。而令贤郎舍我为彼修梵行耶

彼时。尊者赖吒和罗其本妇等即各以先所著璎珞严饰其身。尊者赖吒和罗本在家时极所爱念。以此璎珞严饰身已。往诣尊者赖吒和罗所。各抱一足而作是说。不审贤郎有何天女胜于我者。而令贤郎舍我为彼修梵行耶

尊者赖吒和罗语本妇曰。诸妹。当知我不为天女故修于梵行。所为修梵行者。彼义已得。佛教所作今已成办

尊者赖吒和罗诸妇等却住一面。啼泣垂泪而作是语。我非贤郎妹。然贤郎唤我为妹

于是。尊者赖吒和罗回还顾视。白父母曰。居士。若施食者便以时施。何为相娆

尔时。父母即从坐起。自行澡水。以上味肴馔。种种丰饶。食啖含消。手自斟酌。极令饱满。食讫收器。行澡水竟。取一小床。别坐听法。尊者赖吒和罗为父母说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即从坐起立。说颂曰

  观此严饰形　　珍宝璎珞等
  右磐萦其发　　绀黛画眉目
  此欺愚痴人　　不诳度彼岸
  以众好彩色　　庄严臭秽身
  此欺愚痴人　　不诳度彼岸
  众香遍涂体　　雌黄黄其足
  此欺愚痴人　　不诳度彼岸
  身服净妙衣　　庄严犹幻化
  此欺愚痴人　　不诳度彼岸
  断绝鹿鞙繦　　及破坏鹿门
  我舍离饵去　　谁乐于鹿缚

尊者赖吒和罗说此颂已。以如意足乘虚而去。至鋀芦吒林入彼林中。于鞞醯勒树下敷尼师檀。结加趺坐。尔时。拘牢婆王及诸群臣前后围绕。坐于正殿。咨嗟称叹尊者赖吒和罗。若我闻赖吒和罗族姓子来此鋀芦吒者。我必往见

于是。拘牢婆王告猎师曰。汝去案行鋀芦吒林。我欲出猎。猎师受教。即便案行鋀芦吒林。于是。猎师案行鋀芦吒林。见尊者赖吒和罗在鞞醯勒树下。敷尼师檀。结加趺坐。便作是念。所为拘牢婆王及诸群臣共坐正殿。咨嗟称叹者。今已在此

尔时。猎师案行鋀芦吒林已。还诣拘牢婆王所。白曰。大王。当知我已按行鋀芦吒林。随大王意。大王本所为与诸群臣共坐正殿。咨嗟称叹尊者赖吒和罗。若我闻赖吒和罗族姓子来此鋀芦吒者。我必往见。尊者赖吒和罗族姓子今在鋀芦吒林中鞞醯勒树下。敷尼师檀。结加趺坐。大王欲见者。便可往也

拘牢婆王闻已。告御者曰。汝速严驾。我今欲往见赖吒和罗

御者受教。即速严驾。讫还白曰。大王。当知严驾已办。随大王意

于是。拘牢婆王即乘车出。往至鋀芦吒林。遥见尊者赖吒和罗。即便下车。步进往至尊者赖吒和罗所。尊者赖吒和罗见拘牢婆王来。而作是说。大王。今来欲自坐耶

拘牢婆王曰。今我虽到自己境界。然我意欲令赖吒和罗族姓子请我令坐

尊者赖吒和罗即请拘牢婆王曰。今有别座。大王可坐

于是。拘牢婆王与尊者赖吒和罗共相问讯。却坐一面。语赖吒和罗。若为家衰故出家学道耶。若为无财物故行学道者。赖吒和罗。拘牢婆王家多有财物。我出财物与赖吒和罗。劝赖吒和罗舍戒罢道。行欲布施。快修福业。所以者何。赖吒和罗。师教甚难。出家学道亦复甚难

尊者赖吒和罗闻已。语曰。大王。今以不净请我。非清净请

拘牢婆王闻已。问曰。我当云何以清净请赖吒和罗。非以不净耶

尊者赖吒和罗语曰。大王。应如是语。赖吒和罗。我国人民安隐快乐。无恐怖．无斗诤。亦无棘刺．无苦使役。米谷丰饶。乞食易得。赖吒和罗住我国中。我当护如法。大王。如是以净请我。非以不净

拘牢婆王闻已。语曰。我今以净请赖吒和罗。非以不净。我国人民安隐快乐。无恐怖．无斗诤。亦无棘刺．无苦使役。米谷丰饶。乞食易得。赖吒和罗住我国中。我当护如法

复次。赖吒和罗。有四种衰。谓衰衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道。云何为四。病衰．老衰．财衰．亲衰。赖吒和罗。云何病衰。或有一人长病疾患。极重甚苦。彼作是念。我长病疾患。极重甚苦。我实有欲。不能行欲。我今宁可剃除须发。着袈裟衣。至信．舍家．无家．学道。彼于后时以病衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道。是为病衰

赖吒和罗。云何老衰。或有一人年耆根熟。寿过垂讫。彼作是念。我年耆根熟。寿过垂讫。我实有欲。不能行欲。我今宁可剃除须发。着袈裟衣。至信．舍家．无家．学道。彼于后时以老衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道。是谓老衰

赖吒和罗。云何财衰。或有一人贫穷无力。彼作是念。我贫穷无力。我今宁可剃除须发。着袈裟衣。至信．舍家．无家．学道。彼于后时以财衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道。是谓财衰

赖吒和罗。云何亲衰。或有一人亲里断种。死亡没尽。彼作是念。我亲里断种。死亡没尽。我今宁可剃除须发。着袈裟衣。至信．舍家．无家．学道。彼于后时以亲衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道。是谓亲衰

赖吒和罗昔时无病。安隐成就。平等食道。不冷不热。平正安乐。顺次不诤由是之故。食啖含消。安隐得化。赖吒和罗非以病衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道

赖吒和罗往昔之时。年幼童子。发黑清净。身体盛壮。尔时作倡伎乐。极以自娱。庄严其身。常喜游戏。彼时亲属皆不欲使令其学道。父母啼泣。忧戚懊恼。亦不听汝出家学道。然汝剃除须发。着袈裟衣。至信．舍家．无家．学道。赖吒和罗不以老衰故。剃须发。着袈裟衣。至信．舍家．无家．学道

赖吒和罗。此鋀芦吒第一家．最大家．最胜家．最上家。谓财物也。赖吒和罗。不以财衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道

赖吒和罗。此鋀芦吒林间。大豪亲族亲皆存在。赖吒和罗不以亲衰故。剃除须发。着袈裟衣。至信．舍家．无家．学道

赖吒和罗。此四种衰。或有衰者。剃除须发。着袈裟衣。至信．舍家．无家．学道。我见赖吒和罗都无此衰。可使赖吒和罗剃除须发。着袈裟衣。至信．舍家．无家．学道。赖吒和罗。知见何等。为闻何等。剃除须发。着袈裟衣。至信．舍家．无家．学道

尊者赖吒和罗答曰。大王。世尊知．见．如来．无所著等正觉为说四事。我欲忍乐是。我知见闻是。是故剃除须发。着袈裟衣。至信．舍家．无家．学道。云何为四。大王。此世无护。无可依恃。此世一切趣向老法。此世非常。要当舍去。此世无满。无有厌足。为爱走使

拘牢婆王问曰。赖吒和罗。向之所说。大王。此世无护。无可依恃。赖吒和罗。我有儿孙．兄弟．枝党．象军．车军．马军．步军。皆能射御。严毅勇猛。王子力士钵逻骞提摩诃能伽有占相．有策虑．有计算．有善知书．有善谈论。有君臣．有眷属。持咒知咒。彼随诸方。有恐怖者能制止之。若赖吒和罗所说。大王。此世无护。无可依恃。赖吒和罗。向所说。此有何义耶

尊者赖吒和罗答曰。大王。我今问王。随所解答。大王。此身颇有病耶

拘牢婆王答曰。赖吒和罗。今我此身常有风病

尊者赖吒和罗问曰。大王。风病发时。生极重甚苦者。大王。尔时可得语彼儿孙．兄弟．象军．马军．车军．步军皆能射御。严毅勇猛。王子力士鋀逻骞提摩诃能伽。占相．策虑．计算．知书．善能谈论．君臣．眷属。持咒知咒。汝等共来暂代我受极重甚苦。令我无病得安乐耶

拘牢婆王答曰。不也。所以者何。我自作业。因业缘业。独受极苦。甚重苦也

尊者赖吒和罗语曰。大王。以是故。世尊说此世无护。无可依恃。我欲忍乐是。我知见闻是。是故剃除须发。着袈裟衣。至信．舍家．无家．学道

拘牢婆王语曰。若赖吒和罗所说。大王。此世无护。无可依恃。赖吒和罗。我亦欲是忍乐于是。所以者何。此世真实无护。无可依恃

拘牢婆王复问曰。若赖吒和罗所说。大王。此世一切趣向老法。赖吒和罗向所说。此复有何义

尊者赖吒和罗答曰。大王。我今问王。随所解答。若大王年或二十四．或二十五者。于意云何。尔时速疾何如于今。尔时筋力．形体．颜色何如于今

拘牢婆王答曰。赖吒和罗。若我时年或二十四．或二十五。自忆尔时。速疾．筋力．形体．颜色无胜我者。赖吒和罗。我今极老。诸根衰熟。寿过垂讫。年满八十。不复能起

尊者赖吒和罗语曰。大王。以是故。世尊说此世一切趣向老法。我欲忍乐是。我知见闻是。是故剃除须发。着袈裟衣。至信．舍家．无家．学道

拘牢婆王语曰。若赖吒和罗所说。大王。此世一切趣向老法。我亦欲是忍乐于是。所以者何。此世真实一切趣向老法

拘牢婆王复问曰。若赖吒和罗所说。大王。此世无常。要当舍去。赖吒和罗向所说。此复有何义

尊者赖吒和罗语曰。大王。我今问王。随所解答。大王。有丰拘楼国及丰后宫．丰仓库耶

拘牢婆王答曰。如是

尊者赖吒和罗复问曰。大王。有丰拘楼国及丰后宫．丰仓库者。若时有法来不可依。忍乐破坏。一切世无不归死者。尔时丰拘楼国及丰后宫．丰仓库者。可得从此世持至后世耶

拘牢婆王答曰。不也。所以者何。我独无二。亦无伴侣从此世至后世也

尊者赖吒和罗语曰。大王。以是故。世尊说此世无常。要当舍去。我欲忍乐是。我知见闻是。是故剃除须发。着袈裟衣。至信．舍家．无家．学道

拘牢婆王语曰。若赖吒和罗所说。大王。此世无常。要当舍去。者。我亦欲是忍乐于是。所以者何。此世真实无常。要当舍去

拘牢婆王复问曰。若赖吒和罗所说。大王。此世无满。无有厌足。为爱走使。赖吒和罗向所说。此复有何义

尊者赖吒和罗答曰。大王。我今问王。随所解答。大王。有丰拘楼国及丰后宫．丰仓库耶

拘牢婆王答曰。如是

尊者赖吒和罗复问曰。大王。有丰拘楼国及丰后宫．丰仓库者。若于东方有一人来。可信可任。不欺诳世。来语王言。我从东方来。见彼国土极大富乐。多有人民。大王。可得彼国尔所财物．人民．力役。欲得彼国整御之耶

拘牢婆王答曰。赖吒和罗。若我知有如是丰国。尔所财物．人民．力役。得彼人民整御治者。我必取之

如是南方．西方．北方。从大海岸若有人来。可信可任。不欺诳世。来语王言。我从大海彼岸来。见彼国土极大富乐。多有人民。大王。可得彼国尔所财物．人民．力役。欲得彼国整御之耶

拘牢婆王答曰。赖吒和罗。若我知有如是丰国。尔所财物．人民．力役。得彼人民整御治者。我必取之

尊者赖吒和罗语曰。大王。以是故。世尊说此世无满。无有厌足。为爱走使。我欲忍乐是。我知见闻是。是故剃除须发。着袈裟衣。至信．舍家．无家．学道

拘牢婆王语曰。若赖吒和罗所说。大王。此世无满。无有厌足。为爱走使。我亦欲是忍乐于是。所以者何。此世真实无满。无有厌足。为爱走使

尊者赖吒和罗语曰。大王。世尊知．见．如来．无所著．等正觉为我说此四事。我知忍乐是。我知见闻是。是故剃除须发。着袈裟衣。至信．舍家．无家．学道

于是。尊者赖吒和罗说此颂曰

  我见世间人　　有财痴不施
  得财复更求　　悭贪积聚物
  王者得天下　　整御随其力
  海内无厌足　　复求于海外
  王及诸人民　　未离欲命尽
  散发妻子哭　　呜呼苦难伏
  衣被而埋藏　　或积薪火烧
  缘行至后世　　烧已无慧念
  死后财不随　　妻子及奴婢
  货富俱共同　　愚智亦复然
  智者不怀忧　　唯愚抱悒戚
  是故智慧胜　　逮得正觉道
  深着于有有　　愚痴作恶行
  于法非法行　　以力强夺他
  少智习效他　　愚多作恶行
  趣胎至后世　　数数受生死
  已受出生世　　独作众恶事
  如贼他所缚　　自作恶所害
  如是此众生　　至到于后世
  为己所作业　　自作恶所害
  如果熟自堕　　老少亦如斯
  欲庄美爱乐　　心趣好恶色
  为欲所缚害　　因欲恐怖生
  王我见此觉　　知是沙门妙

尊者赖吒和罗所说如是。拘牢婆王闻尊者赖吒和罗所说。欢喜奉行

赖吒和罗经第十六竟(六千七百七十七字)

中阿含经卷第三十一(第三念诵)中阿含经卷第三十二

        东晋罽宾三藏瞿昙僧伽提婆译

    （一三三）大品优婆离经第十七(第三念诵)

我闻如是

一时。佛游那难陀。在波婆离奈林

尔时。长苦行尼揵中后彷佯。往诣佛所。共相问讯。却坐一面。于是。世尊问曰。苦行尼揵亲子施设几行。令不行恶业。不作恶业

长苦行尼揵答曰。瞿昙。我尊师尼揵亲子不为我等施设于行。令不行恶业。不作恶业。但为我等施设于罚。令不行恶业。不作恶业

世尊又复问曰。苦行尼揵亲子施设几罚。令不行恶业。不作恶业

长苦行尼揵答曰。瞿昙。我尊师尼揵亲子为我等辈施设三罚。令不行恶业。不作恶业。云何为三。身罚．口罚及意罚也

世尊又复问曰。苦行。云何身罚异．口罚异．意罚异耶

长苦行尼揵答曰。瞿昙。我等身罚异．口罚异．意罚异也

世尊又复问曰。苦行。此三罚如是相似。尼揵亲子施设何罚为最重。令不行恶。不作恶业。为身罚．口罚。为意罚耶

长苦行尼揵答曰。瞿昙。此三罚如是相似。我尊师尼揵亲子施设身罚为最重。令不行恶所。不作恶业。口罚不然。意罚最下。不及身罚极大甚重

世尊又复问曰。苦行。汝说身罚为最重耶

长苦行尼揵答曰。瞿昙。身罚最重

世尊复再三问曰。苦行。汝说身罚为最重耶

长苦行尼揵亦再三答曰。瞿昙。身罚最重。于是。世尊再三审定长苦行尼揵如此事已。便默然住

长苦行尼揵问曰。沙门瞿昙施设几罚。令不行恶业。不作恶业

尔时。世尊答曰。苦行。我不施设罚。令不行恶业。不作恶业。我但施设业。令不行恶业。不作恶业

长苦行尼揵问曰。瞿昙施设几业。令不行恶业。不作恶业

世尊又复答曰。苦行。我施设三业。令不行恶业。不作恶业。云何为三。身业．口业及意业也

苦行尼揵问曰。瞿昙。身业异．口业异．意业异耶

世尊又复答曰。苦行。我身业异．口业异．意业异也

长苦行尼揵问曰。瞿昙。此三业如是相似。施设何业为最重。令不行恶业。不作恶业。为身业．口业。为意业耶

世尊又复答曰。苦行。此三业如是相似。我施设意业为最重。令不行恶业。不作恶业。身业．口业则不然也

长苦行尼揵问曰。瞿昙施设意业为最重耶

世尊又复答曰。苦行。我施设意业为最重也

长苦行尼揵复再三问曰。瞿昙施设意业为最重耶

世尊亦再三答曰。苦行。我施设意业为最重也。于是。长苦行尼揵再三审定世尊如此事已。即从座起。绕世尊三匝而退还去。往诣尼揵亲子所

尼揵亲子遥见长苦行尼揵来。即便问曰。苦行。从何处来

长苦行尼揵答曰。尊。我从那难陀波婆离奈林沙门瞿昙处来

尼揵亲子问曰。苦行。颇共沙门瞿昙有所论耶

长苦行尼揵答曰。共论

尼揵亲子告曰。苦行。若共沙门瞿昙有所论者。尽为我说。我或能知彼之所论

于是。长苦行尼揵共世尊有所论者尽向彼说。尼揵亲子闻便叹曰。善哉。苦行。谓汝于师行弟子法。所作智辩聪明决定。安隐无畏成就调御。逮大辩才。得甘露幢。于甘露界自作证成就游。所以者何。谓汝向沙门瞿昙施设身罚为最重。令不行恶业。不作恶业。口罚不然。意罚最下。不及身罚极大甚重

是时。优婆离居士与五百居士俱集在众中。叉手向尼揵亲子。于是。优婆离居士语长苦行尼揵曰。尊已再三审定沙门瞿昙如此事耶

长苦行尼揵答曰。居士。我已再三审定沙门瞿昙如此事也

优婆离居士语长苦行尼揵曰。我亦能至再三审定沙门瞿昙如此事已。随所牵挽。犹如力士执长髦羊。随所牵挽。我亦如是。能至再三审定沙门瞿昙如此事已。随所牵挽。犹如力士手执髦裘。抖擞去尘。我亦如是。能至再三审定沙门瞿昙如此事已。随所牵挽。犹如沽酒师．沽酒弟子取漉酒囊。着深水中。随意所欲。随所牵挽。我亦如是。能至再三审定沙门瞿昙如此事已。随所牵挽。犹龙象王年满六十。而以憍傲摩诃能加牙足体具。筋力炽盛。力士将去以水洗髀．洗脊．洗胁．洗腹．洗牙．洗头及水中戏。我亦如是。能至再三审定沙门瞿昙如此事已。随其所洗。我往诣沙门瞿昙所。共彼谈论。降伏已还

尼揵亲子语优婆离居士曰。我亦可伏沙门瞿昙。汝亦可也。长苦行尼揵亦可也

于是。长苦行尼揵白尼揵亲子曰。我不欲令优婆离居士往诣沙门瞿昙所。所以者何。沙门瞿昙知幻化咒。能咒化作弟子。比丘．比丘尼．优婆塞．优婆私。恐优婆离居士受沙门瞿昙化。化作弟子

尼揵亲子语曰。苦行。若优婆离居士受沙门瞿昙化作弟子者。终无是处。若沙门瞿昙受优婆离居士化作弟子者。必有是处

优婆离居士再三白尼揵亲子曰。我今往诣沙门瞿昙所。共彼谈论。降伏已还

尼揵亲子亦再三答曰。汝可速往。我亦可伏沙门瞿昙。汝亦可也。长苦行尼揵亦可也

长苦行尼揵复再三白曰。我不欲令优婆离居士往诣沙门瞿昙所。所以者何。沙门瞿昙知幻化咒。能咒化作弟子。比丘．比丘尼．优婆塞．优婆私。恐优婆离居士受沙门瞿昙化。化作弟子

尼揵亲子语曰。苦行。若优婆离居士受沙门瞿昙化作弟子者。终无是处。若沙门瞿昙受优婆离居士化作弟子者。必有是处。优婆离居士。汝去随意

于是。优婆离居士稽首尼揵亲子足。绕三匝而去。往诣佛所。共相问讯。却坐一面。问曰。瞿昙。今日长苦行尼揵来至此耶

世尊答曰。来也。居士

优婆离居士问曰。瞿昙。颇共长苦行尼揵有所论耶

世尊答曰。有所论也

优婆离居士语曰。瞿昙。若共长苦行尼揵有所论者。尽为我说。若我闻已。或能知之。于是。世尊共长苦行尼揵有所论者。尽向彼说

尔时。优婆离居士闻便叹曰。善哉。苦行。谓于尊师行弟子法。所作智辩聪明决定。安隐无畏成就调御。逮大辩才。得甘露幢。于甘露界自作证成就游。所以者何。谓向沙门瞿昙施设身罚最重。令不行恶业。不作恶业。口罚不然。意罚最下。不及身罚极大甚重

彼时。世尊告曰。居士。我欲与汝共论此事。汝若住真谛者。以真谛答

优婆离居士报曰。瞿昙。我住真谛。以真谛答。沙门瞿昙。但当与我共论此事

世尊问曰。居士。于意云何。若有尼揵来。好喜于布施。乐行于布施。无戏．乐不戏。为极清净。极行咒也。若彼行来时。多杀大小虫。云何。居士。尼揵亲子于此杀生施设报耶

优婆离居士答曰。瞿昙。若思者有大罪。若无思者无大罪也

世尊问曰。居士。汝说思为何等耶

优婆离居士答曰。瞿昙。意业是也

世尊告曰。居士。汝当思量而后答也。汝之所说。前与后违。后与前违。则不相应。居士。汝在此众自说。瞿昙。我住真谛。以真谛答。沙门瞿昙。但当与我共论此事。居士。于意云何。若有尼揵来饮汤断冷水。彼无汤时。便欲饮冷水。不得冷水。彼便命终。居士。尼揵亲子云何可说彼尼揵所生耶

优婆离居士答曰。瞿昙。有天名意着。彼尼揵命终。若意着死者。必生彼处

世尊告曰。居士。汝当思量而后答也。汝之所说。前与后违。后与前违。则不相应。汝在此众自说。瞿昙。我住真谛。以真谛答。沙门瞿昙。但当与我共论此事。居士。于意云何。若使有人持利刀来。彼作是说。我于此那难陀内一切众生。于一日中斫剉斩截．剥裂削割。作一肉聚。作一肉积。居士。于意云何。彼人宁能于此那难陀内一切众生。于一日中斫剉斩截．剥裂削割。作一肉聚。作一肉积耶

优婆离居士答曰。不也。所以者何。此那难陀内极大富乐。多有人民。是故彼人于此那难陀内一切众生。必不能得于一日中斫剉斩截．剥裂削割。作一肉聚。作一肉积。瞿昙。彼人唐大烦劳

居士。于意云何。若有沙门．梵志来。有大如意足。有大威德。有大福祐。有大威神。心得自在。彼作是说。我以发一嗔念。令此一切那难陀内烧使成灰。居士。于意云何。彼沙门．梵志宁能令此一切那难陀内烧成灰耶

优婆离居士答曰。瞿昙。何但一那难陀。何但二．三．四。瞿昙。彼沙门．梵志有大如意足。有大威德。有大福祐。有大威神。心得自在。若发一嗔念。能令一切国一切人民烧使成灰。况一那难陀耶

世尊告曰。居士。汝当思量而后答也。汝之所说。前与后违。后与前违。则不相应。汝在此众自说。瞿昙。我住真谛。以真谛答。沙门瞿昙。但当与我共论此事

世尊问曰。居士。汝颇曾闻大泽无事．麒麟无事．麋鹿无事．静寂无事．空野无事．无事即无事耶

优婆离居士答曰。瞿昙。我闻有也

居士。于意云何。彼为谁大泽无事．麒麟无事．麋鹿无事．静寂无事．空野无事．无事即无事耶

优婆离居士默然不答。世尊告曰。居士。速答。居士。速答。今非默然时。居士在此众自说。瞿昙。我住真谛。以真谛答。沙门瞿昙。但当与我共论此事

于是。优婆离居士须臾默然已。语曰。瞿昙。我不默然。我但思惟于此义耳。瞿昙。彼愚痴尼揵不善晓了。不能解知。不识良田。而不自审。长夜欺我。为彼所误。谓向沙门瞿昙施设身罚最重。令不行恶业。不作恶业。口罚．意罚而不如也。如我从沙门瞿昙所说知义。仙人发一嗔念。能令大泽无事．麒麟无事．麋鹿无事．寂静无事．空野无事．无事即无事。世尊。我已知。善逝。我已解。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

世尊告曰。居士。汝默然行。勿得宣言。如是胜人默然为善

优婆离居士白曰。世尊。我以是故。复于世尊重加欢喜。所以者何。谓世尊作如是说。居士。汝默然行。勿得宣言。如是胜人默然为善。世尊。若我更为余沙门．梵志作弟子者。彼等便当持幢．幡．盖。遍行宣令于那难陀。作如是说。优婆离居士为我作弟子。优婆离居士为我作弟子。然世尊作是说。居士。汝默然行。勿得宣言。如是胜人默然为善

优婆离居士白曰。世尊。从今日始。不听诸尼揵入我家门。唯听世尊四众弟子。比丘．比丘尼．优婆塞．优婆私入

世尊告曰。居士。彼尼揵等。汝家长夜所共尊敬。若其来者。汝当随力供养于彼

优婆离白曰。世尊。我以是故。复于世尊倍加欢喜。所以者何。谓世尊作如是说。居士。彼尼揵等。汝家长夜所共尊敬。若其来者。汝当随力供养于彼。世尊。我本闻世尊作如是说。当施与我。莫施与他。当施与我弟子。莫施与他弟子。若施与我者。当得大福。若施与他。不得大福。施与我弟子。当得大福。施与他弟子。不得大福

世尊告曰。居士。我不如是说。当施与我。莫施与他。施与我弟子。莫施与他弟子。若施与我者。当得大福。若施与他。不得大福。施与我弟子。当得大福。若施与他弟子。不得大福。居士。我说如是。施与一切。随心欢喜。但施与不精进者。不得大福。施与精进者。当得大福

优婆离居士白曰。世尊。愿无为也。我自知施与尼揵．不施与尼揵。世尊。我今再自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。于是。世尊为优婆离居士说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。如诸佛法。先说端正法。闻者欢悦。谓说施．说戒．说生天法。毁咨欲为灾患。生死为秽。称叹无欲为妙。道品白净。世尊为彼说如是法已。佛知彼有欢喜心．具足心．柔软心．堪耐心．升上心．一向心．无疑心．无盖心。有能有力。堪受正法。谓如诸佛所说正要。世尊便为彼说苦．习．灭．道。优婆离居士即于坐中见四圣谛。苦．习．灭．道。犹如白素。易染为色。如是优婆离居士即于坐中见四圣谛。苦．习．灭．道

于是。优婆离居士见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。即从坐起。为佛作礼。世尊。我今三自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

于是。优婆离居士闻佛所说。善受善持。稽首佛足。绕三匝而归。敕守门者。汝等当知。我今则为世尊弟子。从今日始。诸尼揵来。莫听入门。唯听世尊四众弟子。比丘．比丘尼．优婆塞．优婆私入。若尼揵来者。当语彼言。尊者。优婆离居士今受佛化。化作弟子。则不听诸尼揵入门。唯听世尊四众弟子。比丘．比丘尼．优婆塞．优婆私入。若须食者。便可住此。当出食与

于是。长苦行尼揵闻优婆离居士受沙门瞿昙化。化作弟子。则不听诸尼揵入门。唯听沙门瞿昙弟子。比丘．比丘尼．优婆塞．优婆私入。长苦行尼揵闻已。往诣尼揵亲子所。白曰。尊。此是我本所说

尼揵亲子问曰。苦行。何者是汝本所说耶

长苦行尼揵答曰。尊。我本所说。不欲令优婆离居士往诣沙门瞿昙所。所以者何。沙门瞿昙知幻化咒。能咒化作弟子。比丘．比丘尼．优婆塞．优婆私。恐优婆离居士受沙门瞿昙化。化作弟子。尊。优婆离居士今已受沙门瞿昙化。化作弟子已。不听诸尼揵入门。唯听沙门瞿昙弟子。比丘．比丘尼．优婆塞．优婆私入

尼揵亲子语曰。苦行。若优婆离居士受沙门瞿昙化作弟子者。终无是处。若沙门瞿昙受优婆离居士化作弟子者。必有是处

长苦行尼揵复白曰。尊。若不信我所说者。尊自可往。亦可遣使

于是。尼揵亲子告曰。苦行。汝可自往。诣彼看之。为优婆离居士受沙门瞿昙化作弟子耶。为沙门瞿昙受优婆离居士化作弟子耶

长苦行尼揵受尼揵亲子教已往诣优婆离居士家。守门人遥见长苦行尼揵来。而作是说。尊者。优婆离居士今受佛化。化作弟子。则不听诸尼揵入门。唯听世尊四众弟子。比丘．比丘尼．优婆塞．优婆私入。若欲得食者。便可住此。当出食与

长苦行尼揵语曰。守门人。我不用食

长苦行尼揵知此事已。奋头而去。往诣尼揵亲子所。白曰。尊。此是如我本所说

尼揵亲子问曰。苦行。何者是汝本所说耶

长苦行尼揵答曰。尊。我本所说。不欲令优婆离居士往诣沙门瞿昙所。所以者何。沙门瞿昙知幻化咒。能咒化作弟子。比丘．比丘尼．优婆塞．优婆私。恐优婆离居士受沙门瞿昙化。化作弟子。尊。优婆离居士今已受沙门瞿昙化。化作弟子已。不听诸尼揵入门。唯听沙门瞿昙弟子。比丘．比丘尼．优婆塞．优婆私入

尼揵亲子告曰。苦行。若优婆离居士受沙门瞿昙化作弟子者。终无是处。若沙门瞿昙受优婆离居士化作弟子者。必有是处

长苦行尼揵白曰。尊。若不信我所说者。愿尊自往

于是。尼揵亲子与大尼揵众五百人俱。往诣优婆离居士家。守门人遥见尼揵亲子与大尼揵众五百人俱来。而作是说。尊者。优婆离居士今受佛化。化作弟子。则不听诸尼揵入门。唯听世尊四众弟子。比丘．比丘尼．优婆塞．优婆私入。若欲得食者。便可住此。当出食与

尼揵亲子语曰。守门人。我不用食。但欲得见优婆离居士

守门人语曰。愿尊住此。我今入白尊者优婆离居士

彼守门人即入白曰。居士。当知尼揵亲子与大尼揵众五百人俱住在门外。作如是语。我欲得见优婆离居士

优婆离居士告守门人。汝至中门。敷设床座。讫还白我

守门人受教。往至中门。敷设床座讫。还白曰居士。当知敷床已讫。唯愿居士自当知时

优婆离居士将守门人往至中门。若有床座。极高广大。极净好敷。谓优婆离居士本抱尼揵亲子所令坐者。优婆离居士自处其上。结加趺坐。告守门人。汝出往至尼揵亲子所。作如是语。尊人。优婆离居士言。尊人欲入者。自可随意

彼守门人受教即出。至尼揵亲子所。作如是语。尊人。优婆离居士言。尊人欲入者。自可随意。于是。尼揵亲子与大尼揵众五百人俱入至中门

优婆离居士遥见尼揵亲子与大尼揵众五百人俱入。而作是语。尊人。有座。欲坐随意

尼揵亲子语曰。居士。汝应尔耶。自上高座。结加趺坐。与人共语。如出家者学道无异

优婆离居士语曰。尊人。我自有物。欲与便与。不与便不与。此座我有。是故我言。有座。欲坐随意

尼揵亲子敷座而坐。语曰。居士。何以故尔。欲降伏沙门瞿昙而反自降伏来。犹如有人求眼入林。而失眼还。如是。居士欲往降伏沙门瞿昙。反为沙门瞿昙所降伏来。犹如有人以渴入池。而反渴还。居士亦然。欲往降伏沙门瞿昙。而反自降伏还。居士。何以故尔

优婆离居士语曰。尊人。听我说喻。慧者闻喻则解其义。尊人。譬一梵志。有年小妇。彼妇怀妊。语其夫曰。我今怀妊。君去至市。可为儿买好戏具来。时。彼梵志语其妇曰。但令卿得安隐产已。何忧无耶。若生男者。当为卿买男戏具来。若生女者。亦当为买女戏具来。妇至再三语其夫曰。我今怀妊。君去至市。速为儿买好戏具来。梵志亦至再三语其妇曰。但令卿得安隐产已。何忧无耶。若生男者。当为卿买男戏具来。若生女者。亦当为买女戏具来

彼梵志者极怜念妇。即便问曰。卿欲为儿买何戏具。妇报之曰。君去为儿买猕猴子好戏具来。梵志闻已。往至市中买猕猴子戏具。持还语其妇曰。我已为儿买猕猴子戏具来还。其妇见已。嫌色不好。即语夫曰。君可持此猕猴戏具往至染家。染作黄色。令极可爱。捣使光生。梵志闻已。即时持此猕猴戏具。往至染家而语之曰。为我染此猕猴戏具。作好黄色。令极可爱。捣使光生。尔时。染家便语梵志。猕猴戏具染作黄色。令极可爱。此可尔也。然不可捣使光泽生。于是。染家说此颂曰

  猕猴忍受色　　不能堪忍捣
  若捣则命终　　终不可椎打
  此是臭秽囊　　猕猴满不净

尊人。当知尼揵所说亦复如是。不能堪忍受他难问。亦不可得思惟观察。唯但染愚。不染慧也。尊人。复听。犹如清净波罗奈衣。主持往至于彼染家。而语之曰。为染此衣。作极好色。令可爱也。亦为极捣。使光泽生。彼时染家语衣主曰。此衣可染。作极好色。令可爱也。亦可极捣。使光泽生。于是。染家说此颂曰

  如波罗奈衣　　白净忍受色
  捣已则柔软　　光色增益好

尊人。当知诸如来．无所著．等正觉所说亦复如是。极能堪忍受他难问。亦快可得思惟观察。唯但染慧。不染愚也

尼揵亲子语曰。居士为沙门瞿昙幻咒所化

优婆离居士语曰。尊人。善幻化咒。极善幻化咒。尊人。彼幻化咒令我父母长夜得利饶益。安隐快乐。及其妻子．奴婢．作使．那难陀国王及一切世间。天及魔梵．沙门．梵志。从人至天。令彼长夜得利饶益。安隐快乐

尼揵亲子语曰。居士。举那难陀知优婆离居士是尼揵弟子。今者竟为谁弟子耶

于是。优婆离居士即从座起。右膝着地。若方有佛。叉手向彼。语曰。尊人。听我所说也

  雄猛离愚痴　　断秽整降伏
  无敌微妙思　　学戒禅智慧
  安隐无有垢　　佛弟子婆离
  大圣修习已　　得德说自在
  善念妙正观　　不高亦不下
  不动常自在　　佛弟子婆离
  无曲常知足　　舍离悭得满
  作沙门成觉　　后身尊大士
  无比无有尘　　佛弟子婆离
  无疾不可量　　甚深得牟尼
  常安隐勇猛　　住法微妙思
  调御常不戏　　佛弟子婆离
  大龙乐住高　　结尽得解脱
  应辩才清净　　慧生离忧戚
  不还有释迦　　佛弟子婆离
  正去禅思惟　　无有娆清净
  常笑无有恚　　乐离得第一
  无畏常专精　　佛弟子婆离
  七仙无与等　　三达逮得梵
  净浴如明灯　　得息止怨结
  勇猛极清净　　佛弟子婆离
  得息慧如地　　大慧除世贪
  可祠无上眼　　上士无与等
  御者无有恚　　佛弟子婆离
  断望无上善　　善调无比御
  无上常欢喜　　无疑有光明
  断慢无上觉　　佛弟子婆离
  断爱无比觉　　无烟无有[火*僉]
  如去为善逝　　无比无与等
  名称已逮正　　佛弟子婆离
  此是百难佛　　本未曾思惟
  优婆离所说　　诸天来至彼
  善助加诸辩　　如法如其人
  尼揵亲子问　　佛十力弟子

尼揵亲子问曰。居士。汝以何意称叹沙门瞿昙耶

优婆离居士报曰。尊人。听我说喻。慧者闻喻则解其义。犹善鬘师．鬘师弟子采种种华。以长綖结作种种鬘。如是。尊人。如来．无所著．等正觉有无量称叹。我之所尊。以故称叹

说此法时。优婆离居士远尘离垢。诸法法眼生。尼揵亲子即吐热血。至波和国。以此恶患。寻便命终

佛说如是。优婆离居士闻佛所说。欢喜奉行

优婆离经第十七竟(六千二百六十三字)

中阿含经卷第三十二中阿含经卷第三十三

        东晋罽宾三藏瞿昙僧伽提婆译

    （一三四）大品释问经第十八(第三念诵)

我闻如是

一时。佛游摩竭陀国。在王舍城东。奈林村北。鞞陀提山因陀罗石室

尔时。天王释闻佛游摩竭陀国。在王舍城东。奈林村北。鞞陀提山因陀罗石室。时。天王释告五结乐子。我闻世尊游摩竭陀国。在王舍城东。奈林村北。鞞陀提山因陀罗石室。五结。汝来共往见佛

五结乐子白曰。唯然。于是。五结乐子挟琉璃琴从天王释行。三十三天闻天王释其意至重。欲往见佛。三十三天亦复侍从天王释行。于是。天王释及三十三天．五结乐子犹如力士屈伸臂顷。于三十三天忽没不现已。住摩竭陀国王舍城东。奈林村北。鞞陀提山。去石室不远

尔时。鞞陀提山光耀极照。明如火[火*僉]。彼山左右居民见之。便作是念。鞞陀提山火烧普然

时。天王释住一处已。告曰。五结。世尊如是住无事处山林树下。乐居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。有大威德。诸天共俱。乐彼远离。燕坐安隐。快乐游行。我等未通。不应便前。五结。汝往先通。我等然后当进

五结乐子白曰。唯然。于是。五结乐子受天王释教已。挟琉璃琴即先往至因陀罗石室。便作是念。知此处离佛不近不远。令佛知我。闻我音声。住彼处已。调琉璃琴。作欲相应偈．龙相应偈．沙门相应偈．阿罗诃相应偈。而歌颂曰

  贤礼汝父母　　月及耽浮楼
  谓生汝殊妙　　令我发欢心
  烦热求凉风　　渴欲饮冷水
  如是我爱汝　　犹罗诃爱法
  如收水甚难　　着欲亦复然
  无量生共会　　如施与无著
  池水清且凉　　底有金粟沙
  如龙象热逼　　入此池水浴
  犹如钩牵象　　我意为汝伏
  所行汝不觉　　窈窕未得汝
  我意极着汝　　烦冤烧我心
  是故我不乐　　如人入虎口
  如释子思禅　　常乐在于一
  如牟尼得觉　　得汝妙净然
  如牟尼所乐　　无上正尽觉
  如是我所乐　　常求欲得汝
  如病欲得药　　如饥欲得食
  贤汝止我心　　犹如水灭火
  若我所作福　　供养诸无著
  彼是悉净妙　　我共汝受报
  愿我共汝终　　不离汝独沽
  我宁共汝死　　不用相离生
  释为与我愿　　三十三天尊
  汝人无上尊　　是我愿最坚
  是故礼大雄　　稽首人最上
  断绝诸爱刺　　我礼日之亲

于是。世尊从三昧起。赞叹五结乐子曰。善哉。善哉。五结。汝歌音与琴声相应。琴声与歌音相应。歌音不出琴声外。琴声不出歌音外。五结。汝颇忆昔时歌颂此欲相应偈．龙相应偈．沙门相应偈．阿罗诃相应偈耶

五结乐子白曰。世尊。唯大仙人自当知之。大仙人。昔时世尊初得觉道。游郁鞞罗尼连禅河岸。阿阇和罗尼拘类树下。尔时。耽浮楼乐王女。名贤月色。有天名结。摩兜丽御车子。求欲彼女。大仙人。彼当求欲于彼女时。我亦复求欲得彼女。然。大仙人。求彼女时竟不能得。我于尔时住彼女后。便歌颂此欲相应偈．龙相应偈．沙门相应偈．阿罗诃相应偈。大仙人。我歌颂此偈时。彼女回顾。怡然含笑而语我曰。五结。我未曾见彼佛世尊。然我已从三十三天闻彼世尊．如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。五结。若汝能数称叹世尊者。可与汝共事大仙人。我唯一共会。自后不复见

于是。天王释而作是念。五结乐子已令世尊从定觉起已。通我于善逝。彼时。天王释告曰。五结。汝即往彼。为我稽首佛足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶。作如是语。大仙人。天王释稽首佛足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶。大仙人。天王释及三十三天欲见世尊

五结乐子白曰。唯然

于是。五结乐子舍琉璃琴。叉手向佛。白曰。世尊。唯大仙人。天王释稽首佛足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶。大仙人。天王释及三十三天欲见世尊

尔时。世尊告曰。五结。今天王释安隐快乐。及诸天．人．阿修罗．揵沓和．罗刹及余种种身安隐快乐。五结。天王释欲见我者。随其所欲

于是。五结乐子闻佛所说。善受善持。稽首佛足。绕三匝而去。往诣天王释所。白曰。天王。我已为白世尊。世尊今待天王。唯愿天王自当知时

于是。天王释及三十三天．五结乐子往诣佛所。时。天王释稽首佛足。再三自称名姓言。唯大仙人。我是天王释。我是天王释

世尊告曰。如是。如是。拘翼。汝是天王释

时。天王释再三自称名姓。稽首佛足。却住一面。三十三天及五结乐子亦稽首佛足。却住一面。时天王释白曰。唯大仙人。我去世尊近远坐耶

世尊告曰。汝近我坐。所以者何。汝有大天眷属。于是。天王释稽首佛足。却坐一面。三十三天及五结乐子亦稽首佛足。却坐一面。尔时。因陀罗石室忽然广大。所以者何。佛之威神及诸天威德

时。天王释坐已。白曰。唯大仙人。我于长夜欲见世尊。欲请问法。大仙人。往昔一时世尊游舍卫国。住石岩中。大仙人。我尔时自为及为三十三天。乘千象车。往至鞞沙门大王家。尔时。鞞沙门大王家有妾。名槃阇那。尔时。世尊入定寂然。彼妾叉手礼世尊足。大仙人。我语彼曰。妹。我今非往见世尊时。世尊入定。若世尊从定寤者。妹便为我稽首佛足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶。作如是说。唯大仙人。天王释稽首佛足。问讯世尊圣体康强。安快无病。起居轻便。气力如常耶。大仙人。彼妹为我稽首佛足。问讯世尊。世尊为忆不耶

世尊告曰。拘翼。彼妹为汝稽首我足。具宣汝意。问讯于我。我亦忆。拘翼。当汝去时。闻此音声。便从定寤

大仙人。昔时我闻。若如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐出于世时。增诸天众。减阿修罗。大仙人。我自眼见世尊弟子比丘从世尊修习梵行。舍欲离欲。身坏命终。得至善处。生于天中。大仙人。瞿毗释女是世尊弟子。亦从世尊修习梵行。憎恶是女身。爱乐男形。转女人身。受男子形。舍欲离欲。身坏命终。得生妙处三十三天。为我作子。彼既生已。诸天悉知。瞿婆天子有大如意足。有大威德。有大福祐。有大威神

大仙人。我复见有世尊弟子三比丘等。亦从世尊修习梵行。不舍离欲。身坏命终。生余下贱伎乐宫中。彼既生已。日日来至三十三天供事诸天。奉侍瞿婆天子。天子见彼已。而说颂曰

  与眼优婆私　　我字名瞿毗
  奉敬佛及法　　净意供养众
  我已蒙佛恩　　释子大祐德
  妙生三十三　　彼知祐天子
  见彼本比丘　　受生伎乐神
  叉手面前立　　瞿婆为说偈
  是本瞿昙子　　我本为人时
  来至到我家　　饮食好供养
  此本与圣等　　行无上梵行
  今为他所使　　日来奉事天
  我本承事汝　　闻圣善说法
  得信成就戒　　妙生三十三
  汝本受奉事　　行无上梵行
  今为他所使　　日来奉事天
  汝以何为面　　受持佛法已
  反背不向法　　是眼觉善说
  我昔见汝等　　今生下伎乐
  自行非法行　　自生于非法
  我本在居家　　观我今胜德
  转女成天子　　自在五欲乐
  彼诃瞿昙等　　厌已叹瞿昙
  我今当进行　　天子真谛说
  二于彼勤行　　忆瞿昙法律
  知欲有灾患　　即彼舍离欲
  彼为欲结缚　　即得舍远离
  如象断羁靽　　度三十三天
  因陀罗天梵　　一切皆来集
  即彼坐上去　　雄猛舍尘欲
  帝释见已厌　　胜天天中天
  彼本生下贱　　度三十三天
  厌已妙息言　　瞿婆后说曰
  人中有佛胜　　释牟尼知欲
  彼子中失念　　我诃更复得
  于三中之一　　则生伎乐中
  二成等正道　　在天定根乐
  汝说如是法　　弟子无有惑
  度漏断邪疑　　礼佛胜伏根
  若彼觉诸法　　二得升进处
  彼得升进已　　生于梵天中
  我等知彼法　　大仙来至此

尔时。世尊便作是念。此鬼长夜无有谀谄。亦无欺诳。无幻质直。若有问者。尽欲知故。不欲触娆彼之所问亦复如是。我宁可说甚深阿毗昙。世尊知已。为天王释说此颂曰

  于现法乐故　　亦为后世乐
  拘翼自恣问　　随意之所乐
  彼彼之所问　　尽当为决断
  世尊已见听　　日天求见义
  在摩竭陀国　　贤婆娑婆问

于是。天王释白曰。世尊。天．人．阿修罗．揵沓和．罗刹及余种种身各各有几结耶

世尊闻已。答曰。拘翼。天．人．阿修罗．揵沓和．罗刹及余种种身各各有二结。悭及嫉也。彼各各作是念。令我无杖．无结．无怨．无恚．无诤．无斗．无苦。安乐游行。彼虽作是念。然故有杖．有结．有怨．有恚．有诤．有斗．有苦。无安乐游行

时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。天．人．阿修罗．揵沓和．罗刹及余种种身各各有二结。彼作是念。令我无杖．无结．无怨．无恚．无诤．无斗．无苦。安乐游行。彼虽作是念。然故有杖有结．有怨．有恚．有诤．有斗．有苦。无安乐游行。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故

时。天王释闻佛所说。欢喜奉行

复问曰。大仙人。悭．嫉者。何因何缘。为从何生。由何而有。复何因由无悭．嫉耶

世尊闻已。答曰。拘翼。悭．嫉者。因爱．不爱。缘爱．不爱。从爱．不爱生。由爱．不爱有。若无爱．不爱者。则无悭．嫉也

时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。悭．嫉者。因爱．不爱。缘爱．不爱。从爱．不爱生。由爱．不爱有。若无爱．不爱者。则无悭．嫉也。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故

时。天王释闻佛所说。欢喜奉行

复问曰。大仙人。爱．不爱者。何因何缘。为从何生。由何而有。复何因由无爱．不爱耶

世尊闻已。答曰。拘翼。爱．不爱者。因欲缘欲。从欲而生。由欲故有。若无欲者。则无爱．不爱

时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。爱．不爱者。因欲缘欲。从欲而生。由欲故有。若无欲者。则无爱．不爱。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故

时。天王释闻佛所说。欢喜奉行

复问曰。大仙人。欲者。何因何缘。为从何生。由何而有。复何因由无有欲耶

世尊闻已。答曰。拘翼。欲者。因念缘念。从念而生。由念故有。若无念者。则无有欲

时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。欲者。因念缘念。从念而生。由念故有。若无念者。则无有欲。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故

时。天王释闻佛所说。欢喜奉行

复问曰。大仙人。念者。何因何缘。为从何生。由何而有。复何因由无有念耶

世尊闻已。答曰。拘翼。念者。因思缘思。从思而生。由思故有。若无思者。则无有念。由念故有欲。由欲故有爱．不爱。由爱．不爱故有悭．嫉。由悭．嫉故有刀杖．斗诤．憎嫉．谀谄．欺诳．妄言．两舌。心中生无量恶不善之法。如是此纯大苦阴生。若无思者。则无有念。若无念者。则无有欲。若无欲者。则无爱．不爱。若无爱．不爱者。则无悭．嫉。若无悭．嫉者。则无刀杖．斗诤．憎嫉．谀谄．欺诳．妄言．两舌。心中不生无量恶不善之法。如是此纯大苦阴灭

时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。念者。因思缘思。从思而生。由思故有。若无思者。则无有念。由念故有欲。由欲故有爱．不爱。由爱．不爱故有悭．嫉。由悭．嫉故有刀杖．斗诤．憎嫉．谀谄．欺诳．妄言．两舌。心中生无量恶不善之法。如是此纯大苦阴生。若无思者。则无有念。若无念者。则无有欲。若无欲者。则无爱．不爱。若无爱．不爱者。则无悭．嫉。若无悭．嫉者。则无刀杖．斗诤．憎嫉．谀谄．欺诳．妄言．两舌。心中不生无量恶不善之法。如是此纯大苦阴灭。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故

时。天王释闻佛所说。欢喜奉行

复问曰。大仙人。何者灭戏道迹。比丘何行趣向灭戏道迹耶

世尊闻已。答曰。拘翼。灭戏道迹者。谓八支圣道。正见。乃至正定为八。拘翼。是谓灭戏道迹。比丘者。行此趣向灭戏道迹

时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。灭戏道迹者。谓八支圣道。正见乃至正定为八。大仙人。是为灭戏道迹。比丘者。行此趣向灭戏道迹。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故

时。天王释闻佛所说。欢喜奉行

复问曰。大仙人。比丘者。趣向灭戏道迹。断几法。行几法耶

世尊闻已。答曰。拘翼。比丘者。趣向灭戏道迹。断三法。修行三法。云何为三。一曰念。二曰言。三曰求。拘翼。念者。我说有二种。可行．不可行。若念不可行者。我即断彼。若念可行者。我为彼知时。有念有智。为成就彼念故。言亦如是。拘翼。求者。我说亦有二种。可行．不可行。若求不可行者。我即断彼。若求可行者。我为彼知时。有念有智。成就彼求故

时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。比丘者。趣向灭戏道迹。断三法。修行三法。云何为三。一曰念。二曰言。三曰求。大仙人说念有二种。可行。不可行。若念增长恶不善法。减损善法者。大仙人便断彼。若念减损恶不善法。增长善法者。大仙人为彼知时。有念有智。成就彼念故。言亦如是。大仙人说求亦有二种。可行．不可行。若求增长恶不善法。减损善法者。大仙人便断彼。若求减损恶不善法。增长善法者。大仙人为彼知时。有念有智。成就彼求故。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故

时。天王释闻佛所说。欢喜奉行

复问曰。大仙人。比丘者。趣向灭戏道迹有几法。护从解脱行几法耶

世尊闻已。答曰。拘翼。比丘者。趣向灭戏道迹有六法。护从解脱行六法也。云何为六。眼视色。耳闻声。鼻嗅香。舌尝味。身觉触。意知法。拘翼。眼视色者。我说有二种。可行．不可行。若眼视色不可行者。我即断彼。若眼视色可行者。我为彼知时。有念有智。成就彼故。如是耳闻声．鼻嗅香．舌尝味．身觉触．意知法者。我说亦有二种。可行．不可行。若意知法不可行者。我即断彼。若意知法可行者。我为彼知时。有念有智。成就彼故

时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。比丘者。趣向灭戏道迹者有六法。护从解脱行六法。云何为六。眼视色。耳闻声。鼻嗅香。舌尝味。身觉触。意知法。大仙人说眼视色者。有二种。可行．不可行。若眼视色增长恶不善法。减损善法者。大仙人即断彼。若眼视色减损恶不善法。增长善法者。大仙人为彼知时。有念有智。成就彼故。如是耳闻声．鼻嗅香．舌尝味．身觉触。大仙人说意知法者。亦有二种。可行．不可行。若意知法增长恶不善法。减损善法者。大仙人即断彼。若意知法减损恶不善法。增长善法者。大仙人为彼知时。有念有智。成就彼故。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故

时。天王释闻佛所说。欢喜奉行

复问曰。大仙人。比丘者。趣向灭戏道迹。命存一时顷。复断几法。行几法耶

世尊闻已。答曰。拘翼。比丘者。趣向灭戏道迹。命存一时顷。复断三法。行三法。云何为三。一曰喜。二曰忧。三曰舍。拘翼。喜者。我说有二种。可行．不可行。若喜不可行者。我即断彼。若喜可行者。我为彼知时。有念有智。成就彼故。忧亦如是。拘翼。舍者。我说亦有二种。可行．不可行。若舍不可行者。我即断彼。若舍可行者。我为彼知时。有念有智。成就彼故

时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。比丘者。趣向灭戏道迹。命存一时顷。断三法。行三法。云何为三。一曰喜。二曰忧。三曰舍。大仙人说喜者。有二种。可行．不可行。若喜增长恶不善法。减损善法者。大仙人即断彼。若喜减损恶不善法。增长善法者。大仙人为彼知时。有念有智。成就彼故。忧亦如是。大仙人说舍者。亦有二种。可行．不可行。若舍增长恶不善法。减损善法者。大仙人即断彼。若舍减损恶不善法。增长善法者。大仙人为彼知时。有念有智。成就彼故。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故

时。天王释闻佛所说。欢喜奉行

复问曰。大仙人。一切沙门．梵志同一说．一欲．一爱．一乐．一意耶

世尊闻已。答曰。拘翼。一切沙门．梵志不同一说．一欲．一爱．一乐．一意也

时。天王释复问曰。大仙人。一切沙门．梵志以何等故。不同一说．一欲．一爱．一乐．一意耶

世尊闻已。答曰。拘翼。此世有若干种界。有无量界。彼随所知界。即彼界随其力。随其方便。一向说此为真谛。余者虚妄。拘翼。是故一切沙门．梵志不同一说．一欲．一爱．一乐．一意耳

时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。此世有若干种界。有无量界。彼随所知界。即彼界随其力。随其方便。一向说此为真谛。余者虚妄。大仙人。以是故。一切沙门．梵志不同一说．一欲．一爱．一乐．一意耳。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故

时。天王释闻佛所说。欢喜奉行

复问曰。大仙人。一切沙门．梵志得至究竟。究竟白净．究竟梵行．究竟梵行讫耶

世尊闻已。答曰。拘翼。不必一切沙门．梵志得至究竟。究竟白净．究竟梵行．究竟梵行讫

时。天王释复问曰。大仙人。以何等故。不必一切沙门．梵志得至究竟。究竟白净．究竟梵行．究竟梵行讫耶

世尊闻已。答曰。拘翼。若有沙门．梵志于无上爱尽。不正善心解脱者。彼不至究竟。不究竟白净。不究竟梵行。不究竟梵行讫。拘翼。若有沙门．梵志于无上爱尽。正善心解脱者。彼至究竟．究竟白净．究竟梵行．究竟梵行讫

时。天王释闻已。白曰。唯然。世尊。唯然。善逝。唯然。大仙人。若有沙门．梵志于无上爱尽。不正善心解脱者。彼不至究竟。不究竟白净。不究竟梵行。不究竟梵行讫。大仙人。若有沙门．梵志。于无上爱尽。正善心解脱者。彼至究竟。究竟白净．究竟梵行．究竟梵行讫。唯然。世尊。唯然。善逝。唯然。大仙人。如佛所说法。我悉知之。我断疑度惑。无有犹豫。闻佛所说故

时。天王释闻佛所说。善受善持。白曰。大仙人。我于长夜有疑惑刺。世尊今日而拔出之。所以者何。谓如来．无所著．等正觉故

世尊问曰。拘翼。汝颇忆昔时曾问余沙门．梵志如此事耶

时。天王释答曰。世尊。唯大仙人自当知之。大仙人。三十三天集在法堂。各怀愁戚。数数叹说。我等若值如来．无所著。等正觉者。必当往见。大仙人。然我等不得值如来．无所著．等正觉已。便行具足五欲功德。大仙人。我等放逸。行放逸已。大威德天子于极妙处。即便命终。大仙人。我见大威德天子于极妙处。即命终时。便生极厌。身毛皆竖。莫令我于此处速命终

大仙人。我因此厌．因此忧戚故。若见余沙门．梵志在无事处山林树下。乐居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。彼乐远离。燕坐安隐。快乐游行。我见彼已。便谓是如来．无所著．等正觉。即往奉见。彼不识我。而问我言。汝为是谁。我时答彼。大仙人。我是天王释。大仙人。我是天王释。彼复问我。我曾见释。亦见释种姓。以何等故名为释。以何等故为释种姓。我便答彼。大仙人。若有来问我事者。我便随所能．随其力而答彼。是故我名为释。彼作是说。我等若随其事以问释者。释亦随其事答我。彼问我事。我不问彼。彼归命我。我不归命彼。大仙人。从彼沙门．梵志竟不得威仪法教。况复得如是问耶

时。天王释而说颂曰

  释往释往已　　释今作是说
  远离意所念　　除疑诸犹豫
  久远行于世　　推求索如来
  见沙门梵志　　在远离燕坐
  谓是正尽觉　　往奉敬礼事
  云何得升进　　如是我问彼
  问已不能知　　圣道及道迹
  世尊今为我　　若意有所疑
  所念及所思　　其意之所行
  知心隐及现　　明者为我说
  尊佛尊为师　　尊无著牟尼
  尊断诸结使　　自度度众生
  觉者第一觉　　御者最上御
  息者尊妙息　　大仙自度度
  故我礼天尊　　稽首人最上
  断绝诸爱刺　　我礼日之亲

于是。世尊问曰。拘翼。汝颇忆昔时。得如是离。得如是欢喜。谓于我得法喜耶

时。天王释答曰。世尊。唯大仙人自当知之。大仙人。昔一时天及阿修罗而共斗战。大仙人。天及阿修罗共斗战时。我作是念。令天得胜破阿修罗。诸天食及阿修罗食。尽令三十三天食。大仙人。天及阿修罗共斗战时。天便得胜。破阿修罗。诸天食及阿修罗食。尽令三十三天食。大仙人。尔时有离有喜。杂刀杖．结怨．斗诤．憎嫉。不得神通。不得觉道。不得涅槃。大仙人。今日得离得喜。不杂刀杖．结怨．斗诤．憎嫉。得通得觉。亦得涅槃

世尊问曰。拘翼。汝何因得离得喜。谓于我得法喜耶

时。天王释答曰。大仙人。我作是念。我于此命终。生于人间。彼若有族。极大富乐。资财无量。畜牧．产业不可称计。封户．食邑种种具足。谓刹利长者族．梵志长者族．居士长者族及余族。极大富乐。资财无量。畜牧．产业不可称计。封户．食邑种种具足。生如是族已。成就诸根。如来所说法．律有得信者。得信已。剃除须发。着袈裟衣。至信．舍家．无家．学道。学智。学智已。若得智者。便得究竟智。得究竟边。学智。学智已。若得智．不得究竟智者。若有诸天。有大福祐。色像巍巍。光耀炜烨极有威力。安隐快乐。长住宫殿。生于最上。我生彼中

于是。天王释而说颂曰

  舍离于天身　　来下生人间
  不愚痴入胎　　随我意所乐
  得身具足已　　逮质直正道
  行具足梵行　　常乐于乞食

学智。学智已。若得智者。便得究竟智。得究竟边。学智。学智已。若得智．不得究竟智者。当作最上妙天。诸天闻名。色究竟天。往生彼中。大仙人。愿当得阿那含。大仙人。我今定得须陀洹

世尊问曰。拘翼。汝何因得此极好．极高．极广差降。而自称说得须陀洹耶

时。天王释以偈答曰

  不更有余尊　　唯世尊境界
  得最上差降　　未曾有此处
  大仙我此坐　　即于此天身
  我更得增寿　　如是自眼见

说此法时。天王释远尘离垢。诸法法眼生。及八万诸天亦远尘离垢。诸法法眼生。于是。天王释见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。即从坐起。稽首佛足。白曰。世尊。我今自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

于是。天王释称叹五结乐子曰。善哉。善哉。汝五结大益于我。所以者何。由汝故。佛从定寤。以汝先使世尊从定寤故。令我等后得见佛。五结。我从此归。以耽浮楼伎乐王女贤月色嫁与汝作妇。及其父乐王本国拜与汝作伎乐王

于是。天王释告三十三天曰。汝等共来。若我等本为梵天王。住梵天上。再三恭敬礼事者。彼今尽为世尊恭敬礼事。所以者何。世尊梵天。梵天当造化最尊生众生众生有及当有彼所。可知尽知。可见尽见

于是。天王释及三十三天．五结乐子若本为梵天。住梵天上。再三恭敬礼事者。彼尽为世尊恭敬礼事。稽首如来．无所著．等正觉。于是。天王释及三十三天．五结乐子再为世尊恭敬礼事。稽首佛足。绕三匝已。即于彼处忽没不现

尔时。梵天色像巍巍。光耀炜烨。夜将向旦。往诣佛所。稽首佛足。却住一面。即时以偈白世尊曰

  为多饶益义　　见利义曰天
  贤住摩竭国　　婆娑婆问事

大仙人说此法时。天王释远尘离垢。诸法法眼生。及八万诸天亦远尘离垢。诸法法眼生。于是。世尊告梵天曰。如是。如是。梵天所说

  为多饶益义　　见利义曰天
  贤住摩竭国　　婆娑婆问事

梵天。我说法时。天王释远尘离垢。诸法法眼生。及八万诸天亦远尘离垢。诸法法眼生

佛说如是。时。天王释及三十三天．五结乐子并大梵天闻佛所说。欢喜奉行

释问经第十八竟(七千三百六十八字)

    （一三五）中阿含大品善生经第十九(第三念诵)

我闻如是

一时。佛游王舍城。在饶虾蟆林

尔时。善生居士子。父临终时。因六方故。遗敕其子。善教善诃曰。善生。我命终后。汝当叉手向六方礼。东方若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。如是南方．西方．北方．下方．上方。若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我

善生居士子闻父教已。白父曰。唯。当如尊敕

于是。善生居士子。父命终后。平旦沐浴。着新刍磨衣。手执生拘舍叶。往至水边。叉手向六方礼。东方若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。如是南方．西方．北方．下方．上方。若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我

彼时。世尊过夜平旦。着衣持钵。入王舍城而行乞食。世尊入王舍城乞食时。遥见善生居士子平旦沐浴。着新刍磨衣。手执生拘舍叶。往至水边。叉手向六方礼。东方若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。如是南方．西方．北方．下方．上方。若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我

世尊见已。往至善生居士子所。问曰。居士子。受何沙门．梵志教。教汝恭敬．供养．礼事。平旦沐浴。着新刍磨衣。手执生拘舍叶。往至水边。叉手向六方礼。东方若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。如是南方．西方．北方．下方．上方。若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我耶

善生居士子答曰。世尊。我不受余沙门．梵志教也。世尊。我父临命终时。因六方故。遗敕于我。善教善诃曰。善生。我命终后。汝当叉手向六方礼。东方若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。如是南方．西方．北方．下方．上方。若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我。世尊。我受父遗教。恭敬．供养．礼事故。平旦沐浴。着新刍磨衣。手执生拘舍叶。往至水边。叉手向六方礼。东方若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬。供养．礼事彼已。彼亦当恭敬．供养．礼事我。如是南方．西方．北方．下方．上方。若有众生者。我尽恭敬．供养．礼事彼。我尽恭敬．供养．礼事彼已。彼亦当恭敬．供养．礼事我

世尊闻已。告曰。居士子。我说有六方。不说无也。居士子。若有人善别六方。离四方恶不善业垢。彼于现法可敬可重。身坏命终。必至善处。上生天中。居士子。众生有四种业．四种秽。云何为四。居士子。杀生者。是众生业种．秽种。不与取．邪淫．妄言者。是众生业种．秽种。于是。世尊说此颂曰

  杀生不与取　　邪淫犯他妻
  所言不真实　　慧者不称誉

居士子。人因四事故。便得多罪。云何为四。行欲．行恚．行怖．行痴。于是。世尊说此颂曰

  欲恚怖及痴　　行恶非法行
  彼必灭名称　　如月向尽没

居士子。人因四事故。便得多福。云何为四。不行欲．不行恚．不行怖．不行痴。于是。世尊说此颂曰

  断欲无恚怖　　无痴行法行
  彼名称普闻　　如月渐盛满

居士子。求财物者。当知有六非道。云何为六。一曰种种戏求财物者为非道。二曰非时行求财物者为非道。三曰饮酒放逸求财物者为非道。四曰亲近恶知识求财物者为非道。五曰常喜妓乐求财物者为非道。六曰懒惰求财物者为非道

居士子。若人种种戏者。当知有六灾患。云何为六。一者负则生怨。二者失则生耻。三者负则眠不安。四者令怨家怀喜。五者使宗亲怀忧。六者在众所说人不信用。居士子。人博戏者。不经营作事。作事不营。则功业不成。未得财物。则不能得。本有财物。便转消耗

居士子。人非时行者。当知有六灾患。云何为六。一者不自护。二者不护财物。三者不护妻子。四者为人所疑。五者多生苦患。六者为人所谤。居士子。人非时行者。不经营作事。作事不营。则功业不成。未得财物。则不能得。本有财物。便转消耗

居士子。若人饮酒放逸者。当知有六灾患。一者现财物失。二者多有疾患。三者增诸斗诤。四者隐藏发露。五者不称不护。六者灭慧生痴。居士子。人饮酒放逸者。不经营作事。作事不营。则功业不成。未得财物。则不能得。本有财物。便转消耗

居士子。若人亲近恶知识者。当知有六灾患。云何为六。一者亲近贼。二者亲近欺诳。三者亲近狂醉。四者亲近放恣。五者逐会嬉戏。六者以此为亲友。以此为伴侣。居士子。若人亲近恶知识者。不经营作事。作事不营。则功业不成。未得财物。则不能得。本有财物。便转消耗

居士子。若人喜伎乐者。当知有六灾患。云何为六。一者喜闻歌。二者喜见舞。三者喜往作乐。四者喜见弄铃。五者喜拍两手。六者喜大聚会。居士子。若人喜伎乐者。不经营作事。作事不营。则功业不成。未得财物。则不能得。本有财物。便转消耗

居士子。若有懒惰者。当知有六灾患。云何为六。一者大早不作业。二者大晚不作业。三者大寒不作业。四者大热不作业。五者大饱不作业。六者大饥不作业。居士子。若人懒惰者不经营作事。作事不营则功业不成。未得财物则不能得。本有财物便转消耗。于是世尊说此颂曰

  种种戏逐色　　嗜酒喜作乐
  亲近恶知识　　懒惰不作业
  放恣不自护　　此处坏败人
  行来不防护　　邪淫犯他妻
  心中常结怨　　求愿无有利
  饮酒念女色　　此处坏败人
  重作不善行　　佷戾不受教
  骂沙门梵志　　颠倒有邪见
  凶暴行黑业　　此处坏败人
  自乏无财物　　饮酒失衣被
  负债如涌泉　　彼必坏门族
  数往至酒炉　　亲近恶朋友
  应得财不得　　是伴党为乐
  多有恶朋友　　常随不善伴
  今世及后世　　二俱得败坏
  人习恶转减　　习善转兴盛
  习胜者转增　　是故当习胜
  习升则得升　　常逮智慧升
  转获清净戒　　及与微妙上
  昼则喜眠卧　　夜则好游行
  放逸常饮酒　　居家不得成
  大寒及大热　　谓有懒惰人
  至竟不成业　　终不获财利
  若寒及大热　　不计犹如草
  若人作是业　　彼终不失乐

居士子。有四不亲而似亲。云何为四。一者知事非亲似如亲。二者面前爱言非亲似如亲。三者言语非亲似如亲。四者恶趣伴非亲似如亲。居士子。因四事故。知事非亲似如亲。云何为四。一者以知事夺财。二者以少取多。三者或以恐怖。四者或为利狎习。于是世尊说此颂曰

  人以知为事　　言语至柔软
  怖为利狎习　　知非亲如亲
  常当远离彼　　如道有恐怖

居士子。因四事故。面前爱言非亲似如亲。云何为四。一者制妙事。二者教作恶。三者面前称誉。四者背说其恶。于是世尊说此颂曰

  若制妙善法　　教作恶不善
  对面前称誉　　背后说其恶
  若知妙及恶　　亦复觉二说
  是亲不可亲　　知彼人如是
  常当远离彼　　如道有恐怖

居士子。因四事故言语非亲似如亲。云何为四。一者认过去事。二者必辩当来事。三者虚不真说。四者现事必灭。我当作不作认说。于是世尊说此颂曰

  认过及未来　　虚论现灭事
  当作不作说　　知非亲如亲
  常当远离彼　　如道有恐怖

居士子。因四事故。恶趣伴非亲似如亲。云何为四。一者教种种戏。二者教非时行。三者教令饮酒。四者教亲近恶知识。于是世尊说此颂曰

  教若干种戏　　饮酒犯他妻
  习下不习胜　　彼灭如月尽
  常当远离彼　　如道有恐怖

居士子。善亲当知有四种。云何为四。一者同苦乐。当知是善亲。二者愍念。当知是善亲。三者求利。当知是善亲。四者饶益。当知是善亲。居士子。因四事故同苦乐。当知是善亲。云何为四。一者为彼舍己。二者为彼舍财。三者为彼舍妻子。四者所说堪忍。于是世尊说此颂曰

  舍欲财妻子　　所说能堪忍
  知亲同苦乐　　慧者当狎习

居士子。因四事故愍念。当知是善亲。云何为四。一者教妙法。二者制恶法。三者面前称说。四者却怨家。于是世尊说此颂曰

  教妙善制恶　　面称却怨家
  知善亲愍念　　慧者当狎习

居士子。因四事故求利。当知是善亲。云何为四。一者密事发露。二者密不覆藏。三者得利为喜。四者不得利不忧。于是世尊说此颂曰

  密事露不藏　　利喜无不忧
  知善亲求利　　慧者当狎习

居士子。因四事故饶益。当知是善亲。云何为四。一者知财物尽。二者知财物尽已便给与物。三者见放逸教诃。四者常以愍念。于是世尊说此颂曰

  知财尽与物　　放逸教愍念
  知善亲饶益　　慧者当狎习

居士子。圣法律中有六方。东方．南方．西方．北方．下方．上方。居士子。如东方者。如是子观父母。子当以五事奉敬供养父母。云何为五。一者增益财物。二者备办众事。三者所欲则奉。四者自恣不违。五者所有私物尽以奉上。子以此五事奉敬供养父母。父母亦以五事善念其子。云何为五。一者爱念儿子。二者供给无乏。三者令子不负债。四者婚娶称可。五者父母可意所有财物尽以付子。父母以此五事善念其子。居士子。如是东方二俱分别。居士子。圣法律中东方者。谓子父母也。居士子。若慈孝父母者。必有增益则无衰耗

居士子。如南方者。如是弟子观师。弟子当以五事恭敬供养于师。云何为五。一者善恭顺。二者善承事。三者速起。四者所作业善。五者能奉敬师。弟子以此五事恭敬供养于师。师亦以五事善念弟子。云何为五。一者教技术。二者速教。三者尽教所知。四者安处善方。五者付嘱善知识。师以此五事善念弟子。居士子。如是南方二俱分别。居士子。圣法律中南方者。谓弟子师也。居士子。若人慈顺于师者。必有增益则无衰耗

居士子。如西方者。如是夫观妻子。夫当以五事爱敬供给妻子。云何为五。一者怜念妻子。二者不轻慢。三者为作璎珞严具。四者于家中得自在。五者念妻亲亲。夫以此五事爱敬供给妻子。妻子当以十三事善敬顺夫。云何十三。一者重爱敬夫。二者重供养夫。三者善念其夫。四者摄持作业。五者善摄眷属。六者前以瞻侍。七者后以爱行。八者言以诚实。九者不禁制门。十者见来赞善。十一者敷设床待。十二者施设净美丰饶饮食。十三者供养沙门梵志。妻子以此十三事善敬顺夫。居士子。如是西方二俱分别。居士子。圣法律中西方者。谓夫妻子也。居士子。若人慈愍妻子者。必有增益则无衰耗

居士子。如北方者。如是大家观奴婢使人。大家当以五事愍念给恤奴婢使人。云何为五。一者随其力而作业。二者随时食之。三者随时饮之。四者及日休息。五者病给汤药。大家以此五事愍念给恤奴婢使人。奴婢使人当以九事善奉大家。云何为九。一者随时作业。二者专心作业。三者一切作业。四者前以瞻侍。五者后以爱行。六者言以诚实。七者急时不远离。八者行他方时则便赞叹。九者称大家庶几。奴婢使人以此九事善奉大家。居士子。如是北方二俱分别。居士子。圣法律中北方者。谓大家奴婢使人也。居士子。若有人慈愍奴婢使人者。必有增益则无衰耗

居士子。如下方者。如是亲友观亲友臣。亲友当以五事爱敬供给亲友臣。云何为五。一者爱敬。二者不轻慢。三者不欺诳。四者施与珍宝。五者拯念亲友臣。亲友以此五事爱敬供给亲友臣。亲友臣亦以五事善念亲友。云何为五。一者知财物尽。二者知财物尽已供给财物。三者见放逸教诃。四者爱念。五者急时可归依。亲友臣以此五事善念亲友。居士子。如是下方二俱分别。居士子。圣法律中下方者。谓亲友亲友臣也。居士子。若人慈愍亲友臣者。必有增益则无衰耗

居士子。如上方者。如是施主观沙门梵志。施主当以五事尊敬供养沙门梵志。云何为五。一者不禁制门。二者见来赞善。三者敷设床待。四者施设净美丰饶饮食。五者拥护如法。施主以此五事尊敬供养沙门梵志。沙门梵志亦以五事善念施主。云何为五。一者教信行信念信。二者教禁戒。三者教博闻。四者教布施。五者教慧行慧立慧。沙门梵志以此五事善念施主。居士子。如是上方二俱分别。居士子。圣法律中上方者。谓施主沙门梵志也。居士子。若人尊奉沙门梵志者。必有增益则无衰耗

居士子。有四摄事。云何为四。一者惠施。二者爱言。三者行利。四者等利。于是世尊说此颂曰

  惠施及爱言　　常为他行利
  众生等同利　　名称普远至
  此则摄持世　　犹如御车人
  若无摄持者　　母不因其子
  得供养恭敬　　父因子亦然
  若有此法摄　　故得大福祐
  照远犹日光　　速利翻捷疾
  不粗说聪明　　如是得名称
  定获无功高　　速利翻捷疾
  成就信尸赖　　如是得名称
  常起不懒惰　　喜施人饮食
  将去调御正　　如是得名称
  亲友臣同恤　　爱乐有齐限
  谓摄在亲中　　殊妙如师子
  初当学技术　　于后求财物
  后求财物已　　分别作四分
  一分作饮食　　一分作田业
  一分举藏置　　急时赴所须
  耕作商人给　　一分出息利
  第五为取妇　　第六作屋宅
  家若具六事　　不增快得乐
  彼必饶钱财　　如海中水流
  彼如是求财　　犹如蜂采花
  长夜求钱财　　当自受快乐
  出财莫令远　　亦勿令普漫
  不可以财与　　凶暴及豪强
  东方为父母　　南方为师尊
  西方为妻子　　北方为奴婢
  下方亲友臣　　上沙门梵志
  愿礼此诸方　　二俱得大称
  礼此诸方已　　施主得生天

佛说如是。善生居士子闻佛所说。欢喜奉行

善生经第十九竟(四千二百五十五字)

中阿含经卷第三十三(万一千六百二十三字)中阿含经卷第三十四

        东晋罽宾三藏瞿昙僧伽提婆译

    （一三六）大品商人求财经第二十(第三念诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。乃往昔时。阎浮洲中诸商人等皆共集会在贾客堂。而作是念。我等宁可乘海装船。入大海中取财宝来。以供家用。复作是念。诸贤入海不可豫知安隐．不安隐。我等宁可各各备办浮海之具。谓羖羊皮囊．大瓠．押筏。彼于后时各各备办浮海之具。羖羊皮囊．大瓠．押筏。便入大海。彼在海中为摩竭鱼王破坏其船。彼商人等各各自乘浮海之具。羖羊皮囊．大瓠．押筏。浮向诸方

尔时。海东大风卒起。吹诸商人至海西岸。彼中逢见诸女人辈。极妙端正。一切严具以饰其身。彼女见已。便作是语。善来。诸贤。快来。诸贤。此间极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠。尽与诸贤。当与我等共相娱乐。莫令阎浮洲商人南行。乃至于梦。彼商人等皆与妇人共相娱乐。彼商人等因共妇人合会。生男或复生女彼于后时。阎浮洲有一智慧商人独住静处。而作是念。以何等故。此妇人辈制于我等不令南行耶。我宁可伺共居妇人。知彼眠已。安徐而起。当窃南行

彼阎浮洲一智慧商人则于后。伺其居妇人。知彼眠已。安徐而起。即窃南行。彼阎浮洲一智慧商人既南行已。遥闻大音高声唤叫。众多人声啼哭懊恼。唤父呼母。呼唤妻子及诸爱念亲亲朋友。好阎浮洲安隐快乐。不复得见。彼商人闻已。极大恐怖。身毛皆竖。莫令人及非人触娆我者。于是。阎浮洲一智慧商人自制恐怖。复进南行。彼阎浮洲一智慧商人进行南已。忽见东边有大铁城。见已。遍观不见其门。乃至可容猫子出处

彼阎浮洲一智慧商人见铁城北有大丛树。即往至彼大丛树所。安徐缘上。上已。问彼大众人曰。诸贤。汝等何故。啼哭懊恼。唤父呼母。呼唤妻子及诸爱念亲亲朋友。好阎浮洲安隐快乐。不复得见耶。时。大众人便答彼曰。贤者。我等是阎浮洲诸商人也。皆共集会在贾客堂。而作是念。我等宁可乘海装船。入大海中取财宝。求以供家用。贤者。我等复作是念。诸贤。我等入海。不可豫知安隐．不安隐。我等宁可各各备办浮海之具。谓羖羊皮囊．大瓠．押筏

贤者。我于后时各各备办浮海之具。谓羖羊皮囊．大瓠．押筏。便入大海。贤者。我等在海中。为摩竭鱼王破坏其船。贤者。我等商人各各自乘浮海之具。羖羊皮囊．大瓠．押筏。浮向诸方。尔时。海东大风卒起。吹我等商人至海西岸。彼中逢见诸女人辈。极妙端正。一切严具以饰其身。彼女见已。便作是语。善来。诸贤。快来。诸贤。此间极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳[瑁-目+月]．赤石．旋珠。尽与诸贤。当与我等共相娱乐。莫令阎浮洲商人南行。乃至于梦

贤者。我等与彼妇人共相娱乐。我等因共妇人合会。生男或复生女。贤者。若彼妇人不闻阎浮洲余诸商人在于海中。为摩竭鱼王破坏船者。则与我等共相娱乐。贤者。若彼妇人闻阎浮洲有诸商人在于海中。为摩竭鱼王破坏船者。便食我等。极遭逼迫。若食人时。有余发毛及爪齿者。彼妇人等尽取食之。若食人时。有血渧地。彼妇人等便以手爪掘地深四寸。取而食之。贤者。当知我等阎浮洲商人本有五百人。于中已啖二百五十。余有二百五十今皆在此大铁城中。贤者。汝莫信彼妇人语。彼非真人。是罗刹鬼耳

于是。阎浮洲一智慧商人于大丛树安徐下已。复道而还彼妇人所本共居处。知彼妇人故眠未寤。即于其夜。彼阎浮洲一智慧商人速往至彼阎浮洲诸商人所。便作是语。汝等共来。当至静处。汝各独往。勿将儿去。当共在彼。密有所论。彼阎浮洲诸商人等共至静处。各自独去。不将儿息

于是。阎浮洲一智慧商人语曰。诸商人。我则独住于安静处。而作是念。以何等故。此妇人辈制于我等不令南行耶。我宁可伺共居妇人。知彼眠已。安徐而起。当窃南行。于是。我便伺共居妇人。知彼眠已。我安徐起。即窃南行。我南行已。遥闻大音高声唤叫。众多人声啼哭懊恼。唤父呼母。呼唤妻子及诸爱念亲亲朋友。好阎浮洲安隐快乐。不复得见。我闻是已。极大恐怖。身毛皆竖。莫令人及非人触娆我者。于是。我便自制恐怖。复进南行。进南行已。忽见东边有大铁城。见已。遍观不见其门。乃至可容猫子出处

我复见于大铁城北有大丛树。即往至彼大丛树所。安徐缘上。上已。问彼大众人曰。诸贤。汝等何故。啼哭懊恼。唤父呼母。呼唤妻子及诸爱念亲亲朋友。好阎浮洲安隐快乐。不复得见耶。彼大众人而答我曰。贤者。我等是阎浮洲诸商人。皆共集会在贾客堂。而作是念。我等宁可乘海装船。入大海中取财宝来以供家用。贤者。我等复作是念。诸贤。我等入海。不可豫知安隐．不安隐。我等宁可各各备办浮海之具。谓羖羊皮囊．大瓠．押筏。贤者。我等后时各各备办浮海之具。谓羖羊皮囊．大瓠．押筏。便入大海。贤者。我等在海中。为摩竭鱼王破坏其船。贤者。我等商人各各自乘浮海之具。羖羊皮囊．大瓠．押筏。浮向诸方。尔时。海东大风卒起。吹我等商人至海西岸。彼中逢见诸女人辈。极妙端正。一切严具以饰其身。彼女见已。便作是语。善来。诸贤。快来。诸贤。此间极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠。尽与诸贤。当与我等共相娱乐。莫令阎浮洲商人南行。乃至于梦。贤者。我等与彼妇人共相娱乐。我等因共妇人合会。生男或复生女。贤者。若彼妇人不闻阎浮洲更有商人在于海中。为摩竭鱼王破坏船者。则与我等共相娱乐。贤者。若彼妇人闻阎浮洲更有商人在于海中。为摩竭鱼王破坏船者。便食我等。极遭逼迫。若食人时。有余发毛及爪齿者。彼妇人等尽取食之。若食人时。有血渧地。彼妇人等便以手爪掘地深四寸。取而食之。贤者。当知我等阎浮洲商人本有五百人。于中已啖二百五十。余有二百五十。今皆在此大铁城中。贤者。汝莫信彼妇人语。彼非真人。是罗刹鬼耳

于是。阎浮洲诸商人问彼阎浮洲一智慧商人曰。贤者不问彼大众人。诸贤。颇有方便令我等及汝等从此安隐度至阎浮洲耶。阎浮洲一智慧商人答曰。诸贤。我时脱不如是问也。于是。阎浮洲诸商人语曰。贤者。还去至本共居妇人处已。伺彼眠时。安徐而起。更窃南行。复往至彼大众人所问曰。诸贤。颇有方便令我等及汝等从此安隐度至阎浮洲耶。于是。阎浮洲一智慧商人为诸商人默然而受

是时。阎浮洲一智慧商人还至共居妇人处已。伺彼眠时。安徐而起。即窃南行。复往至彼大众人所。问曰。诸贤。颇有方便令我等及汝等从此安隐度至阎浮洲耶。彼大众人答曰。贤者。更无方便令我等从此安隐度至阎浮洲。贤者。我作是念。我等当共破掘此墙。还归本所。适发心已。此墙转更倍高于常。贤者。是谓方便令我等不得从此安隐度至阎浮洲。贤者。别有方便可令汝等从此安隐度至阎浮洲。我等永无方便。诸贤。我等闻天于空中唱曰。阎浮洲诸商人愚痴不定。亦不善解。所以者何。不能令十五日说从解脱时而南行。彼有[馬*毛]马王。食自然粳米。安隐快乐。充满诸根。再三唱曰。谁欲度彼岸。谁欲使我脱。谁欲使我将从此安隐度至阎浮洲耶。汝等可共诣[馬*毛]马王而作是语。我等欲得渡至彼岸。愿脱我等。愿将我等从此安隐度至阎浮洲。贤者。是谓方便令汝等从此安隐度至阎浮洲。商人汝来。可往至彼[馬*毛]马王所。而作是语。我等欲得渡至彼岸。愿脱我等。愿将我等从此安隐度至阎浮洲

于是。阎浮洲有一智慧商人语曰。诸商人。今时往诣[馬*毛]马王所。而作是语。我等欲得渡至彼岸。愿脱我等。愿将我等从此安隐度至阎浮洲。诸商人随诸天意。诸商人若使十五日说从解脱时。[馬*毛]马王食自然粳米。安隐快乐。充满诸根。再三唱曰。谁欲渡彼岸。谁欲从我脱。谁欲使我将从此安隐度至阎浮洲耶。我等尔时即往彼所。而作是语。我等欲得渡至彼岸。愿脱我等。愿将我等从此安隐度至阎浮洲

于是。[馬*毛]马王后十五日说从解脱时。食自然粳米。安隐快乐。充满诸根。再三唱曰。谁欲得度彼岸。我当脱彼。我当将彼从此安隐度至阎浮洲。时。阎浮洲诸商人闻已。即便往诣[馬*毛]马王所而作是语。我等欲得度至彼岸。愿脱我等。愿将我等从此安隐度至阎浮洲。时[馬*毛]马王语曰。商人。彼妇人等必当抱儿共相将来而作是语。诸贤。善来还此。此间极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠。尽与诸贤。当与我等共相娱乐。设不用我者。当怜念儿子

若彼商人而作是念。我有男女。我有极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。我多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠者。彼虽骑我正当背中。彼必颠倒。落堕于水。便当为彼妇人所食。当遭逼迫。若食人时。有余发毛及爪齿者。彼妇人便当尽取食之。复次。若食人时。有血渧地。彼妇人等便以手爪掘地深四寸。取而食之。若彼商人不作是念。我有男女。我有极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。我多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠者。彼虽持我身上一毛。彼必安隐度至阎浮洲

于是。世尊告诸比丘。彼妇人等抱儿子来。而作是语。诸贤。善来还此。此间极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠。尽与诸贤。当与我等共相娱乐。若彼商人而作是念。我有男女。我有极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。我多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠者。彼虽得骑[馬*毛]马王脊正当背中。彼必颠倒。落堕于水。便当为彼妇人所食。当遭逼迫。若食人时。有余发毛及爪齿者。彼妇人等尽取食之。复次。食彼人时。有血渧地。彼妇人等便以手爪掘地深四寸。取而食之。若彼商人不作是念。我有男女。我有极乐最妙好处。园观浴池．坐卧处所．林木蓊郁。我多有钱财．金银．水精．琉璃．摩尼．真珠．碧玉．白珂．车磲．珊瑚．虎珀．马瑙．玳瑁．赤石．旋珠者。彼虽持[馬*毛]马王一毛者。彼必安隐度至阎浮洲

诸比丘。我说此喻。欲令知义。此说是义。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人

若有比丘作如是念。眼是我。我有眼。耳．鼻．舌．身．意是我。我有意者。彼比丘必被害。犹如商人为罗刹所食。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。若有比丘作如是念。眼非是我。我无有眼。耳．鼻．舌．身．意非是我。我无有意者。彼比丘得安隐去。犹如商人乘[馬*毛]马王安隐得度。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人

若有比丘作如是念。色是我。我有色。声．香．味．触．法是我。我有法者。彼比丘必被害。犹如商人为罗刹所食。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。若有比丘作如是念。色非是我。我无有色。声．香．味．触．法非是我。我无有法者。彼比丘得安隐去。犹如商人乘[馬*毛]马王安隐得度。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人

若有比丘作如是念。色阴是我。我有色阴。觉．想．行．识阴是我。我有识阴者。彼比丘必被害。犹如商人为罗刹所食。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。若有比丘作如是念。色阴非是我。我无有色阴。觉．想．行．识阴非是我。我无有识阴者。彼比丘得安隐去。犹如商人乘[馬*毛]马王安隐得度。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人

若有比丘作如是念。地是我。我有地。水．火．风．空．识是我。我有识者。彼比丘必被害。犹如商人为罗刹所食。我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。如是我法善说。发露极广。善护无有空缺。如桥筏浮具。遍满流布。乃至天．人。若有比丘作如是念。地非是我。我无有地。水．火．风．空．识非是我。我无有识者。彼比丘得安隐去。犹如商人乘[馬*毛]马王安隐得度。于是。世尊说此颂曰

  若有不信于　　佛说正法律
  彼人必被害　　如为罗刹食
  若人有信于　　佛说正法律
  彼得安隐度　　如乘[馬*毛]马王

佛说如是。彼诸比丘闻佛所说。欢喜奉行

商人求财经第二十竟(四千二百七十三字)

    （一三七）中阿含大品世间经第二十一(第三念诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。如来自觉世间。亦为他说。如来知世间。如来自觉世间习。亦为他说。如来断世间习。如来自觉世间灭。亦为他说。如来世间灭作证。如来自觉世间道迹。亦为他说。如来修世间道迹。若有一切尽普正。有彼一切如来知见觉得。所以者何。如来从昔夜觉无上正尽之觉。至于今日夜。于无余涅槃界。当取灭讫。于其中间。若如来口有所言说。有所应对者。彼一切是真谛。不虚不离于如。亦非颠倒。真谛审实。若说师子者。当如说如来。所以者何。如来在众有所讲说。谓师子吼。一切世间。天及魔．梵．沙门．梵志。从人至天。如来是梵有。如来至冷有。无烦亦无热。真谛不虚有。于是。世尊说此颂曰

  知一切世间　　出一切世间
  说一切世间　　一切世如真
  彼最上尊雄　　能解一切缚
  得尽一切业　　生死悉解脱
  是天亦是人　　若有归命佛
  稽首礼如来　　甚深极大海
  知已亦修敬　　诸天香音神
  彼亦稽首礼　　谓随于死者
  稽首礼智士　　归命人之上
  无忧离尘安　　无碍诸解脱
  是故当乐禅　　住远离极定
  当自作灯明　　无我必失时
  失时有忧戚　　谓堕地狱中

佛说如是。彼诸比丘闻佛所说。欢喜奉行

世间经第二十一竟(三百九十六字)

    （一三八）中阿含大品福经第二十二(第三念诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。莫畏于福。爱乐意所念。所以者何。福者是说乐。畏于福。不爱乐意所念。所以者何。非福者。是说苦。何以故。我忆往昔长夜作福。长夜受报。爱乐意所念。我往昔时七年行慈。七返成败。不来此世。世败坏时。生晃昱天。世成立时。来下生空梵宫殿中。于彼梵中。作大梵天。余处千返作自在天王。三十六返作天帝释。复无量返作刹利顶生王

比丘。我作刹利顶生王时。有八万四千大象。被好乘具。众宝珓饰。白珠珞覆。于娑贺象王为首。比丘。我作刹利顶生王时。有八万四千马。被好乘具。众宝严饰。金银交络。[馬*毛]马王为首。比丘。我作刹利顶生王时。有八万四千车。四种珓饰。庄以众好。师子．虎豹斑文之皮织成杂色。种种珓饰。极利疾。名乐声车为首。比丘。我作刹利顶生王时。有八万四千大城。极大富乐。多有人民。拘舍和提王城为首。比丘。我作刹利顶生王时。有八万四千楼。四种宝楼。金．银．琉璃及水精。正法殿为首

比丘。我作刹利顶生王时。有八万四千御座。四种宝座。金．银．琉璃及水精。敷以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有儭体被。两头安枕。加陵伽波和罗波遮悉哆罗那。比丘。我作刹利顶生王时。有八万四千双衣。有初摩衣。有锦缯衣。有劫贝衣。有加陵伽波和罗衣。比丘。我作刹利顶生王时。有八万四千女。身体光泽。皦洁明净。美色过人。小不及天。恣容端正。睹者欢悦。众宝璎珞严饰具足。尽刹利种女。余族无量

比丘。我作刹利顶生王时。有八万四千种食。昼夜常供。为我故设。欲令我食。比丘。彼八万四千种食中。有一种食。极美净洁。无量种味。是我常所食。比丘。彼八万四千女中。有一刹利女。最端正姝妙。常奉侍我。比丘。彼八万四千双衣中。有一双衣。或初摩衣。或锦缯衣。或劫贝衣。或加陵伽波和逻衣。是我常所著。比丘。彼八万四千御座中。有一御座。或金或银。或琉璃。或水精。敷以氍氀．毾[毯-炎+登]。覆以锦绮罗縠。有儭体被。两头安枕。加陵伽波和逻波遮悉哆逻那。是我常所卧

比丘。彼八万四千楼观中。有一楼观。或金或银。或琉璃。或水精。名正法殿。是我常所住。比丘。彼八万四千大城中。有一城极大富乐。多有人民。名拘舍和提。是我常所居。比丘。彼八万四千车中而有一车。庄以众好。师子．虎豹斑文之皮织成杂色。种种庄饰。极利疾。名乐声车。是我常所载。至观望园观。比丘。彼八万四千马中而有一马。体绀青色。头像如乌。名[馬*毛]马王。是我常所骑。至观望园观。比丘。彼八万四千大象中而有一象。举体极白。七支尽正。名于娑贺象王。是我常所乘。至观望园观

比丘。我作此念。是何业果。为何业报。令我今日有大如意足。有大威德。有大福祐。有大威神。比丘。我复作此念。是三业果。为三业报。令我今日有大如意足。有大威德。有大福祐。有大威神。一者布施。二者调御。三者守护。于是。世尊说此颂曰

  观此福之报　　妙善多饶益
  比丘我在昔　　七年修慈心
  七反成败劫　　不来还此世
  世间败坏时　　生于晃昱天
  世间转成时　　生于梵天中
  在梵为大梵　　千生自在天
  三十六为释　　无量百顶王
  刹利顶生王　　为人之最尊
  如法非刀杖　　政御于天下
  如法不加抂　　正安乐教授
  如法转相传　　遍一切大地
  大富多钱财　　生于如是族
  财谷具足满　　成就七宝珍
  因此大福祐　　所生得自在
  诸佛御于世　　彼佛之所说
  知此甚奇特　　见神通不少
  谁知而不信　　如是生于冥
  是故当自为　　欲求大福祐
  当恭敬于法　　常念佛法律

佛说如是。彼诸比丘闻佛所说。欢喜奉行

福经第二十二竟(一千一百五十四字)

    （一三九）中阿含大品息止道经第二十三(第三念诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。年少比丘始成就戒。当以数数诣息止道观相。骨相．青相．腐相．食相．骨锁相。彼善受善持此相已。还至住处。澡洗手足。敷尼师檀。在于床上结加趺坐。即念此相。骨相．青相．腐相．食相．骨锁相。所以者何。若彼比丘修习此相。速除心中欲恚之病。于是。世尊说此颂曰

  若年少比丘　　觉未得上意
  当诣息止道　　欲除其淫欲
  心中无恚诤　　慈愍于众生
  遍满一切方　　往至观诸身
  当观于青相　　及以烂腐坏
  观鸟虫所食　　骨骨节相连
  修习如是相　　还归至本处
  澡洗于手足　　敷床正基坐
  当以观真实　　内身及外身
  盛满大小便　　心肾肝肺等
  若欲分卫食　　到人村邑间
  如将铠缠络　　常正念在前
  若见色可爱　　清净欲相应
  见已观如真　　正念佛法律
  此中无骨筋　　无肉亦无血
  无肾心肝肺　　无有涕唾脑
  一切地皆空　　水种亦复然
  空一切火种　　风种亦复空
  若所有诸觉　　清净欲相应
  彼一切息止　　如慧之所观
  如是行精勤　　常念不净想
  永断淫怒痴　　除一切无明
  兴起清净明　　比丘得苦边

佛说如是。彼诸比丘闻佛所说。欢喜奉行

息止道经第二十三竟(三百七十二字)

    （一四○）中阿含大品至边经第二十四(第三念诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。于生活中下极至边。谓行乞食。世间大讳。谓为秃头手擎钵行。彼族姓子为义故受。所以者何。以厌患生老病死．愁戚啼哭．忧苦懊恼。或得此淳具足大苦阴边。汝等非如是心出家学道耶

时。诸比丘白曰。如是

世尊复告诸比丘曰。彼愚痴人以如是心出家学道。而行伺欲染着至重。浊缠心中。憎嫉无信。懈怠失正念。无正定。恶慧心狂。调乱诸根。持戒极宽。不修沙门。不增广行。犹人以墨浣墨所污。以血除血。以垢除垢。以浊除浊。以厕除厕。但增其秽。从冥入冥。从闇入闇。我说彼愚痴人持沙门戒亦复如是。谓彼人伺欲染着至重。浊缠心中。憎嫉无信。懈怠失正念。无正定。恶慧心狂。调乱诸根。持戒极宽。不修沙门。不增广行。犹无事处烧人残木。彼火烬者。非无事所用。亦非村邑所用。我说彼愚痴人持沙门戒亦复如是。谓彼人行伺欲染着至重。浊缠心中。憎嫉无信。懈怠失正念。无正定。恶慧心狂。调乱诸根。持戒极宽。不修沙门。不增广行。于是。世尊说此颂曰

  愚痴失欲乐　　复失沙门义
  俱忘失二边　　犹烧残火烬
  犹如无事处　　烧人残火烬
  无事村不用　　人着欲亦然
  犹烧残火烬　　俱忘失二边

佛说如是。彼诸比丘闻佛所说。欢喜奉行

至边经第二十四竟(四百二十二字)

    （一四一）中阿含大品喻经第二十五(第三念诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。若有无量善法可得。彼一切以不放逸为本。不放逸为习。因不放逸生。不放逸为首。不放逸者。于诸善法为最第一。犹作田业。彼一切因地．依地．立地。得作田业。如是若有无量善法可得。彼一切以不放逸为本。不放逸为习。因不放逸生。不放逸为首。不放逸者。于诸善法为最第一。犹种子。村及与鬼村。百谷药木得生长养。彼一切因地．依地．立地。得生长养

如是。若有无量善法可得。彼一切以不放逸为本。不放逸为习。因不放逸生。不放逸为首。不放逸者。于诸善法为最第一。犹诸根香。沉香为第一。犹诸树香。赤栴檀为第一。犹诸水华。青莲华为第一。犹诸陆华。须摩那华为第一。犹诸兽迹。彼一切悉入象迹中。象迹尽摄。彼象迹者为最第一。谓广人故。如是。若有无量善法可得。彼一切以不放逸为本。不放逸为习。因不放逸生。不放逸为首。不放逸者。于诸善法为最第一。犹诸兽中。彼师子王为最第一。犹如列阵共斗战时。唯要誓为第一。犹楼观椽。彼一切皆依承椽梁立。承椽梁．承椽梁皆摄持之。承椽梁者为最第一。谓尽摄故

如是。若有无量善法可得。彼一切以不放逸为本。不放逸为习。因不放逸生。不放逸为首。不放逸者。于诸善法为最第一。犹如诸山。须弥山王为第一。犹如诸泉。大泉摄水。大海为第一。犹诸大身。阿须罗王为第一。犹诸瞻侍。魔王为第一。犹诸行欲。顶生王为第一。犹如诸小王。转轮王为第一。犹如虚空诸星。宿月殿为第一。犹诸彩衣。白练为第一。犹诸光明。慧光明为第一。犹如诸众。如来弟子众第一。犹如诸法。有为及无为。爱尽．无欲．灭尽．涅槃为第一。犹诸众生。无足．二足．四足．多足。色．无色．有想．无想。乃至非有想非无想。如来于彼为极第一。为大为上。为最为胜。为尊为妙。犹如因牛有乳。因乳有酪。因酪有生酥。因生酥有熟酥。因熟酥有酥精。酥精为第一。为大为上。为最为胜。为尊为妙。如是若有诸众生。无足．二足．四足．多足。色．无色．有想．无想。乃至非有想非无想。如来于彼为极第一。为大为上。为最为胜。为尊为妙。于是。世尊说此颂曰

  若有求财物　　极好转增多
  称誉不放逸　　事无事慧说
  有不放逸者　　必取二俱义
  即此世能获　　后世亦复得
  雄猛观诸义　　慧者必解脱

佛说如是。彼诸比丘闻佛所说。欢喜奉行

喻经第二十五竟(七百七十一字)

中阿含经卷第三十四(七千三百八十八字)中阿含经大品第一竟(五万三百六十九字)中阿含经卷第三十五

        东晋罽宾三藏瞿昙僧伽提婆译

    梵志品第二(有一十经)(第三念诵)

  雨势．歌罗．数　　瞿默．象迹喻
  闻德．何苦．欲　　郁瘦．阿摄和

    （一四二）中阿含梵志品雨势经第一

我闻如是

一时。佛游王舍城。在鹫岩山中

尔时。摩竭陀王未生怨鞞陀提子。与跋耆相憎。常在眷属数作是说。跋耆国人有大如意足。有大威德。有大福祐。有大威神。我当断灭跋耆人种。破坏跋耆。令跋耆人遭无量厄

于是。摩竭陀王未生怨鞞陀提子闻世尊游王舍城。在鹫岩山中。便告大臣雨势曰。我闻沙门瞿昙游王舍城。在鹫岩山中。雨势。汝往至沙门瞿昙所。汝持我名问讯圣体安快无病。气力如常耶。当作是语。瞿昙。摩竭陀王未生怨鞞陀提子问讯圣体安快无病。气力如常耶。瞿昙。摩竭陀王未生怨鞞陀提子与跋耆相憎。常在眷属数作是说。跋耆国人有大如意足。有大威德。有大福祐。有大威神。我当断灭跋耆人种。破坏跋耆。令跋耆人遭无量厄。沙门瞿昙当何所说。雨势。若沙门瞿昙有所说者。汝善受持。所以者何。如是之人。终不妄说

大臣雨势受王教已。乘最好乘。与五百乘俱出王舍城。即便往诣鹫岩山中。登鹫岩山。下车步进。往诣佛所。便与世尊共相问讯。却坐一面。白曰。瞿昙。摩竭陀王未生怨鞞陀提子问讯圣体安快无病。气力如常耶。瞿昙。摩竭陀王未生怨鞞陀提子与跋耆相憎。常在眷属数作是说。跋耆国人有大如意足。有大威德。有大福祐。有大威神。我当断灭跋耆人种。破坏跋耆。令跋耆人遭无量厄。沙门瞿昙当何所说

世尊闻已。告曰。雨势。我昔曾游于跋耆国。彼国有寺名遮和逻。雨势。尔时我为跋耆国人说七不衰法。跋耆国人则能受行七不衰法。雨势。若跋耆国人行七不衰法而不犯者。跋耆必胜。则为不衰

大臣雨势白世尊曰。沙门瞿昙略说此事。不广分别。我等不能得解此义。愿沙门瞿昙广分别说。当令我等得知此义

世尊告曰。雨势。谛听。善思念之。我当为汝广说此义

大臣雨势受教而听

是时。尊者阿难执拂侍佛。世尊回顾问曰。阿难。颇闻跋耆数数集会。多聚集耶

尊者阿难白曰。世尊。我闻跋耆数数集会。多聚集也

世尊即告大臣雨势。若彼跋耆数数集会。多聚集者。跋耆必胜。则为不衰

世尊复问尊者阿难。颇闻跋耆共俱集会。俱作跋耆事。共俱起耶

尊者阿难白曰。世尊。我闻跋耆共俱集会。俱作跋耆事。共俱起也

世尊复告大臣雨势。若彼跋耆共俱集会。俱作跋耆事。共俱起者。跋耆必胜。则为不衰

世尊复问尊者阿难。颇闻跋耆未施设者不更施设。本所施设而不改易。旧跋耆法善奉行耶

尊者阿难白曰。世尊。我闻跋耆未施设者不更施设。本所施设而不改易。旧跋耆法善奉行也

世尊复告大臣雨势。若彼跋耆未施设者不更施设。本所施设而不改易。旧跋耆法善奉行者。跋耆必胜。则为不衰

世尊复问尊者阿难。颇闻跋耆不以力势而犯他妇．他童女耶

尊者阿难白曰。世尊。我闻跋耆不以力势而犯他妇．他童女也

世尊复告大臣雨势。若彼跋耆不以力势而犯他妇．他童女者跋耆必胜。则为不衰

世尊复问尊者阿难。颇闻跋耆有名德尊重者。跋耆悉共宗敬．恭奉．供养。于彼闻教则受耶

尊者阿难白曰。世尊。我闻跋耆有名德尊重者。跋耆悉共宗敬．恭奉．供养。于彼闻教则受

世尊复告大臣雨势。若彼跋耆有名德尊重者。跋耆悉共宗敬．恭奉．供养。于彼闻教则受者。跋耆必胜。则为不衰

世尊复问尊者阿难。颇闻跋耆所有旧寺。跋耆悉共修饰。遵奉．供养．礼事。本之所施常作不废。本之所为不减损耶

尊者阿难白曰。世尊。我闻跋耆所有旧寺。跋耆悉共修饰。遵奉．供养．礼事。本之所施常作不废。本之所为不减损也

世尊复告大臣雨势。若彼跋耆所有旧寺。跋耆悉共修饰。遵奉．供养．礼事。本之所施常作不废。本之所为不减损者。跋耆必胜。则为不衰

世尊复问尊者阿难。颇闻跋耆悉共拥护诸阿罗诃。极大爱敬。常愿未来阿罗诃者而欲令来。既已来者乐恒久住。常使不乏衣被．饮食．床榻．汤药．诸生活具耶

尊者阿难白曰。世尊。我闻跋耆悉共拥护诸阿罗诃。极大爱敬。常愿未来阿罗诃者而欲令来。既已来者乐恒久住。常使不乏衣被．饮食．床榻．汤药．诸生活具

世尊复告大臣雨势。若彼跋耆悉共拥护诸阿罗诃。极大爱敬。常愿未来阿罗诃者而欲令来。既已来者乐恒久住。常使不乏衣被．饮食．床榻．汤药．诸生活具者。跋耆必胜。则为不衰。雨势。跋耆行此七不衰法。诸受持此七不衰法者。跋耆必胜。则为不衰

于是。大臣雨势即从坐起。偏袒着衣。叉手向佛。白曰。瞿昙。设彼跋耆成就一不衰法者。摩竭陀王未生怨鞞陀提子不能伏彼。况复具七不衰法耶。瞿昙。我国事多。请退还归

世尊报曰。欲去随意

于是。大臣雨势闻佛所说。则善受持。起绕世尊三匝而去

大臣雨势去后不久。于是。世尊回顾告曰。阿难。若有比丘依鹫岩山处处住者。宣令一切尽集讲堂。一切集已。便来白我

尊者阿难即受佛教。唯然。世尊。是时。尊者阿难便行宣令。若有比丘依鹫岩山处处住者。今令一切尽集讲堂。一切集已。还诣佛所。稽首作礼。却住一面。白曰。世尊。我已宣令。若有比丘依鹫岩山处处住者。悉令一切尽集讲堂。今皆已集。唯愿世尊自知其时

于是。世尊将尊者阿难往诣讲堂。于比丘众前敷座而坐。告诸比丘。今为汝说七不衰法。汝等谛听。善思念之

时。诸比丘白曰。唯然

佛言。云何为七。若比丘数数集会。多聚集者。比丘必胜。则法不衰。若比丘共齐集会。俱作众事。共俱起者。比丘必胜。则法不衰。若比丘未施设事不更施设。本所施设而不改易。我所说戒善奉行者。比丘必胜。则法不衰。若比丘此未来有爱喜欲共俱。爱乐彼彼有起不随者。比丘必胜。则法不衰。若比丘有长老上尊俱学梵行。比丘悉共宗敬．恭奉．供养。于彼闻教则受者。比丘必胜。则法不衰。若比丘有无事处山林高岩。闲居静处。寂无音声。远离。无恶。无有人民。随顺宴坐。乐住不离者。比丘必胜。则法不衰。若比丘悉共拥护诸梵行者。至重爱敬。常愿未来诸梵行者而欲令来。既已来者乐恒久住。常使不乏衣被．饮食．床榻．汤药．诸生活具者。比丘必胜。则法不衰。若比丘行此七不衰法。受持不犯者。比丘必胜。则法不衰

于是。世尊复告诸比丘曰。我为汝等更说七不衰法。汝等谛听。善思念之

时。诸比丘白曰。唯然

佛言。云何为七。若比丘尊师。恭敬．极重供养．奉事者。比丘必胜。则法不衰。若比丘法．众．戒．不放逸．供给．定。恭敬．极重供养．奉事者。比丘必胜。则法不衰。若比丘行此七不衰法。受持不犯者。比丘必胜。则法不衰

世尊复告诸比丘曰。我为汝等更说七不衰法。汝等谛听。善思念之

时。诸比丘白曰。唯然

佛言。云何为七。若比丘不行于业。不乐于业。不习业者。比丘必胜。则法不衰。不行哗说。不乐哗说。不习哗说者。不行聚会。不乐聚会。不习聚会者。不行杂合。不乐杂合。不习杂合者。不行睡眠。不乐睡眠。不习睡眠者。不为利。不为誉。不为他人行梵行者。不为暂尔。不为德胜。于其中间舍方便。令德胜者。比丘必胜。则法不衰。若比丘行此七不衰法。受持不犯者。比丘必胜。则法不衰

世尊复告诸比丘曰。我为汝等更说七不衰法。汝等谛听。善思念之

时。诸比丘白曰。唯然

佛言。云何为七。若比丘成就信财．戒财．惭财．愧财．博闻财．施财。成就慧财者。比丘必胜。则法不衰。若比丘行此七不衰法。受持不犯者。比丘必胜。则法不衰

世尊复告诸比丘曰。我为汝等更说七不衰法。汝等谛听。善思念之

时。诸比丘白曰。唯然

佛言。云何为七。若比丘成就信力．精进力．惭力．愧力．念力．定力。成就慧力者。比丘必胜。则法不衰。若比丘行此七不衰法。受持不犯者。比丘必胜。则法不衰

世尊复告诸比丘曰。我为汝等更说七不衰法。汝等谛听。善思念之

时。诸比丘白曰。唯然

佛言。云何为七。若比丘修念觉支。依舍离．依无欲．依灭尽。趣向出要。择法．精进．喜．息．定。修舍觉支。依舍离．依无欲．依灭尽。趣向出要者。比丘必胜。则法不衰。若比丘行此七不衰法。受持不犯者。比丘必胜。则法不衰

世尊复告诸比丘曰。我为汝等更说七不衰法。汝等谛听。善思念之

时。诸比丘白曰。唯然

佛言。云何为七。若比丘应与面前律与面前律。应与忆律与忆律。应与不痴律与不痴律。应与自发露与自发露。应与居与居。应与展转与展转。众中起诤。当以如弃粪扫止诤法止之者。比丘必胜。则法不衰。若比丘行此七不衰法。受持不犯者。比丘必胜。则法不衰

世尊复告诸比丘曰。今为汝等说六慰劳法。汝等谛听。善思念之

时。诸比丘白曰。唯然

佛言。云何为六。以慈身业向诸梵行。是慰劳法。爱法乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。如是慈口业．慈意业。若有法利。如法得利。自所饭食。至在钵中。如是利分。布施诸梵行。是慰劳法。爱法乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。若有戒不缺．不穿．无秽．无黑。如地不随他。圣所称誉。具善受持。如是戒分。布施诸梵行。是慰劳法。爱法乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。若有见是圣出要。明了深达。能正尽苦。如是见分。布施诸梵行。是慰劳法。爱法乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。我向所言六慰劳法者。因此故说

佛说如是。彼诸比丘闻佛所说。欢喜奉行

雨势经第一竟(三千七字)

    （一四三）中阿含梵志品伤歌逻经第二(第三念诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。伤歌逻摩纳中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。我欲有所问。听乃敢陈

世尊告曰。摩纳。若有疑者。恣汝所问

伤歌逻摩纳即便问曰。瞿昙。梵志如法行乞财物。或自作斋。或教作斋。瞿昙。若自作斋。教作斋者。彼一切行无量福迹。以因斋故。沙门瞿昙弟子随族剃除须发。着袈裟衣。至信．舍家．无家．学道。自调御。自息止。自灭讫。如是沙门瞿昙弟子随族行一福迹。不行无量福迹。因学道故

尔时。尊者阿难执拂侍佛。于是。尊者阿难问曰。摩纳。此二道迹。何者最上．最妙．最胜耶

伤歌逻摩纳语曰。阿难。沙门瞿昙及阿难我俱恭敬．尊重．奉祠

尊者阿难复语曰。摩纳。我不问汝恭敬．尊重．奉祠谁。我但问汝此二道迹。何者最上．最妙．最胜耶

尊者阿难至再三问曰。摩纳。此二道迹。何者最上．最妙．最胜耶

伤歌逻摩纳亦再三语曰。阿难。沙门瞿昙及阿难我俱恭敬．尊重．奉祠

尊者阿难复语曰。摩纳。我不问汝恭敬．尊重．奉祠谁。我但问汝此二道迹。何者最上．最妙．最胜耶

于是。世尊便作是念。此伤歌逻摩纳为阿难所屈。我宁可救彼

世尊知已。告曰。摩纳。昔日王及群臣普集大会。共论何事。以何事故共集会耶

伤歌逻摩纳答曰。瞿昙。昔日王及群臣普集大会。共论如此事。何因何缘。昔沙门瞿昙施设少戒。然诸比丘多得道者。何因何缘。今沙门瞿昙施设多戒。然诸比丘少得道耶。瞿昙。昔日王及群臣普集大会。共论此事。以此事故共集会耳

尔时。世尊告曰。摩纳。我今问汝。随所解答。于意云何。若使有一沙门梵志自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼为他说。我自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。汝等共来亦自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼亦自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼为他说。他为他说。如是展转无量百千。于摩纳意云何。我弟子随族剃除须发。着袈裟衣。至信．舍家．无家．学道。行一福迹不行无量福迹。因学道故耶

伤歌逻摩纳答曰。瞿昙。如我解沙门瞿昙所说义。彼沙门瞿昙弟子随族剃除须发。着袈裟衣。至信．舍家．无家．学道．行无量福迹。不行一福迹。因学道故

世尊复告伤歌逻曰。有三示现。如意足示现．占念示现．教训示现。摩纳。云何如意足示现。有一沙门梵志。有大如意足。有大威德。有大福祐。有大威神。于如意足心得自在。行无量如意足之功德。谓分一为众。合众为一。一则住一。有知有见。不碍石壁。犹如行空。没地如水。覆水如地。结加趺坐。上升虚空。犹如鸟翔。今此日月有大如意足。有大威德。有大福祐。有大威神。以手扪摸。身至梵天。摩纳。是谓如意足示现

摩纳。云何占念示现。有一沙门梵志。以他相占他意。有是意．如是意．实有是意。无量占不少占。彼一切真谛而无有虚设。不以他相占他意者。但以闻天声及非人声而占他意。有是意．如是意．实有是意。无量占不少占。彼一切真谛而无有虚设。不以他相占他意。亦不闻天声及非人声占他意者。但以他念．他思．他说。闻声已。占他意。有是意．如是意．实有是意。无量占不少占。彼一切真谛而无有虚设。不以他相占他意。亦不以闻天声及非人声占他意。亦不以他念．他思．他说。闻声已。占他意者。但以见他入无觉无观定。见已。作是念。如此贤者不念不思。如意所愿。彼贤者从此定寤。如是念。彼从此定寤即如是如是念。彼亦占过去。亦占未来。亦占现在。久所作．久所说。亦占安静处．住安静处。亦占至心．心所有法。摩纳。是谓占念示现

摩纳。云何教训示现。有一沙门梵志自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼为他说。我自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。汝等共来。亦自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼亦自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼为他说。他为他说。如是展转无量百千。摩纳。是谓教训示现。此三示现。何者示现最上．最妙．最胜耶

伤歌逻摩纳答曰。瞿昙。若有沙门．梵志有大如意足。有大威德。有大福祐。有大威神。于如意足心得自在。乃及身至梵天者。瞿昙。此自作自有。自受其报。瞿昙。于诸示现。此示现大法。瞿昙。若有沙门．梵志以他相占他意。乃至占心．心所有法者。瞿昙。此亦自作自有。自受其报。瞿昙。于诸示现。此亦示现大法。瞿昙。若有沙门．梵志自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼为他说。他为他说。如是展转无量百千者。瞿昙。于三示现。此示现最上．最妙．最胜

世尊复问伤歌逻曰。于三示现。称叹何示现

伤歌逻摩纳答曰。瞿昙。于三示现。我称说沙门瞿昙。所以者何。沙门瞿昙有大如意足。有大威德。有大福祐。有大威神。心得自在。乃及身至梵天。沙门瞿昙以他相占他意。乃至占心．心所有法。沙门瞿昙示现如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。沙门瞿昙为他说。他为他说。如是展转无量百千。瞿昙。是故于三示现。我称叹沙门瞿昙

于是。世尊告曰。摩纳。汝善达此论。所以者何。我有大如意足。有大威德。有大福祐。有大威神。于如意足心得自在。乃及身至梵天。摩纳。我以他相占他意。乃至占心．心所有法。摩纳。我自行如是道．如是迹。行此道．行此迹已。诸漏已尽。得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。我为他说。他为他说。如是展转无量百千。摩纳。是故汝善达此论。汝当如是善受善持。所以者何。此所说义。应当如是

于是。伤歌逻摩纳白曰。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

佛说如是。伤歌逻摩纳．尊者阿难及诸比丘闻佛所说。欢喜奉行

伤歌逻经第二竟(二千二百五十二字)

    （一四四）中阿含梵志品算数目揵连经第三(第三念诵)

我闻如是

一时。佛游舍卫国。在东园鹿子母堂

尔时。算数梵志目揵连中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。我欲有所问。听乃敢陈

世尊告曰。目揵连。恣汝所问。莫自疑难

算数目揵连则便问曰。瞿昙。此鹿子母堂渐次第作。转后成讫。瞿昙。此鹿子母堂椷梯。初升一蹬。后二．三．四。瞿昙。如是此鹿子母堂渐次第上。瞿昙。此御象者。亦渐次第调御成讫。谓因钩故。瞿昙。此御马者。亦渐次第调御成讫。谓因鞙故。瞿昙。此刹利亦渐次第至成就讫。谓因捉弓箭故。瞿昙。此诸梵志亦渐次第至成就讫。谓因学经书故。瞿昙。我等学算数。以算数存命。亦渐次第至成就讫。若有弟子。或男或女。始教一一数。二．二．三．三．十．百．千．万。次第至上。瞿昙。如是我等学算数。以算数存命。渐次第至成讫。沙门瞿昙。此法．律中。云何渐次第作至成就讫

世尊告曰。目揵连。若有正说渐次第作。乃至成讫。目揵连。我法．律中谓正说。所以者何。目揵连。我于此法．律渐次第作至成就讫。目揵连。若年少比丘初来学道。始入法．律者。如来先教。比丘。汝来身护命清净。口．意护命清净。目揵连。若比丘身护命清净。口．意护命清净者。如来复上教。比丘。汝来观内身如身。至观觉．心．法如法。目揵连。若比丘观内身如身。至观觉．心．法如法者。如来复上教。比丘。汝来观内身如身。莫念欲相应念。至观觉．心．法如法。莫念非法相应念

目揵连。若比丘观内身如身。不念欲相应念。至观觉．心．法如法。不念非法相应念者。如来复上教。比丘。汝来守护诸根。常念闭塞。念欲明达。守护念心而得成就。恒起正知。若眼见色。然不受相。亦不味色。谓忿诤故。守护眼根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护眼根。如是耳．鼻．舌．身。若意知法。然不受相。亦不味法。谓忿诤故。守护意根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护意根

目揵连。若比丘守护诸根。常念闭塞。念欲明达。守护念心而得成就。恒起正知。若眼见色。然不受相。亦不味色。谓忿诤故。守护眼根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护眼根。如是耳．鼻．舌．身。若意知法。然不受相。亦不味法。谓忿诤故。守护意根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护意根者。如来复上教。比丘。汝来正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知之

目揵连。若比丘正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知者。如来复上教。比丘。汝来独住远离。在无事处。或至树下空安静处．山岩石室．露地穰积。或至林中。或住在冢间。汝已在无事处。或至树下空安静处。敷尼师檀。结加趺坐。正身正愿。及念不向。断除贪伺。心无有诤。见他财物．诸生活具。莫起贪伺。欲令我得。汝于贪伺净除其心。如是嗔恚．睡眠．调悔．断疑．度惑。于诸善法无有犹豫。汝于疑惑净除其心。汝断此五盖．心秽．慧羸．离欲．离恶不善之法。至得第四禅成就游。目揵连。若比丘离欲．离恶不善之法。至得第四禅成就游者。目揵连。如来为诸年少比丘多有所益。谓训诲教诃。目揵连。若有比丘．长老．上尊．旧学梵行。如来复上教。谓究竟讫一切漏尽

算数目揵连即复问曰。沙门瞿昙。一切弟子如是训诲。如是教诃。尽得究竟智必涅槃耶

世尊答曰。目揵连。不一向得。或有得者。或不得者

算数目揵连复更问曰。瞿昙。此中何因何缘。有涅槃．有涅槃道。沙门瞿昙现在导师。或有比丘如是训诲。如是教诃。得究竟涅槃。或复不得耶

世尊告曰。目揵连。我还问汝。随所解答。目揵连。于意云何。汝知王舍城处。暗彼道耶

算数目揵连答曰。唯然。我知王舍城处。亦谙彼道

世尊问曰。目揵连。若有人来欲见彼王。至王舍城。其人问汝。我欲见王。至王舍城。算数目揵连知王舍城处。暗彼道径。可示语我耶。汝告彼人曰。从此东行至彼某村。从某村去当至某邑。如是展转至王舍城。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉尽见尽知。彼人闻汝语。受汝教已。从此东行。须臾不久。便舍正道。从恶道还。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉。彼尽不见。亦不知也

复有人来欲见彼王。至王舍城。其人问汝。我欲见王。至王舍城。算数目揵连知王舍城处。谙彼道径。可示语我耶。汝告彼人曰。从此东行至彼某村。从某村去当至某邑。如是展转至王舍城。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉。尽见尽知。彼人闻汝语。受汝教已。即从此东行至彼某村。从某村去得至某邑。如是展转至王舍城。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉。尽见尽知

目揵连。此中何因何缘。有彼王舍城。有王舍城道。汝现在导师。彼第一人随受汝教。于后不久。舍平正道。从恶道还。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉。彼尽不见。亦不知耶。彼第二人随受汝教。从平正道展转得至于王舍城。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉。彼尽见尽知耶

算数目揵连答曰。瞿昙。我都无事。有彼王舍城。有王舍城道。我现在导师。彼第一人不随我教。舍平正道。从恶道还。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉。彼尽不见。亦不知耶。彼第二人随顺我教。从平正道展转得至于王舍城。若王舍城外有好园林。其地平正。楼观浴池。若干华树。侠长流河。又有清泉。彼尽见尽知耶

世尊告曰。如是。目揵连。我亦无事。有彼涅槃．有涅槃道。我为导师。为诸比丘如是训诲。如是教诃。得究竟涅槃。或有不得。目揵连。但各自随比丘所行。尔时世尊便记彼行。谓究竟漏尽耳

算数目揵连白曰。瞿昙。我已知。瞿昙。我已解。瞿昙。犹如良地有娑罗林。彼中有守娑罗林人。明健不懈。诸娑罗根以时锄掘。平高填下。粪沃溉灌。不失其时。若其边有秽恶草生。尽拔弃之。若有横曲不调直者。尽[利-禾+名]治之。若有极好中直树者。便权养护。随时锄掘。粪沃溉灌。不失其时。如是良地娑罗树林转茂盛好。瞿昙。如是有人谀谄．欺诳．极不庶几无信．懈怠．无念．无定．恶慧．心狂．诸根掉乱。持戒宽缓。不广修沙门。瞿昙。如是之人不能共事。所以者何。瞿昙。如是人者。秽污梵行。瞿昙。若复有人不有谀谄。亦不欺诳。庶几有信。精进不懈。有念．有定。亦有智慧。极恭敬戒。广修沙门。瞿昙。如是之人。能共事也。所以者何。瞿昙。如是人者。清净梵行

瞿昙。犹诸根香。沉香为第一。所以者何。瞿昙。彼沉香者。于诸根香为最上故。瞿昙。犹诸娑罗树香。赤栴檀为第一。所以者何。瞿昙。赤栴檀者于诸娑罗树香为最上故。瞿昙。犹诸水华。青莲华为第一。所以者何。瞿昙。青莲华者于诸水华为最上故。瞿昙。犹诸陆华。修摩那花为第一。所以者何。瞿昙。修摩那花者于诸陆花为最上故。瞿昙。犹如世中诸有论士。沙门瞿昙为最第一。所以者何。沙门瞿昙论士能伏一切外道异学故。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

佛说如是。算数目揵连及诸比丘闻佛所说。欢喜奉行

算数目揵连经第三竟(二千三百五十四字)

中阿含经卷第三十五(七千六百一十三字)(第三念诵)中阿含经卷第三十六

        东晋罽宾三藏瞿昙僧伽提婆译

    （一四五）梵志品瞿默目揵连经第四(第三念诵)

我闻如是

一时。佛般涅槃后不久。尊者阿难游王舍城

尔时。摩竭陀大臣雨势治王舍城。为防跋耆故。于是。摩竭陀大臣雨势遣瞿默目揵连田作人。往至竹林加兰哆园

尔时。尊者阿难过夜平旦。着衣持钵。为乞食故。入王舍城。于是。尊者阿难作是念。且置王舍城乞食。我宁可往诣瞿默目揵连田作人所。于是。尊者阿难往诣瞿默目揵连田作人所

梵志瞿默目揵连遥见尊者阿难来。即从坐起。偏袒着衣。叉手向尊者阿难。白曰。善来。阿难。久不来此。可坐此座。尊者阿难即坐彼座

梵志瞿默目揵连与尊者阿难共相问讯。却坐一面。白曰。阿难。欲有所问。听我问耶

尊者阿难报曰。目揵连。汝便可问。我闻当思

则便问曰。阿难。颇有一比丘与沙门瞿昙等耶

尊者阿难与梵志瞿默目揵连共论此事时。尔时。摩竭陀大臣雨势慰劳田作人。往诣梵志瞿默目揵连田作人所

摩竭陀大臣雨势遥见尊者阿难坐在梵志瞿默目揵连田作人中。往诣尊者阿难所。共相问讯。却坐一面。问曰。阿难。与梵志瞿默目揵连共论何事。以何事故共会此耶

尊者阿难答曰。雨势。梵志瞿默目揵连问我。阿难。颇有一比丘与沙门瞿昙等耶

摩竭陀大臣雨势复问曰。阿难。云何答彼

尊者阿难答曰。雨势。都无一比丘与世尊等等

摩竭陀大臣雨势复问曰。唯然。阿难。无一比丘与世尊等等。颇有一比丘为沙门瞿昙在时所立。此比丘我般涅槃后。为诸比丘所依。谓令汝等今所依耶

尊者阿难答曰。雨势。都无一比丘为世尊所知．见。如来．无所著．等正觉在时所立。此比丘我般涅槃后。为诸比丘所依。谓令我等今所依者

摩竭陀大臣雨势复问曰。阿难。唯然。无一比丘与沙门瞿昙等等。亦无一比丘为沙门瞿昙在时所立。此比丘我般涅槃后。为诸比丘所依。谓令汝等今所依者。颇有一比丘与众共和集拜。此比丘世尊般涅槃后。为诸比丘所依。谓令汝等今所依耶

尊者阿难答曰。雨势。亦无一比丘与众共和集拜。此比丘世尊般涅槃后。为诸比丘所依。谓令我等今所依者

摩竭陀大臣雨势复问曰。阿难。唯然。无一比丘与沙门瞿昙等等。亦无一比丘为沙门瞿昙在时所立。此比丘我般涅槃后。为诸比丘所依。谓令汝等今所依者。亦无一比丘与众共和集拜此比丘。世尊般涅槃后。为诸比丘所依。谓令汝等今所依者。阿难。若尔者。汝等无所依。共和合．不诤．安隐。同一一教。合一水乳。快乐游行。如沙门瞿昙在时耶

尊者阿难告曰。雨势。汝莫作是说。言我等无所依。所以者何。我等有所依耳

摩竭陀大臣雨势白曰。阿难。前后所说何不相应。阿难向如是说。无一比丘与世尊等等。亦无一比丘为世尊所知．见。如来．无所著．等正觉在时所立。此比丘我般涅槃后。为诸比丘所依。谓令我等今所依者。亦无一比丘与众共和集拜。此比丘世尊般涅槃后。为诸比丘所依。谓令我等今所依者。阿难。何因何缘。今说我有所依耶

尊者阿难答曰。雨势。我等不依于人而依于法。雨势。我等若依村邑游行。十五日说从解脱时。集坐一处。若有比丘知法者。我等请彼比丘为我等说法。若彼众清净者。我等一切欢喜奉行彼比丘所说。若彼众不清净者。随法所说。我等教作是

摩竭陀大臣雨势白曰。阿难。非汝等教作是。但法教作是。阿难。如是少法．多法可得久住者。如是阿难等共和合．不诤．安隐。同一一教。合一水乳。快乐游行。如沙门瞿昙在时

摩竭陀大臣雨势复问曰。阿难。颇有可尊敬耶

尊者阿难答曰。雨势。有可尊敬

雨势白曰。阿难。前后所说何不相应。阿难向如是说。无一比丘与世尊共等等。亦无一比丘为世尊在时所立。此比丘我般涅槃后。为诸比丘所依。谓令我等今所依者。亦无一比丘与众共和集拜。此比丘世尊般涅槃后。为诸比丘所依。谓令我等今所依者。阿难。汝何因何缘。今说有可尊敬耶

尊者阿难答曰。雨势。世尊知．见．如来．无所著．等正觉说有十法而可尊敬。我等若见比丘有此十法者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。云何为十。雨势。比丘修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒。雨势。我等若见比丘极行增上戒者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。复次。雨势。比丘广学多闻。守持不忘。积聚博闻。所谓法者。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。如是诸法广学。多闻诵习至千。意所推观。明见深远。雨势。我等若见比丘极多闻者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘

复次。雨势。比丘作善知识。作善朋友。作善伴党。雨势。我等若见比丘极善知识者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。复次。雨势。比丘乐住远离。成就二远离。身及心也。雨势。我等若见比丘极乐住远离者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。复次。雨势。比丘乐于燕坐。内行正止。亦不离伺。成就于观。增长空行。雨势。我等若见比丘极乐燕坐者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘

复次。雨势。比丘知足。衣取覆形。食取充躯。随所游至。与衣钵俱。行无顾恋。犹如鹰鸟。与两翅俱。飞翔空中。如是比丘知足。衣取覆形。食取充躯。随所游至。与衣钵俱。行无顾恋。雨势。我等若见比丘极知足者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。复次。雨势。比丘常行于念。成就正念。久所曾习。久所曾闻。恒忆不忘。雨势。我等若见比丘极有正念者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。复次。雨势。比丘常行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。雨势。我等若见比丘极精勤者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘

复次。雨势。比丘修行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。雨势。我等若见比丘极行慧者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。复次。雨势。比丘诸漏已尽。而得无漏。心解脱．慧解脱。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。雨势。我等若见比丘诸漏尽者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘。雨势。世尊知见。如来．无所著．等正觉说此十法而可尊敬。雨势。我等若见比丘行此十法者。则共爱敬．尊重．供养．宗奉。礼事于彼比丘

于是。彼大众放高大音声。可修直道。非不可修。若修直道。非不可修者。随世中阿罗诃爱敬．尊重．供养．礼事。若诸尊可修直道而能修者。是故世中阿罗诃爱敬．尊重．供养．礼事

于是。摩竭陀大臣雨势及其眷属问曰。阿难。今游何处

尊者阿难答曰。我今游行此王舍城竹林加兰哆园

阿难。竹林加兰哆园至可爱乐。政顿可喜。昼不喧闹。夜则静寂。无有蚊虻。亦无蝇蚤。不寒不热。阿难。乐住竹林加兰哆园耶

尊者阿难答曰。如是。雨势。如是。雨势。竹林加兰哆园至可爱乐。政顿可喜。昼不喧闹。夜则静寂。无有蚊虻。亦无蝇蚤。不寒不热。雨势。我乐住竹林加兰哆园中。所以者何。以世尊拥护故

是时。婆难大将在彼众中。婆难大将白曰。如是。雨势。如是。雨势。竹林加兰哆园至可爱乐。政顿可喜。昼不喧闹。夜则静寂。无有蚊虻。亦无蝇蚤。不寒不热。彼尊者乐住竹林加兰哆园。所以者何。此尊者行伺．乐伺故

摩竭陀大臣雨势闻已。语曰。婆难大将。沙门瞿昙昔时游行金鞞罗乐园中。婆难大将。尔时我数往诣彼。见沙门瞿昙。所以者何。沙门瞿昙行伺．乐伺。称叹一切伺

尊者阿难闻已。告曰。雨势。莫作是说。沙门瞿昙称说一切伺。所以者何。世尊或称说伺。或不称说

摩竭陀大臣雨势复问曰。阿难。沙门瞿昙不称说伺。不称说何等伺

尊者阿难答曰。雨势。或有一贪欲所缠而起贪欲。不知出要如真。彼为贪欲所障碍故。伺．增伺而重伺。雨势。是谓第一伺。世尊不称说。复次。雨势。或有一嗔恚所缠而起嗔恚。不知出要如真。彼为嗔恚所障碍故。伺．增伺而重伺。雨势。是谓第二伺。世尊不称说。复次。雨势。睡眠所缠而起睡眠。不知出要如真。彼为睡眠所障碍故。伺．增伺而重伺。雨势。是谓第三伺。世尊不称说。复次。雨势。疑惑所缠而起疑惑。不知出要如真。彼为疑惑所障碍故。伺．增伺而重伺。雨势。是谓第四伺。世尊不称说。雨势。世尊不称说此四伺

摩竭陀大臣雨势白曰。阿难。此四伺可增可增处。沙门瞿昙不称说。所以者何。正尽觉故

摩竭陀大臣雨势复问曰。阿难。何等伺沙门瞿昙所称说

尊者阿难答曰。雨势。比丘者。离欲．离恶不善之法。至得第四禅成就游。雨势。世尊称说此四伺

摩竭陀大臣雨势白曰。阿难。此四伺可称可称处。沙门瞿昙所称。所以者何。以正尽觉故。阿难。我事烦猥。请退还归

尊者阿难告曰。欲还随意

于是。摩竭陀大臣雨势闻尊者阿难所说。善受善持。即从坐起。绕尊者阿难三匝而去

是时。梵志瞿默目揵连于摩竭陀大臣雨势去后不久。白曰。阿难。我所问事。都不答耶

尊者阿难告曰。目揵连。我实不答

梵志瞿默目揵连白曰。阿难。我更有所问。听我问耶

尊者阿难答曰。目揵连。汝便可问。我闻当思

梵志瞿默目揵连即问曰。阿难。若如来．无所著．等正觉解脱及慧解脱．阿罗诃解脱。此三解脱有何差别。有何胜如

尊者阿难答曰。目揵连。若如来．无所著．等正觉解脱及慧解脱．阿罗诃解脱。此三解脱无有差别。亦无胜如

梵志瞿默目揵连白曰。阿难。可在此食。尊者阿难默然而受

梵志瞿默目揵连知默然受已。即从坐起。自行澡水。极美净妙。种种丰饶食啖含消。自手斟酌。极令饱满。食讫举器。行澡水竟。取一小床。别坐听法

尊者阿难为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。尊者阿难所说如是。摩竭陀大臣雨势眷属及梵志瞿默目揵连闻尊者阿难所说。欢喜奉行

瞿默目揵连经第四竟(三千一百四十三字)

    （一四六）中阿含梵志品象迹喻经第五(第三念诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。卑卢异学平旦则从舍卫国出。往诣佛所。稽首作礼。却坐一面。佛为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住。卑卢异学。佛为说法。劝发渴仰。成就欢喜已。即从坐起。稽首佛足。绕三匝而去

尔时。生闻梵志乘极好白乘。与五百弟子俱。以平旦时从舍卫出。至无事处。欲教弟子讽读经书。生闻梵志遥见卑卢异学来。便问。婆蹉。晨起从何处来

卑卢异学答曰。梵志。我见世尊礼事．供养来

生闻梵志问曰。婆蹉。颇知沙门瞿昙空安静处学智慧耶

卑卢异学答曰。梵志。何等人可知世尊空安静处学智慧耶。梵志。若知世尊空安静处学智慧者。亦当如彼。但。梵志。我所读书有四句义。因四句义。我必信世尊．如来．无所著．等正觉。世尊所说法善。如来弟子圣众善趣。梵志。譬善象师游无事处。于树林间见大象迹。见已。必信彼象极大而有此迹。梵志。我亦如是。我所读书有四句义。因四句义。我必信世尊．如来．无所著．等正觉。世尊所说法善。如来弟子圣众善趣

云何四句义。梵志。智慧刹利论士多闻决定。能伏世人。无所不知。则以诸见造作文章。行于世间。彼作是念。我往沙门瞿昙所。问如是如是事。若能答者。当复重问。若不能答。便伏舍去。彼闻世尊游某村邑。便往彼所。见世尊已。尚不敢问。况复能伏。梵志。我所读书。用得如此第一句义。我因此义。必信世尊．如来．无所著．等正觉。世尊所说法善。如来弟子圣众善趣

如是智慧梵志．智慧居士．智慧沙门论士多闻决定。能伏世人。无所不知。则以诸见造作文章。行于世间。彼作是念。我往沙门瞿昙所。问如是如是事。若能答者。当复重问。若不能答。便伏舍去。彼闻世尊游某村邑。便往彼所。见世尊已。尚不敢问。况复能伏。梵志。我所读书。用得如此第四句义。我因此义。必信世尊．如来．无所著．等正觉。世尊所说法善。如来弟子圣众善趣。梵志。我所读书有此四句义。我因此四句义故。必信世尊．如来．无所著．等正觉。世尊所说法善。如来弟子圣众善趣

生闻梵志语曰。婆蹉。汝大供养沙门瞿昙。所因所缘。欢喜奉行

卑卢异学答曰。梵志。如是。如是。我极供养于彼世尊。亦极称誉。一切世间亦应供养

彼时。生闻梵志闻此义已。即从乘下。右膝着地。叉手向于胜林给孤独园。再三作礼。南无如来．无所著．等正觉。如是至三已。还乘极好白乘。往诣胜林给孤独园。到彼乘地。即便下乘。步进诣佛。共相问讯。却坐一面

生闻梵志向与卑卢异学所共论事尽向佛说。世尊闻已。告曰。梵志。卑卢异学说象迹喻。犹不善作。亦不具足。如象迹喻善作具足者。今为汝说。当善听之。梵志。譬善象师游无事处。于树林间见大象迹。见已。必信彼象极大而有此迹。梵志。彼善象师或不信者。于此林中复有母象。名加梨[少/兔]。身极高大。彼有此迹。即寻此迹。复见大象迹。见已。必信彼象极大而有此迹

梵志。彼善象师或复不信。于此林中更有母象。名加罗梨。身极高大。彼有此迹。即寻此迹。复见大象迹。见已。必信彼象极大而有此迹。梵志。彼善象师或复不信。于此林中更有母象。名婆和[少/兔]。身极高大。彼有此迹。即寻此迹。复见大象迹。见已。必信彼象极大而有此迹。彼寻此迹已。见大象迹。大象迹方极长极广。周匝遍着。正深入地。及见彼象。或去或来。或住或走。或立或卧。见彼象已。便作是念。若有此迹。必是大象

梵志。如是。若世中出如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。乃至天．人。自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼说法初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。彼所说法。或居士．居士子。闻已得信。于如来正法．律彼得信已。便作是念。在家至狭。尘劳之处。出家学道。发露旷大。我今在家。为锁所锁。不得尽形寿净修梵行。我宁可舍于少财物及多财物。舍少亲族及多亲族。剃除须发。着袈裟衣。至信．舍家．无家．学道

彼于后时。舍少财物及多财物。舍少亲族及多亲族。剃除须发。着袈裟衣。至信舍家．无家．学道。彼出家已。舍亲族相。受比丘要。修习禁戒。守护从解脱。又复善摄威仪礼节。见纤芥罪。常怀畏怖。受持学戒

彼离杀．断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切。乃至昆虫。彼于杀生净除其心。彼离不与取．断不与取。与而后取。乐于与取。常好布施。欢喜无吝。不望其报。彼于不与取净除其心。彼离非梵行．断非梵行。勤修梵行。精勤妙行。清净无秽。离欲断淫。彼于非梵行净除其心

彼离妄言．断妄言。真谛言。乐真谛。住真谛。不移动。一切可信。不欺世间。彼于妄言净除其心。彼离两舌．断于两舌。行不两舌。不破坏他。不闻此语彼。欲破坏此。不闻彼语此。欲破坏彼。离者欲合。合者欢喜。不作群党。不乐群党。不称说群党事。彼于两舌净除其心。彼离粗言．断于粗言。若有所言。辞气粗[麩-夫+黃]。恶声逆耳。众所不喜。众所不爱。使他苦恼。令不得定。断如是言。若有所言。清和柔润。顺耳入心。可喜可爱。使他安隐。言声具了。不使人畏。令他得定。说如是言。彼于粗言净除其心。彼离绮语．断于绮语。时说．真说．法说．义说．止息说．乐止息说。事随时得宜。善教善诃。彼于绮语净除其心

彼离治生．断于治生．弃舍称量及斗斛。亦不受货。不缚束人。不望折斗量。不以小利侵欺于人。彼于治生净除其心

彼离受寡妇．童女。断受寡妇．童女．彼于受寡妇．童女净除其心。彼离受奴婢．断受奴婢。彼于受奴婢净除其心。彼离受象．马．牛．羊。断受象．马．牛．羊。彼于受象．马．牛．羊净除其心。彼离受鸡．猪。断受鸡．猪。彼于受鸡．猪净除其心。彼离受田业．店肆。断受田业．店肆。彼于受田业．店肆净除其心。彼离受生稻．麦．豆。断受生稻．麦．豆。彼于受生稻．麦．豆净除其心

彼离酒．断酒。彼于饮酒净除其心。彼离高广大床．断高广大床。彼于高广大床净除其心。彼离华鬘．璎珞．涂香．脂粉。断花鬘．璎珞．涂香．脂粉。彼于华鬘．璎珞．涂香．脂粉净除其心。彼离歌舞．倡妓及往观听。断歌舞．倡妓及往观听。彼于歌舞．倡妓及往观听净除其心。彼离受生色．像宝。断受生色．像宝。彼于受生色．像宝净除其心。彼离过中食。断过中食。一食．不夜食．学时食。彼于过中食净除其心

彼已成就此圣戒聚。复行极知足。衣取覆形。食取充躯。随所游至。与衣钵俱。行无顾恋。犹如鹰鸟。与两翅俱。飞翔空中。彼已成就此圣戒聚。及极知足。复守护诸根。常念闭塞。念欲明达。守护念心而得成就。恒起正知。若眼见色。然不受想。亦不味色。谓忿诤故。守护眼根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护眼根。如是耳．鼻．舌．身。若意知法。然不受想。亦不味法。谓忿诤故。守护意根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护意根

彼已成就此圣戒聚。及极知足。守护诸根。复正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧。眠寤语默。皆正知之。彼已成就此圣戒聚。及极知足。守护诸根。正知出入。复独住远离。在无事处。或至树下空安靖处．山岩石室．露地穰积。或至林中。或在冢间。彼已在无事处。或至树下空安静处。敷尼师檀。结加趺坐。正身正愿。返念不向。断除贪伺。心无有诤。见他财物诸生活具。不起贪伺。欲令我得。彼于贪伺净除其心

如是嗔恚．睡眠．调悔．断疑．度惑。于诸善法。无有犹豫。彼于疑惑净除其心。彼断此五盖．心秽．慧羸。离欲．离恶不善之法。有觉．有观。离生喜．乐。逮初禅成就游。梵志。是谓如来所屈。如来所行。如来所服。然彼不以此为讫。世尊．如来．无所著．等正觉。世尊所说法善。如来弟子圣众善趣。彼觉观已息。内靖．一心。无觉．无观。定生喜．乐。逮第二禅成就游。梵志。是谓如来所屈。如来所行。如来所服。然彼不以此为讫。世尊．如来．无所著．等正觉。世尊所说法善。如来弟子圣众善趣

彼离喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．室。逮第三禅成就游。梵志。是谓如来所屈。如来所行。如来所服。然彼不以此为讫。世尊．如来．无所著．等正觉。世尊所说法善。如来弟子圣众善趣。彼乐灭．苦灭。喜．忧本已灭。不苦不乐．舍念．清净。逮第四禅成就游。梵志。是谓如来所屈。如来所行。如来所服。然彼不以此为讫。世尊．如来．无所著．等正觉。世尊所说法善。如来弟子圣众善趣

彼已得如是定心。清净无秽。无烦柔软。善住得不动心。趣向漏尽智通作证。彼知此苦如真。知此苦习。知此苦灭。知此苦灭道如真。知此漏如真。知此漏习。知此漏灭。知此漏灭道如真。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。梵志。是谓如来所屈。如来所行。如来所服。彼以此为讫。世尊．如来．无所著．等正觉。世尊所说法善。如来弟子圣众善趣。梵志。于意云何。如是象迹喻善作具足耶

生闻梵志答曰。唯然。瞿昙。如是象迹喻善作具足

生闻梵志白曰。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

佛说如是。生闻梵志及卑卢异学闻佛所说。欢喜奉行

象迹喻经第五竟(二千九百八十八字)

    （一四七）中阿含梵志品闻德经第六(第三念诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。生闻梵志中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。我欲有所问。听乃敢陈

世尊告曰。梵志。恣汝所问

生闻梵志即便问曰。沙门瞿昙弟子或有在家。或有出家学道。以何义故博闻诵习耶

世尊答曰。梵志。我弟子或有在家。或出家学道。所以博闻诵习。欲自调御。欲自息止。自求灭讫。梵志。我弟子或有在家。或出家学道。以此义故博闻诵习

生闻梵志复问曰。瞿昙。博闻诵习有差别耶。博闻诵习有功德耶

世尊答曰。梵志。博闻诵习而有差别。博闻诵习则有功德

生闻梵志复问曰。瞿昙。博闻诵习有何差别。有何德耶

世尊答曰。梵志。多闻圣弟子昼日作业。欲得其利。彼所作业败坏不成。彼所作业败坏不成已。然不忧戚．愁烦．啼哭。不椎身懊恼。亦不痴狂。梵志。若多闻圣弟子昼日作业。欲得其利。彼所作业败坏不成。彼所作业败坏不成已。然不忧戚．愁烦．啼哭。不椎身懊恼。亦不痴狂者。梵志。是谓博闻诵习而有差别。有此功德

复次。梵志。多闻圣弟子所有爱念。异无散解。不复相应。与别离已。然不忧戚．愁烦．啼哭。不椎身懊恼。亦不痴狂。梵志。若多闻圣弟子所有爱念。异无散解。不复相应。与别离已。然不忧戚．愁烦．啼哭。不椎身懊恼。亦不痴狂者。梵志。是谓博闻诵习而有差别。有此功德

复次。梵志。多闻圣弟子知所有财物皆悉无常。念出家学道。梵志。若多闻圣弟子知所有财物皆悉无常。念出家学道者。梵志。是谓博闻诵习而有差别。有此功德。复次。梵志。多闻圣弟子知所有财物皆悉无常已。剃除须发。着袈裟衣。至信．舍家．无家．学道。梵志。若多闻圣弟子知所有财物皆悉无常已。剃除须发。着袈裟衣。至信．舍家．无家．学道者。梵志。是谓博闻诵习而有差别。有此功德

复次。梵志。多闻圣弟子能忍饥渴．寒热．蚊虻．蝇蚤。风日所逼．恶声捶杖亦能忍之。身遇诸疾。极为苦痛。至命欲绝。诸不可乐皆能堪耐。梵志。若多闻圣弟子能忍饥渴．寒热．蚊虻．蝇蚤。风日所逼．恶声捶杖亦能忍之。身遇诸疾。极为苦痛。至命欲绝。诸不可乐皆能堪耐者。梵志。是谓博闻诵习而有差别。有此功德

复次。梵志。多闻圣弟子堪耐不乐。生不乐已。心终不着。梵志。若多闻圣弟子堪耐不乐。生不乐已。心终不著者。梵志。是谓博闻诵习而有差别。有此功德

复次。梵志。多闻圣弟子堪耐恐怖。生恐怖已。心终不着。梵志。若多闻圣弟子堪耐恐怖。生恐怖已。心终不着。梵志。是谓博闻诵习而有差别。有此功德

复次。梵志。多闻圣弟子若生三恶不善之念。欲念．恚念及害念。为此三恶不善念已。心终不着。梵志。若多闻圣弟子若生三恶不善之念。欲念．恚念及害念。为此三恶不善念已。心终不著者。梵志。是谓博闻诵习而有差别。有此功德

复次。梵志。多闻圣弟子离欲．离恶不善之法。至得第四禅成就游。梵志。若多闻圣弟子离欲．离恶不善之法。至得第四禅成就游者。梵志。是谓博闻诵习而有差别。有此功德

复次。梵志。多闻圣弟子三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上．人间七往来已。则得苦边。梵志。若多闻圣弟子三结已尽。得须陀洹。不堕恶法。定趣正觉。极受七有。天上．人间七往来已。则得苦边者。梵志。是谓博闻诵习而有差别。有此功德

复次。梵志。多闻圣弟子三结已尽。淫．怒．痴薄。得一往来。天上．人间一往来已。则得苦边。梵志。若多闻圣弟子三结已尽。淫．怒．痴薄。得一往来。天上人间一往来已。则得苦边者。梵志。是谓博闻诵习而有差别。有此功德

复次。梵志。多闻圣弟子五下分结尽。生彼间已。便般涅槃。得不退法。不还此世。梵志。若多闻圣弟子五下分结尽。生彼间已。便般涅槃。得不退法。不还此世者。梵志。是谓博闻诵习而有差别。有此功德

复次。梵志。多闻圣弟子有息解脱。离色得无色如其像定。身作证成就游。慧观断漏而知漏。梵志。若多闻圣弟子有息解脱。离色得无色如其像定。身作证成就游。慧观断漏而知漏者。梵志。是谓博闻诵习而有差别。有此功德

复次。梵志。多闻圣弟子如意足．天耳．他心智．宿命智．生死智。诸漏已尽。得无漏。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。梵志。若多闻圣弟子如意足．天耳．他心智．宿命智．生死智。诸漏已尽。得无漏。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真者。梵志。是谓博闻诵习而有差别。有此功德

生闻梵志复问世尊。此博闻诵习有此差别。有此功德。颇更有差别。更有功德。最上．最妙．最胜耶

世尊答曰。梵志。此博闻诵习有此差别。有此功德。更无差别。更无功德。最上．最妙．最胜者

生闻梵志白曰。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

佛说如是。生闻梵志闻佛所说。欢喜奉行

闻德经第六竟(一千六百九字)

    （一四八）中阿含梵志品何苦经第七(第三念诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。生闻梵志中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。我欲有所问。听乃敢陈

世尊告曰。梵志。恣汝所问

生闻梵志即便问曰。瞿昙。在家者有何苦。出家学道者有何苦耶

世尊答曰。梵志。在家者。以不自在为苦。出家学道者。以自在为苦

生闻梵志复问曰。瞿昙。在家者。云何以不自在为苦。出家学道者。云何以自在为苦耶

世尊答曰。梵志。若在家者。钱不增长。金．银．真珠．琉璃．水精悉不增长。畜牧．谷米及奴婢使亦不增长。尔时。在家忧苦愁戚。因此故在家者多有忧苦。多怀愁戚。梵志。若出家学道者行随其欲。行随恚．痴。尔时。出家学道忧苦愁戚。因此故出家学道者多有忧苦。多怀愁戚。梵志。如是在家者。以不自在为苦。出家学道者。以自在为苦

生闻梵志复问曰。瞿昙。在家者有何乐。出家学道者有何乐耶

世尊答曰。梵志。在家者。以自在为乐。出家学道者。以不自在为乐

生闻梵志复问曰。瞿昙。在家者。云何以自在为乐。出家学道者。云何以不自在为乐耶

世尊答曰。梵志。若在家者钱得增长。金．银．真珠．琉璃．水精皆得增长。畜牧．谷米及奴婢使亦得增长。尔时。在家快乐欢喜。因此故在家者多快乐欢喜。梵志。出家学道者行不随欲。行不随恚．痴。尔时。出家学道快乐欢喜。因此故出家学道者多快乐欢喜。梵志。如是在家者。以自在为乐。出家学道者。以不自在为乐

生闻梵志复问曰。瞿昙。以何事故。令天及人必无利义。以何事故。令天及人必有利义

世尊答曰。梵志。若天及人共诤者。必无利义。若天及人不诤者。必有利义

生闻梵志复问曰。瞿昙。云何天及人共诤者。必无利义。云何天及人不诤者。必有利义耶

世尊答曰。梵志。若时天及人斗诤怨憎者。尔时。天及人忧苦愁戚。因此故天及人多有忧苦。多怀愁戚。梵志。若时天及人不斗诤．不怨憎者。尔时。天及人快乐欢喜。因此故天及人多快乐．多欢喜。梵志。如是天及人共诤者。必无利义。天及人不诤者。必有利义

生闻梵志复问曰。瞿昙。以何事故。令天及人必不得饶益。必得其苦。以何事故。令天及人必得饶益。必得其乐

世尊答曰。梵志。若天及人行于非法及行恶者。必不得益。必得其苦。若天及人能行如法。不行恶者。必得饶益。必得其乐

生闻梵志复问曰。瞿昙。天及人云何行于非法及行恶者。必不得益。必得其苦。天及人云何行如法。不行恶者。必得饶益。必得其乐

世尊答曰。梵志。天及人身行非法及行恶。口．意行非法及行恶者。尔时。天及人必当减损。阿修罗必当兴盛。梵志。若天及人身行如法。守护其身。口．意行如法。守护口．意者。尔时。天及人必当兴盛。阿修罗必当减损。梵志。如是天及人行于非法及行恶者。必得不益。必得其苦。梵志。如是天及人能行如法。不行恶者。必得饶益。必得其乐

生闻梵志复问曰。瞿昙。云何观恶知识

世尊答曰。梵志。当观恶知识犹如月也

生闻梵志复问曰。瞿昙。云何当观恶知识犹如月耶

世尊答曰。梵志。如向尽月。日日稍减。宫殿亦减。光明亦减。形色亦减。日日尽去。梵志。有时月乃至于尽。都不复见。梵志。恶知识人于如来正法．律亦得其信。彼得信已。则于后时而不孝顺。亦不恭敬。所行不顺。不立正智。不趣向法次法。彼便失信。持戒．博闻．庶几．智慧亦复失之。梵志。有时此恶知识教灭善法。犹如月尽。梵志。如是当观恶知识犹如月也

生闻梵志复问曰。瞿昙。云何观善知识

世尊答曰。梵志。当观善知识犹如月也

生闻梵志复问曰。瞿昙。云何当观善知识犹如月耶

世尊答曰。梵志。犹如月初生。少壮明净。日日增长。梵志。或时月十五日。其殿丰满。梵志。如是善知识于如来正法．律得信。彼得信已。而于后时孝顺恭敬。所行随顺。立于正智。趣向法次法。彼增长信。持戒．博闻．庶几．智慧亦复增长。梵志。有时彼善知识善法具足。如十五日月。梵志。如是当观善知识犹如月也。于是。世尊说此颂曰

  譬如月无垢　　游于虚空界
  一切世星宿　　悉翳其光明
  如是信博闻　　庶几无悭贪
  世间一切悭　　悉翳施光明
  犹如有大龙　　兴起云雷电
  雨下极滂沛　　充满一切地
  如是信博闻　　庶几无悭贪
  施饮食丰足　　乐劝增广施
  如是极雷震　　如天降时雨
  彼福雨广大　　施主之所雨
  钱财多名誉　　得生于善处
  彼当受于福　　死已生天上

佛说如是。生闻梵志闻佛所说。欢喜奉行

何苦经第七竟(一千四百二十五字)

中阿含经卷第三十六(九千一百六十五字)中阿含经卷第三十七

        东晋罽宾三藏瞿昙僧伽提婆译

    （一四九）梵志品何欲经第八(第三念诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。生闻梵志中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。欲有所问。听乃敢陈

世尊告曰。恣汝所问

梵志即便问曰。瞿昙。刹利何欲．何行．何立．何依．何讫耶

世尊答曰。刹利者。欲得财物。行于智慧。所立以刀。依于人民。以自在为讫

生闻梵志问曰。瞿昙。居士何欲．何行．何立．何依．何讫耶

世尊答曰。居士者。欲得财物。行于智慧。立以技术。依于作业。以作业竟为讫

生闻梵志问曰。瞿昙。妇人何欲．何行．何立．何依．何讫耶

世尊答曰。妇人者。欲得男子。行于严饰。立以儿子。依于无对。以自在为讫

生闻梵志问曰。瞿昙。偷劫何欲．何行．何立．何依．何讫耶

世尊答曰。偷劫者。欲不与取。行隐藏处。所立以刀。依于闇冥。以不见为讫

生闻梵志问曰。瞿昙。梵志何欲．何行．何立．何依．何讫耶

世尊答曰。梵志者。欲得财物。行于智慧。立以经书。依于斋戒。以梵天为讫

生闻梵志问曰。瞿昙。沙门何欲．何行．何立．何依．何讫耶

世尊答曰。沙门者。欲得真谛。行于智慧。所立以戒。依于无处。以涅槃为讫

生闻梵志白曰。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

佛说如是。生闻梵志闻佛所说。欢喜奉行

何欲经第八竟(四百二十二字)

    （一五○）中阿含梵志品郁瘦歌逻经第九(第三念诵)

我闻如是

一时。佛游王舍城。在竹林加兰哆园

尔时。郁瘦歌逻梵志中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。欲有所问。听乃敢陈

世尊告曰。恣汝所问

郁瘦歌逻梵志即便问曰。瞿昙。梵志为四种姓施设四种奉事。为梵志施设奉事。为刹利．居士．工师施设奉事。瞿昙。梵志为梵志施设奉事。梵志应奉事梵志。刹利．居士．工师亦应奉事梵志。瞿昙。此四种姓应奉事梵志。瞿昙。梵志为刹利施设奉事。刹利应奉事刹利。居士．工师亦应奉事刹利。瞿昙。此三种姓应奉事刹利。瞿昙。梵志为居士施设奉事。居士应奉事居士。工师亦应奉事居士。瞿昙。此二种姓应奉事居士。瞿昙。梵志为工师施设奉事。工师应奉事工师。谁复下贱。应施设奉事工师。唯工师奉事工师

世尊问曰。梵志。诸梵志颇自知为四种姓施设四种奉事。为梵志施设奉事。为刹利．居士．工师施设奉事耶

郁瘦歌逻梵志答曰。不知也。瞿昙。但诸梵志自作是说。我于此世。天及魔．梵．沙门．梵志。从人至天。梵志不自知为四种姓施设四种奉事。为梵志施设奉事。为刹利．居士．工师施设奉事

世尊告曰。梵志。犹如有人。强与他肉。而作是说。士夫可食。当与我直。梵志。汝为诸梵志说亦复如是。所以者何。梵志不自知为四种姓施设四种奉事。为梵志施设奉事。为刹利．居士．工师施设奉事

世尊问曰。梵志。云何奉事。若有奉事。因奉事故。有如无胜者。为是奉事耶。若有奉事。因奉事故。有胜无如者。为是奉事耶。梵志。若奉事梵志。因奉事故。有如无胜者。为是奉事耶。奉事刹利．居士．工师。因奉事故。有如无胜者。为是奉事耶。梵志。若奉事梵志。因奉事故。有胜无如者。为是奉事耶。奉事刹利．居士．工师。因奉事故。有胜无如者。为是奉事耶

郁瘦歌逻梵志答曰。瞿昙。若我奉事。因奉事故。有如无胜者。我不应奉事彼。若我奉事。因奉事故。有胜无如者。我应奉事彼。瞿昙。若奉事梵志。因奉事故。有如无胜者。我不应奉事彼。奉事刹利．居士．工师。因奉事故。有如无胜者。我不应奉事彼。瞿昙。若奉事梵志。因奉事故。有胜无如者。我应奉事彼。奉事刹利．居士．工师。因奉事故。有胜无如者。我应奉事彼

世尊告曰。梵志。若更有梵志来。非愚非痴。亦非颠倒。心无颠倒。自由自在。我问彼梵志。于意云何。若有奉事。因奉事故。有如无胜者。为是奉事耶。若有奉事。因奉事故。有胜无如者。为是奉事耶。梵志。若奉事梵志。因奉事故。有如无胜者。为是奉事耶。奉事刹利．居士．工师。因奉事故。有如无胜者。为是奉事耶。梵志。若奉事梵志。因奉事故。有胜无如者。为是奉事耶。奉事刹利．居士．工师。因奉事故。有胜无如者。为是奉事耶

梵志。彼梵志非愚非痴。亦非颠倒。心无颠倒。自由自在。答我曰。瞿昙。若我奉事。因奉事故。有如无胜者。我不应奉事彼。若我奉事。因奉事故。有胜无如者。我应奉事彼。瞿昙。若奉事梵志。因奉事故。有如无胜者。我不应奉事彼。奉事刹利．居士．工师。因奉事故。有如无胜者。我不应奉事彼。瞿昙。若奉事梵志。因奉事故。有胜无如者。我应奉事彼。奉事刹利．居士．工师。因奉事故。有胜无如者。我应奉事彼

世尊问曰。梵志。于意云何。若有奉事。因奉事故。失信．戒．博闻．庶几．智慧者。为是奉事耶。若有奉事。因奉事故。增益信．戒．博闻．庶几．智慧者。为是奉事耶。梵志。若奉事梵志。因奉事故。失信．戒．博闻．庶几．智慧者。为是奉事耶。奉事刹利．居士．工师。因奉事故。失信．戒．博闻．庶几．智慧者。为是奉事耶。梵志。若奉事梵志。因奉事故。增益信．戒．博闻．庶几．智慧者。为是奉事耶。奉事刹利．居士．工师。因奉事故。增益信．戒．博闻．庶几．智慧者。为是奉事耶

郁瘦歌逻梵志答曰。瞿昙。若我奉事。因奉事故。失信．戒．博闻．庶几．智慧者。我不应奉事彼。若我奉事。因奉事故。增益信．戒．博闻．庶几．智慧者。我应奉事彼。瞿昙。若奉事梵志。因奉事故。失信．戒．博闻．庶几．智慧者。我不应奉事彼。奉事刹利．居士．工师。因奉事故。失信．戒．博闻．庶几．智慧者。我不应奉事彼。瞿昙。若奉事梵志。因奉事故。增益信．戒．博闻．庶几．智慧者。我应奉事彼。奉事刹利．居士．工师。因奉事故。增益信．戒．博闻．庶几．智慧者。我应奉事彼

世尊告曰。梵志。若更有梵志来。非愚非痴。亦非颠倒。心无颠倒。自由自在。我问彼梵志。于意云何。若有奉事。因奉事故。失信．戒．博闻．庶几．智慧者。为是奉事耶。若有奉事。因奉事故。增益信．戒．博闻．庶几．智慧者。为是奉事耶。梵志。若奉事梵志。因奉事故。失信．戒．博闻．庶几．智慧者。为是奉事耶。奉事刹利．居士．工师。因奉事故。失信．戒．博闻．庶几．智慧者。为是奉事耶。梵志。若奉事梵志。因奉事故。增益信．戒．博闻．庶几．智慧者。为是奉事耶。奉事刹利．居士．工师。因奉事故。增益信．戒．博闻．庶几．智慧者。为是奉事耶

梵志。彼梵志非愚非痴。亦非颠倒。心无颠倒。自由自在。亦如是答我曰。瞿昙。若我奉事。因奉事故。失信．戒．博闻．庶几．智慧者。我不应奉事彼。若我奉事。因奉事故。增益信．戒．博闻．庶几．智慧者。我应奉事彼。瞿昙。若奉事梵志。因奉事故。失信．戒．博闻．庶几．智慧者。我不应奉事彼。奉事刹利．居士．工师。因奉事故。失信．戒．博闻．庶几．智慧者。我不应奉事彼。瞿昙。若奉事梵志。因奉事故。增益信．戒．博闻．庶几．智慧者。我应奉事彼。奉事刹利．居士．工师。因奉事故。增益信．戒．博闻．庶几．智慧者。我应奉事彼

郁瘦歌逻梵志白曰。瞿昙。梵志为四种姓施设四种自有财物。为梵志施设自有财物。为刹利．居士．工师施设自有财物。瞿昙。梵志为梵志施设自有财物者。瞿昙。梵志为梵志施设乞求自有财物。若梵志轻慢乞求者。则便轻慢自有财物。轻慢自有财物已。则便失利。犹如放牛人不能看牛者。则便失利。如是。瞿昙。梵志为梵志施设乞求自有财物。若梵志轻慢乞求者。则便轻慢自有财物。轻慢自有财物已。则便失利

瞿昙。梵志为刹利施设自有财物者。瞿昙。梵志为刹利施设弓箭自有财物。若刹利轻慢弓箭者。则便轻慢自有财物。轻慢自有财物已。则便失利。犹如放牛人不能看牛者。则便失利。如是。瞿昙。梵志为刹利施设弓箭自有财物。若刹利轻慢弓箭者。则便轻慢自有财物。轻慢自有财物已。则便失利

瞿昙。梵志为居士施设自有财物者。瞿昙。梵志为居士施设田作自有财物。若居士轻慢田作者。则便轻慢自有财物。轻慢自有财物已。则便失利。犹如放牛人不能看牛者。则便失利。如是。瞿昙。梵志为居士施设田作自有财物。若居士轻慢田作者。则便轻慢自有财物。轻慢自有财物已。则便失利

瞿昙。梵志为工师施设自有财物者。瞿昙。梵志为工师施设麻自有财物。若工师轻慢麻者。则便轻慢自有财物。轻慢自有财物已。则便失利。犹如放牛人不能看牛者。则便失利。如是。瞿昙。梵志为工师施设麻自有财物。若工师轻慢麻者。则便轻慢自有财物。轻慢自有财物已。则便失利

世尊问曰。梵志。诸梵志颇自知为四种姓施设四种自有财物。为梵志施设自有财物。为刹利．居士．工师施设自有财物耶

郁瘦歌逻梵志答曰。不知也。瞿昙。但诸梵志自说。我于此世。天及魔．梵．沙门．梵志。从人至天。不自知为四种姓施设四种自有财物。为梵志施设自有财物。为刹利．居士．工师施设自有财物

世尊告曰。梵志。犹如有人。强与他肉。而作是说。士夫可食。当与我直。梵志。汝为诸梵志说亦复如是。所以者何。梵志不自知为四种姓施设四种自有财物。为梵志施设自有财物。为刹利．居士．工师施设自有财物。如是。梵志。我自善解．善知诸法。为人施设息止法．灭讫法．觉道法．善趣法。施设自有财物

世尊问曰。梵志。于意云何。颇有梵志于此虚空不着．不缚．不触．不碍。刹利．居士．工师不然耶

郁瘦歌逻梵志答曰。瞿昙。梵志于此虚空不着．不缚．不触．不碍。刹利．居士．工师亦然如是

梵志。我自善解．善知诸法。为人施设息止法．灭讫法．觉道法．善趣法。施设自有财物

世尊问曰。梵志。于意云何。颇有梵志能行慈心。无结．无怨．无恚．无诤。刹利．居士．工师不然耶

郁瘦歌逻梵志答曰。瞿昙。梵志能行慈心。无结．无怨．无恚．无诤。刹利．居士．工师亦然如是

梵志。我自善解．善知诸法。为人施设息止法．灭讫法．觉道法．善趣法。施设自有财物

世尊问曰。梵志。于意云何。若百种人来。或有一人而语彼曰。汝等共来。若有生刹利族．梵志族者。唯彼能持澡豆至水洗浴。去垢极净。梵志。于意云何。为刹利族．梵志族者。彼能持澡豆至水洗浴。去垢极净耶。为居士族．工师族者。彼不能持澡豆洗浴。去垢极净耶。为一切百种人皆能持澡豆至水洗浴。去垢极净耶

郁瘦歌逻梵志答曰。瞿昙。彼一切百种人皆能持澡豆至水洗浴。去垢极净

如是。梵志。我自善解．善知诸法。为人施设息止法．灭讫法．觉道法．善趣法。施设自有财物

世尊问曰。梵志。于意云何。若百种人来。或有一人而语彼曰。汝等共来。若生刹利族．梵志族者。唯彼能以极燥娑罗及栴檀木用作火母。以钻钻之。生火长养。梵志。于意云何。为刹利族．梵志族者。彼能以极燥娑罗及栴檀木用作火母。以钻钻之。生火长养耶。为居士族．工师族者。彼当以燥猪狗槽．伊兰檀木及余弊木用作火母。以钻钻之。生火长养耶。为一切百种人皆能以若干种木用作火母。以钻钻之。生火长养耶

郁瘦歌逻梵志答曰。瞿昙。彼一切百种人皆能以若干种木用作火母。以钻钻之。生火长养

如是。梵志。我自善解．善知诸法。为人施设息止法．灭讫法．觉道法．善趣法。施设自有财物

世尊问曰。梵志。于意云何。若彼百种人皆以若干种木用作火母。以钻钻之。生火长养。彼一切火皆有[火*僉]．有色．有热．有光。皆能作火事。为彼火独有[火*僉]．有色．有热．有光。能作火事耶。为彼火独无[火*僉]．无色．无热．无光。不能作火事耶。为彼一切火皆有[火*僉]．有色．有热．有光。皆能作火事耶

郁瘦歌逻梵志答曰。瞿昙。若百种人皆以若干种木用作火母。以钻钻之。生火长养者。彼一切火皆有[火*僉]．有色．有热．有光。皆能作火事。若彼火独有[火*僉]．有色．有热．有光。能为火事者。终无是处。若彼火独无[火*僉]．无色．无热．无光。不能为火事者。亦无是处。但。瞿昙。彼一切火皆有[火*僉]．有色．有热．有光。皆能作火事

如是。梵志。我自善解．善知诸法。为人施设息止法．灭讫法．觉道法．善趣法。施设自有财物

世尊问曰。梵志。于意云何。若彼百种人皆以若干种木用作火母。以钻钻之。生火长养。彼或有人以燥草木着其火中。生[火*僉]．生色．生热．生烟。颇有[火*僉]．色．热．烟。[火*僉]．色．热烟而差别耶

郁瘦歌逻梵志答曰。瞿昙。若彼百种人皆以若干种木用作火母。以钻钻之。生火长养。彼若有人以燥草木着其火中。生[火*僉]．生色．生热．生烟。我于彼火[火*僉]．色．热．烟。[火*僉]．色．热．烟不能施设有差别也

世尊告曰。梵志。如是我所得火。所得不放逸。能灭放逸及贡高慢。我于此火。火亦不能施设有差别也

郁瘦歌逻梵志白曰。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

佛说如是。郁瘦歌逻梵志闻佛所说。欢喜奉行

郁瘦歌逻经第九竟(三千五百八十五字)

    （一五一）中阿含梵志阿摄和经第十(第三念诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。众多梵志于拘萨罗。集在学堂。共论此事。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。而沙门瞿昙说四种姓皆悉清净。施设显示

彼作是念。诸贤。为谁有力能至沙门瞿昙所。则以此事如法难诘。彼复作是念。阿摄和逻延多那摩纳为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。阿摄和逻延多那摩纳有力能至沙门瞿昙所。则以此事如法难诘。诸贤。可共诣阿摄和逻延多那摩纳所。向说此事。随阿摄和逻延多那摩纳所说。我等当受

于是。拘萨罗众多梵志即诣阿摄和逻延多那摩纳所。共相问讯。却坐一面。语曰。摩纳。我等众多梵志于拘萨罗。集在学堂。共论此事。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。而沙门瞿昙说四种姓皆悉清净。施设显示。我等作是念。诸贤。为谁有力能至沙门瞿昙所。则以此事如法难诘。我等复作是念。阿摄和逻延多那摩纳为父母所举。受生清净。乃至七世父母不绝种族。生生无恶博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。阿摄和逻延多那摩纳有力能至沙门瞿昙所。则以此事如法难诘。愿阿摄和逻延多那摩纳往诣沙门瞿昙所。则以此事如法难诘

阿摄和逻延多那摩纳语诸梵志曰。诸贤。沙门瞿昙如法说法。若如说法者。不可难诘也

拘萨罗众多梵志语曰。摩纳。汝未有屈事。未可豫自伏。所以者何。阿摄和逻延多那摩纳为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。阿摄和逻延多那摩纳有力能至沙门瞿昙所。则以此事如法难诘。愿阿摄和逻延多那摩纳往诣沙门瞿昙所。则以此事如法难诘

阿摄和逻延多那摩纳为拘萨罗众多梵志默然而受

于是。阿摄和逻延多那摩纳与彼拘萨罗众多梵志往诣佛所。共相问讯。却坐一面。白曰。瞿昙。欲有所问。听我问耶

世尊告曰。摩纳。恣汝所问

阿摄和逻延多那便问曰。瞿昙。诸梵志等作如是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。未知沙门瞿昙当云何说

世尊告曰。我今问汝。随所解答。摩纳。颇闻余尼及剑浮国有二种姓。大家及奴。大家作奴。奴作大家耶

阿摄和逻延多那摩纳答曰。瞿昙。我闻余尼及剑浮国有二种姓。大家及奴。大家作奴。奴作大家也

如是。摩纳。梵志若正趣者。彼得善解。自知如法。刹利．居士．工师若正趣者。亦得善解。自知如法

阿摄和逻延多那摩纳白曰。瞿昙。甚奇。甚特。快说此喻。但诸梵志作如是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化

世尊问曰。摩纳。于意云何。颇独有梵志于此虚空不着不缚。不触不碍。刹利．居士．工师为不然耶

阿摄和逻延多那摩纳答曰。瞿昙。梵志于此虚空不着不缚。不触不碍。刹利．居士．工师亦然

如是。摩纳。梵志若正趣者。彼得善解。自知如法。刹利．居士．工师若正趣者。亦得善解。自知如法

阿摄和逻延多那摩纳白曰。瞿昙。甚奇。甚特。快说此喻。但诸梵志作如是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化

世尊问曰。摩纳。于意云何。颇独有梵志能行慈心。无结无怨。无恚无诤。刹利．居士．工师不然耶

阿摄和逻延多那摩纳答曰。瞿昙。梵志能行慈心。无结无怨。无恚无诤。刹利．居士．工师亦然

如是。摩纳。梵志若正趣者。彼得善解。自知如法。刹利．居士．工师若正趣者。亦得善解。自知如法

阿摄和逻延多那摩纳白曰。瞿昙。甚奇。甚特。快说此喻。但诸梵志作如是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化

世尊问曰。摩纳。于意云何。若百种人来。或有一人而语彼曰。汝等共来。若生刹利族梵志族者。唯彼能持澡豆至水洗浴。去垢极净。摩纳。于意云何。为刹利族．梵志族者。彼能持澡豆至水洗浴。去垢极净耶。为居士族．工师族者。彼不能持澡豆至水洗浴。去垢极净耶。为一切百种人皆能持澡豆至水洗浴。去垢极净耶

阿摄和逻延多那摩纳答曰。瞿昙。彼一切百种人皆能持澡豆至水洗浴。去垢极净

如是。摩纳。梵志若正趣者。彼得善解。自知如法。刹利．居士．工师若正趣者。亦得善解。自知如法

阿摄和逻延多那摩纳白曰。瞿昙。甚奇。甚特。快说此喻。但诸梵志作如是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化

世尊问曰。摩纳。于意云何。若百种人来。或有一人而语彼曰。汝等共来。若生刹利族．梵志族者。唯彼能以极燥娑罗及栴檀木用作火母。以钻钻之。生火长养。摩纳。于意云何。为刹利族．梵志族者。彼能以极燥娑罗及栴檀木用作火母。以钻钻之。生火长养耶。为居士族．工师族者。彼当以燥猪狗槽及伊兰檀木及余弊木用作火母。以钻钻之。生火长养耶。为一切百种人皆能以若干种木用作火母。以钻钻之。生火长养耶

阿摄和逻延多那摩纳答曰。瞿昙。彼一切百种人皆能以若干种木用作火母。以钻钻之。生火长养

如是。摩纳。梵志若正趣者。彼得善解。自知如法。刹利．居士．工师若正趣者。亦得善解。自知如法

阿摄和逻延多那摩纳白曰。瞿昙。甚奇。甚特。快说此喻。但诸梵志作如是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化

世尊问曰。摩纳。于意云何。若彼百种人皆以若干种木用作火母。以钻钻之。生火长养。彼一切火皆有[火*僉]．有色．有热．有光。皆能作火事。为彼火独有[火*僉]．有色．有热．有光。能作火事耶。为彼火独无[火*僉]．无色．无热．无光。不能作火事耶。为彼一切火皆有[火*僉]．有色．有热．有光。皆能作火事耶

阿摄和逻延多那摩纳白曰。瞿昙。若彼百种人皆以若干种木用作火母。以钻钻之。生火长养者。彼一切火皆有[火*僉]．有色．有热．有光。皆能作火事。若彼火独有[火*僉]．有色．有热．有光。能为火事者。终无是处。若彼火独无[火*僉]．无色．无热．无光。不能为火事者。亦无是处。瞿昙。但彼一切火皆有[火*僉]．有色．有热．有光。皆能作火事

如是。摩纳。梵志若正趣者。彼得善解。自知如法。刹利．居士．工师若正趣者。亦得善解。自知如法

阿摄和逻延多那摩纳白曰。瞿昙。甚奇。甚特。快说此喻。但诸梵志作如是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化

世尊告曰。摩纳。若此身随所生者。即彼之数。若生梵志族者。即梵志族数。若生刹利．居士．工师族者。即工师族数。摩纳。犹若如火。随所生者。即彼之数。若因木生者。即木火数。若因草粪薪生者。即薪火数。如是。摩纳。此身随所生者。即彼之数。若生梵志族者。即梵志族数。若生刹利。居士．工师族者。即工师族数

世尊问曰。摩纳。于意云何。若刹利女与梵志男共合会者。彼因合会。后便生子。或似父。或似母。或不似父母。汝云何说。彼为刹利。为梵志耶

阿摄和逻延多那摩纳答曰。瞿昙。刹利女与梵志男共合会者。彼因合会。后便生子。或似父。或似母。或不似父母。我不说彼刹利。亦不说梵志。瞿昙。我但说彼他身

如是。摩纳。此身随所生者。即彼之数。若生梵志族者。即梵志族数。若生刹利．居士．工师族者。即工师族数

世尊问曰。摩纳。若梵志女与刹利男共合会者。彼因合会。后便生子。或似父。或似母。或不似父母。汝云何说。彼为梵志。为刹利耶

阿摄和逻延多那摩纳答曰。瞿昙。梵志女与刹利男共合会者。彼因合会。后便生子。或似父。或似母。或不似父母。我不说彼梵志。亦不说刹利。瞿昙。我但说彼他身

如是。摩纳。此身随所生者。即彼之数。若生梵志族者。即梵志族数。若生刹利．居士．工师族者。即工师族数

世尊问曰。摩纳。于意云何。若人有众多草马。放一父驴。于中一草马与父驴共合会。彼因合会。后便生驹。汝云何说。彼为驴。为马耶

阿摄和逻延多那摩纳答曰。瞿昙。若有马与驴共合会。彼因合会。后便生驹。我不说彼驴。亦不说马。瞿昙。我但说彼骡也

如是。摩纳。若此身随所生者。即彼之数。若生梵志族者。即梵志族数。若生刹利．居士．工师族者。即工师族数

世尊告曰。摩纳。乃往昔时有众多仙人共住无事高处。生如是恶见。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。于是。阿私罗仙人提鞞逻闻众多仙人共住无事高处。生如是恶见已。着袈裟衣。以袈裟巾裹头。拄杖持伞。着白衣变。不从门入。至仙人住处静室经行

于是。共住无事高处有一仙人见阿私罗仙人提鞞逻着袈裟衣。以袈裟巾裹头。拄杖持伞。着白衣变。不从门入。至仙人住处静室经行。见已。往诣共住无事高处众多仙人所。便作是语。诸贤。今有一人着袈裟衣。以袈裟巾裹头。拄杖持伞。着白衣变。不从门入。至仙人住处静室经行。我等宁可共往咒之。汝作灰汝作灰耶

于是。共住无事高处众多仙人即往诣彼阿私罗仙人提鞞逻所。到已。共咒。汝作灰。汝作灰。如其咒法咒之。汝作灰汝作灰者。如是如是。光颜益好。身体悦泽。彼众多仙人便作是念。我等本咒汝作灰汝作灰者。彼即作灰。我今咒此人汝作灰汝作灰。我等如其咒法咒此人。此人光颜益好。身体悦泽。我宁可问

即便问之。汝为是谁。阿私罗仙人提鞞逻答曰。诸贤。汝等颇闻有阿私罗仙人提鞞逻耶。答曰。闻有阿私罗仙人提鞞逻。复语曰。我即是也。彼众多仙人即共辞谢阿私罗仙人提鞞逻曰。愿为忍恕。我等不知尊是阿私罗仙人提鞞逻耳。于是。阿私罗仙人提鞞逻语诸仙人曰。我已相恕。汝等实生恶见。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。彼诸仙人答曰。如是。阿私罗

复问诸仙人曰。汝等为自知己父耶。彼诸仙人答曰。知也。彼梵志取梵志妇。非非梵志。彼父复父。乃至七世父。彼梵志取梵志妇。非非梵志。阿私罗复问诸仙人曰。汝等为自知己母耶。彼诸仙人答曰。知也。彼梵志取梵志夫。非非梵志。彼母复母。乃至七世母。彼梵志取梵志夫。非非梵志。阿私罗复问诸仙人曰。汝等颇自知受胎耶。彼诸仙人答曰。知也。以三事等合会受胎。父母合会。无满堪耐。香阴已至。阿私罗。此事等会。入于母胎

阿私罗复问诸仙人曰。颇知受生为男。为女。知所从来。为从刹利族来。梵志．居士．工师族来耶。为从东方．南方．西方．北方来耶。彼诸仙人答曰。不知。阿私罗复语彼仙人曰。诸贤。不见不知此者。汝等不知受胎。谁从何处来。为男为女。为从刹利来。梵志．居士．工师来。为从东方．南方．西方．北方来。然作是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。摩纳。彼住无事高处众多仙人为阿私罗仙人提鞞逻如是善教善诃。不能施设清净梵志。况汝师徒着皮草衣

于是。阿摄和逻延多那摩纳为世尊面诃诘啧。内怀愁戚。低头默然。失辩无言

于是。世尊面诃诘啧阿摄和逻延多那摩纳已。复令欢悦。即便告曰。摩纳。有一梵志作斋行施。彼有四儿。二好学问。二不学问。于摩纳意云何。彼梵志为先施谁第一座．第一澡水．第一食耶

阿摄和逻延多那摩纳答曰。瞿昙。若彼梵志其有二儿。好学问者。必先施彼第一座．第一澡水．第一食也

世尊复问曰。摩纳。复有一梵志作斋行施。彼有四儿。二好学问。然不精进。喜行恶法。二不学问。然好精进。喜行妙法。于摩纳意云何。彼梵志为先施谁第一座．第一澡水．第一食耶

阿摄和逻延多那摩纳答曰。瞿昙。若彼梵志其有二儿。虽不学问。而好精进。喜行妙法者。必先施彼第一座．第一澡水．第一食也

世尊告曰。摩纳。汝先称叹学问。后称叹持戒。摩纳。我说四种姓皆悉清净施设显示。汝亦说四种姓皆悉清净施设显示

于是。阿摄和逻延多那摩纳即从坐起。欲稽首佛足。尔时。彼大众唱高大音声。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。如沙门瞿昙说。四种姓皆悉清净施设显示。令阿摄和逻延多那摩纳。亦说四种姓皆悉清净

尔时。世尊知彼大众心之所念。告曰。止。止。阿摄和逻延多那。但心喜足。可还复坐。我当为汝说法

阿摄和逻延多那摩纳稽首佛足。却坐一面。世尊为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默念而住

于是。阿摄和逻延多那摩纳。佛为说法。劝发渴仰。成就欢喜已。即从坐起。稽首佛足。绕三匝而去。是时。拘萨罗众多梵志还去不远。种种言语责数阿摄和逻延多那。欲何等作。欲伏沙门瞿昙。而反为沙门瞿昙所降伏还。犹如有人。为眼入林中。而反失眼还。阿摄和逻延多那。汝亦如是。欲伏沙门瞿昙。而反为沙门瞿昙所降伏还。犹如有人。为饮入池。而反渴还。阿摄和逻延多那。汝亦如是。欲伏沙门瞿昙。而反为沙门瞿昙所降伏还。阿摄和逻延多那。欲何等作

于是。阿摄和逻延多那摩纳语拘萨罗众多梵志曰。诸贤。我前已说。沙门瞿昙如法说法。若如法说法者。不可难诘也

佛说如是。阿摄和逻延多那摩纳闻佛所说。欢喜奉行

阿摄和经第十竟(四千四百一十三字)

中阿含经卷第三十七(八千四百二十字)中阿含经梵志品第二竟(二万五千一百九十八字)中阿含经卷第三十八

        东晋罽宾三藏瞿昙僧伽提婆译

    梵志品第一(有十经)(第四一日诵名分别)(有三品半合有三十五经)

  鹦鹉．须闲提　　婆罗婆游堂
  须达．梵波罗　　黄芦园．头那
  阿伽罗诃那　　阿园那．梵摩

    （一五二）中阿含梵志品鹦鹉经第一(第三念诵)

我闻如是

一时。佛游王舍城。在竹林加兰哆园

尔时。鹦鹉摩纳都题子少有所为。往至王舍城。寄宿居士家。于是。鹦鹉摩纳都题子问所寄宿居士曰。颇有沙门．梵志宗主众师。统领大众。为人所尊。令我随时往见奉敬。傥能因此敬奉之时。得欢喜耶

居士答曰。有也。天爱。沙门瞿昙释种子舍释宗族。剃除须发。着袈裟衣。至信．舍家．无家．学道。觉无上正尽觉。天爱。自可随时往见。诣彼奉敬。或能因此奉敬之时。心得欢喜

鹦鹉摩纳即复问曰。沙门瞿昙今在何处。我欲见之

居士答曰。沙门瞿昙在此王舍城竹林加兰哆园。便可往见

于是。鹦鹉摩纳从所寄宿居士家出。往诣竹林加兰哆园。鹦鹉摩纳遥见世尊在树林间。端政姝好。犹星中月。光耀炜晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默。见已。便前往诣佛所。共相问讯。却坐一面。白曰。瞿昙。欲有所问。听乃敢陈

世尊告曰。恣汝所问

鹦鹉摩纳问曰。瞿昙。如我所闻。若在家者。便得善解。则知如法。出家学道者。则不然也。我问瞿昙此事云何

世尊告曰。此事不定

鹦鹉摩纳白曰。瞿昙。愿今为我分别此事

世尊告曰。摩纳。谛听。善思念之。我当为汝具分别说

鹦鹉摩纳受教而听

佛言。摩纳。若有在家及出家学道行邪行者。我不称彼。所以者何。若有在家及出家学道行邪行者。不得善解。不知如法。是故。摩纳。若有在家及出家学道行邪行者。我不称彼。摩纳。若有在家及出家学道行正行者。我称说彼。所以者何。若有在家及出家学道行正行者。必得善解。则知如法。是故。摩纳。若有在家及出家学道行正行者。我称说彼。摩纳。我如是说。说此二法。如是分别。如是显示。若有沙门梵志有力坚固深入。一向专著。而说此为真谛。余者虚妄

鹦鹉摩纳白曰。瞿昙。如我所闻。若在家者。便有大利。有大功德。出家学道者。则不然也。我问瞿昙此事云何

世尊告曰。此事不定

鹦鹉摩纳白曰。瞿昙。愿复为我分别此事

世尊告曰。摩纳。谛听。善思念之。我当为汝具分别说

鹦鹉摩纳受教而听

佛言。摩纳。若在家者。有大灾患。有大斗诤。有大怨憎。行邪行者。不得大果。无大功德。犹如田作。有大灾患。有大斗诤。有大怨憎。行邪行者。不得大果。无大功德。如是。摩纳。若在家者亦复如是。摩纳。出家学道少有灾患。少有斗诤。少有怨憎。行邪行者。不得大果。无大功德。犹如治生。少有灾患。少有斗诤。少有怨憎。行邪行者。不得大果。无大功德。如是。摩纳。出家学道亦复如是

摩纳。若在家者。有大灾患。有大斗诤。有大怨憎。行正行者。得大果报。有大功德。犹如田作。有大灾患。有大斗诤。有大怨憎。行正行者。得大果报。有大功德。如是。摩纳。若在家者亦复如是。摩纳。出家学道少有灾患。少有斗诤。少有怨憎。行正行者。得大果报。有大功德。犹如治生。少有灾患。少有斗诤。少有怨憎。行正行者。得大果报。有大功德。如是。摩纳。出家学道亦复如是。摩纳。我如是说。说此二法。如是分别。如是显示。若有沙门．梵志有力坚固深入。一向专著。而说此为真谛。余者虚妄

鹦鹉摩纳白曰。瞿昙。彼诸梵志施设五法。有大果报。有大功德。作福得善

世尊告曰。若诸梵志施设五法。有大果报。有大功德。作福得善。汝在此众。今可说耶

鹦鹉摩纳白曰。瞿昙。我无不可。所以者何。瞿昙。于今现坐此众

世尊告曰。汝便可说

鹦鹉摩纳白曰。瞿昙。善听。瞿昙。梵志施设第一真谛法。有大果报。有大功德。作福得善。第二诵习。第三热行。第四苦行。瞿昙。梵志施设第五梵行。有大果报。有大功德作福得善

世尊告曰。若有梵志施设五法。有大果报。有大功德。作福得善。彼梵志中颇有一梵志作如是说。我此五法。于现法中自知自觉。自作证已。施设果耶

鹦鹉摩纳白世尊曰。无也。瞿昙

世尊告曰。颇有师及祖师。至七世父母。作如是说。我此五法。于现法中自知自觉。自作证已。施设果耶

鹦鹉摩纳白世尊曰。无也。瞿昙

尔时。世尊问曰。摩纳。若昔有梵志寿终命过。诵持经书。流布经书。诵习典经。一曰夜吒。二曰婆摩。三曰婆摩提婆。四曰毗奢蜜哆罗。五曰夜婆陀揵尼。六曰应疑罗婆。七曰婆私吒。八曰迦叶。九曰婆罗婆。十曰婆和。谓今诸梵志即彼具经诵习持学。彼颇作是说。我此五法。于现法中自知自觉。自作证已。施设果。耶

鹦鹉摩纳白世尊曰。无也。瞿昙。但诸梵志因信受持

世尊告曰。若于诸梵志。无一梵志而作是说。我此五法。于现法中自知自觉。自作证已。施设果报。亦无师及祖师。乃至七世父母。而作是说。我此五法。于现法中自知自觉。自作证已。施设果报。若昔有梵志寿终命过。诵持经书。流布经书。诵习典经。一曰夜吒。二曰婆摩。三曰婆摩提婆。四曰毗奢蜜哆逻。五曰夜婆陀揵尼。六曰应疑罗婆。七曰婆私吒。八曰迦叶。九曰婆罗婆。十曰婆和。谓今诸梵志即彼具经诵习持学。彼无作是说。我此五法。于现法中自知自觉。自作证已。施设果报。摩纳。彼诸梵志不以此故。于信向中无根本耶

鹦鹉摩纳白曰。瞿昙。实无根本。但诸梵志闻已受持

世尊告曰。犹众盲儿各相扶持。彼在前者。不见于后。亦不见中。彼在中者。不见于前。亦不见后。彼在后者。不见于中。亦不见前。摩纳。所说诸梵志辈亦复如是。摩纳。前说信而后复说闻

鹦鹉摩纳嗔恚世尊。憎嫉不悦。诽谤世尊。指擿世尊。骂詈世尊。应诽谤瞿昙。应指瞿昙。应堕瞿昙。语世尊曰。有一梵志。名弗袈裟裟罗。姓直清净化。彼作是说。若有沙门．梵志。于人上法有知有见。现我得者。我闻是已。便大笑之。意不相可。虚妄不真。亦不如法。云何人生人中。自说得人上法。若于人上法言我知我见者。此事不然

于是。世尊便作是念。鹦鹉摩纳都题子嗔恚于我。憎嫉不悦。诽谤于我。指擿于我。骂詈于我。应诽谤瞿昙。应指瞿昙。应堕瞿昙。而语我曰。瞿昙。有梵志名弗袈裟裟罗。姓直清净化。彼作是说。若有沙门．梵志。于人上法有知有见。现我得者。我闻是已。便大笑之。意不相可。虚妄不真。亦不如法。云何人生人中。自说得人上法。若于人上法言我知我见者。此事不然

世尊知已。告曰。摩纳。梵志弗袈裟裟罗姓直清净化。彼知一切沙门．梵志心之所念。然后作是说。若有沙门．梵志。于人上法有知有见。现我得者。我闻是已。便大笑之。意不相可。虚妄不真。亦不如法。云何人生人中。自说得人上法。若于人上法言我知我见者。此事不然耶

鹦鹉摩纳答曰。瞿昙。梵志弗袈裟裟罗姓直清净化。自有一婢。名曰不尼。尚不能知心之所念。况复欲知一切沙门．梵志心之所念耶。若使知者。终无是处

世尊告曰。犹人生盲。彼作是说。无黑白色。亦无见黑白色者。无好恶色。亦无见好恶色。无长短色。亦无见长短色。无近远色。亦无见近远色。无粗细色。亦无见粗细色。我初不见不知。是故无色。彼生盲人作如是说。为真实耶

鹦鹉摩纳答世尊曰。不也。瞿昙。所以者何。有黑白色。亦有见黑白色者。有好恶色。亦有见好恶色。有长短色。亦有见长短色。有近远色。亦有见近远色。有粗细色。亦有见粗细色。若言我初不见不知。是故无色。彼生盲人作是说者。为不真实

摩纳。梵志弗袈裟裟罗姓直清净化。彼所说者。非如生盲无目人耶

鹦鹉摩纳答世尊曰。如盲。瞿昙

世尊告曰。摩纳。于意云何。若昔有梵志寿终命过。诵持经书。流布经书。诵习典经。谓商伽梵志．生闻梵志．弗袈裟裟罗梵志及汝父都题。若彼所说。可不可．有真无真．有高有下耶

鹦鹉摩纳答世尊曰。若昔有梵志寿终命过。诵持经书。流布经书。诵习典经。谓商伽梵志．生闻梵志．弗袈裟裟罗梵志及我父都题。彼所说者。于我意者。欲令可。莫令不可。欲令真。莫令不真。欲令高。莫令下

彼时。世尊问曰。摩纳。梵志弗袈裟裟罗姓直清净化。彼所说者。非为不可．无有可耶。非为不真．无有真耶。非为至下．无有高耶

鹦鹉摩纳答世尊曰。实尔。瞿昙

复次。摩纳。有五法作障碍。作覆盖。作盲无目。能灭智慧。唐自疲劳。不得涅槃。云何为五。摩纳。欲第一法作障碍。作覆盖。作盲无目。能灭智慧。唐自疲劳。不得涅槃。摩纳。恚．身见．戒取。疑第五法作障碍。作覆盖。作盲无目。能灭智慧。唐自疲劳。不得涅槃。摩纳。于意云何。为此五法之所障碍。覆盖．阴缠。彼若欲观自义。观他义。观俱义。及知一切沙门．梵志心之所念者。终无是处。摩纳。梵志弗袈裟裟罗姓直清净化。为欲所染。欲所秽染。欲触欲猗。着于欲。入于欲中。不见灾患。不知出要而行于欲。彼为此五法之所障碍。覆盖．阴缠。彼若欲观自义。观他义。观俱义。及知一切沙门．梵志心之所念者。终无是处

复次。摩纳。有五欲功德。爱念意乐。彼有爱色欲相应。甚可于乐。云何为五。目知色。耳知声。鼻知香。舌知味。身知触。摩纳。于意云何。众生因此五欲功德故。生乐生喜。不复是过耶

鹦鹉摩纳白世尊曰。如是。瞿昙

世尊问曰。摩纳。于意云何。若因草木而然火。及离草木而然火。何者光[火*僉]最上．最妙．最胜耶

鹦鹉摩纳白曰。瞿昙。若离草木而然火者。终无是处。唯有如意足力。瞿昙。若离草木而然火者。彼光[火*僉]最上．最妙．最胜

世尊告曰。如是。如是。摩纳。若离草木而然火者。终无是处。唯有如意足力。若离草木而然火者。彼光[火*僉]最上．最妙．最胜。我今假说。摩纳。如因草木而然火者。如是众生所生喜乐。谓因欲．恶不善之法。不得舍乐及于止息。摩纳。如离草木而然火者。如是众生所生舍乐。谓因离欲。从诸善法而得舍乐及于止息

世尊告曰。摩纳。于意云何。有一梵志作斋行施。或从东方有刹利童子来。彼作是说。我于其中得第一座．第一澡水．第一饮食。彼于其中不得第一座．第一澡水．第一饮食。便生怨恨而怀憎嫉。或从南方有梵志童子来。彼作是说。我于其中得净妙食。彼于其中不得净妙食。便生怨恨而怀憎嫉。或从西方有居士童子来。彼作是说。我于其中得丰饶食。彼于其中不得丰饶食。便生怨恨而怀憎嫉。或从北方有工师童子来。彼作是说。我于其中得丰足食。彼于其中不得丰足食。便生怨恨而怀憎嫉。摩纳。彼诸梵志行如是施。施设何等报耶

鹦鹉摩纳白曰。瞿昙。梵志不如是心行于布施。使他生怨恨而怀憎嫉。瞿昙。当知梵志以愍伤心而行于施。以愍伤心而行施已。便得大福

世尊告曰。摩纳。梵志非为施设第六法。有大果报。有大功德。作福得善耶

鹦鹉摩纳答世尊曰。如是。瞿昙

世尊问曰。摩纳。若有梵志施设五法。有大果报。有大功德。作福得善。汝见此法多在何处。为在家耶。为出家学道耶

鹦鹉摩纳答曰。瞿昙。若有梵志施设五法。有大果报。有大功德。作福得善。我见此法多在出家学道。非在家也。所以者何。在家者多事。多有所作。多有结恨。多有憎诤。彼不能得守护诚谛。瞿昙。出家学道者少事。少有所作。少有结恨。少有憎诤。彼必能得守护诚谛。瞿昙。彼诚谛者。我见多在出家学道。非在家也。所以者何。在家者多事。多有所作。多有结恨。多有憎诤。彼不得行施。不得诵习。不得行苦行。不得行梵行。瞿昙。出家学道者少事。少有所作。少有结恨。少有憎诤。彼得行施。彼得诵习。得行苦行。得行梵行。瞿昙。行梵行者。我见此法多在出家学道。非在家也

世尊告曰。摩纳。若有梵志施设五法。有大果报。有大功德。作福得善者。我说是从心起。云何为心。若心无结．无怨．无恚．无诤。为修彼故。摩纳。于意云何。若有比丘守护诚谛者。彼因守护诚谛故。得喜得悦。摩纳。若有喜及悦。善善相应。我说是从心起。云何为心。若心无结．无怨．无恚．无诤。为修彼故。如是彼得行施。彼得诵习。得行苦行。得行梵行。彼因行梵行故。得喜得悦。摩纳。若有喜及悦。善善相应。我说是从心起。云何为心。若心无结．无怨．无恚．无诤。彼心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游

摩纳。犹如有人善吹于螺。彼若有方未曾闻者。彼于夜半而登高山。极力吹螺。出微妙声。遍满四方。如是比丘心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结．无怨．无恚．无诤。极广甚大。无量善修。遍满一切世间成就游。摩纳。于意云何。若有求天。要求天上故。便行贪伺相应心。令我作天及余天。若有求天。要求天上故。便无结．无怨．无恚．无诤。无量极广善修。心定意解。遍满成就游。令我作天及余天。汝观于彼。谁得作天及余天耶

鹦鹉摩纳答曰。瞿昙。若此求天。要求天上故。便无结．无怨．无恚．无诤。无量极广善修。心定意解。遍满成就游者。我观于彼必得作天或余天也

世尊问曰。摩纳。于意云何。若有求梵天。要求梵天上故。便行贪伺相应心。令我作梵天及余梵天。若有求梵天。要求梵天上故。便无结．无怨．无恚．无诤。无量极广善修。心定意解。遍满成就游。令我作梵天及余梵天。汝观于彼。谁得作梵天及余梵天耶

鹦鹉摩纳答曰。瞿昙。若此求梵天。要求梵天上故。便无结．无怨．无恚．无诤。无量极广善修。心定意解。遍满成就游者。我观于彼得作梵天或余梵天

鹦鹉摩纳问曰。瞿昙。知梵道迹耶

世尊告曰。摩纳。我今问汝。随所解答。摩纳。于意云何。那罗歌逻村去此众不远耶

鹦鹉摩纳答曰。不远

世尊告曰。摩纳。于意云何。汝于此众告一人曰。汝往至彼那罗歌逻村。到便即还。彼受汝教。速疾往至那罗歌逻村。到便即还。彼往返已。汝问道路。谓于那罗歌逻村往返出入事。彼人宁住不能答耶

鹦鹉摩纳答世尊曰。不也。瞿昙

世尊告曰。摩纳。彼人往返于那罗歌逻村。问道路事。乃可得住而不能答。若问如来．无所著．等正觉梵道迹者。终不暂住而不能答

鹦鹉摩纳白世尊曰。沙门瞿昙。无著天祠。此事具足。谓问梵道迹能速答故。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

佛说如是。鹦鹉摩纳闻佛所说。欢喜奉行

鹦鹉经第一竟(四千五百六十一字)

    （一五三）中阿含梵志品须闲提经第二(闲音呼姧反)(第四分别诵)

我闻如是

一时。佛游拘楼瘦。在婆罗婆第一静室。坐于草座

尔时。世尊过夜平旦。着衣持钵。入釰摩瑟昙次第乞食。食讫。中后还举衣钵。澡洗手足。以尼师檀着于肩上。往诣一林。至昼行处。尔时。世尊入于彼林。至一树下。敷尼师檀。结加趺坐

于是。须闲提异学中后彷徉。往诣婆罗婆第一静室。须闲提异学遥见婆罗婆第一静室有布草座一胁卧处。似师子卧。似沙门卧。似梵行卧。须闲提异学见已。问曰。婆罗婆第一静室。谁有此草座一胁卧处。似师子卧。似沙门卧。似梵行卧

婆罗婆梵志答曰。须闲提。有沙门瞿昙释种子。舍释宗族。剃除须发。着袈裟衣。至信。舍家．无家．学道。觉无上正尽觉。彼第一静室有此草座一胁卧处。似师子卧。似沙门卧。似梵行卧

须闲提异学语曰。婆罗婆。我今不可见见。不可闻闻。谓我见沙门瞿昙卧处。所以者何。彼沙门瞿昙坏败地。坏败地者。无可用也

婆罗婆语曰。须闲提。汝不应以此事骂彼沙门瞿昙。所以者何。彼沙门瞿昙多有慧。刹利慧．梵志慧．居士慧．沙门慧。若说慧者皆得圣智。须闲提。我欲以此义向彼沙门瞿昙说。为可尔不

须闲提语曰。婆罗婆。若欲说者。则随汝意。我无所违。婆罗婆。若见沙门瞿昙者。我亦说此义。所以者何。彼沙门瞿昙败坏地。败坏地者。无可用也

尔时。世尊在昼行处。以净天耳出过于人。闻婆罗婆梵志与须闲提异学共论此事。世尊闻已。则于晡时从燕坐起。往诣婆罗婆梵志第一静室。于草座上敷尼师檀。结加趺坐。婆罗婆梵志遥见世尊在树林间。端政姝好。犹星中月。光耀炜晔。晃若金山。相好具足。威神巍巍。诸根寂定。无有蔽碍。成就调御。息心静默。见已。进前往诣佛所。共相问讯。却坐一面

世尊问曰。婆罗婆。与须闲提异学共论此草坐处耶

婆罗婆梵志答世尊曰。如是。瞿昙。我亦欲以此事向沙门瞿昙说。然沙门瞿昙未说已自知。所以者何。以如来．无所著．等正觉故

世尊与婆罗婆梵志共论此事。须闲提异学于后彷徉。往诣婆罗婆第一静室

世尊遥见须闲提异学来已。而作是说。须闲提。不调御眼根。不密守护而不修者。必受苦报。彼于沙门瞿昙善自调御。善密守护而善修者。必得乐报。须闲提。汝因此故。说沙门瞿昙败坏地。败坏地者。无可用耶

须闲提异学答世尊曰。如是。瞿昙

须闲提。如是耳．鼻．舌．身根。不调御意根。不密守护而不修者。必受苦报。彼于沙门瞿昙善自调御。善密守护而善修者。必得乐报。须闲提。汝因此故。说沙门瞿昙败坏地。败坏地者。无可用耶

须闲提异学答世尊曰。如是。瞿昙

世尊问曰。须闲提。于意云何。若人本未出家学道。彼眼知色。爱念意乐。可欲相应。彼于后时舍眼知色。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼眼知色。习．灭．味．患．出要见如真。内息心游行。彼若见人未离色欲。为色爱所食。为色热所热。彼眼知色。爱念意乐。可欲相应。行时见已。不称彼．不乐彼。须闲提。于意云何。若有此乐。因爱因色。乐此乐时。薄贱故不称彼。薄贱故不乐彼。须闲提。宁可于彼有所说耶

答世尊曰。不也。瞿昙

须闲提。于意云何。若人本未出家学道。如是耳知声。鼻知香。舌知味。身知触。爱念意乐。可欲相应。彼于后时。舍身知触。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼身知触。习．灭．味．患．出要见如真。内息心游行。彼若见人未离触欲。为触爱所食。为触热所热。彼身知触。爱念意乐。可欲相应。行时见已。不称彼．不乐彼。须闲提。于意云何。若有见此乐。因爱因触。乐此乐时。薄贱故不称彼。薄贱故不乐彼。须闲提。宁可于彼有所说耶

答世尊曰。不也。瞿昙

世尊问曰。须闲提。于意云何。若人本未出家学道。五欲功德爱念意乐。可欲相应。彼于后时。舍五欲功德。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼五欲功德。习．灭．味．患．出要见如真。内息心游行。彼若见人未离欲。为欲爱所食。为欲热所热。五欲功德爱念意乐。可欲相应。行时见已。不称彼．不乐彼。须闲提。于意云何。若有此乐。因欲因欲爱。乐此乐时。薄贱故不称彼。薄贱故不乐彼。须闲提。宁可于彼有所说耶

答世尊曰。不也。瞿昙

须闲提。我本未出家学道时。得五欲功德。易不难得。爱念意乐。可欲相应。我于后时。舍五欲功德。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼五欲功德。习．灭．味．患．出要见如真。内息心游行。我见人未离欲。为欲爱所食。为欲热所热。五欲功德。爱念意乐。可欲相应。行时见已。我不称彼。我不乐彼。须闲提。于意云何。若有此乐。因欲因欲爱。乐此乐时。薄贱故我不称彼。薄贱故我不乐彼。须闲提。宁可于我有所说耶

答世尊曰。不也。瞿昙

世尊告曰。须闲提。犹如居士．居士子。极大富乐。资财无量。多诸畜牧．封户．食邑。诸生活具种种丰饶。彼得五欲。易不难得。彼成就身妙行。口．意妙行。临死之时。不乐舍五欲功德。身坏命终。后升善处。得生天上。具足行五欲功德。须闲提。此天及天子宁当舍天五欲功德。乐人间欲。欢喜念耶

答世尊曰。不也。瞿昙。所以者何。人间欲者。臭处不净。意甚秽恶而不可向。憎诤极苦。瞿昙。于人间欲。天欲最上．最妙．最胜。若彼天及天子舍于天上五欲功德。乐人间欲。欢喜念者。终无是处

如是。须闲提。我断人间欲。度于天欲。剃除须发。着袈裟衣。至信．舍家．无家．学道。彼五欲功德。习．灭．味．患．出要见如真。内息心游行。我见人未离欲。为欲爱所食。为欲热所热。五欲功德爱念意乐。可欲相应。行时见已。我不称彼。我不乐彼。须闲提。于意云何。若有此乐。因欲因欲爱。乐此乐时。薄贱故我不称彼。薄贱故我不乐彼。须闲提。宁可于我有所说耶

答世尊曰。不也。瞿昙

世尊告曰。须闲提。犹人病癞。身体烂熟。为虫所食。爪擿疮开。临火坑炙。须闲提。于意云何。若病癞人身体烂熟。为虫所食。爪擿疮开。临火坑炙。如是宁得除病有力。不坏诸根。为脱癞病。身体完健。平复如故。还本所耶

答世尊曰。不也。瞿昙。所以者何。若病癞人身体烂熟。为虫所食。爪擿疮开。临火坑炙。如是更生疮转增多。本疮转大。然彼反以癞疮为乐

须闲提。如病癞人身体烂熟。为虫所食爪擿疮开。临火坑炙。如是更生疮转增多。本疮转大。然彼反以癞疮为乐。须闲提。如是众生未离欲。为欲爱所食。为欲热所热而行于欲。须闲提。如是众生未离欲。为欲爱所食。为欲热所热而行于欲。如是欲转增多。欲爱转广。然彼反以欲爱为乐。彼若不断欲。不离欲爱。内息心。已行．当行．今行者。终无是处。所以者何。此非道理。断欲．离欲爱。谓行于欲

世尊告曰。须闲提。犹王及大臣。得五所欲。易不难得。彼若不断欲。不离欲爱。内息心。已行．当行．今行者。终无是处。所以者何。此非道理。断欲．离欲爱。谓行于欲。如是。须闲提。众生未离欲。为欲爱所食。为欲热所热而行于欲。须闲提。若众生未离欲。为欲爱所食。为欲热所热而行欲者。如是欲转增多。欲爱转广。然彼反以欲爱为乐。彼若不断欲。不离欲爱。内息心。已行．当行．今行者。终无是处。所以者何。此非道理。断欲．离欲爱。谓行于欲

须闲提。犹病癞人身体烂熟。为虫所食。爪擿疮开。临火坑炙。有人为彼怜念愍伤。求利及饶益。求安隐快乐。与如其像好药。与如其像好药已。除病得力。不坏诸根。已脱癞病。身体完健。平复如故。更还本所。彼若见人有癞病者。身体烂熟。为虫所食。以爪擿疮开。临火坑炙。须闲提。彼人见已。宁复意乐称誉喜耶

答世尊曰。不也。瞿昙。所以者何。有病须药。无病不须

须闲提。于意云何。若彼癞人除病得力。不坏诸根。已脱癞病。身体完健。平复如故。更还本所。有二力士。强捉彼人临火坑炙。彼于其中慞惶回避。身生重热。须闲提。于意云何。此火坑者。于今更热。大苦可患。甚于本耶

答世尊曰。不也。瞿昙。其本病癞。身体烂熟。为虫所食。爪擿疮开。临火坑炙。彼于苦大乐更乐想。其心迷乱。有颠倒想。瞿昙。彼人于今除病得力。不坏诸根。已脱癞病。身体完健。平复如故。更还本所。彼于苦大苦更乐想。其心泰然。无颠倒想

须闲提。如病癞人身体烂熟。为虫所食。爪擿疮开。临火坑炙。彼于苦大乐更乐想。其心迷乱。有颠倒想。如是。须闲提。众生不离欲。为欲爱所食。为欲热所热而行于欲。彼于苦欲有乐欲想。其心迷乱。有颠倒想。须闲提。犹如彼人除病得力。不坏诸根。已脱癞病。身体完健。平复如故。更还本所。彼于苦大苦更乐想。其心泰然。无颠倒想。如是。须闲提。我于苦欲有苦欲想。得如真实。无颠倒想。所以者何。须闲提。过去时欲不净臭处。意甚秽恶而不可向。憎诤苦更触。未来．现在欲亦不净臭处。意甚秽恶而不可向。憎诤苦更触。须闲提。如来．无所著．等正觉说无病第一利。涅槃第一乐

须闲提异学白世尊曰。瞿昙。我亦曾从耆旧尊德长老久学梵行所。闻无病第一利。涅槃第一乐

世尊问曰。须闲提。若汝曾从耆旧尊德长老久学梵行所。闻无病第一利。涅槃第一乐。须闲提。何者无病。何者涅槃耶

于是。须闲提异学身即是病．是痈．是箭．是蛇．是无常．是苦．是空．是非神。以两手抆摸而作是说。瞿昙。此是无病。此是涅槃

世尊语曰。须闲提。犹如生盲。从有目人闻其所说。白净无垢。白净无垢。彼闻此已。便求白净。有谄诳人而不为彼求利及饶益。求安隐快乐。则以垢腻不净之衣。持往语曰。汝当知之。此是白净无垢之衣。汝以两手敬受被身。彼盲子喜。即以两手敬受被身而作是说。白净无垢。白净无垢。须闲提。彼人为自知说。为不知说。为自见说。为不见说

须闲提异学答曰。瞿昙。如是说者。实不知见

世尊语曰。如是。须闲提。如盲无目。身即是病．是痈．是箭．是蛇．是无常．是苦．是空．是非神。以两手抆摸而作是说。瞿昙。此是无病。此是涅槃。须闲提。汝尚不识于无病。何况知见于涅槃耶。言知见者。终无是处。须闲提。如来．无所著．等正觉说

  无病第一利　　涅槃第一乐
  诸道八正道　　住安隐甘露

彼众多人并共闻之。众多异学闻此偈已。展转相传。不能知义。彼既闻已。而欲求教。彼并愚痴。还相欺诳。彼自现身四大之种。从父母生。饮食所长。常覆按摩澡浴。强忍．破坏．磨灭。离散之法。然见神受神。缘受则有。缘有则生。缘生则老死。缘老死则愁戚啼哭．忧苦懊恼。如是此生纯大苦阴。于是。须闲提异学即从坐起。偏袒着衣。叉手向佛。白曰。瞿昙。我今极信沙门瞿昙。唯愿瞿昙善为说法。令我得知此是无病。此是涅槃

世尊告曰。须闲提。若汝圣慧眼未净者。我为汝说无病．涅槃。终不能知。唐烦劳我。须闲提。犹生盲人。因他往语。汝当知之。此是青色。黄．赤．白色。须闲提。彼生盲人颇因他说。知是青色．黄．赤．白色耶

答世尊曰。不也。瞿昙

如是。须闲提。若汝圣慧眼未净者。我为汝说无病．涅槃。终不能知。唐烦劳我。须闲提。我为汝说如其像妙药。令未净圣慧眼而得清净。须闲提。若汝圣慧眼得清净者。汝便自知此是无病。此是涅槃。须闲提。犹生盲人。有诸亲亲为彼慈愍。求利及饶益。求安隐快乐故。为求眼医。彼眼医者与种种治。或吐或下。或灌于鼻。或复灌下。或刺其脉。或令泪出。须闲提。傥有此处。得净两眼。须闲提。若彼两眼得清净者。则便自见此是青色。黄．赤．白色。见彼垢腻不净之衣。便作是念。彼即怨家。长夜则以垢腻之衣欺诳于我。便有憎心。须闲提。此人傥能杀害于彼。如是。须闲提。我为汝说如其像妙药。令未净圣慧眼而得清净。须闲提。若汝圣慧眼得净者。汝便自知此是无病。此是涅槃

须闲提。有四种法。未净圣慧眼而得清净。云何为四。亲近善知识。恭敬．承事。闻善法。善思惟。趣向法次法。须闲提。汝当如是学。亲近善知识。恭敬．承事。闻善法。善思惟。趣向法次法。须闲提。当学如是。须闲提。汝亲近善知识。恭敬．承事已。便闻善法。闻善法已。便善思惟。善思惟已便趣向法次法。趣向法次法已。便知此苦如真。知此苦习．知此苦灭．知此苦灭道如真

云何知苦如真。谓生苦．老苦．病苦．死苦．怨憎会苦．爱别离苦．所求不得苦．略五盛阴苦。如是知苦如真。云何知苦习如真。谓此爱当受未来有。与喜欲俱。愿彼彼有。如是知苦习如真。云何知苦灭如真。谓此爱当受未来有。与喜欲俱。愿彼彼有灭．无余．断．舍．吐．尽．无欲．没．息止。如是知苦灭如真。云何知苦灭道如真。谓八支圣道。正见。乃至正定。是谓为八。如是知苦灭道如真

说此法已。须闲提异学远尘离垢。诸法法眼生。于是。须闲提异学见法得法。觉白净法。断疑度惑。更无余尊。不复从他。无有犹豫。已住果证。于世尊法得无所畏。即从座起。稽首佛足。白曰。世尊。愿令我得出家学道。受具足。得比丘

世尊告曰。善来比丘。修行梵行

须闲提异学即是出家学道。受具足。得比丘。须闲提出家学道。受具足。知法已。至得阿罗诃

佛说如是。尊者须闲提闻佛所说。欢喜奉行须闲提经第二竟(四千一百二十一字)

中阿含经卷第三十八(八千六百六十二字)中阿含经卷第三十九

        东晋罽宾三藏瞿昙僧伽提婆译

    （一五四）梵志品婆罗婆堂经第三(第四分别诵)

我闻如是

一时。佛游舍卫国。在东园鹿子母堂

尔时。有二人婆私吒及婆罗婆梵志族。剃除须发。着袈裟衣。至信．舍家．无家．学道。诸梵志见已。极诃责数。甚急至苦。而语之曰。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。汝等舍胜从不如。舍白从黑。彼秃沙门为黑所缚。断种无子。是故汝等所作大恶。极犯大过

尔时。世尊则于晡时从燕坐起。堂上来下。于堂影中露地经行。为诸比丘说甚深微妙法。尊者婆私吒遥见世尊则于晡时从燕坐起。堂上来下。于堂影中露地经行。为诸比丘说甚深微妙法。尊者婆私吒见已。语曰。贤者婆罗婆。当知世尊则于晡时从燕坐起。堂上来下。于堂影中露地经行。为诸比丘说甚深微妙法。贤者婆罗婆。可共诣佛。或能因此从佛闻法

于是。婆私吒及婆罗婆即诣佛所。稽首作礼。从后经行

世尊回顾。告彼二人。婆私吒。汝等二梵志舍梵志族。剃除须发。着袈裟衣。至信．舍家．无家．学道。诸梵志见已。不大责数耶

彼即答曰。唯然。世尊。诸梵志见已。极诃责数。甚急至苦

世尊问曰。婆私吒。诸梵志见已。云何极诃责数。甚急至苦耶

答曰。世尊。诸梵志见我等已。而作是说。梵志种胜。余者不如。梵志种白。余者皆黑。梵志得清净。非梵志不得清净。梵志梵天子。从彼口生。梵梵所化。汝等舍胜从不如。舍白从黑。彼秃沙门为黑所缚。断种无子。是故汝等所作大恶。极犯大过。世尊。诸梵志见我等已。如是极诃责数。甚急至苦

世尊告曰。婆私吒。彼诸梵志所说至恶。极自无赖。所以者何。谓彼愚痴。不善晓解。不识良田。不能自知。作如是说。我等梵志是梵天子。从彼口生。梵梵所化。所以者何。婆私吒。我此无上明．行．作证。不说生胜。不说种姓。不说憍慢。彼可我意。不可我意。因坐因水。所学经书。婆私吒。若有婚姻者。彼应说生。应说种姓。应说憍慢。彼可我意。不可我意。因坐因水。所学经书。婆私吒。若有计生．计姓．计慢者。彼极远离于我无上明．行．作证。婆私吒。说生．说姓．说慢。彼可我意。不可我意。因坐因水。所学经书者。于我无上明．行．作证别。复次。婆私吒。谓有三种。令非一切人人共诤。杂善不善法。彼则为圣所称不称。云何为三。刹利种．梵志种．居士种。婆私吒。于意云何。刹利杀生。不与取．行邪淫．妄言乃至邪见。居士亦然。非梵志耶

答曰。世尊。刹利亦可杀生．不与取．行邪淫．妄言。乃至邪见。梵志．居士亦复如是

世尊问曰。婆私吒。于意云何。梵志离杀．断杀．不与取．行邪淫．妄言。乃至离邪见。得正见。刹利．居士为不然耶

答曰。世尊。梵志亦可离杀．断杀．不与取．行邪淫．妄言。乃至离邪见得正见。刹利．居士亦复如是

世尊问曰。婆私吒。于意云何。若有无量恶不善法。是刹利．居士所行。非梵志耶。若有无量善法。是梵志所行。非刹利．居士耶

答曰。世尊。若有无量恶不善法。彼刹利．居士亦可行。梵志亦复如是。若有无量善法。彼梵志亦可行。刹利．居士亦复如是

婆私吒。若有无量恶不善法。一向刹利．居士行。非梵志者。若有无量善法。一向梵志行。非刹利．居士者。彼诸梵志可作是说。我等梵志是梵天子。从彼口生。梵梵所化。所以者何。婆私吒。见梵志女始婚姻时。婚姻已后。见怀妊身时。怀妊身已后。见产生时。或童男。或童女。婆私吒。如是诸梵志亦如世法。随产道生。然彼妄言[言*(一/(人*人)/工)]谤梵天而作是说。我等梵志是梵天子。从彼口生。梵梵所化

婆私吒。若族姓子．若干种姓．若干种名。舍若干族。剃除须发。着袈裟衣。至信．舍家．无家。从我学道。应作是说。我等梵志是梵天子。从彼口生。梵梵所化。所以者何。婆私吒。彼族姓子入我正法．律中。受我正法．律。得至彼岸。断疑度惑。无有犹豫。于世尊法得无所畏。是故彼应作是说。我等梵志是梵天子。从彼口生。梵梵所化。婆私吒。彼梵天者。是说如来．无所著．等正觉。梵是如来。冷是如来。无烦无热。不离如者。是如来也。婆私吒。于意云何。诸释下意爱敬至重。供养奉事于波斯匿拘娑罗王耶

彼则答曰。如是。世尊

世尊问曰。婆私吒。于意云何。若诸释下意爱敬至重。供养奉事于波斯匿拘娑罗王。如是波斯匿拘娑罗王则于我身下意爱敬至重。供养奉事我耶

答世尊曰。诸释下意爱敬至重。供养奉事于波斯匿拘娑罗王者。此无奇特。若波斯匿拘娑罗王下意爱敬至重。供养奉事于世尊者。此甚奇特

世尊告曰。婆私吒。波斯匿拘娑罗王不如是意。而于我身下意爱敬至重。供养奉事于我。沙门瞿昙种族极高。我种族下。沙门瞿昙财宝甚多。我财宝少。沙门瞿昙形色至妙。我色不妙。沙门瞿昙有大威神。我威神小。沙门瞿昙有善智慧。我有恶智。婆私吒。但波斯匿拘娑罗王爱敬于法。至重供养。为奉事故。而于我身下意爱敬至重。供养奉事于我

尔时。世尊告比丘曰。婆私吒。有时此世皆悉败坏。此世坏时。若有众生生晃昱天。彼于其中妙色意生。一切支节诸根具足。以喜为食。自身光明。升于虚空。净色久住。婆私吒。有时此大地满其中水。彼大水上以风吹搅。结构为精。合聚和合。犹如熟酪。以抨抨乳。结构为精。合聚和合。如是。婆私吒。有时此大地满其中水。彼大水上以风吹搅。结构为精。合聚和合。从是生地味。有色香味。云何为色。犹如生酥及熟酥色。云何为味。如蜜丸味

婆私吒。有时此世还复成时。若有众生生晃昱天。寿尽．业尽．福尽命终。生此为人。生此间已。妙色意生。一切支节诸根具足。以喜为食。自身光明。升于虚空。净色久住。婆私吒。尔时。世中无有日月。亦无星宿。无有昼夜。无月．半月。无时无岁。婆私吒。当尔之时。无父无母。无男无女。又无大家。复无奴婢。唯等众生。于是。有一众生贪餮不廉。便作是念。云何地味。我宁可以指抄此地味尝。彼时。众生便以指抄此地味尝。如是。众生既知地味。复欲得食。彼时。众生复作是念。何故以指食此地味。用自疲劳。我今宁可以手撮此地味食之。彼时。众生便以手撮此地味食

于彼众生中复有众生。见彼众生各以手撮此地味食。便作是念。此实为善。此实为快。我等宁可亦以手撮此地味食。时。彼众生即以手撮此地味食。若彼众生以手撮此地味食已。如是如是。身生转厚．转重．转坚。若彼本时有清净色。于是便灭。自然生闇。婆私吒。世间之法。自然有是。若生闇者。必生日月。生日月已。便生星宿。生星宿已。便成昼夜。成昼夜已。便有月．半月。有时．有岁。彼食地味。住世久远

婆私吒。若有众生食地味多者。便生恶色。食地味少者。便有妙色。从是知色有胜有如。因色胜如故。众生众生共相轻慢言。我色胜。汝色不如。因色胜如而生轻慢及恶法故。地味便灭。地味灭已。彼众生等便共聚集。极悲啼泣而作是语。奈何地味。奈何地味。犹如今人含消美物。不说本字。虽受持而不知义。此说观义亦复如是。婆私吒。地味灭后。彼众生生地肥。有色香味。云何为色。犹如生酥及熟酥色。云何为味。如蜜丸味。彼食此地肥。住世久远

婆私吒。若有众生食地肥多者。便生恶色。食地肥少者。便有妙色。从是知色有胜有如。因色胜如故。众生众生共相轻慢言。我色胜。汝色不如。因色胜如而生轻慢及恶法故。地肥便灭。地肥灭已。彼众生等便共聚集。极悲啼泣而作是语。奈何地肥。奈何地肥。犹如今人为他所啧。不说本字。虽受持而不知义。此说观义亦复如是。婆私吒。地肥灭后。彼众生生婆罗。有色香味。云何为色。犹加昙华色。云何为味。如淖蜜丸味。彼食此婆罗。住世久远

婆私吒。若有众生食婆罗多者。便生恶色。食婆罗少者。便有妙色。从是知色有胜有如。因色胜如故。众生众生共相轻慢言。我色胜。汝色不如。因色胜如而生轻慢及恶法故。婆罗便灭。婆罗灭已。彼众生等便共聚集。极悲啼泣而作是语。奈何婆罗。奈何婆罗。犹如今人苦法所触。不说本字。虽受持而不知义。此说观义亦复如是

婆私吒。婆罗灭后。彼众生生自然粳米。白净无皮。亦无有[麩-夫+黃][葶-丁+呆]。长四寸。朝刈暮生。暮刈朝生。熟有盐味。无有生气。众生食此自然粳米。如彼众生食此自然粳米已。彼众生等便生若干形。或有众生而生男形。或有众生而生女形。若彼众生生男女形者。彼相见已。便作是语。恶众生生。恶众生生

婆私吒。恶众生生者。谓说妇人也。若彼众生生于男形及女形者。彼众生等则更相伺。更相伺已。眼更相视。更相视已。则更相染。更相染已。便有烦热。有烦热已。便相爱着。相爱着已。便行于欲。若见行欲时。便以木石。或以杖块而打掷之。便作是语。咄。弊恶众生作非法事。云何众生共作是耶。犹如今人迎新妇时。则以襆华散。或以华鬘垂。作如是言。新妇安隐。新妇安隐。本所可憎。今所可爱。婆私吒。若有众生恶不净法。憎恶羞耻。怀惭愧者。彼便离众一日．二日。至六．七日。半月．一月。乃至一岁。婆私吒。若有众生欲得行此不净行者。彼便作家而作是说。此中作恶。此中作恶。婆私吒。是谓初因初缘世中起家法。旧第一智。如法非不如法。如法人尊

于中有一事懒惰众生。便作是念。我今何为日日常取自然粳米。我宁可并取一日食直耶。彼便并取一日食米。于是。有一众生语彼众生曰。众生。汝来共行取米耶。彼则答曰。我已并取。汝自取去。彼众生闻已。便作是念。此实为善。此实为快。我亦宁可并取明日所食米耶。彼便并取明日米来。复有一众生语彼众生曰。众生。汝来共行取米耶。彼则答曰。我已并取明日米来。汝自取去。彼众生闻已。便作是念。此实为善。此实为快。我今宁可并取七日食米来耶。时。彼众生即便并取七日米来。如彼众生自然粳米极取积聚。彼宿粳米便生皮[麩-夫+黃]。刈至七日亦生皮[麩-夫+黃]。随所刈处。即不复生

于是。彼众生便共聚集。极悲啼泣。作如是语。我等生恶不善之法。谓我曹等储畜宿米。所以者何。我等本有妙色意生。一切支节诸根具足。以喜为食。自身光明。升于虚空。净色久住。我等生地味。有色香味。云何为色。犹如生酥及熟酥色。云何为味。如蜜丸味。我等食地味。住世久远。我等若食地味多者。便生恶色。食地味少者。彼有妙色。从是知色有胜有如。因色胜如故。我等各各共相轻慢言。我色胜。汝色不如。因色胜如而生轻慢及恶法故。地味便灭。地味灭后。我等生地肥。有色香味。云何为色。犹如生酥及熟酥色。云何为味。如蜜丸味。我等食地肥。住世久远。我等若食地肥多者。便生恶色。食地肥少者。便有妙色。从是知色有胜有如。因色胜如故。我等各各共相轻慢言。我色胜。汝色不如。因色胜如而生轻慢及恶法故。地肥便灭。地肥灭后。我等生婆罗。有色香味。云何为色。犹加昙华色。云何为味。如淖蜜丸味。我等食婆罗。住世久远。我等若食婆罗多者。便生恶色。食婆罗少者。便有妙色。从是知色有胜有如。因色胜如故。我等各各共相轻慢言。我色胜。汝色不如。因色胜如而生轻慢及恶法故。婆罗便灭。婆罗灭后。我等生自然粳米。白净无皮。亦无有[麩-夫+黃][葶-丁+呆]。长四寸。朝刈暮生。暮刈朝生。熟有盐味。无有生气。我等食彼自然粳米。如我等自然粳米。极取积聚。彼宿粳米便生皮[麩-夫+黃]。刈至七日。亦生皮[麩-夫+黃]。随所刈处。即不复生。我等宁可造作田种。立标牓耶

于是。众生等造作田种。竖立标牓。于中有一众生自有稻谷。而入他田窃取他稻。其主见已。便作是语。咄。咄。弊恶众生。云何作是。汝自有稻。而入他田窃取他稻。汝今可去。后莫复作。然彼众生复至再三窃取他稻。其主亦至再三见已。便以拳叉牵诣众所。语彼众曰。此一众生自有稻谷。而入我田窃取我稻。然彼一众生亦语众曰。此一众生以拳叉我牵来诣众

于是。彼诸众生共聚集会。极悲啼泣而作是语。我等生恶不善之法。谓守田也。所以者何。因守田故。便共诤讼。有失有尽。有相道说。有拳相叉。我等宁可于其众中举一端正形色。极妙最第一者。立为田主。若可诃者。当令彼诃。若可摈者。当令彼摈。若我曹等所得稻谷。当以如法输送与彼。于是。彼众生中。若有端正形色。极妙最第一者。众便共举。立为田主。若可诃者。彼便诃啧。若可摈者。彼便摈弃。若有稻者。便以如法输送与彼是田主。是田主谓之刹利也。令如法乐众生。守护行戒是王。是王谓之王也。婆私吒。是谓初因初缘世中刹利种。旧第一智。如法非不如法。如法人尊

于是。彼异众生以守为病。以守为痈。以守为箭刺。便弃舍守。依于无事。作草叶屋而学禅也。彼从无事。朝朝平旦入村邑王城而行乞食。彼多众生见便施与。恭敬尊重。而作是语。此异众生以守为病。以守为痈。以守为箭刺。便弃舍守。依于无事。作草叶屋而学禅也。此诸尊舍害．恶不善法是梵志。是梵志谓之梵志也

彼众生学禅不得禅。学苦行不得苦行。学远离不得远离。学一心不得一心。学精进不得精进。便舍无事。还村邑王城。作四柱屋。造立经书。彼多众生见如是已。便不复施与．恭敬．尊重。而作是语。此异众生本以守为病。以守为痈。以守为箭刺。便弃舍守。依于无事。作草叶屋。而学于禅不能得禅。学苦行不得苦行。学远离不得远离。学一心不得一心。学精进不得精进。便舍无事。还村邑王城。作四柱屋。造立经书。此诸尊等更学博闻。不复学禅是博闻。是博闻谓之博闻。婆私吒。是谓初因初缘世中有梵志种。旧第一智。如法非不如法。如法人尊

于是。彼异众生各各诣诸方而作田业。是各各诸方而作田业。是各各诸方而作田业。谓之鞞舍。婆私吒。是谓初因初缘世中有鞞舍种。旧第一智。如法非不如法。如法人尊

婆私吒。世中起此三种姓已。便知有第四沙门种也。云何世中有此三种姓已。便知有第四沙门种耶。于刹利族族姓之子。能自诃啧恶不善法。自厌憎恶恶不善法。剃除须发。着袈裟衣。至信．舍家．无家．学道。而作是念。我当作沙门行于梵行。便作沙门行于梵行。如是梵志种族．鞞舍种族族姓之子。亦自诃啧恶不善法。自厌憎恶恶不善法。剃除须发。着袈裟衣。至信．舍家．无家．学道。亦作是念。我当作沙门行于梵行。便作沙门行于梵行。婆私吒。如是世中起此三种姓已。便知有第四沙门种也

婆私吒。我今广说此三种姓。云何广有此三种耶。刹利种族族姓之子身行不善法。口．意行不善法。彼身坏命终。一向受苦。如是梵志种族．鞞舍种族族姓之子身行不善法。口．意行不善法。彼身坏命终。一向受苦。婆私吒。刹利种族族姓之子身行善法。口．意行善法。彼身坏命终。一向受乐。如是梵志种族．鞞舍种族族姓之子身行善法。口．意行善法。彼身坏命终。一向受乐。婆私吒。刹利种族族姓之子身行二行及与护行。口．意行二行及与护行。彼身坏命终。受于苦乐。如是梵志种族．鞞舍种族族姓之子身行二行及与护行。口．意行二行及与护行。彼身坏命终。受于苦乐

婆私吒。刹利种族族姓之子。修七觉法。善思善观。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。如是。梵志种族．鞞舍种族族姓之子修七觉法。善思善观。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。婆私吒。如是此三种广分别也。梵天帝主说此偈曰

  刹利二足尊　　谓有种族姓
  求学明及行　　彼为天人称

婆私吒。梵天帝主善说此偈。非不善也。善歌讽诵。非不善也。善咏语言。非不善也。谓如是说

  刹利二足尊　　谓有种族姓
  求学明及行　　彼为天人称

所以者何。我亦如是说

  刹利二足尊　　谓有种族姓
  求学明及行　　彼为天人称

佛说如是。尊者婆私吒．婆罗婆等。及诸比丘闻佛所说。欢喜奉行婆罗婆堂经第三竟(五千六十八字)

    （一五五）中阿含梵志品须达哆经第四(第三分别诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。须达哆居士往诣佛所。稽首作礼。却坐一面

世尊问曰。居士家颇行施耶

须达哆居士答曰。唯然。世尊。家行布施。但为至粗。不能好也。糠饭麻羹。姜菜一片

世尊告曰。居士。若施粗食及施妙食。俱得报耳。居士。若行粗施。不信施．不故施．不自手施．不自往施．不思惟施．不由信施．不观业果报施者。当观如是受报。心不欲得好家。不欲得好乘。不欲得好衣被。不欲得好饮食。不欲得好五欲功德。所以者何。以不至心故行施也。居士。当知受报如是。居士。若行粗施。信施．故施．自手施．自往施．思惟施．由信施．观业果报施者。当观如是受报。心欲得好家。欲得好乘。欲得好衣被。欲得好饮食。欲得好五欲功德。所以者何。以其至心故行施也。居士。当知受报如是

居士。若行妙施。不信施．不故施．不自手施．不自往施．不思惟施．不由信施．不观业果报施者。当观如是受报。心不欲得好家。不欲得好乘。不欲得好衣被。不欲得好饮食。不欲得好五欲功德。所以者何。以不至心故行施也。居士。当知受报如是。居士。若行妙施。信施．故施．自手施．自往施．思惟施．由信施．观业果报施者。当观如是受报。心欲得好家。欲得好乘。欲得好衣被。欲得好饮食。欲得好五欲功德。所以者何。以其至心故行施也。居士。当知受报如是

居士。昔过去时有梵志大长者。名曰随蓝。极大富乐。资财无量。封户食邑多诸珍宝。畜牧产业不可称计。彼行布施其像如是。八万四千金钵盛满碎银。行如是大施。八万四千银钵盛满碎金。行如是大施。八万四千金钵盛满碎金。行如是大施。八万四千银钵盛满碎银。行如是大施。八万四千象。庄珓严饰。白络覆上。行如是大施。八万四千马。庄严珓饰。白络金合霏那。行如是大施。八万四千牛。衣绳衣覆。[(殼-一)/牛]之皆得一斛乳汁。行如是大施。八万四千女。姿容端正。睹者欢悦。众宝璎珞。严饰具足。行如是大施。况复其余食啖含消

居士。若梵志随蓝行如是大施。若复有施满阎浮场凡夫食者。此于彼施为最胜也。居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。若复有施一须陀洹食者。此于彼施最为胜也。居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹食。若复有施一斯陀含食者。此于彼施为最胜也。居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含食。若复有施一阿那含食者。此于彼施为最胜也。居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含．百阿那含食。若复有施一阿罗诃食者。此于彼施为最胜也

居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含．百阿那含．百阿罗诃食。若复有施一辟支佛食者。此于彼施为最胜也。居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含．百阿那含．百阿罗诃．百辟支佛食。若复有施一如来．无所著．等正觉食者。此于彼施为最胜也。居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含．百阿那含．百阿罗诃．百辟支佛食。若有作房舍。施四方比丘众者。此于彼施为最胜也

居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含．百阿那含．百阿罗诃．百辟支佛食。作房舍施四方比丘众。若有欢喜心归命三尊佛．法．比丘众及受戒者。此于彼施为最胜也。居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含．百阿那含．百阿罗诃．百辟支佛食。作房舍施四方比丘众。欢喜心归命三尊佛．法．比丘众及受戒。若有为彼一切众生行于慈心。乃至[(殼-一)/牛]牛顷者。此于彼施为最胜也

居士。若梵志随蓝行如是大施。及施满阎浮场凡夫人食。施百须陀洹．百斯陀含．百阿那含．百阿罗诃．百辟支佛食。作房舍施四方比丘众。欢喜心归命三尊佛．法．比丘众及受戒。为一切众生行于慈心。乃至[(殼-一)/牛]牛顷。若有能观一切诸法无常．苦．空及非神者。此于彼施为最胜也。于居士意云何。昔时梵志大长者名随蓝者。谓异人耶。莫作斯念。所以者何。当知即是我也。我昔为梵志大长者。名曰随蓝。居士。我于尔时为自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。尔时说法不至究竟。不究竟白净．不究竟梵行．不究竟梵行讫。尔时。不离生老病死．啼哭忧戚。亦未能得脱一切苦

居士。我今出世如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我今自饶益。亦饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。我今说法得至究竟。究竟白净．究竟梵行．究竟梵行讫。我今已离生老病死．啼哭忧戚。我今已得脱一切苦

佛说如是。须达哆居士及诸比丘闻佛所说。欢喜奉行须达哆经第四竟(一千五百八十九字)

    （一五六）中阿含梵志品梵波罗延经第五(第四分别诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。拘娑罗国众多梵志中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。欲有所问。听我问耶

世尊告曰。恣汝所问

时。诸梵志问曰。瞿昙。颇今有梵志学故梵志法。为越故梵志法耶

世尊答曰。今无梵志学故梵志法。梵志久已越故梵志法

时。诸梵志问曰。瞿昙。云何今无梵志学故梵志法。诸梵志等越故梵志法来为几时耶

彼时。世尊以偈答曰

  所谓昔时有　　自调御热行
  舍五欲功德　　行清净梵行
  梵行及戒行　　率至柔软性
  恕亮无害心　　忍辱护其意
  昔时有此法　　梵志不护此
  梵志不守护　　所有钱财谷
  诵习钱财谷　　梵志守此藏
  衣色若干种　　屋舍及床榻
  丰城及诸国　　梵志学如是
  此梵志莫害　　率守护诸法
  往到于他门　　无有拘制彼
  发家乞求法　　随其食时到
  梵志住在家　　见者欲为施
  满四十八年　　行清净梵行
  求索明行成　　昔时梵志行
  彼不偷财物　　亦无有恐怖
  爱爱摄相应　　当以共和合
  不为烦恼故　　怨淫相应法
  诸有梵志者　　无能行如是
  若有第一行　　梵志极坚求
  彼诸淫欲法　　不行乃至梦
  彼因此梵行　　自称梵我梵
  知彼有此行　　慧者当知彼
  床薄衣极单　　食酥乳命存
  乞求皆如法　　立斋行布施
  斋时无异乞　　自于己乞求
  立斋行施时　　彼不有杀牛
  如父母兄弟　　及余有亲亲
  人牛亦如是　　彼因是生乐
  饮食体有力　　乘者安隐乐
  知有此义理　　莫乐杀于牛
  柔软身极大　　精色名称誉
  殷勤自求利　　昔时梵志行
  梵志为自利　　专事及非事
  彼当来此世　　必度脱此世
  彼月过于月　　见意趣向彼
  游戏于夜中　　严饰诸妇人
  吉牛围绕前　　妇女极端正
  人间微妙欲　　梵志之常愿
  具足车乘具　　善作缝治好
  家居及婚姻　　梵志之常愿
  彼造作此缚　　我等从彼来
  大王斋行施　　莫失其财利
  饶财物米谷　　若有余钱财
  大王相应此　　梵志及车乘
  象斋及马斋　　马斋不障门
  聚集作斋施　　财物施梵志
  彼从此得利　　爱乐惜财物
  彼以起为欲　　数数增长爱
  犹如广池水　　及无量财物
  如是人有牛　　于生生活具
  彼造作此缚　　我等从彼来
  大王斋行施　　莫失其财利
  饶财物米谷　　若汝多有牛
  大王相应此　　梵志及车乘
  无量百千牛　　因为斋故杀
  头角无所娆　　牛猪昔时等
  往至捉牛角　　持利刀杀牛
  唤牛及于父　　罗刹名曰香
  彼唤呼非法　　以刀刺牛时
  此法行于斋　　越过最在前
  无有事而杀　　远离衰退法
  昔时有三病　　欲不用食者
  以憎嫉于牛　　起病九十八
  如是此增诤　　故为智所恶
  若人见如是　　谁不有憎者
  如是此世行　　无智最下贱
  各各为欲憎　　若妇诽谤夫
  刹利梵志女　　及守护于姓
  若犯于生法　　自在由于欲

如是。梵志。今无梵志学故梵志法。梵志越故梵志法来尔许时也

于是。拘娑罗国众多梵志白曰。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

佛说如是。彼拘娑罗国众多梵志及诸比丘闻佛所说。欢喜奉行梵波罗延经第五竟(九百五十九字)

中阿含经卷第三十九(十千六百九字)(第四分别诵)中阿含经卷第四十

        东晋罽宾三藏瞿昙僧伽提婆译

    （一五七）梵志品黄芦园经第六(第四分别诵)

我闻如是

一时。佛游鞞兰若。在黄芦园中

尔时。鞞兰若梵志年耆宿老。寿将欲过。命垂至尽。年百二十。拄杖而行。中后彷徉。往诣佛所。共相问讯。当在佛前倚杖而立。白曰。瞿昙。我闻沙门瞿昙年幼极少。新出家学。若有名德沙门梵志亲自来诣。而不礼敬。亦不尊重。不从坐起。不请令坐。瞿昙。此事大为不可

世尊告曰。梵志。我初不见天及魔．梵．沙门．梵志。从人至天。谓自来诣。能令如来礼敬尊重。而从坐起。请令坐者。梵志。若有来诣。欲令如来礼敬尊重。而从坐起。请令坐者。彼人必当头破七分

梵志复白。瞿昙无味

世尊告曰。梵志。有事令我无味。然不如汝言。若有色味．声味．香味．触味者。彼如来断智绝灭拔根终不复生。是谓有事令我无味。然不如汝言

梵志复白。瞿昙无恐怖

世尊告曰。梵志。有事令我无恐怖。然不如汝言。若有色恐怖。声．香．味．触恐怖者。彼如来断智绝灭拔根终不复生。是谓有事令我无恐怖。然不如汝言

梵志复白。瞿昙不入胎

世尊告曰。梵志。有事令我不入胎。然不如汝言。若有沙门．梵志当来胎床。断智绝灭拔根终不复生者。我说彼不入胎。如来当来胎床。断智绝灭拔根终不复生。是故令我不入胎。是谓有事令我不入胎。然不如汝言

梵志。我于此众生无明来。无明乐。无明覆。无明卵之所裹。我先观法。我于众生为最第一。犹鸡生卵。或十或十二。随时念。随时覆。随时暖。随时拥护。彼于其后。鸡设放逸。于中有鸡子。或以口嘴。或以足爪。啄破其卵。安隐自出。彼于鸡子为最第一。我亦如是。于此众生无明来。无明乐．无明覆。无明卵之所裹。我先观法。我于众生为最第一

梵志。我持蒿草往诣觉树。布草树下。敷尼师檀。结加趺坐。不破正坐。要至漏尽。我不破正坐。要至漏尽。我正坐已。离欲．离恶不善之法。有觉．有观。离生喜．乐。逮初禅成就游。是谓我尔时获第一增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃。复次。梵志。我觉．观已息。内静．一心。无觉．无观。定生喜．乐。逮第二禅成就游。是谓我尔时获第二增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃

复次。梵志。我离于喜欲舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．室。逮第三禅成就游。是谓我尔时获第三增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃。复次。梵志。我乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。逮第四禅成就游。是谓我尔时获第四增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃

复次。梵志。我已得如是定心清净。无秽无烦。柔软善住。得不动心。觉忆宿命智通作证。我有行有相貌。忆本无量昔所经历。谓一生．二生．百生．千生．成劫．败劫．无量成败劫。彼众生名某。彼昔更历。我曾生彼。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。此死生彼。彼死生此。我生在此。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。是谓我尔时初夜得此第一明达。以本无放逸。乐住远离。修行精勤。谓无智灭而智生。闇坏而明成。无明灭而明生。谓忆宿命智作证明达

复次。梵志。我已得如是定心清净。无秽无烦。柔软善住。得不动心。学于生死智通作证。我以清净天眼出过于人。见此众生死时生时。好色恶色。妙与不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶口．意恶行。诽谤圣人。邪见。成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见。成就正见业。彼因缘此。身坏命终。必升善处。上生天中。是谓我尔时中夜得此第二明达。以本无放逸。乐住远离。修行精勤。谓无智灭而智生。闇坏而明成。无明灭而明生。谓生死智作证明达

复次。梵志。我已得如是定心清净。无秽无烦。柔软善住。得不动心。学于漏尽智通作证。我知此苦如真。知此苦习。知此苦灭。知此苦灭道如真。知此漏如真。知此漏习。知此漏灭。知此漏灭道如真。我如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。是谓我尔时后夜得此第三明达。以本无放逸。乐住远离。修行精勤。谓无智灭而智生。闇坏而明成。无明灭而明生。谓漏尽智作证明达

复次。梵志。若有正说而说不痴法。众生生世。一切众生最胜。不为苦乐所覆。当知正说者即是我也。所以者何。我说不痴法。众生生世。一切众生最胜。不为苦乐所覆

于是。鞞兰若梵志即便舍杖。稽首佛足。白世尊曰。世尊为第一。世尊为大。世尊为最。世尊为胜。世尊为等。世尊为不等。世尊无与等等。世尊无障。世尊无障人。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

佛说如是。鞞兰若梵志及诸比丘闻佛所说。欢喜奉行

黄芦园经第六竟(千六百二字)

    （一五八）中阿含梵志品头那经第七(第四分别诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。头那梵志中后彷徉。往诣佛所。共相问讯。却坐一面。世尊问曰。头那。若有问汝是梵志耶。汝梵志汝自称说

梵志头那答曰。瞿昙。若有正称说梵志者。为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。瞿昙。正称说梵志者。即是我也。所以者何。我为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。博闻总持。诵过四典经。深达因．缘．正．文．戏五句说

世尊告曰。头那。我今问汝。随所解答。头那。于意云何。若昔有梵志寿终命过。诵持经书。流布经书。诵习典经。所谓夜吒．婆摩．婆摩提婆．毗奢蜜哆逻．夜陀揵尼．应疑罗娑．婆私吒．迦叶．婆罗婆．婆和。谓此施设五种梵志。有梵志犹如梵。有梵志似如天。有梵志不越界。有梵志越界。有梵志旃茶罗第五。头那。此五种梵志。汝为似谁

头那白曰。瞿昙略说此义。不广分别。我不能知。唯愿沙门瞿昙善说。令我知义

世尊告曰。头那。谛听。善思念之。我当为汝广分别说

头那白曰。唯然。瞿昙。头那梵志受教而听

佛言。头那。云何梵志犹如梵耶。若有梵志为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。彼四十八年行童子梵行。欲得经书。诵习典经。彼得经书。诵习典经已。为供养师求乞财物。如法。非不如法。云何不如法。非田作。非治生。非书。非算。非数。非印。非手笔。非文章。非经。非诗。非以刀杖。非王从事。如法求乞。求乞财物供养于师。布施财物已。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。头那。如是梵志犹如梵也

头那。云何梵志似如天耶。若有梵志为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。彼四十八年行童子梵行。欲得经书。诵习典经。彼得经书。诵习典经已。为供养师求乞财物。如法。非不如法。云何不如法。非田作。非治生。非书。非算。非数。非印。非手笔。非文章。非经。非诗。非以刀杖。非王从事。如法求乞。求乞财物供养于师。布施财物已。行身妙行。口．意妙行。行身妙行。口．意妙行已。彼因缘此。身坏命终。必升善处。上生天中。头那。如是梵志似如天也

头那。云何梵志不越界耶。若有梵志为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。彼四十八年行童子梵行。欲得经书。诵习典经。彼得经书。诵习典经已。为供养师求乞财物。如法。非不如法。云何不如法。非田作。非治生。非书。非算。非数。非印。非手笔。非文章。非经。非诗。非以刀杖。非王从事。如法求乞。求乞财物供养于师。布施财物已。为自求妻。如法。非不如法。云何不如法。梵志不如是。意向梵志女。令更相爱。相摄合会。彼趣梵志女。非不梵志女。亦非刹利女。不怀妊。不产生。头那。以何等故梵志非趣怀妊。莫令彼男及以女人名不净淫。是故梵志非趣怀妊。头那。以何等故梵志非趣产生。莫令彼男及以女人名不净恚。是故梵志不趣产生。头那。彼所趣向。不为财物。不为憍骜。不为庄严。不为珓饰。但为子故。彼生子已。若有故梵志要誓处所界障。住彼．持彼。不越于彼。头那。如是梵志不越界也

头那。云何梵志为越界耶。若有梵志为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。彼四十八年行童子梵行。欲得经书。诵习典经。彼得经书。诵习典经已。为供养师求乞财物。如法。非不如法。云何不如法。非田作。非治生。非书。非算。非数。非印。非手笔。非文章。非经。非诗。非以刀杖。非王从事。如法求乞。求乞财物供养于师。布施财物已。为自求妻。如法。非不如法。云何不如法。梵志不如是。意向梵志女。令更相爱。相摄合会。彼趣梵志女。非不梵志女。亦非刹利女。不怀妊。不产生。头那。以何等故梵志不趣怀妊。莫令彼男及以女人名不净淫。是故梵志不趣怀妊。头那。以何等故梵志不趣产生。莫令彼男及以女人名不净恚。是故梵志不趣产生。头那。彼所趣向。不为财物。不为憍骜。不为庄严。不为珓饰。但为子故。彼生子已。若有故梵志要誓处所界障。不住止彼。不受持彼。便越于彼。头那。如是梵志名越界也

头那。云何梵志梵志旃茶罗。若有梵志为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。彼四十八年行童子梵行。欲得经书。诵习典经。彼得经书。诵习典经已。为供养师求乞财物。如法。非不如法。云何不如法。非田作。非治生。非书。非算。非数。非印。非手笔。非文章。非经。非诗。非以刀杖。非王从事。如法求乞。求乞财物供养于师。布施财物已。为自求妻。如法。非不如法。云何不如法。梵志不如是。意向梵志女。令更相爱摄合会。趣彼梵志女。非不梵志女。亦不刹利女。不怀妊。不产生。头那。以何等故梵志不趣怀妊。莫令彼男及以女人名不净淫。是故梵志不趣怀妊。头那。以何等故梵志不趣产生。莫令彼男及以女人名不净恚。是故梵志不趣产生。头那。彼所趣向。不为财物。不为憍骜。不为庄严。不为珓饰。但为子故。彼生子已。作王相应事．贼相应事．邪道相应事。作如是说。梵志应作一切事。梵志不以此染着。亦不秽污。犹若如火。净亦烧。不净亦烧。梵志不应作一切事。梵志不以此染着。亦不秽污。头那。如是梵志梵志旃茶罗。头那。此五种梵志。汝为似谁

头那白曰。瞿昙。说此最后梵志旃茶罗者。我尚不及。况复余耶。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

佛说如是。头那梵志闻佛所说。欢喜奉行

头那经第七竟(千八百五十字)

    （一五九）中阿含梵志品阿伽罗诃那经第八(第四分别诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。阿伽罗诃那梵志中后彷徉。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。欲有所问。听乃敢陈

世尊告曰。恣汝所问

梵志即便问曰。瞿昙。梵志经典何所依住

世尊答曰。梵志经典依于人住

梵志即复问曰。瞿昙。人何所依住

世尊答曰。人依稻麦住

梵志即复问曰。瞿昙。稻麦何所依住

世尊答曰。稻麦依地住

梵志即复问曰。瞿昙。地何所依住

世尊答曰。地依水住

梵志即复问曰。瞿昙。水何所依住

世尊答曰。水依风住

梵志即复问曰。瞿昙。风何所依住

世尊答曰。风依空住

梵志即复问曰。瞿昙。空何所依住

世尊答曰。空无所依。但因日月。故有虚空

梵志即复问曰。瞿昙。日月何所依住

世尊答曰。日月依于四天王住

梵志即复问曰。瞿昙。四王天何所依住

世尊答曰。四王天依三十三天住

梵志即复问曰。瞿昙。三十三天何所依住

世尊答曰。三十三天依[火*僉]摩天住

梵志即复问曰。瞿昙。[火*僉]摩天何所依住

世尊答曰。[火*僉]摩天依兜瑟哆天住

梵志即复问曰。瞿昙。兜瑟哆天何所依住

世尊答曰。兜瑟哆天依化乐天住

梵志即复问曰。瞿昙。化乐天何所依住

世尊答曰。化乐天依他化乐天住

梵志即复问曰。瞿昙。他化乐天何所依住

世尊答曰。他化乐天依梵世住

梵志即复问曰。瞿昙。梵世何所依住

世尊答曰。梵世依于大梵住

梵志即复问曰。瞿昙。大梵何所依住

世尊答曰。大梵依于忍辱温良住

梵志即复问曰。瞿昙。忍辱温良何所依住

世尊答曰。忍辱温良依涅槃住

梵志即复问曰。瞿昙。涅槃何所依住

世尊告曰。梵志意欲依无穷事。汝今从我受问无边。然涅槃者无所依住。但涅槃灭讫。涅槃为最。梵志。以此义故。从我行梵行

梵志白曰。世尊。我已知。善逝。我已解。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

佛说如是。阿伽罗诃那梵志闻佛所说。欢喜奉行

阿伽罗诃那经第八竟(六百三十四字)

    （一六○）中阿含梵志品阿兰那经第九(第四分别诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。诸比丘于中食后集坐讲堂。论如是事。诸贤。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求

彼时。世尊在昼行处。以净天耳出过于人。闻诸比丘于中食后集坐讲堂。论如是事。诸贤。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求

世尊闻已。则于晡时从燕坐起。往诣讲堂。在比丘众前敷座而坐。问诸比丘。汝论何事。以何等故集坐讲堂

时。诸比丘白曰。世尊。我等众比丘于中食后集坐讲堂。论如是事。诸贤。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。世尊。我等共论此事。以此事故集坐讲堂

世尊叹曰。善哉。善哉。比丘。谓汝作是说。诸贤。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。所以者何。我亦如是说。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。所以者何。乃过去世时。有众生寿八万岁。比丘。人寿八万岁时。此阎浮洲极大丰乐。饶财珍宝。村邑相近。如鸡一飞。比丘。人寿八万岁时。女年五百乃当出嫁。比丘。人寿八万岁时。唯有如是病。谓寒．热．大小便．欲．不食．老。更无余患

比丘。人寿八万岁时。有王名拘牢婆。为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端正。勇猛无畏。能伏他众。必当统领此一切地。乃至大海。不以刀杖。以法教令。令得安隐

比丘。拘牢婆王有梵志。名阿兰那大长者。为父母所举。受生清净。乃至七世父母不绝种族。生生无恶博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。比丘。梵志阿兰那有无量百千摩纳磨。梵志阿兰那为无量百千摩纳磨住一无事处。教学经书

尔时。梵志阿兰那独住静处。燕坐思惟。心作是念。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。我宁可剃除须发。着袈裟衣。至信．舍家．无家．学道。于是。梵志阿兰那往至若干国众多摩纳磨所。而语彼曰。诸摩纳磨。我独住静处。燕坐思惟。心作是念。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。我今宁可剃除须发。着袈裟衣。至信．舍家．无家．学道。诸摩纳磨。我今欲剃除须发。着袈裟衣。至信．舍家．无家．学道。汝等当作何等

彼若干国众多摩纳磨白曰。尊师。我等所知。皆蒙师恩。若尊师剃除须发。着袈裟衣。至信．舍家．无家．学道者。我等亦当剃除须发。着袈裟衣。至信．舍家．无家。从彼尊师出家学道。于是。梵志阿兰那则于后时剃除须发。着袈裟衣。至信．舍家．无家．学道。彼若干国众多摩纳磨亦剃除须发。着袈裟衣。至信．舍家．无家。从彼尊师梵志阿兰那出家学道。是为尊师阿兰那。是为尊师阿兰那弟子名号生也

尔时。尊师阿兰那为弟子说法。诸摩纳磨。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。尔时。尊师阿兰那为弟子说法。诸摩纳磨。甚奇。甚奇。人命极少。要至后世。应作善事。应行梵行。生无不死。然今世人于法行．于义行．于善行．于妙行。无为无求。如是尊师阿兰那为弟子说法

复次。尊师阿兰那为弟子说法。摩纳磨。犹如朝露渧在草上。日出则消。暂有不久。如是。摩纳磨。人命如朝露。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。复次。尊师阿兰那为弟子说法。摩纳磨。犹大雨时。渧水成泡。或生或灭。如是。摩纳磨。人命如泡。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。复次。尊师阿兰那为弟子说法。摩纳磨。犹如以杖投着水中。还出至速。如是。摩纳磨。人命如杖。投水出速。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法

复次。尊师阿兰那为弟子说法。摩纳磨。犹新瓦杅。投水即出。着风热中。干燥至速。如是。摩纳磨。人命如新瓦杅。水渍速燥。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。复次。尊师阿兰那为弟子说法。摩纳磨。犹如小段肉着大釜水中。下炽然火。速得消尽。如是。摩纳磨。人命如肉消。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。复次。尊师阿兰那为弟子说法。摩纳磨。犹缚贼送至标下杀。随其举足。步步趣死。步步趣命尽。如是。摩纳磨。人命如贼。缚送标下杀。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法

复次。尊师阿兰那为弟子说法。摩纳磨。犹如屠儿牵牛杀之。随其举足。步步趣死。步步趣命尽。如是。摩纳磨。人命如牵牛杀。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。复次。尊师阿兰那为弟子说法。摩纳摩。犹如机织。随其行纬。近成近讫。如是。摩纳磨。人命如机织讫。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法。复次。尊师阿兰那为弟子说法。摩纳磨。犹如山水。瀑涨流疾。多有所漂。水流速駃。无须臾停。如是。摩纳磨。人寿行速。去无一时住。如是。摩纳磨。人命如駃水流。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法

复次。尊师阿兰那为弟子说法。摩纳磨。犹如夜闇以杖投地。或下头堕地。或上头堕地。或复卧堕。或堕净处。或堕不净处。如是。摩纳磨。众生为无明所覆。为爱所系。或生泥犁。或生畜生。或生饿鬼。或生天上。或生人间。如是。摩纳磨。人命如闇杖投地。甚为难得。至少少味。大苦灾患。灾患甚多。如是尊师阿兰那为弟子说法

复次。尊师阿兰那为弟子说法。摩纳磨。我于世断除贪伺。心无有诤。见他财物诸生活具。不起贪伺。欲令我得。我于贪伺净除其心。如是嗔恚．睡眠．调悔。我于世断疑度惑。于诸善法无有犹豫。我于疑惑净除其心。摩纳磨。汝等于世亦当断除贪伺。心无有诤。见他财物诸生活具。不起贪伺。欲令我得。汝于贪伺净除其心。如是嗔恚．睡眠．调悔。汝于世断疑度惑。于诸善法无有犹豫。如是尊师阿兰那为弟子说法

复次。尊师阿兰那为弟子说法。摩纳磨。我心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。摩纳磨。汝等亦当心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是尊师阿兰那为弟子说法

复次。尊师阿兰那为弟子说梵世法。若尊师阿兰那为说梵世法时。诸弟子等有不具足奉行法者。彼命终已。或生四王天。或生三十三天。或生[火*僉]摩天。或生兜瑟哆天。或生化乐天。或生他化乐天。若尊师阿兰那为说梵世法时。诸弟子等设有具足奉行法者。修四梵室。舍离于欲。彼命终已。得生梵天。尔时。尊师阿兰那而作是念。我不应与弟子等同。俱至后世共生一处。我今宁可更修增上慈。修增上慈已。命终得生晃昱天中

尊师阿兰那则于后时更修增上慈。修增上慈已。命终得生晃昱天中。尊师阿兰那及诸弟子学道不虚。得大果报。比丘。于意云何。昔时尊师阿兰那者谓异人耶。莫作斯念。所以者何。比丘。当知即是我也。我于尔时名尊师阿兰那。我于尔时有无量百千弟子。我于尔时为诸弟子说梵世法

我说梵世法时。诸弟子等有不具足奉行法者。彼命终已。或生四王天。或生三十三天。或生[火*僉]摩天。或生兜瑟哆天。或生化乐天。或生他化乐天。我说梵世法时。诸弟子等设有具足奉行法者。修四梵室。舍离于欲。彼命终已。得生梵天。我于尔时而作是念。我不应与弟子等同。俱至后世共生一处。我今宁可更修增上慈。修增上慈已。命终得生晃昱天中。我于后时更修增上慈。修增上慈已。命终得生晃昱天中。我于尔时及诸弟子学道不虚。得大果报

我于尔时自饶益。亦饶益他。饶益多人。愍伤世间。为天为人求义及饶益。求安隐快乐。我于尔时说法不至究竟。不究竟白净．不究竟梵行．不究竟梵行讫。我于尔时不离生老病死．啼哭忧戚。亦未能得脱一切苦。比丘。我今出世。如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。我今自饶益。亦饶益他。饶益多人。愍伤世间。为天为人求义及饶益。求安隐快乐。我今说法得至究竟。究竟白净．究竟梵行．究竟梵行讫。我今已离生老病死．啼哭忧戚。我今已得脱一切苦

比丘。若有正说者。人命极少。要至后世。应行善事。应行梵行。生无不死。比丘。今是正说。所以者何。今若有长寿。远至百岁。或复小过者。若有长寿者。命存三百时。春时百．夏时百．冬时百。是命存千二百月。春四百月．夏四百．冬四百。命存千二百月者。命存二千四百半月。春八百．夏八百．冬八百。命存二千四百半月者。三万六千昼夜。春万二千．夏万二千．冬万二千。命存三万六千昼夜者。七万二千食。及障碍及母乳

于有障碍。苦不食。嗔不食。病不食。有事不食。行来不食。至王间不食。斋日不食。不得者不食。是谓比丘一百岁命存百岁数．时数．岁时数．月数．半月数．月半月数．昼数．夜数．昼夜数．食数．障碍数．食障碍数。比丘。若有尊师所为弟子起大慈哀。怜念愍伤。求义及饶益。求安隐快乐者。我今已作。汝亦当复作。至无事处．山林树下．空安静处。燕坐思惟。勿得放逸。勤加精进。莫令后悔。此是我之教敕。是我训诲

佛说如是。彼诸比丘闻佛所说。欢喜奉行

阿兰那经第九竟(三千二百九十一字)

中阿含经卷第四十(七千三百七十三字)(第四分别诵)中阿含经卷第四十一

        东晋罽宾三藏瞿昙僧伽提婆译

    （一六一）梵志品梵摩经第十(第四分别诵)

我闻如是

一时。佛游鞞陀提国。与大比丘众俱

尔时。弥萨罗有梵志。名曰梵摩。极大富乐。资财无量。畜牧产业不可称计。封户食邑种种具足食丰。弥萨罗乃至水草木。谓摩竭陀王未生怨鞞陀提子特与梵封。梵志梵摩有一摩纳。名优多罗。为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。博闻总持。诵过四典经。深达因．缘．正．文．戏五句说

梵志梵摩闻有沙门瞿昙释种子舍释宗族。剃除须发。着袈裟衣。至信．舍家．无家．学道。游鞞陀提国。与大比丘众俱。彼沙门瞿昙有大名称。周闻十方。彼沙门瞿昙如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行

复次。闻彼沙门瞿昙成就三十二大人之相。若成就大人相者。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端政。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安隐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所著．等正觉。名称流布。周闻十方

梵志梵摩闻已。告曰。优多罗。我闻如是。彼沙门瞿昙释种子舍释宗族。剃除须发。着袈裟衣。至信．舍家．无家．学道。游鞞陀提国。与大比丘众俱。优多罗。彼沙门瞿昙有大名称。周闻十方。彼沙门瞿昙如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼说法。初妙．中妙竟亦妙。有义有文。具足清净。显现梵行

复次。优多罗。彼沙门瞿昙成就三十二大人之相。若成就大人相者。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端政。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安隐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所著．等正觉。名称流布。周闻十方

优多罗。汝受持诸经。有三十二大人之相。若成就大人相者。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端政。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安隐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所著．等正觉。名称流布。周闻十方

优多罗答曰。唯然。世尊。我受持诸经。有三十二大人之相。若成就大人相者。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端政。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安隐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所著．等正觉。名称流布。周闻十方

梵志梵摩告曰。优多罗。汝往诣彼沙门瞿昙所。观彼沙门瞿昙为如是。为不如是。实有三十二大人相耶

优多罗摩纳闻已。稽首梵志梵摩足。绕三匝而去。往诣佛所。共相问讯。却坐一面。观世尊身三十二相。彼见世尊身有三十相。于二相疑惑。阴马藏及广长舌。世尊念曰。此优多罗于我身观三十二相。彼见有三十相。于二相疑惑。阴马藏及广长舌。我今宁可断其疑惑。世尊知已。即如其像作如意足。如其像作如意足已。令优多罗摩纳见我身阴马藏及广长舌

于是。世尊即如其像作如意足。如其像作如意足已。优多罗摩纳见世尊身阴马藏及广长舌。广长舌者。从口出舌。尽覆其面。优多罗摩纳见已。而作是念。沙门瞿昙成就三十二大人之相。若成就大人相者。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端政。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安隐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所著．等正觉。名称流布。周闻十方

优多罗摩纳复作是念。我宁可极观威仪礼节。及观游行所趣。于是。优多罗摩纳寻随佛行。于夏四月观威仪礼节。及观游行所趣。优多罗摩纳过夏四月。悦可世尊威仪礼节。及观游行所趣。白曰。瞿昙。我今有事。欲还请辞

世尊告曰。优多罗。汝去随意

优多罗摩纳闻世尊所说。善受善持。即从坐起。绕三匝而去。往诣梵志梵摩所。稽首梵志梵摩足。却坐一面

梵志梵摩问曰。优多罗。实如所闻。沙门瞿昙有大名称。周闻十方。为如是。为不如是。实有三十二大人相耶

优多罗摩纳答曰。唯然。尊。实如所闻。沙门瞿昙有大名称。周闻十方。沙门瞿昙如是。非不如是。实有三十二相。尊。沙门瞿昙足安平立。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙足下生轮。轮有千辐。一切具足。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙足指纤长。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙足周正直。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙足跟踝后两边平满。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙足两踝佣。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙身毛上向。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙手足网缦。犹如雁王。是谓。尊。沙门瞿昙大人大人之相

复次。尊。沙门瞿昙手足极妙。柔弱软软。犹兜罗华。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙肌皮软细。尘水不着。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙一一毛。一一毛者。身一一孔一毛生。色若绀青。如螺右旋。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙鹿[跳-兆+尃]肠。犹如鹿王。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙阴马藏。犹良马王。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙身形圆好。犹尼拘类树。上下圆相称。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙身不阿曲。身不曲者。平立伸手以摩其膝。是谓。尊。沙门瞿昙大人大人之相

复次。尊。沙门瞿昙身黄金色。如紫磨金。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙身七处满。七处满者。两手．两足．两肩及项。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙其上身大。犹如师子。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙师子颊车。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙脊背平直。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙两肩上连。通颈平满。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙四十齿牙。齿．不疏齿．白齿．通味第一味。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙梵音可爱。其声犹如迦罗毗伽。是谓。尊。沙门瞿昙大人大人之相

复次。尊。沙门瞿昙广长舌。广长舌者。舌从口出。遍覆其面。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙承泪处满。犹如牛王。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙眼色绀青。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙顶有肉髻。团圆相称。发螺右旋。是谓。尊。沙门瞿昙大人大人之相。复次。尊。沙门瞿昙眉间生毛。洁白右萦。是谓。尊。沙门瞿昙大人大人之相。是谓。尊。沙门瞿昙成就三十二大人之相

若成就大人相者。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。由己自在。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端政。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安隐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所著．等正觉。名称流布。周闻十方

复次。尊。我见沙门瞿昙着衣．已着衣。被衣．已被衣。出房．已出房。出园．已出园。行道至村间。入村．已入村。在巷。入家．已入家。正床．已正床。坐．已坐。澡手．已澡手。受饮食．已受饮食。食．已食。澡手咒愿。从坐起。出家．已出家。在巷。出村．已出村。入园．已入园。入房．已入房。尊。沙门瞿昙着衣齐整。不高不下。衣不近体。风不能令衣远离身。尊。沙门瞿昙被衣齐整。不高不下。衣不近体。风不能令衣远离身。尊。沙门瞿昙常着新衣。随顺于圣。以刀割截。染作恶色。如是彼圣染作恶色。彼持衣者。不为财物。不为贡高。不为自饰。不为庄严。但为障蔽蚊虻．风日之所触故。及为惭愧。覆其身故

彼出房时。身不低仰。尊。沙门瞿昙出房时。终不低身。尊。沙门瞿昙若欲行时。先举右足。正举正下。行不扰乱。亦无恶乱。行时两踝终不相掁。尊。沙门瞿昙行时不为尘土所坌。所以者何。以本善行故。彼出园时。身不低仰。尊。沙门瞿昙出园时。终不低身。往到村间。身极右旋。观察如龙。遍观而观。不恐不怖。亦不惊惧。观于诸方。所以者何。以如来．无所著．等正觉故。彼入村时。身不低仰。尊。沙门瞿昙入村时。终不低身。彼在街巷不低视。亦不仰视。唯直正视。于中不碍所知所见

尊。沙门瞿昙诸根常定。所以者何。以本善行故。彼入家时。身不低仰。尊。沙门瞿昙入家时。终不低身。尊。沙门瞿昙回身右旋。正床而坐。彼于床上不极身力坐。亦不以手案[月*坒]坐床。彼坐床已。不悒悒。不烦恼。亦复不乐。受澡水时。不高不下。不多不少。彼受饮食。不高不下。不多不少。尊。沙门瞿昙受食平钵。等羹饮食。尊。沙门瞿昙抟食。齐整徐着口中。抟食未至。不豫张口。及在口中三嚼而咽。无饭及羹亦不断碎。有余在口。复内后抟

尊。沙门瞿昙以三事清净。食欲得味。不欲染味彼食。不为财物。不为贡高。不为自饰。不为庄严。但欲存身。久住无患。用止故疹。不起新病。存命无患。有力快乐。饭食已讫。受洗手水。不高不下。不多不少。受澡钵水。不高不下。不多不少。彼洗手净已。其钵亦净。洗钵净已。其手亦净。拭手已。便拭钵。拭钵已。便拭手。彼洗拭钵已。安着一面。不近不远。不数观钵。亦不为钵。彼不毁呰此食。亦不称誉彼食。但惭默然已。为诸居士说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即从坐起。便退而还。彼出家时。身不低仰

尊。沙门瞿昙出家时。终不低身。彼在街巷不低视。亦不仰视。唯直正视。于中不碍所知所见。尊。沙门瞿昙诸根常定。所以者何。以本善行故。彼出村时。身不低仰。尊。沙门瞿昙出村时。终不低身。彼入园时。身不低仰。尊。沙门瞿昙入园时。终不低身。彼中食后。收举衣钵。澡洗手足。以尼师檀着于肩上。入房宴坐。尊。沙门瞿昙饶益世间故。入房宴坐。尊。沙门瞿昙则于晡时从宴坐起。面色光泽。所以者何。以如来．无所著．等正觉故

尊。沙门瞿昙口出八种音声。一曰甚深。二曰毗摩楼簸。三曰入心。四曰可爱。五曰极满。六曰活瞿。七曰分了。八曰智也。多人所爱。多人所乐。多人所念。令得心定。尊。沙门瞿昙随众说法。声不出众外。唯在于众。为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。即从坐起。还归本所。尊。沙门瞿昙其像如是。但有殊胜复过于是。尊。我欲诣彼沙门瞿昙。从学梵行

梵志梵摩告曰。随意

于是。优多罗摩纳稽首梵志梵摩足。绕三匝而去。往诣佛所。稽首佛足。却坐一面。白曰。世尊。愿从世尊学道受具足。成就比丘。得从世尊修行梵行

于是。世尊度优多罗摩纳。令学道受具足。度优多罗摩纳。令学道受具足已。游行鞞陀提国。与大比丘众俱。展转进前。到弥萨罗。住弥萨罗大天奈林

彼弥萨罗梵志．居士闻沙门瞿昙释种子舍释宗族。出家学道。游行鞞陀提国。与大比丘众俱。展转来至此弥萨罗。住大天奈林。沙门瞿昙有大名称。周闻十方。沙门瞿昙如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。若有见如来．无所著．等正觉。敬重礼拜。供养承事者。快得善利。我等宁可共往见彼沙门瞿昙。礼拜供养

彼弥萨罗梵志．居士各与等类眷属相随。从弥萨罗出。北行至大天奈林。欲见世尊礼拜供养。往诣佛已。或有弥萨罗梵志．居士稽首佛足。却坐一面。或有与佛共相问讯。却坐一面。或有叉手向佛。却坐一面。或有遥见佛已。默然而坐。彼弥萨罗梵志．居士各各坐已。佛为说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住

梵志梵摩闻沙门瞿昙释种子舍释宗族。出家学道。游行鞞陀提国。与大比丘众俱。展转来至此弥萨罗国。住大天奈林。彼沙门瞿昙有大名称。周闻十方。彼沙门瞿昙如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。若有见如来．无所著．等正觉。敬重礼拜。供养承事者。快得善利。我宁可往见沙门瞿昙。礼拜供养

梵志梵摩告御者曰。汝速严驾。我今欲往诣沙门瞿昙

御者受教。即速严驾讫。还白曰。严驾已毕。尊自知时。于是。梵摩乘极贤妙车。从弥萨罗出。北行至大天奈林。欲见世尊礼拜供养

尔时。世尊在无量众前后围绕而为说法。梵志梵摩遥见世尊在无量众前后围绕而为说法。见已。恐怖。于是。梵摩即避在道侧。至树下住。告一摩纳。汝往诣彼沙门瞿昙。为我问讯圣体康强。安快无病。起居轻便。气力如常耶。作如是语。瞿昙。我师梵摩问讯圣体康强。安快无病。起居轻便。气力如常耶。瞿昙。我师梵摩欲来见沙门瞿昙

于是。摩纳即受教行。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。我师梵摩问讯圣体康强。安快无病。起居轻便。气力如常耶。瞿昙。我师梵摩欲来见沙门瞿昙

世尊告曰。摩纳。令梵志梵摩安隐快乐。令天及人．阿修罗．揵沓和．罗刹及余种种身安隐快乐。摩纳。梵志梵摩欲来随意

于是。摩纳闻佛所说。善受善持。即从坐起。绕佛三匝而去。还诣梵志梵摩所。白曰。尊。我已通沙门瞿昙。彼沙门瞿昙今住待尊。唯尊知时

梵志梵摩即从车下。步诣佛所。彼众遥见梵志梵摩来。即从座起。开道避之。所以者何。以有名德及多识故

梵志梵摩告彼众曰。诸贤。各各复坐。我欲直往见沙门瞿昙。于是。梵摩往诣佛所。共相问讯。却坐一面

尔时。梵摩不坏二根。眼根及耳根。梵志梵摩坐已。谛观佛身三十二相。彼见三十相。于二相有疑。阴马藏及广长舌。梵志梵摩即时以偈问世尊曰

  如我昔曾所闻　　三十二大人相
  于中求不见二　　尊沙门瞿昙身
  为有阴马藏不　　一切人尊深密
  云何为人最尊　　不现视微妙舌
  若尊有广长舌　　唯愿令我得见
  今实有疑惑心　　愿调御决我疑

世尊作是念。此梵志梵摩求我身三十二相。彼见三十。于二有疑。阴马藏及广长舌。我今宁可除彼疑惑。世尊知已。作如其像如意足。作如其像如意足已。梵志梵摩见世尊身阴马藏及广长舌。于中广长舌者。舌从口出。尽覆其面。世尊止如意足已。为梵志梵摩说此颂曰

  谓汝昔曾所闻　　三十二大人相
  彼一切在我身　　满具足最上正
  调御断于我疑　　梵志发微妙信
  至难得见闻　　最上正尽觉
  出世为极难　　最上正尽觉
  梵志我正觉　　无上正法王

梵志梵摩闻已。而作是念。此沙门瞿昙成就三十二大人之相。谓成就大人相者。必有二处真谛不虚。若在家者。必为转轮王。聪明智慧。有四种军。整御天下。如法法王成就七宝。彼七宝者。轮宝．象宝．马宝．珠宝．女宝．居士宝．主兵臣宝。是谓为七。千子具足。颜貌端政。勇猛无畏。能伏他众。彼必统领此一切地乃至大海。不以刀杖。以法教令。令得安隐。若剃除须发。着袈裟衣。至信．舍家．无家．学道者。必得如来．无所著．等正觉。名称流布。周闻十方

于是。世尊而作是念。此梵志梵摩长夜无谀谄．无欺诳。所欲所问者。一切欲知非为触娆。彼亦如是。我宁可说彼甚深阿毗昙。世尊知已。为梵志梵摩即说颂曰

  现世乐法故　　饶益为后世
  梵志汝问事　　随本意所思
  彼彼诸问事　　我为汝断疑
  世尊已许问　　梵志梵摩故
  便问世尊事　　随本意所思
  云何为梵志　　三达有何义
  以何说无著　　何等正尽觉

尔时。世尊以颂答曰

  灭恶不善法　　立住择梵行
  修习梵志正　　以此为梵志
  明达于过去　　见乐及恶道
  得无明尽说　　知是立牟尼
  善知清净心　　尽脱淫怒痴
  成就于三明　　以此为三达
  远离不善法　　正住第一义
  第一世所敬　　以此为无著
  饶益天及人　　与眼灭坏诤
  普知现视尽　　以此正尽觉

于是。梵摩即从座起。欲稽首佛足。彼时大众同时俱发高大音声。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。此弥萨罗国所有梵志．居士者。梵志梵摩于彼最第一。谓出生故。梵志梵摩为父母所举。受生清净。乃至七世父母不绝种族。生生无恶。彼为沙门瞿昙极下意尊敬作礼。供养奉事。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。此弥萨罗国所有梵志．居士者。梵志梵摩于彼最第一。谓学书故。梵志梵摩博闻总持。诵过四典经。深达因．缘．正．文．戏五句说。彼为沙门瞿昙极下意尊敬作礼。供养奉事

沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。此弥萨罗国所有梵志．居士者。梵志梵摩于彼最第一。谓财物故。梵志梵摩极大富乐。资财无量。畜牧产业不可称计。封户食邑种种具足食丰。弥萨罗乃至水草木。谓王摩竭陀未生怨鞞陀提子特与梵封。彼为沙门瞿昙极下意尊敬作礼。供养奉事。沙门瞿昙甚奇。甚特。有大如意足。有大威德。有大福祐。有大威神。所以者何。此弥萨罗国所有梵志．居士者。梵志梵摩于彼最第一。谓寿命故。梵志梵摩极大长老。寿命具足。年百二十六。彼为沙门瞿昙极下意尊敬作礼。供养奉事

是时。世尊以他心智知彼大众心之所念。世尊知已。告梵志梵摩。止。止。梵志。但心喜足。可还复坐。为汝说法

梵志梵摩稽首佛足。却坐一面。世尊为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。如诸佛法。先说端政法。闻者欢悦。谓说施．说戒．说生天法。毁呰欲为灾患。生死为秽。称叹无欲为妙。道品白净。为说是已。佛知彼有欢喜心．具足心．柔软心．堪耐心．升上心．一向心．无疑心．无盖心。有能有力受佛正法。谓如诸佛所说正要。世尊具为彼说苦．习．灭．道。梵志梵摩即于座上见四圣谛。苦．习．灭．道。犹如白素。易染为色。如是梵摩即于座上见四圣谛。苦．习．灭．道

于是。梵摩见法得法。觉白净法。断疑度惑。更无余尊。不复由他。无有犹豫。已住果证。于世尊法得无所畏。即从座起。稽首佛足。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

时。梵志梵摩叉手向佛。白曰。世尊。唯愿明日垂顾受请。及比丘众

世尊为梵志梵摩故。默然而受

梵志梵摩知世尊默然受已。稽首佛足。绕三匝而去。还归其家。即于其夜施设肴馔极妙上味．种种丰饶食啖含消。施设已讫。平旦敷床。至时唱曰。世尊。饭食已办。唯圣知时

于是。世尊过夜平旦。着衣持钵。比丘翼从。世尊在前。往诣梵志梵摩家。于比丘众前敷座而坐。梵志梵摩知世尊及比丘众众坐已定。自行澡水。以上味肴馔．种种丰饶食啖含消。自手斟酌。令极饱满。食讫收器。行澡水竟。取一小床。坐受咒愿

梵志梵摩坐已。世尊为彼说咒愿曰

  咒火第一斋　　通音诸音本
  王为人中尊　　海为江河长
  月为星中明　　明照无过日
  上下维诸方　　及一切世间
  从人乃至天　　唯佛最第一

于是。世尊为梵志梵摩说咒愿已。从座起去。弥萨罗国住经数日。摄衣持钵。则便游行至舍卫国。展转前进。到舍卫国。住胜林给孤独园。于是。众多比丘舍卫乞食时。闻彼弥萨罗梵志梵摩以偈问佛事。彼便命终。诸比丘闻已。食讫。中后收举衣钵。澡洗手足。以尼师檀着于肩上。往诣佛所。稽首作礼。却住一面。白曰。世尊。我等众多比丘平旦着衣。持钵入舍卫乞食时。闻彼弥萨罗梵志梵摩以偈问佛事。彼便命终。世尊。彼至何处。为生何许。后世云何

世尊答曰。比丘。梵志梵摩极有大利。最后知法。为法故不烦劳我。比丘。梵志梵摩五下分结尽。生彼得般涅槃。得不退法。不还此世

尔时。世尊记说梵摩得阿那含

佛说如是。梵志梵摩及诸比丘闻佛所说。欢喜奉行

梵摩经第十竟(六千七百七十六字)

中阿含经卷第四十一(六千七百七十六字)中阿含梵志品第一竟(三万四百五十四字)中阿含经卷第四十二

        东晋罽宾三藏瞿昙僧伽提婆译

    根本分别品第二(有十经)(第四分别诵)

  分别六界．处　　观法．温泉林
  释中禅室尊　　阿难说．意行
  拘楼瘦无诤　　鹦鹉．分别业

    （一六二）中阿含根本分别品分别六界经第一

我闻如是

一时。佛游摩竭陀国。往诣王舍城宿。于是。世尊往至陶家。语曰陶师。我今欲寄陶屋一宿。汝见听耶

陶师答曰。我无所违。然有一比丘先已住中。若彼听者。欲住随意

尔时。尊者弗迦逻娑利先已在彼住陶屋中。于是。世尊出陶师家入彼陶屋。语尊者弗迦逻娑利曰。比丘。我今欲寄陶屋一宿。汝见听耶

尊者弗迦逻娑利答曰。君。我无所违。且此陶屋草座已敷。君欲住者。自可随意

尔时。世尊从彼陶屋出外洗足讫。还入内。于草座上敷尼师檀。结跏趺坐。竟夜默然靖坐定意。尊者弗迦逻娑利亦竟夜默然靖坐定意。彼时。世尊而作是念。此比丘住止寂靖。甚奇。甚特。我今宁可问彼比丘。汝师是谁。依谁出家学道受法

世尊念已。问曰。比丘。汝师是谁。依谁出家学道受法

尊者弗迦逻娑利答曰。贤者。有沙门瞿昙释种子。舍释宗族。剃除须发。着袈裟衣。至信．舍家．无家．学道。觉无上正尽觉。彼是我师。依彼出家学道受法

世尊即复问曰。比丘。曾见师耶

尊者弗迦逻娑利答曰。不见

世尊问曰。若见师者。为识不耶

尊者弗迦逻娑利答曰。不识。然。贤者。我闻世尊．如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼是我师。依彼出家学道受法

彼时。世尊复作是念。此族姓子依我出家学道受法。我今宁可为说法耶

世尊念已。语尊者弗迦逻娑利曰。比丘。我为汝说法。初善．中善．竟亦善。有义有文。具足清净。显现梵行。谓分别六界。汝当谛听。善思念之

尊者弗迦逻娑利答曰。唯然

佛告彼曰。比丘。人有六界聚．六触处．十八意行．四住处。若有住彼。不闻忧戚事。不闻忧戚事已。意便不憎．不忧．不劳。亦不恐怖。如是有教。不放逸慧。守护真谛。长养惠施。比丘。当学最上。当学至寂。分别六界。如是。比丘。人有六界聚。此说何因。谓地界．水界．火界．风界．空界．识界。比丘。人有六界聚者。因此故说

比丘。人有六触处。此说何因。谓比丘眼触见色。耳触闻声。鼻触嗅香。舌触尝味。身触觉触。意触知法。比丘。人有六触处者。因此故说。比丘。人有十八意行。此说何因。谓比丘眼见色。观色喜住。观色忧住。观色舍住。如是耳．鼻．舌．身。意知法。观法喜住。观法忧住。观法舍住。比丘。此六喜观．六忧观．六舍观。合已十八行。比丘。人有十八意行者。因此故说

比丘。人有四住处。此说何因。谓真谛住处．慧住处．施住处．息住处。比丘。人有四住处者。因此故说。云何比丘不放逸慧。若有比丘分别身界。今我此身有内地界而受于生。此为云何。谓发．毛．爪．齿．粗细肤．皮．肉．骨．筋．肾．心．肝．肺．脾．大肠．胃．粪。如斯之比。此身中余在内。内所摄坚。坚性住内。于生所受。是谓比丘内地界也。比丘。若有内地界及外地界者。彼一切总说地界。彼一切非我有。我非彼有。亦非神也。如是慧观。知其如真。心不染着于此地界。是谓比丘不放逸慧

复次。比丘不放逸慧。若有比丘分别身界。今我此身有内水界而受于生。此为云何。谓脑膜．眼泪．汗．涕．唾．脓．血．肪．髓．涎．淡．小便。如斯之比。此身中余在内。内所摄水。水性润内。于生所受。是谓比丘内水界也。比丘。若有内水界及外水界者。彼一切总说水界。彼一切非我有。我非彼有。亦非神也。如是慧观。知其如真。心不染着于此水界。是谓比丘不放逸慧

复次。比丘不放逸慧。若有比丘分别此身界。今我此身有内火界而受于生。此为云何。谓热身．暖身．烦闷身．温庄身。谓消饮食。如斯之比。此身中余在内。内所摄火。火性热内。于生所受。是谓比丘内火界也。比丘。若有内火界及外火界者。彼一切总说火界。彼一切非我有。我非彼有。亦非神也。如是慧观。知其如真。心不染着于此火界。是谓比丘不放逸慧

复次。比丘不放逸慧。若有比丘分别身界。今我此身有内风界而受于生。此为云何。谓上风．下风．胁风．掣缩风．蹴风．非道风．节节风．息出风．息入风。如斯之比。此身中余在内。内所摄风。风性动内。于生所受。是谓比丘内风界也。比丘。若有内风界及外风界者。彼一切总说风界。彼一切非我有。我非彼有。亦非神也。如是慧观。知其如真。心不染着于此风界。是谓比丘不放逸慧

复次。比丘不放逸慧。若有比丘分别身界。今我此身有内空界而受于生。此为云何。谓眼空．耳空．鼻空．口空．咽喉动摇。谓食啖含消。安徐咽住。若下过出。如斯之比。此身中余在内。内所摄空。在空不为肉．皮．骨．筋所覆。是谓比丘内空界也。比丘。若有内空界及外空界者。彼一切总说空界。彼一切非我有。我非彼有。亦非神也。如是慧观。知其如真。心不染着于此空界。是谓比丘不放逸慧

比丘。若有比丘于此五界知其如真。知如真已。心不染彼而解脱者。唯有余识。此何等识。乐识．苦识．喜识．忧识．舍识。比丘。因乐更乐故生乐觉。彼觉乐觉。觉乐觉已。即知觉乐觉。若有比丘灭此乐更乐。灭此乐更乐已。若有从乐更乐生乐觉者。彼亦灭息止。知已冷也。比丘。因苦更乐故生苦觉。彼觉苦觉。觉苦觉已。即知觉苦觉。若有比丘灭此苦更乐。灭此苦更乐已。若有从苦更乐生苦觉者。彼亦灭息止。知已冷也。比丘。因喜更乐故生喜觉。彼觉喜觉。觉喜觉已。即知觉喜觉。若有比丘灭此喜更乐。灭此喜更乐已。若有从喜更乐生喜觉者。彼亦灭息止。知已冷也

比丘。因忧更乐故生忧觉。彼觉忧觉。觉忧觉已。即知觉忧觉。若有比丘灭此忧更乐。灭此忧更乐已。若有从忧更乐生忧觉者。彼亦灭息止。知已冷也。比丘。因舍更乐故生舍觉。彼觉舍觉。觉舍觉已。即知觉舍觉。若有比丘灭此舍更乐。灭此舍更乐已。若有从舍更乐生舍觉者。彼亦灭息止。知已冷也。比丘。彼彼更乐故生彼彼觉。灭彼彼更乐已。彼彼觉亦灭。彼知此觉从更乐。更乐本。更乐习。从更乐生。以更乐为首。依更乐行

比丘。犹如火母。因钻及人方便热相故。而生火也。比丘。彼彼众多林木相离分散。若从彼生火。火数热于生数受。彼都灭止息。则冷樵木也。如是。比丘。彼彼更乐故生彼彼觉。灭彼彼更乐故彼彼觉亦灭。彼知此觉从更乐。更乐本。更乐习。从更乐生。以更乐为首。依更乐行。若比丘不染此三觉而解脱者。彼比丘唯存于舍。极清净也。比丘。彼比丘作是念。我此清净舍。移入无量空处。修如是心。依彼．住彼．立彼．缘彼．系缚于彼。我此清净舍。移入无量识处．无所有处．非有想非无想处。修如是心。依彼．住彼．立彼．缘彼．系缚于彼

比丘。犹工炼金上妙之师。以火烧金。锻令极薄。又以火燣。数数足火熟炼令净。极使柔软而有光明。比丘。此金者。于金师以数数足火熟炼令净。极使柔软而有光明已。彼金师者。随所施设。或縺缯彩。严饰新衣。指镮．臂钏．璎珞．宝鬘。随意所作。如是。比丘。彼比丘作是念。我此清净舍移入无量空处。修如是心。依彼．住彼．立彼．缘彼．系缚于彼。我此清净舍移入无量识处．无所有处．非有想非无想处。修如是心。依彼．住彼．立彼．缘彼．系缚于彼

彼比丘复作是念。我此清净舍。依无量空处者。故是有为。若有为者。则是无常。若无常者。即是苦也。若是苦者。便知苦。知苦已。彼此舍不复移入无量空处。我此清净舍。依无量识处．无所有处．非有想非无想处者。故是有为。若有为者。则是无常。若无常者。即是苦也。若是苦者。便知苦。知苦已。彼此舍不复移入无量识处．无所有处．非有想非无想处。比丘。若有比丘于此四处以慧观之。知其如真。心不成就。不移入者。彼于尔时不复有为。亦无所思。谓有及无。彼受身最后觉。则知受身最后觉。受命最后觉。则知受命最后觉。身坏命终。寿命已讫。彼所觉一切灭息止。知至冷也

比丘。譬如燃灯。因油因炷。彼若无人更增益油。亦不续炷。是为前已灭讫。后不相续。无所复受。如是。比丘受身最后觉。则知受身最后觉。受命最后觉。则知受命最后觉。身坏命终。寿命已讫。彼所觉一切灭息止。知至冷也。比丘。是谓比丘第一正慧。谓至究竟灭讫。漏尽比丘成就于彼。成就第一正慧处。比丘。此解脱住真谛。得不移动。真谛者。谓如法也。妄言者。谓虚妄法。比丘。成就彼第一真谛处

比丘。彼比丘施说施若本必有怨家。彼于尔时放舍．吐离．解脱．灭讫。比丘。是谓比丘第一正惠施。谓舍离一切世尽。无欲．灭．息．止。比丘成就于彼。成就第一惠施处。比丘。彼比丘心为欲．恚．痴所秽。不得解脱。比丘。此一切淫．怒．痴尽。无欲．灭．息．止。得第一息。比丘。成就彼者成就第一息处

比丘。我者是自举。我当有是亦自举。我当非有非无是亦自举。我当色有是亦自举。我当无色有是亦自举。我当非有色非无色是亦自举。我当有想是亦自举。我当无想是亦自举。我当非有想非无想是亦自举。是贡高．是憍骜．是放逸。比丘。若无此一切自举．贡高．憍骜．放逸者。意谓之息。比丘。若意息者。便不憎．不忧．不劳．不怖。所以者何。彼比丘成就法故。不复有可说憎者。若不憎则不忧。不忧则不愁。不愁则不劳。不劳则不怖。因不怖便当般涅槃。生已尽。梵行已立。所作已办。不更受有。知如真

说此法已。尊者弗迦逻娑利远尘离垢。诸法法眼生。于是。尊者弗迦逻娑利见法得法。觉白净法。断疑度惑。更无余尊。不复由他。无有犹豫。已住果证。于世尊法得无所畏。即从坐起。稽首佛足。白曰。世尊。我悔过。善逝。我自首。如愚如痴。如不定。如不善解。不识良田。不能自知。所以者何。以我称如来．无所著．等正觉为君也。唯愿世尊听我悔过。我悔过已。后不更作

世尊告曰。比丘。汝实愚痴。汝实不定。汝不善解。谓称如来．无所著．等正觉为君也。比丘。若汝能自悔过。见已发露。护不更作者。比丘。如是则于圣法．律中益而不损。谓能自悔过。见已发露。护不更作

佛说如是。尊者弗迦逻娑利闻佛所说。欢喜奉行

分别六界经第一竟(三千一百三十一字)

    （一六三）中阿含根本分别品分别六处经第二(第四分别诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。我当为汝说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。谓分别六处经。谛听。谛听。善思念之

时。诸比丘白曰。世尊。唯当受教

佛言。汝等六处当知内也。六更乐处当知内。十八意行当知内。三十六刀当知内。于中断彼成就是。无量说法当知内。三意止。谓圣人所习。圣人所习已。众可教。无上调御士者。调御士趣一切方。是谓分别六处经事

六处当知内者。此何因说。谓眼处。耳．鼻．舌．身．意处。六处当知内者。因此故说

六更乐处当知内者。此何因说。谓眼更乐为见色。耳更乐为闻声。鼻更乐为嗅香。舌更乐为尝味。身更乐为觉触。意更乐为知法。六更乐处当知内者。因此故说

十八意行当知内者。此何因说。比丘者。眼见色已。分别色喜住。分别色忧住。分别色舍住。如是耳．鼻．舌．身。意知法已。分别法喜住。分别法忧住。分别法舍住。是谓分别六喜．分别六忧．分别六舍。总说十八意行。十八意行当知内者。因此故说

三十六刀当知内者。此何因说。有六喜依着。有六喜依无欲。有六忧依着。有六忧依无欲。有六舍依着。有六舍依无欲。云何六喜依着。云何六喜依无欲。眼见色已生喜。当知二种。或依着。或依无欲

云何喜依着。眼知色可喜．意念．爱色．欲相应乐。未得者欲得。已得者忆已生喜。如是喜。是谓喜依着。云何喜依无欲。知色无常．变易。尽．无欲．灭．息。前及今一切色无常．苦．灭法。忆已生喜。如是喜。是谓喜依无欲。如是耳．鼻．舌．身。意知法已生喜。当知二种。或依着。或依无欲。云何喜依着。意知法可喜．意念．爱法．欲相应乐。未得者欲得。已得者忆已生喜。如是喜。是谓喜依着。云何喜依无欲。知法无常．变易。尽．无欲．灭．息。前及今一切法无常．苦．灭法。忆已生喜。如是喜。是谓喜依无欲

云何六忧依着。云何六忧依无欲。眼见色已生忧。当知二种。或依着。或依无欲。云何忧依着。眼知色可喜．意念．爱色．欲相应乐。未得者不得。已得者过去．散坏．灭．变易。生忧。如是忧。是谓忧依着。云何忧依无欲。知色无常．变易。尽．无欲．灭．息。前及今一切色无常．苦．灭法。忆已作是念。我何时彼处成就游。谓处诸圣人成就游。是为上具触愿恐怖。知苦忧生忧。如是忧。是谓忧依无欲。如是耳．鼻．舌．身。意知法已生忧。当知二种。或依着。或依无欲

云何忧依着。意知法可喜．意念．爱法．欲相应乐。未得者不得。已得者过去．散坏．灭．变易。生忧。如是忧。是谓忧依着。云何忧依无欲。知法无常．变易。尽．无欲．灭．息。前及今一切法无常．苦．灭法。忆已作是念。我何时彼处成就游。谓处诸圣人成就游。是为上具触愿恐怖。知苦忧生忧。如是忧。是谓忧依无欲。云何六舍依着。云何六舍依无欲。眼见色已生舍。当知二种。或依着。或依无欲

云何舍依着。眼知色生舍。彼平等．不多闻．无智慧．愚．痴．凡夫。为色有舍。不离色。是谓舍依着。云何舍依无欲。知色无常．变易。尽．无欲．灭．息。前及今一切色无常．苦．灭法。忆已舍住。若有至意修习舍。是谓舍依无欲。如是耳．鼻．舌．身。意知法已生舍。当知二种。或依着。或依无欲

云何舍依着。意知法生舍。平等．不多闻．无智慧．愚．痴．凡夫。为法有舍。不离法。是谓舍依着。云何舍依无欲。意知法无常．变易。尽．无欲．灭．息。前及今一切法无常．苦．灭法。忆已舍住。若有至意修习舍。是谓舍依无欲。是为六喜依着．六喜依无欲．六忧依着．六忧依无欲．六舍依着．六舍依无欲。总说三十六刀。当知内者。因此故说

于中断彼成就是者。此何因说。谓此六喜依无欲。取是．依是．住是也。谓此．六喜依着。灭彼．除彼．吐彼。如是断彼也。谓此六忧依无欲。取是．依是．住是也。谓此六忧依着。灭彼．除彼．吐彼。如是断彼也。谓此六舍依无欲。取是．依是．住是也。谓此六舍依着。灭彼．除彼．吐彼。如是断彼也。谓此六忧依无欲。取是．依是．住是也。谓此六喜依无欲。灭彼．除彼．吐彼。如是断彼也。谓此六舍依无欲。取是．依是．住是也。谓此六忧依无欲。灭彼．除彼．吐彼。如是断彼也

有舍无量更乐。若干更乐。有舍一更乐。不若干更乐。云何有舍无量更乐。若干更乐。若舍为色．为声．为香．为味．为触。此舍无量更乐。若干更乐。云何舍一更乐。不若干更乐。谓舍或依无量空处。或依无量识处。或依无所有处。或依非有想非无想处。此舍一更乐。不若干更乐。谓此舍有一更乐。不若干更乐。取是．依是．住是也。谓此舍有无量更乐。若干更乐。灭彼．除彼．吐彼。如是断彼也。取无量．依无量．住无量。谓此舍有一更乐。不若干更乐。取是．依是．住是也。谓此舍有无量更乐。若干更乐。灭彼．除彼．吐彼。如是断彼也。于中断彼成就是者。因此故说

无量说法当知内者。此何因说。如来有四弟子。有增上行．有增上意．有增上念．有增上慧。有辩才成就第一辩才。寿活百岁。如来为彼说法满百年。除饮食时．大小便时．睡眠息时及聚会时。彼如来所说法。文句法句观义。以慧而速观义。不复更问于如来法。所以者何。如来说法无有极不可尽法。文句法句观义。乃至四弟子命终。犹如四种善射之人。挽强俱发。善学善知。而有方便。速彻过去。如是。世尊有四弟子。有增上行．有增上意．有增上念．有增上慧。有辩才成就第一辩才。寿活百岁。如来为彼说法满百年。除饮食时．大小便时．睡眠息时及聚会时。彼如来所说法。文句法句观义。以慧而速观义。不复更问于如来法。所以者何。如来无极不可尽。无量说法当知内者。因此故说

三意止。谓圣人所习。圣人所习已。众可教者。此何因说。若如来为弟子说法。怜念愍伤。求义及饶益。求安隐快乐。发慈悲心。是为饶益。是为快乐。是为饶益乐。若彼弟子而不恭敬。亦不顺行。不立于智。其心不趣向法．次法。不受正法。违世尊教。不能得定者。世尊不以此为忧戚也。但世尊舍无所为。常念常智。是谓第一意止。谓圣人所习。圣人所习已。众可教也

复次。如来为弟子说法。怜念愍伤。求义及饶益。求安隐快乐。发慈悲心。是为饶益。是为快乐。是为饶益乐。若彼弟子恭敬顺行而立于智。其心归趣向法．次法。受持正法。不违世尊教。能得定者。世尊不以此为欢喜也。但世尊舍无所为。常念常智。是谓第二意止。谓圣人所习。圣人所习已。众可教也

复次。如来为弟子说法。怜念愍伤。求义及饶益。求安隐快乐。发慈悲心。是为饶益。是为快乐。是为饶益乐。或有弟子而不恭敬。亦不顺行。不立于智。其心不趣向法．次法。不受正法。违世尊教。不能得定者。或有弟子恭敬顺行而立于智。其心归趣向法．次法。受持正法。不违世尊教。能得定者。世尊不以此为忧戚。亦不欢喜。但世尊舍无所为。常念常智。是谓第三意止。谓圣人所习。圣人所习已。众可教也。三意止。谓圣人所习。圣人所习已。众可教者。因此故说

无上调御士者。调御士趣一切方者。此何因说。调御士者。此说调御士趣一方。或东方．或南方．或西方．或北方。调御象者。调御象趣一方。或东方。或南．西．北方。调御马者。调御马趣一方。或东方。或南．西．北方。调御牛者。调御牛趣一方。或东方。或南．西．北方也。无上调御士者。调御士趣一切方。于中方者色观色。是谓第一方。内无色想。外观色。是谓第二方。净解脱身触成就游。是谓第三方。度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。是谓第四方。度一切无量空处。无量识。是无量识处成就游。是谓第五方。度一切无量识处。无所有。是无所有处成就游。是谓第六方。度一切无所有处。非有想非无想。是非有想非无想处成就游。是谓第七方。度一切非有想非无想处。想知灭尽身触成就游。慧观漏尽断智。是谓第八方。无上调御士者。调御士趣一切方者。因此故说

佛说如是。彼诸比丘闻佛所说。欢喜奉行

分别六处经第二竟(二千五百一十二字)

    （一六四）中阿含根本分别品分别观法经第三(第四分别诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。我当为汝说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。谓分别观法经。谛听。谛听。善思念之

时。诸比丘白曰。世尊。唯当受教

佛言。比丘。如是如是观。如汝观已。比丘。心出外洒散。心不住内。不受而恐怖。比丘。如是如是观。如汝观已。比丘。心不出外不洒散。心住内。不受不恐怖。如是不复生．老．病．死。是说苦边。佛说如是已即从坐起。入室燕坐

于是。诸比丘便作是念。诸贤当知世尊略说此义。不广分别。即从坐起。入室燕坐。比丘。如是如是观。如汝观已。比丘。心出外洒散。心不住内。不受而恐怖。比丘。如是如是观。如汝观已。比丘。心不出外不洒散。心住内。不受不恐怖。如是不复生．老．病．死。是说苦边

彼复作是念。诸贤谁能广分别世尊向所略说义。彼复作是念。尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。诸贤共往诣尊者大迦旃延所。请说此义。若尊者大迦旃延为分别者。我等当善受持

于是。诸比丘往诣尊者大迦旃延所。共相问讯。却坐一面。白曰。尊者大迦旃延。当知世尊略说此义。不广分别。即从坐起。入室燕坐。比丘。如是如是观。如汝观已。比丘。心出外洒散。心不住内。不受而恐怖。比丘。如是如是观。如汝观已。比丘。心不出外不洒散。心住内。不受不恐怖。如是不复生．老．病．死。是说苦边。我等便作是念。诸贤谁能广分别世尊向所略说义。我等复作是念。尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之

尔时。尊者大迦旃延告曰。诸贤。听我说喻。慧者闻喻则解其义。诸贤。犹如有人欲得求实。为求实故。持斧入林。彼见大树成根．茎．节．枝．叶．花．实。彼人不触根．茎．节．实。但触枝叶。诸贤所说亦复如是。世尊现在舍来就我而问此义。所以者何。诸贤。当知世尊是眼．是智．是义．是法．法主．法将。说真谛义。现一切义。由彼世尊。诸贤。应往诣世尊所而问此义。世尊。此云何。此何义。如世尊说者。诸贤等当善受持

时。诸比丘白曰。唯然。尊者大迦旃延。世尊是眼．是智．是义．是法．法主．法将。说真谛义。现一切义。由彼世尊。我等应往诣世尊所而问此义。世尊。此云何。此何义。如世尊说者。我等当善受持。然尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之

尊者大迦旃延告诸比丘。诸贤等。共听我所说。诸贤。云何比丘心出外洒散。诸贤。比丘眼见色。识食色相。识着色乐相。识缚色乐相。彼色相味结缚心出外洒散。如是耳．鼻．舌．身。意知法。识食法相。识着法乐相。识缚法乐相。彼法相味结缚心出外洒散。诸贤。如是比丘心出外洒散。诸贤。云何比丘心不出外洒散。诸贤。比丘眼见色。识不食色相。识不着色乐相。识不缚色乐相。彼色相味不结缚心。不出外洒散。如是耳．鼻．舌．身。意知法。识不食法相。识不着法乐相。识不缚法乐相。彼法相味不结缚心。不出外洒散。诸贤。如是比丘心不出外洒散

诸贤。云何比丘心不住内。诸贤。比丘离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼识着离味。依彼住彼。缘彼缚彼。识不住内。复次。诸贤。比丘觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼识着定味。依彼住彼。缘彼缚彼。识不住内。复次。诸贤。比丘离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．室。得第三禅成就游。彼识着无喜味。依彼住彼。缘彼缚彼。识不住内。复次。诸贤。比丘乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼识着舍及念清净味。依彼住彼。缘彼缚彼。识不住内

复次。诸贤。比丘度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼识着空智味。依彼住彼。缘彼缚彼。识不住内。复次。诸贤。比丘度一切无量空处。无量识。是无量识处成就游。彼识着识智味。依彼住彼。缘彼缚彼。识不住内。复次。诸贤。比丘度一切无量识处。无所有。是无所有处成就游。彼识着无所有智味。依彼住彼。缘彼缚彼。识不住内。复次。诸贤。比丘度一切无所有处。非有想非无想。是非有想非无想处成就游。彼识着无想智味。依彼住彼。缘彼缚彼。识不住内。诸贤。如是比丘心不住内

诸贤。云何比丘心住内。诸贤。比丘离欲．离恶不善之法。有觉有观。离生喜乐。得初禅成就游。彼识不着离味。不依彼不住彼。不缘彼不缚彼。识住内也。复次。诸贤。比丘觉．观已息。内静．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼识不着定味。不依彼不住彼。不缘彼不缚彼。识住内也。复次。诸贤。比丘离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．室。得第三禅成就游。彼识不着无喜味。不依彼不住彼。不缘彼不缚彼。识住内也。复次。诸贤。比丘乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。识不着舍及念．清净味。不依彼不住彼。不缘彼不缚彼。识住内也

复次。诸贤。比丘度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼识不着空智味。不依彼不住彼。不缘彼不缚彼。识住内也。复次。诸贤。比丘度一切无量空处。无量识。是无量识处成就游。彼识不着识智味。不依彼不住彼。不缘彼不缚彼。识住内也。复次。诸贤。比丘度一切无量识处。无所有。是无所有处成就游。彼识不着无所有智味。不依彼不住彼。不缘彼不缚彼。识住内也。复次。诸贤。比丘度一切无所有处。非有想非无想。是非有想非无想处成就游。彼识不着无想智味。不依彼不住彼。不缘彼不缚彼。识住内也。诸贤。如是比丘心住内也

诸贤。云何比丘不受而恐怖。诸贤。比丘不离色染。不离色欲。不离色爱。不离色渴。诸贤。若有比丘不离色染。不离色欲。不离色爱。不离色渴者。彼欲得色．求色．着色．住色。色即是我。色是我有。欲得色．着色．住色。色即是我。色是我有已。识扪摸色。识扪摸色已。变易彼色时。识转于色。识转于色已。彼生恐怖法。心住于中。因心不知故。便怖惧烦劳。不受而恐怖。如是觉．想．行。比丘不离识染。不离识欲。不离识爱。不离识渴。诸贤。若有比丘不离识染。不离识欲。不离识爱。不离识渴者。彼欲得识．求识．着识．住识。识即是我。识是我有。彼欲得识．求识．着识．住识。识即是我。识是我有已。识扪摸识。识扪摸识已。变易彼识时。识转于识。识转于识已。彼生恐怖法。心住于中。因心不知故。便怖惧烦劳。不受而恐怖。诸贤。如是比丘不受恐怖

诸贤。云何比丘不受不恐怖。诸贤。比丘离色染。离色欲。离色爱。离色渴。诸贤。若有比丘离色染．离色欲．离色爱．离色渴者。彼不欲得色。不求色．不着色．不住色。色非是我。色非我有。彼不欲得色。不求色。不着色。不住色。色非是我。色非我有已。识不扪摸色。识不扪摸色已。变易彼色时。识不转于色。识不转于色已。彼不生恐怖法。心不住中。因心知故。便不怖惧。不烦劳。不受。不恐怖。如是觉．想．行。比丘离识染。离识欲。离识爱。离识渴。诸贤。若有比丘离识染。离识欲。离识爱。离识渴者。彼不欲得识。不求识。不着识。不住识。识非是我。识非我有。彼不欲得识。不求识。不着识。不住识。非是我。识非我有已。识不扪摸识。识不扪摸识已。变易彼识时。识不转于识。识不转于识已。彼不生恐怖法。心不住中。因心知故。便不怖惧。不烦劳。不受。不恐怖。诸贤。如是比丘不受不恐怖

诸贤。谓世尊略说此义。不广分别。即从坐起。入室燕坐。比丘。如是如是观。如汝观已。比丘。心出外洒散。心不住内。不受而恐怖。比丘。如是如是观。如汝观已。比丘。心不出外不洒散。心住内。不受不恐怖。如是不复生．老．病．死。是说苦边。此世尊略说。不广分别义。我以此句．以此文广说如是。诸贤。可往向佛具陈。若如世尊所说义者。诸贤等便可受持

于是。诸比丘闻尊者大迦旃延所说。善受持诵。即从坐起。绕尊者大迦旃延三匝而去。往诣佛所。稽首作礼。却坐一面。白曰。世尊。向世尊略说此义。不广分别。即从坐起。入室燕坐。尊者大迦旃延以此句．以此文而广说之

世尊闻已。叹曰。善哉。善哉。我弟子中有眼．有智．有法．有义。所以者何。谓师为弟子略说此义。不广分别。彼弟子以此句．以此文而广说之。如迦旃延比丘所说。汝等应当如是受持。所以者何。以说观义应如是也

佛说如是。彼诸比丘闻佛所说。欢喜奉行

分别观法经第三竟(二千七百五十一字)

中阿含经卷第四十二(八千三百九十四字)中阿含经卷第四十三

        东晋罽宾三藏瞿昙僧伽提婆译

    （一六五）根本分别品温泉林天经第四(第四分别诵)

我闻如是

一时。佛游王舍城。在竹林迦兰哆园

尔时。尊者三弥提亦游王舍城。住温泉林。于是。尊者三弥提夜将向旦。从房而出。往诣温泉。脱衣岸上。入温泉浴。浴已还出。拭体着衣

尔时。有一天形体极妙。色像巍巍。夜将向旦。往诣尊者三弥提所。稽首作礼。却住一面。彼天色像威神极妙。光明普照。于温泉岸。彼天却住于一面已。白尊者三弥提曰。比丘。受持跋地罗帝偈耶

尊者三弥提答彼天曰。我不受持跋地罗帝偈也

寻问彼天。汝受持跋地罗帝偈耶

彼天答曰。我亦不受持跋地罗帝偈也

尊者三弥提复问彼天。谁受持跋地罗帝偈耶

彼天答曰。世尊游此王舍城。在竹林迦兰哆园。彼受持跋地罗帝偈也。比丘。可往面从世尊。善受持诵跋地罗帝偈。所以者何。跋地罗帝偈者。有法有义。为梵行本。趣智．趣觉．趣于涅槃。族姓者至信．舍家．无家．学道。当以跋地罗帝偈善受持诵。彼天说如是。稽首尊者三弥提足。绕三匝已。即彼处没

于是。尊者三弥提。天没不久往诣佛所。稽首作礼。却坐一面。白曰。世尊。我于今日夜将向旦出房往诣彼温泉所。脱衣岸上。入温泉浴。浴已便出。住岸拭身。尔时。有一天形体极妙。色像巍巍。夜将向旦。来诣我所。稽首作礼。却住一面。彼天色像威神极妙。光明普照。于温泉岸。彼天却住于一面已。而白我曰。比丘。受持跋地罗帝偈耶。我答彼天。不受持跋地罗帝偈也。我问彼天。汝受持跋地罗帝偈耶。彼天答曰。我亦不受持跋地罗帝偈也。我复问。谁受持跋地罗帝偈耶。彼天答曰。世尊游此王舍城。住竹林迦兰哆园。彼受持跋地罗帝偈也。比丘。可往面从世尊善受持诵跋地罗帝偈。所以者何。跋地罗帝偈者。有义有法。为梵行本。趣智．趣觉．趣于涅槃。族姓者至信．舍家．无家．学道。当以跋地罗帝偈善受持诵。彼天说如是。稽首我足。绕三匝已。即彼处没

世尊问曰。三弥提。汝知彼天从何处来。彼天名何耶

尊者三弥提答曰。世尊。我不知彼天从何所来。亦不知名也

世尊告曰。三弥提。彼天子名正殿。为三十三天军将

于是。尊者三弥提白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说跋地罗帝偈者。诸比丘从世尊闻已。当善受持

世尊告曰。三弥提。谛听。谛听。善思念之。我当为汝说

尊者三弥提白曰。唯然

时。诸比丘受教而听。佛言

  慎莫念过去　　亦勿愿未来
  过去事已灭　　未来复未至
  现在所有法　　彼亦当为思
  念无有坚强　　慧者觉如是
  若作圣人行　　孰知愁于死
  我要不会彼　　大苦灾患终
  如是行精勤　　昼夜无懈怠
  是故常当说　　跋地罗帝偈

佛说如是。即从座起。入室宴坐。于是。诸比丘便作是念。诸贤当知世尊略说此教。不广分别。即从座起。入室宴坐

  慎莫念过去　　亦勿愿未来
  过去事已灭　　未来复未至
  现在所有法　　彼亦当为思
  念无有坚强　　慧者觉如是
  若作圣人行　　孰知愁于死
  我要不会彼　　大苦灾患终
  如是行精勤　　昼夜无懈怠
  是故常当说　　跋地罗帝偈

彼复作是念。诸贤谁能广分别世尊向所略说义。彼复作是念。尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。诸贤共往诣尊者大迦旃延所。请说此义。若尊者大迦旃延为分别者。我等当善受持

于是。诸比丘往诣尊者大迦旃延所。共相问讯。却坐一面。白曰。尊者大迦旃延。当知世尊略说此教。不广分别。即从座起。入室宴坐

  慎莫念过去　　亦勿愿未来
  过去事已灭　　未来复未至
  现在所有法　　彼亦当为思
  念无有坚强　　慧者觉如是
  若学圣人行　　孰知愁于死
  我要不会彼　　大苦灾患终
  如是行精勤　　昼夜无懈怠
  是故常当说　　跋地罗帝偈

我等便作是念。诸贤谁能广分别世尊向所略说义。我等复作是念。尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之

尊者大迦旃延告曰。诸贤。听我说喻。慧者闻喻则解其义。诸贤。犹如有人欲得求实。为求实故。持斧入林。彼见大树成根．茎．节．枝．叶．华．实。彼人不触根．茎．节．实。但触枝．叶。诸贤所说亦复如是。世尊现在舍来就我而问此义。所以者何。诸贤。当知世尊是眼．是智．是义．是法。法主．法将。说真谛义。现一切义由彼世尊。诸贤应往诣世尊所而问此义。世尊。此云何。此何义。如世尊说者。诸贤等当善受持

时。诸比丘白曰。唯然。尊者大迦旃延。世尊是眼．是智．是义．是法。法主．法将。说真谛义。现一切义由彼世尊。我等往诣世尊所而问此义。世尊。此云何。此何义。如世尊说者。我等当善受持。然尊者大迦旃延常为世尊之所称誉。及诸智梵行人。尊者大迦旃延能广分别世尊向所略说义。唯愿尊者大迦旃延为慈愍故而广说之

尊者大迦旃延告诸比丘。诸贤等共听我所说。诸贤。云何比丘念过去耶。诸贤。比丘实有眼知色可喜．意所念。爱色。欲相应。心乐。扪摸本。本即过去也。彼为过去识欲染着。因识欲染着已。则便乐彼。因乐彼已。便念过去。如是耳．鼻．舌．身。实有意知法可喜．意所念。爱法。欲相应。心乐。扪摸本。本即过去也。彼为过去识欲染着。因识欲染着已。则便乐彼。因乐彼已。便念过去。诸贤。如是比丘念过去也

诸贤。云何比丘不念过去。诸贤。比丘实有眼知色可喜．意所念。爱色。欲相应。心乐。扪摸本。本即过去也。彼为过去识不欲染着。因识不欲染着已。则便不乐彼。因不乐彼已。便不念过去。如是耳．鼻．舌．身。实有意知法可喜．意所念。爱法。欲相应。心乐。扪摸本。本即过去也。彼为过去识不欲染着。因识不欲染着已。则便不乐彼。因不乐彼已。便不念过去。诸贤。如是比丘不念过去也

诸贤。云何比丘愿未来耶。诸贤。比丘若有眼．色．眼识未来者。彼未得欲得。已得心愿。因心愿已。则便乐彼。因乐彼已。便愿未来。如是耳．鼻．舌．身。若有意．法．意识未来者。未得欲得。已得心愿。因心愿已。则便乐彼。因乐彼已。便愿未来。诸贤。如是比丘愿未来也

诸贤。云何比丘不愿未来。诸贤。比丘若有眼．色．眼识未来者。未得不欲得。已得心不愿。因心不愿已。则便不乐彼。因不乐彼已。便不愿未来。如是耳．鼻．舌．身。若有意．法．意识未来者。未得不欲得。已得心不愿。因心不愿已。则便不乐彼。因不乐彼已。便不愿未来。诸贤。如是比丘不愿未来也

诸贤。云何比丘受现在法。诸贤。比丘若有眼．色．眼识现在者。彼于现在识欲染着。因识欲染着已。则便乐彼。因乐彼已。便受现在法。如是耳．鼻．舌．身。若有意．法．意识现在者。彼于现在识欲染着。因识欲染着已。则便乐彼。因乐彼已。便受现在法。诸贤。如是比丘受现在法也

诸贤。云何比丘不受现在法。诸贤。比丘若有眼．色．眼识现在者。彼于现在识不欲染着。因识不欲染着已。则便不乐彼。因不乐彼已。便不受现在法。如是耳．鼻．舌．身。若有意．法．意识现在者。彼于现在识不欲染着。因识不欲染着已。则便不乐彼。因不乐彼已。便不受现在法。诸贤。如是比丘不受现在法

诸贤。谓世尊略说此教。不广分别。即从座起。入室宴坐

  慎莫念过去　　亦勿愿未来
  过去事已灭　　未来复未至
  现在所有法　　彼亦当为思
  念无有坚强　　慧者觉如是
  若学圣人行　　孰知愁于死
  我要不会彼　　大苦灾患终
  如是行精勤　　昼夜无懈怠
  是故常当说　　跋地罗帝偈

此世尊略说。不广分别。我以此句．以此文广说如是。诸贤。可往向佛具陈。若如世尊所说义者。诸贤等便可共受持

于是。诸比丘闻尊者大迦旃延所说。善受持诵。即从座起。绕尊者大迦旃延三匝而去。往诣佛所。稽首作礼。却坐一面。白曰。世尊。向世尊略说此教。不广分别。即从座起。入室燕坐。尊者大迦旃延以此句．以此文而广说之

世尊闻已。叹曰。善哉。善哉。我弟子中有眼．有智．有法．有义。所以者何。谓师为弟子略说此教。不广分别。彼弟子以此句．以此文而广说之。如大迦旃延比丘所说。汝等应当如是受持。所以者何。以说观义应如是也

佛说如是。彼诸比丘闻佛所说。欢喜奉行

温泉林天经第四竟(二千五百八十字)

    （一六六）中阿含根本分别品释中禅室尊经第五(第四分别诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。尊者卢夷强耆游于释中。在无事禅室。于是。尊者卢夷强耆夜将向旦。从彼禅室出。在露地禅室荫中。于绳床上敷尼师檀。结跏趺坐

尔时。有一天形体极妙。色像巍巍。夜将向旦。往诣尊者卢夷强耆所。稽首作礼。却住一面。彼天色像威神极妙。光明普照。于其禅室。彼天却住于一面已。白尊者卢夷强耆曰。比丘。受持跋地罗帝偈及其义耶

尊者卢夷强耆答彼天曰。我不受持跋地罗帝偈。亦不受义

寻问彼天。汝受持跋地罗帝偈及其义耶

彼天答曰。我受持跋地罗帝偈。然不受义

尊者卢夷强耆复问彼天。云何受持跋地罗帝偈而不受义耶

彼天答曰。一时。世尊游王舍城。住竹林迦兰哆园。尔时。世尊为诸比丘说跋地罗帝偈

  慎莫念过去　　亦勿愿未来
  过去事已灭　　未来复未至
  现在所有法　　彼亦当为思
  念无有坚强　　慧者觉如是
  若学圣人行　　孰知愁于死
  我要不会彼　　大苦灾患终
  如是行精勤　　昼夜无懈怠
  是故常当说　　跋地罗帝偈

比丘。我如是受持跋地罗帝偈。不受持义

尊者卢夷强耆复问彼天。谁受持跋地罗帝偈及其义耶

彼天答曰。佛游舍卫国。在胜林给孤独园。彼受持跋地罗帝偈及其义也。比丘。可往面从世尊。善受持诵跋地罗帝偈及其义也。所以者何。跋地罗帝偈及其义者。有义有法。为梵行本。趣智．趣觉．趣于涅槃。族姓者至信．舍家．无家．学道。当以跋地罗帝偈及其义善受持诵。彼天说如是。稽首尊者卢夷强耆足。绕三匝已。即彼处没

天没不久。于是。尊者卢夷强耆在释中受夏坐讫。过三月已。补治衣竟。摄衣持钵。往诣舍卫国。展转进前。至舍卫国。住胜林给孤独园

尔时。尊者卢夷强耆往诣佛所。稽首作礼。却坐一面。白曰。世尊。我一时游于释中。在无事禅室。世尊。我于尔时夜将向旦。从彼禅室出。在露地禅室荫中。于绳床上敷尼师檀。结跏趺坐。尔时。有一天形体极妙。色像巍巍。夜将向旦。来诣我所。稽首作礼。却住一面。彼天色像威神极妙。光明普照。于其禅室彼天却住于一面已。而白我曰。比丘。受持跋地罗帝偈及其义耶。我答彼天。不受持跋地罗帝偈。亦不受义。寻问彼天。汝受持跋地罗帝偈及其义耶。彼天答曰。我受持跋地罗帝偈。然不受义。我复问天。云何受持跋地罗帝偈而不受义耶。天答我曰。一时。佛游王舍城。住竹林迦兰哆园。尔时。世尊为诸比丘说跋地罗帝偈

  慎莫念过去　　亦勿愿未来
  过去事已灭　　未来复未至
  现在所有法　　彼亦当为思
  念无有坚强　　慧者觉如是
  若学圣人行　　孰知愁于死
  我要不会彼　　大苦灾患终
  如是行精勤　　昼夜不懈怠
  是故常当说　　跋地罗帝偈

比丘。我如是受持跋地罗帝偈。不受持义也。我复问天。谁受持跋地罗帝偈及其义也。天答我曰。佛游舍卫国。在胜林给孤独园。彼受持跋地罗帝偈及其义也。比丘。可往面从世尊。善受持诵跋地罗帝偈及其义耶。所以者何。跋地罗帝偈及其义者。有义有法。为梵行本。趣智．趣觉．趣于涅槃。族姓者至信．舍家．无家．学道。当以跋地罗帝偈及其义善受持诵。彼天说如是。稽首我足。绕三匝已。即彼处没

于是。世尊问尊者卢夷强耆。汝知彼天从何处来。彼天名何耶

尊者卢夷强耆答曰。世尊。我不知彼天从何处来。亦不知名也

世尊告曰。强耆。彼天子名般那。为三十三天军将

彼时。尊者卢夷强耆白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说跋地罗帝偈及其义者。诸比丘从世尊闻已。当善受持

世尊告曰。强耆。谛听。善思念之。我当为汝广说其义

尊者卢夷强耆白曰。唯然。当受教听

佛言

  慎莫念过去　　亦勿愿未来
  过去事已灭　　未来复未至
  现在所有法　　彼亦当为思
  念无有坚强　　慧者觉如是
  若作圣人行　　孰知愁于死
  我要不会彼　　大苦灾患终
  如是行精勤　　昼夜无懈怠
  是故常当说　　跋地罗帝偈

强耆。云何比丘念过去耶。若比丘乐过去色。欲．着．住。乐过去觉．想．行．识。欲．着．住。如是比丘念过去也。强耆。云何比丘不念过去。若比丘不乐过去色。不欲．不着．不住。不乐过去觉．想．行．识。不欲．不着．不住。如是比丘不念过去。强耆。云何比丘愿未来耶。若比丘乐未来色。欲．着．住。乐未来觉．想．行．识。欲．着．住。如是比丘愿未来也。强耆。云何比丘不愿未来。若比丘不乐未来色。不欲．不着．不住。不乐未来觉．想．行．识。不欲．不着．不住。如是比丘不愿未来

强耆。云何比丘受现在法。若比丘乐现在色。欲．着．住。乐现在觉．想．行．识。欲．着．住。如是比丘受现在法。强耆。云何比丘不受现在法。若比丘不乐现在色。不欲．不着．不住。不乐现在觉．想．行．识。不欲．不着．不住。如是比丘不受现在法

佛说如是。尊者卢夷强耆及诸比丘闻佛所说。欢喜奉行

释中禅室尊经第五竟(千五百三十六字)

    （一六七）中阿含根本分别品阿难说经第六(第四分别诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。尊者阿难为诸比丘夜集讲堂。说跋地罗帝偈及其义也

尔时。有一比丘过夜平旦。往诣佛所。稽首作礼。却坐一面。白曰。世尊。彼尊者阿难为诸比丘夜集讲堂。说跋地罗帝偈及其义也

于是。世尊告一比丘。汝往至阿难比丘所。作如是语。阿难。世尊呼汝

彼一比丘受世尊教。即从座起。稽首佛足。绕三匝而去。往至尊者阿难所而语曰。世尊呼尊者阿难

尊者阿难即往佛所。稽首作礼。却住一面。世尊问曰。阿难。汝实为诸比丘夜集讲堂。说跋地罗帝偈及其义耶

尊者阿难答曰。唯然

世尊问曰。阿难。汝云何为诸比丘说跋地罗帝偈及其义耶

尊者阿难即便说曰

  慎莫念过去　　亦勿愿未来
  过去事已灭　　未来复未至
  现在所有法　　彼亦当为思
  念无有坚强　　慧者觉如是
  为作圣人行　　孰知愁于死
  我要不会彼　　大苦灾患终
  如是行精进　　昼夜无懈怠
  是故常当说　　跋地罗帝偈

世尊即复问曰。阿难。云何比丘念过去耶

尊者阿难答曰。世尊。若有比丘乐过去色。欲．着．住。乐过去觉．想．行．识。欲．着．住。如是比丘念过去也

世尊即复问曰。阿难。云何比丘不念过去

尊者阿难答曰。世尊。若比丘不乐过去色。不欲．不着．不住。不乐过去觉．想．行．识。不欲．不着．不住。如是比丘不念过去

世尊即复问曰。阿难。云何比丘愿未来耶

尊者阿难答曰。世尊。若比丘乐未来色。欲．着．住。乐未来觉．想．行．识。欲．着．住。如是比丘愿未来也

世尊即复问曰。阿难。云何比丘不愿未来

尊者阿难答曰。世尊。若比丘不乐未来色。不欲．不着．不住。不乐未来觉．想．行．识。不欲．不着．不住。如是比丘不愿未来

世尊即复问曰。阿难。云何比丘受现在法

尊者阿难答曰。世尊。若比丘乐现在色。欲．着．住。乐现在觉．想．行．识。欲．着．住。如是比丘受现在法

世尊即复问曰。阿难。云何比丘不受现在法

尊者阿难答曰。世尊。若比丘不乐现在色。不欲．不着．不住。不乐现在觉．想．行．识。不欲．不着．不住。如是比丘不受现在法。世尊。我以如是为诸比丘夜集讲堂。说跋地罗帝偈及其义也

于是。世尊告诸比丘。善哉。善哉。我弟子有眼．有智．有义．有法。所以者何。谓弟子在师面前如是句．如是文广说此义。实如阿难比丘所说。汝等应当如是受持。所以者何。此说观义应如是也

佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行

阿难说经第六竟(七百七十二字)

    （一六八）中阿含根本分别品意行经第七(第四分别诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。我今为汝说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。谓分别意行经。如意行生。谛听。谛听。善思念之

时。诸比丘受教而听

佛言。云何意行生。若有比丘离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生梵身天中。诸梵身天者。生彼住彼。受离生喜．乐。及比丘住此。入初禅。受离生喜．乐。此二离生喜．乐无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生梵身天中。如是意行生

复次。比丘觉．观已息。内靖．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生晃昱天中。诸晃昱天者。生彼住彼。受定生喜．乐。及比丘住此。入第二禅。受定生喜．乐。此二定生喜．乐无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生晃昱天中。如是意行生

复次。比丘离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．室。得第三禅成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生遍净天中。诸遍净天者。生彼住彼。受无喜．乐。及比丘住此。入第三禅。受无喜．乐。此二无喜．乐无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生遍净天中。如是意行生

复次。比丘乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生果实天中。诸果实天者。生彼住彼。受舍．念．清净乐。及比丘住此。入第四禅。受舍．念．清净乐。此二舍．念．清净乐无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生果实天中。如是意行生

复次。比丘度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生无量空处天中。诸无量空处天者。生彼住彼。受无量空处想。及比丘住此。受无量空处想。此二无量空处想无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生无量空处天中。如是意行生

复次。比丘度无量空处。无量识。是无量识处成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生无量识处天中。诸无量识处天者。生彼住彼。受无量识处想。及比丘住此。受无量识处想。此二无量识处想无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生无量识处天中。如是意行生

复次。比丘度无量识处。无所有。是无所有处成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生无所有处天中。诸无所有处天者。生彼住彼。受无所有处想。及比丘住此。受无所有处想。此二无所有处想无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生无所有处天中。如是意行生

复次。比丘度一切无所有处想。非有想非无想。是非有想非无想处成就游。彼此定乐欲住。彼此定乐欲住已。必有是处。住彼乐彼。命终生非有想非无想处天中。诸非有想非无想处天者。生彼住彼。受非有想非无想处想。及比丘住此。受非有想非无想处想。此二想无有差别。二俱等等。所以者何。先此行定。然后生彼。彼此定如是修．如是习．如是广布。生非有想非无想处天中。如是意行生

复次。比丘度一切非有想非无想处想。知灭身触成就游。慧见诸漏尽断智。彼诸定中。此定说最第一．最大．最上．最胜．最妙。犹如因牛有乳。因乳有酪。因酪有生酥。因生酥有熟酥。因熟酥有酥精。酥精者说最第一．最大．最上最胜．最妙。如是彼诸定中。此定说最第一．最大．最上．最胜．最妙。得此定．依此定．住此定已。不复受生老病死苦。是说苦边

佛说如是。彼诸比丘闻佛所说。欢喜奉行

意行经第七竟(千三百十九字)

    （一六九）中阿含根本分别品拘楼瘦无诤经第八(第四分别诵)

我闻如是

一时。佛游婆奇瘦剑磨瑟昙拘楼都邑

尔时。世尊告诸比丘。我当为汝说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。名分别无诤经。谛听。谛听。善思念之

时。诸比丘受教而听

佛言。莫求欲乐．极下贱业。为凡夫行。亦莫求自身苦行。至苦非圣行。无义相应。离此二边。则有中道。成眼成智。自在成定。趣智．趣觉．趣于涅槃。有称．有讥。有无称．无讥而为说法。决定于齐。决定知已。所有内乐常求彼也。莫相导说。亦莫面前称誉。齐限说。莫求齐限。随国俗法。莫是莫非。此分别无诤经事。莫求欲乐．极下贱业。为凡夫行。亦莫求自身苦行。至苦非圣行。无义相应者。此何因说。莫求欲乐．极下贱业。为凡夫行。是说一边。亦莫求自身苦行。至苦非圣行。无义相应者。是说二边。莫求欲乐．极下贱业。为凡夫行。亦莫求自身苦行。至苦非圣行。无义相应者。因此故说

离此二边。则有中道。成眼成智。自在成定。趣智．趣觉．趣涅槃者。此何因说。有圣道八支。正见。乃至正定。是谓为八。离此二边。则有中道。成眼成智。自在成定。趣智．趣觉．趣涅槃者。因此故说。有称．有讥。有无称．无讥而为说法者。此何因说。云何为称。云何为讥。而不说法。若有欲相应与喜乐俱。极下贱业。为凡夫行。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便自讥。所以者何。欲者．无常．苦．磨灭法。彼知欲无常已。是故彼一切有苦．有烦．有热．有忧戚邪行。彼知此已。是故便自讥

自身苦行。至苦非圣行。无义相应。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便自讥。所以者何。彼沙门．梵志所可畏苦。剃除须发。着袈裟衣。至信．舍家．无家．学道者。彼沙门．梵志复抱此苦。是故彼一切有苦．有烦．有热．有忧戚邪行。彼知此已。是故便自讥。有结不尽。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便自讥。所以者何。若有结不尽者。彼有亦不尽。是故彼一切有烦．有热．有忧戚邪行。彼知此已。是故便自讥也。有结尽者。此法无苦．无烦．无热．无忧戚正行。彼知此已。则便自称。所以者何。若有结尽者。彼有亦尽。是故彼一切无苦无烦．无热．无忧戚正行。彼知此已。是故便自称也

不求内乐。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便自讥。所以者何。若有不求内乐者。彼亦不求内。是故彼一切有苦．有烦．有热．有忧戚邪行。彼知此已。是故便自讥也。求于内乐。此法无苦．无烦．无热．无忧戚正行。彼知此已。则便自称。所以者何。若有求内乐者。彼亦求内。是故彼一切无苦．无烦．无热．无忧戚正行。彼知此已。是故便自称。如是有称有讥而不说法也。不称不讥而为说法

云何不称不讥而为说法。若欲相应与喜乐俱。极下贱业。为凡夫行。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便说法。所以者何。彼不如是说。欲无常．苦．磨灭法。彼知欲无常已。是故彼一切有苦．有烦．有热．有忧戚邪行。不达此法。唯有苦法。有烦．有热．有忧戚邪行。彼知此已。是故便说法。自身苦行。至苦非圣行。无义相应。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便说法。所以者何。彼不如是说。自身苦行。至苦非圣行。无义相应。此法有苦．有烦．有热．有忧戚邪行。不达此法。唯有苦法。有烦．有热．有忧戚邪行。彼知此已。是故便说法也

有结不尽。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便说法。所以者何。彼不如是说。若有结不尽者。彼有亦不尽。是故彼一切有苦．有烦．有热．有忧戚邪行。不达此法。唯有苦法。有烦．有热．有忧戚邪行。彼知此已。是故便说法也。有结尽者。此法无苦．无烦．无热．无忧戚正行。彼知此已。则便说法。所以者何。彼不如是说。若有结尽者。彼有亦尽。是故彼一切无苦．无烦．无热．无忧戚正行不达此法。唯无苦法。无烦．无热．无忧戚正行。彼知此已。是故便说法也

不求内乐。此法有苦．有烦．有热．有忧戚邪行。彼知此已。则便说法。所以者何。彼不如是说。若不求内乐者。彼亦不求内。是故彼一切有苦．有烦．有热．有忧戚邪行。不达此法。唯有苦法。有烦．有热．有忧戚邪行。彼知此已。是故便说法也。求于内乐。此法无苦．无烦．无热．无忧戚正行。彼知此已。则便说法。所以者何。彼不如是说。若有求内乐者。彼亦求内。是故彼一切无苦．无烦．无热．无忧戚正行。不达此法。唯无苦法。无烦．无热．无忧戚正行。彼知此已。是故便说法。如是不称．不讥而为说法。有称有讥．有无称无讥而为说法者。因此故说也

决定于齐。决定知已。所有内乐当求彼者。此何因说。有乐。非圣乐是凡夫乐。病本．痈本．箭刺之本。有食有生死。不可修．不可习．不可广布。我说于彼则不可修也。有乐。是圣乐．无欲乐．离乐．息乐．正觉之乐。无食无生死。可修．可习．可广布。我说于彼则可修也

云何有乐。非圣乐是凡夫乐。病本．痈本．箭刺之本。有食有生死。不可修．不可习．不可广布。我说于彼不可修也。彼若因五欲功德生喜生乐。此乐非圣乐。是凡夫乐。病本．痈本．箭刺之本。有食有生死。不可修．不可习．不可广布。我说于彼则不可修

云何有乐。是圣乐无欲乐．离乐．息乐．正觉之乐。无食无生死。可修．可习．可广布。我说于彼则可修耶。若有比丘离欲．离恶不善之法。至得第四禅成就游。此乐是圣乐．无欲乐．离乐．息乐．正觉之乐。无食无生死。可修．可习．可广布。我说于彼则可修也。决定于齐。决定知已。所有内乐当求彼者。因此故说

莫相导说。亦莫面前称誉者。此何因说。有相导说不真实．虚妄无义相应。有相导说真实．不虚妄无义相应。有相导说真实．不虚妄与义相应。于中若有导说不真实．虚妄无义相应者。此终不可说。于中若有导说真实．不虚妄无义相应者。彼亦当学不说是也。于中若有导说真实．不虚妄义相应者。彼为知时。正智正念。令成就彼。如是面前称誉。莫相导说。亦莫面前称誉者。因此故说

齐限说。莫不齐限者。此何因说。不齐限说者。烦身。念喜忘。心疲极。声坏。向智者不自在也。齐限说者。不烦身。念不喜忘。心不疲极。声不坏。向智者得自在也。齐限说。莫不齐限者。因此故说

随国俗法。莫是莫非者。此何因说。云何随国俗法。是及非耶。彼彼方．彼彼人间．彼彼事．或说瓯。或说[木*墮]。或说杅。或说碗。或说器。如彼彼方．彼彼人间．彼彼事．或说瓯。或说[木*墮]。或说杅。或说碗。或说器。彼彼事随其力。一向说此是真谛。余者虚妄。如是随国俗法。是及非也。云何随国俗法。不是不非耶。彼彼方．彼彼人间．彼彼事．或说瓯。或说[木*墮]。或说杅。或说碗。或说器。如彼彼方．彼彼人间．彼彼事．或说瓯。或说[木*墮]。或说杅。或说碗。或说器。彼彼事不随其力。不一向说此是真谛。余者虚妄。如是随国俗法。不是不非也。随国俗法。莫是莫非者。因此故说

有诤法．无诤法。云何有诤法。云何无诤法。若欲相应与喜乐俱。极下贱业。为凡夫行。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。若自身苦行。至苦非圣行。无义相应。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。离此二边。则有中道。成眼成智。自在成定。趣智．趣觉．趣于涅槃。此法无诤。以何等故此法无诤。此法无苦．无烦．无热．无忧戚正行。是故此法则无诤也

有结不尽。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。有结灭尽。此法无诤。以何等故此法无诤。此法无苦．无烦．无热．无忧戚正行。是故此法则无诤也

不求内乐。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。求于内乐。此法无诤。以何等故此法无诤。此法无苦．无烦．无热．无忧戚正行。是故此法则无诤也

于中若有乐。非圣乐是凡夫乐。病本．痈本．箭刺之本。有食有生死。不可修．不可习．不可广布。我说于彼则不可修。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。于中若有乐。是圣乐．无欲乐．离乐．息乐．正觉之乐。无食无生死。可修．可习．可广布。我说于彼则可修也。此法无诤。以何等故此法无诤。此法无苦．无烦．无热．无忧戚正行。是故此法则无诤也

于中若有导说不真实．虚妄无义相应。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。于中若有导说真实．不虚妄无义相应。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。于中若有导说真实．不虚妄与义相应。此法无诤。以何等故此法无诤。此法无苦．无烦．无热．无忧戚正行。是故此法则无诤也

无齐限说者。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。齐限说者。此法无诤。以何等故此法无诤。此法无苦．无烦．无热．无忧戚正行。是故此法则无诤也

随国俗法。是及非。此法有诤。以何等故此法有诤。此法有苦．有烦．有热．有忧戚邪行。是故此法则有诤也。随国俗法。不是不非。此法无诤。以何等故此法无诤。此法无苦．无烦．无热．无忧戚正行。是故此法则无诤也。是谓诤法。汝等当知诤法及无诤法。知诤法及无诤法已。弃舍诤法。修习无诤法。汝等当学

如是须菩提族姓子以无诤道。于后知法如法

  知法如真实　　须菩提说偈
  此行真实空　　舍此住止息

佛说如是。彼诸比丘闻佛所说。欢喜奉行

拘楼瘦无诤经第八竟(三千一十六字)

中阿含经卷第四十三(九千二百二十三字)(第四分别诵)中阿含经卷第四十四

        东晋罽宾三藏瞿昙僧伽提婆译

    （一七○）根本分别品鹦鹉经第九(第四分别诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊过夜平旦着衣持钵。入舍卫乞食。于乞食时往诣鹦鹉摩纳都提子家。是时。鹦鹉摩纳都提子少有所为。出行不在。彼时。鹦鹉摩纳都提子家有白狗。在大床上金槃中食。于是。白狗遥见佛来。见已便吠。世尊语白狗。汝不应尔。谓汝从呧至吠

白狗闻已。极大嗔恚。从床来下。至木聚边忧戚愁卧

鹦鹉摩纳都提子于后还家。见己白狗极大嗔恚。从床来下。至木聚边忧戚愁卧。问家人曰。谁触娆我狗。令极大嗔恚。从床来下。至木聚边忧戚愁卧

家人答曰。我等都无触娆白狗。令大嗔恚。从床来下。至木聚边忧戚愁卧。摩纳。当知今日沙门瞿昙来此乞食。白狗见已。便逐吠之。沙门瞿昙语白狗曰。汝不应尔。谓汝从呧至吠。因是。摩纳。故令白狗极大嗔恚。从床来下。至木聚边忧戚愁卧

鹦鹉摩纳都提子闻已。便大嗔恚。欲诬世尊。欲谤世尊。欲堕世尊。如是诬．谤．堕沙门瞿昙。即从舍卫出。往诣胜林给孤独园

彼时。世尊无量大众前后围绕而为说法。世尊遥见鹦鹉摩纳都提子来。告诸比丘。汝等见鹦鹉摩纳都提子来耶

答曰。见也

世尊告曰。鹦鹉摩纳都提子今命终者。如屈伸臂顷。必生地狱。所以者何。以彼于我极大嗔恚。若有众生因心嗔恚故。身坏命终。必至恶处。生地狱中

于是。鹦鹉摩纳都提子往诣佛所。语世尊曰。沙门瞿昙。今至我家乞食来耶

世尊答曰。我今往至汝家乞食

瞿昙。向我白狗说何等事。令我白狗极大嗔恚。从床来下。至木聚边忧戚愁卧

世尊答曰。我今平旦着衣持钵。入舍卫乞食。展转往诣汝家乞食。于是白狗遥见我来。见已而吠。我语白狗。汝不应尔。谓汝从呧至吠。是故白狗极大嗔恚。从床来下。至木聚边忧戚愁卧

鹦鹉摩纳问世尊曰。白狗前世是我何等

世尊告曰。止。止。摩纳。慎莫问我。汝闻此已。必不可意

鹦鹉摩纳复更再三问世尊曰。白狗前世是我何等

世尊亦至再三告曰。止。止。摩纳。慎莫问我。汝闻此已。必不可意

世尊复告于摩纳曰。汝至再三问我不止。摩纳。当知彼白狗者。于前世时即是汝父。名都提也

鹦鹉摩纳闻是语已。倍极大恚。欲诬世尊。欲谤世尊。欲堕世尊。如是诬．谤．堕沙门瞿昙。语世尊曰。我父都提大行布施。作大斋祠。身坏命终。正生梵天。何因何缘。乃生于此下贱狗中

世尊告曰。汝父都提以此增上慢。是故生于下贱狗中

  梵志增上慢　　此终六处生
  鸡狗猪及豺　　驴五地狱六

鹦鹉摩纳。若汝不信我所说者。汝可还归语白狗曰。若前世时是我父者。白狗当还在大床上。摩纳。白狗必还上床也。若前世时是我父者。白狗还于金槃中食。摩纳。白狗必当还于金槃中食也。若前世时是我父者。示我所举金．银．水精．珍宝藏处。谓我所不知。摩纳。白狗必当示汝已前所举金．银．水精．珍宝藏处。谓汝所不知

于是。鹦鹉摩纳闻佛所说。善受持诵。绕世尊已。而还其家。语白狗曰。若前世时是我父者。白狗当还在大床上。白狗即还在大床上

若前世时是我父者。白狗还于金槃中食。白狗即还金槃中食

若前世时是我父者。当示于我父本所举金．银．水精．珍宝藏处。谓我所不知。白狗即从床上来下。往至前世所止宿处。以口及足掊床四脚下。鹦鹉摩纳便从彼处大得宝物

于是。鹦鹉摩纳都提子得宝物已。极大欢喜。以右膝着地。叉手向胜林给孤独园。再三举声。称誉世尊。沙门瞿昙所说不虚。沙门瞿昙所说真谛。沙门瞿昙所说如宝。再三称誉已。从舍卫出。往诣胜林给孤独园

尔时。世尊无量大众前后围绕而为说法。世尊遥见鹦鹉摩纳来。告诸比丘。汝等见鹦鹉摩纳来耶

答曰。见也

世尊告曰。鹦鹉摩纳今命终者。如屈伸臂顷。必至善处。所以者何。彼于我极有善心。若有众生因善心故。身坏命终。必至善处。生于天中

尔时。鹦鹉摩纳往诣佛所。共相问讯。却坐一面。世尊告曰。云何摩纳。如我所说白狗者为如是耶。不如是耶

鹦鹉摩纳白曰。瞿昙。实如所说。瞿昙。我复欲有所问。听乃敢陈

世尊告曰。恣汝所问

瞿昙。何因何缘。彼众生者。俱受人身而有高下．有妙不妙。所以者何。瞿昙。我见有短寿．有长寿者。见有多病．有少病者。见不端正．有端正者。见无威德．有威德者。见有卑贱族．有尊贵族者。见无财物．有财物者。见有恶智．有善智者

世尊答曰。彼众生者。因自行业。因业得报。缘业．依业．业处。众生随其高下处妙不妙

鹦鹉摩纳白世尊曰。沙门瞿昙所说至略。不广分别。我不能知。愿沙门瞿昙为我广说。令得知义

世尊告曰。摩纳。谛听。善思念之。我当为汝广分别说

鹦鹉摩纳白曰。唯然。当受教听

佛言。摩纳。何因．何缘男子女人寿命极短。若有男子女人杀生凶弊。极恶饮血。害意着恶。无有慈心于诸众生乃至昆虫。彼受此业。作具足已。身坏命终。必至恶处。生地狱中。来生人间。寿命极短。所以者何。此道受短寿。谓男子女人杀生凶弊。极恶饮血。摩纳当知。此业有如是报也。摩纳。何因．何缘男子女人寿命极长。若有男子女人离杀断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切乃至昆虫。彼受此业。作具足已。身坏命终。必升善处。生于天中。来生人间。寿命极长。所以者何。此道受长寿。谓男子女人离杀断杀。摩纳。当知此业有如是报也

摩纳。何因．何缘男子女人多有疾病。若有男子女人触娆众生。彼或以手拳。或以木石。或以刀杖触娆众生。彼受此业。作具足已。身坏命终。必至恶处。生地狱中。来生人间。多有疾病。所以者何。此道受多疾病。谓男子女人触娆众生。摩纳。当知此业有如是报也。摩纳。何因．何缘男子女人无有疾病。若有男子女人不触娆众生。彼不以手拳。不以木石。不以刀杖触娆众生。彼受此业。作具足已。身坏命终。必升善处。生于天中。来生人间。无有疾病。所以者何。此道受无疾病。谓男子女人不触娆众生。摩纳。当知此业有如是报也

摩纳。何因．何缘男子女人形不端正。若有男子女人急性多恼。彼少所闻。便大嗔恚。憎嫉生忧。广生诤怒。彼受此业。作具足已。身坏命终。必至恶处。生地狱中。来生人间。形不端正。所以者何。此道受形不端正。谓男子女人急性多恼。摩纳。当知此业有如是报也。摩纳。何因．何缘男子女人形体端正。若有男子女人不急性多恼。彼闻柔软粗[麩-夫+廣]强言。不大嗔恚。不憎嫉生忧。不广生诤怒。彼受此业。作具足已。身坏命终。必升善处。生于天中。来生人间。形体端正。所以者何。此道受形体端正。谓男子女人不急性多恼。摩纳。当知此业有如是报也

摩纳。何因．何缘男子女人无有威德。若有男子女人内怀嫉妒。彼见他得供养恭敬。便生嫉妒。若见他有物。欲令我得。彼受此业。作具足已。身坏命终。必至恶处。生地狱中。来生人间。无有威德。所以者何。此道受无威德。谓男子女人内怀嫉妒。摩纳。当知此业有如是报也。摩纳。何因．何缘男子女人有大威德。若有男子女人不怀嫉妒。彼见他得供养恭敬。不生嫉妒。若见他有物。不欲令我得。彼受此业。作具足已。身坏命终。必升善处。生于天中。来生人间。有大威德。所以者何。此道受有威德。谓男子女人不怀嫉妒。摩纳。当知此业有如是报也

摩纳。何因．何缘男子女人生卑贱族。若有男子女人憍骜大慢。彼可敬不敬。可重不重。可贵不贵。可奉不奉。可供养不供养。可与道不与道。可与坐不与坐。可叉手向礼拜问讯不叉手向礼拜问讯。彼受此业。作具足已。身坏命终。必至恶处。生地狱中。来生人间。生卑贱族。所以者何。此道受生卑贱族。谓男子女人憍骜大慢。摩纳。当知此业有如是报也。摩纳。何因．何缘男子女人生尊贵族。若有男子女人不憍骜大慢。彼可敬而敬。可重而重。可贵而贵。可奉事而奉事。可供养而供养。可与道而与道。可与坐而与坐。可叉手向礼拜问讯而叉手向礼拜问讯。彼受此业。作具足已。身坏命终。必升善处。生于天中。来生人间。生尊贵族。所以者何。此道受生尊贵族。谓男子女人不憍骜大慢。摩纳。当知此业有如是报也

摩纳。何因．何缘男子女人无有财物。若有男子女人不作施主。不行布施。彼不施与沙门．梵志．贫穷．孤独．远来乞者饮食．衣被．华鬘．涂香．屋舍．床榻．明灯．给使。彼受此业。作具足已。身坏命终。必至恶处。生地狱中。来生人间。无有财物。所以者何。此道受无财物。谓男子女人不作施主。不行布施。摩纳。当知此业有如是报也。摩纳。何因．何缘男子女人多有财物。若有男子女人作施主。行布施。彼施与沙门．梵志．贫穷．孤独．远来乞者饮食．衣被．花鬘．涂香．屋舍．床榻．明灯．给使。彼受此业。作具足已。身坏命终。必升善处。生于天中。来生人间。多有财物。所以者何。此道受多有财物。谓男子女人作施主。行布施。摩纳。当知此业有如是报也

摩纳。何因．何缘男子女人有恶智慧。若有男子女人不数数往诣彼问事。彼若有名德．沙门．梵志。不往诣彼。随时问义。诸尊。何者为善。何者不善。何者为罪。何者非罪。何者为妙。何者不妙。何者为白。何者为黑。白黑从何生。何义现世报。何义后世报。设问不行。彼受此业。作具足已。身坏命终。必至恶处。生地狱中。来生人间。有恶智慧。所以者何。此道受恶智慧。谓男子女人不数数往诣彼问事。摩纳。当知此业有如是报也。摩纳。何因．何缘男子女人有善智慧。若有男子女人能数数往诣彼问事。彼若有名德．沙门．梵志。数往诣彼。随时问义。诸尊。何者为善。何者不善。何者为罪。何者非罪。何者为妙。何者不妙。何者为白。何者为黑。白黑从何生。何义现世报。何义后世报。问已能行。彼受此业。作具足已。身坏命终。必升善处。生于天中。来生人间。有善智慧。所以者何。此道受善智慧。谓男子女人能数数往诣彼问事。摩纳。当知此业有如是报也

摩纳。当知作短寿相应业必得短寿。作长寿相应业必得长寿。作多疾病相应业必得多疾病。作少疾病相应业必得少疾病。作不端正相应业必得不端正。作端正相应业必得端正。作无威德相应业必得无威德。作威德相应业必得威德。作卑贱族相应业必得卑贱族。作尊贵族相应业必得尊贵族。作无财物相应业必得无财物。作多财物相应业必得多财物。作恶智慧相应业必得恶智慧。作善智慧相应业必得善智慧。摩纳。此是我前所说。众生因自行业。因业得报。缘业．依业．业处。众生随其高下处妙不妙

鹦鹉摩纳都提子白曰。世尊。我已解。善逝。我已知。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。世尊。从今日入都提家。如入此舍卫地优婆塞家。令都提家长夜得利义。得饶益安隐快乐

佛说如是。鹦鹉摩纳都提子及无量众闻佛所说。欢喜奉行

鹦鹉经第九竟(三千四百六十五字)

    （一七一）中阿含根本分别品分别大业经第十(第四分别诵)

我闻如是

一时。佛游王舍城。在竹林迦兰哆园

尔时。尊者三弥提亦游王舍城。住无事禅屋中

于是。异学哺罗陀子中后彷徉。往诣尊者三弥提所。共相问讯。却坐一面。贤三弥提。我欲有所问。听我问耶

尊者三弥提答曰。贤哺罗陀子。欲问便问。我闻已当思

异学哺罗陀子便问曰。贤三弥提。我面从沙门瞿昙闻。面从沙门瞿昙受。身．口业虚妄。唯意业真谛。或有定。比丘入彼定无所觉

尊者三弥提告曰。贤哺罗陀子。汝莫作是说。莫诬谤世尊。诬谤世尊者为不善也。世尊不如是说。贤哺罗陀子。世尊无量方便说。若故作业。作已成者。我说无不受报。或现世受。或后世受。若不故作业。作已成者。我不说必受报也

异学哺罗陀子至再三语尊者三弥提曰。贤三弥提。我面从沙门瞿昙闻。面从沙门瞿昙受。身．口业虚妄。唯意业真谛。或有定。比丘入彼定无所觉

尊者三弥提亦再三告曰。贤哺罗陀子。汝莫作是说。莫诬谤世尊。诬谤世尊者为不善也。世尊不如是说。贤哺罗陀子。世尊无量方便说。若故作业。作已成者。我说无不受报。或现世受。或后世受。若不故作业。作已成者。我不说必受报也

异学哺罗陀子问尊者三弥提。若故作业。作已成者。当受何报

尊者三弥提答曰。贤哺罗陀子。若故作业。作已成者。必受苦也

异学哺罗陀子复问尊者三弥提曰。贤三弥提。汝于此法．律学道几时

尊者三弥提答曰。贤哺罗陀子。我于此法．律学道未久。始三年耳。于是。异学哺罗陀子便作是念。年少比丘尚能护师。况复旧学上尊上尊人耶。于是。异学哺罗陀子闻尊者三弥提所说。不是不非。即从座起。奋头而去

彼时。尊者大周那去尊者三弥提昼行坐处不远。于是。尊者大周那谓尊者三弥提与异学哺罗陀子所共论者。彼尽诵习。善受持已。即从座起。往诣尊者阿难所。共相问讯。却坐一面。谓尊者三弥提与异学哺罗陀子所共论者。尽向尊者阿难说之

尊者阿难闻已。语曰。贤者周那。得因此论。可往见佛。奉献世尊。贤者周那。今共诣佛。具向世尊而说此义。或能因是得从世尊闻异法也

于是。尊者阿难．尊者大周那共往诣佛。尊者大周那稽首佛足。却坐一面。尊者阿难稽首佛足。却住一面

彼时。尊者阿难语曰。贤者大周那。可说。可说

于是。世尊问曰。阿难。周那比丘欲说何事

尊者阿难白曰。世尊。今自当闻。于是。尊者大周那谓尊者三弥提与异学哺罗陀子所共论者尽向佛说

世尊闻已。告曰。阿难。看三弥提比丘痴人无道。所以者何。异学哺罗陀子问事不定。而三弥提比丘痴人一向答也

尊者阿难白曰。世尊。若三弥提比丘因此事说。所有觉者是苦。当何咎耶

世尊呵尊者阿难曰。看。阿难比丘亦复无道。阿难。此三弥提痴人。彼异学哺罗陀子尽问三觉。乐觉．苦觉．不苦不乐觉。阿难。若三弥提痴人为异学哺罗陀子所问。如是答者。贤哺罗陀子。若故作乐业。作已成者。当受乐报。若故作苦业。作已成者。当受苦报。若故作不苦不乐业。作已成者。当受不苦不乐报。阿难。若三弥提痴人为异学哺罗陀子所问。如是答者。异学哺罗陀子眼尚不敢视三弥提痴人。况复能问如是事耶。阿难。若汝从世尊问分别大业经者。于如来倍复增上心靖得喜

于是。尊者阿难叉手向佛白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说分别大业经者。诸比丘闻已。当善受持

世尊告曰。阿难。谛听。善思念之。我当为汝具分别说

尊者阿难白曰。唯然

时。诸比丘受教而听

佛言。阿难。或有一不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护已。身坏命终。生善处天中。阿难。或有一离杀．不与取．邪淫．妄言。乃至邪见。此离．护已。身坏命终。生恶处地狱中。阿难。或有一不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护已。身坏命终。生恶处地狱中。阿难。或有一离杀．不与取．邪淫．妄言。乃至邪见。此离．护已。身坏命终。生善处天中

阿难。若有一不离杀．不与取．邪淫．妄言乃至邪见。此不离．不护已。身坏命终。生善处天中者。若有沙门．梵志得天眼。成就天眼而见彼。见已。作是念。无身恶行。亦无身恶行报。无口．意恶行。亦无口．意恶行报。所以者何。我见彼不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护已。身坏命终。生善处天中。若更有如是比不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护者。彼一切身坏命终。亦生善处天中。如是见者。则为正见。异是见者。则彼智趣耶。若所见所知极力扪摸。一向着说。此是真谛。余皆虚妄

阿难。若有一离杀．不与取．邪淫．妄言乃至邪见。此离．护已。身坏命终。生恶处地狱中者。若有沙门．梵志得天眼。成就天眼而见彼。见已。作是念。无身妙行。亦无身妙行报。无口．意妙行。亦无口．意妙行报。所以者何。我见彼离杀．不与取．邪淫．妄言。乃至邪见。此离．护已。身坏命终。生恶处地狱中。若更有如是比离杀．不与取．邪淫．妄言。乃至邪见。此离．护者。彼一切身坏命终。亦生恶处地狱中。如是见者。则为正见。异是见者。则彼智趣耶。若所见所知极力扪摸。一向着说。此是真谛。余皆虚妄

阿难。若有一不离杀．不与取．邪淫．妄言乃至邪见。此不离．不护已。身坏命终。生恶处地狱中者。若有沙门．梵志得天眼。成就天眼而见彼。见已。作是念。有身恶行。亦有身恶行报。有口．意恶行。亦有口．意恶行报。所以者何。我见彼不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护已。身坏命终。生恶处地狱中。若更有如是比不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护者。彼一切身坏命终。亦生恶处地狱中。如是见者。则为正见。异是见者。则彼智趣耶。若所见所知极力扪摸。一向着说。此是真谛。余皆虚妄

阿难。若有一离杀．不与取．邪淫．妄言乃至邪见。此离．护已。身坏命终。生善处天中者。若有沙门．梵志得天眼。成就天眼而见彼。见已。作是念。有身妙行。亦有身妙行报。有口．意妙行。亦有口．意妙行报。所以者何。我见彼离杀．不与取．邪淫．妄言。乃至邪见。此离．护已。身坏命终。生善处天中。若更有如是比离杀．不与取．邪淫．妄言。乃至邪见。此离．护者。彼一切身坏命终。亦生善处天中。如是见者。则为正见。异是见者。则彼智趣耶。若所见所知极力扪摸。一向着说。此是真谛。余皆虚妄

阿难。于中若有一沙门．梵志得天眼。成就天眼。作如是说无身恶行。亦无身恶行报。无口．意恶行。亦无口．意恶行报。者。我不听彼。若作是说。我见彼不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护已。身坏命终。生善处天中。我听彼也。若作是说若更有如是比不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护者。彼一切身坏命终。亦生善处天中。者。我不听彼。若作是说如是见者。则为正见。异是见者。则彼智趣邪。者。我不听彼。若所见所知极力扪摸。一向着说此是真谛。余皆虚妄。者。我不听彼。所以者何。阿难。如来知彼人异

阿难。于中若有一沙门．梵志得天眼。成就天眼。作如是说无身妙行。亦无身妙行报。无口．意妙行。亦无口．意妙行报。我不听彼。若作是说。我见彼离杀．不与取．邪淫．妄言。乃至邪见。此离．护已。身坏命终。生恶处地狱中。我听彼也。若作是说若更有如是比离杀．不与取．邪淫．妄言。乃至邪见。此离．护者。彼一切身坏命终。亦生恶处地狱中。者。我不听彼。若作是说如是见者。则为正见。异是见者。则彼智趣邪。者。我不听彼。若所见所知极力扪摸。一向着说此是真谛。余皆虚妄。者。我不听彼。所以者何。阿难。如来知彼人异

阿难。于中若有一沙门．梵志得天眼。成就天眼。作如是说。有身恶行。亦有身恶行报。有口．意恶行。亦有口．意恶行报。我听彼也。若作是说我见彼不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护已。身坏命终。生恶处地狱中。者。我听彼也。若作是说若更有如是比不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护者。彼一切身坏命终。亦生恶处地狱中。者。我不听彼。若作是说如是见者。则为正见。异是见者。则彼智趣邪。者。我不听彼。若所见所知极力扪摸。一向着说此是真谛。余皆虚妄。者。我不听彼。所以者何。阿难。如来知彼人异

阿难。于中若有一沙门．梵志得天眼。成就天眼。作如是说有身妙行。亦有身妙行报。有口．意妙行。亦有口．意妙行报。者。我听彼也。若作是说。我见彼离杀．不与取．邪淫．妄言。乃至邪见。此离．护已。身坏命终。生善处天中。者。我听彼也。若作是说若更有如是比离杀．不与取．邪淫．妄言。乃至邪见。彼一切身坏命终。亦生善处天中。者。我不听彼。若作是说如是见者。则为正见。异是见者。则彼智趣邪。者。我不听彼。若所见所知极力扪摸。一向着说此是真谛。余皆虚妄。者。我不听彼。所以者何。阿难。如来知彼人异

阿难。若有一不离杀．不与取．邪淫．妄言乃至邪见。此不离．不护已。身坏命终。生善处天中者。彼若本作不善业。作已成者。因不离．不护故。彼于现法中受报讫而生于彼。或复因后报故。彼不以此因．不以此缘。身坏命终。生善处天中。或复本作善业。作已成者。因离．护故。未尽应受善处报。彼因此缘此故。身坏命终。生善处天中。或复死时生善心。心所有法正见相应。彼因此缘此。身坏命终。生善处天中。阿难。如来知彼人为如是也

阿难。若有一离杀．不与取．邪淫．妄言乃至邪见。此离．护已。身坏命终。生恶处地狱中者。彼若本作善业。作已成者。因离．护故。彼于现法中受报讫而生于彼。或复因后报故。彼不以此因．不以此缘。身坏命终。生恶处地狱中。或复本作不善业。作已成者。因不离．不护故。未尽应受地狱报。彼因此缘此。身坏命终。生恶处地狱中。或复死时生不善心。心所有法邪见相应。彼因此缘此。身坏命终。生恶处地狱中。阿难。如来知彼人为如是也

阿难。若有一不离杀．不与取．邪淫．妄言。乃至邪见。此不离．不护已。身坏命终。生恶处地狱中者。彼即因此缘此。身坏命终。生恶处地狱中。或复本作不善业。作已成者。因不离．不护故。未尽应受地狱报。彼因此缘此。身坏命终。生恶处地狱中。或复死时生不善心。心所有法邪见相应。彼因此缘此。身坏命终。生恶处地狱中。阿难。如来知彼人为如是也

阿难。若有一离杀．不与取．邪淫．妄言乃至邪见。此离．护已。身坏命终。生善处天中者。彼即因此缘此。身坏命终。生善处天中。或复本作善业。作已成者。因离．护故。未尽应受报。彼因此缘此。身坏命终。生善处天中。或复死时生善心。心所有法正见相应。彼因此缘此。身坏命终。生善处天中。阿难。如来知彼人为如是也

复次。有四种人。或有人无有似有。或有似无有。或无有似无有。或有似有。阿难。犹如四种奈。或奈不熟似熟。或熟似不熟。或不熟似不熟。或熟似熟。如是。阿难。四种奈喻人。或有人无有似有。或有似无有。或无有似无有。或有似有

佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行

分别大业经第十竟(三千五百七字)

中阿含经卷第四十四(六千九百七十二字)中阿含根本分别品第二竟(二万四千五百八十九字)(第四分别诵)中阿含经卷第四十五

        东晋罽宾三藏瞿昙僧伽提婆译

    心品第三(有十经)(第四分别诵)

  心．浮．受法二　　行禅．说．猎师
  五枝财物主　　瞿昙弥．多界

    （一七二）中阿含心品心经第一

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。有一比丘独安靖处宴坐思惟。心作是念。谁将世间去。谁为染着。谁起自在。彼时。比丘则于晡时从宴坐起。往诣佛所。稽首礼足。却坐一面。白曰。世尊。我今独安靖处宴坐思惟。心作是念。谁将世间去。谁为染着。谁起自在

世尊闻已。叹曰。善哉。善哉。比丘。谓有贤道而有贤观。极妙辩才。有善思惟。谁将世间去。谁为染着。谁起自在。比丘。所问为如是耶

比丘答曰。如是。世尊

世尊告曰。比丘。心将世间去。心为染着。心起自在。比丘。彼将世间去。彼为染着。彼起自在。比丘。多闻圣弟子非心将去。非心染着。非心自在。比丘。多闻圣弟子不随心自在。而心随多闻圣弟子

比丘白曰。善哉。善哉。唯然。世尊。彼时。比丘闻佛所说。欢喜奉行

问曰。世尊。多闻比丘。说多闻比丘。世尊。云何多闻比丘。云何施设多闻比丘

世尊闻已。叹曰。善哉。善哉。比丘。谓有贤道而有贤观。极妙辩才。有善思惟。世尊。多闻比丘。说多闻比丘。世尊。云何多闻比丘。云何施设多闻比丘。比丘。所问为如是耶

比丘答曰。如是。世尊

世尊告曰。比丘。我所说甚多。谓正经．歌咏．记说．偈他．因缘．撰录．本起．此说．生处．广解．未曾有法及说义。比丘。若有族姓子。我所说四句偈。知义知法。趣法向法。趣顺梵行。比丘。说多闻比丘无复过是。比丘。如是多闻比丘。如来如是施设多闻比丘

比丘白曰。善哉。善哉。唯然。世尊。彼时。比丘闻佛所说。欢喜奉行

问曰。世尊。多闻比丘明达智慧。说多闻比丘明达智慧。世尊。云何多闻比丘明达智慧。云何施设多闻比丘明达智慧

世尊闻已。叹曰。善哉。善哉。比丘。谓有贤道而有贤观。极妙辩才。有善思惟。世尊。多闻比丘明达智慧。说多闻比丘明达智慧。世尊。云何多闻比丘明达智慧。云何施设多闻比丘明达智慧。比丘。所问为如是耶

比丘答曰。如是。世尊

世尊告曰。比丘。若比丘闻此苦。复以慧正见苦如真者。闻苦习．苦灭．苦灭道。复以慧正见苦灭道如真者。比丘。如是多闻比丘明达智慧。如来如是施设多闻比丘明达智慧

比丘白曰。善哉。善哉。唯然。世尊。彼时。比丘闻佛所说。欢喜奉行

问曰。世尊。聪明比丘黠慧广慧。说聪明比丘黠慧广慧。世尊。云何聪明比丘黠慧广慧。云何施设聪明比丘黠慧广慧

世尊闻已。叹曰。善哉。善哉。比丘。谓有贤道而有贤观。极妙辩才。有善思惟。世尊。云何聪明比丘黠慧广慧。云何施设聪明比丘黠慧广慧。比丘。所问为如是耶

比丘答曰。如是。世尊

世尊告曰。若比丘不念自害。不念害他。亦不念俱害。比丘但念自饶益及饶益他。饶益多人。愍伤世间。为天．为人求义及饶益。求安隐快乐。比丘。如是聪明比丘黠慧广慧。如是如来施设聪明比丘黠慧广慧

比丘白曰。善哉。善哉。唯然。世尊

彼时。比丘闻佛所说。善受善持。善诵习已。即从坐起。稽首佛足。绕三匝而还

彼时。比丘闻世尊教。在远离独住。心无放逸。修行精勤。彼在远离独住。心无放逸。修行精勤已。族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼尊者知法已。乃至得阿罗诃

佛说如是。彼诸比丘闻佛所说。欢喜奉行

心经第一竟(千五十四字)

    （一七三）中阿含心品浮弥经第二(第四分别诵)

我闻如是

一时。佛游王舍城。在竹林迦兰哆园

尔时。尊者浮弥。亦在王舍城无事禅室中。于是。尊者浮弥过夜平旦。着衣持钵。欲入王舍城而行乞食。尊者浮弥复作是念。且置入王舍城乞食。我宁可往至王子耆婆先那童子家。于是。尊者浮弥便往至王子耆婆先那童子家

王子耆婆先那童子遥见尊者浮弥来。即从座起。偏袒着衣。叉手向尊者浮弥。作如是说。善来。尊者浮弥。尊者浮弥久不来此。可坐此床。尊者浮弥即便就坐

王子耆婆先那童子稽首尊者浮弥足。却坐一面。白曰。尊者浮弥。我欲有所问。听我问耶

尊者浮弥答曰。王童子。欲问便问。我闻已当思

王童子便问尊者浮弥。或有沙门梵志来诣我所。而语我曰。王童子。有人作愿行正梵行。彼必得果。或无愿。或愿无愿。或非有愿非无愿行正梵行。彼必得果。尊者浮弥。尊师何意．云何说

尊者浮弥告曰。王童子。我不面从世尊闻。亦不从诸梵行闻。王童子。世尊或如是说。或有人作愿行正梵行。彼必得果。或无愿。或愿无愿。或非有愿非无愿行正梵行。彼必得果

王童子白曰。若尊者浮弥尊师如是意．如是说者。此于世间。天及魔．梵．沙门．梵志。从人至天。最在其上。尊者浮弥。可在此食。尊者浮弥默然而受。王童子知尊者浮弥默然受已。即从坐起。自行澡水。以极美净妙种种丰饶食啖含消。自手斟酌。令得饱满。食讫收器。行澡水已。取一小床别坐听法。尊者浮弥为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。往诣佛所。稽首佛足。却坐一面。与王童子所共论者尽向佛说

世尊闻已。告曰。浮弥。何意不为王童子说四喻耶

尊者浮弥问曰。世尊。何谓四喻

世尊答曰。浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也。浮弥。犹如有人欲得乳者而[(殼-一)/牛]牛角。必不得乳。无愿．愿无愿．非有愿非无愿人欲得乳而[(殼-一)/牛]牛角。必不得乳。所以者何。以邪求乳。谓[(殼-一)/牛]牛角也。如是。浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也

浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也。浮弥。犹如有人欲得乳者。饱饮饲牛而[(殼-一)/牛]牛乳。彼必得乳。无愿．愿无愿．非有愿非无愿人欲得乳。饱饮饲牛而[(殼-一)/牛]牛乳。彼必得乳。所以者何。以正求乳。谓[(殼-一)/牛]牛乳也。如是。浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也

浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也。浮弥。犹如有人欲得酥者。以器盛水。以抨抨之。必不得酥。无愿．愿无愿．非有愿非无愿人欲得酥。以器盛水。以抨抨之。必不得酥。所以者何。以邪求酥。谓抨水也。如是。浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也

浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也。浮弥。犹如有人欲得酥者。以器盛酪。以抨抨之。彼必得酥。无愿．愿无愿．非有愿非无愿人欲得酥。以器盛酪。以抨抨之。彼必得酥。所以者何。以正求酥。谓抨酥也。如是。浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也

浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也。浮弥。犹如有人欲得油者。以笮具盛沙。以冷水渍而取压之。必不得油。无愿．愿无愿．非有愿非无愿人欲得油。以笮具盛沙。以冷水渍而取压之。必不得油。所以者何。以邪求油。谓压沙也。如是。浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也

浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也。犹如有人欲得油者。以笮具盛麻子。以暖汤渍而取压之。彼必得油。无愿．愿无愿．非有愿非无愿人欲得油。以笮具盛麻子。以暖汤渍而取压之。彼必得油。所以者何。以正求油。谓压麻子也。如是。浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也

浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也。浮弥。犹如有人欲得火者。以湿木作火母。以湿钻钻。必不得火。无愿．愿无愿．非有愿非无愿人欲得火。以湿木作火母。以湿钻钻。必不得火。所以者何。以邪求火。谓钻湿木也。如是。浮弥。若有沙门．梵志邪见．邪见定。彼作愿行行邪梵行。必不得果。无愿．愿无愿．非有愿非无愿行邪梵行。必不得果。所以者何。以邪求果。谓无道也

浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也。浮弥。犹如有人欲得火者。以燥木作火母。以燥钻钻。彼必得火。无愿．愿无愿．非有愿非无愿人欲得火。以燥木作火母。以燥钻钻。彼必得火。所以者何。以正求火。谓钻燥木也。如是。浮弥。若有沙门．梵志正见．正见定。彼作愿行行正梵行。彼必得果。无愿．愿无愿．非有愿非无愿行正梵行。彼必得果。所以者何。以正求果。谓有道也。浮弥。若汝为王童子说此四喻者。王童子闻已必大欢喜。供养于汝。尽其形寿。谓衣被．饮食．卧具．汤药及余种种诸生活具

尊者浮弥白曰。世尊。我本未曾闻此四喻。何由得说。唯今始从世尊闻之

佛说如是。尊者浮弥及诸比丘闻佛所说。欢喜奉行

浮弥经第二竟(二千八十三字)

    （一七四）中阿含心品受法经第三(第四分别诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。世间真实有四种受法。云何为四。或有受法现乐当来受苦报。或有受法现苦当来受乐报。或有受法现苦当来亦受苦报。或有受法现乐当来亦受乐报

云何受法现乐当来受苦报。或有沙门．梵志。快庄严女共相娱乐。作如是说。此沙门．梵志于欲见当来有何恐怖。有何灾患。而断于欲。施设断欲。此快庄严于女身体乐更乐触。彼与此女共相娱乐。于中游戏。彼受此法。成具足已。身坏命终。趣至恶处。生地狱中。方作是念。彼沙门．梵志于欲见此当来恐怖。见此灾患故。断于欲。施设断欲。我等因欲．诤欲．缘欲故。受如是极苦．甚重苦也

犹春后月。日中极热。有葛藤子。曰炙圯迸。堕一娑罗树下。彼时。娑罗树神因此故而生恐怖。于是。彼树神若边傍种子村神．村百谷药木有亲亲朋友树神。于种子见当来有恐怖．有灾患故。便往至彼树神所。而慰劳曰。树神勿怖。树神勿怖。今此种子或为鹿食。或孔雀食。或风吹去。或村火烧。或野火烧。或败坏不成种子。如是。树神。汝得安隐。若此种子非为鹿食。非孔雀食。非风吹去。非村火烧。非野火烧。亦非败坏不成种子。此种子不缺不穿。亦不剖坼。不为风．雨．日所中伤。得大雨渍。便速生也

彼树神而作是念。以何等故。彼边傍种子村神．村百谷药木亲亲朋友树神。于种子见当来有何恐怖．有何灾患。而来慰劳我言。树神勿怖。树神勿怖。树神。此子或为鹿食。或孔雀食。或风吹去。或村火烧。或野火烧。或败坏不成种子。如是。树神。汝得安隐。若此种子非为鹿食。非孔雀食。非风吹去。非村火烧。非野火烧。亦非败坏不成种子。此种子不缺不穿。亦不剖坼。不为风．雨．日所中伤。得大雨渍。便速生也。成茎枝叶柔软成节。触体喜悦。此茎枝叶柔软成节。触体喜悦。乐更乐触

此缘树成大枝节叶。缠裹彼树。覆盖在上。覆盖在上已。彼树神方作是念。彼边傍种子村神．村百谷药木亲亲朋友树神。于种子见此当来恐怖。见此灾患故。而来慰劳我言。树神勿怖。树神勿怖。此种子或为鹿食。或孔雀食。或风吹去。或村火烧。或野火烧。或败坏不成种子。如是。树神。汝得安隐。若此种子非为鹿食。非孔雀食。非风吹去。非村火烧。非野火烧。亦非败坏不成种子。此种子不缺不穿。亦不剖坼。不为风．雨．日所中伤。得大雨渍。便速生也。我因种子．缘种子故。受此极苦甚重苦也

如是。或有沙门．梵志。快庄严女共相娱乐。作如是说。此沙门．梵志于欲见当来有何恐怖。有何灾患。而断于欲。施设断欲。此快庄严于女身体乐更乐触。彼与此女共相娱乐。于中游戏。彼受此法。成具足已。身坏命终。趣至恶处。生地狱中。方作是念。彼沙门．梵志于欲见此当来恐怖。见此灾患故。断于欲。施设断欲。我等因欲．诤欲．缘欲故。受如是极苦甚重苦也。是谓受法现乐当来受苦报

云何受法现苦当来受乐报。或有一自然重浊欲．重浊恚．重浊痴。彼数随欲心。受苦忧戚。数随恚心．痴心。受苦忧戚。彼以苦以忧。尽其形寿。修行梵行。乃至啼泣堕泪。彼受此法。成具足已。身坏命终。必升善处。生于天中。是谓受法现苦当来受乐报

云何受法现苦当来亦受苦报。或有沙门．梵志裸形无衣。或以手为衣。或以叶为衣。或以珠为衣。或不以瓶取水。或不以櫆取水。不食刀杖劫抄之食。不食欺妄食。不自往。不遣信。不来尊。不善尊．不住尊。若有二人食。不在中食。不怀妊家食。不畜狗家食。家有粪蝇飞来而不食。不啖鱼。不食肉。不饮酒。不饮恶水。或都不饮。学无饮行。或啖一口。以一口为足。或二．三．四。乃至七口。以七口为足。或食一得。以一得为足。或二．三．四。乃至七得。以七得为足。或日一食。以一食为足。或二．三．四．五．六．七日．半月．一月一食。以一食为足。或食菜茄。或食稗子。或食[楑-天+示]米。或食杂[麩-夫+黃]。或食头头逻食。或食粗食。或至无事处。依于无事。或食根。或食果。或食自落果。或持连合衣。或持毛衣。或持头舍衣。或持毛头舍衣。或持全皮。或持穿皮。或持全穿皮。或持散发。或持编发。或持散编发。或有剃发。或有剃须。或剃须发。或有拔发。或有拔须。或拔须发。或住立断坐。或修蹲行。或有卧刺。以刺为床。或有卧草。以草为床。或有事水。昼夜手抒。或有事火。竟昔燃之。或事日．月．尊祐大德。叉手向彼。如此之比。受无量苦。学烦热行。彼受此法。成具足已。身坏命终。必至恶处。生地狱中。是谓受法现苦当来亦受苦报

云何受法现乐当来亦受乐报。或有一自然不重浊欲．不重浊恚．不重浊痴。彼不数随欲心。受苦忧戚。不数随恚心．痴心。受苦忧戚。彼以乐以喜。尽其形寿。修行梵行。乃至欢悦心。彼受此法。成具足已。五下分结尽。化生于彼而般涅槃。得不退法。不还此世。是谓受法现乐当来亦受乐报。世间真实有是四种受法者。因此故说

佛说如是。彼诸比丘闻佛所说。欢喜奉行

受法经第三竟(一千五百八十三字)

    （一七五）中阿含心品受法经第四(第四分别诵)

我闻如是

一时。佛游拘楼瘦剑磨瑟昙拘楼都邑

尔时。世尊告诸比丘。此世间如是欲．如是望．如是爱．如是乐．如是意。令不喜．不爱．不可法灭。喜．爱．可法生。彼如是欲．如是望．如是爱．如是乐．如是意。然不喜．不爱．不可法生。喜．爱．可法灭。此是痴法。我法甚深。难见．难觉．难达。如是我法甚深。难见．难觉．难达。不喜．不爱．不可法灭。喜．爱．可法生。是不痴法

世间真实有四种受法。云何为四。或有受法现乐当来受苦报。或有受法现苦当来受乐报。或有受法现苦当来亦受苦报。或有受法现乐当来亦受乐报。云何受法现乐当来受苦报。或有一自乐自喜杀生。因杀生。生乐生喜。彼自乐自喜不与取．邪淫．妄言。乃至邪见。因邪见。生乐生喜。如是身乐．心乐。不善从．不善生。不趣智．不趣觉．不趣涅槃。是谓受法现乐当来受苦报

云何受法现苦当来受乐报。或有一自苦自忧断杀。因断杀。生苦生忧。彼自苦自忧断不与取．邪淫．妄言乃至断邪见。因断邪见。生苦生忧。如是身苦．心苦。善从．善生。趣智．趣觉．趣于涅槃。是谓受法现苦当来受乐报

云何受法现苦当来亦受苦报。或有一自苦自忧杀生。因杀生。生苦生忧。彼自苦自忧不与取．邪淫．妄言乃至邪见。因邪见生苦．生忧。如是身苦．心苦。不善从．不善生。不趣智．不趣觉．不趣涅槃。是谓受法现苦当来亦受苦报

云何受法现乐当来亦受乐报。或有一自乐自喜断杀。因断杀。生乐生喜。彼自乐自喜断不与取．邪淫．妄言乃至断邪见。因断邪见。生乐生喜。如是身乐．心乐。善从．善生。趣智．趣觉．趣于涅槃。是谓受法现乐当来亦受乐报

若有受法现乐当来受苦报。彼痴者不知如真。此受法现乐当来受苦报。不知如真已。便习行不断。习行不断已。便不喜．不爱．不可法生。喜．爱．可法灭。犹如阿摩尼药。一分好色香味。然杂以毒。或有人为病故服。服时好色香味。可口而不伤咽。服已在腹。便不成药。如是此受法现乐当来受苦报。彼痴者不知如真。此受法现乐当来受苦报。不知如真已。便习行不断。习行不断已。便不喜．不爱．不可法生。喜．爱．可法灭。是谓痴法

若有受法现苦当来受乐报。彼痴者不知如真。此受法现苦当来受乐报。不知如真已。便不习行而断之。不习行断已。便不喜．不爱．不可法生。喜．爱．可法灭。是谓痴法

若有受法现苦当来亦受苦报。彼痴者不知如真。此受法现苦当来亦受苦报。不知如真已。便习行不断。习行不断已。便不喜．不爱．不可法生。喜．爱．可法灭。犹如大小便。复杂以毒。或有人为病故服。服时恶色臭无味。不可口而伤咽。服已在腹便不成药。如是此受法现苦当来亦受苦报。彼痴者不知如真。此受法现苦当来亦受苦报。不知如真已。便习行不断。习行不断已。便不喜．不爱．不可法生。喜．爱．可法灭。是谓痴法

若有受法现乐当来亦受乐报。彼痴者不知如真。此受法现乐当来亦受乐报。不知如真已。便不习行而断之。不习行断已。便不喜．不爱．不可法生。喜．爱．可法灭。是谓痴法。彼习行法不知如真。不习行法不知如真。习行法不知如真。不习行法不知如真已。不习行法习。习行法不习。不习行法习。习行法不习已。便不喜。不爱．不可法生。喜．爱．可法灭。是谓痴法

若有受法现乐当来受苦报。彼慧者知如真。此受法现乐当来受苦报。知如真已。便不习行而断之。不习行断已。便喜．爱．可法生。不喜．不爱．不可法灭。是谓慧法。若有受法现苦当来受乐报。彼慧者知如真。此受法现苦当来受乐报。知如真已。便习行不断。习行不断已。便喜．爱．可法生。不喜．不爱．不可法灭。犹如大小便和若干种药。或有人为病故服。服时恶色臭无味。不可口而伤咽。服已在腹便成药。如是此受法现苦当来受乐报。彼慧者知如真。此受法现苦当来受乐报。知如真已。便习行不断。习行不断已。便喜．爱．可法生。不喜．不爱．不可法灭。是谓慧法

若有受法现苦当来亦受苦报。彼慧者知如真。此受法现苦当来亦受苦报。知如真已。便不习行而断之。不习行断已。便喜．爱．可法生。不喜．不爱．不可法灭。是谓慧法。若有受法现乐当来亦受乐报。彼慧者知如真。此受法现乐当来亦受乐报。知如真已。便习行不断。习行不断已。便喜．爱．可法生。不喜．不爱．不可法灭。犹如酥．蜜和若干种药。或有人为病故服。服时好色香味。可口而不伤咽。服已在腹便成药。如是此受法现乐当来亦受乐报。彼慧者知如真。此受法现乐当来亦受乐报。知如真已。便习行不断。习行不断已。便喜．爱．可法生。不喜．不爱．不可法灭。是谓慧法。彼习行法知如真。不习行法知如真。习行法知如真。不习行法知如真已。便习行法习。不习行法不习。习行法习。不习行法不习已。便喜．爱．可法生。不喜．不爱．不可法灭。是谓慧法。世间真实有是四种受法者。因此故说

佛说如是。彼诸比丘闻佛所说。欢喜奉行

受法经第四竟(一千五百七十五字)

中阿含经卷第四十五(六千二百九十五字)中阿含经卷第四十六

        东晋罽宾三藏瞿昙僧伽提婆译

    （一七六）心品行禅经第五(第四分别诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。世间真实有四种行禅者。云何为四。或有行禅者炽盛而谓衰退。或有行禅者衰退而谓炽盛。或有行禅者衰退则知衰退如真。或有行禅者炽盛则知炽盛如真

云何行禅者炽盛而谓衰退。彼行禅者离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼心修习正思。则从初禅趣第二禅。是胜息寂。彼行禅者便作是念。我心离本相。更趣余处。失初禅。灭定也。彼行禅者不知如真。我心修习正思。快乐息寂。则从初禅趣第二禅。是胜息寂。彼不知如真已。于如退转。意便失定。如是行禅者炽盛而谓衰退

复次。行禅者觉．观已息。内靖．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼心修习正思。从第二禅趣第三禅。是胜息寂。彼行禅者便作是念。我心离本相。更趣余处。失第二禅。灭定也。彼行禅者不知如真。我心修习正思。快乐息寂。从第二禅趣第三禅。是胜息寂。彼不知如真已。于如退转。意便失定。如是行禅者炽盛而谓衰退

复次。行禅者离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．室。得第三禅成就游。彼心修习正思。从第三禅趣第四禅。是胜息寂。彼行禅者便作是念。我心离本相。更趣余处。失第三禅。灭定也。彼行禅者不知如真。我心修习正思。快乐息寂。从第三禅趣第四禅。是胜息寂。彼不知如真已。于如退转。意便失定。如是行禅者炽盛而谓衰退

复次。行禅者乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼心修习正思。从第四禅趣无量空处。是胜息寂。彼行禅者便作是念。我心离本相。更趣余处。失第四禅。灭定也。彼行禅者不知如真。我心修习正思。快乐息寂。从第四禅趣无量空处。是胜息寂。彼不知如真已。于如退转。意便失定。如是行禅者炽盛而谓衰退

复次。行禅者度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼心修习正思。从无量空处趣无量识处。是胜息寂。彼行禅者便作是念。我心离本相。更趣余处。失无量空处。灭定也。彼行禅者不知如真。我心修习正思。快乐息寂。从无量空处趣无量识处。是胜息寂。彼不知如真已。于如退转。意便失定。如是行禅者炽盛而谓衰退

复次。行禅者度一切无量空处。无量识。是无量识处成就游。彼心修习正思。从无量识处趣无所有处。是胜息寂。彼行禅者便作是念。我心离本相。更趣余处。失无量识处。灭定也。彼行禅者不知如真。我心修习正思。快乐息寂。从无量识处趣无所有处。是胜息寂。彼不知如真已。于如退转。意便失定。如是行禅者炽盛而谓衰退

复次。行禅者度一切无量识处。无所有。是无所有处成就游。彼心修习正思。从无所有处趣非有想非无想处。是胜息寂。彼行禅者便作是念。我心离本相。更趣余处。失无所有处。灭定也。彼行禅者不知如真。我心修习正思。快乐息寂。从无所有处趣非有想非无想处。是胜息寂。彼不知如真已。于如退转。意便失定。如是行禅者炽盛而谓衰退

云何行禅者衰退而谓炽盛。彼行禅者离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼思余小想。修习第二禅道。彼行禅者便作是念。我心修习正思。快乐息寂。则从初禅趣第二禅。是胜息寂。彼行禅者不知如真。宁可思厌相应想入初禅。不应思余小想入第二禅。彼不知如真已。不觉彼心而便失定。如是行禅者衰退而谓炽盛

复次。行禅者觉．观已息。内靖．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼思余小想。修习第三禅道。彼行禅者便作是念。我心修习正思。快乐息寂。从第二禅趣第三禅。是胜息寂。彼行禅者不知如真。宁可思厌相应想入第二禅。不应思余小想入第三禅。彼不知如真已。不觉彼心而便失定。如是行禅者衰退而谓炽盛

复次。行禅者离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．室。得第三禅成就游。彼思余小想。修习第四禅道。彼行禅者便作是念。我心修习正思。快乐息寂。从第三禅趣第四禅。是胜息寂。彼行禅者不知如真。宁可思厌相应想入第三禅。不应思余小想入第四禅。彼不知如真已。不觉彼心而便失定。如是行禅者衰退而谓炽盛

复次。行禅者乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼思余小想。修习无量空处道。彼行禅者便作是念。我心修习正思。快乐息寂。从第四禅趣无量空处。是胜息寂。彼行禅者不知如真。宁可思厌相应想入第四禅。不应思余小想入无量空处。彼不知如真已。不觉彼心而便失定。如是行禅者衰退而谓炽盛

复次。行禅者度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼思余小想。修习无量识处道。彼行禅者便作是念。我心修习正思。快乐息寂。从无量空处趣无量识处。是胜息寂。彼行禅者不知如真。宁可思厌相应想入无量空处。不应思余小想入无量识处。彼不知如真已。不觉彼心而便失定。如是行禅者衰退而谓炽盛

复次。行禅者度一切无量空处。无量识处。是无量识处成就游。彼思余小想。修习无所有处道。彼行禅者便作是念。我心修习正思。快乐息寂。从无量识处趣至无所有处。是胜息寂。彼行禅者不知如真。宁可思厌相应想入无量识处。不应思余小想入无所有处。彼不知如真已。不觉彼心而便失定。如是行禅者衰退而谓炽盛

复次。行禅者度一切无量识处。无所有。是无所有处成就游。彼思余小想。修习非有想非无想处道。彼行禅者便作是念。我心修习正思。快乐息寂。从无所有处趣非有想非无想处。是胜息寂。彼行禅者不知如真。宁可思厌相应想入无所有处。不应思余小想入非有想非无想处。彼不知如真已。不觉彼心而便失定。如是行禅者衰退而谓炽盛

云何行禅者衰退则知衰退如真。彼行禅者所行．所相．所标。度一切无所有处。非有想非无想。是非有想非无想处成就游。彼不受此行。不念此。相．标。唯行无所有处相应念想本退具。彼行禅者便作是念。我心离本相。更趣余处。失非有想非无想处。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真

复次。行禅者所行．所相．所标。度一切无量识处。无所有。是无所有处成就游。彼不受此行。不念此相．标。唯行无量识处相应念想本所行。彼行禅者便作是念。我心离本相。更趣余处。失无所有处。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真

复次。行禅者所行．所相．所标。度一切无量空处。无量识。是无量识处成就游。彼不受此行。不念此相．标。唯行无量空处相应念想本退具。彼行禅者便作是念。我心离本相。更趣余处。失无量空处。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真

复次。行禅者所行．所相．所标。度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼不受此行。不念此相．标。唯行色乐相应念想本退具。彼行禅者便作是念。我心离本相。更趣余处。失无量空处。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真

复次。行禅者所行．所相．所标。乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼不受此行。不念此相．标。唯行第三禅相应念想本退具。彼行禅者便作是念。我心离本相。更趣余处。失第四禅。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真

复次。行禅者所行．所相．所标。离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．室。得第三禅成就游。彼不受此行。不念此相．标。唯行第二禅相应念想本退具。彼行禅者便作是念。我心离本相。更趣余处。失第三禅。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真

复次。行禅者所行．所相．所标。觉．观已息。内靖．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼不受此行。不念此相．标。唯行初禅相应念想本退具。彼行禅者便作是念。我心离本相。更趣余处。失第二禅。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真

复此。行禅者所行．所相．所标。离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼不受此行。不念此相．标。唯行欲乐相应念想本退具。彼行禅者便作是念。我心离本相。更趣余处。失初禅。灭定也。彼知如真已。于如不退。意不失定。如是行禅者衰退则知衰退如真

云何行禅者炽盛则知炽盛如真。彼行禅者离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼心修习正思。快乐息寂。则从初禅趣第二禅。是胜息寂。彼行禅者便作是念。我心修习正思。快乐息寂。则从初禅趣第二禅。是胜息寂。彼知如真已。便觉彼心而不失定。如是行禅者炽盛则知炽盛如真

复次。行禅者觉．观已息。内靖．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼心修习正思。快乐息寂。从第二禅趣第三禅。是胜息寂。彼行禅者便作是念。我心修习正思。快乐息寂。从第二禅趣第三禅。是胜息寂。彼知如真已。便觉彼心而不失定。如是行禅者炽盛则知炽盛如真

复次。行禅者离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．室。得第三禅成就游。彼心修习正思。快乐息寂。从第三禅趣第四禅。是胜息寂。彼行禅者便作是念。我心修习正思。快乐息寂。从第三禅趣第四禅。是胜息寂。彼知如真已。便觉彼心而不失定。如是行禅者炽盛则知炽盛如真

复次。行禅者乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼心修习正思。快乐息寂。从第四禅趣无量空处。是胜息寂。彼行禅者便作是念。我心修习正思。快乐息寂。从第四禅趣无量空处。是胜息寂。彼知如真已。便觉彼心而不失定。如是行禅者炽盛则知炽盛如真

复次。行禅者度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼心修习正思。快乐息寂。从无量空处趣无量识处。是胜息寂。彼行禅者便作是念。我心修习正思。快乐息寂。从无量空处趣无量识处。是胜息寂。彼知如真已。便觉彼心而不失定。如是行禅者炽盛则知炽盛如真

复次。行禅者度一切无量空处。无量识。是无量识处成就游。彼心修习正思。快乐息寂。从无量识处趣无所有处。是胜息寂。彼行禅者便作是念。我心修习正思。快乐息寂。从无量识处趣无所有处。是胜息寂。彼知如真已。便觉彼心而不失定。如是行禅者炽盛则知炽盛如真

复次。行禅者度一切无量识处。无所有。是无所有处成就游。彼心修习正思。快乐息寂。从无所有处趣非有想非无想处。是胜息寂。彼行禅者便作是念。我心修习正思。快乐息寂。从无所有处趣非有想非无想处。是胜息寂。彼知如真已。便觉彼心而不失定。如是行禅者炽盛则知炽盛如真。世间实有是四种行禅者。因此故说

佛说如是。彼诸比丘闻佛所说。欢喜奉行

行禅经第五竟(二千五百七十七字)

    （一七七）中阿含心品说经第六(第四分别诵)

我闻如是

一时。佛游拘楼瘦剑摩瑟昙拘楼都邑

尔时。世尊告诸比丘。我今当为汝等说法。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。名四种说经。如四种说经分别其义。谛听。谛听。善思念之。我今当说

时。诸比丘受教而听

佛言。云何四种说经分别其义。若有比丘所行．所相．所标。离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼不受此行。不念此相．标。唯行欲乐相应念想退转具。彼比丘应当知。我生此法。不住．不进。亦复不厌。我生此法而令我退。然我此定不得久住。彼比丘应如是知

复次。比丘所行．所相．所标。离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼受此行。念此相．标。立念如法。令住一意。彼比丘应当知。我生此法。不退．不进。亦复不厌。我生此法能令我住。而我此定必得久住。彼比丘应如是知

复次。比丘所行．所相．所标。离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼不受此行。不念此相．标。唯行第二禅相应念想升进具。彼比丘应当知。我生此法。不退．不住。亦复不厌。我生此法令我升进。如是不久当得第二禅。彼比丘应如是知

复次。比丘所行．所相．所标。离欲．离恶不善之法。有觉．有观。离生喜．乐。得初离成就游。彼不受此行。不念此相．标。唯行灭息相应念想无欲具。彼比丘应当知。我生此法。不退．不住。亦不升进。我生此法能令我厌。如是不久当得漏尽。彼比丘应如是知

复次。比丘所行．所相．所标。觉．观已息。内靖．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼不受此行。不念此相．标。唯行初禅相应念想退转具。彼比丘应当知。我生此法。不住．不进。亦复不厌。我生此法而令我退。然我此定不得久住。彼比丘应如是知

复次。比丘所行．所相．所标。觉．观已息。内靖．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼受此行。念此相．标。立念如法。令住一意。彼比丘应当知。我生此法。不退．不进。亦复不厌。我生此法能令我住。而我此定必得久住。彼比丘应如是知

复次。比丘所行．所相．所标。觉．观已息。内靖．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼不受此行。不念此相．标。唯行第三禅相应念想升进具。彼比丘应当知。我生此法。不退．不住。亦复不厌。我生此法令我升进。如是不久当得第三禅。彼比丘应如是知

复次。比丘所行．所相．所标。觉．观已息。内靖．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼不受此行。不念此相．标。唯行灭息相应念想无欲具。彼比丘应当知。我生此法。不退．不住。亦不升进。我生此法能令我厌。如是不久当得漏尽。彼比丘应如是知

复次。比丘所行．所相．所标。离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．室。得第三禅成就游。彼不受此行。不念此相．标。唯行第二禅相应念想退转具。彼比丘应当知。我生此法。不住．不进。亦复不厌。我生此法而令我退。然我此定不得久住。彼比丘应如是知

复次。比丘所行．所相．所标。离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．室。得第三禅成就游。彼受此行。念此相．标。立念如法。令住一意。彼比丘应当知。我生此法。不退．不进。亦复不厌。我生此法能令我住。而我此定必得久住。彼比丘应如是知

复次。比丘所行．所相．所标。离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．室。得第三禅成就游。彼不受此行。不念此相．标。唯行第四禅相应念想升进具。彼比丘应当知。我生此法。不退．不住。亦复不厌。我生此法令我升进。如是不久当得第四禅。彼比丘应如是知

复次。比丘所行．所相。所标。离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．室。得第三禅成就游。彼不受此行。不念此相．标。唯行灭息相应念想无欲具。彼比丘应当知。我生此法。不退．不住。亦不升进。我生此法能令我厌。如是不久当得漏尽。彼比丘应如是知

复次。比丘所行．所相．所标。乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼不受此行。不念此相．标。唯行第三禅相应念想退转具。彼比丘应当知。我生此法。不住．不进。亦复不厌。我生此法而令我退。然我此定不得久住。彼比丘应如是知

复次。比丘所行．所相．所标。乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼受此行。念此相．标。立念如法。令住一意。彼比丘应当知。我生此法。不退．不进。亦复不厌。我生此法能令我住。而我此定必得久住。彼比丘应如是知

复次。比丘所行．所相．所标。乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼不受此行。不念此相．标。唯行无量空处相应念想升进具。彼比丘应当知。我生此法。不退．不住。亦复不厌。我生此法令我升进。如是不久当得无量空处。彼比丘应如是知

复次。比丘所行．所相．所标。乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼不受此行。不念此相．标。唯行灭息相应念想无欲具。彼比丘应当知。我生此法。不退．不住。亦不升进。我生此法能令我厌。如是不久当得漏尽。彼比丘应如是知

复次。比丘所行．所相．所标。度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼不受此行。不念此相．标。唯行色乐相应念想退转具。彼比丘应当知。我生此法。不住．不进。亦复不厌。我生此法而令我退。然我此定不得久住。彼比丘应如是知

复次。比丘所行．所相．所标。度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼受此行。念此相．标。立念如法。令住一意。彼比丘应当知。我生此法。不退．不进。亦复不厌。我生此法能令我住。而我此定必得久住。彼比丘应如是知

复次。比丘所行．所相．所标。度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼不受此行。不念此相．标。唯行无量识处相应念想升进具。彼比丘应当知。我生此法。不退．不住。亦复不厌。我生此法令我升进。如是不久当得无量识处。彼比丘应如是知

复次。比丘所行．所相．所标。度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。彼不受此行。不念此相．标。唯行灭息相应念想无欲具。彼比丘应当知。我生此法。不退．不住。亦不升进。我生此法能令我厌。如是不久当得漏尽。彼比丘应如是知

复次。比丘所行．所相．所标。度一切无量空处。无量识。是无量识处成就游。彼不受此行。不念此相．标。唯行无量空处相应念想退转具。彼比丘应当知。我生此法。不住．不进。亦复不厌。我生此法而令我退。然我此定不得久住。彼比丘应如是知

复次。比丘所行．所相．所标。度一切无量空处。无量识。是无量识处成就游。彼受此行。念此相．标。立念如法。令住一意。彼比丘应当知。我生此法。不退．不进。亦复不厌。我生此法能令我住。而我此定必得久住。彼比丘应如是知

复次。比丘所行．所相．所标。度一切无量空处。无量识。是无量识处成就游。彼不受此行。不念此相．标。唯行无所有处相应念想升进具。彼比丘应当知。我生此法。不退．不住。亦复不厌。我生此法令我升进。如是不久当得无所有处。彼比丘应如是知

复次。比丘所行．所相．所标。度一切无量空处。无量识。是无量识处成就游。彼不受此行。不念此相．标。唯行灭息相应念想无欲具。彼比丘应当知。我生此法。不退．不住。亦不升进。我生此法能令我厌。如是不久当得漏尽。彼比丘应如是知

复次。比丘所行．所相．所标。度一切无量识处。无所有。是无所有处成就游。彼不受此行。不念此相．标。唯行无量识处相应念想退转具。彼比丘应当知。我生此法。不住．不进。亦复不厌。我生此法而令我退。然我此定不得久住。彼比丘应如是知

复次。比丘所行．所相．所标。度一切无量识处。无所有。是无所有处成就游。彼受此行。念此相．标。立念如法。令住一意。彼比丘应当知。我生此法。不退．不进。亦复不厌。我生此法能令我住。而我此定必得久住。彼比丘应如是知

复次。比丘所行．所相．所标。度一切无量识处。无所有。是无所有处成就游。彼不受此行。不念此相．标。唯行非有想非无想处相应念想升进具。彼比丘应当知。我生此法。不退．不住。亦复不厌。我生此法令我升进。如是不久当得非有想非无想处。彼比丘应如是知

复次。比丘所行．所相．所标。度一切无量识处。无所有。是无所有处成就游。彼不受此行。不念此相．标。唯行厌相应念想无欲具。彼比丘应当知。我生此法。不退．不住。亦不升进。我生此法能令我厌。如是。不久当得漏尽。彼比丘应如是知。有想有知。齐是得知。乃至非有想非无想处行余第一有。行禅比丘者。从是起当为彼说

佛说如是。彼诸比丘闻佛所说。欢喜奉行

说经第六竟(二千八百二十字)

中阿含经卷第四十六(六千三百九十七字)中阿含经卷第四十七

        东晋罽宾三藏瞿昙僧伽提婆译

    （一七八）心品猎师经第七(第四分别诵)

我闻如是

一时。佛游王舍城。在竹林迦兰哆园

尔时。世尊告诸比丘。猎师饲鹿。不如是心。令鹿得肥．得色．得力．得乐．长寿。猎师饲鹿。如是心饲。唯欲近食。近食已。令憍恣放逸。放逸已。随猎师．猎师眷属。猎师饲鹿。如是心也

第一群鹿近食猎师食。彼近食已。便憍恣放逸。放逸已。便随猎师．猎师眷属。如是彼第一群鹿不脱猎师．猎师眷属境界

第二群鹿而作是念。第一群鹿近食猎师食。彼近食已。便憍恣放逸。放逸已。便随猎师．猎师眷属。如是第一群鹿不脱猎师．猎师眷属境界。我今宁可不食猎师食。离于恐怖。依无事处。食草饮水耶。第二群鹿作是念已。便舍猎师食。离于恐怖。依无事处。食草饮水。彼春后月诸草水尽。身体极羸。气力衰退。便随猎师．猎师眷属。如是彼第二群鹿亦复不脱猎师．猎师眷属境界

第三群鹿亦作是念。第一．第二群鹿一切不脱猎师．猎师眷属境界。我今宁可离猎师．猎师眷属。依住不远。住不远已。不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。第三群鹿作是念已。便离猎师．猎师眷属。依住不远。住不远已。不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。彼猎师．猎师眷属便作是念。第三群鹿甚奇谄黠。极谄黠。所以者何。食我食已。而不可得。我今宁可作长围罝。作长围罝已。便得第三群鹿所依住止。猎师．猎师眷属作是念已。便作长围罝。作长围罝已。便得第三群鹿所依住止。如是第三群鹿亦复不脱猎师．猎师眷属境界

第四群鹿亦作是念。第一．第二．第三群鹿一切不脱猎师．猎师眷属境界。我今宁可依住猎师．猎师眷属所不至处。依住彼已。不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。第四群鹿作是念已。便依住猎师．猎师眷属所不至处。依住彼已。便不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。彼猎师．猎师眷属复作是念。第四群鹿甚奇猛[仁-二+(隹/乃)]。第一猛[仁-二+(隹/乃)]。若我逐彼。必不能得。余鹿则当恐怖惊散。我今宁可舍罝第四群鹿。猎师．猎师眷属作是念已。则便舍罝。如是第四群鹿便得脱猎师．猎师眷属境界

比丘。我说此喻。欲令解义。我今说此当观其义。猎师食者。当知五欲功德。眼知色．耳知声．鼻知香．舌知味．身知触。猎师食者。当知是五欲功德也。猎师者。当知是恶魔王也。猎师眷属者。当知是魔王眷属也。群鹿者。当知是沙门．梵志也。第一沙门．梵志近食魔王食。世间信施食。彼近食已。便憍恣放逸。放逸已。便随魔王．魔王眷属。如是第一沙门．梵志不脱魔王境界。犹如第一群鹿近食猎师食。彼近食已。便憍恣放逸。放逸已。便随猎师．猎师眷属。如是第一群鹿不脱猎师．猎师眷属境界。当观彼第一沙门．梵志亦复如是

第二沙门．梵志亦作是念。第一沙门．梵志近食魔王食。世间信施食。彼近食已。便憍恣放逸。放逸已。便随魔王．魔王眷属。如是彼第一沙门．梵志不脱魔王．魔王眷属境界。我今宁可舍世间信施食。离于恐怖。依无事处。食果及根。第二沙门．梵志作是念已。便舍世间信施食。离于恐怖。依无事处。食果及根。彼春后月诸果根尽。身体极羸。气力衰退。衰退已。便心解脱．慧解脱衰退。心解脱．慧解脱衰退已。便随魔王．魔王眷属。如是第二沙门．梵志亦不脱魔王．魔王眷属境界。犹如第二群鹿而作是念。第一群鹿近食猎师食。彼近食已。便憍恣放逸。放逸已。便随猎师．猎师眷属。如是第一群鹿不脱猎师．猎师眷属境界。我今宁可舍猎师食。离于恐怖。依无事处。食草饮水耶。第二群鹿作是念已。便舍猎师食。离于恐怖。依无事处。食草饮水。彼春后月诸草水尽。身体极羸。气力衰退。便随猎师．猎师眷属。如是第二群鹿亦不脱猎师．猎师眷属境界。当观彼第二沙门．梵志亦复如是

第三沙门．梵志亦作是念。第一．第二沙门．梵志一切不脱魔王．魔王眷属境界。我今宁可离魔王．魔王眷属。依住不远。住不远已。不近食世间信施食。不近食已。便不憍恣放逸。不放逸已。便不随魔王．魔王眷属。第三沙门．梵志作是念已。便离魔王．魔王眷属。依住不远。住不远已。便不近食世间信施食。不近食已。便不憍恣放逸。不放逸已。便不随魔王．魔王眷属。然受持二见。有见及无见。彼受此二见故。便随魔王．魔王眷属。如是第三沙门．梵志亦不脱魔王．魔王眷属境界

犹如第三群鹿亦作是念。第一．第二群鹿一切不脱猎师．猎师眷属境界。我今宁可离猎师．猎师眷属。依住不远。住不远已。不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。第三群鹿作是念已。便离猎师．猎师眷属。依住不远。住不远已。不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。彼猎师．猎师眷属便作是念。第三群鹿甚奇谄黠。极谄黠。所以者何。食我食已。而不可得。我今宁可作长围罝。作长围罝已。便得第三群鹿所依住止。猎师．猎师眷属作是念已。便作长围罝。作长围罝已。便得第三群鹿所依住止。如是第三群鹿亦不脱猎师．猎师眷属境界。所依者当知有见也。住止者当知无见也。当观彼第三沙门．梵志亦复如是

第四沙门．梵志亦作是念。第一．第二．第三沙门．梵志一切不脱魔王．魔王眷属境界。我今宁可依住魔王．魔王眷属所不至处。依住彼已。不近食世间信施食。不近食已。便不憍恣放逸。不放逸已。便不随魔王．魔王眷属。第四沙门．梵志作是念已。便依住魔王．魔王眷属所不至处。依住彼已。不近食世间信施食。不近食已。便不憍恣放逸。不放逸已。便不随魔王．魔王眷属。如是第四沙门．梵志便脱魔王．魔王眷属境界

犹如第四群鹿亦作是念。第一．第二．第三群鹿一切不脱猎师．猎师眷属境界。我今宁可依住猎师．猎师眷属所不至处。依住彼已。不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。第四群鹿作是念已。便依住猎师．猎师眷属所不至处。依住彼已。不近食猎师食。不近食已。便不憍恣放逸。不放逸已。便不随猎师．猎师眷属。彼猎师．猎师眷属复作是念。第四群鹿甚奇[仁-二+(隹/乃)]猛。第一[仁-二+(隹/乃)]猛。若我逐彼。必不能得。余鹿则当恐怖惊散。我今宁可舍罝第四群鹿。彼猎师．猎师眷属作是念已。则便舍罝。如是第四群鹿便脱猎师．猎师眷属境界。当观彼第四沙门．梵志亦复如是

比丘。当学如是所依住止。令魔王．魔王眷属所不至处。何者魔王．魔王眷属所不至处。谓比丘离欲．离恶不善之法。至得第四禅成就游。是谓魔王．魔王眷属所不至处。复次。何者魔王．魔王眷属所不至处。谓比丘心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。是谓魔王．魔王眷属所不至处

复次。何者魔王．魔王眷属所不至处。谓比丘度一切色想。至非有想非无想处成就游。是谓魔王．魔王眷属所不至处。复次。何者魔王．魔王眷属所不至处。谓比丘度一切非有想非无想处。想知灭身触成就游。慧见诸漏尽断知。是谓魔王．魔王眷属所不至处。比丘。如是所依住正。命魔王．魔王眷属所不至处。当学如是

佛说如是。彼诸比丘闻佛所说。欢喜奉行

猎师经第七竟(二千三百九十六字)

    （一七九）中阿含心品五支物主经第八(第四分别诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。五支物主平旦出舍卫国。往诣佛所。欲见世尊供养礼事。五支物主便作是念。且置往见佛世尊。或能宴坐及诸尊比丘。我今宁可诣一娑逻末利异学园。于是。五支物主便至比道游戏欢乐。近巾头阿梨。往诣一娑逻末利异学园

彼时。娑逻末利异学园中。有一异学沙门文祁子。在于彼中为大宗主。众人之师。众所敬重。统领大众五百异学师。彼在扰乱众发高大音声。其声喧闹。说若干种畜生之论。谓论王．论贼．论斗诤．论饮食．论衣被．论妇人．论童女．论淫女．论世间．论邪道．论海中。如是比聚集。论若干种畜生之论。异学沙门文祁子遥见五支物主来。便自敕己众。令默然住。汝等默然。莫复语言。宜自收敛。此沙门瞿昙弟子五支物主来。若有沙门瞿昙在家弟子居舍卫国者。无过于五支物主。所以者何。彼爱乐默然。称说默然。若彼见此众默然者。或能来前

彼时。异学沙门文祁子止己众已。自默然住

于是。五支物主往诣异学沙门文祁子所。共相问讯。却坐一面。异学沙门文祁子语曰。物主。若有四事。我施设彼成就善．第一善．无上士。得第一义．质直沙门。云何为四。身不作恶业．口不恶言。不行邪命．不念恶念。物主。若有此四事者。我施设彼成就善．第一善．无上士。得第一义．质直沙门

五支物主闻异学沙门文祁子所说。不是不非。从坐起去。如此所说。我自诣佛。当问此义。便往诣佛。稽首作礼。却坐一面。与异学沙门文祁子所共论者。尽向佛说

世尊闻已。告曰。物主。如异学沙门文祁子所说。若当尔者。婴孩童子支节柔软。仰向卧眠。亦当成就善．第一善．无上士。得第一义。质直沙门。物主。婴孩童子尚无身想。况复作身恶业耶。唯能动身。物主。婴孩童子尚无口想。况复恶言耶。唯能得啼。物主。婴孩童子尚无命想。况复行邪命耶。唯有呻吟。物主。婴孩童子尚无念想。况复恶念耶。唯念母乳。物主。若如异学沙门文祁子说者。如是婴孩童子成就善．第一善．无上士。得第一义．质直沙门

物主。若有四事。我施设彼成就善．第一善。然非无上士。不得第一义。亦非质直沙门。云何为四。身不作恶业。口不恶言。不行邪命。不念恶念。物主。若有此四事。我施设彼成就善．第一善。然非无上士。不得第一义。亦非质直沙门。物主。身业．口业者。我施设是戒。物主。念者。我施设是心所有与心相随。物主。我说当知不善戒。当知不善戒从何而生。当知不善戒何处灭无余。何处败坏无余。当知贤圣弟子云何行灭不善戒耶。物主。我说当知善戒。当知善戒从何而生。当知善戒何处灭无余。何处败坏无余。当知贤圣弟子云何行灭善戒耶。物主。我说当知不善念。当知不善念从何而生。当知不善念何处灭无余。何处败坏无余。当知贤圣弟子云何行灭不善念耶。物主。我说当知善念。当知善念从何而生。当知善念何处灭无余。何处败坏无余。当知贤圣弟子云何行灭善念耶

物主。云何不善戒耶。不善身行。不善口．意行。是谓不善戒。物主。此不善戒从何而生。我说彼所从生。当知从心生。云何为心。若心有欲．有恚．有痴。当知不善戒从是心生。物主。不善戒何处灭无余。何处败坏无余。多闻圣弟子舍身不善业。修身善业。舍口．意不善业。修口．意善业。此不善戒灭无余。败坏无余。物主。贤圣弟子云何行灭不善戒。若多闻圣弟子观内身如身。至观觉．心．法如法。贤圣弟子如是行者。灭不善戒也

物主。云何善戒耶。善身业。善口．意业。是谓善戒。物主。此善戒从何而生。我说彼所从生。当知从心生。云何为心。若心无欲．无恚．无痴。当知善戒从是心生。物主。善戒何处灭无余。何处败坏无余。若多闻圣弟子行戒不着戒。此善戒灭无余。败坏无余。物主。贤圣弟子云何行灭善戒。若多闻圣弟子观内身如身。至观觉．心．法如法。贤圣弟子如是行者。灭善戒也

物主。云何不善念耶。欲念．恚念．害念。是谓不善念。物主。不善念从何而生。我说彼所从生。当知从想生。云何为想。我说想多种．无量种．若干种行。或欲想。或恚想。或害想。物主。众生因欲界想故。生不善念。欲界相应。若有想者。因彼想故。生不善念。欲界相应。物主。众生因恚．害界想故。生不善念。恚．害界相应。若有想者。因彼想故。生不善念。恚．害界相应。此不善念从是想生。物主。不善念何处灭无余。何处败坏无余。若多闻圣弟子离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。此不善念灭无余。败坏无余。物主。贤圣弟子云何行灭不善念。若多闻圣弟子观内身如身。至观觉．心．法如法。贤圣弟子如是行者。灭不善念也

物主。云何善念耶。无欲念．无恚念．无害念。是谓善念。物主。善念从何而生。我说彼所从生。当知从想生。云何为想。我说想多种．无量种．若干种行。或无欲想。或无恚想。或无害想。物主。众生因无欲界想故。生善念。无欲界相应。若有想者。因彼想故。生善念。无欲界相应。物主。众生因无恚．无害界故。生善念无恚．无害界相应。若有想者。因彼想故。生善念无恚．无害界相应。此善念从是想生。物主。善念何处灭无余。何处败坏无余。若多闻圣弟子乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。此善念灭无余。败坏无余。物主。贤圣弟子云何行灭善念。若多闻圣弟子观内身如身。至观觉．心．法如法。贤圣弟子如是行者。灭善念也

物主。若多闻圣弟子以慧观不善戒知如真。从生不善戒知如真。此不善戒灭无余。败坏无余。知如真以慧观。贤圣弟子如是行者。灭不善戒知如真。以慧观善戒知如真。从生善戒知如真。此善戒灭无余。败坏无余。知如真以慧观。贤圣弟子如是行者。灭善戒知如真。以慧观不善念知如真。从生不善念知如真。此不善念灭无余。败坏无余。知如真以慧观。贤圣弟子如是行者。灭不善念知如真。以慧观善念知如真。从生善念知如真。此善念灭无余。败坏无余。知如真以慧观。贤圣弟子如是行者。灭善念知如真。所以者何。因正见故生正志。因正志故生正语。因正语故生正业。因正业故生正命。因正命故生正方便。因正方便故生正念。因正念故生正定。贤圣弟子心如是定已。便解脱一切淫．怒．痴

物主。贤圣弟子如是正心解脱已。便知一切生已尽。梵行已立。所作已办。不更受有。知如真。是谓学见迹成就八支。漏尽阿罗诃成就十支。物主。云何学见迹成就八支。谓学正见。至学正定。是谓学见迹成就八支。物主。云何漏尽阿罗诃成就十支。谓无学正见。至无学正智。是谓漏尽阿罗诃成就十支。物主。若有十支。我施设彼成就善．第一善．无上士。得第一义．质直沙门

佛说如是。彼五支物主及诸比丘闻佛所说。欢喜奉行

五支物主经第八竟(二千一百七十八字)

    （一八○）中阿含心品瞿昙弥经第九(第四分别诵)

我闻如是

一时。佛游释羁瘦。在加鞞罗卫尼拘类树园

尔时。摩诃簸逻阇钵提瞿昙弥持新金缕黄色衣往诣佛所。稽首佛足。却住一面。白曰。世尊。此新金缕黄色衣我自为世尊作。慈愍我故。愿垂纳受

世尊告曰。瞿昙弥。持此衣施比丘众。施比丘众已。便供养我。亦供养众

大生主瞿昙弥至再三白曰。世尊。此新金缕黄色衣我自为世尊作。慈愍我故。愿垂纳受

世尊亦至再三告曰。瞿昙弥。持此衣施比丘众。施比丘众已。便供养我。亦供养众

尔时。尊者阿难立世尊后执拂侍佛。于是。尊者阿难白曰。世尊。此大生主瞿昙弥于世尊多所饶益。世尊母命终后乳养世尊

世尊告曰。如是。阿难。如是。阿难。大生主瞿昙弥实于我多所饶益。我母命终后乳养于我。阿难。我亦于大生主瞿昙弥多所饶益。所以者何。大生主瞿昙弥因我故。得自归于佛．法及比丘众。不疑三尊．苦习灭道。成就信．戒．多闻．施．慧。离杀断杀．不与取．邪淫．妄言．离酒断酒。阿难。若有人因人故。得自归于佛．法及比丘众。不疑三尊．苦习灭道。成就信．戒．多闻．施．慧。离杀断杀．不与取．邪淫．妄言．离酒断酒者。此人供养于彼人至尽形寿。以饮食．衣被．床榻．汤药及若干种诸生活具。不得报恩

复次。阿难。有七施众。有十四私施。得大福。得大果。得大功德。得大广报。阿难。云何七施众。得大福。得大果。得大功德。得大广报。信族姓男．族姓女。佛在世时。佛为首。施佛及比丘众。是谓第一施众。得大福。得大果。得大功德。得大广报。信族姓男．族姓女。世尊般涅槃后不久施二部众。施比丘众。施比丘尼众。入比丘僧园而白众曰。众中尔所比丘来。布施彼也。入比丘尼僧房而白众曰。众中尔所比丘尼来。布施彼也。是谓第五施众。得大福。得大果。得大功德。得大广报

阿难。当来时有比丘。名姓种。不精进。着袈裟衣。彼不精进。不精进故施。依众故。缘众故。上众故。因众故。我说尔时施主得无量不可数不可计福。得善得乐。况复今比丘成就行事。成就除事。成就行事除事。成就质直。成就柔软。成就质直柔软。成就忍。成就乐。成就忍乐。成就相应。成就经纪。成就相应经纪。成就威仪。成就行来游。成就威仪行来游。成就信。成就戒。成就多闻。成就施。成就慧。成就信．戒．多闻．施．慧耶。是谓第七施众。得大福。得大果。得大功德。得大广报。是谓有七施众。得大福。得大果。得大功德。得大广报

阿难。云何有十四私施。得大福。得大果。得大功德。得大广报。有信族姓男．族姓女布施如来。施缘一觉。施阿罗诃。施向阿罗诃。施阿那含。施向阿那含。施斯陀含。施向斯陀含。施须陀洹。施向须陀洹。施离欲外仙人。施精进人。施不精进人。布施畜生。阿难。布施畜生得福百倍。施不精进人得福千倍。施精进人得福百千倍。施离欲外仙人得福亿百千倍。施向须陀洹无量。得须陀洹无量。向斯陀含无量。得斯陀含无量。向阿那含无量。得阿那含无量。向阿罗诃无量。得阿罗诃无量。缘一觉无量。况复如来．无所著．等正觉耶。此十四私施得大福。得大果。得大功德。得大广报

复次。阿难。有四种布施。三净施。云何为四。或有布施。因施主净。非受者。或有布施。因受者净。非施主。或有布施。非因施主净。亦非受者。或有布施。因施主净。受者亦然。阿难。云何布施因施主净。非受者耶。施主精进行妙法。见来见果。如是见．如是说。有施有施果。受者不精进。行恶法。不见来不见果。如是见．如是说。无施无施果。是谓布施因施主净。非受者也

阿难。云何布施因受者净。非施主耶。施主不精进。行恶法。不见来不见果。如是见．如是说。无施无施果。受者精进行妙法。见来见果。如是见．如是说。有施有施果。是谓布施因受者净。非施主也。阿难。云何布施非因施主净。亦非受者耶。施主不精进。行恶法。不见来不见果。如是见．如是说。无施无施果。受者亦不精进。行恶法。不见来不见果。如是见．如是说。无施无施果。是谓布施非因施主净。亦非受者。阿难。云何布施因施主净。受者亦然耶。施主精进行妙法。见来见果。如是见．如是说。有施有施果。受者亦精进行妙法。见来见果。如是见．如是说。有施有施果。是谓布施因施主净。受者亦然。于是。世尊说此颂曰

  精进施不精进　　如法得欢喜心
  信有业及果报　　此施因施主净
  不精进施精进　　不如法非喜心
  不信业及果报　　此施因受者净
  懈怠施不精进　　不如法非喜心
  不信业及果报　　如是施无广报
  精进施于精进　　如法得欢喜心
  信有业及果报　　如是施有广报
  奴婢及贫穷　　自分施欢喜
  信业信果报　　此施善人称
  正护善身口　　舒手以法乞
  离欲施离欲　　是财施第一

佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行

瞿昙弥经第九竟(千五百二十字)

    （一八一）中阿含心品多界经第十(第四分别诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。尊者阿难独安靖处宴坐思惟。心作是念。诸有恐怖。彼一切从愚痴生。不从智慧。诸有遭事．灾患．忧戚。彼一切从愚痴生。不从智慧。于是。尊者阿难则于晡时。从宴坐起。往诣佛所。稽首佛足。却住一面。白曰。世尊。我今独安靖处宴坐思惟。心作是念。诸有恐怖。彼一切从愚痴生。不从智慧。诸有遭事．灾患．忧戚。彼一切从愚痴生。不从智慧

世尊告曰。如是。阿难。如是。阿难。诸有恐怖。彼一切从愚痴生。不从智慧。诸有遭事．灾患．忧戚。彼一切从愚痴生。不从智慧。阿难。犹如从苇[卄/積]草[卄/積]生火。烧楼阁堂屋阿难。如是诸有恐怖。从愚痴生。不从智慧。诸有遭事．灾患．忧戚。彼一切从愚痴生。不从智慧。阿难。昔过去时若有恐怖。彼一切亦从愚痴生。不从智慧。诸有遭事．灾患．忧戚。彼一切从愚痴生。不从智慧。阿难。当来时诸有恐怖。彼一切从愚痴生。不从智慧。诸有遭事．灾患．忧戚。彼一切从愚痴生。不从智慧。阿难。今现在诸有恐怖。从愚痴生。不从智慧。诸有遭事．灾患．忧戚。彼一切从愚痴生。不从智慧。阿难。是为愚痴有恐怖。智慧无恐怖。愚痴有遭事．灾患．忧戚。智慧无遭事．灾患．忧戚。阿难。诸有恐怖．遭事．灾患．忧戚。彼一切从愚痴可得。不从智慧

于是。尊者阿难悲泣泪出。叉手向佛。白曰。世尊。云何比丘愚痴非智慧

世尊答曰。阿难。若有比丘不知界。不知处。不知因缘。不知是处．非处者。阿难。如是比丘愚痴非智慧

尊者阿难白曰。世尊。如是比丘愚痴非智慧。世尊。云何比丘智慧非愚痴

世尊答曰。阿难。若有比丘知界．知处．知因缘。知是处．非处者。阿难。如是比丘智慧非愚痴

尊者阿难白曰。世尊。如是比丘智慧非愚痴。世尊。云何比丘知界

世尊答曰。阿难。若有比丘见十八界知如真。眼界．色界．眼识界。耳界．声界．耳识界．鼻界．香界．鼻识界。舌界．味界．舌识界。身界．触界．身识界。意界．法界．意识界。阿难。见此十八界知如真。复次。阿难。见六界知如真。地界．水界．火界．风界．空界．识界。阿难。见此六界知如真。复次。阿难。见六界知如真。欲界．恚界．害界。无欲界．无恚界．无害界。阿难。见此六界知如真。复次。阿难。见六界知如真。乐界．苦界．喜界．忧界．舍界无明界。阿难。见此六界知如真。复次。阿难。见四界知如真。觉界．想界．行界．识界。阿难。见此四界知如真。复次。阿难。见三界知如真。欲界．色界．无色界。阿难。见此三界知如真。复次。阿难。见三界知如真。色界．无色界．灭界。阿难。见此三界知如真

复次。阿难。见三界知如真。过去界．未来界．现在界。阿难。见此三界知如真。复次。阿难。见三界知如真。妙界．不妙界．中界。阿难。见此三界知如真。复次。阿难。见三界知如真。善界．不善界．无记界。阿难。见此三界知如真。复次。阿难。见三界知如真。学界．无学界．非学非无学界。阿难。见此三界知如真。复次。阿难。见二界知如真。有漏界．无漏界。阿难。见此二界知如真。复次。阿难。见二界知如真。有为界．无为界．阿难。见此二界知如真。阿难。见此六十二界知如真。阿难。如是比丘知界

尊者阿难白曰。世尊。如是比丘知界。世尊。云何比丘知处

世尊答曰。阿难。若有比丘见十二处知如真。眼处．色处。耳处．声处。鼻处．香处。舌处．味处。身处．触处。意处．法处。阿难。见此十二处知如真。阿难。如是比丘知处

尊者阿难白曰。世尊。如是比丘知处。云何比丘知因缘

世尊答曰。阿难。若有比丘见因缘及从因缘起知如真。因此有彼。无此无彼。此生彼生。此灭彼灭。谓缘无明有行乃至缘生有老死。若无明灭则行灭。乃至生灭则老死灭。阿难。如是比丘知因缘

尊者阿难白曰。世尊。如是比丘知因缘。云何比丘知是处．非处

世尊答曰。阿难。若有比丘见处是处知如真。见非处是非处知如真。阿难。若世中有二转轮王并治者。终无是处。若世中有一转轮王治者。必有是处。阿难。若世中有二如来者。终无是处。若世中有一如来者。必有是处。阿难。若见谛人故害父母。杀阿罗诃。破坏圣众。恶心向佛。出如来血者。终无是处。若凡夫人故害父母。杀阿罗诃。破坏圣众。恶心向佛。出如来血者。必有是处。阿难。若见谛人故犯戒。舍戒罢道者。终无是处。若凡夫人故犯戒。舍戒罢道者。必有是处。若见谛人舍离此内。从外求尊．求福田者。终无是处。若凡夫人舍离此内。从外求尊．求福田者。必有是处

阿难。若见谛人从余沙门．梵志作是说诸尊。可见则见。可知则知者。终无是处。若凡夫人从余沙门．梵志作是说诸尊。可见则见。可知则知者。必有是处。阿难。若见谛人信卜问吉凶者。终无是处。若凡夫人信卜问吉凶者。必有是处。阿难。若见谛人从余沙门．梵志卜问吉凶相应。见有苦有烦。见是真者。终无是处。若凡夫人从余沙门．梵志卜问吉凶相应。见有苦有烦。见是真者。必有是处

阿难。若见谛人生极苦甚重苦。不可爱．不可乐．不可思．不可念乃至断命。舍离此内。更从外求。或有沙门．梵志。或持一句咒。二句．三句．四句．多句．百千句咒。令脱我苦。是求苦．习苦．趣苦．苦尽者。终无是处。若凡夫人舍离此内。更从外求。或有沙门．梵志持一句咒。二句．三句．四句．多句．百千句咒。令脱我苦。是求苦．习苦．趣苦．苦尽者。必有是处。阿难。若见谛人受八有者。终无是处。若凡夫人受八有者。必有是处

阿难。若身恶行。口．意恶行。因此缘此。身坏命终。趣至善处。生于天中者。终无是处。若身恶行。口．意恶行。因此缘此。身坏命终。趣至恶处。生地狱中者。必有是处。阿难。若身妙行。口．意妙行。因此缘此。身坏命终。趣至恶处。生地狱中者。终无是处。若身妙行。口．意妙行。因此缘此。身坏命终。趣至善处。生天中者。必有是处。阿难。若身恶行。口．意恶行。受乐报者。终无是处。阿难。若身恶行。口．意恶行。受苦报者。必有是处。阿难。若身妙行。口．意妙行。受苦报者。终无是处。若身妙行。口．意妙行。受乐报者。必有是处

阿难。若不断五盖心秽．慧羸。心正立四念处者。终无是处。若断五盖．心秽．慧羸。心正立四念处者。必有是处。阿难。若不断五盖．心秽．慧羸。心不正立四念处。欲修七觉意者。终无是处。若断五盖．心秽．慧羸。心正立四念处。修七觉意者。必有是处。阿难。若不断五盖．心秽．慧羸。心不正立四念处。不修七觉意。欲得无上正尽觉者。终无是处。若断五盖．心秽．慧羸。心正立四念处。修七觉意。得无上正尽觉者。必有是处。阿难。若不断五盖．心秽．慧羸。心不正立四念处。不修七觉意。不得无上正尽觉。尽苦边者。终无是处。若断五盖．心秽．慧羸。心正立四念处。修七觉意。得无上正尽觉。尽苦边者。必有是处。阿难。如是比丘知是处．非处

尊者阿难白曰。世尊。如是比丘知是处．非处

于是。尊者阿难叉手向佛。白曰。世尊。此经名何。云何奉持

世尊告曰。阿难。当受持此多界．法界．甘露界．多鼓．法鼓．甘露鼓．法镜．四品。是故称此经名曰多界

佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行

多界经第十竟(二千二百三十六字)

中阿含经卷第四十七(八千三百三十字)中阿含心品第三竟(二万一千二十二字)第四分别说中阿含经卷第四十八

        东晋罽宾三藏瞿昙僧伽提婆译

    双品第四(有五经双品本有十经分后五经属第五诵故曰双品)(第四分别诵)

  马邑及马邑　　牛角娑罗林
  牛角娑罗林　　求解最在后

    （一八二）中阿含双品马邑经第一

我闻如是

一时。佛游鸯骑国。与大比丘众俱。往至马邑。住马林寺。及比丘众

尔时。世尊告诸比丘。人见汝等沙门。是沙门。人问汝等沙门。汝自称沙门耶

诸比丘白曰。尔也。世尊

佛复告曰。是以汝等以此。要以此沙门。当学如沙门法及如梵志法。学如沙门法及如梵志法已。要是真谛沙门．不虚沙门。若受衣被．饮食．床榻．汤药及若干种诸生活具者。彼所供给。得大福。得大果。得大功德。得大广报。汝等当学如是。云何如沙门法及如梵志法。身行清净。仰向发露。善护无缺。因此清净。不自举。不下他。无秽无浊。为诸智梵行者所共称誉。若汝作是念。我身行清净。我所作已办。不复更学。已成德义。无复上作。比丘。我为汝说。莫令求沙门义失沙门义。若欲求上学者。比丘若身清净。当复作何等。当学口行清净。仰向发露。善护无缺。因此口行清净。不自举。不下他。无秽无浊。为诸智梵行者所共称誉

若汝等作是念。我身．口行清净。我所作已办。不复更学。已成德义。无复上作。比丘。我为汝说。莫令求沙门义失沙门义。若欲求上学者。比丘若身．口清净。当复作何等。当学意行清净。仰向发露。善护无缺。因此意行清净。不自举。不下他。无秽无浊。为诸智梵行者所共称誉。若汝等作是念。我身．口．意行清净。我所作已办。不复更学。已成德义。无复上作。比丘。我为汝说。莫令求沙门义失沙门义。若欲求上学者。比丘若身．口．意行清净。当复作何等。当学命行清净。仰向发露。善护无缺。因此命行清净。不自举。不下他。无秽无浊。为诸智梵行者所共称誉

若汝等作是念。我身．口．意．命行清净。我所作已办。不复更学。已成德义。无复上作。比丘。我为汝说。莫令求沙门义失沙门义。若欲求上学者。比丘身．口．意命行清净。当复作何等。比丘当学守护诸根。常念闭塞。念欲明达。守护念心而得成就。恒欲起意。若眼见色。然不受相。亦不味色。谓忿诤故。守护眼根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护眼根。如是耳．鼻．舌．身。若意知法。然不受相。亦不味法。谓忿诤故。守护意根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护意根。若汝等作是念。我身．口．意．命行清净。守护诸根。我所作已办。不复更学。已成德义。无复上作。比丘。我为汝说。莫令求沙门义失沙门义。若欲求上学者。比丘身．口．意．命行清净。守护诸根。当复作何等。比丘当学正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知之

若汝等作是念。我身．口．意．命行清净。守护诸根。正知出入。我所作已办。不复更学。已成德义。无复上作。比丘。我为汝说。莫令求沙门义失沙门义。若欲求上学者。比丘身．口．意．命行清净。守护诸根。正知出入。当复作何等。比丘当学独住远离。在无事处。或至树下空安靖处．山岩石室．露地穰[卄/積]。或至林中。或在冢间。彼已在无事处。或至树下空安靖处。敷尼师坛。结跏趺坐。正身正愿。反念不向。断除贪伺。心无有诤。见他财物．诸生活具。不起贪伺。欲令我得。彼于贪伺净除其心

如是嗔恚．睡眠．掉悔。断疑度惑。于诸善法无有犹豫。彼于疑惑净除其心。彼断此五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。彼已得如是定心清净。无秽无烦。柔软善住。得不动心。趣向漏尽智通作证。彼便知此苦如真。知此苦习．知此苦灭知此苦灭道如真。亦知此漏如真。知此漏习．知此漏灭．知此漏灭道如真。彼如是知．如是见已。则欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。是说沙门。说梵志。说圣。说净浴

云何沙门。谓息止诸恶不善之法．诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓沙门。云何梵志。谓远离诸恶不善之法。诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓梵志。云何为圣。谓远离诸恶不善之法．诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓为圣。云何净浴。谓净浴诸恶不善之法．诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓净浴。是谓沙门。是谓梵志。是谓为圣。是谓净浴

佛说如是。彼诸比丘闻佛所说。欢喜奉行

马邑经第一竟(千三百四十七字)

    （一八三）中阿含双品马邑经第二(第四分别诵)

我闻如是

一时。佛游鸯骑国。与大比丘众俱。往至马邑。住马林寺。及比丘众

尔时。世尊告诸比丘。人见汝等沙门。是沙门。人问汝等沙门。汝自称沙门耶

诸比丘白曰。尔也。世尊

佛复告曰。是以汝等以此。要以此沙门。当学沙门道迹。莫非沙门。学沙门道迹已。要是真谛沙门．不虚沙门。若受衣被．饮食．床榻．汤药及若干种诸生活具者。彼所供给。得大福。得大果。得大功德。得大广报。汝等当学如是。云何非沙门道迹。非沙门。若有贪伺不息贪伺。有恚不息恚。有嗔不息嗔。有不语不息不语。有结不息结。有悭不息悭。有嫉不息嫉。有谀谄不息谀谄。有欺诳不息欺诳。有无惭不息无惭。有无愧不息无愧。有恶欲不息恶欲。有邪见不息邪见。此沙门垢．沙门谀谄．沙门诈伪．沙门曲。趣至恶处未尽已。学非沙门道迹。非沙门

犹如钺斧。新作极利。有头有刃。僧伽梨所裹。我说彼痴学沙门道亦复如是。谓有贪伺不息贪伺。有恚不息恚。有嗔不息嗔。有不语不息不语。有结不息结。有悭不息悭。有嫉不息嫉。有谀谄不息谀谄。有无惭不息无惭。有无愧不息无愧。有恶欲不息恶欲。有邪见不息邪见。持僧伽梨。我不说是沙门。若持僧伽梨者。有贪伺息贪伺。有恚息恚。有嗔息嗔。有不语息不语。有结息结。有悭息悭。有嫉息嫉。有谀谄息谀谄。有无惭息无惭。有无愧息无愧。有恶欲息恶欲。有邪见息邪见者。彼诸亲亲朋友往诣而作是说。贤人。汝当学持僧伽梨。贤。汝学持僧伽梨。有贪伺息贪伺。有恚息恚。有嗔息嗔。有不语息不语。有结息结。有悭息悭。有嫉息嫉。有谀谄息谀谄。有无惭息无惭。有无愧息无愧。有恶欲息恶欲。有邪见息邪见。若以我见持僧伽梨。有贪伺．恚．嗔．不语．结．悭．嫉．谀谄．无惭．无愧．恶欲．邪见。是以我持僧伽梨。我说非是沙门

如是无衣．编发．不坐．一食．常扬水．持水。持水者。我说非是沙门。若持水。有贪伺息贪伺。有恚息恚。有嗔息嗔。有不语息不语。有结息结。有悭息悭。有嫉息嫉。有谀谄息谀谄。有无惭息无惭。有无愧息无愧。有恶欲息恶欲。有邪见息邪见。彼诸亲亲朋友往诣而作是说。贤。汝当持水。持水已。有贪伺息贪伺。有恚息恚。有嗔息嗔。有不语息不语。有结息结。有悭息悭。有嫉息嫉。有谀谄息谀谄。有无惭息无惭。有无愧息无愧。有恶欲息恶欲。有邪见息邪见。若以我见持水。贪伺．恚．嗔．不语．结．悭．嫉．谀谄．无惭．无愧．有恶欲．有邪见．是以持水者。我说不是沙门。是谓非沙门道迹。非是沙门

云何沙门道迹。非不沙门。若有贪伺息贪伺。有恚息恚。有嗔息嗔。有不语息不语。有结息结。有悭息悭。有嫉息嫉。有谀谄息谀谄。有无惭息无惭。有无愧息无愧。有恶欲息恶欲。有邪见息邪见。此沙门嫉．沙门谀谄．沙门诈伪．沙门曲。趣至恶处尽已。学沙门道迹。非不沙门。是谓沙门道迹。非不沙门

彼如是成就戒。身清净。口．意清净。无有贪伺。心中无恚。无有睡眠。无掉．憍骜。断疑度惑。正念正智。无有愚痴。彼心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼作是念。有粗．有妙．有想。来上出要。知如真。彼如是知．如是见已。则欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真

犹去村不远。有好浴池。清泉流盈。翠草被岸。花树四周。或于东方有一人来。饥渴疲极。脱衣岸上。入池快浴。去垢除热。亦除渴乏。如是南方．西方．北方有一人来。饥渴疲极。脱衣岸上。入池快浴。去垢除热。亦除渴乏。如是。刹利族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。内行止。令得内止。内止者。我说沙门。说梵志。说圣。说净浴。如是梵志．居士．工师族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。内行止。令得内止。内止者。我说沙门。说梵志。说圣。说净浴

云何沙门。谓息止诸恶不善之法．诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓沙门。云何梵志。谓远离诸恶不善之法．诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓梵志。云何为圣。谓远离诸恶不善之法．诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓为圣。云何净浴。谓净浴诸恶不善之法．诸漏秽污。为当来有本。烦热苦报。生．老．病．死因。是谓净浴。是谓沙门。是谓梵志。是谓为圣。是谓净浴

佛说如是。彼诸比丘闻佛所说。欢喜奉行

马邑经第二竟(千四百六十字)

    （一八四）中阿含双品牛角娑罗林经第三(第四分别诵)

我闻如是

一时。佛游跋耆瘦。在牛角娑罗林。及诸多知识上尊比丘大弟子等。尊者舍梨子．尊者大目揵连．尊者大迦叶．尊者大迦旃延．尊者阿那律陀．尊者离越哆尊者阿难。如是比丘多知识上尊比丘大弟子等。亦游跋耆瘦。在牛角娑罗林。并共近佛叶屋边住

于是。尊者大目揵连．尊者大迦叶．尊者大迦旃延．尊者阿那律陀过夜平旦。往诣尊者舍梨子所。尊者阿难遥见彼诸尊往已。白曰。贤者离越哆。当知此尊者大目揵连．尊者大迦叶．尊者大迦旃延．尊者阿那律陀过夜平旦。往诣尊者舍梨子所。贤者离越哆。今可共彼诸尊往诣尊者舍梨子所。傥能因彼从尊者舍梨子少多闻法。于是。尊者大目揵连．尊者大迦叶．尊者大迦旃延．尊者阿那律陀．尊者离越哆．尊者阿难过夜平旦。往诣尊者舍梨子所

尊者舍梨子遥见彼诸尊来已。尊者舍梨子因彼诸尊故说。善来。贤者阿难。善来。阿难。善来。阿难。世尊侍者解世尊意。常为世尊之所称誉。及诸智梵行人。我今问贤者阿难。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天花。贤者阿难。何等比丘起发牛角娑罗林

尊者阿难答曰。尊者舍梨子。若有比丘广学多闻。守持不忘。积聚博闻。所谓法者。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。如是诸法广学多闻。玩习至千。意所惟观。明见深达。彼所说法简要捷疾。与正相应。欲断诸结。尊者舍梨子。如是比丘起发牛角娑罗林

尊者舍梨子复问曰。贤者离越哆。贤者阿难比丘已说随所知。我今复问贤者离越哆。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天花。贤者离越哆。何等比丘起发牛角娑罗林

尊者离越哆答曰。尊者舍梨子。若有比丘乐于燕坐。内行止。不废坐禅。成就于观。常好闲居。喜安靖处。尊者舍梨子。如是比丘起发牛角娑罗林

尊者舍梨子复问曰。贤者阿那律陀。贤者离越哆比丘已说随所知。我今复问贤者阿那律陀。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。贤者阿那律陀。何等比丘起发牛角娑罗林

尊者阿那律陀答曰。尊者舍梨子。若有比丘逮得天眼。成就天眼。于千世界彼少方便须臾尽见。尊者舍梨子。犹有目人住高楼上。于下露地有千土墼。彼少方便须臾尽见。尊者舍梨子。如是若有比丘逮得天眼。成就天眼。于千世界彼少方便须臾尽见。尊者舍梨子。如是比丘起发牛角娑罗林

尊者舍梨子复问曰。贤者迦旃延。贤者阿那律陀比丘已说随所知。我今复问贤者迦旃延。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天花。贤者迦旃延。何等比丘起发牛角娑罗林

尊者大迦旃延答曰。尊者舍梨子。犹二比丘法师共论甚深阿毗昙。彼所问事。善解悉知。答亦无碍。说法辩捷。尊者舍梨子。如是比丘起发牛角娑罗林

尊者舍梨子复问曰。尊者大迦叶。贤者迦旃延比丘已说随所知。我今复问尊者大迦叶。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。尊者大迦叶。何等比丘起发牛角娑罗林

尊者大迦叶答曰。贤者舍梨子。若有比丘自无事称说无事。自有少欲称说少欲。自有知足称说知足。自乐在远离独住称说乐在远离独住。自修行精勤称说修行精勤。自立正念正智称说立正念正智。自得定称说得定。自有智慧称说智慧。自诸漏已尽称说诸漏已尽。自劝发渴仰成就欢喜称说劝发渴仰成就欢喜。贤者舍梨子。如是比丘起发牛角娑罗林

尊者舍梨子复问曰。贤者目揵连。尊者大迦叶已说随所知。我今复问贤者目揵连。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。贤者目连。何等比丘起发牛角娑罗林

尊者大目揵连答曰。尊者舍梨子。若有比丘有大如意足。有大威德。有大福祐。有大威神。自在无量如意足。彼行无量如意足。变一为众。合众为一。一则住一。有知有见。彻过石壁。如空无碍。出入于地。犹若如水。履水如地而不陷没。上升虚空。结跏趺坐。犹若如鸟。今此日月有大如意足。有大威德。有大福祐。有大威神。以手扪摸。身至梵天。尊者舍梨子。如是比丘起发牛角娑罗林

尊者大目揵连问曰。尊者舍梨子。我及诸尊已各自说随其所知。我今问尊者舍梨子。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。尊者舍梨子。何等比丘起发牛角娑罗林

尊者舍梨子答曰。贤者目揵连。若有比丘随用心自在而不随心。彼若欲得随所住止。中前游行。即彼住止。中前游行。彼若欲得随所住止。日中．晡时游行。即彼住止。日中．晡时游行。贤者目揵连。犹王．王臣。衣服甚多。有若干种杂妙色衣。彼若欲得中前著者即取着之。彼若欲得日中．晡时著者即取着之。贤者目揵连。如是。若有比丘随用心自在而不随心。彼若欲得随所住止。中前游行。即彼住止。中前游行。彼若欲得随所住止。日中．晡时游行。即彼住止。日中．晡时游行。贤者目揵连。如是比丘起发牛角娑罗林

尊者舍梨子告曰。贤者目揵连。我及诸贤已各自说随其所知。贤者目揵连。我等宁可共彼诸贤往诣佛所。向论此事。于中知谁最为善说。于是。尊者舍梨子．尊者大目揵连．尊者大迦叶．尊者大迦旃延．尊者阿那律陀．尊者离越哆．尊者阿难往诣佛所。诸尊者等稽首佛足。却坐一面。尊者阿难亦稽首佛足。却住一面

尊者舍梨子白曰。世尊。今日贤者大目揵连．尊者大迦叶．贤者迦旃延．贤者阿那律陀．贤者离越哆．贤者阿难过夜平旦。来诣我所。我遥见彼诸贤来已。因彼诸贤故说。善来。贤者阿难。善来。阿难。善来。阿难。世尊侍者解世尊意。常为世尊之所称誉。及诸智梵行人。我今问贤者阿难。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。贤者阿难。何等比丘起发牛角娑罗林。贤者阿难即答我曰。尊者舍梨子。若有比丘广学多闻。守持不忘。积聚博闻。所谓法者。初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。如是诸法广学多闻。玩习至千。意所惟观。明见深达。彼所说法简要捷疾。与正相应。欲断诸结。尊者舍梨子。如是比丘起发牛角娑罗林

世尊叹曰。善哉。善哉。舍梨子。实如阿难比丘所说。所以者何。阿难比丘成就多闻

尊者舍梨子白曰。世尊。贤者阿难如是说已。我复问曰。贤者离越哆。贤者阿难比丘已说随所知。我今复问贤者离越哆。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。贤者离越哆。何等比丘起发牛角娑罗林。贤者离越哆即答我曰。尊者舍梨子。若有比丘乐于燕坐。内行止。不废坐禅。成就于观。常好闲居。喜安靖处。尊者舍梨子。如是比丘起发牛角娑罗林

世尊叹曰。善哉。善哉。舍梨子。如离越哆比丘所说。所以者何。离越哆比丘常乐坐禅

尊者舍梨子白曰。世尊。贤者离越哆如是说已。我复问曰。贤者阿那律陀。贤者离越哆比丘已说随所知。我今复问贤者阿那律陀。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。贤者阿那律陀。何等比丘起发牛角娑罗林。贤者阿那律陀即答我曰。尊者舍梨子。若有比丘逮得天眼。成就天眼。于千世界彼少方便须臾尽见。尊者舍梨子。犹有目人住高楼上。于下露地有千土墼。彼少有方便须臾尽见。尊者舍梨子。如是。若有比丘逮得天眼。成就天眼。于千世界微少方便须臾尽见。尊者舍梨子。如是比丘起发牛角娑罗林

世尊叹曰。善哉。善哉。舍梨子。如阿那律陀比丘所说。所以者何。阿那律陀比丘成就天眼

尊者舍梨子白曰。世尊。贤者阿那律陀如是说已。我复问曰。贤者迦旃延。贤者阿那律陀比丘已说随所知。我今复问贤者迦旃延。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。贤者迦旃延。何等比丘起发牛角娑罗林。贤者迦旃延即答我曰。尊者舍梨子。犹二比丘法师共论甚深阿毗昙。彼所问事。善解悉知。答亦无碍。说法辩捷。尊者舍梨子。如是比丘起发牛角娑罗林

世尊叹曰。善哉。善哉。舍梨子。如迦旃延比丘所说。所以者何。迦旃延比丘分别法师

尊者舍梨子白曰。世尊。贤者迦旃延如是说已。我复问曰。尊者大迦叶。贤者迦旃延比丘已说随所知。我今复问尊者大迦叶。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。尊者大迦叶。何等比丘起发牛角娑罗林。尊者大迦叶即答我曰。贤者舍梨子。若有比丘自无事称说无事。自有少欲称说少欲。自有知足称说知足。自乐在远离独住称说乐在远离独住。自修行精勤称说修行精勤。自立正念正智称说立正念正智。自得定称说得定。自有智慧称说智慧。自诸漏已尽称说诸漏已尽。自劝发渴仰成就欢喜称说劝发渴仰成就欢喜。贤者舍梨子。如是比丘起发牛角娑罗林

世尊叹曰。善哉。善哉。舍梨子。如迦叶比丘所说。所以者何。迦叶比丘常行无事

尊者舍梨子白曰。世尊。尊者大迦叶如是说已。我复问曰。贤者目揵连。尊者大迦叶已说随所知。我今复问贤者目揵连。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。贤者目揵连。何等比丘起发牛角娑罗林。贤者大目揵连即答我曰。尊者舍梨子。若有比丘有大如意足。有大威德。有大福祐。有大威神。自在无量如意足。彼行无量如意足。变一为众。合众为一。一则住一。有知有见。彻过石壁。如空无碍。出入于地。犹若如水。履水如地而不陷没。上升虚空。结跏趺坐。犹若如鸟。今此日月有大如意足。有大威德。有大福祐。有大威神。以手扪摸。身至梵天。尊者舍梨子。如是比丘起发牛角娑罗林

世尊叹曰。善哉。善哉。舍梨子。如目揵连比丘所说。所以者何。目揵连比丘有大如意足

于是。尊者大目揵连即从坐起。偏袒着衣。叉手向佛。白曰。世尊。我及诸尊如是说已。便白尊者舍梨子曰。尊者舍梨子。我及诸尊已各自说随其所知。我今问尊者舍梨子。此牛角娑罗林甚可爱乐。夜有明月。诸娑罗树皆敷妙香。犹若天华。尊者舍梨子。何等比丘起发牛角娑罗林。尊者舍梨子即答我曰。贤者目揵连。若有比丘随用心自在而不随心。彼若欲得随所住止。中前游行。即彼住止。中前游行。彼若欲得随所住止。日中．晡时游行。即彼住止。日中．晡时游行。贤者目揵连。犹王．王臣。衣服甚多。有若干种杂妙色衣。彼若欲得中前著者即取着之。彼若欲得日中．晡时著者即取着之。贤者目揵连。如是。若有比丘随用心自在而不随心。彼若欲得随所住止。中前游行。即彼住止。中前游行。彼若欲得随所住止。日中．晡时游行。即彼住止。日中．晡时游行。贤者目揵连。如是比丘起发牛角娑罗林

世尊叹曰。善哉。善哉。目揵连。如舍梨子比丘所说。所以者何。舍梨子比丘随用心自在

于是。尊者舍梨子即从坐起。偏袒着衣。叉手向佛。白曰。世尊。我及诸贤如是说已。告曰。贤者目揵连。我及诸贤已各自说随其所知。贤者目揵连。我等宁可共彼诸贤往诣佛所。向论此事。于中知谁最为善说。世尊。我等谁为善说耶

世尊答曰。舍梨子。一切悉善。所以者何。此诸法者。尽我所说。舍梨子。听我所说。如是比丘起发牛角娑罗林。舍梨子。若有比丘随所依住城郭村邑。彼过夜平旦。着衣持钵。入村乞食。善守护身。善敛诸根。善立其念。彼乞食已。过日中后。收举衣钵。澡洗手足。以尼师坛着于肩上。或至无事处。或至树下。或至空安靖处。敷尼师坛。结跏趺坐。不解结跏趺坐乃至漏尽。彼便不解结跏趺坐乃至漏尽。舍梨子。如是比丘起发牛角娑罗林

佛说如是。彼诸比丘闻佛所说。欢喜奉行

牛角娑罗林经第三竟(三千七百八十五字)

    （一八五）中阿含双品牛角娑罗林经第四(第四分别诵)

我闻如是

一时。佛游那摩提瘦。在揵祁精舍

尔时。世尊过夜平旦。着衣持钵。入那摩提而行乞食。食讫中后。往诣牛角娑罗林

尔时。牛角娑罗林有三族姓子共在中住。尊者阿那律陀．尊者难提．尊者金毗罗。彼尊者等所行如是。若彼乞食有前还者。便敷床汲水。出洗足器。安洗足橙及拭脚巾．水瓶．澡罐。若所乞食能尽食者。便尽食之。若有余者。器盛覆举。食讫收钵。澡洗手足。以尼师坛着于肩上。入室燕坐。若彼乞食有后还者。能尽食者亦尽食之。若不足者。取前余食。足而食之。若有余者。便泻着净地及无虫水中。取彼食器。净洗拭已。举着一面。收卷床席。拾洗足橙。收拭脚巾。举洗足器及水瓶．澡罐。扫洒食堂。粪除净已。收举衣钵。澡洗手足。以尼师坛着于肩上。入室燕坐。彼尊者等至于晡时。若有先从燕坐起者。见水瓶．澡罐空无有水。便持行取。若能胜者。便举持来。安着一面。若不能胜。则便以手招一比丘。两人共举。持着一面。各不相语。各不相问。彼尊者等五日一集。或共说法。或圣默然

于是。守林人遥见世尊来。逆呵止曰。沙门。沙门。莫入此林。所以者何。今此林中有三族姓子。尊者阿那律陀．尊者难提．尊者金毗罗。彼若见汝。或有不可

世尊告曰。汝守林人。彼若见我。必可。无不可

于是。尊者阿那律陀遥见世尊来。即呵彼曰。汝守林人。莫呵世尊。汝守林人。莫呵善逝。所以者何。是我尊来。我善逝来

尊者阿那律陀出迎世尊。摄佛衣钵。尊者难提为佛敷床。尊者金毗罗为佛取水

尔时。世尊洗手足已。坐彼尊者所敷之座。坐已。问曰。阿那律陀。汝常安隐。无所乏耶

尊者阿那律陀白曰。世尊。我常安隐。无有所乏

世尊复问。阿那律陀。云何安隐。无所乏耶

尊者阿那律陀白曰。世尊。我作是念。我有善利。有大功德。谓我与如是梵行共行。世尊。我常向彼梵行行慈身业。见与不见。等无有异。行慈口业。行慈意业。见与不见。等无有异。世尊。我作是念。我今宁可自舍己心。随彼诸贤心。我便自舍己心。随彼诸贤心。我未曾有一不可心。世尊。如是我常安隐。无有所乏。问尊者难提。答亦如是。复问尊者金毗罗曰。汝常安隐。无所乏耶

尊者金毗罗白曰。世尊。我常安隐。无有所乏

问曰。金毗罗。云何安隐。无所乏耶

尊者金毗罗白曰。世尊。我作是念。我有善利。有大功德。谓我与如是梵行共行。世尊。我常向彼梵行行慈身业。见与不见。等无有异。行慈口业。行慈意业。见与不见。等无有异。世尊。我作是念。我今宁可自舍己心。随彼诸贤心。我便自舍己心。随彼诸贤心。我未曾有一不可心。世尊。如是我常安隐。无有所乏

世尊叹曰。善哉。善哉。阿那律陀。如是汝等常共和合。安隐无诤。一心一师。合一水乳。颇得人上之法。而有差降安乐住止耶

尊者阿那律陀白曰。世尊。如是我等常共和合。安隐无诤。一心一师。合一水乳。得人上之法。而有差降安乐住止。世尊。我等离欲．离恶不善之法。至得第四禅成就游。世尊。如是我等常共和合。安隐无诤。一心一师。合一水乳。得此人上之法。而有差降安乐住止

世尊叹曰。善哉。善哉。阿那律陀。舍此住止。过此度此。颇更有余得人上之法。而有差降安乐住止耶

尊者阿那律陀白曰。世尊。舍此住止。过此度此。更复有余得人上之法。而有差降安乐住止。世尊。我心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。世尊。舍此住止。过此度此。谓更有此余得人上之法。而有差降安乐住止

世尊叹曰。善哉。善哉。阿那律陀。舍此住止。过此度此。颇更有余得人上之法。而有差降安乐住止耶

尊者阿那律陀白曰。世尊。舍此住止。过此度此。更复有余得人上之法。而有差降安乐住止。世尊。我等度一切色想。至得非有想非无想处成就游。世尊。舍此住止。过此度此。谓更有此余得人上之法。而有差降安乐住止

世尊叹曰。善哉。善哉。阿那律陀。舍此住止。过此度此。颇更有余得人上之法。而有差降安乐住止耶

尊者阿那律陀白曰。世尊。舍此住止。过此度此。更复有余得人上之法。而有差降安乐住止。世尊。我等得如意足．天耳智．他心智．宿命智．生死智。诸漏已尽。得无漏。心解脱．慧解脱。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。世尊。舍此住止。过此度此。谓更有此余得人上之法。而有差降安乐住止

世尊叹曰。善哉。善哉。阿那律陀。舍此住止。过此度此。颇更有余得人上之法。而有差降安乐住止耶

尊者阿那律陀白曰。世尊。舍此住止。过此度此。更无有余得人上之法。而有差降安乐住止

于是。世尊便作是念。此族姓子之所游行。安隐快乐。我今宁可为彼说法。世尊作是念已。即为尊者阿那律陀．尊者难提．尊者金毗罗说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。从坐起去。于是。尊者阿那律陀．难提．金毗罗送世尊。随其近远。便还所住

尊者难提．尊者金毗罗叹尊者阿那律陀曰。善哉。善哉。尊者阿那律陀。我等初不闻尊者阿那律陀说如是义。我等如是有大如意足。有大威德。有大福祐。有大威神。然尊者阿那律陀尽向世尊极称誉我等

尊者阿那律陀叹尊者难提．金毗罗曰。善哉。善哉。尊者。我亦初未曾从诸贤等闻。尊者如是有大如意足。有大威德。有大福祐。有大威神。然我长夜以心知尊者心。尊者有大如意足。有大威德。有大福祐。有大威神。是故我向世尊如是如是说

于是。长鬼天形体极妙。光明巍巍。夜将向旦。往诣佛所。稽首佛足。却住一面。白世尊曰。大仙人。诸跋耆人得大善利。谓现有世尊及三族姓子。尊者阿那律陀．尊者难提．尊者金毗罗

地神从长鬼天闻所说。放高大音声。大仙人。诸跋耆人得大善利。谓现有世尊及三族姓子。尊者阿那律陀．难提．金毗罗

从地神闻声。虚空天．四王天．三十三天．[火*僉]摩天．兜率哆天．化乐天．他化乐天。须臾声彻至于梵天。大仙人。诸跋耆人得大善利。谓现有世尊及三族姓子。尊者阿那律陀．难提．金毗罗

世尊告曰。如是。如是。长鬼天。诸跋耆人得大善利。谓现有世尊及三族姓子。尊者阿那律陀．难提．金毗罗。长鬼天。地神闻汝声已。便放高大音声。大仙人。诸跋耆人得大善利。谓现有世尊及三族姓子。尊者阿那律陀．难提．金毗罗。从地神闻声。虚空天．四天王天三十三天．[火*僉]摩天．兜率哆天．化乐天．他化乐天。须臾声彻至于梵天。大仙人。诸跋耆人得大善利。谓现有世尊及三族姓子。尊者阿那律陀．难提．金毗罗。长鬼天。若彼三族家。此三族姓子剃除须发。着袈裟衣。至信．舍家．无家．学道。彼三族家忆此三族姓子所因．所行者。彼亦长夜得大善利。安隐快乐。若彼村邑及天．魔．梵．沙门．梵志。从人至天。忆此三族姓子所因．所行者。彼亦长夜得利饶益。安隐快乐。长鬼天。此三族姓子如是有大如意足。有大威德。有大福祐。有大威神

佛说如是。此三族姓子及长鬼天闻佛所说。欢喜奉行

牛角娑罗林经第四竟(二千三百八字)

    （一八六）中阿含双品求解经第五(第四分别诵)

我闻如是

一时。佛游拘楼瘦剑摩瑟昙拘楼都邑

尔时。世尊告诸比丘。缘于彼意。不知他心如真者。彼世尊正尽觉不可知。云何求解于如来乎

时。诸比丘白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我等闻已。得广知义

佛便告曰。比丘。谛听。善思念之。我当为汝具分别说

时。诸比丘受教而听

世尊告曰。缘于彼意。不知他心如真者。当以二事求解如来。一者眼知色。二者耳闻声。若有秽污眼．耳知法。是彼尊者为有．为无耶。若求时。则知所有秽污眼．耳知法。彼尊者无。若无此者。当复更求。若有杂眼．耳知法。是彼尊者为有．为无耶。若求时。则知所有杂眼．耳知法。彼尊者无。若无此者。当复更求。若有白净眼．耳知法。是彼尊者为有．为无耶。若求时。则知所有白净眼．耳知法。彼尊者有。若有此者。当复更求。彼尊者为长夜行此法．为暂行耶。若求时。则知彼尊者长夜行此法。不暂行也。若常行者。当复更求。彼尊者为为名誉。为为利义入此禅耶。不为名誉。不为利义入此禅耶。若求时。则知彼尊者非为灾患故入此禅也

若有作是说。彼尊者乐行非恐怖。离欲不行欲。欲已尽也。便应问彼。贤者。有何行．有何力．有何智。令贤者自正观如是说。彼尊者乐行非恐怖。离欲不行欲。欲已尽耶。彼若作是答。贤者。我不知彼心。亦非余事知。然彼尊者或独住。或在众。或在集会。若有善逝。若为善逝所化为宗主。因食可见彼贤者。我不自知。我从彼尊者闻。面前咨受。我乐行非恐怖。离欲不行欲。欲已尽也。贤者。我有是行．有是力．有是智。令我自正观如是说。彼尊者乐行不恐怖。离欲不行欲。欲已尽也

于中当复问彼如来法。若有秽污眼．耳知法。有彼处此法灭尽无余。若有杂眼．耳知法。有彼处此法灭尽无余。若有白净法。有彼处此法灭尽无余。如来为彼答。若有秽污眼．耳知法。有彼处此法灭尽无余。若有杂眼．耳知法。有彼处此法灭尽无余。若有秽污眼．耳知法。如来灭断拔绝根本。终不复生。若有杂眼．耳知法。如来灭断拔绝根本。终不复生。若有白净法。如是我白净。如是境界。如是沙门。我如是成就此正法．律。有信弟子往见如来。奉侍如来。从如来闻法。如来为说法。上复上。妙复妙。善除黑白。如来为说法。上复上。妙复妙。善除黑白者。如是如是闻已。知断一法。于诸法得究竟。靖信世尊。彼世尊正尽觉也

复应问彼。贤者。有何行．有何力．有何智。令贤者知断一法。于诸法得究竟。靖信世尊。彼世尊正尽觉耶。彼如是答。贤者。我不知世尊心。亦非余事知。我因世尊有如是靖信。世尊为我说法。上复上。妙复妙。善除黑白。贤者。如如世尊为我说法者。如是如是我闻。如来为我说法。上复上。妙复妙。善除黑白。如是如是我闻已。知断一法。于诸法得究竟。靖信世尊。彼世尊正尽觉也。贤者。我有是行．有是力．有是智。令我知断一法。于诸法得究竟。靖信世尊。彼世尊正尽觉也。若有此行．有此力。深着如来信根已立者。是谓信见本不坏智相应。沙门．梵志．天及魔．梵及余世间无有能夺。如是求解如来。如是正知如来

佛说如是。彼诸比丘闻佛所说。欢喜奉行

求解经第五竟(千一十八字)

中阿含经卷第四十八(九千九百一十九字)中阿含双品第四竟(九千九百一十九字)(第四分别诵竟)中阿含经卷第四十九

        东晋罽宾三藏瞿昙僧伽提婆译

    双品第一(有五经)(第五日诵名后诵)(有三品半合有三十六经)

  说智阿夷那　　拘楼明圣道
  东园论小空　　大空最在后

    （一八七）中阿含双品说智经第一

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。若有比丘来向汝说已所得智。我生已尽。梵行已立。所作已办。不更受有。知如真。者。汝等闻之。当善然可。欢喜奉行。善然可彼。欢喜奉行已。当复如是问彼比丘。贤者。世尊说五盛阴。色盛阴。觉．想．行．识盛阴。贤者。云何知．云何见此五盛阴。得知无所受。漏尽心解脱耶

漏尽比丘得知梵行已立。法者应如是答。诸贤。色盛阴非果．空虚．不可欲．不恒有．不可倚．变易法。我知如是。若于色盛阴有欲．有染．有着．有缚．缚着使者。彼尽．无欲．灭．息．止。得知无所受。漏尽心解脱。如是觉．想．行．识盛阴。非果．空虚．不可欲．不恒有．不可倚．变易法。我知如是。若于识盛阴有欲．有染．有着．有缚．缚着使者。彼尽．无欲．灭．息．止。得知无所受。漏尽心解脱。诸贤。我如是知．如是见此五盛阴。得知无所受。漏尽心解脱。漏尽比丘得知梵行已立。法者应如是答

汝等闻之。当善然可。欢喜奉行。善然可彼。欢喜奉行已。当复如是问彼比丘。贤者。世尊说四食。众生以此得存长养。云何为四。一曰抟食粗细。二曰更乐。三曰意念。四曰识也。贤者。云何知．云何见此四食。得知无所受。漏尽心解脱耶

漏尽比丘得知梵行已立。法者应如是答。诸贤。我于抟食。意不高不下。不倚不缚。不染不着。得解得脱。尽得解脱。心离颠倒。生已尽。梵行已立。所作已办。不更受有。知如真。如是更乐．意念．识食。不高不下。不倚不缚。不染不着。得解得脱。尽得解脱。心离颠倒。生已尽。梵行已立。所作已办。不更受有。知如真。诸贤。我如是知。如是见此四食。得知无所受。漏尽心解脱。漏尽比丘得知梵行已立。法者应如是答

汝等闻之。当善然可。欢喜奉行。善然可彼。欢喜奉行已。当复如是问彼比丘。贤者。世尊说四说。云何为四。一曰见见说。二曰闻闻说。三曰识识说。四曰知知说。贤者。云何知．云何见此四说。得知无所受。漏尽心解脱耶

漏尽比丘得知梵行已立。法者应如是答。诸贤。我于见见说。不高不下。不倚不缚。不染不着。得解得脱。尽得解脱。心离颠倒。生已尽。梵行已立。所作已办。不更受有。知如真。如是闻闻．识识．知知说。不高不下。不倚不缚。不染不着。得解得脱。尽得解脱。心离颠倒。生已尽。梵行已立。所作已办。不更受有。知如真。诸贤。我如是知．如是见此四说。得知无所受。漏尽心解脱。漏尽比丘得知梵行已立。法者应如是答

汝等闻之。当善然可。欢喜奉行。善然可彼。欢喜奉行已。当复如是问彼比丘。贤者。世尊说内六处。眼处。耳．鼻．舌．身．意处。贤者。云何知．云何见此内六处。得知无所受。漏尽心解脱耶

漏尽比丘得知梵行已立。法者应如是答。诸贤。我于眼及眼识。眼识知法俱知。二法知已。诸贤。若眼及眼识。眼识知法。乐已尽。彼尽．无欲．灭．息．止。得知无所受。漏尽心解脱。如是耳．鼻．舌．身．意及意识。意识知法俱知。二法知已。诸贤。若意及意识。意识知法。乐已尽。彼尽．无欲．灭．息．止。得知无所受。漏尽心解脱。诸贤。我如是知．如是见此内六处。得知无所受。漏尽心解脱。漏尽比丘得知梵行已立。法者应如是答

汝等闻之。当善然可。欢喜奉行。善然可彼。欢喜奉行已。当复如是问彼比丘。贤者。世尊说六界。地界．水界．火界．风界．空界．识界。贤者。云何知．云何见此六界。得知无所受。漏尽心解脱耶

漏尽比丘得知梵行已立。法者应如是答。诸贤。我不见地界是我所。我非地界所。地界非是神。然谓三受依地界住。识使所著。彼尽．无欲．灭．息．止。得知无所受。漏尽心解脱。如是水．火．风．空．识界。非是我所。我非识界所。识界非是神。然谓三受依识界住。识使所著。彼尽．无欲．灭．息．止。得知无所受。漏尽心解脱。诸贤。我如是知．如是见此六界。得知无所受。漏尽心解脱。漏尽比丘得知梵行已立。法者应如是答

汝等闻之。当善然可。欢喜奉行。善然可彼。欢喜奉行已。当复如是问彼比丘。贤者。云何知．云何见。此内身共有识及外诸相。一切我．我作及慢使断知。拔绝根本。终不复生

漏尽比丘得知梵行已立。法者应如是答。诸贤。我本未出家学道时。厌生老病死．啼泣困苦．愁戚忧悲。欲断此大苦阴。诸贤。我厌患已而作是观。在家至狭。尘劳之处。出家学道。发露旷大。我今在家。为锁所锁。不得尽形寿净修梵行。我宁可舍少财物及多财物。舍少亲族及多亲族。剃除须发。着袈裟衣。至信．舍家．无家．学道。诸贤。我于后时舍少财物及多财物。舍少亲族及多亲族。剃除须发。着袈裟衣。至信．舍家．无家．学道。诸贤。我出家学道。舍族相已。受比丘要。修习禁戒。守护从解脱。又复善摄威仪礼节。见纤介罪。常怀畏怖。受持学要

诸贤。我离杀。断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切乃至昆虫。我于杀生净除其心。我离不与取。断不与取。与而后取。乐于与取。常好布施。欢喜无吝。不望其报。我于不与取净除其心。诸贤。我离非梵行。断非梵行。勤修梵行。精勤妙行。清净无秽。离欲断淫。我于非梵行净除其心。诸贤。我离妄言。断于妄言。真谛言。乐真谛。住真谛。不移动。一切可信。不欺世间。我于妄言净除其心。诸贤。我离两舌。断于两舌。行不两舌。不破坏他。不此闻语彼。欲破坏此。不彼闻语此。欲破坏彼。离者欲合。合者欢喜。不作群党。不乐群党。不称群党。我于两舌净除其心

诸贤。我离粗言。断于粗言。若有所言。辞气粗犷。恶声逆耳。众所不喜。众所不爱。使他苦恼。令不得定。断如是言。若有所说。清和柔润。顺耳入心。可喜可爱。使他安乐。言声具了。不使人畏。令他得定。说如是言。我于粗言净除其心。诸贤。我离绮语。断绮语。时说．真说．法说．义说．止息说。乐止息诤事。顺时得宜。善教善呵。我于绮语净除其心。诸贤。我离治生。断于治生。弃舍称量及斗斛。亦不受货。不缚束人。不望折斗量。不以小利侵欺于人。我于治生净除其心

诸贤。我离受寡妇．童女。断受寡妇．童女。我于受寡妇．童女净除其心。诸贤。我离受奴婢。断受奴婢。我于受奴婢净除其心。诸贤。我离受象．马．牛．羊。断受象．马．牛．羊。我于受象．马．牛．羊净除其心。诸贤。我离受鸡．猪。断受鸡．猪。我于受鸡．猪净除其心。诸贤。我离受田业．店肆。断受田业．店肆。我于受田业．店肆净除其心。诸贤。我离受生稻．麦．豆。断受生稻．麦．豆。我于受生稻．麦．豆净除其心。诸贤。我离酒。断酒。我于饮酒净除其心。诸贤。我离高广大床。断高广大床。我于高广大床净除其心。诸贤。我离华鬘．璎珞．涂香．脂粉。断华鬘．璎珞．涂香．脂粉。我于花鬘．璎珞．涂香．脂粉净除其心。诸贤。我离歌舞倡伎及往观听。断歌舞倡伎及往观听。我于歌舞倡伎及往观听净除其心。诸贤。我离受生色像宝。断受生色像宝。我于受生色像宝净除其心。诸贤。我离过中食。断过中食。一食．不夜食．学时食。我于过中食净除其心

诸贤。我已成就此圣戒身。复行知足。衣取覆形。食取充躯。我所往处。衣钵自随。无有顾恋。犹如雁鸟与两翅俱飞翔空中。我亦如是。诸贤。我已成就此圣戒身及极知足。复守诸根。常念闭塞。念欲明达。守护念心。而得成就。恒欲起意。若眼见色。然不受相。亦不味色。谓忿诤故。守护眼根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护眼根。如是耳．鼻．舌．身。若意知法。然不受相。亦不味法。谓忿诤故。守护意根。心中不生贪伺．忧戚．恶不善法。趣向彼故。守护意根。诸贤。我已成就此圣戒身及极知足。圣护诸根。正知出入。善观分别。屈伸低仰。仪容庠序。善着僧伽梨及诸衣钵。行住坐卧．眠寤语默。皆正知之

诸贤。我已成就此圣戒身及极知足。亦成就圣戒护诸根。得正知出入。独住远离在无事处。或至树下空安靖处。山岩石室．露地穰[卄/積]。或至林中。或在塳间。诸贤。我已在无事处。或至树下空安靖处。敷尼师檀。结跏趺坐。正身正愿。及念不向。断除贪伺。心无有诤。见他财物．诸生活具。不起贪伺。欲令我得。我于贪伺净除其心。如是嗔恚．睡眠．调悔。断疑度惑。于诸善法无有犹豫。我于疑惑净除其心。诸贤。我已断此五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。诸贤。我已得如是定心清净。无秽无烦。柔软善住。得不动心。趣向漏尽通智作证

诸贤。我知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。知此漏．知此漏习．知此漏灭．知此漏灭道如真。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。诸贤。我如是知．如是见。内身有识及外诸相。一切我．我行及慢使断知。拔绝根本。终不复生。漏尽比丘得知梵行已立。法者应如是答。汝等闻之。当善然可。欢喜奉行。善然可彼。欢喜奉行已。当复如是语彼比丘。贤者。初说我等已可意欢喜。然我等欲从贤者上复上。求智慧应答辩才。以是故我等从贤者问复问耳

佛说如是。彼诸比丘闻佛所说。欢喜奉行

说智经第一竟(二千八百四十六字)

    （一八八）中阿含双品阿夷那经第二(第五后诵)

我闻如是

一时。佛游舍卫国。在于东园鹿子母堂

尔时。世尊则于晡时。从燕坐起。堂上来下。在堂影中露地经行。为诸比丘广说甚深微妙之法。彼时。异学阿夷那。沙门蛮头弟子遥见世尊从燕坐起。堂上来下。在堂影中露地经行。为诸比丘广说甚深微妙之法。异学阿夷那。沙门蛮头弟子往诣佛所。共相问讯。随佛经行。世尊回顾问曰。阿夷那。沙门蛮头实思五百思。若有异沙门．梵志一切知．一切见者。自称我有无余．知无余。见彼有过．自称有过

异学阿夷那。沙门蛮头弟子答曰。瞿昙。沙门蛮头实思五百思。若有异沙门．梵志一切知．一切见者。自称我有无余．知无余。见彼有过．自称有过

世尊复问曰。阿夷那。云何沙门蛮头思五百思。若有异沙门．梵志一切知．一切见者自称我有无余．知无余。见彼有过．自称有过耶

异学阿夷那。沙门蛮头弟子答曰。瞿昙。沙门蛮头作如是说。若行．若住．若坐．若卧．若眠．若寤。或昼．或夜。常无碍知见。或时逢[馬*奔]象．逸马．[馬*奔]车．叛兵．走男．走女。或行如是道。逢恶象．恶马．恶牛．恶狗。或值蛇聚。或得块掷。或得杖打。或堕沟渎。或堕厕中。或乘卧牛。或堕深坑。或入刺中。或见村邑。问名问道。见男见女。问姓问名。或观空舍。或如是入族。彼既入已。而问我曰。尊从何行。我答彼曰。诸贤。我趣恶道也。瞿昙。沙门蛮头如是比丘思五百思。若有异沙门．梵志一切知．一切见者。自称我有无余．知无余。见彼有过也

于是。世尊离于经行。至经行头敷尼师檀。结跏趺坐。问诸比丘。我所说智慧事。汝等受持耶。彼诸比丘默然不答

世尊复至再三问曰。诸比丘。我所说智慧事。汝等受持耶。诸比丘亦至再三默然不答

彼时。有一比丘即从坐起。偏袒着衣。叉手向佛。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说智慧事。诸比丘从世尊闻。当善受持

世尊告曰。比丘。谛听。善思念之。我当为汝具分别说

时。诸比丘白曰。唯然。当受教听

佛复告曰。凡有二众。一曰法众。二曰非法众。何者非法众。或有一行非法说非法。彼众亦行非法说非法。彼非法人住非法众前。自已所知。而虚妄言。不是真实。显示分别。施设其行。流布次第说法。欲断他意弊恶。难诘不可说也。于正法．律中。不可称立自已所知。彼非法人住非法众前。自称我有智慧普知。于中若有如是说智慧事者。是谓非法众。何者法众。或有一行法说法。彼众亦行法说法。彼法人住法众前。自已所知。不虚妄言。是真是实。显示分别。施设其行。流布次第说。欲断他意弊恶。难诘则可说也。于正法中而可称立自已所知。彼法人住法众前。自称我有智慧普知。于中若有如是说智慧事者。是谓法众。是故汝等当知法．非法．义与非义。知法．非法．义．非义已。汝等当学如法如义

佛说如是。即从座起。入室燕坐。于是诸比丘便作是念。诸贤当知世尊略说此义。不广分别。即从坐起。入室燕坐。是故。汝等当知法．非法．义与非义。知法．非法．义．非义已。汝等当学如法如义。彼复作是念。诸贤谁能广分别世尊向所略说义。彼复作是念。尊者阿难是佛侍者而知佛意。常为世尊之所称誉。及诸智梵行人。尊者阿难能广分别世尊向所略说义。诸贤共往诣尊者阿难所。请说此义。若尊者阿难为分别者。我等当善受持

于是。诸比丘往诣尊者阿难所。共相问讯。却坐一面。白曰。尊者阿难。当知世尊略说此义。不广分别。即从坐起。入室燕坐。汝等当知法．非法．义与非义。知法．非法．义．非义已。汝等当学如法如义。我等便作是念。诸贤谁能广分别世尊向所略说义。我等复作是念。尊者阿难是佛侍者而知佛意。常为世尊之所称誉。及诸智梵行人。尊者阿难能广分别世尊向所略说义。唯愿尊者阿难为慈愍故而广说之

尊者阿难告曰。诸贤。听我说喻。慧者闻喻则解其义。诸贤。犹如有人欲得求实。为求实故。持斧入林。彼见大树成根．茎．节．枝．叶．华．实。彼人不触根．茎．节．实。但触枝．叶。诸贤所说亦复如是。世尊现在。舍来就我而问此义。所以者何。诸贤。当知世尊是眼．是智．是义．是法．法主．法将。说真谛义。现一切义由彼世尊。诸贤应往诣世尊所而问此义。世尊。此云何。此何义。如世尊说者。诸贤等当善受持

时。诸比丘白曰。唯然。尊者阿难。世尊是眼．是智．是义．是法．法主．法将。说真谛义。现一切义由彼世尊。然尊者阿难是佛侍者而知佛意。常为世尊之所称誉。及诸智梵行人。尊者阿难能广分别世尊向所略说义。唯愿尊者阿难为慈愍故而广说之

尊者阿难告诸比丘。诸贤等。共听我所说。诸贤。邪见非法。正见是法。若有因邪见生无量恶不善法者。是谓非义。若因正见生无量善法者。是谓是义。诸贤。乃至邪智非法。正智是法。若因邪智生无量恶不善法者。是谓非义。若因正智生无量善法者。是谓是义。诸贤。谓世尊略说此义。不广分别。即从坐起。入室燕坐。是故汝等当知法．非法．义与非义。知法．非法．义．非义已。汝等当学如法如义。此世尊略说。不广分别义。我以此句．以此文广说如是。诸贤可往向佛具陈。若如世尊所说义者。诸贤等便可受持

于是。诸比丘闻尊者阿难所说。善受持诵。即从坐起。绕尊者阿难三匝而去。往诣佛所。稽首作礼。却坐一面。白曰。世尊。向世尊略说此义。不广分别。即从坐起。入室燕坐。尊者阿难以此句．以此文而广说之

世尊闻已。叹曰。善哉。善哉。我弟子中有眼．有智．有法．有义。所以者何。谓师为弟子略说此义。不广分别。彼弟子以此句．以此文而广说之。如阿难所说。汝等应当如是受持。所以者何。以说观义应如是也

佛说如是。彼诸比丘闻佛所说。欢喜奉行

阿夷那经第二竟(千八百二十八字)

    （一八九）中阿含双品圣道经第三(第五后诵)

我闻如是

一时。佛游拘楼瘦剑磨瑟昙拘楼都邑

尔时。世尊告诸比丘。有一道令众生得清净。离愁戚啼哭。灭忧苦懊恼。便得如法。谓圣正定。有习．有助。亦复有具而有七支。于圣正定说习．说助。亦复说具。云何为七。正见．正志．正语．正业．正命．正方便．正念。若有以此七支习．助．具。善趣向心得一者。是谓圣正定。有习．有助。亦复有具。所以者何。正见生正志。正志生正语。正语生正业。正业生正命。正命生正方便。正方便生正念。正念生正定。贤圣弟子如是心正定。顿尽淫．怒．痴。贤圣弟子如是正心解脱。顿知生已尽。梵行已立。所作已办。不更受有。知如真。彼中正见最在其前

若见邪见是邪见者。是谓正见。若见正见是正见者。亦谓正见。云何邪见。谓此见无施．无斋．无有咒说。无善恶业。无善恶业报。无此世彼世。无父无母。世无真人往至善处．善去善向．此世彼世自知自觉自作证成就游。是谓邪见。云何正见。谓此见有施．有斋。亦有咒说。有善恶业。有善恶业报。有此世彼世。有父有母。世有真人往至善处．善去善向。此世彼世自知自觉自作证成就游。是谓正见。是为见邪见是邪见者。是谓正见。见正见是正见者。亦谓正见。彼如是知已。则便求学。欲断邪见成就正见。是谓正方便。比丘以念断于邪见。成就正见。是谓正念。此三支随正见从见方便。是故正见最在前也

若见邪志是邪志者。是谓正志。若见正志是正志者。亦谓正志。云何邪志。欲念．恚念．害念。是谓邪志。云何正志。无欲念．无恚念．无害念。是谓正志。是为见邪志是邪志者。是谓正志。见正志是正志者。亦谓正志。彼如是知已。则便求学。欲断邪志成就正志。是谓正方便。比丘以念断于邪志。成就正志。是谓正念。此三支随正志从见方便。是故正见最在前也

若见邪语是邪语者。是谓正语。若见正语是正语者。亦谓正语。云何邪语。妄言．两舌．粗言．绮语。是谓邪语。云何正语。离妄言．两舌．粗言．绮语。是谓正语。是为见邪语是邪语者。是谓正语。见正语是正语者。亦谓正语。彼如是知已。则便求学。欲断邪语成就正语。是谓正方便。比丘以念断于邪语。成就正语。是谓正念。此三支随正语从见方便。是故正见最在前也

若见邪业是邪业者。是谓正业。若见正业是正业者。亦谓正业。云何邪业。杀生．不与取．邪淫。是谓邪业。云何正业。离杀．不与取．邪淫。是谓正业。是为见邪业是邪业者。是谓正业。见正业是正业者。亦谓正业。彼如是知已。则便求学。欲断邪业成就正业。是谓正方便。比丘以念断于邪业。成就正业。是谓正念。此三支随正业从见方便。是故正见最在前也

若见邪命是邪命者。是谓正命。若见正命是正命者。亦谓正命。云何邪命。若有求无满意。以若干种畜生之咒。邪命存命。彼不如法求衣被。以非法也。不如法求饮食．床榻．汤药．诸生活具。以非法也。是谓邪命。云何正命。若不求无满意。不以若干种畜生之咒。不邪命存命。彼如法求衣被。则以法也。如法求饮食．床榻．汤药．诸生活具。则以法也。是谓正命。是为见邪命是邪命者。是谓正命。见正命是正命者。亦谓正命。彼如是知已。则便求学。欲断邪命。成就正命。是谓正方便。比丘以念断于邪命。成就正命。是谓正念。此三支随正命从见方便。是故正见最在前也

云何正方便。比丘者。已生恶法为断故。发欲求方便。精勤举心灭。未生恶法为不生故。发欲求方便。精勤举心灭。未生善法为生故。发欲求方便。精勤举心灭。已生善法为住不忘不退。转增广布。修习满具故。发欲求方便。精勤举心灭。是谓正方便。云何正念。比丘者。观内身如身。观至觉．心．法如法。是谓正念。云何正定。比丘者。离欲．离恶不善之法。至得第四禅成就游。是谓正定。云何正解脱。比丘者。欲心解脱。恚．痴心解脱。是谓正解脱。云何正智。比丘者。知欲心解脱。知恚．痴心解脱。是谓正智也。是为学者成就八支。漏尽阿罗诃成就十支

云何学者成就八支。学正见。至学正定。是为学者成就八支。云何漏尽阿罗诃成就十支。无学正见至无学正智。是谓漏尽阿罗诃成就十支。所以者何。正见者。断于邪见。若因邪见生无量恶不善法者。彼亦断之。若因正见生无量善法者。彼则修习。令满具足。至正智者断于邪智。若因邪智生无量恶不善法者。彼亦断之。若因正智生无量善法者。彼则修习。令满具足

是为二十善品．二十不善品。是为说四十大法品转于梵轮。沙门．梵志．天及魔．梵及余世间。无有能制而言非者。若有沙门．梵志者。我所说四十大法品转于梵轮。沙门．梵志．天及魔．梵及余世间。无有能制而言非者。彼于如法有十诘责。云何为十。若毁呰正见。称誉邪见。若有邪见沙门．梵志。若供养彼而称誉彼。若有沙门．梵志者。我所说四十大法品转于梵轮。沙门．梵志．天及魔．梵及余世间。无有能制而言非者。彼于如法是谓一诘责

若毁呰。至正智。称誉邪智。若有邪智沙门．梵志。若供养彼而称誉彼。若有沙门．梵志。我所说四十大法品转于梵轮。沙门．梵志．天及魔。梵及余世间。无有能制而言非者。彼于如法是谓第十诘责。若有沙门．梵志。我所说四十大法品转于梵轮。沙门．梵志．天及魔．梵及余世间。无有能制而言非者。是谓于如法有十诘责。若更有余沙门．梵志。蹲踞说蹲踞。无所有说无所有。说无因．说无作．说无业。谓彼彼所作善恶施设。断绝破坏彼此。我所说四十大法品转于梵轮。沙门．梵志．天及魔．梵及余世间。无有能制而言非者。彼亦有诘责．愁忧恐怖

佛说如是。彼诸比丘闻佛所说。欢喜奉行

圣道经第三竟(千八百五字)

    （一九○）中阿含双品小空经第四(第五后诵)

我闻如是

一时。佛游舍卫国。在于东园鹿子母堂

尔时。尊者阿难则于晡时从燕坐起。往诣佛所。稽首佛足。却住一面。白曰。世尊一时游行释中。城名释都邑。我于尔时从世尊闻说如是义。阿难。我多行空。彼世尊所说。我善知．善受。为善持耶

尔时。世尊答曰。阿难。彼我所说。汝实善知．善受．善持。所以者何。我从尔时及至于今。多行空也。阿难。如此鹿子母堂空无象．马．牛．羊．财物．谷米．奴婢。然有不空。唯比丘众。是为。阿难。若此中无者。以此故我见是空。若此有余者。我见真实有。阿难。是谓行真实．空．不颠倒也。阿难。比丘若欲多行空者。彼比丘莫念村想。莫念人想。当数念一无事想。彼如是知空于村想。空于人想。然有不空。唯一无事想。若有疲劳。因村想故。我无是也。若有疲劳。因人想故。我亦无是。唯有疲劳。因一无事想故。若彼中无者。以此故。彼见是空。若彼有余者。彼见真实有。阿难。是谓行真实．空．不颠倒也

复次。阿难。比丘若欲多行空者。彼比丘莫念人想。莫念无事想。当数念一地想。彼比丘若见此地有高下。有蛇聚。有棘刺丛。有沙有石。山崄深河。莫念彼也。若见此地平正如掌。观望处好。当数念彼。阿难。犹如牛皮。以百钉张。极张托已。无皱无缩。若见此地有高下。有蛇聚。有棘刺丛。有沙有石。山崄深河。莫念彼也。若见此地平正如掌。观望处好。当数念彼。彼如是知。空于人想。空无事想。然有不空。唯一地想。若有疲劳。因人想故。我无是也。若有疲劳。因无事想故。我亦无是。唯有疲劳。因一地想故。若彼中无者。以此故。彼见是空。若彼有余者。彼见真实有。阿难。是谓行真实．空．不颠倒也

复次。阿难。比丘若欲多行空者。彼比丘莫念无事想。莫念地想。当数念一无量空处想。彼如是知。空无事想。空于地想。然有不空。唯一无量空处想。若有疲劳。因无事想故。我无是也。若有疲劳。因地想故。我亦无是。唯有疲劳。因一无量空处想故。若彼中无者。以此故。彼见是空。若彼有余者。彼见真实有。阿难。是谓行真实．空．不颠倒也

复次。阿难。比丘若欲多行空者。彼比丘莫念地想。莫念无量空处想。当数念一无量识处想。彼如是知。空于地想。空无量空处想。然有不空。唯一无量识处想。若有疲劳。因地想故。我无是也。若有疲劳。因无量空处想故。我亦无是。唯有疲劳。因一无量识处想故。若彼中无者。以此故。彼见是空。若彼有余者。彼见真实有。阿难。是谓行真实．空．不颠倒也

复次。阿难。比丘若欲多行空者。彼比丘莫念无量空处想。莫念无量识处想。当数念一无所有处想。彼如是知。空无量空处想。空无量识处想。然有不空。唯一无所有处想。若有疲劳。因无量空处想故。我无是也。若有疲劳。因无量识处想故。我亦无是。唯有疲劳。因一无所有处想故。若彼中无者。以此故。彼见是空。若彼有余者。彼见真实有。阿难。是谓行真实．空．不颠倒也

复次。阿难。比丘若欲多行空者。彼比丘莫念无量识处想。莫念无所有处想。当数念一无想心定。彼如是知。空无量识处想。空无所有处想。然有不空。唯一无想心定。若有疲劳。因无量识处想故。我无是也。若有疲劳。因无所有处想故。我亦无是。唯有疲劳。因一无想心定故。若彼中无者。以此故。彼见是空。若彼有余者。彼见真实有。阿难。是谓行真实．空．不颠倒也

彼作是念。我本无想心定。本所行．本所思。若本所行．本所思者。我不乐彼。不求彼。不应住彼。如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已。便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。彼如是知。空欲漏。空有漏．空无明漏。然有不空。唯此我身六处命存。若有疲劳。因欲漏故。我无是也。若有疲劳。因有漏．无明漏故。我亦无是。唯有疲劳。因此我身六处命存故。若彼中无者。以此故。彼见是空。若彼有余者。彼见真实有。阿难。是谓行真实．空．不颠倒也。谓漏尽．无漏．无为．心解脱

阿难。若过去诸如来．无所著．等正觉。彼一切行此真实．空．不颠倒。谓漏尽．无漏．无为．心解脱。阿难。若当来诸如来．无所著．等正觉。彼一切行此真实．空．不颠倒。谓漏尽．无漏．无为．心解脱。阿难。若今现在我如来．无所著．等正觉。我亦行此真实．空．不颠倒。谓漏尽．无漏．无为．心解脱。阿难。汝当如是学。我亦行此真实．空．不颠倒。谓漏尽．无漏．无为．心解脱。是故。阿难。当学如是

佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行

小空经第四竟(千四百二十三字)

    （一九一）中阿含双品大空经第五(第五后诵)

我闻如是

一时。佛游释中迦维罗卫。在尼拘类园

尔时。世尊过夜平旦。着衣持钵。入迦维罗卫而行乞食。食讫中后。往诣加罗差摩释精舍。尔时。加罗差摩释精舍敷众多床座。众多比丘于中住止。彼时。世尊从加罗差摩释精舍出。往诣加罗释精舍。尔时。尊者阿难与众多比丘在加罗释精舍中集作衣业。尊者阿难遥见佛来。见已出迎。取佛衣钵。还敷床座。汲水洗足。佛洗足已。于加罗释精舍坐尊者阿难所敷之座。告曰。阿难。加罗差摩释精舍敷众多床座。众多比丘于中住止

尊者阿难白曰。唯然。世尊。加罗差摩释精舍敷众多床座。众多比丘于中住止。所以者何。我今作衣业

时。世尊复告阿难曰。比丘不可欲哗说．乐于哗说．合会哗说．欲众．乐众．合会于众．不欲离众．不乐独住远离之处。若有比丘欲哗说．乐于哗说．合会哗说．欲众．乐众．合会于众．不欲离众．不乐独住远离处者。谓有乐．圣乐．无欲之乐．离乐．息乐．正觉之乐．无食之乐．非生死乐。若得如是乐。易不难得者。终无是处。阿难。若有比丘不欲哗说。不乐哗说。不合会哗说。不欲于众。不乐于众。不合会众。欲离于众。常乐独住远离处者。谓有乐．圣乐．无欲之乐．离乐．息乐．正觉之乐．无食之乐．非生死乐。若得如是乐。易不难得者。必有是处

阿难。比丘不可欲哗说．乐于哗说．合会哗说．欲众．乐众．合会于众．不欲离众．不乐独住远离之处。若有比丘欲哗说．乐于哗说．合会哗说．欲众．乐众．合会于众．不欲离众．不乐独住远离处者。得时爱乐心解脱。及不时不移动心解脱者。终无是处。阿难。若有比丘不欲哗说。不乐哗说。不合会哗说。不欲于众。不乐于众。不合会众。欲离于众。常乐独住远离处者。得时爱乐心解脱。及不时不移动心解脱者。必有是处。所以者何。我不见有一色令我欲乐。彼色败坏变易。异时生愁戚啼哭．忧苦．懊恼。以是故我此异住处正觉尽觉。谓度一切色想行于外空

阿难。我行此住处已。生欢悦。我此欢悦。一切身觉正念正智。生喜．生止．生乐．生定。如我此定。一切身觉正念正智。阿难。或有比丘．比丘尼．优婆塞．优婆私共来诣我。我便为彼行如是如是心。远离。乐无欲。我亦复为彼说法。劝助于彼。阿难。若比丘欲多行空者。彼比丘当持内心住止令一定。彼持内心住止令一定已。当念内空。阿难。若比丘作如是说我不持内心住止。不令一定。念内空者。当知彼比丘大自疲劳

阿难。云何比丘持内心住止令一定耶。比丘者。此身离生喜．乐。渍．尽润渍。普遍充满。离生喜．乐。无处不遍。阿难。犹人沐浴。器盛澡豆。以水浇和。和令作丸。渍．尽润渍。普遍充满。内外周密。无处有漏。如是。阿难。比丘此身离生喜．乐。渍．尽润渍。普遍充满。离生喜．乐。无处不遍。阿难。如是比丘持内心住止令得一定。彼持内心住止令一定已。当念内空。彼念内空已。其心移动。不趣向近。不得清澄。不住不解于内空也。阿难。若比丘观时。则知念内空。其心移动。不趣向近。不得清澄。不住不解于内空者。彼比丘当念外空。彼念外空已。其心移动。不趣向近。不得清澄。不住不解于外空也

阿难。若比丘观时。则知念外空。其心移动。不趣向近。不得清澄。不住不解于外空者。彼比丘当念内外空。彼念内外空已。其心移动。不趣向近。不得清澄。不住不解于内外空也。阿难。若比丘观时。则知念内外空。其心移动。不趣向近。不得清澄。不住不解于内外空者。彼比丘当念不移动。彼念不移动已。其心移动。不趣向近。不得清澄。不住不解于不移动也

阿难。若比丘观时。则知念不移动。其心移动。不趣向近。不得清澄。不住不解于不移动者。彼比丘彼彼心于彼彼定。御复御。习复习。软复软。善快柔和。摄乐远离。若彼心于彼彼定。御复御。习复习。软复软。善快柔和。摄乐远离已。当以内空成就游。彼内空成就游已。心不移动。趣向于近。得清澄住。解于内空。阿难。如是比丘观时。则知内空成就游。心不移动。趣向于近。得清澄住。解于内空者。是谓正知

阿难。比丘当以外空成就游。彼外空成就游已。心不移动。趣向于近。得清澄住。解于外空。阿难。如是比丘观时。则知外空成就游。心不移动。趣向于近。得清澄住。解于外空者。是谓正知。阿难。比丘当以内外空成就游。彼内外空成就游已。心不移动。趣向于近。得清澄住。解于内外空。阿难。如是比丘观时。则知内外空成就游。心不移动。趣向于近。得清澄住。解于内外空者。是谓正知。阿难。当以不移动成就游。彼不移动成就游已。心不移动。趣向于近。得清澄住。解于不移动。阿难。如是比丘观时。则知不移动成就游。心不移动。趣向于近。得清澄住。解于不移动者。是谓正知

阿难。彼比丘行此住处心。若欲经行者。彼比丘从禅室出。在室影中露地经行。诸根在内。心不向外。后作前想。如是经行已。心中不生贪伺．忧戚．恶不善法。是谓正知。阿难。彼比丘行此住处心。若欲坐定者。彼比丘从离经行。至经行头。敷尼师檀。结跏趺坐。如是坐定已。心中不生贪伺．忧戚．恶不善法。是谓正知。阿难。彼比丘行此住处心。若欲有所念者。彼比丘若此三恶不善之念。欲念．恚念．害念。莫念此三恶不善之念。若此三善念。无欲念．无恚念．无害念。当念此三善念。如是念已。心中不生贪伺．忧戚．恶不善法。是谓正知

阿难。彼比丘行此住处心。若欲有所说者。彼比丘若此论非圣论。无义相应。谓论王论．贼论．斗诤论．饮食论．衣被论．妇人论．童女论．淫女论．世间论．邪道论．海中论。不论如是种种畜生论。若论圣论与义相应。令心柔和。无诸阴盖。谓论施论．戒论．定论．慧论．解脱论．解脱知见论．渐损论．不会论．少欲论．知足论．无欲论．断论．灭论．燕坐论．缘起论。如是沙门所论。如是论已。心中不生贪伺．忧戚．恶不善法。是谓正知

复次。阿难。有五欲功德。可乐．意所念。爱色欲相应。眼知色。耳知声。鼻知香。舌知味。身知触。若比丘心至到。观此五欲功德。随其欲功德。若心中行者。所以者何。无前无后。此五欲功德。随其欲功德。心中行者。阿难。若比丘观时。则知此五欲功德。随其欲功德。心中行者。彼比丘彼彼欲功德。观无常．观衰耗．观无欲．观断．观灭．观断舍离。若此五欲功德有欲有染者。彼即灭也。阿难。若如是比丘观时。则知者此五欲功德有欲有染。彼已断也。是谓正知

复次。阿难。有五盛阴。色盛阴。觉．想．行．识盛阴。谓比丘如是观兴衰。是色．是色习．是色灭。是觉．想．行．识。是识．是识习．是识灭。若此五盛阴有我慢者。彼即灭也。阿难。若有比丘如是观时。则知五阴中我慢已灭。是谓正知。阿难。是法一向可．一向乐．一向意念。无漏无受。魔所不及。恶所不及。诸恶不善法．秽污．当来有本．烦热苦报生老病死因亦所不及。谓成就此不放逸也。所以者何。因不放逸。诸如来．无所著．等正觉得觉。因不放逸根。生诸无量善法。若有随道品。阿难。是故汝当如是学。我亦成就于不放逸。当学如是。阿难。以何义故。信弟子随世尊行奉事至命尽耶

尊者阿难白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我今闻已。得广知义

佛便告曰。阿难。谛听。善思念之。我当为汝具分别说

尊者阿难受教而听

佛言。阿难。不其正经．歌咏．记说故。信弟子随世尊行奉事至命尽也。但。阿难。或彼长夜数闻此法。诵习至千。意所惟观。明见深达。若此论圣论与义相应。令心柔和。无诸阴盖。谓论施论．戒论．定论．慧论．解脱论．解脱知见论．渐损论．不会论．小欲论．知足论．无欲论．断论．灭论．燕坐论．缘起论。如是沙门所论。得．易不难得。因此义故。信弟子随世尊行奉事至命尽也。阿难。如是为烦师。为烦弟子。为烦梵行

阿难。云何为烦师。若师出世。有策虑思惟。往策虑地。有思惟观杂。凡人有辩才。彼住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺宴坐。或住彼处。学远离精勤。得增上心。现法乐居。彼学远离。精勤安隐。快乐游行已。随弟子还梵志．居士．村邑．国人。彼随弟子还梵志．居士．村邑．国人已。便功高还家。如是为烦师。是亦为恶不善法．秽污。当来有本。烦热苦报．生老病死因所烦。是谓烦师

阿难。云何为烦弟子。彼师弟子学彼远离。彼住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。或住彼处。学远离精勤。得增上心。现法乐居。彼学远离。精勤安隐。快乐游行已。随弟子还梵志．居士．村邑．国人。彼随弟子还梵志．居士．村邑．国人已。便功高还家。如是为烦弟子。是亦为恶不善法。秽污。当来有本。烦热苦报．生老病死因所烦。是谓烦弟子

阿难。云何为烦梵行。若如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。阿难。如来以何义故。住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐耶

尊者阿难白世尊曰。世尊为法本。世尊为法主。法由世尊。唯愿说之。我今闻已。得广知义

佛便告曰。阿难。谛听。善思念之。我当为汝具分别说。尊者阿难受教而听

佛言。阿难。如来非为未得欲得。未获欲获。未证欲证故。住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。阿难。如来但以二义故。住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。一者为自现法乐居故。二者慈愍后生人故。或有后生人效如来住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。阿难。如来以此义故。住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。或住彼处。学远离精勤。得增上心。现法乐居。彼学远离。精勤安隐。快乐游行已。随梵行还比丘．比丘尼．优婆塞．优婆私。彼随梵行还比丘．比丘尼．优婆塞．优婆私已。便不功高而不还家。阿难。若彼不移动心解脱作证。我不说彼有障碍也。若彼得四增上心现法乐居。本为精勤。无放逸游行故。此或可有失以弟子多集会故

复次。阿难。彼师弟子效住无事处山林树下。或居高岩。寂无音声。远离。无恶。无有人民。随顺燕坐。或住彼处。学远离精勤。得增上心。现法乐居。彼学远离。精勤安隐。快乐游行已。随梵行还比丘．比丘尼．优婆塞．优婆私。彼随梵行还比丘．比丘尼．优婆塞．优婆私已。便功高还家。如是为烦梵行。是亦为恶不善法．秽污。当来有本。烦热苦报．生老病死因所烦。是谓烦梵行。阿难。于烦师．烦弟子。此烦梵行最为不可．不乐．不爱。最意不念。阿难。是故汝等于我行慈事。莫行怨事

阿难。云何弟子于师行怨事。不行慈事。若尊师为弟子说法。怜念愍伤。求义及饶益。求安隐快乐。发慈悲心。是为饶益。是为快乐。是为饶益乐。若彼弟子而不恭敬。亦不顺行。不立于智。其心不趣向法次法。不受正法。违犯师教。不能得定者。如是弟子于师行怨事。不行慈事

阿难。云何弟子于师行慈事。不行怨事。若尊师为弟子说法。怜念愍伤。求义及饶益。求安隐快乐。发慈悲心。是为饶益。是为快乐。是为饶益乐。若彼弟子恭敬顺行而立于智。其心归趣向法次法。受持正法。不违师教。能得定者。如是弟子于师行慈事。不行怨事。阿难。是故汝等于我行慈事。莫行怨事。所以者何。我不如是说。如陶师作瓦。阿难。我说严急至苦。若有真实者。必能往也

佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行

大空第五竟(三千六百七十八字)

中阿含经卷第四十九(万一千五百八十字)中阿含双品第一竟(万一千五百八十字)(第五后诵)中阿含经卷第五十

        东晋罽宾三藏瞿昙僧伽提婆译

    大品第二(有十经)(第五后诵)

  加楼乌陀夷　　牟梨破群那
  跋陀．阿湿贝　　周那．优婆离
  调御．痴慧地　　阿梨叱．[口*荼]帝

    （一九二）中阿含大品加楼乌陀夷经第一

我闻如是

一时。佛游鸯伽国中。与大比丘众俱。往至阿和那住揵若精舍

尔时。世尊过夜平旦。着衣持钵。入阿和那而行乞食。食讫中后。收举衣钵。澡洗手足。以尼师檀着于肩上。往至一林。欲昼经行。尊者乌陀夷亦过夜平旦。着衣持钵。入阿和那而行乞食。食讫中后。收举衣钵。澡洗手足。以尼师檀着于肩上。随侍佛后。而作是念。若世尊今昼行者。我亦至彼昼行

于是。世尊入于林中。至一树下。敷尼师檀。结跏趺坐。尊者乌陀夷亦入彼林。去佛不远。至一树下。敷尼师檀。结跏趺坐。尔时。尊者乌陀夷独在靖处燕坐思惟。心作是念。世尊为我等多所饶益。善逝为我等多所安隐。世尊于我除众苦法。增益乐法。世尊于我除无量恶不善之法。增益无量诸善妙法

尊者乌陀夷则于晡时从燕坐起。往诣佛所。稽首佛足。却坐一面。世尊告曰。乌陀夷。无有所乏。安隐快乐。气力如常耶

尊者乌陀夷白曰。唯然。世尊。我无所乏。安隐快乐。气力如常

世尊复问曰。乌陀夷。云何汝无所乏。安隐快乐。气力如常耶

尊者乌陀夷答曰。世尊。我独在靖处燕坐思惟。心作是念。世尊为我等多所饶益。善逝为我等多所安隐。世尊于我除众苦法。增益乐法。世尊于我除无量恶不善之法。增益无量诸善妙法。世尊昔时告诸比丘。汝等断过中食。世尊。我等闻已。不堪不忍。不欲不乐。若有信梵志．居士往至众园。广施作福。我等自手受食。而世尊今教我断是。善逝教我绝是。复作是说。此大沙门不能消食。然我等于世尊威神妙德敬重不堪。是故我等断中后食

复次。昔时世尊告诸比丘。汝等断夜食。世尊。我等闻已。不堪不忍。不欲不乐。于二食中最上．最妙．最胜．最美者。而世尊今教我断是。善逝教我绝是。复作是说。此大沙门不能消食。世尊。昔时有一居士。多持种种净妙食饮。还归其家。敕内人曰。汝等受此举着一处。我当尽共集会夜食。不为朝中。世尊。若于诸家施设极妙最上食者。唯有夜食。我为朝中。而世尊今教我断是。善逝教我绝是。复作是说。此大沙门不能消食。然我等于世尊威神妙德敬重不堪。是故我等断于夜食

世尊。我复作是念。若有比丘非时入村而行乞食。或能逢贼。作业不作业。或逢虎逢鹿。或逢虎鹿。或逢豹逢罴。或逢豹罴。或往如是处。或逢恶象．恶马．恶牛．恶狗。或值蛇聚。或得块掷。或得杖打。或堕沟渎。或堕厕中。或乘卧牛。或堕深坑。或入刺中。观见空家。入如是家。若彼入已。女人见之。或呼共行恶不净行

世尊。昔一比丘夜闇微雨。睒睒掣电。而非时行入他家乞食。彼家妇人尔时出外洗荡食器。彼时妇人于电光中遥见比丘。谓为是鬼。见已惊怖。身毛皆竖。失声大呼。即便堕娠。而作是语。尊是鬼。尊是鬼。时。彼比丘语妇人曰。妹。我非鬼。我是沙门。今来乞食。尔时。妇人恚骂比丘至苦至恶。而作是语。令此沙门命根早断。令此沙门父母早死。令此沙门种族绝灭。令此沙门腹裂破坏。秃头沙门以黑自缠。无子断种。汝宁可持利刀自破其腹。不应非时夜行乞食。坐此沙门而堕我娠。世尊。我忆彼已。便生欢悦。世尊。我因此欢悦遍充满体。正念正智。生喜．止．乐．定。世尊。我因此定遍充满体。正念正智。如是。世尊。我无所乏。安隐快乐。气力如常

世尊叹曰。善哉。善哉。乌陀夷。汝今不尔如彼痴人。彼愚痴人。我为其说。汝等断此。彼作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦如是说。此大沙门不能消食。彼不断此。彼但于我生不可．不忍。及余比丘善护持戒者。亦复为彼生不可．不忍。乌陀夷。彼痴人所缚极坚极牢。转增转急。不可断绝。不得解脱。乌陀夷。犹如有蝇。为涕唾所缚。彼在其中或苦或死。乌陀夷。若人作是说彼蝇所缚。不坚不牢。不转增急而可断绝。则得解脱。者。为正说耶

尊者乌陀夷白曰。不也。世尊。所以者何。蝇为涕唾所缚。彼于其中或苦或死。是故。世尊。彼蝇所缚。极坚极牢。转增转急。不可断绝。不得解脱

乌陀夷。彼愚痴人我为其说。汝等断此。彼作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦如是说。此大沙门不能消食。彼不断此。彼但于我生不可．不忍。及余比丘善护持戒者。亦复为彼生不可．不忍。乌陀夷。彼痴人所缚极坚极牢。转增转急。不可断绝。不得解脱。乌陀夷。若族姓子我为其说。汝等断此。彼不作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦不如是说。此大沙门不能消食。彼便断此。彼不于我生不可．不忍。及余比丘善护奉戒者。亦不为彼生不可．不忍。乌陀夷。彼族姓子所缚不坚不牢。不转增急。而可断绝。则得解脱。乌陀夷。犹如象王。年至六十。而以憍骜摩诃能伽。牙足体具。筋力炽盛。彼所坚缚。若怒力转身。彼坚缚者。则便断绝。还归本所。乌陀夷。若人作是说彼大象王年至六十。而以憍骜摩诃能伽。牙足体具。筋力炽盛。彼缚极坚极牢。转增转急。不可断绝。不得解脱。者。为正说耶

尊者乌陀夷白曰。不也。世尊。所以者何。彼大象王年至六十。而以憍骜摩诃能伽。牙足体具。筋力炽盛。彼所坚缚。若怒力转身。彼坚缚者。则便断绝。还归本所。世尊。是故彼大象王年至六十。而以憍骜摩诃能伽。牙足体具。筋力炽盛。彼缚不坚不牢。不转增急。而可断绝。则得解脱

如是。乌陀夷。彼族姓子我为其说。汝等断此。彼不作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦不如是说。此大沙门不能消食。彼便断此。彼不于我生不可．不忍。及余比丘善护持戒者。亦不为彼生不可．不忍。乌陀夷。彼族姓子所缚不坚不牢。不转增急。而可断绝。则得解脱。乌陀夷。若有痴人我为其说。汝等断此。彼作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦如是说。此大沙门不能消食。彼不断此。彼但于我生不可．不忍。及余比丘善护持戒者。亦复为彼生不可．忍。乌陀夷。彼痴人所缚极坚极牢。转增转急。不可断绝。不可解脱

乌陀夷。犹贫穷人无有钱财。亦无势力。彼有一妇。其眼复瞎。丑不可爱。唯有一屋。崩坏穿漏。乌鸟所栖。弊不可居。而有一床。复破折坏。弊不可卧。正有一瓶。缺不可用。彼见比丘食讫中后。净洗手足。敷尼师檀。坐一树下。清凉和调。修增上心。彼见已。而作是念。沙门为快乐。沙门如涅槃。我恶无德。所以者何。我有一妇。其眼复瞎。丑不可爱。不能舍离。唯有一屋。崩坏穿漏。乌鸟所栖。弊不可居。不能舍离。而有一床。复破折坏。弊不可卧。不能舍离。正有一瓶。缺不可用。不能舍离。爱乐比丘剃除须发。着袈裟衣。至信．舍家．无家．学道。乌陀夷。若人作是说。彼贫穷人无有钱财。亦无势力。所缚不坚不牢。不转增急。而可断绝。则得解脱。者。为正说耶

尊者乌陀夷白曰。不也。世尊。所以者何。彼贫穷人无有钱财。亦无势力。有一瞎妇。丑不可爱。不能舍离。唯有一屋。崩坏穿漏。乌鸟所栖。弊不可居。不能舍离。而有一床。复破折坏。弊不可卧。不能舍离。正有一瓶。缺不可用。不能舍离。爱乐比丘剃除须发。着袈裟衣。至信．舍家．无家．学道。世尊。是故彼贫穷人无有钱财。亦无势力。所缚极坚极牢。转增转急。不可断绝。不得解脱

如是。乌陀夷。若有痴人我为其说。汝等断此。彼作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦如是说。此大沙门不能消食。彼不断此。彼但于我生不可．不忍。及余比丘善护持戒者。亦复为彼生不可．不忍。乌陀夷。是故彼痴人所缚极坚极牢。转增转急。不可断绝。不得解脱。乌陀夷。若族姓子我为其说。汝等断此。彼不作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦不如是说。此大沙门不能消食。彼便断此。彼不于我生不可．不忍。及余比丘善护持戒者。亦不为彼生不可．不忍。乌陀夷。是故彼族姓子所缚不坚不牢。不转增急。而可断绝。则得解脱

乌陀夷。犹如居士．居士子。极大富乐。多有钱财。畜牧产业不可称计。封户．食邑．米谷丰饶。及若干种诸生活具．奴婢．象马。其数无量。彼见比丘食讫中后。净洗手足。敷尼师檀。坐一树下。清凉和调。修增上心。彼见已。而作是念。沙门为快乐。沙门如涅槃。我宁可舍极大富乐金宝．财谷．象马。奴婢。爱乐比丘剃除须发。着袈裟衣。至信．舍家．无家．学道。乌陀夷。若人作是说。彼居士．居士子所缚极坚极牢。转增转急。不可断绝。不得解脱。者。为正说耶

尊者乌陀夷白曰。不也。世尊。所以者何。彼居士．居士子。彼能舍离极大富乐金宝．财谷．象马。奴婢。爱乐比丘剃除须发。着袈裟衣。至信．舍家．无家．学道。世尊。是故彼居士．居士子所缚不坚不牢。不转增急。而可断绝。则得解脱

如是。乌陀夷。若族姓子我为其说。汝等断此。彼不作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦不如是说。此大沙门不能消食。彼便断此。彼不于我生不可．不忍。及余比丘善护持戒者。亦不为彼生不可．不忍。乌陀夷。是故彼族姓子所缚不坚不牢。不转增急。而可断绝。则得解脱。乌陀夷。比丘行舍。彼行舍已。生欲相应念。爱乐结缚。彼乐是。不断．不住．不吐。乌陀夷。我说是缚。不说解脱。所以者何。诸结不善。乌陀夷。结不善故。我说是缚。不说解脱。乌陀夷。比丘行舍。彼行舍已。生欲相应念。爱乐结缚。彼不乐是。断．住．吐。乌陀夷。我说亦是缚。不说解脱。所以者何。诸结不善。乌陀夷。结不善故。我说是缚。不说解脱。乌陀夷。比丘行舍。彼行舍已。或时意忘。俱有欲相应念。爱乐结缚。迟观速灭。乌陀夷。犹如铁丸．铁犁。竟日火烧。或有人着二三渧水。渧迟不续。水便速尽。乌陀夷。如是比丘行舍。彼行舍已。或时意忘。俱有欲相应念。爱乐结缚。迟观速灭。乌陀夷。我说亦是缚。不说解脱。所以者何。诸结不善。乌陀夷。结不善故。我说是缚。不说解脱

乌陀夷。俱在苦根。游行无生死。于无上爱尽。善心解脱。乌陀夷。我说解脱。不说是缚。所以者何。诸结已尽。乌陀夷。诸结尽故。我说解脱。不说是缚。乌陀夷。有乐。非圣乐。是凡夫乐。病本．痈本．箭刺之本。有食．有生死。不可修．不可习．不可广布。我说于彼则不可修。乌陀夷。有乐。是圣乐．无欲乐．离乐．息乐．正觉之乐。无食．无生死。可修．可习．可广布。我说于彼则可修也。乌陀夷。云何有乐。非圣乐。是凡夫乐。病本．痈本．箭刺之本。有食．有生死。不可修．不可习．不可广布。我说于彼不可修耶。若因五欲生乐生善者。是乐非圣乐。是凡夫乐。病本．痈本．箭刺之本。有食．有生死。不可修．不可习．不可广布。我说于彼则不可修

乌陀夷。云何有乐。是圣乐．无欲乐．离乐．息乐．正觉之乐。无食．无生死。可修．可习．可广布。我说于彼则可修耶。乌陀夷。若比丘离欲．离恶不善之法。至得第四禅成就游者。是乐是圣乐．无欲乐．离乐．息乐．正觉之乐。无食．无生死。可修．可习．可广布。我说于彼则可修也。乌陀夷。比丘离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。圣说是移动。此中何等圣说移动。此中有觉．有观。是圣说移动。此中何等圣说移动。乌陀夷。比丘觉．观已息。内靖．一心。无觉．无观。定生喜．乐。得第二禅成就游。是圣说移动。此中何等圣说移动。若此得喜。是圣说移动。此中何等圣说移动。乌陀夷。比丘离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．室。得第三禅成就游。是圣说移动。此中何等圣说移动。若此说移动心乐。是圣说移动。此中何等圣说不移动。乌陀夷。比丘乐灭．苦灭。喜．忧本已灭。不苦不乐．舍念．清净。得第四禅成就游。是圣说不移动

乌陀夷。比丘离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。乌陀夷。我说此不得无．不得断．不得过度。此中何等过度。乌陀夷。比丘觉．观已息。内靖．一心。无觉．无观。定生喜．乐。得第二禅成就游。是谓此中过度。乌陀夷。我说此亦不得无．不得断．不得过度。此中何等过度。乌陀夷。比丘离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．室。得第三禅成就游。是谓此中过度。乌陀夷。我说此亦不得无．不得断．不得过度。此中何等过度。乌陀夷。比丘乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。是谓此中过度。乌陀夷。我说此亦不得无．不得断．不得过度

此中何等过度。乌陀夷。比丘度一切色想。灭有对想。不念若干想。无量空。是无量空处成就游。是谓此中过度。乌陀夷。我说此亦不得无．不得断．不得过度。此中何等过度。乌陀夷。比丘度一切无量空处。无量识。是无量识处成就游。是谓此中过度。乌陀夷。我说此亦不得无。不得断。不得过度。此中何等过度。乌陀夷。比丘度一切无量识处。无所有。是无所有处成就游。是谓此中过度。乌陀夷。我说此亦不得无。不得断。不得过度。此中何等过度。乌陀夷。比丘度一切无所有处。非有想非无想。是非有想非无想处成就游。是谓此中过度。乌陀夷。我说至非有想非无想处亦不得无。不得断。不得过度。乌陀夷。颇有一结。或多或少久住者。我说不得无。不得断。不得过度。谓我说不断耶

尊者乌陀夷白曰。不也。世尊

世尊叹曰。善哉。善哉。乌陀夷。汝不尔如彼痴人。彼愚痴人我为其说。汝等断此。彼作是说。此是小事。何足断之。而世尊今教我断此。善逝令我绝此。亦如是说。此大沙门不能消食。彼不断此。彼但于我生不可．不忍。及余比丘善护持戒者。亦复为彼生不可．不忍。乌陀夷。是故彼痴人所缚极坚极牢。转增转急。不可断绝。不得解脱。乌陀夷。若有族姓子我为其说。汝等断此。彼不作是说。此是小事。何足断之。而今世尊教我断此。善逝令我绝此。亦不如是说。此大沙门不能消食。彼便断此。彼不于我生不可．不忍。及余比丘善护持戒者。亦不为彼生不可．不忍。乌陀夷。是故彼族姓子所缚不坚不牢。不转增急。而可断绝。则得解脱

佛说如是。尊者乌陀夷闻佛所说。欢喜奉行

加楼乌陀夷经第一竟(四千四百六十七字)

    （一九三）中阿含大品牟犁破群那经第二(第五后诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。牟犁破群那与比丘尼数共集会。若有人向牟犁破群那比丘道说比丘尼者。彼闻已。便嗔恚憎嫉。乃至斗诤。若有人向诸比丘尼道说牟犁破群那比丘者。诸比丘尼闻已。便嗔恚憎嫉。乃至斗诤

众多比丘闻已。便往诣佛。稽首佛足。却坐一面。白曰。世尊。牟梨破群那比丘与比丘尼数共集会。若有人向牟犁破群那比丘道说比丘尼者。彼闻已。便嗔恚憎嫉。乃至斗诤。若有人向诸比丘尼道说牟犁破群那比丘者。诸比丘尼闻已。便嗔恚憎嫉。乃至斗诤

世尊闻已。告一比丘。汝往牟犁破群那比丘所。而语之曰。世尊呼汝

一比丘闻已。唯然世尊。即从坐起。稽首佛足。绕三匝而去。至牟犁破群那比丘所。而语之曰。世尊呼汝。牟犁破群那闻已。来诣佛所。为佛作礼。却坐一面

世尊告曰。破群那。汝实与比丘尼数共集会。若有人向汝道说比丘尼者。汝闻已。便嗔恚憎嫉。乃至斗诤。若有人向诸比丘尼道说汝者。诸比丘尼闻已。便嗔恚憎嫉。乃至斗诤。破群那。汝实如是耶

破群那答曰。实尔。世尊

世尊复问曰。破群那。汝非至信．舍家．无家．学道耶

破群那答曰。唯然。世尊

世尊告曰。破群那。是以汝至信．舍家．无家．学道者。应当学。若有欲有念依家。断是。若有欲有念依于无欲。是习是修。是广布也。破群那。汝当如是学

尔时。世尊问诸比丘曰。汝等非至信．舍家．无家．学道耶

诸比丘答曰。唯然。世尊

世尊复告诸比丘曰。是以汝等至信．舍家．无家．学道者。应当学。若有欲有念依家。断是。若有欲有念依于无欲。是习是修。是广布也。汝等当如是学。昔时我曾告诸比丘。汝等。若有比丘多所知识。若有比丘少所知识。彼一切尽学一坐食。学一坐食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。彼诸比丘多所知识及少知识。尽学一坐食。学一坐食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。彼诸比丘可于我心。我亦不多教诃。诸比丘因此生念向法次法

犹如马车。御者乘之。左手执辔。右手执策。随八道行。在意所至。如是诸比丘可于我心。我亦不多教诃。诸比丘因此生念向法次法。犹如良地有娑罗树林。彼治林者。聪明黠慧而不懈怠。彼随时治娑罗树根。数数锄粪。以水溉灌。高者掘下。下者填满。若边生恶草。薅除弃之。若并生曲戾恶不直者。拔根着外。若枝生横曲。则落治之。若近边新生调直好者。便随时治。数数锄粪。以水溉灌。如是彼良地娑罗树林转转茂盛。如是诸比丘可于我心。我亦不多教诃。彼我不说彼善语恭顺。谓因衣钵．饮食．床榻．汤药．诸生活具故。所以者何。彼比丘若不得是还不善语恭顺。成就不善语恭顺法

若有比丘为远离．依远离．住远离。善语恭顺。成就善语恭顺法者。我说彼善语恭顺。所以者何。或有一善护善逝行者。谓因他无恶语言也。若他不恶语言者。便不嗔恚。亦不憎嫉。不忧缠住。不憎嗔恚。不发露恶。彼诸比丘见已。便作是念。此贤者忍辱温和堪耐。善制善定善息。若他恶语言者。便嗔恚憎嫉。而忧缠住憎恚发恶。彼诸比丘见已。便作是念。此贤者恶性急弊粗犷。不定不制不息。所以者何

比丘。昔时有居士妇。名鞞陀提。极大富乐。多有钱财。畜牧产业不可称计。封户．食邑．米谷丰饶。及若干种诸生活具。尔时。居士妇鞞陀提如是大有名称。流布诸方。居士妇鞞陀提忍辱堪耐温和。善制善定善息。尔时。居士妇鞞陀提有婢名黑。本侍者。有妙善言。少多行善。彼黑婢作是念。我大家居士妇鞞陀提如是有大名称。流布诸方。居士妇鞞陀提忍辱堪耐温和。善制善定善息。我今宁可试大家居士妇鞞陀提。为实嗔．为实不嗔耶

于是。黑婢卧不早起。夫人呼曰。黑婢。何不早起耶。黑婢闻已。便作是念。我大家居士妇鞞陀提实嗔。非不嗔也。但因我善能料理家业．善经营．善持故。令我大家居士妇鞞陀提如是有极大名称。流布诸方。居士妇鞞陀提忍辱堪耐温和。善制善定善息。我今宁可复更大试大家居士妇鞞陀提。为实嗔．为实不嗔耶

于是。黑婢卧极晚不起。夫人呼曰。黑婢。何以极晚不起耶。黑婢闻已。作是念。我大家居士妇鞞陀提实嗔。非不嗔也。但因我善能料理家业．善经营．善持故。令我大家居士妇鞞陀提如是有极大名称。流布诸方。居士妇鞞陀提忍辱堪耐温和。善制善定善息耳。我今宁可复更极大试大家居士妇鞞陀提。为实嗔．为实不嗔耶

于是。黑婢卧至晡时乃起。夫人呼曰。黑婢。何以乃至晡时起。既不自作。亦不教作。此黑婢不随我教。此黑婢轻慢于我。便大嗔恚而生憎嫉。额三脉起。皱面自往。闭户下关。手执大杖以打其头。头破血流。于是。黑婢头破血流。便出语比邻。讼声纷纭。多所道说。尊等。见是忍辱行人堪耐温和。善制善定善息行耶。骂我曰。黑婢。何以乃至晡时起。既不自作。亦不教作。此黑婢不随我教。此黑婢轻慢于我。便大嗔恚而生憎嫉。额三脉起。皱面自来。闭户下关。手执大杖以打我头。头破血流。尔时。居士妇鞞陀提如是便有极大恶名。流布诸方。居士妇鞞陀提恶性急弊粗犷。不定不制不息

如是。或有一善护善逝行者。谓因他无恶语言也。若他不恶语言者。便不嗔恚。亦不憎嫉。不忧缠住。不增嗔恚。不发露恶。彼诸比丘见已。便作是念。此贤者忍辱温和堪耐。善制善定善息。若他恶语言者。便嗔恚憎嫉而忧缠住。憎恚发恶。彼诸比丘见已。便作是念。此贤者恶性急弊粗犷。不定不制不息

复次。有互言道。若他说者。或时或非时。或真或非真。或软或坚。或慈或恚。或有义或无义。汝等。此互言道。若他说时或心变易者。或口恶言者。我说汝等因此必衰。汝等当学此互言道。若他说时。心不变易。口无恶言。向怨家人缘彼起慈愍心。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。汝等当学如是。犹如有人持大铧锹来。而作是语。我能令此大地。使作非地。彼便处处掘复掘。唾溺污之。说恶语者。作如是说。令大地非地。于意云何。彼人以此方便。能令大地作非地耶

诸比丘答曰。不也。世尊。所以者何。此大地甚深极广而不可量。是故彼人以此方便。不能令此大地使作非地。世尊。但使彼人唐自疲劳也

如是此互言道。若他说者。或时或非时。或真或不真。或软或坚。或慈或恚。或有义或无义。汝等。此互言道。若他说时或心变易者。或口恶言者。我说汝等因此必衰。汝等当学此互言道。若他说时。心不变易。口无恶言。向言说者。缘彼起慈愍心。心行如地。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。汝等当学如是。犹如有人持大草炬。作如是语。我以此草炬。用热恒伽水。令作沸汤。于意云何。彼人以此方便。能令恒伽水热作沸汤耶

诸比丘答曰。不也。世尊。所以者何。世尊。彼恒伽水甚深极广。不可度量。是故彼人以此方便。不能令恒伽水热使作沸汤。世尊。但使彼人唐自疲劳也

如是此互言道。若他说者。或时或非时。或嗔或不嗔。或软或坚。或慈或恚。或有义或无义。汝等。此互言道。若他说时。或心变易者。或口恶言者。我说汝等因此必衰。汝等当学此互言道。若他说时。心不变易。口无恶言。向言说者。缘彼起慈愍心。心行如恒伽水。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。汝等当学如是。犹如画师．画师弟子。持种种彩来。彼作是说。我于此虚空画作形像。以彩庄染。于意云何。彼画师．画师弟子以此方便。宁能于虚空画作形像。以彩庄染耶

诸比丘答曰。不也。世尊。所以者何。世尊。此虚空非色。不可见无对。是故彼画师．画师弟子以此方便。不能于虚空画作形像。以彩庄染。世尊。但使彼画师．画师弟子唐自疲劳也

如是此互言道。若他说者。或时或非时。或真或不真。或软或坚。或慈或恚。或有义或无义。汝等。此互言道。若他说时。或心变易者。或口恶言者。我说汝等因此必衰。汝等当学此互言道。若他说时。心不变易。口无恶言。向言说者。缘彼起慈愍心。心行如虚空。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。汝等当学如是。犹如猫皮囊柔治极软。除[車/瓦][車/瓦]声。无[車/瓦][車/瓦]声。彼或有人以手拳叉。石掷杖打。或以刀斫。或扑着地。于意云何。彼猫皮囊柔治极软。除[車/瓦][車/瓦]声。无[車/瓦][車/瓦]声。彼宁复有[車/瓦][車/瓦]声耶

诸比丘答曰。不也。世尊。所以者何。世尊。彼猫皮囊柔治极软。除[車/瓦][車/瓦]声。无[車/瓦][車/瓦]声。是故无复有[車/瓦][車/瓦]声

如是。诸比丘。若有他人拳叉石掷。杖打刀斫。汝等若为他人拳叉石掷。杖打刀斫时。或心变易者。或口恶言者。我说汝等因此必衰。汝等当学。若为他人拳叉石掷。杖打刀斫时。心不变易。口不恶言。向捶打人缘彼起慈愍心。心行如猫皮囊。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。汝等当学如是。若有贼来。以利锯刀节节解截。汝等若有贼来。以利锯刀节节解截时。或心变易者。或口恶言者。我说汝等因此必衰。汝等当学。若有贼来。以利锯刀。节节解截。心不变易。口无恶言向割截人。缘彼起慈愍心。心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。汝等当学如是

于是。世尊叹诸比丘曰。善哉。善哉。汝等当数数念利锯刀喻沙门教。汝等数数念利锯刀喻沙门教已。汝等颇见他不爱恶语言向我。我闻已。不堪耐耶

诸比丘答曰。不也。世尊

世尊复叹诸比丘曰。善哉。善哉。汝等当数数念利锯刀喻沙门教。汝等数数念利锯刀喻沙门教已。若汝游东方。必得安乐。无众苦患。若游南方．西方．北方者。必得安乐。无众苦患。善哉。善哉。汝等当数数念利锯刀喻沙门教。汝等数数念利锯刀喻沙门教已。我尚不说汝诸善法住。况说衰退。但当昼夜增长善法而不衰退。善哉。善哉。汝等当数数念利锯刀喻沙门教。汝等数数念利锯刀喻沙门教已。于二果中必得其一。或于现世得究竟智。或复有余得阿那含

佛说如是。彼诸比丘闻佛所说。欢喜奉行

牟梨破群那经第二竟(三千三百五十八字)

中阿含经卷第五十(七千八百二十五字)中阿含经卷第五十一

        东晋罽宾三藏瞿昙僧伽提婆译

    （一九四）大品跋陀和利经第三(第五后诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园。与大比丘众俱而受夏坐

尔时。世尊告诸比丘。我一坐食。一坐食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等亦当学一坐食。一坐食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐

尔时。尊者跋陀和利亦在众中。于是。尊者跋陀和利即从坐起。偏袒着衣。叉手向佛。白曰。世尊。我不堪任于一坐食。所以者何。若我一坐食者。同不了事。懊恼心悔。世尊。是故我不堪任一坐食也

世尊告曰。跋陀和利。若我受请。汝亦随我。听汝请食。持去一坐食。跋陀和利。若如是者。快得生活

尊者跋陀和利又复白曰。世尊。如是。我亦不堪于一坐食。所以者何。若我一坐食者。同不了事。懊恼心悔。世尊。是故我不堪任一坐食也

世尊复至再三告诸比丘。我一坐食。一坐食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等亦当学一坐食。一坐食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐

尊者跋陀和利亦至再三从坐而起。偏袒着衣。叉手向佛。白曰。世尊。我不堪任于一坐食。所以者何。若我一坐食者。同不了事。懊恼心悔。世尊。是故我不堪任一坐食也

世尊复至再三告曰。跋陀和利。若我受请。汝亦随我。听汝请食。持去一坐食。跋陀和利。若如是者。快得生活

尊者跋陀和利复至再三白曰。世尊。如是我复不堪于一坐食。所以者何。若我一坐食者。同不了事。懊恼心悔。世尊。是故我不堪任一坐食也

尔时。世尊为比丘众施设一坐食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。唯尊者跋陀和利说不堪任。从坐起去。所以者何。不学具戒及世尊境界诸微妙法故。于是。尊者跋陀和利遂藏一夏。不见世尊。所以者何。以不学具戒及世尊境界诸微妙法故

时。诸比丘为佛作衣。世尊于舍卫国受夏坐讫。过三月已。补治衣竟。摄衣持钵。当游人间。尊者跋陀和利闻诸比丘为佛作衣。世尊于舍卫国受夏坐讫。过三月已。补治衣竟。摄衣持钵。当游人间。尊者跋陀和利闻已。往诣诸比丘所。诸比丘遥见尊者跋陀和利来。便作是语。贤者跋陀和利。汝当知此为佛作衣。世尊于舍卫国受夏坐讫。过三月已。补治衣竟。摄衣持钵。当游人间。跋陀和利。当彼处善自守护。莫令后时致多烦劳

尊者跋陀和利闻此语已。即诣佛所。稽首佛足。白曰。世尊。我实有过。我实有过。如愚如痴。如不了。如不善。所以者何。世尊为比丘众施设一坐食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。唯我说不堪任。从坐起去。所以者何。以不学具戒及世尊境界诸微妙法故

世尊告曰。跋陀和利。汝于尔时不知众多比丘．比丘尼于舍卫国而受夏坐。彼知我．见我。有比丘名跋陀和利。世尊弟子。不学具戒及世尊境界诸微妙法。跋陀和利。汝于尔时不知如此耶。跋陀和利。汝于尔时不知众多优婆塞．优婆夷居舍卫国。彼知我．见我。有比丘名跋陀和利。世尊弟子。不学具戒及世尊境界诸微妙法。跋陀和利。汝于尔时不知如此耶。跋陀和利。汝于尔时不知众多异学沙门．梵志于舍卫国而受夏坐。彼知我．见我。有比丘名跋陀和利。沙门瞿昙弟子。名德。不学具戒及世尊境界诸微妙法。跋陀和利。汝于尔时不知如此耶。跋陀和利。若有比丘俱解脱者。我语彼曰。汝来入泥。跋陀和利。于意云何。我教彼比丘。彼比丘宁当可住而移避耶

尊者跋陀和利答曰。不也

世尊告曰。跋陀和利。若有比丘。设非俱解脱有慧解脱。设非慧解脱有身证者。设非身证有见到者。设非见到有信解脱。设非信解脱有法行者。设非法行有信行者。我语彼曰。汝来入泥。跋陀和利。于意云何。我教彼比丘。彼比丘宁当可住而移避耶

尊者跋陀和利答曰。不也

世尊告曰。跋陀和利。于意云何。汝于尔时得信行．法行．信解脱．见到．身证．慧解脱．俱解脱耶

尊者跋陀和利答曰。不也

世尊告曰。跋陀和利。汝于尔时非如空屋耶

于是。尊者跋陀和利为世尊面呵责已。内怀忧戚。低头默然。失辩无言。如有所伺

于是。世尊面呵责尊者跋陀和利已。复欲令欢喜。而告之曰。跋陀和利。汝当尔时。于我无信法靖。无爱法靖。无靖法靖。所以者何。我为比丘众施设一坐食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。唯汝说不堪任。从坐起去。所以者何。以不学具戒及世尊境界诸微妙法故

尊者跋陀和利白曰。实尔。所以者何。世尊为比丘众施设一坐食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。唯我说不堪任。从坐起去。所以者何。以不学具戒及世尊境界诸微妙法故。唯愿世尊受我过失。我见过已。当自悔过。从今护之。不复更作

世尊告曰。跋陀和利。如是汝实如愚如痴。如不了．如不善。所以者何。我为比丘众施设一坐食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。唯汝说不堪任。从坐起去。所以者何。以汝不学具戒及世尊境界诸微妙法故。跋陀和利。若汝有过。见已自悔。从今护之。不更作者。跋陀和利。如是则于圣法．律中益而不损。若汝有过。见已自悔。从今护之。不更作者。跋陀和利。于意云何。若有比丘不学具戒者。彼住无事处山林树下。或居高岩寂无音声。远离。无恶。无有人民。随顺燕坐。彼住远离处。修行精勤。得增上心。现法乐居。彼住远离处。修行精勤。安隐快乐。以诬谤世尊戒。及诬谤天诸智梵行者。亦诬谤自戒。彼诬谤世尊戒。及诬谤天诸智梵行者。亦诬谤自戒已。便不生欢悦。不生欢悦已。便不生喜。不生喜已。便不止身。不止身已。便不觉乐。不觉乐已。便心不定。跋陀和利。贤圣弟子心不定已。便不见如实．知如真

跋陀和利。于意云何。若有比丘学具戒者。彼住无事处山林树下。或居高岩寂无音声。远离。无恶。无有人民。随顺法燕坐。彼住远离处。修行精勤。得增上心。现乐居。彼住远离处。修行精勤。安隐快乐已。不诬谤世尊戒。不诬谤天诸智梵行者。亦不诬谤自戒。彼不诬谤世尊戒。不诬谤天诸智梵行者。亦不诬谤自戒已。便生欢悦。生欢悦已。便生喜。生喜已。便止身。止身已。便觉乐。觉乐已。便心定

跋陀和利。贤圣弟子心定已。便见如实．知如真。见如实．知如真已。便离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。跋陀和利。是谓彼于尔时得第一增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃。彼觉．观已息。内靖．一心。无觉．无观。定生喜．乐。得第二禅成就游。跋陀和利。是谓彼于尔时得第二增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃。彼离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．室。得第三禅成就游。跋陀和利。是谓彼于尔时得第三增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃。彼乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。跋陀和利。是谓彼于尔时得第四增上心。即于现法得安乐居。易不难得。乐住无怖。安隐快乐。令升涅槃

彼如是得定心清净。无秽无烦。柔软善住。得不动心。觉忆宿命智通作证。彼有行有相貌。忆本无量昔所经历。谓一生．二生．百生．千生．成劫．败劫．无量成败劫。彼众生名某。彼昔更历。我曾生彼。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。此死生彼。彼死生此。我生在此。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。跋陀和利。是谓彼于尔时得此第一明达。以本无放逸。乐住远离。修行精勤。谓无智灭而智生。闇坏而明成。无明灭而明生。谓忆宿命智作证明达

彼如是得定心清净。无秽无烦。柔软善住。得不动心。学于生死智通作证。彼以清净天眼出过于人。见此众生死时生时。好色恶色。妙与不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。口．意恶行。诽谤圣人。邪见成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。口．意妙行。不诽谤圣人。正见成就正见业。彼因缘此。身坏命终。必升善处。上生天中。跋陀和利。是谓彼于尔时得第二明达。以本无放逸。乐住远离。修行精勤。无智灭而智生。闇坏而明成。无明灭而明生。谓生死智作证明达

彼如是得定心清净。无秽无烦。柔软善住。得不动心。学漏尽智通作证。彼知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。知此漏如真。知此漏习．知此漏灭．知此漏灭道如真。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。跋陀和利。是谓彼于尔时得第三明达。以本无放逸。乐住远离。修行精勤。无智灭而智生。暗坏而明成。无明灭而明生。谓漏尽智作证明达

于是。尊者跋陀和利即从坐起。偏袒着衣。叉手向佛。白曰。世尊。何因何缘。诸比丘等同犯于戒。或有苦治。或不苦治

世尊答曰。跋陀和利。或有比丘数数犯戒。因数数犯戒故。为诸梵行诃所见闻从他疑者。彼为诸梵行诃所见闻从他疑已。便说异异论外余事。嗔恚憎嫉。发怒广恶。触娆于众。轻慢于众。作如是说。我今当作令众欢喜而可意。作如是意。跋陀和利。诸比丘便作是念。然此贤者数数犯戒。因数数犯戒故。为诸梵行诃所见闻从他疑者。彼为诸梵行诃所见闻从他疑已。便说异异论外余事。嗔恚憎嫉。发怒广恶。触娆于众。轻慢于众。作如是说。我今当作令众欢喜而可意。见已作是语。诸尊。当观令久住。跋陀和利。诸比丘如是观令久住

或有比丘数数犯戒。因数数犯戒故。为诸梵行诃所见闻从他疑者。彼为诸梵行诃所见闻从他疑已。不说异异论外余事。不嗔恚憎嫉。发怒广恶。不触娆众。不轻慢众。不如是说。我今当作令众欢喜而可意。不作如是意。跋陀和利。诸比丘便作是念。然此贤者数数犯戒。因数数犯戒故。为诸梵行诃所见闻从他疑者。彼为诸梵行诃所见闻从他疑已。不说异异论外余事。不嗔恚憎嫉。发怒广恶。不触娆众。不轻慢众。不如是说。我今当作令众欢喜而可意。见已而作是语。诸尊。当观令早灭。跋陀和利。诸比丘如是观令早灭。轻犯禁戒亦复如是

跋陀和利。或有比丘有信．有爱．有靖。今此比丘有信．有爱．有靖。若我等苦治于此贤者。今此贤者有信．有爱．有靖。因此必断。我等宁可善共将护于此贤者。诸比丘便善共将护。跋陀和利。譬若如人唯有一眼。彼诸亲属为怜念愍伤。求利及饶益。求安隐快乐。善共将护。莫令此人寒热．饥渴．有病．有忧有病忧。莫尘．莫烟．莫尘烟。所以者何。复恐此人失去一眼。是故亲属善将护之。跋陀和利。如是比丘少信．少爱．少有靖。诸比丘等便作是念。今此比丘少信．少爱．少有靖。若我等苦治于此贤者。今此贤者少信．少爱．少有靖。因此必断。我等宁可善共将护于此贤者。是故诸比丘善共将护。犹如亲属护一眼人

于是。尊者跋陀和利即从坐起。偏袒着衣。叉手向佛。白曰。世尊。何因何缘。昔日少施设戒。多有比丘遵奉持者。何因何缘。世尊今日多施设戒。少有比丘遵奉持者

世尊答曰。跋陀和利。若比丘众不得利者。众便无喜好法。若众得利者。众便生喜好法。生喜好法已。世尊欲断此喜好法故。便为弟子施设于戒。如是称誉广大。上尊王所识知。大有福．多学问。跋陀和利。若众不多闻者。众便不生喜好法。若众多闻者。众便生喜好法。众生喜好法已。世尊欲断此喜好法故。便为弟子施设戒。跋陀和利。不以断现世漏故。为弟子施设戒。我以断后世漏故。为弟子施设戒。跋陀和利。是故我为弟子断漏故施设戒。至受我教。跋陀和利。我于昔时为诸比丘说清净马喻法。此中何所因。汝忆不耶

尊者跋陀和利白曰。世尊此中有所因。所以者何。世尊为诸比丘施设一坐食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。唯我说不堪任。从坐起去。以不学具戒及世尊境界诸微妙法故。世尊。是谓此中有所因

世尊复告曰。跋陀和利。此中不但因是。跋陀和利。若我为诸比丘当说清净马喻法者。汝必不一心。不善恭敬。不思念听。跋陀和利。是谓此中更有因也

于是。尊者跋陀和利即从坐起。偏袒着衣。叉手向佛。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说清净马喻法者。诸比丘从世尊闻已。当善受持

世尊告曰。跋陀和利。犹如知御马者得清净良马。彼知御者先治其口。治其口已。则有不乐于动转。或欲或不欲。所以者何。以未曾治故。跋陀和利。若清净良马从御者治。第一治得成就彼御马者。然复更治勒口．绊脚．绊脚．勒口而令驱行。用令上阈。堪任王乘无上行。无上息治诸支节。悉御令成。则有不乐于动转。或欲或不欲。所以者何。以数数治故。跋陀和利。若清净良马。彼御马者数数治时得成就者。彼于尔时调．善调。得无上调．得第一无上调。无上行．得第一行。便中王乘。食于王粟。称说王马

跋陀和利。如是。若时贤良智人成就十无学法。无学正见。乃至无学正智者。彼于尔时调．善调。得无上调．得第一无上调。无上止．得第一止。除一切曲。除一切秽。除一切怖。除一切痴。除一切谄。止一切尘。净一切垢而无所著。可敬可重。可奉可祠。一切天人良福田也

佛说如是。尊者跋陀和利及诸比丘闻佛所说。欢喜奉行

跋陀和利经第三竟(四千三百七字)

    （一九五）中阿含大品阿湿贝经第四(第五后诵)

我闻如是

一时。佛游迦尸国。与大比丘众俱。游在一处。告诸比丘。我日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等亦应日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐

尔时。世尊为比丘众施设日一食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。于是。世尊展转到迦罗赖。住迦罗赖北村尸摄和林

尔时。迦罗赖中有二比丘。一名阿湿贝。二名弗那婆修。旧土地主．寺主．宗主。彼朝食．暮食．昼食．过中食。彼朝食．暮食．昼食．过中食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。众多比丘闻已。往诣阿湿贝及弗那婆修比丘所。而语彼曰。阿湿贝。弗那婆修。世尊游迦尸国。与大比丘众俱。游在一处。告诸比丘。我日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等亦应日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。尔时。世尊为比丘众施设日一食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。阿湿贝。弗那婆修。汝等亦应日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等莫违世尊及比丘众

阿湿贝．弗那婆修闻已。报曰。诸贤。我等朝食．暮食．昼食．过中食。朝食．暮食．昼食．过中食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。我等何缘舍现而须待后。如是再三

彼众多比丘不能令阿湿贝及弗那婆修除恶邪见。即从坐起。舍之而去。往诣佛所。稽首佛足。却住一面。白曰。世尊。此迦罗赖中有二比丘。一名阿湿贝。二名弗那婆修。旧土地主．寺主．宗主。彼朝食．暮食．昼食．过中食。彼朝食．暮食．昼食．过中食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。世尊。我等闻已。便往至阿湿贝及弗那婆修比丘所。而语彼曰。阿湿贝。弗那婆修。世尊游迦尸国。与大比丘众俱。游在一处。告诸比丘。我日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等亦应日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。尔时。世尊为比丘众施设日一食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。阿湿贝。弗那婆修。汝等亦应日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等莫违世尊及比丘众

阿湿贝．弗那婆修闻已。报我等曰。诸贤。我等朝食．暮食．昼食．过中食。朝食．暮食．昼食．过中食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。我等何缘舍现而须待后。如是再三。世尊。如我等不能令阿湿贝．弗那婆修除恶邪见。即从坐起。舍之而去

世尊闻已。告一比丘。汝往至阿湿贝．弗那婆修比丘所。语如是曰。阿湿贝。弗那婆修。世尊呼汝等

一比丘闻已。唯然世尊。即从坐起。稽首佛足。绕三匝而去。至阿湿贝及弗那婆修比丘所。语如是曰。阿湿贝。弗那婆修。世尊呼贤者等

阿湿贝．弗那婆修闻已。即诣佛所。稽首佛足。却坐一面

世尊问曰。阿湿贝。弗那婆修。众多比丘实语汝等。阿湿贝弗那婆修比丘。世尊游迦尸国。与大比丘众俱。游在一处。告诸比丘。我日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等亦应日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。尔时。世尊为比丘众施设日一食戒。诸比丘众皆奉学戒及世尊境界诸微妙法。阿湿贝。弗那婆修。汝等亦应日一食。日一食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。汝等莫违世尊及比丘众

阿湿贝。弗那婆修。汝等闻已。语诸比丘曰。诸贤。我等朝食．暮食．昼食．过中食。朝食．暮食．昼食．过中食已。无为无求。无有病痛。身体轻便。气力康强。安隐快乐。我等何缘舍现而须待后。如是再三。阿湿贝。弗那婆修。诸比丘不能令汝舍恶邪见。即从坐起。舍之而去耶

阿湿贝．弗那婆修答曰。实尔

世尊告曰。阿湿贝。弗那婆修。汝等知说如是法。若有觉乐觉者。彼觉乐觉已。恶不善法转增。善法转减。若有觉苦觉者。彼觉苦觉已。恶不善法转减。善法转增耶

阿湿贝．弗那婆修答曰。唯然。我等如是知世尊说法。若有觉乐觉者。彼觉乐觉已。不善法转增。善法转减。若有觉苦觉者。彼觉苦觉已。不善法转减。善法转增

世尊呵阿湿贝．弗那婆修比丘。汝等痴人。何由知我如是说法。汝等痴人。从何口闻知如是说法。汝等痴人。我不一向说。汝等一向受持。汝等痴人。为众多比丘语时。应如是如法答。我等未知。当问诸比丘

尔时。世尊告诸比丘。汝等亦如是知我说法。若有觉乐觉者。彼觉乐觉已。不善法转增。善法转减。若有觉苦觉者。彼觉苦觉已。不善法转减。善法转增耶

众多比丘答曰。不也。世尊

世尊复问曰。汝等云何知我说法

众多比丘答曰。世尊。我等如是知世尊说法。或有觉乐觉者。恶不善法转增。善法转减。或有觉乐觉者。恶不善法转减。善法转增。或有觉苦觉者。恶不善法转增。善法转减。或有觉苦觉者。恶不善法转减。善法转增。世尊。我等如是知世尊所说法

世尊闻已。叹诸比丘曰。善哉。善哉。若汝如是说。或有觉乐觉者。恶不善法转增。善法转减。或有觉乐觉者。恶不善法转减。善法转增。或有觉苦觉者。恶不善法转增。善法转减。或有觉苦觉者。恶不善法转减。善法转增。所以者何。我亦如是说。或有觉乐觉者。恶不善法转增。善法转减。或有觉乐觉者。恶不善法转减。善法转增。或有觉苦觉者。恶不善法转增。善法转减。或有觉苦觉者。恶不善法转减。善法转增

若我不知如真。不见．不解．不得．不正尽觉者。或有乐觉者。不善法转增。善法转减。我不应说断乐觉。若我不知如真。不见．不解．不得．不正尽觉者。或有乐觉者。恶不善法转减。善法转增。我不应说修乐觉。若我不知如真。不见．不解．不得．不正尽觉者。或有苦觉者。恶不善法转增。善法转减。我不应说断苦觉。若我不知如真。不见．不解．不得．不正尽觉者。或有苦觉者。恶不善法转减。善法转增。我不应说修苦觉

若我知如真。见．解．得．正尽觉者。或有乐觉者。恶不善法转增。善法转减。是故我说断乐觉。若我知如真。见．解．得．正尽觉者。或有乐觉。恶不善法转减。善法转增。是故我说修乐觉。若我知如真。见．解．得．正尽觉者。或有苦觉者。恶不善法转增。善法转减。是故我说断苦觉。若我知如真。见．解．得．正尽觉者。或有苦觉者。恶不善法转减。善法转增。是故我说修苦觉。所以者何。我不说修一切身乐。亦不说莫修一切身乐。我不说修一切身苦。亦不说莫修一切身苦。我不说修一切心乐。亦不说莫修一切心乐。我不说修一切心苦。亦不说莫修一切心苦

云何身乐我说不修。若修身乐。恶不善法转增。善法转减者。如是身乐我说不修。云何身乐我说修耶。若修身乐。恶不善法转减。善法转增者。如是身乐我说修也。云何身苦我说不修。若修身苦。恶不善法转增。善法转减者。如是身苦我说不修。云何身苦我说修耶。若修身苦。恶不善法转减。善法转增者。如是身苦我说修也。云何心乐我说不修。若修心乐。恶不善法转增。善法转减者。如是心乐我说不修。云何心乐我说修耶。若修心乐。恶不善法转减。善法转增者。如是心乐我说修也。云何心苦我说不修。若修心苦。恶不善法转增。善法转减者。如是心苦我说不修。云何心苦我说修耶。若修心苦。恶不善法转减。善法转增者。如是心苦我说修也。彼可修法知如真。不可修法亦知如真。彼可修法知如真。不可修法亦知如真已。不可修法便不修。可修法便修。不可修法便不修。可修法便修已。便恶不善法转减。善法转增

我不说一切比丘行无放逸。亦复不说一切比丘不行无放逸。云何比丘我说不行无放逸。若有比丘俱解脱者。云何比丘有俱解脱。若有比丘八解脱身触成就游。已慧见诸漏已尽已知。如是比丘有俱解脱。此比丘我说不行无放逸。所以者何。此贤者本已行无放逸。若此贤者本有放逸者。终无是处。是故我说此比丘不行无放逸。若有比丘非俱解脱。有慧解脱者。云何比丘有慧解脱。若有比丘八解脱身不触成就游。以慧见诸漏已尽已知。如是比丘有慧解脱。此比丘我说不行无放逸。所以者何。此贤者本已行无放逸。若此贤者本有放逸者。终无是处。是故我说此比丘不行无放逸。此二比丘我说不行无放逸

云何比丘我为说行无放逸。若有比丘非俱解脱。亦非慧解脱而有身证。云何比丘而有身证。若有比丘八解脱身触成就游。不以慧见诸漏已尽已知。如是比丘而有身证。此比丘我为说行无放逸。我见此比丘行无放逸。为有何果。令我为此比丘说行无放逸耶。或此比丘求于诸根。习善知识。行随顺住止。诸漏已尽得无漏。心解脱．慧解脱。于现法中自知自觉自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。谓我见此比丘行无放逸。有如是果。是故我为此比丘说行无放逸

若有比丘非俱解脱。非慧解脱。亦非身证而有见到。云何比丘而有见到。若有比丘一向决定信佛．法．众。随所闻法。便以慧增上观．增上忍。如是比丘而有见到。此比丘我说行无放逸。我见此比丘行无放逸。为有何果。令我为此比丘说行无放逸耶。或此比丘求于诸根。习善知识。行随顺住止。诸漏已尽得无漏。心解脱．慧解脱。于现法中自知自觉自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。谓我见此比丘行无放逸。有如是果。是故我为此比丘说行无放逸

若有比丘非俱解脱。非慧解脱。又非身证。亦非见到而有信解脱。云何比丘有信解脱。若有比丘一向决定信佛．法．众。随所闻法。以慧观忍。不如见到。如是比丘有信解脱。此比丘我为说行无放逸。我见此比丘行无放逸。为有何果。令我为此比丘说行无放逸耶。或此比丘求于诸根。习善知识。行随顺住止。诸漏已尽得无漏。心解脱．慧解脱。于现法中自知自觉自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。谓我见此比丘行无放逸。有如是果。是故我为此比丘说行无放逸

若有比丘非俱解脱。非慧解脱。又非身证。复非见倒。亦非信解脱而有法行。云何比丘而有法行。若有比丘一向决定信佛．法．众。随所闻法。便以慧增上观．增上忍。如是比丘而有法行。此比丘我为说行无放逸。我见此比丘行无放逸。为有何果。令我为此比丘说行无放逸耶。或此比丘求于诸根。习善知识。行随顺住止。于二果中必得一也。或于现法得究竟智。若有余者得阿那含。谓我见此比丘行无放逸。有如是果。是故我为此比丘说行无放逸

若有比丘非俱解脱。非慧解脱。又非身证。复非见到。非信解脱。亦非法行而有信行。云何比丘而有信行。若有比丘一向决定信佛．法．众。随所闻法。以慧观忍。不如法行。如是比丘而有信行。此比丘我为说行无放逸。我见此比丘行无放逸。为有何果。令我为此比丘说行无放逸耶。或此比丘求于诸根。习善知识。行随顺住止。于二果中必得一也。或于现法得究竟智。若有余者得阿那含。谓我见此比丘行无放逸。有如是果。是故我为此比丘说行无放逸此诸比丘我说行无放逸

我不说一切诸比丘得究竟智。亦复不说一切诸比丘初得究竟智。然渐渐习学趣迹。受教受诃。然后诸比丘得究竟智。此诸比丘所得究竟智。云何渐渐习学趣迹。受教受诃。然后诸比丘得究竟智。此诸比丘所得究竟智耶。或有信者便往诣。往诣已便奉习。奉习已便一心听法。一心听法已便持法。持法已便思惟。思惟已便平量。平量已便观察。贤圣弟子观察已。身谛作证。慧增上观。彼作是念。此谛我未曾身作证。亦非慧增上观。此谛今身作证。以慧增上观。如是渐渐习学趣迹。受教受诃。然后诸比丘得究竟智。此诸比丘所得究竟智

于是。世尊告曰。阿湿贝。弗那婆修。有法名四句。我欲为汝说。汝等欲知耶

阿湿贝及弗那婆修白曰。世尊。我等是谁。何由知法

于是。世尊便作是念。此愚痴人。越过于我此正法．律极大久远。若有法．律师贪着食．不离食者。彼弟子不应速行放逸。况复我不贪着食．远离于食。信弟子者应如是说。世尊是我师。我是世尊弟子。世尊为我说法。善逝为我说法。令我长夜得义．得饶益安隐快乐

彼信弟子于世尊境界多有所作。于世尊境界多所饶益。于世尊境界多有所行。入世尊境界。止世尊境界者。若游东方。必得安乐。无众苦患。若游南方．西方．北方者。必得安乐。无众苦患。若信弟子于世尊境界多有所作。于世尊境界多所饶益。于世尊境界多有所行。入世尊境界。止世尊境界者。我尚不说诸善法住。况说衰退。但当昼夜增长善法而不衰退。若信弟子于世尊境界多有所作。于世尊境界多所饶益。于世尊境界多有所行。入世尊境界。止世尊境界者。于二果中必得一也。或于现世得究竟智。或复有余得阿那含

佛说如是。彼诸比丘闻佛所说。欢喜奉行

阿湿贝经第四竟(四千一百九十九字)

中阿含经卷第五十一(八千五百六字)(第五后诵)中阿含经卷第五十二

        东晋罽宾三藏瞿昙僧伽提婆译

    （一九六）大品周那经第五(第五后诵)

我闻如是

一时。佛游跋耆。在舍弥村

尔时。沙弥周那于彼波和中而受夏坐。彼波和中有一尼揵。名曰亲子。在彼命终。终后不久。尼揵亲子诸弟子等各各破坏。不共和合。各说破坏。不和合事。斗讼相缚。相憎共诤。我知此法。汝不知也。汝知何法。如我所知。我齐整。汝不齐整。我相应。汝不相应。应说前而说后。应说后而说前。我胜。汝不如。我问汝事。汝不能答。我已伏汝。当复更问。若汝动者。我重缚汝。更互憍骜。但求胜说。而无诃者。尼揵亲子若有在家白衣弟子。彼皆厌患此尼揵亲子诸弟子等。所以者何。以其所说恶法．律故。非是出要。不趣正觉。亦非善逝之所说也。崩坏无柱。无所依怙。彼所尊师。亦非如来．无所著．等正觉也

于是。沙弥周那受夏坐讫。过三月已。补治衣竟。摄衣持钵。往舍弥村。住舍弥村北尸摄和林。沙弥周那往诣尊者阿难所。到已礼足。却坐一面。尊者阿难问曰。贤者周那。从何所来。何处夏坐

沙弥周那答曰。尊者阿难。我从波和来。于波和中而受夏坐。尊者阿难。彼波和中有一尼揵。名曰亲子。在彼命终。终后不久。尼揵亲子诸弟子等各各破坏。不共和合。各说破坏。不和合事。斗讼相缚。相憎共诤。我知此法。汝不知也。汝知何法。如我所知。我齐整。汝不齐整。我相应。汝不相应。应说前而说后。应说后而说前。我胜。汝不如。我问汝事。汝不能答。我已伏汝。当复更问。若汝动者。我重缚汝。更互憍骜。但求胜说。而无诃者。尼揵亲子若有在家白衣弟子。彼皆厌患此尼揵亲子诸弟子等。所以者何。以其所说恶法．律故。非是出要。不趣正觉。亦非善逝之所说也。崩坏无柱。无所依怙。彼所尊师。亦非如来．无所著．等正觉也

尊者阿难闻已。语曰。贤者周那。得因此说。可往见佛。奉献世尊。贤者周那。今共诣佛。具向世尊而说此事。傥能因此得从世尊闻异法也

于是。尊者阿难与沙弥周那俱往诣佛。稽首佛足。尊者阿难却住一面。沙弥周那却坐一面

尊者阿难白曰。世尊。今日沙弥周那来诣我所。稽首我足。却坐一面。我问曰。贤者周那。从何所来。何处夏坐。沙弥周那即答我曰。尊者阿难。我从波和来。于波和中而受夏坐。尊者阿难。彼波和中有一尼揵。名曰亲子。在彼命终。终后不久。尼揵亲子诸弟子等各各破坏。不共和合。各说破坏。不和合事。斗讼相缚。相憎共诤。我知此法。汝不知也。汝知何法。如我所知。我齐整。汝不齐整。我相应。汝不相应。应说前而说后。应说后而说前。我胜。汝不如。我问汝事。汝不能答。我已伏汝。当复更问。若汝动者。我重缚汝。更互憍骜。但求胜说。而无诃者。尼揵亲子若有在家白衣弟子。彼皆厌患此尼揵亲子诸弟子等。所以者何。以其所说恶法．律故。非是出要。不趣正觉。亦非善逝之所说也。崩坏无柱。无所依怙。彼所尊师。亦非如来．无所著．等正觉也

世尊。我闻此已。恐怖惊惧。举身毛竖。莫令有比丘于世尊去后而在众中起如是斗诤。谓此斗诤不益多人。多人有苦。非义非饶益。非安隐快乐。乃至天人生极苦患。世尊。我见一比丘坐世尊前。至心敬重世尊。善护善逝。世尊。我见此已。便作是念。若令此比丘于世尊去后。而在众中起如是斗诤。谓此斗诤不益多人。多人有苦。非义非饶益。非安隐快乐。乃至天人生极苦患

于是。世尊问曰。阿难。汝见何等众中有斗诤者。谓此斗诤不益多人。多人有苦。非义非饶益。非安隐快乐。乃至天人生极苦患耶

尊者阿难答曰。世尊。谓有斗诤。因增上戒．增上心．增上观。于其众中生而生者。世尊。谓此斗诤不益多人。多人有苦。非义非饶益。非安隐快乐。乃至天人生极苦患

世尊告曰。阿难。此斗诤甚少。谓因增上戒．增上心．增上观。阿难。若有斗诤。因道因道迹。于其众中生而生者。阿难。谓此斗诤不益多人。多人有苦。非义非饶益。非安隐快乐。阿难。汝见其中有二比丘。各各异意而起斗诤。是法．是非法。是律．是非律。是犯．是非犯。或轻．或重。可悔．不可悔。可护．不可护。有余．无余。起．不起。阿难。于意云何。若我法聚。自知自觉自作证。四念处．四正断．四如意足．五根．五力．七觉支．八支圣道。阿难。尼揵亲子实非萨云若。而自称萨云若。阿难。若尼揵亲子一切知．一切见者。彼为弟子施设六诤本。谓可闻而止

于是。尊者阿难叉手向佛。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说六诤本者。诸比丘从世尊闻。当善受持

世尊告曰。阿难。谛听。善思念之。我当为汝具分别说

尊者阿难白曰。唯然。当受教听

佛言。阿难。或有一人嗔恼者结缠。阿难。谓人嗔恼者结缠。彼不敬师。不见法。不护戒。彼不敬师。不见法。不护戒已。便于众中起如是诤。谓此斗诤不益多人。多人有苦。非义非饶益。非安隐快乐。乃至天人生极苦患。阿难。如是斗诤。汝于内外见而不尽者。为断此诤故。汝当速求方便。学极精勤。正念正智。忍莫令退。阿难。犹人为火烧头．烧衣。急求方便。救头．救衣。如是斗诤。汝于内外见而不尽者。为断此诤故。汝当速求方便。学极精勤。正念正智。忍莫令退。阿难。如是斗诤。汝于内外见尽者。汝当重护彼心。常无放逸。欲止此诤故。如是此诤。汝断根本。阿难。犹人为火烧头．烧衣。急求方便。救头．救衣。如是斗诤。汝于内外见尽者。汝当重护彼心。常无放逸。欲止此诤故。如是此诤。汝断根本。如是不语结．悭．嫉．谄诳．无惭．无愧．恶欲．邪见．恶性不可制

阿难。若有一人恶欲．邪见．恶性不可制。彼不敬师。不见法。不护戒。彼不敬师。不见法。不护戒已。便于众中起如是诤。谓此斗诤不益多人。多人有苦。非义非饶益。非安隐快乐。乃至天人生极苦患。阿难。如是斗诤。汝于内外见而不尽者。为断此诤故。汝当速求方便。学极精勤。正念正智。忍莫令退。阿难。犹人为火烧头．烧衣。急求方便。救头．救衣。如是斗诤。汝于内外见而不尽者。为断此诤故。汝当速求方便。学极精勤。正念正智。忍莫令退。阿难。如是斗诤。汝于内外见尽者。汝当重护彼心。常无放逸。欲止此诤故。如是此诤。汝断根本。阿难。犹人为火烧头．烧衣。急求方便。救头．救衣。如是斗诤。汝于内外见尽者。汝当重护彼心。常无放逸。欲止此诤故。如是此诤。汝断根本

复次。阿难。有七止诤。一者应与面前止诤律。二者应与忆止诤律。三者应与不痴止诤律。四者应与自发露止诤律。五者应与君止诤律。六者应与展转止诤律。七者应与如弃粪扫止诤律。阿难。云何应与面前止诤律。云何断此诤。谓因面前止诤律也。阿难。一人者一人教诃。护以法．律如尊师教。面前令欢喜。一人者二人．一人者多人．一人者众教诃。护以法．律。如尊师教。面前令欢喜。二人者二人教诃。护以法．律。如尊师教。面前令欢喜。二人者多人．二人者众．二人者一人教诃。护以法．律。如尊师教。面前令欢喜。多人者多人教诃。护以法．律。如尊师教。面前令欢喜。多人者众．多人者一人．多人者二人教诃。护以法．律。如尊师教。面前令欢喜。众者众教诃。护以法．律。如尊师教。面前令欢喜。众者一人．众者二人．众者多人教诃。护以法．律。如尊师教。面前令欢喜。阿难。是谓应与面前止诤律。如是断此诤。谓因面前止诤律也

阿难。云何应与忆止诤律。云何断此诤。谓因忆止诤律也。阿难。若有一人犯戒而不忆。诸比丘见已。便语彼曰。汝曹犯戒而不自忆。汝应从众求于忆律。众当共与贤者忆律。阿难。若处有众和集会者。彼比丘应诣。偏袒着衣。脱屣入众。稽首礼长老上尊比丘足。长跪叉手。白长老上尊比丘曰。诸尊。听我曾犯戒而不忆。我今从众求于忆律。愿众和合与我忆律。阿难。为彼比丘故。众共和集。应与忆律。以法以律。如尊师教。面前令欢喜。阿难。是谓应与忆止诤律。如是断此诤。谓因忆止诤律也

阿难。云何应与不痴止诤律。云何断此诤。谓因不痴止诤律也。阿难。若有一人狂发而心颠倒。彼狂发心颠倒已。多不净行。非沙门法。不顺法行而说违犯。彼于后时还得本心。诸比丘见已。便语彼曰。汝曹狂发而心颠倒。狂发心颠倒已。多不净行。非沙门法。不顺法行而说违犯。贤者于后还得本心。贤者可从众求不痴律。众当共与贤者不痴律。阿难。若处有众和集会者。彼比丘应诣。偏袒着衣。脱屣入众。稽首礼长老上尊比丘足。长跪叉手。白长老上尊比丘曰。诸尊。听我曾狂发而心颠倒。狂发心颠倒已。多不净行。非沙门法。不顺法行而说违犯。我于后时还得本心。我今从众求不痴律。愿众和合与我不痴律。阿难。为彼比丘故。众共和集。应与不痴律。以法以律。如尊师教。面前令欢喜。阿难。是谓应与不痴止诤律。如是断此诤。谓因不痴止诤律也

阿难。云何应与自发露止诤律。云何断此诤。谓因自发露止诤律也。阿难。若有一人犯戒。或有语者。或不语者。或有忆者。或不忆者。阿难。若处有众和集会者。彼比丘应诣。偏袒着衣。脱屣入众。稽首礼长老上尊比丘足。长跪叉手。白长老上尊比丘曰。诸尊。听我犯某戒。我今向长老上尊比丘至心发露。自说显示。不敢覆藏。更善护持。后不复作。阿难。诸比丘众当问彼比丘曰。贤者自见所犯耶。彼应答曰。实自见所犯。众当语彼。更善护持。莫复作也。阿难。是谓应与自发露止诤律。如是断此诤。谓因自发露止诤律也

阿难。云何应与君止诤律。云何断此诤。谓因与君止诤律也。阿难。若有一人不知羞耻。不悔见闻。从他疑者恶欲。彼犯戒已。称一处知。称一处见。称一处知已。称一处见。称一处见已。称一处知。在众中称一处知。在众中称一处见。称一处知已。称一处见。称一处见已。称一处知。阿难。为彼比丘故。众共和集。应与君律。君无道无理。君恶不善。所以者何。谓君犯戒已。称一处知。称一处见。称一处知已。称一处见。称一处见已。称一处知。在众中称一处知。在众中称一处见。称一处知已。称一处见。称一处见已。称一处知。阿难。是谓应与君止诤律。如是断此诤。谓因与君止诤律也

阿难。云何应与展转止诤律。云何断此诤。谓因展转止诤律也。阿难。有二比丘于其中间若干意起诤。谓是法．非法。是律．非律。是犯．非犯。或轻．或重。可说．不可说。可护．不可护。有余．无余。可悔．不可悔。阿难。彼比丘猥处止此诤。若猥处止者。此诤当言止。若猥处不止者。此诤可白众。若于众中止者。此诤当言止。若于众中不止者。阿难。相近住者。于中若有比丘持经．持律．持母者。此比丘共往至彼。说此诤事。若在道路止者。此诤当言止。若道路不止者。此诤当复向众说。若在众止者。此诤当言止。若在众不止者。阿难。若多伴助者。持经．持律．持母者。阿难。彼比丘应者止此诤。以法以律。如尊师教。面前令欢喜。阿难。是谓应与展转止诤律。如是断此诤。谓因展转止诤律也

阿难。云何应与如弃粪扫止诤律。云何断此诤。谓因如弃粪扫止诤律也。阿难。若有住处诸比丘众斗讼憎嫉。相憎共诤。阿难。彼诸比丘分立二部。分立二部已。若于一部中有长老上尊者。或有次者。有宗主者。或有次者。阿难。此比丘语彼比丘曰。诸贤。听我等无道无理。我等恶不善。所以者何。我等于此善说法．律。至信．舍家．无家．学道。斗讼憎嫉。相憎共诤。诸贤。因此诤。我等犯戒者除偷罗柘。除家相应。我自为己。亦为彼诸贤故。今向贤至心发露。自说显示。不敢覆藏。更善护持。后不复作

阿难。若此部中无一比丘应者。阿难。此比丘应往至彼第二部。到已稽首。礼长老上尊比丘足。长跪叉手。白长老上尊比丘曰。诸尊。听我等无道无理。我等恶不善。所以者何。我等于此善说法．律。至信．舍家．无家．学道。斗讼憎嫉。相憎共诤。诸贤。因此诤。我等犯戒者除偷罗柘。除家相应。我自为己。亦为彼诸贤故。今向长老上尊至心发露。自说显示。不敢覆藏。更善护持。后不复作。阿难。彼比丘当语此比丘曰。贤者。汝自见犯戒耶。彼应答曰。实自见所犯。彼当语此。更善护持。莫复作也。第二部亦复如是。阿难。是谓应与如弃粪扫止诤律。如是断此诤。谓因如弃粪扫止诤律也。阿难。我今令汝说六慰劳法。谛听。谛听。善思念之

尊者阿难白曰。唯然。当受教听

佛言。云何为六。慈身业。向诸梵行。法是慰劳法．爱法．乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。慈口业。慈意业。若法利如法得。自所得饭食。至在钵中。如是利分布。施诸梵行。是法慰劳法．爱法．乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。若有戒不缺不穿。无秽无异。如地不随他。圣所称誉。具足善受持。如是戒分布。施诸梵行。是法慰劳法．爱法．乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。若有圣见出要。明见深达。能正尽苦。如是见分布。施诸梵行。是法慰劳法．爱法．乐法。令爱令重。令奉令敬。令修令摄。得沙门。得一心。得精进。得涅槃。阿难。我向所说六慰劳法者。因此故说。阿难。若汝等此六诤本止绝断者。及此七止诤。众中起斗诤。以如弃粪扫止诤律止者。复行此六慰劳法。阿难。如是汝于我去后共同和合。欢喜不诤。同一一心。同一一教。合一水乳。快乐游行。如我在时

佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行

周那经第五竟(四千二百三十字)

    （一九七）中阿含大品优婆离经第六(第五后诵)

我闻如是

一时。佛游瞻波。在恒伽池岸

尔时。尊者优波离则于晡时。从燕坐起。往诣佛所。稽首佛足。却坐一面。白曰。世尊。若比丘众共和合。作异业．说异业者。是如法业．如律业耶

世尊答曰。不也。优婆离

尊者优婆离复问曰。世尊。若比丘众共和合。应与面前律者而与忆律。应与忆律者而与面前律。是如法业．如律业耶

世尊答曰。不也。优婆离

尊者优婆离复问曰。世尊。若比丘众共和合。应与忆律者而与不痴律。应与不痴律者而与忆律。是如法业．如律业耶

世尊答曰。不也。优婆离

尊者优婆离复问曰。世尊。若比丘众共和合。应与不痴律者而与自发露律。应与自发露律者而与不痴律。是如法业．如律业耶

世尊答曰。不也。优婆离

尊者优婆离复问曰。世尊。若比丘众共和合。应与自发露律者而与君律。应与君律者而与自发露律。是如法业．如律业耶

世尊答曰。不也。优婆离

尊者优婆离复问曰。世尊。若比丘众共和合。应与君者而责数。应责数者而与君。是如法业．如律业耶

世尊答曰。不也。优婆离

尊者优婆离复问曰。世尊。若比丘众共和合。应责数者而下置。应下置者而责数。是如法业．如律业耶

世尊答曰。不也。优婆离

尊者优婆离复问曰。世尊。若比丘众共和合。应下置者而举。应举者而下置。是如法业．如律业耶

世尊答曰。不也。优婆离

尊者优婆离复问曰。世尊。若比丘众共和合。应举者而摈。应摈者而举。是如法业．如律业耶

世尊答曰。不也。优婆离

尊者优婆离复问曰。世尊。若比丘众共和合。应摈者而与忆。应与忆者而摈。是如法业．如律业耶

世尊答曰。不也。优婆离

尊者优婆离复问曰。世尊。若比丘众共和合。应与忆者而从根本治。应从根本治者而与忆。是如法业．如律业耶

世尊答曰。不也。优婆离

尊者优婆离复问曰。世尊。若比丘众共和合。应从根本治者而驱出。应驱出者而从根本治。是如法业．如律业耶

世尊答曰。不也。优婆离

尊者优婆离复问曰。世尊。若比丘众共和合。应驱出者而行不慢。应行不慢者而驱出。是如法业．如律业耶

世尊答曰。不也。优婆离

尊者优婆离复问曰。世尊。若比丘众共和合。应行不慢者而治。应治者而行不慢。是如法业．如律业耶

世尊答曰。不也。优婆离。优婆离。若比丘众共和合。作异业。说异业者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应与面前律而与忆律。应与忆律而与面前律者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应与忆律而与不痴律。应与不痴律而与忆律者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应与不痴律而与自发露律。应与自发露律而与不痴律者。是不如法业．不如律业。众亦有罪

优婆离。若比丘众共和合。应与自发露律而与君律。应与君律而与自发露律者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应与君律而责数。应责数而与君律者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应责数而下置。应下置而责数者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应下置而举。应举而下置者。是不如法业．不如律业。众亦有罪

优婆离。若比丘众共和合。应举而摈。应摈而举者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应摈而与忆。应与忆而摈者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应与忆而从根本治。应从根本治而与忆者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应从根本治而驱出。应驱出而从根本治者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应驱出而行不慢。应行不慢而驱出者。是不如法业．不如律业。众亦有罪。优婆离。若比丘众共和合。应行不慢而治。应治而行不慢者。是不如法业．不如律业。众亦有罪

优婆离。若比丘众共和合。随所作业即说此业者。是如法业．如律业。众亦无罪。优婆离。若比丘众共和合。应与面前律即与面前律。应与忆律即与忆律。应与不痴律即与不痴律。应与自发露律即与自发露律。应与君律即与君律。应责数即责数。应下置即下置。应举即举。应摈即摈。应忆即忆。应从根本治即从根本治。应驱出即驱出。应行不慢即行不慢。应治即治者。是如法业．如律业。众亦无罪

优婆离。汝当学随所作业即说此业。应与面前律即与面前律。应与忆律即与忆律。应与不痴律即与不痴律。应与自发露律即与自发露律。应与君律即与君律。应责数即责数。应下置即下置。应举即举。应摈即摈。应忆即忆。应从根本治即从根本治。应驱出即驱出。应行不慢即行不慢。应治即治者。优婆离。汝当如是学

佛说如是。尊者优婆离及诸比丘闻佛所说。欢喜奉行

优婆离经第六竟(一千五百六十一字)

    （一九八）中阿含大品调御地经第七(第五后诵)

我闻如是

一时。佛游王舍城。在竹林迦兰陀园

尔时。沙弥阿夷那和提亦游王舍城。在无事处。住禅屋中。彼时王童子耆婆先那中后仿佯。至沙弥阿夷那和提所。共相问讯。却坐一面。语曰。贤者阿奇舍那。欲有所问。听我问耶

沙弥阿夷那和提告曰。贤王童子。欲问便问。我闻当思

王童子问曰。阿奇舍那。实比丘此法．律中不放逸。行精勤。得一心耶

沙弥答曰。贤王童子。实比丘此法．律中不放逸。行精勤。得一心

王童子复问曰。贤者阿奇舍那。汝当随所闻。汝随所诵习者。尽向我说。如比丘此法．律中不放逸。行精勤。得一心

沙弥答曰。贤王童子。我不堪任随所闻法。随所诵习。广向汝说。如比丘此法．律中不放逸。行精勤。得一心也。贤王童子。若我随所闻法。随所诵习。向贤王童子说。如比丘此法．律中不放逸。行精勤。得一心者。或贤王童子不知也。如是我唐烦劳

王童子语沙弥曰。贤者阿奇舍那。汝未为他所伏。以何意故而自退耶。贤者阿奇舍那。如随所闻法。随所诵习。可向我说。如比丘此法．律中不放逸。行精勤。得一心。若我知者为善。若我不知者。我便不复更问诸法。于是。沙弥阿夷那和提随所闻法。随所诵习。向王童子耆婆先那说。如比丘此法．律中不放逸。行精勤。得一心

于是。王童子耆婆先那语曰。贤者阿奇舍那。若比丘此法．律中不放逸。行精勤。得一心者。终无是处。说无是处已。即从坐起。不辞而去

王童子耆婆先那去后不久。于是。沙弥阿夷那和提往诣佛所。稽首作礼。却坐一面。与王童子耆婆先那所共论者。尽向佛说。世尊闻已。告沙弥曰。阿奇舍那。止。王童子耆婆先那云何得。行欲着欲。为欲爱所食。为欲所烧。若地断欲．断欲爱．断欲烧热。无欲知．无欲见．无欲觉。此地王童子知者．见者。终无是处。所以者何。阿奇舍那。王童子耆婆先那常行欲也

阿奇舍那。犹四调御。象调御．马调御．牛调御．人调御。于中二调御不可调御。二调御可调御。阿奇舍那。于意云何。若此二调御不可调御。此未调．未调地．未调御受御事者。终无是处。若此二调御可调御．善调御。此调．未调地。御受御事者。必有是处。如是。此阿奇舍那。止。王童子耆婆先那云何得。行欲着欲。为欲爱所食。为欲所烧。若地断欲．断欲爱．断欲烦热。无欲知．无欲见．无欲觉。此地王童子知者．见者。终无是处。所以者何。阿奇舍那。王童子耆婆先那常行欲也

阿奇舍那。犹去村不远。有大石山。无缺无穿。实而不虚。坚固不动。都合为一。或有二人正欲见者。彼中一人速疾上山。第二人者依住山下。石山上人见石山边有好平地．园观．林木．清泉．华池．长流．河水。山上人见已。语山下人汝见山边有好平地．园观．林木．清泉．华池．长流．河水耶。山下人答曰。若我见山。彼边有好平地．园观．林木．清泉．华池．长流．河水者。终无是处。于是。石山上人疾疾来下。捉山下人速疾将上。于石山上。到已问曰。汝见山边有好平地．园观．林木．清泉．华池．长流．河水耶。彼人答曰。今始见也。复问彼人曰。汝本言见者。终无是处。今复言见。为何谓耶。彼人答曰。我本为山之所障碍。故不见耳。如是。阿奇舍那。止。王童子耆婆先那云何得。行欲着欲。为欲爱所食。为欲所烧。若地断欲．断欲爱．断欲烦热。无欲知．无欲见．无欲觉。此地王童子知者．见者。终无是处

阿奇舍那。昔者刹利顶生王有捕象师。王告之曰。汝捕象师。为我捕取野象将来。得已白我。时。捕象师受王教已。即乘王象往野林中。彼捕象师在野林中见大野象。见已捉系。着王象项。彼时王象将野象出在于露地。彼捕象师还诣刹利顶生王所。白曰。天王。已得野象。系在露地。随天王意。刹利顶生王闻已告曰。善调象师。汝今可速调此野象。伏令善调象。善调已。还来白我。于是善调象师受王教已。持极大杖。着右肩上。往野象所。以杖着地。系野象项。制乐野意。除野欲念。止野疲劳。令乐村邑。习爱人间。善调象师先与饮食

阿奇舍那。若彼野象从调象师初受饮食。善调象师便作是念。今此野象必得生活。所以者何。此野大象初受饮食。若彼野象从调象师初受饮食者。善调象师则以柔软可爱言向。卧起．去来．取舍．屈申。若彼野象从调象师。则以柔软可爱言向。卧起．去来．取舍．屈申者。如是野象随调象师教。阿奇舍那。若彼野象从调象师随受教者。善调象师则缚前两脚．后脚．两[月*坒]．两胁．尾脊．头额．耳．牙。及缚其鼻。使人捉钩。骑其头上。令众多人持刀．楯．槊．鉾．戟．斧．钺而在前立。善调象师手执锋鉾。在野象前而作是语。我今治汝。令不移动。治汝勿动摇。若彼野象从调象师治不移动时。不举前脚。亦不动后脚。两[月*坒]．两胁．尾脊．头额．耳．牙及鼻皆不动摇。如是野象随调象师住不移动

阿奇舍那。若彼野象随调象师不移动者。彼于尔时忍刀．楯．槊．鉾．戟．斧．钺．唤呼高声。若啸吹螺．击鼓．椎钟。皆能堪忍。若彼野象能堪忍者。彼于尔时调御．善调御。得上调御．得最上调御。上速疾．无上速疾。可中王乘。受食王廪。称说王象

如是。阿奇舍那。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛众祐。彼于此世。天及魔．梵．沙门．梵志。从人至天。自知自觉。自作证成就游。彼说法初妙．中妙．竟亦妙。有义有文。具足清净。显现梵行。彼所说法。居士子闻。居士子闻已。得信如来所说法。彼得信已。剃除须发。着袈裟衣。至信．舍家．无家．学道。阿奇舍那。尔时圣弟子出在露地。犹王野象。如是野象贪欲乐著者。谓在林中。阿奇舍那。如是天及人贪欲乐着。谓在五欲。色．声．香．味．触。如来初始御彼比丘。汝当护身及命清净。当护口．意及命清净

若圣弟子护身及命清净。护口．意及命清净者。如来复调御比丘。汝当观内身如身。乃至观觉．心．法如法。若圣弟子观内身如身。乃至观觉．心．法如法者。此四念处。谓在贤圣弟子心中。系缚其心。制乐家意。除家欲念。止家疲劳。令乐正法。修习圣戒。阿奇舍那。犹调象师受刹利顶生王教已。持极大杖。着右肩上。往野象所。以杖着地。系野象颈。制乐野意。除野欲念。止野疲劳。令乐村邑。习爱人间。如是。阿奇舍那。此四念处。谓在贤圣弟子心中。系缚其心。制乐家意。除家欲念。止家疲劳。令乐正法。修习圣戒

若圣弟子观内身如身。乃至观觉．心．法如法。彼如来复更调御比丘。汝当观内身如身。莫念欲相应念乃至观觉．心．法如法。莫念非法相应念。若圣弟子观内身如身。不念欲相应念。乃至观觉．心．法如法。不念非法相应念者。如是圣弟子随如来教。阿奇舍那。犹如野象从调象师。则以柔软可爱言向。卧起．去来．取舍．屈伸者。如是野象随调象师教。如是。阿奇舍那。若圣弟子观内身如身。不念欲相应念。乃至观觉．心．法如法。不念非法相应念。如是圣弟子随如来教

若圣弟子随如来教者。如来复更调御比丘。汝当离欲．离恶不善之法。至得第四禅成就游。若圣弟子离欲．离恶不善之法。至得第四禅成就游者。如是圣弟子则随如来住不移动。阿奇舍那。犹如野象从调象师治不移动时。不举前脚。亦不动后脚。两[月*坒]．两胁．尾脊．头额．耳．牙及鼻皆不动摇。如是野象随调象师住不移动。如是。阿奇舍那。若圣弟子离欲．离恶不善之法。至得第四禅成就游者。如是圣弟子则随如来住不移动

若圣弟子随如来住不移动者。彼于尔时则能堪忍饥渴．寒热．蚊虻．蝇蚤．风日所逼。恶声．捶杖亦能忍之。身遇诸疾极为苦痛。至命欲绝。诸不可乐皆能堪耐。阿奇舍那。犹如野象随调象师住不移动。彼于尔时忍刀．楯．槊．鉾．戟．斧．钺．唤呼高声。若啸吹螺．击鼓．椎钟。皆能堪忍。如是。阿奇舍那。若圣弟子随如来住不移动者。彼于尔时则能堪忍饥渴．寒热．蚊虻．蝇蚤．风日所逼。恶声．捶杖亦能忍之。身遇诸疾极为苦痛。至命欲绝。诸不可乐皆能堪耐

阿奇舍那。若圣弟子随如来能堪忍者。彼于尔时调御．善调御。得上调御．最上调御。得上息．最上息。除诸曲恶．恐怖．愚痴及谀谄。清净止尘。无垢无秽。可呼可请。可敬可重。实可供养。为一切天人良福田也。阿奇舍那。犹如野象能堪忍者。彼于尔时调御．善调御。得上调御．得最上调御。上速疾．无上速疾。可中王乘。受食王廪。称说王象。如是。阿奇舍那。若圣弟子随如来能堪忍者。彼于尔时调御．善调御。得上调御．最上调御。得上息。最上息。除诸曲恶．恐怖．愚痴及谀谄。清净止尘。无垢无秽。可呼可请。可敬可重。实可供养。为一切天人良福田也

阿奇舍那。少野象不调御死者。说不调御死。中．老野象不调御死者。说不调御死。阿奇舍那。少圣弟子不调御命终者。说不调御命终。中．老圣弟子不调御命终者。说不调御命终。阿奇舍那。少野象善调御死者。说善调御死。中．老野象善调死者。说善调御死。阿奇舍那。少圣弟子善调御命终者。说善调御命终。中．老圣弟子善调御命终者。说善调御命终

佛说如是。沙弥阿夷那和提及诸比丘闻佛所说。欢喜奉行

调御地经第七竟(二千八百九十一字)

中阿含经卷第五十二(八千六百八十二字)(第五后诵)中阿含经卷第五十三

        东晋罽宾三藏瞿昙僧伽提婆译

    （一九九）大品痴慧地经第八(第五后诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。我今为汝说愚痴法．智慧法。谛听。谛听。善思念之。时。诸比丘受教而听

佛言。云何愚痴法。愚痴人有三相愚痴标．愚痴像。谓成就愚痴人说愚痴也。云何为三。愚痴人思恶思．说恶说．作恶作。是以愚痴人说愚痴也。若愚痴人不思恶思。不说恶说。不作恶作者。不应愚痴人说愚痴也。以愚痴人思恶思．说恶说．作恶作故。是以愚痴人说愚痴也。彼愚痴人于现法中。身心则受三种忧苦。云何愚痴人身心则受三种忧苦耶。愚痴人者。或有所行。或聚会坐。或在道巷。或在市中。或四衢头。说愚痴人相应事也。愚痴人者。杀生．不与取．行邪淫．妄言。乃至邪见。及成就余无量恶不善之法。若成就无量恶不善法者。他人见已。便说其恶。彼愚痴人闻已。便作是念。若成就无量恶不善之法。他人见已。说其恶者。我亦有是无量恶不善之法。若他知者。亦当说我恶。是谓愚痴人于现法中。身心则受第一忧苦

复次。彼愚痴人又见王人收捉罪人。种种苦治。谓截手．截足。并截手足。截耳．截鼻。并截耳鼻。或脔脔割。拔须．拔发。或拔须发。或着槛中衣裹火烧。或以沙壅草缠火爇。或内铁驴腹中。或着铁猪口中。或置铁虎口中烧。或安铜釜中。或着铁釜中煮。或段段截。或利叉刺。或以钩钩。或卧铁床以沸油浇。或坐铁臼以铁杵捣。或毒龙蜇。或以鞭鞭。或以杖挝。或以棒打。或活贯标头。或枭其首。彼愚痴人见已。便作是念。若成就无量恶不善法者。王知捉已。如是考治。我亦有是无量恶不善之法。若王知者。亦当苦治考我如是。是谓愚痴人于现法中。身心则受第二忧苦

复次。彼愚痴人行身恶行。行意恶行。彼若时疾病受苦。或坐卧床。或坐卧榻。或坐卧地。身生极苦甚苦。乃至命欲断。彼所有身恶行。口．意恶行。彼于尔时悬向在上。犹如晡时。日下高山。影悬向在地。如是彼所有身恶行。口．意恶行。彼于尔时悬向在上。彼作是念。此是我身恶行。口．意恶行。悬向在上。我于本时不作福．多作恶。若有处作恶者。凶暴作无理事。不作福．不作善．不作恐怖。所归命．所依怙。我至彼恶处。从是生悔。生悔已。不贤死。不善命终。是谓愚痴人于现法中。身心则受第三忧苦

复次。彼愚痴人行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。必至恶处。生地狱中。既生彼已。受于苦报。一向不可爱．不可乐．意不可念。若作是说。一向不可爱．不可乐．意不可念者。是说地狱。所以者何。彼地狱者。一向不可爱．不可乐．意不可念

尔时。有一比丘即从坐起。偏袒着衣。叉手向佛。白曰。世尊。地狱苦云何

世尊答曰。比丘。地狱不可尽说。所谓地狱苦。比丘。但地狱苦唯有苦

比丘复问曰。世尊。可得以喻现其义也

世尊答曰。亦可以喻现其义也。比丘。犹如王人收贼。送诣刹利顶生王所。白曰。天王。此贼人有罪。愿天王治。刹利顶生王告曰。汝等将去治此人罪。朝以百矛刺。王人受教。便将去治。朝以百矛刺。彼人故活。刹利顶生王问曰。彼人云何。王人答曰。天王。彼人故活。刹利顶生王复告曰。汝等去。日中复以百矛刺。王人受教。日中复以百矛刺。彼人故活。刹利顶生王复问曰。彼人云何。王人答曰。天王。彼人故活。刹利顶生王复告曰。汝等去。日西复以百矛刺。王人受教。日西复以百矛刺。彼人故活。然彼人身一切穿决破碎坏尽。无一处完。至如钱孔。刹利顶生王复问曰。彼人云何。王人答曰。天王。彼人故活。然彼身一切穿决破碎坏尽。无一处完。至如钱孔。比丘。于意云何。若彼人一日被三百矛刺。彼人因是身心受恼极忧苦耶

比丘答曰。世尊。被一矛刺。尚受极苦。况复一日受三百矛刺。彼人身心岂不受恼极忧苦也

于是。世尊手取石子。犹如小豆。告曰。比丘。汝见我手取此石子。如小豆耶

比丘答曰。见也。世尊

世尊复问曰。比丘。于意云何。我取石子。犹如小豆。比雪山王。何者为大

比丘答曰。世尊手取石子。犹如小豆。比雪山王。百倍．千倍．百千万倍。终不相及。不可数．不可算。不可譬喻．不可比方。但雪山王极大甚大

世尊告曰。比丘。若我取石子。犹如小豆。比雪山王。百倍．千倍．百千万倍。终不相及。不可数．不可算。不可譬喻．不可比方。但雪山王极大甚大。如是。比丘。若此人一日被三百矛刺。彼因缘此。身心受恼极重忧苦。比地狱苦。百倍．千倍．百千万倍。终不相及。不可数．不可算。不可譬喻．不可比方。但地狱中极苦甚苦

比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒手捉。则以铁斧洞然俱炽。斫治其身。或作八楞。或为六楞。或为四方。或令团圆。或高或下。或好或恶。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒手捉。则以铁釿洞然俱炽。斫治其身。或作八楞。或为六楞。或为四方。或令团圆。或高或下。或好或恶。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦

比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒手捉。则以铁枪洞然俱炽。强令坐上。便以铁钳钳开其口。则以铁丸洞然俱炽。着其口中。烧唇烧舌。烧龂烧咽。烧心烧胃。从身下出。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒手捉。则以铁锵洞然俱炽。令强坐上。便以铁钳钳开其口。则以融铜灌其口中。烧唇烧舌。烧龂烧咽。烧心烧胃。从身下出。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦

比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒手捉。则以铁地洞然俱炽。令仰向卧。挓五缚治。两手两足以铁钉钉。以一铁钉别钉其腹。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒手捉。则以铁地洞然俱炽。令其伏地。从口出舌。以百钉张无皱无缩。犹如牛皮以百钉张无皱无缩。如是众生生地狱中。既生彼已。狱卒手捉。则以铁地洞然俱炽。令其伏地。从口出舌。以百钉张无皱无缩。彼如是考治者苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦

比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒以手捉其头皮剥下至足。从足剥皮上至其头。则以铁车洞然俱炽。以缚着车。便于铁地洞然俱炽。牵挽往来。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒以火洞然俱炽。使扬扑地。复使手取。自灌其身。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦

比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒以火山洞然俱炽。令其上下。彼若下足。其皮肉血即便烧尽。若举足时。其皮肉血还生如故。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦。比丘。云何地狱苦。众生生地狱中。既生彼已。狱卒手捉。以大铁釜洞然俱炽。倒举其身。足上头下。以着釜中。彼于其中。或上或下。或至方维。自体沫出。还煮其身。犹如大豆．小豆．蕴豆．苦豆．芥子着多水釜中。下极然火。彼豆于中。或上或下。或至方维。自沫缠煮。如是众生生地狱中。既生彼已。狱卒手捉。以大铁釜洞然俱炽。倒举其身。足上头下。以着釜中。彼于其中。或上或下。或至方维。自体沫出。还煮其身。彼如是考治苦痛逼迫。岁数甚多。乃至百千。受无量苦。极重甚苦。终不得死。要当至恶不善业尽。是谓地狱苦

比丘。云何地狱苦。彼地狱中有狱。名六更乐。若众生生彼中。既生彼已。若眼见色。不喜不可。非是喜可。意不润爱。非是润爱。意不善乐。非是善乐。耳所闻声．鼻所嗅香．舌所尝味．身所觉触．意所知法。不喜不可。非是喜可。意不润爱。非是润爱。意不善乐。非是善乐。是谓地狱苦。比丘。我为汝等无量方便说彼地狱。说地狱事。然此地狱苦不可具说。但地狱唯有苦。比丘。若愚痴人或时从地狱出。生畜生者。畜生亦甚苦

比丘。云何畜生苦。若众生生畜生中。谓彼闇冥中生。闇冥中长。闇冥中死。彼为云何。谓地生虫。愚痴人者。以本时贪着食味。行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。生畜生中。谓闇冥中生。闇冥中长。闇冥中死。是谓畜生苦。比丘。云何畜生苦。若众生生畜生中。谓身中生。身中长。身中死。彼为云何。谓名疮虫。愚痴人者。以本时贪着食味。行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。生畜生中。谓身中生。身中长。身中死。是谓畜生苦

比丘。云何畜生苦。若众生生畜生中。谓水中生。水中长。水中死。彼为云何。谓鱼．摩竭鱼．龟．鼍．婆留尼．提鼻．提鼻伽罗．提鼻伽罗。愚痴人者。以本时贪着食味。行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。生畜生中。谓水中生。水中长。水中死。是谓畜生苦。比丘。云何畜生苦。若众生生畜生中。谓齿啮者生草树木食。彼为云何。谓象．马．骆驼．牛．驴．鹿．水牛及猪。愚痴人者。以本时贪着食味。行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。生畜生中。谓齿啮生草树木食。是谓畜生苦

比丘。云何畜生苦。若众生生畜生中。谓彼闻人大小便气。即走往趣彼。食彼食。犹如男女闻饮食香。即便往趣彼。如是说彼食彼食。如是。比丘。若众生生畜生中。谓彼闻人大小便气。即走往趣彼。食彼食。彼为云何。谓鸡．猪．狗．豺．乌．拘楼罗．拘棱迦。愚痴人者。以本时贪着食味。行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。生畜生中。谓食屎不净。是谓畜生苦。比丘。我为汝等无量方便说彼畜生。说畜生事。然此畜生苦不可具说。但畜生唯有苦

比丘。若愚痴人从畜生出。还生为人。极大甚难。所以者何。彼畜生中不行仁义。不行礼法。不行妙善。彼畜生者更相食啖。强者食弱。大者食小。比丘。犹如此地。满其中水。有一瞎龟。寿命无量百千之岁。彼水上有小轻木板。唯有一孔。为风所吹。比丘。于意云何。彼瞎龟头宁得入此小轻木板一孔中耶

比丘答曰。世尊。或可得入。但久久甚难

世尊告曰。比丘。或时瞎龟过百年已。从东方来而一举头。彼小木板唯有一孔。为东风吹移至南方。或时瞎龟过百年已。从南方来而一举头。彼一孔板为南风吹移至西方。或时瞎龟过百年已。从西方来而一举头。彼一孔板为西风吹移至北方。或时瞎龟从北方来而一举头。彼一孔板为北风吹随至诸方。比丘。于意云何。彼瞎龟头宁得入此一孔板耶

比丘答曰。世尊。或可得入。但久久甚难

比丘。如是彼愚痴人从畜生出。还生为人。亦复甚难。所以者何。彼畜生中不行仁义。不行礼法。不行妙善。彼畜生者更相食啖。强者食弱。大者食小。比丘。若愚痴人或时从畜生出。还生为人。彼若有家。小姓下贱。弊恶贫穷。少有饮食。谓得食甚难。彼为云何。谓狱卒家．工师家．巧手家．陶师家。如是比余下贱家。弊恶贫穷。少有饮食。谓得食甚难。生如是家。既生彼已。或瞎或跛。或臂肘短。或身伛曲。或用左手。恶色羊面。丑陋短寿。为他所使。彼行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。还至恶处。生地狱中

犹如二人而共博戏。彼有一人始取如是行。便失奴婢及失妻子。复取己身倒悬烟屋中。彼作是念。我不食不饮。然我始取如是行。便失奴婢及失妻子。复取己身倒悬烟屋中。比丘。此行甚少。失奴婢．失妻子。复取己身倒悬烟屋中。比丘。谓此行所可行。行身恶行。行口．意恶行。彼行身恶行。行口．意恶行已。因此缘此。身坏命终。还至恶处。生地狱中。比丘。此诸行最不可爱。实不可乐。非意所念。比丘。非为具足说愚痴法耶

比丘答曰。唯然。世尊。为具足说愚痴法也

世尊告曰。云何智慧法。彼智慧人有三相智慧标智慧像。谓成就智慧人说智慧也。云何为三。智慧人者。思善思．说善说．作善作。是以智慧人说智慧也。若智慧人不思善思。不说善说。不作善作者。不应智慧人说智慧也。以智慧人思善思．说善说．作善作故。是智慧人说智慧也。智慧人者。于现法中。身心则受三种喜乐。云何智慧人于现法中身心则受三种喜乐也。智慧人者。或有所行。或聚会坐。或在道巷。或在市中。或四衢头。说智慧人相应事也。智慧人者。断杀．离杀．不与取．邪淫．妄言。乃至断邪见得正见。及成就余无量善法。若成就无量善法者。他人见已。便称誉之。彼智慧人闻已。便作是念。若成就无量善法。他人见已称誉者。我亦有是无量善法。若他知者。亦当称誉我。是谓智慧人于现法中。身心则受第一喜乐

复次。彼智慧人又见王人种种治贼。谓截手．截足。并截手足。截耳．截鼻。并截耳鼻。或脔脔割。拔须．拔发。或拔须发。或着槛中衣裹火烧。或以沙壅草缠火爇。或内铁驴腹中。或着铁猪口中。或置铁虎口中烧。或安铜釜中。或着铁釜中煮。或段段截。或利叉刺。或以钩钩。或卧铁床以沸油浇。或坐铁臼以铁杵捣。或毒龙蜇。或以鞭鞭。或以杖挝。或以棒打。或活贯摽头。或枭其首。彼智慧人见已。便作是念。若成就无量恶不善法者。王知捉已。如是考治。我无是无量恶不善之法。若王知者。终不如是苦治于我。是谓智慧人于现法中。身心则受第二喜乐

复次。彼智慧人行身妙行。行口．意妙行。彼若时疾病。或坐卧床。或坐卧榻。或坐卧地。或身生极苦甚重苦。乃至命欲断。彼所有身妙行。口．意妙行。彼于尔时悬向在上。犹如晡时。日下高山。影悬向在地。如是彼所有身妙行。口．意妙行。彼于尔时悬向在上。彼作是念。此是我身妙行。口．意妙行。悬向在上。我于本时不作恶．多作福。若有处不作恶者。不凶暴。不作无理事。作福．作善．作恐怖。所归命．所依怙。我至彼善处而不生悔。不生悔已。贤死善命终。是谓智慧人于现法中。身心则受第三喜乐

复次。彼智慧人行身妙行。行口．意妙行。彼行身妙行。行口．意妙行已。因此缘此。身坏命终。必升善处。上生天中。既生彼已。受于乐报。一向可爱．一向可乐而意可念。若作是念。一向可爱．一向可乐而意可念者。是说善处。所以者何。彼善处者。一向可爱。一向可乐而意可念

尔时。有一比丘即从坐起。偏袒着衣。叉手向佛。白曰。世尊。善处乐云何

世尊答曰。比丘。善处不可尽说。所谓善处乐。但善处唯有乐

比丘复问曰。世尊。可得以喻现其义耶

世尊答曰。亦可以喻现其义也。犹如转轮王成就七宝．四种人如意足。比丘。于意云何。彼转轮王成就七宝．四种人如意足。彼因是身心受极喜乐耶

比丘答曰。世尊。成就一宝．一人如意足。尚受极喜乐。况复转轮王成就七宝．四种人如意足。非为受极喜乐耶

于是。世尊手取石子。犹如小豆。告曰。比丘。汝见我手取此石子如小豆耶

比丘答曰。见也。世尊

世尊复问曰。比丘。于意云何。我取石子。犹如小豆。比雪山王。何者为大

比丘答曰。世尊手取石子。犹如小豆。比雪山王。百倍．千倍．百千万倍。终不相及。不可数．不可算。不可譬喻．不可比方。但雪山王极大甚大

世尊告曰。比丘。若我取石子。犹如小豆。比雪山王。百倍．千倍．百千万倍。终不相及。不可数．不可算。不可譬喻．不可比方。但雪山王极大甚大。如是。比丘。若转轮王成就七宝．四种人如意足。彼人身心受极喜乐。比诸天乐。百倍．千倍．百千万倍。终不相及。不可数．不可算。不可譬喻．不可比方。所谓善处乐但善处唯有乐

比丘。云何善处乐。彼有善处。名六更乐。若众生生彼中。既生彼已。若眼见色。意所喜可。彼是喜可。意所润爱。彼是润爱。意所善乐。彼是善乐。耳所闻声．鼻所嗅香．舌所尝味．身所觉触．意所知法。意所喜可。彼是喜可。意所润爱。彼是润爱。意所善乐。彼是善乐。是谓善处乐。比丘。我为汝等无量方便。说彼善处说善处事。然此善处乐不可具说。但善处唯有乐

比丘。若智慧人或时从善处来。下生人间。若有家者。极大富乐。钱财无量。多诸畜牧。封户．食邑．米谷丰溢。及若干种诸生活具。彼为云何。谓刹利大长者家．梵志大长者家．居士大长者家。及余极大富乐。钱财无量。多诸畜牧。封户．食邑．米谷丰溢。及若干种诸生活具。生如是家。端正可爱。众人敬顺。极有名誉。有大威德。多人所爱。多人所念。彼行身妙行。行口．意妙行。彼行身妙行。行口．意妙行已。因此缘此。身坏命终。还至善处。生于天中

犹如二人而共博戏。彼有一人始求取如是行。多得钱财。彼作是念。我不田作。然我始取如是行。多得钱财。比丘。此行甚少。谓多得钱财。比丘。谓此所行。行身妙行。行口．意妙行。彼行身妙行。行口．意妙行已。因此缘此。身坏命终。还至善处。生于天中。比丘。此诸行。是行最可爱．最可乐．最可意所念。比丘。非为具足说智慧人法耶

比丘白曰。唯然。世尊。为具足说智慧人法

世尊告曰。是谓愚痴人法．智慧人法。汝等应当知愚痴人法．智慧人法。知愚痴人法．智慧人法已。舍愚痴人法。取智慧人法。当如是学

佛说如是。彼诸比丘闻佛所说。欢喜奉行

痴慧地经第八竟(五千六百三十八字)

中阿含经卷第五十三(五千六百三十八字)(第五后诵)中阿含经卷第五十四

        东晋罽宾三藏瞿昙僧伽提婆译

    （二○○）大品阿梨吒经第九(第五后诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。阿梨吒比丘本伽陀婆梨。生如是恶见。我知世尊如是说法。行欲者无障碍。诸比丘闻已。往至阿梨吒比丘所。问曰。阿梨吒。汝实如是说。我知世尊如是说法。行欲者无障碍耶

时。阿梨吒答曰。诸贤。我实知世尊如是说法。行欲者无障碍

诸比丘诃阿梨吒曰。汝莫作是说。莫诬谤世尊。诬谤世尊者不善。世尊亦不如是说。阿梨吒。欲有障碍。世尊无量方便说欲有障碍。阿梨吒。汝可速舍此恶见也

阿梨吒比丘为诸比丘所诃已。如此恶见其强力执。而一向说。此是真实。余者虚妄。如是再三

众多比丘不能令阿梨吒比丘舍此恶见。从坐起去。往诣佛所。稽首佛足。却坐一面。白曰。世尊。阿梨吒比丘生如是恶见。我知世尊如是说法。行欲者无障碍。世尊。我等闻已。往诣阿梨吒比丘所。问曰。阿梨吒。汝实如是说。我知世尊如是说法。行欲者无障碍耶。阿梨吒比丘答我等曰。诸贤。我实知世尊如是说法。行欲者无障碍。世尊。我等诃曰。阿梨吒。汝莫作是说。莫诬谤世尊。诬谤世尊者不善。世尊亦不如是说。阿梨吒。欲有障碍。世尊无量方便说欲有障碍。阿梨吒。汝可速舍此恶见。我等诃已。如此恶见其强力执。而一向说。此是真实。余者虚妄。如是再三。世尊。如我等不能令阿梨吒比丘舍此恶见。从坐起去

世尊闻已。告一比丘。汝往阿梨吒比丘所。作如是语。世尊呼汝

于是。一比丘受世尊教。即从坐起。稽首佛足。绕三匝而去。至阿梨吒比丘所。即语彼曰。世尊呼汝。阿梨吒比丘即诣佛所。稽首佛足。却坐一面

世尊问曰。阿梨吒。实如是说。我知世尊如是说法。行欲者无障碍耶

阿梨吒答曰。世尊。我实知世尊如是说法。行欲者无障碍

世尊诃曰。阿梨吒。汝云何知我如是说法。汝从何口闻我如是说法。汝愚痴人。我不一向说。汝一向说耶。汝愚痴人。闻诸比丘共诃。汝时应如法答。我今当问诸比丘也

于是。世尊问诸比丘。汝等亦如是知我如是说法。行欲者无障碍耶

时。诸比丘答曰。不也

世尊问曰。汝等云何知我说法

诸比丘答曰。我等知世尊如是说法。欲有障碍。世尊说欲有障碍也。欲如骨锁。世尊说欲如骨锁也。欲如肉脔。世尊说欲如肉脔也。欲如把炬。世尊说欲如把炬也。欲如火坑。世尊说欲如火坑也。欲如毒蛇。世尊说欲如毒蛇也。欲如梦。世尊说欲如梦也。欲如假借。世尊说欲如假借也。欲如树果。世尊说欲如树果也。我等知世尊如是说法

世尊叹曰。善哉。善哉。诸比丘。汝等知我如是说法。所以者何。我亦如是说。欲有障碍。我说欲有障碍。欲如骨锁。我说欲如骨锁。欲如肉脔。我说欲如肉脔。欲如把炬。我说欲如把炬。欲如火坑。我说欲如火坑。欲如毒蛇。我说欲如毒蛇。欲如梦。我说欲如梦。欲如假借。我说欲如假借。欲如树果。我说欲如树果

世尊叹曰。善哉。善哉。汝等知我如是说法。然此阿梨吒愚痴之人。颠倒受解义及文也。彼因自颠倒受解故。诬谤于我。为自伤害。有犯有罪。诸智梵行者所不喜也。而得大罪。汝愚痴人。知有此恶不善处也

于是。阿梨吒比丘为世尊面诃责已。内怀忧戚。低头默然。失辩无言。如有所伺

于是。世尊面诃责数阿梨吒比丘已。告诸比丘。若我所说法尽具解义者。当如是受持。若我所说法不尽具解义者。便当问我及诸智梵行者。所以者何。或有痴人。颠倒受解义及文也。彼因自颠倒受解故。如是如是知彼法。谓正经．歌咏．记说．偈他．因缘．撰录．本起．此说．生处．广解．未曾有法及说义。彼诤知此义。不受解脱知此义。彼所为知此法。不得此义。但受极苦。唐自疲劳。所以者何。彼以颠倒受解法故

譬若如人。欲得捉蛇。便行求蛇。彼求蛇时。行野林间。见极大蛇。便前以手捉其腰中。蛇回举头。或蜇手足及余支节。彼人所为求取捉蛇。不得此义。但受极苦。唐自疲劳。所以者何。以不善解取蛇法故。如是或有痴人。颠倒受解义及文也。彼因自颠倒受解故。如是如是知彼法。谓正经．歌咏．记说．偈他．因缘．撰录．本起．此说．生处．广解．未曾有法及说义。彼诤知此义。不受解脱知此义。彼所为知此法。不得此义。但受极苦。唐自疲劳。所以者何。彼以颠倒受解法故

或有族姓子。不颠倒善受解义及文。彼因不颠倒善受解故。如是如是知彼法。谓正经．歌咏．记说．偈他．因缘．撰录．本起．此说．生处．广解．未曾有法及说义。彼不诤知此义。唯受解脱知此义。彼所为知此法。得此义。不受极苦。亦不疲劳。所以者何。以不颠倒受解法故

譬若如人。欲得捉蛇。便行求蛇。彼求蛇时。手执铁杖。行野林间。见极大蛇。先以铁杖押彼蛇顶手捉其头。彼蛇虽反尾回。或缠手足及余支节。然不能蜇。彼人所为求取捉蛇。而得此义。不受极苦。亦不疲劳。所以者何。彼以善解取蛇法故。如是或有族姓子。不颠倒善受解义及文。彼因不颠倒善受解故。如是如是知彼法。谓正经．歌咏．记说．偈他．因缘．撰录．本起．此说．生处．广解．未曾有法及说义。彼不诤知此义。唯受解脱知此义。彼所为知此法。得此义。不受极苦。亦不疲劳。所以者何。以不颠倒受解法故。我为汝等长夜说筏喻法。欲令弃舍。不欲令受故

云何我为汝等长夜说筏喻法。欲令弃舍。不欲令受。犹如山水甚深极广。长流驶疾。多有所漂。其中无舡。亦无桥梁。或有人来。而于彼岸有事欲度。彼求度时。而作是念。今此山水甚深极广。长流驶疾。多有所漂。其中无舡亦无桥梁而可度者。我于彼岸有事欲度。当以何方便。令我安隐至彼岸耶。复作是念。我今宁可于此岸边收聚草木。缚作椑筏。乘之而度。彼便岸边收聚草木。缚作椑筏。乘之而度。安隐至彼。便作是念。今我此筏多有所益。乘此筏已。令我安隐。从彼岸来。度至此岸。我今宁可以着右肩或头戴去。彼便以筏着右肩上或头戴去。于意云何。彼作如是竟。能为筏有所益耶

时。诸比丘答曰。不也

世尊告曰。彼人云何为筏所作能有益耶。彼人作是念。今我此筏多有所益。乘此筏已。令我安隐。从彼岸来。度至此岸。我今宁可更以此筏还着水中。或着岸边而舍去耶。彼人便以此筏还着水中。或着岸边舍之而去。于意云何。彼作如是。为筏所作能有益耶

时。诸比丘答曰。益也

世尊告曰。如是。我为汝等长夜说筏喻法。欲令弃舍。不欲令受。若汝等知我长夜说筏喻法者。当以舍是法。况非法耶

复次。有六见处。云何为六。比丘者。所有色。过去．未来．现在。或内或外。或精或粗。或妙或不妙。或近或远。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真。所有觉．所有想．所有此见非我有。我非彼有。我当无我。当不有。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真。所有此见。若见闻识知。所得所观。意所思念。从此世至彼世。从彼世至此世。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真。所有此见。此是神。此是世。此是我。我当后世有。常不变易。恒不磨灭法。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真

于是。有一比丘从坐而起。偏袒着衣。叉手向佛。白曰。世尊。颇有因内有恐怖耶

世尊答曰。有也

比丘复问曰。世尊。云何因内有恐怖耶

世尊答曰。比丘者。如是见．如是说。彼或昔时无。设有我不得。彼如是见．如是说。忧戚烦劳。啼哭椎胸而发狂痴。比丘。如是因内有恐怖也

比丘叹世尊已。复问曰。世尊。颇有因内无恐怖也

世尊答曰。有也

比丘复问曰。世尊。云何因内无恐怖也

世尊答曰。比丘者。不如是见．不如是说。彼或昔时无。设有我不得。彼不如是见．不如是说。不忧戚。不烦劳。不啼哭。不椎胸。不发狂痴。比丘。如是因内无恐怖也

比丘叹世尊已。复问曰。世尊。颇有因外有恐怖也

世尊答曰。有也

比丘复问曰。世尊。云何因外有恐怖也

世尊答曰。比丘者。如是见．如是说。此是神。此是世。此是我。我当后世有。彼如是见．如是说。或遇如来。或遇如来弟子。聪明智慧而善言语。成就智慧。彼或如来。或如来弟子。灭一切自身故说法。舍离一切漏．一切我．我所作。灭慢使故说法。彼或如来。或如来弟子。灭一切自身故说法。舍离一切漏．一切我．我所作。灭慢使故说法时。忧戚烦劳。啼哭椎胸而发狂痴。如是说。我断坏不复有。所以者何。彼比丘所谓长夜不可爱．不可乐．不可意念。比丘多行彼便忧戚烦劳。啼哭椎胸而发狂痴。比丘。如是因外有恐怖也

比丘叹世尊已。复问曰。世尊。颇有因外无恐怖耶

世尊答曰。有也

比丘复问曰。世尊。云何因外无恐怖耶

世尊答曰。比丘者。不如是见．不如是说。此是神。此是世。此是我。我当后世有。彼不如是见．不如是说。或遇如来。或遇如来弟子。聪明智慧而善言语。成就智慧。彼或如来。或如来弟子。灭一切自身故说法。舍离一切漏．一切我．我所作。灭慢使故说法。彼或如来。或如来弟子。灭一切自身故说法。舍离一切漏．一切我．我所作。灭慢使故说法时。不忧戚。不烦劳。不啼哭。不椎胸。不发狂痴。不如是说。我断坏不复有。所以者何。彼比丘所谓长夜可爱．可乐．可意念。比丘多行彼便不忧戚。不烦劳。不啼哭。不椎胸。不发狂痴。比丘。如是因外无恐怖也

尔时。比丘叹世尊曰。善哉。善哉。叹善哉已。闻佛所说。善受持诵。则便默然

于是。世尊叹诸比丘曰。善哉。善哉。比丘受如是所可受。受已。不生忧戚。不烦劳。不啼哭。不椎胸。不发狂痴。汝等见所受所可受。不生忧戚。不烦劳。不啼哭。不椎胸。不发狂痴耶

比丘答曰。不也。世尊

世尊叹曰。善哉。善哉。汝等依如是见所可依。见已。不生忧戚。不烦劳。不啼哭。不椎胸。不发狂痴。汝等见依如是见所可依。见已。不生忧戚。不烦劳。不啼哭。不椎胸。不发狂痴耶

比丘答曰。不也。世尊

世尊叹曰。善哉。善哉。汝等受如是身。所有身常住不变易．不磨灭法。汝等见受如是身所可受身已。常住不变易．不磨灭法耶

比丘答曰。不也。世尊

世尊叹曰。善哉。善哉。所谓因神故有我。无神见无我。是为神．神所有。不可得．不可施设。及心中有见处．结着．诸使亦不可得。不可施设。比丘。非为具足说见及见所相续。犹如阿梨吒比丘本为伽陀婆利耶

比丘答曰。如是。世尊。为具足说见及见所相续。犹如阿梨吒比丘本为伽陀婆梨

复次。有六见处。云何为六。比丘者。所有色。过去．未来．现在。或内或外。或精或粗。或妙或不妙。或近或远。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真。所有觉行．有想．所有此见。非我有。我非彼有。彼当无我。当不有。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真。所有此见。若见闻识知。所得所观。意所思念。从此世至彼世。从彼世至此世。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真。所有此见。此是神。此是世。此是我。我当后世有。常不变易。恒不磨灭法。彼一切非我有。我非彼有。亦非是神。如是慧观。知其如真

所有比丘。此六见处不见是神。亦不见神所有。彼如是不见已。便不受此世。不受此世已。便无恐怖。因不恐怖已。便得般涅槃。生已尽。梵行已立。所作已办。不更受有。知如真。是谓比丘度堑．过堑．破墎．无门．圣智慧镜。云何比丘度堑耶。无明堑已尽已知。拔绝根本。打破不复当生。如是比丘得度堑也。云何比丘过堑耶。有爱已尽已知。拔绝根本。打破不复当生。如是比丘得过堑也。云何比丘破墎耶。无穷生死已尽已知。拔绝根本。打破不复当生。如是比丘得破墎也。云何比丘无门耶。五下分结已尽已知。拔绝根本。打破不复当生。如是比丘得无门也。云何比丘圣智慧镜。我慢已尽已知。拔绝根本。打破不复当生。如是比丘圣智慧镜。是谓比丘度堑．过堑．破墎．无门．圣智慧镜

如是正解脱如来。有因提罗及天伊沙那。有梵及眷属。彼求不能得如来所依识。如来是梵。如来是冷。如来不烦热。如来是不异。我如是说。诸沙门．梵志诬谤我。虚妄言不真实。沙门瞿昙御无所施设。彼实有众生。施设断灭坏。若此中无我不说。彼如来于现法中说无忧。若有他人骂詈如来。挝打如来。嗔恚责数者。如来因彼处不嗔恚．不憎嫉。终无害心。若人骂詈如来。挝打．嗔恚责数时。如来意云何。如来作是念。若我本所作．本所造者。因彼致此言。然骂詈如来。挝打．嗔恚责数者。如来作是意。若有他人恭敬如来。供养礼事尊重者。如来因此不以为悦。不以为欢喜。心不以为乐。若他人恭敬如来。供养礼事尊重者。如来意云何。如来作是念。若我今所知所断。因彼致此。若有他人恭敬如来。供养礼事尊重者。如来作是意

于是。世尊告诸比丘。若有他人骂詈汝等。挝打．嗔恚责数者。若有恭敬供养．礼事尊重者。汝等因此亦当莫嗔恚憎嫉。莫起害心。亦莫欢悦欢喜。亦莫心乐。所以者何。我等无神．无神所有。犹如今此胜林门外燥草枯木。或有他人持去火烧。随意所用。于意云何。彼燥草枯木颇作是念。他人持我去火烧。随意所用耶

诸比丘答曰。不也。世尊

如是若有他人骂詈汝等。挝打．嗔恚责数者。若有恭敬供养．礼事尊重者。汝因此亦当莫嗔恚憎嫉。莫起害心。亦莫欢悦欢喜。亦莫心乐。所以者何。我等无神．无神所有。有我法善说。发露广布。无有空缺。流布宣传。乃至天人。如是我法善说。发露广布。无有空缺。流布宣传。乃至天人。若正智慧解脱命终者。彼不施设有无穷。我法善说。发露广布。无有空缺。流布宣传。乃至天人。如是我法善说。发露广布。无有空缺。流布宣传。乃至天人。若有五下分结尽而命终者。生于彼间。便般涅槃。得不退法。不还此世

我法善说。发露广布。无有空缺。流布宣传。乃至天人。如是我法善说。发露广布。无有空缺。流布宣传。乃至天人。彼三结已尽。淫怒痴薄。得一往来天上人间。一往来已。便得苦边。我法善说。发露广布。无有空缺。流布宣传。乃至天人。如是我法善说。发露广布。无有空缺。流布宣传。乃至天人。彼三结已尽。得须陀洹。不堕恶法。定趣正觉。极七往来天上人间。七往来已。便得苦边。我法善说。发露广布。无有空缺。流布宣传。乃至天人。如是我法善说。发露广布。无有空缺。流布宣传。乃至天人。若有信乐于我而命终者。皆生善处。如上有余

佛说如是。彼诸比丘闻佛所说。欢喜奉行

阿梨吒经第九竟(四千五百七十字)

    （二○一）中阿含大品[口*荼]帝经第十(第五后诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。[口*荼]帝比丘鸡和哆子生如是恶见。我知世尊如是说法。今此识。往生不更异。诸比丘闻已。往至[口*荼]帝比丘所。问曰。[口*荼]帝。汝实如是说。我知世尊如是说法。今此识。往生不更异耶

[口*荼]帝比丘答曰。诸贤。我实知世尊如是说法。今此识。往生不更异

时。诸比丘诃[口*荼]帝比丘曰。汝莫作是说。莫诬谤世尊。诬谤世尊者不善。世尊亦不如是说。[口*荼]帝比丘。今此识。因缘故起。世尊无量方便说识因缘故起。有缘则生。无缘则灭。[口*荼]帝比丘。汝可速舍此恶见也

[口*荼]帝比丘为诸比丘所诃已。如此恶见其强力执。而一向说。此是真实。余者虚妄。如是再三

众多比丘不能令[口*荼]帝比丘舍此恶见。从坐起去。往诣佛所。稽首佛足。却坐一面。白曰。世尊。[口*荼]帝比丘生如是恶见。我知世尊如是说法。今此识。往生不更异。世尊。我等闻已。往诣[口*荼]帝比丘所。问曰。[口*荼]帝。汝实如是说。我知世尊如是说法。今此识。往生不更异也。[口*荼]帝比丘答我等曰。诸贤。我实知世尊如是说法。今此识。往生不更异。世尊。我等诃曰。[口*荼]帝比丘。汝莫作是说。莫诬谤世尊。诬谤世尊者不善。世尊亦不如是说。[口*荼]帝比丘。今此识。因缘故起。世尊无量方便说识因缘故起。识有缘则生。无缘则灭。[口*荼]帝比丘。汝可速舍此恶见也。我等诃已。如此恶见其强力执。而一向说。此是真实。余者虚妄。如是再三。世尊。如我等不能令[口*荼]帝比丘舍此恶见。从坐起去

世尊闻已。告一比丘。汝往[口*荼]帝比丘所。作如是语。世尊呼汝

于是。一比丘受世尊教。即从坐起。稽首佛足。绕三匝而去。至[口*荼]帝比丘所。即语彼曰。世尊呼汝。[口*荼]帝比丘即诣佛所。稽首佛足。却坐一面

世尊问曰。汝实如是说。我知世尊如是说法。今此识。往生不更异也

[口*荼]帝比丘答曰。世尊。我实知世尊如是说法。今此识。往生不更异也

世尊问曰。何者识耶

[口*荼]帝比丘答曰。世尊。谓此识说．觉．作．教作．起．等起。谓彼作善恶业而受报也

世尊呵曰。[口*荼]帝。汝云何知我如是说法。汝从何口闻我如是说法。汝愚痴人。我不一向说。汝一向说耶。汝愚痴人。闻诸比丘共诃汝时。应如法答。我今当问诸比丘也

于是。世尊问诸比丘。汝等亦如是知我如是说法。今此识。往生不更异耶

时。诸比丘答曰。不也

世尊问曰。汝等云何知我说法

诸比丘答曰。我等知世尊如是说法。识因缘故起。世尊说识因缘故起。识有缘则生。无缘则灭。我等知世尊如是说法

世尊叹曰。善哉。善哉。诸比丘。汝等知我如是说法。所以者何。我亦如是说。识因缘故起。我说识因缘故起。识有缘则生。无缘则灭。识随所缘生。即彼缘。说缘眼色生识。生识已说眼识。如是耳．鼻．舌．身。意法生识。生识已说意识。犹若如火。随所缘生。即彼缘。说缘木生火。说木火也。缘草粪聚火。说草粪聚火。如是识随所缘生。即彼缘。说缘眼色生识。生识已说眼识。如是耳．鼻．舌．身。缘意法生识。生识已说意识

世尊叹曰。善哉。善哉。汝等知我如是说法。然此[口*荼]帝比丘愚痴之人。颠倒受解义及文也。彼因自颠倒受解故。诬谤于我。为自伤害。有犯有罪。诸智梵行者所不喜也。而得大罪。汝愚痴人。知有此恶不善处耶

于是。[口*荼]帝比丘为世尊面呵责已。内怀忧戚。低头默然。失辩无言。如有所伺

于是。世尊面呵[口*荼]帝比丘已。告诸比丘。我当为汝说法究竟。无烦无热。恒有不变。诸智慧观如是。谛听。谛听。善思念之。时。诸比丘受教而听

佛言。真说见耶

比丘答曰。唯然。世尊

世尊告曰。如来真说见耶

比丘答曰。唯然。世尊

世尊告曰。如来灭已。所有真彼亦灭法见耶

比丘答曰。唯然。世尊

世尊告曰。真说已见耶

比丘答曰。唯然。世尊

世尊告曰。如来真说已见耶

比丘答曰。唯然。世尊

世尊告曰。如来灭已。所有真彼亦灭法已见耶

比丘答曰。唯然。世尊

世尊告曰。真说无有疑惑耶

比丘答曰。不也。世尊

世尊告曰。如来真说无有疑惑耶

比丘答曰。不也。世尊

世尊告曰。如来灭已。所有真彼亦灭法无有疑惑耶

比丘答曰。不也。世尊

世尊告曰。真说如是。慧见如真。所有疑惑彼灭耶

比丘答曰。唯然。世尊

世尊告曰。如来真说如是。慧见如真。所有疑惑彼灭耶

比丘答曰。唯然。世尊

世尊告曰。如来灭已。所有真彼亦灭法。如是慧见如真。所有疑惑彼灭耶

比丘答曰。唯然。世尊

世尊告曰。真说已无疑惑耶

比丘答曰。唯然。世尊

世尊告曰。如来真说已无疑惑耶

比丘答曰。唯然。世尊

世尊告曰。如来已灭。所有真彼亦灭法已无疑惑耶

比丘答曰。唯然。世尊

世尊叹曰。善哉。善哉。若汝等如是知．如是见。谓我此见如是清净。着彼．惜彼．守彼。不欲令舍者。汝等知我长夜说筏喻法。知已所塞流开耶

比丘答曰。不也。世尊

世尊叹曰。善哉。善哉。若汝等如是知．如是见。谓我此见如是清净。不着彼．不惜彼．不守彼。欲令舍者。汝等知我长夜说筏喻法。知已所塞流开耶

比丘答曰。唯然。世尊

世尊叹曰。善哉。善哉。若有异学来问汝等。贤者。汝等若有如是清净见。彼何义．何为．何功德。汝等云何答耶

比丘答曰。世尊。若有异学来问我贤者。汝等若有如是清净见。彼何义．何为．何功德。者。我等当如是答。诸贤。为厌义。为无欲义。为见知如真义故。世尊。若异学来问我者。我等当如是答

世尊叹曰。善哉。善哉。若异学来问汝。汝等应如是答。所以者何。此所说观。一曰抟食粗细。二曰更乐。三曰意念。四曰识也。此四食何因．何习。从何而生。由何有耶。彼四食者。因爱．习爱。从爱而生。由爱有也。爱何因．何习。从何而生。由何有耶。爱者。因觉．习觉。从觉而生。由觉有也。觉何因．何习。从何而生。由何有耶。觉者。因更乐．习更乐。从更乐生。由更乐有也。更乐何因．何习。从何而生。由何有耶。更乐者。因六处．习六处。从六处生。由六处有也。六处何因．何习。从何而生。由何有耶。六处者。因名色．习名色。从名色生。由名色有也。名色何因．何习。从何而生。由何有耶。名色者。因识习识。从识而生。由识有也。识何因．何习。从何而生。由何有耶。识者。因行．习行。从行而生。由行有也。行何因．何习。从何而生。由何有耶。行者。因无明．习无明。从无明生。由无明有也

是为缘无明有行。缘行有识。缘识有名色。缘名色有六处。缘六处有更乐。缘更乐有觉。缘觉有爱。缘爱有受。缘受有有。缘有有生。缘生有老死．愁戚．啼哭．忧苦．懊恼。如是此等大苦阴生。缘生有老死。此说缘生有老死。于汝等意云何

比丘答曰。世尊。缘生有老死。我等意如是。所以者何。缘生有老死也

缘有有生。此说缘有有生。于汝等意云何

比丘答曰。世尊。缘有有生。我等意如是。所以者何。缘有有生耶

缘受有有。此说缘受有有。于汝等意云何

比丘答曰。世尊。缘受有有。我等意如是。所以者何。缘受有有也

缘爱有受。此说缘爱有受。于汝等意云何

比丘答曰。世尊。缘爱有受。我等意如是。所以者何。缘爱有受也

缘觉有爱。此说缘觉有爱。于汝等意云何

比丘答曰。世尊。缘觉有爱。我等意如是。所以者何。缘觉有爱也

缘更乐有觉。此说缘更乐有觉。于汝等意云何

比丘答曰。世尊。缘更乐有觉。我等意如是。所以者何。缘更乐有觉也

缘六处有更乐。此说缘六处有更乐。于汝等意云何

比丘答曰。世尊。缘六处有更乐。我等意如是。所以者何。缘六处有更乐也

缘名色有六处。此说缘名色有六处。于汝等意云何

比丘答曰。世尊。缘名色有六处。我等意如是。所以者何。缘名色有六处也

缘识有名色。此说缘识有名色。于汝等意云何

比丘答曰。世尊。缘识有名色。我等意如是。所以者何。缘识有名色也

缘行有识。此说缘行有识。于汝等意云何

比丘答曰。世尊。缘行有识。我等意如是。所以者何。缘行有识也

缘无明有行。此说缘无明有行。于汝等意云何

比丘答曰。世尊。缘无明有行。我等意如是。所以者何。缘无明有行也。是为缘无明有行。缘行有识。缘识有名色缘名色有六处。缘六处有更乐。缘更乐有觉。缘觉有爱。缘爱有受。缘受有有。缘有有生。缘生有老死．愁戚．啼哭．忧苦．懊恼可得生。如是此淳大苦阴生

世尊叹曰。善哉。善哉。比丘。汝等如是说。所以者何。我亦如是说。缘无明有行。缘行有识。缘识有名色。缘名色有六处。缘六处有更乐。缘更乐有觉。缘觉有爱。缘爱有受。缘受有有。缘有有生。缘生有老死．愁戚．啼哭．忧苦．懊恼可得生。如是此淳大苦阴生。生灭则老死灭。此说生灭则老死灭。于汝等意云何

比丘答曰。世尊。生灭则老死灭。我等意如是。所以者何。生灭则老死灭也

有灭则生灭。此说有灭则生灭。于汝等意云何

比丘答曰。世尊。有灭则生灭。我等意如是。所以者何。有灭则生灭也

受灭则有灭也。此说受灭则有灭。于汝等意云何

比丘答曰。世尊。受灭则有灭。我等意如是。所以者何。受灭则有灭也

爱灭则受灭。此说爱灭则受灭。于汝等意云何

比丘答曰。世尊。爱灭则受灭。我等意如是。所以者何。爱灭则受灭也

觉灭则爱灭。此说觉灭则爱灭。于汝等意云何

比丘答曰。世尊。觉灭则爱灭。我等意如是。所以者何。觉灭则爱灭也

更乐灭则觉灭。此说更乐灭则觉灭。于汝等意云何

比丘答曰。世尊。更乐灭则觉灭。我等意如是。所以者何。更乐灭则觉灭也

六处灭则更乐灭。此说六处灭则更乐灭。于汝等意云何

比丘答曰。世尊。六处灭则更乐灭。我等意如是。所以者何。六处灭则更乐灭也

名色灭则六处灭。此说名色灭则六处灭。于汝等意云何

比丘答曰。世尊。名色灭则六处灭。我等意如是。所以者何。名色灭则六处灭也

识灭则名色灭。此说识灭则名色灭。于汝等意云何

比丘答曰。世尊。识灭则名色灭。我等意如是。所以者何。识灭则名色灭也

行灭则识灭。此说行灭则识灭。于汝等意云何

比丘答曰。世尊。行灭则识灭。我等意如是。所以者何。行灭则识灭也

无明灭则行灭。此说无明灭则行灭。于汝等意云何

比丘答曰。世尊。无明灭则行灭。我等意如是。所以者何。无明灭则行灭也。是为无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六处灭。六处灭则更乐灭。更乐灭则觉灭。觉灭则爱灭。爱灭则受灭。受灭则有灭。有灭则生灭。生灭则老死灭。愁戚．啼哭．忧苦．懊恼可得灭。如是此淳大苦阴灭

世尊叹曰。善哉。善哉。比丘。汝等如是说。所以者何。我亦如是说。无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六处灭。六处灭则更乐灭。更乐灭则觉灭。觉灭则爱灭。爱灭则受灭。受灭则有灭。有灭则生灭。生灭则老死灭。愁戚．啼哭．忧苦．懊恼可得灭。如是此淳大苦阴灭

世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇于过去作是念。我过去时有。我过去时无。云何过去时有。何由过去时有耶

比丘答曰。不也。世尊

世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇于未来作是念。我未来当有。我未来当无。云何未来有。何由未来有耶

比丘答曰。不也世尊

世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇于内有疑惑。此云何此何等。此众生从何所来趣至何处。何因已有何因当有耶

比丘答曰。不也。世尊

世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇故杀父母。害弟子阿罗诃。破坏圣众。恶意向佛出如来血耶

比丘答曰。不也。世尊

世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇故犯戒舍戒罢道耶

比丘答曰。不也世尊

世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇舍此更求外尊求福田耶

比丘答曰。不也。世尊

世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇作沙门梵志如是说诸尊。可知则知可见则见耶

比丘答曰。不也。世尊

世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇吉祥为清净耶

比丘答曰。不也。世尊

世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇为诸沙门梵志。吉祥相应诸见杂苦杂之杂烦热杂懊恼。彼是真实耶

比丘答曰。不也。世尊

世尊叹曰。善哉善哉。若汝等如是知如是见。汝等。颇身生疹患。生甚重苦乃至命欲断。舍此更求外。颇有彼沙门梵志。持一句咒二句三句四句多句百句。持此咒令脱我苦。是谓求苦习苦得苦尽耶

比丘答曰。不也。世尊

世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇受八有耶

比丘答曰。不也。世尊

世尊叹曰。善哉。善哉。若汝等如是知如是见。汝等。颇如是说。我等恭敬沙门敬重沙门。沙门瞿昙是我尊师耶

比丘答曰。不也。世尊

世尊叹曰。善哉。善哉。若汝等自知自见自觉得最正觉。汝等随所问答耶

比丘答曰。如是世尊

世尊叹曰。善哉。善哉。我正御汝等。于毕究竟无烦无热。恒不变易法。正智所知正智所见正智所觉。因此故我向者说。我为汝说法。毕究竟不烦热。恒不变易法。正智所知正智所见正智所觉。复次三事合会入于母胎。父母聚集一处。母满精堪耐香阴已至。此三事合会入于母胎。母胎或持九月十月更生。生已以血长养。血者于圣法中。谓是母乳也。彼于后时诸根转大根转成就。食粗饭糗苏油涂身。彼眼见色乐着好色憎恶恶色。不立身念少心心解脱慧解脱。不知如真。所生恶不善法。不灭尽无余。不败坏无余。如是耳鼻舌身意知法。乐着好法憎恶恶法。不立身念少心心解脱慧解脱。不知如真。所生恶不善法。不灭尽无余。不败坏无余。彼如是随憎不憎所受觉。或乐或苦或不苦不乐。彼乐彼觉求着受彼觉。彼乐彼觉求着受彼觉已。若乐觉者是为受。彼缘受有有。缘有有生。缘生有老死。愁戚啼哭忧苦懊恼可得生。如是此淳大苦阴生。比丘。非为具足爱所系相续如[口*荼]帝比丘鸡和哆子耶

比丘答曰。如是世尊。具足爱所系相续。如[口*荼]帝比丘鸡和哆子也。若时如来出世。无所著等正觉明行成为善逝世间解无上士道法御天人师号佛众祐。彼眼见色。于好色而不乐着。于恶色而不憎恶。立身念无量心。心解脱慧解脱知如真。所生恶不善法。灭尽无余。败坏无余。如是耳鼻舌身意知法。不着好法不恶恶法。立身念无量心。心解脱慧解脱知如真。所生恶不善法。灭尽无余。败坏无余。彼如是灭憎不憎所受觉。或乐或苦或不苦不乐。彼不乐彼觉。不求不着不受觉。彼不乐彼觉。不求不着不受觉已。若乐觉者彼便灭。乐灭则受灭。受灭则有灭。有灭则生灭。生灭则老死灭。愁戚啼哭忧苦懊恼可得灭。如是此淳大苦阴灭

比丘。非为具足爱尽解脱耶

比丘答曰。如是世尊。具足爱尽解脱也

说是法时此三千大千世界三反震动。动尽动战尽战震尽震。是故此经称爱尽解脱。佛说如是。彼诸比丘闻佛所说。欢喜奉行

[口*荼]帝经第十竟(四千六百九十一字)

中阿含经卷第五十四(九千三百六十一字)中阿含大品第二竟(三万九千九百一十二字)(第五后诵)中阿含经卷第五十五

        东晋罽宾三藏瞿昙僧伽提婆译

    中阿含晡利多品(有十经)(第五后诵)

  持斋．晡利多　　罗摩．五下分
  心秽．箭毛二　　随摩那修学
  法乐比丘尼　　拘絺罗在后

    （二○二）中阿含晡利多品持斋经第一

我闻如是

一时。佛游舍卫国。在于东园鹿子母堂

尔时。鹿子母毗舍佉平旦沐浴。着白净衣。将子妇等眷属围绕。往诣佛所。稽首作礼。却住一面。世尊问曰。居士妇。今沐浴耶

答曰。世尊。我今持斋。善逝。我今持斋

世尊问曰。居士妇。今持何等斋耶。斋有三种。云何为三。一者放牛儿斋。二者尼揵斋。三者圣八支斋。居士妇。云何名为放牛儿斋。若放牛儿朝放泽中。晡收还村。彼还村时。作如是念。我今日在此处放牛。明日当在彼处放牛。我今日在此处饮牛。明日当在彼处饮牛。我牛今在此处宿止。明日当在彼处宿止。居士妇。如是有人若持斋时。作是思惟。我今日食如此之食。明日当食如彼食也。我今日饮如此之饮。明日当饮如彼饮也。我今含消如此含消。明日含消如彼含消。其人于此昼夜乐着欲过。是谓名曰放牛儿斋。若如是持斋放牛儿斋者。不获大利。不得大果。无大功德。不得广布

居士妇。云何名为尼揵斋耶。若有出家学尼揵者。彼劝人曰。汝于东方过百由延外有众生者。拥护彼故。弃舍刀杖。如是南方．西方．北方过百由延外有众生者。拥护彼故。弃舍刀杖。是为彼劝进人。或有想护众生。或无想不护众生。汝当十五日说从解脱时。脱衣裸形。东向住立。作如是说。我无父母。非父母有。我无妻子。非妻子有。我无奴婢。非奴婢生。居士妇。彼劝进于真谛语。而反劝进虚妄之言。彼人日日见其父母。便作此念。是我父母。父母日日见其儿子。亦作此念。是我儿子。彼见妻子。而作此念。是我妻子。妻子见彼。亦作此念。是我尊长。彼见奴婢。复作此念。是我奴婢。奴婢见彼。亦作此念。是我大家。彼用此欲。不与而用。非是与用。是谓名曰尼揵斋也。若如是持尼揵斋者。不获大利。不得大果。无大功德。不得广布

居士妇。云何名为圣八支斋。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离杀．断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切。乃至昆虫。彼于杀生净除其心。我亦尽形寿离杀．断杀。弃舍刀杖。有惭有愧。有慈悲心。饶益一切。乃至昆虫。我今于杀生净除其心。我以此支于阿罗诃等同无异。是故说斋

复次。居士妇。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离不与取．断不与取。与而后取。乐于与取。常好布施。心乐放舍。欢喜无吝。不望其报。不以盗覆心。能自制己。彼于不与取净除其心。我亦尽形寿离不与取．断不与取。与而后取。乐于与取。常好布施。心乐放舍。欢喜无吝。不望其报。不以盗覆心。能自制己。我于不与取净除其心。我以此支于阿罗诃等同无异。是故说斋

复次。居士妇。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离非梵行．断非梵行。修行梵行。至诚心净。行无臭秽。离欲断淫。彼于非梵行净除其心。我于此日此夜离非梵行．断非梵行。修行梵行。至诚心净。行无臭秽。离欲断淫。我于非梵行净除其心。我以此支于阿罗诃等同无异。是故说斋

复次。居士妇。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离妄言．断妄言。真谛言。乐真谛。住真谛。为人所信。不欺世间。彼于妄言净除其心。我亦尽形寿离妄言．断妄言。真谛言。乐真谛。住真谛。为人所信。不欺世间。我于妄言净除其心。我以此支于阿罗诃等同无异。是故说斋

复次。居士妇。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离酒放逸．断酒放逸。彼于酒放逸净除其心。我亦尽形寿离酒放逸．断酒放逸。我于酒放逸净除其心。我以此支于阿罗诃等同无异。是故说斋

复次。居士妇。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离高广大床．断高广大床。乐下坐卧。或床或敷草。彼于高广大床净除其心。我于此日此夜离高广大床．断高广大床。乐下坐卧。或床或敷草。我于高广大床净除其心。我以此支于阿罗诃等同无异。是故说斋

复次。居士妇。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离华鬘．璎珞．涂香．脂粉．歌舞．倡伎及往观听。断华鬘．璎珞．涂香．脂粉．歌舞．倡伎及往观听。彼于华鬘．璎珞．涂香．脂粉．歌舞．倡伎及往观听净除其心。我于此日此夜离华鬘．璎珞．涂香．脂粉．歌舞．倡伎及往观听。断华鬘．璎珞．涂香．脂粉．歌舞．倡伎及往观听。我于华鬘．璎珞．涂香．脂粉．歌舞．倡伎及往观听净除其心。我以此支于阿罗诃等同无异。是故说斋

复次。居士妇。多闻圣弟子若持斋时。作是思惟。阿罗诃真人尽形寿离非时食．断非时食．一食。不夜食．乐于时食。彼于非时食净除其心。我于此日此夜离非时食．断非时食．一食。不夜食．乐于时食。我于非时食净除其心。我以此支于阿罗诃等同无异。是故说斋

彼往此圣八支斋已。于上当复修习五法。云何为五。居士妇。多闻圣弟子若持斋时。忆念如来。彼世尊．如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼作如是忆念如来已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘如来故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭

譬若如人。头有垢腻。因膏泽．暖汤．人力．洗沐故。彼便得净。如是多闻圣弟子若持斋时。忆念如来。彼世尊．如来．无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼作如是忆念如来已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘如来故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。是谓多闻圣弟子持梵斋。梵共会。因梵故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭

复次。居士妇。多闻圣弟子若持斋时。忆念于法。此法世尊善说。究竟。恒不变易。正智所知。正智所见。正智所觉。彼作如是忆念法已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘于法故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭

犹人身有垢腻不净。因麸．澡豆．暖汤．人力。极洗浴故。身便得净。如是多闻圣弟子若持斋时。忆念于法。此法世尊善说。究竟。恒不变易。正智所知。正智所见。正智所觉。彼作如是忆念法已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘于法故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。是谓多闻圣弟子持法斋。法共会。因法故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭

复次。居士妇。多闻圣弟子若持斋时。忆念于众。世尊弟子众善趣向质直。行要行趣。如来众中实有阿罗诃真人趣．阿罗诃果证．阿那含趣．阿那含果证．斯陀含趣．斯陀含果证．须陀洹趣．须陀洹果证。是为四双人八辈圣士。是谓世尊弟子众。成就戒．定．慧．解脱．解脱见智。可呼．可请．可供养．可奉事．可敬重。则为天人良福之田。彼作如是忆念众已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘于众故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭

犹如人衣有垢腻不净。因灰．皂荚．澡豆．汤水．人力浣故。彼便得净。如是多闻圣弟子若持斋时。忆念于众。世尊弟子众善趣向质直。行要行趣。如来众中实有阿罗诃真人趣．阿罗诃果证．阿那含趣．阿那含果证．斯陀含趣．斯陀含果证．须陀洹趣．须陀洹果证。是为四双人八辈圣士。是谓世尊弟子众。成就戒．定．慧．解脱．解脱见智。可呼．可请．可供养．可奉事．可敬重。则为天人良福之田。彼作如是忆念众已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘于众故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。是谓多闻圣弟子持众斋。众共会。因众故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭

复次。居士妇。多闻圣弟子若持斋时。忆念自戒。不缺不穿。无秽无污。极广极大。不望其报。智者称誉。善具善趣。善受善持。彼作如是忆念自戒已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘于戒故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭

犹若如镜。生垢不明。因石磨锃莹。由人力治。便得明净。如是多闻圣弟子若持斋时。忆念自戒。不缺不穿。无秽无污。极广极大。不望其报。智者称誉。善具善趣。善受善持。彼作如是忆念自戒已。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘于戒故。心靖得喜。若有恶伺。彼秽得灭。所有秽污恶不善法。彼亦得灭。是谓多闻圣弟子持戒斋。戒共会。因戒故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭

复次。居士妇。多闻圣弟子若持斋时。忆念诸天。实有四王天。彼天若成就信。于此命终。得生彼间。我亦有彼信。彼天若成就戒．闻．施．慧。于此命终。得生彼间。我亦有彼慧。实有三十三天．焰摩天．兜率哆天．化乐天．他化乐天。彼天若成就信。于此命终。得生彼间。我亦有彼信。彼天若成就戒．闻．施．慧。于此命终。得生彼间。我亦有彼慧。彼作如是忆念已。及诸天信．戒．闻．施．慧。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭。居士妇。多闻圣弟子缘诸天故。心靖得喜。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭

犹如上色金。生垢不净。因火排鉆椎赤土．人力。磨拭莹治。便得明净。如是多闻圣弟子若持斋时。忆念诸天。实有四王天。彼天若成就信。于此命终。得生彼间。我亦有彼信。彼天若成就戒．闻．施．慧。于此命终。得生彼间。我亦有彼慧。实有三十三天．焰摩天．兜率多天．化乐天．他化乐天。彼天若成就信。于此命终。得生彼间。我亦有彼信。彼天若成就戒．闻．施．慧。于此命终。得生彼间。我亦有彼慧。彼作如是忆念已。及诸天信．戒．闻．施．慧。若有恶伺。彼便得灭。所有秽污恶不善法。彼亦得灭

居士妇。若行如是圣八支斋。若有十六大国。谓一者鸯迦。二者摩竭陀。三者迦尸。四者拘萨罗。五者拘楼。六者般阇罗。七者阿摄贝。八者阿和檀提。九者枝提。十者跋耆。十一者跋蹉。十二跋罗。十三苏摩。十四苏罗吒。十五喻尼。十六剑浮。此诸国中所有钱宝．金．银．摩尼．真珠．琉璃．坏伽．碧玉．珊瑚．留邵．鞞留．鞞勒．马瑙．蝳蜎．赤石．旋珠。设使有人于中作王。随用自在者。彼一切比丘持圣八支斋。不直十六分

居士妇。我因此故说。人王者不如天乐。若人五十岁是四王天一昼一夜。如是三十昼夜为一月。十二月为一岁。如此五百岁是四王天寿。居士妇。必有是处。若族姓男．族姓女持圣八支斋。身坏命终。生四天王中。居士妇。我因此故说。人王者不如天乐。若人百岁是三十三天一昼一夜。如是三十昼夜为一月。十二月为一岁。如此千岁是三十三天寿。居士妇。必有是处。若族姓男．族姓女持圣八支斋。身坏命终。生三十三天中

居士妇。我因此故说。人王者不如天乐。若人二百岁是焰摩天一昼一夜。如是三十昼夜为一月。十二月为一岁。如此二千岁是焰摩天寿。居士妇。必有是处。若族姓男．族姓女持圣八支斋。身坏命终。生焰摩天中。居士妇。我因此故说。人王者不如天乐。若人四百岁是兜率陀天一昼一夜。如是三十昼夜为一月。十二月为一岁。如此四千岁是兜率陀天寿。居士妇。必有是处。若族姓男．族姓女持圣八支斋。身坏命终。生兜率哆天中

居士妇。我因此故说。人王者不如天乐。若人八百岁是化乐天一昼一夜。如是三十昼夜为一月。十二月为一岁。如此八千岁是化乐天寿。居士妇。必有是处。若族姓男．族姓女持圣八支斋。身坏命终。生化乐天中。居士妇。我因此故说。人王者不如天乐。若人千六百岁是他化乐天一昼一夜。如是三十昼夜为一月。十二月为一岁。如此万六千岁是他化乐天寿。居士妇。必有是处。若族姓男．族姓女持圣八支斋。身坏命终。生他化乐天中

于是。鹿子母毗舍佉叉手向佛。白曰。世尊。圣八支斋甚奇。甚特。大利大果。有大功德。有大广布。世尊。我从今始。自尽形寿持圣八支斋。随其事力。布施修福

于是。鹿子母闻佛所说。善持。稽首稽首佛足。绕三匝而去

佛说如是。鹿子母毗舍佉及诸比丘闻佛所说。欢喜奉行

持斋经第一竟(四千四十九字)

    （二○三）中阿含晡利多品晡利多经第二(第五后诵)

我闻如是

一时。佛游那难大。在波和利奈园之中

尔时。晡利多居士着白净衣。白巾裹头。拄杖执盖。着世俗屣。从园至园。从观至观。从林至林。遍游从行彷徉。若见诸沙门．梵志者。便作是说。诸贤。当知我离俗断俗。舍诸俗事

彼诸沙门．梵志以濡软柔和语曰。唯然。贤晡利多离俗断俗。舍诸俗事

于是。晡利多居士遍游行彷徉。往诣佛所。共相问讯。当在佛前。拄杖而立。世尊告曰。居士。有座。欲坐便坐

晡利多居士白曰。瞿昙。此事不然。此事不可。所以者何。我离俗断俗。舍诸俗事。而沙门瞿昙唤我为居士耶

世尊答曰。汝有相幖帜如居士。是故我唤汝。居士。有座。欲坐便坐

世尊如是复至再三告曰。居士。有座。欲坐便坐

晡利多居士亦至再三白曰。瞿昙。此事不然。此事不可。我离俗断俗。舍诸俗事。而沙门瞿昙唤我为居士耶

世尊答曰。汝有相幖帜如居士。是故我唤汝。居士。有座。欲坐便坐

世尊问曰。汝云何离俗断俗。舍诸俗事耶

晡利多居士答曰。瞿昙。我家一切所有财物尽持施儿。我无为无求游。唯往取食。存命而已。如是我离俗断俗。舍诸俗事

世尊告曰。居士。圣法．律中不如是断绝俗事。居士。圣法．律中有八支断俗事也

于是。晡利多居士舍杖却盖。及脱俗屣。叉手向佛。白曰。瞿昙。圣法．律中云何八支断俗事耶

世尊答曰。居士。多闻圣弟子依离杀．断杀。依离不与取．断不与取。依离邪淫．断邪淫。依离妄言。断妄言。依无贪着．断贪着。依无害恚．断害恚。依无憎嫉恼．断憎嫉恼。依无增上慢．断增上慢。居士。多闻圣弟子云何依离杀．断杀耶。多闻圣弟子作是思惟。杀者必受恶报。现世及后世。若我杀者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是杀者受此恶报。现世及后世。我今宁可依离杀．断杀耶。便依离杀．断杀。如是多闻圣弟子依离杀．断杀也

居士。多闻圣弟子云何依离不与取．断不与取耶。多闻圣弟子作是思惟。不与取者必受恶报。现世及后世。若我不与取者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是不与取者受此恶报。现世及后世。我今宁可依离不与取．断不与取耶。便依离不与取．断不与取。如是多闻圣弟子依离不与取．断不与取也

居士。多闻圣弟子云何依离邪淫．断邪淫。多闻圣弟子作是思惟。邪淫者必受恶报。现世及后世。若我邪淫者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是邪淫者受此恶报。现世及后世。我今宁可依离邪淫．断邪淫耶。便依离邪淫．断邪淫。如是多闻圣弟子依离邪淫．断邪淫也

居士。多闻圣弟子云何依离妄言．断妄言耶。多闻圣弟子作是思惟。妄言者必受恶报。现世及后世。若我妄言者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是妄言者受此恶报。现世及后世。我今宁可依离妄言．断妄言耶。便依离妄言．断妄言。如是多闻圣弟子依离妄言．断妄言也

居士。多闻圣弟子云何依无贪着．断贪着耶。多闻圣弟子作是思惟。贪著者必受恶报。现世及后世。若我贪著者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是贪著者受此恶报。现世及后世。我今宁可依无贪着．断贪着耶。便依无贪着．断贪着。如是多闻圣弟子依无贪着．断贪着也

居士。多闻圣弟子云何依无害恚．断害恚耶。多闻圣弟子作是思惟。害恚者必受恶报。现世及后世。若我害恚者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是害恚者受此恶报。现世及后世。我今宁可依无害恚．断害恚耶。便依无害恚．断害恚。如是多闻圣弟子依无害恚．断害恚也

居士。多闻圣弟子云何依无憎嫉恼．断憎嫉恼耶。多闻圣弟子作是思惟。憎嫉恼者必受恶报。现世及后世。若我憎嫉恼者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是憎嫉恼者受此恶报。现世及后世。我今宁可依无憎嫉恼．断憎嫉恼耶。便依无憎嫉恼．断憎嫉恼。如是多闻圣弟子依无憎嫉恼．断憎嫉恼也

居士。多闻圣弟子云何依无增上慢．断增上慢耶。多闻圣弟子作是思惟。增上慢者必受恶报。现世及后世。若我增上慢者。便当自害。亦诬谤他。天及诸智梵行者道说我戒。诸方悉当闻我恶名。身坏命终。必至恶处。生地狱中。如是增上慢者受此恶报。现世及后世。我今宁可依无增上慢．断增上慢耶。便依无增上慢．断增上慢。如是多闻圣弟子依无增上慢．断增上慢也。是谓圣法．律中有八支断绝俗事

居士问曰。瞿昙。圣法．律中但是断俗事。复更有耶

世尊答曰。圣法．律中不但有是断绝俗事。更有八支断绝俗事得作证也

晡利多居士闻已。便脱白巾。叉手向佛。白曰。瞿昙。圣法．律中云何更有八支断绝俗事得作证耶

世尊答曰。居士。犹如有狗。饥饿羸乏。至屠牛处。彼屠牛师．屠牛弟子净摘除肉。掷骨与狗。狗得骨已。处处咬啮。破唇缺齿。或伤咽喉。然狗不得以此除饥。居士。多闻圣弟子亦复作是思惟。欲如骨锁。世尊说欲如骨锁。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼。居士。犹去村不远。有小肉脔。堕在露地。或乌或鸱。持彼肉去。余乌鸱鸟竞而逐之。于居士意云何。若此乌鸱不速舍此小肉脔者。致余乌鸱竞而逐耶

居士答曰。唯然。瞿昙

于居士意云何。若此乌鸱能速舍此小肉脔者。余乌鸱鸟当复竞逐耶

居士答曰。不也。瞿昙

居士。多闻圣弟子亦复作是思惟。欲如肉脔。世尊说欲如肉脔。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼。居士。犹如有人。手把火炬．向风而行。于居士意云何。若使此人不速舍者。必烧其手．余支体耶

居士答曰。唯然。瞿昙

于居士意云何。若使此人速舍炬者。当烧其手．余支体耶

居士答曰。不也。瞿昙

居士。多闻圣弟子亦复作是思惟。欲如火炬。世尊说欲如火炬。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼。居士。犹去村不远。有大火坑。满其中火。而无烟[火*僉]。若有人来。不愚不痴。亦不颠倒。自住本心。自由自在。用乐不用苦。甚憎恶苦。用活不用死。甚憎恶死。于居士意云何。此人宁当入火坑耶

居士答曰。不也。瞿昙。所以者何。彼见火坑。便作是思惟。若堕火坑。必死无疑。设不死者。定受极苦。彼见火坑。便思远离。愿求舍离

居士。多闻圣弟子亦复作是思惟。欲如火坑。世尊说欲如火坑。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼。居士。犹去村不远。有大毒蛇。至恶苦毒。黑色可畏。若有人来。不愚不痴。亦不颠倒。自住本心。自由自在。用乐不用苦。甚憎恶苦。用活不用死。甚憎恶死。于居士意云何。此人宁当以手授与及余支体。作如是说。蜇我蜇我耶

居士答曰。不也。瞿昙。所以者何。彼见毒蛇。便作是思惟。若我以手及余支体使蛇蜇者。必死无疑。设不死者。定受极苦。彼见毒蛇。便思远离。愿求舍离

居士。多闻圣弟子亦复作是思惟。欲如毒蛇。世尊说欲如毒蛇。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼。居士。犹如有人。梦得具足五欲自娱。彼若悟已。都不见一。居士。多闻圣弟子亦复作是思惟。欲如梦也。世尊说欲如梦也。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼

居士。犹如有人假借乐具。或宫殿楼阁。或园观浴池。或象马车乘。或缯绵被。或指环．臂钏。或香璎珞颈钳。或金宝华鬘。或名衣上服。多人见已。而共叹曰。如是为善。如是为快。若有财物。应作如是极自娱乐。其物主者。随所欲夺。或教人夺。即便自夺。或教人夺。多人见已。而共说曰。彼假借者。实为欺诳。非是假借。所以者何。其物主者。随所欲夺。或教人夺。即便自夺。或教人夺。居士。多闻圣弟子亦复作是思惟。欲如假借。世尊说欲如假借。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼

居士。犹去村不远。有大果树。此树常多有好美果。若有人来。饥饿羸乏。欲得食果。彼作是念。此树常多有好美果。我饥羸乏。欲得食果。然此树下无自落果可得饱食及持归去。我能缘树。我今宁可上此树耶。念已便上。复有一人来。饥饿羸乏。欲得食果。持极利斧。彼作是念。此树常多有好美果。然此树下无自落果可得饱食及持归去。我不能缘树。我今宁可斫倒此树耶。即便斫倒。于居士意云何。若树上人不速来下者。树倒地时。必折其臂．余支体耶

居士答曰。唯然。瞿昙

于居士意云何。若树上人速来下者。树倒地时。宁折其臂．余支体耶

居士答曰。不也。瞿昙

居士。多闻圣弟子亦复作是思惟。欲如树果。世尊说欲如树果。乐少苦多。多有灾患。当远离之。若有此舍离欲．离恶不善之法。谓此一切世间饮食永尽无余。当修习彼。是谓圣法．律中更有此八支断绝俗事而得作证

居士。彼有觉．有观息。内靖．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼已离喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．室。得第三禅成就游。彼乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼已如是定心清净。无秽无烦。柔软善住。得不动心。修学漏尽智通作证。彼知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。知此漏如真。知此漏习．知此漏灭．知此漏灭道如真。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真

说此法时。晡利多居士远尘离垢。诸法法眼生。于是。晡利多居士见法得法。觉白净法。断疑度惑。更无余尊。不复由他。无有犹豫。已住果证。于世尊法得无所畏。稽首佛足。白曰。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。世尊。我本着白净衣。白巾裹头。拄杖执盖。及着俗屣。从园至园。从观至观。从林至林。遍游行彷徉。若见诸沙门．梵志者。便作是语。诸贤。我离俗．断俗。舍诸俗事。彼诸沙门．梵志濡软柔和。语我言。唯然。贤晡利多离俗．断俗。舍诸俗事。世尊。我于尔时。彼实无智安着智处。实无智祠。又无智食。实无智。奉事如智慧人。世尊。我从今日。诸比丘众及世尊弟子。此实有智。安着智慧处。实有智祠。又有智食。实有智。奉事智慧人也。世尊。我今再自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽。世尊。我本所信敬重外道沙门．梵志者。从今日断。世尊。我从今三自归佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

佛说如是。晡利多居士及诸比丘闻佛所说。欢喜奉行

晡利多经第二竟(三千六百四十二字)

中阿含经卷第五十五(七千六百九十一字)(第五后诵)中阿含经卷第五十六

        东晋罽宾三藏瞿昙僧伽提婆译

    （二○四）晡利多品罗摩经第三(第五后诵)

我闻如是

一时。佛游舍卫国。在于东园鹿子母堂

尔时。世尊则于晡时从燕坐起。堂上来下。告尊者阿难。我今共汝至阿夷罗婆提河浴

尊者阿难白曰。唯然

尊者阿难执持户钥。遍诣诸屋而彷徉。见诸比丘。便作是说。诸贤。可共诣梵志罗摩家。诸比丘闻已。便共往诣梵志罗摩家。世尊将尊者阿难往至阿夷罗婆提河。脱衣岸上。便入水浴。浴已还出。拭体着衣

尔时。尊者阿难立世尊后。执扇扇佛。于是。尊者阿难叉手向佛。白曰。世尊。梵志罗摩家极好整顿。甚可爱乐。唯愿世尊以慈愍故。往至梵志罗摩家。世尊为尊者阿难默然而受。于是世尊将尊者阿难往至梵志罗摩家

尔时。梵志罗摩家。众多比丘集坐说法。佛住门外。待诸比丘说法讫竟。众多比丘寻说法讫。默然而住。世尊知已。謦欬敲门。诸比丘闻。即往开门。世尊便入梵志罗摩家。于比丘众前敷座而坐。问曰。诸比丘向说何等。以何事故集坐在此

时。诸比丘答曰。世尊。向者说法。以此法事集坐在此

世尊叹曰。善哉。善哉。比丘集坐当行二事。一曰说法。二曰默然。所以者何。我亦为汝说法。谛听。谛听。善思念之

时。诸比丘白曰。唯然。当受教听

佛言。有二种求。一曰圣求。二曰非圣求。云何非圣求。有一实病法．求病法。实老法．死法．愁忧戚法。实秽污法．求秽污法。云何实病法求病法。云何病法耶。儿子．兄弟是病法也。象马．牛羊．奴婢．钱财．珍宝．米谷是病害法。众生于中触染贪着。憍骜受入。不见灾患。不见出要。而取用之。云何老法．死法．愁忧戚法。秽污法耶。儿子．兄弟是秽污法。象马．牛羊．奴婢．钱财．珍宝．米谷是秽法害法。众生于中染触贪着。憍骜受入。不见灾患。不见出要。而取用之。彼人欲求无病无上安隐涅槃。得无病无上安隐涅槃者。终无是处。求无老．无死．无愁忧戚。无秽污无上安隐涅槃。得无老．无死．无愁忧戚．无秽污无上安隐涅槃者。终无是处。是谓非圣求

云何圣求耶。有一作是念。我自实病法。无辜求病法。我自实老法．死法。愁忧戚法。秽污法。无辜求秽污法。我今宁可求无病无上安隐涅槃。求无老．无死。无愁忧戚。无秽污法无上安隐涅槃。彼人便求无病无上安隐涅槃。得无病无上安隐涅槃者。必有是处。求无老．无死。无愁忧戚。无秽污无上安隐涅槃。得无老．无死。无愁忧戚。无秽污无上安隐涅槃者。必有是处

我本未觉无上正尽觉时。亦如是念。我自实病法。无辜求病法。我自实老法．死法。愁忧戚法。秽污法。无辜求秽污法。我今宁可求无病无上安隐涅槃。求无老．无死．无愁忧戚。无秽污无上安隐涅槃耶。我时年少童子。清净青发。盛年年二十九。尔时极多乐戏。庄饰游行。我于尔时。父母啼哭。诸亲不乐。我剃除须发。着袈裟衣。至信．舍家．无家．学道。护身命清净。护口．意命清净。我成就此戒身已。欲求无病无上安隐涅槃。无老．无死．无愁忧戚。无秽污无上安隐涅槃故。更往阿罗罗伽罗摩所。问曰。阿罗罗。我欲于汝法行梵行。为可尔不。阿罗罗答我曰。贤者。我无不可。汝欲行便行。我复问曰。阿罗罗。云何汝此法自知自觉自作证耶。阿罗罗答我曰。贤者。我度一切识处。得无所有处成就游。是故我法自知自觉自作证

我复作是念。不但阿罗罗独有此信。我亦有此信。不但阿罗罗独有此精进。我亦有此精进。不但阿罗罗独有此慧。我亦有此慧。阿罗罗于此法自知自觉自作证。我欲证此法故。便独住远离．空安靖处。心无放逸。修行精勤。我独住远离．空安靖处。心无放逸。修行精勤已。不久得证彼法。证彼法已。复往诣阿罗罗加罗摩所。问曰。阿罗罗。此法自知自觉自作证。谓度一切无量识处。得无所有处成就游耶。阿罗罗伽罗摩答我曰。贤者。我是法自知自觉自作证。谓度无量识处。得无所有处成就游。阿罗罗伽罗摩复语我曰。贤者。是为如我此法作证。汝亦然。如汝此法作证。我亦然。贤者。汝来共领此众。是为阿罗罗伽罗摩师处。我与同等。最上恭敬．最上供养．最上欢喜

我复作是念。此法不趣智。不趣觉。不趣涅槃。我今宁可舍此法。更求无病无上安隐涅槃。求无老．无死．无愁忧戚．无秽污无上安隐涅槃。我即舍此法。便求无病无上安隐涅槃。求无老．无死．无愁忧戚．无秽污无上安隐涅槃已。往诣郁陀罗罗摩子所。问曰。郁陀罗。我欲于汝法中学。为可尔不。郁陀罗罗摩子答我曰。贤者。我无不可。汝欲学便学。我复问曰。郁陀罗。汝罗摩子。自知自觉自作证何等法耶。郁陀罗罗摩子答我曰。贤者。度一切无所有处。得非有想非无想处成就游。贤者。我父罗摩自知自觉自作证。谓此法也

我复作是念。不但罗摩独有此信。我亦有此信。不但罗摩独有此精进。我亦有此精进。不但罗摩独有此慧。我亦有此慧。罗摩自知自觉自作证此法。我何故不得自知自觉自作证此法耶。我欲证此法故。便独住远离．空安靖处。心无放逸。修行精勤。我独住远离．空安靖处。心无放逸。修行精勤已。不久得证彼法。证彼法已。复往郁陀罗罗摩子所。问曰。郁陀罗。汝父罗摩。是法自知自觉自作证。谓度一切无所有处。得非有想非无想处成就游耶。郁陀罗罗摩子答我曰。贤者。我父罗摩。是法自知自觉自作证。谓度一切无所有处。得非有想非无想处成就游。郁陀罗复语我曰。如我父罗摩此法作证。汝亦然。如汝此法作证。我父亦然。贤者。汝来共领此众。郁陀罗罗摩子同师处。我亦如师。最上恭敬．最上供养．最上欢喜

我复作是念。此法不趣智。不趣觉。不趣涅槃。我今宁可舍此法。更求无病无上安隐涅槃。求无老．无死．无愁忧戚．无秽污无上安隐涅槃。我即舍此法。便求无病无上安隐涅槃。求无老．无死．无愁忧戚．无秽污无上安隐涅槃已。往象顶山南。郁鞞罗梵志村。名曰斯那于彼中地至可爱乐。山林郁茂。尼连禅河清流盈岸。我见彼已。便作是念。此地至可爱乐。山林郁茂。尼连禅河清流盈岸。若族姓子欲有学者。可于中学。我亦当学。我今宁可于此中学。即便持草往诣觉树。到已布下敷尼师檀。结跏趺坐。要不解坐。至得漏尽。我便不解坐。至得漏尽。我求无病无上安隐涅槃。便得无病无上安隐涅槃。求无老．无死．无愁忧戚．无秽污无上安隐涅槃。便得无老．无死．无愁忧戚．无秽污无上安隐涅槃。生知生见。定道品法。生已尽。梵行已立。所作已办。不更受有。知如真

我初觉无上正尽觉已。便作是念。我当为谁先说法耶。我复作是念。我今宁可为阿罗罗加摩先说法耶。尔时有天。住虚空中。而语我曰。大仙人。当知阿罗罗加摩彼命终来至今七日。我亦自知阿罗罗加摩其命终来得今七日。我复作是念。阿罗罗加摩。彼人长衰不闻此法。若闻此者。速知法次法。我初觉无上正尽觉已。作如是念。我当为谁先说法耶。我复作是念。我今宁可为郁陀罗罗摩子先说法耶。天复住空。而语我曰。大仙人。当知郁陀罗罗摩子命终已来二七日也。我亦自知郁陀罗罗摩子命终已来二七日也。我复作是念。郁陀罗罗摩子。彼人长衰不闻此法。若闻法者。速知法次法

我初觉无上正尽觉已。作如是念。我当为谁先说法耶。我复作是念。昔五比丘为我执劳。多所饶益。我苦行时。彼五比丘承事于我。我今宁可为五比丘先说法耶。我复作是念。昔五比丘今在何处。我以清净天眼出过于人。见五比丘在波罗奈仙人住处鹿野园中。我随住觉树下。摄衣持钵。往波罗奈加尸都邑。尔时。异学优陀遥见我来。而语我曰。贤者瞿昙。诸根清净。形色极妙。面光照耀。贤者瞿昙。师为是谁。从谁学道。为信谁法。我于尔时即为优陀说偈答曰

  我最上最胜　　不着一切法
  诸爱尽解脱　　自觉谁称师
  无等无有胜　　自觉无上觉
  如来天人师　　普知成就力

优陀问我曰。贤者瞿昙。自称胜耶。我复以偈而答彼曰

  胜者如是有　　谓得诸漏尽
  我害诸恶法　　优陀故我胜

优陀复问我曰。贤者瞿昙。欲至何处。我时以偈而答彼曰

  我至波罗奈　　击妙甘露鼓
  转无上法轮　　世所未曾转

优陀语我曰。贤者瞿昙。或可有是。如是语已。即彼邪道经便还去。我自往至仙人住处鹿野园中。时。五比丘遥见我来。各相约敕而立制曰。诸贤。当知此沙门瞿昙来。多欲多求。食妙饮食。好粳粮饭。及糗酥蜜。麻油涂体。今复来至。汝等但坐。慎莫起迎。亦莫作礼。豫留一座。莫请令坐。到已语曰。卿。欲坐者。自随所欲。我时往至五比丘所。时。五比丘于我不堪极妙威德。即从坐起。有持衣钵者。有敷床者。有取水者。欲洗足者。我作是念。此愚痴人。何无牢固。自立制度还违本要。我知彼已。坐五比丘所敷之座

时。五比丘呼我姓字。及卿于我。我语彼曰。五比丘。我如来．无所著．正尽觉。汝等莫称我本姓字。亦莫卿我。所以者何。我求无病无上安隐涅槃。得无病无上安隐涅槃。我求无老．无死．无愁忧戚．无秽污无上安隐涅槃。得无老．无死．无愁忧戚．无秽污无上安隐涅槃。生知生见。定道品法。生已尽。梵行已立。所作已办。不更受有。知如真。彼语我曰。卿瞿昙。本如是行。如是道迹。如是苦行。尚不能得人上法差降圣知圣见。况复今日多欲多求。食妙饮食。好粳粮饭。及糗酥蜜。麻油涂体耶。我复语曰。五比丘。汝等本时见我如是诸根清净。光明照耀耶。时。五比丘复答我曰。本不见卿诸根清净。光明照耀。卿瞿昙。今诸根清净。形色极妙。面光照耀

我于尔时即告彼曰。五比丘。当知有二边行。诸为道者所不当学。一曰着欲乐下贱业凡人所行。二曰自烦自苦。非贤圣求法。无义相应。五比丘。舍此二边。有取中道。成明成智。成就于定。而得自在。趣智趣觉。趣于涅槃。谓八正道。正见。乃至正定。是谓为八。意欲随顺教五比丘。教化二人。三人乞食。三人持食来。足六人食。教化三人。二人乞食。二人持食来。足六人食。我如是教。如是化彼。求无病无上安隐涅槃。得无病无上安隐涅槃。求无老．无死．无愁忧戚．无秽污无上安隐涅槃。得无老．无死．无愁忧戚．无秽污无上安隐涅槃。生知生见。定道品法。生已尽。梵行已立。所作已办。不更受有。知如真

于是。世尊复告彼曰。五比丘。有五欲功德可爱．可乐．可意所念。善欲相应。云何为五。眼知色。耳知声。鼻知香。舌知味。身知触。五比丘。愚痴凡夫而不多闻。不见善友。不知圣法。不御圣法。彼触染贪着。憍骜受入。不见灾患。不见出要。而取用之。当知彼随弊魔。自作弊魔。堕弊魔手。为魔网缠。魔罥所缠。不脱魔缠。五比丘。犹如野鹿。为缠所缠。当知彼随猎师。自作猎师。堕猎师手。为猎师网缠。猎师来已。不能得脱。如是。五比丘。愚痴凡夫而不多闻。不见善友。不知圣法。不御圣法。彼于此五欲功德触染贪着。憍骜受入。不见灾患。不见出要。而取用之。当知彼随弊魔。自作弊魔。堕弊魔手。为魔网缠。魔缠所缠。不脱魔缠

五比丘。多闻圣弟子见善知识。而知圣法。又御圣法。彼于此五欲功德。不触．不染．不贪．不着。亦不憍骜．不受入。见灾患。见出要。而取用之。当知彼不随弊魔。不自作魔。不堕魔手。不为魔网所缠。不为魔缠所缠。便解脱魔缠。五比丘。犹如野鹿得脱于缠。当知彼不随猎师。不自在猎师。不堕猎师手。不为猎师网所缠。猎师来已。则能得脱。如是。五比丘。多闻圣弟子见善知识而知圣法。又御圣法。彼于此五欲功德。不触．不染．不贪．不着。亦不见憍骜．不受入。见灾患。见出要。而取用之。当知彼不随弊魔。不自在魔。不堕魔手。不为魔网所缠。不为魔缠所缠。便解脱魔缠

五比丘。若时如来出兴于世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。离欲离恶不善之法。至得第四禅成就游。彼如是定心清净。无秽无烦。柔软善住。得不动心。修学漏尽智通作证。彼知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。知此漏如真。知此漏习．知此漏灭．知此漏灭道如真。彼如是知．如是见。欲漏心解脱。有漏．无明漏心解脱。解脱已便知解脱。生已尽。梵行已立。所作已办。不更受有。知如真。彼于尔时自在行。自在住．自在坐．自在卧。所以者何。彼自见无量恶不善法尽。是故彼自在行．自在住．自在坐．自在卧

五比丘。犹如无事无人民处。彼有野鹿。自在行．自在住．自在伏．自在卧。所以者何。彼野鹿不在猎师境界。是故自在行．自在住．自在伏．自在卧。如是。五比丘。比丘漏尽得无漏。心解脱．慧解脱。自知自觉自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。彼于尔时自在行。自在住．自在坐．自在卧。所以者何。彼自见无量恶不善法尽。是故彼自在行．自在住．自在坐．自在卧。五比丘。是说无余解脱。是说无病无上安隐涅槃。是说无老．无死．无愁忧戚．无秽污无上安隐涅槃

佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行

罗摩经第三竟(四千一百二十一字)

    （二○五）中阿含晡利多品五下分结经第四(第五后诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。我曾说五下分结。汝等受持耶。诸比丘默然不答

世尊复再三告诸比丘。我曾说五下分结。汝等受持耶。诸比丘亦再三默然不答

尔时。尊者鬘童子在彼众中。于是。尊者鬘童子即从坐起。偏袒着衣。叉手向佛。白曰。世尊曾说五下分结。我受持之

世尊问曰。鬘童子。我曾说五下分结。汝受持耶

尊者鬘童子答曰。世尊曾说初下分结。是我受持。欲恚．身见．戒取．疑。世尊说第五下分结。是我受持

世尊诃曰。鬘童子。汝云何受持我说五下分结。鬘童子。汝从何口受持我说五下分结耶。鬘童子。非为众多异学来。以婴孩童子责数喻诘责汝耶。鬘童子。婴孩幼小。柔软仰眠。意无欲想。况复欲心缠住耶。然彼性使故。说欲使。鬘童子。婴孩幼小。柔软仰眠。无众生想。况复恚心缠住耶。然彼性使故。说恚使。鬘童子。婴孩幼小。柔软仰眠。无自身想。况复身见心缠住耶。然彼性使故。说身见使。鬘童子。婴孩幼小。柔软仰眠。无有戒想。况复戒取心缠住耶。然彼性使故。说戒取使。鬘童子。婴孩幼小。柔软仰眠。无有法想。况复疑心缠住耶。然彼性使故。说疑使。鬘童子。非为众多异学来。以此婴孩童子责数喻诘责汝耶。于是。尊者鬘童子为世尊面诃责已。内怀忧戚。低头默然。失辩无言。如有所伺

彼时。世尊面前诃责鬘童子已。默然而住。尔时。尊者阿难立世尊后。执扇扇佛。于是。尊者阿难叉手向佛。白曰。世尊。今正是时。善逝。今正是时。若世尊为诸比丘说五下分结者。诸比丘从世尊闻已。善受善持

世尊告曰。阿难。谛听。善思念之

尊者阿难白曰。唯然。当受教听

佛言。阿难。或有一为欲所缠。欲心生已。不知舍如真。彼不知舍如真已。欲转炽盛。不可制除。是下分结。阿难。或有一为恚所缠。恚心生已。不知舍如真。彼不知舍如真已。恚转炽盛。不可制除。是下分结。阿难。或有一为身见所缠。身见心生已。不知舍如真。彼不知舍如真已。身见转盛。不可制除。是下分结。阿难。或有一为戒取所缠。戒取心生已。不知舍如真。彼不知舍如真已。戒取转盛。不可制除。是下分结。阿难。或有一为疑所缠。疑心生已。不知舍如真。彼不知舍如真已。疑转炽盛。不可制除。是下分结

阿难。若依道．依迹。断五下分结。彼不依此道．不依此迹。断五下分结者。终无是处。阿难。犹如有人欲得求实。为求实故。持斧入林。彼人见树成就根．茎．枝．叶及实。彼人不截根．茎。得实归者。终无是处。如是。阿难。若依道．依迹。断五下分结。不依此道．不依此迹。断五下分结者。终无是处。阿难。若依道．依迹。断五下分结。彼依此道．依此迹。断五下分结者。必有是处。阿难。犹如有人欲得求实。为求实故。持斧入林。彼人见树成就根．茎．枝．叶及实。彼人截根．茎。得实归者。必有是处。如是。阿难。若依道．依迹。断五下分结。依此道．依此迹。断五下分结者。必有是处

阿难。依何道．依何迹。断五下分结。阿难。或有一不为欲所缠。若生欲缠。即知舍如真。彼知舍如真已。彼欲缠便灭。阿难。或有一不为恚所缠。若生恚缠。即知舍如真。彼知舍如真已。彼恚缠便灭。阿难。或有一不为身见所缠。若生身见缠。即知舍如真。彼知舍如真已。彼身见缠便灭。阿难。或有一不为戒取所缠。若生戒取缠。即知舍如真。彼知舍如真已。彼戒取便灭。阿难。或有一不为疑所缠。若生疑缠。即知舍如真。彼知舍如真已。彼疑缠便灭。阿难。依此道．依此迹。断五下分结

阿难。犹恒伽河。其水溢岸。若有人来彼岸。有事欲得度河。彼作是念。此恒伽河。其水溢岸。我于彼岸有事欲度。身无有力令我安隐浮至彼岸。阿难。当知彼人无力。如是。阿难。若有人觉．灭．涅槃。其心不向而不清净。不住解脱。阿难。当知此人如彼羸人无有力也。阿难。犹恒伽河。其水溢岸。若有人来彼岸。有事欲得度河。彼作是念。此恒伽河。其水溢岸。我于彼岸有事欲度。身今有力令我安隐浮至彼岸。阿难。当知彼人有力。如是。阿难。若有人觉．灭．涅槃。心向清净而住解脱。阿难。当知此人如彼力人

阿难。犹如山水。甚深极广。长流驶疾。多有所漂。其中无船。亦无桥梁。或有人来彼岸。有事则便求度。彼求度时而作是念。今此山水甚深极广。长流驶疾。多有所漂。其中无船。亦无桥梁而可度者。我于彼岸有事欲度。当以何方便令我安隐至彼岸耶。复作是念。我今宁可于此岸边收聚草木。缚作椑筏。乘之而度。彼便岸边收聚草木。缚作椑筏。乘之而度。安隐至彼。如是。阿难。若有比丘攀缘厌离。依于厌离。住于厌离。止息身恶故。心入离．定故。离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。彼依此处。观觉兴衰。彼依此处。观觉兴衰已。住彼必得漏尽。设住彼不得漏尽者。必当升进得止息处

云何升进得止息处。彼觉．观已息。内靖．一心。无觉．无观。定生喜．乐。得第二禅成就游。彼依此处。观觉兴衰。彼依此处。观觉兴衰已。住彼必得漏尽。设住彼不得漏尽者。必当升进得止息处。云何升进得止息处。彼离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．室。得第三禅成就游。彼依此处。观觉兴衰。彼依此处。观觉兴衰已。住彼必得漏尽。设住彼不得漏尽者。必当升进得止息处。云何升进得止息处。彼乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。彼依此处。观觉兴衰。彼依此处。观觉兴衰已。住彼必得漏尽。设住彼不得漏尽者。必当升进得止息处

云何升进得止息处。彼度一切色想。灭有碍想。不念若干想。无量空。是无量处成就游。彼依此处。观觉兴衰。彼依此处．观觉兴衰已。住彼必得漏尽。设住彼不得漏尽者。必当升进得止息处。云何升进得止息处。彼度一切无量空处。无量识。是无量识处成就游。彼依此处。观觉兴衰。彼依此处。观觉兴衰已。住彼必得漏尽。设住彼不得漏尽者。必当升进得止息处。云何升进得止息处。彼度一切无量识处。无所有。无所有处成就游。彼若有所觉。或乐或苦。或不苦不乐。彼观此觉无常。观兴衰．观无欲．观灭．观断．观舍。彼如是观此觉无常。观兴衰．观无欲．观灭．观断．观舍已。便不受此世。不受此世已。便不恐怖。因不恐怖。便般涅槃。生已尽。梵行已立。所作已办。不更受有。知如真

犹去村不远。有大芭蕉。若人持斧破芭蕉树。破作片。破为十分。或作百分。破为十分。或作百分已。便擗叶叶。不见彼节。况复实耶。阿难。如是比丘若有所觉。或乐或苦。或不苦不乐。彼观此觉无常。观兴衰．观无欲．观灭．观断．观舍。彼如是观此觉无常。观兴衰．观无欲．观灭．观断．观舍已。便不受此世。不受此世已。便不恐怖。因不恐怖已。便般涅槃。生已尽。梵行已立。所作已办。不更受有。知如真

于是。尊者阿难叉手向佛。白曰。世尊。甚奇。甚特。世尊为诸比丘依依立依。说舍离漏。说过度漏。然诸比丘不速得无上。谓毕究竟尽

世尊告曰。如是。阿难。如是。阿难。甚奇。甚特。我为诸比丘依依立依。说舍离漏。说过度漏。然诸比丘不速得无上。谓毕究竟尽。所以者何。人有胜如故。修道便有精粗。修道有精粗故。人便有胜如。阿难。是故我说人有胜如

佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行

五下分结经第四竟(二千三百二十六字)

    （二○六）中阿含晡利多品心秽经第五

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。若比丘．比丘尼不拔心中五秽。不解心中五缚者。是为比丘．比丘尼说必退法。云何不拔心中五秽。或有一疑世尊。犹豫．不开意．不解意．意不靖。若有一疑世尊。犹豫．不开意．不解意．意不靖者。是谓不拔第一心秽。谓于世尊也。如是法．戒．教。若有诸梵行。世尊所称誉。彼便责数．轻易．触娆．侵害。不开意．不解意．意不靖。是谓第五不拔心中秽。谓于梵行也

云何不解心中五缚。或有一身不离染．不离欲．不离爱．不离渴。若有身不离染．不离欲．不离爱．不离渴者。彼心不趣向。不靖．不住．不解。自方便断燕坐。若有此心不趣向。不靖．不住．不解。自方便断燕坐者。是谓第一不解心缚。谓身也。复次。于欲不离染．不离欲．不离爱．不离渴。若有于欲不离染．不离欲．不离爱．不离渴者。彼心不趣向。不靖．不住．不解。自方便断燕坐。若有此心不趣向。不靖．不住．不解。自方便断燕坐者。是谓第二不解心缚。谓欲也

复次。有一所说圣义相应。柔软无疑盖。谓说戒．说定．说慧．说解脱．说解脱知见．说损．说不聚会．说少欲．说知足．说断．说无欲．说灭．说燕坐．说缘起。如是比丘。沙门所说者。彼心不趣向。不靖．不住．不解。自方便断燕坐。若有此心不趣向。不靖．不住．不解。自方便断燕坐者。是谓第三不解心缚。谓说也。复次。数道俗共会。调乱．憍骜．不学问。若有数道俗共会。调乱．憍骜．不学问者。彼心不趣向．不靖．不住．不解。自方便断燕坐。若此心不趣向。不靖．不住．不解。自方便断燕坐者。是谓第四不解心缚。谓聚会也

复次。少有所得故。于其中间住。不复求升进。若有少所得故。于其中间住。不复求升进者。彼心不趣向。不靖．不住．不解。自方便断燕坐。若此心不趣向。不靖．不住．不解。自方便断燕坐者。是谓第五不解心缚。谓升进也。若有比丘．比丘尼不拔此心中五秽。及不解此心中五缚者。是谓比丘．比丘尼必退法也。若有比丘．比丘尼善拔心中五秽。善解心中五缚者。是谓比丘．比丘尼清净法

云何善拔心中五秽。或有一不疑世尊。不犹豫．开意．意解．意靖。若有不疑世尊。不犹豫．开意．意解．意靖者。是谓第一善拔心中秽。谓于世尊也。如是法．戒．教。若有梵行。世尊所称誉。彼不责数．不轻易．不触娆．不侵害。开意．意解．意靖。是谓第五善拔心中秽。谓于梵行也

云何解心中五缚。或有一身离染．离欲．离爱．离渴。若有身离染．离欲．离爱．离渴者。彼心趣向。靖．住．解。自方便断燕坐。若有此心趣向。靖．住．解。自方便断燕坐者。是谓第一解心中缚。谓身也。复次。于欲离染．离欲．离爱．离渴。若有于欲离染．离欲．离爱．离渴者。彼心趣向。靖．住．解。自方便断燕坐。若有此心趣向。靖．住．解。自方便断燕坐者。是谓第二解心中缚。谓欲也

复次。有一所说。圣义相应。柔软无疑盖。谓说戒．说定．说慧．说解脱．说解脱知见．说损．说不聚会．说少欲．说知足．说断．说无欲．说灭．说燕坐．说缘起。如是比丘。沙门所说者。彼心趣向。靖．住．解。自方便断燕坐。若有此心趣向。靖．住．解。自方便断燕坐者。是谓第三解心中缚。谓说也。复次。不数道俗共会。不调乱．不憍骜学问。若有不数道俗共会。不调乱．不憍骜学问者。彼心趣向。靖．住．解。自方便断燕坐。若有此心趣向。靖．住．解。自方便断燕坐者。是谓第四解心中缚。谓不聚会也

复次。少有所得故。于其中间不住。复求升进。若有少所得故。于其中间不住。复求升进者。彼心趣向。靖．住．解。自方便断燕坐。若此心趣向。靖．住．解。自方便断燕坐者。是谓第五解心中缚。谓升进也。若有比丘．比丘尼善拔此心中五秽。及善解此心中五缚者。是谓比丘．比丘尼清净法。彼住此十支已。复修习五法

云何为五。修欲定心成就断如意足。依离．依无欲．依灭．依舍。趣向非品。修精进定．心定．思惟定成就断如意足。依离．依无欲．依灭．依舍。趣向非品。堪任第五。彼成就此堪任等十五法。成就自受者。必知必见。必正尽觉。至甘露门。近住涅槃。我说无不至涅槃。犹如鸡生十卵。或十二。随时覆盖。随时温暖。随时看视。鸡设有放逸者。彼中或鸡子以[此/束]以足。啄破其卵。自安隐出者。彼为第一。如是比丘成就此堪任等十五法自受者。必知必见。必正尽觉。必至甘露门。近住涅槃。我说无不得涅槃

佛说如是。彼诸比丘闻佛所说。欢喜奉行

心秽经第五竟(一千三百九十九字)

中阿含经卷第五十六(七千八百四十六字)(第五后诵)中阿含经卷第五十七

        东晋罽宾三藏瞿昙僧伽提婆译

    （二○七）晡利多品箭毛经第六(第五后诵)

我闻如是

一时。佛游王舍城。在竹林伽兰哆园。与大比丘众俱。千二百五十人而受夏坐

尔时。世尊过夜平旦。着衣持钵。入王舍城而行乞食。行乞食已。收举衣钵。澡洗手足。以尼师檀着于肩上。往至孔雀林异学园中

尔时。孔雀林异学园中有一异学。名曰箭毛。名德宗主。众人所师。有大名誉。众所敬重。领大徒众。五百异学之所尊也。彼在大众喧闹娆乱。放高大音声。说种种畜生之论。谓论王．论贼．论斗．论食．论衣服．论妇人．论童女．论淫女．论世间．论空野．论海中．论国人民。彼共集坐论如是比畜生之论。异学箭毛遥见佛来。敕己众曰。汝等默然住。彼沙门瞿昙来。彼众默然。常乐默然。称说默然。彼若见此众默然者。或来相见。异学箭毛令众默然已。自默然住

世尊往诣异学箭毛所。异学箭毛即从坐起。偏袒着衣。叉手向佛。白曰。善来。沙门瞿昙。沙门瞿昙久不来此。愿坐此坐。世尊便坐异学箭毛所敷之座。异学箭毛则与世尊共相问讯。却坐一面

世尊问曰。优陀夷。向论何等。以何事故共集坐此

异学箭毛答曰。瞿昙。且置此论。此论非妙。沙门瞿昙欲闻此论。后闻不难

世尊如是再三问曰。优陀夷。向论何等。以何事故共集坐此

异学箭毛亦再三答曰。瞿昙。且置此论。此论非妙。沙门瞿昙欲闻此论。后闻不难。沙门瞿昙若至再三。其欲闻者。今当说之。瞿昙。我等与拘萨罗国众多梵志。悉共集坐拘萨罗学堂。说如是论。鸯伽摩竭陀国人有大善利。鸯伽摩竭陀国人得大善利。如此大福田众在王舍城共受夏坐。谓不兰迦叶。所以者何。瞿昙。不兰迦叶名德宗主。众人所师。有大名誉。众所敬重。领大徒众。五百异学之所尊也。于此王舍城共受夏坐。如是摩息迦利瞿舍利子．娑若鞞罗迟子．尼揵亲子．彼复迦栴．阿夷哆鸡舍剑婆利

瞿昙。阿夷哆鸡舍剑婆利名德宗主。众人所师。有大名誉。众所敬重。领大徒众。五百异学之所尊也。于此王舍城共受夏坐。向者亦论沙门瞿昙。此沙门瞿昙名德宗主。众人所师。有大名誉。众所敬重。领大比丘众。千二百五十人之所尊也。亦在此王舍城共受夏坐。瞿昙。我等复作是念。今此诸尊沙门．梵志。谁为弟子所恭敬．尊重．供养事耶。非为弟子法骂所骂。亦无弟子难师。此一向不可．不相应。不等说已。便舍而去。瞿昙。我等复作是念。此不兰迦叶不为弟子所恭敬．尊重．供养．奉事。为弟子法骂所骂。众多弟子难师。此不可。此不相应。此不等说已。便舍而去

瞿昙。昔时不兰迦叶数在弟子众举手大唤。汝等可住。无有人来问汝等事。人问我事。汝等不能断此事。我能断此事。而弟子于其中间更论余事。不待师说事讫。瞿昙。我等复作是念。如是此不兰迦叶不为弟子所恭敬．尊重．供养．奉事。为弟子法骂所骂。众多弟子难师。此不可。此不相应。此不等说已。便舍而去。如是摩息加利瞿舍利子．娑若鞞罗迟子．尼揵亲子．彼复迦旃．阿夷哆鸡舍剑婆利。瞿昙。我等作如是念。此阿夷哆鸡舍剑婆利不为弟子所恭敬．尊重．供养．奉事。为弟子法骂所骂。众多弟子难师。此不可。此不相应。此不等说已。便舍而去。瞿昙。昔时阿夷哆鸡舍剑婆利数在弟子众举手大唤。汝等可住。无有人来问汝等事。人问我事。汝等不能断此事。我能断此事。而弟子于其中间更论余事。不待师说事讫

瞿昙。我等复作是念。如是此阿夷哆鸡舍剑婆利不为弟子所恭敬．尊重．供养．奉事。为弟子法骂所骂。众多弟子难师。此不可。此不相应。此不等说已。便舍而去

瞿昙。我等复作是念。此沙门瞿昙为弟子所恭敬．尊重．供养．奉事。不为弟子法骂所骂。亦无弟子难师。此不可。此不相应。此不等说已。便舍而去。瞿昙。昔时沙门瞿昙数在大众。无量百千众围绕说法。于其中有一人鼾眠作声。又有一人语彼人曰。莫鼾眠作声。汝不欲闻世尊说微妙法。如甘露耶。彼人即便默然无声。瞿昙。我等复作是念。如是此沙门瞿昙为弟子所恭敬．尊重．供养．奉事。不为弟子法骂所骂。亦无弟子难师。此不可。此不相应。此不等说已。便舍而去

世尊闻已。问异学箭毛曰。优陀夷。汝见我有几法。令诸弟子恭敬．尊重．供养．奉事我。常随不离耶

异学箭毛答曰。瞿昙。我见瞿昙有五法。令诸弟子恭敬．尊重．供养．奉事。常随不离。云何为五。沙门瞿昙粗衣知足。称说粗衣知足。若沙门瞿昙粗衣知足。称说粗衣知足者。是谓我见沙门瞿昙有第一法。令诸弟子恭敬．尊重．供养．奉事。常随不离。复次。沙门瞿昙粗食知足。称说粗食知足。若沙门瞿昙粗食知足。称说粗食知足者。是谓我见沙门瞿昙有第二法。令诸弟子恭敬．尊重．供养．奉事。常随不离

复次。沙门瞿昙少食。称说少食。若沙门瞿昙少食。称说少食者。是谓我见沙门瞿昙有第三法。令诸弟子恭敬．尊重．供养．奉事。常随不离。复次。沙门瞿昙粗住止床座知足。称说粗住止床座知足。若沙门瞿昙粗住止床座知足。称说粗住止床座知足者。是谓我见沙门瞿昙有第四法。令诸弟子恭敬．尊重．供养．奉事。常随不离。复次。沙门瞿昙燕坐。称说燕坐。若沙门瞿昙燕坐。称说燕坐者。是谓我见沙门瞿昙有第五法。令诸弟子恭敬．尊重．供养．奉事。常随不离。是谓我见沙门瞿昙有五法。令诸弟子恭敬．尊重．供养．奉事。常随不离

世尊告曰。优陀夷。我不以此五法。令诸弟子恭敬．尊重．供养．奉事我。常随不离。优陀夷。我所持衣。随圣力割截。染污恶色。如是圣衣染污恶色。优陀夷。或我弟子谓尽形寿衣所弃舍粪扫之衣。亦作是说。我世尊粗衣知足。称说粗衣知足。优陀夷。若我弟子因粗衣知足故。称说我者。彼因此处故。不恭敬．尊重．供养．奉事我。亦不相随。复次。优陀夷。我食粳粮成熟。无[麩-夫+黃]无量杂味。优陀夷。或我弟子尽其形寿而行乞食所弃舍食。亦作是说。我世尊粗食知足。称说粗食知足。优陀夷。若我弟子因粗食知足故。称说我者。彼因此处故。不恭敬．尊重．供养．奉事我。亦不相随

复次。优陀夷。我食如一鞞罗食。或如半鞞罗。优陀夷。或我弟子食如一拘拖。或如半拘拖。亦作是说。我世尊少食。称说少食。优陀夷。若我弟子因少食故。称说我者。彼因此处故。不恭敬．尊重．供养．奉事我。亦不相随。复次。优陀夷。我或住高楼。或住棚阁。优陀夷。或我弟子彼过九月．十月。一夜于覆处宿。亦作是说。我世尊粗住止床座知足。称说粗住止床座知足。优陀夷。若我弟子因粗住止床座知足故。称说我者。彼因此处故。不恭敬．尊重．供养．奉事我。亦不相随

复次。优陀夷。我常作闹比丘．比丘尼．优婆塞．优婆夷。或我弟子过半月一入众。为法清净故。亦作是说。我世尊燕坐。称说燕坐。优陀夷。若我弟子因燕坐故。称说我者。彼因此处故。不恭敬．尊重．供养．奉事我。亦不相随。优陀夷。我无此五法。令诸弟子恭敬．尊重．供养．奉事我。常随不离

优陀夷。我更有五法。令诸弟子恭敬．尊重．供养．奉事我。常随不离。云何为五。优陀夷。我有弟子。谓无上戒称说我。世尊行戒大戒。如所说所作亦然。如所作所说亦然。优陀夷。若我弟子因无上戒称说我者。彼因此处。恭敬．尊重．供养．奉事我。常随不离。复次。优陀夷。我有弟子。谓无上智慧称说我。世尊行智慧。极大智慧。若有谈论来相对者。必能伏之。谓于正法．律不可说。于自所说不可得说。优陀夷。若我弟子因无上智慧故。称说我者。彼因此处。恭敬．尊重．供养．奉事我。常随不离

复次。优陀夷。我有弟子。谓无上知见称说我。世尊游知非不知。游见非不见。彼为弟子说法。有因非无因。有缘非无缘。可答非不可答。有离非无离。优陀夷。若我弟子因无上知见故。称说我者。彼因此处。恭敬．尊重．供养．奉事我。常随不离。复次。优陀夷。我有弟子。谓厌爱箭而来问我。苦是苦。习是习。灭是灭。道是道。我即答彼。苦是苦。习是习。灭是灭。道是道。优陀夷。若我弟子而来问我。我答可意令欢喜者。彼因此处。恭敬．尊重．供养．奉事我。常随不离

复次。优陀夷。我为弟子或说宿命智通作证明达。或说漏尽智通作证明达。优陀夷。若我弟子于此正法．律中得受得度。得至彼岸。无疑无惑。于善法中无有犹豫者。彼因此处。恭敬．尊重．供养．奉事我。常随不离。优陀夷。是谓我更有五法。令诸弟子恭敬．尊重．供养．奉事我。常随不离

于是。异学箭毛即从坐起。偏袒着衣。叉手向佛。白曰。瞿昙。甚奇。甚特。善说妙事。润泽我体。犹如甘露。瞿昙。犹如大雨。此地高下。普得润泽。如是沙门瞿昙为我等善说妙事。润泽我体。犹如甘露。世尊。我已解。善逝。我已知。世尊。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

佛说如是。异学箭毛闻佛所说。欢喜奉行

箭毛经第六竟(二千八百七字)

    （二○八）中阿含晡利多品箭毛经第七

我闻如是

一时。佛游王舍城。在竹林加兰哆园

尔时。世尊过夜平旦。着衣持钵。入王舍城而行乞食。行乞食已。收举衣钵。澡洗手足。以尼师檀着于肩上。往至孔雀林异学园中

尔时。孔雀林异学园中有一异学。名曰箭毛。名德宗主。众人所师。有大名誉。众所敬重。领大徒众。五百异学之所尊也。彼在大众喧闹娆乱。放高大音声。说种种畜生之论。谓论王．论贼．论斗．论食．论衣服．论妇人．论童女．论淫女．论世间．论空野．论海中．论国人民。彼共集坐说如是比畜生之论。异学箭毛遥见佛来。敕己众曰。汝等默然住。彼沙门瞿昙来。彼众默然。常乐默然。称说默然。彼若见此众默然者。或来相见。异学箭毛命众默然已。自默然住

世尊往诣异学箭毛所。异学箭毛即从坐起。偏袒着衣。叉手向佛。白曰。善来。沙门瞿昙。沙门瞿昙久不来此。愿坐此坐。世尊便坐异学箭毛所敷之座。异学箭毛便与世尊共相问讯。却坐一面

世尊问曰。优陀夷。向论何等。以何事故共集坐此

异学箭毛答曰。瞿昙。且置此论。此论非妙。沙门瞿昙欲闻此论。后闻不难

世尊如是再三问曰。优陀夷。向论何等。以何事故共集坐此

异学箭毛亦再三答曰。瞿昙。且置此论。此论非妙。沙门瞿昙欲闻此论。后闻不难。沙门瞿昙若至再三。其欲闻者。今当说之。瞿昙。我有策虑。有思惟。住策虑地。住思惟地。有智慧。有辩才。有说实有萨云然。一切知。一切见。无余知。无余见。我往问事。然彼不知。瞿昙。我作是念。此是何等耶

世尊问曰。优陀夷。汝有策虑。有思惟。有策虑地。住思惟地。有智慧。有辩才。谁说实有萨云然。一切知。一切见。无余知。无余见。汝往问事。而彼不知耶

异学箭毛答曰。瞿昙。谓不兰迦叶是。所以者何。瞿昙。不兰迦叶自说实有萨云然。一切知。一切见。无余知。无余见也。我有策虑。有思惟。住策虑地。住思惟地。有智慧。有辩才。我往问事。然彼不知。瞿昙。是故我作是念。此是何等耶。如是摩息迦利瞿舍利子．娑若鞞罗迟子．尼揵亲子．彼复迦旃．阿夷哆鸡舍剑婆利。瞿昙。阿夷哆鸡舍剑婆利自说实有萨云然。一切知。一切见。无余知。无余见也。我有策虑。有思惟。住策虑地。住思惟地。有智慧。有辩才。我往问事。然彼不知。瞿昙。是故我作是念。此是何等耶。瞿昙。我复作是念。若我当往诣沙门瞿昙所。问过去事者。沙门瞿昙必能答我过去事也。我当往诣沙门瞿昙所。问未来事者。沙门瞿昙必能答我未来事也。复次。若我随所问沙门瞿昙事者。沙门瞿昙必亦答我随所问事

世尊告曰。优陀夷。止。止。汝长夜异见．异忍．异乐．异欲．异意故。不得尽知我所说义。优陀夷。我有弟子有因有缘。忆无量过去本昔所生。谓一生．二生．百生．千生。成劫．败劫．无量成败劫。众生名某。我曾生彼。如是姓．如是字。如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。此死生彼。彼死生此。我生在此。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。彼来问我过去事。我答彼过去事。我亦往问彼过去事。彼亦答我过去事。我随所问彼事。彼亦答我随所问事

复次。优陀夷。我有弟子。谓清净天眼出过于人。见此众生死时生时．好色恶色．妙与不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。成就口．意恶行。诬谤圣人。邪见。成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。成就口．意妙行。不诬谤圣人。正见。成就正见业。彼因缘此。身坏命终。必升善处。得生天中。彼来问我未来事。我答彼未来事。我亦往问彼未来事。彼亦答我未来事。我随所问彼事。彼亦答我随所问事

异学箭毛白曰。瞿昙。若如是者。我转不知。我转不见。转痴堕痴。谓沙门瞿昙如是说。优陀夷。止。止。汝长夜异见．异忍．异乐．异欲．异意故。不得尽知我所说义。优陀夷。我有弟子有因有缘。忆无量过去本昔所生。谓一生．二生．百生．千生。成劫．败劫．无量成败劫。众生名某。我曾生彼。如是姓．如是字。如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。此死生彼。彼死生此。我生在此。如是姓．如是字．如是生．如是饮食．如是受苦乐．如是长寿．如是久住．如是寿讫。彼来问我过去事。我答彼过去事。我亦往问彼过去事。彼亦答我过去事。我随所问彼事。彼亦答我随所问事

复次。优陀夷。我有弟子。谓清净天眼出过于人。见此众生死时生时．好色恶色．妙与不妙。往来善处及不善处。随此众生之所作业。见其如真。若此众生成就身恶行。成就口．意恶行。诬谤圣人。邪见。成就邪见业。彼因缘此。身坏命终。必至恶处。生地狱中。若此众生成就身妙行。成就口．意妙行。不诬谤圣人。正见。成就正见业。彼因缘此。身坏命终。必升善处。得生天中。彼来问我未来事。我答彼未来事。我亦往问彼未来事。彼亦答我未来事。我随所问彼事。彼亦答我随所问事

瞿昙。我于此生作本所作。得本所得。尚不能忆。况复能忆有因有缘。无量本昔所生事耶。瞿昙。我尚不能见飃风鬼。况复清净天眼出过于人。见此众生死时生时。善色恶色．妙与不妙。趣至善处及不善处。随此众生之所作业。见其如真耶。瞿昙。我作是念。若沙门瞿昙问我从师学法者。傥能答彼。令可意也

世尊问曰。优陀夷。汝从师学其法云何

异学箭毛答曰。瞿昙。彼说色过于色。彼色最胜。彼色最上

世尊问曰。优陀夷。何等色耶

异学箭毛答曰。瞿昙。若色更无有色最上．最妙。为最胜也。彼色最胜。彼色最上

世尊告曰。优陀夷。犹如有人作如是说。若此国中有女最妙。我欲得彼。彼若有人如是问者。君知国中有女最妙．如是姓．如是名．如是生耶。为长短粗细。为白．黑。为不白不黑。为刹利女。为梵志．居士．工师女。为东方．南方．西方．北方耶。彼人答曰。我不知也。复问彼人。君不知．不见国中有女最妙。如是姓．如是名．如是生。长短粗细．白．黑．不白不黑。刹利女。梵志．居士．工师女。东方．南方．西方．北方者。而作是说。我欲得彼女耶。如是。优陀夷。汝作是说。彼说色过于色。彼色最胜。彼色最上。问曰。汝彼色。然不知也

异学箭毛白曰。瞿昙。犹如紫磨。极妙金精。金师善磨。莹治令净。藉以白练。安着日中。其色极妙。光明照耀。如是。瞿昙。我说彼色过于色。彼色最胜。彼色最上

世尊告曰。优陀夷。我今问汝。随所解答。优陀夷。于意云何。谓紫磨金精。藉以白练。安着日中。其色极妙。光明照耀。及萤火虫在夜闇中光明照耀。于中光明。何者最上．为最胜耶

异学箭毛答曰。瞿昙。萤火光明于紫磨金精光明。最上．为最胜也

世尊问曰。优陀夷。于意云何。谓萤火虫在夜闇中光明照耀。及燃油灯在夜闇中光明照耀。于中光明。何者最上．为最胜耶

异学箭毛答曰。瞿昙。燃灯光明于萤火虫光明。最上．为最胜也

世尊问曰。优陀夷。于意云何。谓燃油灯在夜闇中光明照耀。及燃大木积火在夜闇中光明照耀。于中光明。何者最上．为最胜耶

异学箭毛答曰。瞿昙。燃大木积火之光明于燃油灯光明。最上．为最胜也

世尊问曰。优陀夷。于意云何。谓燃大木积火。在夜闇中光明照耀。及太白星平旦无曀光明照耀。于中光明。何者最上．为最胜耶

异学箭毛答曰。瞿昙。太白星光于燃大木积火光。最上．为最胜也

世尊问曰。优陀夷。于意云何。谓太白星平旦无曀光明照耀。及月殿光夜半无曀光明照耀。于中光明。何者最上．为最胜耶

异学箭毛答曰。瞿昙。月殿光明于太白星光。最上．为最胜也

世尊问曰。优陀夷。于意云何。谓月殿光夜半无曀光明照曜。及日殿光秋时向中。天净无曀光明照耀。于中光明。何者最上．为最胜耶

异学箭毛答曰。瞿昙。日殿光明于月殿光。最上．为最胜也

世尊告曰。优陀夷。多有诸天。今此日月虽有大如意足。有大威德。有大福祐。有大威神。然其光明故不及诸天光明也。我昔曾与诸天共集。共彼论事。我之所说。可彼天意。然我不作是说。彼色过于色。彼色最胜。彼色最上。优陀夷。而汝于萤火虫光色最弊最丑。说彼色过于色。彼色最胜。彼色最上。问已不知

异学箭毛白曰。世尊。悔过此说。善逝。悔过此说

世尊问曰。优陀夷。汝何意如是说。世尊。悔过此说。善逝。悔过此说耶

异学箭毛答曰。瞿昙。我作是说。彼色过于色。彼色最胜。彼色最上。沙门瞿昙今善检我。善教善诃。令我虚妄无所有也。瞿昙。是故我如是说。世尊。悔过此说。善逝。悔过此说

异学箭毛语曰。瞿昙。后世一向乐。有一道迹一向作世证

世尊问曰。优陀夷。云何后世一向乐。云何有一道迹一向作世证耶

异学箭毛答曰。瞿昙。或有一离杀断杀．不与取．邪淫．妄言。乃至离邪见得正见。瞿昙。是谓后世一向乐。是谓有一道迹一向作世证

世尊告曰。优陀夷。我今问汝。随所解答。优陀夷。于意云何。若有一离杀断杀。彼为一向乐．为杂苦耶

异学箭毛答曰。瞿昙。是杂苦也

若有一离不与取．邪淫．妄言。乃至离邪见得正见。彼为一向乐．为杂苦耶

异学箭毛答曰。瞿昙。是杂苦也

世尊问曰。优陀夷。非为如是杂苦乐道迹作世证耶

异学箭毛答曰。瞿昙。如是杂苦乐道迹作世证也

异学箭毛白曰。世尊。悔过此说。善逝。悔过此说

世尊问曰。优陀夷。汝何意故作如是说。世尊。悔过此说。善逝。悔过此说耶

异学箭毛答曰。瞿昙。我向者说后世一向乐。有一道迹一向作世证。沙门瞿昙今善检我。善教善诃。令我虚妄无所有也。瞿昙。是故我如是说。世尊。悔过此说。善逝。悔过此说

世尊告曰。优陀夷。世有一向乐。有一道迹一向作世证也

异学箭毛问曰。瞿昙。云何世一向乐。云何一道迹一向作世证耶

世尊答曰。优陀夷。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。离欲．离恶不善之法。有觉．有观．离生喜．乐。得初禅成就游。不共彼天戒等．心等．见等也。彼觉．观已息。内靖．一心。无觉．无观。定生喜．乐。得第二禅成就游。不共彼天戒等．心等．见等也。彼离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．室。得第三禅成就游。不共彼天戒等．心等．见等也。优陀夷。是谓世一向乐

异学箭毛问曰。瞿昙。世中一向乐。唯极是耶

世尊答曰。世中一向乐。不但极是也。优陀夷。更有一道迹一向作世证

异学箭毛问曰。瞿昙。云何更有一道迹一向作世证耶

世尊答曰。优陀夷。比丘离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。得共彼天戒等．心等．见等也。彼觉．观已息。内靖．一心。无觉．无观。定生喜．乐。得第二禅成就游。得共彼天戒等．心等．见等也。彼离于喜欲。舍无求游。正念正智而身觉乐。谓圣所说．圣所舍．念．乐住．室。得第三禅成就游。得共彼天戒等．心等．见等也。优陀夷。是谓一道迹一向作世证

异学箭毛问曰。瞿昙。沙门瞿昙弟子为此世一向乐故。一道迹一向作世证故。从沙门瞿昙学梵行耶

世尊答曰。优陀夷。我弟子不为世一向乐故。亦不为一道迹一向作世证故。从我学梵行也。优陀夷。更有最上．最妙．最胜。为作证故。我弟子从我学梵行也

于是。彼大众放高大音声。彼是最上．最妙．最胜。为作证故。沙门瞿昙弟子从沙门瞿昙学梵行也

于是。异学箭毛敕己众。令默然已。白曰。瞿昙。云何最上．最妙．最胜。为作证故。沙门瞿昙弟子从沙门瞿昙学梵行耶

世尊答曰。优陀夷。比丘者乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。优陀夷。是谓最上．最妙．最胜。为作证故。我弟子从我学梵行也

于是。异学箭毛即从坐起。欲稽首佛足。于是。异学箭毛诸弟子异学梵行者白异学箭毛曰。尊今应作师时。欲为沙门瞿昙作弟子耶。尊不应作师时。为沙门瞿昙作弟子也。是为异学箭毛诸弟子学梵行者。为异学箭毛而作障碍。谓从世尊学梵行也

佛说如是。异学箭毛闻佛所说。欢喜奉行

箭毛经第七竟(三千八百三十字)

    （二○九）中阿含晡利多品鞞摩那修经第八(第五后诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。异学鞞摩那修中后仿佯往诣佛所。相问讯已。问曰。瞿昙。最色最色。瞿昙。最色

世尊问曰。迦旃。何等色也

异学鞞摩那修答曰。瞿昙。若色更无有色最上．最妙．最胜。瞿昙。彼色最胜。彼色最上

世尊告曰。迦旃。犹如有人作如是说。若此国中有女最妙。我欲得彼。彼若有人如是问者。君知国中有女最妙。如是姓．如是名．如是生耶。为长短粗细。为白．黑。为不白不黑。为刹利女。为梵志．居士．工师女。为东方．南方．西方．北方耶。彼人答曰。我不知也。复问彼人。君不知．不见国中有女最妙。如是姓．如是名．如是生。长短粗细．白．黑．不白不黑。刹利女。梵志．居士．工师女。东方．南方．西方．北方者。而作是说。我欲得彼女耶。如是。迦旃。汝作是说。彼妙色最妙色。彼色最胜。彼色最上。问汝彼色。然不知也

异学鞞摩那修白曰。瞿昙。犹如紫磨。极妙金精。金师善磨。莹治令净。藉以白练。安着日中。其色极妙。光明照耀。如是。瞿昙。我说彼妙色最妙色。彼色最胜。彼色最上

世尊告曰。迦旃。我今问汝。随所解答。迦旃。于意云何。谓紫磨金精。藉以白练。安着日中。其色极妙。光明照耀。及萤火虫在夜闇中光明照耀。于中光明。何者最上．为最胜耶

异学鞞摩那修答曰。瞿昙。萤火光明于紫磨金精光明。最上．为最胜也

世尊问曰。迦旃。于意云何。谓萤火虫在夜闇中光明照耀。及燃油灯在夜闇中光明照耀。于中光明。何者最上．为最胜耶

异学鞞摩那修答曰。瞿昙。燃灯光明于萤火虫光明。最上．为最胜也

世尊问曰。迦旃。于意云何。谓燃油灯在夜闇中光明照耀。及燃大木积火在夜闇中光明照耀。于中光明。何者最上．为最胜耶

异学鞞摩那修答曰。瞿昙。燃大木积火之光明于燃油灯光明。最上．为最胜也

世尊问曰。迦旃。于意云何。谓燃大木积火在夜闇中光明照耀。及太白星平旦无曀光明照耀。于中光明。何者最上．为最胜耶

异学鞞摩那修答曰。瞿昙。太白星光于燃大木积火光。最上．为最胜也

世尊问曰。迦旃。于意云何。谓太白星平旦无曀光明照耀。及月殿光夜半无曀光明照耀。于中光明。何者最上．为最胜耶

异学鞞摩那修答曰。瞿昙。月殿光明于太白星光。最上．为最胜也

世尊问曰。迦旃。于意云何。谓月殿光夜半无曀光明照曜。及日殿光秋时向中。天净无曀光明照耀。于中光明。何者最上．为最胜耶

异学鞞摩那修答曰。瞿昙。日殿光明于月殿光。最上．为最胜也

世尊告曰。迦旃。多有诸天。今此日月虽有大如意足。有大威德。有大福祐。有大威神。然其光明故不及诸天光明也。我昔曾与诸天共集。共彼论事。我之所说。可彼天意。然我不作是说。彼妙色最妙色。彼色最胜。彼色最上。迦旃。而汝于萤火虫光色最弊最丑。说彼妙色最妙色。彼色最胜。彼色最上。问已不知。于是。异学鞞摩那修为世尊面诃责已。内怀忧戚。低头默然。失辩无言。如有所伺

于是。世尊面诃责已。复令欢悦。告曰。迦旃。有五欲功德。可喜．意．令乐欲相应乐。眼知色。耳知声。鼻知香。舌知味。身知触。迦旃。色或有爱者。或不爱者。若有一人。彼于此色可意．称意．乐意．足意．满愿意。彼于余色虽最上．最胜。而不欲．不思．不愿．不求。彼于此色最胜．最上。迦旃。如是声．香．味．触。迦旃。触或有爱者。或不爱者。若有一人。彼于此触可意．称意．乐意．足意．满愿意。彼于余触虽最上．最胜。而不欲．不思．不愿．不求。彼于此触最胜．最上

于是。异学鞞摩那修叉手向佛。白曰。瞿昙。甚奇。甚特。沙门瞿昙为我无量方便说欲乐．欲乐第一。瞿昙。犹如因草火燃木火。因木火燃草火。如是沙门瞿昙为我无量方便说欲乐．欲乐第一

世尊告曰。止。止。迦旃。汝长夜异见．异忍．异乐．异欲．异意故。不得尽知我所说义。迦旃。谓我弟子初夜后夜常不眠卧。正定正意。修习道品。生已尽。梵行已立。所作已办。不更受有。知如真。彼尽知我所说

于是。异学鞞摩那修向佛嗔恚。生憎嫉．不可。欲诬谤世尊。欲堕世尊。如是诬谤世尊。如是堕世尊。语曰。瞿昙。有沙门．梵志。不知世前际。不知世后际。不知无穷生死。而记说得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真。瞿昙。我如是念。云何此沙门．梵志。不知世前际。亦不知世后际。不知无穷生死。而记说得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真耶

于是。世尊便作是念。此异学鞞摩那修向我嗔恚。生憎嫉．不可。欲诬谤我。欲堕于我。如是诬谤我。如是堕我。而语我曰。瞿昙。有一沙门梵志。不知世前际。不知世后际。不知无穷生死。而记说得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真。瞿昙。我作是念。云何此沙门．梵志。不知世前际。不知世后际。不知无穷生死。而记说得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真耶

世尊知已。告曰。迦旃。若有沙门．梵志。不知世前际。不知世后际。不知无穷生死。而记说得究竟智。生已尽。梵行已立。所作已办。不更受有。知如真者。彼应如是说。置世前际。置世后际。迦旃。我如是说。置世前际。置世后际。设不忆一生。我弟子比丘来。不谀谄．无欺诳．质直。我教化之。若随我教化。如是行者。必得知正法。迦旃。犹如婴孩童子。少年柔软。仰向卧。父母缚彼手足。彼于后转大。诸根成就。父母解彼手足。彼唯忆解缚时。不忆缚时也。如是。迦旃。我如是说。置世前际。置世后际。设令不忆一生。我弟子比丘来。不谀谄．不欺诳．质直。我教化之。若随我教化。如是行者。必得知正法。迦旃。譬若因油因炷而燃灯也。无人益油。亦不易炷者。前油已尽。后不更益。无所受已。自速灭也。如是。迦旃。我如是说。置世前际。置世后际。设令不忆一生。我弟子比丘来。不谀谄．不欺诳．质直。我教化之。若随我教化。如是行者。必得知正法。迦旃。犹如十木聚。二十．三十．四十．五十．六十木聚。以火烧之。洞然俱炽。遂见火焰。后无有人更益草．木．糠．粪扫者。前薪已尽。后不更益。无所受已。自速灭也。如是。迦旃。我如是说。置世前际。置世后际。设令不忆一生。我弟子比丘来。不谀谄．不欺诳．质直。我教化之。若随我教化。如是行者。必得知正法

说此法时。异学鞞摩那修远尘离垢。诸法法眼生。于是。异学鞞摩那修见法得法。觉白净法。更无余尊。不复由他。断疑度惑。无有犹豫。已住果证。于世尊法得无所畏。稽首佛足。白曰。世尊。愿得从佛出家学道。受具足。得比丘。行梵行

世尊告曰。善哉。比丘行梵行也

异学从佛得出家学道。即受具足。得比丘。行梵行。尊者鞞摩那修出家学道。受具足已。知法见法。乃至得阿罗诃

佛说如是。尊者鞞摩那修及诸比丘闻佛所说。欢喜奉行

鞞摩那修经第八竟(二千一百四十七字)

中阿含经卷第五十七(八千七百八十四字)(第五后诵)中阿含经卷第五十八

        东晋罽宾三藏瞿昙僧伽提婆译

    （二一○）晡利多品法乐比丘尼经第九(第五后诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。毗舍佉优婆夷往诣法乐比丘尼所。稽首礼足。却坐一面。白法乐比丘尼曰。贤圣。欲有所问。听我问耶

法乐比丘尼答曰。毗舍佉。欲问便问。我闻已当思

毗舍佉优婆夷便问曰。贤圣。自身。说自身。云何为自身耶

法乐比丘尼答曰。世尊说五盛阴。自身色盛阴。觉．想．行．识盛阴。是谓世尊说五盛阴

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。云何为自身见耶

法乐比丘尼答曰。不多闻愚痴凡夫不见善知识。不知圣法。不御圣法。彼见色是神。见神有色。见神中有色。见色中有神也。见觉．想．行．识是神。见神有识。见神中有识。见识中有神也。是谓自身见也

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。云何无身见耶

法乐比丘尼答曰。多闻圣弟子见善知识。知圣法。善御圣法。彼不见色是神。不见神有色。不见神中有色。不见色中有神也。不见觉．想．行．识是神。不见神有识。不见神中有识。不见识中有神也。是谓无身见也

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。云何灭自身耶

法乐比丘尼答曰。色盛阴断无余。舍．吐．尽．不染．灭．息．没也。觉．想．行．识盛阴断无余。舍．吐．尽．不染．灭．息．没也。是谓自身灭

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。阴说阴盛。阴说盛阴。阴即是盛阴。盛阴即是阴耶。为阴异．盛阴异耶

法乐比丘尼答曰。或阴即是盛阴。或阴非盛阴。云何阴即是盛阴。若色有漏有受。觉．想．行．识有漏有受。是谓阴即是盛阴。云何阴非盛阴。色无漏无受。觉．想．行．识无漏无受。是谓阴非盛阴

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。云何八支圣道耶

法乐比丘尼答曰。八支圣道者。正见。乃至正定。是谓为八。是谓八支圣道

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。八支圣道有为耶

法乐比丘尼答曰。如是八支圣道有为也

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。有几聚耶

法乐比丘尼答曰。有三聚。戒聚．定聚．慧聚

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。八支圣道摄三聚。为三聚摄八支圣道耶

法乐比丘尼答曰。非八支圣道摄三聚。三聚摄八支圣道。正语．正业．正命。此三道支圣戒聚所摄。正念．正定．此二道支圣定聚所摄。正见．正志．正方便。此三道支圣慧聚所摄。是谓非八支圣道摄三聚。三聚摄八支圣道

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。灭有对耶

法乐比丘尼答曰。灭无对也

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。初禅有几支耶

法乐比丘尼答曰。初禅有五支。觉．观．喜．乐．一心。是谓初禅有五支

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。云何断。云何定相。云何定力。云何定功。云何修定耶

法乐比丘尼答曰。若善心得一者。是谓定也。四念处。是谓定相也。四正断。是谓定力也。四如意足。是谓定功也。若习此诸善法服。数数专修精勤者。是谓定修也

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。有几法生身死已。身弃冢间。如木无情

法乐比丘尼答曰。有三法生身死已。身弃冢间。如木无情。云何为三。一者寿。二者暖。三者识。是谓三法生身死已。身弃冢间。如木无情

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。若死及入灭尽定者。有何差别

法乐比丘尼答曰。死者寿命灭讫。温暖已去。诸根败坏。比丘入灭尽定者寿不灭讫。暖亦不去。诸根不败坏。若死及入灭尽定者。是谓差别

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。若入灭尽定及入无想定者。有何差别

法乐比丘尼答曰。比丘入灭尽定者。想及知灭。入无想定者。想知不灭。若入灭尽定及入无想定者。是谓差别

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。若从灭尽定起及从无想定起者。有何差别

法乐比丘尼答曰。比丘从灭尽定起时。不作是念。我从灭尽定起。比丘从无想定起时。作如是念。我为有想。我为无想。若从灭尽定起及从无想定起者。是谓差别

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。比丘入灭尽定时。作如是念。我入灭尽定耶

法乐比丘尼答曰。比丘入灭尽定时。不作是念。我入灭尽定。然本如是修习心。以是故如是趣向

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。比丘从灭尽定起。作如是念。我从灭尽定起耶

法乐比丘尼答曰。比丘从灭尽定起时。不作是念。我从灭尽定起。然因此身及六处缘命根。是故从定起

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。比丘从灭尽定起已。心何所乐。何所趣。何所顺耶

法乐比丘尼答曰。比丘从灭尽定起已。心乐离．趣离．顺离

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。有几觉耶

法乐比丘尼答曰。有三觉。乐觉．苦觉．不苦不乐觉。此何缘有耶。缘更乐有

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。云何乐觉。云何苦觉。云何不苦不乐觉耶

法乐比丘尼答曰。若乐更乐所触生。身心乐善觉。是觉谓乐觉也。若苦更乐所触生。身心苦不善觉。是觉谓苦觉也。若不苦不乐更乐所触生。身心不苦不乐。非善非不善觉。是觉谓不苦不乐觉

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。乐觉者。云何乐。云何苦。云何无常。云何灾患。云何使耶。苦觉者。云何乐。云何苦。云何无常。云何灾患。云何使耶。不苦不乐觉者。云何乐。云何苦。云何无常。云何灾患。云何使耶

法乐比丘尼答曰。乐觉者。生乐住乐。变易苦。无常者即是灾患。欲使也。苦觉者。生苦住苦。变易乐。无常者即是灾患。恚使也。不苦不乐觉者。不知苦．不知乐。无常者即是变易。无明使也

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。一切乐觉欲使耶。一切苦觉恚使耶。一切不苦不乐觉无明使耶

法乐比丘尼答曰。非一切乐觉欲使也。非一切苦觉恚使也。非一切不苦不乐觉无明使也。云何乐觉非欲使耶。若比丘离欲．离恶不善之法。有觉．有观。离生喜．乐。得初禅成就游。是谓乐觉非欲使也。所以者何。此断欲故。云何苦觉非恚使耶。若求上解脱乐。求愿悒悒生忧苦。是谓苦觉非恚使也。所以者何。此断恚故。云何不苦不乐觉非无明使耶。乐灭．苦灭。喜．忧本已灭。不苦不乐．舍．念．清净。得第四禅成就游。是谓不苦不乐觉非无明使也。所以者何。此断无明故

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。乐觉者有何对耶

法乐比丘尼答曰。乐觉者以苦觉为对

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。苦觉者有何对耶

法乐比丘尼答曰。苦觉者以乐觉为对

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。乐觉苦觉者有何对耶

法乐比丘尼答曰。乐觉苦觉者以不苦不乐为对

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。不苦不乐觉者有何对耶

法乐比丘尼答曰。不苦不乐觉者以无明为对

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。无明者有何对耶

法乐比丘尼答曰。无明者以明为对

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。贤圣。明者有何对耶

法乐比丘尼答曰。明者以涅槃为对

毗舍佉优婆夷闻已。叹曰。善哉。善哉。贤圣。毗舍佉优婆夷叹已。欢喜奉行

复问曰。圣贤。涅槃者有何对耶

法乐比丘尼告曰。君欲问无穷事。然君问事不能得穷我边也。涅槃者。无对也。涅槃者。以无罥过．罥罥灭讫。以此义故。从世尊行梵行

于是。毗舍佉优婆夷闻法乐比丘尼所说。善受善持。善诵习已。即从坐起。稽首礼法乐比丘尼足。绕三匝而去

于是。法乐比丘尼见毗舍佉优婆夷去后不久。往诣佛所。稽首佛足。却坐一面。与毗舍佉优婆夷所共论者。尽向佛说。叉手向佛。白曰。世尊。我如是说．如是答。非为诬谤世尊耶。说真实．说如法．说法次法耶。于如法中。非有相违．有诤．有咎耶

世尊答曰。比丘尼。汝如是说．如是答。不诬谤我。汝说真实。说如法．说法次法。于如法中而不相违。无诤咎也。比丘尼。若毗舍佉优婆夷以此句．以此文来问我者。我为毗舍佉优婆夷亦以此义．以此句．以此文而答彼也。比丘尼。此义如汝所说。汝当如是持。所以者何。此说即是义故

佛说如是。法乐比丘尼及诸比丘闻佛所说。欢喜奉行

法乐比丘尼经第九竟(三千四十九字)

    （二一一）中阿含晡利多品大拘絺罗经第十(第五后诵)

我闻如是

一时。佛游王舍城。在竹林迦兰哆园

尔时。尊者舍黎子则于晡时从燕坐起。往诣尊者大拘絺罗所。共相问讯。却坐一面

尊者舍黎子语曰。贤者拘絺罗。欲有所问。听我问耶

尊者大拘絺罗白曰。尊者舍黎子。欲问便问。我闻已当思

尊者舍黎子问曰。贤者拘絺罗。不善者说不善。不善根者说不善根。何者不善。何者不善根耶

尊者大拘絺罗答曰。身恶行。口．意恶行。是不善也。贪．恚．痴。是不善根也。是谓不善。是谓不善根

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。善者说善。善根者说善根。何者为善。何者善根耶

尊者大拘絺罗答曰。身妙行。口．意妙行。是善也。不贪．不恚．不痴。是善根也。是谓为善。是谓善根

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。智慧者说智慧。何者智慧

尊者大拘絺罗答曰。知如是故说智慧。知何等耶。知此苦如真。知此苦习．知此苦灭．知此苦灭道如真。知如是故说智慧

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。识者说识。何者识耶

尊者大拘絺罗答曰。识识是故说识。识何等耶。识色。识声．香．味．触．法。识识是故说识

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。智慧及识。此二法为合为别。此二法可得别施设耶

尊者大拘絺罗答曰。此二法合不别。此二法不可别施设。所以者何。智慧所知。即是识所识。是故此二法合不别。此二法不可别施设

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。知者汝以何等知

尊者大拘絺罗答曰。知者我以智慧知

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。智慧有何义。有何胜。有何功德

尊者大拘絺罗答曰。智慧者有厌义．无欲义．见如真义

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。云何正见

尊者大拘絺罗答曰。知苦如真。知苦习．灭．道如真者。是谓正见

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。几因几缘生正见耶

尊者大拘絺罗答曰。二因二缘而生正见。云何为二。一者从他闻。二者内自思惟。是谓二因二缘而生正见

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。有几支摄正见。得心解脱果．慧解脱果。得心解脱功德．慧解脱功德耶

尊者大拘絺罗答曰。有五支摄正见。得心解脱果．慧解脱果。得心解脱功德．慧解脱功德。云何为五。一者真谛所摄。二者戒所摄。三者博闻所摄。四者止所摄。五者观所摄。是谓有五支摄正见。得心解脱果．慧解脱果。得心解脱功德．慧解脱功德

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。云何生当来有

尊者大拘絺罗答曰。愚痴凡夫无知．不多闻。无明所覆。爱结所系。不见善知识。不知圣法。不御圣法。是谓生当来有

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。云何不生当来有

尊者大拘絺罗答曰。若无明已尽。明已生者。必尽苦也。是谓不生于当来有

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。有几觉耶

尊者大拘絺罗答曰。有三觉。乐觉．苦觉．不苦不乐觉。此缘何有耶。缘更乐有

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。觉．想．思。此三法为合为别。此三法可别施设耶

尊者大拘絺罗答曰。觉．想．思。此三法合不别。此三法不可别施设。所以者何。觉所觉者。即是想所想。思所思。是故此三法合不别。此三法不可别施设

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。灭者有何对

尊者大拘絺罗答曰。灭者无有对

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。有五根异行．异境界。各各受自境界。眼根。耳．鼻．舌．身根。此五根异行．异境界。各各受自境界。谁为彼尽受境界。谁为彼依耶

尊者大拘絺罗答曰。五根异行．异境界。各各自受境界。眼根。耳．鼻．舌．身根。此五根异行．异境界。各各受自境界。意为彼尽受境界。意为彼依

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。意者依何住耶

尊者大拘絺罗答曰。意者依寿。依寿住

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。寿者依何住耶

尊者大拘絺罗答曰。寿者依暖。依暖住

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。寿及暖。此二法为合为别。此二法可得别施设耶

尊者大拘絺罗答曰。寿及暖。此二法合不别。此二法不可别施设。所以者何。因寿故有暖。因暖故有寿。若无寿者则无暖。无暖者则无寿。犹如因油因炷。故得燃灯。彼中因[火*僉]故有光。因光故有[火*僉]。若无[火*僉]者则无光。无光者则无[火*僉]。如是因寿故有暖。因暖故有寿。若无寿者则无暖。无暖者则无寿。是故此二法合不别。此二法不可别施设

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。有几法生身死已。身弃冢间。如木无情

尊者大拘絺罗答曰。有三法生身死已。身弃冢间。如木无情。云何为三。一者寿。二者暖。三者识。此三法生身死已。身弃冢间。如木无情

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。若死及入灭尽定者。有何差别

尊者大拘絺罗答曰。死者寿命灭讫。温暖已去。诸根败坏。比丘入灭尽定者。寿不灭讫。暖亦不去。诸根不败坏。死及入灭尽定者。是谓差别

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。若入灭尽定及入无想定者。有何差别

尊者大拘絺罗答曰。比丘入灭尽定者。想及知灭。比丘入无想定者。想知不灭。若入灭尽定及入无想定者。是谓差别

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。若从灭尽定起及从无想定起者。有何差别

尊者大拘絺罗答曰。比丘从灭尽定起时。不如是念。我从灭尽定起。比丘从无想定起时。作如是念。我为有想。我为无想。从灭尽定起及从无想定起者。是谓差别

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。比丘入灭尽定时先灭何法。为身行。为口．意行耶

尊者大拘絺罗答曰。比丘入灭尽定时。先灭身行。次灭口行。后灭意行

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。比丘从灭尽定起时。先生何法。为身行口．意行耶

尊者大拘絺罗答曰。比丘从灭尽定起时。先生意行。次生口行。后生身行

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已欢喜奉行

复问曰。贤者拘絺罗。比丘从灭尽定起时触几触

尊者大拘絺罗答曰。比丘从灭尽定起时触三触。云何为三。一者不移动触。二者无所有触。三者无相触。比丘从灭尽定起时触此三触

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。空．无愿．无相。此三法异义．异文耶。为一义．异文耶

尊者大拘絺罗答曰。空．无愿．无相。此三法异义．异文

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。有几因几缘生不移动定耶

尊者大拘絺罗答曰。有四因四缘生不移动定。云何为四。若比丘离欲．离恶不善之法。至得第四禅成就游。是谓四因四缘生不移动定

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。有几因几缘生无所有定耶

尊者大拘絺罗答曰。有三因三缘生无所有定。云何为三。若比丘度一切色想。至得无所有处成就游。是谓有三因三缘生无所有定

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。有几因几缘生无想定

尊者大拘絺罗答曰。有二因二缘生无想定。云何为二。一者不念一切想。二者念无想界。是谓二因二缘生无想定

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。有几因几缘住无想定耶

尊者大拘絺罗答曰。有二因二缘住无想定。云何为二。一者不念一切想。二者念无想界。是谓二因二缘住无想定

尊者舍黎子闻已。叹曰。善哉。善哉。贤者拘絺罗。尊者舍黎子叹已。欢喜奉行

复问曰。贤者拘絺罗。有几因几缘从无想定起

尊者大拘絺罗答曰。有三因三缘从无想定起。云何为三。一者念一切想。二者不念无想界。三者因此身因六处缘命根。是谓三因三缘。从无想定起

如是。彼二尊更相称叹善哉善哉。更互所说。欢喜奉行。从坐起去

尊者大拘絺罗经第十竟(三千七十五字)

中阿含经卷第五十八(六千一百二十四字)中阿含晡利多品第三竟(三万四百四十五字)(第五后诵)中阿含经卷第五十九

        东晋罽宾三藏瞿昙僧伽提婆译

    例品第四(有十一经)(第五后诵)

  一切智．法严　　鞞诃．第一得
  爱生．及八城　　阿那律陀二
  诸见．箭与喻　　比例最在后

    （二一二）中阿含例品一切智经第一

我闻如是

一时。佛游郁头随若。在普棘刺林

尔时。拘萨罗王波斯匿闻沙门瞿昙游郁头随若。在普棘刺林。拘萨罗王波斯匿闻已。告一人曰。汝往诣沙门瞿昙所。为我问讯圣体康强。安快无病。起居轻便。气力如常耶。作如是语。拘萨罗王波斯匿问讯圣体康强。安快无病。起居轻便。气力如常耶。又复语曰。拘萨罗王波斯匿欲来相见

彼人受教。往诣佛所。共相问讯。却坐一面。白曰。瞿昙。拘萨罗王波斯匿问讯圣体康强。安快无病。起居轻便。气力如常耶。拘萨罗王波斯匿欲来相见

世尊答曰。今拘萨罗王波斯匿安隐快乐。今天及人．阿修罗．揵塔和．罗刹及余若干身安隐快乐。拘萨罗王波斯匿若欲来者。自可随意。彼时。使人闻佛所说。善受持诵。即从坐起。绕三匝而去

尔时。尊者阿难住世尊后。执拂侍佛。使人去后。于是。世尊回顾告曰。阿难。汝来共诣东向大屋。开窗闭户。住彼密处。今日拘萨罗王波斯匿一心无乱。欲听受法

尊者阿难白曰。唯然

于是。世尊将尊者阿难至彼东向大屋。开窗闭户。密处布座。敷尼师檀。结跏趺坐

彼时。使人还诣拘萨罗王波斯匿所。白曰。天王。我已通沙门瞿昙。沙门瞿昙今待天王。唯愿天王自当知时

拘萨罗王波斯匿告御者曰。汝可严驾。我今欲往见沙门瞿昙。御者受教。即便严驾

尔时。贤及月姐妹与拘萨罗王波斯匿共坐食时。闻今日拘萨罗王波斯匿当往见佛。白曰。大王。若今往见世尊者。愿为我等稽首世尊。问讯圣体康强。安快无病。起居轻便。气力如常耶。作如是语。贤及月姐妹稽首世尊。问讯圣体康强。安快无病。起居轻便。气力如常耶。拘萨罗王波斯匿为贤及月姐妹默然而受

彼时。御者严驾已讫。白曰。天王。严驾已办。随天王意

时。王闻已。即便乘车。从郁头随若出。往至普棘刺林

尔时。普棘刺林门外众多比丘露地经行。拘萨罗王波斯匿往诣诸比丘所。问曰。诸贤。沙门瞿昙今在何处。我欲往见

诸比丘答曰。大王。彼东向大屋开窗闭户。世尊在中。大王欲见者。可诣彼屋。在外住已。謦欬敲户。世尊闻者。必为开户

拘萨罗王波斯匿即便下车。眷属围绕。步往至彼东向大屋。到已住外。謦欬敲户。世尊闻已。即为开户。拘萨罗王波斯匿便入彼屋。前诣佛所。白曰。瞿昙。贤及月姐妹稽首世尊。问讯圣体康强。安快无病。起居轻便。气力如常耶

世尊问王。贤及月姐妹更无人使耶

拘萨罗王波斯匿白曰。瞿昙。当知今日贤及月姐妹我共坐食。闻我今当欲往见佛。便白曰。大王。若往见佛者。当为我等稽首世尊。问讯圣体康强。安快无病。起居轻便。气力如常耶。故如是白世尊。贤及月姐妹稽首世尊。问讯圣体康强。安快无病。起居轻便。气力如常耶。瞿昙。彼贤及月稽首世尊。问讯圣体康强。安快无病。起居轻便。气力如常耶

世尊答曰。大王。今贤及月姐妹安隐快乐。今天及人．阿修罗．揵塔和．罗刹及余若干身安隐快乐

于是。拘萨罗王波斯匿与佛共相问讯。却坐一面。白曰。瞿昙。我欲有所问。听乃敢陈

世尊告曰。大王。欲问者。恣意所问

拘萨罗王波斯匿便问曰。瞿昙。我闻沙门瞿昙作如是说。本无。当不有。今现亦无若有余沙门．梵志一切知．一切见者。瞿昙。忆如是说耶

世尊答曰。大王。我不忆作如是说。本无。当不有。今现亦无若有余沙门．梵志一切知．一切见者

尔时。鞞留罗大将住在拘萨罗王波斯匿后。执拂拂王。于是拘萨罗王波斯匿回顾告鞞留罗大将曰。前日王共大众坐。谁最前说沙门瞿昙作如是说。本无。当不有。今现亦无若有余沙门．梵志一切知．一切见者

鞞留罗大将答曰。天王。有想年少吉祥子前作是说

拘萨罗王波斯匿闻已。告一人曰。汝往至想年少吉祥子所。作如是语。拘萨罗王波斯匿呼汝

彼人受教。即往想年少吉祥子所。作如是语。年少。拘萨罗王波斯匿呼汝

彼人去后。于是。拘萨罗王波斯匿白世尊曰。沙门瞿昙。颇有异说异受。沙门瞿昙忆所说耶

世尊答曰。大王。我忆曾如是说。本无。当不有。今现亦无若有余沙门．梵志一时知一切。一时见一切。大王。我忆如是说也

拘萨罗王波斯匿闻已。叹曰。沙门瞿昙所说如师。沙门瞿昙所说如善师。欲更有所问。听我问耶

世尊告曰。大王。欲问。恣意所问

拘萨罗王波斯匿问曰。瞿昙。此有四种。刹利．梵志．居士．工师。为有胜如．有差别耶

世尊答曰。此有四种。刹利．梵志．居士．工师。此有胜如．有差别也。刹利．梵志种。此于人间为最上德。居士．工师种。此于人间为下德也。此有四种。刹利．梵志．居士．工师。是谓胜如．是谓差别

拘萨罗王波斯匿闻已。叹曰。沙门瞿昙所说如师。沙门瞿昙所说如善师

拘萨罗王波斯匿白曰。瞿昙。我不但问于现世义。亦复欲问于后世义。听我问耶

世尊告曰。大王。欲问。恣意所问

拘萨罗王波斯匿问曰。瞿昙。此有四种。刹利．梵志．居士．工师。此有胜如．有差别于后世耶

世尊答曰。此有四种。刹利．梵志．居士．工师。此有胜如．有差别谓后世也。此有四种。刹利．梵志．居士．工师。若成就此五断支。必得善师如来．无所著．正尽觉。必得可意。无不可意。亦于长夜得义饶益。安隐快乐。云何为五。多闻圣弟子信着如来。根生定立。无能夺者。谓沙门．梵志．天及魔．梵及余世间。是谓第一断支。复次。大王。多闻圣弟子少病无病。成就等食道。不热不冷。正乐不诤。谓食饮消．正安隐消。是谓第二断支。复次。大王。多闻圣弟子无谄无诳．质直。现如真世尊及诸梵行。是谓第三断支

复次。大王。多闻圣弟子常行精进。断恶不善。修诸善法。恒自起意。专一坚固。为诸善本。不舍方便。是谓第四断支。复次。大王。多闻圣弟子修行智慧。观兴衰法。得如此智。圣慧明达。分别晓了。以正尽苦。是谓第五断支。此有四种。刹利．梵志．居士．工师。彼若成就此五断支。必得善师如来．无所著．正尽觉。必得可意。无不可意。亦于长夜得义饶益。安隐快乐。此有四种。刹利．梵志．居士．工师。是谓胜如．是谓差别于后世也

拘萨罗王波斯匿闻已。叹曰。沙门瞿昙所说如师。沙门瞿昙所说如善师。欲更有所问。听我问耶

世尊告曰。大王。欲问。恣意所问

拘萨罗王波斯匿问曰。瞿昙。此有四种。刹利．梵志．居士．工师。此有胜如．此有差别于断行耶

世尊答曰。此有四种。刹利．梵志．居士．工师。此有胜如．此有差别于断行也。大王。于意云何。若信者所断。是不信断者。终无是处。若少病者所断。是多病断者。终无是处。若不谄不诳者所断。是谄诳断者。终无是处。若精勤者所断。是懈怠断者。终无是处。若智慧者所断。是恶慧断者。终无是处

犹如四御。象御．马御．牛御．人御。彼中二御不可调．不可御。二御可调．可御。大王。于意云何。若此二御不可调．不可御。彼来调地．御地。受御事者。终无是处。若彼二御可调．可御。来至调地．御地。受御事者。必有是处。如是。大王。于意云何。若信者所断。是不信断耶。终无是处。若少病者所断。是多病断耶。终无是处。若不谄不诳者所断。是谄诳断耶。终无是处。若精勤者所断。是懈怠断耶。终无是处。若智慧者所断。是恶慧断耶。终无是处。如是此四种。刹利．梵志．居士．工师。是谓胜如．是谓差别于断行也

拘萨罗王波斯匿闻已。叹曰。沙门瞿昙所说如师。沙门瞿昙所说如善师。欲更有所问。听我问耶

世尊答曰。大王。欲问。恣意所问

拘萨罗王波斯匿问曰。瞿昙。此有四种。刹利．梵志．居士．工师。此有胜如．此有差别。谓断耶

世尊答曰。此有四种。刹利．梵志．居士．工师。彼等等断。无有胜如．无有差别于断也。大王。犹如东方刹利童子来。彼取干娑罗木作火母。攒攒生火。南方梵志童子来。彼取干娑罗木作火母。钻攒生火。西方居士童子来。彼取干栴檀木作火母。钻攒生火。北方工师童子来。彼取干钵投摩木作火母。钻攒生火。大王。于意云何。谓彼若干种人持若干种木作火母。钻攒生火。彼中或有人着燥草木。生烟．生焰．生色。大王。于烟烟．焰焰．色色说何等差别耶

拘萨罗王波斯匿答曰。瞿昙。谓彼若干种人取若干种木作火母。摈摈生火。彼中或有人着燥草木。生烟．生焰．生色。瞿昙。我不说烟烟．焰焰．色色有差别也

如是。大王。此有四种。刹利．梵志．居士．工师。彼一切等等断。无有胜如．无有差别于断也

拘萨罗王波斯匿闻已。叹曰。沙门瞿昙所说如师。沙门瞿昙所说如善师。欲更有所问。听我问耶

世尊告曰。大王。欲问。恣意所问

拘萨罗王波斯匿问曰。瞿昙。有天耶

世尊问曰。大王。何意问有天耶

拘萨罗王波斯匿答曰。瞿昙。若有天有诤．乐诤者。彼应来此间。若有天无诤．不乐诤者。不应来此间

尔时。鞞留罗大将住在拘萨罗王波斯匿后。执拂拂王。鞞留罗大将白曰。瞿昙。若有天无诤．不乐诤者不来此间。且置彼天。若有天诤．乐诤来此间者。沙门瞿昙必说彼天福胜．梵行胜。此天得自在退彼天．遣彼天也

是时。尊者阿难在世尊后。执拂侍佛。于是。尊者阿难作是念。此鞞留罗大将是拘萨罗王波斯匿子。我是世尊子。今正是时。子子共论

于是。尊者阿难语鞞留罗大将曰。我欲问汝。随所解答。大将。于意云何。拘萨罗王波斯匿所有境界。教令所及。拘萨罗王波斯匿福胜．梵行胜故。宁得自在退去．遣去耶

鞞留罗大将答曰。沙门。若拘萨罗王波斯匿所有境界。教令所及。拘萨罗王波斯匿福胜．梵行胜故。得自在退去．遣去也

大将。于意云何。若非拘萨罗王波斯匿境界。教令所不及。拘萨罗王波斯匿福胜．梵行胜故。意得自在退彼．遣彼耶

鞞留罗大将答曰。沙门。若非拘萨罗王波斯匿境界。教令所不及。拘萨罗王波斯匿福胜．梵行胜故。不得自在退彼．遣彼也

尊者阿难复问曰。大将。颇闻有三十三天耶

鞞留罗大将答曰。我拘萨罗王波斯匿游戏时。闻有三十三天

大将。于意云何。拘萨罗王波斯匿福胜．梵行胜故。宁得自在退彼三十三天。遣彼三十三天耶

鞞留罗大将答曰。沙门。拘萨罗王波斯匿尚不能得见三十三天。况复退遣耶。退遣彼三十三天者。终无是处

如是。大将。若有天无诤．不乐诤不来此间者。此天福胜．梵行胜。若有此天诤．乐诤来此间者。此天于彼天尚不能得见。况复天天遣退耶。若退遣彼者。终无是处

于是。拘萨罗王波斯匿问曰。瞿昙。此沙门名何等耶

世尊答曰。大王。此比丘名阿难。是我侍者

拘萨罗王波斯匿闻已。叹曰。阿难所说如师。阿难所说如善师。欲更有所问。听我问耶

世尊告曰。大王。欲问。恣意所问

拘萨罗王波斯匿问曰。瞿昙。颇有梵耶

世尊问曰。大王。何意问有梵耶。大王。若我施设有梵。彼梵清净

世尊与拘萨罗王波斯匿于其中间论此事时。彼使人将想年少吉祥子来还。诣拘萨罗王波斯匿所。白曰。天王。想年少吉祥子已来在此

拘萨罗王波斯匿闻已。问想年少吉祥子曰。前日王共大众会坐。谁最前说沙门瞿昙如是说。本无。当不有。今现亦无若有余沙门．梵志一切知．一切见耶

想年少吉祥子答曰。天王。鞞留罗大将前说也

鞞留罗大将闻已。白曰。天王。此想年少吉祥子前说也

如是彼二人更互共诤此论。于其中间彼御者即便严驾。至拘萨罗王波斯匿所。白曰。天王。严驾已至。天王当知时

拘萨罗王波斯匿闻已。白世尊曰。我问瞿昙一切知事。沙门瞿昙答我一切知事。我问沙门瞿昙四种清净。沙门瞿昙答我四种清净。我问沙门瞿昙所得。沙门瞿昙答我所得。我问沙门瞿昙有梵。沙门瞿昙答我有梵。若我更问余事者。沙门瞿昙必答我余事。瞿昙。我今多事。欲还请辞

世尊答曰。大王。自当知时

拘萨罗王波斯匿闻世尊所说。善受持诵。即从座起。绕世尊三匝而去

佛说如是。拘萨罗王波斯匿．尊者阿难及一切大众闻佛所说。欢喜奉行

一切智经第一竟(三千七百七十三字)

    （二一三）中阿含例品法庄严经第二(第五后诵)

我闻如是

一时。佛游释中。在释家都邑。名弥娄离

尔时。拘萨罗王波斯匿与长作共俱有所为故。出诣邑名城。拘萨罗王波斯匿至彼园观。见诸树下寂无音声。远离。无恶。无有人民。随顺燕坐。见已。忆念世尊。拘萨罗王波斯匿告曰。长作。今此树下寂无音声。远离。无恶。无有人民。随顺燕坐。此处我数往见佛。长作。世尊今在何处。我欲往见

长作答曰。天王。我闻世尊游释中。在释家都邑。名弥娄离

拘萨罗王波斯匿复问曰。长作。释家都邑名弥娄离。去此几许

长作答曰。天王。去此三拘娄舍

拘萨罗王波斯匿告曰。长作。可敕严驾。我欲诣佛

长作受教。即敕严驾。白曰。天王。严驾已讫。随天王意。拘萨罗王波斯匿即升乘出城外。往至释家都邑。名弥娄离

尔时。弥娄离门外众多比丘露地经行。拘萨罗王波斯匿往诣诸比丘所。问曰。诸尊。世尊今在何处昼行

众多比丘答曰。大王。彼东向大屋。开窗闭户。世尊今在彼中昼行。大王。欲见便往诣彼。到已住外。謦欬敲户。世尊闻者。必为开户

拘萨罗王波斯匿即便下车。若有王刹利顶来而得人处。教令大地。有五仪饰。剑．盖．华鬘及珠柄拂．严饰之屣。彼尽脱已。授与长作。长作念曰。天王今者必当独入。我等应共住此待耳

于是。拘萨罗王波斯匿眷属围绕。步往至彼东向大屋。到已住外。謦欬敲户。世尊闻已。即为开户。拘萨罗王波斯匿便入彼屋。前至佛所。稽首礼足。再三自称姓名。我是拘萨罗王波斯匿。我是拘萨罗王波斯匿

世尊答曰。如是。大王。汝是拘萨罗王波斯匿。汝是拘萨罗王波斯匿。拘萨罗王波斯匿再三自称姓名已。稽首佛足。却坐一面

世尊问曰。大王。见我有何等义。而自下意稽首礼足。供养承事耶

拘萨罗王波斯匿答曰。世尊。我于佛而有法靖。因此故。我作是念。如来．无所著．正尽觉所说法善。世尊弟子众善趣向也。世尊。我坐都坐时。见母共子诤。子共母诤。父子．兄弟．姐妹．亲属展转共诤。彼斗诤时。母说子恶。子说母恶。父子．兄弟．姐妹．亲属相更说恶。况复他人。我见世尊弟子诸比丘众从世尊行梵行。或有比丘少多起诤。舍戒罢道。不说佛恶。不说诸法恶。不说众恶。但自责数。我为恶。我为无德。所以者何。以我不能从世尊自尽形寿修行梵行。是谓我于佛而有法靖。因此故。我作是念。如来．无所著．正尽觉所说法善。世尊弟子众善趣向也

复次。世尊。我见一沙门梵志。或九月或十月。少多学行梵行。舍随本服。复为欲所染。染欲着欲。为欲所缚。憍骜受入。不见灾患。不见出要而乐行欲。世尊。我见世尊弟子诸比丘众自尽形寿修行梵行。乃至亿数。我于此外。不见如是清净梵行。如世尊家。是谓我于佛而有法靖。因此故。我作是念。如来．无所著．正尽觉所说法善。世尊弟子众善趣向也

复次。世尊。我见一沙门梵志羸瘦憔悴。形色极恶。身生白疱。人不喜见。我作是念。此诸尊何以羸瘦憔悴。形色极恶。身生白疱。人不喜见。此诸尊必不乐行梵行。或身有患。或屏处作恶。以是故诸尊羸瘦憔悴。形色极恶。身生白疱。人不喜见。我往问彼。诸尊何故羸瘦憔悴。形色极恶。身生白疱。人不喜见。诸尊不乐行梵行耶。为身有患耶。为屏处作恶耶。是故诸尊羸瘦憔悴。形色极恶。身生白疱。人不喜见。彼答我曰。大王。是白病。大王。是白病

世尊。我见世尊弟子诸比丘众乐行端正。面色悦泽。形体净洁。无为无求。护他妻食如鹿。自尽形寿修行梵行。我见已。作是念。此诸尊何故乐行端正。面色悦泽。形体净洁。无为无求。护他妻食如鹿。自尽形寿修行梵行。此诸尊或得离欲。或得增上心。现法乐居。易不难得。是故此诸尊乐行端正。面目悦泽。形体净洁。无为无求。护他妻食如鹿。自尽形寿修行梵行。若行欲乐行端正者。我应乐行端正。何以故。我得五欲功德。易不难得。若此诸尊得离欲。得增上心。于现法乐居。易不难得。是故此诸尊乐行端正。面色悦泽。形体净洁。无为无求。护他妻食如鹿。自尽形寿修行梵行。是谓我于佛而有法靖。因此故。我作是念。如来．无所著．正尽觉所说法善。世尊弟子众善趣向也

复次。世尊。我见一沙门梵志聪明智慧。自称聪明智慧。博闻决定。暗识诸经。制伏强敌。谈论觉了。名德流布。一切世间无不闻知。所游至处坏诸见宗。辄自立论。而作是说。我等往至沙门瞿昙所。问如是如是事。若能答者。当难诘彼。若不能答。亦难诘已。舍之而去。彼闻世尊游某村邑。往至佛所。尚不敢问于世尊事。况复欲难诘耶。是谓我于佛而有法靖。因此故。我作是念。如来．无所著．正尽觉所说法善。世尊弟子众善趣向也

复次。世尊。我见一沙门梵志聪明智慧。自称聪明智慧。博闻决定。暗识诸经。制伏强敌。谈论觉了。名德流布。一切世间无不闻知。所游至处坏诸见宗。辄自立论。而作是说。我等往至沙门瞿昙所。问如是如是事。若能答者。当难诘彼。若不能答。亦难诘已。舍之而去。彼闻世尊游某村邑。往至佛所。问世尊事。世尊为答。彼闻答已。便得欢喜。稽首佛足。绕三匝而去。是谓我于佛而有法靖。因此故。我作是念。如来．无所著．正尽觉所说法善。世尊弟子众善趣向也

复次。世尊。我见一沙门梵志聪明智慧。自称聪明智慧。博闻决定。暗识诸经。制伏强敌。谈论觉了。名德流布。一切世间无不闻知。所游至处坏诸见宗。辄自立论。而作是说。我等往至沙门瞿昙所。问如是如是事。若能答者。当难诘彼。若不能答。亦难诘已。舍之而去。彼闻世尊游某村邑。往至佛所。问世尊事。世尊为答。彼闻答已。便得欢喜。即自归佛．法及比丘众。世尊受彼为优婆塞。终身自归。乃至命尽。是谓我于佛而有法靖。因此故。我作是念。如来．无所著．正尽觉所说法善。世尊弟子众善趣向也

复次。世尊。我见一沙门梵志聪明智慧。自称聪明智慧。博闻决定。暗识诸经。制伏强敌。谈论觉了。名德流布。一切世间无不闻知。所游至处坏诸见宗。辄自立论。而作是说。我等往至沙门瞿昙所。问如是如是事。若能答者。当难诘彼。若不能答。亦难诘已。舍之而去。彼闻世尊游某村邑。往至佛所。问世尊事。世尊为答。彼闻答已。便得欢喜。即从世尊求出家学。而受具足。得比丘法。佛便度彼而授具足。得比丘法

若彼诸尊出家学道而受具足。得比丘法已。独住远离。心无放逸。修行精勤。彼独住远离。心无放逸。修行精勤已。若族姓子所为。剃除须发。着袈裟衣。至信．舍家．无家．学道者。唯无上梵行讫。于现法中自知自觉。自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。若彼诸尊知法已。乃至得阿罗诃。得阿罗诃已。便作是念。诸贤。我本几了几失。所以者何。我本非沙门称沙门。非梵行称梵行。非阿罗诃称阿罗诃。我等今是沙门。是梵行。是阿罗诃。是谓我于佛而有法靖。因此故。我作是念。如来．无所著．正尽觉所说法善。世尊弟子众善趣向也

复次。世尊。我自若居国。无过者令杀。有过者令杀。然在都坐。我故不得作如是说。卿等并住。无人问卿事。人问我事。卿等不能断此事。我能断此事。于其中间竞论余事。不待前论讫。我数见世尊大众围绕说法。彼中一人鼾眠作声。有人语彼。君莫鼾眠作声。君不用闻世尊说法如甘露耶。彼人闻已。即便默然。我作是念。如来．无所著．正尽觉．众调御士。甚奇。甚特。所以者何。以无刀杖。皆自如法。安隐快乐。是谓我于佛而有法靖。因此故。我作是念。如来．无所著．正尽觉所说法善。世尊弟子众善趣向也

复次。世尊。我于仙余及宿旧二臣出钱财赐。亦常称誉。彼命由我。然不能令彼仙余及宿旧二臣下意恭敬．尊重．供养．奉事于我。如为世尊下意恭敬．尊重．供养．奉事也。是谓我于佛而有法靖。因此故。我作是念。如来．无所著．正尽觉所说法善。世尊弟子众善趣向也

复次。世尊。我昔出仙。宿一小屋中。欲试仙余．宿旧二臣。知彼头向何处眠耶。为向我。为向世尊。于是。仙余．宿旧二臣则于初夜结跏趺坐。默然燕坐。至中夜闻世尊在某方处。便以头向彼。以足向我。我见已。作是念。此仙余及宿旧二臣不在现胜事。是故彼不下意恭敬．尊重．供养．奉事于我。如为世尊下意恭敬．尊重．供养．奉事也。是谓我于佛而有法靖。因此故。我作是念。如来．无所著．正尽觉所说法善。世尊弟子众善趣向也

复次。世尊。我亦国王。世尊亦法王。我亦刹利。世尊亦刹利。我亦拘萨罗。世尊亦拘萨罗。我年八十。世尊亦八十。世尊以此事故。我堪耐为世尊尽形寿。下意恭敬．尊重．供养．奉事。世尊。我今多事。欲还请辞

世尊告曰。大王。自知时。于是。拘萨罗王波斯匿闻佛所说。善受持诵。即从坐起。稽首佛足。绕三匝而去

尔时。尊者阿难住世尊后。执拂侍佛。于是。世尊回顾告曰。阿难。若有比丘依弥娄离林住者。令彼一切集在讲堂

于是。尊者阿难受佛教已。若诸比丘依弥娄离林住者。令彼一切集在讲堂。还诣佛所。白曰。世尊。若有比丘依弥娄离林住者。彼一切已集讲堂。唯愿世尊自当知时

于是。世尊将尊者阿难往至讲堂比丘众前。敷座而坐。告曰。比丘。今拘萨罗王波斯匿在我前说此法庄严经已。即从座起。稽首我足。绕三匝而去。比丘。汝等当受持此法庄严经。善诵善习。所以者何。比丘。此法庄严经。如义如法。为梵行本。趣智趣觉。趣至涅槃。若族姓子至信．舍家．无家．学道者。亦当受持。当诵当习此法庄严经

佛说如是。彼诸比丘闻佛所说。欢喜奉行

法庄严经第二竟(三千三十七字)

    （二一四）中阿含例品鞞诃提经第三(第五后诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。尊者阿难住舍卫国。于东园鹿子母堂为小事故。彼时尊者阿难将一比丘从舍卫出。往至东园鹿子母堂。所为事讫。将彼比丘还。往至胜林给孤独园

尔时。拘萨罗王波斯匿乘一奔陀利象。与尸利阿荼大臣俱出舍卫国。尊者阿难遥见拘萨罗王波斯匿来已。问伴比丘。彼是拘萨罗王波斯匿耶

答曰。是也

尊者阿难便下道避至一树下

拘萨罗王波斯匿遥见尊者阿难在于树间。问曰。尸利阿荼。彼是沙门阿难耶

尸利阿荼答曰。是也

拘萨罗王波斯匿告尸利阿荼大臣曰。汝御此象。令至沙门阿难所。尸利阿荼受王教已。即御此象。令至尊者阿难所

于是。拘萨罗王波斯匿问曰。阿难。从何处来。欲至何处

尊者阿难答曰。大王。我从东园鹿子母堂来。欲至胜林给孤独园

拘萨罗王波斯匿语曰。阿难。若于胜林无急事者。可共往至阿夷罗婆提河。为慈愍故。尊者阿难为拘萨罗王波斯匿默然而受

于是。拘萨罗王波斯匿令尊者阿难在前。共至阿夷罗婆提河。到已下乘。取彼象荐。四叠敷地。请尊者阿难。阿难。可坐此座

尊者阿难答曰。止。止。大王。但心靖足

拘萨罗王波斯匿再三请尊者阿难。阿难。可坐此座

尊者阿难亦再三语。止。止。大王。但心靖足。我自有尼师檀。我今当坐。于是。尊者阿难敷尼师檀。结跏趺坐

拘萨罗王波斯匿与尊者阿难共相问讯。却坐一面。语曰。阿难。欲有所问。听我问耶

尊者阿难答曰。大王。欲问便问。我问已当思

拘萨罗王波斯匿问曰。阿难。如来颇行如是身行。谓此身行为沙门．梵志所憎恶耶

尊者阿难答曰。大王。如来不行如是身行。谓是身行为沙门．梵志聪明智慧及余世间所憎恶也

拘萨罗王波斯匿闻已。叹曰。善哉。善哉。阿难。我所不及。若聪明智慧及余世间者。而阿难及之。阿难。若有不善相悉而毁呰称誉者。我等不见彼真实也。阿难。若有善相悉而毁呰称誉者。我见彼真实也。阿难。如来颇行如是身行。谓此身行为沙门．梵志聪明智慧及余世间所憎恶耶

尊者阿难答曰。大王。如来终不行如是身行。谓此身行为沙门．梵志聪明智慧及余世间所憎恶也

拘萨罗王波斯匿问曰。阿难。云何为身行耶

尊者阿难答曰。大王。不善身行也

拘萨罗王波斯匿问曰。阿难。云何不善身行耶

尊者阿难答曰。大王。谓身行有罪

拘萨罗王波斯匿问曰。阿难。云何身行有罪耶

尊者阿难答曰。大王。谓行身行。智者所憎恶

拘萨罗王波斯匿问曰。阿难。云何智者所憎恶耶

尊者阿难答曰。大王。谓行身行．自害．害彼．俱害。灭智慧．恶相助。不得涅槃。不趣智。不趣觉。不趣涅槃。彼可行法不知如真。不可行法亦不知如真。可行法不知如真。不可行法亦不知如真已。可受法不知如真。不可受法亦不知如真。可受法不知如真。不可受法亦不知如真已。可断法不知如真。不可断法亦不知如真。可断法不知如真。不可断法亦不知如真已。可成就法不知如真。不可成就法亦不知如真。可成就法不知如真。不可成就法亦不知如真已。可行法便不行。不可行法而行。可行法便不行。不可行法而行已。可受法便不受。不可受法而受。可受法便不受。不可受法而受已。可断法便不断。不可断法而断。可断法便不断。不可断法而断已。可成就法便不成就。不可成就法而成就。可成就法便不成就。不可成就法而成就已。不善法转增。善法转减。是故如来终不行此法

拘萨罗王波斯匿问曰。阿难。如来何故终不行此法耶

尊者阿难答曰。大王。离欲．欲已尽。离恚．恚已尽。离痴．痴已尽。如来断一切不善之法。成就一切善法。教师．妙师．善顺师。将御．顺御。善语．妙语．善顺语。是故如来终不行此法

拘萨罗王波斯匿叹曰。善哉。善哉。阿难。如来不可行法终不行。所以者何。以如来．无所著．正尽觉故。阿难。汝彼师弟子。学道欲得无上安隐涅槃。汝尚不行此法。况复如来行此法耶

拘萨罗王波斯匿问曰。阿难。如来颇行如是身行。谓此身行不为沙门．梵志聪明智慧及余世间所憎恶耶

尊者阿难答曰。大王。如来必行如是身行。谓此身行不为沙门．梵志聪明智慧及余世间所憎恶也

拘萨罗王波斯匿问曰。阿难。云何为身行耶

尊者阿难答曰。大王。谓善身行也

拘萨罗王波斯匿问曰。阿难。云何善身行耶

尊者阿难答曰。大王。谓身行无罪

拘萨罗王波斯匿问曰。阿难。云何身行无罪耶

尊者阿难答曰。大王。谓行身行。智者所不憎恶

拘萨罗王波斯匿问曰。阿难。云何智者所不憎恶

尊者阿难答曰。大王。谓行身行。不自害．不害彼．不俱害。觉慧．不恶相助。得涅槃。趣智趣觉。趣至涅槃。彼可行法知如真。不可行法亦知如真。可行法知如真。不可行法亦知如真已。可受法知如真。不可受法亦知如真。可受法知如真。不可受法亦知如真已。可断法知如真。不可断法亦知如真。可断法知如真。不可断法亦知如真已。可成就法知如真。不可成就法亦知如真。可成就法知如真。不可成就法亦知如真已。可行法而行。不可行法便不行。可行法而行。不可行法便不行已。可受法而受。不可受法便不受。可受法而受。不可受法便不受已。可断法而断。不可断法便不断。可断法而断。不可断法便不断已。可成就法而成就。不可成就法便不成就。可成就法而成就。不可成就法便不成就已。不善法转减。善法转增。是故如来必行此法

拘萨罗王波斯匿问曰。阿难。如来何故必行此法耶

尊者阿难答曰。大王。离欲．欲已尽。离恚．恚已尽。离痴．痴已尽。如来成就一切善法。断一切不善之法。教师．妙师．善顺师。将御．顺御。善语．妙语．善顺语。是故如来必行此法

拘萨罗王波斯匿叹曰。善哉。善哉。阿难。如来可行法必行。所以者何。以如来．无所著．正尽觉故。阿难。汝彼师弟子。学道欲得无上安隐涅槃。汝尚行此法。况复如来不行此法耶。阿难善说。我今欢喜。阿难快说。我极欢喜。若村输租阿难法应受者。我村输租为法布施。阿难。若象．马．牛．羊阿难法应受者。我象．马．牛．羊为法布施。阿难。若妇女及童女阿难法应受者。我妇女及童女为法布施。阿难。若生色宝阿难法应受者。我生色宝为法布施。阿难。如此之事阿难皆不应受。我拘萨罗家有一衣。名鞞诃提。彼第一。王以伞枓孔中盛送来为信。阿难。若拘萨罗家劫贝诸衣者。此鞞诃提于诸衣中最为第一。所以者何。此鞞诃提衣长十六肘。广八肘。我此鞞诃提衣。今为法故布施阿难。阿难。当作三衣。持令彼拘萨罗家长夜增益福

尊者阿难答曰。止。止。大王。但心靖足。自有三衣。谓我所受

拘萨罗王波斯匿白曰。阿难。听我说喻。慧者闻喻则解其义。犹如大雨时。此阿夷罗婆提河水满。两岸溢则流出。阿难见耶

尊者阿难答曰。见也

拘萨罗王波斯匿白曰。如是。阿难。若有三衣。当与比丘．比丘尼。渐学舍罗．舍罗磨尼离。阿难。以此鞞诃提作三衣受持。令彼拘萨罗家长夜增益福。尊者阿难为拘萨罗王波斯匿默然而受

于是。拘萨罗王波斯匿知尊者阿难默然受已。鞞诃提衣为法布施尊者阿难。即从座起。绕三匝而去

去后不久。尊者阿难持鞞诃提衣往诣佛所。稽首佛足。却住一面。白曰。世尊。此鞞诃提衣。今日拘萨罗王波斯匿为法布施我。愿世尊以两足着鞞诃提衣上。令拘萨罗家长夜得增益福

于是。世尊以两足着鞞诃提衣上。告曰。阿难。若汝与拘萨罗王波斯匿所共论者。今悉向我而广说之

于是。尊者阿难与拘萨罗王波斯匿所共论者。尽向佛说。叉手白曰。我如是说。不诬谤世尊耶。真说如法。说法次法。不于如法有过失耶

世尊答曰。汝如是说。不诬谤我。真说如法。说法次法。亦不于如法有过失也。阿难。若拘萨罗王波斯匿以此义．以此句．以此文来问我者。我亦为拘萨罗王波斯匿以此义．以此句．以此文答彼也。阿难。此义如汝所说。汝当如是受持。所以者何。此说即是其义

佛说如是。尊者阿难及诸比丘闻佛所说。欢喜奉行

鞞诃提经第三竟(二千五百九十一字)

    （二一五）中阿含例品第一得经第四(第五后诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。若拘萨罗王波斯匿所有境界。教令所及。彼中拘萨罗王波斯匿最为第一。拘萨罗王波斯匿者。变易有异。多闻圣弟子如是观则厌彼。厌彼已。尚不欲第一。况复下贱。所谓日月境界。光明所照。所照诸方。谓千世界。此千世界。有千日．千月．千弗于逮．千阎浮洲．千拘陀尼洲。千郁单越洲．千须弥山．千四大王天．千四天王子．千三十三天．千释天因陀罗．千焰摩天．千须焰摩天子。千兜率哆天．千兜率哆天子。千化乐天．千善化乐天子．千他化乐天．千自在天子。千梵世界及千别梵。彼中有一梵大梵。富祐作化尊。造众生父。已有当有。彼大梵者。变易有异。多闻圣弟子如是观则厌彼。厌彼已。尚不欲第一。况复下贱。后时此世败坏。此世败坏时。众生生晃昱天中。彼中有色乘意生。具足一切。支节不减。诸根不坏。以喜为食。形色清净。自身光照。飞乘虚空。住彼久远。晃昱天者。变易有异。多闻圣弟子如是观则厌彼。厌彼已。尚不欲第一。况复下贱

复次。有四想。有比丘想小．想大．想无量．想无所有。众生如是乐想意解者。变易有异。多闻圣弟子如是观则厌彼。厌彼已。尚不欲第一。况复下贱。复次有八除处。云何为八。比丘。内有色想。外观色。少善色恶色。彼色除已知．除已见。作如是想。是谓第一除处。复次。比丘。内有色想。外观色。无量善色恶色。彼色除已知．除已见。作如是想。是谓第二除处。复次。比丘。内无色想。外观色。少善色恶色。彼色除已知．除已见。作如是想。是谓第三除处。复次。比丘。内无色想。外观色。无量善色恶色。彼色除已知．除已见。作如是想。是谓第四除处

复次。比丘。内无色想。外观色。青青色。青见青光。犹如青水华。青青色。青见青光。犹如成就波罗奈衣。熟捣磨碾。光色悦泽。青青色。青见青光。如是。比丘。内无色想。外观色。青青色。青见青光。无量无量。净意润意。乐不憎恶。彼色除已知．除已见。作如是想。是谓第五除处。复次。比丘。内无色想。外观色。黄黄色。黄见黄光。犹如频头歌罗华。黄黄色。黄见黄光。犹如成就波罗奈衣。熟捣磨碾。光色悦泽。黄黄色。黄见黄光。如是。比丘。内无色想。外观色。黄黄色。黄见黄光。无量无量。净意润意。乐不憎恶。彼色除已知．除已见。作如是想。是谓第六除处

复次。比丘。内无色想。外观色。赤赤色。赤见赤光。犹如加尼歌罗华。赤赤色。赤见赤光。犹如成就波罗奈衣。熟捣磨碾。光色悦泽。赤赤色。赤见赤光。如是。比丘。内无色想。外观色。赤赤色。赤见赤光。无量无量。净意润意。乐不憎恶。彼色除已知．除已见。作如是想。是谓第七除处。复次。比丘。内无色想。外观色。白白色。白见白光。犹如太白白色。白见白光。犹如成就波罗奈衣。熟捣磨碾。光色悦泽。白白色。白见白光。如是。比丘。内无色想。外观色。白白色。白见白光。无量无量。净意润意。乐不憎恶。彼色除已知．除已见。作如是想。是谓第八除处。众生如是乐除处意解者。变易有异。多闻圣弟子如是观则厌彼。厌彼已。尚不欲第一。况复下贱

复次。有十一切处。云何为十。有比丘无量地处修一。思惟上下诸方不二。无量水处。无量火处。无量风处。无量青处。无量黄处。无量赤处。无量白处。无量空处。无量识处第十修一。思惟上下诸方不二。众生如是乐一切处意解者。变易有异。多闻圣弟子如是观则厌彼。厌彼已。尚不欲第一。况复下贱。是谓第一清净说。施设最第一。谓我无．我不有。及为彼证故。施设于道。是谓第一外依见处．最依见处。谓度一切色想。乃至得非有想非无想处成就游。是谓于现法中第一。求趣至涅槃。于现法中最施设涅槃。谓六更乐处生．灭．味．离．慧见如真。及为彼证故。施设于道

复次。有四断。云何为四。有断乐迟。有断乐速。有断苦迟。有断苦速。于中若有断乐迟者。是乐迟故。说下贱。于中若有断乐欲。若有人习此法初无厌足。若复有人习饮酒者初无厌足。若复有人修习睡眠初无厌足。是谓比丘若人有习此三法者初无厌足。亦复不能至灭尽处。是故诸比丘常当舍离此三法不亲近之。如是诸比丘当作是学。尔时诸比丘闻佛所说。欢喜奉行

  供养三善根　　三痛三覆露
  相法三不觉　　爱敬无厌足

第一得经第四竟(一千三百七十一字)

中阿含经卷第五十九(一万七百七十二字)(第五后诵)若有断乐速者。此断乐速故。此断亦说下贱。于中若有断苦迟者。此断苦迟故。此断亦说下贱。于中若有断苦速者。此断苦速故。此断非广布．不流布。乃至天人亦不称广布。我断广布流布。乃至天人亦称广布。云何我断广布流布。乃至天人亦称广布。谓八支正道。正见。乃至正定为八。是谓我断广布流布。乃至天人亦称广布。我如是。诸沙门．梵志虚伪妄言。不善不真。实诬谤于我。彼实有众生施设断坏。沙门瞿昙无所施设。彼实有众生施设断坏。若此无我不如是说。彼如来于现法中断知一切。得息．止．灭．涅槃佛说如是。彼诸比丘闻佛所说。欢喜奉行中阿含经卷第六十

        东晋罽宾三藏瞿昙僧伽提婆译

    （二一六）例品爱生经第五(第五后诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。有一梵志。唯有一儿。心极爱念。忍意温润。视之无厌。忽便命终。命终之后。梵志愁忧。不能饮食。不着衣裳。亦不涂香。但至冢哭。忆儿卧处。于是。梵志周遍彷徉。往诣佛所。共相问讯。却坐一面

世尊问曰。梵志。今汝诸根不似自心住耶

梵志答曰。今我诸根何由当得自心住耶。所以者何。唯有一儿。心极爱念。忍意温润。视之无厌。忽便命终。彼命终已。我便愁忧。不能饮食。不着衣裳。亦不涂香。但至塳哭。忆儿卧处

世尊告曰。如是。梵志。如是。梵志。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼

梵志语曰。瞿昙。何言若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼耶。瞿昙。当知若爱生时。生喜心乐

世尊如是至再三告曰。如是。梵志。如是。梵志。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼

梵志亦至再三语曰。瞿昙。何言若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼耶。瞿昙。当知若爱生时。生喜心乐

时。彼梵志闻佛所说。不说言是。但说非已。即从坐起。奋头而去

尔时。胜林于其门前有众多市郭儿而共博戏。梵志遥见已。便作是念。世中若有聪明智慧者。无过博戏人。我今宁可往彼。若与瞿昙所共论者。尽向彼说。于是。梵志往至众多市郭儿共博戏所。若与世尊所共论者。尽向彼说

众多市郭博戏儿闻已。语曰。梵志。何言若爱生时。便生愁戚．啼哭．忧苦．烦惋．懊恼耶。梵志。当知若爱生时。生喜心乐

梵志闻已。便作是念。博戏儿所说。正与我同。颔头而去

于是。此论展转广布。乃入王宫。拘萨罗王波斯匿闻沙门瞿昙作如是说。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。

语末利皇后曰。我闻瞿昙作如是说。若爱生时。便生愁戚．啼哭．忧苦．烦惋．懊恼

末利皇后闻已。白曰。如是。大王。如是。大王。若爱生时。便生愁戚．啼哭．忧苦．烦惋．懊恼

拘萨罗王波斯匿语末利皇后曰。闻师宗说。弟子必同。沙门瞿昙是汝师。故作如是说。汝是彼弟子。故作如是说。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼

末利皇后白曰。大王。若不信者。可自往问。亦可遣使

于是。拘萨罗王波斯匿即告那利鸯伽梵志曰。汝往沙门瞿昙所。为我问讯沙门瞿昙圣体康强。安快无病。起居轻便。气力如常耶。作如是语。拘萨罗王波斯匿问讯圣体康强。安快无病。起居轻便。气力如常耶。沙门瞿昙实如是说。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼耶。那利鸯伽。若沙门瞿昙有所说者。汝当善受持诵。所以者何。如是之人。终不妄言

那利鸯伽梵志受王教已。即诣佛所。共相问讯。却坐一面。白曰。瞿昙。拘萨罗王波斯匿问讯圣体康强。安快无病。起居轻便。气力如常耶。沙门瞿昙实如是说。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼耶

世尊告曰。那利鸯伽。我今问汝。随所解答。那利鸯伽。于意云何。若使有人。母命终者。彼人发狂。心大错乱。脱衣裸形。随路遍走。作如是说。诸贤。见我母耶。诸贤。见我母耶。那利鸯伽。以此事故可知。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。如是父．兄．姊．妹也。儿妇命终。彼人发狂。心大错乱。脱衣裸形。随路遍走。作如是说。诸贤。见我儿妇耶。诸贤。见我儿妇耶。那利鸯伽。以此事故可知。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼。那利鸯伽。昔有一人。妇暂归家。彼诸亲族欲夺更嫁。彼女闻之。即便速疾还至夫家。语其夫曰。君。今当知我亲族强欲夺君妇嫁与他人。欲作何计。于是。彼人即执妇臂。将入屋中。作如是语。俱至后世。俱至后世。便以利刀斫杀其妇。并自害己。那利鸯伽。以此事故可知。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼

那利鸯伽梵志闻佛所说。善受持诵。即从坐起。绕三匝而去。还至拘萨罗王波斯匿所。白曰。天王。沙门瞿昙实如是说。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼

拘萨罗王波斯匿闻已。语末利皇后曰。沙门瞿昙实如是说。若爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼

末利皇后白曰。大王。我问大王。随所解答。于意云何。王爱鞞留罗大将耶

答曰。实爱

末利复问。若鞞留罗大将变易异者。王当云何

答曰。末利。若鞞留罗大将变易异者。我必生愁戚．啼哭．忧苦。烦惋．懊恼

末利白曰。以此事故。知爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼

末利复问。王爱尸利阿荼大臣。爱一奔陀利象。爱婆夷利童女。爱雨日盖。爱加尸及拘萨罗国耶

答曰。实爱

末利复问。若加尸及拘萨罗国变易异者。王当云何

答曰。末利。我所具足五欲功德自娱乐者。由彼二国。若加尸及拘萨罗国当变易异者。我乃至无命。况复不生愁戚．啼哭．忧苦。烦惋．懊恼耶

末利白曰。以此事故。知爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼

末利问王。于意云何。为爱我耶

王复答曰。我实爱汝

末利复问。若我一旦变易异者。王当云何

答曰。末利。若汝一旦变易异者。我必生愁戚．啼哭．忧苦。烦惋．懊恼

末利白曰。以此事故。知爱生时。便生愁戚．啼哭．忧苦。烦惋．懊恼

拘萨罗王波斯匿语曰。末利。从今日去沙门瞿昙因此事是我师。我是彼弟子。末利。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

佛说如是。拘萨罗王波斯匿及末利皇后闻佛所说。欢喜奉行

爱生经第五竟(一千六百七十八字)

    （二一七）中阿含例品八城经第六(第五后诵)

我闻如是

一时。佛般涅槃后不久。众多上尊名德比丘游波罗利子城。住在鸡园

是时。第十居士八城持多妙货。往至波罗利子城治生贩卖。于是。第十居士八城。彼多妙货。货卖速售。大得财利。欢喜踊跃。出波罗利子城。往诣鸡园众多上尊名德比丘所。稽首礼足。却坐一面。时。诸上尊名德比丘为彼说法。劝发渴仰。成就欢喜。无量方便为彼说法。劝发渴仰。成就欢喜已。默然而住

时。诸上尊比丘为彼说法。劝发渴仰。成就欢喜已。于是。第十居士八城白曰。上尊。尊者阿难今在何处。我欲往见

诸上尊比丘答曰。居士。尊者阿难今在鞞舍离猕猴江边高楼台观。若欲见者。可往至彼

尔时。第十居士八城即从坐起。稽首诸上尊比丘足。绕三匝而去。往诣尊者阿难所。稽首礼足。却坐一面。白曰。尊者阿难。欲有所问。听我问耶

尊者阿难告曰。居士。欲问便问。我闻已当思

居士问曰。尊者阿难。世尊．如来．无所著．正尽觉成就慧眼。见第一义。颇说一法。若圣弟子住漏尽无余。得心解脱耶

尊者阿难答曰。如是

居士问曰。尊者阿难。世尊．如来．无所著．正尽觉成就慧眼。见第一义。云何说有一法。若圣弟子住漏尽无余。得心解脱耶

尊者阿难答曰。居士。多闻圣弟子离欲．离恶不善之法。至得第四禅成就游。彼依此处。观法如法。彼依此处。观法如法。住彼得漏尽者。或有是处。若住彼。不得漏尽者。或因此法。欲法．爱法．乐法．靖法。爱乐欢喜。断五下分结尽。化生于彼而般涅槃。得不退法。终不还此

复次。居士。多闻圣弟子心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。彼依此处。观法如法。彼依此处。观法如法。住彼得漏尽者。或有是处。若住彼。不得漏尽者。或因此法。欲法．爱法．乐法．靖法。爱乐欢喜。断五下分结尽。化生于彼而般涅槃。得不退法。终不还此。是谓如来．无所著．正尽觉成就慧眼。见第一义。说有一法。若圣弟子住漏尽无余。得心解脱

复次。居士。多闻圣弟子度一切色想。乃至非有想非无想处成就游。彼于此处。观法如法。彼于此处。观法如法。住彼得漏尽者。或有是处。若住彼。不得漏尽者。或因此法。欲法．爱法．乐法．靖法。爱乐欢喜。断五下分结尽。化生于彼而般涅槃。得不退法。终不还此。是谓如来．无所著．正尽觉成就慧眼。见第一义。说有一法。若圣弟子住漏尽无余。得心解脱

于是。第十居士八城即从坐起。偏袒着衣。叉手白曰。尊者阿难。甚奇。甚特。我问尊者阿难一甘露门。而尊者阿难一时为我说于十二甘露法门。今此十二甘露法门必随所依。得安隐出。尊者阿难。犹去村不远。有大屋舍。开十二户。若人所为故。入彼屋中。复一人来。不为彼人求义及饶益。不求安隐而烧彼屋。尊者阿难。彼人必得于此十二户随所依出。得自安隐。如是我问尊者阿难一甘露门。而尊者阿难一时为我说于十二甘露法门。今此十二甘露法门必随所依。得安隐出。尊者阿难。梵志法．律中说不善法．律。尚供养师。况复我不供养大师尊者阿难耶

于是。第十居士八城即于夜中。施设极妙净美丰饶食啖含消。施设食已。平旦敷座。请鸡园众及鞞舍离众皆集一处。自行澡水。则以极妙净美丰饶食啖含消。手自斟酌。令得饱满。食讫收器。行澡水竟。持五百种物买屋别施尊者阿难。尊者阿难受已。施与招提僧

尊者阿难所说如是。第十居士八城闻尊者阿难所说。欢喜奉行

八城经第六竟(一千一百七十字)

    （二一八）中阿含例品阿那律陀经第七(第五后诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。诸比丘则于晡时从燕坐起。往诣尊者阿那律陀所。稽首礼足。却坐一面。白曰。我等欲有所问。听乃敢陈

尊者阿那律陀答曰。诸贤。欲问便问。我闻已当思

时。诸比丘即便问曰。云何比丘贤死．贤命终耶

尊者阿那律陀答曰。诸贤。若比丘离欲．离恶不善之法。至得第四禅成就游者。是谓比丘贤死．贤命终也

时。诸比丘又复问曰。比丘极是贤死．贤命终耶

尊者阿那律陀答曰。诸贤。比丘不极是贤死．贤命终也。复次。诸贤。若比丘得如意足．天耳．他心智．宿命智．生死智．漏尽。得无漏。心解脱．慧解脱。于现法中自知自觉自作证成就游。生已尽。梵行已立。所作已办。不更受有。知如真。是谓比丘贤死．贤命终也

时。诸比丘又复问曰。比丘极是贤死．贤命终耶

尊者阿那律陀答曰。诸贤。比丘极是贤死．贤命终也

于是。诸比丘闻尊者阿那律陀所说。善受持诵已。即从坐起。稽首尊者阿那律陀足。绕三匝而去

尊者阿那律陀所说如是。彼诸比丘闻尊者阿那律陀所说。欢喜奉行

阿那律陀经第七竟(三百五十三字)

    （二一九）中阿含例品阿那律陀经第八(第五后诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。诸比丘则于晡时从燕坐起。往诣尊者阿那律陀所。稽首礼足。却坐一面。白曰。我等欲有所问。听乃敢陈

尊者阿那律陀答曰。诸贤。欲问便问。我闻已当思

时。诸比丘即便问曰。云何比丘不烦热死．不烦热命终耶

尊者阿那律陀答曰。诸贤。若比丘见质直及得圣爱戒者。是谓比丘不烦热死．不烦热命终

时。诸比丘又复问曰。比丘极是不烦热死．不烦热命终耶

尊者阿那律陀答曰。诸贤。比丘不极是不烦热死．不烦热命终。复次。诸贤。若比丘观内身如身。乃至观觉．心．法如法。是谓比丘不烦热死．不烦热命终

时。诸比丘又复问曰。比丘极是不烦热死．不烦热命终耶

尊者阿那律陀答曰。诸贤。比丘不极是不烦热死．不烦热命终。复次。诸贤。若比丘心与慈俱。遍满一方成就游。如是二三四方。四维上下。普周一切。心与慈俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。如是悲．喜心与舍俱。无结无怨。无恚无诤。极广甚大。无量善修。遍满一切世间成就游。是谓比丘不烦热死．不烦热命终

时。诸比丘又复问曰。比丘极是不烦热死．不烦热命终耶

尊者阿那律陀答曰。诸贤。比丘不极是不烦热死．不烦热命终。复次。诸贤。若比丘度一切色想。乃至非有想非无想处成就游。是谓比丘不烦热死．不烦热命终

时。诸比丘又复问曰。比丘极是不烦热死．不烦热命终耶

尊者阿那律陀答曰。诸贤。比丘不极是不烦热死．不烦热命终。复次。诸贤。若有比丘度一切非有想非无想处。想知灭身触成就游。及慧观诸漏已尽者。是谓比丘不烦热死．不烦热命终

时。诸比丘又复问曰。比丘极是不烦热死．不烦热命终耶

尊者阿那律陀答曰。诸贤。比丘极是不烦热死．不烦热命终

时。诸比丘闻尊者阿那律陀所说。善受持诵。即从坐起。稽首尊者阿那律陀足绕三匝而去

尊者阿那律陀所说如是。彼诸比丘闻尊者阿那律陀所说。欢喜奉行

阿那律陀经第八竟(六百五十一字)

    （二二○）中阿含例品见经第九(第五后诵)

我闻如是

一时。佛般涅槃后不久。尊者阿难游王舍城。在竹林迦兰哆园

于是。有一异学梵志。是尊者阿难未出家时友。中后彷徉。往诣尊者阿难所。共相问讯。却坐一面。语尊者阿难。欲有所问。听我问耶

尊者阿难答曰。梵志。欲问便问。我闻已当思

异学梵志即便问曰。所谓此见舍置除却。不尽通说。谓世有常。世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。沙门瞿昙知此诸见如应知耶

尊者阿难答曰。梵志。所谓此见。世尊．如来．无所著．正尽觉舍置除却。不尽通说。谓世有常。世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。世尊．如来．无所著．正尽觉知此诸见如应也

异学梵志又复问曰。所谓此见。沙门瞿昙舍置除却。不尽通说。谓世有常。世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。沙门瞿昙云何知此诸见如应耶

尊者阿难答曰。梵志。所谓此见。世尊．如来．无所著．正尽觉舍置除却。不尽通说。谓世有常。世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。异学梵志。如是具．如是受．如是趣．如是生．如是至后世。所谓此是世尊．如来．无所著．正尽觉舍置除却。不尽通说。谓世有常。世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。如是知此诸见。此诸见应如是知

异学梵志白曰。我今自归于阿难

尊者阿难告曰。梵志。汝莫自归于我。如我自归于佛。汝亦应自归

异学梵志白曰。阿难。我今自归于佛．法及比丘众。唯愿世尊受我为优婆塞。从今日始。终身自归。乃至命尽

尊者阿难所说如是。彼异学梵志闻尊者阿难所说。欢喜奉行

见经第九竟(六百二十五字)

    （二二一）中阿含例品箭喻经第十(第五后诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。尊者鬘童子独安靖处。燕坐思惟。心作是念。所谓此见。世尊舍置除却。不尽通说。谓世有常。世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。我不欲此。我不忍此。我不可此。若世尊为我一向说世有常者。我从彼学梵行。若世尊不为我一向说世有常者。我当难诘彼。舍之而去。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。若世尊为我一向说此是真谛。余皆虚妄言者。我从彼学梵行。若世尊不为我一向说此是真谛。余皆虚妄言者。我当难诘彼。舍之而去

于是。尊者鬘童子则于晡时。从燕坐起。往诣佛所。稽首作礼。却坐一面。白曰。世尊。我今独安靖处。燕坐思惟。心作是念。所谓此见。世尊舍置除却。不尽通说。谓世有常。世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。我不欲此。我不忍此。我不可此。若世尊一向知世有常者。世尊。当为我说。若世尊不一向知世有常者。当直言不知也。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。若世尊一向知此是真谛。余皆虚妄言者。世尊。当为我说。若世尊不一向知此是真谛。余皆虚妄言者。当直言不知也

世尊问曰。鬘童子。我本颇为汝如是说世有常。汝来从我学梵行耶

鬘童子答曰。不也。世尊

如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。我本颇为汝如是说此是真谛。余皆虚妄言。汝来从我学梵行耶

鬘童子答曰。不也。世尊

鬘童子。汝本颇向我说。若世尊为我一向说世有常者。我当从世尊学梵行耶

鬘童子答曰。不也。世尊

如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。鬘童子。汝本颇向我说。若世尊为我一向说此是真谛。余皆虚妄言者。我当从世尊学梵行耶

鬘童子答曰。不也。世尊

世尊告曰。鬘童子。我本不向汝有所说。汝本亦不向我有所说。汝愚痴人。何故虚妄诬谤我耶

于是。尊者鬘童子为世尊面诃责数。内怀忧戚。低头默然。失辩无言。如有所伺

于是。世尊面诃鬘童子已。告诸比丘。若有愚痴人作如是念。若世尊不为我一向说世有常者。我不从世尊学梵行。彼愚痴人竟不得知。于其中间而命终也。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。若有愚痴人作如是念。若世尊不为我一向说此是真谛。余皆虚妄言者。我不从世尊学梵行。彼愚痴人竟不得知于其中间而命终也

犹如有人身被毒箭。因毒箭故。受极重苦。彼见亲族怜念愍伤。为求利义饶益安隐。便求箭医。然彼人者方作是念。未可拔箭。我应先知彼人如是姓．如是名．如是生。为长．短．粗．细。为黑．白．不黑不白。为刹利族。梵志．居士．工师族。为东方．南方．西方．比方耶。未可拔箭。我应先知彼弓为柘．为桑．为槻．为角耶。未可拔箭。我应先知弓扎。彼为是牛筋．为獐鹿筋．为是丝耶。未可拔箭。我应先知弓色为黑．为白．为赤．为黄耶。未可拔箭。我应先知弓弦为筋．为丝．为纻．为麻耶。未可拔箭。我应先知箭簳为木．为竹耶。未可拔箭。我应先知箭缠为是牛筋．为獐鹿筋．为是丝耶。未可拔箭。我应先知箭羽为飘[防*鳥]毛．为雕鹫毛．为鹍鸡毛．为鹤毛耶。未可拔箭。我应先知箭[金*適]为錍．为矛．为铍刀耶。未可拔箭。我应先知作箭[金*適]师如是姓．如是名．如是生。为长．短．粗．细。为黑．白．不黑不白。为东方．西方．南方．北方耶。彼人竟不得知。于其中间而命终也

若有愚痴人作如是念。若世尊不为我一向说世有常者。我不从世尊学梵行。彼愚痴人竟不得知。于其中间而命终也。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。若有愚痴人作如是念。若世尊不为我一向说此是真谛。余皆虚妄言者。我不从世尊学梵行。彼愚痴人竟不得知。于其中间而命终也

世有常。因此见故。从我学梵行者。此事不然。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。因此见故。从我学梵行者。此事不然。世有常。有此见故。不从我学梵行者。此事不然。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。有此见故。不从我学梵行者。此事不然

世有常。无此见故。从我学梵行者。此事不然。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。无此见故。从我学梵行者。此事不然。世有常。无此见故。从我学梵行者。此事不然。如是世无有常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终耶。无此见故。不从我学梵行者。此事不然

世有常者。有生．有老．有病．有死。愁戚．啼哭．忧苦．懊恼。如是此淳大苦阴生。如是世无常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终者。有生．有老．有病．有死。愁戚．啼哭．忧苦．懊恼。如是此淳大苦阴生

世有常。我不一向说此。以何等故。我不一向说此。此非义相应。非法相应。非梵行本。不趣智．不趣觉．不趣涅槃。是故我不一向说此。如是世无常。世有底。世无底。命即是身。为命异身异。如来终。如来不终。如来终不终。如来亦非终亦非不终。我不一向说此。以何等故。我不一向说此。此非义相应。非法相应。非梵行本。不趣智．不趣觉．不趣涅槃。是故我不一向说此也。何等法我一向说耶。此义我一向说。苦．苦习．苦灭．苦灭道迹。我一向说。以何等故。我一向说此。此是义相应。是法相应。是梵行本。趣智．趣觉．趣于涅槃。是故我一向说此。是为不可说者则不说。可说者则说。当如是持。当如是学

佛说如是。彼诸比丘闻佛所说。欢喜奉行

箭喻经第十竟(二千二十七字)

    （二二二）中阿含例品例经第十一(第五后诵)

我闻如是

一时。佛游舍卫国。在胜林给孤独园

尔时。世尊告诸比丘。若欲断无明者。当修四念处。云何欲断无明者。当修四念处。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。观内身如身。至观觉．心．法如法。是谓欲断无明者。当修四念处。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修四念处。云何欲别知无明者。当修四念处。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。观内身如身。至观觉．心．法如法。是谓欲别知无明者。当修四念处

欲断无明者。当修四正断。云何欲断无明者。当修四正断。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。已生恶不善法为断故。发欲求方便。精勤举心断。未生恶不善法为不生故。发欲求方便。精勤举心断。未生善法为生故。发欲求方便。精勤举心断。已生善法为久住不忘．不退．增长．广大修习具足故。发欲求方便。精勤举心断。是谓欲断无明者。当修四正断。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修四正断。云何欲别知无明者。当修四正断。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。已生恶不善法为断故。发欲求方便。精勤举心断。未生恶不善法为不生故。发欲求方便。精勤举心断。未生善法为生故。发欲求方便。精勤举心断。已生善法为久住不忘．不退．增长．广大修习具足故。发欲求方便。精勤举心断。是谓欲别知无明者。当修四正断

欲断无明者。当修四如意足。云何欲断无明者。当修四如意足。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修欲定如意足。成就断行。依离．依无欲．依灭。趣非品。如是修精进定．心定也。修思惟定如意足。成就断行。依离．依无欲．依灭。趣非品。是谓欲断无明者。当修四如意足。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修四如意足。云何欲别知无明者。当修四如意足。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修欲定如意足。成就断行。依离．依无欲．依灭。趣非品。如是修精进定．心定也。修思惟定如意足。成就断行。依离．依无欲．依灭。趣非品。是谓欲别知无明者。当修四如意足

欲断无明者。当修四禅。云何欲断无明者。当修四禅。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。是谓欲断无明者。当修四禅。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修四禅。云何欲别知无明者。当修四禅。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。是谓欲别知无明者。当修四禅

欲断无明者。当修五根。云何欲断无明者。当修五根。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信根．精进．念．定．慧根。是谓欲断无明者。当修五根。如是发断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修五根。云何欲别知无明者。当修五根。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信根．精进．念．定．慧根。是谓欲别知无明者。当修五根

欲断无明者。当修五力。云何欲断无明者。当修五力。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信力．精进．念．定．慧力。是谓欲断无明者。当修五力。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修五力。云何欲别知无明者。当修五力。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信力．精进．念．定．慧力。是谓欲别知无明者。当修五力

欲断无明者。当修七觉支。云何欲断无明者。当修七觉支。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修念觉支．依离．依无欲．依灭。趣非品。如是修法．精进．喜．息．定也。修舍觉支。依离．依无欲．依灭。趣非品。是谓欲断无明者。当修七觉支。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修七觉支。云何欲别知无明者。当修七觉支。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修念觉支．依离．依无欲．依灭。趣非品。如是修法．精进．喜．息．定也。修舍觉支。依离．依无欲．依灭。趣非品。是谓欲别知无明者。当修七觉支

欲断无明者。当修八支圣道。云何欲断无明者。当修八支圣道。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修正见。乃至修正定为八。是谓欲断无明者。当修八支圣道。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修八支圣道。云何欲别知无明者。当修八支圣道。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修正见。乃至修正定为八。是谓欲别知无明者。当修八支圣道

欲断无明者。当修十一切处。云何欲断无明者。当修十一切处。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修第一地一切处。四维上下不二．无量。如是修水一切处．火一切处．风一切处．青一切处．黄一切处．赤一切处．白一切处．无量空处一切处。修第十无量识处一切处。四维上下不二．无量。是谓欲断无明者。当修十一切处。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修十一切处。云何欲别知无明者。当修十一切处。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修第一地一切处。四维上下不二．无量。如是修水一切处．火一切处．风一切处．青一切处．黄一切处．赤一切处．白一切处．无量空处一切处。修第十无量识处一切处。四维上下不二．无量。是谓欲别知无明者。当修十一切处

欲断无明者。当修十无学法。云何欲断无明者。当修十无学法。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修无学正见。乃至修无学正智。是谓欲断无明者。当修十无学法。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知无明者。当修十无学法。云何欲别知无明者。当修十无学法。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修无学正见。乃至修无学正智。是谓欲别知无明者。当修十无学法

如无明。行亦如是。如行。识亦如是。如识。名色亦如是。如名色。六处亦如是。如六处。更乐亦如是。如更乐。觉亦如是。如觉。爱亦如是。如爱。受亦如是。如受。有亦如是。如有。生亦如是。欲断老死者。当修四念处。云何欲断老死者。当修四念处。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。观内身如身。至观觉．心．法如法。是谓欲断老死者。当修四念处。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修四念处。云何欲别知老死者。当修四念处。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。观内身如身。乃至观觉．心．法如法。是谓欲别知老死者。当修四念处

欲断老死者。当修四正断。云何欲断老死者。当修四正断。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。已生恶不善法为断故。发欲求方便。精勤举心断。未生恶不善法为不生故。发欲求方便。精勤举心断。未生善法为生故。发欲求方便。精勤举心断。已生善法为久住不忘．不退．增长．广大修习具足故。发欲求方便。精勤举心断。是谓欲断老死者。当修四正断。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修四正断。云何欲别知老死者。当修四正断。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。已生恶不善法为断故。发欲求方便。精勤举心断。未生恶不善法为不生故。发欲求方便。精勤举心断。未生善法为生故。发欲求方便。精勤举心断。已生善法为久住不忘．不退．增长．广大修习具足故。发欲求方便。精勤举心断。是谓欲别知老死者。当修四正断

欲断老死者。当修四如意足。云何欲断老死者。当修四如意足。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修欲定如意足。成就断行。依离．依无欲．依灭。趣非品。如是修精进定．心定也。修思惟定如意足。成就断行。依离．依无欲．依灭。趣非品。是谓欲断老死者。当修四如意足。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修四如意足。云何欲别知老死者。当修四如意足。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修欲定如意足。成就断行。依离．依无欲．依灭。趣非品。如是修精进定．心定也。修思惟定如意足。成就断行。依离．依无欲．依灭。趣非品。是谓欲别知老死者。当修四如意足

欲断老死者。当修四禅。云何欲断老死者。当修四禅。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。是谓欲断老死者。当修四禅。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修四禅。云何欲别知老死者。当修四禅。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。离欲．离恶不善之法。至得第四禅成就游。是谓欲别知老死者。当修四禅

欲断老死者。当修五根。云何欲断老死者。当修五根。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信根．精进．念．定．慧根。是谓欲断老死者。当修五根。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修五根。云何欲别知老死者。当修五根。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信根．精进．念．定．慧根。是谓欲别知老死者。当修五根

欲断老死者。当修五力。云何欲断老死者。当修五力。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信力．精进．念．定．慧力。是谓欲断老死者。当修五力。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修五力。云何欲别知老死者。当修五力。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修信力．精进．念．定．慧力。是谓欲别知老死者。当修五力

欲断老死者。当修七觉支。云何欲断老死者。当修七觉支。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修念觉支．依离．依无欲．依灭。趣非品。如是修法．精进．喜．息．定也。修舍觉支。依离．依无欲．依灭。趣非品。是谓欲断老死者。当修七觉支。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修七觉支。云何欲别知老死者。当修七觉支。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修念觉支．依离．依无欲．依灭。趣非品。如是修法．精进．喜．息．定也。修舍觉支。依离．依无欲．依灭。趣非品。是谓欲别知老死者。当修七觉支

欲断老死者。当修八支圣道。云何欲断老死者。当修八支圣道。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修正见。乃至修正定为八。是谓欲断老死者。当修八支圣道。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修八支圣道。云何欲别知老死者。当修八支圣道。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修正见。乃至修正定为八。是谓欲别知老死者。当修八支圣道

欲断老死者。当修十一切处。云何欲断老死者。当修十一切处。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修第一地一切处。四维上下不二．无量。如是修水一切处．火一切处．风一切处．青一切处．黄一切处．赤一切处．白一切处．无量空处一切处。修第十无量识处一切处。四维上下不二．无量。是谓欲断老死者。当修十一切处。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修十一切处。云何欲别知老死者。当修十一切处。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修第一地一切处。四维上下不二．无量。如是修水一切处．火一切处．风一切处．青一切处．黄一切处．赤一切处．白一切处．无量空处一切处。修第十无量识处一切处。四维上下不二．无量。是谓欲别知老死者。当修十一切处

欲断老死者。当修十无学法。云何欲断老死者。当修十无学法。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修无学正见。乃至修无学正智。是谓欲断老死者。当修十无学法。如是数断．解脱．过度．拔绝．灭止．总知．别知。欲别知老死者。当修十无学法。云何欲别知老死者。当修十无学法。若时如来出世。无所著．等正觉．明行成为．善逝．世间解．无上士．道法御．天人师。号佛．众祐。彼断。乃至五盖．心秽．慧羸。修无学正见。乃至修无学正智。是谓欲别知老死者。当修十无学法

佛说如是。彼诸比丘闻佛所说。欢喜奉行

例经第十一竟(四千八百七十三字)

中阿含经卷第六十(一万一千三百七十七字)中阿含例品第四竟(二万二千一百四十九字)

    后出中阿含经记

昔释法师于长安出中阿含．增壹．阿毗昙．广说．僧伽罗叉．阿毗昙心．婆须蜜．三法度．二众从解脱．从解脱缘。此诸经律。凡百余万言。并违本失旨。名不当实。依俙属辞。句味亦差。良由译人造次未善晋言故使尔耳。会燕秦交战。关中大乱。于是良匠背世故。以弗获改正。乃经数年。至关东小清。冀州道人释法和．罽宾沙门僧伽提和招集门徒。俱游洛邑。四．五年中研讲遂精。其人渐晓汉语。然后乃知先之失也。于是。和乃追恨先失。即从提和更出阿毗昙及广说也。自是之后。此诸经律渐皆译正。唯中阿含．僧伽罗叉．婆须蜜．从解脱缘未更出耳。会僧伽提和进游京师。应运流化。法施江左

于时晋国大长者。尚书令卫将军．东亭侯优婆塞王元琳常护持正法。以为己任。即檀越也。为出经故。造立精舍。延请有道释慧持等义学沙门四十余人。施诸所安。四事无乏。又豫请经师僧伽罗叉。长供数年。然后乃以晋隆安元年丁酉之岁十一月十日。于扬州丹阳郡建康县界。在其精舍。更出此中阿含。请罽宾沙门僧伽罗叉令诵胡本。请僧伽提和转胡为晋。豫州沙门道慈笔受。吴国李宝．康化共书。至来二年。戊戌之岁六月二十五日草本始讫。此中阿含凡有五诵。都十八品。有二百二十二经。合五十一万四千八百二十五字。分为六十卷

时。遇国大难。未即正书。乃至五年辛丑之岁。方得正写。校定流传。其人传译。准之先出。大有不同。于此二百二十二经中。若委靡顺从。则惧失圣旨。若从本制。名类多异旧。则逆忤先习。不怗众情。是以其人不得自专。时有改本。从旧名耳。然五部异同。孰知其正。而道慈愚意怏怏。于违本故诸改名者。皆抄出注下。新旧两存。别为一卷。与目录相连。以示于后。将来诸贤令知同异。得更采访。脱遇高明外国善晋胡方言者。访其得失。刊之从正


百喻经

    No. 209

百喻经卷第一

        尊者僧伽斯那撰

        萧齐天竺三藏求那毗地译

愚人食盐喻　愚人集牛乳喻　以梨打破头喻　妇诈语称死喻　渴见水喻　子死欲停置家中喻　认人为兄喻　山羌偷官库喻　叹父德行喻　三重楼喻　婆罗门杀子喻　煮黑石蜜浆喻　说人喜嗔喻　杀商主祀天喻　医与王女药令卒长大喻　灌甘蔗喻　债半钱喻　就楼磨刀喻　乘船失釪喻　人说王纵暴喻　妇女欲更求子喻

    （一）愚人食盐喻

昔有愚人至于他家。主人与食嫌淡无味。主人闻已更为益盐。既得盐美。便自念言。所以美者缘有盐故。少有尚尔况复多也。愚人无智便空食盐。食已口爽返为其患。譬彼外道闻节饮食可以得道。即便断食或经七日或十五日。徒自困饿无益于道。如彼愚人。以盐美故。而空食之。致令口爽。此亦复尔

    （二）愚人集牛乳喻

昔有愚人将会宾客。欲集牛乳以拟供设。而作是念。我今若豫于日日中[穀-禾+牛]取牛乳。牛乳渐多卒无安处。或复酢败。不如即就牛腹盛之。待临会时当顿[穀-禾+牛]取。作是念已便捉牸牛母子。各系异处。却后一月尔乃设会迎置宾客。方牵牛来欲[(殼-一)/牛]取乳。而此牛乳即干无有。时为众宾或嗔或笑。愚人亦尔。欲修布施。方言待我大有之时。然后顿施。未及聚顷或为县官水火盗贼之所侵夺。或卒命终不及时施。彼亦如是

    （三）以梨打头破喻

昔有愚人头上无毛。时有一人以梨打头。乃至二三悉皆伤破。时此愚人默然忍受不知避去。傍人见已而语之言。何不避去乃往受打致使头破。愚人答言。如彼人者憍慢恃力痴无智慧。见我头上无有发毛谓为是石。以梨打我头破乃尔。傍人语言。汝自愚痴云何名彼以为痴也。汝若不痴为他所打。乃至头破不知逃避。比丘亦尔。不能具修信戒闻慧。但整威仪以招利养。如彼愚人被他打头不知避去。乃至伤破反谓他痴。此比丘者亦复如是

    （四）妇诈称死喻

昔有愚人。其妇端正。情甚爱重。妇无直信后于中间共他交往。邪淫心盛欲逐傍夫舍离己婿。于是密语一老母言。我去之后。汝可赍一死妇女尸安着屋中。语我夫言。云我已死。老母于后伺其夫主不在之时。以一死尸置其家中。及其夫还。老母语言汝妇已死。夫即往视信是己妇哀哭懊恼。大[卄/積]薪油烧取其骨。以囊盛之昼夜怀挟。妇于后时心厌傍夫便还归家。语其夫言。我是汝妻。夫答之言。我妇久死。汝是阿谁妄言我妇。乃至二三犹故不信。如彼外道闻他邪说心生惑着。谓为真实永不可改。虽闻正教不信受持

    （五）渴见水喻

过去有人。痴无智慧。极渴须水。见热时焰谓为是水。即便逐走至辛头河。既至河所对视不饮。傍人语言。汝患渴逐水。今至水所何故不饮。愚人答言。君可饮尽。我当饮之。此水极多俱不可尽。是故不饮。尔时众人闻其此语。皆大嗤笑。譬如外道僻取其理。以己不能具持佛戒。遂便不受。致使将来无得道分流转生死。若彼愚人见水不饮为时所笑。亦复如是

    （六）子死欲停置家中喻

昔有愚人养育七子。一子先死。时此愚人见子既死。便欲停置于其家中。自欲弃去。傍人见已而语之言。生死道异当速庄严致于远处而殡葬之。云何得留自欲弃去。尔时愚人闻此语已即自思念。若不得留要当葬者。须更杀一子停担两头乃可胜致。于是便更杀其一子。而檐负之远葬林野。时人见之深生嗤笑怪未曾有。譬如比丘私犯一戒。情惮改悔。默然覆藏自说清净。或有知者即语之言。出家之人守持禁戒如护明珠不使缺落。汝今云何违犯所受欲不忏悔。犯戒者言。苟须忏者更就犯之然后当出。遂便破戒多作不善。尔乃顿出。如彼愚人一子既死又杀一子。今此比丘亦复如是

    （七）认人为兄喻

昔有一人形容端正智慧具足。复多钱财举世人间无不称叹。时有愚人见其如此便言我兄。所以尔者彼有钱财须者则用之是故为兄。见其还债言非我兄。傍人语言汝是愚人。云何须财名他为兄。及其债时复言非兄。愚人答言。我以欲得彼之钱财认之为兄。实非是兄。若其债时则称非兄。人闻此语无不笑之。犹彼外道。闻佛善语贪窃而用以为己有。乃至傍人教使修行不肯修行。而作是言。为利养故取彼佛语化道众生。而无实事云何修行。犹向愚人为得财故言是我兄。及其债时复言非兄。此亦如是

    （八）山羌偷官库喻

过去之世有一山羌。偷王库物而远逃走。尔时国王遣人四出推寻捕得将至王边。王即责其所得衣处。山羌答言。我衣乃是祖父之物。王遣着衣实非山羌。本所有故不知着之。应在手者着于脚上。应在腰者返着头上。王见贼已集诸臣等。共详此事而语之言。若是汝之祖父已来所有衣者应当解着。云何颠倒用上为下。以不解故。定知汝衣必是偷得非汝旧物。借以为譬。王者如佛宝藏如法。愚痴羌者犹如外道。窃听佛法着已法中。以为自有然不解故布置佛法迷乱上下。不知法相。如彼山羌得王宝衣。不识次第颠倒而着。亦复如是

    （九）叹父德行喻

昔时有人于众人中。叹己父德而作是言。我父慈仁不害不盗。直作实语兼行布施。时有愚人闻其此语便作是念言。我父德行复过汝父。诸人问言。有何德行请道其事。愚人答曰。我父小来断绝淫欲初无染污。众人语言若断淫欲云何生汝。深为时人之所怪笑。犹如世间无智之流。欲赞人德不识其实。反致毁呰如彼愚者。意好叹父言成过失此亦如是

    （一○）三重楼喻

往昔之世有富愚人痴无所知。到余富家见三重楼。高广严丽轩敞疏朗。心生渴仰即作是念。我有财钱不减于彼。云何顷来而不造作如是之楼。即唤木匠而问言曰。解作彼家端正舍不。木匠答言。是我所作。即便语言。今可为我造楼如彼。是时木匠即便经地垒墼作楼。愚人见其垒墼作舍犹怀疑惑不能了知。而问之言。欲作何等。木匠答言。作三重屋。愚人复言。我不欲下二重之屋。先可为我作最上屋。木匠答言。无有是事。何有不作最下重屋而得造彼第二之屋。不造第二云何得造第三重屋。愚人固言。我今不用下二重屋。必可为我作最上者。时人闻已便生怪笑。咸作此言。何有不造下第一屋而得上者。譬如世尊四辈弟子。不能精勤修敬三宝。懒惰懈怠欲求道果。而作是言。我今不用余下三果。唯求得彼阿罗汉果。亦为时人之所嗤笑。如彼愚者等无有异

    （一一）婆罗门杀子喻

昔有婆罗门自谓多知。于诸星术种种技艺无不明达恃己如此。欲显其德遂至他国。抱儿而哭。有人问婆罗门言。汝何故哭。婆罗门言。今此小儿七日当死。愍其夭伤以是哭耳。时人语言。人命难知计算喜错。设七日头或能不死。何为豫哭。婆罗门言。日月可闇星宿可落。我之所记终无违失。为名利故至七日头自杀其子以证己说。时诸世人却后七日闻其儿死。咸皆叹言真是智者所言不错。心生信服悉来致敬。犹如佛之四辈弟子为利养故自称得道。有愚人法杀善男子诈现慈德。故使将来受苦无穷。如婆罗门为验己言杀子惑世

    （一二）煮黑石蜜浆喻

昔有愚人煮黑石蜜。有一富人来至其家。时此愚人便作是念。我今当取黑石蜜浆与此富人即着少水用置火中。即于火上以扇扇之望得使冷。傍人语言下不止火扇之不已云何得冷。尔时人众悉皆嗤笑。其犹外道不灭烦恼炽然之火。少作苦行卧蕀刺上。五热炙身而望清凉寂静之道。终无是处。徒为智者之所怪笑。受苦现在殃流来劫

    （一三）说人喜嗔喻

过去有人。共多人众坐于屋中。叹一外人德行极好。唯有二过。一者喜嗔。二者作事仓卒。尔时此人过在门外闻作是语便生嗔恚。即入其屋擒彼道己愚恶之人以手打扑。傍人问言何故打也。其人答言。我曾何时喜嗔仓卒。而此人者道。我顺喜嗔恚。作事仓卒。是故打之。傍人语言。汝今喜嗔仓卒之相即时现验。云何讳之。人说过恶而起怨责。深为众人怪其愚惑。譬如世间饮酒之夫。耽荒沉酒作诸放逸。见人呵责返生尤疾。苦引证作用自明白。若此愚人讳闻己过。见他道说返欲打扑之

    （一四）杀商主祀天喻

昔有贾客欲入大海。入大海之法要须导师然后可去。即共求觅得一导师。既得之已相将发引至旷野中。有一天祠当须人祀然后得过。于是众贾共思量言。我等伴党尽是亲亲如何可杀。唯此导师中用祀天。即杀导师以用祭祀。祀天已竟迷失道路不知所趣穷困死尽。一切世人亦复如是。欲入法海取其珍宝。当修善法行以为导师。毁破善行。生死旷路永无出期。经历三涂受苦长远。如彼商贾将入大海。杀其导者迷失津济终致困死

    （一五）医与王女药令卒长大喻

昔有国王产生一女。唤医语言。为我与药立使长大。医师答言。我与良药能使即大。但今卒无方须求索。比得药顷王要莫看。待与药已然后示王。于是即便远方取药经十二年。得药来还与女令服将示于王。王见欢喜即自念言。实是良医。与我女药能令卒长。便敕左右赐以珍宝。时诸人等笑王无智。不晓筹量生来年月。见其长大。谓是药力。世人亦尔。诣善知识而启之言。我欲求道愿见教授。使我立得善知识。师以方便故教令坐禅观十二缘起。渐积众德获阿罗汉。倍踊跃欢喜而作是言。快哉大师。速能令我证最妙法

    （一六）灌甘蔗喻

昔有二人共种甘蔗。而作誓言。种好者赏。其不好者当重罚之。时二人中。一者念言。甘蔗极甜。若压取汁还灌甘蔗树。甘美必甚得胜于彼。即压甘蔗取汁用溉冀望滋味。返败种子所有甘蔗一切都失。世人亦尔。欲求善福恃己豪贵。专形侠势迫胁下民陵夺财物。用作福本期善果。不知将来反获其患殃。如压甘蔗彼此都失

    （一七）债半钱喻

往有商人贷他半钱久不得偿。即便往债前有大河。雇他两钱然后得渡。到彼往债竟不得见。来还渡河复雇两钱。为半钱债而失四钱。兼有道路疲劳乏困。所债甚少所失极多。果被众人之所怪笑。世人亦尔。要少名利致毁大行。苟容己身不顾礼义。现受恶名后得苦报

    （一八）就楼磨刀喻

昔有一人。贫穷困苦为王作事。日月经久身体羸瘦。王见怜愍赐一死驼。贫人得已即便剥皮。嫌刀钝故求石欲磨。乃于楼上得一磨石。磨刀令利来下而剥。如是数数往来磨刀。后转劳苦惮不能数上。悬驼上楼就石磨刀。深为众人之所嗤笑。犹如愚人毁破禁戒。多取钱财以用修福望得生天。如悬驼上楼磨刀用功甚多所得甚少

    （一九）乘船失釪喻

昔有人乘船渡海。失一银釪堕于水中。即便思念。我今画水作记。舍之而去后当取之。行经二月到师子诸国。见一河水便入其中觅本失釪。诸人问言。欲何所作。答言。我先失釪今欲觅取。问言。于何处失。答言。初入海失。又复问言。失经几时。言失来二月。问言。失来二月。云何此觅。答言。我失釪时画水作记。本所画水与此无异。是故觅之。又复问言。水虽不别汝昔失时乃在于彼。今在此觅何由可得。尔时众人无不大笑。亦如外道不修正行。相似善中横计苦困。以求解脱。犹如愚人失釪于彼而于此觅

    （二○）人说王纵暴喻

昔有一人说王过罪。而作是言。王甚暴虐治政无理。王闻是语即大嗔恚。竟不究悉。谁作此语。信傍佞人捉一贤臣。仰使剥脊取百两肉。有人证明此无是语。王心便悔索千两肉用为补脊。夜中呻唤甚大苦恼。王闻其声问言。何以苦恼取汝百两。十倍与汝。意不足耶。何故苦恼。傍人答言。大王如截子头。虽得千头不免子死。虽十倍得肉。不免苦痛。愚人亦尔。不畏后世贪渴现乐苦切众生。调发百姓多得财物。望得灭罪而得福报。譬如彼王割人之脊。取人之肉。以余肉补。望使不痛无有是处

    （二一）妇女欲更求子喻

往昔世时有妇女人。始有一子更欲求子问余妇女。谁有能使我重有子。有一老母语此妇言。我能使尔求子可得。当须祀天。问老母言。祀须何物。老母语言。杀汝之子取血祀天必得多子。时此妇女便随彼语欲杀其子。傍有智人嗤笑骂詈。愚痴无智乃至如此。未生子者竟可得不。而杀现子。愚人亦尔为未生乐自投火坑。种种害身为得生天

百喻经卷第一闻如是。一时佛在王舍城。在鹊封竹园。与诸大比丘菩萨摩诃萨及诸八部三万六千人俱。是时会中有异学梵志五百人俱。从座而起白佛言。吾闻佛道洪深无能及者。故来归问唯愿说之。佛言甚善。问曰。天下为有为无。答曰。亦有亦无。梵志曰。如今有者云何言无。如今无者云何言有。答曰。生者言有死者言无。故说或有或无。问曰。人从何生。答曰。人从谷而生。问曰。五谷从何而生。答曰。五谷从四大火风而生。问曰。四大火风从何而生。答曰。四大火风从空而生。问曰。空从何生。答曰。从无所有生。问曰。无所有从何而生。答曰。从自然生。问曰。自然从何而生。答曰。从泥洹而生。问曰。泥洹从何而生。佛言。汝今问事何以尔深。泥洹者是不生不死法。问曰。佛泥洹未。答曰。我未泥洹。若未泥洹云何得知泥洹常乐。佛言。我今问汝。天下众生为苦为乐。答曰。众生甚苦。佛言。云何名苦。答曰。我见众生死时苦痛难忍。故知死苦。佛言。汝今不死亦知死苦。我见十方诸佛不生不死故知泥洹常乐。五百梵志心开意解求受五戒。悟须陀洹果。复坐如故。佛言。汝等善听。今为汝广说众喻百喻经卷第二

        尊者僧伽斯那撰

        萧齐天竺三藏求那毗地译

入海取沉水喻　贼盗锦绣用裹氀褐喻　种熬胡麻子喻　水火喻　人效王眼瞤喻　治鞭疮喻　为妇贸鼻喻　贫人烧粗褐衣喻　牧羊人喻　雇借瓦师喻　估客偷金喻　斫树取果喻　送美水喻　宝箧镜喻　破五通仙眼喻　杀群牛喻　饮木筒水喻　见他人涂舍喻　治秃喻　毗舍阇鬼喻

    （二二）入海取沉水喻

昔有长者子。入海取沉水积有年载。方得一车持来归家。诣市卖之以其贵故卒无买者。经历多日不能得售。心生疲厌以为苦恼。见人卖炭时得速售。便生念言。不如烧之作炭可得速售。即烧为炭诣市卖之。不得半车炭之价直。世间愚人亦复如是。无量方便勤行精进仰求佛果。以其难得便生退心。不如发心求声闻果速断生死作阿罗汉

    （二三）贼偷锦绣用裹氀褐喻

昔有贼人入富家舍。偷得锦绣即持用裹故弊氀褐种种财物。为智人所笑。世间愚人亦复如是。既有信心入佛法中修行善法及诸功德。以贪利故破于清净戒及诸功德。为世所笑亦复如是

    （二四）种熬胡麻子喻

昔有愚人。生食胡麻子以为不美。熬而食之为美。便生念言。不如熬而种之后得美者。便熬而种永无生理。世人亦尔。以菩萨旷劫修行因难行苦行以为不乐。便作念言。不如作阿罗汉速断生死其功甚易。后欲求佛果终不可得。如彼燋种无复生理。世间愚人亦复如是

    （二五）水火喻

昔有一人事须火用及以冷水。即便宿火以澡灌盛水置于火上。后欲取火而火都灭。欲取冷水而水复热。火及冷水二事俱失。世间之人亦复如是。入佛法中出家求道。既得出家还复念其妻子眷属。世间之事五欲之乐。由是之故失其功德之火持戒之水。念欲之人亦复如是

    （二六）人效王眼瞤喻

昔有一人。欲得王意。问余人言云何得之。有人语言。若欲得王意者。王之形相汝当效之。此人即便后至王所。见王眼瞤便效王瞤。王问之言。汝为病耶。为着风耶。何以眼瞤。其人答王。我不病眼。亦不着风。欲得王意。见王眼瞤故效王也。王闻是语即大嗔恚。即便使人种种加害摈令出国。世人亦尔。于佛法王欲得亲近。求其善法以自增长。既得亲近。不解如来法王为众生故种种方便现其阙短。或闻其法见有字句不正。便生讥毁。效其不是。由是之故。于佛法中永失其善堕于三恶。如彼效王。亦复如是

    （二七）治鞭疮喻

昔有一人。为王所鞭。既被鞭已。以马屎拊之欲令速差。有愚人见之心生欢喜。便作是言。我决得是治疮方法。即便归家语其儿言。汝鞭我背。我得好法今欲试之。儿为鞭背以马屎拊之以为善巧。世人亦尔。闻有人言修不净观。即得除去五阴身疮。便作是言。我欲观于女色及以五欲。未见不净。返为女色之所惑乱。流转生死堕于地狱。世间愚人亦复如是

    （二八）为妇贸鼻喻

昔有一人。其妇端正唯其鼻丑。其人出外见他妇女面貌端正其鼻甚好。便作念言。我今宁可截取其鼻着我妇面上不亦好乎。即截他妇鼻持来归家急唤其妇。汝速出来与汝好鼻。其妇出来即割其鼻。寻以他鼻着妇面上。既不相着复失其鼻。唐使其妇受大苦痛。世间愚人亦复如是。闻他宿旧沙门婆罗门有大名德而为世人之所恭敬得大利养。便作是念言。我今与彼便为不异。虚自假称。妄言有德。既失其利。复伤其行。如截他鼻徒自伤损。世间愚人亦复如是

    （二九）贫人烧粗褐衣喻

昔有一人。贫穷困乏。与他客作得粗褐衣而被着之。有人见之而语之言。汝种姓端正贵人之子。云何着此粗弊衣褐。我今教汝当使汝得上妙衣服。当随我语终不欺汝。贫人欢喜敬从其言。其人即便在前然火。语贫人言。今可脱此粗褐衣着于火中。于此烧处当使汝得上妙钦服。贫人即便脱着火中。既烧之后于此火处求觅钦服都无所得。世间之人亦复如是。从过去身修诸善法得此人身。应当保护进德修业。乃为外道邪恶妖女之所欺诳。汝今当信我语修诸苦行。投岩赴火舍是身已。当生梵天长受快乐。便用其语即舍身命。身死之后堕于地狱备受诸苦。既失人身空无所获。如彼贫人亦复如是

    （三○）牧羊人喻

昔有一人。巧于牧羊其羊滋多。乃有千万极大悭贪不肯外用。时有一人善于巧诈。便作方便往共亲友而语之言。我今共汝极成亲爱。便为一体更无有异。我知彼家有一好女。当为汝求可用为妇。牧羊之人闻之欢喜。便大与羊及诸财物。其人复言汝妇今日已生一子。牧羊之人未见于妇。闻其已生心大欢喜重与彼物。其人后复而语之言。汝儿生已今死矣。牧羊之人闻此人语。便大啼泣嘘欷不已。世间之人亦复如是。既修多闻为其名利秘惜其法。不肯为人教化演说。为此漏身之所诳惑妄期世乐。如己妻息为其所欺。丧失善法。后失身命并及财物。便大悲泣生其忧苦。如彼牧羊之人亦复如是

    （三一）雇借瓦师喻

昔有婆罗门师。欲作大会语弟子言。我须瓦器以供会用。汝可为我雇借瓦师诣市觅之。时彼弟子往瓦师家。时有一人。驴负瓦器至市欲卖。须臾之间驴尽破之。还来家中啼哭懊恼。弟子见已而问之言。何以悲叹懊恼如是。其人答言。我为方便勤苦积年始得成器。诣市欲卖。此弊恶驴。须臾之顷尽破我器。是故懊恼。尔时弟子见闻是已欢喜而言。此驴乃是佳物。久时所作须臾能破。我今当买此驴。瓦师欢喜即便卖与。乘来归家。师问之言。汝何以不得瓦师将来。用是驴为。弟子答言。此驴胜于瓦师。瓦师久时所作瓦器少时能破。时师语言。汝大愚痴无有智慧。此驴今者适可能破。假使百年不能成一。世间之人亦复如是。虽千百年受人供养都无报偿。常为损害。终不为益。背恩之人亦复如是

    （三二）估客偷金喻

昔有二估客。共行商贾。一卖真金。其第二者卖兜罗绵。有他买真金者烧而试之。第二估客即便偷他被烧之金。用兜罗绵裹。时金热故烧绵都尽。情事既露二事俱失。如彼外道偷取佛法着己法中。妄称己有。非是佛法。由是之故烧灭外典不行于世。如彼偷金事情都现。亦复如是

    （三三）斫树取果喻

昔有国王。有一好树高广极大当生胜果香而甜美。时有一人来至王所。王语之言。此之树上将生美果。汝能食不。即答王言。此树高广虽欲食之何由能得。即便断树望得其果。既无所获徒自劳苦。后还欲竖。树已枯死都无生理。世间之人亦复如是。如来法王有持戒树。能生胜果心生愿乐。欲得果食应当持戒。修诸功德不解方便。返毁其禁如彼伐树。复欲还活都不可得。破戒之人亦复如是

    （三四）送美水喻

昔有一聚落。去王城五由旬。村中有好美水。王敕村人。常使日日送其美水。村人疲苦悉欲移避远此村去。时彼村主语诸人言。汝等莫去。我当为汝白王改五由旬作三由旬。使汝得近往来不疲。即往白王。王为改之作三由旬。众人闻已便大欢喜。有人语言。此故是本五由旬更无有异。虽闻此言信王语故终不肯舍。世间之人亦复如是。修行正法度于五道向涅槃城。心生厌惓。便欲舍离。顿驾生死不能复进。如来法王有大方便。于一乘法分别说三。小乘之人闻之欢喜以为易行。修善进德求度生死。后闻人说无有三乘。故是一道。以信佛语终不肯舍。如彼村人亦复如是

    （三五）宝箧镜喻

昔有一人。贫穷困乏。多负人债无以可偿。即便逃避至空旷处。值箧满中珍宝。有一明镜着珍宝上以盖覆之。贫人见已。心大欢喜。即便发之见镜中人。便生惊怖。叉手语言。我谓空箧都无所有。不知有君在此箧中。莫见嗔也。凡夫之人亦复如是。为无量烦恼之所穷困。而为生死魔王债主之所缠着。欲避生死入佛法中修行善法作诸功德。如值宝箧。为身见镜之所惑乱。妄见有我。即便封着。谓是真实。于是堕落失诸功德禅定道品无漏诸善三乘道果一切都失。如彼愚人弃于宝箧。着我见者亦复如是

    （三六）破五通仙眼喻

昔有一人。入山学道得五通仙。天眼彻视能见地中一切伏藏种种珍宝。国王闻之。心大欢喜便语臣言。云何得使此人常在我国不余处去。使我藏中得多珍宝。有一愚臣辄便往至。挑仙人双眼持来白王。臣以挑眼更不得去常住是国。王语臣言。所以贪得仙人住者。能见地中一切伏藏。汝今毁眼何所复任。世间之人亦复如是。见他头陀苦行山林旷野冢间树下。修四意止及不净观。便强将来于其家中种种供养。毁他善法使道果不成。丧其道眼已失其利空无所获。如彼愚臣唐毁他目也

    （三七）杀群牛喻

昔有一人。有二百五十头牛。常驱逐水草随时餧食。时有一虎啖食一牛。尔时牛主即作念言。已失一牛俱不全足。用是牛为。即便驱至深坑高岸。排着坑底尽皆杀之。凡夫愚人亦复如是。受持如来具足之戒。若犯一戒不生惭愧清净忏悔。便作念言。我已破一戒。既不具足。何用持为。一切都破无一在者。如彼愚人尽杀群牛无一在者

    （三八）饮木筒水喻

昔有一人。行来渴乏见木筒中有清净流水。就而饮之。饮水已足即便举手语木筒言。我已饮竟。水莫复来。虽作是语水流如故。便嗔恚言我已饮竟。语汝莫来。何以故来。有人见之言。汝大愚痴无有智慧。汝何以不去。语言莫来即为挽却牵余处去。世间之人亦复如是。为生死渴爱。饮五欲碱水。既为五欲之所疲厌。如彼饮足。便作是言。汝色声香味莫复更来使我见也。然此五欲相续不断。既见之已便复嗔恚。语汝速灭莫复更生。何以故来使我见之。时有智人而语之言。汝欲得离者当摄汝六情闭其心意。妄想不生便得解脱。何必不见欲使不生如彼饮水愚人等无有异

    （三九）见他人涂舍喻

昔有一人。往至他舍。见他屋舍墙壁涂治。其地平正清净甚好。便问之言。用何和涂得如是好。主人答言。用稻谷[麩-夫+戈]水浸令熟和泥涂壁故得如是。愚人即便而作念言。若纯以稻[麩-夫+戈]不如合稻而用作之。壁可白净泥始平好。便用稻谷和泥用涂其壁望得平正。返更高下。壁都劈裂。虚弃稻谷都无利益。不如惠施可得功德。凡夫之人亦复如是。闻圣人说法修行诸善。舍此身已可得生天及以解脱。便自杀身望得生天及以解脱。徒自虚丧空无所获。如彼愚人

    （四○）治秃喻

昔有一人。头上无毛。冬则大寒夏则患热。兼为蚊虻之所唼食。昼夜受恼。甚以为苦。有一医师多诸方术。时彼秃人往至其所语其医言。唯愿大师为我治之。时彼医师亦复头秃。即便脱帽示之而语之言。我亦患之以为痛苦。若令我治能得差者。应先自治以除其患。世间之人亦复如是。为生老病死之所侵恼。欲求长生不死之处。闻有沙门婆罗门等世之良医善疗众患。便往其所而语之言。唯愿为我除此无常生死之患。常处安乐长存不变。时婆罗门等即便报言。我亦患此无常生老病死。种种求觅长存之处终不能得。今我若能使汝得者。我亦应先自得。令汝亦得。如彼患秃之人徒自疲劳不能得差

    （四一）毗舍阇鬼喻

昔有二毗舍阇鬼。共有一箧一杖一屐。二鬼共诤各各欲得。二鬼纷纭竟日不能使平。时有一人来见之已而问之言。此箧杖屐有何奇异。汝等共诤嗔忿乃尔。二鬼答言。我此箧者。能出一切衣服饮食床褥卧具资生之物。尽从中出。执此杖者。怨敌归服无敢与诤。着此屐者。能令人飞行无挂碍。此人闻已即语鬼言。汝等小远我当为尔平等分之。鬼闻其语。寻即远避。此人即时抱箧捉杖蹑屐而飞。二鬼愕然竟无所得。人语鬼言。尔等所诤我已得去。今使尔等更无所诤。毗舍阇者喻于众魔及以外道。布施如箧。人天五道资用之具皆从中出。禅定如杖。消伏魔怨烦恼之贼。持戒如屐。必升人天。诸魔外道诤箧者喻于有漏中强求果报。空无所得。若能修行善行及以布施持戒禅定。便得离苦获得道果

百喻经卷第二百喻经卷第三

        尊者僧伽斯那撰

        萧齐天竺三藏求那毗地译

估客驼死喻　磨大石喻　欲食半饼喻　奴守门喻　偷牦牛喻　贫人能作鸳鸯鸣喻　野干为折树枝所打喻　小儿争分别毛喻　医治脊偻喻　五人买婢共使作喻　伎儿作乐喻　师患脚付二弟子喻　蛇头尾共争在前喻　愿为王剃须喻　索无物喻　蹋长者口喻　二子分财喻　观作瓶喻　见水底金影喻　梵天弟子造物因喻　病人食雉肉喻　伎儿着戏罗刹服共相惊怖喻　人谓故屋中有恶鬼喻　五百欢喜丸喻

    （四二）估客驼死喻

譬如估客游行商贾。会于路中而驼卒死。驼上所载多有珍宝。细软上[疊*毛]种种杂物。驼既死已即剥其皮。商主舍行坐二弟子而语之言。好看驼皮莫使湿烂。其后天雨二人顽嚚尽以好[疊*毛]覆此皮。上[疊*毛]尽烂坏皮[疊*毛]之价理自悬殊。以愚痴故以[疊*毛]覆皮。世间之人亦复如是。其不杀者喻于白[疊*毛]。其驼皮者即喻财货。天雨湿烂喻于放逸败坏善行。不杀戒者即佛法身最上妙因。然不能修。但以财货造诸塔庙供养众僧。舍根取末不求其本。漂浪五道莫能自出。是故行者应当精心持不杀戒

    （四三）磨大石喻

譬如有人。磨一大石勤加功力。经历日月作小戏牛。用功既重所期甚轻。世间之人亦复如是。磨大石者喻于学问精勤劳苦。作小牛者喻于名闻互相是非。夫为学者研思精微博通多识。宜应履行远求胜果。方求名誉憍慢贡高。增长过患

    （四四）欲食半饼喻

譬如有人。因其饥故食七枚煎饼。食六枚半已便得饱满。其人恚悔以手自打而作是言。我今饱足由此半饼。然前六饼唐自捐弃。设知半饼能充足者应先食之。世间之人亦复如是。从本以来常无有乐。然其痴倒横生乐想。如彼痴人于半番饼生于饱想。世人无知以富贵为乐。夫富贵者求时甚苦。既获得已守护亦苦。后还失之忧念复苦。于三时中都无有乐。犹如衣食遮故名乐。于辛苦中横生乐想。诸佛说言。三界无安。皆是大苦。凡夫倒惑。横生乐想

    （四五）奴守门喻

譬如有人将欲远行。敕其奴言。尔好守门并看驴索。其主行后。时邻里家有作乐者。此奴欲听不能自安。寻以索系门置于驴上。负至戏处听其作乐。奴去之后。舍中财物贼尽持去。大家行还问其奴言。财宝所在。奴便答言。大家先付门驴及索。自是以外非奴所知。大家复言。留尔守门正为财物。财物既失用于门为。生死愚人为爱奴仆亦复如是。如来教诫常护根门。莫着六尘守无明驴看于爱索。而诸比丘不奉佛教。贪求利养诈现清白静处而坐。心意流驰贪着五欲。为色声香味之所惑乱。无明覆心爱索缠缚。正念觉意道品。财宝悉皆散失

    （四六）偷牦牛喻

譬如一村共偷牦牛而共食之。其失牛者逐迹至村。唤此村人问其由状。而语之言。尔在此村。不偷者对曰。我实无村。又问。尔村中有池。在此池边共食牛不。答言无池。又问。池傍有树不。对言无树。又问。偷牛之时在尔村东不。对曰无东。又问。当尔偷牛非日中时耶。对曰无中。又问。纵可无村及以无树。何有天下无东无时。知尔妄语都不可信。尔偷牛食不。对言实食。破戒之人亦复如是。覆藏罪过不肯发露。死入地狱。诸天善神以天眼观不得覆藏。如彼食牛不得欺拒

    （四七）贫人作鸳鸯鸣喻

昔外国节法庆之日。一切妇女尽持优钵罗华以为鬘饰。有一贫人。其妇语言。尔若能得优钵罗华来用与我。为尔作妻。若不能得我舍尔去。其夫先来常善能作鸳鸯之鸣。即入王池作鸳鸯鸣偷优钵罗华。时守池者而作是问。池中者谁。而此贫人失口答言。我是鸳鸯。守者捉得将诣王所。而于中道复更和声作鸳鸯鸣。守池者言。尔先不作今作何益。世间愚人亦复如是。终身残害作众恶业。不习心行使令调善。临命终时方言。今我欲得修善。狱卒将去付阎罗王。虽欲修善亦无所及已。如彼愚人欲到王所作鸳鸯鸣

    （四八）野干为折树枝所打喻

譬如野干在于树下风吹枝折堕其脊上。即便闭目不欲看树。舍弃而走到于露地。乃至日暮亦不肯来。遥见风吹大树枝柯动摇上下。便言唤我寻来树下。愚痴弟子亦复如是。已得出家得近师长以小呵责即便逃走。复于后时遇恶知识恼乱不已。方还所去。如是去来是为愚惑

    （四九）小儿争分别毛喻

譬如昔日有二小儿入河遨戏。于此水底得一把毛。一小儿言此是仙须。一小儿言此是罴毛。尔时河边有一仙人。此二小儿诤之不已。诣彼仙所决其所疑。而彼仙人寻即取米及胡麻子。口中含嚼吐着掌中。语小儿言。我掌中者似孔雀屎。而此仙人不答他问人皆知之。世间愚人亦复如是。说法之时戏论诸法不答正理。如彼仙人不答所问为一切人之所嗤笑。浮漫虚说亦复如是

    （五○）医治脊偻喻

譬如有人卒患脊偻请医疗之。医以酥涂。上下着板。用力痛压。不觉双目一时并出。世间愚人亦复如是。为修福故治生估贩。作诸非法其事虽成利不补害。将来之世入于地狱喻双目出

    （五一）五人买婢共使作喻

譬如五人共买一婢。其中一人语此婢言。与我浣衣。次有一人复语浣衣。婢语次者先与其浣。后者恚曰我共前人。同买于汝。云何独尔。即鞭十下。如是五人各打十下。五阴亦尔。烦恼因缘合成此身。而此五阴恒以生老病死无量苦恼搒笞众生

    （五二）伎儿作乐喻

譬如伎儿。王前作乐。王许千钱后从王索。王不与之。王语之言。汝向作乐空乐我耳。我与汝钱亦乐汝耳。世间果报亦复如是。人中天上虽受少乐亦无有实。无常败灭不得久住如彼空乐

    （五三）师患脚付二弟子喻

譬如一师有二弟子。其师患脚。遣二弟子人当一脚随时按摩。其二弟子常相憎嫉。一弟子行其一弟子。捉其所当按摩之脚以石打折。彼既来已忿其如是。复捉其人所按之脚寻复打折。佛法学徒亦复如是。方等学者非斥小乘。小乘学者复非方等。故使大圣法典二途兼亡

    （五四）蛇头尾共争在前喻

譬如有蛇。尾语头言我应在前。头语尾言我恒在前何以卒尔头果在前其尾缠树不能得去。放尾在前即堕火坑烧烂而死。师徒弟子亦复如是。言师耆老每恒在前。我诸年少应为导首。如是年少不闲戒律多有所犯。因即相牵入于地狱

    （五五）愿为王剃须喻

昔者有王有一亲信。于军阵中没命救王使得安全。王大欢喜与其所愿。即便问言。汝何所求恣汝所欲。臣便答言王剃须时愿听我剃。王言。此事若适汝意听汝所愿。如此愚人世人所笑。半国之治大臣辅相悉皆可得乃求贱业。愚人亦尔。诸佛于无量劫。难行苦行自致成佛。若得遇佛及值遗法人身难得。譬如盲龟值浮木孔。此二难值今已遭遇。然其意劣奉持少戒便以为足。不求涅槃胜妙法也。无心进求自行邪事便以为足

    （五六）索无物喻

昔有二人道中共行。见有一人将胡麻车在崄路中不能得前。时将车者语彼二人。佐我推车出此崄路。二人答言与我何物。将车者言。无物与汝。时此二人即佐推车至于平地。语将车人言与我物来。答言无物。又复语言。与我无物。二人之中其一人者含笑而言。彼不肯与何足为愁。其人答言。与我无物必应有无物。其一人言无物者二字共合是为假名。世俗凡夫若无物者便生无所有处。第二人言无物者即是无相无愿无作

    （五七）蹋长者口喻

昔有大富长者。左右之人欲取其意皆尽恭敬。长者唾时。左右侍人以脚蹋却。有一人愚者。不及得蹋。而作是言。若唾地者诸人蹋却。欲唾之时。我当先蹋。于是长者正欲咳唾。时此愚人即便举脚蹋长者口。破唇折齿。长者语愚人言。汝何以故蹋我唇口。愚人答言若长者唾出口落地。左右谄者已得蹋去。我虽欲蹋。每常不及。以是之故。唾欲出口举脚先蹋望得汝意。凡物须时时未及到。强设功力返得苦恼。以是之故世人当知时与非时

    （五八）二子分财喻

昔摩罗国有一刹利。得病极重。必知定死。诫敕二子。我死之后善分财物。二子随教于其死后分作二分。兄言弟分不平。尔时有一愚老人言教汝分物使得平等。现所有物破作二分。云何破之。所谓衣裳中割作二分槃瓶亦复中破作二分。所有盆瓨亦破作二分。钱亦破作二分。如是一切所有财物尽皆破之而作二分。如是分物人所嗤笑。如诸外道偏修分别论。论门有四种有决定答论门。譬如人一切有皆死此是决定答论门。死者必有生是应分别答。爱尽者无生。有爱必有生。是名分别答论门。有问人为最胜不。应反问言。汝问三恶道为问诸天。若问三恶道人实为最胜。若问于诸天人必为不如。如是等义名反问答论门。若问十四难。若问世界及众生有边无边有终始无终始如是等义。名置答论门。诸外道愚痴自以为智慧。破于四种论作一分别论。喻如愚人分钱物破钱为两叚

    （五九）观作瓶喻

譬如二人至陶师所。观其蹋轮而作瓦瓶看无厌足。一人舍去往至大会极得美膳又获珍宝。一人观瓶而作是言待我看讫。如是渐冉乃至日没观瓶不已失于衣食。愚人亦尔。修理家务不觉非常

  今日营此事　　明日造彼业
  诸佛大龙出　　雷音遍世间
  法雨无障碍　　缘事故不闻
  不知死卒至　　失此诸佛会
  不得法珍宝　　常处恶道穷
  背弃放正法　　彼观缘事瓶
  终常无竟已　　是故失法利
  永无解脱时

    （六○）见水底金影喻

昔有痴人往大池所。见水底影有真金像谓呼有金。即入水中挠泥求觅。疲极不得。还出复坐须臾水清又现金色。复更入里挠泥更求觅。亦复不得。其如是父觅子得来见子。而问子言汝何所作疲困如是。子白父言水底有真金我时投水欲挠泥取疲极不得。父看水底真金之影。而知此金在于树上。所以知之。影现水底。其父言曰。必飞鸟衔金着于树上。即随父语上树求得

  凡夫愚痴人　　无智亦如是
  于无我阴中　　横生有我想
  如彼见金影　　勤苦而求觅
  徒劳无所得

    （六一）梵天弟子造物因喻

婆罗门众皆言。大梵天王是世间父。能造万物。造万物主者有弟子。言我亦能造万物。实是愚痴自谓有智。语梵天言。我欲造万物。梵天王语言。莫作此意汝不能造。不用天语便欲造物。梵天见其弟子所造之物即语之言。汝作头太大作项极小。作手太大作臂极小。作脚极小作踵极大。作如似毗舍阇鬼。以此义当知各各自业所造非梵天能造。诸佛说法不着二边。亦不着断亦不着常。如似八正道说法。诸外道见是断见常事已便生执着。欺诳世间作法形像。所说实是非法

    （六二）病人食雉肉喻

昔有一人病患委笃。良医占之云须恒食一种雉肉可得愈病。而此病者市得一雉食之已尽更不复食。医于后时见便问之汝病愈未。病者答言医先教我恒食雉肉。是故今者食一雉已尽更不敢食。医复语言若前雉已尽何不更食。汝今云何正食一雉望得愈病。一切外道亦复如是。闻佛菩萨无上良医说言。当解心识。外道等执于常见。便谓过去未来现在唯是一识无有迁谢。犹食一雉。是故不能疗其愚惑烦恼之病。大智诸佛教诸外道除其常见一切诸法念念生灭何有一识常恒不变。如彼世医教更食雉而得病愈。佛亦如是。教诸众生。令得解诸法。坏故不常。续故不断即得刬除常见之病

    （六三）伎儿着戏罗刹服共相惊怖喻

昔乾陀卫国有诸伎儿。因时饥俭。逐食他土经婆罗新山。而此山中素饶恶鬼食人罗刹。时诸伎儿会宿山中。山中风寒然火而卧。伎人之中有患寒者。着彼戏本罗刹之服向火而坐。时行伴中从睡寤者。卒见火边有一罗刹。竟不谛观舍之而走。遂相惊动一切伴侣悉皆逃奔。时彼伴中着罗刹衣者亦复寻逐奔驰绝走。诸同行者见其在后谓欲加害。倍增惶怖越度山河投赴沟壑。身体伤破疲极委顿。乃至天明方知非鬼。一切凡夫亦复如是。处于烦恼饥俭善法。而欲远求常乐我净无上法食。便于五阴之中横计于我。以我见故流驰生死。烦恼所逐不得自在。坠堕三涂恶趣沟壑。至天明者喻生死夜尽智慧明晓。方知五阴无有真我

    （六四）人谓故屋中有恶鬼喻

昔有故屋人谓此室常有恶鬼。皆悉怖畏不敢寝息。时有一人自谓大胆。而作是言我欲入此室中寄卧一宿即入宿止。后有一人自谓胆勇胜于前人。复闻傍人言此室中恒有恶鬼。即欲入中排门将前。时先入者谓其是鬼。即复推门遮不听前。在后来者复谓有鬼。二人斗诤遂至天明既相睹已方知非鬼。一切世人亦复如是。因缘暂会无有宰主。一一推析谁是我者。然诸众生横计是非强生诤讼。如彼二人等无差别

    （六五）五百欢喜丸喻

昔有一妇荒淫无度。欲情既盛嫉恶其夫。每思方策规欲残害。种种设计不得其便。会值其夫。聘使邻国。妇密为计造毒药丸。欲用害夫。诈语夫言。尔今远使虑有乏短。今我造作五百欢喜丸。用为资粮以送于尔。尔若出国至他境界。饥困之时乃可取食。夫用其言。至他界已未及食之。于夜闇中止宿林间畏惧恶兽上树避之。其欢喜丸忘置树下。即以其夜值五百偷贼。盗彼国王五百疋马并及宝物来止树下。由其逃突尽皆饥渴。于其树下见欢喜丸诸贼取已各食一丸。药毒气盛五百群贼一时俱死。时树上人至天明已见此群贼死在树下。诈以刀箭斫射死尸。收其鞍马并及财宝驱向彼国。时彼国王多将人众案迹来逐。会于中路值于彼王。彼王问言。尔是何人何处得马。其人答言。我是某国人而于道路值此群贼共相斫射。五百群贼今皆一处死在树下。由是之故我得此马及以珍宝来投王国。若不见信可遣往看贼之疮痍杀害处所。王时即遣亲信往看果如其言。王时欣然叹未曾有。既还国已厚加爵赏。大赐珍宝封以聚落。彼王旧臣咸生嫉妒而白王言。彼是远人未可服信。如何卒尔宠遇过厚。至于爵赏踰越旧臣。远人闻已而作是言。谁有勇健能共我试。请于平原校其技能。旧人愕然无敢敌者。后时彼国大旷野中有恶师子。截道杀人断绝王路。时彼旧臣详共议之。彼远人者自谓勇健无能敌者。今复若能杀彼师子为国除害真为奇特。作是议已便白于王。王闻是已给赐刀杖寻即遣之。尔时远人既受敕已坚强其意向师子所。师子见之奋激鸣吼腾跃而前。远人惊怖即便上树。师子张口仰头向树。其人怖急失所捉刀。值师子口师子寻死。尔时远人欢喜踊跃。来白于王。王倍宠遇。时彼国人卒尔敬服咸皆赞叹。其妇人欢喜丸者喻不净施。王遣使者喻善知识。至他国者喻于诸天。杀群贼者喻得须陀洹强断五欲并诸烦恼。遇彼国王者喻遭值贤圣。国旧人等生嫉妒者。喻诸外道见有智者能断烦恼及以五欲。便生诽谤言无此事。远人激厉而言旧臣无能与我共为敌者。喻于外道无敢抗冲。杀师子者喻破魔既断烦恼又伏恶魔。便得无著道果封赏。每常怖怯者喻能以弱而制于强。其于初时虽无净心。然彼其施遇善知识便获胜报。不净之施犹尚如此。况复善心欢喜布施。是故应当于福田所勤心修施

百喻经卷第三百喻经卷第四

        尊者僧伽斯那撰

        萧齐天竺三藏求那毗地译

口诵乘船法而不解用喻　夫妇食饼共为要喻　共相怨害喻　效其祖先急速食喻　尝庵婆罗果喻　为二妇故丧其两目喻　唵米决口喻　诈言马死喻　出家凡夫贪利养喻　驼瓮俱失喻　田夫思王女喻　构驴乳喻　与儿期早行喻　为王负机喻　倒灌喻　为熊所啮喻　比种田喻　猕猴喻　月蚀打狗喻　妇女患眼痛喻　父取儿耳珰喻　劫盗分财喻　猕猴把豆喻　得金鼠狼喻　地得金钱喻　贫儿欲与富等财物喻　小儿得欢喜丸喻　老母捉熊喻　摩尼水窦喻　二鸽喻　诈称眼盲喻　为恶贼所劫失叠喻　小儿得大龟喻

    （六六）口诵乘船法而不解用喻

昔有大长者子。共诸商人入海采宝。此长者子善诵入海捉船方法。若入海水漩洑洄流矶激之处。当如是捉如是正如是住。语众人言入海方法我悉知之。众人闻已深信其语。既至海中未经几时船师遇病忽然便死。时长者子即便代处。至洄澓驶流之中唱言。当如是捉如是正。船盘回旋转不能前进至于宝所。举船商人没水而死。凡夫之人亦复如是。少习禅法安般数息及不净观。虽诵其文不解其义。种种方法实无所晓自言善解。妄授禅法使前人迷乱失心。倒错法相。终年累岁空无所获。如彼愚人使他没海

    （六七）夫妇食饼共为要喻

昔有夫妇有三番饼。夫妇共分各食一饼。余一番在共作要言。若有语者要不与饼。既作要已。为一饼故各不敢语。须臾有贼入家偷盗取其财物。一切所有尽毕贼手。夫妇二人以先要故眼看不语。贼见不语即其夫前侵略其妇。其夫眼见亦复不语。妇便唤贼语其夫言。云何痴人为一饼故见贼不唤。其夫拍手笑言。咄婢我定得饼不复与尔。世人闻之无不嗤笑。凡夫之人亦复如是。为小名利故诈现静默。为虚假烦恼种种恶贼之所侵略。丧其善法坠堕三涂。都不怖畏求出世道。方于五欲耽着嬉戏。虽遭大苦不以为患。如彼愚人等无有异

    （六八）共相怨害喻

昔有一人。共他相嗔。愁忧不乐。有人问言。汝今何故愁悴如是。即答之言有人毁我力不能报。不知何方可得报之是以愁耳有人语言。唯有毗陀罗咒可以害彼。但有一患未及害彼返自害己。其人闻已便大欢喜。愿但教我虽当自害要望伤彼。世间之人亦复如是。为嗔恚故欲求毗陀罗咒。用恼于彼竟未害他。先为嗔恚反自恼害。堕于地狱畜生饿鬼。如彼愚人等无差别

    （六九）效其祖先急速食喻

昔有一人从北天竺至南天竺。住止既久即聘其女共为夫妇。时妇为夫造设饮食。夫得急吞不避其热。妇时怪之语其夫言。此中无贼劫夺人者。有何急事匆匆乃尔不安徐食。夫答妇言有好密事不得语汝。妇闻其言谓有异法殷勤问之。良久乃答。我祖父已来法常速食。我今效之。是故疾耳。世间凡夫亦复如是。不达正理不知善恶。作诸邪行不以为耻。而云我祖父已来作如是法。至死受行。终不舍离。如彼愚人习其速食以为好法

    （七○）尝庵婆罗果喻

昔有一长者。遣人持钱至他园中。买庵婆罗果而欲食之。而敕之言好甜美者汝当买来。即便持钱往买其果。果主言我此树果悉皆美好无一恶者。汝尝一果足以知之。买果者言。我今当一一尝之然后当取。若但尝一何以可知。寻即取果一一皆尝持来归家。长者见已恶而不食。便一切都弃。世间之人亦复如是。闻持戒施得大富乐。身常安隐无有诸患。不肯信之。便作是言。布施得福。我自得时然后可信。目睹现世贵贱贫穷皆是先业所获果报。不知推一以求因果。方怀不信。须己自经。一旦命终。财物丧失。如彼尝果一切都弃

    （七一）为二妇故丧其两目喻

昔有一人聘取二妇。若近其一为一所嗔不能裁断。便在二妇中间正身仰卧。值天大雨屋舍霖漏。水土俱下堕其眼中。以先有要不敢起避。遂令二目俱失其明。世间凡夫亦复如是。亲近邪友习行非法。造作结业堕三恶道。长处生死丧智慧眼。如彼愚夫为其二妇故二眼俱失

    （七二）唵米决口喻

昔有一人至妇家舍。见其捣米便往其所偷米唵之。妇来见夫欲共其语。满口中米都不应和。羞其妇故不肯弃之是以不语。妇怪不语以手摸看谓其口肿。语其父言我夫始来。卒得口肿都不能语。其父即便唤医治之。时医言曰此病最重。以刀决之可得差耳。即便以刀决破其口。米从中出其事彰露。世间之人亦复如是。作诸恶行犯于净戒。覆藏其过不肯发露。堕于地狱畜生饿鬼。如彼愚人以小羞故不肯吐米。以刀决口乃显其过

    （七三）诈言马死喻

昔有一人骑一黑马入阵击贼。以其怖故不能战斗。便以血污涂其面目。诈现死相卧死人中。其所乘马为他所夺。军众既去便欲还家。即截他人白马尾来。既到舍已有人问言。汝所乘马今为所在何以不乘。答言。我马已死遂持尾来。傍人语言。汝马本黑尾。何以白。默然无对。为人所笑。世间之人亦复如是。自言善好修行慈心不食酒肉。然杀害众生加诸楚毒。妄自称善无恶不造。如彼愚人诈言马死

    （七四）出家凡夫贪利养喻

昔有国王设于教法诸有婆罗门等。在我国内制抑洗净不洗净者。驱令策使种种苦役。有婆罗门空捉澡灌。诈言。洗净人为其着水即便泻弃。便作是言我不洗净王自洗之。为王意故用避王役。妄言洗净实不洗之。出家凡夫亦复如是。剃头染衣内实毁禁。诈现持戒望求利养。复避王役。外似沙门。内实虚欺。如捉空瓶但有外相

    （七五）驼瓮俱失喻

昔有一人先瓮中盛谷。骆驼入头瓮中食谷又不得出。既不得出以为忧恼。有一老人来语之言。汝莫愁也。我教汝出。汝用我语必得速出。汝当斩头自得出之。即用其语以刀斩头。既复杀驼而复破瓮。如此痴人世间所笑。凡夫愚人亦复如是。悕心菩提志求三乘。宜持禁戒防护诸恶。然为五欲毁破净戒。既犯禁已舍离三乘。纵心极意无恶不造。乘及净戒二俱捐舍。如彼愚人驼瓮俱失

    （七六）田夫思王女喻

昔有田夫游行城邑。见国王女颜貌端正所希有。昼夜想念情不能已。思与交通无由可遂。颜色瘀黄即成重病。诸所亲见便问其人何故如是。答亲里言我昨见王女。颜貌端正思与交通不能得故是以病耳。我若不得必死无疑。诸亲语言我当为汝作好方便。使汝得之勿得愁也。后日见之便语之言。我等为汝便为是得。唯王女不欲。田夫闻之欣然而笑谓呼必得。世间愚人亦复如是。不别时节春秋冬夏。便于冬时掷种土中望得果实。徒丧其功空无所获。芽茎枝叶一切都失。世间愚人修习少福谓为具足。便谓菩提已可证得。如彼田夫悕望王女

    （七七）构驴乳喻

昔边国人不识于驴。闻他说言驴乳甚美都无识者。尔时诸人得一父驴。欲构其乳。诤共捉之。其中有捉头者有捉耳者。有捉尾者有捉脚者。复有捉器者各欲先得于前饮之。中捉驴根谓呼是乳。即便构之望得其乳。众人疲厌都无所得。徒自劳苦空无所获。为一切世人之所嗤笑。外道凡夫亦复如是。闻说于道不应求处。妄生想念。起种种邪见裸形自饿投岩赴火以是邪见堕于恶道。如彼愚人妄求于乳

    （七八）与儿期早行喻

昔有一人。夜语儿言。明当共汝至彼聚落有所取索。儿闻语已至明旦竟不问父独往诣彼。既至彼已。身体疲极空无所获。又不得食饥渴欲死。寻复回来来见其父。父见子来深责之言。汝大愚痴无有智慧。何不待我空自往来。徒受其苦。为一切世人之所嗤笑。凡夫之人亦复如是。设得出家即剃须发服三法衣。不求明师咨受道法。失诸禅定道品功德。沙门妙果一切都失。如彼愚人虚作往返徒自疲劳。形似沙门实无所得

    （七九）为王负机喻

昔有一王。欲入无忧园中欢娱受乐。敕一臣言汝捉一机。持至彼园我用坐息。时彼使人羞不肯捉。而白王言。我不能捉。我愿担之。时王便以三十六机置其背上。驱使担之至于园中。如是愚人为世所笑。凡夫之人亦复如是。若见女人一发在地。自言持戒不肯捉之。后为烦恼所惑。三十六物发毛爪齿屎尿不净不以为丑。三十六物一时都捉不生惭愧。至死不舍。如彼愚人担负于机

    （八○）倒灌喻

昔有一人。患下部病。医言。当须倒灌乃可差耳。便集灌具欲以灌之。医未至顷便取服之。腹胀欲死不能自胜。医既来至怪其所以。即便问之。何故如是。即答医言。向时灌药我取服之。是故欲死。医闻是语深责之言。汝大愚人不解方便。即便以余药服之。方吐下尔乃得差。如此愚人为世所笑。凡夫之人亦复如是。欲修学禅观种种方法。应效不净。反效数息。应数息者效观六界。颠倒上下无有根本。徒丧身命为其所困。不咨良师颠倒禅法。如彼愚人饮服不净

    （八一）为熊所啮喻

昔有父子与伴共行。其子入林为熊所啮。爪坏身体。困急出林还至伴边。父见其子身体伤坏怪问之言。汝今何故被此疮害。子报父言。有一种物。身毛耽毶来毁害我。父执弓箭往到林间。见一仙人。毛发深长。便欲射之。傍人语言。何故射之。此人无害当治有过。世间愚人亦复如是。为彼虽着法服无道行者之所骂辱。而滥害良善有德之人。喻如彼父熊伤其子而抂加神仙

    （八二）比种田喻

昔有野人。来至田里。见好麦苗生长郁茂。问麦主言。云何能令是麦茂好。其主答言。平治其地。兼加粪水故得如是。彼人即便依法用之。即以水粪调和其田下种于地。畏其自脚蹋地令坚其麦不生。我当坐一床上使人舆之于上散种尔乃好耳。即使四人人擎一脚至田散种。地坚逾甚为人嗤笑。恐己二足更增八足。凡夫之人亦复如是。既修戒田善芽将生。应当师咨受行教诫。令法芽生。而返违犯。多作诸恶便使戒芽不生。喻如彼人畏其二足倒加其八

    （八三）猕猴喻

昔有一猕猴。为大人所打。不能奈何。反怨小儿。凡夫愚人亦复如是。先所嗔人代谢不停灭在过去。乃于相续后生之法谓是前者。妄生嗔忿毒恚弥深。如彼痴猴为大所打反嗔小儿

    （八四）月蚀打狗喻

昔阿修罗王。见日月明净以手障之。无智常人狗无罪咎横加于恶。凡夫亦尔。贪嗔愚痴横苦其身。卧蕀刺上五热炙身。如彼月蚀抂横打狗

    （八五）妇女患眼痛喻

昔有一女人。极患眼痛。有知识女人问言。汝眼痛耶。答言眼痛。彼女复言有眼必痛。我虽未痛并欲挑眼恐其后痛。傍人语言眼若在者或痛不痛。眼若无者终身长痛。凡愚之人亦复如是。闻富贵者衰患之本。畏不布施恐后得报。财物殷溢重受苦恼。有人语言汝若施者或苦或乐。若不施者贫穷大苦。如彼女人不忍近痛便欲去眼乃为长痛

    （八六）父取儿耳珰喻

昔有父子二人缘事共行。路贼卒起欲来剥之。其儿耳中有真金珰。其父见贼卒发畏失耳珰。即便以手挽之。耳不时决为耳珰故。便斩儿头。须臾之间贼便弃去。还以儿头着于肩上不可平复。如是愚人为世间所笑。凡夫之人亦复如是。为名利故造作戏论。言二世有二世无。中阴有中阴无。心数法有心数法无。种种妄想不得法实。他人以如法论破其所论。便言。我论中都无是说。如是愚人为小名利。便故妄语丧沙门道果。身坏命终堕三恶道。如彼愚人为少利故斩其儿头

    （八七）劫盗分财喻

昔有群贼共行劫盗。多取财物即共分之等以为分。唯有鹿野钦婆罗色不纯好。以为下分与最劣者。下劣者得之恚恨。谓呼大失。至城卖之。诸贵长者多与其价。一人所得倍于众伴。方乃欢喜踊悦无量。犹如世人不知布施有报无报。而行少施得生天上。受无量乐方更悔恨悔不广施。如钦婆罗后得大价。乃生欢喜施亦如是。少作多得。尔乃自庆恨不益为

    （八八）猕猴把豆喻

昔有一猕猴。持一把豆。误落一豆在地。便舍手中豆欲觅其一。未得一豆先所舍者鸡鸭食尽。凡夫出家亦复如是。初毁一戒而不能悔。以不悔故放逸滋蔓一切都舍。如彼猕猴失其一豆一切都弃

    （八九）得金鼠狼喻

昔有一人在路而行。道中得一金鼠狼。心生喜踊持置怀中。涉道而进至水欲渡。脱衣置地。寻时金鼠变为毒蛇。此人深思宁为毒蛇螫杀要当怀去。心至冥感。还化为金。傍边愚人见其毒蛇变成真实。谓为恒尔。复取毒蛇内着怀里。即为毒蛇之所蜥螫丧身殒命。世间愚人亦复如是。见善获利内无真心。但为利养来附于法。命终之后堕于恶处。如捉毒蛇被螫而死

    （九○）地得金钱喻

昔有贫人在路而行。道中偶得一囊金钱。心大喜跃即便数之数未能周。金主忽至。尽还夺钱。其人当时悔不疾去。懊恼之情甚为极苦。遇佛法者亦复如是。虽得值遇三宝福田。不勤方便修行善业。忽尔命终堕三恶道。如彼愚人还为其主夺钱而去。如偈所说

  今日营此事　　明日造彼事
  乐着不观苦　　不觉死贼至
  匆匆营众务　　凡人无不尔
  如彼数钱者　　其事亦如是

    （九一）贫儿欲与富等财物喻

昔有一贫人少有财物。见大富者意欲共等。不能等故。虽有少财欲弃水中。傍人语言。此物虽鲜可得延君性命数日。何故舍弃掷着水中。世间愚人亦复如是。虽得出家少得利养。心有悕望常怀不足。不能得与高德者等。获其利养见他宿旧有德之人。素有多闻多众供养。意欲等之不能等故。心怀忧苦便欲罢道。如彼愚人欲等富者自弃己财

    （九二）小儿得欢喜丸喻

昔有一乳母抱儿涉路。行道疲极眠睡不觉。时有一人持欢喜丸授与小儿。小儿得已贪其美味不顾身物。此人即时解其钳锁璎珞衣物都尽持去。比丘亦尔。乐在众务愦闹之处。贪少利养为烦恼贼夺其功德戒宝璎珞。如彼小儿贪少味故一切所有贼尽持去

    （九三）老母捉熊喻

昔有一老母在树下卧熊欲来搏。尔时老母绕树走避。熊寻后逐一手抱树欲捉老母。老母得急即时合树捺熊两手。熊不得动更有异人来至其所。老母语言。汝共我捉杀分其肉。时彼人者信老母语。即时共捉既捉之已老母即便舍熊而走。其人后为熊所困。如是愚人为世所笑。凡夫之人亦复如是。作诸异论既不善好。文辞繁重多有诸病。竟不成讫便舍终亡。后人捉之欲为解释。不达其意。反为其困。如彼愚人代他捉熊反自被害

    （九四）摩尼水窦喻

昔有一人。与他妇通。交通未竟夫从外来。即便觉之住于门外。伺其出时便欲杀害。妇语人言。我夫已觉。更无出处。唯有摩尼可以得出(摩尼者齐云水窦孔也)。欲令其人从水窦出。其人错解谓摩尼珠。所在求觅。而不知处。即作是言。不见摩尼珠我终不去。须臾之间为其所杀。凡夫之人亦复如是。有人语言。生死之中无常苦空无我离断常二边。处于中道。于此中过可得解脱。凡夫错解便求世界有边无边及以众生有我无我。竟不能观中道之理。忽然命终为于无常之所杀害堕三恶道。如彼愚人推求摩尼为他所害

    （九五）一鸽喻

昔有雄雌二鸽共同一巢。秋果熟时取果满巢。于其后时果干减少唯半巢在。雄嗔雌言。取果勤苦汝独食之唯有半在。雌鸽答言。我不独食。果自减少。雄鸽不信。嗔恚而言。非汝独食何由减少。即便以觜啄雌鸽杀。未经几日。天降大雨。果得湿润还复如故。雄鸽见已方生悔恨。彼实不食。我妄杀他。即悲鸣命唤雌鸽汝何处去。凡夫之人亦复如是。颠倒在怀。妄取欲乐不观无常。犯于重禁悔之于后竟何所及。后唯悲叹如彼愚鸽

    （九六）诈称眼盲喻

昔有工匠师。为王作务不堪其苦。诈言眼盲便得脱苦。有余作师。闻之便欲自坏其目用避苦役。有人语言。汝何以自毁。徒受其苦。如是愚人为世人所笑。凡夫之人亦复如是。为少名誉及以利养。便故妄语毁坏净戒。身死命终堕三恶道。如彼愚人为少利故自坏其目

    （九七）为恶贼所劫失[疊*毛]喻

昔有二人为伴共行旷野。一人被一领[疊*毛]中路为贼所剥。一人逃避走入草中。其失[疊*毛]者先于[疊*毛]头裹一金钱。便语贼言。此衣适可直一枚金钱。我今求以一枚金钱而用赎之。贼言金钱今在何处。即便[疊*毛]头解取示之。而语贼言。此是真金。若不信我语今此草中有好金师可往问之。贼既见之复取其衣。如是愚人[疊*毛]与金钱一切都失。自失其利复使彼失。凡夫之人亦复如是。修行道品作诸功德。为烦恼贼之所劫掠。失其善法丧诸功德。不但自失其利复使余人失其道业。身坏命终堕三恶道。如彼愚人彼此俱失

    （九八）小儿得大龟喻

昔有一小儿。陆地游戏得一大龟。意欲杀之不知方便。而问人言云何得杀。有人语言。汝但掷置水中即时可杀。尔时小儿信其语故即掷水中。龟得水已即便走去。凡夫之人亦复如是。欲守护六根修诸功德不解方便。而问人言作何因缘而得解脱。邪见外道天魔波旬。及恶知识而语之言。汝但极意六尘恣情五欲。如我语者必得解脱。如是愚人不谛思惟。便用其语身坏命终堕三恶道。如彼小儿掷龟水中

  此论我所造　　合和喜笑语
  多损正实说　　观义应不应
  如似苦毒药　　和合于石蜜
  药为破坏病　　此论亦如是
  正法中戏笑　　譬如彼狂药
  佛正法寂定　　明照于世间
  如服吐下药　　以酥润体中
  我今以此义　　显发于寂定
  如阿伽陀药　　树叶而裹之
  取药涂毒竟　　树叶还弃之
  戏笑如叶裹　　实义在其中
  智者取正义　　戏笑便应弃

尊者僧伽斯那造作痴花鬘竟

百喻经卷第四


悲华经

    No. 157

悲华经卷第一

        北凉天竺三藏昙无谶译

    转法轮品第一

如是我闻。一时佛在王舍城耆阇崛山。与大比丘僧六万二千人俱。皆阿罗汉诸漏已尽无复烦恼。一切自在。心得解脱。慧得解脱。譬如善调摩诃那伽。所作已办舍于重担。逮得己利尽诸有结。正智得解心得自在。于一切心得度彼岸。唯除阿难。菩萨摩诃萨四百四十万人。弥勒菩萨最为上首。皆得陀罗尼忍辱禅定。深解诸法空无定想如是大士皆不退转。是时复有大梵天王。与无量百千诸梵天子俱他化自在天王与其眷属四百万人俱。化乐天王亦与眷属三百五十万人俱。兜率天王亦与眷属三百万人俱。夜摩天王亦与眷属三百五十万人俱。忉利天王释提桓因亦与眷属四百万人俱。毗沙门天王亦与鬼神眷属十万人俱。毗楼勒天王亦与拘办荼眷属一千俱。毗楼勒叉天王亦与诸龙眷属一千俱。提头赖吒天王与乾闼婆眷属一千俱。难陀龙王婆难陀龙王亦各与一千眷属俱。如是等众。皆已发心趣于大乘。已行六波罗蜜

尔时世尊眷属围绕。为诸大众说微妙法。除四颠倒生善法明。得智慧光了四圣谛。欲令来世诸菩萨等得入三昧。入三昧已。过于声闻辟支佛地。于阿耨多罗三藐三菩提无有退转。尔时弥勒菩萨。无痴见菩萨。水天菩萨。师子意菩萨。日光菩萨。如是等上首菩萨摩诃萨十千人俱。即从座起偏袒右肩右膝着地。叉手合掌向东南方。一心欢喜恭敬瞻仰而作是言。南无莲华尊多陀阿伽度阿罗呵三藐三佛陀。南无莲华尊多陀阿伽度阿罗呵三藐三佛陀。希有世尊。成阿耨多罗三藐三菩提。未久而能示现种种无量神足变化。令无量无边百千亿那由他众生得种善根。不退转于阿耨多罗三藐三菩提。尔时会中有菩萨摩诃萨。名宝日光明。即从座起偏袒右肩右膝着地。合掌向佛而白佛言。弥勒菩萨。无痴见菩萨。水天菩萨。师子意菩萨。日光菩萨。如是等上首菩萨摩诃萨十千人等。以何缘故。舍于听法而从座起。偏袒右肩右膝着地。叉手合掌向东南方一心欢喜而作是言。南无莲华尊多陀阿伽度阿罗呵三藐三佛陀。南无莲华尊多陀阿伽度阿罗呵三藐三佛陀。希有世尊。成阿耨多罗三藐三菩提。未久而能示现种种无量神足变化。令无量无边百千亿那由他众生得种善根。世尊。是莲华尊佛去此远近。彼佛成道已来几时。国土何名。以何庄严。莲华尊佛何故示现种种变化。于十方世界所有诸佛示现种种无量变化。或有菩萨而得瞻见我独不睹。尔时佛告宝日光明菩萨。善男子。善哉善哉。汝所问者。即是珍宝。即是贤善。即是善辩。即是善问。汝善男子。能问如来如是妙义。欲得教化无量万亿那由他众生令种善根。欲得显现莲华尊界种种庄严。善男子。我今当说。谛听谛听。善思念之。善受摄持。宝日光明菩萨一心欢喜受教而听。尔时世尊告宝日光明。善男子。东南方去此一亿百千佛土。有佛世界名曰莲华。以种种庄严而挍饰之。散诸名华香气遍熏宝树庄严种种宝山绀琉璃地。无量菩萨充满其国。善法妙音周遍而闻。其地柔软譬如天衣。行时足下蹈入四寸。举足还复自然而生种种莲华。其七宝树高七由旬。其枝自然悬天袈裟。其佛世界常闻诸天伎乐音声。彼诸众鸟声中。常出根力觉意妙法之音。诸树枝叶相掁作声。过诸天人五乐之音。一一树根所出香泪过诸天香。香气遍满过千由旬。其树中间悬天璎珞。有七宝楼观高五百由旬。纵广正等一百由旬。周匝栏楯七宝所成。其楼四边有大池水。长八十由旬广五十由旬。其池四方有妙阶道纯以七宝。其池水中有优钵罗华拘物头华。波头摩华芬陀利华。一一莲华纵广正等满一由旬。于夜初分有诸菩萨。于华台中生结加趺坐。受于解脱喜悦之乐。过夜分已四方有风。柔软香洁触菩萨身。其风能令合华开敷吹散布地。是时菩萨从三昧起。复受解脱喜悦之乐。下莲华台升于高楼。于七宝座处。结加趺坐听受妙法。其园观外周匝四边。有阎浮檀紫磨金山高二十由旬。纵广正等满三由旬。山有无量百千珍宝绀琉璃珠火珠之明间错其间。尔时莲华尊佛以大光明并诸宝明。和合显照其佛世界。其土光明微妙第一。更无日月亦无昼夜。以华合鸟迻而知时节。其宝山上有绀琉璃妙好之台。高六十由旬纵广二十由旬。其台四边周匝栏楯七宝所成。其台中央有七宝床。其床各有一生菩萨坐听受法。善男子。其佛世界有菩提树名因陀罗。高三千由旬。树茎纵广五百由旬。枝叶纵广一千由旬。下有莲华。琉璃为茎高五百由旬。一一诸华各有一亿百千金叶高五由旬。马瑙为[革*茸]七宝为须高十由旬。纵广正等满七由旬。尔时莲华尊佛坐此华上。即于昨夜成阿耨多罗三藐三菩提。其菩提华座周匝复有种种莲华。有诸菩萨各坐其上。见莲华尊佛种种变化

尔时世尊释迦牟尼说是事已。宝日光明菩萨摩诃萨白佛言。世尊。莲华尊佛以何相貌作诸变化。惟愿说之。佛告宝日光明。善男子。莲华尊佛于昨夜分成阿耨多罗三藐三菩提。其佛过夜分已示现种种神足变化。其身变现乃至梵天。顶肉髻相放六十亿那由他百千光明。照于上方微尘数等诸佛世界。尔时上方菩萨不观下方眼所缘色。所谓大小铁围及诸小山。但观佛光所及世界于诸世界有诸菩萨得授记莂。若得陀罗尼忍辱三昧。或得上位一生补处。是菩萨等所有光明。以佛光故悉不复现。如是等众叉手向于莲华尊佛瞻仰尊颜。尔时惟见三十二相璎珞其身八十种好次第庄严。见莲华尊佛及其世界种种庄严。如是见已心得欢喜。尔时如微尘数等诸佛世界中。诸菩萨摩诃萨见莲华尊佛光明变化及其世界已。各舍本土以自神足。悉共发来诣彼佛所。礼拜围绕供养恭敬尊重赞叹。善男子。尔时彼佛见诸菩萨出其舌相。悉皆遍覆诸四天下行住坐等一切众生。或有菩萨入于禅定从禅定起在大众中。礼拜围绕供养恭敬尊重赞叹莲华尊佛。善男子。彼佛尔时示现如是广长舌相。作变化已即还摄之。善男子。莲华尊佛复放身毛孔光。一一毛孔出六十亿那由他百千光明。其光微妙普遍十方。一一方面各各过于微尘数等诸佛世界。彼世界中在在处处。所有菩萨得授记已。得陀罗尼三昧忍辱。或得上位一生补处。见是光已。各各自舍其佛世界乘神通力皆共发来至彼佛所。礼拜围绕供养恭敬尊重赞叹。善男子。尔时彼佛作此变化即复还摄为诸菩萨及诸大众。讲说正法转不退轮。欲令无量无边众生得大利益得大快乐。怜愍世间为人天故。欲令具足无上大乘

    悲华经陀罗尼品第二

尔时宝日光明菩萨白佛言。世尊。彼佛世界。云何得知昼夜差别。所闻音声为何相貌。彼诸菩萨云何而得成就一心行何异行。佛告宝日光明菩萨。善男子。彼佛世界常有佛光以为照明。以华合鸟迻如来菩萨入诸禅定师子游戏。其心欢喜受解脱乐。尔时便知即是夜分。若有风吹诸华散地。诸鸟相和作微妙声。雨种种华四方风起。香气微妙柔软细滑。佛及菩萨从禅定起。是时彼佛为诸大众说菩萨法藏。欲令出过声闻缘觉。是故得知即是昼分。善男子。彼佛世界诸菩萨众。常闻佛音法音僧音寂灭之音。无所有音。六波罗蜜音。力无畏音。六神通音。无所作音。无生灭音。微妙寂静音。因寂静音。缘寂静音。大慈大悲无生法忍授记之音。纯诸菩萨清净妙音。常不远离闻如是音。善男子。所闻音声相貌如是。善男子。彼界菩萨若已生若当生。皆悉成就三十二相。常身光明照一由旬。乃至成阿耨多罗三藐三菩提。终不堕于三恶道中。彼诸菩萨皆悉成就大慈心。大悲心。柔软心。无爱浊心。调伏心。寂静心。忍辱心。禅定心。清净心。无障碍心。无垢心。无污心。真实心。喜法心。欲令众生断烦恼心。如地心。离一切世俗言语心。爱乐圣法心。求善法心。离我心。离生老病死寂灭心。烧诸烦恼心。解一切缚寂灭心。于一切法得不动心。善男子。彼诸菩萨得专心力。得发起力。得缘力。得愿力。得无诤力。得观一切法力。得诸善根力。得诸三昧力。得多闻力。得持戒力。得大舍力。得忍辱力。得精进力。得禅定力。得智慧力。得寂静力。得思惟力。得诸通力。得念力。得菩提力。得坏一切魔力。得摧伏一切外道力。得坏一切诸烦恼力。如是菩萨于彼佛土。已生当生者即是真实。菩萨已得供养无量百千诸佛世尊。于诸佛所种诸善根。彼诸菩萨以禅味为食。法食香食犹如梵天。无有揣食亦无名字。无有不善亦无女人。苦受爱憎诸余烦恼。及我我所身心苦恼。三恶道等。皆悉无有是诸名字。亦无黑闇臭处。不净荆棘秽恶。山陵堆阜土沙砾石。及日月星宿然火之明。须弥大海大小铁围二山中间幽冥之处。亦无有雨浊乱恶风及八难处。悉亦无有此诸名字。善男子。彼佛世界常以佛光菩萨宝光而为照明。其光微妙清净第一遍满其国。其中有鸟名曰善果。声中常出根力觉道微妙之音

尔时宝日光明菩萨复白佛言。世尊。彼佛世界纵广几何。住世寿命说法几时。昨夜始成阿耨多罗三藐三菩提。灭度之后法住久近。诸菩萨众在世几时。生彼世界。诸菩萨等。颇有远于见佛闻法。供养众僧不。莲华世界佛未出时名字何等。彼界先昔佛日世尊灭度已来为经几时。灭度之后中间几时。莲华尊佛而得成道。以何因缘于十方世界在在处处。所有诸佛入于师子游戏三昧。示现种种神足变化。诸菩萨等或有见者或不见者。尔时佛告宝日光明菩萨。善男子。如须弥山王。高十六万八千由旬。纵广八万四千由旬。或时有人勤行精进。或幻化力或禅定力。碎破须弥犹如芥子过诸算数。除佛世尊。一切智者余无能知。如一芥子为一四天下。是莲华世界所有四天下数尽此芥子。有诸菩萨充满其中。犹如西方安乐世界诸菩萨等。善男子。彼莲华尊佛寿命说法三十中劫。灭度已后正法住世满十中劫。善男子。彼诸菩萨已生当生者。寿命四十中劫。善男子。彼佛世界本名栴檀。清净好妙不如今也。尔时世界亦无如是清净菩萨。善男子。栴檀世界过去先佛出于世间。号日月尊如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。寿命说法三十中劫。临灭度时或有菩萨以愿力故至余佛土。其余在者作如是念。今夜中分日月尊如来当取涅槃。见佛灭已我等当于十中劫中护持正法。谁能于此正法灭已。次第得成阿耨多罗三藐三菩提。时有菩萨名虚空印。以本愿故日月尊如来即与授记。善男子。我灭度已正法住世满十中劫。过十中劫于夜初分正法灭尽。汝于是时即当成阿耨多罗三藐三菩提。号曰莲华尊如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。尔时诸菩萨摩诃萨至日月尊佛所。至佛所已诸菩萨等以禅定力种种自在师子游戏。供养日月尊如来。作供养已右绕三匝。作如是言。世尊。我等愿欲于此十中劫中入灭尽定。善男子。尔时日月尊如来告虚空印菩萨摩诃萨。善男子。受持此解了一切陀罗尼门。过去诸多陀阿伽度阿罗呵三藐三佛陀。已为受佛职位诸菩萨说。如今现在十方诸佛。亦为受佛职位诸菩萨说。未来诸佛世尊亦当为受佛职位诸菩萨说。所谓解了一切陀罗尼门。即说章句

阇梨　阇连尼　摩诃阇连　休翅休翅三钵提摩诃　三钵提　提陀阿吒醯多遮吒迦吒陀罗卓迦　阿斯摩迦斯　醯隶　弥隶帝隶流流翅　摩诃流流翅　阇移头阇移　阇移末坼膻坻　舍多祢伽陀祢阿茂隶　茂罗波　隶阇尼摩罗斯祢毗罗婆祢　目帝目帝波隶输题　阿毗坻　波夜无郅祢　波罗乌呵罗祢　檀陀毗阇比阇婆留郁耽祢

如是章句。破坏外道一切论议摄正法轮。复能拥护说正法者。开示分别四念处解脱法门。尔时世尊复说章句

佛陀波加舍移　阿摩摩祢摩摩呵庶纸颇缇额缇涅帝罗祢　路迦提目帝删提陀隶婆末尼

如是章句。开示分别四种圣解脱法门。尔时世尊复说章句

波沙缇　波沙祢　陀隶　陀罗波坻　掬坻守毗守婆波坻　祢坻　须摩跋坻羼提翅坻迦留那郁提叉移　比坻忧比叉　三钵祢　阿罗翅婆罗地　佉岐佉岐竭移　阿茂隶　牧罗输檀尼

如是章句。开示分别四无所畏解脱法门。尔时世尊复说章句

咀颇罗　阿伽颇罗　阿涅颇罗　涅罗颇罗三目多阿延陀　伊毗持坻毗持　乌头都罗兜蓝阿兴三乘　伊提多婆　阿埵多埵　萨婆路伽　阿茶伽　隶频陀　阿浮萨隶　陀陀曼坻毗舍伽跋提阿颇逻迦颇蓝

如是章句。开示分别守护三乘法门。尔时世尊复说章句

门陀多　安祢醯罗　婆波多骠　伊昙颇隶尼炎颇隶　三茂檀那延　毗浮舍　波拖苏摩兜　阿免摩五阿鸠摩都拖陀跋帝达舍婆罗毗波拖他　悉舍涕多　何尼饮摩底拏摩坻　阿路俱　阿提斗拏萨坻末坻

如是章句。现在诸佛本所修习。开示分别四正勤法门。尔时世尊复说章句

安祢　摩祢　摩祢　摩摩祢　遮隶至利帝隶履赊履多毗　[羊*面*毛]帝目帝郁多履　三履尼三履三摩三履叉裔　阿叉裔　阿阇地[面*毛]帝　赊蜜致　陀罗尼　阿跋伽婆婆斯赖那婆提　赖魔波提阇那婆提　弥留婆提叉裔尼陀舍尼　路伽婆提波祢陀舍尼

如是章句。开示分别四无阂辩解脱法门。尔时世尊复说是章句

研閦阿婆婆祢陀舍尼　禅那路伽陀兜波婆散尼　萨婆因提浮摩坻千坻　萨婆萨婆　婆摩萨婆波吔婆叉夜迦隶　惧迦隶婆阇尼　路伽[少/兔]达舍那比婆

如是章句。开示分别四如意足解脱法门。尔时世尊复说章句

阿遮隶　佛提陀陀波遮隶　那尼　干拏斯提甘频提　尼屑提三笔知　波隶伽萨隶苏弥战提　战提阿遮隶　阿遮遮隶　阿波隶　频枝婆离　祢婆离婆遮遮离　波波离　阿那夜　阿那夜　阿俾斯　钩钩娑婆毗祢迦祢　祢阇斯　伽伽弥　那由禘

如是章句。开示分别一切根力解脱法门。尔时世尊复说章句

富罢　帚富罢　度摩波　隶呵隶　阿婆移郁支隶　支迦勒差　阿夜末兜

帝帝隶摩摩隶手遮尸尸隶　路伽写尼阇那夜叉岐醯帝那遮夜帝沙栴提那

如是章句。开示分别七菩提分解脱法门。尔时世尊复说章句

遮迦婆阇隶　婆帝遮迦隶　遮加陀隶　陀罗遮迦隶陀隶　茂隶醯醯隶隶陀离阿楼婆跋提　休休　夜他甚婆饿频婆隶夜陀祈尼　夜他波兰遮　离提奢夜他婆耶离离絁萨遮尼隶呵罗　阇留遮毗离　毗梨尼离呵罗　未离未伽尼隶呵罗尼罗尼隶呵罗　三摩提尼隶呵罗　般若尼隶呵罗比目帝尼隶呵罗　比目帝阇那陀隶舍那尼隶呵罗那叉帝尼隶呵罗　栴陀尼

隶呵罗　修利尼　隶呵罗　波陀舍夜六耽多陀阿伽度阿浮陀尼罗浮昙三佛陀陀佛陀　伊呵浮陀　咀哆浮陀　尼呵我摩茂隶　阿罗颇陀陀罗颇半茶隶　曼陀隶咀哆　隶多留摩伽伽怜尼茂祖拏　三半茂祖拏　恒伽崩伽摩[少/兔]尼　留婆那舍尼那舍槃檀尼　叱叱帝　叱叱睹摩由婆醯灯伽摩婆隶摩隶呵咀尼　婆隶摩隶频提毗离毗离忧沙离　舍罗尼　陀罗尼　婆婆坻　婆蓝那罗易　毗头摩婆罗龋摩梵摩遮隶那因提婆尸提提耶罗尼摩醯首罗罗尼　三摩宿弥阿蓝念弥　伊迦勒叉利师遮尼遮罗阿支栴陀罗修利　萨婆修罗阿婆蓝富那伽致耽半持多　阿夜那　虔稚阎波斯迦伽陀隶阿罗陀呵尼　摩伽罗毗路呵尼　悉昙曼啼　毗路迦曼啼

是陀罗尼门。诸佛世尊之所受持。开示分别如来十力解脱法门

尔时世尊释迦牟尼说是解了一切陀罗尼法门时。三千大千世界六种震动。叵我踊没。尔时有大微妙光明遍于十方。过如恒河沙等世界。其中所有须弥山王。大小铁围不与眼对。但见世界地平如掌。十方世界所在之处。有诸菩萨其数无量得诸禅定总持忍辱。如是等众以佛神力于己刹没。忽然来至娑婆世界耆阇崛山。到如来所头面礼足。以诸菩萨所得种种自在神足供养于佛。作供养已。各各次第于一面坐。欲听解了一切陀罗尼门。不可称计欲色界诸天来至佛所头面礼足。亦各次第坐于一面。听受解了一切陀罗尼门。如是大众悉皆得见莲华佛刹。亦见彼佛与大菩萨围绕集会。尔时世尊释迦牟尼说此解了一切陀罗尼门。有七十二恒河沙等诸菩萨摩诃萨得此陀罗尼门。即时得见不可称计十方世界诸佛世尊。及见诸佛净妙世界。诸菩萨等怪未曾有。是诸菩萨以禅定力师子游戏得自在故。作种种供具以供养佛

尔时佛告诸菩萨等。善男子。若菩萨修是解了一切陀罗尼门者。即得八万四千陀罗尼门。七万二千三昧门。六万法聚门。即得大慈大悲解三十七助道之法。得一切智无有障阂。是陀罗尼门摄一切佛法。诸佛了此陀罗尼已。为诸众生说无上法。久久在世不入涅槃。善男子。汝今所见当知。即是解了一切陀罗尼门威神力故。令此大地六种震动。及有微妙清净光明。遍照十方过恒河沙等诸佛世界。光所及处无量世界诸菩萨等。来至此会听受解了一切陀罗尼门。并及此界所有无量欲色界天和合聚集。复有诸龙夜叉阿修罗人非人等。皆来欲听解了一切陀罗尼门。若菩萨闻解了一切陀罗尼门已。即于阿耨多罗三藐三菩提而不退转。若有书写其人乃至无上涅槃。常得不离见佛闻法供养众僧。若能读诵诸恶业等永尽无余。转身受生即过初地。得第二住。菩萨摩诃萨若能修行解了一切陀罗尼门。所作五逆重恶之罪悉得除灭。第二转生即过初地得第二住。若无五逆即于此身所有重业永尽无余。转身即得过于初地得第二住。若其不能读诵修行。于听法时以诸缯彩奉上法师者。尔时如恒河沙等现在诸佛各于世界。称扬赞叹善哉善哉。即与授其阿耨多罗三藐三菩提记。是菩萨以供养因缘故。不久当得受佛职位。一生成就阿耨多罗三藐三菩提。若香供养不久当得无上定香。若华供养不久当得无上智华。若以珍宝供养法师。不久当得三十七助道法之宝。善男子。若有菩萨能解了是陀罗尼者。得大利益。何以故。此陀罗尼门。能开示分别一切菩萨诸法宝藏。以是持故令诸菩萨得无阂辩四适意法。善男子。日月尊如来为虚空印菩萨。说陀罗尼门已。尔时大地亦六种震动。亦有无量微妙光明。遍照十方无量无边诸佛世界。见诸佛刹地平如掌

尔时会中亦有无量菩萨摩诃萨。悉见十方不可称计诸佛世尊。是时十方无量无边诸菩萨等。各各自于己世界没忽然来至栴檀世界。见日月尊佛礼拜围绕。供养恭敬尊重赞叹。皆欲听受是陀罗尼门。善男子。尔时彼佛告诸菩萨。善男子。我今已听汝等若是一生补处。于十中劫听入灭定。其余菩萨应十中劫。从虚空印菩萨摩诃萨。受此陀罗尼门菩萨法藏。随受持法得见十方无量世界所有诸佛。因见佛故心生欢喜得种善根。尔时会中有诸菩萨得种种自在师子游戏者。以种种供具供养彼佛。作供养已。白佛言。世尊。是虚空印菩萨摩诃萨。过十中劫成阿耨多罗三藐三菩提。当得转于无上法轮。时佛告曰。诸善男子。如汝所说。是虚空印菩萨摩诃萨。过十中劫得成阿耨多罗三藐三菩提。即过其夜便转法轮。尔时虚空印菩萨摩诃萨。成阿耨多罗三藐三菩提已。即过其夜转正法轮不退法轮无上法轮。尔时会中无量无边百千亿那由他菩萨。先从虚空印菩萨。于十中劫受是陀罗尼门者。得不退转。有一生补处当得阿耨多罗三藐三菩提。善男子。若有菩萨。不多修学是陀罗尼者。于当来世得过初地上二住位。不退转于阿耨多罗三藐三菩提。决定得是陀罗尼门。如是说已。日月尊如来为诸菩萨示现种种神足变化示现是已。为虚空印菩萨摩诃萨示现那罗延三昧。汝得是定便当得受金刚之身。复为示现一切庄严三昧光明。善男子。汝虽未转是正法轮。梦为诸菩萨说此陀罗尼门。汝于尔时便为已得如来身分三十二相八十种好。亦当放此一切庄严三昧光明。遍照无量一切世界。复于光中得见无量无边诸佛。复为示现金刚场三昧。以三昧力故虽未坐道场菩提树下未转法轮。已能为诸菩萨说微妙法。复为示现轮须三昧。以三昧力故寻转法轮。转法轮时有无量无边百千亿那由他菩萨当得毕定。尔时虚空印菩萨摩诃萨。闻说是已寻即自知当转法轮。欢喜踊跃与无量菩萨共供养佛。作供养已各各自入诸楼观中。尔时彼佛即于其夜入无余涅槃时。诸菩萨过其夜已供养舍利。既供养已各各还入宝楼观中。他方菩萨各各自还本佛世界。一生菩萨于十中劫入灭尽定。其余菩萨因虚空印说妙法故满十中劫得种善根。是虚空印菩萨摩诃萨。始于昨夜成阿耨多罗三藐三菩提。即于今日转正法轮。示现种种神足变化。令百千亿那由他无量众生。于阿耨多罗三藐三菩提不退转。我今于此说是陀罗尼门时。亦有八十那由他百千菩萨得无生忍。七十二亿众生于阿耨多罗三藐三菩提不退转。七十二那由他百千菩萨得是解了一切陀罗尼门。无量无边天与人发阿耨多罗三藐三菩提心。尔时会中有菩萨名解脱怨憎。白佛言。世尊。菩萨摩诃萨成就几法。能修集是解了一切陀罗尼门。佛告解脱怨憎菩萨言。善男子。菩萨成就四法。则能修是陀罗尼门。何等为四。菩萨住是四圣种中。于粗衣食卧具医药。常得知足。菩萨成就如是四法。则能修是陀罗尼门。复次善男子。菩萨摩诃萨成就五法。则能修是陀罗尼门。何等为五。自持禁戒。所谓爱护解脱戒。成就威仪行。防护戒法心生怖畏如小金刚。受持修学一切诸戒。见破戒者劝令持戒。见邪见者劝令正见。破威仪者劝住威仪。见散心者劝令一心。见有好乐于二乘者。劝令安住阿耨多罗三藐三菩提。菩萨成就如是五法。则能修是陀罗尼门。复次善男子。菩萨成就六法。则能修是陀罗尼门。何等为六。自修多闻通达无阂。见寡闻者劝令多闻。自不悭吝见悭吝者。劝令安住不悭吝法。自不嫉妒见嫉妒者。劝令安住不嫉妒法。自不怖他施以无畏。见怖畏者为作拥护。善言诱喻使得安隐。心不谀谄。无有姧诈行空三昧。菩萨成就如是六法。则能修是陀罗尼门。菩萨摩诃萨成就如是相貌法已。于七岁中总略一切陀毗梨章句。昼夜六时头面恭敬。一心思惟缘身念处。行空三昧读诵如是陀毗章句。即于起时。遍念十方一切世界无量诸佛是菩萨摩诃萨过七岁已。即便得是解了一切陀罗尼门。菩萨得是陀罗尼门已。便得如是圣清净眼。得是眼已。见于十方如恒河沙等世界中在在处处。诸佛世尊不取涅槃。亦见示现种种无量神足变化。是菩萨尔时悉见一切无量诸佛无有遗余。以见佛故即得八万四千陀罗尼门七万二千三昧门。六万法门。菩萨摩诃萨得是解了一切陀罗尼门已。复于众生得大慈悲。复有菩萨摩诃萨得是法门已。所有五逆重恶罪等转身便得永尽无余。第三生已。尽一切业得第十住。若无五逆其余诸业即于此身永尽无余。过一生已得第十住。不久便得三十七品及一切智。善男子。是解了一切陀罗尼门。能大利益诸菩萨摩诃萨。若菩萨常念诸佛法身故。得见种种神足变化。见是化已即得如是无漏欢喜。因欢喜故便成如是神足变化。以神足力则能供养如恒河沙等世界诸佛。得供养已于诸佛所亦听受妙法。听受法故即得陀罗尼三昧忍辱。便还来至此佛世界。善男子。是陀罗尼门能作如是大利益事。损灭恶业增诸善根。尔时有诸菩萨白佛言。世尊。我等于过去如一恒河沙等诸佛所。闻是陀罗尼门。闻已即得。复有菩萨作如是言。我等已于二恒河沙等诸佛所。闻是陀罗尼门。闻已即得。复有菩萨作如是言。我等已于三恒河沙等诸佛所。闻是陀罗尼门。闻已即得。复有菩萨作如是言。我等已于四恒河沙等诸佛所。闻是陀罗尼门。闻已即得。复有菩萨作如是言。我等已于五恒河沙等诸佛所。闻是陀罗尼门。闻已即得。复有菩萨作如是言。我等已于六恒河沙等诸佛所。闻是陀罗尼门。闻已即得。复有菩萨作如是言。我等已于七恒河沙等诸佛世尊。闻是陀罗尼门。闻已即得。复有菩萨作如是言。我等已于八恒河沙等诸佛所。闻是陀罗尼门。闻已即得。复有菩萨作如是言。我等已于九恒河沙等诸佛所。闻是陀罗尼门。闻已即得

尔时弥勒菩萨摩诃萨白佛言。世尊。我于往世过十恒河沙等劫时。有大劫名善普遍。于此劫中是娑婆世界。微妙清净一切庄严。尔时有佛出现于世。号娑罗王如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。有无量百千亿那由他比丘僧。复有不可计诸菩萨摩诃萨恭敬围绕。尔时娑罗王佛。为诸大众说是解了一切陀罗尼门。我于尔时从彼佛所得闻是法闻已修学。学已即得增广具足。如是无量无边劫中。有不可计阿僧祇佛。我于尔时随其寿命。以诸菩萨所得种种师子游戏自在三昧。供养如是无量诸佛。我于尔时便得于此一一佛所种无量无边不可称计阿僧祇善根。种善根已即得无量大功德聚。以是善根故无量诸佛与我授记。以本愿故久在生死。以待时故不成阿耨多罗三藐三菩提。世尊。惟愿如来。于今与我受佛职位。令得阿耨多罗三藐三菩提

尔时佛告弥勒菩萨摩诃萨。如是如是如汝所说。娑罗王佛现在世时。汝已得是解了一切陀罗尼法门。弥勒。汝于过去十大劫中。若欲愿成阿耨多罗三藐三菩提者。汝于尔时寻应具足速疾成就阿耨多罗三藐三菩提。入无余涅槃。弥勒。汝久住生死以本愿故。所以不成以待时故。弥勒。我今为汝受佛职位。尔时世尊观诸大众及诸菩萨比丘．比丘尼．优婆塞．优婆夷。天．龙．夜叉．阿修罗．罗刹．乾闼婆．人．非人等。作是观已说是章句

带哆浮弥　檀陀浮弥　昙摩陀浮弥　伽帝浮弥　蜜帝浮弥　般若浮弥　毗舍罗阇浮弥　钵帝三毗多浮弥　阿耨差婆浮弥　阿婆差浮弥　三摩多博差摩博差浮弥　阇帝叉[(嫡-女)/衣]浮弥　三叉阇毗叉阇　波罗叉阇　毗舍伽达舍婆帝　毗舍陀帝罗那　罗伽伽　三叉舍婆多

毗摩帝揄波醯罗罗伽摩　阿吒叉罗　婆舍僧伽摩　伊帝朱罗失帝弥文陀罗陀呵罗跋帝般若浮多　阿陀伽弥多娑图沙槃多　伊罗耶尼罗耶　阿呼萨吒　阿牧陀牧阿他婆帝伽楼婆帝　帝醯那提　婆阿迦那摩帝　婆迦那摩帝三弥帝毗娑婆地　祎陀婆罗祎陀婆罗　阿罗多罗　拘留沙兜楼沙赖摩罗留他多留他　萨婆他　萨婆他遮尼留他提呵多多醯颇罗　婆睺颇罗萨婆颇罗世吒婆提

说是杂十二因缘解脱章句时。有六十那由他诸天见四圣谛。尔时世尊复说章句

带颇岚　阿伽颇岚　罗罗颇岚　阿罗颇岚尼罗呼罗　婆婆多骠　伊昙颇岚　尼监颇岚　南无陀盐　毗浮蛾　般若遮伽　阿[少/兔]毗地遮迦　阇尼遮迦

说是解脱章句时。有一亿诸天发阿耨多罗三藐三菩提心皆得不退转。尔时世尊复说章句

波拖　苏摩都　阿[少/兔]摩都　阿拘摩都　鸱陀婆拘　摩哆他陀舍罗　毗簸跛他　伊呵世铁多苏祢摩　苏帝厕拏帝(利惠)阿路拘(光明)阿陀斗拏(大默然)

说是解脱章句时。六万四千诸龙发阿耨多罗三藐三菩提心皆得不退转。尔时世尊复说章句

阿叉修跋叉　修婆沙波曼陀那　阿罗住婆伽罗厨　迦罗茶叉　悉昙摩帝三曼多　茤阿叉婆隶　醯吒迦路摩诃婆隶　乌阇陀路　陀罗尼　醯伽罗叉　拘陀叉　拘婆叉　鞞路布　毗留波　目佉　势帝害哆　势帝婆隶阿修路比那　修路波摩提

说是解脱章句时。十二亿夜叉。发阿耨多罗三藐三菩提心。皆得不退转。尔时世尊复说章句

阿挮卑　梨离　尼帝挮　珊帝挮　伽帝抳　那迦弥　阿蓝弥　波岚弥　阿陀弥摩陀弥　摩帝弥　珊尼阿　守隶　陀罗尼　阿毗舍多　萨陀　萨提婆　萨那伽　萨夜叉　萨阿修罗提婆那伽　尼六帝隶婆罗　尼六帝罗毗蜜帝般若般梨跋多末帝　婆利罗毗伽帝提　帝波利波罗伽帝提帝罗毗弗婆翅毗阇祢毗萨遮利畔多　阿毗陀那畔多　首罗畔陀到罗毗梨耶毗陀毗多毗畔坻　毗娑婆祢　末伽文陀毗舍钵利剑摩　祢叉波罗呼　乌呵罗路提罗波都　阿修罗文陀那伽叉文陀　夜叉文陀　罗利文陀　鞞提　鞞提弥多卑　多多卑　乌拏那咩　婆佉提　陀罗尼阿毗舍多提舍首陀尼　波翅输提　耆婆输陀尼　波翅波利羯磨　帝摩帝伽帝趺帝伽那波帝婆罗那拂提阇耶　遮加输若陀遮迦　卑夜

说是解脱章句已。五万六千阿修罗。发阿耨多罗三藐三菩提心皆得不退转

尔时世尊告无所畏平等地菩萨摩诃萨言。善男子。诸佛世尊出世甚难。演布是法乃复倍难。是法乃是戒定慧解脱解脱知见之所熏修。善男子。如是章句能令菩萨威德成就。善男子。如来本行菩萨道时。以布施持戒忍辱精进禅定智慧。摄是章句。供养恭敬无量无边百千万亿诸佛世尊。于诸佛所或行布施。或修梵行清净持戒或勤精进或修忍辱。或入三昧或修习慧。种种修集纯善净业。是故我今得无上智。善男子。我昔于无量阿僧祇亿那由他劫。修菩萨道时。身常远离妄语两舌恶口绮语。是故我今得是舌相。善男子。以是因缘故。诸佛世尊所说真实无有虚妄。尔时世尊示现种种神足变化。作变化已入遍一切功德三昧。入是三昧已。出广长舌遍覆面门。从其舌根放六十亿光明。其光微妙遍照三千大千世界。地狱饥鬼畜生天人皆蒙其光。地狱众生身炽然者。以蒙光故于须臾间得清凉乐。是诸众生即于其前。各有化佛三十二相八十种好庄严其身。尔时众生以见佛故皆得快乐。各作是念蒙是人恩令我得乐。于化佛所心得欢喜。叉手恭敬

尔时佛告彼诸众生。汝今称南无佛南无法南无僧。以是缘故常得快乐。是诸众生长跪叉手前受佛教而作是言。南无佛南无法南无僧。是诸众生以是善根因缘故。于此命终或生天上或生人中。若有众生在寒冻地狱。是时寻有柔软暖风来触其身。乃至生天人中亦复如是。饿鬼众生为饥渴所逼。蒙佛光故除饥渴恼受于快乐。亦各于前有一化佛。三十二相八十种好庄严其身。以见佛故皆得快乐。各作是念。蒙是人恩令我得乐。于化佛所心得欢喜。叉手恭敬。尔时世尊令彼众生得见宿命罪业因缘。寻自悔责。以是善根于中命终生天人中。畜生众生亦复如是。尔时世尊为诸天人。示宿世因缘故。有无量无边众生来至佛所。头面作礼却坐一面听受妙法。尔时有不可计诸天及人。发阿耨多罗三藐三菩提心。无数菩萨摩诃萨得陀罗尼三昧忍辱

悲华经卷第一悲华经卷第二

        北凉天竺三藏昙无谶译

    大施品第三之一

尔时会中有菩萨摩诃萨名曰寂意。瞻睹如来种种神化已。白佛言。世尊。何因缘故。其余诸佛所有世界。清净微妙种种庄严。离于五浊无诸秽恶。其中纯有诸大菩萨。成就种种无量功德受诸快乐。其土乃至无有声闻辟支佛名。何况当有二乘之实。今我世尊。何因何缘处斯秽恶不净世界。命浊．劫浊．众生浊．见浊．烦恼浊。于是五浊恶世之中。成阿耨多罗三藐三菩提。在四众中说三乘法。以何缘故。不取如是清净世界。而不远离五浊恶世。佛告寂意菩萨。善男子。菩萨摩诃萨以本愿故取净妙国。亦以愿故取不净土。何以故。善男子。菩萨摩诃萨成就大悲故。取斯弊恶不净土耳。是故吾以本愿。处此不净秽恶世界。成阿耨多罗三藐三菩提。善男子。汝今谛听善思念之善受善持。吾今当说。时诸菩萨受教而听。佛告寂意菩萨。善男子。我于往昔过恒河沙等阿僧祇劫。此佛世界名删提岚。是时大劫名曰善持。于彼劫中有转轮圣王名无诤念。主四天下。有一大臣名曰宝海。是梵志种。善知占相。时生一子有三十二相璎珞其身。八十种好次第庄严。以百福德成就一相。常光一寻其身圆足如尼拘卢树。谛观一相无有厌足。当其生时有百千诸天来共供养。因为作字号曰宝藏。其后长大剃除须发法服出家。成阿耨多罗三藐三菩提。还号宝藏如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。即转法轮令百千无量亿那由他诸众生等。得生人天或得解脱。如是利益诸天人已。与百千亿那由他声闻大众。恭敬围绕。次第游行城邑聚落。渐到一城。名安周罗。即是圣王所治之处。去城不远有一园林名曰阎浮。尔时如来与百千无量亿那由他声闻大众止顿此林。时转轮王闻宝藏佛与百千无量亿那由他大声闻众。次第游行至阎浮林。尔时圣王便作是念。我今当往至于佛所。礼拜围绕供养恭敬尊重赞叹。作是念已。即便自以圣王神力。与无量大众前后围绕。出安周罗城向阎浮林。既至林外如法下车。步至佛所到佛所已。头面礼足右绕三匝却坐一面。善男子。尔时宝藏多陀阿伽度阿罗呵三藐三佛陀。即为圣王说于正法。以种种方便示教利喜。说是法已默然而止。时转轮王便从坐起。长跪叉手前白佛言。唯愿如来及诸圣众。于三月中受我供养衣被饮食卧具汤药。善男子。彼时如来默然许之。时王即知佛已许可。头面作礼绕佛三匝欢喜而去。时转轮王告诸小王大臣人民及其眷属。作如是言。汝等知不。我今已请宝藏如来及其大众。终竟三月奉诸所安。自我所用爱重之物。诸供养具僮使仆从。我今悉舍以奉施佛及诸圣众。汝等今者亦当如是舍所重物诸供养具僮使仆从。以奉施佛及诸圣众。诸人闻已即便受教欢喜奉行。时主宝臣于阎浮林中以纯金为地。于其地上作七宝楼。其楼四门七宝所成。七宝行树其树皆悬宝衣璎珞。种种真珠妙好宝盖及诸宝器以用庄严。复有诸香妙宝华果以庄挍树散种种华。綩綖缯纩以为敷具悬诸缯幡。圣王金轮于楼观前悬处虚空去地七尺。令白象宝在如来后持七宝树。其树复有真珠缯帛。种种璎珞以用庄挍。其上复有七宝妙盖。使玉女宝于如来前。磨牛头栴檀及黑沉水用散佛上。以摩尼珠宝置于佛前。宝珠金轮二光微妙。常明遍满阎浮檀林昼夜无异。宝藏如来常身光明微妙清净。遍满三千大千世界。以牛头栴檀为一一声闻作诸床榻。一一床边牛头栴檀以为机蹬。一一座后有白象宝。持七宝树种种庄严亦如如来。一一座前有玉女宝。磨牛头栴檀及黑沉水散以供养。于一一声闻座前。各各安置摩尼宝珠。其园林中作种种伎乐。其园外边有四兵宝周匝围绕。善男子。是转轮王清旦出城向于佛所。既至林外如法下车步至佛所。至佛所已头面礼足右绕三匝。自行澡水手自斟酌上妙肴馔佛及大众。饮食已讫舍钵漱口。时转轮王手执宝扇。以扇如来及一一声闻。时王千子及八万四千诸小王等。悉皆供养一一声闻。如转轮王供养世尊。寻于食后。有百千无量亿那由他众生入阎浮林。于如来所听受正法

尔时虚空中有百千无量亿那由他诸天。散诸天华作天伎乐以供养佛。是时虚空中有天衣璎珞种种宝盖而自回转。复有四万青衣夜叉。于栴檀林取牛头栴檀。为佛大众然火熟食。时转轮王其夜于佛及大众前。然百千无量亿那由他灯。善男子。时转轮王顶戴一灯。肩荷二灯。左右手中执持四灯。其二膝上各置一灯。两足趺上亦各一灯。如是竟夜供养如来。佛神力故身心快乐无有疲极。譬如比丘入第三禅。转轮圣王所受快乐亦复如是。如是供养终竟三月。时王千子及八万四千诸小王等。百千无量亿那由他众。亦以妙食供养一一诸声闻等。亦如圣王所食肴馔亦满三月。其玉女宝亦以种种华香供养。如转轮王供养于佛。等无差别。其余众生华香供养。亦如玉女供养声闻无有异也。善男子。时转轮王过三月已。以主藏宝臣贡上如来阎浮檀金作龙头璎。八万四千上金轮宝。白象绀马摩尼珠宝。妙好火珠主藏臣宝主四兵宝。诸小王等安周罗城诸小城邑。七宝衣树妙宝华聚种种宝盖。转轮圣王所著妙衣。种种华鬘上妙璎珞。七宝妙车种种宝床。七宝头目挍络宝网。阎浮金锁宝真珠贯。上妙履屣綩綖茵蓐。微妙机蹬七宝器物钟鼓伎乐。宝铃珂贝园林幢幡。宝灌灯烛七宝鸟兽。杂厕妙扇种种诸药。如是等物。各八万四千以用奉施佛及圣众。作是施已。白佛言。世尊。我国多事有诸不及今我悔过。唯愿如来久住此园。复当令我数得往来。礼拜围绕恭敬供养尊重赞叹。彼王诸子在佛前坐。一一王子复各请佛及比丘僧。终竟三月奉诸所安。唯愿许可。尔时如来默然许之。时转轮王已知如来受诸子请。头面礼佛及比丘僧。右绕三匝欢喜而去。善男子。时王千子第一太子名曰不眴。终竟三月供养如来及比丘僧。奉诸所安一如圣王。时转轮王日至佛所。瞻睹尊颜及比丘僧听受妙法。善男子。尔时大臣宝海梵志。周遍到于阎浮提内男子女人童男童女一切人所。乞求所须。尔时梵志先要施主。汝今若能归依三宝。发阿耨多罗三藐三菩提心者。然后乃当受汝所施。时阎浮提一切众生。其中乃至无有一人不从梵志受三归依发阿耨多罗三藐三菩提心者。既令诸人受教诫已。即便受其所施之物

尔时梵志令百千亿无量众生住三福处。及发阿耨多罗三藐三菩提心。太子不眴供养如来及比丘僧。竟三月已所奉哒嚫。八万四千金龙头璎。唯无圣王金轮白象绀马玉女。藏臣主兵摩尼宝珠。其余所有金轮象马。妙好火珠。童男童女七宝衣树。七宝华聚种种宝盖。微妙衣服种种华鬘。上好璎珞七宝妙车。种种宝床七宝头目。挍络宝网阎浮金锁宝真珠贯上妙履屣。綩綖茵蓐微妙机蹬。七宝器物钟鼓伎乐。宝铃珂贝园林幢幡。宝灌灯烛七宝鸟兽。杂厕妙扇种种诸药。如是等物。各八万四千。以奉献佛及比丘僧。作是施已。白佛言。世尊。所有不及今日悔过。时第二王子名曰尼摩。终竟三月。供养如来及比丘僧。如不眴太子所奉哒嚫。如上所说。第三王子名曰王众。第四王子名能加罗。第五王子名无所畏。第六王子名曰虚空。第七王子名曰善臂。第八王子名曰泯图。第九王子名曰蜜苏。第十王子名曰濡心。十一王子名瞢伽奴。十二王子名摩樗满。十三王子名摩奴摸。十四王子名摩嗟粗满。十五王子名摩阇奴。十六王子名曰无垢。十七王子名阿阇满。十八王子名曰无缺。十九王子名曰义云。二十王子名曰因陀罗。二十一名尼婆卢。二十二名尼伽珠。二十三名曰月念。二十四名曰日念。二十五名曰王念。二十六名金刚念。二十七名忍辱念。二十八名曰住念。二十九名曰远念。三十名曰宝念。三十一名罗睺。三十二名罗睺力。三十三名罗睺质多罗。三十四名罗摩质多罗。三十五名曰国财。三十六名曰欲转。三十七名兰陀满。三十八名罗刹卢苏。三十九名罗耶输。四十名炎摩。四十一名夜婆满。四十二名夜阇卢。四十三名夜磨区。四十四名夜堕珠。四十五名夜颇奴。四十六名夜娑奴。四十七名南摩珠帝。四十八名阿蓝遮奴。如是等圣王千子。各各三月。供养如来及比丘僧。一切所须衣服饮食卧具医药。亦复皆如第一太子所奉哒嚫种种之物。亦复各各八万四千。因其所施各各发心。或愿忉利天王。或求梵王。或求魔王。或求转轮圣王。或愿大富。或求声闻。是诸王子。其中乃至尚无一人求于缘觉。况求大乘。时转轮王因布施故。而复还求转轮王位。是时圣王及其千子。如是供养满二百五十岁。各各向佛及比丘僧悔诸不及。善男子。时宝海梵志寻往佛所。而白佛言。唯愿如来及比丘僧。满七岁中受我供养衣服饮食卧具医药。尔时如来默然许可受梵志请。善男子。尔时梵志供养如来及比丘僧所须之物。亦如圣王之所供养。善男子。宝海梵志复于后时作如是念。我今已令百千亿那由他众生。发阿耨多罗三藐三菩提心。然我不知转轮圣王所愿何等。为愿人王天王声闻缘觉。为求阿耨多罗三藐三菩提。若我来世必成阿耨多罗三藐三菩提。度未度者解未解者。未离生老病死忧悲苦恼。悉令得离。未灭度者令得灭度。定如是者我于夜卧。当有诸天魔梵诸龙及夜叉等。诸佛世尊声闻沙门婆罗门等。为我现梦说此圣王之所志求。为求人王为求天王。为求声闻辟支佛乘阿耨多罗三藐三菩提耶。善男子。时宝海梵志于睡眠中见有光明。因此光故即见十方如恒河沙等。诸世界中在在处处诸佛世尊。彼诸世尊各各遥以微妙好华。与此梵志。其华台中见日轮像。于日轮上各各悉有七宝妙盖。一一日轮各各皆出六十亿光。是诸光明皆悉来入梵志口中。自见其身满千由旬。净无垢秽譬如明镜。见其腹内有六十亿那由他百千菩萨。在莲华上结加趺坐三昧正受。复见日鬘围绕其身。于诸华中出诸伎乐踰于天乐。善男子。尔时梵志又见其王血污其身。四方驰走面首似猪啖种种虫既啖虫已。坐伊兰树下。有无量众生来食其身唯有骨锁。舍骨锁已数数受身亦复如是。于是复见诸王子等。或作猪面或作象面。或水牛面或师子面。或狐狼豹面或猕猴面。以血污身亦各皆啖无量众生坐伊兰树下。复有无量众生来食其身。乃至骨锁离骨锁已。数数受身亦复如是。或见王子须曼那华以作璎珞。载小弊车驾以水牛。从不正道南向驰走。复见四天大王释提桓因大梵天王来至其所告梵志言。汝今四边所有莲华。应先取一华与转轮王。一一王子各与一华。其余诸华与诸小王。次与汝子并及余人。梵志得闻如是语已。即如其言悉取赋之。如是梦已。忽然而寤。从卧起坐忆念梦中所见诸事。寻时得知转轮圣王所愿卑下。爱乐生死贪着世乐。我今复知诸王子中或有所愿卑小下劣。以诸王子有发心求声闻乘者故。我梦见须曼那华以作璎珞。载水牛车于不正道南向驰走。我何缘故。昨夜梦中见大光明。及见十方无量世界。在在处处诸佛世尊。以我先教阎浮提内无量众生。悉令安住三福处故。是故于梦得见光明及见十方无量世界。在在处处诸佛世尊。以我教敕阎浮提内一切众生。发阿耨多罗三藐三菩提心。请宝藏佛及比丘僧。足满七岁奉诸所安。是以梦中见十方诸佛与我莲华。以我发阿耨多罗三藐三菩提心故。是以梦见十方诸佛与我宝盖。如我所见莲华台中见日轮像。有无量光明入我口中。及见大身满千由旬。七宝盖上以日为饰。及见腹中有六十亿百千菩萨。在莲华上结加趺坐。三昧正受。时梵天王所可教敕赋诸莲华。如是等梦非我所解。唯有如来乃能解之。我今当往至世尊所问其所以。何因缘故见是诸事。善男子。尔时宝海梵志过夜清旦。即至佛所饮食以办。自行澡水手自斟酌上妙肴馔。食已行水收举钵讫。即于一面坐卑小床欲听妙法。尔时圣王及其千子无量无边百千大众。出安周罗城恭敬围绕向阎浮园。到园外已如法下车步至佛所。头面礼佛及比丘僧。在佛前坐为欲听法。尔时梵志如梦中所见具向佛说。佛告梵志。汝梦所见有大光明。十方无量如恒河沙等诸世界中。在在处处诸佛世尊与汝莲华。于华台中有日轮像。大光入口。以汝先于二百五十年中。教阎浮提内无量众生。令住三福处。复令无量众生发阿耨多罗三藐三菩提心。于今复作如是大施供养如来及比丘僧。以是故十方诸佛授汝阿耨多罗三藐三菩提记。十方如恒河沙等诸佛世尊现在说法。与汝莲华银茎金叶琉璃为须马瑙为[革*茸]。莲华台中有日轮像。如是等事皆是汝之受记相貌。梵志。汝梦所见十方如恒河沙等诸世界中。在在处处诸佛世尊现在说法。彼诸世尊所可与汝七宝妙盖。盖上庄饰至梵天者。汝于来世。当于夜分成阿耨多罗三藐三菩提。即于其夜有大名称。遍满十方如恒河沙等诸世界中上至梵天。当得无见顶相无能过者。即是汝之成道初相。汝梦见大身又见日鬘而自围绕者。汝于来世成阿耨多罗三藐三菩提已。汝先所可于阎浮提内教无量众生。令发阿耨多罗三藐三菩提心者。亦当同时于十方如微尘等世界之中。成阿耨多罗三藐三菩提。亦皆各各发此赞言。我于往昔为宝海梵志之所劝化。发阿耨多罗三藐三菩提心。是故我等今日。悉成阿耨多罗三藐三菩提。某甲世尊。即是我之真善知识。尔时诸佛各各自遣诸大菩萨为供养汝故。诸菩萨等以先所得已佛世界。种种自在师子游戏神足变化而以供养。尔时诸菩萨种种供养已。于彼听法得陀罗尼三昧忍辱。是诸菩萨听受法已各还本土。向佛世尊称说汝国所有诸事。梵志。如是梦事皆是汝之成道相貌。梵志。汝所梦见于其腹内有无量亿诸大菩萨。在莲华上结加趺坐三昧正受者。汝于来世成阿耨多罗三藐三菩提已。复当劝化无量亿万百千众生。令不退于阿耨多罗三藐三菩提。汝入无上般涅槃已。其后未来之世。当有十方世界无量诸佛法王世尊。亦当称汝名字作如是言。过去微尘数等大劫有某甲佛。是佛世尊劝化我等。安住于阿耨多罗三藐三菩提令不退转。是故我等今成阿耨多罗三藐三菩提作正法王。梵志。如是等梦皆是汝之成道相貌。梵志。汝梦所见人形猪面。乃至猕猴面。以血污身啖种种虫。已坐伊兰树下。无量众生唼食其身。乃至骨琐离骨琐已。数数受身者。有诸痴人住三福处。所谓布施调伏善摄身口。如是人等当生魔天有退没苦。若生人中受生老病死忧悲苦恼。爱别离苦。怨憎会苦。所求不得苦。生饿鬼中受饥渴苦。生畜生中无明黑闇有断头苦。生地狱中受种种苦。欲得不离如是诸苦。是故安住修三福处。愿求天王转轮圣王。或欲主领一四天下乃至主领四四天下。如是痴人食一切众生。是众生等复当还食如是痴人如是展转。行于生死不可得量。梵志。如是梦者。即是久受生死之相貌也。梵志。汝梦所见有诸人等。须曼那华以作璎珞。载小弊车驾以水牛。于不正道南向驰走。梵志。即是安住于三福事。能自调伏令得寂静向声闻乘者之相貌也。善男子。尔时宝海梵志白转轮王言。大王当知。人身难得。王今已得成就无难。诸佛世尊出世甚难过优昙华。调善欲心及作善愿乃复甚难。大王。今者若愿天人即是苦本。若欲得主一四天下及二三四。亦是苦本轮转生死。大王。若生人天皆是无常无决定相犹如疾风。其人贪着乐于五欲。心不厌足。犹如小儿见水中月。若有愿求在天人中受放逸乐。其人数数堕于地狱受无量苦。若生人中受爱别离苦怨憎会苦。若生天上有退没苦。当复数数有受胎苦。复有种种互相食啖夺命之苦。痴如婴儿心不知厌。何以故。离善知识故。不作善愿故。不行精进故。应得者不得故。应解者不解故。应证者不证故。痴如婴儿无所识别。唯菩提心能离诸苦。无有遗余而反生厌。世间生死数数受苦。而更甘乐遂令诸苦转复增长。大王。今当思惟生死有如是等种种诸苦。大王。今者已供养佛已种善根。是故于三宝中应生深信。大王当知。先所供养佛世尊者。即是来世大富之因。爱护禁戒即是来世人天中因。今者听法即是来世智慧因也。大王。今者已得成就如是等事。应发阿耨多罗三藐三菩提心。时王答言梵志。我今不用如是菩提。我心今者爱乐生死。以是缘故。布施持戒听受妙法。梵志。无上菩提甚深难得。是时梵志复白大王。是道清净应当一心具足愿求。是道无浊。心清净故。是道正直。无谄曲故。是道鲜白。离烦恼故。是道广大。无障阂故。是道含受。多思惟故。是道无畏。不行诸恶故。是道大富。行檀波罗蜜故。是道清净。行尸罗波罗蜜故。是道无我。行羼提波罗蜜故。是道不住。行毗梨耶波罗蜜故。是道不乱。行禅波罗蜜故。是道善择。行般若波罗蜜故。是道乃是真实智慧之所至处。行大慈故。是道不退行大悲故。是道欢喜行大喜故。是道坚牢行大舍故。是道无刺棘。常远离欲恚恼觉故。是道安隐心无障阂故。是道无贼分别色声香味触故。是道坏魔。善分别阴入界故。是道离魔断诸结故。是道妙胜。离声闻缘觉所思惟故。是道遍满。一切诸佛所受持故。是道珍宝一切智慧故。是道明净。智慧光明无障阂故。是道善说。为善知识之所护故。是道平等。断爱憎故。是道无尘。离恚秽忿怒故。是道善趣。离一切不善故。大王。是道如是能到安乐之处乃至涅槃。是故应发阿耨多罗三藐三菩提心。尔时转轮圣王答大臣言。梵志。今者如来出现于世。寿八万岁其命有限。不能悉与一切众生。断诸恶业令种善根。种善根已安置圣果。或得陀罗尼三昧忍辱。或得菩萨胜妙善根。诸佛授记得阿耨多罗三藐三菩提。或少善根于天人中受诸快乐。是诸众生各各自受善不善报。梵志。于众生中乃至一人无善根者。如来不能说断苦法。如来世尊虽为福田。若无善根不能令断诸苦恼法。梵志。我今发阿耨多罗三藐三菩提心。我行菩萨道时修集大乘。入于不可思议法门。教化众生而作佛事。终不愿于五浊之世秽恶国土。发菩提心。我今行菩萨道。愿成阿耨多罗三藐三菩提时。世界众生无诸苦恼。若我得如是佛刹者。尔乃当成阿耨多罗三藐三菩提。善男子。尔时宝藏多陀阿伽度阿罗呵三藐三佛陀即入三昧。其三昧名见种种庄严。入三昧已作神足变化放大光明。以三昧力故。现十方世界一一方面。各千佛刹微尘数等。诸佛世界种种庄严。或有世界佛已涅槃。或有世界佛始涅槃。或有世界其中菩萨始坐道场菩提树下降伏魔怨。或有世界佛始成道便转法轮。或有世界佛久成道方转法轮。或有世界纯诸菩萨摩诃萨等遍满其国。无有声闻缘觉之名。或有世界佛说声闻辟支佛乘。或有世界无佛菩萨声闻缘觉。或有世界五浊弊恶。或有世界清净微妙无诸浊恶。或有世界卑陋不净。或有世界严净妙好。或有世界寿命无量。或有世界寿命短促。或有世界有大火灾。或有世界有大水灾。或有世界有大风灾。或有世界劫始欲成。或有世界成就以竟。有如是等无量世界。微妙光明悉皆遍照令得显现

尔时大众悉见如是等无量清净诸佛世界种种庄严。时宝海梵志白转轮王。大王。今者已得见此诸佛世界种种庄严。是故今应发阿耨多罗三藐三菩提心。随意欲求何等佛土。善男子。时转轮王向佛叉手。而白佛言。世尊。诸菩萨等以何业故取清净世界。以何业故取不净世界。以何业故寿命无量。以何业故寿命短促。佛告圣王。大王当知。诸菩萨等以愿力故。取清净土离五浊恶。复有菩萨以愿力故求五浊恶。尔时圣王前白佛言。世尊。我今还城于闲静处。专心思惟当作誓愿。我如所见佛土相貌。离五浊恶愿求清净庄严世界。佛告圣王。宜知是时。善男子。时转轮王头面礼佛及比丘僧右绕三匝。即退而去。便还入城到所住处。自宫殿中在一屏处。一心端坐思惟修集种种庄严己佛世界。善男子。时宝海梵志。次白太子不眴。善男子。汝今亦当发于阿耨多罗三藐三菩提心。如汝所行三福处者。所谓布施调伏善摄身口。及余所行清净善业。尽应和合回向阿耨多罗三藐三菩提。尔时太子作如是言。我今先应还至宫殿。在一屏处端坐思惟。若我必能发阿耨多罗三藐三菩提心者。我当还来至于佛所。当于佛前毕定发心。愿取种种净妙佛土。尔时太子头面礼佛及比丘僧。右绕三匝即还而去。至本宫殿。在一屏处一心端坐思惟修集。种种庄严己佛世界。善男子。尔时梵志。复白第二王子。作如是言。善男子。汝今当发阿耨多罗三藐三菩提心。如是圣王千子。皆悉教化令发阿耨多罗三藐三菩提心。尔时梵志。复教化八万四千诸小王等及余九万二千亿众生。令发阿耨多罗三藐三菩提心。一切大众皆作是言。梵志。我等今当各各还至所住之处。在一静处一心端坐。思惟修集种种庄严己佛世界。如是大众一心寂静于七岁中。各各于己本所住处。一心端坐。思惟修集种种庄严己佛世界。善男子。宝海梵志。复于后时作如是念。今我教化无量百千亿那由他众生。令发阿耨多罗三藐三菩提心。我今已请佛及大众。于七岁中奉诸所安。若我当来必成阿耨多罗三藐三菩提。所愿成就者。我当劝喻天．龙．鬼神．阿修罗．乾闼婆．紧那罗．摩睺罗伽．夜叉．罗刹．拘办荼等。令其供养如是大众。善男子。尔时梵志。即念毗沙门天王。善男子。尔时天王即知梵志心之所念。与百千亿无量夜叉。恭敬围绕至梵志所。寻于其夜在梵志前。作如是言。梵志。欲何教敕。梵志问言。汝是谁耶。毗沙门言。梵志。汝颇曾闻毗沙门王不。即我身是。欲何所敕。时梵志言。善来大王。我今供养如是大众。汝可助我共供养之。毗沙门王言。敬如所敕随意所须。梵志复言。大王。若能随我意者。令诸夜叉发阿耨多罗三藐三菩提心。复当宣告诸夜叉等。欲得福者。欲得阿耨多罗三藐三菩提者。可度大海日日往取牛头栴檀及以沉水。并诸余香。种种诸华。持来至此。亦当如我日日供养佛及众僧。尔时天王闻是语已。还至住处击鼓集会夜叉罗刹。唱如是言。卿等知不。此阎浮提有转轮圣王名无诤念。有梵志名曰宝海。即是圣王之大臣也。终竟七岁请佛及僧奉诸所安。卿等。于此福德应生随喜。生随喜已以是善根。发心回向阿耨多罗三藐三菩提。善男子。尔时有百千无量亿那由他夜叉等。叉手合掌作如是言。若宝海梵志。于七岁中供养如来及比丘僧。奉诸所安善根福报我等随喜。以是随喜善根故。令我等成阿耨多罗三藐三菩提。尔时天王复作是言。卿等。谛听欲得福德及善根者。便可日日渡于大海。为彼梵志取牛头栴檀及以沉水。熟食饭佛及比丘僧。时有九万二千夜叉同时发言。天王。我等今者于七岁中。常当取是牛头栴檀及以沉水。与彼梵志。熟食饭佛及比丘僧。复有四万六千夜叉亦同声言。我等当取微妙诸香。与彼梵志。供养如来及比丘僧。复有五万二千诸夜叉等。亦各同声作如是言。我等当取种种妙华。与彼梵志。供养如来及比丘僧。复有二万诸夜叉等亦同声言。我等当取诸味之精。与彼梵志。调和饮食以供养佛及比丘僧。尔时复有七万夜叉亦同声言。我等当往与作饮食。供养如来及比丘僧。善男子。尔时梵志复作是念。次当劝喻毗楼勒叉天王毗楼罗叉天王提头赖吒天王。作是念已。尔时三王即知其念。往梵志所。乃至还所住处。毗楼勒叉与百千亿那由他拘办荼等。毗楼罗叉天王与百千无量亿那由他诸龙。提头赖吒与百千无量亿那由他诸乾闼婆。乃至发阿耨多罗三藐三菩提心亦如是。善男子。尔时梵志。即复念于第二天下四天大王。彼四天王以佛力故。至梵志所作如是言。梵志。今者欲何所敕。梵志答言。我今劝汝与诸眷属发阿耨多罗三藐三菩提心四天王言。敬如所敕。即各还至所住之处。与诸眷属悉共发于阿耨多罗三藐三菩提心。如是乃至三千大千世界百亿毗沙门王。发阿耨多罗三藐三菩提心。百亿毗楼勒叉天王。百亿毗楼罗叉。百亿提头赖吒。各各自与所有眷属。亦复如是发阿耨多罗三藐三菩提心。善男子。尔时梵志复作是念。若我未来必成阿耨多罗三藐三菩提。所愿成就得己利者。当令一切诸天皆使得此福德之分。亦劝使发阿耨多罗三藐三菩提心。若我来世以是善根。必成阿耨多罗三藐三菩提者。忉利天王当来至此与我相见。夜摩天子。兜术天子。化乐天子。他化自在天子亦当来此与我相见。善男子。尔时梵志作是念已。忉利天王。夜摩天王。兜术天王。化乐天王。他化自在天王。悉皆来此。与梵志相见作如是言。梵志。今者欲何所敕。梵志答言。汝是谁也。时五天王各称姓名。复言梵志。欲何所敕。不须在此大会使耶。梵志答言。天王当知汝等天上所有妙宝台殿楼阁。有诸宝树及诸衣树香树华树果蓏之树。天衣天座綩綖茵蓐。上妙宝器及以璎珞。天幢天盖诸缯幡等种种庄严。诸天所有种种伎乐。汝等可以如此之物。种种庄严此阎浮园。供养于佛及比丘僧。时五天王作如是言。敬如所敕。时诸天王各各还至所住之处。忉利天王告毗楼勒天子。夜摩天王告阿荼满天子。兜术天王告路醯天子。化乐天王告拘陀罗天子。他化自在天王告难陀天子。各作是言。卿今当下阎浮提界。以此所有种种庄严彼阎浮园。悬诸璎珞敷种种座。如诸天王种种庄严。为如来故作宝高楼。当使如此忉利天上所有宝楼。是诸天子闻是教已。即下来至阎浮提中。寻于其夜种种庄严是阎浮园。以诸宝树乃至天幡。而庄挍之。为如来故作七宝楼。如忉利天所有宝楼是五天子持诸宝物。种种庄严阎浮提园已。寻还天上各白其王。大王当知。我等已往庄挍彼园。所有之物如此无异。为如来故作七宝楼。如忉利天所有宝楼。等无差别。善男子。时忉利天王。夜摩天王。兜术天王。化乐天王。他化自在天王。即便来至阎浮提中。到梵志所。作如是言。梵志。我今已为佛及众僧。庄挍此园。更何所敕愿便说之。梵志答言。汝等各各自于境界。有自在力可集诸天。汝持我言。阎浮提内有大梵志名曰宝海。于七岁中请佛世尊及无量僧奉诸所安。卿等。今者于此福德应生随喜。生随喜已。发心回向阿耨多罗三藐三菩提。是故应往佛所。见佛世尊及比丘僧。供养所须听受妙法。时五天王。从梵志所闻是言已。各各自还至所住处。尔时忉利天王释提桓因。即集诸天而告之曰。卿等当知。阎浮提内有转轮圣王名无诤念。有大梵志名曰宝海。即其圣王之大臣也。请佛世尊及无量亿僧。终竟七岁奉诸所安。我已先为佛比丘僧。取诸宝物种种庄严彼阎浮园。卿等。以是善根因缘。生随喜心。生随喜已。发心回向阿耨多罗三藐三菩提。亦令梵志得如所愿。善男子。尔时百千无量亿那由他忉利天子。恭敬叉手作如是言。我等今者于是善根生随喜心。以是随喜故。令我等一切得成阿耨多罗三藐三菩提。夜摩天王。兜术天王。化乐天王。他化自在天王。如是等各集诸天而告之曰。卿等当知。阎浮提内有转轮圣王名无诤念。有大梵志。名曰宝海。即其圣王之大臣也。请佛世尊及无量亿僧。终竟七岁奉诸所安。我已先为佛比丘僧。取诸宝物种种庄挍彼阎浮园。卿等。以是善根因缘故。应生随喜。生随喜已。发心回向阿耨多罗三藐三菩提。当令梵志得如所愿。善男子。尔时四天各有百千无量亿那由他天子。恭敬叉手作如是言。我等今者。于是善根生随喜心。以是随喜故。令我等一切皆得成阿耨多罗三藐三菩提。尔时五王各各告言。卿等。今当至阎浮提。见宝藏佛及比丘僧。礼拜围绕恭敬供养尊重赞叹。善男子。时五天王各各于夜。一一将诸天子天女童男童女及余眷属百千亿那由他众。前后围绕来至佛所。顶礼佛足及比丘僧。从佛听法至明清旦。迁住虚空以种种天华。优钵罗华。钵头摩华。拘物头华。分陀利华。须曼那华。婆尸师华。阿提目多伽占婆伽华。曼陀罗华。摩诃曼陀罗华。以散大会如雨而下。并鼓天乐而以供养。善男子。尔时宝海梵志复作是念。若我当来必成阿耨多罗三藐三菩提。所愿成就得己利者。复当教化诸阿修罗。悉令发于阿耨多罗三藐三菩提心。善男子。尔时梵志作是念已。有五阿修罗王到梵志所。乃至百千无量亿那由他阿修罗。男子女人童男童女。如梵志教发阿耨多罗三藐三菩提心。至于佛所听受妙法。善男子。尔时宝海梵志复作是念。若我当来必成阿耨多罗三藐三菩提。所愿成就得己利者。复当教化天魔波旬。令发阿耨多罗三藐三菩提心。善男子。时魔波旬即知梵志心之所念。寻与百千无量亿那由他男子女人童男童女。至梵志所敬如教敕。发阿耨多罗三藐三菩提心。乃至听法亦复如是

悲华经卷第二悲华经卷第三

        北凉天竺三藏昙无谶译

    大施品第三之二

佛复告寂意。善男子。尔时梵志复作是念。若我当来成阿耨多罗三藐三菩提。所愿成就得己利者。次当教化大梵天王。发阿耨多罗三藐三菩提心。时梵天王即知梵志心之所念。到梵志所。作如是言。欲何所敕。梵志问言。汝是谁也。梵王报言。我是大梵天王。梵志答言。善来。天王可还天上集会诸天。汝持我言。阎浮提内有大梵志。名曰宝海。于七岁中请佛世尊及无量僧。奉诸所安。卿等。今者于此福德应生随喜。生随喜已。发心回向阿耨多罗三藐三菩提。尔时梵王闻是教已。寻还天上聚集诸梵。而告之言。卿等当知。阎浮提内有转轮圣王名无诤念。有大梵志名曰宝海。即其圣王之大臣也。请佛世尊及无量僧。终竟七岁奉诸所安。卿等。以是善根应生随喜。生随喜已。发心回向阿耨多罗三藐三菩提。当令宝海得如所愿。善男子。尔时百千无量亿那由他诸梵天子。恭敬叉手作如是言。我等今者于是善根生随喜心。以是随喜故。悉令我等一切皆得成阿耨多罗三藐三菩提。复更告言。卿等。今当至阎浮提。见宝藏佛及比丘僧。礼拜围绕恭敬供养尊重赞叹。善男子。时梵天王与百千无量亿那由他诸梵天子。前后围绕来至佛所。头面礼佛足及比丘僧听受妙法。善男子。尔时梵志复作是念。复当教化第二天下忉利天王。夜摩天王。兜术天王。化乐天王。他化自在天王。以佛力故即各来至是梵志所。各作是言。欲何所敕。梵志问言。汝是谁也。各各答言。我是其余忉利天王。乃至他化自在天王。梵志报言。汝等各还至所住处。汝持我言。阎浮提内有转轮王名无诤念。有大梵志名曰宝海。即其圣王之大臣也。终竟七岁供养如来及比丘僧。卿等。以是善根应生随喜。生随喜已。发心回向阿耨多罗三藐三菩提。忉利天王乃至他化自在天王。闻是语已。各各还至所住之处。即集会诸天而告之言。卿等当知。阎浮提内有转轮圣王名无诤念。有大梵志名曰宝海。即其圣王之大臣也。终竟七岁供养如来及比丘僧。卿等。以是善根因缘故应生随喜。生随喜已。发心回向阿耨多罗三藐三菩提。善男子。时诸天众恭敬叉手作如是言。我等今者于是善根生随喜心。以随喜故。悉令我等一切皆得成阿耨多罗三藐三菩提。复更告言。卿等。今者当至佛所。见佛世尊及比丘僧。礼拜围绕恭敬供养尊重赞叹。善男子。尔时忉利天王乃至他化自在天王。各各悉与百千无量亿那由他天子天女童男童女及余眷属。前后围绕来至佛所。顶礼佛足及比丘僧听受妙法。第二天下五阿修罗王。天魔波旬。大梵天王亦复如是。第三第四第五乃至三千大千佛之世界。百亿忉利天。百亿夜摩天。百亿兜率天。百亿化乐天。百亿他化自在天。百亿五阿修罗王。百亿魔波旬。百亿大梵天王。及无量亿百千那由他眷属。悉发阿耨多罗三藐三菩提心。以佛力故皆共来到此四天下至于佛所。头面礼佛及比丘僧听受妙法。尔时大众悉皆遍满此间。三千大千世界无空缺处。善男子。尔时宝海梵志复作是念。我今已得教化百亿毗沙门天王乃至百亿大梵天王。而我今者所有誓愿已得自在。复作是念。若我来世必成阿耨多罗三藐三菩提。逮得己利所愿成就者。愿佛世尊为诸大众。示现种种神足变化。以神力故令此三千大千世界所有畜生饿鬼地狱及世人等。悉皆得离一切苦恼纯受诸乐。各于一一众生之前。有一化佛劝彼众生。令发阿耨多罗三藐三菩提心。善男子。尔时宝藏如来。寻知宝海心之所念。即时入于无热三昧。尔时世尊入是三昧已。示现如是神足变化。一一毛孔放于无量无边光明。其光微妙遍照三千大千世界及照地狱。冰冻众生遇之则温。热恼众生遇之则凉。饥渴众生遇之则饱。受最妙乐。一一众生。各于其前有一化佛。三十二相璎珞其身。八十种好次第庄严。彼诸众生受快乐已。作如是思惟。我等何缘得离苦恼受是妙乐。尔时众生见于化佛。三十二相而自璎珞。八十种好次第庄严。见如是已各作是言。蒙是成就大悲者恩。令我得离一切苦恼受于妙乐。尔时众生以欢喜心瞻仰尊颜。尔时化佛告诸众生。汝等皆应称南无佛。发阿耨多罗三藐三菩提心。从是已后更不受苦。常受第一最妙快乐。彼诸众生寻作是言。南无世尊。发阿耨多罗三藐三菩提心。以此善根断一切恶。而于其中寻得命终。转生人中。热恼众生以蒙光故寻得清凉。离饥渴苦受诸妙乐。乃至生于人中。如地狱畜生饿鬼人亦如是。其光遍照诸世界已。还绕佛身满三匝已。从顶上入。是时即有无量无边人天．夜叉．阿修罗．乾闼婆．诸龙．罗刹。得不退转于阿耨多罗三藐三菩提。复有不可计众生。得陀罗尼三昧忍辱。尔时阎浮人间无量诸天。为佛世尊及比丘僧。自以天上种种所有庄挍。严饰安周城外阎浮之园。如天庄严等无差别。是人复作是念。我等今者当往观之。并见如来及比丘僧因听受法。善男子。尔时日日常有百千无量亿那由他男子女人童男童女。来至佛所头面礼佛及比丘僧。右绕三匝恭敬供养尊重赞叹。并欲见此阎浮之园。其园门户具足二万纯七宝成。一一门前复敷五百七宝之床。有五百梵志各坐其上。若有众生欲入是园。此诸梵志辄便劝化。令其毕定归依三宝。发阿耨多罗三藐三菩提心。然后乃听入此园中。见于世尊及比丘僧。礼拜围绕恭敬供养尊重赞叹。善男子。尔时梵志于七岁中教化不可计天。令其毕定住于阿耨多罗三藐三菩提。复令不可计龙阿修罗乾闼婆罗刹拘槃茶毗舍遮饿鬼畜生地狱及人。毕定住于阿耨多罗三藐三菩提。善男子。尔时梵志过七岁已。以八万四千金轮惟除天轮。八万四千白象七宝庄严惟除象宝。乃至八万四千种种诸乐。如是等物欲以奉献佛及众僧

尔时转轮圣王。于七岁中。心无欲欲无嗔恚欲无愚痴欲无憍慢欲。无国土欲无儿息欲。无玉女欲无食饮欲。无衣服欲无华香欲。无车乘欲无睡眠欲。无想乐欲无有我欲。无有他欲。如是七岁乃至无有一欲之心。常坐不卧无昼夜想无疲极想。亦复无声香味触想。而于其中常见十方一一方面。如万佛土微尘数等。诸佛世界清净庄严。不见须弥及诸小山大小铁围二山中间幽冥之处。日月星辰诸天宫殿。其所见者惟见清净庄严佛土。见是事已。随愿取之。如转轮圣王于七岁中得受快乐。见于清净种种庄严诸佛世界。愿取上妙清净佛土。转轮圣王太子不瞬。乃至千子八万四千诸小王等。及九万二千亿众生等。各七岁中心无欲欲。乃至无有香味触想。各于静处入定思惟。亦得见于十方世界一一方面。如万佛土微尘数等。诸佛世界所有庄严。不见须弥及诸小山大小铁围二山中间幽冥之处。日月星辰诸天宫殿。其所见者惟见清净庄严佛土。如其所见随而取之。如是一切诸大众等。于七岁中各得修行种种法门。或愿清净佛土。或愿不净佛土。善男子。尔时梵志过七岁已。持诸七宝奉献于佛及比丘僧。向佛合掌前白佛言。世尊。我已劝化转轮圣王。发阿耨多罗三藐三菩提心。还至住处静坐思惟。乃至不听一人令入。我复劝化其王千子。发阿耨多罗三藐三菩提心。是诸王子亦各还至所住之处静坐思惟。乃至不听一人令入。八万四千小王九万二千亿众生等。亦发阿耨多罗三藐三菩提心。各在静处端坐思惟。乃至不听一人令入。世尊。今当令是转轮王等。从三昧起来至佛所。及我先所教化令发阿耨多罗三藐三菩提心者。悉令集此佛世尊所。一心端坐受于清净佛之世界。不退转于阿耨多罗三藐三菩提。从佛授记已。当取国土及名姓字。善男子。尔时宝藏如来即入三昧王三昧。入是三昧已。于其口中出种种色光青黄赤白紫。如转轮王在定中者。各于其前有化梵王。作如是言。汝等今者可从定起至于佛所。见佛世尊及比丘僧。礼拜围绕恭敬供养尊重赞叹。汝等当知。宝海梵志于七岁中作法会竟。今佛世尊复当游行诸余国土。时转轮王等闻是言已。寻从定起。尔时诸天在虚空中作诸伎乐。是时圣王即便严驾。与其千子八万四千诸小王等。九万二千亿人。前后导从出安周罗城向阎浮园。既到园外如法下车。步至佛所。头面礼佛及比丘僧却坐一面。善男子。尔时梵志白圣王言。惟愿大王。持此宝物并及大王先于三月。供养如来及比丘僧种种珍宝。八万四千安周罗城。如是福德今应回向阿耨多罗三藐三菩提。其王千子八万四千。诸小王等九万二千亿人。皆悉教令回向阿耨多罗三藐三菩提。复作是言。大王当知。以此布施不应求于忉利天王大梵天王。何以故。王今福报所有珍宝。皆是无常无决定相犹如疾风。是故应当以此布施所得果报。令心自在速成阿耨多罗三藐三菩提。度脱无量无边众生令入涅槃

    悲华经诸菩萨本授记品第四之一

尔时宝藏如来复作是念。如是等无量众生。已不退转于阿耨多罗三藐三菩提。我今当与各各授记。并为示现种种佛土。尔时世尊即入三昧。其三昧名不失菩提心。以三昧力故放大光明遍照无量无边世界。皆悉令是转轮圣王。及无量众生等。见无边诸佛世界。尔时十方无量无边诸余世界。其中各各有大菩萨。蒙佛光故以佛力故。各各悉来至于佛所。以己所得神足变化。供养于佛及比丘僧。头面礼足右绕三匝。坐于佛前欲听如来为诸菩萨受佛记莂。善男子。尔时宝海梵志复白圣王。大王。今可先发誓愿取妙佛土。善男子。尔时圣王闻是语已。即起合掌长跪向佛。前白佛言。世尊。我今真实欲得菩提。如我先于三月之中以诸所须。供养于佛及比丘僧。如是善根我今回向阿耨多罗三藐三菩提。终不愿取不净佛土。世尊。我先已于七岁之中。端坐思惟种种庄严清净佛土。世尊。我今发愿令我得成阿耨多罗三藐三菩提。时世界之中无有地狱畜生饿鬼。一切众生命终之后。令不堕于三恶道中。世界众生皆作金色。人天无别皆得六通。以宿命通乃至得知百千万亿那由他劫宿世之事。以清净天眼悉见百千亿那由他十方世界。亦见其中在在处处现在诸佛说微妙法。以清净天耳悉闻百千亿那由他十方世界现在诸佛说法之声。以他心智故知无量无边亿那由他十方世界众生之心。以如意通故于一念中遍于百千亿那由他诸佛世界。周旋往返令是众生悉解无我及无我所。皆得不退于阿耨多罗三藐三菩提。愿我世界无有女人及其名字。一切众生等一化生寿命无量除其誓愿。无有一切不善之名世界清净无有臭秽。常有诸天微妙之香皆悉充满。一切众生皆悉成就三十二相而各璎珞。所有菩萨皆是一生除其誓愿。愿我世界所有众生于一食顷以佛力故。遍至无量无边世界。见现在佛。礼拜围绕以其所得神足变化供养于佛。即于食顷还至本土而常讲说佛之法藏。身得大力如那罗延。世界所有庄严之事。乃至得天眼者不能尽说。所有众生皆得四辩。一一菩萨所坐之树。枝叶遍满一万由旬。世界常有净妙光明。悉令他方无量佛土种种庄严而于中现。所有众生乃至成阿耨多罗三藐三菩提。不行不净常为其余一切诸天人及非人之所恭敬供养尊重。乃至成阿耨多罗三藐三菩提。而于其中常得六根清净。即于生时得无漏喜受于快乐。自然成就一切善根。寻于生时着新袈裟便得三昧。其三昧名善分别。以三昧力遍至无量诸佛世界见现在佛。礼拜围绕恭敬供养尊重赞叹。乃至成阿耨多罗三藐三菩提。于此三昧无有退失。所有菩萨如其所愿。各自庄严修净妙土。于七宝树中悉皆遥见诸佛世界一切众生。寻于生时得遍至三昧。以三昧力故。常见十方无量无边诸世界中现在诸佛。乃至成阿耨多罗三藐三菩提终不退失。愿令我界所有众生。皆得宫殿衣服璎珞种种庄严。犹如第六化自在天。世界无有山陵堆阜大小铁围须弥大海。亦无阴盖及诸障阂烦恼之声。无三恶道八难之名。无有受苦之名及不苦不乐名。世尊。我今所愿如是。欲得如是严净佛土。世尊。我于来世便当久久行菩萨道。要得成就如是清净佛土。世尊。我于来世作是希有事已。然后乃成阿耨多罗三藐三菩提。世尊。我成阿耨多罗三藐三菩提时。菩提树纵广正等一万由旬。于此树下坐道场时。于一念中成阿耨多罗三藐三菩提。成阿耨多罗三藐三菩提已光明照于无量无边百千亿那由他诸佛世界。令我寿命无量无边百千亿那由他劫无能知者。除一切智。令我世界无有声闻辟支佛乘。所有大众纯诸菩萨。无量无边无能数者。除一切智。愿我成阿耨多罗三藐三菩提已。令十方诸佛称扬赞叹我之名字。愿我成阿耨多罗三藐三菩提已。无量无边阿僧祇余佛世界。所有众生闻我名者。修诸善本欲生我界。愿其舍命之后必定得生惟除五逆诽谤圣人废坏正法。愿我成阿耨多罗三藐三菩提已。其余无量无边阿僧祇诸佛世界所有众生。若发阿耨多罗三藐三菩提。修诸菩提欲生我界者。临终之时我时当与大众围绕现其人前。其人见我即于我所得心欢喜。以见我故离诸障阂即便舍身来生我界。愿我成阿耨多罗三藐三菩提已。诸菩萨摩诃萨所未闻法欲从我闻者。如其所愿悉令得闻。愿我成阿耨多罗三藐三菩提已。其余无量无边阿僧祇世界。在在处处诸菩萨等闻我名者。即得不退转于阿耨多罗三藐三菩提。得第一忍第二第三有愿欲得陀罗尼及诸三昧者。如其所愿必定得之。乃至成阿耨多罗三藐三菩提无有退失。我灭度后过诸算数劫已。有无量无边阿僧祇世界。其中菩萨闻我名字。心得净信第一欢喜。悉礼拜我叹未曾有。是佛世尊为菩萨时已作佛事。久久乃成阿耨多罗三藐三菩提。彼诸菩萨得最第一信心欢喜已。必定当得第一初忍第二第三。有愿欲得陀罗尼门及诸三昧者。如其所愿悉皆得之。乃至成阿耨多罗三藐三菩提无有退失。我成阿耨多罗三藐三菩提已。其余无量无边阿僧祇世界。有诸女人闻我名者。即得第一信心欢喜。发阿耨多罗三藐三菩提心。乃至成佛终不复受女人之身。愿我灭度已。虽经无量无边阿僧祇劫。有无量无边阿僧祇佛刹。其中女人闻我名者。即得第一信心欢喜。发阿耨多罗三藐三菩提心。乃至成佛终不复受女人之身。世尊。我之所愿如是佛土如是众生。世尊。若世界清净众生如是者。然后乃成阿耨多罗三藐三菩提。善男子。尔时宝藏如来语转轮王言。善哉善哉大王。今者所愿甚深已取净土。是中众生其心亦净。大王。汝见西方过百千万亿佛土。有世界名尊善无垢。彼界有佛名尊音王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。今现在为诸菩萨说于正法。彼界无有声闻辟支佛名。亦无有说小乘法者。纯一大乘清净无杂。其中众生等一化生。亦无女人及其名字。彼佛世界所有功德清净庄严。悉如大王所愿。无量种种庄严佛之世界等无差别。悉已摄取无量无边调伏众生。今改汝字为无量清净。尔时世尊便告无量清净。彼尊音王佛。过一中劫当般涅槃。般涅槃已正法住世满十中劫。正法灭已过六十中劫。彼土转名弥楼光明。当有如来出现于世。号不可思议功德王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。是佛犹如尊音王如来。世界庄严如尊善无垢等无有异。其佛寿命六十中劫。佛灭度已正法住世六十中劫。正法灭已过千中劫。是时世界故名尊善无垢复有佛出号宝光明如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。世界所有寿命多少。正法住世亦如不可思议功德王佛等无有异。正法灭已。是时世界转名善坚。复有佛出号宝尊音王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。世界庄严如前无异。佛寿三十五中劫。佛灭度后正法住世满七中劫。正法灭已。复有无量无边诸佛次第出世。所有世界寿命正法悉亦如是。我今皆见如是诸佛始初成道及其灭度。是时世界常住不异无有成败。大王。如是诸佛悉灭度已。复过一恒河沙等阿僧祇劫。入第二恒河沙等阿僧祇劫。是时世界转名安乐。汝于是时当得作佛号无量寿如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。是时圣王闻是语已。前白佛言。世尊。如是等辈当成佛者为在何处

佛告大王。如是菩萨今在此会。其数无量不可称计。悉从十方余佛世界而来集此。供养于我听受妙法。是诸菩萨已从过去诸佛。授阿耨多罗三藐三菩提记。复从现在十方诸佛。授阿耨多罗三藐三菩提记。是故先成阿耨多罗三藐三菩提。大王。是诸菩萨已曾供养无量无边百千万亿那由他佛。种诸善根修集智慧。大王以是之故是诸菩萨在于汝前。成阿耨多罗三藐三菩提。时转轮王复白佛言。世尊。是宝海梵志。乃能劝我及诸眷属发阿耨多罗三藐三菩提心。是梵志于未来世为经几时当成阿耨多罗三藐三菩提。佛告大王。是梵志成就大悲故。于未来世师子吼时汝自知之。时转轮王复白佛言。世尊。若我所愿成就如佛所记者。我今头面礼佛。当令十方如恒河沙等世界六种震动。其中诸佛亦当为我授阿耨多罗三藐三菩提记。善男子。尔时无量净王作是语已。寻于佛前头面着地。尔时十方如恒河沙等诸佛世界六种震动。是中诸佛即与授记作如是言。删提岚界善持劫中人寿八万岁。有佛出世号曰宝藏。有转轮圣王名无量净。主四天下三月供养宝藏如来及比丘僧。以是善根故。过一恒河沙等阿僧祇劫已。始入第二恒河沙阿僧祇劫。当得作佛号无量寿。世界名安乐。常身光照纵广周匝十方。各如恒河沙等诸佛世界尔时宝藏如来。即为大王说此偈言

  十方世界　　震动大地
  及余山林　　如恒沙等
  汝今可起　　已得授记
  为天人尊　　胜法调御

善男子。尔时转轮圣王闻是偈已。心生欢喜。即起合掌前礼佛足。去佛不远复坐听法。善男子。尔时宝海梵志。复白圣王第一太子言。善男子。持此宝物并及先所于三月中供养如来及比丘僧种种珍宝。如是福德和合集聚。回向阿耨多罗三藐三菩提。复作是言。善男子。以此所施不应求于忉利天王大梵天王。何以故。今者所有福报之物。皆是无常无决定相。犹如疾风。是故应当以是布施所得果报。令心自在。速成阿耨多罗三藐三菩提。度脱无量无边众生。令入涅槃。是时太子闻是语已。答梵志言。我今观于地狱众生多诸苦恼。人天之中或有垢心。以垢心故数数堕于三恶道中。复作是念。是诸众生以坐亲近恶知识故。退失正法堕大闇处。尽诸善根摄取种种诸邪见等。以覆其心行于邪道。世尊。今我以大音声告诸众生。我之所有一切善根。尽回向阿耨多罗三藐三菩提。愿我行菩萨道时。若有众生受诸苦恼恐怖等事。退失正法堕大闇处。忧愁孤穷无有救护无依无舍。若能念我称我名字。若其为我天耳所闻天眼所见。是众生等若不得免斯苦恼者。我终不成阿耨多罗三藐三菩提。复白佛言。世尊。我今复当为众生故。发上胜愿。世尊。我今若能逮得己利者。愿令转轮圣王。过第一恒沙等阿僧祇劫已。始入第二恒沙等阿僧祇劫。是时世界名曰安乐。大王成佛号无量寿。世界庄严众生清净作正法王。是佛世尊于无量劫。作佛事已。所作已办入无余涅槃。乃至正法住时。我于其中修菩萨道。即于是时能作佛事。是佛正法于初夜灭。即其后夜成阿耨多罗三藐三菩提。复白佛言。惟愿世尊为我授记。今我一心请于十方如恒河沙等现在诸佛。惟愿各各为我授记。善男子。尔时宝藏佛寻为授记。善男子。汝观天人及三恶道一切众生。生大悲心欲断众生诸苦恼故。欲断众生诸烦恼故。欲令众生住安乐故。善男子。今当字汝为观世音。善男子。汝行菩萨道时。已有百千无量亿那由他众生得离苦恼。汝为菩萨时已能大作佛事。善男子。无量寿佛般涅槃已。第二恒河沙等阿僧祇劫后分。初夜分中正法灭尽。夜后分中彼土转名一切珍宝所成就世界。所有种种庄严无量无边。安乐世界所不及也。善男子。汝于后夜种种庄严。在菩提树下坐金刚座。于一念中间成阿耨多罗三藐三菩提。号遍出一切光明功德山王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。其佛寿命九十六亿那由他百千劫。般涅槃已正法住世六十三亿劫

尔时观世音前白佛言。若我所愿得成就者。我今头面敬礼佛时。当令十方如恒河沙等诸世界中现在诸佛。亦复各各为我授记。亦令十方如恒河沙等世界大地及诸山河六种震动。出种种音乐一切众生心得离欲。善男子。尔时观世音菩萨寻礼宝藏如来头面着地。尔时十方如恒河沙等世界。六种震动。一切山林悉出种种无量音乐。众生闻已即得离欲。其中诸佛皆与授记作如是言。散提岚界善持劫中人寿八万岁。时有佛出世。号曰宝藏。有转轮圣王。名无量净。主四天下其王太子名观世音。三月供养宝藏如来及比丘僧。以是善根故。于第二恒河沙等阿僧祇劫后分之中。当得作佛号遍出一切光明功德山王如来。世界名曰一切珍宝所成就也。尔时宝藏如来。为观世音而说偈言

  大悲功德　　今应还起
  地六种动　　及诸佛界
  十方诸佛　　已授汝记
  当成为佛　　故应欢喜

善男子。尔时太子观世音。闻是偈已心生欢喜。即起合掌前礼佛足。去佛不远复坐听法。善男子。尔时宝海梵志。复白第二王子尼摩言。善男子。汝今所作福德清净之业。为一切众生得一切智故。应回向阿耨多罗三藐三菩提。善男子。尔时王子在佛前坐。叉手白佛言。世尊。如我先于三月之中。供养如来及比丘僧。并我所有身口意业清净之行。如此福德我今尽以回向阿耨多罗三藐三菩提。不愿不净秽恶世界。令我国土及菩提树。如观世音所有世界种种庄严宝菩提树。及成阿耨多罗三藐三菩提。复愿遍出功德光明佛始初成道。我当先请转于法轮。随其说法所经时节。于其中间行菩萨道。是佛涅槃后正法灭已。我于其后次第成于阿耨多罗三藐三菩提。我成佛时所作佛事。世界所有种种庄严。般涅槃后正法住世。如是等事悉如彼佛等无有异。尔时佛告第二王子。善男子。汝今所愿最大世界。汝于来世当得如是大世界处如汝所愿。善男子。汝于来世当于如是最大世界成阿耨多罗三藐三菩提。号曰善住珍宝山王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。善男子。由汝愿取大世界故。因字汝为得大势。尔时得大势前白佛言。世尊。若我所愿成就得己利者。我今敬礼于佛。当令十方如恒河沙等诸佛世界六种震动。雨须曼那华。其中现在诸佛各授我记。善男子。尔时得大势在于佛前头面着地。寻时十方如恒河沙等世界六种震动。天雨须曼那华。其中现在诸佛世尊各与授记。尔时宝藏如来为得大势而说偈言

  坚力功德　　今可还起
  大地震动　　雨须曼华
  十方诸佛　　已授汝记
  当来得成　　人天梵尊

善男子。尔时得大势闻是偈已。心生欢喜即起合掌前礼佛足。去佛不远复坐听法。善男子。尔时宝海梵志。复白第三王子王众言。善男子。今汝所作福德之聚清净之业。应为一切众生得一切智故。回向阿耨多罗三藐三菩提。善男子。尔时第三王子在佛前坐。叉手白佛言。世尊。如我先于三月之中。供养如来及比丘僧。并我所有身口意业清净之行。如是福德今我尽以回向阿耨多罗三藐三菩提。我今所愿不能于是不净世界成阿耨多罗三藐三菩提。亦复不愿速成阿耨多罗三藐三菩提。我行菩萨道时。愿令我所化十方无量无边诸佛世界所有众生。发阿耨多罗三藐三菩提心。安止于阿耨多罗三藐三菩提心。劝化安止于六波罗蜜者。愿令先我悉于十方一一方面。如恒河沙佛刹微尘数等诸佛世界成佛说法。令我尔时以清净天眼悉遍见之。愿我为菩萨时能作如是无量佛事。我于来世行菩萨道无有齐限。我所教化诸众生等。令其心净犹如梵天。如是众生生我界者。尔乃当成阿耨多罗三藐三菩提。以是等清净庄严佛刹。愿令三千大千世界恒河沙等十方佛土。为一佛刹。周匝世界有大宝墙七宝填厕。其墙高大至无色界。真绀琉璃以为其地。无诸尘土石沙秽恶荆蕀之属又无恶触。亦无女人及其名字。一切众生皆悉化生。不食揣食等。以法喜三昧为食。无有声闻辟支佛乘。纯诸菩萨。离于贪欲嗔恚愚痴。皆修梵行悉满其国。当其生已须发自落服三法衣。即于生已便欲得食寻有宝器。在右手中。自然而有上妙百味具足在钵。时诸菩萨作是思惟。我等不应啖是揣食。我今当持至于十方。供养诸佛及声闻众并贫穷者。有诸饿鬼受饥渴苦其身炽然。当至其所而给足之。我等自应修行法喜三昧之食。作是念已得菩萨三昧。其三昧名不可思议行。得是三昧已即得无阂神力。到于无量无边世界现在佛所。供养诸佛及比丘僧。给施贫穷下至饿鬼。作是施已因为说法。寻于食时周旋往返还归本土。衣服珍宝及所须物。供养诸佛下至饿鬼。亦复如是。然后自用。愿令我世界无有八难不善苦恼。亦无受戒毁戒忏悔及其名字。愿我世界常有无量种种珍宝。以为厕填。珍宝衣树十方世界。所未曾有未曾见闻。乃至亿岁说其名字犹不能尽。愿我世界诸菩萨等。欲见金色随意得见。欲见银色亦随意见。当见银时不失金相。当见金时不失银相。颇梨琉璃车磲马瑙及赤真珠。种种珍宝随意得见亦复如是。欲见阿竭琉香。多伽琉香。多摩罗跋栴檀沉水。及赤栴檀。牛头栴檀。欲见纯栴檀者。随意得见。欲见沉水者。亦随意见。当见沉水不失栴檀。当见栴檀不失沉水。余亦如是。种种所愿皆得成就。愿我世界无有日月。诸菩萨等有大光明。如本所求自然而出。乃至能照百千万亿那由他世界。以光明故无有昼夜。众华开敷即知昼分。众华合时便知夜分。世界调适无有寒热及老病死。若有一生菩萨。于余方成阿耨多罗三藐三菩提者。即以此身处于他方兜术天宫命终作佛。若我成阿耨多罗三藐三菩提已。不于其界取般涅槃。若般涅槃时处在虚空。诸菩萨等所欲得者自然而有。其世界边周匝常有百千亿那由他自然音乐。此音乐中不出欲想之声。常出六波罗蜜声佛声法声比丘僧声菩萨藏声甚深义声。而诸菩萨于诸音声随其所解。世尊。我行菩萨道时。如我所见百千亿那由他阿僧祇诸佛世界种种庄严。种种璎珞种种相貌。种种住处种种所愿。令我世界悉皆成就如是等事所有庄严。惟除声闻辟支佛等。亦复无有五浊之世三恶道等须弥诸山大小铁围土沙砾石大海林木。纯有宝树。过天所有更无余华。惟有天上曼陀罗华摩诃曼陀罗华。无诸臭秽纯有妙香遍满其国。诸菩萨等皆是一生。无有一人生于余处。惟除他方当成佛者。处兜术天命终成阿耨多罗三藐三菩提。世尊我行菩萨道时无有齐限。要当成是微妙果报清净佛土。一生菩萨充满其中。是诸菩萨无有一人非我所教。初发阿耨多罗三藐三菩提心安止六波罗蜜者。如是菩萨。皆是我初教发心安止六波罗蜜。此散提岚界。若入我界一切苦恼皆悉休息。世尊。我行菩萨道时。要当成就如是等辈希有之事。然后于未来世乃成阿耨多罗三藐三菩提。愿菩提树名曰选择见善珍宝。纵广正等万四天下。香气光明遍于一十三千大千世界。菩提树下以种种珍宝为金刚座纵广正等五四天下。其座名曰善择寂灭智香等近。高万四千由旬。我于此座结加趺坐。于一念中成阿耨多罗三藐三菩提。乃至般涅槃。常于道场菩提树下。坐金刚座不解不坏。复当化作无量诸佛及菩萨众。遣在其余诸佛世界教化众生。一一化佛于一食顷为诸众生说微妙法。即于食顷令无量无边众生悉发阿耨多罗三藐三菩提心。寻发心已即不退转阿耨多罗三藐三菩提。如是化佛及菩萨众。常作如是希有之事。我成阿耨多罗三藐三菩提已。愿诸余世界其中众生悉见我身。若有众生眼见我身三十二相八十种好。悉令必定于阿耨多罗三藐三菩提。乃至涅槃不离见佛。愿令我界所有众生。六情完具无所缺少。若诸菩萨欲见我者。随其所住行来坐卧悉得见之。是诸菩萨寻发心已即时见我坐于道场菩提树下。当见我时。先来所有于诸法相疑滞之处。我未为说便得除断。亦得深解法相之义。愿我当来寿命无量无能数者。除一切智。菩萨寿命亦复如是。我一念中成阿耨多罗三藐三菩提已。即一念中有无量菩萨。须发自落服三法衣乃至涅槃。于其中间无有一人长其须发着俗衣裳。一切皆着沙门之服。尔时佛告第三王子。善男子。善哉善哉。汝是纯善大丈夫也。聪睿善解能作如是甚难大愿。所作功德甚深甚深难可思议。微妙智慧之所为也。汝善男子。为众生故自发如是尊重之愿取妙国土。以是故今号汝为文殊师利。于未来世过二恒河沙等无量无边阿僧祇劫。入第三无量无边阿僧祇劫。于此南方有佛世界。名曰清净无垢宝置。此散提岚界亦入其中。彼世界中有种种庄严。汝于此中当成阿耨多罗三藐三菩提。号普现如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。诸菩萨众皆悉清净。汝之所愿具足成就如说而得。善男子。汝行菩萨道时。于无量亿诸如来所种诸善根。是故一切众生以汝为药。汝心清净能破烦恼。增诸善根。尔时文殊师利前白佛言。世尊。若我所愿成就得己利者。惟愿十方无量无边阿僧祇世界六种震动。其中诸佛现在说法与我受记。亦愿一切众生受欢喜乐。譬如菩萨入第二禅自在游戏。天雨曼陀罗华。遍满世界。华中常出佛声法声比丘僧声六波罗蜜力无所畏。如是等声。愿我敬礼宝藏佛时。即出如是诸相貌等。作是语已。寻时礼佛头面着地。即于是时。十方无量无边阿僧祇世界六种震动。天于空中雨曼陀罗华。一切众生受于喜乐。譬如菩萨入第二禅自在游戏。诸菩萨等是时惟闻佛声法声比丘僧声六波罗蜜十力无畏如是等声。是时他方诸菩萨等。见闻是事怪未曾有。各白其佛言。何因缘故有是瑞应。诸佛各告诸菩萨言。十方诸佛各各广为文殊师利。授阿耨多罗三藐三菩提记故。是其瑞应。尔时宝藏如来为文殊师利。而说偈言

  胜意旷大　　今可还起
  十方诸佛　　已授汝记
  当于来世　　成尊胜道
  世界大地　　六种震动
  众生满足　　受于快乐

善男子。尔时文殊师利闻是偈已。心生欢喜。即起合掌前礼佛足。去佛不远复坐听法

悲华经卷第三悲华经卷第四

        北凉天竺三藏昙无谶译

    诸菩萨本授记品第四之二

善男子。尔时宝海梵志。白第四王子能伽奴言。乃至发愿亦复如是。尔时佛告阿伽那言。善哉善哉。善男子。汝行菩萨道时。以金刚慧破无量无边众生诸烦恼山。大作佛事然后乃成阿耨多罗三藐三菩提。善男子。是故号汝为金刚智慧光明功德。尔时佛告金刚智慧光明功德菩萨。善男子。汝于来世过一恒河沙等阿僧祇劫。入第二恒河沙等阿僧祇劫。于此东方过十恒河沙等世界中微尘数等世界。有世界名曰不眴。善男子。汝于是中当得作佛。号曰普贤如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。其佛世界所有庄严。如汝所愿悉皆具足。善男子。宝藏如来授金刚慧光明德菩萨摩诃萨阿耨多罗三藐三菩提记。时虚空中有无量无边百千亿那由他天。而赞叹言。善哉善哉。雨牛头栴檀阿伽流香。多伽流香。多摩罗跋并及末香。而以供养。尔时金刚智慧光明功德菩萨白佛言。世尊。若我所愿成就得己利者。我今敬礼诸佛世尊。惟愿十方如恒河沙等世界满中诸天微妙好香众生之类。或在地狱畜生饿鬼天上人中。若闻是香所有身心苦恼之疾悉得远离。如是头面到地。善男子。尔时金刚智慧光明功德菩萨作是言已。即头面礼佛。尔时十方如恒河沙等世界。周遍悉有微妙之香。众生闻者皆得远离身心苦恼。尔时宝藏如来即为金刚智慧光明功德菩萨。而说偈言

  金刚慧能破　　汝今可还起
  十方佛世界　　周遍有妙香
  与无量众生　　安乐及欢喜
  当来得成佛　　无上世间解

善男子。尔时金刚智慧光明功德菩萨闻是偈已。其心欢喜即起合掌前礼佛足。去佛不远复坐听法。善男子。尔时宝海梵志。复白第五王子无所畏言。乃至发心亦复如是。尔时王子答梵志言。我今所愿。不欲于此不净世界成阿耨多罗三藐三菩提。愿成佛时。世界之中无有地狱畜生饿鬼。其地纯以绀琉璃宝。广说皆如莲华世界所有庄严。尔时无畏王子。手持莲华上宝藏佛。作如是言。世尊。若我所愿成就得己利者。以佛力故今在佛前。愿我当得悉见种种庄严三昧。复愿天雨种种莲华大如车轮。遍满十方如恒河沙世界微尘数等诸佛国土。亦令我等皆遥见之。善男子。无畏王子说是言已。以佛力故寻时即得悉见种种庄严三昧。天雨种种无量莲花大如车轮。遍满十方如恒河沙等世界微尘等诸佛国土。一切大众皆得遥见。见是事已得欢喜乐。尔时佛告无畏王子。善男子。及能作是甚深微妙之大愿也。取严净佛土。复能疾得悉见种种庄严三昧。愿不虚故天雨如是无量莲华。世尊。若我所愿成就得己利者愿此诸华悉住于空不复堕落。时宝藏佛告无畏王子言。善男子。汝今速疾以诸莲华印于虚空。是故号汝为虚空印。尔时佛告虚空印菩萨。善男子。汝于来世过一恒河沙等阿僧祇劫。入第二恒河沙等阿僧祇劫。于东南方去此佛土百千万亿恒河沙等世界。彼有世界名曰莲华。汝于是中当成阿耨多罗三藐三菩提。号莲华尊如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。所有大众纯诸菩萨摩诃萨等其数无量不可称计。其佛寿命无量无边。所愿具足悉皆成就。尔时虚空印菩萨摩诃萨头面礼于宝藏如来。即起合掌去佛不远复坐听法。尔时世尊为虚空印。而说偈言

  善男子当知　　有人作己利
  能断烦恼结　　常令得寂静
  所受持功德　　数如恒河沙
  世界微尘等　　成就而不失
  汝于当来世　　成就无上道
  亦如过去佛　　等无有差别

善男子。虚空印菩萨闻是偈已心生欢喜。善男子。尔时宝海梵志白第六王子虚空言。乃至发心亦复如是。尔时王子庵婆罗白佛言。世尊。我今所愿不欲于此不净世界成阿耨多罗三藐三菩提。略说如虚空印所愿。世尊。若我所愿成就得己利者。愿令十方如恒河沙等世界之中。自然而有七宝妙盖。在上虚空罗列而住。纯金为网以覆其上。七宝为铃垂以庄严。其盖宝铃常出佛声法声比丘僧声六波罗蜜及六神通十力无畏如是等声。世界众生闻者。寻发阿耨多罗三藐三菩提心。已发心者即得不退转。宝铃所生佛法僧声乃至无所畏声。悉闻十方世界虚空以佛力故乃得自闻。世尊。若我所愿成就得己利者。愿我今者得知日三昧。以三昧力故增益一切诸善根本。得三昧已。惟愿诸佛与我授阿耨多罗三藐三菩提记。是时王子说是语已。以佛力故即得知日三昧。尔时世尊赞王子言善哉善哉。善男子。汝所愿者甚深甚深。以甚深功德因缘故。寻时十方如恒河沙诸世界中。自然而有七宝妙盖。于上虚空罗列而住。纯金为网以覆其上。七宝为铃悉以庄严。其铃常出佛法僧声乃至无所畏声。尔时有百千亿那由他众生。闻是声已寻发阿耨多罗三藐三菩提心。是故号汝为虚空日光明。尔时佛告虚空日光明菩萨摩诃萨。汝于来世当成阿耨多罗三藐三菩提。过一恒河沙阿僧祇劫。入第二恒河沙等阿僧祇劫。东方去此二恒河沙等佛刹。有世界名曰日月。汝于是中当成阿耨多罗三藐三菩提。号法自在丰王如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。尔时虚空日光明菩萨闻是记已即礼佛足。尔时世尊为虚空日光明。而说偈言

  善男子今起　　善哉自调御
  以淳淑大悲　　于一切众生
  度脱令断苦　　毕竟住彼岸
  智慧善分别　　令到无上道

善男子。尔时虚空日光明菩萨闻是偈已。其心欢喜即起合掌前听佛足。去佛不远复坐听法

尔时宝海梵志复白第七王子善臂言。乃至发心亦复如是。尔时王子白佛言。我今所愿不欲于此不净世界成阿耨多罗三藐三菩提。愿我来世所有世界。无有地狱畜生饿鬼女人名字及以胎生。须弥诸山大小铁围。山陵堆阜石沙秽恶。荆棘恶风木树丛林。大海江河日月昼夜闇冥臭处。众生等类无有便利涕唾污垢。身心不受诸不乐事。马瑙为地无诸尘土。纯有百千无量珍宝而庄严之。无有诸草唯有好妙曼陀罗华。种种宝树以为挍饰。其宝树下有妙宝盖。复有种种宝衣华鬘。诸宝璎珞香华伎乐。诸宝器物诸宝妙华。以如是等挍饰其树。世界之中无有昼夜。以华开合而知时节。诸菩萨等在金华中自然出生。既得生已皆得悉见种种庄严三昧。以三昧力故得见十方如微尘等诸世界中现在诸佛。于此三昧一念之顷具足六通。以天耳故悉闻十方如微尘等世界现在诸佛说法音声。以宿命智知过去世如一佛土微尘等劫宿世之事。以天眼故悉见十方诸佛世界种种庄严。以他心智故于一念中。得知如一佛世界微尘数等世界众生心之所念。乃至成阿耨多罗三藐三菩提终不失是三昧。清旦之时四方有风柔软清净。吹微妙香及散诸华。以风力故。诸菩萨等从三昧起。三昧起已即得如是如意通力。以是力故于一念顷能到十方一一方面如一佛土。微尘数等诸佛世界。供养现在诸佛世尊请受妙法。即一念中还至本土无有挂阂。诸菩萨等在曼陀罗华摩诃曼陀罗华华台之中。结加趺坐思惟法门。所谓欲得见我所在方面。随身所向悉令得见若于深法有疑滞者。以见我故寻得除灭。若有问义欲听法者。以见我故即得深解无有狐疑。所有菩萨深解无我及无我所。是故能舍身根命根一切必定不退于阿耨多罗三藐三菩提。世界无有一切不善之名。亦无受戒破戒之名毁戒悔过。一切众生其身皆有三十二相。得那罗延力。乃至成阿耨多罗三藐三菩提。无有一人六根毁缺不完具者。所有众生即于生已须发自落。服三法衣。得善分别三昧。乃至阿耨多罗三藐三菩提终不中失。诸众生等悉得和合一切善根。无有一人为老病所苦。若诸菩萨命终之时结加趺坐。入于火定自烧其身。烧其身已四方清风来吹其身。舍利散在诸方无佛世界。寻时变作摩尼宝珠。如转轮圣王所有宝珠。若有众生见触之者。悉令不堕三恶道中。乃至涅槃不受诸苦。即得舍身生于他方现在佛所咨受妙法。发阿耨多罗三藐三菩提心便不退转。所有众生若命终时。其心在定无有散乱。不受诸苦爱别离等。命终之后不堕八难无佛之世。乃至成阿耨多罗三藐三菩提。常得见佛咨受妙法供养众僧。一切众生离于贪欲嗔恚愚痴恩爱嫉妒无明憍慢。世界无有声闻缘觉。所有大众纯诸菩萨摩诃萨等充满其国。其心柔软无有爱浊。坚固不退于阿耨多罗三藐三菩提得诸三昧。世界纯有清净光明。十方如微尘等诸佛世界。悉皆得闻我之世界。我界所有微妙之香。悉遍十方如微尘等诸佛世界。我界众生常得快乐。未曾闻有受苦之声。世尊。我行菩萨道时不作齐限。我今要当庄严如是清净佛土。众生之类皆使清净遍满其国。然后乃成阿耨多罗三藐三菩提。世尊。我成阿耨多罗三藐三菩提。当出无量无边光明照于十方。如千佛刹微尘数等诸佛世界。令彼众生悉遥见我三十二相。即时得断贪欲嗔恚愚痴嫉妒无明憍慢一切烦恼。发阿耨多罗三藐三菩提心。如其所求得陀罗尼三昧忍辱。以见我故。寒所有众生悉得熅乐。譬如菩萨入第二禅。以见我故身心受于第一妙乐。发阿耨多罗三藐三菩提心。若其命终要当生我佛之世界。生已即得不退转于阿耨多罗三藐三菩提。热地狱等畜生饿鬼亦复如是。诸天所见光明一倍。令我寿命无量无边无能数者。除一切智。世尊。我成阿耨多罗三藐三菩提已。令十方无量无边阿僧祇世界现在诸佛称赞于我。其余众生若得闻是称赞我声。愿作善根速生我国。命终之后必生我国。唯除五逆毁坏正法诽谤圣人。世尊。我成阿耨多罗三藐三菩提已。十方无量无边阿僧祇世界中所有众生。若闻我声发愿欲生我世界者。是诸众生临命终时。悉令见我与诸大众前后围绕。我于尔时入无翳三昧。以三昧力故现在其前而为说法。以闻法故寻得断除一切苦恼。心大欢喜。其心喜故得宝冥三昧。以三昧力故令心得念及无生忍。命终之后必生我界。若余世界诸众生等无有七财。不欲修集行于三乘。不欲生于人天中者。亦不修行一切善根及三福处。非法行污爱着恶欲专行邪见。如是众生愿我入于无燋恼三昧。以三昧力故彼诸众生若命终时。我与大众而住其前为说妙法。复为示现佛土所有。又劝令发阿耨多罗三藐三菩提心。众生闻已即于我所心生深信欢喜安乐。寻发阿耨多罗三藐三菩提心。令彼众生得断苦恼。断苦恼已便得日灯光明三昧断于痴闇。命终之后寻生我界。尔时宝藏如来赞言。善哉善哉。汝今乃能作微妙之大愿也。世尊。若我所愿成就得己利者。愿令十方如微尘等诸佛世界。悉雨忧陀罗婆罗香并栴檀香牛头栴檀香种种末香。若有众生在在处处闻是香者。悉发阿耨多罗三藐三菩提心。令我今者得金刚愿三昧。以三昧力故悉得遥见诸世界中所雨诸香。善男子。尔时王子说是言已寻得三昧。自见十方如微尘数等诸佛世界。所有诸香忧陀罗婆罗香牛头栴檀种种末香。及见一一方面有不可计诸众生等。恭敬叉手发阿耨多罗三藐三菩提心。宝藏如来告王子言。善男子。汝之所愿已得成就。天雨种种诸微妙香已。有不可计众生。恭敬叉手发阿耨多罗三藐三菩提心。是故号汝为师子香。汝于来世过一恒河沙等阿僧祇劫。入第二恒河沙等阿僧祇劫。上方去此四十二恒河沙世界微尘数等诸佛世界。有世界名青香光明无垢。于彼土当得成阿耨多罗三藐三菩提。号汝光明无垢坚香丰王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。善男子。尔时师子香菩萨礼宝藏如来头面着地。尔时如来为师子香菩萨。而说偈言

  天人师起　　受诸供养
  度脱生死　　令离苦恼
  断诸结缚　　及诸烦恼
  来世当作　　天人之尊

善男子。尔时师子香菩萨闻是偈已。心大欢喜即起合掌。去佛不远复坐听法

善男子。尔时宝海梵志复白第八王子泯图言。乃至发心亦复如是。尔时王子前白佛言。世尊。我今所愿要当于是不净世界修菩萨道。复当修治庄严十千不净世界。令其严净如青香光明无垢世界。亦当教化无量菩萨。令心清净无有垢秽皆趣大乘。悉使充满我之世界。然后我当成阿耨多罗三藐三菩提。世尊。愿我修行菩萨道时。要当胜于余诸菩萨。世尊。我已于七岁之中。端坐思惟诸佛菩萨清净功德。及种种庄严佛土功德。是时即得悉见种种庄严三昧等万一千菩萨三昧增进修行。世尊。若未来诸菩萨等行菩萨道时。亦愿悉得如是三昧。世尊。愿我得出离三世胜幢三昧。以三昧力故悉见十方无量无边诸佛世界。在在处处现在诸佛。出离三世为诸众生说于正法。世尊。愿我得不退三昧。以三昧力故于一念中。悉见如微尘等诸佛菩萨及诸声闻恭敬围绕。愿我于此一一佛所。得无依止三昧。以三昧力故作变化身。一时遍至如一佛界微尘数等诸如来所供养礼拜。愿我一一身以种种无上珍宝华香涂香末香妙胜伎乐种种庄严。供养一一诸佛。世尊。愿我一一身于一一佛所。如大海水渧等劫行菩萨道。愿我得一切身变化三昧。以三昧力故于一念中在一一佛前。知如一佛土微尘数等诸佛世界。世尊。愿我得功德力三昧。以三昧力故于一一佛前。遍到如一佛土微尘数等诸世尊所。以微妙赞叹赞叹诸佛。世尊。愿我得不眴三昧。以三昧力故于一念中悉见诸佛遍满十方无量无边世界之中。世尊。愿我得无诤三昧。以三昧力故于一念中悉见过去未来现在诸佛所有净妙世界。世尊。愿我得首楞严三昧。以三昧力故化作地狱之身入地狱中。与地狱众生说微妙法。劝令发阿耨多罗三藐三菩提心。彼诸众生闻是法已。寻发无上菩提之心。即便命终生于人中。随所生处常得值佛。随所值佛而得听法。听受法已即得住于不退转地。乾闼婆．阿修罗．迦楼罗．紧那罗．摩睺罗伽．人．非人等。天．龙．鬼神．夜叉罗刹．毗舍遮．富单那．伽吒富单那。屠杀．魁脍．商贾．淫女．畜生．饿鬼。如是等众亦复如是。皆令发阿耨多罗三藐三菩提心。有诸众生随所生处得诸色像。我分之身如业所作。随受苦乐及诸工巧。愿我变化作如是身。随其所作而教化之。世尊。若有众生各各异音。愿我随其种种音声。而为说法各令欢喜。因其欢喜劝发安止。令其不退于阿耨多罗三藐三菩提。世尊。我要当教十千佛土所有众生。令心清净无有行业烦恼诸毒。乃至不令一人属于四魔。何况多也。若我庄严十千佛土。如是清净如光明无垢尊香王佛青香光明无垢世界。所有种种微妙庄严。然后我身及诸眷属。乃当如彼师子香菩萨之所愿也。世尊。若我所愿成就得己利者。当令十千诸佛世界所有众生断诸苦恼。得柔软心得调伏心。各各自于四天下界。见佛世尊现在说法一切众生。自然而得种种珍宝华香末香及以涂香。种种衣服种种幢幡。各各以用供养于佛。供养佛已悉发无上菩提之心。世尊。我等今者以悉得见种种庄严三昧力故。皆得遥见如是诸事。作是语已寻如所愿悉得见之。尔时世尊赞阿弥具言。善哉善哉。善男子。汝今世界周匝四面一万佛土清净庄严。于未来世复当教化无量众生令心清净。复当供养无量无边诸佛世尊。善男子。以是缘故今改汝字名为普贤。于未来世过一恒河沙等阿僧祇劫。入第二恒河沙等阿僧祇劫。末后分中于北方界。去此世界过六十恒河沙等佛土。有世界名知水善净功德。汝当于中成阿耨多罗三藐三菩提。号智刚吼自在相王如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。善男子。尔时普贤菩萨摩诃萨头面着地礼宝藏佛。尔时如来即为普贤菩萨。而说偈言

  汝起善导师　　已得如所愿
  善能调众生　　皆令得一心
  度于烦恼河　　及脱诸恶法
  来世作灯明　　诸天世人师

善男子尔时会中有十千人心生懈怠。异口同音作如是言。世尊。我等来世即于如是严净佛土。成阿耨多罗三藐三菩提。所谓普贤菩萨所修清净诸世界也。世尊。我等要当具足修六波罗蜜。以具足六波罗蜜故。各各于诸佛土成阿耨多罗三藐三菩提。善男子。尔时宝藏如来即便为是十千人等。授阿耨多罗三藐三菩提记。善男子。普贤菩萨成阿耨多罗三藐三菩提时。汝等当于普贤菩萨所修清净万佛土中。一时成阿耨多罗三藐三菩提。有一千佛同号智炽尊音王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。复有千佛同号增相尊音王。复有千佛同号善无垢尊音王。复有千佛同号离怖畏尊音王。复有千佛同号善无垢光尊音王。复有千五百佛同号日音王。复有五百佛同号日宝藏尊王。复有五佛同号乐音尊王。复有二佛同号日光明。复有四佛同号龙自在。复有八佛同号离恐怖称王光明。复有十佛同号离音光明。复有八佛同号音声称。复有十一佛同号显露法音。复有九佛同号功德法称王。复有二十佛同号不可思议王。复有四十佛同号宝幢光明尊王。复有一佛号觉知尊想王。复有七佛同号不可思议音。复有三佛同号智藏。复有十五佛同号智山幢。复有五十佛同号智海王。复有三十佛同号大力尊音王。复有二佛同号山功德劫。复有八十佛同号清净智勤。复有九十佛同号尊相种王。复有百佛同号善智无垢雷音尊王。复有八十佛同号胜尊大海功德智山力王。复有四十佛同号无上菩提尊王。复有二佛同号智觉山华王。复有二佛同号功德山智觉。复有三佛同号金刚师子。复有二佛同号持戒光明。复有二佛同号示现增益。复有一佛号无量光明。复有三佛同号师子游戏。复有二佛同号无尽智山。复有二佛同号宝光明。复有二佛同号无垢智慧。复有九佛同号智慧光明。复有二佛同号师子称。复有二佛同号功德通王。复有二佛同号雨法华。复有一佛号造光明。复有一佛号增益山王。复有一佛号出法无垢王。复有一佛号香尊王。复有一佛号无垢目。复有一佛号大宝藏。复有一佛号力无障阂王。复有一佛号自知功德力。复有一佛号衣服知足。复有一佛号得自在。复有一佛号无障阂利益。复有一佛号智慧藏。复有一佛号大山王。复有一佛号曰力藏。复有一佛号求功德。复有一佛号华幢枝。复有一佛号众光明。复有一佛号无痴功德王。复有一佛号金刚上。复有一佛号曰法相。复有一佛号尊音王。复有一佛号坚持金刚。复有一佛号珍宝自在王。复有一佛号坚自然幢。复有一佛号山劫。复有一佛号雨娱乐。复有一佛号增益善法。复有一佛号娑罗王。复有二佛同号功德遍满大海功德王。复有一佛号智慧和合。复有一佛号智炽。复有一佛号华众。复有一佛号世间尊。复有一佛号优昙钵华幢。复有一佛号法幢自在王。复有一佛号栴檀王。复有一佛号善住。复有一佛号精进力。复有一佛号幢等光明。复有一佛号曰智步。复有一佛号曰海幢。复有一佛号灭法称。复有一佛号坏魔王。复有一佛号众光明。复有一佛号出智光明。复有一佛号曰慧灯。复有一佛号安隐王。复有一佛号曰智音。复有一佛号幢摄取。复有一佛号天金刚。复有一佛号种种庄严王。复有一佛号无胜智。复有一佛号善住意。复有一佛号月王。复有一佛号无胜步自在王。复有一佛号娑怜陀王。复有八十佛同号师子步王。复有五十佛同号那罗延无胜藏。复有七十佛同号聚集珍宝功德。复有三十佛同号光明藏。复有二十佛同号分别星宿称王。复有二佛同号功德力娑罗王。复有九十佛同号微妙音。复有一佛号曰梵增。复有一佛号提头赖吒王。复有千佛同号莲华香择称尊王。复有六十佛同号光明炽渚王。复有三十佛同号莲华香力增。复有二佛同号无量功德大海智增。复有一佛号阎浮阴。复有一百二佛同号功德山幢。复有一佛号师子相。复有一百一佛同号龙雷尊华光明王。复有一佛号善趣种无我甘露功德王劫。复有千佛同号离法智龙王解脱觉世界海眼山王。皆有十号如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。如是等佛同共一日一时。各各于诸世界成阿耨多罗三藐三菩提。寿命各十中劫。卿等涅槃亦同一日。般涅槃已所有正法七日即灭。善男子。尔时十千人向宝藏佛头面作礼。尔时世尊为十千人。而说偈言

  龙王汝起　　坚固自在
  无上善愿　　清净和合
  卿等用意　　疾如猛风
  精勤修学　　六波罗蜜
  来世必成　　天人之尊

善男子。尔时十千人闻是偈已。心生欢喜即起合掌前礼佛足。去佛不远复坐听法。善男子。尔时宝海梵志复白第九王子蜜苏言。乃至发心亦复如是。尔时王子前白佛言。世尊。我行菩萨道时。愿十方如恒河沙等世界。所有现在诸佛为我作证。今于佛前发阿耨多罗三藐三菩提心。世尊。愿我行菩萨道时。乃至成佛于其中间不生悔心。乃至成佛常住一心无有退转。如说而行如行而说。乃至无有一人来恼我心。更不求于声闻缘觉。不起淫欲恶想之心。其心不与睡眠憍慢疑悔等共。亦复不生贪淫杀盗妄言两舌恶口绮语贪恚邪见嫉妒慢法欺诳之心。我修菩萨道乃至成阿耨多罗三藐三菩提。中间不生如是等法乃至成阿耨多罗三藐三菩提行时步步心心数法常念诸佛得见诸佛咨受妙法供养众僧。于诸生处常愿出家。当出家时即得成就粪扫三衣。常在树下独坐思惟。住阿兰若常行乞食。不求利养行于知足。常讲说法成就无量无障阂辩不犯大罪。不以我相为女人说法。若说法时恒以空相。其心常念空无之法。拱手端坐亦不露齿。若有学习大乘之人而于其所起世尊想恭敬供养。所闻法处亦起佛想。于诸沙门婆罗门中。故生恭敬供养尊重。除佛世尊。于诸众中不生分别此是福田此非福田而行布施。愿我不于法施人所生嫉妒心。若有众生应被刑戮。愿我舍命以救护之。若有众生犯于诸罪。愿我以力言说钱财。而拔济之。令得解脱。若有在家出家之人有诸罪过。愿不发露显现于人。于诸利养名誉等中而常远离。如避火坑刀剑毒树。世尊。若我此愿乃至成阿耨多罗三藐三菩提已悉得成就如今佛前之所愿者。令我两手自然而有千辐天轮。所得光明如火猛焰。善男子。是时王子说是语已。其两手中即寻各有一千辐轮如说而得。世尊。若我所愿成就逮得己利。成阿耨多罗三藐三菩提者。我今遣此千辐天轮。至于无佛五浊世界。是轮当作如是大声遍满佛土。如难陀龙王优波难陀龙王。作大音声遍满世界。其轮音声亦复如是。所谓菩萨受记音声。不失专念智慧之声。修学空法诸佛所有法藏之声。若有众生在在处处闻是法声。即时得断贪欲嗔恚愚痴憍慢悭吝嫉妒。而得寂静思惟诸佛甚深智慧。发阿耨多罗三藐三菩提心。善男子。尔时王子即遣二轮。譬如诸佛神足捷疾。其轮去疾亦复如是。遍至十方无佛恶世。为诸众生出诸菩萨受记音声。不失专念智慧之声。修学空法诸佛所有法藏之声。在在处处诸众生等闻是法音。即便得断贪欲嗔恚愚痴憍慢悭吝嫉妒。而得寂静思惟诸佛甚深智慧。发阿耨多罗三藐三菩提心。其轮须臾还来在此王子前住。善男子。尔时宝藏如来赞王子言。善哉善哉。善男子。汝行菩萨道所发善愿无上最妙。遣此天轮至于无佛五浊之世。令无量无边阿僧祇亿百千众生安止住于无秽浊心。心无恼害劝化发于阿耨多罗三藐三菩提以是故今改汝名为阿閦。于未来世当为世尊。汝今当于佛前如心所喜愿取种种庄严佛土

尔时阿閦白佛言。世尊。我今所愿如是种种庄严佛土。令我世界纯金为地。地平如掌多有种种诸天妙宝遍满其国。无有山陵堆阜土沙砾石荆蕀之属。其地柔软譬如天衣。行时足下蹈入四寸举足还复。无有地狱畜生饿鬼不净臭秽。纯有诸天微妙上香及曼陀罗摩诃曼陀罗华遍满其国。所有众生无有老病。各各自在不相畏怖。常不恼他命不中夭。临舍命时心无悔恨。其心决定无有错乱。系念思惟诸佛如来。若命终已不堕恶道。不生无佛五浊恶世。乃至成阿耨多罗三藐三菩提。常得见佛咨受妙法供养众僧。所有众生薄淫怒痴皆行十善。世界无有种种工巧。无有犯罪及犯罪名。亦无天魔诸留难事。众生受形无有恶色。亦不分别尊卑高下。一切众生深解无我及无我所。声闻菩萨乃至梦中不失不净。众生常乐求法听法。无有一人生于倒见。亦无外道。众生无有身心疲极。皆得五通无有饥渴诸苦恼事。随所喜乐。种种食饮即有宝器自然在手。有种种食犹如欲界所有诸天。无有涕唾便利之患痰癊污泪。亦无寒热。常有柔软香风触身。此风香气微妙具足。薰诸天人不须余香。如是香风随诸天人所求冷温皆使满足。又复有求优钵罗华香风。又复有求优陀娑罗香风。有求沉水香风。有求多伽罗香风。有求阿伽罗香风。有求种种香风。如所悕望于发心时皆得成就。除五浊世。愿我国土有七宝楼。其宝楼中敷七宝床。茵蓐丹枕细滑柔软犹如天衣。众生处此宝楼床榻皆悉欢乐。其楼四边有好池水。其水具足有八功德。众生随意而取用之。其国多有金多罗树种种华果妙香。具足上妙宝衣种种宝盖。真珠璎珞而以庄严。诸众生等随意所喜妙宝衣服即于树上自恣取着。华果香等亦复如是。世尊。愿我菩提之树纯是七宝高千由旬。树茎周匝满一由旬。枝叶纵广满千由旬。常有微风吹菩提树。其树则出六波罗蜜根力觉道微妙之声。若有众生闻此妙声。一切皆得离于欲心。所有女人成就一切诸妙功德。犹如兜术天上天女。无有妇人诸不净事两舌悭吝嫉妒覆心。不与男子漏心交通。若诸男子发淫欲心。至女人所以爱心视。须臾之间便离欲心。自生厌离即便还去。寻得清净无垢三昧。以三昧力故于诸魔缚而得解脱。更不复生恶欲之心。如是女人若见男子有爱欲心便得妊身。亦得离于淫欲之想。当妊身时若怀男女。身心无有诸苦恼事。常受快乐如忉利天人身心所受上妙快乐。女人怀妊七日七夜。所受快乐亦复如是。亦如比丘入第二禅。处胎男女不为一切不净所污。满足七日即便出生。当其生时受诸快乐有微妙音。女人产时亦无诸苦如是母子俱共入水洗浴其身。是时女人得如是念。以念力故寻得离欲清净三昧。以三昧力故其心常定。于诸魔缚而得解脱。若有众生宿业成就。应无量世作女人身。以定力故得离女身乃至涅槃。一切女业永灭无余更不复受。或有众生宿业成就于无量亿劫。应处胞胎受苦恼者。愿我成阿耨多罗三藐三菩提已。闻我名字即生欢喜。生欢喜已寻便命终。处胎即生我之世界。寻于生已所受胎分永尽无余。乃至成阿耨多罗三藐三菩提更不受胎。或有众生多善根者。寻便得来至我世界莲华中生。或有众生少善根者。要当处胎。或受女人而生我界。然后乃得永尽胎分。所有众生一向纯受微妙快乐。微风吹此金多罗树出微妙声。所谓苦空无我无常等声。闻是声者皆得光明三昧。以三昧力故得诸空定甚深三昧。世界无有淫欲相声。世尊。我坐菩提树下。于一念中成阿耨多罗三藐三菩提已。愿我世界无有日月光明昼夜差别除华开合。我成阿耨多罗三藐三菩提已。当以光明遍照三千大千世界。以光明力故令诸众生悉得天眼。以天眼故得见十方无量无边诸佛世界。在在处处诸佛世尊现在说法。世尊。我成阿耨多罗三藐三菩提已。说于正法令此音声遍满三千大千世界。众生闻者得念佛三昧。众生或有行住回转。随所方面常得见我。若于诸法有疑滞处。以见我故即得断疑。世尊。我成阿耨多罗三藐三菩提已。十方无量无边阿僧祇诸佛世界。在在处处所有众生若学声闻。若学缘觉。若学大乘。闻我名者命终要来生我世界。若声闻人闻我法者。得八解脱阿罗汉果。学大乘人闻我法者。得深法忍陀罗尼门及诸三昧。不退转于阿耨多罗三藐三菩提。得无量声闻以为眷属。其数无边无能数者。唯除诸佛。世尊。我成阿耨多罗三藐三菩提。随所至方举下足处。即有千叶金莲华生。其华微妙有大光明。我当遣至无佛之处称赞我名。若有众生于此华中得闻称赞我名字者。寻生欢喜种诸善根欲生我国。愿命终时悉皆来生。我诸大众出家之人。远离谄曲妒嫉奸欺沙门之垢尊重于法。于诸所须名称利养心不贵重。常乐苦．空．无常．无我。常勤精进尊法依僧。若诸菩萨得不退者。皆悉令得就雨三昧。以三昧力故为众生说般若波罗蜜。令离生死乃至成佛。于其中间所可说法不忘不失。世尊。我成佛已寿命住世十千大劫。般涅槃后正法住世满一千劫。尔时如来赞阿閦言。善哉善哉。善男子。汝今已取清净世界。汝于来世过一恒河沙等阿僧祇劫。入第二恒河沙等阿僧祇劫。东方去此十佛世界。彼有世界名曰妙乐。所有庄严如汝所愿皆悉具足。汝于是中当成阿耨多罗三藐三菩提。犹号阿閦如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。尔时阿閦菩萨白佛言。世尊。若我所愿成就得己利者。一切世间阴界诸入所摄众生皆得慈心。无怨贼想及诸秽浊。身心快乐犹如十住诸菩萨等。处莲华上结加趺坐三昧正受。以三昧力令心无垢。是诸众生身心快乐亦复如是。我今头面敬礼于佛。唯愿此地有金色光。善男子。尔时阿閦菩萨以头面敬礼佛足。是时一切无量众生。身心即得受大快乐。其地亦有金色光明。尔时宝藏如来为阿閦菩萨。而说偈言

  尊意且起　　汝今以令
  一切众心　　心无忿怒
  复于众生　　生大悲心
  两手各得　　天千辐轮
  净意当来　　为天人尊

善男子。尔时阿閦菩萨闻是偈已。心大欢喜即起合掌前礼佛足。去佛不远复坐听法

悲华经卷第四悲华经卷第五

        北凉天竺三藏昙无谶译

    诸菩萨本授记品第四之三

佛告寂意菩萨。善男子。尔时宝海梵志复白第十王子软心言。乃至发心亦复如是。王子所愿皆如阿閦菩萨所愿。白佛言。世尊。若我所愿成就得己利者。令一切众生悉得思惟诸佛境界。手中自然生栴檀香．优陀婆罗香。以此诸香供养诸佛

尔时宝藏如来赞王子言。善哉善哉。善男子。汝所愿者甚奇特。汝愿众生手中自然有栴檀香．优陀婆罗香。悉得思惟诸佛境界系念清净。以是故。今改汝字号为香手。佛告香手。善男子。未来之世过一恒河沙等阿僧祇劫。入第二恒河沙等阿僧祇劫。后分之中阿閦如来般涅槃后。正法灭尽过七日已。汝于是时当成阿耨多罗三藐三菩提。其佛世界故名妙乐。佛名金华如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。尔时香手菩萨复作是言。世尊。若我所愿成就得己利者。今我礼佛此阎浮园周匝当雨诸薝卜华。善男子。尔时香手菩萨。于宝藏佛前头面着地。是时阎浮园中如其所言。周匝遍雨诸薝卜华。尔时宝藏如来为香手菩萨。而说偈言

  尊妙功德　　善趣汝起
  如心所愿　　雨薝卜华
  度脱无量　　一切众生
  示诸善道　　令至无畏

善男子。尔时香手菩萨闻是偈已心大欢喜。即起合掌前礼佛足。去佛不远复坐听法

善男子。尔时宝海梵志复白第十一王子瞢伽奴言。乃至发心亦复如是。王子所愿亦如香手菩萨所愿。尔时师子王子。以珍宝幢供养宝藏如来时。佛即赞师子王子言。善哉善哉。善男子。汝今以此宝幢供养。是故号汝名为宝相。佛告宝相。未来之世过一恒河沙等阿僧祇劫。入第二恒河沙等阿僧祇劫。后分之中妙乐世界。金华如来般涅槃后。正法灭已过三中劫。妙乐世界转名月胜。汝于是中当成阿耨多罗三藐三菩提。号龙自在尊音王如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。彼佛世界所有庄严。如妙乐世界等无差别。尔时宝相菩萨前白佛言。世尊。若我所愿成就得己利者。我今头面礼于佛足。令一切众生得如是念。犹如菩萨住无谄三昧。一切众生得大利益生于大悲发菩提心。善男子。尔时宝相菩萨在宝藏佛前头面着地。一切众生悉得如是无谄三昧得大利益。生于大悲发菩提心。尔时宝藏如来为宝相菩萨。而说偈言

  善意勤起　　已于我前
  为诸众生　　善作大誓
  能大利益　　无量众生
  令心无垢　　是故来世
  得成为佛　　天人之尊

善男子。尔时宝相菩萨闻是偈已心大欢喜。即起合掌前礼佛足。去佛不远复坐听法尔时摩阇婆王子等。五百王子作如是愿。愿得如是种种庄严功德佛土。皆如虚空印菩萨摩诃萨所修净土。尔时宝藏如来皆为一一授阿耨多罗三藐三菩提记。同共一时各于余国成无上道。如虚空印菩萨摩诃萨。复次四百王子作是誓愿愿取庄严净妙佛土皆如金刚智慧光明菩萨摩诃萨。尔时宝藏如来亦为一一授阿耨多罗三藐三菩提记。同共一时各于异国成无上道。如金刚智慧光明菩萨摩诃萨。复次八十九王子。又作是愿。愿取如是庄严佛土。如普贤菩萨摩诃萨所修佛土等无差别

尔时八万四千小王。各各别异作殊胜愿。人人自取种种庄严上妙佛土。尔时宝藏如来各各与授阿耨多罗三藐三菩提记。当来之世各在余国同共一时成无上道。尔时九十二亿众生亦各发愿。取种种庄严胜妙佛土。时宝藏如来一切皆与授阿耨多罗三藐三菩提记。汝等来世于余国土。同共一时成无上道。善男子。尔时宝海梵志有八十子。即是宝藏如来之兄弟也。其最长子名海地尊。善男子。尔时宝海梵志告其长子言。汝今可取微妙清净庄严佛土。其子答言。惟愿尊者先师子吼。其父告言。我之所愿当最后说。其子复言。我今所愿当取清净不清净耶。父复答言。若有菩萨成就大悲。尔乃取于不清净世界。何以故。欲善调伏众生垢故。如是之事汝自知之。善男子。尔时海地尊至宝藏如来所。在于佛前白佛言。世尊。我愿阿耨多罗三藐三菩提。若人有寿八万岁时。如今佛世尔乃成阿耨多罗三藐三菩提。我今又愿令我国土所有众生。薄淫恚痴厌离身心。怖畏生死见其过患。来至我所出家学道。我于尔时为诸众生说三乘法。世尊。若我所愿成就得己利者。惟愿世尊授我阿耨多罗三藐三菩提记。尔时宝藏如来告海地尊言。善男子。未来之世过一恒河沙等阿僧祇劫。入第二恒河沙等阿僧祇劫。是时有劫名曰遍敷优钵罗华。此佛世界当名愿爱。是时人民寿八万岁。汝于是中成阿耨多罗三藐三菩提。号曰宝山如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。尔时海地尊复作是言。世尊。若我所愿成就得己利者。此阎浮园周匝当雨赤色真珠。一切树木自然皆出微妙技乐。善男子。时海地尊在宝藏佛前头面作礼。当尔之时其园周匝雨赤真珠。一切树木皆出种种微妙伎乐。尔时宝藏如来即为摩纳。而说偈言

  大力汝起　　无量智藏
  慈悲众生　　作大利益
  所愿清净　　今得成就
  当为众生　　作天人师

善男子。尔时海地尊。闻是偈已心大欢喜即起合掌前礼佛足。去佛不远复坐听法

梵志第二子名曰三婆婆。白佛言。世尊。我今所愿如海地尊之所愿也。尔时宝藏如来便告三婆婆言。未来之世优钵罗华劫中愿爱世界。人寿转多八十亿岁。汝当于中得成阿耨多罗三藐三菩提。号曰日华如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。第三子所得世界亦复如是。人寿二千岁时成阿耨多罗三藐三菩提。号火音王如来乃至天人师佛世尊。第四成佛号须曼那。第五成佛号持戒王。第六成佛号善持目。第七成佛号梵增益。第八成佛号阎浮影。第九成佛号富楼那。第十成佛号曰胜妙。十一成佛号曰宝山。十二成佛号曰海藏。十三成佛号那罗延。十四成佛号曰尸弃。十五成佛号南无尼。十六成佛号曰觉尊。十七成佛号憍陈如。十八成佛号师子力。十九成佛号曰智幢。二十成佛号音声。二十一成佛号尊胜佛。二十二成佛号离世尊佛。二十三号利益佛。二十四号智光明佛。二十五号师子尊佛。二十六号寂静智佛。二十七号难陀佛。二十八号尼拘罗王佛。二十九号金色目佛。三十号得自在佛。三十一号曰乐佛。三十二号宝胜佛。三十三号善目佛。三十四号梵善乐佛。三十五号梵仙佛。三十六号梵音佛。三十七号法月佛。三十八号示现义佛。三十九号称乐佛。四十号增益佛。四十一号端严佛。四十二号善香佛。四十三号眼胜佛。四十四号善观佛。四十五号摄取义佛。四十六号善意愿佛。四十七号胜慧佛。四十八号金幢佛。四十九号善目佛。五十号天明佛。五十一号净饭佛。五十二号善见佛。五十三号毗琉璃幢佛。五十四号毗楼博叉佛。五十五号梵音佛。五十六号功德成就佛。五十七号有功德净佛。五十八号宝光明佛。五十九号摩尼珠佛。六十号释迦文尼佛。六十一号音尊王佛。六十二号智和合佛。六十三号胜尊佛。六十四号成华佛。六十五号善华佛。六十六号无怒佛。六十七号日藏佛。六十八号尊乐佛。六十九号日明佛。七十号龙得佛。七十一号金刚光明佛。七十二号称王佛。七十三号常光明佛。七十四号相光明佛。七十五号删尼输佛。七十六号智成就佛。七十七号音王佛。七十八号娑罗王那罗延藏佛。七十九号火藏佛。善男子。尔时梵志其最小子名离怖恼。在佛前住。白佛言。世尊。是七十九人佛。今已为现前授记。于遍敷优钵罗华劫愿爱世界人寿转多时。成阿耨多罗三藐三菩提。世尊。我今佛前发阿耨多罗三藐三菩提心。优钵罗华劫后分之中。成阿耨多罗三藐三菩提。时如七十九佛所得寿命。愿我寿命亦复如是。如七十九佛所度众生。我所度众生亦复如是。如七十九佛三乘说法。我亦如是说三乘法。如七十九佛声闻弟子众数多少。我之所得众数多少亦复如是。是七十九佛于优钵罗华劫。所可教化无量众生。使受人身未得度者。我于末劫成阿耨多罗三藐三菩提已。悉当教化令住三乘。世尊。若我所愿成就得己利者。惟愿世尊授我阿耨多罗三藐三菩提记。善男子。尔时宝藏佛即赞离怖恼言。善哉善哉。善男子。汝今乃为无量众生生大悲心。善男子。未来之世过一恒河沙等阿僧祇劫。入第二恒河沙等阿僧祇劫。是中有劫名优钵罗华。后分之中汝当成阿耨多罗三藐三菩提。号无垢灯出王如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。七十九佛所得寿命都合半劫。汝之寿命亦得半劫。如前所愿悉得成就。尔时离怖恼菩萨复作是言。世尊。若我所愿成就得己利者。我今头面敬礼于佛。令此世界周匝遍雨优钵罗华微妙之香。若有众生闻此香者。身诸四大清净无秽调适和顺。一切病苦悉得除愈。善男子。尔时离怖恼菩萨说是言已。寻以头面敬礼佛足。尔时此佛世界寻时遍雨优钵罗华微妙之香。众生闻者身诸四大清净无秽调适和顺。一切病苦悉得除愈。宝藏如来为是菩萨。而说偈言

  善心慈悲　　导师可起
  诸佛世尊　　咸称赞汝
  能断坚牢　　诸烦恼结
  当来成善　　净智慧藏

善男子。尔时离怖恼菩萨。闻是偈已心大欢喜。即起合掌前礼佛足。去佛不远复坐听法

善男子。尔时宝海梵志有三亿弟子。在园门外一处而坐。教余众生受三归依。令发阿耨多罗三藐三菩提心者。善男子。尔时梵志劝诸弟子作如是言。汝等今者应发阿耨多罗三藐三菩提心。取佛世界。今于佛前如心所求便可说之。是三亿人中有一人名曰树提。作如是言。尊者。云何菩提。云何助菩提法。云何菩萨修行菩提。云何系念得于菩提。尔时其师报言。摩纳。如汝所问。菩提者。即是菩萨之所修集四无尽藏。何等为四。所谓无尽福德藏。无尽智藏。无尽慧藏。无尽佛法和合藏。善男子。是名菩提。摩纳如佛所说助菩提法。所谓摄取助清净度生死法门。善男子。舍财即是助菩提法。以调伏众生故。持戒即是助菩提法。随其所愿得成就故。忍辱即是助菩提法。三十二相八十种随形好具足故。精进即是助菩提法。具足一切诸事故。禅定即是助菩提法。其心当得善调伏故。智慧即是助菩提法。以知一切诸烦恼故。多闻即是助菩提法。得无阂辩故。福德即是助菩提法。一切众生之所须故。智即是助菩提法。成就无阂智故。寂灭即是助菩提法。柔软善心得成就故。思惟即是助菩提法。成就断疑故。慈心即是助菩提法。成就无阂心故。悲心即是助菩提法。教化众生无厌足故。喜心即是助菩提法。于正法中生爱乐故。舍心即是助菩提法。成就断于爱憎法故。听法即是助菩提法。成就灭五盖故。出世即是助菩提法。成就舍除一切世间故。阿兰若是助菩提法。所作不善灭使不生。所有善根多增长故。念是助菩提法。成就护持故。意是助菩提法。成就分别诸法故。持是助菩提法。成就思议寤醒故。念处即是助菩提法。分别身受心法成就故。正勤即是助菩提法。以离一切不善法修行一切善法增广故。如意足是助菩提法。成就身心轻利故。诸根即是助菩提法。摄取诸根成就故。诸力即是助菩提法。摧灭一切烦恼故。觉是助菩提法。觉知实法故。六和即是助菩提法。调伏众生令清净故。摩纳。是名摄取助清净度生死法门。树提复言。尊者。如佛所说。布施果报即是大富得大眷属。护持禁戒得生天上。广博多闻得大智慧。又如佛说。思惟之法得度生死。师复报言。摩纳。若乐生死故行布施。是故大富。摩纳。若善男子善女人。心向菩提为心调伏故行布施。为心寂静故持禁戒。为心清净无有爱浊故求多闻。为大悲故思惟修道。其余诸法智慧方便成就助求。摩纳。是名助菩提法。如是修行即是系念得菩提也。摩纳。如是菩提今应生欲。是道清净应专心作愿。是道无浊心清净故。是道正直无有谄曲断烦恼故。是道安隐乃至能到涅槃城故。汝等今应作大善愿。取庄严佛土随意所求净及不净。善男子。尔时树提摩纳。在宝藏佛前。右膝着地长跪叉手。前白佛言。世尊我今发阿耨多罗三藐三菩提心。此不净世界所有众生。少于贪淫嗔恚愚痴。不犯非法心无爱浊无怨贼想。舍离悭吝嫉妒之心。离邪见心安住正见。离不善心求诸善法。离三恶心求三善道。于三福处成就善根。于三乘法精勤修集尔时我当成无上道。世尊。若我所愿成就得己利者。令我两手自然而出白色龙象。作是言已佛神力故。其两手中即出龙象。其色纯白七处到地。见是事已告言。龙象。汝等今者可至虚空去此不远。遍雨此界八德香水。觉悟此界一切众生。若有众生得遇一渧闻其香气悉断五盖。所谓淫欲嗔恚眠睡掉悔疑盖。作是语已。尔时龙象在虚空中。周旋速疾犹如力士善射放箭。是二龙象所作诸事悉成就已。复还来至摩纳前住。尔时树提见是事已心大欢喜。善男子。尔时宝藏如来即告摩纳。善男子。未来之世过一恒河沙等阿僧祇劫。入第二恒河沙阿僧祇劫。是时有劫名音光明。此佛世界转名和合音光明。汝于是中成阿耨多罗三藐三菩提。号宝盖增光明如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。善男子。尔时树提。头面着地礼于佛足。宝藏如来即为树提。而说偈言

  其心离垢　　清净且起
  今已授记　　能令无量
  亿数众生　　净第一道
  于当来世　　调御天人

善男子。尔时树提闻是偈已生大欢喜。即起合掌前礼佛足。去佛不远复坐听法。三亿弟子除一千人。其余咸共同声发愿。于此世界成阿耨多罗三藐三菩提。尔时宝藏如来皆为一一授其阿耨多罗三藐三菩提记。乃至毗婆尸。尸弃。毗尸沙婆。最后成阿耨多罗三藐三菩提。其余千人悉皆读诵毗陀外典。其中最大所宗仰者。名婆由比纽。白佛言。世尊。我今所愿当于五浊恶世成阿耨多罗三藐三菩提。为此厚重贪欲嗔恚愚痴多恼众生。说于正法。时千人中复有一人字曰火鬘。作如是言。尊者婆由比纽。向见何义愿于五浊恶世之中成阿耨多罗三藐三菩提。其师报言。是菩萨大悲成就故。于五浊世成阿耨多罗三藐三菩提。尔时众生无有救护无诸善念。其心常为烦恼所乱。诸见所侵。于中成阿耨多罗三藐三菩提。乃能大益无量众生。善能为作拥护依止舍宅灯明。兼复度脱于生死大海。教令安住于正见中。使处涅槃服甘露水。是菩萨摩诃萨欲示现大悲故。愿取如是五浊恶世。善男子。尔时宝藏如来告婆由比纽言。善男子。当来之世过一恒河沙等阿僧祇劫。入第二恒河沙等阿僧祇劫。后分之中东方去此一佛世界微尘数等佛土。有世界名袈裟幢。汝于是中当成阿耨多罗三藐三菩提。号金山王如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。尔时婆由比纽复白佛言。世尊。若我所愿成就得己利者。我今头面敬礼佛足。惟愿如来以百福庄严佛之两足置我顶上。善男子。尔时婆由比纽说是语已。寻时敬礼宝藏佛足。即时如来百福之足在其头上。复以此偈。而赞叹言

  大悲心者　　今可还起
  智慧明利　　行菩萨道
  为菩提故　　断除坚牢
  诸烦恼缚　　当来成佛
  能大利益　　无量众生

善男子。尔时婆由比纽闻是偈已心大欢喜。即起合掌前礼佛足。去佛不远复坐听法

善男子。尔时火鬘摩纳在宝藏佛前。右膝着地长跪叉手。前白佛言。我今所愿于此世界。发阿耨多罗三藐三菩提心。若有众生三毒等分。不能专心住于善法。其心不善寿四万岁。尔时我当成阿耨多罗三藐三菩提。尔时宝藏如来告火鬘言。善男子。未来之世过一恒河沙等阿僧祇劫。入第二恒河沙等阿僧祇劫。后分之中此佛世界当名娑婆。何因缘故名曰娑婆。是诸众生忍受三毒及诸烦恼。是故彼界名曰忍土。时有大劫。名曰善贤。何因缘故劫名善贤。是大劫中多有贪欲嗔恚愚痴憍慢众生。有千世尊成就大悲出现于世。善男子。贤劫之初人寿四万岁。于千佛中最初成阿耨多罗三藐三菩提。号拘留孙如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。为诸众生说三乘法。令无量众生在生死者。悉得解脱住于涅槃。善男子。尔时火鬘摩纳前礼佛足。却在一面复坐听法

善男子。尔时第二摩纳字虚空在佛前坐。白佛言。世尊。我于来世次拘留孙如来之处人寿三万岁。我当成阿耨多罗三藐三菩提。尔时世尊告虚空摩纳言。善男子。当来之世过一恒河沙等阿僧祇劫。入第二恒河沙等阿僧祇劫后分。入贤劫中娑婆世界。次拘留孙佛后人寿三万岁。汝当于中成阿耨多罗三藐三菩提。号伽那迦牟尼如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。有大名称遍闻世间。尔时虚空闻受记已。头面礼佛右绕三匝在佛前住。以种种华散佛身上。叉手恭敬礼以偈赞佛

  摄护身心　　善入禅定
  以微妙音　　善能教诫
  其心清净　　无有浊乱
  虽化众生　　不坏世法
  名称光明　　及念总持
  百福功德　　无不增广
  为诸众生　　示现善道
  竖仙胜幡　　积功德山
  持以利益　　无量众生
  悉令一切　　功德满足
  又与众生　　善寂灭道
  所烧烦恼　　如须弥山
  于三有中　　生大悲心
  而与无量　　众生受记

善男子。尔时第三摩纳字毗舍掬多。在于佛前以七宝床。床上所敷綩綖茵蓐价直千万两金。于其床上置真金器盛满七宝。纯金澡灌七宝妙杖。供养世尊及比丘僧。作是施已白佛言。世尊。我未来世过一恒河沙等阿僧祇劫。第二恒河沙等阿僧祇劫后分。入贤劫中愿我成阿耨多罗三藐三菩提。尔时人民寿命损减。初入五浊所有众生厚重贪淫嗔恚愚痴悭吝嫉妒。行于邪见随恶知识。诸不善根以覆其心。于诸善根心没退失。远离正见邪命自活。伽那迦牟尼般涅槃后。正法灭已一切众生盲无慧眼无所师宗。人寿二万岁。尔时我当成阿耨多罗三藐三菩提。善男子。尔时宝藏如来赞毗舍掬多言。善哉善哉。善男子。汝今成就无上智慧。汝当初入五浊恶世。时人寿命满二万岁。盲无慧眼无所师宗。汝于是中成阿耨多罗三藐三菩提。今当号汝为大悲智慧。佛告大悲智慧菩萨。善男子。汝于来世过一恒河沙等阿僧祇劫。入第二恒河沙等阿僧祇劫后分。入贤劫中人寿二万岁。汝于尔时得成阿耨多罗三藐三菩提。号迦叶如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。善男子。尔时大悲智慧菩萨。寻以头面礼于佛足却住一面。以种种华香末香涂香供养世尊。以偈赞佛

  人中之尊　　利益众生
  悉能令彼　　生爱乐心
  念定法门　　心得专一
  我闻妙音　　心大欢喜
  智慧方便　　无不具足
  是故能行　　世间教化
  又与无量　　无边众生
  授于无上　　菩提道记
  缘是得见　　十方诸佛
  智慧神足　　皆悉平等
  诸佛所有　　微妙功德
  并及示现　　修菩萨道
  授诸众生　　无上道记
  若欲称赞　　不可得尽
  是故我今　　稽首敬礼

尔时宝海梵志复告第四摩纳毗舍耶无垢言。善男子。汝今可发阿耨多罗三藐三菩提心。善男子。尔时毗舍耶无垢在佛前住白佛言。世尊。我愿于此世界贤劫中。求阿耨多罗三藐三菩提。非于五浊恶世之中如迦叶佛所有国土。迦叶如来般涅槃后正法灭已。人寿转少至十千岁。所有布施调伏持戒悉皆灭尽。是诸众生善心转灭远离七财。于恶知识起世尊想。于三福事永无学心。离三善行勤行三恶。以诸烦恼覆智慧心令无所见。于三乘法不欲修学。是众生中。若我欲成阿耨多罗三藐三菩提。尚无有人能作遮阂。何况人寿一千岁也。乃至人寿百岁。是时众生乃至无有善法名字。何况有行善根之者。五浊恶世人民寿命稍稍减少。乃至十岁刀劫复起。我于尔时当从天来拥护众生。为现善法令离不善法。乃至安住十善法中。离于十恶烦恼诸结。悉令清净灭五浊世众生。乃至人寿八万岁。尔时我当成阿耨多罗三藐三菩提。是时众生。少于贪淫嗔恚愚痴无明悭吝嫉妒。我于尔时为诸众生说三乘法令得安住。世尊。若我所愿成就得己利者。惟愿如来授我阿耨多罗三藐三菩提记。世尊。若我不得如是受记。我于今者当求声闻或求缘觉。如其乘力疾得解脱度于生死。时宝藏佛告毗舍耶无垢言。善男子。菩萨有四懈怠。若菩萨成就如是四法者。贪着生死于生死狱受诸苦恼。不能疾成阿耨多罗三藐三菩提。何等四。下行。下伴。下施。下愿。云何菩萨下行。或有菩萨破身口戒不能善护。是名下行。菩萨下伴。亲近声闻及辟支佛与共从事。是名菩萨下伴。云何下施。不能一切舍诸所有。于受者中心生分别。为得天上受快乐故而行布施。是名菩萨下施。云何下愿。不能一心愿取诸佛净妙世界。所作誓愿不为调伏一切众生。是名菩萨之下愿也。菩萨成是四懈怠法。久处生死受诸苦恼。不能疾成阿耨多罗三藐三菩提。善男子。复有四法。菩萨成就则能疾成阿耨多罗三藐三菩提。何等四。一能持禁戒净身口意护持法行。二亲近修学大乘之人。与法同事。三所有之物能一切舍。以大悲心施于一切。四一心愿取种种庄严诸佛世界。亦为调伏一切众生。是名四法菩萨成就则能疾成阿耨多罗三藐三菩提。复有四法。菩萨成就能持无上菩提之道。何等四。精勤。行于诸波罗蜜。摄取一切无量众生。心常不离四无量行。游戏诸通。是名四法菩萨成就能持无上菩提之道。复有四法。令心无厌。何等为四。一者行施。二听法。三修行。四摄取众生。如是四法令心无厌。菩萨应学。复有四无尽藏。是诸菩萨所应成就。何等四。一者信根。二者说法。三善根愿。四者摄取贫穷众生。是为菩萨四无尽藏具足修满

复有四清净法。菩萨成就。何等四。持戒清净以无我故。三昧清净无众生故。智慧清净无寿命故。解脱知见清净以无人故。是为四清净法。菩萨成就以是故。疾成阿耨多罗三藐三菩提。转虚空法轮。转不可思议法轮。转不可量法轮。转无我法轮。转无言说法轮。转出世法轮。转通达法轮。转诸天人所不能转微妙之轮。善男子。未来之世。过一恒河沙等阿僧祇劫入第二恒河沙等阿僧祇劫后分。初入贤劫五浊灭已。寿命增益至八万岁。汝于是中成阿耨多罗三藐三菩提。号曰弥勒如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。尔时毗舍耶摩纳。在于佛前头面礼足却住一面。以种种华香末香涂香。供养于佛及比丘僧。以偈赞佛

  世尊无垢　　如真金山
  眉间毫相　　白如珂雪
  应时为我　　说微妙法
  记我来世　　作天人师
  谁有见闻　　而当不取
  仙圣大觉　　世灯功德

善男子。尔时宝海梵志一千摩纳。惟除一人。悉共读诵比陀外典。皆已劝化于阿耨多罗三藐三菩提。如拘留孙。迦那伽牟尼。迦叶。弥勒。其第五者。名师子光明。亦如是其千人中。惟除一人。其余皆愿于贤劫中成阿耨多罗三藐三菩提。于其众中最下小者。名持力捷疾。宝海梵志。复教令发阿耨多罗三藐三菩提心。善男子。汝今莫观久远当离心觉。为诸众生起大悲心。尔时梵志。即为持力捷疾。而说偈言

  阴界诸入　　所摄众生
  畏老病死　　堕于爱海
  闭在三有　　可畏狱中
  饮烦恼毒　　互相侵害
  长夜堕在　　苦恼海中
  痴盲无目　　失于正道
  久处生死　　机关所覆
  三有众生　　诸苦炽然
  以离正见　　安住邪见
  周回生死　　五道之中
  不得休息　　譬如车轮
  有诸众生　　失于法眼
  盲无所睹　　又无救护
  汝应修集　　无量智慧
  令离痴惑　　使发菩提
  应与众生　　作善知识
  为烧爱结　　解烦恼缚
  应为是等　　发菩提心
  失法眼者　　为痴所覆
  为离痴故　　应与胜道
  生死有狱　　大火炽然
  与法甘露　　令其充足
  汝今速往　　至于佛所
  头顶礼足　　作大利益
  当于佛所　　发妙胜愿
  所愿胜妙　　善持念之
  汝当来世　　调御天人
  亦当愿施　　众生无畏
  拔济一切　　悉令解脱
  亦令具足　　根力觉道
  雨大法雨　　施智慧水
  灭诸众生　　苦恼之火

善男子。尔时持力捷疾作如是言。尊者。我今所愿不求生死果报。不求声闻辟支佛乘。我今惟求无上大乘。待时待处。待调伏众生。待发善愿。我今思惟如是等事。尊者。且待须臾。听我师子吼。时善男子。尔时宝海梵志渐渐却行。有侍者五人。一名手龙。二名陆龙。三名水龙。四名虚空龙。五名妙音龙。而告之曰。汝等今者可发阿耨多罗三藐三菩提心。五人报曰。尊者。我等空无所有。无以供养佛及众僧未种善根。云何得发阿耨多罗三藐三菩提心。善男子。尔时梵志。以左耳中所著宝环。持与手龙。右耳宝环持与陆龙。所坐宝床持与水龙。所用宝杖与虚空龙。纯金澡罐与妙音龙。如是与已复作是言。童子。汝今可持此物供养佛及众僧发阿耨多罗三藐三菩提心

悲华经卷第五悲华经卷第六

        北凉天竺三藏昙无谶译

    诸菩萨本授记品第四之四

尔时五人即至佛所以所得物。供养世尊及比丘僧。供养已复白佛言。世尊。惟愿如来授我阿耨多罗三藐三菩提记。令于贤劫成阿耨多罗三藐三菩提。善男子。尔时宝藏如来即与五人授阿耨多罗三藐三菩提记。手龙汝于来世贤劫之中。当得成佛号坚音如来。十号具足。坚音如来般涅槃后。陆龙次当作佛号快乐尊如来。十号具足。快乐尊佛般涅槃后。水龙次当成佛号导师如来。十号具足。导师佛般涅槃后。虚空龙次当成佛号爱清净如来。十号具足。爱清净佛般涅槃后。妙音龙次当作佛号那罗延胜叶如来。十号具足。善男子。宝藏如来记是五人贤劫成佛已。宝海梵志。复告持力捷疾。善男子。汝今可取种种庄严净妙世界。如心所喜便可发愿。与一切众生甘露法味。专心精勤行菩萨道。慎莫思惟劫数长远。善男子。尔时梵志捉持力捷疾臂将至佛所至佛所已坐于佛前白佛言。世尊。未来之世于贤劫中。有几佛向如来出世。尔时佛告持力捷疾言。善男子。半贤劫中有千四佛出现于世。持力捷疾言。世尊。彼贤劫中诸佛世尊般涅槃已。最后妙音龙成阿耨多罗三藐三菩提。号那罗延胜叶。世尊。我愿于尔时修菩萨道。修诸苦行持戒布施多闻精进忍辱爱语福德智慧。种种助道悉令具足。贤劫诸佛垂成佛时。愿我在初奉施饮食。般涅槃后收取舍利。起塔供养。护持正法。见毁戒者劝化安止令住持戒。远离正见堕诸见者。劝化安止令住正见。散乱心者劝化安止令住定心。无威仪者劝化安止住圣威仪。若有众生欲行善根。我当为其开示善根。彼诸世尊般涅槃后正法垂灭。我于尔时当护持之令不断绝。于世界中然正法灯。刀兵劫时。我当教化一切众生。持不杀戒乃至正见。于十恶中拔出众生。安止令住十善道中。灭诸盲冥开示善法。我当灭此劫浊命浊众生浊烦恼浊见浊。令无有余。于饥馑劫。我当劝化一切众生。安止住于檀波罗蜜乃至般若波罗蜜。亦如是我劝众生住六波罗蜜时。众生所有一切饥饿。黑闇秽浊怨贼斗诤。及诸烦恼悉令寂静。于疾疫劫。我当教化一切众生。悉令住于六和法中。亦令安止住四摄法。众生所有疾疫黑闇当令灭尽。于半贤劫断灭众生如是苦恼。一千四佛。于半劫中出世。涅槃。正法灭已。然后我当成阿耨多罗三藐三菩提。如千四佛所得寿命声闻弟子。我之寿命声闻弟子。亦复如是等无差别。如千四佛于半劫中调伏众生。愿我亦于半贤劫之中调伏众生。是半劫中诸佛所有声闻弟子。毁于禁戒堕在诸见。于诸佛所无有恭敬。生于嗔恚恼害之心。破法坏僧诽谤贤圣。毁坏正法作恶逆罪。世尊。我成阿耨多罗三藐三菩提时。悉当拔出于生死污泥。令入无畏涅槃城中。我般涅槃后正法贤劫一时灭尽。若我涅槃正法贤劫俱灭尽已。我之齿骨并及舍利。悉当变化作佛形像。三十二相璎珞其身。一一相中有八十种好。次第庄严遍至十方无量无边无佛世界。一一化佛以三乘法。教化无量无边众生悉令不退。若彼世界病劫起时无有佛法。是化佛像亦当至中。教化众生如前所说。若诸世界无珍宝者。愿作如意摩尼宝珠。雨诸珍宝自然发出纯金之藏。若诸世界所有众生。离诸善根诸苦缠身。我当于中雨忧陀娑香栴檀沉水种种诸香。令诸众生断烦恼病诸邪见病身四大病。于三福处勤心修行。令命终时生天人中。世尊。我行菩萨道时。当作如是利益众生。我成阿耨多罗三藐三菩提已。当作如是佛事。般涅槃后舍利复至无量世界。如是利益众生。世尊。若我所愿不成不得己利。不能与诸众生作大医王。不能利益者。我今便为欺诳十方无量世界在在处处现在诸佛如来。今者亦复不应与我授阿耨多罗三藐三菩提记。世尊。所与无量无边亿阿僧祇众生。授阿耨多罗三藐三菩提记者。我亦不得见如是人。亦不闻佛音声法僧之声行善法声。常堕阿鼻地狱中。世尊。若我所愿成就得己利者。如来今者当称赞我。时佛即赞持力捷疾。善哉善哉。善男子。汝于来世作大医王。令诸众生离诸苦恼。是故字汝为火净药王

佛告火净药王。汝于来世过一恒河沙等阿僧祇劫。入第二恒河沙阿僧祇劫。后分贤劫中一千四佛。垂成阿耨多罗三藐三菩提。汝当悉得奉施饮食。乃至如上汝之所愿。那罗延胜叶。般涅槃后正法灭已。汝当成于阿耨多罗三藐三菩提。号楼至如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。寿命半劫。汝之所得声闻弟子。如千四佛所有弟子等无差别。所化众生。般涅槃后。正法灭已贤劫俱尽。齿骨舍利悉化作佛。乃至生天人中亦复如是。尔时火净药王菩萨复白佛言。世尊。若我所愿成就得己利者。惟愿如来。以百福庄严金色之手摩我顶上。善男子。尔时宝藏如来即以百福庄严之手。摩火净药王顶上。善男子。尔时火净药王菩萨见是事已心生欢喜。即以头面。礼于佛足却住一面。尔时宝海梵志。以天妙衣与火净药王菩萨。而赞之曰。善哉善哉。善男子。汝之所愿甚奇甚特。从今已往更不须汝与我策使。常得自在修安乐行。尔时佛告寂意菩萨。善男子。时宝海梵志作是思惟。我今已劝无量无边百千亿那由他众生。令住阿耨多罗三藐三菩提。我今见是诸大菩萨各各发愿取净佛土。唯除一人婆由毗纽。此贤劫中其余菩萨亦离五浊。我今当于是末世中。以真法味与诸众生。我今当自坚牢庄严作诸善愿。如师子吼。悉令一切菩萨闻已心生疑怪叹未曾有。复令一切大众天龙鬼神乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人及非人。叉手恭敬供养于我。令佛世尊称赞于我并授记莂。令十力无量无边在在处处现在诸佛。为诸众生讲说正法。彼诸如来闻我师子吼者。悉赞叹授我阿耨多罗三藐三菩提记。亦遣使来令诸大众悉得见之。我今最后发大誓愿。成就菩萨所有大悲。乃至成阿耨多罗三藐三菩提已。若有众生闻我大悲名者。悉令生于希有之心。若于后时有诸菩萨成就大悲者。亦当愿取如是世界。是世界中所有众生饥虚于法。盲无慧眼具足四流。是诸菩萨当作救护而为说法。我乃至般涅槃已。十方无量无边百千亿诸世界中。在在处处现在诸佛。于诸菩萨大众之中称赞我名。亦复宣说我之善愿。令彼菩萨以大悲勤心。皆专心听闻是事已。心大惊怪叹未曾有。先所得悲皆更增广。如我所愿取不净土。是诸菩萨皆如我于不净世界。成阿耨多罗三藐三菩提。拔出四流众生。安止令住于三乘中乃至涅槃。善男子。尔时宝海梵志。思惟如是大悲愿已。偏袒右肩至于佛所。尔时复有无量百千万亿诸天。在虚空中作天伎乐雨种种华。各各同声而赞叹言。善哉善哉。善大丈夫。今至佛所发奇特愿。欲以智水灭于世间众生烦恼。尔时一切大众合掌恭敬。在梵志前同声礼敬而赞叹言。善哉善哉。尊大智慧。我等今者得大利益。能作牢坚诸善愿也。我等今者。愿闻尊意所发善愿。尔时梵志。在于佛前右膝着地。尔时三千大千世界六种震动。种种伎乐不鼓自鸣。飞鸟走兽相和作声。一切诸树生非时华。三千大千世界之中。因地众生。于阿耨多罗三藐三菩提。若已发心若未发心。惟除地狱饿鬼下劣畜生。其余众生皆悉生于大利益心纯善之心无怨贼心无秽浊心慈希有心。飞行众生寻住于空心生欢喜。散种种华末香涂香。种种伎乐幢幡衣服而以供养。柔软妙音赞咏梵志。皆悉一心欲闻梵志所发善愿。乃至阿迦贰吒天天上诸天亦下阎浮提。在虚空中散种种华末香涂香。种种伎乐幢幡衣服而以供养。柔濡妙音赞咏梵志。精勤一心欲闻梵志所发善愿。尔时宝海梵志叉手恭敬以偈赞佛

  游戏禅定　　如大梵王
  光明端严　　如天帝释
  舍财布施　　如转轮王
  持妙珍宝　　如主藏臣
  功德自在　　如师子王
  不可倾动　　如须弥山
  心不波荡　　如大海水
  于罪不罪　　其心如地
  除诸烦恼　　如清净水
  烧诸结使　　如火猛焰
  无诸障阂　　犹如大风
  示现实法　　如四天王
  所雨法雨　　如大龙王
  充足一切　　犹如时雨
  破诸外道　　如大论师
  功德妙音　　如须曼华
  说法妙音　　犹如梵天
  除诸苦恼　　如大医王
  等心一切　　如母爱子
  摄取众生　　犹如慈父
  身不可坏　　如金刚山
  能断爱枝　　犹如利刀
  广度生死　　犹如船师
  以智济人　　犹如舟船
  光明清凉　　如月盛满
  开众生华　　如日初出
  能与众生　　沙门四果
  犹如秋树　　生诸果实
  仙圣围绕　　犹如凤凰
  其意深广　　犹如大海
  等心众生　　犹如草木
  知诸法相　　如观空拳
  等心行世　　平如水相
  成就妙相　　善于大悲
  能与无量　　众生授记
  我今调伏　　无量众生
  惟愿如来　　与我授记
  于未来世　　成就胜道
  微妙智慧　　大仙世尊
  愿以妙音　　真实说之
  我于恶世　　要修诸忍
  与诸结使　　烦恼贼斗
  拔出无量　　一切众生
  安止住于　　寂灭道中

善男子。宝海梵志说此偈赞佛已。是时一切大众皆赞叹言。善哉善哉。大丈夫。善能赞叹如来法王。尔时梵志复白佛言。世尊。我已教化无量亿众。发阿耨多罗三藐三菩提心。是诸众生已各愿取净妙世界。离不净土。以清净心种诸善根。善摄众生而调伏之。火鬘摩纳等一千四人。皆悉读诵毗陀外典。如来已为是诸人等。授其记莂。于贤劫中当成为佛。有诸众生多行贪淫嗔痴憍慢。悉当调伏于三乘中。是一千四佛所放舍者。所谓众生厚重烦恼。五浊恶世能作五逆。毁坏正法。诽谤圣人。行于邪见。离圣七财不孝父母。于诸沙门婆罗门所心无恭敬。作不应作。应作不作。不行福事不畏后世。于三福处无心欲行。不求天上人中果报。勤行十恶趣三不善。离善知识不知亲近真实智慧。入于三有生死狱中。随四流流没在灰河。为痴所盲离诸善业。专行恶业。如是众生诸佛世界所不容受。是故摈来集此世界。以离善业行不善业行。于邪道重恶之罪积如大山。尔时娑婆世界贤劫中人寿命千岁。是一千四佛大悲不成。不取如是弊恶之世。令诸众生流转生死。犹如机关无有救护。无所依止无舍无灯。受诸苦恼而反舍放。各各愿取净妙世界。净土众生已自善调。其心清净已种善根勤行精进。已得供养无量诸佛而更摄取。世尊。是诸人等为实尔不。尔时世尊即告梵志。实如所言。善男子。是诸人等如其所喜。各取种种严净世界。我随其心已与授记

尔时梵志复白佛言。世尊。我今心动如紧花树叶。心大忧愁身皆燋悴。此诸菩萨虽生大悲不能取此五浊恶世。今彼诸众生堕痴黑闇。世尊。乃至来世过一恒河沙等阿僧祇劫。入第二恒河沙等阿僧祇劫。后分贤劫中人寿千岁。我当尔时行菩萨道。久在生死忍受诸苦。以诸菩萨三昧力故。要当不舍如是众生。世尊。我今自行六波罗蜜调伏众生。如佛言。曰。以财物施名檀波罗蜜。世尊。我行檀波罗蜜时。若有众生世世从我乞求所须。向其所求要当给足。饮食医药衣服卧具。舍宅聚落华香璎珞涂身之香。供给病者医药侍使。幢幡宝盖钱财谷帛。象马车乘金银钱货。真珠琉璃颇梨。珂贝璧玉珊瑚真宝伪宝天冠拂饰。如是等物。我于众生乃至贫穷。生大悲心悉以施与。虽作是施不求天上人中果报。但为调伏摄众生故。以是因缘舍诸所有。若有众生乞求过量。所谓奴婢聚落城邑妻子男女。手脚鼻舌头目皮血骨肉身命。乞求如是过量之物。尔时我当生大悲心。以此诸物持用布施不求果报。但为调伏摄众生故。世尊。我行檀波罗蜜时。过去菩萨行檀波罗蜜者所不能及。未来菩萨当发阿耨多罗三藐三菩提心。行檀波罗蜜者亦不能及。世尊。我于来世为行菩萨道故。于百千亿劫当行如是檀波罗蜜。世尊。未来之世若有欲行菩萨道。者我当为是行檀波罗蜜令不断绝。我初入尸罗波罗蜜时。为阿耨多罗三藐三菩提故持种种戒修诸苦行如檀中说。观我无我故五情不为五尘所伤。此羼提波罗蜜。我如是行羼提波罗蜜亦如上说。观有为法离诸过恶。见无为法微妙寂灭。精勤修集于无上道不生退转。此毗梨耶波罗蜜。我亦如是行毗梨耶波罗蜜。若一切处修行空相得寂灭法。是名禅波罗蜜。若解诸法本无生性今则无灭。是名般若波罗蜜。我于无量百千亿阿僧祇劫。坚固精勤修集般若波罗蜜。何以故。或有菩萨于过去世不为阿耨多罗三藐三菩提行菩萨道。坚固精勤修集般若波罗蜜。未来之世或有菩萨未为阿耨多罗三藐三菩提行菩萨道。坚固精勤修集般若波罗蜜。是故我今当于来世发阿耨多罗三藐三菩提心修菩萨道。令诸善法无有断绝。世尊。我初发心已为未来诸菩萨等。开示大悲乃至涅槃。有得闻我大悲名者。心生惊怪叹未曾有。是故我于布施不自称赞。不依持戒不念忍辱。不猗精进不味诸禅。所有智慧不着三世虽行如是六波罗蜜不求果报。有诸众生离圣七财。诸佛世界之所摈弃。作五逆罪毁坏正法。诽谤贤圣。行于邪见。重恶之罪犹如大山。常为邪道之所覆蔽。是故我今为是众生专心庄严。精勤修集六波罗蜜。我为一一众生种善根故。于十劫中入阿鼻地狱受无量苦。畜生饿鬼及贫穷鬼神卑贱人中。亦复如是。若有众生。空无善根失念燋心。我悉摄取而调伏之令种善根。乃至贤劫于其中间终不愿在天上人中受诸快乐。惟除一生处兜术天待时成佛。世尊。我应如是久处生死。如一佛世界微尘等劫。以诸所须供养诸佛。为一众生种善根故。以一佛世界微尘数等诸供养具。供养十方无量无边一一诸佛。亦于十方无量无边一一佛所。得如一佛世界微尘数等诸善功德。于一一佛前复得教化如一佛世界微尘数等众生。令住无上菩提之道。缘觉声闻亦复如是。随诸众生所愿而教。若有世界佛未出世。愿作仙人教诸众生令住十善。五神通中远离诸见。若有众生事摩醯首罗天。我愿化身如摩醯首罗。而教化之令住善法。事八臂者亦愿化为八臂天身。而教化之令住善法。事日月梵天亦愿化为日月梵身。而教化之令住善法。有事金翅鸟乃至事兔。愿化为兔身随而教化令住善法。若见饥饿众生。我当以身血肉与之令其饱满。若有众生犯于诸罪。当以身命代其受罪为作救护。世尊。未来世中有诸众生。离诸善根烧灭善心。我于尔时为是众生当勤精进行菩萨道在生死中受诸苦恼。乃至过一恒河沙等阿僧祇劫入第二恒河沙等阿僧祇劫。后分初入贤劫。火鬘摩纳成阿耨多罗三藐三菩提。字拘留孙如来时。我所教化离诸善业。行不善业烧燋善心。离圣七财。作五逆罪。毁坏正法。诽谤圣人。行于邪见。重恶之罪犹如大山。常为邪道之所覆蔽。无佛世界所弃捐者。令发阿耨多罗三藐三菩提心行檀波罗蜜。乃至行般若波罗蜜。安止住于不退转地。皆令成佛在于十方如一佛土。微尘数等诸佛世界转正法轮。令诸众生于阿耨多罗三藐三菩提。种诸善根出离恶道。安止得住功德智慧助菩提法者。愿我尔时悉得见之。世尊。若有诸佛在在处处。遣诸众生至于佛所。受阿耨多罗三藐三菩提记。令得陀罗尼三昧忍辱。即得次第上菩萨位。得于种种庄严世界。各各悉得随意所求取净佛土。如是众生悉是我之所劝化者。入贤劫中拘留孙佛出世之时。如是等众亦于十方如微尘等诸佛世界。成阿耨多罗三藐三菩提。在在处处住世说法亦令我见。世尊。拘留孙佛成佛之时。我至其所。以诸供具而供养之。种种咨问出家之法。持清净戒广学多闻。专修三昧勤行精进说微妙法。唯除如来余无能胜。是时或有钝根众生无诸善根。堕在邪见。行不正道。作五逆罪。毁坏正法。诽谤圣贤。重恶之罪犹如大山。我时当为如是众生。说于正法摄取调伏。佛日没已我于其后。自然当作无量佛事。伽那迦牟尼迦叶佛等住世说法。乃至自然作于佛事。亦复如是。乃至人寿千岁。我于尔时劝诸众生。于三福处。过千岁已。上生天上为诸天人讲说正法令得调伏。乃至人寿百二十岁。尔时众生愚痴自在。自恃端正种姓豪族。有诸放逸悭吝嫉妒。堕在黑闇五浊恶世。厚重贪欲嗔恚愚痴憍慢悭吝嫉妒。非法行欲非法求财。行邪倒见。离圣七财。不孝父母。于诸沙门婆罗门所不生恭敬。应作不作。作不应作。不行福事不畏后世。不勤修集于三福处不乐三乘。于三善根不能修行。专为三恶。不修十善勤行十恶。其心常为四倒所覆。安止住于四破戒中。令四魔王常得自在。[漂*寸]在四流五盖盖心。当来世中如是众生。六根放逸行八邪法。入大罪山起诸结缚。不求天上人中果报。邪倒诸见趣于邪道行于五逆毁坏正法诽谤圣人离诸善根。贫穷下贱无所畏忌。不识恩义失于正念。轻蔑善法无有智慧。不能学问破戒谀谄。以嫉妒心于所得物不与他分。互相轻慢无有恭敬。懒惰懈怠诸根缺漏。身体羸劣乏于衣服。亲近恶友处胎失念。以受种种苦恼故恶色燋悴。其眼互视无惭无愧。互相怖畏于一食顷。身口意业所作诸恶无量无边。以能为恶故得称叹。尔时众生专共修集断常二见。坚着五阴危脆之身。于五欲中深生贪着。常起忿恚怨贼之心欲害众生。心常嗔恼秽浊粗朴。未得调伏悭吝贪着。不舍非法无有决定。互相畏怖起于诤竞。以秽浊心共相杀害。远离善法起无善心作诸恶。业于善不善不信果报。于诸善法起违背心。于灭善法生欢喜心。于不善法起专作心。于寂灭涅槃起不救心。于持戒沙门婆罗门所生不敬心。于诸缚结起悕求心于老病死起深信心。于诸烦恼起受持心。于五盖法起摄取心。于正法幢起远离心。于诸见幢起竖立心。常起相违轻毁之心。共起斗诤相食啖心。各各相违共相侵陵。摄取怨恨恼乱之心。于诸欲恶起无厌心。于他财物起嫉妒心。于受恩中起不报心。于诸众生起贼盗心。于他妇女起侵恼心。是时众生。一切心中无有善愿。是故常闻地狱声。畜生声。饿鬼声。疾病声。老死声。恼害声。八难声。闭系声。杻械枷锁缚束声。夺他财物侵恼声。嗔恚轻毁呵责声。破坏众人和合声。他方国贼兵甲声。饥饿声。谷贵偷盗声。邪淫妄语狂痴声。两舌恶言绮语声。悭贪嫉妒摄取声。若我我所斗诤声。憎爱适意不适意声。恩爱别离忧悲声。怨憎集聚苦恼声。各各相畏僮仆声。处胎臭秽不净声。寒热饥渴疲极声。耕犁种殖匆务声。种种工巧疲厌声。疾病患苦羸损声。是时众生各各常闻如是等声。如是众生断诸善根。离善知识常怀嗔恚。皆悉充满娑婆世界。悉是他方诸佛世界之所摈弃以重业故。于贤劫中寿百二十岁。如是众生业因缘故。于娑婆世界受其卑陋。成就一切诸善根者之所远离。娑婆世界其地多有碱苦盐卤土沙砾石。山陵堆阜溪谷沟壑。蚊虻毒蛇诸恶鸟兽充满其中。粗涩恶风非时而起。当于非时恶雹雨水。其雨水味毒酢碱苦。以是雨故生诸药草树木茎节枝叶华果。百谷诸味皆悉杂毒。如是非时粗涩恶浊杂毒之物。众生食已增益嗔恚。颜色燋悴无有润泽。于诸众生心无慈愍。诽谤圣人各各无有恭敬之心。常怀恐怖共相残害生恼乱心。啖肉饮血剥皮而衣。执持刀杖勤作杀害。自恃豪族色相端正。读诵外典便习鞍马。善用刀槊弓箭射御。于自眷属生嫉妒心。若诸众生修习邪法受种种苦。世尊。愿我尔时从兜术天下生最胜转轮王家。若自在王家处在第一大夫人胎。为诸众生调伏其心。修善根故寻入胎时放大光明。其光微妙遍照娑婆世界。从金刚际上至阿迦尼吒天。令彼所有诸众生等。若在地狱若在畜生若在饿鬼。若在天上若在人中。若有色若无色。若有想若无想。若非有想若非无想。悉愿见我微妙光明。若光触身亦愿得知。以见知光故。悉得分别生死过患。勤求无上寂灭涅槃。乃至一念断诸烦恼。是名令诸众生初种涅槃之根栽也。愿我处胎于十月中。得选择一切法入一切法门。所谓无生空三昧门。于未来世无量劫中说此三昧。善决定心不可得尽。若我出胎成阿耨多罗三藐三菩提已。彼诸众生我当拔出令离生死。如是等众悉令见我。虽处母胎满足十月。然其实是住珍宝三昧。结加趺坐正受思惟。十月满已从右胁出。以一切功德成就三昧力故。令娑婆世界从金刚际上至阿迦尼吒天六种震动。其中众生或处地狱畜生饿鬼天上人中。悉得惺悟。尔时复有以微妙光明。遍照娑婆世界亦得惺悟无量众生。若有众生未种善根。我当安止令种善根。于涅槃中种善根已。令诸众生生三昧芽我出右胁足蹈地时。复愿娑婆世界从金刚际上至阿迦尼吒天六种震动。所有众生依水依地依于虚空胎生卵生湿生化生。在五道者悉得惺悟。若有众生未得三昧愿皆得之。得三昧已。安止令住三乘法中不退转地。我既生已。于娑婆世界所有诸天梵王魔天。忉利诸天及日月天。四天王诸大龙王乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽化生神仙夜叉罗刹。悉令尽来共供养我。令我生已寻行七步。行七步已。以选择功德三昧力故。说于正法令诸大众心生欢喜住于三乘。于此众中若有众生学声闻者。愿尽此生便得调伏。若有习学缘觉乘者。一切皆得日华忍辱。有学大乘者。皆得执持金刚爱护大海三昧。以三昧力故超过三住。我于尔时悕求洗浴。愿有最胜大龙王来洗浴我身。众生见者即住三乘。所得功德如上所说。我为童子乘羊车时。所可示现种种伎术。为悟一切诸众生故。处在宫殿妻子彩女五欲之中。共相娱乐见其过患。夜半出城除诸璎珞严身之具。为欲破坏尼揵子等诸外道师。恭敬衣服故我着袈裟至菩提树下。众生见我处于菩提树下。皆悉发愿欲令我速以一切功德成就三昧力说三乘法。闻是法已。于三乘中生深重欲勤行精进。若有已发声闻乘者令脱烦恼。要一生在当于我所而得调伏。若有已发缘觉乘者。皆悉令得日华忍辱。若有已发大乘之者。皆得执持金刚爱护大海三昧。以三昧力故超过四地。我自受草于菩提树下敷金刚座处。结加趺坐身心正直。系念在于阿颇三昧。以三昧力故令入出息停住寂静。于此定中一日一夜日食半麻半米。以其余半持施他人。我如是久远修集苦行。娑婆世界上至阿迦尼吒。闻我名者皆到我所供养于我。我如是苦行如是等众悉当为我而作证明。若有众生于声闻乘种善根者。世尊。愿令是等于诸烦恼心得寂静。若余一生要至我所。我当调伏缘觉大乘亦复如是。若有诸龙鬼神乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽饿鬼毗舍遮五通神仙。来至我所供养于我。我如是苦行。是等众生皆为证明。若有已学声闻缘觉及大乘者亦复如是。若有四天下众生。修于外道粗食苦行。有诸非人往至其所说如是言。卿等不能悉行诸苦。亦复不得大果报也。非是希有。如我地分有一生菩萨行于苦行。复入如是微妙禅定身口意业。皆悉寂静灭出入息。一日一夜日食半麻半米。如是苦行大得果报。得大利益多所开化。是苦行人不久当成阿耨多罗三藐三菩提。卿若不信我所言者。自可往至其所观其所作。世尊。愿是诸人舍其所修。悉来我所观我苦行。或有众生已学声闻乃至大乘亦复如是。若有诸王大臣人民在家出家。一切见我行是苦行。来至我所供养于我。或有已学声闻缘觉大乘亦复如是。若有女人见我苦行。来至我所供养于我。是诸女人所受身分即是后身。若有已学声闻缘觉大乘亦复如是。若有诸禽兽见我苦行亦至我所。是诸禽兽于此命终。更不复受畜生之身。若有已发声闻乘者。余一生在要至我所而得调伏。若有已发缘觉心者亦复如是。乃至微细小虫饿鬼亦如是。我如是久远苦行一结加趺坐。时有百千亿那由他等无量众生为我证明。如是众生已于无量无边阿僧祇劫种解脱子。世尊。我如是苦行过去众生未曾有能作如是行。及余外道声闻缘觉大乘之人。亦无有能作如是苦行。世尊。我如是苦行未来众生亦无能作。及余外道声闻缘觉大乘之人。亦无能作如是苦行。我未成阿耨多罗三藐三菩提时。已能作大事。所谓破坏魔王及其眷属。我愿破烦恼魔成阿耨多罗三藐三菩提已。为一众生安住阿罗汉胜妙果中。随尔所时现受残业报身。如是第二众生安住阿罗汉。第三第四亦复如是。我为一一众生故。示现百千无量神足。欲令安住正见之中。为一一众生故。说百千无量法门义随其所堪令住圣果。以金刚智慧。破一切众生诸烦恼山。为诸众生说三乘法。为一一众生故。过百千由旬不乘神力。往至其所而为说法。令得安住无所畏中。或有诸人于我法中欲出家者。愿无障阂。所谓羸劣失念狂乱憍慢。无有畏惧痴无智慧。多诸结使其心散乱。若有女人欲于我法出家学道受大戒。者成就大愿。我诸四众比丘比丘尼优婆塞优婆夷悉得供养。愿诸天人及诸鬼神得四圣谛。诸龙阿修罗及余畜生。受持八戒修净梵行。世尊。我成阿耨多罗三藐三菩提已。若有众生于我生嗔。或以刀杖火坑及余种种。欲残害我。或以恶言诽谤骂詈。遍十方界而作轻毁。若持毒食以用饭我。如是残业我悉受之。成阿耨多罗三藐三菩提。往昔所有怨贼众生。起于害心种种恶言。以杂毒食出我身血。如是等人悉以恶心来至我所。我当以戒多闻三昧。大悲薰心梵音妙声而为说法。令彼闻已心生清净住于善法。所作恶业寻便忏悔更不复作。悉令得生天上人中无有障阂。生天人中得妙解脱。安住胜果离诸欲恶。永断诸流障阂业尽。若诸众生有残业者。皆悉得尽无有遗余。世尊。我成阿耨多罗三藐三菩提已。一切所有身诸毛孔。日日常有诸化佛出。三十二相璎珞其身。八十种好次第庄严。我当遣至无佛世界有佛世界及五浊界。若彼世界有五逆人。毁坏正法诽谤圣人。乃至断诸善根。有学声闻缘觉大乘。毁破诸戒堕于大罪。烧灭善心灭失善道。堕在生死空旷泽中。行诸邪道登涉罪山。如是众生百千万亿。一一化佛一日之中遍为说法。或有奉事魔醯首罗。随作其形而为说法。亦于尔时称我名字而赞叹之。愿是众生闻赞叹我心生欢喜。种诸善根生我世界。世尊。是诸众生若临终时。我不在其前为演说法令心净者。我于未来终不成阿耨多罗三藐三菩提。若彼众生命终之后堕三恶道。不生我国受人身者。我之所知无量正法悉当灭失。所有佛事皆不成就。事那罗延者亦复如是。世尊。我成阿耨多罗三藐三菩提已。愿令他方世界所有五逆之人。乃至行诸邪道登涉罪山。如是众生临命终时。悉来集聚生我世界。随其本相所受身色。艾白无润面目丑陋如毗舍遮。失念破戒臭秽短命。以此诸恶损减其身。资生所须常不供足。为是众生故于娑婆世界诸四天下。一时之中从兜术下现处母胎。乃至童子学诸伎艺出家苦行破坏诸魔。成无上道转正法轮。般涅槃后流布舍利。如是示现种种佛事。悉皆遍满如是百亿诸四天下

悲华经卷第六悲华经卷第七

        北凉天竺三藏昙无谶译

    诸菩萨本授记品第四之五

世尊。我成阿耨多罗三藐三菩提已一音说法。或有众生学声闻乘。闻佛说法即得知声闻法藏。或有修学辟支佛乘。闻佛说法便得解于辟支佛法。或有修学无上大乘。闻佛说法便得解了大乘之法纯一无杂。若有修集助菩提法欲得菩提。闻佛说法即得舍财行于布施。若有众生离诸功德。悕求天上人中快乐。闻佛说法即得持戒。若有众生互相怖畏有爱嗔心。闻佛说法即得相于生亲厚心。若有众生喜为杀业。闻佛说法即得悲心。若有众生常为悭吝嫉妒覆心。闻佛说法即修喜心。若有众生端正无病贪着于色心生放逸。闻佛说法即得舍心。若有众生淫欲炽盛其心放逸。闻佛说法即观不净。若有众生学大乘者为掉盖所覆。闻佛说法即得身念处法。若有众生常自称赞能大论议。其智慧明犹如抴电。闻佛说法即解甚深十二因缘若有众生寡闻少见自称能论。闻佛说法即得不夺不失诸陀罗尼。若有众生入邪见山。闻佛说法即解诸法甚深空门。若有众生诸觉覆心。闻佛说法即得深解无相法门。若有众生诸不净愿覆蔽其心。闻佛说法即得深解无作法门。若有众生心不清净。闻佛说法心得清净。若有众生以多缘覆心闻佛说法。得解不失菩提心法。若有众生嗔恚覆心。闻佛说法解真实相得受记莂。若有众生依猗覆心。闻佛说法深解诸法无所依猗。若有众生爱染覆心。闻佛说法疾解诸法无垢清净。若有众生忘失善心。闻佛说法深解日光三昧若有众生行诸魔业。闻佛说法速得解了清净之法。若有众生邪论覆心。闻佛说法即得深解增益正法若有众生烦恼覆心。闻佛说法即得解了离烦恼法。若有众生行诸恶道。闻佛说法即得回反。若有众生于大乘法赞说邪法以为吉妙。闻佛说法即于邪法生退转心而得正解。若有菩萨厌于生死。闻佛说法即于生死心生爱乐。若有众生不知善地。闻佛说法即得觉了善地之法。若有众生见他为善不生好乐生于妒嫉。闻佛说法即得心喜。若有众生其心各各共相违反。闻佛说法即得无阂光明。若有众生行诸恶业。闻佛说法深解恶业所得果报。若有众生怖畏大众。闻佛说法深得解了师子相三昧。若有众生四魔覆心。闻佛说法疾得首楞严三昧。若有众生不见诸佛国土光明。闻佛说法即得深解种种庄严光明三昧。若有众生有憎爱心。闻佛说法即得舍心。若有众生未得佛法光明。闻佛说法即得法幢三昧。若有众生离大智慧。闻佛说法即得法炬三昧。若有众生疑闇覆心。闻佛说法即得日灯光明三昧。若有众生口无辩才。闻佛说法即得种种功德应辩。若有众生观色和合无有坚固犹如水沫。闻佛说法即得那罗延三昧。若有众生心乱不定。闻佛说法即得坚牢决定三昧。若有众生欲观佛顶。闻佛说法即得须弥幢三昧。若有众生放舍本愿。闻佛说法即得坚牢三昧。若有众生退失诸通。闻佛说法即得金刚三昧。若有众生于菩提场而生疑惑。闻佛说法即得了达金刚道场。若有众生一切法中无厌离心。闻佛说法即得金刚三昧。若有众生不知他心。闻佛说法即知他心。若有众生于诸根中不知利钝。闻佛说法即知利钝。若有众生各各种类不相解语。闻佛说法即得解了音声三昧。若有众生未得法身。闻佛说法即得解了分别诸身。若有众生不见佛身。闻佛说法即得不眴三昧。若有众生分别诸缘。闻佛说法即得无诤三昧。若有众生于转法轮心生疑惑。闻佛说法于转法轮得心清净。若有众生起无因邪行。闻佛说法即得法明随顺因缘。若有众生于一佛世界起于常见。闻佛说法即得善别无量佛土。若有众生未种诸相善根。闻佛说法即得种种庄严三昧。若有众生不能善别一切言语。闻佛说法即得解了分别种种言音三昧。若有众生专心求于一切智慧。闻佛说法即得无所分别法界三昧。若有众生退转于法。闻佛说法即得坚固三昧。若有众生不知法界。闻佛说法即得大智慧。若有众生离本誓愿。闻佛说法即得不失三昧。若有众生分别诸道。闻佛说法即得一道无所分别。若有众生推求智慧欲同虚空。闻佛说法即得无所有三昧。若有众生未得具足诸波罗蜜。闻佛说法即得住于净波罗蜜。若有众生未得具足四摄之法。闻佛说法即得妙善摄取三昧。若有众生分别四无量心。闻佛说法即得平等勤心精进。若有众生未得具足三十七助菩提法。闻佛说法即得住不出世三昧。若有众生其心失念及善智慧。闻佛说法即得大海智印三昧。若有众生其心疑惑未生法忍。闻佛说法即得诸法决定三昧。以一法相故。若有众生忘所闻法。闻佛说法即得不失念三昧。若有众生各各说法不相喜乐。闻佛说法即得清净慧眼无有疑网。若有众生于三宝中不生信心。闻佛说法即得功德增长三昧。若有众生渴乏法雨。闻佛说法即得法雨三昧。若有众生于三宝中起断灭见。闻佛说法即得诸宝庄严三昧。若有众生不作智业不勤精进。闻佛说法即得金刚智慧三昧。若有众生为诸烦恼之所系缚。闻佛说法即得虚空印三昧。若有众生计我我所。闻佛说法即得智印三昧。若有众生不知如来具足功德。闻佛说法即得世间解脱三昧。若有众生于过去世未供养佛。闻佛说法即得种种神足变化。若有众生一法界门于未来世无量劫中未得说之。闻佛说法即得解说一切诸法同一法界。若有众生于诸一切修多罗中未得选择。闻佛说法即得诸法平等实相三昧。若有众生离六和法。闻佛说法即得解了诸法三昧。若有众生于不可思议解脱法门不勤精进。闻佛说法于诸通中即得师子游戏三昧。若有众生欲分别入于如来藏。闻佛说法更不从他闻。即得分别入如来藏。若有众生于菩萨道不勤精进。闻佛说法即得智慧勤行精进。若有众生未曾得见本生经。闻佛说法即得一切在在处处三昧。若有众生行道未竟。闻佛说法即得受记三昧。若有众生未得具足如来十力。闻佛说法即得无坏三昧。若有众生未得具足四无所畏。闻佛说法即得无尽意三昧。若有众生未得具足佛不共法。闻佛说法即得不共法三昧。若有众生未得具足无愚痴见。闻佛说法即得愿句三昧。若有众生未觉一切佛法之门。闻佛说法即得鲜白无垢净印三昧。若有众生未得具足一切智者。闻佛说法即得善了三昧。若有众生未得成就一切佛事。闻佛说法即得无量不尽意三昧。如是等众生。于佛法中各得信解。有诸菩萨。其心质直无有谄曲。闻佛说法即得八万四千诸法门。八万四千诸三昧门。七万五千陀罗尼门。有无量无边阿僧祇菩萨摩诃萨修集大乘者。闻是说法亦得如是无量功德。安止住于不退转地。是故诸菩萨摩诃萨。欲得种种庄严坚牢故。发不可思议愿。增益不可思议知见以自庄严。以三十二相庄严故。得八十随形好。以妙音庄严故。随诸众生所喜说法。令闻法者满足知见。以心庄严故。得诸三昧不生退转。以念庄严故。不失一切诸陀罗尼。以心庄严故。得分别诸法。以念庄严故。得解微尘等义。以善心庄严故得坚固誓愿牢坚精进。如其所愿到于彼岸。以专心庄严故。次第过住。以布施庄严故。于诸所须悉能放舍。以持戒庄严故。令心善白清净无垢。以忍辱庄严故。于诸众生。心无障阂。以精进庄严故。一切佐助悉得成就。以禅定庄严故。于一切三昧中得师子游戏。以智慧庄严故。知诸烦恼习。以慈庄严故。专心念于一切众生。以悲庄严故。悉能拔出众生之苦。以喜庄严故。于一切法心无疑惑。以舍庄严故。得离憍慢心心无高下。以诸通庄严故。于一切法得师子游戏。以功德庄严故。得不可尽藏宝手。以智庄严故。知诸众生所有诸心。以意庄严故。方便惺悟一切众生。以光明庄严故。得智慧眼明。以诸辩庄严故。令众生得法义应辞。以无畏庄严故。一切诸魔不能留难。以功德庄严故。得诸佛世尊所有功德。以法庄严故。得无阂辩常为众生演说妙法。以光明庄严故。得一切佛法光明。以照明庄严故。能遍照于诸佛世界。以他心庄严故。得正智无乱。以教诫庄严故。得如所说护持禁戒。以神足庄严故。得如意足到于彼岸。以受持一切诸如来庄严故。得入如来无量法藏。以尊法庄严故。得不随他智慧。以随行一切善法庄严故。得如说而行。欲令如是众生悉得如是等功德利益。若有无量无边阿僧祇菩萨摩诃萨修集大乘。以我说一句法故。悉具如是白净善法皆使充足。以是故。诸菩萨摩诃萨于诸法中所得智慧。不从他闻得成就大法光明。成阿耨多罗三藐三菩提。世尊。若众生于他方世界作五逆罪乃至犯四重禁。烧灭善法。若学声闻缘觉大乘。以愿力故欲来生我世界。既来生已。复取一切诸不善业粗朴弊恶。其心喜求强梁难调。专以四倒贪着悭吝。如是等众生八万四千异性乱心。我当为其各各异性。广说八万四千法聚。世尊。若有众生学无上大乘。我当为其具足广说六波罗蜜。所谓檀波罗蜜。乃至般若波罗蜜。若有众生学声闻乘未种善根。愿求诸佛以为其师。我当安止于三归依。然后劝令住六波罗蜜。若有众生喜为杀害。我当安止于不杀中。若有众生专行恶贪。我当安住于不盗中。若有众生非法邪淫。我当安止不邪淫中。若有众生各各故作诽谤妄语。我当安止不妄语中。若有众生乐为狂痴。我当安止不饮酒中。若有众生犯此五事。我当令受优婆塞五戒。若有众生于诸善法不生喜乐。我当令其一日一夜受持八戒。若有众生少于善根于善根中心生爱乐。我当令其于未来世。在佛法中出家学道。安止令住梵净十戒。若有众生悕心求于诸善根法。我当安止善根法中。令得成就梵行具足大戒。如是等众生。作五逆罪乃至悭吝。为是众生以种种门示现神足。说诸句义开示阴界诸入苦空无常无我令住善妙安隐寂灭无畏涅槃。为如是四众比丘比丘尼优婆塞优婆夷说法。若有众生求闻论议。我当说正法论。乃至有求解脱之者。我当为说空无之论。若有众生其心不乐于正善法。我当为说营作众事。若有众生于正善法其心爱乐。我当为说空三昧定示正解脱。世尊。我为如是一一众生要当过于百千由旬不以神足。而以开示无量无边种种方便。为解句义示现神足乃至涅槃。心不生厌。世尊。我以三昧力故。舍第五分所得寿命而般涅槃。我于是时自分其身如半葶苈子。为怜愍众生故求般涅槃。般涅槃后所有正法住世千岁。像法住世满五百岁。我涅槃后若有众生。以珍宝伎乐供养舍利。乃至礼拜右绕一匝。合掌称叹一茎华散。以是因缘随其志愿。于三乘中各不退转。世尊。我般涅槃后。若有众生于我法中。乃至一戒如我所说能坚持之。乃至读诵一四句偈为他人说。令彼听者心生欢喜。供养法师乃至一华一礼。以是因缘随其志愿于三乘中各不退转。乃至法炬灭法幢倒正法灭已。我之舍利寻没于地至金刚际。尔时娑婆世界空无珍宝。我之舍利变为意相琉璃宝珠。其明焰盛从金刚际出于世间。上至阿迦尼吒天。雨种种华曼陀罗华。摩诃曼陀罗华。波利质多华。曼殊沙华。摩诃曼殊沙华。有净光明大如车轮。百叶千叶或百千叶或百千华。其光遍照。复有好香微妙常敷。观者无厌。其明焰盛不可称计。微妙之香无量无边。纯雨如是无量诸华。当其雨时。复出种种微妙音声。佛声法声比丘僧声。三归依声。优婆塞戒声。成就八戒声。出家十戒声。布施声。持戒声。清净梵行具大戒声。佐助众事声。读经声。禅思惟声。观不净声。念出入息声。非想非非想声。有想无想声。识处声。空处声。八胜处声。十一切入声。定慧声。空声。无相声。无作声。十二因缘声。具足声闻藏声。学缘觉声。具足大乘六波罗蜜声。于其华中出如是等声。色界诸天皆悉闻之。本昔所作诸善根本。各自忆念所有不善寻自悔责。即便来下娑婆世界。教化世间无量众生。悉令得住于十善中。欲界诸天亦得闻受。所有爱结贪喜五欲。诸心数法悉得寂静。本昔所作诸善根本。各自忆念所有不善寻自悔责。即便来下娑婆世界。教化世间无量众生。悉令得住于十善中。世尊。如是诸华于虚空中。复当化作种种珍宝金银摩尼真珠琉璃珂贝璧玉真宝伪宝马瑙珊瑚天冠宝饰。如雨而下。一切遍满娑婆世界。尔时人民其心和悦。无诸斗诤饥饿疾病。他方怨贼恶口诸毒。一切消灭皆得寂静。尔时世界有如是乐。若有众生见诸珍宝若触若用。于三乘中无有退转。是诸珍宝作是利益。作利益已还没于地。至本住处金刚际上。世尊。娑婆世界兵劫起时。我身舍利复当化作绀琉璃珠从地而出。上至阿迦尼吒天。雨种种华。曼陀罗华。摩诃曼陀罗华。波利质多华。乃至还没于地。至本住处金刚际。亦复如是。世尊。如刀兵劫饥饿疾疫。亦复如是。世尊。如是大贤劫中我般涅槃后。是诸舍利作如是佛事。调伏无量无边众生。于三乘中得不退转。如是当于五佛世界微尘数等大劫之中。调伏无量无边众生。令于三乘得不退转。世尊。若后满千恒沙等阿僧祇劫。于十方无量无边阿僧祇余世界。成佛出世者。悉是我修阿耨多罗三藐三菩提时。所教化初发阿耨多罗三藐三菩提心。安止令住六波罗蜜者。世尊。我成阿耨多罗三藐三菩提已。所可劝化令发阿耨多罗三藐三菩提心。安止令住六波罗蜜。及涅槃后舍利变化。所化众生令发阿耨多罗三藐三菩提心者。是诸众生过千恒河沙等阿僧祇劫。于十方无量无边阿僧祇世界成佛出世。皆当称我名字而说赞叹。过去久远有劫名贤。初入劫时。第四世尊名曰某甲。彼佛世尊劝化我等。初发阿耨多罗三藐三菩提心。我等尔时烧灭善心集不善根。作五逆罪乃至邪见。彼佛尔时劝化我等。令得安住六波罗蜜。因是即得解了一切陀罗尼门。转正法轮离生死缚令无量无边百千众生。安住胜果。复令无量百千众生。安止天人乃至解脱果。若有众生求菩提道。闻赞叹我已。各问于佛。彼佛世尊见何义利。于重五浊恶世之中。成阿耨多罗三藐三菩提。是诸世尊。即便向是求菩提道善男子善女人。说我往昔所成大悲。初发阿耨多罗三藐三菩提心。庄严世界及妙善愿本起因缘。是人闻已。其心惊愕叹未曾有。寻发妙愿于诸众生生大悲心。如我无异作是愿言。其有如是重五浊世其中众生作五逆罪。乃至成就诸不善根。我当于中而调伏之。彼诸世尊。以是诸人成就大悲。于五浊世发诸善愿。随其所求而与授记。世尊。彼佛世尊。复为修学大乘诸人。说我舍利所作变化本起因缘。过去久远有佛世尊号字某甲。般涅槃后刀兵疾病饥饿劫起。我等尔时于其劫中受诸苦恼。是佛舍利为我等故。作种种神足师子游戏。是故我等即得发阿耨多罗三藐三菩提心。种诸善根精勤修集于六波罗蜜如上广说。佛告寂意菩萨。善男子。尔时宝海梵志。在宝藏佛所诸天大众人非人前。寻得成就大悲之心广大无量。作五百誓愿已。复白佛言。世尊。若我所愿不成不得己利者。我则不于未来贤劫重五浊恶。互共斗诤。末世盲痴无所师咨无有教诫。堕于诸见大黑闇中作五逆恶。如上说中成就所愿作于佛事。我今则舍菩提之心。亦不愿于他方佛土殖诸善根。世尊。我今如是专心。不以是善根成阿耨多罗三藐三菩提。亦不愿求辟支佛乘。亦复不愿作声闻乘天王人王贪乐五欲生天人中。不求乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽夜叉罗刹诸龙王等。以是善根不求如是诸处。世尊。若得大富以施为因。若得生天以戒为因。若得大智以广学为因。若断烦恼以思惟为因。如佛言曰。如是等事皆是己利功德之人。则能随其所求皆悉得之。世尊。若我善根成就得己利者。我之所有布施持戒。多闻思惟悉当成就。以是果报皆为地狱一切众生。若有众生堕阿鼻地狱。以是善根当拔济之令生人中。闻佛说法即得开解。成阿罗汉速入涅槃。是诸众生若业报未尽。我当舍寿入阿鼻狱代受苦恼。愿令我身数如一佛世界微尘。一一身如须弥山等。是一一身觉诸苦乐。如我今身所觉苦乐。一一身受如一佛世界微尘数等。种种重恶苦恼之报。如今一佛世界微尘等。十方诸佛世界所有众生。作五逆恶起不善业。乃至当堕阿鼻地狱。若后过如一佛世界微尘等大劫。十方诸佛世界微尘数等所有众生。作五逆恶起不善业。当堕阿鼻地狱者。我当为是一切众生。于阿鼻地狱代受诸苦令不堕地狱。值遇诸佛咨受妙法。出于生死入涅槃城。我今要当代是众生。久久常处阿鼻地狱。复次如一佛世界微尘数等。十方世界所有众生恶业成就。当必受果堕火炙地狱。如阿鼻地狱。所说炙地狱。摩诃卢獦地狱。逼迫地狱。黑绳地狱。想地狱。及种种畜生饿鬼贫穷。夜叉拘槃茶毗舍遮阿修罗迦楼罗等。皆亦如是。世尊。若有如一佛世界微尘数等。十方世界。所有众生。成就恶业。必当受报生于人中。聋盲喑哑无手无脚。心乱失念食啖不净。我亦当代如是众生。受于诸罪如上所说。复次若有众生堕阿鼻地狱受诸苦恼。我当久久代是众生受诸苦恼。如生死众生所受阴界诸入。畜生饿鬼贫穷。夜叉拘办茶毗舍遮阿修罗迦楼罗等。皆亦如是。世尊。若我所愿成就逮得己利。成阿耨多罗三藐三菩提。如上所愿者。十方无量无边阿僧祇世界。在在处处现在诸佛。为众生说法悉当为我作证。亦是诸佛之所知见。世尊。惟愿今者与我阿耨多罗三藐三菩提记。于贤劫中人寿百二十岁时成佛出世。如来应供正遍知乃至天人师佛世尊。世尊。若我必能成就如是佛事如我愿者。令此大众及诸天龙阿修罗等若处地虚空。唯除如来。其余一切皆当涕泣。悉于我前头面作礼赞言。善哉善哉。大悲成就无能及也。得念甚深为诸众生生是深悲。发坚固誓愿。汝今所作不由他教。以专心大悲覆护一切。摄取五逆诸不善人。汝之善愿我今悉知。汝初发阿耨多罗三藐三菩提心时。已为众生作大良药。为作归依拥护舍宅。为令众生得解脱故作是誓愿。汝今所愿得己利者。如来为汝授阿耨多罗三藐三菩提记。说是语已。时转轮圣王无量清净。寻从座起悲泣泪出。叉手合掌向是梵志。头面敬礼。而说偈言

  汝今所愿　　坚固甚深
  放舍己乐　　为诸众生
  起大悲心　　为我等现
  诸法真实　　妙胜之相

尔时观世音菩萨。说偈赞言

  众生多所著　　汝今无所著
  于上下诸根　　久已得自在
  故能随众生　　根愿具足与
  未来世当得　　陀罗尼智藏

尔时得大势菩萨。说偈赞言

  无量亿众生　　为善故集聚
  见知汝大悲　　一切皆啼泣
  所作诸苦行　　昔来未曾有

尔时文殊师利菩萨。复说偈赞言

  精进三昧　　甚坚牢固
  妙胜智慧　　善能分别
  若以华香　　供养汝者
  汝于今日　　则能堪受

尔时虚空印菩萨。复说偈赞言

  汝为众生　　成就大悲
  舍财布施　　于浊恶世
  严持诸相　　微妙第一
  为诸天人　　作调御师

尔时金刚智慧光明菩萨。复说偈赞言

  汝今大悲心　　广大如虚空
  欲为众生亲　　故现行菩提

尔时虚空日菩萨。复说偈赞言

  汝所成就　　大悲功德
  胜妙智慧　　善别法相
  除佛世尊　　余无能及

尔时师子香菩萨。复说偈赞言

  汝未来世　　于贤劫中
  多烦恼处　　得大名称
  复令无量　　诸众生等
  断除苦恼　　得妙解脱

尔时普贤菩萨。复说偈赞言

  一切众生　　勤心修集
  生死饥饿　　涉邪见山
  互相食啖　　无有善心
  汝以大悲　　故能摄取

尔时阿閦菩萨。复说偈赞言

  烧灭善心　　专作逆恶
  堕大无明　　黑闇之中
  无由得出　　烦恼淤泥
  汝已摄取　　如是众生

尔时香手菩萨。复说偈赞言

  汝今审见　　未来之世
  多诸恐怖　　如观镜像
  其中众生　　毁坏正法
  皆悉烧灭　　一切善心

尔时宝相菩萨。复说偈赞言

  汝今纯以　　智慧持戒
  三昧慈悲　　庄严其心
  故能摄取　　烧灭善法
  诽谤圣人　　如是众生

尔时离恐怖庄严菩萨。复说偈赞言

  汝今所修　　无量苦行
  皆为摄取　　当来众生
  烧灭善心　　依邪见者

尔时华手菩萨。复说偈赞言

  汝今大悲　　智慧精进
  于此大众　　无能及者
  是故摄取　　邪见诸心
  为老病死　　之所逼者

尔时智称菩萨。复说偈赞言

  无量众生　　多诸病苦
  常为烦恼　　恶风所吹
  汝今能以　　大智慧水
  消灭诸魔　　破其力势

尔时地印菩萨。复说偈赞言

  汝今已得　　坚固精进
  能尽烦恼　　而得解脱
  我等志薄　　不能及是

尔时月华菩萨。复说偈赞言

  坚固修习　　精进用意
  依止功德　　生怜愍心
  是故来世　　能为众生
  断于三世　　三有结缚

尔时无垢月菩萨。复说偈赞言

  菩萨所行道　　大悲为最上
  所说非相立　　是故我稽首

尔时持力菩萨。复说偈赞言

  五浊恶世　　多烦恼病
  汝依菩提　　发坚固愿
  为诸众生　　断烦恼根

尔时火鬘菩萨。复说偈赞言

  汝之智慧　　犹如宝藏
  所发誓愿　　清净无垢
  所可修行　　无上菩提
  但为众生　　作大医王

尔时现力菩萨悲泣涕泪。在梵志前头面作礼。合掌叉手说偈赞言

  汝今以此　　大智慧炬
  为诸众生　　断烦恼病
  亦为贫穷　　穷乏众生
  断除一切　　无量诸苦

善男子。尔时一切大众天龙鬼神乾闼婆人及非人。在梵志前头面作礼。礼已起立合掌恭敬。以种种赞法而赞叹之

佛告寂意菩萨。善男子。尔时宝海梵志。于如来前右膝着地。是时大地六种震动。一切十方如一佛世界。微尘数等诸佛世界亦六种震动。有大光明遍照世间。雨种种华。曼陀罗华。摩诃曼陀罗华。波利质多华。曼殊沙华。摩诃曼殊沙华。乃至有无量光明。遍照十方如一佛世界。微尘等若净不净诸世界中。在在处处现在诸佛。为诸众生说于正法。是诸佛所各有菩萨坐而听法。是诸菩萨见此大地六种震动。放大光明雨种种华。见是事已。前白佛言。世尊。何因缘故。而此大地六种震动。有大光明雨种种华。尔时东方去此一恒河沙等。有佛世界名选择珍宝。是中有佛号宝月如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。今现在与无量无边阿僧祇等诸大菩萨。恭敬围绕说大乘法。有二菩萨。一名宝相。二名月相。向宝月佛。合掌恭敬而白佛言。世尊。何因缘故。六种震动有大光明雨种种华。尔时彼佛告二菩萨。善男子。西方去此如一恒河沙等。彼有世界名删提岚。有佛世尊号曰宝藏如来乃至佛世尊。今现在与无量无边诸菩萨等。授阿耨多罗三藐三菩提记。说诸国土。开示诸佛所有世界庄严善愿三昧境界陀罗尼门如是等经。彼大会中有一大悲菩萨摩诃萨。作如是愿。我今当以大悲熏心。授阿耨多罗三藐三菩提记。为诸菩萨摩诃萨故示现善愿。是以先令无量无边诸菩萨等发大誓愿。取于种种庄严世界调伏众生。是菩萨所成大悲。于诸大众无能及者。于五浊世调伏弊恶多烦恼者。摄取一切五逆之人。乃至集聚诸不善根烧灭善心。彼诸大众天龙鬼神人及非人不供养佛。悉共供养最后成就大悲菩萨。头面礼已。起立恭敬合掌说偈赞叹。是时大悲菩萨在于佛前。右膝着地听佛授记。彼佛世尊即便微笑。以是因缘令此十方如一佛刹。微尘数等诸世界地。六种震动放大光明雨种种华。惺悟一切诸菩萨等。亦复示现诸菩萨道。彼佛世尊。悉令十方如一佛刹。微尘数等诸菩萨皆共集会。为如是等诸大菩萨。说诸三昧陀罗尼门无畏法门。是故彼佛示现如是种种变化。善男子。时二菩萨闻是事已。即白佛言。世尊。是大悲菩萨发心已来为经几时。行菩萨道复齐几时。何时当于五浊恶世。调伏摄取厚重烦恼互共斗诤多作五逆。成就一切诸不善根。烧灭善心如是众生。尔时彼佛告二菩萨。善男子。是大悲菩萨。今日初发阿耨多罗三藐三菩提心。善男子。汝今可往见宝藏佛。恭敬供养礼拜围绕。听说三昧陀罗尼门无畏法门如是等经。并见大悲菩萨摩诃萨。汝以我声作如是言。宝月如来致意问讯。以此月光净华作信与汝。又赞汝言。善哉善哉。善男子。汝初发心已能成就如是大悲。汝今已有无量名称。遍满十方如一佛刹微尘数等诸佛世界。皆言大悲菩萨。汝初发心已能成就如是大悲。是故善男子。我今赞汝。善哉善哉。复次善男子。汝为当来诸菩萨等。成就大悲故。说是大悲不断善愿竖立法幢。是故复赞。善哉善哉。复次善男子。汝之名称未来世住。当如一佛刹微尘数等阿僧祇劫。教百千亿无量无边阿僧祇众生。安止令住阿耨多罗三藐三菩提。至于佛所得不退转。或发善愿或取净土。摄取众生随而调伏。复令未来得受阿耨多罗三藐三菩提记。如是众生于未来世。过如一佛刹微尘数劫。当于十方如一佛刹微尘数劫。当于十方如一佛刹微尘数等诸佛世界得成阿耨多罗三藐三菩提。转正法轮。复当赞叹大悲菩萨。是故以此三赞叹法赞叹于汝。善哉善哉。善男子。尔时彼土有九十二亿诸菩萨摩诃萨。异口同声作如是言。世尊。我等欲往删提岚界见宝藏佛礼拜供养恭敬围绕。听诸三昧陀罗尼门无畏法门如是等经。并欲见于大悲菩萨。尔时彼佛以此三赞叹法及月光净华。与二菩萨而告之曰。宜知是时。尔时宝相菩萨月相菩萨。于彼佛所取月光净华。并与九十二亿菩萨摩诃萨。发彼世界如电光发没彼。即到删提岚刹阎浮园中宝藏佛所。到佛所已头面礼足。以诸菩萨所得种种师子游戏。供养佛已。见宝海梵志为此大众所共恭敬合掌赞叹。见是事已即便思惟。今此大士。或当即是大悲菩萨。是故能令宝月如来送此宝华。是二菩萨。寻于佛前旋向梵志。即以华与作如是言。宝月如来。以此妙华与汝为信。并三赞法如上所说如是东方无量无边阿僧祇诸佛世界。亦遣无量菩萨摩诃萨。至删提岚界。皆以月光净华三赞叹法余如上说。善男子。尔时南方去此七万七千百千亿佛世界。有佛世界名宝楼师子吼。有佛号师子相尊王如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。今现在为诸菩萨说大乘法。有二菩萨摩诃萨。一名金刚智相。二名师子金刚相。是二菩萨白佛言。世尊。何因缘故。地六种动有大光明雨种种华。皆如东方诸菩萨比。复次南方无量无边诸佛。遣无量菩萨至删提岚界亦如是。尔时西方去此八万九千百千亿世界。有世界名安乐。有佛号摄诸根净目如来。今现在为四部众说三乘法。有二菩萨。一名贤日光明。二名师子吼身。是二菩萨白佛言。世尊。何因缘故。地六种动有大光明雨种种华。余如上说。如是西方无量世界。亦复如是。尔时北方过九万百千亿世界。彼有世界名胜真宝。有佛号世间尊王如来。今现在为诸菩萨说大乘法。有二菩萨。一名不动住。二名得智慧世间尊王。是二菩萨白佛言。世尊。何因缘故地六种动。余如上说。北方无量世界亦如是。尔时下方过九万八千百千亿那由他世界。有世界名离闇雾。有佛号离恐怖围绕音。今现在为四部众说三乘法。有二菩萨。一名日尊。二名虚空日。是二菩萨白佛言。世尊。何因缘故地六种动。余如上说。下方世界亦复如是

悲华经卷第七悲华经卷第八

        北凉天竺三藏昙无谶译

    诸菩萨本授记品第四之六

尔时上方过二十万百千世界。有世界名妙华。是中有佛号华敷日王如来。今现在为四部众说三乘法。有二菩萨。一名选择自法摄取国土。二名陀罗尼妙音。是二菩萨俱白佛言。世尊。何因缘故。而此大地六种震动。有大光明雨种种华。尔时彼佛告二菩萨。善男子。下方过二十万百千世界。有世界名删提岚。有佛世尊号曰宝藏如来乃至佛世尊。今现在与无量无边诸菩萨等。授阿耨多罗三藐三菩提记。说诸国土。开示诸佛所有世界庄严善愿三昧境界陀罗尼门如是等经。彼大会中有一大悲菩萨摩诃萨。作如是愿。我今当以大悲熏心。授阿耨多罗三藐三菩提记。为诸菩萨摩诃萨故示现善愿。是以先令无量无边诸菩萨等。发大誓愿。取于种种庄严世界调伏众生。是菩萨所成大悲。于诸大众无能及者。于五浊世调伏弊恶多烦恼者。摄取一切五逆之人。乃至集聚诸不善根烧灭善心。彼诸大众天龙鬼神人及非人不供养佛。悉共供养最后成就大悲菩萨。头面作礼。礼已起立。恭敬合掌说偈赞叹。是大悲菩萨在于佛前。右膝着地听佛授记。彼佛世尊即便微笑。以是因缘。令此十方如一佛刹微尘等世界地六种动。放大光明雨种种华。惺悟一切诸菩萨等。亦复示现诸菩萨道。彼佛世尊悉令十方如一佛刹。微尘数等诸菩萨众皆共集会。为如是等诸大菩萨。说诸三昧陀罗尼门无畏法门。是故彼佛示现如是种种变化。善男子。时二菩萨闻是事已即白佛言。世尊。是大悲菩萨发心已来。为经几时行菩萨道。复齐几时。何时当于五浊恶世。调伏摄取厚重烦恼互共斗诤多作五逆成就一切诸不善根烧灭善心如是众生。尔时彼佛告二菩萨。善男子。是大悲菩萨今日初发阿耨多罗三藐三菩提心。善男子。汝今可往见宝藏佛。供养恭敬礼拜围绕。听说三昧陀罗尼门无畏法门如是等经。并见大悲菩萨摩诃萨。汝以我声作如是言。华敷日王佛致意问讯。以此月光净华作信与汝。又赞汝言。善哉善哉。善男子。汝初发心已能成就如是大悲。汝今已有无量名称遍满十方如一佛刹微尘数等诸佛世界皆言。大悲菩萨始初发心已能成就如是大悲。是故善男子。我今赞汝。善哉善哉。复次善男子。汝为当来诸菩萨等成就大悲故。说是大悲不断善愿竖立法幢。是故复赞言。善哉善哉。复次善男子。汝之名称未来世住。当如一佛刹微尘数等阿僧祇劫。教百千亿无量无边阿僧祇众生。安止令住阿耨多罗三藐三菩提。至于佛所得不退转。或发善愿或取净土。摄取众生随愿而调伏。复令未来得受阿耨多罗三藐三菩提记。如是众生于未来世。过如一佛刹微尘数等劫。当于十方如一佛刹微尘数等诸世界中。得成阿耨多罗三藐三菩提转正法轮。复当赞汝。是故以此三赞叹法赞叹于汝。善哉善哉。善男子。尔时彼土有无量亿菩萨。异口同声作如是言。世尊。我等欲往删提岚界见宝藏佛。礼拜供养恭敬围绕。听诸三昧陀罗尼门无畏法门。并欲见于大悲菩萨。尔时彼佛以此三赞叹法及月光净华。与二菩萨而告之曰。宜知是时。时二菩萨于彼佛所。取此宝华并与无量亿菩萨众。如一念顷没彼世界。忽然来到删提岚界阎浮园中。见宝藏佛头面作礼。尔时世界诸大菩萨。修习大乘及发缘觉声闻乘者。天龙鬼神摩睺罗伽。如是等类其数无量不可称计。譬如甘蔗竹苇稻麻丛林遍满其国。以诸菩萨所得种种师子游戏供养于佛。供养佛已。见宝海梵志为此大众所共恭敬合掌赞叹。见是事已即便思惟。今此大士或当即是大悲菩萨。是故能令华敷日王如来送此宝华。是二菩萨复于佛前旋向梵志。即以华与作如是言。华敷日王如来以此妙华与汝为信。并三赞法如上所说。善男子。尔时所雨种种诸华。亦到无佛世界。复出种种妙善音声。其声遍满。所谓佛声法声比丘僧声。灭尽声。无所有声。诸波罗蜜声。力无所畏声。六神通声。无所作声。无生灭声。寂静声。大慈声。大悲声。无生忍声。授记声。说大乘声。彼有菩萨以本愿故有大神力。修习深法而得自在。为众生故住彼世界闻是声已。以佛力故以愿力故。以三昧力于彼世界乘神通力。如大力士屈申臂顷。至删提岚界阎浮园中宝藏佛所。头面礼足。以诸菩萨所得种种师子游戏。供养于佛及诸大众。次第而坐听受妙法。善男子。尔时宝海梵志取此月光净华供养宝藏如来已白佛言。世尊。惟愿如来与我授阿耨多罗三藐三菩提记。善男子。尔时宝藏如来即入三昧。其三昧名电灯。以三昧力故令删提岚界一切山树草木土地变为七宝。令诸大众悉得自见。皆于佛前听受妙法。随所思惟。或自见身青色黄色白色紫色赤色黑色。或见似风或见似火或见似空。或见似热时之炎。或见似水或似水沫。或似大山或似梵天或似帝释。或见似华或似迦楼罗。或见似龙或似师子。或似日月或似星宿。或见似象或似野狐。在佛前坐听受妙法。随时思惟各自见身如是相貌。善男子。如是众生随所思惟。复见自身同宝藏佛身等无差别。是诸大众在于佛前。寻见梵志坐于千叶七宝莲华。一切大众处地虚空。若坐若立。一一众生各各自见宝藏如来独坐其前。独为说法惟我独见。善男子。尔时宝藏如来赞宝海梵志言。善哉善哉。大悲净行。汝为无量无边众生。起此大悲能大利益。于世间中作大光明。梵志譬如成就华田。有种种色种种香种种触种种叶种种茎种种根种种功德。诸药所须皆悉成就。或有莲华满百千由旬。光明妙香亦与华等。或有纵广一百。或有纵广二百。或有纵广三百由旬。光明妙香亦与华等。有华乃至如一天下。光明妙香亦等无差别众生之类或有盲者。闻此华香即得见色。聋者闻声。乃至一切诸根不具即得具足。若有众生四百四病。或动发时闻此华香病即除愈。若有颠狂放逸狂痴睡眠心乱失念。闻此华香皆得一心。是华田中亦生分陀利华。其华坚牢犹如金刚。琉璃为茎。台有百子。纯金为叶。马瑙为[革*茸]。赤真珠为须。华高八十四亿由旬。周匝纵广十万由旬。是华所有色香触等遍满十方。如一佛刹微尘数等诸佛世界。其中众生。或有四大不调适者。疾病困笃诸根羸损。颠狂放逸狂痴睡眠心乱失念。见华光明及闻其香。一切所患各各除愈皆得一心。若彼众生适命终已及身未坏。光明来触香气来熏。寻得命根还起如本。与诸亲属共游园观。以所五欲共相娱乐。若必命终不生余处生于梵天。在彼久住寿命无量。梵志。是莲华田者。即是此会之大众也。譬如日出众华开敷。如佛日出增益长养妙香光明。为诸众生断除诸苦。善男子。我今如日出现于世。令诸众生善根华敷。有微妙香光明遍照。能除众生种种诸病。即是如来出现于世。以大悲光明遍覆一切。令诸众生善根开敷。增益安住于三福处也。汝善男子。所化无量无边阿僧祇众生。令住阿耨多罗三藐三菩提。至我所者是诸众生各各自发种种善愿。取佛世界或净不净。我已随其所愿授记。善男子。若有菩萨在于我前愿取净土。以清净心善自调伏。种诸善根摄取众生者。虽谓菩萨犹非猛健大丈夫也。非是菩萨深重大悲。为众生故。求阿耨多罗三藐三菩提。若有取于净佛土者。即是菩萨舍离大悲。又复不愿杂二乘者。如是菩萨无巧便慧善平等心。若有菩萨作是誓愿。令我世界远离声闻辟支佛乘灭不善根。无诸女人及三恶道。成阿耨多罗三藐三菩提已。纯以菩萨摩诃萨等为大眷属。纯说无上大乘之法。寿命无量久住于世经无数劫。纯为善心调伏白净成善根者说微妙法。如是之人虽谓菩萨非大士也。何以故。以无巧便平等智故。善男子。尔时宝藏如来申金色臂。其五指头放大光明。其光明有种种无量百千诸色遍照西方。过无量无边阿僧祇世界。有世界名曰大指。彼土人民寿三十岁。面色丑陋形貌可恶。成就一切诸不善根。身长六尺。彼中有佛。号大光明如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。今现在为四部众说三乘法。善男子。尔时大众悉得遥见彼佛世尊及诸大众。时宝藏佛告诸大众。彼大光明佛于过去无量无边阿僧祇劫宝盖光明佛所。初发阿耨多罗三藐三菩提心。尔时亦劝无量无边亿那由他众生。安止住于无上道中。随心所愿取于种种庄严世界。或净不净取五浊恶世。是大光明佛亦劝我发心安止住于阿耨多罗三藐三菩提。尔时我于宝盖光明佛所。劝发庄严愿于此五浊恶世成阿耨多罗三藐三菩提。尔时彼佛赞我。善哉善哉。即便授我阿耨多罗三藐三菩提记。我于尔时有是善知识故。劝我阿耨多罗三藐三菩提。彼善知识胜妙丈夫。取此重恶五浊之世。多诸烦恼不净国土。所有众生行于恶逆。乃至成就诸不善根。烧灭善心宛转生死空旷泽中。所愿调伏如是众生尔时是善丈夫。十方无量无边诸佛世界。所有诸佛各各遣使。至是人所称扬赞叹。即为作号名为大悲日月光明。彼大悲日月光明即是我之善知识也。作大利益。于大指世界成佛未久。为此短命诸恶人等转正法轮。彼佛初成阿耨多罗三藐三菩提时。十方无量无边诸佛。各各遣使至彼佛所。为供养恭敬尊重赞叹故。是诸世尊皆是往昔大光明佛之所劝化。初令安住檀波罗蜜乃至般若波罗蜜。是诸世尊以知恩故。遣诸菩萨致是供养。梵志。汝今见不。是诸世尊各各处于清净世界寿命无量。纯为善心调伏白净成善根者作于佛事。是大光明佛处斯秽恶不净世界五浊恶世。成阿耨多罗三藐三菩提。所有众生多作逆罪。乃至成就诸不善根寿命短促。能于是中增益长寿。无量佛事不舍声闻辟支佛乘。为诸众生说三乘法。汝是丈夫。一切大众所不及也所作胜妙甚难。誓愿取不净土。五浊恶世人多作逆乃至成就诸不善根。调伏摄取如是众生。善男子。若有菩萨取清净佛世界离三恶道及声闻缘觉。摄取调伏善心。白净成就善根如是众生。是名菩萨譬如余华也。非谓大菩萨如分陀利华。以于善心调伏众生。种诸善根作佛事故。梵志。今听菩萨四法懈怠。何等四。一者愿取清净世界。二者愿于善心调伏白净众中施作佛事。三者愿成佛已不说声闻辟支佛法。四者愿成佛已寿命无量。是名菩萨四法懈怠。是谓菩萨譬喻余华。非谓菩萨如分陀利。梵志。于此天众惟除一人婆由比纽。取不净世界调伏摄护多烦恼者。于贤劫中或有菩萨取不净土。梵志。菩萨有四法精进。何等四。一者愿取不净世界。二者于不净人中施作佛事。三者成佛已三乘说法。四者成佛已得中寿命不长不短。是名菩萨四法精进。是谓菩萨如分陀利非如余华。是名菩萨摩诃萨。梵志。汝今于此无量无边阿僧祇菩萨大众华田之中。发愿授记汝于佛前已生大悲分陀利故。摄取多逆成就一切诸不善根五浊恶世。而于是中随调伏之。汝以大悲音声故。能令十方如一佛刹。微尘等诸佛世尊遣信称赞。称赞已号汝为成就大悲。复令此大众供养于汝。又汝大悲于未来世。过一恒河沙等阿僧祇劫。入第二恒河沙等阿僧祇劫后分。娑婆世界贤劫中人寿百二十岁。为老病死之所缠缚。黑闇世中无所师咨。聚集一切诸不善根。行于邪道入烦恼河。专作五逆。毁坏正法。诽谤圣人。犯四重禁。余如上说。于如是等烦恼乱世。当成为佛如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。离生死轮转正法轮破坏四魔。尔时有大名声。十方遍满无量无边诸佛世界。有声闻大众千二百五十。次第于四十五岁中。成就如是无量佛事。如汝所愿具足无缺。是无量净王成佛时寿命无量。虽于无量无边劫中。亦能成就如是佛事等无差别。汝善丈夫。般涅槃后正法住世满一千岁。正法灭已汝诸舍利。如汝所愿作于佛事。久久在世利益众生如上所说。善男子。尔时会中有一梵志。名相具足。作如是言。善大丈夫。若于来世无量无边阿僧祇劫。为菩萨时在在生处。我当为汝常作侍使。恒以慈心奉给所须。至一生时复当作父。汝成佛已作大檀越。亦当授我无上道记。时有海神。名曰调意。复作是言。善大丈夫。从今已往在在之处。乃至一生愿我常当为汝作母。汝成佛已亦当授我无上道记。时有水神。复作是言。从今已往所在之处乃至一生。愿我常当作汝乳母。汝成佛已亦当授我无上道记。有二帝释。一名善念。二名宝念。复作是言。善大丈夫。汝成佛已我等当作智慧神足声闻弟子。复有帝释名善见足。作如是言。大悲。从今已往在在之处。乃至一生常为汝子。有须弥山神名善乐华。复作是言。大悲。汝乃至一生常为汝妇。成佛道已亦当授无上道记。复有阿修罗王名胸臆行。复作是言。大悲。于无量无边阿僧祇劫。为菩萨时乃至一生于其中间。我当为汝僮仆给使奉诸所安。汝成阿耨多罗三藐三菩提已。转正法轮我初解法。得于实果服甘露味。乃至得断一切烦恼成阿罗汉。尔时复有一恒河沙等。天龙鬼神阿修罗迦楼罗人非人等。向大悲菩萨作是誓愿。善大丈夫。要当调伏教化我等。尔时有一裸形梵志。名乱想可畏。复作是言。善大丈夫。汝于无量无边阿僧祇劫行菩萨道时我当从汝求索所须常至汝所。乞求衣服床榻卧具。房舍屋宅象马车乘。国城妻子头目髓脑。皮肉手脚耳鼻舌身。善大丈夫。我当为汝作佐助因。令汝满足檀波罗蜜乃至般若波罗蜜。大悲梵志如是等行菩萨道时。我当劝汝令得具足六波罗蜜。汝成佛已愿作弟子。当从汝闻八万法聚。闻已即能辩说法相。说法相已汝当授我无上道记。善男子。尔时梵志。闻是事已即礼佛足。便告裸形梵志言。善哉善哉。汝真是我无上道伴。汝于无量无边百千万亿阿僧祇劫。常至我所乞索所须。所谓衣服乃至舌身。我于尔时以清净心。舍诸所有布施于汝。汝于是时亦无罪分。善男子。尔时大悲菩萨摩诃萨。复作是言。世尊我于无量无边百千万亿阿僧祇劫。在在生处为菩萨时。有诸乞士在我前住。若求饮食。或以软语或以恶言。或轻毁呰或真实言。世尊。我于尔时乃至不生一念恶心。若生嗔恚如弹指顷。以施因缘求将来报者。我即欺诳十方世界无量无边阿僧祇现在诸佛。于未来世亦当必定不成阿耨多罗三藐三菩提。世尊。我今当以欢喜之心施于乞者。愿令受者无诸损益。于诸善根亦无留难乃至一毫。若我令彼受者有一毫损益善根留难者。则为欺诳十方世界无量无边阿僧祇等现在诸佛。若诳诸佛者。则当必堕阿鼻地狱。不能欢喜施与衣服饮食。若彼乞者。或以软语或粗恶言。或轻毁呰或真实言求索如是头目髓脑。世尊。若我是时心不欢喜。乃至生于一念嗔恚。以此施缘求果报者。则为欺诳十方世界无量无边现在诸佛。以是因缘必定堕于阿鼻地狱。如檀波罗蜜说乃至般若波罗蜜亦如是。善男子。尔时宝藏如来即便赞叹宝海梵志。善哉善哉。善能安止大悲心故作是誓愿。善男子。尔时一切大众诸天龙鬼神人及非人合掌赞言。善哉善哉。善能安止大悲心故。作是誓愿得大名称。坚固行于六和之法。充足利益一切众生。善男子。如裸形梵志作誓愿时。复有八万四千人。亦同梵志所发誓愿。善男子。尔时大悲菩萨摩诃萨复共如是八万四千人同作誓愿心生欢喜。合掌四顾遍观大众。作如是言。未曾有也。未来之世正法灭时。多诸烦恼五浊恶世。我于是中放大光明作调御师。于黑闇世燃正法灯。若诸众生无有救护。无有势力无佛示导我今初发菩提心时。已得如是等无上道伴。是等诸人愿令世世从我。受此头目髓脑皮肉骨血手足耳鼻舌身。乃至衣服饮食。善男子。尔时宝海梵志白佛言。世尊。若未来之世无量无边百千万亿阿僧祇劫。如是众生来至我所。受我所施头目髓脑乃至饮食如一毛分已。我成阿耨多罗三藐三菩提已。若不脱生死不得授记于三乘者。我则欺诳十方世界无量无边现在诸佛。必定不成阿耨多罗三藐三菩提。善男子。尔时宝藏如来复重赞叹大悲菩萨。善哉善哉。善大丈夫。汝能如是行菩萨道。譬如往昔须弥山。宝菩萨在世间光明佛前。初发如是菩提之心。作是誓愿。亦行如是菩萨之道。过一恒河沙等阿僧祇劫。东方去此百千亿佛世界。彼有世界名光明智炽。人寿百岁于中成佛号智华无垢坚菩提尊王如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。住世说法四十五年作于佛事。尔时佛告大悲菩萨。彼佛般涅槃后。正法住世满一千岁。正法灭已像法住世亦一千岁。大悲。彼佛世尊若在世若涅槃。正法像法于此中间。有诸比丘及比丘尼。非法毁戒行于邪道。断法供养无惭无愧。或断招提僧物。断现前僧衣服饮食卧具医药。取众僧物以为己有自用与人及与在家者。善男子。如是等人彼佛世尊皆与授记于三乘中。大悲。彼如来所若有出家着袈裟者。皆得授记不退三乘。若有比丘比丘尼优婆塞优婆夷犯四重禁。彼佛于此起世尊想种诸善根。亦与授记不退三乘。善男子尔时大悲菩萨摩诃萨复作是言。世尊。我今所愿行菩萨道时。若有众生我要劝化令安止住檀波罗蜜乃至般若波罗蜜。乃至劝化令住如一毛端善根。乃至成阿耨多罗三藐三菩提。若不安止乃至一众生于三乘中令退转者。则为欺诳十方世界无量无边阿僧祇等现在诸佛。必定不成阿耨多罗三藐三菩提。世尊。我成佛已若有众生入我法中出家着袈裟者。或犯重戒或行邪见。若于三宝轻毁不信集诸重罪。比丘比丘尼优婆塞优婆夷。若于一念中生恭敬心。尊重世尊或于法僧。世尊。如是众生乃至一人不于三乘得授记莂而退转者。则为欺诳十方世界无量无边阿僧祇等现在诸佛。必定不成阿耨多罗三藐三菩提。世尊。我成佛已诸天龙鬼神人及非人。若能于此着袈裟者。恭敬供养尊重赞叹。其人若得见此袈裟少分。即得不退于三乘中。若有众生为饥渴所逼。若贫穷鬼神下贱诸人乃至饿鬼众生若得袈裟少分乃至四寸。其人即得饮食充足。随其所愿疾得成就。若有众生共相违反起怨贼想展转斗诤。若诸天龙鬼神乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽拘办荼毗舍遮人及非人。共斗诤时。念此袈裟。寻生悲心。柔软之心。无怨贼心。寂灭之心。调伏善心。有人若在兵甲斗讼断事之中。持此袈裟少分至此辈中。为自护故供养恭敬尊重。是诸人等无能侵毁触娆轻弄。常得胜他过此诸难。世尊。若我袈裟不能成就如是五事圣功德者。则为欺诳十方世界无量无边阿僧祇等现在诸佛。未来不应成阿耨多罗三藐三菩提作佛事也。没失善法必定不能破坏外道。善男子。尔时宝藏如来伸金色右臂。摩大悲菩萨顶。赞言。善哉善哉。大丈夫。汝所言者。是大珍宝。是大贤善。汝成阿耨多罗三藐三菩提已是袈裟衣服。能成就此五圣功德作大利益。善男子。尔时大悲菩萨摩诃萨闻佛称赞已心生欢喜踊跃无量。因佛伸此金色之臂长指合缦其手柔软犹如天衣。摩其头已其身即变。状如童子二十岁人。善男子彼会大众天龙鬼神乾闼婆人及非人。叉手恭敬向大悲菩萨。供养散种种华乃至技乐而供养之。复种种赞叹赞叹已默然而住

    悲华经檀波罗蜜品第五之一

善男子。尔时大悲菩萨头面礼敬宝藏如来。礼佛足已在于佛前。白佛言。世尊。所言诸三昧门。助菩提法清净门经。齐几名为诸三昧门助菩提法清净门经。云何菩萨无畏庄严具足于忍。善男子。尔时彼佛赞大悲菩萨言。善哉善哉。大悲。汝今所问甚奇甚特。即是珍宝。能大利益无量无边诸菩萨等。何以故。大悲。汝能问佛如是大事。大悲。汝今谛听谛听。若有善男子善女人修行大乘。有首楞严三昧。入是三昧能入一切诸三昧中。有宝印三昧。入是三昧能印诸三昧。有师子游戏三昧。入是三昧于诸三昧能师子游戏。有善月三昧。入是三昧能照诸三昧。有幢相三昧。入是三昧能持诸三昧幢。有出一切法性三昧。入是三昧能出一切三昧。有观印三昧。入是三昧能观一切三昧顶。有离法界三昧。入是三昧能分别诸三昧。有离幢相三昧。入是三昧能持一切诸三昧幢。有金刚三昧。入是三昧能令一切三昧不可破坏。有诸法印三昧。入是三昧能印一切法。有三昧王善住三昧。入是三昧于诸三昧安住如王。有放光三昧。入是三昧能放光明照诸三昧。有力进三昧。入是三昧于诸三昧增进自在。有正出三昧。入是三昧能正出诸三昧。有辩辞三昧。入是三昧悉解一切无量音声。有语言三昧。入是三昧能入一切诸语言中。有观方三昧。入是三昧悉能遍观诸三昧方。有一切法三昧。入是三昧能破一切法。有持印三昧。入是三昧持诸三昧印。有入一切法寂静三昧。入是三昧令一切三昧入于寂静。有不失三昧。入是三昧不忘一切三昧。有一切法不动三昧。入是三昧令一切三昧不动。有亲近一切法海印三昧。入是三昧摄取亲近一切三昧。有一切无我三昧。入是三昧令诸三昧无有生灭。有遍覆虚空三昧。入是三昧遍覆一切三昧。有不断一切法三昧。入是三昧持诸三昧令不断绝。有金刚场三昧。入是三昧能治一切诸三昧场。有一切法一味三昧。入是三昧能持一切法一味。有离乐爱三昧。入是三昧离一切烦恼及助烦恼。有一切法无生三昧。入是三昧示一切三昧无生无灭。有光明三昧。入是三昧能照一切三昧令其炽明。有不灭一切法三昧。入是三昧不求一分别一切三昧。有不求三昧。入是三昧不求一切诸法。有不住三昧。入是三昧。于诸法中不住法界。有虚空忆想三昧。入是三昧令诸三昧皆是虚空见其真实。有无心三昧。入是三昧能于一切诸三昧中灭心心数法。有色无边三昧。入是三昧于一切三昧中色无边光明。有净灯三昧。入是三昧于一切三昧中能作灯明。有一切法无边三昧。入是三昧于诸三昧悉能示现无量智慧。有电无边三昧。入是三昧于诸三昧示现智慧。有一切光明三昧。入是三昧于诸三昧示现三昧门光明。有诸界无边三昧。入是三昧于诸三昧示现无量无边智慧。有白净坚固三昧。入是三昧于诸三昧得空定。有须弥山空三昧。入是三昧于诸三昧示现虚空。有无垢光明三昧。入是三昧于诸三昧除诸垢秽。有一切法中无畏三昧。入是三昧于诸三昧示现无畏。有乐乐三昧。入是三昧于诸三昧悉得乐乐。有一切法正游戏三昧。入是三昧于诸三昧示现无有一切诸色。有放电光三昧。入是三昧于诸三昧示现放光。有一切法安止无垢三昧。入是三昧于诸三昧示现无垢智慧。有无尽三昧。入是三昧于诸三昧示现非尽非不尽。有一切法不可思议清净三昧。入是三昧于诸三昧示现如镜中像等不可思议。有大光三昧。入是三昧于诸三昧令智慧炽然。有离尽三昧。入是三昧于诸三昧示现不尽。有不动三昧。入是三昧于诸法中不动不受无有轻戏。有增益三昧。入是三昧于诸三昧悉见增益。有日灯三昧。入是三昧于诸三昧放光明门。有月无垢三昧。入是三昧于诸三昧作月光明。有白净光明三昧。入是三昧于诸三昧得四种辩。有作不作三昧。入是三昧于诸三昧作与不作示现智相。有金刚三昧。入是三昧悉得通达一切诸法。乃至不见如微尘等障碍。有住心三昧。入是三昧其心不动不受苦乐。不见光明无有嗔恚。于此心中亦复不见此是心想。有遍照三昧。入是三昧于诸三昧见一切明。有善住三昧。入是三昧于诸三昧善能得住。有宝山三昧。入是三昧见诸三昧犹如宝山。有胜法印三昧。入是三昧能印诸三昧。有顺法性三昧。入是三昧见一切法悉皆随顺。有离乐三昧。入是三昧于一切法得离乐着。有法炬三昧。入是三昧除诸法闇。有法雨三昧。入是三昧。于诸三昧能雨法雨破坏着相。有等言语三昧。入是三昧于诸法中悉得眼目。有离语言三昧。入是三昧于诸法中乃至无有一言。有断缘三昧。入是三昧断诸法缘。有不作三昧。入是三昧于诸法中不见作者。有净性三昧。入是三昧见一切法自性清净。有无障碍三昧。入是三昧于诸法中无有障碍。有离网三昧。入是三昧见诸三昧足离于高下。有集聚一切功德三昧。入是三昧离一切法集。有正住三昧。入是三昧于诸法中不见有心及心数法。有觉三昧。入是三昧即能觉悟一切诸法。有念分别三昧。入是三昧于诸法中得无量辩。有净智觉三昧。入是三昧于一切法得等非等。有智相三昧。入是三昧能出三界。有智断三昧。入是三昧见诸法断。有智雨三昧。入是三昧得一切法雨。有无依三昧。入是三昧于诸法中不见依止。有大庄严三昧。入是三昧于诸法中不见法幢有行三昧。入是三昧能见诸法悉寂静行。有一切行离一切有三昧。入是三昧于诸法中通达解了。有俗言三昧。入是三昧能解俗言。有离语言无字三昧。入是三昧于诸法中。悉得解了无有语言。有智炬三昧。入是三昧于诸法中能作照明。有智胜相吼三昧。入是三昧于诸法中示现净相。有通智相三昧。入是三昧于诸法中悉见智相。有成就一切行三昧。入是三昧于诸法中成就一切行。有离苦乐三昧。入是三昧于诸法中无所依止。有无尽行三昧。入是三昧见诸法无尽。有陀罗尼三昧。入是三昧于诸三昧能持法相不见邪正。有无憎爱三昧。入是三昧于诸法中不见憎爱。有净光三昧。入是三昧于有为法不见是垢。有坚牢三昧。入是三昧不见诸法。有不坚牢有满月净光三昧。入是三昧悉能具足成就功德。有大庄严三昧。入是三昧。于诸三昧悉见成就无量庄严。有一切世光明三昧。入是三昧于诸三昧以智照明。有一切等照三昧。入是三昧于诸三昧悉得一心。有净无净三昧。入是三昧于诸三昧不见净不净。有无宅三昧。入是三昧不见诸三昧舍宅。有如尔三昧。入是三昧于诸法中不见作与不作。有无身三昧。入是三昧于诸法中不见有身。诸菩萨得如是等诸三昧门。口业清净如虚空。于诸法中不见口业。犹如虚空无有障碍。大悲是名修学大乘菩萨摩诃萨诸三昧门

悲华经卷第八悲华经卷第九

        北凉天竺三藏昙无谶译

    檀波罗蜜品第五之二

善男子。云何菩萨摩诃萨助菩提法清净之门。善男子。布施即是助菩提法化众生故。持戒即是助菩提法。具足善愿故。忍辱即是助菩提法。具足三十二相八十随形好故。精进即是助菩提法。于诸众生勤教化故。禅定即是助菩提法令心具足得调伏故。智慧即是助菩提法具足能知诸烦恼故。多闻即是助菩提法。于诸法中具无碍故。一切功德即是助菩提法。一切众生得具足故。智业即是助菩提法。得具足无碍智故。修定即是助菩提法。悉得成就柔软心故。慧业即是助菩提法。远离一切诸疑惑故。慈心即是助菩提法。于诸众生心无碍故。悲心即是助菩提法。拔出众生诸苦故。喜心即是助菩提法。受乐法故。舍心即是助菩提法。断憎爱故。听法即是助菩提法。断五盖故。出世即是助菩提法。舍诸所有故。阿兰若即是助菩提法。离诸匆务故。专念即是助菩提法。得陀罗尼故。正忆即是助菩提法。分别意识故。思惟即是助菩提法。于诸法中得成就义故。念处即是助菩提法。身受心法觉分别故。正勤即是助菩提法。断不善法修善法故。如意足即是助菩提法。身心轻利故。诸根即是助菩提法。得一切众生根具足故。诸力即是助菩提法。具足能坏诸烦恼故。诸觉即是助菩提法。于诸法中具足觉知实法相故。正道即是助菩提法。远离一切诸邪道故。圣谛即是助菩提法。断灭一切诸烦恼故。四辩即是助菩提法。得断众生诸疑惑故。缘念即是助菩提法。不从他闻得智慧故。善友即是助菩提法。一切功德特成就故。发心即是助菩提法。成就不诳诸众生故。用意即是助菩提法。出一切法故。专心即是助菩提法。增益善法故。思惟善法即是助菩提法。随所闻法得成就故。摄取即是助菩提法。成就教化诸众生故。护持正法即是助菩提法。令三宝种不断绝故。善愿即是助菩提法。成就严净佛世界故。方便即是助菩提法。速得成就一切智故。善男子。是名菩萨摩诃萨助菩提法清净门经。善男子。尔时宝藏如来四顾遍观菩萨大众。告大悲言。大悲。云何菩萨以无所畏庄严璎珞具足于忍。善男子。若菩萨见第一义。得无痴精进不着三界。若不着三界。是谓三昧无畏沙门之法。如空中动手悉无所著。又观诸法不见相貌。大悲。是名菩萨摩诃萨以无所畏庄严璎珞。善男子。云何菩萨具足于忍。如是菩萨住于法时。不见诸法如微尘相貌。逆顺观行于诸法中解无果报。于所习慈了无有我。于所习悲了无众生。于所习喜了无有命。于所习舍了无有人。虽行布施不见施物。虽行持戒不见净心。虽行忍辱不见众生。虽行精进无离欲心。虽行禅定无除恶心。虽行智慧心无所行。虽行念处不见思惟。虽行正勤不见心之生灭。虽行如意足不见无量心。虽行于信不见无障碍心。虽行于念不见心得自在。虽行于定不见入定心。虽行于慧不见慧根。虽行诸力无所破坏。虽行诸觉心无分别。虽行正道不见诸法。虽行定业不见心之寂静。虽行慧业不见心之所行。虽行圣谛不见通达法相。虽修念佛不见无量行心。虽修念法心等法界。虽修念僧心无所住。教化众生心得清净。虽持正法于诸法界心不分别。虽修净土其心平等犹如虚空。虽修相好心无诸相。虽得忍辱心无所有。虽住不退常自不见退与不退。虽行道场解了三界无有异相。虽坏诸魔乃是利益无量众生。虽行菩提观诸法空无菩提心。虽转法轮于一切法无转无还。虽复示现大般涅槃。于生死中心等无异。是名菩萨具足于忍。说是法时。有六十四亿菩萨摩诃萨从十方来。至耆阇崛山释迦牟尼佛所。听此本缘三昧助菩提法清净门经。闻是法已得无生忍。尔时释迦牟尼佛告诸大众。汝今当知。宝藏如来于往古世。说是法时有四十八恒河沙等菩萨摩诃萨得无生忍。四天下微尘数等菩萨摩诃萨住不退转地。一恒河沙等菩萨摩诃萨。得此本缘三昧助菩提法清净门经。善男子。尔时大悲菩萨闻是法已。心生欢喜即得变身。其状犹如年二十人。追随如来犹影随形。善男子。尔时转轮圣王及其千子。八万四千小王。九十二亿人悉共出家。奉持禁戒修学多闻。忍辱三昧勤行精进善男子。尔时大悲菩萨摩诃萨渐渐从佛咨受声闻所有八万四千法聚。缘觉所有九万法聚。受持讽诵悉令通利。大乘法藏身念处中十万法聚。受念处中十万法聚。心念处中十万法聚。法念处中十万法聚。悉皆受持读诵通利。十八界中十万法聚。十二入中十万法聚。断除贪欲十万法聚。断除嗔恚十万法聚。断除愚痴十万法聚。三昧解脱十万法聚。诸力无畏不共之法十万法聚。如是等十亿法聚。皆悉受持读诵通利。善男子。其后彼佛入般涅槃。尔时大悲菩萨摩诃萨。以无量无边种种诸华末香涂香。宝幢幡盖珍宝妓乐。而以供养。以种种香积以为[卄/積]。阇维其身收取舍利。起七宝塔高五由旬。纵广正等满一由旬。于七日中复以种种无量无边华香妓乐宝幢幡盖。而供养之。尔时复令无量无边众生。安止住于三乘法中。善男子。大悲菩萨过七日已。与八万四千人俱共出家。剃除须发着染袈裟。于宝藏佛般涅槃后。随顺等心炽然正法满十千岁。复令无量无边阿僧祇众生。安止住于三乘法中。及三归依五戒八斋沙弥十戒。次第具足大僧净行。复更劝化无量百千万亿众生。安止住于神通方便四无量行。令观五阴犹如怨贼。观于诸入如空聚落。观有为法从因缘生。劝化众生令得知见。观一切法如镜中像。如热时炎如水中月。于诸法中皆知无我无生无灭。第一寂静微妙涅槃。复令无量无边众生。安止住于八圣道中。作如是等大利益已。即便命终。寻时复有无量无边百千诸人。以种种供养。供养大悲比丘舍利。其所供养悉如转轮圣王之法。如是大众种种供养大悲舍利。亦复如是。大悲比丘命终之日。宝藏如来所有正法。即于其日灭尽无余。彼诸菩萨以本愿故生诸佛土。或生兜术人中龙中。或夜叉中或阿修罗。生于种种畜生之中。善男子。大悲比丘命终之后以本愿故。南方去此十千佛土。有佛世界名曰欢喜。彼中人民寿八十岁。集聚一切诸不善根。喜为杀害安住诸恶。于诸众生无慈悲心。不孝父母乃至不畏未来之世。大悲比丘以本愿故。生彼世界旃陀罗家。所受身体长大端正。力势刚强威猛勇健。专念问答辩才捷疾。如是诸事悉胜于人。以强力势逼捉诸人。作如是言。汝今若能受不盗戒。乃去远离种种邪见。行正见者。当施汝命给汝所须资产之物。令无所乏。若不受者。我今要当断汝命根。然后乃去。尔时诸人长跪叉手。作如是言。仁者。今已为我调御。如仁所敕我今授持。尽其寿命不复偷盗。乃至正见亦复如是。尔时强力旃陀罗。往至王所或大臣所。作如是言。我今困乏资产之具。所谓饮食医药衣服卧具。香华金银钱货真珠。琉璃珂贝璧玉珊瑚虎珀真宝伪宝。若我得此种种物已。持施众生。尔时国王大臣。即与种种所须之物。令其充足。时旃陀罗因其施故。安止此王及其大臣。住九善中。尔时人民增益寿命满五百岁。其王命终。诸大臣等以旃陀罗绍继王位。因为作字号功德力。善男子。尔时功德力王。不久王一国土。复以力故王二国土。如是不久乃至得作转轮圣王王阎浮提。然后教化一切众生。安止令住不杀生戒。乃至正见亦复如是。随诸众生心所志乐。劝化令住于三乘中。尔时功德力王。教化阎浮提内无量众生于十善道及三乘中已。于阎浮提内大声唱言。若有乞求欲须食饮。乃至欲得种种珍宝。悉来至此我当给施。是时阎浮提内一切乞士。闻是唱已悉来集会。时功德力王。种种随意给施所须。皆令满足。尔时有一尼干子名曰灰音。往至王所而作是言。王今所作种种大施。以求无上正真之道。我今所须王当与我令得满足。王于来世当炽然法灯。时王问言。卿何所须。彼人答言。我诵持咒术。欲得与彼阿修罗斗。怖其破坏自得胜利。是故白王如是事耳。所可须者。未死之人皮之与眼。尔时大王闻是语已。如是思惟。我今得是无量势力转轮圣王已。得安止无量众生住于十善及三乘中。复作无量无边大施。此善知识。欲令我以不坚牢身贸坚牢身。尔时大王便作是言。汝今可生欢喜之心。我今以此凡夫肉眼布施于汝。以是缘故。令我来世得清净慧眼。以欢喜心剥皮施汝。复以是缘令我成阿耨多罗三藐三菩提已得金色身。善男子。尔时功德力王。以其右手挑取二目施尼干子。血流污面而作是言。诸天龙神乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。若在虚空若在地者。悉听我言。我今所施皆为无上菩提之道白净涅槃。度诸众生于四流水。令得安止住于涅槃。复作是言。若我必定成阿耨多罗三藐三菩提者。虽作是事所有命根不应断坏。不失正命不应生悔。令尼干子所作咒术便得成就。复作是言。汝今可来剥取我皮。善男子。时尼干子即持利刀剥取王皮。却后七日所作咒术悉得成就。尔时大王于七日中。其命未终不失正念。虽受是苦乃至一念不生悔心。善男子。汝今当知。尔时大悲菩萨者岂异人乎。莫作是观则我身是。于过去世宝藏佛所。初发阿耨多罗三藐三菩提心。初发心已劝化无量无边众生于阿耨多罗三藐三菩提。善男子。是我最初勇健精进。尔时我以本愿力故。命终生于欢乐世界旃陀罗家。是我第二勇健精进。我生旃陀罗家。教化众生于善法中。以自力势乃至得作转轮圣王。灭阎浮提斗诤秽浊。令得寂静增长寿命。是我初始舍于身皮及以眼目。善男子。我以愿故于彼命终。复还来生欢喜世界旃陀罗家。乃至得作转轮圣王。以大势力。安止众生于善法中。于彼世界。复得除灭怨贼斗诤秽浊之事。令诸众生增益寿命。我于尔时始舍舌耳。于彼三千大千世界一一天下。作如是等大利益已。以愿力故。精进坚牢如是次第。复于如是一恒河沙等五浊恶世作大利益。安止众生住于善法及三乘中。灭除怨贼斗诤秽浊。善男子。其余他方清净世界。所有诸佛本行阿耨多罗三藐三菩提时。不说他过不为他人说粗恶言。不以力势示现恐怖。不劝众生于声闻乘辟支佛乘。是故诸佛具满成就阿耨多罗三藐三菩提已。得此清净妙好世界。无诸罪名无有受戒。耳终不闻粗恶之言。无不善声常闻法声。离于一切不适意声。于诸众生而得自在。无有声闻辟支佛名。善男子。我于恒河沙等大劫。如恒河沙等无佛国土五浊之世。以粗恶言断命因缘恐怖众生。然后劝令安住善法及三乘中。是余业故令得如是弊恶世界。以不善音唱满世界。是故今得不善众生充满世界。说三乘法如我本愿取佛世界调伏众生。其事如是。我已如说精勤修集行菩提道。是故今得种子相似佛之世界。如我本愿今得如是。善男子。今我略说往昔所行檀波罗蜜。我行檀波罗蜜时。过去诸菩萨行菩萨道时。亦无有能行如是行。未来之世行菩萨道。亦无有能行如是行。我为菩萨行檀波罗蜜时。唯除过去八善丈夫。第一菩萨名曰一地得。在此南方一切过患国。成阿耨多罗三藐三菩提。号破烦恼光明如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。人寿百岁于中说法。七日之后入般涅槃。第二菩萨名精进清净。在此东方炎炽国土。成阿耨多罗三藐三菩提。号曰功德如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。人寿百岁于中说法。作佛事已。彼佛过一恒河沙等大劫已。入无上涅槃。其佛舍利乃至今日。在无佛国作于佛事。如我无异。第三菩萨名坚固华。于诸三昧勤行精进。以大力势行于布施。于当来世过十恒河沙等大劫。在此北方欢乐世界。成阿耨多罗三藐三菩提。号断爱王如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。第四菩萨名曰慧炽摄取欢喜。过一大劫在此西方可畏世界。人寿百岁于中成阿耨多罗三藐三菩提。号日藏光明无垢尊王如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。于今我前有二菩萨。一名日光二名喜臂。未来之世过于无量无边大劫。在此上方灰雾国土。劫名大乱。五浊恶世多诸烦恼人寿五十岁。日光菩萨以本愿故。于中成阿耨多罗三藐三菩提。号不思议日光明如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。满十岁中具足佛事而般涅槃。即涅槃日正法亦灭。其后十岁空过无佛人寿转减。至三十岁。喜臂菩萨以本愿故。于中得成阿耨多罗三藐三菩提。号胜日光明如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。彼佛世尊亦十岁中。具足佛事而般涅槃。般涅槃已以本愿故。正法住世满七十岁。时二菩萨在于我前。始得授阿耨多罗三藐三菩提记。以闻记故心生欢喜。头面敬礼。以欢喜故上升虚空高七多罗树。叉手向佛异口同音。而说偈言

  如来光明　　殊于日月
  能于恶世　　演大智慧
  调御自净　　无有垢秽
  以妙论议　　摧伏外道
  我无量劫　　修无相定
  以求无上　　胜妙菩提
  供养诸佛　　数如恒沙
  而过去佛　　不授我记
  世尊离欲　　心得解脱
  于黑闇世　　善为佛事
  为诸失道　　众生说法
  悉令得出　　生死漂流
  我今所愿　　于此自在
  清净佛法　　出家修道
  解脱净戒　　如说而行
  定心观佛　　如影随行
  不为利养　　但求正法
  得闻法已　　服甘露味
  是故世尊　　与我授记
  于未来世　　得无上道

善男子。其余二人故未发心。已发心者。一名日光。二名喜臂。先有四人。一名地得。二名精进净。三名坚固华。四名慧炽摄取欢喜。合有八人。是六菩萨我初劝其令发阿耨多罗三藐三菩提心。善男子。汝今谛听往昔因缘过去无量阿僧祇劫。尔时此界名无垢须弥。人寿百岁有佛出世。号香莲华。般涅槃后像法之中。我于尔时作大强力转轮圣王。号难沮坏王阎浮提千子具足。我悉劝化令发阿耨多罗三藐三菩提心。其后寻于香莲华佛像法之中。出家修道炽然增益佛之遗法。唯除六子。不肯出家发菩提心。我于尔时数数告言。卿等今者欲何所求。何以不发无上道心出家修道。是时六子作如是言。不应出家。所以者何。若于末世像法出家。不能成就护持戒聚。离圣七财。以不护戒没于生死污泥之中。堕三恶道不能得生天上人中。以是因缘。我等不能出家修道。善男子。我复重问。卿等何以不发无上道心。六子答言。若能与我阎浮提者。然后我当发阿耨多罗三藐三菩提心。善男子。我闻是已心生欢喜。作是思惟。我今已化阎浮提人。安置三归受八戒斋住于三乘。我今当分此阎浮提以为六分与此六子。令其得发无上道心。然后我当出家修道。思惟是已如其所念。分阎浮提即为六分。赐与诸子寻便出家。尔时六王。各相违戾不相承顺。互相抄掠攻伐斗诤缚束枷锁。尔时一切阎浮提内。苗稼不登人民饥饿。水雨不时诸树枯悴。不生华实药草不生。人民禽兽及诸飞鸟悉皆饥饿。其身炽然犹如火聚。我于尔时。复自思惟。我今应当自舍己身肌体血肉。以施众生令其饱满。作是念已。从其所住阿兰若处。至于人间中路有山名水爱护住是山上复作是愿。而说偈言

  如我自舍　　所有身命
  为大悲心　　不求果报
  但为利益　　诸天及人
  愿作肉山　　给施众生
  我今所舍　　妙色端严
  不求帝释　　天魔梵王
  但为利益　　未来人天
  以此血肉　　施诸众生
  诸天龙神　　人及非人
  住山林者　　今听我言
  为诸众生　　我起大悲
  自以血肉　　而给施之

善男子。我于尔时作是愿已。诸天搔娆大地诸山须弥大海皆六种动。人天大众发声悲号。尔时我于水爱护山自投其身以愿力故即成肉山。高一由旬纵广正等亦一由旬。是时人民飞鸟禽兽。始于是时啖肉饮血。以本愿故。于夜中分增益广大其身。乃至高千由旬。纵广正等亦千由旬。其边自然而生人头发毛眼耳鼻口唇舌。具足而有彼诸头中。各各有声而唱是言。诸众生等各各自恣随意取用。饮血啖肉取头目耳鼻唇舌齿等。皆令满足。然后悉发阿耨多罗三藐三菩提心。或发声闻辟支佛心。卿等当知如是之物悉不可尽。食之易消不夭寿命。有明智者食肉饮血。取其头目耳鼻舌者。或发声闻辟支佛乘。或发阿耨多罗三藐三菩提心。或求天上人中富乐。以本愿故身无损减乃至万岁。阎浮提内人及鬼神飞鸟禽兽。皆悉充足。于万岁中所施目如一恒河沙。所施血如四大海水。所舍肉如千须弥山。所舍舌如大铁围山。所舍耳如纯陀罗山。所舍鼻如毗富罗山。所舍齿如耆阇崛山。所舍身皮犹如三千大千世界所有地等。善男子。汝今当知。我于往昔万岁之中。所舍无量无边阿僧祇身。一寿命中自以血肉给施如是无量无边阿僧祇众生。悉令饱足。乃至一念不生悔心。我于尔时复作是言。若我必定成阿耨多罗三藐三菩提。所愿成就得己利者。我今于此一阎浮提万岁之中。自以血肉给施一切无量众生。如是一恒河沙等万岁。遍满于此无垢须弥三千大千世界。作血肉山。一一天下于万岁中。自以血肉头目耳等。给施众生。所谓天龙鬼神人及非人一切畜生。若在虚空及因地者。乃至饿鬼悉令满足。然后劝化安置住于三乘法中。若遍于此一佛世界。满足众生已。复至十方如一恒河沙等五浊恶世。复给血肉头目耳等。给施众生悉令充足。如是如一恒河沙等大劫之中为众生故。自舍身命以施众生。若我所愿不成。不得己利者。即便欺诳十方世界无量无边诸佛世尊。为诸众生转法轮者。必定不成阿耨多罗三藐三菩提。住于生死。毕竟不闻佛声法声比丘僧声。波罗蜜声。力无畏声。乃至一切诸善根声。若我不能成就舍身布施充足诸众生者。常堕阿鼻地狱。善男子。我于往昔如是所愿皆悉成就。于一一天下舍身血肉。给施众生悉令饱满。如是次第遍满十方如恒河沙等诸佛世界。舍身血肉给施众生悉令满足。善男子。汝今当知。我于尔时为檀波罗蜜舍身布施。如是次第施于眼目。其聚满此阎浮提内高至忉利天。善男子。是名如来略说舍身檀波罗蜜。复次善男子。如是复过无量无边阿僧祇劫。尔时此界转名月电亦五浊世。我于尔时作转轮圣王。王阎浮提号灯光明。亦教无量无边阿僧祇人。安止住于诸善法中亦如上说。作是事已。游在园林观看土地。见有一人身被束缚。我即问言。此何所犯。大臣白言。诸有田作所得谷麦。应为六分一分入官。是人不顺王法。不肯输送是故被缚。我于尔时即敕令放。从今已后不须强取。大臣答言。是人民中乃至无有一人生欢喜心。以义送之。今诸王子后宫眷属贵人婇女。诸所资用饮食之具。一切皆从他边强取。无有一人清净心与。我闻是已心大忧愁。即自思惟。此阎浮提当持与谁。尔时我有五百诸子。先已令发无上道心。当分此地为五百分等与诸子。我当出家至阿兰若处。修诸仙法学梵净行。思惟是已。寻分此地为五百分。等与诸子即便出家。至南海边郁头摩树大林之中。食诸果子渐渐修学。得五神通。善男子。时阎浮提有五百商人。入于大海欲采珍宝。有一商主名曰满月。此人先世福德缘故。得如所愿至于宝渚。多取种种诸珍宝已。即欲发引还阎浮提。尔时海神高声涕哭。多有诸龙心怀嗔恚欲害商人。有一龙王名曰马坚。是大菩萨以本愿故生于龙中。起发悲心。救护诸商令得安隐过于大海至彼岸边。龙王然后还本住处。尔时复有大恶罗刹。随逐商人如影随形欲为虐害。是恶罗刹即于其日放大恶风。时诸商人迷闷失道。生大怖畏失声号哭。称唤诸天摩醯首罗。水神地神火神风神。复称父母妻子眷属。愿救济我。善男子。我于尔时以净天耳闻其音声。寻往其所。以柔软音而慰抚之。莫生怖畏当示汝道。令汝安隐还阎浮提。善男子。我于尔时白叠缚臂。以油灌之然以为炬。发真实言。我先以于郁头摩林。三十年中专精修行四无量心。为诸众生食啖果子。劝化八万四千诸龙夜叉神等。不退转于阿耨多罗三藐三菩提。以是善根因缘。今然此臂为示道故。令是诸商安隐得还阎浮提中。然臂乃至七日七夜。此诸商人寻便安隐还阎浮提。善男子。我于尔时复作善愿。若阎浮提无诸珍宝。若我必成阿耨多罗三藐三菩提。得己利者当作商主。于一一天下七返雨宝。复入大海取如意珠。于一一天下复雨种种杂厕宝物。如是次第遍此世界乃至十方无量无边阿僧祇诸世界中亦复如是。善男子。我于往昔诸所发愿皆悉成就。如恒河沙等大劫中。常作无上萨薄之主。于恒河沙等五浊恶世。雨种种珍宝。一日之中七返雨之。如是利益无量众生。悉令珍宝得满足已。然后劝化安止令住于三乘中。善男子。汝今当知即是如来舍诸珍宝。为得诸相善根因缘。复次善男子。如是复过无量无边阿僧祇劫。此佛世界转名为网。劫名知具足。其世五浊人民寿命满五万岁。以本愿故生阎浮提婆罗门家。字曰须香。读诵外典阐陀章句。尔时众生多着常见。互共斗诤起怨贼想。我于尔时以强力势。为诸众生说五受阴犹如怨家。说十二入如空聚落。说十二缘其性生灭。开示分别阿那婆那令其修学。复作是言。仁等今者可发无上菩提之心。所作善根应生回向。我于是时自然而得五通神仙。尔时复有无量无边阿僧祇人。受我教故悉得五通。复有无量无边众生。远离斗诤灭除怨憎。出家入山食果蓏子。昼夜修集四无量心。是劫欲尽是诸人等各各分散。游阎浮提教化众生。令离斗诤除灭怨憎。悉使寂静。或有水旱暴风恶雨皆令除灭。其地柔软五谷成熟食啖滋味。以劫欲尽众生复为种种病苦之所缠恼。善男子。我于尔时寻复思惟。若我不能除众生病。我则不成阿耨多罗三藐三菩提。为诸众生断除烦恼。我今当以何等方便除众生病。唯有聚集一切大众释天梵天四天王等。及诸天仙龙仙人仙。问诸医方合集诸草。种种咒术以疗众病。思惟是已。即以神力至释天梵天四天大王及诸天神龙人仙所。作如是言。有毗陀山愿诸仁等皆共来集。尔时大众闻是言已皆悉集聚。既集聚已皆共诵持毗陀咒术。以是力故能却一切诸恶鬼神。拥护众生。复修医方。能治痰癊风寒冷热。以是因缘令无量无边阿僧祇人离诸苦恼。善男子。我于尔时复更作愿。若我已为此一天下无量众生。作智慧光安止住于三乘法中。闭三恶门通天人路。除诸病苦令得欢喜。复次第为无量无边阿僧祇人。作智慧光乃至欢乐。以是善根因缘果报故。令我所愿皆得成就逮得己利。如我已为此一天下无量无边阿僧祇人。闭三恶道通天人路。为诸病者请诸天龙神仙之人。集毗罗山修毗陀咒。令无量无边阿僧祇人。悉得离病受于快乐。如是遍满此网世界。利益一切在在处处无量众生安住三乘。闭三恶道通天人路。复为如是世界病者。请诸天龙神仙之人。集毗罗山修毗陀咒。令此世界无量无边阿僧祇人。悉得离病受于快乐。如此世界乃至十方如恒河沙。五浊恶世亦复如是。善男子。我于尔时在网世界。乃至十方如恒河沙五浊恶世。诸所作愿皆得成就。善男子。汝今当知。即是如来为菩萨时。增益智慧修菩萨道。是名如来爱护三业善根种子

悲华经卷第九悲华经卷第十

        北凉天竺三藏昙无谶译

    檀波罗蜜品第五之三

佛告寂意菩萨。善男子。其后复过无量无边阿僧祇劫。此界转名选择诸恶。尔时大劫名善等盖世亦五浊。东方去此五十四天下。彼阎浮提名卢婆罗。以愿力故。生于彼中作转轮圣王。主四天下号虚空净。教诸众生安住十善及三乘中。我于尔时布施一切无所分别。是时多有无量乞儿来。从我乞种种珍宝金银琉璃颇梨钱货青琉璃珠大青琉璃火珠摩尼。所有珍宝少不足言。乞者无量。我于是时即问大臣。如是珍宝从何处生。大臣答言。是诸龙王之所示现。虽有此宝惟供圣王。不能广及如是乞者。我于尔时作大誓愿。若我未来于五浊中厚重烦恼人寿百岁。必定成阿耨多罗三藐三菩提。所愿成就得己利者。作大龙王示现种种珍宝之藏。于此选择诸恶世界。在在处处四天下中。于一一天下七返受身。一一身中示现无量百千万亿那由他等珍宝之藏。一一宝藏纵广正等一千由旬。各各充满种种珍宝。如上所说给施众生。如我在此一世界中精勤用意。如是次第遍十方如恒河沙等五浊恶世无佛国土。于一一佛土一一天下。七返受身乃至如上所说。善男子。我作如是善愿。尔时天人有百千亿。在虚空中雨种种华而赞我言。善哉善哉一切布施。汝今已得如心所愿。善男子。尔时大众闻虚空净王诸天作字号一切施。闻是事已。各各相谓我等今者应往乞求难舍之物。若能舍者可得名为一切布施。如其不能何得称为一切施也。是时诸人各各从王。乞索后宫夫人婇女及儿息等。时转轮王闻是事已心大欢喜。随其所索悉皆与之。是时诸人复更相谓。如是妻子皆是易舍非难事也。今当从王乞身支节。若能舍者真可得名能舍一切。尔时诸人往大王所。于是众中有乞儿字青光明。受持狗戒。向转轮王作如是言。大王。若是一切施者。唯愿施我此阎浮提。我时闻已心大欢喜。寻以香水洗浴其人。令着柔软上妙衣服。以水灌顶绍圣王位。持阎浮提即以施之。复作是愿。如我以此阎浮提施。是因缘故成阿耨多罗三藐三菩提。所愿成就得己利者。是阎浮提所有人民。皆当承顺奉敬。此人以为王者。复令此人寿命无量作转轮王。我成阿耨多罗三藐三菩提已。当与授记一生当得补佛之处。有婆罗门名曰卢志。复来从我乞其两足。我闻是已心生欢喜。即持利刀自断二足持以施之。施已发愿。愿我来世具足当得无上戒足。有婆罗门名曰牙。复来从我乞索二目。我闻是已心生欢喜。即挑二目持以与之。施已发愿。愿我来世当得具足无上五眼。未久之间有婆罗门名净坚牢。复来从我乞索二耳。我闻是已心生欢喜。寻自割耳持以施之。施已发愿。愿我来世当得具足无上智耳。未久之间有尼干子名想。复来从我乞索男根。我闻是已心生欢喜。寻即自割持以施之。施已发愿。愿我来世成阿耨多罗三藐三菩提得马藏相。未久之间复有人来。从我乞索其身血肉。我闻是已心生欢喜即便施之。施已发愿。愿我来世具足无上金色之相。未久之间有婆罗门名曰蜜味。复来从我求索二手。我闻是已心生欢喜。右手持刀寻断左手。作如是言今此右手不能自割。卿自取之。作是施已复发愿言。愿我来世具足当得无上信手。善男子。我截如是诸支节已其身血流。复作愿言。因此施故必定成阿耨多罗三藐三菩提。所愿成就得己利者。其余身分重得受者。尔时非圣不知思义。诸小王等及诸大臣皆作是言。咄哉愚人。如何自割身体支节。令诸自在一旦衰灭。其余肉抟复何所直。是时大臣即持我身。送着城外旷野冢间。各还所止。时有无量蚊虻蝇等唼食我血。狐狼野干雕鹫之属悉来啖肉。我于尔时命未断间。心生欢喜。复作愿言。如我舍于一切自在及诸支节。乃至一念不生嗔恚及悔恨心。若我所愿成就得己利者。当令此身。作大肉山。有诸饮血啖肉众生。悉来至此随意饮啖作是愿已。寻有众生悉来食啖。本愿力故。其身转大高千由旬。纵广正等五百由旬。满千岁中以此血肉给施众生。我于尔时所舍舌根。令诸虎狼鸱枭雕鹫食之饱足。以愿力故复生如本。假当聚集如耆阇崛山。作是施已。复作是愿。愿我来世具足得成广长舌相。善男子。我时命终在阎浮提。以本愿故生于龙中。作大龙王名示现宝藏。即于生夜示现百千亿那由他种种宝藏。自宣令言。今是分中多有宝藏。其中具足诸珍异物。金银乃至摩尼宝珠。是诸众生闻是唱已。各各自恣取诸宝物随意所用。用已具足行十善道发阿耨多罗三藐三菩提心。或发声闻辟支佛心。我于尔时在龙王中七返受身。寿命七万七千亿那由他百千岁。示现无量无边阿僧祇宝藏与诸众生。尔时安住无量无边阿僧祇人于三乘中。劝令具足行十善道。以种种无量珍宝满众生已。复发愿言。愿我来世具足当得三十二相。如是第二天下亦复七生作大龙王。乃至遍满选择世界在在处处诸四天下。悉作如是无量利益。乃至十方无量无边无佛世界。一一佛界一一天下。亦复七生作大龙王。寿命七万七千亿那由他百千岁。示现如是无量无边阿僧祇宝藏。亦复如是。善男子。汝今当知是谓如来为菩萨时深重精进求三十二相之因缘也。善男子。如来为菩萨时所行精进除上八人。过去世中更无能及。若过去无者。当知未来诸菩萨等。亦复不能如是勤行深重精进如我所行。善男子。复过无量无边阿僧祇劫。此界转名珊瑚池。劫名华手。是时无佛其世五浊。我于是中作释提桓因。名善日光明。观阎浮提见诸众生转行恶法。我时即化为夜叉像。其形可畏下阎浮提住诸人前。诸人见我皆生怖畏。而问我言。欲何所须愿速说之。我时答言。唯须饮食更无所须。其人复问欲食何等。我复答言。唯杀于人啖其血肉。汝等若能尽其形寿持不杀戒乃至正见。发阿耨多罗三藐三菩提心。若发声闻缘觉心者。我即不复食啖汝等。善男子。我于尔时常作化人以供食饮。尔时众生见我如是倍生怖畏。悉皆尽形受不杀戒乃至正见。或发阿耨多罗三藐三菩提心。或发声闻辟支佛心。我劝如是阎浮提内一切众生。修行十善住三乘已。复作誓愿。若我必成阿耨多罗三藐三菩提。所愿成就得己利者。复当劝此四天下人令行十善道。乃至遍满此之世界。在在处处四天下中。以如是相貌令诸众生行十善道。劝化发于三乘之心。如是遍满一世界已。乃至十方无量无边阿僧祇等五浊恶世无佛国土亦复如是。善男子。我于尔时发是愿已一切成就。于珊瑚池世界。化作可畏夜叉之像。调伏众生令住十善及三乘中。如是遍于十方无量无边阿僧祇等五浊恶世无佛国土。作夜叉像调伏众生。令行十善住三乘中。我于往昔恐怖众生令行十善住三乘中。以是业因缘故今得坐于菩提树下。欲成阿耨多罗三藐三菩提时。天魔波旬与诸大众。来至我所欲得坏乱我菩提道。善男子。略说我为菩萨之时檀波罗蜜善男子。诸大菩萨甚深法忍微妙总持解脱三昧。我于尔时悉未得之。唯除二身有漏五通。我于尔时作此大事。令无量无边阿僧祇人。安止住于阿耨多罗三藐三菩提。无量无边阿僧祇人。安止住于辟支佛乘。无量无边阿僧祇人。安止住于声闻乘中。况复兼得供养诸佛。如一佛世界微尘数等。一一佛边所得功德。数如大海诸水渧等。供养无量声闻缘觉师长父母五通神仙。亦复如是。如我昔者为菩萨时自以血肉供给众生。如是大悲今诸罗汉悉无是心

    悲华经入定三昧门品第六

尔时佛告寂意菩萨摩诃萨言。善男子。如我今者。以佛眼见十方世界如一佛土微尘等。诸佛世尊般涅槃者。皆悉是我昔所劝化初发阿耨多罗三藐三菩提心。行檀波罗蜜乃至般若波罗蜜者。未来之世亦复如是。善男子。我今见此东方世界无量无边阿僧祇等诸佛世尊。今现在世转正法轮。亦是我昔初劝令发阿耨多罗三藐三菩提心行六波罗蜜者。南西北方四维上下。亦复如是。善男子。东方去此八十九亿诸佛世界。彼有世界名曰善华。是中有佛号无垢功德光明王如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。今现在为众生说法。彼佛亦是我昔所劝初发阿耨多罗三藐三菩提心。令行檀波罗蜜乃至般若波罗蜜。东方复有妙乐世界。是中有佛号阿閦如来。复有阎浮世界。是中有佛号日藏如来。复有世界名乐自在。是中有佛号乐自在音光明如来。复有世界名曰安乐是中有佛号智日如来。复有世界名胜功德。是中有佛号龙自在如来。复有世界名善相。是中有佛号金刚称如来。复有世界名江海王。是中有佛号光明如来。复有世界名不爱乐。是中有佛号日藏如来。复有世界名离垢光明。是中有佛号自在称如来。复有世界名山光明。是中有佛号不可思议王如来。复有世界名聚集。是中有佛号大功德藏如来。复有世界名华光明。是中有佛号光明意相如来。复有世界名和炽盛。是中有佛号安和自在见山王如来。复有世界名善地。是中有佛号和像如来。复有世界名曰华昼。是中有佛号眼净无垢如来。善男子。如是东方无量无边阿僧祇等现在诸佛。为诸众生转法轮者。未发无上菩提心时。我初劝其令发阿耨多罗三藐三菩提心。又复引导将至十方在在处处佛世尊所。随所至处。修行安止檀波罗蜜乃至般若波罗蜜使得授阿耨多罗三藐三菩提记。尔时东方善华世界无垢功德光明王佛。师子之座及其大地六种震动。有大光明雨于种种妙宝莲华。彼诸菩萨见是事已。心生惊疑怪未曾有。即白佛言世尊。何因缘故。如来之座如是震动。我等昔来未曾见是。其佛即告诸菩萨言。善男子。西方去此八十九亿诸佛世界。彼有国土名曰娑婆。是中有佛号释迦牟尼如来。今现在为四部众说本缘法。彼佛世尊为菩萨时。初劝化我发阿耨多罗三藐三菩提心。复引导我至诸佛所。初令我行檀波罗蜜乃至般若波罗蜜我于尔时随所至处。即得初受阿耨多罗三藐三菩提记。彼佛世尊释迦牟尼。即是我之真善知识。今在西方处在大众。为诸四部说本缘经。是彼如来神足力故。令我所坐师子座动。善男子。汝等今者谁能至彼娑婆世界。问讯彼佛起居轻利。时诸菩萨各白佛言。世尊。此善华世界诸菩萨等皆得神通。于诸菩萨功德自在。今日清旦见是大光。其光悉从诸佛世界来至于此。大地时时六种震动雨种种华。见是事已有无量百千万亿诸菩萨等。欲以神力往娑婆世界见释迦牟尼佛供养恭敬尊重赞叹。并欲咨受解了一切陀罗尼门。然各不知娑婆世界释迦牟尼所在方面。彼佛寻伸金色右臂。于五指头放于种种微妙光明。其光即照八十九亿诸佛国土至娑婆世界。时诸菩萨因光得见娑婆世界有诸菩萨摩诃萨等充满侧塞。复有诸天龙神乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽等满虚空中。见是事已白佛言。世尊。我今已得见彼世界。知其方面并见菩萨诸天大众。弥满其土间无空处。释迦如来不观我等说微妙法。彼佛告诸菩萨大士。善男子。释迦如来恒以清净无上佛眼。遍观一切无不见者。善男子。娑婆世界所有众生在地处空。一一皆言。释迦如来独观我心为我说法。善男子。彼释迦如来以一音声。为诸种种异类说法。众生各各随类得解。非以异音为多人说。彼土众生。或事梵天见如来身。为梵天像而得闻法。若事魔天释天日月毗沙门天。毗楼罗叉毗楼博叉。提头赖吒。摩醯首罗。如是种类八万四千。随其所事各见其像而得闻法。生独为想。是时会中有二菩萨。一名罗睺电。二名火光明。尔时无垢功德光明王佛告二菩萨。善男子。汝今可往娑婆世界。汝持我声问讯释迦牟尼世尊。起居轻利气力安不。时二菩萨即白佛言。世尊。我见彼佛一切世界。大众云集。在地虚空充满侧塞。其间无有空缺之处。若我等往当住何处。时佛告言。诸善男子。莫作是语言彼世界无止住处。所以者何。彼所住处宽博无边。彼佛所有无量功德不可思议。以本愿故。悲心广大乃令无量诸众生类入于佛法受三归依。然后为说三乘之法。复说三戒示三脱门。复拔无量无边众生于三恶道。安止令住三善道中。善男子。又一时中释迦如来成无上道。未久之间为欲调伏诸众生故。在毗陀山因台娑罗窟。七日七夜结加趺坐。三昧正受入解脱乐。佛身尔时遍满是窟间无空处乃至四寸。过七日已。十方世界有十二那由他菩萨摩诃萨。至娑婆世界住其山边。欲见释迦牟尼如来供养恭敬尊重赞叹启受妙法。善男子。尔时如来于所住处。以大神足。令其窟舍宽博无量。悉得容受十二那由他菩萨摩诃萨。诸菩萨等既得入已。见其窟舍广博严事。有诸菩萨。以师子游戏自在神足供养于佛。一一菩萨于化宝座而坐听法。善男子。彼佛神力其事如是。是诸菩萨得闻法已。寻从坐起头面礼佛。右绕三匝各各还归本佛世界。其去未久窟还如故。彼四天下第二天主。释提桓因名憍尸迦。其命将终必定当堕畜生道中。以是事故心生恐惧。与八万四千诸忉利天俱共来下。诣因娑罗窟欲见如来。时有夜叉名曰王眼。即其窟神在外而住。尔时帝释以佛力故。作是思惟。今我当使乾闼婆子般遮旬先至佛所以妙音声赞咏如来。当令世尊。从三昧起。善男子。释提桓因思惟是已。即令乾闼婆子般遮旬弹琉璃琴以微妙音。其音别异有五百种以赞如来。善男子。是般遮旬当赞佛时。尔时如来即复转入相三昧中。以三昧力故。于此世界作大神力。令诸夜叉罗刹乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽欲色界天悉来聚集其中。若有喜闻妙音随意得闻心大欢喜。或有喜闻赞叹佛者。闻赞叹已心生欢喜。于如来所转生尊重恭敬之心。或有众生喜闻乐音。即得闻之闻已欢喜。尔时释迦牟尼如来寻从定起示诸大众娑罗窟门。释提桓因寻至佛所。头面礼足却住一面。白佛言。世尊。我于今者当坐何处。时佛报曰。憍尸迦。汝之眷属但入聚集。我今当拓此娑罗窟令极宽博。悉使容受此十二恒河沙等大众眷属皆令得坐。尔时释迦牟尼如来于大众中。以一妙音敷演正法。令八万四千诸根众生随所乐闻。众中或有学声闻者闻声闻法。即有九十九亿众生得须陀洹果。若有修学缘觉乘者。即便得闻缘觉之法。若有修学大乘法者纯闻大乘。乾闼婆子般遮旬等上首之众十八那由他。得不退转于阿耨多罗三藐三菩提。未发心者或发无上菩提之心。或发缘觉或发声闻。尔时释提桓因恐怖即除。增寿千岁得须陀洹果。善男子。释迦如来以神力故。能作如是广博无边。说法音声亦复如是。亦无一人能寻彼佛音声齐限。彼佛方便无量无边。所化众生无有能知如是方便。善男子。彼佛色身亦无量无边。无有人能得其身量见其顶者。善男子。如是大众若欲得入彼佛腹中悉亦容受。既入腹已复有欲得其腹边者无有是处。然如来腹亦不增减。若众生类皆共和合欲往来者。于一毛中悉无挂阂。乃至天眼亦无能得一毛孔边。其毛孔亦不增不减。彼佛世尊其身如是无量无边。善男子。彼佛世界亦无量无边。善男子。假使十方如一恒河沙等世界。所有众生入彼世界亦得容受。何以故。彼佛初发菩提心时。所作誓愿无量无边。善男子。置是一恒河沙等世界众生。乃至十方千恒河沙等世界众生。入彼世界亦得容受。如其本相不增不减。善男子。释迦如来初发无上菩提心时。欲得具足一切智故发大誓愿。是故今者所得世界无量无边。善男子。释迦牟尼以是四法。诸佛世尊所不能及。善男子。汝今持此月光明无垢净华。往于西方如目所见娑婆世界。并持我声闻讯彼佛起居轻利气力安不。尔时无垢功德光明王佛。取月光无垢净华。与二菩萨而告之曰。汝今乘我大神通力往彼世界。尔时会中有二万菩萨白佛言。世尊。如是如是。我等今当乘佛神力往彼世界见释迦如来。供养恭敬尊重赞叹。彼佛告曰。善男子。汝等宜知是时。时二菩萨与二万大士乘佛神力。发善华界一念之顷。忽然来到娑婆世界耆阇崛山。在如来前长跪叉手前白佛言。世尊。东方去此八十九亿佛之世界。彼有世界名曰善华。是中有佛号无垢功德光明王佛。今现在与诸菩萨摩诃萨等大众围绕。赞叹世尊无量功德。作如是言。娑婆世界有释迦牟尼如来。今现在为诸大众转正法轮。彼佛世尊为菩萨时。初劝化我发菩提心。以是因缘我于尔时寻得发于无上道心。我发心已复劝修集六波罗蜜乃至如来以是四法。诸佛世尊所不能及。是故彼佛以此月光明无垢净华。供养世尊。问讯如来起居轻利气力安不。善男子。东方妙乐世界阿閦如来。所坐之处师子之座。亦六种动。亦有无量诸大菩萨见是事已白佛言。世尊。何因缘故。如来所坐师子座处。如是震动。如上所说。一切东方亦复如是。尔时东方无量无边阿僧祇等诸大菩萨。皆来到此娑婆世界。悉持月光明无垢净华。见佛供养恭敬尊重赞叹。善男子。如是东方无量诸佛。皆遣诸菩萨称赞于我。善男子。我今见此南方去此世界。过一恒河沙等诸佛国土。彼有世界名离诸忧。是中有佛号无忧功德如来。今现在说法。复有世界名阎浮光明。是中有佛号法自在师子游戏如来。复有世界名安须弥。是中有佛号道自在娑罗王如来。复有世界名功德楼王。是中有佛号师子吼王如来。复有世界名珍宝庄严。是中有佛号八臂胜雷如来。复有世界名真珠光明遍照。是中有佛号珍宝藏功德吼如来。复有世界名天月。是中有佛号火藏如来。复有世界名栴檀根。是中有佛号星宿称如来。复有世界名曰称香。是中有佛号功德力娑罗王如来。复有世界名曰善释。是中有佛号妙音自在如来。复有世界名头兰若。是中有佛号娑罗胜毗婆王如来。复有世界名月自在。是中有佛号光明自在如来。复有世界名善雷音。是中有佛号妙音自在如来。复有世界名宝和合。是中有佛号宝掌龙王如来。复有世界名垂宝树。是中有佛号雨音自在法月光明如来。如是南方无量无边阿僧祇等。现在诸佛悉是我昔为菩萨时。初可劝发菩提心者。是诸世尊师子座处亦皆震动。彼诸佛等亦各赞叹我之功德。亦遣无量无边阿僧祇等诸大菩萨。持月光明无垢净华。悉来至此娑婆世界耆阇崛山。见佛礼拜供养恭敬尊重赞叹。却坐一面次第听法。善男子。我今复见西方去此七万七千百千由旬佛之世界。彼有世界名寂静。是中有佛号曰宝山。今现在为诸四众说微妙法。复有胜光无忧佛音智藏佛称广佛遍藏佛梵华势进佛法灯勇佛胜音山佛称音王佛梵音王佛。如是西方无量无边阿僧祇等诸佛世尊。亦是我昔为菩萨时。初可劝发菩提心者。是诸世尊师子之座亦皆震动。彼诸佛等亦各赞叹我之功德。亦遣无量无边阿僧祇等诸大菩萨。持月光明无垢宝华。悉来至此娑婆世界耆阇崛山。见佛礼拜供养恭敬尊重赞叹。却坐一面次第听法。东北方去此百千那由他佛世界。彼有世界名无垢。是中有佛号离热恼增毗沙门娑罗王如来。有二菩萨。一名宝山。二名光明观。复有坏诸魔佛娑罗王佛大力光明佛莲华增佛栴檀佛弥楼王佛坚沉水佛火智大力佛。如是无量诸佛如来。乃至北方四维上下皆亦如是。尔时释迦牟尼如来。以大神力为欲容受如是众故。即一一变来会者身。极令微细如亭历子。娑婆世界虚空及地。弥满侧塞间无空处乃至一毛。时诸众生各不相见。亦复不见大小诸山须弥山王。大小铁围二国中间幽冥之处。及上诸天所有宫殿。下至不见金刚地际。唯除一人佛世尊也。尔时释迦牟尼如来复入遍虚空断诸法定意三昧。令此无量月光净华悉入一切身诸毛孔。一切大众悉皆自见。尔时众生都不忆念佛色身相。唯见毛孔。有妙园观。其园观中有诸宝树。其树复有种种茎叶华果茂盛。种种宝衣天幡幢盖天冠宝饰真珠璎珞所有庄严。譬如西方安乐世界。是诸大众见是事已。复作思惟今我当往游观彼园。尔时唯除三恶众生及无色天。其余所有一切大众。皆从毛孔入如来身处园而坐。尔时如来还舍神足。时诸大众各各还得如本相见。各相谓言如来今者为在何处。尔时弥勒菩萨告诸大众。汝等当知我今与汝等悉在如来身分之中。尔时大众即见如来身之内外。寻自觉知与无量大众集聚。共处如来身中。复相谓言。我等为从何处得入。谁将导我令入是中。弥勒菩萨复告之曰。谛听谛听如来今者现大神通变化之力。复为利益我等大众将欲说法。仁等今当一心专念。尔时大众闻是语已。长跪合掌受教而听。尔时世尊以一切行门而演说法。何等名为一切行门。出生死淤泥入八圣道。具足成就得一切智。善男子。有十专心发菩于提能入是门。何等为十。一者欲令众生悉得解脱。回向随喜故。二者发大悲心摄众生故。三者欲度未度。精勤修治无上法船故。四者欲解未解者庄严。观脱于虚妄颠倒故。五者欲师子吼无所怖畏庄严。观于诸法性无我故。六者欲随所到一切世界心无分别。善学诸法同十喻故。七者欲得光明庄严世界。修治戒聚令清净故。八者成就庄严如来十力。具足一切波罗蜜故。九者成就庄严四无所畏。如说而作故。十者庄严十八不共之法。随所闻法悉得无余。不放逸故。是名十法专心发于无上菩提则能入是一切行门。即得不退无上菩提。无相行门。智道行门。一切法无我心无思惟。不生不灭是名菩萨不退转地。以是故非退非不退。非断非常非定非乱。说是法时。如来腹内八十亿恒河沙等菩萨摩诃萨。得不退转于阿耨多罗三藐三菩提。不可数菩萨摩诃萨得诸三昧甚深法忍。悉从如来身毛孔出。心大惊怪叹未曾有。即于佛前头面着地为佛作礼。起已忽然各还十方本佛世界。复闻释迦牟尼如来所演音声。过十方无量无边阿僧祇等诸佛世界。无诸障阂。是诸菩萨虽还彼界。续闻如来所演音教。章句义味无所减少。如在佛前近听无异。身亦如是遍诸十方无量世界。亦有无量无边阿僧祇菩萨声闻亦见毛孔出入无碍。如是第二乃至一切一一毛孔出入无碍。十方世界亦如是。尔时大众从释迦如来毛孔中出。头面礼佛右绕三匝住于佛前。以种种音声而赞叹佛。尔时欲界色界诸天。雨种种华涂香末香幢幡璎珞微妙技乐供养如来。尔时会中有一菩萨名无畏等地。长跪叉手前白佛言。世尊。如是大经当名何等。云何奉持。佛告无畏等地菩萨。是经当名解了一切陀罗尼门。亦名无量佛。亦名大众。亦名授菩萨记。亦名四无所畏出现于世。亦名一切诸三昧门。亦名示现诸佛世界。亦名犹如大海。亦名无量。亦名大悲莲华。无畏等地菩萨摩诃萨复白佛言。世尊。若有善男子善女人。受持是经读诵通利。为他人说乃至一偈得几所福。佛告无畏等地菩萨。我已先说所得福德。今当为汝更略说之。善男子善女人。若有受持是经读诵通利为他人说乃至一偈。于后五十岁中。乃至有能书写一偈。所得功德胜诸菩萨十大劫中行六波罗蜜。何以故。诸天魔梵沙门婆罗门夜叉罗刹龙乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽拘办荼饿鬼毗舍遮人及非人有嗔恚心者。闻是经已即得清净柔软欢喜。而离诸病忿怒怨贼种种斗诤。消灭一切暴风恶雨。病者得愈。饥渴者得饱满。受诸快乐和合相愿。嗔恚之者能令忍辱。怖畏者无所畏怖受诸欢乐。有烦恼者令离烦恼。能令善根一切增长。能拔恶道所有众生。能示三乘出要之路。能得甚深法忍三昧陀罗尼门。能与众生作大利益。能坐道场金刚之座。能破四魔。能示一切助菩提法。能转法轮。无圣财者能令具足。能令无量无边众生入无畏城。以是因缘。能持此经读诵通利。为他人说乃至一偈。若后末世五十岁中乃至有能书写一偈。得如是等无量无边福德之聚。是故我今说如是经。如是大经当付嘱谁。谁能于后五十岁中护持是法。谁能与诸在在处处不退菩萨宣说令闻。谁复能为行非法欲恶贪邪见不信善恶有果报者。演布是教。尔时大众皆知佛心。于时有一大仙夜叉。名无怨沸宿坐于众中。尔时弥勒菩萨摩诃萨即从坐起。将是夜叉至于佛所。是时如来告是夜叉大仙。汝今当受是经。乃至末后五十岁中。为不退菩萨乃至不信善恶报者。演布是教。尔时夜叉即白佛言。我于过去八十四大劫中。以本愿故作仙夜叉。修行阿耨多罗三藐三菩提。尔时教化无量无边阿僧祇人。安止于四无量心。复令无量无边众生不退转于阿耨多罗三藐三菩提。世尊。我今当为未来之世一切众生作拥护故。于后末世五十岁中受持是经。乃至从他闻四句偈。要当读诵悉令通利。流布与人令不断绝。佛说是经已。寂意菩萨诸天大众。乾闼婆等人及非人。皆大欢喜。头面作礼退坐而去

悲华经卷第十


长寿王经

    No. 161 [No. 152(10)]

长寿王经

        僧祐录云安公失译经人名今附西晋录

闻如是。一时佛在舍卫国祇树给孤独园。是时佛告诸比丘。昔有菩萨为大国王。名曰长寿。王有太子。名曰长生。王治国以政。刀杖之恼不加吏民。风雨时节五谷丰熟。有邻国王治行暴虐。不修正治国民贫困。谓傍臣曰。我闻长寿王国去是不远。炽饶丰乐而无兵革之备。我欲往彼攻夺其国。为可得不。傍臣对曰。大善。遂兴兵而行到长寿王国界。界上吏民走行白王曰。彼贪王兴兵而来。欲攻明王之国。唯愿备豫。长寿王召其群臣而告之曰。彼所以来者。但贪我国人民仓谷珍宝耳。若与其战必伤吾民。夫诤国杀民。吾不为也。群臣曰。臣等皆晓习战法必能胜彼。不使明王之兵为彼所侵也。王曰。若我胜彼即有死伤。彼兵我民俱惜寿命。爱我害彼贤者不为也。群臣不听。留王于宫。乃自相与于外发兵。出往界上逆而距之。长寿王乃谓其太子曰。彼贪我国故来攻我。今群臣以我故欲逆而距之。夫两敌相向必有缺伤。今欲与汝俱委国亡去。太子言诺。即父子共踰城而出。幽隐山间

于是贪王遂入其国。募求长寿王金千斤钱千万。长寿王后日出于道边树下坐。有远方婆罗门来。亦息于树下。问长寿王曰。卿何处人何缘在此。王曰。我此国中人也。偶来到此戏耳。长寿王问婆罗门。贤者从何所来将欲所之。婆罗门言。我远国贫鄙之道士。遥闻此国长寿王好喜布施周救贫羸。吾故远来欲从乞丐用自生活不知王意于今云何。卿是国人听闻其意。于今何如故肯布施不也。王默自念。子用我故故从远来。值我失国到无所得。而当空去甚可哀念。于是王乃垂泪而谓婆罗门曰。我即是长寿王也。有他国王前来攻我。我委国亡隐藏此间。今闻贤者故来相归。值我空穷无以相副。将奈之何。两人相向哽咽啼泣。王曰。我闻新王慕我甚重。卿以我头往可得重赏。婆罗门曰。遥闻大王周救一切故来乞丐。庶得几微以养余命。值王失国自我薄福。今教断头不敢承命。王曰。卿故远来欲有所得。遇我困乏。无以相副。且人生世皆当趣死。吾等当死。愿以身相惠。何为辞让之也。今若不取后有来者我犹与之。不如早取也。婆罗门言。我不忍杀大王。大王。若有弘慈之意必欲殒命以相惠施者。但当散手相随去耳。王即随去到城门外。而令缚之以白贪王。王即雇婆罗门金钱之赏。遣令还去

贪王于是。乃使人于四街道头烧杀长寿王。王故群臣白贪王曰。此臣等故君。今当就终殁之罪。愿得为设微具以遣送之。贪王听之。群臣具馔哽咽临之。人民观者皆言。王枉死。郭邑草野莫不呼天

太子长生时出在道边。听闻人语知父为贪王所得。乃佯担樵出于市卖之。间闹人中当父前住。观见父当死心中悲痛。父见长生恐其嗔恚为父报怨。父乃仰天太息曰。夫为人子欲为至孝。使汝父死而不恨慎。莫为汝父报怨也。即汝父乐死而不忧。若违父言行杀他人者。即令汝父死有余恨。长生不忍见其父死。因还入山。长寿王遂就烧死之诛

长生久后自念。我父仁义深笃至死不转而此贪王无状不别善恶。枉杀我父。虽我父有慈恻淳仁之心死而不恚。然我不能忍也。我不出杀此贪王者。我终不苟生于世矣。遂出佣赁国中。大臣徇园于市赁人。得长生使种菜种。菜甚好。后日大臣案行园田。见菜甚好呼问园监。园监对曰。前赁得一人使为之。故好如是。大臣因呼长生见之。问言。卿颇能作饮食不耶。对曰能作。使作饮食甚甘美。因以请王。王往临。食饮食甘美。因问。谁作此食者。臣对曰。臣前赁一人能作此食。王遂呼将归宫使作饮食

后日王问长生。汝宁便习兵法不。对曰。实便习之。王因取以置边而告之曰。我有怨家。是长寿王子。恒恐行来卒与我相逢。今相恃怙。幸相助备之。长生对曰。唯然。当为大王展力效命。后日王问长生。汝宁好猎不。对曰。臣少好猎。王便敕外严驾。因与长生共出行猎。适入山林便见走兽。王与长生驰而逐之。转入深山惑失道径不能得出。迷惑三日。遂至饥困。王因下马解剑以授长生曰。我甚疲极。汝坐我欲枕汝膝卧。长生言诺。王便得卧。长生自念。我前后以来求索子便。今日已得我所愿。便拔剑欲杀贪王。思惟我父临死时嘱我恳恳。奈何快我愚意而违慈父绝殁之教。即内剑而止。王便惊悟问长生曰。我梦见长寿王子欲来杀我。我大惊怖。何以如此。长生曰。是山中有强鬼神见大王在此故来恐怖大王耳。臣自侍卫。王但安卧无所畏惧也。王还得卧。长生复拔剑欲杀之。重思忆父言复止。王复惊悟。告长生曰。我故复梦见长寿王子故欲来杀我。我大畏之。何以尔也。长生曰。是故山神所为耳。王无所畏也。王复还卧。长生复拔剑欲杀之。思惟父言复止。遂弃剑于地。无复杀王之意。王复惊悟。告长生言。我复梦见长寿王子自言原赦不复杀我。于是长生曰。我即是长寿王太子长生。我实故来出欲杀大王以报父怨。念我父临死时殷勤嘱我。不欲使我报怨。而我愚痴故欲违父之言。详思父教恳恻殷勤。不敢违之。是故今投剑于地以顺父言。虽尔犹恐后日迷惑失计而违亡父教也。今故自告。愿大王。便诛伐我身早灭其恶意。可使终始断绝也。王乃自悔曰。我为凶逆不别善恶。贤者父子行仁淳固至死不转。而我贪酷初不觉知。今日如是命属子手。子故怀仁惟忆父言而不相害。诚感厚润。今欲还国当从何道也。长生言。我知道径前故来者。迷惑大王欲报父怨耳。长生遂与王俱出林外。便见群臣散满林际。王便止坐施设饮食。王问群臣。卿等宁识长寿王子长生不。中有不识者。对曰不识。中有识者。昔受长生恩。恐王杀之。亦言不识。王便指示言。是即长生也。玉曰。从今日始我自还我故国。愿以此国还付太子。从今日始。卿为我弟。若有他国来相侵夺。当相救助。王遂率臣兵归其本国。国有奇物更相贡遗

佛告诸比丘。时长寿王者今我身是也。太子长生者阿难是。贪王者调达是。调达与我世世有怨。我虽有善意向之。故欲害我。阿难与之本无恶意。故至相见即有和解之心。菩萨求道勤苦如是。至见贼害无怨恚之心。故自致得佛为三界尊。诸比丘欢喜为佛作礼

  佛为海船师　　法桥度河津
  大乘道之舆　　一切度天人
  亦谓自解结　　度岸得升仙
  都使诸弟子　　缚解至泥洹
  敬谒法王来　　心正道力安
  最胜号为佛　　名显若雪山
  譬华净无疑　　得喜如近香
  万身观无厌　　光若灵曜明
  八正觉自得　　无离无所染
  爱尽破欲网　　自然无师受
  我行无师保　　志独无等侣
  积一得作佛　　从是通圣道
  至道无往返　　玄微清妙真
  不殁不复生　　是处为泥洹
  此要寂无上　　毕竟不受辛
  虽天有善处　　皆莫如泥洹
  吾师天中天　　三界无极尊
  相好身丈六　　神通游虚空
  华薰去五阴　　拔断十二根
  不贪天世位　　心净开法门
  佛为无上法　　道御清等行
  三宝于后世　　绝灭诸欲情
  离苦胜无为　　常乐快安宁
  愿常会佛前　　等度诸群生
  佛所本行愿　　精进百劫勤
  四等大布施　　十方受弘恩
  持戒净无垢　　慈柔护众生
  用慧入禅定　　大悲普读经
  常为智所仰　　众圣所共宗
  释梵以为师　　乃知佛为尊
  难值无有比　　最上无过者
  功德以流布　　当为稽首礼
  听我歌十方　　弃盖寂定禅
  光彻照七天　　德香殊栴檀
  上帝神妙来　　叹仰欲见尊
  释梵齐敬意　　稽首欲受问
  所以佛度世　　福施以周匝
  所说教戒行　　在在悉分明
  亦以法流布　　弟子乐受行
  令天人鬼龙　　敬受头面礼

长寿王经


出曜经

    No. 212

    出曜经序

出曜经者。婆须密舅法救菩萨之所撰也。集比一千章。立为三十三品。名曰法句录。其本起系而为释名曰出曜。出曜之言旧名譬喻。即十二部经第六部也。有罽宾沙门僧伽跋澄。以前秦建元十九年。陟葱岭涉流沙。不远万里来至长安。其所闇识富博绝伦。先师器之既重其人。吐诚亦深。数四年中。上闻异要奇杂盈耳。俄而三秦覆坠避地东周。后秦皇初四年还辕伊洛。将返旧乡伫驾京师。望路致慨恨。法句之不全。出曜之未具。缅邈长怀。蕴情盈抱。太尉姚旻笃诚深乐闻不俟驾。五年秋请令出之。六年春讫。澄执梵本佛念宣译。道嶷笔受。和碧二师。师法括而正之。时不有怙从本而已。旧有四卷所益已多。得此具解览之画然矣。予自武当轩衿华领咨询观化。预参检校聊复序之。弘始元年八月十二日僧睿造首

出曜经卷第一

        姚秦凉州沙门竺佛念译

    无常品第一之一

昔佛在波罗奈国。佛告诸比丘。当来之世众生之类。寿八万四千岁。尔时寿八万四千岁众生辈。于此阎浮利内。众生共居一处。谷米丰熟人民炽盛。鸡狗鸣唤共相闻声。佛告比丘。汝等当知尔时人民女年五百岁。便外适娶。尔时有王名曰蠰佉七宝导从以法治化无有阿曲。有自然羽宝之车。高千肘广十六肘。竖立修治众宝璎珞。在大众中。分檀布施无吝悔心。造立功德为众导首。与诸沙门婆罗门诸得道者。远行住止经过居宿皆悉给施。有所求索无所吝惜。尔时众生寿八万四千岁。有如来出世。名曰弥勒至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊。如我今日。成无上正真等正觉十号具足。常当将护无数百千诸比丘僧。如我今日。将护无数百千诸比丘僧与诸大众。广说深法上中下善。义味微妙具足清净修于梵行。如我今日。与诸大众广说深法上中下善。义味微妙具足清净修于梵行。广说如弥勒下生。如佛所说。有经名曰六更乐道。若有众生生其中者。若眼见色尽见善色。不见恶色。见爱不见非爱。见可敬不见非可敬。见可念不见非可念。见美色。不见非美色。诸有众生耳闻声者。鼻嗅香舌知味身知细滑意知法。乃至天帝亦复如是。尔时世尊游毗舍离猕猴池水大讲堂上。尔时众多毗舍离诸童子等。各生此念。我等宜可共相率合至世尊所问讯礼觐。其中童子或有乘载青马青盖被服皆青。或有乘载青黄赤白。被服皆白。捶钟鸣鼓作倡伎乐。前后导从至世尊所。尔时世尊告诸比丘。汝等当知。若有不见诸天游观至后园浴池者。今当观此诸童子等。所著法服乘载舆辇。与彼诸天亦无差别。所以然者。诸天被服与此无异。尔时座上数百千众生之类。各作是念。我等宜可发真诚誓。使我等后生生天上人中。恒着此法服永已不离。使当来世有佛兴出闻甚深法。永离苦恼入泥洹界。如来以知众生心念求生三有不离苦恼。便与大众而说此偈

  所行非常　　为磨灭法　　不可恃怙
  变易不住

尔时众生闻此一句偈。不可称计百千众生。于现法中漏尽意解。皆得道果

昔有婆罗门四人皆得神通。身能飞行神足无碍。此四梵志自相谓言。其有人民以肴馔食。施瞿昙沙门者。便得生天不离福堂。有闻法者入解脱门。我等今日意贪天福。不愿解脱不须闻法。是时四人各执四枚甘美石蜜。一人先至如来所。奉上世尊。如来受已。告彼梵志而说此偈。所行非常。梵志闻已以手掩耳。次第二人至如来所。贡上石蜜。如来复说此偈谓兴衰法。梵志闻已以手掩耳。次第三人至如来所。贡上石蜜。如来受已复说此偈夫生辄死。梵志闻已以手掩耳。次第四人至如来所。贡上石蜜。如来受已复说此偈此灭为乐。梵志闻已以手掩耳。各舍之去。如来观彼心意念知应得度。便以权便隐形不现四人各聚一处自相谓言。我等虽施瞿昙沙门。意不决了。瞿昙沙门有何言教。先问前者奉上石蜜得何言教。亦不闻法乎。对曰。我从如来闻一句义所行非常。闻此义已即以手掩耳亦不承受。次问第二人至如来所得何言教。其人复自陈说。吾至如来所贡上石蜜。如来与我而说此偈谓兴衰法。吾闻此已以手掩耳亦不承受。次问第三人汝至如来所得何言教。其人复自陈说。至如来所贡上石蜜。如来与我而说此偈夫生辄死。吾闻此已以手掩耳亦不承受。次问第四人汝至如来所得何言教。其人对曰。至如来所贡上石蜜。如来与我而说此偈此灭为乐。四人说此偈已心开意解。得诃那含道。尔时四人自知各得道证。还自恳责至如来所。头面礼足在一面立须臾退坐白世尊曰。唯愿如来听在道次得为沙门。世尊告曰。善来比丘。快修梵行。尔时四人头发自堕身所衣服变为袈裟。寻于佛前得罗汉道。佛临欲般泥洹时。告大迦叶及阿那律。汝等比丘当承受我教敬事佛语。汝等二人莫取灭度。先集契经戒律阿毗昙及宝杂藏。然后当取灭度。广说乃至供养舍利尽耶旬竟。便共普会集此诸经。五百罗汉皆得此解脱。捷疾利根众德备具普集一处。便与阿难敷师子高座。劝请阿难使升高座。已升高座便问阿难。如来最初何处说法。时阿难便说闻如是一时。说此语已。时五百罗汉皆从绳床上起在地长跪。我等躬自见如来说法今日乃称闻如是一时。普皆举声相对悲泣。时大迦叶即告阿难曰。从今日始出法深藏。皆称闻如是勿言见也。佛在波罗奈仙人鹿野苑中。尔时世尊告五比丘。此苦原本。本所未闻本所未见广说如经本。是时众人已集契经。是时尊者迦叶复问阿难。如来最初何处说戒律。时阿难报大迦叶。吾从佛闻如是。一时佛在罗阅城伽兰陀竹园。时迦兰陀子名曰须陈那。出家学道在比丘境。最初犯律至不度法。广说如戒律。是时迦叶复问阿难。如来最初何处说阿毗昙

阿难曰。吾从佛闻如是。一时佛在毗舍离猕猴池侧普集讲堂所。尔时世尊见拔耆子因缘本末。告诸比丘。诸无五畏恚恨之心者便不堕恶趣。亦复不生入地狱中。广说如阿毗昙。初夜集阿毗昙竟后夜便说出曜。而说此偈。睡眠觉寤。何以故说睡眠觉寤。如世尊等正觉所说。夫睡眠者损命。愚惑有所伤坏不成果证。没命无救不至明处。所以然者。如人觉寤。便能修德造立善本。耽着睡眠便失此法故谓愚惑。时座中复有说者。如佛所言。若有众生。觉寤之中所念众事。于睡眠中澹然无想。世尊告诸比丘。宁睡不觉此云何通。是故佛说除去睡眠常念觉寤。如佛说偈睡眠觉寤。宜欢喜思言。欢者内心踊跃。喜怡欢乐善心生焉。是故称说宜欢喜思听。我所说者专意一心无有乱想。意定无误堪任承受。是以故说听我所说撰记出曜。言出曜者。过去恒沙诸佛世尊。皆共赞叹出曜法义。如来世尊亦名最胜。云何为最胜。胜诸结使不善之法。胜淫怒痴。胜一切生死结缚。胜外道异学尼干子等九十六种术。于中特出故曰最胜。演说畅达无有留滞。布现演吐为诸天人义味成就。是故说撰记出曜。如世尊所说。演说畅达无有留滞。如世尊说一切通达仙人慈哀一身无余。如世尊所说者。畅达演说言无留滞。故曰世尊说也。一切通达者。一切智达一切示现一切通了分别一切义。游六神通成无上道。如来六通亦非罗汉所能及逮。佛为诸度最胜最上。于诸法相悉能分别故。曰一切通达也。仙人慈哀者。一切充满生死悕望如父母之想。拥护心慈哀之意。诸佛世尊亦言仙人。修神足道亦名仙人。众德具足亦名仙人。长夜修善亦名仙人。是以故说仙人慈哀也。一身无余者。所谓身者。依四大根本更无复有。亦无边际。亦无出生。如佛存在躬自演说。阿难。当知末后境界末后无胎末后所受形分如我。阿难。更不复见天地方域。更受此身此是苦边。故曰一身无余也

  所行非常　　谓兴衰法　　夫生辄死
  此灭为乐

昔诸梵志各诵师法。分为二部。所见万物皆有。一部自称万物皆无。诸言有者。如来分别除去犹豫断其悕望。便与演说所行非常。诸言有者自有赞诵

  以利轮剑　　杀害众生　　恒知惠施
  无有善恶　　亡形不变　　身体中间
  利剑来往　　不伤其命　　地大恒在
  风界无著　　火受苦乐　　命根亦尔
  正使利剑　　通达来往　　亦不见有
  善恶之报　　设害父母　　无善恶报
  况当余者　　而有其果

犹如以瓶盛雀。有人打瓶。雀便飞逝。伤害众生命自远逝无所伤损。如来世尊。欲去彼邪见众生故。曰所行非常不可恃怙。迁转不住为磨灭法。命如朝露暂有便灭。故曰所行非常。一部自称万物无者。共相庆贺成我等义。如来观彼心中所念而告之曰。谓兴衰法。夫兴衰者。夫盛有衰合会有离。无身则已。受身有何可避。梵志复作是念。设衰耗法更不生者则成我义。是故世尊重与说义。夫生辄死轮转不住。诸受阴持共相受入。慧眼观察乃能分别。犹如日光尘数流驰难可称计。此五盛阴身众行所逼流转生死。无有懈息故。曰夫生辄死。此灭为乐者。所谓永尽无余无欲着意。常息安宁最第一乐。无生灭想成第一义。无欲乐无为乐无漏乐。尽乐灭乐故曰此灭为乐

  何喜何笑　　念常炽然　　深蔽幽冥
  而不求锭

昔佛在舍卫国祇树给孤独园。食后日晡。有众比丘及天帝臣民四辈弟子。欲听如来说甘露法。有异方道士异学婆罗门七人。头须晧白拄杖呻吟来至佛所。稽首作礼叉手白佛言。吾等远人伏承圣化。久应归命道术有简。今乃得来觐睹圣颜。愿为弟子得灭众苦。佛即听受悉为沙门。敕七比丘共止一房。然此七人睹见世尊。寻得为道。不计无常变易之法。共坐房中思惟世事。小语大笑不念成败。命日促尽不与人期。但共戏笑恣意放逸不念无常。尔时世尊起至房中。而告之曰。卿等为道当求度世无为之道。何为大笑。一切众生自凭五事。何谓为五。一者恃怙年少。二者恃怙端正。三者恃怙力势。四者恃怙才器。五者恃怙贵族卿等。七人小语大笑恃怙何等。于是世尊即说颂曰

  何喜何笑　　念常炽然　　深蔽幽冥
  而不求锭

何喜何笑者。尔时世尊告七人曰。汝等七人来在道境。亦复不在须陀洹斯陀含阿那含阿罗汉。复告比丘我先有教。未能尽漏不可有所恃怙。汝等受形未脱结缚。蛇蚖共居成五盛阴。云何于中小语大笑。当念此苦永劫不除。方兴戏笑以成尘垢。苦哉难悟卿等是也。故曰何喜何笑。是世尊教敕之言。念常炽然者。云何为炽然。以无常火而为炽然。亦以苦火而为炽然。愁忧苦恼而为炽然。又以何等而见炽然。爱欲嗔恚愚痴憍慢。嫉妒恚疑所见炽然故。曰念常炽然。深蔽幽冥者。犹人夜行不睹颜色。生盲无目不见玄黄。如此幽冥盖不足言。所谓大幽冥者。无明缠络遍人形体无空缺处。是谓大冥覆蔽众生。不别善恶趣要之本。不别白黑缚解之要道俗之法。亦复不知善趣恶趣出要灭尽故曰深蔽幽冥。而不求锭者云何为锭。所谓智慧之锭以智慧锭为照何等。答曰。知结所兴以道灭之。分别善趣恶趣出要之本。能别白黑缚解之要道俗之法。善能分别善趣恶趣出要灭尽。普曜诸法无不明照。而更舍之乃趣冥道故。曰而不求锭

  诸有形器　　散在诸方　　骨色如鸽
  斯有何乐

昔佛在舍卫国祇树给孤独园。尔时有异比丘。日至城外旷野塳间路。由他田乃得达过。其主见已便兴嗔恚。此何道士日此往来不修道德。即问道人。汝何乞士在吾田中纵横往来。乃成人踪。道人对曰。吾有斗讼来求证人。时彼田主宿缘钩连应蒙得度。便逐道人私匿从行。见旷塳间尸骸狼籍膖胀臭烂鸟狩食啖散落异处。或有食啖尽不尽者。有似炙鸽蛆虫[口*(一/巾)][口*束]臭秽难近。乌鹊狐狗老鹫鸱鸺啖死人尸。比丘举手语彼人曰。此诸鸟兽是我证人。其人问曰。此诸鸟兽可为证人。汝今比丘与谁共诤。比丘报曰。心之为病多诸漏患。我观此骸分别恶露。便还房室还自观身。从头至足与彼无异。然此心意流驰万端追逐幻伪色声香味细滑之法。我今欲诫心之原本。汝心当知。兴起是念。无令将吾入地狱饿鬼之中。我今凡夫未脱诸缚。然此心贼不见从命。以是之故日住旷野。为说恶露不净之想。复与心说心。为卒暴乱错不定心。今当改无造恶缘。时彼田主闻道人教。以手挥泪哽咽叹言。然彼田主于迦叶佛十千岁中。修不净想。寻时分别三十六物恶露不净。尔时比丘及彼田主。即往旷野大畏塳间。得须陀洹道

尔时世尊天眼清净无瑕秽。观见二人成其果证因宿本缘。亦欲示现后学之徒。使将来世现其大明。正法久存无能中灭。便自称庆而说此偈。诸有形器者或有手脚臂肘腰臗髀膊膝踝足跟髑髅支节。各在异处。是故说曰。诸有形器散在诸方者。犹木无识。本所爱乐不去心怀庄严文饰。香花脂粉芬熏其身。今皆散落。各在异处。骨色如鸽者。本所众生亿百千数而见爱念观无厌足如今。亿百千众所见薄贱。睹皆怖懅身毛为竖。是故说曰骨色如鸽。斯谓何乐者。世言有乐则是凡夫愚惑之人。智者所弃。愚人所乐。智者怀愧但有丑陋。愚者玩习甘乐不舍。藏匿怀抱

  若如初夜　　识降母胎　　日涉迁变
  逝而不还

如佛世尊敷演言教有三有为。有为之相兴衰变易。问曰故当万物恒有常者。死尸骸骨不久存乎。百二十时谓之一日一夜。若当形骸久存世者。一人形体遍满世界。答曰。以其众生与根共生与根共灭。以是之故骸不久存。设当众生与根共灭与根共生者。骸骨便当久存于世。复次与识共生与识共灭。是时形骸不久在世。若当众生与识共灭与识共生。尔时形骸久存于世。问曰若当老耄久存世者。人初出胎头发恒不白乎。答曰。所谓头发晧然白者非衰老义。此义云何乎。答曰。依彼受形分时。便有衰色之变。有白发生犹酒酥麻油必有浊滓。受形分时亦复如是。便有衰色白发生焉。是故说曰。若如初夜识降母胎者。犹如男识女识降在母胎。据在一时之内。或生或灭。经百千变起灭不息犹如轮转。不可称计。唯有天眼乃得见耳。时识过去及还来者。亦非神咒技术能制。去自永逝来亦无迹。识处母胎生灭不停亦复如是。犹河东流终不西顾。胎识去过终不还反。唯有天眼。见胎识还见胎识去

  晨所睹见　　夜则不现　　昨所瞻者
  今夕则无　　我今少壮　　无所恃怙
  少者亦死　　男女无数

昔佛在舍卫国祇树给孤独园。尔时尊者阿难。到时着衣持钵入舍卫城分卫。遥见门外有众男子作倡伎乐而自娱乐。尊者阿难入城乞食讫欲还出城。见此伎人忽已命终。众人舁举号哭相向。时尊者阿难便生此念。奇哉变怪无常对至何其速乎。我向晨朝入城乞食。见此男子五乐自娱。像如天子。如今受对取无常耶。时尊者阿难出舍卫城祇洹精舍收摄衣服净洗手足。至世尊所头面礼足在一面立。尔时尊者阿难长跪叉手前白佛言。唯然世尊。我向晨朝着衣持钵入城乞食见有男子作倡伎乐五欲自娱。便入城乞还出在外见此男子忽已命终。众人舁举号哭相向。时我世尊便生此念。奇哉变怪无常对至何期速乎。我向晨朝入城乞食。见此男子五乐自娱。像如天子。如今受对取无常耶。我今所见甚为奇特未曾所睹。世尊告曰。汝今阿难有何奇特。我曾所睹乃为奇特出过汝今所见者上。我曾昔日到时着衣持钵。入舍卫城分卫乞食。时我阿难见有男子在祇洹门外作倡伎乐五欲自娱。时我入城乞食讫还出城外。见此男子作倡伎乐如本不误我见奇特出汝者上。尔时阿难即白佛言。此是常仪有何奇特。佛告阿难。命速于风逝难制御。汝今方言有何奇耶。尔时世尊观察此义寻究本末。欲使比丘明鉴此法。为将来众生现大光明。亦使正法久存于世。尔时世尊便说出曜之偈

  晨所睹见　　夜则不现　　昨所瞻者
  今夕则无　　我今少壮　　无所恃怙
  少者亦死　　男女无数

前所睹者夜则不见者。晨朝所见众生之类数千百众暮则不见。诸有众生思惟校计善根具足。意不错乱。则自觉知命如琢石闪现已灭。谁当兴意贪着此乎。唯有无闻凡夫愚人乃兴此心生贪着意。昨所瞻者今夕则无。如昨所见进止行来。设彼有念思惟善本殖众功德。心便勇猛能自改悔。内自兴发不可乐想。是故说曰晨所睹见夜则不现。昨所瞻者今夕则无也。我今少壮无所恃怙。如有愚人无所闻知自怙强壮气力炽盛。苟得自纵随其所如不顾后虑。自称端正颜貌殊特。余者卑贱非我等友色力财富出众人表。既自盛壮独步无侣所愿者得无能拒逆所欲自恣不避豪强。亦复不思无常对至。不睹生死苦恼之患。是故说曰我今少壮无所恃怙。少壮亦死男女无数。正使无数众生之类男女大小受形分者。气力殊特财富无数所欲自恣年皆盛壮。于人世间壮者命终多于老者皆为无常。所见蹈藉然彼终者先在世时不修功德。诸善之本无所恃怙。从今世至后世流驰五趣无有懈息。是故说曰。少者亦死男女无数。在胎自败初出亦殇既生子坏孩抱而丧。诸老少壮乃中间人。渐渐以次如果待熟

六十千生六十百生。于生藏坏斯由害人。所谓人者国王一亿则害导师商人父母。须陀洹斯陀含阿那含阿罗汉。兴心起意害此辈人。或入阿鼻地狱或热大热啼哭大啼哭等活黑绳等。会地狱毕此罪已生六畜中。经历劫数往来周旋。乃复人身于其中间在生藏中不卒其命。是故说曰在胎自败也。初出胎亦坏者。或有众生始出胎门而命终者。或有众生。始欲造福功业未果。便于胎门中夭命者。斯由前身兴心伤害彼造福人。是故说曰初出亦殇。既生子坏者。或有众生施功立德在诸塔寺施设园果浴池桥梁清厕。功业未就为人所害。斯由先世害福德人。死入地狱畜生饿鬼经历久远。乃还复人。既生离胎于中逝殇。是故说曰既生子坏也。孩抱而丧者。或有众生于塔寺中施功立德施设园果浴池桥梁清厕。功业已就余功未几。便为人所害。斯由前身兴心殇害彼造福人。身坏命终入地狱中。于中毕罪生畜生中。虽得为人未别白黑。便于孩抱夭其命也

  诸老少壮　　及中间人　　渐渐以次
  如果待熟

昔日尊者马声说偈曰

  或有在胎丧　　已生在外终
  盛壮不免死　　老耄甘心受
  犹树生狂花　　结实时希有
  志故必欲舍　　伺命召不忍

犹彼果树随时繁茂狂华生长遇风凋落结实者鲜。或已结实遇雹堕落。或有未花而凋落者。或有已华而凋落者。其中成实待熟落者。少少耳。此众生类亦复如是。于百千生其中身。若一若二处胎出胎少壮老疾悉归斯道无免此患。于百千生老寿命终。若一若二少壮死者不可称计。是故说曰诸老少壮及中间人渐渐以次如果待熟

  命如果待熟　　常恐会零落
  已生皆有苦　　孰能致不死

昔恶生明王严驾翼从诣后园。游观众果树木行列相当。彼国常礼果熟乃食终不啖生。时王有教敕守园者。若有果蓏堕落地者不应献上。有犯此制当枭其首。时守园人内自思惟。此恶生明王暴虐无道杀害生类无慈愍心。若当我今犯制者死在旦夕不免其困。然今此园树果众多在树既少堕落者。众设责我果更无于出。且自逃走求出家学即踰墙出至世尊所。五体投地愿为沙门。佛即然可。得在道次。静寂无为不兴巧便坐禅诵经。亦复不习戒律阿毗昙。谓为行道齐是而已。亦复不惟空闲旷野经行讽诵十二难得勤劳之要。自凭三事不虑后缘内自喜庆。我今已脱形急之患今且自安焉知余者。尔时世尊观其人心。欲使免苦济众戹难。欲使安处善法妙堂。欲拔根本离生死原。将入解脱无退转道。尔时在众便说此出曜偈曰

  命如果待熟　　常恐会零落
  已生皆有苦　　孰能致不死

尔时比丘闻佛所说。内自怨责怀惭愧心在闲静处思惟恶露止观之道。即于彼处成阿罗汉

  譬如陶家　　埏埴作器　　一切要坏
  人命亦然

昔佛在舍卫国祇树给孤独园。尔时有一陶师造作瓦器。触物不却随其形状亦无疑难。时拘萨罗国波斯匿王敕诸瓦师。使造器皿彼人事猥竟不成办。时波斯匿王内怀恚怒敕语傍臣。至瓦师家毁坏其器。时彼瓦师惧失命根。窃自逃走至迦尸国界。复于彼土造作瓦器。波斯匿王闻彼造器。复遣臣佐至彼国界悉使坏破所造瓦器。时彼瓦师复自逃走。至拘萨罗国。复于彼土造立瓦器。波斯匿王闻彼造器。复遣臣佐使坏其器。时彼瓦师财产竭尽无复生理。食不充口衣不盖形。恒惧波斯匿王当取杀之。便复逃走入深山中。往至世尊所求为道人。时佛默然听在道次。然彼人内不思惟。谓为永离困厄之难。不复惧彼为王所害。在闲静处不思道德。亦不习契经戒律阿毗昙。亦复不分别义理。诸度世道亦复不习。坐禅诵经佐助众事。永离三事不勤采习。谓为行道齐是而已。不增翘勇进求上人法。然未得证不勤求证。然未得果不勤求果。如来世尊以三达智观察其心。以渐化彼无疑网意。便告彼人以免瓦器之功。更不惧丧身之恼。唯有五盛阴为瓦之形。此为大畏无免其患。瓦器虽坏不惧。当堕地狱饿鬼畜生之道。五盛阴为形瓦器。先不造诸功德福业修诸善本。无所恃怙亦无归趣。恒畏地狱饿鬼畜生。尔时世尊观察此义寻究本末观了此义已。欲使诸比丘永离嫌疑。使将来众生睹其大明正法久存。尔时在众便说此偈

  犹如陶家　　埏埴作器　　一切要坏
  人命亦然

诸有生熟之器要当归坏。渐成粪聚无可贪者。诸有生类受五盛阴为坏之器。及刹利婆罗门栴陀罗种受形分者。短寿长寿饶财贫匮端正丑陋豪族卑贱有颜无颜智慧愚闇尽归于死。无常变易皆当捐弃。在旷塳间时。彼比丘闻如来所说教训之道。知无常之要达罪福之源。解兴衰之变遵灭度之行。即于佛前得阿罗汉道

  犹如张综　　以杼投织　　渐尽其缕
  人命如是

昔日有人善能织[罽-厂]兼有一息意常惰懒。数劝语公作应舒迟何必速疾。此功适讫后更无作。父告其子此功虽讫更有余务。如是语公往来数十。儿神识错寻于父前肝裂命终。时父见子命根已断。即舍居业出家学道。虽为沙门念子在心不能舍离。亦复不思惟道德专定坐禅求增上法。亦复不思惟契经戒律阿毗昙。亦复不坐禅诵经佐助众事。唯心存在念彼亡子。尔时世尊以三达智观察彼人心意所向。寻究本末观了此义已。欲使诸比丘永离嫌疑。使将来众生睹其大明正法久存。在于众中便说出曜之偈

  犹如张综　　以杼投织　　渐尽其缕
  人命如是

一切万物皆当归死无常变易皆当捐弃在于旷野塳间。时彼比丘闻如来所说教训之道。知无常之要达罪福之原。解兴衰之变遵灭行。即于佛前得阿罗汉道

  犹如死囚　　将诣都市　　动向死道
  人命如是

昔佛在舍卫国祇树给孤独园。时拘萨罗国波斯匿王敕典狱者。诸有盗贼罪应入律诣市杀之。时有一贼在大众中逃窃得脱。外假法服私为沙门。然彼人内不思惟。谓为永离困厄之难。不复惧彼为王所害。在闲静处不思道德。亦不习契经戒律阿毗昙。亦复不分别义理。诸度世道亦复不习坐禅诵经佐助众事。永离三事不勤采习。谓为行道齐是而已。不增翘勇进求上人法。然未得证不勤求证。然未得果不勤求果。如来世尊以三达智观察其心。以渐化彼无疑网意。便告彼人以免生死贼寇之难故有余怨。五盛阴身轮转五趣无有解已。为诸结使所见残害。便当堕于饿鬼畜生之道。尔时世尊观察此义寻究本末。欲使诸比丘永离嫌疑。使将来众生睹其大明正法久存。于大众前便说此偈

  犹如死囚　　将诣都市　　动向死地
  人命亦然

时彼比丘在闲静处。思惟挍计内自恳责。解知万物皆悉无常。生不久存尽归于灭。兴衰之变斯来久矣非适今也。即于佛前悔责自改。成阿罗汉道

  如河驶流　　往而不反　　人命如是
  逝者不还

昔有众人在江水侧坐。而观看瞻水成败伤害人民无复齐限。或有父母妻子男女堕水死者亦无有量。其中得解脱者万中有一。于深水得解脱者往至佛所求为沙门。佛便然可。听在道末。内不思惟。谓为永离困厄之难。不复惧彼为水所溺。在闲静处不思道德。亦不习契经戒律阿毗昙。亦复不分别义理。诸度世要亦复不习坐禅诵经佐助众事。永离三事不勤采习。谓为行道齐是而已。不增翘勇进求上人法。然未得证不勤求证。然未得果不勤求果。如来世尊以三达智观察其心。以渐化彼无疑网意。便告彼人以免生死贼寇之难。故有余怨五盛阴身。轮转五趣无有解已。为诸结使所见残害。便当堕于饿鬼畜生之道。尔时世尊观察此义寻究本末。欲使诸比丘永离嫌疑。使将来众生睹其大明正法久存。于大众前便说此偈

出曜经卷第一出曜经卷第二

        姚秦凉州沙门竺佛念译

    无常品之二

  如河驶流　　往而不返　　人命如是
  逝者不还

是时彼比丘闻此语已。内自惭愧。解知一切万物。皆当归死无常变易不可久居。恩爱别离怨憎会苦。思惟无我无人无命心意专正趣泥洹门。江水所漂盖不足言。死河所溺永劫不解。当求方便去离驶流。尔时比丘闻佛切教。心开意解淡然无想。即于佛前离生死难成阿罗汉。三自称善快哉福报所愿者得。尔时坐上无数众生。闻此比丘成道果证皆发无欲清净之行。皆得须陀洹果

  所造功劳　　永世乃获　　如杖击水
  离则还合

昔佛在毗耶离城甘梨园中。尔时众多比丘观见土界。国丰民盛所居平正。谷食丰贱纵情恣意。不随法禁上下相慢各谓真正。尔时世尊愍彼愚惑。以种种方便导引法味。即集大众告诸比丘。夫为智者以譬喻自解。犹如地界水满其中。东西南北地无空缺处。有一瞎鳖无数千劫不可称计生长于水。有一薄板纵广一肘唯有一孔为风所吹。然彼瞎鳖经历百岁。一举东看风吹板在南方。云何比丘彼瞎鳖者为值孔不。对曰不也。世尊复经百岁。复得南看风吹板复在西方。云何比丘彼瞎鳖者为值孔不。对曰不也。世尊。如是四方隅角亦复如是。云何比丘彼瞎鳖者会当值孔不乎。对曰不也。世尊。时诸比丘白世尊曰。此瞎鳖身会当与孔相值不耶。世尊告曰。此事极难时乃有相值期耳。受畜生身复难。于此畜生求人复甚难。于此如是比丘人身难得。虽得为人值命促短。不类古人寿命无量。毗婆尸世尊出现于世。如来至真等正觉自佛去世人寿七万岁。复有佛出名曰式弃如来至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊。彼佛去世后人寿六万岁。尔时有佛名曰毗舍浮如来。至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊。出现于世彼佛去世后人寿五万岁。尔时有佛名曰迦鸠留如来至真等正觉。十号句义出现于世。彼佛去世后人寿四万岁。尔时有佛名曰迦那迦牟尼如来至真等正觉。十号句义。彼佛去世后人寿二万岁。有佛出世名曰迦叶如来至真等正觉。十号句义。彼佛去世后人寿百岁。我今出世名释迦文如来至真等正觉。十号句义。比丘当知极寿百岁出者无几寿百岁者时时乃有。是故说曰所造功劳永世乃获。古人积德寿命无量众行备具亦无疾病凶疫恶气。人寿八万四千岁。时有三疾患。一曰所欲二曰饥渴三曰衰老。如今比丘五浊鼎沸世人寿极短四百四病缠裹人体。尊者马声亦作是说

  诸患集为体　　为老死所伺
  毒剑炽火逼　　万患守营卫

是故说曰。所造功劳永世了获以杖击水离则还合。如今比丘人命危脆不可久保。谁当贪慕愿受此生。唯有凡夫无知之人愿生三有。时诸人民闻佛所说皆发清净不退转行

  譬人操杖　　行牧食牛　　老死犹然
  亦养命虫

昔佛在摩竭国界罗阅城中。佛将阿难着衣持钵。道见有人驱牛千头就其美草放烟瞻候。佛问阿难汝见有人驱放群牛不乎对曰。唯然见之。佛语阿难此群牛本有千头在外瞻守掌不牢固。为虎恶兽所见啖食死者过半。余不觉知方相抵触跳踉唤吼。伤其无智何乃甚哉。佛语阿难众生处世亦复如是。计于吾我不知非常。贪着五欲养育其躯。快心极意共相残害无常宿对卒至无期曚曚不觉。何异于彼群牛者乎。虽好水草长养其肤。但促其命无益于己。佛还精舍以此因缘诫励众会四辈弟子。中有二百余人闻法意悟得六神通成阿罗汉。佛告比丘或有众生应闻切教而得度者。或有众生应闻妙智思惟分别而得度者。或有譬喻而得度者。或有愚闇趣闻一句便得度脱应闻喻者。此偈则是其义随时料量而得度者。是故说曰譬人操杖其事如斯

  是日已过　　命则随减　　如少水鱼
  斯有何乐

佛告比丘。夫人处世所行不同所见亦异。一日过去人命随减。虽寿百年卧消其半。便与众会而说此偈

  夫人欲立德　　日夜无令空
  日夜速如电　　人命迅如是

时来会者观察此义分别修行。日夜已过死缘难计。愚人依凭染着受有当念勤如兴勇猛心无失躯体。是故说曰

  是日已过　　令则随减　　如少水鱼
  斯有何乐

汝等比丘当明此理。大海江河犹有枯竭。万刃大鱼曝脊在外。况是少水而不然乎。或有时沟涧瀑雨溢满流疾趣下声震四远。彼岸人。唤此不闻声。此间人唤彼不闻声。或时沟涧水尽无余。四趣众生虽受形分命则随减如少水鱼斯有何乐。或有众生寿命极长。诸天寿八万四千劫。地狱寿一劫。畜生与地狱同寿。饿鬼寿命无有限量。如尊者满愿至时持钵正服。入弗迦罗国。时有饿鬼倚城门立。比丘满愿问饿鬼曰。汝今在此何所求索鬼报彼曰。汝今见我耶。比丘报曰。我先见矣。鬼复语曰。我夫入城于今未还故于此立自待夫主耳。比丘问曰。汝夫入城为何所求。时鬼报言。今此城中有大长者患痈积久。今日当溃脓血流溢。夫主将来二人共食以济其命。比丘复问。汝夫主入城经几许时。然彼城郭逼近江河。举手指城语比丘曰。此城于彼此岸成败以来今为第七。我夫入城经尔许时。饿鬼受形寿不可称亦无齐限。然人受形极寿百岁虽出无几。是故说曰如少水鱼斯有何乐。故别说人不堕四趣

  不寐夜长　　罢惓道长　　愚生死长
  莫知正法

昔佛在舍卫国祇树给孤独园。佛告诸比丘。有四夜睡眠者少觉寤者多。云何为四。女与男想睡眠者少觉寤者多。男与女想睡眠者少觉寤者多。三曰盗贼睡眠者少觉寤者多。比丘求定勤修正法睡眠极少觉寤者多。三觉夜长修正法。比丘不觉夜长。罢惓道长愚生死长莫知正法。佛在舍卫国祇洹阿那律邠阿蓝。有一梵志缘本宿世造立功业缘至应度。暂闻此偈愚生死长。然彼梵志多饶财宝仆从给使居业成就。所纳妻室颜貌殊特与世无双。女人姿容一以无阙。时彼梵志内自思惟。我宜往彼至如来所。当来诸佛为有几乎。梵志出城至祇洹精舍到世尊所。共相问讯在一面立。叉手合掌白世尊曰。愿欲所问若见听者敢自陈启。世尊告曰恣汝所问。如来为汝敷演其义。梵志白曰。云何世尊于当来世。为有几许等正觉耶。世尊告曰。将来世诸佛数如恒沙。时彼梵志闻佛所说。瞻仰喜踊不能自胜。善心生焉。当来诸佛数如恒沙。于诸佛所善修梵行。兴功立德为福不惓。然吾处世饶财多宝。仆从给使居业成就。所纳妻室颜貌殊特与世无双。我依此业便当分檀布施。有所求索不逆人意。尔时梵志闻佛教诫。戢在心怀。绕佛三匝举手辞让便退而去。尔时梵志行道未远。复作是念。我向所启问将来佛。然吾退忘不问过去诸佛世尊。我今宜还至世尊所问过去佛。梵志即还至世尊所。共相问讯在一面立。尔时梵志白世尊曰。过去诸佛为有几所。佛告梵志。过去诸佛数如恒沙。梵志复前便自悲泣。并自举声而作是说。愚处生死缠绵积久。恒沙诸佛吾不及睹。斯何苦哉。复自投地宛转自责。斯由放逸行不从本。使我退在处凡夫地。或在泥梨地狱畜生饿鬼长夜受苦。刀山剑树火车炉炭。或伏雪山劫败乃移。或处炙狱受痛无量。虽出为人值生边地。有佛兴世不值不睹先有比丘教诲我言愚生死长。诚哉斯言。我今宜加精勤用意自归如来。复待将来诸佛为乎。田业妻妇斯是外役。何必贪慕毁败圣教。尔时梵志叉手合掌佛前长跪白世尊曰。唯然世尊。听为道次得修梵行。尔时世尊告诸比丘。汝等将此梵志。教授威仪度为比丘。比丘受教即度为沙门。在闲静处思惟挍计修上人法。所以族姓子出家学道。剃除须发着三法衣。以信坚固于家出家。修无上梵行。洁身受证以自娱乐。生死已尽梵行已立所作已办。更不复受有。如实知之。已得为道。在无余境得阿罗汉果。尔时世尊观察此义思惟本末。亦使诸比丘速取灭度。为后众生现其大明。然炽正法久存于世。重与梵志而说此偈。不寐夜长。罢惓道长。愚生死长莫知正法。非有子恃。亦非父兄。为死所迫。无亲可怙

昔佛在摩竭国道场甘梨园北石室精舍中。时有一男子将从严驾随大导师入海采宝。余小贾人以类相从。饮食[飢-几+燕]乐施诸贫穷沙门婆罗门。以得入海采致珍宝。还至平岸共相娱乐。饮食欢[飢-几+燕]日日不断。时彼一人饮食粗恶唯服糗而已。不改常仪。然复多财珍宝所获无量。时大导师语其人曰。汝今处世饶财多宝少有比类。何为自困不肯食啖。夫人处世当行二业。一者广施。二者自食。彼人闻已心不纳受。乃更怀恨渐生忧悴。语导师曰。吾设食啖无以济彼妻妇男女。后遇疾急。竟不至家。中道无常。彼大导师说斯偈曰

  夫人悭贪　　贮聚财产　　念家怨仇
  不觉命终

尔时世尊以天眼观清净无瑕秽。见彼导师兴功采宝中道无常。尔时世尊以此因缘。观察此义思惟本末。欲使诸比丘示现灭度。为后众生现其大明。然炽正法久久于世。尔时世尊便说斯偈

  非有子恃　　亦非父兄　　为死所迫
  无亲可怙

时诸大众闻佛所说。心开意悟兴功立德。拯济穷乏持斋修戒。岁三月六未始有阙。四事供养衣服饭食床座卧具病瘦医药。须衣与衣须食与食。财宝七珍金银珍宝车磲马瑙真珠虎珀。有求索者不逆其意。远来久住经过人者皆悉供给。华香脂粉亦用给与无所吝惜。无数大众厌患生死。除贪着意执信坚固。出家修道修增上法无退转意。各以次第成阿罗汉道

  千百非一　　族姓男女　　贮聚财产
  无不衰丧

众生居世驰趣四方。贪求财货兴欲无厌。盛夏冒焰冬履严霜。饥寒勤苦艰难忧虑。万失一获犹用自庆。施心难果意不开悟。既自不食复不施人。虽饶宝货与无不异。坐禅之人装以七宝。虽目视之意不甘乐。以悭贪故流转生死。从今世至后世。尔时世尊以天眼观清净无瑕秽观了众生驰趣四方贪求财货不顾后虑。皆为愚惑所见迷误。世尊以此因缘寻究本末。为诸比丘导引法味。亦为将来众生示现大明。然炽正法久存于世。三世诸佛尽见将护。尔时世尊于大众中。而说此偈

  千百非一　　族姓男女　　贮聚财产
  无不衰丧

时世坐上数千万人。闻佛所说专意听受。各随所念成得果证

  常者皆尽　　高者亦堕　　合会有离
  生者有死

昔佛在舍卫国祇树给孤独园。尔时有异梵志至世尊所。共相问讯在一面坐。尔时梵志白世尊曰。愿欲所问。若见听者乃敢陈启。佛告梵志。恣汝所问。如来当为敷演其义。梵志白佛。云何世尊。以何因缘。今世众生转微转薄遂成减损。于人间世不见炽盛。佛告梵志。有三因缘使众生类转微转薄遂成减损。于人间世不见炽盛。云何为三。于是梵志。今世众生贪欲无道。悭嫉坚固习邪倒见。时彼众生为此三事所见染污。风雨非时灾害毒流。所种谷子各失时节。转不成熟。若彼众生所食之物或生或熟。饶诸疾疹疫气纵横。死者填路不可称计是谓梵志最初因缘。使今世众生转微转薄遂成减损。于人间世不见炽盛。风雨非时灾害纵横。所种谷子失时不收。转不成熟苗亦不生。人民饥馑饿死者众。是谓梵志第二因缘使今世众生转微转薄遂成减损不见炽盛。复次梵志。如今国王贪欲无道。悭嫉坚固习邪倒见。治化失度托境无厌。越界攻伐共相伤害。刀剑鉾箭共相斫射。杀者无数不可称量。是谓梵志由三因缘使此生类灾害横起饥馑饿死攻伐无道。佛说此已告目连曰。吾患脊痛还诣静室。汝今专意与梵志论。兼与来会永除孤疑。对曰。如是世尊。尔时世尊襞郁多罗僧枕僧伽梨右胁倚地。脚脚相累系念在明。时大目连汝今谛听善思念之。梵志对曰。愿乐欲闻。目连以偈告曰

  今观此土境　　及诸众果树
  山河流泉源　　江海逝不停
  昔人瞻固守　　今为斯所在
  宁转尊法轮　　示现天世人
  不乐取命终　　竟知趣何方
  欲觅昔旧人　　如今不见一

广说如旧文。梵志闻偈心开意解即履道迹。是故说曰。常者皆尽高者亦堕合会有离生者有死。此是其义。昔佛在舍卫国祇树给孤独园。尔时有一孤母而丧一子。得此忧恼愁愦失意恍惚倒错。譬如狂人意不开悟。出城至祇洹精舍。转闻人说佛为大圣天人所宗。演说经道忘忧除患。无不照鉴无不通达。于是孤母往至佛所。作礼长跪白世尊言。素少子息唯有一息。卒得重病舍我丧亡。母子情愍不能自胜。唯愿世尊。垂神开化释我忧结。佛告孤母。汝速入城遍行衢巷。有不死家者求火持还。孤母闻已欢悟踊跃。入舍卫城至一街巷。家家告曰。此中颇有不死者乎。吾欲须火还活我息。诸人报曰。我等曾祖父母今为所在。汝今荒错何须至巷狂有所说。所至之家皆言死亡。形神疲惓所求不克。便还归家。抱小小儿。至世尊所头面礼足白佛言。受敕入城家家乞火皆言死丧。是故空还。佛告孤母。夫人处世有四事因缘不可久保。何谓为四。一者常必无常。二者富贵必贫贱。三者合会必别离。四者强健必当死。趣死向死为死所牵无免此患。佛告孤母。汝今何为不自忧虑。何不广施持戒修斋。月八日十四日十五日。任力堪能给施孤穷沙门婆罗门远行久住暂停止者。果获其福不可计量。孤母白佛言。我今爱子入骨彻髓。为彼子故不惜身命。尔时世尊欲化彼人令得开悟。即化作四大火坑围绕孤母之身。火气逼身以儿自障。儿复呼唤不堪火痛。佛语孤母。汝向自陈爱子情重入骨彻髓。宁自丧身不使子亡。火气逼己酸痛难堪。但当自受以子障乎。人间微火盖不足言。地狱火然痛苦无量。畜生愚惑怀痴为苦。饿鬼福鲜以饥为苦。能自利者乃得行道修诸善本。分檀布施持戒忍辱。不生地狱畜生饿鬼受诸苦恼。受天人福渐近泥洹。时彼孤母闻佛所说极深之法。还自思惟。内心恳责。厌患恩爱除去想着。便念世间不可乐想。思惟分别五盛阴苦。即于佛前诸尘垢尽。得法眼净成须陀洹。尔时世尊观察此义寻究本末。为后众生开演法门。便于大众而说此偈

  常者皆尽　　高者亦堕　　合会有离
  生者有死　　众生相克　　以丧其命
  随行所堕　　自受殃福

一切众生蜎飞蠕动蚑行喘息有形之类。皆归磨灭无免死患。随行所造而受其报。为善受福恶则祸随。如影随形有何可免。以此因缘故说此偈耳

  恶行入地狱　　修善则生天
  若修善道者　　无漏入泥洹

昔佛在罗阅城迦兰陀竹园所。时彼城中疫气灾害毒出纵横。人民死亡不可称限。世尊以天眼观清净无瑕秽。诸行恶者死入地狱。复有比丘。厌患生死观此四大无可贪慕臭秽难近。便入无余泥洹而般泥洹。尔时世尊观察此义寻究本末。为后众生示现大明。亦使正法久存于世。时诸大会闻佛所说。皆发无上正真道意

  非空非海中　　非入山石间
  无有地方所　　脱止不受死

昔者佛在王舍城迦兰陀竹园所。时有梵志兄弟四人。各得五通自知命促近在不远。却后七日皆当命终。思共议言。我等弟兄五通通达。以己神力翻覆天地。现身极大手扪日月。移山住流无所不办。宁当不能避此难耶。第一兄曰。吾入大海上下平等正处中间。无常杀鬼安知我处。第二弟言。吾入须弥山腹中间还合其表使无际现。无常杀鬼焉知我处。第三弟言。吾处处虚空隐形无迹。无常杀鬼安知我处。第四弟言。吾当隐大市之中。众人猥闹各不相识。无常杀鬼趣得一人。何必取吾四人。议讫相将辞王。吾等计算余命七日。各欲逃走欲求多福。王寻告曰。善进其德。于是别去各适所至。七日期满各从其处而皆命终。处虚空者犹如熟果自然凋落。市守白王。有一梵志卒死市中。王乃醒悟祸灾无常。四人避对一人已死。其余三人岂得免乎。尔时世尊以天眼观清净无瑕秽。知四梵志避无常对。各求度世免济其难。然其宿命终不可避。以此因缘寻究本末。欲使后世人示其大明。亦使正法久存于世。尔时世尊在大众中。而说此偈

  非空非海中　　非入山石间
  无有地方所　　脱止不受死

  老见苦痛　　死则意去　　乐家缚狱
  贪世不断

昔佛在罗阅城迦兰陀竹园所。众多比丘白世尊曰。如来今日为观何义有何事故。舍人间之乐极世之美。出家学道。尔时世尊与诸比丘广演生经。汝等谛听善思念之戢在心怀。吾今当说极微之法。诸比丘对曰。愿乐欲闻。世尊告曰。尔时世尊广与比丘生经。比丘当知。父真净王敕诸臣佐。吾今欲出后园观看。可速严驾羽宝之车。尔时臣佐至真净王所而白王曰。太子欲出后园观看。被敕严驾羽宝之车。时王闻此语。欢喜踊跃不能自胜。告臣佐曰。听太子出后园游观。或能除去愁忧乱想。即自严驾集诸大众三十部军。左右翼从各十五部。除前后导引。比丘。我时至后园观看。见有老人形衰色变皮缓面皱。拄杖呻吟气力枯竭。时问御者。斯是何人。形衰色变乃至于斯。御者报曰。此是老人。太子问曰。何谓为老。御者报曰。所谓老者形衰年迈伺命旦夕。衰耗之法渐近死趣。故谓为老。我时比丘。复问御者。吾亦当复有此衰耶。御者报曰。尊及人天皆有斯患无免此者。时我自念。夫人受形皆有此患。贫贱富贵皆当有此。便敕御者回车归宫。清净自守思惟道德。时真净王问彼御者。太子出游观看得遂意乎。御者曰。太子出游竟不至园。王问御者曰。以何因缘不至园观。御者报王。太子出游中道见老人。形变色衰忧思而还。时真净王得此罔然。吾先有教令敕语街巷。诸有不净秽污之物。无令太子见之。若有犯者左右前后当诛七家。即遣寻究而无有家。所以然者。以其净居天所化故也。时我比丘复作是念。衰老年迈非适今有。人出胞胎已受形分则有衰老。及出胞胎行步出入年盛力壮渐微转衰皆有此患。时我比丘窃说偈曰

  少时意盛壮　　为老所见逼
  形衰极枯槁　　气竭凭杖行

是时比丘。吾出游观先见此变。如是数日。复告御者。吾欲出游至后园观。速疾严驾羽宝之车

尔时御者至真净王所而白王曰。太子欲出后园观看。被敕严驾羽宝之车。王闻此语欢喜踊跃不能自胜。告臣佐曰。听太子出后园游观。或能除去愁忧乱想。即自严驾集诸大众三十部军。左右翼从各十五部。除前后导引。比丘。我时至后园观看见有病人。形羸吐逆卧大小便。蝇噆其身。水腹痿黄臭秽难近。时我比丘。问彼御者。斯是何人。御者对曰。病人也。何谓为病。对曰。病者风差火错心无欢乐。众疹集聚食则不消。恶闻人声故谓为病。时我问彼御者。吾亦当复有此患耶。御者报曰。尊及人天亦有此病。时我比丘。复作是念。夫人受形不免此患。至园观看竟何求乎。即敕御者回车归宫。静寂自修欲除其患时真净王问彼御者。太子出游后园观看为适意乎。御者报曰。太子出游竟不至园。王问御者。以何因缘不至园观。御者报王。太子出游中道见病人。形羸吐逆卧大小便。蝇噆其身。水腹痿黄臭秽难近。时真净王得此罔然。吾先有教敕语街巷。诸有不净秽污之物。无令太子见之。若有犯者左右前后当诛七家。即遣寻究无有家聚。所以然者。以其净居天所化故。时我比丘。复作是念。夫人受形必有此病。古来有是非适今也。时真净王便作是念。太子出游所见瑞应。忧念世间必不乐家。会当出学。吾今当倍彼直卫侍护左侧娱乐其志。复经数日敕告御者。吾欲出游观看。速疾严驾羽宝之车。王闻此语欢喜踊跃不能自胜。告臣佐曰。听太子出后园游观或能除去愁忧乱想。即自严驾集诸大众三十部军。左右翼从各十五部。除前后导引。我时比丘。至后园看见有死人。宗族五亲散发蓬头。呼天扣地围绕啼哭。时我比丘。问彼御者。斯是何人。宗族五亲散发蓬头。呼天扣地围绕啼哭。御者报曰。死人也。问曰。何谓为死。御者报曰所谓死。人恩爱已离无复命根。妻子五亲永与世别。风逝火灭水消土散各在异处。魂神迁转形如干木无所觉知。故曰死也。我时比丘。问彼御者。吾亦当复有此死耶。御者报曰。尊及人天皆有此患无有免者。时我比丘复作是念。夫人处世不免此患。至后园观竟何求乎。即敕御者回车归宫。静寂自修欲除其患。时真净王问彼御者曰。太子出游后园观看为何适意乎。御者报曰。太子出游竟不至园。中道见死人于是便还。时真净王得此罔然。吾先有教令敕语街巷。诸有不净秽污之物。无令太子见之。若有犯者左右前后当诛七家。即遣寻究而无有家。所以然者。以其净居天所化故也。时我比丘。便作是念。咄老病死无免之者。吾今宜可善求巧便出家学道时我比丘即舍家出求无上道成最正觉。今得为佛度脱万民。皆由积行无恋慕心。今我出现自致正觉。尔时世尊观察此义寻究本末。为将来众生示现大明。亦使正法久存于世。尔时世尊在大众中而说此偈

  老者苦痛　　死则意去　　乐家缚狱
  贪世不断

诸比丘。闻佛所说踊跃欢喜。即从坐起。礼佛而去

  老则形变　　喻如故车　　法能除苦
  宜以力学

昔佛在舍卫国祇树给孤独园。尔时众多比丘白世尊曰。如来今日年已耆老。肌肤舒缓不与常同。佛告比丘。如是如是。如汝所言。我年已老。设当持戒梵行。比丘以如来身安处高床周行四海。虽与恭敬以报重恩。然我本修无憍慢心自证成佛。吾不说是老则形变喻如故车。所谓故车者王家所造。或以金银刻镂作车。或水精琉璃杂厕其间。经年积岁犹有朽败。况四大身筋缠血浇。众事合集乃成此形。父母所造十月怀抱推温去湿。随时瞻视乃名为人。唯有明智能除此苦。以法自将训诲未悟。加以权化应适无方。宜以力学。称佛世尊诱导之言。以无谕谄蠲除妄见。不犯身口意行。以第一义充饱一切。将育众生行不漏失无惧畏者。谓佛世尊如来弟子教训弟子以禁防非。尔时世尊知彼内心有所趣向寻究本末。亦与后世众生示现大明。使正法久存于世。在大众中。便说此偈

  老则形变　　喻如故车　　法能除苦
  宜以力学

诸比丘闻佛所说。欢喜作礼而去

  咄嗟老至　　色变作耄　　少时如意
  老见蹈藉

昔佛在罗阅城迦兰陀竹园所。尔时尊者阿难着衣正服。偏露右臂长跪叉手白佛言。世尊。今观如来形变色微诸根舒缓形状转朽。眼根耳鼻舌身诸根不与常同。佛告阿难。如是如是。如汝所言。所谓老者。能使极妙殊特之容变为异色。诸根具满能使缺漏。与病结伴与死并流。色力豪贵财富盈溢能使阙减。身体平正内理充满。能使偻步凭杖而行。发如绀青亦如蜜王犹如纯黑。能使变白发落不住。眼如牛眴白黑分明。能使目中生肤睆翳。额如油光晃昱照曜。能使面皱状如皮燋。齿如白珂亦如白雪新[穀-禾+牛]牛乳。如乌贼鱼绝白胞满。上下齐平观无厌足。能使凋落虫龋疼痛。取要言之。于揵沓和阿须伦迦留罗甄陀罗摩休勒人及非人。能使衰耗无少壮心。痛中之苦莫甚于老。是故说曰咄嗟老至色变作耄少时如意老见蹈藉。如来世尊以三十二相而自缠络。八十种好庄严其身。圆光七尺无冥不照。八种音声远震十方。犹为老病所见蹈藉。况处凡夫得免此乎。以此因缘寻究本末。为后众生示现大明。亦使正法久存于世。于大众中故说斯偈

出曜经卷第二出曜经卷第三

        姚秦凉州沙门竺佛念译

    无常品下

  虽寿百岁　　亦死过去　　为老所压
  病条至际

昔佛在舍卫国祇树给孤独园。为天人龙鬼众生之类广演法教。时国王波斯匿母年过百二十卒得重病。非医药所疗神祇不能救。不经日夜遂便命终。王及大臣如法葬送。油酥华香事事供养。安措神庙给人瞻守。葬送已讫。还过佛所。如故王法除去五饰前礼佛足。佛命令坐而问之曰。王所从来衣服尘土形变色异。何所施设乃至于斯。王白佛言。国大夫人年过百二十。间得重病奄忽无常。向送灵柩殡葬始讫。今还城池过觐世尊。佛三达智知而问曰。云何大王。夫人生世有不死者乎。王白佛言。人生于世无有不死。佛告王曰。自古迄今。大畏有五不可得避。应老之法欲使不老者此不可得。应病之法欲使不病此不可得。应死之法欲使不死此不可得。应磨灭之法欲使不磨灭此不可得。应尽之法。欲使不尽此不可得。是谓大王此五不可得法。不与人期万物无常。难得久居一日过去。人命亦然。如五江流昼夜不息。人命驶疾亦复如是

尔时世尊渐与波斯匿王说微妙法。论讲不退转要。所谓论者施论戒论生天之论。欲不净想漏为大患。大王当知。生则老至病无光泽。合会必离是世常法。如电历目击石现火。人命剧是有何可乐。衰变之法。欲使久存者。此事不然。尔时世尊以此因缘寻究本末。为后众生示现大明。亦使正法久存于世。尔时世尊在大众中。与波斯匿王。而说斯偈

  虽寿百岁　　亦死过去　　为老所压
  病条至际

佛告大王。世皆有是。无长存者。皆当归死无有脱者。古者国王诸佛真人五通仙士。亦皆过去无能住者。空为悲恋亡者为福不惓。福追魂灵如饷田夫。王由此缘广设福业。福祜助人如凭强杖。佛说此已。王及四辈诸来会者。莫不欢喜。忘忧除患[火*霍]然启悟。寻从坐起绕佛三匝。作礼而去

  是日已过　　命则随减　　如少水鱼
  斯有何乐

昔佛在舍卫国祇树给孤独园。时南大海卒涌大洮。越海境界有三大鱼。随上流处在浅水。自相谓言。我等三鱼处在厄地漫水未减。宜可逆上还归大海。有碍水舟不得越过。第一鱼者尽其力势跳舟越过。第二鱼者复得凭草越度。第三鱼者气力消竭为猎者所得。时猎者。便说此偈

  第一虑未然　　必当被伤害
  凭草计现在　　彼命得脱死
  二鱼俱得免　　以济危脆命
  愚守少水池　　受困于猎者

尔时世尊以天眼观清净无瑕秽。见彼三鱼逐洮波。二鱼得济一鱼受困。复见猎者而作斯颂。因此缘本寻究根原。为后众生示现大明。亦使正法久存于世。即集大众说斯颂曰

  是日已过　　命则随减　　如少水鱼
  斯有何乐

所谓是日已过者。或刹利婆罗门长者居士。若复少壮盛年老迈俱同此日。共有损减之逝昼夜不停。命变形羸气衰力竭。速迅于彼如少水鱼者。或为虚空飞鸟[壽*鳥]河白鹘鹳雀青鹤水乌黑鸡。亦为世人男女猎师。罗网捕取钩饵悬弶。处在浅水一命万虑。受形于水丧命在水。众苦难寻有何可乐。是故说曰。如少水鱼斯有何乐

  逝者不还　　昼夜勤力　　鱼被炽然
  生苦死厄

昔佛在摩竭国界善胜道场。集诸修行之士。处高山者。或在深窟隐形不出。然彼行人随时行道瞻相时气。春节以至观诸树木悉皆蓓蕾色如水精渐转敷花。复见沟涧水流澄清静无声响。时彼行人。心则念言。时不假借。万物并生尔时行人下山诣村家家乞食。见诸男女饮食欢宴共相娱乐。行人问曰。斯是何人。前人对曰。某村某家姓号如是。某家子者某父所生。时修行人复自念曰。今此内物悉皆孚乳。知其万物日滋日长。还入深山静默自修。复至秋节下山诣村人间乞食。见诸树木渐皆凋落。霜雪加被叶落凝冻。复见沟涧水竭枯涸指刺不耎。时修行人内自忖度。今外万物皆悉凋落。时不再鲜华不重茂。诚哉斯言。复见人间村落城郭。男女大小共相携抱。散头垂发椎胸自掴。高声啼哭不能自止。时修行人问彼人曰。此是何人哀号啼哭乃至于斯。某村某家儿亡女死或父母终。是故村落号悲如是。行人闻已而自思惟。今此内物亦复凋落已知内外衰耗法至。即还深山内自校计结跏趺坐。或坐绳床或坐树下。专心定意不兴乱想。观内外性实皆无常。便兴日转不停住想。云何为日转。计春至秋至岁。计岁至月。计月至半月。计半月至日数。计日数至时。计时至昼夜。计昼夜至动转。计动转至出入息。计出入息至尽无余。以至于尽。方知尽空万物无有。已知无有则知何起本灭亦无迹。或时行人行起有踪灭无有迹。方自觉悟忆如来一切无常亦无窠窟。有时行人观察前行。积时累日乃得消灭。复忆佛语如来亦说无常者苦也。时修行人内自忖度。生死如是谁肯乐者。心已厌患不染四流。愿于泥洹速取灭度。或于中间得须陀洹斯陀含阿那含果阿罗汉果。尔时世尊以天眼观清净无瑕秽。见彼行人处在深山。精勤学道不断圣族。因此缘本寻究根源。为后众生示现大明。亦使正法久存于世。即集大众而说斯偈

  逝者不还　　尽欲勤力　　鱼被炽然
  生苦死厄

  人名如日夜　　或住或周行
  犹如驶流河　　往而不复反

昔佛在舍卫国祇树给孤独园。诸佛世尊凡常说法。相时相宜观察人意。或有众生计身是常。昨五阴身今日不异。愚者意迷。谓阴不衰犹河逝驶。前非后流后非前流。去者永逝来者不停。人亦如是。前行非后行后行非前行。造功德人比丘比丘尼。优婆塞优婆夷。观四大身以譬流河。分别思惟至无漏境。优婆塞优婆夷得须陀洹斯陀含阿那含果。比丘比丘尼得阿罗汉。尔时世尊以天眼观清净无瑕秽。见彼四部众分别五阴成败所趣。尔时世尊寻究本末。为后众生示现大明。亦使正法久存于世。尔时世尊集于大众。而说颂曰

  人名如日夜　　或住或周行
  犹如驶流河　　往而不复反

四部之众闻佛所说。欢喜而去

  老则色衰　　所病自坏　　形败腐朽
  命终其然

昔佛在毗舍离城弥猴池侧普集讲堂所。佛告诸比丘。或有众生自怙盛壮力无俦匹。或恃无病自保康宁。或恃财富生业无量。或恃豪贵宗族成就。或有老者集在众中。为人所毁称为弃物。尔时世尊观察其人心有是非。欲使众人改往修来故说斯颂。时毗舍离诸童子等闻此教诫。或起无常无我之想。或起不净止观之心。或念安般守意顶法暖法忍法世间第一法。或得须陀洹果斯陀含果。或有兴发求无上道。或有求辟支佛阿罗汉道。尔时世尊以此一偈。化毗舍离无数童子。以此因缘寻究本末。为后世人现其大明。亦使正法久存于世。即于大众而说颂曰

  老则色衰　　所病自坏　　形败腐朽
  命终其然

时诸童子闻佛所说。作礼而去

  是身不久　　还归于地　　神识已离
  骨干独存

昔佛在毗舍离甘梨园中。尔时阿梵和利自怙色貌与世无双。进过人貌退及天形。形范端严视无厌足。然家里财富不可称限。饶财多宝七珍备足。时阿梵和利严饰羽宝之车。自严庄校饰沐浴澡洗香华芬薰。往至佛所头面礼足在一面住。是时众多比丘。欲爱未断在凡夫地。见阿梵和利来至佛所。皆兴爱欲起不净想。佛知其意即告之曰。云何比丘。阿梵和利者受四大形。臭处秽污无一可贪。比丘当知。此阿梵和利如是不久。当卧好高广床上衣裳芬薰价直一亿。于彼床上忽然命终。舁诣冢圹取耶旬之。时诸比丘闻之愕然。无常迅急不避老少。此人形貌世之希有。受如是形便当弃捐在于冢间。尔时世尊以此因缘寻究本末。为后世人示现大明。亦使正法久存于世。即于众中而说颂曰。其中四部众闻此教诫。或起无常无我之想。或起不净止观之心。或念安般守意顶法暖法忍法世间第一法。或得须陀洹果斯陀含果。或有兴发求无上道。或有求辟支佛阿罗汉道。尔时世尊以此一偈。化毗舍离无数童子。以此因缘而说颂曰

  是身不久　　还归于地　　神识已离
  骨干独存

时诸大众闻佛所说。欢喜而去

  是身何用　　恒漏臭处　　为病所困
  有老死患

昔佛在迦惟罗国尼拘类园中。彼国人民恒自恃怙。豪族富贵躯力强壮。所行自由夸无俦匹。彼有一人族姓最强身生疮痍。脓血流溢。昼夜不息臭秽不净。见皆掩鼻疼痛苦恼。众人见者无不厌患。佛知其心而告之曰。夫人受身四大一类。六门流溢与彼不异。一切人身患苦之室。安止苦恼忧畏万端。时诸释种闻佛教戒。或起无常无我之想。或起不净止观之心。或念安般守意顶法暖法忍法世间第一法。或得须陀洹果斯陀含果。或有兴发求无上道。或求辟支佛道阿罗汉道。尔时世尊以此一偈。化彼释种

昔佛在舍卫国祇树给孤独园。有一长者请佛及比丘僧。时比丘僧往彼家。如来不往遣信迎食。所以如来遣信迎食有二因缘。云何为二。一者欲与诸天说法。二者瞻视病人。是时世尊遍观比丘皆悉受请。即取钥母开一房门。见一比丘抱患顿笃卧大小便不能转侧。尔时世尊知而问曰。汝有何患卧着床褥大小便利不能转侧。时彼比丘受性质直内无奸宄。报世尊曰。受性闇钝恒怀懈慢。初不劝佐瞻视余人。是故今日无看我者。今实孤穷所怙无处。尔时世尊躬抱出在门外。除去不净湔浣坐具。复取净水用洗其身。便与着衣敷新坐具还卧房中。如来躬自舒手为枕。告比丘曰。汝不加勤求增上法。未获者获未得者得。未受果证令受果证。设不用意受此法者。便当更受剧是苦恼。尔时世尊渐与说极妙法。无数方便劝使勇猛思惟道德。即从座起还闭房门。诣普会讲堂敕语侍者。汝今速集舍卫城中诸现在比丘即诣普会讲堂。比丘已集。世尊告曰。汝等比丘。无父无母无弟无兄。亦无姊妹。亦复无有宗族五亲。不相瞻视各相捐弃此非其宜。便为外道异学梵志所见嗤笑。瞿昙沙门乃无毫厘慈心。视人形命如视瓦石。死者孤穷无瞻养者。我法齐整上下和顺。汝设尔者便屈于彼。自今已始。弟子侍师事如父母至死不舍。师看弟子视如己息。随时将息至死不舍。师徒相慈恩流永劫。所有什物平等分布。设无什物当诣广施之家劝令修福。若少知识当诣贾家分卫乞食。好者给病恶者自食。其瞻病者则瞻我身。所获功德亦无差降。时病比丘世尊去不久便自思惟。受此四大众苦凑集。是身何用漏诸不净。为病所困不脱老死。宜可自谨承修佛语。即舍形寿入无余泥洹境而般泥洹。尔时众多比丘持钥母开门。见彼比丘已舍形寿即白世尊。抱患比丘今已命终。不审魂神为生何处在何道种。佛告比丘。彼病比丘素积善行。吾与说法意寻开悟。后便意猛向法次法分别深法。此族姓子已取泥洹。汝等宜可供养舍利。尔时世尊观察此义已。欲使正法久存于世。为将来众生示现大明。于大众中而说颂曰

  是身何用　　恒漏臭处　　为病所困
  有老死患

众生闻法欢喜奉行

  是身漏臭处　　众疾集普会
  无患第一灭　　安隐永休息

是身漏臭处者。众患秽污人所恶见。疮痍苦漏诸不净众刺之首。无常变易法应磨灭。苦中之苦莫甚于阴。当求巧便离四大身。善谋权慧求于出要。一切众恼永息无余。故曰尽也。已尽虚者空寂。亦无生灭着断之二。无患第一灭者。安隐无忧喜想。安隐永休息。第一灭。尽无余泥洹。时诸会者闻说此义。欢喜而受。作礼而去

  暑当止此　　寒雪止此　　愚多豫虑
  莫知来变

昔有长者造立屋舍。春秋冬夏各立堂室。任情自用不奉禁戒。岁三月六初不防制。财富无数悭贪不施。亦不给与沙门婆罗门。亦不信有今世后世。放逸自恣悭贪难化。不识道德不计无常。更作好室前庌后堂。清凉之台冬温之室。东西起舍数十余间。刀风解形忽然无常。佛以天眼清净无瑕秽。见此长者卒便命终。存在之日无有慈恩加被众生。但有劳役于余人民。意所规郭竟不充愿。尔时世尊在诸大众中。欲现其义宣畅本原。亦使将来众生善解无疑。复现过去诸佛世尊神口印封之所封印。亦使正法久存于世。寻集大众而说颂曰

  暑当止此　　寒雪止此　　愚多豫虑
  莫知来变

时诸会者闻佛所说。欢喜奉行

  生子欢豫　　爱染不离　　醉遇暴河
  溺没形命

昔有居士。财富无数家里库藏七宝充满。金银珍宝车磲马瑙真珠虎珀七珍具足。奴僮仆从象马车乘谷储仓库一以无乏。唯阙无息以系后嗣。彼以子故求祷诸神。或跽舍神城神阶陌诸神。或跽诸神先祖父母山神树神天地神。下至墓堆秽恶之神尽向跪拜。意不充愿亦不生子。昼夜愁忧渐以生疾。今我家里财宝无数。难得之宝尽在我家。又复无息承继我后。若我命终所有财货尽没入官。念此伤惋知复如何。斯人有幸疾渐瘳降。未经旬月便生一息。端正无双世之希有。面如桃华众相具足。父母见已欢喜踊跃不能自胜。复请比居诸村落人。饮食欢宴作倡伎乐终日自娱。或耽醉睡眠无所觉知。时有大水暴涨驶流。尽漂没死无存活者。尔时世尊以天眼观清净无瑕秽。见此长者成败所趣。因此缘本寻究根原。欲使后世众生善解无疑。复现过去诸佛世尊神口印封之所封印。亦使正法久存于世。寻集大众而说颂曰

  生子欢豫　　爱染不离　　醉遇暴河
  溺没形命

尔时诸比丘。闻佛所说。欢喜奉行

  有子有财　　愚惟汲汲　　命非我有
  何有子财　　愚蒙愚极　　自谓我智
  愚而称智　　是谓极愚

昔佛在毗舍离猕猴池侧高讲堂上。尔时众多童子等善知射术。筈筈相拄于射术上彼最为第一。自恃高族与世无双。处阎浮利内无及我等。正使有忧虑者。子今与世无双。岂有奸贼侵欺我等。儿复自惟。吾父有伎必胜众人。各相凭俟竟不自济。无常对至迸在异处。是故颂曰

  在众疾姓流　　目视兄弟亲
  为死使所追　　被害无有退
  死使有数种　　亲族所在救
  积财无有数　　为贼所娆触
  火炽以水灭　　以盖除彼明
  恚以毒药去　　咒术除非邪
  暴象以钩牵　　牧牛以杖将
  此众皆有乐　　无常难可保

  无常力势　　不可恃怙　　知死命终
  然不久住　　一切皆尽　　无觉知者
  为世所毁　　流转诸趣

时诸迦惟罗越国释种闻佛所说。知已射术无有挂碍。与流离王共斗以箭相射。或残眉毛或残须鬓。无所伤损。流离王寻欲退还。诸臣前谏诸释种等。奉修戒律皆成道果。虽有射术无所损害。时流离王渐皆前进诸释退还。固守城门遣使白佛。今日穷急为流离王所攻。世尊告曰。若开门者有所伤损。不开门者无所伤损。时彼信使还至释所。而语释言。如来有教。若开门者为王所害。不开门者不为王所害。诸释闻语已重关闭固瞻守门户。时流离王屯守城门。语释种曰。速开城门两家共和无所伤损。其中释种宿缘牵者皆称开门。无宿缘者承如来教不肯开门。舍马释种先在城外。与流离王战杀七万众生。拔象牙伤杀无数众生。舍马释种语流离曰。室婢生子要莫退还。须我入城更备战具。是时城中诸释。闻舍马释伤害人民不可称计。即遣唤舍马释呵止责数。非释自称释。污染我释种。汝今已毁名。速出国去不须住此城。速去不须住

时舍马释即出城去。时流离王复开门。宿缘释种语诸释言。但速开门。此婢生子何所堪办。无缘释种等语诸释言。如来有教。若开门者有所杀。不开门者无所杀。时流离王复逼城门。时摩诃男释语流离王曰。听我一愿。若见许者便当自陈。王报释言。恣汝所说。吾不相违

时摩诃男释前白王言。听我入水经时。令诸释种各得免脱。时摩诃男释。即入水以发系树根没死水底。时诸释皆得逃走。时流离王遣人入水看。舅男释入水何乃稽迟。寻入水云。摩诃男释已死于水。时流离王取七万释种成须陀洹果者。生埋在地暴象践杀。宿缘对至无所恃怙。尔时世尊语毗舍离诸童子等。空可为地地可为空。宿对因缘不可逃避。以此因缘寻究本末。为后世众生现示大明。亦使正法久存于世。在大众中而说颂曰

  非有子恃　　亦非父兄　　为死所迫
  无亲可怙

时诸四辈之众。闻佛所说欢喜而去

  为是当行是　　行是事成是
  众人自劳役　　不觉老死至
  饥饿乏浆水　　如穷鹿奔驰
  为猎者所射　　不念断欲爱
  如是求方便　　分别此形体
  老死忽然至　　不至究竟界

众多众生志行不同所作各异。所修善本亦不足言。意着外役不念内法。不念死命意恒计常。昔罽宾国兄弟二人。一人出家得阿罗汉道。一人在家修治居业。尔时兄数至弟家教诲弟言。布施持戒修诸善本生有名誉死堕善处。弟报兄曰。舍家作道。不虑官私不念父兄妻子。亦复不念居业财宝。若被毁辱不怀忧戚。若遇欢乐不孚用喜。数数谏诲不从兄教。弟后遇患忽便无常。生受牛形为人所驱驮盐入城。时兄罗汉从城中出。即向彼牛而说偈曰

  脊负为重担　　涉道无懈息
  为人所驱使　　今日为闲剧
  穿鼻为靷系　　破脊痈疽疮
  为蝇所噆[口*束]　　今日为闲剧
  食以刍恶草　　饮以雨潦汁
  杖捶不离身　　今日为闲剧
  以受畜生形　　为行何权计
  为可专意念　　三耶三佛德

时牛闻已悲哽不乐。牛主语道人曰。汝何道说使我牛不乐。道人报曰。此牛本是我弟牛主闻已语道人曰。君弟昔日与我亲亲。罗汉说曰。我弟昔日负君一钱盐价。是时牛主即语牛曰。吾今放汝不复役使。时牛自投深涧至心念佛。即便命终得生天上。或有众生深慕世累恋着财货不修善行。身坏命终生饿鬼中。或复有人出家学道。捐弃恩爱舍世八法修清净志。犹王太子栴陀罗女。身佩香璎颜貌端正。像如天女意欲纳娶。其王报曰。夫王者法不娶外类。不与细民为婚。常与长者居士共婚。太子白王。设不与婚此女者。今当自杀。不堪生世。王闻此语如食遇噎。既不入腹又不得吐。王遣出适到旃陀罗家。语女父母曰。汝当嫁女与我太子。女母报曰。随我种类习杀法者。当嫁女与王太子。王还语太子曰。汝今要习杀生法。舍王种类习凡细事。何为要杀女为婚。太子白王。意所贪乐。要习杀法不以为难。即舍王宫出诣杀家计婚姻。如是积久担负薪草持筐扫。第一大臣出行见之。问王子曰。竟得女不。王子报曰。吾役使烦多。早忘失女不复忆之。臣复问曰。香璎贯珠今为所在。太子报曰。吾亦忘不复忆也。臣语王子。既不得女。亦不得珠。复失王位。无所果获欲何方宜。王子堕泪悲感不乐。此譬在众有所长益。或有王子长者居士出家学道。建功立德求为阿罗汉。离世缚着于欲离欲。彼此解脱分别无明智慧解脱无疑解脱成珍宝义。父母兄弟呵制语出家者言。人中薄贱莫过于道。家家乞求以此为常。为人嗤笑何可堪乐。人相咒诅使汝作乞儿。不如在家五欲自娱。分檀布施作福不惓。供给当来过去现在。给施孤穷裸贱之人沙门婆罗门侨客远行。四事供养衣被饮食床卧医药。须衣与衣须食。与食。香熏华鬘手巾六器在家可办此物。出家极辛苦。时诸学人语五亲曰。我等志趣必欲学道。不乐在家理俗因缘。五亲报曰。不乐俗者随意出家。即舍家为道所习非要。不修正业经历数时。五亲往见语诸道士。汝等得罗汉道耶。道人报曰。自学道以来今乃闻阿罗汉名。五亲复问。于欲无欲彼此解脱除去无明智慧解脱无疑成就珍宝。具足如此众法为得不乎。道人报曰。如此众法我等悉失。不识其名况理行耶。五亲问道人。汝等何为舍家财业捐弃五亲与恩爱别。所习非法与世人不异。尔时世尊以天眼观清净无瑕秽。见彼五亲与道人论。知习非法不顺正要。佛欲往化因现道力。因此因缘寻究本末。为后世众生示现大明。亦使正法久在于世。在大众中而说颂曰

  为是当行是　　行是事成是
  众人自劳役　　不觉老死至

尔时尊者马声。复说颂曰

  沐浴庄严身　　愚弊不习善
  无常忽然至　　如母抱死女

众生相克互相是非。所习非要不顺正法。犹昔夫妇二人姿貌端正威颜具足众相备悉诸根寂静。共相待敬终日无厌。如是经曰。夫妇二人忽然失明目无所睹。夫妇相恋恐为人所欺。夫恐失妇妇恐失夫。坐共相守不远斯须。时诸五亲远方求医。将至失明夫妇所拊药治目寻得开明。夫见妇颜变易非故。举声而言谁易我妇去。妇见夫颜状变易非故。举声而言谁易我夫。五亲晓曰。少壮之容随日迁转。气羸力竭皮缓面皱日异日变。以老朽颜望比少壮。钻冰求火不亦谬乎。何为啼哭自不相识。以镜自照容颜变易。咄嗟老至色不久停。威容挺特一朝色异。愁思忧虑遂增苦恼。尊者昙摩也世利。因此而说颂曰

  如人眠寐睡　　贼窃开墙盗
  失财不觉知　　觉乃周旋觅
  愚少习放恣　　自陷没冥池
  不见贼失财　　为老贼无势

是故说曰。习不真要违道失法。不觉老死至。时诸人民闻说斯语。欢喜而去

  是故习禅定　　生尽无热恼
  比丘厌魔兵　　从生死得度

如来宣昔无常迁转。诸比丘闻皆兴患厌去离阴持诸入之本。世尊教诫指授正业教习正法。或在冢间树下。或露处经行坐禅念定。勿怀懈慢。今不精勤后悔无益。是谓比丘我之禁戒。是故说曰。是故习禅定生尽无热恼。清旦日中向暮初夜中夜后夜。佛告比丘。若行若坐若来若去若睡若觉。当念行此三昧使无漏失。生尽无热恼者。身口意不恼不为结火所恼。勇猛精勤。佛告比丘。然头然衣以何防之。比丘白佛。救头护衣乃可防之。佛告比丘。不如来言观头观衣。更求方便以善法消灭恶法用意坚固。于诸善法永不越绪。生尽无热恼。生者犹生有。老病死犹生有。忧恼苦患周旋往来皆由有生。当说无常品时。时阿难便说颂曰

  吾闻一时事　　如来说出曜
  众生怀愚闇　　以慈往拔济

说无常者。名身味身句身义身充足口说无瑕

闻是一时吾者阴持入相尽能分别人士。夫众生寿命生形祸身。吾从佛闻一时事如是专意不乱亦不他念。求诸善本为愚闇众生开示径路。众生处世生盲无目。便与开目使得视瞻。以大慈哀拔济其苦。视彼众生如父如母。敷演其义

  以解深句义　　善修其道德
  便得尽诸苦　　得逮无余处

或以义除结不以味身句身。佛经亦说不施无漏等见顺正。无结去漏勿生便说生。非余是佛经。或诵佛经不尽结使。是故世尊说当深解句义。时尊者罗云往至佛所。头面礼足在一面坐。时尊者罗云白世尊曰。唯愿如来。与我说法。使有漏心疾得解脱。尔时世尊告罗云曰。汝当思惟因缘杂诵已诵讫。来至如来所。是时罗云便诵因缘杂诵流利上口至世尊所。白世尊曰。唯然世尊。已诵因缘杂诵。有漏不得解脱。世尊告罗云。汝讽诵五盛阴杂诵。尔时罗云即受教诫便诵五盛阴。复于余时至世尊所白世尊曰。已诵五盛阴已。有漏心不得解脱。尔时世尊告罗云曰。汝当诵六更乐杂诵。时罗云受佛教已复诵六更乐。复余时到世尊所白世尊曰。已诵六更乐已有漏心不得解脱。是时世尊告罗云曰。汝当思惟观察其义。尔时罗云承受佛教。即自思惟分别其义。渐尽结使得阿罗汉果。皆由分别义。故越次取证。尽有漏成无漏。是故阿难说曰。以解深句义。善修道德。以道断结去诸七使缠缚。永尽无余。道者谓泥洹。灭尽无生灭着断安隐快乐。是故说曰善修其道德便得尽诸苦者。所谓苦者生苦老苦病苦死苦恩爱别离苦怨憎会苦得逮无余处。无余者。第一义无上无有过者

出曜经卷第三出曜经卷第四

        姚秦凉州沙门竺佛念译

    欲品第二

  欲我知汝本　　意以思想生
  我不思想汝　　则汝而不有

昔佛在舍卫国祇树给孤独园。尔时世尊并侍者阿难。着衣持钵入舍卫城中。乞食已周还出城外。有一妇人抱儿持瓶诣井汲水。有一男子颜貌端正座井右边弹瑟自娱。时彼女人欲意偏多耽着彼人。彼人亦复欲意炽盛耽着女人。女人欲意迷荒。以索系小儿颈悬于井中。寻还挽出小儿即死。愁忧伤结呼天堕泪而说颂曰

  欲我知汝本　　意以思想生
  我不思想汝　　则汝而不有

尔时世尊告阿难曰。向所闻偈过去恒沙诸佛所说。汝善诵习日晡集众。在众人中宣畅此偈。尔时世尊食后收摄三衣。即集大众诣普会讲堂在众人中坐。尔时世尊告诸比丘。我向清旦将阿难入城乞食已。复周遍还出城外。见有妇人抱儿持瓶诣井汲水。去井不远复有一人弹瑟自娱。二人相见各兴欲意。熟视相看目不移转。错系儿颈悬于井中。寻还挽出儿已命终。愁忧号悲。寻说颂曰

  欲我知汝本　　意以思想生
  我不思想汝　　则汝而不有

佛告比丘。淫火炽盛便能燔烧诸善之本。淫荒之士不识善恶。亦复不别清白之行。不知缚解出要之道。如斯辈人遂无惭愧。宁丧亲族分受形辱。不阙淫性以违其志。或因淫欲。杀害父母兄弟姊妹。斯受其殃。或因淫逸罪及五逆。王者所戮死受恶报。犹野火行傍树为燋。既罪自深复及宗亲。人由淫欲违佛慢法。谤毁圣众为诸圣贤之所嗤笑。我今当说犯淫之本。汝等善听。昔有一人奸淫不止。父母所生唯此一子。夜非人时天阴雷电。带刀持箭至他淫女村中。时母觉知即捉晓谕。今夜冥喑阴曀雷电。设不果者便为人所害。吾宿鲜德唯有一子。会遇恶者吾无所恃。子报母曰。子要当去不得复住。母知意正便向儿拜。今暮且住须明日乃往。儿语母曰。速放我去。若违我情当取母杀。母报儿言。宁取我杀。不忍见汝为他所害。儿复语母。可时放我。及闇至彼。若不见听正尔杀母。母语儿曰。死死不放汝。儿即拔刀取母刺杀。不虑后世殃罪深重。即至彼家打门微唤。女人应曰。汝是何人。其人以颂报曰

  淫恚诸根羸　　为想所谬误
  不虑众事业　　为愚闇覆盖
  念汝取母害　　折伏犹汝奴
  翘立在门外　　如客附使役

尔时女人复遥见问曰。审杀母耶。报曰审杀。女人问曰。何故杀母男子报曰。母不见放来至此间。女人报曰。不须入家裹。是时女人以颂报曰

  咄嗟背恩养　　害母种罪灾
  何忍见汝颜　　宜速远吾家
  父母抱育养　　为子历众苦
  害母行地上　　地不陷汝杀
  立身无慈仁　　加害诸亲族
  我是外种类　　岂能恩德将

尔时彼男子复报曰。由汝害母造无边罪。小见宽恕见为开门。暂得言谈便复还家。女人报曰。听我偈言

  宁入投炭炉　　从山投幽谷
  生把七步蛇　　不与愚从事

是时二人各各共相别离。男子还家道逢恶寇为贼所害。死入阿鼻地狱受罪无数劫。淫之为病受殃无量。以微积大渐致烧身。自陷于道亦及他人。不至究竟。犹自饮毒复饮他人。是故说曰淫不可从

  爱欲生忧　　爱欲生畏　　无所爱欲
  何忧何畏

爱欲生忧或遭妇丧为人所夺。或抱久患夫。或远行积久不归。是故说曰。爱欲生忧。爱欲生畏者。为豪贵见夺其妇。或抱久患命在旦夕。或适他方。是故说曰。爱欲生畏。无所爱欲者。云何无所爱欲。阿那含阿罗汉者。别二人者无忧无畏。何以故。已离诸忧无所畏难。有忧畏者欲界色界。阿那含者欲界忧畏尽。阿罗汉者三界结使尽。于中不生忧畏想。是故说曰。无所爱欲何忧何畏

  好乐生忧　　好乐生畏　　无所好乐
  何忧何畏

好乐生忧者。作倡伎乐五欲自娱为王所嫌。欲夺乐器缘此起忧。或为王所使远适他方于中生忧。或抱久病缠绵着褥于中失明。恐丧命根便生畏惧。缘此乐器以致丧身。或有王者种亡国失位。事不由己忆本豪贵所游戏处。便生愁忧遂致笃疾。或为宿仇欲害其命昼夜伺捕复于其中生忧恼想。是故说曰。好乐生忧好乐生畏也。云何无所好乐者。阿那含阿罗汉舍诸五乐。以法乐自娱。犹如难陀前白佛言。不睹我孙陀利意终不乐。世尊告难陀曰

  无厌有何足　　不足有何乐
  无乐有何爱　　无爱有何乐
  汝今放意　　无有厌足　　志常炽盛
  何时当息

是故汝今思惟内观不净之想。便当自悟意中得解。汝今所以不得解者。斯由不思惟想故。以不思惟淫怒痴炽盛。是故难陀忍精勤一意思惟恶露不净。何以故。求人身难。与贤圣相值亦复难。得诸根不缺亦复难。遇诸佛兴出亦不可遇。如优昙钵华时时乃现。欲闻正法亦不可值。休息无为常乐安宁。皆由正法得至彼岸。是故难陀念自谨慎思惟正法兴不净想。便当得至处无为境。是故说曰。好乐生忧好乐生畏无所好乐何忧何畏。佛复颂曰

  果先甜后苦　　淫怒亦如斯
  后受苦痛报　　经历无数劫
  愚者受烧煮　　恒在盛火焰
  为狱伺所执　　如钩制伏象

昔佛与诸弟子说苦阴。契经云。着欲之人自共叹说。沙门瞿昙婆罗门。恒自谈说豫防未然虑将来。欲秽污不净。不如我等意染妙色。五欲自娱细滑更乐有何可失。若有众生固猗此法造不善行。身坏命终入地狱中。已生地狱方自觉悟共相悔责。我等为人不信沙门婆罗门语云欲秽污不净之行。由此淫秽受无量苦求出无期。己身自造向谁怨诉。是故说曰。果先甜后苦。犹如有果入口甘美。当时悦意后必患生。即说譬喻悦解智者。或有智人由劝励成就。或有智人呵制禁止。或有智人观其志趣而得受化。或有智人渐诱劝进而得度者。或有智人远游观俗意自悟者。世尊观察随意所染。以何疗治。即投其药。众生渐渐意得开悟。承如来教羞意[億-音+(夫*夫)]负。渐尽诸结有漏心得解脱。然后乃知淫欲之为病。先甘而后苦也

  坚材铁铜锡　　此牢不为固
  好染着彼色　　此牢最为固

昔有人遇事闭在铁牢。窃作方宜以自免罪。或依豪强或用财货或依姓族。用免其愆。欲爱牢缚非凡夫所能解。唯有诸佛出世。以智慧之赫焰。烧燔山野之结藂。以刃利剑割断七使原本。然后乃得解脱。昔有一人遇事被系。会遇众僧在讲说法。罪人求吏暂诣讲听法。值一比丘夜半寂静诵经。为老所缚为生所缚为病所缚为死所缚。今世后世所缚。时人宗族求王脱过即得免罪。时诸五亲知识朋友至罪人家共相庆贺闻汝得出甚用庆贺其人报曰。汝等何为见诳。如我昨暮闻比丘诵经。我所被系甚过王者。众人问曰。汝虽得出故复荒错耶。其人报曰。我不荒错。但诸君自误耳。我所被缚非王者所解也。汝等诸亲设见爱我者。愿听出家得在道次。诸亲劝谏为说留难。父母宗亲男女成就。何由捐舍苟贪为道。其人报曰。我先誓愿要出家学。诸亲重求且停住止。复经七日并解疲劳还服气力。其人出门复遇道人静寂诵习。而说斯偈

  坚材铁铜锡　　此牢不为固
  好染着彼色　　此牢最为固

复还入屋语诸五亲。我意志趣不乐在家。愿听出学修无上梵行。时诸五亲即听出学。进修其行昼夜不息。得阿罗汉果。永离缚着不复流转生死

  缚中牢固者　　流室缓难解
  能断此为要　　不观断欲爱

缚中牢固者。恩爱恋着皆是缚着。唯有诸佛兴出。执金刚心牢固难沮坏。众德自缨络。捐弃诸恶不兴罪缘能断诸恶。是故名曰缚中牢固。流室缓难解者。流者流在界中有中生中趣中。今当与汝说譬。智者以譬喻自解。昔有国王。恩惠普润大赦天下。诸在牢狱重系者皆悉放出。其中生类厌患缚着不堪牢狱。志常远离速出离狱心不愿住。复有生类乐在狱中心意恋慕乐闻苦恼之音。即住狱中不肯去离。是故说曰流室缓难解。所以缓者。遭赦被恩而不肯离。昔所积善作诸功德乃能断之。故言能断此为要。不顾慕兄弟家业宗亲。不观断欲爱。欲爱已断永无遗余。度世八事以二盟誓。何谓为二。一者智誓。二为尽誓。以此二誓誓度众生

  世容众妙色　　此不名为欲
  世欲久存世　　唯贤能觉知

昔佛在世。诸比丘自相谓言。我等宜可舍众僧食在人间乞求。所以然者。诸乞求比丘者游观人间。便得睹见极妙之色。耳闻极妙之音。鼻嗅极妙之香。身近极妙细滑。尔时世尊以天耳清净寂寞无尘垢。闻诸比丘自相谓言。各生恋慕染着世荣。尔时世尊即遣信唤集普会讲堂。诸比丘即集讲堂。佛告诸比丘。云何比丘。我曾与汝说诸乞食。比丘游在人间便得睹极妙之色。耳闻极妙之音。鼻嗅极妙之香。身近极妙细滑。云何比丘。心为轻飘。汝等方念色声香味细滑之法。犹如炽火焰极隆盛。复以脂酥而益之倍复增益。汝等倍益色声香味细滑之法。诸有比丘能自禁制。在外乞求心恒怀惧。受他信施为可易不。令诸檀越奔趣四方。劳情役思乃得财货。信有后世减割布施。我今鲜德恐不消化。观彼檀越当施之时。意欲受信施如不欲受想。自观己身如抱重病想。施物如药想。念空闲处如遭死亡想。意常系念修诸善本。观诸妇女如塳墓想。如是比类人间乞求。诸有贪着色声香味细滑法。依猗道者是谓大贼。时尊者舍利弗问摩诃拘絺罗曰。云何拘絺罗。眼为色相色为眼相。耳鼻舌身细滑法。法为意相意为法相。时摩诃拘絺罗报舍利弗曰。眼非色相色非眼相。耳鼻舌身意。意非法相法非意相。所谓相者贪欲自用是谓与相。复引喻自解。犹如白牛黑牛同系一处。或同一轭与缚系相应。云何舍利弗。颇有人说白牛系黑牛黑牛系白牛。为平等系不。对曰。非也。舍利弗。非白牛系黑牛。非黑牛系白牛。所谓缚者。或索或靷或轭。是谓缚也。如是舍利弗。眼非色相色非眼相。耳鼻舌身意。意非法相法非意相。于中生贪欲自用者。是谓为相。是故说曰。世容众妙色此不名为欲也

  人间欲无常　　内欲缚是常
  此灭不受有　　余趣不受生

人间欲无常者。欲是无常为衰耗法。变易不停不可恃怙。人间欲者。不久停住。或亡或失或为人所夺。是故非常不可久保。内欲深固与神相染。心为祸首殃及身口。是故说曰。内欲缚是常。或为豪强伺命所害。如是欲者难制难禁。不可以己力留住不更趣诸有。亦不愿生世后世。是故说曰。世欲久存世唯贤能觉知

  欲生无漏行　　意愿常充满
  于欲心不缚　　上流一究竟

欲生无漏行者。欲亦是善亦是不善。欲善者或是有漏。或是无漏。无漏欲者灭一切爱。此中不说有漏。意愿常充满者。一切诸善之法。普充满体中。于欲心不缚者。心于彼心不染着亦无所污。是故说曰。于欲心不缚。上流一究竟者。即阿那含是。所以然者。因说阿那含果。因说五下分结。因说断欲爱。此亦复说上流一究竟

  智者不越次　　渐渐以微微
  巧匠渐刈垢　　净除诸秽污

智者不越次者。博古明今分别是非。于慧无减损。受性不懈怠。是故说曰。智者不越次也。渐渐以微者。渐渐日进勿怀中息。犹如巧匠除刈重垢积日乃成。人去心垢亦复如是。为诸天阿须伦真陀罗摩休勒等。所见称誉

  犹如车巧匠　　善能修治朴
  随欲能灭欲　　后必受永康

犹如彼巧匠者。观彼朽车严治修饰。远致重载无所缺损。便成二义云何为二。一为名誉远布。二为得其财货。彼巧比丘亦复如是。唯舍于欲便得二称。名声远布诸天所誉。于现法中受无量乐。是故说曰

  犹如车巧匠　　善能修治朴
  随欲能灭欲　　后必受永康

时诸众会闻佛所说。欢喜而去

  欲受一切乐　　当舍诸爱欲
  已舍诸爱欲　　永受无穷乐

若有众生欲受一切乐者。当念四支五支禅乐行神通乐道出要乐。彼人当念舍一切欲。已舍诸欲倍获功德受乐无穷。得游戏乐遇诸福业乐。于现法中俗财无乏。昔外道异学各作是说。二二合会者。彼即清净寻得解脱亦得出要。复有说者。欲妙欲净当与欲共相娱乐欲无厌足。欲除彼狐疑故。是故说曰。随欲能灭欲。后必受永康

  不念欲有厌　　岂能修禅定
  变悔寻行本　　智慧疗乃止

若有众生。念欲不去心怀遂生尘垢。犹如有人近大火坑遂近遂热。欲避其热当求巧便求灭彼火。人亦如是。遂不念欲欲自然灭。犹如毒药颜色成就香美且甘若人遇病而服此药咽喉通利。入腹未久即丧命根。贪欲亦如是。当时悦意非法行欲。身坏命终入地狱中。今当引喻。智者以譬喻自解。昔阎浮利地。有顶生王出现于世。寿十四亿。时顶生王四方游观。至忉利天。三十六释取命终故住彼天宫。时彼人王经历久远心作是念。我今寿命过于天寿。躬自眼见三十六释尽取命终。我今宜可杀释提桓因。即于此治遥王四天下。领人天王。岂不乐也。以生此念便失神足。还堕世间住阎浮利。患身疼痛受诸苦恼。时王大臣问讯王曰。王今患重或就后世。若有人民来见问者。顶生王临欲终时有何言教。时顶生王告诸大臣。若有人民来问卿等当以此语报。顶生王者贪着五欲七宝无厌足。顶生王者生千子无厌足。顶生王者领四天下无厌足。而取命终。顶生王者七日七夜。于宫殿上雨七宝而无厌足。而取命终。顶生王者游观至忉利天宫。兴意欲害释提桓因。而取命终。是故说曰

  不念欲有厌　　岂能修禅定
  变悔寻行本　　智慧疗乃止

尔时诸来会者。皆离爱欲无贪着心。皆发无上正真道意

  智慧厌足者　　不复观欲爱
  人以智慧厌　　不随爱踪迹

智慧厌足者。何以故。言智慧厌足者。与诸世尊共同法室。与真人罗汉。观不净行起厌患心。除诸患苦知苦原本。诸佛世尊思惟智慧。是故说曰。智慧厌足者不复观欲爱。欲者知其体实而不亲近。曾所爱着今已远离。智者谨慎不染着欲。是时众会闻说此欲兴不净想。即于坐上逮得摠持

  人贪着爱欲　　习于非法行
  不观死命至　　谓命为久长

昔佛在舍卫国祇树给孤独园。有一男子居业贫。匮多乏财货躬自困苦劳功役力。周遍四方而乃获宝。所获无量从远归家。与父母五亲共相娱乐。在大众中而自夸说。吾今获宝价直数亿。今当娉娶豪族女。人中盛壮不肥不瘦不白不黑。妇女姿态一以备悉。既自端正面如桃华色。复以香华脂粉庄严其身。日共娱乐不能舍离。肴馔饮食日日不同。杀害众生不可称计。纵情放恣独胜无匹。会复遇疾即便命终。见妇去世心迷意乱。遂致狂颠游诸街巷。称怨而行一何酷毒。杀鬼无道害我妇命。亦是诸人宗族五亲怀嫉妒心。各兴斯意欲夺我妇。恐事彰露窃共阴谋中陷我妇。如是怨诉日日不止。尔时世尊以天眼观清净无瑕秽。见此男子怨诉街巷心意迷惑不识正真。尔时世尊欲现其义寻究本末。为后世众生示现大明。亦使正法久存于世。过去如来神口印封。而印封之在大众中。而说颂曰

  人贪着爱欲　　习于非法行
  不观死命至　　谓命为久长

尔时众会闻说此偈。诸尘垢尽得法眼净

  愚以贪自缚　　不求度彼岸
  贪为财爱故　　害人亦自害

昔佛在舍卫国祇树给孤独园。时有长者名曰难陀。饶财多宝金银珍宝。车磲马瑙珊瑚虎珀。象马车乘奴婢仆使。服饰田业不可限量。居一国之富无有过者。虽处荣富无有信心悭贪妒嫉。门合七重立守门人。有人来者不妄得入于中庭。虚空上安铁笼疏。恐有飞鸟食啖谷米。四壁墙下以白噤泥。恐鼠穿穴伤缺财物。然彼长者无常对至。唯有一子名栴檀香。即唤子前敕告子曰。吾今患苦必不济度。设我无常后所有财宝七珍之具勿妄费耗。亦莫施与沙门婆罗门。有乞丐者莫持一钱施与。此诸财宝足七世父母食啖。作此教敕已即取命终。即生舍卫城中处盲栴陀妇腹中。经八九月出生在外生盲无目。左右人问为生男女耶。母报生男。自念若生男者。吾今目冥须儿扶侍供养。左右报曰虽遇此儿生无两目。母闻此已倍增愁忧悲泣说曰

  子盲吾亦盲　　二俱无两目
  遇此衰耗物　　益我愁忧苦

尔时世尊将侍者阿难。在祇洹精舍门外经行。奋手而说曰祸灾祸灾。是时阿难叉手长跪白佛言。向者世尊称言祸灾。有何因缘愿闻其意。佛告阿难。汝颇闻舍卫城中有长者难陀不耶。阿难白佛。舍卫城里曾有长者久以命终。世尊告曰。此长者神还处舍卫城里。为盲旃陀妇作子生无两目。昔所居业豪富无量。今故观者斯为所在。象马七珍不可称计。然复悭贪妒嫉禁忌。是故说曰祸灾。阿难白佛而说颂曰

  生死有畏惧　　幻化非有真
  有成必有败　　智者谁可乐

是时盲母养儿年八九岁堪能行来。母以杖一枚食器一具而告子曰。吾今养汝堪能行来。宜求自活不须住此。吾亦无目复当乞求以济余命。此盲小儿家家乞求。渐至栴檀香长者家。在门外立而自说曰

  饥饿切已困　　兼复无两目
  众苦无端绪　　谁当愍而施

时守门人闻此语已。嗔恚炽盛即前捉手远掷深坑。寻伤左臂复打头破。所乞饭食尽捐在地。其中有人临坑见者甚怜愍伤。往语盲母。汝子为守门人所打甚见困苦。伤臂破头痛不可堪。时母闻已匍匐拄杖到盲儿所抱着膝上。而说颂曰

  汝今有何愆　　子今速说之
  与谁谁与子　　遭此苦戹难

子报母曰

  母我向者乞　　至此栴檀家
  暂立此门外　　便遇恶人手

尔时世尊慈育众生如母如父。兴大慈悲欲有所济。过食后着衣端严。比丘僧前后围绕。入舍卫城至栴檀长者门外。尔时城里长者人民。见如来非时入城。必当有缘。或能演说过去当来现在事。尽共翼从随如来后。普共至栴檀门外。至盲小儿所。栴檀香闻如来至。寻出门外头面礼足在一面立。尔时世尊观大众已集。复见栴檀长者集在门外。复欲演说悭贪妒嫉受罪无量。加说惠施受报无量。欲使离有不着三界指授泥洹趣无为道。尔时世尊告小儿曰。汝是难陀非也。小儿报曰实是难陀。佛复重问是难陀耶。即报佛言实是难陀。其城中人民闻佛小儿相问字。皆共愕然。云何难陀长者乃受此形。尔时世尊。欲与栴檀长者拔地狱苦。除悭贪心安立福田。佛告栴檀香而说偈言

  昔父今难陀　　悭贪意缠裹
  本不造善行　　遭此众苦恼
  设当从此终　　当入无择狱
  成恶众生室　　系以宿缘强

尔时栴檀长者。悲泣堕泪不能自止。头面礼足前白佛言。唯愿世尊慈愍见怜拔济罪根。于如来所得蒙遗福。唯愿世尊今请佛及比丘僧。尔时世尊为彼长者默然受请。时世尊明清旦着衣持钵。比丘僧前后围绕。至彼长者家。各次第坐。长者躬自行水清净饭食。供养饮食已讫。行清净水取一小床。在如来前坐欲得闻法。尔时世尊以权方便。渐与长者说微妙法。论讲如来深奥之藏。所谓论者施论戒论生天之论。欲不净行淫为秽浊。如是说法不可思议。尔时长者即于座上。诸尘垢尽得法眼净。长者自察得法见法。分别诸法。得无所畏。即从坐起礼世尊足。我今于如来受三自归。归命佛法僧。自今已后听为优婆塞。尽形寿不复杀生。尔时世尊欲呵难陀长者。而说此偈

  愚者丧财货　　亦非自为己
  愚者贪财货　　自没沟为狱
  如是贪无利　　当知从痴生
  愚为此害贤　　首领分于地

愚者丧财货者。所谓丧者已尽已灭更无有余。是故说曰丧财货也。愚者无智无所觉了。或贮聚财产。不能自食。复不施人。愚中之愚不过此人。人有财货。一者施与。二者自食。然彼长者自既不食。又不施人。自不为己者悭嫉是也。缠裹心本不能自解不能自为。愚者贪财货爱心染着不能舍离。是故智者去欲而守静。是故说曰

  如是贪无利　　当知从痴生
  愚为此害贤　　首领分于地

时诸大会闻佛所说。欢喜而去

  天雨七宝　　犹欲无厌　　乐少苦多
  觉之为贤

昔佛与顶生王而说此偈。是时顶生王宫天雨七宝七日七夜。时王临见心无厌足。贪欲者苦多乐少。是时彼王游在天上。受天五乐。游四方域快乐无穷。临知欲命终受无量苦。智者观察恒防未然。是故说曰。觉者为贤也

  虽有天欲　　惠舍不贪　　乐离恩爱
  三佛弟子

昔佛在摩头罗国尼拘类园中。尔时有一比丘。静室坐禅形不移动。复有毒蛇床下蟠卧。比丘为睡所屈。或低或仰。毒蛇自念。此人见恐必欲害我。毒蛇即举身投掷螫坐禅比丘。比丘命终即生忉利天上。诸天玉女各来卫侍。天子告曰。汝等诸妹莫近我身。设当近者必犯于戒诸女自念。此天前身。必是沙门故生此间受天之福。时诸天女。各执镜前照。天子见镜衣天之服头串天冠。天自念言咄嗟形变。云何吾身舍人形今来生天。即自悲泣从坐而起。行诸天阙。见诸卫从。有端正者有丑陋者。渐从行至园坐一树下。端坐思惟求定三昧。池水之中有异类奇鸟。相对悲鸣声哀响响鸟形若干形色不同。欲求成道不能得办。是时天子尽其天寿。从三十三天至阎浮利。到世尊所。头面礼足叉手向佛。以偈问义

  天女无数众　　侍卫有丑陋
  后园名迷惑　　何由而拔济

然我世尊竟不见谛而取命终。虽生为天受天之福。福尽还入泰山地狱。如是流转无有穷已。如今处穷所向无趣。唯凭如来当见愍念。是时世尊以偈报曰

  道名直一向　　彼方名无畏
  车名无曲戾　　观法所成就

尔时天子闻佛所说。即于坐上诸尘垢尽得法眼净。尔时天子欢喜踊跃不能自胜。绕佛七匝作礼而去。尔时世尊观察此义寻究本末。示现大明。亦使正法久存于世。在大众中而说此偈

  虽有天欲　　惠舍不贪　　乐离恩爱
  三佛弟子

尔时众会闻佛所说。欢喜而去

  众山尽为金　　犹如铁围山
  此犹无厌足　　唯圣能觉知

尔时世尊亦与顶生而说此偈。未断欲之人。意所规郭境界方域。得一复念一。意贪无厌足。彼顶生王由贪着故。山中大者莫过此铁围。尽化为金弥满世界。犹无厌足也

  不观苦原本　　爱生焉能别
  解知世爱刺　　进意修学戒

不观苦原本者。诸有众生奔趣四方经历崄难。或遇虎狼盗贼毒虺恶鬼荆棘深林无人踪迹。或遇刀剑所见屠割。复入大海遭诸众难。或遇暴风回波曲折伤坏大船。或遇黑山鬼魅堕罗刹界。由此因缘。是故说曰。不观苦原本也。爱生焉能别者。皆由贪欲展转相生也。解知世爱刺者。结使亦名为刺。四大亦名为刺。人有此二刺。不离生死受诸苦恼。刺者亦名爱刺。亦名见刺。进意修学戒者。进名为智。演说幽奥舍非就是智慧成就

出曜经卷第四出曜经卷第五

        姚秦凉州沙门竺佛念译

    爱品第三

  夫人无止观　　多欲观清净
  倍增生爱着　　缚结遂固深

夫人无止观者。如有人不善观染着。身心缠裹不解。于其中间不能思惟善法。是故说曰。夫人无止观。不得至于道。多欲观清净者。或有众生。染着于欲。不染着于结。或有染着于结不染着于欲。或有亦染着于欲。亦染着于结。或有不染着于结。亦不染着于欲。云何众生染着于欲。不染着于结。于是有人。初习于欲。后更不犯。是谓染着于欲不染着于结。或复有人数数习结而不去离。是谓习结不习欲。云何亦习结亦习欲。或有众生数数习欲亦习结。是谓习欲亦习结。云何亦不习欲亦不习结。或有众生。恩爱意断不着世累。亦不专意数数习近。或复有人从头至足。观身万物计齿白净手爪殊妙发绀青色。于中起想不能舍离。遂增爱根缚结转复坚固。为诸结所缚。今当引喻。智者以譬喻自解。犹如有人。而被二系。一者革索二者龙须索。将至火边。以火炙之。革索便急龙须索缓。若将入水革索便缓龙须索急。未断欲众生亦复如是。为二缚所系。云何为二缚。一者爱缚。二者见结。或时众生思惟不净观爱结便缓见结便急。有时众生思惟安般守意见结便缓。爱结便急。是故说缚结遂固深

  若有乐止观　　专意念不净
  爱此便得除　　如此消灭结

若有乐止观者。若使有人乐舍观不善。思惟善观恒常亲近修学不离系念。在前修行不净念。自校计前所意着。发毛爪齿从头至足。皆是我所。后复思惟秽污不净。三十六物无可贪者。一一分别。寻得不净观身观身意止内外意法也。爱此便得除者以慧证尽证而除去爱思惟不净者。便能去爱着亦不能缚着。永弃诸结更不习近。是故说曰。如是消灭结也

  以欲网自弊　　以爱盖自覆
  自恣缚于狱　　如鱼入于狱
  为老死所伺　　若犊求母乳

以欲网自弊者。网者覆弊人目损智不明。不能出要至无为道。网者不能专意思惟校计。以无明自覆弊以爱盖自覆者。以爱自缠裹求出无期。犹如刚火灰覆不现。无智之士。以脚蹈践烧足乃觉。爱所覆盖亦复如是。犹如刀剑仰向。无目之士。以手把持即自被伤。诸众生类亦复如是。以爱结自覆不观善不善法。缘是兴起忧悲苦恼。轮转生死不离五道。是故说曰。以爱盖自覆也。自恣缚于狱者。诸有自恣不顺正教。为爱缚所缚。不自恣者。便离于缚。如鱼入于狱者。犹如鱼猎执罗网捕鱼。以入罗网无有出期。此众生类亦复如是。舍于善法习于秽浊不要之道。如来说法时会众生大众之中。有如鱼入于狱求出无有期。此众生类亦复如是。为爱结所缠。不能得至泥洹无为之道。时彼猎人闻佛说颂各自惊愕。如来说法不为余人正为我等。各自悔责。改所修习更不为恶。是故说曰。犹鱼入于狱。诸佛常所说法。接有缘众生不唐举义。犹如医师。审病根原。而后授药。是时师瞻知病轻重。相颜视色然后授药。当授药时。不增不减处中瞻视。所以然者。恐病不除。诸佛世尊为人说法亦复如是。观察众人心意所趣。知病轻重然后说法。使得开解。心无减少要处中说。除诸结使。观众生心。须一偈者便说一偈。须五句者与说五句。须一句半者与说一句半。尔时世尊观察猎者意故。说斯偈。其中自恣放逸意者。便与说此为老死所伺。如犊求母乳也。犹如新生犊子。其心终不离母。此众生类亦复如是。为老死所追。如影随形。若利根众生善察分别。便得离此众患苦恼增益善本。若钝根众生不作此观则无所成。是故说曰。为老死所伺如犊求母乳

  意如放逸者　　犹如摩楼树
  在在处处游　　如猿游求果

意如放逸者。若刹利长者居士比丘比丘尼优婆塞优婆夷少壮处中长老。未至于道者。意增于放逸。增爱欲根如摩楼树。初生为葛藤所缠。长便枯死。爱欲之意亦如是。使诸众生根本燋尽。是故说曰。犹如摩楼树。在在处处游者。地狱饿鬼畜生流转五趣犹如坏轮。是故说曰。在在处处游。如猿游求果者。犹如猕猴求诸果蓏。从树至树。从林至林。是故说曰。如猿游求果

  夫从爱润泽　　思想为滋蔓
  爱欲深无底　　老死是用增

夫从爱润泽者。此爱流溢。如泉出水漏。诸色声香味细滑法。忆本所造五乐自娱。是故说曰。夫从爱润泽。夫为润泽酥麻膏油不为润泽。如此所润。可以灰土澡尽除去膏油。爱欲润泽者。唯有诸佛世尊。出现于世以智慧刀乃能割断。是故说曰。爱为润泽。思想为滋蔓者。火之炽热不过于思想。火所烧疮可以药疗。思想火被烧不可疗治。若有杀父杀母不与取淫逸作众罪过。诸佛世尊所不能疗治。是故说曰。思想为滋蔓。老死是用增者。生有分身忧。老有四百四病痛。死有刀风恼。是故说曰。老死是用增

  众生爱缠裹　　犹兔在于罝
  为结使所缠　　数数受苦恼

众生爱缠裹者。爱恒在前导流转生死不得出三界。犹兔在于罝者。犹如兔在罝网。驰走东西无有出要。此众生类亦复如是。为爱迷惑流转生死。周旋五道沈弱四流。为结使所缠者。此众生类。为爱系所缠。不能离生死。愚者受苦愚者心口意行皆非真正不别善恶。受于地狱饿鬼畜生形。是故说曰。数数受苦恼也

  众生为爱使　　染着三有中
  方便求解脱　　须权乃得出

众生为爱使者。为使所使。为结所结。为缚所缚。是故说曰。众生为爱所使。染着三有者。欲有色有无色有。是故说曰。染着三有中。方便求解脱者。云何求方便。欲使有使无明使见使。如此众生染着诸使。云何得免生死苦恼。犹如两牛共一轭。有人随后捶。岂得不挽重。此众生类亦复如是。以四流为重。安处四轭。岂得免生老死病也。须权乃得出者。以求方便与父母兄弟宗亲和同。无常对至。各自离别。是故说曰。为生老病死所逼。须权乃得出。诸有众生欲爱未尽。恒有生老病死。追在于后。欲爱已尽者。无复生老病死。是故说曰。生老病死须权乃得出

  若能灭彼爱　　三有无复爱
  比丘已离爱　　寂灭归泥洹

若能灭彼爱者。爱之为病众苦凑集。诸天世人所见叹誉。是故说曰。若能灭彼爱。三有无复爱者。已除爱已除热已除众恼已除去愁忧。三有者。欲有色有。无色有。是故说曰。三有无复爱。比丘已离爱者。诸有爱所缠所裹所持。比丘破诸结使是名为比丘。着弊衣持钵亦名为比丘。是故说曰。比丘已离爱。寂灭归泥洹。亦无是意处。是不受是都无想着。是故归泥洹。亦无结使影。亦无更生影。是故说曰寂灭归泥洹

  以为爱忍苦　　贪欲着世间
  忧患日夜长　　莚如蔓草生

以为爱忍苦者。诸有心趣不能去离。多诸患害无处不染着。是故说曰。以为爱忍苦。贪欲着世间者。难舍难离怀抱不忘世间者。五阴亦名世间受盛。亦名世间。是故说曰。贪欲着世间。忧患日夜长者。常有忧患有热恼有疾痛。今引譬喻。智者以譬喻自解。莚如蔓草日莚如蔓草生

  人为恩爱惑　　不能舍情欲
  如是忧爱多　　潺潺盈于池

人为恩爱惑者。恩爱牢固永劫不朽戢在心识不能舍怀。以此恩爱不能越次取证。一往不还不可制持。亦不可灭。是故说曰。人为恩爱惑。如是忧爱多者。由此恩爱增诸苦恼入骨彻髓。犹如流水流入于池。亦如莲花池水不着。此亦如是。恩爱缠结深固心怀。以解脱水洗其爱心。亦复不着。是故说曰。潺潺盈于池也

  诸贤我今说　　众会咸共听
  共拔爱根本　　如择取细新
  以拔爱根本　　无忧何有惧

诸贤我今说者。我者如来一切智三达六通众相具足分别诸法。诸贤者大众之名。成就圣贤诸法所行众法。仁贤过于三界所为皆办。是故说曰诸贤。我今说众会咸共听者。众会者。刹利波罗门比丘比丘尼优婆塞优婆夷。尽集一处思惟法本。志所趣向皆得其愿。是故说曰。众会咸共听。共拔爱根本者。何者是无明。是如所说。诸向此五趣。从今世至后世无明为根本。皆由贪欲生。更有说者。前有痴心后爱染着。是故说曰。拔爱根本者。如选择细新者。所以称说择细新者有二因缘。一者除病。二者贩卖。思惟选择好者便取。病者得愈。贩者得利。彼修行者亦复如是。爱根深固须慧分别应行。众生寻得受化。便成就大事已。拔爱根便得阿罗汉。是故说曰。如择细新者。已拔爱根本者。所谓爱根本。根本是无明枝叶余结使。故曰爱本也。无忧何有惧者。有忧当有惧。无忧何有惧。忧者欲界非色无色界。何以故。忧欲界非色无色界耶。答曰。以其彼界性无忧故。所以生忧者。有父有母国城妻子仆从奴僮田宅财谷。此诸居业皆亦为忧。永无此者终无有忧。是故说曰。拔爱根本

  有爱以有死　　为致亲属多
  涉忧之长涂　　爱苦常堕厄

  为道行者　　不与俗会　　先诛爱本
  无所殖根　　勿如刈苇　　令心复生

有爱以有死者。犹如未断欲众生。众结使具足爱在其中。说曰。凡此众生贪求无厌皆由爱心。求三有者。亦是爱心。意所贪着妻息财货皆由爱心。是故说曰。有爱以有死为致亲属多。涉忧之长涂者。前过不可寻。此诸众生。流转回趣五道生死。地狱饿鬼畜生死此生彼。缘此四大身爱结所缠。是故说曰。涉忧之长涂。爱苦常堕厄。数数处胎受形无量。处生熟藏间屎尿所染污臭秽不净数数入胎亦无厌足亦无惭愧。是故说曰。当以巧便修其道会不与俗会。数数者生生不息来往不已。于此生在彼没。此生者此现身分。彼生者彼异趣也。此生者此人身。彼生者彼五道也。是故说曰。先诛爱本无所殖根。恒处五道生处五道复有轻重。有福便轻无福便重。虽有轻重莫若于道。无为道中都无轻重。无生灭着断设不求道染污秽者。如刈芦苇及刈[卄/((女/女)*干)]草生生不息

  无欲无所畏　　恬惔无忧患
  欲除使结解　　是为长出渊

无欲无所畏者。圣人已离于欲无畏无忧。志性恬静。是故说曰。无欲无所畏。恬惔无忧患者。已离诸欲永尽无余。若有众生不能离爱。犹河趣海昼夜不息。是故说曰。恬惔无忧患。以能尽爱名灭体尽。无复根本。欲除使结解是为长出渊不复处有累。亦不作行非作不行。是故说曰。长出于渊

  诸天世人民　　依爱而住止
  爱往众结随　　时流亦不停
  时过复生忧　　入狱乃自觉

诸天世人民者。何以故说天及人民乎。以其为爱所使。若生为天玉女营从共相娱乐。视东忘西。若生为人多所染着。养妻育子心不舍离。若入地狱受诸苦恼无复爱心。饿鬼畜生虽有爱心微少不足言。诸天及人爱心最多。是故说曰。诸天及人民。依爱而住止者。众生之类依爱住染污与爱共俱。是故说曰。依爱而住止。爱往众结随者。犹如有人渡江河海导正从亦正爱亦如是。趣三恶道众结亦随。是故说曰。爱往众结随。时流不停者。一时中间生处人中。处在中国平正之土得种善本。无有山河石壁饶出珍奇异物。得信坚固于佛法众有反复心。慈愍一切殖众德本诸佛出生皆与此国。虽处中国亦是过去不得久住。是故说曰。时流亦不停。时过复生忧者。边地佛后在八无闲处。追本寻末自耻不及于中。便生愁忧苦恼椎胸唤呼念过去事。是故说曰。时过复生忧入狱乃自觉。咄嗟老苦。我等在世间时。闻诸学道之人修善得福。为恶入狱习爱心者殖三界病。沙门亦说。奉持五戒修行十善。得生天上人中。我等愚痴不从教诫。今反入狱受诸苦恼。刀山剑树火车炉炭。皆由爱心种此诸根。是故说曰。入狱乃自觉

  缘爱流不住　　阴根欲网覆
  枝叶增饥渴　　爱苦数数增

缘爱流不住者。为缘何等。缘者地狱饿鬼人及诸天缘爱。未来有阴持入诸爱。亦缘境界出法所由。是故说曰缘也。爱流者犹如驶河流逝于海。此爱流者亦复如是。漏出诸色声香味细滑法。是故说曰爱流也。不住者犹如谷种子。入地即变易随时溉灌萌芽得长。爱谷种子亦复如是。遍满人身随气回转增诸不善根。不住三界流转四生奔趣五道。是故说不住也。阴根者五盛阴身。是谓五盛阴。深固难动。如说阴根痴刺苦无常苦空无我亦复如是。是故说阴根也。欲者有二事欲。上至空际下遍十方境界。地狱饿鬼畜生缘欲不断故曰欲也。网覆者犹如世人以罗网捕鸟。以罝弶捕鹿。以深阱捕虎。其有鸟兽遭此难者无有出期。此众生类亦复如是。以欲网所覆。不见善恶。意常甘乐妙色香味细滑法。为爱所缠不能去离。其有众生堕于爱网者。必败正道不至究竟。是故说爱网覆也。犹如葛藤缠树至末。遍则树枯。爱亦如是。遍满人身从头至足。无空缺处。犹如人堕厕。尽污人身体。有智之士欲济彼命。遍观其人颇有净处。挽而出之。彼无净处可挽出之。然此人身爱心。遍满不可疗治。是故说曰。枝叶增爱也。饥渴者世人饥渴。可以水浆以济其命。或食草根果蓏。或以消息服气。或以药草神咒。可得延寿。此爱心饥渴者饮四海水。犹不渍爱一尺之地。是故说爱渴而难济也。爱苦者爱未除尽。数数增多长诸苦原。是故说曰。爱苦数数增

  伐树不尽根　　虽伐犹复生
  伐爱不尽本　　数数复生苦

昔佛在舍卫国祇树给孤独园。时有守园人瞻守官园。当园中间生一毒树。诸有男女入园游观停息此树下者。或头痛欲裂。或腰脊疼痛。或即于树下便命终者。时守园人知为毒树。复见众人遭诸苦难。即施[金*斧]柯柯长一丈余。遥斫毒树。未经旬日即生如故。然彼毒树枝叶团足树中之妙。众人见者。无不欢喜其中众生。不知忌讳未遭此难。共往奔彼自荫其身。影未移间复遭苦戹。时守园人复于异日以[金*斧]往斫树生如故。倍复殊妙。如是数斫生生如旧。彼守园人宗族五亲妻息仆使。贪乐树荫尽取命终。其人单孑一己昼夜愁忧号悲。而行路遇智者。自陈酸苦其痛万端。是时智者。告园人曰。此众苦恼卿自为耳。夫欲止流莫若高隐。欲伐树者。当尽根原。卿所施功。但种生栽何言伐树。汝今速往掘出根本。其人意迷复虑死至。设我往彼掘出树根。定死无疑。若我死后官当更立守此园者。我族正尔灭尽无余。亦无继嗣续我后者。宜自逃走出家学道。至舍卫国祇洹精舍。诣诸道人得作沙门。然彼园人昔种善福根栽。垂熟应入律行。是时世尊还顾视彼比丘。在大众中而说此偈

  伐树不尽根　　虽伐犹复生
  伐爱不尽本　　数数复生苦

时彼比丘闻说斯偈。便自追本自所经历。即自心悟。内自克责。思惟四大秽漏之患。念彼毒树数数往伐生生不息。今四大身与彼无异。爱根深固不伐根者。枝流不断。便当就于生老病死。没彼生此没此生彼如是流转。永无休息。犹如毒树自伐其根复害众人。此爱结使亦复如是。自毁其命。复能外损智慧之性。尔时比丘。反覆重叠观此五阴。从头至足无一可贪。即于座上。得须陀洹果斯陀含阿那含阿罗汉果。六通清彻。在大众中。心自感激。三自称善快哉。大道不距微细。今蒙圣恩。得尽诸漏。即从座起。绕佛三匝。还复本座。现十八变。于无余泥洹界而取泥洹

  犹如自造箭　　还自伤其身
  内箭亦如是　　爱箭伤众生

昔佛在摩竭国甘黎园中城北石室窟中。有众多猎师。入山游猎。广施罗网。杀鹿无数。复还上山。时有一鹿。堕彼弶中。大声唤呼。猎师闻已。各各驰奔。自还堕弶。伤害人民不可称数。虽复不死被疮极重。痛不可言。各相扶持劣得到舍。求诸膏药以傅其疮。室家五亲各迎尸丧归还耶。旬之其中被疮众生。自知疮差。厌患游猎。宿缘应度种诸善本。便自舍家学道作沙门。尔时世尊。与无央数百千众生。前后围绕而为说法。尔时世尊。为彼众生。欲拔其根修立功德示现教诫。永离生死。常处福堂。于大众中。而说此偈

  犹如自造箭　　还自伤其身
  内箭亦如是　　爱箭伤众生

时彼猎者。虽为沙门不自觉知。如来今日证明我等定为猎师。内自惭愧。自省本过。在闲静处思惟止观。系意不乱所以族姓子。剃除须发着三法衣。出家学道修无上梵行。自身作证而自娱乐。生死已尽。梵行已立。所作已办。更不复受生死。如实知之。尔时诸比丘。皆得阿罗汉。六通清彻。无所挂碍。是故说此偈

  能觉知是者　　爱苦共生有
  无欲无有想　　比丘专念度

能觉知是者。爱者众病之首。犹如城郭。聚集人民凭地自怙。云何爱众病之首。如佛所说。泥梨受苦其数难量。皆由爱所造。凡在地狱受诸苦恼。皆由爱病。诸杀生者。亦由爱致。不与取淫劮妄语。十不善行亦复如是。皆由爱心。造斯诸恶。十恶已具死入地狱。十三火炙烧炙其身。云何为十三。有二火山当前向身入腹穿脊过。又二火山从背后来入脊从腹出。又二火山从左胁入右胁出。又二火山从右胁入左胁出。又二火山从下入上出。又二火山从上入下出。第十三火山何者。是自身所造。渴爱者是也。十二火山其痛可忍。自身所造渴爱火山者不可疗治。如佛契经。狱卒阿旁问诸罪人。汝等为从何来。罪人报曰。我等饥困亦不自知。为从何来。尔时狱卒。即以热铁丸。强令使食。狱卒斯须复问罪人。汝等为从何来。我等甚渴。亦不自知为从何来。尔时狱卒。偃卧罪人。洋铜灌口烧口咽喉皆悉下过。取要言之。地狱苦痛忧恼万端。受畜生形众苦无数。云何为畜生受苦。如佛契经所说。于是比丘。生畜生者。多诸苦恼。比丘当知。若有众生堕畜生者。生冥长冥于冥无常。此等何者。是所谓入地蛰虫。是皆由前身贪乐爱欲。身口意行恶身坏命终。死为地中蛰虫。是谓冥生冥长于冥命终。是谓比丘畜生甚苦甚痛难忍。或有众生。缘四大生缘四大长缘四大终。此何者是所谓疱生。是皆由前身贪着爱味故。身口意恶。身坏命终生疱虫中。缘四大生缘四大长缘四大命终。是谓比丘畜生甚苦甚痛难忍。比丘当知复有众生。生畜生中闻人大小便臭气驰走奔向。我等食是饮是。此等何者。是所谓鸡狗猪豚驴野狐乌鸟等是也。比丘当知饿鬼甚苦。云何饿鬼苦。或有饿鬼食啖须发或食身毛。或食指爪齿身垢薄膜至厚皮。至革筋骨心脾肾肝胆大小肠胃屎脑髓泪汗涕唾脓血脂腻胆尿。如此众类。饿鬼所食受此众苦。皆由前身贪着爱味悭贪独食。设施人食咒诅骂詈。汝等啖我食如食脓血大小便亦复如是。后为饿鬼食此众秽。复有饿鬼本为人时。独食无耻初不施人一粒之米。若见人施者抑遮使止。后为饿鬼经历久远。耳曾不闻饮食之名。况得食乎。此饿鬼苦不可具宣。此三恶趣受苦无量。斯由前身爱心坚固种此诸苦。是故佛说爱者众病之首也。爱苦共生有者无欲无有想。欲已去离永尽无余。已吐已舍。无有热恼众患之本。是故说曰。无欲无有想。比丘专念度者。比丘专意初不错乱离边至无边。从此彼岸入泥洹境。清无热恼。一切恋爱心寂然不起。是故说曰。比丘专念度也

    无放逸品第四上

  戒为甘露道　　放逸为死径
  不贪则不死　　失道为自丧

戒为甘露道者。不放逸人虽死亦不为死。昔一比丘行满德充六时行道无毫厘减失。初夜中夜后夜精勤汲汲斯须不惓。如是经久胸满结气得心痛患。众医疗治竟不除差便忽命终。有一优婆塞聪明高才无事不知。到比丘僧中而说此偈。学禅修定者虽身变败坏宁败。就后世不败令存在。何以故尔。不学禅定者自既不染神复不度人。何以故不自染神受他信施衣被饭食床卧具病瘦医药不能消化毕其施恩命终之后当复报偿不能济彼者兼使檀越主人不得果报不能显扬佛法虽存日损日耗。大法隐没外道炽盛。如此之类丧法原首。是故说曰戒为甘露道放逸为死径。复重说曰放逸为死径者。放逸之人多诸[億-音+(夫*夫)]咎种。今世后世不善根栽。尊者马师亦作是说。智者舍放逸犹如捐毒药。放逸多[億-音+(夫*夫)]咎今世亦后世。智者返其原寻究放逸本。咄嗟放逸如鼠溺酥瓶。昔有长者家持酥高楼上。覆盖不固鼠入酥瓶。昼夜餐啖不出瓶口。身体遂长酥既尽澌鼠。满瓶里状似酥色。有人至长者家欲得买酥。是时长者寻楼上取酥持着火上。鼠在瓶里头在于下身体在上。便于瓶中命终。便于瓶中复化为酥。卖与买人得酥量取升斗。骨沈在下髑髅脚骨各自离解。长者见已内自思惟。吾取酥时瓶口无覆。必有鼠入啖食此酥。即住瓶里不肯出外。酥尽鼠死事必尔耳。长者复念放逸多[億-音+(夫*夫)]其事如是。道俗不异俗不异者其事云何。悭贪不施不持禁戒不修八关斋法。岁三月六恒不奉持。虽处于世无益于道。死就后世神受殃痛堕恶趣八不闲处。受诸苦恼不可称计。此是俗之放逸众恼如是。云何道之放逸。于是学道之人。外猗法服内怀奸宄。亦复不修习经典承事受正教。不念禅定思惟戒律。唐劳其功不获其报。于现身中不获果证。于后世方更积行。是故说放逸为死径也。不贪则不死者。虽死亦不言死。何以故不放逸人。迁神生天受福无量。延寿无败心猛不惑。亦不中夭无失命之忧。是故说曰不贪则不死。失道为自丧者。习放逸行不虑前后中间之恶不习善寿。如圣贤寿述非。自是不从人谏。谓已所行真正余者不真。不以智慧以自营命。是故说曰失道为自丧也

  慧智守道胜　　终不为放逸
  不贪致欢喜　　从是得道乐

慧智守道胜者。于诸功德最胜最上。智者自修身无复缺漏善。能分别诸趣诸道。智者聪明无有愚惑。常为天人所见叹誉。增益诸佛正法不断。是故说曰慧智守道胜也。终不为放逸者。已离于放逸更不造故。心悦意欢于诸善法心无厌足。是故说曰终不为放逸也。不贪致欢喜从是得道乐者。贤圣道者无放逸行习本因缘尽。不复乐生处在三有。是故说曰从是得道乐

  常当惟念道　　自强守正行
  健者得度世　　吉祥无有上

常当惟念道者。夫坐禅者从朝至夜从夜至朝。系念在前心无错误。从初至后从后至初。思惟恶露此人身中不净之观。是故说曰常当惟念道也。自强守正行者。意常勇猛心不中悔越度生死。未获者获未得者得。未得证者疾令得证。是故说曰自强守正行。健者得度世者。所谓诸佛世尊及佛弟子。坚住正法心难沮坏。除诸恶法不净之行。渐近泥洹永寂安隐。是故说曰健者得度世也。吉祥无有上者。如来所化吉无不利所行吉祥。皆悉降伏外道异学一切生死。谓不吉祥忧恼万端。如轮行辙初无停息。过是上者。更无有法出此法者。是故说曰吉祥无有上也

放逸如自禁能却之为贤已升智慧堂去危而即安明智观于愚譬如山与地是故舍憍慢智者习明慧是故舍憍慢者。有目之士观放逸行非真非有不可恃怙是故说曰当念舍放逸所谓知者。不由他受应对无外不禀受他相色即觉是谓为知意性捷疾触事能报内虽博学外现咨受是故说曰智者。习明慧昔尊者大目揵连躬自度二弟子初出家学道一者从澥浣家出。二者从铁作家出。时大目揵连渐教二人曰。先告铁师当习此禅法善念思惟不净恶露观。次告浣衣者曰。汝今习安般守意。此二人等昼夜精勤所愿不果。经十二年不能得之。时尊者舍利弗知彼二人所愿不获。语目连曰。汝训弟子不以正行。训当用法乃训放逸。汝今未了应时法行。此浣衣出家者当以说不净观。所以然者其人意净意洁来久。若当闻说不净观者。心即解脱无所挂碍。复当与彼铁作比丘者。教训以安般守意。所以然者其人恒习手执韛囊了气多少。然后心意乃得悟觉。时目揵连随舍利弗语。训二弟子即得开悟。是故说曰放逸如自禁能却之为贤以升智慧堂者诸贤圣得升此堂者观诸凡夫行人如野草木以大慈心广润无外。犹如人间豪族堂舍。庶民所羡诸贤圣等亦复如是。升贤圣堂观诸众生所习非真。忧念众生未脱其苦习着放逸。或于智慧放逸者。心在于禅意习于禅。随师教诫不违其训。是谓智慧放逸也。方知不习禅者无由得度。是故说曰去危而即安。明智观于愚譬如山与地。犹如有人登高山上。遍观下人无不照见。下人观上而无所睹。愚者与贤亦复如是。愚心迷固不能解了。要由贤圣乃得开悟。发行不放逸约己自调心。慧能作锭明不反入冥渊。发行不放逸者。发行用心不惓。虽复发行意怯弱者不为发行。但有勇猛所愿必果。是故说曰发行不放逸者。心虽精勤犹有放逸。不能成办无上道果。是故说曰不放逸也。约己自调心者。约己者戒具清净。调心者执意不乱终无邪念。是故说曰约己自调心。慧能作锭明者。处在弹指之间成办四事。云何四事。除去无明。烧五阴形。然生脂膏。永灭爱本。犹如慧明弹指之顷。成此四事亦复如是。成办四事除去无明烧五阴形然生脂膏永灭爱本。贤圣道明亦复如是。弹指之顷成办四事。除去无明然生脂膏永灭爱本烧五阴形。不为愚者所屈。以其成就贤圣道明故。以有道明。众邪外道。不能倾动其心。是故说曰不反入冥渊也

出曜经卷第五出曜经卷第六

        姚秦凉州沙门竺佛念译

    无放逸品第四下

  正念常兴起　　行净恶易灭
  自制以法寿　　不犯善名增

正念常兴起者。或有行人兴起想念。所欲为事则不成办。尊者童子辩说曰。意念施设事心悔则不办。识猛专一念何愿而不得。彼修行人亦复如是。心但念善身不行者不至彼岸。是故说曰正念常兴起也。行净恶易灭者。身行清净口行清净意行清净。何者不净者四颠倒是。无常谓有常是一颠倒。苦谓曰乐是二倒。不净谓净是三倒。无我谓我是四倒。与此四倒不相应者是谓为净。是故说曰行净恶易灭。诸结使尽身体清凉而无热恼。亦名为恶灭。自制以法寿者。所以言制者。制身口意。以法养寿非为非法。以法求寿非为非法。是故说曰自制以法寿也。不犯善名增者。名称闻于八表德量彻于十方。其有闻者莫不笃信承受其教者。是故说曰不犯善名增也

  专意莫放逸　　习意能仁戒
  终无愁忧苦　　乱念得休息

专意莫放逸者。夫欲习行意极炽盛者。于禁法中复有缺漏。昔佛世尊弟子二十亿耳比丘自说教诫曰。诸佛世尊弟子之中。勇猛精进者吾为上首。然我于无漏法中心未解脱。若我先祖父母财业居产不可称计。我今学道而不克获。宜还归家舍三法衣。修于俗法五乐自娱广施贫乏。修戒精进何为自苦不果我愿。尔时世尊以天耳彻听清净无有瑕秽。闻彼二十亿耳比丘欲得还家修白衣行。即从祇洹没至亿耳比丘所。问比丘曰。云何二十亿耳。汝发此念。又自陈说诸佛世尊弟子之中。勇猛精进吾为上首。然我于无漏法中心未解脱。然我先祖父母财业居产不可称计。我今学道而不克获。宜还归家舍三法服。修于俗法五乐自娱广施贫乏。修戒精进何为自苦乃至于斯。汝审有是语乎。对曰如是世尊。佛告二十亿耳比丘曰。我今问汝内法之义一一报吾。云何二十亿耳。汝本在家时善调琴琴与歌和歌与琴和。声响一类乃成其曲不乎。对曰尔也世尊。云何二十亿耳。若琴弦急缓者为成曲不乎。对曰不也世尊。云何二十亿耳。若琴弦不急不缓为成曲不乎。对曰如是世尊。世尊告曰。修行比丘勇猛精进便生。慢怠。若懈怠不精勤者复生懒惰。是故汝今亦莫极精勤亦莫懈怠。处中行道。乃成其果有漏心便得解脱。尔时世尊说此语已。便从座起而去。尔时尊者二十亿在闲静处专念思惟自感恳恻。所以族姓子剃除须发着三法衣出家学道修无上法。尽有漏成无漏于无余泥洹得阿罗汉。是故说曰专意不放逸也。习意能仁戒者。能仁者诸世尊。所谓戒者二百五十戒威仪内禁诸佛训诲一句一义。尽为禁律尽为戒。当习是舍是当离是就是。是故说习意能仁戒终无愁忧苦者。夫修行人内心懈怠不修无上道法。深着世累不离于俗。故生愁忧。复次违法失禁。亦生愁忧。复次行人受他信施贪餮无厌。亦不讽诵坐禅定意不修念道德。亦不教化佐助众事。如此之人便生愁忧。何者无愁忧。所谓五根得力于禅法无所缺损。便得越次至无为境入无忧堂寂然快乐。是故说曰终无愁忧苦也。乱念得休息者。所谓休息永灭不起。亦无生灭着断诸有热恼阴持入病吟而不起。由善习定乃至无忧之室专念不乱。恒有善念与善因缘。是故说曰乱念得休息也

  不亲卑漏法　　不与放逸会
  不种邪见根　　不于世长恶

不亲卑漏法者。卑漏法者何者是。一切诸结一切诸恶行一切邪见一切颠倒。若有众生亲近如斯法者便具众恶。是故智者不当亲近。亦莫与从事。亦莫与谈对言语。亦莫与坐起行步。常当远离如避火灾。是故说曰不亲卑漏法。不与放逸会者。夫放逸人所修行业动生患祸。以恶知识为徒侣以十恶法以为援助。实非亲款像如朋友。佯涕堕泪谋图其罪。辞为甘美内如剑戟。如此放逸之人常当远离不与从事。先甘后苦圣人不习。是故说曰不与放逸会。不种邪见根者。夫邪见之为病其事万端。如契经所说无今世后世。亦无父母世无罗汉。等得道者舍佛真言随俗美辞。造立诗颂虚称诈逸。行不合已舍本就末离实居诈所习颠倒云佛世尊辟支佛阿罗汉阿那含斯陀含须陀洹非真非有。谤毁六度称言非行。如斯之比最为邪见。何以故尔。谓真非真谓不真是真。佛在世时神口说曰。愚痴之人不应受者而受。反见诽谤云何言。非自陷于渊复堕他于深渊中。诸天世人不致其敬。若习外道异学符书咒术镇压求觅良日役使鬼神幻现奇术。如此辈事皆为邪术。有目之士不当修习也。佛譬喻说犹有人须蛇食啖处处求索之。乃克蛇以手捉尾。蛇反螫手毒遍身体忽便无常。皆由其人不巧捉蛇故以丧其命。今此愚人亦复如是。以非为真以真为非。是故说曰不种邪见根也。不于世长恶者。所谓世者有三。云何为三。一者众生世二者阴世三者三界世。众生世者一足二足四足乃至众多足。有色无色有想无想亦非想非不想。是谓众生世。阴世者欲界色界五盛阴无色界四阴。是谓阴世。三界世者三千大千至无边界。复从一起数至三千大千世界。是谓三界世。若有众生习邪见者。便长于世生诸秽恶。长地狱世饿鬼世畜生世。不种邪见根者。不与此三世从事。是故说曰不于世长恶也

  正见增上道　　世俗智所察
  更于百千生　　终不堕恶道

正见增上道者。诸有分别邪见根原永舍离之。正使前人化作佛形。其人前立演说颠倒谓为正法。持心坚固终不承受。何以故尔。以其正见难沮坏故。正使弊魔波旬及诸幻士化若干变来。恐善男子不能移动其心。倍修正见意不移易。此是世俗正见非第一义。是故说曰正见增上道世俗智所察也。于百千生者。如佛所说。吾未曾见行正见人。于百千生堕恶趣者吾未闻也。所生之处贤圣相遇。亦不堕地狱饿鬼畜生中。是故说曰于百千生终不堕恶道

  修习放逸人　　愚人所狎习
  定则不放逸　　如财主守藏

修习放逸人者。执意迷固不顺正理。谓己所行是彼所行非。亲近玩习周而复始。如获重宝不能舍离。是故说曰修习放逸人也。愚人所狎习者。犹如愚憃小儿亦不别真伪白黑。所不应捉者便捉。何者是火毒蛇也。定则无放逸者。禅定摄思内外清彻经七大七。禅睡禅鞠法杖捡心坐禅。随时进趣不失禅法。云何名定。所谓定者。意不退还日进不却。三七二十一日寂然无想。大七者七七四十九日。于中精勤意不错乱便得禅定意乱失次。复从一始至七大七。禅睡者。以珂着头上以绳属耳睡则自寤。禅策者禅师手执禅策伺于睡者。以鞠往击得策转击余者用自觉寤。法杖复以杖寤于余者。展转相寤求于禅定。是故说曰定则无放逸也。如财主守藏者。彼守藏者彼禅定比丘守护不舍。设有错乱寻摄其心。彼守藏主亦复如是。寻时瞻候伺察库藏。七珍杂宝众物牛羊仆财奴婢金银珍宝车磲马瑙之属真珠虎珀。寻时瞻候不使漏失。是故说曰财主守藏也。修习放逸人愚人所狎习定。则无放逸便能尽有漏。便能尽有漏者。彼修行人内自思惟。有漏之病多诸[億-音+(夫*夫)]咎。漏诸结使布在三处。欲界色界无色界。我缘此[億-音+(夫*夫)]缚着生死实见欺诳不至究竟。我今方宜要当捐弃。现者使尽未来未生。亦不造新复不习故。是故说曰便能尽有漏也。莫贪莫好争。亦莫嗜欲乐。思念不放逸。可以获大安。莫贪莫好争者。不习放逸亦不与俱。见有习者心不好乐。复劝进人使离放逸亦不亲近是故说曰莫贪莫好争也。亦莫嗜欲乐。外道异学叹说欲乐。异学自说欲为鲜净清净无瑕。当共食欲使诸根充足。习欲无罪。以秽法为净。所以然者。有形之人非欲不生者。无欲者岂有我乎。如来说曰此非真义。当共毁呰何复叹誉。所以然者。为欲谓母主生欲乐。是故说曰亦莫嗜欲乐也。思念不放逸可以获大安。尽脱出诸结使恬然欢乐。国王大臣长者居士。积财巨亿恣心自娱谓为受乐无穷。此习非安之法。当时甘心后必受苦。求出无期实为崄危。一切诸使永尽无余者。是为乃获大安者。不可移动更不涉历四境之难。以三达六通。虽有神足不能移安使至危崄。是故说曰可以获大安也

  不为时自恣　　能制漏得尽
  自恣魔得便　　如师子搏鹿

昔佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。未得尽有漏莫有所恃。此偈亦说不为时自恣。长养四大如虺同居。汝今比丘当念精勤求离牢狱。何缘放逸永失道栽。死经无数苦多乐少。云何于中复兴尘劳。生死炽然无回避处。云何于中仍兴放逸。是故说曰不为时自恣。能制漏得尽者。汝等虽得须陀洹果斯陀含果。诸漏未尽欲爱未澌。虽不入地狱畜生饿鬼。欲未尽者未可有所恃怙。犹有大畏存在何者魔是也。弊魔波旬昼夜伺察人短世间放逸。心怀踊跃追逐人后使人退转。是故说曰自恣魔得便如师子搏鹿。犹鹿母初乳儿小逐母东西恋其子不能远逝。时师子兽王审知鹿母不能离子。时往搏撮鹿母子俱丧。所以然者。以其鹿母恋其子故。师子得便。欲未尽者亦复如是。闻此切教生厌患观诸法如幻如化。在闲静之处静寂思惟志不移易。欲爱心尽无复尘染。欲爱尽得阿那含道。即复前进亦不中悔。共相率励精究苦原。尽诸缚着逮漏尽通得阿罗汉。是故说曰不为时自恣能制漏得尽自恣魔得便如师子搏鹿也

  放逸有四事　　好犯他人妇
  危崄非福利　　毁三淫劮四

放逸有四事者。着欲之人所游居处心常悦习畜以宝。用明者观察以为秽漏不获其德卧则不安好喜骂詈。地狱为四事。好犯他妇者众恶不可计。今身亦后身现世为人所见憎嫉。云何现身为人所憎。所以为人所憎者。或为王法所拘。或为夫主所捉。或闭在牢狱榜笞万端拷掠荼毒其恼无数。身坏命终生剑树地狱中。罪人在狱见剑树上。有端正妇女颜貌殊特像如天女。时诸罪人见彼女端正无双心欢意乐欲与情通。相率上剑树枝下垂。刺坏身体毒痛难计。欲至不至。诸端正女忽然在地。罪人遥见诸女在地。复怀欢喜。复缘树下剑枝逆刺。破碎身体肉尽骨存。高声唤呼求死不得。罪苦未毕复还生肉。皆由贪淫致此苦毒。如此经历数千亿万岁。受此毒痛亦不命终。要尽罪贪淫人狱其事如是。若复贪淫之人堕畜生中。或有时节淫起。或无时节淫起。淫有时节众生辈。虽犯于淫不犯他妻。淫意偏少不大殷勤淫起。或无时节众生者。在人间时淫意偏多犯他妇女。今为畜生欲意甚多。以是之故淫无时节。生在畜生受罪如是。贪淫众生堕饿鬼中。为淫劮故共相征伐乃至阿须伦与诸天共争皆由贪淫。犯他妻妇生饿鬼中受罪如此。贪淫之人生人中者。己妇妻女奸淫无度。游荡自恣不可禁止。若复强犯越法淫劮或尊或卑不避亲疏。虽得为人亦无男根。或有两形或无形者。或有一形亦不成就。如此淫劮之类。皆由犯淫无高下故。贪淫之人若生为天。遭五灾疫瑞应之变。己天王。女与他娱乐。天子见已内怀忧戚如被火然。我身犹淫玉女离索。心意炽然生不善念。于彼命终生地狱中。斯由不福利行生五道中。随形受苦其罪不同。是故说曰危崄非福利也毁三淫劮四者。是时淫劮之人恒怀惧心。知犯淫罪重没命不改。具三口意骂詈恶言。或淫劮之人先不与女人相识。往便犯之为女人所骂。或与女人相识先有言语夫主见者夫主所骂。是故说曰毁辱骂詈三地狱四也。入地狱中役使罪人其事非一。是故说曰地狱为四也

  不福利堕恶　　畏而畏乐寡
  王法重罪加　　制意离他妻

不福利堕恶者。所趣恶道饿鬼畜生地狱道受苦无量。畏而畏乐寡者今出其事。昔阿育王弟善容出城游猎入深山中。见诸梵志裸形暴露以求神仙。劳神苦体望获梵福服食树叶。其精进意勇猛者。日服一叶。劣软弱日服七叶。或有服六五四三二一。食七叶者服七合水。六者六合。五合三二一亦复如是。若不得水七过吸风。六者六吸五者五吸。四三二一亦复如是。其中梵志或卧荆棘刺或卧灰土。或卧石上或卧于杵。王弟善容问梵志曰。汝等在此行道何患最盛。梵志报曰王子当知。在此行道更无余患。唯有群鹿至此两两合同。我等欲意即时炽盛不能禁制。王子闻已寻生恶念。此等梵志劳形苦体日曝火炙。命根危崄如有如无。犹尚淫欲不悉除尽。沙门释种子服食甘美。在好床坐着好衣裳者。香华自熏岂得无淫劮意乎。阿育王闻弟论议即怀忧戚。吾有一弟与福同俱。云何反更生邪见心。我当方宜除其恶念。备受其报罪我不少。即入宫里敕诸伎从。各自庄严至善容王子所共相娱乐。豫敕大臣吾有所图。若我敕卿杀善容王子者。卿便谏我须待七日随王杀之。时诸侍女即往娱乐未经时顷。王躬自往语弟王子。何为将吾伎女妻妾恣意自娱。奋赫威怒以轮掷空。召诸大臣即告之曰。卿等知不吾未衰老。亦无外寇强敌来侵境者。吾亦曾闻古昔诸贤有此谚言。夫人有福四海归伏。福尽德薄肘腋叛离。如我目察未有斯变。然我弟善容诱吾伎女妻妾。纵情自恣事露。如是复有我乎。汝等将诣市杀之。诸臣谏曰。唯愿大王。听微臣言。王今唯有此一弟。又少子息无继嗣者。愿听七日奉顺王命。时王默然听臣所谏。王复宽恩敕语诸臣今听王子着吾服饰天冠威容如吾不异内吾宫里作倡伎乐共娱乐之。复敕一臣。自今日始着铠持仗手拔利剑。往语善容王子曰。王子知不。期七日终正尔当到。努力开割五乐自娱。今不自恣死后用悔无益。一日适过臣复往语。余有六日。如是次第乃至一日。臣往白言王子当知六日已过。唯明一日当就于死。努力恣情五乐自娱。至七日到王遣使唤。云何王子。七日之中意志自由快乐不乎。弟报王曰。大王当知。不见不闻。王问弟曰。着吾服饰入吾宫殿。众伎自娱食以甘美。何以面欺不见不闻。弟白王曰。应死之人虽未命绝与死无异。岂当有情着于五乐游意服饰间耶。王告弟曰。咄愚所启汝今一身忧虑百端一身断灭不容食息。况沙门释种子忧念三世。一身死坏复受一身。亿百千世身身有苦。追忆彼恼心意炽然。或复自忆入地狱中受苦无量。虽出为人与他走使。或生贫家衣食穷乏。念此辛酸故出家为道。求于无为度世之要。设不精勤当复更历劫数之难。是时王子前白王言。今闻王教乃得开悟。生老病死实可厌患。愁忧苦恼流转不息。唯愿大王见听为道。谨慎善修梵行。王告弟曰。宜知是时即辞王出家得为沙门。奉师教诫昼夜不息。次获证得须陀洹果阿罗汉果。六道清彻无所挂碍。是故说曰畏而畏乐寡也。王法重罪加者。时彼贪淫之人恒行秽浊王法所加。所有财产尽没于官。髡笞榜拷毒痛无量。或闭在牢狱经年不出。加以五系鞭杖日加。疮痍脓血臭秽难近。蝇虫噆螫避无处所。卧大小便求死不得。斯由淫劮不净之行。死入地狱求出甚难

    放逸品第五之初

  本性不自造　　情知不自为
  不虑邪径路　　愚者念力求

本性不自造者。所应造者不造。所不应造者反更造。为人所讥。或随人语不自任己。由此致乱习放逸行。是故说曰本性不自造。情知不自为者。目自见事于己有损。毁败正业牵致冥室。是故说曰情知不自为。不虑邪径路者。不可以思虑而获财产昼夜忧念。身不行者所愿不果无所成办。是故说曰不虑邪径路也。愚者念力求者。愚者所行少于智虑无有慧明。不能有所割断无有方便。处俗无俗义处道无道义。是故说曰愚者念力求也

  如车行道　　舍平大涂　　从邪径败
  生折轴忧

如车行道者。昔有众人与十贾客相随采宝归家。时有一人乘车载宝。无价明月杂宝无数。车重顿踬失。伴在后进不见伴退。畏盗贼便随邪径御车涉路。行未经里数车坠深涧轴折毂败。又在旷野无人之处。椎胸唤呼怨诉无处。对车啼哭无方自致不求方计道为远近。复不修治朽车。尔时世尊以天眼观清净无瑕秽见彼失伴之人。在于旷野毂破轴折对车啼哭。尔时世尊知彼众生应得度脱。即遣化人诣彼旷野。在虚空中结加趺坐。厄人仰见人坐空中。即向求愿我今在厄难之中。愿见救拔得至安隐方处。尔时化人即以神力。接彼财产及彼人身。忽然便在祇洹门外。尔时世尊告诸比丘。应受化人今在门外。汝等导引将诣世尊所。比丘受教即将入觐。其人见佛心开意解求为沙门。即得为道闻微妙法。解身无我万有皆虚。世间皆苦唯道是真。此大法中无复热恼。所有财宝尽施三尊。是我宿福遭遇福田。水火灾异不能伤害。心倍欢喜善心生焉。尔时世尊渐说妙法。所谓论者施论戒论生天之论。欲不净想漏为秽行无数方便劝进修学。在大众中而说此偈

  如车行道　　舍平大涂　　从邪径败
  生折轴忧

时彼比丘闻佛说偈。内自思惟。今日世尊独为我说法不为余人。所以然者。如偈所云。尽为我身所涉勤苦。如来悉知。倍兴恭敬于佛法众。心开意解得须陀洹果斯陀含果阿那含果阿罗汉果。六通清彻所愿者果。已离三有不处生死。时彼众中复有众生。执意不固欲犯禁戒。习爱欲行违远威仪。不随正真之道。尔时世尊知彼众生心中所念。欲使大众忘忧除患去彼恶心安处无为。重与大众而说此偈

  离法如是　　从非法增　　愚守至死
  亦有折患

是时世尊重告大众。犹彼商人舍平大涂而就邪径道路顿踬折轴之忧。今此众中异心众生亦复如是。欲离正法习增非法。愚人守死堕入恶趣。云何诸比丘在如来前而复面欺审尔不乎。若当老死对至无所恃怙。号天啼哭无益神识。泪如江河投于四海。不能制神不趣恶道。我今出现为诸众生除诸苦恼。夫人贪欲烧身灭族。今世后世所往不安。汝等比丘彼当犯戒于现法中不获度世。恒沙诸佛所不能疗。诸比丘闻佛所说。肃然毛竖心怀战慓内自悔责。佛知其心应得受化。渐与说法去诸尘劳得法眼净。以次得证须陀洹果斯陀含果阿那含果阿罗汉果。六通清彻不处三有永离八难。尔时大众闻佛所说欢喜作礼而去

  行亦应正　　非事莫豫　　邪径增垢
  诸漏兴盛　　漏已炽盛　　除邪漏尽

行亦应正者。一切众善德本善法者是谓行也。众法要藏昼夜亲近遂至无为。然彼群类舍正就邪。不应行者便行应行者而舍离之。方更玩习不善之法已习非法。离于善道与地狱相近。是故说曰行亦应正也。非事莫豫者。非事者放逸贪淫习于不要之行。是故说曰非事莫豫也。邪径增垢者。意习邪业心如猿猴舍一捉一。心如流河意不真实不住于善法。如头落发华无从住。是故说曰邪径增垢也。诸漏兴盛者。犹如芦苇竹聚亦如溪谷河涧水流盈溢。意不专一心恒放荡漏诸尘劳。是故说曰诸漏兴盛也。漏已炽盛者。前漏后漏有何差别。报曰不修善法意恒漏失日夜滋甚。不专其念放逸自娱诸漏更兴。是故说曰漏已炽盛也。除邪漏尽永求远离不与同处。诸佛恒沙过去不住。放逸众生被系不解。明者观此行已知为失道之本。复当思惟求获善法。欲自敬者先当敬法。是故说曰除邪漏尽

  诸有猗权慧　　常念于身患
  非事亦不为　　应为而不舍
  有念思智慧　　永无有诸漏

诸有猗权慧者。诸佛世尊常所说法。适前人说不唐举事。或隐事而说不显其名。或与刹利婆罗门长者居士比丘比丘尼优婆塞优婆夷。又时显名而说又时隐名而说。然此一偈隐显不定。是故如来说法不指事而说。统为一切故说此偈。或为教授比丘比丘尼沙弥沙弥尼优婆塞优婆夷。意常勇猛不怀怯弱不舍本誓意常劝励不及道者。是故说曰诸有猗权慧也。常念于身患者。如佛经所说诸有念身者即名不死。诸有念身自致甘露。不念身者犯于甘露。思惟身本一一分别者。则致甘露所愿必果。有念身者广说如契经。尊者昙摩尸梨亦作是说。夫人一生中不怀众想念。彼人得善利多所饶益处世无众患由念身想故。在山有山想在家有家念不离身念者。是谓无上之人。若行若坐不离其念。是故说曰常念于身患。非事亦不为者。夫人意正所向皆达所非法事。亦不随顺不应亲近亦不亲近。不应广布者亦不广布。复不向人演说非法。常念舍离不与同俱。是故说曰非事亦不为也。应为不舍者。常顺时节不失明教。前后中间初不违失。是故说曰应为而不舍者也。有念思智慧者。诸有形类专其一意思惟智慧以智断结。犹如田家子左手执草右手刈除。智慧之士亦复如是。执念坚固心不移易。智能分别慧能割断。识物别真谓之智。畅演玄鉴是谓慧。是故说曰有念思智慧也。永无有诸漏者。智慧所照明。是时诸结皆悉消灭已尽已除拔其根本更无生死。是故说曰永无有诸漏也

  所谓持法者　　不必多诵习
  若少有所闻　　具足法身行
  是谓持法人　　以法自将养

所谓持法者。尔时佛告尊者大迦叶。汝今迦叶当诣大众教诲。后学分别演说深法之义。所以然者。汝所教诲则我教训。汝演法味则我演法味。是时迦叶白世尊言。如今新学比丘难可觉悟。今日晨旦有二比丘与共竞诤。一人论无是目连弟子。一人善说是阿难弟子。此二人者各执所见共相是非。我等二人当共捔义。谁有胜负义理多少。是时世尊敕一比丘速唤。论无比丘目连弟子。善说比丘阿难弟子。将至如来所。比丘闻佛教已即时唤。二比丘将诣世尊所。头面礼足在一面坐。是时世尊告二比丘。卿等云何曾闻如来吐此言教。在大众中与人捔义诤于胜负见此不耶。比丘对曰不也世尊。汝等愚人。何为大法诤于胜如。尔时世尊在大众中而说斯颂。所诵持法者不必多诵习若少有所闻具足法身行是。谓持法人以法自将养也。若有利根众生诵一句义思惟分别。尽诸有漏越次取证。得其道果永无爱欲能尽诸结。未获求方便使获。未得果证求方便令得果证。如此之人乃名多闻也。名曰持法。以法次法证法向法。一一思惟如法教诫无所违缺。是谓持法不必多诵习也。虽少所闻具足法身

  虽多诵习义　　放逸不从正
  如牧数他牛　　不获沙门正

虽多诵习义者。昔佛在舍卫国祇树给孤独园。有异比丘从远方来至世尊所。头面礼足在一面坐。尔时比丘须臾退坐前白佛言。我闻多闻比丘。齐几名多闻比丘。如来说多闻比丘限齐至几许。名为多闻比丘。佛言比丘吾前后所说不可称记。一者契经直文而说义味深邃。二者诵比次言语不失本文。三者记诸四部众七佛七世族姓出生及大般泥洹。复十六倮形梵志十四人取般泥洹。二人不取。弥勒阿耆是也。四者偈偈散在诸经义味深广义丰理弘。五者因缘缘是故说是。不缘是故不说是。六者出曜所谓出曜者从无常至梵志。采众经之要藏。演说布现以训将来故名出曜。七者成事所以言成者。如持律人记律所犯故名成事。八者现法所以言现者。记现在事目睹耳闻故名现也。九者生经所以言生经者。如孛鹿母前身。所更一生数生至百千生故名生经。十名方等方等者前略后广。无事不包故名方等。十一名曰未曾有法。若尊者阿难以未曾有法叹如来德。十二者义经所以言义者。契经义偈义一一通达无复滞碍。多闻比丘齐此而止。复次比丘若族姓子信心笃信。受四句义讽诵通利法法成就。次法向法以法证法。一一思惟如法教诫无所违阙。比丘齐是名曰多闻。虽复多诵包识众经。不顺其法如其教诫。违法自用者于法有损。不名多闻。如来引喻告诸比丘曰。昔有一人多牧群牛。舍己群牛数他群牛以为己用己所有牛。或遇恶兽或失草野。日有损耗不自觉知。便为众人所见嗤笑。世之愚惑莫甚于卿。认他群牛以为己有。多闻比丘亦复如是。自不随顺正法言教。能劝进他行四事供养衣被饮食床卧之具病瘦医药复劝进人奉戒修福行善得报习罪受殃。此多闻比丘不随沙门禁律。为诸梵行所见嗤笑。皆共重集至比丘所呵止谏曰。汝为多闻古今分明演折幽奥。不能自正安能正人。犯沙门律违法越教。虽尔人生一世谁不志乱世谁无过。诸天神仙皆闻有愆。唯有智士百虑千失犹是上行。尔时梵行说此偈曰

  虽多诵习义　　放逸下从正
  如牧数他牛　　不获沙门正

尔时多闻比丘素自聪鉴。犹如新衣易染为色。时多闻比丘改往修来洁心净意。诸漏已尽得阿罗汉果。六通清彻存亡自由所愿成就

出曜经卷第六出曜经卷第七

        姚秦凉州沙门竺佛念译

    放逸品之二

  吾观远来士　　众相不缺漏
  此必王世界　　终不宗奉师

是时菩萨问阿兰曰。汝学积久涉苦无数为获何证而自娱乐。阿兰报曰。吾所游学度于色想上至空处。于其中间而自娱乐。是时菩萨便作是念。阿兰无智独吾有智阿兰无信独吾有信。阿兰犹尚得此空定。况我进学不成无上等正觉乎。是时菩萨思惟色想。反覆校计即获空定。即问阿兰。汝所获定齐是空耶复出空耶。阿兰曰。菩萨所学定意齐是而已。更无余定可狎习者。是时菩萨内自思惟。吾今宜可至郁头蓝弗所。即至蓝弗所问蓝弗曰。汝今在此学来积久为获何定而自娱乐。蓝弗报曰。吾所游学从不用处。至有想无想处。菩萨闻已即自入定。便获不用处至有想无想处。是时菩萨便作是念。蓝弗无智独吾有智蓝弗无信独吾有信。蓝弗犹尚能获此定。况我进学不成无上等正觉乎。菩萨舍此定已不由此法。得成无上等正觉。内自思惟说此偈曰

  众生贪自丧　　乐获世俗定
  轮转堕生死　　祸灾入世冥

是时菩萨复自思惟此。非至要泥洹之道。我当更求出要之路。复向蓝弗说此偈曰

  我当暴尸骸　　露现钩锁骨
  要当方便求　　生老病死本

是时菩萨便复前进在闲静处。勤形苦体日进一麻一米六年苦行。意欲起行起则前倒坐则却偃。是时兜术诸天下降卫侍菩萨。观见菩萨无出入息。或言命终或言灭度。悲哀感结而说斯偈

  本执弘誓心　　拯世无边境
  舍彼忉利宫　　今方取命终

尔时有天前问菩萨。若使尊人厌患人间饮食精气。当以天上自然精气益菩萨力。是时菩萨复作是念。若我今日受天上精气。断人间食者则非其宜。是时菩萨便不受诸天所贡饮食精气。菩萨勤苦苦行已经六年。便自校计身中我今气力羸劣。夫成无上等正觉道不以苦行劳身然后成道。我今宜可饮食人间之食。食粳米蜜糗膏油涂身。是时菩萨便说此偈

  煎熬湿爱本　　以心智断别
  心为万想本　　计身无有仇

尔时菩萨即如所念。人奉蜜糗乳糜膏油涂身。时菩萨左右有梵志二女供给所须。时彼二女[穀-禾+牛]五百牛乳饮二百五十牛。复[穀-禾+牛]二百五十牛乳饮百二十五牛。复[穀-禾+牛]百二十五牛。饮六十牛。[穀-禾+牛]六十牛饮三十。复[穀-禾+牛]三十饮十五。[穀-禾+牛]十五饮七复[穀-禾+牛]七。便为菩萨作食。乳沸出釜上一仞复还入釜。时有相师梵志。见釜乳沸还相谓言。若有立根得力食此乳糜者便成无上等正觉道。时二女人以金盂盛糜贡上菩萨。菩萨纳受食已澡漱以金器投于水中。释提桓因接取持诣天上。菩萨气力充体渡尼连禅水。是时水侧有一人。名曰吉祥。执剑刈草。菩萨直前语吉祥曰。见与少草敷地结跏趺坐。吉祥奉上草往诣树下躬自敷草结跏趺坐。发大弘誓我今已坐此树下终不坏坐要成无上等正觉道。乃起于座。是时弊魔将十八亿众并魔子萨陀至菩萨所。或兽头人身或一头两体。或为猿猴师子虎兕毒蛇恶兽魔鬼形体若干。担山吐火手执刀剑戈矛戟楯。侧塞虚空跳踔吼唤来恐菩萨。菩萨慈力一毛不动。便成无上等正觉道魔即退还。是时如来熟视道树目未曾眴。时有三贾客远涉道来欲还本土。诸天固遮不使时过牛车顿踬。诸天告曰。如来成道已经七日可往奉献饮食。即以器盛蜜酪酥往至如来所贡上饮食。是时如来不欲纳受。所以然者。若我舒手取食者与外道梵志不别。我今当观过去诸佛世尊为用何食。适作是念。诸天空中曰。过去诸佛皆用钵食发语已讫。四天王奉上四钵。非是巧匠所造自然成就。是时如来复作是念。今四天王奉上四钵。若我取一舍三取三舍一则非其宜。今尽取四钵拍为一钵。时彼贾人以蜜酥酪奉上如来。即为嚫愿。今所布施欲使食者得充气力。当令施家世世受福安快无病终保年寿终受吉祥。两足安隐四足安隐远来安隐现在安隐夜安隐昼安隐日中安隐一切诸[穀-禾+卵]子安隐居家尽安隐无病内安隐。及诸一切眷属安隐。多诸净洁饮食治百秋见百秋。尔时世尊七七四十九日默然不说法。内自思惟。欲使前人自来请受。时摩竭人民闻菩萨已成佛道。昼夜恳恻追念如来。摩竭国界疫气纵横。应度众生八万人死尽生天上。尔时世尊渐复前进先降五。次二五次三十七次十三村人。尔时阎浮利地有六十罗汉如来六十一。尔时世尊告诸比丘。汝等人间分卫两两为伴慎勿独行。所以然者。众生处世或有利根或有钝根。不遇沙门者便失泥洹。尔时世尊转诣郁毗黎梵志村聚。尔时世尊降千梵志转向罗阅城。瓶沙王闻如来转诣罗阅城人间分卫。即严四种兵欲出城外。诸天闭城门不使王出。王问左右何故不出城。虚空报曰大王当知。有缘众生幽系在狱。若王放大赦者乃得见如来耳。尔时大王寻放大赦牢狱系囚悉得开解。是时王寻得出城往迎世尊。如来遥见瓶沙即下道诣尼拘留树下坐。时瓶沙王即下步进往趣如来头面礼足。三自称字姓名我是摩竭国界瓶沙王也。世尊告曰。我先以知摩竭王耳。尔时世尊命王复坐渐与说法。使摩竭人民万二千人诸天八万诸尘垢尽法眼得生。是故说曰不逸摩竭人缘净得生天

  不欲致名誉　　智者分别义
  无逸义丰饶　　智者所承受

不欲致名誉者。为诸贤圣正见之人。复为诸佛贤圣弟子所见叹誉。如此之人能去放逸习清净行。不放逸之人于诸善法增益功德多所饶益。夫人处世从今世至后世。与善法相遇遭贤遇圣闻法辄得蒙度。皆由不放逸得此名誉。在在处处绍继佛种正法久存。是故说曰不欲致名誉。智者分别义者。广学之人亦知俗义复知道义。云何知俗义。或习耕田种作或入海采宝或学书文辞或算计历数或学刻印封藏或为王者执使通致远近或和合二寇各处无为。如此俗义皆由不放逸得办此事。云何智者解了道义。坐禅诵经佐助众事。云何坐禅。夫坐禅。入定者得须陀洹果斯陀含果阿那含果阿罗汉果。得初禅二禅三禅四禅。空处识处不用处有想无想处。复得四等慈悲喜护神足天耳。知他人心智自识宿命。复见众生逝者生者不憍慢之人入禅定意。办此诸法成第一义。斯由不放逸也。放逸之人终不成办。是谓坐禅之人所获功德。云何诵经堪任诵习。契经律阿毗昙杂藏及外异学所诵经典。有人禀受不吝其义。若有外学来诘问者。便能詶答无有狐疑。放逸人不能习此法。放逸人者不能成办。云何佐助众事。是时无放逸人能劝四辈供事三宝兴起塔寺。或起讲堂冬温夏凉或作食堂修治补缺散华烧香香汁洒地供给当来过去现在众僧。不放逸之人能成办此事。放逸人者不能成办。是故说曰智者分别义。无逸义丰饶者。不放逸人饶财多宝。于世技术无所乏短。意欲施行出众人表。采致真珠车磲马瑙虎珀水精琉璃无价摩尼珠。此是俗间不放逸所得。出家学道得阿罗汉。获第一妙智见致身证。得空入空三昧。得无愿入无愿三昧。得无想入无想三昧。得此泥洹要路者。皆由不放逸也。是故说曰无逸义丰饶也。智者所承受者。所以言智者。言无漏失。语常含笑不怀憍慢。便能兴致如此之德。无智之人不能成办。是故说曰智者所承受

  现在所存义　　亦及后世缘
  勇士能演说　　是谓明智士

现在所存义者。不放逸人于现在法中。多获财宝自然受福。为人所念言从语用承受其教。放逸人则无是也。是故说曰现在所存义也。亦及后世缘者。不放逸人得为人次便能布施持戒守齐。见诸行道者伐其欢喜。以诸善法香熏身体。于百千世颜貌端容。是故说曰亦及后世缘也。勇士能演义者。随时应适不失其所。所谓勇士者佛及弟子是也。是故说曰勇士能演义也。是谓明智士者。能成就众法分别思惟为人。导将示人之善除人之恶

  比丘谨慎乐　　放逸多忧愆
  能免深海难　　如象拔淤泥

昔佛在舍卫国祇树给孤独园。尔时国王波斯匿有一暴象。恒入军阵所在征伐无不降伏。然彼暴象饮酒过多没在深泥。将诸大象人众数千共挽此象不能移动。有一智人见而问曰。汝等众人何等作为。众人报曰。王家大象暴战没在深泥。以数千象力及以人众共挽不能移动。智人问曰。此象先时力为多少。众人报曰。此象战斗力无涯限。智人复告众人。汝等还舍象众吾能拔出使得无他。是时智人即集鼓角椎钟鸣鼓。像如战斗。复使众人皆着器仗。象闻鼓声谓为大寇入境共相攻伐。即从深泥越奔趣军众驰奔四面求索战斗。时波斯匿王问左右。拔象淤泥是谁之力。左右白王。有一远侨智人。设此权谋得免象难。王寻赏用以为辅佐。时有众多比丘眼见耳闻。便自校计象为六畜无有慧明。堕无闲处闻战斗声。便从淤泥而自拔济。然我众人没在生死之海。不离五道之难。有生老病死毒畏之患不能自拔。共相追逐一身灭坏。复受一身动与罪连。还转六趣求出无期。是时诸比丘日夜精勤不暇食息。如救火然如避劫烧炽然。诸法焚烧结使。如铁百炼成器必利。人亦如是。结去心存曤然大悟。得阿罗汉果。六通清彻存亡自由。尔时世尊以天眼观清净无瑕秽。知诸比丘执志坚固信不怀惓各相克励。复知战象自拔淤泥。为后众生作大炬明。亦使正法久存于世。阐扬大教远近听闻。在诸大众而说此偈

  比丘谨慎乐　　放逸多忧愆
  能免深海难　　如象拔淤泥

比丘谨慎乐者。持行比丘心不放逸。内外清彻无有瑕垢。游志无为无染无污。是故说曰比丘谨慎乐。放逸多忧愆者。众畏之原首多诸愆咎。亡国破家无不由之。犹火犹贼亦如毒药。放逸之人心意倒错堕入恶趣自入深渊。复教人入渊多诸恐畏初无欢乐之心。是故说曰放逸多忧愆也。能免深海难者。云何名为深海难。饿鬼畜生地狱。是欲从三趣求毫厘善而不可得。能自拔济者得须陀洹果。能拔饿鬼畜生之难以离世患不与罪俱。是故说曰能免深海难也。如象拔淤泥者。是时战象内心自念。吾前后来受王宠待甘美饮食。吾先服食与王斗战无不降伏。设我今日没在淤泥不自拔出与王进斗者。则我失由来之名。亦使一国被其毁辱。是故说曰如象拔淤泥

  比丘谨慎乐　　放逸多忧愆
  散洒诸恶法　　如风飘落叶

昔佛在摩竭国界甘梨园石室窟中。是时众多比丘在彼众中日夜行道。树木繁茂荫厚昼闇各不相见。贼寇纵逸在彼暴虐。恐怖诸行道比丘。及至秋节风飘叶落。各得相见贼自隐藏。时诸比丘复作是念。荫厚叶茂寇贼纵逸外事如是内亦当尔。毛发爪齿形容殊妙。覆诸结使奸爱游荡。得伺其便。劫善本财货。众多比丘到时。持钵入城乞食。还诣精舍自敷座具。端意正心系念在前。思惟方便伐结使贼渐渐除垢。断欲爱色爱无色爱。尔时世尊以天眼观清净无瑕秽。见诸比丘共相笃励恳恻其心。各在闲静思惟校计。各除欲爱色爱无色爱。尔时世尊。欲使大法久存于世。为后众生作大炬明。阐扬大教远近听闻。在诸大众而说斯偈

  比丘谨慎乐　　放逸多忧愆
  散洒诸恶法　　如风飘落叶

结使大聚智慧火然。斯不由师自然觉悟。后学众生能法此者学中之上。从师承受学不进者学中下也。如是比丘。当求上学勿为下学

  比丘谨慎乐　　放逸多忧愆
  结使所缠裹　　为火烧已尽

昔佛在摩竭国界甘梨园石室窟中。是时众多比丘日夜行道。地中众草极大茂盛各不相见。贼寇纵逸在彼暴虐。恐怖诸行道比丘。及至秋节风飘叶落各得相见贼自隐藏。时诸比丘复作是念。荫厚草茂寇贼纵逸外事犹然。况复于内发毛爪齿形容端正殊妙覆诸结使。奸爱游荡得伺其便劫善本财货。众多比丘至时持钵入城乞食。还诣精舍自敷座具。端意正心系念在前。思惟方便伐结使贼渐渐除垢。断欲爱色爱无色爱。尔时世尊以天眼。观清净无瑕秽。见诸比丘共相笃励恳恻其心。各在闲静思惟校计。各除欲爱色爱无色爱。尔时世尊。欲使大法久存于世。为后众生作大炬明。阐扬大教远近听闻。在诸大众而说斯偈

  比丘谨慎乐　　放逸多忧愆
  结使所缠裹　　为火烧已尽

犹如野火烧尽茂草永灭无余。此亦如是除欲界结使亦无遗余

  比丘谨慎乐　　放逸多忧愆
  各各以次第　　得尽诸结使

昔佛在摩竭国界甘梨园石室窟中。是时众多比丘日夜行道。到时入城分卫。道逢王者收估取利送诣王藏。诸比丘见已内自思惟。王者教令民悉靡从。况今如来有无量之藏何者是耶。所谓四意止四意断四神足五根五力七觉意八直行。有此诸道之法。得尽结使为良为美无过上者。是故说曰各各以次第得尽诸结使

  比丘谨慎乐　　放逸多忧愆
  义解分别句　　行息永安宁

昔佛在摩竭国界甘梨园石室窟中。是时众多比丘。到时着衣持钵入罗阅只城乞食。见诸王子及长者子数十之众。共学射御筈筈相拄无空漏者。时诸比丘见已便作是念。此诸贵族子。学此射术者希望称誉兼俟外寇令敌不入国。虽学是术不成学术能以毫厘。四谛分别思惟系在心者乃为学术。众多比丘乞食讫还出城到精舍。澡洗手脚敷尼师坛。结跏趺坐系念在前。昼夜不息便获四谛。尔时世尊以天眼观清净无瑕秽。见诸比丘共相笃励恳恻其心。各在闲静思惟校计各除欲爱色爱无色爱。尔时世尊欲使大法久存于世。为后众生作大炬明。阐扬大教远近听闻。在诸大众而说斯偈

  比丘谨慎乐　　放逸多忧愆
  义解分别句　　行息永安宁
  比丘谨慎乐　　放逸多忧愆
  恋诤小致大　　积恶入火焚

昔佛在舍卫国祇树给孤独园。时佛弟子名拘提。于罗汉果六反退还。至第七头自觉得证。即求利剑复恐退还自害其命。是时弊魔波旬驰奔四面求觅比丘。神为生何处不知神所生之处。往至问佛。奔趣四方求觅神识不能知处。求觅拘提亦不知处。世尊告曰。拘提比丘已取灭度神识处空与空合体弊魔闻已心兴郁毒。举身自投青莲香浴池中。池水涌沸水性鼋鮀之属尽皆命终。是时拘提比丘求于道果七反退转。诸罗汉等见其退转复恐却退。昼夜精勤修贤圣道而现在前。尔时世尊以天眼观清净无瑕秽见诸得道比丘各自精勤于证恐退复还欲使大法久存于世。为后众生作大炬明。在大众中而说此偈

  比丘谨慎乐　　放逸多忧愆
  恋诤小致大　　积恶入火焚

  恚怒隆盛　　冷水扬沸
  恶至罪牵　　受报无穷

  昼夜当精勤　　牢持于禁戒
  为善友所敬　　恶友所不念

昼夜当精勤者。何以故说精勤远离非法之相貌去离不善法精勤于善法精勤灭有漏邪见。颠倒狐疑犹豫皆悉除尽。复求方便去诸习结。是故说曰昼夜当精勤。牢持于禁戒者。身口意威仪善念修习。心如金刚不可沮坏。执戒牢固不为外邪得其便。禁戒者二百五十戒。牢持守护不为慢怠。防戒当如不度弃捐法。淫怒痴起息令不起。是故说曰牢持于禁戒。为善友所敬恶友所不念者。善友者正见之人。修于真正之法等成就者。尽为彼人所敬念恶无放逸。是故说曰为善友所敬也。恶友者恶知识。离彼此岸见诸善人。修道德者心怀嫉妒不欲闻见。是故说曰恶友所不念

  无念及放逸　　亦不习所修
  睡眠不求悟　　是谓入深渊

无念及放逸者。多喜忘误性意错乱心所施为尽。为不善善念遂灭恶念增生。已生恶念便堕恶趣为人所憎嫉。放逸之人昼夜思念。吾当舍此至彼或生害心起若干念。是故说曰无念及放逸。无念及所修者。意常慢惰已生慢惰为道俗所弃。云何为俗所弃如佛契经说。长者子慢惰之人有六非义受罪之法。云何为六事。应速行而不行事。应挽行而不行饱食。应作而不作极饥。应作而不作极热。应作而不作极寒。应作而不作。是谓长者子慢惰之人。有此六非义受罪之法不得至无上正真之道。是谓俗所弃。云何为道所弃。于是比丘不诵契经律阿毗昙及以杂藏。不坐禅诵经佐助众事。于现法中不至究竟不肯修习。于道俗中永无所习。云何于俗无所修习。意不汲汲修习命财非命财。所谓命财者。象马牛羊奴僮仆使是谓命财。云何非命财金银七宝谷食田业养生之具。是谓非命财。藏置不牢为贼所侵。是谓俗所不修习。云何于道所不修习不守护诸根。前念生后念续念念恶随不容善想。如河于山而下流。有人意欲中断绝而不流者终不可得。放逸之人亦复如是。念念恶随。有人欲于前念后念中间生善心者终不可得。所以然者以其恶念念念相随。是故说曰亦不习所修也。睡眠不求悟者。犹如有人或时在众听法为睡眠所逼不能觉寤。或时与人言语辄便睡眠。唯有智者方宜谏谕。或以苦言谏谕。或以骂詈加彼。或以方便先嗔后喜。是故世尊出五鼎沸世为人演说生死炽然之法。设能分别知苦原本。则无复此众患之法。不求巧便于诸善法。日衰日耗增有漏行。是故说曰睡眠不求悟。是谓入深渊者。戒有二业。云何为二。一者二百五十戒清净如真金。二者于诸善法不广修学求尽有漏得无漏证。亦复不求向须陀洹得须陀洹果。向斯陀含得斯陀含果。向阿那含得阿那含果。向阿罗汉得阿罗汉果。于斯诸法不肯狎习。便自堕于深渊不至究竟。是谓道者入深渊也。云何俗入渊。若人处俗不习乘象御马执钩掷索相斗崄伪应进应退尽不修习。便自沉没不能显其名德家业不成就。是故说曰是谓入深渊也

  常求除前愆　　使不失其念
  随时不兴慢　　快习于善法
  善法善安寐　　今世亦后世

当求除前愆者。犹如曾入海人谙知入海孔穴道路所经过处。某处某处水浆某处博戏家某处淫种家。如此诸家当念远离。设至海中有果名摩檀那亦莫取食。设食此果者便不能采致珍宝。彼执律者亦复如是。示人径路常念避去非法之聚。设入非法聚者则不能采致深法。犹如有人素不明道意欲所趣。则有留碍亡失财物。能按大道不从邪径者便安隐归家。内法亦复如是。守护善法使外恶不入。常念思惟不去心怀。是故说曰当求除前愆使不失其念。云何随时不兴慢者。常念随时不兴于嫉慢。恒有勇猛心不怀懈怠。志离放逸诸法并集众善具足。犹如勇士能却外难着铠持仗。心不怯弱手执弓矢脚不移转。便不复畏外敌。比丘亦复如是。执心牢固兴弘誓意而自缠络除结使贼亦无疑难。是故说曰随时不兴慢也。云何快习于善法。所谓法者善不善无记。世尊说曰念除不善无记当修于善法。何以故不善法者令人入恶。无记法者令人堕愚惑之中。善法者令人生善处天上人中。或入无为泥洹境界是故说曰快习于善法。云何善法善安寐者。不复畏堕地狱饿鬼畜生。若人毁辱不怀畏惧。卧寐恬淡寤则常安。是故说曰善法善安寐。今世亦后世若在今世无有愁忧苦恼。何以故尔。以其善修法故。若生后世遭遇贤圣不离善处。斯由身身相续习善所致。是故说曰今世亦后世也

  思惟不放逸　　为仁学仁迹
  从是无有忧　　当念自灭意

思惟不放逸者。去五缚着不住五处终日思惟导引比丘修持禁戒。戒有二业云何为二业。一者二百五十戒。二者柔顺戒。业出言柔软不复害人。受诸梵行人教诲之法所闻法教闻能遵奉。不失贤圣出要之路。是故说曰思惟不放逸也。为仁学仁迹从是无有忧者。定意不乱内怀慈仁加被众生。不习欲爱嗔恚愚痴。但念思惟去离出爱求入寂定之室。是故说曰为仁学仁迹。从是无有忧云何。当念自灭意常当专念守意不乱。莫求彼短幸望其行。已得正定。外邪不入。弊魔波旬不得其便。或变其被服作父母兄弟来入。诡娆善男子者不能得其便。心已得定终不忘失无漏善法。已得善法便受如来名号。已受名号佛法便得久存。是故说曰当念自灭意

  善求出要　　顺从佛法
  当灭死众　　象出华室

善求出要者。疾求方便善求伴侣。厌患生死贪欲远离。复求思惟恶露之观。虽处生死心不染着于生死。出要者出生死也。亦出三有更不受生。出要者。所谓出家学道。修无上道离于家业。出要者露精自暴不求覆盖。是故说曰善求出要也。顺从佛法者。云何顺从佛法守一正见不着邪部。与行相应不缺道心。行相应者何者是谓得阿罗汉。不缺道心何者是谓除诸结诸不善法无邪倒见。违此法者则不与佛法相应。是故说曰顺从佛法也。当灭死众者。云何名为死众百八结是也。求方便灭使不生。复重说曰云何为死众。所谓生老病是。亦求方便灭使不生。竖弘誓幢击四等鼓召受化人去生老病死。悬解脱幡布大音声遍满世界。普告蜎飞蠕动之类。吾今已成等正觉道。生死已尽梵行已立所作已办更不受有。如实知之。汝等亦当如我尽生死原入无畏城。无复众恼涉历生死。是故说曰当灭死众也。象出华室者。昔有一人捕得大象系以铁锁属王波斯匿。象甚匈暴伤害人民不可称计。或还害象破坏市肆生拔果树不可禁止。波斯匿王即遣人众围捕缚束闭在华室。系靽不与食犹暴难禁制。是时王家更被暴象。皆着器仗有所征伐。夫象战法有所攻伐必同声唤。时彼系象闻知有外寇来侵境者。象怀嗔恚顿锁自掷踏坏华室驰走东西命敌而行。众人见已皆怀恐怖。尔时世尊以天眼观清净无瑕秽。见此暴象被系得脱自命大敌欲摧灭之自求永安。如来将欲现其勇猛为彼众生现其大明亦使正法久存于世。在大众中而说斯偈

  善求出要　　顺从佛法
  当灭死众　　象出华室

尔时世尊告诸比丘。龙象出现必有所益。虽为畜兽宿识极深生八难处离于仁义。闻众多象被钾着仗欲攻外寇奉教齐唤。象王闻者顿系驰奔恐不免难。畜兽愚暗犹尚乃尔。况汝等比丘躬从如来。闻句义味义句身味。身不能断缚着结使远离生死自系牢狱。复告四部众。夫世间系者无有牢固为危为脆为磨灭法不能舍家断慈慕心去俗因缘自不念道复不教人自行其道。象之被系未经旬日便自求脱得处无为。汝等众生染着生死。追忆受身积如十方山岳。目睹死者泪如十方四海。人之遗发计如十方生草。犹尚不能得免众难。犹如重罪之人一岁三移出狱复入狱不自改愆求出无为。何为贪着放逸不求解脱。常处在家业多诸秽污养妻畜子家之重靽念求方术舍慈着心。时诸人民佥然心悟心开意解求出为道。我等以断世俗羁靽。复当方宜断生死羁靽。用意精勤昼夜不停。各各以次得须陀洹果斯陀含果阿那含果阿罗汉果。是时如来见诸比丘各获道迹叹说善哉。为大族姓子行应真正。所以族姓子剃除须发被三法衣出家学道修无上梵行生死已尽梵行已立所作已办更不受有。如实知之。受人信施不唐其功堪能为人福田。不但我今赞叹汝身。诸得道者皆赞叹之。亦能自利复能利人。展转相利则佛种不断。正法亦久存于世若有众生以其衣被饮食床卧具病瘦医药。时惠施者获福无量不可称计

  若于此正法　　不怀放逸意
  断生老病死　　越苦度彼岸

若于此正法者。内所修学皆谓正法。不怀放逸纵情自用更不涉胎受若干生。虽复受生生于中国尽其苦原。是故我说苦之原本。是故说曰

  若于此正法　　不怀放逸意
  断生老病死　　越苦度彼岸

放逸品竟

出曜经卷第七出曜经卷第八

        姚秦凉州沙门竺佛念译

    念品第六

  念喜生忧　　念喜生畏　　无所念喜
  何忧何畏

昔佛在舍卫国祇树给孤独园。时有外道梵志素少子息唯有一子卒便命终昼夜追忆不能饮食脱衣露形在塳啼哭恒忆亡儿行来进止处所。是时梵志出舍卫城到祇洹精舍。至世尊所共相问讯在一面坐。是时世尊告梵志曰。汝今梵志诸根不定心意倒错。有何事故乃至于是。梵志白佛。唯有一子舍我命终不能逐亡苟存而已诸根岂能得定意不倒错耶。少小养育冀望得力。今便舍我无常心意懊恼不能去怀。自死已来昼夜追忆不离食息脱衣露形在冢啼哭恒忆行来进止处所。世尊告曰如是梵志如汝所言。皆由恩爱生愁忧苦恼。梵志白佛不如瞿昙所说世人恩爱皆生欢乐。时彼梵志闻佛所说亦不然可。即从坐起俨头而去。道经戏村见有二人对坐博戏。梵志见已便兴斯念。夫人处世高才智慧博古揽今敷于幽奥。无有出此博戏之人。我今可以瞿昙所说向彼二人宣耶。时梵志即向二人说瞿昙所说言教。时彼戏人谓梵志曰如是如是如汝所言恩爱合会皆生欢乐。梵志心自生念我之所念与彼不异。即从坐起欢喜踊跃涉道而去。如是展转闻波斯匿王。时波斯匿王语末利夫人曰。卿颇闻瞿昙沙门所说恩爱合会皆生愁忧苦恼耶夫人白王。如王所说恩爱合会皆生愁忧苦恼。王告夫人。汝是瞿昙弟子瞿昙是汝师。岂得不说恩爱合会生愁忧苦恼耶。末利当知。恩爱合会皆生欢乐喜情内发共相娱乐何以故说生愁忧苦恼耶。是时夫人前白言。愿听微言。以自陈启。若见听者敢有所宣。王报夫人恣汝所说。夫人白王。云何大王颇念婆耆利王女不耶。复念流离大将军不。复念禹翅刹利夫人不。王告夫人。我甚爱念婆耆王女流离大将军禹翅刹利夫人。不去心怀。斯须顷夫人白王言。云何大王斯诸人等设当变易。各就后世当有愁忧苦恼不耶。王告夫人。彼等诸人变易迁转。甚怀忧愁痛切叵言。夫人白言。王念爱我不。王报夫人。甚爱于卿。夫人白言。设我迁转变易不住者王复当愁忧不。王告夫人。甚怀愁忧不去食息心意倒错。或成狂病。云何大王颇念迦尸拘萨罗国界人民不。王报夫人。甚爱敬念。所以然者。如我今日五乐自娱。皆由拘萨罗国界人民得此欢乐。云何大王若使拘萨罗国界人民变易迁转当生愁忧苦恼不耶。王告夫人。若无彼人民则无我身。那得不生愁忧苦恼乎。如今大王以自证明恩爱离苦怨憎会苦。如来所说正谓此义耳。时波斯匿王心开意悟。即敕夫人自今已后。我为瞿昙弟子。瞿昙为我师。我今末利。遥归命瞿昙沙门归命法归命比丘僧。尽我形寿不复杀生。是故说曰。念喜生忧念喜生畏无所念喜何忧何畏。念喜生畏者。人得疾患瞻养病者恒生忧畏恐病不差。或欲至他方或为王使或入海采宝。家人畏惧恐行不全济。家人谏谕家有余财足毕命生活。何为远涉艰难采致贵货。设汝去者两头俱衰或行安住衰或行衰住安。是故说曰。念喜生畏也。无所念喜何忧何畏者云何。设无所念喜能除欲爱。何以故。以其欲界忧根坚固掘根甚难。是故说曰。无所念喜何忧何畏。有忧则有畏无忧何有畏耶。忧尽则畏尽五灭十八灭此之谓也。念喜生忧念喜生畏。念喜已离。遂舍狂惑。昔佛在舍卫国祇树给孤独园。时有梵志大种稻田。唯有一子在田守卫。时天大雹雨伤杀稻子并杀其儿。时彼梵志心怀苦恼驰走城市倮形露跣不避豪贱。展转以次到只桓精舍。然彼梵志应得受化。如来玄鉴知应得度。即化祇洹门外尽为稻田。复作化人如梵志子梵志见已意即开悟稻田我子今故存在。横自劳苦在外驰走心意还定不复狂惑。往至世尊所头面礼足在一面坐。是时如来见彼坐定。诸佛世尊常所说法苦习尽道四谛真如。尽为彼梵志一一说之。逆顺三昧空无想愿一一分别。使彼梵志曤然大悟诸尘垢尽得法眼净。彼已得法成法无虚妄法无狐疑法自处如来众无所畏法。即从座起礼如来足。自今已始受三自归。归命佛归命法归命比丘僧。尽形寿不复杀生。是故说曰。念喜已离便舍狂惑心意还正皆由佛力。不遇佛者则不成办

  夫人怀愁忧　　世苦无数端
  斯由念恩爱　　无念则无畏

夫人怀愁忧者。众生之类昼夜愁忧相对号哭。或时失性遂致狂惑皆由恩爱恋慕所致。是故说曰。夫人怀愁忧也。世苦无数端者。衣不盖形食不充口颜色萎黄身体垢坌五亲分离废诸伎术。皆由恩爱致此灾患。人在世间遇诸苦恼。亦由恩爱不能舍离。是故说曰世苦无数端也。斯由念恩爱者。生死久长苦本难寻。愚者处中不自觉知。人相恋慕非徒一类。或念父母兄弟宗亲知识。死者生者于中兴念。追号啼哭。是故说曰。斯由念恩爱也。无念则无畏者。人去想念无所恋慕则无愁忧苦恼。有家忧家有财忧财。有车乘鞍马则忧车乘鞍马。无车乘鞍马则无所恋。无想念者何者。是所谓欲爱尽人永断无余。何者断欲爱人。所谓径取阿那含不由二道是谓断欲爱人。无有想念永处究竟不还欲界。凡夫爱未尽虽获五通不离三有。若失神足恚怒隆盛弹指之顷还堕恶趣。方当经历劫数乃还复身。是故说曰。无念则无畏也

  是故不生念　　念者是恶累
  彼则无诸缚　　无念无不念

是故不生念者。人生世间由念生恩爱由念变易。诸有愁忧苦恼皆缘念而生。是故说曰。不生念也。念者是恶累云何。犹世有狂夫身抱困病以其病故。或杀五生或杀百生以救病者谓蒙瘳降。不知病者受罪无数。或有病人杀生祠祀亦望救命。正使病人藏置百重铁笼里者。于一重间尽安卫守共相括证。不听司命来录死者此事不然。皆由恩爱致此灾变。或复有人知亲别久远来归家念彼人故。杀害虫兽不可称计共相庆贺以积殃祸之根。是故说曰。念者是恶累也。彼则无诸缚者。所谓缚者羁绊人。神不至无为如契经所说。夫人染着爱心未尽者有缘有因所趣生处。或彼终生此。有因有缘系所系缚所缚结所结。犹如智人及智弟子。若能作华鬘先作长绳为本因上织华鬘以花为缘得成华鬘。爱心未尽者亦复如是。有缘有因所趣生处彼终生此。有缘有因得果证之人。不复经此诸缚之难。是故说曰。彼则无诸缚。无念无不念也。以离恼热念而无恩爱。无为乐游戏第一义。是故说曰。无念无不念

  念为求方便　　非义未设权
  权慧致大义　　自致第一尊

念为求方便者。欲得修习无上智慧分别深义无有欺诈。已成此慧终已无乱。是故说曰。念为求方便也。非义未设权者云何。非义与此深义亦不相应令人堕恶。不兴善根为诸智人所见嗤笑。若能改已往失者。令作将来福也。便为天人所叹誉权得消咎舋于当时殖善本于来世。是故说曰。非义未设权也。权慧致大义者云何。与善知识从事教人正见不顺邪业。亦复不习外道异术承受其义。所谓义者无漏慧义禅义观义。是故说曰。权慧致大义也。自致第一尊者。诸佛世尊奉持禁戒不放逸人执心牢固不入邪聚恒以禁戒训诲众生常求三业。是故说曰。自致第一尊也

  莫与爱念会　　亦莫不念俱
  爱念不见苦　　不念爱忧戚
  于中生愁戚　　消灭人根原

莫与爱念会者。昔有二人共相爱敬不能相离。行则俱进食则同甘。中共离别各在异处。后复追忆思共相见。屡遣信唤欲得同处。卿若不来益吾愁矣。此人怨家与彼人亲亲。彼其来唤宁可共赴其命耶。遂便从命相与共往。别久相见内怀欢喜。见彼怨家情愤不悦。在其隐处亲亲义言。奚复与我怨家游止同行我不喜见。得此言说爱着偏多便共俱还。其后思想复遣信唤如是再三。复语亲亲何故与彼人游处耶。其人报曰。爱至待厚退忘来言。即复报曰。思见所欢复见恶缘。我今何为乃尔恋着亲亲两不相适耶。即便捐家妻息出家学道。复有一人唯有一子为罗刹鬼所持。昼夜忧念不能舍离。时罗刹鬼全举小儿诣鬼住处经十余日。彼人不见其子昼夜忧念死而复稣。罗刹鬼复将儿还。父见儿喜不能自胜终日抱弄视无厌足。若见罗刹复怀愁忧衣毛为竖。复经十日罗刹鬼复将小儿还诣鬼国。父后追忆不离食息如是数反遂成忧疾。其父思惟人生忧恼其苦万端。我今宜可舍家为道。即便出家得在道次。尔时世尊欲度彼人等。示现权慧安处无为。在大众中而说此偈

  莫与爱念会　　亦莫不念俱
  爱念不见苦　　不念爱忧戚
  于中生愁戚　　消灭人根原

世尊说曰。恩爱犹尚不可恋慕。况非恩爱而可亲近。时二比丘内自思惟。如来所训正为我等。宜自谨慎修无上梵行。昼则经行夜则坐禅。未经旬日即获道迹身能飞行眼能彻视六通清彻无所挂碍。于如来佛法为有反复。咄嗟恩爱不可恃怙。诸结使尽得罗汉果。善哉福报如影追形。福业冥报如油津衣。身自衰丧罪福不朽

  爱念就后世　　朋友知亲多
  长夜愁忧思　　念离甚为苦

爱念就后世者。父母兄弟姊妹中表及诸知识男女大小。从今世至后世流转不停。是故说曰。爱念就后世朋友知亲多也。长夜忧思啼泣号哭蓬头乱发捶胸懊恼。是故说曰。长夜愁忧思。念离甚为苦者。恩爱已离或在他方或复命终所求不得所念不从。是故说曰。念离甚为苦

  念色善色容　　天身而别住
  极乐而害至　　为死王所录

念色善色容者。昔佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。上空界有天名欢乐。过差展转共集作倡伎乐终日无厌。由其欢乐过故从彼命终今生此间比丘当知复有天名曰喜笑。展转共集举声大笑终日无厌。以其笑过差故从彼命终来生此间。是故说曰。念色善色容也。天身而别住者。昼夜戏笑不计无常对至。谓为受天之福无有穷已。极乐而害至作倡伎乐举声大唤。皆是害本皆当捐弃。寿非久保便为死王所摄。随形料简科量罪福分别善恶。重罪付镬汤轻付鬲子。平正如水齐量如概。是故说曰。为死王所摄也

  若人处昼夜　　消灭念爱色
  自掘深根本　　不越死径路

若人处昼夜者。专精一意断欲界欲爱永尽无余。昼则勤精夜则讽诵。是故说曰。若人处昼夜也。消灭念爱色者。已灭已尽度有至无无复恚怒。是故说曰。消灭念爱色也。自掘深根本者。或时掘念根或掘爱根或掘恋慕宗亲缚着之根。着勇猛服执智慧钁掘三毒根永使不生是故说曰自掘深根本也。不越死径路者。爱着田业财宝七珍皆为死径。心意恋着初不舍离亦是死径。当求方便超越死路至不死处。是故说曰。不越死径路也

  不善像善色　　爱色言非爱
  苦谓为乐色　　放逸之所使

不善像善色者。善者意所贪乐终日玩习而不舍离为人称讥。如此众善除舍远离。为智者所讥为智者所弃为智者所责。是故说曰。不善像善色也。云何爱色言非爱。爱者无欺无诈。令人忧恼所欲不果遂生爱恋。是故说曰。爱色言非爱。云何苦谓为乐色。乐者身中诸根寂静不乱。志性安和不兴乱想。亦能使人生众苦恼。先欢而后忧。是故说曰。苦谓为乐想。放逸所使者。放逸之人心不常定与诸五亲共相娱乐。生欣怒心放意自恣。是故说曰。放逸之所使也

  夫欲自念者　　不与恶共居
  此则难获得　　乐为恶根本

夫欲自念者。若人欲自爱身当先爱彼。不由此爱伤害生命。是故说曰。夫欲自念身也。云何不与恶人共居。世间多诸畏惧。与恶从事遂积重罪。不与恶共居者。身口意常清净。是故说曰。不与恶共居也。此则难获得者。不修善本不教一切众生立于根门。亦复不能广化未悟。是故说曰。此则难获得也。乐为恶根本者。夫行恶人终无有乐心在杀害修不善本。是故说曰。乐为恶根本也

  夫欲自念者　　善宜自守护
  犹如防边城　　深堑固乃牢
  失三离三者　　智者宜自悟

夫欲自念者。犹如边城常当守护。自防护身亦复如是。或畏外寇来入境内。复恐自下私窃叛逆。复畏内人与外情通。内心城者亦当如是。常当三事防护。恐外结使贼来入境内。复畏心所念法与外尘同。内不思惟挍计。尘劳心城危险难赏难护多诸恐畏。守护坚牢无有恐惧。心城亦如是。守护牢固无有恐惧。是故说曰夫欲自念者也善宜自守护犹如防边城深堑固乃牢失三离三者智者宜自悟也

  夫欲自念者　　藏而使牢固
  犹如防边城　　内外悉牢固

昔佛在舍卫国祇树给孤独园。是时世尊告诸比丘。若边境郭七业成就四食充实易护易满。外寇欲来攻者终不能得。除其内人与外通也。云何边境七业成就。于是边境鹿角外防牢固不可移动。是谓边城初业成就。外寇不能得坏。复次边城掘堑深广修饰极妙。是谓边城二业成就。外寇不能得坏也。复次边城造其却歒以俟战斗。是谓边城成就三业。外寇不能得坏。复次边城战具备足。弓弩机关飞轮水道融铁雷石戈矛利槊内备退道是谓边城成就四业者外寇不能得坏。复次边城四面安四种军象军马军车军步军。除其内人与外通者。是谓边城成就五业。外寇不能得坏。复次边城。瞻守门户持时晓夜解知号令即别善恶识者听入不识者不听入是谓边城成就六业外寇不能得坏复次边城高峻内外刬治。除其内人与外通者。是谓边城成就七业。外寇不能得坏。云何边城裹四食充满外寇不能得攻。复次边城饶薪多水。除其内人与外通者。是谓成就初食。外寇不能得其便。复次边城丰饶谷米库藏充满。除其内人与外通者。是谓边城成就二食。外不寇能得便。复次边城饶稻麦豆。除其内人与外通者。是谓边城成就三食。外寇不能得其便。复次边城饶诸熟食。油酥脂膏鱼脯干肉。是谓边城成就四食。佛说此偈内外牢固奸宄寇贼不得其便。是故说曰犹如边城内外牢固。常当专意内无色想除外色。外无色想除内色。内外无色想除内外色也

  当自防护　　时不再遇　　时过生忧
  坠堕地狱

当自防护者。执心不乱诸根寂定。目见生死灾害炽然修诸善法。知泥洹城清凉无为防护秽浊心垢之恼。是故说曰。当自防护。时不再遇者。于亿千万劫乃遇一良时。虽复遭遇或前或后或生中国与贤圣相遇诸根不缺宿种功德。遭值佛世汝等宿缘堪任断结越次取证。尽诸有漏成无漏行。是故说曰。时不再遇。时过生忧者。从无数劫积善所致乃遇良时。良时已过悔无所及。有八事中间不得向王有所陈启。云何为八。王遭丧难不得有所陈启。王身遇热患不得有所陈启。王饥未食不得有所陈启。王入深宫不得有所陈启。王或入库藏或侵他境不得有所陈启。王或与鼎臣共议不得有所陈启。有人发举阴谋之事不得有所陈启。王独坐静默意有所规不得有所陈启。俗间八事有所禁忌不得自宣。今此内法亦复如是。在八无闲不得兴发善心。云何为八。或遭丧难亲族死亡不得兴发善心。在八地狱十六鬲子刀山剑树火车炉炭受诸苦恼身烂心焦于其中间不容善心念道。或在饿鬼腹如泰山纵广数十由延。咽如细针长数十丈一寸千鬲。尔时意荒心念饮食。于其中间不容善心念道。若生六天一男服饰百亿庄严食以甘露玉女围绕视东忘西视右忘左。如数疾轮无有端绪。于其中间不容善心念道。若生边地夷狄之中。无佛法众不闻三法之音语。不真正心无笃信生在邪见。或生长寿天于其中间不容善心念道。或生中国手脚不具六情不完。或聋盲喑哑于其中间不容善心念道。或生佛后五无间处于其中间不容善心念道。若佛兴出于世其人在邪见家不信三宝。与颠倒相应。于其中间不容善心念道。是谓八不闲处。善不与恶俱恶不与恶善俱。佛告比丘如我今出现于世。如来至真等正觉十号具足敷演道义。上中下善志趣灭度度未度者。是故说曰时过生忧堕地狱中

  遍于诸方求　　念心中间察
  颇有斯等类　　不爱己爱彼
  以己喻彼命　　是故不害人

遍于诸方求者。心念十方何等众生不畏死不怀恐惧。复有何等众生不念乐不患苦。复有何等众生具一切众行。而自娱乐。是故说曰。遍于诸方求也。念心中间察者。心常忆念行业之本。行业有二种。一者净观。二者不净观智者净观不智者不净观。是故说曰。念心中间察也。云何颇有斯等类者。若大若小若好若丑。各自有性彼彼自相念如念己身无异。是故说曰。颇有斯等类也。不爱己爱彼者。人之受形四大俱等命根一类无有高下。彼命此命俱终变易。是故说曰。不爱己爱彼也以己喻彼命是故不害人也

  一切皆惧死　　莫不畏杖痛
  恕己可为譬　　勿杀勿行杖

一切皆惧死者五道众生回转四流皆畏楚毒自护已命。世尊说曰。若欲护己者。不当行楚毒世间狂夫横行罪业。或以刀杖共相伤害。戏笑为恶号哭受痛怀毒阴谋祸及门族是故智者绝祸于未生。资福于无形。是故说曰。一切皆惧死莫不畏杖痛恕己可为譬勿杀勿行杖夫行杀者生辄短命是故汝等当避于杀也

  譬人久行　　从远吉还　　亲厚并安
  归来喜欢

昔佛在舍卫国祇树给孤独园。时舍卫城里有人名曰钟磬。宗族五亲不可称限。己身贫匮乏诸财产衣不覆形食不充口。五亲相见皆伭头而过。钟磬自念五宿少福生不遇时。自知贫困五亲离薄。出则为人所笑入则为妻儿所责宁出此国造他方土死活由天安知余事。正使处他国土宁彼死亡不在此求活。时彼钟磬即出国界适他邦域。卖庸客作勤力生活。忆本穷悴为五亲所薄。昼夜勤勤不暇食息。渐渐积财无数。金银珍宝车磲马瑙珊瑚虎珀骆驼驴骡及以车舆载致珍宝归还本国。诸五亲闻钟磬多获珍宝还来归家尽出迎逆与家别久乱发鬓长衣裳垢坌步负钱财。五亲不识而问曰。钟磬今为所在。钟磬报曰。乃在于后斯须自到。五亲留待复问后人钟磬所在。后人报曰。钟磬最在前如是经久不见钟磬。钟磬但言在后。后人复言在前遂欲至家不识钟磬。时诸五亲捉钟磬奴指示钟磬五亲得与相见与卿别久各不相识人存形变乃至于斯。今我五亲故来迎卿何为面欺故言在后。钟磬报曰。我非钟磬。后车载宝货乃是钟磬。曩昔贫悴为诸五亲所见轻忽对面相见伭头而过。汝今何为求于钟磬。五亲报曰。我等接遇卿者。今日何由得致此财。虽尔五亲不多如本不及尽。往城外共相问讯。沐浴澡洗。更着新衣入城归家。至明清旦辞五亲。违远如来日久欲往礼觐问讯诸亲报曰。我等亦欲随从。是时五亲相将共至世尊所头面礼足在一面坐。尔时世尊见众坐已定便说斯偈譬人久行从远吉还亲厚共安归来喜欢。尔时钟磬及诸五亲欢喜踊跃善心生焉即起长跪请佛及僧至家设供。如来默然受请。明日时到着衣持钵。比丘僧众前后围绕往造磬家各各次坐。钟磬手自斟酌行甘馔饮食。食讫行水更取小坐在如来前。而受咒愿。如来说偈

  好行福者　　从此到彼　　自受福祚
  如亲来喜　　起从圣教　　禁制不善
  近道见爱　　离道莫亲　　近与不近
  所往者异　　近道升天　　不近堕狱

尔时钟磬及诸五亲闻佛所说心开意悟。即于坐上得尽信之法

  乐法戒成就　　诚信乐而习
  能自敕身者　　为人所爱敬

乐法戒成就者。众生之类习于法教修诸善法戒成就者云何。若有众生奉持禁戒无毫厘失持此戒福。复生梵天受福无穷。此则缺戒不奉禁律。何以故。由其摸质天福故。若复有人奉持禁戒毫厘不失持禁戒福不求生天为梵身帝释。不求作魔王不求作转轮王典四天下。我今持戒之福求于无上等正觉。是谓名为戒成就。是故说曰。乐法戒成就也。诚信乐而习者。执信坚固常乐修习心不恐惧亦无乱念。一一笃信所行真实常处有记不处无记。出言至诚不说彼此。是故说曰。诚信乐而习。云何能自敕身。夫行善者自为己身以物惠施自爱其福。奉持禁戒舍放逸意求于济神为后世作桥梁。论经说义广采异同亦为己身。是故说曰。能自敕身也。为人所爱敬者。执行之人所游方域为人所敬叹说其德福。由人弘名称外被。是故说曰。为人所爱敬也

  为人所爱敬　　皆由己所造
  现世得称誉　　后生于天上

为人所爱敬者。人之行全则名显。外来为数千万人所见尊奉。言从语用为人摽首。斯由积行无亏损故。是故说曰。为人所爱敬。皆由己所造者。人修善行求免厄难。受人信施衣被饭食床卧具病瘦医药则不损耗于禁律法。内有真诚外能消化。是故说曰。皆由己所造也。现世所称誉者。为天人所叹德可敬可贵所游之方无所挂碍。是故说曰。现世所称誉也。后生于天上者。身坏命终生善处天上七宝殿堂受福自然。是故说曰后生于天上

  教习使禀受　　制止非法行
  善者之所念　　恶者当远离

教习使禀受者。在于法功德中教授正法。随彼所须而演其教。是故说曰。教习使禀受。制止非法行者。非法行者人所憎恶多兴乱念。众恶之原令人堕地狱饿鬼畜生。是故说曰。制止非法行也。善者之所念者。修善之人善德具足。终不使人至于恶道。是故说曰。善者之所念也。恶者当远离者。要知识者即是恶也。行不至要动与恶俱。心中所念以恶为首。是故说曰。恶者当远离也

  善与不善者　　此二俱不别
  不善生地狱　　善者生天上

善与不善者。各自别异。一者妙。二者非妙。一者定。二者乱。一趣善道。二趣恶道。一得善誉。二致诽谤。是故说曰。善与不善也。此二俱不别者。从此人间终亦从行地死从此造业而致来变。是故说曰。此二俱不别也。不善生地狱者。恶知识人修不善行己所施为。亦欲使人同己。是故说曰。不善生地狱也。善者生天上者。所谓四双八辈十二贤士。修善本游虚无不乐世烦。是故说曰。善者生天上也

出曜经卷第八出曜经卷第九

        姚秦凉州沙门竺佛念译

    戒品第七

  慧人护戒　　福致三宝　　名闻得利
  后上天乐

昔佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。慧人欲求三法者。常当护于禁戒。云何为三法。一谓善者称之慎以法律。二者设得利养无能遏绝。三者身坏命终上生天上。是谓持戒之人。行此三法终受其福。尔时世尊在大众中而说此偈

  慧人护戒　　福致三宝　　名闻得利
  后上天乐　　常见法处　　护戒为明
  得成真见　　辈中吉祥　　持戒者安
  令身无恼　　夜卧恬惔　　寤则常欢

尔时众会闻佛所说欢喜奉行

  戒终老安　　戒善安止　　慧为人宝
  福盗不取

戒终老安者。持戒之人虽复年耆老朽。天龙神祇常随护助。阿须伦迦留罗真陀罗摩休勒人与非人鸠槃荼匹奢遮罗杀鬼。如此等类常护长老持戒之人。昼夜禁卫如影随形。是故说曰。戒终老安也。戒善安止者。若有众生信向如来信根成就。信有二业。一无狐疑信。二有根本信。在诸众中若沙门梵志婆罗门众梵众魔众。不能使持戒之人回心就恶。为天人所供养。是故说曰。戒善安止也。慧为人宝者慧者。亦名为光。亦名为明。亦名为炬。亦名为锭。亦名为眼。亦名为日。亦名为月。亦名为大火聚。亦名诸法之晖曜。犹如世人多财珍宝乃得居里。慧人宝者亦复如是。功德慧明二事具者乃名为人宝。是故说曰。慧为人宝也。福盗不取。犹如杂阿含契经说。有天至如来所而问斯义。何物火不烧何物风。不飘何物风不动何物水不渍何物地不败。何物王盗贼暴雷所不损。何物在库藏不守不耗损。尔时世尊告彼天曰。福火不烧。福风不动。福水不渍。福地不败。福王贼不劫。暴雷无所害。福致诸库藏。不守亦不损。尔时诸天闻佛所说欢喜踊跃。复以此偈赞颂如来

  善哉世最胜　　为现世光明
  我等修善行　　得受诸天福

是时诸天复重以颂问曰

  何终为善　　何善安止　　何为人宝
  何盗不取

世尊以颂报曰

  戒终老安　　戒善安止　　慧为人宝
  福盗不取

时彼天人闻佛所说戢在心怀。即从坐起绕佛三匝。忽然不现还于天上

  修戒布施　　作福为福　　从是适彼
  常到安处

修戒布施者。施有二事。若持戒牢固兼行布施于天世间自然受善报。若施持戒之人多获果报。是故说曰。持戒布施也。作福为福者。或复有人持戒完具。不广多闻所获功德盖不足言。若复有人持戒完具加复大智多闻惠施。彼者获福无量。是故说曰。作福为福也。从是适彼者。从今世至后世心常欢悦心无悔吝。是故说曰。从是适彼。常到安处者。冀望具足自然欢乐心意悦豫。自知戒具布施清净必受功报不堕邪部。昼夜欢喜不怀热恼。施持戒人及多闻者亦复如是。是故说曰。常到安处

  比丘立戒　　守摄诸根　　食知自节
  寤意令应

比丘立戒者。执志坚固不可沮坏。不为色声香味细滑法所牵。是故说曰。比丘立戒也。守摄诸根者。具足眼根耳鼻舌身根意根皆悉具足无所缺漏意不错乱亦无他念。尽随诸根修其妙行。是故说曰。守摄诸根也。食知自节者。量腹而食亦不畜积亦不贪餮。尊者昙摩难提说曰。多食致患苦少食气力衰。处中而食者如称无高下。尊者僧迦罗刹造立修行经亦作是说。犹如多捕众鸟藏在大器。随时瞻视养食以时。毛尾既长随时剪落选其肥者日用供厨。中有一鸟内自思惟。若我食多肥则致死。若饿不食复致丧身。宜自料量少食损肤衣毛悦泽当从笼出。如其所念即便少食。衣毛悦泽便从其愿。彼修行人亦复如是。内自校计如我多食便自瞢瞢不得修道。不获思惟善法。诸恶法日夜滋甚。贪欲嗔恚愚痴皆由多食。不获至竟。佛契经说多食之人有五苦患。云何为五。一者大便数。二者小便数。三者饶睡眠四者身重不堪修业。五者多患食不消化。多食之人有此五苦自坠苦际不至究竟。是故佛说食知自节也。悟意令应者。昼夜警悟系意在禅。若睡欲至时当舒一脚垂于床下。若睡缠绵不解。当垂两脚到于床下。若睡重当经行。经行睡重者以水洒面。若复不解仰观星宿以寤其志。初夜中夜后夜令无懈怠。是故说曰。寤意令应

  意常觉悟　　昼夜力学　　漏尽意解
  可致泥洹

意常觉寤者。身口意常得觉寤。淫怒痴至寻能除断。不遇烦恼所游安隐。是故说曰。意常觉寤。昼夜力学昼习夜亦尔夜习昼亦尔。初夜中夜后夜亦复如是。持心专一无他异念。唯从于道思惟心所念法。是故说曰。昼夜力学。漏尽意解者。意勇刚强乃能尽漏。持心懈慢者。不能尽漏不能精勤于行。是故退转堕于凡夫部。然彼行人昼夜精勤如救头然。持心勇捍不虑崄难。志崇断结灭漏为先。是故说曰。漏尽意解也。可致泥洹者。众行已办世患诸恼永不复生。求入泥洹大化诸结缚着染污人者隐而不起。趣泥洹境无有挂碍。舍现在业入泥洹境。是故说曰。可致泥洹也

  慧者立禁戒　　专心习其智
  比丘无热恼　　可果尽苦际

慧者立禁戒者。戒不移动善住牢固亦不可移。慧者除去愚闇终不处在愚惑之中。犹如猛将身被重铠。手无剑者则不能克定强敌。有剑无铠者亦复不能降彼强敌。若使猛将身被重铠手执利剑。前后固崄与贼共战必有所办则无狐疑。修行之人亦复如是。身被戒铠心无慧剑者。则不能坏结使原首。正使有慧身无戒铠。则不能坏其结使。若彼猛将身被戒铠心执慧剑。前后固崄与结使共战必能果办。是故说曰。慧者立禁戒也。专心习智者。以慧炼心寻究诸垢。犹如矿铁数入百炼之炉。柔可为刚伪可为真。犹如大海日夜沸动浊滓下沉变成宝珍。人亦如是昼夜役心不止便获果证。是故说曰。专心习智也。比丘无热恼者。虽复天地融烂形。处其中终不热恼无所伤损。何以故。比丘立根得力志不退还所愿必果。比丘者坏诸结使永尽无余。身被袈裟手执应器。到时诣家正惭愧颜。获施无粗细愿及灭度故曰比丘。是故说曰。比丘无热恼也。可果尽苦际者。尽其苦原永灭无余。更不复涉历苦难。从是苦灭功福日滋。是故说曰。可果尽苦际

  以戒降心　　守意正定　　内学止观
  无忘正智

以戒降心者。常系心不失亦不游荡纵逸。是故说曰。以戒降心也。守意正定者。定有三品。或善不善无记。护善定者不使不善定得伺其便。恒念思惟吾今已获正定要究竟原本。何缘使不善定错乱其间。是故说曰。守护正定也。内学止观者。常念系心念明除去闇冥为示炬锭观察爱根推寻痴本止而不生。是故说曰。内学止观无忘正智者。智之所照无往不在。心念智随如两牛共一轭。犹如漏尽通役形轻重。以身持心以心持身。身心已应所适无碍石壁皆过。斯为炼心入微炼微入身。心念形随无所触碍。是故说曰。无忘正智也

  蠲除诸垢　　尽慢勿生　　终身求法
  勿暂离圣

蠲除诸垢者。意中诸垢缚使缚着诸受阴入已尽已灭无复茎节枝叶。是故说曰。蠲除诸垢。尽慢勿生者。憍慢增上慢执意持心制慢使灭。阴种结种二迹俱灭。是故说曰。尽慢勿生也。终身求法者。夫言身者。皆是形器之数结。亦名身阴身聚身养生之业。亦名为身象马车步四色兵众。亦名为身。身中甚者莫过结身。能坏结身求正法者是谓离缚。不处有为不念七处三观真佛弟子与坚信坚法相应能坏结聚。是故说曰。终身求法也。勿暂离圣者。常念从贤圣绍继宗徒。心所喜乐贤圣所居其事有三智。诸结使尽一智也。有余泥洹界二智也。无余泥洹界三智也。是故说曰。勿暂离圣也

  戒定慧解　　是当善惟　　都已离垢
  无祸除有

戒定慧解者。彼修行人。戒品定品慧品三业具足以自缨络。摧结使聚何往不坏。犹如国王财富人盛才技过人。便能安恤国民外寇不加。今此行人亦复如是。三业具足坏结使寇亦无疑难。戒为立志定捡乱心慧断结使。是故说曰。戒定慧解也。是当善惟者。思惟三品昼夜履行初不远离。是故说曰。是当善惟也。都已离垢者。所弘究竟知生死苦。于中拔济极净无瑕亦无诸垢。是故说曰都已离垢也。无祸除有者。已离苦恼鼎沸之患尽诸三有。更不受胎如实知之。是故说曰。无祸除有也

  着解则度　　余不复生　　越诸魔界
  如日清明

着解则度者。行有六品。欲界色界无色界结聚缚垢。欲界所出痴慢愚惑以自缠络。是故说曰。着解则度也。余不复生者。彼修行人思惟观察如实知之即求方便求灭彼结生死已尽更不受胎梵行已立所作已办。是故说曰。余不复生也。越诸魔界者。六天以下皆是魔界。多诸苦恼闭塞道心不令人至无为之处。阎浮利内有异类众生。名曰摩佉。昼则隐藏处在生熟藏间堕魔部界。是谓欲界为魔所害多诸患祸。贤圣之人越于邪境。是故说曰。越诸魔界如日清明者。犹如日明无有五蔽。云何为五蔽。一者云。二者烟。三者尘。四者雾。五者阿须伦手。无此五患者即日月清明。修行比丘亦复如是。离五阴盖。云何为五盖。一者贪欲盖。二者嗔恚盖。三者睡眠盖。四者调戏盖。五者疑盖。修行比丘离此五盖者。即得清明内外通达如紫磨金。是故说曰。如日清明

  狂惑自恣　　比丘外避　　戒定慧行
  求满勿离

狂惑自恣者。愚惑凡夫所行卒暴。犹如猿猴舍一取一。心如疾风驰念万端。是故说曰。狂惑自恣也。比丘外避者。持行如水忍恕如地。所谓比丘不猗豪族能自制情闭塞六门乃谓比丘。是故说曰。比丘外避。戒定慧行者。戒品定品慧品昼夜精勤不兴放逸。欲度巨海当乘大舫。欲趣灭度当须戒定慧行。损不善法增益善法。违此正教不顺法律者。则于佛法圣众便有相累。是故说曰。戒定慧行求满勿离也

  既不自恣　　又不想念　　是故舍慢
  如是不生

既不自恣者。不驰于色声香味细滑法。是故说曰既不自恣也。又不想念者。心所念法于其中间唯修定意。亦不想念色声香味细滑法。是故说曰。又不想念也。是故舍慢者。内思止观制去意乱。恒入定意不得布现。憍慢色声香味细滑法。是故说曰舍慢也。如是不生者。犹如彼不在色声香味细滑法。心所念法亦复如是。心之所念犹如天雨如车翻弃谷。心所念恶复多于彼。是故说曰如是不生也

  智者学牢固　　于诸禁戒律
  直趣泥洹路　　速得至灭度

智者学牢固者。承佛教诫受师训诲去邪就正。心常坚固不为弊心沮坏。是故说曰。智者学牢固也。于诸禁戒律者。随时行道守护禁戒。智者所修非愚者所行。是故说曰。于诸禁戒律也。直趣泥洹路者。永息无为亦无终始寂灭无生。是故说曰。直趣泥洹路也。速得至灭度者。中间无碍犹河暴溢尽趣于海。是故说曰。速得至灭度

  华香不逆风　　芙蓉栴檀香
  德香逆风熏　　德人遍闻香

昔佛在罗阅只迦兰陀竹园所。尔时尊者大迦叶在耆阇崛山中。然大迦叶生长豪族。身体柔软食则甘细不曾粗[麩-夫+廣]。意所开化多愍贫穷。至贫家乞得食粗恶食便生疾。内风变动遂成暴下。是时世尊告大目连。汝今随我问诸疾人。对曰如是。世尊即将目连诣耆阇崛山。时大迦叶独坐闲房无有瞻病之人。如来即往诣大迦叶窟。迦叶见佛欲从坐起。尔时世尊告大迦叶曰。汝今抱患但坐勿起吾自有坐具自随。尔时世尊知而问迦叶曰。汝今独空房无有瞻视病者。云何能乐此空山中。时释提桓因在迦叶后立。时大迦叶白世尊曰。而说此偈

  舍天王位　　为德不惓　　心怀欢喜
  枸翼瞻视

尔时世尊告释提桓因而说此偈

  天身性清净　　香熏以自涂
  云何降神意　　瞻视臭秽身

尔时释提桓因叉手合掌而白佛言。重说此偈

  最胜今当知　　戒香无等伦
  我今嗅功德　　不计丑陋形

然今世尊天上诸香增炽结本长益尘劳。贤圣戒香断诸结使闭塞祸门不漏诸欲。然今世尊如此凡香流转生死涉历劫数。不能令人永入寂静。贤圣戒香亿千百劫时时乃有。尔时世尊微察释提桓因而说此偈

  善哉天帝因　　今意甚希有
  能于放逸中　　摄意修德本

尔时世尊因此法本处在大众而说此颂

  华香不逆风　　芙蓉旃檀香
  德香逆风熏　　德人遍闻香

夫世间诸华香尽顺风香不逆风香。戒德之香亦逆风香亦顺风香。世间华香齐熏欲界不熏色界。或直熏一方不熏三方。持戒之香香彻十方。华香逼近乃别。持戒之香上彻一究竟天。是故说曰。华香不逆风德人遍闻香

  旃檀多香　　青莲芳华　　虽谓是真
  不如戒香

旃檀多香者诸世所说。沉水木榓旃檀都良此是根香。华香者。青莲芙蓉瞻卜须干提末须干提华至解脱华纯日精华分陀利华。如是众华数十百种于持戒香百倍千倍万倍巨亿万倍不可以譬喻为比非心所思非意所度。今此众香随人一世现身娱乐。不能随人至于后世。持戒之香现世蒙祐于百千劫未曾唐捐。是故说曰。虽谓是真不如戒香也

  华香气微　　不可谓真　　持戒之香
  到天殊胜

华香气微者。旃檀木榓中国所贵边土所无。戒德之香上熏过诸天。下彻十方弥满世界无不闻者。是故说曰。华香气微不可谓真持戒之香到天殊胜者。忉利诸天纵情放意所念自由犹尚叹誉。持戒之人修善得福为恶堕罪。诸在戒品定品慧品解脱见慧品度知见品可敬可贵为无上道。何以故。如此之人为人导师牵示正路。开人愚冥令见慧明。是故说曰。持戒之香到天殊胜

  戒具成就　　定意度脱　　魔迷失道
  魔不知道

戒具成就者。四部之众比丘比丘尼优婆塞优婆夷。斯戒具清净无有毫厘缺漏。魔王虽有豪势统领欲界于中独尊。然不能知四部之众所获果证。亦复不知从何道果得尽漏结。是时弊魔口与心语。此诸黑服之士。剃发露譬偏袒右肩修禅习定。或有进至离我浊境。或有往还不由我教。或有永灭不知神识所处。或有舍寿知识所趣。是故说曰。魔迷于道魔不知道

  此道为究竟　　此道无有上
  向得能究原　　禅定是缚魔

此道为究竟者。安隐无为快乐无穷。趣向一道至泥洹门。是故说曰。此道为究竟也。此道无有上者。于此道更无有上。诸天龙鬼敬心承事兴致供养。尊者舍利弗有一沙弥名曰纯头。长年八岁得六神通飞腾虚空至阿耨泉。有五通梵志名曰须拔。亦至彼泉。时彼耨泉守泉青衣鬼。驱逐五通梵志。瓦石打掷不使逼近神泉。纯头沙弥乘虚空至。彼青衣神鬼数百之众皆前迎逆。或前收摄衣者。或持净水洗手足者。或以净巾拂拭首面者。或以香汤沐浴身体者。须拔梵志放声说曰。我今以得五通神德无量。力能移山住流回转。天地犹掌回珠。自学道以来百二十余年。劳形苦体形神疲极。或事五明四处然火日光上照。或卧灰粪。或卧荆棘崄难之中无道不学。然更驱逐不得至泉。然此黑衣小儿年在七八未离乳哺。身体秽臭故存。然更待敬过重迎逆承事用何等故。时青衣鬼语梵志曰。今此学士形年虽小行过三界。得贤圣八品道。汝今无是故不兴敬。有一婆罗门名曰阅叉。兴立一寺亦名阅叉。恒供给酥油供寺然灯。时有远方婆罗门来至阅叉寺中。又闻阅叉梵志高才明德。偏信佛法建立神庙与共相见共相问讯。时有一沙弥复来迎。取油酥供寺然灯。众多梵志语阅叉婆罗门曰。汝审向色衣人礼耶。言语未讫沙弥已至。即复礼之。众多梵志语此梵志曰。汝出四姓才艺过人天文地理无不观练。神咒感灵无事不克。今此色衣之人出众多姓种非真正。何为违本法而向恭礼。又卿梵志执行清净自修。内藏图谶秘记行道成福何愿不克。文字章印无不周悉。佛行寡鲜有何可贵。舍本取末是我所疾。盖闻沙门寒贱巧诈繁滋。幻惑世人所行短促。齐荣一身不能延致梵福。正使相见正可擎拳而已。何为五体投地恭敬作礼耶。我等亲见甚怪所以。况先学大人岂能恕卿此罪耶。阅叉报众多婆罗门曰。诸人静默听我所说妙偈之颂

  贤圣德难量　　八直无上道
  是为沙门梵　　如来口所宣
  睹此形虽小　　以果贤圣道
  是故今自归　　梵志何为嗤

是故说曰。此道无有上也。向得能究原者。须陀洹斯陀含能断欲界缚诸缠阴入。是故说曰。向得能尽原也。禅定是缚魔者。入定坐禅之人。乐处闲静志崇一意。计出入息执意牢固。能断魔缚反缚于魔。入定之人能使役鬼神如意即至。佛契经亦说我于天上人间遍观察之。缚中牢者不过魔缚。然为漏尽罗汉所见摧辱。于当来变更不受生。是故比丘当作是学当求方便断魔牢缚

  说法虽微少　　一意专听受
  此名护法人　　除去淫怒痴
  众结永尽者　　故名为沙门

说法虽微少者。少而有要义味相应。昔有二比丘在深山中学。一人多闻一人寡浅。时少闻者持戒完具所诵经文唯有一句。日日讽诵更不求受。时虚空神及山林神日日称善。愿乐欲闻道人所说。时彼多闻比丘。以已所知众妙之义甚深经句高声讽诵。山林诸神默然不对。亦不唱善。时多闻比丘。寻怀恚怒语彼山神。今此晚学比丘所学浅薄唯诵一句。天便称善哉。我今多闻义理甚深。釆拾众经言词妙语。与汝诵习。然诸天神亦不应对亦不称善。天神报曰。比丘不自责方复责我。此少闻比丘言与行相应。汝今比丘虽诵三藏行与经。违佛所演出曜。亦有此偈

  说法虽微少　　一意专听受
  此名护法人　　除去淫怒痴

此比丘与法相应。虽未尽淫怒痴方便令尽。汝虽多闻昼夜习淫怒痴贪着色声香味细滑法。此少闻比丘昼夜禅思念不分散。是故恒与称善。汝虽多闻意不专一。是故不称善。时彼比丘闻诸天语即怀惭愧自耻所作。山神由尚见我秽行。况神通得道而不观见耶。我今自改思惟妙智。不复兴念着淫怒痴。如其所行言行相应。诸天日日称善无量。夫人履行随朋友诱于善法得具足成就。尔时比丘执行精勤。得世俗妙法不净安般念四意止暖法顶法忍法世间第一法。以次得证须陀洹果斯陀含果阿那含果阿罗汉果。比丘得道已报谢诸天。遭蒙劝诱拔濯清渊。我今得道尽蒙神祇之力。多所饶益多所成就。复重与诸天说法心开意解得法眼净。是故说曰说法虽微少

  不放而得称　　放逸致毁谤
  不逸摩竭人　　缘净得生天

过去久远无数世时有佛出世名曰迦叶。至真等正觉在世教化所度有缘众生已讫。于无余泥洹界而般泥洹。尔时众生四部之众耶旬舍利起七宝塔兴敬供养。复经数世塔遂凋坏无补治者。是时义合邑众九万二千人。时瓶沙王最为上首。瓶沙王告诸大众。汝等各自劝励共造福德。佛世难遇人身难得。虽得为人或堕边地生邪见家。我等何为贪着世俗欢乐。不如开意修治朽故塔寺。诸人靡从受王教。令即共修治朽故塔寺。复共发愿。我等诸人心齐意同共治此寺。设有毫厘福德者。不堕三涂八难之中。便生天上人中同处不异。复闻将来有佛出现名释迦文。彼初说法使我大众最初得度。以王为首。是时九万二千人。随其世寿各各命终。尽生天上处忉利天宫。复经数世。阎浮利内有佛出世名释迦文至真等正觉。十号具足。三十二相八十种好紫磨金色圆光七尺。语声八种如羯毗鸟音。是时九万二千天。受天福已各各命终生摩竭国界。瓶沙王长年八岁系嗣王后以法治化。无有阿曲修治正法恩慈下及不害生命。分檀布施周穷济戹远行经过暂停息者尽供给之。是时儒童菩萨。舍八万婇女捐王重位。夜非人时舍国求道自剃头发。复脱宝衣所乘白马尽付车匿还国白王。生死苦恼忧劳无数。子今学道要求果证。若成所愿还当度王。是时菩萨转复前进。道逢猎师着其法服状如沙门。菩萨问猎者所著法服名为何等。猎师报曰。此名袈裟被着游猎群鹿见已谓为学道之人。皆来敬附各无恐惧。我等以次取杀用自存命。菩萨闻此倍兴悲慈

  夫人依四等　　拔济众生类
  袈裟如来服　　除秽而造秽

我今有此着身天衣极细软好可共博贸。猎师报曰。王子生长深宫身体软细。不更寒苦恐坏王子身。菩萨报曰。但贸无苦。此是古圣贤人幖式。猎师报曰。王子宝衣价直无数。今此袈裟无所任施何为苟欲博贸。菩萨报曰。意欲所须不计贵贱。猎师报曰。此衣垢秽脓血臭处不敢博贸。菩萨报曰。臭之与香开意见与自当浣濯。猎师即脱衣贸菩萨宝衣。是时菩萨着法衣手执藕华叶。入罗阅城乞食。尔时数千万众普集一处。逢见菩萨举手赞叹。或言。善来。或言。日月。或有叉手自归命者。或相问讯。为是天耶。梵耶。释提桓因耶。众人所围不容乞求。寻执华叶还至城外径至东山。人众追逐前后相次。时瓶沙王在高楼上。遥见人众追逐菩萨。即问左右此诸人众皆奔趣山为有何故。有一大臣审识菩萨。即白王曰。此是释种子辞家出学游荡在外。或能谋图国事当往诛杀。瓶沙闻已告彼臣曰。护卿种族勿吐此言。正使释子绍王位者作转轮圣王。我等便为臣佐。若使出家学道自致佛者。我等愿为上首弟子。最初说法先在其例。是瓶沙王车载饮食种种甘馔。往就山中与菩萨相见寻前礼足。自称姓字摩竭国界瓶沙王者我身是也。菩萨报曰。我先识矣何须致敬。瓶沙王启曰。今献微贡供食之余愿见纳受以示微心。菩萨默然受食食讫行清净水。王前白言。若使王子成无上道者。当见先度永离世苦。时瓶沙王礼足取别。菩萨进路到阿兰所。阿兰诸弟子等。遥见菩萨来即白其师。今有一人端正殊特径趣师门必求为弟子也。时阿兰即告弟子而说此颂

出曜经卷第九出曜经卷第十

        姚秦凉州沙门竺佛念译

    学品第八

  护身恶行　　自正身行　　护身恶者
  修身善行

护身恶行者。何以故说身恶行。自知内过知他人过故名恶行。恶已充具颜色变异。或以手拳相加毁坏形体。此恶众事今世后世不获安隐。或堕饿鬼畜生中形貌丑陋。若生人中才不及人。有异梵志为犬所啮梵志恚怒身心炽盛。要治恶犬使不暴虐。父母告曰。梵志犹犬啮婆罗门。婆罗门复可啮犬不也。梵志报父母要当治犬使不纵毒。父母告子不随我教恣汝所为。是时梵志捉犬反缚以杖捶打。打时有二非义草索伤犬足复令失粪。此众生类亦复如是。诤小致大以用害身。诸佛世尊大慈加被训诲众生令不诤讼。然众生类不从其教嗔恚所缠。复生二非义为众苦所缚。当复经历地狱饿鬼畜生之恼。虽得为人形貌丑陋。如是众恼不可称记。是故世尊说护身恶行。护身恶行已获何功德。答曰。获二功德名誉善本。云何为二。若处在天宫受福自然七宝殿堂悬处虚空。若生人中颜貌端正见者欢喜皆来归仰。在大众中为数千万众所见尊奉。如月独明众星回附。是故说曰。护身恶行。自正身行者得何功德有何名誉。答曰。于现世中亦得名誉。若使身灭命终亦得名誉。云何于现身中而得名誉。若于今身进止行来。为数千万众所见供养若身坏。命终生善处天上。自正身行复有何功德。答曰。凶弊邪魅暴恶鬼神不能得便。怨仇伺捕不能得捉。于是颂曰

  怨仇弥满世　　欲求得其捉
  种恶还自加　　犹蛇反自毒

形为苦本心为祸首。是故世尊说曰。自正身行也。护身恶者何以故说。恶行所趣非真如所说恶财恶子恶服恶处恶土此皆名恶。或缘知亲作恶。或缘非知亲作恶。是故如来说护身恶者也。修身善行者。善行有二业如所说。善财善子善服善处善土身修善行。于佛法圣众父母尊长尽行恭敬无他越逸。是故世尊说修身善行也

  护口恶行　　自正口行　　护口恶者
  修口善行

护口恶行者何以故说。自知内过知他人过故名曰恶行。若已嗔恚发口骂詈虚生过吝。使数千万众皆生恶念。而不自觉亦复不知。后受恶报咸共怀嗔恚。彼骂者后入地狱饿鬼畜生受苦无量。若生人中多被诽谤言不信用。能守护口者自致福报亦生天上快乐自然。若生为人不被粗言。是故说曰。护口恶行也。自正口行者为得何等功德。答曰。为数千万众所见叹誉。传相告语此人良谨与行相应言不粗犷。不求彼短不讥彼失口齿端严言不强吃。是故说曰。自正口行也。护口恶者者其义有二。或当贤圣默然。或当法说义说。夫欲出言先当自理。言致败身非独一人。若吐粗言为人所疾进止行来无人敬待。是故说曰。护口恶者也。修口善行者。诸修善行之人心怀仁慈吐言柔软不伤人意为众多人所见爱念。是故说曰修口善行也

  护意恶行　　自正意行　　护意恶者
  修意善行

护意恶行者。于意三行最为上首。意一念顷能使城郭村落尽为丘野。如契经所说。云何居士汝颇闻有流沙空。野随沙门空野闲静空野不。长者白佛。闻有流沙旷野随沙门空野闲静空野。佛告居士。云何居士谁造此流沙空野随沙门空野。长者白佛。皆由神仙意念恶故。咒术所作有此流沙空野随沙门空野。如修行经说。十九人执修正行唯有一人不应在闲静之处。以其口业心。恶持行之人不许此人在旷野间。即告彼人曰。汝心怀恶所念不善。宜在人间诵习经典佐助众事。役心乱意应成道果。汝设在空之中欲求空意意方念乱恒。生不善自致灭亡不至善道。不护意者随意所种入地狱饿鬼畜生中。设得为人辄堕卑贱为人所疾见则不欢。能护意者。若生天上。封受自然金床玉机七宝殿堂。若生为人人所爱敬。是故说曰。护意恶行也。自正意行者。意所驰念难禁难制。由意生念能使成事。身危妙行退转垂办之证转为凡夫。是故说曰。自正意行也。护意恶者。息意寂然不生想着修意正行敛意专一。是故说曰。护意恶也。修意善行者。意念善行身修正法口宣其教二事由意乃至无为。是故说曰。意修善行也

  身弃恶行　　及口恶行　　意弃恶行
  及诸秽恶

身弃恶行者。舍身恶行永灭无余。是故说曰。弃身恶行也。及口恶行者。口所宣说不陈恶法亦莫布现恶事。是故说曰。及口恶行也。意弃恶行者。意不念诸不善法不生害心于众生类。是故说曰。意弃恶行也。及诸秽恶者。诸外不善法与意并者。既不自利又不利人。尽当求灭不令使生。是故说曰。及诸秽恶也

  身修善行　　口善亦尔　　意修善行
  无欲尽漏

身修善行者。身不造恶行。身行有三。不杀生。不盗。不淫劮。修此三业正其身行供养佛法及众僧。扫洒补治故坏塔寺。是故说曰。身修善行也。口意亦尔者。口有四过。不妄语不粗言不斗乱彼此不绮语。赞叹说佛功德叹法及比丘僧。承事父母师友长者。是故说曰。口善亦尔也。意修善行者。意有三过。不生嫉妒恚痴邪见。但生众善功德不随倒见堕邪部界。是故说曰。意修善行也。无欲尽漏者。无欲之人无量旷大无限之用。尽漏者诸阴盖持入不复。兴起是故。说曰无欲尽漏也

  身修善行　　口意亦尔　　于今后世
  永生善处

身修善行者。问曰。上己身修善行有何不及复更重演。报曰。如来所化受教若干。或有欲广闻其义。或有欲略说旨要。略旨要者粗举五阴苦形。欲广闻其义者。一一断别身口意行。各随次第以其事类证而解之。复有欲闻广说略说。是故如来广演此偈如所说。身修善行者是谓广说。口意亦尔者是谓略说。如来观前众生意之所乐。便演其义令得受化。亦使受化人所愿充满。凡诸善行饶益众生多所成就。是故说曰。身修善行口意亦尔。于今世至后世长夜受乐食福无穷永生善处。受福有二俗福无漏福。是故说曰。永生善处也

  慈仁不杀　　常能摄身　　是处不死
  所适无患

慈仁不杀者。终不杀害触恼生类。不劫略他财。不淫犯他妻。所谓仁者得履贤圣善法。是故说曰慈仁不杀也。当能摄身者。昼夜谨慎以身御行如护吉祥瓶。宁自丧身分受刑斩。不托形命造不善行。昔有栴陀利家生七男。六兄得须陀洹道。小者故处凡夫。母人旃陀利得阿那含道。兄弟七人尽受五戒为佛弟子。彼国常仪方俗旧法旃陀利法要当行杀。国中设有男女杀盗淫劮及余重罪。尽使旃陀利杀之。时国主召彼大儿。今有应死之徒。汝行杀之。其人即向王拜求哀自陈。愿大王弘恕。身受五戒为佛弟子不敢行杀。守身谨慎不念邪非。宁自杀身不以犯戒杀害蚁子。时王奋赫天威嗔恚隆盛。告其人曰。卿为国民我为国主。不从吾教方更信佛浮说。寻敕傍臣速将此人诣市杀之。其人复白王曰。身是王民心是我资恣王所欲杀便杀之即将诣市而枭其首。王问傍臣。向应死人更有谁存。臣报王曰。余有强弟六人。王敕左右随次召来复敕杀人。其人报曰。身受五戒为佛弟子不敢行杀。王嗔怒盛复取杀之。如是尽唤兄弟六人。皆言受戒不敢行杀。王嗔恚盛尽使杀之。次复召小弟母子俱来。王见母来倍复嗔恚。前杀六子母不送行。今召小子何故便来。母白王曰。愿听微言以自宣理。前六子者尽得须陀洹道。正使大王取彼六人碎身如尘者。终不兴恶如毛发。今此小者处在凡夫。身虽修善未蒙道法润身。是故我念子未得道。或能失意畏王教令。自惜形命毁戒行杀故送来耳。彼当毁戒随王教令。不仁行杀身坏命终入泰山地狱。怜愍子故是以送来。王复问母。前死六子尽得须陀洹道耶。答曰尽得。王复问母。母身为得何道。母答曰得阿那含道。王闻斯语自投于地。诸臣扶起以水洒之。久乃醒寤称怨自责。我为自造。无量罪根。放心建意杀六须陀洹。身意烦恼坐不安席。即自严办香油酥薪。取六死尸而耶旬之。起六偷婆兴敬供养日三忏悔意愿灭罪渐渐微薄。复出财货给彼老母。至于斋日数数忏悔。冀得罪薄免于地狱。是故说曰常能摄身也。须陀洹斯陀含阿那含阿罗汉。守护禁戒无所缺减。凡夫人虽守护戒。心如飘风不能恒定。是故说曰常能摄身。是处不死者。得果之人舍男子身还得男子身。舍贤圣身还得贤圣身。终不怀忧畏地狱饿鬼畜生。阿那含身即彼天上不还世间。阿罗汉永无愁恼。诸累已尽入无为境惔然寂灭。是故说曰是处不死也。所适无患者。于彼无为境终无烦恼。亦无愁忧苦患。亦无死亡恋慕。是故说曰所适无患也

  不杀为仁　　常能慎言　　是处不死
  所适无患

不杀为仁者。终不信谗毁之人于中起害心。是故说曰不杀为仁也。常能慎言者。若被骂詈粗言恶语。计皆空寂音响无形。犹如贤圣终无恚怒。设有所为斯皆权化非实恚怒。或意内自念不发于口。设发于口寻怀惭愧。是故说曰常能慎言。是处不死所适无患也

  不杀为仁　　常能慎意　　是处不死
  所适无患

得向之人。设遭百千苦恼。身堕回波深渊。若堕火坑炽焰之中。终不怀惧令心变易。昼夜调心不令越逸。犹如得胜怨仇死而加毒。得向之人心除结使犹怨不尽。复重思惟。彼修行人观心成败五阴所趣。移有漏心至无漏境。无常苦空无我。已获无漏守护不失。何以故。彼修行人每自思惟。从永劫以来染着生死。流转刀剑世中。恒修此意造罪无端。为意役使如人使奴仆。我今已胜调伏心识。今重守护使不越逸。是故说曰。不杀为仁常能慎意是处不死所适无患

  慎身为勇悍　　慎口悍亦然
  慎意为勇悍　　一切结亦然
  此处名不死　　所适无忧患

夫言勇悍者。博古揽今高才明德技术备具。与智相应舍诸恶法。身所修行不处贪欲。是故说曰慎身为勇悍也。慎口悍亦然者。口所吐言先笑后语不伤人意。是故说曰慎口悍亦然也。慎意为勇悍者。意已柔调不兴恶念。是故说曰慎意为勇悍也。一切结亦然者。问曰。身口意行三事已办。有何缺漏而云一切结亦然耶。答曰。如所说应来往进止缝作补绽。应为而不为。此皆身所应行阙而不行。彼修行人能具此诸行。是故说曰慎身为勇行。口行有余者。应随贤圣教律。而不为不习男音女音。彼此音皆悉不习。是谓口余行。何谓意有余行更造有缘受生之分。此是意余行。彼执行人能见此诸行。身口意余行尽能具足。是故说一切结亦然也。此处名不死者。灭尽泥洹无终无始无来无往无生灭着断。是故说此处名不死也。所适无忧患者。所以言有忧者。由衣被饮食床卧具病瘦医药奴婢仆使象马车乘国财妻息。皆生忧患。无此则无患。是故说所适无忧患也

  护身为善哉　　护口善亦然
  护意为善哉　　护一切亦然
  比丘护一切　　能尽苦原际

护身为善哉者。能一意守护身。诸天世人称叹其德。天龙鬼神八部之众尽叹其德。昼夜祐助劝成究竟。是故说护身为善哉也。护口善亦然者。若有习非弊恶之业。或被骂詈为人所毁。执心护口终不还报。诸天世人皆共称善。是故说护口善亦然也。护意为善哉者。若人杖棰割截形体复被骂詈。彼执行人持心洁净不兴恚怒。诸天世人皆称其善。是故说护意为善哉也。护一切亦然者。于身口意外诸余行谨慎摄护是故说护一切亦然也。比丘护一切者。执行比丘护身意及余外行。威仪礼节悉皆备具。是故说比丘护一切也。能尽苦原际者。以具此行岂当趣恶道耶。尽断地狱畜生饿鬼道人中苦人中痛能悉断之。是故说能尽苦原际

  护口意清净　　身终不为恶
  能净此三者　　便逮神仙道

护口意清净者。于三毁败中。寿败劫败结败。此名三败。释迦文佛出现于世。在浊世中人寿百岁。翼从弟子不守护口过多犯禁律。圣人在世犹尚毁戒。况千载末能存戒律耶。佛契经说。后千岁末正法欲没尽时。有七秽行显布于世。云何为七。若有人百岁持戒。弹指之顷为恶知识所坏。二者久行慈心。弹指之顷为嗔恚所坏。三者薄贱威仪不随其教。四者互相是非诤于胜负。五者在国城村落。斗乱彼此传东至西。六者贪着利养遂致疫病。七者从凡夫至罗汉。皆被毁辱而取灭度。所以致诽谤者皆由不护口故。尊者满足阿罗汉说曰。恒训化饿鬼。往诣饿鬼界。见一饿鬼形状丑陋。见者毛竖莫不畏惧。身出炽焰如大火聚。口出蛆虫脓血流溢。臭气远彻不可亲近。或口吐焰火长数十丈。或耳鼻眼身体支节放诸火焰长数十丈。唇口垂倒像如野猪。身体纵广一由旬。手自抓掴举声号哭驰走东西。时尊满足问饿鬼曰。汝宿作何罪咎今受此苦。饿鬼报曰。吾曩昔在世时。出家作沙门。恋着房舍悭贪不舍。身持威仪出言臭恶。若见持戒精进比丘辄复骂辱。或戾口弄。或偏眼视。或戾是作非。或戾非作是。自恃豪族谓为不死。造诸无量不善之本。宁以利刀自割其舌。如是从劫离劫甘心受苦。不以一日之中诽谤精进比丘。尊若还阎浮利地者。以我形状可戒敕诸比丘。善护口过勿妄出言。设见梵行持戒比丘者。念宣其德。自受饿鬼形以来。经数百岁数千岁数万岁数千百万岁受如此苦恼。我却后命终当入地狱中。是时饿鬼说此语已。举声号哭自投于地。如泰山崩天翻地覆。斯由口过故使然矣。能守护口过者受福无穷。迦叶如来出现于世敷演法教教化已周。于无余泥洹界而般泥洹。泥洹后时有三藏比丘名曰黄颜。众僧告敕一切杂使不命卿涉。但与诸后学说诸妙法。时三藏比丘内心轻蔑不免僧命。便与后学敷演经义唤受义曰。速前象头。次唤第二者。复曰马头。复次骆驼头。复次驴头。复次猪头。次唤羊头羯羝头。次唤师子头次唤虎头次唤禽头次唤熊头。如是唤众兽之类不可称数。三藏黄颜口出如此无量恶言。虽授经义不免其罪。身坏命终入地狱中。经历数千万劫受苦无量。余罪未毕从地狱出生大海中受水性形。一身百头形体极大。异类见之皆悉驰走。尔时世尊见众多比丘互相是非不慎口过。或吐言粗[麩-夫+廣]以致忿怒。或所说似戏发起旧怨。或以智陵人彼人不信伏受。或说种类所出卑贱用作嫌吝。尔时世尊知诸比丘彼此者多恐后堕罪。即以神足接诸比丘。诣于大海见彼受罪兽一身百头。欲使诸比丘改往修来。问彼罪虫曰。汝是黄颜不耶。虫即报言实是。如是至三。报曰实是。时诸比丘即前长跪白世尊曰。我等未曾闻此为因何义。频问此兽审是黄颜耶。唯愿世尊敷演其义。令未悟者使得开解。如来三达无不观察。过去当来现在事皆悉解明。其有难诘如来义者。随时发遣永除疑网。尔时世尊。与诸比丘说曩昔本缘。昔古久远无数世时人寿二万岁。尔时有佛出世名曰迦叶如来至真等正觉十号具足。敷演法教旷济无涯。教化已周于无余泥洹界而般泥洹泥洹后时有三藏比丘名曰黄颜。众僧告敕一切杂使不命卿涉。与诸后学说微妙法。时三藏比丘内心自大。轻蔑于人不免僧命。便与后学敷演经义。唤诸受义人名目众兽之类。虽授经义犹不免罪。身坏命终入地狱中。经历数千万劫受苦无量。余罪未毕从地狱出生彼大海。受水性形一身百头。是故比丘当精勤护口。出言柔和勿吐粗语。汝观此兽由其恶言故便致此罪。时诸比丘闻佛教诫。又见彼兽形苦如兹道心遂固。悔本所习心念口言形之大患。能摄口心者终无恶声流布于外。是故说曰护口意清净也。身终不为恶者。若身行恶为诸佛世尊所不称记。若生地狱饿鬼畜生中受苦难计设身修善立诸德本为诸佛世尊所见叹誉。若生天上封受自然。若尽苦际于无余泥洹界而般泥洹。是故说曰。身终不为恶也。能净此三者身行口行意行。此三业净为获何果。答曰。为天龙鬼神八部之众所见尊奉。便为得至灭尽泥洹。不为凡夫所共牵连。逮得仙人道。所谓仙人者。诸佛世尊是也。所演言教一言片辞。上中下义尽趣于道。是故说曰。能净此三者便逮仙人道

    诽谤品第九

佛在舍卫国祇树给孤独园。尔时世尊无数大众前后围绕而为说法。时有栴摩那只在舍卫城里。时摩那只宿旧怨深。罪识不除。身带木杅以衣覆之。出舍卫城至只桓精舍。遥见世尊与无数大众而为说法。欢喜踊跃不能自胜。今日要当在大众中毁辱瞿昙沙门。令我等师得致供养。在于大众而说此偈

  说法甘悦人　　口出无量义
  使我怀妊身　　不羞此宜适

尔时世尊出柔。软响声如羯脾鸟亦如梵音。而说斯偈

妄语地狱近。摩那只报曰。作之言不作。佛复报曰。二罪后俱受。是行自牵往。时大众中多诸外道异学裸形梵志。信佛者少。习邪者众。闻此女语皆共信用。此女孤独少失父母。如其所说必实彰审。其信佛者内自思惟。昔佛在宫。舍王重位捐弃婇女。出家学道成最正觉。岂当有心与此秽陋之女与共从事。时释提桓因在如来后。执扇而扇。内自思惟。此弊梵志女云何乃兴此意诽谤如来。即化为白鼠啮木杅糸断声震。大众无不见者。其中不笃信者悉皆愕然。此为何声乃震四远。其中信佛之人闻此音声。欢喜踊跃佥然同悦。寻有一人从坐起手执木杅语彼女曰。此是汝儿耶。时地自开全身入阿鼻地狱中。时女宗族追慕啼泣不能舍离。不信佛者即起忏悔。其中信者共相告曰。诽谤之报其罪如是现验如兹。岂云后世妄语地狱近者本无而言有。实非而言是。曾不经历自言数涉。如此之类堕八大地狱。入十六鬲子。是故说曰妄语地狱近。作之言不作者。其罪有二。一者实作而犯之。二者妄语作而言非。此罪最重其报无量。是故说曰作之言不作也。二罪后俱受者。其二重罪殃祸之本亡身丧命。智者所不为。是故说曰二罪后俱受也。是行自牵往者。世人造秽行与身作累。后受其报亲族不救。经历劫数乃得解脱。是故说曰。是行自牵往也

  夫士之生　　斧在口中　　所以斩身
  由其恶言

昔佛在罗阅只城耆阇崛山。时尊者舍利弗大目犍连。食时着衣持钵正其威仪。下灵鹫山顶入城乞食。食后还出罗阅只城。未至其所。道逢暴雨。雷电霹雳。道侧有神寺。房舍深邃。先有放牛女人于此止住。时舍利弗目犍连入寺便住不见女人。女人遥见舍利弗等。即便失精堕地。时瞿波利比丘复从后来。舍利弗遥见。来语目连曰。不与愚从事得离恶人快。今此比丘是恶知识宜可出避。即与目连出彼寺庙涉道而去。瞿波利后至入于庙内。见有女人颜貌端正。作弄女姿像如犯淫有不净在地。咄曰。祸灾未曾所见。云何舍利弗目连等自称智慧神足夸世独步。神通智达谓为第一。今乃与此放牛女人犯淫交接。斯现事如是。世岂有圣人耶。我今躬自见不从人闻。得是欢喜即出寺庙。徒跣涉雨至世尊所。头面礼足在一面立。时瞿波利比丘前白佛言。舍利弗目连等。纂行极弊造凡夫业。适从城出道遇暴雨入寺避之。见目连等与牧牛女人交接。我躬见之实不虚诳。女人今故在寺现可验之。尔时世尊三称瞿波利字而告之曰。止止比丘勿吐斯言。可发善心向舍利弗目连等。所以然者。此二贤人梵行已立所作已办。时瞿波利复重白佛。我今实信如来如所教敕。然舍利弗目连所行秽恶。实见淫劮犯于梵行。佛复告瞿波利。止止比丘无令于如来前自坠命根。舍利弗目连者行过三界净如天金。岂当有此淫欲意乎。瞿波利白佛。诚如来教。但弟子躬见犯欲。若今如来不见信者知复如何。说此语已即前礼足涉路而去。还至静室复自思惟。舍利弗目连身犯秽行我实见之。然今世尊特不见信。时四天王夜非人时。往至瞿波利所。谓瞿波利曰。舍利弗目连等贤善之人。三界福田无有过者。何为兴念诽谤自坠罪苦。比丘问曰卿是何人。报曰。护世四天王。比丘报曰。汝等诸天何为舍自然伎乐来至此山。四王报言。故为比丘来至此耳。可发善心于彼二贤比丘告王。但还宫殿。不相豫事。天即还宫。去未经时释提桓因复从后至谓比丘曰。可发善心于彼二贤。比丘报释提桓因曰。且守汝天福。不豫汝事。时拘翼复道而还。富梵天复来到比丘所。语比丘曰。可发善心于彼二贤。比丘答曰。汝是何人。报曰。吾是富梵天。比丘告曰。世尊不记汝得阿那含耶。报曰如是。汝设得阿那含者何由至此乎。富梵天即便还去。即其夜瞿波利举身生疱大如芥子。转如胡豆渐如桃杏。亦如鼻罗果等。疮遂坏败脓血流出臭秽难近。身坏命终入阿浮度地狱中。千具犁牛而耕其舌。尔时世尊告诸比丘。守护口过慎勿诽谤。夫诽谤之生皆由贪嫉。昨瞿波利比丘来至我所云。舍利弗目连等。习近恶智与女人交接。吾寻呵制。止止比丘勿出此言。可发善心于舍利弗目连所。如是再三。波利比丘谤心遂炽。释提桓因富梵天及四天王。皆来到波利比丘所。殷勤谏晓曰。可发善心于彼舍利弗目连等。波利比丘即复报曰。各还汝天宫。吾躬自睹彼二贤秽行。如是何为干豫其事。且还速归。勿复重宣。寻即各还其所于夜波利比丘身生疱疮即取命终。脓血流出入阿浮度地狱中。千具犁牛而耕其舌。是故比丘当兴勇猛摄护身口意过。见诸精进比丘共相敬待如视我无异。是时世尊在大众中。而说斯颂

  夫士之生　　斧在口中　　所以斩身
  由其恶言

夫士之生者出母胞胎宿行不同意性殊异犹如有人手执利斧入山斩伐林木华果药草毁坏成功。今此人间亦复如是。人生于世不能守护口过。为心所使。造不善本皆由于舌。端正丑陋长短好恶。亦由心念口发致此重罪。是故比丘心秉牢固守护其口。如是比丘当作是学。尔时诸比丘闻佛所说。欢喜奉行

  誉恶恶所誉　　是二俱为恶
  好以口会斗　　是后皆无安

誉恶恶所誉者。彼瞿波利比丘叹誉调达功德。体性柔软行业真正。多闻广慧慈悲四等。育养众生。如此之类应当毁呰不应叹誉。是故说誉恶恶所誉也。是二俱为恶者。舍利弗目连比丘。修清净梵行众德具足。永离尘埃不与欲会。广博多智明达三世。然瞿波利比丘。愚心不革执意牢固。兴致诽谤云。舍利弗目连比丘造诸恶业。如此之类应当叹德不应兴谤。何以故。舍利弗目连者。持戒多闻为人导师。处在大众转无上法轮。逮得罗汉诸漏已尽。然彼恶人兴致诽谤不叹其德。是故说曰。是二俱为恶也。好以口会斗者。夫人处世罪苦万端。或因淫嫉致吝。或因博戏致恚。罪心已固不虑后缘。出言招祸以灭身本。渐当入泰山地狱饿鬼畜生。涉诸苦难无有穷已。虽得为人诸根不具。聋盲喑哑为人所轻。或在边地佛后。皆由口过身受殃罪。犹木生火还自焚烧。口为祸门。舌为殃本。二事机发。败毁形命。是故说。好以口会斗。是后皆无安者。众生处在欲界。为颠倒所惑。愚无慧明。为爱缚所系。憍慢缠身悭嫉心深。不达五识身乐。不知苦之所兴。永处闇冥不求灯明。是故说。是后皆无安也

  诤为少利　　如掩失财　　从彼致诤
  令意向恶

诤为少利者。昔有众多比丘。时到着衣持钵入舍卫城乞食。见数十博戏之人对坐共戏。一人得胜一人不如。彼得胜者捉不如者剥脱衣裳。五毒加形痛不可忍。众多比丘见已入舍卫城乞食。乞食已收摄衣钵。更正衣服至世尊所。头面礼足在一面坐。时诸比丘具以此事白世尊曰。向入城乞食。见二戏人对面博戏。一人得胜一人不如。其不如者既失衣裳。身被毒手。痛不可忍。佛因此本为诸比丘而说偈曰。诤为少利也。言少利者。犹如大海取其一渧。减须弥山如芥子许。损大地土如米许。复损虚空如蚊许。比丘极为少不。白佛言甚少。博戏虽小亦复如是。百倍千倍万倍巨亿万倍不可譬喻为比。是故比丘由小致大遂及诤讼。亲变为疏骨肉离索。若复有人诽谤贤圣持戒比丘及谤毁如来。虚而无实。其后受罪。亿佛不救。是故说诤为少利如掩失财从彼致诤令意向恶也

  百千尼罗浮　　三十六五狱
  诽谤贤圣者　　依口发愿恶

尔时世尊告诸比丘。瞿波利比丘者。自招祸患入尼罗浮地狱中。尔时狱卒阿傍以铁刚钳拔出其舌长数百丈。舒展平正以铁钉钉之。以千犁牛犁铧火然用耕其舌。一日之中百千万终死而复生。所以然者。以其恶罪未除故。当复经三十六五地狱受苦无量不可称记。从彼狱出当受畜生饿鬼。复当经历数千万劫毕其罪苦。若其为人聋盲喑哑六根不具。语不真正多被诽谤。若行道路横为人打。是故比丘当勤修道德。慎莫诽谤贤圣比丘。诽谤贤圣者其受如是。如是比丘当作是学。尔时诸比丘闻佛所说。欢喜奉行

  无道堕恶道　　自增地狱苦
  远愚修忍意　　念谛则无犯

无道堕恶道者。虚而不实亦复不见正事可依诳生非祸。犹如旃摩那者瞿波利比丘等。虚而不实诽谤贤圣及舍利弗目连比丘身受其报亿劫不息。是故说曰。无道堕恶道也。自增地狱苦者。当入百千尼罗浮地狱。当复入三十六五阿浮地狱。身入其中毒痛无量。舍地狱身受地狱身增地狱苦。是故说曰。自增地狱苦也。远愚修忍意者。恒怀恐惧闻犯禁制衣毛为竖。远离愚暗忍诸不忍。是故说曰。远愚修忍意也。念谛则无犯者。去垢止病莫若四谛。能专意不乱思惟形器内外无主。乃得离此诽谤之声。是故说曰。念谛则无犯也

出曜经卷第十出曜经卷第十一

        姚秦凉州沙门竺佛念译

    诽谤品第九之余

  若猗内藏　　依贤圣活　　愚者堕恶
  犹愿邪见

昔佛在舍卫国祇树给孤独园。时与数千万众前后围绕而为说法。有异比丘即从坐起。偏露右臂叉手合掌前白佛言。如来莫说休息泥洹。如来出要贤圣妙法。如来于现法中闲静无为而自娱乐。尔时世尊告诸比丘。汝等观此愚人自坠恶趣永灭形寿。不但今日呵制如来。乃往久远无数世时。于毗波尸如来所。亦复呵制使不说法。不但呵制毗波尸如来。乃复呵制尸弃如来使不说法。次复呵制毗舍毗如来。次复呵制拘楼如来。复次呵制拘那含牟尼佛。次复呵制迦叶如来。我今第七如来至真等正觉出现于世。复来呵制使不说法。如此愚人端心正意不呵制如来者。即应此座上坐诸尘垢尽得法眼净。是时世尊在大众中。说此偈曰

  以失今良会　　更立誓愿求
  终不见圣谛　　况欲见究竟

比丘当知。此愚痴凡夫之人。于贤圣道捡自丧形命离于佛法圣众。若猗内藏者。如来深法之藏无所染着。其事有三。一者三界缘对结使永尽无余亦名阿罗汉。二者不复生灭更无萌兆趣生熟藏三者于天人世兴致供养悉能消化。使前施者受福无穷。是故说曰若倚内藏也。依贤圣活者。贤圣有二。一者善根成就名曰贤圣。二者无漏成就名曰贤圣。如此贤圣不猗邪见而求活。乃依深法妙智而求活也。是故说曰依贤圣活也。愚者堕恶者。犹如彼比丘呵制如来使不说法。休息泥洹如来出要贤圣妙法。如来于现法中但当闲静无为而自娱乐。何为与大众说法。如此比类。愚不识真自招祸恶。愿乐汤火以为屋室。此人不当与坐起言语。是故说曰愚者堕恶也。犹愿邪见者。怀犹豫见习颠倒久与边见相应。如彼契经所说。佛告长者夫邪见之人自犯身行如所说。犯口所行如所说。犯意所行如所说。兴意想念流驰万端。尽兴邪见不可亲近。消灭善本增益恶种。所以然者。长者当知。邪见为病迷于正法。犹伊叉桓子帝多罗子尸婆犁子种散于地。随时长养渐得水润火温风动地持后得长大。食之极苦粗涩秽臭不可食啖。邪见之人亦复如是。自犯身行口行意行。是故说曰犹愿邪见也

  竹芦生节　　还害其躯　　吐言当善
  不演恶教

竹芦生节者。竹芦生节粗而且长。若遇暴风倚互相撑各入其节。节自枯朽更不复生。彼比丘所说亦复如是。自招其罪不为他人。是故说曰竹芦生节还害其躯也。吐言当善者。言当慈仁哀愍一切。是故说曰吐言当善也不演恶教者。有吐言教不善之法后趣恶道。人身犹尚可行言辩通达时乃有耳。是故说曰不演恶教也

  从善得解脱　　为恶不得解
  善解者为贤　　是为脱恶恼
  贤圣解不然　　如彼愚得解

从善得解脱者。夫至解脱无为之处。言当用善。巧言善语者。为人所敬所至到方多所饶益。是故说曰从善得解脱也。为恶不得解者。常怀愁忧心意烦恼恒怀恐惧。是故说为恶不得解也。善解者为贤者。言解脱未必是解脱。或能被系王者所拘。所谓解脱者心身俱解脱。是故说善解者为贤。是谓脱恶恼者。缚有二缘今身易后身。今身者桁械考掠及诸五毒之痛。复被结使缚流转五趣。于中能自拔济乃为善解。是故说解脱恶恼也。贤圣解不然者。贤圣有二业。一者善本成就。二者无漏成就。彼贤圣人所吐言教不自伤损后无苦恼。是故说贤圣解不然也。如彼愚得解者。愚人习行好着邪道不随正路。以自牵往趣三恶道。是故说如彼愚得解也

  比丘抱损意　　不躁言得忠
  义说如法说　　是言柔软甘

比丘抱损意者。比丘护口意。自能收摄。语不烦重。若处道俗处中而说不娆彼此。是故说曰比丘抱损意也。不躁言得忠者。少言多中不离佛语。世俗烦闹意恒远离。是故说曰不躁言得忠也。义说如法说者。具足而说句身味身无所缺漏。是故说曰义说如法说也。是言柔软甘。出无量义解悦人意所说无厌足。如天甘露善心无怒。亦不选择彼豪族种此卑家种。平等而说无增减心。是故说曰是言柔软甘也

  善说贤圣教　　法说如法二
  念说如念三　　谛说如谛四

善说贤圣教者。贤圣出教必有所由。接度众生无不有济。是故说贤圣教也。法说如法二者。贤圣教中正法所居非法所居。何以故。说法之时广布贤圣道长益善根。说非法时增益不善根善法有损。善说贤圣教。第一句法说如法说是故说法说如法二也。念说如念三者。出言柔和为人所爱念。出言粗犷为人所憎恶。欲为人所念者当自念其善。虽处畜生闻其恶言皆怀愁戚。昔有二人各畜力牛。一人自夸欲得与彼牛捔力。若不如者。要金钱五百。试牛并耕一牛力实胜之。其牛主骂曰。弊牛努力。牛闻其骂。即便卧地。输金钱五百枚。复至后日主责牛曰。名汝为快牛。乃使我失钱令我惭愧。牛报其主曰。更可试之。当尽我力当还倍得彼钱。即复更耕。如牛所言倍得彼钱。畜生尚识善恶之言。况人当不识善恶言乎。是故说念说如念三也。谛说如谛四者。好学之士畏惧生死五道患难。既损耗不益前人。如斯之类塞泥洹路开地狱门。如来欲现真妙之义。谛说如谛四也

  是以言语者　　必使己无患
  亦不克众人　　是为能善言

是以言语者。言先自惟不自克伐。使今世后世必无苦患。若今身为恶犯王者法。或财产田业没入于宫。或为盗贼劫掠。居业日耗所愿必乖。若至后身死入地狱畜生饿鬼。地狱五毒不可堪忍。畜生刍蒿负重为役。饿鬼饥馑形[戀-心+足]极苦。若欲吐言当念谨慎。使今世后世永无苦患。为无数众生见辄爱念。死生天上受福自然。是故说曰是以言语者必使己无患也。亦不克众人者。或有狂夫妄谗良善。使彼兴恚以致丧身。言说真诚不讥彼短则无所克。是故说曰亦不克众人也。是为能善言者。人修善行言必有验。或说泥洹趣要正路。顺从佛教种天之福。是故说是为能善言也

  言使投意可　　亦令得欢喜
  不使至恶意　　出言众悉可

言使投意可者。人之处世当习方俗。或相颜而出语。或听彼进趣而后报。恒适彼人意良宜得所。或现威怒怯怕时人。或现羸弱伏从于人。将护其意令彼得所。是故说曰言使投意可也。亦令得欢喜者。出言向人必使有益。前人闻者倍用欢喜。不被骂詈来彼骂辱。是故说曰亦令得欢喜也。不使至恶意者。不施怨于人造不善行。亦不种地狱饿鬼畜生之行造恶业者。当受三报。是故说曰不使至恶意也。出言众悉可者。与人从事恒当谦恭卑下。正使言论得胜。当自鄙不如。是故说曰出言众悉可也

  至诚甘露说　　说法无有上
  谛说义如法　　是为立道根

至诚甘露说者。与人说法当修诸功德。如来法者甚深微妙。善住安隐一切行无常一切法无我。泥洹为灭尽。能意御乱。与人说法不怀懈怠。是故说曰至诚甘露说也。说法无有上者。出言真正辄有所度。趣道之要由是通达。是故说曰说法无有上也。谛说义如法者。如念真实本际清净。亦不颠倒不怀虚诈。如法者名句身句味句。真如法性亦不变易。是故说曰谛说义如法也。是为立道根者。无漏善法永离尘垢。至解脱门逮无碍道。是为立道根也

  说如佛言者　　是吉得灭度
  为能断苦际　　是谓言中上

说如佛言者。说四意止究生死原系念专意。或说意断精进不懈。或说神足兼逮定。或说根义于中逮慧根。或说力义成就于力。或说觉意令达觉法。或说八直道分别八道。亦复说若干众法名身句身味身如来。或说八十千诸度使众生类乘此度而度彼岸。是故说曰说如佛言者。是吉得泥洹者。永寂之处吉无不利。脱众苦患离诸结使。亦复脱于生老病死忧戚难祸。是故说曰是吉得泥洹也。为能断苦际者。所谓苦者五盛阴。身牵致冥室不睹慧明。苦有八相。生苦老苦病苦死苦怨憎会苦爱别离苦所求不得苦。取要言之。五盛阴苦。阿僧祇众生涉历苦涂至永寂处。如今众生履行妙观。越苦境界至无为岸者。皆由佛恩。是故说曰为能断苦际也。是谓言中上者。所出言教无能过上。亦非二乘所能逮及。旷济无量亦无边福。是故说曰是谓言中上也

    出曜经行品第九

  一法过去　　谓妄语人
  不免后世　　无恶不更

昔佛在舍卫国祇树给孤独园。尔时世尊像如经行。渐渐以次至罗云房中。时罗云遥见世尊。即从坐起更拂拭坐具清净水。世尊至房偏踞罗云床。取清净水洗手足。留少残水告罗云曰。汝见留此水不。唯然已见。佛告罗云。沙门执行亦复如是。不知惭愧无有耻辱。罗云当知。设有比丘。如此行者。无恶不更无痛不遭。犹此恶垢水不可净用。尔时世尊躬自写水于地告罗云曰。汝见吾写水在地不乎。唯然已见。其有至诚执意妄语不知惭愧无有耻辱。如此之行无恶不涉。尔时世尊手执水器覆地语罗云曰。汝见我覆此器不。唯然已见。若有至诚执意妄语人。不知惭愧无有羞辱。如此之类无恶不涉。尔时世尊告罗云曰。汝今当作是学。弹指戏笑之间不得妄语。况至诚妄语乎。如是罗云当作是学。是故说曰一法过去谓妄语人。二百五十戒威仪内禁七法所说。犯一法者则受其愆。是故说曰一法过去谓妄语人也。不免后世者。已舍后世功勋善本。夫人妄语众人证知。况言重作罪涉历艰苦无不周遍。是故说曰不免后世无恶不更

  宁啖烧铁　　吞饮洋铜
  不以无戒　　食人信施

宁啖烧铁者。犹如铁丸猛父烧赤。取而吞之。烧唇烧舌烧咽烧腹下过虽有此苦自致死亡。不缘此入地狱饿鬼畜生受苦无量。是故说曰宁啖烧铁吞饮洋铜也。不以无戒食人信施者。不持戒人外荷法服内怀奸诡。信无实行自大憍人。少有所知夸世自誉。受人信施谓宜应尔。不虑后世万毒加形。见诸持梵行人兴轻蔑心。死辄堕恶身口意不具。亦不修威仪礼节。出入行来违失禁限。见人得养生嫉妒心。死辄受困无罪不受。是故说曰不以无戒食人信施也

  若人畏苦　　亦不乐苦
  勿造恶行　　念寻变悔

若人畏苦者。己身畏苦不得施苦于人。施苦于人者后受其报。是身如地随其所种各获其果。众生之类亦复如是。随其种罪后受其报。人心不同犹如形像。罪苦追身无有脱者。是故说曰若人畏苦亦不乐苦也。勿造恶行者。不得为恶加被一切。夫人自利乃得利人。不能自益安得益人。若处闹中若在闲静。若大若小。可见不可见。当远离于恶如避劫烧。是故说曰勿造恶行念寻变悔也

  至诚为恶　　已作当作
  不免于苦　　欲避何益

至诚为恶者。或复有人已作当作方作。已作过去方作现在当作未来。三世作恶不知苦至。是故说至诚为恶已作当作也不免于苦者。众生之类心好为恶。不知后罪报至。若于现身犯王者禁。随罪轻重料简决断。此内法禁亦复如是。习恶不自觉纵情弛意是。故说不免于恶欲避何益也。死王阎罗遣狱卒阿傍。迎罪人魂神。身被五系。将至阎罗王所。王问罪人。汝颇见第一天使不耶对曰不见。王问罪人。云何男子。汝生在人间时。经过村落城郭郡县。见诸男女父母怀抱未能离大小便。父母推燥处湿。沐浴澡洗澥浣衣裳。汝为见不。对曰已见。王告罪人曰。汝何不作是虑。于现法中见善恶报当自谨慎。净身口意修诸善法。罪人报曰。处在人间放意自恣愚不识真。本我所造今受其报。王告罪人。如卿来语。卿本自造今当受报。使放逸人知禁制难犯。汝所作罪业非父母为。亦非兄弟五亲沙门婆罗门所造。尔时阎罗王以此第一天使教诫。次复第二天使教诫之。汝颇见第二天使不耶。对曰不见。王问罪人。云何男子。汝在人间经过村落郡县城邑。见诸男女疾病困笃坐床褥上或坐或卧。罪人报曰。已见。云何男子。汝何不作是念。于现在法中其罪如此。当自谨慎净身口意修诸善法。罪人报曰。处在人间放逸自恣愚不识真。本我所造今受其殃。王告罪人。如卿所说。卿本自造今当受报。使放逸人知制难犯。汝所作罪非父母为。亦非兄弟五亲沙门婆罗门所造。亦非诸天世人教卿所作。尔时王以此第二天使教诫已。次与第三天使重教诫之。汝颇见第三天使不耶。对曰不见。王问罪人。云何男子。汝在人间经过村落城郭郡县。见诸老人柱杖呻吟行步脊偻头白齿落饮食苦竭命在旦夕。汝为见不。罪人对曰。唯然见之。王问罪人。云何男子。汝何不作是念。于现法中其事如此。当自谨慎净身口意修诸善法。罪人报曰。处在人间放逸自恣愚不识真。本我所造今受其殃。王告罪人。如卿所说。卿本自造今当受报。使放逸人知禁制难犯。汝所作罪非父母为。亦非兄弟五亲沙门婆罗门所造。亦非诸天世人教卿使作。时阎罗王以此第三天使教诫已。次以第四天使重教诫之。汝颇见第四天使不。对曰不见。王问罪人。云何男子。汝在人间经过城郭郡县村落。见诸男女有终亡者。或死经一日二日乃至七日。身体膖胀脓血流出。或为乌鹊虎狼所见啖食。汝见不耶。罪人报曰。唯然见之。云何男子。汝何不作是念。于现法中其事如此。当自谨慎净身口意修诸善法。罪人报曰。处在人间放逸自恣愚不识真。本我所造今受其殃。王告罪人。如卿所说。卿本自造今当受报。使放逸人知禁制难犯。汝所作罪。亦非父母兄弟五亲沙门婆罗门所造亦非诸天世人教卿使作。时阎罗王以此第四天使教诫已。次以第五天使重教诫之。汝颇见第五天使不。对曰不见。王问罪人。云何男子。汝在人间经过城郭郡县村落。见诸男子偷盗作贼为王所缚。或截手截脚或截耳截鼻或生剥其皮或拔头筋或以锯锯颈或以长橛刺臗从口出或融铜灌身或支节解其形或倒悬于树。经于七日以箭射杀。或生革络头反缚野地上弃之旷野。或开腹抽肠以草充之。汝为见不。对曰。唯然见之。云何男子。汝何不作是念。于现法中其事如此。当自谨慎净身口意修诸善法。罪人报曰。处在人间放逸自恣愚不识真。本我所造今受其报。王告罪人。如卿所说。卿本自造今当受报。使放逸人知禁制难犯。汝所作罪。亦非父母兄弟五亲沙门婆罗门所造。亦非诸天世人教卿使作。时阎罗王以此第五天使教诫已。即以罪人付狱卒。将诣镬汤所随罪轻重。使入百三十六镬汤。经历劫数受苦难量。是故说曰欲避何益也

  非空非海中　　非入山石间
  莫能于此处　　避免宿恶殃

昔佛在释翅瘦迦惟罗越国尼鸠类园中。尔时流离王集四种兵。欲往攻伐舍夷国。将诸营从退父王位自立为王。有一恶臣名曰耶利。白流离王。王本为王子时。至舍夷外家舍。到佛精舍为释子所毁辱。时王见敕若我为王便启此事。今时已到兵马兴盛。即敕严驾欲往报怨。佛知其意先至道侧坐枯树下。时流离王躬率兵马。往伐舍夷国。道遇如来即前礼觐前白世尊。此间多诸好树枝叶繁茂。何以舍之坐枯树下。佛告王曰。五亲荫厚不可舍离。昔此树茂枝叶炽盛。曾经过此得树荫力。王寻退还。还诣兵众告语上下。我等宜还不应前进。所以然者。如来今日为彼五亲。必佐神力不可攻伐臣佐白王。如来岂能恒坐树下乎。如来见流离王去后。知此宿缘不可得避。此宿命智观其所由。观诸释种必当受苦即从坐而去。还至比丘僧中在众而坐。时大目连见如来怜愍五亲如有忧悒。往到佛所前白佛言。今流离王攻舍夷国。念其中人当遭辛苦。欲以方便救接彼国。一者举舍夷国着虚空中。二者举舍夷国着大海中。三者举舍夷国着须弥山腹里四者举舍夷国人。着此地下他方世界。令流离王不知其处。佛告目连。知卿虽有此智德神足无量。安隐舍夷国人耳。何能安处宿对人耶。于是目连礼已便退。尔时世尊与诸大众。敷演其义。欲使正法久存于世。示现宿对永不可避。大众闻其所说怅然悲泣。愍流离王当报宿缘。在于大众而说颂曰

  非空非海中　　非入山石间
  莫能于是处　　避免宿恶殃
  众生有苦恼　　不得免老死
  唯有仁智者　　不念人非恶

众生有苦恼者。若见他人非法之事觉寤。比丘专念五法。然后兴发人意。云何为五。一者谓为前人契经不流利。二者戒不成就。三者定意不具。四者愚无黠慧。五者诸漏不尽。是故说曰众生有苦恼不得免老死也。唯有人智者。欲止彼人当自谨慎。己自为秽复止他者。为人所讥嗤其所为。是故智者终已远离。缚中牢者莫若缘对。缚处在泥犁无有系缚者。随罪轻重各受其报。是故说曰唯有仁智者不念人非恶也

  妄证求赂　　行己不正　　怨谮良人
  以枉治士　　罪缚斯人　　自投在坑

妄证求赂者。或有众生不自量己内不思惟。恒求人短。见非则喜见善不从。所行众事以邪为正。是故说曰妄证求赂行己不正也。怨谮良人者。或有良善之人。意在贪学。衣不盖形食不充口。为愚者所轻障塞其德不使显现。缘是致咎。复当经历百三十六地狱。从一地狱至一地狱。其中受苦不可称计。以融铜为食。以釜汤为室。以脓血为盛馔。以髓脑为脂泽。毕彼罪已来入畜生。受形若干志趣不同。或高或下。食以刍草担负重载。皆由先世抵突所致。若生饿鬼以空气充腹以针刺腹。内气泄出寻还满腹。犹如罗縠观空表里悉现。是故说怨谮良人以枉治士也。罪缚斯人者。行对追身如影随形。奔趣五道涉苦无量。所至到处不离四缚五结。设处为人恒在牢狱系闭。身被考掠求死不得。是故说曰罪缚斯人自投于坑也

  夫士为行　　好之与恶　　吝自为身
  终不败亡

夫士为行者。一切有形众生之类。心念口言身口意行。是故说夫士为行也。好之与恶者。或善不善若好若丑若苦若乐。或苦痛乐痛。斯名善恶皆由行兴。是故说好之与恶也。各自为身者。人为善恶若苦若乐若好若丑尽。当受报无免之者。善生天上恶入地狱。是故说各自为身。终不败亡也。夫善恶之行犹形影相追。受对由行终不毁败。正使天焦地融须弥崩颓海水枯涸日月堕地星宿凋落善恶之报终不毁败。于是颂曰

  动转屈申　　影常亲附　　或起或住
  不离其形　　不但影随　　形亦随影
  犹行善恶　　终不相离　　是故说终
  不败亡也

  好取之士　　自以为可　　没取彼者
  人亦灭亡

好取之士者。夫人自善其身不当念彼长短。亦莫讥别。择地取要。若诡欺于人虚妄不实。于百千生没彼生此。恒为人欺展转受报不离缚着。随本作行今受其报。如种果树苦得苦果甜得甜果。善恶之报亦复如是。善受天福恶报地狱。是故说曰好取之士自以为可没彼取者人亦没亡也

  作恶不起　　如兵所截　　牵往不觉
  己堕恶道　　后受苦报　　乃知前习

作恶不起者。愚人思虑不与善俱。昼夜兴想杀盗淫劮犯十恶行。是故说作恶不起也。如兵所截终不还变有回顾心。何以故尔。愚人自作是念。檀越施主素自贫匮。悭嫉之人反更富贵。是以愚者见此讥变。执意遂坚心不开悟。是故说曰作恶不起如兵所截也。牵往不觉己堕恶道者。不知现世后世所作善恶诸不善行。不虑后当无有覆护。是故说曰牵往不觉己堕恶道也。后受苦报乃知前习者。昔有居士戒敕家人以雉为食。先持雉肉着釜中。然后方觅火煮之。不觉蛇堕釜中居士食法。要当问师。师曰此。不可食不。从师教遂便食之。经宿蛇毒内发。方更问师。师曰。不从我命知当如何。尔时医师向彼而说颂曰

  贪味遂食毒　　不从吾往言
  为毒之所困　　后乃自觉悟

尔时世尊告众会人。当为是离是。夫人为恶死入地狱。修行善者受彼天福。然此众生者有来久不计无常迁变之事。不受如来真实至教。谓恶为善以是为非。尔时世尊便说此偈

  愚心不开悟　　习恶不从吾
  受苦地狱痛　　后乃忆真教

后受苦报乃知前习者。地狱烧炙痛。饿鬼饥馑苦。畜生常重苦。是故说曰后受苦报乃知前习也

  凶人行虐　　沈渐数数　　快欲为之
  罪报自然

昔佛在舍卫国祇树给孤独园。尔时拘萨罗国波斯匿王在闲堂空室自生想念。何等众生不自念己。时王复重思惟。诸有身口意念恶颠倒者。是谓斯人不自念己。云何众生而自念己。若有众生身口意行清净。是谓斯人为自念己。尔时王波斯匿即从闲堂静室起。即严驾羽宝车将诸营从至世尊所。到已头面礼足在一面坐。须臾退坐前白佛言。向在闲堂静室自生心念。何等众生自念己。何等众生不自念己。时我世尊复重思念。诸有身口意念恶颠倒者。是谓斯人不自念己。云何众生而自念己。若有众生身口意行清净。是谓斯人为自念己。尔时世尊告波斯匿曰。如是如王所言诸有身口意行不清净者其人则不自念己。若有身口意清净者。则为自念己。所以然者。大王当知。诸有不自念己为自减损兴不善法。诸有身口意行清净者。则自为己。所以然者。以其人修清净行故。尔时尊者马声便说斯偈

  夫人习恶者　　不虑后世缘
  为恶自受殃　　殃身永不灭

是故说曰凶人行虐沈渐数数快欲为之罪报自然者。所生之处受其恶报。生地狱中榜笞无量。饿鬼中愚惑为苦。生畜生中偿罪为苦。若生人中行缺为苦。是故说曰快欲为之罪报自然也

  凡人为恶　　不能自觉　　愚痴快意
  后受郁毒

凡人为恶不能自觉者。凡夫愚人恒怀愚惑恣情为恶不能改更。亦不知后受其报。犹如有人行过山崄。两边崄峻闭眼而过。不知身危或致命终。此凡夫人亦复如是。生盲无智亦不知后当受报。是故说曰凡人为恶不能自觉也。愚痴快意后受郁毒者。有智之士明眼视瞻。犹如一趣之道有大火坑。行人经过先不谙道。明者指授语行人曰。中道有大火坑不得经过。卿等可于此息意勿复前行。诸人意勇不信其语。各共进前皆堕火坑。受痛甚苦号天唤呼悔亦无及。自相谓言。智人所敕不从其教。今受苦痛知当诉谁。此众生颠倒亦复如是。一向趣人道为智人所诃。止道多艰难有郁毒痛。卿等设欲前进必遇此患不免其难。是故说曰愚痴快意后受郁毒也

  夫人行恶　　还自炽然　　啼泣流面
  后受其报

夫人行恶者。纯恶不善不念不喜。是故说夫人行恶也。还自炽然者。若人怀变悔心知有愁忧之恼。昼夜忧思以致烦热。是故说曰夫人行恶还自炽然也。啼泣流面者。昼夜悲泣逢头乱发举声悲泣。是故说啼泣流面也。后受其报者。酸苦无量不可爱乐。兼有愁忧苦恼艰难无数忧虑百千是故说后受其报也

  吉人行德　　相随积增　　甘心为之
  福应自然

吉人行德者。犹如有人行应得至。为天人所恭敬。叹誉其德。称扬善名。四远皆闻。无数诸人皆来供养。是故说吉人行德也。相随积增者。昼夜喜庆无有忧愁。心意欢悦无有烦热。是故说相随积增也。甘心为之福应自然者。若生天身福应自然。宫室百亿五色玄黄快乐无极。若生人间五乐自娱作倡伎乐。以自欢悦心意怡然不兴乱想。是故说甘心为之福应自然

  戏笑为恶　　已作身行　　号泣受报
  随行罪至

戏笑为恶者。善恶之行皆有轻重。身口意造非独一类。或依己身戏笑为恶触娆众生不安其所。或以瓦石刀器共相伤害。或合会彼此由致斗讼。犹如世人好喜斗羊斗鸡斗驼斗牛斗人斗象。或以骂詈来往。见以欢喜不能自胜。若其寿终啼哭受苦。是故说戏笑为恶已作身行号泣受报随行罪至也

  恶不即时　　如[(殼-一)/牛]牛乳　　罪在阴伺
  如灰覆火

恶不即时者。夫人造行报不即应。昔有异国生即应草若以彼草。着乳中者。即成为酪不移时节。是故说曰恶不即时如[(殼-一)/牛]牛乳也。若不尔者其义云何。答曰。愚者被烧然后乃悟。罪在阴伺如灰覆火者。犹若以灰覆火。人不觉足往蹈之。渐渐热彻乃知烧足。此众生类亦复如是。当行恶时甘心悦豫。若寿终后身堕恶道五毒加治。乃自觉悟方知罪至。是故说罪在阴伺如灰覆火也

  恶不即时　　如彼利剑　　不虑后世
  当受其报

恶不即时者。或有众生习其恶本。寿经百年自恃年寿谓为无罪。自相谓言。人之为恶皆谓有罪。我躬行之方便延寿。诸有屠儿猎师自兴诽谤谓。沙门瞿昙行不真实好行妄语虚辞万端。教敕弟子言。诸有杀生伤害人物者。身坏命终当入地狱畜生饿鬼受苦无量。是故世尊躬说偈曰

  恶为恶所缠　　为恶不自觉
  至恶知恶至　　受恶恶根原

时彼屠儿闻佛所说犹不改更。是故说曰。恶不即时如[(殼-一)/牛]牛乳。不虑后世当受其报。报对卒至乃知为恶复当经历地狱饿鬼畜生。是故说不虑后世当受其报也

  如铁生垢　　反食其身　　恶生于心
  还自坏形

如铁生垢者。犹如净铁及明净镜。莹治净洁无有尘垢。然其人藏隐不牢。或在土中或在湿地便生重垢。触便碎散不任本用。犹如利刀人所爱敬。恒自防备不离其身。中便忘误安置不牢。便生尘垢本铁不存。追惟此刀乃无有价。一朝坏败不可任用。是故说如铁生垢反食其身也。彼修行人亦复如是。为贪欲所覆闭。不虑后世殃亹众恼。与恶知识从事。不以善为友。缘是故殃自毁其根。不修梵行淫劮不净。已自招患而受其报。是故说曰恶生于心还自害形也

出曜经卷第十一出曜经卷第十二

        姚秦凉州沙门竺佛念译

    信品第十一

  信惭戒意财　　是法雅士誉
  斯道明智说　　如是升天世

信惭戒意财者。世傥有人族姓男族姓女有此信财。惭愧戒意财者。便为亿百千众生于中独尊贵。为人所敬众生乐从不能去离。是故说曰信惭戒意财也。是法雅士誉者。诸佛世尊及辟支佛。皆逮度无极众行不缺。为贤圣所誉。是故说是法雅士誉也。斯道明智说者。明智之人聪明黠慧。能演其道畅说旨要。云何名为道。道者是谁。所谓道者无形无声寻迹不可睹。智者所履非愚所习。清净所修非秽浊所行。是故说曰斯道明智说也。如是升天世者。人欲求福安处无为。有信有惭闻施慧智。皆生天路。或有人偏有信。因信生天者其福不广。或以惭愧因惭愧生天。或以戒因戒生天。或以闻因闻生天。或以施因施生天。或以慧因慧生天。其福不广受福微少盖不足言。或有众生但持戒生天者。唯有一天女一伎乐己身为三。或有诸天共一器食。若持一行而生天者。举手食黑覆口食之。若众行具足而生天者。举手食白在众显现而不匿藏。众戒具足惭愧戒闻生彼天者。玉女营从不可称计。七宝宫殿所欲自恣。作倡伎乐极自欢悦。是故说如是升天世也

  愚不修天行　　亦不誉布施
  信施助善者　　从是到彼安

愚不修天行者。悭嫉妒疑意性局短无惠施心。亦复不造后世良祐福田。复无勇猛诸善德本。是故说曰愚不修天行也。亦不誉布施者。愚痴之人自不布施见施便怒。好修恶业不行善法习近愚法。如所说。愚不好施智者所忌。愚人执心意性刚强。虽欲惠施意终不悟。慧人分别知之不要。是故说曰亦不誉布施也。信施助善者。智人财施意不怯弱。信施受福悭嫉为病。是故说曰信施助善者也。从是到彼安者。若从此间上升于天。天上独王。生于世间豪贵无极。由是自致入灭尽泥洹。无有生老病死诸患。寂然永息亦不着断。是故说曰从是到彼安也

  信者真人长　　念法所住安
  近者意得上　　智寿寿中贤

昔佛在阿罗毗鬼界处。彼国中时有暴鬼名阿罗婆。恒啖生人日数十人奴婢悉尽。时彼国界人民自相谓言。我等为此恶鬼所食。死者狼籍在者无几。我等宜可求谢彼鬼。家家以次日送一人供彼厨宰。然后乃有生路耳。时彼人民如其所言求鬼得恩日送一人。先遣奴婢无复遗余。次遣儿息。时有那忧罗父长者。素鲜儿息即日生一男儿。颜貌殊特世之希有。面如桃华视之无厌。次应食鬼复是其日。时彼长者饶财多宝象马七珍不可称计。金银珍宝车磲马瑙珊瑚琥珀水精琉璃。无价宝物充满库藏长者躬自在街巷求买奴婢。以供彼鬼而不能得。尔时长者向天地诸神自归求哀。奈何亡我所天。吾今日唯生一子满我誓愿。今日次食彼恶鬼。复遥归命如来世尊。当见哀愍拔斯苦难。尔时世尊三达六通。知长者心意烦炽无所恃怙。以其神力至彼鬼界。正值阿罗婆鬼大集鬼众至四王所。时有诃陀罗鬼。将乘虚过彼鬼界上。尽其力势不能得过。内自思惟计吾力势。能移山飞岳倒覆天地。神力所接无所挂碍。吾常由此经过亦无艰难。今日何为有此踬顿。即从空下诣彼鬼舍。遥见世尊光相明着。即前礼足右绕三匝便退而去。到彼大集鬼界。语阿罗婆鬼曰。汝今贤士快得善利。所以然者。瞿昙大沙门在汝界住。恶鬼闻已嗔恚兴盛。心口自语吾行不在。便为沙门所见轻易。语彼轲陀罗鬼曰。吾今还家与沙门共斗。设我得胜则无沙门。若我不如便当自丧不行于世。阿罗婆鬼将军还诣本界。到已语世尊曰。速出沙门不须停住。如来如其语出。还入沙门。如来如其语入。如是至三。世尊告曰。吾以从汝意三出三入。更有进退不从汝意。鬼曰世尊。若沙门不出者当问沙门义。若不报义者。当破沙门腹而饮其血。当使沸血从面孔出。当捉汝臂掉着江表如来告曰。吾亦不见沙门婆罗门梵魔众圣天若非天能破我腹及使沸血从面孔出。汝欲问义者今正是时。吾当与汝一一分别。即以说偈问如来曰

  人业何者上　　何行致欢乐
  何要出要者　　何寿寿中上

世尊以偈告曰

  信者真人长　　念法所住安
  近者意得上　　智寿寿中贤

时彼阿罗婆鬼闻佛真实之义心开意解。即前五体投地自归如来。我今自归大沙门足下。归命法归命比丘僧。自今已始不复杀生。愿为优婆塞。世尊告曰。善来贤士。可从如来修奉五戒。于现法中获无量果报。鬼白佛言。自受鬼身以来。恒食生人不食死人肉血。设当修奉五戒者。云何得全其命。佛告鬼曰。去此直北有无量众生。彼国常宜国主大臣父母宗族。有死亡者以刀画面。或画胸唇血出如涌泉汝可食之。又不毁戒得全性命。即受五戒为优婆塞。尽其寿命不得杀生。亦不念杀亦不教人杀。能者报曰优鼻。为优婆塞尽其寿命。不得不与取。不得念取不得教人取。能者报曰优鼻。为优婆塞尽其寿命。不得淫劮犯他妻妇。不得教人淫劮。能者报曰优鼻。为优婆塞尽其寿命。不得妄语不能教人妄语斗乱彼此。能者报曰优鼻。为优婆塞尽其寿命。不得饮酒。不得尝酒。不得教人饮酒。能者报曰优鼻。时阿罗婆居土那忧罗父躬抱其儿沐浴澡洗。更着新衣将来至鬼界付与鬼将军。尔时彼鬼受已付佛。佛复受已复付其父。以其手手相付。字曰手宝。由儿因缘故说此偈。信者真人长念法所住安。近者意得上智寿寿中贤也。佛契经说。告诸比丘。若见豪贵长者。饶财多宝七珍具足无所缺乏。当念亲近微说道教论施论戒生天之德。如此众行信为原首。是故说曰信为真人长也。念法所住安者。念法之人当受快乐。乐有二义。一者世俗乐。二者第一义乐。世俗乐者天上世间。第一义乐者。贤圣四禅以为乐也。念法之人获此二乐。是故说曰念法所住安也。近者意得上者。生死流转周而复始。唯贵信义真实为上。若人妄语生辄宗族不和穆死入地狱。千具犁牛而耕其舌。生饿鬼畜生苦恼无量。设生为人恒被诽谤言不信用。是故说曰近者意得上也。智寿寿中贤者。受诸果证于世无限。永舍生死寿。前进贤圣之寿。贤圣寿者心常游在百千定意。应机之辩问便能报。是故说曰智寿寿中贤

  信财乃得道　　自致法灭度
  善闻从得慧　　一切缚得解

信财乃得道者。贤圣无疑信终不离三宝。一向念佛修罗汉业。至心念佛所造功德。若人信心向百须陀洹向百斯陀含向百阿那含。不如信心向一阿罗汉。信须陀洹斯陀含阿那含皆得生天。信阿罗汉者则信泥洹径路。是故说信财乃得道自致法灭度也。善闻从得慧者。承受师教从本至竟。究畅义味执义思惟不失本际。昔有一比丘名婆耶罗。好习奇异搜求妙术。从师受法义理不失。比丘学术未尽师法。师外遇客醉酒还归。却踞其床床脚即折。恐师颠倒以身担床。终竟一夜至晓。问其弟子。卿作何等。弟子答曰。师昨醉归踞其床床脚折。弟子以身担床耳。师感其意我有技术尽当教卿终不惜也。技术已备师复试其意。师饮盐汤即吐在地。使弟子食之。弟子即欲食之师捉止之卿术已成吉无不利。方忆佛语教诫之言善闻从得慧。信哉斯言一切缚得解者。尽能断诸七使九结诸缚。持入十二因缘。永尽无余已舍已离。是故说曰一切缚得解也

  信之与戒　　慧意能行　　健夫度恚
  从是脱渊

信之与戒者。彼修行人执信守戒持心无乱想。具足二业者。便为众生所见尊奉。在大众中独步无匹。犹如满月处在众星。若有亲近修笃信心。所生之处多饶财宝。象马七珍无所渴乏。斯由信心难沮坏故。设复行人守戒不缺怀抱玩习昼夜孜孜。犹人抱剑履冰。守护禁戒无所缺漏。便为无数众生而为上首。身坏命终生善处天上。是故说曰信之与戒也。慧意能行者。身口意无所伤损。思惟止观摄诸乱意。如来说偈三业具足。端坐一意多诵无厌执事劝佐。是谓三。复有三业。一者惠施。二者持戒。三者思惟。是谓三。信者属施戒摄不杀定摄思惟。是故说慧意能行也。健夫度恚者。健夫者谓立根得力已入贤圣境。怨恨恚怒永息不生。内外清彻犹天琉璃。所作已办更不处胎。众智具足内已洁净外化无惓。是故说曰健夫度恚也。从是脱渊者。能具此众德者斯人希有。所以然者。以其脱缚着故。正使命终名称远布。是故说从是脱渊也

  信使戒成　　亦寿智慧　　在在能行
  处处见养

信使戒成者。谁成就信戒。答曰。贤圣人须陀洹斯陀含。凡夫人者已成复失。所以然者。皆由贪欲嗔恚愚痴所致。与恶知识从事所致。不与善师从事所致。失时失果失人。须陀洹斯陀含者。不为此所蹈践。正使作佛形像来试其人者作若干变化。心不移易不为彼屈。昔舍卫城里有最胜长者。多饶财宝象马七珍库藏充满。然为人悭贪不肯惠施。其有乞者不听入内。守瞻门户牢固门户。七重皆作重关。石屑涂壁恐鼠穿墙。以铁笼盖屋以防飞鸟家不畜狗恐损米谷。尔时世尊告阿难曰。汝往诣彼降最胜长者。是时阿难敬奉佛教。即着衣持钵诣舍卫城到长者家。语长者曰。如来恒说。夫人布施给穷乏者得五功德。云何为五。一者寿。二者色。三者力。四者乐。五者辩。其有施者获此五德。长者自惟。吾闻瞿昙沙门高才博学所演经典八万四千亿象所载不胜。今日多闻弟子来至我家。但说布施。贪着财货。斯是乞士之法。非是贤智。尔时阿难广采经义。随时适彼长者。然其长者心如刚铁不可移易。语阿难曰。今日欲中有受请处为欲乞食。阿难报曰。亦无请处今当乞食。长者寻语阿难。日已欲中宜知是时阿难即起舍出。更诣余家乞食。还至世尊所白世尊曰。悭贪长者执意坚固不可降伏。明日清旦佛告阿那律曰。汝往诣彼降伏悭贪长者。阿那律受教即往长者家与共相见。渐与长者说微妙法。如来至真等正觉恒说此法。夫人布施给穷乏者获福无量。现世后身封受自然。长者复念。吾闻阿那律者舍豪族位出家为道。恒受五百钵食供养然无厌足。今复来诣吾家劝我布施。复是乞人非贤士之法。寻语阿那律。日欲逼中宜知是时。阿那律即起舍出。更适余家乞食。还至世尊所白世尊曰。悭贪长者执意坚固不可降伏。佛复告大迦叶。汝往降伏悭贪长者。迦叶受教诣彼长者家与共相见。复与长者说微妙法。如来至真等正觉恒所说法。若人布施获五功德。所生之处人所爱敬。长者自念。斯人昔在家时。九百九十九具梨牛耕田。六十箪金粟一箪三百四十斛。黔毗罗国第一贤女以为妻室。舍彼豪贵今作沙门。何为至他家如乞人所说叹誉布施贪着财货。迦叶无数方便而为说法。意不开解亦不移易。语迦叶曰。今日欲中。有受请处为欲乞食。迦叶报曰。亦无请处今当乞食。长者语迦叶宜知是时。即起舍出更诣余家。还白世尊。其人热心意难沮坏。佛复告目连。汝往诣彼悭贪长者。目连受教即往至彼长者家。与共相见与说布施。如来至真等正觉恒说此法。夫人布施给穷乏者获福无量。现世后身封受自然。佛告比丘。若有众生知施果报者。最后钵中遗余已不取食。开意惠施值贤圣良祐福田者。吾证明此其德无量。长者自惟。吾闻此人神足无碍。能移山飞岳翻覆天地。或移他方世界来入此土。众生之类无觉知者。不能与吾现一神足。方说布施之福。将由悭贪故存于怀。斯是乞人非是贤士。目连复说法。不释其意。语目连曰。今日欲中。有受请处为欲乞食。宜知是时。即适余家。佛复告舍利弗。汝往诣彼悭贪长者。即复受教诣彼长者。与共相见在一面坐。告长者曰。夫智达之士当分别四法。云何为四智。一者分别布施。二者亲近善知识。三者当离悭嫉。四者念修智达。长者自惟。吾闻斯人年至八岁越众论上。尽堕诸幢无敢当者。长年十六究尽阎浮利地书籍。无事不开博古览今演畅幽奥。天文地理书记图谶。梵志历术尽皆通达。瞿昙沙门弟子之中智慧第一。谓为当说智慧微妙之教。今乃复说布施之德。复是乞人非贤士也。语舍利弗。为有请处为欲乞食。宜知是时。舍利弗即还至世尊所。前白佛言。其人悭贪执心牢固。积薪至天以火焚烧。融消其心意故不革。唯愿世尊躬降屈神诣彼长者。示佛威力除去悭心开发愚惑。尔时世尊。犹如力士屈申臂顷。至长者家坐于中庭。最胜长者见世尊至。头面礼足在一面坐。尔时世尊。告长者曰。夫人布施获五大功德。长者白佛。云何布施得五大功德。佛告长者。第一施者谓不杀生。是谓长者第一施也。若有众生。持不杀戒。则于一切众生慈心覆盖。亦无恐惧。是谓第一施也。长者自念。夫人杀生皆由贫贱。吾今家内饶财多宝所欲自恣。何为当复杀生。此语善矣。当顺其教。即白佛言。愿身自归当受佛戒。尽其寿命不敢犯杀。佛复告长者。不犯不与取。若有众生持不与取戒。则于一切众生慈心覆盖。亦无恐惧。是谓第二大施。长者自念。窃盗人物者皆由贫贱。吾今家内象马七珍金银杂宝车磲马瑙珊瑚琥珀充满库藏。何为盗窃人物。斯言善矣。当顺其教。即白佛言。愿身自归当受佛戒。尽其寿命不犯盗戒。佛复告长者。若有众生不犯盗者。则于一切众生慈心覆盖。亦无恐惧。是谓第二施也。佛复告长者。不得淫劮犯他妻女。若有众生持不淫戒者。则于一切众生慈心覆盖。亦无恐惧。是谓第三大施。长者自念。已无妻者则犯淫劮。吾今家内婇女营从动有万数。意欲幸纳意犹不遍。况当犯他妻女。斯言善矣。当顺其教。即白佛言。愿身自归当受佛戒。尽其寿命不犯淫劮。佛复告长者。若有众生不犯淫劮。则于一切众生慈心覆盖。亦无恐惧。是谓第三大施也。佛复告长者。不得妄语是谓大施。长者自念。夫人处世所以妄语者。以其贫贱不能自存。是以虚称诈逸诡调为业故妄语耳。吾今家内积财无数居一亿里。岂当妄语耶。斯言善矣。当顺其教。即白佛言。愿身自归当受佛戒。尽其寿命不犯妄语。佛告长者。不犯妄语者。则于一切众生慈心覆盖。亦无恐惧。是谓第四大施。佛复告长者。不得饮酒。是谓第五大施。长者自念。夫人饮酒三十六失。亡国破家莫不由酒。若我饮酒客来烦闹。又损我酒加致斗乱。斯言善矣。当奉佛教。即白佛言。愿身自归当受佛戒。尽其形寿不犯酒失。佛告长者。若有众生不犯酒者。则于一切众生慈心覆盖。亦无恐惧。是谓第五大施。时彼长者内自思惟。如我外道异学内禁所犯。若弟子事师承受教诫。不问多少要当报恩。供养财宝给其所须。躬自入库选择白[疊*毛]。取不妙者欲以献佛。其所选者捉辄极妙。如是数十反覆不能得弊者。心口共争悭贪深固意不开解。正值尔时阿须伦与忉利天共斗。或阿须伦得胜诸天不如。或诸天得胜阿须伦不如。尔时世尊以天眼观清净无瑕秽。见诸天阿须伦共斗。复见长者施心悭心共争。或施心得胜悭心不如。或悭心得胜施心不如。尔时世尊便说斯偈

  施与斗共集　　此业智不处
  施时非斗时　　速施何为疑

最胜长者闻如来说偈。内怀惭愧即出白[疊*毛]跪受咒愿。尔时世尊渐与说微妙之法。讲论妙行。所谓论者。施论戒论生天之论。欲不净想漏为大患。长者闻已。即于坐上诸尘垢尽得法眼净。得法获法法法成就分别诸法。于如来法逮无所畏。即从坐起头面礼足前白佛言。自今已始愿为优婆塞尽形寿不杀。如来默而可之。归命佛归命法归命比丘僧。受三自归命已。如来即从坐起而去。佛去不久。弊魔波旬化作佛形像。来至长者家。身有三十二相八十种好。紫磨金色圆光七尺。长者见已内自念曰。如来向出还其何速。敬意如见佛而为礼之。不审如来有何教诫。伪佛告曰。吾谓长者高才博智分别机趣。谛念长者愚惑无智。吾向所说四谛者实非真谛。斯是颠倒外道所习。长者寻觉知为诈伪。即报之曰。止止勿语。吾获慧眼立牢固地。正使汝化亿千万身来至我所。欲使退转我心者。其事不然。岂当以萤火之光与日竞明。田家埠阜欲比须弥。鸱鹫乌鹊金鸟并飞。以汝秽形欺诈伪身。设是幻师不应久停。若是波旬宜速还归。弊魔波旬闻是语已。惭形愧影即还复身。复道而去。若有众生信戒成就。终不为魔所沮也。况当须陀洹斯陀含有退还乎。此事不然。住凡夫地未在道检。见此幻形则有退转。则不成就凡夫人者先成而后退。是故说信使戒成也。亦寿智慧者。能究竟施其间不有乱想。须陀洹见谛所断八十八使。以施心永断无余。除欲界七死七生色界无色一死一生。其余生者永尽无余。斯陀含者。以施心见谛所断八十八使淫怒痴薄。除欲界一死一生。其余生者永尽无余。阿那含三界见谛所断结。欲界思惟所断结。以施心永尽无余。舍欲界生。除色界无色界一死一生。其余生者永不生也。无复悭嫉意不想念贪着世荣。众智具足寿不中夭。是故说亦寿智慧也。在在能行者。慧人执行以教化为本意。欲所适东西南北。辄有所益兴起佛事。是故说在在能行也。处处见养者。已至彼界便为众生所见供养。在在处处分流法化。是故说处处见养也

  比方世利　　慧信为智　　是财上宝
  家产非常

比方世利者。世利谓阎浮利地人身。何以故说世利。谓阎浮利人以其阎浮利内出诸佛世尊辟支佛阿罗汉神仙得道者行度无极。人于此间身行善口意行善。复于此间信根成就。知有佛法僧。无复愚惑染世尘劳。正使寿终后无遗患。是故说比方世利也。慧信为智者。有信有智则能具足八十千行。信御心本智璎珞身。信致大富智成果证。是故说慧信为智也。是财上宝者。宝中真者。谓智慧宝也。最胜最上无有过者。极上微妙不可譬喻为比。是故说是财上宝也。家产非常者。世财虽多会有衰丧者。石室城内有三居士。一名阇利异姓人也。二名晡陀满。三名婆波那。此三人亲兄弟也。多财饶宝财产无极。象马七珍无所乏短。县官盗贼水火灾变不能侵欺。有一婆罗门。持伊罗钵龙斋。冀望富贵饶财多宝。时龙现身语婆罗门。汝今何为勤身苦体食风饮露断谷除味。在此持斋为何所求。婆罗门报曰。所以在神泉与龙斋者。冀望大富获致珍宝。龙王报曰。汝不闻乎。吾有二号。一名伊罗钵。二名财无厌。既名无厌复从吾有所求耶。婆罗门报曰。设不惠者便于此命终不能徒还。龙王即出紫磨好金以报婆罗门。石室城内有豪富长者。出自天竺姓某字某。汝往至家以此金与从彼求财。时婆罗门得金便去。至彼长者家出金示之。长者见金告语藏之勿令人见。将诣内馆召诸五亲。此人远送斯金与我。五亲饮食欢娱藏金库内。库中杂物尽没入于地还彼龙库。不但一家左右。七家财物亦复尽没于地。声闻外布彻。彼三居士复闻龙王与梵志金至石室城。使七豪贵人库藏尽没入于地还至龙宫。时三居士自相谓言。我等三家资财无数库藏充满。以法获致不抂滥人。终不为水火盗贼王法所夺。国人闻之谓为夸谈言与行违。普共聚集诣彼三家。问居士曰。七家财宝尽入龙宫。闻卿三人自相谓言。家业财宝以法获致不榄人物。以何为证可得知不。时三居士各出十斤分为六叚。将诸人民及七家亡失财主。往至龙泉以金投泉。水皆涌沸犹如镬汤。龙王惊惧即遣龙女。出金还归报谢使还。顺法财者以理成办。终不为水火盗贼所见侵欺。非义财者抂滥人物得以非道。便为盗贼水火王者所夺。彼七家者即是其义。是故说家产非常也

  欲见诸真　　乐听讲法　　能舍悭垢
  此之谓信

欲见诸真者。若有信心坚固。往见贤圣造诸精舍塔寺。礼觐高德法师。问讯听受乐闻讲法如契经所说。若有人着俗乐家无所乏。造者便有五阙。云何为五。于是其人乐以家里谈论。若至众中便闻师教。夫人执行应当贤圣。默然其人心悔誓不至众。吾所好乐者众人见呵。于我无益复至众为。以不至众便不见圣。以不见圣便不闻法。以不闻法便坠堕凡夫趣三恶道。是谓斯人于贤圣律第一阙也。复次斯人意所爱欲者。常自在前。会至众中闻诸法师说。其滓秽其人心悔誓不至众。吾所好乐众人见呵。于我无益复至众为。以不至众便不见圣。以不见圣便不闻法。以不闻法便坠凡夫趣三恶道。是谓斯人于贤圣律第二阙也。复次斯人知亲远行心常爱敬。行至众中便闻师教。远游妨乐知亲企望。离师离众不至究竟。其人心悔誓不至众。吾所好乐者众人讥论。于我无益复至众为。以不至众便不见圣。以不见圣便不闻法。以不闻法便坠凡夫趣三恶道。是谓斯人于贤圣律第三阙也。复次斯人知亲为众摈弃。行至众中便闻师教诲责知亲。其人心悔誓不至众。吾所好乐众人讥论。于我无益复至众为。以不至众便不见圣。以不见圣便不闻法。以不闻法便坠凡夫趣三恶道。是谓斯人于贤圣律第四阙。复次斯人知亲命终。追慕悲哀不离食息。行至众中便闻师教。身死神离当更受胎。其人不信谓为永灭其人心悔誓不至众。吾所好者其人讥论。于我无益复至众为。以不至众便不见圣。以不见圣便不闻法。以不闻法便坠凡夫趣三恶道。是谓斯人于贤圣律第五阙也。是谓五阙。不至大众之所致也。是故说曰欲见诸真乐听讲法也。能舍悭垢者。垢中深者悭嫉为首。染污人心不至于道。止人施心断诸德本皆由悭嫉。若彼行人心如死灰持意如地。设遇财宝终不贪欲。计彼财物瓦石不异。唯信于道不习颠倒。是故说能舍悭垢此之谓信

  信能渡河　　其福难夺　　能禁止盗
  野沙门乐

信能渡河者。信直至心所向无碍。如所说近行若远游为人所诳。前实艰难欺言无患。斯人信已涉路而进。虽遇艰难通达无患。有一直信人欲渡江水已至岸所。问行人曰水为深浅。答曰齐踝而已。执信而渡实如所言。正使斯人戢信。命终所生之处无违言者。众人敬奉言是福人。是故说信能渡河也。其福难夺者。昔有一人犯于王法。家产诸物尽没于官。王敕其人送汝家产财簿尽诣于官。其人赍福德名簿送诣于官。王问其人。吾敕汝送家产财簿。乃送福德簿耶。其人报曰后身家产簿者此簿是也。今身家产簿随王所录。王闻斯语心开意悟息而不录。是故说其福难夺也。能禁止盗者。昔舍卫城里有一长者。笃信三尊慈仁惠施。苞育众生赒诸穷乏。时天暴雨电雷霹雳盗窃忽至劫掠财物。长者寻觉语彼贼曰。汝莫持去吾欲与沙门。贼闻斯语眼则随闇手便不举。贼帅相告寻退而去。是故说能禁止盗野沙门乐

  沙门数至　　智者所乐　　及余笃信
  其间欢喜

沙门数至者。见沙门者心开意解。给施所须随时问讯。四事供养衣被饭食床褥卧具病瘦医药。是故说沙门数至智者所乐也。及余笃信者。比近村落见其造福。皆佐欢喜普共修善。是故说及余笃信也。其间欢喜者。或从远来躬自亲奉同发欢喜。出入行来观其威仪礼节。是故说曰其间欢喜也

  若人怀忧　　贪他衣食　　彼人昼夜
  不得定意

若人怀忧者。昔佛未出世时。尔时九十九种道普皆兴盛。如来出世众邪自灭。弟子翼从皆得供养。外道异学内怀憎疾发心妒忌。见人得利养者烦怨苦恼诽谤而行。是谓外道生嫉心也。或复有人。于内法中虽复出家染道不精勤。于道外像持律内行不纯。见人得利养者。兴嫉妒心吾亦出家汝亦出家。汝独受福吾不得养。犹二罗汉功齐行满俱无增减。一人招致利养追身不离。一人家家乞求不自给足。便自生念兴相似疑。吾独何为不见供养。彼独何福恒受利养。无垢道心犹尚兴想。况于凡夫能不生嫉。唯有得佛三界特尊。毁辱之不以忧戚。供养者不以加欢。持心如地亦无增减。是故说若人怀忧贪他衣食彼人昼夜不得定意

  若人能断　　尽其根原　　彼人昼夜
  而获其定

若人能断者。畏将来罪不生后世缘。尽其根萠无复生兆此亦如是。若能断意根本所念昼夜安隐。定意不乱心之所念随意即至。是故说若人能断尽其根原彼人昼夜而获其定也

  无信不习　　好剥正言　　如拙取水
  掘泉扬泥

无信不习者。亦不亲近亦不承事。言谈往反设共从事者。善法有减增诸不善。如拙取水者从高山求。唐劳其功不获致水。正使掘地得水扬泥不可任饮。是故说无信不习好剥正言如拙取水掘泉扬泥

  贤夫习智　　乐仰清流　　如善取水
  思冷不扰

贤夫习智者。贤夫者谓佛弟子。常当亲近承事供养。随时瞻视不使有乏便获大福。戒身未具者。便能具足戒身定身慧身解脱身解脱见慧身。犹如有人渴爱于法昼夜思虑。唇口焦烂追寻不舍。犹水澄清冷而不浊。彼修行人亦复如是。众德具足慈悲四等。恩及一切广及众生不自为己。秽浊结使已尽。不生阴持入热无复根本。更受冷阴无复熅气。是故说贤夫习智乐仰清流如善取水思冷不扰也

  信不染他　　唯贤与仁　　非好则远
  可好则学

信不染他者。染者为沉重结使。淫怒痴具足入骨彻髓。如此染者常当远离。所以然者。以其患重不可习故。是故说曰信不染他也。唯贤与仁者。以得仙道离世八业。修行清净己身无染复不染他。所以然者。以其染本不可近故。是故说唯贤与仁也。非好则远者。斯是弊友远之如舍厕。如避恶狗奔逸暴牛。如离恶马狂醉之象。如避奸道贼寇。是故说非好则离也。可好则学者。如此人等皆是贤圣奉律之人。可敬可贵。天人所尊。犹澄清水冷而且甘。犹人渴乏求毗沙门。获致财宝无所患恨。犹人须华当诣园圃。须珍宝者当诣大。海是故说可好则学也

出曜经卷第十二出曜经卷第十三

        姚秦凉州沙门竺佛念译

    沙门品第十二

  截流而渡　　无欲如梵　　知行已尽
  逮无量德

截流而渡者。流者结使之本。漏出色声香味细滑意法。犹如江河诸流尽趣于海。凡夫结使亦复如是。漏出尘劳色声香味细滑意法。彼修行人执智慧剑。断而使住不复漏出结使缠缚。是故说截流而渡也。无欲如梵者。思惟断欲犹如梵志昼夜精勤。劳形苦体曝露尸骸。日夜翘足仰事日月。愿生梵天。受彼天福为梵豪尊。便于此间专精一意。思惟断欲修清净行。是故说无欲如梵也。知行已尽者。无欲之人内外清净练精。其心无复尘垢。是故说知行已尽也。逮无量德者。如此之人受供无量。施一切凡夫人。不如施一须陀洹。所以然者。毕当尽一切生死。更不处三有故。斯陀含阿那含。众行具足功德无量。施百须陀洹。不如施一斯陀含。施百斯陀含不如。施一阿那含是故说逮无量德

  智者立行　　精勤果获　　行人执缓
  转更增尘

智者立行。或时诵习精微。入定坐禅诵经佐助众事。执意勇健不怀怯弱。昼夜孜孜不怀懈惓。是故说智者立行精勤果获也。行人执缓者。夫人出家要犹精勤。昼则经行夜则禅定。不能顺从佛教佐助众事礼拜塔庙。方更懈怠不勤三业。遂堕凡夫不至究竟。是故说行人执缓也。转更增尘者。凡夫人行不牢固。淫怒痴增以出家学受他信施。不能思惟道德。方更虚论万端行不真正不诵习受。是故说转更增尘也

  夫行舒缓　　善之与恶　　梵行不净
  不获大果

夫行舒缓者。人欲建行要当究竟。所愿毕果终不中退。然彼行人心意舒迟不能究竟。亦复不能诵习有所成办。不坐禅诵经佐助众事。是故说夫行舒缓也。善之与恶者。人欲习行为善为恶。要当建志必果所愿。意欲趣善必成其善。意欲趣恶必成其恶。习垢多者结使随之。习善多者结使寻灭。或复苦行具诸威仪。劳形苦体曝露尸骸。仰事日月五火自炙。卧寝荆棘断谷服气。或食果蓏欲成所愿。是故说善之与恶也。不净梵行者或复持戒模贸天福求生梵天。或求帝释六天魔王。复以戒福求作圣王典主四域。是故说不净梵行也。不获大果者。果中上者解脱果也。最上最尊无与等者。但受报果不受证果。是故说不获大果也。譬如执[卄/((女/女)*干)]草。执缓则伤手。沙门不禁制狱录乃自贼。犹如学术战斗相势乘马御车飞轮掷索拨桥马蹈比当了知。复当次学在家田业。收拾藏举望风烧野。收刈苗谷知草刚软。刚者牢执缓则伤手。软者缓持无所伤损。是故说譬如执[卄/((女/女)*干)]草。执缓则伤手也。沙门习行亦复如是。习戒不牢违失禁法。或修或舍。若有学人先不学戒入定径路分别慧明。或全失戒本。或漏脱半。皆由不随善知识习近恶知识。便生地狱中。是故说沙门不禁制狱录乃自贼也

  譬如拔[卄/((女/女)*干)]草　　执牢不伤手
  沙门禁制戒　　渐近泥洹路

譬如执[卄/((女/女)*干)]草者。凡学之法当尽师术。才伎六艺尽当备具。犹如战斗当有战具。安脚定心手执弓矢。随意所趣必果其心。及获家业收拾藏举。[卄/((女/女)*干)]草苗谷亦复如是。是故说执牢不伤手沙门禁制戒渐近泥洹路也。沙门持戒难动如山不可移转。不为外邪所见沮坏。已离恶知识。与牢固善知识从事知泥洹所趣。斯亦复是沙门禁戒灭尽泥洹也

  难晓难了　　沙门少智　　多诸扰乱
  愚者致苦

难晓难了者。学道求佛难。出家遇师难。实为难晓上法妙业贤圣所学。是故说难晓难了。沙门少智者少智人者。不得为沙门或处在居家。染着非要不能舍离。或同釜窖漏坏不完不能舍离。或同床褥秽漏不净不能舍离。设有一妇盲跛憔悴不能舍离。是故佛说蝇困于蜘蛛网。鸟困于罗。象困刚锁系。恶马困于策。学人观此已能永舍居业。捐弃妻息除去五欲永离八法。便得为道不着世累。少智之者犹蝇投网鸟入罗里求出甚难。是故说沙门少智也。多诸扰乱者。或以道心无数百千方便劝语前人。使出家学不肯信用。心如藕叶水不着污。不但劝出家亦复劝持八关斋。亦不信用。不但劝八关斋。弹指之顷使念其善亦不信用。况能舍家学道此事不然。犹如国主赦囚出狱牢系罪人。厌患狱者闻辄寻出如避火灾。愚人乐狱恋慕不出。如来出现于世放大慈赦。又遍三千大千世界。解俗缚着牢固之结。渐当离彼生死。其中智人有目之士。闻大慈赦音者。即舍家业出家为道。愚痴少福心不开寤。染着世累不肯出家。虽闻赦音不入其心。是故说多诸扰乱愚者致苦

  沙门为何行　　如意不自禁
  步步数着粘　　但随思想走

沙门为何行者。修沙门法息意不起。愚人起惑谓为沙门当趣何行。于中息心不乐出家。是故说沙门为何行也。如意不自禁者。当禁制不令色声香味细滑法得入。犹如收苗家恒遮畜生不令侵暴。如钩调象人心亦复如是。恒当将御不令色声香味细滑法得其便。是故说如意不自禁也。步步数着粘者。其中行人执意不牢。犹如轻衣随风东西。亦如轻羽得风则移。兴念众想流驰万端为三想所牵。云何为三。一者欲想。二者恚想。三者悭嫉想。是谓三想。难御难制去无踪迹来亦无形。想为心使求定难获。是故说步步数着粘但随思想走也

  学难舍罪难　　居在家亦难
  会止同利难　　艰难不过有

比丘出家心恒着俗。追念家业不修福事。中间自念有变悔心。何为出家修沙门法。怀抱忧虑如人遭丧。鹿惊奔走执意多误。心如猿猴彼心不定亦复如是。但念色声香味细滑法。违失戒律进无道心退念家累。遂自积罪不至永寂。是故说学难舍罪难居在家亦难会止同利难者。如契经所说。佛告比丘侨寄他乡难。素贫乞求难。会止同利难。汝今比丘若造家乞者。恒自下意莫随彼娆。设得好丑勿生是非。是故说会止同利难也。艰难不过有者。经历地狱有畜生有饿鬼有。佛告比丘。汝等所以出家者。欲断三有不生三有。捐弃家业永舍妻息。皆欲灭有不愿生有。汝等比丘积有以来。经无数世涉苦无量。是故说艰难不过有

  袈裟被肩　　为恶不捐　　恶恶行者
  斯堕恶道

袈裟被肩者。或有人学道外被袈裟内行不纯。昔有众多比丘。居在山薮无人之处。村落郡县追饷无量。其中比丘贪着鲜洁。所被衣裳极细微妙。昼夜谈论心不离欲。时彼树神山神。观诸比丘心意所趣。皆兴欲想欲制止之。即现人身。而说颂曰

  畏死而怀惧　　假名为沙门
  身被僧袈裟　　如老牛长尾

尔时众多比丘。闻天说偈嗔恚隆盛。寻报天曰。我等是汝老牛耶。时彼天神报道人以此偈

  吾不称姓字　　亦不选择人
  其中秽行者　　吾故说此人

是故说袈裟被肩也。为恶不捐者。彼修行人成就恶法。贪欲无忌不守护身口意诸根不具。纵姿自由不自收摄。是故说为恶不捐。恶恶行者。昼夜为恶勤而不怠。如佛说瞿昙契经。佛告阿难。吾善逝后。当来之世。有名种姓比丘。不修立戒习诸恶法。身被袈裟不自禁制。是故说恶恶行者。斯堕恶者以恶自缠。不能离恶死。后便入三恶道。是故说斯堕恶道也

  至竟犯戒人　　葛藤缠树枯
  斯作自为身　　为恚火所烧

至竟犯戒人者。无毫厘戒存在心怀。亦无清白之法。如彼契经所说。佛告阿难。吾不见调达有毫厘清白法存在心者。设当有毫厘善法存在心者。吾不记调达入地狱。犹如有人溺堕深厕不能动转。复有慈哀人欲济其命。观彼人身颇有净处屎尿不污。吾欲捉而挽出。遍观其人无处不污。无毫厘净处。至竟犯戒人罪与彼同。是故说至竟犯戒人也。葛藤缠树枯者。犹如萨卢好树枝叶繁茂。为葛藤所缠凋落枯死。是故说葛藤缠树枯也。斯作自为身者。自招其祸以自克伐。为众所嫉不叹其德。是故说斯作自为身也。为恚火所烧者。北方雪山有草名伊罗叉天分含毒。随风所吹草木悉死。海水有鱼其名自害。在水岸侧卧深草。中风吹草动触彼鱼身。恚毒炽盛身体浮肿。再三触身身坏自终。是故说为恚火所烧也

  所谓长老　　不以耆年　　形熟发白
  蠢愚而已

所谓长老者。不以耆年。形骸老朽以离少壮不知法禁。亦复不知善恶之法好丑进趣。亦复不知戒与不戒犯与不犯。不知轻重。不知二百五十戒威仪进趣。形熟面皱肌皮舒缓。犹如老牛老象。虽为年至蠢愚而已。可谓食年非智慧年。不诵契经律阿毗昙。不观三义徒自受苦。是故说所谓长老不以年耆也。形熟发白蠢愚而已者。形骸已熟命在旦夕。当往至彼阎罗王所。为王所诘无言可对。存在世时愚心自缠不作善果。徒寿于世不观三业。是故说形熟发白蠢愚而已

  谓舍罪福　　净修梵行　　明远清洁
  是谓长老

谓能舍罪福者。生天人中是谓为福。入地狱畜生是谓为罪。其人已断更不复生。尽其根原不种当来有。是故说能舍罪福也。净修梵行者。贤圣八道亦是梵行。依此梵行得至善处尽苦原底。是故说净修梵行。明远清洁者。彼长老者成就老法。昔波斯匿王治化无外远近敬附。六师相率至王波斯匿所。切教王曰。沙门瞿昙夸世自称谓为第一独步无侣。王可造沙门所语彼沙门。汝今瞿昙审成无上等正觉道耶。若彼报言成等正觉者。王当以此言报之。不兰迦叶等少出家学年在耆艾。形熟神疲犹不得佛道。汝今学以来日浅。二十九出家。自云六年苦行。云何能成等正觉乎。时波斯匿王受六师教诫。往至世尊所共相问讯。在一面坐须臾退坐前白佛言。瞿昙沙门审成等正觉道耶。佛报王曰如王所言成等正觉。不兰六师等。少出家学道。于今积年形神俱乏不能得成无上道。况瞿昙少在王宫。五欲自恣不更寒苦。年二十九出家求道。夸世自称成无上道耶。佛告王曰。世有四事最不可轻。何谓为四。一者毒蛇嗔恚兴盛口吐毒火焚烧山野。有形之类皆被其毒。是谓一不可轻。二者火虽小亦不可轻。焚烧万物。是谓二不可轻。三者比丘年虽盛壮亦不可轻。神足自在变化无常。权慧化人亦无穷极。是谓三不可轻。四者王子虽小亦不可轻。所以然者。斩断自由随意出教无不从命。是谓大王四不可轻。时波斯匿王闻佛教诫欢喜踊跃。即从坐起头面礼足便退而去。是故说明远清洁是谓长老也

  所谓沙门　　非必除发　　妄语贪取
  有欲如凡

所谓沙门非必除发者。昔佛在罗阅只城竹园迦兰陀所。尔时世尊告诸比丘。摩竭国界快得善利。遭遇如来贤圣弟子围绕。于此国界罗阅只城。夏坐九十日。尔时名声彻十六大国。闻如来叹说。贤圣弟子及比丘僧。国界人民倍怀欢喜。兴敬供养衣被饮食床褥卧具病瘦医药。有无量众生在家穷乏。昼夜救命不能自存。见诸比丘受自然供。既自营已复无官私。思惟权宜各自相率出家为道。既为沙门不能纂修法教诵契经律阿毗昙。亦复不坐禅诵经佐助众事。受人信施论不要事。佛告诸比丘汝等本在家时。不理家业乏于衣裳。见诸比丘得自然供养。汝等贪着故出家为道。形如沙门心如饿虎。有何道德饶润我法。尔时如来便说此偈

  世称卿沙门　　汝亦言沙门
  形虽似沙门　　如鹤伺于鱼

佛告比丘。剃除须发着三法衣。受他信施谓法应尔。报应一至亿佛不救。其中利根捷疾智者。即自改往修来承如来教。诸有钝根不能改更。遂自招祸。是故说所谓沙门非必除发也。妄语贪取有欲如凡者。汝等比丘与恶智相应。永离善法实非沙门。自称为沙门。外视法服似如沙门。如来复说此偈

  如离实不离　　袈裟除不除
  持钵实不持　　非俗非沙门
  重云而无雨　　苗茂不获果
  比丘离比丘　　如昼灯无光

是故说妄语贪取有欲如凡

  所谓沙门　　恢廓弘道　　息心灭意
  粗结不兴

所谓沙门者。昔有愚人志性游荡不别是非好恶。见数十人舁死者出城。复值众人以香华散于死尸。时彼愚人还家寝卧。先有郁金华裹悬于屋栋。绳解华散堕于愚人上。愚人举声唤家室告曰。吾今已死何不舁我捐弃。家人问曰。汝云何为死。报曰汝不见华散我身上乎。家室答曰不。以华散身上谓以为死。所谓死者无出入息。身如枯木。风去火弃神识断去。身体刚强无所复任。如斯比者乃谓为死。汝虽言死像死而不死。此比丘众亦复如是。汝今比丘像比丘非比丘也。真实比丘者。威仪具足见小隙畏惧。况于大者。众行不阙志趣三道。佛辟支佛阿罗汉道。具足威仪戒律如此之比乃谓沙门。汝等剃除须发外被袈裟内怀奸宄。所谓沙门恢廓弘道也。息心灭意粗结不兴者。诸弊恶法已尽已灭更不复兴。粗者谓结中根本。根本已除则无枝叶。是故说息心灭意粗结不兴也

  谓能舍恶　　是谓沙门　　梵志除恶
  沙门执行　　自除己垢　　可谓为道

谓能舍恶是谓沙门者。已息诸恶如契经所说。佛告比丘。如人称卿皆云沙门沙门。诸比丘对曰。如是世尊愚人皆云沙门沙门。佛告比丘。若应尔者当执沙门行。若为梵志当持梵志行。是故比丘行如沙门亦如梵志。所以然者。沙门梵志其行清净。意欲所愿必如所念。云何为沙门梵志法。所谓沙门梵志法。身行清净或复作是念。我所作已办已成。口意亦复如是便得养寿。是谓沙门梵志法。梵志除恶沙门执行。梵志修行恒以贡高为首。自恃技术自相谓曰。吾等婆罗门从梵口生。刹利种者从梵天齐生。毗奢种者从梵天胁生。输陀罗种者从梵天脚生。以梵为父贡高夸说自谓第一。尔时世尊告诸比丘。梵志法者其实不然。修梵行人至竟清净除不善法。今诸梵志为身招祸。畜妻养子男女列堂己行不纯。反更称说吾从梵天口生。是故说梵志除恶沙门执行也。自除己垢可谓为道者。修行比丘自除己垢。诸恶不善法永尽无余。游戏于贤圣八品道。是故说自除己垢可谓为道。垢有三品上中下。垢上上上中上下。中上中中中下。下上下中下下。如此缠结染污人心。尽当舍离修清净行。或有梵志兴邪见。意谓为内无尘垢病由外来。或入江水或入三华池。或入人非人泉。沐浴澡洗除去外垢。不能除心缚着。世尊说曰。夫人习行至竟清净除尘垢者。当执无上等智能去其垢。何以故。身外尘垢为人所疾。以第一义除心垢者。诸天世人所见尊敬。人间尘垢令人堕地狱畜生饿鬼。人间尘垢虽以香华薰之犹故复生。已舍诸结使戒香所薰终以香香莫不闻者。是故说曰自除己垢。可谓为道

    出曜经道品第十三

  八直最正道　　四谛为法迹
  是道名无为　　以锭灭爱冥

八直最正道者。云何名为正直。四谛为义处为四为缘果为四。以聚故为四。若义故为四者是谓三也。记苦则无习记习则无苦。是谓一尽二道三苦。缘果为四者是谓五。由苦有缘亦缘有果。道亦如是尽谛为五。若以聚为四者是谓八。先从欲界断苦。后色界无色界为二。乃至道亦如是。立此义已复有说者。从缘果义名为五。苦者亦由缘亦由果尽名苦迹。有迹贪迹悭迹也。有难者道亦有缘有果尽名苦迹。亦名有迹亦名悭迹。何以故。此中不立二谛。答曰制彼论故亦有因缘也。于彼苦习兴二论。亦无苦亦无习。欲制此二论故有苦有习。道者有缘有果。则生一论言无道也。欲制此一论故有道。是故说有四谛非五谛。更有说者以聚故立此论言有八。答曰。以聚义一相。欲界苦色无色界苦尽集聚已。欲界行缘色无色行缘尽集已兴出生相。欲界行尽色无色行尽尽集已名休息相。欲界行对色无色行对尽集已名出要相。是故说名为四谛。如慧所观者。知有累无累念知出要。是故说四谛为法迹。是道名无为者。安隐泥洹灭尽无为尽舍诸苦。是故说是道名无为。以锭灭爱冥者。爱有亦有三。欲有色有无色有。彼牢固爱缚着爱主生乱想多诸苦恼由何而断。答曰贤圣八道永断不生。是故说以锭灭爱冥

  慧离诸渊　　如风却云　　已灭思想
  是为慧见

慧离诸渊者。非图一类渊有若干。或言风尘或言深水。尘者污人身体老少不别。令人目视不明衣裳垢坋。上弊日月使无精光。妨人远视真伪不别。时龙王慈愍愍世愚惑。欲使离此诸难。便降凉风细雨。掩尘灭雾曤然大明。是故说慧离诸渊如风却云也。彼执行人专精一意灭内尘想。想者有三。欲想恚想痴想。此三想者亦不为尘主生乱念。败坏智慧不至究竟。遮智慧目不睹四谛。垢染法身使不清明。能制此意不兴诸想。是故说已。灭思想是为慧见

  智为世长　　惔乐无为　　智受正教
  生老死尽

智为世长者。为最为上为微为妙。亦名三义。云何为三。一为事义。二为见义。三为缘义。亦名眼义首义道义觉义贤圣出要义。以此普照诸法。犹如外物有所照明。外物者日月星宿衣服宫殿。名入一界入一入入一阴入一道入一界色界也。入一入色入也。入一阴者色阴也。入一道者现在道也。以此智慧光明照十八界十二入五阴。当来过去现在世以智慧普有所照。多所饶益多所成就。是故说智为世长也。惔乐无为者。乘此智慧远离生死。善能分别不怀犹豫。亦复分别四谛。不怀狐疑。是故说惔乐无为也。知受正教生老死尽者。所以受苦者由其有生。若无生者何有苦哉。犹如培的众箭竞射。是身如是众苦染着。是故说智受正教生老死尽也

  道为八直妙　　圣谛四句上
  无欲法之最　　明眼二足尊

道为八直妙者。外道异学意欲习道。断谷绝粮以为净行。或卧灰粪不著文饰。或露形倮跣形体不覆。或卧棘刺枕石漱流。或编发为衣。或观树叶习算咒术。或事水火日月星辰。或投高山或入深水谓为成道。世尊说曰。此非真道非至要处。非善知识所习。此道非妙非贤圣所习。如此众道。贤圣八品道为最为上。是故说道为八直妙也。圣谛四句上者。犹众多外道异学皆修妄谛。在闲静处日夜苦行。或事山鸟秃枭鸱鸺。或事獐鹿鸡狗蛇蚖。谓为真实得至灭度无为无作。得至泥洹至解脱门永离忧恼。世尊说曰。此非真道非至要处。真实谛者四谛是也。得至无为灭尽之处。是故说圣谛四句上也。无欲法之最者。如契经所说。三事最第一也。一为佛二为法三为众。所谓法者有为法无为法。爱尽无欲灭尽泥洹。真实法者最尊最上无能过者。是故说无欲法之最也。明眼二足尊者。诸有众生无足二足四足及众多足。有色无色有想无想。乃至非想非无想如来。于中最尊最上无能过者。是故说明眼二足尊也

  一切行无常　　如慧所观见
  若能觉此苦　　行道净其迹

一切行无常者。变易不停不可恃怙。犹电过目琢石见火焰现已灭。是故说一切行无常也。如慧所观见者。知之秽漏非真非实。为磨灭法皆归灭尽。是故说如慧所观见者。若能觉此苦者。厌患此苦意不愿乐。念求解脱永欲舍离。是故说若能觉此苦也。行道净其迹者。常念修持无上正道见谛所断能净其迹。是故说行道净其迹也

  一切众行苦　　如慧之所见
  若能觉此苦　　行道净其迹

一切众行苦者。从欲界上至有顶斯是苦际。若在欲界求离苦难。若在色界数变易苦。若在无色界受行为苦。是故世尊说生死炽然一切为苦。流转五趣不免其苦。谁当乐此众苦之中。是故说一切众行苦也。如慧之所见者。夫博学之士探古知今。三世通达如掌观珠皆悉分明。是故说如慧之所见。若能觉此苦者。以知此苦欲得远离。意常厌患不与同处。是故说若能觉此苦也。行道净其迹者。唯有贤圣道能净苦迹。是故说行道净其迹也

  一切众行空　　如慧之所见
  若能觉此苦　　行道净其迹

一切众行空者。众行转变不可恃怙。亦不常住生生即灭流逝不停。苦空无我空性自尔。亦非不尔。是故说一切众行空也。如慧之所见者。犹如大士观彼净水。自见其形皆悉分明。彼修行人亦复如是。观诸众行起者灭者无所挂碍。是故说如慧之所见也。若能觉此苦者。从初积行乃至成道。其间涉苦不自觉知。为苦所惑不至究竟。如吾今日成得人身。遭遇佛世贤圣相值。长夜染着五盛阴身。今乃自觉知为非真。如我今日观此五盛阴众苦集凑。是故说若能觉此苦也。行道净其迹者。以苦未知智而灭其迹。至竟清净而无瑕秽。尽苦原本令得清净。是故说行道净其迹也

  一切行无我　　如慧之所见
  若能觉此苦　　行道净其迹

一切行无我者。无欲无作故一切法无我。以不坚固故一切法无我。不自由故一切法无我。是故说一切行无我。如慧之所见者。慧之所鉴照察。三十七道品之法。犹如有人照于明镜。悉自见形无所挂碍。此亦如是以慧观察皆悉分明。是故说如慧之所见也。若能觉此苦者。彼修行人长夜之中。为此五盛阴身所见侵欺。计是我有我是彼所。以实观之便生厌患能离解脱。是故说若能觉此苦也。行道净其迹者。住十五心以见谛道断无常苦空无我永尽无余。以其四行由苦而生苦谛。所录苦未知智断。是故说行道净其迹

  吾已说道　　爱箭为射　　宜以自勖
  受如来言

吾已说道者。或有众生懈怠慢惰自相谓言。若使如来神力自在者。何能不使我等早成道果。又复不能躬自执道内我形中。犹如契经所说。有异梵志来至世尊所。而问斯义说偈曰

  我观天世人　　梵志行清净
  今我重自归　　解我狐疑滞

此为何义。说曰彼梵志者受性顽钝懈怠慢惰。欲使瞿昙沙门与我说道早成其果。使我体中结使速得灭尽。世尊说偈报曰

  吾不解脱卿　　净行世梵志
  欲求极妙道　　如是得度流

此为何义。报曰梵志已欲求道不假他得。若假他得者。我坐树王下。则能灭一切众生心意结使。亦以大慈加被众生。梵志当知不究病根错投其药。欲蒙祐者其义不然也。此亦如是已不修道望彼果报。除己结使此义不然。犹如梵志良师达鉴审病根原随病所生而投其药。便得瘳愈终无错谬。此亦如是以贤圣道观病根原而投其药。身中结使永得除尽。或有比丘内自思惟。如来出现于世。大慈大悲广被众生。何须劳苦躬自行道。为结使所逼不能得度。若使如来普慈一切。自当为我演说道教。何故不独与我除去结使。尔时世尊知彼心中所念。是故说吾已说道也。爱箭为射者。我先觉知后与人说。犹如医师先学方略审病根原毫厘不失然后投药。此亦如是先成道果知己结使永尽无余。然后与人说结使病一一分别。乃投道药永无尘曀。以无上利箭射彼结使。是故说爱箭为射也。宜以自勖者。演道之人为人说道直趣一向。不随邪曲者成道则易得受果证。如来世尊。亦复如是与人说。道者无形无为无作。安隐灭尽泥洹。出言如教亦无虚妄。犹如父爱子随时瞻养推燥去湿。复以甘馔饮食食彼诸子。诸子放逸不从父教。贪着五欲不从正教。如来世尊亦复如是。广与众生演甘露法。复以善权方便重说微妙法。众生不肯承受。是故说宜以自勖受如来言也

出曜经卷第十三出曜经卷第十四

        姚秦凉州沙门竺佛念译

    道品之二

  吾已说道　　除爱固刺　　宜以自勖
  受如来言

夫如来言教终不复重出言成教。更不重演所说。安详终不卒暴。所畅法本与义相从。观前受化应问。何法辄往度之。已说当说随时布现。是故说吾已说道。除爱固刺者爱之为病。坠人恶趣不可恃怙。于中自拔御以止观不兴爱心。犹如毒箭入人胸掖不可得拔。此爱箭亦复如是。入人心识不可得拔。是故说除毒固刺也。宜以自勖者。常念精勤求其巧便。志趣无上终不中悔。亦不退转。是故说宜以自勖也。受如来言者。如来出世所演言教。上中下善义理深邃。众德具足得修梵行。是故说受如来言也

  是道无有余　　见谛之所净
  趣向灭众苦　　此能坏魔兵

是道无有余者。长阿鋡契经说。七佛如来等正觉。亦说七世父母种族姓号。寿命长短翼从多少。神足智慧遗腹儿息。毗婆尸如来至真等正觉出现于世。人寿八万岁生婆罗门种。取要言之。侍者名无忧。集说戒时忍辱为第一。广说如契经。式弃如来至真等正觉出现世时生婆罗门种。人寿七万岁。略说其要。侍者名吉祥行。集说戒时眼莫视非邪。广说如契经。毗舍婆如来至真等正觉出现世时人寿六万岁。生刹利种。略说其要。侍者名休息。集说戒时不害亦不杀。广说如契经。拘留孙如来至真等正觉出现世时人寿五万岁。生婆罗门种。侍者名佛堤。集说戒时譬如蜂采华。广说如契经。拘那含牟尼如来至真等正觉出现世时人寿四万岁。生刹利种。略说其要。侍者名吉祥。集说戒时亦不触娆。彼广说如契经迦叶如来至真等正觉出现世时人寿二万岁。生婆罗门种。略说其要。侍者名等睹。集说戒时。诸恶莫作。广说如契经。如我今日释迦文佛如来至真等正觉出现世时。人寿百岁。生刹利种。略说其要。侍者名阿难。集说戒时。护口为第一。广说如契经。尔时世尊说七佛根原七世父母名号姓字翼从多少。说戒本末。时诸比丘闻佛所说。各生此念。过去诸佛姓族名号各各不同。翼从弟子亦有多少。所行道禁亦有差别。道以不同法亦当异。如来世尊知比丘心中所念。即于大众而说斯偈

  是道无有余　　见谛之所净
  趣向灭众苦　　此能坏魔兵

过去恒沙诸佛。亦以此道而自觉寤。将诸翼从坏破结聚。竖解脱幢击大法鼓。生死已尽。梵行已立。所作已办。更不受有。如实知之已。入无忧之境。无复生老病死。寂然泥洹。亦无起灭无复往还。是故说是道无有余见谛之所净也。趣向灭众苦者。向斯陀含得斯陀含向阿那含得阿那含。直行成就觉行成就等业成就。志不颠倒渐至于道。是故说趣向灭众苦也。此能坏魔兵者。魔有诸缚何者是。欲界行结染着人者。于中求便永断无余。灭重灭。坏重坏。尽重尽。打重打剥重剥越魔。局界入色无色界。是故说此能坏魔兵也

  唯是更无过　　壹趣如渊流
  如能仁入定　　在众数演道

唯是更无过者。直至无为径趣泥洹。越过生死中不退还。住生死岸顾瞻众生。欲与同归。已得至彼更不还转。是故说唯是更无过也。壹趣如渊流者。犹如澄静泉深且清彻。亿百千众生。怀饥渴者皆能充足。亦无饥渴之想。以法味润之除去结使此亦如是。依贤圣道亿百千众生饥渴于道。以甘露法味充饱一切。永无饥渴想。兼除结使终无热恼。去不善行更不复生。是故说一趣如渊流。如能仁入定者。释迦文佛如来至真等正觉。系意入定有四事因缘。云何为四一者于现在法而自娱乐。二者游戏法供。三者扶危救羸定意不乱。四者劝进必至究竟。是故说如能仁入定也。在众数演道者。欲使弟子不错其众。救拔生死安处无为。沐浴清净不染尘垢。永离轮转不兴八法。亦复不造四百四病。是故说在众数演道也

  一入见生死　　道为得祐助
  此道度当度　　截流至彼岸

一入见生死者。谁能觉知生死原本。维卫世尊本履菩萨行。乃能觉知生死原本。后与弟子演说微妙法。谁能分别滓浊法。唯有一入道乃能觉知。是故说一入见生死也。道为得祐助者。菩萨处众起大慈悲。愍一切众生如母爱子。演甚深道令得解脱。是故说道为得祐助也。此道度当度者。于过去世佛辟支佛声闻。尽以此道度爱欲海。是故说道为得祐助也。此道度当度者。当来诸佛世尊。如弥勒比度不可计阿僧祇众生。是故说此道度当度也。截流至彼岸者。现在释迦文佛如来至真等正觉。度不可计阿僧祇众生。是故说截流至彼岸也

  究竟道清净　　以尽生死本
  辩才无数界　　佛说是得道

究竟道清净者。究竟有二义。一名事究竟。二名定究竟。事究竟者。所作事办必然不疑。定究竟者。游戏诸定。从一定起复入一定。如是经历数千万定。意欲有所感动随意成办。是谓定究竟。以此正行蠲除心所念法断诸结使。令得清净。犹如尘垢衣浣令清净。此亦如是。以八解脱清净水。洗浴心垢永无尘曀。是故说究竟道清净也。以尽生死本者。人有生分必当有老死。亦由生众生流转回趣五道。亦由神识迁转不停。是故说以尽生死本也。辩才无数界者。如来神德适化无方。以辩才慧游于无量无数刹土。观察众生有利根钝根。有虚有实。有修正真行者。不修正真行者。如来皆悉知之。是故说辩才无数刹也。佛说是得道者。夫言世界皆有三义。一者阴世。二者器世。三者众生世。阴世者。所谓五盛阴是。器世者。三千大千刹土是。众生世者。谓有形之类乃至四生。皆名众生世。谁能分别了知此生。答曰。唯有如来至真乃能知耳。犹如有目之士掌中观阿摩勒果。斤两大小悉能了知。如来等觉亦复如是。观众生类心意根本悉能分别。是故说佛说是得道也

  驶流澍于海　　翻水羡疾满
  故为智道说　　可趣服甘露

驶流澍于海者。有大河。名曰恒伽。从阿耨大泉出。从牛口流。新头大河者。亦从阿耨泉。从师子口出。婆叉大河亦由阿耨大泉。从马口出。私陀大河者。亦从阿耨达泉。从象口出。恒伽河者。梵志所事以为师范。外道异学自相谓言。若有学人去恒伽河百由旬外。遥三称扬恒伽名者。恒伽恒伽恒伽者。虽住百由旬外。一切众恶尽如蛇脱故皮。恒伽水者悉归于海澄净无众秽。是故说曰驶流澍于海也。翻水羡疾满者。以至于海昼夜不息。从海复至入焦炭山。从焦炭山复至雪根本山。如是渐渐还至本原。昼夜流逝周而复始。海亦不满流亦不停。是故说翻水羡疾满也。故为智说道者。诸佛世尊皆名善逝。至泥洹灭尽处。已得至彼。无有生老病死愁忧苦恼。亦复无有饥寒勤苦。尽离此苦故曰善逝。是故说故为智说道也。可趣服甘露者。可趣至泥洹境涉求甘露。犹如江河驶流皆名海。具成办海业。此贤圣法律亦复如是。渐渐得至泥洹境界。是故说可趣服甘露也

  前未闻法轮　　转为哀众生
  于是奉事者　　礼之度三有

昔佛在婆罗奈国仙人鹿野苑中。河名婆犁。因彼名故故名婆罗奈国。仙人鹿野苑者。诸有神仙得道五通学者。皆游学彼国。纯善之人非凡夫所住。时彼国王出野游猎。值群鹿千头悉入网裹。王布步兵围绕一匝。群鹿惊惧有失声唐突于弶。或有伏地自隐形者。释迦文佛昔为菩萨时。生彼群鹿中为众导首。告诸群鹿。汝等安意。勿怀恐惧。吾设方便向王求哀。必得济命各令无他。时鹿王即向人王下膝求哀。王遥见之敕诸左右。各勿举手伤害此鹿。鹿复举声跪向王曰。今观王意欲杀千鹿一日供厨。今且盛热肉叵久停。愿王哀愍日杀一鹿以供厨宰。不烦王使鹿自当往诣厨受死。肉供不断鹿得增多。王问鹿曰。汝在群鹿中最为长大耶。答曰。如是。最为长大。王复问鹿。汝审实不。答曰。审实。王即舍鹿摄阵入城。时菩萨将鹿五百。调达亦将鹿五百。日差一鹿诣王供厨。时次调达遣鹿诣王。值一鹿母怀妊数月。次应供厨。鹿母向王自陈哀苦。次应供厨诚不敢辞。今垂欲产与子分身。我次应至子次未至。愿见差次小听在后。调达恚曰。何不速往。谁能代汝先死。鹿母哀泣悲鸣唤呼。辄就菩萨自陈启曰。怀妊日满产日垂至。愿王开恕听在后次。分身适讫。自当诣厨。菩萨问鹿。汝主听汝自陈不。答曰。主不见听。菩萨闻已八九叹息。慰劳彼鹿。汝且自安勿怀恐惧。吾今代汝以供厨宰。菩萨鹿王即召千鹿恳切诫敕。汝等各各勿怀懈慢。亦莫侵王秋苗谷食。调达闻已嗔彼鹿母。汝死应至何为辞訢不时就死。时菩萨寻语调达。止止勿陈此言。鹿母诚应次死。但为愍彼胎子未应死耳。吾今当代济彼胎命。菩萨所念。群鹿跪向菩萨各各自陈。吾等愿欲代王受死。王在我存得食水草。随意自游无所畏忌。王遂意盛舍而诣厨。群鹿追逐随到王宫。鹿王就厨自求供宰。厨士见鹿王分明识知。即往白王。鹿王入厨次应供宰。不审大王为可杀不。王闻斯语自投床下。诸臣水洒扶令还坐。王敕诸臣。速将鹿王来。吾欲见之。寻将至王所。王问鹿曰。千鹿尽耶汝何为来。鹿白王言。千鹿孚乳遂成大群。日有增多无有减少。复向人王说鹿根原。王自垦责自怨不及。吾为人王。不别真伪抂杀生类。乃至于斯王告大臣。普令国界其有游猎杀害鹿者当取诛戮。即遣鹿王将诸群鹿还山自安。复令国内不得食鹿肉。其有食鹿肉者当枭其首。因是立名鹿野苑也。尔时世尊在鹿野苑中而转法轮。是故说前未闻法轮也。转为哀众生者。最初与五人说法。及与八万天人。反覆说四谛真如法。本所未闻本所未见。亦非沙门婆罗门释梵诸天魔若魔天所能转者。是故说转为哀众生也。于是奉事者。诸天世人所见恭敬。处阎浮利地流化教授。从六天已下皆蒙济度。问曰。何以故但与天人说法。不与余处说耶。答曰。诸天及人得成道果越次取证。众知自在除就八关斋法。除鬼神三自归。犹如畜兽佉频阇罗鸟勤精梵行。昔有三兽处在深山。一者象。二者猕猴。三者佉频阇罗鸟。象语二兽。我等三兽不相敬待。各无礼节。今当推让。谁应耆旧推为上首。时有大树高而且广。荫五百车。猕猴自陈。吾昔食其栽。象言。吾食其树。猕猴言。应推我为年耆。象即举猕猴负于脊上。佉频阇罗鸟复自陈曰。吾昔游雪山北食甘美果。于此大便处即生此树。吾应宿旧。应在上首。猕猴复负脊上。从国至国。从村至村。斋戒自守共相敬待。设得饮食推让老者。城郭村落人民见者怪未曾有。四面云集。问其原由。三兽自陈昔所经历。象虽形大年幼处小。敬上二兽如子事父。人民感兽各生善心。鸟兽犹然。况我人乎。共相劝励上下相事。举国人民孝敬者众。自可有此孝顺之义。但不能越次取证成其道果。唯有天人最可奉敬。是故说于是奉事者也礼之度三有者。兴敬众生在在处处见如来形承事礼敬。却行久久乃回心不离佛。三有者。欲有色有无色有。谁能度此三有。唯有佛世尊乃得度耳。次有声闻弟子。承佛威神得度三有。是故说礼之度三有也

  三念可念善　　三念当离恶
  从念而有行　　灭之为正断

三念可念善者。随时兴念食息不废。常当念善具众德本。渐得越次受诸果证尽生死原。尽有漏成无漏。是故说三念可念善也。三念当离恶者。已离恶念获何功德。答曰。不为心垢所染污。除诸结使染着。亦不为彼结使所使。是故说三念当离恶也。从念而有行者。有觉有观游戏初禅乃至第四禅。除弊恶心诸不善法。日进其行终不退转。是故说从念而有行也。灭之为正断者。以断智慧智以此灭之。云何为灭。或为乱想抑制善心。不随行三十七品。覆蔽诸道果不得露现。犹如风尘卒起覆蔽日月不睹光明。龙降甘雨随时掩尘。便睹日月精光。此亦如是。以贤圣甘露灭心尘垢。曤然大悟无复微曀。贤圣道果皆悉露现。是故说灭之为正断也

  三观为转念　　逮获无上道
  得三除三窟　　无量修念持

三观为转念者。昔佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。昔我未成佛道时。兴三不善念欲念恚念害念。问曰。尔时菩萨云何生欲念恚念害念耶。答曰。菩萨苦行六年。勤劳从苦起退。自还念昔日所更。追忆本时歌笑伎乐作倡。由是便生欲想。复闻调达窃自兴意欲。夺宫人婇女。尔时便生恚想。二垢和同于中便生害想。复次菩萨从苦行起。难陀难陀波罗二女。以苏麻油涂菩萨身。诸女天身极自柔软状如天女。于彼便生欲想爱想。时菩萨便作是念。设彼五人给使我不舍。吾去者何由。使此女以油涂吾身。尔时菩萨便兴恚想亦兴害想。二垢和同于中便生害想。尔时菩萨复生是念。我今已生欲想自损亦损他人二事俱损。自损者。诸善功德尽舍而去。是谓自损。云何损他人。若食他信施衣被饭食状卧具病瘦医药不能消化。遂增尘劳不获果实众德有阙。是谓损他也。取要言之。二垢和同者便生害想。是时菩萨厌患二事。求灭不善想。以忍之力降魔劳怨。永弃乱想不生恶念速成道果。是故说三观为转念也。逮获无上道者。云何为无上道。所谓无上道者。答曰。志求出要无欲想无恚想。是故说三观为转念也。逮获无上道者。菩萨坐树王下。弃三十四意。成无上道。所谓无上道者。出过世间天人上。三千大千刹土蜎飞蠕动之类。于中最上无有过者。如彼契经所说。七微为一忽。所谓微者。不长不短。不圆不方。不高不下。无形不可睹。非眼识所摄。所以然者。以其微细不可见故。唯有转轮圣王。补处菩萨贤圣天眼通者。乃能见耳。正使有法过此极微细者。如来通达即觉即知。是故说逮获无上道也。得三除三窟者。住于四禅入清净定。不兴想着结使。疾灭系意不忘进修不懈。游志三四专一除结。是故说得三除三窟也。无量修念持者。住初禅地思惟念持。或于四禅摄内外法。亦有念持。初禅内有不定想。有觉有观炽燃似火焚烧法体。外有不定想为火所烧。二禅内有不定想意爱似水。外有不定想为水所渍。第三禅内有不定想。犹风有出入息。外有不定想便为风所动。第四禅中内无不定想。不为外法所摄。已得念护除内不定想无量者。于诸初禅地无量地种所系。入此三昧定者亦复如兹。无量无限不可称计。阿僧祇人成就众行。是故说无量修念持也

  能除三有垢　　摄定用缚意
  智慧禅定力　　已定摄外乱

能除三有垢者。从欲界至色界无色界。名曰众垢之室。众生所居处也。能求巧便离三有者。是谓上尊道出过三界。是故说能除三有垢也。摄定用缚意者。不使粗心游逸在外。恒专心意不令外色得便。由其三昧难沮坏故。是故说摄定用缚意也。智慧禅定力者。以智慧利戟。无所不任断诸结使尽其源本。是故说智慧禅定力也。已定摄外乱者。己身入定能摄外人。是故说己定摄外乱也

  积善得善行　　处处得名誉
  逮贤圣八品　　修道甘露果

积善得善行者。夫欲学道当用渐渐。如初禅所行二禅所行三禅为妙。三禅所行四禅为妙。是故说积善得善行也。处处得名誉者。如彼昼度树契经所说。忉利诸天遥观世间。某村某落某甲弟子以信坚固。出家学道剃除须发着三法衣。生死已尽。所作已办。梵行已立。更不受胎。如实知之。是故说处处得名誉也。逮贤圣八品者。如彼学人一趣贤圣八品道。灭尽泥洹无为无作。是故说逮贤圣八品也。修道甘露果者。彼修行人躬自行道。欲至无上安隐之处。服食甘露无终无始。所谓甘露者。灭尽泥洹是。若有学人得至彼者。不生不老不病不死。是故说修道甘露果也

    出曜经利养品第十四

  芭蕉以实死　　竹芦实亦然
  駏驉坐妊死　　士以贪自丧

昔佛在罗阅城竹园加兰陀所。尔时有比丘。名曰调达。聪明广学。十二年中坐禅入定心不移易。十二头陀初不缺减。起不净观了出入息。世间第一法乃至顶法一一分别。所诵佛经六万。象载不胜。后意转转退渐生恶念。意望供养深着世利。往至世尊所。头面礼足在一面立。须臾退坐前白佛言。唯然世尊。愿说神足之道。我闻此已当善修行。使我得神足已。游至他方处处教化。尔时世尊告调达比丘曰。汝今且置神足。何不学四非常。非常义苦义空义无我之义。是时调达比丘便生此念。如来所以不与我说神足义者。恐有胜己耻在不如。调达即舍如来。往至舍利弗所。白舍利弗言。唯然贤者。愿为我说神足之道。我闻此已当善修行。使我得神足已。游至他方处处教化。尔时舍利弗谓调达比丘曰。汝今且置神足。复用学为。何不修四非常。非常义苦义空义非身之义。时调达比丘内自思惟。此舍利弗比丘者。自称智慧第一。如吾观之。犹如萤火比于日月吾所诵习无与等者。犹尚不解神足之道。况复舍利弗比丘岂能解乎。即便舍去至大目揵连所。语目连曰。吾闻族姓子。神德无量神足变化无所挂碍。愿为我说神足道。我闻此已奉而修行。游至他方处处教化。目连语比丘曰。止止调达。何用此神足道为。吾闻始行之人。先学四非常。苦义空义非身之义。复当精修四禅。尔乃得神足道耳。调达闻已即兴恚怒。此目连者自夸神足无与等者。所以不与我说神足道者。恐神足有胜。如我若得神足。彼便无有名誉。是故不与我说神足道耳。调达比丘内自思惟。吾今在在处处学神足道。人皆不肯教我。吾自有弟。名曰阿难。多闻博学众德具足。大慈四等无所不覆。明古知今三世通达。吾今当往问神足道。设授我者当善修行。是时调达便至尊者阿难所。语阿难曰。吾闻卿善解神足之道。可与吾说。吾得神足已。游至他方处处教化。是时阿难便与说神足之道。调达闻已。在闲静处。专心一意以粗入微。复从微起还至于粗。以心举身以身举心。身心俱合渐渐离地。初如胡麻转如胡桃渐离于地。从地至床从床至屋从屋至空。在虚空中作十八变涌没自由。身上出火身下出水。身下出火身上出水。东出西没西出东没。四方皆尔。或分身无数还合为一。是时调达复作是念。吾今已得神足。石壁皆过无所挂碍。吾今宁可化作婴孩小儿。形貌端正头上五处面如桃华。在阿阇世太子膝上。或笑或号现婴儿能。然太子阿阇世独知是调达身。终日玩弄无有厌足。或呜嗽唾或擎身传左右手中。时太子阿阇世内自思惟。调达神足胜彼瞿昙沙门。能作无数变化。时阿阇世日给五百釜食。随时供养不令有乏。尔时众多比丘。见阿阇世太子日给五百釜食供给调达。共相率合往至世尊所。头面礼足白世尊言。向者人间分越。见阿阇世供给调达五百釜食。尔时世尊告诸比丘。汝等诸人勿兴斯意。贪利调达供养。所以然者。调达所得供养。自陷于罪亦陷他人。堕于深罪二俱堕罪。比丘当知。所谓自陷罪者。犹如彼芭蕉树。愚人求实不能克获。竹芦亦复如是。駏驉怀妊二命俱丧。夫士贪货后自丧亡。调达比丘亦复如是。贪着利养。由此利养自致丧亡。佛告比丘。今当为汝说譬。智者以譬喻自解。昔有群鹫游在深山各各孚乳。鹫告其雏曰。汝若学飞玄在虚空。见地如槃慎勿上过。所以然者。上有随蓝风。伤害于汝。头恼支节各在异处。时雏儿不随父母教诫。飞越过量为风所吹丧命。支节异处。汝等比丘勿兴斯意。调达比丘如是受殃近在不远。比丘复当知之。犹如群龟告语诸子。汝等自护莫至某处。彼有猎者备获汝身分为五分。时诸龟子不随其教。便至其处共相娱乐。便为猎者所获。或有安隐还得归者。龟问其子。汝等为从何来。不至彼处乎。子报父母。我等相将至彼处观。不见猎者唯睹长线而追我后。龟语其子。此线逐汝后者由来久矣。非适今也。汝先祖父母皆由此线而致丧亡。诸比丘当知。犹如野狐。昼夜伺求大便畜兽粪除已自食讫。复自于此大便而去。调达比丘贪致供养亦复如是。已自陷罪复陷他人。诸比丘莫贪着供养。如彼调达比丘。复引喻来。昔大月支国风俗常仪。要当酥煎麦食猪。时宫马驹谓其母曰。我等与王致力。不计远近皆赴其命。然食以草刍饮以潦水。马告其子。汝等慎勿兴此意。羡彼酥煎麦耶。如是不久自当现验。时逼节会新岁垂至。家家缚猪投于濩汤举声号唤。马母告子汝等颇忆酥煎麦不乎。欲知证验可往观之。诸马驹等知之审然。方知前[億-音+(夫*夫)]为不及也。虽复食草。时复遇麦。让而不食。时诸比丘白世尊曰。调达为人。其德云何。乃能致斯供养。佛告比丘。汝等莫兴意贪着利养。如是不久自当见调达现验之事。尔时世尊观察此义。为后世众生示现大明。亦使正法久存于世。尔时世尊处在大众而说斯偈

出曜经卷第十四出曜经卷第十五

        姚秦凉州沙门竺佛念译

    利养品下

  芭蕉以实死　　竹芦实亦然
  駏驉坐妊死　　士以贪自丧

芭蕉以实死者。皮皮相裹叶叶相连。欲求其实终不可得。彼树常宜根生一芽树便辄死。竹芦实亦然。是故说芭蕉以实死竹芦实亦然也。士以贪自丧者。所谓土者勇猛大将能却外敌内奸不起。如此之比乃名大将。然彼大将思虑不出众人之表。贪入深阵不能自出于中自丧。或复有人内实怯弱外现勇悍。设遭战斗之日见敌便惧。赏赐之际思在上首。调达比丘亦复如是。受人信施日啖五百釜食自称勇悍。能与结使众敌共战反招祸患。是故说士以贪自丧也駏驉坐妊死者。犹如駏驉欲深固情交通自致其祸既自丧身复杀其子。不能自安安能安人。调达比丘由此利养身坏命终入阿鼻地狱。所谓自陷于罪。云何亦陷他人。使阿阇世太子所施财货不可称计。然不致果报不获其福。是谓亦陷他人。二罪交集故致丧身。是故说駏驉坐妊死

  如是贪无利　　当知从痴生
  愚为此害贤　　首领分在地

如是贪无利者。调达比丘。学致神足为已招祸。设不得神足者。其罪盖不足言。既贪利养不至究竟。是故说如是贪无利也。当知从痴生者。皆是凡夫人志不坚固。或从正入邪不自觉知。设得信施快自喜庆。不虑后缘当受其报。是故说当知从痴生也。愚为此害贤者。诸善之法皆是贤人所习。非是愚者所学。是故说愚为此害贤也。首领分乎地者。谓调达比丘。通出入息起不净想。乃至顶法亦复如是。以其神通贪着利养自陷乎罪。是故说首领分乎地

  愚人贪利养　　求望名誉称
  在家自兴嫉　　常求他供养

愚人贪利养者。不能明鉴善法。内自兴嫉外望供养。欲使四部众随时致敬。是故说愚人贪利养。求望名誉称者。昼夜伺捕国王大臣一亿居士。猗豪力势贪求名称。观察前意随形应适。趣欲悦彼以获利养。或时在众虚谈万端欲现己智。独望尊贵。余者处卑。内怀悕望衣被饭食床卧具病瘦医药。余者不得利养。调达比丘所诵经典。六万象载不胜。十二年中恒处岩薮空闲山间。持戒牢固如护吉祥瓶。以其贪着利养故。所造功德尽为恚火所烧。是故说求望名誉称也。在家自兴嫉者。或有在家居士。家累自随每兴忌妒。吾今不欲见持行清净之人。设有梵行清净人。来至我家者。不经日夜暂息。便进各还本居。复重生念。设欲住者恒乏利养。是故说在家自兴妒也。常求他供养者。彼习行人复作是念。我今名在道检行出人表。当令蜎飞有形之类日来供养。衣服饮食床卧具病瘦医药。使令余者不得其养。设见余人兴致利养者。横生妒嫉如失宝藏。是故说常求他供养也

  勿猗此养　　为家舍罪　　此非至意
  用用何益

勿猗此养者。彼执行之人勇猛精进少欲知足志趣牢固。常乐闲静思惟恶露不净之观。其间思惟善念。夫人处世贪着利养者。自增慢惰渐坠于罪。是故说勿猗此养也。为家舍罪者。或在国王长者一亿居士比丘比丘尼沙弥沙弥尼。不令诸人知我在某处家。论说神德戒行备具。是故说为家舍罪也。此非至意者。捐弃恶缘修无量定。设遭遇恶违本誓愿。所行事业不自为己。是故说此非意至也。用用何益者。亦复自隐不令人知。我持戒精进修阿练行。一坐一起复不使知。漏尽意解勇猛强记。辩才捷疾智慧无量。不欲闻人称誉己德。是故说用用何益也

  愚为愚计想　　欲慢日用增
  异哉夫利养　　泥洹趣不同

愚为愚计想者。愚人计想念念兴恶。但求他养己行不均。在众人中独尊独贵兴致礼敬。愿令余者卑贱。是故说愚为愚计想也。欲慢日用增者。夫中直之人厌患利养。戒闻施惠众德具足。解脱知见无观不入。功德已具堪任受养。福度前人已能消化复能济彼。是谓续如来种绍继贤圣。是故说欲慢日用增也。异哉夫利养者。非法之义。兴利养者日损日减。非至要处舍正就危者。当知非贤圣道教。是故说异哉夫利养也。泥洹趣不同者。至泥洹终其道不同。先学俗中妙法。次习贤圣道法。以次得须陀洹斯陀含阿那含阿罗汉。是故说泥洹趣不同也

  能谛知是者　　比丘真佛子
  不乐着利养　　闲居却乱意

能谛知是者。彼修行人知人利养至为难消。身有瑕隙受彼重施。犹彼朽车轮轴不牢载以重载。必坏败车定矣不疑。此亦如是。以无戒身受人恩施。必自坠堕恶趣。是故说能谛知是也。比丘真佛子者。过去诸佛弟子翼从成就此德。当来诸佛世尊弟子亦当成就此德。云何名为佛弟子耶。答曰四也。须陀洹斯陀含阿那含阿罗汉。如斯四部弟子一向承佛教诫。正使外邪众恶化作若干形像。来试四种弟子者。终不能得其便也。所以然者。以其真实谛故。凡夫下劣不得称为弟子者何。答曰。所以不称者。以彼人心犹豫不定故。或时承受佛教。或时着外道异学。如斯之类不得称为佛弟子。此贤圣弟子信根牢固。一向承受佛教敬奉三宝。此乃得名佛弟子也。或有说者于如来所得无疑信根。是故说比丘真佛子也。不乐贪利养者。何以故。皆由如来言无二故。如佛契经所说告诸比丘。利养甜美内人恶趣不得至道。能离此者可成果证。问曰。已得阿罗汉果。有何不具而复修道。答曰。根门未具分别故。于退转法当求方便至不退根不退根人。当求方便进至念法人所。念法人复当求方便至护法人所。护法根人。当求方便至定住根人所。定住根人。当求方便至无碍根人所。如是渐进功德之业。犹如不动牢固之行自致无愿无想空定。是故说不乐贪利养也。闲居却乱意者。常当五闲净法。一为喜。喜已所得。二为安。安止众生。三为自守。守行不失。四为念。念定不乱。五为待。待善去恶。所谓欲界者众乱之原。善求巧便勤求解脱。愿不生欲界。是故说闲居却乱意也

  夫欲安命　　息心自省　　不知计数
  衣被饮食

夫欲安命者。安命有二事。一为身命。二智慧命。有身命则有慧命。设无身命何有慧命。如是行人常当自护将育慧命。是故说夫欲安命也。息心自省者云何。息心而自省己。所谓省己者戒闻施惠。是为妙法。若在第一义。便逮须陀洹果斯陀含果阿那含果阿罗汉果。是故说息心自省也。不知计数者。昔有一比丘往至世尊所。头面礼足叉手白佛言。唯然世尊。听诸比丘露其形体。人间游化与世殊异岂不快耶。佛告比丘。咄愚所白不入圣律违于道教。倮形露体者外道异学尼干子法。非我贤圣法律所应之行。设当我众倮形游世者。与彼畜兽有何差别。则不知尊卑贵贱父母宗亲。复有异比丘。往至世尊所。白佛言。唯然大圣。听诸比丘着织发衣。佛告比丘。斯是外道异学所服衣被。非我贤圣法律所容受也。愚人当知。着织发衣者有五瑕秽。云何为五。一为臭秽二为难近三为饶虱四为饶虮。五为热时佐热。寒时佐寒。夫为道士披僧伽梨者。过去诸佛贤圣标式。是故说不知计数也。衣服饮食者。已说僧伽梨复说衣被饮食耶。报曰。所谓衣被者。泥洹僧僧祇支安陀卫郁多罗僧。所谓饮者甘蔗浆黑石蜜浆蒲桃浆石蜜浆。所谓食者。食本有五穄粟[麩-夫+黃]麦[麩-夫+黃]麦头麸。正根本食者粳米为首。种种饮食者恶生畏。王请一比丘敕太官。与比丘精细饮食令如吾食。比丘食已辞王出外。王问比丘饮食讫耶。答曰已讫。王意自念。比丘所食必当粗恶。观色不悦必然不疑。重请明日更食。比丘辞还精舍。明日更来。王躬自斟酌若干甘馔食彼比丘已。问比丘曰。云何道士食为甘美耶。比丘答曰如食所食。王内兴恚吾躬自具食。道士故言如食所食。王复重请比丘。明日更食以苦酒煮[嘹-口+豆]豆食之。食已问曰。云何道士食为甘美耶。答曰如食所食。王问道士食好饮食亦言如食所食。得斯恶食亦言如食所食。将有何故愿闻其意。比丘答曰

  如笮瞻卜华　　出油用膏车
  臭脂膏致远　　岂贵好以丑
  百味食续命　　支形得行道
  苦酒[嘹-口+豆]豆食　　全命何假彼

时王闻已内自惭愧无颜仰瞻。我之所为极为可耻。乃兴恶意触娆贤圣。犹如愚人不自顾虑。便自兴意叉须弥山不损于彼而自伤手。以小升斗欲量海水。我今所行其犹如此。自以褊狭小意。量度贤圣王。复思惟夫修行人不自为己但欲支命。得修行道亦复不望现身受报。今身施好后获好报。施秽得秽如影随形。是以智者当清净施。莫怀妄想。是故说衣被饮食也

  不自望利　　不谄于人　　不依他活
  守己法行

不自望利者。昔诸比丘初学日浅。贪着乞求所在分越得食。皆恶粗弊不甘。所游乞处正使得食。或迟或疾意转欲退不堪习行。内怀忧戚渐兴权诈。转习世法不复论讲契经律阿毗昙。世尊告曰汝等比丘。当观宿缘皆有果报。犹如尸婆罗比丘。阿那律比丘。功德满足不求自至余。虽有福不相为。譬能知宿缘有高下者。不当兴意起憎嫉心。是故说不自望利也。不谄于人者。行当专一身心相应。外现愚惑内智勇猛。心念口发无所差违。奸伪邪意常当远离。昔罽宾国拘秀那罗村。时有一人好事谄伪奸者。彼有塔寺名婆槃那。有一比丘恒给众僧清净水。此比丘皆欲现权诈佯如奸宄集聚阿练。比丘皆着百补纳衣。其色若干。往至彼村与主人相见。相问讯讫各一面坐。其人悲泣五体投地。谓诸道士。为从何来而至贫家。为从莲华池来。为从他方世界。为从神仙山来。意甚爱敬即请诸比丘。愿明日于贫家食。诸比丘报曰。吾等所以来者。正为君一人耳。今以相造岂得受余人请耶。虽尔欲求度人之首良祐福田者。斯有尔许人无有过者。即入家内敕诸仆使。速办种种甘馔饮食。有诸神人道士来造我家吾欲食之。时诸比丘报语主人。贤士竟为知不。我等涉学积有年岁。经行进止常有法则。六时行道不与常同。意欲经行清旦至暮暮达平晓。日出则食不违典律。彼众中上座入语檀越。吾一人者名曰一坐一食。饭食诸馔及以果蓏。一时赍来吾当咒愿。檀越闻已欢喜踊跃不能自胜。办具种种诸馔饮食投于钵中。别上果蓏前受咒愿。复以酥饼蜜和糗别贡上座。望道士食已钵中遗。吾得食之必获其福。比丘受食咒愿已讫问檀越曰。颇有甘浆美饮不。檀越报曰。如贫家中浆有数种。[菘-公+甫]桃甘蔗石蜜诸浆种种皆有。不审尊者上座为须何浆。道人报曰。向所论浆。生来不饮初不历口。吾所问浆淳清重。甘储在积年味不变者吾乃饮耳。檀越闻已甚怪所以。咄咄祸灾乃置此变。吾生斯念谓诸道士皆获六通罗汉清澈。今观其踪正是大贼。檀越寻语道人。自少以来酒不过口。岂敢以酒施于道人。道人即以奢勒里钱语檀越曰。家若无酒可持此钱为我酤来。檀越闻已以手掩耳。咄咄甚为可怪。何意道士持生业自随。此诸人等皆是赖鞮。道士有何道心。即语道人别更使人。吾非汝仆使乃令吾酤酒室。赖鞮道人吾先不谙堕汝欺中。我今终不为汝所诳。比丘报曰。止止檀越勿兴斯谤。吾等所以来者。欲觉寤卿一人耳。汝前后以来费耗财货施不值主。檀越若下意者听我说譬喻。报曰大佳愿欲闻之。可善听之。犹如善射之士。百步射毛时时乃中。或高或下或左或右不中其的。若以地为的而取射者。高下东西南北。所射皆着终不失地。今此大众亦复如是。不选择施者必值真人。若选择施者时时乃值。多有空出费而不益。大众之中四果备足四双八辈十二贤士。皆悉具有欲取珍宝。当诣大海至须弥宝山。欲求贤人得道罗汉者当诣大众。檀越明听更说一譬。开意受持明者。以譬喻自解。昔此贵邦有一侨士适南天竺。同伴一人与彼奢婆罗咒术家女人交通。其人发意欲还归家。辄化为驴不能得归。同伴语曰。我等积年离家吉凶灾变永无消息。汝意云何为欲归不。设欲去者可时庄严。其人报曰。吾无远虑遭值恶缘。与咒术女人交通。意适欲归便化为驴。神识倒错天地洞燃。为一不知东西南北。以是故不能得归。同伴报曰。汝何愚惑乃至如此。此南山顶有草名遮罗波罗。其有人被咒术镇压者。食彼药草即还服形。其人报曰。不识此草知当如何。同伴语曰。汝以次啖草自当遇之。其人随语如彼教诫。设成为驴即诣南山。以次啖草还服人形。采取奇珍异宝。得与同伴安隐归家。檀越当知此亦如是愚惑之人。一向直信施求罗汉得道者何曰可果。所在推觅终不可值。欲求真人罗汉者。当从大众索之。以次供养必值贤圣获果不疑。檀越复当明听。昔佛在世大爱道瞿昙弥亲佛夷母。以金缕织成衣奉献如来。佛告大爱道。夫欲施者当诣大众。何为独向我耶。吾亦是大众之一数。亦有微分可持此金缕织成衣往施圣众。如来三界特尊。犹尚不能偏受信施。辞让圣众不自专己。檀越颇闻此界南城内婆槃那寺主。给施众僧水者不乎。檀越报曰。久闻消息生年已来不睹其形。今方乃知贤圣之人。比丘答曰。前后已来奸伪虚诈诳惑万端。侵欺檀越如我比者非徒一人。自今已始若欲设福。当诣大众所求果报如愿克获。时彼比丘即说颂曰

  毒蛇擎持颈　　被服虎斑文
  行如鹤伺鱼　　闭塞寂无声
  内无四等心　　欺诈于主人
  是故离谕谄　　以真练精神
  如来广普教　　三界廓然明
  所以致利养　　由有贤圣道
  施者忘悭贪　　尽心事三宝
  是以离欺诈　　以法成其性

尔时檀越即从坐起五体投地敬礼圣众愿受忏悔。今蒙润泽昔所未闻。虽言父母尊长犹不能导引。真要遭蒙圣恩永除心垢。自今已始设当惠施不问多少。尽当诣众不敢自专。今重自归愿诸贤圣尽为我师。当以四事供养衣被饭食床卧具病瘦医药。是故说不谄于人也。不依他活者。昔调达比丘将五百比丘。受王重养供给什物。随时瞻视不失其意。此五百人皆仰调达得致利养。自无功德不足为贵。要当己身备具众法。自致供养乃可为贵。是故说不依他活也。守己法行者。法者诸善之法恒念备具。不于余人受教授。沙门白衣以己内教授。息心令常精勤不失法度。恒随正法不堕邪部。是故说守己法行也。自得不恃不从他望望彼比丘不至正定自得不恃者。夫人执德而不见其德。为而不见其为。自不恃德陵彼无德调达门徒。已实无德虚受信施。皆兴愿求独尊无等。是故说自得不恃也。不从他望者。调达弟子各立限制。不得共相诽谤。称叹名誉一人不说逐出众外。正说无德强说有德。是故世尊告诸比丘。各各自守慎莫虚称功德。行不合己则致其殃不致究竟。是故说不从他望也。望彼比丘不至正定者。意常侥幸有所希望。心意不专不履正行。于中终不能得出受定意。夫人入定要当专意无他异念。是故说曰。望彼比丘不至正定也

  夫欲安命　　息心自省　　如鼠藏穴
  潜隐习教

夫欲安命者。所谓安命者。众善普集阐扬幽玄以为营命。非但衣服饮食而已。是故说曰。夫欲安命也。息心自省者。戒闻惠施智慧解脱。解脱见慧而自璎珞。是故说曰。沙门自省也。如鼠藏穴者。夫穴处之虫深则牢固无所畏惧。不为恶人弊虫所见侵害。不为暴火溢水所见烧溺。是故说曰如鼠藏穴。潜隐习教者。尽具沙门内禁之法潜居隐处。心意游寂节食知足。人若非人不得其便。是故说潜隐习教也

  夫欲安命　　息心自省　　趣得知足
  念修一法

夫欲安命者。夫人所以周流四海。超越崄难遂增艰苦。无毫厘之善。是故说曰夫欲安命也。息心自省者。食知止足不广殷勤。设欲得衣被饭食床卧具。终无荣冀。是故说曰趣得知足也。念修一法者。云何为一法。所谓一法者于诸善法而悉知足。是故说曰念修一法也

  约利约可　　奉戒思惟　　为慧所称
  清洁勿殆

约利约可者。谨慎其行不为流耶所屈。设得利养先劝施大众然后自受。当为四部弟子比丘比丘尼优婆塞优婆夷。或为国王大臣一亿居士豪富长者。日夜咨受恒以推让为先。然后自表。是故说曰约利约可也。奉戒思惟者。专意奉戒毫厘不犯。出入行来不失威仪。持心修戒如经火难。是故说曰奉戒思惟。为慧所称者。诸有智人志崇高显耻不上及。见有执行之人共相扶佐成就其行。便共称叹誉其名德。是故说曰为慧所称也。清洁勿殆者。昼夜精勤坐卧经行不失本业。清旦至暮暮经达晓。思惟止观食息不废。是故说曰清洁勿殆也

  比丘三达　　解脱无漏　　寡知鲜识
  智者忆念

比丘三达者。利根高德无疑解脱弃八除入。是谓一明亦名一达。诸漏已尽是谓二明。得诸神通是谓三明。复有说者。诸漏永尽是谓一明。知所从生是谓二明自识宿命是谓三明。是故说曰比丘三明也。解脱无漏者。彼执行人已去老死。死有四义。一为结使死二为阴死三为至竟死四为自在天死。是谓四死。三达比丘永降二魔。云何降二魔。一者结使魔二者天魔。是故说解脱无漏也。寡知鲜识者。己身智慧广普无崖。然不与人间周旋。不与知识往反唯有智者乃能分别。是故说寡知鲜识也。智者忆念者。为诸梵行所见爱敬。知其神力信得自在无所挂碍。是故说智者忆念也

  其于饮食　　从人得利　　而有恶法
  从供养嫉

其于饮食从人得利者。皆由前身好喜惠施。颜貌端正面如桃华。生豪族家饶财多宝。先笑后言和颜悦色。神识了朗聪明智慧。高才博学无事不知。所至到处增益法事。是故说其于饮食从人得利也。而有恶法从供养嫉者。或有学人展转相承而得供养。互相法则从一人得养。后人效之复来供养。亦不能分别智慧深浅道德多少。有智慧人反更轻慢巧诈虚名。反更恭奉以真为伪以伪为真。转相是非共兴诽谤。我智慧才技出过于人汝所知浅。各伺其便枉杀良善死者无限。令诸智人隐而不出。愚惑恶人在世纵逸。是故说而有恶法从供养嫉也

  多集知识　　强服法衣　　但望饮食
  床卧之具

多集知识强服法衣者。或巧伪之人着补纳衣。外阳下密内共同情人间同处安行法步自不离前。是故说多集知识强服法衣也。但望饮食床卧具者。其有清信士女。出逢见者皆兴恭敬善心生焉。当见之际如华开敷见日鲜明。心意哀愍不能去离。然彼人虽被纳衣心如豺狼。如狸伺鼠。无戒受施不惟道德。欺惑世人不以经戒。众生奔趣如柱崩颓。犹渴须饮裸者得衣。心意敬待立望其福。谓为良祐福田不复是过。是故说但望饮食床卧具也

  当知是过　　养为大畏　　寡取无忧
  比丘释意

当知是过养为大畏者。利养为病入骨彻髓。死堕恶趣必然不疑。多诸恐畏终已无安。若处人间多诸危害。欲自防护复无善助。住则畏死去则畏贼。是故说当知是过养为大畏也。寡取无忧比丘释意者。或有族姓男女执信牢固。捐舍妻息出家学道。剃除须发着三法衣。到时持钵广福众生。得食粗细咒愿施家。缘是蒙祐尽得度脱。然少于知识。不广周旋。捷疾辩才应适无方。复为天龙鬼神八部之众所见尊待。来听正法受三自归。无数鬼神诸尘垢尽得法眼净。是故说寡取无忧比丘释意也

  非食命不济　　孰能不揣食
  夫立食为先　　知是不宜嫉

非食命不济者。一切众生有形之类。依食得全其命。或有贪着饮食。以其贪故伤害众生数千万众。复有众生心无悭吝。于诸饮食不大殷勤。所以然者皆由起八大人念。饮食知足取支形命。是故说非食命不济也。孰能不揣食者。人得饮食便有出入息。神识得定进经行道。虽有四食揣食为先。进趣行来皆能成办。是故说孰能不揣食也。夫立食为先者。彼修行人意常观食。食从何来为从何去。一一分别由食成果。是故说夫立食为先也。知是不宜嫉者。或有行人深山隐处独乐闲静。骐驎戴一独无伴侣。各住只居亦无徒众。所以不乐贪在世者。见讥知微防虑未然。患出于对水溢于原。设无对者则我无患。是以圣人教人闲居不处愦闹。则无复有憎嫉之想。是故说知是不宜嫉也

  嫉先创己　　而后创人　　击人得击
  是不得除

嫉先创己者。犹如有人没在污泥。不能得济拔彼厄难。己不能度安能度人。当求方便免济其厄。是故说嫉先创己也。而后创人者。己既得度复求方便济彼未度。是故说而后创人也。击人得击者。皆由人心未去是非。此现法报犹仰睡虚空还下着面。不能计彼。音响寂静无形为人所骂。但有音声吾耳往听了无形质。何为空寂法中横生喜怒。愚人无虑自生识想。互相是非遂致丧亡。是故说击人得击也。是不得除。愚人执意至死不改。设遇利养计为己有。于中生嫉不能广及。是故说是不得除也

出曜经卷第十五出曜经卷第十六

        姚秦凉州沙门竺佛念译

    忿怒品第十五

  不怒而兴怒　　不造而行恶
  彼受其苦痛　　今世亦后世

昔佛在拘奢弥瞿师园中。尔时彼村众多比丘好喜斗诤。恶眼相视共相毁辱。尔时世尊告诸比丘。止止比丘勿共斗诤。所以然者。比丘当知怨不息怨忍乃息怨。是如来正法。何以故。过去久远无数世时。迦尸国王。名梵摩达。拘萨罗王。名曰长寿。时梵摩达王即集四兵。象兵马兵步兵车兵。攻伐长寿王土界。时长寿王闻外境有军马至。复集四兵。象兵马兵步兵车兵。出往迎逆与共战斗生擒梵摩达。身摧破大众语梵摩达曰。赦汝生命归汝本国。自今以去更莫叛逆。时梵摩达得还本国。未经几时复集四种兵。象兵马兵步兵车兵。往诣攻拘萨罗国求共斗战。长寿王内自思惟吾先与共战斗擒获己身摧破大众。不能自改既往之失。今复来战侵我土境。长寿王轻将数骑往与共战。为梵摩达所破。轻走得脱及将第一夫人。侍臣有一。隐处深山无人之处。藏形灭迹恐有知者。时长寿王复重思惟。吾居深山无方自存。当习诗颂歌咏游处人间乞丐自存。如其所念即习歌颂。兼学弹琴鼓瑟。音响流利与琴相入。在在处处以得自存。时梵摩达王第一大臣出梵志种。闻此国界寒俭乞士夫妇二人。游在人间弹琴鼓瑟乞丐自存。即遣人唤欲听音乐。乞者到家共相慰劳即设音乐。大臣闻已欢喜踊跃不能自胜。即告乞人汝等夫妇二人孤穷倮露恒乏衣食。可住我家教习后生。常当供给不令乏短。时彼乞士第一夫人垂垂欲产。内生此心语其夫曰。我向生念。愿得四种兵众围我数匝。得好帏帐而寝其中。洗利刀汁欲得饮之。君能办不。夫报其妻我等。二人为梵摩达所坏。亡失国土那得办此四种兵众。及好帏帐洗利刀汁。其妻语夫设不办者。正尔取死复用活为。尔时大臣即唤乞士在前作乐。声与琴合琴与声合。或时琴与声违声与琴违。大臣问曰观卿作乐。而有不悦身有患耶。心有所念乎。乞士报曰。身无苦患。唯心有所念耳。问曰汝何所念可说情故。答曰我所将妻怀妊。日满垂产在近欻生此念。欲得四种兵众。围绕数匝寝好帏帐洗利刀汁而欲饮之。得便存活不得便死。审当尔者我用活为。大臣报语卿且自宁勿怀忧虑。当设权计办四种兵。即如其语办四种兵。围绕数重寝好帏帐饮洗刀汁。即生男儿颜貌殊特有豪贵相。大臣见已跽向夫人三自称善。举声说曰。拘萨罗国复生圣主系嗣王位自今炽盛。告己兵众莫传此语。及使彰露当诛戮之。时梵摩达窃闻长寿弹琴鼓瑟人间乞求。即遣人捕得闭在牢狱。长生太子渐长成人。诣诸大臣豪贵长者。自诉求愿口出斯言。愿诸贤士行檀布施分德立善。设有毫厘福者。尽施长寿王早得解脱毕此苦原。梵摩达王。窃复闻知长寿太子长生者。游在人间与父乞恩劝人修善。愿及父身早免苦难。梵摩达王嗔恚兴盛。即出长寿王诣于都市。长生后执利剑高声白父。我堪此间脱父厄难。长寿王报曰。止止童子。夫人立行亦莫见短亦莫见长。傍人闻之谓为长寿王知死逼近狂有所说。长寿报傍人曰。其中智者童子。乃当识吾往言耳。即于市上斩为七叚。长生太子见己身中沸血遍满身中。嗔恚内盛不敢显外。复诣诸大臣所求哀请恩。我父无过横为贵主所杀。形尸暴露捐在都市。无人殡藏收拾形骸。愿诸贤士与我收舍起七偷婆。华香供养如世常法。即如其语收拾供养起七偷婆。长生太子内自思惟。梵摩达王暴虐无道。侵我境土夺我民众。复取父王都市斩杀。我宜逃走出此国界。捕得我者不免此患。即将夫人出国逃走到他方土。复习琴瑟歌声调和。在在处处乞丐自存。渐渐以次还入本国。梵摩达王闻有乞士将母自随。弹琴鼓瑟家家乞索。音响清和见莫不欢。即遣人唤将入深宫。昼夜听乐乃无厌足。形命相委如同产子。时梵摩达出外游猎。长生太子御车游猎。恒导险难无人之处。不按正路不附兵众。太子自念。昔破我国劫夺我民枉杀我父。今不报怨何日可果。复御猎车转入深山。时梵摩达疲顿欲得懈息。即告御者可于此顿。吾今疲极欲小止息。即如其言住车止息。王告御者汝坐。吾欲枕汝膝上。王即枕而眠。长生太子内自思惟口发斯语。此梵摩达王暴虐无道。侵我境土夺我人民。枉杀我父思欲报怨。正是今日。若不杀者何日可果。时长生太子即拔利剑俟王颈项。退复追念昔我父王临终时教诫我曰。童子当知夫人立行宜唯贵信义。违父遗意者则非孝子。又敕我曰。汝莫见短亦莫见长。设当杀此王者违我父教。即还内剑息恚不兴。时梵摩达王于梦中惊忽然觉寤。身体流汗衣毛皆竖。长生太子问其王曰。向如安眠何为惊寤。王告御者汝欲知不。我向安眠。梦见长寿王儿长生。右手执剑左捽吾髻。以刀俟我项曰。吾欲报怨汝知不乎。即于梦中复重悔责。昔我父王临欲终时殷勤教敕。夫欲胜怨唯当以忍。以是之故于梦惊觉。御者白王还安眠勿复惊惧。王欲知不。长寿王子长生者我身是也。昔我父王以法治化不枉人民。王自暴虐。侵我境土夺我人民枉杀我父。思欲报怨于此深山正得王便。今不报怨何日可果。向实拔剑俟王颈。退复追念父王教诫。童子当知夫人立行唯贵信义慎莫念恶。恶加人形终不得解。设我违父遗意者则非孝子。欲崇父教诫故即便内剑耳。今原前[億-音+(夫*夫)]不录其罪。欲还将王早归国界。得至彼已任王刑斩。即共载车还本宫殿。普集大臣而告之曰。卿等云何设见长寿王太子者卿等如何。其中或有说者。设当见者先截手足却取杀之。复有说者。当生剥其皮尔乃却杀。复有说者。当以火炭箭射之。异口论者不可称计。时梵摩达王告诸群臣。长寿王太子者今此人是。卿等勿兴恶意生杀害心于此太子。所以然者。我由此人得存命根。尔时梵摩达王。即沐浴长生太子。着王者服头戴天冠妻以一女。还立为拘萨国王。佛告比丘。古昔诸王检意自守。修忍如地视怨如赤子不造怨仇。况汝等诸族姓子。以信坚固出家学道。剃除须发着三法衣。不能行忍互相是非。以小致大共相毁辱。为是宜不于彼众中斗讼。比丘前白佛言。唯愿世尊。暂屈威神至彼比丘众中。乃当知曲直耳。彼人自恣骂詈不虑禁法。我等有何不如能默然忍之。尔时世尊观彼比丘不受其教。即腾上虚空还本精舍。复集圣众说斯颂曰

  不怒不兴怒　　不造而行恶
  彼受其苦痛　　今世亦后世

无过而强生过者。今世后世而受其痛

  先自漏罪　　然后害人　　彼此兴害
  如鸟堕网

先自漏罪者。或有众生心识倒错。数兴恶念不能禁制。是故说先自漏罪也。然后害人者。夫人兴恶结嫌积久常求方便。思惟计数。然后乃得发恶于外。已生恶念不得思惟道德。是故说然后害人也。彼比丘兴恶者。复以偈报之

  多结怨仇　　祸患流溢　　实无过咎
  怨者何望

是故说彼此兴害也。如鸟堕网者。昔有鹰王搏撮群鸟获得一鸟。名伽频阇路。高飞远翔诣高山顶。时伽频阇路并说斯言。是我身过当复告谁。设我恒守本业旧居者。则不为汝所擒。鹰王问曰。本业旧居在何所乎。雀报鹰曰。高山绝岸深涧石聚则我旧墟。若在彼者终不为汝所擒。鹰告雀曰。今且放汝听归本居。观吾力势为能获汝身不。时鸟雀得归住两石间。遥语鹰王汝设可者暂下共战。鹰王闻已恚怒炽盛。鼓翼奋势。从空中下欲搏撮之。鸟入石间鹰摧翅翮于此命终。是故说如鸟堕网罗也

  害人得害　　行怨得怨　　骂人得骂
  击人得击

害人得害者。众生处世志趣不同。己身行恶自然不祐。举手打人仍更自害。是故说害人得害也。行怨得怨者。复有暴恶众生。昼夜念恶常伺人短心常思惟。某村某家。劫夺我牛强取我财。杀我知亲侵我田业。要当伺捕方便报其重怨。思惟挍计不去心怀。设复出家道心未固学日既浅。内心思惟某甲比丘曾共止住。取我坐具针筒钥拇沙门六物至今不还。但思惟诸物不念修道。不知后报卒至为身招祸。是故说行怨得怨也。骂人得骂者。若有骂詈反得其辱不自观省。皆由愚惑缘致斯骂。不知受报亦复不久。修行人。所修彼行人者分别前人。计骂尽寂了无形质。若人骂我知之为空。吾耳往听悉无所有。彼虚我寂谁有骂者。是故我今忍而不起。夫人骂詈法自有极。四大为形不久居世快意斯须。不知久久涉苦无量。是故说骂人得骂也。击人得击者。夫人相嫉毁人善行。性无常则喜怒无恒。或有愚人不遇师训既不广学。志性闇钝结怨在心终已不解。如斯之人不当与坐起言语饮食欢宴。人欲之造见则不吉成事倾败不果本愿。是故说击人得击也

  斯何沙门　　不知正法　　寿既短促
  复结怨为

斯何沙门者。夫言沙门者。履行清虚离世八业志崇清净乃谓沙门。如今卿等沙门荷佩法服不能禅寂。六情闭塞五欲世间荣宠心求染着。设遭毁辱悔欲就俗。夫为沙门若遭荣宠不以增欢。设遇毁辱不以加戚。尔乃名为沙门。是故说斯何沙门也。不知正法者。是时世尊告诸比丘。汝等虽出家学种姓若干意行不同。或畏王法而出家者。或避重役而共出家。如斯之心不可亲近。已能出家当修正业。六时行道昼夜不废。复当思惟福度众生。设欲饮食意愿一切不独为己。汝等诸人虽言为道行与愿违。过去贤圣所以教人。法衣表识者欲令除内秽垢。卿等秽人假被法服。污染真形坏败表识。是故说不知正法也。寿既短促者。佛告比丘生处五浊。虽云百年卧消其半。命多危险受四大身如蛇蛰聚。一增百病共相危害。乐少苦多忧患万端苦痛难量。不能端意思惟以来真道方便兴起慢嫉履凡夫行。是故说寿既短促也。复结怨为者。人身难得佛世难值像法难遇。虽得为人不能练精进行禅燕。役神方更随时进趣与世同流又不广显三宝训悟后学。三涂八难何日当空。是故说复结怨为也

  人相谤毁　　自古至今　　既毁多言
  又毁讷讱　　亦毁中和　　世无不毁

昔佛在罗阅城竹园迦兰陀所。尔时调达往至世尊所。头面礼足在一面立。须臾前白佛言。我观如来颜色变易诸根纯熟年过少壮垂朽老迈。唯愿世尊自闭静室禅定自娱。四部之众愿见付授我当教诫。如世尊无异。随时供养四事不乏。尔时世尊告调达曰。咄愚所启不虑后殃。舍利弗目连比丘。由尚不付授众僧。况汝嗽唾弊恶之人可付授圣众耶。尔时调达内兴妒嫉。闻世尊语已倍生恚怒。如来今日赞叹舍利弗目连比丘。而更轻贱小弟。要当求便丧灭师徒使此国界众生不睹其形不闻其声。是时调达比丘。即从坐起礼足退归。在在处处巧言伪辞。诳惑于俗劝诱世人得数十人。在在处处共相劝勉取要言之。尔时世尊与无央数大众。围绕而为说法。尔时调达告己弟子曰。汝等莫听瞿昙所说。所以然者。所说不随正法。吾有一一深经好义当以相教。恒求方便欲坏乱如来圣众。尔时世尊告调达曰。止止调达慎勿兴意坏乱圣众。后备受报其痛难忍。尔时调达执意牢固不改其行。尔时世尊知彼意正终不可回。便以宿命通。观过去无数阿僧祇世因缘宿对所经历事。是时调达将五百弟子。如来自观为菩萨身。复将五百弟子俱游宝积山侧。菩萨门徒宽仁柔和。教以正法修持禁戒。出入进止不越其序。调达众者己行不均。门徒弟子尽法师。则出言粗[麩-夫+黃]语辄兴恚。与弟子论如怨斗讼。弟子厌患不堪侍从。尽舍调达往就菩萨。菩萨得已欢喜踊跃不能自胜。并自称说吾有千弟子众德具足。与世殊绝谁能及者调达得是极兴恚怒即发誓愿。此人今日诱我弟子坏我门徒。正使此人后成无上等正觉时。我当坏彼徒众如今无异。如来观知调达比丘。必坏圣众定无有疑。如来即从坐起舍众而去。何以故。有五事不得坏乱众僧。一者如来目前不得坏乱众僧。如来威神不舍本誓故。二者如来般泥洹后。不得坏乱众僧。设有人言。我今成佛逮最正觉。当以此问之。释迦文佛在时汝为所在。三者未曾有恶时。不得坏乱众僧。四者比丘不竞利养。不得坏乱众僧。五者知慧神足弟子和合。不得坏乱众僧。诸佛世尊常法神足智慧弟子。一日之中圣众终不空缺。如来以宿命智观。必知调达当坏乱众僧。如来即舍而去。调达在后与众说法。若有众生事我为尊。承受教诫当习五法。何以故。行此五法早得解脱。何假沙门瞿昙说八直行。云何为五。一尽形寿常守三衣。二尽形寿常当乞食。三尽形寿不得食肉饮血。四尽形寿常当树下露宿。五尽形寿不得获持金银宝物。诸有比丘修此五法者。早得解脱尽有漏成无漏。何假沙门瞿昙八直行耶。调达说是语已即从坐起。五百比丘寻从而去。左面弟子名曰铿荼陀婆。右面弟子名曰瞿婆离。归本所居。弟子前后围绕而为说法。舍利弗目连比丘后往彼众。调达见已举声称善。善来舍利弗目连比丘。吾获大利知我成佛三界独尊。智慧神足弟子自然响应。尔时调达即移瞿波等左右弟子坐。舍利弗目连安处左右。尔时调达像如如来。告舍利弗目连曰。吾患脊痛小欲安睡。卿等二人与圣众说法。尔时调达右胁着地欲得睡寐。天神强挽调达左胁在地。天神复厌诳有言语。鼾声现外秽气远彻。尔时尊者目连以神足力飞腾虚空作十八变。坐卧经行涌没自由。或身上出火身下出水。或身下出火身上出水。东没西涌四方亦尔。尔时目连从空中还就本坐。尊者舍利弗告众会人。如来之身神德无量。具一切智前达无穷却睹无极。如来法者得现法报快乐无为。智者之所修学。非愚者之所习。如来圣众者。戒具成就智慧成就解脱成就解脱见慧成就可敬可贵。承事供养为众生良祐福田。尔时诸比丘各生此念。我等愚惑不识真正。舍实就华弃本逐末。今日观二贤所说。世之希有我等宁可舍此调达。就如来众不亦快乎。舍利弗知其心念即从坐起。彼五百比丘亦皆俱起。随舍利弗目连后追随而去。时瞿波离比丘以右脚蹋调达曰。弊恶调达何为耽睡。舍利弗目连二人将汝弟子去尽。尔时调达觉寤甚怀忧戚。是故说人相谤毁自古至今。乃至世无不毁也

  断骨命终　　牛马财失　　国界丧败
  复还聚集

尔时世尊告诸比丘。昔长寿王身分为七叚。亡国失土由尚忍怨不起。共相尊敬还立国土如本无异。汝今比丘当以道德自持共相忏悔。大者以法小者承受。汝等云何不知正法。当念忍辱叹说忍力。所行真正叹说真正。比丘当知吾所以从无数阿僧祇劫。积行已来修六度无极行檀修施。头目髓脑国财妻子持戒忍辱精勤一心。皆欲除贪除嗔怒想。是故说断骨命终国界丧败也

  人若骂我　　胜我不胜　　快意从者
  怨终不息

人若骂我者。人自思惟彼人骂我。不随禁律枉侵良善。是故说若人骂我也。胜我不胜者。彼自思惟如我法者则我得胜。不如法者则我不胜是故说胜我不胜也。快意从者。作是思惟者遂增怨仇不谛思惟。是故说快意从者。怨终不息者。如此之人心如刚铁不可沮坏。是故说怨终不息也

  不可怨以怨　　终已得休息
  行忍得息怨　　此名如来法

不可怨以怨者。是时世尊告诸来会。吾自追忆无数劫已来。怨能息怨人身难得佛世难遇。犹如忧昙钵华时时乃有。难得为人出家学道亦不可果。汝等已得人身诸根不缺堪任受化。何为于正法中共相诤竞。是故说不可怨以怨。终已得休息也。行忍得息怨此名如来法者。夫人行忍寂默为首。听彼已报闻彼骂已还以骂报。如是之比怨终不息。弱名忍强亦名为胜。是故说行忍得息怨此名如来法也

  若得亲善友　　共游于世界
  不积有遗余　　专念同其意

若得亲善友者。或有众生礼仪成就于行不缺义味成就忍行成就皆由朋友成就身行。是故说若得亲善友。共游于世界者。如此善友从劫至劫共相追随不以为苦。是故说共游于世界也。不积有遗余者。夫人意等不计财货。亦复不选择知亲。正使朋友出在卑贱。善色恶色若好若丑不得选择。是故说不积有遗余也。专念同其意者。发心起行齐同其善笃信向佛。是故说专念同其意也

  设不得亲友　　独游无伴侣
  广观诸方界　　独善不造恶

设不得亲友者。所谓亲友者。行齐德同俱造于善乃名亲友。不造善行者不名为亲友。如世常言人无有伴侣。如驴牛俱修不善行不得名为善友。是故说设不得亲友也。独游无伴侣者。宁独游处快修善行。不以弊恶与人共俱。是故说独游无伴侣也。广观诸方界者。人欲观化触类所见。渐以益智闻语不惑。是故说广观诸方界也。独善不造恶者。是以智士乐静不居乱闹。昔有敌国大王兴兵相攻。邻国闻之臣启王曰。外有贼寇逼近土境。王曰。无苦无所堪任。贼复前进臣复白王。贼已逼至转来到城。王言无能侵我。贼遂入城固守城郭。臣复白王贼寇逼近。王宜防备出共斗战。王言无苦终不害我。外冠转进直趣宫殿。臣复白王。贼今已至王欲云何。时王沐浴更着新衣自负粮食。出见敌国邻王而告之曰。城郭宫殿是卿所有。吾欲入山且修道德。食足支命衣足盖形。尔时王便说颂曰

  吾今此衣食　　自求欲隐形
  舍位卿为王　　且欲求多福
  宁处岩石间　　粗衣弊恶食
  食果数息定　　麋鹿共相娱
  不以处王位　　考掠苦毒病
  智者畏后世　　终不造恶缘
  观卿兴兵众　　欲来伤害吾
  是身为朽器　　时杀勿枉众

时彼敌国王闻是语已熟自思惟。复以此偈报曰

  快哉大觉士　　依法而自将
  被一切德箭　　摧破我兵众
  虽怨智慧胜　　亲友愚何益
  是以慧为首　　智慧广济度

时敌国王即退军马。将己兵众归还本国。宫殿屋舍尽还本王。是故说广观诸方界独善不造恶也

  忍辱胜怨　　善胜不善　　胜者能施
  至诚胜欺

忍辱胜怨者。两剑所俟必有伤损。遇毒毒治必死不疑。唯有忍者能去其怨。是故说忍胜怨也。善胜不善者云何。卿等颇闻火之禀性有冷义耶。对曰无之。此亦如是怨欲息怨终不可得。何者能息。唯有善者乃能息耳。是故说善胜不善也。胜者能施修善之人行无缺漏。意不起想果能惠施。结怨之人为身招祸。死入地狱受苦无量。共相伤害死而复生。若生人中颜貌丑陋。为人轻慢所愿不果。是故说胜者能施也。至诚胜欺者。智者行身不犯口过。出言应律无所触娆。正使身死不以妄言绮语而求苟活。经历生老涉苦无量。目见耳闻怨仇最重。是故说至诚胜欺也

  学无朋类　　不得善友　　宁独守善
  不与愚谐

学无朋类者。夫人广学当凭善知识。从初发意至得道。皆凭善知识乃得成就。若遇恶友行必遇恶。是故说学无朋类也。不得善友者。或复学人遇恶知识。昼夜斗讼行恶为业。是故说不得善友也。宁独守善不与愚谐者。设无朋类。当自建意念在闲静去离愦乱。设闻斗讼者。常当远离心不愿乐。是故说宁独守善不与愚谐也

  乐戒学行　　奚用伴为　　独善无忧
  如空野象

乐戒学行者。夫修行人心乐闲静。恒以禁戒自缨络身。尔时世尊告拘苫鞞比丘。谏喻止讼。比丘闻已不受佛教。佛知其意即从坐起。飞腾虚空十二由旬。还本精舍至大众中。而说颂曰

  乐戒学行　　奚用伴为　　独善无忧
  如空野象

尔时世尊便作是念。拘苫鞞好喜斗讼各相谤毁。吾今已离之。正使我闻拘苫鞞比丘在其方者。吾当避之而就他方。尔时有一象王离诸群索居。独游旷野心自思惟。得离诸象及诸宗亲。独游在此何以快哉。我在象中时群多纵逸。蹋蹈水草然后吾乃得食。今日独行得清水好草亦无忧虑。尔时世尊见彼象心中所念。便于大众而说颂曰

  一象于象众　　六牙而备具
  心念与吾同　　独善而乐静

一象于象众者。如来身者亦名龙象。彼象者亦名龙象。如来世雄三界独尊。象者龙中独尊。是故说一象于象众也。六牙而备具者。牙者象之威怒自缨络身。功德者如来相好。如来见彼拘苫鞞比丘自生厌患。象者患厌群众。是故说独善无忧如空野象也

出曜经卷第十六出曜经卷第十七

        姚秦凉州沙门竺佛念译

    惟念品第十六

  出息入息念　　具满谛思惟
  从初竟通利　　按如佛所说

出息入息念者。安者谓息入。般者谓息出。彼修行人当善观察二甘露门。一者安般二者不净观。或有行人但修安般或修不净观。彼修安般者。思惟分别出息入息。息长亦知息短亦知息熅亦知息冷亦知。意若错乱复从一始。从头至足分别了知。设复错者复从一始。如是经历返覆数过自知意至。吾今捉息皆得自在。欲使气息从左耳出如意不难从左耳入。亦复如是从右耳出入。或从鼻出入皆能随意。最后回息从顶上出随意者成数息法。设不成者脑盖发坏即取命终。如是学人经十二年。或有成有不成者。复次行人分别思惟不净观。往至城外丘旷塳间。观死人尸骸谛熟分别。此尸我形有何差别。复还至精舍或坐床或敷坐具。或复露坐内自思惟。经忆塳间死尸暴露。我身与彼等无差别。如是经历过十二年。有得定者不得定者。是故说出息入息念也。具满谛思惟者。夫人定意善察分别。一数二随三止四观五还六净。是故说具满谛思惟也。从初竟通利者。昼夜孜孜初不懈息。数缺则从一始。是通利不受六情染外尘垢。是故说从初竟通利也。按如佛所说者。如来所以遗十二部经。剖判要义皆为后生。未开悟者众智自在除去希望。是故说按如佛所说也

  是则照世间　　如云解日现
  起止学思惟　　坐卧不废忘

是则照世间者。犹如秋时明月。无有五蔽在众星中光明独照。此亦如是得安般定者。在众修行人中。威神独显颜貌光曜无与等者。是故说是则照世间如云解日现也。起止学思惟者。以得安般定意。身意铿然不动不为外邪所沮。心亦如是不随外尘兴于邪念。是故说起止学思惟。坐卧不废忘者。彼修行人已得三昧定意亦常思惟。若坐若卧终日学习初不暂舍。是故说坐卧不废忘也

  比丘立是念　　前利后则好
  始得终必胜　　誓不睹生死

比丘立是念者。所谓比丘永息万想意不驰骋。执志牢固端摄诸情意。常在定不求余念。是故说比丘立是念也。前利后则好者。先得安般数息禅定。后能越次取证超过三界。身中诸结永尽无余。净如真金永无微翳。是故说前利后则好也。始得终必胜者。已具知断化缘已遍。己身度有更不受当来形。是故说始得终必胜誓不睹生死也

  若见身所住　　六更以为最
  息心常一意　　便自致泥洹

若见身所住者。比丘比丘尼及新学者。男弥女尼优婆塞优婆夷刹利婆罗门长者居士种。执志坚固趣道不难。是故说若见身所住也。六更以为最者。闭塞诸根眼耳鼻口身意诸根澄净不乱。守护六情不受诸见。是故说六更以为最也。息心常一意者。彼修行人数出入息观诸毛孔一一分别终无错谬。犹如明眼之士于明镜中自睹面像。是故说息心常一意也。便自致泥洹者。断诸使流永离世俗。便逮泥洹不动不变。无复往还染着诸界。是故说便自致泥洹

  以有是诸念　　自身常建行
  若其不如是　　终不得意行

以有是诸念自身常建行者。如彼执行之人。昼夜精勤意不迷误。进前求道如遭劫烧救护头燃。初中竟夜亦不废忘。是故说以有是诸念。自身常建行也。若其不如是终不得意行者。生死长远亦无端绪。解知泥洹已离三界过去未来现在。是故说若其不如是终不得意行也

  是随本行者　　如是度爱劳
  若能寤意念　　解脱一心乐

是随本行者。初入道者。或时先教安般守意。或时先教不净观。须观彼行者心之好乐。是故说是随本行者也。如是度爱劳者。爱为病根难掘难拔。何以故。爱难掘爱难拔。犹此爱本涉历生死。遍满三界。增益四生。回趣五道。谁能觉者唯黠慧之士。乃能觉了三界五道受苦之恼。是故说如是度爱劳也

  若能寤意念　　解脱一心乐
  应时等行法　　是度老死地

若能寤意念者。彼修行者。系意在明不敢睡寤成诸道果。要由觉悟不从睡寐而得道也。虽复觉寤系意不专不成道果。意既觉寤加心专正。便越三有至无余界。是故说若能寤意念也。解脱一心乐者。彼修行人已得定意众德具足。不得定人不能具诸德行。昔有淫逸之人。意专女色不能去离觉寤。思女姿颜欲与言语交通。眠寐梦想容貌携手共游。时妇遇疾骨消肉尽形骸独立。尔时彼家恒有知识道人往返。其妇白道人曰。我今所患日夜困羸。将其意故欲陈我情为可尔不。时道人曰但说无苦。设有隐匿之事。我当覆藏不使彰露。妇人白言。我夫禀性淫欲偏多。昼夜役娆不容食息。由是生疾恐不自济。时彼道人告妇人曰。若汝夫主。近汝身者。便以此语其夫曰。须陀洹法礼应尔耶。后果如所言夫主来近。妇寻语曰。夫为须陀洹道为应尔耶。夫闻妇言甚怀惭愧内自思惟。我将不审是须陀洹乎。即便息意在闲静处思惟校计。成斯陀含阿那含果。自知已得道迹。便不复与女人从事。妇人问夫。汝今何故永息欲心不与吾从事。夫告妇曰。吾审见汝已何由复共往反。妇语其夫。汝言审见我。我有何咎。我恒贞良不犯女礼。何以见骂。乃至于斯妇人即集五亲宗族。告语之曰。今我夫主意见疏薄。永息亲情不复交通。复见骂詈称言见我。今于众前便可说之。夫言且止须我引证乃得自明。夫主还归彩画好瓶。成满粪秽牢盖其口香华芬熏。还至彼众告其妇曰。审爱我不。若爱我。者可抱弄此瓶如爱我身。妇随其语抱瓶玩弄意不舍离。夫主见妇已爱着此瓶。即打瓶破臭秽流溢蛆虫现出。复语妇曰。汝今故能抱此破瓶不耶。妇答曰。我宁取死终不能近此破瓶。宁入火坑投于深水。高山自投于下。头足异处终不能近此瓶。夫告其妇。前言见汝。正见此事耳。我观汝身剧于此瓶。从头至足分别思惟。三十六物有何可贪。尔时复重说偈曰

  勇者入定观　　身心所兴尘
  见已生秽恶　　如彼彩画瓶

是故说解脱一心乐也。应时等行法者。夫修行人凭善知识。或诸天卫护外邪不入。求道甚易无所畏难。犹如远行之人迷失大道反从小径。惺寤之士告其人曰。此非正道时可变悔从彼正路。时迷路者从其言教。还复大路安隐得归。彼修行人亦复如是。凭善知识获致正道。是故说应时等行法也。是度老死地者。犹人涉路多诸恐畏。或遇虎狼盗贼。或遭奸邪恶鬼。或值道路崄难侧身傍过。如此众难数百千变。复值水浆乏短。其人自念设道路有一难犹尚叵过。况复多崄。即自建意昼夜不息。得越彼难安隐得归大失财宝。彼修行人观察三界皆悉炽燃。欲得远离求无为道。是故说是度老死地也

  比丘寤意念　　当令应是念
  都佮生死弃　　为能作苦际

比丘寤意念者。昔有商客经过旷野。道路疲极竟夜眠睡。群贼相率欲来劫夺。时彼虚空神天。于虚空中。以偈告商人曰

  觉者谁为眠　　眠者谁为觉
  谁知谁分别　　见报如其义

尔时商客中有优婆塞。是佛五戒弟子即报之曰

  我觉我为眠　　我眠我为觉
  我知我分别　　欲知此是义

天复问曰

  云何觉为眠　　云何眠为觉
  云何知分别　　吾欲闻此义

时优婆塞即报天曰

  觉圣八道者　　三佛之所演
  于彼觉寤法　　我为在眠寐
  不觉八道者　　三佛之所说
  于彼眠寤法　　我为在觉寤

是谓神天我觉我为眠。我眠我为觉。我知我分别。欲知是此义。天复说曰

  善哉觉为眠　　善哉眠为觉
  善哉知分别　　善哉闻此义

时优婆塞闻此义已即报天曰。遭蒙天恩安隐得归。天迷盗贼不知商人止顿处所。令诸贾客得度险路。是故说比丘寤意念也。当令应是念者。彼修行人执意精勤。意之所愿无事不果。清净无瑕秽不行放逸。身着精进衣心怀慧明。愚痴闇冥无由得现。是故说当令应是念也。都佮生死弃者。彼修行人复以方便断诸结使。缘着诸缚。弃重弃剥重剥打重打。去离生老病死。是故说都佮生死弃也。为能作苦际者。于现法中越凡夫法。不处中般泥洹生泥洹行无行般泥洹不上流究竟般泥洹。如斯学人于现法中般泥洹。舍此五泥洹。何以故。佛契经杂阿含所说。我今比丘不说少许生分。下及弹指之顷况复多乎。何以故。受生分苦由是流转不免于苦。比丘当观犹如粪除。少许常臭况复多耶。是故比丘当求方便断受生分永离三有。如是诸比丘。当作是学拔生根本无令滋蔓。诸修行人闻佛所说承受教诫。于现法中。拔其生本不复受。是故说为能作苦际

  常当听微妙　　自觉寤其意
  能觉之为贤　　终始无所畏

常当听微妙者。与人说法甚为难遇。具足诸根亦复难得。遭贤遇圣亿世乃值。世尊说曰。吾昔积行亿百千劫时乃闻法。虽得闻法分别义味复不可遭。告诸来会专精一意听微妙法。是故说常当听微妙也。自觉寤其意者。世尊在世与无央数百千之众。前后围绕而为说法。时有一人于彼大众眠寐睡彻。于上比丘一人。告彼睡比丘曰。何不觉寤听如来说法。方更睡寐惊动大众。汝何不观如来妙法。美于甘露除人万患。其人闻已默然不对。是故说自觉寤其意也。能觉之为贤者。觉此睡眠犹天之与地。亿千万倍不可以譬喻为比。或有行人阴盖所蔽瞪懵着睡。诸天扶佐数来觉寤。伺命狂象蹋三善根苗。无常炽火烧生类根栽。人中尊者今日出现。普照三界无不蒙光。结使贼寇盗窃善财。如此众变不可称记。皆由睡眠不觉寤故。是故说能觉之为贤也。终始无所畏者。夫人觉寤万邪不能干。不但行道之人觉寤为贤。世凡夫人亦由觉寤成办众事。或时俗人于眠睡中忘失财货。怨家责主盗贼水火所见侵欺。或时行人瞪懵睡眠。应闻法时反更不闻。应成道果反更不获。应当诵习根义觉道。于睡眠中皆悉亡失。是故说终始无所畏也

  以觉意得应　　日夜慕学行
  当解甘露要　　令诸漏得尽

以觉意得应者。彼修行人校计思惟。昼夜叹誉觉寤之德。慢惰之人复自叹说睡眠之要。是故说以觉寤其意得应也。日夜慕学行者。彼修行人精勤自役昼夜不息。前后中间不失次第。是故说日夜慕学行也。当解甘露要者。贤圣八品道。谓之甘露。灭尽泥洹。亦名甘露。彼修行人习学贤圣八道进趣泥洹。离八不闲贪乐意欲。寂静淡泊无为无作。是故说当学甘露要也。令诸漏得尽者。漏义云何。以何故名为漏义。答曰住义为漏义。渍为漏义渧为漏义。增上为漏义。非人所持为漏义。住为漏义者。欲界众生以何制住。答曰漏也。色无色界众生以何制住。答曰漏也。是故说住为漏义。云何渍为漏义。答曰。犹如以水。渍谷萌芽得生。此众生类亦复如是以三有水。渍宿行本结使。萌芽得生。是谓渍为漏义也。渧为漏义者。犹如涌泉屋漏。深渠沟涧母人慈重自然流溢。是名渧为漏义也。增上为漏义者。犹如人间共相尊贵。尊卑贵贱各有所在。上有明主下民不得东西纵逸。此众生类亦复如是。为结使所制持。不能得离三界四生五趣。是谓增上为漏义。非人所持为漏义者。犹如人为非人所持。狂有所说可避而不避。应离而不离。可持而不持。不可捉而捉。此众生类亦复如是。为结使非人所持狂有所说。是故说非人所持为漏义。能断此诸漏者。于人天独尊意之所念必成不难。而获断智拔苦根本至究竟处。不受当来有。得无生忍。是故说能断此诸漏也

  夫人得善利　　乃来自归佛
  是故当昼夜　　一心当念佛

夫人得善利者。世间利者。象马车乘国财妻息金银珍宝。车磲马瑙水精琉璃珊瑚琥珀。虽言是善利非真正利。欺惑世人。由是致忿亡国破家无不由之。不免地狱饿鬼畜生。能投命自归于如来所。便能得免地狱畜生之难。自归佛者。断有至无欲越次取证。随三乘行各得其愿。若生天上人中受自然福。若初发意志崇佛道者。复得四意止四意断四神足五根五力七觉意八贤圣道。是谓三十七品。是故说夫人得善利也。问曰何以故。但说人得果证。不说天龙阿须伦阅叉鬼神耶。答曰。人道于诸趣最尊最妙。专心一意便能断漏尽结越次取证。人道堪受贤圣道教故说人也。乃来自归佛者。云何名为自归。何以故说自归。答曰救护为归义。复次无畏为归义。脱难为归义。是故说乃来自归佛也。是故当昼夜一心当念佛者。人心所念流驰万端。弹指之顷造行无量。昼夜所思无有停息。于中自拔回意向善。一心念佛永无众想。是故当昼夜一心念佛也

  夫人得善利　　乃来自归法
  是故当昼夜　　一心当念法

所谓法者。灭尽泥洹有恐惧者。令至无为。无恐惧者取道有何难乎。有为法者。为生老病死所见逼迫。灭尽泥洹无生老病死者。是故说夫人得善利乃来自归法也。昼夜一心念法者。夫言法者。现在获祐除诸热恼。智者所习非愚所行。是故说昼夜一心念法者也

  夫人得善利　　乃来自归众
  是故当昼夜　　一心念于众

夫人得善利乃来自归众者。问曰无畏为归义。于大众中有恐怖者。何以故说自归于众。答曰。或有大众。已离五难无复恐惧。云何五难。一为生难二为老难三为病难四为死难五为不乐众难。离此五难乃可自归。云何名为众诸有异众外道。裸形从一至十乃至无数。如来圣众在诸众中为尊最上。是故说夫人得善利乃来自归众。是故当昼夜一心念众也

  能知自觉者　　是瞿昙弟子
  昼夜当念是　　一心归命佛

能知自觉者。初自归法其义不定。今此念佛乃名为定。向佛牢固不可移转。是故说能知自觉者。是瞿昙弟子者。如来出瞿昙姓。观察将来未然事故说此义。于将来世当有众生。姓婆嗟无父母。忽然而生豪尊自贵在世自夸。如来欲止彼谤故。说瞿昙弟子也。昼夜当念是一心念于佛。一心念佛者。邪恶鬼众不敢侵近。是故说昼夜当念是佛一心念于佛也

  善觉自觉者　　是瞿昙弟子
  昼夜当念是　　一心念于法

善觉自觉者。佛告诸比丘。当自观察于诸法要除去乱想。是故说善觉自觉者。是瞿昙弟子昼夜当念是一心念于法也

  善觉自觉者　　是瞿昙弟子
  昼夜当念是　　一心念于众

善觉自觉者。佛告诸大众。汝等皆见一切大众。以智而见非为无智。以观而观非为无观。亦知我众清净不清净。是故说善觉自觉者是瞿昙弟子。昼夜当念是一心念于众也

  念身念非常　　念戒布施德
  念天安般死　　昼夜当念是

彼修行人持戒完具清净无秽。犹如金刚不可沮坏。犹如须弥不可移动。是故说念身念非常念戒布施德念天安般死昼夜当念是。所谓念施者施有二种。财施结使施。结使施者名曰究竟施。不变悔。财物施者非至竟施。施已还悔。是故说念施也。所谓念天者。贤圣弟子昼夜念天。于此持戒得生彼处。习行功德不断信根。具众德本成就禁戒。是故说昼夜当念天也。当念身者。常观此身成诸不净瑕秽充满。是故说当念身也。至死亡念亦复如是也

  善觉自觉者　　是瞿昙弟子
  昼夜当念是　　一心念不害

善觉自觉者。是瞿昙弟子者。一切众生皆念其命。爱恋妻息贪着家业。身口意所修。不害人者乃称明智之士。是故说昼夜当念是一心念不害也。昼夜当念是不起嗔恚者。夫人嗔恚多起乱想心。如剑戟难制难持。生恚者不获其果。是故说昼夜当念是不起嗔恚也。昼夜当念是。愿欲出家不乐在家贪着五欲。彼修行人虽在家内。观欲如火意常厌患。昼夜思惟梦想出家。是故说昼夜当念是常念欲出家也。昼夜当念是坐禅一意定。初学三禅定为首。禅以摄意不兴结使。众想寂定念不流驰。是故说昼夜当念是坐禅一意也。昼夜当念是念持不受尘。常乐寂静不处人间。粗衣恶食不著文饰。趣自支形自足修道。是故说昼夜当念是念持不受尘也。昼夜当念是空不愿无想。恒观五阴身虚而不真不可恃怙。为变易法不得久停。计我无我况有身耶。是故说昼夜当念是空不愿无想。昼夜当念是去离愿求意。彼修行人。志求道德不自为己。亦不愿男相女形。亦不愿色声香味细滑法。是故说昼夜当念是去离愿求意也。昼夜当念是习学无想心。学人得无想定。具足贤圣法律。问曰。学人在诸地不见有我无我。何以故。不说具足贤圣法律。独说无想定耶。答曰。无想定者贤圣之奥室。入此室者不闻凡夫杂糅之行。是故说昼夜当念是习学无想心也。昼夜当念是入室而思惟。彼修行人初入行时学二思惟。一者断结。二者于现法而自娱乐。是故说昼夜当念是入定而思惟也

  善觉自觉者　　是瞿昙弟子
  昼夜当念是　　意乐泥洹乐

所谓泥洹者。终始无忧亦复不见起当有尽。永离众患亦无热恼。无求无想无复五阴名色。不我有我不见名色。取要言之虚无想像智者教习。是故说善觉自觉者。是瞿昙弟子昼夜当念是意乐泥洹乐也

    出曜经杂品第十七

  当念自觉寤　　慎莫损其行
  行要修亦安　　不行行受报

当念自觉寤者。夫人有施为先。当内思惟校计熟思

  善思而思行　　慎勿失其所
  虑不失所者　　失所怀痛忧

是故说当念自觉寤也。慎莫损其行者。夫人有所施为。事情已彰复还懈慢。不究其理不禅思惟。或时讽诵亦不通利。临欲试时舍众逃亡。是谓于学有损。习禅之人念不在定。流驰万端如彼猿猴舍一趣一。于贤圣法律乃有大累。是故先达之人教彼后生。卒成其道不使漏失。是故说慎莫失其所也。虑不失所者或有诵人。日诵十千解义百千。昼夜讽诵不失上下文句。一一分明理不远义入禅之寂。天雷地震万响俱作不能动其神。是故说虑不失所者也。失所怀痛忧者。行不专己俱兴嫉意自坠于渊。皆由行不正故。是故说失所怀痛忧也

  人当求方便　　自致获财宝
  彼自观其义　　意愿即果之

人当求方便者。世人多慕周旋四方。孜孜级级求救形命皆贪财货。诸比丘等复求方便。诵契经律阿毗昙及诸杂藏。坐禅比丘禅定入微。小七大七不失其次。耳锤法财已得功德增益其行。是故说人当求方便自致财宝也。彼自观其义意愿即果之者。世人思惟谁有富贵积财千万者。随所意念费耗财宝。学道之人捐舍妻息去离荣宠。自知功德具满。分别义理问则能答。彼坐禅人复自观见禅定寂静。得六神通飞腾虚空。作十八变勇没自由。不信道者睹已则信已。信道者遂进不退。是故说彼自观其义意愿即果之也

  坐起求方便　　自求于定明
  如工练真金　　除去尘垢冥
  不为闇所蔽　　永离老死患

坐起求方便自求于定明者。所谓坐起者诸疑结使。是人怀懈慢不究其业。彼懈慢人虽言起立与坐无异。精勤之人虽言坐卧与立无异。是故说坐起求方便自求于定明也。常当专意求于定明。光无尽无处不照。是故说求于定明也。如工炼真金除去尘垢冥者。彼大众中工师巧匠集在彼众。犹如尘垢物为尘所蔽。未被刈除遂增污秽。今此人心亦复如是。为淫怒痴垢所染。亦无精光不得照曜。是故说曰如工练真金除去尘垢冥也。不为闇所蔽永离老死患者。彼修行人刈治尘垢无诸结使。终不为生所屈不为老所困。不为无常所召。是故说不为暗所蔽永离老死患

  不羞反羞　　羞反不羞　　不畏现畏
  畏现不畏　　生为邪见　　死入地狱

不羞反羞者。或有行人年岁长。大不肯从小比丘承受教诫。小比丘所说随顺法教。长老羞耻内自思惟。为少年比丘所授。极怀惭愧藏颜无处。于彼不应起羞而羞。是故说不羞反羞也。羞反不羞者。彼修行人不诵习契经律阿毗昙及诸杂藏。虚受信施衣被饭食病瘦医药床褥卧具。是故说羞反不羞也。不畏现畏者。灭尽泥洹淡然无为。反更畏之不亲其行。彼泥洹中无生无老无病无死。亦复无天趣人趣地狱饿鬼畜生趣反。更畏之如所说。彼凡夫人未曾闻此本无今无已无当无。亦无恐惧安隐。亦复无众害诸变舍一切难。而更畏之。是故说曰不畏而现畏也。畏现不畏者。五道生死淫怒痴炽然为火所烧。渐增生老病死愁忧苦恼不可称说。亦不畏彼更着三有。是故说畏现不畏也。生为邪见所谓邪见者。可羞不羞不羞反羞。可畏不畏不畏反畏。此尽名为邪见。造邪见业是谓生。为邪见死入恶道。作罪多者入恶道。作罪中者入畜生。作罪少者入饿鬼。是故说曰邪见堕恶道

  人前为过　　后止不犯　　是照世间
  如月云消

昔佛在舍卫国祇树给孤独园。彼时去国界不远有梵志子。名曰无害。常追逐师友。读梵志经典。所事师者耆旧长老。年过八十所纳妻妇。年幼少壮颜貌端正。女之礼节威仪备举。无害梵志子亦复端正丈夫姿颜世无双比。时彼女人淫欲炽盛。即捉梵志子无害手。吾敬卿德欲与情交宜可尔不。无害闻之。以手掩耳我宁丧命终不敢听。女答之曰。夫人饥渴给以食饮岂不笃意耶。我今淫火炽盛。须卿淫水灭之。岂不适我情耶。设当由汝丧我命根者。于此经典何用学为。无害答曰。我从母意犯梵志法死入地狱。岂不抂乎。时彼无害自抴走出门外。时梵志妇蓬头乱发以土自坌。裂坏衣裳坐地[口*號]哭。长老梵志行还见之问其妇曰。谁取汝打扑乃尔。妇答梵志是汝亲信弟子。梵志闻已内自思惟。吾今不宜彰露此事。彼人备闻害我不疑。当以权宜微以诱进乃获其身断其命根。即呼梵志子而告之曰。汝前后已来。所学咒术皆悉备具无有缺漏。然当选择良日祭祠诸神咒乃得行。左手援楯右手援剑。诣彼要道崄路值人斩之。数满千人而取一指。如是成鬘咒乃得行。是时弊魔复遣鸠槃荼鬼。卫护其人使得行恶。断绝人路无复行人。渐渐乃至阇梨违尼园中。人民丘旷举国被灾。又少一指不充其数。无害亲所生母每生此念。吾子久在旷野。饥寒勤苦必然不疑。时母送饷躬诣彼园。无害遥见便生此念。吾受师训当办指鬘。今少一指不充其数。今值我母自来送饷。若我先食咒术不成。若我先杀母者当犯五逆罪。梵志子应从佛得度。如来三达见彼无害。兴五逆意杀母不疑。若审尔者亿佛不救。吾今宜往拔济其苦。使母子俱全岂不善乎。即化作比丘。手执应器视地而行。循彼径路直趣彼园。路侧行人诸牧牛者语曰。沙门止止莫从此路。前有暴贼。名曰指鬘。前后已来伤害人民不可称计。我等所忌不从此路。沙门单弱傥为贼所害者不亦剧耶。化人曰无苦。贼不害我。吾有禁咒足能制彼。使不害我。转复前进遂欲至园。指鬘遥见有比丘来。欢喜踊跃不能自胜。吾愿果矣。必成指鬘又不害母。咒术成办权停我母及此饷食。杀彼比丘然后能食。执刀擎楯往逆比丘。无害素是壮士。走及奔马驰趣向佛。佛以神力令彼无害在地。顿缩佛地宽舒如是疲极不能及佛。指鬘举声唤沙门曰。止止沙门吾欲问义。比丘答曰。吾自久住卿自不住。尔时指鬘以偈向比丘说曰

  沙门行反言住　　我住反言不住
  沙门当说此义　　云何汝住我不住

尔时佛复以偈答曰

  指鬘我已住　　无害一切人
  汝为凶暴人　　何不改罪过

广说如契经偈。尔时指鬘贼即以剑楯头上。指鬘投于深涧。叉手合掌向如来忏悔。复以偈赞曰

出曜经卷第十七出曜经卷第十八

        姚秦凉州沙门竺佛念译

    杂品之二

  自归大圣雄　　欲觐尊沙门
  今欲自悔过　　久来所作罪

尔时世尊还现色相威神炳着。手执指鬘诣祇洹精舍告诸比丘。汝等将此指鬘度为比丘。即如佛教得为道人。清旦着衣持钵入舍卫城分越。尔时城门里有一牝象。怀妊欲产不时得产。象主遥见比丘来即起迎逆。比丘若能使象时产者。可得入城乞。不能使象产者不得入城分越。比丘答曰。吾先不诵此咒。且小停住须吾还至世尊所受诵神咒。还当咒之使得产。时指鬘比丘即至世尊所。头面礼足白世尊曰。向者入城分越。值城门里有象欲产责我咒术。象得产者然后得乞。唯愿世尊愿受神咒。使象得产使得分越。佛告指鬘。汝往彼所当以此言咒之。今至诚咒。自生以来初不杀生。持是至诚语使象得产无他。尔时鸯掘魔。从佛受咒术。即往咒象安隐得产。时诸人民皆称善哉。世间乃有此奇怪之事。此指鬘前后杀生不可称计。今方自咒从生以来初不杀生。持是至诚语使象得产无他。便得入城街巷人民见指鬘来。其中或父母兄弟妻息。为指鬘所杀者。皆前报怨。或以刀杖瓦石打指鬘极使牢熟。破头伤体裂坏。衣被钵盂亦破。即走出城竟不乞食。还至世尊所头面礼足自说缘本。佛知其意指鬘受缘报何其速哉。尔时世尊渐与说法。即于坐上得须陀洹果乃至罗汉六通清彻。尔时波斯匿王。即集四种兵。马兵象兵车兵步兵。欲往诣彼园与鸯掘魔共斗。出舍卫城中。道闻行人说。鸯掘魔大贼受如来教得为比丘。即停兵众入祇洹精舍。与如来相见。尔时世尊知王当来。即以神足隐鸯掘魔形使不显露。时王波斯匿至世尊所。头面礼足在一面坐。尔时世尊即知而问曰。王严备战具集四种兵为欲何至。王白佛言。界内有贼。名鸯掘魔依崄作贼暴虐无道。故集兵众欲往攻伐。中路闻人说。鸯掘魔受佛来化得为道次。不审其人今为所在。佛知王意即摄神足。使王见鸯掘魔。王见恐惧面投于地。诸臣扶起以水洒之。佛告王曰。是王大幸遇此小恐。其人已得阿罗汉果。设当王诣彼深园见其本形。头戴诣鬘人血涂体。身执利剑颜色隆怒。王当见者心肝摧碎即丧命根。王白佛言。如来今日未降者降未度者度。云何世尊其人乃杀无央数人。云何得成罗汉果。佛言。无苦行有前后有熟不熟有初有终。尔时世尊观宿因缘。便于大众而说斯颂

  人前为恶　　以善灭之　　是照世间
  如月云消

人前为恶以善灭之者。如彼指鬘。杀害无数千人。以贤圣八品道而灭其恶。诸恶已尽永无根本。究竟清净得不起法。是故说人前为恶以善灭之也。是照世间如月云消者。世间者其义有三。一名众生世。二名器世。三名阴世。犹如秋月众星围绕。于中独明光照远近。弊恶比丘诸恶已尽。修清净行。便于大众广有济度。是故说是照世间如月云消也

  人前为恶　　以善灭之　　世间爱着
  念空其义

人前为恶以善灭之者。夫作恶皆由爱着。彼梵志妻。兴恶向无害皆由爱心。是故说人前为恶以善灭之也。世间爱着念空其义者。爱心深固流转三界。受四生分回趣五道。皆由爱着不能舍离。行人分别虚而不真知。皆空寂不可恃怙。是故说世间爱着念空其义也

  少壮舍家　　盛修佛教　　是照世间
  如月云消

佛契经说。因象师喻。时象师教训少壮象。乐于旷野不被调御。即于旷野命终。复有中象不被调御于彼取命终。少壮比丘此亦如是。不被教训而取命终。长老比丘不被教训而取命终。比丘当知此亦如是。少壮象调御而取命终。中年象被调御而取命终。少壮比丘被教训而取命终。长老比丘被教训得贤圣法而取命终。少壮比丘盛修佛教无所漏失具足佛法。云何为具足。越次取证成无上果。是故说少壮舍家盛修佛教也。是照世间如月云消者。犹如秋月光明远照也

  少壮舍家　　盛修佛教　　世间爱着
  念空其义

少壮舍家者。欲断爱着诸天阿须伦所见敬侍。加留罗干沓和等皆悉承事供养。是故说世间爱着念空其义也

  生不施恼　　死而不戚　　是见道悍
  应中勿忧

生不施恼死而不戚者。自生以来不杀盗淫劮不犯诸邪。临命终时神识澄静亦不惊惧。亦复不见地狱畜生饿鬼。不见弊恶鬼。但见吉祥瑞应。是故说生不施恼死而不戚也。是见道悍应中勿忧者。彼见谛人已离五难。虽在忧戚之间淡然无为。亦不悲号哭泣生诸众恼。是故说是见道悍应中勿忧也

  生不施恼　　死而不戚　　是见道悍
  在亲独明

生不施恼死而不戚者。自生已来不由父母兄弟宗亲五族而行恶法也。是故说在亲而独明

  断浊黑法　　学惟清白　　渡渊不反
  弃猗行止　　不复染乐　　欲断无忧

断浊黑法者。云何名为浊黑法。答曰。一切诸使缚结尘垢。一切诸不善法退堕法。诸染着生死者。当断已断永断。是故说断浊黑法也。学惟清白者。云何名曰清白法。答曰。意止意断神足根力觉意八正道三十七品。正使有法离于生死得出要者。亦名清白法。是故说学惟清白也。渡渊不反者。何以故名为渊。所谓渊者流在界趣转增生死。由此渊故流转生死不可称记。堕三涂八难。是故世尊说当灭四渊求无上道。是故说渡渊不反也。弃猗行止者。云何为猗。所谓猗者猗欲不善法。是故如来说弃猗无著乃谓真行。是故说弃猗行止也。不复染乐者。不染五乐亲近贤圣律。终不舍离。是故说不复乐也。欲断无忧者。夫人不至于无为。皆由有欲染着女色。兴意思想念彼色貌发毛瓜齿肥白端正。行人执意除去彼念。欲想便息不复炽然。是故说欲断无忧也

  爱欲意为田　　淫怒痴为种
  故施度世者　　得福无有量

爱欲意为田者。犹如荒田秽地不数修治。菅草竞生伤害良苗。谷子不滋时不丰熟。人染着爱欲亦如是。是故说爱欲意为田也。淫怒痴为种者。夫行人习行常自观察。若人种德为施何处而获果报。答曰。施无空入者少。施空入者多。云何施无空入者少。答曰。诸在外道异学及裸形梵志尼干子等。愚人好施于中望福。于十六分而不获一。犹如秽田伤害善苗。秽行梵志伤害善根。为淫怒痴所覆不生道果。是故说淫怒痴为种故施度世者也。得福无有量者。叹说如来圣众施福之报。于大众之中有断欲人。所施虽少获福无量。所得果报不可称计。是故说故施度世者。得福无有量

  犹如秽恶田　　嗔恚滋蔓生
  是故当离恚　　施报无有量

犹如秽恶田嗔恚滋蔓生者。何以故名为秽恶。所以名秽恶者。亦自毁己复毁他人。所以自毁者。嗔恚炽盛颜色变易本性改异。是谓自毁。复毁他人者。嗔恚炽盛毁损他人。乃至失其命根。是故说犹如秽恶田嗔恚滋蔓生也。是故当离恚施报无有量者。人不怀恚后受恚报。人由嗔恚亡国破家。皆由嗔恚。仁施福德施无恚者。获福无量。是故说当离恚施报无量也

  犹如秽恶田　　愚痴秽恶生
  是故当离愚　　获报无有量

犹如秽恶田愚痴秽恶生者。犹彼盲人目不睹高原平地。亦不见善色恶色青黄赤白。此众生类亦复如是。以无明闇法而自缠络。不睹四谛善不善法。覆蔽慧明及三十七道品。外道异学及诸梵志。痴所覆盖不识道真。如来圣众永无此患。是故说犹如秽恶田愚痴滋蔓生也。是故当离愚获福无有量者。彼修行人欲求无愚者。当从何求。答曰。当从如来圣众求。何以故。已其圣众观察本末。若大若小若好若丑。分别四谛眼明智觉毫厘不失施。彼如来圣众无有愚痴者。获报无量也。是故说当离痴施报无有量也

  犹如秽恶田　　憍慢滋蔓生
  是故当离慢　　获报无有量

犹如秽恶田憍慢滋蔓生者。外道异学憍慢最甚。是故如来说偈曰。婆罗门憍慢滋多。从今世命终。当生六趣中。鸡猪狗狼驴五泥犁六施彼人者不获其报。是故说犹如秽恶田憍慢为滋多也。是故当离慢获报无有量者。于如来大法中除去憍慢。或时着衣持钵入村乞食。下意自卑如旃陀童女。身被宝衣价直百千。若诣他舍倚门侍立不敢入舍。侮慢比丘亦复如是。本出豪族自苦其形修乞士法。御心调意如执利剑。手执钵盂如世穷人。阎浮利人以发为饰。我沙门便取剃之。阎浮利人衣裳多贪。白净沙门染污为色。阎浮利人诸犯罪者逐着深山。沙门山薮为家。无欲之人执行如是。况得向果者心可移乎。是故说当离憍慢获报无有量也

  犹如秽恶田　　贪欲为滋蔓
  是故当离贪　　获报无有量

犹如秽恶田贪欲为滋蔓者。人怀悭贪至死不改。或由悭贪伤夭命根。是故智者去离悭贪。是故说犹如秽恶田贪欲为滋蔓。是故当离贪获报无有量也

  六增上王　　染为染首　　无染则离
  染者谓愚

六增上王者。所谓王者何者是。曰意也。以次数者则名六。逆数者亦为六。增上者。意动则五随走作五情。设使诸入尽意所造。如佛契经说。犹如五根各各有境界不相错涉。亦不相侵。意者。至此五处最为原首。侵彼五界。设使五情不得停住。于五事中最胜最妙。是故名为王。是故说六为增上王也。染为染首者。云何为染。所谓染者染色声香味细滑法。是故说染为染首。无染则离者。云何名无染。所谓无染者阿罗汉是。虽言须陀洹诸尘垢尽得法眼净。不永得净。罗汉者永已得净。是故说无染则离也。染者谓愚。愚人所习习。着色香味细滑法。应思惟者然不思惟。不应思惟者反更思惟。是故说染者谓愚也

  骨干以为城　　肉血而涂之
  根门尽开张　　结贼得纵逸

骨干以为城肉血而涂之者。所谓城者以五阴身为墙。骨干垣壁以血染之。若当以内物现露于外者。便生恶露观。不染着身兴不可乐想。以其皮肤覆骨庄饰为形。智者观察无一可贪。是故贼骨干以为城肉血而涂之。根门尽开张结贼得纵逸者。眼根开张受于外色。曰谁开乎。答曰。由不思惟故。使结贼得入却善根财货。耳鼻口身心亦复如是。意根开张结贼得入。是故说根门得开张结贼得纵逸也

  有缘则增苦　　观彼三因缚
  灭之由贤众　　不从外愚除

有缘则增苦者。前有因缘后生增苦。前无因缘苦何由生。犹如泉源出水成江河。此亦如是。因前有缘则有苦际。渐渐增长至四百四患。是故说有缘则增苦也。观彼三因缚者。犹如遇事人闭在作坊役使不住。此亦如是。五盛阴身以结使为缚。忧愁苦恼役使心识不得停住。复当经历四百四病。是故说观彼三因缚也。灭之由贤众者。夫欲信施当诣大众。施少获福多。犹如勇健丈夫能却外敌摧败彼众。乃名勇健加得赏赐过出众人。如来贤众亦复如是。如海纳万川不拒细流。有来供养者不存用喜。不供养者亦不忧戚。是故说灭之由贤众也。不从外愚除者。世愚惑人颠倒来久。计着吾我。着五阴身。计为实身。犹如有人曾不被毒蛇螫而不避之。曾不被结使缚者而造其行。为外尘所染。是故说不从外愚除也。何以故名为杂。所以言杂者。偈义种种演说不同。余偈单义不与此同。是故说杂也(杂品第十七竟)

    出曜经水品第十八

  心净得念　　无所贪乐　　已度痴渊
  如雁弃池

心净得念无所贪乐者。系心于净恒求巧便欲得出要。观此生死如幻如化。常怀恐惧心如炽火。是故说心净得念无所贪乐也。如雁弃池者。知彼池水多诸畏惧又为猎者数来惊怖。鸟即弃池高翔避此众难。是故说如雁弃池也。已度痴渊者。痴渊所蔽入骨彻髓。便求方便永灭无余。是故说已度痴渊也。譬如雁鸟从空暂下求出恶道至无为处。譬如雁鸟者。畏诸众鸟飞在虚空。避此诸难自求无为。是故说譬如雁鸟也。从空暂下者。身能飞行远近无碍去危就安。是故说从空暂下也。求出恶道到无为处也。贤圣弟子如来等正觉。为人除恶求出恶道。修于善业离一切结。是故说求离恶道至无为处也。亦名灭尽泥洹无生灭着断。恒不变易亦不磨灭。彼得定修行人为老病所逼。四百四病恒切己身。厌患四大身。舍五阴形入无为处

  不修梵行　　少不积财　　愚者睡眠
  守故不造

昔佛在舍卫国祇树给孤独园。尔时世尊到时着衣持钵。将侍者阿难见阎浮界。二人耆老形变色衰偻步而行。见已世尊便笑。尔时阿难更整衣服。右膝着地长跪叉手白佛言。佛不妄笑。笑必有以。愿说其意。尔时世尊告阿难曰。汝颇见此二耆旧长老不。形变色衰。若此二人。于此舍卫国从少积财者。于舍卫国第一豪富。若当舍妻子弃捐居业。出家学道。即成阿罗汉。若小积财至足。今日于此舍卫城里。复在第二家。若出家学道。得阿那含果。此二人若在中年积财至今日。足在第三家。若出家学道者。得斯陀含果愍此。二人违前所愿。舍本随末。饥寒勤苦万患并至。尔时世尊观察此义。为后众生敷演大明。在于大众而说斯偈

  不修梵行　　少不积财　　如鹤在池
  守故何益

犹如老鹤伺立池边望鱼上岸。乃取食之。终日役思不果其愿。用意不息自致亡躯。老有老法壮有壮力。鹤以老法行于壮力终日不果。但念少壮捕鱼。不觉耆年已至。今此耆年长老亦复如是。自念力壮歌舞戏笑博弈戏乐。不虑今日年迈耆艾。抱膝蹲踞忆彼所更。不行老法但念少壮欺诈万端。是故说如鹤在池守故何益

  莫轻小恶　　以为无殃　　水渧虽微
  渐盈大器　　凡罪充满　　从小积成

莫轻小恶以为无殃者。人为恶行虽小不可轻。蚖蛇虽小螫啮人身。毒遍其身以丧命根。毒药虽微人来得食见毒便死。此亦如是。为恶虽小妨人正行。不至究竟不虑于后当受其报。日复一日不肯改更不念远离恶遂滋长。是故说莫轻小恶以为无殃也。水渧虽微渐盈大器者。犹如大器仰承水漏。渧渧相寻溢满其器。是故说水渧虽微渐盈大器也。凡罪充满从小积成者。愚人习行从小至大。日日玩习不觉殃至。是故说凡罪充满从小积成

  莫轻小善　　以为无福　　水渧虽微
  渐盈大器　　凡福充满　　从纤纤积

莫轻小善以为无福者。如有善人诣彼塔寺礼拜求福。或上明燃灯烧香扫洒。作倡伎乐悬缯幡盖从一钱始。复劝前人使发施心。一搏已上供养圣众。或以杨枝净水供给清净。或脂灯续明。如此小小亦不可轻。依彼心识获报无量。如然一灯除舍闇冥不知冥之踪迹。如烧极微妙香尽除臭秽不知所在。利剑虽小能断毒树。此亦如是。善行虽微能除重罪。往来人天不更苦恼。从此适彼受福无量现在可知。渧渧不绝遂满大器。勇者行福渐渐成就。是故说凡福充满从纤纤积

  犹如人渡河　　缚筏而牢固
  彼谓渡不渡　　聪睿乃谓渡

缚筏而牢固者。犹彼众生欲渡深渊。或筏而渡或腰船而渡。或浮瓠或载小船。或草木为筏。皆得至岸而无挂碍。是故说犹如人渡河缚筏而牢固也。彼谓渡不渡者。谓爱渊犹如深渊流出成河。弥满世界流向三界。趣四生遍五道。复流至色声香味细滑法。是故说彼谓渡不渡也。聪睿乃谓渡者。所谓聪睿者佛辟支佛是。虽渡世渊不足为奇。何以故世渊无尽。渡爱欲渊者。乃谓为奇。是故说聪睿乃谓渡也

佛世尊已渡梵志渡彼岸。比丘入渊浴。声闻缚牢筏。昔有两师大梵志。造立波罗利弗多罗大城。功夫已举庄饰成办。便请佛及众僧入城供养。未与诸门立号。梵志内心作是念。若沙门瞿昙从所门出。当名为瞿昙门。若复如来渡恒伽水。当名彼渡为瞿昙渡。尔时梵志复生是念。不审如来为欲载筏渡。腰船浮瓠小船为载河渡。尔时世尊知彼梵志心中所念。即以神力及比丘僧忽然而渡。在彼岸立。尔时世尊在大众中。而说此偈

  佛世尊已渡　　梵志渡彼岸
  比丘入渊浴　　声闻缚牢筏

说此偈已各还精舍。梵志闻佛所说。欢喜奉行

  是泉何用　　水恒停满　　拔爱根本
  复欲何望

是泉何用水恒停满者。三有者假谓为泉。爱亦名为泉。水恒停满。一切诸结皆集爱泉。是故说是泉何用水恒停满也。拔爱根本复欲何望者。行人以能拔爱根本无复生死。犹如毒树究尽其根。无复出生亦无枝叶。爱亦如是。无复枝叶拔其根本。复欲何望者。更不受有更不复生。是故说复欲何望也

  水人调船　　弓师调角　　巧匠调木
  智人调身

水人调船者。治牢固[牚*支]。治诸孔不使漏水。使众生类从此岸得至彼岸。弓匠修治筋角调和。得所火炙筋被用不知折。是故说水人调船弓师调角也。巧匠调木者。墨缕拼直高下齐平。意欲造立宫室成就。是故说巧匠调木。智者调身者。恒以正教不毁法律。搜求义味。求上人法。是故说智者调身也

  犹如深泉　　表里清彻　　闻法如是
  智者欢喜

犹如深泉表里清彻者。所以说偈。智者以譬喻自解。或有深泉不清恒浊。或复有泉。深而且清。于彼自照面像悉现。是故说犹如深泉表里清彻也。闻法如是智者欢喜者。昔有国王。厌患世典疲倦俗业。往至塔寺欲听正法。时象力比丘得阿罗汉道。当次说法。时彼国王以巾覆头脚着履屣入众听法。罗汉比丘告彼王曰。昔佛有制。不得为着屣者说法。王内恚隆盛即脱履屣。罗汉比丘复告王曰。昔佛如来亦说此限。不得与覆头者说法。王闻是语遂兴嗔恚。内自思惟。咄今为此比丘所辱。此比丘故当见我头白秃。故欲辱我耳。若此比丘说法不入我耳者。当取斫头。尔时国王即却头覆。沙门速为我说法。比丘报曰。如来至真等正觉。亦说此教。不得为嗔恚者说法。王今嗔恚何由得说法。王当正意听说譬喻。犹如浊泉涌沸不停。王今如是。心意倒错何由闻法。尔时国王内自惭愧。即兴敬心。此比丘必是圣人。乃能玄鉴通达人心。即从坐起右膝着地头面礼足。白比丘言。唯愿圣尊与我说法。使此秽形永蒙荫覆。王即就坐欲得闻法。尔时比丘便以此偈。向王说曰

  犹如深泉　　表里清彻　　闻法如是
  智者欢喜

尔时比丘重与王说法。令彼王心欢喜踊跃。道根信心而不倾动。是故说闻法如是智者欢喜也

  忍心如地　　不动如安明
  澄如清泉　　智者无乱

忍心如地者。犹如此地亦受于净亦受不净。地亦不作是念。我当舍是受是。智者执行亦复如是。若人叹誉不以为欢。有毁辱者不怀忧戚。见善不喜闻恶不怒。是故说忍心如地也不动如安明者。犹如安明独处众山。不为暴风所倾动。贤圣之人亦复如是不为阙四事心有增减。是故说不动如安明也。澄静如清泉智者。无乱者犹如澄静泉表里清彻。不为小流所娆浊。智者如是。内既无非外奸不入。心如金刚不可沮坏。是故说犹如澄泉智者不乱也(水品第十八竟)

出曜经卷第十八出曜经卷第十九

        姚秦凉州沙门竺佛念译

    华品第十九

  孰能择地　　舍鉴取天　　唯说法句
  如择善华

如来所以演此偈者。欲以生言致难。然无能致诘者。佛还自说孰能择地舍鉴取天。唯说法句如择善华。佛以偈报曰

  学者择地　　舍鉴取天　　善说法句
  能采德华

学者择地者。所谓向阿罗汉。云何名为地。所谓地者。爱种是也。学者执信择选善地。除爱根本自致成道。是故说学者择地也。舍鉴取天者。学人修行从此世间。上至诸天。披求爱本。永断无余。天龙鬼神。八部将军。其有爱者皆能除断。是故说舍鉴取天也。善说法句能采德华者。句身味身分别义理。一一剖判以无碍智。解诸缚着。犹如学人采致众华以为鬘饰。卖既得价。观者无厌。善说法句亦复如是。敷演玄微广采众妙。是故善说法句也

  断林勿断树　　林中多生惧
  断林灭林名　　无林谓比丘

昔佛在舍卫国祇树给孤独园。尔时世尊。与无央数众说法前后围绕。时有一人。信心坚固。舍家妻子捐弃五亲。出家学道求为沙门。尔时彼人在大众中。心念宿旧五欲自娱。忆女颜貌如现目前。阴便动起心怀惭愧。即诣静处以刀断之。血流溢出迷闷不自觉知。尔时世尊告大众曰。汝等观此愚人。应获而不获。不断而便断之。夫欲断者当断结使诸缚。何乃断此形相。由是如来频说三偈

  断林勿断树　　林中多生惧　　未断林顷
  增人缚着　　断林勿断树　　林中多生惧
  心缚无解　　如犊恋母

未断林顷增人缚着。未断结使缚着。诸想心使流驰不能专一。是故说未断林顷增人缚着也。心缚无解者。如苦行人常乐山薮。所以然者。皆由彼山得成道故。是故说心缚无解犹犊恋母者。犹如新生犊子。其心终不离母。此众生类亦复如是。众结未尽为狐疑所追逐。是故说如犊恋母也

  当自断恋　　如秋池华　　息迹受教
  佛说泥洹

当自断恋如秋池华者。爱之染神病无端绪。犹如莲华色鲜且好。其有见者莫不爱乐。及秋华萎人心皆离不复贪乐。是故说当自断恋如秋池华。息迹受教者。息迹者贤圣人受正教诫。初无差违。善法日增恶法日退。何以故。以佛说泥洹乐。泥洹中无苦恼众患切身。是故说佛说泥洹乐也

  如彼可意华　　色好而无香
  工言华如是　　无果不得报

尔时世尊愍彼群生。欲演法教故说斯偈。夫说法人上中下善义理深邃。言行自违不获其报。是故世尊说不得其果。如来所以说此偈者。欲训后弟子。欲令师教严切现弟子义承受教诫。或时弟子不堪教戒。是故说如彼可意华色好而无香。工言善如是无果不得报也

  如彼可意华　　色好而香洁
  工言善如是　　必得其果报

尔时世尊为诸人前。频而说斯法。彼说法人声响清彻言无忌难。为众生说法上中下善。义味具足净修梵行。义理深邃智者分别。已行专正训彼亦尔。皆顺于法不违义理。世尊说具得果报。是故说如彼可意华色好形香洁。工言善如是必得其果报也

  如蜂集华　　不扰色香　　但取味去
  仁入聚然

尔时世尊。为分越比丘而说斯偈。彼与食人与处求。观见前人善色恶色若好若丑。见彼容姿熟视不离。见彼不端正者目不视之。闻彼香者以鼻[口*(自/死)]之。见彼秽者背而舍之。忆彼善色善香。还至房中昼夜思想。尔时世尊观见比丘心各如是。佛告比丘。汝等何不如蜂采华。但取味去不扰色香。汝比丘。善香恶香善色恶色若好若丑。何所加益。大家小家饶财贫贱。汝等如心便负彼人。如仁所行何不如是行。是故说如蜂集华不扰色香但取味去仁入聚然也。多作宝华结步瑶琦者。如彼工巧华鬘弟子。多集众华作华鬘。价以自存活。诸比丘见彼所行。便自造未曾有鬘。世尊说各造华鬘。汝等如是正是行时。造无数行乃得人身。何不作福德。而自修习布施思惟教诫。精进修戒持净梵行。是故说多作宝华结步瑶琦广积德者。所生转好也

  愚诵千章　　不解一句　　智解一句
  即解百义

愚诵千章不解一句者。愚者无智无行无见无眼不修闻。但有浅智粗智贪食。彼千句不解一句。是故说愚诵千章不解一句也。智解一句即解百义者。智者有眼有见能细思惟。彼一义围绕义如此法应尔不应尔。是故说智解一句即解百义也

  犹如雨时华　　萌芽始欲敷
  淫怒痴如是　　比丘得解脱

犹如雨时华萌芽始欲生者。犹如雨时天华得敷开亦不减。华叶堕落芽生益好。是故说犹如雨时华萌芽始欲敷。淫怒痴如是比丘得解脱者。汝等比丘不畏王故作道人。不畏贼故作道人。不畏责故作道人。不畏病故作道人。不畏役故作道人。汝等所以作道人者。患厌世苦作道人。欲离生老病死故作道人。为尔不。比丘答曰。如是世尊。汝等何不思惟去淫怒痴。远离结使不与从事。当吐当除当灭当获。何等当获二业。自为己为他人。自为己者以善熏身。为他人者若受人信施。衣被饭食床敷卧具病瘦医药则无有损。是故说淫怒痴如是比丘得解脱也

  如作田沟　　近于大道　　中生莲华
  香洁可意

如作田沟近于大道者。所谓田沟者不净秽恶尽顺其中。人见患之不肯亲近。行则避之目不欲视。是故说如作田沟近于大道也。中生莲华香洁可意者。色成就香成就人见欢喜当作是意。不问其地但观其华。云何于此处乃生极妙华。甚为奇特世之希有。是故说中生莲华香洁可意也

  有生死然　　凡夫处边　　慧者乐出
  为佛弟子

昔佛在舍卫国祇树给孤独园。尔时世尊一日一夜六时观察。颇有众生。应从佛度反更坠他凡夫地。则于佛法有大阙减。以天眼见舍卫城里。有一旃陀罗儿客。除粪以自存命。尔时世尊。到时着衣持钵入舍卫城分卫。以次渐渐至彼旃陀罗家。时客除粪者。遥见世尊来。内怀惭耻即避世尊更诣余巷。如来忽然复往逆之。其人自念。吾担粪秽臭恶不净。今日何由得觐世尊。复欲避走诣一泽地。索断瓶破秽污净地。恐地主嗔意欲驰走。佛遥唤曰。吾今故为汝来复欲何趣。其人报曰。身体秽污不敢亲近尊颜。是故欲避之耳。尊今当知早丧父母。五亲凋落无有妻息。孤穷单立客除粪以自存活。不审世尊何所教诫。乃能慈愍与罪人共语。尔时世尊告曰。汝随我来欲度卿为沙门。其人白佛言。云何世尊。地狱饿鬼畜生亦得为道乎。尔时世尊告彼人曰。吾今永世以来修无数行求成佛道。正为罪苦人耳。尔时世尊即以神力。手执其人上升虚空。往至恒水侧沐浴彼人身体香洁。复以神力接至祇洹精舍。敕诸比丘。将此人度为沙门。受教即度为沙门。其人已得为道。内自思惟。吾出寒贱幸有微福得染道味。今不自求求于道者。后堕凡细复剧于今。即自劝励精勤日新。未经旬日便得须陀洹果斯陀含果阿那含果阿罗汉果。六通清彻涌没自由。即诣一大方石。当中央坐补纳故衣。尔时王波斯匿。闻佛度旃陀罗儿客除粪者。王自思惟。佛出释种豪族姓家。左右弟子皆出四姓。长者种婆罗门种刹利种。来入宫室受人供养信施。五体投地接足而礼。今闻如来度旃陀罗种。我等云何屈伏礼敬。吾今当往责数如来。王自严驾出诣如来所。未到之顷。见一比丘坐大方石补纳故衣。有五百净居天围绕礼觐。王直前语比丘曰。今烦比丘往白世尊。王波斯匿在外欲觐世尊。比丘闻已即没入石中。从如来精舍地中出。前白佛言。王波斯匿在外欲见世尊。佛告比丘。汝今还从此地入。从彼石出。告王曰。宜知是时。即如佛教。从石涌出告语王曰。如来有教。大王宜知是时。波斯匿王复作是念。我今所以来者。欲问彼除粪人。今且舍置先问。此比丘云何得入是刚鞕石里涌没自由。亦当问此比丘为是何人。尔时波斯匿王。即除王饰前至佛所。头面礼足在一面坐。须臾退坐前白佛言。向者比丘为名何等。乃能有此神力。石里往反无有挂碍。佛告王曰。此是客除粪人。今有神力如是。尔时世尊以此因缘便说二偈。犹如秽污恶地田沟。深坑生香洁莲华。云何大王有目之士当取此华不乎。王白佛言。唯然世尊。华极香洁当取庄饰。秽污当观如母胎。于彼胎中。生功德华。时波斯匿王叉手合掌前白佛言。唯然世尊彼人快得善利。蒙圣垂教得在道次。既得为道神足变化不可思议。自今以始。终身请此比丘供养四事不阙。是故说慧者乐出家为佛弟子

  如有采华　　专意不散　　村睡水漂
  为死所牵

如有采华专意不散者。昔有众多人在野采华。采择妙者竞取好者。是故说如有采花专意不散也。村睡水漂为死所牵者。时彼人民采华疲惓归家睡眠。客水暴溢尽漂杀之。是故说村睡水漂为死所牵也

  如有采华　　专意不散　　欲意无厌
  为穷所困

如有采华专意不散者。是时人民采致妙华。竞取好者奔趣东西。要获妙香以用欢庆。是故说如有采华专意不散也。欲意无厌为穷所困者。所以采取华者。欲以五欲自娱快自纵恣。莫知来变不观未然。来变进趣死日逼至乃知为困。是故说欲意无厌为穷所困也

  如有采华　　专意不散　　未获财业
  为穷所困

如有采华专意不散者。是时人民穷俭多乏。采华往卖用自存济。是故说如有采华专意不散也。未获财业为穷所困者。其人殷勤所在求财。不称其愿不充悕望。便为穷所逼。舍此形当更受身。皆由无虑故舍形受形。是故说未获财业。为穷所困也

  观身如坏　　幻法野马　　断魔华敷
  不睹死王

观身如坏者。犹彼坏器危脆不牢必当败坏。为磨灭法不可恃怙悉当归尽。渐渐积聚乃成堆阜。此四大身亦复如是。不可恃怙皆当归尽。为磨灭法如是不久当捐弃冢间。是故说观身如坏也。幻法野马者。犹如野马光焰炽明幻人眼目。人欲往就寻究不知所在。徒自疲劳无所克获解知诸法皆悉如是。无强无牢不可恃怙。是故说幻法野马也。断魔华敷者。所谓魔者称为自在天子。彼所著结发。以见谛思惟道往断。断已断当断。剥已剥当剥。打已打当打。是故说断魔华敷也。不睹死王者。见谛思惟道所应断结已尽无余。不复进趣向于自在天子。亦复不为天所牵连。是故说不睹死王也

  此身如沫　　幻法自然　　断魔华敷
  不睹死王

此身如沫者。犹如聚沫不得久停不可恃怙。捉便消灭不可护持。此四大身亦复如是。无力无强亦无坚固。是故说是身如沫也。幻法自然者。犹如幻化之物诳惑他人。非真非实愚人染着谓为己有智者观察无一可贪。是故说幻法自然。断魔华敷者。见谛思惟所断结使永尽无余。更不适彼言而亲近之。是故说断魔华敷也。不见死王者。见谛思惟结已尽。独王三千。存亡自由更不为自在天子所拘录。是故说不见死王也。解身与贪。一而不异。学能舍牢有。如选忧昙钵。比丘度彼此。如蛇脱故皮。学能舍牢有者。有中牢者何者是。可谓五欲是。心意染着不能舍离。令此众生兴意染着。流转五道周而复始。一形毁坏复受一形。世间复有何者牢。所谓五盛阴身是。复使众生类终日玩习不能去离然彼学人执意牢固。能舍此牢有者。可谓贤圣能舍五盛阴身及五欲者。是谓应贤圣行。是故说学能舍牢有也。如选忧昙钵者。善别之人选择妙华求忧昙钵。形神疲劳不能克获。意便疲厌即舍而去。是故说如选忧钵也。比丘度彼此者。所谓比丘者。破诸结使毁辱形体。着衣持钵行乞度人。度彼此者。谓内外六情内六入外六尘。是故说比丘度彼此也。如蛇脱故皮者。贤圣人。三有牢者。为贤圣之道也。圣人能舍贤圣道。入无为泥洹城。是故说如蛇脱故皮也

    出曜经马喻品第二十

  如马调软　　随意所如　　信戒精进
  定法要具　　忍和意定　　是断诸苦

如马调软随意所如者。如有善调马之士。以策御马随意所如不失本彻。马性刚直复恐鞭捶。恒自将护以虑为失。是故说如马调软随意所如也。信戒精进定法要具者。比丘执行亦如彼马内。恒思惟恐有过失复。恐诸梵行人来见呵责。信心向佛法僧。精进牢固不可沮坏。意常入定分别诸法亦不漏失。是故说信戒精进定法要具也。忍和意定者。学人进行调御诸根不令放逸。于诸根门悉得自在忍力具足。若人毁誉称讥苦乐。不兴恚心亦无是非。是故说忍和意定也。是断诸苦者。有中有余无余尽能断入泥洹中。是故说是断诸苦

  从是住定　　如马调御　　断恚无漏
  是受天乐

从是住定者。彼习定人收摄诸根执意不乱。心无他念心所念法亦不流驰。是故说从是住定也。如马调御者。如彼调马人。见彼恶马[怡-台+龍]悷不调。着之羁靽加复策捶。然后乃调随意所如无有疑滞。是故说如马调御也。断恚无漏者。诸恚已尽无复诸漏。更不受当来有后不复生。是故说断恚无漏也。是受天乐者。诸天昼夜卫护罗汉说功德。舍天重位来至人间。称誉贤圣功德。展转远布无不闻者。是故说是受天乐也

  不恣在放恣　　于眠多觉寤
  如羸马比良　　弃恶乃为贤

不恣在放恣于眠多觉悟者。如彼修行人心无放逸。叹说不放逸之德。乐于闲静不处愦乱。见放逸者劝使除贪。夫放逸人不获善本多失财货。于眠多觉悟。忆佛契经如来所说。若人睡眠多有所损。应成之物反更坏败。不应成物反更成立。皆由睡眠而有此变。是故说不恣在放恣。于眠多觉悟也。如羸马比良弃恶乃为贤者。犹如两马同趣一向。一马肥良走速。一者羸劣走不及伴。然彼羸者先得正道垂欲究竟。后良马。以进超过于劣马。此众生类亦复如是。有利根人贪着睡眠不肯修学。有钝根人意勤修学不着放逸。是故说如羸马比良弃恶乃为贤

  惭愧之人　　智慧成就　　是易诱进
  如策良马

惭愧之人智慧成就者。如人习行耻不及众。得一望一转欲前进。于行阙一者便自羞耻。吾宿有何缘习行而不果获烦惋自责如丧二亲。意常欲离恶不善法。是故说惭愧之人智慧成就也。是易诱进如策良马者。尽能灭一切诸恶。永拔根原无复尘翳。如斯之人易进为道。是故说是易诱进。良马者彼御马人。调御恶马能令调良。豫知人意之所趣向。是故说如策良马

  譬马调正　　可中王乘　　调为人尊
  乃受成信

譬马调正者。如彼王厩有三种马。一者上二者中三者下。餧食养育尽无差别。上马者王数观视。中马者遣人看视。下马者遣奴看视。是故说譬马调正也。可中王乘者。金银挍具种种缨络。乘有所至行步安庠。如王所念终不违错。是故说可中王乘也。调为人尊者。处众人中为尊为上无有过者。最为第一无以为喻亦无俦匹。是故说调为人尊也。乃受成信者。闻彼讥谤不怀忧戚逆愍其人。后当受殃己终不嗔亦无恚怒。不生恶心向于前人。是故说乃受诚信也

  虽为常调　　如彼新驰　　亦最善象
  不如自调

虽为常调者。犹如调马人少来知马进趣。良善驽钝悉皆了知。某者易调某者难调。某者性急某者性缓。能别此者乃谓善察。是故说虽为常调也。如彼新驰者。复知恶马不可调御。方始教习乘走东西。未经旬日复得调良。若志固不可调者。即付外人驮薪负草。是故说如彼新驰也。亦最善象者。最善象者意伏心调身体粗涩兽中最大。为人所爱观者无厌。是故说亦最善象也。不如自调者。人能自调御除非去邪。为诸天世人诸佛世尊神通得道者所见敬。是故说不如自调也

  彼不能乘　　人所不至　　唯自调者
  乃到调方

彼不能乘人所不至者。不能乘此乘至无畏境。亦复不能乘此乘至安隐处。复不能乘此至无灾患处。是故说彼不能乘也。唯自调者乃到调方者。人能自调御识神速到安隐处。不调者能使调。不正者能使正。永处无为。不复经历忧悲喜怒。是故说唯自调者乃到调方

  彼不能乘　　人所不至　　唯自调者
  灭一切恶

彼不能乘人所不至者。不能乘此乘去离地狱饿鬼畜生。亦复不能超越八难。是故说彼不能乘人所不至也。唯自调者灭一切恶者。人能自调众善普会。于诸结使最得自在。尽能灭地狱饿鬼畜生踪迹。是故说唯自调者灭一切恶

  彼不能乘　　人所不至　　唯自调者
  脱一切苦

彼不能乘人所不至者。乘此乘不能尽苦原本从此岸至彼岸。何以故。乘者非至竟乘非第一义乘。是故说彼不能乘人所不至也。唯自调者脱一切苦。永尽于苦无复生死。是故说唯自调者脱一切苦也

  彼不能乘　　人所不至　　唯自调者
  得至泥洹

彼不能乘人所不至者。不知踪迹。况当知泥洹有可见耶。此事不然。是故说彼不能乘人所不至也。唯自调者得至泥洹。解知泥洹亦自虚寂专意一向无他异念。是故说唯自调者得至泥洹

  常自调御　　如止奔马　　自能防制
  念度苦原

常自调御者。念自调御去恶即善。如契经说。佛告咒那曰。自不调御意不专一故。调御余者此事不然。欲得调人先当自调。是故说常自调御也。如止奔马者。如彼调马人。调和奔逸马避危就安。是故说如止奔马也。自能防制念度苦原者。众行已具便不履苦越过苦表。何者苦表。灭尽泥洹是。彼无复众苦热恼。是故说自念防制念度苦原也

  自为自卫护　　自归求自度
  是故躬自慎　　如商贾良马

昔佛在罗阅城竹园迦兰陀所。尔时耆域药王请佛及比丘僧。又除般特一人。所以然者。以彼般特四月之中不能诵扫帚名得。尔时如来及比丘僧。往到彼家各次第坐。耆域即起行清净水。如来不受清净水。耆域白佛言。不审如来以何因缘不。受水佛告耆域今此。众中无有般特比丘。是故不受水耳耆域。白佛此般特四月。之中不能诵。扫帚名得行道放牛牧羊人。皆诵得此偈。何故请此人。佛告耆域。汝不请般特者。吾不受清净水。时耆域承佛教诫。即遣人往唤般特。佛告贤者阿难。汝授钵与般特。佛复告般特。莫起于坐。遥授钵盂着如来手中。尔时耆域见神力如是乃自悔责。咄我大误毁辱贤圣。今日乃知不可犯其口言。即生恭敬心向般特比丘。乃不殷勤于五百人许。尔时世尊广说曩昔因缘。过去久远无数世时。尔时耆域身躬为马将。贩卖转易。时驱千疋马往诣他国。中路有一马产驹。其主即以驹与人驱马进路。寻进他国与国王相见。王问马将吾今观此千疋马。是凡常马。然其中有一马悲鸣声不与常马同。此马必生驳驹。其驹设长大者。价与此千疋马等。若我得此驹者诸马尽买。不得驹者吾不买马。马将报曰。自涉路已来。不忆马产驹。王告彼人。吾诵马相闻马母声。必知其驹好恶。马将追忆退还自念。近于道路此马母如产驳驹。即与中路主人。其驹未经旬日便作人语。语其主曰。若使马将来索我者。得五百疋马持我身与。不得五百疋马莫持与之。数日之中马将自至。近留马驹以相付托。君有养活劳苦。今以一疋好马赎之。愿见相还。其人答曰。吾本不强从君索驹。自君去后勤苦养活。若今以五百疋马赎尔乃相还。即如其言以五百疋马赎乃得本驹。佛告耆域。汝昔先薄贱马驹用持乞人。后以五百疋马赎取。先贱而后贵。今亦如是。请五百比丘。留般特一人。今反贵重般特。薄贱五百人。斯缘久矣非适今日。是故说如商贾良马也(马喻品第二十竟)

出曜经卷第十九出曜经卷第二十

        姚秦凉州沙门竺佛念译

    恚品第二十一

  除恚去憍慢　　超度诸结使
  不染著名色　　除有何有哉

除恚去憍慢者。夫人嗔恚败善行人。所以竞利多少亡家破国种族灭尽皆由恚。以憍慢灭已灭当灭。是故说除恚去憍慢也。超度诸结使者。嗔恚憍慢结使为本。除本则无有枝叶。是故说超度诸结使。不染著名色者。尽除虽有名色存众生有乐想。皆由名色与共相毁訾。我色像名望胜卿。卿色象名望不胜我。是故说不染著名色。除有何有哉者。所谓有者结使名号。未能度有至无。为使所使为结所结为缚所缚。彼修行人以虚寂止观。永尽无余度有至无。是故说除有何有哉也

  降恚勿令起　　欲生当制之
  渐断无明根　　修谛第一乐

降恚勿令起者。恚炽如火当念速灭。若令滋长者多所伤败。恚生则祸至。犹人把火逆风自烧身。是故说降恚勿令起也。欲生当制之者。欲心适生即求方便令不生。如彼毒蛇方欲出穴。即当制御令不暴逸。欲心如是。即生便灭使不滋长。是故说欲生当制之也。渐断无明根者。无明者世间之大冥。覆蔽心识。不得开舒。当求方便以勇猛心断根不生。是故说渐断无明根也。修谛第一乐者。行者所以不速成道。犹其淫怒痴染污身心。此三结使由四谛断不获谛。人不能除此三事。从无数世以来未曾获无为乐。得四谛者尔乃为乐。是故说修谛第一乐

  断恚得善眠　　恚尽不怀忧
  恚为毒根本　　甘甜为比丘
  贤圣能悉除　　断彼善眠睡

断恚得善眠者。夫人嗔恚昼夜不睡。如遇蛇啮如病发动如失丧财货。此恚之相貌。人无嗔恚不见众恼。安卧睡眠天晓不悟。如服甘露心识淡然。是故说断恚得睡眠也。恚尽不怀忧者。人怀恚怒现在前时。昼夜愁戚如丧亲亲。如失财宝。恚已得除无复愁忧苦恼。是故说恚尽不怀忧也。恚为毒根本者。毒中根者莫过于恚。人当恚盛覆诸功德不得露现。是故说恚为毒根本也。甘甜为比丘者。已拔毒根本无复毒栽更生美药。如彼甘露去诸秽恶。是故说甘甜为比丘也。贤圣能悉除断彼善睡眠者。所谓贤圣者诸佛弟子。众恶悉除诸善普会。灭恚生本更不造新。意不兴念念此恚想。善得睡眠无复忧虑。是故说贤圣能悉除断彼善睡眠也

  人兴恚怒　　作善不善　　后恚已除
  追念昔事　　如火炽然

人兴恚怒作善不善者。如人为恚怒所缠。心意倒错无所识知。犹如盲者不睹高岸平地。彼恚怒人亦复如是。为恚怒所缠。不见善与不善好之与恶。是故说人兴恚怒作善不善也。后恚已除追念昔事如火炽然者。犹如失道之士时变为要。嗔恚之人速悔为上。内怀惭愧即自悔责。恚为虚诈何为兴怒。怒怒相报终无休已如火炽然。心意变悔羞为恚所使。是故说后恚已除追念昔事如火炽然也

  无惭无愧　　复好恚怒　　为嗔所缠
  如冥失明

无惭无愧者。人之恚盛不别尊卑。无有惭耻。如颠惑狂。众人围绕终日嗤弄不自觉知。匿事发露诳言无本。是故说无惭无愧也。复好恚怒者。彼恚怒人行无清白心怀秽浊。无由得修梵行。是故说复好恚怒也。嗔恚所缠如冥失明者。彼恚怒人嗔怒炽盛。观昼如闇天地悉冥无所复睹。己无身光虽复千日竞照何益于己。是故说为恚所缠如冥失明也

  彼力非为力　　以恚为力者
  恚为凡朽法　　不觉善响应

彼力非为力以恚为力者。所以嗔恚由非义兴。内自思惟。吾所行是彼所行非。会至众诘问前却。乃为小儿所嗤。方自觉悟退追不是。所谓贵胜理直则胜。嗔恚力者不可恃怙。亦无牢固。败人善性。是故说彼力非为力以恚为力者也。恚为凡朽法不觉善响应者。尽灭善本出语成恶。不虑前后触类兴骂语常粗[麩-夫+黃]以嗔恚为首。夫人有德远近称庆。必有善响所在流布。今论此人但闻恶声无有善响。虽少多有善为恚所覆不得显露。是故说恚为凡朽法不觉善响应也

  有力近兵　　无力近软　　夫忍为上
  宜常忍羸

有力近兵无力近软者。自恃力势谓为第一。为弱者轻忍不还报。设当打捶亦不兴恚。力力相从羸羸相就。力者终不设意。于羸羸者。反更举意向强。是故说有力近兵无力近软也。夫忍为上宜常忍羸者。所谓忍者。不见过咎是与不是乃名为忍。不恃已强陵易弱者。设当轻易弱者。便为众人所见嗤笑。是故说夫忍为上宜常忍羸

  举众轻之　　有力者忍　　夫忍为上
  宜常忍羸

举众轻之者。或有一人为众所轻。其中有黠慧者便能忍之。何以故。彼人单弱无所归趣。岂复在是一人当兴嗔恚。是故说举众轻之有力者忍也。夫忍为上宜常忍羸者。忍为第一力。世间无过者。虽神通鉴照成道相好皆是忍力。达明今世后世。彻照无外亦由忍力。是故说夫忍为上宜常忍羸

  自我与彼人　　大畏不可救
  如知彼嗔恚　　宜灭己中瑕

自我与彼人大畏不可救者。夫人思惟先自察己。然后观彼相其颜色。即能分别。斯性弊恶斯性良善。恒自谨慎不造恶行。恐后世报受苦无量。从今世至后世无有解脱。是故说自我与彼人大畏不可救也如知彼嗔恚宜灭己中瑕者。知彼嗔恚颜色隆盛。己便默然内自思惟。设我与彼竞者则非其仪。我今宜默与彼诤为是故说如知彼嗔恚宜灭己中瑕也

  二俱行其义　　我与彼亦然
  如知彼嗔恚　　宜灭己中瑕

二俱行其义我与彼亦然者。亦自为己复为他人。亦自护己复护他身。恒自思惟避于二事。一者恐现身受殃。二者恐后得报。是故说二俱行其义我与彼亦然也。如知彼嗔恚宜灭己中瑕者。躬见前人嗔恚隆怒。或见把持瓦石欲来见害。己亦防备瓦石拒。之如有一人手执白杖欲往斗诤。手所执杖即化为刀。其人见以即投。刀于地。时有国王在高楼上遥见此人。始以把草复化为刀。寻复见之即投于地。王寻遣信唤来诘问。汝何以故前如把草草化为刀。所以投刀于地。其人白王曾闻佛经言。佛告侍者。吾将沦虚寂灭无为。时后五鼎沸世。众生共诤捉推瓦石即化为刀剑。臣积善来久不敢为恶原首。是故投刀于地。王闻此语大自感激叹未曾有。即赏彼人给与民户。是故说如知彼嗔恚宜灭己中瑕也

  俱行二义　　我为彼然　　愚谓无力
  观法亦然

俱行二义我为彼然者。常护己身亦护彼人。如护宝货。内自思惟降伏己心不娆前人。亦使彼人不来得我。彼此将护不令有失。是故说俱行二义我为彼然也。愚谓无力观法亦然者。愚者意闇不察来变。谓斗者常斗未始有解和者。常和未始诤说。智者观见非斗者必有损。虽得称胜莫若本无斗。是故说愚谓无力观法亦然

  若愚胜智　　粗言恶说　　欲常胜者
  于言宜默

若愚胜智粗言恶说者。常恶同友坏败良善。发言恶至终日无善。恶恶相随积罪如山。同类叹誉各诤胜。如此名秽浊不至究竟。是故说若愚胜智粗言恶说也。欲常胜者于言宜默者。贤圣默然智者所叹。恶来加己不以为戚。若得荣宠不以为欢。骂不报骂行忍为业。若挝捶者默受不报。是故说常欲胜者于言宜默也

  当习智者教　　不与愚者集
  能忍秽漏言　　故说忍中上

当习智者教。观胜己人慎莫违彼教。犹尚不与卑贱共诤。况复与胜己者诤乎。此事不然。何以故智慧之人为尊为上无有过者。是故说当习智者教也。不与愚者集。以类相从善入善聚恶入恶友。善者闻恶见则避之。恶者闻善便欲毁蔑。诸佛贤圣及诸得道者。叹说不斗诤之德。是故说不与愚者集。能忍秽漏言者。弊恶之人不自惜身为人所憎。性行卒暴与彼诤者为人所嗤。既自毁辱朋友不欢为人所责。云何以金宝身贸彼瓦石。是以智者以忍为默。是故说能忍秽漏言也。故说忍中上者。贤圣之人具足众业。善本无漏皆悉成就。见彼秽行自摄其心。我今何为复与彼同。遇圣无数由忍得成。昼夜防备如处炽然。意念修善日欲增多。若复过恶日损使灭。是故说忍中上

  恚者不发言　　处众若屏处
  人恚以炽然　　终已不自觉

恚者不发言者。受此人形积无数行乃得成办。既得人身舌根具足。常当叹说佛法圣众。承事二亲敬奉师尊。昼夜诵习深妙契经。何以故。佛亦引喻。舌为剑戟招致殃祸。由舌蚩言丧灭门族。舌有十号言为殊异。为人重任未始离舌。是故说恚者不发言也。处众若屏处者。夫习学人常自谨慎护口过失。若在大众及在屏处。出言柔软不伤彼意。前言覆后理不烦重。是故说处众若屏处也。人恚为炽然终己不自觉者。如彼恶人喜怒发动。恚盖所覆不自照见。但自损辱无益于世。垢腻自缠不自拔濯。一日为恶乃积亿劫之殃况复终身行恶。望欲得道终己不可得。是故说人恚以炽然终己不自觉也

  谛说不嗔恚　　乞者念以施
  三分有定处　　自然处天宫

谛说不嗔恚者。人行至诚人所恭敬。为数千万人所见念待。斯由不嗔致斯德也。乞者念以施。不怀悭吝有来乞亦不逆意者。此乃名曰开泰人也。乞者不为贪求欲后世缘缘积善满自然得圣道。是故说乞者念以施也。三分有定处自然处天宫者。三业是行不枯朽。必生天上人中。往反周旋不处卑贱。犹如有人从观至观从园至园五乐自娱终无忧戚便能闭地狱饿鬼畜生门。开天人径路。转进功业便至无为是故说三分有定处自然处天宫也

  息意何有恚　　自捡寿中明
  等智定解脱　　知已无有恚

息意何有恚者。学人息心降粗弊意。心如死灰身如朽木。见前恚乐不以经怀。心如安明不可移动。是故说息意何有恚也。自捡寿中明者。学人自检自养其寿。恒以无漏而自荣护。不贪世荣有悕望。是故说自捡寿中明。等智定解脱知已无有恚者。彼修行人平等解脱不以无等。无等解脱者。斯是世俗断欲人也。平等解脱人终无恚怒。所有恚怒结使之垢永已除尽。是故说等智定解脱知已无有恚也

  夫为恶者　　怒有怒报　　怒不报怒
  胜彼斗负

夫为恶者怒有怒报者。行恶之人彼此受殃。犹野火行值前被然。先恚怒者令生恚怒。先恶心者令生恶心。是故说夫为恶者怒有怒报也。怒不报怒胜彼斗负者。昔波斯匿王宠养诸奴。遣使攻伐他国。善解战法所往皆伏。后诸妻妇请道人供养求愿。复为说微妙法。皆得须陀洹道。后征人还。妇等语诸夫曰。君征去后。我等请诸道人供养求愿。愿君安隐早归为我说法。我等已得须陀洹道。君等更可请之。即如妇言请诸道人供养说法。诸夫复得阿那含道。彼界复有贼寇。王教召诸群奴令往攻击。奴辈闻之内自思惟。我等各各皆得道谛。慈愍一切不害生类。云何当往攻伐彼敌。复重思惟设不应命受王教者。身自丧灭殃及妻息。宁就彼死不在存此罪及妻息。即皆严驾往向彼敌。诸天龙神感应。摧破彼众安隐还家。国主欢喜四远宁泰。是故说怒不报怒胜彼斗负也

  忍辱胜怨　　善胜不善　　胜者能施
  真诚胜欺

忍辱胜怨者。昔阿阇世王集四种兵。往攻舍卫城。时波斯匿王复集四种兵。出外战斗摧破大众。生擒阿阇世。身将至如来所白世尊曰。姊子阿阇世。叛逆无道横兴恶意攻伐我国。本无怨仇自生怨仇。本无斗诤自生斗诤。今原赦其罪放还本国。何以故。为我大姊见放之。是故说忍辱胜怨也。善胜不善者。无功德人喜自称说。吾所知多彼所知少。实无技术称言有之。实无方略自言多方。临事之际摄腹如步屈之虫。若见智者无然独立。如死肉聚无复神识。是以智者劝人积学。学者宁神之宝宅。心意自在通达四远由学得成。营家立国法度邪非斯由学也。是故说善胜不善也。胜者能施者。所谓胜者胜彼悭贪。人不立德本者嫉彼妒贤。见人惠施代惜财货。恒作是念。我施彼者后何所望。唯有立信之人乃能惠施。亦不选择不愿果报。乞者填门不立禁限。四远云集不距微细。是故说胜者能施也。真诚胜欺者。真诚行人宗室眷属。所在称扬无不闻者。妄语之人人见不欢人所憎嫉。是故说真诚胜欺

  无恚亦不害　　恒念真诚行
  愚者自生恚　　结怨常存在

无恚亦不害恒念真诚行者。彼修行人知时知法。可避知避可就知就。所说真诚为世人所敬不诳惑人。是故说无恚亦不害恒念真诚行也。愚者自生恚结怨常存在者。愚人所习嗔恚为首。存在心怀未始舍离。犹如凿石作字文章分明。不为暴风所灭。是故说愚者自生恚结怨常存在也

  恚能自制　　如止奔车　　是为善御
  去冥入明

恚能自制如止奔车者。恚怒即生还能制者。此名人中雄也。犹如马车奔逸。御者能止此名善御。是故说恚能自制如止奔车也。是为善御去冥入明者。此善御者非御车御。亦非象马御。所谓御者。能自摄意念不分散息心不起。志趣无为不着世累。为人重任作良祐福田。可敬可贵为供养最。是故说是为善御去冥入明也

  沙门及道　　行斯爱念　　新水华香
  马恚为十

    出曜经如来品第二十二

  最正觉自得　　不染一切法
  一切智无畏　　自然无师保

最正觉自得者。昔六师在世贪着利养。竞自称己独谓为尊。闻佛出世神德过人。六师云集各共结誓。我等六人世无等伦。近闻有佛出世。神德威力踰越我等。宜可同议心齐意等语不相违。然后乃得胜彼瞿昙。即遣一人往观如来。颜色视瞻为如人不。即往观见视无厌足。还白六师如其所见。瞿昙颜貌世之希有。威神光明踰于日月。如我所见无譬可喻。六人复念。其人出于王种。理应端正何足复怪。今且更遣一人往观瞿昙容仪无畏。为躁疾局促耶。即往观相。如师子王在群兽中无所畏难。还告六师。瞿昙在众。如兽中王。无所畏难。六人复念。愚人希更事故。贪彼光明故围绕之耳。此是常宜何足复怪。彼瞿昙者出自王宫。六万婇女昼夜娱乐。未更师法曾不造学。更可遣人往听所说。颇有经理为如凡夫耶。即遣明达一人往观视之具闻所说。还白六人。彼瞿昙所演。达古知今前知无极却睹无穷。判义析理理不烦重。六师闻已复作是念。世多有人辩辞揵疾悦可人心。然不存理不可寻究。复可遣人往观瞿昙。众人闻其所说寂然听受为愦乱不听耶。即往观听。见诸大众渴仰闻法专一心意。渴仰如来目未曾眴。还白六师。瞿昙所演。味如甘露。众人渴仰听无厌足。六人复作是念。人集徒众。初心极猛久必退散复何疑怪。更遣一人往瞻瞿昙。义理深邃为浅薄无绪耶。即遣高胜一人往观瞿昙具闻所说。还白六师。瞿昙所演如海无崖我等所见如牛蹄水。今我一人且欲就彼求为弟子。焉知其余者。前后使人各共相将诣如来所。复有无数众生云隤竞至到如来所。即闻佛说此偈曰

  最正觉自得　　不染一切法
  一切智无畏　　自然无师保

最正觉自得者。觉悟一切诸法。无细不入。无微不察。以神通力如实知之。是故说最正觉自得也。不染一切法者。利衰毁誉称讥苦乐。不为此八法所染。是故说不染一切法也。一切智无畏者。离一切患无复众恼。不为水火恶贼所见陷溺。超越厄难独善无忧。是故说一切智无畏也。自然无师保者。独王三千大千国土。无有俦侣。等者犹无。况欲出耶。是故说自然无师保

  志独无等伦　　自获于正道
  如来天人尊　　一切智力具

志独无等伦者。我以天眼观三千大千刹土。颇有斯类与我等耶。遍而观之无有等者。况欲出耶。此事不然。是故说志独无伦也。自获正道者。吾求于道无师教授自然获之。亦无伴侣独步无畏。是故说曰自获于正道也。如来天人尊者。何故名为如来。如过去等正觉来。吾从彼来。于三阿僧祇劫执行勤苦。或施国财妻子头目髓脑能自拔济。从中来故名如来。复从如来法性就世间义故。谓如来如过去诸佛世尊。具足十力四无所畏十八不共殊胜之法大慈大悲。广度一切不离如性。我今亦尔故谓如来。何以故名为天人尊。曰所以称天人尊者。天人缘彼得修善本。越次取证成于圣道。尽有漏成无漏。三达神通无所挂碍。是故说如来天人尊也。一切智力具者。如来遗体力者。体有百二十节。一节有百二十八臂。神力是乳哺力非神通力。是故说一切智力具也

  我为世尊　　断漏无淫　　诸天世人
  一群从心

我为世尊者。世者有三一者阴世。二者器世。三者众生世。何以故名为无著者。三义故名为无著。一者断结故谓无著。二者堪受人施故谓无著。三者三界无种。亦无根本亦不复生故谓无著。是故说我为无著也。断漏无淫者。谓无上义无有过上者。亦无俦匹。觉悟一切诸法。无微不入无细不达。复为坐中众生解狐疑故说无上义。过去无数恒沙诸佛寿命极长。弟子徒众不可称计。国土清净无有瑕秽。谓为过佛神力多。我今日莫作斯观。所以然者。神通智力一而不二。但众生心自有增减。是故说断漏无淫也。诸天世人一群从心者。诸天世人沙门婆罗门魔。若魔天释梵四王。吾为独尊独悟无与等者。是故说诸天世人一群从心也。尔时六师弟子。闻佛说此偈已。心坚固者即求为道。心怀犹豫者。还至师所具白所闻。三界独尊典领十方实无等伦。宜各驰散各求所安

  我既无师保　　亦独无伴侣
  积一行得佛　　自然通圣道

尔时世尊于树王下。为梵天所请即从坐起。诣波罗奈国。尔时忧毗梵志。遥见世尊来便作是念。瞿昙今日颜色容悦内外清彻。将有何故。师为是谁从谁学道。为学何法修何技术。尔时世尊即向梵志。而说此偈

  我既无师保　　亦独无伴侣
  积一行得佛　　自然通圣道

我既无师保者。如来至真等正觉。观达三世无事不知。为后众生未觉悟者而说斯偈。吾善逝后当有比丘。一名摩诃僧祇。二名婆蔡审鞞。称言文殊师利。释迦文师欲除彼犹豫故。是故说此偈也。复有说者。诸外道异学各作是论。沙门瞿昙。从阿兰迦兰闻法。然后成道。欲除彼犹豫。故说我既无师保也。亦独无伴侣者。如来等正觉。观达三世当来过去现在。无事不察。当来二部比丘。一名摩诃僧祇。二名婆蔡审鞞。舍本就末有人界土则佛出世。下方地狱畜生饿鬼。上方天乐自娱终不出佛。如来所化无处不遍。若一处不遍不名为佛。彼二部者谓为不遍。如来神力登一须弥顶。如是所经历教化周旋无有穷极。是故说亦独无伴侣也。积一行得佛者。于此三世成最正觉。佛兴出世要在阎浮利地。生于中国不在边地。所以生此阎浮利地者。东西南北亿千阎浮利地。此间阎浮利地最在其中。土界神力胜余方。余方刹土转不如此。是故说积一行得佛也。自然通圣道者。舍热恼结使冷而无熅。人有忧心颜常不欢。无忧心者颜常和悦。如来世尊亦复如是。众患已尽无复热恼。是故说自然通圣道也。尔时有忧毗梵志前白佛言。君今自称为最胜耶。尔时世尊以偈报梵志曰

  己胜不受恶　　一切胜世间
  睿智廓无疆　　开蒙我为胜

己胜不受恶者一切胜世间。能胜怨世称曰胜。此胜非为胜。断漏尽诸使。众结永尽乃称为胜。独王世界无能及者。是故说己胜不受恶一切胜世间也。睿智廓无疆开蒙我为胜者。世间恶法坠随罪恶者。吾已永灭得不起法忍。当来受有生爱十二牵连永灭无余。是故说睿智廓无疆开蒙我为胜也。尔时忧毗梵志前白佛言。瞿昙今日为欲何趣。尔时世尊复以偈报曰

  今往波罗奈　　欲击甘露鼓
  当转于法轮　　未曾有转者

梵志问佛为审尔不。佛告梵志。如来言无有二。梵志闻已颔头叹吒而去

  智人不处愚　　观世随而化
  说于无垢迹　　永息无有上

智人不处愚观世随而化者。谓佛及诸弟子先观世间。谁应得度谁不应度。周遍观察谁堪受化谁不受化。谁种解脱根栽谁不种解脱根栽。是故说智人不处愚观世随而化也。说于无垢迹永息无有上者。无垢迹者。贤圣八道。永息者灭尽泥洹。圣人降世接度群生恒以贤圣道。初不离无漏行。是故说说于无垢迹永息无有上也

  勇猛大吼　　正法如来　　法说义说
  觉者永安

勇猛大吼正法如来者。勇猛者佛及诸弟子。释迦文佛勇猛超越九劫。是故名为勇猛。六师纵逸好修非法不按正律。如来所演如法所行越过世法。是故说勇猛大吼正法如来也。法说义说觉者永安者。人法非为法人所嗤众所憎恶。如来所说法说义说闻者欢悦。除忧热恼永无苦患。常得安隐心识淡然。是故说法说义说觉者永安也

  勇健立一心　　出家日夜灭
  诸天常卫护　　为佛所称记

勇健立一心者。彼修行人定意一心无他余念。众德具足意不可坏。入定之人所愿必果。是故说勇健立一心也。出家日夜灭者。所谓出家不但舍妻息离五欲。求出欲界修上界道。初禅休息行无起灭。是故说出家日夜灭也。诸天常卫护者。入定之人诸天卫护承事礼敬。欲使增其功德。是故说诸天常卫护也。为佛所称记者。从此世界上至净居天。叹说立根人。阎浮利地众生快得善利。如来现在广说法味。所度众生不可称限。是故说为佛所称记也

  彼于天人中　　叹说等正觉
  速得而自觉　　最后离胎身

彼于天人中叹说等正觉者。诸天世人恒咏佛功德。各献善心至于成佛未曾违离。是故说彼于天人中叹说等正觉也。速得而自觉者。人民之类叹未曾有。如来功德甚奇甚特。我等众人谓为如来在于斯坐。何图如来游于无量百千世界。教化众生不以为惓是故说速得而自觉也。最后离胎身者。最后受身临欲泥洹。佛自叹说告语阿难。如来此身更不受生。无为永寂不复起灭。阿难当知。吾观方域及上空界。更不受之生分毕矣。阿难我更不染俗。俗中躁扰吾不复更。是故说最后离胎身

  诸谓过去佛　　及已当来者
  现在等正觉　　多除众人忧

彼杂阿鋡契经所说。昔佛在舍卫国祇树给孤独园。尔时世尊告诸比丘。世人共会不相恭敬甚为苦哉。我恒发此念。世颇有人沙门婆罗门有胜我者。我当承事供养礼敬。然我观察沙门婆罗门。可恭敬者乎。时比丘我复作是念。昔我成佛由四意止四意断四神足五根五力七觉意八直行。我今承事供养如敬尊长。过去恒沙诸佛世尊。亦由此法成最正觉。当来恒沙诸佛。亦缘此法而得成道。我今现在如来至真等正觉。亦缘此法成于道果。我今躬自思惟分别此法。是故说诸过去佛及已当来者现在等正觉多除众人忧也

  尽共敬重法　　已敬今敬者
  若当甫恭敬　　是谓佛法要

欲引三世恭敬故说此偈

  若欲自求要　　正身为第一
  恭敬于正法　　忆念佛教诫

若欲自求要正身为第一者。人欲成道必自求要。进趣于道恭敬于诸法。追忆过去洹沙诸佛所说教诫。如现在前亦不漏失。是故说若欲自求要正身为第一恭敬于正法忆念佛教诫也

出曜经卷第二十出曜经卷第二十一

        姚秦凉州沙门竺佛念译

    如来品之二

  诸有不信佛　　如此众生类
  当就于厄道　　如商遇罗刹

诸有不信佛者。阎浮利地有众多贾客。共相率合入海采宝。正值回波恶风吹坏大船。复有诸人乘弊坏船。顺风流迸堕罗刹界。众多罗刹女辈。颜貌端正众宝自璎珞身前迎贾客。善来男子此间饶财多宝。随意明珠无价杂珍恣意取之无守之者。我等既无夫主汝无妻妾。可止此间共相娱乐。后得善风良伴归家不远。又诸君当知。海水昼夜回波无有定方。若见左面有道者。慎莫随从。设于梦中左面道亦莫陈说。时商客中有一智达者。内自思惟此诸妇女所说左道事。不徒尔会当有缘。即设权诈窃为阴谋。向暮与女共卧交接。伺女已睡窃即起。进涉左道行数里。中闻一城里数千万人称怨唤呼。或呼父母及己兄弟姊妹妻息。云何舍阎浮利地就此命终。贾客闻已衣毛皆竖。还摄心意直前诣城。周匝观察见城铸铁垣墙。亦无门户出入处所。去城不远尸梨师树高广且大。即往攀树见城里。数千万人啼哭号唤。遥问城里人曰。何为称唤父母兄弟耶。城里人报曰。我等入海采致宝物为风所漂。又为罗刹女所诳堕此鬼界。闭在牢城。前有五百人渐渐取杀。今有二百五十人在。君莫呼此女谓为是人皆是罗刹鬼耳。其人闻已即还下树诣彼女村窃就女卧。明日晨旦语诸同伴。吾有匿事欲共论说各往闲静处。慎莫男女自随。诸人响应各诣隐处。即便告曰。卿等知不。昨夜吾欻生此念斯女人等何故殷勤说莫从左面道。见女睡眠窃起往观见大铁城。闭数百人[口*睪]哭唤呼吾上树头遥问意故。众人报我为摩竭鱼所见坏船。恶风吹浪堕此鬼界。闭在铁城高数十丈。劝我还家善求方计卿等今日意欲云何。众人答曰。卿昨夜何不重问。彼人颇有权宜方计。众人及我身得安隐归家不乎。人即报曰。我昨夜退不问此事。今暮窃起当往重问之。说此语已各还所在。彼智达人向暮与女交接已。相女睡眠窃起诣彼树上。问城里人曰。颇有权宜方计。卿等诸人复及我身。得还阎浮利地不耶。城里人报曰。我等适生念欲还阎浮利地。此铁城便作数重不可败坏。死者日次无由得免。唯卿外人少有权宜。可得度脱还至本土。十五日清旦有一马王。从郁单越食自然粳米。来至此鬼界住高山顶。三自唤呼谁欲还归阎浮利地。卿等若闻马王声者。皆往礼敬求还本乡。其人闻是语已。即还伴中具陈情状。众人报曰今可去不。智者答曰。须十五日至。马王当来乃得去耳。未经数日马王便至在高山顶。三自唤呼谁欲还归阎浮利地。声极远震。商客闻已皆往至马王所前白王言。我等咸欲还本乡里。愿见将接得归无为。马王告曰。卿等专意听我所说。各欲归家还本乡者。心意专正便得归家。心不专正不得归也。此诸妇女各抱男女。追逐卿后啼哭唤呼。其中诸人兴恋慕心。正使在我脊上犹不得去。若能舍恩爱正心一意无所恋着。至心捉我一毛便得归家。如其所语诸妇女至。各语夫曰。诚可舍我贱身。何为捐弃儿女。先教儿女往抱父颈啼哭唤呼。舍我等为欲何去。心意恋著者便不得还。唯有大智师子一人即安隐还归。是故说诸有不信佛如此众生类当就于厄道如商遇罗刹

诸有信佛者如此众生类安隐还得归皆由马王度唯有师子一人安隐得归余者由恋慕心皆堕厄难也。时罗刹妇抱其男女。往逐师子商客在在处处。告诸村落师子身者是我夫主。共生男女舍我逃走不知所趣。诸人闻已问师子曰。观卿妇女体性容貌人中英妙。儿女可愍何为舍之。师子报曰。此亦非人是罗刹鬼耳。住海渚中杀啖商贾不可称数。吾伴数百闭在铁城。唯我一人幸得免济。今此鬼女复遂我后。规欲害我恐不免济。说此语已转复前行还至本国鬼亦逐后到其国土鬼往白王我与师子共为夫妇。生此男女后望得力。非图今日永已见舍。师子意不用我身当录取男女。我故年少岂更不能适趣耶。王召师子问其情实。卿妇幼少颜貌端正。男子殊异有君子相。何为舍之不肯纳受。师子白王。此非人形乃是啖人罗刹鬼。化作男女追遂我后。望人意倾欲取我杀。前将五百贾客入海采宝。尽为罗刹所啖食。唯我一人得免济耳。今复见逐将知如何。王告师子设卿不用可持与我。师子报曰。此实非人是罗刹鬼。备有愆咎后莫见怨。师子复语左右诸臣。斯鬼至此间必有伤害王。今不信欲内深宫。如是不久王及内宫尽当灰灭。王复嗔恚语师子曰。女中恣容如天玉女。何缘复称为罗刹鬼耶。速出在外吾自观察之。王将鬼女入内宫中。牢固门合已入一宿。明日食时宫门不开。诸臣共议王新纳妻。意相贪乐故门不开耳。师子说曰。不如来议。王及夫人并诸婇女。必为罗刹所食啖尽故门不开耳。即施高梯踰墙入内。见死人骸骨满数间舍。复见坑孔新出土壤。诸臣问师子曰。王今已死内宫丧亡。骨成于积不可识别。云何葬送王身。师子报曰尽聚诸骨一处焚烧。但言葬王余者不在其例。葬送已讫诸臣责师子曰。正坐汝身将罗刹鬼。杀王丧国宫殿灭亡。卿今意欲云何。师子答曰。吾先有言契。此非人身是罗刹鬼。备有愆咎后莫见怨。卿等何为复见责数。诸臣人民前白师子。王今已死更无胤嗣。唯愿师子当登王位。统理人民永得康宁。使我诸臣尊奉有处。师子告曰。若欲举我为王者当随我教。设不从我教尽为罗刹所啖。诸人异形同响咸皆称善即随王教。王告诸臣彼罗刹子女。睡眠有时当共集兵乘船入海攻击。即往攻击杀罗刹男女。大小不可称数无有遗在。复往破坏铁城出其中人。因彼住止人民。炽盛富乐自然。珍奇异物不可称量。因名彼城号曰师子迸落。诸罗刹鬼不在例者。移在山西。铁围东垂土俗常法。若一人不事佛者。当送山西付鬼啖之。自尔已来佛法炽盛得道无数。是故说诸有信佛者如此众生类安隐还得归皆由马王度。又彼国常仪国王生子。若十若百若至无数。尽出作道诵习佛经。三藏备举还复罢道登陟王位。梵语不通经籍不举。则不得陟王位也。住在外渚故。称师子渚国

  如来无等伦　　思惟二观行
  善观二闲静　　除冥超神仙

如来无等伦者。如来处世神德无量。行过虚空所化无限。普引众生导示慧明。四等育养见者得度。是故说如来无等伦思惟二观行善观二闲静除冥超神仙也

  善获获自在　　爱尽无所积
  解脱心无漏　　恩惠天世人

善获获自在者。众生处在荼炭。流转五趣回波七使。欲趣于道不知何路得至。是故如来不舍弘誓之心。拔济苦难普处众生类指示自在堂。是故说善获获自在也。爱尽无所积者。得四无畏永尽于爱。是故说爱尽无所积也。解脱心无漏者。心永得解脱无所挂碍。复获无漏永除诸垢。是故说解脱心无漏也。恩惠天世人者。一切众生皆来归仰。是以圣人应时适化救济无乏。是故说恩惠天世人也

  犹人立山顶　　遍见人村落
  审观法如是　　如登楼观园
  人忧除无忧　　令知生死趣

犹人立山顶遍见人村落者。如有目之士遍见村落。行者坐者出入行来。啼哭歌舞喜笑皆悉观之如来世尊亦复如是。立智慧山顶。观五趣众生。黠者愚者有至无至。皆能分别而往化之。是故说犹人立山顶遍见人村落也。审观法如是如登楼观园者。如来天眼一切遍见乘高楼观一一分别难度易度可与言者与。言不可与言者而自默然。随其前人所念成道。是故说审观法如是如登楼观园也。人忧除无忧令知生死趣者。如来观察有忧无忧有少智多智。皆悉分别。教示众生令知生死之趣。是故说人忧除无忧令知生死趣也(如来品第二十二竟)

    出曜经闻品第二十三

  善闻好行　　善好闲静　　所行不左
  安如沙门

善闻好行者。多闻学士为人所誉善哉善哉。人之有闻所行必善。是故说善闻好行也。善好闲静者。求出欲界色界无色界。不乐愦乱无所系缚志趣闲静。是故说善好闲静。所行不左者。身口意所行常顺正理终不左也。最胜最妙无有出者。是故说所行不左也安如沙门者。顺沙门行不逆沙门行。如彼所行所修。是故说安如沙门也

  愚者不觉知　　好行不死法
  善解知法者　　病如芭蕉树

愚者不觉知好行不死法者。愚者所习恒习弊行。不别善法恶法。若好若丑尽不觉知。不计无常变易之法营一身之资谓千年不尽保物久常无有耗减。是故说愚者不觉知好行不死法也。善解知法者病如芭蕉树者。虽善解于法经耳便过。如芭蕉树遇风则叶落。病者顿极加以毒汤。是故说善解知法者病如芭蕉树也

  犹如盖屋密　　闇冥无所睹
  虽有众妙色　　有目不见明

犹如盖屋密闇冥无所睹者。犹如造屋舍闭塞窗牖。内外致密冥然不见明。是故说犹如盖屋密闇冥无所睹也。虽有众妙色有目不见明者。彼屋舍里虽有众妙色罗列姝好。有目者入中永不见色。是故说虽有众妙色有目不见明也

  彼如有一人　　智达广博学
  不闻则不知　　善法及恶法

彼如有一人智达广博学者。世傥有人优婆塞优婆夷刹利长者居士及诸庶人。心慧意朗先不闻者则知善恶之法。极智慧人。先不闻法者则无所别知。是故说不闻则不知善法及恶法也

  犹如人执烛　　悉见诸色相
  闻已尽能知　　善恶之所趣

犹如人执烛悉见诸色相者。犹如智达之人手执明灯尽能分别好恶诸色。是故说犹如人执烛悉见诸色相也。闻已尽能如善恶之所趣者。彼知学人闻法即知善恶诸法。近法远法有记无记尽能了知。是故说闻已尽能知善恶之所趣

  虽称为多闻　　禁戒不具足
  为法律所弹　　所闻便有阙

虽称为多闻禁戒不具足者。多闻博智善分别法。于禁戒不大殷勤触有所犯戒律不具。是故说虽称为多闻禁戒不具足也为法律所弹于闻便有阙者。戒律之人以法弹举。斯人犯律不行正法为人所讥行惭愧事。是故说为法律所弹于闻便有阙也

  行人虽少闻　　禁戒尽具足
  为法律所称　　于闻便有阙

行人虽少闻禁戒尽具足者持戒完具无有缺失不广习学。是故说行人虽少闻禁戒尽具足也。为法律所称于闻便有阙者。彼持戒人为人所称。某甲某村有持戒人可敬可贵。昼夜精勤行道不废。不广博学达古知今于闻便有阙。是故说为法律所称于闻便有阙也

  虽少多有闻　　持戒不完具
  二俱被诃责　　所愿者便失

虽少多有闻持戒不完具者。既自少闻戒律不具。为众多人民所见嗤笑。人修人本必全一行。云何斯人尽拔善本。或有兴念怜愍彼人。身后长夜受恼无量。是故说虽少多有闻持戒不全具二俱被诃责所愿者便失也

  智博为多闻　　持戒悉完具
  二俱得称誉　　所愿者尽获

多闻戒具足不犯于众恶。便为天世人龙鬼神阿须伦真陀罗摩休勒等。悉见恭敬承事尊奉。是故说智博为多闻持戒悉完具二俱得称誉所愿者尽获也

  多闻能奉法　　智慧常定意
  如彼阎浮金　　孰能说有瑕

多闻能奉法者。思惟正法无所缺漏。分别一句义演出无量。复能略说还至一句。是故说多闻能奉法也。智慧常定意者。分别慧明欲尽有漏至无为处。亦无造作成就贤圣无漏智。心常禅寂而无乱想。是故说智慧常定意也。如彼阎浮金者。余弊恶金多有瑕者。此阎浮金内外无瑕亦无尘垢。是故说如阎浮金也。孰能说有瑕者。犹如戒行清净人。内外清彻行无玷缺无所违失。无有能讥彼行人者。是故说孰能说有瑕也

  诸有称己色　　有叹说名德
  斯皆谓贪欲　　然自不觉知

佛契经说。如来世尊先当成二业。一眼知色二耳知声。愚者错闻一者谓如来着色。二者谓如来贪声。如来声者如梵羯毗鸟。佛言不尔。吾所说异义不如此。智者分别解如来义。如来积行于阿僧祇劫。先净眼耳声。然后方修余行。是故说诸有称已色有叹说名德斯皆谓贪欲然自不觉知也

  内无自知　　外无所见　　内不见果
  便随声往

昔王波斯匿集四种兵。夜非人时出城游行。时有一比丘名罗婆那拔提。寂然闲静呗声清彻。令四种兵莫不闻者。时波斯匿王于彼众中便生此念。若我明日见此呗比丘者。当赐三百千两金。王复渐近内自思惟。声音如似近然复不见。转复前进见其人。身在一函里。便赐三贝珠。是故说

  内既知之　　外无所见　　内见果实
  便随声往　　内既不知　　外有所见
  二果俱成

  便随声往　　内有所知　　外有所见
  彼有朗智　　不随声往

时波斯匿王前白佛言。向呗道人今为所在吾欲观之。佛告王曰。欲见者勿兴懈慢。佛即遣信唤比丘来。王寻见之生变悔心。悔夜所许极为奢侈。寻与三枚贝珠意犹欲悔。王白佛言。今此比丘本行何德得此妙声。复作何行受此小形。唯愿世尊敷演其义。尔时世尊即以宿命智。观察当来过去现在。便告王曰。往昔久远世时人寿二十千岁。人民之类共相敬待谦逊承事。时世有佛名曰迦叶。在世游化教诫周讫便取灭度。是时国王臣民兴恋慕心。即起偷婆高而且广。其人尔时亦在其侧称言。造此偷婆河为高广。即夜以一铃悬于佛图竿寻发誓愿。若我后生在在处处。声响清彻上彻梵天。遭遇彼圣得尽诸漏。于弟子中声响清彻。缘昔吐言嫌寺广大。由此果报受身极小。复以鸣铃悬寺上。蒙此果报得致妙声。内既知之者。自观己身内无所有。若好悉能分别。内自知者知内六根。是故说内自知之也。外有所见者。便观外身一一分别。若见剥割斫刺亦无所觉解知虚诈。又言。外有所见者。外见六入。是故说外有所见也。彼有朗智者。分别内外身一一思惟。善察无滞解知所有。以智观之悉无所有。是故说彼有朗智也。不随声往者。人之声响乱人善念之原首。彼入定者外声不入内乱不出。解知彼声犹如空等。是故说不随声往也。了知四偈义各如是

  耳识多所闻　　眼识多所见
  闻见不牢固　　事由义析理

耳识多所闻者。或闻佛经。或外道异学歌咏诗诵。好者便受恶者舍离。是故说耳识多所闻也。眼识多所见者。眼识亦多所见。若好若丑善色恶色。是故说眼识多所见也。闻见不牢固事由义折理者。若见闻念知尽能了别。见当说见闻当说闻。是故说闻见不牢固事由义折理也

  智牢善说快　　闻知定意快
  彼不用知定　　速行放逸者

智牢善说快者。彼善思惟。言不错乱承受不忘失则应行此行。是故说智牢善说快也。闻知定意快者。皆由闻故然后得定。已得定意所适无碍。是故说闻知定意快也。彼不用知定速行放逸者。放逸之人转能行恶不顾后缘。不念后世犹如以谷子投火。欲望苗干者事终不然。犹如小块塞江。欲以止流者终不可得。放逸之人意行暴虐。欲求毫厘善者吾亦不见。是故说彼不用知定速行放逸者也

  贤圣乐于法　　所行应于口
  以忍思惟定　　闻意则牢固

贤圣乐于法者。乐应贤圣法。未始去离终已玩习意无厌足。皆是诸佛贤圣之所演说。是故说贤圣乐于法也。所行应于口者。行如禁法无所违失。是故说所行应于口也。以忍思惟定者。受人教诫一心奉行。不兴憎嫉彼此之心。闻其善言甘心禀受。昼夜诵习不离定意。是故说以忍思惟定也。闻意则牢固者。佛所说法从初至竟。上中下义终日讽诵初不忘失。是故说闻意则牢固也(闻品第二十三竟)

    出曜经我品第二十四

  当学善言　　沙门坐起　　一坐所乐
  求欲息心

当学善言者。昼夜诵习善言好语。采取众妙度世之要。是故说当学善言也。沙门坐起者。比丘常当作是念。分别上下不侵他坐。斯是食坐斯是行道坐。吾当坐此舍此。是故说沙门坐起也。一坐所乐者。专其一心求于定意。分别诸情摄取诸根。一坐心乱者非为一坐。意不外驰。便能超越度魔境界。是故说曰一坐所乐也。求欲息心者。藏匿心识不摄心者多诸思想。若更受形趣三恶道。地狱畜生饿鬼中。不遇三宝诸佛世尊。不值清净诸梵行人。不知惭耻。当从一生至百千生。求欲息心则无生死。是故说曰求欲息心也

  一坐一卧　　独步无伴　　当自降伏
  只乐山林

一坐一卧者。降伏内外生死炽然。虽复一坐一卧。心意不定非为坐卧也。复当思惟三有之难。恒当系意使不分散。是故说曰一坐一卧也。独步无伴者。在众若野心恒一定。若行若坐心不驰骋。如彼行人随时乞食。内自思惟食所从来。受施之人求报其恩自知止足。复当念佛身相功德。持意忍辱亦不分散。有如是心者便可入村求度众生。不兴乱想。如彼山林而不有异。是故说曰独步无伴也。当自降伏者。恒自息意令不驰散。常能挍计内外诸物以能降伏。便为诸天世人承事供养。八部鬼神随时拥护为佛世尊所见叹誉是故说曰当自降伏也。只乐山林者。持心专意恒乐空闲。虽入大众意如空无。天雷地动心不错乱。然后乃应如来圣典。是故说曰只乐山林也。

  千千为敌　　一夫胜之　　莫若自伏
  为战中胜

千千为敌一夫胜者。或有众生。一人胜千不自降者则非为胜。便为堕落不至究竟。能自摄意内外降伏。乃得越次至无为境。胜诸怨仇无所畏忌。乃谓为胜。能灭三界结使。根本永尽无余名为健夫。三界结本已灭无余更不造新。或有众生一人胜千。或胜万人非为健夫。何以故犹在生死不远八难。是故说曰。千千为敌一夫胜之莫若自伏为战中胜也

  自胜为上　　如彼众生　　自降之士
  众行具足

自胜为上者。夫人在世。能自降伏精神不错。复为天龙鬼神揵沓和阿须伦迦留罗旃陀罗所见供养。天魔波旬虽统六天。亦不能得其便。是故说曰自胜为上也。如彼众生者。如彼修行人既自慕学。复能使人执行。此心内不兴垢外尘不入。乃应净清无为。处是故说曰如彼众生也。自降之士众行具足者。人有十名号亦不同。或言众生。我人寿命有形之类。皆名众生。如斯之辈能自降伏不生外想。实谛第一义无形不可见。欲求无为道者。念自降伏不生十八本持不漏诸界。斯亦复名自降之士。诸根具足功德备具。随时行道不失时节。是故说曰自降之士众行具足也

  非天犍沓和　　非魔及梵天
  弃胜最为上　　如智慧比丘

非天犍沓和非魔及梵天者。或有世人祭祠诸天欲求恩福。或事犍沓和修其净行。或事魔天望得豪尊。或事梵天谓天为道。外道异学心想梵天。众生根本皆由梵天而生。以是之故事于梵天。如来说曰此非真道自既迷惑。复使他人内于邪迳。亦非坚固不可恃怙。所谓真正道者智慧比丘是也。执心清净不漏诸结。为人说法无彼此心。意如虚空不可沮坏。利根速疾亦不滞碍。意之所念无往不克。是故说曰非天犍沓和非魔及梵天弃胜最为上如智慧比丘也

  先自正己　　然后正人　　夫自正者
  乃谓为上

先自正己然后正人者。夫人修习自守为上。昼则教诫夜则经行。孜孜汲汲终日匪懈。然后训诲众生安处大道。如佛契经所说。佛告均头。如人己自没在深泥。复欲权宜拔挽彼溺者。此事不然。犹人无戒欲得教诫前人者。亦无此事。广说如契经。如器完具所盛不漏。人神淡泊堪受深法。亦能教化一切众生。其闻法者莫不信乐。是故说曰。先自正己然后正人。夫自正者乃谓为上也

  先自正己　　然后正人　　夫自正者
  不侵智者

夫人习行不唐其功毕竟其学。不辞劳苦以己所信平等无二。勤加精进日有新业。附近明智不亲弊友。夫人有智。皆由明哲成人之慧。非师不克。是故说曰不侵智者也

  当自克修　　随其教训　　己不被训
  焉能训彼

当自克修随其教训者。如人习行备具诸行。戒闻施慧以自庄严。念定三昧尽诸有漏。然后乃得训诲一切。其闻法者自归笃信不怀狐疑。是故说曰当自克修随其教训也。己不被训焉能训彼者。如人修学素无善师。无有将导便致踬碍。遇善师者能自修责。必获所愿无事不克。犹如善御。马将随马良善。善者育养。恶者加捶。然后乃知善恶有别。方之贤愚亦复不异。善者生天恶者入狱。方当经历毕诸罪苦。其间艰难何能具宣。如人出行必求良祐。意欲所至无愿不获。是故说曰当自克修随其教训己不被训焉能训彼也

  念自克修　　使彼信解　　我己意专
  智者所习

念自克修者。恒当专精使意不乱。灭十迹行应身口意。使无数众生莫不渴仰。迟闻所说欲修奉行。是故说曰念自克修也。使彼信解者。比丘比丘尼优婆塞优婆夷刹利婆罗门长者居士。闻正言教心意信乐终不违逆。是故说曰使彼信解也。我已意专智者所习者。如人习术意专乃克。若失良师便自坠落不能自拔。出入进止为天世人所见爱敬。若至他方异域刹土。见者心欢终不中退。是故说曰我已意专智者所习也

  为己或为彼　　多有不成就
  其有觉此者　　正己乃训彼

为己或为彼多有不成就者。人之习行以己所修邪见之业。复以己智授彼使学此。则坠堕不至无为。如复有人己身专正习正受行。以己所见教训前人。受者信解不唐其功。是故说曰为己或为彼多有不成就也。其有觉此者。明人所习当究本行如佛所说。不能自利焉能利人。习行之人当念观察思惟非常苦空非身。悉解非有彼无我空。岂有身也。是以圣人示人轨则。导以微教布见切禁。是故说曰其有觉此者正己乃训彼也

  身全得存道　　尔时岂容彼
  已以被降伏　　智者演其义

身全得存道者。由彼习行之人专精克己。为尊为贵为无有成。进止行来不逢凶虐。恒为诸天世人天龙鬼神揵沓和阿须伦旃陀罗摩休勒。所见供养卫护其身便不遭患。是故说曰身全得道存尔时岂容彼也。已以被降伏智者演其义者。如人慕修深奥之法。得第一义越过三界。便得成就四意止四意断四神足五根五力七觉意贤圣八品道。是谓如来甘露法门。所愿者得四事供养。衣被饮食床卧具病瘦医药。是故说曰已以被降伏智者演其义者也。取要言之偈成三句。其文一同。但益智者获其法一句也。法谓二义。一名字礼义体。第二者。所谓第一义四沙门果是也。智者得其戒此二句也。戒有二种。一名二百五十戒二名无漏身戒。智者被叹誉此三句也。此亦二义。一者俗所叹誉二者为内藏所叹誉。所谓俗者。言语辩才和颜悦色不伤人意。其闻法者欢喜承受乐闻其法。无漏身戒者。所行不左常遇贤圣。离八不闲处。其有见者心开意解。共相告令欢说其德。智者闻其名此四句也。或有学人俗闻其名道闻其名。智者获其乐。乐有二种俗乐道乐。在俗受其福德。为檀越施主所见念待受其供养。衣被饭食床卧具病瘦医药。道乐者。受禅定福根力觉意贤圣八道。智者获其慧。慧有二种。或有俗慧。或有道慧。所谓俗慧者。分别名字众不滞碍。所谓道慧者。得须陀洹道斯陀含道阿那含道阿罗汉道。得诸根具足空无相愿。是故说曰智者获其慧也。智者获其心。心者众行之本。若心不正流驰万端。外着色声香味细滑法。若能降伏摄心不乱。便能成就无为道果。然彼行人服其心意思惟。曩昔为心所惑。劫数难量经历生死皆由于心。然我今日觉心所为。更不造新为心所使也。智者获其道。众生流转从劫至劫不可称记。如契经所说。众生入地狱者。多于大地尘土。如我今日越过三界。以天眼观众生之类。蜎飞蠕动共相伤害无有竟已。由如陶家脚蹴轮转成其坏器。或轮上坏者。或在地坏者。或入陶坏者。人亦如是。是故学人当念慕修。又复引经。吾以天眼观众生。生天者如爪上土。盖不足言。是故说曰智者获其道处天久游观。若有众生久生天者。胜后生天三事。何谓三事。一者天寿二者天色。三者福禄。是故说曰处天久游观也。处天久受福共相娱乐视东忘西。是故说曰处天久受福也。处在宗族中如日贯云。出为父母兄弟姊妹。中外所见爱敬。断诸一切缚。尽能断一切。诸结使永尽无余。缚着爱染悉皆除弃。是故说曰尽能断一切诸结使处忧。不己忧心解是非解知无常。恩爱别离世之常法。有乐必苦生当有死不生则无死岂可避。以是义推忧为是谁乐所从来。是故说曰处忧无忧心如死灰澹然。无为尽灭一切恶趣。所已恶趣者。地狱饿鬼畜生。边地夷狄之中。亦名恶趣。是故说曰灭一切恶趣也。脱一切苦恼脱八苦根。生苦老苦病苦死苦怨憎会苦恩爱别离苦所欲不得苦。取要言之五盛阴苦。行者于中脱此众苦。泥洹为第一。无为无作无有众变。是故名为泥洹也(我品第二十四竟)

出曜经卷第二十一出曜经卷第二十二

        姚秦凉州沙门竺佛念译

    广演品第二十五

  虽诵千章　　不义何益　　宁解一句
  闻可得道

虽诵千章不义何益者。夫人在世多诵广学不晓义理。亦复不了味义句义。犹如有人多负草木至百千担。正可劳苦无益时用。是故说曰虽诵千章不义何益也。宁解一句闻可得道者。如昔有士多贮财货饶诸谷食。意欲远游便以家谷粜之易宝积珍无量。后复以珍宝多易好银。意复嫌多便以好银转博紫磨金。意复嫌多时以好金转无价如意摩尼宝。所愿毕果终不差违。此亦如是虽多学问不解句义。解一义者所获必克。是故说曰宁解一句闻可得道也

  虽诵千章　　法义具足　　闻一法句
  可从灭意

虽诵千章法义具足者。人多修学义味成就。然复不能思惟义趣。便自坠落不至究竟。是故说曰虽诵千章法义具足也。闻一法句可从灭意者。世多有人博学多闻。能思一句至百千义。义义相次不失其绪。以渐得至无为大道。是故说曰闻一法句可从灭意也。虽复寿百年毁戒意不定。不如一日中供养持戒人。虽复寿百年毁戒意不定者。夫犯戒之人不护三事。坐禅诵经佐助。如斯之类不可亲近。虽久在世积恶无量。死入地狱受无数苦。火车炉炭刀山剑树。畜生饿鬼亦复如是。是故说曰虽复寿百年毁戒意不定也。不如一日中供养持戒人者。持戒之人。修行定意一日功德无数无量。不可以譬喻为比。久处于世积德无量。若生于天自然受福。是故说曰不如一日中供养持戒人

  虽寿百年　　无慧不定　　不如一日
  黠慧有定

虽寿百年无慧不定者。世多有人不知惭愧。与六畜不别。犹如骆驼骡驴象马猪犬之属。无有尊卑高下。人之无智其譬亦尔。愚闇缠裹莫知其明。是故说曰虽寿百年无慧不定也。不如一日黠慧有定者。黠慧之人深入法典。从一句义至百千义。思惟反覆不以为难。是故说曰不如一日黠慧有定也

  虽复寿百年　　懈怠不精进
  不如一日中　　精进不怯弱

虽复寿百年懈怠不精进者。如世有人意恒懈怠所愿不成。既自坠落复使他人没在生死。自陷溺者失五分法身。不至无为大道之处。自迷于道转教他人没在生死。若受檀越饭食床卧具病瘦医药。不能消化。从生至死堕于地狱饿鬼畜生。虽得为人边地佛后世智辩聪八难之处。所以然者。皆由前身不积德也。是故说曰虽复寿百年懈怠不精进也。不如一日中精进不怯弱者。或有世人勇猛精进解世非常。人身难得佛世难遇。生值中国亦复难遭。诸根完具亦复难得。于贤圣法中求作沙门。亦不可得闻真法言。复不可得有智之人。能解此者当念精进求于道果。得至泥洹亦复不难也。已以办具便能成就无漏法身。是故说曰不如一日中精进不怯弱也

  虽复寿百岁　　不知生灭事
  不如一日中　　晓了生灭事

虽复寿百岁不知生灭事者。人在世间无明自缠不能得解。计百年之中积罪无量。亦复不知生者灭者。虽得出家为道。在如来法中不了生灭。恒在凡夫之地不至无为也。斯非比丘沙门之业。远如来藏不近佛箧。是故说曰虽复寿百岁不知生灭事也。不如生一日晓了生灭事者。人之在世观达诸法一一虚无。生者不知所以生。灭者不知所以灭。一一别之能知根本。临死之日亦不畏惧无所怖难。所生之处神识不错。遭贤遇圣闻法得度。是故说曰不如一日中晓了生灭事也

取要言之。观痛所从生。夫人处世不知痛灭所兴。虽为比丘。不达沙门之行。是故说曰观痛所从生也。当观有漏尽。人之习行不达有漏。便当留滞三界五趣。流转生死无有出期。智者习行观此有漏。知所从生知所从灭。生不知所以生。灭不知所以灭。渐渐得至无漏境界。复当观察不动行迹。若复有人不能观察不动行迹者。便自堕落坠乎生死。虽处沙门非沙门行。虽处婆罗门非婆罗门行。由四事因缘虽深奥法者。若复学人。观察了知不动行迹。意不倾动亦不移易。渐渐得至登无为岸。复当观察不死行迹。如人在世不知死生。死为神徙风去火次魂灵散矣。身体侹直无所复中。然此习道之人。荷服法衣剃除须发着三法衣。不能观察死之为死生。之为生。亦复不能修清净梵行。所谓不死行迹者。灭尽泥洹。是以得入中无为之处。不生不老不病不死澹然快乐。是故说曰当观不死行。复当观察清净行迹。道之清净非秽浊。所学道能去垢。非习垢所学次当观察天形像。法不可睹见习上人迹。于一切诸法最上最尊无能及者。所谓灭尽泥洹是也。行人观察甘露行迹无饥渴想无烦热想。其不睹者永坠生死不达本。无获甘露者。福业具足以己施彼。无所吝惜也

  虽复寿百岁　　山林祭祀火
  不如须臾间　　执行自修慕

虽复寿百岁山林祭祀火者。昔有梵志劳形苦体。在于旷野深山之中祭祀火神。随时瞻拜不违其文。选择净薪采取好葩。烧种种香以用供养望得恩福。时彼梵志退自念言。我在此山习学奇术。念事此火以经百年。今当自试知火恩福。若识恩养证验当见。设不尔者复祭祀为。时彼梵志意不远虑。即以两手前探炽火。寻烧手臂疼痛难言。梵志自念。吾祭祀火经尔许年。唐劳其功损而无益。将是我身招此患苦。尔时彼山有学道比丘相去不远。知而问曰梵志当知。火者体热不别恩养尊卑高下。卿欲知者吾有圣师三界独尊。行则蹑虚无所挂碍。坐则扬光照彻十方。宁可与卿往彼亲觐。备得闻其深奥之法。从此岸得至彼岸。梵志闻已心开意解。便与道人往至佛所。头面礼足在一面立。尔时世尊观彼梵志应得度脱。在大众中而说斯偈

  虽复寿百岁　　山林祭祀火
  不如须臾间　　执行自修慕

尔时梵志。豁然心解诸尘垢尽得法眼净。佛告梵志。卿前在山百年事火祭祀诸神。唐劳其功不至究竟。汝今乃知真道之处。不如须臾间执行自修慕。世人执愚至死不克。百年事火不自觉寤。抱愚投冥不能自改。若能自觉知之非真。恒常思惟。知病所兴为所从来为所从去。悉了非真实法。若复受他衣被饭食床卧具病瘦医药。便能消化不令有失。承事供养名华捣香杂香缯彩幢旛。如是之福不可称计。百岁事火。不如须臾弹指之顷一行慈心。其福最尊为无有上。难称难量不可以譬喻为比。犹如芥子仰比须弥。牛迹之水与海捔量。爪上末尘自称胜地。萤火之虫与日竞明。慈心之德其事如此。况复百年修德具足乎。乘此之福经百千劫。未曾坠堕在凡夫地。众人仰望莫不敬奉。皆由前世积行所致。是故说曰不如须臾一行慈心也

  从月至其月　　愚者用抟食
  彼不信于佛　　十六不获一

从月至其月愚者用抟食者。或有生类贪着饭食以养其形。不虑后世殃祸之灾。四大之体其性不同。神处其中识别是非。智者识真愚者倒见。不知今世后世。善恶之行展转三涂八难无有出期。是故说曰从月至其月愚者用抟食也。彼不信于佛十六不获一者。若有众生一日半日。一时半时弹指之顷。笃信于佛意不移易。其福难量不可称计不可以譬喻为比。福至冥报无形无像。忽然自至功祚无穷。是故说曰彼不信于佛十六不获一也。取要言之。彼不信于法十六不获一。亿千万劫时闻法声。所谓法者灭尽泥洹是也。如契经所说。告诸比丘今当与汝说三第一之尊。一者佛为第一之尊。二者法为第一之尊。三者僧为第一之尊。彼云何佛为第一之尊。诸有众生之类。无足有足一足二足四足至众多足。有色无色有想无想。乃至非想非无想。如来于中为尊为最为无有上。是以比丘其有众生笃信佛者。为信第一之尊。以信第一之尊。便受第一之福。以受第一之福。便生人天第一豪尊。是谓名曰佛为第一之尊。彼云何法为第一之尊。所谓法者。有为法无为法。灭尽无欲无生灭法泥洹法者。为尊为最为无有上。其敬法者。为敬第一之尊。以敬第一之尊。便获第一之福。以获第一之福。便生天上第一豪尊。是谓名曰法为第一之尊。彼云何僧为第一之尊。诸有大众大聚大会翼从之徒。如来圣众为尊为最为无有上。是以比丘其有众生笃信僧者。第一之尊。以信第一之尊。便受第一之福。以受第一之福。便生天人第一豪尊。是谓名曰僧为第一之尊。不以慈心者十六不获一。众生之类昼夜含毒嗔恚所缠共相茹食。由怀忿怒向乎二亲。岂当有慈加被众生乎。此事不然也。是故说曰。不以慈心者十六不获一也。不愍众生者十六不获一。由如境界方域。其中众生名号姓字不可称计。若有入慈定之士。于中教化周穷济乏。不择好丑亦不兴想。斯可施与。斯不可与。平等无二一而不异乃谓真施。是故说曰。不以慈心者十六不获一也。或有国土称。其众生名曰蠕动之类。于中勇猛不辞勤劳。适彼国界供给所须不令阙减。是谓施心。蠕动之类不以神祇故。十六不获一。不以正法故。众生自坠堕外道异学尼犍子等。自称为尊。以铁鍱腹跨行世间。自相谓曰。此诸释种沙门道士世之狂夫。露头左衽自称为尊。我等观察。正是不祥之应世人狂惑。何为尊事。若有众生施此人者。后得秽恶不净之报。梦想见之寤则遇恶。况当行道与共相见。是故世尊告诸比丘。能于正法信心不断。遭遇百千艰苦众难心不变易。一意信向不习倒见。尔乃名曰如来正法。其不信者于十六分未获其一。其有信心向正法者。其福无量不可称计。百倍千倍万倍巨亿万倍。不可以譬喻为比。何以名曰十六分不获一也。所以论十六者。谓十六者。谓十六大国也。此阎浮境仁义所居。无有出此十六大国。博古揽今敷演深奥。随时决断永除狐疑使无犹豫。十六国名其号一为鸯伽。二者默偈陀蓱沙王。三者迦诗。四者拘萨罗波斯王。五者素摩。六者须罗吒。七者恶生王拔蹉。八者拔罗忧填王。九者遏波。十者阿婆檀提忧陀罗延王。十一者鸠留。十二者般遮罗阿拘岚王。十三者椓难。十四者耶般那。十五者剑桴(本阙十六)。此十六大国包识万机。众事不惑众辩捷疾。学不烦重畅达妙义。寻究本末演布无量寻之难穷。斯出十六大国之中夫修行人不能施。心仰慕妙义者。但当游行历十六国。威仪礼节自然修成。不加于师无有摸则也

  若人祷神祀　　经岁望其福
  彼于四分中　　亦未获其一

若人祷神祀经岁望其福者。想外道异学颠倒邪见执愚不寤。祭祀神祠乃经一岁。其中费耗生民之货亦不可计。以若干种甘馔饮食焚烧于火。谓为获福反更遇祸。斯由执愚不自改更。至令死后入于闇冥。不睹大光智慧之明。是故说曰于四分中亦不获其一也。是故圣人训之以渐道之以路。获诱愚惑至安隐处。须臾行善胜彼一年也广演品竟

    出曜经亲品第二十六

  无信怀憎嫉　　斗乱彼此人
  智者所屏弃　　愚习以为乐

无信怀憎嫉斗乱彼此人者。夫人在世信心不固。亦复不信佛法圣众真如四谛苦习尽道。积财至天犹不可恃怙。舍寿之日财不自随。皆由今身不惠施故不造功德毕故不造新。犹如有鸟素贪肉食。山树有叶其像肉色。昼夜伺捕延颈仰望。在树像肉堕即为叶。迷惑所缠不自觉寤。如是不息丧命于彼。所以然者。皆由贪心不自改更故。此间闻语传至于彼。设从彼闻复传于此。斗乱彼此使不成就。意中兴嫉转生尘垢。是故说曰。无信怀憎嫉斗乱彼此人也。智者所屏弃者。智人知礼节避嫌远疑。不处惑乱之中。弹指之顷不与从事。况当至竟与共游乎。所谓智者明古知今。博通众事防虑未然。所行不左心口相应言无有失。分别深义意不倒错。从一句义演布无数愚者所惑。是故说曰。智者所屏弃也。愚习以为乐者。设复有人善心劝谏诱进童蒙。训之以道使见道门。不从其教反更疑惑。以地狱为堂室。不虑后世殃祸之根。教行恶业不从善教。转复堕落地狱饿鬼畜生之中。是故说。曰愚习以为乐

  有信无憎嫉　　精进信多闻
  智者所敬待　　贤圣以为乐

有信无憎嫉者。如复有人笃信佛法圣众。至意信解苦习尽道。不怀谀谄心意柔软。承事敬待诸梵行人。昼则勤受夜则经行。孜孜汲汲不失威仪。和颜悦色先笑后言不伤人意。是故说曰。有信无憎嫉也。精进信多闻者。人之修行精进为上。况复广学采取多闻戒闻施慧广布一切。安处无为宁处道场。以己所见演示前人。是故说曰。精进信多闻也。智者所敬待者。常当亲近承受。不及戒身不具足者令使具足定身慧身见身见解脱身。不具足者令使具足。是故说曰。智者所敬待。贤圣以为乐者。夫人修行追贤逐圣不辞寒苦。正使遭遇七千亿难能舍身命。虽遭斯苦不分其意。是故说曰。贤圣以为乐

  不亲恶知识　　不与非法会
  亲近善知识　　恒与正法会

不亲恶知识者。彼修行人遭恶知识者日增恶行。堕入地狱饿鬼畜生。正使行清意洁随恶染其素。由若有人爱犬猪羊心不远离。猪犬随逐亦不相离。猪犬所乐粪除为上。厕溷为浴池共相染污。亲恶知识者亦复如是。共相追逐终以无善。是故说曰。不亲恶知识也。不与非法会者。非法人者五无救罪。无戒无信无闻无慧无施。如此之人不可亲近。其有追逐以为伴者。堕入恶趣不至善处。是故说曰不与非法会也。亲近善知识者。学有日新出言柔和心意相应。设有之造不伤人意。先笑后言文句相应。是故说曰。亲近善知识。恒与正法会者。所谓正法会佛辟支佛声闻是也。更无众生出于佛者。除佛以更无众生出于辟支佛者。除佛辟支佛更无众生出于声闻者。其有信心向此三者得至究竟。不坠三涂厄难之处。是故说曰。恒与正法会也

  行路念防虑　　持戒多闻人
  思虑无量境　　闻彼善言教
  各各知差别

行路念防虑者。群徒在途出言防虑。旷野之中多诸鬼神。若论恶语神即得便。论说善者鬼神营护。所至到处不遇恶人。亦复不逢劫盗人者。是故说曰。行路念防虑。持戒多闻人。受佛言教不去心首。如佛所说。告诸比丘当修三昧正受定意。若行若坐无令违失。便为诸天鬼神所见营护。所以然者。皆由承受正佛言教。是故说曰。持戒多闻人也。思虑无量境者。昼夜思虑坐禅诵经戒闻施慧。是故说曰。思虑无量境也。闻彼善言教各各知差别。如彼学人闻彼善教意不错乱。文句相应便成道果。须陀洹果斯陀含果阿那含果阿罗汉果。增益善根至无为道。是故说曰。闻彼善言教各各知差别

  近恶自陷溺　　习善致名称
  妙者恒自妙　　此由身真正

近恶自陷溺者。如复有人亲近恶友。但有日损不至究竟。犹若半月日有闇冥无有大明。亲近恶友亦复如是。日损善根增益恶法。是故说曰。近恶自陷溺也。习善致名称者。胜人所习日有名称。犹如月欲盛满日有光明远照无外。修善之人亦复如是。善名广著名称远布。是故说曰。习善致名称也。妙者恒自妙。所行专正修无上道。犹如须陀洹家仰修斯陀含道。斯陀含家仰修阿那含道。阿那含家仰修阿罗汉道。阿罗汉家转自增益诸善功德。是故说曰。妙者恒自妙也。此由身真正者。当求巧便求诸功德璎珞其身。意中欲得名称广布者。欲得诸天世人敬待。当自谨慎不与尘劳怀来道故。是故说曰。此由身真正也

  善者终以善　　斯由亲近善
  智慧为最上　　禁戒永寂灭

善者终以善斯由亲近善者。智人求于智以成其圣道。犹如紫磨真金内外清彻。造作器皿无不成就。智者亦尔。贤圣相习留教在世永世不朽。是故说曰。善者终以善斯由亲近善也。智慧为最上禁戒永寂灭者。夫人习行先当求上人之法。是故说曰。智慧为最上。禁戒永寂灭者也

  如鱼湍聚凑　　人之贪着取
  意着不觉臭　　习恶亦如是

如鱼湍聚凑。人之贪着取者。犹如群鱼集聚一处秽污难近。人意贪着不顾臭秽。愚人执意谓为甘美。不知久久不便于身。臭气流溢布见于外。习恶之人亦复如是。与亲近者即成其恶。损减善根增益恶部。是故说曰如鱼湍聚凑人之贪着取意着不觉臭。习恶亦如是也

  木榓葵霍叶　　众生往采取
  叶薰香远布　　习善亦如是

木榓霍葵叶众生往采取者。如有善察之人往采其香。虽不得根而获香叶香气苾芬。正使舍彼故处犹香。善知识从事者亦复如是。成人之德功德日积。是故说曰。木榓葵霍叶众生往采取叶薰香远布。习善亦如是也

  已自不习恶　　亲近习恶者
  为人所诬笑　　恶名日增炽

已自不习恶亲近习恶者。世多有人不行恶事淫劮盗窃。性不饮酒不博弈戏乐。然彼众生或在酤酒家坐。或入淫种村中。或在博弈家坐。为主人所见。谓为斯人习此非法兴犹豫想。此人先自贞洁清净。今日何为习此非法。恶声遂显流闻四远。百千众生共相告语。诽谤之名从是日滋。是故说曰。已自不习恶亲近习恶者为人所诬笑。恶名日增炽也

  观习而习之　　知近而亲近
  毒箭在其束　　净者被其污
  勇夫能除污　　去恶不为伴

观习而习之知近而亲近者。世多有人未在道捡。意不坚固与恶从事。不被教训见物而习。见恶习恶见善习善。以己所见示见于人。身自不正焉能正人。犹如毒箭污染余者。己身行恶教人习之。智者观察此已终不行其恶。是故说曰。观习而习之知近而亲近。毒箭在其束净者被其污。勇夫能除污去恶不为伴也

  是故知果报　　智人悉分别
  非亲慎莫习　　习当近于贤
  比丘行于道　　忍苦尽诸漏

是故知果报智人悉分别者。众生造行果报不同。或舋轻而药妙。或罪重而易疗。唯有觉者能消灭耳。智人所习自审明矣。设有愆咎即能诲过。犹马蹶踬加之杖策然后调伏。智人习行亦复如是。寻隙所生自悔不及。是故说曰。圣人知果报智者悉分别也。非亲慎莫习习当近于贤者。所谓非亲所行非义。口吐言教终无善响。布毒于人以为快乐。其有众生玩习此者。便为长夜流转生死受恼无量。神识倒错心意烦热。所谓贤者包识众事万机不惑。为人师范辩才无碍。以己明慧演示众生。其闻音者斯蒙度脱。是故说曰。非亲慎莫习习当近于贤也。比丘行于道忍苦尽诸漏者。行人执意众业备具。贤圣八品如来圣道诸佛世尊常所修行。复以贤圣苦忍之法。尽诸有漏成乎无漏。是故说曰。比丘行道忍苦尽诸漏也

  愚者尽形寿　　承事明智人
  亦不知真法　　如瓢斟酌食

愚者处世虽受百年与智者同俱然意曚曚不别真法。是以圣人以瓢为喻。终日酌物不知碱酢。喻彼愚者虽遇贤圣意迷心惑不达正教。寄生于世无益于时。是故说曰。愚者尽形寿承事明智人亦不知真法。如瓢斟酌食

  智者斯须间　　承事贤圣人
  一一知真法　　如舌知众味

智人所学意志捷疾。闻一知万豫达未然。随时之行亦不错谬。悉能分别亦无滞碍。犹舌尝味甜酢咸淡悉能知之。学人所习究畅本末别白黑法。知病所兴知病所灭。斯非颠倒斯是颠倒。皆能别了投之圣药。是故说曰。智者斯须间承事贤圣人一一知真法如舌知众味也。略说其事。彼不解慧愚人所习。唯有智者能究其事。彼无眼目。所谓愚者是也。眼目者贤圣眼目是也。唯有智者而有此耳。彼不知真法三耶三佛说。所谓不知真法者愚者是也

  智者寻一句　　演出百种义
  愚者诵千句　　不解一句义

智者寻一句演出百种义者。智者执意明达道术。禅燕不乱练精神识。永无尘垢四辩具了。问一句之义达百千之章。是故说曰。智者寻一句。演出百千义也。愚者诵千句不解一句义者。愚者意迷从冥至冥不睹大明。虽诵千章不解一义。是以智人常当远之不与从事。是故说曰。愚者诵千句不解一句义也

  一句义成就　　智者所修学
  愚者好远离　　真佛之所说

昔有比丘往至佛所。前白佛言。唯然世尊大慈垂愍。开悟未及愿为说法应适人意。我闻法已心意开悟得蒙度脱。尔时世尊略说其义告比丘曰。非汝则舍。比丘白佛。我以知矣。佛告比丘。我义云何汝以知乎。比丘白佛。色非我有我以舍矣。佛言善哉如汝所说。是故说曰。一句义成就智者所修学也。愚者好远离真佛之所说。圣人处世教诫众生平等大道。愚者意迷神识难革。或见如来而掩目者。或闻说法而塞耳者。或见如来行迹轮相在地而蹋坏者。斯等之类罪垢深固难可改更。过去恒沙诸佛世尊。终讫说法于无余境。然众生类执愚积久。甘露滋降不睹不闻。舍形受形轮转生死无有出期。斯由愚惑无明所缠故也

  怨憎有智胜　　不随亲友义
  愚者训非道　　渐趣地狱径

怨憎有智胜者。怨憎之人自知隙咎。本性明达防虑未然恒自思惟。设我今日行非法者。便自陷溺不毁彼人也。如有怨仇众多。思欲报怨力所不至。知当如何。不如行慈乃可得胜。是故说曰。怨憎有智胜也。不随亲友义者。亲友之人心意款到。意之所好教授前人与共同欢。恶则同恶好则同好。后受报对入地狱中。是故说曰。不随亲友义愚者训非道渐趣地狱径

  愚者自称愚　　当知善黠慧
  愚人自称智　　是谓愚中甚

愚者自称愚。当知善黠慧者。愚自思惟悔本不及。我本所行实为非法。种诸罪根开地狱门。塞泥洹路昼夜恳责。我今处世众结自缠尘垢污染。舍身受身轮转生死不离三有。便自悔责追师逐侣。渐渐得至无为之处。是故说曰愚者自称愚当知善黠慧也。愚人自称智是谓愚中甚者。愚人生世恒自叹誉。我为尊贵余者不如不达。今世后世殃舋之罪。我所知见世之希有。自扬其名抑彼之德。不知生死之难。修凡夫行。是故说曰。愚人自称智。是谓愚中甚

  若复叹誉愚　　毁呰智者身
  毁智犹有胜　　叹愚不为上

若复叹誉愚者。愚者所习见物叹誉。不别尊卑善恶之行。所可叹者反更毁呰。是故说曰。若复叹誉愚也。毁呰智者身者。虽被诽谤不以忧戚。自知果报缘对所至。是故说曰。毁呰智者身犹有胜也。叹愚不为上者。众生处世群愚党惑。闻彼称名欢喜踊跃不能自胜。不知久后于身不便。是故说曰。叹愚不为上也

  莫见愚闻声　　亦莫与愚居
  与愚同居难　　犹如怨同处

昔佛在罗阅只。将侍者一人。名曰阿难在路游行。尔时世尊遥见调达逐路前进。佛告阿难。我等可共就余路行。何为与此愚人相见。尔时阿难前白佛言。云何世尊如来。今日畏此调达乎。何为欲避就于余路。佛告阿难。我自忆念。本所造福自致无上等正觉。亦复不见魔若天外道异学沙门梵志。能使如来有恐怖者此事不然。吾昔在树王下众结未尽。弊魔波旬将十八亿众。人身兽头猿猴师子。虎兕毒蛇恶鬼形貌。担山吐火把持刀剑戈牟铠钾。扬声哮吼填塞虚空时来恐我。犹尚不能动我一毛。况今我身成等正觉三界独尊。岂当畏于愚调达耶。此事不然。尔时世尊便说此偈

  莫见愚闻声　　亦莫与愚居
  与愚同居难　　犹如怨同处
  当选择共居　　如与亲亲会

夫人处世。当与黠慧之人共居。出则和颜入则同欢。共相敬待如父如兄如身无异。犹如亲亲心意款至。如此相敬皆至无为。是故说曰。当选择共居如与亲亲会也

  是故事多闻　　并及持戒者
  如是人中上　　犹月在众星

是故事多闻并及持戒者。多闻众生解世非常明鉴三有。知今世后世之报。自知众德具足。恒亲近贤人戒成就者。定成就慧成就解脱成就。解脱见慧成就。说曰是故事多闻并及持戒者也。如是人中上犹月在众星中者。五分法身未具令使具足。在大众中独尊只步无有俦匹。犹如明月在众星中。光明远照无有及者。是故说曰。如是人中上犹月在众星(亲品第二十六竟)

出曜经卷第二十二出曜经卷第二十三

        姚秦凉州沙门竺佛念译

    泥洹品第二十七

  如龟藏其六　　比丘摄意想
  无猗无害彼　　灭度无言说

如龟藏其六比丘摄意想者。犹彼神龟畏丧身命。设见怨仇藏六甲里内自思惟。若我不藏六者。便为猎者所擒。或枭其首。或伤前左右足。或断后左右脚。或毁我尾。今不防虑定死无疑。比丘习行亦复如是。畏恶生死摄意乱想。恒自思惟。虽得为人寄生无几。今不自摄者。便为弊魔波旬。及欲尘魔自在天子。使得我便。是故说曰。如龟藏其六比丘摄意想也。无猗无害彼灭度无言说者。不得猗于众结缚着邪业颠倒。欲有所猗者唯依于圣谛。欲有所至安隐达彼。喻如久病羸瘦着床卧。大小便不能动摇。或老羸极不能起居。要须健夫扶持两腋。意欲所至安隐至彼。众生之类其譬亦尔。诸根闇钝于诸深义不大殷勤。设遇良友凭仰有处。渐渐得免生死之处。是以世尊演教后生。无猗生死起谋害心。无猗无所害乃成道迹。是故说曰。无猗无害彼也。灭度无言说者。犹如炽火光焰赫赫。焚烧山野树木枝叶无有遗余。火灭之后更无赫焰之兆。凡夫之士亦复如是。以贪炽火嗔恚炽火愚痴炽火。焚烧功德善根永尽无余。既自丧福复使他人不至究竟。若得罗汉诸尘垢尽。淫怒痴火永不复见。己身得道复能度人。是故说曰。灭度无言说也

  忍辱为第一　　佛说泥洹最
  不以怀烦热　　害彼为沙门

释迦文佛昔为菩萨时。处在深山无人处。劳神苦体修行忍辱。内自系意众相不起。时有迦蓝浮王出行游戏。将诸宫人婇女五乐自娱。弹琴鼓瑟作倡伎乐恣意自由。闻乐疲厌即便睡眠。宫人婇女各各驰散采拾妙花。遥见菩萨在树下坐。颜貌端正如桃华色。其有睹者莫不喜踊。如日初出靡不普照。如月在空众星岳峙。诸婇女见奔趣向跪各一面立。是时菩萨徐开目视威仪庠序。渐渐导引与说妙法。欲不净行漏为大患。夫人贪欲染污形者。后堕鸟兽鸽雀之中。臭秽不净堕入恶趣。非是贤圣真人所学。诸妹当知。夫淫欲者。当受火车炉炭之报。如是菩萨无数方便说欲秽污。时迦蓝浮王。从睡而觉左右顾视。不见诸婇女众。即拔利剑。轻乘疾马驰奔求觅良久乃见。遥睹菩萨颜色纵容婇女围绕。王意自念此人端正世之希有。必与我婇女欲情交通。内兴恚怒憎疾之心。嗔恚赫炽不顾其理。直前问曰。卿为仙士在此习术。卿为得第一禅耶。对曰。不也大王。复重问。颇得第二第三第四禅空处识处不用处有想无想处耶。对曰。不也大王。王告之曰。卿今在此学于道术。于此诸德不获其一。何为在此丧其日月。菩萨报曰。吾所以捐弃家业在此学者。欲修忍辱之定。王复自念。此人在此学来积久。向瞻我色知我嗔盛。是以报我修行忍辱。吾今试之为审尔不。夫试忍之法。不可饮食肴馔作倡伎乐乃得知之。要用威怒切痛。伤肌之恼乃知现验。王语仙士。设卿行忍辱者速舒右手。吾欲试之。是时菩萨欢悦舒之。时王恚盛不顾后世。寻拔利剑斫右手断次斫左手。复斫右脚次斫左脚。截耳截鼻。王问仙士。汝今何所志求。仙士报曰。吾今行忍辱不舍斯须。正使王今取我身体碎如芥子。终不退转失慈忍辱。夫人嗔恚污染之心。形毁之后漏血无量。我今得忍加被毁形。诸疮孔中悉出乳汁。以此为验故行忍辱。去彼不远复有仙士数百之众在彼学道。闻此菩萨为王所毁。皆来奔趣围绕问讯。不审仙士疼痛不至剧耶。对曰非也。诸贤诸仙复问曰。汝今形体分为七分。岂得复言无疼痛耶。菩萨报曰。心痛形不痛者。便堕地狱饿鬼畜生。形痛心不痛者。便成无上为最正觉。尔时诸仙士各各叹曰。善哉善哉。神仙忍之为妙无有过者。揵疾利根长养其福。必果其愿将至不久。是故说曰。忍辱为第一也。佛说泥洹最者。法中之微妙者莫过泥洹。夫泥洹者不生。不老不病不死。澹然无为无起灭想。法中之上无复过者。是故说曰。佛说泥洹最也。不以怀烦热者。所以舍家捐弃妻子。除去五欲舍世八业。不顾俗荣出家修道。何为于中恼热众生。是故说曰。不以怀烦热也。害他为沙门者。夫为沙门应第一义。随沙门法不越次序。无有憎嫉诈诳。于人护彼如视己。不从教令进学。是故说曰。害他为沙门也

  言当莫粗犷　　所说应辩才
  少闻共论难　　反受彼屈伏

言当莫粗犷者。佛在世与大目揵连说法。卿今日目连。夫为说法当如法说。其间不容杂糅之义。说正法时心意端正不得左右顾视。岂当浮说不急之事。何以故尔。夫粗言者多诸瑕隙。后更受形一身百头。如彼迦比罗比丘不异。是故说曰。言当莫粗犷也。所说应辩才者。知天文地理星宿变异灾怪所出。六艺通达博练典籍。造作无端便为智者所见嫌疑。若唤责数倍增恚怒。如斯之徒不可亲近。是故说曰。所说应辩才也。少闻共论难反受彼屈伏者。人相是非此来久矣。我所说是汝所说非。互相高下遂生忿怒。犹如二人谤毁于佛。一人有受教不审。一人无信诸根闇钝。如斯二人受地狱饿鬼畜生根栽。若生为人。六情不具言语謇吃。是故说曰。少闻共论难反受彼屈伏也

  数自兴烦恼　　犹彼器败坏
  生死数流转　　长没无出期

数自兴烦恼犹彼器败坏者。如人执愚至死不改。结使缚着颠倒乱想。邪见贸诫而自缠络。犹若破器漏出所盛无所复中。尘土垢坌而自污染。是故说曰。数自兴烦恼犹彼器败坏也。生死数流转长没无出期者。人不豫虑必受其殃。犹若陶轮轮转不停。久处生死求出难克无以为喻。是故说曰。生死数流转长没无出期也

  若不自烦恼　　犹器完牢具
  如是至泥洹　　永无尘垢翳

若不自烦恼犹器完牢具者。若能自专不兴诸着去诸缚结。便当获致无漏慧根四意止四意断四神足五根五力七觉意贤圣八品道。犹如完器堪任受盛。众人见者莫不爱乐。是故说曰。若不自烦恼犹器完牢具也。如是至泥洹永无尘垢翳者。人无此瑕滓得至灭尽泥洹之处。永寂永息无所起灭。是故说曰。如是至泥洹永无尘垢翳也

  无病第一利　　知足第一富
  知亲第一友　　泥洹第一乐

无病第一利者。世多有人宿少疹患。皆由前世报应之果。昔有二商客冒涉危崄。他国治生未经几日积财无数。一人缘至卒遇重患。所有财货疗患亦尽。穷困顿笃不蒙瘳除。一人无病不费财货。虽获大利犹怀怨诉。我今所得盖不足言。安隐归家无所损失。昼夜怨诉不获财利。亲族劝谏语商人曰。卿今无病安隐至家。何为[口*睪]叫言不获利。有身全命宝中之上。是故说曰。无病第一利也。知足第一富者。如佛律藏所说。世有二人难可厌足。云何为二。一得财而费耗。二者得财而深藏。若使阎浮地内。天降七宝满此世界。与此二人者犹不知足。未断欲之人贪着财货。得而复求不知厌足。唯有履道之人。明知非常解释非真不顾其珍。解知幻化不得久停。犹若琢石见火电之过历目。如斯之变迁转不住。是故说曰。知足第一富也。知亲第一友者。人共知亲以款到为本。先信后义乃可同处。犹昔有一人情爱至深。但与朋友从事。不与兄弟言谈。官遣禁防来召此人。其人醉酒杀官来使。寻走奔向归趣朋友。以己情实具向彼说。我今危厄投足无地。唯见容受得免其困。朋友闻之皆共愕然。咄卿大事难可藏匿。直可时还勿复停此。设事显露罪我不少。卿有兄弟宗族昌炽。何为向我叛于骨肉。其人闻之寻还归家投归兄弟。五体归命以实自陈所作愆咎。宗族闻之皆共慰劳。勿为惧怖当设权计使免此难。五亲云集严驾行调。各各进路适他国界。更立屋宅共相敬待倍胜本国。财宝日炽仆从无数。是故说曰。知亲第一友也。泥洹第一乐者。泥洹之中终无患苦。尘劳众结永无复有休息灭尽。是故说曰。泥洹第一乐

  饥为第一患　　行为第一苦
  如实知此者　　泥洹第一乐

饥为第一患者。昔蓱沙王为儿。阿阇世闭在深牢。人信断绝粮饷不通。在彼饥困告诉无所。王欻思惟念佛在心忆本所说。寻于狱中而说斯偈

  最胜言教　　流布无际　　世共传习
  实无有厌　　如无等伦　　所说善教
  身苦所逼　　何过饥患

患中之苦者莫过于饥。是故说曰。饥为第一患也。行为第一苦者。夫人处世志趣不同所习各别。饥寒勤苦切身之酷。若人受形当有处胎冥室之患。设复降形有折体之恼。诸情具足当有衰丧老病所困形受神从便当受彼善恶之报。斯由造行之所致也。是故说曰。行为第一苦也。如实知此者泥洹第一乐。人之修行求于永寂永离众患。安处无为无复众恼苦痛之患。是故说曰。如实知此者泥洹第一乐也

  趣善之法少　　趣恶之法多
  如实知此者　　速求于泥洹

人在世间修善者少。虽复行善愿不从意。设当众行具足。是时诸天唯人为善处。人以天为福堂。犹如杂契经所说。佛告比丘。诸天自知五瑞应至皆共云集。语彼天子曰。汝从此没愿生善处。至彼至是快得善利。以得善利安处无为。尔时比丘前白佛言。云何世尊。诸天善处快得善利安处无为。此三句义何者是也。佛告比丘。道根具足。于正法中剃除须发着三法衣。不乐家属出家学道。是谓比丘诸天之善处。云何安处无为。佛告比丘。得四圣谛思惟分别。是谓比丘诸天安处无为。在世行道修善者少趣善之徒少也。趣恶之徒多者。所以然者。众生之类修恶者多。不识佛不识法不识比丘僧。亦复不分别善恶好之与丑。但种地狱饿鬼畜生之根栽。从冥入冥无复出期。犹盲执烛照彼不自明。是故说曰。趣恶之徒多也。如实知此者速求于泥洹者。人有利疾俱寤不同。或有闻而自寤。或有睹形而解者。是以圣人布教若干。应病适前投药不虚。其中利根之徒。观世万变难可同处。上求无为如救头然。所以者何。彼处虚寂闲静安乐。永合虚表澄神不动。是故说曰。如实知此者速求于泥洹也

  有因生善处　　有缘生恶趣
  有缘般泥洹　　如斯皆有缘

有因生善处者。云何为缘。所谓缘者施戒闻慧思惟。清信士威仪。出家威仪。大道人威仪。舍善行迹。是谓因缘趣道之基。是故说曰。有因生善处也。有缘生恶趣者有何因缘。喻如有人内怀憎嫉施心不开。犯戒杀生不与取。如此十恶之行不能改更。遂致坠堕趣于三涂。是故说曰有缘生恶趣也。有缘般泥洹者。所说泥洹皆用贤圣真道。断诸结使前趣无为。离此圣品则不可获。犹如外道梵志自相谓言。世无因缘亦无本末。有者自然而有。无者自然而无。何以知其然。犹若旷野荆棘生其棘针岂有巧匠削利针乎。如鹿百兽群鸟树迻衣毛杂色形像不同。岂复有人彩画其体乎。论其品类受性不同。地性素耎石性素坚。岂复有人造坚耎耶。斯皆无因缘而自然生。如此之类执迷来久。共相教授至今不绝。是故世尊说曰。其事有缘不唐苦尔复何因缘。众生修行十善。众生所处其地平正。尔时坑坎高岸荆棘逆草自然平整。其有众生修行恶者。是时普地尽生荆棘高岸绝坑。蚖蛇毒虫孚乳滋多。皆由先身积恶所致。是故说曰。如斯皆有缘也

  鹿归于野　　鸟归虚空　　义归分别
  真人归灭

昔者世尊在摩竭界甘果园侧因帝石室。尔时世尊以天眼清净寂然无尘垢。见有众群鹿遇彼猎师。怀惊愕驰奔崄岨之中。尔时世尊复以天眼。见有群鸟避罗高翔驰趣虚空。如来天眼复见比丘言辩义趣柔和畅达。寻即其夜思惟十二因缘。反覆究悉逆顺本末。如来天眼亦复睹之。复见异比丘。通夜之中反覆思惟。入解脱禅定。夜将欲晓闇复欲尽。于无余泥洹界。而般泥洹。复是如来神眼所监。尔时世尊观此义因缘所起。欲使弟子演布其教。复使正法久住于世。使后群生睹其大明。尔时世尊便说此偈

  鹿归于野　　鸟归虚空　　义归分别
  真人归灭

  不以懈怠意　　怯弱有所至
  欲求至泥洹　　焚烧诸缚着

不以懈怠意怯弱有所至者。如佛契经中阿鋡所说。佛告比丘。此法精进者所修非懈怠者。所修然性懈怠不能自进。焉能巧便得至泥洹。犹如有人素性怯弱素无两目。岂能设意露宿旷野。多诸盗寇路难得越。欲求度彼崄难处者。以有健夫勇猛之士。乃得自济。安身无为。怀愚性邪意信倒见。终不得越崄难之处。要有智慧之目贤圣之术。然后能到无为之场。是故说曰。不以懈怠意怯弱有所至欲求至泥洹焚烧诸缚着也

  比丘速抒船　　以抒便当轻
  永断贪欲情　　然后至泥洹

昔有比丘欲渡江河。值有弊船朽故不治。是时船师报比丘曰。道士欲有所之。可以己功抒此储水。船轻身全何往不克。尔时比丘。尽其乳哺之力。抒其船水穷乃得越至彼水岸。收摄衣服整顿威仪。渐渐往至亲近世尊。到已头面礼足在一面坐。如来知彼应得济渡。是以顾眄熟视而已。非是辟支罗汉之所及也。尔时世尊便说此偈

  比丘速抒船　　以抒便当轻
  永断贪欲情　　然后至泥洹

尔时世尊告诸比丘。汝今乃虑目前之难。乃更反惧后世之忌。船者危崄世之常法。权渡群生不以为惓。形如真器纯盛不净何不遗弃。抒秽漏病断淫怒痴。乘贤圣船得至泥洹者也

  我有本以无　　本有我今无
  非无亦非有　　如今不可获

我有本以无本有我今无者。外道异学所见不同各自为正。我本姓某字某虽有而无。虽无而有。无有而自生。是故说曰。我有本以无本有我今无也。非无亦非有者。非无者过去也。亦非有者当来也。如今不可获者现在也。执愚之士岂离沙门梵志。行此邪径不自改更。所以尔者。不解第一之义泥洹之道。信于邪见不信泥洹。是故说曰。我有本以无本有我今无非无亦非有如今不可获也

  难见谛不动　　善观而分别
  当察爱尽原　　是谓名苦际

难见谛不动善观而分别者。灭尽泥洹极为微妙。无形而不可见。有为之法动转不停。无形法者不可移转。唯有如来辟支佛及声闻等。以智慧眼善观而分别一一决了。是故说曰。难见谛不动善观而分别者也。当察爱尽原。是谓名苦际者。知爱根本兴病若干。于中自拔永断无余。是故说曰。当察爱尽原是谓名苦际也

  断爱除其欲　　竭河无流兆
  能明此爱本　　是谓名苦际

断爱除其欲者。爱之为病众患之本。以拔爱本枝叶不滋。于中自拔永断无余。欲本自灭更不复生。由爱生欲流。犹如驶河漂溺生类。亿千万众丧其命根不得全济。河竭之后众生往来无形伤害。是故说曰。断爱除其欲竭河无流兆也。能明此爱本。是谓名苦际者。爱为形质欲为枝叶痴为润津。若彼学人思惟妙观。能断此者超越苦际。是故说曰能明此爱本是谓名苦际也

  见而实而见　　闻而实而闻
  知而实而知　　是谓名苦际

何以故。说见而实而见。何以故。非见实而非见。如复有人若眼见色分别色本。思惟识缘不起想着。非见实而非见者。如彼愚惑之人。眼见色而生眼识。此虽见不如非见。何以故。由其眼见而兴眼识故也。是故说曰见而实而见也。闻而实而闻者。若人闻微妙之声。不兴识着。是故说曰闻而实而闻者也。知而实而知者。如复有人分别识身。采取善根舍弃不善根。诸垢永尽更不造新。是故说曰知而实而知。是谓名苦际也

  伊宁弥泥　　陀俾陀罗俾
  摩屑姤屑　　一切毗罗梨
  是谓名苦际

昔佛世尊与四天王说法。二人解中国之语。二人不解。二人不解者与说昙密罗国语。宣畅四谛。虽说昙密罗国语。一人解一人不解。所不解者。复与说弥梨车语。摩屑姤屑一切毗利罗。时四天王皆达四谛。寻于坐上得柔顺法忍

  无身灭其想　　诸痛得清凉
  众行永休息　　识想不复兴
  是谓名苦际

无身灭其想者。是身无牢为磨灭法。是身不坚必当离散。唯有五分法身乃谓牢固。意从想生想兴万病。能灭其想乃应道真。是故说曰无身灭其想也。诸痛得清凉者。此众生类流转生死之海江湖四渎投之。无厌斯由痛本以受其困。众生相残共相杀害。皆由于痛而致此患。唯有智者不造其痛。是故说曰诸痛得清凉也。众行永休息者。人之受识由行而生。行以滋长以成万病。善行趣善恶行趣恶。智人习行不造行本。是故说众行永休息也。识想不复兴者。识想流驰兴病万端。是以圣人摄识不散。人之兴识多起痴根。以三百药灭百识。晨用百药。中用百药。暮用百药。而灭识想。复以无漏圣行顶忍之法而灭识想。是故说曰识想不复兴也。有依便有动。有动便无灭。已无灭则知无厌。以知无灭则不见去来今。以无去来今则无生死。以无生死愁忧苦恼。由此苦阴生诸众病。斯由习兴众结。缠裹人之修行。必有所依。所谓依者山河石壁有形之类。目所睹者皆谓依也。能灭此者乃应第一义。于第一义。不见来往周旋。以无来往周旋则无生死。不解此者则兴尘劳。生老病死日日滋长。从是生忧。愁恼万端寻之不见其绪。展转相生成其五阴苦形。能灭此者唯有泥洹之道也。或有比丘有生有实有为。或有比丘无生无实无为。比丘不为无为者亦不有生。设不有生不有实不有为者。则因生因实因有为而说无为也。设当众生无此患者。如来终不说灭尽泥洹之乐

  知生之本末　　有为知无为
  生老所缠裹　　衰者甚难制

知生之本末者。如彼契经中阿鋡所说。大爱之本末所说。佛告阿难。若生无有生者。则不告人说生之法。下至群徒鱼水之类。设龙有龙性鬼有鬼性。天有天性人有人性。如是阿难。我知有生故说生矣。是故说曰知生之本末也。有为知无为者。无形无像不可睹察于变易法。是故说曰于有为知无为也。生老所缠裹者。人之处世衰老则知死。二事见逼不免其患。是故说曰生老所缠裹也。衰者甚难制者。斯由众行淫欲嗔恚愚痴憍慢嫉妒恚痴。为老病所使。由此而起。是故说曰衰者甚难制也

  非食命不济　　孰能不揣食
  夫立食为先　　然后乃至道

众生之类悠悠在世。皆由于食。人不得食无以行道。是故说曰非食命不济也。孰能不揣食者。觉此非常知食所出审谛无疑。受者施行非有狐疑。是故说曰孰能不揣食也。食之为物生死滓浊之法。有形则累其食。是故说曰夫立食为先也。佛告诸比丘。我知诸入非地非水非火非风。所以非识非空非不用非识非有想无想。非今世后世。非及日月所照处。如斯之类非缘所及。其中倒见之人求日解脱。尼揵子等自相教训求解脱者。要当入六十肘百由延。其入此室者便得解脱。佛观此义已欲断生死狐疑。欲遮尼揵子颠倒之想故说此事。欲断后世狐疑故故。说斯事。日月不俱明。邪正不竞兴。此事明矣。是故比丘。我亦不说周旋往来生死起灭。此谓苦际之本也

  地种及水火　　是时风无吹
  光焰所不照　　亦不见其实

应化之人或凭所豪。或因有所济。应豪贵度者。不加言声。所凭度者。豁然自寤不须师匠。谦恭卑下者自然得寤。是故说曰光焰所不照亦不见其实也

  非月非有光　　非日非有明
  审谛观此者　　乃应梵志行

非月非有光非日非有明者。犹如日月之光。众尘自蔽不能广布宣其教命。犹若忉利天上及一究竟天。光光自照无有日月光明。皆由曩昔积行所致。是故说曰非月非有光非日非有明也。审谛观此者乃应梵志行者。所谓梵志者。越过三界行充德满故曰梵志。是故说曰审谛观此者乃应梵志行也

  端正色纵容　　得脱一切苦
  非色非不色　　得脱一切苦

有色无色生于苦本。能脱此苦者诸苦中得脱。是故说曰端正色纵容得脱一切苦

  究竟不恐惧　　越缚无狐疑
  未断有欲刺　　岂知身为患

究竟不恐惧者。究竟有二事。一者用意究竟。二者自然究竟。心正而不畏其曲。是故说曰究竟不恐惧也。越缚无狐疑者。断诸结缚永尽无余。生死久长轮转五道轮转无际。不知惭愧耻辱之法。是故说曰越缚无狐疑也。未断有欲刺岂知身为患者。夫人处世行法不同。未得断有欲者。其事有三。一者欲有。二者色有。三者无色有。所谓欲刺者邪径之刺。打捶而重捶损而重。是故说曰未断有欲刺岂知身为患也

  所谓究竟者　　息迹为第一
  尽断诸想着　　文句不错谬

所谓究竟者息迹为第一者。所谓究竟者。法中之上无有过越。病中之重缚着欲心永尽无余。是故说曰所谓究竟者息迹为第一也。尽断诸想著文句不错谬者。所谓想者。兴欲是想嗔恚是想愚痴是想。如彼杂契经所说。佛告比丘。瞿多当知。欲怒痴想此为行本。彼诸众想永尽无余。亦不兴想念彼欲意。所说言句终不错谬。所以然者。行有究尽有不尽者。是故设教训彼后生。是故说曰尽断诸想著文句不错谬

  知节不知节　　最胜舍有行
  内自思惟行　　如卵坏其膜

知节不知节者。节为有为之行。不知节者久抱疹患。不容思惟道。六情闭塞不通道义。是故说曰知节不知节也。最胜舍有行者。至真等正觉是为最胜。舍其三有不造其行。是故说曰最胜舍有行也。内自思惟行如卵坏其膜者。犹若入定不定。得其定意成其道果。犹如孚乳之类。舍皮而就其形。今亦如是。舍其本行而就无漏之行。是故说曰如卵坏其膜也

  众施法施胜　　众乐法乐上
  众力忍力最　　爱尽苦谛妙

众施法施胜者。众施之中。何以故说法施为胜。所谓法施者。为良为美为无众患。其中众生所闻法者。心意开寤靡不解脱。所谓财施者。一人足充。二者嫌恨。施意高下其事不同。由如与洴沙王说微妙之法。八万诸天万二千摩竭众生。复与释提桓因。在石室之中说微妙法。八万诸天皆得微妙法。诸情通达无形挂碍也。是故说众施法施胜也。所谓财施者。今日受施明当更求。其中至求天上道者。彼人闻法从劫至劫无有穷尽。是故说曰众施法施胜也。众乐法乐上者。在俗处乐乱想之本。至趣此正造地狱行。夫法乐者。畅达演说问则不滞。畅达观意洋洋入耳。是故说曰众乐法乐上也。众力忍力最者。昔有邻国之王。兴兵起众往攻敌国。左右诸臣语其王曰。邻国兴兵今来逼近。愿王自备共相攻击。王语诸臣此是闲事。何必须吾公自临敌。贼以逼近攻伐城门。诸臣启王贼今在外。明王宜当深虑斯理。王告诸臣。贼虽在外不足远虑。但自营私何虑公务。时贼暴虐转入城里。左右启曰贼今逼近。不审明王竟何备虑。王告诸臣。此事微细何足上闻。邻国大王转进至殿。诸臣启曰。邻国之王今以见逼。不审圣尊有何思虑。其王告曰。我今处世变易不停。兴者必衰合会有离宜可脱服。更改形容如乞士法。磨何自退往适深山。思惟道德可以自娱。设此暴王欲获我身擒杀形体者不辞其愆。所以然者。亡国失土皆由一人。我今受死万民无患。岂不于我有大幸乎。时彼敌国之王叹未曾有。举声唱言。善哉善哉大王。自古迄今未有斯比。我虽得胜未如王比。开怀大通不顾世荣。自今已往还治本国。与王治化共相接待如己无异。是故说曰众力忍力最。爱尽苦谛妙者。爱之为本众结之本。学人习道先断爱结。然后渐进无漏道捡。是故说曰爱尽苦谛妙也(泥洹品第二十七竟)

出曜经卷第二十三出曜经卷第二十四

        姚秦凉州沙门竺佛念译

    观品第二十八

  善观己瑕隙　　使己不露外
  彼彼自有隙　　如彼飞轻尘

善观己瑕隙者。人但见彼恶不见己愆。互相是非共相诽谤。由如典场之人抄谷高扬。轻者在远重者在近。是故说曰。善观己瑕隙使己不露外彼彼自有隙如彼飞轻尘

  若己称无瑕　　二事俱并至
  但见外人隙　　恒怀危害心
  远观不见近

夫人在世多自矫誉。自称功德与世无双。我之所行戒闻施慧。为尊为特为无俦匹。是故说曰若己称无瑕。二事俱并至者。此自博掩之人。逆者得胜顺者恒负。执行之人修德亦尔。自知己愆不露见彼。是故说曰。二事俱并至。但见外人隙恒怀危害心者。人不自审但见外事诸不善法弊恶之患。堕入恶趣不至善处。种地狱畜生饿鬼之苦。是故说曰但见外人隙恒怀危害心也。虚空与地各各离别。不见真法不见非真法。是故说曰远观不见近也

  知惭寿中上　　鸢以贪掣搏
  力士无畏忌　　斯等命促短

知惭寿中上者。人之处世不知惭愧无所畏难。犹如暴逸之牛无所畏难。彼愚騃人亦复如是。出意造行无所畏忌。是故说曰知惭寿中上也。鸢以贪掣搏者。犹如飞鸢贪餮无厌。掣搏人物无有忌度。众生之类亦复如是。贪着财色无有厌足。是故说曰鸢以贪掣搏。力士无畏忌者。如彼力人无所畏难。在大众中恣意所作无有及者。其有呵谏来劝喻者。寻怀嗔恚断其命根。是故说曰力士无畏忌也。斯等命促短者。夫人处世轻人贵己。但执颠倒迷惑不寤。侵三尊物强梁自恃。如斯之类命不久停。是故说曰斯等命促短也

  知惭不尽寿　　恒求清净行
  威仪不缺漏　　当观真净寿

知惭不尽寿者。彼惭愧之人。于诸衣食不大殷勤。所得财货分布与人。粗衣恶食不着庄饰。唯存命于世无所荣冀。是故说曰知惭不尽寿也。恒求清净行者。所行清净不造邪部。身口意净应无上行。亦知外净出言适前无所伤害。是故说曰恒求清净行也。威仪不缺漏者。收摄诸根不使流逸。是故说曰威仪不缺漏。当观真净寿者。进止行来出口言语。饮食取以养其寿。是故说曰当观真净寿也

  世间普盲冥　　有目鲜鲜耳
  群鸟堕罗网　　生天不足言

世间普盲冥者。犹如盲人。不见善色恶色平地高岸。此众生类亦复如是。为淫怒痴所覆。不见善恶之行。不知好丑。亦复不知白黑之法。意自迷惑不求善处。是故说曰世间普盲冥也。有目鲜鲜耳者。犹若长阿鋡契经所说。佛告长爪梵志。世皆修善甚少少。取要言之。怀倒见众生多于大地之土。不识佛不识法不识比丘僧不识父母。亦复不别尊卑高下。怀正见众生者如爪上土。见虽不错愿求不同。犹如外道梵志尼揵子等。出家学道各自谓尊。书籍别异求于解脱。执愚意迷不达大道。正见之人盖不足言。是故说曰有目鲜鲜耳。群鸟堕罗网者。犹如猎者施张罗网悬弶捕鸟。克获无数鸟兽之属。其得脱者若一若两。生天之众亦复如是。若一若两得受天福。如杂阿鋡。契经所说。佛告比丘。众生入地狱者多于地土。从地狱终还生地狱。饿鬼畜生亦复如是。生天众生如爪上土。是故说曰群鸟在罗网生天亦复尔

  观世衰耗法　　但见众色变
  愚者自系缚　　为暗所缠裹

观世衰耗法但见众色变者。夫人处世千转万端所行不同。世有三事。一者器世。二者阴世。三者众生世。所谓器世者。三千大千刹是也。众生世者。三界众生四生五趣是。阴世者。色阴无色阴。于三世中取众生界。何以故说衰耗之法。所谓衰耗法者。为淫怒痴所衰耗。犹如商贾远涉涂路。遇贼亡失所获财宝为贼所劫。此众生类亦复如是。为淫怒痴所劫。劫断善根财货。众人皆见知其衰耗亿千万众。时有脱者。是故说曰观世衰耗法但见众色变也。愚者自系缚为暗所缠裹者。世多有人行迹不同。恒为二缚所系。一者结使二者阴缚。为此二事所缚无明所阴。盖亦不堪任越次取证尽有漏成无漏。犹若有罪之人。闭在牢狱不睹日月光明。此众生类亦复如是。以无明暗室所见缠裹。夫为欲怒痴所系缚。欲求解脱难可得也。是故说曰愚者自系缚为暗所缠裹也。亦不见于行观而无所有。以性观察都不见功德之本。复以知他人心智。欲免此难者。无一善根可济免也。犹若有人没溺深厕粪除所污。复有慈愍之人。欲得免济彼难。求觅净处欲往手捉。遍悉观之无一净处便舍而去。无漏之人观察众生。颇有毫厘善本可疗治乎。遍观察之无有善本可疗治者。圣人自念咄嗟衰耗群徒。罪重乃至于斯。是故说曰亦不见于行观而无所有

  众生皆有我　　为彼而生患
  一一不相见　　不睹邪见刺

众生皆有我为彼而生患者。世多有人性怀颠倒。众生之类。我所造为从我而生。复有说者。从他而生从他而有。是故说曰众生皆有我为彼而生患也。一一不相见不睹邪见刺者。一一者所谓外道梵志是。不思惟正见信邪颠倒。是故说曰一一不相见不睹邪见刺

  观此刺因缘　　众生所染着
  我造彼非有　　彼造非我有

观此刺因缘者。所谓刺者邪见之刺也。因缘者。地狱饿鬼畜生人道。人天各各别异所种不同。是故说曰观此刺因缘也。众生所染着。外道异学昼夜孜孜汲汲。各自谓真信邪倒见。不能舍离就于正路。是故说曰众生所染着。我造彼非有彼造我非有者。各自谓正共相干错众生之类。我作我造非彼所有。复自思惟。彼造彼作非我所有。是故说曰。我造彼非有彼造我非有也

  众生为慢缠　　染着于憍慢
  为见所迷惑　　不免生死际

众生为慢缠染着于憍慢者。彼人自念意性憍豪。我今在众最尊最上。宗族姓望屋宅田业。仆从家产无及我者。心意坚固不能舍离。是故说曰众生为慢缠染着于憍慢也。为见所迷惑不免生死际者。计常见不与断灭见相应。断灭见不与计常见相应。不能免此生死至无为岸。是故说曰为见所迷惑不免生死际也

  以逮及当逮　　二俱受尘垢
  习于病根本　　及学诸所学
  观诸持戒者　　梵行清净人
  瞻视病瘦者　　是谓至边际

世有众生邪见心盛。贪着爱欲不能舍离。洁欲清净玩而习之。于中兴起憍慢不自改更。是谓第二边际。是谓诸贤增益诸着。以逮及当逮者。得阴持入。或有不得阴持入者。此二俱受尘。一者邪见尘。二者爱欲尘。为结所使不能舍离。是故说曰二俱受尘垢也。习于病根本者。外道异学是。习彼技术而自荣己。及学诸所学者。诸有众生学其技术。乘马御车造作无端皆能备悉。具此行者乃得解脱。是故说曰及学诸所学也。观诸持戒者。或有梵志奉持禁戒。或持乌戒举声似乌。或持秃枭戒随时跪拜效秃枭鸣。或持鹿戒声响似鹿。是故说曰观诸持戒者也。梵志清净人者。彼外道异学自相谓言。其有两两行净行者。便得解脱至清净处。若复事火日月神珠药草衣服宫殿屋舍。然后乃至无为之处。是谓名曰一边际也。世有众生邪见心盛。贪着爱欲不能舍离。计欲清净外人习之犯欲无隙。是谓诸贤增益诸着。能得知此者亦不随流转。有目者观。所谓有目者诸佛世尊是。信能观察流转停息。是故说曰有目者所见。解此二边者无所染着不兴尘劳。此名边际

  当观水上泡　　亦观幻野马
  如是不观身　　亦不见死王

当观水上泡亦观幻野马者。如彼水泡不得久停。昔有国王女为王所爱。未曾离目。时天降雨水上有泡。女见水泡意甚爱敬。女白王言。我欲得水上泡以为头花鬘。王告女曰。今水上泡不可获持。云何得取以为花鬘。女白王言。说不得者我当自杀。王闻女语。寻召巧师而告之曰。汝等奇巧靡事不通。速取水泡与我女作鬘。若不尔者当斩汝等。巧师白王。我等不堪取泡作鬘。其中有一老匠。自占堪能取泡。即前白王。我能取泡与王作鬘。王甚欢喜即告女曰。今有一人堪任作鬘。汝可自往躬自瞻视。女随王语在外瞻视。时彼老匠白王女言。我素不别水泡好丑。伏愿王女躬自取泡我当作鬘。女寻取泡随手破坏不能得之。如是终日竟不得泡。女自疲厌而舍之去。女白王言。水泡虚伪不可久停。愿王与我作紫金鬘。终日竟夜无有枯萎。水上泡者诳惑人目。虽有形质生生便灭。盛焰野马亦复如是。渴爱疲劳而丧其命。人身虚伪乐少苦多。为磨灭法不得久停。迁转变易在世无几。不为死王所见。是故说曰。当观水上泡亦观幻野马如是不观身亦不见死王

  当观水上泡　　亦观幻野马
  如是不观世　　亦不见死王

不观世者。五盛阴身。如是不久当复消灭。设能灭此五阴身者。不与死王相见也

  如是当观身　　如王杂色车
  愚者所染着　　善求远离彼

如是当观身如王杂色车者。如国王车杂色庄严。虽有形色亦不牢固。不任重载。是故说曰如是当观身如王杂色车也。愚者所染着善求远离彼者。愚人所贪玩而习之。智者所弃若捐粪除。是故说曰愚者所染着善求远离彼也

  如是当观身　　如王杂色车
  愚者所染着　　智者远离之

智人知动摇心不愿乐。常意欲远离如避火灾。是故说曰智者远离之

  如是当观身　　知病之所因
  病与愚合会　　焉能可恃怙

人出胞胎由前世因缘。多病少病形貌好丑。是故说曰如是当观身众病之所因病与愚合会焉能可恃怙

  当观画形像　　摩尼绀青发
  愚者以为缘　　不求越彼岸

当观画形像摩尼绀青发者。众香芬薰沐浴其发。众香沐浴香气远布。是故说曰当观画形像摩尼绀青发也。愚者以为缘不求越彼岸者。愚者所缠裹不能得远离。无有巧便得至彼岸。所谓彼岸者灭尽泥洹。是故说曰愚者以为缘不求越彼岸也

  当观画形像　　摩尼绀青发
  愚者以为缘　　智者所厌患

智慧之人。分别妙观思惟挍计。不兴想着。是故说曰智者所厌患

  强以彩画形　　庄严丑秽身
  愚者以为缘　　亦不自求度

昔有豪族之家。饶财多宝七珍具足。长者自念。今时年少道人情欲未断。我今宜请来在家。使诸妇女擎食供养。设有欲情者我当知之。即往在寺请。诸年少道人诣长者家。庄严妇女更着新衣。尽出礼拜兴恭敬意。时有六通罗汉寻而觉知。即化死人骸骨血肉消尽。髑髅手脚各自一处。尔时罗汉告诸比丘。当自专意以求度世。莫视女色兴秽污心。时彼长者睹彼瑞应叹未曾有。内自克责知为不是。五体投地自求悔过。我今乃知法之微妙。诸妇女各各惭愧即还入舍。是时罗汉告长者曰。佛法宽博汪洋无涯。卿今以凡夫之智量度圣人。斯非正理。犹若拳许土块。仰比须弥升合之器。欲量海水。尔时比丘便说此偈

  强以彩画形　　庄严丑秽身
  愚者以为缘　　亦不自求度
  分发为八分　　双部眼耳珰
  愚者所染着　　亦不自求度

尔时比丘说此二偈已。便从坐起而去。时彼长者及诸妇女善心自生。恭敬三宝。后日各各成其道迹

  着欲染于欲　　不究结使缘
  不以生结使　　当度欲有流

着欲染于欲者。群徒在世志趣不同。或有少欲或欲意偏多。欲偏多者不达贤之法。是故说曰着欲染于欲也。不究结使缘者。贪嫉悭结病中之重者。入骨彻髓医所不疗。积财亿万不肯惠施。至其寿终不能持一钱自随。其有众生修行贪嫉者。身无威神遂致贫穷。宗亲不和为人所轻。是故说曰不究结使缘也。不以生结使当度欲有流者。流有四品。其事不同。云何为四。一者欲流。二者有流。三者无明流。四者见流。众生之类沉溺生死。皆由此四流浪。四使不能自免。方当涉历流转五道。是故说曰不以生结使当度欲有流也

  上一切无欲　　当察此大观
  如是有解脱　　本所未度者

上一切无欲者。上者色界无色界。欲者欲界也。于此三界无复三毒。于中永得解脱。是故说曰上一切无欲也。当察此大观者。无欲之人是佛第一弟子。佛有四弟子。罗汉为胜为尊为贵为无有上。是故说曰当察此大观也。如是有解脱者。圣人执行不自为己。于诸四駃永得自在。更不著有在身口行。是故说曰如是有解脱也。本所未度者。昔所经历生死之难。未曾为度。当求方便度此三有更不受有造四大身。是故说曰本所未度者

  非园脱于园　　脱园复就园
  当复观此人　　脱缚复就缚

昔佛在释翅搜迦维罗竭国尼拘类园中。尔时世尊到时着衣持钵。将侍者阿难入迦维罗竭城乞食。尔时童子难陀。在高楼上。遥见世尊入城乞食。速下高楼至世尊所。头面礼足启世尊言。如来之姓国中豪族。转轮圣王所至之处。何为自辱持钵乞食。尔时难陀取如来钵。入内盛甘馔饮食。佛见难陀入舍之后。告阿难曰。我今向尼拘类园。难陀出者勿复取钵。汝语难陀。躬自送钵还于如来。难陀受教从后送钵。妇复随后语难陀曰。速还勿久须来乃食。前进未久。妇重遣信时还勿停。所以郑重者。恐舍家学道。难陀持至世尊所。手自擎钵授与如来。唯愿时受今欲还家。佛告难陀。卿以至此。今宜远家剃除须发着三法衣。何为复辞欲还到家。是时如来以威神力逼迫难陀。出家为道闭在静室不使还家。如是经历日月之数。次第当直遂至难陀。难陀闻之内自欢喜。我今当直事得从容。因此闲暇逃走还家。是时难陀受直使办水扫地事事不阙。是时天神侍卫难陀。汲水至满自然翻弃净地之中。草土更滋。关闭门户户自然开。难陀思惟。我家王者之种。饶财多宝无所乏短。我今逃走向家。设有漏失以物偿之。今当窃逐细径。按大途者备值如来。尔时难陀脱三法衣。更被白服磨何而去。行未经时正值如来从彼而进。难陀见已奔趣大树欲自隐形。如来神力反使大树在难陀后。难陀周慞安身无处。尔时世尊复以神力。拔彼大树悬在虚空。尔时难陀入树根处隐形自蔽。如来寻往与共相见。难陀何为乃来至此。难陀默然惭愧不对。如来再三告难陀曰。汝欲何趣默然不对。难陀言还家与妇相见。佛告难陀。夫人学道心不自专。贪着欲心不顾后世烧身之祸。尔时世尊便说偈言

  非园脱于园　　脱园复就园
  当复观此人　　脱缚复就缚

我今将汝天上游观。宜当自专勿怀恐怖。是时世尊以神足力。手接难陀将至天上。见一宫殿七宝所作。金银刻镂玉女营从不可称计。纯女无男亦无夫主。是时难陀前白佛言。是何天宫殿快乐无比。七宝殿堂弹琴鼓瑟。作倡伎乐共相娱乐昔所未闻。然此天女无有夫主。唯愿世尊解我狐疑。尔时世尊告难陀曰。汝自往彼问其情实。天女自当与汝说之。难陀受教至彼天宫。以其情实问天女曰。汝等天女自然受福。七宝殿堂五乐自娱。汝等夫主竟为所在。天女报曰。汝不知乎。阎浮利地迦维罗竭国。释迦文佛并父弟名曰难陀。命终之后当来生此处在天宫。彼人即我等夫主。难陀闻之密自欢喜。今所论者正是我也。即还佛所具以此情白世尊言。此诸宫殿玉女营从尽是我许。佛告难陀。快修梵行。如是不久当来至此受福自然。是时世尊以神足力。手接难陀将至地狱。路经铁围山表。见一猕猴瞎无一目。佛语难陀。汝孙陀利妇何如是瞎猕猴乎。难陀白佛。止止世尊勿复说此。岂当以此方之彼人。孙陀利者女中英妙。六十四术无事不闲。尔时世尊告难陀曰。瞎猕猴比孙陀利。复以孙陀利比诸天女。亿千万倍不以譬喻为比。是时世尊即接难陀将至地狱。示彼苦痛考掠搒笞酸毒难计。八大地狱汤煮罪人。一大地狱十六隔子围绕其狱。刀山剑树火车炉炭。烧炙缹煮苦痛难陈。有一大镬狱卒围绕。汤沸火炽不见罪人。难陀白佛。不审世尊。斯诸地狱皆有罪囚。斯是何镬不见罪人。佛告难陀。汝躬自往问彼狱卒。自当为汝说其本末。是时难陀受佛教诫。往问狱卒。斯是何镬空无罪人。狱卒报曰。阎浮利地。真净王家儿得成道。并父弟甘露王儿。名曰难陀。为人放逸淫欲情多。自恃豪族轻忽万民。彼命终之后当来入此镬中。经历劫数乃得免脱。卿欲知者其事如是。难陀闻已衣毛皆竖。形体战栗颜色变异。往趣世尊前白佛言。唯然天师二界大护。今睹此变倍怀恐惧。寻于佛前而说此偈

  今舍天上位　　不造生死本
  求离地狱苦　　愿说泥洹灭

尔时世尊渐与难陀说微妙法。安处无为令至道场

  青衣白盖覆　　御者御一轮
  观彼末尘垢　　永便断缚者
  人多求自归　　山川树木神
  园观及神祠　　望免苦患难

人怀恐惧意迷不寤。值前祷祀不别真伪。昔月支国有王名恶少。王此天下莫不靡伏。母教敕王。设卿有临死之难。慎莫左旋佛寺。当念右旋。慎莫违吾此教。是时恶少王大出兵众攻纯西城。手自执剑杀三亿人。不满四亿。规满五亿。后战不如。乘象奔走。顾见佛图忆母教诫。便回象右旋。敌国见之皆伏还国。王见贼退寻后追摄即还坏贼擒获。王身便忆佛语。自归佛者。为尊为上无有及者。设我不右旋者。岂能坏此贼乎。是故说曰人多求自归山川树木神园观及神祠望免苦患难也

  此非自归上　　亦非有吉利
  如有自归者　　不脱一切苦
  若有自归佛　　归法比丘僧
  修习圣四谛　　如慧之所见
  苦因苦缘生　　当越此苦本
  贤圣八品道　　灭尽甘露际
  是为自归上　　非不有吉利
  如有自归者　　得脱一切苦

人之修道唯有信义。信根以全戒则不毁。诸有众生能自归此三宝者。无愿不成。为天人所供养。自致得道。亦复受永劫之福。人之无怙犹树之无根。若有所凭何事不果也

  观以观当观　　不观亦当观
  观而复重观　　观而不复观

所谓观者。苦习尽道真如四谛。彼执行人。以观苦习尽道真如四谛。观者现在以观过去当观未来。兴于尘劳皆由三世。坠堕生死不至于道。是故说曰观以观当观也。不观亦当观者。所谓不观者。不见苦习尽道。如是当观深察分明知为。不见苦习尽道真如四谛。是故说曰不观亦当观也。观而复重观者。信能分别苦习尽道。一一思惟究畅其义。观而不复观者。已观已知不复思惟。是故说曰不观亦当观观而复不观也

  观而复重观　　分别彼性本
  计昼以为夜　　宝身坏不久

观而复重观者。观有二种。一者财观。二者第一义观。夫财观者增益结使。第一义者。尽有漏成无漏行。是故说曰观而复重观也。分别彼性本者。或有人性造行不同。国界若干法教非一。圣人在中一一分别。或有意开寤者。或有意不开寤者。或有开寤不开寤者。众生受性寤有迟疾。是以圣人训之以道。勤加修行昼夜匪懈。是故说曰分别彼性本也。计昼以为夜者。众生之类性行不同。或思善本。或不思善本。是谓计昼以为夜也。宝身坏不久者。世间财货世之常法。终日聚集要当消坏。善根财货者终不腐败。是故律本说曰当以不宝之身易宝身。不宝之财易宝财。不宝之命易宝命。是故说曰宝身坏不久也

  观而不重观　　虽见亦不见
  如见而不见　　观而亦不见

观而不重观者。彼修行人思惟妙观。道者观察知彼行人。亦无妙观得思惟。定者有二种人。一人得观一者不得观。复更有导师观察行人。颇有应于圣谛者。不遍思观之不应圣谛。是故说曰观而不重观也。观而亦不见者。多有思惟修集道行。复观久远过去世事。或有达者。或有不达者。一一分别亦不错乱。是故说曰观而亦不观也

  云何见不见　　何说见不见
  因何见不见　　因为出何见

云何见不见者。行人修法计有。是常清净之法。所谓不见者。不见苦习尽道。是故说曰云何见不见也。何说见不见者。行人唯见一缘。或缘色或缘色声香味。或有思惟或不思惟。是故说曰何说见不见也。因何见不见者。犹如二人众行以具功德备悉。虽在生死不怀怯弱。意求断结亦无疑滞。一人意偏不达究竟。一者不见断诸有漏。一者不见在诸生死。是故说曰因何见不见也。因为出何见者。由贤圣法自见出要义。所愿必克无所畏忌。是故说曰因何出何见也

  犹若不观苦　　常当深自观
  以解苦根源　　是谓明妙观

犹若不观苦者。如彼学人不见苦空非身无我。亦不分别于诸行阴。便为堕落。自观身中污秽不净。从头至足无一可贪。我自我有色自我色。亦不分别色之本末。是故说曰犹若不观苦常当深自观也。以解苦根源是谓明妙观者。所解苦空无常非身之义。身之为患流溢万病。行人思惟意不乱错。深知病之根源。身寄于世四大合成。从无数劫以来不睹大明。斯由痴惑所缠裹故。我今以脱不造彼缘。是故说曰以解苦根源是谓明妙观也

  谁令凡夫人　　不睹众行本
  因彼而观察　　去冥见大明

谁令凡夫人不睹众行本者。世间盲冥不睹大明谁之所造。众生游游不识正路。现有四大阴持入苦。愚者染着不信为患。兴诸邪见遂增尘劳。因彼行人而自观察。昼夜思惟断结为业。去冥见大明。大明之本无冥根。是不识佛不识法。不识比丘僧。亦复不识真如四谛苦习尽道。不修境界清净之行。是故说曰谁令凡夫人。不睹众行本也(观品第二十八竟)

出曜经卷第二十四出曜经卷第二十五

        姚秦凉州沙门竺佛念译

    恶行品第二十九

  诸恶莫作　　诸善奉行　　自净其意
  是诸佛教

诸恶莫作者。诸佛世尊教诫后人三乘道者。不以修恶而得至道。皆习于善自致道迹。是故说曰诸恶莫作也。诸善奉行者。彼修行人普修众善。唯自璎珞具足众德。见恶则避恒修其善。所谓善者。止观妙药烧灭乱想。是故说曰诸善奉行。自净其意者。心为行本招致罪根。百八重根难解之结缠裹其心。欲怒痴盛憍慢悭嫉种诸尘垢。有此病者则心不净。行人执志自练心意使不乱想。如是不息便成道根。是故说曰自净其意也。是诸佛教者。如来演教禁戒不同。戒以检形义以摄心。佛出世间甚不可遇。犹如优昙钵花亿千万劫时时乃有。是故如来遗诫教化。圣圣相承以至今日。禁诫不可不修。惠施不可不行。吾所成佛王三千者。皆由禁诫惠施所致也。是故说曰是诸佛教

  惠施获福报　　不藏恚怒怀
  以善灭其恶　　欲怒痴无余

昔日大目揵连同产弟。饶财多宝七珍具足。金银珍宝车磲马瑙真珠虎珀。库藏盈溢仆从奴婢不可称计。是时目连往到弟家。而告弟曰。闻卿悭嫉不好惠施。佛常演说。夫人惠施获报无数。卿今施者得福无量。弟闻兄教开藏惠施。更新立库藏欲受其报。未经旬日财宝竭尽。故藏悉空新藏无报。甚至懊恼向兄说曰。前见告敕施获大报。不敢违教竭藏惠施。当来过去诸贫穷者靡不周遍。然财宝货尽旧藏空竭新藏无报。将无为兄所疑误乎。目连告曰。止止族姓子。莫陈此语。无使异学邪见之士闻此粗言。若使福德当有形者。虚空境界所不容受。吾今权且示汝微报。若欲见者随从我来。尔时目连以神足力。手接其弟至于六天。彼有宫殿七宝合成。前后浴池香风远布。库藏盈溢不可称计。玉女营从数千万众。纯女无男亦无夫主。弟白目连。是何宫殿巍巍乃尔。不见有男纯是女人。目连告弟。汝今往问自当知之。即往问之。天女当知。我有所问愿见发遣。天女问曰。有何狐疑而欲见问。其人报曰。是何宫殿七宝合成。巍巍堂堂悬处虚空。谁有斯德于中受福。愿解我疑永无犹豫。天女报曰。汝不知乎。我等在此积有年岁。食福自然无复是过。欲知我夫主者。施在心怀今当与说。阎浮利内迦比国界释迦文佛神力弟子。名曰目连。彼有贤者弟大富长者。好喜惠施周穷济乏。彼命终之后当来生此。与我等作夫主。七宝宫殿及我等身惠施之报。其人闻喜善心生焉。还至兄所具白其情。目连告曰。云何族姓子。夫人惠施当有报耶为无报耶。弟怀惭愧头面忏悔。还至世间广施不惓。是故说曰惠施获福报。不藏恚怒怀者。夫人怀毒藏匿在内。伺人之恶恼人之善。如斯之类不可与亲。如灰覆火。目虽不睹。蹈则烧脚。身无防备唐突禁戒。当时意勇不觉伤损。人之伤害自古有之。或先怀嫌。或卒兴怒。卒兴怒者犹尚可恕。先怀嫌者斯意难亲。所以然者。夫人阴谋必有伤克。群愚相逐遂致恶灾。外扬不密内共情通。共相称誉成恶朋友。事与愿违遂致丧没。家属财产斯皆入官。人所憎嫉恶闻其声。是故说曰不藏恚怒怀也。以善灭其恶欲怒痴无余者。所谓善者贤圣道品是也。乘此道品犹四渎水。断流而无所畏难。灭渡诸恶部使不复生。有灾吐毒欲怒痴生。拔三根栽种其三业。仰修道观进趣四道有何难受。是故说曰以善灭其恶欲怒痴无余也

  只行勿逐愚　　欲群当逐智
  智者灭其恶　　如鹤择乳饮

只行勿逐愚者。所谓只行者。在闲静之处意不分散。思惟善本系念在前。设欲同处当与善知识从事。莫与恶知识从事。是故说曰只行勿逐愚也。欲群当逐智者。世多有人慕及上贤。追逐有智持戒精进辩才深邃。堪说道教不坏疲劳。是故说曰欲群当逐智也。智者灭其恶者。智慧之人明古达今。出言所说必有所济。昼夜孜孜思惟道术承受明智。所吐言教以善功德消灭众恶。是故说曰智者灭其恶也。如鹤择乳饮者。如昔有人多捕群鹤孚乳滋长。展转相生其数无限。养鹤之法以水和乳乃得食之。鹤之常法当食之时。鼻孔出气吹水两辟纯食其乳。鸟之顽卤由能分别去水食乳。今之比丘能不尔乎。当选其善蠲除其恶。如彼鸟鹤深知好恶也。是故说曰如鹤择乳饮也

  观世若干变　　知法起灭迹
  贤圣不乐世　　愚者不处贤

观世若干变者。所谓世者世有三品。一者器世。二者阴世。三者众生世。此三世者贮病之牢室。内外坚固非医所疗治。内者四百四病同时俱作。外者含毒之类。蚖蛇百足蝮蝎虎狼所见噬螫。众变若干其事不同。水火盗贼怨仇之类窃来伤害。是故说曰观世若干变也。知法起灭迹。知迹起灭其事有二。一者结迹。二者阴迹。能灭其事乃应无为。是故名曰知法起灭迹。贤圣不乐世愚者不处贤者。贤圣永灭诸恶不处群俗。鹤飞则高不乐丘冢。猩猩好净不处厕溷。贤圣之人亦复如是。不处群俗与共同光。愚者好恶不处贤众。是故说曰贤圣不乐世愚者不处贤也

  解知念待味　　思惟休息义
  无热无饥想　　当服于法味

解知念待味者。经历无数生死已来。未曾得此念待之味。世多甘美珠胜之味。甘蔗葡萄如此之比不可称数。昼夜享之无有厌足。然不从此得至无为。念待味者未曾经口。设当一遇永无饥渴。其余味者展转生死坠堕三涂。欲求出期实为难矣。是故说曰解知念待味也。思惟休息义者。彼修行人专精一已思惟禅定。心所念法终不错乱。从初至竟不识其绪。是故说曰思惟休息义也。无热无饥想者。贪欲是热嗔恚是热。愚痴是热饥渴是热。能断此饥渴热者。其事甚难。正使饮此四大海水欲消其渴者。未始见也。欲除其渴永使不生。唯有八解澄净之味。乃得消此众渴之本。是故说曰无热无渴想。当服于法味者。所谓法味众施法施胜众味法味胜。得此味者法身不离苦本断诸世俗饥渴之患。人欲修学求其解脱。不得甘露至要之味者。安坐无为不自殷勤欲求得道迹者甚为难矣。是故说曰当服于法味也

  人不损其心　　亦不毁其意
  以善永灭恶　　不忧堕恶道

人不损其心亦不毁其意者。人初立行先习善法。初意犹豫乍信乍不信。其意勇者闻辄信解。意狐疑者不达于法。此人必当经历生死。亿佛超过不蒙得度。设损其心不毁其意。欲得至道取之甚易。人欲修学专意乃获。如匹夫闻彼有法。中路多难无由经过。一意念彼形意以达。何以故知。如彼得通之人心念形以随。是故说曰人不损其心亦不毁其意也。以善永灭恶不忧堕恶道者。夫人习行敦崇道业。世俗见根而现在前。虽有善根。斯是世俗有漏之行。不兴想着求于上及。斯人终不忧堕恶趣。是故说曰以善永灭恶不忧堕恶道也

  人欲练其神　　要当数修琢
  智者易雕饰　　乃名世之雄
  能亲近彼者　　安隐无忧恼

人欲练其神要当数修琢者。旧学之人外虚内实。或有潜隐山薮。或有佯狂游世。行虽不同所济等一。此不取形器。此纯练精神定意不错。行人权现千转百化。要设方便导引众生至百练室。所谓室者。泥洹虚寂无为城是。是故说曰人欲练其神要当数雕琢也。智者易雕饰乃名世之雄者。捷疾利根之人出言成律。必欲所度得四辩才。义辩法辩辞辩应辩。义辩法辩者此二摄内法。辞辩应辩者。此二摄外法。是故说曰智者易雕饰乃名世之雄也。能亲近彼者安隐无忧恼者。人执威仪进止去来周旋往返。皆执威仪不失其节。犹如众花竞敷香气远布。履行之人亦复如是。戒闻施德诸总持门定意不散者。能亲近此无所违失。便能成就无漏圣行。是故说曰能亲近彼者安隐无忧恼

  永息无过者　　柔和不卒暴
  吹弃诸恶法　　如风落其叶

永息无过者柔和不卒暴者。诸根具足无所流溢。所说专正言不卒暴。威仪礼节无所漏失。如斯之人无有俦匹亦无过者。是故说曰永息无过者柔和不卒暴也。吹弃诸恶法如风去其叶者。行人执意铿然不动。执信坚固。毫厘不犯。去诸恶法日进其善。昼夜挍饰不令有尘。如铁生垢莹治乃明。人心重垢须慧乃照。是故说曰吹弃诸恶法如风去其叶也

  无故畏彼人　　谤毁清净者
  寻恶获其力　　烟云风所吹

无故畏彼人谤毁清净者。人之修学除秽为上。行人除垢唯修清净功德充满何惧不达。心无悭嫉者。崇其道根豁然自寤斯由通达了深要故。清净之人无有结使。愚者谤毁谓为不净。谤毁圣者受无择罪。斯由福报积行所致是故说曰无故畏彼人谤毁清净者也寻恶获其力烟云风所吹者。世人执迷以恶为妙。由是殃祸渐入泰山。造地狱饿鬼杂畜生之罪。是故说曰寻恶获其力烟云风所吹也

  人之为行　　各各自知　　善之为善
  恶之为恶

人之为行各各自知者。人之修行志趣若干。恶者自知恶善者自知善。虽为善恶不自知者受报一倍。善者受福无穷。恶者受罪一倍。净者受净行。不净者受不净行。临终之时善恶然别若神来迎。见宫殿屋舍园观浴池神不错乱。衣被服饰自然着体。天女围绕共相娱乐。还自见光所照无碍。积恶之人临死之日神识倒错。但见大火剑戟。见蹲鸱野狐罗刹妖魅虎狼恶兽。复见刀山剑树荆棘坑坎恶鬼围绕。是故说曰善之为善恶之为恶也

  人之为恶　　后自受报　　已不为恶
  后无所忧

人之为恶后自受报者。夫人为恶自招祸患。非有父母兄弟宗族代受其罪。自不为恶后不受报。如此之人。生则遇圣当受其福。非父母兄弟代获其庆。意自清洁不累于人。自行清净自受其报。是故说曰。人之为恶后自受报已。不为恶后无所忧也

  达己净不净　　何虑他人净
  愚者不自练　　如铁钻纯钢

达己净不净何虑他人净者。己自清净亦能使彼行清净。己行不均焉能使彼得清净行。是故说曰。达己净不净何虑他人净也。愚者不自练。如铁钻纯钢者。愚人所习终日不穷。一日所造坠堕永劫。虽遇贤圣不蒙济度。犹铁钻纯钢功至不可获。是故说曰。愚者不自练如铁钻纯钢也

  若眼见非邪　　黠人求方便
  智者善寿世　　亦不为众恶

若眼见非邪者。夫人习行专精为恶。若眼见色不起眼识。若好若丑意悉平等。设见好色不兴染着。设见恶色亦不怀戚。是故说曰若眼见非邪。黠人求方便者。见彼眼色知为非真。为磨灭法迁转不住。生者有尽常者亦灭。愚者玩习智者所嗤。是故说曰黠人求方便也。智者善寿世亦不为众恶者。智人所施教权化非一。防恶于无形。养福于自然。执行不累于世。言教不损于形质。在世周旋。未几彼寿见短如有耻。见长不自称。在世讫其寿终不为恶行。是故说曰智者善寿世不为众恶也

  商人在路惧　　伴少而货多
  经过崄难处　　然有折轴忧

商人在路惧伴少而货多者。昔有众贾商人。冒涉途路。经过旷野崄难之中。路多盗贼无由自免。所赍财宝无有资粮。同伴行人无有器仗用自防备。行人既少财宝极多。心怀恐惧神识炽然。有一黠者告其同伴勿生恐惧。吾当设计得免此难。众人意正便得无他。是故说曰商人在路惧伴少而货多也。经过崄难处然有折轴忧者。道路崄难不遇良伴。舍其大道随其细径不达所至。中遇车坏前伴不顾后伴。共相捐弃。是以世尊借此为喻。欲使后生深识罪福。受化者无毫厘之碍。演教者不捐其功。是故说曰经过崄难处然有折轴忧

  有身无疮痏　　不为毒所害
  毒无奈疮何　　无恶无所造

犹如调达在罗阅城。兴谋害心后事彰露举国闻知。时王阿阇世语调达曰。汝宜出国不须住此。十六大国莫不闻知。云何此有调达造作众恶。起伤害心向于如来。调达闻已内怀忧戚。心不自宁便还本国。宿怨不尽为恚结所缠。唐突菩萨宫内。语瞿夷曰。我今取汝拜为第一夫人。不审圣女为可尔不。瞿夷闻之语调达曰。前汝右手吾欲把之。调达寻舒手使把。扼腕骨碎五指血出。当时迷闷良久乃稣。瞿夷语曰。除悉达力。更无有人出我上者。设当与汝相把持者。身体碎烂剧于尘雾。犹如力人指坏千树。随意碎之有何难乎。是时调达。转进入宫殿坐菩萨床。宫人见之悉共嫌恨。即前竞捉掷于床下。即伤左臗不堪行来。家人辇舆还归本舍。诸释皆嫌皆来告语。汝今调达宜可改更向佛忏悔。调达闻之私设巧诈。密作铁爪害毒涂之。外形柔和内怀嗔恚。尔时调达忆佛所说。瞿昙沙门恒陈此言。有身无疮痏不为毒所害。毒无奈疮何无恶无所造。我今当往佯如忏悔。以爪掴坏其脚。毒气流溢自当取死。诸人辇舆往诣世尊。去世尊三七仞。语左右人。下我在地吾欲步往。寻下在地寻时地中勇火沸出。缠裹其身将入地狱。是故说曰有身无疮痏不为毒所害毒无奈疮何也

  多有行众恶　　必为身作累
  施善布恩德　　此事甚为难

多有行众恶必为身作累者。世多有人布恶自侵不合圣谛。屠割鱼猎养猪畜鸡。张施悬弶以捕群鹿。为贼杀贼缚就狱卒。真陀罗种弦索飞纶。如是恶行众生不可称说。如斯之类必为身作患。死入地狱受痛难量。是故说曰。多有行众恶必为身作累也。施善布恩德此事甚为难者。人能自察前世后世善恶报应。广施周穷侵肌之贷。以施于人此事甚难。是故说曰施善布恩德此事甚为难也

  善哉修善者　　善哉为甚恶
  恶恶自为易　　恶人为善难

善哉修善者。善人修善行应自然。为恶之徒不可亲近。为善之人诸佛卫护。诸天世人所可爱敬。所至之方终不离善知识。是故说曰善哉修善者。善哉为甚恶者。人之为恶日增无损。犹如蔓草不种自滋。正使铲其地净故处。犹生不息。是故说曰善哉为甚恶也。恶恶自为易恶人为善难者。犹如真陀罗种。恒担死人捐弃冢间。心恒喜欢无所畏忌。心倍欢喜以自娱乐。犹若典狱之人守护杻械。昼夜行恶自谓为尊。贤圣之人观此众变以为大患。应死之人将诣都市。举足下足以近死地。三界酸楚何可贪慕。是故说曰恶恶自为易恶人为善难也

  愚者自谓生　　犹恶未成熟
  恶以成熟满　　诸苦亦复熟

愚者自谓正犹恶未成熟者。愚人自念所行专正。余者所作皆为非法。见行善者共憎嫉之。罪根以具痴心纯熟。然后乃知我所作非。今我造恶非父母为。亦非兄弟宗亲所造。分受其罪悔无所及。非天非鬼非沙门梵志之所造。我今自知罪之根本。上不怨天下不尤地。甘心受罪知复奈何。是故说曰愚者自谓正犹恶未成熟也。恶以成熟满诸苦亦复受者。积罪之人入狱受报。十三种焰缠裹其身。死而复稣求死不得。要偿故罪以尽无余。然后乃出。若在畜生愚痴所蔽不识真道。领肿脊坏穿鼻羁头枷锁手脚。若生饿鬼昼夜饥渴。腹若泰山咽细若针。身长四十里。一寸千隔。若在人中贫贱困悴。衣不盖形食不充口。是故说曰恶以成熟满诸苦亦复熟也

  贤者见于恶　　不为恶所熟
  如恶以不熟　　恶者观其恶

贤者见于恶不为恶所熟者。彼执行人见其行恶随时诃谏。此非妙行轮转生死求出甚难。于三恶道造罪根本。是故说曰贤者见于恶不为恶所熟也。如恶以不熟恶者观其恶者。如人作恶后寻怀悔。咄我所作将非。其宜人之所嫉。我今习之将非。是我执意误乎。自今改悔观恶秽污。是故说曰如恶以不熟恶者观其恶也

  贤者观其恶　　乃至贤不熟
  设以贤熟者　　贤贤自相观

贤者观其恶乃至贤不熟者。贤人守戒众德具足。多闻辩慧言无缺漏。出言柔和常行真诚。行四等心慈愍一切。见小过隙便怀恐惧。况当造无择之罪。是故说曰贤者观其恶乃至贤不熟也。设以贤熟者贤贤自相观者。贤者自察自观性行。我今所致供养者。皆由前身积学所致。宿不种福布恩施德。今日何缘得此福报。今不谨慎重行其德者。后更受形无福可凭。复当流浪经历生死。方便积行久乃成就。其间艰难非度所知非算所筹。过佛恒沙不睹不闻。由行自坠至今不度。是故说曰设以贤熟者贤贤自相观也

  人虽为恶行　　亦不数数作
  于彼意不乐　　知恶之为苦

人虽为恶行亦不数数。作者人为恶行当自改更。备受三涂八难之苦。于中求出亦甚难得。是故智者。制以禁法防以未然。设受其报犹轻。若在地狱汤冷水微受苦无几。斯由悔过知罪根本。若作畜生负担不重。食以随时不加苦痛。若为饿鬼。鬼有四种。生作豪尊饿鬼。衣食自然。若处人间豪富大族无所渴乏。若生于天。微福之报。食以覆口自耻福少。是故说曰人虽为恶行亦不数数作也。于彼意不乐知恶之为苦者。学人见恶意不愿乐。自摄其意不使分散。罪虽微细报如泰山。猛火虽小焚烧山野。是以智者常当防虑知恶根源众苦之首。是故说曰于彼意不乐知恶之为苦也

  人能作其福　　亦当数数造
  于彼意愿乐　　善受其福报

人能作其福亦当数数造者。人生一世。所以致贫穷者。皆由前身悭结所误。是以圣人触类所说。先以施惠为首。虽复贫穷。要当少多减损以补曩愆。虽无财货当自役己出力作使。修补神祠佐助众事。不使日夜阙其福业。弹指之顷念善亦是。况复躬自行功德乎。是故说曰人能作其福亦当数数造也。于彼意愿乐善受其福报者。人之修福多所润及。见行善者代其欢喜。辄自出财劝助为福。见身获祐善名流布。见者心欢靡不致敬。生辄遇圣不堕八无闲处。是故说曰于彼意愿乐善受其福报

  先当制善心　　摄持恶根本
  由是兴福业　　心由乐于恶

先当制善心摄持恶根本者。善心具足勿令分散。执意在前如擎油钵。战战竞竞如避劫烧。当以无常苦空非身。除心秽垢沐浴使净。是故说曰当先制善心摄持恶根本也。由是兴福业心由乐于恶者。人不行善作后世资粮者。命终烧身之患。日夜为恶不能自改。是故说曰由是兴福业心由乐于恶也

  为恶虽复少　　后世受苦深
  当获无边报　　如毒在心腹

为恶虽复少后世受苦深者。人意不固所行无记。少多为罪或觉不觉。要当受报不免其对。无惭无愧不求出要求度世道。是故说曰为恶虽复少后世受苦深也。当获无边报如毒在心腹者。少多有隙尘垢染意。便当受于无边之罪。或触娆人使兴恶行。由是自致堕无边罪。或离别眷属斗乱家室。如此之苦众恼无数。是故说曰当获无边报如毒在心腹也

  为福虽少　　后受大福　　当获大报
  如种获实

为福虽少后受大福者。人之为福唯存在心。不在财物有多有少。设施物多内心吝惜。后获其福亦不足言。施物虽少心意普等。广及一切不自为己。后获其福不可称限。是故说曰为福虽少后受大福也。当获大报如种获实者。后受天人自然之福颜色从容。恒处中国不在边境。言从语用不伤人意。饶财多宝不怀憎嫉。在家修德宗族和穆。设当出家捐弃恩爱。剃除须发着三法衣。苦形学道除荣冀心。越次取证尽其有漏成无漏行。众德普备功福具满。犹如田夫多种获报。仓库盈满意志欢喜。内自庆贺功不唐举。是故说曰当获大报如种获实也

  无过而强轻　　无恚而强侵
  当于十品处　　便当趣于彼

无过而强轻无恚而强侵者。如彼有人无有恚嫉憍慢之心。然愚騃之人。兴意向彼起谋害心。诸佛世尊慈愍一切。见有哀苦拔济其难。兴念生类如母爱子。是故说曰无过而强轻无恚而强侵也。当于十品处便当趣于彼者。所谓十品者。一名无救。二名焰三名大焰。四名黑绳五名啼哭。六名大啼哭。七名等害八名等命。九者畜生。十者饿鬼。其有众生恶心炽盛。寿终之后不离此十处。是故说曰当于十品处便当趣于彼也

  痛痒语粗犷　　此形必坏败
  众病所酷切　　心乱而不定
  宗族别离散　　财货费耗尽
  王者所劫略　　所愿不从意
  或复无数变　　为火所焚烧
  身坏无智慧　　亦趣于十品

此上诸偈。尽是如来神口所说。调达愚教阿阇世酒饮暴象醉向如来。是时世尊寻向彼象。而说斯偈

  作恶勿言无　　久作言无罪
  屏猥言无罪　　斯皆有证验

夫人作恶事有轻重。意盛不舍不能去离不求出要。藏隐自匿。亦复不能向人陈说。是以世尊教诲后人。新作旧造下至屏猥之处。善恶冥报不可藏匿。是故说曰作恶勿言无久作言无罪也。屏猥言无罪斯皆有证验者。人欲设意在屏猥处造诸罪根。当时虽可免萌类谤。然复不免后世报对。是故说曰屏猥言无罪斯皆有证验也

  作恶言有忧　　久作亦言忧
  屏猥亦言忧　　彼报亦有忧

人之造恶初意赫炽不自觉知。当时心勇谓为应尔。尔时世尊便引其喻。如日初没之际。山川树影皆各垂阴遂至于冥。今此群惑之徒。执迷亦尔。造身口行不善之本。临终之日诸恶重阴。各各自随渐渐将至冥室受报。是故说曰作恶言有忧久作亦言忧屏猥亦言忧彼报亦有忧也

  此忧彼亦忧　　恶行二俱忧
  彼忧彼受报　　见行乃知审

所谓此忧者今现世忧。所谓彼忧者。后世之忧。所谓此忧。不死不命终。所谓彼忧者已死已命终。是故说曰此忧彼亦忧也。恶行二俱忧者。彼忧彼受报见行乃知审

  此喜彼亦喜　　福行二俱喜
  彼喜彼受报　　见行自清净

昔琉璃王兴兵。攻伐迦维罗竭国。摧破人民擒获七千。圣人见道迹者悉埋其足。使暴象蹋蹈杀之。略说其义。佛告比丘。拘萨罗王现无反复。违圣叛真。兴无择罪。斯等之类却后七日自当受报。拘萨罗国。王种当绝。无复继嗣。无择地狱火焰当出。缠裹王身及诸侍从。悉入无择地狱之中。琉璃闻之即日严驾四种之兵。宫人婇女出城避灾。寻诣恒水张帆乘船谓为免难。时阿鼻地狱火焰来接及诸群众。翼从多少悉入地狱无得脱者。琉璃王先未避灾之时。来至舍卫城内。遥闻作倡伎乐歌舞戏笑五乐自娱。王问左右。斯是谁家戏笑之声乃彻于此。诸臣白曰。此是只头太子家中音乐之声。王寻遣信速唤使来。我今征伐与贼战斗忧虑国事。只头今日方更欢乐。以五乐自娱。设我战斗不如贼者。此人必望得王尊位。只头太子闻王召唤。寻出奉迎。王告太子。吾与贼战心忧万国。汝今方更五乐自娱。即拔利剑斩而舍去。只头舍身即生天上。内宫妓女五乐自娱不觉失主。天上婇女前后围绕。亦复作倡伎乐共相娱乐。尔时世尊以天眼。观见只头王子二处受福。在大众中而说斯偈

  此喜彼亦喜　　福行二俱喜
  彼喜彼受报　　见行自清净

尔时世尊。复与琉璃王而说斯偈

  此煮彼亦煮　　罪行二俱煮
  彼煮彼受罪　　见行自有验

尔时世尊。以天眼观见琉璃王处在地狱。拷掠榜笞五毒酸楚。是故世尊而说斯偈

  作福不作恶　　皆由宿行法
  终不畏死径　　如船截流渡

昔佛先世未成等正觉时。为菩萨身。号曰一切施。为婆罗门故。自缚诣阙。敌国王曰。汝今畏吾。尔时一切施而说斯偈

  作福不作恶　　皆由宿行法
  终不畏死径　　如船截流渡

昔有啖人鬼。在人中作王。恒食人肉以为厨宰。邻国征伐得九十九王。二十一人以为常则。九十九王白罗刹王曰。邻国有王名曰善宿。好行施惠修菩萨德。有所求索不逆人意。大王设能擒获彼者。我等甘心受死万无一恨。尔时罗刹人王。即起鬼兵往伺其便。正值善宿大王在外园观浴池游戏。有一梵志。辞家外学。夫梵志之法。临辞去时白父母言。我今离家追伴学问。计还之日且未有期。设财货穷乏从王举贷我还当偿。其人学问以得成就。来至家中但见空屋不见人众。即问邻比。我今父母兄弟姊妹竟为所在。邻比报曰。汝学之后举王财贿无以当偿。为王所系今在牢狱。欲往看者宜知是时。其人自念。家穷事狭无有财宝。设我诣狱亲觐父母。复当拘执同受其苦不免王法。宜令在外改形易服窃行求索毕偿官物乃得出身耳。其人复念。邻国有王号善宿。修行道德施心不绝。当往至彼至诚告情。必不见违。足偿王物。寻往至彼随王乞索。王言大佳。当相供给。须吾沐浴讫当惠施。小停勿忧不负言信。王诣浴池为鬼兵所擒。王寻还顾悲戚涕零。鬼王问曰。我等闻王仁和博爱靡不周济。虽遭厄困何为悲戚。王报鬼曰。我生惠施未曾有悔。向有梵志在外乞索。许而未与。是以忧戚耳。鬼王白王。王守诚信由来不改。如今放王施讫时还。乃知王心不失诚信。王得还宫开藏惠施恣彼人意。寻还就信诣鬼王所。鬼王告曰。汝不畏吾乎。何为受死而来。尔时善宿大王向彼鬼王。而说斯偈

  作福不作恶　　皆由宿行法
  终不畏死径　　如船截流渡

鬼王闻之内怀惭愧。改心易行思修善本。即告善宿王曰。今闻所说人中难有。今放九十九王。我舍此位。愿王统领以法治化。我领鬼众还归本居住。若俱健者自当数觐。即共离别各还所在。万民称庆国界清泰。共行十善不修恶业。善宿积行不息。后得成佛于树王下。复说斯偈

  作福不作恶　　皆由宿行法
  终不畏死径　　如船截流渡

(恶行品第二十八竟)

出曜经卷第二十五出曜经卷第二十六

        姚秦凉州沙门竺佛念译

    [雨/隻]要品第三十

  夜光照于冥　　至日未出间
  日光布大明　　夜光便黤[黑*炎]

观此义已如来引喻。欲使后生明达其事。犹若夜光之虫处在幽冥。布其光明远有所照。谓为己明无有及者。值日天子放百千光明升于东方。尔时无复有夜光虫明。颜色黤[黑*炎]像如纯墨。是故说曰。夜光照于冥至日未出间。日光布大明。夜光便黤[黑*炎]也

  察者布光明　　如来未出顷
  佛出放大明　　无察无声问

外道梵志所行不同。或有察而知者。或有入定而知者。或有闻教而寤者。此三种人在世跨行各自谓尊。所以然者。盖由如来未现于世。设如来降神于世。放大光明流教布化。尔时外道梵志自然消歇。其道不行无复威神。是故说曰夜光照于冥。至日未出间。日光有大明。夜光。便黤[黑*炎]也

  不牢起牢想　　牢起不牢想
  彼不至于牢　　由起邪见故

不牢起牢想者。此众生类恋慕生死。若自生念人处世间。乐着五欲以自娱乐者乃为牢固。是故说曰不牢起牢想也。牢起不牢想者。邪见之人执意来久。共相指授乃兴此论。窃闻佛家称说泥洹无生无灭无起灭想。亦复无有歌叹喜舞宗亲五族。行来进止园观浴池。都无此者有何牢固。佛言不尔。斯等颠倒邪心不灭。牢而固者莫过泥洹。反更毁呰以为不牢。是故说曰牢起不牢想也。彼不至于牢。由起邪见故者。灭尽泥洹无有众患。澄然无为凝神不动。亦不变易。愚者不解以为非真。是故说曰彼不至于牢由起邪见故也

  牢而知牢者　　不牢知不牢
  彼人求于牢　　正治以为本

若有众生解灭尽泥洹无生无灭。亦不欺诈诳惑于世。诸佛世尊永息之室。其有众生入此室者。宠位至不以增欢。毁辱逼不以加戚。与倒见异其辞。邪部殊其趣。冥然太虚永息不起。智者之所慕。非愚之所习。欲至彼室者。要涉八正之径路。求度十二之洪崖。以渡生死之崄岸。安神无为之澹然。顾眄悠悠之楚酷。苦哉愚惑之滋甚。是故说曰牢而知牢者不牢知不牢彼人求于牢正治以为本也

  愚意以为牢　　反被九结缚
  如鸟投罗网　　斯由爱深固

愚意以为牢者。夫人在世意愚难革。或言阴聚为牢。或言结本为牢。于中兴想不别真伪。虽复出家学道反习邪行。是故说曰遇意以为牢也。反被九结缚者。人之修道要当舍家。遇恶知识指授邪径。舍故结缚反被九结。如蛾投火不顾后虑。斯由爱深固。是故说曰。反被九结缚。如鸟投罗网。斯由爱深固也

  诸有怀狐疑　　今世及后世
  禅定尽能灭　　无恼修梵行

诸有怀狐疑者。彼修行人。思惟恶露不净之想。除去狐疑憎嫉之心。闻则得信不重思惟。是故说曰诸有怀狐疑也。今世及后世者。今者现身后者后身。今者现世后者后世。于中不兴犹豫生狐疑者。乃应定意。是故说曰今世及后世也。禅定尽能灭者。入定之人心意坚固。尽能消灭不兴想着。是故说曰禅定尽能灭也。无恼修梵行者。不为结使所烦恼。执意清净常如一心。所修德本超越人上。是故说曰无恼修梵行

  无尘离于尘　　能持此服者
  无御无所至　　此不应法服

人之修道常怀染污。淫怒痴垢不去于心。虽披袈裟不去三毒。此则不至于道。是故说曰无尘离于尘也。能持此服者。唯有贤圣之人防塞众恶。能服此真法之服。无有此者则不应服。是故说曰能持此服者。无御无所至。此不应法服

  若能除垢秽　　修戒等慧定
  彼应思惟业　　此应服袈裟

若能除垢秽修戒等慧定者。人之修学除秽为本。三毒结使永尽无余。虽得罗汉不入定意。无记对至乃知谬误。修戒除垢秽不失其道心。是故说曰。若能除垢秽修戒等慧定也。彼应思惟业应此服袈裟者。入定之人必有所益。心有所念无事不果。诸天世人魔及魔天释梵四天王。靡不宗奉而承事者。是故说曰彼应思惟业。应此服袈裟

  不以柔和言　　名称有所至
  人有善颜色　　乃怀巧伪心

不以柔和言名称有所至者。世多有人与人言谈。内怀奸宄外如现愚。是故说曰不以柔和言。名称有所至也。人有善颜色。乃怀巧伪心者。往昔波斯匿王。园观游戏见二梵志苦形学道。仰事日月祭祀水火。王见此人学道志苦。寻往佛所白世尊言。向行游观见二梵志。苦形学道至为难及亦无俦匹。佛告王曰。人之修德持戒完具欲得知者。要当同止观察威仪寻省来语。然后乃知有戒无戒。王闻斯语内怀惭愧。即从坐起头面礼足辞退而去。还至宫殿告语傍臣。汝速诣彼唤二梵志在我后园。吾观察之。审有苦行求于道德。为虚称诈逸行不合已。臣受其教即唤在园。王自楼上遥观其行。知彼巧伪诈称为道。重怀惭愧思心自悔。信心隆盛贪乐佛道。即令国界人民之类。其有供事外学异道者。皆受诛戮不得从容。王至佛所头面礼足。悔本不及。自今以往。四事供养恭敬三宝。尽其形寿不违此誓。是故说曰人有善颜色。乃怀巧伪心也

  有能断是者　　永拔其根本
  智者除诸秽　　乃名为善色

有能断是者。永拔其根本者。世人多怀奸宄之心。虽披法服内行不真。能断此者乃应道门。是故说曰有能断此者永拔其根本。智者除诸秽乃名为善色者。智人习法要应为道。非法不行学者所贵。颜色怡耀众人敬仰。是故说曰。智者除其秽乃名为善色也

  不以色从容　　蹔睹知人意
  世多违行人　　游荡在世界
  如彼虚伪鋀　　其中纯有铜
  独游无畏忌　　内秽外不净

不以色从容蹔睹知人意者。世多有人颜色从容。与人言谈辞义辩美。然内心虚伪心口相违。虽名为人性行不均。外如贤士内怀毒行。虽暂相见贤愚不别。犹夜睹火遥见光明。若当往捉便烧其手。此亦如是。虽有颜色内怀炽焰。是故说曰不以色从容蹔睹知人意也。世多违行人游荡在世界者。当来愚人巧诈滋繁。渐渐遂至谤贤毁圣。奸宄万端幻惑世人。与人言谈颜色不正。出言成章辩聪无碍。堪在大众为无轨事。众人睹者莫不拭目。是故说曰世多违行人游荡在世界也。如彼虚伪鋀其中纯有铜者。巧诈之人多诸方略。以烟熏铜色胜真金。诳惑世人贪取财货。是以如来引此为喻。如彼伪鋀获世重利。奸宄之人亦复如是。甘言美辞诱进檀越。获致供养四事不乏。衣被饮食床褥卧具病瘦医药。虽获其供养。后当偿之。报受洋铜。经历苦恼罪积未毕。是故说曰如彼虚伪鋀其心纯有铜也。独游无畏忌内秽外不净者。如彼奸宄之人。多将翼从人间游处。众人见者莫不兴敬。如贼暴虐多坏村落。然后乃知非是真人也。是故说曰。独游无畏忌内秽外不净也

  贪餮不自节　　三转随时行
  如圈被养猪　　数数受胞胎

贪餮不自节三转随时行者。如彼愚惑之人。为人标首受人供养。自养其形身体肥盛不能转侧。檀越施主随时礼觐。愚人佯坐入定思惟。由是自致得大供养。是以世尊假以为譬。如被养猪卧食不动。不知久久当受屠割。舍身受身无有休已。是故说曰。贪餮不自节三转随时行如圈被养猪数数受胞胎也

  人能专其意　　于食知止足
  趣欲支其形　　养寿守其道

昔佛与波斯匿王而说此偈。波斯匿王宿殖德本福响自应。于后园中。自然生甘蔗之树。流出甘浆昼夜不绝。于彼园中自然生一株粳米。垂穗数百取之无尽。王受其福食之无厌。身体肥重喘息苦极不能转侧。时往佛所。低身揖让在一面坐。尔时世尊便说此偈

  人能专其意　　于食知止足
  趣欲支其形　　养寿守其道

王闻斯语欢喜踊跃不能自胜。即从坐起辞佛还宫。即敕厨宰作食之人。设汝擎食在吾前者。先说斯偈尔乃得食。自是以始常以为法。王转减食身体轻便。进止行来无所患苦

  观净而自修　　诸根不具足
  于食无厌足　　斯等凡品行
  转增于欲意　　如屋坏穿漏

观净而自修诸根不具足者。初履行人意不坚固。内自思念发毛爪齿。爱着清净兴着欲想。增益嗔恚愚痴滋长。不摄诸情根门不定。放逸自恣遂失道明。由火赫炽复益酥油。深明此理。岂是灭火之兆乎。夫欲息淫怒痴火永不生者。当兴恶露不净之想。是故说曰。观净而自修诸根不具足也。于食无厌足斯等凡品行者。彼修行人乞求无厌。得而藏囊悭心不舍。若后命终受凡品行。是故说曰。于食无厌足斯等凡品行也。转增于欲意如屋坏穿漏者。行人执愚不修善根。欲意炽盛不自改更。当复经历生死之难。犹若盖屋覆治不牢。天雨则漏浇灒衣服净者使污。人情如是意不坚固漏淫怒痴。是故说曰。转增于欲意如屋坏穿漏

  当观不净行　　诸根无缺漏
  于食知止足　　有信执精进
  不恣于欲意　　如风吹泰山

当观不净行诸根不缺漏者。行人御意不暇食息。观察此身漏出不净一一分别。料简身中三十六物秽污不净。从头至足无一可贪。收摄诸根不使漏失。是故说曰。当观不净行诸根无缺漏也。于食知止足有信执精进者。行人执意得无漏信。多食瞪瞢不容入定。信心勇炽堪行精进。超群独迈寻受其证。是故说曰于食知止足有信执精进也。不恣于欲意如风吹泰山者。行人用意众想不乱。欲为祸根主生灾患。见身神慌不受慧明。死则对至烧身之痛。料别此理悉为苦患。制意不兴色声香味细滑之法。外御六尘内摄六情。内外清净不漏欲意。犹若泰山安峙坚固。不为飘风之所吹动。心如金刚不可沮坏。是故说曰。不恣于欲意。如风吹泰山也

  空闲甚可乐　　然人不乐彼
  无欲常居之　　非欲之所处

空闲甚可乐者。所以圣人论此语者。欲使行人速获其法。闲静之中意得专一。思惟挍计不移时节。意念向应如人呼声。是故说曰空闲甚可乐也。然人不乐彼者。如此之徒皆是凡夫。意着爱欲不能舍离。意着女色以为实用。一旦亡没乃知非真。是故说曰然人不乐彼也。无欲常居之者所以言圣人者。无淫怒痴诸结缚着豁然除尽。净如天金亦无微翳。若在人村周游教化。到时持钵福度众生。随施多少咒愿施主。檀越施主值闻声者。则闻道教贯彻心怀。设值辟支佛者。飞钵空虚作十八变。形虽在众心存旷野。是故说曰无欲常居之也。非欲之所处者。着欲之人心意有在。犹人堕罪闭在牢狱。官不决断遂经年岁。望欲求出良难得矣。淫泆之人亦复如是。痴心所裹闭在欲狱。不遭无漏圣睿之药。欲得免济甚复难克也。是故说曰非欲之所处也

  在村闲静　　高岸平地　　应真所过
  莫不蒙祐

真人所居必有善应。地主四王常来拥护。所居之方不被灾患。福能抑恶众害不生。由圣居中威神所致。是故说曰。在村闲静高岸平地应真所过莫不蒙祐也

  难移难可动　　如彼重雪山
  非贤则不现　　犹夜射冥室

贤圣之人心不可移动。意欲所规必克不难。犹若众山竞出好药。随意取之分别毒害。是故智者说众德具足。是故说曰。难移难可动如彼重雪山也。非贤则不现犹夜射冥室者。不以善知识。不亲近善知识。闻恶不出其本。闻善不叹其德。犹若冥室之中闇射其矢。是故说曰。非贤则不现犹夜射冥室也

  贤者有千数　　智睿在丛林
  义理极深邃　　智者所分别

贤者有千数智睿在丛林者。所谓贤者有所分别。闻一句义畅演无数辩才之法。思惟分别皆由观练。是故说曰。贤者有千数睿智在丛林也。义理极深邃智者所分别者。分别诸法不失次第。义理深邃究畅其法。知所从生知所从灭。分别义理一一不失。是故说曰。义理极深邃智者所分别

  多有众生类　　非射而不值
  今观此义理　　无戒人所耻

多有众生类非射而不值者。所谓值者。所修非法之人是也。是故说曰。多有众生类非射而不值也。今观此义理无戒人所耻者。利根捷疾。观是常非常有净无净。戒德具者叹说其净。犯戒之人闻彼教训。谓为诽谤不说真诚。自不称名姓号之本。亦不自卑叹誉彼者。犹若善射之人。分别善者而效其矢。所以然者。欲使恶者改修其行。修善者敦崇正法。是故说曰。今观此义理无戒人所耻也

  观有知恐怖　　变易知有无
  是故不乐有　　当念远离有

观有知恐怖变易知有无者。有者恐怖不可恃怙。如实而不去离。是故说曰。观有知恐怖。变易知有无也。是故不乐有当念远离有者。夫人不乐众苦之本。亦不思惟本业所造。是故说曰。是故不乐有当念远离有也

  无信无反复　　穿墙而盗窃
  断彼希望意　　是名为勇士

无信无反复者。如有诸佛弟子。无有笃信之意。何以故。彼人不信佛不信法不信比丘僧。亦复不信苦习尽道。尽者为灭尽泥洹是。彼人不信亦不恭奉。是故说曰无信无反复也。穿墙而盗窃者。彼执行人。穿坏有漏三界之墙。于中贸易望其福庆。是故说曰穿墙而盗窃也。断彼悕望意是名为勇士者。断其利养之想无有悕望。人中之士无有过者。是故说曰。断彼悕望意是名为勇士也

  除其父母缘　　王家及二种
  遍灭其境土　　无垢为梵志

除其父母缘者。如来所以说是者。现其爱心永尽无余更不复生。是故说曰除其父母缘也。王家及二种者。所以论王现其憍慢。二种者。一者戒律二者邪见。除此憍慢更不复兴。是故说曰王家及二种也。遍灭其境土无垢为梵志者。如来所以说此者。欲现己慢永尽无余修其净行。是故说曰。遍灭其境土无垢为梵志也

  若人无所依　　知彼所贵食
  空及无相愿　　思惟以为行

若人无所依者。修行之人无众结使。亦不藏贮。是故说曰若人无所依也。知彼所贵食者。世人依食以存其命。知其抟食所出本末。更乐食者兴意想着。如彼生牛之皮。意想食者如彼火聚。识想食者犹如剑戟。如彼抟食之人观食本末。或自手执或在钵中。思惟翻覆食所从生为从何灭。观诸恶露不可贪乐。是故说曰知彼所贵食也。空及无相愿思惟以为行者。如彼众生入三解脱门。思惟念道不去心首。是故说曰空及无相愿思惟以为行也

  鸟飞虚空　　而无足迹　　如彼行人
  说言无趣

鸟飞虚空而无足迹者。虚空飞鸟悉名凤凰。虚空之中不见足迹。周旋往来都无处所。是故说曰鸟飞虚空而无足迹也。如彼行人说言无趣者。彼修行人观此义理。都不知东西南北所趣之方。是故说曰如彼行人说言无趣也

  诸能断有本　　不依于未然
  空及无相行　　思惟以为行

诸有行人断有根本。所论有者。欲有色有无色有永尽无余。更不复兴。是故说曰诸能断有本也。不依于未然者。不知未变之事兴衰之变。是故说曰。不依于未然也。空及无相行思惟以为行者。着三解脱灭尽之门。以自娱乐不能舍离。是故说曰。空及无相行思惟以为行也

  希有众生　　不顺其径　　有度不度
  为死甚难

希有众生不顺其径者。希有众生生于中国者。复有众生遇贤圣者。亦复少耳。是故说曰希有众生不顺其径也。有度不度者。多有众生求度世者。亦复少耳。不知生死根栽有无是非。斯由鄙浊不达性行。是故说曰有度不度也。为死甚难者。人之贪生但见目前。不知趣死众苦之患。亦不思惟度世之业。是故说曰为死甚难也

  诸有平等说　　法法共相观
  尽断诸结使　　无复有热恼

诸有平等说法法共相观者。夫人处世观察是非。法法成就无有高下。是故说曰诸有平等说法法共相观也。尽断诸结使无复有热恼者。如彼行人思惟挍计。断诸结使去诸想着。无复热恼之患。是故说曰尽断诸结使无复有热恼

  行路无复忧　　终日得解脱
  一切结使尽　　无复有众恼

行路无复忧终日得解脱者。履行之人修德自然。毕众苦恼不兴尘垢。是故说曰行路无复忧终日得解脱也。一切结使尽无复有众恼者。如彼行人执意牢固。结使永尽无余。是故说曰一切结使尽无复有众恼也

  无造无有造　　造者受烦热
  非造非无造　　前忧后亦然

无造无有造造者受烦热者。人前为罪深知非法。向人布现求改忏悔不自隐藏。若更生受形不受苦恼。是故说曰无造无有造造者受烦热也。非造非无造前忧后亦然者。人前为过寻时改悔。寿终之日神不错乱。善神卫护不至恶道。是故说曰非造非无造前忧后亦然也

  造者为善妙　　以作不怀忧
  造而乐而造　　生天受欢乐

造者为善妙以作不怀忧者。人修善行众德具足。众人所敬莫不宗奉。寿终之后生善处天上。是故说曰造者为善妙以作不怀忧造而乐而造生天受欢乐也

  亦复不知论　　贤圣不差别
  若复知论议　　所说无垢迹

亦复不知论贤圣不差别者。如彼行人不解议论不别句义。若在大众不知威仪礼节。贤愚不别。是故说曰亦复不知论贤圣不差别也。若复知论议所说无垢迹者。无垢之论。去诸想着内怀欢喜称庆无量。所闻法味充饱一切。不趣恶道饿鬼畜生地狱之恼。是故说曰若复知论议所说无垢迹也

  说应法议说　　当竖仙人幢
  法幢为仙人　　仙人为法幢

说应法议说。昌炽法味与人演布。文句具足展转相教。仙人者诸佛世尊也。说名身句身一一分别无有错谬。欲使正法久存于世。是故说曰说应法议说当竖仙人幢法幢为仙人仙人为法幢也

  或有寂然骂　　或有在众骂
  或有未声骂　　世无有不骂

或有寂然骂者。心内炽然咒咀不息。欲使彼人遭水火盗贼。内心思惟不彰露在外。是故说曰或有寂然骂也。或有在众骂高声大唤不避尊卑。是故说曰或有在众骂也。或有未声骂权在众中。亦不高声对面相骂。是故说曰或有未声骂世无有不骂

  一毁一誉　　但利其名　　非有非无
  亦不可知

一毁一誉但利其名。诸善功德育养其身。设得供养不以为欢。若彼毁辱不以为戚。过去已灭善心不绝。当来未至未有生兆。现在不住当复漂转。是故说曰一毁一誉但利其名非有非无亦不可知也

  睿人所誉　　若好若丑　　智人无缺
  睿定解脱　　如紫磨金　　内外净彻

睿人所誉若好若丑。觉见广见敷演一义而不可及。皆蒙得度济神离苦。犹如如来行则履虚离地四寸。地上印文炳然自现。其中虫蠡有形之类蒙光得度。七日安隐永无众苦无能伤害。犹如紫磨纯金。内外清净无有瑕滓。是故说曰睿人所誉若好若丑智人无缺睿定解脱如紫磨金内外清彻也

  犹若安明山　　不为风所动
  睿人亦如是　　不为毁誉动

如彼安明山峙立安固。终不为风所动。如来处世去世八法。不为毁誉所动。有一梵志多闻广见无事不苞。闻佛出世不为毁誉所动。持心如地不记好丑。往至佛所。以百种骂毁呰如来。后复以百种语赞誉如来。如来心意铿然不动。是故说曰犹若安明山不为风所动睿人亦如是不为毁誉动也

  如树无有根　　无枝况有叶
  健者以解缚　　谁能毁其德

如树无有根无枝况有叶者。无明根本众患之源。爱生枝叶以兴邪见。是故说曰如树无有根无枝况有叶也。健者以解缚谁能毁其德者。所谓健者谓佛世尊脱诸缚着更不受胞胎之形。亦复不从今世至后世。是故说曰健者以解缚谁能毁其德也

  无垢无有住　　身堑种苦子
  最胜无有爱　　天世人不知

无垢无有住者。去诸结使永尽无余。有结则有住。无结则无住。亦无身堑亦无苦子。是故说曰无垢无有住身堑种苦子也。最胜无有爱天世人不知。如来坐禅寂然入定。三昧正受灭形自隐。诸天圣人欲得知如来者。此事不然。是故说曰最胜无有爱天世人不知也

  犹如网丛林　　无爱况有余
  佛有无量行　　无迹谁迹将

犹如网丛林者。佛告比丘。今当与汝说爱根本枝叶滋蔓。善思念之。广说如契经。流转生死分着五道。是故说曰犹若网丛林。无爱况有余者。如来成道永无有爱。永断五道不处三界不受四生。是故说曰无爱况有余也。佛有无量行无迹谁迹将者。所谓佛者。教寤一切诸法。无事不知无事不达。修四意止四意断四神足根力觉道。广布演说无有穷极。高而无上无能量度。深邃无下深不可测。有结则有迹无结则无迹。夫人有足。便得游行东西南北。四维上下。结有迹者。将入三界游驰五道不离生死。结无迹者。则不至三界八难之处。是故说曰佛有无量行无迹谁迹将也

  若有不欲生　　以生不受有
  佛有无量行　　无迹谁迹将

若有不欲生以生不受有者。舍身受形经历生死。亿千万身生死无量不可称计。今得成道毕故。身更不受形受诸苦恼。是故说曰若有不欲生以住不受有佛有无量行无迹谁迹将也

  若欲灭其想　　内外无诸因
  亦无过色想　　四应不受生

若欲灭其想内外无诸因者。所谓想者。欲想色想无色想。行人永灭亦不使生。亦复不造三界结使。内外清净不造尘垢。是故说曰若欲灭其想内外无诸因也。亦无过色想四应不受生者。如彼行人观过去色。过去造色未来色。未来色造色现在色。现在造色一一分别四无有色。如彼转轮圣王统四天下。身有大人之相众好具足。行人观彼如己无异。不以色好而兴好想。不以色丑而兴恶想。不见我是彼非彼是我非我。亦复不见是非是是非非。都无好丑之想。永断四应不与从事。是故说曰亦无过色想四应不受生也

  舍前舍后　　舍间越有　　一切尽舍
  不受生老

舍前舍后舍间越有。所谓前者。舍过去阴持。入结使缚着。舍后者。舍未来阴持。入结使缚着。舍间越有者。舍现在阴持。入结使缚着。舍一切者。于现身中得虚无道。王三千典十方。由意自从所作已办。更不复受胎如实知之。是故说曰舍前舍后舍间越有一切尽舍不受生老也

出曜经卷第二十六出曜经卷第二十七

        姚秦凉州沙门竺佛念译

    乐品第三十一

  胜则怨灭　　负则自鄙　　息则快乐
  无胜负心

胜则怨灭负则自鄙者。如彼怨家昼夜伺察彼人。于彼有大怨嫌。从世至世不舍罪怨。如是经历数百千身。报怨乃息负者自鄙。是故说曰胜则怨灭负者自鄙也。息则快乐无胜负心。一切结使永尽无余。更不复起想着之念。亦复无胜负之心。我胜彼不如彼胜我不如。都无彼此之心。是故说曰息则快乐无胜负心也

  若人娆乱彼　　自求安乐世
  遂成其怨憎　　终不脱苦患

若人娆乱彼自求安乐世者。世多有人执迷惑意怨仇心深。触娆于人自望快乐宗族蒙庆。如种苦栽冀望甘果。唐丧功夫无益于时。是故说曰。若人娆乱彼自求安乐世也。遂成其怨憎终不脱苦患者。卒斗杀人犹尚可恕。怀毒阴谋乃不可亲。如斯之类必趣恶道。所以然者由其执愚不舍故也。是故说曰遂成其怨憎终不脱苦患也

  善乐于爱欲　　以杖加群生
  于中自求安　　后世不得乐

善乐于爱欲者。一切众生皆贪乐乐不乐苦恼。见苦则群心不愿乐。己自行杀教人杀生。己自淫泆教人淫泆。己自妄言绮语。复教人妄言绮语。己自不与取。复教他人窃盗他物。是故说曰善乐于爱欲也。以杖加群生者。所行非法滥抂百姓。意之所存以伤为本。是故说曰以杖加群生也。于中自求安后世不得乐。人作恶行皆自为己。舍身受形遭诸苦恼。经历生死沉漂五道。所生之处罪苦自随。是故说曰于中自求安后世不得乐也

  人欲得欢乐　　杖不加群生
  于中自求乐　　后世亦得乐

人欲得欢乐杖不加群生者。一切众生皆贪于乐不乐于苦。见彼苦者兴慈愍心。四等平均视彼如赤子。初不起怨捶打众生。处世皆求安身。设我今日触娆彼者。后世之中受对无数。是故说曰人欲得欢乐杖不加群生于中自求乐后世亦得乐也

  乐法乐学行　　慎莫行恶法
  能善行法者　　今世后世乐

夫人在世务行于法选择善法。去其恶者周旋往来。追善知识采取善教。所至到处兴有法事。是故说曰乐法乐学行慎莫行恶法能善行法者今世后世乐也

  护法行法者　　行法获善报
  此应法律教　　行法不趣恶

护法行法者行法获善报者。能自拥护法不使漏失后获其福。是故说曰护法行法者行法获善报也。此应法律教行法不趣恶者。彼执行人以法自护。所生之中不遇恶灾。从小至大悉受其对。天受福尽下生人间复重受福。是故说曰此应法律教行法不趣恶也

  护法行法者　　如盖覆其形
  此应法律教　　行法不趣恶

彼修行人拥护深法微妙之教。去诸阴盖如猛赫热而获好盖得蒙济度是故说曰护法行法者如盖覆其形此应法律教行法不趣恶也

  恶行入地狱　　所至堕恶道
  非法自陷溺　　如手把蛇蚖

恶行入地狱所至堕恶道者。人为恶行非父母兄弟宗亲所为。皆由己身为罪所致。作罪自受其殃无能代者。外道异学所见不同。外道所见己身作罪他人受报。是故说曰恶行入地狱所至堕恶道也。非法自陷溺如手把蛇蚖者。犹如彼人手把蛇蚖。或以咒术而取者。或以药草而取者。或被师教而手玩弄恶蛇。咒罢之后为蛇所啮。死入地狱饿鬼畜生。经历生死无有休已。是故说曰非法自陷溺如手把蛇蚖也

  不以法非法　　二事俱同报
  非法入地狱　　正法生于天

不以法非法二事俱同报。此众生类造善恶行。不自觉知殃福之报。为善者不知善之有报。为恶者不知恶之有报。如彼有人得杂毒之食。得而享之。不知食中有毒。毒气流炽不便其身。行恶之人亦复如是。当时甘口后受其殃。遂丧其命不至善处。有目之士观食知之。斯是清净其中无毒。便取食之后无苦患。是故说曰不以法非法二事俱同报非法入地狱正法生于天也

  施与战同处　　此德智不誉
  施时亦战时　　此事二俱等

昔舍卫城内有一长者。名曰最胜。更有长者名曰难降。二人悭贪国中第一。饶财多宝七珍具足。象马车乘仆从奴婢。谷食田业不可称计。二人门户各有七重。敕守门者无令乞儿入我门户中庭之中。铁笼覆上恐有飞鸟啄拾谷食。屋舍四壁铸铁垣墙。恐鼠穿凿啮坏器物也。是时五大声闻各以次第诣彼教化。从地踊出教以法施。长者二人闻之各不受化。后佛自往坐卧虚空放大光明。佛与长者说微妙法。长者虽闻心犹不达。内自思惟佛来至舍。不可虚尔使还精舍。宜入藏里取一白[疊*毛]布施如来。即起入藏选一恶者反更得好。舍而更取倍得好者。心意共诤不能自决。当于其日。阿须伦与忉利天共斗。或天得胜。阿须伦不如。或阿须伦得胜。诸天不如。尔时世尊以天眼观见长者心。或时悭心得胜施心不如。或时施心得胜悭心不如。尔时世尊便说斯偈

  施与战同处　　此德智不誉
  施时亦战时　　此事二俱等

长者遥闻内怀惭愧。如来所说正谓我身。即出好[疊*毛]持用为施。难降长者出五百两金持用惠施。心开意解各见道迹也

  人遭百千变　　等除憍慢怨
  时施清净心　　健夫最为胜

人遭百千变等除憍慢怨者。学人在家恋着财业。众事愦乱心不一定。人欲修道当离家业。除去憍慢不兴想着。乃得惠施不望其报。谦恭卑下修德之本。轻人贵己殃祸之灾。是以教人闲静之处。然后乃得修于道真。是故说曰人遭百千变等除憍慢怨也。时施清净心健夫最为胜者。施有五时获五功德。除去憍慢自大之心。意常清净不怀秽浊。是故说曰时施清净心健夫最为胜也

  忍少得胜多　　戒胜懈怠多
  有信惠施者　　后身受善报

忍少得胜多戒胜懈怠多者。多有众生信心极少。嗔恚隆炽持戒忍辱亦复少少耳。以能行忍则胜怨仇。持戒之人胜懈怠者。犹如阿那律一有施德与辟支佛。九十劫中未曾趣恶道。后生释种家。佛并父弟。出家学道成其道果。是故说曰忍少得胜多戒胜懈怠多有信惠施者后身受善报也

  快哉大福报　　所愿皆全成
  速得第一灭　　渐入无为际

快哉大福报所愿皆全成者。人之修福皆由前身立行所致。值良福田种子虽少获报无量。若复前身触娆贤圣。施心不纯无平等意。设受人形形状丑陋为人所轻。作恶受恶作福受福。是故说曰快哉大福报所愿皆全成也。速得第一灭渐入无为际者。众结除尽诸德普具。净如光明内外清彻。意欲所求第一义者寻时即获。欲得永入虚无之处。寻时即得。无有疑滞。正使外邪弊魔之度。欲来毁坏为福之人。寻时自坏。无奈之何。犹昔魔王将十八亿众。百头一身。形像可畏。虎狼师子毒蛇恶蚖来恐如来。如来福力使魔断坏。魔王退后尔时世尊便说斯偈

  快哉大福报　　所愿皆全成
  速得第一灭　　渐入无为际
  若彼求方便　　贤圣智慧施
  尽其苦原本　　当知获大幸

若彼求方便贤圣智慧施者。学人欲习贤圣法者。勇猛精进意不分散。然后乃应贤圣之法。是故说曰若彼求方便贤圣智慧施也。尽其苦原本当知获大幸者。所谓苦者五盛阴是。能灭此者乃应道教。是故说曰尽其苦原本当知获大幸也

  爱法善眠寤　　心意洁清净
  贤圣所说法　　智者所娱乐

学人习行达了深法。晓了分别义句。所趣心意澹然无余异想。入定一意不为众邪之所倾动。贤圣所言教。玩而习之不能舍离。智者所习非愚所论。是故说曰爱法善眠寤心意洁清净贤圣所说法智者所娱乐也

  若人心乐禅　　亦复乐不起
  亦乐四意止　　并及七觉意
  及彼四神足　　贤圣八品道

若人心乐禅亦复乐不起者。彼修行人所以乐禅者。欲于无余泥洹界而取灭度。不起不灭。是故说曰若人心乐禅亦复乐不起也。亦乐四意止并及七觉意者。止结不起谓之意止。有所觉寤故谓觉意。是故说曰亦乐四意止并及七觉意也。及彼四神足贤圣八品道者。夫神足法亦断结使。于现法中快乐无为贤圣八品道。于现法中亦断结使快乐善利。是故说曰及彼四神足贤圣八品道也

  善乐于揣食　　善乐摄法服
  善乐于经行　　乐处于山薮

善乐于揣食善乐摄法服者。如彼行人。以获断一切之智。分别食想意不染着。起于食想食。若好若丑意无是非。法服齐整不违先圣所制服饰。是故说曰善乐于揣食善乐摄法服也。善乐于经行乐处于山薮。如佛契经所说。夫经行之人获五功德。云何为五。一者堪任远行。二者多力。三者所可食啖自然消化。四者无病。五者经行之人速得禅定。习道之人得真如四谛微妙之法。闻法意寤。即入深山无人之处禅定习道。即于无余泥洹界而般泥洹。是故说曰善乐于经行善乐于山薮也

  以逮安乐处　　现法而无为
  以越诸恐惧　　超世诸染着

以逮安乐处现法而无为者。如彼修行之人。于有余泥洹界真法自娱乐。渐渐乃至灭尽泥洹界。是故说曰以逮安乐处现法而无为也。以越诸恐惧超世诸染著者。以见道迹越诸苦难。超世诸染着行过三界。为众祐福田。是故说曰以越诸恐惧超世诸染着也

  善乐于念待　　善观于诸法
  善哉世无害　　育养众生类
  世无欲爱乐　　越诸染着意
  能灭己憍慢　　此名第一乐

如来降神来适王家。观世非常万物如幻。舍世王位深山学道积年苦行。坐树王下成等正觉。七日七夜观树不眴。如来尔时即从坐起。诣文鳞龙王所。至彼宫殿而说斯偈。龙闻此偈心开意解。眼目得开睹如来形。怆然挥泪自鄙宿舋。是故说曰

  善乐于念待　　善观于诸法
  善哉世无害　　育养众生类
  世无爱欲乐　　越诸染着意
  能灭己憍慢　　此名第一乐

  耆老持戒乐　　有信成就乐
  分别义趣乐　　不造众恶乐

耆老持戒乐者。夫学道之人。年虽耆艾不辞劳苦中有退心。虽复年盛目睹世荣而复懈怠。道之在心不问老少。唯在刚烈乃至于道耳。信心以存何往不克。是故说曰耆老持戒乐也。有信成就乐者。人有信心四事难动。正使化作佛形现诸光相。欲来诡调者不能使心移转。是故说曰有信成就乐者也。分别义趣乐者。人之辩才皆由宿行。亿千万劫乃获其辩。虽出言教分别诸义。一一所趣不失次绪。从一句义演至百千。终不吐出粗犷之言。是故说曰分别义趣乐也。不造众恶乐者。夫人无恶则生天上人中受福。是故说曰不造众恶乐也

  世有父母乐　　众聚和亦乐
  世有沙门乐　　静志乐亦然

世有父母乐众聚和亦乐者。如佛契经所说。父母恩重不可得记。若使孝子欲报其恩。右肩负父左肩负母。从生至长周行天地经百千劫。亦不能报父母一日之恩。何以故。皆由父母长养五阴敷张六情使睹光明。推燥居湿随时扶侍。是以孝子虽欲报恩。百千分未获其一。是故说曰世有父母乐众聚和亦乐也。世有沙门乐静志乐亦然者。出家学道断诸恩爱离弃家业。恒行三业不失其操。复为百千群生所见爱念。随时供养供给所须。出家梵志勤身苦体求断缚着。所行清净不造恶本是故说曰世有沙门乐静志乐亦然也

  诸佛兴出乐　　说法堪受乐
  众僧和亦乐　　和则常有安

诸佛兴出乐者。如来出现甚不可遇。犹若优昙钵花数千万劫时时乃出。尔时群生见优钵花。各各欢喜自相谓言。如来降世将在不久。瑞应以现岂有虚乎。古昔经籍自有成文。若有此花出现世者。如来出世亦复不久。诸天世人共相庆贺。皆设供养之具。迟睹如来光相形容。是故说曰诸佛兴出乐也。说法堪受乐者。佛初得道众相具足。七七四十九日寂然入定。不与众生敷演法味。后为梵天所请。便与四部之众比丘比丘尼优婆塞优婆夷。诸天龙神揵沓和阿须伦旃陀罗摩休勒人与非人。畅演善法群生蒙恩靡不济度。是故说曰说法堪受乐也。众僧和亦乐和则常有安者。众者其事非一。或四或八或生无数。如来众者为最第一。如来众中。有四[雨/隻]八辈十二贤士。诸有众生之徒竞来供养。修敬圣众者获福无量。如斯福田出生道果。为良为美为无旱霜。随意所愿靡不克获。圣众所贵唯和为上。是故说曰众僧和亦乐和则常有安也

  持戒完具乐　　多闻广知乐
  睹见真人乐　　解脱行迹乐

持戒完具乐者。其有众生遇持戒者承事供养。随时瞻视后获其报。安处无为快乐自由。是故说曰持戒完具乐也。多闻广知乐者。复有众生遭遇多闻之人承受其教。一一不失名身句身味身。义理通达寻究畅义。闻便即寤不复重受。是故说曰多闻广知乐也。睹见真人乐解脱行迹乐者。设有众生宿殖德本。遭遇贤圣值彼罗汉。得灭尽定及空寂定。其有众生施真人者现身获报。钱财集聚所愿从意无愿不果。于诸结使永无所染。是故说曰睹见真人乐解脱行迹乐也

  駃水清凉乐　　法财自集快
  得智明慧快　　灭慢无邪快

驶水清凉乐者。犹若驶河澄静清凉。声响微细不伤害物甘甜极美。学者所贪多所成就。是故说曰驶水清凉乐也。法财自集快者。所谓法财者。以法合集不抂物理。不为县官盗贼水火灾变所见侵欺。何以故。皆由正法获其财利。不抂人物故使其然。是故说曰法财自集快也。得智明慧快者。如彼学人得世间。第一智。尽能分别一切众法。普放光明有所接寤是故说曰得智明慧快也。灭慢无邪快者。人怀憍慢必倰蔑人。从永劫以来怀善德不究竟皆由兴怒。是故说曰灭慢无邪快也

  得睹诸贤乐　　同会亦复乐
  不与愚从事　　毕故永以乐

得睹诸贤乐同会亦复乐者。贤圣之人道果以具众德悉备。曩所修学积行乃致其有恭敬。承事贤者后受其乐财业无数。家人和穆宗族日炽。是故说曰得睹诸贤乐同会亦复乐也。不与愚从事毕故永以乐者。善人修德慕求良伴。见恶知识终以远离。所以然者恶人所禀终无善行。堕人在冥不睹大明。是故说曰不与愚从事毕故永以乐也

  如与愚从事　　经历无数日
  与愚同居难　　如与怨憎会
  与智同处易　　如共亲亲会

如与愚从事经历无数日者。若彼行人与愚从事。昼夜堕落坠在生死。亿佛过去不蒙济度。是故说曰如与愚从事经历无数日也。与愚同居难如与怨憎会者。怨憎会苦难。皆由无明故。不逐良师不与善知识从事。是故说曰与愚同居难如与怨憎会也。与智同处易如共亲亲会者。智人所学必当上及相见同欢。先笑后语和颜悦色。内外清泰无有诤讼。是故说曰与智同处易如共亲亲会也

  人尊甚难遇　　终不虚托生
  设当托生处　　彼家必蒙庆

人尊甚难遇终不虚托生者亿千万劫不可遭遇。所谓人尊者诸佛世尊是。所谓生之处其种清净父母真正。其家饶财多宝七珍具足。金银珍宝车磲马瑙真珠虎珀象马车乘无所渴乏。所生国土上下和穆共相顺从。是故说曰人尊甚难遇终不虚托生也。设当托生处彼家必蒙庆者。眷属成就处在中国不在邪僻。是故说曰设当托生处彼家必蒙庆也

  一切得善眠　　梵志取灭度
  不为欲所染　　尽脱于诸处
  尽断不祥结　　降伏内烦热
  永息得睡眠　　心识悉清彻

昔佛成道未久。初度五人次后五人江村十三人贤士众中三十七人。通佛六十一人。尔时世尊告诸弟子汝等各各四面教化。度阎浮利地人。吾欲独往诣江水侧。度三迦叶师徒千人。次度舍利弗目揵连。次度洴沙王。在罗阅城迦兰陀竹园所。尔时阿那邠低长者。有少俗缘来至罗阅城中。造大长者欲得寄住。正值彼家男女仆从各各作役。或破薪然火。或吹生熟食。或有布置坐具氍毹毾[登*毛]是时长者躬敷高座悬缯幡盖香汁洒地是时阿那邠低长者问彼长者。贵家今日办具待宾之调亦非小节。为欲请国王过舍。为是贵家男欲娶妇女欲嫁乎愿闻其意。其主报曰我今所办肴馔之具。亦非天及世人所能测度。亦非国王群臣百僚。男不娶妇女不出门。我所以办具甘馔饮食者。清旦请佛及比丘僧在家供养。阿那邠低闻佛名号及比丘僧。衣毛悚竖悲而且喜。寻往佛所头面礼足在一面坐。斯须退坐前白佛言。伏惟天尊兴居轻利游步康强。闻侨在此得善眠乎。尔时世尊与阿那邠低而说斯偈是故说曰

  一切得善眠　　梵志取灭度
  不为欲所染　　尽脱于诸处
  尽断不祥结　　降伏内烦热
  永息得睡眠　　心识悉清彻
  慎莫着于乐　　当就护来行
  当念舍于世　　观于快乐事

慎莫着于乐当就护来行者。夫人学道不苦不成。要当须苦然后乃成。舍世俗禅及俗解脱。修无漏禅无漏解脱。是故说曰慎莫着于乐当就护来行。当念舍于世观于快乐事者。人遇小乐当更求索增其乐本。是故说曰当念舍于世观于快乐事也

  如世俗欢乐　　及彼天上乐
  此名为爱尽　　十六未获一

如世俗欢乐及彼天上乐者。世俗乐者欲界之乐。及彼天乐者色界之乐。众生之类长夜之中。迷惑五趣不知禀真。贪着世俗禅福之报。流转五趣周而复始。谓为得道永灭不起。是故说曰如世俗欢乐及彼天上乐也。此名为爱尽十六不获一者。其有行人先断爱根永去枝叶。执意怀惧防恶未然。后得无漏之乐游心自然。于十六分中未得其一。是故说曰此名为爱尽十六不获一也

  能舍于重担　　更不造重担
  重担世之苦　　能舍最快乐

能舍于重担更不造重担等者。如人负重担经过崄难处。所负既不要世俗不急货。亦非金银珍宝车磲马瑙真珠琥珀。乃是世俗不要之货。傍人谏语观君所负。非是真宝何不舍之。更求真者。其人即舍。更求真者。观此众生亦复如是。负五阴身游处欲界。宛转生死不能得出。圣人告曰汝今所负五阴之形。秽漏臭处荷负是为。宜可速舍更求轻者。尔时众生即设方便。舍欲界形受色界身。已受色界之形。圣人复往就彼教化。使令舍身就无漏智五分法性。是故说曰能舍于重担更不造重担重担世之苦能舍最快乐也

  尽断诸爱欲　　及灭一切行
  并灭五阴本　　更不受三有

如彼行人以无漏慧观。灭欲爱色爱无色爱。身行口行意行。除身三口四意三永尽无余。解知五阴兴起本末。更不复着三有之行。是故说曰尽断诸爱欲及灭一切行并灭五阴本更不受三有也

  义兴则有乐　　朋友食福乐
  彼灭寂然乐　　展转普及人
  苦为乐为本

义兴则有乐朋友食福乐等者。犹若商贾之人劳形苦体。冒涉危崄采致重宝。安隐还家宗族庆贺。男女大小靡不欢喜。朋友同伴悉皆蒙恩。若使开意惠施普及一切。无复众苦以乐为本。宗族娱乐不能舍离。是故说曰义兴则有乐朋友食福乐彼灭寂然乐展转普及人苦为乐为本也

  犹彼火炉　　赫焰炽然　　渐渐还灭
  不知所凑

  如是等见人　　免于爱欲泥
  去亦无处所　　以获无动乐

犹彼火炉赫焰炽然者。犹若彼匠火烧铁丸。极自炽然甚难可近。是以圣人观众生类淫怒痴火。而自烧炙不自觉知。是故说曰犹彼火炉赫焰炽然也。渐渐还灭不知所凑者。如彼热铁丸渐渐至冷。不知热之所凑。亦复不知冷之所在是故说曰渐渐还灭不知所凑也。如是等见人免于爱欲泥者。彼修行人得等解脱无复挂碍。免于爱欲之深泥便得离于生死之岸。是故说曰如是等见人免于爱欲泥也。去亦无处所以获无动乐者。如是之类神与冥合识与空体。亦复不知东西南北四维上下。来亦不知所从来。去亦不知所从去。犹如热铁丸渐渐欲冷不知热之所凑。亦复不知冷之所在。是故说曰去亦无处所以获无动乐也

  中间无有恚　　有变易不停
  除忧无有愁　　寂然观世有

中间无有恚者。所谓恚者。染污人心不至于道。唯有无垢之人。乃能免此恚怒之心。是故说曰中间无有恚也。有变易不停者。世多有行行有轻重举操不同。或有冥契运至不造结使。或有知而故犯以兴尘劳。是以圣人布诫后生。欲令执行之人改既往之失。绝将来之祸。贪学之人玩之宝之未坠于心。便能进适贤圣之室。然后方知圣法之可崇。秽法之叵近。是故说曰有变易不停也。除忧无有愁者。如彼修行人。永拔愁忧之本。与乐根共相应。寂然观世变。如彼幻野马也。是故说曰除忧无有愁寂然观世有也

  有乐无有恼　　正法而多闻
  设见有所损　　人人贪于色

有乐无有恼正法而多闻者。如彼入定人。昼夜禅寂不离定意。空无相愿以为游观。当时虽复身遭苦行。神寂无为无所伤损。如彼行人无嗔怒心。慈愍群萌与己无异。是故说曰有乐无有恼正法而多闻也。设见有所损人人贪于色者。如彼学者。观彼根原淫怒痴病众祸之首。皆起欲怒心意。共相染污以成大患。便不能脱生老病死愁忧苦恼众患之原。是故说曰设见有所损人人贪于色

  无结世善寿　　大法知结原
  人当明结瑕　　人人心缚着
  亦缚于色本

无结之人淫怒痴尽。不复乐俗众结之本。怨仇恚心亦复不兴。明人所鉴能断斯病。既自去病复治他人使无有病。亦复不念着于众色。利衰毁誉其心不动。是故说曰无结世善寿大法知结原人当明结瑕人人贪缚着亦缚于色本

  一切受辱苦　　一切任己乐
  胜负自然兴　　竟不有所获

一切受辱苦一切任己乐者。人遭困厄意不得舒。瞻人颜色恒恐失意。自恣之人随意所欲。如念即至如响应声。是故说曰一切受辱苦一切任己乐也。胜负自然兴竟不有所获者。如人处世贵贱无常。或为转轮圣王。后便为粟散诸王。一尊一卑或高或下。唯有贤圣之道无有尊卑高下。是故说曰胜负自然兴竟不有所获也

  诸欲得乐寿　　能忍彼轻报
  忍者忍于人　　不忍处诸有

取要言之略说其义。无害而生害无恼而生恼。无恚而生恚无怨而生怨。如上无异

  诸欲得乐寿　　于惑而无惑
  惑者惑于人　　我斯无有惑
  诸欲得乐寿　　终己无结着
  当食于念食　　如彼光音天
  恒以念为食　　意身无所猗
  村野见苦乐　　彼此无所烧
  虽值更乐迹　　无迹焉有更

村野见苦乐彼此无所烧者。人之修道或在城傍依村而住。或在旷野无人之处。或时遇苦众人痛心。时复遭乐不以为欢。不兴更乐起十二种病。彼者彼六尘此者此六情。是故说曰村野见苦乐彼此无所烧也。虽值更乐迹无迹焉有更者。人之处世心恒放逸。先更后乐遂增罪根。或时生彼地狱更乐。无更则无迹。亦复无有地狱更乐。是故说曰虽值更乐迹无迹焉有更也

  所在有贤人　　不着欲垢秽
  正使遭苦乐　　不兴于害心

所在有贤人不着欲秽垢者。圣人处世多自隐遁。不着欲想不兴欲垢。所谓贤人阿那含阿罗汉是。故说曰所在有贤人不着欲秽垢也。正使遭苦乐不兴于害意者。虽遭苦乐不兴想着。是故说曰正使遭苦乐不兴于害意也

出曜经卷第二十七出曜经卷第二十八

        姚秦凉州沙门竺佛念译

    心意品第三十二

  轻难护持　　为欲所居　　降心为善
  以降便安

轻难护持者。所以如来世尊出现于世。正欲降伏人心去秽恶行。如彼修行之人。恒自思惟兴心设论。所谓心者招致众祸使人入地狱饿鬼畜生之道。是故说曰轻难护持也。为欲所居者。彼修行人观病所兴皆有因缘。究欲之原斯在心意。犹若盗贼依崄。劫盗设无崄者无由生患。欲亦如是心为窠窟。展转流驰以成灾患。是故说曰为欲所居也。降心为善以降便安者。人能降心不记彼寿。所至到处为人所敬。寿终之后漏尽意解得灭尽泥洹。是故说曰降心为善以降便安也

  如鱼在旱地　　以离于深渊
  心识极惶懅　　魔众而奔驰

如鱼在旱地以离于深渊者。犹如彼鱼以失于渊宛转于地。心意烦恼不得自在。是故说曰如鱼在旱地以离于深渊也。心识极惶懅魔众而奔驰者。犹彼岸上鱼跳踉不得自在。心亦如是驰趣诸结使不能自止。便为众邪所得便是故说曰心识极惶懅魔众而奔驰

  心走非一处　　犹如日光明
  智者所能制　　如钩止恶象

心走非一处犹如日光明者。如彼日光初出之时。悉照四方靡不通达。心亦如是奔趣色声香味细滑之法。不能自制使不流驰。如彼恶象凶暴难御。以得钢钩然后乃制。是故说曰。心走非一处犹如日光明。智者所能制。如钩止恶象也

  我今论此心　　无牢不可见
  我今欲训诲　　慎莫生瑕隙

我今论此心无牢不可见者。彼修行之人专其一意系心在前。以若干方便诲责其心。由汝心本无数劫中。经历生死舍身受身不可称记。或在三涂八难之处。或在天上人中往来。我今为人遭佛圣法。宜可舍本染着之想。以无数方便诲责心已。复更告心汝今轻脆不可恃怙。于此见身当尽爱结。是故说曰我今论此心无牢不可见我今欲训诲慎莫生瑕隙也

  汝心莫游行　　恣意而游逸
  我今还摄汝　　如御暴逸象

汝心莫游行恣意而放逸者心之为物犹豫不定。着色声香味细滑法。犹如猿猴贪着果蓏。舍一取一意不专定。心亦如是横生万端。造作众患不能舍离。是故说曰汝心莫游行恣意而放逸也。我今还摄汝如御暴逸象者。我当以不净观摄此心意使不流驰。如御暴象不使放逸。是故说曰我今还摄汝如御放逸象

  生死无有量　　往来无端绪
  求于屋舍者　　数数受胞胎

生死无有量往来无端绪者。人处生死经历劫数不可称记。或在地狱畜生饿鬼。其中受苦甚难可计。是故说曰生死无有量往来无端绪也。求于屋舍者数数受胞胎者。不灭行迹往来不息。系于肥白贪着形色数数受胎。是故说曰求于屋舍者数数受胞胎也

  以观此屋　　更不造舍　　梁栈已坏
  台阁摧折

以观此屋者。危脆不牢要当坏败为磨灭法。正使安明巨海尽当融烂。更不造舍者。所以然者。以知根原病之所由。更不受形造五阴室。是故说曰以观此屋更不造舍也。梁栈已坏台阁摧折者。所以论此者。乃论结使之原本。身坏四大散。万物不久合。此乃论成道之人。舍形神逝澹然虚空。肢节形体各归其本。地还归地水还归水。火还归火风还归风。神逝无为不复惧畏更来受形。是故说曰梁栈已坏台阁摧折也

  心已离行　　中间已灭　　心为轻躁
  难持难护

心已离行者。所谓行者众结之首。所以群萌沉湮生死者。皆由造行致斯灾变。圣人降世精勤自修。断诸行本使不复生。是故说曰心已离行也。中间已灭者。三世之法永尽无余。是故说曰中间已灭也。心为轻躁者。如佛契经所说。我今说心之本轻躁速疾。一日一夜有九百九十九亿念。念念异想造行不同。是故说曰心为轻躁也。难持难护者。发心之顷造善恶行。念善之心寻响即至间无滞碍。念恶之心如响应声。欲令守护者未之有也。犹若恶兽之类。虎狼蛇蚖蝮蝎之属。欲使将护其意。使不行恶者亦未前闻。是故说曰难持难护

  智者能自正　　犹匠搦箭直
  有恚则知恚　　有恚知有恚

智者能自正犹匠搦箭直者。夫人习行先正其形。恒知苦空非身无我之法。六思念行以自诫身使不邪曲。犹若巧匠善能治箭端直无节。堪任御敌亦无所难。是故说曰智者能自正犹匠搦箭直也。有恚则知恚有恚知有恚者。怨怨自兹为怨。息怨者自古未有。要当息怨灭怨然后乃知无怨。是故说曰有恚则知恚有恚知有恚也

  是意自造　　非父母为　　除邪就定
  为福勿回

意造众行为身招患。为恶斯恶斯由心造。亦非父母兄弟宗族仆从奴婢之所为也。明审此者乃知从邪生此尘劳。复不守护使心不乱。是故说曰是意自造。非父母为除邪就定为福勿回也

  盖屋不密　　天雨则漏　　人不惟行
  漏淫怒痴

犹若世人造作宫殿屋舍亦不至密。天雨之日无处不漏。人不正其行。便漏色声香味细滑法。亦不思惟不净之观。漏出三毒暴溢之水。是故说曰盖屋不密天雨则漏人不惟行漏淫怒痴也。尽应为偈略说其要。愚痴亦尔嗔恚亦尔悭嫉亦尔。憍慢亦尔爱结亦尔

  盖屋不密　　天雨则漏　　人自惟行
  无淫怒痴

犹如至密之人。造作宫殿屋舍致密天雨不漏。人自惟行去淫怒痴不漏诸患尽。应为偈略说其要。愚痴亦尔嗔恚亦尔悭嫉亦尔。憍慢亦尔爱结亦尔

  心为法本　　心尊心使　　中心念恶
  即言即行　　罪苦自追　　车轹于辙

尔时世尊告诸比丘。自今以后先说劝食偈。然后乃食。舍卫城里有二乞儿。至众僧中乞食。正值圣众未说劝食之偈。其中有一乞儿。嫉妒心盛便发恶心。设我后得自在为国王者。当以车轮轹断尔许道人头。说偈之后。乞儿乞食得赀无央数。出在路侧饱满睡眠。数百群车路由其中。轹断其头。死入地狱受苦无量

  心为法本　　心尊心使　　中心念善
  即言即行　　福庆自随　　如影随形

彼第二乞儿内心自念。设我后得富贵为王者。尽当供养尔许圣众使不渴乏。时彼乞儿乞充本意。寻出卧在树下睡眠。神识澹静无有乱想。尔时彼国丧失国主。更无复嗣继王者种。群臣百僚云集共论。今国无主复无继嗣。将恐人民散在。不久亡国破家。由是而兴君等。各各欲何方谋令国全在民无异趣。中有智臣明达第一。告诸人民我等失主且无继嗣。宜可遣使巡行国界。若有威相福禄足者。使绍王位。即遣按行见一树下有人眠睡。日光以转树影不移。荫覆人身如盖在上。使者见之即往观视。人中奇异何复是过。此人正应绍继王位。即唤使觉扶舆辇载。前后围绕将诣王宫。人称万岁国界清泰。尔时世尊观此二义已。即说斯偈

  心为法本　　心尊心使　　中心念恶
  即言即行　　罪苦自追　　车轹于辙
  心为法本　　心尊心使　　中心念善
  即言即行　　福庆自随　　如影随形
  念无适止　　不绝无边　　福能遏恶
  觉者为贤

念无适止不绝无边者。夫修行人纵意游逸不能专一。正使闻法不贯心怀。所谓不绝无边者。戒盗身邪也。是故说曰念无适止不绝无边也。福能遏恶觉者为贤者。夫积善之人。永去淫怒痴憍慢之心。如斯之人履道则易。从是福庆渐至道场。是故说曰福能遏恶觉者为贤也

  不以不净意　　亦及嗔怒人
  欲得知法者　　三耶三佛说
  诸有除贡高　　心意极清净
  能舍伤害怀　　乃得闻正法

诸佛世尊。恒以天眼观三世事知将来世。愚惑众生自憍蔑人不事三宝。吾身去世遗法存在。族姓子汝传吾经诫演布后人。众生闻者靡不蒙济。有一比丘波罗梨大国鸡头园中。为数千万众前后围绕。升于高座敷演法教。其闻法者。靡不蒙济。随行所趣各充其愿。外国旧典内法之宜。入寺听法及礼佛者皆当脱帽。时有国王头素少发加复有疮。又且脚着履屣。自恃豪尊以[疊*毛]裹头入内听经。王曰比丘与我说法。比丘告曰如来有教。其有众生脚着履屣者不与说法。王闻怀恚即脱履屣。语比丘曰卿速说法称悦我情。违我本意者当枭汝首。比丘告王又复如来禁戒所忌。不得与覆头者说法。王闻斯语倍复嗔恚奋赫天威。语比丘曰卿欲辱我今故前却。我今正尔露头听卿说法。若不解吾疑结者。当取汝身分为三分。尔时比丘。寻向彼王而说斯偈

  不以不净意　　亦及嗔怒人
  欲得知法者　　三耶三佛说
  诸有余贡高　　心意极清净
  能舍伤害怀　　乃得闻正法

王闻斯偈惭颜愧形。即起于坐五体投地自归忏悔。求灭身口意过。长跪叉手白比丘言。不审此偈为是如来神口所说。为是尊人知我心意然后说乎。比丘告王。此偈乃是如来神口所说。此来久矣。非适今也。王自思惟。善哉大圣三达之智靡所不通。乃知将来有我之徒有恚害心。今重自悔更不造新。尔时比丘渐与说甚深之法。即于坐上诸尘垢尽得法眼净。见法得法无所畏难

  心无住息　　亦不知法　　迷于世事
  无有正智

心无住息亦不知法者。心如驰流难可制还。水出泉源昼夜下流。欲使还入泉源者斯难获也。如此之人不知正法。亦复不知可就知就可舍知舍。譬如有人聋听五音。盲执于烛。是故说曰。心无住息亦不知法也。迷于世事无有正智者。如彼行人贪乐于世。信邪倒见。或事诸神水火日月。祭祀先祖父母兄弟。意中望得正法功德。如人空中欲安宫宅者。甚为难也。如经文说。杀生祀生交受害也。是故说曰迷于世事无有正智也

  三十六駃流　　并及心意漏
  敷数有邪见　　依于欲想结

三十六駃流者。三十六邪。身邪有三。三界各有一。边见有三。欲界一色界一无色界一。邪见有十二。欲界四色界四无色界四。见盗有十二。欲界四色界四无色界四。戒盗有六。欲界二色界二无色界二。取而合者合三十六。使世人迷惑不睹正见。是以智人防虑未然。是故说曰三十六驶流并及心意漏三十六邪由心而生。流溢万端遂成邪见。是故说曰并及心意漏也。数数漏邪见依于欲想结者。此邪见者乃论计常见断灭见。此二邪见不与相应。计常见不与断灭见相应。断灭见不与计常见相应。二人所见各各不同。缘是邪见牵致地狱饿鬼畜生。复起三想。贪恚想无明想。是故说曰数数漏邪见依于欲想结也

  舍意放其根　　人随意回转
  为少灭名称　　如鸟舍空林

舍意放其根人随意回转者。世多有人好喜五音。若眼见色起于眼识遂成眼根。若耳闻声起于耳识遂成耳根。若鼻嗅香起于鼻识遂或鼻根。若口知味起于口识遂成口根。若身知细滑起于身识遂成身根。若意知法起于意法遂成意根。是故说曰舍意放其根人随意回转也。为少灭名称如鸟舍空林者。人之为过不顾后虑。积日为善失在斯须。为诸檀越施主所见讥论。我等本呼戒具清净。何图今日乃见瑕隙。皆共薄贱不复兴敬。犹如群鸟恒宿茂林贪五果香华气味。华果适尽各舍而逝。犯戒之人其喻如此。福尽罪至自当除散。是故说曰为少灭名称如鸟舍空林

  在静自修学　　慎勿逐欲迹
  莫吞热铁丸　　[口*睪]哭受其报

在静自修学慎勿逐欲迹者。常当端执意心之行。不为欲意所见钩连。欲者令人迷惑不别尊卑。是故说曰在静自修学慎勿逐欲迹也。莫吞热铁丸[口*睪]哭受其报者。如火所烧痛彻骨髓。死入地狱酸楚万端。抱热铜柱吞热铁丸。[口*睪]哭受报靡知所诉。是故说曰莫吞热铁丸[口*睪]哭受其报也

  应起而不起　　恃力不精勤
  自陷人形卑　　懈怠不解慧

应起而不起者。形谓起者佛伴善知识。然不造善功德。生虽遇时无益人行。天雨七宝遍满世界。愚者意惑不收其宝。恒受人形无有远虑。虽名为人无益于时。此亦如是遭遇佛世畅演深法。愚人执惑不肯承受。是故说曰应起而不起也。恃力不精勤者。如有行人气力强壮堪任受化。然复懈怠不大精勤。是故说曰恃力不精勤也。自陷人形卑懈怠不解慧者。自陷于生死不顾后世殃。虽遭佛世遭善知识与贤圣相遇。不肯受慧分别义趣。是故说曰自陷人形卑懈怠不解慧也

  乱观及正观　　皆由意所生
  能觉知心观　　愚心数数乱

乱观及正观皆由意所生者。所谓乱观者欲观恚观无明观。行人离此诸观习于正观。正观定意超越殊胜众定中尊。自非圣人漏尽无著得此观定。是故说曰乱观及正观皆由意所生也。能觉知心观愚心数数乱者。进学之人当习出要之观。空无想无愿观。洗除心垢舍世八事。修清净心解诸相好。一一虚寂。所说教诫殊胜难及。四谛如尔昼夜修习愚人执惑数数意乱。犹甘美浆愚谓辛苦。岂须圣人擘口与之。执意迷误难革如斯。是故说曰能觉知心观愚心数数乱也

  智者如是观　　念者专为行
  咄嗟意无著　　唯佛能灭此

智者如是观念者专为行者。所谓智者演说微吐。或畅疑遣难豫明人情。处在大众独步无侣。数问郡党谁有疑惑。吾当以大慧之火。焚烧汝等犹豫之聚。随时观察意不错乱。学人所修以此为业。是故说曰智者如是观念者专为行也。咄嗟意无著唯佛能灭此者。彼修行人得定三昧。尽舍世俗有漏之行。亦复舍于世俗善本解脱定意。此者是谁。唯佛世尊能舍之耳。是故说曰咄嗟意无著唯佛能灭此

  观身如空瓶　　安心如立城
  以睿与魔战　　守胜勿复失

观身如空瓶者。犹如朽故之瓶内外不牢。虽可受盛亦不久停。此四大身亦复如是。恒苦败坏不得久停如彼朽弊。亦盛于好亦盛于丑会归磨灭。就彼灰聚此危脆身亦复如是。亦受于好亦受于丑。所受善者诸善功德璎珞其身。所受恶者舍于善行染污其心。命终之后浪在丘冢。是故说曰观身如空瓶也。安心如立城者。所以立城牢固深堑者。但厌患群贼盗窃民物。心亦如是厌患诸结使所缠裹故。城则牢固贼不得便。心正不邪结不得便。是故说曰安心如立城也。以睿与魔战者。伎术以备六艺具足。则能与彼自在天子共战。是故说曰以睿与魔战也。守胜勿复失者。以胜淫怒痴无复余想。恒系意在前无他异心。是故说曰守胜勿复失。取要言之。观世亦尔

  观身如聚沫　　解知焰野马
  以睿与魔战　　守胜勿复失

犹若聚沫生生便灭不得久停。此四大身亦复如是。聚则为人散则为气。本由父母得有四大。推其本末皆虚皆寂。推之不见其前。寻之不见其后。生生而灭生生而生。灭灭而灭灭灭而生。生不见生灭不见灭。凡夫所习颠倒不寤。是故说曰观身如聚沫解知焰野马。以睿与魔战守胜勿复失。取要言之观世亦尔

  心念七觉意　　等意不差违
  当舍愚惑意　　乐于不起忍
  尽漏无有秽　　于世取灭度

心念七觉意等意不差违者。如彼修行之人。修习觉意之法。昼夜思惟不舍于怀。是故说曰心念七觉意等意不差违也。当舍愚惑意乐于不起忍者。若有众生不起慈心向一切众生。则不至道有所成就。要当舍愚惑之意。不着色想乃应道真乐舍不起法忍。无生灭意乃入道室。是故说曰心念七觉意等意不差违也。尽漏无有秽于世取灭度者。彼修行人尽有漏成无漏。心得解脱睿得解脱。于现法中而得自在。如斯之人入无为境取般泥洹。永寂永灭更不复生。是故说曰尽漏无有秽于世取灭度也

  当自护其意　　若牦牛护尾
  有施于一切　　终不离其乐

当自护其意若牦牛护尾者。心为行道造作无端。常当摄意使不有失。犹彼牦牛昼夜护尾恐有断绝。宁丧命根失其妻息。不使尾毛坠落于地。比丘学道亦复如是。宁丧身命不犯于戒。是故说曰当自护其意若牦牛护尾也。有施于一切终不离其乐者。要当兴意愍慈一切。视怨家如赤子。阿须伦迦留罗旃陀罗摩休勒人若非人不能得其便。自然受福快乐无极。是故说曰有施于一切终不离其乐

  一龙出众龙　　龙中六牙者
  心心自平等　　独乐于旷野

昔拘深比丘好喜斗讼未曾欢乐。不乐山野闲静之处。尔时世尊数往呵谏。不受如来言教。如来数与说法。不肯承受便舍而去。去彼不远见有一象。独在空山闲静无为。象自念言我在大众中时。为众象所挠逐群。食草则得弊恶草食。饮水得浊。今日在此不为众象所挠何乃快哉。尔时世尊便说斯偈

  一龙出众龙　　龙中六牙者
  心心自平等　　独乐于旷野

如来说此偈已便舍而去

  不以无害心　　尽为一切人
  慈心为众生　　彼无有怨恨

不以无害心尽为一切人者。尽当除弃怨憎恨心。慈愍一切众生之类。是故说曰不以无害心尽为一切人也。慈心为众生彼无有怨恨者。视己如彼身而无有异。若闻好语丑语不经心怀。无有怨恨无复害意。向一切众生战战兢兢终不舍离。是故说曰慈心为众生彼无有怨恨也

  慈心愍一人　　便获诸善本
  尽当为一切　　贤圣称福上

慈心愍一人者。如佛契经所说。若有人施一切众生。加以慈心施一人者。其福何者为多。比丘报曰。行慈之人愍念众生者。其福甚多是故说曰慈心愍一人便获诸善本也。尽当为一切贤圣称福上者。惠施一人其福难量。况施一切众生之类乎。其福无限无量不可称计。巨亿万倍不可以譬喻为比。是故说曰。尽当为一切贤圣称福上也

  普慈于一切　　愍念众生类
  修行于慈心　　后受无极乐

普慈于一切愍念众生类者。人之行慈发意平等。众生之类多于地种。能普慈心愍一切众生者。后受人身受乐无厌。若生天上受福自然。视东望西玉女营从不可称计。若生人中。豪族富贵生四姓家。七宝具足无有减少。父母真正不处卑贱。是故说曰普慈于一切愍念众生类修行于慈心后受无极乐也

  若以踊跃意　　欢喜不懈怠
  修于诸善法　　获致安隐处

若以踊跃意欢喜不懈怠者。彼修行人息淫怒痴。执意刚强不舍本愿。所获功德尽施于无上正真道等正觉。不待此福求转轮圣王粟散诸王。亦复不求帝释梵天。亦不求作魔若魔王。彼尽求作灭尽泥洹无为无作无生灭法。是故说曰。若以踊跃意欢喜不懈怠。修于诸善法获致安隐处

  息则致欢喜　　身口意相应
  以得等解脱　　比丘息意快
  一切诸结尽　　无复有尘劳

息则致欢喜身口意相应者。人意以息众病都废不复造。于身口意行。若布施持戒摄意受斋。皆求无为之道正使出家修习福业。舍世辩聪习四辩才。以得八解脱法。比丘习法不离贤圣。是故说曰息则致欢喜。身口意相应也。所谓结者结缚人心。结结相缠。如蛾自裹。缠缚人心不见大明。除彼尘劳乃自照见。是故说曰一切诸结尽无复有尘劳也

  正使五乐音　　不能悦人意
  不如一正心　　向于平等法

正使五乐音不能悦人意者。彼修行人志在禅定。分别五阴成败所趣。正使诸天作倡伎乐。欲使此人心意动转此事不然。何以故由心正见无颠倒故。是故说曰正使五乐音不能悦人意不如一正心向于平等法也

  最胜得善眠　　亦不计有我
  诸有心乐禅　　不乐于欲意

最胜得善眠亦不计有我者。如修行人不计吾我染着荣职。宁取冷石宛转土中。不以缚着之心卧于高床帏帐之内。是故说曰最胜得善眠亦不计有我也。诸有心乐禅不乐于欲意者。入定之人心不移变。当入定时寂无音响。千车同响万雷同震不能令入定之人离于正受。所以然者由其心意得普慈故。是故说曰诸有心乐禅不乐于欲意

  最胜踊跃意　　亦不见有我
  诸有心乐禅　　不乐于欲意

最胜踊跃意者。见无我之人。分别内外所出四大。一一解了虚而不真。是故说曰最胜踊跃意亦不见有我诸有心乐禅不乐于欲意也

  诸结永以尽　　如山不可动
  于染无所染　　于恚不起恚

诸结永以尽如山不可动者。如彼行人诸结永尽。内外清净无有瑕秽。意犹金刚不可沮坏。亦如泰山不可移动。何以故。由其执心甚牢固也。处欲不污在祸不惧。形神俱虚无可恋着。是故说曰诸结永以尽如山不可动于染无所染于恚不起恚也

  诸有如此心　　焉知苦踪迹
  无害无所染　　具足于戒律
  于食自知足　　及诸床卧具
  修意求方便　　是谓诸佛教

诸有如此心焉知苦踪迹者。如彼行人练精其心去诸秽着。意存断结日进不怠。尔时焉知有苦踪迹。是故说曰诸有如此心焉知苦踪迹。无害无所染具足于戒律者。亦不自害复不害人。戒律所说不失次绪。既自修德复以此德转教人民。是故说曰无害无所染具足于戒律。于食知止足及诸床卧具者。如彼行人量食而进亦不贪餮。趣支其命行道而已。所以取膏而膏车者。欲使重载有所致也。如人疮痍以膏傅之。所以傅者欲使新者不增故者除愈。是故说曰于食知止足及诸床卧具也。修意求方便是谓诸佛教者。修行之人采取要义。行中所急者增上心是。是故说曰修意求方便是谓诸佛教也

  行人观心相　　分别念待意
  以得入禅定　　便获喜安乐

行人观心相者。如彼行人知心根源。适生即灭不使滋长。知念待之进退分别善恶。永劫以来所修行事。是故说曰行人观心相分别念待意也。以得入禅定便获喜安乐者。入定之人何以故说入定之人。定有三义禅最为首。犹如国王统领四方。正可富于世财无有道财。禅定之人当富道财无有世财。所谓道财者。三十七品禅定三昧诸善之本。乐有二义。或有净乐或有不净乐。不净乐者饮食衣被服饰之具。香华脂粉缯彩幡盖。斯谓不净乐也。有净乐者。入禅正受澹然无为无他异想。是谓有净之乐也。是故说曰以得入禅定便获喜安乐也

  护意自庄严　　嫉彼而营己
  遭忧不患苦　　智者审谛住

护意自庄严嫉彼而营己者。彼修行者。恒护结使缚着色声香味细滑之法。不使众想杂错其间。复以三十七品七觉意花而自庄严。是故说曰护意自庄严嫉彼而营己也。遭忧不患苦智者审谛住者。彼修行人以得入无畏之处。智者神审谛而不移动。是故说曰遭忧不患苦智者审谛住也

  人不守护心　　为邪见所害
  兼怀调戏意　　斯等就死径

人不守护心为邪见所害者。行人不守护色声香味细滑法。其有众生修习邪径。便当趣于地狱饿鬼畜生之道。不习邪见者生天上人中。处在中国不在边地八不闲处。是故说曰人不守护心为邪见所害也。兼怀调戏意。斯等就死径者。行人所以迷于道者。皆由阴盖所覆。不得窥看智慧光明。加复调戏。五盖所覆重云所翳。欲得见慧明者此则不然。命终之后必趣死径。是故说曰兼怀调戏意。斯等就死径也

  是故当护心　　等修清净行
  正见恒在前　　分别起灭法

是故当护心等修清净行者。彼修行人恒常拥护心意。行威仪法舍于非法。可行知行可坐知坐。进止行来不失其仪。是故说曰是故当护心等修清净行也。正见恒在前分别起灭法者。人之修德深自知己。如家有财主自能别。行道之人亦复如是。涉八直之正路御四驶之秽浊。执智慧之庭燎照三毒冥室。分别起灭之所由。归之一定而无碍。于中取道有何难乎。是故说曰正见恒在前分别起灭法也

  比丘除睡眠　　尽苦更不造
  降心服于药　　护心勿复调

比丘除睡眠尽苦更不造者。观行比丘除去睡眠阴盖之患。尽诸苦际更不造新。是故说曰比丘除睡眠尽苦更不造也。降心服于药。护心勿复调者。常当拥护心所愿必克则能及圣。修无漏行斯由降心去秽所致也。行不放逸不娆于人。复是行者深要之业。是故说曰降心服于药护心勿复调也

  众生心所误　　尽受地狱苦
  降心则致乐　　护心勿复调

众生心所误尽受地狱苦者。迷误为心所使。种地狱根栽。经历无数亿千万劫。屠割剥裂受苦无量。是故说曰众生心所误尽受地狱苦。降心则致乐护心勿复调也

  护心勿复调　　心为众妙门
  护而不漏失　　便在泥洹门

心正则道存邪者有高下。众生愚感不别真伪。是以坠堕不至于道。惑者意迷谓道在空乃不自觉。心为道本虚无寂寞。法之极尊众行究竟。永离三有不处三界。度众苦恼毕寿不生。是故说曰护心勿复调。心为众妙门。护而不漏失。便在泥洹门也

出曜经卷第二十八出曜经卷第二十九

        姚秦凉州沙门竺佛念译

    沙门品第三十三

  比丘乞求　　以得无积　　天人所誉
  生净无秽

比丘乞求以得无积者。乞食比丘恒作是念。我今所求索者自足而已。不留遗余计为财货。设有遗余寻施与人不留遗长。如佛律禁所说。父母年迈老病着床。及同学比丘久抱重患不堪行来。听使乞索不问多少供养老病。是故说曰比丘乞食以得无积也。天人所誉生净无秽者。比丘执行少欲知足。到时乞求无所藏积。诸天卫护称叹其德。名闻四远靡不闻知。论此比丘生净无秽。所以诸天称叹其德者。持戒之人死必生天增益诸天众。减损阿须伦众。是故说曰天人所誉生净无秽也

  比丘为慈　　爱敬佛教　　深入止观
  灭行乃安

比丘执意行四等心。慈悲喜护愍念一切爱敬三宝。信心不断深入分别止观所趣。在在乞求处处留化。所以除贪制意者。欲除世荣不贪利养。究尽生死灭诸恶行。度有至无乃谓永安。是故说曰比丘为慈爱敬佛教。深入止观灭行乃安也

  比丘尽诸爱　　舍爱去贡高
  无我去吾我　　此义孰不亲

比丘尽诸爱舍爱去贡高者。彼苦行比丘灭诸想着。欲色色色无色色欲爱色爱无色爱。三界憍慢众邪颠倒泓然除尽。是故说曰比丘尽诸爱舍爱去贡高也。无我去吾我此义孰不亲者。苦行比丘不滞三界。解知内外悉无有主。计我之人撗来求福。虽得从愿后必堕落。在凡夫地不见吾我之人者。解知内外万物虚寂。孰者吾我吾我是谁。为人所系及得骂詈。悉虚悉寂都无所有。为人所骂音声来往。中间内外悉无所有。是故说曰无我去吾我此义孰不亲也

  当知是法　　身之出要　　如象御敌
  比丘习行

当知是法身之出要者。习行比丘得博采众要。择修善德以补不及。如人欲所至必由其径求道窠窟必有其路。出要路者四谛真如是。是故说曰当知是法身之出要也。如象御敌比丘习行者。如彼暴象饮以醲酒奔逸向敌。虽被刀射至死不退要有所擒及还本营。所以然者畏上御者不畏外寇。习行比丘亦复如是。要从导师承受苦教。隐在心怀反覆思惟不失义迹。是故说曰如象御敌比丘习行也

  人不寿劫　　内与心诤　　护身念谛
  比丘惟安

夫修学之人得四神足昼夜修习。意欲住寿一劫。若过一劫随意所念则无有难。离诸缚着常与心诤不使流驰。断诸悕望去是非意与欲永别。亦复不见三界窠窟。然后乃应无亏损行。是故说曰人不寿劫内与心诤护身念谛比丘惟安

  念亲同朋友　　正命无杂糅
  施知应所施　　亦令威仪具
  比丘备众行　　乃能尽苦际

行人成就皆由朋友。功成德满称过四远。禀受之人日有其新。所行真正不着外部。所出惠施。施佛比丘僧与师及诸尊长。所以然者。斯等诸人皆有威仪。执诸礼节知苦之所由。是故说曰念亲同朋友正命无杂糅施知应所施亦令威仪具。比丘备众行乃能尽苦际

  手足莫妄犯　　节言慎所行
  常内乐定意　　守行谓比丘

世多有人凶暴为恶。手卷相加遂致伤害。内恣六情。着色声香味细滑之法。如斯之人虽得为道。不应法行进无修道之法。退失贤圣之仪。如担死人种无所复中直。此比丘等亦复如是。能自专意所行随顺。坐禅定意六时行道不失本行。是故说曰。手足莫妄犯节言慎所行常内乐定意守行谓比丘也

  乐法欲法　　思惟安法　　比丘依法
  正而不费

学人修行分别诸法。见法得法深入观法。若坐若卧众神往来思惟安法。比丘依法乃得灭度。于诸圣道益而无费。日有增益终无减损。亦使正法久存于世。是故说曰。乐法欲法思惟安法。比丘依法正而不费也

  当学入空　　比丘静居　　乐非人处
  观察等法

执行之人观此五阴。计为是常牢固不败。不能舍离兴于尘劳。然执行之人。分别五阴内外悉空。正使在于旷野之中树下冢间。思惟法本求于道果。先当习空乃应道真。昔诸道人室内坐禅空行。须菩提在外求索开门。内人应曰汝是谁乎。须菩提对曰。世人假名须菩提者也。人所乐者。弹琴鼓瑟作倡伎乐。此是人所乐。非人所乐者。禅定数息系意在一。非人所念。是故说曰当学入空比丘静居乐非人处观察等法也

  当制五阴　　服意如水　　清净和悦
  为甘露味

初学之人观此五阴。皆当坏败无一可贪。分别诸持悉不牢固。意均平等颜色和悦。清净无瑕尽诸苦际。是故说曰当制五阴服意如水清净和悦为甘露味

  如彼极峻山　　不为风所动
  比丘尽愚痴　　所在不倾动

犹若安明山不为四种风所倾动。尽痴比丘亦复如是。不为色声香味细滑之法所动。是故说曰。如彼极峻山不为风所动。比丘尽愚痴所在不倾动也

  一切名色　　非有莫惑　　不近不爱
  乃为比丘

名色六入行者之所弃。我所非我所都无所有。不近于危崄之法。法有种种。或有真实或有危崄。所谓真正者诸度无极。所谓危崄者世俗常则。比丘具足此者乃谓应真。是故说曰一切名色非有莫惑不近不爱乃为比丘

  比丘非别　　慢诞无戒　　舍贪思道
  乃应比丘

  息心非别　　放逸无信　　能灭众苦
  为上沙门

尔时世尊。到时持钵整顿衣服。径向乞求婆罗堕者婆罗门所。尔时梵志遥见世尊。梵志自叹说曰。我亦乞士君亦乞士。二乞士中何者为胜。尔时世尊便说此偈

  比丘非别　　慢诞无戒　　舍贪思道
  乃应比丘

  息心非别　　放逸无信　　能灭众苦
  为上沙门

尔时梵志闻斯偈已。即以所有财货施于世尊。尔时如来寻不受之语梵志曰。我今所说非歌颂所赞。何缘取汝所施之物。梵志白佛。不审今者以此所施为付何人。世尊告曰。汝今持此所施持着净处。若着无草之地。若着清净水中。尔时梵志受如来教。即以所施写着水中。是时水中自然涌出。作若干种声。渐渐于中出大光明。梵志见已踊跃欢喜不能自胜。如来即说真如四谛。寻于坐上诸尘垢尽得法眼净

  比丘得慈定　　承受诸佛教
  极得灭尽迹　　无亲慎莫睹

比丘得慈所在解脱。分别万行无事不达。设复有人见众生之类。步兵象兵马兵车兵共相斗讼。入慈之人愍彼不及。拔济众生至无为岸。犹如平称平等无二。于如来所得四坚固之心不可倾动。犹如最胜长者及以比丘睹佛无厌足。正使化佛在其前者。亦不能使心有所倾动。行人得灭尽之迹无复众恼。知可近知近可从知从如是。行踪迹灭行则为本。略说其要如是。结使本为火之所烧如是。渐以次断诸结使源如是。颇有梵志无乃至于泥洹

  心喜极欢悦　　如以爱念者
  比丘多熙怡　　尽空无根源

彼修行之人。欢喜踊跃无有懈怠。闻喜不以为欢。闻恶不以为戚。比丘入定无有错乱。恒自思念从无数劫以来。修行众德不失行本。究尽空源无边无崖。是故说曰。心喜极欢悦加以爱念者。比丘多熙怡尽空无根源

  息身而息意　　摄口亦其善
  舍世谓比丘　　渡渊无有碍

彼修行人执持威仪不失其则。护口四过无所违失。不使其心有所流驰。所说言教无有粗犷。先笑后言适可人情。舍世谓比丘。何者为比丘。所谓比丘者。离色声香味细滑法。去淫怒痴。是故说曰息身而息意摄口亦其善舍世谓比丘。渡渊无有碍也

  无禅不智　　无智不禅　　道从禅智
  得近泥洹

夫人学问。先从诵四阿含三藏具足。然后乃名称为禅定。此是世俗之智。无智不禅者。无漏慧观必有所至无有挂碍。设有二事具足者。便近于泥洹。是故说曰。无禅不智无智不禅道从禅智得近泥洹

  禅无放逸　　莫为欲乱　　无吞洋铜
  自恼燋形

如彼修行之人摄身口意。少欲知足不大殷勤。虽得衣被饮食床卧具病瘦医药。趣自支形不慕世荣。威仪礼节不失其度。床卧坐具恒知止足。莫受后世洋铜灌口。是故说曰。禅无放逸莫为欲乱无吞洋铜自恼燋形

  能自护身口　　护意无有恶
  后获禁戒法　　故号为比丘

夫人习行。身不行恶。口不骂詈。意不妒嫉。具此三者乃为比丘。是故说曰。能自护身口护意无有恶后获禁戒法。故号为比丘也

  诸有修善法　　七觉意为本
  此名为妙法　　故曰定比丘

如彼行人善修其法。先得无漏尽苦之源。便得七觉意华。渐至无为得近泥洹。是故说曰。诸有修善法。七觉意为本。此名为妙法故曰定比丘也

  如今现所说　　自知苦尽源
  此名为善本　　是无漏比丘

于现法中而自观了。求其巧便尽于苦际。所谓尽苦际者灭尽泥洹。是故诸根具足成就无漏行。所行如意无所违失。是故说曰。如今现所说自知尽苦源此名为善法是无漏比丘也

  不以持戒力　　及以多闻义
  正使得定慧　　不着于文饰
  比丘有所持　　尽于无漏行

夫人习行不但精进忍辱。一心智慧求于解脱。亦复不以多闻解慧。知内外法至于无为。要得世俗定意。然后至于妙际。或在山野空闲之处。与善知识相遇。说其正径不说邪路。比丘当知此行习无漏法。所以尽苦际者。皆是漏尽罗汉须陀洹斯陀含阿那含。犹尚涉诸苦恼。是故说曰。不以持戒力及以多闻义正使得定意不着于文饰比丘有所持尽于无漏行也

  当观正觉乐　　勿近于凡夫
  观此现世事　　分别于五阴

如彼学人观正觉乐。以自娱乐不近于凡夫。所以然者。非彼境界所有。观此世事者。知众生之类生者灭者进退所趣。知苦所由分别五阴成败所趣。是故说曰。当观正觉乐勿近于凡夫。观此现世事分别于五阴

  为之为之　　必强自制　　舍家而解
  意犹复染　　行懈缓者　　劳意弗除
  非净梵行　　焉致大宝

执行之人兴诸想着起结使本。或有分别计有今世后世之累。于苦而不自免。比丘莫着。此自谓清净之行。诸有沙门婆罗门不知出要之法。我不说此人应得度也。所以然者。不离缚着之所致。比丘当知非有而言有此习邪见非真谛法。何以故。皆由五阴身本而兴此病。以有此病复生恶行。由此诸病不得尽苦际。比丘当知究尽其源。解知无常为变易法

夫学之人观此法者。无坚无牢为无有要。解知无身则知生死。不以为死魔之所沮坏。以得胜彼更不造有。尽一切之有。此名苦际更无有上

  心得永休息　　比丘摄意行
  以尽老病死　　便脱魔缚着

如彼行人。永尽诸结意所染着不复造行。色声香味细滑之法。不复在怀。自知罪毕更不受胎。永离魔界亦不与欲尘相应。是故说曰。心得永休息比丘摄意行以尽老病死便脱魔缚着

  心以得永寂　　比丘摄意行
  以尽老病死　　更不复受有

有者生死之累。所以沈漂周旋五道者。皆由意惑不尽其源故。是故说曰。心以得永寂比丘摄意行以尽老病死更不复受有。行人执意多有所济。常求方便以自济渡

  以断于爱根　　比丘摄意行
  以尽老病死　　更不复受有

爱之为病多所危害。欲界爱者其事有二。一者食爱。二者欲爱。色界无色界禅味爱。是故说曰。以断于爱根

  无有结使心　　比丘摄意行
  以尽老病死　　更不复受有

所谓结使者。众行之本漏诸秽浊。是故说曰。无有结使心比丘摄意行以尽老病死更不复受有

  不以断有根　　比丘摄意行
  以尽老病死　　更不复受有

以度生死。更不受有

  比丘摄意行　　以尽老病死
  更不复受有　　以脱于魔界

永离于魔界更不处于欲界。以脱永脱更不受有

  以胜丛林刺　　及除骂詈者
  犹如凭泰山　　比丘不受苦

以胜丛林刺者。此名为色声香味细滑法。更复有者何者为林刺。所谓林刺者。淫怒痴病最为根本。唯有诸佛世尊乃能除耳。设彼骂我解知无形。内自思惟身为苦器内外无主。分别此身何可贪乐。一病以发四百四病同时俱作。此名身之内患。所谓外患者。荆棘丛林诽谤之名毁形污辱。或被挝打。如斯之类从外而至。或被蚖蛇毒害百足之虫。此皆外事来逼其身。犹若泰山不用幻咒奇术之法所可移动。是以比丘欲得离众苦之本。唯有真如四谛。彼比丘不知苦乐。所谓不知苦乐者。苦至不以为酸楚。乐到不以欢娱。是故说曰。以胜丛林刺及除骂詈者犹如凭泰山比丘不受苦

  不念今后世　　观世如幻梦
  比丘胜彼此　　如蛇脱故皮

犹若明行人。意知今世后世变易不停。是故说曰。不念今后世观世如幻梦比丘胜彼此如蛇脱故皮

  能断爱根本　　尽竭欲深泉
  比丘胜彼此　　如蛇脱故皮

所以说此喻者。欲使行人知其深浅。料量正行皆顺于法。尔时世尊训以道德。恐后众生不别爱本。是故演说知其出源是故说曰。能断爱根本尽竭欲深泉比丘胜彼此如蛇脱故皮。略说其要欲怒痴憍慢亦复如是。着欲者说其欲。着嗔者说其嗔。着騃者说其騃

  能断于五欲　　断于欲根本
  比丘胜彼此　　如蛇脱故皮

犹如有人身被五系。愁忧苦恼无复情意。后得蒙赦得免危厄。是以如来为喻。欲使后生审知明白是故说曰。能断于五欲断于欲根本比丘胜彼此如蛇脱故皮

  能断于五结　　拔于爱欲刺
  比丘胜彼此　　如蛇脱故皮

所谓五结者。贪欲结嗔恚结睡眠结调戏结疑结。覆盖人心使不睹慧明。使人盲冥不睹光明。灭于智慧永断诸趣。不得至于泥洹。是故说曰。能断于五结拔于爱欲刺比丘胜彼此如蛇脱故皮。拔于爱欲刺者。刺有三义。欲刺恚刺无明刺。尽断无余更不复生。无起灭法见断五盖。是故说曰。拔于爱欲刺也

  诸有无家业　　又断不善根
  比丘胜彼此　　如蛇脱故皮

彼修行人执苦来久。修菩萨德终日不舍。舍家出学不贪世荣。是故说曰。诸有无家业又断不善根比丘胜彼此如蛇脱故皮

  诸不有热恼　　又断不善根
  比丘胜彼此　　如蛇脱故皮

所谓热恼者。一者欲热恼。二者嗔恚热恼。三者愚痴热恼。三热恼中恚最为上。火所焚烧从欲界乃至初禅地。三毒炽火烧欲界至无色界。能灭此三毒界者。乃为第一无为之乐。是故说曰。诸不有热恼又断不善根比丘胜彼此如蛇脱故皮

  断欲不遗余　　如拔不牢固
  比丘胜彼此　　如蛇脱故皮

人之着欲无不丧命。所以然者。皆由意断心惑之所致。是以圣人先制淫欲。是故说曰。断欲不遗余如拔不牢固比丘胜彼此如蛇脱故皮。略说其要贪欲嗔恚愚痴憍慢亦复如是

  爱生而流溢　　犹蛇含毒药
  比丘胜彼此　　如蛇脱故皮

人随爱意不自禁制。渐从欲界乃至三有。流转五趣不离四生。所以论比丘胜彼此者。彼者六尘此者六情。比丘能灭彼此者。如蛇脱故皮

  诸有断想观　　内不造其心
  比丘胜彼此　　如蛇脱故皮

观有三观。欲观恚观无明观。能灭此者乃谓为道士。是故说曰。诸有断想观内不造其心比丘胜彼此如蛇脱故皮

  持戒谓比丘　　有空乃行禅
  行者究其源　　无为最为乐

比丘执行以威仪为本。戒以检形服以法衣。所行法则不违先圣。有空定意然后名为禅不舍假号。如彼行人受则信解分别其义。求于无为快乐之处。无有饥寒苦恼之患。是故说曰。持戒谓比丘有空乃行禅行者究其源无为最为乐也

  比丘忧忍忧　　分别床卧具
  当念无放逸　　断有爱无余

比丘修行处。乐不以为欢。遭难不以为苦。利衰毁誉无增减心。在闲静处一意端坐心不流驰。断诸结使念无想着。是故说曰。比丘忧忍忧分别床卧具当念无放逸断有爱无余也

    出曜经梵志品第三十四

  所谓梵志　　不但倮形　　居崄卧棘
  名为梵志

尔时有一比丘至世尊所。头面礼足白世尊言。唯然世尊。自今以后。听诸弟子皆悉倮形不着衣服。世尊告曰。咄。愚所戾不应法律。此梵志之法。非是内藏所修行也。人怀惭愧。便有尊卑高下。知有父母兄弟。何为复说倮形行世。尔时复有一异比丘诣佛所。头面礼足白世尊言。唯然世尊。自今以后。听诸道人各留头发。佛告比丘。咄。愚所戾不应法律。此梵志之法非是内藏所修行也。复有异比丘诣世尊所。头面礼足前白世尊言。唯然世尊。听诸道人皆白灰涂身。复有异比丘白世尊言。自今以后听诸道人服气不食。复有比丘白世尊言。自今以后听诸道人倮形露地卧。世尊告曰。咄。愚所戾。复有异比丘头面礼足白世尊言。唯然世尊。自今以后。听诸道人在浴池沐浴清净。佛告比丘。不以此法得至于道

  弃身无猗　　不诵异言　　两行以除
  是谓梵志

昔佛在波罗奈国仙人鹿野苑中。尔时世尊度五比丘未经数日。尔时波罗奈国有一长者。名曰夜输。种姓豪族饶财多宝。颜貌端正世之无双。欻一日之中得非常观。自观家里男女之属。斯如死身无一可念。视己形体冢间无异。即从坐起并作是说。惑愚至深不别幻化。尔时长者即自舍家逃走出城。脱琉璃履屣价直一万。即渡江水奔趣世尊。头面礼足在一面立寻白佛言。世事多故变易非一。万物幻化不可恃怙。我今自归欲求无为安乐之处。佛告长者。善哉善哉。族姓子贤圣法中甚大宽弘。正是汝身之所愿乐。尔时长者闻如来教。欢喜踊跃不能自胜。尔时世尊渐与说法。所谓论者施论戒论生天之论。欲不净想漏为大患尔。时长者闻斯法已。即于坐上诸尘垢尽得法眼净。彼以见法得法成就诸法。即从坐起重自归命。头面礼足白世尊言。唯然天中天。听在道次出家学道。佛告长者。善来比丘。须发自落自然法服。重闻说法得罗汉道。尔时长者家中父母兄弟男女。仪从严驾象马追迹。求觅夜输长者。到江水侧见琉璃履父自思惟。我子将渡江水必然不疑。所以知其然今脱此琉璃履价直亿万。吾今渡江所在求觅。即渡江水遥见世尊光相炳然。至世尊所头面礼足。白世尊言。唯然世尊。颇见夜输童子游此过乎。佛以神足隐彼夜输比丘使父不见。佛告长者。汝今求子不如自求。汝但速坐吾与汝说法。长者寻坐佛为说法。即于坐上诸尘垢尽得法眼净。尔时世尊即舍三昧使父见子。父告子曰。汝速还家。汝母愁苦恐汝不还。佛告长者。止止长者。勿作斯语。云何长者。如有修行之人。本在学地爱欲未尽。后得无学离于学地。欲使无学之人习于学法。于长者意云何为可尔乎。长者对曰。不也世尊佛告长者。汝子今日以得无著住无学地。长者当知以得无著。焉得还家习于五欲。长者闻之欢喜踊跃。即起礼子五体投地。自归真人永无所著。尔时世尊即与长者而说斯偈

  弃身无猗　　不诵异言　　两行以除
  是谓梵志　　今世行净　　后世无秽
  无习无舍　　是谓梵志

人执邪见至死不改。计常之人不与断灭见相应。断灭见不与计常见相应。能舍此见不着三世。是故说曰。今世行净后世无秽无习无舍是谓梵志

  若猗与爱　　心无所著　　已舍已正
  是灭终苦

初习行之人虽在学次。未能分别思惟道果。一一明了不失其绪。未获者获。未得者得。是故说曰。若猗与爱心无所著已舍已正是灭终苦

  诸有无所猗　　恒习于正见
  常念尽有漏　　是谓为梵志

犹如大象从寸孔出。欲得出城门不容象。众人见之各各惊愕。谓彼象曰。汝今出于寸孔往来无难。然欲出城反更不受。是以圣人借以为喻。众生之类虽得出家。修习道法不能尽有漏成无漏。心解脱智慧解脱。是故说曰。诸有无所猗恒习于正见常念尽有漏是谓为梵志

  愚者受猥发　　并及床卧具
  内怀贪浊意　　文饰外何求

愚者不自觉长养其发。所以剃发者剃其结使。非但剃发。愚人执迷长养其发以为文饰。过去恒沙诸佛之法。各各相授。剃除须发法服齐整。自古有之非适今日。今日愚人贪着卧具。然我法中制以三衣不畜遗余。树下冢间以此为常。广说如其本。内怀邪见兴贪浊意。外自文饰谓为无瑕。舍迷就道其法不惑。是故说曰。愚者受猥发并及床卧具内怀贪浊意文饰外何求也

  被服弊恶　　躬承法行　　闲居思惟
  是谓梵志

修行之人被服粗恶不著文饰。思惟法行无所贪求。节言省语不斗乱彼此。是故说曰。被服弊恶躬承法行闲居思惟是谓梵志

  见痴往来　　堕堑受苦　　欲单渡岸
  不好他语　　唯灭不起　　是谓梵志

夫人执痴意不开悟。亦复不能越次取证。恒在嫌疑不净之地。此则非净行之人。断诸有漏永尽无余。是谓梵志。是故说曰。见痴往来堕堑受苦欲单渡岸不好他语唯灭不起是谓梵志

  截流而渡　　无欲如梵　　知行以尽
  是谓梵志

若使以水沐浴其身。得至于道者水性之类。皆称于道但非沐浴而至于道。分别诸法审谛其义。清净无瑕众结智行永尽无余。是故说曰。截流而渡无欲如梵知行以尽是谓梵志

  不以水清净　　多有人沐浴
  能除弊恶法　　是谓为梵志

夫人沐浴不能去腹里垢。尽除恶法更亦不造。乃名为梵志。是故说曰。不以水清净多有人沐浴能除弊恶法是谓为梵志

  非剃为沙门　　称吉为梵志
  谓能灭众恶　　是则为道人

所谓沙门者。未必剃除须发。内有正行应于律法乃应为沙门。夫为梵志终日称吉得生梵天者见人尽当生于彼处。但彼称吉生于梵天。谓能灭众恶修清净行。是故说曰。非剃为沙门称吉为梵志谓能灭众恶是则为道人

  彼以无二　　清净无瑕　　诸欲结解
  是谓梵志

尽舍一切弊恶之法。出入行来周旋之处。言不及杀不害一切无所伤损。清净无瑕永无诸缚。是故说曰。彼以无二清净无瑕诸欲结解是谓梵志

  出恶为梵志　　入正为沙门
  弃我众秽行　　是则为舍家

梵志之行去诸恶法。内外清彻众秽永尽。不怀悕望贡高于人。意定不移觉寤一切诸法之本。梵行已立所作已辨。更不复受有。修清净行无所遗失。是故说曰。出恶为梵志入正为沙门弃我众秽行是则为舍家

  人无幻惑意　　无慢无愚惑
  无贪无我想　　是谓为梵志

人之在世不怀幻惑。梵志自谓言。百劫一过大海之中。自然有幻惑食啖天下人。去诸憍慢不兴着想。如来至真等正觉。离世八法不染于世。亦名为比丘亦名为沙门亦名佛。是故说曰。人无幻惑意无慢无愚惑无贪无我想是谓为梵志

  我不说梵志　　托父母生者
  彼多众瑕秽　　灭则为梵志

所谓梵志从父母生多诸瑕秽。或复出家离诸世俗。修清净行无选择施平等无二不杂想施。或复施时求作国王生天。此名杂想之施。无杂想施者。尽为一切不自为己。是故说曰。我不说梵志托父母生者彼多众瑕秽灭则为梵志

  身口与意　　净无过失　　能摄三行
  是谓梵志

出言柔和初无骂詈。分别义趣如掌观珠。音响清净听者乐受多所成就。净无过失不触娆人。是故说曰。身口与意净无过失能摄三行是谓梵志

  见骂见击　　默受不怒　　有忍辱力
  是谓梵志

击人得击骂人得骂。皆由不忍致此患害。夫能忍者战中为上。忍为良药能愈众病。若有骂者默然不对。是故说曰。见骂见击默受不怒有忍辱力是谓梵志

出曜经卷第二十九出曜经卷第三十

        姚秦凉州沙门竺佛念译

    梵志品之二

  若见侵欺　　但念守戒　　端身自调
  是谓梵志

若复有人所见侵欺。不兴恶怀有嗔怒意。守戒多闻降伏意识。身正影直心平道存。是故说曰。若见侵欺但念守戒端身自调是谓梵志

  世所善恶　　修短巨细　　无取无与
  是谓梵志

世俗方略事有若干。欲察人情先采其语。说善说恶不记于怀。不见有长短广狭。亦复不见有取有与。具足如是行者是谓梵志。是故说曰。世所善恶修短巨细无取无与是谓梵志

  身为行本　　口意无犯　　能办三处
  是谓梵志

身不行杀口不恶骂意不嫉妒。于五鼎沸世能具此三行者。乃名为梵志。是故说曰。身为行本口意无犯能办三处是谓梵志

  来不作欢　　去亦不忧　　于聚离聚
  是谓梵志

彼习行人持心牢固毁誉不动。见有来者不孚用欢。设见去者亦不用忧。若在大众若复离众。心恒平等亦无高下。是故说曰。来不作欢去亦不忧于聚离聚是谓梵志

  来亦不欢　　去亦不忧　　无忧清净
  是谓梵志

若见爱念不爱念者亦不用作欢。所以然者。恐心染着兴起因缘。设见去者便自念言。我于彼人各无所犯。内外清净息意不起亦名为梵志。是故说曰。来亦不欢去亦不忧无忧清净是谓梵志

  以断恩爱　　离家无欲　　爱有已尽
  是谓梵志

如彼行人修习于道。永断恩爱离家无欲远游无碍。尽诸有爱缺三界漏。能具足如此者乃名梵志。是故说曰。以断恩爱离家无欲爱有已尽是谓梵志

  适彼无彼　　彼彼以无　　舍离贪欲
  是谓梵志

所谓彼者外六入也。所谓无彼者内六入也。行人执意观内外诸情斯悉虚寂。舍离贪淫不兴六情。具足如此众行之本者。乃名为梵志。是故说曰。适彼无彼。彼彼以无舍离贪欲。是谓梵志

  适彼无彼　　彼彼以虚　　不染三处
  是谓梵志

彼习行人解知内外皆无结使。不着欲界色界无色界。能具足如此众行者。乃名为梵志。是故说曰。适彼无彼彼彼以虚不染三处是谓梵志

  能舍家业　　拔于爱欲　　无贪知足
  是谓梵志

夫人离家莫与世俗从事。正使出家不修其法。毁戒不精进。亦不多闻。亦不应与坐起从事。更不思惟当来利养。能具如此者乃名梵志。是故说曰。能舍家业拔于爱欲无贪知足是谓梵志

  如今所知　　究其苦际　　无复有欲
  是谓梵志

于见法中能分别微妙无有众恶。知苦是众病之原首。能断此者乃应于妙。于见法中不与欲意共相应。嗔恚愚痴永尽无余离诸缚着。能具如此者故名为梵志。是故说曰。如今所知究其苦际无复有欲是谓梵志

  于罪与福　　两行永除　　无忧无尘
  是谓梵志

正使有福世俗有漏善本功德得为人身。由故不脱生老病死。又复作罪种三恶本经历生死。罪之与福二不足贪。两行永除无复尘垢。能具此行者。是谓梵志。是故说曰。于罪与福两行永除无忧无尘是谓梵志

  于罪与福　　两行永除　　三处无染
  是谓梵志

福之与罪无欲无染。中间禅乐无色禅乐。行人尽舍无所染着。不着三界欲界色界无色界。能解此具足者乃名梵志。是故说曰。于罪与福两行永除三处无染是谓梵志

  犹如众华叶　　以针贯芥子
  不为欲所染　　是谓名梵志

犹如莲华之叶不受尘水。彼修行人亦复如是。以离于欲不复着色声香味细滑法。犹若以针欲贯蓝豆及与芥子难可获也。彼修行人无有淫欲。略说其要不为恶所染。是故说曰。犹如众华叶以针贯芥子不为欲所染是谓名梵志

  心喜无垢　　如月盛满　　谤毁已除
  是谓梵志

犹如月盛满。清净无瑕秽无有五翳。众星围绕放大光明靡所不照。彼比丘清净行人。永除五翳无复五结。心得解脱诸觉道品。众定正受而自围绕。于中独尊无有众瑕。舍世八法毁誉已除。能具此行者故名为梵志。是故说曰。心喜无垢如月盛满谤毁已除是谓梵志

  如月清明　　悬处虚空　　不染于欲
  是谓梵志

如秋时月不为五事所翳。清净无瑕放大光明靡所不照。修行比丘亦复如是。不为淫怒痴五结所翳。能具此行者故名为梵志。是故说曰如月清明悬处虚空不染于欲是谓梵志

  避诤不诤　　犯而不愠　　恶来善待
  是谓梵志

彼入定人不起诤讼。禅定一意念待喜安。自守五行具足乃名为定。设有恶意来相向者恒以善待。是故说曰。避诤不诤犯而不愠恶来善待是谓梵志

  解微妙慧　　辨道不道　　体行上义
  是谓梵志

诸有人闻筹量算计图度万物分别义趣。一一分明辨其道趣。可就知就可舍知舍体行上义。所谓上义者。灭尽泥洹是。能具足此法者故名为梵志。是故说曰。解微妙慧辨道不道体行上义是谓梵志

  诸在人间　　乞索自济　　无我无著
  不失梵行　　说智无崖　　是谓梵志

或有贵族姓子。从四姓中出家学道。舍憍慢意去高就下不着荣冀。在在处处周旋往来。兴有佛事恭奉三宝。若得衣食床卧具病瘦医药。便为咒愿使彼施家世世受福。或以神足腾在虚空作十八变。施主见者莫不欢喜。便从受法皆得开悟。能具此行者故名为梵志。是故说曰。诸在人间乞索自济无我无著不失梵行说智无崖是谓梵志

  若能弃欲　　去家舍爱　　以断欲漏
  是谓梵志

如彼行人尽能断欲。亲近道门爱而不舍。或有梵志未尽究竟。欲意未断贪着五乐。虽称梵志不离于欲。诸有学人永灭欲漏不习恩爱。能具足此行者故名为梵志。是故说曰。若能弃欲去家舍爱以断欲漏是谓梵志

  慈愍于人　　使不惊惧　　不害有益
  是谓梵志

众行之要四等为本。恒当慈愍加被众生。见有恐惧怀忧恼者便往恤化永处安隐无害于人兴致供养。能具此行者名曰梵志。是故说曰。慈愍于人使不惊惧不害有益是谓梵志

  避怨不怨　　无所伤损　　去其邪僻
  故曰梵志

行人执意志操不同。用心平等设见怨家视如赤子。慈心普等平均无二。犹若忍心如地平等如秤。[蜎-口+曰]飞蠕动蚑行喘息。视如己身念之如父念之如母念之如子念之如身而无有异。能具此众行者名曰梵志。是故说曰。避怨不怨无所伤损去其邪僻故曰梵志

  于后于前　　及中无有　　无操无舍
  是谓梵志

犹如有人。于未来世不作众恶行。已不作当不作。于过去世不作众恶行。已作众恶行。已不作当不作现不作。及其中间作众恶行不作众恶行。已不作当不作现不作。能舍此众恶行者故名为梵志。是故说曰。于后于前及中无有无操无舍是谓梵志

  去淫怒痴　　憍慢诸恶　　针贯芥子
  是谓梵志

如彼行人欲为污心。不得至于虚寂之道。除去憍慢诸不善法。便得渐进至泥洹境。犹若针贯芥子终不可得。彼心亦复如是。不为淫怒痴系所拘碍。能具此行者是谓梵志。是故说曰。去淫怒痴憍慢诸恶针贯芥子是谓梵志

  城以堑为固　　往来受其苦
  欲适渡彼岸　　不肯受他语
  唯能灭不起　　是谓名梵志

生死久远涉苦无数。唯有禅定之人。越此生死之难。去邪疑意无复犹豫。舍烦恼结使受清净结使。能具此者故名为梵志。是故说曰。城以堑为固往来受其苦欲适渡彼岸不肯受他语唯能灭不起是谓名梵志

  人能断爱　　今世后世　　有爱已尽
  是谓梵志

爱根未尽则不至道。爱根已尽者乃能为道。欲求道者不断三界结使则不至于道。能断爱根然后乃至于道。能具足此者故名为梵志。是故说曰。人能断爱今世后世有爱已尽是谓梵志

  人无希望　　今世后世　　以无希望
  是谓梵志

所谓希望者。天下万物皆人之所希望。然此希望故未断绝。如今现身未死见存于世。正使后世取其命终。身死神逝无复希望。能如此功德具足者。名曰梵志。是故说曰人无希望今世后世以无希望是谓梵志

  自不识知　　天揵沓和　　知无量观
  是谓梵志

当佛如来坐禅之时。诸天世人竟不知佛今为所在。有一比丘名曰多耆奢。往至世尊所。便以此偈而赞如来曰

  归命人中尊　　归命人中上
  不审今世尊　　为因何等禅
  唯愿天中天　　敷演其教义

如来自说梵行之中无有出我者。所以知其然。禅解脱正受定意。犹是世之常法。诸天龙神不能知我之所在。况我当行佛事众智之妙门。天龙鬼神能知我处乎。是故说曰。自不识知天揵沓和知无量观是谓梵志

  自识宿命　　见天人道　　知生苦源
  智心永寂

自识宿命无数劫事。观知地狱天上之事。余者不能。唯有佛如来至真等正觉。观三千大千世界。如掌观珠。知生苦源究畅其本。捷疾之智速成罗汉道。随意所念而无流滞。是故说曰。自识宿命见天人道知生苦源智心永寂

  自知心解脱　　脱欲无所著
  三明以成就　　是谓为梵志

如彼行人知心所念。解脱者不解脱者皆悉明知。欲想诸行永得解脱。所谓三明者。自识宿命天眼漏尽。若具足如是行者名曰梵志。是故说曰。自知心解脱脱欲无所著三明以成就是谓为梵志

  自识于宿命　　知众生因缘
  如来佛无著　　是谓为梵志

是时如来知无数事。观众生性行一一分明。生者死者皆悉了知。犹如天雨普润世界。是时世尊观生死之类亦复如是。生者死者无不观练

尔时世尊与舍利弗。在闲静室独共游处。尔时有人已取命终。处在中阴精神不移。佛告舍利弗。汝今观此中阴中识神。为从何许中来。设复迁转为处何所。是时舍利弗即入四禅定意。观此人神为从何来。设当迁转为处何处。时舍利弗不知此人为从何来为趣何处。尔时世尊告舍利弗曰。汝今所见不及诸佛境界。此神所从来处此无数世界。非汝神力之所能见。佛告舍利弗。汝复观此精神当生何处。时舍利弗复入三昧。而不知精神所凑。舍利弗即从三昧起。前白佛言。今日入定遍观世界不知神之所凑。佛告舍利弗。此神今日复当过一亿世界。当生某甲家姓某字某。如来所见非是声闻辟支佛所及。知宿命通唯有如来等正觉得此宿命通。是故说曰。自识于宿命知众生因缘如来佛无著是谓为梵志

  尽断一切结　　亦不有热恼
  如来佛无著　　是谓为梵志

诸有众生断一切结使。罗汉辟支虽断结使。由有相似结在。诸佛世尊无有相似。是故如来佛无所著。是故说曰。尽断一切结亦不有热恼如来佛无著是谓为梵志

  仙人龙中上　　大仙最为尊
  无数佛沐浴　　是谓为梵志

所谓仙人者。得五通道在群最尊无有出上。内外清彻无有众瑕。仙者亦名为象。长育形体兽中最大。执意刚强能却众敌。无数沐浴。所谓沐浴者八解正浴池。去诸尘垢无有结使。如来舒手手所及处尘垢不着。伺察恶人不得其便。是故说曰。仙人龙中上大仙最为尊无数佛沐浴是谓为梵志

  所有尽无　　渡流无漏　　从此越岸
  是谓梵志

彼修行人。都越一切诸法。审谛分明解世所有悉无所有。所谓流者。流有四名。一名欲流。二名有流。三名无明流。四名见流。渡此四流者。然后乃得无漏之行。罗汉辟支。犹尚思惟空无想愿忍暖顶法。虽可思惟有漏俗法意结所在。或有是时欲念无漏先念有漏。是以如来深藏则有大阙。如来大圣系意禅定从有至无。于无漏法观未始有阙。得诸总持强记不志。十力四无畏大慈大悲。三无碍道及神足行。是谓如来所修之法。非罗汉辟支佛所修之法。是故说曰。所有尽无渡流无漏从此越岸是谓梵志

  无禅无说　　亦不念恶　　禅智清净
  是谓梵志

彼修行人不念恶禅。夫入禅之人。无言无说常思善法。设见骂詈但守其法。若得味相应禅及中间禅。执意守之无所娆恼。能具足此行者故名为梵志。是故说曰。无禅无说亦不念恶禅智清净是谓梵志

  比丘塳间衣　　观于欲非真
  坐树空闲处　　是谓为梵志

塳间衣有四种。一者发家着衣出家学者。二者檀越施衣受而守护。三者百纳拾诸遗余。四者塳间污秽不净。如来初学发家着衣。观欲非真舍六万夫人。弃转轮王位。出家学道在闲静处。坐树王下。降伏魔王破十八亿众。能具此众德者故名为梵志。是故说曰。比丘塳间衣观于欲非真坐树空闲处是谓为梵志

  人无识知　　无语无说　　体冷无暖
  是谓梵志

如来出世无事不知无事不包。无语无说者。永除狐疑不怀犹豫。诸烦恼结使永尽无余。逮甘露灭。能具此众行故名为梵志。是故说曰。人无识知无语无说体冷无暖是谓梵志

  弃捐家居　　无家之畏　　逮甘露灭
  是谓梵志

所以居家者。安处人民得自生活身者。众结之屋室。是以圣人教人离家。在于闲静求甘露灭。能具如是众德者故曰梵志。是故说曰。弃捐家居无家之畏逮甘露灭是谓梵志

  断绝世事　　口无粗言　　八道审谛
  是谓梵志

如来世尊光相炳着。初转法轮八万诸天及二王人梵志七人。摩竭国王洴沙万二千人。摩竭国界石室之中。释提桓因万二千天。拘尸那竭国。最后度须拔。佛灭度后当有罗汉出世。名曰优波掘。于其中间济度众生不可称计。演说八道无碍之法。是故说曰。断绝世事口无粗言八道审谛是谓梵志

  远逝独游　　隐藏无形　　难降能降
  是谓梵志

如彼行人兴无涯之想散无边之念。身形在此心在海表。人欲观意知其形状者甚为难克。心意流驰弹指之顷。过数千万亿江河山表。是以故说远逝独游。复有问者。心有十大地法心为十一。何以故。说远逝独游乎。报曰。心者恒逐因缘随前任行。当心在色声。尔时无有香味细滑法。当心在香。尔时无有色味细滑法。心在味。无色香细滑法。心在细滑。尔时无色声香味法。心在法无上五事。当在色时心为法本。犹如王行羽仪宾从无不备有。但以王为名。此亦如是。心造因缘十法备有但不受名。亦如飞鸟飞行空中依其六翮。然但以鸟为名。此亦如是心之无形亦无窠窟。非是世人肉眼所见。依止五阴阴散则离非有形质。心之难化犹木钻钢。是以圣人遗教后生。欲降伏心者。晨用百药中用百药暮用百药。空无想愿止观灭尽。用疗心病使得除愈。能具此者故曰梵志。是故说曰。远逝独游隐藏无形难降能降是谓梵志

  无色不可见　　此亦不可见
  解知此句者　　念则有所由
  觉知结使尽　　是世最梵志

无色不可见者。何者心也。夫心兴患与身招殃。犹若象马刚强[怡-台+龍]戾不调。有目之士加于捶杖。使知楚痛。然后调良人心为患。牵致地狱饿鬼畜生。虽得为人处在卑贱。颜色丑陋为人所嫉。是故说曰。无色不可见。此亦不可见解知此句者念则有所由觉知结使尽是世最梵志。诸佛世尊所以出世者。正欲降此弊恶之心。诸佛世尊慈愍一切。弘慈普盖靡所不照。虽处于世无所染着

  断生死河　　能忍超度　　自觉出堑
  是谓梵志

如彼行人为五欲所系。流转生死之河。要须大圣指授。权宜从此岸得至彼岸。如来降形非事不豫。要接有缘后乃灭度。堑者憍慢之堑。能度此堑不为憍慢所系。能具此者故名为梵志。是故说曰。断生死河能忍超度自觉出堑是谓梵志

  当求截流渡　　梵志无有欲
  内自观诸情　　自谓为梵志
  能知如是者　　乃复为梵志

如彼行人不断爱流四驶四渊者。进趣于道不亦难乎。如河暴溢必有所伤。梵志贪欲死趣恶道。是以如来诫以除贪。与说欲本污秽不净。当断诸邪使不流驰。能具此众行者故名为梵志。是故说曰。当求截流。渡梵志无有欲。内自观诸情。是谓为梵志。能知如是者乃名为梵志

  先去其母　　王及二臣　　尽胜境界
  是谓梵志

先去其母者。爱心流驰以为源本。无漏意识能去斯病使尽无余。王者我慢也。二臣戒盗身见。尽胜境界者。一切诸结使。能去众结之患故曰为梵志。是故说曰。先去其母王及二臣尽胜境界是谓梵志

  不捶梵志　　不放梵志　　咄捶梵志
  放者亦咄

所谓梵志者。得阿罗汉道。不得以手卷刀杖加彼真人。不放梵志者此是真人。恒当供养衣被服饭食床卧具病瘦医药。四事供养令不减少。咄捶梵志行恶之人。放者亦咄复是恶人。不留供养饮食床卧具病瘦医药。能具此行故名为梵志。是故说曰。不捶梵志不放梵志咄捶梵志放者亦咄

  诸有知深法　　不问老以少
  审谛守戒信　　犹祀火梵志

昔佛在世周旋教化。时诸比丘不广多闻。尔时世尊便作是念。今诸比丘多有懈怠意不精勤。复自观察当来过去三世之事。知当来世当有比丘。嫉妒恚痴不顺道教。便兴诽谤损如来法轻慢于师。亦复不敬说法之人。是以世尊观察后世遗法中间。恐有老少共相上下尊卑不别。老恃耆艾少恃聪睿。老者自陈吾所目睹非卿所知。汝今所见如萤火虫。少者自陈老顿嚚卤情丧心塞知何可归。如来教曰当自守戒。犹若事火梵志五处然火。昼夜承事不失时节。香华缯彩事事供养。是故说曰。诸有知深法不问老以少审谛守戒信犹祀火梵志。归命人中尊。亦如事火神

  诸有知深法　　等觉之所说
  审谛守戒信　　犹祀火梵志

如来出现亿千万劫时时乃出。遭贤遇圣实不可得。人能守戒信不失仪。如祀火梵志。昔佛在世诫诸比丘。自今以后不得诵外书外道异学所诵习者。何以故。彼所陈说非真正义。亦复不是至道之本。是故说曰。诸有知深法等觉之所说审谛守戒信犹祀火梵志真诚归命佛

  于己法在外　　梵志为最上
  一切诸有漏　　皆尽皆无余
  或复观于痛　　皆尽皆无余
  或复观合会　　皆尽皆无余
  或复观因缘　　皆尽皆无余

于己法在外者。彼修行人观了一切众法。无事不关无事不知。犹若梵志知天文地理星宿灾变皆悉观了。一切诸漏皆尽无余。观诸苦痛若好若丑。皆归于尽。观其合会必有离别因缘。暂有亦复归灭

  犹若内法本　　梵志为在表
  若使共床褥　　如彼婆钩卢

所谓内法者。四谛真如一一分别不失次绪。梵志于内则谓为表。是故说曰。犹若内法本梵志为在表若使共床褥如婆钩卢者。此婆钩卢比丘出家以来。未曾与人说四句之义。正使与共同坐不闻说其正法。从生至老八十一钵和蓝未曾畜。沙弥弟子及余使人。若为人鲜洁托志虚无系意玄寂。是故说曰。若使共床褥如彼婆钩卢

  犹如内法　　梵志在表　　知生知老
  转当至死

所谓内法者不诳惑人。一向而无倾一向而无邪。唯有如来能越此境界。以尽其生更不受有如实知之。是故说曰犹若内法梵志在表知生知老转当至死

  日照于昼　　月照于夜　　甲兵照军
  禅照道人　　佛出天下　　照一切冥

日照于昼者。当日天子初出之时。放亿百千万光明。使星宿月光无复光明。若复日没之时。月及星宿皆共竞明。俱有所照其明不同。犹若大将之士两敌相向。扬威奋武决战胜负。震赫精刃钟鼓雷鸣。禅定之人移山飞岳海水扬尘手扪日月。有此神力不自称誉。方此诸人虽有此德不及如来。佛出世间众相具足。放大光明靡所不照。光明所及昼夜不绝。其见光者聋盲喑哑。考掠苦痛自然休息。是故说曰。如日照于昼月照于夜甲兵照军禅照道人佛出天下照一切冥

  梵志无有是　　有忧无忧念
  如如意所转　　彼彼灭狐疑

梵志无有是。意着于殊妙之法。见乐不以为喜。见忧不以为戚。如如意所转恒自念善。彼彼自灭恶。得习圣谛分别诸使。是故说曰。梵志无有是有忧无忧念如如意所转彼彼灭狐疑

  出生诸深法　　梵志习入禅
  能解狐疑网　　身知其苦痛

如来等正觉初成佛时。七日之中禅定正受思惟十二因缘。一一分别知起知灭。尔时如来即从三昧起而说斯偈

  出生诸深法　　梵志习入禅
  能解狐疑网　　身知其苦痛

如我所习积行所致。今日成等正觉实而不虚。梵志习入禅。去诸恶法悉坏狐疑网。于诸深法得无碍智。所念自在深知苦际。深知因缘合数之法权诈非实。略诵其要当观因缘法。复当观尽法。一切诸法皆由合数。一切诸法皆由于痛。当知尽灭不造有漏

  出生诸深法　　梵志习入禅
  遍照一切世　　犹日在虚空

法能成人非法不就。昼夜思惟不去胸怀。身口意行不妄有犯。能成就如此法。便能照一切法。以己所得尽施众生。犹若明日处在虚空普有所照。其有睹者莫不蒙光。是故说曰。出生诸深法。梵志习入禅。遍照一切世。犹日在虚空

  出生诸深法　　梵志习入禅
  能却魔众敌　　如佛脱众垢

出生诸深法者。如来成等正觉。具足三十七道品之法。身口意行与无漏相应。降伏魔怨进却时宜。如来等正觉脱一切结使

出曜经卷第三十


大乘悲分陀利经

    No. 158

大乘悲分陀利经卷第一

        失三藏名今附秦录

    转法轮品第一

如是我闻。一时佛住王舍城耆阇崛山中。与大比丘众六万二千人俱。皆是阿罗汉。诸漏已尽。尽诸有结皆得自在。心善解脱慧善解脱。如调象王。所作已办脱于重担。逮得己利往来已尽。得正智已心得自在。到于彼岸。唯除一人长老阿难。菩萨摩诃萨众八十四百千人俱。弥勒为首。皆得陀罗尼忍辱三昧。乐居空静皆不退转。娑诃世界主梵天与无量百千梵天俱。他化天子与八十百千他化天子俱。化自在天子与七十百千化自在天子俱。珊兜率天子与六十百千兜率天子俱。须夜摩天子与七十二百千须夜摩天子俱。释提桓因与八十百千三十三天俱。毗沙门天王与其眷属百千夜叉俱。毗留勒伽与其眷属千鸠槃荼俱。毗留波叉与其眷属千龙俱。提陀罗吒各与其眷属千龙王俱。尔时世尊。与如是等上首皆求大乘行六波罗蜜围绕。舍四颠倒法。明慧光照。因四谛说法。令诸菩萨摩诃萨得种种三昧。以是三昧过声闻辟支佛地。以是三昧令得坚固阿耨多罗三藐三菩提。尔时弥勒菩萨摩诃萨。无碍见菩萨。水天菩萨。师子意菩萨。照明菩萨摩诃萨。如是等十千菩萨。俱从座起整衣服。面东南向右膝着地。叉手合掌喜踊意视。作如是言。南无南无莲华上多陀阿伽度阿罗呵三藐三佛陀。成佛未久现大神通。劝发无数亿那由他百千众生。善根成就得不退转阿耨多罗三藐三菩提。尔时宝照明菩萨。即从座起整衣服。右膝着地叉手合掌白佛言世尊。以何因缘弥勒菩萨。无碍见菩萨。水天菩萨。师子意菩萨。照明菩萨摩诃萨。如是等十千菩萨。俱舍世尊所说法。从座起整衣服面东南向右膝着地。叉手合掌喜踊意视。作如是言。南无南无莲华上多陀阿伽度阿罗呵三藐三佛陀甚为希有成佛未久现大神通。瑞应劝发无数亿那由他百千众生善根成就。莲华上如来应供正遍知。去此远近。成阿耨多罗三藐三菩提来几时。莲华上如来。世界何名。彼土严饰云何庄严。以何莲华上如来应供正遍知现大神通。以何因缘。有菩萨见于十方无数他方世界现在诸佛世尊。又见彼诸佛所现神通。我等不见。尔时世尊告宝照明菩萨言。善哉善哉。善男子。机辩甚善所问贤快。汝善男子。乃问如来如是之义。为无量亿那由他百千众生善根成就故。乃问莲华上如来。所现神通佛土庄严。汝善男子。谛听谛听。善思念之。当为汝说。唯然世尊。宝照明菩萨听佛所说。尔时世尊告宝照明菩萨言。善男子。东南方去此佛土。过亿百千佛刹。有世界名莲华。诸妙庄严散众名华。种种妙香充满世界。宝树庄严多诸宝山。地绀琉璃菩萨遍满法音不绝。彼琉璃地柔软妙好。犹若天衣。若以足蹈则下四寸。举足还复。多诸莲花。七宝行树高七由旬。其宝树上垂诸天衣。天作音乐柔软妙好。树上众鸟。演出根力觉道法化之声。诸宝树叶互相[打-丁+棠]触。所出音声胜天五乐。一一宝树所出妙香遍千由旬。诸宝树上垂天璎珞。一一树间有七宝台。高五百由旬广百由旬。其台四边有诸窗牖。绕台周匝。自然池水。长八十由旬广五十由旬。池水四边七宝梯阶。芙蓉青莲华遍覆水上。一一莲华广一由旬。众华台上生诸菩萨摩诃萨。于初夜时。华台上生结加趺坐。受解脱乐欢喜竟夜。天欲明时。四方微风柔软香好吹华开敷。彼诸菩萨从三昧起。舍解脱乐。从华台下升诸宝台。于七宝座结加趺坐。而听受法。诸树宝台周匝四面。紫磨宝山高二十由旬广三由旬。其诸山上有无数百千日明月明王。绀大绀明月宝珠。处处皆现莲华上佛光明山珠佛光珠明。普照莲华世界。妙光常遍昼夜无异。无日月光不觉有夜。莲华合时众鸟声止。以是知夜。彼诸山上有绀琉璃宝台。高六十由旬广二十由旬。宝台周匝七宝窗牖。其宝台中有七宝座。一生补处菩萨坐上听法。善男子。莲华世界菩提之树名因陀罗。高三千五百由旬。枝叶分布五千由旬。彼菩提树下有莲花。高五百由旬。琉璃为茎黄金为叶。有亿百千。长五百由旬。七宝为台马瑙为须。高十由旬广七由旬。莲华上如来应供正遍知。于彼华上昨夜成阿耨多罗三藐三菩提。于其道场周匝华座。皆有菩萨而坐其上。观莲华上如来现大神通。是时宝照明菩萨白佛言。世尊。莲华上如来。云何现大神通。尔时佛告宝照明菩萨言。莲华上如来。于昨后夜成阿耨多罗三藐三菩提。即夜向明现是神通。变化身至梵天。顶上肉髻放六十亿那由他百千光明。照于上方。过一佛世界微尘数诸佛国土。是时上方诸菩萨。观见下方。大铁围山小铁围山黑山。无能障碍。诸世界中大菩萨得授记者。有得三昧。有得总持。有得忍辱。有得过地。有得一生补处。菩萨摩诃萨皆见光明。叉手合掌观莲华上如来身。见三十二大人之相。八十种好以自庄严。并见菩萨摩诃萨众。莲华世界佛土庄严。见已欢喜皆发善心。过一佛土微尘数世界。菩萨摩诃萨各各舍己国土。以神足力至莲华世界。供养恭敬亲近莲华上如来应供正遍知。善男子。莲华上如来见大众集。现广长舌相。遍覆大众及四天下。行住坐立于此座上。菩萨皆从三昧起。一切大众供养莲华上如来。善男子。莲华上如来还摄舌相神通。复放一一身诸毛孔。各六十亿那由他百千光明。遍照十方各一佛世界微尘数国土。于诸刹中。菩萨摩诃萨。有授记者。得三昧者。略说彼诸菩萨摩诃萨。各各舍己佛刹。以神足力到莲华世界。供养恭敬亲近莲华上如来。善男子。尔时莲华上如来。还摄神通。为一切菩萨大众。转不退转正法之轮。多所饶益愍念世间。为饶益安乐诸天世人成就大乘故

    大乘悲分陀利经入陀罗尼门品第二

尔时宝照明菩萨白佛言。世尊。莲华世界云何分别昼夜。闻何等声。彼诸众生身相云何。佛告宝照明菩萨言。善男子。彼莲华世界。莲华合众鸟声止。佛及菩萨。游戏三昧受解脱喜乐。以是为夜。风吹华敷众鸟和鸣。雨众名华。四方软风极妙音触。佛诸菩萨从三昧起。莲华上佛为诸菩萨摩诃萨说过声闻辟支佛菩萨法藏。以是为昼。善男子。其中菩萨摩诃萨。常闻佛声法声僧声。灭声无为声。波罗蜜声。力声无畏声。通声无行声。无生声无灭声。寂声静声。惔怕声。大慈声大悲声。无生声法声。得授职声。纯菩萨声。彼诸菩萨闻如是等声。未常断绝。复次善男子。莲华世界菩萨摩诃萨。已生当生。皆具三十二相光一由旬。乃至成佛不堕恶趣。彼一切菩萨。慈润心。不浊心。调心静心。忍心定心。清心无碍心。净心无尘心。善心法喜心。除一切众生结心。如地心。不乐世间语心。乐过世间语心。求一切善法心灭心。除老病死心真实心。烧一切结心。灭一切受心。不轻一切法心。意力强作力强。因缘力强愿力强。业行力强断力强。善根力强誓力强。闻力强戒力强。施力强忍力强。进力强定力强慧力强。止力强观力强。通力强念力强。菩提力强。破一切魔力强。降伏一切外论同法力强。破一切结力强。彼莲华世界诸菩萨摩诃萨。已生当生。已曾亲近无量百千诸佛殖诸善根。又莲华世界已生当生菩萨。禅悦为食。法食香食。犹若梵天无有揣食。其中无有一切不善之名。无诸女人亦无其声。无有一切苦声及爱憎声。乃至亦无结使声。无有为声。亦无闇冥无诸臭秽。身心无疲。无有地狱饿鬼畜生之声。亦无假名。无诸刺棘坑坎瓦砾。亦无灯火日月星宿。亦无大海须弥山铁围山大铁围山障山黑山及诸土山。无云雨声无恶风声。无有一切诸恶趣声。无诸难声。彼莲华世界。佛光菩萨光。摩尼珠光。宝光妙光。普照于彼。有鸟名娑诃罗。各各自出根力觉道软泽之声。尔时宝照明菩萨白佛言。世尊。彼莲华世界大小云何。莲华上如来昨夜成阿耨多罗三藐三菩提。几时住世说法教化。般涅槃后正法住世几时。彼莲花世界菩萨已生当生几时住世。彼诸菩萨为何见佛及与闻法供养僧耶。为不久乎。莲花世界先有何名。先佛去世为经几时。莲华上如来次后成阿耨多罗三藐三菩提。以何因缘。有见十方余世界中诸佛世尊所现神通变化有不见者。佛言。善男子。须弥山王。高六十八千由旬。广八十四千由旬。假使有人有勇健力。以三昧力碎须弥山。令如芥子无能数者。唯除如来一切种智。以一芥子为一四天下。尽此芥子为莲华世界。如是世界菩萨满中。譬如安乐国土菩萨充遍。善男子。莲华上如来应供正遍知。寿三十小劫。住世说法教化众生。善男子。莲华上如来般涅槃后正法住世十小劫。于莲华世界菩萨摩诃萨。已生当生。皆寿四十小劫。善男子。莲华世界先名栴檀。国土庄严众生清净。皆不如今。善男子。彼时栴檀世界有佛。名月上如来应供正遍知明行足善逝乃至佛世尊。彼佛亦三十小劫住世说法。欲般涅槃时。有菩萨以本愿故至他方佛国。余者各作是念。于今中夜。月上如来当入涅槃。世尊般涅槃后。我等于十小劫当持正法。谁当正法灭后次成阿耨多罗三藐三菩提。时有菩萨摩诃萨。名虚空印。以本愿故。月上如来即授其阿耨多罗三藐三菩提记。诸善男子。吾般涅槃后。正法住世十小劫中。初夜正法灭尽。即于后夜是菩萨成阿耨多罗三藐三菩提。名莲华上如来应供正遍知明行足善逝乃至佛世尊。是时彼诸菩萨摩诃萨。诣月上如来所。彼一切菩萨。以誓愿力。种种菩萨神通。至心供养月上如来。绕佛三匝。前白佛言。世尊。我等欲于十小劫中入灭心无诤三昧。善男子。尔时月上如来告虚空印菩萨摩诃萨。作如是言。汝善男子受是入一切悲陀罗尼门。一切过去如来应供正遍知。皆为授职法王子菩萨摩诃萨说。于今现在十方一切世界诸佛世尊现在住世说法教化。彼诸佛世尊。亦为授职法王子菩萨摩诃萨说。于当来诸佛世尊。亦为授职法王子菩萨摩诃萨说。是入一切悲陀罗尼门。即说咒曰

阇梨尼　摩诃阇梨尼　域翅厉复厉三钵陀摩诃三钵陀　提楚頞帝　遮致吒翅　咃厉(罗嫁)　咃翅阿肆摩迦肆尸　梨弥　梨帝利楼楼翅　摩诃楼翅阇　[(嫡-女)/衣]突楼阇[(嫡-女)/衣]阇耶摩帝羭(输子反)帝赊[豆*斤]漏涅伽多祢阿牟隶牟罗波利嗔祢　摩罗迻　若比哆　罗娑祢目帝多波利输地　阿毗帝娑　夜慕遮祢　婆罗忧呵　罗祢檀哆毗滞(除又反)毗滞婆楼多咩(羊鸣音)抳伽罗呵婆坻南([少/兔]炎反)达磨婆坻那僧伽罗呵勒叉达磨婆坻南

此是四念处解现句

佛[馬*犬]波罗迦[(嫡-女)/衣]赊阿摩摩美([网-(ㄨ*ㄨ)+又]雉反)摩磨阿支　至頞剃　頞咃祢(致)罗祢卢迦致目那帝陀[馬*犬]波利婆祢婆

此是四圣种解现句

婆沙剃婆祢[馬*犬]隶陀罗波帝舅碍帝牧备牧婆波罗备米帝隶　修摩婆帝　羼帝抧帝　加楼奈郁坻叉[(嫡-女)/衣]毕履帝忧昆叹　三般祢　阿勒翅婆罗蠡佉秪(求臂反)佉尔阿牟隶牟罗输祢

此是四无畏解现句

怛颇罗阿伽罗颇罗阿昵颇罗昵罗颇三目哆阿目哆涅目哆　阿罢(薄哑反)毗燎毗目帝婆祢毗罗颇罗阿延大伊毗雉帝毗雉　郁仑度　臭罗兜岚阿兴(虎征反)三摩伊弟多婆颇帝婆多帝婆萨婆路迦(鸠地反)阿嗏迦隶(楼咩反)阿迦隶　频大阿浮娑隶　[口*荼]陀昧帝　毗赊伽　罗婆帝　额颇逻迦颇罗

此是四拥护解现句

阇[口*荼]哆阿尼尸　罗婆婆多步(屏趣反)伊昙颇隶抳耶　磨颇岚三某陀那夜毗浮舍　波施苏磨[豆*斤]阿[少/兔]磨妒阿鸠磨妒　侈他婆帝昧多罗他(偷大反)陀舍婆逻毗波罗婆他　伊舍絺哆须抳佉磨胝差(初机反)那磨帝　阿虚句阿坻　兜瑟南萨第磨帝波罗[口*弱](都郁反)波奈佛[馬*犬]　弗楼婆婆罗呵隶

此是四正断解现句

安尔摩尔摩祢摩摩祢　旨隶旨隶帝赊咩赊咩多鼻膻帝　目帝郁多[月*迷](掷糸反)三[月*迷]尼三[月*迷]三磨三[月*迷]叉[(嫡-女)/衣]恶叉[(嫡-女)/衣]　頞耆(仇尼反)抳檀帝　赊美瑟帝　陀罗祢阿卢伽婆细　曷罗多那婆罗帝　曷罗湿弥婆帝　阇那婆帝　祢楼婆帝　弥楼婆帝　叉夜昵　阿梨赊　祢卢迦波罗坻波昵达梨赊昵

此是四辩解现句

遮凑(叉昼反)阿婆娑昵　阿梨赊祢阇那虚迦妒妒波罗婆娑帝　萨[卄/便]寅坻利耶浮磨帝迦兰帝娑娑婆婆　婆摩萨惫　波罗他匐叉[(嫡-女)/衣]伽隶　瞿迦嗏婆陀祢　卢迦[少/兔]陀利舍那毗复

此是四神足解现句

阿遮隶浮地陀[馬*犬]波遮隶婆祢龁栗那悉地剑(加严反)毗坻尼稚三笔智波利迦肆利苏弥旃地施陀遮遮阿遮遮隶阿波隶毗至婆隶胝波隶波罗遮遮隶波罗波隶阿那夜阿便(旁连反)细迦迦罗弥波罗婆毗祢　加罗弥　尼遮细伽逻迦罗弥那由帝

此是根力现解句

沸师薜苏沸师薜杜摩波利呵隶阿婆[(嫡-女)/衣]邮楼脂隶支迦逻勒差阿蛇摩悉妒帝帝隶磨磨隶股遮失尸隶卢迦写毗若祢那夜嗟其利尼帝遮盐帝沙失[旃-方+示]地那

此是七觉意解现句

遮迦罗婆视婆帝遮　翅隶　遮迦罗陀隶陀隶遮翅隶陀隶目隶醯隶醯隶陀隶　阿留[卄/斯]波地休休隶耶他视多伽频婆隶耶他伽昵耶他波邻遮坻坻利舍夜他婆夜[仁-二+(口/矢)]利履舍

谛音闇留柘毗利精进音周隶道音戒音定音慧音解脱音解脱知见音星宿音月音日音如是等句如来所说頞浮哆弥罗浮耽三佛　昙阿浮　昙伊呵浮昙[惺-生+土]多罗浮昙昵酣(牟甘反)伽摩目隶阿罗颇　陀罗颇　昙茶隶　曼嗏祢[惺-生+土]多罗岚多楼曼(牟啖反)伽伽罗腻　牟致腻　三波罗　牟致腻　伽奈波槾枷广[少/兔][少/兔]尼楼婆那赊　祢那赊婆陀昵鸱鸱　帝鸱鸱　头摩余婆逸(雨诘反)澄伽磨婆隶　磨隶呵多宁婆[僉*殳](鲁谦反)婆隶频地频隶　频隶郁沙隶　赊罗祢陀罗宁　波罗婆　帝婆岚那　嗏夷毗头头磨婆罗丘曼婆罗呵磨遮梨那因陀罗婆昵提提罗蛇昵磨醯尸波罗逻罗昵婆磨[口*數]咩　阿罗尼　弥伊伽　俣勒叉俣利师遮昵遮罗颇旨[旃-方+示]阿罗修隶　萨婆修岚阿婆岚　不那伽坻担　般坻多阿　夷那揵坻阎婆细迦揵陀隶陀隶阿多罗嗏呵昵磨伽罗频卢呵昵肆昙曼帝毗卢　伽磨帝　佛[馬*犬]坻师絺帝陀罗尼目仚

此是十力解现句

    大乘悲分陀利经入一切种智行陀罗尼品第三

尔时世尊。欲说是入一切种智行陀罗尼门句时。于此三千大千世界。大地六种震动极大动摇。发大音声陂峨踊没。现如是光。令十方过数恒河沙世界妙光普遍。于时须弥铁围大铁围不障碍眼。十方无数世界现平如掌。十方无数世界于中止住。菩萨摩诃萨。有得三昧陀罗尼忍辱者。乘如来力。各于其土忽然不现。来此娑诃世界。诣耆阇崛山。至世尊所头面礼足。以种种无量菩萨神通。供养世尊各坐一面。为听是入一切种智行陀罗尼门。无数欲界色界无色界诸天。来诣佛所。为听是入一切种智行陀罗尼门。无数龙夜叉阿修罗鸠槃茶毗舍遮。诣耆阇崛山。至世尊所。为听是入一切种智行陀罗尼门。菩萨摩诃萨于此集者。普见莲华世界莲华上如来应供正遍知。与大菩萨众围绕俱。于是世尊。始说是入一切种智行陀罗尼门。七十二恒河沙数菩萨摩诃萨。得是陀罗尼。见十方无数世界诸佛世尊。并见彼诸佛世界庄严。得未曾有。以菩萨誓力神通。供养佛已。佛言。善男子。若菩萨摩诃萨。修是入一切种智行陀罗尼门。得八万四千陀罗尼门。得七万二千三昧门得六万法门。菩萨得是陀罗尼已。得大慈大悲。得是陀罗尼已。菩萨摩诃萨。觉三十七助菩提法。得一切种智。是中具摄一切佛法。诸佛世尊实觉是陀罗尼。为众生说法。不疾入涅槃。善男子。应当知是入一切种智行陀罗尼门威德。令大地震动妙光显照。普遍无量无数诸佛世界。缘是妙光照无量无边诸佛世界。令无量无边菩萨摩诃萨来会此土。为听是入一切种智行陀罗尼门。于此一切娑诃世界。无量无边欲界色界无色界。天龙夜叉阿修罗人非人。为听是入一切种智行陀罗尼门。菩萨适闻是入一切种智行陀罗尼门。得不退阿耨多罗三藐三菩提。若书写者常得见佛闻法供养众僧。乃至无上般涅槃。若菩萨读诵是入一切种智行陀罗尼门一切重罪灭尽无余。转生得登初地。菩萨摩诃萨。修是入一切种智行陀罗尼门。是菩萨若先有五无间罪皆悉除灭。转生亦登初地。若无无间罪。现身余罪悉皆灭尽。转得登初地。设不能修。不能诵读。若不得闻法。以缯彩为鬘供养法师。是人恒河沙数他方世界。现在住世诸佛世尊。皆赞善哉。彼诸佛世尊。亦授其阿耨多罗三藐三菩提记。是菩萨施缯彩故。不久当得法王子位一生补处。成阿耨多罗三藐三菩提。如是香供养。不久当得无上三昧之香。以华供养。不久当得无上智花。有持宝供养法师。不久当得三十七助菩提宝。善男子。是入一切种智行陀罗尼门。有如是饶益诸菩萨摩诃萨。何以故。是中纯说菩萨法藏故。缘是入一切种智行陀罗尼门。菩萨得不可计辩得四妙法。善男子。尔时月上如来。以是入一切种智行陀罗尼门。教受虚空印菩萨。即时亦复地大震动大光显现。十方无量无边诸佛世界。妙光普遍地平如掌。于中菩萨集者。见彼十方无量无边世界诸佛世尊。如是十方无量佛国。无数菩萨来至栴檀世界。供养恭敬亲近月上如来。为听是入一切种智行陀罗尼门。善男子。时月上如来应供正遍知。告诸菩萨摩诃萨言。善男子等。有菩萨摩诃萨一生补处者。我听十小劫中入是灭心三昧。其余菩萨摩诃萨。从虚空印菩萨摩诃萨。十小劫听是入一切种智行陀罗尼门菩萨法藏。于此十小劫中。见彼十方无数诸佛国土。现在住世诸佛如来。彼从发清净心善根成就。彼诸菩萨以种种若干菩萨神通。供养月上如来已。白佛言。世尊。是虚空印菩萨摩诃萨。竟十小劫时。转于无上正法轮耶。佛言。如是如是。善男子。是十小劫尽时。是虚空印菩萨摩诃萨。当成阿耨多罗三藐三菩提。所成佛夜。即于夜为诸菩萨转正法轮。其有菩萨。于十小劫中。从其闻入一切种智行陀罗尼门善根成就。虚空印菩萨。成阿耨多罗三藐三菩提时。即于是夜转正法轮不退转轮最上轮。令无数亿那由他百千菩萨住不退转。其诸菩萨。于十小劫从其闻说入一切种智行陀罗尼法门者。尔时皆得一生补处。其诸菩萨有小闻法。是时皆得登住地。不退转阿耨多罗三藐三菩提。尔时皆具得是陀罗尼。时月上如来应供正遍知。为诸菩萨摩诃萨现佛种种神通变化已。为虚空印菩萨现三昧。名那罗延。令受金刚身现庄严光三昧。令未转法轮。十小劫中为诸菩萨说是入一切种智行陀罗尼法门。诸佛世界皆见其现佛身相好光明。现金刚轮三昧。令坐菩提座未转法轮。为诸菩萨说种种法。现轮鬘三昧。令转法轮。时无数亿那由他百千众生。得不退转地。虚空印菩萨。既知转法轮。与无数菩萨众。供养世尊已。各还上宝台。即于是夜。彼月上如来应供正遍知。入无余涅槃。彼诸菩萨。所应供养世尊舍利。供养已竟。各各还升宝台。其余菩萨各还本土。于中一生补处菩萨。入灭心三昧。十小劫中寂然而住。时虚空印菩萨。寻即为诸菩萨摩诃萨。十小劫中具说诸法。令众菩萨种诸善根。彼于昨夜得成阿耨多罗三藐三菩提。即于是夜便转法轮现大神通。令无数亿那由他百千众生。住不退转阿耨多罗三藐三菩提。是时复说入一切种智行陀罗尼门。八十那由他百千菩萨。得无生法忍。九十二亿众生。得不退转阿耨多罗三藐三菩提。七十二那由他百千菩萨。得是入一切种智行陀罗尼门。无数诸天世人。发阿耨多罗三藐三菩提心。尔时解怨菩萨白佛言。世尊。菩萨具足何法得是陀罗尼。佛言。菩萨具足四法得是陀罗尼。何谓为四。菩萨住四圣种。随所得衣以为喜足。随所得食以为喜足。随得房舍卧具以为喜足。随所得药以为喜足。菩萨具足是四法得修是陀罗尼。菩萨摩诃萨复具五法。得修入一切种智行陀罗尼门。何谓为五。自持戒波罗提木叉。以自防制威仪具足。乃至小罪生大怖畏。应如是学。不持戒者。劝令持戒使住其中。无正见者。劝令正见使住其中。无威仪者。劝正威仪使住其中。邪意众生。正意劝之令住其中。学声闻辟支佛者。以阿耨多罗三藐三菩提。劝之令住其中。菩萨摩诃萨。具是五法。得入一切种智行陀罗尼门。菩萨复具足六法。得是陀罗尼。何谓为六。已积多闻。见少闻者。劝使多闻令住其中。自不悭愱。悭愱众生。劝使布施令住其中。不恼众生施以无畏。救恐畏者令得解脱。不诳谄伪常乐空静。菩萨具是六法。得入一切种智行陀罗尼门。菩萨具如是法略备一切。于七年中住空闲处。是咒章句昼夜六时叉手专意。而读诵之。起时普修念十方现在诸佛。彼菩萨摩诃萨竟七年已。得是入一切种智行陀罗尼门。得如是陀罗尼已得如是圣明慧眼。见于十方恒河沙数世界中现在住世诸佛现大光明。见彼诸佛神通已。得八万四千陀罗尼门。得七万二千三昧门。得六万法门。菩萨摩诃萨。得是入一切种智行陀罗尼门。得陀罗尼已得大慈悲。若得是陀罗尼。菩萨摩诃萨。设有五无间罪。舍是身已即得除灭。转至三身无复余习。得登十地。设菩萨无无间罪。其余诸罪皆悉除尽。转身得登十地。不久得三十七助菩提法。成一切种智。善男子。是入一切种智行陀罗尼门。如是大饶益菩萨摩诃萨。坚众菩萨摩诃萨。见佛世尊所现神通。得如是圣法喜。如是神通备足。以是供养恒河沙世界诸佛世尊已。于诸佛所闻种种法。得三昧忍辱陀罗尼已。还来此土。善男子。是入一切种智行陀罗尼门。如是饶益菩萨摩诃萨。除诸业障善根增长。复有菩萨作如是言世尊。我等于过去九恒河沙数现在住世诸佛世尊所。闻得是陀罗尼。复有菩萨作如是言。二恒河沙数闻。复有三。复有四。复有五。复有六。复有七。复有八。复有九。作如是言。世尊。我等于过去九恒河沙数现在住世诸世尊所。闻得是入一切种智行陀罗尼门。弥勒菩萨摩诃萨作如是言。过去十恒河沙数劫。大劫名删提兰。是佛国土。名一切璎珞严饰。尔时有佛。名娑邻陀罗阇明行足善逝世间解无上士调御丈夫天人师佛世尊。无数亿那由他百千比丘僧围绕。如是无数菩萨围绕。说是入一切种智行陀罗尼门。我从彼闻是陀罗尼。修行满足。如是无数劫。复过无数阿僧祇过去诸佛世尊。现在住世。无数阿僧祇菩萨神通。供养彼诸佛世尊已。一一佛所种无量阿僧祇无称无边诸善根福德。以是善根多千诸佛授我记。我待时本愿故久住世间。不先成阿耨多罗三藐三菩提。今日世尊授我法王子位解脱鬘结阿耨多罗三藐三菩提。尔时世尊告弥勒菩萨。如是如是。弥勒阿逸多。如汝所言。于娑邻陀罗阇如来应供正遍知所。闻得是入一切种智行陀罗尼门。汝弥勒。欲成阿耨多罗三藐三菩提者。于十大劫中便可满足如来意。汝弥勒。如是速疾以无上般涅槃。入无余涅槃。汝弥勒。乃能乐久住世。以本愿待时故。弥勒。汝今于我所授法王子职。尔时世尊普观大众菩萨摩诃萨。比丘比丘尼优婆塞优婆夷。天龙阿修罗夜叉罗刹乾闼婆人非人等观已。即于是时。说是咒句曰

怛哆罗浮弥　檀哆浮弥　昙摩陀浮弥　加帝浮弥　悉弥　离帝浮弥　波罗若浮弥鞞舍伽罗滞(除若反)浮弥　波罗帝三毗　大浮弥　阿慉钗波浮弥　吉略波罗伯　废浮弥　三摩哆波利差慕俾　叉浮弥阇帝　叉那浮弥　三牟阇毗牟阇　波罗牟阇毗　舍加罗达舍婆帝毗舍吒　帝罗那　伽伽罗伽罗婆母赊　婆哆毗摩帝　愈波醯罗　烟罗伽置(弥阇反)阇赖吒目逻婆尸　僧伽罗磨　伊帝朱罗婆帝　弥企文陀逻　陀呵罗婆帝　波罗若浮哆呵　大迦罗弥哆　沙度沙槃　哆伊罗夜尼罗夜阿睺娑吒　阿陀罗置阿梨他　婆帝　求留婆帝帝醯那提泛(浮啖反)阿迦那婆帝婆迦那帝沙弥帝毗沙婆烟嗏吒　婆逻颇吒逻怛哆逻鸠留师席　兜留师磨　逻留师　磨逻留他　他留缇萨婆多　萨婆多　萨婆多　柘阿尼楼[馬*犬]地呵他　多醯颇逻　婆睺颇逻萨哆　颇逻失吒婆帝

世尊。为诸天说是十二因缘解脱句。六十那由他诸天。得见圣谛

恒颇岚鸯伽逻颇　岚罗罗颇　阿罗颇尼　罗呼逻　婆婆哆骠　伊昙岚　抳蛇磨颇　岚那母[馬*犬]　炎毗得伽波罗　若遮迦阿耨毗梨　帝遮迦　阇昵遮迦罗

以是解脱句。十亿那由他天。发阿耨多罗三藐三菩提心。即得不退转

波施苏摩妒阿奴摩妒阿鸠摩妒尸[馬*犬]婆句磨多逻逻他阿舍罗　毗波罗婆他伊　舍絺哆　修尼磨　胝差磨帝　阿卢驹頞　规觉师那

以是解脱句。六万四千龙。发阿耨多罗三藐三菩提心。即得不退转

修婆叉　修婆婆婆罗摩他那　阿罗住　婆伽罗住伽婆罗住伽罗耀叉　悉大磨帝　娑曼哆(叉句反)恶叉婆隶俣吒迦卢　摩诃婆隶鸣阇阿卢陀罗那　俣伽勒叉　鸠陀叉毗留[卄/斯]　毗留[卄/斯]目佉　赊帝呵悉多赊帝婆隶　阿修路　毗那修路　波罗磨地

以是解脱句。十二亿夜叉。发阿耨多罗三藐三菩提心。皆不退转

頞利剃昆梨隶昵致剃珊致剃　伽致宁　那伽脒　阿罗惫　阿[馬*犬]脒　磨帝脒　珊昵呵首隶　陀罗尼夜阿鞞　尸哆萨因陀罗萨提婆　萨那伽　萨夜阿修逻提婆那伽昵留帝波利　波罗昵留帝罗毗悉昵留帝　波罗若　波利波逻磨伽　帝直力　帝罗毗弗婆只惫　视祢惫萨遮利多槃哆　阿毗帝　那槃哆　首罗槃哆　指利那　毗梨蛇槃妒　毗[馬*犬]槃帝毗三婆只未伽文陀罗达舍波利　羯摩昵叉　波罗嗅十乌呵罗奴提罗婆头　修罗文陀　罗那伽文陀罗　夜叉文陀罗枯逻　叉肆文阿罗　惫题弥　多薜多多薜郁率祢　那弥婆罗佉滞那那帝陀罗尼夜阿卑赊哆提舍轮陀祢婆柘(诸若反)轮地舍破输陀祢婆指波利羯磨　波罗若　浮地悉勿帝磨帝　伽帝直力帝　伽那波　罗帝萨罗那浮阇地耶遮吉利　首若哆遮吉利　婆耶

以是解脱句。五万六千阿修罗。发阿耨多罗三藐三菩提心。不退转于阿耨多罗三藐三菩提心

尔时世尊告无畏地菩萨。甚难善男子。诸佛如来出现于世。戒定慧解脱解脱知见。修习咒句是亦为难。以饶益众生成就菩萨功德故也。善男子。如来本行菩萨行时。布施调善忍辱精进禅定智慧满足。亲近亿那由他百千多佛。或行布施或持戒。或行梵行或修习。或精进忍辱修成就定。亲近学慧多。种种若干善业满足。以是我今得无上智。善男子。如来本行菩萨道时。于亿百千那由他多劫。口无四过。不妄言不绮语不粗辞不两舌。缘是得成广长舌相。善男子。如来所说终无虚妄。尔时世尊即于座上。欲现神通入于三昧。名集一切福德。出广长舌相以自覆面。于其舌相放十亿光。是诸妙光。普照三千大千世界。地狱饿鬼畜生人天无不周遍。地狱众生遭焚烧者。以斯光故。有凉风起暂得受乐。于地狱中一一人前化如来身。皆三十二大人之相八十种好以自庄严。彼地狱人以见佛故快乐充足。心生此念。蒙斯大士。我等今得欢喜快乐。于如来所。心爱生喜恭敬。如来告彼。咄汝众生。作如是说。南无佛南无法南无僧。能令汝得长夜安隐。闻佛语已。彼地狱人叉手合掌作如是言。南无佛南无法南无僧。彼地狱众生。缘是善根即舍地狱。或生天上或生人中。若有寒冰地狱众生热风来吹。乃至得生人中。如是饿鬼饥渴身然。光明照已。饥渴火灭得受快乐。一一饿鬼化佛现前。有三十二大人之相八十种好。以庄严身。彼见佛已。喜业充足。于世尊所。心生喜爱恭敬。佛随其语而教化之。缘是善根。于中舍身。有生天上有生人中。如是化畜生乃至人天。是时无数诸天世人。诣如来所。各坐一面而听受法。即于尔时无数诸天世人。发阿耨多罗三藐三菩提心。于中无数菩萨。得三昧忍辱陀罗

尼大乘悲分陀利经卷第一

阇梨尼　摩诃阇梨尼　域翅厉　复翅厉　三钵陀　摩诃三钵陀　提焱頞帝遮致吒翅　咃厉(罗嫁切)咃翅　阿肆摩迦肆[口*尸](阿尼切)梨弥梨帝利　楼楼翅摩诃楼楼翅　阇裔突楼阇裔　阇耶摩帝　膻(诗旃切)帝赊[豆*斤](丁豆切)漏　涅伽多祢　阿牟隶牟逻波利嗔祢　摩罗栖若比哆罗　娑祢目帝　多波利输地　阿毗帝娑夜　暮遮祢　婆罗忧诃罗祢　檀哆毗滞　毗滞婆楼多[口*(卄/干)](弥尔切羊鸣声)抳伽罗呵婆泥南([少/兔]啖切)　达磨婆泥那　僧伽罗呵勒叉　达磨婆泥南

此是四念处解脱句

佛[馬*犬]波罗迦赊裔　阿摩磨美(明雉切)摩磨阿支至　頞剃　頞咃祢致　罗祢卢迦致(兜雉切)　目帝那陀　[馬*犬]波利婆婆祢

此是四圣种解脱句

婆沙剃　婆沙祢[馬*犬]隶　陀罗波帝　舅毕帝　牧惫牧婆波罗惫　米帝隶　修摩婆帝　羼帝枳帝　加楼奈郁泥叉裔　毕履帝忧[虫*(毘-十+ㄨ)]叹　三般祢　阿勒翅　婆罗蠡佉只(求臂切)佉尔阿牟隶　牟罗输祢

此是四无畏解脱句

怛颇逻　阿伽罗颇罗　阿昵颇罗昵罗颇三目哆　阿目哆涅目哆　阿罢(薄哑切)毗奈毗目帝婆祢　毗罗颇罗阿延大　伊毗雉帝毗雉　郁仑度　兜征罗兜岚阿兴(虎征切)三摩伊弟多婆颇帝婆多帝婆萨　婆路迦(鸠他切)阿[口*荼]迦隶(娄咩切)阿迦隶频大阿浮娑隶[口*荼]他昧帝　毗赊伽罗婆帝　頞颇逻伽颇罗

此是四拥护解脱句

阇[口*荼]哆阿尼尸罗婆婆多步(屏趣切)伊昙颇隶抳耶　摩颇岚三某陀那夜　毗浮舍波[示*它]苏摩[豆*斤]　阿[少/兔]磨妒　阿鸠磨妒　侈他婆帝昧多罗他(偷大切)陀舍婆逻毗波罗婆陀伊舍絺哆须抳佉磨泥差(初几切)那摩帝阿卢句　阿泥兜瑟南萨弟磨帝波罗啜(都蔚切)波奈佛[馬*犬]　佛楼婆波　罗呵隶

此是四正断解脱句

安尔摩尔　摩祢摩摩祢　旨隶旨隶帝赊　[口*(卄/干)]除[口*(卄/干)]多鼻膻帝　目帝郁多眯(模系切)三眯尼三眯三磨三眯叉裔　恶叉裔　頞耆(仇尼切)膻帝赊美瑟帝　陀罗祢阿卢伽婆细　曷罗多那婆罗帝　曷罗湿弥婆帝阇那婆帝　祢楼婆帝祢楼婆帝　叉夜昵陀梨赊祢　卢迦婆罗泥婆昵达梨赊昵

此是四辩解脱句

遮凑(叉昼切)阿婆娑昵陀　梨赊祢阇那卢迦[馬*犬]妒波罗婆娑帝　萨[卄/便]寅泥利耶浮磨帝迦兰帝　娑婆娑婆婆磨萨惫波罗他匐叉裔伽隶瞿迦[口*荼]　婆陀祢卢迦[少/兔]陀利舍那毗复

此是四神足解脱句

阿遮隶浮地陀陀[馬*犬]波遮隶婆祢龁　栗那悉地金(加严切)毗坻尼稚三笔智波利迦肆利苏弥旃地陀陀遮遮阿遮遮隶阿波隶毗至婆隶昵　波隶波罗遮遮隶波逻波隶　阿那夜阿那夜阿便(马地切)细迦迦罗弥　波罗婆毗祢迦罗弥尼遮细　伽罗伽罗弥那由帝

此是根力解脱句

沸师薜　苏沸　师薜杜　摩波利呵隶　阿婆裔　垂楼脂隶支迦罗　勒差　阿蛇摩悉妒帝　帝隶　摩磨隶般遮失尸隶卢迦写毗若祢那夜　嗟其利尸帝　遮盐帝　沙失旃地那

此是七觉意解脱句

遮迦罗婆视　隶婆帝　遮翅隶　遮迦罗陀隶　陀遮翅隶陀隶　目隶醯隶　醯隶陀隶　阿留簸婆地　休休隶　耶他视多伽　频婆隶耶他　波邻遮垤泥　利舍夜他婆夜俟利履舍谛音　闇留[示*后]毗利精进音　周隶道音　戒音定音慧音解脱音解脱知见音　星宿音月音日音如是等句

如来所说

頞浮哆　弥罗浮耽　三佛昙　阿浮昙　伊呵浮昙　怛多罗浮昙昵酣(呼甘切)伽摩目隶　阿罗颇　陀罗颇　曼荼隶　曼荼祢怛多罗　岚多楼曼(牟啖切)伽　伽罗腻　牟致腻　三波罗牟致腻　伽奈波楞伽磨[少/兔][少/兔]　尼楼婆那赊祢那赊婆陀昵鸱鸱帝鸱鸱　摩余婆逸(雨诘切)澄(紬陵切)伽磨婆隶　磨隶呵　多宁婆敛(鲁谦切)婆隶频地频隶频隶郁沙隶赊罗祢陀罗宁　婆罗婆帝　婆岚那[口*荼]夷毗头头磨　婆罗丘曼婆罗呵　磨遮梨那　因陀罗婆昵提提罗蛇昵　磨醯尸波逻罗罗昵　婆磨[口*數][口*(卄/干)]　阿罗尼　弥伊伽俟勒叉俟利师遮　昵遮罗颇旨　旃阿罗修隶　萨婆修岚　阿婆岚不那　伽泥檐般泥多　阿夷那揵泥哆　阎婆细迦揵陀隶陀隶　阿多罗[口*荼]呵昵　磨伽罗　频卢呵昵　肆昙曼帝　毗卢伽磨帝　佛[馬*犬]泥　师絺帝　陀罗尼目企

此是十力解脱句

怛哆罗浮弥　檀哆浮弥　昙摩陀浮弥伽帝浮弥悉弥　离帝浮弥　波罗若浮弥鞞舍伽罗滞(除若切)浮弥　波罗帝三毗大浮弥　阿慉钗波浮弥　拮略波罗舀(以沼切)废浮弥　三摩哆波利差慕俾叉浮弥　阇帝叉那浮弥　三牟阇　毗牟阇　波罗牢阇毗舍伽罗达舍婆帝　毗舍吒帝罗那伽伽罗伽罗娑母赊婆哆毗摩帝愈波醯罗烟罗伽冒(弥阇切)阇赖吒目罗婆尸僧伽罗磨　伊帝朱罗婆帝弥企文陀罗陀呵罗婆帝波罗若浮哆呵大　迦罗弥哆　沙度沙槃哆伊罗夜　尸罗夜尼罗夜　阿睺娑吒　阿闻陀罗冒　阿梨他娑帝　求留婆帝　帝醯那提泛(浮啖切)阿迦那婆帝婆迦那帝　沙弥帝　毗沙婆烟[口*荼]吒　婆逻颇吒　罗怛哆逻　鸠留师磨兜留师磨　逻留师磨逻留他他　留缇萨婆多萨婆多萨婆多柘　阿尼楼[馬*犬]他呵　他多醯颇逻　婆睺颇逻　萨哆颇逻　失吒婆帝

世尊。为诸天说是十二因缘解脱句。六十那由他诸天得见圣谛

怛颇岚　鸯伽逻颇岚　罗罗颇阿逻颇尼罗哹逻　婆婆哆骠伊昙岚抳蛇废颇岚那母[馬*犬]炎毗浮伽　波罗若遮迦阿耨毗利帝遮迦　阇昵遮迦罗

以是解脱句。十亿那由他天。发阿耨多罗三藐三菩提心。即得不退转

波施苏摩妒　阿奴磨妒　阿鸠磨妒　尸[馬*犬]婆句摩多逻他　他阿舍罗　毗波罗波他伊舍絺哆　修尼磨　圣差那磨帝　阿卢驹頞雉觉师那

以是解脱句。六万四千龙。发阿耨多罗三藐三菩提心。即得不退转

修婆叉修婆娑　婆罗摩陀　那阿罗住　婆伽逻住　伽婆罗住　伽罗耀叉　悉大磨帝　娑曼哆初(叉句切)恶叉婆隶　侯吒迦卢　摩诃婆隶　呜阇陀卢陀罗那　俟伽勒叉鸠陀　叉毗留簸　毗留簸目佉　赊帝呵悉多　赊帝婆隶　阿修路　毗　那修路　波罗磨地

以是解脱句。十二亿夜叉。发阿耨多罗三藐三菩提心。皆不退转

頞利剃　毗梨隶昵致剃　珊致剃　伽致宁　那迦[貝*米]　阿罗惫　阿[馬*犬][貝*米]　磨帝[貝*米]珊昵呵　首隶　阿罗尼夜阿　鞞尸哆萨因陀逻萨提婆萨那伽萨夜阿　修逻提婆　那伽昵留帝波利婆逻　昵留帝罗毗悉昵留　帝波罗若波利　婆逻　磨伽帝直力　帝罗毗弗婆只惫视祢惫萨遮利多槃哆　阿毗他那槃哆首罗槃哆　指利那毗利蛇槃妒　毗[馬*犬]槃帝　毗三婆只末伽叉陀罗　达含波利羯磨昵叉波罗嗅十乌呵罗奴　提逻婆[豆*斤]　修罗文陀罗　那伽文陀罗　夜叉文陀罗　桔逻叉肆文陀罗惫题弥多薜多多薜郁率祢那弥　婆逻佉滞那那帝陀罗尼夜阿卑赊哆　提舍输陀祢婆柘(纣若切)输地舍破输陀祢　婆指波利　羯磨波罗若　浮地悉勿帝磨帝伽帝直力帝伽那那波罗帝萨罗那　浮阇地耶遮吉利首若哆遮吉利婆耶

以是解脱句。五万六千阿修罗。发阿耨多罗三藐三菩提心。不退转于阿耨多罗三藐三菩提心大乘悲分陀利经卷第二

        失三藏名今附秦录

    劝施品第四

尔时寂意菩萨摩诃萨承佛威神白佛言。世尊。以何因何缘。其余诸佛国土清净。无诸秽恶亦无五浊。种种奇妙庄严佛土。彼诸菩萨摩诃萨种种威德而皆悉备。种种欢乐而皆满足。亦无声闻辟支佛名。何况其余。世尊。以何因缘。于此秽恶命浊劫浊众生浊见浊烦恼浊世。成阿耨多罗三藐三菩提。而有四众三乘说法。世尊。何故不取清净佛土无五浊者。佛言。善男子。以本愿故菩萨取净佛土。亦以本愿故取不净土。善男子。有菩萨摩诃萨。大悲具足取不净佛土。所以者何。以本愿故。令我于此恶世成佛。汝一心善听。当为汝说。时寂意菩萨听佛所说。佛言。善男子。乃往古昔。过一恒河沙数阿僧祇劫。于此佛刹。尔时有大劫名持。是大劫中在此佛刹是四天下。时转轮王名曰离诤。主四天下。离诤王时。有国大师婆罗门名曰海济。生一子有三十二相八十种好。百福庄严皆悉具足。身有圆光。如若瞿卢树紫磨金色。当生之时。百千诸天来供养已。即为立字名曰海藏。彼于余时出家学道。剃除须发而被法服。得成阿耨多罗三藐三菩提。号曰宝藏。彼佛转法轮时。令多亿那由他百千众生。有得天道及解脱果。彼于余时。与多亿那由他百千声闻众围绕侍从。村城聚落王舍游行。渐渐至安詶罗城离诤转轮王所治之处。去城不远有阎披罗园。宝藏如来应供正遍知。与多亿那由他百千声闻众俱。于中止住。时离诤王。闻宝藏如来应供正遍知与无数亿那由他百千声闻众俱入其街里。住阎披罗园。王即生念。今我应至如来应供养恭敬尊重赞叹。时离诤王。以大神德无量王威。咸与无数亿百千臣民前后围绕导从出城。诣阎披罗园。以其所乘尽所乘地下乘步进。向宝藏如来所。至已头面礼足。绕佛三匝却坐一面。善男子。尔时宝藏如来应供正遍知。见离诤王。正法喜悦要语劝化离诤王。令踊跃欢喜。以无数言辞正法喜悦要语劝化令踊跃已。默而住。时离诤王叉手合掌。白宝藏如来应供正遍知言。唯愿世尊。与比丘僧受我三月请。供养衣服饮食床榻卧具。病瘦医药随其所须。善男子。宝藏如来默然受请。彼离诤王知佛受请。礼毕绕佛三匝而去。时离诤王。还告诸小王群臣人民。作如是言。汝等当知。我请宝藏如来应供正遍知及比丘僧三月。供养一切所须。我有财宝供养之具。所可爱重尽回施佛及比丘僧。汝等所有己物供养之具。尽回施佛及比丘僧。彼诸人等皆亦回施。时主藏宝臣。尽以金为阎披罗园地。寻时以竟。即为世尊造七宝台。周匝四边七宝为户。遍于园中置七宝树。彼诸树上种种衣服而以庄严。种种幡盖。种种真珠璎珞。种种房舍。种种严饰。种种宝器。种种杂香。种种七宝华果以庄严。散种种华。种种缯彩。种种茵褥。种种氍氀毾[毯-炎+登]。种种衣服。以用敷座。又置宝轮在于台外。当世尊前。去地一仞。虚空中住光[火*僉]甚明。纯白象宝七支平满。住世尊后。擎持宝树覆世尊上。彼树庄严。以七宝璎珞种种庄严。以七宝璎珞种种严具。种种鬘饰种种缯彩。种种妙衣种种房舍。树上有盖七宝庄严。离诤王第一正后。在佛前住。以海此岸牛头栴檀末香。以散佛上。离诤王。亲自执持摩尼宝珠光耀极明。置如来前。彼轮光珠光照于园中。其明充满。其佛光照三千大千世界。微妙普遍一一声闻。以牛头栴檀为座。亦以为机而承其足。诸声闻后皆有白象。擎持宝树严饰丽妙。如前所说以覆其上。诸声闻前皆有婇女。众宝璎珞以为严饰。皆以海此岸牛头栴檀末香。用散佛上。其一一声闻前置琉璃珠。种种音乐周遍园中。圣道宝臣将四种兵。列住园外周匝侍卫。善男子。尔时离诤王。于晨朝时出城诣佛。乘其所乘尽所乘地。下乘步进向世尊所。至已头面礼宝藏如来足。及礼众僧。绕三匝已。王亲以水灌如来手。躬自斟酌百味饮食。种种肴膳皆悉备足。王知食讫收钵。手执宝拂敬拂如来。其王千子及八万四千诸小国王。如是供养声闻僧已。皆各执拂而拂大众。饭讫少时。无数亿那由他百千众生。皆来入园为听法故。无数亿那由他百千诸天。于虚空中。雨众天华作诸伎乐。种种天缯幡盖柔软衣服。及诸璎珞悬虚空中。四万青夜叉。于栴檀林中。常取海此岸牛头栴檀为薪。为佛比丘僧供设饭食。时离诤王即是夜于佛大众前。然多亿那由他百千灯明。善男子。时离诤王。夜分于世尊前。顶上两肩手膝两足竟夜擎灯。佛威神故。形无疲懈其身受乐。譬如比丘入第三禅身不倾倚心无劳惓。如是供养终竟三月。如是千子八万四千诸小国王。并余多亿那由他百千众生。以王供养一一声闻终于三月。如离诤王供养宝藏如来等无有异。时王正后。于三月中华香供养。余多亿那由他百千婇女。于三月中以华香供养诸声闻众。亦复如是。善男子。尔时离诤王竟三月已。以八万四千紫磨宝台。回施世尊。八万四千金轮轮宝为首。亦用施佛。八万四千白象象宝为首。八万四千马马宝为首。八万四千日明珠珠宝为首。尽以施佛。八万四千诸小国王主藏宝为首。回施世尊。供给所须。八万四千小王圣导宝为首。回施世尊。给侍左右。八万四千城安詶罗城为首。施佛及僧随意所用。八万四千七宝行树。八万四千众宝华聚。八万四千七宝盖。八万四千王妙衣服。八万四千杂宝鬘饰。略说。车乘床座及承足机。卧具屣器头服冠帻。璎珞金璎真珠璎珞。伎乐钟铃螺鼓幢摩及拂。镫炉澡盥园林鸟兽。皆是众宝并及妙味。各八万四千。尽回施宝藏如来应供正遍知已。而白佛言。我国事殷并忏悔世尊。唯愿如来。乐住此园比更奉觐。彼离诤王千子于佛前住。一一王子请佛及僧。三月供养一切所须。世尊默然受王子请。尔时离诤王。知佛受诸子请已。头面礼足及比丘僧。右绕三匝辞退还宫。彼时诸王子中。第一王子名曰不眴。于三月中。供养世尊及比丘僧。如离诤王。王子间日一来奉觐世尊及比丘僧。听微妙法。善男子。时国大师婆罗门。是宝藏如来父名曰海济。遍阎浮提男女大小而从乞求。未便即受先令施主受三归依住阿耨多罗三藐三菩提。然后受施。阎浮提内一切老少有智。海济婆罗门。无不受其施。劝以三归令住阿耨多罗三藐三菩提者。如是劝多亿那由他百千众生。令修三福地住阿耨多罗三藐三菩提。不眴王子于三月中如是供养世尊及比丘僧。如离诤王。竟三月已。唯除城郭自然轮自然象自然马自然摩尼宝。玉女宝主藏宝圣道宝。除是已。以八万四千金轮。八万四千象。八万四千马。尽回施佛。略说。日明珠婇女童子如意之树。华聚衣盖璎珞车乘床座。及承足机卧具屣器。头服冠帻真珠璎珞。伎乐钟铃螺鼓幢摩及拂。镫炉澡盥园林鸟兽。皆是众宝。并及妙味各八万四千。尽回施已。忏悔世尊及比丘僧。尼摸王子。亦以如是供养之具。于三月中供养世尊并比丘僧。如不眴。供养已。如是宝物施与达嚫。亦如不眴。帝众王子。于三月中供养世尊并比丘僧。达嚫亦然。今当略说。彼众王子。无畏王子。虚空王子。支象王子。民陀罗王子。蜜苏王子。魔陀步王子。土众王子。知义王子。童子王子。解愚王子。解人王子。阿罗步王子。遣使王子。安佉慕王子。义语王子。阿邻度路王子。将愿王子。将象王子。月将王子。日将王子。主将王子。金刚将王子。忍将王子。处将王子。疾将王子。贺逻尼慕王子。曀障王子。障力王子。障杂王子。乐杂王子。王财王子。欲闷王子。贺逻陀附王子。拥护王子。王称王子。盐摩野披罗步王子。野阇路王子。野度披树王子。野颇奴王子。野象奴王子。礼月王子。不退王子。乃至离诤王千子。一一亦皆如是。以一切所须。供养宝藏如来应供正遍知。及无量比丘僧。衣被饮食卧具随病医药。并余所须各于三月。如王太子不眴。一一以八万四千金轮。乃至八万四千味。皆回施佛及比丘僧。以是大施。有求天帝。有求梵王。有求魔王。有求转轮圣王。有求大富。有求声闻。乃无一人求辟支佛乘。况求大乘。尔时离诤王以此大施。还求转轮圣王。如是满二百五十岁。皆亦各各忏悔世尊并比丘僧。尔时国大师海济婆罗门。诣宝藏如来比丘僧所。请供七年。以一切所须衣被饮食卧具。随病医药并余所须。尔时世尊默然受之国大师请。是时海济婆罗门。以一切所须供养宝藏如来。如王离诤亦无有异。善男子。海济婆罗门。于余时心生念。我已劝多亿那由他百千众生。令发阿耨多罗三藐三菩提心。不知是离诤王所可志愿。为求天王。为求人王。为求声闻乘。为求辟支佛乘。为求阿耨多罗三藐三菩提。设我当得成阿耨多罗三藐三菩提。未度众生令皆得度。未得解众生令皆得解。诸老病死忧悲苦恼众生令得解脱。未涅槃者令得涅槃。若龙若夜叉。若佛若声闻。若梵王。愿示我梦。是王。为求天福。为求人福。为求声闻辟支佛地。为求阿耨多罗三藐三菩提耶。善男子。尔时国王大师海济婆罗门。即于梦中见如是光明。见十方恒河沙数世界诸佛如来。彼诸佛世尊。皆遣莲华与婆罗门。白银为茎黄金为叶。马瑙为台琉璃为须。一一华上皆有日现。彼诸日上有七宝盖。一一日出六十亿光。彼一切光皆入婆罗门口。自见己身。高千由旬清净如镜。自见身中。六十亿那由他百千菩萨。皆于莲华台上结加趺座入于三昧。见彼诸日绕身周匝。又见诸盖虚空中住乃至梵天。彼诸莲华绕身住者。闻出柔软之音过天五乐。于中见离诤王。猪头人身以血自涂。东西驰走。多诸杂虫竞来食之。于卑贱伊兰树下坐。多诸杂虫竞共食之。乃至白骨已数数还复。猪头人身以血自涂。多诸杂虫竞来食之。于卑贱伊兰树下坐。多诸杂虫竞来食之。乃至白骨。于中见诸王子有猪头者。有象头者。有水牛头者。有狼头者。有豺头者。有狗头者。有猕猴头者。以血涂身。多诸杂虫竞来食之。皆依卑贱伊兰树下坐。多诸杂虫竞来食之。乃至白骨其身还复。虫寻食之。复见余王子乘水牛车。须曼那华以自庄严。随不正道而南游行。梵王帝释并及护世。来语之言。咄婆罗门。汝与莲华周匝住者。于中先以一华持与国王。其诸王子各与一华。然后与诸小王。自与汝子并及余人。时婆罗门闻彼诸天使分布已。即分诸华。眠觉起坐忆所见梦。于坐生念。是转轮王。愿乐下贱生死。悕望安乐而愿卑贱。诸王子等亦复如是。又我所见王子乘水牛车。须曼那华以自庄严而南游行。是求声闻乘者。又我所见光明于十方诸佛世尊。缘我遍至阎浮提。劝化多亿那由他百千众生。以三福地使得成就令住其中。以是故。我梦见大光明。见于十方诸佛世尊以我遍至阎浮提。劝化过数众生。令住阿耨多罗三藐三菩提。又我今请如来应供正遍知及比丘僧。于七年中以一切所须。以是十方诸余世界诸佛世尊。今遣此华而来与我。令发阿耨多罗三藐三菩提。愿以是诸佛世尊为我遣华。我所见华上日。有诸光明入我口中。见己身极为高广。见日周身。自见身中。有六十亿那由他百千菩萨。莲华台上结加趺坐入于三昧。如是诸梦我所不解。又见梵释护世劝我分布诸华。寻时自见分此华。如是诸梦唯佛明焉。我以何因缘见此大梦。我今应至佛所问此梦意。尔时海济婆罗门。即于夜时具办肴膳。明至佛所自行澡水。佛及比丘。从上至下行水毕已。手自斟酌种种肴膳。随意所须饭佛及僧。食讫收钵还坐说法。尔时离诤王。与其千子无数百千大众俱。围绕侍从往诣佛所。乘其所乘尽所乘地。下乘恭肃步进入园。至如来所。头面礼足及比丘僧。坐于佛所听说妙法。尔时海济婆罗门。如前所见梦前问佛已。世尊告大婆罗门。汝所见大光明。见于十方恒河沙数世界诸佛世尊。彼为汝遣华。上见日皆放光明。彼诸光明尽入汝口。以汝婆罗门。于二百五十岁。遍行阎浮提。劝化过数众生以三福地令住其中。又劝化过数众生。以阿耨多罗三藐三菩提令住其中。以是大施故。婆罗门。彼诸佛世尊。皆授汝阿耨多罗三藐三菩提记。于十方恒河沙数世界中。现在住世说法。诸佛遣华与汝。以白银为茎黄金为叶。马瑙为台琉璃为须。一切华上所可见日。婆罗门。彼所现梦是先瑞应。汝婆罗门。梦见十方恒河沙数世界中诸佛世尊。现在住世说法。彼诸佛世尊为汝遣七宝盖。彼诸宝盖于空中住乃至梵天。婆罗门。汝可成阿耨多罗三藐三菩提夜时。即是夜名称流布闻于十方恒河沙数世界乃至梵天。无其过上见汝顶者。婆罗门。彼所现梦是先瑞应。婆罗门。汝梦见己身极自高广。乃至梵天日周身住。婆罗门。汝所可劝化过数众生发菩提心。是汝成菩提时。一佛世界微尘数十方国土。彼亦成阿耨多罗三藐三菩提。是汝本所劝化于菩提者。彼皆称誉汝而作是言。彼如来应供正遍知。初劝化我等于阿耨多罗三藐三菩提。是故我今得成阿耨多罗三藐三菩提。彼是我等善知识。彼诸佛皆遣菩萨。恭敬供养赞叹于汝。彼诸菩萨摩诃萨各舍己佛土而来。皆以种种菩萨神通。供养于汝。而听法已。得种种若干三昧忍辱陀罗尼门。彼诸菩萨摩诃萨各还本土。称誉赞叹汝之名称。婆罗门。彼所现梦是先瑞应。婆罗门。汝自见身中多亿菩萨于莲华上结加趺坐入于三昧者。婆罗门。汝成菩提时。劝化多亿那由他百千众生。得不退转住阿耨多罗三藐三菩提。婆罗门。汝以无上般涅槃般涅槃已。于后一佛世界微尘数大劫中。十方国土诸佛世尊。以正法王治。皆赞叹称誉汝。如过无量无边阿僧祇劫。有如来应供正遍知。名号如是。彼如来应供正遍知。劝化我等令住阿耨多罗三藐三菩提。以是故。我等今得成阿耨多罗三藐三菩提。得正法王位。婆罗门。彼所现梦是先瑞应。婆罗门。汝梦见余人猪头人身象头。乃至狗头以血涂身。多诸杂虫竞来食之。卑贱伊兰树下坐。多诸杂虫竞来食之。乃至白骨其身还复。猪头人身乃至狗头。以血自涂。多诸杂虫竞来食之。是彼愚痴男子。住三福地布施持戒修定者。有求魔界苦。乐求天上福尽命终之苦。人中老病死苦。怨憎会苦。爱别离苦。饿鬼中饥渴苦。畜生中痴冥屠割苦。乐在地狱中受种种苦。住三福地者。求天上天王。求人中一天下王。求二天下王。求三天下王。求四天下王。彼愚痴男子食一切众生。一切众生亦食彼愚痴男子。如是经久沉溺生死。婆罗门。彼所现梦是先瑞应。婆罗门。汝梦见余人以须曼那华而自庄严。乘水牛车随不正道而南游行者。婆罗门。彼善男子。亦住三福地布施持戒修定。为自度故。是求声闻乘者。彼所现梦求声闻乘人。是先瑞应

    大乘悲分陀利经劝发品第五

善男子。尔时国大师海济婆罗门。语离诤王。作如是言。大王。人身难得闲静时难。如来应供正遍知出世甚难。譬如优昙钵华时一现耳。乐求善根难。正愿亦难。大王。王位众苦之本。人中一天下王位。二天下王位。三天下王位。四天下王位。皆苦之本。大王。此是久受生死苦器。大王。人天福报。譬如疾风无有住时。如水中月。凡夫五欲无足醉于境界。乐求人天福报。凡夫人数受地狱苦。畜生苦饿鬼苦。人中爱别离苦。天上退还苦。数数入胎苦。更相残害苦。凡夫如是展转受苦。所以者何。无善知识不发正愿故。亦不能求。未及谓及。未得谓得。未证谓证。如是无明凡夫不知厌足。不肯发菩提心。所可灭众苦。于生死中不厌不忧。于中数数受苦。大王。思惟生死苦器。是故大王。汝今于佛法中。已种善根作诸福德。于三宝中已得信喜。施与世尊。大富果报。奉持戒者生天果报。有所闻法大智慧果报。大王。汝设邪见若已竟。汝今可发阿耨多罗三藐三菩提心。王曰。止婆罗门。我不求菩提乐住生死。婆罗门。我已布施持戒听法。婆罗门。阿耨多罗三藐三菩提甚为难得。海济婆罗门。复作是言。大王。菩提道净。应至意发愿净心满足。是道清净故。意净故。是道正直以不谄故。是道极净诸结尽故。是道宽博无障碍故。是道等度以等心故。是道无畏以不作诸恶故。是道大富以檀波罗蜜故。是道最尊以尸波罗蜜故。是道无辱以羼提波罗蜜故。是道无住以毗梨耶波罗蜜故。是道闲静以禅波罗蜜故。是道善释以般若波罗蜜故。是道得实智以大慈故。是道得不退转以大悲故。是道得踊跃以大喜故。是道坚固以大舍故。是道无坑坎刺棘。无喜欲诳想故。是道至安隐。心无坏故。是道无劫夺。善解色声香味触故。是道除魔怨敌。善解阴界入故。是道无魔。灭诸结故。是道得妙心。无声闻辟支佛念故。是道兴盛。受诸佛力故。是道至大宝。应一切种智宝故。是道一切露现。阿僧祇智明故。是道明导师。所行不离善知识故。是道无高下。无憎爱故。是道无尘秽。不喜嗔浊故。是道善逝。无诸不善故。大王。彼菩提道趣安隐尽涅槃际。大王。可发菩提心。王曰。婆罗门。是八万岁世人中如来出现。犹尚不能灭诸恶趣。其有众生善根熟者。彼众生皆住于果。有得三昧陀罗尼忍辱者。菩萨善根纯熟。彼授菩提记。有少种善根者。彼受人天福。众生各各轮转随善恶行有处。佛说。若一切众生不种善根苦不灭。唯佛身是福田。然不能度脱未种善根者。我当发菩提心。我行菩萨行时。以大智入不可思议陀罗尼法门。度众生佛事。然不以此不净土回向菩提心。设我得如意佛土。我当发菩提心。乃至证阿耨多罗三藐三菩提时。我尔所时行菩萨行。灭佛土中一切众生苦。善男子。尔时宝藏如来应供正遍知。入见庄严三昧。现如是神通。宝藏如来入现庄严三昧已。应时现如是光明。于十方各千佛土微尘数世界现一切庄严。有诸佛世尊已入涅槃。有欲入涅槃。有菩萨摩诃萨。菩提树下坐降魔官属。有成佛未久而转法轮。有久成佛说法。有纯菩萨充满佛土。有国土乃至无声闻辟支佛名。有处有声闻辟支佛。有国土空无佛菩萨。亦无声闻辟支佛。有不净佛土五浊出时。有净佛土无有五浊。有尊有卑。有长寿有短寿。有佛土火灾起。有水灾起。有风灾起。有处已坏。有处始成。妙光照彼一切悉现。尔时大众。普见彼诸佛土国界庄严。尔时海济婆罗门语王言。汝今但观佛土庄严。大王。可发阿耨多罗三藐三菩提心。大王。可取随意佛土。善男子。尔时离诤王。向宝藏如来。叉手合掌而白佛。唯世尊。菩萨摩诃萨以何行业取净佛土。以何不净意众生。以何取长寿。佛言。大王菩萨摩诃萨。以愿取净佛土无五浊。亦以愿取不净。王曰。唯世尊。我还入城一处静坐思惟所愿。如我所应佛土无有五浊净行回向。佛言。大王。今正是时。善男子。尔时离诤王。顶礼世尊足并比丘僧。绕佛三匝而去。还来入城至其宫殿。独坐一处三昧思惟佛土庄严誓愿。善男子。尔时海济婆罗门。语太子不眴言。善男子。汝亦可发阿耨多罗三藐三菩提心。汝所有三福地布施持戒修定。所修善行一切回向菩提。彼曰。我亦还家独坐一处思惟庄严佛土愿。我若发菩提心。更来如来所。回向菩提心。取庄严佛土。时彼王子。顶礼佛足并比丘僧。绕佛三匝。还于己舍。独坐一处如是思惟庄严佛土愿。善男子。尔时国大师海济婆罗门。语第二子尼摸。作如是言。汝童子。亦可发菩提心。乃至王诸子劝发菩提。八万四千诸小王。并余九十二亿人。劝发菩提心。彼一切皆作是言。我等亦各各归家。独坐一处思惟庄严佛土愿。彼一切如是七年中。各坐三昧无恼乱心。思惟庄严佛土愿。善男子。海济婆罗门。于余时心生是念。我劝多亿那由他百千众生。于阿耨多罗三藐三菩提。又我请佛及无量比丘僧。七年供养一切所须。设我阿耨多罗三藐三菩提意满如愿必成。我当劝化天阿修罗乾闼婆龙夜叉罗刹鸠槃茶等以大施会。善男子。尔时国大师海济婆罗门。思见毗沙门大王。善男子。尔时毗沙门大王。与多百千夜叉围绕侍从。俱夜诣海济婆罗门所。于其前住作如是言。婆罗门。何故思我耶。婆罗门言。汝为是谁。彼曰。婆罗门。汝不闻乎。有夜叉主名毗沙门。我身是也。婆罗门。欲使我作何等。婆罗门曰。大王。汝亦应助是大施会。彼曰。唯然婆罗门。如汝所思。大王。汝以我语劝诸夜叉。令发阿耨多罗三藐三菩提。又化汝等夜叉乐求福德者。乐求菩提者。可日日往海彼岸取此岸牛头栴檀香来。复取种种涂香。种种杂华。日日给我供养世尊。唯然婆罗门。毗沙门大王。闻婆罗门语已。还本住处。击鼓集诸夜叉罗刹。作如是言。汝等当知。是阎浮提有婆罗门。名曰海济。是离诤王国之大师。彼请宝藏如来应供正遍知及比丘僧。俱七年供养一切所须。汝等于彼善根随喜。以是善根发阿耨多罗三藐三菩提心。即于尔时多亿那由他百千夜叉罗刹叉手合掌作如是言。如海济婆罗门福德善业。请宝藏如来应供正遍知及无量比丘僧。七年供养一切所须。如是彼福德业我等随喜。以是善根愿我成阿耨多罗三藐三菩提。毗沙门大王曰。诸贤善听。汝等乐求菩提者。乐求福德者。日日可往海彼岸取海此岸牛头栴檀香来。给海济婆罗门。为如来设食。并比丘僧。九万二千夜叉同声唱言。我等大士。于此七年。当取海此岸牛头栴檀香来。以给海济婆罗门。为如来设供。并比丘僧。四万六千夜叉作如是言。我等取种种香来。五万二千夜叉作如是言。我取种种华来。二万夜叉作如是言。我等当取种种诸味之精来。着如来比丘僧众食饮之中。七万夜叉作如是言。我等大士。为世尊造作饭食并比丘僧。善男子。尔时海济婆罗门。思念欲见毗留勒迦大王。即时毗留勒迦大王诣海济婆罗门所。乃至多亿那由他百千鸠槃茶。勤劝发阿耨多罗三藐三菩提心。如是毗留波叉。提陀罗吒。与多亿那由他百千龙乾闼婆。劝发阿耨多罗三藐三菩提心。善男子。尔时海济婆罗门。思念二四天下护世。彼以佛威神。至婆罗门所。婆罗门。亦以如是劝化已。各还本处劝其眷属。以阿耨多罗三藐三菩提。乃至一切三千大千佛土。百亿毗沙门。与其眷属劝化阿耨多罗三藐三菩提。百亿毗留勒迦。百亿毗留波叉。百亿提陀罗吒。与其眷属俱劝以阿耨多罗三藐三菩提。善男子。尔时海济婆罗门心生是念。若我阿耨多罗三藐三菩提意必成所愿心果。我当分此大耶。若福与彼欲界诸天。劝以阿耨多罗三藐三菩提。我以是善根。审得阿耨多罗三藐三菩提者。天帝释今应来现。须夜摩天子。删兜率陀天子。化乐天子。他化自在天子。悉应来现。善男子海济婆罗门。适发念已。释提桓因来现在前。及须夜摩天子。删兜率陀天子。化乐天子。他化自在天子。来现在前。婆罗门问曰。汝等是谁。彼五天王。各各自说名字已。作如是言。汝婆罗门。欲使我等何所施作。欲使我等于此大施何所供给。婆罗门曰。汝等天上所有最妙宝台宝树。若劫波树。若香树。若华树。若果树。天衣天座天众敷具。天诸宝器。天庄挍。天盖幢幡璎珞伎乐。如是等一切尽为佛及僧。严饰此阎披罗园。唯然大士。彼五天王从婆罗门所闻是语已各还天上。告鞞宅居天子。旷野天子。毕天子。居蓝披天子。难陀天子。作如是言。汝等大士。至阎浮提阎披罗园。以如是庄挍。以如是严饰。以如是璎珞。以如是座以如是敷具。以为庄严。如天严饰等无有异。又为世尊造立宝台。如众宝严台。对曰。唯然。彼五天子于五天王所闻已。至阎浮提竟夜。如是一切庄严阎披罗园。从宝树乃至幢幡以为庄严。又为世尊造立宝台。如释提桓因众宝严台。一切庄挍阎披罗园。如天庄严。作已还至天上。白诸天王。大士当知。如此天上庄挍。阎浮提阎披罗园庄挍。一切璎珞亦如是。又为世尊造立宝台。如释提桓因众宝严台。天上阎浮提阎披罗园等无有异。彼时五天王。帝释须夜摩删兜率陀化乐他化天主。来至阎浮提。语海济婆罗门言。为世尊及比丘僧。庄挍园已。复何所为。尔时海济婆罗门语诸天王。作如是言。汝等天王。所主领处普集天众。以我语而告之言。阎浮提有婆罗门名海济。彼请宝藏如来应供正遍知并无量比丘僧。七年供养一切所须。汝等于彼福业应当随喜发阿耨多罗三藐三菩提心。汝应下阎浮提奉觐世尊恭敬亲近并比丘僧。于世尊所听微妙法。彼五天王闻婆罗门语已。各还本处。时释提桓因集三十三天。以海济婆罗门语。劝化而告之言。汝等大士当知阎浮提离诤王。有大师婆罗门名曰海济。请宝藏如来及无量比丘僧。七年供养一切所须。我等为佛僧庄挍园已。汝等于彼善根应当随喜发阿耨多罗三藐三菩提心。即于尔时多亿那由他百千三十三天。叉手合掌而说是言。我等于福业随喜。以随喜福业。尽回向阿耨多罗三藐三菩提。如是须夜摩天子集须夜天。略说。删兜率陀化自在他化自在天子。集他化自在天。乃至多无数亿那由他百千天子。叉手合掌而说是言。我等于彼善根随喜。以是善根我等得阿耨多罗三藐三菩提。是故汝等大士。应下阎浮提奉觐世尊。恭敬亲近听受妙法。并比丘僧。时五天王。即夜一一天王与天子天女及童男女多亿那由他百千围绕。俱下阎浮提。头面礼世尊足并比丘僧。于世尊所听受法。昼则空中雨众天华。优钵罗。钵昙摩。俱物头。分陀利伽。须摩那。波利师迦阿提目多伽。瞻匐伽华。曼陀罗华。摩诃曼陀罗华。并作天乐。复次善男子。海济婆罗门心生是念。若我阿耨多罗三藐三菩提意满所愿必成。我当以菩提劝阿修罗。善男子适发心已。五阿修罗王来诣海济婆罗门所。乃至多亿那由他百千阿修罗男女大小。以婆罗门语劝令发阿耨多罗三藐三菩提心。来至佛所而听受法。略说。婆罗门。如是思念魔王。即时魔王名佛楼那。来至婆罗门所。乃至无数亿那由他百千魔子魔女大小。劝发阿耨多罗三藐三菩提心。乃至听法。善男子。尔时海济婆罗门。思念螺髻大梵。螺髻大梵亦来至婆罗门所。闻已还梵天上。乃至多亿那由他百千梵天。劝发阿耨多罗三藐三菩提心。从上来下至世尊所。恭敬亲近比丘僧。而听受法。善男子。尔时海济婆罗门。思念二四天下帝释。思念须夜摩删兜率陀化乐他化天子。彼五天王亦以佛威神来至婆罗门所。婆罗门如是约敕。彼各还去。以婆罗门语。劝眷属以菩提。如是多亿那由他百千三十三天子天女。劝发阿耨多罗三藐三菩提心。及帝释来此四天下。恭敬亲近世尊并比丘僧。而听受法。如是须夜摩删兜率陀化自在。如是他化天子。劝发他化自在天以菩提。多亿那由他百千他化自在天子天女大小。劝发阿耨多罗三藐三菩提心。来此四天下。恭敬亲近世尊并比丘僧。而听受法。如是二四天下。阿修罗魔及大梵。如是三四天下。如是四四天下。如是五四天下。帝释须夜摩删兜率陀他化。阿修罗魔及大梵。以佛威神故。与眷属俱来此四天下。而听受法。乃至三千大千佛土。百亿帝释。百亿须夜摩。百亿删兜率陀。百亿化自在。百亿他化自在天子。百亿阿修罗王。百亿魔。百亿大梵。一一大梵。劝无数亿那由他百千梵天。发阿耨多罗三藐三菩提心。彼以世尊威神。一切来此四天下。恭敬亲近世尊并比丘僧。而听受法。尔时三千大千世界。地无如毫发空不周者。善男子。尔时海济婆罗门而生是念。若我阿耨多罗三藐三菩提意得满者。如百亿毗沙门。乃至百亿大梵悉皆随我者。应现如是大神通。令遍三千大千世界人及畜生饿鬼地狱。一切苦受得息乐受得生。一一众生化佛在前。劝发阿耨多罗三藐三菩提。善男子。尔时宝藏如来应供正遍知。知海济婆罗门心所念。即入三昧名钵罗名婆。入已一一毛孔放过数光明。照此三千大千世界。妙光普遍。其光明至地狱者。令寒地狱众生暖风来吹。有众生举身火然冷风来吹。彼诸地狱众生。饥渴困乏。苦受即灭极得乐受。一一地狱众生化佛在前。具三十二大人之相。八十种好庄严其身。彼地狱众生受喜乐已。而生是念。以何因缘。我等苦灭乐受得生。彼见世尊三十二大人之相八十种好庄严其身。见已作是言。蒙是具足大悲之恩得受乐受。倍极欢喜善心生焉。瞻仰世尊。世尊告曰。咄汝众生当作是言。南无佛陀。发阿耨多罗三藐三菩提心。汝等众生更不受苦常得受乐。彼作是言。南无佛陀。我等发阿耨多罗三藐三菩提心。以是善根愿罪业永灭。于中有命终者。生此人间。于地狱众生火所烧者。光明至已。冷风来吹。彼一切饥渴困乏苦痛即灭。乃至于中命终。来生人间。畜生饿鬼及人亦如是说。彼光还来。绕佛三匝从顶上入。过数天人夜叉罗刹龙阿修罗。得不退转住阿耨多罗三藐三菩提。于彼过数众生得三昧忍辱陀罗尼。于此阎浮提人间安詶罗城王之住处阎披罗园。诸天为佛及僧。以天庄严已。彼生是念。我等宜应往观奉觐宝藏如来应供正遍知敬瞻圣众。于如来所听受正法。当于尔时。无数亿那由他百千男女长幼。日往见世尊恭敬亲近并比丘僧。周遍观园。彼园有二万七宝门。一一门侧敷五百宝床。五百童子各坐其上。来入园者。彼诸童子诲以三归依佛法圣众。劝发阿耨多罗三藐三菩提心令住其中。然后乃听入园。见佛及僧恭敬亲近周遍观园。善男子。尔时国大师海济婆罗门。于七年中劝过数诸天发阿耨多罗三藐三菩提令住其中。过数龙阿修罗夜叉罗刹鸠槃茶乾闼婆饥鬼毗舍遮及地狱过数人。尽劝发阿耨多罗三藐三菩提令住其中。过数众生劝发阿耨多罗三藐三菩提令住其中。彼七年将欲尽时。海济婆罗门。具八万四千金轮除自然轮宝。八万四千象挍以七宝除自然象宝。乃至八万四千味。欲以回向。于彼七年离诤王曾无欲想嗔恚愚痴及吾我想。悉皆无有。又无王想无施想。无妻息想。无食饮想。无香花衣服想。无车乘想。无睡眠想。无乐想无彼我想。于七年中未曾倚卧。无昼夜想。无有色声香味触想。于七年中未曾疲懈。常观见十方各千佛土微尘数世界佛土庄严。诸须弥山不障于眼。其余诸山铁围大铁围山障。日月障。天宫殿悉无障碍。如彼所见庄严佛土。彼思惟庄严净佛土愿。如离诤王。以如是德乐住七年。如是见庄严佛土。彼坐思惟庄严净佛土愿。王子不眴。尼摸。因陀罗伽卢。乃至彼王千子。八万四千诸小国王并余九十二亿众生。亦复如是。彼一切于七年中独坐一处而入三昧。见十方各千佛土微尘数世界。彼亦于七年中。不生欲想无嗔恚想。乃至无疲懈处。常普见十方各千佛土微尘数佛国庄严。彼须弥山不障于眼。其余诸山铁围大铁围山障。日月天诸宫殿悉无所碍。如彼所见庄严佛土。思惟庄严净佛土愿。彼一切以如是功德快乐于七年住。有思惟庄严净佛土愿有取不净佛土。尔时海济婆罗门知七年竟。欲以七宝回施宝藏如来应供正遍知。叉手合掌白言。世尊。我劝离诤王于阿耨多罗三藐三菩提。彼自还家。独坐一处而入三昧。无敢入者无人能觉。如是彼王千子。我劝以阿耨多罗三藐三菩提。彼亦如是。各各还家。独在一处而入三昧。无敢入者无人能觉。我亦如是。劝八万四千诸小国王。并余九十二亿众生。已发阿耨多罗三藐三菩提。于彼一切各各还家。皆在一处而入三昧无能入者。唯愿世尊。觉离诤王。令三昧起来至于此。彼一切我所劝化菩提者皆亦使来。彼独坐三昧者一切使来。取阿耨多罗三藐三菩提意不动。于世尊所。得受名号国土之记。善男子。尔时宝藏如来应供正遍知。入于三昧。名涅逻诃逻波帝。口出青黄赤白红紫色光。于彼住三昧者。一切化婆罗门在前立。作是言。起大士。往见世尊并比丘僧。恭敬亲近。大士海济婆罗门。槃遮于色已竟七年。世尊复欲游诸聚落。彼闻婆罗门语已。一切皆起。离诤王闻是语即从座起。天于空中。捶钟击鼓作天伎乐。时离诤王躬自乘车与千子俱。及八万四千诸小国王。余九十二亿众生俱围绕出城。诣世尊所。至已头面礼足并比丘僧却坐一面。离诤王与无数亿众生俱。时海济婆罗门语离诤王曰。大王。于此达嚫应发随喜。大王。汝于三月供养世尊以一切所须。及无数比丘僧。种种杂宝回施。及八万四千城回施已。以此随喜福业。是一切可回向阿耨多罗三藐三菩提。亦如是劝王千子。八万四千诸小国王。并余多亿众生。以此随喜福业。劝于阿耨多罗三藐三菩提令住其中。是达嚫应随喜应回向。而说偈言

  我以是施不求释　　亦复不求梵天果
  危脆不坚如疾风　　况求世间人王福
  心得自在妙菩提　　度诸众生无有量
  此施果报极宽广　　我所愿求毕令获

大乘悲分陀利经卷第二大乘悲分陀利经卷第三

        失三藏名今附秦录

    离诤王授记品第六

善男子。尔时宝藏如来应供正遍知而作是念。彼劝多亿众生以阿耨多罗三藐三菩提。住不退转地。我今应授其记示现佛刹。尔时世尊入于三昧。名为不忘菩提心。即现微笑。笑已妙光普照无量无边佛土。示离诤王并余多亿众生佛刹庄严。尔时十方过数佛土中菩萨摩诃萨见光明已。承佛威神来此世界。奉觐世尊恭敬亲近并比丘僧。以种种菩萨神通供养世尊。头面礼足。礼足已于世尊前各一面坐。为听授菩萨愿记。善男子。尔时国大师海济婆罗门语离诤王曰。大王。汝可先取庄严佛土。善男子。尔时离诤王向宝藏如来。叉手合掌白佛言。世尊。我乐求菩提。我于三月以一切所须供养世尊并无数比丘僧。我以是善根回向阿耨多罗三藐三菩提。唯不在此秽浊佛土。世尊。我于此七年思惟庄严佛土已。世尊。其中无有地狱饿鬼畜生。如是处我成阿耨多罗三藐三菩提。愿令其中有命终者不堕恶趣。令其一切普皆金色人天无异。愿其中众生。皆自识过去亿那由他百千劫宿命。愿其中一切众生。具是天眼见亿那由他百千余世界中。现在住世说法诸佛。使中一切众生具是天耳。闻亿那由他百千住世诸佛所说之法。使其中一切众生。善具他心智。如是知多亿那由他百千佛土众生心念所行。令其中一切善具神足。如是一念顷。过亿那由他百千佛土。令其中众生。无我我所无所作。乃至己身。愿其中一切众生。得不退转阿耨多罗三藐三菩提。愿其中众生悉皆化生。使其中无有女人。亦使其中众生寿命无量。除随愿者。令其中众生无不善之名。其佛国中令无臭秽。香气遍满过踰天香。愿其中一切众生。具三十二大人之相。愿其中一切众生得一生补处。除随愿者。使其中一切众生。以小食顷承佛威神。过无数佛土亲近住世无数诸佛。令得成就随其所欲。菩萨神变以供养诸佛。以是食顷还归本国。使其中一切众生。皆说佛藏。令其一切众生具那罗延力。令无量众生能尽知其佛土中庄严色像。亦非天眼之所能知。愿其中众生悉逮无碍阿僧祇辩。愿令一一菩提树高千由旬。愿佛土明净周匝过数庄严佛土于其中现。愿使众生来生中者。乃至菩提际常具梵行。令其中一切众生为诸无难人之所礼敬。乃至菩提际无有诸根不具足者。令其中众生生已得圣喜乐过于诸天愿其中一切诸善根集。愿其中一切众生生时自然袈裟着身而生。使其中众生生已得善分别诸三昧。以是三昧至过数佛土亲近诸佛世尊。乃至菩萨菩提际未尝不见。令其菩萨来生其中。随其所欲。佛土庄严。辄如所念。佛土庄严宝树中现。使其中众生生已得普至三昧。以是三昧普见十方过数佛土现在诸佛。乃至菩提际未尝不见。令来生者得如是衣服宫殿庄挍璎珞形色如他化自在天。令其国中无土石黑山。亦无铁围大铁围须弥大海。愿其中无有障碍结使之声。愿其中普无地狱畜生饿鬼之声。无诸难声无有苦声。非乐非苦声。我今欲求如是佛土。世尊。我为菩萨时行如是等难行。我以如是严净佛土。世尊。是我丈夫行。然后乃逮阿耨多罗三藐三菩提。愿我菩提树高十千由旬。我坐其下发心念顷证阿耨多罗三藐三菩提。使我光明无量照亿那由他百千佛土。使我寿命无数亿那由他百千劫无能数者。除萨婆若智。令我菩萨僧众无数。声闻缘觉无能数者。除萨婆若智。令我等得成佛时。余无量阿僧祇佛土诸佛土诸佛世尊称誉赞叹。令我成菩提时。余无数阿僧祇佛土中。有众生闻我名者。所作善根回向我国。命终之后得生我国。除无间罪谤毁贤圣非正法者。令我得菩提时。余无数佛土中众生发菩提心愿生我国。善根回向。彼欲终时我与无数众围绕而现其前。彼见我已。令于我所得大欢喜。除诸障碍。命终已后得生我国。其中菩萨随其所乐。所未闻法随意得闻。使我得菩提时。过数佛土中菩萨闻我名者。得不退转阿耨多罗三藐三菩提。得第一第二第三忍。随其所欲三昧忍陀罗尼随意即得。令我般涅槃后。过数劫过数佛土中菩萨闻我名者得极欢喜。敬礼于我得未曾有称誉赞叹。彼为菩萨时。作佛事已。然后成阿耨多罗三藐三菩提。彼极欢喜已。得菩萨第一第二第三忍。随其所欲三昧忍陀罗尼随意即得。乃至菩提际未常断绝。令我逮菩提时。于过数佛土中有女人闻我名者。得极欢喜发阿耨多罗三藐三菩提心。乃至菩提际不受女身。愿我般涅槃后。于过数佛土中女人闻我名者得极欢喜回向阿耨多罗三藐三菩提心。乃至菩提际不受女身。惟愿世尊。我求如是佛土如是净意众生。如是佛土中我当逮阿耨多罗三藐三菩提。善男子。尔时宝藏如来应供正遍知。告离诤王曰。善哉善哉。大王。所愿甚深。大王。取净佛土净意众生。汝观大王。西方过亿百千佛土。有世界名帝无尘。其佛号帝明自在王如来应供正遍知。现在住世。纯为菩萨说一乘法。其佛国土。无有声闻及辟支佛亦无其名。不说声闻纯说大乘。其中众生一切化生。于中乃无女人名字。其佛土中有是一切德。犹如大王所愿。取无量庄严佛土。摄度无量净意众生。是故大王。字汝为无量净。彼帝明自在王如来应供正遍知。竟一小劫当入涅槃。帝明自在王如来应供正遍知。正法住世十小劫。正法灭后过六十小劫。彼世界当名弥楼光。其佛号不可思议意德王如来应供正遍知。如帝明自在王如来帝无尘世界佛土庄严。彼不可思议意德王如来弥楼光世界佛土庄严如是无异。彼不可思议意德王如来寿六十小劫。不可思议意德王如来般涅槃后。正法住世十六小劫。正法灭后过千小劫。世界名无乐。其佛号宝光明如来应供正遍知。略说寿命等世界亦等如是。正法住世。正法灭后。彼世界当名娑罗。其佛名宝幢自在鸣如来应供正遍知。出现于世。佛土庄严等。佛住世说法三十五小劫。彼佛般涅槃后。正法住世七小劫。正法灭后略说我见。于彼世界无量无数诸佛世尊成佛而入涅槃。彼世界未曾成败。汝无量净。于当来世过一恒河沙数阿僧祇。始入二恒河沙数阿僧祇。彼世界当名安乐。汝无量净。于中当成阿耨多罗三藐三菩提。名阿弥陀如来应供正遍知。时王白言。唯世尊。彼诸菩萨摩诃萨其佛土中先前我成阿耨多罗三藐三菩提者。今在何处。佛言。无量净。此菩萨摩诃萨于无量阿僧祇无称无数十方余世界中来。奉觐恭敬亲近于我坐听法者。是过去诸佛皆授其阿耨多罗三藐三菩提记。现在诸佛世尊亦授此诸善男子阿耨多罗三藐三菩提记。其佛土中先成阿耨多罗三藐三菩提者。无量净。彼一一菩萨摩诃萨于无数多亿那由他百千佛所。殖诸善根修行智慧。无量净。彼善男子先于其佛土中当得成佛。王曰。惟世尊。此海济婆罗门。劝我及与眷属于阿耨多罗三藐三菩提。彼几时当证菩提。佛言。是大婆罗门大悲具足。汝大王。自当闻其师子吼。时王曰。如世尊授我记。我所愿必成。若我五体礼世尊足时。令恒河沙数世界震动。于彼诸佛土中诸佛世尊现在住世愿授我记。善男子。尔时无量净王。五体礼宝藏如来足头面着地时。恒河沙数佛土即震动踊没。恒河沙数诸佛世尊即授其记。于删提兰佛土劫名陀罗尼。八万岁世人中佛名宝藏如来应供正遍知。四天下转轮王名无量净。于宝藏如来所积殖德本。彼王当来过恒河沙数阿僧祇。始入二恒河沙数阿僧祇世界。当名安乐。彼无量净王。于中当得成佛名阿弥陀如来应供正遍知。光明遍照十方恒河沙数世界。诸佛告言

  妙智明士今可起　　诸十力已授汝记
  恒沙山地普震动　　当为人尊上调御

善男子。尔时无量净王得喜踊跃起。一面坐而听法

    大乘悲分陀利经三王子授记品第七

善男子。尔时海济婆罗门。告无量净王第一太子不眴曰。略说我已观恶趣。于中众生受苦痛切。又观天上。于中众生心垢浊故数堕恶趣。我已观一切众生。离善知识住贫穷法。处于冥中尽诸善根。为邪见覆障困于邪道。唯世尊。我当以高声告彼众生。以诸善根回向阿耨多罗三藐三菩提。我行菩萨行时。若有众生苦痛逼切。有诸恐畏贫穷于法。处在闇中无所依怙。无灯无救无归无趣。令使念我称我名字。我以天耳闻其音声天眼见之。若不脱彼众生困厄。我终不成阿耨多罗三藐三菩提。世尊。如我为众生愿故久行菩萨行。是意得满如今大王。过一恒河沙阿僧祇。始入二恒河沙阿僧祇于安乐世界。当成阿耨多罗三藐三菩提。名阿弥陀如来。净佛土净意众生而作佛事。乃至阿弥陀如来。于无量劫作佛事已。入无余涅槃。随其正法住世几时。于尔所时我当行菩萨行。我为菩萨当作佛事。尽阿弥陀如来正法初夜灭。即是后夜我当成阿耨多罗三藐三菩提。唯愿世尊。授我阿耨多罗三藐三菩提记。如是十方恒河沙数世界中。诸佛世尊现在住世。我亦以音声白彼诸佛。彼诸佛亦当授我阿耨多罗三藐三菩提记。善男子。宝藏如来即授其记。如汝善男子。已观恶趣又观天上。观众生苦能生悲心。为脱一切众生苦故。除结使故令得乐故。是故汝善男子。字汝为观世音。汝观世音。当度脱多亿那由他百千众生苦。汝善男子。为菩萨时当作佛事。阿弥陀如来般涅槃后。二恒河沙阿僧祇之余。初夜阿弥陀如来正法灭已。即于后夜安乐世界。当名一切宝集。彼土庄严无量阿僧祇胜于安乐。即于后夜。汝善男子。无量宝庄严菩提树下坐金刚座。逮阿耨多罗三藐三菩提。名光明普至尊积德王如来应供正遍知。寿九十六亿那由他百千劫。汝般涅槃后。正法住世六十二亿劫。观世音言。世尊。若我如是意满。我礼世尊足时。于十方恒沙数世界中。现在住世诸佛世尊皆授我记。恒河沙数世界地皆震动。一切山川石壁树木丛林出五乐音。一切众生心得离欲。观世音菩萨适五体礼宝藏如来。如是恒河沙数佛土地皆震动。彼诸佛如来皆授其记。略说。一切山川石壁树木丛林出五乐音。一切众生心得离欲。佛言

  起悲福德欢喜音　　十方诸佛授汝记
  地及世界六种动　　汝当作佛度世仙

善男子。尔时海济婆罗门国大师。语第二王子尼摸言。善男子。于此大施应当随喜。又汝所作善业。为一切众生故。发阿耨多罗三藐三菩提心。回向萨婆若。善男子。尔时尼摸王子。即于佛前作是言。我以一切所须供养世尊并无数比丘僧。又以是随喜福业。又先身口意善业。一切回向阿耨多罗三藐三菩提。然终不于此秽浊佛土证于菩提。观世童子所可一切宝集世界无量宝庄严菩提树下坐。成阿耨多罗三藐三菩提。名光明普至尊积德王。我先请说法。随彼如来几时住世演法。以尔所时我行菩萨行。彼如来灭后正法灭已。我次当成阿耨多罗三藐三菩提。令我佛土庄严亦复如是。我亦如是施作佛事。我般涅槃后。正法住世久近亦尔。令我得如是一切庄严。如光明普至尊积德王如来。佛言。善男子。汝取大处。汝当逮是处。如汝所取。汝善男子。于彼佛土当成阿耨多罗三藐三菩提。名善安隐摩尼积德王如来。以汝善男子取大处故。字汝名大势至。彼白世尊。若我如是意得满者。我五体礼世尊足时。于十方恒河沙数诸佛世尊皆授我记雨须曼那花。善男子。如大势至善男子。五体礼宝藏如来足时。于恒河沙数十方世界中恒河沙数诸佛世尊皆授其记。大地六种震动雨须曼那华。佛言

  起坚固势疾福德　　十方世尊已授记
  地已震动雨须曼　　于天世人汝为梵

善男子。尔时海济婆罗门。告第三王子帝众。略说。彼叉手合掌。白宝藏如来言。我已一切所须供养世尊及比丘僧。又我身口意善行。及此随喜福业。尽以回向阿耨多罗三藐三菩提。终不于秽浊佛土逮阿耨多罗三藐三菩提。亦不速成。我如是逮菩提行菩萨行时。见十方无量无边余世界中诸佛世尊。是我先所劝化菩提。我劝发菩提心。我使住菩提心。我劝以波罗蜜。令住其中者。我行菩萨行时。以天眼见一一方恒河沙数佛刹微尘数佛土中彼说法诸佛世尊。是我所劝化菩提者。我当如是行菩萨行而作佛事。我尔所时行菩萨行。如是净众生身意。于我佛土生者如梵世天子。佛土严净亦如梵世。我一佛土令如恒河沙数三千世界。令其佛土周匝墙障。无量百千众宝合成。间错严饰高至有顶。令其佛土纯以琉璃。周遍为地柔软细滑。令无尘土瓦砾众秽。令其中无有女人之名。其中众生皆令化生。其中众生令无揣食。其中众生皆以法食欢喜食三昧食。令其佛土无有声闻辟支佛名。令其佛土纯诸菩萨充满其中。无烦恼乱净修梵行。愿令其中一切菩萨沙门形服与身俱生。适生中已。令思念食无量味饭充满宝钵在于右手。适得是已。令生斯念我等不宜食此揣食。应以此食至余世界。供养现在住世诸佛并诸声闻及贫穷者。饿鬼困乏饥渴身然。亦至其所以食济之。我等宜应住欢喜食。彼诸菩萨适发心已。令得不可思议威仪三昧。以是三昧。无所染着。去至十方无量阿僧祇余诸佛土。现在住世诸佛世尊以此供养。并诸声闻及余众生亦施饿鬼。为说法已。以小食顷还来本土。如是衣宝。以小食顷归本土已更相施衣。乃至其佛土中彼诸菩萨所有供养具。令以此一切供养诸佛并诸声闻及余众生。尔乃自用。令其佛土无有八难及不善声。亦无苦声。又无受戒犯悔之声。令其佛土无量百千众宝严饰。无量百千众宝间错。令如摩尼现众色像。其中摩尼宝十方来。见未曾见闻未曾闻。如是摩尼宝世所希有。说其众宝名号亿岁不尽。有菩萨欲见佛土金即时见金。欲见银即时见银。金不坏。略说其要。有欲见水精琉璃马瑙赤真珠车磲。令见如是种种众宝佛土。沉水木櫁多摩罗跋海此岸栴檀。有菩萨欲见牛头栴檀佛土。即时令见。随其所欲皆令见之。彼此愿见各不相睹。令彼一切所愿悉满。令其佛土无有日月。令菩萨生时身有光明。随所欲照放如是光。乃照至亿那由他百千佛土。令其佛刹无昼夜名。惟以华合。令其佛土无有寒热。疾病老死。惟有菩萨欲成菩提者。至他世界兜率天上尽命成菩提。令其佛土无有死者。令以无上般涅槃。于上虚空中如来般涅槃。其中菩萨随其所欲供具悉皆得之。令其一切佛土虚空中作亿那由他百千音乐。其音乐中不出爱欲之声。惟有波罗蜜声佛声法声僧声菩萨法藏声。令闻如是随菩萨所乐音声。世尊。我行菩提行时。乃至无量无边阿僧祇佛土中。见多亿那由他百千佛刹庄严。彼诸庄严璎珞彼相貌彼瑞应彼处彼行彼愿。令彼一切皆在我佛土中。惟除声闻缘觉五浊佛土。令其彼土无地狱畜生饿鬼之名。又无须弥铁围大铁围土石诸山。亦无大海。令其中无余树木。惟有种种宝树过天所有。在其佛土行列周遍。又令其中无有余华。唯有天曼陀罗华。无诸臭秽。但有种种妙香充满佛土。令其中生者皆是一生补处菩萨。令无一众生退生余处。惟兜率陀天其中退已。成阿耨多罗三藐三菩提。世尊。我当尔所时为菩萨行。我乃成就如是大丈夫行。令安立如是庄严佛土。如是净意。一生绍位菩萨充满其国。令其中无一菩萨非我所化。于菩提无不令住波罗蜜者。令彼诸菩萨来生其中。亦是我先所劝化菩提住波罗蜜者。今此佛土令入其中。此一切苦皆当灭之。惟世尊。我为菩萨时成就如是大丈夫行。然后于其佛土成阿耨多罗三藐三菩提。愿我菩提树茎围十千四天下。枝叶周匝各十三千。名善现众宝。彼菩提树光明香气。于其佛土一切充遍。其下我金刚座众宝间错。纵广正等五四天下。高八万四千由旬。名普放无尽光善解智香。我于彼菩提树下金刚座上结加趺坐。于彼少时成阿耨多罗三藐三菩提。乃至涅槃不改此座亦复不舍。我坐菩提树下金刚座上不起。遣化佛菩萨至过数佛土。一一化佛以一小食顷为众生说法。即以小食顷劝过数众生。以阿耨多罗三藐三菩提。使住其中得不退转。令化菩萨亦复如是。愿我逮菩提时。十方过数余世界我身普现。若有众生见我身相庄严者。令彼一切众生坚固阿耨多罗三藐三菩提。乃至无上菩提般涅槃。彼诸众生未尝不见诸佛世尊。令其中无有诸根不具足者。其中菩萨乐见我者。彼所往处随身回转经行坐立。彼诸菩萨适心念佛。令见我坐菩提树下。见已随所疑法亘然开解。不说法句令知其义。令我寿命无量无能数者。除萨婆若智。使其菩萨寿亦无量。我欲于其佛土成阿耨多罗三藐三菩提时。令有如是瑞应相现。谓其佛土一切菩萨。其首文[口*荼]袈裟在身。乃至般涅槃。其佛土中无有一人饰发俗服。令其一切住沙门像而无有异。佛言。善哉善哉。善丈夫。汝亦聪达解慧。所愿甚善志意极大。威德特尊智慧甚妙。善男子。汝能为一切众生故。自作如是妙胜大意。取妙庄严佛土。是故善男子。字汝为曼如尸利。曼如尸利。汝于来世过二恒河沙数阿僧祇。始入第三恒河沙数阿僧祇。于南方有世界名净无尘积。此娑诃世界亦在其内。如是庄严佛土严净。汝曼如尸利。当于其中成阿耨多罗三藐三菩提。号普现如来应供正遍知。如是菩萨众。汝净一切愿悉当成就如汝所愿。汝为菩萨时。于多亿佛所殖诸善根。汝曼如尸利。为众生良药除意患灭众结增长善根。时曼如尸利白佛言。世尊。若我如是意满如我所愿。于十方无量阿僧祇世界中。现在住世说法诸佛世尊愿授我记。令无量阿僧祇佛土皆悉震动。令一切众生得如是快乐满足。犹如菩萨游戏第二禅三昧。亦令无量阿僧祇佛土雨天曼陀罗华。令彼曼陀罗华出如是等声。所谓佛声法声僧声波罗蜜声。力无畏声。若我五体礼世尊足时。如是瑞应皆悉令现。如曼如尸利童真礼世尊足时。于无量阿僧祇佛土。地皆震动雨天曼陀罗。一切众生皆得如是快乐。充满如是所愿。其中菩萨摩诃萨于诸佛所听法者。彼皆问诸佛世尊。以何因何缘现是瑞应。彼诸佛世尊。皆授曼如尸利阿耨多罗三藐三菩提记。佛说偈言

  起最上意智慧广　　十方济世授汝记
  地动雨华众生乐　　汝当作佛出现世

    大乘悲分陀利经四王子授记品第八

善男子。尔时海济婆罗门。告第四王子支众。略说。如曼如尸利所愿无异。世尊赞言。善哉善哉。善男子。汝为菩萨时。当破无量阿僧祇众生结使金刚之山而作佛事。然后当成阿耨多罗三藐三菩提。善男子。是故字汝为坏金刚慧明照尸利。汝坏金刚慧明照。于当来世过一恒河沙数阿僧祇。始入二恒河沙数阿僧祇。东方过十恒河沙数佛土微尘数世界。有国名阿尼弥沙。善男子。汝于其中当成阿耨多罗三藐三菩提。号普贤如来应供正遍知明行足乃至佛婆伽婆。其佛土无量庄严亦复如是如汝所愿。善男子。宝藏如来。适授坏金刚慧明照菩萨摩诃萨阿耨多罗三藐三菩提记。于虚空中无量亿那由他百千诸天。皆赞善哉。雨海此岸牛头沉水木櫁粖香。彼白佛言。唯世尊。若我如是意满。如我五体礼佛足时。令恒河沙数世界踰天妙香充满其中。于中地狱畜生饿鬼人天。彼众生得闻是香。身心苦患乃至讫。我头面着地于尔所时得休息。善男子。尔时坏金刚慧明照菩萨五体礼宝藏如来足。应时恒河沙数世界。踰天妙香充遍其中。于中一切众生。身心苦患尽皆休息。佛言

  起能坏金刚　　香色充满刹
  喜乐多众生　　汝为世间解

善男子。尔时海济婆罗门。告第五王子无畏。略说。世尊。我惟不取斯秽浊佛土。当知是处成三藐三菩提。其中无有地狱畜生饿鬼。绀琉璃地等如莲华世界庄严说。无畏王子以莲华置宝藏如来前白佛言。唯世尊。若我如是意满。当承佛威神。令我得现庄严三昧。如我在世尊前。于十方恒河沙数世界微尘数佛土。当雨莲华大如车轮令我等见。适发斯言。蒙佛威神得现庄严三昧。十方恒河沙数世界微尘数佛土。皆雨莲华大如车轮。无畏王子。见已极大欢喜。佛言。善男子。汝所愿甚善。取妙佛土。以至诚语疾得三昧雨于莲华。彼白佛言。若我得满阿耨多罗三藐三菩提意者。令此莲华悬于虚空应时即住虚空。佛言。善男子。汝所为甚疾以莲华印于虚空。善男子。是故字汝为虚空印。汝虚空印。于当来世过一恒河沙数阿僧祇。始入二恒河沙数阿僧祇。于东南方过亿百千恒河沙数佛土。有世界名莲华。汝当于中成阿耨多罗三藐三菩提。号莲华上如来应供正遍知明行足乃至佛婆伽婆。纯菩萨僧。其数无量。寿亦无量。必得是一切威德如汝所愿。虚空印菩萨即时五体投地礼宝藏如来足。佛言

  汝当饶益世　　除灭结秽浊
  持刹微尘德　　逮觉如前胜

善男子。尔时海济婆罗门语第六王子虚空。略说。唯不于此秽浊佛土。略说。如虚空印菩萨所愿。世尊。若我如是意满。令于十方恒河沙数世界虚空中有七宝盖。白珠罗网以覆其上。悬众宝铃以严其盖。宝铃网中出如是声。所谓佛声法声僧声。波罗蜜声力声通声。及无畏声。其中一切众生使闻是声。令发阿耨多罗三藐三菩提心。其有先发菩提心者。令不退转阿耨多罗三藐三菩提。适发是言。于十方恒河沙数世界一切虚空中。略说。出如是声。蒙佛威神皆悉自见。复白佛言。唯世尊。若是意满如我所愿。令我于世尊前得智显明三昧。以是增长善法。得是三昧已。然后世尊。授我菩提记。蒙佛威神即得智显明三昧。佛言。善哉。善男子。所愿甚妙。以汝福业。于十方恒河沙数佛土虚空中覆以宝盖。出柔软声。觉悟多亿那由他百千众生。善男子。是故字汝为虚空显明。汝虚空显明。于当来世过一恒河沙数阿僧祇。始入二恒河沙阿僧祇。于东方过二恒河沙数佛土。有世界名日月。汝当于中成三藐三菩提。号法自在富王如来应供正遍知明行足乃至佛世尊。时虚空显明菩萨以五体礼宝藏如来足。佛言

  起善习意调伏心　　能发大悲于众生
  当度群品苦海岸　　觉智无上正菩提

善男子。尔时海济婆罗门语第七王子支像。略说。唯不于此浊佛土中。我如是处成菩提。于中无有地狱畜生饿鬼之名。亦无女人。其中众生不由胞胎。无须弥铁围大铁围土石诸山。无有泉源瓦砾刺棘高下恶风树木大海。亦无日月星宿昼夜闇冥。其中众生无有秽气屎尿涕唾。形无污臭身心无寄。令其中不以土石为地。纯马瑙成无量百千众宝庄严。令其佛土无有余草。唯曼陀罗摩诃曼陀罗。令其佛土以种种宝树庄严。其宝树上种种宝盖庄挍。有种种宝房舍种种宝衣。种种宝鬘。种种宝璎。种种宝严具。种种音乐。种种宝器。种种华。以庄挍树。令众华合音乐声止。以是知夜。众华合时菩萨受生。适生其中便坐定意。令得现庄严三昧。以是三昧见十方佛土微尘数世界中现在诸佛。令于尔时得净天耳。闻于佛土微尘数十方余世界中现在住世说法。说法诸佛。令其中众生生已。皆自识宿命。忆念佛土微尘数劫中生事。令其生已得净天眼。普见十方佛微尘数佛国庄严。令其生已。善具知他心智。以一念顷。知佛土微尘佛刹中。一切众生心念所行。乃至菩提般涅槃。不失是三昧。夜欲明时。四方香风微妙柔软触身生喜来吹华敷。令诸菩萨从三昧觉于华台起。令得如是神通。一心念顷至一一方佛土微尘数佛刹。亲近现在诸佛世尊已。还来本土。于曼陀罗摩诃曼陀罗花台上结加趺坐。思惟法门瞻仰如来。如所坐处随其回转。于一切方悉令见我。其中菩萨于法或想若生疑者。令观我身见即亘然。彼诸菩萨随欲闻法。适观我已皆悉令知。其中菩萨令无我所无所为作乃至身命。其中菩萨皆得不退转。其中令无不善之名。令其佛土亦无受戒之名无犯悔语。令其中一切众生。具三十二大人之相。具那罗延力。令其中无有一人诸根不具乃至菩提般涅槃。令其中一切众生其首文[口*荼]袈裟着身一时俱生。令得善分别三昧。乃至菩提际未曾中失。令其中众生普集善根。令其中众生无老病苦。有菩萨于中寿欲终时。结加趺坐而般涅槃。身中出火以自阇维香风来吹。彼舍利置于他方无佛土中。令成如意珠宝。如转轮王明净摩尼之宝。其中众生有见彼摩尼宝光者。有见摩尼宝者。有复触者。令彼一切不受地狱饿鬼畜生之苦。乃至菩提般涅槃未曾受痛。于中命终。其有诸佛现在住其世。为众生说法生如是处。彼得生已。于诸佛所闻说妙法发菩提心。适发心已。令得不退转阿耨多罗三藐三菩提。我佛土中。无有一人不入三昧而命终者。亦无苦痛无相恋着别离命终。于中终已令不生难处无佛国土中。至菩提际。未尝不见佛。未尝不闻法。未尝不供养僧。令其中一切众生无秽浊嗔恚爱憎悭嫉无明吾我。于中生也。其佛土中。令无声闻及辟支佛。纯诸菩萨。润心软心无怨心。不浊心寂心定心。如是菩萨充满其中。令我佛土庄严明净。现于十方佛刹微尘数余世界中。香亦遍至。使其众生常乐充满。令其佛土不闻苦声。我当尔所时行菩萨行。为菩萨时先立如是净庄严佛土。安置如是净意众充满佛刹。然后我于其中成阿耨多罗三藐三菩提。我逮菩提时令光明无量。又我身相庄严。令于十方千佛土微尘数余佛刹中皆悉遍现。于中众生有见我者。令彼众生灭除贪欲嗔恚愚痴悭嫉吾我嫌恨结使。悉皆令灭发菩提心随其所欲。三昧陀罗尼忍辱以见我故悉皆令得。其有众生生寒冰地狱者。见我已受暖暖乐受得是快乐。譬如比丘入第三禅。彼见我已令其身意极乐充满。皆发阿耨多罗三藐三菩提心。于中命终来生我国。得不退转阿耨多罗三藐三菩提。若众生生饿鬼中。得见我已。略说。令不退转阿耨多罗三藐三菩提。畜生亦如是说。如是我光倍照诸天。令我寿命无量无能数者。除萨婆若智。我逮菩提时。于十方无量阿僧祇无称无边余世界中。诸佛世尊赞叹称誉。我令其中众生闻名者。于彼所作善根回向我刹。彼命终已来生我国。除无间罪非毁正法谤贤圣者。我逮菩提时。于无量阿僧祇余佛刹中。众生闻我名号求生我国。命欲终时。我与无量大众围绕。入无曀三昧而现其前。如是善说。令彼众生心得欢喜一切苦灭。以是欢喜悟毕定三昧。令其心得法忍之乐。彼命终已得生我国。又余佛土乏七财者。不乐求三乘。亦不乐求人天之福。又不乐求三善福地。乐着非法悭贪嫉妒。乐近邪法众生之类。以堕无堕三昧。彼诸众生命欲终时现住其前。与无量众围绕。而为说法。以已佛土示彼众生劝以菩提。令彼众生于我所得乐喜踊跃发菩提心。令彼一切苦痛除灭。得日灯三昧令舍愚痴。命终之后得生我国。佛言。善哉善哉。善男子。所愿甚善。彼白佛言。世尊。若我如是意满。于佛刹微尘数十方余佛土中。令雨奇妙海此岸栴檀之末。于中众生闻是香者。令彼一切发菩提心。令我于今得如愿三昧已而自得见。善男子。彼适愿已得如愿三昧自见佛土。微尘数十方余世界中。雨奇妙海此岸栴檀之末。见于十方各过数众生叉手合掌发菩提心。佛言。善男子。雨香甚速。劝过数众生于菩提。善男子。是故字汝为师子香。于当来世过一恒河沙数阿僧祇。始入二恒河沙数阿僧祇。于上方去此佛土。过四十二恒河沙数佛刹微尘数佛土。有世界名绀香光明无尘。汝师子香。于中当成阿耨多罗三藐三菩提。号光明无尘上身香月自在王如来应供正遍知乃至佛世尊。善男子。尔时师子香菩萨五体礼如来足。宝藏如来言

  起人修罗天所敬　　当为世尊济众生
  汝断三界苦结缚　　汝当得妙无上士

    大乘悲分陀利经第八王子授记品第九

善男子。尔时海济婆罗门语第八王子阿摸具。略说。世尊。我当尔所时于浊佛刹。为菩萨菩提行菩提行。我先净十千浊佛刹立如是净。如绀香光明无尘佛土无异安置如是种善根清净意求大乘诸菩萨充满其刹。然后我当于中成阿耨多罗三藐三菩提。唯世尊。我当如是行菩提行。非余菩萨之所能行。世尊。我于此七年中一处静坐。思惟净佛功德佛刹庄严净佛土功德。我于中发起现庄严三昧等一万八千菩萨三昧而得修习。世尊。是我以菩萨菩提行菩提行。我以臣婆阇伽枳由逻三昧。常见十方无量无边余世界中。现在住世诸佛世尊。饶益众生而为说法。又过三世者。见彼诸佛满一切刹。世尊。我以旋三昧微尘等心。见彼诸佛世尊菩萨声闻大众围绕。我以无依三昧力。佛土微尘数身。礼一一身。以无上杂宝华无上杂香涂末鬘饰及与音乐。以此一切无上严饰供养诸佛。一一佛土如大海劫行。我以一切修身三昧。于一念顷知一切佛土中微尘数佛行。世尊。我以功德三昧佛土微尘数无上妙赞一一佛。世尊。我以不眴三昧一尘等心见佛充满一切佛土。世尊。我以无诤三昧一念顷见一切佛土中过去当来现在佛刹庄严。世尊。我以首楞严三昧入地狱中。化作其身而为说法。劝以菩提令彼发心。于中命终得生为人。值现在世说法诸佛。令彼众生从佛闻法得不退转地。如是畜生饿鬼夜叉罗刹阿修罗龙紧那罗摩睺罗伽中及与天上。如是毗舍阇富单那迦吒富单中。如是人栴陀罗贾客淫女中。如是世尊。随众生处而受其形。顺彼众生业行因缘受若苦乐。若有种种工巧伎术。随类而入现说所行。巧言方便得众生心。然后诲之正法劝以阿耨多罗三藐三菩提。令住不退转无上正遍知。唯世尊。我当尔所时行菩提行。净除十千佛土。于中一切众生。行业结使灭如是毒。乃至一众生所。令无四魔道。我当如是净立十千佛土。如光明无尘上身香月自在王如来。绀香无尘世界佛刹庄严。我当自净佛土及以眷属。如师子香菩萨摩诃萨所愿。唯世尊。若如是意满。令十千佛土中一切众生众苦除灭。令得一切软心随作心。令彼各各自四天下见于诸佛。彼诸众生。种种众宝种种华香末香涂香杂衣头舍幢麾幡盖。令自然在手。令彼众生用供养诸佛。发阿耨多罗三藐三菩提心。我以现庄严三昧力。令己自见适发是语。如其所愿悉自得见。佛言。善哉善哉。善男子。如汝普自立净佛土周匝净十千佛土。净无量阿僧祇众生身意。如是无量阿僧祇诸佛世尊。以如是无量阿僧祇供具而供养之。善男子。是故字汝为普贤。汝普贤。于当来世过一恒河沙数阿僧祇二恒河沙阿僧祇余少分。在于北方。去此佛土。过六十恒河沙数佛刹。有世界。名智水净德。汝普贤。当于其中成阿耨多罗三藐三菩提。号师子奋迅金刚智如来应供正遍知乃至佛世尊。善男子。尔时普贤菩萨摩诃萨五体礼如来足。宝藏如来言

  起善智乐调伏心　　于众生所善坚誓
  于结深河度众生　　汝知炬妙世作佛

大乘悲分陀利经卷第三大乘悲分陀利经卷第四

        失三藏名今附秦录

    十千人授记品第十

善男子。于尔时十千懈怠者同发声言。唯世尊。我等欲于净佛土中。成如来应供正遍知。所谓世界普贤菩萨行菩萨行所修净处。如是我等行六波罗蜜。满于佛土逮成正觉。善男子。宝藏如来亦复如是。授彼十千懈怠者记。如普贤菩萨成阿耨多罗三藐三菩提时。汝等亦于周匝世界。成阿耨多罗三藐三菩提。有千人同号智炽钟自在声如来。复有千人同号摄自在师子音如来。复有千人同号无垢声自在王如来。复有千人同号除恐畏音自在王如来。复有千人同号善无垢声光曜自在王如来。复有五百人同号日明如来。复有五百人同号日藏自在王如来。复七号龙雷如来。八号无畏称王无垢光如来。十号无光音如来。十一号称自在声开法称音如来。九号德法称王如来。二十号不可思议意王如来。三号宝幢月自在照牟尼智自在墙微无味王不可思议意智藏如来。十五号智高幢如来。五十号智海王如来。二号大精进音自在王高德劫如来。八十号智无尘疾如来。九十号自在种如来。一百号智善无垢雷自在如来。八十号非食德海王智集力王如来。四十号胜菩提自在王如来。牟尼积疾华如来。积德智意如来。金刚师子戒光音如来。贤上如来。无量光明如来。三师子喜如来。无尽智积宝光如来。智无垢如来。智珊瑚如来。二师子称如来。通德王如来。法华雨如来。光踊高如来。法踊王无垢如来。香自在如来。无垢眼如来。大积如来。阿僧祇力王如来。自智福德力如来。智衣如来。自在如来。阿僧祇饶益如来。智积如来。大高如来。力藏如来。德沈如来。枝华幢如来。照众如来。无痴德王如来。金刚上如来。法胜如来。声帝王如来。自执金刚持宝如来。自在踊幢止劫如来。乐云法用婆罗王如来。普德海王如来。智积如来。智焰华如来。众世主自在如来。优昙钵华金幢如来。法幢雷王如来。栴檀善安隐起(丹超)势如来。幢最灯如来。智起(丹超)如来。坚幢灭如来。法称如来。降魔德焰如来。阇那波罗沙睺如来。智灯如来。安隐王如来。智音如来。幢集如来。金刚如来。金刚曜如来。庄严王如来。阇夜僧弃如来。善安意如来。月王如来。超吼王如来。婆罗王如来。八十师子步如来。五十那罗延胜藏如来。七十宝积德如来。三十月藏如来。二十星宿称如来。三十德力婆罗王如来。九十软音如来。梵上坚固如来。复有十号香华胜称王如来。七十光明圆月照王如来。三十香华上如来。无量德海如来。智上如来。阎浮影如来。一百二德山幢如来。师子最如来。百一龙吼华曜王如来。善香种无我如来。无量德曜王劫如来。复有千人同号舍法智龙王解脱觉世海眼止如来应供正遍知。汝等各于异国一日同时。当成阿耨多罗三藐三菩提。当寿十小劫。汝等亦富同日入无上涅槃。后佛土正法七日皆灭。彼十千人五体稽首礼宝藏如来足。宝藏如来言

  起汝等妙坚龙吼　　当求习最积善财
  勤修六度莫懈怠　　当为天人作导师

    大乘悲分陀利经第九王子授记品第十一

善男子。尔时海济婆罗门语第九王子阿弥具。略说。彼白佛言。我当如是行菩萨行。令十方恒河沙数世界中。恒河沙数现在住世诸佛世尊。证我行菩萨菩提行。唯世尊。如我今于佛前发菩提心。乃至成阿耨多罗三藐三菩提。于其中间行菩提行莫令心悔。乃至菩提际誓愿坚固。如说修行不恼他心。令我不生声闻辟支佛心。令我心意不生爱欲。不与眠睡骜慢轻弄诳恼疑惑共俱。不与杀生偷盗及非梵行。妄语两舌粗言绮语无明掉动邪见嫉妒等俱。无不敬法心亦无离心。我行菩萨行时。乃至菩提际莫令心有如是等法。愿我乃至菩提际。举足下足心常念佛。乃至菩提际。未曾不见佛不闻法不供养僧。在所生处常得出家。常粪扫衣但三衣。树下止常坐空闲处。常乞食少欲知足。常说法言无染着语。令我具足无量辩才。常不犯根罪。不杂妄语非毁他论。常念于空为女说法。常思惟空。于女人前不露齿笑。不染相动手为人说法。我常于大乘菩萨。有师事供养之心。我若从他闻法敬意如师。我常恭敬沙门婆罗门。尊重供养唯如来前。我不观应与不应与而为布施。我于法施不生嫉妒心。我以身命济应死者。自以精进办及众物救厄众生。我不说在家出家是非长短。我常观察利养称誉。如火如毒如怨。心常远避。世尊。若我乃至菩提际。成就如世尊前所立誓愿者。令我两手中自然轮宝千辐辋毂明焰具足。阿弥具王子。适发言已。如其所愿轮即在手。复白佛言。世尊。若我乃至菩提际如是意满者。令此轮宝往至五浊空佛土中出是大声。如难陀跋难陀龙王之声。一切佛土声唱是言。菩萨受记入不妄念智。唱修空不动意界法藏。一切众生生其中者。此法藏声入彼耳根。适入耳已。令彼众生欲爱即灭。嗔恚愚痴吾我悭嫉皆灭。令得思念佛境界智。发阿耨多罗三藐三菩提心。善男子。阿弥具王子。遣彼二轮其轮甚速。譬如诸佛如来神通。如是往至十方无量阿僧祇五浊空佛土中。至已为众生唱。菩萨受记入不妄念智。修空不动意界法藏。其中一切众生。此法藏音入耳根已。一切欲爱乃至心意嫉妒灭。皆悉思念如佛境界智。发阿耨多罗三藐三菩提心。须臾之顷。彼轮还来王子前住。善男子。尔时宝藏如来。叹阿弥具王子言。善哉善哉。善男子。如汝行菩萨行所愿甚善。遣此自然轮宝至彼五浊空佛土中。令多阿僧祇亿那由他百千众生。住无浊心无恼心劝以菩提。善男子。是故字汝为无恼。汝无恼。当为世导。汝可取庄严佛土随汝所欲。阿弥具白佛言。世尊。我求如是庄严佛土。所谓一切黄金为地平正如掌。饶诸天宝周遍其中。令无瓦砾土石诸山。地柔软触犹劫波育。足下则下举足还复。其中令无地狱畜生饿鬼之名。我佛土无诸臭秽。胜天妙香充满其国。令天曼陀罗华周遍佛土。令其中众生无有老病。无相畏者无相恼乱。令其中众生无有横死死无悔恨。无不入三昧而命终者。令其中众生思惟念佛而取命终。终已不堕恶趣。不生五浊空佛土中。乃至菩提般涅槃。未常不见佛不闻法不供养僧。令其中众生少于爱欲嗔恚愚痴。令其中一切众生修十善业。令其佛土众生无受戒无犯悔名。令其中众生魔不得便。令其中众生无诸丑陋。使其中众生无有贵贱分别。使其中众生无我所无所作。令其中声闻菩萨乃至梦中无失不净。令其中一切众生爱法求法。令其佛土无有一人异学倒见。令其中众生身无疲懈心无劳惓。使其中一切众生皆得五通。使其中众生无饥渴患。随所欲食充满宝器而在其前如欲界天。令其中众生无有屎尿涕唾目泪身汗。令其中无有寒热。令其中香风软触以动人天。随意所欲有求凉风有求暖风。有求优钵罗香风。有求木櫁香风。有求海此岸香。有求多伽罗香。有求沉水香。有求一切香风。随心所念悉皆令得。令无如是五浊世界。令其国中有七宝台。于彼台中有七宝座。重敷茵蓐安置丹枕。触甚柔软如劫波育。人所住处令其宝台周匝有池。八功德水充满其中。彼诸众生以此为用。使其中诸树行列须曼那庄严。以种种华种种果种种香种种衣种种盖种种璎珞种种严具以庄严树。其中众生随所乐衣。于如意树上取而着之。如是华乃至严具随取服之。我菩提树令七宝成。高千由旬。其茎径一由旬。枝叶分布一千由旬。微风来吹枝叶相[敲-高+亭]。令出柔软过天妙音。谓波罗蜜神通根力觉道之声。其有闻者心得离欲。令其佛土女人具诸功德。譬如兜率天女。又其中女人无诸臭秽。不两舌悭嫉姤。使其男子不与女人触身行欲。彼生欲心往观女人。须臾之顷欲心即灭生大惭愧。而去令得净无尘三昧。以是三昧常离魔所。终不更生欲心。彼女人以欲心视男子已。令即有胎。适视已欲心俱灭。如是男女处胎身心受乐。譬如三十三天欢喜爱乐。使其佛土男女处胎七日七夜如是受乐。女人怀妊亦受是乐。譬如比丘入第二禅。彼处胎者不为不净胎垢所污。于七日旦极香甚乐而得出生。令彼女人不受苦痛俱入池浴。令彼女人心即离欲得净无尘三昧。以是三昧令离魔事常入三昧。先身所作业行因缘。应多亿劫受女人身。令以是三昧得尽除却一切女身。乃至菩提般涅槃更不复受。又有众生。所作业行应过数劫常受胎苦。我逮菩提时。闻我名号心生喜乐者。于彼命终即来我国。受胎众生。其中一切所作业行尽彼除灭。乃至菩提际更不受胎生。有众生善根熟者。令彼华中化生。有少福德未种善根。令彼胎生尽诸业行。我国土中。若为女人若复入胎。令彼众生一向受乐充满令微风吹须曼那多罗披帝树。出如是喜乐之声。苦空无常无我之声。以是音声。令其中人得然明三昧。以是三昧。令彼众生觉明深空。令其佛土不出乐欲之声。世尊。我坐菩提树下。愿须臾之顷。逮阿耨多罗三藐三菩提。逮菩提已。令其佛土无日月光。亦无有夜惟以华合。我当放如是光明遍照三千大千佛土无不周至。以是光照令彼众生得如是大明。见十方无量阿僧祇余世界中现在住世诸佛世尊。我逮菩提时。当以如是声说法。遍满三千大千佛土。令其中众生得念佛心。随所住处经行坐卧及与回转。令彼一切常得见我。随所疑法适观我已疑惑尽除。我逮菩提时。于十方无量阿僧祇佛土。众生若求声闻乘若求大乘者。从我闻法。令得深三昧忍辱陀罗尼。即住不退转阿耨多罗三藐三菩提。令我声闻僧众无量无能数者。唯除如来。我逮菩提时。在所游行投足之处。令有千叶金色莲华。我遣彼华至空佛土。彼华至已称赞于我。彼诸众生闻我名者即生喜乐。令彼众生所有善根。尽皆回向求生我国。于彼命终皆得来生。令我声闻僧无沙门垢无谄曲。为令一切众皆悉如是。令我眷属贵重于法。不贪财物不重荣利。乐于无常苦空无我勤修精进。敬佛乐法重比丘僧。令其中不退菩萨得入空意。随所生处常说般若波罗蜜。乃至菩提际令不忘失。我逮菩提时。令住世十千大劫。般涅槃后正法住世千劫。佛言。善哉善哉。丈夫取净佛土。汝阿閦。于当来世过一恒河沙数阿僧祇。始入二恒河沙。于东方去此千佛土。有世界名乐喜。庄严成就如汝所愿。汝当于中成阿耨多罗三藐三菩提。即名阿閦如来乃至佛世尊。阿閦白佛言。世尊。若我如是意满者。于一切世界中。众生成阴界入有形之类。在众生数者。令彼一切皆得慈心无怨心无浊心。令彼身意受乐。譬如住十地菩萨入莲华三昧舍身得净。使一切众生身意受乐亦复如是心。如我五体礼世尊足时。令一切地皆作金色。善男子。彼阿閦菩萨五体礼宝藏如来足。即时一切众生受如是乐。如其所愿彼一切地皆作金色。宝藏如来言

  起住妙意无恼心　　宝轮最妙在汝手
  多亿众生得悲心　　汝当净意为世尊

    大乘悲分陀利经诸王子授记品第十二

善男子。尔时海济婆罗门。语第十王子尼摩尼。略说。王子尼摩尼。其所立愿亦如阿閦。唯世尊。若我如是意满。令一切众生得念佛心。令其手中皆有海此岸栴檀之香。令彼一切以是妙香供养佛像。佛言。善哉善哉。善男子。所愿极妙。汝能使一切众生手中。皆有海此岸栴檀妙香。发念佛心。善男子。是故字汝为香手。汝香手。于当来世过一恒河沙数阿僧祇。二恒河沙阿僧祇之余。阿閦如来般涅槃正法灭已。于后七日。汝香手。于彼世界成阿耨多罗三藐三菩提。号金华如来应供正遍知乃至佛世尊。香手白佛言。世尊。若我如是意满。我五体礼世尊足时。令此园中周遍雨瞻卜华。善男子。尔时香手菩萨五体礼宝藏如来足时。寻遍园中雨瞻卜华。宝藏如来言

  起极妙德意善香　　雨瞻卜华周遍园
  汝当显示净妙道　　度多众生无畏岸

善男子。尔时海济婆罗门。语第十一王子名师子。略说。即以宝幢上宝藏如来。如香手菩萨所愿无异。宝藏如来言。善哉善哉。善男子。是故字汝为宝胜。于当来世过一恒河沙数阿僧祇。二恒河沙数阿僧祇之余。金华如来般涅槃已。正法灭后竟三劫。乐喜世界当名妙乐。汝当于中成阿耨多罗三藐三菩提。号自在龙雷音如来乃至佛世尊。国土庄严如阿閦佛土无异。宝胜白佛言。世尊。若我如是意满者。礼佛足时。令一切众生得如是心。如菩萨住平等悲三昧。为饶益一切众生求菩提者令不退转。善男子。宝胜菩萨五体礼宝藏如来足时。一切众生得如是意。谓诸众生得住悲心。善男子。尔时宝藏如来告宝胜菩萨言

  起勇善意大丈夫　　能因众生立坚誓
  安立多众无尘心　　于天世人当作佛

略说。摩阇披等五百王子。立如是愿取庄严佛土。如虚空印菩萨所愿取净佛土。宝藏如来尽皆授阿耨多罗三藐三菩提记。汝等同时各异世界。当证阿耨多罗三藐三菩提。复有四百王子。立如是愿取庄严佛土。如断金刚慧照明菩萨。宝藏如来亦皆授其阿耨多罗三藐三菩提记。各异世界。复有八十九王子。立如是愿取庄严佛土。如普贤菩萨。又彼八万四千诸小国王。皆立净愿各取庄严净佛国土。宝藏如来悉皆受其阿耨多罗三藐三菩提记。各异世界俱逮菩提。如是九十二亿众生。皆各立愿所修净土。宝藏如来亦尽授阿耨多罗三藐三菩提记。汝等同时各异世界。当逮阿耨多罗三藐三菩提

    大乘悲分陀利经八十子受记品第十三

善男子。时海济婆罗门。有八十子。皆是宝藏如来之弟。其第一者名海自在童真。善男子。尔时海济婆罗门。告海自在曰。今汝童真可取清净庄严佛土。海自在言。大师应先作师子吼。大师告言。我所思愿后乃说之。彼即白言。我为取净土取不净耶。大师告言。其有菩萨具大悲者。取不净土度诸浊意倒见众生。汝童真。自可知之。善男子。时海自在童真至宝藏如来前白佛言。世尊。我求阿耨多罗三藐三菩提。亦于如是八万岁世人中证妙菩提如今世尊。愿令众生少于贪欲嗔恚愚痴等畏。能于生死以身为患。令于我所而得出家。我亦当以三乘为众说法。世尊。若我如是意满者。唯愿世尊。当授我阿耨多罗三藐三菩提记。宝藏佛言。汝于来世过一恒河沙数阿僧祇。始入二恒河沙数阿僧祇。于散华劫时此佛土四天下当名妙胜。于八万岁人中当逮菩提。号宝积如来乃至佛世尊白佛言。世尊。若我如是意满者。令遍此园雨赤真珠。一切树上出五乐音。善男子。海自在童真。五体礼宝藏如来足时。遍于园中雨赤真珠。一切树上出五乐音。宝藏如来言

  起大势力无尽慧　　慈心众庶愍伤仙
  所求当满净众生　　为群黎故世成佛

婆罗门第二子名曰成就彼作是言。如海自在所可立愿我亦如是。略说宝藏佛言。汝童真。亦于散华劫妙胜佛土中四天下。于八万岁世人中汝当成佛。号照明华如来乃至佛世尊。略告第三言。汝于二千岁人中当逮菩提。号月持王如来乃至佛世尊。略说授记。须摩那如来。山王如来。制眼如来。梵上如来。阎浮影如来。满如来。高如来。宝山如来。海藏如来。那罗延如来。尸躯那牟尼如来。牟尼主如来。憍陈如如来。师子步如来。智幢如来。佛声如来。最胜如来。开化如来。饶益如来。慧明如来。帝主如来。寂慧如来。作喜如来。无怒王如来。金银如来。摩醯睹如来。日喜如来。宝发如来。善明如来。背摩如来。善喜如来。梵征如来吼如来。法月如来。现议如来。称喜如来。称上如来。端正香如来。四妙根如来。须尼阇睹如来。适绕如来。善意如来。妙乘慧如来。金幢如来。善目如来。天净如来。净道如来。善现如来。乘幢如来。毗楼波叉如来。梵音如来。德聚如来。德无尘如来。摩尼光如来。焰气如来。释迦牟尼如来。音自在如来。尔成如来。最尊如来。华成如来。等华如来。无恼如来。日藏如来。乐自在如来。月如来。龙齿如来。金刚照如来。称王如来。常光如来。胜光如来。萨泥[木*著]如来。智成如来。香自在如来。婆罗主如来。那罗延藏如来。月藏如来。善男子。其大师最后幼子名无恐畏。彼白宝藏如来言。世尊。授此七十九童真记。于散华劫成阿耨多罗三藐三菩提。世尊。我当发阿耨多罗三藐三菩提心尽散华劫。世尊。令我最后证妙菩提。如彼七十九佛寿命。令我逮菩提时授独与等。如彼所度愿我亦等。彼三乘化。我亦当说三乘之法。如彼所有声闻僧数。我得佛时声闻亦等。如彼七十九佛出世于散华劫。所有众生得受人形。半劫尽时我逮阿耨多罗三藐三菩提。我当使彼一切众生住于三乘。世尊。若我如是意满者。佛当授我阿耨多罗三藐三菩提记。善男子。尔时宝藏如来赞无恐畏言。善哉善哉。善男子。汝能为过数众生大悲饶益汝于来世过一恒河沙数阿僧祇入二恒河沙数阿僧祇。散华劫半尽时。汝当最后成阿耨多罗三藐三菩提。号无上勇王如来乃至佛世尊。如彼七十九佛共寿半劫。汝当独寿半劫。乃至如汝所愿悉皆当成。彼白佛言。世尊。若我如意满者。五体礼世尊足时。令此佛土普雨青莲华极妙甚香。其有众生闻是香气。四大调和众病皆愈。善男子。如无恐畏童真五体礼宝藏如来足。应时一切佛土雨青莲华。众生闻香彼一切四大调和众病皆愈。宝藏如来言

  起习大悲善调心　　多妙世尊皆敬汝
  谄结悭结如能断　　当得净妙智慧藏

    大乘悲分陀利经三亿少童子受记品第十四

善男子。时海济婆罗门三亿弟子。谓在园门坐。有人来为我三归劝以菩提者。善男子。尔时海济婆罗门告诸弟子言。汝等童子。可发阿耨多罗三藐三菩提心。各随所欲而取佛土。在如来前随意发愿。其弟子中。有一童子名曰月忍。彼白师言。是道云何。当积何德修何行作何念而得菩提。大师告曰。童子。菩萨具四无量藏得逮菩提。何谓为四。具无尽福藏。具无尽智藏。具无尽慧藏。具无尽一切佛法藏。是名具足四无尽藏。善男子。如来说如是菩提道。名总集净德度生死法门。菩萨具足行施为度众生故。菩萨具足持戒为满愿故。菩萨具足忍辱成相好故。菩萨具足精进以办众事故。菩萨具足禅以调心故。菩萨具足慧以灭诸结故。菩萨具足闻为阿僧祇辩才故。菩萨具足功德润益一切众生故。菩萨具足智为阿僧祇智故。菩萨具足止随心作故。菩萨具足观为除疑惑故。菩萨具足慈为心无碍故。菩萨具足悲为度化无疲厌故。菩萨具足喜为乐法喜故。菩萨具足舍为除爱憎故。菩萨具足摩沙门为除障碍故。菩萨具足出家为舍一切有为故。菩萨具足闲居为灭不善业修益善业故。菩萨具足念为得持故。菩萨具足意为觉深解故。菩萨具足强志为觉义故。菩萨具足念处为观身受心法故。菩萨具足正舍为舍一切不善法修满一切善故。菩萨具足神通为轻身心故。菩萨具足根为满摄根故。菩萨具足力为伏一切结使故。菩萨具足觉分为觉实法故。菩萨具足六和敬法为净应度者心故。童子。是名总具足净度生死法门。彼白师言。闻世尊说。布施得大富饶益诸眷属。持戒得生天。多闻得大慧。世尊说修净为度生死故。大师告曰。童子。有乐生死施者如汝所说。童子。善男子善女人。信菩提道施者。为调伏心故。持戒为灭心故。求闻为除心浊故。修悲为大悲心故。余法以智慧方便具足集行。童子。此是菩提道具足集。如是德如是修如是念。乃逮菩提。诸童子。菩提道行如是。诸童子。可求菩提。诸童子。菩提道净。应至意立愿必当得满。诸童子。菩提道净以意净故。诸童子。菩提道直净除诸结无谄伪故。诸童子。菩提道乃至安隐无上涅槃际故。是故汝等。今可立愿随取严净不净佛土。善男子。尔时月忍童子。至宝藏如来前。右膝着地叉手合掌而白佛言。世尊。我今欲发阿耨多罗三藐三菩提心。于此浊佛土中众生。少于贪欲嗔恚愚痴。无忘失无浊心。无怨心。无悭嫉心。无邪见心。住正见心。无不善心。常求善心。无三恶趣心。求人天心。集三福地善根心。求三乘心。我当于是中成阿耨多罗三藐三菩提。世尊。若我如意满者。令我两手有自然龙象。适发言已。蒙佛神力。于两手中有自然龙象。其身纯白七支具足。躬自目见而告之曰。汝二龙象。上升虚空周遍此土。降极香妙八功德雨。觉此佛土一切众生。令此雨渧触众生身。有闻香者令除五盖。谓爱睡掉悔疑。适发是言。彼二龙象即升虚空。如是健速。如大力士放箭甚疾。彼二龙象如向所说。事讫而还在其前立。善男子。尔时月忍童子极大欢喜。时宝藏如来告彼言。汝善男子。于当来世过一恒河沙数阿僧祇。始入二恒河沙阿僧祇。于照明劫明集佛土。此四天下汝当成佛。号宝盖勇光如来乃至佛世尊。善男子。尔时月忍菩萨。五体礼宝藏如来足。宝藏言

  起汝无尘心甚净　　汝授多亿众生记
  净治菩提最妙道　　汝当得仙导众生

略说。千人不满。三亿童子于此佛土立阿耨多罗三藐三菩提愿。宝藏如来皆授彼记。其最后者。名毗披尸如来。式弃如来。鞞尸罗披如来。是授童子记也

    大乘悲分陀利经千童子受记品第十五

彼千童子。皆通四鞞陀。其最大者师而事之。名披由毗师纽。彼言我欲于彼五浊佛土证阿耨多罗三藐三菩提。为极重贪欲嗔恚愚痴诸结众生而说法。月鬘童子白大师言。此披由毗师纽。见何等事乃能立愿于五浊佛土。大师告曰。童子。有大悲菩萨。彼于五浊佛土而逮菩提。无救无趣困于诸结邪见之厄。为此众生作救趣饶益故。于生死海度斯等类令住正见。以涅槃甘露之味充满众生。此现菩萨大悲立愿于五浊佛土者。时宝藏如来言。汝披由毗师纽。于当来世过一恒河沙数阿僧祇。二恒河沙数阿僧祇之余。于东方过佛土微尘数佛刹。有世界名结使幢。汝善丈夫。于中当成阿耨多罗三藐三菩提。号主山王如来乃至佛世尊。披由毗师纽白佛言。礼世尊足时。唯愿世尊。当以百福庄严两手摩我顶上。善男子。如披由毗师纽童子。头面礼世尊足时。宝藏如来即以两手摩披由毗师纽菩萨顶。而告之曰

  起大悲意深智惠　　汝为菩提修妙行
  结缚甚坚强力断　　汝当成佛饶益世

善男子。尔时月鬘童子。向宝藏如来。右膝着地而白佛言。世尊。我欲发阿耨多罗三藐三菩提心。于此佛土贪欲嗔恚愚痴等分心众生。不住诸善恶心众生。于四万岁世人中。我当成阿耨多罗三藐三菩提。宝藏佛言。汝于来世。过一恒河沙数阿僧祇。二恒河沙之余。有世界当名娑诃。何故名娑诃。其中众生忍乐贪欲嗔恚愚痴一切结缚皆悉忍故。以是因缘名曰娑诃。时有大劫名贤。何故名贤。于此劫行贪欲嗔恚愚痴吾我众生中。当有千大悲佛婆伽婆于中出故。汝善丈夫。始入贤劫。于四万岁世人中。当先成阿耨多罗三藐三菩提。号迦罗迦孙[馬*犬]如来乃至佛世尊。当以三乘说法。有过数众生。为生老病死驶河所漂。汝当度着涅槃彼岸。善男子。尔时月鬘菩萨五体礼宝藏如来足却坐一面。善男子。尔时第二童子名曰钦婆罗。前白宝藏如来言。世尊。我欲次迦罗迦孙驮如来后于三万岁世人中当成佛。宝藏佛言。汝童子。于当来世过一恒河沙数阿僧祇。二恒河沙阿僧祇之余。于娑诃国土适入贤劫。次迦罗迦孙[馬*犬]如来后。于三万岁世人中当得成佛。号迦那迦牟尼如来应供正遍知乃至佛世尊。名称流布。彼于世尊所闻授记已。头面礼足起绕三匝。于宝藏如来前以华散佛。叉手合掌以偈赞曰

  善集和合巧次第　　无失浊乱净妙称
  意极高广诸仙尊　　说菩提道如大[火*僉]
  兴人德自百福满　　施寂乐道绕结山
  牟尼所为无过者　　授多众生菩提记

善男子。尔时童子名厚摄。以七宝床着宝藏如来前。价直百千两金。敷以所宜置之金钵盛满七宝。以金澡盥并七宝床施佛及僧。而白佛言。世尊。我欲于来世过一恒河沙数阿僧祇。二恒河沙数之余。于彼贤劫成如来应供正遍知。众善减时恶世瑞现。众生住重贪欲嗔恚愚痴悭嫉依恶知识邪见。众生常乐亲近不善根心离善根心无正见心邪命乱心。迦那迦牟尼如来般涅槃已。正法灭后众生盲冥世无导师。二万岁世人中我当成阿耨多罗三藐三菩提。善男子。时宝藏如来告厚摄曰。善哉善哉。婆罗门。汝善丈夫具大明智。恶世人中瑞应出时。乃至二万岁世人中盲无导师。于中立愿。是故善丈夫。字汝为明智悲意。汝明智悲意。于当来世过一恒河沙数阿僧祇。二恒河沙之余。即于此娑诃世界。在贤劫二万岁世人中。当得成佛号迦叶如来乃至佛世尊。善男子。尔时明智悲意菩萨。五体礼宝藏如来足。于一面立以华鬘香粖散宝藏如来。以偈赞曰

  人尊多闻盖　　皆生喜乐意
  以巧妙善语　　善智处人天
  授多众生记　　于十方作佛
  神通智意等　　佛法无称量
  尊现菩提行　　故我稽首礼

善男子。尔时海济婆罗门。觉悟第四童子名无垢意。善男子。尔时无垢意童子前白宝藏如来言。我欲如是于此土贤劫中求菩提。以不如是恶世。迦弃如来般涅槃后正法灭已。于万岁世人中。众生布施持戒修定心意转乏于七财。敬恶知识以之为师。心不乐求于三福地。亦不乐修三善之业。反乐为三不善恶业。以诸结使闇乱心故。不欲乐求三乘之道。于当尔时尚无能办菩提行者。况复千岁世人乃至百岁。尔时众生无有善名况行善者。是五浊世寿命转减。乃至十岁刀兵劫起。即于尔时我当从天上下。拔济众生使舍不善为说善法。令彼众生住十善业。以诸善业除众生结亦除五浊。乃至世人寿八万岁。我乃于中成阿耨多罗三藐三菩提。为少贪欲嗔恚愚痴无明悭嫉众生说法令住三乘。世尊。若我如是意满者。世尊。应授我阿耨多罗三藐三菩提记。世尊。设我不得如是授记。我当求声闻地若辟支佛速脱生死。宝藏如来言。婆罗门。菩萨有四懈怠地。若有菩萨具此懈怠者。久乐生死为见所误受生死苦。不速逮阿耨多罗三藐三菩提。何谓为四。或有菩萨。卑贱威仪。卑贱同学。卑贱分施。卑贱立愿。何谓菩萨卑贱威仪。或有菩萨破身口意。或不摄威仪。与学声闻缘觉者俱。不一切施不一切处施。求人天福乐施。不至意立愿庄严佛土为度众生。具四法。懈怠菩萨久受生死之苦。不速逮阿耨多罗三藐三菩提。有菩萨具四法。速成阿耨多罗三藐三菩提。何谓为四。护持身口意。或常亲近大乘学人。一切施一切处施。为脱一切众生苦故发悲心施。至意立愿庄严佛土为度众生故。是为四法。菩萨行是速成阿耨多罗三藐三菩提。复有四法。菩萨具足摄菩提道。何谓为四。勤行波罗蜜施摄众生修办诸禅游戏神通。是为四。复有四无厌法。菩萨应具。施无厌闻法无厌摄众生无厌愿无厌。是为四。复有四无尽藏。菩萨应满信无尽藏菩萨应满。说法无尽藏菩萨应满。回向无尽藏菩萨应满。济穷厄众生无尽藏菩萨应满。是为四。复有四净。菩萨应具。无我戒净。无众生三昧净。无命慧净。无人解脱知见净。是为四法。菩萨应具。菩萨以是速成阿耨多罗三藐三菩提。转虚空轮。不可思议轮。无称量无我轮无言说轮。假现轮。厌患轮。转未曾轮。汝无垢意。于当来世。过一恒河沙数阿僧祇。于二恒河沙阿僧祇余。入贤劫未久五浊以除。其寿转增至八万岁人中。汝当得逮阿耨多罗三藐三菩提。号弥勒如来乃至佛世尊。时无垢意婆罗门。五体礼宝藏如来足已。于一面住。以华鬘粖香供养世尊。以偈赞曰

  尊面如满月　　白毫相如雪
  身净如金山　　谁不愿牟尼
  雄猛如兽王　　无量德照世
  光明普周遍　　今授我佛记

大师海济婆罗门。劝彼一千人。少一童子通四鞞陀得发菩提。所谓迦罗迦孙[馬*犬]迦那迦牟尼迦叶弥勒子照等千人。少二童子通四鞞陀。彼一切立阿耨多罗三藐三菩提愿。于此贤劫宝藏如来。彼一切阿耨多罗三藐三菩提记。于贤劫中其最小者。大师觉之。咄持大力。何以久观。汝摩诃萨舍余意想。为众生故可发大悲。以偈告曰

  众生老病死　　没于爱流河
  处在三界畏　　受胎之微形
  饮结毒相害　　旷野苦烧煮
  痴盲失善道　　为生死所逼
  三界苦炽然　　皆住于邪见
  一切在五道　　譬如车轮转
  众生鲜法眼　　念无救众生
  修慧除疑惑　　今可求菩提
  为世渴爱河　　作众生桥梁
  解世结缚故　　心回向菩提
  除痴开法眼　　施以无上道
  生死三界然　　充之以法味
  速可诣饶益　　顶礼牟尼足
  可立最坚愿　　为佛世导师
  慰喻诸群生　　旷野济众庶
  施妙解脱道　　根力及觉分
  为求雨法雨　　以灭众生苦

善男子。时持大力童子白言。大师。我不乐生死乐求尊德。又复不求声闻辟支佛乘。欲求无上乘。我观所化处待时立愿。大师。是故我住思惟至今。师待须臾听我师子吼。时善男子。尔时海济婆罗门。舍彼而还告其弟子五婆罗门常给侍者。汝诸童子。可发阿耨多罗三藐三菩提心。彼白师言。我等无财宝物可供养佛及比丘僧。我等云何未种善根发菩提心。善男子。尔时国大师告其弟子。一名迦罗浮殊。即与七宝耳磲。二名他罗浮殊。亦与七宝耳磲。第三名阇罗浮殊。与七宝床。第四名佉伽浮殊。与七宝杖。第五名婆罗浮殊。与纯金澡盥而告之曰。汝等可以此物供养佛及比丘僧。发阿耨多罗三藐三菩提心。时五给侍进诣世尊。各以所赍施佛及僧已。而白佛言。唯愿世尊。授我等阿耨多罗三藐三菩提记。于彼贤劫我等于中当成无上正真之道。略说。善男子。时宝藏如来即与迦罗浮殊童子授菩提记。于贤劫中当名坚音如来。次后他罗浮殊当名乐相意如来。次后阇罗浮殊当名商导如来。次后佉伽浮殊当名爱清如来。次后娑罗浮殊童子当名清叶髻王如来。佛适授彼五童子记于贤劫已。时大师重告持大力言。汝持大力。于世尊所今可立愿。取庄严佛土随意所欲。以法味谓一切众生。坚固精进行菩萨行莫复久观。自执其臂将至佛所。善男子。彼时持大力童子。住世尊前而白佛言。世尊。于当来世后贤劫中。当有几牟尼曰出现于世。宝藏如来言。童子。于半贤劫当有千四牟尼曰出现于世。童子白佛言。世尊。于彼贤劫乃至千三牟尼曰般涅槃已。其最后娑罗浮殊童子。当成阿耨多罗三藐三菩提。名青叶髻王如来。我当于尔所时行菩提行难行苦行。布施持戒修定多闻精进忍辱。随福德智慧我当具满。于彼贤劫一切成佛未久我先施供养。彼般涅槃后如舍利法。供养舍利护持正法。乏戒众生劝令持戒使住其中。少见困厄众生。劝令正见使住其中。少意众生劝住正意。无威仪者令住威仪。当为众生示现种种若干善行。彼诸佛世尊涅槃未久。我当复正法眼正法摄正法兴正法灯炽然于世。刀兵劫时我当劝化众生。使住不杀乃至正见。以十善业于邪迳路拔出众生着善道中。除彼恶行闇冥。开示善行法劫浊乃至命见结众生浊世。我当灭除。饥馑劫时我当劝化众生。行檀波罗蜜令住其中。我以六波罗蜜。除灭一切饥馑之劫浊乱斗诤及与怨嫉。于众生所除灭结垢。疾疫劫时。我当以六和敬四摄法劝化众生令住其中。除灭众生疾疫闇冥乃至灭结。一切娑呵佛土半贤劫中。如是救济众生困厄。千四世尊出现涅槃。彼一切正法灭已。于贤劫中。然后我当成阿耨多罗三藐三菩提。如彼贤劫千四诸佛寿命限量。我逮菩提已。寿命与等如彼所有声闻僧数。我声闻众亦当与等。如彼半劫千四如来所度众生独我与等彼诸佛世尊。学声闻者。设违失戒坠邪见林。不敬诸佛多憎嫉心。恶心害心伺求法僧。失心过心诽谤贤圣。非毁正法作无间业者。愿我逮菩提时。于生死中拔彼一切。安置无畏涅槃城中。乃至我般涅槃。随正法几时灭贤劫俱尽。我正法灭贤劫尽已。当令我齿及身舍利。变成无量阿僧祇化佛。具足三十二大人之相以庄严身。令一一相八十种好而自庄严。令诸化佛往至十方无量阿僧祇无佛之国。令一一化佛劝彼无量阿僧祇众生使住三乘。其有佛土为灾劫所坏。令彼化佛往至其中。救济众生如前所说。然后令成如意摩尼。于诸佛土若有众生乏无珍宝。到彼诸国如意两宝示现伏藏。又余佛土众生鲜诸善业为病所困。亦到于彼令雨海此岸牛头栴檀香。令彼香雨灭除众生结病身患及与见困。令彼众生勤三福地得生天上。世尊。我行菩萨行时。欲以如是济度众生。我逮菩提时。如是作佛事。我般涅槃后。亦令如是无量无边诸佛土中救济众生。世尊。若我如是不得满。不为众生能作良药而救济者。令我礼佛已不见十方无量无边世界中现在住世说法诸佛。今日世尊不授我阿耨多罗三藐三菩提记。又今世尊所授多亿众生阿耨多罗三藐三菩提记。令我亦不见彼诸佛世尊。不闻菩提声。若如是意不满者。令我流转生死不闻佛声法声僧声不闻善业声。令此诸声不经我耳。令我常在阿鼻地狱。宝藏如来告持大力童子言。善哉善哉。善丈夫。汝当为众生作善良药脱诸苦难。善丈夫。是故字汝为无垢明药王。汝无垢明药王。于当来世过一恒河沙数阿僧祇。二恒河沙数阿僧祇之余。于贤劫中千四如来成佛未久汝先供养。乃至如汝立愿。青叶髻王如来般涅槃已。正法灭后。汝当成阿耨多罗三藐三菩提。号曰楼至如来乃至佛世尊。寿命半劫。如彼贤劫千四诸佛声闻僧数。汝声闻众独与彼等。所度众生亦复与等。般涅槃后正法灭时贤劫俱尽。如是汝齿及以舍利成诸化佛。如是乃至无佛国中雨栴檀香。除彼结病见困身患。安置众生着三福地皆得生天。善男子。尔时无垢明药王菩萨白佛言。世尊。若我如是意得满者。唯愿世尊。以百福庄严相足着我顶上。善男子。时宝藏如来即以百福庄严相足以摩其顶。善男子。时无垢明药王菩萨。心大欢喜意甚踊跃。五体投地礼宝藏如来足已。却住一面。时海济婆罗门以天劫波育衣与之。赞言。善哉善哉。丈夫。所愿甚善。自今已后勿为我使随意所欲

大乘悲分陀利经卷第四大乘悲分陀利经卷第五

        失三藏名今附秦录

    大师立愿品第十六

善男子。尔时海济婆罗门心生是念。我已劝化多亿那由他百千众生。于阿耨多罗三藐三菩提。今此大众无不是者。此诸摩诃萨各立妙愿取净佛土。唯除披由毗师纽。贤劫中者彼亦避恶世。我念应恶世中以法味诸众生。我应坚固勇猛。应以如是作师子吼。令此一切菩萨大众得未曾有。又令一切大众天龙夜叉乾闼婆阿修罗及世人。皆合掌礼恭敬于我。令佛世尊赞我善哉并授我记。又于十方无量无边阿僧祇世界中。现在住世为众生说法诸佛世尊。我师子吼时令彼诸佛赞我善哉。亦授我阿耨多罗三藐三菩提记。令彼遣使慰喻于我。令此大众闻见彼使。我当于中为后世具大悲菩萨安立愿眼。令后时乃至我逮菩提闻我愿者。令彼亦得极未曾有。复于后时菩萨具大悲者。令彼如是于浊佛刹大恶世时愿取菩提。鲜法闇冥结病漂者。令救济之而作佛事。为众生说法。乃至我般涅槃后。过不可思议不可称量。无边佛刹中诸佛世尊。皆于菩萨众前称誉赞叹我。为诸菩萨说我愿眼。令彼菩萨受大悲力。闻我愿者得未曾有。亦于众生发起大悲。令彼如是取菩提愿。如我今日取愿无异。彼亦如是浊刹中成三菩提。于四漂浪济脱群萌。以三乘法化度众生。乃至着涅槃道。善男子。尔时国大师海济婆罗门。具修如是大悲愿已。整衣服偏袒右肩。诣宝藏如来所。即于尔时多亿那由他百千诸天。于虚空中作亿天乐雨众天花。同声赞言。善哉善哉。丈夫。至世尊所今取妙愿。以智慧水灭世界众生烦恼苦结。一切大众合掌向之。同声赞言。善哉善哉。妙达智慧饶益我等。妙意坚愿我等欲闻。时大师至世尊所右膝着地。时三千大千耐提兰佛刹。六种震动极大震动。悉极倾摇陂峨踊没。钟铃蠡鼓自然而鸣。禽兽众鸟出柔软音。世界枯树皆生花叶。于此三千大千世界地住鬼神。有劝菩提有未劝者。除地狱饿鬼种种畜生。彼一切得饶益心善心无怨嫉心无浊心慈心未曾有心皆得充满。有众因空住者。彼于虚空意得欢喜。以诸杂花鬘香音杂宝幡盖。及以幢麾衣被头舍。以柔软声。为闻婆罗门愿故以用供养。乃至阿迦尼吒际诸天。尽下阎浮提住虚空中。持诸天香乃至头舍。为听婆罗门愿故以用供养。尔时婆罗门叉手合掌。以偈赞叹宝藏如来言

  尊游三昧如梵王　　颜色从容犹帝释
  施与钱财如国主　　持最妙宝若仙尊
  德濡吼音如师子　　坚固不动喻须弥
  无有怒恚如大海　　含忍好恶等如地
  除一切垢如大水　　烧诸结林如仙火
  无所染着犹疾风　　开现真实如大天
  牟尼澍法如龙雨　　充济世间犹时泽
  降伏外道如论师　　仙放德香如妙花
  妙声柔软如梵王　　治世脱苦如良医
  心住平等如慈母　　常摄众生踰如父
  破诸坚怨如金刚　　断恩爱枝如神剑
  济度众生如船师　　施人智慧如牟尼
  施凉光如牟尼月　　开敷人花犹如日
  施四上果如妙树　　仙众围绕如鸟王
  尊意甚广如大海　　等心于世犹草木
  观诸法性如空卷　　尊等随世譬如水
  佛授多众菩提记　　持最妙相善大悲
  我化众生多无量　　愿今授我菩提记
  于浊结怨世成佛　　安置众生静寂道

善男子。国大师海济婆罗门以是偈赞宝藏如来已。即时一切大众天龙夜叉乾闼婆世人。叹言善哉。时国大师白佛言。世尊。我劝化多亿那由他百千众生。于阿耨多罗三藐三菩提。彼各各观已。而受妙土取清净意。种诸善根易化众生。此千四月鬘等通四鞞陀罗。如来所可授贤劫中记者。彼诸丈夫。亦以三乘教化贪欲嗔恚愚痴吾我众生。彼等亦舍重结烦恼恶世。弃无间业诽谤正法非毁贤圣。住于邪见乏圣七财。不知父母不识沙门不别婆罗门。不知作恩不知福德不畏后世。不求三善天人之德。造三不善之十恶业。为一切善知识所弃。为一切慧人所讥。为三界烦恼驶水所漂。没在生死灰河烧煮。痴冥所弊离诸善业。弃彼众生置无佛国。离诸善根集不善根。困于邪道处大旷野。当尔之时。娑诃世界贤劫中人转寿千岁。为此智慧诸善丈夫之所弃舍。当于尔时。为三界生死因缘所逼。无投无趣无所归依苦器所困。舍此众生各取妙土易化净意。种诸善根精进不懈。以曾亲近供养多佛而济化之。世尊。如是不耶。宝藏如来而告之言。如是如是。婆罗门。随彼众生立愿所取佛土庄严。我亦如是授彼等记。婆罗门白言。世尊。我心振摇如芭蕉叶。意甚忧虑举身嗒然。世尊。是一切大菩萨皆发大悲。然弃彼时恶世炽盛。众生处在闇昧之中皆是所弃。世尊。我亦于当来世。过一恒河沙数阿僧祇。二恒河沙阿僧祇。三恒河沙阿僧祇之余。于贤劫中待世人寿千岁时。我能于尔所时。处在生死行菩提行。我能不以愿力取度众生。当行六波罗蜜而取化度。曾从佛闻能舍物施是檀波罗蜜。我当如是行檀波罗蜜。在所生处有来求者。我当如是施之。所谓饮食佉阇蒱阇螺夜梨舍。衣服卧具园林房舍。鬘饰涂香随病与药。幢幡麾盖钱财象马车乘。金银杂宝摩尼真珠琉璃[王*累]及车磲马瑙珊瑚虎珀玫瑰并及余宝。悲念众生以欢喜施。如是等物。度众生故不望果报。为摄度众生故具足施与。复有众生求极难舍我当与之。所谓奴婢聚落城邑。宫殿王位妻妾男女。及与手足眼耳鼻舌皮肤血肉骨髓身命乃至求头。悲念众生以极欢喜如是施与。不求果报为摄度故。我当如是行檀波罗蜜。先未曾有菩萨行阿耨多罗三藐三菩提行能如是行檀波罗蜜者。后亦无有菩萨行阿耨多罗三藐三菩提行能如是大施。如我在所生处。无量阿僧祇亿那由他百千劫中。行阿耨多罗三藐三菩提行。行檀波罗蜜。我当为后具大悲菩萨安立施眼功德光思惟诸结。是尸罗波罗蜜。我当如是行阿耨多罗三藐三菩提。行种种持戒。我行无上难行苦行如前所说。于境界不堕落。观我无我故。是羼提波罗蜜。我当如是修行羼提如前所说。又厌患诸有为。一切无为静寂行无上而不退。是毗梨耶波罗蜜。于一切作舍行空等。是禅那波罗蜜。如性无生法忍。是般若波罗蜜。我当如是坚固勇力。无量阿僧祇亿那由他百千劫中行般若波罗蜜。先无菩萨行阿耨多罗三藐三菩提行有能如是坚固勇力行般若波罗蜜者。后亦无菩萨行阿耨多罗三藐三菩提行有能如是坚固勇力行般若波罗蜜如我所行。为后时具大悲诸菩萨安立慧功德眼。我初发心为后菩萨示现大悲。乃至无上般涅槃。彼诸菩萨得未曾有。是故我不轻行施戒。无依忍无想进无住禅无著慧。无二我不求果报。众生乏圣七财。舍弃彼一切众置无佛土中。作无间业谤正法毁贤圣尽皆邪见。集不善根坠在旷野。为此邪道所困众生故。我以极勇猛力行波罗蜜。一一众生所为置善根种故。于十大劫能受阿鼻地狱苦痛。如是畜生饿鬼夜叉贫穷人中贫穷。能忍斯苦。如一切众生所置善根种。我当如是摄度空倦心意燋枯众生。乃至贤劫之际。我不求人天荣利之福。唯除一生补处在兜率天待成菩提时。我于尔所时生死中。亲近佛土微尘数诸佛。以佛土微尘数种种供具。供养一一诸佛。于一一佛所得佛土微尘数功德。佛土微尘数众生劝以菩提。辟支佛乘声闻乘亦如是随其所欲我以如是而劝化之。若世无佛我作仙人。以诸善业化彼众生令住神通。因于邪见奉事摩醯首罗天者。即现摩醯首罗天劝以善业。现那罗延日月。乃至现梵天形。劝以善法。或现迦楼罗。劝迦楼罗鸟修诸善行。乃至现为兔形。饥渴众生以身肉血而充济之。以己身命救彼一切急厄众生。世尊。我当于尔所时。以极勇力修诸难行。为心意燋枯乏善根者。我于尔时所为众生故。受于生死种种苦切。乃至过一恒河沙数阿僧祇。二恒河沙阿僧祇之余始入贤劫中。如月鬘童子成阿耨多罗三藐三菩提。号迦罗迦孙陀如来。令我尔时以圣慧眼。见于十方各千佛土微尘数世界中。已转法轮现在住世诸佛世尊。是我先所劝化心意燋枯集不善根乏圣七财。为一切所弃在空佛土。作无间业诽谤正法非毁贤圣。乃至邪道所困处大旷野者。我先为彼众生赞叹阿耨多罗三藐三菩提。劝以阿耨多罗三藐三菩提。令住其中者彼众生是我先所劝化住檀波罗蜜。乃至般若波罗蜜者。彼众生是我置无上涅槃善根种者。拔出恶趣者。使立具智慧福德。将至现在住世诸佛世尊所。得授阿耨多罗三藐三菩提记者。得三昧陀罗尼忍辱者。得登地者。彼众生是我先所劝化教使立愿取庄严佛土。随彼所欲取庄严佛土者。我尔时始入贤劫。迦罗迦孙陀圣日出时。令我见于十方各千佛土。微尘数世界中。现在住世为众生说法诸佛世尊。迦罗迦孙陀如来应供正遍知成佛未久。我当往诣其所以种种供具而供养之。咨请问难出家修戒。多闻三昧说法第一。唯除如来。于彼时心意燋枯众生。集不善根没邪见道作无间业。乃至邪道所困旷野众生。我当摄度而为说法。圣日没后我当具作佛事。如是迦那迦牟尼迦叶成佛未久。往至其所乃至具作佛事。展转乃至千岁。世人以三福地安立众生。过是已往上生天上。为天说法而摄度之。乃至众生百二十岁。极甚愚痴憍骜恃色。自倚种族昏浊无识。多怀嫉恚处在五浊闇冥。是诸众生。贪欲嗔恚愚痴甚重。憍慢嫉妒染着非法非法自活。邪见倒见乏圣七财。非母非父。非沙门非婆罗门。不知作恩。不作福德。不畏后世。不修三福地。不求三乘。不修三善业修三恶业。不修十善业乐修十不善。为四颠倒所困。住四回转。随顺四魔。四病河所漂。常随五盖六情昏愚。没在八邪旷野。恒起诸使不求天人福德。为倒见邪道所困。作无间业诽谤正法。诽毁贤圣离诸善根。刚强粗犷不知恩分。若有所作寻即忘失。见修善者恶心讥谤。浅慧少闻多忘诸根不具。羸瘦少力衣服乏短。亲恶知识胎中妄念。众病所困颜色丑恶。不顾前后无有惭愧更想恐怖。一小食顷身口意行多作恶业。以是为贵众生。常见断见。着五阴心。贪五欲心。喜心掉心怨心欺心。浊心粗心恚心。不调心不执心。不柔伏心。着非法心。无住心。相求心。散乱心。更相害心。离法心。无报心。计有法心。灭善心。不生善心。不求涅槃静心。不知应供养心。集一切使缚心。老病死无因缘心。受诸烦恼心。执一切障碍心。毁法幢心。竖见幢心。更相訾毁心。共相食啖心。自贵心。困他心。嫉妒炽盛心。共相杀心。贪欲无厌心。嫉他一切所有心。无恩分心。盗窃心。邪淫心。欺调心。无愿心。是时众生无不尔者。于中展转相从闻如是声。所谓地狱声。畜生声。饿鬼声。病声老声死声。害声难声。阴使他国声。枷锁杻械系闭声。拷楚声。说是非声。骂詈声。穿凿声。坏众声。窃盗声。军马声。饥馑声。贪欲邪淫声。妄语声。痴狂声。绮语声。恶口声。两舌声。嫉妒声。出内积聚声。斗诤声。吾我声。爱憎声。爱不爱声。爱别离怨憎会声。贩卖声。迭相鬻卖声。处胎声。臭秽声。寒声热声。饥声渴声。疲乏声。疾痛声。种殖声。忧种种业声。种种苦逼声。种种疾疫声。众生展转相从闻。如是声有四十五。如是乏无善根鲜善知识。恶心众生尔时充满娑诃世界诸众生。为一切萨婆若所弃处无佛刹。谓无布施持戒修定。无善业集诸不善法。我当以八分圣道度生死海置无畏城。尔时众生缘恶业重故。娑诃佛刹当极弊恶。为诸福德种善根者所见弃舍。处处地生碱卤瓦砾土石诸山高下不平。多诸毒虫蚊虻恶蛇鸟兽。尔时充满非时风起。恶浊粗涩非时暴雨。杂毒碱苦霜雹灾降。地生如是恶种草木。枝叶花果诸谷种味。众生服食养身之具。非时恶浊杂毒粗涩。彼诸众生食之。皆当增长粗恶杀害欺诳。传说是非不相恭敬。生怖畏心相憎嫉心。欲相害心。饮血食肉衣之以皮。好执兵器伤杀残害。恃色族富贵算数外书。跨马鸣弦人众斗战。嫉妒骜慢。勤修种种如斯鄙贱。是苦难世。尔时我当从兜率天下。为度众生熟善根故。于最妙转轮王种第一夫人腹中受胎而住。我当尔时放净光明遍照娑诃佛土上至阿迦尼吒天下至金轮际妙光周遍。尔时众生生娑诃佛刹者。或在地狱或为畜生或为饿鬼或生天上或生人中。在色界无色界想无想非想非非想处。令彼一切见斯光明觉触其身。令彼一切厌生死苦乐求涅槃。乃至住灭结心。是初种涅槃道种。我当受一切法决定三昧。受一意法门三昧心。十月住母腹中。又我得佛。众生厌离生死。我所应度者。令彼众生于十月中见我在胎结加趺坐。心入三昧如摩尼现。满十月生时。以集一切福德三昧。六种震动。一切娑诃佛土。上至阿迦尼吒天下至金轮际皆悉震动。彼时众生生娑诃佛土者。或在地狱乃至人中悉觉悟之。我当从母右胁而出。又以妙光普照娑诃佛刹无不周遍。尔时亦复觉悟娑诃佛土一切众生于未种善根众生所著涅槃种。于已种。涅槃种众生生誓愿到。若我足蹈地时。令此娑诃佛土六种震动。岠峨涌没乃至金轮际。尔时众生有依水依地依空依四生处依止五趣我当觉之。有众生未生誓愿牙者当令生。已生誓愿牙者。令住三乘得不退转。令我生时娑诃佛土大梵魔王帝释日月护世诸天龙王阿修罗化生大威德夜叉罗刹龙修罗令彼一切来供养我。令我适生即行七步。我以集一切福德三昧如是说法。令彼大众得住三乘。其大众中求声闻乘者令住最后身我当度之。其有众生求辟支佛乘者。令彼一切得显明花忍。其有众生求无上大乘者。令彼一切得金刚持海不动三昧。以是三昧得登三地。我欲浴时令其中最胜龙王彼来浴我。其有众生见我浴者。令彼一切于三乘获如是德。如前所说。其有众生见我乘者。略说。为童子游戏乃种种业示教众生。在宫婇女游戏五欲。心生厌患。中夜舍出除去璎珞严身之具。为伏诸异学尼乾陀遮罗迦彼利波罗阇迦离彼路多衣。求应法服诣菩提树。有众生见我诣菩提树者。我当以集一切福德三昧。为彼众生说如是法。令彼一切勤求三乘。其有众生殖声闻种。令彼众生一切结熟。住最后身从我得度。其有众生求辟支佛乘者。令彼一切得显明花忍。有殖大乘种者。令彼一切得金刚持海不动三昧。以是三昧得登三地。我当手自执草菩提树下敷金刚座。于彼座上结加趺坐端身正意。我当如是入不动禅灭出入息。日日一从禅起。食半胡麻半以施人。我当尔所时行是苦行。今乃至阿迦尼吒际。依娑诃佛土一切诸天来供养我。令彼一切证我苦行。其有求声闻乘者。世尊令彼诸结皆悉除灭。住最后身从我得度。有求辟支佛乘者。乃至如前所说。如是龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽。饿鬼毗舍遮鸠槃茶五通仙人。如是等来供养我。令彼一切证我苦行。其有求声闻乘者。乃至如前所说。于此四天下异学行粗弊苦行者。令天非人唱告彼言。汝等苦行无大果报。复非未曾有。于如是处住最后身菩萨所行苦行。入是禅舍心行缚。离于身行。灭口行喘息。日日一从禅起食半胡麻。行是苦行彼果甚大。彼大宽广不久当成阿耨多罗三藐三菩提。汝等不信可自往观。令彼一切舍难苦行。尽来见我苦行者。有殖声闻乘种者。乃至如前所说。若有人王群臣百官及余庶民在家事家业者令彼一切来至我所见我苦行。有求声闻乘者如前所说。若有女人来见我者。令是最后女身更不复受。有求声闻乘者如前所说。若有禽兽见我坐修苦行者。令最后畜身更不复受。有禽兽殖声闻乘种者。令更一生从我得度。有求辟支佛乘者如前所说。种种畜生作如是说。饿鬼亦如是说。我当于尔所时。行如是苦行。一结加趺坐。令多亿那由他百千众生。证我苦行得未曾有。于彼所种无量阿僧祇解脱种。我当如是修行苦行。先无众生数异学声闻乘辟支佛乘无上大乘。能行如是苦行者。后亦无有众生数异学乃至大乘。能行如是苦行如我所行。我未逮阿耨多罗三藐三菩提。作丈夫行降魔官属。留余业报破结使魔。成阿耨多罗三藐三菩提。于其中我当令一众生得阿罗汉。如是为二法得阿罗汉。如是第三第四说法得阿罗汉。我当为二众生故。现百千神通令住正见。说多千法文义具足随所住果。众生结山犹如金刚。我要当以金刚慧杵而破坏之说三乘法。为一一众生故。步步多百由旬。而为说法置无畏道。令我法出家无有遮碍。羸瘦少力荒忘狂心。刚强骜慢无慧多结。烦恼乱心及与女人。令我法出家得受具足。令我有四众比丘比丘尼优婆塞优婆夷。令我法中有多耶。若令天见谛夜叉龙阿修罗具八圣分齐乃至畜生令修梵行。世尊。我逮菩提已。有众生于我恶心害心。若刀火石若以种种器仗。来至我所粗言骂辱。又于十方诽谤扬恶。杂毒饮食而用施我。我当如是留残业果成阿耨多罗三藐三菩提。我逮菩提已。众生于我先有怨嫌。执持杀具种种器仗。粗言骂辱杂毒饮食。来至我所出我身血。我以大悲梵柔软音。犹如钟鼓雷震之声。为彼众生说如是法。戒闻三昧及与净心。令彼众生得住于善。改悔恶业逮具净戒。令彼众生无天解脱果。离欲漏尽障碍业报。我于是尽所留业果。世尊。我逮菩提已。随身毛孔之数。日现尔所化佛。皆具三十二大人之相八十种好。我当遣彼化佛至空佛刹。又遣至不空处。亦复遣至五浊佛刹。彼诸国中众生造无间业。谤正法毁贤圣乃至集不善根。其中有求声闻乘者。求缘觉乘者求大乘者。于戒缺漏威仪不具犯于根罪。心意燋枯违失善道坠生死旷野。为邪道所困没在旷野。令一一化佛日为如是亿那由他百千众生随所说法。有众生奉事摩醯首罗天者。随现摩醯首罗天形而为说法。称我娑诃佛土。劝彼众生回向誓愿。彼诸众生闻我名者。令彼众生愿生我国。世尊。若彼众生命欲终时我不现前不为说法不生善心者。令我莫证阿耨多罗三藐三菩提。彼众生命终已。若堕恶趣不生我国得受人身者。使我忘失一切正法不现在前。令我不能具成办作佛事。有众生奉事那罗延者。乃至众生命终已后。若堕恶趣乃至令我不具成办作佛事也。我逮菩提已。于一切佛土有造无间者。乃至邪道所困坠旷野者。令彼终已生我国中。彼身相貌犹如土色面若毗舍遮。念忘多失破戒臭秽。多病短命乏众供具。彼诸众生寿命短促。我时为彼诸众生故。于娑诃世界随几四天下。我当于彼一切四天下从兜率天降神母胎示现出生。略说。童子游戏种种伎艺苦行降魔成三菩提转正法轮。于一切四天下示现具足作佛事已而般涅槃。乃至现分舍利。我逮菩提已说一种句法。有众生求声闻乘者。令彼得解声闻法藏说。有众生求缘觉乘者。令彼得解因缘法说。有众生求无上大乘者。令彼纯解摩诃衍说。有众生未具功德欲求菩提者。令彼得解布施法说。有众生乏无福德求生天乐者。令得解戒说。有众生更相怖畏浊心恶者。令彼得解慈法说。喜杀生者。令彼得解悲法说。悭贪嫉心者。令彼得解善法说。恃色倚强欲心昏浊者。令彼得解舍法说。耽着爱欲心者。令彼得解不净法说。有大乘众生憍慢乱心者。令彼得解阿那波那念法说。少慧求灯明者。令彼得解因缘法说。有少闻学者。令彼得解不忘失闻持法说。处邪见旷野者。令彼得解空法说。多想困者。令彼得解无想法说。不净愿困者。令彼得解无愿法说。身意不净者。令彼得解身意柔和法说。乱行所困者。令彼得解不忘菩提心法说。怀于嗔欲造困者。令彼得解无怨法说。灭至意困者。令彼得解无法说。恼心者。令彼得解无妒法说。略说。忘善者。解照明说。作魔业者。解净说。没他论者。解勇出说。种种结困心者。解去离说。没偏道者。解旋法说。大乘悕望心者。解不退说。厌生死者。解菩萨乐说。未得善地智者。解增长说。不想喜善根者。解恼悔说。心不等者。解无碍光说。没恶业者。解济度说。众中畏者。解师子胜说。四魔陵心者。解勇健说。意不明佛刹者。解庄严光说。憎爱者。解脱舍说。佛法明不觉者。解第一幢翅由逻说。乏大慧者。解晃明说。愚闇困者。解日灯说。不求无尽辞者。解作得说。如沫求我者。解耶逻延说。意倾动者。解坚住说。观顶者。解高幢说。舍先誓者。解坚固说。退通者。解金刚意说。求道场者。解金刚场说。一切法不辱者。解如金刚说。欲知他心所念者。解行处说。欲知他根者。解慧道说。言不相干者。解入辞说。未得法身者。解修一切身说。希见如来者。解不眴说。具念一切作者。解无诤说。求转法轮者。解无垢轮说。无因邪求者。解明顺因缘说。一佛土常见者。解善作语说。未种相好因者。解庄严说。不能分别言音者。解辞道说。求一切种智者。解法性不隐说。于法退转者解坚固说。不达法性者。解通说。舍誓者。解不退说。道隐者。解无貌说。求等虚空智者。解无所有说。未满波罗蜜者。解净住说。未满摄物者。解善摄说。未住梵行者。解等作说。未满助菩提宝者。解不住行说。忘失善说智心者。解海印说。悕望无生法忍心者。解决定说。如所闻法广分布心者。解不忘失说。更相善说无厌足者。解无障说。未得敬信三宝者。解集福德说。法门雨不知足者。解法云说。三宝断见者。解宝庄严说。不作智业者。解无生说。一切烦恼缚者。解空门说。于一切法轻心者。解智印说。未满如来德者。解世谛现门说。于先佛所未积德者。解必变化说。未说一法门究竟念者。解一切法性说。一切经未了者。解法实等说。离六和敬法者。解一切法相说。不为思惟解脱者。游戏神通说。欲入如来秘密者。解不求他说。不勤修菩萨行者。解得智说。不现生者。解至一切处说。行菩萨行有残者。解受职说。如来十力未满者。解最胜说。未得四无畏者。解勇进说。未得不共法者。解阿僧祇意说。无愚闻见者。解愿道说。不能现前觉一切佛法者。解白净无垢印说。有余萨婆若智者。解善觉意说。未逮如来一切作者。解无边尽法说。有无量阿僧祇求大乘菩萨不谄曲不幻伪端直者。令彼菩萨以一句音得八万四千法门。八万四千三昧。七万五千陀罗尼。以是功德诸菩萨摩诃萨。以大庄严而自庄严。令勇发不可思议妙愿。令菩萨不可思议知见功德以自庄严。谓身庄严以相好。口庄严以如意善说。令众欢喜。心庄严以三昧不退。念庄严以持不失。意庄严以强识。至庄严以至觉。义志庄严以坚誓。作庄严以辩誓。志极庄严以过地非地。施庄严以舍一切物。戒庄严以白净无垢。意忍庄严于一切众生无高下心。进庄严以一切事办。禅庄严以一切三昧游戏神通。慧庄严以知结使因由。慈庄严以至一切众生处。悲庄严以不舍一切众生。喜庄严以一切法得无疑惑。舍庄严以毁誉无二。通庄严以游戏一切通。福庄严以得宝手无尽藏。智庄严以解一切众生心念所行。觉庄严以善法觉一切众生。明庄严以得慧眼明。辩庄严以得义法辞应辩。勇悍庄严以伏众魔及诸异论。德庄严以逮佛无上德。法庄严以阿僧祇辩令普为众生说法。明庄严以照一切佛法。光庄严以照诸佛刹变化。说庄严以所记不错变化。教授庄严以随所应教诫。神变庄严以到四神足彼岸一切受。如来庄严以入如来秘密法。自在庄严以智不从他得敬顺一切。善法庄严以如说修行一切处无能退者。无量阿僧祇求大乘众生。我以一向音净除多不善以充足之。令彼诸菩萨摩诃萨。于一切法不因他得智具大法明。速成阿耨多罗三藐三菩提。世尊。又余世界中众生造无间者。乃至犯根罪。心意燋枯。有求声闻乘。有求辟支佛乘。有求无上大乘者。以随愿故生我佛土。集不善根粗犷乐恶。刚强倒见不摄意志。我当为彼八万四千心行乱意众生。广说八万四千部法。其中众生求无上大乘者。我当为彼广说六波罗蜜法。广说檀波罗蜜。乃至广说般若波罗蜜。其中众生有求声闻辟支佛乘。未种善根求度世者。我当令彼住三归依。后乃令住波罗蜜。喜杀生者令住不杀。贪重者令住不盗。染着非法者令住不邪淫。妄语相说者令住不妄语。乐昏浊者令住不饮酒。其有众生有此五病者。我当令彼断是五患住优婆塞戒。有众生不乐善法者。我当令彼一日一夜住圣八分戒。其有少乐善根者。我当令彼来近我法出家十戒得住梵行。其有众生乐求善法者。我当令彼于善法中得受具足尽住梵行。我当为如是造无间业乃至不摄意志众生故。以多种种若干句义文字变化而为说法。示现阴界入无常苦空无我。令住善安隐妙寂无畏城。我当为四众比丘比丘尼优婆塞优婆夷说如是法。其有喜乐论者。我当为彼现诸论法。乃至求解脱者。我当为彼现于空论。其有不乐善法者。我当为彼说劝化业。乐者我当为说诵习一向禅空解脱。我为一一众生故。步涉多百千由旬多种种若干句义文字方便变化。忍此疲惓。终至置于涅槃。乃至以誓力。我当五分寿减一。欲般涅槃时。我当碎身舍利如半芥子。为悲众生故。然后当入涅槃。令我涅槃后正法住世千岁像法住世复五百岁

    大乘悲分陀利经立愿舍利神变品第十七

我般涅槃后。其有众生以众宝物供养舍利。乃至一称南无佛。一礼一旋一合掌业一花供养者。令彼一切随于三乘得不退转。我般涅槃后。其有众生于我法中能受一戒如说奉持。乃至赞诵一四句偈为他人说。其有闻者能发好心。供养法师。能以一花或设一礼。令彼一切随于三乘得不退转。乃至正法尽法灯永灭法幡倒已。令我舍利乃至入地金轮上住。随其几时娑诃世界穷乏珍宝。令成琉璃珠现如火色。名曰胜意。令从彼上乃至阿迦尼吒际住。雨种种花。曼陀罗花。摩诃曼陀罗花。波利质多罗伽花。曼殊沙花。摩诃曼殊沙花。芦遮摩那花。陀罗花。摩诃阿陀罗花。无垢轮花。百叶花。千叶花。百千叶花。普光花。普香花。善乐花。萨哆花。芦遮那花。乐限月光花。明月花。无量色花。无量香花。无量光花。令雨如是等大花雨。令彼诸花出种种柔软声。所谓佛声法声僧声。三归依声。优婆塞戒声。圣八分戒声。出家十戒声。施声戒声。具足梵行声。劝化声。诵声习声。禅定思惟九观声。不净声。阿那波那念声。非想处声。无所有处声。无量识处声。无量空处声。胜处声。一切处声。止观声。空无相声。缘起声。令出具足声。闻藏声。令出具足辟支佛乘藏声。具说大乘六波罗蜜。令彼诸花出如是声。令色界诸天闻如是声。各自识念先造善根。令彼于一切善法摩诃萨不嫌。令从彼下为娑诃世界一切人说十善业令住其中。令欲界诸天亦如是闻。令彼一切舍受使游戏乐着心意。令彼一切各自识念先作善根。令彼从天来下为娑诃世界一切人说十善业劝令住中。令彼诸花于虚空中变成杂宝。世尊。所谓金银摩尼真珠琉璃车磲马瑙。及螺珊瑚。虎珀玫瑰右旋。一切娑诃佛土。令雨如是等宝。除灭娑诃佛土嗔诤言讼饥馑疾疫。及他军马恶风杂毒一切除尽。令安隐康健无诸斗诤言讼系闭。娑诃佛土一切丰乐。其有众生见宝触宝随作供具者。令彼一切于三乘法得不退转。令彼逮下乃至金轮上住。世尊。如是刀兵劫时。令彼舍利复更变成绀王摩尼。上至阿迦尼吒际住。降种种花雨。所谓曼陀罗华。摩诃曼陀罗花。波利质多罗花。乃至无量光花。令彼诸花出种种妙声。所谓佛声乃至如前所说。令彼舍利乃至金轮上住。如是饥馑劫时。复令舍利上升虚空乃至阿迦尼吒际住。降大花雨乃至如前所说。如是疾疫劫时。亦如前所说。如贤劫中我般涅槃后舍利。当作佛事劝化过数众生于三乘住不退转。如是五佛土微尘数大劫中。我舍利化众生于三乘住不退。后过千恒河沙数阿僧祇。于十方无量阿僧祇余世界中。诸佛世尊于彼出者。是我为菩萨时。行阿耨多罗三藐三菩提行先所劝化。于阿耨多罗三藐三菩提令住其中者亦是。我劝以波罗蜜得住中者亦是。我逮菩提已。劝化众生以阿耨多罗三藐三菩提令住中者。又我般涅槃后。众生以我舍利神变发阿耨多罗三藐三菩提心者。彼亦于后过千恒河沙数阿僧祇时。令彼菩萨于十方无量阿僧祇余世界中成阿耨多罗三藐三菩提已。称誉赞叹说我名号。过去久远尔时有劫名贤。于彼贤劫始第四圣曰名号如是。彼先劝化我等以阿耨多罗三藐三菩提。于燋枯意集不善根造无间业乃至邪见。令我等得住六波罗蜜。缘是我等令得转入一切种智。行正法轮转深妙轮。令多亿那由他百千众生生天住解脱果。其有众生求菩提者。彼如来所闻称誉。我令以如是问彼如来。唯世尊。彼如来见何义趣。于彼重结五浊恶世成阿耨多罗三藐三菩提。令彼诸如来为求菩提善男子善女人说我是具大悲。是初发心佛土庄严立愿本事。令彼求菩提善男子善女人得未曾有信乐大法。令彼亦于一切众生发如是大悲立如是愿。摄度重结五浊恶土造无间业乃至集不善根者。令彼诸佛如来亦以是授彼具大悲求菩提善男子善女人记。随善男子善女人意。重结五浊恶世立愿。复余诸佛世尊以我舍利神变。为求菩提善男子善女人广说本事。过去久远时有圣日名号。如是般涅槃后舍利。于尔所时为如是苦切众生现如是种种若干神变。以彼舍利神变。我等初悟阿耨多罗三藐三菩提。集诸善根。广修波罗蜜。乃至如前所说

    大乘悲分陀利经叹品第十八

善男子。尔时国大师海济婆罗门。住宝藏如来前。乾闼婆世人前。立如是具大悲五百愿。而白佛言。世尊。若我如是意不满。不于来世贤劫五浊重结散乱恶世冥时。盲无导师无引导师。为见所困长处冥世造无间者。乃至如前所说。若我不能具成如是佛事如我立愿者。我当还舍菩提愿。非余刹中善根回向。世尊。是我所欲。我亦不欲此善根回向阿耨多罗三藐三菩提。不求辟支佛乘。亦不求声闻乘。亦不求人天王位。亦不求五欲供具生天之乐。又亦不求乾闼婆．阿修罗．夜叉．罗刹．龙迦楼罗。亦不求人中生。我不于如是等处善根回向。世尊。虽说施得大富持戒生天多闻大慧修行无异。世尊。又说福德生善根回向随意皆告。世尊。我所作施戒闻修福德。若我如是立愿意不满者。我以是一切善根回向地狱众生。其有众生在阿鼻地狱受诸苦切者。以是善根令彼得脱。于此佛土得生为人。值如来法令得罗汉而入涅槃。若彼众生业果不尽。令我今命终生阿鼻大地狱中。令我一形分为佛土微尘数身。令此一一身大如须弥山王。令一一身觉如是苦痛。如我一身觉苦痛甚。令我一一身受佛土微尘数地狱苦切。又令现在佛土微尘数十方余世界中众生。造无间业乃至造作入阿鼻业。又复于后乃至过佛土微尘数大劫中。于十方佛土微尘数余佛国中。及此佛土众造无间业者。我当为彼一切众生故。住阿鼻狱受彼罪业。令彼众生不堕地狱。永与苦别值遇诸佛。得度生死入涅槃城。我当于尔所久远住阿鼻狱度脱众生。乃至如是于十方佛土微尘数余佛刹中。众生有造如是业应生烧炙地狱者。乃至如前所说。如是大烧炙啼哭大啼哭刀剑黑绳还活等种种。畜生中作如是说。饿鬼中亦作是说。夜叉贫穷中亦作是说。如是鸠槃茶．毗舍遮．阿修罗．伽楼罗亦作是说。于佛土微尘数十方余世界中。众生造起如是业。应生人中聋盲喑哑癃残百病。手足不具心意散乱应食不净略如前说。我当复还生阿鼻大地狱中。乃至随几所时。众生于生死中受阴界入。我当于尔所时。久远受如是种种地狱畜生饿鬼夜叉阿修罗罗刹乃至人苦。如是诸苦我当受之。如前所说。我若如是阿耨多罗三藐三菩提意不满。设复我如是阿耨多罗三藐三菩提意满者。乃至如前所说。令十方无量阿僧祇余世界中现在住世说法诸佛世尊证我是事。唯愿世尊。授我阿耨多罗三藐三菩提记。于彼贤劫百二十岁世人中。我为如来应供正遍知明行足善逝乃至佛世尊。我能成办如是佛事。如我所立誓愿。尔时一切大众．天龙．夜叉．乾闼婆．阿修罗。及诸世人。在于虚空及住地者。唯除如来。彼一切无不堕泪。皆以五体礼婆罗门足。同声赞言。善哉善哉。大悲得深妙念于众生。发深大悲立深大愿。如仁立愿。以至意大悲覆一切众生。又能摄度造无间业乃至集不善根。以是愿故知仁是初发心于阿耨多罗三藐三菩提。为众生良药安济归趣。为脱众生苦故立愿。仁如是意必当得满。如来正尔授仁者阿耨多罗三藐三菩提记。尔时无量净王。啼泣雨泪五体礼婆罗门足。叉手合掌。以偈赞言

  奇哉甚深妙　　乃至不着乐
  愍伤哀众生　　为我等现宝

略说。时观世音菩萨。以偈赞曰

  自无所著着众生　　纵根逸马已调伏
  仁于诸根得自在　　仁当总持智慧藏

时大势至菩萨。以偈赞曰

  是多亿众生　　为善故来集
  闻仁悲堕泪　　异哉甚难事

时曼殊师利菩萨。以偈赞曰

  精进誓坚固　　妙慧甚明了
  仁亦应受供　　涂香及花鬘

时虚空印菩萨。以偈赞曰

  仁如是行施　　大哀愍众生
  渴时仁为济　　具三十二相

断金刚慧照明菩萨。以偈赞曰

  如虚空无边　　仁哀亦如是
  为众生津梁　　今现菩提行

虚空照明菩萨。以偈赞曰

  更无愍众生　　唯除诸如来
  仁者功德具　　妙慧心甚明

师子香菩萨。以偈赞曰

  妙士于来世　　乱结贤劫中
  当得大称誉　　度脱众生苦

普贤菩萨。以偈赞曰

  勤劬生死崄　　处于邪旷野
  能取燋枯意　　食肉饮血者

阿閦菩萨。以偈赞曰

  坠于无明闇　　没在结使渊
  能取燋枯意　　造无间业者

香手菩萨。以偈赞曰

  仁见来世畏　　如照镜观像
  能取燋枯意　　诽谤正法者

宝积菩萨。以偈赞曰

  智戒二俱等　　愍哀曰璎珞
  能取燋枯意　　谤毁贤圣者

无恐畏菩萨。以偈赞曰

  仁见苦众生　　于来世三界
  能取燋枯意　　依邪忘失者

花手菩萨。以偈赞曰

  愍哀智精进　　于此众为最
  能取燋枯意　　生老病逼者

智称菩萨。以偈赞曰

  多病之所逼　　使风尘充遍
  掩以智慧水　　降伏众魔兵

持印菩萨。以偈赞曰

  我等进不坚　　能解脱浊结
  如大德梵师　　降伏诸结力

花月菩萨。以偈赞曰

  精进力坚固　　如德哀愍意
  名称遍三界　　当割生死缚

无垢王菩萨。以偈赞曰

  仁今说大悲　　现示菩萨行
  我等今礼仁　　哀愍无过者

持大力菩萨以偈赞曰

  结病恶世中　　仁修菩提行
  当断诸结根　　仁愿甚坚固

月鬘菩萨。以偈赞曰

  智藏称讥等　　立愿净无垢
  仁行菩提行　　为众生良药

现力菩萨摩诃萨。悲泣堕泪。五体礼婆罗门足已。叉手合掌。以偈赞曰

  妙哉智明士　　除诸结病秽
  积德行如海　　脱斯众生苦

大乘悲分陀利经卷第五大乘悲分陀利经卷第六

        失三藏名今附秦录

    感应品第十九

善男子。时大众天乾闼婆及世人。五体礼婆罗门足。叉手合掌种种句义偈赞叹已。善男子。时海济婆罗门。于宝藏如来前。右膝着地。应时大地震动周匝。十方佛刹微尘数佛土普极震动。岠峨踊没悉极倾摇。复现大光明雨种种华雨。所谓曼陀罗。摩诃曼陀罗。乃至无量光。降如是华雨。于十方佛土微尘数世界中。所有诸佛世尊现在住世净佛刹中及不净刹。为众生说法。其诸菩萨摩诃萨于诸佛所坐听法者。彼诸菩萨摩诃萨。见地大动雨大华雨。令彼诸菩萨摩诃萨问彼诸佛世尊。何因何缘世地大动降天华雨。于时东方去此佛土过一恒河沙数佛刹。有世界名宝集。佛号宝月如来应供正遍知乃至佛世尊。现在住世。无量阿僧祇诸菩萨众围绕演法纯说大乘。彼佛国有菩萨摩诃萨。一名宝胜。二名月胜。彼二菩萨摩诃萨向宝月如来。叉手合掌白宝月如来言。唯世尊。何因何缘世地大动降大华雨。宝月如来告善男子。西方去此佛土过一恒河沙数世界。有佛土名耐提兰。佛号宝藏如来乃至佛世尊。现在住世。授多亿菩萨阿耨多罗三藐三菩提记。说菩萨境界现刹愿庄严三昧境界陀罗尼门无难法。其有一大悲菩萨摩诃萨。立如是愿具说大悲。为授菩萨摩诃萨阿耨多罗三藐三菩提记。现如是愿眼。令多亿众生立菩萨愿。取庄严佛土摄度众生。于彼一切是大菩萨具足大悲。彼诸大众无能及者。能取五浊乱结恶土一切无间乃至集不善根心意燋枯而摄度之。彼诸大众天．龙．乾闼婆．阿修罗．世人。供养宝藏如来。尽皆供养最后大悲。五体礼讫。叉手合掌众妙偈赞。彼摩诃萨坐如来前而听授记。如彼摩诃萨于如来前右膝着地。时彼如来应时微笑。令十方佛刹微尘数世界地极震动降大华雨。为悟彼刹一切菩萨摩诃萨故。为现大悲菩萨愿行故。为集十方佛刹微尘数世界中菩萨摩诃萨故。为说菩萨摩诃萨誓愿行无畏法门故。彼如来现是神通。善男子。彼二菩萨问宝月如来。世尊。彼大悲菩萨摩诃萨发心几时。彼摩诃萨修菩萨行几时。能取五浊重结乱世造无间业乃至集不善根心意燋枯而取度之。宝月如来告言。善男子。彼大悲适始初发阿耨多罗三藐三菩提心。善男子。汝等可往耐提兰佛刹奉觐恭敬亲近宝藏如来应供正遍知。听说誓愿行无畏法门。又以吾言致问于彼大悲菩萨摩诃萨。如我辞曰。善丈夫。宝月如来致问于汝。以是月乐无垢华与汝为信。又言。善哉汝善丈夫。如是初发心。汝大悲音声充遍十方佛刹微尘数余世界中得大悲名。是故善哉于汝。又汝善丈夫。为将来具大悲菩萨摩诃萨立大悲音愿眼幢。是故善哉于汝。又汝善丈夫。当来佛土微尘数阿僧祇劫。名称流布十方佛土微尘数世界中。又汝劝化多亿那由他百千众生。于阿耨多罗三藐三菩提皆住其中。将诣佛所住不退转阿耨多罗三藐三菩提。其中愿有取佛土庄严摄度。有当得授记。是汝所劝化菩提者。彼一切于后乃至佛土微尘数阿僧祇劫佛刹微尘数十方余世界中。彼逮菩提转正法轮已当称誉赞叹。汝善丈夫。以是三事故。善哉于汝。尔时九十二亿菩萨同声白言。世尊。我等欲往耐提兰佛土奉见恭敬亲近彼宝藏如来应供正遍知。并见彼善丈夫。所可如来以三事善哉。又以此月乐无垢华与善男子。时宝月如来告言。往善男子。今正是时。汝等至彼宝藏如来所。听说誓愿行无畏法门。时彼宝胜月胜菩萨摩诃萨。从宝月如来所受月乐无垢华。与九十二亿菩萨俱发宝集世界。譬如电顷。如是彼菩萨众。于宝集世界忽然不现。至此耐提兰佛土阎婆罗园。到宝藏如来所。至心头面礼宝藏如来足。以种种菩萨神通供养已。见婆罗门在宝藏如来前。一切大众叉手合掌称誉赞叹。彼诸菩萨生如是念。是彼具大悲者所可宝月如来与此月乐无垢华者。彼二菩萨摩诃萨。于世尊所回向婆罗门。以华与之而作是言。汝善丈夫。彼宝月如来以此月乐无垢华。又以善哉。乃至如前所说。略说东方无量阿僧祇诸世界中菩萨摩诃萨。来至耐提兰佛土。与月乐无垢华俱。彼现在世诸佛世尊。皆为婆罗门以华为信。又以三事善哉。如前所说。南方去此佛刹过九十七亿那由他百千佛土有世界。中佛号师子奋迅胜自在王如来应供正遍知。现在住世。纯为菩萨摩诃萨说大乘法。时彼众中有二菩萨摩诃萨。一名智金刚胜。二名师子金刚胜。彼二菩萨摩诃萨问师子奋迅胜自在王如来。世尊。何因何缘世地大动降大华雨乃至如前所说。略说。南方无量阿僧祇余佛土中。无量阿僧祇亿那由他百千菩萨。来此耐提兰佛土。乃至如前所说。尔时西方去此佛土过八十九亿那由他百千佛刹。有世界名上胜。其佛号降伏根广长明如来。现在住世。为四众说三乘法。时众中有二菩萨。一名贤显明菩萨摩诃萨。二名师子奋迅身菩萨摩诃萨。彼二善男子问降伏根广长明如来此义。世尊。何因何缘世地大动降大华雨。乃至如前所说。尔时北方去此佛土过九十亿那由他百千佛刹。有世界名紫磨。其佛号世自在王如来应供正遍知乃至佛世尊。纯为求大乘菩萨说摩诃衍法。众中有二菩萨摩诃萨。一名不动处。二名慧财。彼二菩萨问世自在王如来。世尊。何因何缘世地大动降大华雨。乃至如前所说。尔时下方去此佛土过九十八那由他佛刹。有世界名无闇冥。其佛号无畏近处音如来。现在住世。普为四众说三乘法。彼佛土中有二菩萨摩诃萨。一名润疾显明。二名空疾显明。乃至如前所说。尔时上方去此佛土过二百千佛刹。有世界名等华。其佛号华敷照明如来乃至佛世尊。现在住世。普为四众说三乘法。彼佛土中有二菩萨摩诃萨。时在坐中。一名自执境界无怒。二名悦持无怒。彼二善男子问华敷照明如来。世尊。何因何缘世地大动降大华雨。华敷照明如来告言。善男子。下方去此佛土过二百千佛刹。有世界名耐提兰。其佛号宝藏如来乃至佛世尊。现在住世说法。授多亿众生阿耨多罗三藐三菩提记。说菩萨境界现刹愿境界庄严三昧境界陀罗尼门无难法。众中有一大悲菩萨摩诃萨。立如是愿具说大悲行。授菩萨摩诃萨阿耨多罗三藐三菩提记。现如是愿眼。令多亿菩萨立愿取佛土庄严摄度众生。彼具大悲菩萨于一切众中无能及者。取彼五浊乱结恶世造无间业乃至集不善根心意燋枯而摄度之。彼一切大众天龙乾闼婆阿修罗世人。舍供养宝藏如来。尽以供养于彼大悲。五体礼已合掌而住称誉赞。彼摩诃萨坐宝藏如来前而听授记。如彼摩诃萨于如来前右膝着地。应时世尊而现微笑。令十方佛土微尘数世界中大地六种震动降大华雨。为觉悟彼诸佛土中菩萨摩诃萨故。为现大悲菩萨愿行故。为集十方佛土微尘数余世界中菩萨摩诃萨故。为说菩萨摩诃萨誓愿行门无畏法故。是故彼如来现如是神通。善男子。彼二菩萨摩诃萨。执自境界无怒。悦持无怒。问彼华敷照明如来。世尊。彼大悲菩萨摩诃萨。发菩提心几时。彼大悲菩萨行菩萨行来几时。乃能取五浊恶世乱结重时造无间者乃至集不善根心意燋枯而摄度之。华敷照明如来告言。善男子彼大悲适始初发阿耨多罗三藐三菩提心。善男子。汝等可至耐提兰世界奉见恭敬亲近宝藏如来应供正遍知。听誓愿行门无畏法。以吾言致问于彼具大悲菩萨摩诃萨。作如是言。善男子。华敷照明如来致问于汝。遣此月乐无垢华为信。又与汝善哉。汝善丈夫。如是初发心大悲名声流布十方佛土微尘数余世界中得大悲名。是故善丈夫。叹汝善哉。又汝善丈夫。乃能为后具大悲求菩萨摩诃萨。汝以大悲之意。立愿眼幢。是故善丈夫。叹汝善哉。又汝善丈夫。于当来世佛土微尘数阿僧祇劫。名称周遍佛土微尘数十方余世界中。又汝善丈夫。劝化多阿僧祇亿那由他百千众生。于阿耨多罗三藐三菩提皆住其中。将至世尊所得不退转阿耨多罗三藐三菩提。其中有从世尊所愿取庄严佛土。以大悲光遍覆所度众生而摄取之。是汝所化阿耨多罗三藐三菩提众生未得授记者。彼亦于后当得授记。彼一切于后乃至佛土微尘数阿僧祇劫。于十方佛土微尘数余世界中。当得成佛转正法轮已当赞叹称誉。以是三事故。汝善丈夫。甚为善哉。尔时多亿菩萨同声白言。世尊。我等亦欲至彼耐提兰佛土奉见恭敬亲近宝藏如来应供正遍知。及见彼善丈夫。所可如来以三事善哉。以此月乐无垢华为信者。善男子。时彼华敷照明如来告言。往善男子。宜知是时。善男子。汝等于彼宝藏如来所。听说誓愿行门无畏法。善男子。尔时彼二菩萨。自执境界无怒。悦持无怒。从彼华敷照明如来所。取月乐无垢花。与多亿菩萨俱发彼等华佛土。忽然不现。一念之顷至此耐提兰佛刹阎婆罗园。诣宝藏如来所。尔时一切耐提兰佛土充满如是大乘菩萨求辟支佛乘求声闻乘善男子等天乃至摩睺勒。譬如甘蔗竹苇稻麻丛林成熟充满如是。于尔时此耐提兰佛土取大乘善男子乃至摩睺勒充满其中。彼诸菩萨头面礼宝藏如来足。以种种誓力菩萨神通供养已。彼诸菩萨亦宝藏如来前见婆罗门。又见一切大众合掌而住称誉赞叹。彼诸菩萨生如是念。是彼大悲摩诃萨所可华敷照明如来与此月乐无垢华者。彼诸菩萨从宝藏如来所回向婆罗门。以愿乐无垢华与之。而作是言。善丈夫。华敷照明如来以是愿月乐无垢华与汝为信。善丈夫。与汝善哉。乃至如前所说。以三事善哉。又诸华雨雨空佛土中。以种种善声充满彼诸空佛刹中。谓佛声法声僧声。灭声无为声。波罗蜜声。根力声。无畏声。通声无行声。无生声。无灭声。寂静声。惔怕声。大慈声。大悲声。无生法声。授职声。登地声。纯说摩诃衍声。彼种种华雨。以是善声遍满彼诸空佛土中。又于彼空佛土中。有大神通及威德于深法得自在诸菩萨随本愿为度众生故在其中者。彼闻是声已。承佛威神随本愿以为誓力。于彼发神通。速疾犹若壮士伸臂之顷。如是彼诸菩萨发空佛刹至此耐提兰佛土。彼诸菩萨以种种菩萨神通。供养宝藏如来讫。并供养彼诸大众已。随所得处各坐听法

    大乘悲分陀利经大师授记品第二十

善男子。尔时海济婆罗门国大师。以彼愿乐无垢华供养宝藏如来已。白佛言。唯愿世尊。授我阿耨多罗三藐三菩提记。善男子。时宝藏如来即入三昧。名曰电灯。以是三昧令一切耐提兰佛刹变成七宝。一切山林树木瓦砾及地。尽现七宝。随彼众生所可助善思惟。坐听法者随应现身。其中有身现青有黄有绿有紫有赤有黑。身自有身现如风。有现如火。有现如空。有现如野马。有现如冰。有现如沫。有现如山。有现如梵。有现如释。有现如华。有现如伽楼罗。有现如龙。有现如师子。有现如日。有现如月。有现如星。有现身白骨随所助善思惟众生。坐听法者彼如是见自身。善男子。其中众生如见自身。见宝藏如来身亦复如是。善男子。时彼大众见婆罗门国大师于宝藏如来前七宝千叶华台上坐。善男子。其中众生有于地坐山空中者。彼一一众生如是见宝藏如来在我前坐。尽意视我为我说法。善男子。尔时宝藏如来应供正遍知。赞海济婆罗门言。善哉善哉。大悲大婆罗门。汝亦大悲为饶益照世过数众生故出现婆罗门。譬如成好华刹种种色种种香种种触种种叶种种茎种种根种种德悉是良乐。其中有华香色照彻百由旬中。有二百由旬。有三百由旬。略说于中有华香色乃至照彻四天下世界。其中众生闻彼华香。盲者得视。聋者得听。乃至诸根不具悉得成就。其有众生四百四病之所困者。彼闻香已身病即除。其中众生有狂颠错乱失志者。彼闻华香逮得本心。是华刹中有一分陀利出。是坚固金刚琉璃为茎而有百曲。黄金为叶。马瑙为须。台赤真珠。高八十四百千由旬。纵广正等百千由旬。是分陀利香色光彻照。遍十方佛刹微尘数世界中。婆罗门。于彼十方佛刹微尘数世界中众生。四大不和身病所困。诸情不具狂颠错乱失志心者。彼诸众生见分陀利光闻其香已。一切患除逮得本心。其有众生久死骨节未离。分陀利光照彼骸骨香勋触已。彼诸骸骨寻皆得活。平复还起见诸亲属。与彼俱游入园嬉戏。五欲自娱聚会中止。从彼终已皆生梵处。于中久住寿命无量。彼间终已不生余处。婆罗门。如彼成华刹。如此大众如日初出。诸华敷舒香色显现。有高百由旬。乃至有高千由旬。为多众生除种种病。如是汝善丈夫。我为如来慧日出世。譬如日出光照诸华皆悉敷舒光色明净除灭众生种种病恼。善丈夫。吾今出世亦复如是。以悲光明遍覆众生。启发众生先造善根。又以三种地立众生汝亦劝化无量阿僧祇众生。于阿耨多罗三藐三菩提。令住其中将至我所。彼诸众生皆于我前各各立愿随取佛土。有取净土有取不净。我亦随授彼记。善丈夫。彼有菩萨在于我所。取净佛土净意易化已种善根众生而摄度之。是名菩萨摩诃萨彼无大丈夫行。于心意中亦无大悲。彼诸菩萨不为悲一切众生故求阿耨多罗三藐三菩提。所可取净佛土舍弃困厄。有菩萨求声闻辟支佛乘众生佛土。彼诸菩萨意无善智。有立如是愿。我等当于无声闻辟支佛无集不善根无女人无地狱畜生饿鬼佛土中。得成阿耨多罗三藐三菩提。声闻辟支佛但为求大乘菩萨纯说摩诃衍法。求我逮菩提已。得长寿命久住多劫。为净意易化诸善根众说法。是故彼诸菩萨意无善智。是故不名摩诃萨也。善男子。时宝藏如来申臂。于五指端种种无量色。无量百千色光。彼诸光明照于东方无量阿僧祇佛土。于彼有世界名鸯崛吒。其世界中人寿三十岁。颜色丑恶无惭无愧。集不善根身长三肘。其中佛号月明如来应供正遍知。现在住世。为诸四众说三乘法。善男子。此诸大众见彼佛土如来及诸众生。宝藏如来普告大众言。彼月明如来过去无量阿僧祇劫。于宝盖照踊如来前。初发阿耨多罗三藐三菩提心。亦劝化多亿那由他众生。于阿耨多罗三藐三菩提。令住其中随彼众生。于宝盖照踊如来前。立愿取佛土庄严。有取净土有取不净五浊。于中彼摩诃萨初劝我阿耨多罗三藐三菩提。我于彼宝盖照踊如来前。立阿耨多罗三藐三菩提愿。取此五浊佛土庄严。时彼如来叹我善哉。授我阿耨多罗三藐三菩提记。善丈夫。时善知识劝我菩提者。彼自立愿取极重结五浊恶土造无间业乃至集不善根心意燋枯坠在生死旷野众生取而摄度。尔时于彼十方无量阿僧祇余世界中。现在住世诸佛世尊。为彼遣使亦致善哉。即为立字名善大悲照明。彼大悲照明菩萨摩诃萨。是我善知识饶益于我。成佛未久今在鸯崛吒世界三十岁世人中转正法轮。彼亦逮菩提已。于十方无量阿僧祇世界中。现在住世诸佛世尊遣使供养。是彼先初劝化阿耨多罗三藐三菩提令住其中者。是彼先所劝化檀波罗蜜乃至般若波罗蜜令住其中者。彼诸佛世尊知念先恩遗信与彼如来。婆罗门。汝观彼诸佛世尊。于佛土长寿净意易化众生而作佛事。彼月明如来于如是五浊国成佛。为无间业乃至集不善根众生。如是短命中极多作佛事。不舍弃声闻辟支佛而说法为如是。汝善丈夫。此一切菩萨众无能及者。立愿最妙取五浊恶刹造无间业乃至集不善根而摄度之。又彼诸菩萨取净佛土。除地狱畜生饿鬼。舍弃声闻辟支佛。取度净意易化已种善根者。是诸菩萨名曰如佗非摩诃萨非分陀利。有于易化善根熟中作佛事者。婆罗门。菩萨有四懈怠。何谓为四。一者立愿于净佛土。二者愿净意众生中而作佛事。三者愿逮菩提已不说声闻辟支佛乘。四者愿逮菩提已长寿作佛。是为菩萨四懈怠地。是故彼诸菩萨名曰如华非分陀利非摩诃萨。婆罗门。此大菩萨众。其譬如是。除彼由毗师纽。取不净佛土。摄度乱结众生。于贤劫中亦复少有。善男子。菩萨摩诃萨有四精进。何谓为四。一者愿不净佛刹。二者愿不净意众生中作佛事。三者愿逮菩提已说声闻辟支佛乘。四者愿逮菩提已寿命处中不长不短。是为菩萨摩诃萨四精进。是故彼诸菩萨谓如分陀利不似如华。是故彼谓菩萨摩诃萨。婆罗门。譬如汝今日于无量阿僧祇菩萨众中善授刹记。于如来前大悲分陀利出。汝妙愿摄度无间业。乃至集不善根。取重五浊佛土。善丈夫。以汝大悲音故。十方佛刹微尘数诸佛世尊。遣使称汝善哉。为汝立大悲名。又此一切大众事供养汝。汝大悲。于当来世过一恒河沙数阿僧祇。于二恒河沙阿僧祇少余。于彼娑诃佛刹。于贤大劫百二十岁世人老病所困盲冥之中。世无导师集不善根因于邪道。旷野众生造无间业。诽谤贤圣非毁正法犯根罪中。乃至如前所说充满于世。汝为如来明行足乃至佛世尊。转正法轮降自在魔伏诸结魔。名称流布十方无量无边佛土。汝当有大声闻众一千二百五十比丘。当于四十五年中。如是渐渐具作佛事如所立愿。于尔时是大王无量净当名阿弥陀于无量劫中具作佛事。如是汝大悲。于娑诃佛刹贤大劫百二十岁世人中。于四十五年如是成满大具佛事。汝善丈夫。当以无上般涅槃后正法住世过千岁。正法灭后。善丈夫。汝色身舍利亦如是作佛事如汝愿。于尔所时化度众生如前所说

    大乘悲分陀利经大师立誓品第二十一

善男子。尔时有梵名螺髻彼言。汝善丈夫。于无量阿僧祇劫中行菩萨行时。在所生处我常为汝给使。随顺供奉犹如僮仆。于最后身愿为汝父。善丈夫。汝逮菩提已。为汝第一檀越。汝当授我阿耨多罗三藐三菩提记。时有女海神名曰调意。彼言。在所生处乃至最后身。我为汝母生育于汝。汝大悲。逮菩提已。亦授我阿耨多罗三藐三菩提记。时有女地神名水仪。彼言。在所生处乃至最后身。我为汝母。汝逮菩提已。授我阿耨多罗三藐三菩提记。时有二释。一名亲近。二名雪思念。彼二俱言。汝大悲。在所生处乃至逮菩提已。我等为汝神足智慧上首声闻。复有一释名曰善现手。彼言。大悲。在所生处乃至最后身。我为汝子。时有女山神名曰日壹。彼言。大悲。汝在生处乃至最后身。我为汝妻。善丈夫。汝逮菩提已。授我阿耨多罗三藐三菩提记。时有阿修罗名曰钏行彼言。大悲。汝在所生处。于无量阿僧祇劫中。善丈夫。汝行菩提行时。我当与汝作亲族善友如奴仆使。汝最后身我当供给。善丈夫。汝逮菩提已。转正法轮。初说法时我先证果。服法味得甘露。乃至除诸结使成阿罗汉。略说。尔时恒河沙数天龙阿修罗世人。随顺大悲立愿受度。时有一邪命名曰坏想。彼言。大婆罗门。我为汝友助成众事。我当所在生处无量阿僧祇劫中。为汝同师友及作亲属。又常至汝所为乞衣服卧具。象马车乘辇舆聚落城郭。男女妻妾及诸眷属。皮肉骨血手足耳目鼻舌。及头尽求索故。大婆罗门。我为汝友助成汝檀波罗蜜。乃至助成般若波罗蜜。大婆罗门。汝行菩提行时。我当如是助成六波罗蜜。乃至汝逮菩提。令我得声闻处。受持八万部法真为法师。汝当授我阿耨多罗三藐三菩提记。善男子。大悲婆罗门闻彼语讫。五体礼宝藏如来足已。语彼坏想邪命言。善哉善哉。善丈夫。汝为我无上行友。汝乃能为我于无量阿僧祇那由他百千众生处。从乞衣服乃至头目故。我当欢喜净心施与令汝永无罪分。善男子。时彼大悲菩萨摩诃萨。复白宝藏如来言。世尊。若我在所生处于无量阿僧祇亿那由他百千劫中行阿耨多罗三藐三菩提行时。其有住我前从我求食。或以软言。或以粗言。或轻调言。或正直言。从我求索。世尊。若我于求者所。一念之顷若生嗔恚不爱敬心施求果报。如是施者。令我永已不见十方无量阿僧祇余世界中。现在住世说法诸佛。令我不成阿耨多罗三藐三菩提。世尊。我以净心施与乞士。若受施者。于信施堕障碍善法。乃至析毛亿分一者。令我永已不见诸佛。世尊。受施者乃至毛亿分之一障善法者。令我堕阿鼻地狱中。如施饮食衣服亦尔。乃至乞者从我求头或以软语。或以粗语。或轻弄语。或以正直语。从我索头。世尊。若我于求者所有一念顷若生嗔恚不爱敬心愿求果者。令我永已不见诸佛。世尊。乃至令我入阿鼻地狱。如我行施戒亦如是。乃至惠乃至舍亦如是说。善男子。尔时宝藏如来赞大悲菩萨摩诃萨言。善哉善哉。汝善丈夫。以大悲意立是妙愿。善男子。时一切大众天乾闼婆阿修罗世人。合掌而住。赞言。善哉善哉。仁善丈夫。以大悲意立是妙愿善胜坚固。仁亦以六和敬法满足众生。善男子。如坏想邪命立愿受菩萨施。八万四千众生亦立愿。善男子。时大悲菩萨摩诃萨。闻八万四千众生立如是如坏想所立。生大欢喜。起叉手立。观一切大众已。悲喜交集而言。甚奇未曾有。我当于彼穷法困弊大结散乱五浊恶世。为导师商主。为照为灯。无力无觉悟者我为示导。我乃能于初发心得此如是无上菩提行。及在所生处能受我头眼耳鼻舌手足血肉皮骨。乃至受我饮食。善男子。时彼大悲菩萨摩诃萨。还坐宝藏如来前。白佛言。世尊。我在所生处无量阿僧祇那由他百千劫中。其有求索来至我所从我受施。若食若饮乃至受头。从我手中受施。乃至析毛亿分之一者。乃至菩提际。若我逮菩提已。从生死中不脱彼众生。不授彼声闻乘辟支佛乘大乘记者。令我永已不见现在十方诸佛世尊。令我不逮阿耨多罗三藐三菩提。善男子。宝藏如来复叹彼大悲菩萨摩诃萨言。善哉善哉。善丈夫。汝菩提行愿如是如持。弥楼山如来先劝发心。于世自在明如来前。立如是菩提行愿。如是行菩提行。立愿已来过恒河沙数大劫。彼大丈夫于东方亿百千佛土。最在边持炽然世界百岁世人中。成阿耨多罗三藐三菩提。号智华无尘上胜菩提自在如来应供正遍知乃至佛世尊。四十五年具作佛事已入无余涅槃。大悲。时彼智华无尘上胜菩提自在如来般涅槃后。正法眼住千岁。正法灭后像法亦住千岁。大悲。又彼智华无尘上胜菩提自在如来般涅槃后正法眼时。复于像法比丘比丘尼破戒恶法邪行非行无惭无愧。毁供养法无有惭愧。断截四方僧及现前僧衣服饮食卧具汤药种种供具而自入。若自食若与俗人。大悲时彼智华无尘上胜菩提自在如来。先授彼一切三乘记。大悲。其有众生于彼如来法中着染袈裟者。先授彼一切三乘不退转记。其有犯根罪比丘比丘尼优婆塞优婆夷。先于彼如来有师事者善根故亦授三乘不退转记。善男子。大悲菩萨摩诃萨重白宝藏如来言。世尊。我如是立愿乃至随我几数时行无上菩提行。无上菩提行所劝化众生。于檀波罗蜜以善劝化众生。乃至毛亿分之一修行。乃至菩提际。不令彼众生住三乘地不退转。乃遗一人者。令我永已不见十方无量阿僧祇世界中现在住世说法诸佛。令我不成阿耨多罗三藐三菩提。世尊。我得无上智已。其有众生于我法中着染袈裟者。若犯根罪若因诸见。于三宝失犯众过罪。比丘比丘尼优婆塞优婆夷。有于我所能一念顷发师事想生恭敬心。若于法僧起恭敬意者。世尊。我若不授彼众生三乘不退转记。遗一人者。令我永已不见诸佛世尊。乃至不成阿耨多罗三藐三菩提。世尊。我逮菩提已。令染服袈裟。为天世人之所尊重恭敬供养。其有众生得见袈裟者。令于三乘得不退转。其有众生饥渴所逼乏无饮食。若夜叉贫穷。若人贫穷。若于饿鬼。其饿鬼众生得染袈裟乃至四指。令彼一切所求饮食随意充满。其有众生不相和顺。多饶怨嫉共相斗战。若天若夜叉。若罗刹龙阿修罗迦楼罗紧那罗摩睺罗伽。鸠槃茶毗舍遮。及余世人交阵斗时。能念袈裟者。令彼众生得悲心软心无怨心净心随用作心。众生若于斗战。若于诤讼。为护身故。尊重恭敬供养袈裟。常持自随者。令彼众生所在常胜无能陵者。从斗战诤讼安隐解脱。世尊。若我袈裟不具此五圣德者。令我永已不见十方诸佛世尊。乃至令我不能具作佛事。令我诸法悉皆忘失。令我不能降伏异学。善男子。尔时宝藏如来申右臂以手摩大悲菩萨顶告言。善哉善哉。善丈夫。所愿甚善辩才妙胜。善丈夫。如是汝逮菩提已。染服袈裟有此五圣德饶益众生。善男子。时大悲菩萨彼以受记。善哉善哉。欢喜踊跃。以如来百福庄严柔软右手缦网长指触之。还成童子如年二十。善男子。尔时一切大众天乾闼婆阿修罗世人还叉手住。敬事供养大悲菩萨摩诃萨。以华香乃至音乐供养大悲菩萨摩诃萨。以妙偈赞已就坐

大乘悲分陀利经卷第六大乘悲分陀利经卷第七

        失三藏名今附秦录

    庄严品第二十二

善男子。尔时大悲菩萨摩诃萨。五体礼宝藏如来足已。还坐如来前。问宝藏如来言。世尊。说菩萨道决定三昧门净资用法门。世尊。云何得满三昧门净资用法门。世尊。善男子善女人。具何资用得住坚固。以何决定三昧门而自庄严。善男子。彼时宝藏如来应供正遍知。告大悲菩萨言。善哉善哉。大悲。所问甚善辩才极妙。又汝大悲。能为饶益多无量阿僧祇菩萨摩诃萨故出现。又汝大悲。乃能问于如来如斯之义。是故汝大悲善听。吾当为汝分别说之。大悲。求大乘善男子。有三昧名首楞严。菩萨住是三昧者能入诸三昧。有三昧名宝印能印诸三昧。有三昧名师子游戏能游戏诸三昧。妙月三昧能照诸三昧。如净月幢胜三昧能持诸三昧幢。诸法勇出三昧能踊出诸三昧。观顶三昧。能观诸三昧顶。菩萨住毕法性三昧能决定诸法性毕。幢胜三昧能持诸三昧。幢金刚三昧能破诸三昧。入法印三昧能印诸法三昧。王善住三昧能住诸三昧如王住。放光三昧能放诸三昧光。力进诸三昧能进诸三昧力。踊出三昧能踊出诸三昧。必入言辞三昧能辩说诸三昧。释名字三昧能辩诸三昧名号。观方三昧能观诸三昧方。破诸法三昧能破诸法。持印三昧能持诸三昧印诸法。闲静三昧得入诸三昧闲静。不忘失三昧能不忘失诸三昧法。不动三昧能住诸三昧不动诸法等说。海印三昧能摄诸三昧如大海水。不轻诸法三昧能至诸三昧不轻生灭遍覆诸三昧如虚空。诸法无断三昧能持诸三昧无断。金刚轮三昧能持诸三昧轮。诸法一味三昧能持诸三昧一味。舍宝三昧能舍诸三昧烦恼垢。诸法无生三昧能现诸法无生灭。显明三昧能以光明显照诸三昧。诸法无灭三昧能破诸三昧。无是非三昧能终不是非诸三昧法。无住相三昧能见诸三昧法中无住相。虚空相三昧能见诸三昧如虚空无坚实。无心三昧能舍诸三昧中心心数法。色无边三昧能照诸三昧中色。无垢灯三昧能诸三昧中作灯。诸法无边三昧能诸三昧中现无边。智无边明三昧能明现诸三昧中无边智。作诸光三昧能现诸三昧门光。性无边三昧能现诸三昧无边通三昧。净坚三昧能逮空三昧。佉弥楼杂三昧能现诸法空。无垢光三昧能除诸三昧中垢。诸法无畏三昧能于诸三昧现无著。作乐三昧能得诸三昧中乐诸法实。游戏三昧能得现诸三昧中色。散明三昧能现诸三昧中难诸法。无垢着三昧能现诸三昧垢智光。尽相三昧能现诸三昧中无尽不尽诸法。不可思议净三昧。能现诸法如影。火相三昧能然诸三昧中智。无尽相三昧能现诸三昧中无尽相。无想三昧能于诸法中无想无受无掉。增长三昧能见诸三昧中增长。日灯三昧能于诸三昧门放光。月无垢三昧能于诸三昧作明。净影三昧能于诸三昧得四正解。作不作三昧能于诸法见作不作智相。如金刚三昧能于诸法作厌亦不见厌者。心住三昧能于诸法心不动不觉不照不恼不生。是念此是心也。普明三昧能普见诸三昧明。安住三昧能诸三昧中得安住不动。宝聚三昧能见诸三昧中如宝聚。妙法印三昧能印诸三昧法。等三昧能见诸法无离等者。舍喜乐三昧能舍诸法中喜乐。法炬三昧能除诸法中闇冥。散相三昧能散诸法破诸法中着。字相三昧能诸法中得字相。无字相三昧能诸法中不得一字。断作三昧能断诸法中作。无作三昧能诸法中得无作。性净三昧能诸法中得无思无相行三昧能诸法中不得相行。无曚昧三昧能不见诸三昧行过等不等。除集诸功德三昧能舍诸法中集住。无心三昧能诸法中不得心。觉分三昧能觉诸法。无量辩三昧能诸法中得阿僧祇辩。智净相三昧能得诸法中无等等。智胜三昧能度一切三界。断智三昧能见诸法断。分别诸法三昧能建分别诸法。无住三昧能见诸法无所依。一庄严三昧能不见二法。作相三昧能诸法中不见作相。一切作一切处散三昧。能入一切法作相智。所可入无所受。等相辞入三昧能入诸辞等相中音声。字解脱三昧能见诸法中字解脱。智炬相三昧能以光明照诸三昧。妙智相奋迅三昧能现诸法净相。破相三昧能见诸法破相诸作妙相三昧能得诸法三昧中诸妙作相。舍诸苦乐三昧能见诸法无所依。无尽相三昧能不见诸法中尽。陀罗尼句三昧能持诸三昧诸法不见邪正。除逆顺三昧能诸法中不见逆顺。无垢光三昧能诸三昧中不见有为垢。必坚三昧能诸法中得无不坚。满月净三昧能满诸三昧功德。大庄严三昧能于诸三昧具大庄严。一切世光三昧能以智照诸法三昧。等明三昧能诸三昧中得第一净。无诤三昧能诸法中得无诤。无住处乐三昧能诸法中不得住处。如住无心三昧能诸法中如住不退。除身秽三昧能诸法中不得身。菩萨得除语秽虚空相三昧能诸法中不得语业。菩萨住虚空无染着三昧能逮诸法虚空无数。是名求大乘菩萨决定三昧门。何谓菩萨摩诃萨资用法门。善男子。菩萨摩诃萨。有施资用得劝进。菩萨戒资用得满愿。菩萨忍资用得调心。菩萨慧资用得知诸结使。菩萨闻资用得阿僧祇辩。菩萨福资用得饶益众生。菩萨智资用得阿僧祇智。菩萨止资用得成作心。菩萨观资用得无是非。菩萨慈资用得无碍心。菩萨悲资用得化众生无厌。菩萨喜资用得乐法喜。菩萨舍资用得舍爱憎。菩萨听法资用得舍盖障。菩萨出家资用得舍一切有为。菩萨闲居资用得不失作业。菩萨念资用得陀罗尼。菩萨意资用以得意解。菩萨至资用得觉至议。菩萨念处资用得觉身受心法。菩萨正舍资用得舍诸不善法修诸善法。菩萨神足资用得轻身心。菩萨根资用得满一切众生根。菩萨力资用得伏一切结使。菩萨觉分资用得觉法宝。菩萨得生天上。菩萨正解资用得释一切众生疑。菩萨无依资用得自然智。菩萨善知识资用得一切功德门。菩萨志资用得不离一切世。菩萨作资用得辩诸作。菩萨至志资用得至殊胜。菩萨思惟资用得具修如所闻法。菩萨摄物资用得劝进众生。菩萨摄正法资用得不断三宝种。菩萨解方便回向资用得佛土净。菩萨方便资用得满萨婆若智。善男子。是名菩萨摩诃萨净资用法门。复次善男子。时宝藏如来又观菩萨大众已。告大悲菩萨摩诃萨言。大悲。于中以何无畏庄严。菩萨摩诃萨得庄严满忍观第一义。菩萨摩诃萨得无碍作一切三界无为心。于诸众生心亦无为。是无畏三昧沙门法。其有一切法中心如虚空平如掌者。大悲。是名菩萨摩诃萨无畏庄严。又何谓满忍。彼如是者于中不见得法可觉可知解无报法。所谓说慈无我悲无众生喜无命舍无人。施谓调心戒静心忍善心进勤心禅灭心慧无行心。念处无念思惟心。正舍无生灭心。神足无量心。信无数心。念自然心。三昧无三昧心。慧根无根心。力无伏心。觉分破意心。道无修心。止灭心。观无失心。修圣谛永断修心。思念佛无量相心。思念法法性等心。思念僧无住心。化众生极净心。摄正法法性无破心。净佛土等虚空心。满相无相心。得忍无得心。无退转地无退不退心。庄严道场心。三界场心。于一切众生降魔心。摄一切众生心菩提一切法等无觉心。转法轮一切法无转心。现大般涅槃生死实等心。说是法时。六十四百千菩萨。于十方来诣耆阇崛山释迦牟尼如来所。为听本事决定三昧门净资用法门故。彼皆得无生法忍。时释迦牟尼如来告大众言。诸善男子。宝藏如来应供正遍知。说是法时。四十八恒河沙数菩萨摩诃萨。得无生法忍。四天下微尘数菩萨摩诃萨。得不退转地。恒河沙数菩萨摩诃萨。得具满足决定三昧门净资用法门清净智慧。善男子。时大悲菩萨摩诃萨。以彼欢喜变成童子如年二十。从宝藏如来后如影随形。善男子。彼时无量净王。与其千子八万四千诸小国王。及余九十亿众生俱。出家为道。奉持禁戒学问修禅。善男子。尔时大悲菩萨摩诃萨。渐渐从宝藏如来所。诵八万四千部说声闻乘法。诵九万部说辟支佛乘法。诵百千部说无上大乘。百千身念处。百千受念处。百千心念处。百千法念处。百千部界。百千部入。百千部舍贪欲使。百千部舍嗔恚使。百千部舍愚痴因缘生。百千部三昧解脱。百千部力无畏佛不共法。乃至宝藏如来所。受百万部法而诵读之。乃至异时彼宝藏如来应供正遍知。入无余涅槃。善男子。彼时大悲菩萨摩诃萨。以种种若干无量阿僧祇音乐华鬘末香涂香幢盖幡麾及余杂宝而供养之。以种种阇维讫。以舍利起七宝塔。高五由旬纵广半由旬。于七日中以无量阿僧祇音乐华鬘末香涂香幢盖幡麾及余杂宝供养已。又即于彼化无量阿僧祇众生令住三乘。彼竟七日后与八万四千人俱共出家。剃除须发而被法服。正法坚固皆如法已。宝藏如来般涅槃后。护持正法兴显道化满十千岁。其中劝化无量阿僧祇众生令住三乘。有住三归依。有住优婆塞戒。有住沙弥戒。有具修比丘梵行令住其中。彼令多亿那由他百千众生得善神通修住梵行。令知阴如怨入如空聚。又令得知因缘生诸有为知见。现一切法无我。如影野马。如水中月。现无生无灭。无续永灭静寂惔怕。极妙灭尽真实涅槃。令其知之住八圣道已。时彼大悲大沙门即便命终已。众生云集如是供养舍利。犹如供养转轮圣王舍利也。尔时如是供养大悲大沙门舍利已。其命终日宝藏如来正法亦灭。彼诸菩萨摩诃萨。各随本愿生他方界。有随愿生兜率陀天。有生人中。有生龙中。有生夜叉中。有生阿修罗中。有随愿受种种畜生

    大乘悲分陀利经眼施品第二十三

善男子。时大悲大沙门命终已。以本愿故生于南方。去此佛土过十千佛刹。有世界名集秽。其中世人寿八十岁。集不善根凶害手血乐作众恶。于诸众生无有怜愍。无父无母乃至不畏后世。其大沙门以本愿故。生集秽刹旃陀罗家。巨身甚长有极大力。所为迅速念力极大。才辩难折众行悉备。彼以强力疾摄众生。而告之言。咄汝众生。能断窃盗邪淫。乃至能断邪见者。我当赐汝等命及养身具。若不止者。我当断汝等命。断已更至余处。彼时众生叉手合掌。同声白言。若济我命当随汝教。尽断杀盗乃至邪见。彼时强力旃陀罗。往语王及王子群臣百官言。我须养命之具。若饮若食。若佉阇蒱阇。若薜夜梨舍。衣服卧具种种涂香。金银摩尼真珠琉璃车磲马瑙珊瑚琥珀具及玫瑰。我用与此众生。时王群臣多与养命之具。彼时强力旃陀罗。又令王及眷属尽形寿住九善业已。人寿转增至五百岁。时彼国王忽然崩亡。群臣百官拜彼强力旃陀罗为王。拜已即为立号。号曰福力。善男子。尔时福力王未久教化一国已。如是坚进。复化二国。福力王不久。乃至作一切阎浮提强力转轮王。时福力王自知摄一切阎浮提为大王已。然后劝人不夺他命住不杀生。如是调施乃至断邪见。教化众生令住正见。随众生意劝以三乘令住其中。时福力王普劝阎浮提众生修十善业。得住三乘已。遍令阎浮提言。其有求索饮食乃至杂宝。彼一切来诣我所。我悉与之。于余时阎浮提诸求索者皆来诣。福力王随其所求种种给与。时有邪命名曰土鸣。来立王前白言。汝大王。能种种极大施与。为求阿耨多罗三藐三菩提故。大王。汝能满我意者。必当于世为灯明尊。王曰。欲求何等。土鸣邪命言。大王。我是咒师。欲成降伏天咒故来白汝。我今欲得生人肉眼。善男子。时福力王思惟念言。吾已得为强力转轮王。又复劝化过数众生。住十善业随住三乘。无量施已。此是我善知识。能劝我危脆身令为坚固。王曰。汝且欢喜。我当与汝此凡肉眼。令我得无上慧眼。以欢喜心与汝身皮。令我得佛无上菩提。善男子。时福力王以右手自挑两眼以与邪命。血遍流面。而作是言

  听我此多天夜叉　　紧那修罗诸善神
  若于虚空住地人　　明我是施为菩萨
  愿逮最胜妙寂道　　于四暴流度众生
  迁置涅槃到彼岸

复作是言。若我得逮阿耨多罗三藐三菩提。令我命根于尔所日不绝。意念不乱不生悔心。尽彼邪命咒术得成。告言。善男子。可取我皮。时土鸣邪命手执利刀剥取王皮。于七日中得成咒已。时王福力亦于七日命根不绝意念不动。受如是苦无一念顷而生悔心。善男子。彼时大悲宝藏如来父岂异人乎。莫造斯观。我身是也。是我先初发阿耨多罗三藐三菩提。我于初发心。劝过数众生于阿耨多罗三藐三菩提。是我初勇健行。我随愿故从彼终已。生集秽佛土旃陀罗家。是我二勇健行。能于旃陀罗种中。劝众生住善已。以自进力。乃至得为强力转轮王。灭除一切阎浮提斗诤怨嫉及诸秽浊。又寿命转增是我初自施眼及皮。从彼命终。还生集秽刹二天下中。以本愿故。复生旃陀罗家。略说。于中用是坚进。以善法劝众生。乃至得为强力转轮王。灭除其中斗诤怨嫉种种秽浊。增其寿命。于中亦自施舌及耳。乃至一切三千大千集秽佛土。一一方中作如是丈夫行。以本愿坚进勇猛相续。以本愿故。于恒河沙数五浊佛刹中。作如是大丈夫行。劝众生令住善业。于三乘中。又复灭除斗诤怨嫉种种秽恶。善男子。是故余诸佛世尊佛土清净。以彼诸佛世尊先行无上菩提行时。不说他非不粗言加人。不现恐怖。不以声闻辟支佛乘化众生。是故彼诸佛世尊随意尽满得净佛土。其佛土中无受戒犯名。又不闻粗言不善之声。无诸恶音。唯以法声充满佛土。其中众生随意所欲。无声闻辟支佛名。不如我于恒河沙数大劫。在恒河沙数五浊空佛刹中。以恐逼粗言劝众行。善随众生意令住三乘。以彼残业令我今此佛土秽浊多诸不善恶声充塞集不善根众生遍满。我以三乘说法。如我先所立愿而取佛土。随所化众生。如是以勤修进力行菩提行。如本所种得如是佛土。如我先所立愿。善男子。我今略说所行檀波罗蜜。如我行菩提行时极尽施与。先无有菩萨能如是行施者。后亦无有菩萨行菩提行时能行如是施者。如我行菩提行时施与。除八大丈夫。名持与菩萨。于南方一切护世界中成阿耨多罗三藐三菩提。号除秽明如来。百岁世人中说法。彼却后七日当入涅槃。如是菩萨名进觉。于东方阿阇跋提世界成阿耨多罗三藐三菩提。二千岁世人中作佛事。彼舍提如来以无上般涅槃而般涅槃已。过恒河沙数大劫。彼大悲舍利今犹在五浊空佛刹中作佛事。道是坚华菩萨以进誓力施行菩萨行。彼却后于来世过十恒河沙数大劫后。于北方有五浊佛刹当名因耨。彼大丈夫于中当成阿耨多罗三藐三菩提。号因除爱王如来应供正遍知乃至佛世尊。菩萨名慧明无畏喜。彼善丈夫过一大劫。当于西方五浊世界名三毗罗婆帝。百岁世人中当成阿耨多罗三藐三菩提。号名日藏明无后主王如来应供正遍知乃至佛世尊。又今是二等乐喜臂当竟。过数大劫后。于上方有世界名灰集曲五浊极恶。劫名大乱。彼等乐以本愿故。于灰集曲世界五十岁世人中。当成阿耨多罗三藐三菩提。号不可思议乐如来乃至佛世尊。彼以本愿当十年中具作佛事已而般涅槃。即于是日正法亦灭。时彼佛土当十年空。又彼喜臂菩萨以本愿故。于灰集曲佛土三十人中。当成阿耨多罗三藐三菩提。号照明伏如来乃至佛世尊。于十年中具作佛事已。当入无余涅槃界。以本愿故。般涅槃后正法住世满七十岁。彼二丈夫得前授记得善哉得受阿耨多罗三藐三菩提记。彼二丈夫头面礼世尊足已。以是欢喜上升虚空去地七仞。叉手合掌同声以此偈赞世尊

  佛照世间譬如日　　上智勇出于此时
  目净无尘世导师　　明能降伏诸异学
  于多劫中修无相　　为求微妙上菩提
  供养诸佛如恒沙　　过去导师未记我
  心善解脱无贪欲　　能使盲世修善行
  为失道者说妙法　　于生死河度众生
  我于自然法出家　　世尊所说解脱戒
  我等已学及三昧　　随从世尊犹如影
  乐法自活无所依　　闻法生心如尊想
  我今现前得职地　　佛授我等菩提记

佛言。其二未发菩提心。善男子。此等乐．喜臂．彼四持与．进觉道是坚华．慧明无畏喜。此六丈夫我初化于菩提者。汝等善听我今当说

    大乘悲分陀利经身施品第二十四

善男子。往昔古世过无量阿僧祇大劫。尔时此土名无尘弥楼厌。彼大劫百岁世人莲华香如来像法中。善男子。我时为阎浮提强力转轮王名无胜。有千子。我皆劝于阿耨多罗三藐三菩提。彼亦于余时出家。于莲花香如来法中具修梵行。彼亦与显莲花香如来法。唯我六子不欲出家。不欲发菩提心。我数教语。汝等何求不发菩提心不肯出家耶。彼言。我不能出家。所以者何。于像法弊恶时有出家者。不能具持戒身。彼当乏七财恒处生死渊。彼当复失人天功德有不具持佛禁戒者。长在三涂。是故我等不能出家我复问言。汝等何故不发菩提心。彼言。若能以一切阎浮提与我等者。当发阿耨多罗三藐三菩提心。善男子。我闻语已。甚大欢喜而自思惟我已令一切阎浮提人住三归依劝八圣分斋。又劝三乘。我今应分此阎浮提为六分。持与六子劝以菩提。我宜出家具修梵行。寻如所思分一切阎浮提。而作六分与诸子等。我即出家具修梵行。彼阎浮提六王不相和顺。斗诤怨嫉疫气流行。兴兵交战各不自宁。普令阎浮提极大饥馑。天不降雨五谷不成。树木不生华叶果实。及诸草药亦复不生。人民鸟兽饥渴身然苦逼难堪。我即思惟今正是时。应以身施自身血肉充足众生。舍床而去往诣中国上障水山上。立誓愿言

  如我今者舍身命　　但因悲念不为天
  为利世人及诸天　　令成肉山给众生
  如我舍身受妙色　　不求释梵及魔王
  为益世人及诸天　　令我肉血成弥楼
  听我人天龙夜叉　　有在于此山树神
  我因众生起怜愍　　以身血肉济群臣

我立愿时。阿须罗宫皆悉大动地极肃震。弥楼倾摇海水波踊。天及诸神皆悉悲泣。我时即从障水山上便自投下。以本愿故即成肉山。高一由旬。纵广正等亦一由旬。人民鸟兽来食血肉。以本愿故昼夜生长。渐渐乃至高千由旬。纵广正等亦千由旬。周匝四边皆有人头悉具发爪眼耳鼻舌口齿悉备。彼诸人头高声唱言。咄汝众生各随所欲。恣意取之食肉饮血。若眼耳鼻舌口齿发随汝所欲身得充满从意所求。若发阿耨多罗三藐三菩提心若声闻乘若辟支佛乘。此是汝等养身之具卒未便尽不与汝等作信施罪。又令汝等命不速尽。其解脱慧众生。有发声闻乘心。有发辟支佛乘。有发阿耨多罗三藐三菩提心。有求人天福心。食肉饮血有取眼者。有取耳有取鼻。有取唇有取齿有取舌者。以本愿故寻即还复。不尽不减乃至十千年。以身肉血充满一切阎浮提人夜叉及诸鸟兽。于十千年中施眼如恒河沙。施血犹四大海。施己身肉若千须弥。以舌施人如铁围山。以身施与中弥楼等。施鼻犹若大弥楼山。我以齿施如耆阇崛山。我身肉施遍娑诃刹。善男子。观我于十千年中以一身命如是无量无边阿僧祇施。以是充满无量无边阿僧祇众生。无一念顷而生悔心我即于彼立如是愿。若我得成阿耨多罗三藐三菩提意如是满者。如我于此一天下中自身血肉充足一切。令我如是于恒河沙数千年中。于此无尘弥楼厌佛刹一切方中。我以如是身。于一一方满十千年。以身血肉皮肤眼耳鼻舌唇齿及发。充满众生劝以三乘。若人夜叉罗刹及诸畜生有四大者。啖肉饮血乃至饿鬼。我当充足于彼一切。如我一佛刹中以身血肉济诸众生。如是普于十方恒河沙数五浊佛土中。以身血肉眼乃至舌充彼众生。以如是身恒河沙数大劫之中以己身命充足于彼诸佛土中一切众生。若我是愿意不满者。令我永已不见十方余世界中已转法轮现在住世说法诸佛世尊。我不成阿耨多罗三藐三菩提。使我于生死中不闻佛声法声僧声波罗蜜声力声无畏声。使我于生死中乃至不闻善声。若我自身施与充足一切众生。如是愿不满者。使我常处阿鼻地狱。若我求愿如是得满。如我于此一佛刹土。一一方中以己肉血如是充足一切众生。亦于十方恒河沙数余佛土中。以身肉血充足众生。善男子。观如来所行身施檀波罗蜜相续眼施。积满阎浮提至三十三天际。善男子。此如来略说身施檀波罗蜜

    大乘悲分陀利经宝施品第二十五

复次善男子。从彼已后亿无量劫时。此佛刹名月明。亦复五浊。我于此阎浮提为强力转轮王名灯明。以如是善劝化阎浮提一切众生如前所说。我时出游观园。见有一人反缚两臂极为急切。即问诸臣。此人何罪。诸臣答言。此犯王法敢是天民。岁由常课六分税一。此人违命。又居王境种殖自济。赋税不顺。是以系身。即告诸臣。速放斯人。储粮苏油勿苦索之。臣答王言。终无有人能以善心输王诸物。所可日日给王夫人及诸眷属。厨供所须皆从民出。自非王力终不可得。未有一人好心与者我时愁忧却自思惟。此一切阎浮提王位今当付谁。时我有子五百人皆劝以菩提。我即分此阎浮提为五百分用与诸子。即舍诣林求仙梵行。南近大海忧昙波罗林中坐禅。食果草根用济身命。渐渐不久得具五通。尔时阎浮提有五百商人。入海采宝获众宝聚。其中商主名宿王。以福力故得如意摩尼。从彼宝洲多取众珍宝及与摩尼。始发引时海水波涌。诸龙恼乱海神啼泣。中有龙仙名马藏实是菩萨。以本愿故生于其中。彼摩诃萨拥护商客。安隐度海自还所住。随彼商客有恶罗刹。恒逐于后伺求其便。彼于昼日放暴风雨。使诸商人迷失迳路不知所趣极甚恐怖。发大音声啼[口*睪]悲泣。求诸天神风神水神。乃至称唤父母所爱儿息。尔时我以天耳闻彼音声即往慰喻。汝等商人勿得恐怖我当示导汝等迳路。令汝安隐至阎浮提。我即以缯而自缠手内着油中以火然之。发至诚言。我于林中三十六年游四梵处。为益众生故食众果实及诸草根。既化八万四千龙夜叉。令住不退转阿耨多罗三藐三菩提。以是善根业报令我手然。使此商人得道安隐至阎浮提。如是手然经七日七夜。彼诸商人安隐还到于阎浮提。我于彼时即自立愿。如此阎浮提乏诸珍宝。若我得成阿耨多罗三藐三菩提是意满者。令我得为商主采如意珠。于一一方七返雨种种众宝之雨于此佛土一切方中。如是于十方恒河沙数五浊空佛土中。如前所说。我如是意皆已得满。于恒河沙数大劫中为无上商主。于恒河沙数五浊空佛土中雨于众宝。一一方中七返雨种种众宝之雨。以如是随意充足无量阿僧祇众生令住三乘。善男子。汝观如来宝施善根相好果报

    大乘悲分陀利经医方施品第二十六

复次善男子。竟无量劫时此佛土名日曚昧。劫名喜悦。亦复五浊。五万岁世人中。我以本愿故。于此阎浮提为婆罗门名曰鬘香。通四鞞陀。尔时众生常见极重乐怨嫉好斗诤。我以勇猛力为众生说法。示阴如怨入如空聚因缘相续生灭。现阿那波那念思惟。劝发阿耨多罗三藐三菩提心。善根回向皆悉住中。我自得五通。尔时无量阿僧祇众生。以我教授亦得五通。如是无量阿僧祇众生。舍诸怨嫉种种斗诤。往诣园林食众果实及诸草根坐禅思惟。游四梵处日夜无诤。劫欲尽时堪受供人满阎浮提。以是灭除斗诤怨嫉非时风雨。地生五谷皆悉香美食增气力。以劫恶故众生种种诸病所困。我即思惟。若我不能除此众生诸疾病者。令我不逮阿耨多罗三藐三菩提。不能得除众生结病。我当以何方便除众生病。复生是念。我宜集释梵护世诸余天仙龙仙夜叉仙人仙。为饶益众生故造现方药。我即以神足往告释梵护世天仙龙仙夜叉仙人仙。有山名亿迦毗罗钵帝。来集其上顶石鞞陀遮罗迦大医之处。于中造说治风水火诸大病方。令无量阿僧祇众生病尽除灭。我于其中立愿如是。我今以此慧照明无量阿僧祇众生。令住三乘闭恶趣门。置天道中灭除众病。如是为无量阿僧祇众生。而作慧明置安隐乐。以是善根业报愿我是意得满。如此一方闭无量阿僧祇众生恶趣门置天道中。为疾病故。集诸天众仙众夜叉众龙众。为众生故集鞞陀遮罗迦山顶众医集处。说除众病平健方药。如是曚昧佛土一切方中。作如是丈夫行。安置众生于天道中。如是集天龙夜叉人仙。为众生故造说种种咒术。如此曚昧佛土当于十方恒河沙数五浊空佛土中。作如是丈夫行。令众生得住三乘安置天道。现诸种种咒术。于世除众疾病。善男子。我以如是满无上意。又复于此曚昧佛土一切方中。作如是丈夫行。如所立愿亦以无上。于十方恒河沙数五浊空佛土。一一佛刹一切方中。作如是丈夫行。如我本所立愿。善男子。观如来胜慧行菩提行。是如来三善护持善根种

    大乘悲分陀利经现伏藏施品第二十七

又于好时过阿僧祇劫。时此佛土名曰除秽。于饶益大劫亦复五浊。于东方第五十四天下阎浮提名曰啼例。我为度众生故于其中生。为四天下转轮圣王。名曰虚空。我于彼中以十善业教化众生。劝以三乘令住其中。又一切施一切处施。有来求索种种珍宝。金银琉璃玉绀大绀。明月水精。随其施与珍宝转增。我问诸臣。从何所因得此众宝。诸臣答言。诸大龙王开示伏藏。伏藏现故世饶珍宝。彼虽现伏藏不及从王求宝者多。我即立愿。若我于彼五浊恶世结使极重百岁人中。得成阿耨多罗三藐三菩提是意满者。令我于此佛土得为龙王名现伏藏。于除秽佛土一切方中。各七返受龙身。于一一身示现亿那由他百千伏藏。满中众宝金银乃至玉绀大绀明月水精持用施与。一一伏藏纵广千由旬。如是众宝充满其中。开发施与一切众生。如此佛土立勇健事。如是十方恒河沙数五浊空世界中。于诸刹土一切方中。各七返受身如前所说。善男子。如我立是愿。应时亿那由他百千诸天。于虚空中雨众妙华。赞言。善哉善哉。一切施如前立愿意必得满。时诸大众普闻是声。天于空中为王改号名一切施。诸人闻已即生是念。我等应从求其难舍。彼若与者名一切施。若不与者非一切施。彼诸众生即来从王。乞宫人正后男子时。虚空王以欢喜心皆悉施与。彼诸人等复生是念。妻子施与犹未为难。我等今应从乞王位及以支节。若能与者名一切施。若不与者非一切施。时有人敬持鸡戒。名为月光。至虚空王前白言。大王。若一切施者此一切阎浮提可以施我。王闻语已欣然大悦。即浴以香汤着王者之服。立为一切阎浮提王。寻即立愿。如我今日舍此阎浮提王位。为满阿耨多罗三藐三菩提意故。今立王愿令一切悉皆伏从增寿无穷。究竟得为大转轮王。如我今日王位与之。愿成阿耨多罗三藐三菩提。时受其次后阿耨多罗三藐三菩提补处职记。复有婆罗门名曰虚遮。来乞两足。我以好心手执利刀。自截两足持用施之。寻立大愿。令我得成无上戒足。复有婆罗门名陀吒披。来乞两眼。自挑与之。寻即立愿今以是施令我得无上五眼。复有婆罗门名曰坚红。来乞两耳。自割与之。即便立愿。我以是施得无上智耳。复有一邪命名曰逸林。来乞男形。自截与之。我寻即立愿。今以是施令得无上阴藏之相。复有来乞肉血。我即与之。寻即立愿。以是施报得金色相。复有婆利波罗阇迦名曰日味。来乞两手。我自截左手令人截右手而与之。寻即立愿。愿得果成无上信手。如我截身支节流血涂体。即复立愿。我以是施得满阿耨多罗三藐三菩提意者。令我必得付此身处。时彼无有圣智群臣诸小国王。不识重恩。众共议言。王甚愚痴无小慧分。伤损支节不顾王位。譬如肉聚。何用斯为。今应放弃。即便摄我掷置城外丘圹之处。舍已还归。我于彼中虻蝇蚊蚋狐狼乌鹫来食者。我以好心寻即立愿。如今舍此一切王位支节施与。一心念顷不生恨想。亦无悔心令是意满。愿我此身变成肉山。其有众生食肉血者。令彼尽来服吾血肉。彼既来食。以本愿故令吾此身日得生长。渐渐转增高千由旬。纵广正等五百由旬。于千年中以身血肉充足众生。于中施舌。禽兽来食。以本愿故寻即还复。但舌施与如耆阇崛山。即立愿言。令我常得无上广长舌相。于中命终。以本愿故还生啼例阎浮提龙中名现伏藏。龙王所可生夜即现。亿那由他百千伏藏。现众宝积满。所谓金银乃至水精。咄汝众生应修十善业发阿耨多罗三藐三菩提心。若声闻若发辟支佛乘心。随意所欲可往取宝。于彼啼例阎浮提七返为龙。经七十七亿那由他百千岁中。现无量阿僧祇伏藏施与众生。其中如是劝无量阿僧祇众生。令住三乘修十善业。以种种众宝充足众生。寻即立愿。令得无上三十二相。如是于二天下七返为龙。立是丈夫行。如是三天下乃至遍余秽世界一切方中。立是丈夫行。如是于十方恒河沙数五浊空佛刹中。于此诸刹一切方中。皆各如是七返为龙。经七十七亿那由他百千岁中。以无量阿僧祇伏藏施与众生。如前所说。善男子。观如来极精进力为具三十二相行菩提行。非先菩萨能如此极力行菩提行。今亦无有后来亦无菩萨能如斯极力行阿耨多罗三藐三菩提行。除彼八人我先说者。过阿僧祇劫于余好时。此佛土名珊瑚井。示空五浊。莲花大劫中。时我为是四天下释名曰等照。我见斯阎浮提众生不求戒行。见已即自变形为恶夜叉甚可怖畏。下此阎浮提人前住。彼见我已甚大怖畏。而问我言。欲求何等。我言。须食不用余物便速办之。彼言。欲得何食。我言。唯食人肉不用异物。若尽形寿能断杀生乃至邪见。发阿耨多罗三藐三菩提心。若辟支佛乘若声闻乘心。能作是行者吾不食也。现作化人而取食之。彼众生见已极生恐怖。彼尽形寿断杀偷盗乃至邪见。有发阿耨多罗三藐三菩提心。有发辟支佛乘心。有发声闻乘心。令此一切四天下众生修十善业修住三乘。我于中立愿。若我阿耨多罗三藐三菩提意得满是愿得满者。如使此四天下众生得住善道。如是于此佛刹一切四天下现如是恐怖令修十善道业安置三乘。复于十方五浊空佛土中。乃至令修十善业安置三乘。善男子。我如是意愿尽满。如此遍珊瑚井世界中。以夜叉形调伏世人置善法中。如是十方恒河沙数五浊空佛刹中。以夜叉形调伏世人置善道行。以我恐逼众生住善行故。以是残业令我欲成菩提。坐金刚座菩提树下。魔王波旬将大兵众。来恐怖我作菩萨碍。善男子。此是我略说檀波罗蜜行菩提行。未得深忍深陀罗尼深三昧。除先二身得世五通。如是立大丈夫行。如是劝化无量阿僧祇众生。令住阿耨多罗三藐三菩提。劝化无量阿僧祇众生。得住辟支佛乘。劝化无量阿僧祇众生。得住声闻乘。除我行菩提行时。亲近佛刹微尘数诸佛。一一佛所得如海水渧功德。我供养过数辟支佛。供养过数如来声闻。如是供养父母五通仙人。如我先行菩萨行怜愍众生以身肉血而充足之。彼时怜愍今阿罗汉所无有也

大乘悲分陀利经卷第七大乘悲分陀利经卷第八

        失三藏名今附秦录

    菩萨集品第二十八

善男子。如我以佛眼观见十方佛刹微尘数诸佛世尊已般涅槃。彼皆是我劝化阿耨多罗三藐三菩提令住中者。亦是我初劝檀波罗蜜乃至般若波罗蜜令住中者。乃至当来亦如是说。又见东方现在住世无量阿僧祇诸佛世尊。转正法轮为众说法。亦是我初劝发阿耨多罗三藐三菩提心令住中者。乃至六波罗蜜亦如是说。南西北方及与上下亦如是说。善男子。我见东方去此佛土过八十九百千佛刹。有世界名华敷。佛名无垢德明王如来。现在住世为众说法。彼世尊是我初劝发阿耨多罗三藐三菩提心。亦是初劝檀波罗蜜乃至般若波罗蜜令住中者。略说。东方有乐喜刹佛名阿閦。有紫摩刹佛名日藏。有乐自在刹佛名乐自在月明。有日没刹佛名智日。有胜息刹佛名龙雷。有等林刹佛名金刚称。有自王刹佛名虎光。有无乐刹佛名日藏。有照怨刹佛名称自在。有弥楼光刹佛名不思议王。有众护刹佛名月德藏。有华光刹佛名音胜光。有安上刹佛名现安自在弥楼。有持王刹佛名智像。有杂华刹佛名无垢眼。善男子。我以佛眼观见东方如是等无量阿僧祇诸佛世尊现在说法。彼未发菩提心。我初劝于阿耨多罗三藐三菩提令住其中。是我初劝檀波罗蜜。乃至令住般若波罗蜜。是我先所将至现在住世诸佛世尊所。初得授阿耨多罗三藐三菩提记者。说是语时华敷世界无垢德明王如来座动。其中菩萨见无垢德明王如来座动。即白佛言。唯世尊。何因何缘如来座动。我等初未曾见。彼佛告言。善男子等。西方去此佛刹过八十九百千佛土。有世界名娑诃。其佛号释迦牟尼如来。今现在为四众说本事法。彼如来先为菩萨行菩提行时。初劝化我于阿耨多罗三藐三菩提。令我初发阿耨多罗三藐三菩提心。彼如来先为菩萨行菩提行时。初劝我行檀波罗蜜乃至般若波罗蜜得住其中。又彼如来先为菩萨行菩提行时。初将我至诸佛世尊所。令得授阿耨多罗三藐三菩提记。彼释迦牟尼如来是我善知识。现在娑诃世界为四众说是本事法。以彼如来威德力故使我座动。诸善男子。汝等谁能诣彼娑诃佛土如我辞曰。敬问释迦牟尼如来少病少恼安乐住不。彼诸菩萨白无垢德明王如来言。世尊。此华敷刹中菩萨摩诃萨神通具足。皆度诸菩萨功德岸。于今食时见大光明。此诸瑞应从异刹来。地数大动雨众妙华。彼诸菩萨摩诃萨。复白佛言。世尊。我等欲往彼娑诃世界。奉见恭敬亲近释迦牟尼如来。又欲听入一切种智行陀罗尼门。彼多百千菩萨以自神力欲发彼土。我等不知娑诃世界释迦牟尼如来佛土为在何处。时彼无垢德明王如来。寻即申臂。从五指端出种种光。彼诸光明彻照八十九千佛土。乃至照此娑诃世界。彼诸菩萨普见此娑诃世界菩萨充满天龙夜叉阿修罗遍满虚空。见已彼诸菩萨重白无垢德明王如来言。世尊。我等见娑诃佛土一切菩萨充满其中无有少地可容杖处。又见彼释迦牟尼如来。惟视我等为我说法。时彼无垢德明王如来告诸菩萨言。善男子等。彼释迦牟尼如来所视普等。善男子。于娑诃世界住地众生在虚空者。彼一一皆如是知释迦牟尼如来惟独视我为我说法。善男子。彼释迦牟尼如来以其一身现一切形而为说法。彼佛土中其有众生事梵天者。彼见释迦牟尼如来梵天形闻大梵音而为说法。乃至事魔事释事日事月事沙门事毗留勒伽事毗留婆叉事提陀罗尼吒。有事摩醯首罗天者。彼见释迦牟尼如来魔醯首罗形闻魔醯首音而为说法。乃至其中众生有事八万四千种处者。彼如所事见释迦牟尼如来闻法亦尔。彼大众中有二菩萨。一名罗潘象。二名月光照。彼无垢德明王如来告二菩萨言。汝等善男子。可至娑诃世界如我辞曰。敬问释迦牟尼如来少病少恼安乐住不。彼菩萨白佛言。世尊。我等见彼一切娑诃佛土地上虚空皆悉充塞。乃至无有容一人处。我等何住。时无垢德明王如来答言。善男子等。莫作是说。娑诃佛土无有住处。彼释迦牟尼如来处所极广。具不可思议佛之功德。彼如来以本愿故。怜愍仪法所容甚广。说三归依三乘。说种种戒。现三脱门。于三恶趣拔济众生。为度众生于中石山帝眼夜叉宫。住婆罗窟一结跏趺坐。七日无诤受解脱喜乐。其如来身满婆罗窟。乃无四指空处如来之身所不遍者。竟七日时于十方有十二那由他菩萨摩诃萨。至彼娑诃世界住彼山前。咸欲奉见恭敬亲近释迦牟尼如来。又欲听法。善男子。时释迦牟尼如来。为彼大众即现神通。令娑罗窟极大宽博。彼十二那由他菩萨。入娑罗窟中犹见宽博。彼一一菩萨以种种菩萨神通供养如来已。为善男子。彼释迦牟尼如来住处所容广博。如是彼诸菩萨从释迦牟尼佛所闻说已。头面礼足右绕三匝。各还本土。彼诸菩萨发去未久。彼娑罗窟还复如故。其中有四天下释名憍尸迦。观命将终应堕畜生极大恐怖。与八万四千三十三天俱。诣娑罗窟向世尊所。近帝眼夜叉宫娑罗窟前住。承佛威神即生是念。我今应请般遮饰乾闼婆子。以彼妙音歌叹世尊。可令世尊从三昧起。时彼帝释往请般遮饰乾闼婆子。时般遮饰执琴而来。承佛威神以柔软音五百偈赞。弹琴歌咏叹于世尊。善男子。如般遮饰赞叹世界。应时彼释迦牟尼如来。入无声胜明三昧。令此一切娑诃世界诸大威德夜叉罗刹阿修罗迦楼罗紧那罗乾闼婆欲界色界一切诸天皆悉来集。其中乐音咏者。彼闻咏音生大欢喜。乐赞诵者彼闻赞辞。于世尊所生希有心欢喜恭敬。乐琴音者彼闻琴音亦大欢喜。时彼释迦牟尼如来从三昧起。现娑罗窟户。帝释即前问世尊言。我坐何处。彼释迦牟尼如来告言。汝等夜叉所共来者。今可入此娑罗窟坐。时窟宽博。十二恒河沙数大众入彼窟坐。时释迦牟尼如来为彼大众说如是法。众中有求声闻乘者。彼解说声闻乘。九十亿众生于中得须陀洹果。有求辟支佛乘者。彼得解说辟支佛乘。有求无上佛乘者。彼纯解说无上大乘。般遮饰乾闼婆子等。十八那由他众生。得住不退转阿耨多罗三藐三菩提。其中未起三乘心者。有发阿耨多罗三藐三菩提心。有发辟支佛乘。有发声闻乘心。彼憍尸释即离恐怖。增寿千年得须陀洹果。善男子。彼释迦牟尼如来所容宽博。如是彼如来音轮亦复宽博。无有人能算数如来音轮边际。彼如来方便广博劝导众生。无有人能知彼如来方便边际。善男子。我如来身甚为高广。无能见顶知身际者。如今于彼娑诃佛刹众生云集。若彼一切入释迦牟尼如来腹中皆悉容受。彼如来腹亦不增减。彼诸众生不能得彼如来腹之边际。又彼众生同时和合。入彼如来一毛孔中。又复不还出亦不增减。欲寻如来一毛孔际无能得者。乃至天眼所不能知。彼释迦牟尼如来身所容受如是宽博。复次善男子。彼释迦牟尼如来佛土甚大宽博。善男子。又于十方恒河沙数诸佛刹中。众生充满如今娑诃佛刹。若彼众生今尽来入娑诃佛土者皆悉容受。所以者何。以彼如来先初发阿耨多罗三藐三菩提心立是愿故。善男子。置此一恒河沙数世界。乃至十方千恒河沙数诸佛土中众生。如是充满如今娑诃佛土众生充塞。若彼一切今入娑诃世界皆悉容受。是彼如来先初发心。求无上智立如是愿。善男子。彼释迦牟尼如来佛土所知如是宽博。以是四法故。彼释迦牟尼如来胜诸如来。善男子。汝等此月乐无垢华。如已所见往至西方娑诃佛刹如我辞曰。敬问释迦牟尼如来少病少恼安乐住不。时彼无垢德明王如来。以月乐无垢华与罗潘象菩萨月光菩萨。与已告言。汝善男子。我彼神力诣娑诃世界。彼中二万众生同声白佛言。唯世尊。我等亦承如来神力诣娑诃世界。见恭敬亲近释迦牟尼如来。时彼无垢德明王如来告言。善男子等。随意可往。彼二菩萨罗潘象月光。与二万菩萨俱。承彼无垢德明王如来神力发华敷世界。如一念顷至此娑诃佛刹。诣耆阇崛山。叉手合掌。白释迦牟尼如来言。世尊。东方去此过八十九百千佛刹。有世界名华敷。其佛号无垢德明王如来。彼佛于菩萨大众中。称誉如来功德。作如是言。娑诃刹中有佛号释迦牟尼如来今现在。彼如来先为菩萨行菩提行时。初发化我于阿耨多罗三藐三菩提令住其中。我随彼语发阿耨多罗三藐三菩提心。彼如来先为菩萨时。初发劝我住檀波罗蜜。乃至如前所说。彼释迦牟尼如来。以是四法胜诸如来。彼如来遣此月乐无垢华致问。少病少恼安乐住不。如是乐喜刹中阿閦如来座动。其诸菩萨在会中者。见阿閦如来座动。寻即发遣问。略如前说。于一切处亦如是说。尔时东方无量阿僧祇如来。使菩萨各持月乐无垢华至此娑诃佛刹。奉见致问释迦牟尼如来。供养恭敬亲近听法。尔时世尊。适称东方世界名字诸佛号已。又复欲称南方而作是言。善男子。我见南方去此佛土过一恒河沙数佛刹。有世界名除一切忧恼。其佛号无恼德如来现在说法。我先行菩萨行时。初劝彼佛于阿耨多罗三藐三菩提。乃至如前所说。阎浮提光刹中法自在雷佛。弥楼安刹中至自在坚帝佛。德庄严帝刹中师子奋迅王佛。珠冠庄严刹中那罗延伏藏佛。放光遍覆刹中宝集功德奋迅佛。天乐刹中明藏佛。栴檀根刹中星宿称佛。香闻刹中福力娑罗王佛。善解刹中柔软雷音声佛。闲居刹中娑罗称帝王佛。雷是刹中自在明照佛。云雷刹中柔软音声佛。分宝刹中宝掌龙佛。波罗摩宝树刹中法云月明自在佛。略如前说。南方如是无量阿僧祇诸佛座动。彼诸佛世尊皆称誉赞叹释迦牟尼如来。尔时南方乃至无量阿僧祇如来。遣菩萨持月乐无垢华。至此娑诃佛刹。敬问释迦牟尼如来乃至听法。尔时世尊复作是言。善男子。我见西方去此国土过九十七那由他百千佛刹。有世界名寂静。其佛号宝山如来。今现住世为众说法。我本行菩萨行时。初劝彼佛于阿耨多罗三藐三菩提。乃至如前说。略说佛号。其名曰妙光藏佛。音智藏佛。广称佛。普藏伏佛。梵华佛。掌超越佛。法灯明佛。无等辞佛。乐高音佛。流布王佛。梵帝声佛。皆如前说。如是西方无量阿僧祇诸佛世尊。所可释迦牟尼如来称其名者。彼座皆动。尔时西方无量阿僧祇佛遣菩萨持月乐无垢华至此娑诃佛刹。至已各坐听法。略说如是北方上下东南西南西北皆亦如上说。时释迦牟尼如来。又欲说东北方而作是言。善男子。我见东北方去此佛国过九十八亿那由他百千佛土。有世界名无尘。其佛号除忧恼踊上广闻娑罗王如来。我本为菩萨行菩提行时。初劝彼如来于阿耨多罗三藐三菩提。令住六波罗蜜。我初将彼至诸佛所。令彼得授阿耨多罗三藐三菩提记。如所称名彼座皆动。乃至说众生八万四千种度。随事闻音见释迦牟尼如来闻如是法。彼众中有二菩萨。一名山蜜。二名等乐趣。时彼除忧恼踊上广闻娑罗王如来。告彼二菩萨言。汝等善男子。往彼娑诃世界以我辞曰。敬问释迦牟尼如来少病少恼安乐住不。彼白佛言。世尊。我等见彼娑诃佛刹地及虚空悉皆充满。乃至无有容一人处。我等何住。彼如来言。善男子。莫作是说。娑诃佛土无可住处。善男子。彼释迦牟尼佛如来容受宽博。具不可思议佛功德。彼如来以本愿故。怜愍仪法所容甚广。说三归依三乘说法。说三种戒现三脱门。于三恶趣拔济众生置三善道。善男子。彼释迦牟尼如来成佛未久。于时为众生于中石山帝眼夜叉宫娑罗窟一结加趺坐。七日无诤受解脱喜乐。彼如来身满娑罗窟。其窟中无四指空处如来之身所不满者。竟七日时。于十方十二那由他菩萨摩诃萨。至彼娑诃世界住彼山前。奉见恭敬释迦牟尼如来。乃至以此四法彼释迦牟尼佛胜诸如来。善男子。汝等持此月乐无垢华。如己所见往西南方娑诃佛刹。敬问释迦牟尼如来少病少恼安乐住不。尔时除忧恼踊上广闻娑罗王如来。以月乐无垢华。与山蜜乐等趣菩萨告言。善男子。承我神力至娑诃刹。时有二万人同声白言。我等亦承如来神力诣娑诃佛土。奉见恭敬亲近释迦牟尼如来。彼如来言。诸善男子随意可往。彼二菩萨与二万菩萨。俱承如来神力发无尘刹。以一念顷至此娑诃佛刹耆阇崛山中。叉手合掌。白释迦牟尼如来言。世尊。东北方有佛。乃至如前所说。彼佛遣此月乐无垢华。敬问世尊少病少恼安乐住不。如是降魔官如来座动。于中菩萨集者见彼降魔官如来座动。即问如来所由因缘。如前所说如是娑罗帝王佛。大力光佛。莲华上佛。栴檀弥楼王佛。海此岸明佛。智力佛。尔时东北方是等无量阿僧祇如来。各遣二菩萨持月乐无垢华。至此娑诃佛土。奉见敬问释迦牟尼如来。供养恭敬亲近听法

    大乘悲分陀利经入三昧门品第二十九

尔时一切众生集此娑诃佛刹者。释迦牟尼如来以神通力。令一一众生大如芥子。如是众生遍满侧塞娑诃佛刹地及虚空众生是满。乃至无容毫发之处。彼诸众生各不相充惟睹虚空。又诸石山须弥铁围大铁围山见山。上至诸天宫。下至金轮。悉无障蔽。众生之眼唯见释迦牟尼如来。入遍虚空法无断灭三昧。尔时如来内一切月乐无垢华诸毛孔中。是诸众生集娑诃世界者。皆悉得见彼诸众生。舍思惟观佛色身心。皆观如来毛孔。见毛孔中诸有园池。种种宝树。种种华果。枝叶茂盛。种种头舍。种种衣服。种种幡盖幢麾枳由罗。真珠璎珞以庄严树。譬如安乐世界园林茂盛。时诸众生皆作是念。我今宜往观于园林。时集此娑诃世界一切众生。从如来身毛孔入而坐其中。惟除在地狱饿鬼畜生及无色天尔时世尊还执神通其诸众生各得相见。即相问言。释迦牟尼如来今在何处。时弥勒菩萨普告大众言。咄汝众生皆当应知。我等今者尽皆集如来腹中。彼皆各各见其如来身相内外。然后乃至知集在如来腹中。彼皆生念。我等云何入如来腹。谁持我等置如来腹中。尔时弥勒菩萨。即以高声告大众。汝等当听此非余力。是如来神通变化。为饶益我等故。世尊今当说法。汝等一心谛听善思念之。时诸大众叉手合掌瞻仰世尊。尔时如来即说一切法门行经。何谓一切法门行经。谓度生死渊入八圣道。满足一切种智。自然智中有十事。一者至意发心回向解脱。二者于一切众生发大悲心。三者以饶益心摄一切众生。四者未度者度如大船师。五者未解者解诸颠倒。六者大师子吼惊动一切众生使观无我法。七者游诸世界觉一切法如幻梦影。八者庄严光饰一切世界净戒身力。九者成办如来十力满一切波罗蜜。十者为具四无畏如说修行为得十八不共法。无余菩萨如所闻法。皆悉修行除世愚惑是名十事一切法门行经。知至无相行门。思惟一切法。无我心无生灭。是不退不转不断不常无舍无证。说是法时。八十亿恒河沙数众生。即于如来腹中得不退转阿耨多罗三藐三菩提。于中过数菩萨摩诃萨。得种种三昧陀罗尼忍辱。时彼一切还从如来身毛孔出。于如来所得未曾有顶礼如来足已。各还十方至其本土。东方菩萨诚欲推寻释迦牟尼如来音轮身相。彼东方菩萨转转乃至东方过无量阿僧祇佛土犹故不尽。释迦牟尼佛如来音轮之声于彼闻如是音。文字句义皆悉备足。犹如释迦牟尼如来前坐听法无异。于彼一切亦不能知释迦牟尼如来身之增减。彼在所至处。见释迦牟尼如来身现在前。又见无量阿僧祇菩萨声闻。在释迦牟尼如来身一毛孔中出入无碍。一一毛孔亦如是。乃至见一切毛孔中众生出入亦复如是于十方亦如是说。尔时大众在如来腹者。皆从如来毛孔出已。头面礼世尊足。绕佛三匝住如来前。以众妙偈句义备足。同时赞叹称誉如来。尔时欲色界诸天。于虚空中雨众妙华华鬘涂香。作天伎乐悬诸天缯。幡盖幢麾衣服头舍。真珠璎珞供养如来

    大乘悲分陀利经嘱累品第三十

尔时有菩萨名无畏等持。叉手合掌前白佛言。世尊。此大授记当名何经。云何受持。佛言。一名入一切种智行陀罗尼门。二名诸佛之藏。三名多集。四名授菩萨记。五名入无畏道。六名入诸三昧。七名现诸佛土。八名如大海。九名过数。十名大悲分陀利。重白佛言。唯世尊。若善男子善女人。受持读诵此经为他人说。乃至一四句偈得几所福。佛言。此经功德吾先已说。今当为汝略说。若有善男子善女人。受持是经读诵书写为他人说。乃至一四句偈。是人得福过于菩萨十大劫中具行六波罗蜜者。所以者何此经能灭除诸天世人梵魔沙门婆罗门众夜叉罗刹龙乾闼婆鸠槃茶饿鬼毗舍遮紧那罗阿修罗等诸恶心故。又能除灭一切诸病斗诤怨嫉。又能除灭非时恶风霜雹暴雨。又能除灭疾疫饥馑。能令安隐常得丰乐。令人强健集会欢喜。不相顺者能令和合。有怨怖者施无畏乐。能灭结使增长善根。能令三恶趣脱诸苦际。又能示现三乘妙道。能令人得三昧陀罗尼忍辱。能饶益一切众生。能坐金刚座能破四魔。能觉助菩提法转法轮。乏圣七财众生能以菩萨法令得富足。我欲令多众生入无畏城故演说是法。今我是法当付嘱谁。谁能于后恶世之中宣布是法。令于诸方不退转菩萨皆得闻知。令除众生染着非法。贪着荣利处邪见法。无果报心皆悉除灭。尔时一切大众知如来心。众坐有一夜叉仙名那弥楼弗沙。时弥勒菩萨摩诃萨。手摄那弥楼弗沙臂。将至世尊所。佛言。汝大仙受持是法。乃至于后恶世之时广宣流布。令诸方不退转菩萨皆悉闻知。有得闻者住不退转心。彼白佛言。唯然世尊。我以本愿为夜叉仙。过八万四千大劫于行菩提行。我以劝过数众生游四梵处住不退转地。世尊。其有众生。于后恶世能受持书写读诵此经。乃至为他人说一四句偈。我当身自拥护。令彼法师无能恼者。佛说是经已。时诸大众天龙乾闼婆阿修罗世人。闻经欢喜作礼而去

大乘悲分陀利经卷第八


大乘本生心地观经

    No. 159

大乘本生心地观经卷第一

        大唐罽宾国三藏般若奉　诏译

    序品第一

如是我闻。一时佛住王舍城耆阇崛山中。与大比丘众三万二千人。皆是阿罗汉。心善解脱。慧善解脱。所作已办。离诸重担。逮得己利尽诸有结。得大自在。住清净戒。善巧方便智慧庄严。证八解脱到于彼岸。其名曰具寿阿若憍陈如。阿史波室多。摩诃那摩。波帝利迦。摩诃迦叶。憍梵波提。离波多。优楼频螺迦叶。那提迦叶。伽耶迦叶。舍利弗。大目揵连。摩诃迦旃延。摩诃迦毗那。真提那。富楼那弥多罗尼子。阿尼楼驮。微妙臂。须菩提。薄拘罗难陀。孙陀罗难陀。罗睺罗。如是具寿阿罗汉。有学阿难陀等。各与若干百千眷属俱。各礼佛足退坐一面

复有菩萨摩诃萨。八万四千人俱。皆是一生补处大法王子。有大威德如大龙王。百福圆满身光照曜。犹如千日破诸昏闇。智慧澄澈逾于大海。了达诸佛秘密境界。然大法炬引导众生。于生死海作大船师。怜愍众生犹如赤子。于一切时恒施安乐。名称普闻十方世界。自在游戏微妙神通。已能善达诸总持门。具四无碍辩才自在。已得圆满大愿自在。妙善成就事业自在。已能善入三昧自在。具足圆满福德自在。常为众生不请之友。经无量劫劫修六度。历事诸佛不住涅槃。断诸烦恼种习皆除。虽生六道而无过失。现身十方讲说妙法。无量世界化利群生。制诸外道摧伏邪心。离断常因令生正见。而无往来动摇之相。非严而严十方佛土。不说而说妙理寂然。住无所住度人天众。受无所受广大法乐。披精进甲。报智慧剑。破魔军众而击法鼓。身恒遍坐一切道场。吹大法螺觉悟群品。一切有情悉蒙利益。闻名见身无空过者。具三达智。悟三世法。善知众生诸根利钝。应病与药无复疑惑。布大法云。澍甘露雨。转不退转智印法轮。闭生死狱。开涅槃门。发弘誓愿。尽未来际度脱群生。此诸菩萨不久当得阿耨多罗三藐三菩提。其名曰无垢。弥勒菩萨。师子吼菩萨。妙吉祥菩萨。维摩诘菩萨。观自在菩萨。得大势菩萨。金刚藏王菩萨。地藏王菩萨。虚空藏王菩萨。陀罗尼自在王菩萨。三昧自在王菩萨。妙高山王菩萨。大海深王菩萨。妙辩严王菩萨。欢喜高王菩萨。大神变王菩萨。法自在王菩萨。清净雨王菩萨。药王菩萨。药上菩萨。疗烦恼病菩萨。宝山菩萨。宝财菩萨。宝上菩萨。宝德菩萨。宝藏菩萨。宝积菩萨。宝手菩萨。宝印手菩萨。宝光菩萨。宝施菩萨。宝幢菩萨。大宝幢菩萨。宝雨菩萨。宝达菩萨。宝杖菩萨。宝髻菩萨。宝吉祥菩萨。宝自在菩萨。栴檀香菩萨。大宝炬菩萨。大宝严菩萨。日光菩萨。月光菩萨。星光菩萨。火光菩萨。电光菩萨。能施念慧菩萨。破魔菩萨。胜魔菩萨。常精进菩萨。不休息菩萨不断大愿菩萨。大名称菩萨。无碍辩才菩萨。无碍转法轮菩萨。如是无垢菩萨摩诃萨等。各与若干百千眷属俱

复有亿万六欲天子。其名曰善住天子。威德天子。普光天子。清净慧天子。吉祥天子。大吉祥天子。自在天子。大自在天子。日光天子。月光天子。如是等天子。释提桓因而为上首。悉皆爱乐大乘妙法。愿随奉事三世如来。入不思议秘密境界。庄严诸佛众会道场。各与若干百千眷属俱

复有恒河沙色界天子。其名曰大光普照天子。无垢庄严天子。神通游戏天子。三昧自在天子。陀罗尼自在天子。大那罗延天子。圆满上愿天子。无碍辩才天子。吉祥福慧天子。常发大愿天子。如是等天子。光明大梵天王而为上首。悉皆具足三昧神通乐说辩才。历事诸佛三世如来。菩提树下坐金刚座。破魔军已证菩提时。遍至众会。皆于最初。劝请如来转妙法轮。开甘露门度人天众。善悟诸佛秘密意趣。于大菩提不复退转。各与若干百千眷属俱

复有四万八千诸大龙王。摩那斯龙王。德叉迦龙王。难陀龙王。跋难陀龙王。阿耨达池龙王。大金面龙王。如意宝珠龙王。雨妙珍宝龙王常澍甘雨龙王。有大威德龙王强力自在龙王。如是等龙王。娑竭罗龙王而为上首。悉皆爱乐大乘妙法。发弘誓愿恭敬护持。各与若干百千眷属俱

复有五万八千诸药叉神。大师子王药叉神。日轮光照药叉神。妙那罗延药叉神。甚可怖畏药叉神。莲华光色药叉神。诸根美妙药叉神。外护正法药叉神。供养三宝药叉神。雨众珍宝药叉神。摩尼钵罗药叉神。如是等诸药叉神。僧慎尔邪药叉神而为上首。悉皆具足难思智光。难思智炬。难思智行。难思智聚。而为众生制伏恶鬼。使得安乐能延福智。守护大乘令不断绝。各与若干百千眷属俱

复有八万九千乾闼婆王。顶上宝冠乾闼婆王。普放光明乾闼娑王。金刚宝幢乾闼婆王。妙音清净乾闼婆王。遍至众会乾闼婆王。普现诸方乾闼婆王。爱乐大乘乾闼婆王。转不退轮乾闼婆王。如是等乾闼婆王。诸根清净乾闼婆王而为上首。皆于大乘深生爱敬。利乐众生恒无懈倦。各与若干百千眷属俱

复有千亿阿修罗王。罗睺罗阿修罗王。毗摩质多罗阿修罗王。出现威德阿修罗王。大坚固力阿修罗王。美妙音声阿修罗王。光明遍照阿修罗王。斗战恒胜阿修罗王。善巧幻化阿修罗王。如是等阿修罗王。广大妙辩阿修罗王而为上首。善能修习离诸我慢。受持大乘尊重三宝。各与若干百千眷属俱

复有五亿迦楼罗王。宝髻迦楼罗王。金刚净光迦楼罗王。速疾如风迦楼罗王。虚空净慧迦楼罗王。妙身广大迦楼罗王。心不退转迦楼罗王。广目清净迦楼罗王。大腹饱满迦楼罗王。有大威德迦楼罗王。智慧光明迦楼罗王。如是等迦楼罗王。如意宝光迦楼罗王而为上首。悉皆成就不起法忍。善权饶益一切众生。各与若干百千眷属俱

复有九亿紧那罗王。动地紧那罗王。妙宝华幢紧那罗王。宝树光明紧那罗王。善法光明紧那罗王。最胜庄严紧那罗王。大法光明紧那罗王。受持妙法紧那罗王。妙宝严饰紧那罗王。成就妙观紧那罗王。如是等紧那罗王。悦意乐声紧那罗王而为上首。皆悉具于清净妙慧。身心快乐自在游戏。各与若干百千眷属俱

复有九万八千摩睺罗伽王。妙髻摩睺罗伽王。具大威德摩睺罗伽王。庄严宝髻摩睺罗伽王。净眼微妙摩睺罗伽王。光明宝幢摩睺罗伽王。师子胸臆摩睺罗伽王。如山不动摩睺罗伽王。可爱光明摩睺罗伽王。如是等摩睺罗伽王。游戏神通摩睺罗伽王而为上首。已能修习善巧方便。令诸众生永离爱缠。各与若干百千眷属俱

复有他方万亿国土转轮圣王。金轮转轮圣王。银轮转轮圣王。铜轮转轮圣王。铁轮转轮圣王。及与七宝千子眷属。庄严无量象马车乘。无数宝幢悬大宝幡华鬘宝盖。缯彩白拂种种珍奇。妙宝璎珞涂香末香。和合万种微妙殊香。各执无价众宝香炉。烧大宝香供养世尊。以妙言词称赞如来甚深智海。而白佛言。世尊。我今不求三界有漏人天果报。唯求出世阿耨多罗三藐三菩提。所以者何。三界之中人天福乐虽处尊位。先世福尽还生恶趣受无量苦。谁有智者乐世间乐作是语已一心合掌。各与若干百千眷属俱

复有十六诸大国王。迦毗罗国净饭大王。摩伽陀国频婆娑罗王。波罗奈国迦斯大王。有于陀国于阐大王。娑罗国主迦毗那王。如是等十六大王及诸小王。舍卫国主波斯匿王。名曰月光而为上首。悉皆具足福智神通。有大威德如转轮王。一切怨敌自然降伏。人民炽盛国土丰乐。无量佛所种诸善根。常为诸佛之所护念。庄严劫中千佛出现。如是诸王常为施主。贤劫之中千佛出现。如是诸王亦为施主。于当来世星宿劫中。千佛出现当为施主。乃至未来一切诸佛出现世间。如是诸王以本愿力。常行檀施饶益有情。随宜善入诸方便门。虽作国王不贪世乐。厌离生死修解脱因。勤求佛道爱乐大乘。化利群生不着诸相。绍三宝种使不断绝。为听法故供养如来。广修珍膳严持香华。来至佛所。各与一万二万乃至千万诸眷属俱。复有十六大国王夫人。韦提希夫人。妙胜鬘夫人。甚可爱乐夫人。三界无比夫人。福报光明夫人。如意宝光夫人。末利夫人。妙德夫人。如是等夫人。殊胜妙颜夫人而为上首。已能善入无量正定。为度众生示现女身。以三解脱修习其心。有大智慧福德圆满。无缘大慈无碍大悲。怜愍众生犹如赤子。以本愿力得值世尊。为欲听法来诣佛所。瞻仰尊颜目不暂舍。以无量种人中上供。奉献世尊。及以无数妙宝璎珞。供养如来。各与若干百千眷属俱

复有百千无央数人。比丘比丘尼。优婆塞优婆夷。诸婆罗门。刹帝利。薜舍[戍-戈+弋]达罗。及诸国界长者居士。一切人民。是诸大众。发清净信起殷重心。宿种善根。生值佛法。为求出世起难遭想。来诣佛所一心合掌。各与若干百千眷属俱

复有无数诸外道。众苦行外道。多闻外道。世智外道。乐远离外道。路伽邪陀外道。路伽邪治迦儞外道。而为上首。成就五通飞行自在。发希有心。为听法故来诣佛所。各与若干百千眷属俱

复有无量无数非人饿鬼。所谓无财鬼。食人吐鬼。恼众生鬼。食洟唾鬼。食不饱鬼。毗舍阇鬼。臭极臭鬼。食粪秽鬼。食人胎鬼。食生子鬼。食不净鬼。生吉祥鬼。如是诸鬼。毗卢陀伽大鬼神王而为上首。舍离毒心归佛法僧。悉皆卫护如来正法。为听法故来诣佛所。五体投地渴仰世尊。各与若干百千眷属俱

复有无量无数禽兽诸王。命命鸟王。鹦鹉鸟王。及师子王。象王。鹿王。如是一切。诸禽兽王。金色师子王而为上首。悉皆归命如来大师。为欲听法来诣佛所。各随愿力供养世尊。而白佛言。惟愿如来。哀受我等微少供养。永离三涂恶业种子。得受人天福乐果报。开阐大乘甘露法门。速断愚痴当得解脱。时诸鸟王作是语已。一心合掌瞻仰如来。各与若干百千眷属俱

复有百千琰魔罗王。与无央数诸大罗刹。种种形类及诸恶王。幽冥官属。校计罪福狱吏刑司。承佛威力舍离恶心。与琰魔罗王同来听法。而白佛言。一切众生以愚痴故。贪五欲乐造五逆罪。入诸地狱轮转无穷。自业所因受大苦恼。如世蚕茧自为萦缠。唯愿如来。雨大法雨灭地狱火施清凉风。开解脱门闭三恶趣。时琰魔罗王。作是语已。种种珍宝供养如来。一心恭敬绕百千匝。与若干百千眷属俱。各礼佛足退坐一面

尔时世尊。坐宝莲华师子座上。其师子座色绀琉璃。种种珍奇间错严饰。颇梨宝珠以为其茎。紫磨黄金作莲华叶。其莲华台以摩尼宝而为华须。八万四千阎浮檀金大宝莲华而为眷属。为诸大众前后围绕。供养恭敬尊重赞叹。时薄伽梵。于师子座结跏趺坐。威仪殊特犹如四宝苏迷卢山处于大海自然迥出。如百千日照曜虚空。放无量光破诸昏暗。亦如俱胝圆满月轮独处众星。放清凉光明朗世界。是时如来入有顶天极善三昧。名心璎珞宝庄严王。住此定已。身心不动。时无色界一切天子。雨无量种微妙华香。于虚空中如云而下。色界诸天十八梵王。雨众杂色无数天华百千万种。梵天妙香遍满虚空如云而下。六欲诸天及天子众。以天福力雨种种华。优钵罗华。波头摩华。拘物头华。芬陀利华。瞻卜迦华。阿提目多华。波利尸迦华。苏摩那华。曼陀罗华。摩诃曼陀罗华。曼殊沙华。摩诃曼殊沙华。于虚空中缤纷乱坠。而供养佛及众法宝。又雨天上无价宝香。其香如云作百宝色。以天神力香气遍满此诸世界。供养大会。尔时世尊从三昧起。即于本座。复入师子奋迅三昧现大神通。令此三千大千世界六种震动。谓动极动遍极动。涌极涌遍极涌。振极振遍极振。击极击遍极击。吼极吼遍极吼。爆极爆遍极爆。又此世界。东涌西没。西涌东没。南涌北没。北涌南没。中涌边没。边涌中没。其地严净悉皆柔软。滋长卉木。利益群生。令三千界无有地狱饿鬼畜生。及余无暇恶趣众生皆得离苦。舍此身已。生于人道及六欲天。皆识宿命欢喜踊跃。同诣佛所。以殷重心顶礼佛足。持诸珍宝无数璎珞。悟三轮空以报佛恩。尔时如来。于胸臆间及诸毛孔放大光明。名诸菩萨游戏神通使不退转阿耨多罗三藐三菩提。其光明色如阎浮檀金。此金色光普照三千大千世界及余他界。乃至百亿妙高山王。一切雪山。香山黑山。金山宝山。及弥楼山大弥楼山。目真邻陀山摩诃目真邻陀山。小铁围山大铁围山。江河大海流泉浴池。及以百亿四大洲界。日月星辰天宫龙宫诸尊神宫。并诸国邑王宫聚落。琰魔罗界。所有一切八寒八热诸地狱中罪业众生受苦之相。乃至十方畜生饿鬼受苦之相。一切世间五趣众生受苦乐相。如是皆现于此金色大光明中。又此光中影现菩萨修行佛道种种相貌。释迦菩萨于往昔时作光明王。最初发于阿耨多罗三藐三菩提心。乃至菩提树下得成佛道。娑罗林中入于涅槃。于其中间三僧企邪百万劫中。所有一切慈悲喜舍。八万四千波罗蜜门。乃于过去作金轮王王四天下。尽大海际。人民炽盛。国土丰乐。正法化世经无量劫。一切珍宝充满国界。时彼轮王观诸世间皆悉无常。厌五欲乐舍轮王位出家学道。或于大国为王爱子。弃舍身命投于饿虎。或作尸毗王割身救鸽。或救孕鹿舍鹿王身。或于雪山为求半偈而舍全身。或现受生于净饭王家。弃舍后宫六万婇女。及舍种种上妙伎乐。踰城出家。六年苦行。日食麻麦降诸外道。坐菩提树下破魔军已。得阿耨多罗三藐三菩提。有如是等百千恒沙难思行愿一切相貌。悉皆顿现于此金色大光明中。又此光中影现如来不可思议八大宝塔。拘娑罗国净饭王宫生处宝塔。摩伽陀国伽邪城边菩提树下成佛宝塔。波罗奈国鹿野园中初转法轮度人宝塔。舍卫国中给孤独园与诸外道六月论议得一切智声名宝塔。安达罗国曲女城边升忉利天为母说法共梵天王及天帝释十二万众从三十三天现三道宝阶下阎浮时神异宝塔。摩竭陀国王舍城边耆阇崛山说大般若法华一乘心地经等大乘宝塔。毗舍离国庵罗卫林维摩长者不可思议现疾宝塔。拘尸那国跋提河边。娑罗林中圆寂宝塔。如是八塔大圣化仪。人天有情所归依处。供养恭敬为成佛因。如是音声及诸塔影。而于三世难思议事。悉皆影现大光明中。又十方界三世诸佛。及大菩萨道场众会。神通变化希有之事。及诸如来所说妙法。皆如响应。于此金色大光明中无不见闻。一切众生遇此光明见彼瑞相。皆发无等等阿耨多罗三藐三菩提心。时诸大众睹佛神力不可思议。叹未曾有。各相谓言。如来今日入于三昧。放大光明照十方界。得见如来往昔所有难思议事。调伏恶世邪见众生。令生正解趣向菩提。希有如来。能为一切世间之父。无量劫中难可得见。我等累劫修诸行愿。得遇三界人天大师。唯愿慈尊。哀愍世间。从定而起。说甚深法示教利喜一切众生。作是语已。瞻仰尊颜默然而住

尔时会中有一菩萨名师子吼。三僧企邪修行福智。于贤劫中次补佛处。受灌顶位作大法王。四向观视海曾大众。发大音声。而作是言。我于往昔无量劫中。已发阿耨多罗三藐三菩提心。历事恒沙一切诸佛。会于第一众会道场。见不思议神通变化。未尝睹此金色光明。影现一切菩萨行愿。及现如来种种相貌。令见三世难思议事。唯愿仁者。一心合掌瞻仰尊颜。从定而起授甘露药。除热恼病令证法身常乐我净。是诸如来有二种法。于三昧中不复久住。一者大慈。二者大悲。依大慈故与众生乐。依大悲故拔众生苦。以是二法于无数劫熏修其心而成正觉。世间众生多诸苦恼。以是因缘如来不久从三昧起。当为演说心地观门大乘妙法。告诸大众无求一切人天福乐。速求出世阿耨多罗三藐三菩提。所以者何。今日世尊。从胸臆中放金色光。所照之处皆如金色。佛所显示意趣甚深。一切世间声闻缘觉。尽思度量所不能知。汝等凡夫不观自心。是故漂流生死海中。诸佛菩萨能观心故。度生死海到于彼岸。三世如来法皆如是。放此光明非无因缘。是诸众会闻大士言。心怀踊跃得未曾有。尔时师子吼菩萨摩诃萨。欲重宣此义。而说偈言

  敬礼天人大觉尊　　恒沙福智皆圆满
  金光百福庄严相　　发起众生爱乐心
  超过三界独居尊　　功德最胜无伦匹
  普用神通自在力　　随所造业现其前
  我以天眼观世间　　一切无有如佛者
  希有金容如满月　　希有过于优昙华
  无边福智利群生　　大光普照如千日
  愚痴众生长夜苦　　蒙光所照悉皆除
  我观如来昔所行　　亲近供养无数佛
  经历僧祇无量劫　　为众生故趣菩提
  常于生死苦海中　　作大船师济群品
  演说甘露真净法　　令入无为解脱门
  三僧祇劫度众生　　勤修八万波罗蜜
  因圆果满成正觉　　住寿凝然无去来
  一一相好周法界　　十方诸佛相皆然
  甚深境界难思议　　一切人天莫能测
  诸佛体用无差别　　如千灯照互增明
  智慧如空无有边　　应物现形如水月
  无边法界常寂然　　如如不动等虚空
  如来清净妙法身　　自然具足恒沙德
  周遍法界无穷尽　　不生不灭无去来
  法王常住妙法宫　　法身光明靡不照
  如来法性无挂碍　　随缘普应利群生
  众生各见在其前　　为我宣说甘露法
  随心能灭诸烦恼　　人天众苦悉皆除
  破有法王甚奇特　　光明照曜如金山
  为度众生出世间　　能然法炬破昏暗
  众生没在生死海　　轮回五趣无出期
  善逝恒为妙法船　　能截爱流超彼岸
  大智方便不可量　　恒与众生无尽乐
  能为世间大慈父　　怜愍一切诸有情
  如来出世甚难值　　无数亿劫时一现
  譬如优昙妙瑞华　　一切人天所希有
  于无量劫时一现　　睹佛出世亦同然
  是诸众生无福慧　　恒处沉沦生死海
  亿劫不见诸如来　　随诸恶业恒受苦
  我等无数百千劫　　修四无量三解脱
  今见大圣牟尼尊　　犹如盲龟值浮木
  愿于来世恒沙劫　　念念不舍天人师
  如影随形不暂离　　昼夜勤修于种智
  唯愿世尊哀愍我　　常令得见大慈尊
  三业无倦常奉持　　愿共众生成正觉
  今者三界大导师　　座上跏趺入三昧
  独处凝然空寂舍　　身心不动如须弥
  世间一切梵天魔　　莫能警觉如来定
  此界佗方凡圣众　　悉知调御住于禅
  广设无边微妙供　　奉献能仁最胜德
  六欲诸天来供养　　天华乱坠遍虚空
  十善报应无价香　　变化香云百宝色
  遍覆人天无量众　　雨杂妙宝献如来
  香气氛氲三宝前　　百千伎乐临空界
  不鼓自鸣成妙曲　　供养人中两足尊
  十八梵众雨天华　　及雨杂宝千万种
  梵摩尼珠妙璎珞　　众宝严饰天妙衣
  大宝华幢悬胜幡　　持以供养牟尼尊
  无色界天雨宝华　　其华广大如车轮
  雨微细香满世界　　供养三昧难思议
  龙王修罗人非人　　奉献所感珍妙宝
  各以供养天中天　　乐闻最胜菩提道
  时薄伽梵大医王　　善治世间烦恼苦
  师子频伸三昧力　　六种震动遍三千
  以此觉悟诸有缘　　于此无缘了不觉
  随彼人天应可度　　见佛种种诸神通
  瞻仰月面牟尼尊　　以净三业皆云集
  如来能以无缘慈　　饶益众生成胜德
  胸臆放此大光明　　名诸菩萨不退转
  如劫尽时七日现　　炽然照曜放千光
  世间所有诸光明　　不及一佛毛孔光
  无量无碍大神光　　遍照十方诸佛刹
  如来福智皆圆满　　所放神光亦无比
  其光赫弈如金色　　遍照十方诸国土
  大圣金光影现中　　悉见世间诸色像
  三千大千诸世界　　所有一切诸山王
  四宝所成妙高山　　雪山香山七金山
  目真邻陀弥楼山　　大铁围山小山等
  大海江河及浴池　　无数百亿四大洲
  日月星辰众宝宫　　天宫龙宫诸神宫
  国邑王宫诸聚落　　如是光中悉显现
  又现如来往昔因　　积功累德求佛道
  如来昔在尸毗国　　曾居尊位作人王
  国界珍宝皆充盈　　常以正法化于世
  慈悲喜舍恒无倦　　能舍难舍趣菩萨
  割身救鸽尝无悔　　深心悲愍救众生
  时佛往昔在凡夫　　入于雪山求佛道
  摄心勇猛勤精进　　为求半偈舍全身
  以求正法因缘故　　十二劫超生死苦
  昔为摩纳仙人时　　布发供养然灯佛
  以是精进因缘故　　八劫超于生死海
  昔为萨埵王子时　　舍所爱身投饿虎
  自利利佗因缘故　　十一劫超生死因
  流水长者大医王　　平等救护众生故
  济鱼各得生天上　　天雨璎珞来报恩
  七日翘足赞如来　　以精进故超九劫
  昔为六牙白象王　　其牙殊妙无能比
  舍身命故投猎者　　求佛无上大菩提
  或作圆满福智王　　施眼精进求佛道
  又作金色大鹿王　　舍身精进求佛道
  为迦尸国慈力王　　全身施与五夜叉
  又作大国庄严王　　以妻子施无吝惜
  或为最上身菩萨　　头目髓脑施众生
  如是菩萨行慈悲　　皆愿求证菩提道
  佛昔曾作转轮王　　四洲珍宝皆充满
  具足千子诸眷属　　十善化人百千劫
  国土安隐如天宫　　受五欲乐无穷尽
  时彼轮王觉自身　　及以世间不牢固
  无想诸天八万岁　　福尽还归诸恶道
  犹如梦幻与泡影　　亦如朝露及电光
  了达三界如火宅　　八苦充满难可出
  未得解脱超彼岸　　谁有智者乐轮回
  唯有出世如来身　　不生不灭常安乐
  如是难行菩萨行　　一切悉现金光内
  又此光中现八塔　　皆是众生良福田
  净饭王宫生处塔　　菩提树下成佛塔
  鹿野园中法轮塔　　给孤独园名称塔
  曲女城边宝阶塔　　耆阇崛山般若塔
  庵罗卫林维摩塔　　娑罗林中圆寂塔
  如是世尊八宝塔　　诸天龙神常供养
  金刚密迹四天王　　昼夜护持恒不离
  若造八塔而供养　　现身福寿自延长
  增长智慧众所尊　　世出世愿皆圆满
  若人礼拜及心念　　如是八塔不思议
  二人获福等无差　　速证无上菩提道
  如是三世利益事　　于此光中无不见
  十方佛土诸菩萨　　神通游戏众灵仙
  万亿国土转轮王　　寻此光明普云集
  各以神力来供养　　雨如意宝奉慈尊
  诸天伎乐百千种　　不鼓自然出妙音
  天华乱坠满虚空　　众香普熏于大会
  宝幢无数诸璎珞　　持以供养人中尊
  微妙伽陀赞如来　　善哉能入于三昧
  现不思议大神力　　调伏难化诸有情
  令住坚固不退心　　我于佛所深随喜
  唯愿世尊从定起　　为诸众生转法轮
  永断一切诸烦恼　　令住无住大涅槃
  如我等类心清净　　从万亿国来听法
  以三昧力常谛观　　于我微供哀纳受
  能施所施及施物　　于三世中无所得
  我等安住最胜心　　供养一切十方佛
  世世亲近大悲主　　恒常奉事大慈尊
  以无所得妙善根　　圆融法界趣真觉
  过去如来入寂定　　现大神通转法轮
  今佛世尊亦复然　　入定放光同彼佛
  是故惟忖释师子　　决定欲说心地门
  若欲远离生死因　　必获三世真常果
  诸人合掌一心待　　当入如来安乐宫

大乘本生心地观经卷第一大乘本生心地观经卷第二

        大唐罽宾国三藏般若奉　诏译

    报恩品第二之上

尔时世尊从三昧安详而起。告弥勒菩萨摩诃萨言。善哉善哉。汝等大士。诸善男子。为欲亲近世间之父。为欲听闻出世之法。为欲思惟如如之理。为欲修习如如之智。来诣佛所供养恭敬。我今演说心地妙法。引导众生令入佛智。如是妙法。诸佛如来过无量劫时乃说之。如来世尊出兴于世。甚难值遇如优昙华。假使如来出现于世。说此妙法亦复为难。所以者何。一切众生远离大乘菩萨行愿。趣向声闻缘觉菩提厌离生死永入涅槃。不乐大乘常乐妙果。然诸如来转于法轮。远离四失说相应法。一无非处。二无非时。三无非器。四无非法。应病与药令得复除。即是如来不共之德。声闻缘觉未得自在。诸菩萨众不共之境。以是因缘难见难闻菩提正道心地法门。若有善男子善女人。闻是妙法一经于耳。须臾之顷摄念观心。熏成无上大菩提种。不久当坐菩提树王金刚宝座。得成阿耨多罗三藐三菩提

尔时王舍大城。有五百长者。其名曰妙德长者。勇猛长者。善法长者。念佛长者。妙智长者。菩提长者。妙辩长者。法眼长者。光明长者。满愿长者。如是等大富长者成就正见。供养如来及诸圣众。是诸长者。闻是世尊赞叹大乘心地法门。而作是念。我见如来放金色光。影现菩萨难行苦行。我不爱乐行苦行心。谁能永劫住于生死。而为众生受诸苦恼。作是念已。即从座起。偏袒右肩右膝着地。合掌恭敬异口同音。前白佛言。世尊。我等不乐大乘诸菩萨行。亦不喜闻苦行音声。所以者何。一切菩萨所修行愿。皆悉不是知恩报恩。何以故。远离父母趣于出家。以自妻子施于所欲。头目随脑随其愿求。悉皆布施受诸逼恼。三僧祇劫具修诸度八万四千波罗蜜行。越生死流。方至菩提大安乐处。不如趣向二乘道果。三生百劫修集资粮。断生死因证涅槃果。速至安乐。方名报恩

尔时佛告五百长者。善哉善哉。汝等闻于赞叹大乘。心生退转发起妙义。利益安乐未来世中。不知恩德一切众生。谛听谛听善思念之。我今为汝分别演说世出世间有恩之处。善男子。汝等所言未可正理。何以故。世出世恩有其四种。一父母恩。二众生恩。三国王恩。四三宝恩。如是四恩。一切众生平等荷负。善男子。父母恩者。父有慈恩。母有悲恩。母悲恩者。若我住世于一劫中说不能尽。我今为汝宣说少分。假使有人为福德故。恭敬供养一百净行大婆罗门。一百五通诸大神仙。一百善友。安置七宝上妙堂内。以百千种上妙珍膳。垂诸璎珞众宝衣服。栴檀沉香立诸房舍。百宝庄严床卧敷具。疗治众病百种汤药。一心供养满百千劫。不如一念住孝顺心。以微少物色养悲母。随所供侍。比前功德。百千万分不可校量。世间悲母念子无比。恩及未形。始自受胎终于十月。行住坐卧受诸苦恼非口所宣。虽得欲乐饮食衣服而不生爱。忧念之心恒无休息。但自思惟将欲生产。渐受诸苦昼夜愁恼。若产难时如百千刃竞来屠割。或致无常。若无苦恼诸亲眷属喜乐无尽。犹如贫女得如意珠。其子发声如闻音乐。以母胸臆而为寝处。左右膝上常为游履。于胸臆中出甘露泉。长养之恩弥于普天。怜愍之德广大无比。世间所高莫过山岳。悲母之恩逾于须弥。世间之重大地为先。悲母之恩亦过于彼。若有男女背恩不顺。令其父母生怨念心。母发恶言子即随堕。或在地狱饿鬼畜生。世间之疾莫过猛风。怨念之征复速于彼。一切如来金刚天等。及五通仙不能救护。若善男子善女人。依悲母教承顺无违。诸天护念福乐无尽。如是男女即名尊贵天人种类。或是菩萨为度众生。现为男女饶益父母。若善男子善女人。为报母恩经于一劫。每日三时割自身肉以养父母。而未能报一日之恩。所以者何。一切男女处于胎中。口吮乳根饮啖母血。及出胎已幼稚之前。所饮母乳百八十斛。母得上味先与其子。珍妙衣服亦复如是。愚痴鄙陋情爱无二。昔有女人远游佗国。抱所生子渡殑伽河。其水暴涨力不能前。爱念不舍母子俱没。以是慈心善根力故。即得上生色究竟天作大梵王。以是因缘母有十德。一名大地。于母胎中为所依故。二名能生。经历众苦而能生故。三名能正。恒以母手理五根故。四名养育。随四时宜能长养故。五名智者。能以方便生智慧故。六名庄严。以妙璎珞而严饰故。七名安隐。以母怀抱为止息故。八名教授。善巧方便导引子故。九名教诫。以善言辞离众恶故。十名与业。能以家业付嘱子故。善男子。于诸世间何者最富。何者最贫。悲母在堂名之为富。悲母不在名之为贫。悲母在时名为日中。悲母死时名为日没。悲母在时名为月明。悲母亡时名为闇夜。是故汝等。勤加修习孝养父母若人供佛福等无异。应当如是报父母恩。善男子。众生恩者。即无始来。一切众生轮转五道经百千劫。于多生中互为父母。以互为父母故。一切男子即是慈父。一切女人即是悲母。昔生生中有大恩故。犹如现在父母之恩等无差别。如是昔恩犹未能报。或因妄业生诸违顺。以执着故反为其怨。何以故。无明覆障宿住智明。不了前生曾为父母。所可报恩互为饶益。无饶益者名为不孝。以是因缘诸众生类。于一切时亦有大恩。实为难报。如是之事名众生恩。国王恩者。福德最胜虽生人间得自在故。三十三天诸天子等。恒与其力常护持故。于其国界山河大地。尽大海际属于国王。一人福德胜过一切众生福故。是大圣王以正法化。能使众生悉皆安乐。譬如世间一切堂殿柱为根本。人民丰乐王为根本。依王有故。亦如梵王能生万物。圣王能生治国之法利众生故。如日天子能照世间。圣王亦能观察天下人安乐故。王失正治人无所依。若以正化八大恐怖不入其国。所谓佗国侵逼。自界叛逆。恶鬼疾病。国土饥馑。非时风雨。过时风雨。日月薄蚀。星宿变怪。人王正化利益人民。如是八难不能侵故。譬如长者唯有一子。爱念无比怜愍饶益常与安乐昼夜不舍。国大圣王亦复如是。等示群生如同一子。拥护之心昼夜无舍。如是人王令修十善。名福德主。若不令修名非福主。所以者何。若王国内一人修善。其所作福皆为七分。造善之人得其五分。于彼国王常获二分。善因王修同福利故。造十恶业亦复如是。同其事故。一切国内田地园林所生之物。皆为七分亦复如是。若有人王成就正见。如法化世。名为天主。以天善法化世间故。诸天善神及护世王。常来加护守王宫故。虽处人间修行天业。赏罚之心无偏党故。一切圣王法皆如是。如是圣主名正法王。以是因缘成就十德。一名能照。以智慧眼照世间故。二名庄严。以大福智庄严国故。三名与乐。以大安乐与人民故。四名伏怨。一切怨敌自然伏故。五名离怖。能郤八难离恐怖故。六名任贤。集诸贤人评国事故。七名法本。万姓安住依国王故。八名持世。以天王法持世间故。九名业主。善恶诸业属国王故。十名人主。一切人民王为主故。一切国王以先世福。成就如是十种胜德。大梵天王及忉利天。常助人王受胜妙乐。诸罗刹王及诸神等。虽不现身潜来卫护王及眷属。王见人民造诸不善不能制止。诸天神等悉皆远离。若见修善欢喜赞叹。尽皆唱言。我之圣王。龙天喜悦。澍甘露雨。五谷成熟。人民丰乐。若不亲近诸恶人等。普利世间咸从正化。如意宝珠必现王国。于王邻国咸来归服。人与非人无不称叹。若有恶人于王国内。而生逆心于须臾顷。如是之人福自衰灭。命终当堕地狱之中。经历畜生备受诸苦。所以者何。由于圣王不知恩故。起诸恶逆得如是报。若有人民能行善心。敬辅仁王尊重如佛。是人现世安隐丰乐。有所愿求无不称心。所以者何。一切国王于过去时。曾受如来清净禁戒。常为人王安隐快乐。以是因缘违顺果报皆如响应。圣王恩德广大如是。善男子。三宝恩者。名不思议利乐众生无有休息。是诸佛身真善无漏。无数大劫修因所证。三有业果永尽无余。功德宝山巍巍无比。一切有情所不能知。福德甚深犹如大海。智慧无碍等于虚空。神通变化充满世间。光明遍照十方三世。一切众生烦恼业障都不觉知。沉沦苦海生死无穷。三宝出世作大船师。能截爱流超升彼岸。诸有智者悉皆瞻仰。善男子等。唯一佛宝具三种身。一自性身。二受用身。三变化身。第一佛身有大断德。二空所显一切诸佛悉皆平等。第二佛身有大智德。真常无漏一切诸佛悉皆同意。第三佛身有大恩德。定通变现一切诸佛悉皆同事。善男子。其自性身无始无终。离一切相绝诸戏论。周圆无际凝然常住。其受用身。有二种相。一自受用。二佗受用。自受用身。三僧祇劫所修万行。利益安乐诸众生已。十地满心。运身直往色究竟天。出过三界。净妙国土坐无数量大宝莲华。而不可说海会菩萨前后围绕。以无垢缯系于顶上。供养恭敬尊重赞叹。如是名为后报利益。尔时菩萨入金刚定。断除一切微细所知诸烦恼障。证得阿耨多罗三藐三菩提。如是妙果名现报利益。是真报身有始无终。寿命劫数无有限量。初成正觉穷未来际。诸根相好遍周法界。四智圆满。是真报身受用法乐。一大圆镜智。转异熟识得此智慧。如大圆镜现诸色像。如是如来镜智之中。能现众生诸善恶业。以是因缘。此智名为大圆镜智。依大悲故恒缘众生。依大智故常如法性。双观真俗无有间断。常能执持无漏根身。一切功德为所依止。二平等性智。转我见识得此智慧。是以能证自佗平等二无我性。如是名为平等性智。三妙观察智。转分别识得此智慧。能观诸法自相共相。于众会前说诸妙法。能令众生得不退转。以是名为妙观察智。四成所作智。转五种识得此智慧。能现一切种种化身。令诸众生成熟善业。以是因缘。名为成所作智。如是四智而为上首。具足八万四千智门。如是一切诸功德法。名为如来自受用身。诸善男子。二者如来佗受用身。具足八万四千相好。居真净土说一乘法。令诸菩萨受用大乘微妙法乐。一切如来为化十地诸菩萨众。现于十种佗受用身。第一佛身。坐百叶莲华。为初地菩萨说百法明门。菩萨悟已起大神通。变化满于百佛世界。利益安乐无数众生。第二佛身。坐千叶莲华。为二地菩萨说千法明门。菩萨悟已起大神通。变化满于千佛世界。利益安乐无量众生。第三佛身。坐万叶莲华。为三地菩萨说万法明门。菩萨悟已起大神通。变化满于万佛国土。利益安乐无数众生。如是如来渐渐增长。乃至十地佗受用身。坐不可说妙宝莲华。为十地菩萨说不可说诸法明门。菩萨悟已起大神通。变化满于不可说佛微妙国土。利益安乐不可宣说不可宣说无量无边种类众生。如是十身皆坐七宝菩提树王。证得阿耨多罗三藐三菩提。诸善男子。一一华叶各各为一三千世界。各有百亿妙高山王。及四大洲日月星辰。三界诸天无不具足。一一叶上诸赡部洲。有金刚座菩提树王。其百千万至不可说大小化佛。各于树下破魔军已。一时证得阿耨多罗三藐三菩提。如是大小诸化佛身。各各具足三十二相八十种好。为诸资粮及四善根诸菩萨等二乘凡夫。随宜为说三乘妙法。为诸菩萨说应六波罗蜜。令得阿耨多罗三藐三菩提究竟佛慧。为求辟支佛者。说应十二因缘法。为求声闻者。说应四谛法。度生老病死究竟涅槃。为余众生说人天教。令得人天安乐妙果。诸如是等大小化佛。皆悉名为佛变化身。善男子。如是二种应化身佛。虽现灭度。而此佛身相续常住。诸善男子。如一佛宝。有如是等无量无边不可思议利乐众生广大恩德。以是因缘。名为如来应正遍知明行圆满善逝世间解无上士调御丈夫天人师佛世尊。善男子。一佛宝中具足六种微妙功德。一者无上大功德田。二者无上有大恩德。三者无足二足及以多足众生中尊。四者极难值遇如优昙华。五者独一出现三千大千世界。六者世出世间功德圆满一切义依。具如是等六种功德。常能利乐一切众生。是名佛宝不思议恩

尔时五百长者白佛言。世尊。如佛所说。一佛宝中无量化佛。充满世界利乐众生。以何因缘。世间众生多不见佛受诸苦恼。佛告五百长者。譬如日光天子放百千光照明世界。而有盲者不见光明。汝善男子。于意云何。日光天子而有过否。时长者言。不也世尊。佛言。善男子。诸佛如来常演正法利乐有情。是诸众生常造恶业。都不觉知无惭愧心。于佛法僧不乐亲近。如是众生罪根深重。经无量劫不得见闻三宝名字。如彼盲者不睹日光。若有众生恭敬如来。爱乐大乘尊重三宝。当知是人业障销除。福智增长。成就善根。速得见佛。永离生死。当证菩提。诸善男子。如一佛宝有无量佛。如来所说法宝亦然。一法宝中有无量义。善男子。于法宝中有其四种。一者教法。二者理法。三者行法。四者果法。一切无漏能破无明烦恼业障。声名句文名为教法。有无诸法名为理法。戒定慧行名为行法。为无为果名为果法。如是四种名为法宝。引导众生出生死海到于彼岸。善男子。诸佛所师即是法宝。所以者何。三世诸佛依法修行。断一切障得成菩提。尽未来际利益众生。以是因缘。三世如来常能供养诸波罗蜜微妙法宝。何况三界一切众生未得解脱。而不能敬微妙法宝。善男子。我昔曾为求法人王。入大火坑而求正法。永断生死得大菩提。是故法宝能破一切生死牢狱。犹如金刚能坏万物。法宝能照痴闇众生。如日天子能照世界。法宝能救贫乏众生。如摩尼珠雨众宝故。法宝能与众生喜乐。犹如天鼓乐诸天故。法宝能为诸天宝阶。听闻正法得生天故。法宝能为坚牢大船。渡生死海到彼岸故。法宝犹如转轮圣王。能除三毒烦恼贼故。法宝能为珍妙衣服。覆盖无惭诸众生故。法宝犹如金刚甲胃。能破四魔证菩提故。法宝犹如智慧利剑。割断生死离系缚故。法宝正是三乘宝车。运载众生出火宅故。法宝犹如一切明灯。能照三涂黑闇处故。法宝犹如弓箭矛槊。能镇国界摧怨敌故。法宝犹如险路导师。善诱众生达宝所故。善男子。三世如来所说妙法。有如是等难思议事。是名法宝不思议恩。善男子。世出世间有三种僧。一菩萨僧。二声闻僧。三凡夫僧。文殊师利及弥勒等是菩萨僧。如舍利弗目犍连等。是声闻僧。若有成就别解脱戒真善凡夫。乃至具足一切正见。能广为他演说开示众圣道法利乐众生。名凡夫僧。虽未能得无漏戒定及慧解脱。而供养者获无量福。如是三种名真福田僧。复有一类名福田僧。于佛舍利及佛形像。并诸法僧圣所制戒深生敬信。自无邪见令他亦然。能宣正法赞叹一乘。深信因果常发善愿。随其过犯悔除业障。当知是人信三宝力。胜诸外道百千万倍。亦胜四种转轮圣王。何况余类一切众生。如郁金华虽然萎悴。犹胜一切诸杂类华。正见比丘亦复如是。胜余众生百千万倍。虽毁禁戒不坏正见。以是因缘名福田僧。若善男子善女人等。供养如是福田僧者。所得福德无有穷尽。供养前三真实僧宝。所获功德正等无异。如是四类圣凡僧宝。利乐有情恒无暂舍。是名僧宝不思议恩。尔时五百长者白佛言。世尊。我等今日闻佛法音。得悟三宝利益世间。然今不知以何义故。说佛法僧得名为宝。愿佛解说显示众会及未来世敬信三宝一切有情。永断疑网得不坏信。令入三宝不思议海

尔时佛告诸长者言。善哉善哉。汝善男子。能问如来甚深妙法。于未来世利益安乐一切众生。譬如世间第一珍宝具足十义。庄严国界饶益有情。佛法僧宝亦复如是。一者坚牢。如摩尼宝无人能破。佛法僧宝亦复如是。外道天魔不能破故。二者无垢。世间胜宝清净光洁不杂尘秽。佛法僧宝亦复如是。悉能远离烦恼尘垢。三者与乐。如天德瓶能与安乐。佛法僧宝亦复如是。能与众生世出世乐。四者难遇。如吉祥宝希有难得。佛法僧宝亦复如是。业障有情亿劫难遇。五者能破。如如意宝能破贫穷。佛法僧宝亦复如是。能破世间诸贫苦故。六者威德。如转轮王所有轮宝能伏诸怨。佛法僧宝亦复如是。具六神通降伏四魔。七者满愿。如摩尼珠随心所求能雨众宝。佛法僧宝亦复如是。能满众生所修善愿。八者庄严。如世珍宝庄严王宫。佛法僧宝亦复如是。庄严法王菩提宝宫。九者最妙。如天妙宝最为微妙。佛法僧宝亦复如是。超诸世间最胜妙宝。十者不变。譬如真金入火不变。佛法僧宝亦复如是。世间八风不能倾动。佛法僧宝具足无量神通变化。利乐有情暂无休息。以是义故。诸佛法僧说名为宝。善男子。我为汝等略说四种世出世间有恩之处。汝等当知。修菩萨行应报如是四种之恩

尔时五百长者白佛言。世尊。如是四恩甚为难报。当修何行而报是恩。佛告诸长者言。善男子。为求菩提。有其三种十波罗蜜。一者十种布施波罗蜜多。二者十种亲近波罗蜜多。三者十种真实波罗蜜多。若有善男子善女人。发阿耨多罗三藐三菩提心。能以七宝满于三千大千世界。布施无量贫穷众生。如是布施但名布施波罗蜜多。不名真实波罗蜜多。若有善男子善女人。发大悲心为求无上正等菩提。以自妻子施与他人心无吝惜。身肉手足头目髓脑。乃至身命施来求者。如是布施但名亲近波罗蜜多。未名真实波罗蜜多。若善男子善女人。发起无上大菩提心。住无所得。劝诸众生同发此心。以真实法一四句偈。施一众生。使向无上正等菩提。是名真实波罗蜜多。前二布施未名报恩。若善男子善女人。能修如是第三真实波罗蜜多。乃名真实能报四恩。所以者何。前二布施有所得心。第三施者无所得心。以真实法施一有情。令发无上大菩提心。是人当得证菩提时。广度众生无有穷尽。绍三宝种使不断绝。以是因缘名为报恩

尔时五百长者。从佛闻是昔所未闻报恩之法。心怀踊跃得未曾有。发心求趣无上菩提。得忍辱三昧入不思议智。永不退转

尔时会中八万四千众生。发菩提心得坚固信。及此三昧海会大众。悉得金刚忍辱三昧。悟无生忍及柔顺忍。或证初地得不起忍。无量众生发菩提心住不退位

尔时佛告五百长者。未来世中一切众生。若有得闻此心地观报四恩品。受持读习解说书写广令流布。如是人等福智增长。诸天卫护。现身无疾。寿命延长。若命终时即得往生弥勒内宫。睹白毫相超越生死。龙华三会当得解脱。十方净土随意往生。见佛闻法入正定聚。速成阿耨多罗三藐三菩提如来智慧

大乘本生心地观经卷第二大乘本生心地观经卷第三

        大唐罽宾国三藏般若奉　诏译

    报恩品第二之下

尔时王舍大城东北八十由旬。有一小国名增长福。于彼国中。有一长者名曰智光。其年衰迈。唯有一子。其子恶性不顺父母。所有教诲皆不能从。遥闻释迦牟尼如来。在王舍城耆阇崛山。为浊恶世无量众生。宣说大乘报恩之法。父母及子并诸眷属。为听法故。赍持供具来诣佛所。供养恭敬而白佛言。我有一子其性弊恶不受父母所有教诲。今闻佛说报四种恩。为听法故来诣佛所。唯愿世尊。为我等类及诸眷属。宣说四恩甚深妙义。令彼恶子生孝顺心。此世当生令得安乐

尔时佛告智光。善哉善哉。汝为法故来至我所。供养恭敬乐闻是法。汝等谛听善思念之。若有善男子善女人。发菩提心为闻法要。举足下足随其远近所践之地。微尘数量。以是因缘。感得金轮转轮圣王。圣王报尽作欲天王。欲天报尽作梵天王。见佛闻法速证妙果。汝大长者及余众等。为于法故来至我所。如是经过八十由旬。大地微尘一一尘数。能感人天轮王果报。既闻法已。当来证得阿耨多罗三藐三菩提。我虽先说甚深四恩微妙义趣。今复为汝重宣此义。而说偈言

  最胜法王大圣主　　一切人天无等伦
  具诸相好以严身　　智海如空无有量
  自他利行皆圆满　　名称普闻诸国土
  永断烦恼余习气　　善持密行护诸根
  百四十种不共德　　广大福海悉圆满
  三昧神通皆具足　　八自在宫常游乐
  十方人天及外道　　无有能难调御师
  金口能宣无碍辩　　虽无能问而自说
  如大海潮时不失　　亦如天鼓称天心
  如是自在唯佛有　　非五通仙魔梵等
  难思劫海修行愿　　证获如是大神通
  我入三昧大寂室　　观察诸根及药病
  自出禅定而赞叹　　三世佛法心地门
  时诸长者退大心　　乐住二乘自利行
  我开大智方便教　　引入三空解脱门
  如来意趣莫能量　　唯佛能知真秘密
  利根声闻及独觉　　勤求不退诸菩萨
  十二劫数共度量　　无有能知其少分
  假使十方凡圣智　　授与一人为智者
  如是智者如竹林　　不能测量其少分
  世间凡夫无慧眼　　迷于恩处失妙果
  五浊恶世诸众生　　不悟深恩恒背德
  我为开示于四恩　　令入正见菩提道
  慈父悲母长养恩　　一切男女皆安乐
  慈父恩高如山王　　悲母恩深如大海
  若我住世于一劫　　说悲母恩不能尽
  我今略说于少分　　犹如蚊虻饮大海
  假使有人为福德　　供养净行婆罗门
  五通神仙自在者　　大智师长及善友
  安置七珍为堂殿　　及以牛头栴檀房
  百宝卧具各敷陈　　世间美味如甘露
  疗治万病诸汤药　　盛满金银器物中
  如是供养日三时　　乃至数盈于百劫
  不如一念申少分　　供养悲母大恩田
  福德无边不可量　　算分喻分皆无比
  世间悲母孕其子　　十月怀胎长受苦
  于五欲乐情不着　　随时饮食亦同然
  昼夜常怀悲愍心　　行住坐卧受诸苦
  若正诞其胎藏子　　如攒锋刃解肢节
  迷惑东西不能辩　　遍身疼痛无所堪
  或因此难而命终　　六亲眷属咸悲恼
  如是众苦皆由子　　忧悲痛切非口宣
  若得平复身安乐　　如贫获宝喜难量
  顾视容颜无厌足　　怜念之心不暂舍
  母子恩情常若是　　出入不离胸臆前
  母乳犹如甘露泉　　长养及时曾无竭
  慈念之恩实难比　　鞠育之德亦难量
  世间大地称为重　　悲母恩重过于彼
  世间须弥称为高　　悲母恩高过于彼
  世间速疾唯猛风　　母心一念过于彼
  若有众生行不孝　　令母暂时起恨心
  怨念之辞少分生　　子乃随言遭苦难
  一切佛与金刚天　　神仙秘法无能救
  若有男女依母教　　承顺颜色不相违
  一切灾难尽消除　　诸天拥护常安乐
  若能承顺于悲母　　如是男女悉非凡
  大悲菩萨化人间　　示现报恩诸方便
  若有男子及女人　　为报母恩行孝养
  割肉刺血常供给　　如是数盈于一劫
  种种勤修于孝道　　犹未能报暂时恩
  十月处于胎藏中　　常衔乳根饮脂血
  自为婴孩及童子　　所饮母乳百斛余
  饮食汤药妙衣服　　子先母后为常则
  子若愚痴人所恶　　母亦恩怜不弃遗
  昔有女人抱其子　　渡于恒河水瀑流
  以泛水故力难前　　与子俱没无能舍
  为是慈念善根力　　命终上生于梵天
  长受梵天三昧乐　　得遇如来受佛记
  是故悲母有十德　　随应义利立其名
  一名大地二能生　　三能正者四养育
  五与智者六庄严　　七名安隐八教授
  九教诫者十与业　　余恩不过于母恩
  何法出间最富有　　何法世间最贫无
  母在堂时为最富　　母不在时为最贫
  母在之时为日中　　悲母亡时为日没
  母在之时皆圆满　　悲母亡时悉空虚
  世间一切善男女　　恩重父母如丘山
  应当孝敬恒在心　　知恩报恩是圣道
  不惜身命奉甘旨　　未曾一念亏色养
  如其父母奄丧时　　将欲报恩诚不及
  佛昔修行为慈母　　感得相好金色身
  名闻广大遍十方　　一切人天咸稽首
  人与非人皆恭敬　　自缘往昔报慈恩
  我升三十三天宫　　三月为母说真法
  令母听闻归正道　　悟无生忍常不退
  如是皆为报悲恩　　虽报恩深犹未足
  神通第一目犍连　　已断三界诸烦恼
  以神通力观慈母　　见在受苦饿鬼中
  目连自往报母恩　　救免慈亲所受苦
  上生他化诸天众　　共为游乐处天宫
  当知父母恩最深　　诸佛圣贤咸报德
  若人至心供养佛　　复有精勤修孝养
  如是二人福无异　　三世受报亦无穷
  世人为子造诸罪　　堕在三涂长受苦
  男女非圣无神通　　不见轮回难可报
  哀哉世人无圣力　　不能拔济于慈母
  以是因缘汝当知　　勤修福利诸功德
  以其男女追胜福　　有大金光照地狱
  光中演说深妙音　　开悟父母令发意
  忆昔所生常造罪　　一念悔心悉除灭
  口称南无三世佛　　得脱无暇苦难身
  往生人天长受乐　　见佛闻法当成佛
  或生十方净土中　　七宝莲华为父母
  华开见佛悟无生　　不退菩萨为同学
  获六神通自在力　　得入菩提微妙宫
  皆是菩萨为男女　　乘大愿力化人间
  是名真报父母恩　　汝等众生共修学
  有情轮回生六道　　犹如车轮无始终
  或为父母为男女　　世世生生互有恩
  如见父母等无差　　不证圣智无由识
  一切男子皆是父　　一切女人皆是母
  如何未报前世恩　　却生异念成怨嫉
  常须报恩互饶益　　不应打骂致怨嫌
  若欲增修福智门　　昼夜六时当发愿
  愿我生生无量劫　　得宿住智大神通
  能知过去百千生　　更相忆识为父母
  循环六趣四生中　　令我一念常至彼
  为说妙法离苦因　　使得人天长受乐
  劝发坚固菩提愿　　修行菩萨六度门
  永断二种生死因　　疾证涅槃无上道
  十方一切诸国王　　正法化人为圣主
  国王福德为最胜　　所作自在名为天
  三十三天及余天　　恒将福力助王化
  诸天拥护如一子　　以是得称天子名
  世间以王为根本　　一切人民为所依
  犹如世间诸舍宅　　柱为根本而成立
  王以正法化人民　　如大梵王生万物
  王行非法无政理　　如琰魔王灭世间
  王所容受姧邪人　　象蹋华池等无异
  勿谓时逢浊恶世　　当知善恶是王修
  如日天子照世间　　国王化世亦如是
  日光夜分虽不照　　能使有情得安乐
  王以非法化于世　　一切人民无所依
  世间所有诸恐怖　　依王福力不能生
  人民所成安隐乐　　当知是王福所及
  世间所有胜妙华　　依王福力而开敷
  世间所有妙园林　　依王福力皆滋茂
  世间所有诸药草　　依王福力差诸疾
  世间百谷及苗稼　　依王福力皆成实
  世间人民受丰乐　　依王福力常自然
  譬如长者有一子　　智慧端严世无比
  父母恩爱如眼目　　昼夜常生护念心
  国大圣王亦如是　　爱念众生如一子
  养育耆年拯孤独　　赏罚之心常不二
  如是仁王为圣主　　群生敬仰等如来
  仁王化治国无灾　　万姓恭勤常安隐
  国王无法化于世　　疾疫流行灾有情
  如是一切人非人　　罪福昭然无所覆
  善恶法中分七分　　造者获五王得二
  园林田宅悉皆然　　所税等分亦如是
  转轮圣王出现时　　分作六分王得一
  时诸人民得五分　　善恶业报亦皆然
  若有人王修正见　　如法化世名天主
  以依天法化世间　　毗沙门王常拥护
  及余三天罗刹众　　皆当守护圣王宫
  圣王出世理国时　　饶益众生成十德
  一名能照于国界　　二名庄严于国土
  三名能与诸安乐　　四名能伏诸怨敌
  五名能遮诸恐怖　　六名修集诸圣贤
  七名诸法为根本　　八名护持于世间
  九名能作造化功　　十名国界人民主
  若王成就十胜德　　梵王帝释及诸天
  夜叉罗刹鬼神王　　隐身常来护国界
  龙王欢喜降甘雨　　五谷成熟万姓安
  国中处处生珍宝　　人马强力无怨敌
  如意宝珠现王前　　境外诸王自宾伏
  若生不善于王国　　一念起心成众恶
  是人命终堕地狱　　受苦永劫无出期
  若有勤诚助国王　　诸天护念增荣禄
  智光长者汝应知　　一切人王业所感
  诸法无不因缘成　　若无因缘无诸法
  说无生天及恶趣　　如是之人不了因
  无因无果大邪见　　不知罪福生妄计
  王今所受诸福乐　　往昔曾持三净戒
  戒德熏修所招感　　人天妙果获王身
  若人发起菩提心　　愿力资成无上果
  坚持上品清净戒　　起居自在为法王
  神通变化满十方　　随缘普济诸群品
  中品受持菩萨戒　　福得自在转轮王
  随心所作尽皆成　　无量人天悉遵奉
  下上品持大鬼王　　一切非人咸率伏
  受持戒品虽缺犯　　由戒胜故得为王
  下中品持禽兽王　　一切飞走皆归伏
  于清净戒有缺犯　　由戒胜故得为王
  下下品持琰魔王　　处地狱中常自在
  虽毁禁戒生恶道　　由戒胜故得为王
  以是义故诸众生　　应受菩萨清净戒
  善能护持无缺犯　　随所生处作人王
  若有不受如来戒　　终不能得野干身
  何况能感人天中　　最胜快乐居王位
  是故王者非无因　　戒业精勤成妙果
  国王自是人民主　　慈恤如母养婴儿
  如是人王有大恩　　抚育之心难可报
  以是因缘诸有情　　若能修证大菩提
  于诸众生起大悲　　应受如来三聚戒
  若欲如法受戒者　　应当忏罪令消灭
  起罪之因有十缘　　身三口四及意三
  生死无始罪无穷　　烦恼大海深无底
  业障峻极如须弥　　造业由因二种起
  所谓现行及种子　　藏识持缘一切种
  如影随形不离身　　一切时中障圣道
  近障人天妙乐果　　远障无上菩提果
  在家能招烦恼因　　出家亦破清净戒
  若能如法忏悔者　　所有烦恼悉皆除
  犹如劫火坏世间　　烧尽须弥并巨海
  忏悔能烧烦恼薪　　忏悔能往生天路
  忏悔能得四禅乐　　忏悔雨宝摩尼珠
  忏悔能延金刚寿　　忏悔能入常乐宫
  忏悔能出三界狱　　忏悔能开菩提华
  忏悔见佛大圆镜　　忏悔能至于宝所
  若能如法忏悔者　　当依二种观门修
  一者观事灭罪门　　二者观理灭罪门
  观事灭罪有其三　　上中下根为三品
  若有上根求净戒　　发大精进心无退
  悲泪泣血常精恳　　哀感遍身皆血现
  系念十方三宝所　　并余六道诸众生
  长跪合掌心不乱　　发露洗心求忏悔
  唯愿十方三世佛　　以大慈悲哀愍我
  我处轮回无所依　　生死长夜常不觉
  我在凡夫具诸缚　　狂心颠倒遍攀缘
  我处三界火宅中　　妄染六尘无救护
  我生贫穷下贱家　　不得自在常受苦
  我生邪见父母家　　造罪依于恶眷属
  唯愿诸佛大慈尊　　哀愍护念如一子
  一忏不复造诸罪　　三世如来当证明
  如是勇猛忏悔者　　名为上品求净戒
  若有中根求戒者　　一心勇猛忏诸罪
  涕泪交横不觉知　　遍身流汗哀求佛
  发露无始生死业　　愿大悲水洗尘劳
  涤除罪障净六根　　施我菩萨三聚戒
  我愿坚持不退转　　精修度脱苦众生
  自未得度先度佗　　尽未来际常无断
  如是精勤勇猛者　　不惜身命求菩提
  能感三宝灵异相　　是名中品大忏悔
  若有下根求净戒　　发起无上菩提心
  涕泪悲泣身毛竖　　于所造罪深惭愧
  对于十方三宝所　　及以六道众生前
  至诚发露无始来　　所有恼乱诸众生
  起于无碍大悲心　　不惜身命悔三业
  已作之罪皆发露　　未作之恶更不造
  如是三品忏诸罪　　皆名第一清净戒
  以惭愧水洗尘劳　　身心俱为清净器
  诸善男子汝当知　　已说净观诸忏悔
  于其事理无差别　　但以根缘应不同
  若欲修习观正理　　远离一切诸散乱
  着新净衣跏趺坐　　摄心正念离诸缘
  常观诸佛妙法身　　体性如空不可得
  一切诸罪性皆如　　颠倒因缘妄心起
  如是罪相本来空　　三世之中无所得
  非内非外非中间　　性相如如俱不动
  真如妙理绝名言　　唯有圣智能通达
  非有非无非有无　　非不有无离名相
  周偏法界无生灭　　诸佛本来同一体
  惟愿诸佛垂加护　　能灭一切颠倒心
  愿我早悟真性源　　速证如来无上道
  若有清信善男子　　日夜能观妙理空
  一切罪障自消除　　是名最上持净戒
  若人观知实相空　　能灭一切诸重罪
  犹如大风吹猛火　　能烧无量诸草木
  诸善男子真实观　　名为诸佛秘要门
  若欲为佗广分别　　无智人中勿宣说
  一切凡愚众生类　　闻必生疑心不信
  若有智者生信解　　念念观察悟真如
  十方诸佛皆现前　　菩提妙果自然证
  善男子等我灭后　　未来世中净信者
  于二观门常忏悔　　当受菩萨三聚戒
  若欲受持上品戒　　应请戒师佛菩萨
  请我释迦牟尼佛　　当为菩萨戒和上
  龙种净智尊王佛　　当为净戒阿阇梨
  未来导师弥勒佛　　当为清净教授师
  现在十方两足尊　　当为清净证戒师
  十方一切诸菩萨　　当为修学戒伴侣
  释梵四王金刚天　　当为学戒外护众
  奉请如是佛菩萨　　及以现前传戒师
  普为报于四恩故　　发起清净菩提心
  应受菩萨三聚戒　　饶益一切有情戒
  修摄一切善法戒　　修摄一切律仪戒
  如是三聚清净戒　　三世如来所护念
  无闻非法诸有情　　无量劫中未闻见
  唯有过去十方佛　　已受净戒常护持
  二障烦恼永断除　　获证无上菩提果
  未来一切诸世尊　　守护三聚净戒宝
  断除三障并习气　　当证正等大菩提
  现在十方诸善逝　　具修三聚净戒因
  永断生死苦轮回　　得证三身菩提果
  超越生死深大海　　菩萨净戒为船筏
  永断贪嗔痴系缚　　菩萨净戒为利剑
  生死崄道诸怖畏　　菩萨净戒为舍宅
  息除贫贱诸苦因　　净戒能为如意宝
  鬼魅所著诸疾病　　菩萨净戒为良药
  人天为王得自在　　三聚净戒作良缘
  及余四趣诸王身　　净戒为缘获胜果
  是故能修自在因　　当得为王受尊贵
  应先礼敬十方佛　　日夜增修清净戒
  诸佛护念常受持　　戒等金刚无破坏
  三界诸天诸善神　　卫护王身及眷属
  一切怨敌皆归伏　　万姓欢娱感王化
  是故受持菩萨戒　　感世出世无为果
  三宝常住化于世　　恩德广大不思议
  过未及现劫海中　　功德利生无休息
  佛日千光恒照世　　利益群生度有缘
  无缘不睹佛慈光　　犹如盲者无所见
  法宝一味无变易　　前佛后佛说皆同
  如雨一味普能沾　　草木滋荣大小别
  众生随根各得解　　草木禀润亦差殊
  菩萨声闻化众生　　如大河水流不竭
  众生无信化不被　　如处幽冥日难照
  如来月光甚清凉　　能除众暗亦如是
  犹如覆盆月不照　　迷惑众生亦如是
  法宝甘露妙良药　　能治一切烦恼病
  有信服药证菩提　　无信随缘堕恶道
  菩萨声闻常在世　　无数方便度众生
  能有众生信乐心　　各入三乘安乐位
  如来不出于世间　　一切众生入邪道
  永离甘露饮毒药　　长溺苦海无出期
  佛日出现三千界　　放大光明照长夜
  众生如睡不觉知　　蒙光得入无为室
  如来未说一乘法　　十方国土悉空虚
  发心修行成正觉　　一切佛土皆严净
  一乘法宝诸佛母　　三世如来从此生
  般若方便无间修　　解脱道成登妙觉
  若佛菩萨不出现　　世间众生无导师
  生死崄难无由过　　如何得至于宝所
  以大愿力为善友　　常说妙法令修行
  趣向十地证菩提　　善入涅槃安乐处
  大悲菩萨化世间　　方便引导众生故
  内秘一乘真实行　　外现缘觉及声闻
  钝根小智闻一乘　　怖畏发心经多劫
  不知身有如来藏　　唯欣寂灭厌尘劳
  众生本有菩提种　　悉在赖耶藏识中
  若遇善友发大心　　三种炼磨修妙行
  永断烦恼所知障　　证得如来常住身
  菩提妙果不难成　　真善知识实难遇
  一切菩萨修胜道　　四种法要应当知
  亲近善友为第一　　听闻正法为第二
  如理思量为第三　　如法修证为第四
  十方一切大圣主　　修是四法证菩提
  汝诸长者大会众　　及未来世清信士
  如是四法菩萨地　　要当修习成佛道
  善男子等应谛听　　如来所说四恩者
  佛宝之恩最为上　　为度众生发大心
  三僧企邪大劫中　　具修百千诸苦行
  功德圆满遍法界　　十地究竟证三身
  法身体遍诸众生　　万德凝然性常住
  不生不灭无来去　　不一不异非常断
  法界遍满如虚空　　一切如来共修证
  有为无为诸功德　　依止法身常清净
  法身本性如虚空　　远离六尘无所染
  法身无形离诸相　　能相所相悉皆空
  如是诸佛妙法身　　戏论言辞相寂灭
  远离一切诸分别　　心行处灭体皆如
  为欲证得如来身　　菩萨善修于万行
  智体无为真法性　　色心一切诸佛同
  譬如飞鸟至金山　　能使鸟身同彼色
  一切菩萨如飞鸟　　法身佛体类金山
  自受用身诸相好　　一一遍满十方刹
  四智圆明受法乐　　前佛后佛体皆同
  虽遍法界无障碍　　如是妙境不思议
  是身常住报佛土　　自受法乐无间断
  佗受用身诸相好　　随机应现无增减
  为化地上诸菩萨　　一佛现于十种身
  随所应现各不同　　展转倍增至无极
  称根为说诸法要　　令受法乐入一乘
  彼获神通渐增长　　所悟法门亦如是
  下地菩萨起智慧　　不能了达于上地
  能化所化随地增　　各随本缘为所属
  或一菩萨多佛化　　或多菩萨一佛化
  如是十佛成正觉　　各坐七宝菩提树
  前佛入灭后佛成　　不同化佛经劫现
  十佛所坐莲华台　　周遍各有百千叶
  一一叶中一佛土　　即是三千大千界
  一一界中有百亿　　日月星辰四大洲
  六欲诸天及四禅　　空处识处非想等
  其四洲中南赡部　　一一各有金刚座
  及以菩提大树王　　尔所变化诸佛身
  一时证得菩提道　　转妙法轮于大千
  菩萨缘觉及声闻　　随所根宜成圣果
  如是所说三身佛　　最上无比名为宝
  应化二身所说法　　教理行果为法宝
  诸佛以法为大师　　修心所证菩提道
  法宝三世无变易　　一切诸佛皆归学
  我今顶礼萨婆若　　故说法宝为佛师
  或入猛火不能烧　　应时即得真解脱
  法宝能摧生死狱　　犹如金刚碎万物
  法宝能照众生心　　如日天子临空界
  法宝能作坚牢船　　能渡爱河超彼岸
  法宝能与众生乐　　譬如天鼓应天心
  法宝能济众生贫　　如摩尼珠雨众宝
  法宝能为三宝阶　　闻法修因生上界
  法宝金轮大圣王　　以大法力破四魔
  法宝能为大宝车　　能运众生出火宅
  法宝能为大导师　　能引众生至宝所
  法宝能吹大法螺　　觉悟众生成佛道
  法宝能为大法灯　　能照生死诸黑闇
  法宝能为金刚箭　　能镇国界伏诸怨
  三世如来所说法　　能利众生脱苦缚
  引入涅槃安乐城　　是名法宝恩难报
  智光长者汝谛听　　世出世僧有三种
  菩萨声闻圣凡众　　能益众生为福田
  文殊师利大圣尊　　三世诸佛以为母
  十方如来初发心　　皆是文殊教化力
  一切世界诸有情　　闻名见身及光相
  并见随类诸化现　　皆成佛道难思议
  弥勒菩萨法王子　　从初发心不食肉
  以是因缘名慈氏　　为欲成熟诸众生
  处于第四兜率天　　四十九重如意殿
  昼夜恒说不退行　　无数方便度人天
  八功德水妙华池　　诸有缘者悉同生
  我今弟子付弥勒　　龙华会中得解脱
  于末法中善男子　　一抟之食施众生
  以是善根见弥勒　　当得菩提究竟道
  舍利弗等大声闻　　智慧神通化群生
  若能成就解脱戒　　真是修行正见人
  为佗说法传大乘　　如是福田为第一
  或有一类凡夫僧　　戒品不全生正见
  赞咏一乘微妙法　　随犯随悔障销除
  为诸众生成佛因　　如是凡夫亦僧宝
  如郁金华虽萎悴　　犹胜一切诸妙华
  正见比丘亦如是　　四种轮王所不及
  如是四类圣凡僧　　利乐有情无暂歇
  称为世间良福田　　是名僧宝大恩德
  如我所说四恩义　　是名能造世间因
  一切万物从是生　　若离四恩不可得
  譬如世间诸色尘　　能造四大而得生
  有情世间亦复然　　由彼四恩得安立

尔时智光长者及诸子等。闻佛所说四种大恩。得未曾有。欢喜合掌。而白佛言。善哉善哉。大慈世尊。为浊恶世不信因果不孝父母邪见众生。说真妙法利乐世间。唯愿世尊。说报恩义。我等既悟甚深四恩。而今未知修何善业而报是恩。佛告长者。善男子等。我为五百长者先已广说。而今为汝略说少分。若善男子善女人。为得阿耨多罗三藐三菩提。精勤修行十波罗蜜。若有所得未名报恩。若人须臾能行一善。心无所得乃名报恩。所以者何。一切如来触无所得。乃成佛道化诸众生。若有净信善男子等。得闻是经信解受持解说书写。以无所得三轮体空。窃为一人说四句法。除邪见心趣向菩提。是即名为报于四恩。何以故。是人当得无上菩提。展转教化无量众生令入佛道。三宝种子永不断绝。尔时智光长者闻是偈已。得忍辱三昧。厌离世间得不退转。时诸子等八千人俱得此三昧。皆发无等等阿耨多罗三藐三菩提心。四万八千人亦证三昧。远尘离垢得法眼净

大乘本生心地观经卷第三大乘本生心地观经卷第四

        大唐罽宾国三藏般若奉　诏译

    厌舍品第三

尔时智光长者。承佛威神即从座起。顶礼佛足恭敬合掌。而白佛言。世尊。我今从佛闻是报恩甚深妙法。心怀踊跃得未曾有。如饥渴人遇甘露食。我今乐欲酬报四恩。投佛法僧出家修道。常勤精进希证菩提。佛大慈悲。于一时中在毗舍离城。为无垢称说甚深法。汝无垢称以清净心为善业根。以不善心为恶业根。心清净故世界清净。心杂秽故世界杂秽。我佛法中以心为主。一切诸法无不由心。汝今在家有大福德。众宝璎珞无不充足。男女眷属安隐快乐。成就正见不谤三宝。以孝养心恭敬尊亲。起大慈悲给施孤独。乃至蝼蚁尚不加害。忍辱为衣慈悲为室。尊敬有德心无憍慢。怜愍一切犹如赤子。不贪财利常修喜舍。供养三宝心无厌足。为法舍身而无吝惜。如是白衣虽不出家。已具无量无边功德。汝于来世万行圆满。超过三界证大菩提。汝所修心即真沙门亦婆罗门。是真比丘是真出家。如是之人。此则名为在家出家。世尊。或有一时于迦兰陀竹林精舍。为其恶性六群比丘说教诫法。而告之言。汝等比丘。谛听谛听。入佛法海信为根本。渡生死河戒为船筏。若人出家不护禁戒。贪着世乐毁佛戒宝。或失正见入邪见林。引无量人堕大深坑。如是比丘不名出家。非是沙门非婆罗门。形似沙门心常在家。如是沙门无远离行。远离之行有其二种。一身远离。二心远离。身远离者。若人出家身处空闲。不染欲境名身远离。若有出家修清净心。不染欲境名心远离。身虽出家。心贪欲境。如是之人不名远离。若净信男及净信女。身居聚落发无上心。以大慈悲饶益一切。如是修行名真远离。于是六群恶性比丘。闻是法音得柔顺忍。然今我等虽信佛说。各各怀疑意未决定。善哉世尊。能断世间一切疑者。于一切法得自在者。真实语者。无二语者。是知道者。是开道者。惟愿如来。为我等辈及未来世一切有情。舍于方便说真实法。永离疑悔。令入佛道。今此会中有二菩萨。一者出家。二者在家。是二菩萨。善能利乐一切有情而无休息。如我惟忖出家菩萨。不及在家修菩萨行。所以者何。昔有金轮转轮圣王。发阿耨多罗三藐三菩提心。厌离世间无常苦空。舍轮王位如弃洟唾。清净出家入于佛道。是时后宫夫人婇女八万四千。见王出家各怀恋慕。拊心号恸生大逼恼。起爱别离如地狱苦。金轮圣王初受位时。所感宝女及王千子大臣眷属。共伤离别舍位出家。号泣之声满四天下。此诸眷属各作是言。我王福智无量无边。如何见弃舍我出家。哀哉苦哉世界空虚。从今已去无依无怙。若有净信善男子善女人。归佛法僧发菩提心。舍离父母出家入道。父母怜愍恩念情深。离别悲哀感动天地。如涸辙鱼宛转于地。爱别离苦亦复如是。如彼轮王眷属之心。出家菩萨饶益众生。云何娆害父母妻子。令无量人受大苦恼。以是因缘出家菩萨。无慈无悲不利众生。是故非如在家菩萨具大慈悲。怜愍众生利益一切

尔时佛告智光长者。善哉善哉。汝大慈悲劝请我说出家在家二种胜劣。汝今所问出家菩萨不如在家。是义不然。所以者何。出家菩萨胜于在家。无量无边不可为比。何以故。出家菩萨以正慧力。微细观察在家所有种种过失。所谓世间一切舍宅。积聚其中不知满足。犹如大海容受一切大小河水未曾满足。善男子。香山之南雪山之北有阿耨池。四大龙王各居一角。东南龙王白象头。西南龙王大牛头。西北龙王师子头。东北龙王大马头。各从四角涌出大河。一殑伽河。其水所至白象随出。二信渡河。其水所至水牛随出。三薄刍河。其水所至师子随出。四私陀河。其水所至大马随出。如是大河。一一各有五百中河。中河各有无量小河。是大中小一切众水皆入大海。然此大海未曾满足。世间众生所有一切居处舍宅。亦复如是。聚诸珍宝从四方来。悉入宅中未曾满足。多求积聚造种种罪。无常忽至弃舍故宅。是时宅主随业受报。经无量劫终无所归。善男子。所为宅者即五蕴身。其宅主者是汝本识。谁有智者乐有为宅。唯有菩提安乐宝宫。离老病死忧悲苦恼。若有利根净信深厚善男子等。欲度父母妻子眷属令入无为甘露宅者。须归三宝出家学道。尔时如来。重说偈言

  出家菩萨胜在家　　算分喻分莫能比
  在家逼迫如牢狱　　欲求解脱甚为难
  出家闲旷若虚空　　自在无为离系着
  谛观在家多过失　　造诸罪业无有边
  营生贪求恒不足　　犹如大海难可满
  阿耨达池龙王等　　四角涌出四大河
  大中小河所有水　　昼夜流注无暂歇
  然彼大海未尝满　　所贪舍宅亦如是
  在家多起诸恶业　　未尝洗忏令灭除
  空知爱念危脆身　　不觉命随朝露尽
  焰魔使者相催逼　　妻子屋宅无所随
  幽冥黑闇长夜中　　独往死门随业受
  诸佛出现起悲愍　　欲令众生厌世间
  汝今已获难得身　　当勤精进勿放逸
  在家屋宅深可厌　　空寂宝舍难思议
  永离病苦及忧恼　　诸有智者善观察
  当来净信善男女　　欲度父母及眷属
  令入无为甘露城　　愿求出家修妙道
  渐渐修行成正觉　　当转无上大法轮

复次善男子。出家菩萨观世舍宅。犹如石火深生厌患。何以故。譬如微火能烧一切诸草木等。世间舍宅亦复如是。贪心求觅驰走四方。若有所得受用不足。于一切时追求无厌。若无所得心生热恼日夜追求。是故世间一切舍宅。能生无量烦恼之火。为起贪心恒无知足。世间财宝犹如草木。贪欲之心如世舍宅。以是因缘。一切诸佛说于三界名为火宅。善男子。出家菩萨能作是观。厌离世间名真出家。尔时如来。重说偈言

  出家菩萨观世宅　　犹如人间微少火
  一切草木渐能烧　　世宅当知亦如是
  众生所有众财宝　　更互追求常不足
  求不得苦恒在心　　老病死火无时灭
  以是因缘诸世尊　　说于三界为火宅
  若欲超过三界苦　　应修梵行作沙门
  三昧神通得现前　　自利利他悉圆满

复次善男子。爱乐出家当观舍宅。如彼深山石窟之中有大宝藏。譬如长者唯有一子。其家大富财宝无量。奴婢仆从象马无数。其父于后忽遭重病。名医良药不能救疗。长者自知将死不久。即命其子而告之言。凡我所有一切财宝付嘱于汝。勤加守护勿令漏失。既付嘱已即便命终

时长者子不顺其命。恣行放逸既损家业。财物散失。僮仆逃逝而无所依。时彼老母心怀忧恼。遂得重病即便终殁。其子贫穷无所恃怙。遂投山谷拾薪采果货鬻自给。彼时遇雪入石窟中权自憩息。然此窟中是昔国王藏七宝所无能知者。经数百千年迥绝人迹。时彼贫人业因缘故。偶入窟中见无量金。心大欢喜得未曾有。因而分割若干分金造立舍宅。若干分金为娶妻财。如是奴婢。如是象马。随心所欲皆如其意。作是计时有诸群贼。为趁走鹿到于窟前。见此贫人以金分配。遂舍其鹿杀人取金。愚痴凡夫亦复如是。深着世乐不乐出离。深山石窟如世舍宅。伏藏金宝犹如善根。琰魔使者即是群贼。随业受报堕三恶道。不闻父母三宝名字丧失善根。以是因缘。应当厌离发于无上大菩提心。出家修道希成妙觉

尔时如来。重说偈言

  爱乐在家诸菩萨　　观于舍宅如宝藏
  譬如长者有一子　　其家大富饶财宝
  奴婢仆从及象马　　一切所须无不丰
  于后长者身有病　　举世良医皆拱手
  临终告命诸亲族　　付嘱家财与其子
  教诲令存孝养心　　当勤享祀无断绝
  是时其子违父命　　广纵愚痴多放逸
  老母怀忧疾病身　　又因恶子寻丧逝
  眷属乖离无所托　　拾薪货鬻以为常
  往彼山中遇风雪　　入于石窟而暂息
  窟中往昔藏妙宝　　已经久远无人知
  樵人得遇真金藏　　心怀踊跃生希有
  寻时分配真金宝　　随意所欲悉用之
  或以造舍或妻财　　奴婢象马并车乘
  校计未来无能舍　　群贼因鹿到其前
  是彼怨家会遇时　　遂杀贫人取金去
  愚痴众生亦如是　　石窟犹如世间宅
  伏藏真金比善根　　琰魔鬼使如劫贼
  以是因缘诸佛子　　早趣出家修善品
  应观身命类浮泡　　勤修戒忍波罗蜜
  当诣七宝菩提树　　金刚座上证如如
  常住不灭难思议　　转正法轮化群品

复次善男子。世间所有一切舍宅。犹如杂毒甘味饮食。譬如长者唯有一子。聪慧利根达迦楼罗秘密观门。能辩毒药善巧方便。父母恩怜爱念无比。时长者子为有事缘往至廛肆未及归家。尔时父母与诸亲族。欢喜宴乐具设甘膳。时有怨家。密以毒药致饮食中。无人觉知。是时父母不知食中有杂毒药。遂令长幼服杂毒食。其子后来父母欢喜。所留饮食赐与其子。是时其子未须饮食。念迦楼罗秘密观门。便知食中有杂毒药。其子虽知父母服毒。而不为说误服毒药。所以者何。若觉服毒更加闷乱。毒气速发必令人死。即设方便白父母言。我且不食如是饮食。暂往市中。郤来当食。何以故。我先买得无价宝珠。留在柜中而忘封闭。于是父母闻说宝珠。生欢喜心任子所往。子遂驰走诣医王家。求阿伽陀解毒妙药。既得此药。疾走还家。乳酥沙糖三昧合煎和阿伽陀。作是药已。白父母言。唯愿父母服是甘露。此是雪山阿伽陀药。所以者何。父母向来误服毒药。我所暂出本为父母及诸人等。求得如是不死妙药。于是父母及众人等。心大欢喜得未曾有。即服妙药吐诸毒气。便得不死更延寿命。出家菩萨亦复如是。过去父母沉沦生死。现在父母不能出离。未来生死难可断尽。现在烦恼难可伏除。以是因缘。为度父母及诸众生。激发同体大慈悲心。求大菩提出家入道。善男子。是名舍宅如杂毒药入甘美食。尔时如来。重说偈言

  世间所有诸舍宅　　说名杂毒甘美食
  譬如长者有一子　　聪明利智复多才
  善迦楼罗秘密门　　能辩毒药巧方便
  子有事缘往[厂@(邱-丘+墨)]肆　　暂时货易未还家
  父母宴乐会诸亲　　百味珍羞皆具足
  有一恶人持毒药　　密来致之于饮食
  其子是时不在家　　父母为儿留一分
  举家误服杂毒药　　子念观门知有毒
  即便奔驰到医所　　求得伽陀不死药
  三味和煎药已成　　遂白诸亲速令服
  如是所服如甘露　　差诸杂毒皆安乐
  一切信心善男子　　出家修道亦如是
  为济父母及众生　　所服烦恼诸毒药
  狂心颠倒造诸罪　　永沉生死忧悲海
  割爱辞亲入佛道　　得近调御大医王
  所修无漏阿伽陀　　还生父母三界宅
  令服法药断三障　　当证无上菩提果
  尽未来际常不灭　　能度众生作归依
  毕竟处于大涅槃　　及佛菩提圆镜智

复次善男子。出家菩萨常观世间一切舍宅。犹如大风不能暂住。何以故。善男子。在家之心恒起妄想。执着外境。不能了真。无明昏醉。颠倒触境亦常不住。恶觉易起善心难生。由妄想缘起诸烦恼。因众烦恼造善恶业。依善恶业感五趣果。如是如是生死不断。唯有正见不颠倒心。作诸善业。因三善根及以信等。增长无漏法尔种子。能起无漏三昧神通。如是如是证圣相续。若伏妄想修习正观。一切烦恼永尽无余。尔时智光长者白佛言。世尊。修习正观有无量门。修何等观能伏妄想。尔时世尊告长者言。善男子。应当修习无相正观。无相观者。能伏妄想。唯观实性不见十相。一切诸法体本空寂。无见无知是名正观。若有佛子安住正念。如是观察。长时修习无相无为。妄想猛风。寂然不动。圣智现观。证理圆成。善男子。是名贤圣。是名菩萨。是名如来阿耨多罗三藐三菩提。以是因缘。一切菩萨为伏妄想永不起故。为报四恩成就四德。出家修学息妄想心。经无量劫成就佛道。尔时如来。重说偈言

  出家菩萨观在家　　犹如暴风不暂住
  亦如妄执水中月　　分别计度以为实
  水中本来月影无　　净水为缘见本月
  诸法缘生皆是假　　凡愚妄计以为我
  即此从缘法非真　　妄想分别计为有
  若能断除于二执　　当证无上大菩提
  凡情妄想如黑风　　吹生死林念念起
  四颠倒鬼常随逐　　令造五种无间因
  三不善根现为缠　　生死轮回镇相续
  若人闻经深信解　　正见能除颠倒心
  菩提种子念念生　　大智神通三昧起
  若能修习深妙观　　惑业苦果无由起
  唯观实相真性如　　能所俱亡离诸见
  男女性相本来空　　妄执随缘生二相
  如来永断妄想因　　真性本无男女相
  菩提妙果证皆同　　妄计凡夫生异相
  三十二相本非相　　了相非相为实相
  若人出家修梵行　　摄心寂静处空闲
  是为菩萨真净心　　不久当证菩提果

复次善男子。出家菩萨日夜恒观世间舍宅。一切皆是烦恼生处。何以故。如有一人造八舍宅。以诸宝物而自庄严。造此宅已而作是念。今此舍宅是我所有不属他人。唯我舍宅最为吉祥。他人舍宅所不能及。如是执着能生烦恼。由烦恼故我我所执而为根本。八万四千诸尘劳门。更相竞起充满宅中。所以者何。在家凡夫深着五欲。妻子眷属奴婢仆使悉皆具足。以是因缘。生老病死。忧悲苦恼。怨憎合会。恩爱别离。贫穷诸衰。求不得苦。如是众苦。如影随形。如响应声。世世相续恒不断绝。如是众苦非无所因。大小烦恼而为根本。一切财宝追求而得。若无先因不可追求。假使追求亦无所获。善男子。以是义故。一切烦恼追求为本。若灭追求。无量烦恼悉皆断尽。然今是身众苦所依。诸有智者当生厌离。如过去世迦叶如来。为诸禽兽而说偈言

  是身为苦本　　余苦为枝叶
  若能断苦本　　众苦悉皆除
  汝等先世业　　造罪心不悔
  感得不可爱　　杂类受苦身
  若起殷重心　　一念求忏悔
  如火焚山泽　　众罪皆销灭
  是身苦不净　　无我及无常
  汝等咸应当　　深生厌离心

尔时无量诸禽兽等。闻此偈已。于一念心至诚忏悔。便舍恶道生第四天。奉觐一生补处菩萨。闻不退法。究竟涅槃。善男子。以是因缘。今此苦身犹如舍宅。一切烦恼即为宅主。是故净信善男子等。发菩提心出家入道。必得解脱一切众苦。皆当成就阿耨多罗三藐三菩提。尔时如来。重说偈言

  出家菩萨恒观察　　舍宅所生诸烦恼
  如有一人造舍宅　　种种珍宝以严饰
  自念壮丽无能比　　不属他人唯我有
  工巧所修最殊妙　　世间舍宅无能及
  如是分别生执着　　以我我所为根本
  八万四千诸烦恼　　充满舍宅以为灾
  世间一切诸男女　　六亲眷属皆圆满
  以是因缘生众苦　　所谓生老及病死
  忧悲苦恼常随逐　　如影随形不暂离
  诸苦所因贪欲生　　若断追求尽诸苦
  是身能为诸苦本　　勤修厌离趣菩提
  三界身心如舍宅　　烦恼宅主居其中
  汝等应发菩提心　　舍离凡夫出三界

复次善男子。出家菩萨常观在家。犹如大国有一长者。其家豪富财宝无量。于多劫中父子因缘相袭不断。修诸善行名称远闻。是大长者所有财宝皆分为四。一分财宝。常求息利以赡家业。一分财宝。以充随日供给所须。一分财宝。惠施孤独以修当福。一分财宝。拯济宗亲往来宾旅。如是四分曾无断绝。父子相承为世家业。后有一子愚痴弊恶。深着五欲恣行放逸。违父母教不依四业。起诸舍宅七层楼观。倍于常制众宝严饰。琉璃为地。宝窗交映。龙首鱼形无不具足。微妙音乐昼夜不绝。受五欲乐如忉利天。鬼神憎嫌。人天远离。于是邻家忽然火起。猛焰炽盛随风蔓延。焚烧库藏及诸楼台。时长者子。见是猛火起大嗔心。速命妻子奴婢眷属。入于重舍闭楼阁门。以愚痴故一时俱死。在家凡夫亦复如是。世间愚人如长者子。诸佛如来犹如长者。不顺佛教造作恶业。堕三恶道受大苦恼。以是因缘。出家菩萨当观在家如长者子不顺父母为火所烧妻子俱死。善男子等。应生厌离人天世乐。修清净行当证菩提。尔时如来。重说偈言

  出家菩萨观在家　　犹如长者生愚子
  其家富有诸财宝　　久远相承无阙乏
  先世家业传子孙　　一切资产为四分
  常修胜行无过恶　　名称遍满诸国土
  金银珍宝数无边　　出入息利遍他国
  慈悲喜舍心无倦　　惠施孤贫常不绝
  长者最后生一子　　愚痴不孝无智慧
  年齿已迈筋力衰　　家财内外皆付子
  子违父命行放逸　　四业不绍堕于家
  造立七层珍宝楼　　用绀琉璃作窗牖
  歌吹管弦曾不歇　　常以不善师于心
  受五欲乐如天宫　　一切龙神皆远离
  邻家欻然灾火起　　猛焰随风难可禁
  库藏珍财及妻子　　层楼舍宅悉焚烧
  积恶招殃遂灭身　　妻子眷属同殒殁
  三世诸佛如长者　　一切凡夫是愚子
  不修正道起邪心　　命终堕在诸恶趣
  长劫独受焚烧苦　　如是展转无尽期
  在家佛子汝当知　　不贪世乐勤修证
  厌世出家修梵行　　山林寂静离诸缘
  为报四恩修胜德　　当于三界为法王
  尽未来际度众生　　作不请友常说法
  永截爱流超彼岸　　住于清净涅槃城

复次善男子。出家菩萨观于世间一切舍宅。犹如大梦。譬如长者有一童女。年始十五。端正殊妙。尔时父母处三层楼。将其爱女受诸欢乐。于夜分中母女同宿。在一宝床而共安寝。于是童女梦见。父母娉与夫家经历多年。遂生一子端正殊妙。有聪慧相日渐恩养。能自行步处在高楼。因危堕落未至于地。见有饿虎接而食之。是时童女倍复惊怖。举声号哭。遂便梦觉。尔时父母问其女言。以何因缘忽然惊怖。时女羞耻不肯说之。其母殷勤窃问其故。时女为母密说如上所梦之事。善男子。世间生死有为舍宅。长处轮回未得真觉。尔所分位恒处梦中。生老病死三界舍宅。如彼童女处于梦中。虚妄分别亦复如是。琰魔鬼使忽然而至。如彼饿虎于虚空中接彼婴孩而啖食之。一切众生念念无常老病死苦。亦复如是。谁有智者爱乐此身。以是因缘。观于生死长夜梦中。发菩提心厌离世间。当得如来常住妙果。尔时如来。重说偈言

  佛子至求无上道　　当观舍宅如梦中
  譬如富贵大长者　　有一童女妙端严
  随其父母上高楼　　观视游从甚欢乐
  女向楼中作是梦　　分明梦见适他人
  后于夫家诞一子　　其母爱念心怜愍
  子上楼台耽喜乐　　因危坠堕于虎口
  遂乃失声从梦觉　　方知梦想本非真
  无明闇障如长夜　　未成正觉如梦中
  生死世间常不实　　妄想分别亦如是
  唯有四智大圆明　　破闇称为真妙觉
  无常念念如饿虎　　有为虚假难久停
  宿鸟平旦各分飞　　命尽别离亦如是
  往来住业受诸报　　父母恩情不相识
  哀哉凡夫生死身　　轮转三涂长受苦
  若知善恶随业感　　应当忏悔令消灭
  一切人天妙乐果　　惭愧正见为所因
  应发坚固菩提心　　被精进甲勤修学

复次善男子。出家菩萨观于舍宅。如牝马口海出于猛焰吞纳四渎。百川众流无不烧尽。譬如往昔罗陀国中有一菩萨名妙得彼岸。然是菩萨有慈悲心常怀饶益。有诸商人入海采宝。将是菩萨同载船舶。皆达宝洲度于崄难。而无所碍到于彼岸。后时菩萨年渐衰老。已经百岁。起坐扶策力不能前。有一商主诣菩萨所礼拜供养。白菩萨言。我欲入海求诸珍宝。永离贫穷得大富贵。今请菩萨与我同往。尔时菩萨告商主言。我今衰老筋力微弱不能入海。商主复言惟愿大士。不舍慈悲哀受我请。于我舶中但自安坐。是我所愿。尔时菩萨受商人请。乘大舶船。入于大海。向东南隅诣其宝所。时遇北风漂堕南海。猛风迅疾昼夜不停。经于七日见大海水变为金色犹如镕金。尔时众商白菩萨言。以何因缘水变金色有如是相。菩萨告言。汝等当知。我今已入黄金大海。无量无边紫磨真金充满大海。金宝交映有如是相。超过正路堕此海中。各自勤求设诸方便还归北方。复经数日。见大海水变为白色犹如珂雪。菩萨告言。汝等当知。我今已入真珠大海。白玉真珠充满海中。珠映水色有如是相。汝当尽力设诸方便还归北方。复经数日。大海之水变为青色如青琉璃。菩萨告言。我及汝等已入青玻[王*(黍-禾+利)]海。无量无边青玻[王*(黍-禾+利)]宝。充满大海。玻[王*(黍-禾+利)]之色交映如是。复经日。大海之水变为红色犹如血现。菩萨告言。我及汝等已入红玻[王*(黍-禾+利)]海。无量无边红玻[王*(黍-禾+利)]宝充满大海。实色红赤交映如是。复经数日。水变黑色犹如墨汁。遥闻猛火爆裂之声。犹如大火烧干竹林。炽然熢[火*孛]甚可怖畏。如是相貌曾未见闻。又见大火起于南方犹如攒峰高逾百丈。焰势飞空或合或散。光流掣电。如是之相未曾见闻。我等身命实难可保。于是菩萨告众人言。汝等今者。甚可怖畏。何以故。我等已入牝马口海诸四大海及四天下大小众流入北口海皆被烧尽。所以者何。由诸众生业增上力。自然天火能烧海水。若是天火不烧海水。一日夜中一切陆地变成大海。所有众生悉皆漂没。然今我等遇大黑风。漂流如是牝马口海。我今众人余命无几。尔时船舶有千余人。同时发声悲号啼哭。或自拔发。或自投身。作如是言。我等今者为求珍宝入于大海遇此险难。哀哉苦哉。以何方便得免是难。时千人等至诚归命。或称悲母。或称慈父。或称梵天。或称摩醯首罗天王。或称大力那罗延天。或有归命得岸菩萨。敬礼大士而作是言。唯愿菩萨济我等辈。尔时菩萨为是众人离诸恐怖。而说偈言

  世间最上大丈夫　　虽入死门不生畏
  汝若忧悲失智慧　　应当一心设方便
  若得善巧方便门　　离诸八难超彼岸
  是故安心勿忧惧　　应当恳念大慈尊

于是菩萨说此偈已。烧众名香礼拜供养十方诸佛。发是愿言。南无十方诸佛。南无十方诸佛。诸大菩萨摩诃萨众。四向四果一切贤圣。有天眼者。有天耳者。知佗心者。众自在者。我为众生运大悲心。弃舍身命济诸苦难。然今我身有一善根。受持如来不妄语戒。无量生中未曾缺犯。若我一生有妄语者。今此恶风转加增盛。如是戒德非虚妄者。愿以此善回施一切。我与众生当成佛道。若实不虚。愿此恶风应时休息。如意便风随念而至。然诸众生即是我身。众生与我等无差别。是大菩萨发起如是同体大悲无碍愿已。经一念顷恶风寻止。便得顺风解脱众难。得至宝所获诸珍宝。尔时菩萨告商人言。如是珍宝难逢难遇。汝等先世广行檀施。得值如是众妙珍宝。昔修施时心有吝惜。以是因缘遇是恶风。汝诸商人所得珍宝。须知限量无使多取。以纵贪心后招大难。汝等当知。众宝之中命宝为最。若存其命是无价宝。时商人等蒙菩萨教。生知足心不敢多取。尔时众人得免灾难获大珍宝。远离贫穷到于彼岸。诸善男子。出家菩萨亦复如是。亲近诸佛善友知识。如彼商人得遇菩萨。永离生死到于彼岸。犹如商主获大富贵。世间所有有为舍宅。如牝马口海能烧众流。出家菩萨亦复如是。审谛观察在家过失。汝善男子不染世间诸五欲乐。厌离三界生死苦难。得入清凉安乐大城。尔时如来。重说偈言

  出家菩萨观舍宅　　如牝马海烧众流
  譬如往昔罗陀国　　有一菩萨名得岸
  具大福智巧方便　　无缘慈悲摄有情
  得是菩萨乘舶船　　商人获宝超彼岸
  然是大士年衰老　　不乐利佗好禅寂
  有一商主请菩萨　　欲入大海求珍宝
  唯愿大士受我请　　令我富饶无阙乏
  于是菩萨运大悲　　即便受请乘舶船
  时张大帆遇顺风　　直往东南诣宝所
  忽遇暴风吹舶船　　漂堕南海迷所往
  经过七日大海水　　悉皆变作黄金色
  紫磨黄金满海中　　宝映光现真金色
  复经数日大海水　　变为白色如珂雪
  真珠珍宝满海中　　所以海水成白色
  又经数日大海水　　变作绀青如琉璃
  青玻[王*(黍-禾+利)]珠满大海　　所以水作绀青色
  又经数日大海水　　悉皆变作红赤色
  红玻[王*(黍-禾+利)]珠满海中　　故变水色同于彼
  复经数日大海水　　变为黑色如墨汁
  如是天火所焚烧　　海水尽皆如墨色
  此海名为牝马口　　吞纳四海及众流
  一切船舶若经过　　有人到此多皆死
  天火炽盛如山积　　爆裂之声如雷震
  众人遥见心惊怖　　号叫捶胸白大师
  于是菩萨起慈悲　　不惜身命垂救护
  暴风寻止顺风起　　渡于险难至宝所
  各获珍琦达彼岸　　永离贫穷受安乐
  出家菩萨亦如是　　亲近诸佛如商主
  永离火宅趣真觉　　犹如商人归本处
  世间所有诸宅舍　　如彼牝马大口海
  出家常厌于在家　　不染世间离五欲
  乐住空闲心不动　　善达甚深真妙理
  或处人间聚落中　　如蜂采华无所损
  四威仪中恒利物　　不贪世乐及名闻
  口中常出柔软音　　粗鄙恶言断相续
  知恩报恩修善业　　自佗俱得入真常

尔时智光及诸长者一万人俱。异口同音而白佛言。善哉世尊。希有善逝。如是如是。世尊所说微妙第一。善巧方便饶益有情。如佛所说我今悉知。世间宅舍犹如牢狱。一切恶法从舍宅生。出家之人实有无量无边胜利。由是我等深乐出家。现在当来恒受法乐。尔时世尊告诸长者。善哉善哉。汝等发心乐欲出家。若善男子善女人。发阿耨多罗三藐三菩提心。一日一夜出家修道。二百万劫不堕恶趣。常生善处受胜妙乐。遇善知识永不退转。得值诸佛受菩提记。坐金刚座成正觉道。然出家者持戒最难。能持戒者是真出家。时诸长者白佛言。世尊。我等持戒修诸梵行。愿我速出生死苦海。愿我速入常乐宝宫。愿我广度一切众生。愿我疾证于无生智。尔时世尊告弥勒菩萨及文殊师利。如是长者付嘱汝等。劝令出家受持净戒。时九千人于弥勒前。出家修道受持佛戒。七千人俱于文殊前。出家修道受佛禁戒。如是人等既得出家。成就法忍入于如来秘密境界。不复退转。无量万人发菩提心至不退位。无数人天远尘离垢得法眼净

大乘本生心地观经卷第四大乘本生心地观经卷第五

        大唐罽宾国三藏般若奉　诏译

    无垢性品第四

尔时智光及诸长者既出家已。齐整法服五轮着地。礼如来足合掌恭敬。白佛言。世尊。我等从佛闻所未闻。在家所有种种过失。发菩提心厌离世间。剃除须发而作比丘。唯愿如来应正等觉。为我等类及诸众生。演说出家殊胜功德。令得闻者发清净心。乐远离行不断佛种。世尊大恩无缘慈悲。怜愍众生如罗睺罗。出家菩萨应云何住。云何修习无垢之业。云何调伏有漏之心。尔时世尊赞叹智光诸比丘等。善哉善哉。是真佛子。能为未来一切众生。问于如来如是大事。如是如是。如汝所说。如来世尊怜愍众生。平等无二犹如一子。汝今谛听善思念之。吾当为汝分别演说。出家菩萨应如是住。如是修行无垢之业。如是调伏有漏之心。唯然世尊。愿乐欲闻。尔时佛告智光比丘。出家菩萨住如是心常作是观。我得人身诸根具足。从何处没来生此间。我于三界中当生何界。于四大洲复生何处。六道之中受生何道。以何因缘得离父母妻子眷属。出家修道免八难身。庄严劫中过去千佛皆已涅槃。星宿劫中未来千佛未出于世。贤劫之中现在千佛。几佛如来出现于世。化缘将尽入般涅槃。几佛世尊未出于世。是诸众生根缘未熟。未闻正法。复于何时。当来弥勒。从兜率天下生人间现成佛道。于我身中有何善业。戒定慧学当有何德。过去诸佛皆已不遇。当来世尊得见不邪。我今现在诸凡夫地。三业烦恼何最为重。一生已来造何罪业。于何佛所曾种善根。我此身命能得几时。是日已过命随减少。犹如牵羊诣彼屠所。渐渐近死无所逃避。身坏命终生于何处。三恶道苦如何脱免。然我此身爱乐长养。念念衰老无时暂停。谁有智者爱乐此身。智光当知。出家菩萨常于昼夜如是观察。勿贪世间受五欲乐。精勤修习未尝暂舍。如去顶石如救头燃。心常忏悔过去先罪。安住如是四无垢性。一心修行十二头陀。调伏其心如旃陀罗。如是佛子是名出家。智光比丘。以何义故。说名真实修沙门行如旃陀罗。其旃陀罗每游行时。手执锡杖不敢当路。若人逼近振锡令闻。于大众中心行谦下不敢轻慢。被呵责时。心无怨恨未尝加报。骂辱鞭挞默然受之。何以故。自知下性不阶众流。以是因缘无嗔无报。智光当知。出家菩萨亦复如是。剃除须发形同婴儿。执持应器依佗活命。身着袈裟如被甲胄。杖锡而行如持鉾槊。执智慧剑破烦恼贼。修婴儿行饶益一切。是故一切三毒利箭。不入真实沙门之身。出家菩萨以三观门修忍辱行名真出家。观诸众生是佛化身。观于自身为实愚夫。观诸有情作尊贵想。观于自身为僮仆想。又观众生作父母想。观自己身如男女想。出家菩萨常作是观。或被打骂终不加报。善巧方便调伏其心。智光比丘。汝等谛听。云何名为四无垢性。衣服卧具饮食汤药。如是四事随有所得。粗细称心远离贪求。是无垢性。诸比丘等。以何因缘。如是四行名无垢性。智光当知。诸佛如来三十七品菩提分法。皆从此生。佛法僧宝常不断绝。是故得名为四无垢性。尔时世尊。而说偈言

  智光比丘汝谛听　　出家菩萨所应作
  无缘大慈摄众生　　犹如一子皆平等
  发菩提心求正觉　　应作三种成佛法
  心常住四无垢性　　当修十二头陀行
  下心犹如旃陀罗　　四威仪中作是念
  十方无量诸菩萨　　刹那刹那趣圣道
  彼既修证我亦尔　　如何流转三界中
  恒居生死无量苦　　我今是身住何界
  六道轮回处何道　　胎卵湿化受何生
  身口意业于何修　　所造罪中何者重
  三性之心何心多　　如是微细观察已
  大慈大悲恒相续　　大喜大舍为先心
  为有缘者说妙法　　昼夜修心不暂停
  如去顶石救头燃　　念三观门常不离
  观诸有情是佛身　　唯我独处于凡类
  一切众生等尊贵　　我为僮仆居卑贱
  世间众生同父母　　我如男女行孝养
  被佗打骂不嗔嫌　　勤修忍辱无怨嫉
  四事供养心不着　　是则名为无垢性
  三十七品菩提分　　及以如来果报身
  如是殊胜无漏法　　四无垢性为根本
  不放逸行常修习　　是名出家真佛子
  菩提智种念念增　　无漏圣道皆成就
  速得超于无量劫　　端坐华王法界中
  福智二严皆圆满　　无边劫海利群生
  由无垢性皆成就　　证获如来常住果

复次智光比丘。出家菩萨于所著衣不应贪着。若细若粗随其所得。但于施者为生福田勿嫌粗恶。不得为衣广说法要。起诸方便与贪相应。世间凡夫为衣服故。非法贪求造不善业。堕于恶道经无量劫。不遇诸佛。不闻正法。受苦毕已复生人间。贫穷困苦。求不得苦昼夜逼迫。衣不蔽形。食不支命。如是众苦。皆由先世为衣服故多杀生命造种种罪。出家菩萨即不如是。随其所得不嫌粗恶。但怀惭愧以充法衣。得十胜利。一者能覆其身远离羞耻。具足惭愧修行善法。二者远离寒热及以蚊虻恶兽毒虫。安隐修道。三者亦现沙门出家相貌。见者欢喜远离邪心。四者袈裟即是人天宝幢之相。尊重敬礼得生梵天。五者着袈裟时生宝塔想。能灭众罪生诸福德。六者本制袈裟染令坏色。离五欲想不生贪爱。七者袈裟是佛净衣。永断烦恼作良田故。八者身着袈裟罪业消除。十善业道念念增长。九者袈裟犹如良田。能善增长菩萨道故。十者袈裟犹如甲胄。烦恼毒箭不能害故。智光当知。以是因缘。三世诸佛缘觉声闻。清净出家身着袈裟。三圣同坐解脱宝床。执智慧剑破烦恼魔。共入一味诸涅槃界。尔时世尊。而说偈言

  智光比丘应善听　　大福田衣十胜利
  世间衣服增欲染　　如来法服不如是
  法服能遮世羞耻　　惭愧圆满生福田
  远离寒暑及毒虫　　道心坚固得究竟
  示现出家离贪欲　　断除五见正修持
  瞻礼袈裟宝幢想　　恭敬生于梵王福
  佛子披衣生塔想　　生福灭罪感人天
  肃容致敬真沙门　　所为不染诸尘俗
  诸佛称赞为良田　　利乐群生此为最
  袈裟神力不思议　　能令修植菩提行
  道芽增长如春苗　　菩提妙果类秋实
  坚固金刚真甲胄　　烦恼毒箭不能害
  我今略赞十胜利　　历劫广说无有边
  若有龙身披一缕　　得脱金翅鸟王食
  若人渡海持此衣　　不怖龙鱼诸鬼难
  雷电霹雳天之怒　　披袈裟者无恐畏
  白衣若能亲捧持　　一切恶鬼无能近
  若能发心求出家　　厌离世间修佛道
  十方魔宫皆振动　　是人速证法王身

复次智光菩萨。出家佛子常行乞食。应舍身命不断是心。所以者何。一切有情皆依食住。是以乞食利益无穷。汝等当知。出家菩萨常行乞食有十胜利。云何为十。一者常行乞食以自活命。出入自由不属佗故。二者行乞食时。先说妙法令起善心。然后自食。三者为不施人发大悲心。为说正法令起舍心而生胜福。四者依佛教行增长戒品。福德圆满智慧无穷。五者常行乞食。于七九慢自然消灭。众所恭敬是良福田。六者于乞食时。当得如来无见顶相。应受世间广大供养。七者汝等佛子随学此法。住持三宝饶益有情。八者于乞食时。不得为求食故起希望心。赞叹一切男子女人。九者行乞食时须依次第。不应分别贫富之家。十者常行乞食诸佛欢喜。得一切智最为良缘。智光菩萨。我为汝等略说如是十种利益。若广分别无量无边。汝等比丘及未来世。求佛道者应如是学。尔时世尊。而说偈言

  智光菩萨汝谛听　　出家大士应离贪
  当发出世修行心　　乞食头陀为根本
  凡夫住于有漏食　　圣者悉依无漏食
  有漏无漏诸圣凡　　一切无不依食住
  我为汝等诸佛子　　开演出世二利行
  三世如来所称赞　　乞食功德有十利
  偏称此行最为胜　　出入自在无系缚
  先令施主发初心　　令趣菩提然后食
  为除悭贪说妙法　　能起大舍无量心
  依大师教行乞食　　增长无量诸梵行
  七九种慢自除灭　　为诸人天所尊敬
  如来顶相不可见　　转妙法轮化十方
  尽未来际传此法　　令不断绝三宝种
  若为饮食起妄心　　不应赞叹诸男女
  起大慈悲平等意　　不生分别贫与富
  清净乞食佛所赞　　一切种智从此生
  三世如来出于世　　为诸众生说四食
  段触思识为其四　　皆是有漏世间食
  唯有法喜禅悦食　　乃是圣贤所食者
  汝等厌离世间味　　当求出世无漏食

复次智光菩萨。出家佛子于诸医药不应贪着。若有病时。佗煎药已所弃舍药。诃梨毗梨及阿摩勒。取是等药即应服之。乃至一生服所弃药。于诸药等常生知足。如是名为真实沙门。出家佛子恒服弃药。是人获得十种胜利。云何为十。一者为求药草不近佗人。永息贪求安住正念。二者不净观门易得成就。出世之心能得坚固。三者于诸珍味恒不贪着。速证正智飧禅悦食。四者于诸世间一切财物。常能知足早得解脱。五者不近世间一切凡夫。亲近出世清净善友。六者由不嫌恶诸弃药等。于粗饮食亦得解脱。七者于所重药永不希望。一切世间无不尊故。八者速能调伏诸烦恼病。证得如来常住法身。九者永断三界一切烦恼。能疗众生身心重病。十者能顺佛教修菩萨行。福智圆满得大菩提。智光当知。我为汝等略说弃药十种胜利。如是妙行。去来现在出家菩萨皆共修学。汝等应当为诸众生演说流布无令断绝。即为如来广设供养。世间所有财敬供养所不能及。于菩萨行不复退转。速证无上正等菩提。尔时世尊重说偈言

  智光比丘汝善听　　出家所服无垢药
  菩萨妙行此为先　　众生有病如己病
  以大悲恩救众苦　　复用慈心施安乐
  最上妙药与佗人　　前人所弃而自服
  菩萨不择贵贱药　　但疗众病令安隐
  取佗所弃之余药　　饮服以充治所疾
  取佗弃药有十利　　三世如来共称赞
  虽求医药不近佗　　永息追求住正念
  不净观门易成熟　　而能远作菩提因
  不着甘味离诸贪　　当求法喜禅悦食
  于世财宝能知足　　获得无漏七圣财
  舍彼凡愚不共住　　亲近圣贤为良友
  由是不嫌众弃药　　亦于饮食断贪求
  珍膳妙药不希望　　世间所以咸尊重
  能疗身心烦恼病　　悟得真如法性身
  永断三界诸习气　　证得无上真解脱
  能顺佛教趣菩提　　福智圆成报身果
  汝等佛子皆修学　　当坐金刚真道场

复次智光。出家菩萨远离喧闹。住阿兰若修摄其心。无量千岁以求佛道。三世如来离诸喧闹寂然闲居。万行增修证菩提果。缘觉声闻一切贤圣。证得圣果亦复如是。其阿兰若有十种德。能令证得三菩提果。云何名为十种胜德。一者为得自在住阿兰若。四威仪中不属佗故。二者离我我所名阿兰若。于树下时无执着故。三者于卧具等无所爱着。由斯当卧四无畏床。四者阿兰若处三毒微薄。离贪嗔痴所缘境故。五者乐阿兰若修远离行。不求人天五欲乐故。六者能舍喧闹住闲寂处。修习佛道不惜躯命。七者爱乐寂静离世言词。弃舍凡愚无散乱故。八者世出世间一切事业易得成就。无障碍故。九者阿兰若处是三昧室。能得百千大三昧故。十者清净如空以为舍宅。心无障碍得大智故。智光当知。阿兰若处有如是等无量功德。以是因缘。出家佛子誓舍身命不离山林。若为听法供养病人师僧父母。出阿兰若入聚落中。宜速还归于兰若处。若有因缘未得归者。应作是想。今此聚落犹如山林。所得财物虚假如梦。若有所得不应贪着。如是佛子是摩诃萨。尔时世尊重说偈言

  智光汝等善谛听　　无烦恼人所住处
  远离喧闹处寂静　　此是神仙所居处
  三世菩萨求菩提　　于兰若中成正觉
  缘觉声闻诸圣众　　亦于此处证菩提
  住阿兰若获十利　　能令证得三乘果
  自在游行如师子　　四威仪中无系缚
  山林树下圣所乐　　无我我所名兰若
  衣服卧具无系着　　坐四无畏师子座
  离诸烦恼名兰若　　一切贪爱无所著
  常居物外厌尘劳　　不乐世间五欲乐
  远离愦闹寂静者　　弃舍身命求佛道
  能住寂静无人声　　于诸散乱心不起
  世出世间诸善业　　心无障碍皆成就
  由是兰若为根本　　能生百千诸三昧
  以大空寂为虚室　　行者身心无障碍
  具足如是十胜利　　是故众圣常居止
  智光汝等诸佛子　　若欲速成一切智
  乃至梦中莫舍离　　阿兰若处菩提道
  我灭度后发心者　　而能住于兰若处
  不久当坐宝华王　　证得法身常乐果

尔时世尊说是法时。无量百千初发心者。于无上道得不退转。时智光等诸菩萨众。得陀罗尼具大神通。百万人天发菩提意悟三解脱。尔时如来告诸大众。若有净信善男子善女人。得闻如是。四无垢性甚深法门。受持读习解说书写。如是人等所生之处。遇善知识修菩萨行永不退转。不为一切诸业烦恼之所扰乱。而于现世获大福智。住持三宝得自在力。绍继佛种使不断绝。命终必生知足天宫。奉觐弥勒证不退位。龙华初会得闻正法。授菩提记速成佛道。若欲愿生十方佛土。随其所愿而得往生。见佛闻法。究竟不退阿耨多罗三藐三菩提

    大乘本生心地观经阿兰若品第五

尔时会中有一菩萨摩诃萨。名常精进。承佛威神即从座起。偏袒右肩右膝着地。合掌恭敬。而白佛言。世尊。如佛所说。阿兰若处是菩提道场。若有发心求菩提者。不应舍离阿兰若处。是兰若中有多众生。虎豹豺[豸*良]毒虫恶兽。乃至飞鸟及与猎师。不识如来。不闻正法。又不敬僧。此诸有情无复善根远离解脱。何故如来令修学人住阿兰若速得成佛。唯愿世尊。为诸众生。分别解说决疑令喜。发菩提心使不退转。尔时佛告常精进菩萨。善哉善哉。善男子。汝以大慈问于如来清净解脱。饶益未来诸修行者。功德无量。谛听谛听善思念之。吾今为汝分别演说阿兰若处种种功德。唯然世尊。愿乐欲闻。尔时佛告常精进菩萨。如汝所说。阿兰若处得成圣者。山林之中多诸众生。以何因缘不得成佛。是义不然。所以者何。彼诸众生不识三宝。不知厌足。不识善恶。于山林中。虽有世间种种珍宝。而不能知伏藏之处。菩萨摩诃萨即不如是。善男子。菩萨能知佛法僧宝是出世宝。七珍伏藏是世间宝。悉能辨其种种色相。知其所在而不贪求。亦不乐见。何况手取。菩萨出家。发坚固心不惜身命。舍离父母六亲眷属。乐住山林常作是念。假使三千大千世界劫尽之时。七日并出。火灾炽然焚烧万物。日月星辰妙高山王。及七金山铁围山等。时至皆散。三界之顶非非想天。八万劫尽。还生下地。转轮圣王千子围绕。七宝眷属四洲咸伏。寿命报尽须臾不停。我今亦尔。假使寿年满一百岁。七宝具足受诸快乐。琰魔使至不免无常。作是思惟。我今不如代其父母及诸众生修菩萨行。当得金刚不坏之身。还来三界救度父母。作是愿已。住阿兰若。为诸众生发弘誓愿。上根菩萨发是愿言。愿我未得成佛已来。常于露地长坐不卧。中根菩萨发是愿言。愿我未得成佛已来。于树叶中常坐不卧。下根菩萨发是愿言。愿我未得成佛已来。于石室中常坐不卧。如是三根出家菩萨。坐三种座。各作是念。过去菩萨坐于此座。而能证得陀罗尼门功德自在。过现未来诸菩萨等皆于此座。得陀罗尼修证自在。我亦如是今坐此处。必当成就于陀罗尼而得自在。若未成就得自在者。终不舍离阿兰若处。或有菩萨。未得圆满四无量心。终不舍离阿兰若处。或有菩萨。未得圆满五通神力。终不舍离阿兰若处。或有菩萨。未得圆满六波罗蜜。终不舍离阿兰若处。或有菩萨。未得圆满善巧方便。终不舍离阿兰若处。若有菩萨。未能调伏一切有情。终不舍离阿兰若处。或有菩萨。未得圆满四种摄法。终不舍离阿兰若处。或有菩萨。未能修习六念之法。终不舍离阿兰若处。或有菩萨。未能成就多闻智慧。终不舍离阿兰若处。或有菩萨。未能成就坚固信力。终不舍离阿兰若处。或有菩萨。未能断除六十二见。终不舍离阿兰若处。或有菩萨。未能修习八种正道。终不舍离阿兰若处。或有菩萨。未能永断二障习气。终不舍离阿兰若处。或有菩萨。未能圆满随病与药微妙智慧。终不舍离阿兰若处。或有菩萨。未能圆满大菩提心。终不舍离阿兰若处。或有菩萨。未能圆满恒沙三昧。终不舍离阿兰若处。或有菩萨。未能成就无量神通。终不舍离阿兰若处。或有菩萨。以定通力见十八空而心不惊。如是大事若未成就。终不舍离阿兰若处。或有菩萨。未能圆满一切智智。终不舍离阿兰若处。或有菩萨。未得圆满一切种智。终不舍离阿兰若处。或有菩萨。未得修习三十七种菩提分法。终不舍离阿兰若处。或有菩萨。未得圆满十地万行。终不舍离阿兰若处。或有菩萨。于百劫中未能修行相好之业。终不舍离阿兰若处。或有菩萨。未得圆满如来四智。终不舍离阿兰若处。或有菩萨。未能圆满证大涅槃。终不舍离阿兰若处。或有菩萨。坐金刚座未能证得阿耨多罗三藐三菩提。常坐不起。是名菩萨阿兰若行。善男子。出家菩萨发菩提心入于山林。坐三种座炼磨身心。经三大劫而修万行。证得无上正等菩提。尔时世尊重说偈言

  昔诸如来因地时　　住阿兰若离尘处
  伏断烦恼所知障　　超过三界证菩提
  过去菩萨修行愿　　以阿兰若为舍宅
  阿僧祇劫修福智　　十地究竟证三身
  未来菩萨求佛果　　入于深山修妙行
  断除二障生死因　　常证三空真解脱
  现在十方诸菩萨　　修持万行住空闲
  不惜身命求菩提　　念念证得无生智
  若欲速证深三昧　　因修妙定起神通
  阿兰若处心无诤　　能变大地为七宝
  若欲游戏十方国　　往来自在运神通
  供养诸佛利群生　　住阿兰若无畏处
  欲证有无如幻智　　了达诸法本来空
  住阿兰若菩提场　　令众亦入真解脱
  若欲速得如如智　　证会诸法如如性
  尽大劫海利群生　　当住兰若空寂处
  若人欲得难思智　　妙高山王纳芥子
  山王芥子不坏相　　入于兰若神通室
  若人欲得无碍智　　以一妙音演说法
  随类众生各得解　　当住兰若修妙观
  若欲无生及无灭　　应现十方诸国土
  放光说法利群生　　莫离兰若空寂室
  若以足指按大地　　令十方界皆振动
  睹相发心除邪见　　当住兰若观自心
  若欲诸佛出现时　　最初献于微妙供
  檀波罗蜜皆圆满　　住阿兰若修妙行
  若人于佛涅槃时　　最后供养成檀义
  永断贫穷及八难　　誓愿住于兰若中
  若欲福智皆圆满　　未来诸佛临涅槃
  受佛付嘱广弘宣　　住阿兰若修六念
  若于诸佛涅槃后　　结集遗法度众生
  助于诸佛赞真乘　　住阿兰若空寂舍
  人天大师薄伽梵　　难见难遇过优昙
  若欲奉觐修供养　　当住兰若弘悲愿
  众宝之尊法为最　　成佛化利皆由此
  如人欲得常听法　　住阿兰若修梵行
  始从今身至佛身　　常愿发心弘正教
  乃至未得大菩提　　念念不舍阿兰若
  若人欲报父母恩　　代于父母发誓愿
  入阿兰若菩提场　　昼夜常修于妙道
  若欲现世增福智　　当来不堕八难中
  如是有情发善心　　住阿兰若修悲愿
  三世菩萨求真觉　　得道涅槃兰若中
  是故名为大道场　　三乘圣众皆同处
  菩萨厌苦入山林　　为度群生求圣道
  自未成佛先度佗　　六道四生皆悲愍
  上根菩萨居露地　　中根菩萨居叶中
  下根菩萨居石室　　未成佛道常不卧
  三世菩萨住兰若　　得陀罗尼自在力
  今我誓同菩萨心　　未得总持恒止此
  得大菩提在兰若　　入大圆寂由住处
  菩萨起于金刚智　　断惑证真成妙觉
  广化众生游聚落　　为求寂灭乐山林
  万行因满果亦圆　　尽未来时度群品

尔时世尊。演说如是出家菩萨阿兰那行。无量菩萨证极喜地。恒河沙等无数菩萨。永离相用微细烦恼。证不动地。不可说不可说菩萨摩诃萨。断一切障入妙觉地。无边有情发无等等阿耨多罗三藐三菩提心。九万七千众生。远尘离垢得法眼净

本生心地观经卷第五大乘本生心地观经卷第六

        大唐罽宾国三藏般若奉　诏译

    离世间品第六

尔时会中。有一菩萨摩诃萨名乐远离行。承佛威力从坐而起。于大众中为诸菩萨说阿兰若行。普告一切诸菩萨言。出家菩萨住阿兰若。应作是念。以何因缘远离世间。修阿兰若清净妙行。诸佛子等。一心谛听。我承佛力。今为汝等分别演说阿兰若行。诸菩萨言。善哉大士。为我等辈及未来世求菩提者。唯愿说之。我等乐闻。是时乐远离行菩萨告诸大众。一切世间多诸恐怖。出家菩萨为厌世间种种恐怖。舍离父母及诸眷属。住阿兰若修远离行。云何名为种种恐怖。或有菩萨而作是念。我为恐怖。一切烦恼从我生故。或有菩萨。而说我所是为恐怖。一切烦恼我所生故。或有菩萨。而说七慢是为恐怖。起种种慢不敬善人故。或有菩萨。以彼三毒而为恐怖。造无量罪堕恶道故。或有菩萨。以彼五欲而为恐怖。耽着世乐堕八难故。譬如世间有七步蛇。若害人时毒力炽盛。出过七步即便命终。一蛇毒力尚能损人。何况五蛇共为伤杀。毒力转盛命难得全。世间五欲亦复如是。一一欲乐各能引起八万四千微细尘劳。迷惑愚夫令堕地狱饿鬼畜生及余难处受大苦恼。何况具足贪着诸尘。如恒河沙无数诸佛。出兴于世说法教化。隙光迅疾终不得见。常在恶道犹于自家。处无睱中如戏园观。过去有佛。欲令众生厌舍五欲。而说偈言

  譬如飞蛾见火光　　以爱火故而竞入
  不知焰炷烧然力　　委命火中甘自焚
  世间凡夫亦如是　　贪爱好色而追求
  不知色欲染着人　　还被火烧来众苦
  譬如群鹿居林薮　　食于丰草而自养
  猎师假作母鹿声　　寻声中箭皆致死
  世间凡夫亦如是　　贪着种种可意声
  不知声能染着人　　还受三涂诸苦报
  譬如蜜蜂能飞远　　游于春林采众花
  为爱醉象颊上香　　象耳因之而掩死
  世间凡夫亦如是　　爱着一切受用香
  不知香能染着心　　生死轮回长夜苦
  譬如龙鱼处于水　　游泳沉浮而自乐
  为贪芳饵遂吞钩　　爱味忘生皆致死
  世间凡夫亦如是　　舌根耽味以资身
  杀佗自活心不平　　感得三涂极重苦
  譬如白象居山泽　　自在犹如师子王
  欲心醉乱处昏迷　　追寻母象生贪染
  一切凡夫亦如是　　趣彼妙触同狂象
  思爱缠绵不休息　　死入地狱苦难量
  世间男女互贪求　　皆由乐着诸色欲
  人天由此被缠缚　　堕坠三涂黑闇中
  若能舍离贪欲心　　住阿兰若修梵行
  必得超于生死苦　　速入无为常乐宫

或有菩萨。以贪多财而为恐怖。自己财宝恒求积聚而不受用。何况能施贫乏众生。于己财宝深生贪着。于佗财宝欲令损减。以是因缘。命终之后堕大地狱受无量苦。如是苦报。名为第一正感之果。从地狱出受畜生身。身常劳苦。水草不足。经多时中酬损他财。如是众苦。名为第二正感之果。受是罪已生饿鬼中困饥渴苦。无量千劫不闻浆水饮食之名。其咽如针其腹如山。纵得饮食随变为火。如是苦身。名为第三正感之果。毕是罪已来生人间。贫穷下贱为他所使。于诸财宝所求难得。于一切时而不自在。如是余报名相似果。一切菩萨分明知见如是因果。常生恐怖欲求解脱。由是恐怖远离眷属住阿兰若。或有菩萨。以渴爱心而为恐怖。于诸未得一切财宝。日夜追求生渴爱故。或有菩萨。我我所见而为恐怖。为诸烦恼作依止故。或有菩萨。以诸法见而为恐怖。与所知障作依止故。或有菩萨。六十二见而为恐怖。入邪见林难出离故。或有菩萨疑为恐怖。于真正法生疑惑故。或有菩萨。以彼断见而为恐怖。执无后世拨无因果。生大邪见入地狱故。或有菩萨。以彼常见而为恐怖。执五趣身恒常决定。随善恶业无变易故。或有菩萨。以彼嫉妒而为恐怖。不耐佗荣怀恶心故。或有菩萨。常以掉举而为恐怖。心不寂静生散乱故。或有菩萨。以不信心而为恐怖。如人无手虽至宝山终无所得。无信手者虽遇三宝无所得故。或有菩萨。以彼无惭而为恐怖。内无羞耻常造诸恶。业障无明难见佛故。或有菩萨。以无愧心而为恐怖。外无羞耻弃恩背德。生死轮回堕三涂故。或有菩萨。以忿恨等而为恐怖。能损自佗互为怨结。于多劫中障佛道故。或有菩萨。以彼忘失而为恐怖。于所闻法不能忆持。忘失文义增愚痴故。或有菩萨。乃至一切不善黑业而为恐怖。何以故。一切不善是生死因。轮转三界不得出离。于是无量无边恐怖。皆能障碍出世胜法。或有菩萨。以五种盖而为恐怖。五种烦恼覆盖菩萨菩提心故。或有菩萨。以憎恶心而为恐怖。于诸众生无怜愍心。修菩提行多退转故。或有菩萨。以破戒垢而为恐怖。污秽圣法难得果故。或有菩萨。以彼忧恼而为恐怖。妄想炽然失善业故。或有菩萨。以恶作心而为恐怖。于所修善生追悔故。或有菩萨。而说狂醉是为恐怖。不识善恶无尊卑故。或有菩萨。以非时死而为恐怖。不住正念归无常故。或有菩萨。以妄语业而为恐怖。生生世世所有言说。一切众生不信受故。或有菩萨。以四颠倒而为恐怖。由四颠倒轮回生死。起烦恼业不求佛故。或有菩萨。而说恶友是为恐怖。随不善友造恶业故。或有菩萨。以五蕴魔而为恐怖。是五蕴身从烦恼生。生已即起无量烦恼。因诸烦恼造不善业。由诸惑业堕大深坑。以是因缘而生恐怖。或有菩萨。以烦恼魔而为恐怖。大小烦恼能续生死。退菩提心堕恶道故。或有菩萨。厌患死魔而为恐怖。发菩提心未得不退。身坏命终生退转故。或有菩萨。以诸天魔而为恐怖。天魔眷属充满欲界。障修道人退菩提故。或有菩萨。以无记心而为恐怖。于诸善法不能进修。空过长时退善业故。或有菩萨。以彼八难而为恐怖。堕八难者从冥入冥。生死长夜难遇明故。或有菩萨。观彼地狱而为恐怖。一堕地狱经无量劫。受大苦恼。难解脱故。或有菩萨。观畜生道而为恐怖。傍生界中受愚痴报。经无量劫难出离故。或有菩萨观饿鬼道而为恐怖。于恒沙劫受饥渴苦。难可值遇佛法僧故。或有菩萨。想欲界生而为恐怖。烦恼杂起造诸恶业堕三涂故。或有菩萨。以彼色界而为恐怖。有覆烦恼能障定故。或有菩萨。以无色界而为恐怖。三界之中最为寂静犹如涅槃。有情妄执而为究竟。劫尽命终堕地狱故。或有菩萨。数数生死而为恐怖。生邪见家难出离故。或有菩萨。厌离生死而为恐怖。死此生彼常受苦恼。障菩萨行求涅槃故。或有菩萨。以世间语是为恐怖。心常散乱妨善业故。或有菩萨。以心意识而为恐怖。所缘行相不可知故。若在俗家由斯恐怖。昼夜相续扰乱善心不能证得无恐怖法。过去菩萨住阿兰若。皆能证得无恐怖法。即是阿耨多罗三藐三菩提。未来菩萨住阿兰若。悉皆当得无恐怖法阿耨多罗三藐三菩提。现在十方诸大菩萨住阿兰若断一切障。得无恐怖阿耨多罗三藐三菩提。汝等当知。随应修学三世菩萨。摄念身心住阿兰若。调伏妄想永无恐怖。究竟阿耨多罗三藐三菩提。复次出家菩萨住阿兰若。当作何业作何等念。日夜常作如是思惟。世间所有一切恐怖皆从我生。一切恐怖着我生故。一切恐怖我为根本故。一切恐怖我爱生故。一切恐怖我想生故。一切恐怖我见生故。一切恐怖我为住处。一切恐怖因我生故。一切恐怖分别生故。一切恐怖烦恼生故。一切烦恼我爱生故。若我住在阿兰若处。不能舍离我我所执。不应住是阿兰若中。不如还住白衣屋舍。何以故。若有我想不应住止阿兰若处。若有补特伽罗相者。不应住止阿兰若处。若人具有我我所执。不应住止阿兰若处。若有法见不应住止阿兰若处。若有具此四颠倒执。不应住止阿兰若处。汝等谛听。若有修行作涅槃相。不应住止阿兰若处。何况更起诸烦恼相。汝等谛听。若有不着一切法相。应当安住阿兰若处。是名当坐无著道场。一切诸法皆不可得。若心调柔无有诤论。应当安住阿兰若处。于世因缘都无所著。应当安住阿兰若处。于色声香味触等法无依止者。应当安住阿兰若处。于一切法有平等见。应当安住阿兰若处。于四威仪能调自心。应当安住阿兰若处。能舍一切诸恐怖者。应当安住阿兰若处。诸佛子等。以要言之。于诸烦恼得解脱者。应当安住阿兰若处。若得成就涅槃因者。应当安住阿兰若处。能善修行四无垢性。应当安住阿兰若处。若有少欲能知足者。应当安住阿兰若处。具足多闻有智慧者。应当安住阿兰若处。若能修行三解脱者。应当安住阿兰若处。永断能缚烦恼结者。应当安住阿兰若处。能审观察十二因缘。应当安住阿兰若处。所作已办者。应当安住阿兰若处。舍诸重担者。应当安住阿兰若处。证悟真如深妙理者。应当安住阿兰若处。汝等当知。阿兰若处种种药草。大小树木生阿兰若。曾无恐怖亦无分别。菩萨摩诃萨住阿兰若亦复如是。观自身心犹如枯树。墙壁瓦砾等无有异。于一切法无有分别。我观身心犹如幻梦。中无有实。念念衰老。其息出已更不复入。由善恶因随业受报。是身无常速起速灭。是身虚假终不久停。如是身中无我我所。无有情。无命者。无养育者。无士夫者。无补特伽罗者。无作业者。无童儿者。如是等相本来空寂。犹如虚空。亦如泡沫。常应念念作如是观。一切恐怖皆得解脱。如彼树木无有恐怖。时诸菩萨得大安乐无畏坐处。是名菩萨住阿兰若求阿耨多罗三藐三菩提。复次出家菩萨住阿兰若。昼夜相续应如是观。是阿兰若。善能修习四无垢性安乐之处。是阿兰若。善能修习知足之处。是阿兰若。于诸烦恼得解脱处。是阿兰若。具足多闻智慧之处。是阿兰若。伏断烦恼所知障处。是阿兰若。能入三种解脱门处。是阿兰若。善能证得八解脱处。是阿兰若。善能观察十二缘处。是阿兰若。善能断除业障之处。是阿兰若。能得初果预流之处。是阿兰若。能得第二一来果处。是阿兰若。能得第三不还果处。是阿兰若。得第四果阿罗汉处。是阿兰若。证得辟支佛果之处。是阿兰若。已办所作得自在处。是阿兰若。舍诸重担得轻安处。是阿兰若。证得二空真如之处。是阿兰若。能修证无量大慈心处。是阿兰若。修证无量大悲心处。是阿兰若。能善修习喜无量处。是阿兰若。善能修习舍无量处。是阿兰若。能发菩提心处。是阿兰若。菩萨修持到十信处。是阿兰若。复次进修到十住处。是阿兰若。展转增修到十行处。是阿兰若。展转修行十回向处。是阿兰若。善能修习四善根处。是阿兰若。修行六度波罗蜜处。是阿兰若。修行初地至十地处。是阿兰若。证得六根清净之处。是阿兰若。善能证得天眼通处。是阿兰若。得天耳通及宿住智．生死智．明神境他心如是通处。是阿兰若。有惭愧处。是阿兰若。不放逸处。是阿兰若修五根处。是阿兰若。证得无量无边三昧之处。是阿兰若。能得恒沙陀罗尼门证自在处。是阿兰若。悟无生忍。是阿兰若。永出三界断生死处。是阿兰若。得不退转。是阿兰若。降伏一切众魔怨敌。销除业障见佛闻法。如是之处。是阿兰若。得佛不共最上法门。是阿兰若。修习戒蕴清净之处。是阿兰若。出生无漏三摩地处。是阿兰若。能生般若证解脱处。是阿兰若。能生解脱知见之处。是阿兰若。得三十七菩提分法。是阿兰若。善能修摄十二头陀。是阿兰若。智能分别谛理住处。是阿兰若。永离有漏五蕴生处。是阿兰若。能得解脱十二入处。是阿兰若。永离有漏十八界处。是阿兰若。微妙观察十八空处。是阿兰若。容受一切诸法空处。是阿兰若。增长十善法生之处。是阿兰若。增长坚固菩提心处。是阿兰若。三世诸佛赞叹之处。是阿兰若。一切菩萨恭敬赞叹。如是之处。是阿兰若。毗婆尸佛于尼俱陀树下成道。是阿兰若。尸弃如来于尸利沙树下成道。是阿兰若。毗舍如来阿尸娑多树下成道。是阿兰若。俱留孙佛无忧树下成等正觉。是阿兰若。俱那含牟尼如来优昙树下成等正觉。是阿兰若。迦叶如来婆陀树下成等正觉。是阿兰若。释迦如来于毕钵罗树下成道之处。汝等当知。阿兰若处有如是等无量无边功德胜利。尔时乐远离行菩萨为诸大众。而说偈言

  出家菩萨住兰若　　当作何念及何业
  世间所有诸恐怖　　皆从我见我所生
  若能断除我我所　　一切恐怖无所依
  若有能执我见心　　毕竟不成菩提道
  涅槃常住皆无相　　何况烦恼非法相
  不着诸法及众生　　心无诤论修正念
  四威仪中调伏心　　应住兰若常寂静
  能断烦恼心知足　　住于兰若空寂舍
  入三解脱无相门　　住于兰若离尘垢
  能观十二因缘法　　四谛二空真妙理
  世间八法不倾动　　如是大士住兰若
  能观自身如枯木　　亦如水沫及幻梦
  不着二边平等相　　如是萨埵住兰若
  罪业缠缚无常身　　本来虚假元无实
  我法二执及罪相　　于三世中不可得
  自身他身无有二　　一切诸法亦如是
  谛观法性无去来　　如是菩萨住兰若
  栴檀涂身及赞叹　　以刀屠割并骂辱
  于此二人无爱憎　　如是菩萨住兰若
  出家乐住阿兰若　　昼夜应作如是观
  阿兰若处真道场　　一切如来成正觉
  阿兰若处妙法空　　出世正法之所生
  阿兰若处圣所尊　　能生三乘圣道故
  阿兰若处圣所宅　　一切圣贤常住故
  阿兰若处如来宫　　十方诸佛所依故
  阿兰若处金刚座　　三世诸佛得道故
  阿兰若处涅槃宫　　三世如来圆寂故
  阿兰若处大慈室　　菩萨住此修慈故
  阿兰若处是悲田　　三世诸佛修悲故
  阿兰若处六通室　　菩萨于此游戏故
  阿兰若处大无畏　　能断一切恐怖故
  阿兰若处三摩地　　诸求道者得定故
  阿兰若处陀罗尼　　诸持咒人神力故
  阿兰若处善法堂　　增长一切善法故
  阿兰若处菩提室　　菩萨修道得忍故
  若欲永超三界苦　　菩提涅槃当修证
  遍周法界利群生　　应居兰若菩提室
  所修六度四摄法　　回施三有及四恩
  自他俱入甘露城　　同证一如真法界

尔时乐远离行菩萨摩诃萨。为诸大众说是法已。佛言。善哉善哉。善男子。汝为大众及未来世求佛道者。分别演说阿兰若处殊胜功德。利益安乐现在未来一切众生。趣向菩提正真觉道。汝所成就无量功德。千佛共说不能穷尽。尔时会中智光菩萨。无量阿僧祇菩萨大众。闻阿兰若最胜功德。即得闻持陀罗尼门。无量众生发无等等阿耨多罗三藐三菩提心得不退转。千亿众生远尘离垢得法眼净

    大乘本生心地观经厌身品第七

尔时弥勒菩萨摩诃萨。即从座起。偏袒右肩右膝着地。合掌恭敬。而白佛言。世尊。我等既悟出家菩萨摩诃萨。厌离世间住阿兰若。调伏其心修无垢行。然此菩萨住空闲处。自于是身应作何观

尔时佛告弥勒菩萨言。善哉善哉。善男子。汝为众生起大悲心。请问如来入圣智观妙行法门。汝当善听。今为汝说。唯然世尊。愿乐欲闻。善男子。出家菩萨住阿兰若。求阿耨多罗三藐三菩提时。四威仪中微细观察。是有漏身三十七种不净秽恶。是不可爱。是不坚牢。当观此身犹如坏器。外以杂彩金银七宝巧饰庄严。内以粪秽种种不净填塞充满。两肩担负随途而行。其有见者皆生爱乐。不知器中盛满不净。有六黑蛇常在此器。一蛇随动。器即破坏。毒害臭恶。竟无所堪。世间之人庄严其身。如彼彩画盛不净器。贪嗔痴三名为心病。风黄痰癊名为身病。内外六病能害身心。如彼六蛇居于器内。一一蛇动。器即破坏。一一病发。身即无常。善男子。出家菩萨处于空闲观察是身。名为第一不净观相。出家菩萨于日夜中又观自身。臭秽不净犹如死狗。何以故。彼身亦是父母不净为生缘故。出家菩萨又观自身。如蚁子台安住众蚁。时有白象来至台边。以身触台台即崩碎。善男子。此台所谓五蕴之身。白象是为琰魔罗使。身归后世如象坏台。出家菩萨又观自身。而作是念。我今此身从顶至足。皮肉骨髓共相和合以成其身。犹如芭蕉中无实故。出家菩萨又观自身无有强力。皮肉薄覆如涂附墙。亿万毛发如草生地。微细风大出入毛孔。谁有智者当乐此身。刹那刹那衰败转故。出家菩萨又观自身。如养毒蛇而取其害。我今虽以饮食衣服资长是身。而不识恩。毕竟还令堕于恶道。出家菩萨又观自身。譬如怨家诈作亲友伺求其便而将毒药断彼命根。我身如是本非真实。终致无常非圣爱故。出家菩萨又观自身如水上泡。虽复妙好琉璃珠色。刹那因缘起灭无恒。有为念念不久住故。出家菩萨又观自身。如乾闼婆城虽现相状而不实有。今者我身亦复如是。出家菩萨又观自身犹如影像。我身亦尔虽有非真。出家菩萨又观自身。譬如外国强盛怨敌。今者我身亦复如是。烦恼怨敌侵掠善根。出家菩萨又观自身。如朽舍宅虽加修葺当必崩坏。我身亦尔。虽加爱念当必无常。出家菩萨又观自身。如近怨国城邑人民常怀恐怖。今者我身亦复如是。于念念中畏无常怨。出家菩萨又观自身。如无量薪为火烧爇。然是猛火曾无厌足。我身亦尔。以贪爱火烧五欲薪。其心增长亦复如是。出家菩萨又观自身。如新生子慈母怜愍恒加守护。我身亦尔。若不守护病之身心。即便不能有所修证。出家菩萨又观自身。本性不净譬如有人厌患炭色。设诸方便以水洗之。经无量时黑色仍旧。乃至炭尽终无所益。我身亦尔。有漏不净。假使海水尽未来际洗之无益。亦复如是。出家菩萨又观自身。如油沃薪以火焚烧。又遇大风势不可止。是身亦尔。名五蕴薪。沃贪爱油纵嗔恚火。愚痴风力无有休息。出家菩萨观于自身犹如恶疾。四百四病所住处故。亦如大肠。八万四千虫所住故。是无常处。出息不还即无常故。亦如非情。神识易脱同瓦石故。亦如河水。刹那前后不暂住故。亦如压油。于一切事受劳苦故。无所依者。犹如婴儿失父母故。无救护者。犹如虾蟆蛇所吞故。如穴无底。心心所法不可知故。恒不知足。于五欲乐心无厌故。恒不自在。断常二见所系缚故。不生惭愧。虽蒙养育弃舍主故。亦如死尸。于日夜分近灭坏故。唯受诸苦。于一切处无真乐故。为苦所依。一切众苦依身住故。如空聚落。于是身中无主宰故。毕竟空寂。遍计所执妄构画故。如谷中响。皆是虚妄所显现故。亦如船舶。若无船师即漂没故。亦如大车运载财宝。何以故。乘于大乘到菩提故。善男子。出家菩萨。日夜观察非不爱惜如是之身。欲令众生出生死海到彼岸故

尔时世尊说是法已。告弥勒菩萨摩诃萨言。善男子。修如是行。此则名为出家佛子所观法要。若有佛子发菩提心。为求阿耨多罗三藐三菩提住阿兰若。修习如是三十七观。亦教佗修如是法要。解说书写受持读习。远离一切我我所执。永断贪着五欲世乐。速能成就不坏信心。求大菩提不惜躯命。何况世间所有珍宝。现身必得究竟成满一切如来金刚智印。于无上道永不退转。六度万行速得圆满。疾成阿耨多罗三藐三菩提

尔时会中八万四千新发意菩萨。深厌世间得大忍力。不复退转于无上道。百千婆罗门发菩提心。成熟信根得不退转。三万六千善男子善女人。远离尘垢得法眼净

大乘本生心地观经卷第六大乘本生心地观经卷第七

        罽宾国三藏沙门般若奉　诏译

    波罗蜜多品第八

尔时弥勒菩萨摩诃萨白佛言。世尊。以何因缘。殷勤称赞住阿兰若修菩萨行。而不称赞住于余处修菩萨行。如来一时在灵鹫山。为诸菩萨广说法要而作是言。菩萨或时止淫女家。亲近屠者示教利喜。无数方便饶益众生。为说妙法令入佛道。世尊今日为新发意所说妙法而不如是。然我等类亲于佛前得闻深法无有疑惑。唯愿如来。为未来世求佛道者。演说甚深微妙真理。令菩萨行无复退转。尔时佛告弥勒菩萨摩诃萨。善男子。发阿耨多罗三藐三菩提心求菩提道。有二菩萨。一者在家。二者出家。在家菩萨为欲化导淫室屠肆。皆得亲近。出家菩萨则不如是。然此菩萨各有九品。上根三品皆住兰若。无间精进利益有情。中下二根诸菩萨等。随宜所住方处不定。或住兰若。或居聚落。随缘利益安隐众生。如是行门汝应观察

复次善男子。出家菩萨修习佛道已得无漏真实之法。随缘利乐一切有情。若有佛子未得真智住于兰若。要当亲近诸佛菩萨。若有值遇真善知识。于菩萨行必不退转。以是因缘诸佛子等。应当至心求见一佛及一菩萨。善男子。如是名为出世法要。汝等咸当一心修学

复次善男子。出家菩萨厌离世间住阿兰若。省用功力得圆八万四千波罗蜜行。速证阿耨多罗三藐三菩提。所以者何。若舍名利住山林者。于身命财必无吝惜永无系属。自然易满三种波罗蜜多。弥勒菩萨白佛言。世尊。住阿兰若出家菩萨不畜财宝。以何因缘。能得圆满檀波罗蜜

佛告弥勒菩萨摩诃萨。善男子。住阿兰若出家菩萨。入于聚落所乞之食。先以少分施于众生。又以余分施于所欲。即得名为檀波罗蜜。以自身命供养三宝。头目髓脑施来求者。即得名为亲近波罗蜜。为求法者说出世法。令发无上菩提心故。即得名为真实波罗蜜。善男子。是名出家菩萨成就布施波罗蜜多。复次善男子。出家菩萨住阿兰若。故修十二头陀之行。若行步时看二肘地不损众生。即得名为持戒波罗蜜。坚持禁戒不惜躯命。即得名为亲近波罗蜜。为求出世说法教化。令发无上菩提之心。即得名为真实波罗蜜。善男子。是名出家菩萨成就持戒波罗蜜多。复次善男子。出家菩萨住阿兰若。能灭嗔恚得慈心三昧。亦无毁辱一切众生。即得名为忍辱波罗蜜。若为一人说一句法。令发阿耨多罗三藐三菩提心。即得名为真实波罗蜜。善男子。是名出家菩萨成就忍辱波罗蜜多。复次善男子。出家菩萨为令众生得成佛故。修精进行。未得成佛福智羸弱。不贪安乐。不造众罪。于昔菩萨行苦行中深生欢喜。翘敬宗仰常无休息。以是因缘。即得名为精进波罗蜜。弃舍身命如捐涕唾。一切时中未尝懈怠。即得名为亲近波罗蜜。遇有缘者说最上道。令趣无上正等菩提。即得名为真实波罗蜜。由精进心如是十行过去不退。现在坚固。未来速满。善男子。是名出家菩萨摩诃萨成就精进波罗蜜多。复次善男子。出家菩萨住阿兰若修习三昧。为摄善法令不散失。入诸解脱永断边见。现于神通化彼众生令得正智。断烦恼本入真法界。悟如实道当趣菩提。以是因缘即得名为禅定波罗蜜。欲令众生如我无异悉得满足。调伏有情不舍三昧。不惜身命修此三昧。即得名为亲近波罗蜜。为诸众生说深妙法。皆令趣向无上菩提。即得名为真实波罗蜜。善男子。是名出家菩萨成就禅定波罗蜜多。复次善男子。出家菩萨处于空闲。亲近供养诸佛菩萨一切智者。常乐听闻甚深妙法。心生渴仰恒无厌足。善能分别二谛真理。断除二障通达五明。说诸法要能决众疑。以是因缘即得名为般若波罗蜜。为求半偈弃舍身命。不惮众苦志求菩提。即得成就亲近波罗蜜。于大会中为人说法。于深妙义无所秘惜。能令发起大菩提心。于菩萨行得不退转。常能观察我身兰若及菩提心真实法身。如是四种无有差别。如是如是观妙理故。即得名为真实波罗蜜。善男子。是名出家菩萨成就般若波罗蜜多。复次善男子。出家菩萨住空闲处。常能修习方便胜智波罗蜜多。以佗心智能了有情意乐烦恼心行差别。应病与药悉令除差。自在游戏神通三昧。发大悲愿成熟众生。诸佛之法无不通达。以是因缘即得名为方便善巧波罗蜜多。为欲饶益诸众生故。于身命财都不固惜。即得名为亲近波罗蜜多。为诸众生怨亲平等。说微妙法令入佛智。即得名为真实波罗蜜多。善男子。是名出家菩萨成就方便善巧波罗蜜。复次善男子。出家菩萨入于山林。为诸众生常能修习愿波罗蜜。心恒观察诸法真性非有非空中道妙理。于世俗事悉能辨了。为化有情恒修慈悲。以是因缘。即得名为愿波罗蜜。以四弘愿摄受众生。乃至舍身不坏悲愿。即得名为亲近波罗蜜。说微妙法辩才无碍。若有听闻毕竟不退。即得名为真实波罗蜜。善男子。是名出家菩萨成就愿波罗蜜多。复次善男子。出家菩萨住阿兰若。以正智力善了有情心行黑白。能为众生说相应法。令入大乘甚深妙义。即能安住究竟涅槃。以是因缘。即得名为力波罗蜜。以正智眼照见五蕴空寂之理。能舍身命利众生故。即得名为亲近波罗蜜。以妙智力化邪见众。令断轮回生死恶业。趣向常乐究竟涅槃。即得名为真实波罗蜜。善男子。是名出家菩萨成就力波罗蜜多。复次善男子。出家菩萨住阿兰若。于一切法了知善恶。远离邪见摄受正法。不厌生死不乐涅槃。即得名为智波罗蜜。不爱自身怜愍众生。于身命财恒修大舍。即得名为亲近波罗蜜。以微妙智为诸众生说一乘法。令入阿耨多罗三藐三菩提。以是因缘。即得名为真实波罗蜜。善男子。是名出家菩萨成就智波罗蜜多。善男子。此如是等波罗蜜多。以何义故。说为八万四千差别。汝等当知。为多贪者。分别演说二千一百波罗蜜多。为多嗔者。分别演说二千一百波罗蜜多。为多痴者。分别演说二千一百波罗蜜多。为等分者。分别演说二千一百波罗蜜多。善男子。于如是等二千一百波罗蜜多。以为根本。转增十倍遂成八万四千波罗蜜多。如是等法皆利他行。善男子。若有众生其性难调。闻是法已心未调伏。即为宣说八万四千诸三昧门。如是妙法皆自利行。若有众生其性难调。闻是法已心未调伏。即为宣说八万四千陀罗尼门。如是妙法皆利他行。善男子。我为调伏一切有情。说如是法及以无数善巧方便。现种种相教化众生。善男子。以是义故。一切人天普称如来名为导师。善男子。未来现在诸佛世尊。悉皆修习八万四千波罗蜜门。八万四千诸三昧门。八万四千陀罗尼门。永断八万四千微烦恼障。八万四千微所知障。皆诣兰若菩提树王。坐金刚座入金刚定。降伏一切天魔怨已。证得阿耨多罗三藐三菩提。尔时世尊欲重宣此义。而说偈言

  超过三界大法王　　出现世间化群品
  恒河沙等诸菩萨　　入佛甘露智慧门
  历劫得道慈氏尊　　以大悲心而启问
  善哉无垢法王子　　智慧能问真佛乘
  我以师子无畏辩　　说大乘中趣觉路
  汝等一心善谛听　　转授未来所应授
  十方世界可使空　　无令断尽出世道
  将求解脱出世道　　不过三根九品类
  上根三品居兰若　　中下随缘化世间
  所求道果等无差　　同证真如佛性海
  已获无漏真大士　　随宜应现济群生
  开示有空不二门　　自利利他无间断
  未得无漏诸佛子　　应正勤修三种学
  善根回向施众生　　一心专念佛菩萨
  愿我常睹佛菩萨　　无边庄严功德身
  若使恒闻法雨音　　普得同沾心不退
  以身常处于地狱　　非不亲近大慈尊
  以身常处于轮回　　非不亲闻微妙法
  以是因缘诸佛子　　系心常念天人师
  若有佛子修圣道　　发起无上菩提心
  厌世住于兰若中　　亦得名修三种度
  每日自食先布施　　兼将法宝施众生
  三轮清净是檀那　　以此修因德圆满
  当知证获波罗蜜　　唯由心净不由财
  若有染心施珍财　　不如净心施少分
  财施即得名檀度　　此波罗蜜非二三
  能施身命及妻子　　如是得名亲近度
  若有求法善男子　　为说一切大乘经
  令发无上菩提心　　乃名真实波罗蜜
  慈悲净信具惭愧　　摄受众生离于贪
  愿成如来无上智　　财法二施名初度
  坚持菩萨三聚戒　　开发菩提离生死
  拥护佛法住世间　　能悔误犯真持戒
  伏嗔恚心慈悲观　　当念宿因对怨害
  不惜躯命救众生　　是名忍辱波罗蜜
  能行难行不暂舍　　三僧祇劫常增进
  不共染污恒炼心　　为度有情求解脱
  入出三昧得自在　　变化神通游十方
  为断众生烦恼因　　三摩地门求解脱
  若欲成就真智慧　　亲近菩萨及如来
  乐闻出世妙理门　　修达三明断二障
  能知众生心差别　　随病与药令服行
  慈悲善巧应根宜　　方便利生度群有
  观一切法真句义　　不着中边离有无
  净智无间会真如　　二利均平周法界
  智力能了众生性　　为说相应种种法
  智力能入众生心　　令断轮回生死本
  智力能分黑白法　　随应取舍各了知
  生死涅槃本平等　　成就有情离分别
  如是十种殊胜行　　摄入八万四千中
  随其品类胜法门　　乃名菩萨波罗蜜
  八万四千三摩地　　能灭众生散乱心
  八万四千总持门　　能除惑障锁魔众
  大圣法王方便力　　三种法要化众生
  教网垂于生死海　　置彼人天安乐处

尔时世尊说是法时。八万四千忉利天子。断三界障证欢喜地。无数百千六欲天子。悟无生忍得陀罗尼。十六大国王得闻持陀罗尼。无量四众闻菩萨行。或得不退地。或得三昧门。或得陀罗尼。或得大神通。或有菩萨证二三地乃至十地。踊跃欢喜。无量百千诸人天等。发阿耨多罗三藐三菩提心不复退转。八千人天远尘离垢得法眼净

    大乘本生心地观经功德庄严品第九

尔时弥勒菩萨摩诃萨白佛言。世尊。如佛所说住阿兰若功德成就当得作佛。菩萨云何修诸功德。而能住是阿兰若中。唯愿世尊。为我解说

尔时佛告弥勒菩萨摩诃萨言。汝善男子。当修学者。但有一德。是人应住阿兰若处求无上道。云何为一。谓观一切烦恼根源即是自心。了达此法。堪能住止阿兰若处。所以者何。譬如狂犬被人驱打但逐瓦石不逐于人。未来世中住阿兰若新发心者。亦复如是。若见色声香味触法其心染着。是人不知烦恼根本。不知五境从自心生。即此名为未能善住阿兰若处。以是因缘。乐住寂静求无上道。一切菩萨摩诃萨等。若五欲境现前之时。观察自心应作是念。我从无始至于今日。轮回六趣无有出期。皆自妄心而生迷倒。于五欲境贪爱染着。如是菩萨名为堪住阿兰若处。若有人问。何等有情于未来世当得作佛。应指是人于当来世。出三界苦破四魔军。速成菩提入佛智慧。一切世间天龙八部。阿苏罗等皆应供养。若善男子及善女人。以清净心供养如是住阿兰若真善佛子。所获福德无量无边。若复有人以众珍宝供养悲母。所获功德亦无差别。何以故。是人当得阿耨多罗三藐三菩提。转正法轮度人天众。绍三宝种使不断绝。当为众生作归依故。复次善男子。有二种法。系缚行者令不堪任住阿兰若。一者爱乐断见邪法。二者爱乐财宝乐具。又善男子。有二种人。不堪居住阿兰若处。一者具足憍慢。二者恶大乘法。又善男子。有二种人。不应居住阿兰若处。一者邪见不信佛语。二者身自破戒策役持戒。如是等人不应居住阿兰若处求无上道。复次善男子。具四种德。应当安住阿兰若处。云何为四。一者多闻总持不忘。二者分明能解妙义。三者正念常不放逸。四者随顺如来教行。善男子。若有佛子成就如是四种胜德。应当安住阿兰若处。修菩萨行求无上道。复次善男子。出家菩萨。复有四德。庄严自身住阿兰若求佛智慧。云何为四。一者大慈。二者大悲。三者大喜。四者大舍。善男子。如是四法。能生一切福德智慧。利益安乐无量众生。速证无上大菩提法。复次善男子。出家菩萨复有四德。持戒清净能至菩提。云何为四。一者恒住四无垢性。二者常行十二头陀。三者远离在家出家。四者永离谄诳嫉妒。善男子。一切菩萨依此四法。永离生死得大菩提。复次善男子。出家菩萨复有四法。摄一切善。云何为四。一者净持禁戒复有多闻。二者入诸三昧能具智慧。三者得六神通兼修种智。四者善巧方便又不放逸。善男子如是四法。三世菩萨共所修学。汝等佛子亦应修习。疾证广大无上菩提。复次善男子。出家菩萨具四种法。于菩萨行得不退转。云何为四。一者布施。二者爱语。三者利行。四者同事。善男子。如是四行。趣菩提路利生根本。一切菩萨皆应修学。复次善男子。出家菩萨复具四德。住于兰若持戒清净庄严自身。云何为四。一者观察自无本性。伏断二执证无我故。二者他身亦无本性。于怨亲所离憎爱故。三者身心快乐。心心所法无分别故。四者得平等智。生死涅槃无差别故。善男子。如是四法。一切菩萨所应修习。汝等佛子亦当修习速趣无上正等菩提。复次善男子。一切菩萨复有四愿。成熟有情住持三宝。经大劫海终不退转。云何为四。一者誓度一切众生。二者誓断一切烦恼三者誓学一切法门。四者誓证一切佛果。善男子。如是四法。大小菩萨皆应修学。三世菩萨所学处故。复次善男子。出家菩萨复有四法。住阿兰若持戒清净。云何为四。一者爱乐空性空所显故。二者得无恐怖证三昧故。三者于诸众生起大悲愿。四者于二无我无厌背心。善男子。如是四法。一切菩萨入圣要门。依此四法断二障故。复次善男子。出家菩萨复有四法。住阿兰若善持禁戒庄严其身。云何为四。一者永舍我见。二者舍我所见。三者离断常见。四者深能悟解十二因缘。善男子。如是四法。能除毁禁守护净戒庄严其身。复次善男子。出家菩萨住阿兰若。又观四法。能护禁戒妙行增修趣求佛智。云何为四。一者观察五蕴生灭。二者观十二处如空聚落。三者观十八界性同法界。四者于俗谛法无舍无著。善男子。如是四法。一切菩萨所应修学。是故佛子住阿兰若。一心修习求无上道。复次善男子。出家菩萨住阿兰若。具足四种。持戒清净庄严自身。云何为四。一者成就不见身观。二者成就不见语观。三者成就不见意观。四者远离六十二见。善能成就一切智观。善男子。若有佛子。成就如是四种清净。现身证获正性离生。乃至速证无上菩提。以是因缘。汝等佛子。观如是等四种法门。断四恶道证四涅槃。尽未来际度诸有情。令证阿耨多罗三藐三菩提

复次善男子。出家菩萨住阿兰若。具足八种三昧清净庄严自身。云何为八。一者独坐兰若三昧清净。二者远离绮语三昧清净。三者远离五欲三昧清净。四者调伏身心三昧清净。五者饮食知足三昧清净。六者远离恶求三昧清净。七者远离因声起爱三昧清净。八者为众说法不求利养三昧清净。善男子。如是八种三昧清净。能生百千诸三昧门。汝等佛子应当修习。速证无上正等菩提。复次善男子。出家菩萨住阿兰若。复有八种智慧清净。云何为八。一者五蕴善巧智慧清净。二者十二处善巧智慧清净。三者十八界善巧智慧清净。四者二十二根善巧方便智慧清净。五者三解脱门善巧方便智慧清净。六者能灭一切烦恼善巧方便智慧清净。七者能灭随烦恼善巧方便智慧清净。八者能灭六十二见善巧方便智慧清净。善男子。如是八种智慧清净。汝等菩萨当勤修习。速证无上正等菩提。复次善男子。出家菩萨住阿兰若。复有八种神通清净庄严自身。云何为八。一者于诸色法得无障碍天眼善巧方便神通清净。二者于诸声境得无障碍天耳善巧方便神通清净。三者于诸众生心心所法得无障碍他心智善巧方便神通清净。四者忆念过去生处死处得无障碍宿住智善巧方便神通清净。五者能往十方无数佛刹得无障碍神境智善巧方便神通清净。六者能知众生漏尽未尽得无障碍漏尽智善巧方便神通清净。七者能灭一切烦恼得无障碍无漏智善巧方便神通清净。八者现见自身一切善根回向众生善巧方便神通清净。善男子。如是八种神通清净。十方菩萨同所修学。汝等菩萨亦应修习。速证无上正等菩提。复次善男子。出家菩萨住阿兰若。现身获得八种清净。云何为八。一者身业清净。二者语业清净。三者意业清净。四者正性清净。五者正命清净。六者头陀清净。七者离谄清净。八者一念不忘菩提心清净。善男子。若有佛子住阿兰若。具足如是八种清净。现身成就无边善根。不复退转阿耨多罗三藐三菩提复次善男子。出家菩萨复有八种多闻清净庄严自身。云何为八。一者尊敬和上阿阇梨多闻清净。二者远离憍慢生谦下心多闻清净。三者精进勇猛多闻清净。四者安住正念多闻清净。五者为求法者说甚深义多闻清净。六者不爱自赞毁他多闻清净。七者常能观察一切善法多闻清净。八者听闻正法如说修行多闻清净。善男子。如是八种多闻清净。汝等菩萨皆应修习。速证无上正等菩提

尔时世尊。说如是等菩萨行已。告弥勒菩萨摩诃萨言。善男子。我涅槃后。后五百岁。法欲灭时。无量众生。厌离世间。渴仰如来。发阿耨多罗三藐三菩提心。入阿兰若为无上道。修习如是菩萨愿行。于大菩提得不退转。如是发心无量众生。命终上生睹史天宫。得见汝身无边福智之所庄严。超越生死证不退转。于当来世大宝龙华菩提树下。得阿耨多罗三藐三菩提。尔时世尊说是法时。二万五千新发意菩萨。于菩提行将欲退转。闻如是法发坚固心。超十信位至第六住。三万八千净行婆罗门。永断邪见得大法忍及陀罗尼。七万六千人。皆发无等等阿耨多罗三藐三菩提心

大乘本生心地观经卷第七大乘本生心地观经卷第八

        大唐罽宾国三藏般若奉　诏译

    观心品第十

尔时文殊师利菩萨摩诃萨。即从座起整衣服。偏袒右肩右膝着地。曲躬合掌白佛言。世尊。如佛所说告妙德等五百长者。我为汝等敷演心地微妙法门。而此道场无量无边人天大众皆生渴仰。我今为是启问如来。云何为心。云何为地。唯愿世尊。无缘大慈无碍大悲。为诸众生分别演说。未离苦者令得离苦。未安乐者令得安乐。未发心者令得发心。未证果者令得证果。同于一道而得涅槃

尔时薄伽梵。以无量劫中修诸福智所获清净决定胜法大妙智印。印文殊师利言。善哉善哉。汝今真是三世佛母。一切如来在修行地。皆曾引导。初发信心。以是因缘十方国土成正觉者。皆以文殊而为其母。然今汝身以本愿力现菩萨相。请问如来不思议法。谛听谛听善思念之。吾当普为分别解说。唯然世尊。我等乐闻

尔时薄伽梵。妙善成就一切如来最胜住持平等性智种种希有微妙功德。已能善获一切诸佛决定胜法大乘智印。已善圆证一切如来金刚秘密殊胜妙智。已能安住无碍大悲。自然救摄十方有情。已善圆满妙观察智。不观而观。不说而说。是薄伽梵。告诸佛母无垢大圣文殊师利菩萨摩诃萨言。大善此法名为十方如来最胜秘密心地法门。此法名为一切凡夫入如来地顿悟法门。此法名为一切菩萨趣大菩提真实正路。此法名为三世诸佛自受法乐微妙宝宫。此法名为一切饶益有情无尽宝藏。此法能引诸菩萨众到色究竟自在智处。此法能引诣菩提树后身菩萨真实导师。此法能雨世出世财。如摩尼宝满众生愿。此法能生十方三世一切诸佛功德本源。此法能销一切众生诸恶业果。此法能与一切众生所求愿印。此法能度一切众生生死险难。此法能息一切众生苦海波浪。此法能救苦恼众生而作急难。此法能竭一切众生老病死海。此法善能出生诸佛因缘种子。此法能与生死长夜为大智炬。此法能破四魔兵众而作甲胄。此法即是正勇猛军战胜旌旗。此法即是一切诸佛无上法轮。此法即是最胜法幢。此法即是击大法鼓。此法即是吹大法螺。此法即是大师子王。此法即是大师子吼。此法犹如国大圣王善能正治。若顺王化获大安乐。若违王化寻被诛灭。善男子。三界之中以心为主。能观心者究竟解脱。不能观者究竟沉沦。众生之心犹如大地。五谷五果从大地生。如是心法生世出世善恶五趣。有学无学独觉菩萨及于如来。以是因缘。三界唯心。心名为地。一切凡夫。亲近善友闻心地法。如理观察。如说修行。自作教佗赞励庆慰。如是之人能断三障速圆众行。疾得阿耨多罗三藐三菩提

尔时大圣文殊师利菩萨白佛言。世尊。如佛所说唯将心法为三界主。心法本无不染尘秽。云何心法染贪嗔痴。于三世法谁说为心。过去心已灭。未来心未至。现在心不住。诸法之内性不可得。诸法之外相不可得。诸法中间都不可得。心法本来无有形相。心法本来无有住处。一切如来尚不见心。何况余人得见心法。一切诸法从妄想生。以是因缘。今者世尊。为大众说三界唯心。愿佛哀愍如实解说。尔时佛告文殊师利菩萨言。如是如是。善男子。如汝所问。心心所法本性空寂。我说众喻以明其义。善男子。心如幻法由遍计生种种心想。受苦乐故。心如流水念念生灭。于前后世不暂住故。心如大风。一刹那间历方所故。心如灯焰。众缘和合而得生故。心如电光。须臾之顷不久住故。心如虚空。客尘烦恼所覆障故。心如猿猴。游五欲树不暂住故。心如画师。能画世间种种色故。心如僮仆。为诸烦恼所策役故。心如独行。无第二故。心如国王。起种种事得自在故。心如怨家。能令自身受大苦故。心如埃尘。坌污自身生杂秽故。心如影像。于无常法执为常故。心如幻梦于无我法执为我故。心如夜叉。能啖种种功德法故。心如青蝇好秽恶故。心如杀者能害身故。心如敌对常伺过故。心如盗贼窃功德故。心如大鼓起斗战故。心如飞蛾爱灯色故。心如野鹿逐假声故。心如群猪乐杂秽故。心如众蜂集蜜味故。心如醉象耽牝触故。善男子。如是所说心心所法。无内无外亦无中间。于诸法中求不可得。去来现在亦不可得。超越三世非有非无。常怀染着从妄缘现。缘无自性心性空故。如是空性。不生不灭。无来无去。不一不异。非断非常。本无生处。亦无灭处。亦非远离非不远离。如是心等不异无为。无为之体不异心等。心法之体本不可说。非心法者亦不可说。何以故。若无为是心即名断见。若离心法即名常见。永离二相不着二边。如是悟者名见真谛。悟真谛者名为贤圣。一切贤圣性本空寂。无为法中戒无持犯。亦无大小。无有心王及心所法。无苦无乐。如是法界自性无垢。无上中下差别之相。何以故。是无为法性平等故。如众河水流入海中。尽同一味无别相故。此无垢性。是无等等。远离于我及离我所。此无垢性非实非虚。此无垢性是第一义。无尽灭相体本不生。此无垢性常住不变最胜涅槃。我乐净故。此无垢性远离一切平不平等。体无异故。若有善男子善女人。欲求阿耨多罗三藐三菩提者。应当一心修习如是心地观法。尔时世尊欲重宣此义。而说偈言

  三世觉母妙吉祥　　请问如来心地法
  我今于此大会众　　开演成佛观行门
  此法难遇过优昙　　一切世间应渴仰
  十方诸佛证大觉　　无不从此法修成
  我是无上调御师　　转正法轮周世界
  化度无量诸众生　　当知由悟心地观
  一切有情闻此法　　欣趣菩提得授记
  一切有缘得记人　　修此观门当作佛
  诸佛自受大法乐　　住心地观妙宝宫
  受职菩萨悟无生　　观心地门遍法界
  后身菩萨坐觉树　　入此观行证菩提
  此法能雨七圣财　　满众生愿摩尼宝
  此法名为佛本母　　出生三世三佛身
  此法名为金刚甲　　能敌四众诸魔军
  此法能作大舟航　　令渡中流至宝所
  此法最胜大法鼓　　此法高显大法幢
  此法金刚大法螺　　此法照世大法炬
  此法犹如大圣主　　赏功罚过顺人心
  此法犹如沃润田　　生成长养依时候
  我以众喻明空义　　是知三界唯一心
  心有大力世界生　　自在能为变化主
  恶想善心更造集　　过现未来生死因
  依止妄业有世间　　爱非爱果恒相续
  心如流水不暂住　　心如飘风过国土
  亦如猿猴依树戏　　亦如幻事依幻成
  如空飞鸟无所碍　　如空聚落人奔走
  如是心法本非有　　凡夫执迷谓非无
  若能观心体性空　　惑障不生便解脱

尔时如来。于诸众生起大悲心。犹如父母爱念一子。为灭世间大力邪见。利益安乐一切有情。宣说观心陀罗尼曰

唵(一)室佗(二)波罗(二合)底(丁以反)(三)吠惮(四)迦卢弭(五)

尔时如来说真言已。告文殊师利菩萨摩诃萨。如是神咒具大威力。若有善男子善女人。持此咒时举清净手。左右十指更互相叉。以右押左。更相坚握。如缚着形。名金刚缚印。成此印已习前真言。盈满一遍。胜于读习十二部经。所获功德无有限量。乃至菩提不复退转

    大乘本生心地观经发菩提心品第十一

尔时薄伽梵。已能善获一切如来灌顶宝冠超过三界。已得圆满陀罗尼自在。已善圆证三摩地自在。妙善成就一切智智。一切种智。能作有情种种差别。时薄伽梵。为诸众生宣说观心妙法门已。告文殊师利菩萨摩诃萨言。大善男子。我为众生已说心地。亦复当说发菩提心大陀罗尼。令诸有情发阿耨多罗三藐三菩提心速圆妙果

尔时文殊师利菩萨白佛言。世尊。如佛所说。过去已灭。未来未至。现在不住。三世所有一切心法。本性皆空。彼菩提心。说何名发。善哉世尊。愿为解说断诸疑网。令趣菩提

佛告文殊师利。善男子。诸心法中起众邪见。为欲除断六十二见种种见故。心心所法我说为空。如是诸见无依止故。譬如丛林蒙密茂盛。师子白象虎狼恶兽潜住其中。毒发害人。迥绝行迹。时有智者以火烧林。因林空故诸大恶兽无复遗余。心空见灭亦复如是。又善男子。以何因缘立空义邪。为灭烦恼从妄心生。而说是空。善男子。若执空理为究竟者。空性亦空。执空作病亦应除遣。何以故。若执空义为究竟者。诸法皆空无因无果。路伽邪陀有何差别。善男子。如阿伽陀药能疗诸病。若有病者服之必差。其病既愈药随病除。无病服药药还成病。善男子。本设空药为除有病。执有成病执空亦然。谁有智者服药取病。善男子。若起有见胜起空见。空治有病无药治空。善男子。以是因缘。服于空药除邪见已。自觉悟心能发菩提。此觉悟心即菩提心。无有二相。善男子。自觉悟心有四种义。云何为四。谓诸凡夫有二种心。诸佛菩萨有二种心。善男子。凡夫二心其相云何。一者眼识乃至意识。同缘自境名自悟心。二者离于五根心心所法。和合缘境名自悟心。善男子。如是二心能发菩提。善男子。贤圣二心其相云何。一者观真实理智。二者观一切境智。善男子。如是四种名自悟心

尔时文殊师利菩萨白佛言。世尊。心无形相亦无住处。凡夫行者最初发心。依何等处观何等相。佛言。善男子。凡夫所观菩提心相。犹如清净圆满月轮。于胸臆上明朗而住。若欲速得不退转者。在阿兰若及空寂室。端身正念结前如来金刚缚印。冥目观察臆中明月。作是思惟。是满月轮五十由旬无垢明净。内外澄澈最极清凉。月即是心。心即是月。尘翳无染妄想不生。能令众生身心清净。大菩提心坚固不退。结此手印持念观察大菩提心微妙章句。一切菩萨最初发心清净真言

唵(一)菩地(二)室多(三)牟致波(二合四)陀邪(五)弭(六)

此陀罗尼具大威德。能令行者不复退转。去来现在一切菩萨。在于因地初发心时。悉皆专念持此真言。入不退地速圆正觉。善男子。时彼行者。端身正念。都不动摇。系心月轮成熟观察。是名菩萨观菩提心成佛三昧。若有凡夫修此观者。所起五逆四重十恶及一阐提。如是等罪尽皆消灭。即获五种三摩地门。云何为五。一者刹那三昧。二者微尘三昧。三者白缕三昧。四者起伏三昧。五者安住三昧。云何名为刹那三昧。谓暂想念满月而住。譬如猕猴身有所系。远不得去。近不得停。唯困饥渴须臾住止。凡夫观心亦复如是。暂得三昧名为刹那。云何名为微尘三昧。谓于三昧少分相应。譬如有人常自食苦未曾食甜。于一时中得一尘蜜到于舌根。增胜欢喜倍生踊跃更求多蜜。如是行者。经于长劫食众苦味。而今得与甘甜三昧少分相应。名为微尘。云何名为白缕三昧。谓凡夫人自无始时。尽未来际今得此定。譬如染皂多黑色中见一白缕。如是行者。于多生死黑闇夜中。而今方得白净三昧。名之为缕。云何名为起伏三昧。所谓行者观心未熟。或善成立未善成立。如是三昧犹称低昂。名为起伏。云何名为安住三昧。修前四定心得安住。善能守护不染诸尘。如人夏中远涉沙碛备受炎毒。其心渴乏殆无所堪。忽得雪山甘美之水天酥陀等。顿除热恼身意泰然。是故三昧名为安住。入此定已远离惑障。发生无上菩提之芽。速登菩萨功德十地

尔时会中无量人天。闻此甚深诸菩萨母不可思议大陀罗尼已。九万八千诸菩萨等证欢喜地。无量众生发阿耨多罗三藐三菩提心

    大乘本生心地观经成佛品第十二

尔时薄伽梵。能善安住清净法界。三世平等无始无终。不动凝然常无断尽。大智光明普照世界。善巧方便变现神通。化十方土靡不周遍。是薄伽梵。告文殊师利菩萨摩诃萨言。瑜伽行者观月轮已。应观三种大秘密法。云何为三。一者心秘密。二者语秘密。三者身秘密。云何名为心秘密法。瑜伽行者。观满月中出生金色五钴金刚。光明焕然犹如镕金。放于无数大白光明。以是观察名心秘密。云何名为语言秘密

唵(一)地室多(二合二)婆尔罗(二合三)

此陀罗尼具大威力。一切菩萨成佛真迹。是故名为语言秘密。云何名为身秘密法。于道场中端身正念。手结引导无上菩提最第一印。安置胸臆心月轮中。善男子。我当为汝说其印相。先以左右二大拇指。各入左右手掌之内。各以左右头指中指及第四指。坚握拇指作于手拳。即是坚牢金刚拳印。次不改拳舒右头指。直竖虚空。以其左拳着于心上。右拳小指坚握左拳头指一节。次以右拳头指之头。即指左拳拇指一节。亦着心前。是名引导无上菩提第一智印。亦名能灭无明黑闇大光明印。以结此印加持力故。十方诸佛摩行者顶。受大菩提胜决定记。是大毗卢遮那如来无量福聚大妙智印

尔时行者结此印已。即作此观。一切有情共结此印。持念真言。十方世界无三恶道八难苦果。同受第一清净法乐。我今首上有大宝冠。其天冠中五佛如来结跏趺坐。我是毗卢遮那如来。圆满具足三十二相八十种好。放大光明照十方界。利益安乐一切众生。如是观察名入毗卢遮那如来最胜三昧。譬如有人悟迦卢罗微妙观门。自作是观。我身即是金翅鸟王。心意语言亦复如是。以此观力能消毒药。一切恶毒不能为害。凡夫行者亦复如是。作降伏坐身不动摇。手结智印。密念真言。入此观时能灭三毒。消除业障增长福智。世出世愿速得圆满。八万四千诸烦恼障不能现起。恒河沙等所知重障渐渐消灭。无漏大智能断金刚般若波罗蜜现前圆满。速得阿耨多罗三藐三菩提尔时文殊师利菩萨。白佛言。希有世尊。希有善逝。如来出世过优昙华。假使出世说是法难。如是心地三种秘密无上法轮。实能利乐一切众生。入如来地及菩萨地真实正路。若有众生不惜身命修行此法速证菩提

尔时佛告文殊师利菩萨言。若有善男子善女人。欲得修习三种秘密成佛妙门早获如来功德身者。当着菩萨三十二种大金刚甲。修此妙观必证如来清净法身。云何名为三十二甲。一者于无量劫为众生故不厌生死受苦大甲。二者誓度无量有情乃至蝼蚁不舍大甲。三者觉悟众生生死长梦安置三种秘密大甲。四者拥护佛法于一切时犹如响应护法大甲。五者永灭能起有无二见一切烦恼金刚大甲。六者头目髓脑妻子珍宝有来求者能舍大甲。七者家中所受一切乐具永不贪着能施大甲。八者能持菩萨三聚净戒终不舍离头陀大甲。九者着忍辱衣遇诸违缘毁骂鞭打不报大甲。十者教化所有一切缘觉声闻。令趣一乘回心大甲。十一者譬如大风昼夜不歇度诸有情精进大甲。十二者身心寂静口无过犯修行解脱三昧大甲。十三者生死涅槃无有二见饶益众生平等大甲。十四者无缘大慈利益群品恒无厌舍与乐大甲。十五者无碍大悲救摄一切无有限量拔苦大甲。十六者于诸众生无有怨结恒作饶益大喜大甲。十七者虽行苦行不惮劬劳恒无退转大舍大甲。十八者有苦众生来菩萨所代彼受苦不厌大甲。十九者如观掌中阿摩勒果如是能见解脱大甲。二十者见五蕴身如旃陀罗损害善事无著大甲。二十一者见十二入如空聚落常怀恐怖厌舍大甲。二十二者见十八界犹如幻化无有真实大智大甲。二十三者见一切法同于法界不见众相证真大甲。二十四者掩佗人恶不藏己过厌离三界出世大甲。二十五者如大医王应病与药菩萨随宜演化大甲。二十六者见彼三乘体本不异究竟回心归一大甲。二十七者绍三宝种使不断绝转妙法轮度人大甲。二十八者佛于众生有大恩德为报佛恩修道大甲。二十九者观一切法本性空寂不生不灭无垢大甲。三十者悟无生忍得陀罗尼乐说辩才无碍大甲。三十一者广化有情坐菩提树令证佛果一味大甲。三十二者一刹那心般若相应悟三世法无余大甲。是名菩萨摩诃萨三十二种金刚大甲

文殊师利菩萨。若有善男子善女人。身被如是金刚甲胄。当勤修习三种秘密。于现世中具大福智。速证无上正等菩提

尔时大圣文殊师利菩萨摩诃萨及诸大众。闻佛所说三种秘密心地妙法。及三十二金刚甲胄一切菩萨所应学处。各脱无价璎珞宝衣。供养毗卢遮那如来及十方尊。而赞佛言。善哉善哉。佛薄伽梵。演说无边菩萨行愿。利益安乐一切众生。舍凡夫身使入佛地。今者我等海会大众。为报佛恩不惜身命。为诸众生遍诸佛土。分别演说此微妙法。受持读诵书写流布令不断绝。唯愿如来。遥垂护念

尔时大会闻此妙法得大饶益不可称计无数菩萨。各得证悟不退转位。一切人天皆获胜利。乃至五趣一切有情。断诸重障得无量乐。悉皆当得阿耨多罗三藐三菩提

    大乘本生心地观经嘱累品第十三

尔时释迦牟尼如来告文殊师利菩萨等阿僧祇海会大众言。我于无量那庾多百千大劫。不惜身命头目手足血肉骨髓妻子国城一切珍宝。有来求者悉用布施。修习百千难行苦行。获证大乘心地观门。今以此法付嘱汝等。汝等当知。此甚深经十方三世无上十力之所宣说

如是经宝最极微妙。能为有情一切利乐。于此三千大千世界十方诸佛国土之中。所有无边诸有情类。傍生饿鬼地狱众生。由此大乘心地观经殊胜功德威神之力。令离诸苦得受安乐。如是经力福德难思。能令所在国土丰乐无诸怨敌

譬如有人得如意珠置于家中能生一切殊妙乐具。此妙经宝亦复如是。能与国界无尽安乐。亦如三十三天末尼天鼓能出种种百千音声。令彼天众受诸快乐

此经法鼓亦复如是。能令国界最胜安乐。以是因缘汝等大众住大忍力流通此经。尔时文殊师利菩萨白佛言。世尊。希有如来。希有善逝。乃说甚深大乘微妙心地观经。能广利益大乘行者。唯然世尊。实为深妙。若有善男子善女人。能持此经乃至一四句偈如是之人得几所福

尔时薄伽梵告文殊师利菩萨言。若有善男子善女人。于恒河沙三千大千世界。满中七宝以用供养十方诸佛。为一一佛造立精舍七宝庄严。安置供养佛及菩萨满恒沙劫。彼诸如来所有无量声闻弟子。亦以供养一切所须。如供养佛等无差别。如是诸佛及声闻等般涅槃后。起大宝塔供养舍利。若善男子善女人。暂闻信解此心地经一四句偈发菩提心。受持读念解说书写。乃至极少为一人说。以彼种种供养功德。比此说经所获功德。十六分中不及其一。乃至算数譬喻所不能及。况能具足受持读习广为人说。所得福利不可限量。若有女人发菩提心。受持读习书写解说此心地经。如是女人为最后身更不复受。不堕恶道八难之处。于现身中感得十种胜利之福。一者增益寿命。二者除众病恼。三者能灭业障。四者福智皆增。五者不乏资财。六者皮肤润泽。七者为人爱敬。八者得孝养子。九者眷属和睦。十者善心坚牢。文殊师利。在在处处若读若讽。若解说若书写。若经卷所住之处即是佛塔。一切天龙人非人等。应以人中天上上妙珍宝而供养之。所以者何。若此经典所在之处。即为有佛及诸菩萨缘觉声闻。何以故。一切如来修行此经。舍凡夫已得阿耨多罗三藐三菩提。一切贤圣皆从此经得解脱故。文殊师利。我涅槃后后五百岁法欲灭时。若有法师受持读习解说书写此心地经众经中王。如是法师与我无异。若有善男子善女人。供养尊重此法师者。即为供养十方三世一切诸佛。所得福德平等无二。是名真法供养如来如是名为正行供养。所以者何。是大法师在无佛时。为浊恶世邪见有情。演说甚深心地经王。使离恶见趣菩提道。广宣流布令法久住。如是名为无相好佛。一切人天所应供养。若有善男子善女人。合掌恭敬此法师者。我授无上大菩提记。是人当得阿耨多罗三藐三菩提。若人得闻此心地经。为报四恩发菩提心。若自书若使人书。若读念通利。如是人等所获福德。以佛智力筹量多少不得其边。是人名为诸佛真子。一切诸天梵王帝释四大天王。诃利底母五百眷属。儞罗跋多大鬼神王。龙神八部一切听法。诸鬼神等昼夜不离。常当拥护如是佛子。增长念慧与无碍辩。教化众生令种佛因。文殊师利。如是善男子善女人。临命终时现前得见十方诸佛。三业不乱。初获十种身业清净。云何为十。一者身不受苦。二者目睛不露。三者手不掉动。四者足无伸缩。五者便溺不遗。六者体不汗流。七者不外扪摸。八者手拳舒展。九者颜容不故。十者转侧自如。由经力故有如是相。次获十种语业清净。云何为十。一者出微妙语。二者出柔软语。三者出吉祥语。四者出乐闻语。五者出随顺语。六者出利益语。七者出威德语。八者不背眷属。九者人天敬爱。十者赞佛所说。如是善语皆由此经。次获十种意业清净。云何为十。一者不生嗔恚。二者不怀结恨。三者不生悭心。四者不生妒心。五者不说过恶。六者不生怨心。七者无颠倒心。八者不贪众物。九者远离七慢。十者乐欲证得一切佛法圆满三昧。文殊师利。如是功德皆由受持读习通利解说书写深妙经典难思议力。此心地经。于无量处。于无量时。不可得闻。何况得见具足修习。汝等大会一心奉持。速舍凡夫当成佛道。尔时文殊师利法王子等无量大菩萨智光菩萨等新发意菩萨。阿若憍陈如等诸大声闻。天龙八部人非人众。各各一心受持佛语。皆大欢喜信受奉行

大乘本生心地观经卷第八


大方便佛报恩经

    No. 156

大方便佛报恩经卷第一

        失译人名在后汉录

    序品第一

如是我闻。一时佛住王舍城耆阇崛山中。与大比丘众二万八千人俱。皆所作已办。梵行已立。不受后有。如摩诃那伽心得自在。其名曰摩诃迦叶。须菩提。憍陈如。离越多诃多。富楼那弥多罗尼子。毕陵伽婆蹉。舍利弗。摩诃迦旃延。阿难。罗睺罗等。众所知识。菩萨摩诃萨三万八千人俱。此诸菩萨久殖德本。于无量百千万亿诸佛所。常修梵行成满大愿。悉能通达百千禅定陀罗尼满。不舍大悲。随诸众生而能饶益。绍隆三宝使不断绝。能建法幢。为诸众生作不请友。到大智岸。名称普闻。其名曰观世音菩萨。得大势菩萨。常精进菩萨。妙德菩萨。妙音菩萨。电光菩萨。普平菩萨。德首菩萨。须弥王菩萨。香象菩萨。大香象菩萨。持势菩萨。越三界菩萨。常悲菩萨。宝掌菩萨。至光英菩萨。炎炽妙菩萨。宝月菩萨。大力菩萨。无量慧菩萨。跋陀和菩萨。师子吼菩萨。师子作菩萨。师子奋迅菩萨。满愿菩萨。宝积菩萨。弥勒菩萨。文殊师利法王子等。百千眷属俱。复有无量百千欲界诸天子等。各与眷属俱。赍诸天上微妙香华。作天伎乐住虚空中。诸天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。各与若干百千眷属俱。各礼佛足退坐一面尔时如来大众围绕。供养恭敬尊重赞叹。尔时阿难承佛威神。于晨朝时入王舍城次第乞食。尔时城中有一婆罗门子。孝养父母。其家衰丧家计荡尽。担负老母。亦次第行乞。若得好食香美果蓏。仰奉于母。若得恶食萎菜干果。而自食之。阿难见之心生欢喜。偈赞此人。善哉善哉。善男子。供养父母奇特难及。有一梵志。是六师徒党。其人聪辩。悉能通达四围陀典。历数算计。占相吉凶。阴阳改变。豫知人心。亦是大众唱导之师。多人瞻奉。执着邪论。为利养故。残灭正法。心怀嫉妒毁佛法众。语阿难言。汝师瞿昙。诸释种子。自言善好有大功德。唯有空名而无实行。汝师瞿昙实是恶人。适生一七。其母命终。岂非恶人也。逾出宫城。父王苦恼生狂痴心。迷闷躃地。以水洒面。七日方能醒悟。云何今日失我所生。举声大哭悲泪而言。国是汝有。吾唯有汝一子。云何舍我入于深山。汝师瞿昙。不知恩分而不顾录。遂前而去。是故当知是不孝人。父王为立宫殿。纳娶瞿夷。而不行妇人之礼。令其愁毒。是故当知无恩分人。阿难闻是语已。心生惭愧。乞食已还诣佛所。头面礼足却住一面。合掌白佛言。世尊。佛法之中。颇有孝养父母不耶。佛语阿难。谁教汝令发是问。诸天神耶。人耶非人耶。汝为自以智力问于如来耶。阿难言。亦无诸天龙鬼神人及非人来见教也。向者乞食。道逢六师徒党萨遮尼干。见毁骂辱。阿难即以上事向如来说。尔时世尊凞怡微笑。从其面门放五色光。过于东方无量百千万亿佛土。彼有世界。名曰上胜。其佛号曰喜王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。国名严盛。其土平正琉璃为地。黄金为绳以界道侧。七宝行树。其树皆高尽一箭道。花果枝叶次第庄严。微风吹动出微妙音。众生乐闻无有厌足。处处皆有流泉浴池。其池清净金沙布底。八功德水盈满其中。其池四边有妙香花。波头摩花。分陀利花。跋师迦花。青黄赤白。大如车轮而覆其上。其池水中异类诸鸟相和而鸣。出微妙音甚可爱乐。有七宝船亦在其中。而诸众生自在游戏。其树林间敷师子座。高一由旬。亦以七宝而校饰之。复以天衣重敷其上。烧天宝香。诸天宝花遍布其地。喜王如来。而坐其上。结加趺坐。彼国菩萨无量亿千。前后围绕却住一面。合掌向于如来。异口同音俱发声言。惟愿世尊。哀慈怜愍。以何因缘有此光明。青黄赤白其色辉艳难可得喻。从西方来照此大众。其有遇斯光者。心意泰然。惟愿世尊。断我疑网。佛言。诸善男子。谛听谛听善思念之。吾当为汝分别解说。西方去此无量百千诸佛世界。有世界名娑婆。其中有佛。号曰释迦牟尼如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。大众围绕。今欲为诸大众说大方便大报恩经。为欲饶益一切诸众生故。为欲拔出一切众生邪疑毒箭故。为欲令初发意菩萨坚固菩提不退转故。为令一切声闻辟支佛究竟一乘道故。为诸大菩萨速成菩提报佛恩故。欲令一切众生念重恩故。欲令众生越于苦海故。欲令众生孝养父母故。以是因缘故。放斯光明。尔时大众中有十千菩萨。一一菩萨。皆是大众唱导之师。即从座起。偏袒右肩右膝着地。叉手合掌而白佛言。惟愿世尊。加威神力。令我等辈得往娑婆世界。亲近供养释迦牟尼如来。并欲听大方便佛报恩微妙经典。尔时彼佛告诸菩萨言。善男子。汝往娑婆世界。若见彼佛应生供养恭敬难遭之想。何以故。释迦如来于无量百千万亿阿僧祇劫。难行苦行。发大悲愿。若我得成佛时。当于秽恶国土山陵堆阜瓦砾荆棘。其中众生具足烦恼五逆十恶。于中成佛而利益之。使断一切苦获一切乐。成就法身永尽无余。其佛本愿如是。汝等今往。当如佛往住如佛住。诸菩萨众俱发声言。如世尊敕。一一菩萨各将无量百千万亿诸菩萨众。以为眷属前后围绕。往诣娑婆世界。所经国土六种震动。大光普照。虚空神天。雨曼陀罗花摩诃曼陀罗花。放大光明。神足感动恒沙世界。复有无量百千万种诸天伎乐。于虚空中不鼓自鸣。是诸菩萨等往诣耆阇崛山。到如来所头面礼足。绕佛三匝却住一面

尔时如来复放一光直照南方。过八十万亿诸佛国土。有世界名曰光德。彼中有佛号曰思惟相如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。国名善净。其土平正琉璃为地。黄金为绳以界道侧。七宝行树。其树皆高尽一箭道。华果枝叶次第庄严。微风吹动出微妙音。众生乐闻无有厌足。处处皆有流泉浴池。其池清净金沙布底。八功德水盈满其中。其池四边有妙香华。波头摩华。分陀利华。跋师迦华。青黄赤白。大如车轮而覆其上。其池水中异类诸鸟相和悲鸣。出微妙音甚可爱乐。有七宝船亦在其中。而诸众生自在游戏。其树林间敷师子座。高一由旬。亦以七宝而校饰之。复以天衣重敷其上。烧天宝香。诸天宝华遍布其地。思惟相如来。而坐其上结加趺坐。彼国菩萨无量亿千。前后围绕却住一面。合掌向于如来。异口同音俱发声言。惟愿世尊。哀慈怜愍。以何因缘有此光明。青黄赤白其色辉艳难可得喻。从北方来照此大众。其有遇斯光者心意泰然。惟愿世尊断我疑网。佛言。诸善男子。谛听谛听善思念之。吾当为汝分别解说。北方去此无量百千诸佛世界。有世界号名娑婆。其中有佛。号曰释迦牟尼如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。大众围绕。今欲为诸大众说大方便大报恩经。为欲饶益一切诸众生故。为欲拔出一切众生邪疑毒箭故。为欲令初发意菩萨坚固菩提不退转故。为令一切声闻辟支佛究竟一乘道故。为诸大菩萨速成菩提报佛恩故。欲令一切众生念重恩故。欲令众生越于苦海故。欲令众生孝养父母故。以是因缘故放斯光明

尔时大众中有十千菩萨。一一菩萨。皆是大众唱导之师。即从座起。偏袒右肩右膝着地。叉手合掌而白佛言。惟愿世尊加威神力。令我等辈得往娑婆世界。亲近供养释迦牟尼如来。并欲听大方便佛报恩微妙经典

尔时彼佛告诸菩萨言。善男子。汝往娑婆世界。若见彼佛应生供养恭敬难遭之想。何以故。释迦如来于无量百千万亿阿僧祇劫。难行苦行。发大悲愿。若我得成佛时。当于秽恶国土山陵堆阜瓦砾荆棘。其中众生具足烦恼五逆十恶。于中成佛而利益之。使断一切苦获一切乐。成就法身永尽无余。其佛本愿如是。汝等今往。当如佛往住如佛住。诸菩萨众俱发声言。如世尊敕。一一菩萨各将无量百千万亿诸菩萨众。以为眷属前后围绕。往诣娑婆世界。所经国土皆六种震动。大光普照。虚空神天。雨曼陀罗华摩诃曼陀罗华。放大光明。神足感动恒沙世界。复有无量百千万种诸天伎乐。于虚空中不鼓自鸣。是诸菩萨等往诣耆阇崛山。到如来所头面礼足。绕佛三匝却住一面

尔时如来复放大光直照西方。过无量百千万亿诸佛国土。有世界名净住。其佛号曰日月灯光如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。国名妙喜。其土平正琉璃为地。黄金为绳以界道侧。七宝行树其树皆高尽一箭道。华果枝叶次第庄严。微风吹动出微妙音。众生乐闻无有厌足。处处皆有流泉浴池。其池清净金沙布底。八功德水盈满其中。其池四边有妙香华。波头摩华。分陀利华。跋师迦华。青黄赤白。大如车轮而覆其上。其池水中有异类诸鸟相和悲鸣。出微妙音甚可爱乐。有七宝船亦在其中。而诸众生自在游戏。其树林间敷师子座。高一由旬。亦以七宝而校饰之。复以天衣重敷其上。烧天宝香。诸天宝华遍布其地。日月灯光如来。而坐其上结加趺坐。彼国菩萨无量亿千。前后围绕却住一面。合掌向于如来。异口同音俱发声言。惟愿世尊。哀慈怜愍。以何因缘有此光明。青黄赤白其色晖艳难可得喻。从东方来照此大众。其有遇斯光者心意泰然。惟愿世尊断我疑网。佛言。诸善男子。谛听谛听善思念之。吾当为汝分别解说。东方去此无量百千诸佛世界。有世界号名娑婆。其中有佛。号曰释迦牟尼如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。大众围绕。今欲为诸大众说大方便大报恩经。为欲饶益一切诸众生故。为欲拔出一切众生邪疑毒箭故。为欲令初发意菩萨坚固菩提不退转故。为令一切声闻辟支佛究竟一乘道故。为诸大菩萨速成菩提报佛恩故。欲令一切众生念重恩故。欲令众生越于苦海故。欲令众生孝养父母故。以是因缘故放斯光明

尔时大众中有十千菩萨。一一菩萨皆是大众唱导之师。即从坐起。偏袒右肩右膝着地。叉手合掌而白佛言。惟愿世尊加威神力。令我等辈得往娑婆世界。亲近供养释迦牟尼如来。并欲听大方便佛报恩微妙经典。尔时彼佛告诸菩萨言。善男子。汝往娑婆世界。若见彼佛应生供养恭敬难遭之想。何以故。释迦如来于无量百千万亿阿僧祇劫。难行苦行。发大悲愿。若我得成佛时。当于秽恶国土山陵堆阜瓦砾荆棘。其中众生具足烦恼五逆十恶。于中成佛而利益之。使断一切苦获一切乐。成就法身永尽无余。其佛本愿如是。汝等今往。当如佛往住如佛住。诸菩萨众俱发声言。如世尊敕。一一菩萨各将无量百千万亿诸菩萨众。以为眷属前后围绕。往诣娑婆世界。所经国土皆六种震动。大光普照。虚空神天雨曼陀罗华摩诃曼陀罗华放大光明。神足感动恒沙世界。复有无量百千万种诸天伎乐。于虚空中不鼓自鸣。是诸菩萨等往诣耆阇崛山。到如来所头面礼足。绕佛三匝却住一面

尔时释迦如来五色光明照于北方。过五百万亿那由他诸佛国土。有世界名自在称王。其中有佛。号曰红莲华光如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。国名离垢。其土清净琉璃为地。黄金为绳以界道侧。七宝行树。其树皆高尽一箭道。华果枝叶次第庄严。微风吹动出微妙音。众生乐闻无有厌足。处处皆有流泉浴池。其池清净金沙布底。八功德水盈满其中。其池四边有妙香华。波头摩华。分陀利华。跋师迦华。青黄赤白。大如车轮而覆其上。其池中有异类诸鸟相和悲鸣。出微妙音甚可爱乐。有七宝船亦在其中。而诸众生自在游戏。其树林间敷师子座。高一由旬。亦以七宝而校饰之。复以天衣重敷其上。烧天宝香。诸天宝华遍布其地。红莲华光如来。而坐其上结加趺坐。彼国菩萨无量亿千。前后围绕却住一面。合掌向于如来。异口同音俱发声言。惟愿世尊哀慈怜愍。以何因缘有此光明。青黄赤白其色晖艳难可得喻。从南方来照此大众。其有遇斯光者心意泰然。惟愿世尊断我疑网。佛言。善男子。谛听谛听善思念之。吾当为汝分别解说。南方去此无量百千诸佛世界。有世界号曰娑婆。其中有佛。号曰释迦牟尼如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。大众围绕。今欲为诸大众说大方便大报恩经。为欲饶益一切诸众生故。为欲拔出一切众生邪疑毒箭故。为欲令初发意菩萨坚固菩提不退转故。为令一切声闻辟支佛究竟一乘道故。为诸大菩萨速成菩提报佛恩故。欲令一切众生念重恩故。欲令众生越于苦海故。欲令众生孝养父母故。以是因缘故放斯光明。尔时大众中有十千菩萨。一一菩萨。皆是大众唱导之师。即从座起。偏袒右肩右膝着地。叉手合掌而白佛言。唯愿世尊加威神力。令我等辈得往娑婆世界。亲近供养释迦牟尼如来。并欲听大方便佛报恩微妙经典

尔时彼佛告诸菩萨言。善男子。汝往娑婆世界。若见彼佛应生供养恭敬难遭之想。何以故。释迦如来于无量百千万亿阿僧祇劫。难行苦行。发大悲愿。若我得成佛时。当于秽恶国土山陵堆阜瓦砾荆棘。其中众生具足烦恼五逆十恶。于中成佛而利益之。使断一切苦获一切乐。成就法身永尽无余。其佛本愿如是。汝等今往。当如佛往住如佛住。诸菩萨众俱发声言。如世尊敕。一一菩萨各将无量百千万亿诸菩萨众。以为眷属前后围绕。往诣娑婆世界。所经国土皆六种震动。大光普照。虚空神天雨曼陀罗华摩诃曼陀罗华。放大光明。神足感动恒沙世界。复有无量百千万种诸天伎乐。于虚空中不鼓自鸣。是诸菩萨等往诣耆阇崛山。到如来所头面礼足。绕佛三匝却住一面。乃至四维上下十方诸来大菩萨摩诃萨众。各与若干百千眷属俱至如来所。供养恭敬尊重赞叹。异口同音各说百千偈颂赞叹于佛。赞叹佛已却住一面。时娑婆世界即变清净。无诸山薮大小诸山江河池湖溪涧沟壑。其中众生寻光见佛。欢喜合掌头顶礼敬。心生恋慕目不暂舍。尔时世尊即摄光明。绕身七匝还从顶入尊者阿难观察众心。亦咸皆有疑。欲显发如来方便密行故。并欲为未来一切众生开其慧眼故。欲令一切众生渡渴爱海得至彼岸永得安乐故。欲令众生念识父母师长重恩故。即从座起整衣服。偏袒右肩胡跪合掌。而白佛言。世尊。阿难事佛已来。未曾见佛笑。笑必有意。愿佛示之。愿佛说之。断除如是大众疑网

    大方便佛报恩经孝养品第二

尔时大众之中。有七宝莲华。从地化生。白银为茎黄金为叶。甄叔迦宝以为其台。真珠罗网次第庄严。尔时释迦如来。即从座起升花台上。结加趺坐即现净身。于其身中现五趣身。一一趣身有万八千种形类。一一形类现百千种身。一一身中复有无量恒河沙等身。于四恒河沙等一一身中。复现四天下大地微尘等身。于一微尘身中。复现三千大千世界微尘等身。于一尘身中。复现于十方一一方面各百千亿诸佛世界微尘等数身。乃至虚空法界不思议众生等身尔时如来现如是等身已告阿难言。及十方诸来大菩萨摩诃萨。及一切大众诸善男子等。如来今者以正遍知。宣说真实之言。法无言说。如来以妙方便。能以无名相法作名相说。如来本于生死中时。于如是等微尘数不思议形类一切众生中。具足受身。以受身故。一切众生亦曾为如来父母。如来亦曾为一切众生而作父母。为一切父母故。常修难行苦行。难舍能舍。头目髓脑国城妻子。象马七珍辇舆车乘。衣服饮食卧具医药。一切给与。勤修精进戒施多闻禅定智慧。乃至具足一切万行。不休不息心无疲倦。为孝养父母知恩报恩故。今得速成阿耨多罗三藐三菩提。以是缘故。一切众生能令如来满足本愿故。是以当知。一切众生于佛有重恩。有重恩故。如来不舍众生。以大悲心故。常修习有方便。为一切三界二十五有诸众生中不思己功。修平等慈。常修舍行方便。亦明鉴一切众生空法空五阴空。如是不退不没不沈空有。修实相方便故。不舍二乘。修遍学方便。以修如是甚深微妙方便故。得明鉴法相。佛法初终始末非一。然来生昏浊猖狂有三。渴爱所覆。没于苦海。为四倒之所颠倒。于有漏法中妄想所见。无我见我。无常见常。无乐见乐。不净见净。生老病死之所迁灭。念念无常。五盖十缠之所覆蔽。轮回三有具受生死。无有始终譬如循环。是以如来教迹随宜。三藏九部乃至十二部经。分流道化。随信深浅故。说众经典。异办缘使封言者。自以顿足已得涅槃。是以如来慈悲本誓。显大方便。运召十方一切有缘。有缘既集。于此大众中。敷演散说此妙经典。垂训千载流布像法。使一切众生常获大安。是故如来乘机运化。应时而生应时而灭。或于异刹。称卢舍那如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。或升兜率陀天。为诸天师。或从兜率天下。现于阎浮提。现八十年寿。当知如来不可思议。世界不可思议。业报不可思议。众生不可思议。禅定不可思议。龙王不可思议。此是佛不可思议。佛欲令一切众生知佛心者。乃至下流钝根众生皆令得知。欲令一切众生能得见者即便得见。欲令不得见者。假令对目而不能见。正使声闻缘觉有天眼通亦不得见。又佛放大光明。下至阿鼻地狱。上至有顶。所应度者皆令得见。不应度者对目不见。有时如来。或时许可。或时默然。当知诸佛世尊不可思议。不可测量。难可得知。汝今云何。能问如来如是甚深微妙难行苦行。汝作是问。真是大悲愍伤众生。闭三恶道通人天路。阿难善听。吾当为汝略说孝养父母苦行因缘

尔时世尊告于阿难及诸大菩萨摩诃萨一切大众。而作是言。乃往过去无量无边阿僧祇劫。尔时有国号波罗奈。彼中有佛出世。号毗婆尸如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。其佛寿命十二小劫。正法住世二十小劫。像法亦住二十小劫。于像法中有王出世。号曰罗阇王。波罗奈国王。有二万夫人。大臣有四千人。有五百健象王。主六十小国八百聚落。王有三太子。皆作边小国王

尔时波罗奈大王聪睿仁贤。常以正法治国不枉人民。惟王福德力故。风雨时节五谷丰熟人民优壤。尔时波罗奈大王。有一所重大臣。名曰罗睺。罗睺大臣心生恶逆。起四种兵。所谓象兵车兵马兵步兵。伐波罗奈国断大王命。已杀王竟。复遣四兵往诣边国。杀第一太子。次复往收第二太子。其最小弟作边小国王。其小王者。形体姝大端正殊妙。仁性调善语常含笑。发言利益不伤人意。常以正法治国不邪枉人民。国土丰乐人民炽盛。多饶财宝家计充盈。国土人民叹美其王称善无量。虚空诸天一切神祇亦皆敬爱。尔时其王生一太子。字须阇(乡本阐下皆同)提。聪明慈仁好喜布施。须阇提太子者。身黄金色七处平满。人相具足。年始七岁。其父爱念心不暂舍。尔时守宫殿神语大王言。大王知不。罗睺大臣。近生恶逆谋夺国位。杀父王竟寻起四兵。伺捕二兄已断命根。军马不久当至大王。今者何不逃命去也。尔时大王闻是语已。心惊毛竖身体掉动。不能自持忧恚懊恼。喑嗟烦闷心肝恼热。夗转躃地闷绝良久。乃稣微声报虚空中言。卿是何人。但闻其声不见其形。向者所宣审实尔不。即报王言。我是守宫殿神。以王聪明福德不枉人民正法治国。以是之故。先相告语。大王。今者宜时速出。苦恼衰祸。正尔不久怨家来至

尔时大王即入宫中。而自思念。我今宜应归投他国。复自思惟。向于邻国而有两道。一道行满足七日乃到他国。一道经由十四日。即便盛七日道粮。微服寻出。去到城外。而便还入宫中。呼须阇提太子。抱着膝上目不暂舍。粗复惊起而复还坐

尔时夫人见其大王不安其所似恐怖状。即前问言。大王。今者似恐怖状。何因缘故。坐不安所。身坌尘土。头发蓬乱视瞻不均。气息不定。如似失国。恩爱别离。怨家欲至。如是非祥之相。愿见告语。王言。吾所有事非汝所知。夫人寻白王言。我身与王二形一体。如似鸟之两翅。身之两足。头之二目。大王今者。云何而言不相关预。王告夫人。汝不知耶。罗睺大臣近生恶逆。杀父王竟伺捕二兄。亦断命根。今者兵马次来收我。今欲逃命。即便抱须阇提太子。即出进路

尔时夫人亦随后从去。时王荒错心意迷乱。误入十四日道。其道险难无有水草。前行数日粮饷已尽。本意盛一人分粮。行七日道。今者三人共食。误入十四日道数日。粮食已尽。前路犹远。是时大王及与夫人举声大哭。怪哉怪哉。苦哉苦哉。从生已来。常未曾闻有如是苦。如何今日身自更之。今日穷厄衰祸已至。举手拍头尘土自坌。举身投地自悔责言。我等宿世造何恶行。为杀父母真人罗汉。为谤正法坏和合僧。为畋猎渔捕轻秤小斗劫夺众生。为用招提僧物。如何今日受此祸对。正欲小停惧怨家至。若为怨得必死不疑。正欲前进饥渴所逼。命在呼噏

尔时大王及与夫人。思是苦已。失声大哭。王悲闷绝举身躃地。良久醒悟。复自思惟。不设方便。三人并命不离此死。我今何不杀于夫人。以活我身并续子命。作是念已。寻即拔刀欲杀夫人。其子须阇提。见王异相右手拔刀欲杀其母。前捉王手语父王言。欲作何等

尔时父王悲泪满目。微声语子。欲杀汝母取其血肉。以活我身并续汝命。若不杀者亦当自死。我身今者死活何在。今为子命欲杀汝母

尔时须阇提即白父言。王若杀母我亦不食。何处有子啖于母肉。既不啖肉子俱当死。父王今者。何不杀子济父母命。王闻子言。即便闷绝夗转躃地。微声语子。子如吾目。何处有人。能自挑目而还食也。吾宁丧命。终不杀子啖其肉也

尔时须阇提谏父王曰。父王今者。若断子命。血肉臭烂。未堪几日。惟愿父母莫杀子身。欲求一愿。若见违者非慈父母

尔时父王语太子言。不逆汝意欲愿何等。便速说之。须阇提言。父母今者为愍子故。可日日持刀就子身上。割三斤肉分作三分。二分奉上父母。一分还自食之以续身命

尔时父母即随子言。割三斤肉分作三分。二分父母。一分自食以支身命。得至前路。二日未至身肉转尽。身体肢节骨髓相连。余命未断寻便倒地。尔时父母寻前抱持举声大哭。复发声言我等无状。横啖汝肉使汝苦痛。前路犹远未达所在。而汝肉已尽。今者并命聚尸一处

尔时须阇提微声谏言。已啖子肉进路至此。计前里程余有一日。子身今者不能移动。舍命于此。父母今者。莫如凡人并命一处。仰白一言。为怜愍故莫见拒逆。可于身诸节间净刮余肉。用济父母可达所在。尔时父母即随其言。于身肢节更取少肉。分作三分。一分与儿。二分自食。食已父母别去。须阇提起立住视父母。父母尔时举声大哭。随路而去。父母去远不见。须阇提太子。恋慕父母目不暂舍。良久躃地。身体当时新血肉香。于十方面有蚊虻。闻血肉香来封身上。遍体唼食。楚毒苦痛不可复言

尔时太子余命未断。发声立誓愿。宿世殃恶从是除尽。从今已往更不敢作。今我此身以供养父母。济其所重。愿我父母常得十一余福。卧安觉安。不见恶梦。天护人爱。县官盗贼阴谋消灭。触事吉祥。余身肉血施此诸蚊虻等。皆使饱满。令我来世得成作佛。得成佛时。愿以法食除汝饥渴生死重病。发是愿时。天地六种震动。日无精光惊诸禽兽四散驰走。大海波动。须弥山王踊没低昂。乃至忉利诸天亦皆大动。时释提桓因。将欲界诸天下阎浮提。怯怖须阇提太子。化作师子虎狼之属。张目[國*或]眦。咆地大吼。波踊腾踯来欲搏啮

尔时须阇提。见诸禽兽作大威势。微声语言。汝欲啖我随意取食。何为见恐怖耶。尔时天王释言。我非师子虎狼也。是天帝释故来试卿。尔时太子。见天王释欢喜无量。尔时天王释问太子言。汝是难舍能舍。身体血肉供养父母。如是功德为愿生天作魔王梵王天王人王转轮圣王须阇提报天王释言。我亦不愿生天作魔王．梵王．天王．人王．转轮圣王。欲求无上正真之道。度脱一切众生。天王释言。汝大愚也。阿耨多罗三藐三菩提。久受勤苦然后乃成。汝云何能受是苦也。须阇提报天王释言。假使热铁轮在我顶上旋。终不以此苦退于无上道。天王释言。汝惟空言谁当信汝。须阇提即立誓愿。若我欺诳天王释者。令我身疮始终莫合。若不尔者。令我身体平复如本。血当反白为乳。即时身体平复如故。血即反白为乳。身体形容端正倍常。起为天王释头面礼足。尔时天王释。即叹言。善哉善哉。吾不及汝。汝精进勇猛会得阿耨多罗三藐三菩提不久。若得阿耨多罗三藐三菩提时。愿先度我。时天王释于虚空中即没不现。尔时王及夫人得到邻国。时彼国王远出奉迎。供给所须称意与之。尔时大王。向彼国王说上事因缘。如吾子身肉孝养父母。其事如是。时彼邻国王闻是语已。感须阇提太子难舍能舍。身体肉血供养父母孝养如是。感其慈孝故。即合四兵还与彼王伐罗睺罗。尔时大王即将四兵顺路还归。至与须阇提太子别处。即自念言。吾子亦当死矣。今当收取身骨还归本国。举声悲哭随路求觅。遥见其子身体平复端正倍常。即前抱持悲喜交集。语太子言。汝犹活也。尔时须阇提。具以上事向父母说。父母欢喜共载大象还归本国。以须阇提福德力故伐得本国。即立须阇提太子为王。佛告阿难。尔时父王者今现我父输头檀是。尔时母者今现我母摩耶夫人是。尔时须阇提太子者今则我身释迦如来是。尔时天王释者阿若憍陈如是说此孝养父母品时。众中有二十亿菩萨。皆得乐说辩才利益一切。复有十二万亿菩萨。皆得无生法忍。复有十方诸来微尘等数。皆得陀罗尼门。复有恒河沙等微尘数诸声闻缘觉。舍离二乘心究竟一乘。复有微尘数优婆塞优婆夷。或得初果乃至二果。复有百千人发阿耨多罗三藐三菩提心。复有诸天龙鬼神乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。或发菩提心。乃至声闻辟支佛心。佛告阿难。菩萨如是为一切众生故。难行苦行孝养父母。身体血肉供养父母。其事如是。一切大众闻佛说法。各得胜利。欢喜作礼右绕而去

大方便佛报恩经卷第一大方便佛报恩经卷第二

        失译人名在后汉录

    对治品第三

尔时世尊处在大众。犹如日轮光明赫弈隐蔽众星。喻如大龙幡兰椿轮茜练粲烂。睹之眼眩。思之意乱。威光晃曜色无等喻。犹萤火光日出不现。日月虽有百千光明。方于帝释譬如聚墨。帝释虽有白净妙光。方于大梵王所有光明。犹如瓦砾方于夜光摩尼宝珠。大梵天王虽有净妙百千光明。方于如来所有光明。亦如聚墨。何以故。如来圆光七尺。乃能远照十方世界。其中众生遇斯光者。盲者得见。偻者得伸。拘躄众生即得手足。邪迷众生得睹真言。以要言之。诸不称意皆得如愿。尔时会中有七十大菩萨摩诃萨。即从座起。头面礼佛。绕百千匝却住一面。异口同音说百千偈赞叹如来

其名曰不思议菩萨。离觉音菩萨。惟念安菩萨。离垢称菩萨。无量音菩萨。大名闻菩萨。明宝髻菩萨。坚师子菩萨。独步逝菩萨。舍所念菩萨。及智积菩萨。意善住菩萨。无极相菩萨。慧光曜菩萨。消强意菩萨。能拥护菩萨。至诚英菩萨。莲花界菩萨。众诸安菩萨。圣慧业菩萨。将功勋菩萨。无思议菩萨。净梵施菩萨。宝事业菩萨。处大花菩萨。善思惟菩萨。无限法菩萨。名闻意菩萨。已辩积菩萨。自在门菩萨。十种力菩萨。有十力菩萨。大圣愍菩萨。无所越菩萨。游寂然菩萨。在于彼菩萨。无数天菩萨。须弥光菩萨。极重藏菩萨。因超越菩萨。而独步菩萨。威神胜菩萨。大部界菩萨。以山护菩萨。持三世菩萨。有功勋菩萨。宣名称菩萨。日光明菩萨。师子英菩萨。时节王菩萨。师子藏菩萨。示现有菩萨。光远照菩萨。山师子菩萨。有取施菩萨。莫能胜菩萨。为最幢菩萨。喜悦称菩萨。坚精进菩萨。无损减菩萨。有名称菩萨。无恐怖菩萨。无著天菩萨。大明灯菩萨。世光曜菩萨。微妙音菩萨。执功勋菩萨。除闇暝菩萨。无等伦菩萨。各于佛前发誓愿言。我等于世尊灭度之后。护持佛法。于十方界广令流布。使不断绝。何以故。我等今者。睹如来不思议妙色光明。于光明中。皆得闻不思议佛法。既闻法已离于心障。累结永消身心清净。晃如天金万品斯照。我等思惟如是等功德利故。于如来所生大师想。生慈父想。常念佛恩当报佛恩。何以故。得闻正法。不久当坐道场。转正法轮。度脱一切众生。皆令以得闻法故得成阿耨多罗三藐三菩提

尔时释迦如来告一切大众言。是七十大菩萨摩诃萨。久于过去无量百千万亿微尘数阿僧祇劫中。已曾供养无量百千万亿恒河沙世界微尘数诸佛于诸佛所常修梵行。供养诸佛。心不疲惓。以慈修身。善护佛法。不舍大悲。常于十方利益一切。若有众生临命终时。若闻一菩萨名。若二若三若四乃至七十。称名归命者。命终即得往生有佛国土。莲华化生远离淫欲。不处胞胎离诸臭秽。其身清净有妙香气。众所恭敬人所爱念。为人所恭敬爱念故。其心欢喜。以欢喜心故。即能发于阿耨多罗三藐三菩提心。以发阿耨多罗三藐三菩提心。能于一切众生起大慈悲心。以发慈悲心已。次亦生于利益众生心。以能利益众生心已。复能发于不舍众生心。利益众生心。自利利彼心。灭除障碍心。寂静烦恼心。能亲近善友常生恭敬心。专意听法心。忆持不忘思惟妙义心。愿少闻多解义心。不愿于多闻而不解义心。次生信如心。信如实义心。以生如实义心已。次生如说修行心。以生如说修行心已。次生不退转心。以生不退转心已。于诸众生即生等对治心

如我不喜死。一切三界二十五有。有形无形四足多足。乃至蚁子有命之属。亦复如是。是故菩萨。乃至自丧身命。终不枉夺他命

如我有钱谷帛衣被饮食象马车乘国城妻子身体手足供养拥护不喜他人横来侵害者。一切众生亦复如是。是故菩萨。乃至自丧身命。终不于诸众生衣财饮食生于劫夺之心

如我不喜他人欺陵断我妙色姐妹妻妾者。一切众生亦复如是。是故菩萨。乃至丧身失命。于他美色不生邪念染污之心。况行姧恶

如我不喜面毁两舌恶口。一切众生亦复如是。是故菩萨。乃至丧失身命。终不妄言两舌斗乱彼此

如我不喜杖石鞭打搒笞拷掠者。一切众生亦复如是。是故菩萨。乃至丧失身命。终不杖石楚毒拷掠众生

如我不喜杻械枷锁桁械系闭缚勒诸苦恼者。一切众生亦复如是。是故菩萨。乃至丧失身命。终不枷锁系闭杻械众生

如我不喜为人所陵强力迫胁。威恩所逼恃怙形势压伏戢遏不令面自炳说自显清白者。一切众生亦复如是。是故菩萨。乃至丧失身命。终不非理加于众生

如我为人之所供养尊重赞叹令我欢喜者。我亦常当布施众生衣被饮食卧具医药一切乐具。若我造作大事。若佛事法事僧事。智力有限。不能令其成办。忧愁苦恼。若有智者。见我如是忧恚懊恼。不能令事得办。便报我言。善男子。莫忧愁也。我当供办称意所须令汝事办。我闻是语心生欢喜。是故我亦当常劝化众生利益众生。如我为王贼水火县官所逼。若系若闭心生愁毒。复有智者。见我如是遇众苦难。便往我所。善言诱喻。告言。莫愁苦也。我当为汝求哀国王。若诸大臣。若供给财贿。若设余方便。令汝解脱。使无衰恼。我闻是语心生欢喜

是故菩萨。常当勤修技艺。多诸工能。音乐倡伎。历数算计。咒术仙药。服乘象马。兜矛槊箭。出阵入阵。有大武功。我有如是众妙技艺。一切众人。若王大臣。不敢违逆我意。兼我复有衣财饮食。珠环钗钏。金银琉璃。珊瑚虎珀。砗磲马瑙。真珠玫瑰。摩尼宝珠。象马辇舆僮仆作使。宫人美女。流泉浴池。七宝台观。如是种种微妙无量百千。菩萨虽有如是威武随意技艺百千宝藏象马车乘无量美女胜妙台观流泉浴池一切五欲乐具。心不贪着。而常少欲知足。好乐闲静。山林树下安禅静默。虽处大众言谈语论。而心常入对治门中。虽与众生和光尘俗。出内财产生业息利。终不为恶。利益众生。若有贫穷及诸苦恼。来从菩萨求索所须。菩萨随意称心给与。菩萨若见有众生爱乐佛法。而来亲近供养承事奉侍。洗足按摩。浣濯干晒。杨枝澡水。拂拭床敷。卷[(辛*丸)/衣]被枕。初夜后夜供给灯烛。前食后食怛钵那食。蒲阇尼食。佉陀尼食。及诸浆饮。所谓与利师浆。馥勒奢果浆。蒲萄浆。黑石蜜浆。如是承事。乃至一七至九十日。为欲求请菩萨听闻佛法。菩萨尔时虽见是人如是供给心不欢喜。何以故。菩萨久于无量阿僧祇劫中。为求佛法故。我为一切众生心无增减故。以慈悲心故。住平等心故。时作转轮圣王。常以十善导化一切众生。为我意故欢喜奉行。命终之后得生人天。受微妙五欲快乐。尊严豪贵随心适意。卧起入宫。服乘鞍马。游戏园苑伎乐自娱。欢喜饮食。无常卒至老病丧亡。家室男女愁毒懊恼。举声大哭以手捶胸。或时拔发食饮灰土。闷绝躄地。持幡乘车啼哭送之。殡埋既竟。室家男女手相扶持。还归本家。愁毒闷绝。良久躃地。或时致病。或时狂痴。或时致死。于生者大损。于死者无益。是时转轮圣王。前后导从案行国界。见诸众生受斯苦恼。愍而哀伤。而作是言。夫为王者。王领国土摄诸众生。虽以十善导化果得如是微妙五欲。而不免生老病死无常败坏。当知我虽以正法治国。无益于物。若无益于物。云何名为大转轮王。云何复名为大慈父。云何复名为大医王。云何复名为大导师。夫大导师者。导以正路示涅槃径。使得无为常得安乐。我等今者名不称行。譬如有人渴乏垂命。东西驰走求索冷水。遥见空井心生欢喜。而作是念。今我此身便为更生。何以故。若不得水命去不远。今见好井。必其望得清净冷水。济我虚渴运急之命。作是念已。驰犇往趣。往到井上。脱所著衣举着一处。入井取水而不得水。唯见毒蛇守宫蝮蝎百足之属。瓦砾荆棘及诸草秽

尔时渴人失本愿故。既不得水众毒螫身。寻欲出井。其井朽故陷坠嵚岩。其朽故井深一箭道。既无梯蹬绳索杖木。虽复踊身上升。势不能高。气力羸惙还堕井底。为诸毒蛇之所唼食。命未断顷而作是言。我若先知此井无水。尚不眼视。而况往取。今日苦毒为井所误。尔时转轮圣王。见诸人民室家男女恩爱分离受苦恼时。而作是言。今我身者喻如空井。虽有井名而无有水。现有所趣而无所获。丧失身命苦恼如是。我今虽处于转轮圣王之位。七宝具足。十善导化。正法治国。令诸众生生人天中。受其微妙五欲快乐故。未能免生老病死。恩爱分离。怨憎和合。忧悲苦恼。更相哭泣。然是我过非众生咎。所以者何。以我无有出世间法利益一切众生。虽从于我咨受善法望获安乐。而实不能越于苦海

尔时转轮圣王。复作是念。我身今者。喻如无智大痴施主。尔时施主值天大旱。七年不雨树木燋干。时世饥馑谷米勇贵。人民饥饿互相茹食。饮血啖肉更相残害。枉滥无辜。或父食子或子食父。父母兄弟妻息男女。更相食啖

尔时大施主。游行观看。见诸众生饥饿憔瘁羸瘦战掉。气力虚微颜貌憔瘁。头发蓬乱形体瘦黑。于其肩上或见担揭。纯是死人。所有头手节腕臂肘脊胁。肩臂膑膊足指。或是肝胆肠胃。时大施主。微声问言。汝所担揭者是何物也。答言。我所担者。是死人头手臂肘节腕也。问言。汝担是死人臂肘节腕。何所作为。答言。汝不知耶。天时亢旱时世饥馑。谷米勇贵人民饥饿。互相食耳。我所担者是我饮食

尔时施主。闻是说已。心惊毛竖闷绝躃地。以冷水洒面良久乃稣。复更问言。虽是汝食是何人肉。尔时饿人闻是语已。举声大哭忧恚断绝。报施主言。不可言也。痛哉痛哉。怪哉怪哉。大施主。我今情实相语。我所担者。或言是父。或言是母。或言妻子。或言兄弟。宗亲骨肉。尔时诸饥饿人。各各以情实自说因缘。大施主。更无余事。我等以饥饿因缘故。还相啖食耳

尔时大施主。闻是语已饮气叹息。报众人言。汝等今者。更莫共相食啖肉也。若有所须衣服饮食。种种汤药所须之物。却后一七。汝等大众皆集我家。我当随汝所须。衣被饮食病瘦汤药称意给与。众人闻已心生欢喜。叹言。善哉善哉。未曾有也

尔时施主。还到其家。唤其夫人及其子息僮仆作使。一切皆集。于众人中和颜悦色发柔软言。告喻妻子及诸作使。汝等应当至心听我所说。汝等知不。天时炎旱时世饥俭。人民饥饿死者无数。我等居家库藏盈满谷米无量。可共及时种于福田。妻子闻已。善哉善哉快善无量。我等身命亦随施主。况于大藏钱财饮食耶

尔时施主心生欢喜。汝等今者。真是我无上道伴。善哉善哉。汝等诸人。应当各各而自处分。随所应作随所应为。应作者便作。应为者速为。却后一七必令成办

尔时施主。一一处分已竟。即自出外处处观看。何处当有平地宽博安施坛施。即时安着清净之处。除去沙卤株杌荆棘。其地清净。安施床敷[毯-炎+瞿]毹毾[毯-炎+登]。即时安施大众座处已。严驾五百大象。负载饮食运趣施坛。饮食如山乳酪如池。膏油饼脯种种肴膳百味具足。兼有种种衣服珠环严钏象马七珍。种种具足庄严已竟。却后一七明相举时。亦于七日朝。槌钟鸣鼓吹大蠡贝。高声唱言。一切大众。皆来集于大施主坛

尔时众人闻是唱声。心生欢喜如蒙贤圣。闻是语已。寻声往趣大会施坛。随意所取。衣被饮食珠环钗钏。百种汤药象马七珍。随所好喜恣意选取。尔时施主所施之物。众人持去已尽。尔时施主心生欢喜已。即还归家。室家妻子欢喜受乐。五欲自娱。却后一七闻外人言。先所受施衣被饮食者。皆药发而死。或未死者皆发是言。怪哉怪哉是大施主。虽有慈悲怜愍。供给所须衣被饮食。虽复当时充饥解渴得济身命。于后数日药发丧命。时大施主忧恚懊恼。问其妻子。汝等云何成熟饮食。使恶毒药令堕食中。妻子作使诸僮仆等。皆言不尔。若不尔者毒从何来。答曰不审

尔时施主重自捡校。即入家中次第案行。见一井水而覆盖头。问诸人言。此是何井。家人答言。此是施主于小儿时养三毒蛇。穿此一井安置其中。此井是毒蛇住处。水亦是毒。饮者杀人。施主见已问作使言。汝等先作食时。不取此井水用作食也。作使答言。饮食猥多。当时运急汲取此水用作饮食。大施主言。怪哉怪哉。如我今者愚痴无智。云何养此毒蛇作此毒井。告语妻子速往填塞。中三毒蛇者为吾烧杀。是时作使速往除灭尔时施主灭毒井已。出外观看。见受施者药发而死。异口同音皆言。坐此施主与我毒食。令我早丧身命。我若先知此食有毒者。终不啖食。尔时施主闻是语已心生懊恼。如彼转轮圣王。虽复十善导化令诸众生得生人天。虽受如是微妙五欲微妙快乐。犹未能免生老病死。时转轮圣王寻发愿言。我今应当求索无上佛法出世间法。令诸众生读诵玩习。远离生死得至涅槃

尔时转轮圣王。为求佛法故。于阎浮提遍处宣令。谁解佛法。大转轮王欲得玩习。处处宣令。皆云言无。到一边小国中。有一婆罗门解知佛法。尔时使者迳往诣彼。至婆罗门所。问言。大德解佛法耶。答言解也

尔时使者头面礼足。报言。大师。大转轮王欲相顾命。惟愿大师。屈神德往至彼转轮王所。时转轮王远出奉迎。头面礼足问讯起居。冒涉涂路得无疲惓耶。即请入宫。于正殿上敷王御座。前请大师愿坐此座。时婆罗门即升妙座结加趺坐

尔时大王见于大师端坐已定。供给所须施安已竟。合掌向于婆罗门白言。大师。解佛法耶。时婆罗门报言。吾解佛法。尔时大王报言。大师。为我解说。婆罗门言。王大愚也。吾学是佛法。久受勤苦因乃得成。今者大王。云何直欲得闻

尔时大王白大师言。欲须何物。婆罗门言。与我供养。王言。所须供养为是何物。衣被饮食耶。金银珍宝耶。婆罗门言。吾不须如是供养。王言。若不须如是供养者。象马车乘耶。国城妻子耶。音乐倡伎耶。婆罗门言。吾都不用如是供养也。若能就王身上。剜作千疮。灌满膏油。安施灯炷。燃以供养者。吾当为汝解说佛法。若不能者吾欲起去。王未答顷寻下高座

尔时大王即前抱持报言。大师。小复留怀。今我智慧微浅功德薄少。小顷自思惟当奉供养

尔时转轮圣王。即自思惟而作是念。我从无始世界已来。丧身无数未曾为法。今我此身当归坏败。都无所为。今日正是其时。仰报大师言。所须供养者。当速办之

尔时大王即入宫中报诸夫人。而我今者共汝等别。时诸夫人闻王语已。心惊毛竖莫知所由。微声问王。王欲何去。王言。今者我身欲剜作千灯供养大师。时诸夫人闻王语已。夗转躃地举声大哭。闷绝吐逆良久稣息。报大王言。天下所重莫若己身。恭敬尊重随时将养惧畏不适。今者云何毁害捐弃。王是智人。而于今日如似颠狂鬼魅所著耶。王言不也。若不尔者。何缘如是作此苦恼。供养是婆罗门。何所为耶。王报夫人。欲求佛法为一切众生。若为一切众生。今日云何便见孤弃。王报诸夫人言。天下恩爱皆当别离。是故吾今以身供养。欲为汝等及一切众生。于大闇室燃大智灯。照汝生死无明黑闇。断众累结生死之患。超度众难得至涅槃故。汝等诸人。今者云何违逆我心。时诸夫人闻王语已。默然不对。心悲噢噎举声大哭。自拔头发抓掴面目。复发声言。我等薄相生亡我所。天王有五百太子。悉皆端正。聪明智慧人相具足。其父爱念喻如眼目

尔时大王语诸子言。我于今日欲设供养。恐身命不济与汝等别。国土人民所有王法。从大者治。时诸太子闻是语已。身体肢节筋脉抽切。譬如人噎。又不能咽复不得吐。微声问父王言。今日云何永弃孤背。时诸太子前抱王颈。或捉手足举声悲哭。怪哉怪哉。今日云何永失覆护

尔时大王谏晓诸子。即为宣说天下恩爱皆有别离。诸子答言。虽如父王所说。心情恋慕不能舍离。大王今日当赐一愿。令诸子等持此身命奉上大王。为王供养婆罗门师。王言。诸子幼稚未有所识。未能堪办如是供养。如我今者远请大师。许相供养不得违错。夫为孝子不违父意。汝今云何违逆我心。时诸太子闻是语已。举声吼唤惊动神祇。举身投地如太山崩。尔时大王复与诸小国王一切辞别。还至殿上往大师所。脱身璎珞上妙衣服。举着一面端身正坐。告诸大臣诸小国王。五百太子二万夫人。汝等今者。谁能为吾剜身千疮。夫人太子及诸群臣。皆共同心而作是言。我等今者。宁以利刀自剜两目。终不能以手剜王身也。尔时大王心生忧恼。而我今者单子孤露。大众之中乃无一人见佐助也

尔时大王。有一旃陀罗。其性弊恶人所怖畏。寻声往趣语诸太子且莫忧苦也。我有方便。能令大王事不得成。若不成事。还王领国如本不异。诸太子闻是语已。心生欢喜。时旃陀罗往到王前。语大王言。大王今者何所作为。剜身千灯供养大师。时旃陀罗言。欲剜身者我能为之。王闻是语心生欢喜。报旃陀罗言。汝今真是我无上道伴。时旃陀罗。即在王前。喊[口*戒]噏张。高声唱言。大王当知杀人之法。断头截颈割断手足。抽筋拔肋苦痛如是。大王今者能堪是不。王闻是语心怀欢喜。时旃陀罗持牛舌刀就王身上。于眴速顷。遍体剜作数满千疮。时旃陀罗。谓王意退而反不移。投刀于地驰走而去

尔时大王于身诸疮灌满膏油已。取上妙细[疊*毛]缠以为炷。尔时婆罗门大师。见于大王作是事已。作是念言。我今应当先为大王宣说佛法。何以故。大王今当燃身诸灯恐命不济。命若不济谁当听法。思惟是已。告大王言。精进如是难为能为。修此苦行为闻佛法。谛听谛听善思念之。吾当为王宣说佛法。王闻是语心大欢喜。譬如孝子新丧父母。其子愁毒苦不可言。父母还活其子欢喜。王闻是语亦复如是。时婆罗门即便为王而说半偈。谓兴衰法

  夫生辄死　　此灭为乐

王闻法已心生欢喜。告诸太子及诸大臣。而作是言。诸人若于我有慈愍心者。应为我忆持是法。于诸国土处处聚落有人民处城市巷陌。宣王优命。诸人当知。大转轮王见诸人民一切众生。没于苦海未能出恶。于诸众生起大悲心。剜身千灯求于半偈。诸人今当感大王大慈悲心。应当书写此偈读诵玩习。思惟其义如说修行。诸人闻是语已。心生欢喜。异口同音赞大王言。善哉善哉。大王。真是大慈悲父。为诸众生修此苦行。我等应当速往书写。或纸或帛。或于石上。或于树木瓦砾草叶蹊径要路多人行处。亦皆书写。其见闻者。皆发阿耨多罗三藐三菩提心

尔时大王即燃千灯供养大师。其明远照十方世界。其灯光中亦出音声说此半偈。其闻法者皆发阿耨多罗三藐三菩提心。其光上照乃至忉利天宫。其灯光明悉能蔽隐诸天光明。时忉利天王。见此光明远照天宫。即作是念。以何因缘有此光明。即以天眼观于世间。见是大转轮王以大慈悲熏修其心。为一切众生故。剜身千灯供养大师。为度一切众生故。是故我等今当往于世间。劝戒佐助令心欢喜。即下世间化作凡人。往诣王所问大王言。剜身千灯修此苦行。为求半偈何所作为。报言。善男子。我为一切众生故。令发阿耨多罗三藐三菩提心

尔时化人即复释身。光明威耀曒然炳着。时天帝释报大王言。作是供养。愿求天王耶。魔王梵王耶。是时转轮圣王报天帝释言。我亦不求人天尊贵。正欲求阿耨多罗三藐三菩提。为一切众生故。不安者安。不解者解。未度者度。未得道者欲令得道。天帝释言。大王今者不乃愚耶。求阿耨多罗三藐三菩提者。久受勤苦乃可得成。汝今云何欲求无上道耶。报天帝释言。假使热铁轮在我顶上旋。终不以此苦退于无上道。汝今虽发是言吾不信也。时转轮圣王即于天王释前。立此誓言。我若不真实求于阿耨多罗三藐三菩提。欺诳天王释者。使我千疮终无愈时。若不尔者血当为乳千疮平复。说是语时即复如故。天王释言。善哉大王。真是大悲。修大悲者如是苦行。不久当得阿耨多罗三藐三菩提。得三菩提时要先度我。时天帝释放大光明遍照王身。与百千诸天俱时发阿耨多罗三藐三菩提心。五百大子。见其父王身疮平复欢喜无量。即前头面礼足。却住一面。合掌向父。异口同音俱发声言。未曾有也。今者父王真是大悲愍伤一切。王报太子。汝等若是孝子者。当发阿耨多罗三藐三菩提心。是诸太子闻是语已心生欢喜。感于父王重恩分故。寻声即发阿耨多罗三藐三菩提心。二万夫人百千婇女亦复如是

尔时众中有七十恒河沙等众生。皆发声闻辟支佛心。复有无量天人及乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。见闻是已。皆发道心欢喜而去

    大方便佛报恩经发菩提心品第四

尔时会中有一大菩萨摩诃萨。名曰喜王。即从座起。偏袒右肩右膝着地。合掌仰白如来。而作是言。菩萨云何知恩报恩。佛告喜王菩萨。善男子。谛听谛听。菩萨摩诃萨知恩者。当发阿耨多罗三藐三菩提心。报恩者。亦当教一切众生令发阿耨多罗三藐三菩提心。若发菩提心云何而发。菩萨因何事故。所以能发。善男子。菩萨摩诃萨初发三菩提心时。立大誓愿作如是言。若我得阿耨多罗三藐三菩提时。当大利益一切众生。要当安置一切众生大涅槃中。复当教化一切众生悉令具足般若波罗蜜。是则名为自利。亦名利他。是故初发菩提心者。则得名为菩提因缘。众生因缘。正义因缘。三十七助道法因缘。摄取一切善法根本。是故菩萨名为大善。亦名一切众生善根。能破一切众生身口意等三业诸恶。一切世间所有誓愿。及出世间所有誓愿。无有能胜阿耨多罗三藐三菩提。如是誓愿无胜无上。菩萨摩诃萨初发三菩提心时。有五事。一者性。二者行。三者境界。四者功德。五者增长。菩萨若能发菩提心。则得名为菩萨摩诃萨。定得阿耨多罗三藐三菩提。修大乘行。是故初发菩提心。即能摄取一切善法。菩萨摩诃萨发菩提心。修行渐得阿耨多罗三藐三菩提。若不发心终不能得。是故发心即得阿耨多罗三藐三菩提根本。菩萨摩诃萨见苦众生心生怜愍。是故菩萨因慈悲心故。能发阿耨多罗三藐三菩提心。因阿耨多罗三藐三菩提心。即能习三十七品。因三十七品故。得阿耨多罗三藐三菩提。是故发心名为根本。发菩提心故行菩萨尸罗。是故发心名根名因。名枝名叶。亦名华名果。亦名为子。菩萨发心毕竟不毕竟。毕竟者乃至得阿耨多罗三藐三菩提。终不退失。不毕竟者有退有失。退有二种。毕竟退。不毕竟退。毕竟退者。终不能发阿耨多罗三藐三菩提心。不能推求修习其法。不毕竟退者。求菩提心修习其法。是菩提心有四种。一者若善男子若善女人。若见若闻诸佛菩萨不可思议事。尔时即生信敬之心。作是念言。佛菩萨事不可思议。若佛菩萨不可思议事。是可得者。我亦当得阿耨多罗三藐三菩提。是故至心念于菩提。发菩提心。复有不见诸佛菩萨不思议事。以闻诸佛菩萨秘密之藏。闻已即生信敬之心。得生信心故。为阿耨多罗三藐三菩提及摩诃般若。是故发菩提心。复有不见诸佛菩萨不思议事。亦不闻法。见法灭时。复作是念。无上佛法能灭众生无量苦恼。作大利益。惟诸佛菩萨。能令佛法久住不灭。我今亦当发菩提心。令诸众生远离烦恼。愿我此身受大苦事。护持佛法久住于世故。发菩提心。复有不见诸佛菩萨法灭时。唯见恶世诸众生等。具重烦恼贪欲嗔恚愚痴等。无惭无愧悭吝等。嫉妒恚痴苦恼等。不信邪疑懒惰等。见是事已即作此念。大恶世时众生不能修善。如是恶时尚不能发二乘之心。何况阿耨多罗三藐三菩提心。我今当发菩提心。发菩提心已。乃当教一切众生令发阿耨多罗三藐三菩提心

尔时喜王菩萨复白佛言。世尊。菩萨知恩自发菩提心。菩萨报恩教一切众生令发菩提心者。如来世尊于生死时。初发菩提心。因何事发。佛言。善男子。过去久远不可计劫生死中。时以重烦恼。起身口意业故。堕在八大地狱。所谓阿诃诃地狱。阿婆婆地狱。阿达多地狱。铜釜大铜釜。黑石大黑石。乃至火车地狱。我于尔时堕在火车地狱中。共两人并挽火车。牛头阿傍在车上坐。缄唇切齿。张目吹火。口眼耳鼻烟炎俱起。身体殊大。臂脚盘结。其色赤黑。手执铁杖随而鞭之。我时苦痛努力挽车。力励前进。时我徒伴劣弱少力。劣弱在后。是时牛头阿傍以铁叉刺腹。铁杖鞭背。血出沐浴随体而流。其人苦痛高声大唤苦痛难忍。或称父母。或称妻子。虽作如是唱唤无益于己。我时见是受大苦恼心生哀愍。因慈心生故发菩提心。为此众罪人故。劝请牛头阿傍。此罪人者甚可怜愍。小复加哀垂慈怜愍。牛头阿傍闻已心生嗔恚。寻以铁叉前刺我颈。寻时命终。即得脱于火车地狱百劫中罪。我以发阿耨多罗三藐三菩提心故。即脱火车地狱之罪

佛告喜王。挽火车者今我身是。因发菩提心故疾得成佛。是故当知。一切众生发菩提心其事非一。或因慈心。或因恚心。或因施心。或因悭心。或因欢喜。或因烦恼。或因恩爱别离。或因怨憎和合。或因亲近善知识。或因恶友。或因见佛。或因闻法。是故当知。一切众生发菩提心各各不同。喜王当知。菩萨摩诃萨知恩报恩其事如是。说是法时。万八千人发阿耨多罗三藐三菩提心。一切大众中有得须陀洹乃至阿罗汉。时天龙鬼神人及非人。亦能发声闻辟支佛心。闻法欢喜。头面作礼。右绕而去

大方便佛报恩经卷第二大方便佛报恩经卷第三

        失译人名在后汉录

    论议品第五

尔时如来为母摩耶夫人并诸天众。说法九十日。阎浮提中亦九十日。不知如来所在。大目揵连神力第一。尽其神力。于十方推求。亦复不知。阿那律陀天眼第一。遍观十方三千大千世界。亦复不见。乃至五百大弟子。不见如来。心怀忧恼。优填大王恋慕如来。心怀愁毒。即以牛头栴檀。摽像如来所有色身。礼事供养。如佛在时无有异也

尔时大王召诸六师。卜问如来为何所在。尔时六师即作是言。大王当知。瞿昙沙门正是幻术所化作耳。幻化之法体无真实。大王当知。我等经书四围陀典。说言千年二千年。当有一幻人出世。瞿昙沙门正是其人

尔时阿那律陀。往诣大王所白言。大王当知。如来近在忉利天。却后七日当还阎浮提。王闻是语心生欢喜。宣令国土扫洒烧香。悬缯幡盖竞共集聚。设众供养种种肴膳华香伎乐

尔时六师见众人集聚设诸供养种种肴膳。六师问言。汝等诸人设是供养。欲请国王耶。王子耶。答言非也。若不尔者。为请大臣耶。婆罗门居士耶。若不尔者。亲族会耶。答言非也。欲请于佛。六师问言。佛者是谁。答言。一切智人。复言。一切智人为是谁。答言。大慈悲父。汝不知耶。白净王种豪尊第一。从劫初已来嫡嫡相承作转轮王。近来二世不作转轮王。虽不作转轮王。而作阎浮提王。兄弟三人其最长者。号曰净饭王。其次弟名曰斛饭王。其最小者。名曰甘露饭王。净饭王生二子。长者名悉达。小者名难陀。斛饭王复生二子。长者名提婆达。小者名阿难。甘露饭王生一女。名甘露味女。尔时大兄悉达太子。出城观看。见老病死患。忧思不食。悲念人生当有此患。无贵无贱有形之类无免此者。即夜踰出宫城菩提树下苦行六年。然后得成一切智。故号一切智人。独悟成佛。具十力四无所畏十八不共法乃至一切种智。其生七日母命便终。生忉利天。佛为母说法经九十日。却后一七当还阎浮提。尔时六师闻是语已。心生嫉妒忧恚苦恼。即时六师徒众集聚。共论议言。瞿昙沙门若还阎浮提者。一切人民皆当舍我供养瞿昙。我等孤穷恐当不济

尔时六师复作是念。我等今当速往多人众中。唱如是言。诸人当知。瞿昙沙门实无所知。黄口小儿。近出释氏宫。菩提树下。自言得一切种智。当知此则虚妄之言。所以然者。阿耆达王来请瞿昙。所施供养唯是马麦。瞿昙不知为恶而便受请。当知非一切智也。复次问于阿难。安居余有几日在。阿难言。余有七日在。复次问于阿难。只桓中何以多乌鸟声。阿难言。众鸟[口*爭]食。适生一七其母命终。以是事故。当知是薄相人。亦是极恶之人。所以然者。生已丧其母故。又复非慈孝非供养。目下朝夜供给而反捐弃。入于深山。亦是无恩分人。父王为纳娶瞿夷。竟不行妇人之礼。令憍昙弥受大苦恼。是故当知。不知恩不念恩。瞿昙沙门。徒众无尊卑。五百弟子各称第一。师既无法。弟子亦无修行之业。乃至知数其人陀骠比丘亦称第一。聪明智慧舍利弗亦入其中。讷钝槃特比丘亦入其中。乃至少欲之人耶输陀罗比丘尼亦入其中。舍卫城中淫乱不善莲华色女亦入其中。乃至稚小无智均提小儿亦入其中。乃至极老须跋陀罗年百二十亦入其中。乃至豪尊诸释种亦入其中。极下贱王舍城中担粪秽人亦入其中。是故当知。瞿昙法中猥杂竞共入中。皆无尊卑不可恭敬。譬如大风吹诸树叶聚在一处。瞿昙佛法亦复如是。譬如众鸟。随逐世间人所遗弃衣服饮食。瞿昙徒众随取食之。汝等诸人今日云何欲请瞿昙。众人闻已。譬如大地不可亏动。大众渴仰如来。虽闻六师作如是说。心如金刚无有增减。渴仰如来如渴须饮。却后一七如来从天来下至阎浮提。无量百千诸天。随从如来放大光明。神力感动作天伎乐百千万种。乃至一切天一切龙鬼神乾闼婆紧那罗摩睺罗伽人非人等。一切大众皆悉云集礼拜供养。尔时优填大王大众围绕远迎如来。头面礼足却住一面

尔时六师徒众集聚复作是念。我等今者衰祸将至。虽复众人之中唱说此言而不信受。今当复往天人大众之中。宣令如是。可知清白。尔时六师作是念已。与其徒众八千人俱。前后围绕往诣大众。到已却坐一面

尔时复有一乾闼婆子。名曰闼婆摩罗。弹七宝琴往诣如来所。头面礼足却住一面。鼓乐弦歌出微妙音。其音和雅悦可众心。声闻辟支佛等。不觉动身起舞。须弥山王涌没低昂

尔时如来即入有相三昧。以三昧力令其琴声远闻三千大千世界。其音具足演说苦空无常不净无我。放逸众生闻此妙音具足演说如来知恩报恩。久于无量阿僧祇劫孝养父母。一切众生皆随声至阎浮提。往到佛所头面礼足。却坐一面

尔时大众瞻仰如来目不暂舍。如来尔时三昧宴默。一切大众亦皆默然。于大众中有七宝塔。从地踊出住在空中。无数幢幡而悬其上。百千宝铃不鼓自鸣。微风吹动出微妙音

尔时大众见此宝塔从地踊出。心生疑网。以何因缘有此宝塔从地踊出。诸声闻众舍利弗等。尽思度量亦复不知。旧住娑婆世界菩萨摩诃萨。乃至弥勒菩萨亦复不知

尔时六师作是念。复何因缘有此宝塔。若有人来问我者。而我不知。若不知者。云何复名一切知见。复作是念。瞿昙何不速为大众敷演斯事

尔时如来出于三昧。释提桓因忉利天王。即以天衣敷师子座。尔时如来即升此座结加趺坐。如须弥山王处于大海

尔时弥勒菩萨观察众心。咸皆有疑自亦未了。即从座起往到佛前。头面礼足合掌向佛。而作是言。世尊以何因缘。有此宝塔从地踊出

佛告弥勒菩萨。乃往过去不可思议阿僧祇劫有佛出世。号毗婆尸如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。出现于世教化无量百千万亿阿僧祇众生。皆令坚固阿耨多罗三藐三菩提。其佛灭后于像法中。有国名波罗奈。其波罗奈大王聪睿仁贤。常以正法治国不枉人民。王主六十小国八百聚落。王了无子。王自供养奉事山神树神一切神祇。经十二年不懈不息求索有子。第一夫人便觉有娠。十月足满生一男儿。其子端正人相具足。生已召诸大臣诸小国王。占相吉凶即为立字。以其太子性善不嗔。名曰忍辱。忍辱太子其年长大。好喜布施聪明慈仁。于诸众生等生慈心。尔时大王有六大臣。其性暴恶姧诡佞谄。枉横无道人民厌患。时六大臣自知于行有违。常怀嫉妒。憎恶太子

尔时大王身婴重病。苦恼憔瘁命在旦夕。忍辱太子往告诸臣。父王困笃今当奈何。诸臣闻已心生嗔恚。报太子言。王命不久。何以故。欲求妙药不可得故。是以当知命去不远。太子闻已。心生苦恼闷绝躃地

时六大臣即入静室共谋议言。忍辱太子不除去者我等终不得安隐也。作是念已。第一大臣言。忍辱太子无事可除。一臣复言。我有方便能除去之。即往太子所报太子言。臣向在外。于六十小国八百聚落中。求觅药草了不能得。太子问言。所求药草为是何物。大臣报言。太子当知。求药草者正是从生至终。不嗔人眼睛及其人髓。若得此药得全王命。若不得者命在不久。于诸国土无有此人。太子闻已心生忧恼。即报大臣。今我身者似是其人。何以故。我从生已来未曾有嗔。大臣言。太子若是其人者。此事亦难。何以故。天下所重莫若己身。太子言。不如诸臣所言也。但使父王病得损者。假使舍百千身亦不为难。况我今日此秽身也。大臣报言。如此之事随太子意

尔时忍辱太子心生欢喜而作是念。若使此药能除父王病者。宜应速办此事。忍辱太子即入宫中。到其母所头面礼足。合掌向母。而作是言。今者此身欲为父王作治病药。恐其身命不得存立。是故与母共别。愿母莫忧苦恋慕其子。其母闻是语已。心生闷绝忘失四方。譬如人噎。又不得咽不能劝进。又不得吐不能劝止。即前抱其太子闷绝以冷水洒面良久乃稣。尔时太子白其母言。父王身命须臾之间不得久停。宜时速办令王服之。尔时太子即呼大臣诸小国王。于大众中即宣此言。我身今者与大众别。尔时大臣即呼旃陀罗。断骨出髓剜其两目

尔时大臣即捣此药奉上大王。王即服之病得除差。病既差已。问诸大臣。汝等于何得此妙药。除我患苦得全身命。大臣白王。今此药者忍辱太子之所办耳。非诸臣力所堪办也。王闻是语心惊毛竖。微声问诸臣言。忍辱太子今在何所。大臣答言。太子今者在外。身体伤损命不云远。王闻是语举声大哭。怪哉怪哉。自投于地尘土坌身。如我今者实自无情。云何乃能服此子药。往到子所其命已终。王及夫人及诸臣民。无量大众前后围绕。其母懊恼投身死尸。以我宿世有诸过恶。今令子身受是苦也。今我身者何不碎末如尘。乃令我子丧失身命。尔时父王及诸小王。即以牛头栴檀香木。积以成[卄/積]。阇维太子。所有身骨。复以七宝起塔供养

尔时世尊。告弥勒菩萨善男子等大众。当知尔时波罗奈大王者今现我父悦头檀是尔时母者今现我母摩耶是。忍辱太子者今我身是。菩萨于无量阿僧祇劫孝养父母衣被饮食房舍卧具。乃至身肉骨髓其事如是。以此因缘自致成佛。今此宝塔从地踊出者。即是我为其父母舍此骨髓及其身命。即于此处起塔供养。我今成佛即踊现其前

尔时大众中无量人天诸龙鬼神。闻是语已。悲喜交集泪下满目。异口同音赞叹如来百千功德。寻时发于阿耨多罗三藐三菩提心。复有无量百千众生。发声闻辟支佛心。复有无量人。得须陀洹果乃至阿罗汉道。复有无量百千万亿菩萨摩诃萨。不久当得阿耨多罗三藐三菩提。是故当知。如来今者真是孝养父母

复次菩萨本知母人之德。以其本愿如是生如来身。以生如来满本愿故。不堪受其礼故。因其将终。尔时大众异口同音赞叹摩耶。善哉摩耶得生如来。天人世间无与等者

尔时闼婆摩罗。即从座起偏袒右肩。胡跪合掌而白佛言。世尊。摩耶夫人修何功德。以何因缘得生如来

佛言。善听。吾当为汝分别解说。佛言。乃往过去久远不可计劫。有佛出世。号毗婆尸如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。出现于世。乃至正法像法灭已。尔时有国号波罗奈。去城不远有山。名曰圣所游居。以有百千辟支佛住此山中故。无量五通神仙亦住其中。以多仙圣止住其中故。号圣游居山。其山有一仙人住在南窟。复有一仙住在北窟。二山中间有一泉水。其泉水边有一平石

尔时南窟仙人在此石上。浣衣洗足已便还所止。去后未久。有一雌鹿来饮泉水。次第到浣衣处。即饮是石上浣垢衣汁饮此衣垢汁已。回头反顾。自舐小便处

尔时雌鹿寻便怀妊月满产生。鹿产生法。要还向本得胎处。即还水边住本石上。悲鸣宛转产生一女。尔时仙人闻此鹿悲鸣大唤。尔时南窟仙人闻是鹿大悲鸣声。心生怜愍即出往看。见此雌鹿产生一女。尔时鹿母宛转舐之。见仙人往便舍而去

尔时仙人见此女儿。形相端正人相具足。见是事已心生怜愍。即以草衣裹拭将还。采众妙果随时将养。渐渐长大至年十四。其父爱念。常使宿火令不断绝。忽于一日心不谨慎。便使火灭。其父苦责数已。语其女言。我长身已来。未曾使此火灭。汝今日云何令灭。北窟有火汝可往取

尔时鹿女即随父教往诣北窟。步步举足皆生莲华。随其踪迹行伍次第如似街陌。往至北窟从彼仙人乞求少火。尔时仙人见此女人福德。如是足下生于莲华。报言。欲得火者汝当右绕我窟满足七匝。行伍次第了了分明。随其举足皆生莲华。绕七匝已。语其女言。欲得火者复当在此右边还归去者。当与汝火

尔时鹿女为得火故随教而去。其女去后未久之间。波罗奈王将诸大臣百千万众。前后围绕千乘万骑入山游猎驰逐群鹿。波罗奈王独乘名象。往到北窟仙人所。见其莲华绕窟行列。尔时大王心生欢喜叹言。善哉善哉。大德神仙大仙导师。福德巍巍其事如是

尔时仙人即白王言。大王当知。此莲华者非我所能。王言。非大师者是谁所为。报言大王。是南窟仙人生育一女。姿容端正人相具足世间难有。其女行时随其足下皆生莲华。王闻是语心生欢喜。即往南窟见彼仙人头面礼足。尔时仙人即出问讯。大王。远涉途路得无疲极。尔时大王报仙人言。闻君有女欲求婚姻

尔时仙人报大王言。贫身有此一女。稚小无知未有所识。少小已来住此深山。未闲人事。服草食果。王今云何乃欲顾录。又此女者畜生所生。即以上事向王具说。王言。虽尔无苦。问其父言。鹿女者今在何许。报言大王。在此草窟。尔时大王即入窟中。见其鹿女心生欢喜。即以沐浴香汤。名衣上服百宝璎珞。庄严其身乘大名象。百千导从作倡伎乐。还归本国。尔时鹿女从生已来。未曾见如此大众。心惊怖惧

尔时其父上高山顶。遥看其女。目不暂舍。而作是念。我今遥观我女。远去不现当还本处。悲号懊恼。流泪满目。我生育此女未有所知与我远别。复作是念。我今住此不应余转。何以故。若我女反顾后望不见我者。令女忧苦。伫立良久女去不现。竟不回顾

尔时其父心生恚恨。而作是言。畜生所生故不妄也。我小长养。今得成人。为王所念而反孤弃。即入窟中诵持咒术而咒其女。王若遇汝薄者皎然不论。若王以礼待接汝者。当令退没不果所愿

尔时波罗奈王到宫殿已拜为第一。名曰鹿母夫人。诸小国王百官群臣皆来朝贺。王见此已心生欢喜。未久数日便觉有娠。王自供养夫人床卧饮食皆令细软。至满十月。望其生男绍系国位。月满产生生一莲华。仙人咒力令王嗔恚。而作是言。畜生所生故不妄也。王即退其夫人职其莲华者使人遗弃。其后数日。波罗奈王将诸群臣。入后园中游戏观看。作倡伎乐。斗其象马并诸力士。中有第一大力士。踉[跳-兆+旁]颠蹶以足蹴地。地皆震动动莲华池。其华池边有大珊瑚。于珊瑚下有一莲华迸堕水中。其华红赤有妙光明。王见此华心生欢喜。问群臣言。如此华者未曾有也。即使使者入池取之。其华具足有五百叶。于一叶下有一童男。面首端正形状妙好。尔时使者即前白王。此莲华者未曾有也。大王当知。其莲华者具五百叶。于一叶下有一天童男。王闻此语心惊毛竖。慨叹所以。问使者言。审实尔耶。此非是我鹿母夫人所生华也。即问青衣。鹿母夫人所生华者遗弃何处。答言。大王。埋此池边大珊瑚下。王审实其事。知鹿母夫人所生。王自入宫向鹿母夫人。自责悔过而作是言。我实愚痴无智不识贤良。横生恶贱。违逆夫人。忏谢讫已还复本位。王大欢喜。召诸群臣诸小国王并诸婆罗门相师。一切集会。抱五百太子。使诸相师占相吉凶。卦曰道德所归国蒙其福。若在家者四海颙颙鬼神保之。若出家者必断生死超度欲流越生死海。获得三明六通。具四道果。王闻是语遂增欢喜。即遍宣令国土。选取五百乳母

尔时鹿母夫人白大王言。王莫耗扰国土召诸乳母。王宫中自有五百夫人。诸夫人者妒我生男。王今可以一太子与一夫人。令其乳哺非其子耶。王报夫人五百夫人常怀嫉妒恼害鹿母。鹿母今者欲令我鞭打杖策摈出驱遣。夺其命者不逆夫人。夫人今者云何于怨嫌中放舍。此事甚难及也。又复能开天地之恩。以其太子与诸夫人

尔时五百夫人心大欢喜。鹿母夫人施我安隐快乐。云何复能以太子与我。欢喜无量。尔时无量百千大众。闻是事已心生欢喜皆发道心

尔时大王报夫人言。未曾有也吾不及汝。夫人言。贪恚所生皆由嫉妒。谏恶以忍。谏怒以顺。我从生已来。未曾与物共诤。诸夫人者自生恼害。譬如有人夜行见杌便起贼想。或起恶鬼之想。寻时惊怖四散驰走。或投高岩。或覆水火。荆棘丛林伤坏身体。因妄想故祸害如是。一切众生亦复如是。自生自死。如蚕处茧。如蛾赴灯。无驱驰者。一切众恶从妄想起。诸夫人者亦复如是。我今不应与彼群愚起诸诤讼。五百夫人即前礼鹿母夫人。自谢悔过奉事鹿母。如蒙贤圣。如母姐妹。所养太子如所生不异。时五百太子年渐长大。一一太子力敌一千。邻国反叛不宾属者自往伐之。不起四兵国土安隐天神欢喜。风雨以时人民丰壤炽盛。时五百太子乘大名象林野观看。游戏自恣快乐难量。父母爱念如护眼目。尔时五百太子年渐长大。于后一时集一处坐莲华池边。见其形容水底影现。时诸太子共相谓言。一切诸法如幻如化。如梦所见。如水中形体无真实。我等今者亦复如是。虽复豪尊处在深宫五欲自恣。壮年美色不可久保。物成有败人生有死。少壮不久会当有老。饭食不节会得有病。百年寿命会当有死。诸太子即愁忧不乐。不能饮食。即还宫殿白父母言。世界皆苦无可乐者。父母今者听我等出家。王报太子。生老病死一切共有。汝何以独愁。白父王言。不能复以死受生。劳我精神周遍五道。王不忍拒即便听许。母报子言。汝出家者莫舍我远去。可于后园其中清净林木茂盛四事供养不令乏少。时诸太子即便出家。受其母请住后园中。一一太子皆得辟支佛道。如是次第四百九十九太子皆得道果。往诣宫中至父母前。报言父母。出家利益今已获得。时诸比丘身升虚空。东踊西没。西踊东没。南踊北没。北踊南没。或作大身满虚空中。复以一身作无量身。或身上出水身下出火。身下出水身上出火。为其父母作种种神变已。即便烧身取般泥洹。时鹿母夫人收取身骨。于后园中即起四百九十九塔供养。最小太子过九十日已。亦得辟支佛道。亦为父母现大神变。现神变已即取泥洹。尔时其母收取身骨起塔供养。尔时鹿母夫人烧众名香作妙伎乐。日日入后园中。供养是五百辟支佛塔。于其塔前愁忧不乐。而作是言。我虽生是五百太子。虽复出家。而无一人能发菩提之心。即立誓愿。我供养是五百辟支佛。并起五百塔供养舍利功德。悉以回向普及一切众生。令我来世不用多生诸子而不能发菩提之心。但生一子能发道心。现世出家得一切智

佛告阿难。尔时鹿母夫人者。今摩耶夫人是。摩耶夫人供养五百辟支佛。及修无量善业。是故今者得生如来身。佛说此法时。有无量百千人天。得初道果乃至四果。有无量众生。发阿耨多罗三藐三菩提心

尔时阿难白佛言。世尊。摩耶夫人过去世时造何业行。生畜生中为鹿女也。佛告阿难。善听吾当为汝分别解说。摩耶夫人宿世行业因缘。乃往过去无量阿僧祇劫。尔时有佛出世。号毗婆尸如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。在世教化。灭度之后于像法中。尔时有国号波罗奈。其国有一婆罗门。唯生一女。其父命终。婆罗门妇养育此女。年转长大。其家唯有一果园。其母以女守园自往求食。既自食已。后为其女而送食分。日日如是。其母一日而便稽迟。过时不与。其女悒迟。饥渴所逼。而便恚心言。我母今日何因缘故。不与我食不来见看。乃至烦惋再三。寻复恚言。我母今者不如畜生。我见畜兽野鹿。子饥渴时心不舍离。如是未久母持食至。正欲饮食。有一辟支佛沙门。从南方来飞空北过。尔时其女见此比丘心生欢喜。即起合掌头面作礼。即便请之为敷净座。取好妙华。减其食分奉施比丘。比丘食已。为说妙法示教利喜。尔时其女即发愿言。愿我来世。遭遇贤圣礼事供养。使我面首端正尊荣豪贵。若经行时莲华承足

佛告阿难。尔时女者鹿母夫人是。以其一食净华覆上施辟支佛。五百世中尊荣豪贵。衣食自然。莲华承足。愿力因缘。今得值五百辟支佛礼事供养。尔时以一恶言不知其恩毁骂其母喻如畜生。以是恶口因缘。五百身中生鹿腹中。佛告阿难。人生世间祸从口生。当护于口甚于猛火。猛火炽然能烧一世。恶口炽然烧无数世。猛火炽然烧世间财。恶口炽然烧七圣财。是故阿难。一切众生祸从口出。口舌者凿身之斧灭身之祸。佛说此经时。有千优婆塞优婆夷。慎护口过。即得初果。复有无量比丘比丘尼。得初道果乃至四果。无量人天皆发阿耨多罗三藐三菩提心。乃至辟支佛心。一切大众闻佛说法。欢喜奉行。作礼而去

尔时世尊与阿难入王舍城。乞食已还出城。于城门外有大深坑。时王舍城人担持大小便利。弃是坑中。天雨恶水亦入其中。尔时此洸水中有一虫。其形似人。众多手足。遥见如来擎头出水。视于如来流泪满目。如来见已。愍而哀伤惨然不悦。即还耆阇崛山。尔时阿难敷尼师檀。如来坐上结加趺坐。尔时阿难观察众心问如来言。世尊。向所见洸屎中虫者。先世造何业行。生此水中为几时耶。复于何时当得解脱。佛告阿难及诸大众。汝等善听当为汝说。阿难乃往过去无量千劫。尔时有佛出兴于世。教化已周。迁神涅槃灭度之后。于像法中有一婆罗门。造立僧房供养众僧。时有檀越多送酥油。时有客比丘来。尔时知事维那心生嗔恚。嫌客僧来多。隐匿酥油停持不与。客众僧言。何不付酥油蜜耶。维耶答言。汝客我旧。客比丘言。此是檀越施现前僧。尔时维那凶恶可畏。即便骂詈。汝何不啖屎尿也。云何从我乃索酥油。以此恶言。从是已来九十亿劫。常生于是洸水之中。尔时维那者今此洸水中虫。是由过去世发一恶言诃骂众僧。无量千世住此屎中。佛告诸弟子。当护于口。口之过患甚于猛火。父母众僧。宜应赞叹软语常念其恩。众僧者。出三界之福田。父母者三界内最胜福田。何以故。众僧之中。有四双八辈十二贤士。供之得福进可成道。父母者十月怀抱。推干去湿。乳哺长大。教诲技艺。随时将养。及其出家修得解脱。度生死海。自利兼利一切众生。佛告阿难。父母众僧。是一切众生种二福田。所谓人天泥洹解脱妙果因之得成。佛说此经时。无量百千众生人及非人。或得初果乃至四果。或发阿耨多罗三藐三菩提心。或发声闻辟支佛心。各各合掌礼佛右绕。欢喜而去

复次波罗奈国有一辅相婆罗门。其家大富多饶财宝。金银琉璃。珊瑚虎珀。象马牛羊。田业僮仆。在所充足。年过八十生一男儿。妙色端正人相具足。父母欢喜。召诸相师占相吉凶。为其立字号曰均提。年始七岁。父母爱念放令出家。往诣刹提利因提罗山。至如来所。尔时如来四众围绕。为诸天龙鬼神大众。广说世论及出世间之法。时婆罗门白佛言。世尊。垂老之年生育此儿。世尊大慈普覆一切。今以此儿为佛弟子。佛言。善来比丘。须发自落袈裟着身。佛为说法示教利喜。即得道果。三明六通具八解脱

尔时阿难观察众心咸皆有疑。即从坐起整衣服。偏袒右肩叉手合掌白佛言。世尊。均提沙弥。过去世时。作何功德。修何行业。值遇世尊获得道果。何以速疾

佛告阿难。均提沙弥非适今也。过去世时。供养父母众僧。修妙功德。遇善知识。今得道果。阿难白佛言。愿佛说之。佛告阿难。善听。乃往过去无量千岁。有佛出世号毗婆尸。在世教化利益天人。化缘已周迁神涅槃。灭度之后。于正法中。有一年少比丘。通达三藏。所谓阿毗昙藏。毗尼藏。修多罗藏。面首端正人相具足。辩才说法有妙音声。多人所识。刹利婆罗门之所供养。时有一比丘。形体粗丑人相不丰。加复音声钝重。常好赞叹三宝。尔时三藏年少比丘。见其声恶。即便毁骂。而作是言。如是音声不如狗吠。时老比丘言。汝何以见毁骂也。汝不识我耶。三藏年少言。我识汝。汝是毗婆尸佛正法中摩诃罗老比丘。何以不识。摩诃罗言。我所作已办。梵行已立。不受后有。三藏比丘闻是语已。心惊毛竖。尔时摩诃罗。即举右手。放大光明普照十方。尔时三藏。即前头面接足礼敬。求哀忏悔。而我愚痴不识贤圣。作是恶业。令我来世得近善友值遇圣师。漏尽结解亦如大德。佛告阿难。尔时三藏比丘。以一恶言诃骂上座。五百身中常作狗身。一切大众闻佛说法。皆惊战悚。俱发声言。怪哉怪哉。世间毒祸莫先于口。尔时无量百千人。皆立誓愿。而说偈言

  假使热铁轮　　在我顶上旋
  终不为此苦　　而发于恶言
  假使热铁轮　　在我顶上旋
  终不为此苦　　毁圣及善人

佛告阿难。舍利弗者。于诸众生为善知识。昼夜六时。常以道眼观五道众生。所应度者寻往度之

尔时摩竭提。二国中间。有五百贾客。经过崄路。时估客主将一白狗。尔时伴主初夜煮肉作食。于后夜时狗偷食之。明日伴主。欲早饮食求之不得。饥渴所逼嗔恚内发。手自持刀断狗四足。投身坑中舍之而去。其狗宛转受大苦恼。时舍利弗。于初夜时道眼遥见。过夜至旦。着衣持钵入城乞食已。往诣崄路至彼狗所。持食与之。因为说法示教利喜。狗闻法已惭愧不乐。却后一七。罪毕得出生于人中

佛告阿难。尔时白狗者。今均提沙弥是。由过去世毁骂贤圣堕在恶道。由寻能改惭愧忏悔发誓愿故得遇善友。遇善友故罪毕得出生于人中。遇佛世尊即得漏尽。佛告阿难。当念父母及善知识恩。是故知恩常当报恩。善知识者是大因缘。佛说此法时。无量百千众生发阿耨多罗三藐三菩提心。乃至声闻辟支佛心。一切大众闻佛说法。欢喜踊跃。作礼而去

大方便佛报恩经卷第三大方便佛报恩经卷第四

        失译人名在后汉录

    恶友品第六

尔时世尊大众围绕。供养恭敬尊重赞叹。尔时如来凞怡微笑。从其面门放大光明。青黄赤白。名曰大悲。远照十方。上至阿迦腻吒天。下至十八地狱。照提婆达多身。身诸苦痛即得安宁。尔时大众异口同音赞叹如来。善哉善哉。世尊。真是大慈。真是大悲。能于怨亲其心平等。提婆达多。常怀恶心毁害如来。而世尊不以为患。愍而哀伤。放大悲光远照其身。如来尔时普告大众而作是言。提婆达多。非适今世而伤害我。过去世时常欲害我。我以慈悲力因乃得济

尔时阿难观察众心咸皆有疑。即从座起偏袒右肩。右膝着地胡跪合掌。而白佛言。世尊。提婆达多过去世时。毁害世尊其事云何

佛告阿难。善听。吾当为汝分别解说。佛言。过去世时无量千岁。有国名波罗奈。其中有佛出世。号毗婆尸如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。在世教化满十千岁。灭度之后。正法住世十二千岁。像法灭后。波罗奈王。名摩诃罗阇。聪睿仁贤正法治国。不枉人民。王主六十小国八百聚落。五百白象。二万夫人了无有子。王自祷祀诸山河池树木神祇。满十二年。王第一所重夫人即便有娠。第二夫人亦皆有娠。王甚欢喜手自供养。床卧饮食皆令细软。至满十月太子便生。形体端正妙色庄严人相具足。第二夫人亦皆生男。王甚欢喜。即召诸臣百官并诸相师婆罗门等。占相吉凶。抱儿示之。便令立字。相师问言。此儿生时有何瑞相。答言。第一太子。其母性行由来弊恶。恚恨妒忌憍慢自大。从怀子已来。其性调善。和愿悦色发言含笑。先意问讯。软语利益。慈愍众生喻如赤子。相师答言。此是儿之福德。使母如此。即便立字。名曰善友太子。第二夫人所生太子者。相师问言。其子生时有何瑞相。答言。其母由来性常调善。先意问讯。发言柔软可适众心。怀妊已来其性卒暴。发言粗恶嫉妒恚痴。相师答言。此是儿之业行。使母如是。应当立字。名之恶友太子。哺乳长大至年十四。善友太子聪明慈仁好喜布施。父母偏心爱念视如眼目。恶友太子其性暴恶。父母憎恶而不喜视。妒嫉于兄常欲毁害触事。不顺其兄违逆反戾。善友太子导从前后。作倡伎乐。大众围绕。出城观看。见有耕者。垦土出虫乌随啄吞。善友太子遥见如是愍而哀伤。生长深宫未见此事。问左右言。此作何物共相残害。左右答言。太子。所以有国。依于人民。所以有人民者。依因饮食。所以有饮食者。依因耕田种植五谷。得存性命。太子念言。苦哉苦哉。小复前行。见诸男女自共织作。来往顾动疲劳辛苦。太子问曰。此作何物。左右答言。太子。此诸人等纺织作诸衣服。以遮惭愧荫覆五形。太子言。此亦劳苦非一也。转复前行。见诸人民屠牛驼马[利-禾+皮]剥猪羊。太子问曰。此是何人。左右答言。此诸人等。屠杀卖肉以自存活。以供衣食。太子皮毛[目*需]动。而作是言。怪哉苦哉。杀者心不忍。强弱相害伤。杀生以养生。积结累劫殃。转复前行。见诸人众网鸟饵鱼。枉滥无辜强弱相陵。太子问言。此是何人名何事耶。左右答言。太子。网鸟捕鱼。如是诸事以供衣食。太子闻是语已。悲泪满目。世间众生造诸恶本。众苦不息。忧愁不悦。即回车还宫。王问太子。出还何故愁忧如此。太子具以上事向父王说。王闻是语。语太子言。上来诸事未常不有。何足愁耶。太子言。今欲从王求索一愿。王见听不。王言。吾有汝一子。甚爱念之不逆汝意。太子言。愿欲得父王一切库藏所有财宝饮食用施一切。王言。随汝所愿不逆子意。善友太子。即使傍臣开王库藏。以五百大象负载珍宝。出四城门外。宣令国土。其有欲得衣被饮食者。恣意自取而去。善友太子名声远闻八方。一切云集。未久之间三分用一。时库藏臣。即入白王。所有库藏太子已三分用一。王宜思之。王言。此是太子不敢违逆。复经少时。诸臣论议。所以有国。依因库藏。库藏空竭国亦虚存。复往白王。所有财宝三分用二。王宜思之。王言。是吾太子不敢违逆。汝可小稽迟。莫称其心。善友太子欲开库藏。时守藏臣。缘行不在。郑重追逐差互不遇。善友太子言。此小人者。何敢违逆我意。当是父王教耳。夫孝子者。不应倾竭父母库藏。我今应当自求财宝给足众生。我若不能给足一切众生衣被饮食称意与者。云何名为大王太子。即集诸臣百官共论议言。夫求财利何业最胜。中有第一大臣言。世间求利。莫先耕田者。种一万倍。复有一大臣言。世间求利。莫先畜养众生。放牧滋息其利最大。复有一大臣言。世间求利。莫先入海采取妙宝。若得摩尼宝珠者。便能称意给足一切众生。善友太子言。唯此为快耳。即入宫中上白父王。子今欲入大海采取妙宝。王闻此语。譬如人噎。亦不得咽。又不得吐。语太子言。国是汝有。库藏珍宝随意取用。何为方复自入大海。汝为吾子生长深宫。卧则愇帐。食则恣口。今者远涉涂路。饥渴寒暑谁得知者。又复大海之中。众难非一。或有恶鬼毒龙。湍浪猛风洄波涌澓。水泡之山摩竭大鱼。往者千万。达者一二。汝今云何欲入大海。吾不听汝。善友太子。即便五体投地。四布手足而作是言。父母若不听我入大海者。我当舍命于此终不起也

尔时大王及诸夫人。见是事已目不暂舍。即前劝谏太子。汝可起饮食。太子言。若不听我入大海者。终不饮食。王与夫人愁忧苦恼。左右啼泣忧苦懊恼愁闷躃地。如是乃至一日不饮不食。二日三日至到六日。父母忧愁畏其不济。七日即前呜抱手足。善言诱喻可起饮食。此假食身。依因饮食而得存立。不饮食者汝命不济。太子言。父母若不听许者。必没于此终不起也

尔时第一夫人便白王言。如子心意难可倾动。不可违戾。何忍当见此子舍命于此。愿大王垂慈听入大海。故当万有一冀。今不听者必丧于此。王不忍拒而便听许

尔时善友太子。即起欢喜头面礼父王足。左右夫人及诸婇女百千万人。互相问言。善友太子今者为死活耶。答言。太子今者。已起欢喜饮食。王问太子。汝殷勤欲入大海。何所作为。答言。大王。欲取摩尼大宝给足一切众生所须

尔时大王即遍宣令。谁欲入海。若往还者。七世衣食珍宝无所乏少。吾当供给道路船乘所须。善友太子亦欲入海采取珍妙摩尼宝珠。众人闻之欢喜聚集具五百人。皆言大王。我等今者随从太子。尔时波罗奈国。有一海师。前后数返入于大海。善知道路通塞之相。而年八十两目蒙盲

尔时波罗奈大王。往导师所。报言。导师。吾唯一子未更出门。劳屈大师入于大海。愿见随从。尔时导师即举声大哭。大王。大海留难辛苦非一。往者千万。达者一二。大王今者。云何乃能令太子远涉崄道。王报导师。为怜愍故随从听许。导师言。不敢违逆。尔时善友太子。庄严五百人行具。载至大海边

尔时其弟恶友太子。作是念言。善友太子。父母而常偏心爱念。今入大海采取妙宝。若达还者。父母当遗弃于我。作是念已。往白父母。今我亦欲随从善友。入海采取妙宝。父母闻已。答言随意。道路急难之时。兄弟相随必相救护。至大海已。以七铁锁锁其船舫。停住七日。至日初出时。善友太子击鼓唱令。汝等诸人谁欲入海。入者默然。若当恋着父母兄弟妇儿阎浮提乐者。从此还归莫为我故。所以者何。大海之中留难非一。往者千万。达者一二。如是唱令大众默然。即断一锁举着船上。日日唱令至第七日。即断七锁举着船上。望风举帆。以太子慈心福德力故。无诸留难。得至海洲至珍宝山。到宝所已。善友太子即便击鼓宣令。诸人当知道路悬远。汝等诸人速载珍宝极停七日。复作是言。此宝甚重。阎浮提中亦无所直。莫大重载船舫沉没不达所至。莫大轻取道路悬远不补劳苦。装束已讫与诸人别。而作是言。汝等于是善安隐归。吾方欲前进采摩尼宝珠

尔时善友太子。与盲导师即前进路行一七日。水齐到膝。复更前行一七水齐到颈。前进一七浮而得渡。即到海处。其地纯以白银为沙。导师问言。此地何物。太子答言。其地纯是白银沙。导师言。四望应当有白银山。汝见未耶。太子言。东南方有一白银山现。导师言。此道在此山下。至彼山已。导师言。次应到金沙

尔时导师。疲乏闷绝躃地。语太子言。我身命者。势不得久必丧于此。太子于是东行一七。当有金山。从山复更前进一七。其地纯是青莲华。复前行一七。其地纯是红赤莲华。过是华已。应有一七宝城。纯以黄金而为却敌。白银以为楼橹。以赤珊瑚为其障板。车磲马瑙杂厕间错。真珠罗网而覆其上。七重堑垒纯绀琉璃。大海龙王所止住处。其龙王耳中有一摩尼如意宝珠。汝往从乞。若得此珠者。能满阎浮提。雨众七宝衣被饮食病瘦医药音乐倡伎。总要而言。一切众生所须之物。随意能雨。是故名之如意宝珠。太子若得是珠者。必当满汝本愿。尔时导师作是语已。气绝命终

尔时善友太子。即前抱持导师。举声悲哭。一何薄命生失我所天。即以导师金沙覆上。埋着地中。右绕七匝顶礼而去。前至金山。过金山已。见青莲华遍布其地。其莲华下有青毒蛇。此蛇有三种毒。所谓啮毒触毒气嘘毒。此诸毒蛇。以身绕莲华茎。张目喘息而视太子。尔时善友太子。即入慈心三昧。以三昧力。即起进路踏莲华叶而去。时诸毒蛇而不毁伤。以慈心力故。迳至龙王所止住处。其城四边有七重堑。其城堑中满中毒龙。以身共相蟠结。举头交颈守护城门

尔时太子到城门外。见诸毒龙。即慈心念阎浮提一切众生。今我此身。若为此毒龙所害者。汝等一切众生皆当失大利益。尔时太子即举右手。告诸毒龙。汝等当知。我今为一切众生欲见龙王

尔时诸毒龙。即开路令太子得过。乃至七重堑守城毒龙。得至城门下。见二玉女纺颇梨缕。太子问曰。汝是何人。答言。我是龙王守外门婢。问已前入到中门下。见四玉女纺白银缕。太子复问。汝是龙王妇耶。答言。非也。是龙王守中门婢耳。太子问已。前入到内门所。见八玉女纺黄金缕。太子问曰。汝是何人。答言。我是龙王守内门婢耳。太子语言。汝为我通大海龙王。阎浮提波罗奈王善友太子。故来相见。今在门下。时守门者。即白如是。王闻是语。疑怪所以。作是念言。自非福德纯善之人。无由远涉如是崄路。即请入宫王出奉迎。其龙王宫绀琉璃为地。床座七宝。有种种光明耀动人目。即请令坐。共相问讯。善友太子。因为说法示教利喜。种种教化。赞说施论戒论人天之论。时大海龙王。心大欢喜。远屈涂涉欲须何物。太子言。大王。阎浮提一切众生。为衣财饮食故。受无穷之苦。今欲从王乞左耳中如意摩尼宝珠。龙王言。受我微供一七日。当以奉给

尔时善友太子。受龙王请。过七日已。得摩尼宝珠还阎浮提。时大海龙王。使诸龙神飞空送之。得到此岸。见弟恶友。问言。汝徒党伴侣今何所在。答言。善友。船舫沉没一切死尽。唯弟一身牵持死尸。而得全济一身。财贿一切已尽。善友答言。天下大宝莫先己身。弟言不尔。人愿富死不贫而生。何以故知然。弟曾至冢间。闻诸死鬼作如是论。善友太子其性真直。以实语弟。汝虽失宝亦是闲耳。吾今已得龙王如意摩尼宝珠。弟言。今在何处。善友答言。今在髻中。弟闻是语心生嫉妒。忧恚懊恼作是念言。父母而常偏心爱念。今复加得摩尼宝珠。我身今者。父母恶贱甚于瓦砾。作是念已白善友言。快哉甚善。得此宝珠。今此崄路宜加守护

尔时善友即解宝珠。与弟恶友而诫敕言。汝若疲乏眠卧我当守护。我若眠卧汝应守护。尔时恶友次应守宝珠。其兄眠卧。即起求二干竹刺。刺兄两目夺珠而去

尔时善友。即唤其弟恶友。此有贼刺我两目。持宝珠去。而恶友不应。兄便懊恼。我弟恶友似为贼所杀。如是高唱声动神祇。经久不应。尔时树神即发声言。汝弟恶友是汝恶贼。刺汝两目持宝珠去。汝今唤恶友何为。善友太子闻是语已。怅然饮气忧恚苦恼。尔时恶友。赍持宝珠归还本国。与父母相见。白言。父母。我身福德而得全济。善友太子与诸徒伴。薄福德故没水死尽。父母闻是语已。举声大哭闷绝躃地。以冷水洒面良久乃稣。父母语恶友言。汝云何乃能持是面来。恶友闻是语已。心生懊恼。即以宝珠埋着土中

尔时善友太子。被刺两目干竹刺着。无人为拔。徘徊宛转。靡知所趣。当时苦恼大患饥渴。求生不得求死不得。渐渐前行。到利师跋王国。利师跋王有女。先许与波罗奈王善友太子。利师跋王有一牧人名留承为利师跋王。放五百牛随逐水草

尔时善友太子。坐在道中。尔时牛群垂逼践踏。中有牛王。即以四足骑太子上。令诸牛群皆悉过尽。然后移足右旋宛转。反顾回头。吐舌舐太子两目。拔出竹刺

尔时牧牛人寻后得见。问言。汝是何人。善友即自念言。我今不应自陈本末炳说上事。脱令我弟得大苦恼。答言。我是盲乞儿耳。时放牛人。遍体观望人相有异。语言。我家在近。当供养汝。时牧牛人。即将善友还归其家。与种种饮食。诫敕家中男女大小。汝等供侍此人如我不异。如是经一月余日。其家厌患而作是言。家计不丰。云何能常供是盲人。善友闻是语已。心意怅然。过是夜已至明日旦。白主人言。我今欲去。主人报言。有何不适而欲舍我去。善友答言。客主之义势不得久。善友言。汝若爱念我者。为我作一鸣筝。送我着多人民处大城聚落。尔时主人即随意供给。送到利师跋城多人众处。安隐还归。善友善巧弹筝。其音和雅悦可众心。一切大众皆共供给饮食。乃至充足。利师跋道上五百乞儿。皆得饱满。时国王有一果园。其园茂盛。常患鸟雀。时守园监语善友言。为我防护鸟雀。我当好相供给。善友答言。我无两目。云何能为汝驱驰鸟雀耶。守园监言。我有方便。我以绳结诸树头。安施铜铃。汝坐树下。闻鸟雀声牵挽绳头。善友答言。如是我能将至树下。安隐住已即舍而去。善友防护鸟雀。兼复弹筝以自娱乐。时利师跋王女。将诸侍从入园观看。见此盲人即往其所。问言。汝是何人。答言。盲乞人耳。王女见已心生爱念。不能舍离。王复遣使往唤其女。女言不去。为我送食。共此盲人饮食讫竟。白大王言。王今持我与此盲人。甚适我愿。王言。汝鬼魅所著颠狂心乱。云何共是盲入共居。汝不知耶。父母先以汝许与波罗奈王善友太子。善友今者入海未还。汝今云何为乞人作妇。女言。虽尔乃至舍命。终不舍离。王闻是语不能拒逆。即遣使者将盲人来。闭着静室

尔时王女往盲人所。语言知不。我今欲共汝作夫妇。善友报言。汝是谁家女。欲为我妇。答言。我是利师跋王女。善友报言。汝是王女我是乞人。云何能相恭敬。妇言。我当尽心供奉于汝。不逆汝意。如是经九十日。其妇小事出行。不白其夫。良久乃还。善友责数。汝私出外而不白我。何处行还。妇言。我不私行。婿言。私与不私谁当知汝。其妇懊恼啼泪满目。即自咒誓。我若私行。令汝两目始终不差。若不尔者。使汝一目平复如故。作是愿已。其夫一眼目睫[目*需]动。平复如故。睛光晃晃喻如流星。视瞻清彻得见其妇。妇言。何如汝信我不。善友含笑。妇言。汝不识恩养。我是大国王女。汝是小人。而我尽心供事于汝。而不体信。婿言。汝识我不。答言。我识汝。是乞人。婿言非也。我是波罗奈王善友太子。妇言。汝大愚痴人。云何乃发是言。波罗奈王善友太子。入海未还。汝今云何言是其人。此妄言耳。吾不信也。善友言。我从生来未曾妄语。妇言。虚之与实。谁当信之。婿言。我若妄语欺诳汝者。使我一目永不得愈。若实语者。使我一目平复如故。令汝得见。作是念已。即如所誓。睛光耀动如本不异。善友太子两目平复。面首端正人相具足。妙色超绝世无有比。其妇见已心生欢喜。如蒙贤圣。遍体瞻视目不暂舍。即入宫中白父王言。今我夫者即是善友太子。王言。痴人颠狂鬼魅所著。而作是言。善友太子入海未还。汝今云何名是乞人为太子也。女言不也。若不信者可一视之。王即往看。见已便识是善友太子。即怀恐怖而作是言。波罗奈王若闻此事。嫌我不少。即前忏谢善友太子。我实不知。太子言无苦。为我饷致给与此牧牛人。利师跋王。即以金银珍宝衣被饮食。并与所放五百头牛。其人欢喜称善无量。善友太子而我未有几许恩分。而能报我如是财贿。时放牛人。于大众中高声唱言。夫阴施阳报。布施之事果报弘广。尔时无量大众心生欢喜。皆发施心赈济一切。求佛为本。虚空神天赞叹其人。遂成其言。如是如是

尔时善友太子。未入大海在宫殿时。养一白雁。衣被饮食行住坐卧。而常共俱。尔时夫人往到其所。报其雁言。太子在时常共汝俱。今入大海未还。生死未分。而我不能得知定实。汝今云何不感念太子。雁闻是语。悲鸣宛转啼泪满目。报言。大王夫人。欲使求觅太子者。不敢违命。尔时夫人。手自作书系其雁颈。其雁音响问太子大海所在。身升虚空飞翔宛转而去。夫人见已心生恃赖。今者此雁。其必定得我子死活定实消息。飞至大海。经过周遍求觅不见。次第往到利师跋国。遥见善友太子在宫殿前。其雁[僉*殳]身拥翅往趣。到已悲鸣欢喜。太子即取母书。头顶礼敬发封披读。即知父母昼夜悲哭追念太子两目失明。尔时太子即作手书。具以上事向父母说。复以书系其雁颈。其雁欢喜还波罗奈。父母得太子书。欢喜踊跃称善无量。具知太子为弟恶友之所危害。夺取宝珠苦恼无量。父母寻时杻械恶友手脚。枷锁颈项闭着牢狱。遣使往告利师跋王。汝今云何拥遮太子。令我忧苦。利师跋王。闻是语已心生恐怖。即严服太子送着界上。太子遣使往白利师跋王。善友从大海归。尔时利师跋王。作倡伎乐前后导从。扫洒烧香悬缯幡盖。捶钟鸣鼓远迎太子。还至宫中以女娉之。遣送往诣波罗奈国。父母闻太子归欢喜无量。乘大名象作倡伎乐。扫洒烧香悬缯幡盖。远迎太子。国上人民男夫女妇。闻太子入于大海安隐还归。欢喜无量。亦皆出迎。善友太子前为父母头面礼足。王与夫人目瞑不见太子形容。以手扪摸。汝是我子善友非耶。父母念汝忧苦如是。太子问讯父母起居讫竟。举手高声。报谢诸小国王及诸群臣国土人民一切大众。而作是言。苦屈大众从是还归。善友太子白父王言。我弟恶友今在何处。王言。汝不须问讯。如是恶人今在牢狱不可放也。善友太子言。愿放恶友得与相见。如是言至三。王不忍拒便开狱门

尔时恶友。手脚杻械颈项枷锁。往见善友。兄见如是。上白父母。为弟脱于枷锁。脱枷锁已即前抱持。善言诱喻软语问讯。汝极劳苦耶。汝持我宝珠今在何处。如是至三。而方报言。在彼土中。善友太子还得宝珠。往父母前跪烧妙香。即咒誓言。此宝珠是如意宝者。令我父母两目明净如故。作是愿已寻时平复。父母得见其子。欢喜踊跃庆幸无量

尔时善友太子。于月十五日朝。净自澡浴着鲜净衣烧妙宝香。于高楼观上。手捉香炉。头面顶礼摩尼宝珠。立誓愿言。我为阎浮提一切众生故。忍太辛苦求是宝珠。尔时东方有大风起。吹去云雾。虚空之中皎然明净。并阎浮提所有粪秽。大小便利灰土草莽。凉风动已皆令清净。以珠威德。于阎浮提。遍雨成熟自然粳米。香甘软细色味具足。沟渠盈满积至于膝。次雨名衣上服珠环钗钏。次雨金银七宝众妙伎乐。举要言之。一切众生所须乐具。皆悉充足。菩萨修大慈悲行檀波罗蜜。给足众生一切乐具。其事如是

佛告阿难。尔时波罗奈大王者。今现我父悦头檀是。尔时母者。今现我母摩耶夫人是。尔时恶友太子者。今提婆达多是。尔时善友太子者。今我身是。阿难。提婆达多过去世时。常怀恶心毁害于我。而我以忍辱力。常念施恩。因乃得济。况今成佛。佛说此法时。无量百千人得须陀洹果乃至阿罗汉果。复有无量百千人皆发阿耨多罗三藐三菩提心。乃至无量百千众生。皆发声闻辟支佛心。阿难白佛言。当何名此经。云何奉持。佛言。此经名佛报恩方便给足一切众生。众会闻经。欢喜作礼而去

复次提婆达多。虽复随佛出家。嫉妒情深规望利养。虽复能多读诵六万香象经。而不能免阿鼻地狱罪。是人与阿阇世王。共为亲善。心相爱念信用其言。时提婆达多报阿阇世王言。汝可作新王。我亦欲作新佛。阿阇世报言。此事不然。父王存在。提婆达多言。汝应除之。我亦欲灭佛。然后新王新佛教化众生不亦快乎。时阿阇世。即随其言断父王命。王波罗奈国。提婆达多报阿阇世王言。我欲毁害如来。阿阇世言。如来有大神力。豫知人之所念。汝今云何乃能加害。如来兼有诸大弟子。舍利弗大目揵连。钦婆罗阿[少/兔]楼驮等。提婆达多报阿阇世言。王今助我。阿阇世言。何所作为。答言。大王。当立制限。不听施诸比丘衣被饮食。阿阇世王遍宣令言。若有施诸比丘衣被饮食者。当断汝手足。是诸大弟子一切大众。共佛住耆阇崛山。次第乞食了不能得。一日乃至七日。舍利弗诸大弟子等。皆以神力。而往诸方求衣乞食。时提婆达多白阿阇世王言。佛诸大弟子等今皆不在。如来单独一身。王可遣信往请如来。若入宫城。即当以酒饮五百大恶黑象。极令奔醉。佛若受请来入城者。当放大醉象而踏杀之

时阿阇世王遣使往请如来。佛与五百阿罗汉。即受王请前入王舍城。尔时阿阇世王。即放五百醉象。奔逸唐突。树木摧折墙壁崩倒。哮吓大吼向于如来。时五百阿罗汉。皆大恐怖。踊在空中。徘徊佛上。尔时阿难围绕如来。恐怖不能得去。尔时如来以慈悲力。即举右手。于五指头出五师子。开口哮吼。五百醉象恐怖躃地。尔时如来。大众围绕前入王宫。时阿阇世王。即出奉迎。请佛令坐。佛即坐已。求哀忏悔。白佛言。世尊。非是我过。提婆达多耳。佛告大王。我亦知之。提婆达多常欲毁害。非适今也。过去世时亦常欲毁害我。我以慈悲力乃能得济

尔时阿阇世王。叉手前白佛言。世尊。提婆达多过去世时。毁害如来其事云何。佛言。谛听。吾当为汝分别解说。乃往过去不可计劫。有大国王。喜食雁肉。使一猎师当网捕雁。时有五百群雁。从北方来飞空南过。中有雁王堕落网中。尔时猎师心大欢喜。即出草庵欲取杀之。时有一雁。悲鸣吐血徘徊不去。尔时猎师弯弓欲射。不避弓矢目不暂舍。即鼓两翅来投雁王。五百群雁徘徊虚空。亦复不去。尔时猎师见此一雁悲鸣吐血顾恋如是。尔时猎师作是念言。鸟兽尚能共相恋慕。不惜身命其事如是。我今当以何心而杀是雁王。寻时开网放使令去。尔时一雁悲鸣欢喜。鼓翅随逐。五百群雁。前后围绕。飞空而去。尔时猎师即白大王。网得一雁王。应送王厨供办饮食。而见一雁悲鸣吐血不避弓矢徘徊不去。时念此雁寻放雁王。五百随从前后围绕。飞空而去。尔时大王闻是语已。心意惨然寻发慈心。鸟兽共相爱念。护惜他命其事如是。尔时大王即断雁肉。誓不复捕。大王当知。尔时王者。今大王身是。尔时猎师者。今提婆达多是。尔时一雁悲鸣吐血者。今阿难是。尔时五百群雁者。今五百阿罗汉是。尔时雁王者。今我身是

尔时阿难心生顾恋如本不异。尔时五百阿罗汉。飞腾虚空亦如本不异。尔时提婆达多。常欲毁害于我。我以慈悲力故。因乃得济。说是法时。无量百千人或得初果乃至四果。或发阿耨多罗三藐三菩提心。乃至声闻辟支佛心

复次提婆达多。恶心不息而作是念。我今应当长养十指爪甲。极令长利。于爪甲下涂以毒药。往如来所。头面接足礼时。我当以十指甲抓足趺上。毒药入体其必丧命。作是念已。如所思惟往如来所。头面作礼以手接足。尔时毒药变成甘露。于如来身竟无所为。复次提婆达多。既不果愿。复作是念。如来今者坐耆阇崛山下。我今应当上山头顶上排山上石下断其命根。作是念已。上山排石。伤佛足指。我慈悲心怨亲同等。复次提婆达多。过去久远不可计劫。尔时有佛。出兴于世。号曰应现如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。佛灭度后。于像法中。有一坐禅比丘。独住林中。尔时比丘尝患虮虱。即便共虱而作约言。我若坐禅。汝宜默然隐身寂住。其虱如法。于后一时。有一土蚤来至虱边。问言。汝云何身体肌肉肥盛。虱言。我所依主人常修禅定。教我饮食时节。我如法饮食故。所以身体鲜肥。蚤言。我亦欲修习其法。虱言。能尔随意。尔时比丘寻便坐禅。尔时土蚤闻血肉香。即便食啖

尔时比丘心生苦恼。即便脱衣以火烧之。佛言。尔时坐禅比丘者。今迦叶佛是。尔时土蚤者。今提婆达多是。尔时虱者。今我身是。提婆达多为利养故。毁害于我。乃至今日成佛。亦为利养出佛身血。生入地狱。提婆达多。常怀恶心毁害如来。若说其事穷劫不尽。而如来常以慈悲力。愍而哀伤。我以值遇提婆达多故。速得成佛。念其恩故常垂慈愍。尔时如来。即遣阿难往到地狱。问讯提婆达多。苦可忍不。尔时阿难受如来教。至地狱门外。问牛头阿傍言。为我唤提婆达多。牛头阿傍言。汝问何佛提婆达多。过去诸佛皆有提婆达多。阿难言。我唤释迦牟尼佛提婆达多。尔时牛头阿傍。即语提婆达多。阿难在外欲得相见。提婆达多即言。善来阿难。如来犹能怜念于我耶。阿难言。如来遣我问讯。苦痛可堪忍不。提婆达多言。我处阿鼻地狱。犹如比丘入三禅乐。佛言。菩萨摩诃萨。修大方便引接众生。其受生死无量大苦。不以为患。若有人言。提婆达多实是恶人入阿鼻狱者。无有是处。如来尔时。即为大众显发提婆达多微密妙行大方便。时无量百千菩萨得无生法忍。无量百千人发阿耨多罗三藐三菩提心。无量百千人得须陀洹果乃至阿罗汉道。虚空神天雨众天华。遍覆大众。作天伎乐放大光明。赞言善哉。如来所说法未曾有也。一切大众闻佛说法。头面作礼。欢喜而去

大方便佛报恩经卷第四大方便佛报恩经卷第五

        失译人名在后汉录

    慈品第七

尔时世尊大众围绕。供养恭敬尊重赞叹。尔时如来游于无量甚深行处。欲拔众生三有剧苦。欲发五盖并解十缠。欲令一切众生俱得解脱安处无为。即为开示二种福田。一者有作福田。二者无作福田。所谓父母及与师长。诸佛法僧及诸菩萨。一切众生修供得福。进可成道。尔时世尊告舍利弗。大弟子等诸大智慧。汝等当知。如来不久当取涅槃。时舍利弗。闻是语已。身诸肢节痛如针刺。忧愁懊恼闷绝躃地。以冷水洒面良久乃稣。即起合掌。以偈叹佛

  佛者譬甘露　　听闻无厌足
  佛当有懈怠　　无益于一切
  五道生死海　　譬如堕污泥
  爱欲所缠故　　无智为世迷
  前世行中正　　加施而平等
  故使眉间相　　所照无有限
  其眼如月初　　彻睹十方国
  能令人心眼　　见者大欢喜

尔时舍利弗说如是等百千偈。赞叹如来已头面礼足绕百千匝。告诸大众诸天龙鬼神人及非人。诸善男子。世间虚空怪哉怪哉。世间虚空苦哉苦哉。世间眼灭痛哉痛哉。妙宝法桥今当碎坏。无上道树今当摧折。妙宝胜幢今当倾倒。无上佛日没大涅槃山。一切大众闻是语已。心惊毛竖即大恐怖。日无精光。诸山崩落地为大动。时舍利弗于大众中。而说偈言

  我见佛身相　　喻如紫金山
  相好众德灭　　唯有名独存
  应当勤精进　　得出于三界
  选择众善业　　涅槃最安乐

时舍利弗说是偈慰喻诸大众已。现大神力身升虚空。化作千头宝象。一一象身共相蟠结。千头外向。一一象皆有七牙。一一牙上有七浴池。一一浴池有七莲花。于花台上有七化佛。一一化佛皆有侍者舍利弗。一一舍利弗。放大光明。普照十方无量恒沙世界。远召有缘。有缘既集。时舍利弗。复现大身满虚空中。大而现小。入地如水。出无间隙。入无孔窍。或身下出火身上出水。踊没虚空。或作千作百乃至无数。现种种神变已。从虚空下往大众中。广为说法示教利喜。令无量百千众生发阿耨多罗三藐三菩提心。复有无量百千众生。得须陀洹道乃至阿罗汉果。复有无量百千人。发声闻辟支佛心。时舍利弗作如是无量利益已。告于大众而作是言。我今何心。见于如来入般涅槃。作是唱已。即升虚空。身中出火即自烧身。取于涅槃。尔时大众恋慕舍利弗。目不暂舍心生恋慕。举声大哭尘土坌身。日无精光天地大动。尔时大众收取舍利起塔供养。尔时有无量百千大众围绕塔。念舍利弗故心生苦恼。猖狂而行忘失正念

尔时如来以慈悲力。化作舍利弗在大众中。尔时大众见舍利弗。心生欢喜忧苦即除。因欢喜心故。皆发阿耨多罗三藐三菩提心。尔时阿难以如来神力故。观察众心咸皆有疑。即从座起整衣服。偏袒右肩右膝着地。叉手长跪而白佛言。世尊。舍利弗以何因缘。先如来前而取灭度。令诸大众忧苦如是。佛告阿难及诸大众。舍利弗不但今日先如来前而取灭度。过去世时。亦不能忍见我。先取灭度。阿难白佛言。世尊。舍利弗过去世时。先取灭度其事云何。佛言。善听。乃往过去阿僧祇劫。尔时有国名波罗奈。其波罗奈王名曰大光明。大光明王主六十小国八百聚落。其王常怀慈心。布施一切不逆人意。尔时有一边小国王。常怀恶逆。尔时大光明王于月日诸斋日。以五百大象载珍宝钱财衣被饮食。着大市中。及着四城门外。布施一切。时敌国怨家。闻大光明王布施一切不逆人意。有须衣服饮食金银珍宝者。恣意自取而去

尔时边小国王闻大光明王布施之德。心生嫉妒。即集诸臣。谁能往彼波罗奈国乞大光明王头。诸臣皆无能往者。王复更宣令。谁能往彼波罗奈国乞大光明王头能去者偿金千斤。其中有一婆罗门言。我能往乞之。但给我资粮。此国去波罗奈六千余里。王即给资粮。遣至波罗奈国。时婆罗门往到波罗奈国界上。其他六种震动。惊诸禽兽四散驰走。日光障蔽月无精光。五星诸宿违失常度。赤黑白虹昼夜常现流星崩落。于其国中有诸流泉浴池华果茂盛。常所爱乐者而皆枯干。时婆罗门往到波罗奈城。在门外立。时守门神语守门者言。此大恶婆罗门从远方来。欲乞大光明王头。汝莫听入。时婆罗门住在门外。停滞一七不能得前语守门者。我从远来欲见大王。时守门者即入白王。有一婆罗门从远方来今在门外。王闻是语即出奉迎。如子见父。前为作礼。所从来耶冒涉途路得无疲倦。婆罗门言。我在他方闻王功德布施不逆人意。名声远闻上彻苍天下彻黄泉。远近歌叹实无虚言。故从远来历涉山川。今欲有所得。王言。我今名为一切之施。有所求索莫自疑难。婆罗门言。审实尔不。我不用余物。今欲大祠从王乞头。王闻是已深自思惟。我从无始生死已来。空丧此身未曾为法。空受生死劳我精神。今者此身深欲为求菩提誓及众生。今不与者违我本心。若不以此身施者。何缘当得成于阿耨多罗三藐三菩提。王言。大善。须我小自捡校委付国位夫人太子。过七日已当相给与

尔时大王即入宫中报诸夫人。天下恩爱皆当别离。人生有死事成有败。物生于春秋冬自枯。夫人太子闻是语已。譬如人噎既不能咽复不得吐。大王。今者何因缘故说如是语。王言。有婆罗门从远方来。欲乞我头我已许之。夫人太子闻是语已。举身投地举声大哭。自拔头发裂坏衣裳而作是言。大王。天下所重莫若己身云何今日难舍能舍持用施人。时五百大臣语婆罗门言。汝用是臭烂脓血头为。婆罗门言。我自乞丐用问我为。大臣语言。卿入我国我应问卿卿应答我。时婆罗门正欲实答心怀恐怖。惧畏大臣断其命根。尔时五百大臣语婆罗门。汝莫恐怖。我等今者施汝无畏。以大王故。贫婆罗门何急用是脓血头为。我等五百人。人作一七宝头。共相贸易并与所须。令汝七世无所乏少。婆罗门言。吾不用也。时诸大臣不果所愿。心生苦恼举声悲哭。白大王言。大王。今者。何忍便欲舍此国土人民夫人太子。为一婆罗门永弃孤背。王言。今为汝等及一切众生故舍身布施。时第一大臣。闻王语定必欲舍身与婆罗门。即自思惟。我今云何当见大王舍此身命。作是思惟已即入静室便以刀自断其命

尔时大王便入后园。唤婆罗门来。汝今远来从我乞头。我以慈心怜愍汝故不逆汝意。令我来世得智慧头施于汝等。作是语已即起合掌。向十方礼而作是言。十方诸佛哀慈怜愍。诸尊菩萨威神护助。令我此事必得成办。语婆罗门随汝持去。时婆罗门言。王有力士之力。临时苦痛脱能变悔不能忍苦。或能反害于我。王审能尔者。何不以头发自系树枝。王闻是语心生慈愍。此婆罗门怯而且羸。若当不能断我头者而失大利。即随其言以发自缚着树。语婆罗门。汝断我头还着我手中。我当以手授与于汝。时婆罗门手自捉刀即前向树。尔时树神即以手拍婆罗门头闷绝倒地

尔时大光明王语树神言。汝不助我。反于善法而起留难。尔时树神闻是语已心生苦恼。即唱是言。怪哉苦哉。于虚空中无云雨血。天地大动日无精光。时婆罗门寻断王头持还本国。尔时五百太子及诸群臣。即收大光明王所余身骨起塔供养。佛告阿难。尔时第一大臣。闻大光明王以头布施心不堪忍。寻自舍命者今舍利弗是。尔时大光明王者今则我身释迦如来是。菩萨如是修习苦行。誓为众生念诸佛恩。是故超越得成阿耨多罗三藐三菩提。是故舍利弗。闻于如来欲入涅槃眼不忍见。先取灭度与本不异。过去世时不忍见我舍于身命。我于此后园在此一树下。舍转轮王头布施数满一千。况余身分身体手足。说是苦行因缘时。有无量百千众生皆发阿耨多罗三藐三菩提心。复有无量百千人得须陀洹道乃至阿罗汉果。复有无量百千人发声闻辟支佛心。一切大众诸天龙鬼神人及非人闻佛说法欢喜而去

复次摩伽陀国有五百群贼。常断道劫人。枉滥无辜。王路断绝

尔时摩伽陀王即起四兵而往收捕。送着深山悬崄之处。即取一一贼。挑其两目刵劓耳鼻。尔时五百群贼身体苦痛命在呼噏。尔时五百人中有一人。是佛弟子告诸大众。我等今者命不云远。何不至心归命于佛

尔时五百人寻共发声唱如是言。南无释迦牟尼佛。尔时如来在耆阇崛山。以慈悲力于游乾陀山。即大风起吹动树林。起栴檀尘满虚空中。风即吹往至彼深山诸群贼所。坌诸贼眼及诸身疮。平复如故

尔时诸贼还得两眼。身疮平复血变为乳。俱发是言。我等今者蒙佛重恩身体安乐。报佛恩者应当速发阿耨多罗三藐三菩提心。作是唱已。一切大众异口同音而作是言。诸未安众生我当安之。诸未解脱众生我当解之。诸未度者我当度之。未得道者令得涅槃。复次如来慈悲方便神力不可思议。佛在舍卫国。尔时崛山中。有五百人止住其中。断道劫人作诸非法。如来尔时以方便力化作一人。乘大名象身着铠仗。带持弓箭手执鉾鋋。所乘大象皆以七宝而庄校之。其人亦以七宝而自庄严。珠环严具皆出光明。单独一己而入崄路往至崛山。尔时山中五百群贼。遥见是人而相谓言。我等积年作贼未见此也。尔时贼主问诸人言。汝何所见。其人答言。见有一人乘大名象。被服璎珞并象乘具纯是七宝。放大光明照动天地。随路而来。兼复单独一己。我等若当擒获此人资生衣食七世无乏。尔时贼主闻是语已。心生欢喜密共唱令而作是言。慎莫斫射徐徐捉取。即前后围绕一时而发。时五百人同声唱唤尔时化人以慈悲力愍而哀伤。寻时张弓布箭射之。时五百人人被一箭。而疮苦痛难可堪忍。即皆躄地。宛转大哭起共拔箭。其箭坚固非力所堪。尔时五百人即怀恐怖。我等今者必死不疑。所以者何。而此一人难为抗对由来未有。即共同声说偈问曰

  卿是何等人　　为是咒术力
  为是龙鬼神　　一箭射五百
  苦痛难可陈　　我等身归依
  为我出毒箭　　随顺不敢违

尔时化人。说偈答曰

  斫疮无过恶　　射箭无过怒
  是壮莫能拔　　唯从多闻除

尔时化人说是偈已。即复佛身。放大光明遍照十方。一切众生遇斯光者。盲者得睹。瘘者得申。拘躄者得手足。若邪迷者得睹真言。总要而言。诸不称意皆得如愿

尔时如来为五百人示教利喜。说种种法。时五百人闻法欢喜。身疮平复血反为乳。寻时即发阿耨多罗三藐三菩提心。即共同声而说偈言

  我等已发心　　广利诸众生
  应当常恭敬　　随顺诸佛学
  念佛慈悲力　　拔苦身心安
  应当念佛恩　　菩萨及善友
  师长及父母　　及诸众生类
  怨亲心平等　　恩德无有二

尔时虚空中。欲界诸天憍尸迦等。雨众天华作天伎乐。供养如来。异口同音而说偈言

  我等先世福　　光明甚严饰
  众妙供养具　　利益于一切
  世尊甚难遇　　妙法亦难闻
  宿殖众德本　　今遇释中神
  我等念佛恩　　亦当发道心
  我今得见佛　　所有三业善
  为诸众生故　　回向无上道

尔时诸天说是偈已绕百千匝。头面礼佛飞空而去

复次如来方便慈善根力不可思议。尔时毗舍离国有一婆罗门。执着邪见贪着我慢。舍利弗大目揵连往到其家。说法慰喻而不信受。执着邪论。其家大富财宝无量。家无有子。一旦崩亡财贿没官。思惟是已。奉祠诸山及诸树神。过九十日其妇便觉有娠。月满生男。其儿端正人相具足。父母爱念众人宗敬。至年十二。共诸等侣出外游观。道逢醉象驰犇践踏。即便命终。父母闻之举声大哭。自投于地生狂痴心。尘土坌身自拔头发而作是言。一何薄命生亡我珍。前趣儿所抱持死尸。举声恸哭绝而复稣。心发狂痴裸形而行得睹如来。如来以慈善根力化作其儿

尔时父母即前抱持欢喜无量。狂痴即灭还得本心。如来尔时即为说法。因闻法故即发阿耨多罗三藐三菩提心

复次如来慈善根力不可思议。尔时流离王起四种兵伐舍维国。得诸释子穿坑埋之。坑悉齐腋令不动摇。过一七已。如来尔时以慈善根力即化其地变成浴池。其浴池水具八功德。有妙香花。所谓波头摩花。分陀利花。青黄赤白。大如车轮充满其中。异类众鸟相和悲鸣。时诸释子见是事已心生欢喜。寻发阿耨多罗三藐三菩提心。发菩提心已。时流离王即以酒饮五百黑象极令犇醉。脚着铁甲鼻系利剑。即声恶鼓。放诸群象踏诸释子。身诸肢节皮骨糜碎。狼籍在地。以如来慈悲力故身心安乐。身心安乐故发菩提心。以发菩提心故。于诸众生得平等心。心平等故不生嗔恚。心不嗔恚故命终生天。得生天已即以天眼却观本缘。寻相谓言。我等蒙佛慈恩。得生于天。七宝宫殿名衣上服身诸光明。微妙伎乐一切乐具。皆是如来神力。是故我等发大悲心利益众生。随有佛法所流布处。若城邑聚落山林树下宫殿舍宅有读诵书写解说其义随流布处称意供给令无乏少。若有刀兵疾疫饥馑。我等应当昼夜拥护心不舍离。尔时诸天发是愿已。身命色力光明晃耀复倍于常。欢喜踊跃飞空而去

复次如来方便慈善根力不可思议。尔时流离王伐舍维国。毁害诸释种已。选诸释女。择取端正才能过人。各无数伎取五百人前后围绕。作倡伎乐还归本国。夫人婇女升正殿上。结加趺坐告大众言。我今快乐称善无量。时诸释女问流离王言。汝今云何快乐。答言。我得胜怨。诸释女言。汝不得胜。假使汝国一切四兵。不敌于我释种一人。然我释种是佛弟子。不与物诤令汝得胜。若起恶者。汝前后三四起兵向舍维国。而常退缩。汝第一往时。我诸释种而作是言。此流离王。不识恩分反生恶逆。若我等与彼战者。贤愚不别皂白不明。我等今者。宜应恐怖令彼退散。即立誓令。今者诸人。齐共射之令箭莫伤。即起四兵往逆流离。去四十里挽弓射之。箭箭相续筈筈相拄。时流离王见是事已。即怀恐怖退还归去。过九十日。复起四兵伐诸释种。尔时诸释寻共议言。流离恶人不知惭愧。而复更来欲相危害。尔时诸释复立誓限。今日诸人齐共射铠莫令伤人。时诸释种齐共射之。悉令诸人所著铠仗钾钾断坏裸身而住。时流离王心怀怖惧。即集诸臣而共议言。我等今者恐不全济。中有第一大臣白大王言。是诸释种皆佛弟子。持不杀戒修行慈悲。若不尔者。我等身命久已殒灭。王言。审如是者更可前进

尔时诸释[僉*殳]手而住。流离军马遂至逼近。诸释种中有一婆罗门。语诸释子。今衰祸至云何俨然。诸释答言。我等今者不与物诤。若与彼诤非佛弟子。时婆罗门即嫌其言。踊出释前。与流离战一箭射七。未久之间伤杀转多。流离四兵即还却退。时诸释种复作是念。我等今者。不应与是恶人共为徒党。即集释众。共摈出是婆罗门种。既摈出已。流离四兵坏舍维国。以是因缘令汝得胜。时流离王即生惭愧。唤旃陀罗。即刵耳鼻截断手足。断手足已。即以车载弃于冢间。时诸释女宛转无复手足。悲号酸切苦毒缠身余命无几。时诸释女各称父母兄弟姐妹者。或复称天唤地者。苦切无量。惟其中有第一释女告诸女言。姐妹当知。我曾从佛闻。若有一人能于运急之中发于一念念佛至心归命者。即得安隐各称所愿。时五百释女。异口同音至心念佛。南无释迦牟尼多陀阿伽度阿罗诃三藐三佛陀。复更唱言。苦哉苦哉。痛哉痛哉。呜呼婆伽婆修伽陀。作是唱时。于虚空中。以如来慈善根力故。起大悲云雨大悲雨。雨诸女人身。既蒙雨已。身体手足还生如故。诸女欢喜俱唱是言。如来慈父无上世尊。世间妙药世间眼目。于三界中能拔其苦施与快乐。所以者何。我等今者得脱苦难。我等今者当念佛恩。当念报恩。诸女念言。当以何事而报佛恩。如来身者金刚之身。常住之身。无饥渴身。微妙色身。悉是具足百千禅定根力觉道不可思议三十二相八十种随形之好具二庄严住大涅槃。等视众生如罗睺罗。怨亲等观亦不望报。我等今者欲报佛恩。当共出家修持禁戒护持正法。思惟是已即求衣钵。往诣王园比丘尼精舍求索出家。时有六群比丘尼。见诸释女年时幼稚美色端正。今云何能舍此难舍而共出家。我等当为说世间五欲快乐。待年限过然后出家。不亦快乎。彼若还俗。必以衣钵奉施我等。思惟是已。于释女前。即以上事向诸女说。诸女闻已心怀苦恼。此安隐处。云何有大恐怖。如肴膳饮食和以毒药。此比丘尼所说亦复如是。世间五欲多诸过患。我已具知。云何而反赞叹其美。而劝我等还归本家在于五欲。作是语已。举声大哭还出僧房。时有比丘尼。名曰华色。即问诸女何为啼哭。诸女答言。不果所愿。比丘尼言。汝愿何等。答言。愿欲出家不蒙听许。时华色比丘尼问言。汝欲出家者。我能度汝。诸女闻已心生欢喜。即便随从度为弟子。时诸释女既蒙听许。悲喜交集而作是言。和上当知。我等在家众苦非一。亲族丧亡。割削耳鼻截断手足祸患滋甚

尔时和上报诸弟子。汝等辛苦何足言耶。我在家时。荷负众苦其事众多。时诸释女长跪白师。愿说在家众苦因缘

尔时华色比丘尼。即入三昧。以神通力。放大光明照阎浮提。请召有缘天龙鬼神人及非人。于大众中即自说言。我在家时。是舍卫国人。父母嫁我与北方人。彼国风俗。其妇有娠。垂欲产时还父母家。如是次第数年生子。后复有娠。垂产之日皆乘车马。夫妻相将归父母家。中路有河其水瀑长。其路旷绝多诸贼难。既至河已不能得渡住宿岸边。于初夜时我腹卒痛即便起坐未久之间。即便娩身生一男儿。岸边草中有大毒蛇。闻新血香即来趣我。未至我所。我夫及奴眠在道中。蛇至奴所寻便螫杀。前至夫所。夫眠不觉亦螫杀夫。我时唱唤蛇来蛇来。唤夫不应夫奴已死。尔时毒蛇亦螫牛马。至日出已。其夫身体膖胀烂坏。骨节解散狼籍在地。忧悲恐怖闷绝躃地。举声大哭以手捶胸。自拔头发尘土坌身。寻复闷绝举身投骨。如是忧苦经留数日。独在岸边。其水渐小。荷负小儿以手牵持。其新产者以裙盛之。衔着口中即前入水。正到河半反视大儿见一猛虎犇走驰逐。开口唱唤口即失裙。婴儿没水。以手探摸而竟不获。其背上者失手落水寻复没丧。其岸上者为虎所食。我见是已心肝分裂。口吐热血举声大哭。怪哉怪哉。我今一旦见此祸酷。即到岸上闷绝躃地。未久之间有大伴至。尔时伴中有一长者。是我父母旧所知识。我即前问父母消息。尔时长者即答我言。汝父母家昨夜失火。所烧荡尽父母亦丧。我闻是已闷绝躃地良久乃稣。未久之间。有五百群贼即坏众伴。尔时贼主便将我去。作贼主妇法常使守门。若有缓急为人所逐。须速开门。后于一时夫与群贼共行抄劫

尔时财主王及聚落。并力驰逐即还其家。尔时其妇在其舍内娩娠生子。夫在门外再三唤已内无人开门

尔时贼主即作是念。今此妇者欲危害我。思惟是已即缘墙入。语其妇言。以何事故不开门耶。妇言。以产生故而不及耳。尔时贼主见是事已。嗔恚小息语其妇言。人有娠者便当有子。汝为产故危害于我。用是子为速往杀之。尔时其妇心生怜愍不忍杀之

尔时贼主寻拔刀斫解断手足。语其妇言。汝可还啖。若不食者当断汝头。尔时其妇以恐怖故即还食之。既还食已嗔恚便息。其夫于后续复劫盗。为王所得。即治其罪。治贼之法要断其命合妇生埋。我时身体着妙璎珞。尔时有人贪利璎珞。于后夜时即便开冢。取我璎珞并将我去。复经少时王家伺官。即伺捉得以律断之。如治贼罪。治贼罪法即断其命合妇生埋。埋之不固。于后夜时多诸虎狼。把发冢开食啖死尸。我因此故寻时得出。既得出已荒错迷闷不知东西。即便驰走。路见多人即便问言。诸人当知我今苦恼。何处能有忘忧除患。时有长老婆罗门等。以怜愍心即语我言。曾闻释迦牟尼佛法之中。多诸安隐无诸衰恼。我闻是已心生欢喜。诣大爱道憍昙弥比丘尼所出家。次第修习即得道果。三明六通具八解脱。以是因缘汝等当知。我在家时勤苦如是。以是因缘自致得道。时诸释女闻是语已。心大欢喜得法眼净。诸会听众各发所愿欢喜而去。尔时佛姨母憍昙弥比丘尼告一切比丘尼．式叉摩尼．沙弥尼．优婆夷及一切女人。而作是言。佛法大利。一切功德三种果报。唯有如来佛法海中乃具有之。一切众生皆悉有分。而我等一切女人。如来不听。以一切女人多诸疑惑执着难舍。以执着故。使诸结业无量缠缚痴爱覆心。覆心重故。爱水所没不能自出故。以二等智故。懈怠慢惰故。现身不能庄严菩提获得三十二相故。于生死中失转轮圣王所有胜果。以十善法摄众生故。亦失无上梵王之位。能为建立正法劝发咨请。使一切众生得利乐故。是故如来不听女人乐为弟子。天魔波旬及诸邪见一切外道。长夜恶邪执着邪论。残灭正法毁佛法僧。是故如来不听女人乐入佛法。我为一切诸女人故。三请如来欲求佛法。如是至三。亦不听许。时我不果所愿。心怀怅恨忧悲苦恼。即出只桓悲泪满目

尔时阿难即问我言。母人何故忧愁如此。我时即报侍者阿难。欲求出家修行佛法。三请如来如来不许。以是因缘我忧愁耳。尔时阿难即报我言。母人莫愁。我当启请如来使母人得入佛法。憍昙弥。闻是语已心大欢喜。尔时阿难入白佛言。世尊。今欲从佛启请一愿。佛言。听汝说之。阿难白佛言。憍昙弥母人者。乳哺养育如来色身。至今得佛。依因母人之所成立。母人于如来有大恩分。如来犹尚听于一切众生入佛法中。况于母人而不听许

佛告阿难。如汝所说。如来非不知母人于如来所有是重恩。但不乐使女人入佛法中。如来若听女人入佛法中者。正法当渐微渐灭于五百岁。是故如来不乐喜听女人入佛法中。尔时阿难头面礼佛足。长跪叉手重白佛言。世尊。阿难自念。过去诸佛具四部众。而我释迦如来独不具耶。佛告阿难。若憍昙弥。爱乐佛法发大精进清。净修习八敬之法者。听入佛法。阿难即时头面礼佛。右绕三匝即便出外。白母人言。阿难已劝请如来。得使母人奉持佛法。憍昙弥。闻是语已心大欢喜白阿难言。善哉阿难。乃能殷勤劝请如来。得使母人称遂本愿。阿难具宣如来殷勤之教。母人闻已悲喜交集。而我身者是无常身。今日乃得贸易宝身。今我命者念念迁灭代谢不定。始于今日贸易宝命。今我所有身命财者。众缘所共无有真主。今日乃得贸易宝财。我思惟如是功德利故。于阿难所深生恭敬供养之想。白言。大德阿难。愿不有虑。如来秘教当尽奉行。假使丧失身命终不退失。如来即当宣说微妙八敬之法。难可毁犯

尔时憍昙弥母人。即以大悲熏修其心。普为未来一切女人重白佛言。世尊若当未来恶世之中。有善女人信乐爱敬于佛法者。唯愿听许得蒙其例。佛言善哉。若有女人护持佛法。渐次修学戒施多闻及诸善法。在家出家三归五戒乃至具戒。及诸度脱诸助道法。皆悉听许恣意修习。亦得是三种果报。人天泥洹。时憍昙弥闻是说已心生欢喜而白佛言。世尊。若是果报正是佛恩。佛言。莫作是说。如来终不有恩于诸众生。如来终不于诸众生而计有恩。计有恩者则破如来平等之心。憍昙弥。当知如来于诸众生计有恩无恩者无有平等。何以故。若有众生毁害于佛如来不嗔。若有众生以栴檀汁涂如来身如来不喜。如来普于众生怨亲等观。唯是阿难非如来也。以阿难故。令诸女人得入佛法。憍昙弥。未来末世。若有比丘尼及诸一切诸善女人。常当至心念阿难恩。称名供养恭敬尊重赞叹令不断绝。若不能常昼夜六时令心不忘。时憍昙弥告诸比丘尼及一切诸善女人而作是言。我等应当至心归命阿难大师。若有女人欲求安隐吉祥果报。常当于二月八日八月八日。着净洁衣。至心受持八戒斋法。昼夜六时建大精进。阿难即以大威神力。应声护助如愿即得。时会大众闻法欢喜。右绕而去

大方便佛报恩经卷第五大方便佛报恩经卷第六

        失译人名在后汉录

    优波离品第八

尔时如来大众围绕。供养恭敬尊重赞叹。尔时阿难即从座起。观察众心咸皆有疑。如来世尊。云何乃听优波离下贱之人随佛出家。以听其出家故。毁辱一切诸王刹利种。增不敬之心。污信心故永失福田。乃使白净王子难陀比丘生轻慢心。佛告阿难及诸大众。汝等善听。汝等乃可说如来无有平等大悲三念处五智三昧。不得说言优波离比丘真实是下贱人。修习下行下愿下精进也。汝等乃可说如来烦恼无常迁变。不可得说优波离下贱出家。如来以正遍知宣说真实之言。汝等应当信受佛语。如来知见生死过患独觉成佛。优波罗亦随出家。三明六通具八解脱。天人大众增仰。护持正法持律第一。堪任供养能令众生成就三种妙果。所谓现报生报后报。是故当知。优波离者奇特妙行。偏为大悲菩萨。已于过去无量百千万亿诸佛所殖众德本。亦于诸佛法中持律第一。亦于释迦牟尼佛法中持律第一。尔时难陀比丘闻佛说已即从座起。头面礼大憍陈如足。次第至优波离前。俯仰而立合掌而已。尔时如来即为难陀而说偈言

  难陀当应知　　汝莫忧贫穷
  亦不失富贵　　出家法应尔

难陀。闻佛示教利喜种种说法。心生欢喜即正衣服。头面礼优波离足。应时天地六种震动。身心柔软逮得己利所作已办。佛告优波离。汝速师子吼于三宝四谛在家出家七众差别。所谓三归五戒乃至一切戒。利益众生戒。净烦恼戒。调御威仪戒。禅戒。无漏戒。兴隆三宝。时优波离白佛言。世尊。如来以威神力引接将护。我乃少能所咨问耳

云何名三宝。佛法及众僧。三宝若无性。云何分别说法僧差别名。归依三宝者。云何而奉行。三归若一者不应说言三。若说三归者。云何七众名。尔时优波离白佛言。世尊。何所归依名归依佛。尔时如来一一称解。答曰

佛陀者觉。觉了一切法相故。复次一切众生长眠三界。佛道眼既开自觉觉彼。故名为觉。佛于一切法。能一切得一切说。问曰。佛云何一切说。为应时适会随宜说耶。为当部党相从说耶。答曰。佛随物适时说一切法。后诸弟子结集法藏。以类撰之。佛或时为诸弟子制戒轻重有残无残。撰为律藏。或时说因果相生诸结诸使及以业相。集为阿毗昙藏。为诸天世人随时说法。集为增一。是劝化人所习。为利根众生说诸深义。名中阿含。是学问者所习。说种种随禅法。是杂阿含。坐禅人习。破诸外道。是长阿含。问曰。佛若一切说者。有经云。佛坐一树下捉一枝叶。问弟子曰。此枝叶多树上叶多。答曰。树上叶多。佛言。我所知法如树上叶。我所说法如掌中叶。云何言佛一切说耶。答曰。有别相一切。总相一切。今言别相一切。有言。佛能一切说。但众生不能尽受。佛非不能说。有言。应云一切知直言说。不得言一切说也。问若佛知而能说。声闻缘觉依知而能说。何不称佛耶。答曰不尔。佛知说俱尽。二乘知说于法有所不尽。复次佛解一切法。尽能作名。二乘不能。复次佛得无边法。能无边说。二乘不能。复次有共不共。二乘所得共。佛所得不共。声闻所得三乘同知。中乘所得二乘共知。唯佛所得二乘不知。独佛自知。复次函大盖亦大。法大法相无边。佛以无边智知说无边法。二乘智有边故不称法相。复次有根义。根者慧根。义者慧所缘法。佛根义俱满。慧所缘法无有不尽。二乘根义二俱不满。复次佛得如实智名。于一切法相如实了故。二乘知法不尽原底。兼有所不周。是以不得称如实智。以是种种义故。二乘不得称佛。婆伽婆者不可以音传。不可以义解。云何世尊以能知一切对治法故。复次世法言音不同。世人自不相解。佛悉知之。故云世尊。复次敕比丘云。凡二乘凡夫。自说得法。或乐静默。或入禅定。或以余缘秘惜不说。佛所得法以慈悲力故。乐为他说。复次云何以破三毒故。得称世尊。问曰。二乘亦破三毒。何不名世尊耶。答曰不尔。二乘有退。佛不退故。退有三种。果退不果退所用退。果退者声闻三果退。下果不退。中乘二种。若百劫习行成辟支佛果不退。若本是下乘三果作辟支佛则果有退。佛果不退。不果退者。若向三乘人未得而退。若修比丘三业懈堕不进。凡有所修习退而不勤。名不果退也。所用退者。凡所得法不现前用。如佛十力小乘十智。用一余则不用。如诵十万言经。若不诵时尽名所用退也。下乘不果退。中乘亦有不果退。佛无不果退。于一切行中无不勤故。二乘有所用退也。佛则不定。又云。于十力中用一不用九。故名退也。有云。无不用退。如诵二十万言经。凡夫力劣故。或一日二日诵讫。佛能即时诵讫。十力亦尔。用能即用。无障碍故。无不用退。又云。佛无不用退。如着泥洹僧时不直尔着。如凡夫人法。皆为利益众生故。凡所用法。有益则用。无益不用。非不能用。故无用退。虽各有所解。而云不可定也。佛意不可思议。问曰。声闻何故三果退。下果不退。答曰三果已曾得故退。下果未曾得故不退。如人饥得美食。久则不忘。此义亦尔。又云。下果忍作无碍道智作解脱道。三果智作无碍道智作解脱道故退。又云。见谛道无退。思惟道有退。净不净想断结故。思惟道有逼迫。见谛无逼迫。见谛无逼迫。见谛结见理。思惟微生故逼迫不退也。又云。见谛智力强如大梁镇物。思惟智弱故退也。又云。见谛欲界忍智二心能断九品。上界忍智二心断七十二品结尽无色界故不退也。以是义故独名世尊。复次佛习气断。二乘习气不尽。如牛齝比丘。常作牛齝。以世世牛中来故。如一比丘虽得漏尽。而常以镜自照。以世世从淫女中来故。如一比丘跳枰掷阁。以世世从猕猴中来。不得名世尊。凡言如是我闻者。佛在时言。我闻为是灭后也。撰法藏者言我闻。佛二十年中说法。阿难不闻。何得言我闻。答曰。云诸天语阿难。又云。佛入世俗心令阿难知。又云。从诸比丘边闻。又云。阿难从佛请愿。愿佛莫与我故衣。莫令人请我食。我为求法恭敬佛故。侍佛所须不为衣食。诸比丘晨暮二时。得见世尊。莫令我尔。欲见便见。又佛二十年中所说法尽为我说。问曰。二十年中所说法句。何由可说。答曰。佛善巧方便。于一句法中演无量法。能以无量法为一句义。佛粗示其端绪。阿难尽已得知。速利强持力故。八万法者。又云。如树根茎枝叶名为一树。佛为众生始终说法名为一藏。如是八万。又云。佛一坐说法名为一藏。如是八万。又云。十六字为半偈。三十二字为一偈。如是八万。又云。长短偈四十二字为一偈。如是八万。又云。如半月说戒为一藏。如是八万。又云。佛自说六万六千偈为一藏。如是八万。又云。佛说尘劳有八万。法药亦八万。名八万法藏。问曰。契经阿毗昙不以佛在初。独律诵以佛在初。答曰。以胜故。佛独制故。如契经中诸弟子说法。有时如释提桓因自说布施第一。何以故。我以施故。得为天王所愿如意。佛言如是。有时佛化作化佛。化佛说法。律则不尔。一切佛说。是故以佛在初。又如契经随处随决。律则不尔。若屋中有事。不得即结。必当出外。若白衣边有事。必在众结。若聚落有事。亦在众结。若于五众边有事。必在比丘比丘尼边结。是故以佛在初。毗耶离者。或有国以王为名。或以地为称。或以城为号。此国以龙为目。迦兰陀聚落者。以鸟名之。又云。聚落主名须提那者。父母求请神祇得。故名求得。富贵者。富有二种。一众生类。二非众生。非众生者。多有金银七宝仓库财帛田畴舍宅。众生类者。奴婢仆使象马牛羊村落封邑。故名富也。贵者或为封主。或有美德。人所宗敬。故言贵也。自归三宝受三归法

问曰。三归以何为性。有论者言。三归是教无教性。受三归时。胡跪合掌。口说三归。是名身口教也。若纯重心有身口无教。是谓教无教。又云。三归是三业性。身口意业也。又云。三归是善五阴。以众生善五阴为三归。以三宝为所归。所归以救护为义。譬如有人有罪于王。投向异国以求救护。异国王言。汝求无畏者。莫出我境。莫违我教。必相救护。众生亦尔。系属于魔有生死罪。归向三宝以求救护。若诚心三宝更无异向。不违佛教。魔王邪恶无如之何。昔有一鸽。为鹰所逐。入舍利弗影战惧不解。移入佛影泰然无怖。大海可移此鸽无动。所以尔者。佛有大慈大悲。舍利弗无大慈悲。佛习气尽。舍利弗习气未尽。佛三阿僧祇劫修菩萨行。舍利弗六十劫中修习苦行。以是因缘。鸽入舍利弗影犹有怖畏。入佛影中而无怖也。问曰。若归三宝能除罪过息怖畏者。提婆达多亦归依三宝。以信出家受具足戒。而犯三逆堕阿鼻狱。答曰。夫救护者救可救者。提婆达多罪恶深大兼是定业。是故难救。问曰。若有大罪佛不能救。若无罪者不须佛救。云何三宝能有救护。答曰。提婆达多归依三宝。心不真实三归不满。常求利养名闻。自号一切智人。与佛争竞。以是因缘。三宝虽有大力不能救也。如阿阇世王。虽有逆罪应入阿鼻狱。以诚心向佛故。灭阿鼻罪入黑绳地狱。如人中重罪七日都尽。是谓三宝救护力也。问曰。若提婆达多罪不可救者。有经云若人归佛者不堕三恶道。是义云何。答曰。提婆达多以归三宝故。虽入阿鼻受苦轻微。亦时得暂息。又如人在山林旷野恐怖之处。若念佛功德恐怖即灭。是故归依三宝救护不虚。三宝于四谛中何谛所摄。于二十二根中何根所摄。于十八界中何界所摄。十二入中何入所摄。于五阴中何阴所摄三宝于四谛中尽谛所摄。道谛少入。根中三根所摄未知已知无知根。于十八界所摄意界意识界法界。十二入中意入法入所摄。五阴中无漏五阴所摄。佛宝于四谛中道谛少入。法宝于四谛中尽谛所摄。僧宝于四谛中道谛少入。佛宝二十二根中。无知根所摄。法宝是尽谛无为故非根所摄。僧宝二十二根中三无漏根所摄。佛宝于十八界中。意界意识界法界少入。十二入中意入法入少入。五阴中无漏五阴少入。法宝于十八界中法界少入。十二入中法入少入。法宝非五阴摄。阴是有为。法宝是无为故。僧宝于十八界中意界意识界法界少入。十二入中意入法入少入。五阴中无漏五阴少入。问归依佛者。为归依释迦文佛。为归依三世佛耶。答曰。归依三世佛。以佛法身同故。归依一佛。则是三世诸佛。以佛无异故。有云。若归依三世诸佛者。有诸天自说。我迦叶佛弟子。我拘留孙佛弟子。如是七佛中各称我是某佛弟子。以是因缘。正应归依一佛。不应三世。有云不应尔。何以故。如毗沙门经说。毗沙门王归依三宝。归依过去未来现在佛。以是义故。应归依三世诸佛。问曰。若尔者。如诸天各称某佛弟子。是义云何。答曰。诸天所说。何足定义。有诸天各称一佛为师。亦归三世诸佛。直以一佛为证耳。问曰。何所归依名为归依佛。答曰。归依语回转一切智无学功德。为归色身。归依法身耶。答曰。归依法身不归色身。不以色为佛故。问曰。若色身非佛者。何以出佛身血而得逆罪。答曰。色身是法身器故。法身所依故。若害色身则得逆罪。不以色身是佛故得逆罪。归依法者。何所归依名归依法。答曰。归依语回转断欲无欲尽处涅槃。是名归依法。问曰。为归依自身尽处他身尽处。答曰。归自身尽处他身尽处。是名归依法。若归依僧何所归依。答曰。归依语回转良祐福田声闻学无学功德。是名归依僧。为归俗谛僧。为第一义谛僧。若归第一义谛僧者。佛与提谓波利受三自归。不应言未来有僧汝应归依。第一义谛僧常在世间。答曰。以俗谛僧是第一义谛僧所依故。言未来有僧汝应归依。又欲尊重俗谛僧故作如是说。佛自说一切诸众中佛众第一。譬如从乳出酪从酪出酥从酥出醍醐。醍醐于中最胜最妙。佛弟子众亦复如是。若有众僧集在是中。四向四得无上福田。于一切九十六种众中。最尊最上无能及者。是故言未来有僧汝应归依。不伤正义。问曰。佛亦是法。法亦是法。僧亦是法。正是一法有何差别。答曰。虽是一法。以义而言自有差别。以三宝而言。无师大智及无学地一切功德是谓佛宝。尽谛无为。是谓法宝。声闻学无学功德智慧。是名僧宝。以法而言。无师无学法。是名佛宝。尽谛无为非学非无学法。是名法宝。声闻学无学法。是名僧宝。以根而言。佛是无知根。法宝非根法。僧是三无漏根。以谛而言。佛是道谛少入。法宝是尽谛。僧是道谛少入。以沙门果而言。佛是沙门。法宝是沙门果。僧是沙门。法宝是沙门果。以婆罗门而言。佛是婆罗门。法宝是婆罗门果。僧是婆罗门。法宝是婆罗门果。以梵行而言。佛是梵行。法宝是梵行果。僧是梵行。法宝是梵行果。以因果而言。佛是因。法宝是果。僧是因。法宝是果。以道果而言佛是道。法宝是果。僧是道。法宝是果。佛以法为师。佛从法生。法是佛母。佛依法住。问曰。佛若以法为师者。于三宝中何不以法为初。答曰。法虽是佛师。而法非佛不弘。所谓道由人弘。是故佛在初

尔时优波离复白佛言。世尊。若受三归戒时。先称法宝后称佛者成三归不。答曰。无所晓知说不次第者。自不得罪。得成三归。若有所解故倒说者。得罪亦不成三归。问曰。若称佛及法不称僧者成三归不。若称法僧不称佛者成三归不。若称佛僧不称法宝成三归不。答曰。不成三归。问曰。若不受三归得五戒不。若不受三归得八戒不。若不受三归得十戒不。若不白四羯磨得具戒不。答曰。一切不得。若受五戒。先受三归。三归既竟乃得五戒。所以说五戒名者。欲使前人识戒名字。如白四羯磨竟已便得具戒。所以说四依四堕十三僧残者。但为知故说。又言。受三归竟说不杀戒尔时得戒。所以说一戒得五戒者。若能持一戒五尽能持。又以五戒势分相着故。兼以本意誓受五戒故。又言。受五戒竟然后得戒。于诸说中受三归已得五戒者。此是正义。如白四羯磨法。若受八戒。若受十戒。如五戒说。若先受三归作优婆塞后若受五戒。若受八戒。若受十戒。更须三归不。答不受三归一切得戒。以先受三归故。若先不受三归直白羯磨得戒不。答受五戒八戒十戒。但受三归即便得戒。若受具戒要以白四羯磨而得具戒。不以三归。凡具戒者功德深重。不以多缘多力。无由致之。是故三归十僧白四羯磨而后得也。五戒八戒十戒。功德力少。是故若受三归即便得戒。不须多缘多力受具戒已。何以但说四堕十三僧残不说余篇耶。此二篇戒最是重者。一戒若犯永不起二。虽起难起。若波利婆沙摩那埵二十众中而后出罪。若难持而能持者。余篇易持戒不须说也。是故但说二篇不说余篇。问曰。是波罗提木叉戒是无漏戒。是禅戒不。答曰。非无漏戒亦非禅戒。此波罗提木叉戒。若佛在世则有此戒。佛不在世则无此戒。禅无漏戒若佛在世若不在世一切时有。波罗提木叉戒从教而得。禅无漏戒不从教得。波罗提木叉戒从他而得。禅无漏戒不从他得。波罗提木叉戒不问眠与不眠。善恶无记心一切时有。禅无漏戒必禅无漏心中有戒。余一切心中无也波罗提木叉戒。但人中有。禅戒无漏戒人天俱有。波罗提木叉戒但欲界中有。禅无漏戒欲色界成就无漏戒。波罗提木叉戒但佛弟子有。禅戒外道俱有。问曰。优婆塞五戒。几是实罪。几是遮罪。答曰。四是实罪。饮酒一戒是遮罪。饮酒所以得与四罪同类结为五戒者。以饮酒是放逸之本能犯四戒。如迦叶佛时。有优婆塞。以饮酒故邪淫他妇。盗杀他鸡。他人问言。何以故尔。答言。不作。以酒乱故一时能破四戒。有以饮酒故能作四逆。唯不能破僧耳。虽非宿业有狂乱报。以饮酒故迷惑倒乱。犹若狂人。又酒乱故废失正业坐禅诵经佐助众事。虽非实罪。以是因缘与实罪同。优波离复白佛言。优婆塞戒但于众生上得戒。非众生上亦得戒不。但于可杀可盗可淫可妄语众生上得戒耶。若于不可杀不可盗不可淫不可欺诳众生上亦得戒耶。答曰。于众生得四戒。于非众生上得不饮酒戒。若众生可杀不可杀。可淫不可淫。可盗不可盗。可妄语不可妄语。一切得戒。下至阿鼻地狱。上至非非想处。及三千世界乃至如来一切有命之类。得此四戒。以初受戒时一切不杀。一切不盗。一切不淫。一切不妄语。无所限齐。以是故一切众生上无不得戒。凡受戒法。先与说法引导开解。令于一切众生上起慈愍心。既得增上心便得增上戒。夫得戒法。于一切众生上各得四戒。四戒差别有十二戒。于众生上。不杀不盗不淫不妄语。凡起此四恶有三因缘。一以贪故起。二以嗔故起。三以痴故起。于一切众生上有十二恶。以反恶故得十二善戒色。一切无边众生上亦复如是。设有百万千万阿罗汉入于泥洹。先于此罗汉上所得戒始终成就。不以罗汉泥洹故此戒亦失。得不饮酒戒时。此一身始终三千世界中一切所有酒上。咽咽得戒色。以受戒时一切酒尽不饮故。设酒灭尽戒常成就而不失也。先受戒时。于一切女人上三疮门中得不淫戒。而后娶妇犯此戒不。答曰。不犯。所以尔者。本于女上得邪淫戒。今是自妇。以非邪淫故不犯此戒。以是义推之。一切同尔。八戒十戒。众生非众生类。得戒亦如是。二百五十戒。一切众生上各得七戒。以义分别有二十一戒。如一众生上起身口七恶。凡起此恶有三因缘。一以贪故起。二以嗔故起。三以痴故起。以三因缘起此七恶。三七二十一恶。反恶得戒。一众生上得二十一戒色。一切众生亦复如是。以此义推。可一时得无量戒。不可一时尽犯。而得一时舍戒也。夫破戒法。若破重戒更无胜进。设还舍戒后更受者。更不得戒。如破八斋中重戒。后更受八戒。若受五戒。若受十戒。若受具戒。兼禅戒无漏戒一切不得。若破五戒中重戒已。若受八戒十戒具戒并禅戒无漏戒一切不得。若破五戒已。欲舍五戒更受十戒者。无有是处。若舍戒已。更受五戒。若受八戒十戒具戒并禅戒无漏戒一切不得。若破十戒具戒中重戒者。若欲胜进。若欲舍戒还受戒者。如五戒中说。问曰。禅戒无漏戒波罗提木叉戒。于三戒中何戒为胜。答禅戒胜。有云。波罗提木叉戒。所以尔者。若佛出世得有此戒。禅戒无漏戒一切时有。于一切众生非众生类得波罗提木叉戒。禅无漏戒但于众生上得。于一切众生上慈心得波罗提木叉戒。禅无漏戒不以慈心得。夫能维持佛法。有于七众在于世间。三乘道果相续不断。尽以波罗提木叉为根本。禅无漏戒不尔。是故于三界中最尊殊胜。初受戒时白四羯磨已。戒已成就。始一念戒色名业。亦名业道。第二念已后生戒色。但是业非业道。所以尔者。初一念戒色思愿满足。以通思故名思业道。以前戒为因故。后戒色任运自生。是故但名业非业道。初一念戒有教无教。后次第生戒。但有无教无有有教。初一念戒亦名为戒。亦名善行。亦名律仪。后次续生戒亦有此义。优波离复白佛言。于三世中何世得戒。答曰。现在一念得戒。过去未来是法非众生故不得戒。现在一念是众生故得戒。问曰。为善心中得戒。为不善心中。为无记心中。为无心中得戒。答曰。一切尽得。先以善心礼僧足已。受衣钵求和上问。精进乞戒。胡跪合掌白四羯磨已。相续善心戒色成就。是谓善心中得戒。若先次第法中。常生善心起诸教业。白四羯磨时。起贪欲嗔恚等诸不善念。于此心中成就戒色。是名不善心中得戒。以本善心善教力故。而得此戒。非不善心力也。先以善心起于教业。白四羯磨时。或睡或眠。于眠心中而生戒色。是名无记中得戒也。先以善心起于教业。白四羯磨时。入灭尽定。即于尔时成就戒色。名无心中而得戒也。优波离复白佛言。若白衣不受五戒。直受十戒。为得戒不。答曰。一时得二种戒。得优婆塞戒。得沙弥戒。若不受五戒十戒。直受具戒。一时得三种戒。忧波离复白佛言。若受具戒。一时得三种戒者。何须次第先受五戒次受十戒后受具戒耶。答曰。虽一时得三种戒而染习佛法必须次第。先受五戒。以自调伏信乐渐增。次受十戒。既受十戒善根转深。次受具戒。如是次第得佛法味。深乐坚固难可退败。如游大海渐渐入深。入佛法海亦复如是。若一时受具戒者。即失次第又破威仪。复次或有众生应受五戒而得道果。或有众生因受十戒而得道果。以是种种因缘。是故如来说此次第。若先受五戒。次受十戒。受十戒时亦成就二戒五戒十戒。受十戒已次受具戒。受具戒时成就三种戒。五戒十戒具戒。七种受中唯白四羯磨戒次第三时得。余六种受戒但一时得。无三时次第也。若一时得三种戒。若欲舍时。若言我是沙弥非比丘即失具戒。二种戒在。五戒十戒。若言我是优婆塞非沙弥。即失十戒。余五戒在。若言在家出家一切尽舍我是归依优婆塞。三种一时尽失不失三归。若次第得三种戒舍法次第。如一时得戒中说。若先优婆塞出家受十戒舍五戒不。答曰。不舍。但失名失次第。不失戒也。失优婆塞名。得沙弥名。失白衣次第。得出家次第。若沙弥受具戒时。失十戒五戒不。答曰。不失。但失名失次第。不失戒也。失沙弥名。得比丘名。失沙弥次第。得比丘次第。终始常是戒。而随时名。譬如树叶春夏则青。秋时则黄。冬时则白。随时异故树叶则异。而其始终故是一叶。戒亦如是常是一戒。随时有异。又如乳酪酥醍醐四时差别。虽随有异而故是一。戒亦如是。虽三时有异。戒无异也。优波离复白佛言。凡受优婆塞戒。势不能具受五戒。若受一戒二戒乃至四戒。受得戒不。答曰不得。若不得者。有经说。少分优婆塞。多分优婆塞。满分优婆塞。此义云何。答曰。所以作是说者。欲明持戒功德多少。不言有如是受戒也。忧波离复白佛言。若受一日二日乃至十日五戒。得如是受不。答曰。不得。佛本制戒各有限齐。若受五戒必尽形寿。若受八戒必一日一夜受。是故不得。夫白四羯磨戒有上中下。五戒是下品戒。十戒是中品戒。具戒是上品戒。入五戒中亦有三品。若微品心受戒得微品戒。若中品心受戒得中品戒。若上品心受戒得上品戒。十戒具戒亦各三品。如五戒说。若微品心得戒已后。以上中品心受十戒者。先得五戒。更无增无胜。于五戒外乃至不非时食等残余五戒。得增上五戒。先得五戒得本微品也。即先微品五戒。以中上品心受具足戒。先得五戒更无增无胜。仍本五戒。自五戒外一切诸戒。以受具戒时心增上故。得增上戒。以是推之。波罗提木叉戒无有重得。以次第而言。五戒是微品。十戒是中品。具戒是上品。以义而推。亦可以上品心得五戒。是上品戒。中品心得十戒。是中品戒。下品心得具戒。是下品戒。以是义故。随心有上中下。得戒不同无定限也。若请和上受十戒时。和上不现前亦得十戒。若受十戒时和上死者。若闻知死受戒不得。若不闻死受戒得戒。若白四羯磨。受戒和上不现前不得受戒。以僧数不满故。若僧数满。设无和上亦得受戒。优波离复白佛言。五戒优婆塞得贩卖不。答曰。得听贩卖。但不得作五业。一不得贩卖畜生以此为业。若自有畜生直卖者听。但莫卖与屠儿。二者不得贩卖弓箭刀杖以此为业。若自有者直卖者听。三者不得沽酒为业。若自有者亦听直卖。四者不得压油。多杀虫故。天竺法尔。罽宾以来。麻中一切若无虫处压油无过。五者不得作五大色染业。以多杀虫故。洛沙等外国染法。多杀诸虫。是故不听。谓秦地。染青法亦多杀虫。堕五大染数。优波离复白佛言。夫八斋法通过中不食。乃有九法。何以八事得名。答曰。斋法过中不食为体。八事助成斋体。共相支持。名八支斋法。是故言八斋。不云九也。若受八戒人于七众为在何众。虽不受终身戒。以有一日一夜戒故。应名优婆塞。有云。若名优婆塞。无终身戒。若非优婆塞。有一日一夜戒。但名中间人。有经说。忧波离复白佛言。若七众外。有波罗提木叉戒不。答曰。有八斋戒是。以是义推。若受八斋不在七众也。受八斋法应言一日一夜不杀生。令言语决绝。莫使与终身戒相乱也。问曰。受八戒法得二日三日乃至十日一时受不。答曰。佛本制一日一夜戒不得过限。若有力能受一日。过已次第更受。如是随力多少不计日数。夫受斋法必从他人边受。于何人受。五众边受。既受八戒。若鞭打众生斋不清净。虽即日不鞭打。若待明日鞭打众生亦不清净。以要而言。若身口作不威仪事。虽不破斋无清净法。设身口清净。若心起贪欲觉嗔恚觉恼害觉。亦名斋不清净。若身口意三业清净。若不修六念亦名斋不清净。受八戒已精修六念。是名斋清净。有经说。若作阎浮提王。于阎浮地中一切人民金银财宝于中自在。虽有如是功德。分作十六分。阎浮提王功德。于十六分中不及一分。所谓最后清净八斋也。若人欲受八斋。先恣情色。或作音乐。或贪啖肉。种种戏笑。如是等放逸事。恣心作已而后受斋。不问中前中后。尽不得斋。若本无心受斋。而作种种放逸事。后遇善知识即受斋者。不问中前中后。一切得斋。若欲受斋。而以事难自碍不得自在。事难解已而受斋者。不问中前中后。一切得斋。问曰。若欲限受昼日斋法不受夜斋。得八戒不。若欲受夜斋不受昼斋。得八戒不。答曰。不得。所以尔者。佛本听受一日一夜斋法。以有定限不可违也。忧波离复白佛言。若不得者。如皮革中说。亿耳在旷野处。见诸饿鬼种种受罪。或昼受福夜则受罪。或夜受福昼则受罪。所以尔者。以本人中。昼受戒法夜作恶行。或夜受戒法昼作恶行。是以不同。此义云何。答曰。凡是本生因缘不可依也。此中说者非是修多罗。非是毗尼。不可以定实义也。又云。此或是迦旃延以度亿耳故。作此变化感悟其心。非是实事。若受斋已欲舍斋者。不必要从五众而舍。若欲食时趣语一人。斋即舍也。凡得波罗提木叉戒者。以五道而言。唯人道得戒。余四道不得。如天道以着乐故深重。不能得戒。如昔一时大目揵连以弟子有病上忉利天以问耆婆。正值诸天入欢喜园。尔时目连在路侧立。一切诸天无顾看者。耆婆后至顾见目连。向举一手。乘车直过。目连自念。此本人中是我弟子。今受天福。以着天乐都失本心。即以神力制车令住。耆婆下车礼目连足。目连种种因缘责其不可。耆婆答目连曰。以我人中为大德弟子。是故举手问讯。颇见诸天有尔者不。生天以着乐深心不得自在。是使尔耳。目连语耆婆曰。有弟子病当云何治。耆婆答曰。唯以断食为本。有时目连劝释提桓因。佛世难遇。何不数数亲近咨受正法。帝释欲解目连意故。遣使敕一天子令来。反覆三唤犹故不来。此一天子唯有一妇。有一伎乐。以染欲情深。虽复天王命重。不能自割。后不获已而来。帝释问曰。何故尔耶。即以实而对。帝释白目连曰。此天子唯有一天女一伎乐。以自娱乐不能自割。况作天王。种种宫观无数天女。天须陀食自然百味。百千伎乐以自娱乐。视东忘西。虽知佛世难遇正法难闻。而以染乐缠缚不得自在知可如何。凡受戒法。以勇猛心自誓决断然后得戒。诸天着乐心多。善心力弱。何由得戒。饿鬼以饥渴苦身心烧然。地狱无量苦恼。种种楚毒心意痛着。无缘得戒。畜生中以业障故无所晓知。无受戒法。虽处处经中说龙受斋法。以善心故而受八戒。一日一夜得善心功德。不得戒也。以业障故。以四天下而言。唯三天下阎浮提。拘耶尼。弗婆提。及三天下中间海洲上人。一切得戒。如拘耶尼。佛遣宾头卢。往彼大作佛事。有四部众。东方亦有比丘。在彼亦作佛事唯有郁单越无有佛法。亦不得戒。以福报障故。并愚痴故。不受圣法。有四种人。一男二女三黄门四二根。四种人中。唯男女得戒。二种人不得戒。黄门二根。如男女中。若杀父母阿罗汉。出佛身血。坏法轮僧。污比丘尼。贼住越济人断善根。如是人等尽不得戒。大而观之。受染佛法者。盖不足言。若天若龙鬼神。若郁单越。若不男二根。种种罪人。尽得受三归也。问曰。三世诸佛得戒等不。答曰。不等。凡得戒者。于众生类非众生类上得戒。而一佛出世度无数阿僧祇众生入无余泥洹。而后佛出世。于此众生尽不得戒。如是诸佛。先后得戒各各不等。如迦叶佛。度无数阿僧祇众生入无余泥洹。而迦叶佛于此众生尽皆得戒。释迦文佛。于此众生尽不得戒。一切诸佛有三事等。一积行等。二法身等。三度众生等。一切诸佛尽三阿僧祇劫修菩萨行。尽具足五分法身十力四无所畏十八不共法。尽度无数阿僧祇众生入于泥洹。问曰经说一佛出世度九十那由他众生入于泥洹。何以言无数阿僧祇众生耶。答曰。此经说一佛出世度九十那由他众生者。但云从佛得度者有尔所众生。而众生或自从佛得度。或从弟子。或遗法中而得度者。言九十那由他众生者。直佛边得度者。总而言之。无数阿僧祇众生入无余泥洹。三世诸佛三等尽等。而得戒不等。问曰。恶律仪戒。众生类非众生类上得也。能以不能尽得戒不。答曰。但于众生上得恶律仪戒。非众生类上不得恶戒。有云。但于能杀众生上得恶戒。不可杀众生上不得恶戒。又云。何杀不可杀众生上尽得恶戒。如屠儿杀羊。常怀杀心作意杀羊。无所齐限。设在人天中今者不杀。而受生展转有堕羊中理。是故于一切众生尽得恶戒。十二恶律仪亦如是。十二恶律仪者。一者屠儿。二者魁脍。三者养猪。四者养鸡。五者捕鱼。六者猎师。七者网鸟。八者捕蟒。九者咒龙。十者狱吏。十一者作贼。十二者王家常差捕贼。是为十二恶律仪人。养蚕业等谓皆不离恶律仪。恶律仪戒有三时舍。死者欲爱尽时。受律仪戒时。如受三归时。初始一说即舍恶戒。第二第三说时。即得善戒。人作恶戒时。何时舍善戒得恶戒耶。答曰。一说言我作屠儿。即舍善戒。第二第三说我作屠儿。即得恶戒。又云。随何时舍善戒即得恶戒。若善戒人未自誓作屠儿。但以贪利共屠儿作杀害事。尔时名犯善戒。求舍善戒求得恶戒。必自誓作屠儿而得恶戒。若受恶戒自誓便得不从他受。若欲受一日二日乃至十日一年二年恶律仪戒。随誓心久近随意即得。所以尔者。以是恶法顺生死流无胜进义。是故随事即得。不同善律仪戒

大方便佛报恩经卷第六大方便佛报恩经卷第七

        失译人名在后汉录

    亲近品第九

复次菩萨摩诃萨知恩报恩。修大方便利益众生。应适随宜显示无方。善男子。有佛出世。号无异王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。应现世间引接有缘。有缘既尽迁神涅槃。灭度之后。于正法中有一婆罗门子。聪明黠慧。受持五戒护持正法。婆罗门子。缘事他行远至余国。到于中路多诸贼难。有五百人共为徒侣。前至崄路。于顿止处。五百群贼常住其中。前后围绕欲劫行伴。尔时贼主密遣一人。历伺诸伴应时欲发。尔时贼中复有一人。先与是婆罗门子亲善知识。以亲善故先来告语。善男子。当知于初夜时当有贼发。当时愦闹恐相伤损。故来相告语。汝密自作方便。远舍而去勿令伴知。尔时婆罗门子闻此语已。譬如人噎既不得咽又不得吐。欲告语伴。惧畏诸伴害此一人。若害此人惧畏诸伴没三恶道受无量苦。若默然者贼当害伴。若杀诸伴贼堕三恶道受无量苦。作是念已。我当设大方便利益众生不自为己。三恶道苦是我所宜。思惟是已。即便持刀断此贼命。使诸同伴安隐无为。尔时众伴异口同音而作是言。大婆罗门子。卿是胜人。亦是纯善之人。云何今日作此大恶。尔时婆罗门子。胡跪合掌心生惭愧。而我今日不应作恶。为利众生及诸同伴。尔时众伴复作是言。汝自杀人于我何益。答众人言。此是恶贼欲谋害众伴。为是伴故断此人命。令伴安隐还家。而我罪报甘受地狱。尔时五百伴人举声大哭。悲喜交集而作是言。天下所重无过于命。所畏无过于死。所以然者。一切众生皆舍金银珍宝国城妻子衣服饮食为救身。命我等众伴便为更生。作是语已。此婆罗门子。为众生故不辞众苦及三恶报。我等今日当念重恩。报重恩者。今当速发阿耨多罗三藐三菩提心。作是语已即令发心。尔时五百群贼复作是言。卿是胜人纯善之人。云何乃能作是大恶。婆罗门子言。我诚知不应作是大恶。为欲利益一切众生。并护汝等身命故。尔时群贼而作是言。卿自杀人于我何益。时婆罗门子报诸贼言。我先知汝等在此。但我默然。不告语国王及我诸伴。以是故令汝等身命安隐。尔时诸贼闻是语已而作是念。我等身命便为更生。即前合掌向是童子。善哉大士修大悲者。愿敕我等何所作为。答曰。我所作者。唯当速发无上菩提之心。尔时诸贼为报恩故。寻声即发阿耨多罗三藐三菩提心。佛告阿难。菩萨勤求精进。欲庄严菩提。欲报佛恩。常当忆念一切众生如一子想。善男子当知。尔时婆罗门子。岂异人乎则我身是。以是因缘超越九劫。疾成阿耨多罗三藐三菩提。复次菩萨修大方便知恩报恩。佛在竹园精舍。有一比丘身患恶疮。形体周匝脓血常流。众所恶贱无人亲近。住在边外朽坏房中。尔时如来即示神力。隐蔽大众令无知者。如来独往病比丘所。随其所须取水洗之。思惟是已。令欲界一切诸天知之。释提桓因与诸眷属无量百千前后围绕。雨众天花作种种天乐住虚空中。尔时忉利天王手持百福庄严微妙澡罐。盛满清净大悲净水即前奉迎。头面礼如来足。却住一面

尔时如来即伸百福庄严臂。即于纤长五指放大光明。远照诸天大众已。集如来躬。往病比丘所。即放顶光照病比丘。比丘遇光苦痛即除。于脓血中而起归命稽首而形不随。如来即以右手。从天帝释受取宝瓶。灌病比丘顶。左手摩拭病比丘身。身诸疮病随如来手寻得平复。得平复已。欢喜无量。南无释迦牟尼。南无大慈悲父。南无无上最胜医王。而我今日身病除愈。唯有心病。如来今者。为怜愍故施我法药。除我身心所有重患。尔时如来告病比丘。如来今者念汝重恩。如来今者欲报汝恩。尔时病比丘惊喜无量。佛时即为示教利喜。比丘欢喜即得阿罗汉果。三明六通具八解脱。释提桓因及诸眷属。无量诸天皆堕疑网。如来云何枉屈神德。洗病比丘疮痍脓血。云言报恩。其事云何。愿为我等分别解说。佛告释提桓因及诸天人大众。汝等善听。当为汝说宿世之事。释提桓因。乃往过去无量阿僧祇劫。尔时有王恶逆无道。非理压伏逼夺取财。尔时恶王与一五百。深心相知。密共要言。若当有人犯官事者。汝当苦治威恩随汝。若得财贿与我共之。尔时五百常行鞭杖。得财多者便令不着。若无财者或致失命。以此为常。时有优婆塞。犯小官事。将付五百应受鞭楚。闻是优婆塞是好善人便令无著。于楚毒中而得脱难。以是因缘欢喜无量。憍尸迦当知。尔时五百者今病比丘是。优婆塞者今我身是。是故菩萨于无量阿僧祇劫轻恩重报。乃至正觉心常不忘。尔时释提桓因及无量天众欢喜无量。有四万八千诸天。发阿耨多罗三藐三菩提心。发菩提心已作天伎乐各还所止。佛告阿难。若有善男子善女人。知恩报恩。当行四事。一者亲近善友。二者至心听法。三者思惟其义。四者如说修行。复有四法。一者随法不随人。二者随义不随字。三者随智不随识。四者随了义经不随不了义经。行此八法名为知恩。复行八法是名报恩。何等为八。一者利。二者衰。三者毁。四者誉。五者称。六者讥。七者苦。八者乐。复行四事。是名知恩。亦名报恩。一者见恶众生心生怜愍。以修慈因缘故。二者见苦众生目不暂舍。起悲因缘故。三者见师长父母有德之人心情欢悦。起喜因缘故。四者见怨家众生心不嗔恚。修舍因缘故。尔时阿难即整衣服前白佛言。世尊。如来初发菩提心时知恩报恩。行初四事其义云何。佛告阿难。乃往过去无量阿僧祇劫。尔时有佛出世。名毗婆尸如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。出兴于世教导有缘。有缘已尽。迁神涅槃。正法像法灭已。有国名波罗奈。人民炽盛国土丰熟。其王常以正法治国。不柱人民。其国有山名仙圣山。其山常有五百辟支佛止住其中。多有五通神仙亦住其中。尔时多有诸禽兽等而来依附。有一师子名曰坚誓。身毛金色。有大威武。力敌于千。发声哮吼。飞鸟堕落。走兽隐伏。游行山泽。见一辟支佛沙门威仪清净。见已心喜日日亲近。常闻诵经说微妙法。尔时有大猎师。见是师子身毛金色。心生欢喜而作是念。我若得此师子。剥取其皮奉上国王。必施爵禄七世无乏。思惟是已复发是言。坚誓师子兽中之王。弓箭所不及。弶网所不制。我今复当更设异计。坚誓师子所敬望者。乃是沙门。我今当作沙门之像密弓射之。袈裟覆上细视徐行往诣树下。彼若见我必来亲附。以亲近已便复挽弓。药箭射之万无不获。思惟是已。即便还家而唱是言。祖先已来历世相承常为猎师。未曾闻兽身毛金色。况复见之。今欲猎取。即剃须发而被法服。如所思惟。还入山中坐一树下。尔时坚誓师子见是比丘心生欢喜。腾跃亲附舐比丘足。尔时猎师即便射之。既被毒箭啀喍哮吼欲前搏撮。临欲毁害复作是念。此是沙门被坏色衣。是三世佛贤圣幖帜。我今若害不足为难。若夺其命便夺诸佛贤圣幖相。思惟是已饮气忍苦。复经少时。毒药转深苦痛难忍。思惟是已复欲搏啮。复发是言。不足为难。若毁害者。诸佛贤圣之所呵责。又复世间善恶不别。此是恶人。怀毒阴谋欲来害我。我若不忍与彼恶人则无有异。修忍之人一切爱敬。不忍之人众所憎恶。增长烦恼。长烦恼故生死增长。长生死故生诸难处。生难处故远离善友。远善友故不闻正法。不闻法故重翳疑网。以疑网故远离阿耨多罗三藐三菩提。是故我今不应起恶。作是念已。即说偈言

  愿自丧身命　　终不起恶心
  向于坏色服　　愿自丧身命
  终不起恶心　　向于出家人

说是偈已即便命终。天地六反震动。惊诸禽兽四散驰走。无云雨血。日无精光。尔时猎师即脱被服。持刀剥之担负还归。既至家已奉上国王。王见欢喜问诸臣言。我从生来。未闻畜兽身毛金色。如何今日亲自眼见。奇哉怪哉。徐问猎师。以何方便而得是皮。尔时猎师即前白王。唯愿大王赐我无畏。当以上事向大王说。王言。随汝所愿。尔时猎师具以上事向大王说。王闻是语心生忧恼。譬如人噎既不得咽又不得吐。即出宣令一切大臣及诸小王大众已集即自宣言。诸君当知。我曾从智者闻如是语。若有畜兽身毛金色必是菩萨。若一众生发菩提心。令一切众生得大利益。如何今日是恶猎师。设是方便杀是菩萨。我今若以官爵俸禄象马七珍衣服饮食钱财谷帛赐是恶人。则与彼一道共为劳侣。思惟是已。即取猎师夺其命根。持师子皮还入山中到尸骸所。即以牛头栴檀聚而成[卄/積]。以火阇维师子皮骨。收取舍利起塔供养。佛告阿难。诸善男子。坚誓师子者。今则我身释迦文是。菩萨如是亲近善友。乃至丧命终不起恶。何以故。为知恩报恩故。所以者何。菩萨得近善知识故。能速成办阿耨多罗三藐三菩提。善男子。菩萨常勤求善知识。为闻佛法乃至一句一偈一义三界烦恼皆悉萎悴。菩萨至心求佛语时。渴法情重不惜身命。设践热铁猛火之地。不以为患。菩萨为一偈故尚不惜命。况十二部经。为一偈故尚不惜身命。况余财物。闻法利故身得安乐。深生信心直心正见。见说法者如见父母。心无憍慢。为众生故至心听法。不为利养。为众生故不为自利。为正法故不畏王难饥渴寒热。虎狼恶兽盗贼等事。先自调伏烦恼诸根。然后听法。非时不听。至心听法。恭敬说者。尊重于法。是名菩萨知恩报恩。云何菩萨至心听法。听法有四。一者至心。二者一心。三者一切心。四者善心。是名菩萨勤求十二部经。所以者何。念佛重恩。为欲流布诸佛正法。为欲增长诸佛法故。为令世问信佛法故。为令一切无量众生悉得无上菩提道故。是故菩萨念十方无量诸众生故。为报诸佛之重恩故。是故菩萨所以勤求十二部经。菩萨何故勤求佛法。欲令众生生信心故。是故求于因论。为知诸过罪故。为破外道恶邪论故。为知方便调众生故。为欲分别如来语义世语义故。是故菩萨求于因论。菩萨何故求于声论。为令言辞净庄严故。不净之言不能宣说明了义故。为欲解知一切义故。不坏正语憍慢心故。破于邪见为知方便调众生故。是故菩萨求于声论。菩萨何故求诸医方。为令众生离诸恶不善四百四病故。为怜愍一切众生。为令生信心故。既得离患心生欢喜故。以得欢喜。心常念诸佛大悲。度众生故。是故菩萨求诸医方。菩萨何故求世方术。为易得财利众生故。为众生生信心故。为知世事破憍慢故。调伏众生故。知一切法调闇障故。若有菩萨。不能如是求五事者。终不能得阿耨多罗三藐三菩提成一切智。为得无上菩提故求于五事。菩萨知恩报恩者。为众生说。说何事。云何说。说何事谓十二部经。云何说谓成就五事。为得阿耨多罗三藐三菩提故。说有二事。一者次第说。二者清净说。次第说者。初说檀波罗蜜。次说尸波罗蜜乃至般若波罗蜜。为知恩报恩故。思惟其义如法而住。是名次第说。清净说者。听者坐说者立不应为说。若听者求于法过求说者过不应为说。若听者依人不依法。不依法者不应为说。若听者依字不依义不应为说。乃至听者不依了义经者不应为说。何以故。是人不能恭敬诸佛菩萨清净法故。若说法者尊重于法。听法之人亦生宗敬。至心听受不生轻慢。是名清净说法。次第说者一切说。一切说者。谓十二部经。乃至一句一偈乃至半偈。若辞若义若法。于其法义示教利喜时。或时呵责。或时真说。或时喻说。随所应说。或浅近说。或易入说。随所乐闻。是名菩萨知恩报恩次第说法。清净说者。菩萨摩诃萨。于怨憎中。修习慈心得慈心已。于恶众生及放逸人。以诸方便而为说法。乃至爱乐其心慢恣及贫穷人。方便开示而为说法。不为赞己毁他饮食利养名誉故。是名菩萨知恩报恩清净说法。云何如法住。身口意业修习善法。具足清净知恩报恩。为庄严阿耨多罗三藐三菩提故

复次菩萨摩诃萨知恩报恩思惟其义。多闻逮得总持炽然法炬。为利益一切众生。应当修施戒多闻。供养说者。不求法过及说者过。无有害心施众生无畏。是名知恩。受人天乐得道涅槃。是名报恩。菩萨复有四种。修于忍辱破坏不忍。庄严菩提摄取众生令修忍辱。若自忍若使他忍。远离怖畏。是名知恩。以忍辱因缘。无有嗔心。眷属不坏。不受苦恼。心无悔恨。舍是身已受人天乐。速得涅槃乐。是名报恩。善男子。菩萨复有四事。勤修精进破坏懈怠。庄严菩提摄取众生。为菩提道令修精进。卧安觉安离诸烦恼。增长善法身受安乐。是名自利。菩萨精进不恼众生打掷呵骂。是名利他。舍是身已受人天乐。身得大力获菩提道。是名大果。是名菩萨精进四事。菩萨修定破坏乱心。庄严菩提摄取众生。为菩提道令修禅定。现受世乐身心寂静。是名知恩。以身心寂静故不恼众生。是名报恩报恩。菩萨舍是身已。受清净身。安隐快乐得大涅槃。是名菩萨禅定四事

复次菩萨知恩报恩。成就智慧破坏无明。庄严菩提。以四摄法摄取众生。为菩提道修行智慧。以知法界故受身安乐。是名自利。能发众生世间之事及出世事。是名利他。能坏烦恼智慧二障。是名大果。是名知恩。是名报恩。菩萨智慧四事不可思议。复次菩萨非宿命智。知宿世之事。为观众生善恶诸业同受善者。为欲利益一切众生故。菩萨摩诃萨以大方便处兜率天成就寿命有三事胜。一者寿胜。二者色胜。三者名称胜。初下之时。放大光明遍照十方。自知始入母胞胎时住时出时。于十方面行七步时。无人扶持。作如是言。我今此身是最后边。诸天鬼神乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽。以诸华香微妙伎乐幡盖供养。三十二相庄严其身。无能胜者。以慈善力坏魔兵众。一支节同那罗延所得大力。童龀之年不学世事而能知之。无师而学。自然而得阿耨多罗三藐三菩提。梵天劝请为诸众生转正法轮。正受三昧。雷声震吼不能令动。诸兽亲附爱如父母。畜生奉食佛知心故。云神降雨洗浴其身。树垂曲枝荫翳其躯。既成道已六年之中。魔常伺求不得其短。常在禅定成就念心。善能了知觉观起灭。是名菩萨共生不可思议。不共生者。为欲利益一切众生。如彼狂人。缘见如来还得本心。盲者得眼。倒产得顺。聋者得听。贪嗔痴者悉得除灭。是名不共生不可思议。又共生者。如来所行不可思议。常右胁卧如师子王。若草若叶无有动乱。旋蓝猛风不动衣服。发足行步如师子王白鹅王等。若欲行时先发右足。所行之处高下皆平。食无完过遗粒在口。是名共生不可思议。复次共生不可思议。一者足下平。二者足下千辐轮。三者指纤长。四者足跟佣满。五者指网缦。六者手足柔软。七者佣[蹲-酋+(十/田/ㄙ)]肠如伊尼延鹿王。八者踝骨不现。九者平立手摩于膝。十者阴藏相如象马王。十一者身圆满足如尼拘陀树。十二者身毛上靡。十三者一一毛右旋。十四者身真金色。十五者常光各一寻。十六者皮肤细软尘垢不着。十七者七处满。十八者上身如师子。十九者臂肘佣圆。二十者缺骨平满。二十一者得身佣相。二十二者口四十齿。二十三者齿密不疏而齐平。二十四者齿色白。二十五者颊车方如师子。二十六者味中得上味。二十七者肉髻相。二十八者广长舌。二十九者梵音声。三十者目绀青色。三十一者眼如牛王。三十二者眉间白毫。如是八十种不可思议相好。一一相好复有无量百千种微妙相好。一一相好。皆是菩萨从初发心坚固菩提。知恩报恩修是妙行。是故今得无上菩提。佛言。如来久于无量阿僧祇劫。至心修持净戒故。得足下平。供养父母和上师长有德之人。以是因缘。得足下轮相。于诸众生不生害心无劫盗想。若见父母和上师长有德之人。远出奉迎安施床座。恭敬礼拜破除憍慢。以是因缘。得纤长指。具上三行得足跟佣满。以四摄法摄取众生。以是因缘。得指网缦。以好酥油摩洗父母和上师长有德之人。以是因缘。得手足柔软。修集善法不知厌足。以是因缘。得佣[蹲-酋+(十/田/ㄙ)]肠。闻法欢喜乐为人说。为法走使。以是因缘。得踝骨不现相。三业清净瞻病施药。破除憍慢饮食知足。以是因缘。得平立手摩膝相。见分离者善言和合。自修惭愧亦教人修。以是因缘。得马藏相。自净三业亦教人净。若有众生四大不调。能为疗治。以是因缘。得身圆相。闻法欢喜乐为人说。以是因缘。得身毛上靡相。思惟诸法甚深之义。乐修善法。供养父母和上师长有德之人。若行道路。佛塔僧坊。除去塼石荆棘不净。以是因缘。得一一毛右旋相。若以饮食璎珞施人。除去嗔心。以是因缘。获得二相。一者金色。二者常光。以何业缘得一一毛相。即此业缘。得身细软尘垢不着。常施众生所须之物。以是因缘。得七处满相。自破憍慢调柔其性。随众生心如法而行。为除不善教以善法。以是因缘。得上身如师子相。得肩圆相。缺骨平满相。以何业缘得纤指相。即此业缘得身佣相。远离两舌和合斗诤。以是因缘得四十齿相。齿密不疏相。齿齐平相。修欲界慈。以是因缘得白齿相。见有求者欢喜迎送。以是因缘得方颊车相。等视众生犹如一子。以是因缘得上味相。常施众生无上法味。见有忘者施其忆念。自持五戒转以教人。修集悲心能大法施。以是因缘得肉髻相。广长舌相。实语。法喜语。法软语。非时不语。以是因缘得梵音声相。修集悲心。视诸众生犹如父母。以是因缘获得二相。一者目绀青色。二者眼如牛王。见有德者称实赞叹。以是因缘得白毫相。三十二相。虽复各各说其因缘。真因缘者持戒精进。何以故。若不持戒能修精进。尚不得人身。况得三十二相无见顶及肉髻相等无差别。复次凡所作事定心不悔。以是因缘得足下平相。若至心作。以是因缘得千辐轮相。第二第三指网缦相。七处满相。细软肩圆缺满身直广长舌相。若常作者。以是因缘。得长指相。平住摩膝。常光一寻相。齿密不疏相。若净作者。以是因缘获得余相。复次若于众生生淳善心。以是因缘。得手足柔软。肤体细滑。尘垢不着。次第修集时节修集。以是因缘。得第二第三第四相。喜修善法心无悔退。以是因缘得金色身。常光齿白。眉间毫相。若闻赞叹不生憍慢。覆藏善法不令人知。以是因缘得马藏相。所修善法回向菩提。以是因缘得一一孔一毛相。身毛上靡。口四十齿最上味相。勤精进故。以是因缘。得方颊车上身如师子相。至心爱念一切众生如视一子。以是因缘。得齿齐平。绀青目牛王眼相。修集善法不知厌足。以是因缘获得余相。菩萨摩诃萨住性行时。修三十二相业。住净行时。虽有如是三十二相。相不具足未得明净。住十二行。尔乃了了明显具足一切佛法。虽无量相众生不同。有上中下不可思议。是故佛说三十二相。一切众生所有功德。和合集聚。正与如来一毛相等。一切毛孔所有功德。和合集聚乃成一好。合集众好所有功德。增至百倍乃成一相。唯除白毫无见顶相。合集其余一切诸相。增至千倍成是二相。和合集聚三十二相八十种好所有功德。增至千万亿倍。乃成如来深远雷音。其声闻乎无量无边不可思议微尘等诸佛世界。为众生故行大慈悲。知恩报恩。修集此不可思议甚深微妙。不可思议。如是相好。一一相好。能利益无量百千万亿大地微尘等众生令发菩提心。次第修集。具足得成三十二相好。具相好已悉令住趣菩提树。降魔成佛。转正法轮。利益众生。渡渴爱海。到大智岸。成就利益一切众生。佛告阿难。一切大众诸菩萨摩诃萨等。诸善男子。汝等谁能常念佛恩。护持正法。书写读诵微妙甚深大方便报恩经典。谁能于后恶世建大精进。受持拥护阿耨多罗三藐三菩提。谁能护法流布此经。于一切众生作无边利益。尔时大会中有万八千大菩萨摩诃萨。即从座起整衣服。偏袒右肩右膝着地。叉手长跪而白佛言。世尊。我等能于后恶世之中。受持拥护阿耨多罗三藐三菩提。能护正法教化众生。尔时师子菩萨复作是言。世尊。我亦能以种种方便摄持众生。金刚菩萨言。世尊。若有众生当堕三恶道。我能遮持令不堕落。文殊师利复作是言。世尊。若有众生凡所求索。我悉能令一切具足。智幢菩萨复作是言。我能惠施众生大智。法幢菩萨乃作是言。世尊。我能以法普施众生。日光菩萨言。世尊。我愿施于众生安乐。月光菩萨言。世尊。我能教化一切众生令修福德。善护菩萨言。世尊。我能教化一切众生令不放逸。无尽意菩萨言。世尊。我能教化一切众生。悉令见无尽界义。月上菩萨言。世尊。我能惠施一切众生无上安乐。如是等诸菩萨。各自立奇特妙愿。庄严菩提。利益一切众生为念佛恩。为报佛恩故。即从座起胡跪合掌而白佛言。愿以此经付嘱我等诸菩萨众。阿难白佛言。世尊。云何名此经。云何奉行。佛告阿难。此经名摄众善本。亦名大方便。亦名微密行。亦名佛报恩。佛告阿难及诸大菩萨摩诃萨众。汝等当如说修行。说是嘱累品时。七万二千声闻发无上菩提之心。及余一切诸天．龙．鬼神．乾闼婆．紧那罗．摩睺罗伽．人．非人等。及一切大众。闻佛所说。欢喜奉行

大方便佛报恩经卷第七


大庄严论经

    No. 201

大庄严论经卷第一

        马鸣菩萨造

        后秦三藏鸠摩罗什译

  前礼最胜尊　　离欲迈三有
  亦敬一切智　　甘露微妙法
  并及八辈众　　无垢清净僧
  富那胁比丘　　弥织诸论师
  萨婆室婆众　　牛王正道者
  是等诸论师　　我等皆敬顺
  我今当次说　　显示庄严论
  闻者得满足　　众善从是生
  可归不可归　　可供不可供
  于中善恶相　　宜应分别说

    （一）

说曰。我昔曾闻。乾陀罗国有商贾客。到摩突罗国。至彼国已。时彼国中有一佛塔。众贾客中有一优婆塞。日至彼塔恭敬礼拜。向塔中路有诸婆罗门。见优婆塞礼拜佛塔皆共嗤笑。更于余日天甚烝热。此诸婆罗门等食讫游行而自放散。或在路中。或立门侧。有洗浴者。有涂香者。或行或坐。时优婆塞礼塔回还。诸婆罗门见已唤言。来优婆塞就此坐语。优婆塞言。尔今云何不识知彼摩醯首罗毗纽天等而为致敬。乃礼佛塔得无烦耶。时优婆塞即答之曰。我知世尊功德少分。是故钦仰恭敬为礼。未知汝天有何道德。而欲令我向彼礼乎。诸婆罗门闻是语已。嗔目呵叱。愚痴之人。汝云何不知我天所有神德。而作是言。诸婆罗门即说偈言

  阿修罗城郭　　高显周三重
  悬处于虚空　　男女悉充满
  我天弯弓矢　　远中彼城郭
  一念尽烧灭　　如火焚干草

时优婆塞闻是偈已。大笑而言。如斯之事吾之鄙薄所不敬尚。以偈答言

  命如叶上露　　有生会当灭
  云何有智者　　弓矢加残害

时诸婆罗门等闻是偈已。咸共同声呵优婆塞言。是痴人。彼阿修罗有大势力好为恶事。我天神德力能杀害。云何乃言非有智耶。时优婆塞被呵责已。喟然长叹。而说偈言

  美恶谛观察　　智者修善业
  能获大果报　　后则转受乐
  云何于过恶　　反生功德想
  邪见既增长　　叹恶以为善
  以是恶业故　　后获大苦报

诸婆罗门闻是语已。竖目举手懔疠攘袂嗔忿战动。而作是言。汝甚愚痴不吉之人。此等诸天不加恭敬而恭敬谁。时优婆塞意志闲裕而语之言。吾虽单独贵申道理。不应以力朋党竞说。时优婆塞复说偈言

  汝等所供养　　凶恶好残害
  汝若奉事彼　　以为功德者
  亦应生恭敬　　师子及虎狼
  触恼生残害　　恶鬼罗刹等
  愚人以畏故　　于彼生恭敬
  诸有智慧者　　宜应深观察
  若不为残害　　乃可生恭敬
  诸有功德者　　终无残害心
  修行诸恶者　　无不坏残害
  不能善分别　　功德及过恶
  功德起恶心　　过生功德想
  残害逼迫者　　凡愚增敬顺
  于善功德者　　反生轻贱心
  世间皆颠倒　　不别可敬者
  乾陀罗生者　　解知别善恶
  是故信如来　　不敬自在天

彼时婆罗门闻是语已。即作是言。咄乾陀罗。出何种姓有何道德。而名佛乎。时优婆塞说偈答言

  出于释氏宫　　具足一切智
  众过悉耘除　　诸善皆普备
  于诸众生中　　未始不饶益
  觉了诸法相　　一切悉明解
  如是之大仙　　故称号为佛

时诸婆罗门。复说偈言

  汝言佛大仙　　应作逼恼事
  此阎浮提中　　瞻默监持陀
  婆塞婆私吒　　提释阿坻耶
  如是诸大仙　　名称世所闻
  能结大神咒　　残灭诸国土
  汝名佛大仙　　亦应作斯咒
  汝佛有大德　　应作逼恼事
  若不作咒害　　云何名大仙

时优婆塞不忍闻彼诽谤之言。以手掩耳。而说偈言

  咄莫出恶语　　谤言佛有咒
  毁谤最胜尊　　后获大苦报

时婆罗门。复说偈言

  佛若无咒术　　不名有大力
  若无恼害者　　云何名大仙
  我但说实语　　何故称诽谤
  时诸婆罗门　　抚掌大笑言
  是故汝痴人　　定堕于负处

时优婆塞语婆罗门言。汝莫怪笑。汝言如来无大功德亦无大力。斯是妄语。如来实有大功德力永断咒根。终不复作恼害之事。汝今谛听。当为汝说。即说偈言

  以贪嗔痴故　　则作大恶咒
  当结恶咒时　　恶鬼取其语
  于诸罪众生　　而行恼害事
  佛断贪嗔痴　　慈悲广饶益
  永除恶咒根　　但有众善事
  是故佛世尊　　都无有恼害
  以大功德力　　拔济无量苦
  汝今何故言　　佛无大势力

时诸婆罗门闻是偈已。嗔恚心息语优婆塞言。我于今者欲问少事。勿见嗔也。咄优婆塞。佛若无恶咒。云何而得受他供养。既不为损又不能益。云何而得称为大仙。优婆塞言。如来大慈悲终无恶咒损减众生。亦复不为利养之事。但为饶益故受供养。而说偈言

  大悲愍群生　　常欲为拔苦
  见诸受恼者　　过于己自处
  云何结恶咒　　而作恼害事
  众生体性苦　　生老病死逼
  如痈着燥灰　　云何更加恶
  常以清凉法　　休息诸热恼

诸婆罗门闻是语已。即便低头思惟斯语。此是好事心欲生信。汝健陀罗善别胜处。汝能信此甚为希有。是故叹汝。健陀罗者名不虚设。言健陀者。名为持也。持善去恶故得斯号。而说偈言

  能持此地者　　是名善丈夫
  善丈夫中胜　　实是健陀罗

时优婆塞作是思惟。此婆罗门心欲信解皆可成器。我今当更为分别说佛之功德。时优婆塞颜貌熙怡而作是言。见汝信佛我甚欢喜。汝今幸可少听我语。功德过恶汝宜观察。而说偈言

  观察佛功德　　一见皆满足
  戒闻及定慧　　无与佛等者
  诸山须弥最　　众流海第一
  世间天人中　　无有及佛者
  能为诸众生　　具受一切苦
  必令得解脱　　终不放舍离
  谁有归依佛　　不得利益者
  谁有归依佛　　而不解脱者
  谁随佛教旨　　而不断烦恼
  佛以神足力　　降伏诸外道
  名称普远闻　　遍满十方刹
  唯佛师子吼　　说诸行无我
  所说恒处中　　不着于二边
  天上及人中　　皆作如是说
  不能善分别　　结使诸业报
  如来涅槃后　　诸国造塔庙
  庄严于世间　　犹虚空星宿
  以是故当知　　佛为最胜尊

诸婆罗门闻是语已。有生信心者。有出家者。得道者

复次应分别论。所谓论者即是法也。夫于法所宜善思惟。若能思惟则解其义。我昔曾闻。有婆罗门名憍尸迦。善知僧佉论卫世师论若提碎摩论。如是等论解了分别。彼婆罗门住华氏城中。于其城外。有一聚落。彼婆罗门有少因缘。诣彼聚落。到所亲家。时其亲友以缘事故余行不在。时憍尸迦婆罗门语其家人。汝家颇有经书以不。吾欲并读待彼行还。时所亲妇即为取书。偶得十二缘经而以与之。既得经已至于林树间闲静之处。而读此经。闻无明缘行。行缘识。识缘名色。名色缘六入。六入缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老病死忧悲苦恼。是名集谛。无明灭则行灭行灭则识灭。识灭则名色灭。名色灭则六入灭。六入灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老病死忧悲苦恼众苦集聚灭。初读一遍犹未解了。至第二遍即解无我。外道之法着于二见。我见边见。于一切法深知生灭无有常者。而自念言。一切外论皆悉无有出生死法。唯此经中有出生死解脱之法。心生欢喜寻举两手。而作是言。我于今者。始得实论。始得实论。端坐思惟深解其义。容貌熙怡如花开敷复作是言。我今始知生死系缚解出世法。乃悟外道所说诸论甚为欺诳不离生死。叹言。佛法至真至实说有因果。因灭则果灭。外道法中甚为虚妄。说言有果而无其因。不解因果不识解脱。自观。我昔深生怪笑。云何乃欲外道法中度生死河。我昔外道求度生死。譬如有人没溺洹河波浪之中惧失身命值则攀缘既不免难没水而死。我亦如是。遇彼外道求度生死。然其法中都无解脱出世之法。没生死河丧善身命堕三恶道。今见此论当随顺行得出生死。外道经论如愚狂语。九十六种道悉皆虚伪。唯有佛道至真至正。六师之徒及余智者。咸自称为一切智人。斯皆妄语。唯佛世尊是一切智。诚实不虚。时憍尸迦即说偈言

  外道所为作　　虚妄不真实
  犹如小儿戏　　聚土作城郭
  醉象践蹈之　　散坏无遗余
  佛破诸外论　　其事亦如是

时憍尸迦婆罗门。深于佛法生信敬心。舍外道法除去邪见。昼夜常读十二缘经。时其所亲方与诸婆罗门。归还其家问其妇言。我闻憍尸迦来至于此。今何所在。妇语夫言。彼婆罗门向借经书。我取与之。不识何经。然其得已披揽翻覆。弹指赞叹熙怡异常。夫闻其言即往其所。见憍尸迦端坐思惟。即问之言。汝于今者何所思惟。时憍尸迦说偈答曰

  愚痴无智慧　　周回三有中
  如彼陶家轮　　轮转无穷已
  我思十二缘　　解脱之方所

尔时亲友即语之言。汝于是经乃能深生希有之想。我释种边而得此经。将欲洗却其字以用书彼毗世师经。憍尸迦婆罗门闻是语已呵责亲友。汝愚痴人。云何乃欲水洗斯经。如是妙法宜用真金而以书写。盛以宝函种种供养。即说偈言

  设我有财宝　　以真金造塔
  七珍用厕填　　宝案妙巾袠
  庄严极殊妙　　而用以供养
  虽作如是事　　尚不称我意

时其亲友闻斯语已。甚怀忿恚而作是言。今此经中有何深妙未曾有事。何必胜彼毗世师经。欲以真金种种珍宝而为供养。时憍尸迦闻是语已。愁然作色而作是言。汝今何故轻蔑佛经至于是乎。彼毗世师论极有过患。云何乃用比于佛语。如毗世师论不知法相错乱因果。于瓶因果浅近之法。尚无慧解分别能知。况解人身身根觉慧因果之义。尔时其亲友语憍尸迦言。汝今何故言毗世师论不解因果。彼论中说破瓦以为瓶因。云何而言不解因果。憍尸迦言。汝毗世师论实有是语。然无道理。汝今且观如因于缕以为经纬然后有叠。瓶瓨亦尔。先有瓶故然后有瓦。若先无瓶云何有瓦。复次破瓦无用瓶瓨有用。是以破瓦不得为因。现见陶师取泥成瓶不用破瓦。又见瓶坏后有破瓦。瓶若未坏云何有破。时亲友言。汝意谓若毗世师论都无道理。我等宁可徒劳其功而自辛苦。时亲友徒党诸婆罗门闻是语已心生愁恼。若如其言。毗世师论即于今日不可信耶。憍尸迦言。毗世师论非但今者不可取信。于昔已来善观察者久不可信。所以然者。昔佛十力未出世时。一切众生皆为无明之所覆蔽。盲无目故。于毗世师论生于明想。佛日既出慧明照了。毗世师论无所知晓。都应弃舍。譬如鸱鸺夜则游行能有力用。昼则藏窜无有力用。毗世师论亦复如是。佛日既出彼论无用。亲友复言。若如汝言。毗世师论不如佛经。然此佛经宁可得比僧佉论耶。憍尸迦言。如僧佉经说有五分论义得尽。第一言誓。第二因。第三喻。第四等同。第五决定。汝僧佉经中无有譬喻可得明了如牛犎者。况辩法相而能明了。何以故。汝僧佉经中说钵罗陀那不生如常遍一切处亦处处去。如僧佉经中说钵罗陀那不从他生而体是常。能生一切遍一切处去至处处。说如是事多有[億-音+(夫*夫)]过。何以故。于三有中无有一法但能生物不从他生。是故有过。复次遍一切处能至处处。此亦有过。何以故。若先遍者去何所至。若去至者遍则不遍。二理相违其义自破。若如是者是则无常。如其所言不从他生而能生物遍一切处去至处处。是语非也。亲友婆罗门闻是语已语憍尸迦言。汝与释种便为朋党。故作是说。然佛经中亦有大过。说言生死无有本际。又复说言一切法中悉无有我。时憍尸迦语亲友言。我见佛法生死无际。一切无我故。吾今者敬信情笃。若人计我终不能得解脱之道。若知无我则无贪欲。无贪欲故便得解脱。若计有我则有贪爱。既有贪爱遍于生死。云何能得解脱之道。复次若言生死有初始者。此初身者。为从善恶而得此身。为不从善恶自然有耶。若从善恶而得身者。则不得名初始有身。若不从善恶得此身者。此善恶法。云何而有。若如是者汝法则为半从因生半不从因。如是说者有大过失。我佛法无始故无罪咎。于时亲友语憍尸迦。有缚则有解。汝说无我则无有缚。若无有缚谁得解脱。憍尸迦言。虽无有我犹有缚解。何以故。烦恼覆故则为所缚。若断烦恼则得解脱。是故虽复无我犹有缚解。诸婆罗门复作是言。若无我者谁至后世。时憍尸迦。语诸人言。汝等善听。从于过去烦恼诸业得现在身及以诸根从今现在复造诸业。以是因缘得未来身及以诸根。我于今者。乐说譬喻以明斯义。譬如谷子众缘和合故得生芽。然此种子实不生芽。种子灭故芽便增长。子灭故不常。芽生故不断。佛说受身亦复如是。虽复无我业报不失。诸婆罗门言。我闻汝说无我之法洗我心垢。犹有少疑今欲咨问。若无我者先所作事云何故忆而不忘失。答曰。以有念觉与心相应。便能忆念三世之事而不忘失。又问。若无我者过去已灭现在心生。生灭既异。云何而得忆念不忘。答曰。一切受生识为种子入母胎田。爱水润渍身树得生。如胡桃子随类而生。此阴造业能感后阴。然此前阴不生后阴。以业因缘故便受后阴。生灭虽异相续不断。如婴儿病与乳母药儿患得愈。母虽非儿药之力势能及于儿。阴亦如是。以有业力便受后阴忆念不忘。诸婆罗门复作是言。汝所读经中但说无我法。今汝解悟生欢喜耶。时憍尸迦即为诵十二缘经而语之言。无明缘行。行缘识。乃至生缘老死忧悲苦恼。无明灭则行灭。乃至老死灭故忧悲苦恼灭。以从众缘无有宰主。便于其中解悟无我。非经文中但说无我。复次以有身故则便有心。以有身心诸根有用识解分别。我悟斯事便解无我。又问。若如汝言生死受身相续不断。设有身见有何过咎。答曰。以身见故造作诸业。于五趣中受善恶身形。得恶形时受诸苦恼。若断身见不起诸业。不起诸业故则不受身。不受身故众患永息。则得涅槃。云何说言身见非过。复次若身见非过咎者。应无生死不于三有受生死苦。是故有过。时婆罗门逆顺观察十二缘义。深生信解。心怀庆幸。略赞佛法。而说偈言

  如来在世时　　说法摧诸论
  佛日照世间　　群邪皆隐蔽
  我今遇遗法　　如在世尊前
  释种中胜妙　　深达诸法相
  所言如来者　　真实而不虚
  逆顺观诸法　　名闻普遍满
  向佛涅槃方　　恭敬合掌礼
  叹言佛世尊　　实有大悲心
  诸仙中最胜　　世间无伦疋
  我今归依彼　　无等戒定慧

憍尸迦言。汝今云何乃尔深解佛之功德。亲友答言。我闻此法。是故知佛无量功德。如沉水香黑重津腻。以是因缘烧之甚香远近皆闻。如是我见如来定慧身故。便知世尊有大功德。我于今者虽不睹佛见佛圣迹则知最胜。亦如有人于花池边见象足迹则知其大。睹因缘论虽不见佛知佛圣迹功德最大。见其亲友深生信解叹未曾有。而作是言。汝于昔来读诵外典亦甚众多。今闻佛经须臾之顷解其义趣。悉舍外典极为希有。即说偈言

  除去邪见论　　信解正真法
  如是人难得　　是故叹希有
  不但叹于汝　　亦叹外诸论
  因其理鄙浅　　我等悉舍离

以彼诸论有过咎故。令我等辈得生厌离生信解心。佛实大人无与等者。名称普闻遍十方刹。外诸邪论前后有过。犹如谄语不可辩了。由彼有过令我弃舍得入佛法。犹如春夏之时人患日热皆欲离之。既至冬寒人皆思念。外道诸论亦复如是。诚应舍离如夏时日。然由此论得生信心亦宜思念。犹如寒时思念彼日。于时亲友问憍尸迦。我等今者当作何事。憍尸迦言。今宜舍弃一切邪论。于佛法中出家学道。所以者何。如夜闇中然大炬火一切鸽鸟皆悉堕落。佛智慧灯既出于世。一切外道悉应颠坠。是故今欲出家学道。于是憍尸迦从亲友家。即诣僧坊求索出家。出家已后得阿罗汉。何因缘故说是事耶。以诸外道常为邪论之所幻惑故。说十二因缘经论而破析之

    （三）

复次夫取福田当取其德。不应简择少壮老弊。我昔曾闻。有檀越遣知识道人诣僧伽蓝请诸众僧。但求老大不用年少。后知识道人请诸众僧。次到沙弥。然其不用。沙弥语言。何故不用我等沙弥。答言。檀越不用非是我也。劝化道人即说偈言

  耆年有宿德　　发白而面皱
  秀眉齿缺落　　背偻支节缓
  檀越乐如是　　不喜见幼小

时寺中有诸沙弥。尽是罗汉。譬如有人触恼师子枨其腰脉令其嗔恚。诸沙弥等皆作是语。彼之檀越愚无智慧。不乐有德唯贪耆老。时诸沙弥即说偈言

  所谓长老者　　不必在白发
  面皱牙齿落　　愚痴无智慧
  所贵能修福　　除灭去众恶
  净修梵行者　　是名为长老
  我等于毁誉　　不生增减心
  但令彼檀越　　获得于罪过
  又于僧福田　　诽谤生增减
  我等应速往　　起发彼檀越
  莫令堕恶趣　　彼诸沙弥等
  寻以神通力　　化作老人像
  发白而面皱　　秀眉牙齿落
  偻脊而柱杖　　诣彼檀越家
  檀越既见已　　心生大欢庆
  烧香散名花　　速请令就坐
  既至须臾顷　　还服沙弥形
  檀越生惊愕　　变化乃如是
  为饮天甘露　　容色忽鲜变

尔时沙弥即作是言。我非夜叉亦非罗刹。先见檀越选择耆老。于僧福田生高下想坏汝善根。故作是化令汝改悔。即说偈言

  譬如蚊子[目*(隹/乃)]　　欲尽大海底
  世间无能测　　众僧功德者
  一切皆无能　　筹量僧功德
  况汝独一己　　而欲测量彼

沙弥复言。汝今不应校量众僧耆少形相。夫求法者不观形相唯在智慧。身虽幼稚断诸结漏得于圣道。虽老放逸是名幼小。汝所为作甚为不是。若以爪指欲尽海底。无有是处。汝亦如是。欲以汝智测量福田而知高下。亦无是处。汝宁不闻如来所说四不轻经。王子蛇火沙弥等都不可轻。世尊所说庵罗果喻。内生外熟。外生内熟莫妄称量前人长短。一念之中亦可得道。汝于今者极有大过。汝若有疑今悉可问。从今已后更莫如是于僧福田生分别想。即说偈言

  众僧功德海　　无能测量者
  佛尚生欣敬　　自以百偈赞
  况余一切人　　而当不称叹
  广大良福田　　种少获大利
  释迦和合众　　是名第三宝
  于诸大众中　　勿以貌取人
  不可以种族　　威仪巧言说
  未测其内德　　睹形生宗仰
  观形虽幼弱　　聪慧有高德
  不知内心行　　乃更生轻蔑
  譬如大丛林　　薝卜杂伊兰
  众树虽参差　　语林则不异
  僧虽有长幼　　不应生分别
  迦叶欲出家　　舍身上妙服
  取库最下衣　　犹直十万金
  众僧之福田　　其事亦如是
  供养最下者　　获报十万身
  譬如大海水　　不宿于死尸
  僧海亦如是　　不容毁禁者
  于诸凡夫僧　　最下持少戒
  恭敬加供养　　能获大果报
  是故于众僧　　耆老及少年
  等心而供养　　不应生分别

尔时檀越闻是语已身毛为竖。五体投地求哀忏悔。凡夫愚人多有[億-音+(夫*夫)]咎。愿听忏悔。所有疑惑幸为解释。即说偈言

  汝有大智慧　　以断诸疑网
  我若不咨问　　则非有智者

尔时沙弥即告之曰。恣汝所问当为汝说。檀越问言。大德。敬信佛僧何者为胜。沙弥答曰。汝宁不知有三宝乎。檀越言。我今虽复知有三宝。然三宝中岂可无有一最胜耶。沙弥答曰。我于佛僧不见增减。即说偈言

  大姓婆罗门　　厥名突罗阇
  毁誉佛不异　　以食施如来
  如来既不受　　三界无能消
  掷置于水中　　烟炎同时起
  瞿昙弥奉衣　　佛敕施众僧
  以是因缘故　　三宝等无异

尔时檀越闻是语已。即作是言。如其佛僧等无异者。何故以食置于水中不与众僧。沙弥答言。如来于食都无吝惜。为欲显示众僧德力故为是耳。所以者何。佛观此食。三界之中无能消者。置于水中水即炎起。然瞿昙弥故以衣奉佛。佛回与僧。众僧受已无有变异。是故当知。僧有大德。得大名称佛僧无异。时彼檀越即作是言。自今以后于众僧所若老若少等心恭敬不生分别。沙弥答言。汝若如是不久当得见谛之道。即说偈言

  多闻与持戒　　禅定及智慧
  趣向三乘人　　得果并与向
  譬如辛头河　　流注入大海
  是等诸贤圣　　悉入僧大海
  譬如雪山中　　具足诸妙药
  亦如好良田　　增长于种子
  贤善诸智人　　悉从僧中出

说是偈已而作是言。檀越汝宁不闻经中。阿尼虑头难提黔毗罗。此三族姓子鬼神大将。名曰伽扶。白佛言。世尊。一切世界若天若人若魔若梵。若能心念此三族姓子者。皆能令其得利安乐。僧中三人尚能利益。况复大众。即说偈言

  三人不成僧　　念则得利益
  如彼鬼将言　　未得名念僧
  尚获是大利　　况复念僧者
  是故汝当知　　功德诸善事
  皆从僧中出　　譬如大龙雨
  唯海能堪受　　众僧亦如是
  能受大法雨　　是故汝应当
  专心念众僧　　如是众僧者
  是诸善之群　　解脱之大众
  僧犹勇健军　　能摧魔怨敌
  如是众僧者　　胜智之丛林
  一切诸善行　　运集在其中
  趣三乘解脱　　大胜之伴党

尔时沙弥说偈赞已。檀越眷属心大欢喜。皆得须陀洹果

大庄严论经卷第一大庄严论经卷第二

        马鸣菩萨造

        后秦三藏鸠摩罗什译

    （四）

复次夫听法者。有大利益增广智慧。能令心意悉皆调顺。我昔曾闻。师子诸国。尔时有人。得摩尼宝大如人膝。其珠殊妙世所希有。以奉献王。王得珠已谛视此珠而说偈言

  往古诸王等　　积宝求名称
  聚会诸宾客　　出宝自矜高
  舍位命终时　　捐宝而独往
  唯有善恶业　　随身不舍离
  譬如蜂作蜜　　他得自不获
  财宝亦如是　　资他无随己
  往昔诸国王　　为宝之所诳
  储积已待他　　无一随己者
  吾今当自为　　必使宝随己
  唯佛福田中　　造作诸功德
  随己至后世　　善报不朽灭
  临当命终时　　一切皆舍离
  举宫室亲爱　　大臣诸猛将
  悲恋送亡者　　至冢则还家
  象马宝辇舆　　珍玩及库藏
  人民诸城郭　　园苑快乐处
  飘然独舍逝　　都无随从者

王说偈已即诣塔所。以此宝珠置塔枨上。其明显照犹如大星。若日出时照王宫殿。晖曜相映倍于常明。珠之光明日日常尔。于一日中卒无光色。王怪其尔即遣人看。既至彼已不见宝珠。但见枨下血流污地。寻逐血迹至迦陀罗林。未到彼林已见偷珠人窜伏树间。偷珠之人当取珠时。堕枨折[月*坒]故有是血。即执此人将诣王边。王初见时甚怀忿恚。见其伤毁复生悲愍。慈心视之而语之言。咄哉男子。汝甚愚痴偷佛宝珠。将来之世必堕恶趣。即说偈言

  怪哉甚愚痴　　无智造大恶
  如人畏杖捶　　返受于斩害
  畏于贫穷苦　　兴此狂愚意
  不安少贫乏　　长受无穷厄

尔时一臣闻是偈已。即白王言如王所说真实不虚。即说偈言

  塔为人中宝　　愚痴辄盗窃
  斯人无量劫　　不得值三宝
  如昔有一人　　信心欢喜故
  耳上须曼花　　以用奉佛塔
  人天百亿劫　　极受大快乐
  十力世尊塔　　盗宝而自营
  以是业缘故　　沉没于地狱

复有有一臣怀忿而言。如此愚人罪咎已彰。何须呵责宜加刑戮。王告臣言。莫出此语。彼人已死何须更杀。如人倒地宜应扶起。时王即说偈言

  此人已毁行　　宜速拔济之
  我当赐财宝　　令忏悔修福
  使其得免离　　将来大苦难
  我当与钱财　　使彼供养佛
  若彼不向佛　　罪过终不灭
  如人因地跌　　还扶而得起
  因佛获过罪　　亦因佛而灭

时王即便大赐钱财。教令佛边作诸功德。尔时偷者即作是念。今者大王。若非佛法中调顺之人。计我[億-音+(夫*夫)]罪应被斩害。此王能容。实是大人赦我重罪。释迦如来甚为奇特。乃能调化邪见国王作如斯事。说是语已。还到塔所匍匐向寺。合掌归命。而作是言。大悲世尊世间真济。虽入涅槃犹能以命赈赐于我。世间咸皆号为真济。名称普闻遍诸世界。及于今者济我生命。是故真济名不虚设。即说偈言

  世间称真济　　此名实不虚
  我今蒙救拔　　知实真济义
  世间皆炽然　　多诸郁蒸恼
  慈悲清凉月　　照除热恼苦
  如来在世时　　于旷野鬼所
  拔济首长者　　是事未为难
  于今涅槃后　　遗法济危厄
  令我脱苦恼　　是乃为甚难
  云何世工匠　　奇巧合圣心
  图像举右手　　示作安慰相
  怖者睹之已　　尚能除恐惧
  况佛在世时　　所济甚弘多
  今遭大苦厄　　形像免济我

    （五）

复次夫少欲者。虽有财物心不爱着。犹得称之名为少欲。我昔曾闻。有优婆塞。彼优婆塞时有亲友信婆罗门法。时彼亲友善信婆罗门。弊衣苦行五热炙身恒食恶食卧粪秽中。即唤优婆塞言。汝可就此观婆罗门。汝颇曾见清身自苦高行之士少欲知足如此人不。优婆塞言。如此高行可诳于汝。即共亲友问婆罗门。汝今苦行为何所求。婆罗门曰。我今苦行欲求为王。时优婆塞语亲友言。此人今者。方求大地库藏珍宝。宰割自恣贪嗜美味。宫人侍御好乐女色。种种音乐而以自娱。虽作大臣长者有诸财宝不适其意。乃欲希求一切大地人民珍宝。何以称之为少欲耶。汝但见其身行苦行。便谓少欲。不知此人所求无厌。谓为少欲。即说偈言

  所谓少欲者　　非必恶衣食
  无诸资生具　　以之为少欲
  此人于今者　　心如大河海
  贪求无厌足　　云何名少欲
  今修此苦行　　贪渴五欲故
  此人实虚伪　　诈现少欲相
  为贪故自苦　　实非少欲者

说是偈已。优婆塞复作是言。今者此人具诸贪欲嗔恚愚痴。仙圣所行无有少分。是故当知。夫少欲者不在钱财多诸宝物。何以知之。如频婆娑罗王富有国土象马七珍。犹名少欲。所以者何。虽有财宝心不贪着乐于圣道。以是之故虽复富有七珍盈溢。心无希求名为少欲。虽无财宝希求无厌。不得名为少欲知足。即说偈言

  若以无衣食　　倮形尼干等
  造作诸勤苦　　以为苦行者
  饿鬼及畜生　　贫穷诸衰恼
  斯等处艰难　　亦应名苦行
  此人亦如是　　徒为自疲劳
  形虽作苦行　　而心怀贪着
  希求无厌足　　不名为少欲
  虽复具众物　　心无所染着
  修行乐圣道　　是乃名少欲
  譬如诸农夫　　以谷种田中
  贪收多果实　　不名为少欲
  身如恶痈疮　　将适须众具
  意求于道故　　是名少欲者
  为治恶痈疮　　少受资生具
  心不贪后有　　是真名少欲
  心意不谄曲　　亦不求名利
  虽有资生具　　名闻具实德
  能有如斯事　　是乃真少欲

    （六）

复次虽复持戒。为人天乐是名破戒。我昔曾闻。有一沙门与婆罗门于空林中夏坐安居。于时沙门数数往返婆罗门所。与其共事不存亲疏正处其中。所以者何。若与亲昵恐其生憍慢。若与其疏谓为憎恶。即说偈言

  以杖置日中　　竖卧俱无影
  执杖倚亚者　　其影则修长
  彼人亦如是　　亲疏宜得中
  令渐通泰已　　然后为说法

此婆罗门无有智慧。不别贤愚供事极苦。是以我今不宜亲昵亦不应疏。何以故。事愚人苦不解供事亦名为苦。种种方便共相习近。渐相体信得与言语。尔时比丘问婆罗门。汝今何故举手向日。卧灰土上裸形啖草。昼夜不卧翘足而立。行此苦行为何所求。婆罗门答曰。我求国王。此婆罗门于后少时身遇病患。往问医师疗疾之方。医师报言。宜须食肉。于是婆罗门语比丘言。汝可为我至檀越家乞索少肉以疗我疾。于时比丘作是思惟。我今化彼正是其时。作是念已化为一羊系着其边。婆罗门问比丘言。汝为索肉今在何处。比丘答言。羊即是肉。婆罗门大生嗔恚而作是言。我宁杀羊而食肉耶。于是比丘说偈答言

  汝今怜一羊　　犹尚不欲杀
  后若为国王　　牛羊与猪豕
  鸡犬及野兽　　杀害无有量
  汝在御座上　　厨宰供汝食
  汝若嗔恚时　　当言斩彼头
  或言截手足　　又时教挑目
  汝今怜一羊　　方欲多杀害
  若实有悲心　　宜舍求王意
  如人临刑戮　　畏苦多饮酒
  华林极敷荣　　猛火将欲焚
  又如着金锁　　虽好能系缚
  王位亦如是　　恒有恐惧心
  威力诸侍从　　庄严以珍宝
  不见后过患　　凡夫贪愿求
  既得造诸恶　　坠堕三恶道
  如蛾贪火色　　投中自燋灭
  虽有五欲乐　　名称普闻知
  恒多怀恐惧　　忧苦患极深
  犹如捉毒蛇　　逆风持炬火
  不舍危害至　　亦如临死苦
  王者游出时　　顶上戴天冠
  众宝自璎珞　　上妙庄严服
  名马众宝车　　乘之出游巡
  道从数百千　　威势极炽盛
  若有寇敌时　　宝铠自严身
  胜则多杀害　　负则失身命
  妙香以涂身　　上服以香熏
  所食诸肴膳　　百味恣其口
  所须皆随意　　无有违逆者
  行来若坐卧　　举动悉疑畏
  亲友亦不信　　虽复为亲友
  恒有危惧心　　云何名为乐
  如鱼吞钩饵　　如蜜涂利刀
  亦如网罗襁　　鱼兽贪其味
  不见后苦患　　贵富亦如是
  终受地狱苦　　地狱垣墙壁
  屋地皆炽然　　罪人在其中
  火出自烧身　　受苦无有量
  汝当自思惟　　所为乐既少
  众苦患甚多　　是故应念苦
  莫求贵自在　　舍汝愿求心
  唯有求解脱　　众苦悉消除

婆罗门闻是偈已默然不答。合掌向比丘白言。尊者。善有辩才开悟我心。设使得彼三十二天王者亦不甘乐。即说偈言

  善意巧方便　　明智能观察
  为我除邪愿　　示导正真路
  善友当如是　　世间所称赞
  常应近是友　　无有诤恼患
  善导我心意　　回邪入正道
  示我善恶相　　令得于解脱

    （七）

复次依邪道者得众苦患。修正道者增长信心及以名称。有智之人应观邪正。我昔曾闻。有一人于行路侧作小苦行。若有人时卧棘刺上。若无人时别居余处。有人见已而语之言。汝今亦可徐卧刺上。何必纵体伤毁甚多。此人闻已深生嗔忿。放身纵体投棘刺上转剧于前。时有一优婆塞在其傍立。是苦行者见已自摆转复增剧。优婆塞即语之言。汝于前者但以小刺。今复乃用嗔恚之棘而以自刺。先所刺者伤毁甚浅。贪嗔之刺乃为深利。卧棘刺者苦止一世。贪嗔刺苦及无量身。以刺刺身此疮易灭。贪嗔刺疮历劫不差。是故宜速除深毒刺。即说偈言

  汝今应勤拔　　心中深毒刺
  宜以利智刀　　割断贪嗔棘
  贪嗔深着人　　世世不可袪
  愚小诸邪见　　不识正真道
  苦身卧棘刺　　以苦欲离苦
  人见卧棘刺　　无不远逃避
  唯汝于斯苦　　抱持不放舍
  我见如此事　　乃知有邪正
  是故重自归　　十力之世尊
  大悲拔众苦　　开示正道者
  涉彼邪径众　　导以八正道
  外道邪见等　　为苦所欺诳
  极为信着苦　　流转无穷已
  诸有智慧者　　见此倍增信
  外道甚愚惑　　苦尽得解脱
  出世大仙说　　众具悉备足
  得修八正道　　修道故解脱
  以是故当知　　安乐获解脱
  非如汝外道　　受苦得涅槃
  依心故造作　　善恶等诸业
  汝当伏心意　　何故横苦身
  身为众结使　　妄修种种苦
  是苦修道者　　地狱应是道
  然此地狱中　　斩截及粪屎
  炽然烧炙等　　具受众苦毒
  彼虽受诸苦　　不得名苦行
  智慧袪三业　　垢秽皆消除
  释迦文佛教　　教诸一切人
  应求天甘露　　又宣说止观
  亦庄饰智慧　　是名真苦行
  何用徒劳身　　造作无益苦
  此苦甚长远　　深广无崖限
  譬如有恶子　　不得其孝养
  但作诸罪累　　由彼受众苦
  是时彼外道　　而作如是言
  诸仙修苦行　　亦复得生天
  优婆塞说偈　　而答于彼言
  诸仙生天上　　非因卧棘刺
  由施戒实语　　而得生天上
  汝虽作苦行　　都无有利益
  犹如春农夫　　不下于种子
  至秋无果实　　而可得收获
  汝等亦如是　　不种善根子
  但修诸苦行　　毕竟无所获
  夫欲修道者　　当资于此身
  以美味饮食　　充足于躯命
  气力既充溢　　能修戒定慧
  断食甚饥渴　　身心俱扰恼
  不令心专定　　云何获圣果
  虽复食肴膳　　不贪着美味
  但为戒实语　　施忍及禅定
  斯等为种子　　能获善果报
  身虽受饥渴　　而心望美味
  因时尚不甘　　况当获美果
  若有残害心　　使他生畏怖
  若除残害心　　能施无畏者
  是则名行法　　若复生残害
  称之为非法　　美味充足者
  终无害他意　　以无害心故
  无有损于彼　　设起大慈心
  然得大善果　　汝虽行自饿
  饥渴而睡眠　　亦复无益事
  外道作是言　　如汝起慈心
  不必能利益　　而得大果报
  自饿而睡眠　　其事亦如是
  虽无益于彼　　亦得善果报
  优婆塞答言　　慈心除嗔害
  以除嗔害故　　能获善果报
  汝法作苦行　　增长于嗔故
  便起身口恶　　云何得善果
  慈心则不尔　　若起慈心时
  能除灭嗔害　　以无嗔害故
  则起身口善　　无益而苦行
  云何同慈善　　譬如师子吼
  诸兽无在前　　如来无碍辩
  其事亦如是　　一切诸外道
  无敢抗对者　　说法摧外道
  默然无詶答

    （八）

复次夫身口业不能自在要由于意。我昔曾闻。有比丘尼至赊伽罗国。于彼国中。有婆罗门。五热炙身额上流水。胸腋怀中悉皆流汗。咽喉干燥唇舌燋然。无有涎唾。四面置火。犹如融金。亦如黄发。红赤炽然。夏日盛热以炙其上。展转反侧无可避处。身体燋烂如饼在[金*敖]。此婆罗门常着缕褐五热炙身。时人因名号缕褐炙。时比丘尼见是事已。而语之言。汝可炙者而不炙之。不可炙者而便炙之。尔时缕褐闻是语已。极生嗔恚而作是言。恶剃发者何者可炙。比丘尼言。汝若欲知可炙处者。汝但炙汝嗔忿之心。若能炙心是名真炙。如牛驾车。车若不行乃须策牛不须打车。身犹如车。心如彼牛。以是义故汝应炙心云何暴身。又复身者如林如墙。虽复烧炙将何所补。即说偈言

  心如城主　　城主嗔恚　　乃欲求城
  无所增益　　譬如师子　　有人或以
  弓箭瓦石　　而打射之　　而彼师子
  逐逐彼人　　譬如痴犬　　有人打掷
  便逐瓦石　　不知寻本　　言师子者
  喻智慧人　　能求其本　　而灭烦恼
  言痴犬者　　即是外道　　五热炙身
  不识心本　　婆罗门言　　何名炙心
  比丘尼言　　四谛之智　　如四火聚
  修道如日　　夫智慧者　　以四谛火
  修道净日　　以此五法　　而炙其心
  而此身者　　不得自在　　何故苦身
  若欲苦者　　当苦于彼　　能苦身本
  行来坐卧　　非身所为　　但为心使
  若非身作　　过在于心　　何故苦身
  心若离身　　身如木石　　是以智者
  宜责其心　　不应苦身　　又汝以此
  五热炙身　　以为苦行　　而得道者
  地狱众生　　受苦无量　　种种楚毒
  亦应得道　　婆罗门曰　　为此苦行
  发心造作　　得名修道　　地狱众生
  逼迫受苦　　是故不应　　说言修道
  比丘尼曰　　若自发心　　而得福者
  小儿把火　　亦应得福　　然实不得
  以是推之　　汝之所作　　五热炙身
  亦无有福　　婆罗门曰　　婴孩小儿
  无有智慧　　是以无福　　我有智慧
  造作如此　　五热炙身　　是故有福
  比丘尼言　　若以有智　　修于苦行
  便有福者　　采真珠人　　刺身出血
  珠乃可得　　亦应有福　　婆罗门曰
  以贪心故　　虽复出血　　不名为福
  比丘尼言　　汝为苦行　　贪天上乐
  亦应无福　　若以贪求　　无果报者
  游猎之人　　不应得报　　若使鱼猎
  不得报者　　汝今为此　　苦行之事
  亦不应得　　天上乐报　　汝今何故
  身心回转　　欲以苦行　　得于天乐
  我佛法中　　无有如斯　　五热炙身
  受苦行法　　得彼天乐　　欲得天乐
  修实语等　　诸善功德　　虽复贪怖
  得生天乐　　譬如服药　　或贪或怖
  既服之已　　药力必行　　若住实语
  诸功德者　　或贪或怖　　必得天乐
  时婆罗门　　辞穷理屈　　不能加报
  默然而住　　时左右人　　于佛法中
  生清净信　　深乐正法　　各相谓言
  善哉佛法　　有大智力　　甚深难测
  外道之智　　极为浅薄　　譬如爆火
  若触人身　　人无不畏　　佛法爆火
  亦复如是　　触婆罗门　　能令其怖
  我等今者　　得闻佛法　　善胜之论
  咸应归向　　佛涅槃处　　恭敬礼拜
  南无世尊　　音声善柔　　敷演说法
  女人智浅　　饮佛甘露　　能大众中
  说法无畏　　谁于佛语　　而不恭敬
  斯比丘尼　　智慧微浅　　能用灭结
  牟尼尊语　　犹故能令　　此婆罗门
  不能加报　　默然而住

    （九）

复次欲如肉抟众鸟竞逐。有智之人深知财患而不贪着。我昔曾闻。修婆多国时有比丘。于坏垣壁见有伏藏。有大铜瓮满中金钱。将一贫优婆塞而示之处。即语之言。可取是宝以为资生。时优婆塞问比丘言。何时见此。比丘答言。今日始见。优婆塞言。我见是宝非适今日。久来见之。然我不用。尔今善听。我当说宝所有过患。若取是宝为王所闻。或至于死。或被讁罚。或复系闭。如斯等苦不可称数。即说偈言

  我见是宝来　　历年甚久远
  此宝毒螫害　　剧彼黑毒蛇
  是故于此宝　　都无有贪心
  观之如毒蛇　　不生财宝想
  系闭被讁罚　　或时至死亡
  一切诸灾害　　皆由是宝生
  能招种种苦　　为害甚可怖
  故我于宝所　　不生贪近想
  群生迷着宝　　谓之为珍玩
  宝是危害物　　妄生安善想
  有如斯过患　　何用是宝为
  如是脓污身　　趣自支躯命
  会当舍败灭　　何用珍宝为
  譬如火投薪　　无有厌足时
  人心亦如是　　希求无厌足
  汝若怜愍我　　教我少欲法
  云何以财宝　　而以见示语
  夫少欲知足　　能生大利乐
  若其多欲者　　诸根恒散乱
  贪求无厌足　　希望增苦恼
  然此多欲人　　常生于欲想
  贪利无有极　　如摩竭鱼口
  而彼少欲人　　无贪求苦故
  心恒怀悦豫　　欢庆同节会

时优婆塞赞叹少欲知足之法。彼比丘生希有想而赞之言。善哉善哉。真是丈夫。虽无法服心已出家。能顺佛语知少欲法。而此少欲诸佛所赞。比丘言。汝之所说总而言之。深见讥呵令我愧踖。汝今处家妻子眷属僮仆使人。正应贪求以用自营。能随佛语赞叹少欲。假使有人以铁为舌。无有能呵少欲知足。我今虽复剃除须发身服法衣相同沙门。然实不知沙门之法。而方教汝多欲之事。不能称述法王所赞少欲之法。是诸善源。如佛修多罗中亦说少欲为沙门本。如来昔日乞食讫。若有余食。或时施与诸比丘等。或复置于水中用与诸虫。尔时有二比丘乞食不足。而有饥色从外来入。佛既见已而语之言。今有余食汝能食不。一比丘言。如来世尊说于少欲有大功德。我今云何贪于此食而啖之耶。一比丘言。如来世尊所有余食难可值遇。梵释天王等皆悉顶戴而恭敬之。我今若食当益色力安乐辩才。如是之食甚难值遇。云何不食。于时世尊赞不食者。善哉比丘。能修佛教行少欲法。此一比丘虽顺佛语。食佛余食佛不赞叹。是故当知。少欲之法。佛所印可教戒之本。即说偈言

  欲得法利者　　应当解小欲
  如此少欲法　　圣庄严璎珞
  今世除重担　　无忧而快乐
  乃是大涅槃　　宅室之初门
  关制魔军众　　要防之隘路
  度于魔境界　　无上之印封
  持戒如巨海　　少欲如海潮
  能为众功德　　密致之覆盖
  贪求疲劳者　　憩驾止息处
  亲近少欲者　　如似[(殼-一)/牛]牛乳
  酪酥醍醐等　　因之而得出
  少欲亦如是　　出生诸功德
  能展手施者　　此手名严胜
  受者能缩手　　严胜复过彼
  若人言施与　　是语价难量
  受者言我足　　难量复过彼
  若欲得法者　　应亲近少欲
  十力说少欲　　即是圣种法
  少欲无财物　　增长戒闻慧
  如此少欲法　　出家之法食
  虽有渴爱等　　终不能扰恼
  且置后世乐　　现在获安隐

    （一○）

复次夫知足者虽贫名富。不知足者虽富是贫。若圣智满乃名大富。我昔曾闻。有优婆塞有人讥呵云最贫穷。而优婆塞乐佛所赞知足之法即顺法相。而说偈言

  无病第一利　　知足第一富
  善友第一亲　　涅槃第一乐

时优婆塞说偈已语彼人言。如佛所说知足则富。汝今何故称我贫穷。复说偈言

  虽有诸珍宝　　丰饶资生具
  不信三宝者　　说彼最贫穷
  虽无诸珍宝　　及以资生具
  能信三宝者　　是名第一富
  我今敬三宝　　以信为珍玩
  汝以何因缘　　说我为贫穷
  帝释毗沙门　　虽富众珍宝
  如其布施时　　不能一切舍
  我心爱知足　　于诸财宝物
  无有贪着意　　一切悉能舍
  富贵者库藏　　多有众珍宝
  水火及盗贼　　悉皆能侵夺
  彼若丧失时　　则生大苦恼
  良医及妙药　　不能治彼苦
  我以信为宝　　无能侵夺者
  心意坦然乐　　无诸忧患苦

说是偈已复作是言。是故当知。虽有库藏象马七宝资生之具。不知足者犹名为贫。是以佛说知足最富。众人闻是语已皆叹善哉。真是正说。有大智慧。名大丈夫。各相语言。自今已后虽无财宝但有信心。我等见之称为富者。苦集钱财皆为乐故。为欲供给室家眷属令无乏故。如斯之乐正为现身。信心之宝为于累世。于人天中财宝自恣。是故知信为第一财宝。如此信财于生死中极受快乐无诸苦恼。金银珍宝能生灾患。昼夜忧惧畏他劫掠。然有八危。以贪着故累世受苦。以有信故能得戒财施财定财慧财。若无信者云何得有如是等财。是以信财为最第一。我有是财。故于人前自言大富。我于往昔深积善业。是以今者因信心知足。而说偈言

  因有信心故　　则不造诸恶
  一切诸功德　　以信为使命
  信亦如河箭　　驶流甚迅速
  能令于心意　　速疾至善法
  谁有多财宝　　能胜信巨富
  虽有财富者　　失财则贫穷
  若其命终时　　舍之而独逝
  无随至后世　　信财不丧失
  恒常自随逐　　累劫受快乐
  世人积财宝　　能生彼贪欲
  信财则不尔　　见则生欢喜
  于诸财宝中　　信财最为上
  显示此义者　　牟尼之所说
  是故我非贫　　信财最为胜
  余者不名财　　唯信是实财
  以信布施者　　财物得增长
  不信施彼者　　果报转鲜少

大庄严论经卷第二大庄严论经卷第三

        马鸣菩萨造

        后秦三藏鸠摩罗什译

    （一一）

复次若有弟子。能坚持戒为人宗仰。一切世人并敬其师。我昔曾闻。有诸比丘旷野中行。为贼剽掠剥脱衣裳。时此群贼惧诸比丘往告聚落尽欲杀害。贼中一人先曾出家。语同伴言。今者何为尽欲杀害。比丘之法不得伤草。今若以草系诸比丘。彼畏伤故终不能得四向驰告。贼即以草而系缚之。舍之而去。诸比丘等既被草缚。恐犯禁戒不得挽绝。身无衣服为日所炙。蚊虻蝇蚤之所唼娆。从旦被缚至于日中。转到日没晦冥大闇。夜行禽狩交横驰走。野狐群鸣鸱枭雊呼。恶声啼叫甚可怖畏。有老比丘语诸年少。汝等善听。人命促短如河驶流。设处天堂不久磨灭。况人间命而可保乎。命既不久。云何为命而毁禁戒。诸人当知。人身难得。佛法难值。诸根难具。信心难生。此一一事皆难值遇。譬如盲龟值浮木孔。佛之正道不同于彼九十五种邪见倒惑无有果报。修行佛道必获正果。云何吝惜如此危脆不定之命毁佛圣教。若护佛语现世名闻具足功德后受快乐。如佛说偈

  若有智慧者　　能坚持禁戒
  求人天涅槃　　称意而获得
  名称普闻知　　一切咸供养
  必得人天乐　　亦获解脱果
  伊罗钵龙王　　以其毁禁戒
  掏伤树叶故　　命终堕龙中
  诸佛悉不记　　彼得出龙时
  能坚持禁戒　　斯事为甚难
  戒相极众多　　分别晓了难
  如剑林棘聚　　处中多伤毁
  愚劣不堪任　　护持如是戒

是诸比丘为苦所逼。不得屈申及以动转。恐绝于草伤犯禁戒。自相谓言。我等修行亦如彼称。均平处所不令增减。今在怖难恐惧之处。执志不亏始别儜健。以斯贱命当贸贵法。人天之乐及涅槃乐。我等今者更无所趣。唯当护戒至死不犯。即说偈言

  我等往昔来　　造作众恶业
  或得生人道　　窃盗淫他妻
  王法受刑戮　　计算不能数
  复受地狱苦　　如是亦难计
  或受畜生身　　牛羊及鸡犬
  獐鹿禽狩等　　为他所杀害
  丧身无涯限　　未曾有少利
  我等于今者　　为护圣戒故
  分舍是微命　　必获大利益
  我等今危厄　　必定舍躯命
  若当命终后　　生天受快乐
  若毁犯禁戒　　现在恶名闻
  为人所轻贱　　命终堕恶道
  今当共立要　　于此至没命
  假使此日光　　曝我身命干
  我要持佛戒　　终不中毁犯
  假使诸恶狩　　掴裂我手足
  终不敢毁犯　　释师子禁戒
  我宁持戒死　　不愿犯禁生

诸比丘等闻老比丘说是偈已。各正其身不动不摇。譬如大树无风之时枝叶不动。时彼国王遇出田猎。渐渐游行至诸比丘所系之处。王遥见之。心生疑惑作是思惟。彼裸形者为是尼揵为是沙门。作是念已遣人往看。诸比丘等深生惭愧障蔽其身。使人审知释子沙门。何故知之。右肩黑故。使即还返白言。大王。彼是沙门非为尼揵。即说偈言

  王今应当知　　彼为贼所劫
  惭愧为草系　　如钩制大象

于时大王闻是事已。深生疑怪默作是念。我今宜往彼比丘所。作是念已。即说偈言

  青草所系手　　犹如鹦鹉翅
  又如祠天羊　　不动亦不摇
  虽知处危难　　默住不伤草
  如林为火焚　　[犛-未+牙]牛为尾死

说是偈已往至其所。以偈问曰

  身体极丁壮　　无病似有力
  以何因缘故　　草系不动转
  汝等岂不知　　身自有力耶
  为咒所迷惑　　为是苦行耶
  为自厌患身　　愿速说其意

于是比丘。以偈答曰

  此草甚脆弱　　顿绝亦不难
  但为佛世尊　　金刚戒所缚
  守诸法禁故　　不敢挽顿绝
  佛说诸草木　　悉是鬼神村
  我等不敢违　　是以不能绝
  如似咒场中　　为蛇画境界
  以神咒力故　　毒蛇不能度
  牟尼尊画界　　我等不敢越
  我等虽护命　　会归于磨灭
  愿以持戒死　　终不犯戒生
  有德及无德　　俱共舍寿命
  有德慧命存　　并复有名称
  无德丧慧命　　亦复失名誉
  我等诸沙门　　以持戒为力
  持戒为良田　　能生诸功德
  生天之梯蹬　　名称之种子
  得圣之桥津　　诸利之首目
  谁有智慧者　　欲坏戒德瓶

尔时国王心甚欢喜。即为比丘解草系缚。而说偈言

  善哉能坚持　　释师子所说
  宁舍己身命　　护法不毁犯
  我今亦归命　　如是显大法
  归依离热恼　　牟尼解脱尊
  坚持禁戒者　　我今亦归命

    （一二）

复次若人内心贤善则多安隐利益一切。是故智者应修其心恒令贤善。我昔曾闻。有诸比丘。与诸估客入海采宝。既至海中船舫破坏。尔时有一年少比丘捉一枚板。上座比丘。不得板故将没水中。于时上座恐怖惶悸。惧为水漂。语年少言。汝宁不忆佛所制戒。当敬上座。汝所得板应以与我。尔时年少即便思惟。如来世尊实有斯语。诸有利乐应先上座。复作是念。我若以板用与上座。必没水中洄澓波浪。大海之难极为深广。我于今者命将不全。又我年少初始出家未得道果。以此为忧。我今舍身用济上座正是其时。作是念已。而说偈言

  我为自全济　　为随佛语胜
  无量功德聚　　名称遍十方
  躯命极鄙贱　　云何违圣教
  我今受佛戒　　至死必坚持
  为顺佛语故　　奉板遗身命
  若不为难事　　终不获难果
  我若持此板　　必渡大海难
  若不顺圣旨　　将没生死海
  我今没水死　　虽死犹名胜
  若舍佛所教　　失于人天利
  及以大涅槃　　无上第一乐

说是偈已。即便舍板持与上座。既受板已。于时海神感其精诚。即接年少比丘置于岸上。海神合掌白比丘言。我今归依坚持戒者。汝今遭是危难之事能持佛戒。海神说偈。赞比丘曰

  汝真是比丘　　实是苦行者
  号尔为沙门　　汝实称斯名
  由汝德力故　　众伴及财宝
  得免大艰难　　一切安隐出
  汝言誓坚固　　敬顺佛所说
  汝是大胜人　　能除众患难
  我今当云何　　而不加拥护
  见谛能持戒　　斯事未为难
  凡夫不毁禁　　此乃名希有
  比丘处安隐　　清净自谨慎
  能不毁禁戒　　此亦未为难
  未获于道迹　　处于大怖畏
  舍己所爱命　　护持佛教戒
  难为而能为　　此最为希有

    （一三）

复次若不见道迹。虽复多闻不能得拔生死之苦。是故智者应求见谛。我昔曾闻。兄弟二人俱共出家。兄得罗汉。弟诵三藏。时彼罗汉语三藏言。汝可坐禅。三藏报曰。我当坐禅。罗汉比丘复语之言。汝宁不闻佛之所说。夫行道者如救头然。即说偈言

  今日造此事　　未必到明旦
  人命不可保　　宜速修善业
  死大军来至　　无可求请处
  若其命终时　　不知从何道
  冥冥随业缘　　莫知路远近
  命如风中灯　　不知灭时节
  汝言明当作　　斯言甚虚妄
  死虎极暴急　　都无有容纵
  一旦卒来到　　不待至明日
  死王多残害　　汝应生怖畏
  当知身危脆　　命速难可保
  应勤观内身　　舍弃多闻业
  求离世解脱　　超拔生死根
  死若卒至时　　悔热无所及
  今若见道迹　　后无悔热患
  佛法中坚实　　所谓得道迹
  多闻业虚伪　　应舍莫爱吝
  虽多闻博达　　不获道迹者
  譬如盲执灯　　照彼自不睹
  若欲求自利　　必须见道迹
  处众师子吼　　言辞善巧妙
  敷演诸法相　　分别释疑难
  能令听法众　　皆发欢喜心
  又使一切人　　悉得于调顺
  虽有如是事　　临终心错乱
  堕于恶道中　　智者所嗤笑
  汝之所说法　　言词字句满
  次第说因果　　美味悦心意
  甜如甘蔗浆　　虽能作斯事
  不能自调顺　　未断三恶趣
  自求得解脱　　空用是事为
  凡夫不可信　　宜速求见谛
  汝有大名称　　咸云善说法
  虽有空名誉　　于汝将何益
  当观察内身　　嘿然修禅定
  昔来多闻者　　其数甚众多
  无常所迁谢　　存者极鲜少
  勤苦求名誉　　虽得复散失
  佛说有为法　　一切悉无常
  过去恒沙佛　　成就三达智
  除灭于三障　　一念观三世
  斯等诸世尊　　名闻满十方
  今皆般涅槃　　名字亦随灭
  是故汝今者　　应勤修精进
  舍离于名称　　专求于解脱

三藏答言。正尔当作。未久之间身遇重病。恐命将终深生悔恨。而说偈言

  怪哉我今日　　于佛圣法中
  戒闻虽具足　　而不得见谛
  我今若死者　　与狗亦无别
  洄流没生死　　如彼陶家轮
  我今可哀愍　　未得证道迹
  师长垂慈矜　　劝我学禅思
  我不奉法教　　都不习少分
  是故于今者　　不得见真谛
  我执释迦文　　大明之法灯
  而为无明首　　不能自照了
  以不能照故　　永没生死苦

其诸同学闻其病患咸来瞻视。见其恐惧皆悉惊愕。各作是言。汝宁不闻佛之所说。多闻之人有智慧力能知无常。是故汝今不应忧怖。时病比丘即便说偈答同学言

  我先蒙教诲　　当习坐禅法
  今日至明日　　窳惰自欺诳
  令此一生中　　空过无所获
  是身如聚沫　　我不深观察
  横计为坚实　　不觉死卒至
  专著多闻法　　生于最胜想
  忽为死蟒吞　　悔恨无所及
  如修多罗言　　应当习坐禅
  专精莫懈倦　　灭结之所说
  佛有如是教　　不能随顺行
  悔热火所烧　　令我心燋恼
  我今甚闇劣　　譬如婴愚者
  于彼六道中　　不知趣何道
  未知将来世　　得闻佛语不
  周回三有中　　为遇何等人
  亦不知未来　　为作何事业
  或能丧本心　　兴起于三毒
  不修诸善事　　但造于众恶
  呜呼大苦哉　　我为自欺诳
  已得离诸难　　应获出世道
  云何为痴误　　放逸而自恣

时诸同学闻说偈已重安慰言。汝既多闻又坚持戒。宜应自宽何为忧怖乃至如是。病比丘言。我今病困。诸贤见舍必死无疑。涕泣流泪而白兄曰。愿少近我。由我愚惑。不奉兄教。今者病笃必就后世。愿兄垂愍当见拔济令离大苦。即说偈言

  同处佛法中　　汝称沙门宝
  数数教诫我　　愚劣不承顺
  我以斯事故　　倍复生悔热
  盛夏郁蒸气　　猛焰烧燋然
  我之背恩教　　悔热复过彼
  我今无所恃　　唯当归依汝
  于后受身时　　观察莫忘我
  令后值佛法　　复还得出家
  不虚着法服　　愿心获道果
  学问诸余业　　舍之不复为
  专精求解脱　　更无余志求
  假使将来世　　求于见谛者
  皮肉及筋骨　　髓脉消干竭
  身命趣自在　　终不舍解脱
  又愿未来身　　常勤修善法
  昼夜六时中　　精进初不废

时病比丘说是偈已。心怀惶悸。其兄见之生大忧愍。而作是言。善哉善哉。子今乃能深生悔恨发于誓愿。但先教汝不用我语。惊悔于后将何所及。而说偈言

  疾病以困笃　　大命不云远
  支节皆舒缓　　刀风解其形
  汤药所不疗　　医师舍之去
  左右咸称言　　怪哉决定死
  诸亲妇女等　　对而悲啼哭
  临终大恐怖　　惊畏苦难喻
  设当平健时　　知死有斯苦
  谁不发道意　　克获解脱果
  盛年无患时　　懈怠不精进
  但营众事务　　不修施戒禅
  后遭重病疾　　诸根如火然
  临为死所吞　　方悔求修善

彼病比丘即便命终还生人中。时阿罗汉以天眼观。知其生处数到其家。此儿渐大乳母抱持。将诣僧坊至罗汉所。捉儿不坚失手扑地。头打石上儿大嗔恚。舍身命终堕地狱中。时阿罗汉复以天眼而观察之。见在地狱生苦难处。即说偈言

  呜呼大毁败　　生处难可救
  佛力尚难拔　　况我能救济
  系心慧无漏　　非苦所能修
  地狱中苦恼　　无有暂乐心
  尚无暂乐心　　云何得系念
  以无系念故　　不得慧无漏
  如是之难处　　云何可救拔
  地狱受大苦　　不可以方喻
  设复强为譬　　人中死为苦
  少可得为喻　　彼苦恒过此
  如火着干薪　　无有暂冷时
  地狱苦亦尔　　无有暂憩息
  地狱中阴身　　皆如融铁聚
  热恼烧然苦　　不可得称计
  宜应除懈怠　　昼夜不休息
  勤修于正道　　必使尽苦际
  是故先修道　　克获解脱果
  然后以多闻　　而作妙璎珞

    （一四）

复次见此事已应生惊悟。尊豪荣位无得常者。我昔曾闻。栴檀罽尼吒王。将欲往诣罽尼吒城。于其中路见五百乞儿。同声乞丐言施如我。王闻是语便生悟解。即作是念。彼觉寤我。我于往日曾更贫苦。今若不施后亦如彼。即说偈言

  由其先世时　　多饶钱财宝
  说言无可施　　今获斯贫贱
  设我今言无　　后亦同于彼

时有辅相名曰天法。下马合掌而白王言。此诸乞儿咸言如我。王答臣言。我闻其语。然我所解与汝有异。汝之所解谓为乞索钱财杂物。我所解者当为汝说。汝今善听。即说偈言

  此诸乞儿等　　故来觉寤我
  以斯贫贱形　　示我令得见
  自言受此身　　悭不惠施故
  放逸所欺诳　　受是苦恼形
  愚劣诸乞儿　　示我如此义
  自言曾为王　　犹如星中月
  宝盖覆顶上　　左右众妓直
  侍从悉庄严　　闻者皆避路
  虽有如此等　　种种众妙事
  由不布施故　　今受贫贱苦
  福乐迷汝心　　不觉后有苦
  人帝应当知　　我今甚毒苦
  宜当修布施　　莫使后如我

辅相天法闻是偈已。深生欢喜。合掌白王。如佛言曰。见他受苦当自观察。王于今者实合佛意。见彼乞儿则能觉寤。善哉大王。意细乃尔。能觉是事。善解分别佛所说义。大王称实能持大地。真是地主不虚妄也。所以者何。能善分别佛法深义。聪慧明达。是故称王为大地主。即说偈言

  地主常应尔　　此意为无上
  此意难可恒　　能自利亦难
  人身极难得　　信心亦难生
  财宝难可足　　福田复难遇
  如是一一事　　极难得聚会
  譬如大海中　　盲龟值浮孔
  如斯之难事　　大王尽具有
  是故于今者　　不应恣心意
  人身如电光　　暂发不久停
  虽复得人身　　危脆不可保
  临终两肩垂　　诸节皆舒缓
  虽有四威仪　　进止不自由
  眼目已上眄　　将为死毒中
  亲属在其侧　　睹之咸悲泣
  以手触其身　　安慰言勿惧
  既见亲慰喻　　益更增悲感
  决定知已去　　涉于死长途
  虽有众财物　　不可为资粮
  诸脉断绝时　　颜色皆变异
  命来催促已　　如油尽灯灭
  当于如斯时　　谁能修布施
  持戒及忍辱　　精进禅智等
  如斯时未至　　宜应勤用心

    （一五）

复次若命终时欲赍财宝至于后世。无有是处。唯除布施作诸功德。若惧后世得贫穷者。应修惠施。我昔曾闻。有一国王名曰难陀。是时此王聚积珍宝规至后世。嘿自思惟。我今当集一国珍宝使外无余。贪聚财故以自己女置淫女楼上。敕侍人言。若有人赍宝来求女者。其人并宝将至我边。如是集敛一国钱宝。悉皆荡尽聚于王库。时有寡妇唯有一子心甚敬爱。而其此子见于王女仪容镶玮姿貌非凡。心甚耽着。家无财物。无以自通。遂至结病。身体羸瘦气息微惙。母问子言何患乃尔。子具以状启白于母。我若不得与彼交往。定死不疑。母语子言。国内所有一切钱宝尽无遗余。何处得宝。复更思惟。汝父死时。口中有一金钱。汝若发塳可得彼钱。以用自通。即随母言。往发父塳开口取钱。既得钱已至王女边。尔时王女遣送此人并所与钱以示于王。王见之已语此人言。国内金宝一切荡尽除我库中。汝于何处得是钱来。汝于今者必得伏藏。种种拷楚征得钱处。此人白王。我实不得地中伏藏。我母示我。亡父死时置钱口中。我发塳取故得是钱。时王遣人往捡虚实。使人既到果见死父口中钱处。然后方信。王闻是已而自思忖。我先聚集一切宝物。望持此宝至于后世。彼父一钱尚不能得赍持而去。况复多也。即说偈言

  我先勤聚集　　一切众珍宝
  望赍诸钱物　　随己至后世
  今观发塳者　　还夺金钱取
  一钱尚不随　　况复多珍宝
  复作是思惟　　当设何方便
  得使诸珍宝　　随我至后世
  昔者顶生王　　将从诸军众
  并象马七宝　　悉到于天上
  罗摩造草桥　　得至楞伽城
  吾今欲升天　　无有诸梯蹬
  欲诣楞伽城　　又复无津梁
  我今无方计　　持宝至后世

时有辅相聪慧知机。已知王意而作是言。王所说者正是其理。若受后身必须财宝。然今珍宝及以象马。不可赍持至于后世。何以故。王今此身尚自不能至于后世。况复财宝象马者乎。当设何方令此珍宝得至后身。唯有施与沙门婆罗门贫穷乞儿。福报资人必至后世。即说偈言

  庄严面目者　　临水见胜好
  好丑随其面　　影悉现水中
  庄严则影好　　垢秽则影丑
  今身如面貌　　后受形如影
  庄严形戒慧　　后得可爱果
  若作恶行者　　后受报甚苦
  信心以财物　　供养父母师
  沙门婆罗门　　贫穷困厄者
  即是后有水　　于中见面像
  施戒慧业影　　亦复彼中现
  王有众营从　　宫人诸婇女
  臣佐及吏民　　音乐等倡妓
  如其命终时　　悲恋送塳间
  到已便还家　　无一随从者
  后宫侍直等　　库藏众珍宝
  象马宝辇舆　　一切娱乐具
  国邑诸人民　　苑园游戏处
  悉舍而独逝　　亦无随去者
  唯有善恶业　　随逐终不放

若人临终喘气粗出。喉舌干燋不能下水言语不了。瞻视不端筋脉断绝。刀风解形支节舒缓。机关止废不能动转。举体酸痛如被针刺。命尽终时见大黑闇如坠深坑。独游旷野无有党侣。唯有修福为作亲伴而拥护之。若为后世宜速修福。即说偈言

  若人命终时　　独往无伴党
  毕定当舍离　　所爱诸亲友
  独游黑闇中　　可畏恐怖处
  亲爱皆别离　　孤茕无徒伴
  是故应庄严　　善法之资粮

为满此义故。婆罗留支以六偈赞王。即说偈言

  虽有诸珍宝　　积聚如雪山
  象马众宝车　　谋臣及咒术
  专念死时至　　不可以救免
  宜修诸善业　　为己得利乐
  目如青莲者　　应勤行戒施
  死为大恐畏　　闻者皆恐惧
  一切诸世间　　无不终没者
  以是故大王　　宜应观死苦
  目如青莲者　　应当修善业
  为己得利乐　　宜勤行戒施
  人命寿终时　　财宝不随逐
  壮色及盛年　　终不还重至
  目如青莲者　　应当修善业
  为己得利乐　　宜勤行戒施
  弥力那侯沙　　耶耶帝大王
  及屯豆摩罗　　娑加跌利不
  翘离奢势夫　　踰越频世波
  如是人中上　　众胜大王等
  军众及群宫　　悉皆灭没去
  欣戚相续生　　意念次第起
  目如青莲者　　应当修善业
  使己受快乐　　宜勤行戒施
  财宝及荣贵　　此事难可遇
  福禄非恒有　　身力有增损
  一切无定相　　地主亦非常
  如此最难事　　今悉具足得
  目如青莲者　　应具修诸善
  使己受快乐　　宜勤修戒施
  劲勇有力者　　能越渡大海
  专念健丈夫　　能超度诸山
  设作如斯事　　未足名为难
  能利益后世　　是事乃为难

    （一六）

复次此身不坚。是故智者应当分别供养尊长。是则名为以不坚法易坚固法。我昔曾闻。牟尼种中有王名曰阿育。信乐三宝。若于静处见佛弟子。不问长幼必为下马接足而礼。尔时彼王有一大臣。号名耶赊。邪见不信。见王礼敬诸比丘等。深生谤毁。而白王言。此诸沙门皆是杂种而得出家。非诸刹利及婆罗门。亦杂毗舍首陀罗等。又诸皮作及能织者。巧作塼瓦剃须发师。亦有下贱旃陀罗等。大王何故而为作礼。王闻是语默然不报。别于后时集诸大臣。敕诸人言。我于今者须种种头不听杀害。仰汝等辈得自死者。即语诸臣。汝今某甲仰得是头。复告某甲仰得彼头。如是展转遍敕诸臣。仰得异头不听共同。别告耶赊。今又仰汝取自死人头。各各皆使于市中卖。如是头等余头皆售。唯有人头。见者恶贱。远避而去无肯买者。众人见之咸皆骂辱而语之言。汝非旃陀罗夜叉罗刹。云何乃捉死人头行。被骂辱已还诣王边。而白王言。我卖人头不能令售返被呵骂。王复语言。若不得价但当虚与。时彼耶赊寻奉王教。入市唱告欲虚与人。市人见已复加骂辱无肯取者。耶赊惭愧还至王所。向王合掌。而说偈言

  牛驴及象马　　猪羊诸畜头
  一切悉获价　　竞共诤买取
  诸头尽有用　　唯人头秽恶
  无有一可用　　虚与不肯取
  而返被呵骂　　况复有买者

王问耶赊。汝卖人头何故不售。耶赊白王。人所恶贱无肯买者。王复问言。唯此一头为可憎恶。一切人头悉可恶乎。耶赊答王。一切人头悉可恶贱非独此一。王复问言如是我头亦复如是为人恶耶。耶赊闻已惧不敢对默然而住。王复语言。我于今者施汝无畏。以实而说。我今此头亦可恶耶。耶赊对曰。王头亦尔。王复语言。为审尔不。耶赊复言。审尔大王。王告耶赊。若此人头贵贱等同皆可恶者。汝今云何自恃豪贵种姓色智以自矜高。而欲遮我礼敬沙门诸释种子。即说偈言

  唯有此人头　　见者咸讥呵
  卖之无所直　　虚与恶不近
  遥见皆生嗔　　言不祥鄙恶
  此头脓血污　　鄙贱甚可恶
  以斯下贱头　　贸易功德首
  虽向彼屈申　　毫厘无损减
  王告耶赊言　　汝虽见比丘
  杂种而卑贱　　不能睹其内
  真实有道德　　汝愚痴邪见
  迷惑错乱心　　计己婆罗门
  独有解脱分　　自余诸种姓
  无得解脱者　　若欲为婚姻
  当求于种族　　若求善法者
  安用种族为　　若其求法者
  不应观种姓　　虽生上族中
  造作极恶行　　众人皆呵责
  是则名下贱　　种族虽卑微
  内有实道行　　为人所尊奉
  是则名尊贵　　德行既充满
  云何不礼敬　　心恶使形贱
  意善令身贵　　沙门修诸善
  信戒施闻具　　是故可尊尚
  宜应深恭敬　　造作恶行者
  汝今宁不闻　　释种具大悲
  牛王正道者　　所说之法耶
  以三危脆法　　贸易三坚法
  佛无有异语　　故我不敢违
  若违世尊教　　不名为亲善
  譬如压甘蔗　　取汁弃其滓
  人身亦如是　　为死之所压
  尸骸委在地　　不能复进止
  供敬修诸善　　是故应当知
  以此败坏身　　贸易坚牢法
  犹如火烧舍　　智者出财物
  如水没伏藏　　亦应速出宝
  此身终败坏　　宜贸易坚法
  愚人不分别　　坚与不坚法
  死军卒来至　　如入摩竭口
  当于如是时　　惊恐大怖畏
  如酪取生酥　　及以于醍醐
  取已酪瓶破　　不生大苦恼
  此身亦如是　　取其坚实善
  于后命尽时　　终不生悔恨
  不修诸善行　　憍慢而纵逸
  死法卒来至　　破身之瓶器
  其心极燋热　　犹为火所烧
  忧结喻如火　　酪瓶喻如身
  汝不应遮我　　修善取坚法
  愚痴黑暗者　　自言我尊贵
  我执十力尊　　言说之灯炬
  照察己身中　　贵贱无差别
  皮肉筋骨等　　三十六种物
  贵贱悉同等　　有何差别相
  名衣及上服　　众具有别异
  智者宜勤身　　作恭敬礼拜
  役使行诸善　　是名取坚法
  何故说斯者　　此身如电遄
  泡沫及沙聚　　芭蕉无坚实
  如此危脆身　　修善百劫住
  坚于须弥山　　及以于大地
  智者应如是　　贸易坚实法

大庄严论经卷第三大庄严论经卷第四

        马鸣菩萨造

        后秦三藏鸠摩罗什译

    （一七）

复次若诤竞者闻断结名。所诤事解。若人欲得供养恭敬应断诸使。我昔曾闻。有差老母。入于林中采波罗树叶卖以自活。路由关逻。逻人税之。于时老母不欲令税。而语之言。汝能将我至王边者。税乃可得。若不尔者终不与汝。于是逻人遂共纷纭往至王所。王问老母。汝今何故不输关税。老母白王。王颇识彼某比丘不。王言我识。是大罗汉。又问。第二比丘王复识不。王言我识。彼亦罗汉。又问。第三比丘王复识不。王答言识。彼亦罗汉。老母抗声而白王言。是三罗汉皆是我子。此诸子等受王供养。能使大王受无量福。是即名为与王税物。云何更欲税夺于我。王闻是已叹未曾有。善哉老母。能生圣子。我实不知。知彼罗汉是汝子者。应加供养恭敬于汝。于是老母。即说偈言

  吾生育三子　　勇健超三界
  悉皆证罗汉　　为世作福田
  王若供养时　　获福当税物
  云何而方便　　税夺我所有

王闻是偈已身毛皆竖。于三宝所生信敬心。流泪而言。如此老母宜加供养。况税其物。王说偈言

  自从今已后　　如斯老母比
  生子度三有　　器堪受供养
  不听税财物　　咸应加恭敬
  设有同伴侣　　驼驴及车乘
  多载众珍宝　　为此老母故
  不应格税彼　　况此一母人
  单己卖树叶　　更无余钱物
  而当有税夺　　设我山岩窟
  经行修道处　　行人于彼中
  灭结断诸漏　　尚应敬彼处
  尊重而供养　　况如此老母
  能生圣子者　　而当不修敬

复次示放逸果。欲令众生不放逸故。我昔曾闻。有大商主子名曰亿耳。入海采宝。既得回还与伴别宿。失伴慞惶。饥渴所逼。遥见一城谓为有水。往至城边欲索水饮。然此城者是饿鬼城。到彼城中四衢道头。众人集处空无所见。饥渴所逼。唱言水水。诸饿鬼辈闻是水声。皆来云集。谁慈悲者欲与我水。此诸饿鬼身如燋柱以发自缠。皆来合掌作如是言。愿乞我水。亿耳语言。我渴所逼故来求水。尔时饿鬼闻亿耳为渴所逼自行求水。希望都息。皆各长叹作如是言。汝可不知此饿鬼城。云何此中而索水耶。即说偈言

  我等处此城　　百千万岁中
  尚不闻水名　　况复得饮者
  譬如多罗林　　炽然被火焚
  我等亦如是　　支节皆火然
  头发悉蓬乱　　形体皆毁破
  昼夜念饮食　　慞惶走十方
  饥渴所逼切　　张口驰求索
  有人执杖随　　寻逐加楚挞
  耳常闻恶音　　未曾有善语
  况与一渧水　　渍我喉舌者
  若于山谷间　　天龙降甘露
  皆变成沸火　　而注我身上
  若见诸渠河　　皆变成流火
  池沼及河泉　　悉见其干竭
  或变成浓血　　臭秽极可恶
  设欲往驰趣　　夜叉捉铁捶
  挝打不得近　　我等受此苦
  云何能得水　　以用惠施汝
  我等先身时　　悭贪极嫉妒
  不曾施一人　　将水及饮食
  自物不与他　　抑彼令不施
  以是重业故　　今受是苦恼
  施得大果报　　春种秋获子
  我等不种子　　今日受是苦
  放逸悭贪惜　　受是苦无穷
  一切苦种子　　无过于贪嫉
  应当勤方便　　除去如是患
  施为善种子　　能生诸利乐
  是故应修施　　莫如我受苦
  等同在人中　　身形无差别
  造业既不同　　受报亦复异
  富贵饶财宝　　贫者来请求
  诸天同器食　　饭色各有异
  若堕畜生中　　业报亦不同
  有得受福乐　　有受苦恼者
  以此贪毒故　　人天及畜生
  为悭嫉所弄　　所在皆损减
  饿鬼炽然苦　　支节烟焰起
  如似树赤华　　醉象以鼻端
  远掷虚空中　　华下被身赤
  贤圣作是说　　贪嫉最苦器
  见于乞求者　　其心则恼浊
  恼浊刹那中　　则能作鄙漏
  愚痴悭不施　　以种贫穷本
  贪心而积聚　　即堕于恶道
  如此悭贪者　　众苦恼根本
  是故有智者　　应断除悭贪
  谁有欲自乐　　名称恭敬等
  而舍于正道　　随逐曲恶径
  今身得苦恼　　来世亦复然
  世界结使业　　能遮净施报
  所谓是悭贪　　众怨中最大
  是身大臃肿　　衣食及汤药
  一切众乐具　　贪嫉所遮断
  贪嫉极微细　　细入难遮制
  当以施牢门　　心屋使致密
  莫听彼贪嫉　　而得进入中
  贪嫉设入心　　渠河及大海
  能遮使不饮　　亿耳见放逸
  乃有是过恶　　即厌恶生死
  还归求出家　　既得出家已
  精勤修定慧　　逮证罗汉果

    （一九）

复次若无过者得讥呵人。若自有过呵于彼者。他反蚩笑。我昔曾闻。倮形婆罗门与诸沙门同道而行。有一年少比丘。笑彼倮形以无惭愧。时彼倮形众中有婆罗门少解佛法。语比丘言。长老不可以汝出家幖帜轻慢欺人。不可以汝出家形貌能断烦恼。若未能断生死流转未有出期。汝于后身未脱倮形。何故见笑。汝于今者。生死之中如兜罗树华随风东西未有定时。汝应自笑不应笑他。知汝后时为趣何道。如灰覆火。结使在心未必可保。汝今莫自谓有惭愧。睹汝所为未得脱于诸见之网。夫惭愧者。定不入于诸见之网。若不起恶觉。是名惭愧。汝自不入决定数中。云何笑他。时诸比丘闻倮形婆罗门如法而说。默无所答。余比丘闻已叹言正说。能断结者名有惭愧。若不断结名比丘者。伎人剃发应是比丘。然诸伎人虽复剃发不名比丘。当知得见四真谛法名真沙门。何以故。如经中说。不见四谛邪正不定。邪正不定所见错谬。是故应当勤修四谛。若见谛者所见真正。永离邪趣

    （二○）

复次善观察者。见于好色无有欲意多生厌恶。见好色时不起爱嗔我昔曾闻。有一寺庙。多诸比丘中有法师。三明六通。言辞巧妙。具足辩才。知自他论善能问答。应机说法悦适众心。能然法灯照除愚冥。使城内外所有人民于日日中皆来听法。既听受已。乃至少年皆不放逸。时彼城中有旧淫女。咸皆叹息作如是言。我等今者无人往返受若斯苦。为当久近彼淫女。女盛年端正聪慧非凡善知世论。女人所有六十四艺悉皆明达。见母忧惨。即问母言。今者何故忧苦乃尔。母告女言。今此城中一切人民悉乐听法。更无往返至我边者。资财空匮无由而得。我以此事是故愁耳。女闻是已自恃端正语其母言。我今自严往至彼会。能令彼会一切众人悉随我来。作是语已寻自沐浴众香涂身。璎珞上服首戴华鬘。足所著履众宝庄校。右手执杖行步妖婴。逶迤弄姿种种庄严。如华树行。犹如天人。将诸侍从。华鬘璎珞严身上服亦皆殊妙。此诸从者。或执金瓶。或持拂扇。或捉香花。侍卫彼女。将诸妓人而自围绕。并语并笑。或举右手指麾道径。复有黄公耳插众华。玄黄朱紫彩画其身。欢笑戏谑种种巧嘲。亦复举手指前指后。于其路中香气四塞鼓乐弦歌。往至寺所处一空室。待众集会说法时到。无数千人皆来聚集。尔时法师头发极白秀眉覆目。善调诸根其心无畏。如师子王。即升高座。而说偈言

  我观浅智者　　莫由升此座
  怯弱如野干　　战惧不自宁
  吾今升此座　　处众无所畏
  喻如狩中王　　哮吼摧邪论

尔时法师即为大众次第说法。时彼淫女为欲扰动时众心故。即于门中而现其身。其所将从散入人间。各指淫女语众人言。此女端严姿容可爱。汝等且观用听法为。时彼诸人闻是语已。即便顾盻心意不安。尔时法师未解其意。怪其所以即问众人。汝等何故视瞻改常心意错乱。汝岂不知。死来迅速犹如奔马。是故宜勤修诸善行。即说偈言

  十力大法炬　　普照于世界
  慧明未潜隐　　宜速修善业
  坚意集善行　　昼夜勿懈倦
  一切智语灯　　不久当隐没
  若其隐没后　　众生尽黑闇
  虽有日光照　　犹名为大瞑

尔时众会闻是偈已。敬奉法教摄意听法。时彼淫女见众人等摄心敛意。复作姿态。众会睹已。心还散乱。尔时法师复说偈言

  彼女作姿态　　令会生渴爱
  为欲情所牵　　夺其专念心
  用敬吾教故　　遮制令还止
  如何彼妖[卄/(阿-可+辛)/女]　　惑乱众人目
  譬如青莲鬘　　漂鼓随波动
  众心亦如是　　熠耀不暂停

尔时众人情既耽惑。观此妙色失惭愧心。更相指示。而说偈言

  斯女美姿容　　今来甚为吉
  如彼月初生　　坠落在于地
  容貌超时伦　　净目极美妙
  将非蓝婆女　　为帝释所遣
  或是功德天　　然手不执花

复有一人。而说偈言

  咄哉此女人　　仪容甚奇妙
  目如青莲花　　鼻佣眉如画
  两颊悉平满　　丹唇齿齐密
  凝肤极软懦　　庄丽甚殊特
  威相可悦乐　　炜耀如金山

时诸优婆塞。爱其容貌。心意错乱。时彼淫女左右侍从。见斯事已深自庆幸。叱叱而言。我等今者所作甚善。能使众会注意乃尔。彼时法师怪诸四众搔扰改常。以手搴眉顾瞻时会。见是淫女仪容端正。及其侍从皆悉庄严。淫女处中曒若明星。夺愚人心令失正念。时彼法师观女人意为以何事而来此耶。即默入定知其邪惑不为听法。然此法师虽断嗔恚外现忿色。发声高唱语淫女言。汝如蚁封而欲与彼须弥山王比其高下。岂可不闻。昔佛在世。第六天王不自量力。敢于佛所现作逼娆。世尊神力乃以死尸而系其颈。惭耻无颜人天所笑。汝意便谓佛法教学以为灭耶。专精声闻岂可无耶。诸胜丈夫都没尽耶。汝若如是宜坚自持。时彼法师即以神通变此淫女。肤肉堕落唯有白骨。五内诸藏悉皆露现。即于众前唤此淫女。汝于向者兴起恶心。敢与佛法而共诤竞。时此淫女以此骨身在众前立。尔时法师。即说偈言

  汝向妙容色　　挺特众所观
  今肤肉尽变　　唯有空骸骨
  汝先悦素白　　今始见实相
  顶骨类白珂　　形色如藕根
  服匡骨[舀*頁][冗*頁]　　两颊如深沟
  机关悉解落　　筋脉粗相缀
  在内诸藏等　　悬空而露现
  其所将从者　　自见生厌恶
  况复余大众　　而当乐见之

尔时骨人为彼法师变其形已。身心俱困不能自申。即叉骨手归向法师。尔时法师告骨人言。汝之容色璎珞严身种种校饰。但惑凡夫。令其深着没三有池。汝今若能除去姿态舍庄严具。吾当示汝寂净妙身。令汝得知不净市肆。而此身者薄肉覆上秽恶充溢。外假脂粉以惑愚目。凡夫耽惑为欲所盲。故生染着。何有智者谛观察已当爱玩之。时诸会者睹斯事已咸生厌患。各相谓言。世尊所说信实不虚。一切诸法如幻如化如水聚沫如金涂钱。但诳惑人。向者女人所有美色容止可观。于今忽然但见骨聚。仪容端正作诸姿态。状若蛊道。如是之事今何所在

有一优婆塞。以指支颊。谛观此女。而说偈言

  牟尼说众生　　为欲爱所盲
  盲无慧目故　　不得趣涅槃
  譬如任婆叶　　蜜着虫所唼
  为贪之所惑　　至死而不舍
  诸不放逸人　　谛实观身相
  而不起欲觉　　喻如白鹤王
  常处于清池　　不乐于塳间

复有优婆塞。而作是言。见此姿容便生欲想。观彼白骨。即用除灭。而说偈言

  观彼骸骨聚　　能生人怖畏
  如似毗陀罗　　咒术之机关
  愚者谓之实　　便生乐着心
  如道深坑阱　　以草覆其上
  此身亦如是　　当作如是观
  谛实知是已　　谁当起欲想

尔时惑着愚无智者闻是偈已。低头避之。遂不喜闻。时彼女人自见其身为人所患。五体投地。即说偈言

  我先愚无识　　不自量己力
  愿回听法众　　一切将归家
  今始知释子　　势力甚奇特
  变我妙姿貌　　睹者生厌患
  我如婴愚者　　所为极轻躁
  敢以牛迹水　　欲比于大海
  唯愿垂哀矜　　听我归诚忏

尔时大众见彼女人诸骨相拄。犹如苇舍。甚生怪愕。彼骨聚中云何乃能作如是说。又见五藏悉皆露现。譬如屠架所悬五藏。蠢蠢蠕动。犹如狗肉。诸藏臭秽剧于厕溷。我等云何乃见此事。即说偈言

  今观女人身　　唯筋连枯骨
  但见空骨聚　　和合出言音
  女中有骨耶　　骨中有女耶
  譬如旷泽中　　芦苇之丛林
  因风共相鼓　　便出大音声
  如斯因假法　　不见女自体
  若无自体者　　女相安所在
  遍推诸法中　　昔来未曾有
  我谛观身相　　去来及进止
  屈申与俯仰　　顾视并语言
  诸节相支拄　　骨肋甚稀疏
  筋缠为机关　　假之而动转
  如是一一中　　都无有宰主
  而今此法者　　为有为无耶
  我为狂痴惑　　为澹阴乱目
  云何如是中　　妄生有女相
  缚苇作机关　　多用于綖缕
  譬如融真金　　注水则发声

尔时法师知诸四众皆生厌恶。告淫女言。汝于今者欲何所作。女曰法师。愿舍舍不。即说偈言

  大头仙舍不　　变天女蓝婆
  使其作草马　　具满十二年
  汝今作舍不　　使我作塳间
  世间未曾见　　如是之舍不
  善自在大德　　愍我愿除却

尔时法师即便微笑。而说偈言

  善女汝但起　　我无嗔恚心
  剃头着袈裟　　终无舍不法
  有欲爱着彼　　损彼生苦恼
  作好作恶者　　便能生嗔恚
  嗔恚作舍不　　我灭嗔恚结
  断除于无明　　体性是无结
  我欲救众生　　云何作舍不
  生老病死等　　苦恼诸众生
  云何有智人　　而当作舍不
  犹如恶毒疮　　加复燥恶灰
  薄皮覆机关　　凡愚生爱惑
  我以神足力　　开汝不净箧

说是偈已。还摄神足。女服本形。尔时法师告众会言。汝等宜勤修善。即说偈言

  颠倒欲想行　　喻若风起尘
  正观离欲面　　洗濯欲尘埃
  有欲及离欲　　处所未必定
  善观得解脱　　贪惑而增欲
  是故应常修　　专精离欲想
  离欲众善寂　　获克诸禅乐
  时彼听法众　　或得不净观
  有得须陀洹　　于修离欲想
  或得阿那含　　复有出家者
  勤修不懈怠　　逮得阿罗汉

    （二一）

复次无恋着心一切能施。得大名称现世获报。是故应施不应吝着。我昔曾闻。弗羯罗卫国有一画师。名曰羯那。有作因缘诣石室国。既至彼已诣诸塔寺。为画一精舍得三十两金。还归本国会值诸人造般遮于瑟。生信敬心。问知事比丘。明日谁作饮食。答言。无有作者。复问。彼比丘一日之食须几许物。答言。须三十两金。时彼画师即与知事比丘三十两金。与彼金已还归于家。其妇问言。汝今客作为何所得。夫答妇言。我得三十两金用施福会。其妇闻已甚用忿恚。便语诸亲称说夫过。所得作金尽用施会。无有遗余用营家业。尔时诸亲即将彼人。诣断事处而告之曰。钱财叵得役力所获。不用营家及诸亲里。尽用营设于诸福会。时断事官闻是事已。问彼人言。竟为尔不。答言实尔。时断事官闻是事已生希有想。即便赞言。善哉丈夫。脱己衣服并诸璎珞及以鞍马。尽赐彼人。而说偈言

  久处贫穷苦　　佣作得钱财
  不用营生业　　以施甚为难
  虽复有财富　　资生极丰广
  若不善观察　　不能速施与
  远观察后身　　知施有果报
  勇猛能舍财　　离于悭尘垢
  有是行法人　　持施使不没

时彼画师闻此偈已欢喜踊跃。着其衣服乘此鞍马便还其家。时彼家人见着盛服乘马至门。谓是贵人。心怀畏惧。闭门藏避。画师语言。我非他人是汝夫主。其妇语言。汝是贫人于何得是鞍马服乘。尔时其夫以偈答言

  善女汝今听　　我当随实说
  今虽舍施僧　　施设犹未食
  譬如未下种　　芽茎今已生
  福田极良美　　果报方在后
  此僧净福田　　谁不于中种
  意方欲下种　　芽生众所见

时妇闻已得净信心。即说偈言

  如佛之所说　　施僧得大果
  如今所布施　　真得施处所
  敬心施少水　　果报过大海
  一切诸众中　　佛僧最第一
  开意方欲施　　华应已在前

    （二二）

复次夫修施者在胜信心。两钱布施果报难量。我昔曾闻。有一女人至昼闇山见众人等。于彼山中作般遮于瑟。时彼女人于会乞食。既睹众僧心怀欢喜。而赞叹言。善哉圣僧。譬如大海众宝窟宅。众人供养。我独贫穷无物用施。作是语已。遍身搜求了无所有。复自思惟。先于粪中得二铜钱。即持此钱奉施众僧。时僧上座得罗汉果豫知人心。而彼上座常自珍重。见彼女人有深信心为欲增长彼功德故。不待维那躬自殷勤起为咒愿。即举右手高声唱言。大德僧听。即说偈言

  大地及大海　　所有诸宝物
  如此童女意　　悉能施与僧
  留心善观察　　行道为修福
  使得解脱道　　离贫穷棘刺

时彼童女极生大心。如师所说我作难作。便舍一切资财珍宝等无有异。悲欣交集。五体投地归命诸僧。以此两钱置上座前。涕泣不乐。即说偈言

  愿我生死中　　永离于贫穷
  常得欢庆集　　亲戚莫别离
  我今施僧果　　唯佛能分别
  由此功德故　　速成所愿果
  所种微善心　　身根愿速出

时彼女人出彼山已坐一树下。树荫不移上有云盖。时彼国王适丧夫人出外游行。见彼云盖往至树下。见此童女心生染着。将还宫内。用为第一最大夫人。即作是念。我先发愿今已称心。即白国王。多赍宝物施设供具。诣昼闇山供养众僧。宝珠璎珞种种财物。持用奉施。彼时上座不为咒愿。尔时大众疑怪所以。而作是言。先者贫贱两钱施时起为咒愿。今者乃为王之夫人。珍宝璎珞种种财物。而用布施。不为咒愿。时彼上座语众僧言。我先为彼咒愿之时不为财物。乃恐童女心意错乱。故为咒愿。即说偈言

  不以钱财多　　而获大果报
  唯有胜善心　　乃得大畏报
  彼女先施时　　一切悉舍施
  佛智能分别　　非我所能知
  今虽财宝多　　不如彼时心
  十六分中一　　若心扰浊施
  譬如诸商贾　　少于诸财物
  心期于大报　　所施物虽小
  心意胜广大　　以是故未来
  得报亦无量　　如阿输迦王
  净心用土施　　亦如舍卫城
  穷下之女人　　饭浆施迦叶
  施土得大地　　饭浆天中胜
  施少心净广　　得报亦弘大
  譬如白净衣　　以油渧其上
  垢腻遂增长　　亦犹油渧水
  油渧虽微小　　遍于池水上
  以是故当知　　心胜故报大

大庄严论经卷第四大庄严论经卷第五

        马鸣菩萨造

        后秦三藏鸠摩罗什译

    （二三）

复次若人亲近有智善友。能令身心内外俱净。斯则名为真善丈夫。我昔曾闻。有一比丘次第乞食至大婆罗门家。时彼家中遇比丘已。屋栋摧折打破水瓮。牸牛绝靷四向驰走。时婆罗门即作是言。斯何不祥。不吉之人来入吾家有此变怪。比丘闻已即答之言。汝颇见汝家内诸小儿等[月*於]瘦腹胀面目肿不。婆罗门言。我先见之。比丘复言。汝舍之中有夜叉鬼。依汝舍住吸人精气。故令汝家诸小儿等有斯疹疾。今此夜叉以畏于我恐怖逃避。以是令汝梁折瓮破牸牛绝靷。婆罗门言。汝有何力。比丘答言。我以亲近如来法教有此威力。故令夜叉畏我如是。婆罗门复作是言。云何名为如来法教。于时比丘次第为说佛法教诫。令婆罗门夫妇闻已心意解悟俱得须陀洹果。时婆罗门。即说偈言

  善哉上德者　　善说真实法
  佛教从耳闻　　入我心屋宅
  使我家安隐　　为我作拥护
  唯愿于今者　　少听我所说
  破我心意舍　　折我愚痴梁
  善为我驱遣　　吸功德夜叉
  除诸见罗刹　　惑盗以为瓮
  身见水盈满　　今者已破坏
  痴乳牛奔走　　挽绝无明靷
  如向所见事　　悉集我身中
  诸色犹如镜　　影像在中现
  无始生死中　　未曾见斯事
  我今因于汝　　始见四圣谛
  今值善知识　　缘会故相遇
  除我心贪患　　去我家中鬼
  世间久已传　　四围陀所说
  应作于大祀　　庄严种种物
  备具祀场上　　恒河等大济
  洗浴除罪过　　速疾得生天
  我昔来修行　　未曾得果报
  然我未能知　　为定得不得
  祀祠及洗浴　　不如近善友
  我今近善友　　已获其果证
  不生又不死　　解脱趣涅槃
  永离怖畏处　　非是财宝求
  假王威势力　　投岩赴焰火
  严切寒冬月　　冻冰儭其体
  盛夏郁蒸时　　五热以炙身
  编椽及棘刺　　寝卧于其上
  越山渡大海　　祀火而咒说
  如是苦行等　　不能得涅槃
  唯有修禅智　　戒闻及专精
  如此法事等　　为何从而获
  必因善知识　　然后能具得

    （二四）

复次若人为恶应堕地狱。遇善知识能灭其罪得生人天。我昔曾闻。有婆迦利人至中天竺。时天竺国王即用彼人为聚落主。时聚落中多诸婆罗门有亲近者。为聚落主说罗摩延书。又婆罗他书说。阵战死者命终生天。投火死者亦生天上。又说天上种种快乐。辞章巧妙。而作是说。使聚落主心意骇动谓必有是。即作火坑。聚香薪[卄/積]作婆罗门会。诸人云集来至会所。时聚落主将欲投火。此聚落主与一释种比丘先共相识。尔时比丘来至其家。见聚落主。于其家中种种庄严。比丘问言。欲作何等。聚落主言。我欲生天。比丘问言。汝云何去。寻即答言。我投火坑便得生天。比丘问言。汝颇知天道不。答言不知。比丘问言。汝若不知云何得去。汝今行时。从一聚落至一聚落。尚须引导而知途路。况彼天上道路长远。忉利天上去此三百三十六万里。无人引导。何由能得至彼天上。若天上乐者。彼上座婆罗门。年既老大贫于财物。其妇又老面首丑恶。何所爱乐何不将去共向天上。时彼聚落主既闻语已。作是思惟。若投火坑得生天者。彼婆罗门应共我去。所以者何。彼婆罗门贫穷困苦无可爱恋。应当舍苦就彼天乐。若其不去徒作欺诳欲杀于我。作是念已即便前捉上座婆罗门手。欲共投火俱向天上。时婆罗门挌不肯去。何以故。婆罗门等但为钱财来至会所。时聚落主见婆罗门不欲入火。即说偈言

  如所闻上天　　众乐不可计
  触物生贪着　　视东而忘西
  计其家所有　　一切众乐具
  比方于天上　　犹若以芥子
  以方于太山　　若其必少欲
  而无贪著者　　我今观察汝
  贪欲剧炽火　　若不用妇女
  看守丑老妻　　而来至此会
  贪求于钱财　　用供给其家
  若爱恋其子　　不欲生天者
  计彼生天力　　过足护汝子
  若不知天道　　何故使我往
  设知天道者　　何故格不去
  云何喜教人　　欲使我投火
  或贪我财物　　欲得分取用
  云何无悲愍　　苦酷乃如是
  或是先世怨　　必是大欺诳
  与死作伴党　　劝令我生天
  劝奖我令死　　强逼我入火
  教人远家居　　修于苦行法
  投渊及赴火　　自饿亦断食
  观其教旨意　　欲令门断绝
  斯诸婆罗门　　乐为杀害事
  是故我舍离　　当入于佛法
  佛法大慈悲　　终不伤害物
  大火焚山野　　麋鹿皆避走
  由其爱性命　　求觅清凉处
  我今亦应尔　　归诚求救护

尔时比丘见婆迦利心已厌患诸婆罗门。于三宝所深生信敬。赞言。善哉善哉。慧命。汝于今者始在天道。即说偈言

  佛语至天道　　及以解脱道
  此语决定至　　中间终无错
  一切智说道　　广略之别相
  无害实语等　　施及伏诸根
  是道与天道　　斯非诸苦行
  投渊赴火等　　之所能获得
  此可作死缘　　非天解脱因
  往古人寿长　　诸仙寿亦长
  厌患此身故　　不欲久住世
  先习诸禅定　　断于欲界结
  自知舍是身　　必生于梵天
  无由得丧命　　投渊而赴火
  由此丧命故　　得生梵天中
  禅定断结故　　而得生梵天
  不由投岩火　　得生于天上
  彼有同伴仙　　以天眼观察
  此死生何处　　见生梵天中
  先见投渊死　　谓以此生天
  余者愚不见　　谓为投渊火
  得生梵天上　　是故生倒见
  诸余婆罗门　　愚痴无智慧
  不观修禅定　　断除诸结使
  但睹投渊火　　谓得生天上
  由是倒惑故　　遂生诸经论
  愚者皆信受　　投渊而赴火
  智人善观察　　舍弃而不为
  修行诸善法　　以为天道因
  投渊赴火等　　非是修善行
  可得脱死缘　　亦非生天因
  身心依佛法　　是名寂灭道
  用是外道为　　无果徒受苦
  钻水求醍醐　　虽劳永难得

    （二五）

复次夫修施者当离八危。若积财宝危难甚多。智人修施是乃坚牢。我昔曾闻。有一国王谪罚商贾。而告之言。汝所有财悉疏示我。估客至家。思惟先来所施之物。施诸乞儿一餐之食。乃至并施鸟兽所有谷草。悉疏示王。王见是已问言。如此之事何故疏来。估客答言。王先约敕所有财物悉疏示我。我所有财疏牒者是。即说偈言

  五家共有者　　今悉在家中
  我今所牒者　　无有能侵夺
  如此所牒者　　王贼及水火
  皆所不能侵　　假设七日出
  须弥及巨海　　一切悉融消
  如此所施物　　不能烧一毫
  钱财寄父母　　兄弟及姊妹
  一切诸亲友　　悉皆有败失
  唯有所施物　　终不可败衰
  施为行宝藏　　世世恒随人
  施为极亲友　　无有能坏者
  贫穷之巨海　　极大可怖畏
  施是坚牢船　　唯有惠施者
  能得度彼岸　　我知施果报
  是故无畏说　　所牒是我财
  家中有财宝　　五家之所共
  是故不敢牒　　言是我所有

王闻是语心生欢喜。赞言善哉。汝是福胜人。我今不用汝所有物。如汝所说。施是汝财。余财悉共。尔时国王。即说偈言

  若行惠施者　　自手而过与
  应发欢喜心　　勿生悔恨想
  是故未来世　　人天受快乐
  所有资财物　　眼见己财宝
  分散属诸家　　不能速疾施
  无能侵夺者　　若人悭不施
  终为他所夺　　现在恶名闻
  来生多贫乏　　是为最愚痴
  见他人屋宅　　及以众财宝
  死后众家用　　毫厘不逐己
  目睹如此事　　不能生厌恶
  速疾舍财物　　财不五家共
  唯有修惠施　　死时一切舍
  无有随己者　　决定必舍离
  然不得施报　　以见是事故
  智者必应施　　二事俱名施
  应当自施与　　檀越如大象
  津腻香常流　　如是智檀越
  功德利充满　　世人所赞叹
  饶财悭不施　　为世所嗤笑
  设复有财钱　　见乞方背去
  虽复饶财宝　　名为贫衰患
  施者虽贫穷　　常名有财富
  悭贪虽多财　　不脱贫衰患
  檀越以水施　　洗除心贪垢
  悭无善乐报　　趣于死径路
  必坠深坑阱　　种种众宝物
  象马与牛羊　　神逝气绝时
  一切悉舍去　　临终生苦恼
  以是生眷恋　　怖畏大热恼
  修施者临终　　欢乐无悔恨
  悭嫉智者讥　　施者贫与富
  恒常受快乐　　悭者如塳间
  人皆避远离　　悭贪者虽存
  其实同饿鬼　　施者有名称
  一切所钦仰　　智者之所爱
  命终生天上　　诸有爱己者
  云何不修施　　施为善好伴
  胜妙之资粮　　不用车马乘
  一切众侍卫　　施为行宝藏
  后世之津梁　　布施离众难
  五家不能侵　　何有爱己者
  而当不修施　　若施百千万
  后身得少许　　尚应修布施
  况少修惠施　　大获于福报
  是故有智者　　应当修布施

    （二六）

复次若闻正说能解于缚。我昔曾闻。德叉尸罗国有罪之人闭僧坊中。于其夜中众僧说法。其被闭者。来至僧中次坐听法。有一比丘说于生死逆顺之经。说言。佛告诸比丘。凡愚之人不闻法者不知色。不知色习。不知色味。不知色过患。不知色出要。不知色厌。一切众生如实不知如是过患。若为色缚。是名真缚。何谓色缚。视见端正。是名色缚。为色缚者内尽被缚。而此色者于生死中不知其根。生死大河无济渡处。不知生死出要。于生死中被诸系缚。从此身缚乃至后身。时被闭者。闻说是法思惟其义。忆持不忘读诵通利。时王遣人解其系缚。所亲知识眷属将从。欣其得脱皆来问讯。时被缚者。即说偈言

  汝见我缚解　　慰问生欢喜
  凡夫愚痴者　　常缚未曾解
  色缚于凡夫　　五阴悉羁系
  生能缚于物　　死缚亦复然
  今身至后世　　未始不系缚
  轮回羁缚中　　数数受生死
  我从彼师所　　闻说如是言
  此语我耳闻　　一切种智说
  一切诸结使　　系缚于我心
  如牛轭所缚　　我有如斯缚
  于中未解脱　　云何汝等辈
  言我从缚解　　汝等于我所
  若实爱念者　　当为见启王
  令我得出家　　正见迹在前
  寂灭之彼岸　　若获如是事
  乃可名解脱　　若得出家者
  便为是离缚　　真实得解脱

尔时眷属闻是语已。启白于王便得出家。既出家已精勤修道得阿罗汉。而彼罪人闭系僧坊。以听法故尚得解脱。况故听法。是故行人于塔寺所宜往听法

    （二七）

复次病苦笃时言教不行漫现强健。所可作事宜应速作。我昔曾闻。法王阿育身遇重患。得诸财物。尽用施僧。又从诸臣索种种宝。时诸臣等不肯复与。唯得半庵摩勒果欲以奉僧。便集臣相而告之言。即于今日谁为王者谁言教行。诸臣答言。唯有大王威德所领。遍阎浮提言教得行。王说偈言

  汝称我为王　　教令得行者
  将顺于我意　　故作如是说
  汝等作斯言　　悉皆是妄语
  我言教已坏　　一切不自由
  唯有此半果　　于中得自在
  富贵是凡鄙　　咄哉可呵责
  譬如山顶河　　瀑疾不暂停
  吾虽为人帝　　贫穷忽至我
  贫穷世所畏　　速疾至我所

说是偈已。又复赞叹世尊所说真实不虚。复说偈言

  富贵虽炽盛　　会必有衰灭
  富贵人希乐　　衰灭世憎恶
  此言不虚妄　　瞿昙之所说
  我于往日时　　设有诸言教
  心念而发言　　言必不坠落
  鬼神奉承命　　遍于四海内
  闻者咸受用　　无有违逆者
  如河冲大山　　激水还回流
  衰败如大山　　遮吾都不行
  我昔有言教　　无敢有逆者
  未曾有奸恶　　寇难见拒违
  覆盖于大地　　无能违逆者
  男女与大小　　无敢不敬从
  设有违教者　　我悉能摧伏
  诸有苦难者　　安慰救济之
  病苦及贫穷　　无不疗治者
  我今福德尽　　贫穷忽然至
  困厄乃如斯　　我是阿育王
  云何遭此苦　　如阿输伽树
  斫根令断绝　　花叶及枝茎
  一切皆萎干　　我今亦如是

富贵幻化不得久停。顾见傍医而作是言。咄可恶贱富贵暂有。犹如电光。如焰速灭又如象耳动摇不停。亦如蛇舌鼓动不息。又如朝露见日则干。曾从他闻说如是偈

  富贵利难止　　轻躁不暂停
  智者应善知　　无得憍放逸
  此身及后世　　宜当求自利
  若得富贵者　　虽复悭守护
  百方皆毁败　　富贵犹在行
  如蛇行不直　　若善观察者
  于其强健时　　宜速作福德
  若复遭病苦　　心应当修福
  不必在形骸　　其家亲属等
  若知必死者　　己虽有财物
  不得自在施　　安利获钱财
  值遇福田处　　便可速施与
  若于身强健　　及己病苦时
  宜常修布施　　等无有别异
  然此诸财物　　唯有过患耳
  若当临死时　　亲戚及妇儿
  虽是己财物　　若欲用惠施
  护遮不肯与　　危惙在须臾
  所愿不自由

尔时阿育王。剃发时过着垢腻衣。参差不整羸瘦战悼喘息粗上。向于如来涅槃方所。自力合掌忆佛功德。涕泪交流。而说偈言

  今合掌向佛　　是我最后时
  佛说三不坚　　贸易于坚法
  我今合指掌　　用易坚牢法
  如似融石山　　求取于真金
  不坚财物中　　日夜取坚法
  我今余福利　　持用奉最上
  今我此福业　　不求帝释处
  及与梵果报　　况复阎浮王
  以此布施果　　及恭敬信向
  愿得心自在　　无能割截者
  得圣净无垢　　永离众苦患

阿输伽王以半庵摩勒舍施众僧。唤一亲近而语之言。汝颇忆我先畜养不。取我今者最后之教。持此半果奉鸡头末寺众僧。称我名字。阿输伽王最后顶礼比丘僧足。如我辞曰。于阎浮提得自在者。果报衰败失自在力。唯于半果而得自在。愿僧怜愍受我最后半果之供。令我来世得报广大。愿余人等莫令如我于最后时不得自在。尔时侍人即奉王命。赍此半果诣僧坊中。集一切僧礼僧足已。叉手合掌白众僧言。阿输伽王礼众僧足。作是语已。涕泣盈目哽噎气塞。持此半果示众僧已。即说偈言

  一盖覆天地　　率土言教行
  譬如日中时　　遍炙于大地
  福业既已消　　崩落忽来至
  为业所欺弄　　败坏失荣贵
  如日临欲没　　信心致礼敬
  又以此半果　　用奉施众僧
  以表无常相　　示豪贵迁动

尔时诸上座闻是偈已。惨恻不乐生悲愍心。受其半果以示大众。而作是言。我等今可生厌离心。佛婆伽婆。于修多罗作如是说。见他衰患。应当深心生于厌离。诸有心者见如此事。谁不怜愍生厌患心。即说偈言

  勇猛能施者　　诸王中最胜
  牟梨中大象　　名曰阿输伽
  富有阎浮提　　一切皆自由
  今为诸群臣　　遮制不自从
  一切皆制止　　唯半庵摩勒
  于此得自在　　用施于众僧
  富有极广大　　一切得自在
  生于自高心　　今日安所在
  凡愚应观此　　速疾改易心
  富利都败失　　唯有此半果
  令诸比丘僧　　皆生厌患心

时僧上座言。末此半果着僧羹中。而作是言。大檀越阿育王最后供养。何故说此一切财富悉不坚牢。以是之故。佛婆伽婆说。不坚之财易于坚财。不坚之身易于坚身。不坚之命易于坚命。檀越。应生欢喜。以不坚之财随逐于己至于后世。宜常修施莫使断绝

    （二八）

复次凡愚之人。若有轻毁于彼贤人。贤人终不生于嗔恚。得他毁骂生随顺语。我昔曾闻。有一人于其家中施设客会。多作花鬘以与众会。众人得鬘皆戴顶上。有一贤者极为贫悴诣客会中。次得花鬘不着头上以置傍边。众人皆言。此人贫穷欲卖此鬘。是以不着。时优婆塞闻是语已。答言实尔。我若卖时。极得贵价。然后当与。即说偈言

  如昔日须鬘　　本曾卖一花
  九十一劫中　　天上受快乐
  今日最后身　　得于涅槃乐
  如似放牛女　　以臭恶草花
  众人所不喜　　女人卖此花
  得生忉利天　　如彼女所卖
  我今欲向佛　　亦欲卖此花
  能发如是心　　希有极难值
  如此卖花者　　三界中无比

尔时诸人问优婆塞。谁能少施获大福报时优婆塞语众人言。今当为汝说善坚法。花鬘萎干便即弃舍佛舍王位如弃萎花。即说偈言

  佛舍转轮位　　如弃萎花鬘
  七觉严其心　　清净无垢秽
  庄严悉已备　　安用是花为
  但我专精心　　以鬘施佛塔
  今我卖上佛　　世间无伦疋
  如是法商主　　终无贫穷时
  此卖最为胜　　名称有功德
  我今持此花　　欲以供养塔

    （二九）

复次譬如幻师以此阴身作种种戏。能令智者见即解悟。我昔曾闻。有一幻师有信乐心至昼闇山。为僧设食供养已讫。幻尸陀罗木作一女人端正奇特。于大众前抱捉此女。而呜唼之共为欲事。时诸比丘见此事已咸皆嫌忿。而作是言。此无惭人所为鄙亵。知其如是不受其供。时彼幻师既行欲已。闻诸比丘讥呵嫌责。即便以刀斫刺是女。分解支节挑目截鼻。种种苦毒而杀此女。诸比丘等又见此事倍复嫌忿。我等若当知汝如是宁饮毒药不受其供。时彼幻师而作是言。尔众比丘见我行欲便致嗔忿。见我断欲杀彼女人复致嫌责。我当云何奉事众僧。时诸比丘见其如是。纷纭称说扰动不安。尔时幻师即捉尸陀罗木用示众僧。合掌白言。我向所作即是此木。于彼木中有何欲杀。我欲安于众僧身故设是饮食。欲令众僧心得安故为此幻耳。愿诸比丘听我所说。岂可不闻。佛于修多罗中说一切法犹如幻化。我今为欲成彼语故。故作斯幻。如斯幻身无寿无命。识之幻师运转机关。令其视眴俯仰顾眄。行步进止或语或笑。以此事故深知此身真实无我。即说偈言

  先观彼相貌　　想像起倒惑
  横生女情想　　入于欲网罥
  深实观察者　　知身都无我
  如彼善幻师　　以木为女人
  意行于颠倒　　愚谓为众生
  于此幻伪中　　妄起男女想
  智者善观察　　阴界及诸入
  缘假成众生　　分分各别异
  和合众分故　　能作于诸业
  诸行无男女　　亦无有寿命
  色欲及细滑　　威仪并处所
  如此四种欲　　回转婴愚心
  一切智亦说　　幻伪欺世间
  如彼幻网中　　化作诸色像
  生死网亦然　　现五道差别
  忧喜与嗔忿　　愁恼及斗诤
  如彼众扰乱　　犹如鬼遍身
  心起诸作业　　同彼鬼无异
  从心起于风　　因风造作业
  众生见造业　　种种诸色像
  于此业行中　　起威仪形色
  不解其容止　　便横计我想
  此身名机关　　脂髓皮肉发
  三十六物等　　和合以为身
  愚者计众生　　而实无宰主
  但以风力故　　俯仰而屈伸
  以依于心故　　则能起五识
  然此心识者　　念念皆迁灭
  愚者起痴觉　　计此身有我
  口业若干种　　身业亦复然
  言笑及威仪　　皆如幻所作
  此中无有我　　用离宰主故
  而斯虚伪法　　无寿无知见
  妄起于想像　　陷没诸凡夫

如彼幻师所说之事真实无异。时诸比丘闻其说已皆得见谛。是故当知诸法如幻。能知是者。则便能断诸行之源

    （三○）

复次施戒及论其事浅近。善根熟者能乐深法。我昔曾闻。有阿育王初得信心数请众僧。入宫供养日日听法。施张帐幕遮诸妇女而使听法。时说法比丘以诸妇女多着世乐。但为赞叹施戒之法。有一妓女宿根淳熟。不避王法分受其罪。即便拨幕到比丘所。白比丘言。佛所说者唯有施戒更有余耶。比丘答言。姊妹。我意不谓乃有如是利根之人。故作此说。若欲听者当更为汝说诸深法。告女人言。佛说一切世间所未闻法。所谓四谛。即为女人分别说之。女人闻已得须陀洹道。尔时女人作如是言。虽违王法得大义利。即说偈言

  闻说四真谛　　法眼净无垢
  以此危脆命　　贸佛法坚命
  假设于人王　　今来害我者
  我以得慧命　　终无悔恨心

时诸宫人见此妓女干冒王法。心怀战惧恐同其罪。时此妓女见是事已。手自执刀到于王前。五体投地伏罪请死。复说渴言

  王制极严峻　　无敢违犯者
  我为听法故　　冒犯分受死
  我今渴于法　　冒突至僧所
  如春热渴牛　　求水不避杖
  突入清流中　　饮足乃还归
  大王应当知　　佛法难闻值
  譬如优昙花　　难可得值遇
  三界大真济　　所说诸妙法
  我得闻斯说　　云何不欣乐
  其所说法者　　乃实是灯炬
  灭结大鼓声　　天人之桥津
  又闻解脱铃　　欢喜娱乐音
  菩萨于昔日　　苦行勤求法
  投岩及割肉　　以求无上道
  既得为人说　　甚难可值遇
  我得值斯法　　云何不听受
  此身如聚沫　　芭蕉及泡焰
  四大蛇缠扰　　今斯法施会
  难可得闻值　　何惜鄙秽身
  而当不听法　　而此危幻身
  虽复能进止　　顾视诸威仪
  来去及坐卧　　看示及语言
  实非是众生　　而作众生想
  种种诸威仪　　一切皆如幻
  不久当散毁　　舍弃于冢间
  尸骸同木石　　乌鸟所残食
  雨渍令腐败　　犹泥人毁坏

尔时彼王闻斯偈已而告之言。汝能至意听如是法。今证何事。妓女即说偈言

  今不覆藏时　　我宜当实说
  已证须陀洹　　应发欢喜心
  至心而善听　　我今自见法
  终不随他信　　心无有疑网
  已闭三恶趣　　生死作边际
  我已离有狱　　于六十二见
  牢缚今已解　　不久当远离
  趣向甘露城　　十力坊所道
  阴界及诸入　　我悉如是见
  观身如蛇箧　　阴如拔刀贼
  欲如怨诈亲　　诸根如空聚
  六尘破村贼　　陷下之爱河
  已悟如斯事　　求彼安隐处

王闻是已于佛法中倍生敬心。而作是言。呜呼佛法。大力世尊厌生死道。呜呼佛法。有信向者皆得解脱。何以知之。女人浅智尚能解悟。过六师故。我今向阿耨多罗调御丈夫坊处生归依心。南无救一切众生大悲者开甘露法。男女长幼等同修行。即说偈言

  若谓女人解　　名为浅近者
  诸余深智人　　敬尚方能悟
  如是甚深义　　为智所敬者
  乃是牟尼尊　　最胜正导说
  所说之妙法　　闻者极欣乐
  专念而摄心　　能令不放逸
  所说不为论　　亦不为摧灭
  外道诸语论　　一切自破坏
  不曾自称誉　　名闻遍世间
  虽说实功德　　不名自称誉
  威德虽炽盛　　湛然具寂灭
  既具一切智　　不恃而自高
  所作虽勇健　　而复善调顺
  解脱诸矜高　　然复不鄙劣
  说法久流布　　无能讥呵者
  无害者所说　　种种多差别
  然诸一切人　　无能说其过
  言说虽丰广　　无有厌患者
  所说虽同俗　　而理出世间
  善逝之所说　　文字世流布
  然常未曾有　　化度恒新异
  如是妙言论　　无不合掌礼
  谁不赞世尊　　善论大师子
  譬如春夏时　　阴晴皆益物
  佛语亦如是　　多种利众生
  能去众人疑　　对治善宣释
  能令离三有　　显示安隐处
  亦能令众生　　或喜或惊怖
  亦能令称适　　亦能使悲感
  亦能得利悦　　灭结所说法
  真实是神变　　应说者必说
  不惜人情意　　所说虽刚粗
  然不违法相　　最胜智慧者
  如似大海水　　初中及边际
  等同于一味　　佛法亦如是
  初中后皆善　　听之悉清净
  明智听彼语　　勇捍意满足
  听闻此语已　　不乐外典籍
  言辞悉具足　　才辩甚美妙
  亦不自矜高　　所说不怯弱
  一切中最胜　　显著义具足
  实是一切智　　外道体义少
  以智庄严辞　　言辞极美妙
  然无有义味　　谄伪邪媚说
  世间大愚闇　　执汝之法炬
  入于真谛处　　如入己舍宅
  善逝诸弟子　　我能得拥护
  诸大弟子等　　善调伏诸根
  彼所说弟子　　我今言深信
  于诸大众前　　称宣说是语
  从今日已去　　听诸释子等
  经常入我宫　　从今日体信
  沙门释子等　　自恣听入宫
  能以甘露法　　满足女人心
  女心既寂静　　趣于解脱处
  是故常应听　　甚深四谛义

大庄严论经卷第五大庄严论经卷第六

        马鸣菩萨造

        后秦三藏鸠摩罗什译

    （三一）

复次有实功德堪受供养。无实功德不堪受人信心供养。我昔曾闻。拘沙种中有王名真檀迦腻吒。讨东天竺。既平定已威势赫振福利具足。还向本国。于其中路有平博处。于中止宿。尔时彼王心所爱乐。唯以佛法而为璎珞。即在息处遥见一塔以为佛塔。侍从千人往诣塔所。去塔不远下马步进。着宝天冠严饰其首。既到塔所归命顶礼。说是偈言

  离欲诸结障　　具足一切智
  于诸仙圣中　　最上无伦疋
  能为诸众生　　作不请亲友
  名称世普闻　　三界所尊重
  弃舍于三有　　如来所说法
  诸论中最上　　摧灭诸邪论
  我今归命礼　　真实阿罗汉

尔时彼王。以念如来功德之故稽首敬礼。当作礼时塔即碎坏。犹如暴风之所吹散。尔时彼王见是事已甚大惊疑。而作是言。今者此塔无触近者。云何卒尔无事散坏。如斯变异必有因缘即说偈言

  帝释长寿天　　如是尊重者
  合掌礼佛塔　　都无有异相
  十力大威德　　尊重高胜人
  大梵来敬礼　　佛亦无异相
  我身轻于彼　　不应以我坏
  为是咒术力　　厌道之所作

王说偈已。以塔碎坏心犹惊怖。而作是言。愿此变异莫作灾患。当为吉祥令诸众生皆得安隐。我从昔来五体投地礼百千塔。未曾亏损一尘堕落。今者何故变异如是。如斯之相我未曾见。即说偈言

  为天阿修罗　　而共大战斗
  为是国欲坏　　我命将不尽
  将非有怨敌　　欲毁于我国
  非谷贵刀兵　　不有疾疫耶
  非一切世间　　欲有灾患耶
  此极是恶相　　将非法欲灭

尔时近塔村人见王疑怪。即便向王作如是言。大王。当知此非佛塔。即说偈言

  尼揵甚愚痴　　邪见烧其意
  斯即是彼塔　　王作佛心礼
  此塔德力薄　　又复无舍利
  不堪受王敬　　是故今碎坏

伽腻吒王倍于佛法生信敬心。身毛皆竖悲喜雨泪。而说偈言

  此事实应尔　　我以佛想礼
  此塔必散坏　　龙象所载重
  非驴之所堪　　佛说三种人
  应为起塔庙　　释迦牛王尊
  正应为作塔　　尼揵邪道灭
  不应受是供　　不净尼揵子
  不应受我礼　　此塔崩坏时
  出于大音声　　喻如多子塔
  佛往迦叶所　　迦叶礼佛足
  是我婆伽婆　　是我佛世尊
  佛告迦叶曰　　若非阿罗汉
  而受汝礼者　　头破作七分
  我今因此塔　　验佛语真实

如此木石无有心识。而为尼揵作明证。验知非一切智。王见是已于大众前欢喜踊跃。倍生信心。容颜怡悦。而作是言。南无婆伽婆。一切所尊解脱之师。释迦牟尼佛师子吼言。此法之外。更无沙门及婆罗门。佛语真实无有错谬。诸有众生一足二足无足多足。有色无色有想无想乃至非想非非想。于此众中唯有如来最为尊胜。举要言之。佛所说者今日皆现。一切外道不如草芥。况复尼揵师富兰那迦叶。即说偈言

  我是人中王　　不堪受我礼
  况复转轮王　　阿修罗王等
  此塔于今日　　如为大象王
  牙足之威力　　摧破令碎坏
  身具四种结　　故名尼揵陀
  犹如大热时　　能除彼热者
  名为尼陀伽　　如来佛世尊
  能断一切结　　真是尼陀伽
  以是于今者　　尼揵诸弟子
  及诸余天人　　皆应供养佛
  佛种族智慧　　名称甚广大
  如此之塔庙　　天人阿修罗
  若其礼敬时　　无有倾动相
  犹如蚊子翅　　扇于须弥山
  虽尽其势力　　不能令动摇

是故若人欲得福德。宣应礼拜佛之塔庙

    （三二）

复次若人学问。虽复毁行。以学问力寻能得道。以是义故应勤学问。我昔曾闻。有一多闻比丘住阿练若处。时有寡妇数数往来此比丘所听其说法。于时学问比丘于此寡妇心生染着。以染着故所有善法渐渐劣弱。为凡夫心结使所使。与此妇女共为言要。妇女言。汝今若能罢道还俗。我当相从。彼时比丘即便罢道。既罢道已不能堪任世间苦恼。身体羸瘦不解生业。未知少作而大得财。即自思惟。我于今者作何方计得生活耶。复作是念。唯客杀羊用功极轻兼得多利。作是念已求觅是处。以凡夫心易朽败故造作斯业。遂与屠儿共为亲友。于卖肉时有一相识乞食道人。于道路上偶值得见。见已便识头发蓬乱。着青色衣身上有血。犹如阎罗罗刹。所执肉称悉为血污。见其称肉欲卖与人。比丘见已即长叹息作是思惟。佛语真实凡夫之心轻躁不停。极易回转。先见此人勤修学问护持禁戒。何意今日忽为斯事。作是念已。即说偈言

  汝若不调马　　放逸造众恶
  云何离惭愧　　舍弃调伏法
  威仪及进止　　为人所乐见
  飞鸟及走兽　　睹之不惊畏
  行恐伤蚁子　　慈哀怜众生
  如是悲愍心　　今为安所在

凡夫之人其心不定。正可名为沙门婆罗门数。是故如来不说标相。若得见谛真实。是名为沙门及婆罗门。复说偈言

  勇捍而自称　　谓己真沙门
  为此不调心　　忽作斯大恶

说是偈已。寻即思惟。我于今者作何方便令其开悟。如佛言曰。若教人时先当令其于四不坏生清净信。此四不坏能令众生得见四谛。今当为说作业根本。作是念已而语之言。汝于今者极善称量。时卖肉者作是念言。此比丘既不买肉。何故语我极善称量。作是念已。即说偈言

  此必有悲愍　　而来见济拔
  如斯之比丘　　久离市易法
  见吾为恶业　　故来欲救度
  实是贤圣人　　为我作利益

说是偈已。寻忆昔者为比丘时造作诸行。念先所诵经名曰。苦聚欲过欲味。思忆此已。即以肉称远投于地。于生死中深生厌患。语彼比丘大德。大德而说偈言

  欲味及欲过　　何者为最多
  我以惭愧鞙　　捉持智慧秤
  思量如此事　　心已得通达
  不见其有利　　纯睹欲衰患
  以是故我今　　宜应舍离欲
  往诣于僧坊　　复还求出家
  我今为欲作　　身苦极下贱
  虽是现在身　　即如堕恶道
  我昔出家时　　滤水而后饮
  悲愍护他命　　无有伤害心
  今日如恶鬼　　食人精血者
  我今乐杀害　　习而不能舍
  善哉佛所说　　亲近于欲者
  无恶而不造　　我今为欲使
  衰苦乃至此　　一切种智说
  四谛我未证　　从今日已去
  终不更放逸　　十力尊所说
  前为放逸者　　后止更不作
  如月离云翳　　明照于世间
  是故我今当　　专心持禁戒
  设头上火然　　衣服亦焚烧
  我当坚精进　　修行调顺法
  断难伏结使　　必令得寂灭
  假毁绝筋脉　　形体皆枯干
  不见四谛者　　我终不休息
  先灭结使怨　　得胜报施恩

尔时比丘知其心念。彼智慧火方始欲然。即说偈言

  汝今若出家　　必应得解脱
  迦梨与僧钳　　及以质多罗
  如此等比丘　　皆七返罢道
  后复还出家　　获得阿罗汉
  十力世尊戒　　汝亦不毁犯
  汝不起邪见　　汝有多闻智
  生于厌离善　　修习寂静乐
  汝有多闻灯　　结使风所灭
  汝还修多闻　　必至无畏方
  为结之所漂　　当依修定力
  修定得胜力　　明了见结使
  由汝常修集　　故乐出家法
  心近善功德　　为结使所坏
  修集于正道　　是意捉结使
  如象绝羁靽　　自恣随意去

时罢道比丘即舍恶业。出家精勤得阿罗汉果

    （三三）

复次若欲庄严无过善业。是故应当勤修诸善。我昔曾闻。有一田夫聪明黠慧。与诸徒伴共来入城。时见一人容貌端正庄严衣服。种种璎珞服乘严丽。多将侍从。悉皆严饰瑰玮可观。彼聪明者语诸行伴。不好不好。同伴语言。如此之人威德端正。深可爱敬有何不好。聪明者言。我自不好亦不以彼用为不好。由我前身不造功德。致使今者受此贱身。无有威势人所不敬。若先修福。岂当不及如此人者。是故我今应勤修善。必使将来有胜于彼。即说偈言

  彼舍于放逸　　修善获福利
  我由放逸故　　不修功德业
  是以今贫贱　　下劣无威势
  我今自愧责　　故自称不好
  我今自观察　　穷贱极可愍
  结使所欺诳　　放逸之所坏
  自从今以后　　勤修施戒定
  必使将来生　　种姓好眷属
  端正有威德　　财富多侍从
  众事不可嫌　　为世所尊敬
  莫如今日身　　自悔无所及
  恶心为我怨　　欺我致贫贱
  心能自悔责　　修善得快乐
  设造恶业时　　众善都不生
  制心修善者　　荣乐无不具
  世间语不虚　　善恶报差别
  佛说八正道　　能至于涅槃
  若心着财利　　富贵及荣胜
  求于后有者　　不免衰老患
  我当勤精专　　趣向无畏方
  譬如醉画师　　画作诸形像
  醒已觉其恶　　除灭作胜者
  先世愚痴故　　造作今恶身
  今当灭恶业　　将来求胜报
  见恶果报已　　智者深自责

    （三四）

复次若闻善说应当思惟必得义利。是故智者常应听受善妙之法。我昔曾闻。舍卫国中佛与阿难旷野中行。于一田畔见有伏藏。佛告阿难。是大毒蛇。阿难白佛。是恶毒蛇。尔时田中有一耕人。闻佛阿难说有毒蛇。作是念言。我当视之。沙门以何为恶毒蛇。即往其所见真金聚。而作是言。沙门所言是毒蛇者。乃是好金。即取此金。还置家中。其人先贫衣食不供。以得金故转得富饶。衣食自恣。王家策伺怪其卒富。而纠举之系在狱中。先所得金既已用尽。犹不得免。将加刑戮。其人唱言。毒蛇阿难。恶毒蛇世尊。傍人闻之。以状白王。王唤彼人而问之曰。何故唱言。毒蛇阿难。恶毒蛇世尊。其人白王。我于往日在田耕种。闻佛阿难说言毒蛇。是恶毒蛇。我于今者。方乃悟解实是毒蛇。即说偈言

  诸佛语无二　　说为大毒蛇
  阿难白世尊　　实是恶毒蛇
  恶毒蛇势力　　我今始证知
  于佛世尊所　　倍增信敬心
  我今临危难　　是故称佛语
  毒蛇之所螫　　正及于一身
  亲戚及妻子　　奴婢僮仆等
  一切悉无有　　而受苦恼者
  财宝毒蛇螫　　尽及家眷属
  我今于财宝　　及与亲戚等
  视如恶毒蛇　　嗔恚发作时
  智者宜速离　　如舍恶毒蛇
  应速求出家　　行诣于山林
  谁有智慧者　　见闻如此事
  而当着财宝　　封惑迷其心
  我谓得大利　　而反获衰恼

王闻偈已深知是人于佛语中生信解心。即说偈言

  汝今能信敬　　悲愍之大仙
  所说语真实　　未曾有二言
  先所伏藏财　　尽以用还汝
  更复以财宝　　而以供养汝
  能敬信调御　　善逝实语故
  大梵之所信　　拔梨阿修罗
  天王及帝释　　我等与诸王
  城中诸豪族　　婆罗门刹利
  尊胜智见人　　无不信敬者
  能同我信故　　现得于花报
  今信最信处　　应获第一果

    （三五）

复次诸欲求利者。或得或不得。有真善心者不求自得利实。无真善心者为得贪利故。应作真善心。我昔曾闻。有一国王。时辅相子其父早丧。其子幼稚未任绍继。钱财已尽。无人通致可得见王。穷苦自活。遂渐长大有辅相才。理民断事一切善知。年向成立盛壮之时。形体姝大勇猛大力才艺备具。作是思惟。我今贫穷当何所作。又复不能作诸贱业。今我无福。所有才艺不得施行。复不生于下贱之家。又闻他说是偈言

  业来变化我　　穷困乃如是
  父母之家业　　今无施用处
  下贱所作业　　非我所宜作
  若我无福业　　应生下贱家
  生处虽复贵　　困苦乃如是
  贱业极易知　　然我所不能
  当作私窃业　　使人都不知
  正有作贼业　　覆隐人不觉
  腰系二箭筒　　并持钢利剑
  缚[跳-兆+專]手秉弓　　种种自庄严
  喻如师子儿　　都无有所畏

说是偈已作是思惟。设劫余处或令他贫。我当劫王。作是念已。至王宫中诣王卧处。王觉有贼怖不敢语。持王衣服并诸璎珞取安一处。时王头边有一器。水边复有灰。饥渴所逼。谓灰是糗和水而饮。饮已饱满。乃知是灰。即自思惟。灰犹可食况其余物。我宁食草何用作贼。先父以来不为此业。即弃诸物还来归家。王见空出。叹言善哉。即唤其人而语之言。汝今何故既取此物。还置于地。而便空去。白言。大王。听我所说。即说偈言

  何故作非理　　以为饥渴故
  灰水止饥渴　　是故息贼心
  今知是饥渴　　易可得止息
  我饮灰水已　　掷器着地中
  惭愧生悔恨　　不复更造恶
  大王应当知　　我非凡庶人
  乃是辅相子　　由家穷困故
  故来至王宫　　造作非法事
  从今日已去　　常欲饮灰水
  食草而自活　　不为偷盗业
  我家昔先人　　自有家礼教
  宁当自灭身　　不毁旧法训

王见此事叹未曾有。称种姓子真实不虚。虽有[億-音+(夫*夫)]过寻能改悔。即说偈言

  贫穷坏志耐　　并弃于惭愧
  凡下鄙恶人　　速疾造恶业
  以己家法钩　　能制非法象
  汝能自抑心　　不违家教法
  能有是贤行　　还袭汝父处
  汝今除痴心　　能作难有事
  我今极欢喜　　用汝为辅相
  不须覆观察　　我已见汝行
  心坚志勇健　　兼复有智能
  我今自见知　　斯事实难有
  才业倍胜父　　以心真善故

是故智者。当作真实不应虚伪

    （三六）

复次现在结使虽复不起。若未断结结使之得犹故成就。如以冷水投热汤中。我昔曾闻。有一师共一弟子。于其冬日在暖室中见有火聚无有烟焰。师语弟子。汝见是火无烟焰不。弟子言见。师语弟子。汝着干薪烟即时起。复言。口吹火焰乃出。师为弟子。而说偈言

  先火无烟焰　　慈心不净观
  现在结不生　　如火无烟焰
  如火得干薪　　烟焰俱时起
  心火遇因缘　　值恶知识时
  嗔恚烟便起　　若睹好色时
  贪欲火炽然　　是故应断得
  成就具三明　　为断贪嗔痴
  应勤修精进　　明行足断心
  结使草不生　　喻如常行道
  众卉皆不出　　贪欲及嗔恚
  未遇缘不起　　根本未断故
  遇缘还复发　　喻如得疟病
  四日定发现　　于三二日时
  遇缘还复发　　又似世俗定
  掩按结不起　　都无有患相
  欲如毒树根　　不拔芽还生
  如人耻白发　　并剃其黑者
  剃之未久间　　白发寻还生
  不永断结使　　其事亦如是
  欲结及嗔恚　　逼戒行机关
  对治隐不起　　不造身口业
  便生难有想　　结使后还起
  毁犯于戒行　　贪嗜着五欲
  如蛇隐入穴　　还出则螫人

    （三七）

复次施为解脱不为财物。若为财物不名为施。若为解脱则得无生及涅槃乐。是故智者应为解脱而行布施。我昔曾闻。有一檀越诣僧房设会。檀越知识道人语上座言。今日檀越饮食精细。好为檀越耐心说法。是时上座已得三明六通具八解脱。善知他心深观察之。为何事故而设此会。乃知此会为财利故。尔时上座为此檀越说三恶道苦。而作是言。善哉善哉。檀越汝今所设供养。极是时施。色香美味皆悉具足。极为清净。三恶道中无所乏少。时知识道人语上座言。何以为他咒愿。三恶道中都无所乏。时僧上座语彼道人子。我虽年老倒错说法。然此檀越不习于戒结使所使。我观彼心故作是说。此檀越为五欲乐及财宝畜生。即说偈言

  施者所生处　　财宝极广大
  以恃财宝故　　能令起憍慢
  憍慢越法度　　盲冥愚凡失
  以越法度故　　则堕三恶趣
  处于三恶道　　犹如己舍宅
  若生人天中　　如似暂寄客
  是故戒施伴　　俱受于涅槃
  戒能得生天　　施能备众具
  所作为解脱　　必尽于苦际
  譬如种藕根　　花叶悉具得
  其根亦可食　　修行于施戒
  亲近解脱林　　快乐喻花叶
  根喻于解脱　　是故修戒施
  必当为解脱　　不应为世利

    （三八）

复次离诸难亦难。得于人身难。既得离诸难。应当常精勤。我昔曾闻。有一小儿闻经中说。盲龟值浮木孔其事甚难。时此小儿故穿一板作孔受头掷着池中。自入池中低头举头欲望入孔。水漂板故不可得值。即自思惟。极生厌恶。人身难得佛以大海为喻。浮木孔小盲龟无眼。百年一出实难可值。我今池小其板孔大。复有两眼日百出头。犹不能值。况彼盲龟而当得值。即说偈言

  巨海极广大　　浮木孔复小
  百年而一出　　得值甚为难
  我今池水小　　浮木孔极大
  数数自出头　　不能值木孔
  盲龟遇浮木　　相值甚为难
  恶道复人身　　难值亦如是
  我今值人身　　应当不放逸
  恒沙等诸佛　　未曾得值遇
  今日得咨受　　十力世尊言
  佛所说妙法　　我必当修行
  若能善修习　　济拔极为大
  非他作己得　　是故自精勤
  若堕八难处　　云何可得离
  世间业随逐　　堕堕于恶道
  我今当逃避　　得出三有狱
  若不出此狱　　云何得解脱
  畜生道若干　　历劫极长久
  地狱及饿鬼　　黑闇苦恼深
  我若不勤修　　云何而得离
  崄难诸恶道　　今日得人身
  不尽苦边际　　不离三有狱
  应当勤方便　　必离三有狱
  我今求出家　　必使得解脱

    （三九）

复次财钱难舍。智者若能修于小施莫起轻想。我昔曾闻。须和多国昔日有王名萨多浮。时王游猎偶值一塔。即以五钱布施彼塔。有一旃陀罗遥唱善哉。即遣使捉将至王所。时王语言。汝今见我布施小故讥笑我耶。彼人白王。施我无畏然后当语。我于昔日于崄道中劫掠作贼。捉得一人急拳其手。我即思惟。此人拳手必有金钱。语令开手其人不肯。我捉弓箭用恐彼人。语言放手犹故不肯。我即挽弓向之。以贪宝故即便射杀。杀已即取得一铜钱。宁惜一钱不惜身命。如今大王无逼恼者。能持五钱用施佛塔。是故我今叹言善哉。即说偈言

  挽弓圆如轮　　将欲害彼命
  彼宁丧身命　　不肯输一钱
  我见如此人　　舍命不舍钱
  是故我今者　　见有舍钱者
  生于希有想　　叹言难可作
  不见有弓刀　　强逼大王者
  亦无有畏忌　　开意舍难舍
  苦求乃得钱　　是故我今日
  见有舍财者　　心生未曾有
  我自见其证　　极苦不肯舍
  大王今当知　　悭心难可舍

    （四○）

复次善观察所作当时虽有过后必有大益。我昔曾闻。有一比丘常被盗贼。一日之中坚闭门户。贼复来至扣门而唤。比丘答言。我见汝时极大惊怖。汝可内手于彼向中。当与汝物。贼即内手置于向中。比丘以绳系之于柱。比丘执杖开门打之。打一下已语言。归依佛。贼以畏故即便随语归依于佛。复打二下语言归依法。贼畏死故复言归依法。第三打时复语之言。归依僧。贼时畏故言归依僧。即自思惟。今此道人有几归依。若多有者必更不见此阎浮提。必当命终。尔时比丘即放令去。以被打故身体疼痛久而得起。即求出家。有人问言。汝先作贼造诸恶行。以何事故出家修道。答彼人言。我亦观察佛法之利然后出家。我于今日遇善知识。以杖打我三下。唯有少许命在不绝。如来世尊实一切智者。若教弟子四归依者我命即绝。佛或远见斯事教出比丘打贼三下。使我不死。是故世尊唯说三归不说四归。佛愍我故说三归依不说四归。即说偈言

  决定一切智　　以怜愍我故
  是以说三归　　不说有第四
  为于三有故　　而说三归依
  若当第四者　　我则无归依
  我今可怜愍　　身命于彼尽
  我见佛世尊　　远睹如斯事
  生于未曾有　　是故舍贼心
  有因粗事解　　或因细事悟
  粗者悟粗事　　细者解细事
  由我心粗故　　因粗事解悟
  我解斯事故　　是以求出家

大庄严论经卷第六大庄严论经卷第七

        马鸣菩萨造

        后秦三藏鸠摩罗什译

    （四一）

复次利养乱于行道。若断利养善观察嗔。我昔曾闻。有一比丘在一园中。城邑聚落竞共供养。同出家者憎嫉诽谤。比丘弟子闻是诽谤。白其师言。某甲比丘诽谤和上。时彼和上闻是语已。即唤谤者善言慰喻。以衣与之。诸弟子等白其师言彼诽谤人是我之怨。云何和上慰喻与衣。师答之言。彼诽谤者于我有恩应当供养。即说偈言

  如雹害禾谷　　有人能遮断
  田主甚欢喜　　报之以财帛
  彼谤是亲厚　　不名为怨家
  遮我利养雹　　我应报其恩
  雹害及一世　　利养害多身
  雹唯害于财　　利养毁修道
  为雹所害田　　必有少遗余
  利养之所害　　功德都消尽
  如彼提婆达　　利养雹所害
  由彼贪着故　　善法无毫厘
  众恶极炽盛　　死则堕恶道
  利养剧猛火　　亦过于恶毒
  师子及虎狼　　智者观察已
  宁为彼所伤　　不为利养害
  愚者贪利养　　不见其过恶
  利养远圣道　　善行灭不生
  佛已断诸结　　三有结都解
  功德已具满　　犹尚避利养
  众中师子吼　　而唱如是言
  利养莫近我　　我亦远于彼
  有心明智人　　谁当贪利养
  利养乱定心　　为害剧于怨
  如以毛绳戮　　皮断肉骨坏
  髓断尔乃止　　利养过毛绳
  绝于持戒皮　　能破禅定肉
  折于智慧骨　　灭妙善心髓
  譬如婴孩者　　捉火欲食之
  如鱼吞钩饵　　如鸟网所覆
  诸兽坠阱陷　　皆由贪味故
  比丘贪利养　　与彼亦无异
  其味极鲜少　　为患甚深重
  诈为谄佞者　　止住利养中
  亲近愦闹乱　　妨患之种子
  如似疥搔疮　　搔之痒转增
  矜高放逸欲　　皆因利养生
  此人为我等　　遮于利养怨
  我以是义故　　应尽心供养
  如是善知识　　云何名为怨
  由贪利养故　　不乐闲静处
  心常缘利养　　昼夜不休息
  彼处有衣食　　某是我亲厚
  必来请命我　　心意多攀缘
  败坏寂静心　　不乐空闲处
  常乐在人间　　田利毁败故
  不乐寂定法　　以舍寂定故
  不名为比丘　　亦不名白衣

    （四二）

复次俱得漏尽教学差别。我昔曾闻。尊者目连教二弟子。精专学禅而无所证。时尊者舍利弗问目连言。彼二弟子得胜法不。目连答言。未得。舍利弗又问言。汝教何法。目连答言。一教不净。二教数息。然其心意。滞而不悟。时舍利弗问目连言。彼二弟子从何种姓而来出家。答言。一是浣衣。二是锻金师。时舍利弗语目连言。金师子者应授安般。浣衣人者宜教不净。目连如法以教弟子。弟子寻即精勤修习得罗汉果。既成罗汉欢喜踊跃。即便说偈赞舍利弗

  第二转法轮　　佛法之大将
  于诸声闻中　　得于最上智
  有胜觉慧力　　呜呼舍利弗
  指导示解脱　　随顺本所习
  指导开悟我　　二俱速解脱
  行自境界中　　获得所应得
  行他境界者　　如鱼堕陆地
  我常在河侧　　习浣衣白净
  安心于白骨　　相类易开解
  不大加功力　　速疾入我意
  金师常吹[橐-石+非]　　出入气是风
  易乐入安般　　众生所玩习
  各自有胜力　　今者舍利弗
  佛法之鞅鞙　　佛说舍利弗
  第二转法轮　　真实是所应
  心得自在者　　能使我二人
  善知禅径路　　我如不调象
  法中之大将　　言教调顺我
  使到安隐处　　故我大欢喜

    （四三）

复次善根熟者虽复逃避如来大悲终不放舍。我昔曾闻。如来无上良厚福田。行来进止常为福利。非如世间所有田也。欲示行福田异于世间田。行福田者往至檀越下种人所入舍卫城分卫。乃至为菩萨时入王舍城乞食。城中老少男女大小。见其容仪心皆爱敬。余如佛本行中说。昔佛在时众生厌恶。善根种子极易生芽。佛所应化为度人故入城乞食。即说偈言

  若以深信心　　礼敬佛足者
  是人于生死　　便为不久住
  能行善福田　　供养作因缘
  必获大果报　　能以信敬心
  以土著佛钵　　终不无果报

如来入城现神足时。一切人民各各相语。佛来入城。余如诸经中。佛来入城时所有严丽种种具足。男女大小闻佛入城一切扰动。犹如大海风鼓涛波出大音声。阎浮提界亦未曾有如是形相。尔时城中除粪秽人名曰尼提。发长蓬乱垢腻不净。所著衣裳悉皆弊坏。若于道中得弊纳者。便用补衣。欲示宿世不善业故。背负粪瓨。欲远弃去。于路见佛瞻仰尊颜。如睹大海。圆光一寻以庄严身。如真金聚无诸垢秽。所著袈裟如赤栴檀。亦如宝楼观之无厌。即说偈言

  金色如华敷　　衣如赤栴檀
  衣服仪齐整　　清净如铜镜
  如似秋月时　　日处虚空中
  世尊处大众　　严净如秋月

尔时众生见佛世尊生大欢喜。畜生见佛。眼根悦乐况复人也。即说偈言

  见色无比类　　深心极爱敬
  堪为禅定器　　威光倍赫奕
  邪见毒恶心　　睹佛犹悦豫
  观其诸形体　　触目视无厌
  睹见心悦豫　　身体悉照曜
  瞻之转炽盛　　形体圆满足
  无可嫌呵处　　种姓可叹美
  无能讥论者　　明智善丈夫
  相续出是种　　世人宝严饰
  以助形容好　　佛身相好具
  不假外庄严　　相好众爱乐
  显好常随身　　世人自璎珞
  不得常为好　　莲华悉开敷
  阿输伽敷荣　　严饰于大地
  显好不如佛　　净目众相好
  炽然庄严身　　喻如摩尼铠
  众宝而校饰　　亦犹池水中
  众华以庄严　　如是等比类
  不及如来身　　善逝之形体
  相好炳然着　　犹如虚空中
  净无云翳时　　众星庄严月
  善行美妙器　　瞻仰无厌足
  如饮甘露味　　犹如净满月
  为人所爱乐　　妙相以庄严
  善调伏威德　　众德备足者
  谁能具称叹　　诸过恶已坏
  譬如生死中　　众伎变现形
  永无能变现　　仿佛似佛者
  虽作众妙像　　不及佛仪相
  佛之妙容相　　天人中无比

又复世尊不齐相好殊妙可叹。众行皆备功德悉具。说偈赞言

  如来所言说　　智者所钦仰
  威仪及举止　　终无有过失
  牟尼中最胜　　触事未曾有
  觉慧无动摇　　赞毁意不异
  以有十力故　　摽相极寂静
  满足而正直　　功德利益聚
  行步甚详雅　　为人所爱乐
  言说义深广　　视瞻极审谛
  详雅有次叙　　一切皆舍离
  食饮无贪着　　举要而言之
  无有不可爱

尔时尼提见无上调御诸根寂定。及比丘等根不散乱围绕侍从。心倍爱敬。复说偈言

  诸根悉寂静　　调根者围绕
  着于新色衣　　前后随导从
  众释中胜导　　金色不动摇
  四众常围绕　　如赤云绕日

尔时尼提既见佛已。自鄙臭秽。背负粪瓨。云何见佛。回趣异道以不见佛。心怀愁恼。我于先世不造福业。为恶所牵今受此苦。我今不愁斯下贱业。众人皆得到于佛前。我今见臭秽故不得往。以是之故懊恼燋心。即说偈言

  佛出世甚难　　难可得值遇
  人天阿修罗　　八部咸围绕
  我虽今遭值　　臭秽不得近
  明了有恶业　　罪报舍弃我

思惟是已。更从异巷舍而远避。然佛世尊大慈平等随逐不舍。即现彼巷尼提前立。尼提见已复生惊怖。我向避佛今复睹见。当何处避。惊怖忧恼而自责言。我甚薄福诸佛香洁。我当云何以此极秽逼近于佛。若当逼近罪益深重。先世恶业使我乃尔。即说偈言

  天以栴檀香　　上妙曼陀花
  种种众供具　　持来奉世尊
  佛来入城时　　香水以洒地
  人天皆供养　　真是应供者
  云何执粪瓶　　而在于佛前

复自念言。当设何方念而得合所。又更舍佛入于异巷。如来如前复在彼巷。尼提见已倍复怪恼。而说偈言

  圆光周一寻　　色炎若干种
  城中诸人等　　合掌而围绕
  帝释执持拂　　人天皆供养
  我向避异巷　　复从此道来

作此偈已复自念言。今者世尊人天中上。我之鄙秽众生中下。我今云何以此臭秽而近世尊。即便回避入于异巷。尔时世尊先在彼立。既睹佛已惭耻却行。粪瓶撞壁寻即碎坏。粪汁流灌浇污衣服。自见秽污惭愧懊恼。颜色变异。而自念言。先虽臭秽尚有瓶遮。今瓶破坏。秽恶露现。甚可惭耻。甚自鄙责。而说偈言

  叹言咄怪哉　　我今如趣死
  臭秽遍身体　　云何当自处
  三界最胜尊　　而来趣近我
  塞遮我前路　　遂无逃避处
  怪哉极可恶　　内外皆不净
  惭耻大苦恼　　如似衰老至

尔时大众咸见世尊随尼提后。时彼众中有一比丘。作是念言。如来入城不于豪贵并卑贱家而从乞食。但随尼提。何故如是。此必有缘。复自念言。此事可解。即说偈言

  此必功德器　　为佛所追随
  如珠落粪秽　　挠搅而觅取
  如来录其心　　不择贵与贱
  不求种姓真　　妙胜作是说
  譬如医占病　　看病腹鞕软
  随患投下药　　亦不观种族
  如来以平等　　观察心坚软
  亦不择种姓　　与药下烦恼

尔时尼提于隘巷中遇值世尊。惭愧踡缩无藏避处。合掌向地作如是言。汝今能持一切众生。愿开少处容受我身。即说偈言

  如来于今者　　转来逼近我
  我身甚臭秽　　不得近世尊
  善哉开少分　　愿容受我身

尔时如来大悲熏心。安乐利益一切众生。和颜悦色到尼提边。世尊以柔软雷音而安慰之。令彼身心怡悦快乐。佛命尼提。尼提闻已周慞四顾。如佛所命三界至尊岂可唤我鄙贱之人。将无有人与我同字唤于彼耶。佛心平等断于爱憎。世尊举手向彼尼提。其指纤长爪如赤铜。指间网缦以覆其上。掌如莲花。柔软净洁相轮之手。欲使尼提生勇悍心。即与尼提而说偈言

  汝有善根缘　　故我至汝所
  我今既来至　　汝何故逃避
  应当住于此　　汝今身虽秽
  心有上善法　　殊胜之妙香
  今在汝身外　　不宜自鄙贱

于时尼提闻佛唤已。举目睹佛其心勇悍。合掌向佛而作是言。无归依者为作归依。于诸众生无有因缘而生子想。其心平等实是真济。今佛世尊与我共语。如以甘露洒我身心。即说偈言

  假使大梵王　　与我共谈议
  天帝之尊重　　屈临见携抱
  转轮大圣王　　同坐一器食
  不如三界尊　　垂哀赐一言
  今我蒙慈眷　　欢喜过于彼
  简练去秽恶　　不善相已灭
  善相具足生　　自在者济拔
  令我受快乐　　世尊足上尘
  帝释以顶戴　　犹名福所护
  况我极鄙劣　　亲承佛音教
  而自称我名　　当不生欣庆

佛告尼提。汝于今者能出家不。于时尼提闻是语已心生欢喜。即说偈言

  如我贱种类　　颇任出家不
  世尊垂哀愍　　设得出家者
  如取地狱人　　安置着天上

佛告尼提。汝今不应作是思惟。即说偈言

  如来不观察　　种族及贵富
  唯观众生业　　过去善种子
  一切烦恼缚　　不尽得解脱
  生老病死等　　苦乐悉皆同
  云何婆罗门　　独能得解脱
  余人不能得　　文字及音声
  岂唯婆罗门　　余姓亦复知
  譬如渡河津　　不但婆罗门
  余姓亦复能　　一切诸所作
  唯婆罗门能　　余人不能耶
  汝今但应当　　信我故出家
  如我佛法中　　悲心无偏党
  不同诸外道　　有所隐藏法
  济度悉平等　　佛法无损减
  说法无偏党　　平等示正道
  为一切众生　　作安隐正路
  譬如大市中　　市买一切物
  我法市亦尔　　不择其种姓
  富贵及贫贱　　譬如清流水
  刹利婆罗门　　毗舍及首陀
  无有遮护者　　不限人非人
  一切皆来饮　　我法亦如是
  我今亦不齐　　比丘比丘尼
  普为于世间　　人天之大医

我不必为贵撰择贤王等。亦度下贱优波离等。我不齐为大富长者须达多等。亦度贫穷须赖多等。我不齐为大智舍利弗。亦为钝根周利槃特等。我不齐为少欲知足摩诃迦叶。亦为多欲婆难陀等。我不齐为耆旧宿德优楼频螺迦叶。亦为幼稚须陀耶等。我不齐为憍慢婆迦赖等。亦为极恶鸯掘摩罗手捉剑者。我不齐为多智男子而为说法。亦为浅智女人而为说法。我不齐为出家之众而作真济。亦为极恶在家之人而为说法。我不齐为少欲之人而为说法。亦为在家幼子五欲自恣。说四真谛。我不齐为放舍众务逋多梨说。亦为经理国事多诸世务频婆娑罗王等说。我不齐为断酒之人说。亦为极醉郁伽等说使得道迹。我不齐为乐修定离越等说离生死法。亦为失子狂乱心婆私吒说。我不齐为贤德等优婆塞种中生者说法。亦为邪见弟子阿须拔提等说。我不齐为盛壮罗吒和罗说法。亦为衰老罗拘罗等说。我不齐为宿旧婆拘罗说得罗汉。亦为七岁沙弥须陀延说使得罗汉。我不齐为十六波罗延心中难问答所疑。亦为六十聚落婴愚贪欲求女人者说。我不齐为满愿子等大论牛王辩才无尽者说。亦为浅智达摩地那比丘尼说使得深智能解大丈夫有所问难。我不齐为富贵大王夫人弥拔提等说使得道果。亦为下贱僮使鸠熟多罗等说使得道迹。我不齐为贞妇毗舍佉说。亦为淫女莲华等说。我不齐为大德辩才女人瞿昙弥等说。亦为七岁沙弥尼至罗能摧伏外道者说。尔时世尊即说偈言

  依我佛法中　　速疾应出家
  因智得甘露　　不由种族姓
  四大及以空　　贵贱等同有
  无智则不得　　不必在种姓

尔时尼提即奉佛教。寻便出家得阿罗汉。时舍卫城中长者婆罗门闻尼提得出家。皆生讥论嗔忿嫌恨。而作是言。彼尼提者鄙秽下贱今得出家。若设会时尼提来者污我舍宅床蓐。举国纷纭。遂至上彻波斯匿王。时王闻已语诸臣言。汝等今者勿用纷纭。我今当往诣世尊所启白如来。更不听斯下贱者使得出家。时王将侍从往诣祇洹。见一比丘坐大石上缝粪扫衣。有七百梵天在其左右。有合掌礼敬者。有取缕者。有贯针者。如修多罗中广说。时诸天等说偈赞言

  观察诸根寂　　容仪威德盛
  得具于三明　　利根不退转
  众善悉备满　　容纳粪扫衣
  七百威德天　　上从梵宫来
  归命来敬礼　　度于彼岸者

时波斯匿王不识尼提。而语之言。汝今为我往白世尊。波斯匿王今在门外欲来见佛。时彼尼提闻已即从石没。如入于水踊身佛前。而白佛言。波斯匿王今在门外欲见世尊。世尊语言。还从本道可往唤前。尼提奉命还从石出唤波斯匿王。时波斯匿王顶礼问讯白世尊言。向彼比丘是何大德。为诸天供养奉侍左右。又能于石出入无碍。说偈问言

  佛智净无碍　　无事不通达
  我欲所问者　　佛已先知之
  先事且小住　　我欲有所问
  向见一比丘　　石上而出入
  如鸥在水中　　浮沉得自在

尔时世尊告波斯匿王言。向者比丘若欲知者。是王所疑鄙贱尼提即其人也。王闻是已闷绝躃地。即自悔责。而作是言。我为自烧。云何乃于如是大德生于讥嫌。见是事已于佛法所得未曾有。倍生信心即礼佛足。而说偈言

  譬如须弥山　　众宝所合成
  飞鸟及走兽　　至山皆金色
  昔来虽曾闻　　今始方证知
  佛如须弥山　　无量功德聚
  有来依佛者　　变为贵种族
  佛不观种姓　　富贵及名闻
  犹如医占病　　亦不观种姓
  但授诸良药　　令其病得愈
  贵贱资气同　　皆出于不净
  成就得道果　　等同无差别
  一切种姓同　　证果都无异

尔时世尊为欲增长波斯匿王淳信心故说四种姓可净。若婚娶时取四种姓。此四种姓皆可得净。佛告大王。若取妇嫁女应择种姓。此佛法中唯观宿世善恶因缘不择种姓。唯观信施不观珍宝。索戒清净不索家门清净。索定自在不索种姓端严。观其智慧不观所生。即说偈曰

  如炼山石中　　而取于真金
  譬如伊兰木　　相瑳便火出
  亦如淤泥中　　出生青莲花
  不观所生处　　唯观于德行

若生上族有德行者应当供养。若生下贱种有德行者亦应供养。诸有智者应当供养。有德之人种姓有别德行无异。犹如伊兰及栴檀木俱能出火热与光明无有别异。佛语真实无有过失。深入人心使王得解。波斯匿王顶礼佛足五体投地。南无归命调御丈夫一切种智。于一切义无有障碍。十力勇猛四无所畏。婆伽婆三藐三佛陀。于一切众生作不请亲友。于四种姓都无偏党。略说如是。即说偈言

  一切种智海　　净意度彼岸
  世界佛独悲　　心意无秽恶
  为一切众生　　作于最亲友
  独一说解脱　　然示种种道
  依智多方便　　外道狂颠倒
  粗涩之苦行　　专迷着种姓

波斯匿王礼佛及尼提足已。还舍卫城

    （四四）

复次虽不入见谛修学多闻力诸魔不能动应勤修学问。我昔曾闻。有一魔化作比丘来至僧坊。有一法师在众中说法。化比丘言。我得罗汉道。若有所疑今悉可问。于时众僧语法师言。疏其所说。时彼法师问化比丘。云何断结云何入定。化比丘颠倒说法。时法师语众僧言。此非罗汉。其语不可疏。时化比丘踊身虚空作十八变。时会大众讥呵法师。如此之人。师今云何说非罗汉。尔时法师虽被讥呵。以多闻力故犹说言非。若是罗汉。云何所说颠倒然复能飞。我于今者知复云何。即说偈言

  我于功德所　　都无嫉怨心
  以阿毗昙石　　磨试知是非
  如似被金涂　　磨时色不显
  金若不真者　　以石磨则知
  佛以智印印　　与印不相应
  甘露城极深　　无印不得入
  欲入甘露城　　我欲笑于彼

诸人问言。若非罗汉云何能飞。于时法师复说偈言

  或是因陀罗　　或是幻所作
  佛法中棘刺　　必是魔所为

时化比丘还复本身深生欢喜。呜呼佛法极精妙。依闻能如是决定分别我。即说偈言

  首罗居士等　　已得法眼净
  不可得动摇　　此事不可奇
  以己智力故　　汝今不见谛
  心坚不可动　　此事实希有
  无有圣智力　　而我不能动
  是事为希有　　归依佛涅槃
  彼言真实故　　智者不动摇
  佛一切种智　　说观察罗汉
  无有能坏者　　犹如大海潮
  终不过其限　　假使火作冷
  风性确然住　　如来所说语
  都无有变异　　以是故佛语
  于诸论最上　　如似日光明
  除灭一切闇　　应供极真实
  机辩显分明　　善察者分别
  不能观察者　　不见如此理
  实语与妄语　　此二相违远
  佛语及外论　　其事亦如是

大庄严论经卷第七大庄严论经卷第八

        马鸣菩萨造

        后秦三藏鸠摩罗什译

    （四五）

复次治身心病唯有佛语。是故应勤听于说法。我昔曾闻。汉地王子眼中生瞙遍覆其目。遂至闇冥无所睹见。种种疗治不能瘳除。时竺叉尸罗国有诸商估来诣汉土。时汉国王问估客言。我子患目。尔等远来颇能治不。估客答言。外国有一比丘名曰瞿沙。唯彼能治。时王闻已即大资严。便送其子向竺叉尸罗国。到彼国已至尊者瞿沙所。而作是言。吾从远方故来疗目。唯愿哀愍为我治眼。尔时尊者许为治眼。多作铜盏赋与大众。语诸人言。闻我说法有流泪者置此碗中。因即为说十二缘经。众会闻已啼泣流泪以碗承取聚集众泪向王子所尊者瞿沙即取众泪置右掌中。而说偈言

  我今已宣说　　甚深十二缘
  能除无明闇　　闻者皆流泪
  此语若实者　　当集众人泪
  人天夜叉中　　诸水所不及
  以洗王子眼　　离障得明净
  寻即以泪洗　　肤翳得消除

尔时尊者瞿沙以泪洗王子眼得明净已为欲增长大众信心。而说偈言

  佛法极真实　　能速除翳障
  此泪亦能除　　如日消冰雪

是诸大众见是事已。合掌恭敬倍生信心。得未曾有身毛惊竖。即说偈言

  汝所作希有　　犹如现神足
  医药所不疗　　泪洗能除患

时诸比丘闻法情感悲泣雨泪。尊者瞿沙告诸众会。虽为是事此不为难。如来往昔亿千劫中修行苦行。以是功德集此十二因缘法药。能令闻者悲感垂泪。婆须之龙吐大恶毒。夜叉恶鬼遍满舍宅。吉毗坻陀罗根本厌道。此泪悉能消灭无遗。是乃为难。况斯翳障。犹如蚊翅而除灭之。何足为难。设大云雾幽闇晦冥恶风暴雨。此泪亦能消灭。是时狂醉象军及以步兵铠仗自严以泪洒之军阵退散。一切种智所修集法。其谁闻者而不雨泪。然以此泪能禳灾患。唯除宿业。彼时王子既得眼已欢喜踊跃。又闻说法厌患生死。得须陀洹果生希有想。即说偈言

  谁得闻佛法　　而不生欢喜
  我已深敬信　　至心听说法
  耳闻希有事　　目患亦消除
  慧眼与肉眼　　俱悉得清净
  治眼中最上　　无过于大仙
  我今稽首礼　　众医中最胜
  以一智宝药　　开我二眼净
  世间有心人　　谁不敬信者
  若设有少智　　云何不生信
  释迦牟尼尊　　众生之慈父
  言说甚美妙　　柔和可爱乐
  济拔事已竟　　得达于彼岸
  意根法微细　　作意当解了
  乃至边地人　　亦能得开悟

    （四六）

复次若得四不坏净宁舍身命终不毁害前物。是故应勤修四不坏净。我昔曾闻。有一罪人应就刑法。时旃陀罗次当刑人。彼旃陀罗是学优婆塞得见谛道。不肯杀人。典刑戮者极生嗔忿。而语之言。汝今欲违王宪法耶。优婆塞语典刑戮者言。汝甚无智。王今何必苦我杀人。虽复色身属王作旃陀罗。圣种中生名曰法身。不属于王非所制也。即说偈言

  释迦牟尼尊　　具一切种智
  因时能教化　　灭除一切过
  阎罗王之法　　果时始教化
  临苦为说苦　　易坏亦可违

时典刑戮者。以此人违犯王禁即将诣王言。此旃陀罗不用王教。王语之言。汝何故不用王教。白言。大王。今应生信发欢喜心。而说偈言

  除我三毒垢　　获得寂灭因
  无上之大悲　　十力世尊所
  受持于禁戒　　乃至蚊蚁子
  犹不起害心　　何况于人耶

时王语言。汝若不杀自命不全。此优婆塞见谛气势。便于王所抗对不难。而作是言。此身随王。王于我身极得自在。如我意者虽帝释教我犹不随。王闻此语极大嗔忿。敕令使杀。彼旃陀罗父兄弟七人尽不肯杀。王遂杀之有二人在。至第六者敕使杀之亦不肯杀。王又杀之。至第七者又不肯杀。王复杀之。老母启王。第七小者为我宽放。王言。今此人者是汝何物。老母答言。皆是我儿。王复问言。前六者非汝子耶。答言。亦是。王言。汝何以独为第七子耶。尔时老母。即说偈言

  大王应当知　　六子皆见谛
  悉是佛真子　　决定不作恶
  是故我不畏　　今此第七子
  犹是凡夫人　　脱为身命逼
  造作诸恶业　　是故我今者
  求王请其命　　人王得自在
  唯愿活此子　　临终时恐怖
  或能造诸恶　　凡夫临死时
  但睹其现身　　不见于后事
  能观后世报　　非凡夫境界

尔时大王而作是言。我于外道未闻是语。今说因果了如明灯。旃陀罗口作如是说。王生决定意名为贤圣村非是旃陀罗。虽名旃陀罗实修苦行者。自命尚不惜。况应诸亲属护戒剧护财。不顾身命及以眷属唯持禁戒。即说偈言

  世人观种族　　不观内禁戒
  护戒为种族　　设不护戒者
  种族当灭坏　　我是旃陀罗
  彼是净戒者　　彼生旃陀罗
  作业实清净　　我虽生王种
  实是旃陀罗　　我无悲愍心
  极恶杀贤人　　我实旃陀罗

尔时大王将诸眷属。诣于塳间供养其尸。王复说偈言

  此覆善功德　　如灰而覆火
  口虽不自说　　作业已显现
  帝释常供养　　如是坚行者
  不惜己身命　　而护于戒行

尔时彼王将诸群臣数千亿婆罗门等。步诣塳间而作是言。如是大士虽名旃陀罗实是大仙人。积聚死尸为其堕泪。王复说偈言

  勇健持戒者　　以刀分解身
  尸骸委在地　　血泥以涂身
  以持禁戒故　　今日舍此身
  坚心不犯恶　　守戒而至死
  得佛法味者　　智者皆应尔

王复说偈言

  愚痴之所盲　　贪欲之垢污
  着我所诸根　　掉动而不定
  不计于恶业　　但取现在乐
  结使垢涂污　　智者常观察
  身财危脆想　　亦如河岸树
  终不造恶业　　智水洗心垢

尔时大王近旃陀罗身。敬尚法故绕尸三匝。长跪合掌。而说偈言

  南无归命法　　善能观察者
  舍于短促命　　而不舍于法
  假设入火林　　见谛毁禁戒
  终无有是处　　此即是明证
  此人持佛语　　终无有二志
  卧于泥血中　　以护佛戒故
  此尸以火焚　　即变为灰土
  持戒善法名　　同于世界尽

    （四七）

以何因缘而说此事。欲示证道无有变异。佛说见谛终无毁破。四大可破。四不坏净终不可坏

复次心有憍慢无恶不造。慢虽自高名自卑下。是故应当断于憍慢。我昔曾闻。佛成道不久度优楼频螺迦叶兄弟眷属千人。烦恼既断须发自落。随从世尊往诣迦毗罗卫国。如佛本行中广说。阅头檀王受化调顺。诸释种等恃其族姓生于憍慢。佛婆伽婆。一身观者无有厌足。身体丰满不肥不瘦。婆罗门等苦行来久。身形羸弊。虽内怀道外貌极恶。随逐佛行甚不相称。尔时父王作是念言。若使释种出家以随从佛得相称副。作是念已。击鼓唱言。仰使释种家遣一人令其出家。即奉王敕。家遣一人度令出家。时优波离为诸释等剃须发之时涕泣不乐。释等语言。何故涕泣。优波离言。今汝释子尽皆出家。我何由活。时诸释等闻优波离语已。出家诸释尽以所著衣服璎珞严身之具成一宝聚。尽与优波离。语优波离言。以此杂物足用给汝终身自供。优波离闻是语已。即生厌离而作是言。汝等今皆厌患珍宝严身之具而皆散弃。我今何为而收取之。即说偈言

  是诸释种等　　弃舍诸珍宝
  如捐恶粪扫　　并及诸草叶
  彼舍于爱着　　云何方贪取
  我设取宝聚　　内心必贪着
  计为我所有　　是则为大患
  诸释舍所患　　我今设取者
  是为大过患　　譬如人吐食
  狗来啖食之　　我收他所弃
  与狗有何异　　我今畏宝聚
  如离四种毒　　善根内触发
  不贪恋宝聚　　我今必弃舍
  欲向世尊所　　求索出家法

时优波离说此偈已。复说偈言

  见他得胜法　　始生欣尚心
  愿令我己身　　同彼获胜事
  我今欲自出　　当勤作方便

时优波离复作念言。我今决定必当出家。但当勤求。千婆罗门先于佛所已得出家。释种刹利姓其数五百亦得出家。婆罗门刹利二姓俱贵。然我首陀其姓卑下。复为贱役。于彼胜中求索出家为可得不。我于今者有何势力。云何此中而得出家。即说偈言

  刹利姓纯净　　婆罗门多学
  生处如摩尼　　皆共聚集此
  我身首陀种　　云何得参豫
  如似破碎铁　　间错于真金
  婆伽婆佛陀　　我闻具种智
  今我当往彼　　悲愍一切者
  应净不应净　　应出不应出
  一切外道众　　不知解脱处
  唯有灭结者　　能知于解脱

时优波离说是偈已到世尊所。胡跪合掌右膝着地。而说偈言

  于四种姓中　　俱得出家不
  涅槃解脱乐　　我等可得耶
  善哉救世者　　大悲普平等
  哀愍愿听我　　得及出家次

尔时世尊知优波离心意调顺善根淳熟应可化度。即举相好庄严右手以摩其顶。而告之言。听汝出家。外道秘法不示弟子。如来不尔大悲平等。而无偏党等同说法。示其胜道而拔济之。犹市卖物不选贵贱。佛法亦尔。不择贫富及以种姓。即说偈言

  谁渴饮清流　　而不充虚乏
  谁秉炽然灯　　而不灭黑闇
  一切种智法　　普共一切有
  谁有修行者　　不得胜妙义
  譬如食石蜜　　贵贱等除阴
  刹利婆罗门　　佛法普平等
  得尽三有时　　诸姓等无异
  譬如三种药　　对治风冷热
  药不择种姓　　贵贱皆能治
  法药亦如是　　能治贪恚痴
  四姓悉皆除　　高下无差别
  又如火烧物　　不择好恶薪
  毒螫亦如火　　不择贵与贱
  犹如水洗浴　　四姓皆除垢
  尽苦之边际　　诸种普得离

尔时世尊犹如晴天无诸云翳。出深远声犹如雷音。如大龙王。亦如牛王。如迦陵频伽声。亦如蜂王。又如人王。如天伎乐。出梵音声告优波离。乐出家不。优波离闻是声已心生欢喜。叉手白佛。愿乐出家。佛告之曰。优波离善来比丘。汝今于此善修梵行。闻是语已须发自落袈裟着身。威仪齐整。诸根寂定。如旧比丘。五百释种皆白四羯磨受具足戒。佛言。我今当以方便除诸释种憍慢之心。尔时世尊语诸释种。汝等今者应当敬礼。诸旧比丘上座憍陈如阿毗马师比丘等次第为礼。优波离最在下坐。释贤王于诸释中最为导首。尔时诸释敬顺佛教。次第礼足至优波离。见其足异。寻即仰观见优波离面。时诸释等甚用惊怪。犹如山顶瀑水流注触崖回波。而作是言。我等日种刹利之姓。世所尊重。云何今者于己仆使卑下之姓剃发之种而为礼敬。我等今当向佛世尊具说上事。白佛。世尊。优波离所亦敬礼耶。佛告释种。今我种。此法断憍慢处。时诸释种白佛言此首陀罗种。佛告之曰。一切无常种姓不定。无常一味种姓亦尔。有何差别。时诸释种复白佛言。世尊。此剃发之种。我等日姓中出。佛告释等。一切世间如梦如幻。种姓之中有何差别。诸释种等白佛言。世尊。此是仆使。我等是主。佛答释言。一切世间皆为恩爱而作奴仆。未脱生死。贵贱无异。舍汝憍慢。时诸释等端严殊特如华敷荣。合掌向佛。怀疑犹豫而作是言。必使我等礼优波离足耶。佛告释种。非独于我。一切诸佛出家之法悉皆如是。时诸释等闻佛重说出家法已。俨然而住如树无风。心意愁恼皆同声言。我等云何违佛教敕。宜顺佛教。先旧智人作如是语。如来所以先度优波离者。为欲摧破诸释种等憍慢心故。诸释于是舍弃憍慢顺出家法。亦为未来贵族出家所顺法故。拔陀释等久习憍慢今拔其根。为优波离接足作礼。当礼之时大地城郭山林河海悉皆震动。诸天唱言。释种今日憍慢山崩。即说偈言

  呜呼舍憍慢　　种族色力财
  随顺于佛教　　如树随风倾
  日种刹利姓　　顶礼优波离
  除舍我慢心　　诸根皆寂定
  诸大胜人等　　真实无谄伪
  福利众德备　　其数如竹林
  名闻婆罗门　　贵族刹利等
  如是名德众　　入于牟尼法
  庄严诸圣众　　如星围绕月
  罗列在空中　　呜呼法炽盛
  如来之大海　　最上功德水
  湛然溢其中　　众河之所归
  世间众胜智　　无不归佛法
  人天众增长　　苦是出要道
  如来善分别　　说法灭憍慢
  弟子众一味　　如海等一味

以何因缘而说此事。佛法出于世为断憍慢故

    （四八）

复次得见谛者。不为天魔诸外道等之所欺诳。是故应勤方便必求见谛。我昔曾闻。首罗居士甚大悭吝。舍利弗等往返其家。而说偈言

  恶道深如海　　乱心如浊水
  为悭流所漂　　言则称无物
  嫉妒之大河　　邪见鱼鳖众
  充满如是处　　漂流不止息
  今当拔悭根　　成就施果报
  大悲之世尊　　无畏之释子
  见诸没苦厄　　我等应救济

尔时尊者摩诃迦叶。早起着衣持钵向首罗长者家。而赞布施。时彼长者以不喜故如槊刺心。语迦叶言。汝为受请为欲乞食。迦叶答言。我常乞食。长者语言。汝若乞食宜应及时。迦叶即去。如是舍利弗目连等诸大弟子次第至家都不承待。尔时世尊往到其家语首罗言。汝今应修五大施。首罗闻已心大愁恼。作是思惟。我尚不能修于小施。云何语我作五大施。如来法中岂无余法。诸弟子等教我布施。世尊今者亦教布施。作是念已。白佛言。世尊。微细小施尚不能作。况当五大施乎。佛告长者。不杀名为大施。不盗不邪淫不妄语不饮酒。如是等名为五大施。闻是语已心大欢喜。作是思惟。如此五事不损毫厘得大施名。何为不作。作是念已。于世尊所深生欢喜信敬之心。而作是言。佛是调御丈夫。此实不虚。自非世尊谁当能解作如是说。谁不敬从无敢违者。即说偈言

  色貌无等伦　　才辩非世有
  世尊知时说　　梵音辞美妙
  所说终不虚　　闻者尽获果

说是偈已深于佛所生欢喜心。即入库藏取二张[(畾/且)*毛]欲用施佛。又自思惟。犹以为多欲与一张。又复更思。嫌其少故还与二张。佛知心念。即说偈言

  施时斗诤时　　二俱同等说
  二德都不住　　儜劣丈夫所
  施时斗诤时　　等同所作缘

尔时首罗闻是偈已。如来世尊知我所念。欢喜踊跃破于悭吝捉[疊*毛]施佛。佛知首罗至心欢喜。如应说法破首罗二十亿我见根得须陀洹。尔时世尊即从坐起还其所止。首罗欢喜送佛还于其家。心生欣庆。尔时魔王见首罗欢喜作是念言。我今当往诣首罗所破其善心。作是念已。化作佛身三十二相八十种好至首罗家。即说偈言

  身如净金山　　圆光极炽盛
  自在化变现　　庠步如象王
  来入首罗门　　如日入白云
  睹者无厌足　　明如百千日

尔时光照首罗家。首罗惊疑为是何人。即说偈言

  如融真金聚　　充满我家中
  犹日从地出　　其光倍常明

说是偈已极生欢喜。如彼甘露洒于其身而作是言。我有大福。如来今者再入我家。虽复再来不为希有。何以故。如来世尊常以慈悲济度为业。复说偈言

  头如摩陀果　　肤如净真金
  眉间白毫相　　其目净修广
  如开敷青莲　　寂定上调伏
  无畏徐庠步　　容貌殊特妙
  圆光满一寻　　如用自庄严
  勇猛自唱言　　我今真是佛

尔时魔王极自庄严在首罗前。告首罗言。我先说五受阴苦因习而生。修八正道灭五受阴。此是邪说。时彼首罗闻是说已甚生疑怪。貌相似佛所说乃非。我为是梦为心颠倒。听其所说甚为贪嫉。是何恶人化作佛形。如华聚中有黑毒蛇。我今审知此定是魔。如卖针人至针师家求欲卖针。汝今波旬听我佛子之所宣说。偈言

  鹅翅扇须弥　　尚可令倾动
  欲令见谛心　　倾动随汝者
  终无有是处　　汝可惑肉眼
  不能惑法眼　　佛知此事故
  而作如是说　　肉眼甚微劣
  不能别真伪　　若得法眼者
  即见牟尼尊　　我得法眼净
  见于灭结者　　终不随汝语
  汝徒自疲劳　　不能见惑乱
  吾今谛知汝　　实是恶波旬
  见四真谛人　　终不可移动
  如以金涂钱　　欲诳卖金家
  此事亦难成　　外现其金相
  其内实是铜　　犹如以虎皮
  用覆于驴上　　形色惑肉眼
  出言知汝虚　　如火有冷相
  风相恒常住　　假使日光闇
  月可作热相　　不能使见谛
  而有动转心　　设使满世界
  草木及瓦石　　糜鹿禽狩等
  悉皆作佛像　　不能动我意
  令有变异相　　况汝一魔身
  而能动摇我　　首罗种种说
  苦切责波旬　　犹如勇健人
  入阵击儜者　　时魔即恐怖
  速疾还天宫　　师子王住处
  象到寻突走　　波旬亦如是
  见谛所住处　　诸魔不敢停

    （四九）

复次不得禅定于命终时不得决定。我昔曾闻。婆须王时有一侍人名多翅那迦王所亲爱。为谗谤故系于狱中。又更赞毁。王大忿怒遣人杀之。时诸眷属皆来围绕。而语之言。汝聪明知见过于人表。汝今云何其心扰动。今死时至。何事最苦。那迦答言。畏死恐怖。心不能定。即说偈言

  我先于父母　　诸亲及眷属
  离别生忧恼　　以为苦中极
  方今死时苦　　彼苦皆轻微
  思计众苦中　　死苦亦不大
  莫知所生处　　心身燋热恼
  今去极速疾　　不知所趣处
  身既不离欲　　谁能不惊惧
  精神甚荒扰　　如盲涉长路
  竟知何所向　　心意极颓舍
  犹如沙聚散　　无可遮制处
  如佛之所说　　心存由心使
  我今倒错乱　　难得生善处
  由心自在故　　随意取诸趣
  今我心躁扰　　不能持令住
  我昔来愚浅　　贪着五欲乐
  不能观内身　　系念于善处
  依止何山林　　端坐而系念
  如此上妙事　　今方生愿羡
  彼得伏藏禅　　安乐寂静故
  我念牟尼说　　三偈之句义
  放逸行非法　　修行非所作
  弃舍于义利　　贪着所爱处
  方欲修善处　　不觉死卒至
  离彼平正道　　逐此邪崄径
  如轴折顿住　　坐守极愁恼
  越于如实法　　修行非理事
  愚凡夫死至　　轴折守愁恼

何缘故说。是先不善观察而作死想。临终惊怖方习禅观。以不破五欲故。莫知所至悔恨惊怖。即说偈言

  智者应系念　　除破五欲想
  精勤执心者　　终时无悔恨
  心意既专至　　无有错乱念
  智者勤捉心　　临终意不散
  专精于境界　　不习心专至
  临终必散乱　　心若散乱者
  如调马用硙　　若其斗战时
  回旋不直行

不善观者不摄五根。设临终时心难禁制如库藏中铠钾朽故临敌将战器钾散坏。不习捡心命终亦尔

    （五○）

复次有实功德应当供养。智者宜应恭敬有德。我昔曾闻。阿越提国。其王名曰因提拔摩。有弟名须利拔摩。为诤国故二人共斗。须利拔摩掷罥罥因提拔摩头。罥已急挽。因提拔摩极大恐怖。作是愿言。今若得脱当于佛法中作般遮于瑟会。作是愿时罥索即绝。于佛法僧深生信敬。即敕大臣名浮者延蜜多。营般遮于瑟。于时大臣即奉王教设般遮于瑟。使人益食。时彼大臣处上座头。坐见上座比丘。留半分食。咒愿已讫。以此余食盛着钵中从坐起去。如是再三。大臣见已生不信心。作是思惟。如此比丘必不清净。作是念已具以此事上白于王。王问大臣。卿极得信心。臣答王言。不得信心。何以故。上座比丘留半分食从坐起去。必以此食与他妇女。我生疑惑。王闻是语。两手覆耳。告大臣曰。莫作斯语。汝今莫妄称量于人。汝无智力。云何而能分别前人。如佛言曰。若妄称量众生必为自伤。汝莫作是颠倒邪见。即说偈言

  戒定慧寂灭　　得多闻觉慧
  此是善逝子　　隐藏于功德
  犹如灰覆火　　久处智戒行
  世尊之所说　　汝不共住止
  云何知其行　　佛说庵罗果
  喻于四种人　　唯善丈夫者
  善能知分别　　有佛世尊说
  及与佛等者　　乃可称量人
  是故汝不应　　轻蔑佛弟子
  横生分别想　　譬如伏藏中
  以土覆其上　　谁知下有宝
  汝住不须去　　自当往观察
  我从今已往　　躬当供养僧
  愚痴服好药　　便变成于毒

尔时大王躬诣僧中。供养众僧。手自斟酌。尔时上座如前留食。咒愿已讫即便持去。王即逐上座后。语上座言。上座年老可以钵盂与我令捉。于时上座难不与钵。强随索钵。乃至真陀罗村不欲与钵。时彼上座。即说偈言

  我知汝净信　　悲愍能拔济
  王虽生浊世　　威仪甚严整
  上世诸胜王　　犹故不能及
  不知我戒行　　但见其出家
  未曾有往来　　亦无有返报
  而能深爱敬　　恩过于慈父
  虽不见汝心　　诸根皆和悦
  日出于空中　　密云覆不现
  虽有此翳障　　花敷知日出
  知王有深信　　奇特未曾有
  能卑下自屈　　欲为我执钵
  荣贵福利具　　然能不憍逸
  诸王得自在　　憍慢盲其目
  用造诸恶业　　颠坠多缺失
  勇捍有智力　　善解用财施
  观身如幻炎　　知取坚实法
  略说而言之　　一切皆增长
  如汝自调顺　　教化中最上
  贤胜所行道　　共众随顺行

我今既受王供。王以下心从我索钵。供养已足。不须取钵。尔时彼王遂更殷勤。重随索钵。比丘念言。今王何故欲得我钵即入定观。知王欲用调伏大臣故。是以索钵。即说偈言

  凡夫愚闇人　　欲动须弥山
  我今当与钵　　以护其心意
  欲当有毁誉　　我心都无异
  于我生不信　　损减众多人

说是偈已舍钵与王。王寻捉钵。犹如象鼻捉青莲花。逐比丘去到旃陀罗家。时彼比丘命王入舍。王不肯入于门前住。比丘老母先得阿那含果。具足天眼能知他心。又知他人善根因缘。时彼老母即白王言。王勿怯弱。来入我舍。即说偈言

  汝不应生疑　　此首陀会舍
  非旃陀罗家　　首子得罗汉
  第三须陀洹　　我是一切智
  佛之优婆夷　　住于阿那含
  汝但观戒行　　莫问出生处
  但取我道德　　莫观家眷属
  最后生此家　　功德有殊胜
  如似沙石间　　能出好真金
  伊兰能出火　　淤泥生莲花
  观人取道德　　何必其族姓
  伊兰与栴檀　　然火皆熟物
  二俱有所成　　功德等无异

王闻老母说是偈已。呜呼乃是法中大人。佛体大悲使旃陀罗获不死处不择种姓。佛所说法旃陀罗中作师子吼。王又思惟。若供养种族失于功德。若供养功德不应分别旃陀罗也。王复说偈言

  但当供养德　　不应观生处
  婆罗门说喻　　淤泥生莲花
  天与阿修罗　　敬戴着顶上
  婆罗门有过　　智者皆弃舍
  彼若造作恶　　可说无过耶
  然实是过罪　　旃陀有德者
  岂可不取耶　　实复有功德
  如此旃陀罗　　我应生供养
  如是旃陀罗　　山林修苦行
  此名为仙圣　　非是旃陀罗
  旃陀罗杀鹿　　王者食其肉
  彼之所造箭　　亦复取用射
  以是因缘故　　我应随顺行
  旃陀有德者　　云何不采取

说此偈已王入其家。长跪合掌作是思惟。先礼老母应先礼佛。如来世尊示旃陀罗如此正道。能示一切众生安隐正道。应先礼佛。即说偈言

  南无苦行仙　　医王中最上
  我今以佛故　　敬礼于下贱
  如依须弥山　　乌鹿同金色
  从他闻此事　　我今现证知
  依佛须弥山　　贱者皆可贵
  一切种智海　　净意度彼岸
  唯佛救世间　　慈等无恶意
  于诸众生等　　能为最亲厚
  能于一解脱　　分别说多种
  外道狂颠倒　　横分别种姓

尔时大王说是偈已。作礼而去

大庄严论经卷第八大庄严论经卷第九

        马鸣菩萨造

        后秦三藏鸠摩罗什译

    （五一）

复次嗔恚因缘佛不能谏。是故智者应断嗔恚。我昔曾闻。拘睒弥比丘以斗诤故分为二部。缘其斗诤各竞道理经历多时。尔时世尊无上大悲。以相轮手制诸比丘。即说偈言

  比丘莫斗诤　　斗诤多破败
  竞胜负不息　　次续诤不绝
  为世所讥呵　　增长不饶益
  比丘求胜利　　远离于爱欲
  弃舍家妻子　　意求于解脱
  宜依出家法　　莫作不应作
  应当以智钩　　回于傲慢意
  不适生斗诤　　怨害之根本
  依止出家法　　不应起不适
  譬如清冷水　　于中出炽火
  既着坏色衣　　应当修善法
  斯服宜善寂　　恒思自调柔
  云何着是服　　竖眼张其目
  蹙眉复聚頞　　而起嗔恚想
  应当念被服　　剃头作标相
  一切皆弃舍　　云何复诤竞
  如此之标相　　宜应断斗诤

时彼比丘合掌向佛白佛言。世尊。愿佛恕亮。彼诸比丘轻蔑于我。云何不报。即说偈言

  彼之难调者　　忍之倍见轻
  生忍欲谦下　　彼怒益隆盛
  于恶欲加毁　　犹如斧斫石
  彼人见加毁　　我亦必当报

尔时世尊犹如慈父。作如是言。出家之人应勤方便断于嗔恚。设随顺嗔极违于理。嗔恚多过。即说偈言

  嗔如彼利刀　　割断离亲厚
  嗔能杀害彼　　如法顺律者
  患嗔舍出家　　不应所住处
  嫌恨如屠枷　　嗔乃是恐怖
  轻贱之屋宅　　丑陋之种子
  粗恶语之伴　　烧意林猛火
  示恶道之导　　斗诤怨害门
  恶名称床褥　　暴速作恶本

诸嗔恚者为他讥嫌之所呵毁。汝今且当观如是过。即说偈言

  嗔剧于暴虎　　如恶疮难触
  毒蛇难喜见　　嗔恚者如是
  嗔者睡亦苦　　毁坏善名称
  嗔恚炽盛者　　不觉己所作
  及与他所作　　于分财利时
  不入其数中　　若於戏笑处
  众人所不容　　如是诸利处
  由嗔都不入　　嗔者叵爱乐
  其事极众多　　常怀惭耻恨
  虽以百舌说　　说犹不可尽
  略举而说之　　地狱中受苦
  不足具论尽　　嗔恚造恶已
  悔恨身心热　　是故有智者
  应当断嗔竞

尔时如来为诸比丘种种说法。而其嗔忿犹故不息。以是因缘诸天善神皆生嗔恚。而说偈言

  犹如浊水中　　若置摩尼珠
  水即为澄清　　更无浊秽相
  如来之人宝　　为于诸比丘
  随顺方便说　　种种妙好法
  斯诸比丘等　　心浊犹不净
  宁作不清水　　珠力可令清
  不作此比丘　　闻佛所说法
  而其内心意　　犹故浊不清
  如日照世间　　除灭诸黑闇
  佛日近于汝　　黑闇心过甚

如来世尊呵诸比丘如斯重担。有悲愍心。复更为说长寿王缘。而此比丘蹙眉聚頞犹故不休。而作是言。佛是法主。且待须臾。我等自知。于时如来闻斯语已即舍此处。离十二由旬在娑罗林一树下坐作是思惟。我今离拘睒弥斗诤比丘。尔时有一象王避诸群象来在树下。去佛不远合目而住。亦生念言。我得离群极为清净。佛知彼象心之所念。即说偈言

  彼象此象牙极长　　远离群众乐寂静
  彼乐独一我亦然　　远离斗诤群会处

说是偈已入深禅定。尔时诸比丘不受佛说后生悔恨。天神又忿。举国闻者咸生嗔恚。唱言叱叱。时诸比丘各相谓言。我等云何还得见佛。当共合掌求请于佛。即说偈言

  我等违佛教　　三界世尊说
  嗔恚恶罪咎　　住在我心中
  悔恨炽猛火　　焚烧于意林
  善哉悲愍者　　愿还为我说
  我今发上愿　　必当求解脱
  从今日已往　　宁舍于身肉
  终不违佛教

佛知诸比丘心之所念。即说偈言

  欲嗔恚所禁　　恼乱不随顺
  我今应悲愍　　还救其苦难
  婴愚作过恶　　智者应忍受
  譬如人抱儿　　怀中种种秽
  不可以粪臭　　便舍弃其子

说是偈已从草敷起。欲还僧坊。尔时天龙夜叉阿修罗等。合掌向佛。而说偈言

  呜呼有大悲　　大仙正导者
  彼诸比丘等　　放逸之所盲
  竞忿心不息　　触恼于世尊
  如来大悲心　　犹故不背舍
  悲哀无嗔嫌　　意欲使调顺
  如似强恶马　　捶策而令调

尔时如来既至僧坊光明照曜。诸比丘等知佛还来寻即出迎。头顶礼敬而白佛言。我等斗诤使多众生起嗔忿心。极为众人之所轻贱。我等今者皆堕破僧。唯愿世尊还为说法使得和合。于时如来为诸比丘说六和敬法。令诸比丘还得和合。是故佛说断于嗔恚

    （五二）

复次应当观食。世尊亦说正观于食。我昔曾闻。尊者黑迦留陀夷为食因缘故佛为制戒。佛说种种因缘赞戒赞持戒。少欲知足行头陀事。佛集比丘僧。赞一食法。乃至欲制一食戒法。时比丘僧咸各默然。犹如大海寂默无声。时诸僧中有一比丘名婆多梨。白佛言。世尊。莫制是戒。我不能持。佛告比丘。于过去生死为是饮食。生死之中受无穷苦。流转至今。乃往过去无量世时有四禽兽仙人。第五尔时乌者作如是言。诸苦之中饥渴最苦。劫初之时光阴天下。时有一天。最初以指先尝地味。既尝其味。遂取食之。尔时彼天者今彼婆多梨是也。即于彼时彼婆多梨先尝地味。今亦复尔。但为饮食。彼婆多梨不为法故从坐而起。更整衣服白佛言。世尊。莫制一食法。即说偈言

  我今不能持　　世尊一食戒
  若一人不善　　不应制此戒

一切比丘闻是偈已皆悉低头。思惟既久而作是言。咄哉不见揣食过患。为揣食故于大众中而被毁辱。即说偈言

  宁共鹿食草　　如蛇呼吸风
  不于佛僧前　　为于饮食故
  违佛作是说

佛告婆多梨。听汝檀越舍食半分食。余者持来在寺而食。时婆多梨犹故不肯。当尔之时佛制一食戒。第二第三亦如是请佛。佛犹不肯即制戒。婆多梨即离佛去。极生悔心而说偈言

  我违佛所说　　云何舌不断
  云何地不陷　　故复能载我
  罗刹毗舍阇　　恶龙及与贼
  无敢违语者　　为于饮食故
  顽嚚违佛语　　宁以刀开腹
  吞啖于蛆虫　　土食以满腹
  云何为食故　　乃违十力教
  我今自悔责　　喻如无心者

尔时婆多梨说是偈已惭愧自责。三月之中耻不见佛。自恣时近。昼夜愁恼而自烧然。羸瘦毁悴失于威德。时诸比丘有慈心者深生悲愍。即说偈言

  今诸比丘等　　缝衣而洗染
  不久当散去　　汝莫后生恨
  汝今速向佛　　敬礼莲花足
  应向尊重处　　尽力求哀请
  当勤用功力　　乃可得忏谢

婆多梨闻此偈已哽噎堕泪。复说偈言

  世尊有所说　　世皆无违者
  由我愚痴故　　敢违于佛语
  我之极轻躁　　众中无惭愧
  不见后时笑　　为众所恶贱
  不思此过恶　　辄作如是说
  此事僧应作　　及非我所请
  由我无定心　　卒发如是语

同梵行者闻此偈已。即欲请佛求哀忏悔婆多梨复说偈言

  我今殷重心　　求哀愿得忏
  惭愧当何忍　　举目视世尊

诸比丘等语婆多梨言。世尊。若有烦恼漏者汝可怖畏。今佛世尊久断诸漏。汝今何故畏难不去。婆多梨复说偈言

  我疑自罪过　　如见净满月
  无嗔容貌胜　　三界慈哀颜
  我今欲观见　　慈悲为我说
  为愚痴所盲　　而不受佛语
  譬如人欲死　　不服随病药
  违失慈愍教　　今受悔恨恼

诸同梵行者而语之言。可共我等诣世尊所。劝共见佛。向佛说过。时诸比丘复问之言。汝今决定忏悔耶。时婆多梨即说偈言

  若我今礼佛　　宁使身散坏
  佛不使我起　　我亦终不起
  若佛与我语　　身心皆满足

尔时婆多梨与诸比丘往诣佛所。时佛世尊在大众中。时婆多梨在于佛前举身投地。而说偈言

  听我忏悔过　　人之调御师
  体性悲愍者　　我如强戾马
  越度调顺道　　假设不得食
  眼陷颊骨现　　枯竭而至死
  宁受如此苦　　不违于圣教
  释梵尊胜天　　敬戴奉所说
  我之愚痴故　　不顺于佛语

如来善知时非时等。及苦责数悉皆通达。佛告婆多梨。设有阿罗汉卧于粪秽污埿之中。我行背上。于意云何。彼阿罗汉有苦恼不。婆多梨言。不也世尊。汝若得阿罗汉阿那含斯陀含须陀洹终不违教。由汝凡夫愚痴空无所有。喻如芭蕉中无有实。广说如修多罗。时人谓婆多梨得阿罗汉。闻佛说已知婆多梨是具缚凡夫。诸比丘皆生不信。闻彼不得阿罗汉。如此贵族出家若不获得阿罗汉者。云何卑贱种姓尼提出家得阿罗汉。佛欲使漏尽者便得漏尽。若不欲使漏尽便不得漏尽。佛知诸比丘心念。告诸比丘。若修奢摩他毗婆舍那必能尽漏。若不修者不能得漏尽。若知若见已虽生卑贱得罗汉果。如婆多梨不知不见。虽生胜族而不得阿罗汉。是故如来平等说法而无偏党。

    （五三）

复次狂逸之甚莫过贪欲。是故应当勤断贪欲。我昔曾闻。世尊往昔修行菩萨道时。时世空虚无佛贤圣出现于世。尔时有王名曰光明。乘调顺象出行游观。前后导从歌舞唱妓。往到山所崄难之处。王所乘象遥见牸象。欲心炽盛哮吼狂逸。如风吹云。欲往奔赴不避险岨。时调象师种种钩斲不能令住。时光明王甚大惊怖。语使钩斲不能禁制。如恶弟子不随顺师。象去遂疾。王大惊迫。心生苦恼意谓必死。即说偈言

  如见虚空动　　迅速捝诸方
  皆悉而来聚　　普见如轮动
  大地皆回转　　其象走遂疾
  譬如山急行　　诸山如随之
  严谷涧中河　　诸树伤身体
  王怖极苦恼　　发愿求山神
  使我得安全　　钩斲伤身体
  欲盛不觉苦　　象走转更疾
  喻如于暴风　　棘刺钩斲身
  并被山石伤　　头发皆蓬乱
  尘土极坌污　　衣服复散解
  璎珞及环玔　　破落悉堕地

尔时大王语调象师言。如我今者命恐不全。复说偈言

  汝好勤方便　　禁制令使住
  我今如在秤　　低昂堕死处

尔时象师尽力钩斲不能禁制。数数叹息颜色惭耻泪下盈目。[卑*頁]面避王不忍相见。复语王言。大王我今当作何计。即说偈言

  尽力诵象咒　　古仙之所说
  钩斲势力尽　　都不可禁制
  如人欲死时　　咒术及妙药
  越度必至死　　良药所不救

尔时大王语象师言。我等今者堕于是处。当作何计。象师白王。更无余方唯当攀树。王闻是语以手攀树。象即奔走逐于牸象。象既去后导从诸人始到王所。王即徐步还向军中。尔时象师寻逐象迹。经于多日。得象还军。时王在大众中。象师乘象向于王所。时王嗔忿而作是言。汝先言象调顺可乘。云何以此狂象而欺于我。象师合掌而白王言。此实调顺。王若不信我今当现象调顺之相使王得知。尔时象师即烧铁丸以着其前。尔时彼人语象吞丸。时王不听语彼人言。汝说调顺云何狂逸。象师长跪合掌而白王言。如此狂逸非我所调。王语之曰。为是何过非汝所调。彼即白王。象有贪欲以病其心非我所治。大王当知。如此之病杖捶钩斲所不能治。贪欲坏心亦复如是。即说偈言

  欲为心毒箭　　不知从何生
  因何得增广　　云何可得灭

王闻贪欲不可治疗。语象师言。此贪欲病无能治耶。象师答言。此贪欲病不可拥护舍而不治。即说偈言

  当作诸方便　　勤求断欲法
  不知其至趣　　怀精勤退还
  弃舍五所欲　　出家修苦行
  为断欲结故　　应精勤修道
  或有恣五欲　　言道足自断
  若干种作行　　望得远离欲
  如是等处处　　望拔欲根本
  欲林难可拔　　人天阿修罗
  夜叉鸠槃茶　　一切有生类
  微细心欲罥　　系缚诸众生
  回转有林中　　无由能自拔

王闻贪欲不可断故甚生怪惑。即说偈言

  无有能断灭　　如此欲怨者
  乃无有一人　　能灭贪欲耶
  人天中乃无　　能灭此欲乎

尔时象师而答王言。转从他闻。唯佛世尊世界大师有大慈心。一切众生悉皆如子。身如真金。大人之相以自庄严。有自然智知欲生起灭欲因缘。有无碍心悲愍一切。时王闻佛大人之声。即起合掌如华未敷。于大众前发大誓愿。我以正法护于国土及舍财施。以此功德愿我未来必得成佛。断除众生贪欲之患。以何因缘而说此事。众生不知欲因缘及对治故。说是修多罗

    （五四）

复次佛观久后使得信心故不卒为事。我昔曾闻。尊者优波鞠多林下坐禅。时魔波旬以诸花鬘着其顶上。尔时尊者从禅定起。见其花鬘在于项上。即入定观谁之所为。知是魔王波旬所作。即以神力以三种死尸系魔王颈。时彼魔王觉尸着颈。遥见尊者知是所作。尔时尊者。即说偈言

  花鬘严饰具　　比丘所舍离
  死尸极臭秽　　爱欲者厌恶
  佛子共捔力　　战诤谁能胜
  我今是佛子　　舍弃汝花鬘
  汝若有力者　　除去汝死尸
  大海涛波流　　无能禁制者
  唯有铁围山　　水触则回返

尔时魔王闻是语已欲去死尸。虽尽神力不能使去。如蚊蚁子欲动须弥山王。虽复竭力亦不能动。时魔波旬不能却尸。寻即飞去。而说偈言

  若我不能解　　使余诸胜天
  威德自在者　　其亦必能解

尔时尊者。复说偈言

  帝释及梵天　　无能解是者
  设入炽然火　　及在大海中
  不燋亦不烂　　如此尸着汝
  不干不朽坏　　所在随逐汝
  无能救解者　　摩醯首罗天
  及以三天王　　毗沙门天王
  乃至到梵天　　如是诸天等
  虽复尽神力　　无能为解者

尔时梵天王见魔尽力不能却尸。而告之言。汝莫生憍慢。即说偈言

  十力之弟子　　以己神通力
  由汝轻弄故　　今故毁辱汝
  谁当有此力　　而为汝解者
  犹有大海潮　　无能制波浪
  譬如以藕系　　用以悬雪山
  虽尽我神力　　不能为汝脱
  我虽有大力　　不及彼沙门
  如似灯烛明　　不如大火聚
  火聚虽复明　　不如日之光

魔王闻斯偈已语梵天言。我当依谁可脱此患。梵天说偈以答魔言

  汝速疾向彼　　求哀而归依
  神通乐名闻　　汝尽败坏失
  如似人跌倒　　扶地还得起

魔作是念。如来弟子梵等胜天力无及者。乃为诸梵之所推敬。魔说偈言

  佛之弟子等　　梵王所尊敬
  况复如来德　　云何可格量
  我极作恼乱　　犹故忍悲愍
  而故不为我　　作诸衰恼事
  能忍护惜我　　何可得称说
  我今始知佛　　真实大悲者
  体性极悲愍　　不生怨憎心
  身如金山王　　光明踰于日
  愚痴冥我心　　皆作恼乱事
  彼精进坚实　　未曾有粗语
  恒常见悲愍　　令我心不悦

尔时欲界自在魔王。而作是言。遍观三界无能解者。我今唯还归依尊者乃可得脱。作是语已向尊者所。五体投地顶礼足下。作如是语。大德。我于菩提树下乃至造作百种诸恼。以乱于佛犹不苦我。即说偈言

  婆罗聚落中　　婆罗门村邑
  瞿昙来乞食　　我令空钵去
  即日不得食　　然不加毁我
  我曾作恶牛　　并及毒蛇身
  五百车浊水　　令佛不得饮
  皆知是我作　　不曾出恶言
  我所作既少　　汝极毁辱我
  人天阿修罗　　一切皆轻蔑
  毁我坏名称　　以尸苦恼我

尔时尊者告魔王言。汝今不善恶物。云何声闻比于世尊。即说偈言

  云何以葶苈　　用比于须弥
  萤火之微明　　以比于日光
  一掬之少水　　比方于大海
  佛有大悲心　　声闻无大悲
  如来以大悲　　恕汝种种过
  我亦随佛意　　欲生汝善根

尔时魔王闻斯语已。复说偈言

  听我说佛德　　福利威光盛
  彼之所有分　　断诸爱欲者
  忍辱不起嫌　　我以愚痴故
  日日常触恼　　如母爱一子

优波鞠多语波旬言。汝听我语于如来所数作诸恶。欲得洗除生诸善根。无过念佛。世尊最上。即说偈言

  如是因缘故　　知佛见长远
  未曾于汝所　　生于不爱心
  彼第一智尊　　欲成汝信心
  常发亲爱语　　智者少生信
  便得涅槃乐　　今我略为汝
  说法愚痴冥　　黑闇之过患
  汝今生信故　　则为洗除尽

尔时魔王身毛皆竖。如波昙花种种起触恼。犹如子作过。父犹爱之心过大地忍。不曾见过责。是彼仙中胜。若少信佛洗除前过。时彼魔王在尊者前。念佛功德礼尊者足。作如是言。尊者救我与我敬心。汝当发心却我颈悬。我虽恼触愿起慈心为我除舍。尊者答言。共汝作要后乃当脱。魔言。何等是言要。尊者答言。汝从今日莫恼比丘。魔即白言。我更不恼触尊者言。汝之所知。佛去百年始有我出。即说偈言

  三界之真济　　我见彼法身
  不见金色身　　无恼为我现
  示我佛形相　　我今极希望
  爱于如来形

尔时魔王语尊者言。我亦作要誓言。汝若见形莫为卒礼。以一切种智慎莫礼我。我作佛相慎莫为礼。即说偈言

  以谦敬念佛　　为我作礼者
  则为烧灭我　　我有何势力
  能受离欲敬　　喻如伊兰芽
  为象鼻所押　　破坏无所任
  我若受敬者　　其事亦如是

尊者答言。我不归命。汝亦不负言要。魔复语尊者言。待我须臾间。即入空林中。而说偈言

  我先惑手罗　　现金炽盛身
  佛身不思议　　我作如是形
  身现炽光明　　踰过于日月
  悦乐众人目　　明如饮甘露

尊者答言。汝今为我如先好作。魔答言诺。我今当作。即为却尸。尔时魔王即入空林。现作佛形如作伎家。种种自庄严。如来之色貌。现于大人相。能生寂灭眼。喻如新画像。当作开发时。庄严于此林。看视无厌足。圆光一寻化作佛形。舍利弗侍右。目连处左。阿难随后执持佛钵

尊者摩诃迦叶。阿尼卢头。须菩提。如是等诸大声闻千二百五十人侍佛左右。犹如半月现佛相貌。向尊者优波鞠多所。尊者见佛相貌极生欢喜。即从坐起观佛形相。咄哉恶无常无有悲愍心。妙色金山王。云何而破坏牟尼身。如是为无常所摧灭。尔时尊者作观心其意欲扰乱。我今实见佛掌如莲华。而作如是言。呜呼盛妙色不可具广说。即说偈言

  面过莲花敷　　目如青莲叶
  身形殊华林　　相好过于月
  甚深喻如海　　安住如须弥
  威德过于日　　行过师子王
  眼瞬如牛王　　色殊于真金

尔时尊者倍生喜敬。大喜充满转增欢喜。即说偈言

  呜呼清净业　　获是美妙报
  业缘之所得　　非是现作业
  百千亿劫中　　身口作净行
  修施及戒忍　　并禅与智慧
  决定作正行　　以是自庄严
  众人眼所爱　　清净无垢秽
  现是形相时　　怨家皆欢喜
  况我于今日　　而当不爱敬

如是思忆。唯作佛想不念于魔。即从坐起。五体投地而为作礼。魔时即惊作如是言。大德何故违要。尊者言。作何言要。魔言。先要莫礼。今何故礼。尊者从地起。即说偈言

  眼所爱乐见　　拟心礼于佛
  我今实不为　　恭敬礼汝足

尔时魔王言。汝五体投地为我作礼。云何说言。我不敬汝。尊者语魔言。我不敬礼。汝亦不违言誓。喻如以埿木造作佛像。世间人天皆共礼敬。尔时不敬于埿木欲敬礼佛故。我礼佛色像不为礼魔形。闻是语已还复本形。礼尊者足还升天上。以何因缘而说此事。诸大声闻等欲使诸檀越普供养众僧令不所乏。又令比丘亦闻法奉行。以是故应为四众说法。若欲赞佛者应当作是说。虽断欲结使不觉为作礼

大庄严论经卷第九大庄严论经卷第十

        马鸣菩萨造

        后秦三藏鸠摩罗什译

    （五五）

复次若人赞佛得大果报。为诸众人之所恭敬。是故应当勤心赞敬。我昔曾闻。迦叶佛时有一法师为众说法。于大众中赞迦叶佛。以是缘故命终生天。于人天中常受快乐。于释迦文佛般涅槃后百年。阿输伽王时。为大法师得罗汉果。三明六通具八解脱。常有妙香。从其口出。时彼法师去阿输伽王不远。为众说法。口中香气达于王所。王闻香气心生疑惑。作是思惟。彼比丘者为和妙香含于口耶。香气乃尔。作是念已。语比丘言。开口。时比丘开口都无所有。复语漱口。既漱口已犹有香气。比丘白王。何故语我张口漱口。时王答言。我闻香气心生疑故。使汝张口及以漱口。香气踰盛。惟有此香口无所有。王语比丘愿为我说。比丘微笑。即说偈言

  大地自在者　　今当为汝说
  此非沉水香　　复非花叶茎
  栴檀等诸香　　和合能出是
  我生希有心　　而作如是言
  由昔赞迦叶　　便获如是香
  彼佛时已合　　与新香无异
  昼夜恒有香　　未曾有断绝

王言。大德久近得此香。比丘答曰。久已得之。王今善听。往昔过去有佛名曰迦叶。我于彼时精勤修集而得此香。时王闻已生希有心。而问比丘。我犹不悟。唯愿解说。时彼比丘而白王言。大王。至心善听。我于迦叶佛时作说法比丘在大众前。生欢喜心赞叹彼佛。即说偈言

  金色身晃曜　　欢喜生赞叹
  因此福德力　　在在受生处
  身身随此业　　常有如此香
  胜于优钵罗　　及以瞻卜香
  香气既充塞　　闻者皆欣悦
  如饮甘露味　　服之无厌足

尔时大王闻斯语已。身毛皆竖。而作是言。呜呼赞佛功德乃获是报。比丘答言。大王。勿谓是果受报如此。复说偈言

  名称与福德　　色力及安乐
  已有此功德　　人无轻贱者
  威光可爱乐　　意志深弘广
  能离诸过恶　　皆由赞佛故
  如斯之福报　　贤智乃能说
  受身既以尽　　获于甘露迹

尔时大王复问比丘。赞佛功德其事云何。尔时比丘说偈答言

  我于大众中　　赞佛实功德
  由是因缘故　　名称满十方
  说佛诸善业　　大众闻欢喜
  形貌皆熙怡　　由前赞佛故
  颜色有威光　　说法得尽苦
  彼如来所说　　与诸修善者
  作乐因缘故　　得乐之果报
  云何名之佛　　说言有十力
  诸有得此法　　不为人所轻
  况诸说法者　　升于法座上
  赞立佛功德　　降伏诸外道
  以赞佛德故　　获于上妙身
  便为诸人说　　可乐之正道
  以是因缘故　　犹如秋满月
  为众之所爱　　赞叹佛实德
  穷劫犹难尽　　假使舌消澌
  终不中休废　　常作如是心
  世世受生处　　言说悉辩了
  说佛自然智　　增长众智慧
  以是因缘故　　所生得胜智
  说一切世间　　皆是业缘作
  闻已获诸善　　由离诸恶故
  生处离诸过　　贪嗔我见等
  如油注热铁　　皆悉消涸尽
  如此等诸事　　何处不适意
  我以因缘箭　　坏汝诸网弓
  复已言辩父　　思惟善说母

尔时大王闻斯偈已。即起合掌。而作是言。所说极妙善入我心。王说偈言

  闻说我意解　　叹佛功德果
  略而言说之　　常应赞叹佛

以何因缘而说此事。为说法者得大果报。诸有说法应生喜心

    （五六）

复次有大功德犹修无倦。况无福者而当懈慢。我昔曾闻。尊者摩诃迦叶。入诸禅定解脱三昧。欲使修福众生下善种子获福无量。于其晨朝着佛所与僧伽梨衣。而往乞食。时有睹者。即说偈言

  赞叹彼胜者　　着于如来衣
  人天八部前　　佛分座令坐

时佛亦复赞叹迦叶。即说偈言

  汝今修行善　　如月渐增长
  如空中动手　　无有障碍者
  身如清净水　　无有诸尘翳
  佛常于众前　　赞叹其功德
  乃至未来世　　弥勒成佛时
  亦复赞叹彼　　而告大众言
  此是牟尼尊　　苦行之弟子
  具十二头陀　　少欲知足中
  最名为第一　　此名为迦叶
  人天八部前　　赞叹其功德

尔时帝释见彼迦叶行步容裕。遥于宫殿合掌恭敬。其妇舍之。而问之言。汝今见谁恭敬如是。尔时帝释即说偈答

  处于欲火中　　系念常在前
  虽与金色妇　　同室无著心
  身依于禅定　　心意亦快乐
  入城聚落中　　而欲行乞食
  以智慧耕地　　坏破过恶草
  是名善福田　　所种果不虚

尔时舍之以敬重心仰视帝释。而白之言。汝最尊贵居放逸处。犹有善心修于福德。帝释以偈答言

  以施因缘故　　我最得自在
  天人阿修罗　　爱重尊敬我
  昼夜忆念施　　故我得如是
  如得多伏藏　　众宝盈满出

尊者迦叶到贫里巷乐受贫施。尔时帝释化作织师贫穷老人。舍之亦化为老母着弊坏衣。夫妇相随坐息道边。尔时尊者见彼夫妇弊衣下贱。即作是念。世之穷下不过是等。即至其所欲往安慰。织师疾起取尊者钵。以天须陀食满钵奉之。尔时尊者得是食已。内心生疑。即说偈言

  彼人极贫贱　　饮食乃殊妙
  此事可惊疑　　极是颠倒相

说是偈已。而作是念。今当问谁。须自观察。即说偈言

  我是善种子　　断除他人惑
  天人有所为　　犹当为解释
  况我今有疑　　云何当问他

说是偈已。即以慧眼见是帝释。而作是言。呜呼乐修福者。方便求尊胜。即说偈言

  能舍尊胜相　　现形贫贱人
  羸悴极老劣　　衣此弊坏衣
  舍毗阇延堂　　化住息道边

说此偈已。尊者微笑。复说偈言

  我欲使无福　　得成胜福业
  汝福已成就　　何故作触娆
  以食施于我　　具胜五妙欲
  世尊久为汝　　断除三恶道
  汝不知止足　　方复求福业

尔时帝释还复释身。在众人前礼尊者足。而作是言。尊者迦叶为何所作。即说偈言

  我见施获报　　获得诸胜利
  资业已广大　　倍生于信心
  大德为何故　　而乃遮止我

尔时帝释。重说偈言

  人闻说施者　　犹尚能布施
  况我见施报　　明了自证知
  父母及亲友　　拔济欲利益
  无能及布施　　离于生死苦
  施报如形影　　处处与安乐
  生死崄难中　　唯施相随逐
  于雨风寒雪　　唯施能安乐
  如行崄恶路　　资严悉具足
  施能为疲乏　　安隐之善乘
  崄恶贼难处　　施即是善伴
  施除诸畏恐　　众救中最厚
  处于怨贼中　　施即是利剑
  施为最妙药　　能除于重病
  行于不平处　　用施以为杖

尔时帝释说是偈已。供养尊者还升天宫。以何因缘而说是事。智慧之人明顺施福。欲使人勤修福业。帝释胜人犹尚修福。何况世人而不修施。声闻之人帝释供养。况复世尊

    （五七）

复次虽少种善必当求佛。少善求佛犹如甘露。是以应当尽心求佛。我昔曾闻。有一人因缘力故发心出家。欲求解脱即诣僧坊。值佛教化不在僧坊。彼人念言。世尊虽无我当往诣法之大将舍利弗所。时舍利弗观彼因缘。过去世时少有厌恶修善根不。既观察已。乃不见有少许善根。一身既无。乃至百千身中都无善根。复观一劫又无善根。乃至百千劫亦无善根。尊者舍利弗语彼人言。我不度汝。彼人复至余比丘所。比丘问言。汝为向谁求索出家。彼人答言。我诣尊者舍利弗所不肯度我。诸比丘言。舍利弗不肯度汝。必有过患。我等云何而当度汝。如是展转诣诸比丘都不肯度。犹如病者大医不治其余小医无能治者。既不称愿。于坊门前泣泪而言。我何薄福无度我者。四种姓中皆得出家。我造何恶独不见度。若不见度我必当死。即说偈言

  犹如清净水　　一切悉得饮
  乃至旃陀罗　　各皆得出家
  如此佛法中　　而不容受我
  我是不调顺　　当用是活为

作是偈已。尔时世尊以慈悲心欲教化之。如母爱子。如行金山光映蔽日。到僧坊门。即说偈言

  一切种智身　　大悲以为体
  佛于三界中　　觅诸受化子
  犹如牛求犊　　爱念无休息

尔时世尊清净无垢。如花开敷。手光炽盛。掌有相轮网缦覆指。以是妙手摩彼人头。而告之言。汝何故哭。彼人悲哀白世尊言。我求出家。诸比丘等尽皆不听。由是涕泣。世尊问言。诸比丘不听谁遮于汝不听出家。即说偈言

  谁有一切智　　而欲测豫者
  业力极微细　　谁能知深浅

时彼人者闻斯偈已。白世尊言。佛法大将舍利弗比丘智慧第一者。不听我出家。尔时世尊以深远雷音慰彼人言。非舍利弗智力所及。我于无量劫作难行苦行修习智慧。我今为汝。即说偈言

  子舍利弗者　　彼非一切智
  亦非解体性　　不尽知中下
  彼识有限齐　　不能深解了
  无有智能知　　微细之业报

尔时世尊告彼人言。我今听汝。于佛法中使汝出家。我于法肆上求买如汝信乐之人。如法化度不令失时。佛以柔软妙相轮手。牵彼人臂入僧坊中。佛于僧前告舍利弗。以何缘故不听此子令出家耶。舍利弗白佛言。世尊。我不见彼有微善根。佛即告舍利弗。勿作是语。说是偈言

  我观此善根　　极为甚微细
  犹如山石沙　　融消则出金
  禅定与智慧　　犹如双鞴囊
  我以功力吹　　必出真妙金
  此人亦复尔　　微善如彼金

尔时尊者舍利弗。整郁多罗僧。偏袒右肩。胡跪叉手。向佛世尊。而说偈言

  诸论中最胜　　唯愿为我说
  智慧之大明　　除灭诸黑闇
  彼人于久近　　而种此善根
  为得何福田　　种子极速疾

佛告舍利弗。汝今谛听。当为汝说。彼因极微非辟支佛所见境界。乃往过去有一贫人。入阿练若山采取薪柴为虎所逼。以怖畏故称南无佛。以是种子得解脱因。即说偈言

  唯见此称佛　　以是为微细
  因是尽苦际　　如是为善哉
  至心归命佛　　必得至解脱
  得是相似果　　更无有及者

尔时婆伽婆即度彼人令得出家。佛自教化。比丘心悟得罗汉果。以是因缘故。于世尊所种少善根获报无量。况复造立形像塔庙

    （五八）

复次善根既熟得解脱果。由是之故宜应修善。我昔曾闻。世尊学道为菩萨时苦行六年。日食一麻一米。无所成办又无利益。时彼菩萨以无所得。便食百味乳糜。时五人等问菩萨言。先修苦行。尚无所得。况食乳糜而得道耶。作是语已即便舍去向波罗捺。尔时世尊既成佛已。作是思惟。何等众生应先得度。复作是念。唯彼五人有得道缘。于我有恩。作是念已诣波罗捺至五人所。即说偈言

  妙好之威光　　举体具庄严
  独行众好备　　胸广相炳然
  晃曜威德满　　目胜牛王眼
  容仪极端整　　行如大象王
  趍详独一步　　所作已成办
  智行已满足　　深智为天冠
  解脱帛系首　　二足人中尊
  法轮王最上　　诸天作伎乐
  前后而导从　　虽复诸胜王
  四兵以围绕　　严驾不如佛
  独游于世界　　譬如转轮王
  象马车兵众　　天冠极微妙
  帛盖覆其上　　如大转轮王
  福利众悉备　　未若佛庄严
  殊胜过于彼　　第一无等相
  威德踰众圣　　众生睹容仪
  超绝过日光　　人兽诸飞鸟
  瞻仰佛身相　　行走皆止住

时彼五人见佛光相威德具足。智德成办不同于先。五人不识。时彼一人即向四人。而说偈言

  谁出妙光明　　照曜林山谷
  犹如众多日　　从地而踊出
  光网明普满　　照彻靡不周
  犹如真金楼　　袈裟覆其上
  又似融真金　　流散布于地
  陆行诸畜兽　　及以牛王等
  獐鹿及雉兔　　见佛皆停住
  食草者吐出　　谛视不暂舍
  孔雀舒羽翼　　犹如青莲鬘
  出离放逸时　　亦皆同喜舞
  欢娱出妙音　　佛游道路时
  所有众生类　　心眼乐着观
  即夺其二根　　不觉自往看
  佛行道路时　　诸触佛脚者
  七日昼夜乐　　最胜顺道行
  湛然不轻躁　　身体极柔软
  蹑空不履地　　行步无疲惓

又有一人。复向四人。而说偈言

  我见彼相貌　　心亦生疑惑
  为是谁威光　　照曜过于日
  以彼光相故　　林木皆成金

时诸人等见佛来近乃相谓曰。此人乃是释种童子。毁败苦行还以欲乐恣养其身。既舍苦行向我等边。即说偈言

  我等皆莫起　　慎莫为敬礼
  但当遥指授　　语令彼处坐

佛既到已。时诸人等不觉自起。即说偈言

  面如净满月　　见之不觉起
  譬如似大海　　月满则潮宗
  我等自然起　　犹如人扶挽
  此皆佛威德　　自然使之尔
  亦如帝释幢　　余天不能动
  帝释自到时　　自然而独立
  我等亦如是　　佛至自然起
  又如酥注火　　火则速炽盛
  我等见佛德　　速起疾彼火
  无数劫以来　　摧伏于憍慢
  举体尊所重　　师长及父母
  诸天及世人　　鬼龙夜叉等
  诸有见佛者　　无敢不敬礼
  智者何足疑　　应当善分别
  佛若举下足　　地亦从上下
  诸山如轻草　　见佛皆倾动

时彼五人见佛即起。皆共往迎。有为佛捉钵敷坐取水之者。又为佛洗足者。即说偈言

  五人见善逝　　睹佛威德盛
  其心皆欢喜　　破坏本言要
  三脚支澡罐　　谛视恐崩坏
  皆受不语法　　于十中亦半

尔时世尊闻是偈已。寻即微笑。而告之言。汝等痴人。云何即便破汝言要。佛就坐已恭敬立侍。而作是言。慧命瞿昙。佛无憎爱意慈心。而说偈言

  我今既得道　　远离诸尘垢
  汝等莫如常　　应当起恭敬
  譬如以泥木　　而为作佛像
  未得成就时　　脚蹋而斲削
  既得成就已　　香花而敬礼
  汝等亦应当　　除舍亲友意
  而当恭敬我　　不应生轻慢
  赞叹不生喜　　毁骂亦不嗔
  我今怜愍汝　　欲使得解脱
  令得寂静乐　　获诸利益事
  痴爱嗔恚等　　各自有相貌
  讥刺出恶言　　如以灰坌疮
  我今住菩提　　称我为瞿昙
  我虽无爱憎　　应生恭敬相
  勿复出此言　　谤毁语他人

时彼五人虽闻此语。犹以世尊未得菩提。即说偈言

  汝先修苦行　　犹不证菩提
  汝没溺淤泥　　云何得悟道
  譬如弃大船　　而负于山石
  欲度河难者　　云何而可得

尔时世尊知彼五人心着苦行以为正道。佛便为说离五欲故即为正道。以离行苦行亦为正道。除于二边为说中道。佛以慈为首。说偈告言

  唯智能除去　　无智愚痴障
  是故须智慧　　以护于身命
  有命得智慧　　床褥衣服等
  饮食及汤药　　以此存身命
  若无如上事　　此则身命坏
  以此护身命　　坚持于禁戒
  持戒得定慧　　不修苦行得
  自饿断食法　　不必获于道
  身坏即命败　　命坏亦无身
  毁戒无禅定　　无禅亦无智
  是故应护命　　亦持于禁戒
  由持禁戒故　　则获禅智慧
  是故应远离　　苦恼坏法身
  亦离诸五欲　　不应深乐着
  若乐着贪欲　　则为毁禁戒
  复长于欲爱　　愚痴着苦行
  自乐断食法　　或食于草叶
  卧灰棘刺上　　如是损身命
  不能得定慧　　是故处中道
  依止如是法　　莫没欲淤泥
  亦莫苦恼身　　有智应善别
  如此二过患　　如月众所爱
  处中亦如是　　嗜欲深污泥
  人皆多沉没　　苦行燋身心
  亦不免此患　　舍离是二边
  中道到涅槃

尔时慧命憍陈如等。解悟佛语欲断结使。赞佛所说正直善法。即说偈言

  若以用智慧　　痴缚自然解
  以此诸义等　　苦身则无益
  若以戒定慧　　可获于道迹
  譬如持身者　　欲灭诸过恶
  应持如是心　　以是之义故
  不应舍衣服　　饮食及卧具
  亦莫于此物　　而生乐着心
  火[卄/積]及雪聚　　汝应悉舍离
  在于火聚所　　及安住雪边
  二俱应将息　　不宜更远去

时憍陈如顺解此事。佛观察已赞言善哉。即说偈言

  饮食及医药　　房舍卧具等
  欲爱身命者　　节量得时宜
  于此众美馔　　不应生染着
  亦不全舍离　　譬如大火聚
  体性是烧然　　智者随时用
  种种生利益　　然不为所烧

时尊者憍陈如得闻慧已。欲入思慧。久思惟已。即白佛言。世尊。舍于饮食及众乐具。乃更非是修道法耶。尔时世尊。即说偈言

  佛告憍陈如　　汝应体信我
  若有所疑者　　随事宜可问
  汝止疑网林　　我以智火焚

时憍陈如闻说是已。极为欢喜。颜色怡悦。即白佛言。世尊。唯愿听我说所疑事。即说偈言

  厌恶发足处　　甚为难苦行
  舍是难苦行　　而着于五欲
  比丘为云何　　而得离于欲

尔时世尊告憍陈如言。观苦圣谛得背生死。时憍陈如即从坐起。合掌向佛而白佛言。世尊。我犹未解。愿佛为我方便解说。云何欲解脱而观苦圣谛。佛观憍陈如已得闻思慧。今当称时节为说修慧法。佛即为说转法轮修多罗。告比丘。此苦圣谛昔所未曾闻。我得正观眼智明觉。广说如转法轮经中所说。问曰。为憍陈如说法。何故自说佛所得法。答曰。为显无师独悟法故。问曰。何以复言先所未曾闻法耶。答曰。为断彼疑阿兰迦兰郁头蓝弗等边闻法得解。为断如是疑故。是故说言我先未曾闻。如今显示。现为己力中道说故。若有人能修中道者。不从他闻而能得解真谛之义。佛为现四谛。阿若憍陈如。如应见谛。顺于中道见四真谛。即得道果已。欢喜涕泪。从坐而起。顶礼佛足。即说偈言

  如狗患头疮　　蛆虫所唼食
  良医用油治　　既不识他恩
  反更向医吠　　佛以禅定油
  热以智威德　　除我结使虫
  我为无明盲　　不知为益己
  大悲故自来　　反更生触恼
  一切诸天等　　尚应生供养
  于法自在者　　今听我忏悔
  我先谓苦行　　获一切种智
  愚痴盲瞑故　　翳障生是心
  我今闻所说　　发除无智膜
  今始真实知　　自饿非真法
  世尊示世间　　趣向解脱道
  外道论少义　　庄严诸言辞
  所说辞美妙　　多奸而谄伪
  欺诳于世间　　愚痴自缠缚
  善逝言辞广　　照了无不解

何故说是事。为五比丘故。除去于二边修行于中道。见谛成道果

    （五九）

复次众生造业各受其报。我昔曾闻。有一贫人作是思惟。当诣天祠求于现世饶益财宝。作是念已语其弟言。汝可勤作田作好为生计。勿令家中有所乏短。便将其弟往至田中。此处可种胡麻。此处可种大小麦。此处可种禾并种大小豆。示种处已向天祠中为天祀弟子。作大斋会。香华供养。香泥涂地。昼夜礼拜求恩请福。悕望现世增益财产。尔时天神作是思惟。观彼贫人于先世中颇有布施功德因缘不。若少有缘。当设方便使有饶益。观彼人已了无布施少许因缘。复作是念。彼人既无因缘。而今精勤求请于我。徒作勤苦。将无有益。复当怨我。便化为弟来向祠中。时兄语言。汝何所种来复何为。化弟白言。我亦欲来求请天神。使神欢喜求索衣食我虽不种以天神力田中谷麦自然足得。兄责弟言。何有田中不下种子望有收获无有是事。即说偈言

  四海大地内　　及以一切处
  何有不下种　　而获果实者

尔时化弟质其兄言。世间乃有不下种子不得果耶。兄答弟言。实尔不种无果。时彼天神还复本形。即说偈言

  汝今自说言　　不种无果实
  先身无施因　　云何今获果
  汝今虽辛苦　　断食供养我
  徒自作勤苦　　又复扰恼我
  何由能使汝　　现有饶益事
  若欲得财宝　　妻子及眷属
  应当净身口　　而作布施业
  不种获福利　　日月及星宿
  不应照世界　　以照世间故
  当知由业缘　　天上诸天中
  亦各有差别　　福多威德盛
  福少鲜威德　　是故知世间
  一切皆由业　　布施得财富
  持戒生天上　　若无布施缘
  威德都损减　　定慧得解脱
  此三所获报　　十力之所说
  此种皆是因　　不应扰乱我
  是故应修业　　以求诸吉果

    （六○）

复次种子得果非是吉力。是故不应疑着吉相。我昔曾闻。有一比丘诣檀越家。时彼檀越既嚼杨枝以用漱口。又取牛黄用涂其额。捉所吹贝戴于顶上。捉毗勒果以手擎举。以着额上用为恭敬。比丘见已而问之言。汝以何故作如是事。檀越答言。我作吉相。比丘问言。汝作吉相有何福利。檀越答言。是大功德汝今试看。所云吉相能使应死者不死。应鞭系者皆得解脱。比丘微笑而作是言。吉相若尔。极为善哉。如是吉相为何从来为出何处。檀越答言。此牛黄者乃出于牛心肺之间。比丘问言。若牛黄者能为吉事。云何彼牛而为人等绳拘穿鼻耕驾乘骑。鞭挞锥刺种种挝打。饥渴疲乏耕驾不息。檀越答言。实有是事。比丘问言。彼牛有黄尚不自救。受苦如是。云何乃能令汝吉耶。即说偈言

  牛黄全在心　　不能自救护
  况汝磨少许　　以涂额皮上
  云何能拥护　　汝宜善观察

时彼檀越思惟良久默不能答。比丘又问。此名何物。白如雪团。为从何出。以水浸渍吹乃出声。檀越答言。名为贝因海而生。比丘问言。汝言贝者从海中出置舍陆地。日暴苦恼经久乃死。檀越答言实尔。比丘语言。此不为吉。即说偈言

  彼虫贝俱生　　昼夜在贝中
  及其虫死时　　贝不能救护
  况今汝暂捉　　而能为吉事
  善哉如此事　　汝今应分别
  汝今何故尔　　行于痴道路

尔时檀越低头默然思不能答。比丘念言。彼檀越者意似欲悟。我今当问。告檀越言。世人名为如欢喜丸者为是何物。檀越答言。名毗勒果。比丘告言。毗勒果者是树上果。人采取时以石打之。与枝俱堕。由是果故树与枝叶。俱共毁落为尔不耶。檀越答言实尔。比丘语言。若其尔者云何汝捉便望得吉。即说偈言

  此果依树生　　不能自全护
  有人扑取时　　枝叶随殒落
  又采用作薪　　干则用然火
  彼不能自救　　云何能护汝

尔时檀越具闻所问而不能对。白比丘言。大德。如上所问实无吉相。我有所疑愿为我说。比丘答言。随汝所问我当说之。时彼檀越。以偈问言

  往古诸胜人　　合和说是吉
  然实观察时　　都无有吉相
  云何相传习　　横说有是吉
  以何因缘故　　愿为我解说

尔时比丘答彼人言。一切诸见于生皆有因缘本末。即说偈言

  往昔劫初时　　一切皆离欲
  后来欲事兴　　离欲入深林
  处林乐欲者　　还来即向家
  唱作如是言　　无欲无妻子
  不得生天上　　多人说是语
  谓此语为实　　由信是语故
  即便求索妇　　欲事既已广
  迭互自庄严　　更共相诳惑
  遂复生憍慢　　憍慢勇健者
  为欲庄严故　　造作此吉书
  为人讥呵言　　云何似妇女
  而作是庄严　　彼人诈称说
  我乃作吉事　　非自为庄严
  牛黄贝果等　　皆是庄严具
  由是因缘故　　吉事转增广
  一一因缘起　　皆由妇庄严
  愚人心憍慢　　谓为实是吉

尔时檀越闻说此偈衣毛皆竖。即说偈言

  人当近善友　　赞叹胜丈夫
  由彼胜人故　　善分别好丑
  是故应柔顺　　于诸世界中
  佛语皆真实　　不求于长短
  亦不存胜负　　所说有因缘
  事事有原本　　我今亦解了
  福业皆是吉　　恶业中无吉
  吉与不吉等　　皆从果因缘

尔时比丘告檀越言。善哉善哉。汝是善丈夫。汝知正道。即说偈言

  一切诸世间　　皆由善恶业
  善恶生五道　　业持众生命
  业缘作日月　　白月十五日
  黑月十五日　　恶业虽微细
  名为黑月初　　善业名白月
  以业名白月　　以业分别故
  是故有黑白　　诸有福业者
  不善皆成吉　　犹如须弥山
  黑白皆金色　　诸无福业者
  吉相为不吉　　如似大海水
  好恶皆碱味　　一切诸世间
  皆从业缘有　　是故有智者
  皆应离恶业　　远离邪为吉
  勤修于善业　　犹如种田者
  安置吉场上　　若不下种子
  而获果报者　　是则名为吉

何以故。说是应常勤听法。以听法故能除愚痴。心能别了于诸善恶

大庄严论经卷第十大庄严论经卷第十一

        马鸣菩萨造

        后秦龟兹三藏鸠摩罗什译

    （六一）

复次少智之人见佛相好犹发善心。况复智慧大德之人。而当不发于善心耶。我昔曾闻。佛在舍卫国。时波斯匿王请佛及僧。于九十日夏坐安居。集诸牛群近佛精舍[(殼-一)/牛]乳供佛。时有千婆罗门贪牛乳故。共牧牛人行止相随。时牧牛人闻婆罗门诵韦陀上典悉皆通利善了分别。或有婆罗门但有空名实无知晓。又有明知咒术不解韦陀。有明韦陀不知咒术。尔时世尊于夏四月安居已讫。于自恣时王敕牧人。今不须乳。随逐水草放汝诸牛。又敕之言。汝若去时必往辞佛。佛若说法汝好谛听。时彼牧人作如是念。佛世尊者是一切智为非是乎。作是念已向只陀林诣世尊所

尔时世尊大众围绕坐于树下。知牧牛人来至林中。即为牧牛人于身毛孔出诸光明。其光照曜映蔽林野。如融金聚。又如雨酥降注火中。牧人视之无厌。即生希有难见之想。各相谓言。此光明者如瞻卜花遍满林中。为是何光。即说偈言

  斯林甚严丽　　光色忽改常
  将非天宝林　　移殖此园耶
  晖赫如金楼　　亦如天帝幢
  其明过电光　　炽炎踰酥火
  或日月天子　　降游此林间

时牧牛者说此偈已。向只陀林至世尊所。睹佛圆光如百千日。三十二种大人之相炳着明了。各皆欢喜生希有想。各各赞叹。即说偈言

  释种王子身　　端严甚辉妙
  威光极盛炽　　睹之生欢悦
  身心皆快乐　　善哉寂淡泊
  湛然无畏惧　　略说其色相
  善称于种智　　世间皆传说
  真实不虚妄　　咸言是佛陀
  无不称佛者　　忆持着于心
  口亦如是说　　粗略其旨要
  不可具广说　　总说其要言
  是释种中日　　名实称色像
  色像亦称名　　相好及福利
  炳然而显现　　犹如于众宝
  罗列自严饰　　威德甚赫奕
  圆光满一寻　　犹如真金山
  能夺众人目　　乐观不舍离
  众人之所爱　　体是一切智
  如人大叫唤　　口唱如是言
  一切种智者　　今在此身中
  世间出种智　　必在于此中
  何有功德智　　不视如此智
  如此妙身器　　真实能堪受
  功巧及画素　　未曾见是像
  终更不生疑　　言非一切智
  如此妙形容　　功德必满足
  极有此妙形　　终不空无德
  应须决定解　　不应逐音声

尔时牧人作如是言。我等应当用决定解。复作是念。今我牧牛有何智力而用决了。我等亦可决定解知。云何可知。又言。我等虽复牧牛可分别知。彼生王宫智能技术一切皆学。不应知彼牧牛之法。我今当问牧牛之事。其必不知。即说偈言

  韦陀与射术　　医方及祠祀
  天文并声论　　文笔根本论
  立天祀之论　　诸论之因本
  辞辩巧言论　　善学淫泆论
  求觅财利论　　清净种姓论
  一切万物论　　十种名字论
  算数计校论　　围棋博奕论
  原本书学论　　音乐倡伎论
  吹贝歌法论　　舞法笑法论
  欺弄及庠序　　举动花鬘论
  如是等诸论　　悉皆善通达
  按摩除疲劳　　善别摩尼价
  善别衣帛法　　彩色及腊印
  机关与胡胶　　射术计合离
  又善知裁割　　刻雕成众像
  文章与书画　　无不悉通达
  又复善能知　　和香作华鬘
  善知占梦法　　善知飞鸟音
  善知相男女　　善知象马法
  又善知鼓音　　及以击鼓法
  善知斗战法　　善知不斗战
  调马弄槊法　　善知跳踯法
  善知奔走法　　善知济度法
  如是等诸法　　无事不明练

如是诸胜众智技能。尽是王子之所通利。若知此事是其所学。是不为奇。若知浅近凡庶所学牧牛之法。当知真是一切智人。于是牧人即问佛言。几法成就于牧牛法令牛增长。佛告之曰。成就十一法。牛群增长得不损减。若不知色。又不知相。不知早起及以拂拭。不知覆疮。不知作烟。不知大道法。不知牛善行来欢喜法。不知济度处。不知好放牧处。不善知[(殼-一)/牛]乳留遗余法。不善料理牛主盗法。若不善知如是法者。不名为解牧牛之法。若知此法名为善解。时诸牧人闻斯语已皆生欢喜。而作是言。我等宿老放牛之人。尚所不知。况我等辈而能得知此十一法。是故当知。如来世尊具一切智。诸牧牛人心生信解求佛出家。佛即为说。有十一法比丘应学。如修多罗中广说

    （六二）

复次不求供养及与恭敬。如是大人唯求持行。我昔曾闻。如来在舍卫国祇树给孤独园。九十日中夏安居讫。世尊欲去。须达多即请世尊在此而住。尔时如来不受其请。毗舍佉鹿子母诸优婆夷等亦求请佛。如来不许。舍卫国中优婆塞等并诸宿旧大臣辅相亦求请佛。迦毗梨王诸兄弟等并只陀诸王子波斯匿王等亦求请佛。尔时世尊各皆不许。尔时须达多以佛不许不果所愿。还诣家中忧恼涕泣。如来往昔为菩萨时。诣迦兰郁头蓝弗所。彼诸徒众与佛别时生大苦恼。况须达多见于真谛。是佛优婆塞奉事已久。与世尊别而当不悲恼耶。如本行中广说

时须达多婢字福梨伽。从外持水来入至须达所。以已持水置大器中。倒水未讫。见长者悲涕。以瓶置地。白长者言。以何因缘而悲涕耶。时长者须达多答婢言。世尊欲诣余方。诸大长者国王大臣各各求请。皆不欲住故我悲涕。婢白长者言。不能请佛住于国耶。长者语言。我等尽力劝请及城中诸人诸胜婆罗门等咸皆劝请。悉亦不受。诸王大臣劝请如来。皆悉疲极不能使住。世间真济今必欲去。以恋慕故忧惨不乐。长者语福梨伽言。非独于我生于忧苦。舍卫国人悉亦不乐。即说偈言

  舍卫国内人　　老少及男女
  皆悉生忧恼　　喻如月蚀时
  人人皆忧惧　　咸应共求请

尔时福梨伽闻斯偈已。颜色怡悦心怀欢喜。白长者言。应作欢悦莫生忧恼。我能请佛使住于国。时须达多即语婢言。此国王等及与诸人劝请如来不能使住。汝今自言。我能请佛使住国者。不信汝语。时福梨伽答言。我今必能。尔时须达闻福梨伽所说心生喜踊。即问婢言。汝有何力。福梨伽言。我无余力。世尊自有大悲之心。即说偈言

  依止种智住　　悲如母念犊
  求觅受化子　　心无有疲厌
  众生处深有　　如来常欲拔
  喻如母失犊　　求觅得乃住
  我捉大悲衣　　其必能使还
  佛不取种族　　富贵及端正
  财色与好恶　　唯观增上信
  善根成熟者　　若见此众生
  悲愍而济拔　　我今若留佛
  国内诸人民　　咸皆生欢喜

尔时福梨伽负水。衣湿犹未得干。即与徒伴往诣祇洹。时彼国王及大众等悉在祇洹。是时大众开避道路。使福梨伽得至佛所。本种善根皆悉开敷。高声请佛。而说偈言

  国王及大臣　　刹利婆罗门
  一切诸胜人　　无不供养佛
  我今心愿乐　　亦复欲供养
  今欲求请佛　　世尊愿垂听
  虽知诸胜人　　劝请于世尊
  如来大慈悲　　应当受我请
  世尊心平等　　悉无有高下
  极贱卑下人　　及高胜帝释
  我堕贫穷海　　波浪诸苦中
  沉溺无穷已　　常闻苦恼声
  世尊应愍伤　　拯拔贫恶燋
  我今深敬信　　众中坚胜者
  大悲应证知　　大地及虚空
  一切世界中　　皆悉而知见
  无有不了者　　唯佛具足眼
  一切无不知　　今我无供养
  请佛及众僧　　唯有信受解
  此身非己有　　属他不自由
  不得随从佛　　唯愿受我请
  佛若远去者　　我心如狂醉
  色身已供养　　佛若住此者
  我得敬法身　　佛所说法者
  我悉能受行　　善哉唯愿住
  速与我言教　　贵贱等无异
  众生中坚实　　一切世间共
  不请之亲友　　网缦皆覆指
  相轮庄严手　　一切皆恐怖
  佛以手安慰　　谁有上大悲
  慈称满世间　　皆是真济声
  六师称种智　　先已调伏之
  谁能大众前　　无畏师子吼
  名闻遍三界　　动摇行住者
  世界尽闻知　　谁有无缺失
  唯佛世尊能　　善哉愿和悦
  归依三宝心　　犹如犊念母
  为诸众生故　　极作难苦行
  疲劳来至此　　说于八正路
  开示甘露道　　人雄堪作器

尔时福梨伽善根已熟。佛婆伽婆出梵音声。以偈告福梨伽曰

  汝既善方便　　能令我还住
  汝以言辞钩　　能制诸龙象
  汝有坚固志　　度量极宽广
  能以精勤心　　求请使我住
  我今当云何　　不受于汝请
  若遥观汝心　　犹应当来赴
  况今见汝身　　而当舍弃去
  我不为财利　　富贵及名称
  以汝坚实心　　我当久住此
  观汝清净心　　犹如贤胜马
  庄严具鞍鞯　　谁不乘游巡
  我为众多人　　为作解脱因
  是故舍离家　　不为利养系
  犹如大龙象　　以系用系之
  利养亦如是　　不能禁制我
  我本处胎时　　在彼暗冥中
  犹思益众生　　况今成正觉
  苦行积无量　　犹恒自干燋
  不为诸众生　　我应入涅槃
  为欲度众生　　是以住于世
  我为诸众生　　投岩及赴火
  我为化彼故　　不避诸苦恼
  亦不辞疲倦　　为满福梨伽
  故复还止住　　福梨伽应知
  我今满汝愿　　我为化众生
  担是毒蛇聚　　我为福伽住
  舍卫城众生　　皆生希有想
  各唱如是言　　呜呼佛希有
  不受国王语　　亦不为大臣
  不为国城人　　亦不为女人
  柔软微妙语　　佛为教化者
  见此善心故　　即便为止住
  一切行住者　　知佛为福伽
  是故为止住　　不为诸利养
  名利及财贿　　佛无诸结使
  为于受化者　　行止及坐卧
  常观诸众生　　为于众生故
  应行即便行　　应住寻止住

    （六三）

复次护持禁戒宁舍身命终不毁犯。我昔曾闻。有一比丘次第乞食。至穿珠家立于门外。时彼珠师为于国王穿摩尼珠。比丘衣色往映彼珠其色红赤。彼穿珠师即入其舍为比丘取食。时有一鹅见珠赤色其状似肉。即便吞之。珠师持食以施比丘。寻即觅珠不知所在。此珠价贵王之所有。时彼珠师家既贫穷失王贵珠。以心急故。语比丘言。归我珠来。尔时比丘作是思惟。今此珠者鹅所吞食。若语彼人将必杀鹅以取其珠。如我今者苦恼时至。当设何计得免斯患。即说偈言

  我今护他命　　身分受苦恼
  更无余方便　　唯我命代彼
  我若语彼人　　云是鹅所吞
  彼人未必信　　复当伤彼命
  云何作方便　　己身得全济
  又不害彼鹅　　若言他持去
  此言复不可　　设身得无过
  不应作妄语　　我闻婆罗门
  为命得妄语　　我闻先圣说
  宁舍于身命　　终不作虚诳
  佛说贼恶人　　以锯割截身
  虽受此苦痛　　终不毁坏法
  妄语得全活　　犹尚不应作
  宁以护戒心　　而舍于身命
  我若作妄语　　诸同梵行人
  称讥我破戒　　如是称讥轻
  犹能燋我心　　以是因缘故
  不应毁禁戒　　今入大苦中
  我今应当学　　如鹅饮水乳
  能使其乳尽　　唯独留其水
  我今亦当尔　　去恶而取善
  经作如是说　　智者共婴愚
  虽复同其事　　终不从彼恶
  善人能弃恶　　如鹅饮水乳
  我今舍身命　　为此鹅命故
  缘我护戒因　　用成解脱道

尔时穿珠师闻斯偈故。语比丘言。还我珠来。若不见还汝徒受苦终不相置。比丘答言。谁得汝珠默然而立。珠师语言。更无余人谁偷此珠。时彼珠师即闭门户语比丘言。汝于今日好自坚持。比丘寻即四向顾望无可恃怙。如鹿入围莫知所趣。比丘无救亦复如是

尔时比丘即自敛身端正衣服。彼人又复语比丘言。汝今将欲与我斗耶。比丘答言。不共汝斗。我自共彼结使贼斗。所以尔者。恐于打时身形现故。我等比丘设使困苦临终之时。犹常以衣用自覆护不露形体。尔时比丘复说偈言

  世尊具惭愧　　我今随顺学
  乃至命尽时　　终不露形体

时彼珠师语比丘言。颇有不惜身命者耶。比丘答言。我出家法至于解脱常护身命。虽处崄难而全身命。今我决定舍于此身。使出家众称美我名。即说偈言

  我舍身命时　　堕地如干薪
  当使人称美　　为鹅能舍身
  亦使于后人　　皆生忧苦恼
  而舍如此身　　闻者勤精进
  修行于真道　　坚持诸禁戒
  有使毁禁者　　愿乐于持戒

尔时珠师语比丘言。汝向所说谄曲不实。复欲使人称其美名。比丘答言。汝谓我今着染衣有虚妄耶。何故现美。不为谄曲自欢喜耳。亦不使人称叹我名。欲使世尊知我至心。即说偈言

  大仙之弟子　　为持禁戒故
  舍于难舍命　　使诸世间人
  于诸出家者　　生未曾有想
  今虽未生想　　将来必当生

时珠师执缚比丘而加打棒。问比丘言。珠在何处还我珠来。比丘答言。我不得珠。珠师涕泣心生悔恨。又以王珠益以苦恼。即说偈言

  咄哉此贫穷　　我知善恶业
  生于悔恨心　　咄哉此贫穷
  由贫故造恶

时穿珠师即便涕泣顶礼比丘足。而白之言。赐我欢喜还与我珠。汝莫自燋亦莫娆我。比丘答言。我实不取。珠师复言。此比丘甚是坚[革*卬]。受是苦恼犹言不得。时彼珠师以贫切故无由得珠更复嗔打。时彼比丘两手并颈并被系缚。四向顾望莫知所告必空受死。时彼比丘而作是念。生死受苦皆应如是。应当坚辞无犯戒律。若当毁戒受地狱罪有过今苦。即说偈言

  当念一切智　　大悲为体者
  是我尊重师　　当忆佛所告
  富那伽之言　　又复当忆念
  林间忍辱仙　　割截于手脚
  并劓其耳鼻　　不生嗔恚心
  比丘应当忆　　修多罗中说
  佛告于比丘　　若以铁锯解
  支节手足等　　不应起恶心
  但当专念佛　　应当念出家
  及忆诸禁戒　　我于过去世
  淫盗舍身命　　如是不可数
  羊鹿及六畜　　舍身不可计
  彼时虚受苦　　为戒舍身命
  胜于毁禁生　　假欲自拥护
  会归终当灭　　不如为持戒
  为他护身命　　舍此危脆身
  以求解脱命　　虽俱舍身命
  有具功德者　　有无所得者
  智者护身命　　命称具功德
  愚者舍身命　　徒丧无所获

时彼比丘语穿珠师言。莫舍悲心极为苦哉。时穿珠师涕泣懊恼。而说偈言

  我虽打扑汝　　极大生苦恼
  忆王责我珠　　复欲苦治汝
  今汝舍是苦　　亦使我离恶
  汝是出家人　　应断于贪欲
  宜舍贪爱心　　还当与我珠

比丘微笑。而说偈言

  我虽有贪心　　终不利此珠
  汝当听我说　　我今贪名称
  智者所叹羡　　亦贪于禁戒
  及以解脱法　　最是我所贪
  甘露之道迹　　于汝摩尼珠
  实无贪利心　　我着粪扫衣
  乞食以为业　　住止于树下
  以此我为足　　以何因缘故
  乃当作偷贼　　汝宜善观察

穿珠师语比丘言。何用多语。遂加系缚倍更挝打以绳急绞。耳眼口鼻尽皆血出。时彼鹅者即来饮血。珠师嗔忿打鹅即死。比丘问言。此鹅死活。珠师答言。鹅今死活何足故问。时彼比丘即向鹅所。见鹅既死涕泣不乐。即说偈言

  我受诸苦恼　　望使此鹅活
  今我命未绝　　鹅在我前死
  我望护汝命　　受是极辛苦
  何意汝先死　　我果报不成

穿珠师问比丘言。鹅今于汝竟有何亲愁恼乃尔。比丘答言。不满我愿所以不乐。我先作心望代鹅命。今此鹅死愿不满足。珠师问言。欲作何愿。比丘答言。佛作菩萨时。为众生故割截手足不惜身命。我欲学彼即说偈言

  菩萨往昔时　　舍身以贸鸽
  我亦作是意　　舍命欲代鹅
  我得最胜心　　欲全此鹅命
  由汝杀鹅故　　心愿不满足

珠师问言。汝作是语我犹不解。汝当为我广说所由。尔时比丘说偈答言

  我着赤色衣　　映珠似肉色
  此鹅谓是肉　　即便吞食之
  我受此苦恼　　为护彼鹅故
  逼切甚苦恼　　望使得全命
  一切诸世间　　佛皆生子想
  都无功德者　　佛亦生悲愍
  瞿昙是我师　　云何害于物
  我是彼弟子　　云何能作害

时彼珠师闻是偈已即开鹅腹而还得珠。即举声哭。语比丘言。汝护鹅命不惜于身。使我造此非法之事。即说偈言

  汝藏功德事　　如以灰覆火
  我以愚痴故　　烧恼数百身
  汝于佛摽相　　极为甚相称
  我以愚痴故　　不能善观察
  为痴火所烧　　愿当暂留住
  少听我忏悔　　犹如脚趺者
  扶地还得起　　待我得少供

时彼珠师叉手合掌向于比丘。重说偈言

  南无清净行　　南无坚持戒
  遭是极苦难　　不作毁缺行
  不遇如是恶　　持戒非希有
  要当值此苦　　能持禁戒者
  是则名为难　　为鹅身受苦
  不犯于禁戒　　此事实难有

时穿珠师既忏悔已。即遣比丘还归所止

大庄严论经卷第十一大庄严论经卷第十二

        马鸣菩萨造

        后秦龟兹三藏鸠摩罗什译

    （六四）

复次佛法难闻。如来往昔为菩萨时。不惜身命以求于法。是故应当勤心听法。我昔曾闻鸽缘譬喻。有邪见师为释提桓因说颠倒法。彼外道师非有真智。自称为一切智。说言无阿耨多罗三藐三菩提。尔时帝释闻是语已。心怀不悦极生忧愁。尔时帝释见诸世间。有苦行者尽到其所推求一切智。如帝释问经中偈说

  我今意欲求　　不能得满足
  昼夜怀疑惑　　莫识是与非
  我于久远来　　恒思广推求
  不知大真济　　今为何所在

毗首羯磨白帝释言。处于天上不应忧愁。世间拘尸国王名曰尸毗。精勤苦行求三藐三菩提。智者观已。是王不久必当成佛可往亲近。帝释答言。彼之所作不移动耶。即说偈言

  犹如鱼生子　　虽多成者少
  又如庵罗果　　生熟亦难别
  菩萨亦如是　　发心者甚多
  成就者极少　　若作难苦行
  而不退转者　　可说决定得
  欲知菩萨者　　执心必坚固

毗首羯磨言。我等今当而往试看。若实不动当修供养。尔时帝释为欲观察菩萨心故自化作鹰。语毗首羯磨。汝化作鸽。时毗首羯磨即化作鸽。身如空青眼如赤珠。向帝释所。尔时帝释生怜愍心语毗首羯磨。我等云何于菩萨所而生逼触。为彼尸毗王作苦恼事。虽复受苦如炼好宝数试知真。试宝之法断截屈折火烧椎打。乃始知真。尔时化鸽为鹰所逐。鸽现恐怖。于大众前来入尸毗王腋下。其色青绿如莲花叶。其光赫奕如黑云中虹。嘴白严丽。诸人皆生希有之想。即说偈言

  有实慈悲心　　众生皆体信
  如似日暗时　　趣于自己巢
  化鹰作是言　　愿王归我食

尔时大王闻鹰语已。又见彼鸽极怀恐怖。即说偈言

  彼鸽畏鹰故　　连翩来归我
  虽口不能言　　怖泣泪盈目
  是故于今者　　宜应加救护

尔时大王安慰鸽故。复说偈言

  汝莫生惊怖　　终不令汝死
  但使吾身存　　必当救于汝
  岂独救护汝　　并护诸众生
  我为一切故　　而作役力者
  如受国人雇　　六分输我一
  我今于一切　　即是客作人
  要当作守护　　不令有苦厄

尔时彼鹰复白王言。大王。愿放此鸽是我之食。王答鹰言。我久得慈于众生所尽应救护。鹰问王言。云何久得。尔时大王。即说偈言

  我初发菩提　　尔时即摄护
  于诸众生等　　尽生慈愍心

鹰复以偈答言

  此语若真实　　速应还我鸽
  若我饥饿死　　汝即舍慈心

王闻是已即便思惟。如我今者处身极难。我当云何筹量得理。作是念已即答鹰言。颇有余肉活汝命不。鹰答王言。唯新肉血可济我命。尔时大王作是思惟。当作何方。即说偈言

  一切诸众生　　我常修护念
  如此热血肉　　不杀终不得

作是念已。唯己身肉可以济彼。此极为易。复说偈言

  割于自己肉　　而用与彼鹰
  乃至舍己身　　当护恐怖命

尔时大王说是偈已便语鹰言。汝食我肉为得活不。鹰言可尔。愿王秤量身肉使与鸽等。而以与我。尔乃食之。尔时大王闻是语已心生欢喜。即语侍人速取秤来。以割我肉贸此鸽身。今正是我大吉会日。云何是吉会。即说偈言

  老病所住处　　危脆甚臭秽
  久应为法故　　舍此贱秽肉

时王侍人奉敕取秤。尔时大王虽见秤来都无愁色。即出其股。脚白滑泽如多罗叶。唤一侍人。即说偈言

  汝今以利刀　　割取我股肉
  汝但顺我语　　莫生疑畏想
  不作难苦行　　不得一切智
  一切种智者　　三界中最胜
  菩提以轻缘　　终不可获得
  是故我今者　　极应作坚固

尔时侍人悲泪满目。叉手合掌作如是言。愿见愍恕我不能作。我常受王供给使令。何忍以刀割王股肉。即说偈言

  王是救济者　　我设割王肉
  我身及与刀　　应疾当堕落

尔时大王手自捉刀欲割股肉。辅相大臣号泣谏诤不能令止。城内诸人亦各劝请。不随其语割于股肉。亲近诸人亦各返顾不忍见之。婆罗门各掩其目不忍能观。宫中婇女举声悲哭。天龙夜叉[乳-孚+卓]闼婆阿修罗紧那罗摩睺罗伽等。在虚空中各相谓言。如此之事信未曾有。尔时大王身体软弱。生长王宫未曾遭苦。举身毒痛迷闷殒绝。而自劝喻。即说偈言

  咄心应坚住　　如此微小苦
  何故乃迷闷　　汝观诸世间
  百千苦缠逼　　无归无救护
  无有覆育者　　悉不得自在
  唯有汝心者　　当为作救济
  何故不自责　　横生苦恼想

释提桓因作是念。今此大王所为甚苦心能定不。即欲试之作如是言。汝今苦痛甚难可忍。何不罢休受恼乃尔。汝今以足不须作是放鸽使去。菩萨微笑而答之言。终不以痛违我誓心。假设有痛过于是者。终无退想。今以小苦方于地狱不可为喻。故应起意于苦恼众倍生慈悲。作是念已。即说偈言

  我今割身苦　　心意极广大
  智小志弱者　　受于地狱痛
  如此苦长远　　深广无崖畔
  云何可堪忍　　我愍如是等
  是故应速疾　　急求于菩提
  如是等诸苦　　救拔令解脱

时天帝释复作是念。大王所作故未大苦。复有苦恼甚于是者心为动不。我今当试。作是思惟默然不语。时彼大王以所割肉着秤一头。复以鸽身着秤一头。鸽身转重。复割两[月*坒]及以身肉用着秤头。犹轻于鸽。时彼大王深生疑怪。何缘乃尔。即便举身欲上秤上。时鹰问言。汝何故起为欲悔耶。大王答言。我不欲悔。乃欲以身都上秤上救此鸽命。尔时大王欲上秤时颜色怡悦。左右亲近都不忍视。又驱诸人不忍使见。时王语言。恣意使看。时彼大王割身肉尽。骨节相抂。犹如画像在于雨中毁灭难见。尔时大王作是唱言。我今舍身。不为财宝。不为欲乐。不为妻子。亦不为宗亲眷属。乃求一切种智救拔众生。即说偈言

  天人阿修罗　　[乳-孚+卓]闼婆夜叉
  龙及鬼神等　　一切众生类
  有见我身者　　皆令不退转
  为贪智慧故　　苦毒割此身
  欲求种智者　　应当坚慈心
  若不坚实者　　是则舍菩提

尔时大王不惜身命即登秤上。时诸大地六种震动。犹如草叶随波震荡。诸天空中叹未曾有。唱言。善哉善哉。真名精进志心坚固。即说偈言

  我护彼命故　　自割己身肉
  纯善怀悲愍　　执志不动转
  一切诸天人　　皆生希有想

尔时化鹰叹未曾有。彼心坚实不久成佛。一切众生将有恃怙。释复本形在大王前。语毗首羯磨还复尔身。我等今当共设供养。而此菩萨志力坚固。犹须弥山处于大海终无动摇。菩萨之心亦复如是。即说偈言

  我等应供养　　勇猛精进者
  今当共起发　　赞叹令增长
  诸有留难苦　　应当共遮止
  与其作伴党　　修行久坚固
  安住大悲地　　一切种智树
  萌芽始欲现　　智者应拥护

毗首羯磨语释提桓因言。今大王于一切众生体性悲愍。当使彼身还复如故。愿一切众生智心不动。尔时帝释问彼王言。为于一鸽能舍是身不忧恼耶。尔时大王以偈答言

  此身归舍弃　　犹如彼木石
  会舍与禽兽　　火烧地中朽
  以此无益身　　而求大利益
  应当极欢喜　　终无忧悔心
  谁有智慧者　　以此危脆身
  博贸坚牢法　　而当不欣庆

尔时帝释语大王言。此语难信。又如此事实未曾有。谁可信者。大王答言。我自知心。世有大仙能观察者。必知我心实无返异。帝释语言。汝作实语。尔时大王作是誓言。若我今者心无悔恨。当使此身还复如故。尔时大王观己所割身肉之处。即说偈言

  我割身肉时　　心不存苦乐
  无嗔亦无忧　　无有不喜心
  此事若实者　　身当复如故
  速成菩提道　　救于众生苦

说是偈已。尔时大王所割身肉还复如故。即说偈言

  诸山及大地　　一切皆震动
  树木及大海　　涌没不自停
  犹如恐怖者　　战掉不自宁
  诸天作音乐　　空中雨香花
  钟鼓等众音　　同时俱发声
  天人音乐等　　一切皆作唱
  众生皆扰动　　大海亦出声
  天雨细末香　　悉皆满诸道
  花于虚空中　　迟速下不同
  虚空诸天女　　散花满地中
  若干种彩色　　金宝校饰衣
  从天如雨坠　　天衣诸缕缋
  相触而出声　　诸人屋舍中
  宝器自发出　　庄严于舍宅
  自然出声音　　犹如天伎乐
  诸方无云翳　　四面皆清明
  微风吹香气　　河流静无声
  夜叉渴仰法　　增长倍庆仰
  不久成正觉　　歌咏而赞誉
  内心极欢喜　　诸胜乾闼婆
  歌颂作音乐　　美音轻重声
  赞叹出是言　　不久得成佛
  度于誓愿海　　速疾到吉处
  果愿已成就　　忆念度脱我

时彼帝释共毗首羯磨供养菩萨已还于天宫

    （六五）

复次应近善知识。近善知识者结使炽盛能得消灭。我昔曾闻。素毗罗王太子名娑罗那。时王崩背。太子娑罗那不肯绍继。舍位与弟。诣迦旃延所求索出家。既出家已。随尊者迦旃延。诣巴树提王国在彼林中住止。巴树提王将诸宫人。往诣彼林中眠息树下。彼尊者娑罗那乞食回还坐静树下。时诸宫人性好华果。诣于林中遍行求觅。娑罗那比丘盛年出家极为端正。尔时宫人见彼比丘年既少壮容貌殊特生希有想。而作是言。佛法之中乃有是人出家学道。即绕边坐。时巴树提王既眠寤已。顾瞻宫人及诸左右。尽各四散求觅不得。王即自求所在追寻。见诸宫人绕比丘坐听其说法。即说偈言

  虽着鲜白衣　　不如口辩说
  千女围绕坐　　爱敬其容貌

尔时彼王以嗔忿故语比丘言。汝得罗汉耶。答言不得。汝得阿那含耶。答言不得。汝得须陀洹耶。答言不得。汝得初禅二禅乃至四禅耶。答言不得。尔时彼王闻是语已甚大忿怒。语尊者言。汝非离欲人。何缘与此宫人共坐。即敕左右执此比丘。剥脱衣服唯留内衣。以棘刺杖用打比丘。时宫人等涕泣白王。彼尊者无有罪过。云何挝打乃至如是。王闻是语倍增嗔忿挝打过甚。尔时尊者。先是王子。身形柔软不更苦痛。举体血流。宫人睹之莫不涕泪。尊者娑罗那受是挝打遗命无几。闷绝躄地。良久乃稣。身体遍破如狗[口*制]啮。譬如有人蟒蛇所吸已入于口。实难可免。设还出口取活亦难。娑罗那从难得出亦复如是。张目恐怖又惧更打。举身血流不能着衣。抱衣而走。四望顾视。犹恐有人复来捉己。同梵行者见是事已。即说偈言

  谁无悲愍心　　打毁此比丘
  云何出家所　　而生勇健想
  云何都不忍　　生此残害心
  无过横加害　　实是非理人
  出家舍荣贵　　单独无势力
  衣钵以自随　　不畜盈长物
  是何残害人　　毁打乃如是

诸同学等扶接捉手。诣尊者迦旃延所。见娑罗那举声涕哭。生于厌恶。而说偈言

  如彼阎浮果　　赤白青班驳
  亦有赤淤处　　血流处处出
  谁取汝身体　　使作如是色

尔时比丘娑罗那。以己身破血流之处指示尊者。即说偈言

  如我无救护　　单孑乞自活
  自省无过患　　轻欺故被打
  巴树提自恣　　豪贵土地主
  起暴纵逸心　　恶鞭如注火
  用烧毁我身　　我既无过恶
  横来见打扑　　伤害乃致是

尊者迦旃延知娑罗那其心忿恚。而告之言。出家之法不护己身为灭心苦。即说偈言

  汝身既苦厄　　云何生怨恨
  莫起嗔恚鞭　　狂心用自伤

娑罗那心生苦恼嗔相外现。如龙斗时吐舌现光亦如雷电。而说偈言

  和上应当知　　嗔慢烧我心
  犹如枯干树　　中空而火起
  出家修梵行　　已经尔所时
  如我于今者　　欲还归其家
  儜劣怯弱者　　犹不堪是苦
  况我能堪忍　　如此大苦事
  我今欲归家　　还取于王位
  集诸象军众　　覆地皆黑色
  嗔恚心炽盛　　昼夜无休息
  犹如大猛火　　焚烧于山野
  萤火在中燋　　巴树提亦尔

说是偈已即以三衣与同梵行者。涕泣哽咽礼和上足。辞欲还家。复说偈言

  和上当听我　　忏悔除罪过
  我今必向家　　心意无愿乐
  于出家法中　　不得灭此怨

时彼和上于修多罗义中善能分别最为第一。辞辩乐说亦为第一。而告之言。汝今不应作如斯事。所以者何。此身不坚会归尽灭。是故汝今不应为身违远佛法。应当观察无常不净。即说偈言

  此身不清净　　九孔恒流污
  臭秽甚可恶　　乃是众苦器
  是身极鄙陋　　痈疮之所聚
  若少枨触时　　生于大苦恼
  汝意迷着此　　殊非智慧理
  应舍下劣志　　如来所说偈
  汝今宜忆持　　忿恚嗔恼时
  能自禁制者　　犹如以[革*必]勒
  禁制于恶马　　禁制名善乘
  不制名放逸　　居家名牢系
  出家为解缚　　汝既得解脱
  返还求枷锁　　牢缚系闭处
  嗔是内怨贼　　汝莫随顺嗔
  为嗔所禁制　　佛以是缘故
  赞于多闻者　　仙圣中之王
  汝当随彼语　　今当忆多闻
  莫逐于嗔恚　　若以铁锯解
  身体及支节　　佛为富那等
  所可宣说者　　汝宜念多闻
  如是等言语　　当忆舍利弗
  说五不恼法　　汝当善观察
  世间之八法　　汝宜深校计
  嗔恚之过恶　　应当自观察
  出家之标相　　心与相相应
  为不相应耶　　比丘之法者
  从他乞自活　　云何食信施
  而生重嗔恚　　他食在腹中
  云何生嗔恚　　而为于信施
  之所消灭耶　　汝欲行法者
  不应起嗔恚　　自言行法人
  为众作法则　　而起嗔恚者
  是所不应作　　嗔忿恼其心
  而口出恶言　　智人所讥呵
  是故不应为　　诸有出家者
  应当具三事　　调顺于比丘
  忍辱不起嗔　　决定持禁戒
  实语不妄说　　善修于忍辱
  不宜生嗔意　　沙门种类者
  不应出恶言　　应着柔和衣
  出家所不应　　嗔出粗恶语
  犹如仙禅坐　　抽剑着抱上
  比丘器衣服　　一切与俗异
  嗔忿同白衣　　是所未应作
  粗言同俗人　　云何名比丘
  剃发除饰好　　自卑行乞食
  作是卑下相　　不断于憍慢
  若欲省憍慢　　应弃秽恶心
  速求于解脱　　身如彼射的
  有的箭则中　　有身众苦加
  无身则无苦　　如似关逻门
  击鼓着其侧　　有人从远来
  疲极欲睡眠　　至门皆打鼓
  未曾有休息　　此人不得眠
  嗔于击鼓者　　彼共多人争
  后思其根本　　此本乃是鼓
  都非众人过　　即起斫破鼓
  乃得安隐眠　　比丘身如鼓
  为乐故出家　　蚊虻蝇毒草
  皆能蜇螫人　　应常勤精进
  远离于此身　　勿得久乐住
  应睹其元本　　乃是阴界聚
  破坏阴界苦　　安隐涅槃眠

时彼和上说是偈已。而语之言。汝于今者宜舍嗔忿恼害之心。设欲恼他当听我说。一切世间悉皆娆恼。云何方欲恼害众生。一切众生皆属死王。我及于汝并彼国王不久当死汝今何故欲杀怨家。一切有生皆归于死。何须汝害。生必有死无有疑难。如似日出必当灭没。体性是死。何须加害。汝设害彼有何利乐。汝名持戒。欲加毁人于未来世必得重报受苦无量。此报亦尔何须加毁。彼王毁汝。汝起大嗔。嗔恚之法现在大苦。于未来世复获苦报。先当害嗔。云何伤彼。若于刹那起嗔恚者逼恼身心。我今为汝说如是法。当听是喻。如指然火欲以烧他。未能害彼自受苦恼。嗔恚亦尔。欲害他人自受楚毒。身如干薪嗔恚如火。未能烧他。自身燋然。徒起嗔心欲害于彼。或能不能。自害之事决定成就。尔时娑罗那默然而听和上所说法要。同梵行者咸生欢喜。各相谓言。彼听和上所说法要必不罢道。娑罗那心怀不忍。高声而言。无心之人犹不能忍如斯之事。况我有心而能堪任。娑罗那说偈言

  电光流虚空　　犹如金马鞭
  虚空无情物　　犹出雷音声
  我今是王子　　与彼未有异
  云何能堪忍　　而当不加报

说是偈已。白和上言。所说实尔。然我今者心坚如石渧水不入。我见皮破血流在外。便生嗔恚憍慢之心。我不求请。亦非彼奴。亦非庸作。不是彼民。我不作贼。不中陷人。不斗乱王。为以何过而见加毁。彼居王位谓己有力。我今穷下人各有相。我自乞食坐空林中。横加毁害。我当使如己之比不敢毁害。我当报是不使安眠。我是善人横加毁辱。我今报彼当令受苦。过我今日使凶横者不敢加恶。作是语已。于和上前长跪白言。为我舍戒。尔时同师及诸共学同梵行者。举声大哭。汝今云何舍于佛法。或有捉手。或抱持者。五体投地为作礼者。而语之言。汝今慎莫舍于佛法。即说偈言

  云何于众中　　独自而舍去
  退于佛禁戒　　云何作是恶
  云佛非我师　　比丘至汝家
  云何不惭愧　　汝初受戒时
  誓能尽形持　　云何无忠信
  而欲舍梵行　　执钵持袈裟
  乞食以久长　　着铠捉刀杖
  方欲入战阵　　王鞭毁汝身
  弃舍沙门法　　不忆忍辱仙
  割截于手足　　彼独是出家
  汝非出家耶　　彼独自知法
  汝不知法耶　　彼极被截刖
  犹生慈愍心　　坚持心不乱
  汝今为杖捶　　而便失心耶

尊者迦旃延语众人言。彼心以定。汝等舍去。当为汝治。诸比丘等既去之后。尊者迦栴延摩娑罗那顶。而作是言。汝审去耶。白言。和上。我今必去。迦旃延言。汝但一夜在此间宿。明日可去莫急舍戒。答言可尔。我今最后用和上语。今夜当于和上边宿。明日舍戒当还家居。取于王位与巴树提共相抗衡。和上足边以草为敷于其上宿。时迦旃延以神足力令其重眠。梦向本国。舍戒还家居于王位。集于四兵往向巴树提。时巴树提亦集四兵共其斗战。娑罗那军悉皆破坏。擒娑罗那拘执将去。巴树提言。此是恶人可将杀去。于其颈上系枷罗毗罗鬘。魁脍摇作恶声。令众人侍卫器仗围绕持至冢间。于其中路见迦旃延执持衣钵入城乞食。涕泣堕泪。向于和上。而说偈言

  不用师长教　　嗔恚恼浊体
  今当至树下　　毁败于佛法
  我今趣死去　　众刀围绕我
  如鹿在围中　　我今亦如是
  不见阎浮提　　最后见和上
  虽复有恶心　　故如牛念犊

时彼魁脍所执持刀犹如青莲。而语之言。此刀斩汝。虽有和上何所能为。求哀和上举声大哭。我今归依和上。即从睡觉惊怖礼和上足。愿和上解我违和上语言。我本愚痴欲舍佛禁。听我出家我不报怨亦不用王。所以者何。乐欲味少苦患众多。怨恚过恶我悉证知。我今唯欲得解脱法。我无志定轻躁众生不善观察。于诸智者不共语言。为一切众生所呵骂器。唯愿和上度我出家。于苦恼时现悲愍相。我于苦恼中和上悲愍我。迦栴延言。汝不罢道我以神力故现梦耳。彼犹不信。和上右臂出光。而语之言。汝不罢道自看汝相。娑罗那欢喜作是言。呜呼善哉知识。以善方便开解于我。我有过失以梦支持。佛说善知识者梵行全体。此言实尔。谁有得解脱不依善知识。唯有痴者不依善友。云何而能得于解脱。尊者迦旃延拔济娑罗那巴树提嗔恚之毒药消灭无遗余。是故有智者应近善知识

大庄严论经卷第十二大庄严论经卷第十三

        马鸣菩萨造

        后秦龟兹三藏鸠摩罗什译

    （六六）

复次供养佛塔功德甚大。是故应当勤心供养。我昔曾闻。波斯匿王往诣佛所顶礼佛足。闻有异香殊于天香。以闻此香四向顾视莫知所在。即白世尊。为谁香耶。佛告王曰。汝今欲知此香处耶。王即白言。唯然欲闻。尔时世尊以手指地。即有骨现。如赤栴檀长于五丈。如来语王。所闻香者从此骨出。时波斯匿王即白佛言。以何因缘有此骨香。佛告王曰。宜善谛听。佛言。过去有佛号迦叶。彼佛世尊化缘已讫入于涅槃。尔时彼王名曰伽翅。取佛舍利造七宝塔。高广二由旬。又敕国内。诸有花者不听余用。尽皆持往供养彼塔。时彼国中有长者子与淫女通。专念欲事情不能离。一切诸花尽在佛塔。为欲所盲。即入迦叶佛塔盗取一花持与淫女。时长者子知佛功德。为欲所狂造此非法。即生悔恨淫欲情息。既至明日生于厌恶。作是念言。我为不善盗取佛花与彼淫女。即时悔热身遍生疮。初如芥子。后转增长无有空处。即说偈言

  我今作不善　　违犯诸佛教
  舍离于惭愧　　是则无敬心
  违于善逝语　　非是佛弟子
  一切诸人民　　不敢违王教
  然我独毁犯　　国制及信法
  我今无羞耻　　实同彼禽兽
  福田中最胜　　不过世尊塔
  然我愚痴故　　盗花为鄙事
  云何此手臂　　即时不堕落
  又复此大地　　云何不陷没
  而能载于我　　怪哉欲所烧
  焚灭诸善行　　为欲所迷惑
  入于闇薮中　　为结贼所劫
  今我为欲使　　不观其果报
  盗花以自严　　久受地狱苦
  倍生悔恨心　　其身转燋然

尔时彼人身所生疮寻即坏破甚为臭秽。是时彼人父母兄弟皆来瞻视。即与冷药疗治其病。病更增剧。复命良医而重诊之。云。须牛头栴檀用涂身体。尔乃可愈。时彼父母即以贵价买牛头栴檀用涂子身。遂增无除。尔时彼人涕泣惊惧。白父母言。徒作勤苦。然子此病从心而起。非是身患。父告子言。云何心病。子即用偈以答父言

  鄙[褻-〦+卄]成可耻　　不宜向父说
  然今病所困　　是以离惭愧
  盗取尊塔花　　持用与淫女
  已作斯恶事　　后还得悔心
  昼则欲日炙　　夜即得悟心
  若蒙悔过者　　喻如冷水浇
  我今身心热　　后受地狱苦
  犹如腐朽树　　火从其内然
  我今亦如是　　心火从内发
  冷水优尸罗　　青莲真珠贯
  瞿麦摩罗等　　及与诸栴檀
  若用如是等　　涂于外身体
  终不能得差　　忧热从内起
  应当用涂心　　涂身将何益
  将我诣塔中　　为我设供养
  此病必除愈　　父母及兄弟
  即共举其床　　往诣佛塔所
  身体转增热　　气息垂欲绝

尔时父母兄弟诸亲举床到已。彼人专念迦叶如来三藐三菩提。涕泣盈目。以己所持栴檀之香。悲哀向塔。而说偈言

  大悲救苦厄　　常说众善事
  我为欲迷惑　　盲冥无所见
  我于真济所　　造作诸过恶
  塔如须弥山　　我痴故毁犯
  现得恶名称　　后生堕恶道
  不观佛功德　　今受此恶报
  即以得现果　　后必受热恼
  明者以慧眼　　离苦除诸欲
  我今怀忧愁　　诚心归命佛
  诸所造过患　　愿当拔济我
  如人跌倾倒　　依地而得起

尔时父母及诸眷属赞言。善哉善哉。汝今乃能作是赞叹。唯佛世尊能除汝病即说偈言

  汝今于佛所　　应生信解心
  唯佛大功德　　乃能拔济汝
  譬如入大海　　船破失财宝
  身既不沉没　　复还获财利

时长者子诸亲既睹身疮坏烂臭秽。厌恶生死。即以华香涂香末香用供养迦叶佛塔。复以牛头栴檀以画佛身。身疮渐差发欢喜心。热患尽愈。尔时长者子以得现报。生欢喜心知其罪灭。即说偈言

  如来一切智　　解脱诸结使
  迦叶三佛陀　　能济诸众生
  佛是众生父　　为于诸世界
  而作不请友　　唯有佛世尊
  能有此悲心　　我今于佛所
  造作大过恶　　愿听我忏悔
  内心发誓愿　　唯垂听我说
  为欲所逼迫　　失意作诸恶
  使我离爱欲　　及以结使怨
  诸根不调顺　　犹如[怡-台+龍]戾马
  愿莫造恶行　　常获寂灭迹
  以牛头栴檀　　供养于佛塔
  身常得此香　　莫堕诸恶趣

彼长者子于后命终生于天上。或处人中身常有香。身体支节皆有相好。父母立字号曰香身。尔时香身厌恶阴界。求索出家得辟支佛道。此骨是辟支佛骨所出之香。是故众人应供养塔获大功德。

    （六七）

复次先有善根应得解脱。由不闻法因缘等故还堕地狱。是故应当至心听法。我昔曾闻。富罗那弟子尸利鞠多者。是树提伽姐夫。时树提伽父先是尼乾陀弟子。一切众生教法相习而树提伽蒙佛恩化。其父亦信为佛弟子。更不咨禀六师之徒。时树提伽为欲化彼姐夫尸利鞠多故。数数到边。而语之言。佛婆伽婆是一切智。彼姊夫言。富罗那者亦是一切智。诤一切智故遂共议论。树提伽语尸利鞠多言。我今当示汝一切智。汝富罗那者非一切智。以少智相诳惑世人。称己有智实非一切智。但以相貌有所忖度。正可能知小小事耳。何由得名一切种智。即说偈言

  犹如生盲者　　水精以为眼
  诳惑小儿等　　自称我有目
  彼先自无目　　今称我有目
  此语不可信　　正可诳痴者
  能解因相论　　方便诈自显
  以此相貌故　　诳惑于众人
  相貌近是事　　竟何所知晓

尸利鞠多语树提伽言。汝为瞿昙幻术所惑。富兰那者是一切智。汝今不识便生诽谤。富罗那行住坐卧三世之事尽能明了。树提伽言。我今示汝富兰那非一切智事。即请富罗那将向其家。时富兰那作是念。树提伽者。其父昔日是我弟子。往事瞿昙。知彼过患。还来归我。是我福德。作是念已许受其请。于其后日富兰那将诸徒众数百千人。又有五百弟子以自围绕。诣树提伽家。既至其家。时富兰那微笑。尸利鞠多问富兰那言。婆伽婆何故微笑。富兰那言。我遥见彼那摩陀河岸。有一猕猴堕于水中。是故笑耳。尸利鞠多复白之言。婆伽婆天眼清净。在此城内遥见千里外那摩陀河上猕猴堕水。时彼外道将诸弟子。入树提伽家即时就坐。众既定已。时树提伽以饭覆羹上授与富兰那。富兰那言。此饭无羹云何可食。树提伽即搅羹饭语尸利鞠多言。今汝师者尚不能见钵中饭下有羹。何能远知千里外猕猴堕于河耶。事验可知非一切智。但贪名闻为利养故。众生可愍。自既诳惑。复以教人。即说偈言

  汝师富兰那　　颠惑邪倒见
  失于智慧灯　　住无明闇中
  迷谬自相爱　　愚者还相重
  释种中最胜　　具相三十二
  唯此一切智　　更无第一者

时富兰那以惭愧故。食不自饱。低头而去。时尸利鞠多愁惨不乐。既为师徒。虽有短陋犹欲使胜尸利鞠多。诣富兰那所而语之言。莫用愁恼。树提伽今者毁辱婆伽婆。犹得还家未足为耻。我若请彼树提伽师。来至家者。正可得入终不得出。作是语已。便诣只桓往请世尊。心实谄曲诈设恭敬。叉手合掌向于世尊。而说偈言

  我明设微供　　愿屈临我家
  三界中胜器　　愿不见放舍

尔时世尊知尸利鞠多心怀谄曲外诈恭敬。即说偈言

  心怀于二计　　外现亲软善
  犹如有鱼处　　水必有回动
  譬如作璎珞　　内铜外涂金
  智者观察已　　即知非真金
  心有所怀侠　　外色必有异
  无心尚可知　　况复有心者
  纯金色相好　　睹者即知真
  若以金涂铜　　善别知非实

尔时世尊深知尸利鞠多心怀诈伪。如来世尊大悲怜愍。又复观其供养善根垂熟。世尊寻即默受其请

时尸利鞠多作是念。若是一切智者。云何不知我心。便受我请。即说偈言

  何有一切智　　而不修苦行
  乐着于乐事　　不能知我心
  何名一切智　　呜呼世愚者
  不知其过短　　便生功德相
  实无有智慧　　横赞叹其德
  惑着相好扇　　称誉遍世界

时尸利鞠多说是偈已。即还其家。施设供具。于饭食中尽着毒药。于中门内作大深坑。满中盛伽陀罗炭使无烟焰。又以灰土用覆其上。上又覆草。时妇问夫。造何等事劬劳乃尔。其夫答曰。今我所为欲害怨家。其妇问言。谁是怨家。尸利鞠多即说偈言

  好乐着诸乐　　怖畏苦恼事
  不修诸苦行　　欲求于解脱
  喜乐甘肴膳　　又勇行辩说
  释中种族子　　此是我大怨

时尸利鞠多妇叉手白其夫言。可舍忿心。我昔曾于弟舍见佛如此大丈夫。何故生怨。即说偈言

  彼牟尼能忍　　断除嫌恨相
  又灭慢贡高　　舍离于斗诤
  于彼生怨者　　谁应可为亲
  观彼大人相　　无有嗔害心
  常出柔软音　　先言善慰问
  其鼻圆且直　　无有诸洼曲
  直视不回顾　　亦不左右眄
  言又不粗犷　　恶口而两舌
  和颜无嗔色　　亦复不暴恶
  言无所伤触　　亦不使忧恼
  云何横于彼　　生于嗔毒相
  面如秋满月　　目如青莲敷
  行如师子王　　垂臂过于膝
  身如真金山　　汝值如是怨
  恶道悉空虚　　若无此怨者
  世间极大苦　　三恶道充满

尸利鞠多作是思惟。彼亲弟故心生己党。今当守护。若不尔者。或泄我言以告傍人。作是念已即闭其妇在深室中。即时遣人唤诸尼揵。汝今可来为汝除怨。我以施设火坑毒饭。此诸尼揵五热炙身。咸皆燋黑犹如灰炭。自相招集即共往诣尸利鞠多所止之处。尸利鞠多庄严舍宅白净鲜洁。如贵吒迦树。诸尼揵等既至其家在其楼上。犹如乌群。亦如俱翅罗鸟黑蜂围绕在贵吒迦树踊跃欢喜。诸尼揵子亦复如是。而作是言。我今当观瞿昙沙门正尔燋然。若火烧不燋毒饭足害。毕定当死。作是语已欢喜微笑。时尸利鞠多即遣一人。往诣佛所白佛言。时到饭食已办。自上高楼与富兰那共议此事时。尸利鞠多所住宅神。愁忧啼泣而作是言。如来世雄三界之尊。佛婆伽婆。云何恶心乃欲毁害。我于今者都无活路。所以者何。如来世尊三界无上。在此灭没。恶名流布遍满世间。一切诸神咸嗤笑我。此是恶人我当云何而得活耶。如来昔日为菩萨时。不惜财物身体手足。为怜愍故作如斯事。况于今日而当爱身。云何欲于如斯人边起恶逆心。是故我当必定舍命。又佛世尊于现在世为众生故六年苦行。日食一麻一米。身体羸瘠骨肉干竭。即说偈言

  如来行苦行　　六年自干燋
  作是难苦业　　为诸众生故
  如斯悲愍者　　云何欲加害

彼所遣人到竹林中白言。世尊。食具已办宜知是时。尔时世尊大悲熏心。为欲利益诸众生故。挥手而言。咄哉凡愚。汝于今者应见真谛。于过去世供养诸佛。有解脱缘善根已熟。云何乃遣如此使人作颠倒事。火坑毒饭以待于我。云何作是极恶之事。而来见唤。此所为事甚为非理。即说偈言

  我于昔日时　　六年行苦行
  为诸众生故　　作此诸难事
  众生今云何　　反欲见毁害
  咄哉极愚痴　　盲无慧目者
  作是非法事　　横欲加恼害
  我念诸众生　　过于慈父母
  云何于我所　　而生残害心
  今日时以到　　诸佛之常法
  为众生真济　　如医欲救病
  种种加毁骂　　犹故生忍心
  我今亦如医　　往诣于彼家
  何故而往彼　　大悲之所逼
  如人得鬼病　　心意不自在
  加毁骂咒师　　为治鬼病故
  亦不责病者　　今此诸众生
  烦恼鬼在心　　愚痴不分别
  横欲加毁害　　我今亦如是
  但除烦恼鬼　　不应责彼人

尔时世尊从坐而起。外现不悦。复说偈言

  阿难持衣来　　罗睺罗取钵
  难陀汝亦去　　速疾唤比丘
  不得复停止　　宜应速疾往
  彼尸利鞠多　　今急待教化
  我住毒蛇身　　为度众生故
  我今畜是怨　　为益彼众生

尔时如来出林树间。犹如云散日从中出。时彼林神以天眼见尸利鞠多舍内所设火坑毒饭。啼泣堕泪。敬爱佛故顶礼佛足。瞻仰尊颜。而说偈言

  彼意怀残恶　　无有利益心
  愿佛不须往　　回还向竹林
  世尊甚难值　　旷劫时一遇
  佛虽不爱身　　为度众生故
  如斯胜妙身　　应当勤拥护
  未得济度者　　宜应令得度
  畏者施无畏　　疲者得止息
  令无归依者　　得有归依处
  略说而言之　　有无量利益
  唯愿佛世尊　　莫往诣其家
  为天阿修罗　　而作归依处

尔时世尊知而故问。问彼天神曰。为何事故不应往诣尸利鞠多所止之处。时有一天。而说偈言

  尸利鞠多舍　　作大深火坑
  炽焰满其中　　诈伪覆其上

佛复说偈言

  贪欲愚痴火　　极为难除灭
  我以智水浇　　消灭无遗余
  况复世间火　　何能为我害
  地狱之猛火　　炽然满世界
  七日焚天地　　世间皆融消
  如此之猛火　　莫能为我害
  尸利鞠多火　　何能见伤毁

复有一天作如是言。若火不能烧如来者。设食毒饭复当云何。今尸利鞠多为邪见毒染污其心。以此毒害恶逆之心。以毒和饭欲相伤毁。复怀谄伪现柔软相来请世尊。而其内心实怀恶逆。唯愿世尊不须往彼。佛告天曰。我以慈悲阿伽陀药用涂身心。贪爱之毒最难消除。我于久远已拔其本。况世间毒而能中我。汝莫忧愁。尔时如来从竹林出往到城门。时彼林神见佛直进。而作是言。如来世尊将不还返于此竹林。佛今向彼解脱之方。譬如日出必向西方目视不舍。恐于后时更不见佛。火若不烧定为毒饭之所伤害。以诸因缘难可复见。有福德人乃能得见。摧他论者于大众中作师子吼。有福之人乃能更闻。有福利者得接足礼。尔时世尊如行宝楼诸根寂定。诸比丘等悉皆随从。犹如明月众星围绕。往尸利鞠多家。时尸利鞠多宅神举声欲哭。咄哉怪哉。佛来到此。今此尸利鞠多乃作火坑毒饭欲以害佛。尔时宅神礼佛足已。而说偈言

  我未睹佛时　　愿大悲至家
  见佛到家已　　心中不喜乐
  所以不喜者　　以有非法故
  相好庄严身　　瞻仰无厌足
  如此大人者　　今当作灰聚
  我忆是事故　　身体欲渗没
  谁见如此事　　而当不苦恼
  假使极恶猛　　愚痴残害人
  设见如来身　　不忍生恶念
  况复欲加害　　月入罗睺口
  世人皆忿恼　　善哉还归去
  火坑深七仞　　满中盛炽火
  愿莫入此处　　自护及护我
  并护彼主人　　及余一切众

尔时世尊告宅神言。刀毒水火不害慈心。即说偈言

  我护诸众生　　犹如一子想
  假使欲害我　　我亦生慈心
  烦恼火炽盛　　拥护令免恶
  以是因缘故　　谁火能烧我

佛告宅神。汝今应当舍于怖畏。我今师子吼除障外道。如罗睺罗吞食日月。我今决定不为尸利鞠多之所患害。若不能除云何乃能降伏魔耶。安慰宅神即入其舍。时外道等见佛入舍。甚大欢喜。更相语言。沙门瞿昙今已入外门。复到中门。佛以无畏威光润泽直入无疑。至第三门中转近火坑。尔时彼妇于空室中闻佛世尊到覆火处。心怀狂乱。作是念言。如来今者已到火坑。若脚触草火必炽然。呜呼怪哉。即说偈言

  今当烟中没　　謦咳目雨泪
  火然烧衣时　　应当抖擞却
  眼看索救护　　宛转而反侧
  燋然既以讫　　威光复消融
  身相都焚灭　　头发燋堕落
  额广白毫相　　今以尽消灭
  如鹄在花上　　为火所烧灭
  面如净满月　　众生睹其目
  犹如美甘露　　既堕焰火中
  惊惧视四方　　猛火无悲愍
  必烧令燋然　　成炼真金色
  见者靡不悦　　大人相炳着
  美妙极殊特　　如是之形容
  今为火燋缩　　略说而言之
  如似金织纳　　卷叠在一处
  以渐见消灭　　如月欲尽时
  佛身甚微妙　　见者身心悦
  如来极奇特　　世界无伦匹

尔时世尊入第三门渐近火坑。诸尼揵子在重阁上。见于如来转近火坑。心生踊悦。如冢间树群乌在上望死人肉欲得啖食。诸尼揵等在重阁上。亦复如是。时富兰那心生欢喜。而说偈言

  汝善作幻术　　回转诸世间
  今日没火坑　　更能为幻不
  复有一尼揵　　而作如是言
  一足已蹑上　　云何不陷堕
  为我目不了　　为是梦幻耶

尔时世尊以相轮足蹑火坑上。即变火坑为清凉池。满中莲华其叶敷荣。鲜明润泽遍布池中。其众莲华有开敷者。有未开者。尸利鞠多睹斯事已。语富兰那言。汝先欲与佛共捔一切智。汝可舍此语。即说偈言

  善哉可信解　　当除嗔恚心
  舍于嫌恨意　　汝可观瞿昙
  未曾有之威　　猛焰变为水
  土悉化成鱼　　坑中诸火炭
  咸变为黑蜂　　复于池水中
  化作众莲华　　具足有千叶
  遍布于池中　　其须甚炽盛
  如秋开敷花　　百叶甚柔软
  庄严满此池　　诸鹤在池中
  皆出和雅音　　迦兰陀鸟等
  亦在中游戏　　举翅水相洒
  诸蜂围绕佛　　出于妙音声
  鸳鸯相随逐　　复自在娱乐

尔时富兰那语尸利鞠多言。汝今勿为瞿昙幻术之所惑乱。尸利鞠多于如来所深生敬信。语富兰那言。此是幻耶。答言实尔。是幻所作。尸利鞠多言。汝是一切智不。答言。我是一切智人。尸利鞠多复语之言。汝若审是一切智者。听我所说。即说偈言

  汝若一切智　　亦应知是幻
  汝今何不作　　如此幻化事
  汝若不知幻　　非是一切智

时富兰那辞穷理屈不能加报。诸尼揵等语尸利鞠多莫作是语。何以故。是富兰那实一切智。能一切示现。尸利鞠多语诸尼揵子言。汝等故谓此富兰那是一切智耶。富兰那者名之为满造作诸恶满于地狱。故名富兰那。汝等于此满于恶道富兰那所生一切智相耶。尸利鞠多复语之言。释种中能安解脱婆伽婆三藐三佛陀所不生一切种智想耶。即说偈言

  叱汝等方去　　极为无心人
  汝若有心者　　假使如金刚
  见斯希有事　　尚应生信敬
  现见于如来　　为未曾有事
  不生信心者　　是为极愚痴

尔时尼揵等寻各散走。如善咒师令鬼四散。又如日出众闇自除。时尸利鞠多见尼揵等散走。亦复如是。即说偈言

  恐怖目视速　　慞惶欲竞驰
  以佛威神力　　惊怕皆散走
  尼揵今退散　　亦如魔军坏
  尘垢坌身体　　犹着重铠器
  时诸尼揵等　　奔突极速疾
  譬如彼[犛-未+牙]牛　　在林虻蜇螫
  宛转泥涂身　　狂走不自停
  如黑云垂布　　风吹自然散

时尼揵等既散走已。尸利鞠多心怀惭愧。即便思惟。谁当将我往见世尊。复作是念。树提伽姊先更见佛。我今当共诣世尊所。作是念已。即向先所闭妇户前。扣门唤妇。即说偈言

  善哉汝真是　　无上妙法器
  由汝有智慧　　亲近奉世尊
  缘我邪见故　　事诸尼揵等
  汝今速来出　　共汝供养佛

时树提伽姊闻是偈已。寻即思惟。尸利鞠多以伤害佛而来诳我。涕泣不乐。即说偈言

  汝知我忧恼　　故来见戏弄
  我今当云何　　而往见如来
  尼揵等集时　　犹如诸蝗虫
  邪见之炽火　　灭于释种灯

尸利鞠多语其妇言。汝宁不知佛神力耶。汝今何故作如是语。即说偈言

  世间一切火　　何能焚烧佛
  谁能烧金刚　　谁能举大地
  汝观十力尊　　摧破诸外道
  火坑四畔边　　莲华皆开敷
  如鹄处花间　　花[耳*毳]遮绕佛

尔时其妇闻此偈已。遥见世尊在莲花中。踊跃欢喜。而作是言。佛故不烧。尸利鞠多。呜噎垂泪。而说偈言

  世尊金刚体　　无有能烧者
  由近富兰那　　我今自被烧
  如似少湿薪　　逼近干薪[卄/積]
  以火焚烧时　　两俱同炽然

尔时其妇疾出重屋。到世尊所顶礼佛足。胡跪合掌瞻仰尊颜。而说偈言

  得睹威颜者　　世间皆信敬
  由我今有福　　还得闻音声
  面如净满月　　我今得睹见
  我今有福故　　还得睹世尊
  相好庄严身　　设当见灭坏
  恶名遍充满　　烧灭我等身

尔时其妇供具以备。请佛世尊及比丘众请令就坐。语其夫言。圣子汝可来入顶礼佛足。尸利鞠多涕泣盈目。而说偈言

  我今造火坑　　规害世尊命
  今当以何面　　可复得相见

尔时其妇语其夫言。圣子可舍疑惑。佛婆伽婆终无嫌恨。即说偈言

  譬如空中手　　无有触碍处
  诸佛法亦尔　　佛于一切法
  无染亦无著　　离世之八法
  如莲华处水　　昔时提婆达
  嗔恚心所盲　　为欲害佛故
  机关转大石　　当上空中下
  不能伤害佛　　如彼罗睺罗
  即是如来子　　佛于此二人
  等心无憎爱　　视彼怨与亲
  左右眼无异　　于诸众生所
  慈悲过一子　　终不于汝所
  而有憎恶心　　是故不宜惧

尔时尸利鞠多以惭愧故。曲体随妇口唇干燋。深生愧耻。行步迻迟。如将没地举身战掉。卑下低心极为惊怖。五体投地哀恸号泣。而说偈言

  宁抱持炽火　　并及嗔毒蛇
  终不近恶友　　我今为恶友
  毒蛇之所螫　　依归善良医
  望得除毒害　　三界之真济
  愿重见哀愍　　我作重过恶
  唯愿垂悲顾　　今听我忏悔

尔时世尊颜色和悦。告尸利鞠多言。圣子。汝勿忧怖。即说偈言

  起起我无嗔　　久舍怨亲心
  右以栴檀涂　　左以利刀割
  于此二人中　　其心等无异

如我今者不为希有。已断结使无增减心。昔我为于白象之时毒螫所中害。犹以二脚覆护猎者使不伤害。又作龟身为人分割支节悉解不起嗔心。复作罴身怜彼厄人。时彼厄人示猎师处不起嗔心。作仙人时手足耳鼻悉为劓毁。犹尚不起毫厘许嗔。我于往昔为一切施婆罗门。所斩项时无有恚恨。况于今日断一切结。而当于汝有嫌恨心。譬如虚空不受尘垢。犹如莲华不为水着。我离八法其事亦尔。时尸利鞠多叉手合掌白佛言。世尊。若垂怜愍且待须臾更当造食。佛告尸利鞠多言。汝不遣使白我食时到耶。答言实尔。我本实遣人请佛作不饶益事。佛告尸利鞠多言。然我已断无利之事。汝今作何不饶益耶。即说偈言

  我今愚所造　　屠猎所不造
  过是恶所作　　以毒置食中
  不能有所伤　　便为自害己

尔时世尊告尸利鞠多言。汝今所施宜应是时。尸利鞠多言。世尊。我所施食悉有毒药。世尊复说偈言

  婆须吉龙王　　嗔恚极盛时
  如此之猛毒　　不能伤害我
  我今修慈心　　如何唱施药
  我以大慈果　　今当用示汝

时尸利鞠多即持毒饭往诣佛前。涕泪悲泣。而说偈言

  我今持毒饭　　功德之伏藏
  我心极为恶　　毒饭以标相
  佛以灭三毒　　神足除饭毒
  食之能令我　　使得不动心

佛告诸比丘。汝等待唱僧跋然后可食。即说偈言

  在于上座前　　而唱僧跋竟
  众毒自消除　　汝今尽可食

僧跋已竟。佛及众僧尽皆饮食。时尸利鞠多上下观察而作是念。今此众中得无为毒所中者。不见诸众僧皆悉安隐不为毒中。倍增信敬深生欢喜。尔时世尊作是思惟。尸利鞠多得信敬心受缘时至。当何所作。我当为灭烦恼之火除邪见毒。佛如应为说四真谛法。闻法信解断见谛结。除身见毒灭诸结火。时尸利鞠多以得见谛。即说偈言

  我度于愚痴　　及以邪见海
  不畏于恶道　　我欲入黑闇
  遇佛得大明　　欲入于大火
  反获凉冷池　　呜呼佛大人
  呜呼法清净　　不能具广说
  我今但略说　　我本欲与毒
  而获甘露食　　斗诤应失财
  反得于大利　　是故亲近佛
  众生慧眼开　　而得睹正道

大庄严论经卷第十三大庄严论经卷第十四

        马鸣菩萨造

        后秦龟兹三藏鸠摩罗什译

    （六八）

复次佛出于世最是希有。虽是女人诸重结使犹得解脱。我昔曾闻。佛之姨母瞿昙弥比丘尼。将入涅槃时。种种庄严欲令胜妙。尔时世尊四众围绕在大众中啑。时瞿昙弥比丘尼闻佛啑声。以其养佛爱子之故而作是言。长寿世尊。如是之声转转乃至梵天。佛告瞿昙弥言。此非敬佛咒愿之法。即说偈言

  应当勤精进　　调伏于我心
  勤修坚实法　　苦行于精进
  见于声闻众　　悉皆共和合
  敬礼于佛时　　应作如是愿

尔时瞿昙弥比丘尼作是念。声闻众和合名为礼佛者。世尊犹不使声闻众和合。不欲见其有别离故。以是之故我不欲见佛入涅槃曼佛世尊声闻之众未有堕落者。以是义故我应在前入于涅槃。尔时尼僧伽蓝神。知瞿昙弥欲入涅槃。悲泣涕泪堕比丘尼衣上。时比丘尼观察此神以何因缘泪堕在衣。观察是已知瞿昙弥欲入涅槃。时五百比丘尼。悉皆往诣瞿昙弥比丘尼所。时瞿昙弥语诸比丘尼言。四大毒蛇箧难可久居。是故我今欲入涅槃。此神有柔软心。是故堕泪在汝衣上。五百比丘尼言。我等同时出家。莫舍我等先入涅槃。即说偈言

  我等共出家　　俱离无明闇
  我等今共往　　涅槃安隐城
  生死苦恼众　　处于有稠林
  云何而独往　　趣于甘露迹
  汝等于今者　　云何尽涅槃
  汝若欲涅槃　　我亦共汝去

尔时瞿昙弥与五百比丘尼。从坐而起离于本处。即与住处神别。我今于最后与屋别去。天神言。汝欲何去。时比丘尼言。我当诣彼不老不死无病无苦及爱憎处。亦无爱别离。我欲往至涅槃处。时诸凡夫比丘尼即时发声。呜呼怪哉。一刹那顷比丘尼僧坊皆悉空虚。譬如空中星流灭于四方。瞿昙弥比丘尼与五百比丘尼俱共往去。如恒伽河与五百河俱入大海。尔时诸优婆夷顶礼瞿昙弥足。愿当怜愍莫舍我等。诸比丘尼安慰诸优婆夷言。汝等今者非是忧时。即说偈言

  我等已知苦　　断集之系缚
  以修八正道　　得证于灭谛
  所作事已办　　汝等莫忧苦
  曼佛众未阙　　牟尼法藏住
  世尊在于世　　我当入涅槃
  憍陈如比丘　　及与阿富等
  如是无垢人　　未有堕落者
  我欲入涅槃　　难陀罗睺罗
  阿难三摩陀　　及与阿难陀
  如是等在世　　我当入涅槃
  牟尼得安隐　　比丘僧和合
  坏于外道翅　　邪道亦退散
  一最种未绝　　我今入涅槃
  正是盛好时　　我心愿解脱
  今以得满足　　汝等今何故
  悲泣而堕泪　　击于欢喜鼓
  其音未断绝　　我趣解脱坊
  今正是其时　　汝等不应愁
  汝等若念我　　应当勤护法
  使法久住者　　即是念于我
  是故应精勤　　当勤护正法
  佛以怜愍故　　听女人出家
  汝等宜护戒　　勿使人骂辱
  乃至于后世　　莫使骂女人

尔时诸比丘尼安慰余比丘尼及诸优婆夷。时五百比丘尼。犹如行花树。往诣佛所。正郁多罗僧。顶礼佛足。长跪合掌。而说偈言

  我今是佛母　　如来是我父
  我从法流生　　我乳养色身
  佛养我法身　　我乳于世尊
  止渴须臾间　　佛以法乳我
  经常无饥渴　　永断于恩爱
  我今以略说　　我虽以乳养
  报恩以极大　　愿使一切女
  得子犹如佛　　罗摩与阿纯
  婆须等诸母　　处于有海中
  轮回无终始　　我意于子缘
  得度生死海　　女人极贵者
  名称人帝妇　　一切种智母
  此名不可得　　我今已获得
  意愿若大小　　然我悉满足
  今者欲涅槃　　白佛使令知
  足如莲花叶　　相轮尽炳着
  愿为我心足　　最后以顶礼
  最后之恭敬　　深信而顶礼
  顶礼婆伽婆　　身如真金聚
  愿开郁多罗　　现身使我见
  善观如来身　　我今趣寂灭

尔时如来身具三十二相八十种好开郁多罗僧。时瞿昙弥已见佛身。顶礼佛足白言。世尊。我入涅槃。佛告瞿昙弥。汝欲涅槃。我随汝意。众僧无减少。如月欲尽。渐渐没时无有遗余。弟子先去我最后往。如诸商人。商人在道。商主随后。时五百比丘尼绕佛世尊。如绕须弥。既绕佛已在如来前立。瞻仰尊颜无有厌足。听闻法声亦复无厌。得满足已。护法味故。难陀罗睺罗阿难陀三摩提拔陀。顶礼求忏谢。一切诸圣众。犹如不掉。寂静默然住。唯阿难罗睺罗三摩提拔陀阿难结未尽。心慈顺故哀不能止。如无风树。合掌堕泪。尔时瞿昙弥白尊者言。阿难尊者多闻见谛。云何今者犹如凡夫。如来常说一切恩爱皆有别离。复白尊者言。汝不为我请佛世尊。我今云何而得此法。而说偈言

  由汝请求故　　我等得出家
  汝今实不空　　皆获实果报
  一切外道师　　未曾得是处
  女人之身中　　能获甘露迹
  依佛善知识　　是故今获得
  汝守佛法藏　　极当善护持
  今日是最后　　得见于汝时
  我今入涅槃　　乘道而往至
  佛在众中啑　　时我唱老寿
  佛说不敬礼　　此事如上说
  佛亦拥护僧　　不欲令阙减
  我亦不愿乐　　而入解脱处
  无常大风至　　吹于声闻树
  根拔而倒地　　无常金刚风
  能散须弥山　　多陀阿伽日
  则离无明闇　　曼佛在于世
  妙胜道涅槃　　十力所说法
  法明金显照　　坏破异道论
  日光普满照　　佛德亦复然
  今值是妙时　　是故欲舍身

尔时阿难闻是偈已。寻即收泪。复说偈言

  汝今意志大　　我不复忧念
  犹如深林中　　蕀刺多众苦
  又如牸象走　　出林离苦恼
  汝今亦如是　　走离诸世间
  今可忧愁者　　憍慢及愚痴
  诸恶结使火　　焚烧三有中
  汝等先涅槃　　我疑佛世尊
  犹如大火聚　　焰尽则火灭

尔时摩诃波阇波提比丘尼。合掌向佛瞻仰尊颜。以偈赞曰

  南无归命佛　　如来大世尊
  真实语谛语　　义语法语者
  利益不虚语　　能真寂灭语
  无我我语者　　过一切语者
  圆满足眼者　　示导于将来
  胜妙之道者　　又常能观察
  诸法真实相　　作大照明者
  能除诸黑闇　　能灭忿诤者
  然法庭燎烛　　照于一切者
  能与众灯明　　又与从明者
  调御大丈夫　　归大解脱师
  具足十力者　　具四无所畏
  成就不退转　　说法又不虚
  必定利益者　　一切诸众生
  释中师子吼　　坚实于精进
  胜妙精进者　　能具大悲体
  世间之八法　　所不能污者
  释梵四天王　　摩醯首罗王
  阎王婆楼那　　财富自在者

如是胜人等合掌共赞佛。和合放舍美妙甚深无畏众胜真实显发。能为示导种种说法。善解一切飞鸟音声。名称满虚空。从顶生忧钵遮那拔罗陀如是等诸大王种姓相续中出者。如来如日月。为天人阿须罗之所供养。得七觉意除无明闇者。又有能建立三宝胜幢。如来面貌犹金山顶光明照曜。是上丈夫名为莲华。丈夫拘物头丈夫分陀。能断贪欲嗔恚愚痴诸有结使。及以四缚忧悲苦恼纵逸憍慢斗诤忿怒自贡高等。如来世尊皆悉永断。欺伪博奕竞胜欺他。共相言讼忿恼别离。如外道师卷手秘法。诸恶结习悉断无余。倒憍慢幢建法胜幢。能转法轮。令泪乳血海皆悉干竭。得禅定海深无崖限。能舍内外一切财物无所惜着。于怨亲中其心平等。佛身微妙如融金聚。舌相广长如莲华叶。无有垢秽清净鲜洁。其腹平满。其脐右旋。犹如香奁。圆光一寻犹如电明。亦如真金。被精进铠以定为护。以智慧箭能射毛百之一所射皆中。坏魔军众勇健无畏。人中大龙。人中真济。定如意足无量无边无色。宣示分别八正之道。断除爱欲嗔害之想。誓愿坚固志意安住终不轻躁。如优昙钵花甚难可值。如来功德过于大地。及以微尘百千万亿。以八正道洗除结使。济诸众生度生死河到于彼岸能示方所三十二相八十种好以自庄严。犹如彩画。智金刚杵摧灭一切。外道邪论。能示解脱涅槃妙方。得法自在不着世间。于诸入处及诸烦恼能说对治。得胜辩才善能分别一切诸法。耘除谄伪幻惑之事。布施持戒忍进定慧皆到彼堓。阿私陀仙之所尊敬。名闻十方住最后身。既自觉了开悟众生。功德伏藏。功德须弥。功德大海。无量名称。无量辩才。知恩报恩。赞佛已竟礼佛而退。将诸五百比丘尼入闲静处。舍于命寿半加趺坐。时优婆夷最后到比丘尼所。礼比丘尼足举声号哭。即说偈言

  我等有诸过　　盛智听我悔
  我等终不复　　更得相睹见

波阇波提比丘尼以离欲故心意勇悍。举手摩优婆夷而语之言。汝等不应逐爱恋心。恩爱聚会必有离别。即说偈言

  佛说聚会者　　必当有离别
  一切有为法　　悉皆是无常
  无常火炽然　　烧灭于三有
  爱我者极多　　我爱亦不少
  我今皆能舍　　如此爱着等
  生死黑闇处　　轮回崄阻中
  亲亲更相恋　　恶见于乖离
  无常无悲愍　　破坏使别离
  恩爱无别离　　不应求解脱
  展转相亲爱　　相恋转善厚
  毕竟必别离　　以是因缘故
  智者求解脱　　都无所遗恋

尔时瞿昙弥种种因缘赞涅槃已默然而住。辞佛世尊入于涅槃。实不违言欲称言作。诸比丘尼系念在前入于初禅。如是次第至灭尽定。逆顺观已现种种神足。即说偈言

  身处于地上　　引手扪日月
  变身使隐没　　踊出虚空中
  一身为多身　　多身为一身
  身放大光明　　能动于大地
  入地如赴水　　入水如履地
  身出大光明　　又复注大雨
  如意神足故　　能现如斯事

余五百比丘尼亦现如斯诸大神变。为显如来佛法力故。悉皆现神踊身虚空。犹如颓云而作大雨。亦如庭燎在虚空中风吹四散。身上出水身下出火。身上出火身下出水。即说偈言

  各出千火光　　围绕自庄严
  身上出火光　　下注于大雨
  虚空满诸华　　犹如瞻卜枝
  众花积水上　　种种现变已
  使诸檀越等　　发于欢喜心
  如薪尽火灭　　入无余涅槃

尔时梵天王将诸梵众。释提桓因将六欲诸天。诸大天神及诸尊胜。龙夜叉神来诣佛所。悉皆合掌白佛言。世尊。如来以离爱结当顺世间。欲使我辈为作何等。是佛世尊最后所亲。尔时如来随时所宜。各敕令作。佛告阿难。唱语远近。为供养佛母者悉皆来集。时尊者阿难举声悲号。而唱是言。诸是佛弟子者不问远近。皆听我语应随佛教。悉来集聚听佛言教。彼之乳哺长养于我。最后之身今入涅槃如油尽灯灭。诸有信心知是弟子供养佛母身速疾来集。人天之中无有女身如是之者能乳养佛身。更无如是养生佛者。是故诸比丘应尽来集。时四方远近诸比丘等。赍牛头栴檀从虚空中。如雁鹄王如日入照云遍于虚空。诸比丘尼满于虚空。其状亦尔。时四天王捧波阇波提床之四足。帝释梵天等亦捉五百比丘尼。尔时诸床各竖幢幡。天曼陀罗花犹如花幕。覆诸尼上犹如禅窟。竖诸幢幡遍满大地。天缯幡盖亦满空中。色貌若千种。天雨诸花鬘。亦复雨末香香烟如云。弥满虚空。天诸乐等其音充塞。佛随从后舍利弗目连难陀罗睺罗阿那律阿难等。梵王等诸天阿修罗紧那罗摩睺罗伽天龙夜叉围绕佛后。尔时世尊如行金山。在波阇波提比丘尼床前。五百比丘尼床次波阇比丘尼后。一切大地庄严映饰未曾有。如波阇波提比丘尼所作庄严。瞿昙弥入涅槃时。佛世尊法主现在集诸圣众。舍利弗目连等在佛涅槃时。佛身既无舍利弗目连等。皆以尽无。由是之故其所庄严。无及波阇波提者。此床安置宽博之处。积诸香薪用以为[卄/積]。以此五百比丘尼等尸以置于上。以种种牛头栴檀诸杂香等用覆尸上。复以众多香油以浇其上。尔时尊者阿难见诸比丘尼既然火已悲泣懊恼。而说偈言

  如是次第者　　如来亦不久
  将入于寂灭　　如火焚烧林
  独一大树在　　火焰烧枝叶
  势不得久住　　世间皆苦恼
  演法满三界　　三界尊灭尽
  无一念法者　　无量劫聚集
  得是胜法蜜　　声闻蜂集食
  佛入于涅槃　　谁当与法蜜
  法尽灭不久　　形像塔寺尽
  画像人尚无　　况有法服者
  诸不离欲者　　涕泣极懊恼
  离欲者观法　　耶旬烧已竟
  收骨用起塔　　令众生供养

时有人疑。谁应起塔而修供养。尔时世尊欲断疑故。说三种人应起塔供养。何谓三种。佛漏尽阿罗汉转轮圣王。是名三种

复次忆僧功德善能观察。乃舍身命犹发善心。我昔曾闻。释迦牟尼为菩萨时。作六牙白象。时王夫人于象有怨。即募遣人指示象处语令取牙。时所遣人往至彼象所止之处见六牙白象犹如伊罗拨象。离诸群辈与一牸象别住一处。即说偈言

  莲花优钵罗　　清水满大池
  如是之方所　　得见于龙象
  拘陈白色花　　其状如乳雪
  皆同于白色　　犹如大白山
  有脚能行动　　彼之大象王
  其色犹如月　　六牙从口出
  照曜甚庄严　　如白莲花聚
  近看彼象牙　　犹如白藕根

时彼猎师身被袈裟。掖挟弓箭。屏树徐步向彼象所。尔时牸象见彼猎师掖挟弓箭。语象王言。彼脱相害。象王问言。彼挟弓箭为着何服。牸象答言。身着袈裟。象王语言身被袈裟。何所怖畏。即说偈言

  如是之幢相　　不害于外物
  内有慈悲心　　常救护一切
  是故彼人所　　不应生怖畏
  见者获安隐　　寂然得胜妙
  如月有清凉　　终不变于热

尔时牸象闻是偈已更不惊疑。时彼猎师入稠林间伺候其便。即以毒箭射中象王。时彼牸象语象王言。尔称袈裟必有慈悲。云何今者作如此事。尔时象王。即说偈言

  此是解脱服　　烦恼心所作
  远离于慈悲　　悉非衣服过
  如铜真金涂　　陶炼始知杂
  诳惑诸凡夫　　愚者谓为真
  智者善分别　　知是金涂铜
  恶心弓箭故　　是以伤害我
  袈裟善寂服　　乃是恶心众
  若善观察者　　袈裟恒善服

尔时牸象甚怀嗔忿。语象王言。汝言大善。我不能忍。不随尔语欲取彼人以解支节。菩萨象王语牸象言。不治结使心则如是。汝莫嗔恚作如是语。不应于彼生于忿怒。即说偈言

  如人鬼入心　　痴狂毁骂医
  医师治于鬼　　不责病苦人
  结使亦如鬼　　无明所覆故
  能生贪嗔痴　　但当除烦恼
  何须责彼人　　若我成菩提
  名称遍三界　　谄伪诸结使
  念定勤精进　　以灭于结使
  以智锥镵利　　断绝彼诸结
  必当令干竭　　烧灭使无余
  我将来必当　　苦恼残灭之

菩萨象王说是偈时。牸象默然。时诸群象咸皆来集。菩萨象王作是思惟。彼诸象等得无伤害于彼人乎。作是念已。向猎师所语彼猎人。向我腹下我覆护汝。彼诸象等脱加伤害。即遣诸象各皆使去。语猎师言。汝所须者今随汝取。时彼猎师闻是语已作是思惟。如我今者无有慈心。不如彼象。涕泣啼哭。象王问言。汝何故哭。猎师答言。逼恼故哭。象王语言。我恐诸象伤害汝故唤汝腹下。非我身体压于汝耶。答言。不也。非身压我。又复语言。非此牸象出于恶语触恼于汝使汝哭耶。答言。亦无恶言来恼于我。乃以今有大慈悲道德之故。我以恶心毒箭害汝。汝乃以慈心恐畏诸象而见伤害覆我腹下。我以此事逼恼我心。畏故哭耳。即说偈言

  我今以毒箭　　伤害象王身
  汝以慈道德　　而用伤我心
  害心伤可愈　　今伤汝道德
  愚心疮难复　　汝德如大海
  谁说能使尽　　伤害汝命者
  安慰慈覆护　　若说而言之
  我形虽是人　　都无慈仁德
  空有是尸骸　　有剧于畜兽
  相貌如似人　　作恶剧畜生
  汝虽受兽身　　道德人中上
  形相虽非人　　道德乃是人

菩萨象王问猎师言。汝速答我。汝以何事而来射我。猎师答言。为王所使。于汝身分少有所取。非我自心来伤害汝。象王答言。如有所须汝今疾取。尔时象王即说偈言

  汝欲有所须　　张手速受之
  诸发菩萨心　　一切无吝惜
  随汝所须者　　悉当舍与汝
  须牙即与牙　　恣汝拔断取
  我以济救故　　由此受是形
  一切我皆舍　　所须随意取
  我为利己者　　速能至涅槃
  为诸众生故　　三有中受身
  为诸种智故　　悲救以为因

猎师惭耻作如是言。为王所使来取汝牙。象王答言。随汝意取勿生疑难。猎师答言。我实不能拔取汝牙。即说偈言

  汝慈心盈满　　我畏彼慈父
  若拔汝牙者　　我手必堕落

尔时象王语猎师言。汝若畏者当与汝拔。作是语已以鼻绞牙。牙根极深久乃拔出。时彼象王血大流出。即说偈言

  拔牙处血出　　从膊而流下
  象王极福利　　其白如钵头
  拘勿头花等　　积聚为大聚
  时彼诸花聚　　白如象王身
  又似大石山　　白雪覆其上
  譬如高山顶　　赤朱流来下

尔时象王苦痛战掉。尚自安慰。时有一天。即说偈言

  心当坚安住　　莫为愚痴闷
  当观苦恼众　　云何可济拔
  世界皆有死　　汝当为拯拔
  当持坚牢志　　莫生忧恼心
  天人阿修罗　　乾闼婆夜叉
  满于虚空中　　叹说未曾有
  天神作是言　　昔来极希有
  能为难苦事　　拔牙极大苦
  受痛于当今　　内心向菩提
  求于最胜果　　终无退转意

复有天神语彼天言。如此菩萨终无退转。复说偈言

  知子拔牙苦　　悲念于地狱

时彼象王既拔牙已。默然而住。尔时猎师作是思惟。拔牙着地将无悔耶。而不施我。象王知念安慰共语。即说偈言

  牙如拘勿头　　亦似白藕根
  六牙尽施汝　　诸牙中最上
  施汝使安乐　　小待我责心
  渐使苦痛息　　使我于汝所
  得敬重信心　　假使汝意谓
  我是极恶人　　杀盗淫欺汝
  伪诈不善具　　听我答汝意
  汝可作众恶　　害心弓利箭
  我皆忘不忆　　唯忆敬袈裟
  见之心敬信　　施者及受者
  有净有不净　　我今是施主
  悉具于清净　　待我料理心
  使果报广大　　乃当施于汝

尔时象王语猎师言。此袈裟者是离欲幢。由我尊重敬心视之。以鼻擎牙授与猎师。即说偈言

  我今真实语　　毒箭射我身
  无有微恨心　　加恶报于汝
  以是实语因　　速疾证菩提
  度脱诸众生　　如是诸苦恼

说是偈已即便以牙施与猎师。以何因缘而引此喻。过去无量百千身中。常作如是难舍之施。本作誓愿欲成愿果。欲使诸有众生所受苦恼使得本道。欲使人解自守清净心生信敬。是故引此方喻

    （六九）

复次菩萨大人。为诸众生不惜身命。我昔曾闻雪山之中。有二鹿王。各领群鹿。其数五百。于山食草。尔时波罗奈城中有王名梵摩达。时彼国王到雪山中。遣人张围围彼雪山。时诸鹿等尽堕围中。无可归依得有脱处。乃至无有一鹿可得脱者。尔时鹿王其色班驳如杂宝填。作何方便使诸鹿等得免此难。复作是念。更无余计唯直趣王。作是念已迳诣王所。时王见已敕其左右。慎莫伤害听恣使来。时彼鹿王既到王所。而作是言。大王。莫以游戏杀诸群鹿用为欢乐。勿为此事。愿王哀愍放舍群鹿莫令伤害。王语鹿王。我须鹿肉食。鹿王答言。王若须肉我当日日奉送一鹿。王若顿杀肉必臭败不得停久。日取一鹿。鹿日滋多。王不乏肉。王即然可。尔时菩萨鹿王语彼鹿王提婆达多言。我今共尔。日出一鹿供彼王食。我于今日出送一鹿。汝于明日复送一鹿。共为言要。迭互送鹿至于多时。后于一时提婆达多鹿王出一牸鹿怀妊垂产。向提婆达多求哀请命。而作是言我身今死不敢辞托。须待我产供厨不恨。时彼鹿王不听其语。汝今但去。谁当代汝。便生嗔忿。时彼牸鹿既被嗔责。作是思惟。彼之鹿王极为慈愍。我当归请脱免儿命。作是念已往菩萨所。前膝跪地向菩萨鹿王具以上事。向彼鹿王。而说偈言

  我今无救护　　唯愿济拔我
  多有诸众生　　我今独怖迮
  愿垂哀怜愍　　拔济我苦难
  我更无所恃　　唯来归依汝
  汝常乐利益　　安乐诸众生
  我今若就死　　两命俱不全
  今愿救我胎　　使得一全命

菩萨鹿王闻此偈已。问彼鹿言。为向汝王自陈说未。牸鹿答言。我以归向不听我语。但见嗔责谁代汝者。即说偈言

  彼见嗔呵责　　无有救愍心
  见敕速往彼　　唯有代汝者
  我今归依汝　　悲愍为体者
  是故应令我　　使得免一命

菩萨鹿王语彼鹿言。汝莫忧恼随汝意去。我自思惟。时鹿闻已踊跃欢喜还诣本群。菩萨鹿王作是思惟。若遣余鹿当作是语。我未应去云何遣我。作是念已心即开悟。而说偈言

  我今躬自当　　往诣彼王厨
  我于诸众生　　誓愿必当救
  我若以己身　　用贸蚊蚁命
  能作如是者　　尚有大利益
  所以畜身者　　正为救济故
  设得代一命　　舍身犹草芥

说是偈已。即集所领诸群鹿等。我于汝等诸有不足。听我忏悔。我欲舍汝。以代他命欲向王厨

尔时诸鹿闻是语已尽各悲恋。而作是言。愿王莫往我等代去。鹿王答言。我以立誓自当身去。若遣汝等必生苦恼。今我欢喜无有不悦。即说偈言

  不离欲舍身　　必当有生处
  我今为救彼　　舍身必转胜
  我今知此身　　必当有败坏
  今为救愍故　　便是法舍身
  得为法因者　　云何不欢喜

尔时诸鹿种种谏喻。遂至疲极不能令彼使有止心。时彼鹿王往诣王厨。诸鹿举群并提婆达多鹿群。尽逐鹿王向波罗奈。既出林已报谢群鹿使还所止。唯己一身诣王厨所。时彼厨典先见鹿王者。即便识之。往白于王。称彼鹿王自来诣厨。王闻是语身自出来向鹿王所。王告之言。汝鹿尽耶。云何自来。鹿王答言。由王拥护鹿倍众多。所以来者。为一妊身牸鹿欲代其命身诣王厨。即说偈言

  意欲有所求　　不足满其心
  我力所能办　　若当不为者
  与木有何异　　设于生死中
  舍此臭秽形　　当自空败坏
  不为毫厘善　　此身必归坏
  舍己他得全　　我为得大利

尔时梵摩达王闻是语已。身毛皆竖。即说偈言

  我是人形鹿　　汝是鹿形人
  具功德名人　　残恶是畜生
  呜呼有智者　　呜呼有勇猛
  呜呼能悲愍　　救济众生者
  汝作是志形　　即是教示我
  汝今还归去　　及诸群鹿等
  莫生怖畏想　　我今发誓愿
  永更不复食　　一切诸鹿肉

尔时鹿王白王言。王若垂矜。应自往诣彼群鹿所。躬自安慰施与无畏。王闻是语。身自诣林。到鹿群所施鹿无畏。即说偈言

  是我国界内　　一切诸群鹿
  我以坚拥护　　慎莫生恐怖
  我今此林木　　及以诸泉池
  悉以施诸鹿　　更不听杀害
  是故名此林　　即名施鹿林

大庄严论经卷第十四大庄严论经卷第十五

        马鸣菩萨造

        后秦龟兹三藏鸠摩罗什译

    （七○）

复次善分别者。乃至国土广大诸事备足。知其苦恼舍离而去。我昔曾闻。世尊昔为菩萨时。作大国王。贫穷乞丐有来索者一切皆与。为苦厄者能作拥护。为欲利益一切众生。智慧聪猛又处王位。时邻国王将诸军众欲来交战。时菩萨王作是思惟。着五欲乐不能调心。六根难满众具既多。复须料理而拥护之。为此众具生于斗诤。愿舍此事不应斗诤。我应更修集随身胜法。即说偈言

  于善观察时　　智者应分别
  为事不思虑　　后悔无所及

观察是非。必知所在。复说偈言

  欲如执草炬　　亦如众肉团
  着欲必伤毁　　害及于二世
  智者应速离　　国土众具等
  如此众具等　　终归必舍弃
  宁今受众苦　　愿莫于后世
  受此久长苦　　计我今势力
  堪任摧伏彼　　现在明证果
  声誉叹美善　　后受苦伤害
  虽知己有能　　愿当护于彼
  若当不护彼　　后必伤害身

作是念已逃避入林。有一老婆罗门迷失道路到彼林间。菩萨问言。汝以何故来至此林。婆罗门言。我欲见王。菩萨问言。何故见王。婆罗门言。我今贫困又多债负。闻王好施。故来乞索用以偿债。远离贫苦。更无所归。唯望王恩拯救于我。菩萨语言。汝并归去。此间无王何所归诚。婆罗门闻是语已。迷闷躃地。尔时菩萨既见之已。深生怜愍。作是念已。即说偈言

  我以护他故　　难舍尽弃舍
  我今弃舍已　　当以何物与
  吾今为斯人　　当舍己身命

说是偈已即时扶接婆罗门起。而告之曰。汝莫愁怖。吾当令汝得于财利。时婆罗门闻是语已心生喜悦。菩萨即时用草作索。作索已讫与婆罗门。一切施者我身即是。而说偈言

  彼王未得我　　心意终不安
  汝应以此绳　　系缚于我肘
  将至彼王所　　令彼王欢喜
  当施汝珍宝　　金银诸财物
  汝可得大富　　彼王复欢喜
  生者必有死　　寿命会当尽
  为救危厄故　　虽复丧身命
  智者为此死　　名之为璎珞

尔时婆罗门闻是语已甚大欢喜。即时以索缚此菩萨将诣彼王。王既见已向婆罗门。而说偈言

  此为是何人　　身色如金山
  威光甚赫奕　　犹日照世间
  面目极端严　　睹者无不悦
  如斯福德者　　应作大地主
  今日被拘执　　苦厄乃如是
  我坐师子座　　极为可惭耻
  彼应处王位　　非我之所宜
  我之不调顺　　不应处此座

时婆罗门闻是偈已。白大王言。此是王怨。王问婆罗门。谁缚此人。婆罗门言。此实我缚。王言。斯人不应为汝所缚。汝为妄语。即说偈言

  彼如大逸象　　身力甚强壮
  汝今体羸劣　　又无兵马力
  云何能缚彼　　此事不可信
  汝可真实说　　勿作虚妄言

时婆罗门具陈上事。而说偈言

  见我失所望　　彼人便自缚
  彼以悲愍缚　　欲以救济我
  如是善丈夫　　名称遍十方
  犹如燃庭燎　　普照于一切
  不善人愚痴　　灭彼使无余
  庭燎炽然时　　能灭令无遗

尔时大王闻是语已。即便惊起合掌而言。善哉善哉。真善丈夫。汝为救他作如是事。即说偈言

  所言大王者　　号名曰罗阇
  利益于世间　　是故名罗阇
  汝今应为王　　护持于大地
  唯愿今听我　　忏悔诸罪咎
  我实是婴愚　　轻躁无智者
  汝可还为王　　我舍此国去
  汝能令众生　　一切得安乐
  余人设作王　　逼恼诸世间

即立彼王还归所止

    （七一）

复次作净福业应设供养。是故应当勤修福业。我昔曾闻。石室国王名乌越羁。举国人民共设佛会。有一妇人于窗牖中窥看世尊。尔时彼王见女端正。即解珠璎遣傍侍臣送与彼妇。时王左右即白王言。彼妇女者是国中妇。王若爱念直往唤取。何烦与珠人脱怪笑。王闻是语以手掩耳。作如是言。咄哉大恶。云何乃以此言使闻我耳。即说偈言

  作是咒誓言　　设我有异心
  使我成大恶　　我不以染着
  以珠与彼女　　听我说意故
  业为自在主　　最胜业者说
  此无宰主作　　唯是业所造
  心作于宰主　　善业佛所叹
  如是之妙色　　更无宰主我
  唯是善业作　　善业我应敬
  恶业我应离　　过去作善业
  果报于今现　　我以于珠贯
  众宝杂庄严　　额悬多逻罗
  珠贯白如雪　　我为宿功德
  不为着色欲　　若知善恶业
  云何复着色　　虽远尚不视
  况当有染着　　宁当饥渴死
  不为非法贪　　宁当入火聚
  不为奸邪事　　我如有爱着
  今身若后身　　受苦极无量

    （七二）

复次若有善业自然力故受好业报。虽有国王党援之力。不如业力所获善报。是故应当修于善业。我昔尝闻。忧悦伽王于昼睡眠。有二内官。一在头前。一在脚底。持扇捉拂共作论议。我等今者为王所念。为以何事。一则自称是我业力。一则自称我因王力。由是之故奉给于王。时彼二人数闻听法并解议论。即说偈言

  如牛厉渡水　　导正从亦正
  人王立正法　　从者亦如是

时彼二人由竞理故其声转高。一作是言。我依王活。第二者言。我依业力。王闻是声即便睡悟。而问之言。何故高声。王又闻彼二人诤理。虽复明知未断我见。援党己者王心不悦。即便向彼称业力者说偈问言

  依于我国住　　自称是业力
  我今试看汝　　为是谁力耶

说是偈已往夫人所。语夫人言。今当遣人来到汝边。汝好庄严如帝释幢夫人。答言。当奉王教。时王以蒲萄浆与彼依王活者。送与夫人。既遣之已作是思惟。称业力者今应当悔。作如是语。作是念已未久之间。彼业力者。着好衣服来至王边。王见之已。甚大生怪。即说偈言

  我为自错误　　与彼残浆耶
  为是彼业力　　强夺此将去
  或能共亲厚　　与彼使将去
  或是夫人嗔　　夺此与彼乎
  或能我迷误　　而与于彼耶
  或能彼幻我　　使我错乱乎

说是偈已问彼人言。好实语我。汝恃业力我故不遣。汝云何得。彼人白王。以业力得。即以事状具向王说。此人奉使既出门已。卒尔鼻衄。即以此浆与我使送。到夫人边得是衣服。王闻是已。即说偈言

  业报如影响　　亦如彼庄严
  彼言自业力　　此语信不虚
  以听法力故　　言说合于理
  彼称业力者　　斯言定有验
  我多于己负　　彼凭业力胜
  佛说业力强　　此语信真实
  佛为善御乘　　业力为善哉
  能坏王者力　　十方佛世尊
  亦说随业力　　汝今倚业力
  用自庄严身　　割绝于我力

    （七三）

复次虽与智者共为仇郄犹能利益。是故智人虽与为仇常应亲近。我昔曾闻。摩突罗国有婆罗门。聪明智慧不信佛法。亦不亲近诸比丘等共余婆罗门先有斗诤。以嗔恚故诣僧坊中。诈为妄语作如是言。某婆罗门明日于舍设诸供具。当作大会请诸比丘。欲令比丘明晨往至其家不得饮食令彼恶名遍于世界。时诸比丘于其晨朝往诣其家语守门人。汝家主人请我饮食。汝可往白。时守门者入白主人。今者门外有诸比丘。云大家请故来相造。主人闻已作是思惟。何因缘故有如是事。复作是念。彼婆罗门与我为怨。故为此事。今虽临中城邑极大遣人市具供诸比丘。作是念已即时遣人唤诸比丘入舍就坐。设种种食而以供养。比丘食讫语檀越言。汝今小坐。比丘之法食讫应为檀越说法。汝虽不信佛法应尔。时彼主人即取小床。上座前坐。为说施论戒论生天之论。欲为不净出世为乐。乃至为说四真谛法。此婆罗门已于过去种诸善根。即于坐上见四真谛得须陀洹。而说偈言

  咄哉愚痴力　　能害于正见
  愚者不分别　　宝作非宝想
  我今得胜利　　分别识三宝
  真实是我宝　　佛法及圣众
  我已谛睹了　　得闭三恶道
  释梵诸天等　　所不能获得
  我今具获得　　今此婆罗门
  即名为梵天　　今当得趣向
  解脱不死方　　我今始获得
  婆罗门胜法　　我本姓输都
  今日真输都　　今日始获得
  胜妙比陀法　　我今得无漏
  出过诸比陀　　我今真实是
  祠祀大福田　　我当勤大祠
  不能善分别　　可祠不可祠
  从今日已往　　当供天中天
  多陀阿伽陀　　略说而言之
  今日始得利　　获得人身果
  从今日已往　　当随佛所教
  终更不求请　　其余诸天神
  我今所学法　　随顺向正道
  法及随顺法　　我必得其果
  我今归命礼　　宿世厌恶根
  曾修法向法　　今获其果利
  亲近善知识　　法利自然成
  我若不亲近　　大悲弟子者
  永当堕邪见　　轮回三恶道
  若无婆罗门　　为我怨仇者
  亦不得亲近　　如此之圣众
  由彼嗔忿故　　令我得是法
  外相似恶友　　实是善知识
  恩过于父母　　及以诸亲戚
  由此婆罗门　　诸僧至我家
  降注于甘雨　　善芽悉得生
  法雨甚润泽　　洒我心埃尘
  埃尘既不起　　得见真实法
  是故世间说　　因怨得财贿
  自惟得大利　　即受三归依
  于彼婆罗门　　大设诸肴膳

    （七四）

复次若人精诚以财布施。如华获财业。以知是事应至心施。我昔曾闻。罽宾国人夫妇共在草敷上卧。于天欲明善思觉生。作是思惟。此国中人无量百千。皆悉修福供养众僧。我等贫穷值此宝渚不持少宝。至后世者我等衰苦则为无穷。我今无福将来苦长。作是念已。悲吟叹息。展转哀泣泪堕妇上。尔时其妇寻问夫言。以何事故不乐乃尔。即说偈言

  何故极悲惨　　数数而叹息
  雨泪沾我臂　　犹如以水浇

尔时其夫说偈答言

  我无微末善　　可持至后世
  思惟此事已　　是故自悲叹
  世有良福田　　我无善种子
  今身若后身　　饥穷苦难计
  先身不种子　　今世极贫穷
  今若不作者　　将来亦无果

尔时其妇闻是偈已。语其夫言。汝莫愁忧我属于汝。汝于我身有自在力。若卖我身可得钱财满汝心愿。尔时其夫闻妇此言。心生欢喜颜貌怡悦。语其妇言。若无汝者我不能活。即说偈言

  我身与汝身　　犹如彼鸳鸯
  可共俱卖身　　得财用修福

尔时夫妇二人诣长者家。作如是言。可贷我金。一月之后若不得者。我等二人当属于汝。一月之后我必不能得金相偿分为奴婢。一月之中可供养诸比丘僧。尔时长者即便与金。既得金已自相谓言。我等可于离越寺中供养众僧。妇问夫言。为用何日。答言。十五日。又问。何故十五日。尔时其夫以偈答言

  世间十五日　　拘毗等天王
  案行于世间　　是佛之所说
  欲使人天知　　是故十五日

尔时夫妇二人竭力营造至十三日。食具悉备送置寺上。白知事人言。唯愿大德。明十五日勿令众僧有出外者。当受我请。彼知事人答言可尔。于十四日夫妇二人在寺中宿。自相劝喻。而说偈言

  告喻自己身　　慎勿辞疲劳
  汝今得自在　　应当尽力作
  后为他所策　　作用不自在
  徒受众劳苦　　无有毫厘利

说此偈已夫妇通夜不暂眠息。所设肴膳至明悉办。夫语妇言。善哉我曹。所作已办。心愿满足得是好日。卖此一身于百千身常蒙丰足。时有小国主施设饮食。复来至寺。而作是言。愿诸僧等受我供养。知事人言。我等诸僧先受他请。更觅余日。时彼小王殷勤启白。我今已众务所逼。愿受我请。尔时诸僧默然无对。尔时国主语彼夫妇言。我今自打揵椎。汝所造食当酬汝直。时夫妇已闻此语。向彼国主五体投地。而白之言。我之夫妇穷无所有。自卖己身以设供具。竟宿造供施设已办。唯于今日自在供养。若至明日为他策使不得自由。愿王垂矜莫夺我日。即说偈言

  夫妇如鸳鸯　　供设既已办
  愿必见忆念　　明当属他去
  夫妇各异策　　更无修福期
  如是自卖身　　乃为修善故

时彼国王具闻斯事。赞言善哉。即说偈言

  汝善解佛教　　明了识因果
  能用虚伪身　　易于坚财命
  汝勿怀恐怖　　恣听汝所愿
  我为怜愍汝　　以财偿汝价
  汝今自苦身　　终大获利乐

尔时国主说此偈已。听彼夫妇供养众僧。即以财物为彼夫妇酬他价直。又给夫妇自营产业。现受此报无所乏少

    （七五）

复次至心持戒乃至没命得现果报。我昔曾闻。难提拔提城有优婆塞。兄弟二人并持五戒。其弟尔时卒患胁痛气将欲绝。时医诊之。食新杀狗肉并使服酒所患必除。病者白言。其狗肉者为可于市买索食之。饮酒之事愿舍身命终不犯戒而服于酒。其兄见弟极为困急。买酒语弟。舍戒服酒以疗其疾。弟白兄言。我虽病急愿舍身命终不犯戒而饮此酒。即说偈言

  怪哉临命终　　破我戒璎珞
  以戒庄严身　　不烦殡葬具
  人身既难得　　遭值戒复难
  愿舍百千命　　不毁破禁戒
  无量百千劫　　时乃值遇戒
  阎浮世界中　　人身极难得
  虽复得人身　　值正法倍难
  时复值法宝　　愚者不知取
  善能分别者　　此事亦复难
  戒宝入我手　　云何复欲夺
  乃是怨憎者　　非我之所亲

兄闻偈已答其弟言。我以亲故不为沮坏。弟白兄言。非为亲爱乃是残败。即说偈言

  我欲向胜处　　毁戒令堕坠
  损我乃如是　　云何名亲爱
  我勤习戒根　　乃欲见劫夺
  所持五戒中　　酒戒最为重
  今欲强毁我　　不得名为亲

兄问弟言。云何以酒为戒根本。弟即说偈以答兄言

  若于禁戒中　　不尽心护持
  便为违大悲　　草头有酒渧
  尚不敢掁触　　以是故我知
  酒是恶道因　　在家修多罗
  说酒之恶报　　唯佛能别知
  谁有能测量　　佛说身口意
  三业之恶行　　唯酒为根本
  复堕恶行中　　往昔优婆夷
  以酒因缘故　　遂毁余四戒
  是名恶行数　　复名五大施
  亦是五无畏　　酒为放逸根
  不饮闭恶道　　能获信乐心
  去悭能舍财　　首罗闻佛说
  能获无量益　　我都无异意
  而欲毁犯者　　略说而言之
  宁舍百千命　　不毁犯佛教
  宁使身干枯　　终不饮此酒
  假设犯毁戒　　寿命百千年
  不如护禁戒　　即时身命灭
  决定能使差　　我犹故不饮
  况今不定知　　为差为不差
  作是决定心　　心生大欢喜
  即获见真谛　　所患即消除

    （七六）

复次若信佛语于诸外论犹如婴愚颠狂所说。是故勤学佛法语论。我昔曾闻。有一国名释伽罗。其王名卢头陀摩。彼王数数诣寺听法。时彼法师说酒过失。尔时王难高座法师言。若施他酒得狂痴者。今饮酒亦多无狂痴报。时法师指示外道等。其王见已。善哉善哉。时有外道。自相议言。彼说法者无所知见空指而已。王为法师已又不解。空称善哉。不能开解而答此问。然此众中亦有大聪明胜人。何故不答王。即说偈言

  法师有聪辩　　善能答此义
  怜愍汝等故　　护惜而不说

诸外道言。王为此法师横为通道理。王言。我之所解更有异趣。尔时王语法师言。向所解义今可显说。法师答言。我向所以指外道者。以诸外道各生异见有颠倒心。是故名为痴狂之人。即说偈言

  不必鬼入身　　名为颠狂者
  邪见夜叉心　　是为说颠狂
  狂痴人过失　　不知解其事
  汝等有狂过　　一切种智说
  汝违种智语　　随逐于邪见
  现见于神变　　彼大仙所辱
  出过其禁限　　颠狂先已成
  云何使我说　　百千种狂因
  何故分别说　　投渊及赴火
  自坠于高巅　　舍弃于施戒
  逐迷邪狂倒　　不修于正行
  狂惑坠巅火　　卖盐坏净行
  饮触恒河水　　是名立正行
  失净及得正　　有何因义趣
  卖肉众恶集　　三种神足变
  除此三种变　　更亦有神变
  唯有二六法　　离此别无我
  现见仙神变　　更见十三法
  如是颠狂事　　其数乃有百
  现见投渊火　　自坠于高巅
  以此欲生天　　此但是邪见
  非是生天因　　戒施善调心
  即是生天因　　卖盐坏善行
  触河除诸恶　　卖盐有大恶
  触河有大善　　如是有何义
  得名为善恶　　婆罗门卖肉
  即堕于失法　　捉刀亦失法
  若复卖于肉　　满三十六斤
  败坏婆罗门　　罗差及食蜜
  皆名为失法　　见罗差尝蜜
  二俱成过患　　以秤欺诳人
  不成名为盗　　卖肉成杀生
  羊稻俱有命　　食稻不成杀
  羊稻俱应食　　何故食于稻
  而不食于羊　　汝诸言自杀
  终不得生天　　坠岩投渊水
  复言得生天　　杀己言有罪
  餧养己身者　　何故不得福
  观察不顺理　　皆是愚痴倒
  以是因缘故　　名汝等为狂
  此即是愚痴　　罗刹之标相
  是故说汝等　　成就颠狂法
  此即是与酒　　饮酒之因果
  嗔恚是痴因　　嗔恚而黑浊
  能令颜色变　　以是因缘故
  嗔为庾黑因　　饮酒颜色浊
  此二俱能瘦　　目连见饿鬼
  汝先自饮酒　　亦教人饮酒
  说言无罪报　　是故今现在
  已获饿鬼身　　花报已如是
  果报方在后

    （七七）

诸婆罗门闻是语时。多有外道即时出家

复次善分别敬功德不期于门族。我昔曾闻。花氏城中有二王子。逃走归投末投罗国。时彼国中有一内官字拔罗婆若。为附佣国主。供养众僧手自行食。众僧食已遣人敛草上残食持诣宫中。向食作礼然后乃食。余者分张与所亲爱。食彼残食能破我患。是故先取食之。授与二王子。王子食已心恶贱故出外即吐。而作是言。出家之人种种杂姓我等今者食其残食。食已吐弃。然后除过。时附佣主闻是事已作如是言。此二婴愚极为无知。即说偈言

  得此余食者　　智者除过患
  彼生疑讥嫌　　是名为婴愚
  佛法观察食　　外道都悉无
  沙门观察食　　能除烦恼障
  余食牟尼触　　应当顶戴敬
  手捉残食已　　水洗已除过

附佣主后日更不与残食。时左右人问言。何故不分食与二王子。即说偈言

  彼之不知解　　沙门所食余
  自恃种族故　　触之言不净
  不生欢喜心　　是故我不与
  不识沙门姓　　不食于彼食
  不识我种姓　　不应食我食
  沙门处处生　　不如我种族
  我不如沙门　　复不食我食
  为言无种姓　　亦无有年岁
  如马无种族　　内官亦如是
  内官处处来　　无有定方所
  唯睹我富贵　　不看我种姓
  但见富贵故　　便食我残食
  不食沙门食　　是名为婴愚
  沙门心自在　　具足七种财
  不食沙门食　　而食我余者
  犹如超半井　　不见有是处
  见我有势力　　王者之所念
  便食我余食　　甘蔗种中生
  输头王太子　　如是种族来
  可不胜我耶　　彼之胜智者
  无等无伦匹　　不取其种姓
  唯取其德行　　种族作诸恶
  亦名为下贱　　具戒有智慧
  是名为尊贵

时二王子闻此语已。而作是言。汝示正道即是我父。自今以往敬承所诲。即说偈言

  汝今说种姓　　殊为非法语
  因行无有定　　知解无定方
  语议正解了　　不名为边语
  如汝之所解　　即是贵种族

    （七八）

复次若欲观察知佛神变。视诸塔寺供养佛塔。我昔曾闻。阿梨车毗伽国。于彼城门有佛发爪塔。近有尼俱陀树。边有井水。时婆罗门而白王言。若游行时见于彼塔。是沙门冢破王福德。王是大地作一盖主宜除此塔。时王信婆罗门语故。即敕臣下令速却此塔。明日我出时勿令复见。时彼城神与诸民众皆悉悲涕。时诸优婆夷施设供养。又然灯者。作如是语。我等今者是最后供养。有优婆塞抱塔悲泣。即说偈言

  我今最后抱　　汝之基塔足
  犹如须弥倒　　今日皆破伤
  十力世尊塔　　于今遂破灭
  我若有过失　　听我使忏悔
  众生更不见　　佛之所作业

尔时诸优婆塞作如是言。我等今者可还归家。不忍能看人坏此塔。时王后自遣人持锹欲除。往到其所。塔树尽无。即说偈言

  呜呼甚可怪　　举城大出声
  犹如海涛波　　不见十力塔
  尼拘陀及井　　莫知其所在
  诸婆罗门等　　深心生惭怪
  彼王闻是已　　生于希有想
  时王作是念　　谁持此塔去
  即自往诣塔　　莫知其所在

尔时彼王遣千余人。乘象驰马四方推觅。时有老母在于道傍。见彼诸人行来速疾。即问之言。何为乃尔。诸人答言。推觅塔树。彼老母言。我向于道见希有事。有塔飞空并尼俱陀树不忆其井。见诸人等首戴天冠。头垂花鬘身着诸花。持塔而去。我见去时生希有想。指示去处。诸人闻已具以事状还白于王。王闻欢喜。即说偈言

  彼塔自飞去　　为向天上耶
  我今心信敬　　极生大欢喜
  若我破此塔　　当堕于地狱

尔时王即向彼塔处大设供养。此塔即今名曰自移。塔及树井离毗伽城三十里住

    （七九）

复次佛塔有大威神。是故宜应供养佛塔。我昔曾闻。竺叉尸罗国彼有塔寺。波斯匿王以成火烧之。佛复安一枨朽坏却之。时彼国王名枸沙陀那。有一比丘求请彼王我今为塔作枨。愿王听取。有大树者王莫护惜。王即语言。除我宫内所有树木余树悉取。得王教已。诸比丘等处处求觅。于一村边有大池水。上有大树。名称首伽树。龙所护持。近恶龙故人无敢触。其树极大。若复有人取枝叶者。龙能杀之。以是之故人无敢近。有人语言。彼有大树。时比丘即将诸人赍持斧器欲往斫伐。时复有人语比丘言。此龙极恶。比丘语言。我为佛事不畏恶龙。时有奉事婆罗门语比丘言。彼龙极恶。若伐此树多所伤害莫斫破此树。婆罗门即说偈言

  汝不闻彼贼　　悭贪故暂作
  而能于一切　　汝当忆此事
  常应自拥护　　莫为此树故
  即致于伤害

比丘复说偈言

  汝为毒龙故　　而自生贡高
  我依人中龙　　恃彼亦自高
  观汝力为胜　　如是我得势
  令使众人见　　我为敬佛故
  今当舍身命　　诸毒龙众中
  汝为作龙王　　生大恭敬想
  佛为柔调寂　　及是众中王
  我今亦恭敬　　如来婆伽婆
  谁能降毒龙　　而为弟子者

尔时比丘共婆罗门。各竞道理遂共斗诤。于时比丘即伐其树。亦无云雷变异之相。时婆罗门睹斯事已。而说偈言

  先若取枝叶　　云起雷霹雳
  汝为咒所伏　　为死至后世

彼时婆罗门说是偈已。即便睡眠梦见毒龙。向己说偈

  汝莫起嗔恚　　此名现供养
  非为轻毁我　　吾身自负塔
  况树作塔枨　　而我能护惜
  十力世尊塔　　我当云何护
  此林自生树　　而为佛塔故
  如是自生树　　云何得恋惜
  更有余因缘　　今当说善听
  我亦无势力　　德叉迦龙王
  自来取此树　　我云何能护
  伊罗钵龙王　　及以毗沙门
  躬自来至此　　我有何势力
  而能距捍彼　　威德天龙等
  如来现在世　　及以灭度后
  造立塔庙者　　此二等无异
  诸有得道者　　人天及夜叉
  名称遍十方　　世界无伦匹
  如此名闻故　　塔枨悬宝铃
  其音甚和雅　　远近悉闻知

时婆罗门闻是偈故从睡眠寤即便出家

    （八○）

复次我昔曾闻。有一老母背负酥瓨。在路中行。见庵摩勒树即食其果。食已患渴。寻时赴井乞水欲饮。时汲水者即便与水。以先食庵摩勒果之势力故。谓水甜美味如石蜜。语彼人。我以酥瓨易汝瓨水。尔时汲水人即随其言与一瓨水。老母得已负还归家既至其舍。先所食庵罗摩热力已尽。取而饮之。唯有水味更无异味。即聚亲属咸令尝之。皆言是水有朽败烂绳汁埿臭秽极为可恶。汝今何故持来至此。既闻斯语自取饮尝。深生悔恨。我何以故。乃以好酥贸此臭水。一切众生凡夫之人亦复如是。以愚无智故。以未来世功德酥瓨。贸易臭秽四颠倒瓨。谓之为好。于后乃知非是真实。深生悔恨。咄哉何为以功德酥瓨贸易颠倒臭秽之水。而说偈言

  咄哉我何为　　以三业净行
  贸易着诸有　　如以净好酥
  贸彼臭恶水　　以食庵摩勒
  舌倒不觉味　　臭水为甘露

    （八一）

复次我昔曾闻。有一长者妇为姑所嗔走入林中。自欲刑戮既不能得。寻时上树以自隐身。树下有池影现水中。时有婢使担瓨取水。见水中影谓为是己有。作如是言。我今面貌端正如此。何故为他持瓨取水。即打瓨破还至家中。语大家言。我今面貌端正如是。何故使我担瓨取水。于时大家作如是言。此婢或为鬼魅所著。故作是事。更与一瓨诣池取水。犹见其影。复打瓨破。时长者妇在于树上。见斯事已。即便微笑。婢见影笑。即自觉悟。仰而视之。见有妇女在树上微笑。端正女人衣服非己。方生惭耻。以何因缘而说此喻。为于倒见愚惑之众。譬如薝卜油香用涂顶发。愚惑不解。我顶出是香。即说偈言

  未香以涂身　　并熏衣缨珞
  倒惑心亦尔　　谓从己身出
  如彼丑陋婢　　见影谓己有

    （八二）

复次猫生儿以小渐大。猫儿问母。当何所食。母答儿言。人自教汝。夜至他家隐瓮器间。有人见已而相约敕。酥乳肉等极好覆盖。鸡雏高举莫使猫食。猫儿即知。鸡酥乳酪皆是我食。以何因缘说如此喻。佛成三藐三菩提道。十力具足心愿已满。以大悲心多所拯拔。尔时世尊作如是念言。当以何法而化度之。大悲答言。一切众生心行显现。以他心智观察烦恼。一切诸行贪欲嗔恚愚痴之等长夜增长。常想乐想我想净想展转相承。作如是说。不能增长无常苦空无我之法。是故如来知此事已。为众生说诸倒对治。如来说法微妙甚深。难解难入谓道解说。云何而能为诸众生说如斯法。以诸众生有倒见想。观察知已随其所应为说法要。众生自有若干种行。是故知如来说对治法破除颠倒。如为猫儿覆肉酥乳

    （八三）

复次我昔曾闻。有一国中施设石柱极为高大。除去梯蹬樚栌绳索。置彼工匠在于柱头。何以故。彼若存活。或更余处造立石柱。使胜于此。时彼石匠亲族宗眷。于其夜中集聚柱边。而语之言。汝今云何可得下耶。尔时石匠多诸方便。即擿衣缕垂二缕线至于柱下。其诸宗眷寻以粗线系彼衣缕。匠即挽取既至于上。手捉粗线语诸亲族。汝等今者更可系着小粗绳索。彼诸亲族即随其语。如是展转。最后得系粗大绳索。尔时石匠寻绳来下。言石柱者喻于生死。梯蹬樚栌喻过去佛已灭之法。言亲族者喻声闻众。言衣缕者喻过去佛定之与慧。言擿衣者喻观欲过去味等法。缕从上下者喻于信心。系粗缕者喻近善友得于多闻。细绳者多闻缕复悬持戒缕。持戒缕悬禅定缕。禅定缕悬智慧绳。以是粗绳坚牢系者喻缚生死。从上下者喻下生死柱

  以信为缕线　　多闻及持戒
  犹如彼粗缕　　戒定为小绳
  智慧为粗绳　　生死柱来下

    （八四）

复次我昔曾闻。有一国中王嗣欲绝。时有王种先入山林学道求仙。即强将来立以为王。从敷卧具人索于衣服及以饮食。时敷卧具人而白王言。各有所典。王于今者不应事事尽随我索。我唯知敷卧具事。洗浴衣食。悉更有人。非我所当。以此喻可知一切诸业。如王敷卧具人各有所典。业亦如是。各各不同色无病者财物可爱。智等诸业各各别异。有业得无病。有业能得端正色力。如彼仙人从敷卧具人索种种物终不可得。若生上族不必财富。诸业受报各各差别。不以一业。得种种报。若作端正业。则得端正色力。财富应从余业索。是故智者应当修习种种净业得种种报

  无病色种族　　智能各异因
  如彼仙人王　　索备敷卧者

    （八五）

复次我昔曾闻。有一国王多养好马。会有邻王与共斗战。知此国王有好马故即便退散。尔时国王作是思惟。我先养马规拟敌国。今皆退散养马何为。当以此马用给人力。令马不损于人有益。作是念已。即敕有司令诸马群分布与人。常使用磨经历多年。其后邻国复来侵境。即敕取马共彼斗战。马用磨故旋转而行不肯前进。设加杖捶亦不肯行。众生亦尔。若得解脱。必由于心。谓受五欲。后得解脱。死敌既至。心意恋着五欲之乐。不能直进得解脱果。即说偈言

  智慧宜调心　　勿令着五欲
  本不调心故　　临终生爱恋
  心既不调顺　　云何得寂静
  心常耽五欲　　迷荒不能觉
  心既不调顺　　云何得寂静
  心常耽五欲　　迷荒不能觉
  如马不习战　　对战而旋行

    （八六）

复次曾闻。有一国王身遇疾患。国中诸医都不能治。时有良医从远处来治王病差。王大欢喜作是思惟。我今得医力事须厚报。作是念已微遣侍臣。多赍财物。诣于彼医所住之处。为造屋宅养生之具。人民田宅象马牛羊奴婢仆使。一切资产无不备具。所造既办王便遣医使还其家。时彼远医见王目前初无所遣。空手还归。甚怀恨恨。既将至家。道逢牛羊象马都所不识。问是谁许。并皆称是彼医名。是彼医牛马。遂到家已见其屋舍。庄丽严饰床帐氍[叟*毛]毾[登*毛]金银器物。其妇璎珞种种衣服。时医见已甚生惊愕。犹如天宫。问其妇言。如此盛事为何所得。妇答夫言。汝何不知。由汝为彼国王治病差故生报汝恩。夫闻是已深生欢喜作是念言。王极有德知恩报恩。过我本望。由我意短。初来之时以无所得情用恨然。以此为喻义体今当说。医喻诸善业。王无所与喻未得现报身无所得。如彼医者初不见物谓无所得心生恨恨。如彼今身修善。见未得报。心生恨恨。我无所得。既得至家者。犹如舍身向于后世。见牛羊象马群。如至中阴身见种种好相。方作是念。由我修善见是好报。必得生天。既至天上。喻到家中见种种盛事。方于王所生敬重心。知是报恩者。檀越施主。得生天已。方知施戒受如此报。始知佛语诚实不虚。修少善业获无量报。即说偈言

  施未见报时　　心意有疑悔
  以为徒疲劳　　终竟无所得
  既得生中阴　　始见善相貌
  如医到家已　　方生大欢喜

    （八七）

复次曾闻有二女人。俱得庵罗果。其一女人食不留子。有一女人食果留子。其留子者。觉彼果美。于良好田下种着中。以时溉灌大得好果。如彼世人为善根本。多修善业。后获果报。合子食者。亦复如人不识善业。竟不修造。无所获得。方生悔恨。即说偈言

  如似得果食　　竟不留种子
  后见他食果　　方生于悔恨
  亦如彼女人　　种子种得果
  复生大欢喜

    （八八）

复次曾闻。往昔有比丘名须弥罗。善能戏笑。与一国王谊哗欢悦称适王意。尔时比丘即从乞地欲立僧坊。王语比丘。汝可疾走不得休息。尽所极处。尔许之地悉当相与。尔时比丘更整衣服。即便疾走。虽复疲乏。以贪地故。犹不止住。后转疾极不能前进。即便卧地宛转而行。须臾复乏。即以一杖逆掷使去。作如是言。尽此杖处悉是我地。已说譬喻相应之义。我今当说。如须弥罗为取地故虽乏不止。佛亦如是。为欲救济一切众生。作是思惟。云何当令一切众生得人天乐及以解脱。如须弥罗走不休息。佛婆伽婆亦复如是。为优楼频螺迦叶鸯掘摩罗如是等人悉令调伏。有诸众生可化度者。如来尔时即往化度。如须弥罗既疲乏已。即便卧地宛转。佛亦如是。度诸众生既已疲苦。以此阴身于娑罗双树倚息而卧。如迦尸迦树斩伐其根悉皆堕落。唯在双树倚身而卧。犹故不舍精进之心。度拘尸罗诸力士等及须跋陀罗。如须弥罗为得地故掷杖使去。佛亦如是。入涅槃时为济众生故。碎身舍利。八斛四斗。利益众生。所碎舍利虽复微小如芥子等。所至之处人所供养与佛无异。能使众生得于涅槃。即说偈言

  如来躬自度　　优楼频螺等
  眷属及徒党　　优伽鸯掘魔
  精进禅度力　　最后倚卧时
  犹度诸力士　　须跋陀罗等
  欲为济拯故　　布散诸舍利
  乃至遗法灭　　皆是供养我
  如彼须弥罗　　掷杖使远去

    （八九）

复次我昔曾闻。竺叉尸罗国有博罗吁罗村。有一估客名称伽拔吒。作僧伽蓝。如今现在。称伽拔吒。先是长者子。居室素富。后因衰耗遂至贫穷。其宗亲眷属尽皆轻慢不以为人心怀忧恼遂弃家去。共诸伴党至大秦国。大得财宝还归本国。时诸宗亲闻是事已。各设饮食香华妓乐于路往迎。时称伽拔吒身着微服在伴前行。先以贫贱年岁又少。后得财宝其年转老。诸亲迎者并皆不识。而问之言。称伽拔吒为何所在。寻即语言。今犹在后。至大伴中而复问言。称伽拔吒为何所在。诸伴语言。在前去者即是其人。时宗亲往到其所。而语之言。汝是称伽拔吒。云何语我乃云在后。称伽拔吒语诸宗亲言。称伽拔吒非我身是。乃在伴中驼驴驮上。所以然者。我身顷来。宗亲轻贱。初不与语。闻有财宝乃复见迎。由是之故在后驮上。宗亲语言。汝道何事不解汝语。称伽拔吒即答之言。我贫穷时共汝等语不见酬对。见我今者多诸财宝。乃设供具来迎逆我。乃为财来。不为我身。发此喻者。喻如世尊。称伽拔吒为得财物乡曲宗眷设供来迎。佛亦如是。既得成佛人天鬼神诸龙王等悉来供养。非来供养我。乃供养作佛功德。我未得道时无功德时。诸众生等不共我语。况复供养。是故当知供养功德不供养我。虽复广得一切诸天人等之所供养亦无增减。以观察故

  人天阿修罗　　夜叉乾闼婆
  如是等诸众　　亦广设供养
  佛无欢喜心　　以善观察故
  是供诸功德　　非为供养我
  如称伽拔吒　　指示诸眷属
  称己在后者　　其喻亦如是

大庄严论经卷第十五


法集要颂经

    No. 213

法集要颂经有为品第一

        尊者法救集

        西天中印度惹烂驮啰国密林寺三藏明教大师赐紫沙门臣天息灾奉　诏译

  能觉悟烦恼　　宜发欢喜心
  今听我所集　　佛所宣法颂
  如是佛世尊　　一切智中师
  慈悲为有情　　广说真实语

  一切行非常　　皆是兴衰法
  夫生辄还终　　寂灭最安乐
  如烛炽焰时　　掷物在暗处
  不使智灯寻　　恒为烦恼覆
  人身有形器　　弃散在诸方
  骸骨如鸽色　　观斯有何乐
  譬如人初夜　　识托住母胎
  日涉多迁变　　逝而定不还
  晨朝睹好事　　夜至则不现
  昨所瞻视者　　今夕则或无
  荣富焰炽盛　　无常无时节
  不拣择贵贱　　常被死王降
  或有在胎殒　　或初诞亦亡
  盛壮不免死　　老耄甘心受
  若老或少年　　及与中年者
  恒被死来侵　　云何不怀怖
  命如果自熟　　常恐会零落
  生已必有终　　谁能免斯者
  譬如陶家师　　埏埴作坯器
  诸有悉破坏　　人命亦如是
  如人弹琴瑟　　具足众妙音
  弦断无少声　　人命亦如是
  如囚被系缚　　拘牵诣都市
  动则向死路　　寿命亦如是
  如河急驶流　　往而悉不还
  人生亦如是　　逝者皆不回
  诸患集成身　　生多众苦恼
  人命亦如是　　为老死所伺
  所造成功劳　　永世获安乐
  如杖击急水　　暂开还却合
  如人操杖行　　牧牛饮饲者
  人命亦如是　　亦即养命去
  夫人欲立德　　昼夜勿空过
  既获得人身　　一心思命尽
  不寐觉夜长　　疲倦道路长
  愚迷生死长　　希闻于妙法
  有子兼有财　　悭惜遇散坏
  愚夫不自观　　何恃有财子
  百千非算数　　族姓富男女
  积聚多财产　　无不皆衰灭
  富贵非圣财　　恒为无常伺
  犹如盲眼人　　不能自观察
  聚集还散坏　　崇高必坠落
  生者皆尽终　　有情亦如是
  行恶入地狱　　修善则生天
  若能修善者　　漏尽得涅槃

  诸佛与菩萨　　缘觉及声闻
  尚舍有为身　　何况诸有情
  非空非海中　　非入山窟间
  无有地方所　　脱止不受死
  若住现在世　　过去及未来
  一切有为事　　终归于尽坏
  智者能离系　　恒正念观察
  常思无漏道　　是名真智者
  如囚被系缚　　所欲无能益
  亦如朽故车　　不久见破坏
  色变为老耄　　恋家如在狱
  不觉死来侵　　愚夫不能知
  虽寿满百岁　　亦被死相随
  为老病所逼　　患终至后际
  老至苦缠身　　昼夜多痛恼
  辛楚有千般　　如鱼入灰火
  江河无停止　　驶流去不回
  保惜脓漏躯　　虽恋不能住
  四大聚集身　　无常讵久留
  地种散坏时　　神识空何用
  此身多障恼　　脓漏恒疾患
  愚迷贪爱着　　不厌求寂灭
  今岁虽云在　　冬夏不久停
  凡夫贪世乐　　中间不惊怖
  父母与兄弟　　妻子并眷属
  无常来牵引　　无能救济者
  如是诸有情　　举动贪荣乐
  无常老病侵　　不觉生苦恼
  剃发为苾刍　　宜应修止观
  魔罗不能伺　　度生到彼岸

    法集要颂经爱欲品第二

  欲我知汝根　　意以思想生
  我不思惟汝　　则汝欲不有
  因欲生烦恼　　因欲生怖畏
  离欲得解脱　　无怖无烦恼
  从爱生烦恼　　从爱生怖畏
  离爱得解脱　　无怖无烦恼
  果先甜后苦　　爱欲亦如斯
  后受地狱苦　　烧煮无数劫
  愚迷贪爱欲　　恋着于妻子
  为爱染缠缚　　坚固难出离
  贤圣示爱欲　　庄严诸眷属
  远离于妻子　　坚固能利益
  贪欲难解脱　　离欲真出家
  不贪受快乐　　智者无所欲
  世间贪欲人　　种种非思惟
  若能调伏者　　是名真离欲
  若人恒贪欲　　处缚难解脱
  唯慧能分别　　烦恼断不生
  正念常兴起　　寂静欲易除
  自制以法戒　　不犯善增长
  常行贪欲人　　愚者共狎习
  念定不放逸　　次第获无漏
  刹那修止观　　能离诸罪垢
  我慢自消除　　解脱获安乐
  若人不断欲　　如皮入火烧
  刹那见燋坏　　受罪无央数
  苾刍慎欲乐　　放逸多忧愁
  若离于爱欲　　正念受快乐
  无厌有何足　　不足何有乐
  无乐有何忧　　有爱有何乐
  寂静智慧足　　能长无漏道
  贪爱若不足　　非法受中夭
  见色心迷惑　　不自观无常
  愚以为美善　　不知其非真
  愚以贪自缚　　不求度彼岸
  贪财为爱欲　　害人亦自缚
  世容众妙欲　　此欲最味少
  若比天上乐　　迦哩洒跛拏
  众山尽为金　　犹如铁围山
  此犹无厌足　　正觉尽能知
  世间苦果报　　皆因于贪欲
  智者善调伏　　应依此中学

    法集要颂经贪品第三

  极贪善显现　　有情怀疑虑
  若复增贪意　　自作坚固缚
  离贪善观察　　疑虑得消除
  弃舍彼贪爱　　坚固缚自坏
  以欲网自弊　　以爱盖自覆
  愚情自恣缚　　如鱼入钓手
  死命恒来逼　　如犊逐爱母
  贪着放逸者　　如猿逢果树
  贪意甚坚牢　　趣而还复趣
  夫贪爱润泽　　思想为滋蔓
  贪欲深无底　　老死是用增
  贪欲多虚诳　　贪欲怀吝惜
  若以慧分别　　正观获安乐
  由贪受生死　　奔波乐向前
  群生无慧眼　　不能自观察
  愚迷贪所执　　沉沦岂觉知
  若修瑜伽行　　魔王不能伺
  贪垢难消释　　如犊恋爱母
  离贪免沉沦　　离贪得解脱
  因贪增喧诤　　因爱饶毁谤
  苾刍修止观　　证得寂静果
  贪意如良田　　遇风雨增长
  若远离贪爱　　烦恼不能侵
  贪欲若薄劣　　如水滴莲上
  彼烦恼易除　　可说为智者
  伐树不伐根　　虽伐犹增长
  拔贪不尽根　　虽伐还复生
  贪欲如种田　　耕之去杂秽
  爱苗若不耘　　善果不坚贞
  贪心与爱心　　分别本不二
  造恶俱苦受　　云何不生悔
  贪性初为种　　爱性受胞胎
  有情恋不息　　往来难出离
  诸天及人民　　依爱而止住
  爱往众结随　　刹那亦不停
  时过复生忧　　入狱方自觉
  缘流爱不住　　欲网覆疮根
  枝蔓增饥渴　　数数增苦受
  譬如自造箭　　还自伤其体
  内箭亦如是　　爱箭伤有情
  能觉知是者　　爱苦共生有
  无欲无有想　　苾刍真度世

    法集要颂经放逸品第四

  戒为甘露道　　放逸为死径
  不贪则不死　　失道乃自丧
  智者守道胜　　终不为迷醉
  不贪致喜乐　　从是得圣道
  恒思修善法　　自守常坚固
  智者求寂静　　吉祥无有上
  迷醉如自禁　　能去之为贤
  已升智慧堂　　去危乃获安
  智者观愚人　　譬如山与地
  当念舍憍慢　　智者习明慧
  发行不放逸　　约己调伏心
  能善作智灯　　黑闇自破坏
  正念常兴起　　意静易灭除
  自制以法命　　不犯善名称
  专意莫放逸　　习意牟尼戒
  不亲卑漏法　　不与放逸会
  不种邪见根　　不于世增恶
  正见增上道　　世俗智所察
  历于百千生　　终不堕地狱
  修习放逸人　　愚人所狎习
  止观不散乱　　如财主守藏
  莫贪乐斗诤　　亦勿嗜欲乐
  思念不放逸　　可以获大安
  不为时自恣　　能制漏得尽
  放逸魔得便　　如师子搏鹿
  放逸有四事　　好犯他人妇
  初狱二鲜福　　毁三睡眠四
  无福利堕恶　　畏而畏乐寡
  王法加重罪　　身死入地狱
  本情不自造　　情知不自为
  不虑邪径路　　愚者念力求

  智者喻明灯　　闇者从得烛
  示导世间人　　如目将无目
  若所作不善　　如彼无目人
  涉道甚艰难　　路险怀恐怖
  善法若增长　　魔罗不得便
  漏尽证寂灭　　可获真实果
  恶法若增长　　魔罗常伺便
  失彼寂灭道　　受苦无穷尽
  所谓持法者　　不必多诵习
  若少有所闻　　具足法身行
  虽诵习多义　　放逸不从正
  如牧数他牛　　难获沙门果
  若闻恶而忍　　说行人赞叹
  消除贪嗔痴　　彼获沙门性
  赞叹不放逸　　毁彼放逸人
  恒获人天报　　最上为殊胜
  若人不放逸　　智者所赞叹
  所作善增长　　能生诸善法
  若行放逸者　　现法无能益
  安情如不动　　尔乃说为智
  苾刍怀谨慎　　放逸多忧愆
  如象拔淤泥　　难救深海苦

  苾刍怀谨慎　　放逸多忧愆
  抖擞诸罪尘　　如风飘落叶
  苾刍怀谨慎　　放逸多忧愆
  结使深缠缚　　如火焚枯薪
  苾刍怀谨慎　　放逸多忧愆
  各各顺次第　　得尽诸结使
  苾刍怀谨慎　　放逸多忧愆
  义解分别句　　寂静永安宁
  苾刍怀谨慎　　放逸多忧愆
  烦恼若消除　　能得涅槃乐
  放逸不发起　　善法应须修
  今世至后世　　得行法快乐
  放逸不发起　　烦恼自然伏
  善法坚习学　　决定得涅槃
  长行于放逸　　刹那无暂息
  命终入地狱　　刹那亦无歇
  放逸不忆念　　亦不习威仪
  耽睡不相应　　此是戒障碍
  常离不相应　　使不坏其念
  犹念恒调伏　　尘垢得消除

  苾刍怀谨慎　　持戒勿破坏
  善守护自心　　今世及后世
  苾刍勿放逸　　舍家顺佛教
  抖擞无常军　　如象出莲池
  依此毗尼法　　不怀放逸行
  消除生死轮　　永得尽苦恼

    法集要颂经爱乐品第五

  爱处生忧愁　　爱处生怖畏
  若无所爱乐　　何愁何怖畏
  由爱生忧愁　　由爱生怖畏
  若远离念爱　　遂舍狂乱终
  夫人怀忧愁　　世苦无数量
  斯由念恩爱　　无念则无愁
  是故不生念　　念者是恶累
  彼则无诸缚　　无念无不念
  念为求方便　　非义不设权
  权慧致大义　　自致第一尊
  莫与爱念会　　亦莫不念俱
  念爱不见苦　　不爱念忧戚
  于中生愁戚　　消灭人善根

  爱念就后世　　朋友多亲眷
  长夜忧愁恨　　念离为甚苦
  念色金色容　　天身而别住
  乐极而害至　　为死王所录
  若人处昼夜　　消灭念爱色
  自掘深根源　　不越死径路
  不善形善色　　爱色言非爱
  若谓乐着色　　放逸之所使
  夫自念欲者　　不与恶共居
  此则难获得　　乐为恶根本
  夫欲自念者　　宜自善守护
  如防护边城　　乃牢固墙堑
  夫欲自念者　　藏己仍坚密
  犹如防边城　　内外悉牢固
  当自善防护　　后刹那虚悔
  时过则生忧　　须臾堕地狱
  遍于诸方求　　令心中间察
  颇有斯等类　　不爱乃爱彼
  以己喻彼命　　是故不害人

  一切皆惧死　　莫不畏刀杖
  恕己可为喻　　勿杀勿行杖
  譬如久行人　　从远吉却还
  亲厚亦安和　　归来怀庆悦
  好福行善者　　从此达于彼
  自受多福祚　　如亲厚来喜
  起从至圣教　　禁制不善心
  近者则见爱　　离道莫亲爱
  近者与不近　　所往皆有异
  近道则生天　　不近堕地狱

  乐法戒成就　　成信乐而习
  能诫自身者　　为人所爱敬
  为人所敬故　　皆由己所造
  现世得名誉　　后生于天上
  教习使禀受　　制止非法行
  善者之所念　　恶者当远离
  善与不善者　　此二俱不别
  善者生天上　　不善堕地狱

    法集要颂经持戒品第六

  智者能护戒　　福致三种报
  现名闻得利　　终后生天上
  当见持戒者　　护之为明智
  得成真正见　　彼获世安静
  持戒得快乐　　令身无烦恼
  夜睡眠恬淡　　寤则长喜悦
  戒终老死安　　戒善止亦宁
  慧为人之宝　　福德贼难脱
  何法终为善　　何法善安止
  何法为人宝　　何盗不能取
  戒法终为安　　戒法善安止
  慧为人之宝　　唯福不能盗
  修戒行布施　　作福为良田
  从是至彼岸　　常到安乐处
  苾刍立戒德　　守护诸根门
  饮食知节量　　寤寐意相应
  意常生觉悟　　昼夜精勤学
  漏尽心明解　　可致圆寂道
  智者立禁戒　　专心习智慧
  苾刍无热恼　　尽果诸苦除
  以戒常伏心　　守护正定意
  内学修止观　　无忘为正智

  蠲除诸罪垢　　尽慢勿生疑
  终身求法戒　　勿远离圣念
  戒定慧解脱　　应当善观察
  彼已离尘垢　　尽烦恼不生
  集白净解脱　　无智皆以尽
  超越魔罗界　　如日光明照
  我慢及迷醉　　苾刍应外避
  戒定慧三行　　求满勿远离
  既不放自恣　　诸有勿想念
  是故舍阴盖　　不生如是障
  苾刍防禁戒　　恒见学此者
  直趣涅槃路　　速得净如是
  花香不逆风　　芙蓉栴檀香
  德香逆风薰　　德人遍闻香
  乌钵嚩哩史　　多誐罗栴檀
  如是等花香　　勿比于戒香
  若人能持戒　　清净不放逸
  正智得解脱　　是名安乐处
  此道无有上　　消除禅定魔
  贤圣德难量　　得达八正路

    法集要颂经善行品第七

  守护身恶行　　自正护身行
  守护身恶者　　常修身善行
  守护口恶行　　自正护口行
  守护口恶者　　常修口善行
  守护意恶行　　自正护意行
  守护意恶者　　恒修意善行
  身当弃恶行　　及弃口恶行
  意亦弃恶行　　及诸秽恶法
  身当修善行　　修口善亦然
  及修意善者　　无欲尽诸漏
  身当修善行　　修口意亦尔
  今世及后世　　永得生善处
  慈仁行不杀　　常能善摄身
  彼得无尽位　　所适皆无患
  不行杀为仁　　常能慎过言
  彼得无尽位　　所适皆无患

  过去身恶业　　应当自悔恨
  今身不放逸　　智生罪除灭
  过去口恶业　　应当自悔恨
  今若不妄语　　智生罪除灭
  过去意恶业　　应当自悔恨
  今意常清净　　智生罪除灭
  慎身为勇捍　　慎口捍亦然
  慎意为勇捍　　一切结亦然
  此处名不死　　所适无忧患
  护身为善哉　　护口善亦然
  护意为善哉　　护一切亦然
  苾刍护一切　　能尽诸苦际
  护口意清净　　身终不为恶
  能净此三业　　是道大仙说

    法集要颂经语言品第八

  妄语入地狱　　作之言不作
  二罪后俱受　　是行自牵去
  恒怀暴恶人　　斧在口中出
  所以自伤身　　由其出恶言
  说法自悦人　　口出无量义
  使我怀妊身　　不惭此仪式
  誉恶恶还誉　　是二俱为恶
  好以口快斗　　彼后皆无安

  争为微少利　　如掩失财宝
  从彼致斗诤　　合意向恶道
  百千尼罗浮　　三十六五狱
  诽谤贤圣者　　口意发恶愿
  无道堕恶道　　自增地狱苦
  远愚修忍意　　念谛则无犯
  若倚内宝藏　　依贤圣活命
  愚者堕恶道　　犹愿邪见作
  以失今良会　　更立誓愿求
  终不见圣谛　　况欲见究竟
  竹芦生实干　　还害其自躯
  若吐言当善　　不演恶法教
  从善得解脱　　为恶不得解
  善解者为贤　　是为脱恶趣
  圣贤解不然　　如彼愚得解
  苾刍挹损意　　不躁言得忠
  义说如法说　　所语言柔软
  善说贤圣教　　法说如法二
  念说如念三　　谛说如谛四
  是以言语者　　必使心无患
  亦不克有情　　是为能善言
  言使投意可　　亦令得欢喜
  不使至恶意　　出言众悉可
  至诚甘露说　　说法无有上
  谛说义如法　　是为立道本
  如说佛言者　　是吉得灭度
  为能断苦际　　是谓言中上

    法集要颂经业品第九

  应远离一法　　所谓妄语人
  无恶不经历　　不免后世苦
  宁吞热铁丸　　渴饮洋铜汁
  不以无戒身　　食人信施物
  犯戒放逸人　　国中如肉团
  无惭不畏罪　　后受地狱殃
  若人畏苦报　　亦不乐行苦
  勿造诸恶行　　念寻生变悔
  至诚为诸恶　　自作教他作
  不免于苦报　　欲避有何益
  非空非海中　　非入山石间
  莫能于此处　　避免宿恶殃
  众生有苦恼　　不免于老死
  唯有仁智者　　能免缠缚罪

  妄语求贿赂　　自所行不正
  怨谮良善人　　以枉治善士
  罪缠斯等人　　没溺深险坑
  夫士为行者　　好之与暴恶
  各自为己身　　终以不败亡
  动转屈身形　　唯影恒亲附
  或起或往来　　不离其形影
  不但影随形　　形亦自随影
  犹行善恶行　　终不离自身
  遂贪食毒味　　不从吾往言
  为毒之所害　　后乃自觉悟
  愚心不开悟　　习恶不从吾
  受地狱苦痛　　后方悟其教
  戏笑为其恶　　已作身自受
  号泣受罪报　　随行而罪至
  恶不即时受　　如[(殼-一)/牛]牛湩汁
  罪在于阴伺　　譬如灰覆火
  恶不即时受　　如彼锋利剑
  不虑于后世　　当受其苦报
  恶为恶所缚　　为恶不自觉
  至恶知恶至　　受恶恶根源
  如铁生翳垢　　反食其自身
  恶生于自心　　还当坏其体

    法集要颂经正信品第十

  信惭戒布施　　上士誉此法
  斯道明智说　　得生于天界
  愚不修天行　　亦不赞布施
  正直随喜施　　彼得后世乐

  信者真人长　　念法所安住
  近者应得上　　智寿中中贤
  人业何者上　　何行致欢乐
  何要出要者　　何寿寿中上
  信者真人长　　念法所安住
  实者意得上　　智寿寿中贤
  信财乃得道　　自致法灭度
  善闻从慧得　　得脱一切缚
  信之与戒法　　慧意则能行
  健夫度恚怒　　从是得脱渊
  信使戒成就　　亦获寿及慧
  在在则能行　　处处见供养
  施共与斗集　　此业智不处
  施时非斗时　　速施何疑虑
  此方出世利　　慧信为智母
  是财出世宝　　家产则非常
  欲见诸真者　　乐听闻法教
  能舍悭垢心　　此乃为上信
  信能渡有河　　其福难侵夺
  能禁止窃盗　　闲静沙门乐
  沙门恒来至　　智者所见乐
  及余笃信者　　闻则生欢喜
  若人怀懊恼　　贪他人衣食
  彼人昼夜寐　　不获三摩地
  若人能断贪　　如截多罗树
  彼人则昼夜　　及获三摩地
  无信不修行　　好剥正言说
  如掘取清泉　　掘泉扬其泥
  智者习信行　　乐仰清净流
  如善取泉水　　思冷不扰浊
  信智不染他　　惟智与贤仁
  非好则远之　　可好则近学
  乐信与不乐　　寂默自应思
  远离无信者　　信仁应行之

  无常及欲贪　　放逸与爱乐
  戒善行语言　　业信为第十

    法集要颂经沙门品第十一

  断漏降伏他　　离欲名梵行
  不犯牟尼戒　　无一愿不满
  行力若缓慢　　作善与不善
  梵行不清净　　不获于大果
  所有缓慢业　　劣意尽除之
  修习清净行　　获果尽无余
  譬如执利剑　　执缓则伤手
  沙门不禁制　　地狱缚牵引
  又如执利剑　　执紧不伤手
  沙门禁制戒　　渐近涅槃路
  难晓则难了　　沙门少智慧
  诸想多扰乱　　愚者致苦恼
  沙门为何行　　如意不自禁
  步步数黏着　　但随思想走
  学难舍罪难　　居在家亦难
  会止同利难　　艰难不过是
  袈裟在肩披　　为恶不捐弃
  常念行恶者　　斯则堕恶道
  畏罪怀惊惧　　假名为沙门
  身披僧伽胝　　如刳娑罗皮
  所谓长老者　　不必以耆年
  形熟鬓发白　　愚蠢不知罪
  能知罪福者　　身净修梵行
  明远纯清洁　　是名为长老
  所谓沙门者　　不必剃须发
  妄语多贪爱　　有欲如凡夫
  世称名沙门　　汝亦言沙门
  形服似沙门　　譬如鹤伺鱼
  如离实不离　　袈裟除不除
  持钵实不持　　非俗非沙门
  所言沙门者　　消除窣兔罗
  守护微细愆　　是名真梵行
  所言沙门者　　息心灭意想
  秽垢尽消除　　故说为出家

法集要颂经卷第一法集要颂经卷第二

        尊者法救集

        西天中印度惹烂驮啰国密林寺三藏明教大师赐紫沙门臣天息灾奉　诏译

    法集要颂经正道品第十二

  正道四圣谛　　智慧所观察
  破坏爱轮回　　如风吹尘散
  能见圣谛者　　寂静应观察
  灭除烦恼见　　如雨洒微尘
  八正最上道　　四谛为法迹
  是道名无为　　智灯照愚暗
  道为八真妙　　圣谛四句上
  无欲法之最　　明眼善观察
  智为出世长　　快乐证无为
  知受正教者　　永尽生老死

  一切行无常　　如慧所观察
  若能觉此苦　　行道净其迹
  一切诸行苦　　如慧之所见
  若能觉此苦　　行道净其迹
  一切诸行空　　如慧之所见
  若能觉此苦　　行道净其迹
  一切法无我　　如慧之所见
  若能觉此苦　　行道净其迹
  吾已说道迹　　爱箭而为射
  宜以自勖励　　谛受如来言
  吾已说道迹　　拔爱坚固刺
  宜以自勖励　　谛受如来言
  此道无别法　　见谛之所净
  趣向灭众苦　　能坏魔罗军
  此道无有余　　见谛能证果
  趣向灭众苦　　能破魔罗军
  是道更无过　　一趣如渊流
  如能仁入定　　在众频演道
  一入见生死　　得道为祐助
  此道度当度　　截流至彼岸
  究竟道清净　　已尽生死源
  辩才无边界　　明见宣说道
  可趣服甘露　　前未闻法轮
  转为哀众生　　礼拜奉事者
  化之度三有　　三念可念善
  三念当离恶　　从念而有行
  灭之为正断　　三观为转念
  逮获无上道　　得三除三窟
  无量修念待　　能除三有垢
  摄定用缚意　　智慧禅定力
  已定摄外乱　　世间生灭法
  一一彼无边　　觉道获解脱
  快乐无穷尽　　积善得善行
  赞叹得名誉　　逮贤圣八品
  修道甘露果

    法集要颂经利养品第十三

  芭蕉以实死　　竹芦实亦然
  駏驉坐妊终　　人为贪利丧
  如是贪无利　　当知从痴生
  愚为此害贤　　首落分于地
  贪利不善性　　苾刍勿羡之
  住处多爱恋　　希望他供养
  在家及出家　　族姓诸愚迷
  贪利兴嫉心　　我为降伏彼
  愚为愚计想　　欲慢日夜增
  异哉得利养　　圆寂趣不同
  能论知足者　　苾刍真佛子
  不贪著名誉　　喜悦是智人
  不爱着一切　　不谄于他人
  不依他活命　　当自守法行
  自利尚无贪　　岂贵他名誉
  百味如膏车　　支形得行道

  苾刍贪利养　　不得三摩地
  知足常寂静　　止观可成就
  苾刍远利誉　　常足不贪求
  但三衣饮食　　真活命快乐
  苾刍不舍利　　如毒蛇同室
  坐卧睡寐畏　　皆由贪活命
  苾刍不舍利　　下劣中劣喜
  一法应观察　　少智难得脱
  谨慎常依戒　　无贪智者赞
  净行正根力　　应当自思惟
  具足得三明　　解脱获无漏
  寡智鲜识人　　无所忆念知
  其于诸饮食　　依于他人得
  而有恶法生　　由利养憎嫉
  自利多结怨　　徒服三法衣
  但望美饮食　　不奉诸佛教
  当知是过失　　利养为大怖
  少智不审虑　　苾刍应释心
  苾刍说出家　　三业应调伏
  不邪命自活　　心善常思惟
  微细病难忍　　利养最难离
  供养心不动　　天龙致礼拜

    法集要颂经怨家品第十四

  不怨而兴怨　　不谤而造业
  愚迷受轮回　　今世及后世
  先自作漏业　　然后害他人
  彼此相兴害　　如鸟堕罗网

  破他还自破　　冤家遇冤家
  毁他还自毁　　嗔他还自嗔
  斯何沙门行　　不知正法本
  寿既获短促　　舍冤复结冤
  众相共毁谤　　各发恚怒声
  欢心平等忍　　此忍最无比
  断骨而命终　　牛马死财失
  国界则丧乱　　聚集还复得
  汝等不兴恶　　此法得离怨
  他怨能忍受　　说之名为智
  若知此说胜　　愚迷求快乐
  现在无怨意　　未来亦无恨
  不可怨以怨　　终已得快乐
  行忍怨自息　　此名如来法
  若人致毁骂　　彼胜我不胜
  快乐从意者　　怨终得休息
  若人亲善友　　共游于世间
  不积有冤余　　专念同其意
  设不得善友　　独游无伴侣
  应观诸国土　　独善不造恶
  学无同伴侣　　又不得亲友
  宁独守善行　　不与愚人偕
  乐戒学法行　　奚用伴侣为
  如龙好深渊　　如象乐旷野

    法集要颂经忆念品第十五

  入息出息念　　具满谛思惟
  常依次第行　　按如佛所说
  是则照世间　　如云开月现
  起止觉思惟　　坐卧不废忘

  苾刍立是念　　现利未来胜
  始得终最胜　　逝不睹生死
  若见身所住　　六触以为最
  苾刍常一心　　便自知圆寂
  以有是诸念　　自身恒逮行
  若其不如是　　终不得意行
  是随本行者　　如是度爱劳
  若能寤意念　　一心定欢喜
  若能寤意念　　解脱一心乐
  应时等法行　　得度生死地
  苾刍寤意念　　当令念相应
  生死烦恼断　　获得圆寂果
  常当听妙法　　自觉寤其意
  能觉之为贤　　终始无怖畏
  以觉意得应　　昼夜慕习学
  解脱甘露要　　决定得无漏

  若人得善利　　而来自归佛
  是故当昼夜　　一心常念佛
  若人得善利　　而来自归法
  是故当昼夜　　一心常念法
  若人得善利　　而来自归僧
  是故当昼夜　　一心常念僧
  善知自觉者　　是瞿昙声闻
  应当于昼夜　　一心恒念佛
  善知自觉者　　是瞿昙声闻
  应当于昼夜　　一心恒念法
  善知自觉者　　是瞿昙声闻
  应当于昼夜　　一心恒念僧
  善知自觉者　　是能仁弟子
  应当于昼夜　　一心恒念戒
  善知自觉者　　是能仁弟子
  应当于昼夜　　一心恒念施
  善知自觉者　　是能仁弟子
  应当于昼夜　　一心恒念天
  善知自觉者　　是能仁弟子
  应当于昼夜　　一心恒念身
  善知自觉者　　是能仁弟子
  应当于昼夜　　一心念静虑
  善知自觉者　　是能仁弟子
  应当于昼夜　　一心念不杀
  善知自觉者　　是能仁弟子
  应当于昼夜　　一心念不盗
  善知自觉者　　是能仁弟子
  应当于昼夜　　一心常念空
  善知自觉者　　是能仁弟子
  应当于昼夜　　一心念无相
  善知自觉者　　是能仁弟子
  应当于昼夜　　一心念无愿
  善知自觉者　　是能仁弟子
  应当于昼夜　　一心念出世
  善知自觉者　　是能仁弟子
  应当于昼夜　　一心念意乐
  善知自觉者　　是能仁弟子
  应当于昼夜　　一心念圆寂

    法集要颂经清净品第十六

  当念自觉悟　　作时勿虚妄
  行要修亦安　　所造时真实
  人当求方便　　自致获财宝
  彼自观亦然　　意愿即果之
  坐卧求方便　　发起于精进
  如工炼真金　　除其尘垢冥
  不为闇所蔽　　永离老死患

  不羞而反羞　　反羞而不羞
  不畏而现畏　　畏现而不畏
  生为人邪见　　死定入地狱
  人先为放逸　　后止而不犯
  是光照世间　　如月现云消
  人先为放逸　　后止而不犯
  以善而灭之　　是光照世间
  若人为罪恶　　修善而能除
  世间由乐着　　而空念其义
  少年而出家　　求佛深妙法
  是光照世间　　如月晃云散
  现世不施害　　死而无忧戚
  彼见道无畏　　离苦获安隐
  现世不施害　　死而无忧戚
  彼见道无畏　　眷属中最胜
  除断浊黑业　　惟修白净行
  度爱得清净　　弃舍秽恶行
  持戒常清净　　清净晡沙他
  三业恒清净　　清净名出家
  爱欲意为田　　淫怒痴为种
  故施度世者　　得福无有量
  犹如秽恶田　　嗔恚滋蔓生
  是故当离恚　　施报无有量
  犹如秽恶田　　愚痴滋蔓生
  是故当离愚　　获报无有量
  犹如秽恶田　　憍慢滋蔓生
  是故当离慢　　获报无有量
  犹如秽恶田　　悭吝滋蔓生
  是故当离悭　　获报无有量
  犹如秽恶田　　爱乐滋蔓生
  是故当离爱　　获报无有量
  六识王为主　　爱染为眷属
  无染则离爱　　染着是愚痴
  骨干以为城　　肉血而涂饰
  门根尽开张　　结贼得纵逸
  有缘则增苦　　观彼二因缘
  灭之由贤众　　不从外愚除

    法集要颂经水喻品第十七

  净心常忆念　　无所有贪爱
  已度愚痴渊　　如鹅守枯池
  彼心既弃舍　　翱翔升虚空
  修行出世间　　能破魔罗众
  少不修梵行　　至老不积财
  愚痴乐睡眠　　由己不修善
  少不修梵行　　至老不积财
  鸳鸯守空池　　守故有何益
  莫轻小恶罪　　以为无殃报
  水滴虽极微　　渐盈于大器
  恶业渐渐增　　纤毫成广大
  莫轻小善业　　以为无福报
  水滴虽极微　　渐盈于大器
  善业渐渐增　　纤毫成广大
  犹如人渡河　　縳筏而牢固
  彼谓度不度　　聪睿乃谓度

  佛世尊已度　　梵志度当度
  苾刍入渊池　　声闻缚牢固
  是泉而何用　　水恒而停满
  拔爱根本除　　复欲何所望

  水工调舟船　　弓师能调角
  巧匠乐调木　　智者能调身
  犹如深净泉　　表里甚清彻
  闻法得清净　　智者生欢喜
  犹如深净泉　　表里甚清彻
  智者闻妙法　　欢喜无穷尽
  忍心如大地　　不动如虚空
  闻法喻金刚　　获味免轮回

    法集要颂经华喻品第十八

  何人能择地　　舍地狱取天
  惟说善法句　　如采善妙华
  学人能择地　　舍地狱取天
  善说妙法句　　能采众妙华

  截林勿截树　　因林生怖畏
  截林而灭已　　苾刍得圆寂
  截林不断根　　因林生怖畏
  未断分毫间　　令意生缠缚

  截林勿断根　　因林生怖畏
  心缠最难离　　如犊恋爱母
  当自断爱恋　　犹如枯莲池
  息迹受正教　　佛说圆寂乐

  犹如可意华　　色好而无香
  巧言华如是　　无果不获报
  犹如可意华　　色好而香洁
  巧言善如是　　必获其好报

  犹如蜂采华　　不坏色与香
  但取味飞去　　苾刍入聚然
  不违他好恶　　勿观作不作
  但自观身行　　若正若不正
  如田粪秽沟　　而近于大道
  其中生莲华　　香洁甚可悦
  有生必有终　　凡夫乐处边
  慧人爱出离　　真是佛声闻
  多集众妙华　　结鬘为步摇
  有情积善根　　后世转殊胜
  如末哩妙华　　末拘罗清净
  贪欲嗔若除　　苾刍净香洁
  如人采妙华　　专意不散乱
  因眠遇水漂　　俄被死王降
  如人采妙华　　专意不散乱
  欲意无厌足　　常为穷所困
  如人采妙华　　专意不散乱
  未获真财宝　　长为穷所困
  若不见死王　　慧照如净华
  苾刍到彼岸　　如蛇脱故皮
  贪嗔痴若断　　如弃毒华根
  苾刍到彼岸　　如蛇脱故皮
  贪根若除断　　如华水上浮
  苾刍到彼岸　　如蛇脱故皮
  恚根若除断　　如华水上浮
  苾刍到彼岸　　如蛇脱故皮
  痴根若除断　　如华水上浮
  苾刍到彼岸　　如蛇脱故皮
  如人结花鬘　　意乐贪无足
  不尽现世毒　　三根常缠缚
  观身如坏器　　幻法如野马
  断魔华开敷　　不睹死王路

  是身如聚沫　　知此幻化法
  断魔华开敷　　不睹死王路
  我慢根除断　　如华水上浮
  苾刍到彼岸　　如蛇脱故皮
  悭吝根若断　　如华水上浮
  苾刍到彼岸　　如蛇脱故皮
  爱支根若断　　如华水上浮
  苾刍到彼岸　　如蛇脱故皮
  若无烦恼根　　获报善因果
  苾刍到彼岸　　如蛇脱故皮

    法集要颂经马喻品第十九

  譬马调能软　　随意如所行
  信戒及精进　　定法要具足
  获法第一义　　利用故无穷
  一心行和忍　　得免轮回苦

  忍和意得定　　能断诸苦恼
  从是得住定　　如马善调御
  断恚获无漏　　如马能自调
  弃恶至平坦　　后受生天乐

  不恣在放恣　　于眠多觉悟
  如羸马比良　　弃恶乃为贤
  若人有惭愧　　智慧可成就
  是故易诱进　　如策于良马

  譬马若调平　　可堪王乘骑
  能调为人贤　　乃受诚信语
  虽为常调伏　　如彼新驰马
  亦如善龙象　　不如自调者
  彼人不能乘　　人所亦不至
  惟自调伏者　　乃到调方所
  彼人不能乘　　人所亦不至
  惟自调伏者　　乃灭一切苦
  彼人不能乘　　人所亦不至
  惟自调伏者　　得至圆寂路
  应常自调伏　　亦如止奔马
  能自防制者　　念度苦原际
  如马可王乘　　彼地希有生
  苾刍善调伏　　解脱一切苦
  惟自调伏者　　善意如良马
  亦如大象龙　　自调最为上
  如王乘智马　　国中所希有
  苾刍善调伏　　能断于缠缚
  惟自调伏者　　此善最无比
  亦如善象龙　　意念到彼岸
  自师自卫护　　自归求自度
  是故躬谨慎　　如商贾智马

    法集要颂经嗔恚品第二十

  除嗔去我慢　　远离诸烦恼
  不染彼名色　　冤家无有伴
  除恚得善眠　　恚尽不怀忧
  恚为毒根本　　苾刍为甘甜
  贤圣悉能除　　断彼善眠睡
  人兴恚怒心　　作诸不善业
  后恚若得除　　智火渐炽盛

  无惭复无愧　　复好生嗔怒
  为嗔所缠缚　　如闇失明灯
  彼力非为力　　以恚为力者
  恚为凡朽法　　不知善响应
  有力近猛军　　无力退怯弱
  能忍为上将　　宜当忍勿羸
  举众共轻之　　有力名为忍
  能忍最为上　　宜当怀忍羸
  自我与彼人　　大畏不可救
  如知彼嗔恚　　宜灭己中瑕
  二俱行其义　　我与彼亦然
  如知彼嗔恚　　宜忍彼中瑕
  俱行于二义　　我忍彼亦然
  愚谓我无力　　观法亦复尔
  若愚胜于智　　粗言及恶语
  欲常得胜者　　于言宜寂默
  常习智者教　　不与愚人集
  能忍秽陋言　　故说忍中上
  恚者不发言　　处众若屏处
  人恚以炽然　　终己不自觉
  谛说不嗔恚　　乞者念以施
  三分有定处　　自然处天宫
  息意何有恚　　自捡寿中明
  等智定解脱　　知已无有恚
  若为恶意者　　怒有怒果报
  怒不报其怒　　胜其彼斗负
  忍辱胜于怨　　善胜不善者
  胜者能施善　　真诚胜欺善
  无恚亦不害　　恒念真实行
  愚者自生恚　　结冤常存在
  恚能自制断　　如止奔走车
  是为善调御　　去冥入光明
  沙门及正道　　利养怨忆念
  清净水兼华　　马恚为第十

    法集要颂经如来品第二十一

  自获正觉最无等　　一染世间一切法
  具一切智力无畏　　自然无师亦无证
  自获正觉最无等　　不染一切世间法
  具一切智力无畏　　自然无师无保证
  善逝独证无等伦　　应现世间成正道
  如来诸天世中尊　　一切神通智圆满

  我为佛世尊　　断漏无淫欲
  诸天及世人　　一切从吾心
  我既无师保　　亦独无伴侣
  积诸行得佛　　自然通圣道
  己胜不受恶　　一切世间胜
  睿智廓无边　　诱蒙吾为胜
  今往波罗奈　　欲击甘露鼓
  当转于法轮　　未曾有转者
  智人不处愚　　观世而随化
  说于无垢迹　　永息无有上

  勇猛师子吼　　正法名如来
  法说及义说　　觉者永安宁
  勇健立静虑　　出家日夜灭
  诸天常卫护　　为佛所称记

  于彼天人中　　叹说正等觉
  速修而自觉　　最后离胎身
  说诸过去佛　　及以当来者
  现在正等觉　　多除群生忧
  尽皆尊重法　　已敬今敬者
  若当生恭敬　　是谓佛法要
  若欲自求要　　正身最第一
  信敬于正法　　忆念佛教戒
  诸有不信佛　　如此群盲类
  当堕于恶道　　如商遇罗刹
  船师能度水　　精进为桥梁
  人以种姓系　　度者为勇健
  如来无等伦　　爱尽无所积
  解脱心无漏　　恩慧天世人
  思惟二观行　　善观二闲静
  除冥超神仙　　善获得自在

  譬人立山顶　　遍见村落人
  审观法如是　　如登楼观园
  若人恒观察　　烦恼永不生
  降甘露法雨　　连注无穷尽

    法集要颂经多闻品第二十二

  多闻善能行　　修善无烦恼
  所行业障消　　沙门获妙果
  愚迷不觉知　　好行不死法
  善解知法者　　病如芭焦树

  犹如盖屋密　　闇冥无所见
  虽有众妙色　　有目不见明
  犹如有一人　　智达广博学
  不闻则不知　　善法及恶法
  譬如执明烛　　悉见诸色相
  闻已尽能知　　善恶之所趣
  虽称为多闻　　禁戒不具足
  为法律所弹　　所闻便有阙
  行人虽少闻　　禁戒悉具足
  于法律所称　　于闻便有阙
  虽少多有闻　　持戒不完具
  二俱被呵责　　所愿而皆失
  多闻能持固　　奉法为垣墙
  精进难毁誉　　从是三学成
  多闻能奉法　　智慧常定意
  如彼阎浮金　　孰能说有瑕

  智博为多闻　　持戒悉完具
  二俱得称誉　　所闻而尽获
  多闻如宝镜　　照法尽无余
  自照兼照他　　二俱生喜悦
  多闻如璎珞　　自身先严饰
  有情生喜悦　　爱乐无穷尽
  诸有称己色　　有叹说名德
  斯皆诸贪欲　　然自不觉知
  闻为知法律　　解疑亦见正
  从闻舍非法　　行到不死处
  内无人自知　　外无人所见
  内不见其果　　便随声而住
  内既而知之　　外无人所见
  二果俱已成　　便随声而住
  内有而所知　　外有而所见
  彼有其明智　　不随声而住
  耳识多所闻　　眼识多所见
  闻见不牢固　　事由义析理
  智牢善说快　　闻知定意快
  彼不用智定　　速行放逸者
  贤圣乐于法　　所行应于口
  以忍思惟空　　闻意则牢固

    法集要颂经己身品第二十三

  常习善语言　　沙门思坐起
  一坐而所乐　　欲求于息心
  一坐而一卧　　独步而无伴
  当自降伏心　　自乐居山林
  千千而为敌　　一夫能胜之
  莫若自伏心　　便为战中胜
  自胜而为上　　如彼众生心
  自降为大士　　众行则具足
  非天彦达嚩　　非魔及梵天
  弃胜最为上　　如智慧苾刍
  先自而正己　　然后正他人
  若自而正者　　乃谓之上士
  先自而正己　　然后正他人
  若自而正者　　不侵名真智
  当自而修克　　随其教训之
  己不被教训　　焉能教训他

  念自而修克　　使彼而信解
  我己意专心　　智者所习学
  为己或为彼　　多有不成就
  其有学此者　　自正兼训彼
  身全得存道　　尔时岂容彼
  己以被降伏　　智者演其义
  自己心为师　　不随他为师
  自己为师者　　获真智人法
  自己心为师　　不依他为师
  自己为师者　　得誉获利乐
  自己心为师　　不依他为师
  自己为师者　　获智为天人
  自己心为师　　不依他为师
  自己为师者　　久受生天乐
  自己心为师　　不依他为师
  自己为师者　　亲族中最胜
  自己心为师　　不依他为师
  自己为师者　　烦恼中无忧
  自己心为师　　不依他为师
  自己为师者　　断除一切缚
  自己心为师　　不依他为师
  自己为师者　　能破诸恶趣
  自己心为师　　不依他为师
  自己为师者　　长作真智师
  自己心为师　　不依他为师
  自己为师者　　解脱一切苦
  自己心为师　　不依他为师
  自己为师者　　速证圆寂果

法集要颂经卷第二法集要颂经卷第三

        西天中印度惹烂驮啰国密林寺三藏明教大师赐紫沙门臣天息灾奉　诏译

    法集要颂经广说品第二十四

  虽说百伽陀　　句义不周正
  不如解一句　　闻乃得解脱
  虽说百伽陀　　不明有何益
  不如解一义　　闻乃得止息
  虽解多伽陀　　不行无所益
  不如行一句　　习行可得道
  若人寿百岁　　毁戒意不息
  不如一日中　　供养持戒人
  若人寿百岁　　懈怠劣精进
  不如一日中　　勇猛行精进
  若人寿百岁　　不观生灭法
  不如一日中　　而解生灭法
  若人寿百岁　　不观成败事
  不如一日中　　睹微知所忌
  若人寿百岁　　不见无漏句
  不如一日中　　得见无漏道
  若人寿百岁　　不见无动句
  不如一日中　　得见无动道
  若人寿百岁　　不睹难见句
  不如一日中　　得见微妙道
  若人寿百岁　　不见无生句
  不如一日中　　得见无生道
  若人寿百岁　　不见无作句
  不如一日中　　得见无作道
  若人寿百岁　　不见最上句
  不如一日中　　得见最上道
  若人寿百岁　　不见寂灭句
  不如一日中　　得见寂灭道
  若人寿百岁　　不见甘露句
  不如一日中　　得服甘露味
  若人寿百岁　　不见无垢句
  不如一日中　　得见清净道
  若人寿百岁　　不见离垢句
  不如一日中　　离垢得解脱
  虽复寿百岁　　山林祭火神
  不如须臾间　　观身而积行
  虽复百岁中　　山林祭火神
  不如须臾间　　正见得解脱
  从月至于月　　愚者用饮食
  彼人不信佛　　十六不获一
  若人祷神祀　　经岁望其福
  彼于四分中　　亦不获其一
  从月至于月　　愚者用饮食
  不生慈愍心　　十六不及一
  从月至于月　　愚者用饮食
  彼不知法数　　十六不及一
  从月至于月　　常行平等会
  彼人不信佛　　十六不及一
  从月至于月　　常行平等会
  彼人不信法　　十六不及一
  从月至于月　　常行平等会
  彼人不信僧　　十六不及一
  月月常千祀　　恒施于平等
  彼无慈愍心　　十六不及一
  月月常千祀　　恒施于平等
  彼不恤蠕动　　十六不及一
  月月常千祀　　恒施于平等
  若无悲念心　　十六不及一
  月月常千祀　　恒施于平等
  彼怀怨恨心　　十六不及一
  月月常千祀　　恒施于平等
  不见择灭法　　十六不及一
  月月常千祀　　终身而不辍
  不如须臾间　　一心念真法
  一念福无边　　胜彼终身祀
  虽终百岁寿　　奉事祀火神
  不如须臾间　　供养佛法僧
  一念供养福　　胜彼终身祀

    法集要颂经善友品第二十五

  无信怀憎嫉　　斗乱彼此人
  智者所弃嫌　　愚习以为乐
  有信无憎嫉　　精进信多闻
  智者所敬待　　贤圣以为乐

  不亲恶知识　　不与非法会
  亲近善知识　　恒与正法会
  行路念防虑　　持戒多闻人
  思虑无量境　　闻彼善言教
  各各知差别　　近恶自陷溺
  习善致名称　　妙者恒自妙
  此由身真正　　善者终以善
  斯由亲近善　　智慧为最上
  持戒永寂灭

  如鱼凑臭烂　　人贪竞取之
  意者不觉臭　　习恶亦如是
  多誐波罗叶　　众生往采取
  叶薰香远布　　习善亦如是

  亲近恶知识　　罪垢日夜增
  如猪身不净　　自污兼污他
  己自不习恶　　亲近习恶者
  为人所轻笑　　恶名日夜炽
  观习而习之　　知近而亲近
  毒箭在其束　　净者被其污
  勇夫能除污　　去恶不为伴
  是故知果报　　智人悉分别
  非亲慎莫习　　习当近于贤
  苾刍修行道　　忍苦尽诸漏

  愚人尽形寿　　承事明智人
  亦不知真法　　如杓斟酌食
  智若须臾间　　承事贤圣人
  一一知真法　　如舌了众味
  智者寻一句　　演出无量义
  愚者诵千句　　不解一句义
  一句义成就　　智者所修学
  愚者好远离　　真佛之所说
  怨憎有智胜　　不随亲友义
  愚者训非道　　渐趣地狱径

  愚者自称愚　　当知善黠慧
  愚人自称智　　是谓愚中甚
  若复叹誉愚　　毁訾智者身
  毁智犹有胜　　叹愚不为上
  莫见愚闻声　　亦莫与愚居
  与愚同居难　　犹如怨同处
  莫见愚闻声　　亦莫与愚居
  与愚同居难　　犹如怨同处
  当选择共居　　如与亲亲会
  是故事多闻　　并及持戒者
  如是人中上　　如月在众星

    法集要颂经圆寂品第二十六

  如龟藏其六　　苾刍摄意想
  无倚无害彼　　圆寂无言说
  忍辱第一道　　佛说圆寂最
  不以怀烦热　　害彼为沙门
  言当莫粗犷　　所说应辩才
  少闻其论难　　反受彼屈伏
  数自兴烦恼　　犹彼器败坏
  生死数流转　　长没无出期
  若不自烦恼　　犹器完牢具
  如是至圆寂　　永无诸尘翳

  无病第一利　　知足第一富
  知亲第一友　　圆寂第一乐
  饥为第一患　　行为第一苦
  如实知此者　　圆寂第一乐

  最妙圣言教　　流布无穷际
  世共传习者　　实无有厌时
  如是无等伦　　所说善言教
  身苦所逼迫　　何过饥患苦

  趣善之徒少　　趣恶之徒多
  如实知此者　　速求于圆寂
  有缘生善处　　有缘生恶趣
  有缘般涅槃　　如斯皆有缘

  鹿归于田野　　鸟归于虚空
  义归于分别　　真人归寂灭
  不以懈怠意　　怯弱有所至
  欲求于圆寂　　焚烧诸缚着
  苾刍速杼船　　以杼便当轻
  求断贪欲情　　然后至圆寂
  我有本以无　　本有我今无
  非无亦非有　　如今不可获
  难见谛不动　　善观而不动
  当察爱尽源　　是谓名业际

  断爱除其欲　　竭河无流兆
  能明此爱本　　是谓名苦际
  无身灭其想　　诸痛得清凉
  众行永止息　　识想不复兴
  如实知此者　　是谓名苦际
  住动虚则静　　非近非有乐
  无动得轻安　　静乃获圆寂

  亦不由往来　　往来绝生灭
  老死烦恼除　　断苦获圆寂
  吾已无往来　　不去而不来
  不没不复生　　此际名圆寂
  智生之本末　　有为知无为
  生死所缠缚　　缚者而难制
  如是四大身　　五蕴苦恼集
  安住观实苦　　尽苦获圆寂
  诸法无往来　　往来恒生灭
  老病死迁流　　无漏获圆寂

  苾刍有世生　　有造无作行
  有无生无有　　无作无所行
  苾刍吾已知　　无复诸地入
  无有虚空入　　无诸入用入
  无想非想入　　无今世后世
  亦无日月想　　无往亦无来
  从食因缘有　　从食致忧乐
  而此要灭者　　诸苦法已尽
  非食命不济　　孰能不搏食
  夫立食为先　　然后乃至道
  地种及水火　　是时风无吹
  光焰所不照　　亦不见其实
  非月非有光　　非日非有照
  审谛观此者　　乃应真圆寂
  端正色纵容　　得脱一切苦
  非色非无色　　得脱第一苦
  究竟不恐惧　　越缚无狐疑
  未断有欲刺　　岂知身为患
  所谓究竟者　　圆寂为第一
  尽断诸想着　　文句不错谬
  知节不知节　　最胜舍有行
  内自思惟行　　如卵坏其膜
  众施法施胜　　众乐法乐上
  众力忍力最　　爱尽圆寂乐

    法集要颂经观察品第二十七

  善观己瑕隙　　使己不露外
  彼彼自有隙　　如彼飞轻尘
  若己称无瑕　　罪福俱并至
  但见他人隙　　恒怀无明想
  知惭寿中上　　焉以贪牵缚
  力士无畏忌　　斯等命短促
  知渐不尽寿　　恒求清净行
  威仪不缺漏　　当观真净寿
  世间普盲冥　　智眼鲜鲜耳
  群鸟堕罗网　　生天不足言
  观世衰耗法　　但见众色变
  愚者自系缚　　为闇所缠绕
  亦不见于行　　观而无所有

  众生皆有我　　为彼而生患
  一一不相见　　不睹邪见刺
  观此刺因缘　　众生多染着
  我造彼非有　　彼造非我有

  众生为慢缠　　染着于憍慢
  为见所迷惑　　不免生死际
  已得与当得　　二俱受尘垢
  习于病根本　　及觉诸所学
  观诸持戒者　　梵行清净人
  瞻侍病瘦者　　是谓至边际
  当观水上泡　　亦观幻野马
  如是不观身　　亦不见死至
  当观水上泡　　亦观幻野马
  如是不观世　　亦不见死王

  如是当观身　　如王杂色车
  愚者所染着　　善求远离彼
  如是当观身　　如王杂色车
  愚者所染着　　智者远离之

  如是当观身　　众病之所因
  病与愚合会　　焉能可恃怙
  当观画形像　　摩尼绀青发
  愚者以为缘　　不求越彼岸
  当观画形像　　摩尼绀青发
  愚者以为缘　　智者所厌患
  强以彩画形　　庄严丑秽身
  愚者以为缘　　亦不求丐度
  爪发为八分　　双部眼耳珰
  愚者所染着　　亦不求自度
  着欲染于欲　　不究结使缘
  不以生结使　　当度欲有流
  非园脱于园　　脱园复就园
  当复观此人　　脱缚复就缚

  今舍天王位　　不造生死本
  求离地狱苦　　愿说圆寂乐
  青衣白盖身　　御者御一轮
  观彼未断垢　　求便断缚着
  人多求自归　　山川树木神
  园观及神祀　　望免苦患难
  此非自归上　　亦非有吉利
  如有自归者　　不脱一切苦
  若有自归佛　　及法苾刍僧
  修习圣四谛　　如慧之所见
  苦因缘苦生　　当越此苦本
  贤圣八品道　　灭尽甘露际
  是为自归上　　非不有吉利
  如有自归者　　得脱一切苦
  观已观当观　　不观亦当观
  观而复重观　　观而不复观
  观而复重观　　分别彼性本
  计昼以为夜　　宝身坏不久
  观而不重观　　虽见亦不见
  如见而不见　　观而亦不见
  云何见不见　　何说见不见
  因何见不见　　因为出何见

  犹若不观苦　　常当深自观
  以解苦根原　　是为明妙观
  谁令凡夫人　　不观众行本
  因彼而观察　　去冥见大明

    法集要颂经罪障品第二十八

  诸恶业莫作　　诸善业奉行
  自净其意行　　是名诸佛教
  惠施获福报　　不藏恚怒怀
  以善灭其恶　　欲怒痴无余
  独行勿逐愚　　欲群当逐智
  智者灭其恶　　如鹤择乳饮
  观世若干变　　知法起灭迹
  贤圣不乐世　　愚者不处贤
  解知念待味　　思惟休息义
  无热无饥想　　当服于法味

  人不损其心　　亦不毁其意
  以善永灭恶　　不忧随恶道
  人欲炼其神　　要当数修琢
  智者易雕饰　　乃名世之雄
  能亲近彼者　　安隐无忧恼
  永息无过者　　柔和不卒暴
  吹弃诸恶法　　如风落其叶

  无故畏彼人　　谤毁清净者
  寻恶获其力　　烟云风所吹
  人之为善恶　　各各自知之
  修善得善果　　为恶随恶趣
  达己净不净　　何虑他人净
  愚者不自炼　　如铁钻钝钢
  若眼见非邪　　黠人求方便
  智者善寿世　　亦不为众恶
  商人在路惧　　伴少而货多
  经过险难处　　然有折轴忧

  有身无疮疣　　不为毒所害
  毒无奈疮何　　无恶无所造
  多有行众恶　　必为身作累
  施善布恩德　　此事甚为难
  善哉修善者　　伤哉为甚恶
  恶恶自为易　　恶人为善难
  愚者自谓正　　犹恶不成熟
  恶已成熟满　　诸苦亦复熟
  贤者见于恶　　不为恶所熟
  如恶以不熟　　恶者观其恶

  贤者观其恶　　乃至贤不熟
  设以贤熟者　　贤贤自相观
  人虽为恶行　　亦不数数行
  于彼意不乐　　知恶之为苦
  人能作其福　　亦当数数造
  于彼意愿乐　　善爱其福报
  先当制善心　　摄持恶根本
  由是兴福业　　心由乐于恶

  为恶虽复少　　后世受苦深
  当获无边福　　如毒在心腹
  为福虽微少　　后受大福德
  当获大果报　　如种获真实

  无过而强轻　　无恚而强侵
  当于十品处　　便当趣于彼
  痛痒语粗犷　　此形必坏败
  众病所逼切　　心乱而不定
  宗族别离散　　财货费耗尽
  为贼所劫掠　　所愿不从意
  或复无数变　　为火所焚烧
  身坏无智慧　　亦趣于十品
  作恶勿言无　　人作言无罪
  屏隈言无罪　　斯皆有证验

  作恶言有忧　　久作亦言忧
  忧屏隈亦言　　忧彼报亦忧
  此忧彼亦忧　　恶行二俱忧
  彼忧彼受报　　见行乃审知

  此喜彼亦喜　　福行二俱喜
  彼行彼受报　　见行自清净
  此煮彼亦煮　　罪行二俱煮
  彼煮彼受报　　见行自有验
  作福不作恶　　皆由宿行法
  终不畏死径　　如船截流渡

    法集要颂经相应品第二十九

  夜光照于冥　　至日未出间
  日光布大明　　夜光便黤黮
  察者布光明　　如来未出顷
  佛出放大明　　无察无声闻

  不坚起坚想　　坚起不坚想
  后不至于坚　　由起邪见故
  坚而知坚者　　不坚知不坚
  被人求于坚　　正治以为本

  愚者以为坚　　反被九结缚
  如鸟堕罗网　　斯由爱深固
  诸有怀狐疑　　今世及后世
  禅定尽能灭　　无恼修梵行
  无尘离于尘　　能持此服者
  无御无所至

  此不应法服　　若能除垢秽
  修戒等慧定　　彼应思惟业
  此应服袈裟　　不以柔和言
  名称有所至　　人有善颜色
  乃怀巧伪心　　有能断是者
  永拔其根本

  智者除诸秽　　乃名为善色
  不以色纵容　　暂睹知人意
  世多违行人　　游荡在世界
  如彼虚伪鋀　　其中纯有铜
  独游无畏忌　　内秽外不净
  贪餮不自节　　三转随时行
  如圈被养猪　　数数受胞胎
  人能专其意　　于食知止足
  趣欲支其形　　养寿守其道
  观净而自净　　诸根不具足
  于食无厌足　　斯等凡品行

  转增于欲意　　如屋坏穿漏
  当观不净行　　诸根无缺漏
  于食知止足　　有信执精进
  不恣于欲意　　如风吹泰山
  空闲甚可乐　　然人不乐彼
  无欲常居之　　非欲之所处
  难移难可动　　如彼重雪山
  非贤则不现　　犹夜射冥室
  贤者有千数　　智者在丛林
  义理极深邃　　智者所分别

  多有众生类　　非射而不值
  今观此义理　　无戒人所耻
  观有知恐怖　　变易知有无
  是故不乐有　　当念远离有

  无信无反复　　穿墙而盗窃
  断彼希望思　　是名为勇士
  除其父母缘　　王家及二种
  遍灭其境界　　无垢为梵行

  若人无所依　　知彼所贵食
  空及无相愿　　思惟以为行
  鸟飞于虚空　　而无足迹现
  如彼行行人　　言说无所趣

  诸能断有本　　不依于未然
  空及无相愿　　思惟以为行
  希有诸众生　　多不顺其性
  有度不度者　　为灭甚为难

  诸有平等说　　法法共相观
  尽断诸结使　　无复有热恼
  行路无复忧　　终日得解脱
  一切结使尽　　无复有众恼
  如鸟飞虚空　　而无有所碍
  彼人获无漏　　空无相愿定
  如鸟飞虚空　　而无有所碍
  行人到彼岸　　空无相愿定

  无造无有造　　造者受烦恼
  非造非无造　　前忧后亦忧
  造者为善妙　　以作不怀忧
  造而乐而造　　生天受欢乐

  虚空无辙迹　　沙门无外意
  众人尽乐恶　　唯佛净无秽
  虚空无辙迹　　沙门无外意
  世间皆无常　　佛无我所有

  诸天及世人　　一切行相应
  得脱一切苦　　离爱免轮回
  诸天及世人　　一切行相应
  能远诸恶业　　不堕于恶趣

  亦复不知论　　贤愚无差别
  若复知论义　　所说无垢迹
  说应法议论　　当竖仙人幢
  法幢为仙人　　仙人为法幢

  或有寂然骂　　或有在众骂
  或有未声骂　　世无不骂者
  一毁及一誉　　但利养其名
  非有亦非有　　则亦不可知
  智人所称誉　　若好兼及丑
  智人无缺漏　　慧定得解脱
  如紫磨真金　　内外彻清净
  犹如安明山　　不为风所动
  智人亦如是　　不为毁誉动
  如树无有根　　无枝况有叶
  健者以解缚　　谁能毁其德
  无垢无有住　　身堑种苦子
  最胜无有爱　　天世人不知
  犹如网丛林　　无爱况有余
  佛有无量行　　无迹谁迹将
  若有不欲生　　以生不受有
  佛有无量行　　无迹谁迹将
  若欲灭其想　　内外无诸因
  亦无过色想　　四应不受生
  舍前及舍后　　舍间越于有
  一切尽皆舍　　不复受生老

法集要颂经卷第三法集要颂经卷第四

        西天中印度惹烂驮啰国密林寺三藏明教大师赐紫沙门臣天息灾奉　诏译

  忍胜则怨贼　　自负则自鄙
  息意则快乐　　无胜无负心
  若人扰乱彼　　自求安乐世
  遂成其怨憎　　终不得解脱
  善乐于爱欲　　以杖加群生
  于中自求安　　后世不得乐
  人欲得欢乐　　杖不加群生
  于中自求乐　　后世亦得乐
  乐法乐学行　　慎莫行恶法
  能善行法者　　今世后世乐
  护法行法者　　修法获善报
  此应法律教　　行法不趣恶
  护法行法者　　如盖覆其形
  此应法律教　　行法不趣恶
  恶行入地狱　　所生堕恶道
  非法自陷溺　　如手把蚖蛇
  不以法非法　　二事俱同报
  非法入地狱　　正法生于天
  施与战同处　　此德智不誉
  施时亦战时　　此事二俱等
  人遭百千变　　等除憍慢怨
  时施清净心　　健夫最为胜
  忍少得胜多　　戒胜懈怠多
  有信慧施者　　后身受善报
  快乐施福报　　所愿皆全成
  速得第一灭　　渐入无为际
  若彼求方便　　贤圣智慧施
  尽其苦原本　　当知获大报
  爱法善安隐　　心意洁清净
  贤圣所说法　　智者所娱乐
  若人心乐禅　　亦复乐不起
  亦乐四意止　　并及七觉意
  及彼四神足　　贤圣八品道
  善乐于抟食　　善乐摄法服
  善乐于经行　　乐处于山薮
  已逮安乐处　　现法而无为
  已越诸恐惧　　超世诸染着
  善乐于念持　　善观于诸法
  善哉世无害　　养育众生类
  世无欲爱乐　　越诸染着意
  能灭己憍慢　　此名第一乐
  耆年持戒乐　　有信成就乐
  分别义趣乐　　不造众恶业
  世有父母乐　　众集和亦乐
  世有沙门乐　　静志乐亦然
  诸佛出兴乐　　说法堪受乐
  众僧和合乐　　和则常有安
  持戒完具乐　　多闻广知乐
  睹见真人乐　　解脱行迹乐
  德水清凉乐　　法财自集快

  得智明慧快　　灭慢无邪快
  得睹诸贤乐　　同会亦复乐
  不与愚从事　　毕固永已乐
  不与愚从事　　经历无数日
  与愚同居难　　如与怨憎会
  与智同处易　　如共亲亲会
  人智甚难遇　　终不虚托生
  设当托生处　　彼家必蒙庆
  一切得安隐　　梵志取灭度
  不为欲所染　　尽脱于诸处
  尽断不祥结　　降伏内烦恼
  永息得睡眠　　心识得清彻
  慎莫着于乐　　当就护来行
  当念舍于世　　观于快乐事
  如世欲欢乐　　及彼天上乐
  此名为爱极　　十六未获一
  欲舍于重担　　更不造重业
  重担世之苦　　能舍最快乐
  尽断诸爱欲　　及灭一切行
  并灭五蕴本　　更不受三有
  义聚则有乐　　朋友食福乐
  彼灭寂然乐　　展转普及人
  苦以乐为本　　犹彼焰火炉
  赫焰而炽然　　渐渐而还灭
  不知所凑处　　如是等见人
  免于爱欲泥　　去亦无处所
  以获无动乐　　中间无有恚
  有变易不停　　除忧无有愁
  寂然观世有　　有乐无有恼
  正法而多闻　　设见有所损
  人人贪于色　　无结世善寿
  大法知结源　　人当明结瑕
  人人心缚着　　亦缚于色本
  一切受辱苦　　一切任己乐
  胜负自然兴　　竟不有所获
  诸欲得乐寿　　能忍彼轻报
  忍者忍于人　　不忍处诸有
  诸欲得乐寿　　于惑而无惑
  惑者惑于人　　我斯无有惑
  诸欲得乐寿　　终己无结者
  当食于念食　　如彼光音天
  恒以念为食　　意身无所烧
  众生见苦乐　　圣法无损坏
  虽值触乐迹　　无迹焉有触
  如苾刍在定　　不着一切垢
  众生遭苦乐　　而不能觉知
  如来与多闻　　己身广善友
  圆寂观罪障　　相应乐第十

    法集要颂经护心品第三十一

  心轻难调伏　　为欲所居怀
  降心则为善　　以降便轻安
  如鱼在旱地　　以离于深渊
  心识极惶惧　　魔众而奔驰

  心走非一处　　犹如日光明
  智者所能制　　如钩止恶象
  今我论此心　　无坚不可见
  我今欲训诲　　慎莫生瑕隙

  汝心莫游行　　恣意而放逸
  我今还摄汝　　如御暴逸象
  生死无有量　　往来无端绪
  求于屋舍者　　数数受胞胎

  以观此居屋　　更不造诸舍
  梁栈看已坏　　台阁则摧折
  心已离诸行　　中间是己心
  心多为轻躁　　难持难调护

  智者能自正　　如匠搦箭直
  有恚则知恚　　有恚知有恚
  是意皆自造　　非干父母为
  除邪就正定　　为福勿回复

  盖屋若不密　　天雨则常漏
  人不思惟行　　恒历淫怒痴
  盖屋若不密　　天雨则常漏
  人自思惟行　　永无淫怒痴

  心为诸法本　　心尊是心使
  心若念恶行　　即言即恶行
  罪苦自追随　　车轹终于辙
  心为诸法本　　心尊是心使
  心若念善行　　即言即善行
  福庆自追随　　如影随其形
  不以不净意　　亦及嗔怒人
  欲得知法者　　正等觉所说
  诸有除贡高　　心意极清净
  能舍伤害怀　　乃得闻正法
  心不住止息　　亦不知善法
  迷于出世事　　无有正知见
  三十六使流　　并及心意漏
  数数有邪见　　依于欲想结
  舍意放其根　　人随意回转
  为少灭名称　　如鸟舍空林

  在静自修学　　慎勿逐欲迹
  莫吞热铁丸　　嗥哭受其报
  应修而不修　　恃力不精勤
  自陷人形卑　　懈怠不解慧

  乱观及正观　　皆由意所生
  能觉知心观　　愚心数数乱
  智者如是观　　念者专为行
  咄嗟意无著　　惟佛能灭此

  观身如空瓶　　安心如丘城
  以慧与魔战　　守胜勿复失
  观身如聚沫　　如阳焰野马
  以慧与魔战　　守胜勿复失

  心念七觉意　　等意不差违
  当舍愚惑意　　乐于不起忍
  尽漏无有漏　　于世取灭度
  当自护其意　　若牦牛护尾
  有施于一切　　终不离其乐
  一龙出众龙　　龙中六牙者
  心心自平等　　独乐于旷野

  不以能害心　　尽为一切人
  慈心为众生　　彼无有怨恨
  慈心为一人　　便护诸善本
  尽当为一切　　贤圣福称上

  普慈于一切　　愍念众生类
  修行于慈心　　后受无极乐
  若以踊跃意　　欢喜不懈怠
  修于诸善法　　获致安隐处

  自则致欢喜　　身口意相应
  以得等解脱　　苾刍息意快
  一切诸结尽　　无复有尘劳
  正使五音乐　　不能悦人意
  不如一正心　　向于平等法
  最胜得善眼　　亦不计有我
  诸有心乐禅　　不乐于欲意
  最胜踊跃意　　亦不见有我
  诸有心乐禅　　不乐于欲意
  诸结永已尽　　如山不可动
  于染无所染　　于恚不起恚
  诸有如此心　　焉知苦踪迹
  无害无所染　　具足于戒律

  于食知止足　　及诸床卧具
  修意求方便　　是谓诸佛教
  行人观心相　　分别念待意
  以得入禅定　　便获喜安乐
  护意自庄严　　嫉彼而营己
  遭忧不患苦　　智者审谛住
  人不守护心　　为邪见所害
  兼怀掉戏意　　斯等就死径
  是故当护心　　等修清净行
  正见恒在前　　分别起灭法
  苾刍降睡眠　　尽苦更不造
  降心复于乐　　护心勿复调

  有情心所误　　尽受地狱苦
  降心则致乐　　护心勿复调
  护心勿复调　　心为众妙门
  护而不漏失　　便在圆寂道

    法集要颂经苾刍品第三十二

  苾刍若乞食　　以得勿积聚
  天人所叹誉　　生净无瑕秽
  苾刍为慈愍　　爱敬于佛教
  深入妙止观　　灭秽行乃安
  苾刍诸爱尽　　舍爱去贡高
  无我去吾我　　此义孰不亲
  当知是法行　　身之出要径
  如象御强敌　　苾刍恒习行

  人不寿劫尽　　内与自心诤
  护身念道谛　　苾刍惟净安
  念亲同朋友　　正命无杂糅
  施知应所施　　亦合威仪具
  苾刍备众行　　乃能尽苦际
  乐法意欲法　　思惟安隐法
  苾刍依法行　　正而勿废忘
  当学入空定　　苾刍常安静
  爱乐非人处　　观察平等法
  当制于五蕴　　服意如水流
  清净恒和悦　　为饮甘露味
  如彼极峻山　　不为风所动
  苾刍尽愚痴　　所在不倾动

  一切诸名色　　非有莫生惑
  不近则不爱　　乃名真苾刍
  苾刍非剃发　　慢诞无戒律
  舍贪思惟道　　乃应真苾刍
  息心非剃发　　放逸无志信
  能灭众苦恼　　为胜大沙门
  苾刍得慈定　　承受诸佛教
  极得灭尽迹　　无亲慎莫睹
  心喜极欢悦　　加以受念者
  苾刍多熙怡　　尽空无根源

  息身而息意　　摄口亦乃善
  舍世为苾刍　　度苦无有碍
  无禅则无智　　无智则无禅
  道从禅智生　　得近圆寂路
  禅行无放逸　　莫为欲乱心
  无吞洋铜汁　　自恼燋形躯
  能自护身口　　护意无有恶
  后获禁戒法　　故号为苾刍

  诸有修善法　　七觉意为本
  此名为妙法　　故名定苾刍
  如今现所说　　自知苦尽源
  此名为善本　　是无漏苾刍

  不以持戒力　　及以多闻义
  正使得定意　　不着于文饰
  苾刍有所倚　　尽于无漏行
  当观正觉乐　　勿近于凡夫
  观此现世事　　分别于五蕴
  修行勿作恶　　必强自制心
  舍家而得解　　意犹复染着

  习行懈缓者　　劳意勿除之
  非净则梵行　　焉致大财宝
  心得永休息　　苾刍摄意行
  以尽老病死　　便脱魔罗缚

  心已得永寂　　苾刍摄意行
  以尽老病死　　更不复受有
  以断于爱相　　苾刍摄意行
  以尽老病死　　更不复受有
  无有结使心　　苾刍摄意行
  以尽老病死　　更不复受有

  不能断有根　　苾刍摄意行
  以尽老病死　　更不复受有
  能断三毒根　　苾刍摄意行
  以尽老病死　　更不复受有
  以脱于魔界　　以胜丛林刺
  及除骂詈者　　犹凭妙高山
  苾刍不受苦　　不念今后世
  观世如幻梦　　苾刍胜彼此
  如蛇脱故皮　　能断爱根本
  尽竭欲深泉　　苾刍胜彼此
  如蛇脱故皮　　能断于五欲
  断于欲根本　　苾刍胜彼此
  如蛇脱故皮　　能断于五结
  拔于爱欲刺　　苾刍胜彼此
  如蛇脱故皮　　诸有无家业
  又断不善根　　苾刍胜彼此
  如蛇脱故皮　　诸有不热恼
  又断不善根　　苾刍胜彼此
  如蛇脱故皮　　断欲无遗余
  如拔不牢固　　苾刍胜彼此
  如蛇脱故皮　　爱生如流溢
  犹蛇含毒药　　苾刍胜彼此
  如蛇脱故皮　　诸有断相观
  内不造其心　　苾刍胜彼此
  如蛇脱故皮　　贪根若断尽
  是名真苾刍　　降伏魔罗军
  得尽苦轮回　　嗔根若断尽
  是名真苾刍　　解脱诸烦恼
  得尽苦轮回　　痴根若断尽
  是名真苾刍　　远离于缠缚
  得尽苦轮回　　慢根若断尽
  是名真苾刍　　能离于爱染
  得尽苦轮回　　悭吝若断尽
  是名真苾刍　　信乐于正觉
  得尽苦轮回　　贪心聚落刺
  苾刍应思惟　　若能远离彼
  佛说真苾刍　　嗔心聚落刺
  苾刍应思惟　　能离于嗔恚
  佛说真苾刍　　痴心聚落刺
  苾刍应思惟　　若离于愚痴
  佛说真苾刍　　慢心聚落刺
  苾刍应思惟　　若能离憍慢
  佛说真苾刍　　悭吝聚落刺
  苾刍应思惟　　若能离悭吝
  佛说真苾刍　　调伏贪爱念
  如药解蛇毒　　苾刍能破坏
  如蛇脱故皮　　调伏嗔恚念
  如药解蛇毒　　苾刍能破坏
  如蛇脱故皮　　调伏愚痴念
  如药解蛇毒　　苾刍能远离
  如蛇脱故皮　　调伏憍慢念
  如药解蛇毒　　苾刍能远离
  如蛇脱故皮　　调伏悭吝念
  如药解蛇毒　　苾刍能远离
  如蛇脱故皮　　贪欲彼若发
  断截如芦苇　　烦恼如海深
  苾刍应精进　　嗔恚彼若发
  断截如芦苇　　烦恼深如海
  苾刍应精进　　愚痴彼若发
  断截如芦苇　　烦恼如海深
  苾刍应精进　　憍慢彼若发
  断截如芦苇　　烦恼深如海
  苾刍应精进　　悭吝彼若发
  断截如芦苇　　烦恼如海深
  苾刍应精进　　持戒谓苾刍
  有空乃行禅　　行空究其源
  无为最为乐　　苾刍忍所忧
  分别床卧具　　当习无放逸
  断有爱无余

    法集要颂经梵志品第三十三

  所谓梵志者　　不但在裸形
  居险卧荆棘　　而名为梵志
  弃身无依倚　　不诵异法言
  恶法而尽除　　是名为梵志
  今世行净因　　后世无秽果
  无习诸恶法　　是名为梵志
  若倚于爱欲　　心无所贪着
  已舍已得正　　是名灭终苦
  诸有无所倚　　恒习于正见
  常念尽有漏　　是名为梵志
  愚者受猥发　　并及床卧具
  内怀贪着意　　文饰外何求
  被服弊恶衣　　躬禀善法行
  闲居自思惟　　是名为梵志
  见凡愚往来　　堕堑受苦恼
  欲独度彼岸　　不好他言说
  惟灭恶不起　　是名为梵志
  截流而已渡　　无欲如梵天
  智行以尽漏　　是名为梵志
  不以水清净　　多有人沐浴
  能除弊恶法　　是名为梵志
  非剃为沙门　　称吉为梵行
  若能灭众恶　　是则为道人
  彼以不二行　　清净无瑕秽
  诸欲断缚着　　是名为梵志
  出家为梵行　　入正为沙门
  弃舍众秽行　　是则名舍家
  人无幻惑意　　无慢无疑惑
  无贪无我想　　是名为梵志
  我不说梵志　　托父母生者
  彼多众瑕秽　　灭则为梵志
  身口及与意　　清净无过失
  能摄三种行　　是名为梵志
  见骂见相击　　默受不生怒
  有大忍辱力　　是名为梵志
  若见相侵欺　　但念守戒行
  端身自调伏　　是名为梵志
  世所称善恶　　修短及巨细
  无取若无与　　是名为梵志
  身为善行本　　口意应无犯
  能辨三妙处　　是名为梵志
  来不作欢悦　　去亦无忧愁
  于聚应远聚　　是名为梵志
  以断于恩爱　　离家无爱欲
  爱欲若已尽　　是名为梵志
  适彼则无彼　　彼彼适亦无
  舍离于贪欲　　是名为梵志
  适彼则无彼　　彼彼适则虚
  不染三恶处　　是名为梵志
  能舍于家业　　拔于爱欲本
  无贪能知足　　是名为梵志
  如今尽所知　　究其苦源际
  无复欲爱心　　是名为梵志
  于罪并与福　　两行应永除
  无忧无有尘　　是名为梵志
  于罪并与福　　两行应永除
  三处无染着　　是名为梵志
  犹如众华叶　　以针贯芥子
  不为欲所染　　是名为梵志
  心喜无尘垢　　如月盛圆满
  谤毁以尽除　　是名为梵志
  如月清明朗　　悬处于虚空
  不染于爱欲　　是名为梵志
  避诤而不诤　　犯而不愠怒
  恶来以善待　　是名为梵志
  深解微妙慧　　辩道不正道
  体解无上义　　是名为梵志
  诸在世间人　　乞索而自济
  无我若无著　　不失梵志行
  说智无涯际　　是名为梵志
  若能弃欲爱　　去家舍诸受
  以断于欲漏　　是名为梵志
  慈愍于有情　　使不生恐惧
  不害有益善　　是名为梵志
  避怨则无怨　　无所于伤损
  志其邪僻见　　是名为梵志
  于前及于后　　及中则无有
  无操无舍行　　是名为梵志
  去其淫怒痴　　憍慢诸恶行
  针贯于芥子　　是名为梵志
  城以堑为固　　来往受其苦
  欲适度彼岸　　不宜受他语
  惟能灭不起　　是名为梵志
  人能断爱欲　　今世及后世
  有爱应已尽　　是名为梵志
  有情无希望　　今世及后世
  以无所希望　　是名为梵志
  自己识不知　　天人彦达嚩
  能知无量观　　是名为梵志
  归命人中尊　　归命人中上
  不审今世尊　　为因何等禅
  惟愿天中天　　敷演其教戒
  自识于宿命　　得见天人道
  知生尽苦原　　智心永寂灭
  自知心解脱　　脱欲无所著
  三明已成就　　是名为梵志
  自识于宿命　　知有情因缘
  如来觉无著　　是名为梵志
  尽断一切结　　亦不有热恼
  如来觉无著　　是名为梵志
  仙人龙中上　　大仙最为尊
  无数佛沐浴　　是名为梵志
  所有烦恼尽　　度流而无漏
  从此越彼岸　　是名为梵志
  苾刍塳间衣　　观于欲非真
  坐树空闲处　　是名为梵志
  人若无识知　　无语无言说
  体冷无温暖　　是名为梵志
  弃缘舍居家　　出家无所畏
  能服甘露味　　是名为梵志
  断绝于世事　　口无粗犷言
  八正道审谛　　是名为梵志
  远逝独游行　　隐藏无形影
  难降能自调　　是名为梵志
  无形不可见　　此亦不可见
  解知此句者　　念则有所由
  觉知结使尽　　是名为梵志
  能断生死河　　能忍超度世
  自觉出苦堑　　是名为梵志
  当求截流度　　梵志无有欲
  内自观诸情　　是名为梵志
  能知如是者　　乃名为梵志
  学先去其母　　率君及二臣
  尽胜诸境界　　是名为梵志
  诸有知深法　　不问老以少
  审谛守戒信　　犹祀火梵志
  于己法在外　　梵志为最上
  一切诸有漏　　皆尽皆无余
  或复观于法　　皆尽皆无余
  或复观合会　　皆尽皆无余
  或复观因缘　　皆尽皆无余
  犹如内法本　　梵志为在表
  若使共床褥　　如彼薄俱罗
  犹如内法本　　梵志为在表
  知生知老病　　转知于死径
  日照照于昼　　月照照于夜
  甲兵照于军　　禅照于道人
  佛出照天下　　能照一切冥
  梵志无有是　　有忧无忧念
  如如意所转　　彼彼灭狐疑
  出生诸深法　　梵志习入禅
  能解狐疑网　　身知其苦痛
  出生诸深法　　梵志习入禅
  遍照一切世　　犹日在虚空
  出生诸深法　　梵志习入禅
  能御魔罗敌　　如佛脱众垢
  护心及苾刍　　梵志品在末
  依次品而说　　具足三十二

圣尊者法救集诸佛法颂偈竟

法集要颂经卷第四


法句经

    No. 210

法句经卷上

        尊者法救撰

        吴天竺沙门维只难等译

    无常品第一二十有一章

无常品者。寤欲昏乱。荣命难保。唯道是真

  睡眠解寤　　宜欢喜思　　听我所说
  撰记佛言　　所行非常　　谓兴衰法
  夫生辄死　　此灭为乐　　譬如陶家
  埏埴作器　　一切要坏　　人命亦然
  如河驶流　　往而不返　　人命如是
  逝者不还　　譬人操杖　　行牧食牛
  老死犹然　　亦养命去　　千百非一
  族姓男女　　贮聚财产　　无不衰丧
  生者日夜　　命自攻削　　寿之消尽
  如[榮-木+巾][雨/井]水　　常者皆尽　　高者亦堕
  合会有离　　生者有死　　众生相克
  以丧其命　　随行所堕　　自受殃福
  老见苦痛　　死则意去　　乐家缚狱
  贪世不断　　咄嗟老至　　色变作耄
  少时如意　　老见蹈藉　　虽寿百岁
  亦死过去　　为老所厌　　病条至际
  是日已过　　命则随减　　如少水鱼
  斯有何乐　　老则色衰　　所病自坏
  形败腐朽　　命终自然　　是身何用
  恒漏臭处　　为病所困　　有老死患
  嗜欲自恣　　非法是增　　不见闻变
  寿命无常　　非有子恃　　亦非父兄
  为死所迫　　无亲可怙　　昼夜慢惰
  老不止淫　　有财不施　　不受佛言
  有此四弊　　为自侵欺

  非空非海中　　非入山石间
  无有地方所　　脱之不受死
  是务是吾作　　当作令致是
  人为此[跳-兆+參]扰　　履践老死忧
  知此能自净　　如是见生尽
  比丘厌魔兵　　从生死得度

    教学品法句经第二二十有九章

教学品者。导以所行。释己愚闇得见道明

  咄哉何为寐　　螉螺蚌蠹类
  隐弊以不净　　迷惑计为身
  焉有被斫创　　心如婴疾痛
  遘于众厄难　　而反为用眠
  思而不放逸　　为仁学仁迹
  从是无有忧　　常念自灭意
  正见学务增　　是为世间明
  所生福千倍　　终不堕恶道

  莫学小道　　以信邪见　　莫习放荡
  令增欲意　　善修法行　　学诵莫犯
  行道无忧　　世世常安　　愍学摄身
  常慎思言　　是到不死　　行灭得安
  非务勿学　　是务宜行　　已知可念
  则漏得灭　　见法利身　　夫到善方
  知利健行　　是谓贤明　　起觉义者
  学灭以固　　着灭自恣　　损而不兴
  是向以强　　是学得中　　从是解义
  宜忆念行　　学先断母　　率君二臣
  废诸营从　　是上道人　　学无朋类
  不得善友　　宁独守善　　不与愚偕
  乐戒学行　　奚用伴为　　独善无忧
  如空野象　　戒闻俱善　　二者孰贤
  方戒称闻　　宜谛学行　　学先护戒
  开闭必固　　施而无受　　仂行勿卧

  若人寿百岁　　邪学志不善
  不如生一日　　精进受正法
  若人寿百岁　　奉火修异术
  不如须臾顷　　事戒者福称
  能行说之可　　不能勿空语
  虚伪无诚信　　智者所屏弃
  学当先求解　　观察别是非
  受谛应诲彼　　慧然不复惑
  被发学邪道　　草衣内贪浊
  曚曚不识真　　如聋听五音
  学能舍三恶　　以药消众毒
  健夫度生死　　如蛇脱故皮

  学而多闻　　持戒不失　　两世见誉
  所愿者得　　学而寡闻　　持戒不完
  两世受痛　　丧其本愿　　夫学有二
  常亲多闻　　安谛解义　　虽困不邪
  稊稗害禾　　多欲妨学　　耘除众恶
  成收必多　　虑而后言　　辞不强梁
  法说义说　　言而莫违　　善学无犯
  畏法晓忌　　见微知者　　诫无后患
  远舍罪福　　务成梵行　　终身自摄
  是名善学

    多闻品法句经第三十有九章

多闻品者。亦劝闻学积闻成圣。自致正觉

  多闻能持固　　奉法为垣墙
  精进难踰毁　　从是戒慧成
  多闻令志明　　已明智慧增
  智则博解义　　见义行法安
  多闻能除忧　　能以定为欢
  善说甘露法　　自致得泥洹
  闻为知法律　　解疑亦见正
  从闻舍非法　　行到不死处
  为能师现道　　解疑令学明
  亦兴清净本　　能奉持法藏
  能摄为解义　　解则义不穿
  受法猗法者　　从是疾得安
  若多少有闻　　自大以憍人
  是如盲执烛　　昭彼不自明
  夫求爵位财　　尊贵升天福
  辩慧世间悍　　斯闻为第一
  帝王聘礼闻　　天上天亦然
  闻为第一藏　　最富旅力强
  智者为闻屈　　好道者亦乐
  王者尽心事　　虽释梵亦然
  仙人常敬闻　　况贵巨富人
  是以慧为贵　　可礼无过是
  事日为明故　　事父为恩故
  事君以力故　　闻故事道人
  人为命事医　　欲胜依豪强
  法在智慧处　　福行世世明
  察友在为谋　　别伴在急时
  观妻在房乐　　欲知智在说
  闻为今世利　　妻子昆弟友
  亦致后世福　　积闻成圣智
  是能散忧恚　　亦除不祥衰
  欲得安隐吉　　当事多闻者
  斫创无过忧　　射箭无过愚
  是壮莫能拔　　唯从多闻除
  盲从是得眼　　闇者从得烛
  亦导世间人　　如目将无目
  是故可舍痴　　离慢豪富乐
  务学事闻者　　是名积聚德

    笃信品法句经第四十有八章

笃信品者。立道之根果。于因正见行不回顾

  信惭戒意财　　是法雅士誉
  斯道明智说　　如是升天世
  愚不修天行　　亦不誉布施
  信施助善者　　从是到彼安
  信者真人长　　念法所住安
  近者意得上　　智寿寿中贤

  信能得道　　法致灭度　　从闻得智
  所到有明　　信能度渊　　摄为船师
  精进除苦　　慧到彼岸　　士有信行
  为圣所誉　　乐无为者　　一切缚解
  信之与戒　　慧意能行　　健夫度恚
  从是脱渊　　信使戒诚　　亦受智慧
  在在能行　　处处见养　　比方世利
  慧信为明　　是财上宝　　家产非常
  欲见诸真　　乐听讲法　　能舍悭垢
  此之为信　　信能度河　　其福难夺
  能禁止盗　　野沙门乐　　无信不习
  好剥正言　　如拙取水　　掘泉扬泥
  贤夫习智　　乐仰清流　　如善取水
  思令不扰　　信不染他　　唯贤与人
  可好则学　　非好则远　　信为我舆
  莫知斯载　　如大象调　　自调最胜
  信财戒财　　惭愧亦财　　闻财施财
  慧为七财　　从信守戒　　常净观法
  慧而利行　　奉敬不忘　　生有此财
  不问男女　　终以不贫　　贤者识真

    戒慎品法句经第五十有六章

诫慎品者。授与善道禁制邪非。后无所悔也

  人而常清　　奉律至终　　净修善行
  如是戒成　　慧人护戒　　福致三宝
  名闻得利　　后上天乐　　常见法处
  护戒为明　　得成真见　　辈中吉祥
  持戒者安　　令身无恼　　夜卧恬淡
  寤则常欢　　修戒布施　　作福为福
  从是适彼　　常到安处　　何终为善
  何善安止　　何为人宝　　何盗不取
  戒终老安　　戒善安止　　慧为人宝
  福盗不取　　比丘立戒　　守摄诸根
  食知自节　　悟意令应　　以戒降心
  守意正定　　内学正观　　无忘正智
  明哲守戒　　内思正智　　行道如应
  自清除苦　　蠲除诸垢　　尽慢勿生
  终身求法　　勿暂离圣　　戒定慧解
  是当善惟　　都已离垢　　无祸除有
  着解则度　　余不复生　　越诸魔界
  如日清明　　狂惑自恣　　已常外避
  戒定慧行　　求满勿离　　持戒清净
  心不自恣　　正智已解　　不睹邪部
  是往吉处　　为无上道　　亦舍非道
  离诸魔界

    惟念品法句经第六十有二章

惟念品者。守微之始。内思安般必解道纪

  出息入息念　　具满谛思惟
  从初竟通利　　安如佛所说
  是则昭世间　　如云解月现
  起止学思惟　　坐卧不废忘
  比丘立是念　　前利后则胜
  始得终必胜　　逝不睹生死
  若见身所住　　六更以为最
  比丘常一心　　便自知泥洹
  已有是诸念　　自身常建行
  若其不如是　　终不得意行
  是随本行者　　如是度爱劳
  若能悟意念　　知解一心乐
  应时等行法　　是度老死恼
  比丘悟意行　　当令应是念
  诸念生死弃　　为能作苦际
  常当听微妙　　自觉悟其意
  能觉者为贤　　终始无所会
  以觉意能应　　日夜务学行
  当解甘露要　　令诸漏得尽
  夫人得善利　　乃来自归佛
  是故当昼夜　　常念佛法众
  己知自觉意　　是为佛弟子
  常当昼夜念　　佛与法及僧
  念身念非常　　念戒布施德
  空不愿无相　　昼夜当念是

    慈仁品法句经第七十有八章

慈仁品者。是谓大人圣人所履德普无量

  为仁不杀　　常能摄身　　是处不死
  所适无患　　不杀为仁　　慎言守心
  是处不死　　所适无患　　彼乱已整
  守以慈仁　　见怒能忍　　是为梵行
  至诚安徐　　口无粗言　　不嗔彼所
  是谓梵行　　垂拱无为　　不害众生
  无所娆恼　　是应梵行　　常以慈哀
  净如佛教　　知足知止　　是度生死
  少欲好学　　不惑于利　　仁而不犯
  世上所称　　仁寿无犯　　不兴变快
  人为诤扰　　慧以嘿安　　普忧贤友
  哀加众生　　常行慈心　　所适者安
  仁儒不邪　　安止无忧　　上天卫之
  智者乐慈　　昼夜念慈　　心无克伐
  不害众生　　是行无仇　　不慈则杀
  违戒言妄　　过不与他　　不观众生
  酒致失志　　为放逸行　　后堕恶道
  无诚不真　　履仁行慈　　博爱济众
  有十一誉　　福常随身　　卧安觉安
  不见恶梦　　天护人爱　　不毒不兵
  水火不丧　　在所得利　　死升梵天
  是为十一　　若念慈心　　无量不废
  生死渐薄　　得利度世　　仁无乱志
  慈最可行　　愍伤众生　　此福无量

  假令尽寿命　　勤事天下人
  象马以祠天　　不如行一慈

    言语品法句经第八十有二章

言语品者。所以戒口发说谈论当用道理

  恶言骂詈　　憍陵蔑人　　兴起是行
  疾怨滋生　　逊言顺辞　　尊敬于人
  弃结忍恶　　疾怨自灭　　夫士之生
  斧在口中　　所以斩身　　由其恶言
  诤为少利　　如掩失财　　从彼致诤
  令意向恶

  誉恶恶所誉　　是二俱为恶
  好以口侩斗　　是后皆无安
  无道堕恶道　　自增地狱苦
  远愚修忍意　　念谛则无犯
  从善得解脱　　为恶不得解
  善解者为贤　　是为脱恶恼
  解自抱损意　　不躁言得中
  义说如法说　　是言柔软甘
  是以言语者　　必使己无患
  亦不克众人　　是为能善言
  言使投意可　　亦令得欢喜
  不使至恶意　　出言众悉可
  至诚甘露说　　如法而无过
  谛如义如法　　是为近道立
  说如佛言者　　是吉得灭度
  为能作浩际　　是谓言中上

    双要品法句经第九二十有二章

双要品者。两两相明善恶有对。举义不单

  心为法本　　心尊心使　　中心念恶
  即言即行　　罪苦自追　　车轹于辙
  心为法本　　心尊心使　　中心念善
  即言即行　　福乐自追　　如影随形
  随乱意行　　拘愚入冥　　自大无法
  何解善言　　随正意行　　开解清明
  不为妒嫉　　敏达善言　　愠于怨者
  未尝无怨　　不愠自除　　是道可宗
  不好责彼　　务自省身　　如有知此
  永灭无患　　行见身净　　不摄诸根
  饮食不节　　慢堕怯弱　　为邪所制
  如风靡草　　观身不净　　能摄诸根
  食知节度　　常乐精进　　不为邪动
  如风大山　　不吐毒态　　欲心驰骋
  未能自调　　不应法衣　　能吐毒态
  戒意安静　　降心已调　　此应法衣
  以真为伪　　以伪为真　　是为邪计
  不得真利　　知真为真　　见伪知伪
  是为正计　　必得真利　　盖屋不密
  天雨则漏　　意不惟行　　淫泆为穿
  盖屋善密　　雨则不漏　　摄意惟行
  淫泆不生　　鄙夫染人　　如近臭物
  渐迷习非　　不觉成恶　　贤夫染人
  如近香熏　　进智习善　　行成洁芳
  造忧后忧　　行恶两忧　　彼忧惟惧
  见罪心懅　　造喜后喜　　行善两喜
  彼喜惟欢　　见福心安　　今悔后悔
  为恶两悔　　厥为自殃　　受罪热恼
  今欢后欢　　为善两欢　　厥为自祐
  受福悦豫　　巧言多求　　放荡无戒
  怀淫怒痴　　不惟止观　　聚如群牛
  非佛弟子　　时言少求　　行道如法
  除淫怒痴　　觉正意解　　见对不起
  是佛弟子

    放逸品法句经第十有二十章

放逸品者。引律戒情。防邪捡失以道劝贤

  戒为甘露道　　放逸为死径
  不贪则不死　　失道为自丧
  慧智守道胜　　终不为放逸
  不贪致欢喜　　从是得道乐
  常当惟念道　　自强守正行
  健者得度世　　吉祥无有上
  正念常兴起　　行净恶易灭
  自制以法寿　　不犯善名增
  发行不放逸　　约以自调心
  慧能作定明　　不返冥渊中
  愚人意难解　　贪乱好诤讼
  上智常重慎　　护斯为宝尊
  莫贪莫好诤　　亦莫嗜欲乐
  思心不放逸　　可以获大安
  放逸如自禁　　能却之为贤
  已升智慧阁　　去危为即安
  明智观于愚　　譬如山与地
  居乱而身正　　彼为独觉悟
  是力过师子　　弃恶为大智
  睡眠重若山　　痴冥为所弊
  安卧不计苦　　是以常受胎
  不为时自恣　　能制漏得尽
  自恣魔得便　　如师子搏鹿
  能不自恣者　　是为戒比丘
  彼思正净者　　常当自护心
  比丘谨慎乐　　放逸多忧[億-音+(夫*夫)]
  变诤小致大　　积恶入火焰
  守戒福致善　　犯戒有惧心
  能断三界漏　　此乃近泥洹

  若前放逸　　后能自禁　　是昭世间
  念定其宜　　过失为恶　　追覆以善
  是昭世间　　念善其宜　　少庄舍家
  盛修佛教　　是昭世间　　如月云消
  人前为恶　　后止不犯　　是昭世间
  如月云消　　生不施恼　　死而不戚
  是见道悍　　应中勿忧　　断浊黑法
  学惟清白　　度渊不反　　弃猗行止
  不复染乐　　欲断无忧

    心意品法句经第十一十有二章

心意品者。说意精神虽空无形造作无竭

  意使作狗　　难护难禁　　慧正其本
  其明乃大　　轻躁难持　　唯欲是从
  制意为善　　自调则宁　　意微难见
  随欲而行　　慧常自护　　能守即安
  独行远逝　　覆藏无形　　损意近道
  魔系乃解　　心无住息　　亦不知法
  迷于世事　　无有正智　　念无适止
  不绝无边　　福能遏恶　　觉者为贤
  佛说心法　　虽微非真　　当觉逸意
  莫随放心　　见法最安　　所愿得成
  慧护微意　　断苦因缘　　有身不久
  皆当归土　　形坏神去　　寄住何贪
  心豫造处　　往来无端　　念多邪僻
  自为招恶　　是意自造　　非父母为
  可勉向正　　为福勿回　　藏六如龟
  防意如城　　慧与魔战　　胜则无患

    华香品法句经第十二十有七章

华香品者。明学当行因华见实使伪反真

  孰能择地　　舍鉴取天　　谁说法句
  如择善华　　学者择地　　舍鉴取天
  善说法句　　能采德华　　知世坏喻
  幻法忽有　　断魔华敷　　不睹生死
  见身如沫　　幻法自然　　断魔华敷
  不睹生死　　身病则萎　　若华零落
  死命来至　　如水湍骤　　贪欲无厌
  消散人念　　邪致之财　　为自侵欺
  如蜂集华　　不娆色香　　但取昧去
  仁入聚然　　不务观彼　　作与不作
  常自省身　　知正不正　　如可意华
  色好无香　　工语如是　　不行无得
  如可意华　　色美且香　　工语有行
  必得其福　　多作宝花　　结步摇绮
  广积德者　　所生转好　　奇草芳花
  不逆风熏　　近道敷开　　德人逼香
  旃檀多香　　青莲芳花　　虽曰是真
  不如戒香　　华香气微　　不可谓真
  持戒之香　　到天殊胜　　戒具成就
  行无放逸　　定意度脱　　长离魔道
  如作田沟　　近于大道　　中生莲华
  香洁可意　　有生死然　　凡夫处边
  慧者乐出　　为佛弟子

    愚闇品法句经第十三二十有一章

愚闇品者。将以开曚故陈其态欲使窥明

  不寐夜长　　疲惓道长　　愚生死长
  莫知正法　　痴意常冥　　逝如流川
  在一行强　　独而无偶　　愚人着数
  忧戚久长　　与愚居苦　　于我犹怨
  有子有财　　愚惟汲汲　　我且非我
  何忧子财　　暑当止此　　寒当止此
  愚多务虑　　莫知来变　　愚曚愚极
  自谓我智　　愚而胜智　　是谓极愚
  顽闇近智　　如瓢斟味　　虽久狎习
  犹不知法　　开达近智　　如舌尝味
  虽须臾习　　即解道要　　愚人施行
  为身招患　　快心作恶　　自致重殃
  行为不善　　退见悔吝　　致涕流面
  报由宿习　　行为德善　　进睹欢喜
  应来受福　　喜笑悦习　　过罪未熟
  愚以恬惔　　至其熟处　　自受大罪
  愚所望处　　不谓适苦　　临堕厄地
  乃知不善　　愚蠢作恶　　不能自解
  殃追自焚　　罪成炽燃　　愚好美食
  月月滋甚　　于十六分　　未一思法
  愚生念虑　　至终无利　　自招刀杖
  报有印章

  观处知其愚　　不施而广求
  所堕无道智　　往往有恶行
  远道近欲者　　为食在学名
  贪猗家居故　　多取供异姓
  学莫堕二望　　莫作家沙门
  贪家违圣教　　为后自匮乏
  此行与愚同　　但令欲慢增
  利求之愿异　　求道意亦异
  是以有识者　　出为佛弟子
  弃爱舍世习　　终不堕生死

    明哲品法句经第十四

明哲品者。举智行者。修福进道法为明镜

  深观善恶　　心知畏忌　　畏而不犯
  终吉无忧　　故世有福　　念思绍行
  善致其愿　　福禄转胜　　信善作福
  积行不厌　　信知阴德　　久而必彰
  常避无义　　不亲愚人　　思从贤友
  押附上士　　喜法卧安　　心悦意清
  圣人演法　　慧常乐行　　仁人智者
  斋戒奉道　　如星中月　　照明世间
  弓工调角　　水人调船　　材匠调木
  智者调身　　譬如厚石　　风不能移
  智者意重　　毁誉不倾　　譬如深渊
  澄静清明　　慧人闻道　　心净欢然

  大人体无欲　　在所照然明
  虽或遭苦乐　　不高现其智
  大贤无世事　　不愿子财国
  常守戒慧道　　不贪邪富贵
  智人知动摇　　譬如沙中树
  朋友志未强　　随色染其素

  世皆没渊　　鲜克度岸　　如或有人
  欲度必奔　　诚贪道者　　览受正教
  此近彼岸　　脱死为上　　断五阴法
  静思智慧　　不反入渊　　弃猗其明
  抑制情欲　　绝乐无为　　能自拯济
  使意为慧　　学取正智　　意惟正道
  一心受谛　　不起为乐　　漏尽习除
  是得度世

    罗汉品法句经第十五有十章

罗汉品者。言真人性脱欲无著心不渝变

  去离忧患　　脱于一切　　缚结已解
  冷而无暖　　心净得念　　无所贪乐
  已度痴渊　　如雁弃池　　量腹而食
  无所藏积　　心空无想　　度众行地
  如空中鸟　　远逝无碍　　世间习尽
  不复仰食　　虚心无患　　已到脱处
  譬如飞鸟　　暂下辄逝　　制根从止
  如马调御　　舍憍慢习　　为天所敬
  不怒如地　　不动如山　　真人无垢
  生死世绝　　心已休息　　言行亦正
  从正解脱　　寂然归灭　　弃欲无著
  缺三界障　　望意已绝　　是谓上人
  在聚若野　　平地高岸　　应真所过
  莫不蒙祐　　彼乐空闲　　众人不能
  快哉无望　　无所欲求

    述千品法句经第十六十有六章

述千品者。示学者经多而不要不如约明

  虽诵千言　　句义不正　　不如一要
  闻可灭意　　虽诵千言　　不义何益
  不如一义　　闻行可度　　虽多诵经
  不解何益　　解一法句　　行可得道
  千千为敌　　一夫胜之　　未若自胜
  为战中上　　自胜最贤　　故曰人雄
  护意调身　　自损至终　　虽曰尊天
  神魔梵释　　皆莫能胜　　自胜之人
  月千反祠　　终身不辍　　不如须臾
  一心念法　　一念道福　　胜彼终身
  虽终百岁　　奉事火祠　　不如须臾
  供养三尊　　一供养福　　胜彼百年

  祭神以求福　　从后观其报
  四分未望一　　不如礼贤者
  能善行礼节　　常敬长老者
  四福自然增　　色力寿而安
  若人寿百岁　　远正不持戒
  不如生一日　　守戒正意禅
  若人寿百岁　　邪伪无有智
  不如生一日　　一心学正智
  若人寿百岁　　懈怠不精进
  不如生一日　　勉力行精进
  若人寿百岁　　不知成败事
  不如生一日　　见微知所忌
  若人寿百岁　　不见甘露道
  不如生一日　　服行甘露味
  若人寿百岁　　不知大道义
  不如生一日　　学推佛法要

    恶行品法句经第十七二十有二章

恶行品者。感切恶人动有罪报不行无患

  见善不从　　反随恶心　　求福不正
  反乐邪淫　　凡人为恶　　不能自觉
  愚痴快意　　令后郁毒　　凶人行虐
  沈渐数数　　快欲为人　　罪报自然
  吉人行德　　相随积增　　甘心为之
  福应自然　　妖[卄/(阿-可+辛)/女]见福　　其恶未熟
  至其恶熟　　自受罪虐　　贞祥见祸
  其善未熟　　至其善熟　　必受其福
  击人得击　　行怨得怨　　骂人得骂
  施怒得怒　　世人无闻　　不知正法
  生此寿少　　何宜为恶　　莫轻小恶
  以为无殃　　水渧虽微　　渐盈大器
  凡罪充满　　从小积成　　莫轻小善
  以为无福　　水滴虽微　　渐盈大器
  凡福充满　　从纤纤积　　夫士为行
  好之与恶　　各自为身　　终不败亡
  好取之士　　自以为可　　没取彼者
  人亦没之　　恶不即时　　如构牛乳
  罪在阴祠　　如灰覆火　　戏笑为恶
  以作身行　　号泣受报　　随行罪至
  作恶不覆　　如兵所截　　牵往乃知
  已堕恶行　　后受苦报　　如前所习
  如毒摩疮　　船入洄澓　　恶行流衍
  靡不伤克

  加恶诬罔人　　清白犹不污
  愚殃反自及　　如尘逆风坌
  过失犯非恶　　能追悔为善
  是明照世间　　如日无云曀
  夫士所以行　　然后身自见
  为善则得善　　为恶则得恶
  有识堕胞胎　　恶者入地狱
  行善上升天　　无为得泥洹
  非空非海中　　非隐山石间
  莫能于此处　　避免宿恶殃
  众生有苦恼　　不得免老死
  唯有仁智者　　不念人非恶

    刀杖品法句经第十八十有四章

刀杖品者。教习慈仁无行刀杖贼害众生

  一切皆惧死　　莫不畏杖痛
  恕己可为譬　　勿杀勿行杖
  能常安群生　　不加诸楚毒
  现世不逢害　　后世长安隐

  不当粗言　　言当畏报　　恶往祸来
  刀杖归躯　　出言以善　　如叩钟磬
  身无论议　　度世则易　　欧杖良善
  妄谗无罪　　其殃十倍　　灾迅无赦
  生受酷痛　　形体毁折　　自然恼病
  失意恍惚　　人所诬咎　　或县官厄
  财产耗尽　　亲戚离别　　舍宅所有
  灾火焚烧　　死入地狱　　如是为十
  虽倮剪发　　长服草衣　　沐浴踞石
  奈痴结何　　不伐杀烧　　亦不求胜
  人爱天下　　所适无怨　　世党有人
  能知惭愧　　是名诱进　　如策良马
  如策善马　　进道能远　　人有信戒
  定意精进　　受道慧成　　便灭众苦

  自严以修法　　灭损受净行
  杖不加群生　　是沙门道人
  无害于天下　　终身不遇害
  常慈于一切　　孰能与为怨

    老耗品法句经第十九十有四章

老耗品者诲人勤仂不与命竞老悔何益

  何喜何笑　　命常炽然　　深弊幽冥
  如不求锭　　见身形范　　倚以为安
  多想致病　　岂知非真　　老则色衰
  病无光泽　　皮缓肌缩　　死命近促
  身死神徒　　如御弃车　　肉消骨散
  身何可怙　　身为如城　　骨干肉涂
  生至老死　　但藏恚慢　　老则形变
  喻如故车　　法能除苦　　宜以仂学
  人之无闻　　老若特牛　　但长肌肥
  无有福慧　　生死无聊　　往来艰难
  意猗贪身　　生苦无端　　慧以见苦
  是故弃身　　灭意断行　　爱尽无生
  不修梵行　　又不富财　　老如白鹭
  守伺空池　　既不守戒　　又不积财
  老羸气竭　　思故何逮　　老如秋叶
  何秽鉴录　　命疾脱至　　亦用后悔

  命欲日夜尽　　及时可勤力
  世间谛非常　　莫惑堕冥中
  当学燃意灯　　自练求智慧
  离垢勿染污　　执烛观道地

    爱身品法句经第二十十有三章

爱身品者。所以劝学终有益己灭罪兴福

  自爱身者　　慎护所守　　悕望欲解
  学正不寐　　为身第一　　常自勉学
  利乃诲人　　不惓则智　　学先自正
  然后正人　　调身入慧　　必迁为上
  身不能利　　安能利人　　心调体正
  何愿不至　　本我所造　　后我自受
  为恶自更　　如刚钻珠　　人不持戒
  滋蔓如藤　　逞情极欲　　恶行日增
  恶行危身　　愚以为易　　善最安身
  愚以为难　　如真人教　　以道法身
  愚者疾之　　见而为恶　　行恶得恶
  如种苦种　　恶自受罪　　善自受福
  亦各须熟　　彼不自代　　习善得善
  亦如种甜　　自利利人　　益而不费
  欲知利身　　戒闻为最　　如有自忧
  欲生天上　　敬乐闻法　　当念佛教

  凡用必豫虑　　勿以损所务
  如是意日修　　事务不失时
  夫治事之士　　能至终成利
  真见身应行　　如是得所欲

    世俗品法句经第二十一十有四章

世俗品者。说世幻梦当舍浮华勉修道用

  如车行道　　舍平大途　　从邪径败
  生折轴忧　　离法如是　　从非法增
  愚守至死　　亦有折患　　顺行正道
  勿随邪业　　行住卧安　　世世无患
  万物如泡　　意如野马　　居世若幻
  奈何乐此　　若能断此　　伐其树根
  日夜如是　　必至于定　　一施如信
  如乐之人　　或从恼意　　以饭食众
  此辈日夜　　不得定意　　世俗无眼
  莫见道真　　如少见明　　当养善意
  如雁将群　　避罗高翔　　明人导世
  度脱邪众　　世皆有死　　三界无安
  诸天虽乐　　福尽亦丧　　观诸世间
  无生不终　　欲离生死　　当行道真
  痴覆天下　　贪令不见　　邪疑却道
  苦愚从是　　一法脱过　　谓妄语人
  不免后世　　靡恶不更

  虽多积珍宝　　嵩高至于天
  如是满世间　　不如见道迹
  不善像如善　　爱如似无爱
  以苦为乐像　　狂夫为所厌

法句经卷上

    法句经序

昙钵偈者。众经之要义。昙之言。法钵者句也。而法句经别有数部。有九百偈或七百偈及五百偈。偈者结语。犹诗颂也。是佛见事而作。非一时言。各有本末布在诸经。佛一切智厥性大仁。愍伤天下出兴于世。开显道义所以解人。凡十二部经。总括其要别为数部。四部阿含佛去世后阿难所传。卷无大小皆称闻如是处。佛所在究畅其说。是后五部沙门。各自钞众经中四句六句之偈。比次其义条别为品。于十二部经靡不斟酌。无所适名。故曰法句。诸经为法言。法句者由法言也。近世葛氏传七百偈。偈义致深译人出之颇使其浑。惟佛难值其文难闻。又诸佛兴皆在天竺。天竺言语与汉异音云。其书为天书语为天语。名物不同传实不易。唯昔蓝调安侯世高都尉佛调。译梵为秦。实得其体。斯已难继。后之传者虽不能密。犹常贵其宝粗得大趣。始者维只难。出自天竺。以黄武三年来适武昌。仆从受此五百偈本。请其同道竺将焰为译。将焰虽善天竺语未备晓汉。其所传言或得梵语。或以义出音。迎质真朴初谦其为辞不雅。维只难曰。佛言。依其义不用饰。取其法不以严。其传经者令易晓。勿失厥义。是则为善。坐中咸曰。老氏称美言不信。信言不美。仲尼亦云。书不尽言。言不尽意。明圣人意深邃无极。今传梵义实宜经达。是以自偈受译人口。因修本旨不加文饰。译所不解则阙不传。故有脱失多不出者。然此虽辞朴而旨深。文约而义博事钩众经章有本句有义说。其在天竺始进业者。不学法句谓之越叙。此乃始进者之洪渐。深入者之奥藏也。可以启曚辩惑诱人自立。学之功微而所苞者广。寔可谓妙要也哉。昔传此时。有所不解。会将炎来。更从咨问受此偈辈。复得十三品。并校往古。有所增定。第其品目合为一部三十九篇。大凡偈七百五十二章。庶有补益共广问焉法句经卷下

        尊者法救撰

        吴天竺沙门维只难等译

    述佛品法句经第二十二二十有一章

述佛品者道佛神德无不利度明为世则

  己胜不受恶　　一切胜世间
  睿智廓无强　　开曚令入道
  决网无挂碍　　爱尽无所积
  佛意深无极　　未践迹令践
  勇健立一心　　出家日夜灭
  根断无欲意　　学正念清明
  见谛净无秽　　已度五道渊
  佛出照世间　　为除众忧苦
  得生人道难　　生寿亦难得
  世间有佛难　　佛法难得闻
  我既无归保　　亦独无伴侣
  积一行得佛　　自然通圣道
  船师能渡水　　精进为桥梁
  人以种姓系　　度者为健雄
  坏恶度为佛　　止地为梵志
  除馑为学法　　断种为弟子
  观行忍第一　　佛说泥洹最
  舍罪作沙门　　无娆害于彼
  不娆亦不恼　　如戒一切持
  少食舍身贪　　有行幽隐处
  意谛以有黠　　是能奉佛教

  诸恶莫作　　诸善奉行　　自净其意
  是诸佛教　　佛为尊贵　　断漏无淫
  诸释中雄　　一群从心　　快哉福报
  所愿皆成　　敏于上寂　　自致泥洹
  或多自归　　山川树神　　庙立图像
  祭祠求福　　自归如是　　非吉非上
  彼不能来　　度我众苦　　如有自归
  佛法圣众　　道德四谛　　必见正慧
  生死极苦　　从谛得度　　度世八道
  斯除众苦　　自归三尊　　最吉最上
  唯独有是　　度一切苦　　士如中正
  志道不悭　　利哉斯人　　自归佛者
  明人难值　　亦不比有　　其所生处
  族亲蒙庆　　诸佛兴快　　说经道快
  众聚和快　　和则常安

    安宁品法句经第二十三十有四章

安宁品者。差次安危去恶即善快而不堕

  我生已安　　不愠于怨　　众人有怨
  我行无怨　　我生已安　　不病于病
  众人有病　　我行无病　　我生已安
  不戚于忧　　众人有忧　　我行无忧
  我生已安　　清净无为　　以乐为食
  如光音天　　我生已安　　澹泊无事
  弥薪国火　　安能烧我　　胜则生怨
  负则自鄙　　去胜负心　　无争自安
  热无过淫　　毒无过怒　　苦无过身
  乐无过灭　　无乐小乐　　小辩小慧
  观求大者　　乃获大安　　我为世尊
  长解无忧　　正度三有　　独降众魔
  见圣人快　　得依附快　　得离愚人
  为善独快　　守正道快　　工说法快
  与世无诤　　戒具常快　　依贤居快
  如亲亲会　　近仁智者　　多闻高远
  寿命鲜少　　而弃世多　　学当取要
  令至老安

  诸欲得甘露　　弃欲灭谛快
  欲度生死苦　　当服甘露味

    好喜品法句经第二十四十有二章

好喜品者。禁人多喜能不贪欲则无忧患

  违道则自顺　　顺道则自违
  舍义取所好　　是为顺爱欲
  不当趣所爱　　亦莫有不爱
  爱之不见忧　　不爱见亦忧
  是以莫造爱　　爱憎恶所由
  已除缚结者　　无爱无所憎

  爱喜生忧　　爱喜生畏　　无所爱喜
  何忧何畏　　好乐生忧　　好乐生畏
  无所好乐　　何忧何畏　　贪欲生忧
  贪欲生畏　　解无贪欲　　何忧何畏
  贪法戒成　　至诚知惭　　行身近道
  为众所爱　　欲态不出　　思正乃语
  心无贪爱　　必截流渡　　譬人久行
  从远吉还　　亲厚普安　　归来欢喜
  好行福者　　从此到彼　　自受福祚
  如亲来喜　　起从圣教　　禁制不善
  近道见爱　　离道莫亲　　近与不近
  所住者异　　近道升天　　不近堕狱

    忿怒品法句经第二十五二十有六章

忿怒品者。见嗔恚害宽弘慈柔天祐人爱

  忿怒不见法　　忿怒不知道
  能除忿怒者　　福喜常随身
  贪淫不见法　　愚痴意亦然
  除淫去痴者　　其福第一尊

  恚能自制　　如止奔车　　是为善御
  弃冥入明　　忍辱胜恚　　善胜不善
  胜者能施　　至诚胜欺　　不欺不怒
  意不多求　　如是三事　　死则上天
  常自摄身　　慈心不杀　　是生天上
  到彼无忧　　意常觉寤　　明慕勤学
  漏尽意解　　可致泥洹　　人相谤毁
  自古至今　　既毁多言　　又毁讷忍
  亦毁中和　　世无不毁　　欲意非圣
  不能制中　　一毁一誉　　但为利名
  明智所誉　　唯称是贤　　慧人守戒
  无所讥谤　　如罗汉净　　莫而诬谤
  诸人咨嗟　　梵释所称　　常守慎身
  以护嗔恚　　除身恶行　　进修德行
  常守慎言　　以护嗔恚　　除口恶言
  诵习法言　　常守慎心　　以护嗔恚
  除心恶念　　思惟念道　　节身慎言
  守摄其心　　舍恚行道　　忍辱最强
  舍恚离慢　　避诸爱会　　不著名色
  无为灭苦　　起而解怒　　淫生自禁
  舍不明健　　斯皆得安　　嗔断卧安
  恚灭淫忧　　怒为毒本　　软意梵志
  言善得誉　　断为无患　　同志相近
  详为作恶　　后别余恚　　火自烧恼
  不知惭愧　　无戒有怒　　为怒所牵
  不厌有务　　有力近兵　　无力近软
  夫忍为上　　宜常忍羸　　举众轻之
  有力者忍　　夫忍为上　　宜常忍羸
  自我与彼　　大畏有三　　如知彼作
  宜灭己中　　俱两行义　　我为彼教
  如知彼作　　宜灭己中　　苦智胜愚
  粗言恶说　　欲常胜者　　于言宜默
  夫为恶者　　怒有怒报　　怒不报怒
  胜彼斗负

    尘垢品法句经第二十六十有九章

尘垢品者。分别清浊学当洁白无行污辱

  生无善行　　死堕恶道　　住疾无间
  到无资用　　当求智慧　　以然意定
  去垢勿污　　可离苦形　　慧人以渐
  安徐稍进　　洗除心垢　　如工炼金
  恶生于心　　还自坏形　　如铁生垢
  反食其身

  不诵为言垢　　不勤为家垢
  不严为色垢　　放逸为事垢
  悭为惠施垢　　不善为行垢
  今世亦后世　　恶法为常垢

  垢中之垢　　莫甚于痴　　学当舍恶
  比丘无垢　　苟生无耻　　如鸟长喙
  强颜耐辱　　名曰秽生　　廉耻虽苦
  义取清白　　避辱不妄　　名曰洁生
  愚人好杀　　言无诚实　　不与而取
  好犯人妇　　逞心犯戒　　迷惑于酒
  斯人世世　　自掘身本　　人如觉是
  不当念恶　　愚近非法　　久自烧没
  若信布施　　欲扬名誉　　会人虚饰
  非入净定　　一切断欲　　截意根原
  昼夜守一　　必入定意　　着垢为尘
  从染尘漏　　不染不行　　净而离愚
  见彼自侵　　常内自省　　行漏自欺
  漏尽无垢

  火莫热于淫　　捷莫疾于怒
  网莫密于痴　　爱流驶乎河
  虚空无辙迹　　沙门无外意
  众人尽乐恶　　唯佛净无秽
  虚空无辙迹　　沙门无外意
  世间皆无常　　佛无我所有

    奉持品法句经第二十七十有七章

奉持品者。解说道义法贵德行不用贪侈

  好经道者　　不竞于利　　有利无利
  无欲不惑　　常愍好学　　正心以行
  拥怀宝慧　　是谓为道　　所谓智者
  不必辩言　　无恐无惧　　守善为智
  奉持法者　　不以多言　　虽素少闻
  身依法行　　守道不忌　　可谓奉法
  所谓老者　　不必年耆　　形熟发白
  蠢愚而已　　谓怀谛法　　顺调慈仁
  明远清洁　　是为长老　　所谓端政
  非色如花　　悭嫉虚饰　　言行有违
  谓能舍恶　　根原已断　　慧而无恚
  是谓端政　　所谓沙门　　非必除发
  妄语贪取　　有欲如凡　　谓能止恶
  恢廓弘道　　息心灭意　　是为沙门
  所谓比丘　　非时乞食　　邪行淫彼
  称名而已　　谓舍罪福　　净修梵行
  慧能破恶　　是为比丘　　所谓仁明
  非口不言　　用心不净　　外顺而已
  谓心无为　　内行清虚　　此彼寂灭
  是为仁明　　所谓有道　　非救一物
  普济天下　　无害为道　　戒众不言
  我行多诚　　得定意者　　要由闭损
  意解求安　　莫习凡人　　使结未尽
  莫能得脱

    道行品法句经第二十八二十有八章

道行品者。旨说大要度脱之道此为极妙

  八直最上道　　四谛为法迹
  不淫行之尊　　施灯必得眼
  是道无复畏　　见净乃度世
  此能坏魔兵　　力行灭邪苦
  我已开正道　　为大现异明
  已闻当自行　　行乃解邪缚
  生死非常苦　　能观见为慧
  欲离一切苦　　行道一切除
  生死非常空　　能观见为慧
  欲离一切苦　　但当勤行道
  起时当即起　　莫如愚覆渊
  与堕与瞻聚　　计罢不进道
  念应念则正　　念不应则邪
  慧而不起邪　　思正道乃成
  慎言守意念　　身不善不行
  如是三行除　　佛说是得道
  断树无伐本　　根在犹复生
  除根乃无树　　比丘得泥洹

  不能断树　　亲戚相恋　　贪意自缚
  如犊慕乳　　能断意本　　生死无强
  是为近道　　疾得泥洹　　贪淫致老
  嗔恚致病　　愚痴致死　　除三得道
  释前解后　　脱中度彼　　一切念灭
  无复老死　　人营妻子　　不观病法
  死命卒至　　如水湍骤　　父子不救
  余亲何望　　命尽怙亲　　如盲守灯
  慧解是意　　可修经戒　　勤行度世
  一切除苦　　远离诸渊　　如风却云
  已灭思想　　是为知见　　智为世长
  惔乐无为　　知受正教　　生死得尽
  知众行空　　是为慧见　　罢厌世苦
  从是道除　　知众行苦　　是为慧见
  罢厌世苦　　从是道除　　众行非身
  是为慧见　　罢厌世苦　　从是道除
  吾语汝法　　爱箭为射　　宜以自勖
  受如来言

  吾为都以灭　　往来生死尽
  非一情以解　　所演为道眼
  驶流澍于海　　潘水漾疾满
  故为智者说　　可趣服甘露
  前未闻法轮　　转为哀众生
  于是奉事者　　礼之度三有
  三念可念善　　三亦难不善
  从念而有行　　灭之为正断
  三定为转念　　弃猗行无量
  得三三窟除　　解结可应念
  知以戒禁恶　　思惟慧乐念
  已知世成败　　息意一切解

    广衍品法句经第二十九十有四章

广衍品者。言凡善恶积小致大证应章句

  施安虽小　　其报弥大　　慧从小施
  受见景福　　施劳于人　　而欲望祐
  殃咎归身　　自遘广怨　　已为多事
  非事亦造　　伎乐放逸　　恶习日增
  精进惟行　　习是舍非　　修身自觉
  是为正习　　既自解慧　　又多学问
  渐进普广　　油酥投水　　自无慧意
  不好学问　　凝缩狭小　　酪酥投水
  近道名显　　如高山雪　　远道闇昧
  如夜发箭　　为佛弟子　　常寤自觉
  昼夜念佛　　惟法思众　　为佛弟子
  当寤自觉　　日暮思禅　　乐观一心

  人当有念意　　每食知自少
  则是痛欲薄　　节消而保寿
  学难舍罪难　　居在家亦难
  会止同利难　　难难无过有
  比丘乞求难　　何可不自勉
  精进得自然　　后无欲于人
  有信则戒成　　从戒多致宝
  亦从得谐偶　　在所见供养
  一坐一处卧　　一行无放恣
  守一以正身　　心乐居树间

    地狱品法句经第三十十有六章

地狱品者。道泥梨事作恶受恶罪牵不置

  妄语地狱近　　作之言不作
  二罪后俱受　　是行自牵往
  法衣在其身　　为恶不自禁
  苟没恶行者　　终则堕地狱
  无戒受供养　　理岂不自损
  死啖烧铁丸　　然热剧火炭
  放逸有四事　　好犯他人妇
  卧险非福利　　毁三淫泆四
  不福利堕恶　　畏恶畏乐寡
  王法重罚加　　身死入地狱
  譬如拔菅草　　执缓则伤手
  学戒不禁制　　狱录乃自贼
  人行为慢惰　　不能除众劳
  梵行有玷缺　　终不受大福
  常行所当行　　自持必令强
  远离诸外道　　莫习为尘垢
  为所不当为　　然后致郁毒
  行善常吉顺　　所适无悔吝
  其于众恶行　　欲作若已作
  是苦不可解　　罪近难得避

  妄证求败　　行已不正　　怨谮良人
  以抂治士　　罪缚斯人　　自投于坑
  如备边城　　中外牢固　　自守其心
  非法不生　　行缺致忧　　令堕地狱
  可羞不羞　　非羞反羞　　生为邪见
  死堕地狱　　可畏不畏　　非畏反畏
  信向邪见　　死堕地狱　　可避不避
  可就不就　　玩习邪见　　死堕地狱
  可近则近　　可远则远　　恒守正见
  死堕善道

    象喻品法句经第三十一十有八章

象喻品者。教人正身为善得善福报快焉

  我如象斗　　不恐中箭　　常以诚信
  度无戒人　　譬象调正　　可中王乘
  调为尊人　　乃受诚信　　虽为常调
  如彼新驰　　亦最善象　　不如自调
  彼不能适　　人所不至　　唯自调者
  能到调方

  如象名财守　　猛害难禁制
  系绊不与食　　而犹暴逸象
  没在恶行者　　恒以贪自系
  其象不知厌　　故数入胞胎
  本意为纯行　　及常行所安
  悉舍降伏结　　如钩制象调
  乐道不放逸　　能常自护心
  是为拔身苦　　如象出于塪
  若得贤能伴　　俱行行善悍
  能伏诸所闻　　至到不失意
  不得贤能伴　　俱行行恶悍
  广断王邑里　　宁独不为恶
  宁独行为善　　不与愚为侣
  独而不为恶　　如象惊自护
  生而有利安　　伴软和为安
  命尽为福安　　众恶不犯安
  人家有母乐　　有父斯亦乐
  世有沙门乐　　天下有道乐
  持戒终老安　　信正所正善
  智慧最安身　　不犯恶最安

  如马调软　　随意所如　　信戒精进
  定法要具　　明行成立　　忍和意定
  是断诸苦　　随意所如　　从是往定
  如马调御　　断恚无漏　　是受天乐
  不自放恣　　从是多寤　　羸马比良
  弃恶为贤

    爱欲品法句经第三十二三十有二章

爱欲品者。贱淫恩爱世人为此盛生灾害

  心放在淫行　　欲爱增枝条
  分布生炽盛　　超跃贪果猴
  以为爱忍苦　　贪欲着世间
  忧患日夜长　　莚如蔓草生
  人为恩爱惑　　不能舍情欲
  如是忧爱多　　潺潺盈于池
  夫所以忧悲　　世间苦非一
  但为缘爱有　　离爱则无忧
  己意安弃忧　　无爱何有世
  不忧不染求　　不爱焉得安
  有忧以死时　　为致亲属多
  涉忧之长涂　　爱苦常堕危

  为道行者　　不与欲会　　先诛爱本
  无所植根　　勿如刈苇　　令心复生

  如树根深固　　虽截犹复生
  爱意不尽除　　辄当还受苦
  猿猴得离树　　得脱复趣树
  众人亦如是　　出狱复入狱
  贪意为常流　　习与憍慢并
  思想猗淫欲　　自覆无所见
  一切意流衍　　爱结如葛藤
  唯慧分别见　　能断意根原
  夫从爱润泽　　思想为滋蔓
  爱欲深无底　　老死是用增
  所生枝不绝　　但用食贪欲
  养怨益丘塳　　愚人常汲汲
  虽狱有钩鍱　　慧人不谓牢
  愚见妻子息　　染着爱甚牢
  慧说爱为狱　　深固难得出
  是故当断弃　　不视欲能安
  见色心迷惑　　不惟观无常
  愚以为美善　　安知其非真
  以淫乐自裹　　譬如蚕作茧
  智者能断弃　　不盻除众苦
  心念放逸者　　见淫以为净
  恩爱意盛增　　从是造狱牢
  觉意灭淫者　　常念欲不净
  从是出邪狱　　能断老死患
  以欲网自蔽　　以爱盖自覆
  自恣缚于狱　　如鱼入笱口
  为老死所伺　　若犊求母乳
  离欲灭爱迹　　出网无所弊
  尽道除狱缚　　一切此彼解
  已得度边行　　是为大智士
  勿亲远法人　　亦勿为爱染
  不断三世者　　会复堕边行
  若觉一切法　　能不着诸法
  一切爱意解　　是为通圣意
  众施经施胜　　众味道味胜
  众乐法乐胜　　爱尽胜众苦
  愚以贪自缚　　不求度彼岸
  贪为败处故　　害人亦自害
  爱欲意为田　　淫怨痴为种
  故施度世者　　得福无有量
  伴少而货多　　商人怵惕惧
  嗜欲贼害命　　故慧不贪欲
  心可则为欲　　何必独五欲
  违可绝五欲　　是乃为勇士
  无欲无有畏　　恬惔无忧患
  欲除使结解　　是为长出渊
  欲我知汝本　　意以思想生
  我不思想汝　　则汝而不有

  伐树忽休　　树生诸恶　　断树尽株
  比丘灭度　　夫不伐树　　少多余亲
  心系于此　　如犊求母

    利养品法句经第三十三有二十章

利养品者。励己防贪见德思议不为秽生

  芭蕉以实死　　竹芦实亦然
  駏驉坐妊死　　士以贪自丧
  如是贪无利　　当知从痴生
  愚为此害贤　　首领分于地

  天雨七宝　　欲犹无厌　　乐少苦多
  觉者为贤　　虽有天欲　　慧舍无贪
  乐离恩爱　　为佛弟子　　远道顺邪
  贪养比丘　　止有悭意　　以供彼姓
  勿猗此养　　为家舍罪　　此非至意
  用用何益　　愚为愚计　　欲慢用增
  异哉失利　　泥洹不同　　谛知是者
  比丘佛子　　不乐利养　　闲居却意
  自得不恃　　不从他望　　望彼比丘
  不至正定　　夫欲安命　　息心自省
  不知计数　　衣服饮食　　夫欲安命
  息心自省　　取得知足　　守行一法
  夫欲安命　　息心自省　　如鼠藏穴
  潜隐习教　　约利约耳　　奉戒思惟
  为慧所称　　清吉勿怠　　如有三明
  解脱无漏　　寡智鲜识　　无所忆念
  其于食饮　　从人得利　　而有恶法
  从供养嫉　　多结怨利　　强服法衣
  但望饮食　　不奉佛教　　当知是过
  养为大畏　　寡取无忧　　比丘释心

  非食命不济　　孰能不揣食
  夫立食为先　　知是不宜嫉

  嫉先创己　　然后创人　　击人得击
  是不得除　　宁啖烧石　　吞饮洋铜
  不以无戒　　食人信施

    沙门品法句经第三十四三十有二章

沙门品者。训以法正弟子受行得道解净

  端目耳鼻口　　身意常守正
  比丘行如是　　可以免众苦
  手足莫妄犯　　节言顺所行
  常内乐定意　　守一行寂然

  学当守口　　宥言安徐　　法义为定
  言必柔软　　乐法欲法　　思惟安法
  比丘依法　　正而不费　　学无求利
  无爱他行　　比丘好他　　不得定意
  比丘少取　　以得无积　　天人所誉
  生净无秽　　比丘为慈　　爱敬佛教
  深入止观　　灭行乃安　　一切名色
  非有莫惑　　不近不忧　　乃为比丘
  比丘扈船　　中虚则轻　　除淫怒痴
  是为泥洹　　舍五断五　　思惟五根
  能分别五　　乃渡河渊　　禅无放逸
  莫为欲乱　　不吞洋铜　　自恼燋形
  无禅不智　　无智不禅　　道从禅智
  得至泥洹　　当学入空　　静居止意
  乐独屏处　　一心观法　　常制五阴
  伏意如水　　清净和悦　　为甘露味
  不受所有　　为慧比丘　　摄根知足
  戒律悉持　　生当行净　　求善师友
  智者成人　　度苦致喜　　如卫师华
  熟如自堕　　释淫怒痴　　生死自解
  止身止言　　心守玄默　　比丘弃世
  是为受寂　　当自敕身　　内与心争
  护身念谛　　比丘惟安　　我自为我
  计无有我　　故当损我　　调乃为贤
  喜在佛教　　可以多喜　　至到寂寞
  行灭永安　　傥有少行　　应佛教戒
  此照世间　　如日无曀

  弃慢无余憍　　莲华水生净
  学能舍此彼　　知是胜于故
  割爱无恋慕　　不受如莲华
  比丘渡河流　　胜欲明于故

  截流自恃　　逝心却欲　　仁不割欲
  一意犹走　　为之为之　　必强自制
  舍家而懈　　意犹复染　　行懈缓者
  劳意弗除　　非净梵行　　焉致大宝
  沙门何行　　如意不禁　　步步着粘
  但随思走　　袈裟披肩　　为恶不损
  恶恶行者　　斯堕恶道　　不调难诫
  如风枯树　　作自为身　　曷不精进
  息心非剔　　慢訑无戒　　舍贪思道
  乃应息心　　息心非剔　　放逸无信
  能灭众苦　　为上沙门

    梵志品法句经第三十五有四十章

梵志品者。言行清白理学无秽可称道士

  截流而渡　　无欲如梵　　知行已尽
  是谓梵志　　以无二法　　清净渡渊
  诸欲结解　　是谓梵志　　适彼无彼
  彼彼已空　　舍离贪淫　　是谓梵志
  思惟无垢　　所行不漏　　上求不起
  是谓梵志　　日照于昼　　月照于夜
  甲兵照军　　禅照道人　　佛出天下
  照一切冥

  非剃为沙门　　称吉为梵志
  谓能舍众恶　　是则为道人
  出恶为梵志　　入正为沙门
  弃我众秽行　　是则为舍家

  若猗于爱　　心无所著　　已舍已正
  是灭众苦　　身口与意　　净无过失
  能舍三行　　是谓梵志　　若心晓了
  佛所说法　　观心自归　　净于为水
  非蔟结发　　名为梵志　　诚行法行
  清白则贤　　饰发无慧　　草衣何施
  内不离着　　外舍何益　　被服弊恶
  躬承法行　　闲居思惟　　是谓梵志
  佛不教彼　　赞己自称　　如谛不妄
  乃为梵志　　绝诸可欲　　不淫其志
  委弃欲数　　是谓梵志　　断生死河
  能忍起度　　自觉出堑　　是谓梵志
  见骂见击　　默受不怒　　有忍辱力
  是谓梵志　　若见侵欺　　但念守戒
  端身自调　　是谓梵志　　心弃恶法
  如蛇脱皮　　不为欲污　　是谓梵志
  觉生为苦　　从是灭意　　能下重担
  是谓梵志　　解微妙慧　　辩道不道
  体行上义　　是谓梵志　　弃捐家居
  无家之畏　　少求寡欲　　是谓梵志
  弃放活生　　无贼害心　　无所娆恼
  是谓梵志　　避争不争　　犯而不愠
  恶来善待　　是谓梵志　　去淫怒痴
  憍慢诸恶　　如蛇脱皮　　是谓梵志
  断绝世事　　口无粗言　　八道审谛
  是谓梵志　　所世恶法　　修短巨细
  无取无舍　　是谓梵志　　今世行净
  后世无秽　　无习无舍　　是谓梵志
  弃身无猗　　不诵异行　　行甘露灭
  是谓梵志　　于罪与福　　两行永除
  无忧无尘　　是谓梵志　　心喜无垢
  如月盛满　　谤毁已除　　是谓梵志
  见痴往来　　堕堑受苦　　欲单渡岸
  不好他语　　唯灭不起　　是谓梵志
  已断恩爱　　离家无欲　　爱有已尽
  是谓梵志　　离人聚处　　不堕天聚
  诸聚不归　　是谓梵志　　弃乐无乐
  灭无熅燸　　健违诸世　　是谓梵志
  所生已讫　　死无所趣　　觉安无依
  是谓梵志　　已度五道　　莫知所堕
  习尽无余　　是谓梵志　　于前于后
  乃中无有　　无操无舍　　是谓梵志
  最雄最勇　　能自解度　　觉意不动
  是谓梵志　　自知宿命　　本所更来
  得要生尽　　睿通道玄　　明如能默
  是谓梵志

    泥洹品法句经第三十六三十有六章

泥洹品者。叙道大归。恬惔寂灭。度生死畏

  忍为最自守　　泥洹佛称上
  舍家不犯戒　　息心无所害

  无病最利　　知足最富　　厚为最友
  泥洹最快　　饥为大病　　行为最苦
  已谛知此　　泥洹最乐　　少往善道
  趣恶道多　　如谛知此　　泥洹最安
  从因生善　　从因堕恶　　由因泥洹
  所缘亦然　　麋鹿依野　　鸟依虚空
  法归其报　　真人归灭　　始无如不
  始不如无　　是为无得　　亦无有思

  心难见习可睹　　觉欲者乃具见
  无所乐为苦际　　在爱欲为增痛
  明不清净能御　　无所近为苦际
  见有见闻有闻　　念有念识有识
  睹无著亦无识　　一切舍为得际
  除身想灭痛行　　识已尽为苦竟
  猗则动虚则净　　动非近非有乐
  乐无近为得寂　　寂已寂已往来
  来往绝无生死　　生死断无此彼
  此彼断为两灭　　灭无余为苦除

  比丘有世生　　有有有作行
  有无生无有　　无作无所行
  夫唯无念者　　为能得自致
  无生无复有　　无作无行处
  生有作行者　　是为不得要
  若已解不生　　不有不作行
  则生有得要　　从生有已起
  作行致死生　　为开为法果
  从食因缘有　　从食致忧乐
  而此要灭者　　无复念行迹
  诸苦法已尽　　行灭湛然安
  比丘吾已知　　无复诸入地
  无有虚空入　　无诸入用入
  无想不想入　　无今世后世
  亦无日月想　　无往无所悬
  我已无往反　　不去而不来
  不没不复生　　是际为泥洹
  如是像无像　　苦乐为以解
  所见不复恐　　无言言无疑
  断有之射箭　　遘愚无所猗
  是为第一快　　此道寂无上
  受辱心如地　　行忍如门阈
  净如水无垢　　生尽无彼受
  利胜不足恃　　虽胜犹复苦
  当自求去胜　　已胜无所生
  毕故不造新　　厌胎无淫行
  种燋不复生　　意尽如火灭
  胞胎为秽海　　何为乐淫行
  虽上有善处　　皆莫如泥洹
  悉知一切断　　不复着世间
  都弃如灭度　　众道中斯胜
  佛以现谛法　　智勇能奉持
  行净无瑕秽　　自知度世安
  道务先远欲　　早服佛教戒
  灭恶极恶际　　易如鸟逝空
  若已解法句　　至心体道行
  是度生死岸　　苦尽而无患
  道法无亲疏　　正不问羸强
  要在无识想　　结解为清净
  上智餍腐身　　危跪非实真
  苦多而乐少　　九孔无一净
  慧以危贸安　　弃猗脱众难
  形腐销为沫　　慧见舍不贪
  观身为苦器　　生老病无痛
  弃垢行清净　　可以获大安
  依慧以却邪　　不受漏得尽
  行净致度世　　天人莫不礼

    生死品法句经第三十七十有八章

生死品者。说诸人魂灵亡神在随行转生

  命如果待熟　　常恐会零落
  已生皆有苦　　孰能致不死
  从初乐恩爱　　可淫入泡影
  受形命如电　　昼夜流难止
  是身为死物　　精神无形法
  假令死复生　　罪福不败亡
  终始非一世　　从痴爱久长
  自此受苦乐　　身死神不丧
  身四大为色　　识四阴曰名
  其情十八种　　所缘起十二
  神止凡九处　　生死不断灭
  世间愚不闻　　蔽闇无天眼
  自涂以三垢　　无目意妄见
  谓死如生时　　或谓死断灭
  识神造三界　　善不善五处
  阴行而默到　　所往如响应
  欲色不色有　　一切因宿行
  如种随本像　　自然报如意
  神以身为名　　如火随形字
  着烛为烛火　　随炭草粪薪
  心法起则起　　法灭而则灭
  兴衰如雨雹　　转转不自识
  识神走五道　　无一处不更
  舍身复受身　　如轮转着地
  如人一身居　　去其故室中
  神以形为庐　　形坏神不亡
  精神居形躯　　犹雀藏器中
  器破雀飞去　　身坏神逝生
  性痴净常想　　乐身想疑想
  嫌望非上要　　佛说是不明
  一本二展转　　三垢五弥广
  诸海十三事　　渊销越度欢
  三事断绝时　　知身无所直
  命气熅暖识　　舍身而转逝
  当其死卧地　　犹草无所知
  观其状如是　　但幻而愚贪

    道利品法句经第三十八十有九章

道利品者。君父师行开示善道率之以正

  人知奉其上　　君父师道士
  信戒施闻慧　　终吉所生安
  宿命有福庆　　生世为人尊
  以道安天下　　奉法莫不从
  王为臣民长　　常以慈爱下
  身率以法戒　　示之以休咎
  处安不忘危　　虑明福转厚
  福德之反报　　不问尊以卑
  夫为世间将　　修正不阿抂
  心调胜诸恶　　如是为法王
  见正能施惠　　仁爱好利人
  既利以平均　　如是众附亲
  如牛厉渡水　　导正从亦正
  奉法心不邪　　如是众普安
  勿妄娆神象　　以招苦痛患
  恶意为自煞　　终不至善方
  戒德可恃怙　　福报常随己
  见法为人长　　终远三恶道
  戒慎除苦畏　　福德三界尊
  鬼龙邪毒害　　不犯持戒人
  无义不诚信　　欺妄好斗诤
  当知远离此　　近愚兴罪多
  仁贤言诚信　　多闻戒行具
  当知亲附此　　近智诚善多
  善言不守戒　　志乱无善行
  虽身处潜隐　　是为非学法
  美说正为上　　法说为第二
  爱说可彼三　　诚说不欺四
  无便获利刃　　自以克其身
  愚学好妄说　　行牵受幸戾
  贪淫嗔恚痴　　是三非善本
  身以斯自害　　报由痴爱生
  有福为天人　　非法受恶形
  圣人明独见　　常善承佛令
  戒德后世业　　以作福追身
  天人称誉善　　心正无不安
  为恶不念止　　日缚不自悔
  命逝如川流　　是恐宜守戒
  今我上体首　　白生为被盗
  已有天使召　　时正宜出家

    吉祥品法句经第三十九十有九章

吉祥品者修己之术去恶就善终厚景福

  佛尊过诸天　　如来常现义
  有梵志道士　　来问何吉祥
  于是佛愍伤　　为说真有要
  已信乐正法　　是为最吉祥
  若不从天人　　希望求侥幸
  亦不祷祠神　　是为最吉祥
  友贤择善居　　常先为福德
  敕身从真正　　是为最吉祥
  去恶从就善　　避酒知自节
  不淫于女色　　是为最吉祥
  多闻如戒行　　法律精进学
  修已无所争　　是为最吉祥
  居孝事父母　　治家养妻子
  不为空之行　　是为最吉祥
  不慢不自大　　知足念反复
  以时诵习经　　是为最吉祥
  所闻常以忍　　乐欲见沙门
  每讲辄听受　　是为最吉祥
  持斋修梵行　　常欲见贤圣
  依附明智者　　是为最吉祥
  以信有道德　　正意向无疑
  欲脱三恶道　　是为最吉祥
  等心行布施　　奉诸得道者
  亦敬诸天人　　是为最吉祥
  常欲离贪欲　　愚痴嗔恚意
  能习诚道见　　是为最吉祥
  若以弃非务　　能勤修道用
  常事于可事　　是为最吉祥
  一切为天下　　建立大慈意
  修仁安众生　　是为最吉祥
  欲求吉祥福　　当信敬于佛
  欲求吉祥福　　当闻法句义
  欲求吉祥福　　当供养众僧
  戒具清净者　　是为最吉祥
  智者居世间　　常习吉祥行
  自致成慧见　　是为最吉祥
  梵志闻佛教　　心中大欢喜
  即前礼佛足　　归命佛法众

法句经卷下


法句譬喻经

    No. 211

法句譬喻经卷第一

        晋世沙门法炬共法立译

    无常品第一

昔者天帝释五德离身。自知命尽当下生世间。在陶作家受驴胞胎。何谓五德。一者身上光灭。二者头上华萎。三者不乐本坐。四者腋下汗臭。五者尘土著身。以此五事自知福尽甚大愁忧。自念三界之中济人苦厄唯有佛耳。于是奔驰往到佛所。时佛在耆阇崛山石室中。坐禅入普济三昧。天帝见佛稽首作礼伏地。至心三自归命佛法圣众。未起之间其命忽出。便至陶家驴母腹中作子。时驴自解走瓦坏间破坏坏器。其主打之寻时伤胎。其神即还入故身中。五德还备复为天帝。佛三昧觉赞言。善哉天帝。能于殒命之际。归命三尊罪对已毕不更勤苦。尔时世尊以偈颂曰

  所行非常　　谓兴衰法　　夫生辄死
  此灭为乐　　譬如陶家　　埏埴作器
  一切要坏　　人命亦然

帝释闻偈知无常之要。达罪福之变。解兴衰之本。遵寂灭之行。欢喜奉受得须陀洹道

昔佛在舍卫国精舍中。为诸天人龙鬼说法。时国王波斯匿大夫人。年过九十卒得重病。毉药望差遂便丧亡。王及国臣如法葬送。迁神坟墓。葬送毕讫还过佛所。脱服跣袜前礼佛足。佛命令坐而问之曰。王所从来衣粗形异何所施为也。王稽首曰。国大夫人年过九十间得重病。奄便丧亡。遣送灵柩迁葬坟墓。今始来还过觐圣尊。佛告王曰。自古至今大畏有四。生则老枯病无光泽。死则神去亲属别离。是谓为四。不与人期万物无常难得久居。一日过去人命亦然。如五河流昼夜无息。人命驶疾亦复如是。于是世尊即说偈言

  如河驶流　　往而不返　　人命如是
  逝者不还

佛告大王世皆有是。无长存者皆当归死无有脱者。往昔国王诸佛真人五通仙士。亦皆过去无能住者。空为悲感以殒躯形。夫为孝子哀愍亡者为福为德。以归流之福祐往追如饷远人。佛说是时。王及群臣莫不欢喜忘忧除患。诸来一切皆得道迹

昔佛在罗阅只竹园中。与诸弟子入城受请说法毕讫。晡时出城道逢一人驱大群牛放还入城。肥饱跳腾转相抵触。于是世尊即说偈言

  譬人操杖　　行牧食牛　　老死犹然
  亦养命去　　千百非一　　族姓男女
  贮聚财产　　无不衰丧　　生者日夜
  命自攻削　　寿之消尽　　如[榮-木+巾][雨/井]水

佛到竹林洗足却坐。阿难即前稽首问言世尊。向者道中说此三偈。不审其义愿蒙开化。佛告阿难。汝见有人驱放群牛不。唯然见之。佛告阿难。此屠家群牛。本有千头。屠儿日日遣人出城。求好水草养令肥长。择取肥者日牵杀之。杀之死者过半而余者不觉。方相抵粗跳腾鸣吼。伤其无智故说偈耳。佛语阿难。何但此牛。世人亦尔。计于吾我不知非常。饕餮五欲养育其身。快心极意更相残贼。无常宿对卒至无期。曚曚不觉何异于此也。时坐中有贪养比丘二百人。闻法自励逮六神通得阿罗汉。众坐悲喜为佛作礼

昔佛在舍卫国祇树给孤独园。为诸弟子说法。时有梵志女。年十四五。端正聪辩。父甚怜爱。卒得重病即便丧亡。田有熟麦为野火所烧。梵志得此忧恼愁愦失意恍惚。譬如狂人不能自解。传闻人说佛为大圣天人之师。演说经道忘忧除患。于是梵志往到佛所。作礼长跪白佛言。素少子息。唯有一女。爱以忘忧。卒得重病舍我丧亡。天性悼愍。情不自胜。唯愿世尊垂神开化释我忧结。佛告梵志世有四事。不可得久。何谓为四。一者有常必无常。二者富贵必贫贱。三者合会必别离。四者强健必当死。于是世尊即说偈言

  常者皆尽　　高者必堕　　合会有离
  生者有死

梵志闻偈心即开解。愿作比丘。须发自堕即成比丘。重惟非常得罗汉道

昔佛在罗阅只耆阇崛山中。时城内有淫女人。名曰莲华。姿容端正国中无双。大臣子弟莫不寻敬。尔时莲华善心自生。欲弃世事作比丘尼。即诣山中就到佛所。未至中道有流泉水。莲华饮水澡手。自见面像容色红辉头发绀青。形貌方正挺特无比。心自悔曰。人生于世形体如此。云何自弃行作沙门。且当顺时快我私情。念已便还。佛知莲华应当化度。化作一妇人端正绝世。复胜莲华数千万倍寻路逆来。莲华见之心甚爱敬。即问化人从何所来。夫主儿子父兄中外皆在何许。云何独行而无将从。化人答言从城中来欲还归家。虽不相识宁可共还。到泉水上坐息共语不。莲华言善。二人相将还到水上。陈意委曲。化人睡来枕莲华膝眠。须臾之顷忽然命绝。膖胀臭烂腹溃虫出。齿落发堕肢体解散。莲华见之心大惊怖。云何好人忽便无常。此人尚尔我岂久存。故当诣佛精进学道。即至佛所五体投地。作礼已讫具以所见向佛说之。佛告莲华。人有四事不可恃怙。何谓为四。一者少壮会当归老。二者强健会当归死。三者六亲聚欢娱乐会当别离。四者财宝积聚要当分散。于是世尊即说偈言

  老则色衰　　所病自坏　　形败腐朽
  命终其然　　是身何用　　洹漏臭处
  为病所困　　有老死患　　嗜欲自恣
  非法是增　　不见闻变　　寿命无常
  非有子恃　　亦非父兄　　为死所迫
  无亲可怙

莲华闻法欣然解释。观身如化命不久停。唯有道德泥洹永安。即前白佛愿为比丘尼。佛言善哉头发自堕。即成比丘尼。思惟止观即得罗汉。诸在坐者闻佛所说莫不欢喜

昔佛在王舍城竹园中说法。时有梵志兄弟四人。各得五通。却后七日皆当命尽。自共议言五通之力。反覆天地手扪日月。移山住流靡所不能。宁当不能避此死。对一人言。吾入大海上不出现。下不至底正处其中。无常杀鬼安知我处一人言。吾入须弥山中。还合其表令无际现。无常杀鬼安知吾处。一人言。吾当轻举隐虚空中。无常杀鬼安知吾处。一人言。吾当藏入大市之中。无常杀鬼趣得一人。何必求吾也。四人议讫相将辞王。吾等寿算余有七日。今欲逃命冀当得脱还。乃觐省唯愿进德。于是别去。各到所在七日期满。各以命终犹果熟落。市监白王有一梵志卒死市中。王乃悟曰。四人避对。一人已死其余三人岂得独免。王即严驾往至佛所。作礼却坐王白佛言。近有梵志兄弟四人。各获五通自知命尽皆共避之。不审今者皆能得脱不。佛告大王人有四事。不可得离。何谓为四。一者在中阴中。不得不受生。二者已生不得不受老。三者已老不得不受病。四者已病不得不受死。于是世尊即说偈言

  非空非海中　　非入山石间
  无有地方所　　脱之不受死
  是务是吾作　　当作令致是
  人为此躁扰　　履践老死忧
  知此能自静　　如是见生尽
  比丘厌魔兵　　从生死得度

王闻佛言叹曰。善哉诚如尊教。四人避对一人已死。禄命有分余复然矣。群臣从官莫不信受

    法句譬喻经教学品第二

昔佛在舍卫国祇树精舍。佛告诸比丘。当勤修道除弃阴盖。心明神定可免众苦。有一比丘志不明达。饱食入室闭房静眠。爱身快意不观非常。冥冥懈怠无复昼夜。却后七日其命将终。佛愍伤之。惧堕恶道即入其室。弹指觉曰

  咄起何为寐　　螉螺蚌蠹类
  隐蔽以不净　　迷惑计为身
  焉有被斫疮　　心如婴病痛
  遘于众厄难　　而反为用眠
  思而不放逸　　为仁学仁迹
  从是无有忧　　常念自灭意
  正见学务增　　是为世间明
  所生福千倍　　终不堕恶道

比丘闻偈即便惊寤。见佛亲诲加敬悚息。即起稽首为佛作礼。佛告比丘。汝宁自识本宿命不。比丘对曰。阴盖所覆实不自识也。佛告比丘。昔维卫佛时。汝曾出家贪身利养。不念经戒。饱食却眠不念非常。命终魂神生螉虫中。积五万岁寿尽复为螺蚌之虫。树中蠹虫各五万岁。此四品虫生长冥中。贪身爱命乐处幽隐。以冥为家不喜光明。一眠之时百岁乃觉。缠绵罪网不求出要。今始罪毕得为沙门。如何睡眠不知厌足。于是比丘重闻宿缘。惭怖自责。五盖云除即得罗汉

昔佛在舍卫国祇树给孤独园。与诸天人四辈说法。时有一年少比丘。为人顽愚质直疏野。未解道要。情意兴盛思想于欲。阳气隆盛不能自制。以此为恼不获度世。坐自思惟有根断者。然后清净可得道迹。即至檀越家。从之借斧还房闭户脱去衣服。坐木板上欲自斫阴正坐。此阴令我勤苦。经历生死无央数劫。三涂六趣皆由色欲。不断此者无缘得道。佛知其意愚痴乃尔。道从制心心是根源。不知当死自害堕罪长受苦痛。于是世尊往入其房。即问比丘。欲作何等。放斧着衣礼佛自陈。学道日久未解法门。每坐禅定垂当得道为欲所盖。阳气隆盛意惑目冥。不觉天地谛自责念事皆由此。是以借斧欲断制之。佛告比丘。卿何愚痴不解道理。欲求道者先断其痴然后制心。心者善恶之根源。欲断根者先制其心。心定意解然后得道。于是世尊即说偈言

  学先断母　　率君二臣　　废诸营从
  是上道人

佛告比丘。十二因缘以痴为本。痴者众罪之源。智者众行之本。先当断痴然后意定。佛说是已比丘惭愧即自责言。我为愚痴迷惑来。久不解古典使如此耳。今佛所说甚为妙哉。内思正定安般。守意制心伏情杜闭诸欲。即得定意在于佛前逮得应真

昔佛在罗阅只国灵鹫山中。为诸天人国王大臣说甘露法。有一比丘刚猛勇健。佛知其意遣至山后鬼神谷中。令树下坐数息求定。知息长短安般守意。断求灭苦可得泥洹。比丘受教往至谷中欲坐定意。但闻山中鬼神语声不见其形。但有音声悚息。怖惧不能自宁。意欲悔还即自念言。居家大富宗族。又强出家学道独见安处。鬼神深山既无伴侣又无行人。但有诸鬼数来怖人。思惟如是未去之间。于是世尊往到其边。坐一树下而问之曰。汝独在此将无怖惧耶。比丘稽首白言。初未曾入山在此实忧。须臾之间有一野象王来在边。倚一树卧心独欢喜。远离诸象一何快哉。佛知象意告比丘曰。汝宁知是象所由来不。对曰。不审。佛告比丘。此象眷属大小五百余头。厌患小象舍来至此倚树而卧。自念得离恩爱牢狱一何快哉。象是畜生犹思闲静。况汝舍家欲求度世。方以独自欲求伴侣。愚冥伴侣多所伤败。独住无对亦无谋议。宁独修道不用愚伴。于是世尊即说偈言

  学无朋类　　不得善友　　宁独守善
  不与愚偕　　乐戒学行　　奚用伴为
  独善无忧　　如空野象

佛说是时比丘意解。内思圣教即得应真。谷中鬼神亦皆闻解为佛弟子。受誓诫敕不复侵民。佛与比丘共还精舍

    法句譬喻经护戒品第二

昔佛在舍卫国只桓精舍。为诸天人宣演经法。时罗阅只国有二新学比丘。欲往见佛。二国中间旷无人民。于时旱热泉水枯竭。二人饥渴热暍呼吸故泉之中有升余水而有细虫不可得饮二人相对曰。故从远来欲望见佛。不图今日没命于此也。一人言曰且当饮水以济吾命。进前见佛焉知其余也。一人答曰。佛之明戒仁慈为首。残生自活见佛无益宁守戒而死不犯戒而生也。一人即起极意快饮。于是进路。一人不饮遂致殒命。即生第二忉利天上。思惟自省即识宿命持戒不犯。今来生此信哉福报其不远矣。即持华香下到佛所。为佛作礼却住一面。其饮水者道路疲顿经日乃达。见佛神德至尊巍巍。稽首礼毕涕泣自陈。我伴一人于彼命终感其不达愿佛知之。佛言。吾已明矣。佛以手指曰。今此天人则汝伴也。全戒生天又先至矣。于是世尊披胸示之。汝观我形不奉我戒。虽云见我我不见汝也。去我万里奉行经戒此人则为在我目前。于是世尊即说偈言

  学而多闻　　持戒不失　　两世见誉
  所愿者得　　学而寡闻　　持戒不完
  两世受痛　　丧其本愿　　夫学有二
  常亲多闻　　安谛解义　　虽困不耶

于是比丘闻偈。惭怖稽首悔过嘿思所行。天人闻偈心意欣悦逮得法眼。天人众会莫不奉行

    法句譬喻经多闻品第三

昔舍卫国有一贫家。夫妇悭恶不信道德。佛愍其愚现为贫凡沙门。诣门分卫。时夫不在其妇骂詈无有道理。沙门语曰。吾为道士乞丐自居。不得骂詈唯望一食耳。主人妇曰。若汝立死食尚叵得。况今平健欲望我食。但稽留时节不如早去。于是沙门住立其前。戴眼抒气便现死相。身体膖胀鼻口虫出。腹溃肠烂不净流漫。其妇见此恐怖失声。弃而舍走于是道人忽然舍去。去舍数里坐树下息。其夫来归道中见妇怪其惊怖。其妇语夫。有一沙门见怖如此。夫大嗔怒问为所在。妇曰。已去想亦未远。夫即执弓。带刀。寻迹往逐张弓拔刀。奔走直前欲斫道人。道人即化作琉璃小城以自围绕其人。绕城数匝不能得入。即问道人何不开门。道人曰。欲使开门弃汝弓刀。其人自念。当随其语。若当得入手拳加之。寻弃弓刀门故不开。复语道人。已弃弓刀门何不开。道人曰。吾使汝弃心中恶意弓刀耳。非谓手中弓刀也。于是其人心惊体悸。道人神圣乃知我心。即便叩头悔过稽首道人曰。我有弊妻不识真人。使我兴恶。愿小垂慈莫便见舍。今欲将来劝令修道。即起还归。其妻问曰。沙门所在。其夫具说神变之德。今者在彼卿自宜往改悔灭罪。于是夫妻至道人所。五体悔过愿为弟子。长跪问曰。道人神变圣达乃尔。有琉璃城坚固难踰。志明意定。永无忧患。行何道德致此神妙。道人答曰。吾博学无厌奉法不懈。精进持戒慧不放逸。缘是得道自致泥洹。于是道人因说偈言

  多闻能持故　　奉法为垣墙
  精进难踰毁　　从是戒慧成
  多闻令志明　　已明智慧增
  智则博解义　　见义行法安
  多闻能除忧　　能以定为欢
  善说甘露法　　自致得泥洹
  闻为知法律　　解疑亦见正
  从闻舍非法　　行到不死处

道人说偈已。现佛光相洪晖赫奕照曜天地。夫妻惊愕精神战惧。改恶洗心头脑打地。坏二十亿恶得须陀洹道

昔佛在拘睒尼国美音精舍。与诸四辈广说大法。有一梵志道士。智博通达众经备举无事不贯。贡高自誉天下无比。求敌而行无敢应者。昼日执炬行城市中。人问之曰。何以昼日执炬而行。梵志答曰。世皆愚冥目无所见。是以执炬以照之耳。观察世间无敢言者。佛知梵志宿福应度。而行贡高求胜名誉。不计无常自恃憍。恣如是当堕太山地狱。无央数劫求出甚难。佛即化作一贤者居肆上坐。即呼梵志何为作此。梵志答曰。以众人冥昼夜不见明。故执炬火而照之耳。贤者重问梵志。经中有四明法为知之不。对曰。不审。何谓四明法。一者明于天文地理和调四时。二者明于星宿分别五行。三者明于治国绥化有方。四者明于将兵固而无失。卿为梵志有此四明法以不。梵志惭愧弃炬叉手有不及心。佛知其意即还复身。光明炳然晃照天地。便持梵声为梵志说偈言

  若多少有闻　　自大以憍人
  是如盲执烛　　照彼不自明

佛说偈已告梵志曰。冥中之甚无过于汝。而昼执炬行入大国。如卿所知何如一尘。梵志闻之有惭愧色。即便叩头愿为弟子。佛即受之令作沙门。意解妄止即得应真

昔舍卫国有大长者。名曰须达。得须陀洹。有亲友长者名曰好施。不信佛道及诸医术。时得重病痿顿着床。宗亲知友皆就省问。劝令治病至死不肯。答众人言。吾事日月忠孝君父。毕命于此终不改志。须达语曰。吾所事师号曰为佛。神德广被见者得福。可试请来说经咒愿听其所说。言行进趣何如余道。事之与不随卿所志。以卿病久不时除差。劝卿请佛冀蒙其福。好施日佳。卿便为吾请佛及众弟子。须达即便请佛及僧。往诣其门佛放光明内外通彻。长者见光欣然身轻佛前就坐。慰问长者所病何如。昔事何神作何疗治。长者白佛。奉事日月君长先人。恭敬斋戒祈请万端。得病经时未蒙恩祐。医药针炙居门所忌。经戒福德素所不知。先人以来守死于此。佛告长者。人生世间。横死有三有病不治为一横死。治而不慎为二横死。憍恣自用不达逆顺为三横死。如此病者非日月天地先人君父所能除遣。当以明道随时安济。一者四大寒热当须医药。二者众邪恶鬼当须经戒。三者奉事贤圣矜济穷厄。德威神祇福祐群生。以大智慧消去阴盖。奉行如此现世安吉终无抂横。戒慧清净世世常安。于是世尊即说偈言

  事日为明故　　事父为恩故
  事君以力故　　闻故事道人
  人为命事毉　　欲胜依豪强
  法在智慧处　　福行世世明
  察友在为务　　别伴在急时
  观妻在房乐　　欲知智在说
  为能师见道　　解疑令学明
  亦与清净本　　能奉持法藏
  闻能今世利　　妻子昆弟友
  亦致后世福　　积闻成圣智
  能摄为解义　　解则戒不穿
  受法猗法者　　从是疾得安
  是能散忧恚　　亦除不祥衰
  欲得安隐吉　　当事多闻者

于是长者闻佛说法。心意疑结[火*霍]然云除。良毉进疗委心道德。四大安静众患消除如饮甘露。中外怡怿身安心定。得须陀洹道。宗室国人莫不敬奉

昔罗阅只国南有大山。去城二百里。南土诸国路由此山。山道深邃有五百贼依崄劫人。后遂纵横所害狼藉众贾被毒王路不通。国王追讨不能擒获。时佛在国哀愍群生。念彼贼辈不知罪福。世有如来而目不睹。法鼓日震而耳不闻。吾不往度如石沉渊。化作一人着好衣服。乘马带剑手执弓矢。鞍勒严饰金银庄校。以明月珠垂络马体。跨马鸣弦往入山中。群贼见之以为成事。作贼积年未有此便。卵之投石与此何异。群贼齐头住前。围绕挽弓拔刀诤欲剥脱。于是化人举弓一发。使五百贼各被一箭。以刀指拟各被一疮。疮重箭深即皆颠倒。五百群贼宛转卧地叩头归降。为是何神威力乃尔。乞蒙原赦以活微命。愿时拔箭使疮除愈。今者疮痛不可堪忍。化人答曰。是疮不痛箭不为深。天下疮重莫过于忧。残害之甚莫过于愚。汝怀贪得之忧残杀之愚。刀疮毒箭终不可愈。此二事者。根本深固勇力壮士所不能拔。唯有经戒多闻慧义。以此明道疗治心病。拔除忧爱愚痴贡高。制伏刚强豪富贪欲积德学慧乃可得除长获安隐。于是化人即现佛身。相好挺特金颜英妙。即说偈言

  斫疮无过忧　　射箭无过愚
  是壮莫能拔　　唯从多闻除
  盲者从得眼　　闇者从得烛
  示导世间人　　如目将无目
  是故可舍痴　　离慢豪富乐
  务学事闻者　　是名积聚德

于是五百人见佛光相重闻此偈。叩头归命克心悔过刀疮毒箭自然除愈。欢喜心开即受五戒。国界安宁莫不欢喜

    法句譬喻经笃信品第四

昔者舍卫国东南有大江。水既深而广。有五百余家居在岸边。未闻道德度世之行。习于刚强欺诈为务。贪利自恣快心极意。世尊常念其应度者当往度之。知此诸家福应当度。于是世尊往至水边坐一树下。村人见佛光相。奇异莫不惊肃。皆往礼敬或拜或揖问讯起居。佛命令坐为说经法。众人闻之而心不信。习于欺怠不信真言。佛便化作一人从江南来。足行水上正没其踝。来至佛前稽首礼佛。众人见之莫不惊怪。问化人曰。吾等先人以来居此江边。未曾闻人行水上者。卿是何人有何道术履水不没。愿闻其意。化人答曰。吾是江南愚直之人。闻佛在此贪乐道德至南岸边不时得度。问彼岸人水为深浅。彼人见语。水可齐踝何不涉渡。吾信其言。便尔来过无他异术。佛时赞言。善哉善哉。夫执信诚谛可度生死之渊。数里之江何足为奇。于是世尊即说偈言

  信能渡渊　　摄为船师　　精进除苦
  慧到彼岸　　士有信行　　为圣所誉
  乐无为者　　一切缚解　　信乃得道
  法致灭度　　从闻得智　　所到有明
  信之与戒　　慧意能行　　健夫度慧
  从是脱渊

于是村人闻佛所说见信之证。心开信坚皆受五戒为清信士。明信日修法教普闻

昔佛在世时有大长者名修陀罗。财富无数信向道德。自誓常以腊月八日请佛及僧。终身子孙奉行不废。长者亡时嘱儿勿废。儿名比罗陀。后日渐贫居无所有。腊月已至无有供办愁戚不乐。佛遣目连往问比罗陀。汝父直月欲至当设何计。比罗陀答言亡父教令不敢违之。唯愿世尊勿见忽弃也。八日中时回光临眄目连还白如是。比罗陀即将妻子至外家质取百两金。还舍供办一切具足。佛与千二百五十众僧。往诣其舍。坐毕行水下食澡竟还于精舍。比罗陀欢喜不敢悔恨。其日夜半诸故藏中。自然宝物悉满如故。比罗陀夫妇明旦见之。喜而且惧。惧官见问所从得此。夫妻共议当往问佛。寻到佛所具白如此。佛告比罗陀。安意快用勿有疑难。汝之履信不违父教。持戒惭愧没命不二。闻施慧道七财满具。福德所致非为灾变。智者能行不问男女所生之处。福应自然。于是世尊。即说偈言

  信财戒财　　惭愧亦财　　闻财施财
  慧为七财　　从信守戒　　常净观法
  慧而履行　　奉教不忘　　生有此财
  不问男女　　终已不贫　　贤者识真

比罗陀闻佛所说益加笃信稽首佛足欢喜还家。具宣佛教诲其妻子。遂相承继皆得道迹

    法句譬喻经戒慎品第五

昔波罗奈国有山。去城四五十里。有五沙门处山学道。晨旦出山人间乞食。食讫还山晚暮乃到。往还疲极不堪坐禅思惟正定。历年如是不能得道。佛愍念之劳而无获化作一道人往到其所。问诸道人隐居修道得无劳惓。诸沙门言。吾等在此去城既远。四大之身当须饮食。日日供给往还疲劳。经年历岁勤苦竟已。昼日往返暮辄疲顿。不暇复得修道。为当正尔毕命而已。道人语曰。夫为道者以戒为本摄心为行。贱形贵真捐弃躯命。食以支形守意正定。内学止观灭意得道。养身顺情安得免苦。愿诸道人明日莫行吾当供养。使诸道人休息一日。时五沙门意大欢喜怪未曾有。安心定意不复忧行。明日日中此化道人送食而来。食讫安和心意惔怕。于是化人为说偈言

  比丘立戒　　守摄诸根　　食知自节
  寤意令应　　以戒降心　　守意正定
  内学止观　　无忘正智　　明哲守戒
  内思正智　　行道如应　　自净除苦

化道人说此偈已。显现佛身光相之容。于是五沙门精神震叠。咸思惟戒即得阿罗汉道

    法句譬喻经惟念品第六

昔佛在世时。弗加沙王与瓶沙王亲友。弗加沙王未知佛道。作七宝华以遗瓶沙。瓶沙王得之转奉上佛。白佛言。弗加沙王与我为友。遗我此华今已上佛。愿令彼王心开意解见佛闻法奉敬圣众。当以何物以报所遗。佛告瓶沙。写十二因缘经。送持与之。彼王得经心必信解。即写经卷。别书文曰。卿以宝华见遗。今以法华相上。详思其义果报深美。到便诵习以同道味。弗加沙王得经读之。寻省反覆亘然信解。喟然叹曰。道化真妙精义安神国荣。五欲忧恼之元。累劫习迷始今乃寤。顾视流俗无可贪乐。即召群臣国付太子。便自剃头行作沙门。法服持钵诣罗阅只城外在陶家窑中寄宿。明日当入城分卫。食讫当至佛所奉受经戒。佛以神通知弗加沙明日食时其命将终。故从远来不得见佛。又不闻经甚可怜愍。于是世尊化作沙门。往至陶家欲求寄宿。陶家语曰。向有一沙门。在彼窑中可往共止宿也。把草入窑坐于一面。问弗加沙从何所来师为是谁。以何因缘行作沙门。为见佛未。弗加沙言。吾未见佛。闻十二因缘便作沙门。明日入城乃分卫已。当往见佛耳。化沙门言。人命危脆朝夕有变。无常宿对卒至无期。但当观身四大所由。合成散灭各还其本。思惟觉意空净无想专念三尊。布施戒德能知无常见佛无异。方念明日种无益想。时化沙门即说偈言

  夫人得善利　　乃来自归佛
  是故当昼夜　　常念佛法众
  己知自觉意　　是为佛弟子
  常当昼夜念　　佛与法及众
  念身念非常　　念戒布施德
  空不愿无想　　昼夜当念是

时化沙门在于窑中。为弗加沙说非常之要。弗加沙王思惟意定。即得阿那含道。佛知已解为现佛身光明相好。弗加沙王惊喜踊跃。稽首作礼。佛重告之曰。罪对无常毕故莫恐。弗加沙王言。敬奉尊教忽然别去。明日食时弗加沙王。入城分卫。于城门中逢新产牸牛护犊。抵杀弗加沙王溃腹命终。即生阿那含天。佛遣诸弟子耶旬起塔。佛语诸弟子。罪对之根不可不慎

    法句譬喻经慈仁品第七

昔佛在罗阅只。去国五百里有山。山中有一家。有百二十二人生长。山薮杀猎为业。衣皮食肉初不田作。奉事鬼神不识三尊。佛以圣智明其应度。往诣其家坐一树下。男子行猎唯有妇女在。见佛光相明照天地。山中木石皆变金色。大小惊喜知佛神人。皆往礼拜供施坐席。佛为诸母人说杀生之罪行慈之福。恩爱一时会有离别。诸母人闻经欢喜。前白佛言。山民贪害以肉为食。欲设微供愿当纳受。佛告诸母人诸佛之法不以肉食。吾已食来不须复办。因告之曰。夫人生世所食无数。何以不作有益之食。而残害群生以自济活。死堕恶道损而无益。人食五谷当愍众生蠕动之类。莫不贪生。杀彼活已殃罪不朽。慈仁不杀世世无患。于是世尊即说偈言

  为仁不杀　　常能摄身　　是处不死
  所适无患　　不杀为仁　　慎言守心
  是处不死　　所适无患　　垂拱无为
  不害众生　　无所娆恼　　是应梵天
  常以慈哀　　净如佛教　　知足知止
  是度生死

佛说偈已男子猎还。诸妇听经不复行迎。其夫惊疑怪不如常。弃肉来归谓有变故至见。诸妇皆坐佛前叉手听经。嗔恚声张欲图毁佛。诸妇谏曰。此是神人勿兴恶意也。即各悔过为佛作礼。佛重为说不杀之福残害之罪。夫主意解长跪白佛。吾等生长深山。以杀猎自居。罪过累积当行何法得免重殃。于是世尊即说偈言

  履仁行慈　　博爱济众　　有十一誉
  福常随身　　卧安觉安　　不见恶梦
  天护仁爱　　不毒不兵　　水火不丧
  所在得利　　死升梵天　　是为十一

佛说偈已男女大小百二十二人。欢欣信受皆奉持五戒。佛语瓶沙王。给其田地赐与谷食。仁化广普国界安宁

昔有大国王名和默处。在边境未睹三尊圣妙之化。奉事梵志外道妖蛊举国奉邪杀生。祭祀以此为常。时王母病痿顿着床。使诸医师不蒙汤药。遣诸毉女所在请求。经年历岁未得除差。更召国内诸婆罗门得二百人。请入令坐供设饮食而告之曰。吾大夫人病困经久。不知何故乃使如此。卿等多智明识相法天地星宿。有何不可具见告示。诸婆罗门言。星宿倒错阴阳不调故使尔耳。王曰。作何方宜使得除愈。婆罗门言。当于城外平治净处郊祠四山日月星宿。当得百头畜生种种各异类及一少儿杀以祠天。王自躬身将母至彼跪拜请命。然后乃差。王即供办如其所言。驱人象马牛羊百头。随道悲鸣震动天地。从东门出当就祭坛杀以祠天。世尊大慈普济众生。愍是国王顽愚之甚。云何兴恶杀众生命。欲救一人。于是世尊将从大众往到其国。在城东门道路逢王及婆罗门辈。所驱畜生悲鸣而来。王遥见佛如日初出如月盛满。光相炳然照曜天地。人民见者莫不爱敬。所驱畜生祭餟之具。皆愿求脱。王即前进下车。却盖为佛作礼。叉手长跪问讯世尊。佛命令坐问欲所至。拱手答言。国大夫人得病经久。良医神祇无不周遍。今始欲行解谢星宿四山五岳。为母请命冀蒙得差。佛告大王善听一言。欲得谷食当行耕种。欲得大富当行布施。欲得长命当行大慈。欲得智慧当行学问。行此四事随其所种。还得其果。夫富贵之家。不贪贫贱之食。诸天以七宝为宫殿。衣食自然。岂当舍甘露之餐来食粗秽也。祠祀淫乱以邪为正。杀生求生去生道远杀害众命欲救一人安得如此。于是世尊即说偈言

  若人寿百岁　　勤事天下神
  象马用祭祀　　不如行一慈

佛说偈时即放光明烈照天地。三涂八难莫不欢喜。各得其所。国王和默闻说妙法。又睹光明甚大欢喜。即得道迹。病母闻法五情悦豫所患消除。二百梵志睹佛光相。重闻其言惭愧悔过。愿为弟子。佛尽受之。皆作沙门各得如愿。王及大臣请佛供养一月乃去。以法治正国遂兴隆

    法句譬喻经言语品第八

昔弗加沙王入罗阅只城分卫。于城门中为新产牸牛所抵杀。牛主怖懅卖牛转与他人。其人牵牛欲饮之。牛从后复抵杀其主。其主有子嗔恚取牛杀之。于市卖肉。有田舍人买取牛头。贯担持归去舍里余。坐树下息。以牛头挂树枝上。须臾绳断牛头来下正堕人上。牛角刺人即时命终。一日之中凡杀三人。瓶沙王闻之怪其如此。即与群臣行诣佛所。到作礼毕却坐王位。叉手白佛言。大可怪。世尊。一头牸牛而杀三人。将有变故愿闻其意。佛告瓶沙王。罪对有原。非适今也。王曰。愿闻其由。佛言。往昔有贾客三人。到他国治生。寄住孤独老母舍。应雇舍直。见老母孤独欺不欲与。伺老母不在。默声舍去竟不与直。老母来归不见贾客。即问比居云皆已去。老母嗔恚寻后追逐疲顿乃及。责索舍直。三贾客逆骂詈言。我前已相与云何复索。同声共抵不肯与直。老母单弱不能奈何。懊恼咒誓语三贾客。我今穷厄何忍欺抵。于我愿我后世所生之处。若当相值要当杀汝。正使得道终不相置也。杀汝乃休不尔不止。佛语瓶沙王。尔时老母者。今此牸牛是也。三贾客者弗迦沙等三人为牛所抵杀者是也。于是世尊即说偈言

  恶言骂詈　　憍陵蔑人　　兴起是行
  疾怨兹生　　逊言顺辞　　尊敬于人
  弃结忍恶　　疾怨自灭　　夫士之生
  斧在口中　　所以斩身　　由其恶言

佛说是时瓶沙王官属。一切莫不恭肃。愿崇善行作礼而去

    法句譬喻经双要品第九

昔舍卫国王名波斯匿。来至佛所。下车却盖解剑脱履拱手直进。五体投地稽首足下长跪白佛。愿以来日于四街道。施设微食欲使国人知佛至尊。愿令众生远鬼妖蛊。悉奉五戒以消国患。佛言。善哉。夫为国主宜有明导率民以道求来世福。王曰。至真请退严办。手自为馔身往奉迎佛与众僧。俱至四衢。佛至就座。即行澡水手自斟酌。佛饭食毕。于四道头为王说法。观者无数。时有两商人。一人念曰。佛如帝王。弟子犹忠臣。佛陈明法。弟子诵宣。斯王明矣。知佛可尊屈意奉之。一人念曰。斯王愚哉。尔为国王将复何求。佛者若牛。弟子犹车。彼牛牵车东西南北。佛亦如是。子有何道而下意奉之。二人俱去行三十里。亭宿沽酒共饮平论属事。其善念者四王护之。其恶念者太山鬼神。令酒入腹如火烧身。出亭路卧宛转辙中。晨商人车五百乘轹杀之焉。伴明日求之已然曰。还国见疑杀人取物去。不义轻身委财。逝至他国。国王崩亡无有大子。谶书云。中土有微人当王斯土。故王有神马任王必屈膝。即具严驾神马印绶行求国主。观者数千商人亦出国。太史曰。彼有黄云之盖。斯王者气也。神马屈膝舐商人足。群臣豫作香汤澡浴。拜为国王于是遂处位听省国事。深自思曰。余无微善何缘获此。必是佛恩使之然也。即与群臣向舍卫国遥稽首曰。贱人无德蒙世尊慈恩得王此国。明日愿与应真众俱垂意顾斯。一时三月佛告阿难敕诸比丘。明日彼王请。皆当作变化。令彼国王人民欢喜。各作神足往到彼国。皆次就座如法俨然。下食毕讫澡手为王说法。王曰。吾本微人素无快德。何缘获斯。佛告王曰。昔彼大王饭佛于四衢道。王心念言。佛如国王。弟子犹臣下。王种斯核。今自获果。后一人云佛者若牛弟子犹车。彼人自种车轹之核。今在太山地狱为火车所。轹自获其果然。非王勇健所能致矣。为善福随为恶祸追。此为自作。非天龙鬼神所不能与此。于是世尊即说偈言

  心为法本　　心尊心使　　中心念恶
  即言即行　　罪苦自追　　车轹于辙
  心为法本　　心尊心使　　中心念善
  即言即行　　福乐自追　　如影随形

佛说经偈已。王及臣民听者无数。皆大欢喜逮得法眼

昔长者须达买太子园田。共造精舍奉上世尊。各请佛及僧供养一月。佛为二人广陈明法。皆得道迹。太子只陀欢喜还东宫。叹佛之德作乐自娱。只弟琉璃。常在王边。时王素服与诸近臣及后宫夫人。往诣佛所稽首礼毕。一心听经。琉璃在后典卫御座。时诸倿臣阿萨陀等。奸谋启曰。试着大王印绶。坐御座上如似王不。于是琉璃即随其言。被服升座。诸倿臣等皆共拜贺。正似大王千载遭遇黎庶之愿。岂使东宫窥[門@俞]于此。此之御座岂可升而复下也。即率所从贯甲拔剑。自就到祇洹精舍。斥徙大王不得还宫。与王官属战祇洹间。杀王近臣五百余人。王与夫人播迸。晨夜至舍夷国。中道饥饿。王啖芦菔腹胀而薨。于是琉璃遂即专制便拔剑入东宫斫杀兄只。只知无常。心不恐惧颜色不变。含笑熙怡甘心受刃。命未绝间。闻虚空中自然音乐声迎其魂神。佛于祇洹即说偈言

  造喜后喜　　行善两喜　　彼喜惟欢
  见福心安　　今欢后欢　　为善两欢
  厥为自祐　　受福悦豫

是时琉璃王寻兴兵众伐舍夷国。杀害释种道迹之人。残暴无道五逆兼备。佛记琉璃不孝不忠众罪深重。却后七日当为地狱火所烧杀。又太史记记与佛同。王大怖懅即乘船入江。吾今处水火焉得来。七日日中有自然火。从水中出烧船覆没。王亦被烧恐怖毒热忽然沈终。于是世尊即说偈言

  造忧后忧　　行恶两忧　　彼忧唯惧
  见罪心懅　　今悔后悔　　为恶两悔
  厥为自殃　　受罪热恼

佛说是已告诸比丘。太子只者不贪荣位守死怀道。上生天上安乐自然。琉璃王者狂愚快意死堕地狱受苦无数。一切世间豪贵贫贱。皆归无常无长存者。是以高士殒命。全行为精神宝。佛说是时莫不信受

昔耆阇崛山后有婆罗门七十余家宿福应度。佛到其村现道神化。众人见佛光相巍巍莫不敬伏。佛坐树下问诸梵志。居此山中为几何世。有何方业以自供给。答曰。居此以来三十余世。田作畜牧以此为业。又问。奉修何行求离生死。答曰。事日月水火。随时祭祠。若有死者。大小聚会唱生梵天以离生死。佛语诸婆罗门。夫田作畜牧祭祠日月水火唱叫生天。非是长存离生死法。极福无过二十八天。无有道慧还堕三涂。唯有出家修清净志。履行寂义可得泥洹。于得世尊即说偈言

  以真为伪　　以伪为真　　是为邪计
  不得真利　　知真为真　　见伪为伪
  是为正计　　必得真利　　世皆有死
  三界无安　　诸天虽乐　　福尽亦丧
  观诸世间　　无生不终　　欲离生死
  当行道真

七十婆罗门闻佛所说。欣然意解愿作沙门。佛言。善来比丘。须发自堕皆成沙门。佛与比丘共还精舍。至于中路顾恋妻息各有退意。时遇天雨益怀忧惨。佛知其意。便于道边化作数十间舍。入中避雨而舍穿漏。佛因舍漏而说偈言

  盖屋不密　　天雨则漏　　意不惟行
  淫泆为穿　　盖屋善密　　雨则不漏
  摄意惟行　　淫匿不生

七十沙门闻说此偈。虽强自进犹怀瞢瞢。雨止前行。地有故纸。佛告比丘取之。受教即取佛问比丘。以为何纸。诸比丘白佛。此裹香纸。今虽捐弃处香如故。佛复前行地有断索。佛告比丘取之。受教即取。佛复问曰。此何等索。诸比丘白佛。其索腥臭。此系鱼之索。佛语比丘。夫物本净。皆由因缘以兴罪福。近贤明则道义隆。友愚闇则殃罪臻。譬彼纸索近香则香。系鱼则腥。渐染玩习各不自觉。于是世尊即说偈言

  鄙夫染人　　如近臭物　　渐迷习非
  不觉成恶　　贤夫染人　　如附香熏
  进智习善　　行成芳洁

七十沙门重闻此偈。知家欲为秽薮。妻子为桎梏。执信坚固往至精舍。摄意惟行。得罗汉道

    法句譬喻经放逸品第十

昔佛在世时。有五百贾客从海中出。大持七宝还归本国。经历深山为恶鬼所迷不能得出。粮食乏尽穷顿困厄遂皆饿死。所赍宝货散在山间。时有沙门在山中学。见其如此便起想念。吾勤苦学道积已七年不能得道又复贫穷无以自济。此宝物无主取之。持归用立门户。于是下山拾取宝物。藏着一处讫便出山。求呼兄弟负驰持归。方到道半。佛念比丘应当得度。佛便化作一比丘尼。剃头法服庄面画眉金银璎珞。随谷入山道逢沙门。头面作礼问讯起居。道人呵比丘尼曰。为道之法应得尔不。剃头着法衣。云何复庄面画眉璎珞身体也。比丘尼答曰。沙门之法为应尔不。辞亲学道山居静志。云何复取非其财物。贪欲忘道快心放意。不计无常。生世如寄罪报延长。于是比丘尼为说偈言

  比丘谨慎戒　　放逸多忧[億-音+(夫*夫)]
  变诤小致大　　积恶入火焚
  守戒福致喜　　犯戒有惧心
  能断三界漏　　此乃近涅槃

是时比丘尼说此偈已。为现佛身相好光明。沙门见之悚然毛竖。稽首佛足悔过自陈。愚痴迷谬违犯正教往而不返。其将奈何。于是世尊即说偈言

  若前放逸　　后能自禁　　是照世间
  念定其宜　　过失为恶　　追覆以善
  是照世间　　念善其宜　　少壮舍家
  盛修佛教　　是照世间　　如月云消
  人前为恶　　后止不犯　　是照世间
  如月云消

于是比丘重闻此偈结解贪止。稽首佛足还到树下。数息相随止观还净。获道果证成阿罗汉

    法句譬喻经心意品第十一

昔佛在世时有一道人。在河边树下学道十二年中贪想不除。走心散意但念六欲。目色耳声鼻香口味身更心法身静意游曾无宁息。十二年中不能得道。佛知可度。化作沙门往至其所。树下共宿须臾月明。有龟从河中出来至树下。复有一水狗饥行求食。与龟相逢便欲啖龟。龟缩其头尾及其四脚藏于甲中。不能得啖。水狗小远复出头足行步如故。不能奈何遂便得脱。于是道人问化沙门。此龟有护命之铠。水狗不能得其便。化沙门答曰。吾念世人不如此龟。不知无常放恣六情。外魔得便形坏神去。生死无端轮转五道。苦恼百千皆意所造。宜自勉励求灭度安。于是化沙门即说偈言

  有身不久　　皆当归土　　形坏神去
  寄住何贪　　心豫造处　　往来无端
  念多邪僻　　自为招患　　是意自造
  非父母为　　可勉向正　　为福勿回
  藏六如龟　　防意如城　　慧与魔战
  胜则无患

于是比丘闻说此偈。贪断望止即得罗汉道。知化沙门是佛世尊。敬肃整服稽首佛足。天龙鬼神莫不欢喜

    法句譬喻经华香品第十二

昔佛在舍卫国。国东南海中有台。台上有华香树。树木清净。有婆罗门女五百人。奉事异道意甚精进。不知有佛。于时诸女自相谓曰。我等禀形生为女人。从少至老为三事所鉴不得自由。命又短促形如幻化当复死亡。不如共至华香台上采取香华。精进持斋降屈梵天当从求愿。愿生梵天长寿不死。又得自在无有鉴忌。离诸罪对无复忧患。即赍供具往至台上。采取华香奉事梵天。一心持斋愿屈尊神。于是世尊见此诸女。虽为俗斋其心精进应可化度。即与大众弟子菩萨天龙鬼神。飞升虚空往至台上坐于树下。诸女欢喜。谓是梵天自相庆慰得我所愿矣。时一天人语诸女言。此非梵天是三界尊。号名为佛。度人无量。于是诸女前至佛所。为佛作礼前白佛言。我等多垢今为女人。求离鉴捡愿生梵天。佛言。诸女快得善利乃发此愿。世有二事其报明审。为善受福为恶受殃。世间之苦天上之乐。有为之烦无为之寂。谁能选择取其真者。善哉诸女乃有明志。于是世尊即说偈言

  孰能择地　　舍鉴取天　　谁说法句
  如择善华　　学者择地　　舍鉴取天
  善说法句　　能采德华　　知世坏喻
  幻法忽有　　断魔华敷　　不现死生
  见身如沫　　幻法自然　　断魔华敷
  不现死生

于是诸女闻佛此偈。愿学真道为比丘尼。头发自堕法衣具足。思惟寂定即得罗汉道。阿难白佛言。今此诸女素有何德。乃令世尊就而度之。一闻说法出家得道也。佛告阿难。昔迦叶佛时有大长者。财富无数夫人婇女有五百人。其性妒恶门不妄开。夫人婇女欲往见佛。终不肯听。后日国王请诸大臣。上殿宴会会辄竟日。时夫人婇女见长者入会。便共至佛所稽首作礼。小坐听经各发愿言。令我世世莫与恶人共相遭遇。所生之处恒与道德圣人相值。闻来世有佛名释迦文。愿与相值出家学道奉持训诲。佛语阿难。尔时夫人婇女五百人者。今此五百比丘尼是。本愿恳恻。今应得度。是以世尊就度之耳。佛说是时莫不欢喜

法句譬喻经卷第一法句譬喻经卷第二

        晋世沙门法炬共法立译

    喻华香品之二

昔佛始得道在罗阅只国教化转到舍卫国。国王群臣莫不宗仰。时有贾客大人名曰波利。与五百贾人入海求宝。时海神出掬水问波利言。海水为多掬水为多。波利答曰。掬水为多。所以者何。海水虽多无益时用。不能救彼饥渴之人掬水虽少值彼渴者。持用与之以济其命。世世受福不可称计。海神欢喜赞言善哉。即脱身上八种香璎校以七宝。以上波利海神送之。安善往还到舍卫国。持此香璎上波斯匿王。具陈所由。念是香璎非小人所服。谨以贡上愿蒙纳受。王得香璎以为奇异。即呼诸夫人罗列前住。若最好者以香璎与之。六万夫人尽严来出。王问末利夫人何以不出。侍人答言。今十五日持佛法斋素服不严。是以不出。王便嗔恚遣人呼曰汝今持斋应违王主之命不乎。如是三反。末利夫人素服而出在众人中。犹如日月倍好于常。王意悚然加敬问曰。有何道德炳然有异。夫人白王自念少福禀斯女形。情态秽垢日夜山积。人命促短惧坠三涂。是以日月奉佛法斋。割爱从道世世蒙福。王闻欢喜便以香璎以与末利夫人。夫人答言。我今持斋不应着此可与余人。王曰。我本发意欲与胜者。卿今最胜又奉法斋道志殊高。是以相与。若卿不受吾将安置。夫人答言。大王勿忧愿王屈意共到佛所。以此香璎奉上世尊。并采圣训累劫之福矣。王即许焉。即敕严驾往到佛所。稽首于地却就王位。王白佛言。海神香璎波利所上。六万夫人莫不贪得。末利夫人与而不取。持佛法斋心无贪欲。谨以上佛。愿垂纳受。世尊弟子执心护斋直信如此。岂有福乎。于是世尊为受香璎。即说偈言

  多作宝华　　结步摇绮　　广积德香
  所生转好　　琦草芳华　　不逆风熏
  近道敷开　　德人逼香　　栴檀多香
  青莲芳花　　虽曰是真　　不如戒香
  华香气微　　不可谓真　　持戒之香
  到天殊胜　　戒具成就　　行无放逸
  定意度脱　　长离魔道

佛说偈已重告王曰。斋之福祐明誉广远。譬如天下十六大国满中珍宝持用布施。不如末利夫人一日一夕持佛法斋。如比其福须弥以豆矣。积福学慧可到泥洹。王及夫人群臣大小。莫不欢喜执戴奉行

昔佛在罗阅只耆阇崛山中。于时城中有长者子五十人。往诣佛所作礼却坐。时佛为说无常苦空非身之法。恩爱如梦会当别离。尊荣豪贵亦有忧戚。唯有泥洹永离生死。群殃尽灭乃可大安。时五十人闻法喜悦。愿为弟子。佛言善来比丘。须发自堕法衣具足。即成沙门。此诸沙门有亲友长者。闻其出家意大欢喜。往到崛山。与之相见赞言。诸君快哉善利。乃有此志。为之设坛请佛及僧。明日佛与众会就其舍食。食讫说法晡时乃还。此诸新学沙门恋慕宗党皆欲返退。佛知其意。将出城门见田沟中污泥粪壤中生莲华。五色香洁其香芬熏乃蔽诸臭。佛便趣之因说偈言

  如作田沟　　近于大道　　中生莲华
  香洁可意　　有生死然　　凡夫处边
  智者乐出　　为佛弟子

佛说偈已即还山中。贤者阿难前白佛言向者世尊临田沟上。所说二偈不审其义。愿闻其意。佛告阿难。汝见沟中污泥不净粪壤之中生莲华不。唯然见之。佛言。阿难。人在世间展转相生。计寿百岁或长或短。妻子恩爱饥渴寒热。或悲或欣。一凶二吉三毒四倒五阴六入七识八邪九恼十恶。犹如田沟畜藏粪壤污泥不净。欻有一人觉世无常。发心学道修清净志。凝神断想自致得道。亦如污泥生好莲华。身自得道还度宗亲。一切众生皆蒙开解。亦如华香奄蔽臭秽。五十比丘闻佛说法。进志坚固即得阿罗汉道

    法句譬喻经愚闇品第十三

昔佛在舍卫国。时城中有婆罗门。年向八十财富无数。为人顽闇悭贪难化。不识道德不计无常。更作好舍。前庌后堂凉台暖室。东西厢庑数十梁间。唯后堂前拒阳未讫。时婆罗门恒自经营指授众事。佛以道眼见此老翁命不终日当就后世。不能自知而方匆匆。形瘦力竭精神无福甚可怜愍。佛将阿难往到其门。慰问老翁得无劳惓。今作此舍皆何所安。老翁答言。前庌待客后堂自处。东西二厢当安儿息财物仆使。夏上凉台冬入温室。佛语老翁久闻宿德思迟谈讲。偶有要偈存亡有益欲以相赠。不审可小废事共坐论不也。老翁答言。今正大懅不容坐语。后日更来当共善叙。所云要偈便可说之于是世尊即说偈言

  有子有财　　愚惟汲汲　　我且非我
  何忧子财　　暑当止此　　寒当止此
  愚多预虑　　莫知来变　　愚蒙愚极
  自谓我智　　愚而胜智　　是谓极愚

婆罗门言善说此偈。今实太懅后来更论之。于是世尊伤之而去。老翁于后自授屋椽。椽堕打头即时命过。室家啼哭惊动四邻。佛去未远便有此变。佛到里头逢诸梵志有数十人。前问佛言。从何所来。佛言。屡到此死翁舍。为翁说法不信佛语。不知无常。今者忽然已就后世。具为诸梵志更说前偈义闻之欣然即得道迹。于是世尊。而说偈言

  愚闇近智　　如瓢斟味　　虽久狎习
  犹不知法　　开达近智　　如舌尝味
  虽须臾习　　即解道要　　愚人施行
  为身招患　　快心作恶　　自致重殃
  行为不善　　退见悔吝　　致涕流面
  报由宿习

时诸梵志重闻此偈益怀笃信。为佛作礼欢喜奉行

昔佛在舍卫国给孤独精舍。为诸天人说法。时波斯匿王有一寡女。名曰金刚。壮寡未归。父母哀愍别为宫舍作好舍宅。给五百妓女以娱乐之。众中有一长老青衣。名曰度胜。恒行市买脂粉香华。时见男女无数大众各赍香华出城。诣佛即问行人欲何所至。众人答言。佛出于世三界之尊。度脱众生皆得泥洹。度胜闻之心悦意喜。即自念言。会老见佛宿世之福。便分香直持买好华。随众人辈往到佛所。作礼却立散华烧香。一心听法。已过市取香。因听法功德宿行所追。香气熏闻斤两倍前。嫌其迟晚而共诘之。度胜奉道即如事言。世有圣师三界之尊。击无上法鼓震动三千。往听法者无央数人实随听法。是以稽迟。金刚之徒闻说世尊法义深妙非世所闻。悚然心欢而自叹曰。吾等何罪独自不闻。即报度胜试为我说之。度胜白曰。身贱口秽不敢便宣。乞更咨受如命说之。即便遣出重告之曰。具受仪式度胜未还。金刚侍女侧息中庭如子待母。佛告度胜。汝还说法多所度脱。说法之仪先施高座。度胜受敕具宣圣旨皆大欢喜。各脱衣服一领。积为高座。度胜洗浴。承佛威神如应说法。金刚之等五百余人。疑解破恶得须陀洹道。说法甚美不觉失火。一时烧死即生天上王将人从来欲救火见之已燃收拾棺殓葬送毕讫。往过佛所为佛作礼却坐常位。佛问王曰。所从来也。王叉手言。女金刚不幸不觉失火大小烧尽适棺殓还。不审何罪遇此火害。唯愿世尊彰告未闻。佛告大王。过去世时有城名波罗奈。有长者妇将婇女五百人。至城外大祠祀其法难犯。他姓之人不得到边不问亲疏。其有来者掷着火中。时世有一辟支佛名曰迦罗。处在山中晨来分卫暮辄还山。迦罗分卫来趣郊祠。长者妇见之忿然嗔恚。共捉迦罗扑着火中。举身燋烂便现神足。飞升虚空。众女惊怖。泣泪悔过。长跪举头而自陈曰。女人蠢愚不识至真。群愚荒騃毁辱神灵。自惟过舋罪恶若山。愿降尊德以消重殃。寻声即下而般泥洹。诸女起塔供养舍利。佛为大王而说偈言

  愚蠢作恶　　不能自解　　殃追自焚
  罪成炽然　　愚所望处　　不谓适苦
  临堕厄地　　乃知不善

佛告大王。尔时长者妇。今王女金刚是。五百侍女今度胜等五百伎女是。罪福追人久无不彰。善恶随人如影随形。说是法时国内大小。信伏欢喜咸归三尊。皆受五戒即得道迹

    法句譬喻经明哲品第十四

昔有梵志其年二十。天才自然事无大小过目则能。自以聪哲而自誓曰。天下技术要当尽知。一艺不通则非明达也。于是游学无师不造。六艺杂术天文地理。医方镇压山崩地动。摴蒱博奕妓乐博撮。裁割衣裳文绣绫绮。厨膳切割调和滋味。人间之事无不兼达。心自念曰。丈夫如此。谁能及者。试游诸国摧伏抵对。奋名四海技术冲天。然后载功竹帛垂勋百代。于是游行往至一国。入市观视见有一人坐作角弓析筋治角。用手如飞作弓调快。买者诤前即自念曰。少来所学自以具足。邂逅自轻不学作弓。若彼斗技吾则不如矣。当从受学耳。遂从弓师求为弟子。尽心受学月日之中。具解弓法所作巧妙乃踰于师。布施财物奉辞而去。去之一国当渡江水。有一船师用船若飞。回旋上下便疾无双。复自念曰。吾技虽多未曾习船。虽为贱术其于不知宜当学之万技悉备。遂从船师愿为弟子。供奉尽敬竭力劳勤。月日之中知其逆顺。御船回旋乃踰于师。布施财物奉辞而去。复至一国国王宫殿天下无双。即自念曰。作此殿匠。巧妙乃尔。自隐游来偶不学之。若与竞术必不胜矣。且当复学意乃足耳。遂求殿匠愿为弟子。尽心供养执持斤斧。月日之间具解尺寸方圆规知。雕文刻镂木事尽知。天才明朗事辄胜师。布施所有辞师而去。周行天下遍十六大国。命敌捔技独言只步无敢应者。心自贡高曰。天地之间谁有胜我者。佛在祇洹遥见此人应可化度。佛以神足化作沙门。拄杖持钵在前而来。梵志由来国无道法。未见沙门怪是何人。须至当问须臾来到。梵志问曰。百王之则未见君辈。衣裳制度无有此服。宗庙异物不见此器。君是何人形服改常也。沙门答曰。吾调身人也。复问。何谓调身。于是沙门因其所习而说偈言

  弓匠调角　　水人调船　　巧匠调木
  智者调身　　譬如厚石　　风不能移
  智者意重　　毁誉不倾　　譬如深渊
  澄静清明　　慧人闻道　　心净欢然

于是沙门说此偈已。身升虚空还现佛身。三十二相八十种好。光明洞达照耀天地。从虚空来下谓其人曰。吾道德变化调身之力也。于是其人五体投地。稽首问曰。愿闻调身其有要乎。佛告梵志五戒十善四等六度四禅三解脱。此调身之法也。夫弓船木匠六艺奇术。斯皆绮饰华誉之事。荡身纵意生死之路也。梵志闻之。欣然信解愿为弟子。佛言沙门善来须发自堕即成沙门。佛重为说四谛八解之要。寻时即得阿罗汉道

昔佛在舍卫国。有山民村五六十家。去国五百里。村中有一贫家。其主人妇怀妊十月双生二男。甚大端政无比。父母爱之便为作字。一名双德。二名双福。生五六十日。其父放牛来还懈息却卧床上。其母出田拾薪未还。此二小儿左右顾视不见父母。便共相责。语一人言前世之时。垂当得道正坐愚意谓命可常退堕生死不可计劫。今乃得生此贫家作子。穰草之中以毡褐自覆。食饮粗恶才自支身。如此至久云何得道。皆坐前世恋慕富贵。放身散意快乐须臾。从尔以来长涂受苦。如今忧恼当何恃怙。一人答曰。我尔时小难一时之勤。竟不意精进。而令数世遭诸苦患。此是自为非父母作也。但共当之复何所言。父闻二子相责如是。甚大怪之。谓呼是鬼祟来生灾变。云何数十日小儿乃作此言。恐其后日杀亲灭族。曼小未大宜当杀之。其父惊出闭门舍去。到田取薪欲烧杀之。其母来还问夫用此薪为。夫言。甚大可怪所说如是。此似是鬼。必破人门族。以其曼小欲烧杀之。其母闻此意中愕然犹豫未信。小停数日更听其言。至明日夫妇俱出于户外。潜听二儿在内相责如故。夫妇重共闻之甚怪。所以便共集薪密欲烧之。佛以天眼见此。夫妇欲烧杀二子。愍其可怜宿福应度。往到其村普放光明。天地大动山川树木皆作金色。村中大小惊到佛所为佛作礼莫不欢喜。知佛至神三界无比。佛到双生小儿家。二儿见佛光明喜踊难量。父母又惊各抱一子将至佛所。问佛世尊此小儿生来五六十日所说如是。甚共怪之。恐作祸害欲火烧杀之。正值佛来未及得烧。不知此小儿为是何等鬼魅也。唯愿解说。是何灾怪。小儿见佛踊跃欢喜。佛见小儿大笑。口出五色光普照天地。佛告小儿父母及村人大小。此二小儿非是鬼魅。福德之子。前迦叶佛时曾作沙门。少小共为朋友同志出家各自精进。临当得道。欻起邪想共相沮败。乐世荣华恃福生天。下为侯王国主长者。欻起是想便堕退转不得涅槃。更此生死。弥连劫数常相钩牵。辄共双生遭我世时。今始乃生。已往供养佛功德故。余福应度罪灭福生。自识宿命。是以世尊故来度之。我不度者横为火所烧。于是世尊即说偈言

  大人体无欲　　在所照然明
  虽或遭苦乐　　不高现其智
  大贤无世事　　不愿子财国
  常守戒慧道　　不贪邪富贵
  智人知动摇　　警如沙中树
  朋友志未强　　随色染其素

佛说是时小儿见佛其身即踊。如八岁小儿。即作沙弥得罗汉道。村人大小见佛光相。又见小儿形变踊大。皆大欢喜。得须陀洹道。父母疑解亦得法眼

    法句譬喻经罗汉品第十五

昔有一国名曰那梨。近南海边。其中人民采真珠栴檀以为常业。其国有一家兄弟二人。父母终亡欲求分异。家有一奴名曰分那。年少聪了贾贩市买入海治生无事不知。居家财物分为一分。以奴分那持作一分。兄弟掷筹弟得分那。止将妻子空手出舍。时世饥俭唯得分那。恐不相活以为愁忧。时奴分那白大家言愿莫愁忧。分那作计月日之中当令胜兄。大家言。若审能尔者。放汝为良人。大家夫人有私珠物。与分那作本。时海潮来。城内人民至水边取薪。分那持珠物出至城外。见一乞儿负薪。薪中有牛头栴檀香。可治重病。一两直千两金。时世有一不可常得。分那识之以金钱二枚买得持归破作数十段。时有长者得重病。当须此牛头栴檀香二两合药。求不能得。分那持往即得二千两金。如是卖尽所得不訾富兄十倍。大家感念分那之恩。不违言誓放为良人。随意所乐。于是分那辞行学道。到舍卫国为佛作礼长跪白佛。所出微贱心乐道德。唯愿世尊垂慈济度。佛言。善来分那。头发自堕法衣着身即成沙门。佛为说法寻得罗汉道。坐自思惟今得六通存亡自由。皆主人之恩。今当往度并化国人。于时分那往到本国。至主人家主人欢喜请坐设食。食讫澡手飞升虚空。分身散体半出水火。光明洞达从上来下告主人曰。此之神德皆是主人放舍之福。往到佛所所学如是。主人答曰。佛之神化微妙乃尔。愿见世尊受其教训。分那答曰。但当志心供设馔具。佛三达智必自来矣。即便设供宿昔已办。向舍卫国稽首长跪烧香请佛。唯愿屈尊广度一切。佛知其意即与五百罗汉。各以神足往到其舍。国王人民莫不敬肃。来至佛所五体投地。却坐王位。食毕澡讫。佛为主人及王官属广陈明法。皆受五戒为佛弟子起。住佛前叹分那曰。在家精勤出家得道。神德高远家国蒙度。我当云何以报其恩。于是世尊重叹分那而说偈言

  心已休息　　言行亦止　　从正解脱
  寂然归灭　　弃欲无著　　缺三界障
  望意已绝　　是谓上人　　若聚若野
  平地高岸　　应真所过　　莫不蒙度
  彼乐空闲　　众人不能　　快哉无望
  无所欲求

佛说偈已主人及王益加欢喜。供养七日得须陀洹道

    法句譬喻经述千品第十六

昔佛在舍卫国。有一长老比丘字般特。新作比丘禀性闇塞。佛令五百罗汉日日教之。三年之中不得一偈。国中四辈皆知其愚冥。佛愍伤之即呼着前授与一偈。守口摄意身莫犯非。如是行者得度世。时般特感佛慈恩。欢欣心开诵偈上口。佛告之曰。汝今年老。方得一偈人皆知之不足为奇。今当为汝解说其义。一心谛听。般特受教而听。佛即为说身三口四意三所由。观其所起察其所灭。三界五道轮转不息。由之升天由之堕渊由之得道。涅槃自然分别为说无量妙法。时般特[火*霍]然心开。即得罗汉道。尔时有五百比丘尼别有精舍。佛日遣一比丘为说经法。明日般特次应当行。诸尼闻之皆豫含笑。明日来者。我等当共逆说其偈令之惭愧无所一言。明日般特往诸比丘尼。大小皆出作礼相视而笑。坐毕下食食已澡手请令说法。时般特即上高座自惭否曰。薄德下才末为沙门。顽钝有素所学不多。唯知一偈粗识其义。当为敷演愿各静听。诸年少比丘尼。欲逆说偈口不能开。惊怖自责稽首悔过。般特即如佛所说。一一分别身意所由罪福内外升天得道凝神断想入定之法。即时诸尼闻其所说甚怪甚异。一心欢喜皆得罗汉道。后日国王波斯匿。请佛众僧于正殿会。佛欲现般特威神。与钵令持随后而行。门士识之留不听入。卿为沙门一偈不了受请何为。吾是俗人由尚知偈。岂况沙门无有智慧。施卿无益不须入门。时般特即住门外。佛坐正殿上行水已毕。般特即擎钵申臂遥以授佛。王及群臣夫人太子。众会四辈。见臂来入不见其形。怪而问佛是何人臂。佛言。是般特比丘臂也。近日得道。向吾使持钵。门士不听来入。是以申臂授吾钵耳。即便请入威神倍常。王白佛言。闻般特本性愚钝方知一偈何缘得道。佛告王曰。学不必多行之为上。般特解一偈义。精理入神。身口意寂净如天金。人虽多学不解不行徒丧识想。有何益哉。于是世尊即说偈言

  虽诵千章　　句义不正　　不如一要
  闻可灭恶　　虽诵千言　　不义何益
  不如一义　　闻行可度　　虽多诵经
  不解何益　　解一法句　　行可得道

佛说偈已三百比丘得阿罗汉道。王及群臣夫人太子莫不欢喜

昔佛在舍卫国精舍之中。为天人说法。时舍卫国中有婆罗门长者名蓝达。大富无极。其家资财不可计数。梵志之法当作大坛以显名誉。尽家之财持用布施作般阇于瑟。供养婆罗门五千余人。五年之中供给衣被床榻医药珍琦宝物郊祠供具。尽所爱惜。诸梵志等五年之中。为罗摩达长者。祭祀诸天四山五岳星宿水火。无不周遍。咒愿长者长夜受福五岁已周。最后一日极大布施如长者法。金钵盛银粟。银钵盛金粟。象马车乘奴婢资财。七宝服饰散盖履屣。鹿皮之衣。锡杖踞床澡罐澡盘。床榻席荐。所应当得事事八万四千尽持布施。当其尔日皆来大会。鬼神国王大臣梵志大姓。悉来会坐隐隐阗阗莫不欢欣。佛见如是叹然言曰。此大姓梵志何以愚痴。所施大多福报薄少。如种火中何从得报也。若我不化长离法门。于是世尊便起严服。化从地出放大光明普照众会。大小见之怪未曾有。惊怖悚惧不知何神。长者罗摩达及诸大众。头面着地为佛作礼。佛见众人皆有敬心。因其恭肃便说偈言

  月千反祠　　终身不彻　　不如须臾
  一心念法　　一念造福　　胜彼终身
  虽终百岁　　奉事火神　　不如须臾
  供养三尊　　一供养福　　胜彼百年

于是世尊告蓝达曰。施有四事何等为四。一者施多得福报少。二者施少得福报多。三者施多得福报多。四者施少得报亦少何谓施多得福报少者。其人愚痴杀生祭祠。饮酒歌舞破损财宝。无有福慧。何谓施少得报少者。以悭贪恶意施凡道士。俱两愚痴是故无福。何谓施少得福多者。能以慈心奉道德人。道士食已精进学诵。施此虽少其福弥大。何谓施多得福多者。若有贤者觉世无常。好心出财起立塔寺精舍果园。供养三尊衣服履屣床榻厨膳。斯福如五河流入于大海。福流如是世世不断。是为施多其报转多。譬如农家地有厚薄所得不同。尔时蓝达长者座中会人。见佛变化闻说法言皆大欢喜。诸天人神皆得须陀洹道。五千梵志皆作沙门得应真道。主人蓝达居家大小。皆受五戒亦得道迹。国王大臣皆受三自归。为优婆塞亦得法眼

昔佛在舍卫精舍教化时。罗阅只国有一人。为人凶愚不孝父母。轻侮良善不敬长老。居门衰耗常不如意。便行事火欲求福祐。事火之法。日适欲没燃大火聚。向之跪拜或至夜半火灭乃止。如是三年不得其福。更事日月。事日月法昼以日出夜以月明向日月拜。没乃休止。如是三年复不得福。转复事天烧香跪拜。奉上甘美香华酒脯猪羊牛犊。遂至贫困故不得福。勤苦憔悴病不去门。闻舍卫国有佛诸天所宗。当往奉事必望得福。即到佛所。至精舍门瞻睹世尊。光相晃然容颜奇异如星中月。见佛欢喜头面作礼叉手白佛。生长愚痴不识三尊。事火日月及诸天神。九年精勤永不蒙福。颜色憔悴气力衰微。四大多患死亡无日。伏承世尊度人之师。故远自归愿垂福庆。佛告之曰。汝之所事。弥是妖邪魑魅魍魉。祷祀如山罪如江海。杀生求福去福远矣。正使百劫勤苦尽杀。普天猪羊持用祷祀。罪如须弥福无芥子。徒自费丧岂不惑哉。又卿为人不孝父母。轻易贤善不敬长老。憍慢贡高三毒炽盛。罪舋日深何缘得福。若能改心礼敬贤者威仪礼节供奉长老。弃恶信善修己崇仁。四福日增世世无患。何等为四。一者颜色端正。二者气力丰强。三者安隐无病。四者益寿终不枉横。行之不懈亦可得道。于是世尊即说偈言

  祭神以求福　　从后观其报
  四分未望一　　不如礼贤者
  能善行礼节　　常敬长老者
  四福自然增　　色力寿而安

于是其人闻佛此偈。欢喜信解稽首作礼。重白佛言。罪垢所蔽积罪九年。幸赖慈化今得开解。唯愿世尊听为沙门。佛言。善来比丘。头发自堕即成沙门。内思安般即得罗汉道

    法句譬喻经恶行品第十七

昔佛在罗阅只国。遣一罗汉名曰须漫。持佛发爪至罽宾南。山中作佛图寺。五百罗汉常止其中。旦夕烧香绕塔礼拜。时彼山中有五百猕猴。见诸道人供养塔寺。即便相将至深涧边。负辇泥石效作佛图。竖木立刹币幡系头。旦夕礼拜亦如道人。时山水瀑涨五百猕猴一时漂没。魂神即生第二忉利天上。七宝殿舍衣食自然。各自念言从何所来得生天上。即以天眼自见本形。猕猴之身效诸道人戏作塔寺。虽身漂没神得生天。今当下报故尸之恩。各将侍从华香伎乐临故尸上。散华烧香绕之七匝。时山中有五百婆罗门。外学邪见不信罪福。见诸天人散华作乐绕猕猴尸。怪而问曰。诸天光影巍巍乃尔。何故屈意供养此尸。诸天人言。此尸是吾等故身。昔在此间效诸道人戏立塔寺。山水瀑涨漂杀吾等。以此微福得生天上。今故散华以报故身之恩。戏为塔寺获福如此。若当至心奉佛世尊其德难喻。卿等邪见不信正真。百劫勤苦无所一得。不如共往至耆阇崛山礼事供养得福无限。即皆欣然共至佛所。五体作礼散华供养。诸天人白佛。我等近世猕猴之身。蒙世尊之恩得生天上。恨不见佛今故自归。重白佛言。我等前世有何罪行受此猕猴身。虽作塔寺身被漂杀。佛告天人。此有因缘不从空生。吾当为汝说其所由。乃往昔时有五百年少婆罗门。共行入山欲求仙道。时山上有一沙门。欲于山上泥治精舍。下谷取水身轻若飞。五百婆罗门兴嫉妒意同声笑之。今此沙门上下翻疾亦如猕猴耳。何足为奇也。如是取水不止。山水一来溺杀不久。佛告诸天人。尔时上下沙门我身是也。五百年少婆罗门者。五百猕猴身是。戏笑作罪身受其报。于是世尊即说偈言

  戏笑为恶　　已作身行　　[口*睪]泣受报
  随行罪至

佛告诸天人。汝之近世虽为兽身。乃能戏笑起作塔寺。今得生天罪灭福兴。今者复来躬奉正教。从此因缘长离众苦。佛说是已五百天人即得道迹。其所共来水边五百婆罗门。闻罪福之报而自叹曰。吾等学仙积有年数。未蒙果报不如猕猴戏笑为福得生天上。佛之道德实妙乃尔。于是稽首佛足愿为弟子。佛言善来比丘即成沙门。精进日修遂得罗汉道

昔佛在舍卫国精舍之中。为诸天人说法。时国王第二儿名曰琉璃。其年二十将从官属退其父王。伐兄太子自禅为王。有一恶名曰耶利。白琉璃王王本为皇子。时至舍夷国外家舍。看到佛精舍中。为诸释种子所呵。骂詈无有好丑。尔时见敕若我为王。便启此事。今时已到。兵马兴盛宜当报怨。即敕严驾引率兵马。往伐舍夷国。佛有第二弟子名摩诃目揵连。见琉璃王引率兵士伐舍夷国以报宿怨。今当伐杀四辈弟子。念其可怜便往到佛所。白佛言。今琉璃王攻舍夷国。我念中人当遭辛苦。我欲以四方便救舍夷国人一者举舍夷国人着虚空中。二者举舍夷国人着大海中。三者举舍夷国人着两铁围山间。四者举舍夷国人着他方大国中央。令琉璃王不知其处。佛告目连虽知卿有是智德能。安处舍夷国人。万物众生有七不可避。何谓为七。一者生。二者老。三者病。四者死。五者罪。六者福。七者因缘。此七事意虽欲避不能得自在。如卿威神可得作此。宿对罪负不可得离。于是目连礼已便去自以私意取舍夷国人知识檀越四五千人。盛着钵中举着虚空星宿之际。琉璃王伐舍夷国。杀三亿人已引军还国。于是目连往到佛所为佛作礼自贡高曰。琉璃王伐舍夷国。弟子承佛威神。救舍夷国人四五千人。今在虚空皆尽得脱。佛告目连卿为往看钵中人不也。曰未往视之。佛言卿先往视钵中人众。目连以道力下钵见中人皆死尽。于是目连怅然悲泣愍其幸苦。还白佛言。钵中人者今皆死尽。道德神力不能免彼宿对之罪。佛告目连。有此七事。佛及众圣神仙道士。隐形散体皆不能免此七事。于是世尊即说偈言

  非空非海中　　非隐山石间
  莫能于此处　　避免宿恶殃
  众生有苦恼　　不得免老死
  唯有仁智者　　不念人非恶

佛说是时座上无央数人。闻佛说无常法。皆共悲哀念对难免。欣然得道逮须陀洹证

    法句譬喻经刀仗品第十八

昔有一国名曰贤提。时有长老比丘。长病委顿羸瘦垢秽。在贤提精舍中卧无瞻视者。佛将五百比丘往至其所。使诸比丘传共视之为作糜粥。而诸比丘闻其臭处皆共贱之。佛使天帝释取汤水。佛以金刚之手。洗病比丘身体。地寻震动[火*霍]然大明莫不惊肃。国王臣民天龙鬼神无央数人。往到佛所稽首作礼白佛言。佛为世尊。三界无比道德已备。云何屈意洗此病瘦垢秽比丘。佛告国王及众会者。如来所以出现于世。正为此穷厄无护者耳。供养病瘦沙门道士及诸贫穷孤独老人。其福无量所愿如意。譬五河流福来如是。功德渐满会当得道。王白佛言。今此比丘宿有何罪困病积年疗治不差。佛告王曰。往昔有王名曰恶行。治政严暴使一多力五百主令鞭人。五百假王威怒私作寒热。若欲鞭人责其价数。得物鞭轻不得鞭重。举国患之。有一贤者为人所诬。应当得鞭。报五百言吾是佛弟子。素无罪过。为人所抂。愿小垂恕。五百闻是佛弟子。轻手过鞭无著身者。五百寿终堕地狱中。考掠万毒罪灭复出。堕畜生中恒被挝杖五百余世。罪毕为人常婴重病痛不离身。尔时国王者今调达是也。时五百者今此病比丘是也。时贤者者吾身是也。吾以前世为其所恕鞭不着身。是故世尊躬为洗之。人作善恶殃福随身。虽更生死不可得免。于是世尊即说偈言

  挝杖良善　　妄谗无罪　　其殃十倍
  灾卒无赦　　生受酷痛　　形体毁折
  自然恼病　　失意恍忽　　人所诬者
  或县官厄　　财产耗尽　　亲戚离别
  舍宅所有　　灾火焚烧　　死入地狱
  如是为十

时病比丘闻佛此偈及宿命事。自知本行克心自责。即于佛前所患除愈。身安意定即得罗汉道。贤提国王欢喜信解。寻受五戒为清信士。没命奉行得须陀洹道

昔佛在舍卫国祇树给孤独精舍中。为天人龙鬼说法。东方有国名郁多罗波提。昔有婆罗门等五百人相率欲诣恒水。岸边有三祠神池。沐浴垢秽倮形求仙如尼揵法。道由大泽迷不得过。中道乏粮遥望见一大树如有神气。想有人居驰趣树下了无所见。婆罗门等举声大哭。饥渴委厄穷死斯泽。树神人现问诸梵志。道士那来今欲何行。同声答曰。欲诣神池澡浴望仙。今日饥渴幸哀矜济。树神即举手。百味饮食从手流溢。给众饭食皆得饱满。其余食饮足供道粮。临当别去诣神请问。本行何德致此巍巍。神答梵志。吾本所居在舍卫国。时国大臣名曰须达。饭佛众僧诣市买酪。无提酪者左右顾视倩我提之。往到精舍使我斟酌。讫行澡水俨然听法。一切欢喜称善无量。时我奉斋暮还不餐。妇怪问。我不食何恨。答曰。不恨也。吾行于市见长者须达。于园饭佛。我往持斋。斋名八关。其妇嗔恚忿然言曰。瞿昙乱俗奚足采纳。君毁遗则祸从此兴。踧迫不已便共俱食。时我尔夜年寿算尽终于夜半。神来生此。为是愚妇败我斋法。不卒其业来生斯泽作此树神。提酪之福手出饮食。若终斋法应生天上。封受自然。即为梵志而说颂曰

  祠祀种祸根　　日夜长枝条
  唐苦败身本　　斋法度世仙

梵志闻偈迷解信受。旋还舍卫路由一国。国名拘蓝尼。有长者名曰美音。为人恩仁众人敬仰。梵志过宿。长者问曰。道士那来今欲所至。具陈彼泽树神功德。欲诣舍卫造须达所攒采斋法冀蒙得福。美音喜踊宿行所追且自解畅。宣令宗室谁能共行受斋戒法。合五百人佥然应命。本愿相引。威仪严出共诣舍卫。未至祇洹道逢须达。遇而不识顾问从者此何丈夫。对曰须达也。梵志众等喜而追曰。吾愿成矣。求人得人驰趣相见。同声叹曰。树神叹德。注仰虚心具说所嗟故来投托冀示法斋住车。答曰。所求大善。吾有尊师号曰如来。众祐度脱人类近在祇洹。可共亲造即皆敬诺恭肃。进前遥见如来情喜难量。五体投地退坐一面。皆共长跪白世尊曰。本初发家欲至三池沐浴求仙。经由树神所陈如此。是故投化愿示极灵。于是世尊因其所行。而说偈言

  虽倮剪发　　长服草衣　　沐浴踞石
  奈疑结何　　不伐杀烧　　亦不求胜
  仁爱天下　　所适无怨

五百梵志闻偈欢喜。皆作沙门得应真道。美音宗等逮得法眼。诸比丘白佛言。五百梵志及长者等。本行何德得道何速。世尊告曰。过去久远时。世有佛名曰迦叶。为诸弟子说法。当来五浊之时。时有梵志长者千人。同发是言令我遭见释迦文佛。尔时梵志者今此等梵志是。尔时长者今美音等是。从是因缘见我便解。比丘欢喜作礼奉行

法句譬喻经卷第二法句譬喻经卷第三

        晋世沙门法炬共法立译

    喻老耄品第十九

昔佛在舍卫国祇树精舍。食后为天人帝王臣民四辈弟子说甘露法。时有远方长老婆罗门七人。来至佛所稽首于地。叉手白佛言。吾等远人伏闻圣化。久当归命而多诸碍。今乃得来觐睹圣颜。愿为弟子得灭众苦。佛即受之悉为沙门。即令七人共止一房。然此七人睹见世尊寻为得道不惟无常共坐房中但思世事。小语大笑不计成败。命日促尽不与人期。但共喜笑迷意三界。佛以三达智知命欲尽。佛哀愍之起至其房。而告之曰。卿等为道当求度世。何为大笑也。一切众生以五事自恃。何谓为五。一者恃怙年少。二者恃怙端政。三者恃怙多力。四者恃怙财富。五者恃怙贵姓。卿等七人小语大笑。为何所恃于是世尊即说偈言

  何喜何笑　　念常炽然　　深蔽幽冥
  不如求定　　见身形范　　倚以为安
  多想致病　　岂知不真　　老则色衰
  病无光泽　　皮缓肌缩　　死命近促
  身死神从　　如御弃车　　肉消骨散
  身何可怙

佛说偈已七比丘意解望止即于佛前得阿罗汉道

昔佛在舍卫精舍。为诸天人帝王说法。时有婆罗门村。五百余家中有五百年少婆罗门。修婆罗术。为人憍慢不敬长老。贡高自贵以此为常。五百梵志欻自议言。沙门瞿昙自称为佛三达权智无敢共论者吾等可共请求论议事事诘问知为何如。即办供具往请佛来。佛与诸弟子往到梵志村中。坐毕行水食讫澡手。时有长老梵志夫妇二人。于此村中共行乞丐。佛知其本大富无数曾作大臣。佛即问诸年少梵志。汝等识长老婆罗门不。皆言曾识。又问。本为何似也。曰本为大臣财富无数。今者何故复行乞丐。皆言。散用无道是以守贫。佛告诸婆罗门。世有四事人不能行。行者得福不致此贫何谓为四。一者年盛力壮慎莫憍慢。二者年老精进不贪淫劮。三者有财珍宝常念布施。四者就师学问听受正言。如此老公不行四事。谓之有常不计成败一旦离散。譬如老鹄守此空池永无所获。于是世尊即说偈言

  昼夜慢惰　　老不止淫　　有财不施
  不受佛言　　有此四蔽　　为自侵欺
  咄嗟老至　　色变作耄　　少时如意
  老见蹈践　　不修梵行　　又不富财
  老如白鹄　　守斯空池　　既不守戒
  又不积财　　老羸气竭　　思故何逮
  老如秋叶　　行秽鉴录　　命疾脱至
  不容后悔

佛告梵志。世有四时。行道得福得度可免众苦。何谓为四。一者年少有力势时。二者富贵有财物时。三者得遇三尊好福田时。四者当计万物忧离散时。行此四事所愿皆获。必得道迹。于是世尊重说偈言

  命欲日夜尽　　及时可勤力
  世间谛非常　　莫惑堕冥中
  当学然意灯　　自练求智慧
  离垢勿染污　　执烛观道地

佛说是时放大光明照曜天地。五百年少梵志。因此心解衣毛为竖。起礼佛足白佛言。归命世尊愿为弟子。佛言。善来比丘。即成沙门得罗汉道。村人大小皆得道迹莫不欢欣

    法句譬喻经爱身品第二十

昔有一国名多摩罗。去城七里有精舍。五百沙门常处其中。读经行道。有一长老比丘名摩诃卢。为人闇塞五百道人传共教之。数年之中不得一偈。众共轻之不将会同。常守精舍敕令扫除。后日国王请诸道人入宫供养。摩诃卢比丘自念言。我生世间闇塞如此。不知一偈人所薄贱。用是活为。即持绳至后园中大树下。欲自绞死。佛以道眼遥见如是。化作树神半身人现而呵之曰。咄咄比丘何为作此。摩诃卢即具陈辛苦。化神呵曰。勿得作是。且听我言。往迦叶佛时。卿作三藏沙门。有五百弟子自以多智轻慢众人。吝惜经义初不训诲。是以世世所生诸根闇钝。但当自责何为自贼。于是世尊现神光像即说偈言

  自爱身者　　慎护所守　　希望欲解
  学正不寐　　身为第一　　常自勉学
  利能诲人　　不惓则智　　学先自正
  然后正人　　调身入慧　　必迁为上
  身不能利　　安能利人　　心调体正
  何愿不至　　本我所造　　后我自受
  为恶自更　　如刚钻珠

摩诃卢比丘见佛现身光像。悲喜悚栗稽首佛足。思惟偈义即入定意。寻在佛前逮得罗汉道。自识宿命无数世事。三藏众经即贯在心。佛语摩诃卢着衣持钵就王宫食。在五百道人上坐。此诸道人是卿先世五百弟子。还为说法令得道迹。并使国王明信罪福。即受佛教。径入宫里坐于上座。众人心恚怪其所以。各护王意不敢呵谴。念其愚冥不晓。达嚫心为之疲。王便下食手自斟酌。摩诃卢即为达嚫。音如雷震清辞雨下。坐上道人惊怖自悔。皆得罗汉。为王说法莫不解释。群臣百官皆得须陀洹道

昔佛在舍卫国有五百婆罗门。常求佛便欲诽谤之。佛三达之智普见人心。愍欲度之。其果未熟因缘未到。一切罪福欲来至时。自作因缘而迎罪福。此诸梵志宿有微福。应当得度。福德牵之自作方宜。五百梵志自共议言。当使屠儿杀生请佛及诸众僧。佛必受请赞叹屠儿。吾等便前而共讥之。于是屠儿为之请佛。佛即受请告屠儿言。果熟自堕福熟自度。屠儿还归供设饭食。佛将诸弟子到屠儿村中。至檀越舍。梵志大小皆共欢喜。今日乃得佛之便耳。若当赞檀越福德者。当以其前后杀生作罪持用讥之。佛若当说其由来之罪者。当以今日之福难之。二宜之中今日乃得佛便耳。佛到即坐行水下食。于是世尊观察众心。应有度者即出舌覆面舐耳。放大光明照一城内。即以梵声说偈咒愿

  如真人教　　以道活身　　愚者嫉之
  见而为恶　　行恶得恶　　如种苦种
  恶自受罪　　善自受福　　亦各须熟
  彼不相代　　习善得善　　亦如种甜

佛说偈已。五百梵志意自开解。即前礼佛五体投地叉手白佛言。顽愚不及未达圣训。唯愿愍育得为沙门。佛即听受皆为沙门。村人大小见佛变化莫不欢欣。皆得道迹称之贤圣。无复屠儿之名。佛食毕讫即还精舍

    法句譬喻经世俗品第二十一

昔有婆罗门国王名多味写。其王奉事异道九十六种。王忽一日发于善心欲大布施。如婆罗门法。积七宝如山持用布施。有来乞者听令自取重一撮去。如是数日其积不减。佛知是王宿福应度化作梵志。往到其国。王出相见共相礼问起居曰。何所求索莫自疑难。梵志答言。吾从远来。欲乞珍宝持作舍宅。王言。大善。自取重一撮去。梵志取一撮行七步。还着故处。王问。何故不取。梵志答曰。此才足作舍庐耳。复当娶妇俱不足用。是以不取。王言。更取三撮。梵志即取行七步复还着故处。王问梵志何以复尔。答曰。此足娶妇。复无田地奴婢牛马。计复不足是以息意也。王言。更取七撮。梵志即取行七步。复还着故处。王言。复何意故。梵志答言。若有男女当复嫁娶。吉凶用费计不足用。是以不取。王言。尽以积宝持用相上。梵志受而舍去。王甚怪之重问意故。梵志答曰。本来乞丐欲用生活。谛念人命处世无几。万物无常旦夕难保。因缘遂重忧苦日深。积宝如山无益于己。贪欲规图唐自艰苦。不如息意求无为道。是以不取。王意开解愿奉明教。于是梵志现佛光相踊住空中。为说偈言

  虽得积珍宝　　崇高至于天
  如是满世间　　不如见道迹
  不善像如善　　爱如似不爱
  以苦为乐相　　狂夫为所厌

于是国王见佛光相遍照天地。又闻此偈踊跃欢喜。王及群臣即受五戒得须陀洹道

    法句譬喻经述佛品第二十二

昔佛在摩竭提界善胜道场元吉树下。德力降魔坐自惟曰。甘露法鼓闻于三千。昔父王遣五人。供养麻米执侍有劳。功报应叙。此五人者。在波罗奈国。于是如来从树下起。相好严仪明晖天地。威神震动。见者喜悦。至波罗奈国。未至中道逢一梵志名曰忧呼。辞亲离家求师学道。瞻睹尊妙惊喜交集。下在道侧举声叹曰。威灵感人仪雅挺特。本事何师乃得斯容。佛为忧呼而作颂曰

  八正觉自得　　无离无所染
  爱尽破欲网　　自然无师受
  我行无师保　　志独无伴侣
  积一得作佛　　从是通圣道

忧呼闻偈怅惘不解。即问世尊瞿昙如行。佛告梵志。欲诣波罗奈国击甘露法鼓转无上法轮。三界众圣未曾有转法轮迁人入泥洹如我今者也。忧呼大喜善哉善哉。如佛言者。愿闻甘露如应说法。梵志揖已即便过去。未到师所于道路宿。至其夜半卒便命终。佛以道眼见其已终。愍伤之曰。世间愚痴谓命有常。见佛舍去而独丧亡。法鼓震动而独不闻。甘露灭苦而独不尝。展转五道生死弥长。经历劫数何时得度。佛以慈愍而说偈言

  见谛净无秽　　已度五道渊
  佛出照世间　　为除众忧苦
  得生人道难　　生寿亦难得
  世间有佛难　　佛法难得闻

佛说此偈时。空中五百天人。闻偈欢忻皆得须陀洹道

    法句譬喻经安宁品第二十三

昔佛在罗阅只东南三百里有山民村五百余家。为人刚强难以导化。宿世福愿应蒙开度。于是世尊化作沙门。至村分卫分卫毕竟。出于村外树下坐定入泥洹三昧。至于七日不喘不息不动不转。村人见之谓为命终。共相谓曰。沙门已死当共葬送。各持束薪就往烧之。火然薪尽佛从坐起。现道神化。光明照曜感动十方。现变毕讫还坐树下。容体静安怡悦如故。村人大小莫不惊惧。稽首谢曰。山民顽野不识神人。妄以薪火烧于未然。自惟获罪重于太山。唯垂慈赦不见咎怨。不审神人得无伤病乎。将无愁戚乎。将无饥渴乎。将无热恼乎。于是世尊和颜含笑。而说偈言

  我生已安　　不愠于怨　　众人有怨
  我行无怨　　我生已安　　不病于病
  众人有病　　我行无病　　我生已安
  不戚于忧　　众人有忧　　我行无忧
  我生已安　　清净无为　　以乐为食
  如光音天　　我生已安　　恬惔无事
  弥薪国火　　安能烧我

尔时村中五百人闻说偈已。皆作沙门得罗汉道。村人大小皆信三尊。佛与五百人飞还竹园。贤者阿难见佛与得道者俱来。前白佛言。此诸比丘。有何异德乃使世尊自往临度。佛告阿难。我未下为佛时。世有辟支佛常处是山。去村不远在一树下欲般泥洹。现道神德便取灭度。村人持薪火就往烧之。敛取舍利着宝瓶中埋在山顶。各共求愿愿后得道。如是沙门灭度快乐也。缘此福故应当得道。是故如来往度之耳。佛说是时天人无数皆得道迹

昔佛在舍卫国精舍。时有四比丘坐于树下。共相问言。一切世间何者最苦。一人言。天下之苦无过淫欲。一人言。世间之苦无过嗔恚。一人言。世间之苦无过饥渴。一人言。天下之苦莫过惊怖。共诤苦义云云不止。佛知其言往到其所。问诸比丘属论何事。即起作礼具白所论。佛言比丘汝等所论不究苦义。天下之苦莫过有身饥渴。寒热嗔恚惊怖色欲怨祸皆由于身。夫身者众苦之本。患祸之元。劳心极虑忧畏万端。三界蠕动更相残贼。吾我缚着生死不息。皆由于身欲离世苦。当求寂灭。摄心守正怕然无想。可得泥洹此为最乐。于是世尊即说偈言

  热无过淫　　毒无过怒　　苦无过身
  乐无过灭　　无乐小乐　　小辩小慧
  观求大者　　乃获大安　　我为世尊
  长解无忧　　正度三有　　独降众魔

佛说偈已告诸比丘。往昔久远无数世。时有五通比丘名精进力。在山中树下闲寂求道。时有四禽依附左右常得安隐。一者鸽二者乌三者毒蛇四者鹿。是四禽者昼行求食暮则来还。四禽一夜自相问言。世间之苦何者为重。乌言饥渴最苦。饥渴之时身羸目冥神识不宁。投身罗网不顾锋刃。我等丧身莫不由之。以此言之饥渴为苦。鸽言淫欲最苦。色欲炽盛无所顾念。危身灭命莫不由之。毒蛇言嗔恚最苦。毒意一起不避亲疏。亦能杀人复能自杀。鹿言惊怖最苦我游林野心恒怵惕。畏惧猎师及诸豺狼。仿佛有声奔投坑岸。母子相捐肝胆悼悸。以此言之惊怖为苦。比丘闻之即告之曰。汝等所论是其末耳。不究苦本。天下之苦无过有身。身为苦器忧畏无量。吾以是故舍俗学道。灭意断想不贪四大。欲断苦原志存泥洹。泥洹道者寂灭无形。忧患永毕尔乃大安。四禽闻之心即开解。佛告比丘尔时五通比丘则吾身是。时四禽者今汝四人是也。前世已闻苦本之义。如何今日方复云尔。比丘闻之惭愧自责。即于佛前得罗汉道

    法句譬喻经好喜品第二十四

昔佛在舍卫精舍。时有四新学比丘。相将至奈树下坐禅行道。奈华荣茂色好且香。因相谓曰。世间万物何者可爱以快人情。一人言。仲春之月日木荣华游戏原野此最为乐。一人言。宗亲吉会觞酌交错。音乐歌舞此最为乐。一人言。多积财宝所欲即得。车马服饰与众有异。出入光显行者瞩目此最为乐。一人言妻妾端正彩服鲜明。香熏芬馥恣意纵情此最为乐。佛知四人应可化度。而走意六欲不惟无常。即呼四人而问之曰。属坐树下共论何事。四人以实具白所乐。佛告四人。汝等所论尽是忧畏危亡之道。非是永安最乐之法也。万物春荣秋冬衰落。宗亲欢娱皆当别离。财宝车马五家之分。妻妾美色爱憎之主也。凡夫处世兴招怨祸危身灭族。忧畏无量三涂八难苦痛万端。靡不由之矣。是以比丘舍世求道。志存无为不贪荣利。自致泥洹乃为最乐。于是世尊即说偈言

  爱喜生忧　　爱喜生畏　　无所爱喜
  何忧何畏　　好乐生忧　　好乐生畏
  无所好乐　　何忧何畏　　贪欲生忧
  贪欲生畏　　解无贪欲　　何忧何畏
  贪法戒成　　至诚知惭　　行身近道
  为众所爱　　欲态不出　　思正乃语
  心无贪爱　　必截流度

佛告四比丘昔有国王名曰普安。与邻国四王共为亲友。请此四王宴会一月。饮食娱乐极欢无比。临别之日普安王问四王曰。人居世间以何为乐。一王言。游戏为乐。一王言。宗亲吉会音乐为乐。一王言。多积财宝所欲如意为乐。一王言。爱欲恣情此最为乐。普安王言。卿等所论是苦恼之本忧畏之原前乐后苦忧悲万端。皆由此兴。不如寂静无求无欲淡泊守一得道为乐。四王闻之叹喜信解。佛告四比丘。尔时普安王者。我身是也。四王者。汝四人是也。前已说之今故不解。生死莚蔓何由休息。时四比丘重闻此义。惭愧悔过心意开悟。灭意断欲得罗汉道

    法句譬喻经忿怒品第二十五

昔佛在罗阅只耆阇崛山中。时调达与阿阇贳王共议毁佛及诸弟子。王敕国人不得奉佛。众僧分卫不得施与。时舍利弗目连迦叶须菩提等。及波和提比丘尼等。各将弟子去到他国。唯佛与五百罗汉住崛山中。调达往至阿阇贳所与王议言。佛诸弟子今已迸散。尚有五百弟子在佛左右。愿王明日请佛入城。吾当饮五百大象令醉。佛来入城驱使醉象令踏杀之尽断其种。吾当作佛教化世间阿阇贳王闻之欢喜。即到佛所稽首作礼。白佛言。明日设薄施。愿屈世尊及诸弟子于宫内食。佛知其谋。答言大善。明旦当往。王退而去。还语调达佛已受请。当念前计。饮象令醉伺候待之。明日食时佛与五百罗汉共入城门。五百醉象鸣鼻而前。唐突墙壁树木摧折。行人惊怖一城战栗。五百罗汉飞在空中。独有阿难在佛边住。醉象齐头径前趣佛。佛因举手五指应时化为五百师子王。同声俱吼震动天地。于是醉象屈膝伏地不敢举头。酒醉寻解垂泪悔过。王及臣民莫不惊肃。世尊徐前至王殿上。与诸罗汉食讫咒愿。王白佛言禀性不明信彼谗言。兴造逆恶图为不轨。愿垂大慈恕我迷愚。于是世尊告阿阇贳及诸大众。世有八事兴长诽谤皆由名誉。又贪利养以致大罪累劫不息。何等为八利衰毁誉称讥苦乐。自古至今鲜不为惑。于是世尊即说偈言

  人相谤毁　　自古至今　　既毁多言
  又毁讷忍　　亦毁中和　　世无不毁
  欲意非圣　　不能折中　　一毁一誉
  但为名利　　明智所誉　　唯称正贤
  慧人守戒　　无所讥谤　　如罗汉净
  莫而诬谤　　诸天咨嗟　　梵释所敬

佛说偈已重告王曰。昔有国王。喜食雁肉。常遣猎师张网捕雁。日送一雁以供王食。时有雁王。将五百雁飞下求食。雁王堕网为猎师所得。余雁惊飞徘徊不去。时有一雁连翻追随不避弓矢。悲鸣吐血昼夜不息。猎师见之感怜其义。即放雁王令相随去。群雁得王欢喜回绕。尔时猎师具以闻王。王感其义断不捕雁。佛告阿阇贳王。尔时雁王者。我身是也。一雁者。阿难是也。五百群雁。今五百罗汉是也。食雁国王者。今大王是也。时猎师者。今调达是也。前世已来恒欲害我。我以大慈之力因而得济。不念怨恶自致得佛。佛说是时王及群臣莫不开解

    法句譬喻经尘垢品第二十六

昔有一人无有兄弟。为小儿时父母怜爱。赤心慺慺欲令成就。将诣师友劝之书学。其儿憍蹇永不用心。朝受暮弃初不诵习。如是积年无所知识。父母呼归令治家业。其儿憍诞不念勤力。家道遂穷众事妨废。其儿放纵无所顾录。粜卖家物快心恣意。乱头徒跣衣服不净。悭贪唐突不避耻辱。愚痴自用人所恶贱国人咸憎谓之凶恶。出入行步无与语者。不自知恶反咎众人。上怨父母次责师友。先祖神灵不肯祐助。使我赖带轗轲如此。不如事佛可得其福。即到佛所为佛作礼。前白佛言。佛道宽弘无所不容。愿为弟子乞蒙听许。佛告此人。夫欲求道当行清净行。汝赍俗垢入我道中。唐自去就何所长益。不如归家孝事父母。诵习师教没命不忘。勤修居业富乐无忧。以礼自将不犯非宜。沐浴衣服慎于言行。执心守一所作事办。敏行精修人所叹慕。如此之行乃可为道耳。于是世尊即说偈言

  不诵为言垢　　不勤为家垢
  不严为色垢　　放逸为事垢
  悭为惠施垢　　不善为行垢
  今世亦后世　　恶法为常垢

  垢中之垢　　莫甚于痴　　学当舍此
  比丘无垢

其人闻偈自知憍痴。即承佛教欢喜还归。思惟偈义改悔自新。孝事父母尊敬师长。诵习经道勤修居业。奉戒自摄非道不行。宗族称孝乡党称悌。善名遐布国内称贤。三年之后还至佛所。五体作礼恳恻自陈。尊敬至真得全形骸。弃恶为善上下蒙庆。愿垂大慈接度为道。佛言善哉。须发寻落即成沙门。内思止观四谛正道。精进日登得罗汉道

    法句譬喻经奉持品第二十七

昔有长老婆罗门。名萨遮尼犍。才明多智国中第一。有五百弟子。贡高自大不顾天下。以铁鍱鍱腹。人问其故答曰恐智溢出故也。闻佛出世道化明达。心怀妒嫉寤寐不安。语诸弟子。吾闻瞿昙沙门自称为佛。今当往问深妙之事。令其心悸不知所陈。即与弟子往到祇洹列住门外。遥见世尊威光赫奕如日初出。五情腾踊喜惧交错。于是径前为佛作礼。佛命就座坐讫尼犍问佛言。何谓为道。何谓为智。何谓为长老。何谓为端正。何谓为沙门。何谓为比丘。何谓为仁明。何谓为有道何谓为奉戒。若能解答愿为弟子。于是世尊观其所应以偈答言

  常愍好学正心以行
  唯怀宝慧是谓为道
  所谓智者不必辩言
  无恐无惧守善为智
  所谓老者不以年耆
  形熟发白蠢愚而已
  谓怀谛法顺调慈仁
  明达清洁是为长老
  所谓端正非色如华
  贪嫉虚饰言行有违
  谓能舍恶根原已断
  慧而无恚是谓端正
  所谓沙门不必除发
  妄语贪取有欲如凡
  谓能止恶恢廓弘道
  息心灭意是谓沙门
  所谓比丘非持乞食
  邪行望彼求名而已
  谓舍罪业净修梵行
  慧能破恶是为比丘
  所谓仁明非口所言
  用心不精外顺而已
  谓心无为内行清虚
  此彼寂灭是为仁明
  所谓有道非救一物
  普济天下无害无道
  奉持法者不以多言
  虽素少闻身依法行
  守道不忘是为奉法

萨遮尼犍及五百弟子。闻佛此偈欢喜开解。弃捐贡高皆作沙门。尼干一人发菩萨心。五百弟子皆得阿罗汉道

    法句譬喻经道行品第二十八

昔有婆罗门。年少出家学道。至年六十不能得道。婆罗门法六十不得道。然后归家娶妇为居。生得一男端正可爱。至年七岁书学聪了。才辩出口有踰人之操。卒得重病一宿命终。梵志怜惜不能自胜。伏其尸上气绝复苏。亲族谏喻强夺殡殓埋着城外。梵志自念。我今啼哭计无所益。不如往至阎罗王所乞索儿命。于是梵志沐浴斋戒。赍持华香发舍而去。所在问人阎罗王所治处为在何许。展转前行行数千里。至深山中见诸得道梵志。复问如前。诸梵志问曰。卿问阎罗王所治处欲求何等。答言我有一子。辩慧过人。近日卒亡。悲穷懊恼不能自解。欲至阎罗王所乞索儿命还将归家养以备老。诸梵志等愍其愚痴。即告之曰。阎罗王所治处。非是生人可得到也。当视卿方宜。从此西行四百余里有大川其中有城。此是诸天神案行世间停宿之城。阎罗王常以月八日案行必过此城。卿持斋戒往必见之。梵志欢喜奉教而去。到其川中见好城郭。宫殿屋宇如忉利天梵志诣门烧香翘脚咒愿求见阎罗王。王敕门人问之。梵志启言。晚生一男欲以备老。养育七岁近日命终。唯愿大王垂恩布施还我儿命。阎罗王言大善。卿儿今在东园中戏自往将去。梵志即往见儿与诸小儿共戏。即前抱之向之啼泣曰。我昼夜念汝食寐不甘。汝宁念父母辛苦以不。小儿惊唤逆呵之曰。痴騃老翁不达道理。寄住须臾名之为子。勿妄多言不如早去。今我此间自有父母。邂逅之间唐自抱乎。梵志怅然悲泣而去。即自念言。我闻瞿昙沙门知人魂神变化之道。当往问之。于是梵志即还求至佛所。时佛在舍卫祇洹为大众说法。梵志见佛稽首作礼。具以本末向佛陈之。实是我儿不肯见认。反谓我为痴騃。老翁寄住须臾认我为子。永无父子之情何缘乃尔。佛告梵志汝实愚痴。人死神去便更受形。父母妻子因缘会居。譬如寄客起则离散。愚迷缚着计为己有。忧悲苦恼不识根本。沉溺生死未央休息。唯有慧者不贪恩爱。觉苦舍习勤修经戒。灭除识想生死得尽。于是世尊即说偈言

  人荣妻子不观病法
  死命卒至如水湍骤
  父子不救余亲何望
  命尽怙亲如盲守锭
  慧解是意可修经戒
  仂行度世一切除苦
  远离诸渊如风却云
  已灭思想是为知见
  智为世长憺乐无为
  如受正教生死得尽

梵志闻偈[火*霍]然意解。知命无常妻子如客。稽首委质愿为沙门。佛言善哉。须发自落法衣在身。即成比丘。思惟偈义灭爱断想。即于座上得阿罗汉道

    法句譬喻经广衍品第二十九

昔佛在舍卫国说法教化。天龙鬼神帝王人民三时往听。彼时国王名波斯匿。为人憍慢放恣情欲。目惑于色。耳乱于声。鼻着馨香。口恣五味。身受细滑。食饮极美初无厌足。食遂进多恒苦饥虚。厨膳不废以食为常。身体肥盛乘舆不胜卧起呼吸但苦短气。气闭息绝经时惊觉。坐卧呻吟恒苦身重。不能转侧以身为患。便敕严驾往到佛所。侍者扶持问讯。却坐叉手。白佛言。世尊。违远侍觐咨受无阶。不知何罪身为自肥。不能自觉何故使尔。每自患之。是以违替不数礼觐。佛告大王。人有五事令人常肥。一者数食。二者喜眠。三者憍乐。四者无愁。五者无事。是为五事喜令人肥。若欲不肥减食粗燥然后乃瘦。于是世尊即说偈言

  人当有念意　　每食知自少
  从是痛用薄　　节消而保寿

王闻此偈欢喜无量。即呼厨士而告之曰。受诵此偈若下食时先为我说然后下食。王辞还宫厨士下食辄便说偈。王闻偈喜日减一匙。食转减少遂以身轻即瘦如前。自见如此欢欣念佛。即起步行往到佛所为佛作礼。佛命令坐而问王曰。车马人从为所在也何缘步行。王喜白佛。前得佛教奉行如法。今者身轻世尊之力。是以步来知为何如。佛告大王。世人如此不知无常。长身情欲不念为福。人死神去留身坟塳。智者养神愚者养身。若能解此奉修圣教。于是世尊重说偈言

  人之无闻　　老如特牛　　但长肌肥
  无有智慧　　生死无聊　　往来艰难
  意倚贪身　　更苦无端　　慧人见苦
  是以弃身　　灭意断欲　　爱尽无生

王重闻偈欣然意解。即发无上正真道意。听者无数皆得法眼

    法句譬喻经地狱品第三十

昔舍卫国有婆罗门师。名富兰迦叶。与五百弟子相随。国王人民先共奉事。佛初得道与诸弟子从罗阅只至舍卫国。身相显赫道教弘美。国王中宫率土人民莫不奉敬。于是富兰迦叶起嫉妒意。欲毁世尊独望敬事。即将弟子见波斯匿王而自陈曰。吾等长老先学国之旧师。沙门瞿昙后出求道。实无神圣自称为佛。而王舍我欲专奉之。今欲与佛捔试道德。知谁为胜。胜者王便终身奉之。王言大善。王即严驾往到佛所。礼毕白言。富兰迦叶欲与世尊捔尽道力现神变化。不审世尊为可尔不。佛言大佳。结期七日当捔变化。王于城东平广好地立二高座。高四十丈七宝庄校。施设幢幡整顿座席。二座中间相去二里。二部弟子各坐其下。国王群臣大众云集。欲观二人捔其神化。于时迦叶与诸弟子先到座所登梯而上。有鬼神王名曰般师。见迦叶等虚妄嫉妒。即起大风吹其高座。坐具颠倒幢幡飞扬。雨沙砾石眼不得视。世尊高座淡然不动。佛与大众庠序而来。方向高座忽然已上。众僧一切寂然次坐。王及群臣加敬稽首白佛言。愿垂神化厌伏邪见。并令国人明信正真。于是世尊即于座上[火*霍]然不现。即升虚空奋大光明。东没西现四方亦尔。身出水火上下交易。坐卧空中十二变化。没身不现还在座上。天龙鬼神华香供养。赞善之声震动天地。富兰迦叶自知无道。低头惭愧不敢举目。于是金刚力士举金刚杵。杵头火出以拟迦叶。何以不现卿变化乎。迦叶惶怖投座而走。五百弟子奔波迸散。世尊威颜容无欣戚。还到祇树给孤独园国王群臣欢喜辞退。于是富兰迦叶与诸弟子受辱而去。去至道中逢一老优婆夷。字摩尼。逆骂之曰。卿等群愚不自忖度。而欲与佛比捔道德。狂愚欺诳不知羞耻。亦可不须持此面目行于世间也。富兰迦叶羞诸弟子至江水边。诳诸弟子我今投水必生梵天。若我不还则知彼乐。诸弟子待之不还。自共议言。师必上天我何宜住。一一投水冀当随师。不知罪牵皆堕地狱。后日国王闻其如此。甚惊怪之往到佛所。白佛言。富兰迦叶师徒迷愚何缘乃尔。佛告王曰。富兰迦叶师徒重罪有二。一者三毒炽盛自称得道。二者谤毁如来欲望敬事。以此二罪应堕地狱。殃咎催逼使其投河。身死神去受苦无量。是以智者守摄其心。内不兴恶外罪不至。譬如边城与寇连接。守备牢固无所畏惧。内人安隐外寇不入。智者自护亦复如是。于是世尊即说偈言

  妄证求赂行已不正
  怨谮良人以枉治世
  罪牵斯人自投于坑
  如备边城中外牢固
  自守其心非法不生
  行缺致忧令堕地狱

佛说偈已重告王曰。乃往昔时有二猕猴王。各主五百猕猴。一王起嫉妒意欲杀一王。规图独治便往共斗。数数不如羞惭退去。到大海边海曲之中。有水聚沫风吹积聚高数百丈。猕猴王愚痴谓是雪山。语群辈言。久闻海中有雪山其中快乐甘果恣口。今日乃见。吾当先往行视。若审乐者不能复还。若不乐者当来语汝。于是上树尽力跳腾。投聚沫中溺没海底。余者怪之不出。谓必大乐。一一投中断群溺死。佛告王曰。尔时嫉妒猕猴王者。今富兰迦叶是也。群辈者今富兰迦叶弟子五百人是也。彼一猕猴王者。我身是也。富兰迦叶前世坐怀嫉妒。为罪所牵自投聚沫绝群断种。今复诽谤尽投江河。罪对使然累劫无限。王闻信解作礼而去

昔有七比丘入山学道。十二年中不能得道。自共议言学道甚难。毁形执节不避寒苦。终身乞食受辱难堪。道卒叵得罪难可除。唐自劳勤殒命山中。不如归家修立门户娶妻养子。广为利业快心乐意安知后事。于是七人即起出山。佛遥知之应当得度。不忍小苦终堕地狱甚可怜伤。佛即化作沙门往到谷口。逢七比丘。化人问曰。久承学道何以来出。七人答言。学道勤苦罪根难拔。分卫乞食受辱难堪。又此山中无供养者。璅璅积年恒守俭约。唐自困苦道不可得。且欲还家广求利业。大作资财后老求道。化沙门言。且止且止。听我所言。人命无常旦不保夕学道虽难前苦后乐。居家艰难亿劫无息妻息会止愿同安利。欲望永乐不遭患难。是犹治病服毒有增无损也。三界有形皆有忧恼。唯有信戒无放逸意。精进得道众苦永毕。于是化沙门现佛身相。光像巍巍即说偈言

  学难舍罪难　　居在家亦难
  会止同利难　　艰难无过有
  比丘乞求难　　何可不自勉
  精进得自然　　终无欲于人
  有信则戒成　　从戒多致宝
  亦从得谐偶　　在所见供养
  一坐一处卧　　一行不放恣
  守一以正心　　心乐居树间

于是七比丘见佛身相。又闻此偈惭怖战栗。五体投地稽首佛足。摄心悔过作礼而去。还入山中殒命精进。思惟偈义。守一正心闲居寂灭得罗汉道

    法句譬喻经象品第三十一

昔者罗云未得道时。心性粗犷言少诚信。佛敕罗云汝到贤提精舍中住。守口摄意勤修经戒。罗云奉教作礼而去。住九十日惭愧自悔昼夜不息。佛往见之。罗云欢喜趣前礼佛。安施绳床摄受震越。佛踞绳床告罗云曰澡盘取水为吾洗足。罗云受教为佛洗足洗足已讫。佛语罗云。汝见澡盘中洗足水不。罗云白佛。唯然见之佛语罗云。此水可用食饮盥漱以不。罗云白言。不可复用。所以者何。此水本实清净。今以洗足受于尘垢。是以之故不可复用。佛语罗云汝亦如是。虽为吾子国王之孙舍世荣禄得为沙门。不念精进摄身守口。三毒垢秽充满胸怀。亦如此水不可复用。佛语罗云。弃澡盘中水。罗云即弃。佛语罗云。澡盘虽空可用盛饮食不耶。白佛言。不可用。所以然者。用有澡盘之名曾受不净故佛语罗云。汝亦如是。虽为沙门口无诚信。心性刚强不念精进。曾受恶名亦如澡盘不中盛食。佛以足指拨却澡盘澡盘应时轮转而走。自跳自堕数返乃止。佛语罗云。汝宁惜澡盘恐破不。罗云白佛。洗足之器贱价之物。意中虽惜不大殷勤。佛语罗云。汝亦如是。虽为沙门不摄身口粗言恶说多所中伤。众所不爱智者不惜。身死神去轮转三涂。自生自死苦恼无量。诸佛贤圣所不爱惜。亦如汝言不惜澡盘罗云闻之惭愧怖悸。佛告罗云听我说喻。昔有国王有一大象。猛黠能战。计其力势胜五百小象。其王兴军欲伐逆国。被象铁铠象士御之。以双予戟系象两牙。复以二剑系着两耳。以曲刃刀系象四脚。复以铁挝系着象尾。被象九兵皆使严利。象虽藏鼻护不用斗。象士欢喜知象护身命。所以者何。象鼻软脆。中箭即死。是以不出鼻斗耳。象斗殊久出鼻求剑。象士不与。念此猛象不惜身命。出鼻求剑欲着鼻头。王及群臣惜此大象。不复使斗。佛告罗云。人犯九恶。唯当护口。如此大象护鼻不斗。所以然者。畏中箭死。人亦如是所以护口当畏三涂地狱苦痛。十恶尽犯不护口者。如此大象分丧身命不计中箭出鼻斗耳。人亦如是十恶尽犯。不惟三涂毒痛辛苦。若行十善摄口身意。众恶不犯。便可得道长离三涂。无生死患。于是世尊即说偈言

  我如象斗　　不恐中箭　　常以诚信
  度无戒人　　譬象调伏　　可中王乘
  调为尊人　　乃受诚信

罗云闻佛恳恻之诲。感激自励克骨不忘。精进和柔怀忍如地。识想寂静得罗汉道

昔佛在舍卫国祇树精舍。为四部弟子天龙鬼神帝王臣民敷演大法。时有长者居士。名曰呵提昙。来诣佛所。为佛作礼。却坐一面叉手长跪。白世尊曰。久承洪化钦仰奉颜。逼私不获愿垂慈恕。世尊令坐即问所从来姓字为何。长跪答曰。本居士种。字呵提昙。乃先王时为王调象。佛问居士调象之法有几事乎。答曰。常以三事用调大象。何谓为三。一者刚钩钩口着其羁靽。二者减食常令饥瘦。三者捶杖加其楚痛。以此三事乃得调良。又问施此三事何所摄治也。曰铁钩钩口以制强。口不与食饮以制身犷。如捶杖者。以伏其心正尔便调。曰作此伏者。为何所施用。答曰。如是伏已可中王乘亦可令斗。随意前却无有挂碍。又问居士正有此法复有其异。答曰。调象之法正如此耳。佛告居士。但能调象复能自调。即日不审自调其义云何。唯愿世尊彰演未闻。佛告居士。吾亦有三事。用调一切人。亦以自调得至无为。一者至诚制御口业。二以慈贞伏身刚强。三以智慧灭意痴盖。持是三事度脱一切。离三恶道自致无为。不遭生死忧悲苦恼。于是世尊即说偈言

  如象名护财　　猛害难禁制
  系靽不与食　　而犹慕逸象
  本意为纯行　　及常行所安
  悉舍降结使　　如钩制象调
  乐道不放逸　　能常自护心
  是为拔身苦　　如象出于陷

  虽为常调　　如彼新驰　　亦最善象
  不如自调　　彼不能适　　人所不至
  唯自调者　　能到调方

居士闻偈喜庆难量。内情解释即得法眼。听者无数皆得道迹

    法句譬喻经爱欲品第三十二

昔佛在罗阅只国耆阇崛山精舍之中。为天人龙鬼转大法轮。时有一人舍家妻子来至佛所。为佛作礼求为沙门。佛即受之令作沙门。命令树下坐思惟道德。比丘受教便入深山。去精舍百余里。独坐树间思道三年。心不坚固意欲退还。自念舍家求道勤苦不如早归见我妻子。作此念已便起出山。佛以圣达见此比丘。应当得道愚故还归。佛以神足化作沙门。便往逆之道路相见。化人即问所从来也。此地平坦可共坐语。于是二人便坐息语。即答化人吾舍家妻子求作沙门处此深山不能得道。与妻子别不如本愿。唐丧我命劳而无获。今欲悔还见我妻子。快相娱乐后更作计。须臾之间有老猕猴。久已远离树木之间。在无树之处于中生活。化沙门问此比丘。是猕猴何故独在平地。无有树木云何乐此。比丘答化人言。我久见此猕猴以二事故来住此耳。何等为二。一以妻子眷属群多不得饮食快乐恣口。二常昼夜上下树木脚底穿坏不得宁息。以此二事故舍树木来住是间。二人语顷复见猕猴走还上树。化沙门语比丘言。汝见猕猴还趣树木不也。答曰。见之此虫愚痴得离树木。群从愦闹不厌劳烦而还入中。化人复言。卿亦如是。与此猕猴复何异矣。卿本以二事故来入此山中何等为二。一以妻妇舍宅为牢狱故。二以儿子眷属为桎梏。故卿以是故来索求道断生死苦。方欲归家还着桎梏。入牢狱中恩爱恋慕径趣地狱。化沙门即现相好丈六金色光明。普照感动一山。飞鸟走兽寻光而来。皆识宿命心内悔过。于是世尊即说偈言

  如树根深固　　虽截犹复生
  爱意不尽除　　辄当还受苦
  猕猴如离树　　得脱复趣树
  众人亦如是　　出狱复入狱
  贪意为常流

  习与憍慢并　　思想猗淫欲
  自覆无所见　　一切意流衍
  爱结如葛藤　　唯慧分别见
  能断意根源　　夫从爱润泽
  思想为滋蔓　　爱欲深无底
  老死是用增

比丘见佛光相炳着。又闻偈言悚然战栗。五体投地忏悔谢过。内自改责即便却息数。随止观在于佛前逮得应真。诸天来听闻皆欢喜。散华供养称善无量

法句譬喻经卷第三

昔罗阅只南四千里有国。奉事梵志数千人。时国大旱三年不雨。祷祠诸神无所不遍。王问梵志问其所由。诸梵志言。吾等当斋戒讫竟。当遣人与梵天相闻问其灾异。王言大善。斋戒所乏愿见告示。诸梵志言。当得二十车薪酥蜜膏油华香旛盖金银祭器尽用须之。王即办送。出至城外。去城七里平广之地积薪如山。共相推奖其有不惜身者终生梵天。选得七人。当就火烧遣至梵天。七人受祭咒愿讫。踧使上薪。从下放火当烧杀之。烟焰烔然热气直至。七人惶惧左右求救无有救者。举声曰。三界之中宁有大慈愍念我厄者。愿受自归。佛遥知之寻声往救。在虚空中显现相好。七人见佛。悲喜跳踊。唯愿自归救我痛热。于是世尊即说偈言

  或多自归　　山川树神　　厝立图像
  祷祠求福　　自归如是　　非吉非上
  彼不能来　　度汝众苦　　如有自归
  佛法僧众　　道德四谛　　必见正慧
  生死极苦　　从谛得度　　度世八难
  斯除众苦　　自归三尊　　最吉最上
  唯独有是　　度一切苦

佛说渴讫火声寻灭。七人获安心喜无量。梵志国人莫不惊悚仰瞻。世尊光相赫奕分身散体。东没西现存亡自由。身出水火五色晃昱。众人见之五体归命。于是七人从薪下出。悲喜交集而说偈言

  见圣人快　　得依附快　　得离愚人
  为善独快　　守正见快　　互说法快
  与世无诤　　戒具常快　　使贤居快
  如亲亲会　　近仁智者　　多闻高远

于是七人说此偈已。及诸梵志愿为弟子。佛即受之。皆为沙门得罗汉道。国王臣民咸各修道。天寻大雨国丰民宁。道化兴隆莫不乐闻法句譬喻经卷第四

        晋世沙门法炬共法立译

    喻爱欲品第三十二之二

昔佛在舍卫国为天人说法时城中有婆罗门长者。财富无数为人悭贪不好布施。食常闭门不喜人客。若其食时辄敕门士坚闭门户。勿令有人妄入门里。乞丐求索沙门梵志不能得与其相见。尔时长者欻思美食。便敕其妻令作饭食。教杀肥鸡姜椒和调炙之令熟饮食饤饾即时已办敕外闭门夫妇二人坐。一小儿着聚中央便共饮食。父母取鸡肉着儿口中。如是数过初不肯废。佛知此长者宿福应度。化作沙门伺其坐食现出坐前。咒愿且言。多少布施可得大富。长者举头见化沙门即骂之曰。汝为道士而无羞耻。室家坐食何为唐突。沙门答曰卿自愚痴不知惭羞。今我乞士何为惭羞。长者问曰。吾及室家自相娱乐何故惭羞。沙门答曰。卿杀父妻母供养怨家不知惭羞。反谓乞士何不惭羞。于是沙门即说偈言

  所生枝不绝　　但用食贪欲
  养怨益丘冢　　愚人常汲汲
  虽狱有钩鍱　　慧人不谓牢
  愚见妻子饰　　染着爱甚牢
  慧说爱为狱　　深固难得出
  是故当断弃　　不亲欲为安

长者闻偈惊而问之。道人何故而说此语也。道人答曰。案上鸡者是卿先世时父。以悭贪故常生鸡中为卿所食。此小儿者往昔作罗刹。卿作贾客。大人乘船入海。每辄流堕罗刹国中。为罗刹所食。如是五百世寿尽来生为卿作子。以卿余罪未毕故来欲相害耳。今是妻者是卿先世时母。以恩爱深固故今还与卿作妇。今卿愚痴不识宿命。杀父养怨以母为妻。五道生死轮转无际。周旋五道谁能知者。唯有道士见此睹彼。愚者不知岂不惭羞。于是长者懎然毛竖如畏怖状。佛现威神令识宿命。长者见佛即识宿命。寻则忏悔谢佛便受五戒。佛为说法即得。须陀洹道

昔佛在舍卫国。祇洹说法。时有年少比丘入城分卫。见一年少女人端正无比。心存色欲迷结不解。遂便成病食饮不下。颜色憔悴委卧不起。同学道人往问讯之何所患苦。年少比丘具说其意。欲坏道心从彼爱欲愿不如意愁结为病。同学谏喻不入其耳。便强扶持将至佛所。具以事状启白世尊。佛告年少比丘。汝愿易得耳不足愁结也。吾当为汝方便解之且起食饮。比丘闻之坦然意喜气结便通。于是世尊将此比丘并与大众。入舍卫城到好女舍好女已死停尸三日。室家悲号不忍埋藏身体臭胀不净流出。佛告比丘。汝所贪惑好女人者今已如此。万物无常变在呼吸。愚者观外不见其恶。缠绵罪网以为快乐。于是世尊即说偈言

  见色心迷惑　　不惟观无常
  愚以为美善　　安知其非真
  以淫乐自裹　　譬如蚕作茧
  智者能断弃　　不眄除众苦
  心念放逸者　　见淫以为净
  恩爱意盛增　　从是造牢狱
  觉意灭淫者　　常念欲不净
  从是出邪狱　　能断老死患

于是年少比丘见此女人。死已三日面色膖烂其臭难近。又闻世尊清诲之偈。怅然意悟自知迷谬。为佛作礼叩头悔过。佛授自归将还祇洹。没命精进得罗汉道。所将大众无央数人。见色欲之秽信无常之证。贪爱望止亦得道迹

昔佛在舍卫精舍为天人龙鬼说法。时世有大长者。财富无数有一息男年十二三。父母命终其儿年小未知生活理家之事。泮散财物数年便尽久后行乞由不自供其父有亲友长者大富无数。一日见之问其委曲。长者愍念将归经纪。以女配之给与奴婢车马。资财无数更作屋宅成立门户。为人懒惰无有计校不能生活。坐散财尽日更饥困。长者以其女故更与资财故复如前遂至贫乏。长者数饷用之无道。念叵成就。欲夺其妇更嫁与人宗家共议。女窃闻之还语其夫。我家群强势能夺卿。以卿不能生活故。卿当云何欲作何计也。其夫闻妇言惭愧自念。是吾薄福生失覆盖不习家计生活之法。今当失妇乞丐如故。恩爱已行贪欲情着。今当生别情岂可胜。思惟反覆便兴恶念。将妇入房今欲与汝共死一处。即便剌妇还自刺害夫妇俱死。奴婢惊走往告长者。长者大小惊来看视见其已然。棺殓遣送如国常法长者大小忧愁念女不去。须臾闻佛在世教化说法。见者欢喜妄忧除患。将家大小往到佛所。为佛作礼却坐一面。佛问长者为所从来。何以不乐忧愁之色。长者白言。居门不德前嫁一女。值遇愚夫不能生活。欲夺其妇便杀妇及身共死。如此遣送适还过觐世尊。佛告长者。贪欲嗔恚世之常病。愚痴无智患害之门。三界五道由此堕渊。展转生死无央数劫。受苦万端由尚不悔。岂况愚人能得识。此贪欲之毒灭身灭族。害及众生何况夫妇。于是世尊即说偈言

  愚以贪自缚　　不求度彼岸
  贪为财爱故　　害人亦自害
  爱欲意为田　　淫怒痴为种
  故施度世者　　得福无有量
  伴少而货多　　商人怵惕惧
  嗜欲贼害命　　故慧不贪欲

尔时长者闻佛说偈。欣然欢喜忘忧除患。即于座上一切大小及诸听者。破二十亿恶。得须陀洹道

昔佛在舍卫精舍中。为天龙鬼神帝王臣民说法。时有游荡子二人共为亲友。常相追随一体无异。二人共议欲作沙门。即便相将来至佛所。为佛作礼长跪叉手。白佛言。愿欲作沙门唯见听许。佛便受之即作沙门。佛令二人共止一房。二人共止但念世间恩爱荣乐。更共咨嗟情欲形体。说其姿媚专著不舍念不止息。不计无常污露不净。以此郁怫病生于内。佛以慧眼知其想乱走意。于欲放心不住以是不度。佛令一人行便自化作一人入房。问之言。吾等所思意志不离可共往观视其形体知为何如。但空想念疲劳无益。二人相随至淫女村。佛于村内化作一淫女人。共入其舍而告之曰。吾等道人受佛禁戒不犯身事。意欲观女人形容当顾直如法于是化女即解璎珞香薰衣裳倮形而立臭处难近。二人观之具见污露。化沙门即谓一人言。女人之好但有脂粉芬薰众华沐浴涂香。着众杂色衣裳以覆污露。强薰以香欲以人观。譬如革囊盛屎有何可贪。于是化比丘即说偈言

  欲我知汝本　　意以思想生
  我不思想汝　　则汝而不有
  心可则为欲　　何必独五欲
  速可绝五欲　　是乃为勇力
  无欲无所畏　　恬惔无忧患
  欲除使结解　　是为长出渊

佛说偈已现其光相。比丘见之惭愧悔过。五体投地为佛作礼。重为说法。欣然得解便得罗汉。一人行还见伴颜姿欣悦于常。即问其伴独何如斯。即如事说佛之大慈愍度如此。蒙世尊恩得免众苦。于是比丘重为说偈言

  昼夜念嗜欲　　意走不念休
  见女欲污露　　想灭则无忧

其伴比丘闻此偈已便自思惟。断欲灭想即得法眼

    法句譬喻经利养品第三十三

昔佛将诸弟子。至俱昙弥国美音精舍为诸天人神龙说法。时彼国王名曰优填。有大夫人执行仁爱显誉清洁。王珍其操每私恭敬。闻佛来化严驾共出。往至佛所为佛作礼却坐常位。佛为国王及夫人婇女说无常苦空。人所由生合会别离怨憎会苦。由福生天由恶入渊。国王夫人欢欣信解。各受五戒为清信士女。礼佛辞退还入宫中。时有婆罗门。名曰吉星。生一好女世间少比。至年十六无能诃者。悬金千两积九十日。募索智者有能诃此女为不端正者。以金与之无敢应者。女以长大应当嫁处念当与谁。若有端正如我女者以女与之。听闻沙门瞿昙释迦之种。姿容金色世所希有。当以此女往配与之。即便将至佛所为佛作礼。白佛言。我女好洁世间无双。年大应嫁世无匹偶。瞿昙端正可以为双。故远将来以配世尊。佛告吉星。卿女端正是卿家好。如我之好是诸佛好。我之所好其道不同。卿自誉女端正姝好。譬如画瓶中盛屎尿有何奇特。好为所在着眼耳鼻口身之大贼。面首端正身之大患。破家灭族杀亲害子皆由女色吾为沙门一身独立由尚恐危。况受祸灾残贼之货也。卿自将去吾不受之。于是梵志嗔恚便去。到优填王所赞女姿媚具白王言。此女应相当为王妃。今以年大故送与王。王见欢喜即纳受之。拜为第二左夫人。即以印绶金银珍宝赐与吉星拜为辅臣。此女得叙每协嫉妒妖蛊迷王。数谮大夫人如是非一。王返辱曰。卿等妖媚言返不逊。彼人操行可贵而返谮之。此女心忌犹欲害之。数谮不已王颇惑之。前后心谋伺其斋时因劝白王。今日之乐宜请右夫人。王便普召敕令皆会。大夫人持斋独不应命。反覆三呼执斋不移。王怒隆盛遣人拽出。缚着殿前欲射杀之。夫人不怖一心归佛。王自射之箭还向王后射辄还数箭亦尔。时王大怖自解而问之曰。汝有何术乃致如此。夫人对曰。唯事如来归命三尊。朝奉佛斋过中不餐。加行八事饰不近身。必是世尊哀顾若兹。王曰善哉。岂可言不。即出吉星女还其父母。以大夫人正理宫内。王与大夫人后宫太子。严驾群臣往到佛所。作礼却坐叉手听法。王即白佛。具以如事向佛陈之。佛告大王。妖蛊女人有八十四态。大态有八慧人所恶。何谓为八。一者嫉妒二者妄嗔三者骂詈四者咒诅五者镇厌六者悭贪七者好饰八者含毒。是为八大态。于是世尊即说偈言

  天雨七宝欲犹无厌
  乐少苦多觉之为贤
  虽有天欲慧舍不贪
  乐离恩爱为佛弟子

佛告大王。人行罪福各有本性。所受影报万倍不同。若行六德持斋福多。诸佛所誉终生梵天福乐自然。佛说是时王及夫人婇女大臣。一切心解皆得道迹

    法句譬喻经沙门品第三十四

昔佛在舍卫国精舍之中。为天龙鬼神国王人民说法。时有一年少比丘。晨旦着衣服柱杖持钵至大村中分卫。时大道边有官菜园。外面种黍穄。其田外草中施张发箭。若有虫兽盗贼来者。触网箭发中箭则死。有一端正年少女子独守此园。人欲往者遥唤示道乃得入园。不知道者必为发箭所杀。而此女子独守悲歌。其声妖亮听者莫不顿车止马回旋蹀蹑。而欲趣之盘桓不去皆坐声响。时此比丘分卫行还道闻歌声。侧耳听音五情逸豫。心迷意乱贪着不舍。想是女人必大端正。思想欲见坐起言语便旋往趣。未到中间意志恍惚。手失锡杖肩失衣钵殊不自觉。佛以三达见此比丘。小复前行为箭所杀。福应得道为愚所迷欲盖所覆。怜愍其愚欲度脱之。自化作白衣往到其边。以偈呵之曰

  沙门何行如意不禁
  步步着粘但随思走
  袈裟被肩为恶不损
  行恶行者斯堕恶道
  截流自持折心却欲
  人不割欲一意犹走
  为之为之必强自制
  舍家而懈意犹复染
  行懈缓者诱意不除
  非净梵行焉致大宝
  不调难诫如风枯树
  自作为身曷不精进

说此偈已即自复形。相好炳然光照天地。若有见者迷解乱止各得其所。比丘见佛心意[火*霍]开如冥窥明。即五体投地为佛作礼。叩头悔过忏悔谢佛。内解止观即得罗汉。随佛还精舍。听者无数皆得法眼

    法句譬喻经梵志品第三十五

昔私诃牒国中有大山。名私休遮他。山中有梵志。五百余人各达神通。自相谓曰。吾等所得正是涅槃。佛始出世初建法鼓开甘露门。此等梵志闻而不就宿福应度。佛往就之独行无侣。到其路口坐一树下。三昧定意放身光明照一山中。状如失火山中尽燃。梵志怖惧咒水灭之。尽其神力不能使灭。怪而舍走从路出山遥见世尊树下坐禅。譬如日出金山之侧。相好炳然如月星中。怪是何神就而观之。佛命令坐问所从来。梵志对曰。止此山中修道来久。旦欻火起烧山树木怖而走出。佛告梵志。此是福火不伤损人。欲灭卿等痴结之垢。梵志师徒顾相谓曰。是何道士也。九十六种未曾有此师。曰曾闻。白净王子名曰悉达。不乐圣位出家求佛将无是也。徒等启师可共问佛梵志所行事为如法不也。师徒之等共起白佛。梵志经法名四无碍。天文地理王者治国领民之法。并九十六种道术所应行法。此经为是涅槃法不。愿佛解说开化未闻佛告梵志。善听思之。吾从宿命无数劫来常行此经。亦得五通移山住流。更历生死不可计数。既不得涅槃亦复不闻有得道者。如汝等行非名梵志。于是世尊以偈报曰

  截流如渡无欲如梵
  知行已尽是谓梵志
  以无二法清净渡渊
  诸欲结解是谓梵志
  非蔟结发名为梵志
  诚行法行清白则贤
  饰发无慧草衣何施
  内不离着外舍何益
  去淫怒痴憍慢诸恶
  如蛇脱皮是谓梵志
  断绝世事口无粗言
  八道审谛是谓梵志
  已断恩爱离家无欲
  爱着已尽是谓梵志
  离人聚处不堕天聚
  诸聚不归是为梵志
  自识宿命本所更来
  生死得尽睿通道玄
  明如能嘿是谓梵志

佛说偈已告诸梵志。汝等所修自谓已达涅槃。如少水鱼岂有长乐。合本无者也。梵志闻经五情内发喜悦。长跪白佛愿为弟子。头发自堕即作沙门。本行清净因而得道为阿罗汉。天龙鬼神皆得道迹

    法句譬喻经泥洹品第三十六

昔佛在王舍城灵鹫山中。时与诸比丘千二百五十人俱。时摩竭国王号名阿阇世。所领五百国各有姓名。近有一国。名曰越只。不顺王命欲往伐之。即召群臣讲宣议曰。越只国人富乐炽盛。多出珍宝不首伏于我。宁可起兵往伐之不。国有贤公承相名曰雨舍。对曰唯然王告雨舍。佛去是不远。圣哲三达靡事不贯。汝持吾声往至佛所。如卿意智委悉问之。欲往伐彼宁得胜不。承相受教即严车马往至精舍。前到佛所头面着地为佛作礼。佛命令坐公即就坐。佛问国承相从何所来。公言王使臣来。稽首佛足问讯起居餐食如常。佛即问公。王及国土人民臣下皆自平安不。公言。国主及民皆蒙佛恩公白佛言。王与越只国有嫌欲往伐之。于佛圣意为可得胜不。佛告承相。是越只国人民奉行七法不可胜。之王可谛思勿妄举。动公即问佛何等七。法佛言越只国人数相聚。会讲议正法修福自守。以此为常是谓为一越只国人君臣常和。所任忠良教谏承用不相违戾。是谓为二。越只国人奉法相牵无取无舍。不敢犯过上下循常。是谓为三。越只国人礼化谨敬。男女有别长幼相承不失仪法。是谓为四。越只国人孝养父母逊悌师长。受诫教诲以为国则。是谓为五。越只国人承天则地。敬畏社稷奉顺四时民农不废。是谓为六。越只国人尊道敬德。国有沙门得道应真方远来者。供养衣被床卧医药。是谓为七。夫为国主行此七法难可得危。极天下兵共往攻之不能得胜。佛告承相若使越只国人持一法者尚不可攻。何况尽持如是七法。于是世尊即说偈言

  利胜不足恃　　虽胜犹复苦
  当自求胜法　　已胜无所生

雨舍承相闻佛说偈即得道迹。时会大小皆得须陀洹道。公即从坐起。白佛言。国事烦多欲还请辞。佛言。可宜知是时。即从坐起礼佛而去。还至具事白王。即止不攻。持佛严教以化国内。越只国人即来顺命。上下相奉国遂兴隆

    法句譬喻经生死品第三十七

昔佛在舍卫国祇洹精舍。为天人国王大臣广说妙法。有一梵志长者居在路侧财富无数。正有一子其年二十。新为娶妇未满七日。夫妇相敬言语相顺。妇语其夫欲至后园中看戏。为得尔不。上春三月夫妇相将至后园中。有一奈树高大华好。妇欲得华无人与取。夫知妇意欲得奈华。即便上树正取一华。复欲得一展转上树乃至细枝。枝折堕地伤中即死。居家大小奔波跳走往趣儿所。呼天伤哭断绝复苏。中外宗族来者无数。皆甚悲痛闻者莫不伤心。见者莫不痛哀。父母妻息怨咎天地谓为不护。棺殓衣被如法遣送。还家啼泣不能自止。于是世尊愍伤其愚往问讯之。长者室家大小见佛悲感作礼具陈辛苦。佛语长者。止息听法。万物无常不可久保。生则有死罪福相追。此儿三处为其哭泣。懊恼断绝亦复难胜。竟为谁儿何者为亲。于是世尊即说偈言

  命如华果熟　　常恐会零落
  已生皆有苦　　孰能致不死
  从初乐爱欲　　可淫入胞影
  受形命如电　　昼夜流难止
  是身为死物　　精神无形法
  假令死复生　　罪福不败亡
  终始非一世　　从爱痴久长
  自作受苦乐　　身死神不丧

长者闻偈意解忘忧。长跪白佛。此儿宿命作何罪舋盛美之寿而便中夭。唯愿解说本所行罪佛告长者。乃往昔时有一小儿。持弓箭入神树中戏。边有三人亦在中。看树上有雀。小儿欲射。三人劝言。若能中雀者世称健儿。小儿意美引弓射之。中雀即死堕地。三人共笑。助之欢喜而各自去。经历生死无数劫中。所在相遭共会受罪。其三人者一人有福今在天上。一人生海中为化生龙王。一人今日长者身是此小儿者。前生天上为天作子。命终来下为长者作子。堕树命绝即生海中。为化生龙王作子。即以生日化生金翅鸟王取而食之

今日三处懊恼涕哭宁可言也。以其前世助其喜故。此三人者报以涕哭。于是世尊即说偈言

  识神造三界　　善不善五处
  阴行而默至　　所往如响应
  色欲不色有　　一切因宿行
  如种随本像　　自然报如影

佛说偈已欲使长者意解。即以道力视其宿命。皆见天上龙中之事。长者意解欣然即起。长跪叉手。白佛言。愿及大小为佛弟子。奉受五戒为优婆塞。佛即授戒重为说法无常之义。大小欢欣皆得须陀洹道

    法句譬喻经道利品第三十八

昔有国王治行正法民慕其化无有太子以为愁忧。佛来入国便出觐尊。听经欢欣即受五戒。一心奉敬唯愿有子。昼夜精进三时不懈。有一给使其年十一常为王使。忠信奉法不失威仪。谦卑忍辱精进一心学诵经偈。知时先起已办香火。数年之中精进如是不以为劳。卒得重病遂致无常。其神来还为王作子。乳餔长大至年十五立为太子。父王命终袭代为王。憍慢自恣淫泆欲乐。昼夜耽荒不理国事臣僚废朝民被其患佛知其行不会本。识将诸弟子往到其国王闻佛来如先王法。大众奉迎稽首于地却坐王位。佛告王曰。国土人民群僚百官。悉自如常不。王曰。为人年幼未能绥化。皆蒙圣恩国土无他。佛告王曰。王今自知本所从来。作何功德得此王位。王曰。不审顽愚不达。不知先世所从来也。佛告大王。本以五事得为国王。何等为五。一者布施得为国王。万民奉献宫观殿堂资财无极。二者兴立寺庙供养三尊床榻帏帐以是为王。在于正殿御座理国。三者亲身礼敬三尊及诸长德以是为王。一切万民莫不为之作礼。四者忍辱身三口四及意无恶以是为王。一切见者莫不欢欣。五者学问常求智慧以是为王。决断国事莫不奉用。行此五事世世为王。于是世尊以偈颂曰

  人知奉其上　　君父师道士
  信戒施闻慧　　终吉所生安
  宿命有福庆　　生世为人尊
  以道安天下　　奉法莫不从
  王为臣民主　　常以慈爱下
  身率以法戒　　示之以休咎
  处安不忘危　　虑明福转厚
  福德之反报　　不问尊以卑

佛告王曰。王前世时为大王给使。奉佛以信奉法以净。奉僧以敬奉亲以孝奉君以忠。常行一心精进布施。劳身苦体初不懈惓。是福追身得为王子补王之荣。今者富贵而反懈怠。夫为国王当行五事。何谓为五事。一者领理万民无有枉滥。二者养育将士随时禀与。三者念修本业福德无绝。四者当信忠臣正直之谏。无受谗言以伤正直。五者节欲贪乐心不放逸。行此五事名闻四海福禄自来。舍此五事众纲不举。民困则思乱士劳则势不举。无福鬼神不助自用失大理。忠臣不敢谏。心逸国不理臣[卄/(阿-可+辛)/女]民则怨。若如是者身失令名后则无福。于是世尊重说偈言

  夫为世间将　　修正不阿枉
  调心胜诸恶　　如是为法王
  见正能施惠　　仁爱好利人
  既利以平均　　如是众附亲

佛说偈已是时王大欢喜。起住佛前五体投地忏悔谢佛。即受五戒佛重说法得须陀洹道

昔佛在舍卫国祇树精舍为诸天人国王大臣四辈弟子说无上大法。时舍卫国南有深山。其中常出野象象有三色。白青黑者。国王欲得好名斗大象。辄遣人往捕取将来付调象师。三年之中便可乘骑亦可令斗。时有一神象龙之所生。身白如雪尾赤如丹。两牙如金色。猎师见此非常好象还白国王。有此大象其形如是宜大王乘。王即募捕象师三十余人。遣令捕此象。人众往到象所张罥欲捕象。而此神象知诸人意即便来前而堕罥中。众人皆来而欲捕之。象便嗔恚逆蹸跳之。近者即死远者得走。象逐不置。时山胁有诸年少道人多力勇健。山中学道大久未得定意。遥见此象追逐杀人。道人怜愍人故自恃勇健欲往救之。佛已遥见恐此比丘为神象所杀。佛即到边放大光明。象见佛光怒止恚解不复追逐杀人。比丘见佛迎为作礼佛为比丘即说偈言

  勿妄娆神象　　以招苦痛患
  恶意为自杀　　终不至善方

比丘闻偈即便稽首忏悔谢过。内自笃责深惟为非。即于佛前逮得应真。时捕象人即皆还。稣走者寻还皆得道迹

昔佛在罗阅只耆阇崛山中。时国王瓶沙有一大臣。犯事免退徙着南山中。去国千里外由来无人不熟五谷。大臣到中泉水流溢五谷大熟。四方诸国有饥寒者。皆来至此山中。数年之中便有三四千家。来者给与田地令得生活。其中三老诸长宿年共议。国之无君犹身之无首。相将至大臣所举大臣为国王。大臣答长老曰。若以我为王者。当如诸国王之法左右大臣文武将士上下朝直发女阗宫租税谷帛当如民法。诸国老曰。唯然奉命一随王法。即立为王。处置群臣文武上下。发调人民筑城作舍。宫殿楼观。民被苦毒不复堪谐。皆发想念欲谋图王。诸奸臣辈将王出猎。去城三四十里。于旷野泽中。牵王欲杀。王问左右何缘杀我。答曰。民慕丰乐奉王以礼。民困思乱破家图国。王告之言。卿等自为非我本造。枉杀我者神祇知之。听我发一愿死不有恨。即愿曰。我本开荒出谷养民。来者皆活。富乐无极。自共举我立为国王。依案诸国自共作此。今反杀我我实无恶。于此人民若我死者。愿作罗刹。还入故身中。当报此怨。于是绞杀弃尸而去。三日之后。王神即作罗刹还入故身中。自名阿罗婆。即起入宫绞杀新王并及后宫婇女左右奸臣。即皆杀之。罗刹嗔恚出宫尽欲杀人。国中三老草索自缚。来向罗刹自首。此是奸臣所为。非是细民所可能知。乞丐原恕愿还治国。曰我是罗刹。何与人等共从事也。食饮当得人肉。罗刹急性忿不思难。三老曰。国是王许。故当如前。食饮所须当相差次。国老共出宣令人民皆共探筹。以此为次家出一小儿。生用作食食罗刹王。三四千家正有一户。为佛弟子。居门精进五戒不犯。随民探筹。得第一筹。有一小儿。当先食鬼王贤者大小懊恼啼哭。遥向崛山。为佛作礼悔过自责。佛以道眼见其辛苦。便自说言。因是小儿当度无数人。便独飞往至罗刹门。现变光相照其宫内。罗刹见光疑是异人。即出见佛。便起毒心欲前噏佛。光刺其目。担山吐火皆化为尘。至久疲顿。然后降化请佛入坐头面作礼佛为说经。一心听法。即受五戒为。优婆塞。里吏催食夺儿将来。室家嗥哭随道而来。观者无数为之悲哀。吏抱儿擏食着罗刹前。罗刹即持此小儿擎食至佛前。长跪白佛言。国人相差次以小儿为食。我今受佛五戒。不复得食此小儿。请以小儿布施佛。为佛作给使。佛为受之。即说咒愿。罗刹欢喜得须陀洹道。佛以小儿着钵中。擏出宫门。还其父母而告之曰。快养小儿勿复愁忧。众人见佛莫不惊愕。怪是何神。此儿何福而独救之。罗刹所食夺还父母。于是世尊在于大众中央而说偈言

  戒德可恃怙　　福报常随己
  见法为人长　　终远三恶道
  戒慎除苦畏　　福德三界尊
  鬼龙邪毒害　　不犯有戒人

佛说偈已无央数人。见佛光像乃知至尊三界无比。便皆归化为佛弟子。闻偈欢欣皆得道迹

昔佛在波罗奈国鹿野场上。为天人龙鬼国王臣民不可计众而为说法。时大国王太子将从小国王世子五百余人。往到佛所为佛作礼。却坐一面而听法。诸太子等。即白佛言。佛道清妙玄远难及。自古以来颇有国王太子大臣长者之子。舍国吏民恩爱荣乐行作沙门者不。佛告诸太子。世间国土荣乐恩爱。如幻如化如梦如响。卒来卒去不可常保。又国王太子以三事故不能得道。何谓三事。一者憍恣不念学问佛经妙义以济神本。二者贪取不念布施下贫困厄。群臣将士所有财宝。不与民共以修财本。三者不能远离色欲爱乐之事舍弃牢狱忧烦之恼。行作沙门灭众苦难。以修身本。是以菩萨所生为王。除此三事。自致得佛。又有三事。何谓为三。一者少壮学问。领理国土。率化民庶。使行十善。二者中以财施贫穷孤寡。群臣将士与民同欢。三者每计无常命不久留。宜当出家行作沙门。断苦因缘。勿更生死。三事不施独无所得。于是世尊而自陈曰。昔我前世作转轮圣王。名曰南王皇帝。七宝导从。宫观浴池。行宫戏园。及群臣太子夫人婇女象马厨宰。各八万四千。有子千人。勇猛精锐。一人当千。飞行虚空。周游四方。自在所为无当前者。其寿八万四千岁。以法治政。不枉人民。尔时圣王欻自念言。人命短促无常难保。但当作福以求道真。念常布施世间人民。所有财物与民共之。已种福德。唯当出家行作沙门。断绝贪欲乃得灭苦。王即敕梳头人。若见头发白。便当启我。至久数万岁。梳头人启言。白发已生。敕令拔之举着案上。王见白发。涕泣命曰。第一使者忽然复至。今头已白。宜当出家行作沙门。求自然道。擎发掌中自说偈言

  今我上体首　　白生为被盗
  已有天使召　　时正宜出家

即召群臣立太子为王。行作沙门入山修道。毕人之寿。即生第二天上为天帝释太子。于后领理天下亦如大王。复敕梳头人。若见白发便当启我。至久复启。白发已生。敕令拔之。擎着掌中而说偈言

  今我上体首　　白生为被盗
  已有天使召　　时正宜出家

复召群臣立太子为王。即行作沙门入山修道。毕人之寿。复生天上为天帝释。前天帝释。毕天之寿。下生世间。为圣王作太子。此三圣主更为父子。上为天帝。下为圣主。中为太子。各各三十六反。数千万岁。终而复始。行此三事。自致得佛。尔时父者。今我身是也。太子者。舍利弗是也。王孙者。阿难是也。更相从生展转为王以化天下。是以特尊三界无比。佛说是时。国王太子并诸太子。皆大欢喜受佛五戒。为优婆塞得须陀洹道

    法句譬喻经吉祥品第三十九

昔佛在罗阅只耆阇崛山中为天人龙鬼转三乘法轮。时山南恒水岸边有尼揵梵志。先出耆旧博达多知。德向五通明识古今。所养门徒有五百人。教化指授皆悉通达天文地理星宿人情。无不瞻察观略内外。吉凶祸福丰俭出没。皆包知之。梵志弟子先佛所行应当得道。欻自相将至水岸边。屏坐论语自共相问。世间诸国人民所行。以何等事为世吉祥。徒等不了。往到师所为师作礼。叉手白言。弟子等学久所学已达。不闻诸国以何为吉祥。尼揵告曰。善哉问也。阎浮利地有十六大国。八万四千小国。诸国各有吉祥。或金或银。水精琉璃明月神珠。象马车舆玉女珊瑚。珂贝妓乐。凤凰孔雀。或以日月星辰宝瓶四华。梵志道士。此是诸国之所好喜吉祥瑞应。若当见是称善无量。此是瑞应国之吉祥。诸弟子曰。宁可更有殊特吉祥。于身有益终生天上。尼揵答曰。先师以来未有过此书籍不载。诸弟子曰。近闻释种出家为道。端坐六年降魔得佛。三达无碍。试共往问。所知博采何如大师。师徒弟子五百余人。经涉山路往到佛所。为佛作礼坐梵志位叉手长跪。白佛世尊曰。诸国吉祥所好如此。不审更有胜是者不。佛告梵志。如卿所论世间之事。顺则吉祥反则凶祸。不能令人济神度苦。如我所闻吉祥之法。行者得福永离三界。自致泥洹。于是世尊而作颂曰

  佛尊过诸天　　如来常现义
  有梵志道士　　来问何吉祥
  于是佛愍伤　　为说真有要
  已信乐正法　　是为最吉祥
  亦不从天人　　希望求侥幸
  亦不祷神祠　　是为最吉祥
  友贤择善居　　常先为福德
  敕身承贞正　　是为最吉祥
  去恶从就善　　避酒知自节
  不淫于女色　　是为最吉祥
  多闻如戒行　　法律精进学
  修己无所争　　是为最吉祥
  居孝事父母　　治家养妻子
  不为空乏行　　是为最吉祥
  不慢不自大　　知足念反覆
  以时诵习经　　是为最吉祥
  所闻常欲忍　　乐欲见沙门
  每讲辄听受　　是为最吉祥
  持斋修梵行　　常欲见贤明
  依附明智者　　是为最吉祥
  已信有道德　　正意向无疑
  欲脱三恶道　　是为最吉祥
  等心行布施　　奉诸得道者
  亦敬诸天人　　是为最吉祥
  常欲离贪淫　　遇痴嗔恚意
  能习成道见　　是为最吉祥
  若以弃非务　　能勤修道用
  常事于可事　　是为最吉祥
  一切为天下　　建立大慈意
  修人安众生　　是为最吉祥
  智者居世间　　常习吉祥行
  自致成慧见　　是为最吉祥

梵志师徒闻佛说偈。欣然意解。甚大欢喜。前白佛言。甚妙世尊。世所希有。由来迷惑未及窥明。唯愿世尊。矜愍济度。愿身自归佛法三尊。得作沙门冀在下行。佛言。大善。善来比丘。即成沙门。内思安般逮得应真。听者无数皆得法眼

法句譬喻经卷第四


方广大庄严经卷

    No. 187 [No. 186]

方广大庄严经卷第一(一名神通游戏)

        大唐天竺三藏地婆诃罗奉　诏译

    序品第一

如是我闻。一时佛在舍卫国。祇树给孤独园。与大比丘众万二千人俱。皆是大阿罗汉。其名曰阿若憍陈如。摩诃迦叶。舍利弗。摩诃目干连。摩诃迦旃延。富娄那弥多罗尼子。摩诃南阿[少/兔]娄驮。劫宾那。跋提罗。优波离。难陀。娑伽陀。阿难。罗睺罗。如是众所知识大阿罗汉等。菩萨摩诃萨三万二千人。皆是一生补处。游戏神通三昧自在。大愿满足入无碍慧获诸法忍。具陀罗尼辩才无滞。一切皆从波罗蜜生。已能圆满菩萨诸地。已得一切菩萨自在。其名曰弥勒菩萨。陀罗尼自在菩萨。师子王菩萨。成就义菩萨。寂戒慧菩萨。常精进菩萨。无碍慧菩萨。大悲思惟菩萨。与如是等菩萨众俱

尔时世尊为诸四众比丘比丘尼优婆塞优婆夷。国王王子大臣官属刹利婆罗门长者居士。及诸外道无央数众常以四事恭敬施安。于供养中最为殊胜。佛心无染。犹如莲华不着于水。名称高远遍于十方。所谓如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。成就五眼具足六通。于此世间及余国土。为诸天人演说正法。初中后善其义深远。其言巧妙纯一圆满。具足清白梵行之相

尔时如来于中夜分。入佛庄严三昧。从于顶髻放大光明。其光名为忆念过去诸佛无著智。上照净居天宫。为欲开发诸天子

故光明网中而说偈言

  牟尼身口意清净　　智慧光明照世间
  此光最胜除冥暗　　于释师子应归命
  智慧大海胜威德　　知法自在为法王
  世间应供天中天　　觉悟自在应归命
  所有难调心已调　　意净超出诸魔网
  其所见闻不空过　　解脱彼岸应归命
  佛无体性无与等　　所作无边常寂然
  知净妙理除疑惑　　一切深信应归命
  施甘露药大医王　　辩才雄猛摧邪道
  法为眷属知胜义　　导师演说无上法

尔时净居天子。闻如是偈从禅定起。即时忆念过去无量无边阿僧祇劫诸佛如来。及佛国土功德庄严。说法众会皆悉明了。时摩醯首罗难陀苏难陀等。无数净居天众。光明赫弈威神巍巍。照祇树给孤独园。来诣佛所顶礼佛足。一心合掌恭敬而立白佛言。世尊。有经名为方广神通游戏大庄严法门。显示菩萨众德之本。处于兜率微妙天宫。思惟降生示现胜种。具诸功德行童子事。艺业伎术工巧书算捔力骋武。而于世间皆悉最胜。示受五欲具菩萨道降伏魔军。出生如来力无畏等一切佛法。此经如是过去无量诸佛世尊皆已宣说。所谓波头摩胜佛。法幢佛。为照明佛。功德幢佛。功德性佛。大性佛。仙天佛。胜光明佛。真幢佛。金刚坚固佛。降伏一切佛。真金色佛。极高行佛。珊瑚海佛。花幢佛。最胜色佛。善明佛。仙护佛。胜轮佛。高胜佛。开敷莲花佛。眉间光明佛。莲花台佛。善光明佛。吉祥佛。善见佛师子光佛。坚牢惠施佛。香春佛。广大名称佛。底沙佛。弗沙佛。世间端严佛。普光明佛。宝称佛。最胜光明佛。梵光佛。善声佛。妙花佛。美音佛。上色行佛。微笑目佛。功德聚佛。大云声佛。善色佛。寿光佛。象王游步佛。世间欣乐佛。降伏魔怨佛。正应供佛。毗婆尸佛。尸弃佛。毗叶浮佛。迦罗孙佛。俱那含牟尼佛。迦叶佛。如是等过去无量诸佛如来皆说此经。唯愿世尊。还如过去诸佛。利益安乐无量众生。悲愍世间令得义利。令诸天人于大乘中而得增益。降伏异道摧灭魔怨。显发菩萨所行功德。而于上乘劝勉精进。摄受正法绍三宝种使不断绝。示现成佛事业圆满故。亦说是经。如来尔时哀愍诸天默然受请。是时诸天蒙佛垂许。欢喜踊跃生清净心。稽首作礼右绕三匝。散天曼陀罗花。供养于佛忽然不现

尔时世尊于晨朝时。诣迦罗道场敷座而坐。诸大菩萨及声闻众恭敬围绕。告诸比丘。昨于中夜摩醯首罗及难陀苏难陀等。无数净居天众。稽首我足合掌恭敬。而白我言。唯愿如来演说神通游戏大严经典。怜愍一切世间天人。令诸菩萨现在未来而得增益。我时默然可其所请。汝等谛听。我今宣说

    兜率天宫品第二

尔时佛告诸比丘。何等名为方广神通游戏大严经典。所谓显于菩萨住兜率宫。常为无量威德诸天之所供养。逮得灌顶。百千梵众之所称扬。愿力圆满。能正了知诸佛法藏。慧眼清净其心普洽。惭愧知足正念慧行炽然修行。布施持戒忍辱精进禅定智慧。方便善巧胜波罗蜜。大慈大悲大喜大舍。梵行明达得大神通。知见现前无著无碍。念处正勤。神足根力觉支正道。菩提分法皆尽边际。具足相好庄严其身。利益众生无时暂替。如说而作无虚妄语。演说正法无所贪求。心净质直离诸邪谄。无有怖畏亦无憍慢。于一切众生其心平等。供养无量百千万亿诸佛如来。恒为无量百千那由他诸大菩萨。恭敬尊重。又为梵释四王摩醯首罗。天龙夜叉乾闼婆阿修罗迦娄罗紧那罗摩睺罗伽等。闻名称赞生欢喜心。入无碍解方便善巧。一切文句差别之相。皆悉能知。凡有宣说曾无所著。如大商主乘大法船游生死海。得三十七菩提之分无量珍宝。而于佛法得陀罗尼。忆念修行终不错谬。如大导师越四瀑流誓愿满足。降伏魔怨摧诸异学。以金刚慧及大悲军能破烦恼。譬如莲华出于功德广大池中。增上愿力之所生起。大菩提心而为其根。润以甚深清净法水方便。善巧以为其台。菩提为茎。禅定为蕊。离诸热恼清净广大以为其叶。多闻持戒及不放逸无所挂碍以为其香。非世八法之所能染。如师子王福智为体。神通为足。圣谛为爪。梵住为牙。四摄为头。觉十二缘以生其躯。三十七品菩提分法明了之智以为其顶。三解脱门以为频申。禅定智慧以为其目。以诸三昧为其岩穴。毗奈耶林四威仪路怡悦其身。十力四无所畏惯习所成而为其力。离诸贪欲为其行步。自在无畏无我无法以为其吼。摧伏外道如制群鹿。无上丈夫人中之日。禅定解脱智慧为光。外道萤烛皆悉掩蔽。无明昏翳破之无余。于天人中廓然大照。譬如明月白分圆满。世间乐见清凉无云。众星之中皎然最胜。示解脱路照菩提道。开敷天人拘物头花。譬如轮王于四天下法化平等。七菩提分以为其宝。于一切众生心行平等以为十善。大愿成就无碍之法以为其轮。譬如巨海深广难入无量众宝充满其中潮不过限。缘起智慧深广难入。一切法宝充满其中。应众生机为不过限。其心平等离诸憎爱如地水火风。其量高妙坚固难动如须弥山。智慧广大。不为诸垢之所染着犹如虚空。意乐清净能行惠施。久积净业无虚妄语。已能具足一切善根。自在熏修七阿僧祇。所习善根皆已回向。弘五福德施七净财。行十善道增长五十二种善根。已能修习正行。相应四十分位。已能修习誓愿相应四十分位。已能修习意乐相应四十分位。已能修习正直解脱四十分位。曾于四百亿那由他拘胝佛所。随佛出家。曾于五十百亿那由他拘胝佛所。而行大施。已曾亲近三百五十拘胝诸辟支佛。已曾教化无量阿僧祇诸声闻众。皆令住于正方便中。为欲证阿耨多罗三藐三菩提乃趣一生补处。从此命终生兜率天。为彼天子名曰净幢。恒为诸天之所供养。当于彼没后生人中。证阿耨多罗三藐三菩提

佛告诸比丘。彼天宫中有三万二千微妙安乐所住之处。高阁重门层楼大殿。轩槛窗牖花盖缯幡。宝铃垂饰珠网交络。散以曼陀罗花摩诃曼陀罗花。处处盈满。诸天婇女百千拘胝那由他。奏天伎乐。其诸宝树生众天花。所谓阿提目多花。俱毗罗花。詹波迦花。波吒罗花。目真邻陀花。阿输迦花。镇头迦花。阿娑那花。建尼迦花。坚固花。大坚固花。处处开敷以为严饰。真金线网弥覆其上。周匝间厕种种庄严。诸宝池中生摩利迦花苏曼那花。跋罗花。婆利师迦花。拘旦罗花。苏建提花。天妙意花。优钵罗花。波头摩花。拘物头花。芬陀利花。妙香花。如是等花。成大花帐处处庄严。无量羽族鹦鹉舍利。拘抧罗鸟鹅雁鸳鸯。孔雀翡翠迦陵频伽命命等鸟。杂类形色出微妙音。诸天子等百千拘胝那由他数。大集法堂围绕菩萨。听受所说无上大法。除断贪嗔憍慢结使一切烦恼。生广大心踊跃欢喜住安隐乐。菩萨久修净业所感。诸天伎乐八万四千皆出种种微妙音声。其音声中。而说颂曰

  尊忆然灯记　　积集无边福
  超越于生死　　智慧发光明
  长时修惠施　　其心常离染
  三垢憍慢尽　　语业无诸过
  忆昔无边劫　　种姓恒处尊
  戒忍及精进　　定慧久修习
  又念无边劫　　供养诸如来
  既超生老死　　当度所应度
  众生可悲愍　　惟尊勿舍之
  诸天龙鬼神　　皆悉共瞻待
  众生久渴欲　　如海纳群流
  惟尊智充足　　当救诸渴者
  远于世讥嫌　　乐法舍贪欲
  离垢清净眠　　哀愍诸世间
  菩萨宿福德　　处于兜率宫
  天众百千亿　　闻法曾无倦
  当下阎浮提　　垂慈洒甘露
  已过于欲界　　无数亿诸天
  亦复共希望　　菩萨当下生
  必坏于魔业　　能摧诸异学
  佛道如观掌　　至时宜勿住
  烦恼火增盛　　愿为布慈云
  普雨于法雨　　灭除诸猛焰
  前佛已过去　　今佛作医王
  当以三脱门　　为药除众病
  令彼诸含识　　得至于涅槃
  如来大法音　　外道悉摧伏
  譬如师子吼　　百兽咸惊怖
  智慧以为手　　从于精进生
  无量诸魔军　　自在能摧伏
  梵释百千数　　敬心祈见佛
  四王当奉钵　　唯悕速下生
  尊今应豫观　　欲依何种族
  当往阎浮界　　示行菩萨道
  如器成珍宝　　其器自严洁
  智慧净摩尼　　于彼雨甘露
  诸天乐器中　　演出如是偈
  劝请于菩萨　　大悲救众生

    胜族品第三

佛告诸比丘。尔时菩萨闻如是偈即从座起。出于自宫诣法集堂坐师子座。复有无量无边同乘同行大菩萨众。皆升法堂坐师子座。各有六十八拘胝眷属前后围绕。菩萨将欲降生。十二年前有净居天。下阎浮地作婆罗门。说围陀论。彼论所载。十二年后。有一胜人现白象形入于母胎。其人具足三十二种大人之相。有二决定。若在家者当为转轮圣王。若出家者当得成佛。复有天子。下阎浮提。告辟支佛作如是言。仁者。应舍此土。何以故。十二年后当有菩萨降神入胎。是时王舍城尾盘山中。有辟支佛名曰摩灯。闻是语已。自见其身犹如委土。从座而起。踊在虚空高七多罗树。化火焚身入于涅槃。唯余舍利从空而下。是故此地名仙人堕处。诸比丘是时波罗奈国五百辟支闻天语已。亦复如是。化火焚身入于涅槃。唯余舍利从空而下。复以过去有仁慈王。施于群鹿无畏之处。是故彼地亦名仙人鹿苑

尔时菩萨处于天宫。以四种心而遍观察。一者观时。二者观方。三者观国。四者观族。比丘。何故观时。菩萨不于劫初而入母胎。唯于劫减。世间众生明了知有老病死苦。菩萨是时方入母胎。何故观方。菩萨不于东弗婆提西瞿耶尼北郁单越及余边地。唯现阎浮。所以者何。阎浮提人有智慧故。何故观国。菩萨不生边地。以其边地人多顽钝无有根器。犹如哑羊而不能知。善与不善言说之义。是故菩萨但生中国。何故观族。菩萨不生旃陀罗毗舍首陀家。四姓之中唯于二族。刹帝利种及婆罗门。于今世间重刹帝利。是故菩萨生刹利家。如是观已默然而住。尔时会中诸菩萨众。及诸天子各相谓言。菩萨今者当于何国依何种姓而托生耶

或有天言。摩伽陀国毗提诃王。豪贵甚盛可生于彼。复有说言。菩萨不生于彼。何以故。其王父母俱不真正。憍慢卒暴善根微鲜。无大福德不宜生彼

或有天言。憍萨罗王种望殊胜。多有财宝象马车乘吏民僮仆。可生于彼。复有说言。菩萨不生于彼。何以故。其王本是摩灯伽种。父母宗亲悉皆鄙劣少信薄福。不宜生彼

或有天言。彼犊子王种姓豪强。富乐炽盛好行惠施。可生于彼。复有说言。菩萨不生于彼。何以故。其王凡劣无大威德。暴戾可畏。母族卑下篡窃君位。不宜生彼

或有天言。毗耶离王尊贵富盛安隐快乐。无诸怨敌人民众多。宫室苑园林泉花果。庄严绮丽犹若天宫。可生于彼。复有说言。菩萨不生于彼。何以故。其国土中诸离车子。不相敬顺。各自称尊。是故菩萨不宜生彼

或有天言。胜光王有大威力。统御兵众能破怨敌。可生于彼。复有说言菩萨不生于彼。何以故。其王刚强不修善业。是故菩萨不宜生彼

或有天言。摩偷罗城王名善臂。勇猛安乐富贵自在。可生于彼。复有说言。菩萨不生于彼。何以故。其王本是邪见种族残害无道。不宜生彼

或有天言。般茶婆王都在象城。勤事勇健支体圆满。人相具足能制怨敌。可生于彼。复有说言。菩萨不生于彼。何以故。其王阉官之人室家坏乱。虽有五男皆非其胤。不宜生彼

或有天言。弥梯罗城庄严绮丽。王名善友。威伏诸王象马四兵皆悉具足。珍宝无量乐闻正法。可生于彼。复有说言。菩萨不生于彼。何以故。其王虽有如是美事。年时衰暮无有力势。复多子息。不宜生彼

佛告诸比丘。无量菩萨及诸天子。于阎浮提十六大国。所有威德胜望王种周遍观察。皆悉不堪菩萨往生。相与筹议。竟不能知菩萨生处。尔时会中有一天子。名曰智幢。善入大乘心不退转。告众天子言。汝等宜应往问菩萨。当生何处。诸天子等咸共合掌。诣菩萨所而前问言。阎浮提中何等种姓。具何功德。补处菩萨当生其家

尔时菩萨告诸天子。阎浮提中若有胜望种族。成就六十四种功德者。最后身菩萨当生其家。何等名为六十四德。一者国土宽广种姓真正。二者众所宗仰。三者不生杂姓。四者人相端严。五者族类圆满。六者内外无嫌。七者心无下劣。八者族高贵。九者二族可敬。十者二族有望。十一者二族有德。十二者其家多男。十三者所生无畏。十四者无有瑕疵。十五者贪爱微薄。十六者遵奉禁戒。十七者皆有智慧。十八者凡是所用要令群下先观试之。十九者人皆工巧。二十者与朋友善终始如一。二十一者不害众生。二十二者不忘恩义。二十三者知行仪式。二十四者依教行事。二十五者疑即无成。二十六者不愚于业。二十七者不吝于物。二十八者不作罪恶。二十九者功不唐捐。三十者施心殷重。三十一者志性决定。三十二者善于取舍。三十三者于施信乐。三十四者丈夫作用。三十五者所为成办。三十六者勤勇自在。三十七者勇猛增上。三十八者供养仙人。三十九者供养诸天。四十者供养论师。四十一者供养先灵。四十二者常无怨恨。四十三者名振十方。四十四者有大眷属。四十五者不阻善友。四十六者有多眷属。四十七者有强眷属。四十八者无乱眷属。四十九者威德自在。五十者孝顺父母。五十一者敬事沙门。五十二者遵婆罗门。五十三者七珍具足。五十四者五谷丰盈。五十五者象马无数。五十六者多诸仆从。五十七者不为他侵。五十八者所作成就。五十九者转轮王种。六十者宿世善根而为资粮。六十一者其家一切所有皆由菩萨善根增长。六十二者无诸过失。六十三者无诸讥嫌。六十四者家法和顺。如是名为六十四德。若有成就如上功德。补处菩萨当生其家

若有女人成就三十二种功德。当为菩萨之母。何等名为三十二德。一者名称高远。二者众所咨嗟。三者威仪无失。四者诸相具足。五者种姓高贵。六者端正绝伦。七者名德相称。八者不长不短不粗不细。九者未曾孕育。十者性戒成就。十一者心无执着。十二颜色和悦。十三者运动顺右。十四者识用明悟。十五者姿性柔和。十六者常无怖惧。十七者多闻不忘。十八者智慧庄严。十九者心无谄曲。二十者无所欺诳。二十一者未尝忿恚。二十二者恒无悭吝。二十三者性不嫉妒。二十四者性无躁动。二十五者容色滋润。二十六者口无恶言。二十七者于事能忍。二十八者具足惭愧。二十九者三毒皆薄。三十者远离一切女人过失。三十一者奉天如戒。三十二者众相圆满。如是名为三十二德。若有成就如上功德。方乃堪任为菩萨母。菩萨不于黑月入胎。要以白月弗沙星合。其母受持清净斋戒。菩萨于是方现入胎。彼诸菩萨及诸天子。闻说如是种族清净父母功德。各自思惟。谁有具此诸功德者。复作是念。唯有释氏输头檀王。族望殊胜。转轮王种。所都国邑人民众多。安隐丰饶甚可爱乐。其输檀王人相圆满颜容端正。微妙第一。威德光大福智庄严所为必善。以善化俗。其家豪贵富有财宝。象马七珍皆悉盈满。深达业果离诸恶见。于释种中唯此为主四方归伏见者欢喜。闲习伎艺。不老不少。知教知时。世间轨式无不解了。以法为王。依法御物。又其国土所有人民宿植善根。咸以一心承事其主

王之圣后名曰摩耶。善觉王女。年少盛满具足相好。未尝孕育。端正无双姿色妍美犹如彩画。无诸过恶所言诚谛出妙音词。身心恬和无罪离恼。亦无嫉妒。语必应时。乐行惠施。性戒成就。常于己夫而生知足。心不轻动情无外染。支节相称眉高而长。额广平正发彩绀黑。犹如玄蜂。含笑而言美声柔软。所作顺右质直无曲。无谄无诳有惭有愧。心性安静颜容清净。三毒皆薄温和能忍。而于面目及以手足。善自防闲。身体柔软如迦邻陀衣。目净修广如青莲花。唇色赤好如频婆果。颈如螺旋。美若虹霓。修短合度容仪可法。其肩端好其臂佣长。支体圆满肤彩润泽。犹如金刚不可沮坏。善解众艺故号摩耶。常处王宫犹如宝女。亦如化女。又似天女。住欢喜园具斯众德。乃能堪任为菩萨母。如是功德唯释种有。非余有之。于是颂曰

  菩萨在兜率　　处于法集堂
  同乘及天众　　皆恭敬围绕
  共观于胜族　　菩萨何处生
  见此阎浮提　　刹利王大姓
  释氏最清净　　于彼应降神
  城号迦毗罗　　积代轮王种
  安隐无怨敌　　善化众所归
  其国甚严好　　万性皆欢喜
  奉法而从善　　咸同王者心
  亲属多胜能　　力将巨象比
  或与二三象　　其力共齐等
  勇武多伎艺　　不伤害众生
  其王之圣后　　千妃中第一
  端正无伦匹　　故号为摩耶
  容貌过天女　　支节皆相称
  天人阿修罗　　睹之无厌足
  清净离诸过　　而无秽欲心
  言词甚微妙　　质直复柔软
  身体常香洁　　一切无可恶
  含笑不嚬蹙　　知法具惭愧
  无憍慢谄曲　　及以嫉妒心
  离邪净诸业　　行慈好惠施
  世间女人过　　其身悉超越
  一切诸天人　　无有能踰者
  具足诸功德　　宜应怀大圣
  曾于五百生　　恒为菩萨母
  其王亦如是　　多生以为父
  母请持禁戒　　经三十二月
  梵行积威德　　其身常光明
  圣后所游履　　斯处自严饰
  天人阿修罗　　无能欲心视
  一切咸亲敬　　如母如姊妹
  以此清净业　　威仪比圣贤
  令王擅名誉　　粟散咸归伏
  功德两相称　　是为菩萨母
  更无诸女人　　堪为佛母者
  威德众天子　　大智诸菩萨
  咸叹斯母德　　菩萨应降生

    法门品第四

尔时佛告诸比丘。菩萨如是观种姓已。彼兜率天宫有一大殿。名曰高幢。纵广正等六十四由旬。菩萨尔时升此大殿。告天众言。汝当尽集听我最后所说法门。如是法门。名为教诫思惟迁没方便下生之相。是时一切兜率天子及诸天女。闻是语已皆悉云集。菩萨神力即于此殿化作道场。其量正等如四天下。复以种种珍宝而严饰之。凡所见者莫不欢喜。是时欲界色界诸天子等。见此道场如是严丽。顾己所居如冢墓想。菩萨福德自善根力。成就胜妙师子之座。饰以金银众妙珍宝。覆以轻软无价天衣。烧众天香散众天花。其中无量百千珍宝光明照耀。以大宝网弥覆其上。宝铃摇动出和雅音。无量宝盖杂色缯彩。殊妙幡[糸*畏]周匝间列无量百千花鬘绮带而以严饰。无量百千诸天婇女种种歌舞以为供养。是诸天乐演微妙音。称扬菩萨无量功德。无量百千四大天王之所拥护。无量百千释提桓因之所围绕。无量百千大梵天王之所赞叹。无量百千拘胝那由他菩萨捧师子座。复为十方无量百千拘胝那由他诸佛如来之所护念。其师子座。从于无量百千拘胝那由他劫诸波罗蜜福德资粮之所生起。佛告诸比丘。菩萨坐此功德成就师子之座。告天众言。汝且观我百千福聚相好严身。是时大众瞻仰尊颜目不暂舍。乃见东西南北四维上下。周遍十方超过数量兜率天宫。各有最后身菩萨将欲下生。无量诸天恭敬围绕。皆悉演说将没之相诸法明门。尔时大众既见如是。深生悲喜恭敬稽首。赞言善哉。我观尊者。得见如是无量菩萨。皆由尊者神通之力。菩萨告言。汝等谛听。如诸菩萨各为天众。说将没相诸法明门。安慰天人。我今亦当为汝等说诸法明门。有一百八。何等名为百八法门。信是法门意乐不断故。净心是法门除乱浊故。喜是法门安隐心故。爱乐是法门心清净故。身戒是法门除三恶故。语戒是法门离四过故。意戒是法门断三毒故。念佛是法门见佛清净故。念法是法门说法清净故。念僧是法门证获圣道故。念舍是法门弃一切事故。念戒是法门诸愿满足故。念天是法门起广大心故。慈是法门超映一切诸福事业故。悲是法门增上不害故。喜是法门离一切忧恼故。舍是法门自离五欲及教他离故。无常是法门息诸贪爱故。苦是法门愿求永断故。无我是法门不着我故。寂灭是法门不令贪爱增长故。惭是法门内清净故。愧是法门外清净故。谛是法门不诳人天故。实是法门不自欺诳故。法行是法门依于法故。三归是法门超三恶趣故。知所作是法门已立善根不令失坏故。解所作是法门不因他悟故。自知是法门不自矜高故。知众生是法门不轻毁他故。知法是法门随法修行故。知时是法门无痴暗见故。破坏憍慢是法门智慧满足故。无障碍心是法门防护自他故。不恨是法门由不悔故。胜解是法门无疑滞故。不净观是法门断诸欲觉故。不嗔是法门断恚觉故。无痴是法门破坏无智故。求法是法门依止于义故。乐法是法门证契明法故。多闻是法门如理观察故。方便是法门正勤修行故。遍知名色是法门超过一切和合爱着故。拔除因见是法门证得解脱故。断贪嗔是法门不着痴垢故。妙巧是法门遍知苦故。界性平等是法门由永断集故。不取是法门勤修正道故。无生忍是法门于灭作证故。身念住是法门分析观身故。受念住是法门离一切受故。心念住是法门智出障翳故。四正勤是法门断一切恶修一切善故。四神足是法门身心轻利故。信是法门非邪所引故。精进是法门善思察故。念根是法门善业所作故。定根是法门由心解脱故。慧根是法门智现前证故。信力是法门能遍超魔力故。精进力是法门不退转故。念力是法门不遗忘故。定力是法门断一切觉故。慧力是法门无能损坏故。念觉分是法门如实住法故。择法觉分是法门圆满一切法故。精进觉分是法门智决定故。喜觉分是法门三昧安乐故。轻安觉分是法门所作成办故。定觉分是法门平等觉悟一切法故。舍觉分是法门厌离一切受故。正见是法门超证圣道故。正思惟是法门永断一切分别故。正语是法门一切文字平等觉悟故。正业是法门无业果报故。正命是法门离一切希求故。正精进是法门专趣彼岸故。正念是法门无念无作无意故。正定是法门证得三昧不倾动故。菩提心是法门绍三宝种使不断故。大意乐是法门不求下乘故。增上意乐是法门缘无上广大法故。方便正行是法门。圆满一切善根故。檀波罗蜜是法门。成就相好净佛国土。教化众生除悭吝故。尸波罗蜜是法门。超过一切恶道难处。教化众生守禁戒故。羼提波罗蜜是法门。永离憍慢嗔恚等一切烦恼。教化众生断诸结故。毗离耶波罗蜜是法门。成就引发一切善法。教化众生除懒惰故。禅波罗蜜是法门。出生一切禅定神通教化乱意众生故。般若波罗蜜是法门。永断无明有所得见。教化愚痴暗蔽恶慧众生故。方便善巧是法门。随诸众生种种意解。现诸威仪及示一切佛法安立故。四摄事是法门。摄诸群生令求趣证大菩提法故。成熟众生是法门。不着己乐利他无倦故。受持正法是法门。断一切众生杂染故。福德资粮是法门。饶益一切众生故。智慧资粮是法门。圆满十力故。奢摩他资粮是法门。证得如来三昧故。毗钵舍那资粮是法门。获得慧眼故。无碍解是法门。获得法眼故。决择是法门佛眼清净故。陀罗尼是法门。能持一切佛法故。辩才是法门。巧说言词令一切众生欢喜满足故。顺法忍是法门。随顺一切佛法故。无生法忍是法门得授记莂故。不退转地是法门。圆满一切佛法故。诸地增进是法门。受一切智位故。灌顶是法门。从兜率天下生。入胎初生出家苦行。诣菩提场降魔成佛。转正法轮起大神通。从忉利天下现入涅槃故。是故菩萨将下生时。于天众中说如斯法

诸比丘。菩萨说是诸法明门之时。于彼会中八万四千天子发阿耨多罗三藐三菩提心。三万二千天子得无生法忍。三万六千那由他天子。于诸法中远尘离垢得法眼净。兜率诸天皆散妙花积至于膝。诸比丘。菩萨又欲令诸天众深心欢喜而说颂曰

  菩萨将下生　　处于兜率宫
  诫彼诸天众　　唯当莫放逸
  今汝心所乐　　微妙宝庄严
  从于净业因　　致斯众妙果
  是故应思报　　无令业消歇
  沉沦恶趣中　　备受无边苦
  我所示汝法　　应生尊重心
  自励勤修行　　当获无为乐
  贪欲皆无常　　虚假犹如梦
  如幻如阳炎　　如电如聚沫
  贪欲无厌足　　如渴饮碱水
  若得出世智　　乃可为知足
  天女共相娱　　譬如集戏场
  同会城邑中　　暂聚便离散
  有为非常伴　　亦非亲善友
  唯除离垢行　　无有恒随逐
  汝应共和合　　慈悲利益心
  精求诸善法　　终当除热恼
  常念佛法僧　　勤心莫放逸
  施戒多闻忍　　一切皆圆满
  如理观诸法　　因缘和合生
  无常及苦空　　无主亦无我
  观我有神力　　辩才智慧等
  净业不放逸　　多闻持戒成
  我修多闻戒　　汝等应随学
  施戒及调伏　　慈心莫放逸
  依义勿着言　　如言而奉行
  坚固勤修习　　利益诸群生
  常宜自知罪　　勿复观他过
  不作非自成　　彼作非我受
  当思过去劫　　流转生死苦
  常行邪妄道　　生死乖涅槃
  汝今离众难　　生天遇善友
  又闻最胜法　　灭除诸贪妄
  弃憍慢贡高　　调柔行质直
  应勤修正道　　决定证涅槃
  当以智慧灯　　销灭愚痴暗
  以胜金刚智　　破烦恼随眠
  我得无边法　　当为汝宣说
  如是无边法　　汝岂能尽行
  我当证菩提　　方洒甘露雨
  汝心若清净　　我当授胜法

方广大庄严经卷第一方广大庄严经卷第二

        中天竺国沙门地婆诃罗奉　诏译

    降生品第五

尔时佛告诸比丘。菩萨为诸天人演说正法。劝勉开晓令其悦豫。告天众言。我当以何形像下阎浮提。或有说言。为童子形。或有说言。释梵之形。或有说言。神妙天形。或有说言。阿修罗乾闼婆迦楼罗紧那罗摩睺罗伽等形。或有说言。日月天形。或有说言。金翅鸟形。说如是等种种形像。尔时众中有一天子。名曰胜光。昔在阎浮提中为婆罗门。于无上菩提心不退转。作如是言。围陀论说。下生菩萨当作象形而入母胎。即说偈言

  菩萨降神　　应为象形
  端正姝好　　顶上红色
  皎洁鲜净　　如白玻[王*(黍-禾+利)]
  具足六牙　　饰以金勒
  无不吉祥　　围陀先记
  三十二相　　当下阎浮

佛告诸比丘。菩萨于兜率天宫。周遍观察将下生时。输檀王宫先现八种瑞相。何等为八。一者王宫忽然清净。不加扫洒。无诸秽恶尘土瓦砾蚊虻蚰蜒百足之类。周匝布散种种妙花香气芬馥。二者从雪山中众鸟来集。异类杂色毛羽光鲜。于王宫中楼阁殿堂栋梁轩牖。哀鸣相和遨游自乐。三者于王宫中。草木花叶一时敷荣。四者王宫池沼皆生莲花大如车轮。有百千叶覆映水上。五者王宫珍器自然而有苏油石蜜。种种美味。食而无尽。六者王宫乐器箫笛箜篌琴瑟之属。非因击奏。皆出种种微妙之音。七者王宫金银琉璃车磲马瑙摩尼珊瑚。一切珍藏悉皆盈满。八者王宫有大光明映蔽日月。遇斯光者身心安乐得未曾有。如是名为八种瑞相。是时摩耶圣后。澡浴庄饰。涂诸天香着妙衣服。众宝自严欢喜悦豫。身心清净。以一万婇女围绕侍从。游音乐殿中诣输檀王。于王右边。升妙宝网庄严之座。坐已容貌熙怡开颜微笑。于是颂曰

  善哉大王幸哀许　　我今欲陈微妙愿
  从是恒起仁慈心　　当持八关清净戒
  不害众生如爱己　　三业十善常修习
  远离嫉妒谄曲心　　愿王于我莫生染
  闻此禁戒非随喜　　恐王长夜婴苦报
  惟愿令我得别居　　宫殿香花自严饰
  诸善婇女常围绕　　鼓乐弦歌演法音
  凡鄙恶人令离我　　淫秽香花皆不御
  一切囚徒悉宽宥　　要当遣彼囹圄空
  七日七夜广行檀　　给济贫乏令充足
  必使正化轻徭役　　尽令公庭无诤讼
  各各慈心互相向　　如升忉利欢喜园
  怜愍世间同一子　　法教如斯甚安乐
  王闻此言大欢悦　　如所愿者皆相许
  即敕诸臣净宫殿　　幡盖香花恣严饰
  复以二万勇健军　　操持剑戟令防护
  婇女弦歌相娱乐　　复以璎珞庄严身
  珍床宝座敷綩綖　　处在胜殿如天女

佛告诸比丘。尔时四天王释提桓因。夜摩天。兜率陀天。乐变化天。他化自在天。娑婆世界主梵天王。梵众天。梵辅天。妙光天。少光天。光严天。净居天。阿迦尼吒天。摩醯首罗天及余无量百千天众。悉皆云集互相谓言。菩萨将欲下生。我等诸天不往侍从。堕无反复不知恩养。谁能堪任侍卫菩萨下阎浮提。从初入胎及以出胎。童子盛年。游戏受欲。出家苦行。诣菩提座。降伏魔军。转正法轮现大神力。下忉利天入般涅槃。常能奉事终不舍离。尔时诸天子等。而说颂曰

  汝等谁堪任　　欢喜随菩萨
  当得福增长　　亦获大名誉
  若求忉利宫　　胜妙常安乐
  婇女众围绕　　应随清净月
  若求妙园林　　胜处常游戏
  宝地金花饰　　应随离垢光
  若求象马车　　游处欢喜园
  婇女众围绕　　应随大丈夫
  若求夜摩天　　及以兜率宫
  所生常见敬　　应随大名称
  若求化乐天　　自在诸宫室
  游戏变化乐　　应随功德者
  若求作魔王　　远离诸毒心
  神变穷边际　　应随利益者
  若求超欲界　　住胜妙梵宫
  修行四等心　　应随禅定者
  若求生人间　　受轮王胜报
  七宝从心至　　应随离欲尊
  若求人王位　　长者及居士
  财富无怨敌　　应随无上士
  若求大富贵　　端正及名誉
  教令有威德　　应随梵音者
  若求人天报　　并致三界安
  无漏慧及禅　　应随法自在
  若求断贪欲　　及去嗔痴等
  淡泊志寂然　　应随调心者
  若求一切智　　缘觉及声闻
  十方师子吼　　应随功德海
  若求闭恶趣　　开诸甘露门
  方升八正道　　应随远险路
  若求见诸佛　　听受甚深法
  及冀众福祐　　应随功德藏
  若求出缠缚　　生老病死苦
  清净如虚空　　应随离垢人
  若求一切敬　　相好庄严德
  及能拯自他　　应随可欣乐
  若求戒定慧　　甚深难可证
  智者速解脱　　应随大医王
  若求无量德　　究竟皆圆满
  及生涅槃乐　　应随智成就

尔时诸天众会闻此偈已。八万四千四天王天。百千忉利天。百千夜摩天。百千兜率天。百千化乐天。百千他化自在天。六万魔天。前世积德六万八千梵众天。乃至阿迦尼吒天与无央数百千诸天。如是等天先来在曾。复有他方东西南北四维上下无量百千诸天众等。皆悉来集。时大会中上首天子。而说颂曰

  汝等今应听　　我起决定心
  舍欲及神通　　诸禅三昧乐
  随从最胜者　　降生处母胎
  不令诸恶侵　　常当为拥护
  以诸妙音乐　　赞诵功德海
  令天人欢喜　　发无上道心
  人天闻是已　　欢喜消众患
  散以曼陀花　　月花胜月等
  及熏沉水香　　供养净福者
  菩萨处胎中　　不为三垢染
  越于生老死　　得导穷边际
  我等持净心　　随从智慧者
  释梵天王等　　见行七步时
  以手捧香水　　浴是无垢圣
  顺世诸所为　　人天获大福
  处欲常无染　　踰城弃宝位
  我等愿随逐　　敷草坐道场
  降魔成正觉　　劝说微妙法
  佛事遍三界　　甘露洽群生
  乃至归涅槃　　常随无暂舍

佛告诸比丘。欲界无量天女。见菩萨身形相微妙。将欲下生。各作是言。何等女人应生菩萨。必有胜德堪怀尊者咸皆慕羡怀敬爱心。以己福报获彼神通。得意生身。自彼天宫于刹那顷至迦毗罗城。其迦毗罗城周匝百千。园林池沼庄严殊胜。如帝释宫。于其宫内有一大殿。名曰持国。摩耶圣后住在其中。种种庄严敷置绮丽。清净无垢光明威神。圣后身佩璎珞被以天衣。种种妙宝庄严其体。时诸天女至此殿已。住在虚空瞻于圣后。而有偈言

  欲界诸天女　　观菩萨妙身
  咸作是思惟　　菩萨母何类
  竞持花鬘等　　涂香及末香
  欢喜诣王宫　　合掌而恭敬
  袨服丽容貌　　舒手咸共指
  见坐胜宝床　　善心谛观察
  人间斯妙质　　天上未曾有
  我等常自谓　　天女中殊胜
  今睹斯人已　　自生轻贱心
  胜功德庄严　　颜容甚端正
  若非此胜德　　谁堪菩萨母
  譬如无价珠　　置于净宝器
  如是菩萨母　　堪怀胜德人
  见者生欢喜　　其心无厌倦
  面目甚端正　　身相极光明
  如月在虚空　　睹之而意净
  如日盛晖耀　　如真金百炼
  见彼菩萨母　　光明亦如是
  发香且柔泽　　绀黑类玄蜂
  皓齿如空星　　目若青莲叶
  支节善随转　　手足皆平正
  天中尚无匹　　人间谁与比
  如是审观察　　右绕散香花
  称名叹佛母　　还返于天上
  尔时四护世　　释梵及欲天
  并余八部众　　皆来卫佛母
  诸天咸已见　　菩萨将下生
  赍持妙香花　　欢喜诣前住
  合掌稽首请　　下生时已至
  辩才师子王　　哀愍生世间

佛告诸比丘。菩萨将下生时。东方有无量百千菩萨。皆是一生补处。来诣兜率天宫供养菩萨。南西北方四维上下一生补处。皆至兜率天宫供养菩萨。十方世界四天王天。三十三天。夜摩天。兜率陀天。乐变化天。他化自在天。如是等各与八万四千天女。前后围绕至兜率宫。鼓乐弦歌供养菩萨。尔时菩萨处大楼阁。坐于众德所生胜藏师子之座。彼诸菩萨及无量百千万亿那由他诸天围绕。供养恭敬尊重赞叹。即于兜率最胜天宫。而便降生。将下生时。放未曾有身相光明。遍照三千大千世界。世界中间幽冥之处。日月威光所不能照。而皆大明。其中众生各得相见。咸作是言。云何此中忽生众生。是时三千大千世界。六种震动有十八相。所谓摇动。极摇动。遍摇动。扣击。极扣击。遍扣击。移转。极移转。遍移转。涌覆。极涌覆。遍涌覆。出声。极出声。遍出声。边涌中没。中涌边没。东涌西没。西涌东没。南涌北没。北涌南没。是时一切众生欢喜踊跃。爱乐清净快乐无极。称扬赞美闻诸声时。无一众生恐畏惊悸。梵释护世日月威光皆悉不现。一切地狱畜生饿鬼及诸众生皆蒙安隐。无一众生于此时中为贪嗔痴等一切烦恼之所逼迫。互相慈愍起利益心。如父如母如兄如弟。人天乐器不鼓自鸣。无量诸天顶戴擎捧是妙楼阁。无量百千天女前后围绕奏天伎乐。其乐音中出是妙偈。叹菩萨曰

  尊者长夜积修习　　所有净业皆圆满
  住于真正胜理中　　今致天人上供养
  往昔无量拘胝劫　　能施所爱妻子等
  由彼行檀获胜报　　故得诸天妙花香
  自割身肉而秤之　　慈心救彼垂死鸽
  复以行檀获胜报　　能令饿鬼得充足
  尊者过去无边劫　　坚持净戒未尝毁
  由彼尸罗获胜报　　能令恶趣息众患
  尊者过去无边劫　　求菩提故行忍辱
  由彼羼提获胜报　　能令人天互慈愍
  尊者过去无边劫　　胜修精进无休已
  由彼勤劬获胜报　　身相端严如须弥
  尊者过去无边劫　　为断结使修诸定
  由彼禅那获胜报　　能令今世无烦恼
  尊者过去无边劫　　修习智慧断诸结
  由彼般若获胜报　　能使光明甚清净
  被慈甲胄除烦恼　　由愍世间今现生
  证得第一妙喜舍　　尊获梵住归命礼
  照以智慧光明炬　　净除痴冥诸过失
  三千大千以为主　　归命牟尼大导师
  胜慧神足得诸通　　见真实义能示现
  自既得济能拯物　　归命船师能渡者
  随顺世法示同凡　　不为世法之所染
  一切众生若闻见　　获不思议胜利益
  况复听闻尊妙法　　信乐当生广大善
  兜率天宫行暗冥　　阎浮提中日将出
  烦恼惛睡诸群生　　尊者皆当令觉悟
  迦毗罗城益兴盛　　无量诸天众围绕
  诸天宝女奏天乐　　周遍王城演妙音
  佛母妙色以庄严　　福德威容乘净业
  圣子端正甚奇特　　光明遍照三千界
  其国所有诸众生　　皆离诤论诸烦恼
  一切慈心相敬顺　　悉由菩萨之威力
  输檀王种当兴盛　　由斯应绍转轮王
  其城所有诸珍藏　　一切众宝皆盈满
  夜叉罗刹鸠槃茶　　修罗密迹诸天众
  守护菩萨所居处　　不久皆当证解脱
  悉以回向菩提道　　愿速如尊成正觉

    处胎品第六

佛告诸比丘。冬节过已。于春分中毗舍佉月。丛林花叶鲜泽可爱。不寒不热。氏宿合时三界胜人。观察天下白月圆净。而弗沙星正与月合。菩萨是时从兜率天宫没。入于母胎。为白象形。六牙具足。其牙金色首有红光。形相诸根悉皆圆满。正念了知。于母右胁降神而入。圣后是时安隐睡眠。即于梦中见如斯事。尔时世尊。欲重宣此义。而说偈言

  胜人托生为白象　　皎洁如雪具六牙
  鼻足姝妙首红光　　支节相状皆圆满
  降身右胁如游戏　　佛母因斯极欢喜
  未曾得见及未闻　　身心安隐如禅定

尔时圣后身心遍喜。即于座上以众妙宝庄严其身。无数婇女恭敬围绕。下于胜殿诣无忧园。到彼园已。遣信白输檀王言。要欲相见。王宜暂来。王闻是信心甚欢喜。从宝座起。与诸臣佐及诸眷属。前后翊从诣无忧园。既至园门举体皆重。不能前进。而说偈言

  忆昔赴强敌　　身犹不为重
  今者忽如是　　此变当问谁

时净居天子。于虚空中现其半身。为输檀王。而说颂曰

  菩萨大威德　　下于兜率宫
  托在圣后胎　　为王之太子
  众行皆圆满　　人天所恭敬
  具慈悲福慧　　灌顶当受职

时输檀王闻是偈已。合掌稽首作如是言。我今见此希有之事。于是入见圣后。自除憍慢。前问圣后欲何所求。惟愿为说。尔时圣后。以偈答曰

  我于睡梦中　　见象如白银
  光色超日月　　身相甚严净
  六牙有威势　　难坏如金刚
  支体甚坚好　　来入于我腹
  尔后多瑞相　　愿王今善听
  我见三千界　　弘敞广严饰
  每于寝寐时　　诸天来赞我
  贪嗔等烦恼　　结使皆销灭
  我心寂静乐　　如在禅定中
  宜唤占梦人　　明解围陀论
  善闲八耀法　　能辨吉凶者
  速召彼人来　　为我解斯梦
  时王闻此语　　即召占梦人
  而语彼人言　　宜占圣后梦
  圣后时告彼　　己所梦因缘
  汝既称善占　　吾今为汝说
  我梦象如雪　　踰于日月光
  威势有六牙　　支体甚严好
  妙色极光净　　坚密如金刚
  来入我腹中　　我梦如是事
  其人闻圣后　　说所梦因缘
  皆曰无不利　　斯梦甚为吉
  种族当兴盛　　必生胜相子
  在家作轮王　　威力统所化
  出家成佛道　　哀愍诸世间
  当洒甘露法　　为天人所敬

时输檀王。闻婆罗门解梦因缘。心甚欢喜。即以上妙衣服种种美食。而赐与之令归本处。佛告诸比丘。时输檀王。于四城门四衢道中。为菩萨故设大施会。须食与食。须衣与衣。乃至香花卧具田宅骑乘一切所求。皆悉给与。王时念言。于何宫殿安置圣后。令得无忧欢乐而住。时四天王来至王所。作如是言。惟愿大王善自安隐勿思此事。我与菩萨取妙宫殿。时天帝释即来王所。而说偈言

  护世宫为劣　　不堪圣后居
  忉利有胜殿　　持来奉菩萨

时夜摩天子。复来王所。而说偈言

  我有胜妙殿　　超过忉利宫
  在彼夜摩天　　今持奉菩萨

兜率天子。复来王所。而说偈言

  兜率妙天宫　　菩萨本居止
  是为最殊胜　　还持奉菩萨

化乐天子。复来王所。而说偈言

  我有宝宫殿　　随心所化生
  庄严甚奇妙　　愿以奉菩萨

他化自在天子。复来王所。而说偈言

  我有妙宫殿　　超过诸欲天
  众宝所庄严　　清净悦心意
  光明甚奇耀　　周匝散香花
  愿以安圣后　　持来奉菩萨

佛告诸比丘。是时欲界诸天子等。为供养故。各各赍彼所有宫殿来至输檀王宫。其王亦为菩萨造妙宫殿。绮饰精丽人间所无。尔时菩萨以大严三昧威神力故。令彼一切诸宫殿中。悉现摩耶圣后之身。皆有菩萨。于母右胁结加趺坐。诸天子等各各自谓。菩萨之母惟住我宫。尔时世尊。重说偈言

  大严三昧　　神化难思
  诸天悦豫　　父王欢喜

说是经时。会中有诸天子生如是念。四天王天闻此人间污秽不净。况乎此上三十三天乃至兜率诸大天耶。云何菩萨世间之宝。最胜清净殊妙香洁。乃舍兜率处在人间。于母胎中经于十月。尔时阿难承佛威神。长跪合掌而白佛言。世尊。女人之身多诸欲恶。云何如来为菩萨时。乃舍兜率处于母胎右胁而住。佛告阿难。菩萨昔在母胎。不为不净之所染污。恒处宝殿严净第一。如是宝殿为欲见不。当示于汝。阿难白佛言。世尊。愿垂显示。令诸见者皆生欢喜。尔时如来即以神力。令娑婆世界主梵天王与六十百千亿梵天。下阎浮提来诣佛所。恭敬稽首。右绕三匝却住一面。尔时世尊。知而故问梵天王言。我昔为菩萨时。在胎十月。所居宝殿今为所在。汝可持来。梵天王言。今在梵世。时娑婆世界主。稽首作礼忽然不现。于刹那顷升于梵宫。告妙梵天子言。汝宜次第下至三十三天。高声唱言。今日梵王。欲将如来处胎之时所居宝殿还至佛所。若欲见者宜可速来。尔时梵王。即持菩萨之殿置梵殿中。其梵殿量纵广正等三百由旬。而与八万四千拘胝梵天恭敬围绕。从于梵世下阎浮提。是时欲界无量诸天。皆悉云集于如来所。以天妙衣种种伎乐花鬘妙香天庄严具而为供养。时天帝释乃至他化自在。永不能睹菩萨之殿。虽审观之亦不能见。时四天王问帝释言。我等作何方便能睹斯殿。帝释报言。当请如来乃得见耳。时天帝释与四天王。稽首请佛。是时大梵天王先与诸梵。捧菩萨殿置于佛前。其殿三重周匝莹饰。皆以牛头栴檀天香所成。其香一分价直三千大千世界。光明照耀。以天众宝而严饰之。床座器物皆称菩萨。微妙绮丽人天所无。惟除菩萨旋螺之相。大梵天王所著天服。至菩萨座犹如水渍钦婆罗衣。其三殿内周匝皆有净妙天花。其殿坚牢不可沮坏。凡所触近皆生妙乐。如迦邻陀衣。欲界一切诸天宫殿。悉现菩萨宝殿之中

佛告诸比丘。菩萨入胎之夜。下从水际涌出莲花。穿过地轮上至梵世。纵广正等六十八洛叉由旬。如此莲花无能见者。除诸如来并诸菩萨及大梵天王。于三千大千世界之中。所有清净殊胜美味。犹如甘露现此花中。大梵天王以毗琉璃器。盛此净妙甘露之味。奉上菩萨。菩萨于是受而食之。比丘当知。世间众生。无有能食如是甘露之味。惟除十地究竟最后身菩萨方能食耳。诸比丘。菩萨以何善根而感斯味。由昔长夜行菩萨道时。能以医药救济病苦。所有欲愿皆令满足。一切恐惧能施无畏。又以上妙花果供养如来及佛塔庙。一切圣众父母尊长。如是施已然后自受。由斯福报感大梵王每持甘露之味而以奉献于宝殿内。上妙衣服诸庄严具种种器物。菩萨本愿力故随意能现。阿难。一切菩萨将入胎时。于母右胁先有如是宝庄严殿。然后从兜率天宫降神入胎。于此殿中结加趺坐。阿难。十方世界一切摩耶圣后。皆于梦中见白象来。释提桓因及四天王。二十八夜叉大将。皆悉随从而卫护之。复有四天女。一名邬佉梨。二名侔佉梨。三名幢至。四名有光。亦与眷属常来卫护

尔时菩萨处母胎中。身相光明。犹如夜暗于山顶上然大火炬。亦如真金在琉璃中。光明洞照普遍世界。四大天王二十八夜叉大将与其眷属。每于晨朝恭敬供养。皆见菩萨安慰问讯。徐举右手指座令坐。为其说法示教利喜得未曾有。若欲去时。菩萨徐举右手使之而去。顶礼围绕辞退而去。释提桓因与三十三天。每于中时恭敬供养。为听法故皆见菩萨安慰问讯。徐举右手指座令坐。为其说法示教利喜得未曾有。若欲去时。菩萨徐举右手使之而去。顶礼围绕辞退而去。娑婆世界主大梵天王。每于申时与无量百千梵众天子恭敬供养。为听法故皆见菩萨安慰问讯。徐举右手指座令坐。为其说法示教利喜。生欢喜心得未曾有。若欲去时。菩萨徐举右手使之而去。顶礼围绕辞退而去。阿难。东西南北四维上下。周遍十方无量百千诸菩萨众。于日入时恭敬供养。为听法故而来至此。尔时菩萨化作庄严师子之座。令诸菩萨各坐其上。互相问答辩析上乘。此等诸来大菩萨众。惟是同行同乘之所能睹摩耶圣后亦不能见。阿难。菩萨处胎之时。不令圣后身觉沉重及诸苦逼。柔软轻安怡怿欢畅。无有贪欲嗔恚愚痴热恼之患。亦无欲觉恚觉害觉。亦无冷热饥渴惛惑罪垢散乱。亦无不可意色及声香味触一切恶境。亦无恶梦。亦无女人贪诳谄曲嫉妒诸烦恼过。具足受持清净禁戒行十善道。不于他人而生欲心。亦无他人能于圣后而生欲想。于迦毗罗城及诸聚落并余国土。所有男女若童男若童女。或为鬼神之所著者。见菩萨母皆自痊愈。或有众生得种种病。风黄痰气。盲聋哑痹。牙齿龋痛。瘰疬白癞。痟渴癫眩。瘿疖疮[病-丙+盤]。种种诸病。见菩萨母舒手摩顶。自然销除。设有众生得如是病。不获亲来见菩萨母。圣后尔时折草为筹而以赐之。才执筹时所有病苦皆得销散平复如本。圣后若观菩萨之时。见于腹中右胁而住。如明镜中睹诸色像。欢喜和悦身心泰然。阿难。菩萨处胎之时。诸天常奏天乐雨众天花。供养菩萨。是时国界宁静景候调和。人民安乐好行恩惠。诸释种子皆悉弃恶修习善事。于诸节会游戏园林。受胜妙乐欢娱怡畅。时输檀王随顺法行不乐世荣。捐弃国务如苦行者。阿难。菩萨处母胎中神力现化成就如是

尔时世尊告阿难言。汝等当观佛在胎时所居宝庄严殿。阿难言。唯然世尊。愿为显示世尊尔时即为阿难释提桓因及四护世并。余天人。显示如来处胎之时宝庄之殿。皆大欢喜得未曾有生清净心。作是现已。大梵天王还持宝殿。归于梵世。佛告诸比丘。菩萨处胎之时。已能化导三十六那由他天人令住三乘。尔时世尊。欲重宣此义。而说偈言

  最上胜人初入胎　　大地山林皆震动
  金色净光销恶趣　　一切天人咸喜悦
  为欲成此大法王　　示现胎中宝严殿
  导师所居之宝殿　　栴檀妙香极严饰
  此香一分之价直　　等彼三千界珍宝
  下方涌出大莲花　　其花高至于梵世
  花中所承甘露味　　梵王持以献菩萨
  世间一切诸群生　　无有能销一滴味
  惟除最后身菩萨　　方能致斯甘露食
  积劫所集福威力　　服者身心得清净
  帝释梵王四护世　　稽首供养于导师
  奉事顶礼闻妙法　　欢喜右绕而辞去
  如是十方菩萨众　　亦复因斯乐法来
  坐于光明众宝床　　闻大乘法生欢喜
  各恣言谈两相顾　　无量称扬还本国
  四方男子及女人　　为彼鬼魅所缠缚
  露首袒体心狂乱　　若见佛母皆除愈
  所有黄痰与癫癞　　盲聋喑哑种种疾
  佛母舒手摩其顶　　众病应时得销散
  或有困笃在远方　　折草作筹而惠之
  筹至病者寻平复　　世间无不蒙众祐
  由法医王在腹中　　苦恼众生尽安乐
  圣后自观菩萨体　　犹如空中见明月
  形相微妙甚端严　　欢喜悦乐心安住
  无复贪嗔痴所扰　　亦无爱欲嫉妒害
  不为饥渴寒热侵　　身心静然离众恼
  人天上下更相见　　音乐不鼓而自鸣
  国土清宁甚安隐　　眷属欣豫同无患
  龙天由斯降时泽　　草木花果尽敷荣
  惠施一切之所须　　王宫七日雨珍宝
  是时无有贫乏者　　犹如帝释欢喜园
  王修法行持净戒　　虽处堂殿如林野
  由此圣后怀菩萨　　每入后宫亲慰问

方广大庄严经卷第二方广大庄严经卷第三

        中天竺国沙门地婆诃罗奉　诏译

    诞生品第七

尔时佛告诸比丘。菩萨处胎满足十月将欲生时。输檀王宫先现三十二种瑞相。一者一切大树含花将发。二者诸池沼中优钵罗花。拘物头华。波头摩华。芬陀利华。皆悉含蕊。三者诸小华丛吐而未舒。四者自然而有八行宝树。五者二万宝藏从地踊出。六者于王宫内自生宝牙。七者地中复出无量宝瓶。满中香油。八者从雪山中无量师子之子来绕迦毗罗城。欢跃震吼各守城门。九者彼诸师子亦不娆害一切人民。十者五百白象之子。来自雪山至王殿前。十一者有无量天诸婴孩忽然而现。婇女怀抱婉转游戏。十二者有诸龙女出现半身。手持微妙诸宝璎珞于空而住。十三者有十千天女。各持孔雀羽扇现于空中。十四者有十千宝瓶。盛满香水泛以众华。现于虚空旋绕迦毗罗城。十五者有十千天女。各捧宝瓶现虚空中。十六者有十千天女。各各执持幢幡宝盖现虚空中。十七者无量天诸婇女持天乐器。现虚空中而未击奏。十八者一切香风皆未飘拂蔼然而住。十九者江河诸水湛而不流。二十者日月宫殿及诸星辰皆不运行。二十一者弗沙之星将与月合。二十二者王宫殿堂自然宝网弥覆其上。二十三者一切灯炬皆悉无色。二十四者一切楼阁殿堂台榭之上。忽然皆有摩尼珠宝严饰垂悬。二十五者众宝库藏忽然自开。二十六者恶禽怪兽皆不出声。二十七者于虚空中。演妙音词唱言善生善生。二十八者一切人间所作事业皆悉停息。二十九者高下之地悉皆平正。三十者所有街衢巷陌游从道路。自然柔软散花严饰。三十一者一切孕妇产生无难皆获安隐。三十二者娑罗树神出现半身合掌恭敬。先现如此三十二种瑞相

尔时摩耶圣后。以菩萨威神力故。即知菩萨将欲诞生。于夜初分诣输檀王。而说偈言

  大王听我今所请　　久思诣彼龙毗园
  于我不怀嫌妒心　　愿得速往暂游观
  大王精勤思惟法　　修诸苦行多疲倦
  自我怀此清净人　　处在宫中亦已久
  树木蓊郁初荣茂　　今时正可玩园林
  节物方春甚佳美　　与诸婇女相娱乐
  众鸟和鸣似歌颂　　飞花处处皆盈满
  惟愿大王速垂敕　　及时游彼好园苑
  王闻圣后斯语已　　欣然即敕诸臣佐
  速严妙好诸辇舆　　龙毗尼园亦庄严
  又宜驾被二万象　　色类白雪形似山
  摩尼珠宝耀其体　　真金线网弥其上
  象王皆悉六牙备　　两边交垂以珍铎
  又取二万骏捷马　　朱骢白质如银雪
  勒以金鞍宝铃网　　其马迅疾如风驰
  二万胜兵皆勇健　　能伏怨敌堪营卫
  各擐甲胄及干戈　　并执斗轮将罥索
  圣后所乘诸辇舆　　摩尼杂宝间庄严
  又以车载众珍馔　　于上覆之微妙帊
  又部车兵勇健者　　被甲执持诸器仗
  又驾无量诸车乘　　载以珍琦众杂宝
  又以无边诸妙宝　　周匝雕莹龙毗园
  又以珠宝并绮缯　　校饰园中好林树
  处处皆以名华散　　犹如帝释欢喜园
  汝等种种严办讫　　即宜速疾来报我
  群臣既承王敕已　　寻时具物皆营办
  奏言福寿最胜王　　如所教敕皆已集
  王闻是事心欢喜　　寻便入合敕内人
  若能爱乐随我者　　汝等应当尽严饰
  香熏缯彩袨衣服　　柔软微妙令心喜
  珠佩璎珞自严身　　各持百千众乐器
  琴瑟箫笛箜篌等　　鼓吹当令出妙音
  天人男女若闻者　　皆使爱乐生欢喜
  圣后所坐宝车舆　　无令异人得亲近
  诸婇女等为执御　　一切恶相皆除屏
  四兵总集王门首　　隐隐如闻海浪声
  圣后初出宫门已　　咸唱吉祥微妙颂
  辇舆王宫自雕饰　　宝铃宝铎振和音
  然后百千诸天人　　于上安施师子座
  车中傍罗四宝树　　枝叶花果皆荣茂
  复有瑞鸟声和雅　　缤纷翻舞而翔集
  幢幡盖网天衣服　　高耸围绕遍庄严
  诸天婇女在虚空　　以欢喜心而赞叹
  圣后是时升宝乘　　三千世界六种动
  帝释净除于道路　　护世四王来御车
  大梵天王为前导　　而以屏除诸恶相
  无量百千诸天众　　恭敬顶礼而瞻仰
  见是天众来营从　　父王心生大欣喜
  念言圣后所怀妊　　必定应是天中天
  既为护世四天王　　帝释梵王诸天众
  广设无边大供养　　由此定当得成佛
  无有三界诸众生　　堪受如斯供养者
  设令释梵及诸龙　　四护世等受斯供
  不堪任故当首碎　　或因斯供便命终
  唯有最胜天中天　　堪受人天妙供养

佛告诸比丘。时有八万四千象兵马兵车兵步兵。皆悉端正勇健无敌。被以甲胄种种庄严。执持器仗护卫圣后。六万释种婇女翊从围绕。王之眷属若长若幼恭敬卫护。又有六万王之婇女。作倡伎乐种种歌舞。又有八万四千诸天童女。八万四千龙女。八万四千乾闼婆女。八万四千紧那罗女。八万四千阿修罗女。如是等皆以众宝而自庄严。作众伎乐歌舞赞咏。翊从佛母往龙毗尼园。以好香水遍洒其地。散以天花。园中草木若时非时。枝叶花果悉皆荣熟。庄严殊胜犹如帝释欢喜之园。尔时圣后既到园已。游历详观至波叉宝树。其树枝叶蓊郁鲜润。天花人花周匝开敷。微风吹动香气芬馥。又以杂彩摩尼珠宝而严饰之。树下周遍地平如掌。所出众草其色青绀如孔雀尾。能生乐触如迦邻陀衣。过去无量诸佛之母。亦皆来坐此宝树下。是时百千净居天子其心寂静。或垂辫发。或着宝冠。至此树下围绕圣后。欢喜顶礼奏天伎乐而赞叹之。即以菩萨威神。其树枝干风靡而下。于是稽首礼圣后足

尔时圣后放身光明。如空中电。仰观于树。即以右手攀树东枝。频申欠呿。端严而立。是时欲界六万百千诸天婇女。至圣后所承事供养。比丘当知。菩萨住胎成就如上种种功德神通变现。满足十月。从母右胁安详而生。正念正知而无染着

佛告诸比丘。是时帝释及娑婆世界主梵天王。恭敬尊重曲躬而前。一心正念即以两手。覆憍奢耶衣。承捧菩萨其事已毕。即将菩萨处胎之时所居宝殿还于梵宫

尔时菩萨既诞生已观察四方。犹如师子及大丈夫。安详瞻顾。比丘当知。菩萨于多生中积集善根。是时即得清净天眼。观见一切三千大千世界。国土城邑及诸众生。所有心行皆悉了知。如是知已。而复观察是诸众生。所有戒定智慧及诸善根与我等不。乃见十方三千大千世界。无一众生与我等者

尔时菩萨善自思惟称量正念。不假扶持即便自能东行七步。所下足处皆生莲华。菩萨是时无有怖畏。亦无謇讷。作如是言。我得一切善法。当为众生说之

又于南方而行七步。作如是言。我于天人应受供养

又于西方而行七步。作如是言。我于世间最尊最胜。此即是我最后边身。尽生老病死

又于北方而行七步。作如是言。我当于一切众生中。为无上上

又于下方而行七步。作如是言。我当降伏一切魔军又灭地狱诸猛火等所有苦具。施大法云雨大法雨。当令众生尽受安乐

又于上方而行七步。作如是言。我当为一切众生之所瞻仰。菩萨说是语时。其声普闻一切三千大千世界。比丘当知。菩萨于多生中积集善根。于最后生得阿耨多罗三藐三菩提。法尔如是神通变化

比丘当知。是时一切众生欢喜踊跃大地震动。而诸众生无有恐怖。三千大千世界所有非时药木。皆悉荣茂。于虚空中出妙音声。降微细雨。及雨种种天诸花香。真珠璎珞上妙衣服缤纷徐坠。又扇和畅微妙香风。能生清净柔软乐触。无云无雾无烟无尘及以暗冥。于虚空中而闻清彻和雅梵音。称叹菩萨诸功德法。尔时菩萨放大光明。无量百千种种异色。遍满三千大千世界。一切众生遇斯光者。身心安隐快乐无极。一切日月诸大梵王帝释护世及余天人。所有光明皆悉不现

是时一切众生。远贪恚痴忧悲惊恐。亦离不善诸恶罪障。所有病苦众生皆得痊除。饥渴众生皆得饱满。颠狂醉乱皆得惺悟。诸根缺减皆得圆满。贫者得财。系者解脱。地狱众生皆蒙休息。畜生众生无相害心。饿鬼众生皆得饱满

佛告诸比丘。菩萨于阿僧祇百千拘胝那由他劫。修诸善行精进力故。初生之时即能十方各行七步。一切诸佛如来威加此。地化为金刚。菩萨游践得无陷裂。是时世界中间幽冥之处。悉皆大明。其中众生各得相见。又于此时。诸天音乐出微妙声。雨众天花末香熏香。花鬘珍宝诸庄严具上妙衣服。如云而下。一切众生皆得上妙安隐快乐。菩萨出现世间最尊最胜。所有功德入不思议。若欲广说穷劫不尽。尔时阿难从座而起。偏袒右肩右膝着地。合掌恭敬而白佛言。世尊。如来为菩萨时。尚能成就如是胜希有事。何况得成阿耨多罗三藐三菩提

佛告阿难。未来世中有诸比丘。不能修习身戒心慧。愚痴无智憍慢贡高。掉举心乱不遵法律。多所贪求不信正法。具沙门垢相似沙门。如是比丘。若闻菩萨清净入胎。不能信受。乃复共聚撗生诽谤。作如是言。菩萨处胎居母右胁。虽不为彼脓血所污。何能有此大功德耶。如是愚人。既不能知菩萨积集功德。亦不能知菩萨示现入胎。而有如是殊胜清净无量功德。哀愍众生出现于世。阿难。诸佛如来出现于世。不于天上而成正觉转妙法轮。但于人间示现成佛。何以故。若于天上成阿耨多罗三藐三菩提者。人中众生咸作是念。我既非天何能堪任修习佛道。便生退屈。由是义故。但于人间成阿耨多罗三藐三菩提。然彼愚痴法贼之辈。而于菩萨不思议事。不能了知。撗生诽谤妄为忆度。阿难。愚痴之人尚不信佛有无量德。何况能信菩萨神通。如是比丘耽着利养及以名闻。沉溺罪垢。阿难白佛言。世尊。当来之世。若有如是愚痴下劣之人。诽谤此经得几所罪当生何处。佛告阿难。若未来世有如是等诸恶比丘。诽谤此经。积集众罪离沙门法。阿难。譬如有人灭佛菩提。毁呰十方三世诸佛。其所获罪宁为多不。阿难言。甚多世尊。佛告阿难。若有众生诽谤如斯大乘经典。其所获罪与此人等。尔时阿难闻是语已。身毛为竖。唱如是言。南无佛陀。南无佛陀。我闻彼人行如是恶。身心迷闷。佛告阿难。若有众生灭佛菩提。其人由此恶行因故。当堕阿鼻大地狱中。阿难。于未来世。有比丘比丘尼优婆塞优婆夷。诽谤如斯大乘经典。其人命终定堕阿鼻大地狱中。阿难。汝于如来功德不应限量。所以者何。如来功德甚深广大难可测故。阿难。若复有人闻此经典。信受爱乐生欢喜心。如是等人即得净命获大利益。其人一生为不唐捐。已修善行已得真实。离三恶道当成佛子。已得深信堪受供养。于诸圣贤心生清净。亦当决除一切魔网。而能出于生死旷野。拔忧恼箭。善知归依获胜妙乐。如是等人甚为希有。堪作世间无上福田。何以故。诸佛之法甚深难信而能信故阿难当知。是人非少善根而得成就如是之信。何以故。诸佛如来曾与彼人。于多生中为善知识。阿难。若有众生。于佛世尊虽未得见。但闻名字即生信喜。或复有人不闻佛名。得见如来便生信喜。或复有人虽得见闻不生信喜。或复有人若闻若见皆生信喜。阿难。除不信喜。当知是人于多生中。皆蒙如来为善知识。其人功德与如来等。即为如来成就度脱而摄受之。阿难。我昔修菩萨道时。诸有众生来至我所。我皆摄受施其无畏。汝等今者。应生净信精勤修习。汝所应作悉已开显。亦为汝等拔憍慢箭。阿难。譬如有人久别亲友。过百由旬冒远寻之。得与相见暂解离念尚生欢喜。何况曾得值佛种诸善根。今复觐佛得为亲友。而不喜耶。阿难当知。未来诸佛皆作是念。此诸人等已得过去如来为善知识。今复值我。我与是人亦为亲友心生欢喜。譬如有人见亲友时心生欢喜。见友之友亦生欢喜。阿难。若有众生于此经典少分生信。我以是人付未来佛。彼佛亦当作如是念。此等众生是我亲友。如其所愿当令满足。譬如有人多诸亲友。唯生一子心甚怜念。其人不久病欲命终。唤其所亲付是爱子。其友受付念如己子。佛亦如是。未来诸佛皆是亲友。以是众生付未来佛。阿难。我今开悟于汝。汝应于此深生净信当勤修习

佛告诸比丘菩萨生时无量百千拘胝那由他天诸婇女。以天妙花涂香末香花鬘衣服众庄严具。散圣后上如云而下。尔时世尊说是偈言

  将生离垢光　　天女有六万
  咸出妙歌颂　　赞叹菩萨母
  皆于圣后前　　欢喜作是言
  愿勿怀忧恼　　我等堪供养
  尊生出三界　　无上大医王
  草木花叶敷　　人天尽恭敬
  大地六种动　　名闻遍十方
  如是最胜人　　圣后今生彼
  虚空诸乐器　　不鼓而自鸣
  百千净居天　　归命生欢喜
  今者圣人出　　为世作津梁
  四王释梵等　　及余诸天众
  曲躬尽围绕　　咸生欢喜心
  彼人中师子　　当出母右胁
  光明极清净　　晖耀如金山
  释梵手承捧　　震动百千界
  三恶趣众生　　离苦皆安乐
  天衣及天花　　遍满于虚空
  诸佛精进力　　此地为金刚
  导师所下足　　瑞莲随步起
  周行七步时　　演妙梵音声
  我为大医王　　能除生死病
  我于世间中　　为最尊最胜
  梵释诸天等　　在于虚空中
  以手捧香水　　灌洒于菩萨
  龙王下二水　　冷暖极调和
  诸天以香水　　洗浴于菩萨
  三千大千界　　一切皆震动
  诸天持白盖　　并执素璎绋
  遍覆于虚空　　皆以宝庄严
  持种种供具　　供养人师子
  有报输檀王　　王生众相子
  增长于王族　　从王种姓生
  当作转轮王　　统领四天下
  应知释种中　　时生五百子
  一切皆勇健　　力如那罗延
  复有报王言　　婢仆各八百
  马生二万驹　　牛生六万犊
  象子有二万　　四方诸国王
  同时皆庆贺　　其数亦二万
  诸王咸款附　　稽首而白言
  善哉最胜王　　我愿为僮仆
  象王金网饰　　欢跃至王宫
  牛有种种色　　端正甚可爱
  骏马如珂雪　　骢尾皆金色
  增显大王族　　王应自往观
  所有众吉祥　　皆因菩萨力
  天人见功德　　咸生欢喜心
  发愿求菩提　　速登无上果

佛告诸比丘。菩萨生已。输檀王倍复增上而行法行。见来求者一切施与。诸族姓中同于是时生二万女。诸女之中。耶输陀罗而为上首。又诸仆使及青衣等。所生男女数各八百。于诸男中车匿为最。骏马生驹其数二万。于诸马中干陟为上。生白象子数亦二万。四百拘胝类洲之中。菩提树牙。是时初生名阿说他。于四洲中生栴檀林。于迦毗罗城四边。自然出现五百园苑。五千宝藏从地踊出。如上所说一切事物。所司部录拟供菩萨。是时输檀王与诸眷属聚会。作是念言。我子生已。一切事物皆悉增长成就。我当与子名萨婆悉达多。即以种种衣服饮食。庆贺菩萨此名

佛告诸比丘。菩萨生已。圣母右胁平复如故于一井中出三种泉。浴菩萨母。又于池中出妙香油。圣后涂身。有五百千天诸婇女。各执宝瓶持好香油。至圣后所而慰问言。安隐生子愿无上损。复有五百千天诸婇女。各各执持上妙涂香。涂圣后身。而慰问言。安隐生子愿无上损。复有五百千天女。各各执持上妙天衣。为供养菩萨故。问圣后言。安隐生子愿无上损。复有五百千天诸婇女。各各执持宝庄严具。为供养菩萨故。问圣后言。安隐生子愿无上损。又有五百千天诸婇女。各各执持上妙音乐鼓吹弦歌。为供养菩萨故。问圣后言。安隐生子愿无上损。此阎浮提一切外道五通神仙。乘空至于输檀王所。而白王言。王生福德之子。吉祥无量种族增盛

佛告诸比丘。菩萨生已于龙毗尼园。七日七夜。人天击奏种种微妙音乐。而以供养尊重赞叹。复以种种上妙饮食。施设一切。释种亲族。皆悉集会赞言吉祥。悉行惠施作诸功德。供养三万二千名闻胜智诸婆罗门。随其所须皆令满足。梵王帝释。化作端正摩那婆身。于众会中坐第一座。而演吉祥微妙赞叹

佛告诸比丘。菩萨生已。摩醯首罗告净居天子言。菩萨已于百千阿僧祇拘胝那由他劫。修习布施持戒忍辱精进禅定智慧方便多闻。成就大慈大悲大喜大舍。心常希求利益一切。已于过去诸佛深种善根。从波而生。以百福相而自严饰。勇猛决定。习诸善行降伏魔怨。已能成就清净妙愿。名大智幢。于三千大千世界中。为大导师。天人供养积集福德。增长意乐。远离生老病死。能尽边际。能于甘蔗上族中生。不久得阿耨多罗三藐三菩提觉悟世间。我与汝等可共往彼。供养恭敬尊重赞叹。及为断除诸余天子憍慢掉举故。令彼诸天于长夜中获利益故。得安乐故。证菩提故。又欲见输檀王。赞叹吉祥庆贺种族宣说菩萨定当成佛

尔时摩醯首罗天子。与十二百千天众围绕。光明赫奕照迦毗罗城。诣输檀王宫。顶礼菩萨绕百千匝。恭敬捧持。庆贺输檀王言。大王应大欢喜。何以故。王之太子相好庄严。于一切世间天人之中。色相光明道德名称悉皆殊胜。大王。如是菩萨。决定当得阿耨多罗三藐三菩提。如是诸比丘。摩醯首罗与净居天子。设大供养。宣说菩萨定得作佛。还归本处

佛告诸比丘。菩萨初生满七日已。摩耶圣后。即便命终。生三十三天。过七日已。菩萨还迦毗罗城。所有仪式庄严殊胜。倍过圣后。往龙毗尼园。百千拘胝有五百千天女。皆捧宝瓶盛以香水。五百千婇女。持孔雀羽扇次第而行。五百千婇女。香水洒地导前而行。五百千天女。于前执彗扫地而行。五百千婇女。以种种璎珞庄严其身次第而行。五百千天女。执宝花鬘次第而行。五百千婇女。持众宝具次第而行。五百千婆罗门。执诸宝铃咏吉祥音次第而行。二万大象种种庄严次第而行。八万宝车幢幡幰盖。庄严微妙翊从而行。四万步兵悉被甲胄。皆操仪仗陪列而行。又有色界尊胜诸天。执持拘胝百千那由他宝幢幡盖。于虚空中供养而行。又有欲界诸天。执持拘胝百千那由他宝幢幡盖。于虚空中供养而行。又有欲界诸天。以种种天诸宝具。庄严菩萨之车。又有二万诸天婇女。为菩萨御。是时人天婇女罗列而行。天无所嫌人无所羡。此由菩萨威神力故

佛告诸比丘。是时迦毗罗城五百释种。各造宫殿合掌恭敬。稽首请输檀王言。善哉善哉。一切成利。愿天中天幸我宫殿。愿最上导师幸我宫殿。愿欢喜悦乐者幸我宫殿。愿好名称幸我宫殿。愿普遍眼幸我宫殿。愿无等等幸我宫殿。愿功德光明具相庄严者幸我宫殿。由是赞叹成利因缘故。名菩萨为萨婆悉达多

于是输檀王愍诸释意。即将菩萨入诸释宫。经于四月。方得周遍。然后乃将菩萨归于自宫。于自宫中有一大殿。名宝庄严。菩萨居彼殿已。时输檀王召诸亲族长德耆年。凡预国姻皆悉来集。而告之言。我子婴孩早丧其母。乳哺之寄今当付谁。谁能影护使得存活。谁能慈心为我瞻视。谁能养育令渐长大。谁能怜抚如爱己子。时有五百释氏之妇。前白王言。我能养育王之太子。诸释耆旧咸作是言。汝等年少色盛心举。不堪依时养育太子。摩诃波阇波提。亲则姨母有慈有惠。唯此一人堪能养育。是诸释种皆共和合。请摩诃波阇波提。为养育主。时输檀王躬抱菩萨。付于姨母而告之言。善来夫人当为其母。摩诃波阇波提奉王敕已。命三十二养育之母。八母抱持。八母乳哺八母洗浴。八母游戏养育菩萨。譬如白月从初一日至十五日清净圆满。亦如尼拘陀树植彼膏腴沃壤之地。渐渐增长

佛告诸比丘。时输檀王又与释种共集议论。我此太子为作转轮圣王。为当出家成佛道也。时有五通神仙名阿斯陀与外族那罗童子。居雪山中。见菩萨生时有无量希奇之瑞。又闻虚空诸天赞言佛出于世。又见空中雨种种香花种种衣服。人天往来欢喜踊跃。即以天眼周遍观察。见迦毗罗城输檀王太子。福德光明照曜世间。成就三十二大人相。见此事已。告那罗童子言。汝应当知。阎浮提内迦毗罗城。输檀王太子福德光明。普照十方世间之中。此为大宝。三十二相庄严其身。若在家者。当为转轮圣王王四天下。成就七宝具足千子。统领大地尽海边际。以法御物。不假刀兵自然降伏。若出家者。当得成佛不由他悟。为天人师名称普闻利益一切。我今与汝当往瞻礼。时阿斯陀仙与那罗童子。犹如雁王翔空而至。摄其神足步入王城。诣输檀王宫立于门下。告守门者。汝可入通有阿斯陀来造于王。时守门人往到王所。而白王言。大王。门有仙人名阿斯陀。愿得亲谒王闻是已。扫拭宫殿安施妙座。引仙人入。仙人既至咒愿王言。吉祥尊贵愿增寿命。以法为王。王于是时。以种种香花供养仙人。延其就座。仙人坐已。王言。大仙。恒思顶礼未果所愿。不审今者从何而至。仙言。大王。闻有圣子我欲见之。故来此耳。王言。我子适睡请待须臾。仙言。如是正士自性觉悟本无眠睡。比丘当知。菩萨是时念仙人故。从睡而寤。王自抱持授与仙人。仙人跪捧周遍观察。见菩萨身。具足相好超过梵王释提桓因护世四王。光明照曜踰百千日。既见是已。即起合掌恭敬顶礼。种种称扬叹未曾有。斯大丈夫出现于世。右绕三匝捧持菩萨。作是思惟。今当有佛出兴于世。自恨衰老不值如来。常处长夜恒迷正法。于是悲啼懊恼歔欷哽咽。时输檀王见阿斯陀仙如是哀感。不能自胜。王及姨母一切眷属皆悉啼泣。白仙人言。我子初生之时已召相师占问善否。皆大欢喜以为奇特。今者大仙。悲泪如是。我等眷属非无疑心。吉凶之事愿为我说。时阿斯陀仙扪泪而言。惟愿大王勿怀忧虑。我今哀叹无有异情。自伤年老死时将至。不闻正法不睹佛兴。大王当知无量众生被烦恼火之所烧害佛当能洒甘露法雨为灭除之。无量众生行于邪见旷野之中。佛当能示涅槃清净之道。无量众生系在烦恼牢狱。佛当能宥使得解脱。无量众生闭于生死不能自出。佛当能与开方便门。无量众生为烦恼箭之所中伤。佛当能拔令免斯苦。大王。如优昙花时时一现诸佛如来出兴于世亦复如是。我今所恨不见此时。自惟失祐是故悲耳。大王。若人值佛坐菩提座降伏魔怨转于法轮。当知是人必获胜果。大王。乃有无量众生。值佛出世奉持正教。得阿罗汉。我恨彼时不预斯事。是故悲耳。大王。如韦陀论中所记。王之太子必定不作转轮圣王。何以故。三十二大人相极明了故。王言。何等名为三十二相。仙言。三十二相者。一者顶有肉髻。二者螺发右旋其色青绀。三者额广平正。四者眉间毫相白如珂雪。五者睫如牛王。六者目绀青色。七者有四十齿齐而光洁。八者齿密而不疏。九者齿白如军图花。十者梵音声。十一味中得上味。十二舌软薄。十三颊如师子。十四两肩圆满。十五身量七肘。十六前分如师子王臆。十七四牙皎白。十八肤体柔软细滑紫磨金色。十九身体正直。二十垂手过膝。二十一身分圆满如尼拘陀树。二十二一一毛孔皆生一毛。二十三身毛右旋上靡。二十四阴藏隐密。二十五髀佣长。二十六腨如伊尼鹿王。二十七足跟圆正足指纤长。二十八足趺隆起。二十九手足柔软细滑。三十手足指皆网鞔。三十一手足掌中各有轮相毂辋圆备。千辐具足光明照耀。三十二足下平正周遍案地。大王。王之圣子具此三十二大人之相。分明显著。如是之相唯诸佛有。非轮王有。大王圣子。复有八十种好。不合在家作转轮王。必当出家得成佛道。王言。大仙。何者名为八十种好。仙言。八十种好者。一者手足指甲皆悉高起。二者指甲如赤铜。三者指甲润泽。四者手文润泽。五者手文理深。六者手文分明显著。七者手文端细。八者手足不曲。九者手指纤长。十者手指圆满。十一者手指端渐细。十二手指不曲。十三筋脉不露。十四踝不现。十五足下平。十六足跟圆正。十七唇色赤好如频婆果。十八声不粗犷。十九舌柔软色如赤铜。二十声如雷音清畅和雅。二十一诸根具足。二十二臂纤长。二十三身清净严好。二十四身体柔软。二十五身体平正。二十六身无缺减。二十七身渐纤直。二十八身不动摇。二十九身分相称。三十膝轮圆满。三十一身轻妙。三十二身有光明。三十三身无斜曲。三十四脐深。三十五脐不偏。三十六齐称位。三十七齐清净。三十八身端严。三十九身极净遍发光明破诸冥瞑。四十者行如象王。四十一游步如师子王。四十二行如牛王。四十三行如鹅王。四十四行顺右。四十五腹圆满。四十六腹妙好。四十七腹不偏曲。四十八腹相不现。四十九身无黑子。五十者牙圆正。五十一齿白齐密。五十二四牙均等。五十三鼻高修直。五十四两目明净。五十五目无垢秽。五十六目美妙。五十七目修广。五十八目端正。五十九目如青莲。六十者眉纤而长。六十一见者皆生喜。六十二眉色青绀。六十三眉端渐细。六十四两眉头微相接连。六十五颊相平满。六十六颊无缺减。六十七颊无过恶。六十八身不缺减无所讥嫌。六十九诸根寂然。七十者眉间毫相光白鲜洁。七十一额广平正。七十二头顶圆满。七十三发美黑七十四发细软。七十五发不乱。七十六发香洁。七十七发润泽。七十八发有五卍字。七十九发彩螺旋。八十者发有难陀越多吉轮鱼相。大王。此是圣子八十种好。若人成就如是八十种好。不应在家必当出家得阿耨多罗三藐三菩提。时输檀王闻阿斯陀仙如是语已。身心泰然欢喜踊跃。从座而起顶礼菩萨。而说偈言

  汝为帝释诸天人　　一切恭敬稽首礼
  及为一切诸神仙　　皆来恭敬而尊重
  为诸世间之塔庙　　故我顶礼自在王

诸比丘。输檀王。为阿斯陀仙及那罗童子。施设种种饮食上妙衣服。右绕顶礼。时阿斯陀仙抚那罗童子左肩。乘虚而去。是时仙人语童子言。不久有佛出兴于世。汝当往诣求请出家于长夜中得大利益

方广大庄严经卷第三方广大庄严经卷第四

        中天竺国沙门地婆诃罗奉　诏译

    入天祠品第八

尔时佛告诸比丘。菩萨生已。诸刹帝利婆罗门居士长者。豪富之家二万童女。皆悉拟为菩萨婇女。王及大臣亦各有二万童女。拟为菩萨婇女。此等诸女皆与菩萨同日而生。是时释种耆旧诣输檀王所。白言。大王。今者可将太子谒于天庙以祈终吉。王时许之。即遣所司。净诸城郭廛肆巷陌。所有盲聋喑哑诸根不具。瓦砾粪秽诸不吉祥皆悉除屏。击福德鼓。扣善相磬。所由之门皆令藻饰。又诸福王长者居士婆罗门等克期同集。无量婇女车徒骑从。诸吉祥瓶香油香水悉令盈满。婆罗门子夹于衢路。咏吉祥音。诸天祠庙皆悉严好。如是等事一切成办。时输檀王入于后宫。告摩诃波阇波提言。欲将太子往于天庙。并敕宫人并须严饰。摩诃波阇波提以诸宝服庄严菩萨。是时菩萨熙怡微笑。而作是言。今者见将欲往何处。姨母告言。将太子出谒于天庙。尔时菩萨。而说偈言

  自我初生时　　震动三千界
  日月及护世　　梵释诸天龙
  皆悉下阎浮　　俱来顶礼我
  何有天相及　　将吾造其所
  我是天中天　　于天中最胜
  天无与等者　　谁复有能过
  随顺世俗故　　所以来生此
  见我威神力　　一切皆欣喜
  是故应知我　　独为天中天

佛告诸比丘如是集会军众吉祥赞叹。庄严城阙街衢巷陌廛肆诸门。悉已清净。时输檀王自将菩萨乘车而出。与诸婆罗门刹利大富长者居士大臣。及诸国王释氏眷属。前后翊从。烧香散花满于衢路。象马车乘军众无量。皆悉执持宝幢幡盖。种种鼓乐歌舞作倡。百千诸天御菩萨车。无量百千那由他天子并天婇女。于虚空中。散众天花。鼓乐弦歌。时输檀王威力如是诣于天庙。至天庙已。王自抱持菩萨入天庙中。足踰门阃所有天像皆从座起。迎逆菩萨恭敬礼拜。时众会中百千天人皆大欢笑踊跃无量。唱言。善哉善哉。甚为希有。迦毗罗国六种震动。诸天形像各现本身。而说颂曰

  芥子并须弥　　牛迹方溟海
  日月对萤火　　岂足以为伦
  我今如芥子　　而复同牛迹
  亦与萤火等　　故我应敬彼
  菩萨如日月　　亦复同溟海
  而与须弥等　　不宜恭敬我
  福慧及威力　　礼者获大利
  若人去憍慢　　生天证涅槃

佛告诸比丘。菩萨示现入天庙时。三万二千天子及无量众生。发阿耨多罗三藐三菩提心。诸比丘。以是因缘。我时忍可入于天庙

    宝庄严具品第九

佛告诸比丘。时有大臣名优陀延。其人善闲星历。与五百眷属。月离于轸。角宿合时。来至王所。而白王言。请为太子造宝庄严具。时王报言。宜令速造。五百释种大臣亦各奉为菩萨造庄严具。所谓指环首饰。宝颈耳珰。宝带璎珞。宝屐宝铃。宝铎金网。如是等庄严之具既成就已。而弗沙星正与月合。是时诸释眷属持此宝具。诣于王所。各言。大王。我等所造庄严之具。愿上太子。王言。且待。汝等先以种种供养。我今亦为太子造庄严具。诸释眷属重白王言。我等所献。岂异常得庄严。太子但许。各为七日御用是所愿耳。至于明旦摩诃波阇波提。往无垢光明园。以诸宝具严饰菩萨。怀抱捧接至于园中。时有八万四千婇女迎侯菩萨。有一万童女观瞻菩萨。有一万释种童女敬仰菩萨。有五千婆罗门赞叹菩萨。如是等钦望之心皆无厌倦。时有释种名跋陀罗。以诸所造宝庄严具。衣着菩萨。当尔之时。菩萨身光映夺众宝所有光彩悉不复现。譬如聚墨。对阎浮檀金。尔时园中有神。名曰离垢即现其形。于输檀王及诸释种前。说偈赞曰

  假使三千界　　满中盛真金
  阎浮金一铢　　映之即无色
  假使阎浮金　　充满三千界
  菩萨一毛光　　映之亦无色
  光明甚圆满　　百福相庄严
  如是清净身　　岂资于外好
  日月星珠彩　　梵释诸天光
  若对菩萨身　　皆悉不能现
  由先净业感　　众相自庄严
  不待下劣人　　所奉庄严具
  应屏汝所献　　庄严众珍宝
  汝自以为美　　菩萨无所求
  非菩萨所须　　宜持赐车匿
  天神说偈已　　忽然而不现
  王及诸释种　　深生希有心
  踊跃欢喜言　　释氏当兴盛

    示书品第十

佛告诸比丘。菩萨年始七岁。是时以备百千吉祥威仪之事。欲将菩萨往诣学堂。十千童男一万童女围绕翊从。车一万乘载以珍羞并诸宝物。于迦毗罗城四衢道中及诸廛里。处处散施。复有百千音乐同时俱作雨众天花。复有无量百千婇女。众宝璎珞庄严其身。或在楼阁轩槛。或处殿堂窗牖瞻望菩萨。以众妙花。而遥散之。复有百千天诸婇女。庄严其身。各执宝瓶盛以香水。于前洒道。天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽等。各于虚空出现半身。手执花鬘璎珞珠宝。垂悬其上。一切释种前后围绕。随输檀王。而将菩萨诣于学堂。尔时菩萨将升学堂。博士毗奢蜜多。见菩萨来威德无上。自顾不任为菩萨师。生大惭惧迷闷躃地。时兜率天子名曰妙身。扶之令起安置座上。身升虚空。而说颂曰

  所有世间众伎艺　　于无量劫已修习
  为欲成熟诸童子　　随顺俗法升学堂
  复欲调伏诸众生　　令入大乘真实法
  善解因缘知四谛　　能灭诸有得清凉
  天中之天为最尊　　施甘露者无能胜
  一切众生心行异　　于一念中悉能知
  寂灭之法犹能悟　　况复文字而须学

尔时天子说此偈已。即以天妙香花供养菩萨。忽然不现。时输檀王敕诸童子及诸保母。瞻侍菩萨。王还本宫。菩萨尔时手执天书栴檀之简。涂以天香摩尼明玑以为严饰。而问师言。有

梵寐书　佉卢虱底书　布沙迦罗书　央伽罗书　摩诃底书　央瞿书　叶半尼书　娑履迦书　阿波卢沙书　沓毗罗书　罽罗多书　多瑳那书　郁伽罗书　僧祇书阿跋牟书　阿奴卢书　达罗陀书　可索书支那书　护那书　末提恶刹罗书　蜜怛罗书　弗沙书　提婆书　那伽书　夜叉书　乾闼婆书　摩睺罗书　阿修罗书　迦娄罗书　紧那罗书　密履伽书　摩瑜书　暴磨提婆书　安多力叉提婆书　拘耶尼书　郁单越书　弗婆提书　沃憩婆书　匿憩波书　般罗憩波书　婆竭罗书　跋阇罗书　戾佉钵罗底隶书　毗憩波书　安奴钵度多书差舍萨多婆书　竭腻那书　呜差波书　匿差波书　波陀戾佉书　地怛乌散地书　夜婆达书　钵陀散地书　末提诃履尼书　萨婆多增伽诃书　婆尸书　比陀阿奴路摩书　尼师答多书　乎卢支磨那书　陀罗尼闭瑳书　伽伽那必利绮那书　萨婆沃杀地儞产陀书　娑竭罗僧伽诃书　萨婆部多睺娄多书

如上所说六十四书。欲以何书而相教乎。是时毗奢蜜多闻所未闻。欢喜踊跃自去贡高。而说颂曰

  希有清净胜智人　　已自该通一切法
  示人学堂从下问　　所说书名昔未闻
  无见顶相极尊高　　面貌威严莫能视
  智慧神力最第一　　当以善巧教诏我
  顾己微浅焉能学　　徒听书名实未知
  是为最上天中天　　于世间中无有二

佛告诸比丘。尔时有十千童子。而与菩萨俱在师前。同学字母唱阿字时。出一切诸行无常声。唱长阿字时。出自利利他声。唱伊字时。出诸根本广大声。唱伊字时。出一切世间众多病声。唱乌(上声)字时。出世间诸恼乱事声。唱乌字时。出诸世间一切众生智慧狭劣声。唱翳字时。出所希求诸过患事声。唱爱字时。出胜威仪声。唱乌字时。出死曝流到彼岸声。唱懊字时。出皆化生声。唱唵字时。出一切物皆无我我所声。唱阿字时。出一切法皆灭没声。唱迦(上声)字时。出入业果声。唱佉字时。出一切诸法如虚空声。唱伽(上声)字时。出甚深法入缘起声。唱伽字时。出除灭一切无明黑暗厚重翳膜声。唱哦字时。出销灭众生十二支声。唱者字时。出观四谛声。唱车(上声)字时。出永断贪欲声。唱社字时。出度一切生死彼岸声。唱阇字时。出降一切魔军众声。唱壤字时。出觉悟一切众生声。唱吒(上声)字时。出永断一切道声。唱吒字时。出置答声。唱荼(上声)字时。出断一切魔恼乱声。唱荼字时。出一切境界皆是不净声。唱拏(上声)字时。出永拔微细烦恼声。唱多(上声)字时。出一切法真如无别异声。唱他(上声)字时。出势力无畏声。唱陀(上声)字时。出施戒质直声。唱陀字时。出希求七圣财声。唱那(上声)字时。出遍知名色声。唱波(上声)字时。出证第一义谛声。唱颇字时。出得果入现证声。唱婆(上声)字时。出解脱一切系缚声。唱婆字时。出断一切有声。唱摩(上声)字时。出销灭一切憍慢声。唱也字时。出通达一切法声。唱罗字时。出厌离生死欣第一义谛声。唱罗(上声)字时。出断一切生死枝条声。唱婆(上声)字时。出最胜乘声。唱舍字时。出一切奢摩他毗钵舍那声。唱沙(上声)字时。出制伏六处得六神通声。唱娑字时。出现证一切智声。唱呵字时。出永害一切业烦恼声。唱差字时。出诸文字不能诠表一切法声。佛告诸比丘。菩萨与诸童子居学堂时。同唱字母。演出无量百千法门之声。令三万二千童男三万二千童女。皆发阿耨多罗三藐三菩提心。以是因缘。示现入于学堂

    观农务品第十一

佛告诸比丘。菩萨年渐长大。便于一时。共诸释子出城游观行至园中。见诸农夫勤劳执役。菩萨见已。起慈悲心。哀嗟世间有如斯苦。即作是念。何处空闲。我当于彼思惟离苦。乃见园中有阎浮树枝叶蓊郁鲜荣可爱。菩萨尔时。于彼树下结加趺坐。离诸欲恶有觉有观。离生喜乐住初禅内净一心灭觉观。离生喜乐住二禅。离喜受圣说住舍有念有想。身证乐住三禅。断除苦乐灭忧喜。不苦不乐。念清净住四禅。时有外五通仙人。乘虚而行从南往北。至阎浮树不能飞过。共相谓言。我今何为不能飞过此阎浮树。心惊毛竖。而说偈言

  我等昔能过　　须弥及金刚
  如是坚固山　　去来无挂碍
  犹如有大象　　冲度小林丛
  于彼无留难　　其事亦如是
  又亦曾飞过　　诸天龙神宫
  皆悉不为难　　一切无所障
  今者是谁力　　来制我神通
  于此阎浮林　　迟回不能过

尔时林中有神。说偈答言

  输头檀王之太子　　圆满犹如清净月
  身相犹如日初出　　面貌犹如莲花敷
  于此阎浮树阴下　　端坐思惟甚深定
  积劫已曾修善行　　故能除热得清凉
  由是大士之威神　　令汝不能于此过

尔时诸仙闻是偈已。遥见菩萨威光赫然相好无比。各生希有奇特之心。咸作是言。此为何人。威容乃尔。为是帝释。为是四王。为是魔王。为是龙王。为是摩醯首罗天。为是毗纽天。为是转轮圣王。时诸仙人以偈赞曰

  身色超过四护世　　释梵日月自在天
  福德相好无能踰　　清净离垢应是佛

尔时林神。以偈答仙人曰

  释提桓因及护世　　梵王毗纽与自在
  若比菩萨之威光　　百千万分不及一

尔时诸仙闻是偈已。从空而下至菩萨前。乃见菩萨入深禅定身心不动。以偈赞曰

  世间烦恼火　　尊是清凉池
  当以无上法　　令其除热恼

复有一仙。说偈赞曰

  世间无明覆　　尊为智慧灯
  当以胜净法　　为彼除冥暗

复有一仙。说偈赞曰

  世间忧恼海　　尊为大船筏
  当以最胜法　　济之登彼岸

复有一仙。说偈赞曰

  世间老病苦　　尊为大医王
  当以微妙法　　救之令得愈

佛告诸比丘。时诸仙人赞菩萨已顶礼围绕升空而去。尔时输檀王于少时间。不见菩萨悒然不乐。作如是言。太子今者为在何许。即遣群臣处处求觅。有一大臣至阎浮树。乃见菩萨在彼树下端坐思惟。诸树光阴逐日而转。唯阎浮之影湛然不移。时彼大臣见如是事。心生希有。归白王言

  太子宴坐阎浮树　　其树经时影不移
  种种相好以超庄严　　威德光明超释梵

尔时输檀王闻是语已。往阎浮树下。见菩萨身相好庄严威光赫奕。以偈叹曰

  譬如山峰夜然炬　　亦如明月在虚空
  太子安隐入深禅　　我今见之喜且惧

    现艺品第十二

佛告诸比丘。尔时菩萨年既长大。复于一时。输檀王共诸释种长德耆年。相与谈议。时诸释种白大王言。太子年渐长大。无量诸仙善占相者皆云。太子若得出家必定成佛。若在家者当为转轮圣王王四天下。十善御物以法为王成就七宝。何谓为七。一者轮宝。二者象宝。三者马宝。四者珠宝。五者女宝。六者主兵臣宝。七者主藏臣宝。具足千子。端正勇健能伏怨敌。大王。若令太子不出家者。转轮圣王必有继嗣。诸粟散王咸当归伏。应为求婚令生染着。由是自当不出家也。时输檀王告诸释言。谁女有德堪为其妃。时有五百大臣。各白王言。我女有德堪为太子之妃。输檀王言。太子之妃固难为选。不知谁女能称其意。宜问太子何等之女可以为妃。是诸释种往菩萨所。各各问言。太子娶何等女而以为妃。是时菩萨报诸释言。却后七日当述斯意。菩萨思惟。而说偈言

  欲有无边过　　为诸苦恼因
  犹如毒树林　　亦如猛火聚
  今处深宫内　　婇女共相娱
  此处甚难居　　犹如履霜刃
  未若住禅定　　独在于山林

尔时菩萨过七日已。起大悲心思惟方便欲度众生。告诸大臣。而说颂曰

  莲花生长淤泥中　　不为淤泥之所染
  王者德感于众庶　　方为一切之所宗
  世间无量诸众生　　当于我所证甘露
  是故示有妻子等　　非为五欲之所染
  我今随顺过去佛　　而不退失诸禅定
  婚娉宜应选仇偶　　勿娶凡女以为妃
  具足相好清净人　　谛语称心无放逸
  我今为书陈所好　　汝宜依书善求觅
  若有少盛好威仪　　不恃丽容而起慢
  无憍无吝无嫉妒　　无谄无诳无诸病
  恒常质直起慈心　　怜愍众生如爱子
  好行惠施无诸过　　供养沙门婆罗门
  乃至梦寐无邪心　　未曾怀孕至贞洁
  恒为心师不高举　　执意卑愻犹如贱
  不贪滋味及欲乐　　有惭有耻而无害
  未尝归依诸外道　　恒与真正理相应
  身语意业常清净　　惛沉睡眠皆远离
  所作无不善思惟　　恒行善行未曾舍
  承事舅姑如父母　　爱念左右如自身
  夫睡方眠复先起　　善能解了诸义理
  如是之女我方取　　岂得凡劣以为妃

佛告诸比丘。是时大臣乃传此书。至输檀王所。王见书已告诸臣言。汝宜赍书于迦毗罗城。观诸族姓。若刹帝利。若婆罗门。乃至毗舍首陀种族之中。必有令女具斯众德。当娶是女为太子妃。即说偈言

  刹利婆罗门　　毗舍及首陀
  有女具斯德　　宜速来报我
  太子心所好　　以奉法为先
  汝今应审观　　无论于种族

佛告诸比丘。尔时大臣奉王敕已。于迦毗罗城求访如是令德之女。有一大臣名为执杖。其人有女名耶输陀罗。相好端严姝妙第一。不长不短不粗不细。非白非黑具足妇容。犹如宝女。于是大臣诣执杖家。见耶输陀罗。尔时耶输陀罗拜于大臣。而问之言。以何缘故而来至此。大臣以菩萨书授耶输陀罗。而说颂曰

  释氏大王之太子　　颜容端正甚可爱
  大人之相三十二　　八十种好皆圆满
  太子书中述妇德　　如是之女可为妃

尔时耶输陀罗。见菩萨书取而读之。怡然微笑报大臣曰

  书载德行今悉备　　唯应太子为我夫
  当以斯意速启知　　无令不肖而共居

尔时大臣见是事已。归白王言。大王。我于迦毗罗城。处处求访睹一贤女。堪为太子之妃。端正姝妙色相第一。不长不短不粗不细。非白非黑具足妇容。犹如宝女。王曰。汝所称者谁之女耶。白言。执杖大臣之女。名耶输陀罗。王自惟念太子相好超过世间。德貌备足。方可以充太子妃耳。汝所称者何必具美。我当造无忧宝器。随太子意来者遗之。窃使伺候观其所好。其所好者即娉为妃。乃遣金师多造无忧之器。复以七宝而为严饰。击鼓宣令告迦毗罗城。自知女有德貌堪为太子妃者。至第七日总集王宫。七日满已诸女皆集。菩萨尔时处于大殿。据仁贤床婇女围绕。时输檀王密使内人观察菩萨意之所向。当速报我。时迦毗罗城一切美女。皆以璎珞庄严其身。至菩萨前暂睹威光不能仰视。尔时菩萨以无忧宝器次第付之。皆蒙厚礼低颜而去。尔时耶输陀罗。侍从围绕最后而至。姿容端正色相无双。谛观菩萨目不暂舍。怡然微笑而作是言。独不垂赐无忧之宝。将非我身不足采耶。菩萨报言。我今于汝诚无所嫌。汝自后来宝器尽耳。即脱指环而以与之。其环价直百千两金。耶输陀罗受指环已。复作是言。所赐之物何太少乎。我身虽劣止直尔耶。是时菩萨尽脱所著众宝璎珞而以赠之。耶输陀罗言。我今何为夺于太子严身之宝。自当以诸宝饰奉上太子。作是语已。不肯受之还归本处。时王使者具以上事而白王言。大王当知。太子意在执杖大臣之女耶输陀罗。王闻是语即遣国师。诣执杖家作如是言。闻卿有女堪为太子之妃。故遣相求宜知此意。尔时国师奉王敕已。到执杖家具陈是事。尔时执杖报国师言。自我家法积代相承。若有伎能过于人者。以女妻之。太子生长深宫。未曾习学文武书算图象兵机权捷[打-丁+(企-止+衣)]力世间众艺。何为我女适无艺人。应会诸释简选伎能。谁最优长当得是女。尔时国师闻此语已。归白于王。王闻此言。愁忧不乐。窃作是念。我先敕诸释种亲侍太子。皆白我言。太子不勇。执杖此辞或因是也

尔时菩萨诣父王所。白言。大王何以忧愁。王时默然。乃至三问。王遣余人为说斯意。于是菩萨熙怡微笑。来白王言。世间宁有殊能妙伎与我等者。王便欢喜更审问言。汝今能与他人捔伎艺耶。如是三问。菩萨答言。大王。但当速召有异术人。我能于前现众伎艺。时输檀王于迦毗罗城外。为一试场。遍告天下。过七日后。若有善于伎术。皆集此场。共观太子现诸伎艺。至第七日。五百释子菩萨为首。当共出城往试场所。是时执杖大臣庄饰其女。载以宝车侍从围绕。来观伎艺立表号令。若有伎艺出于人者。以女妻之。时输檀王遣将最胜白象以迎菩萨。提婆达多先至城门。见此胜象庄严第一。问是谁象。答言。大王遣将此象以迎太子。提婆达多闻是语已。生嫉妒心恃力憍慢。前执象鼻以手搏之。于是而死。难陀续到欲出城门。见彼白象当路而毙。问谁杀乎。答言。提婆达多。难陀于时以手倒曳。致于路侧。菩萨寻至。问谁杀象。御者答言。提婆达多左手执鼻右手搏之。其象尔时应手而死。菩萨叹曰。提婆达多甚为不善。复问御者。谁能移之。答言。难陀以手倒曳致于路侧。菩萨叹曰。善哉难陀

尔时菩萨坐于宝辂。以左足指持彼白象。徐掷虚空越七重城。过一拘卢舍其象堕处便为大坑。尔后众人号为象坑。是时虚空诸天皆大欢喜。叹未曾有。而说颂曰

  菩萨车中垂左足　　以指掷象重城外
  决定当能以智力　　运诸众生超死城

佛告诸比丘。尔时输檀王。与诸释种长德耆年国师大臣无量众会。集艺场所。五百释种童子皆至此场。时诸释种。请毗奢蜜多为试艺师。语毗奢蜜多言。应观我等诸童子中。谁最工书谁学优瞻。而毗奢蜜多。先知菩萨解一切书无能踰者。于是微笑向诸童子。而说颂曰

  天上人间　　所有文字
  太子究之　　尽穷其底
  吾与汝等　　谁能及者
  为我说书　　靡识其名
  适曾挍量　　人天最胜

尔时五百释种。前白王言。我等先知太子通达书艺无能及者。而于算术或未过人。时有大臣名頞顺那。极闲算术。输檀王语頞顺那言。汝宜观诸童子。于算数中谁最为优。尔时菩萨自与唱数。令诸童子次第下筹。随菩萨唱计不能及。一一童子乃至五百皆悉错乱。菩萨是时语诸童子。汝等唱数我当算之。诸童子等次第举数。菩萨运筹唱不能及。都无错谬。乃至五百童子一时俱唱。亦不杂乱。时頞顺那心生希有。以偈赞曰

  善哉心智奇敏捷　　五百释种无能及
  彼昔皆称我能算　　今知太子不可量

时诸释种及一切人天同声唱言。善哉善哉。太子于算计中亦复第一。皆从座起合掌顶礼。白大王言。善哉大王。快得善利。今者太子辩才智慧皆悉第一

时输檀王告菩萨言。颇复能与頞顺那校量算不。菩萨言。大王。此事可耳。时彼算师问菩萨言。颇有了知百拘胝外数名以不。菩萨报言。我甚知之。頞顺那言。太子能知请为我说。菩萨答言。百拘胝名阿由多。百阿由多名尼由多。百尼由多名更割罗。百更割罗名频婆罗百频婆罗名阿刍婆。百阿刍婆名毗婆诃百毗婆诃名郁僧迦。百郁僧迦名婆呼罗。百婆呼罗名那迦婆罗。百那迦婆罗名底致婆罗。百底致婆罗名卑波婆他般若帝。百卑波婆他般若帝名醯兜奚罗。百醯兜奚罗名迦罗颇。百迦罗颇名醯都因陀利百醯都因陀利名僧合怛览婆。百僧合怛览婆名伽那那伽致。百伽那那伽致名尼罗阇。百尼罗阇名目陀罗婆罗。百目陀罗婆罗名萨婆婆罗。百萨婆婆罗名毗僧以若跋致。百毗僧以若跋致名萨婆僧以若。百萨婆僧以若名毗浮登伽摩。百毗浮登伽摩名怛罗络叉。若有解此数者。即能算知一须弥山微尘数量。过此有数。名度阇阿伽罗摩尼。若有解此数者。即能算知恒河沙络叉数量。过此数已。有数名度阇阿伽摩尼舍梨。若有解此数者。即能算知恒河沙拘胝。过此数已。有数名婆诃那婆若尔炎致。过此复有数名伊吒。过此复有数名古卢鼻。过此复有数名古吒鼻那。过此复有数名娑婆尼叉。若有解此数者。能知恒河沙拘胝络叉。过此复有数名阿伽罗娑罗。若有解此数者。能知百拘胝恒河沙络叉。过此复有数名随入极微尘波罗摩呶罗阇。至此数已。一切众生皆不能知。唯除如来及最后身菩萨。方能解尔。頞顺那言。太子云何能解极微尘数。菩萨答言。凡七极微尘成一阿耨尘。七阿耨尘成一都致尘。七都致尘成一牖中眼所见尘。七眼所见尘成一兔毛上尘。七兔毛上尘成一羊毛上尘。七羊毛上尘成一牛毛上尘。七牛毛上尘成一虮。七虮。成一芥子。七芥子成一麦。七麦成一指节。十二指节成一搩手。两搩手成一肘四肘成一弓。千弓成一拘卢舍。四拘卢舍成一由旬。今此众中谁能了知一由旬内微尘数量。頞顺那曰。我闻太子所说犹尚迷闷。何况诸余浅识寡闻。惟愿太子为我宣说。一由旬内有几微尘

菩萨答曰。由旬微尘数量。尽阿刍婆一那由多。复有三十拘胝那由多百千。复有六万拘胝。复有三十二拘胝。复有五络叉。复有万二千络叉。如是算计成一由旬尘数。如是南阎浮提七千由旬。西拘耶尼八千由旬。东弗婆提九千由旬。北郁单越十千由旬。如是四天下成一世界。百亿四天下成一三千大千世界。其中百亿四大海。百亿须弥山。百亿铁围山。百亿四天王天。百亿忉利天。百亿夜摩天。百亿兜率陀天。百亿化乐天。百亿他化自在天。百亿梵身天。百亿梵辅天。百亿梵众天。百亿大梵天。百亿少光天。百亿无量光天。百亿遍光天。百亿少净天。百亿无量净天。百亿遍净天。百亿无云天。百亿福生天。百亿广果天。百亿无想众天。百亿无烦天。百亿无热天。百亿善见天。百亿善现天。百亿阿迦尼吒天。如是名为三千大千世界。纵广之量乃至百由旬。千由旬。百千由旬。拘胝由旬。百拘胝由旬。尼由多由旬。如是次第由旬数量。可得知之。微尘之量。非诸名数所能及也。以是三千大千世界微尘不可算计。是故名为阿僧祇耳。菩萨说此数时。頞顺那及诸释种。皆大欢喜生希有心踊跃无量。悉解上妙衣服众宝璎珞。奉上菩萨。赞言。善哉善哉。頞顺那即说偈言

  拘胝室哆阿由多　　如是复有尼由多
  更割罗及毗婆罗　　数名极至阿刍婆
  而复超过无量数　　此等太子皆能知
  诸释汝今悉应听　　太子世间无与等
  三千大千众草木　　折以为筹作智人
  如是不足为挍量　　况复五百释童子

佛告诸比丘。时有百千天人。悉唱善哉善哉。虚空诸天。以偈赞曰

  过现及未来　　若干众生心
  上中下品类　　一念悉皆知
  何况此算数　　而不能明了

佛告诸比丘。菩萨降伏诸释童子。捔试伎艺跳踯奔走皆悉最胜。尔时虚空诸天。复说偈言

  菩萨多劫行施戒　　忍辱精进慈悲力
  感得如是轻身心　　周旋捷疾汝当听
  汝见大士常居此　　不知一念往十方
  游历佛国遍亲承　　未曾知彼有来去
  于是释子得殊胜　　此事不足为希有

佛告诸比丘。是时五百童子角力相扑。分为三十二朋难陀就前骋其刚勇。菩萨举手才触其身。威力所加应时而倒。提婆达多常怀我慢陵侮菩萨。谓己威力与菩萨等。挺然出众巡彼试场。疾走而来欲挫菩萨。尔时菩萨不急不缓。亦无嗔忿安详待之。右手徐捉飘然擎举。摧其我慢。三掷空中。以慈悲故使无伤损告诸释种。汝宜尽来与我相扑。俱生嗔忿锐意齐奔。菩萨指之悉皆颠仆。时诸人天同声唱言。善哉善哉。虚空诸天雨众天花。以偈赞曰

  假使十方诸众生　　皆具大力如那延
  最上智人于一念　　才指之时悉颠仆
  假使须弥铁围山　　大士手摩尽为末
  何况世间不坚人　　而与太子挍优劣
  当以大慈坐道树　　降伏欲界天魔军
  复以甘露洽群生　　定知菩萨无能胜

尔时执杖大臣告诸释子言。我已观见种种伎艺。今可试射谁最为优。于是共射铁鼓。阿难陀曰。可置铁鼓二拘卢舍。提婆达多曰。可置铁鼓四拘卢舍。孙陀罗难陀曰。可置铁鼓六拘卢舍。执杖大臣曰。可置铁鼓八拘卢舍。菩萨言。可将铁鼓置十拘卢舍。并七铁猪及七铁多罗树置十拘卢舍外。尔时阿难陀射及二拘卢舍。过二铁鼓。提婆达多射及四拘卢舍。过四铁鼓。孙陀罗难陀射及六拘卢舍。过六铁鼓。执杖大臣射及八拘卢舍。过八铁鼓。自此为限皆不能越

尔时菩萨引弓将射。其弓及弦一时俱断。菩萨顾视更觅良弓。时输檀王心甚欢喜。报菩萨言。先王有弓在于天庙。常以香花供养其弓。劲强无人能张。菩萨言。试遣将来。王即遣使取先王弓箭。持授与诸释种子。是诸释种皆不能张。然后将弓授与菩萨。尔时菩萨安隐而坐。左手执弓右指上弦。忽然而张似不加力。弹弓之响遍迦毗罗城。城中居人咸皆惊怖。各各相问此为何声。时诸人天同时唱言。善哉善哉。虚空诸天说偈赞曰

  菩萨张弓时　　安然不动摇
  意乐当圆满　　降魔成正觉

佛告诸比丘。是时菩萨身心安隐进止闲详。然后控弦射诸铁鼓悉皆穿过。铁猪铁树无不贯达。箭没于地因而成井。尔后众人号为箭井。时诸人天同声唱言。善哉善哉。太子生年未曾习学。乃能具有如斯伎艺。虚空诸天而说偈曰

  今观菩萨射　　未足为希有
  当坐先佛座　　而证大菩提
  禅定以为弓　　空无我为箭
  决除诸见网　　射破烦恼怨

佛告诸比丘。如是权捷腾跳。竞走越逸。相叉相扑。书印算数。射御履水。骑乘巧便。勇健钩索。皆妙能办。末摩博戏占相画工雕镂。管弦歌舞。俳谑按摩。变诸珍宝幻术占梦。相诸六畜。种种杂艺。无不通达。善鸡吒论。尼建图论。布罗那论。伊致诃娑论。韦陀论。尼卢致论。式叉论。尸伽论。毗尸伽论。阿他论。王论。阿毗梨论。诸鸟兽论。声明论。因明论。人间一切伎能及过人上。诸天伎艺。皆悉通达。于是执杖大臣白输檀王及诸释种一切众会言。我今以女为太子妃。

佛告诸比丘。尔时菩萨。随顺世法现处宫中。八万四千婇女娱乐而住。耶输陀罗为第一妃。初至宫中。不修妇人浅近仪式。俄然露首未曾覆面。时输檀王及优陀夷窃怪是事。后宫婇女咸悉宣言。妃今初来应示羞耻。何为显异无有愧容。轻慢浅薄乃至如是。耶输陀罗闻此语已。为诸宫女。而说颂曰

  但无瑕疵　　何用覆藏
  行住坐卧　　皆悉清净
  如摩尼宝　　置于高幢
  光彩照曜　　一切表见
  若默若语　　常无私匿
  以诸功德　　而自庄严
  虽衣草衣　　故弊之服
  无累其体　　唯增美丽
  若人怀恶　　外饰其容
  犹如毒瓶　　涂之以蜜
  如是等人　　甚可怖畏
  譬如毒蛇　　不可附近
  若复有人　　弃恶知识
  亲于善友　　除众生罪
  建立三宝　　功不唐捐
  身口意业　　皆悉清净
  诸大仙人　　能知他心
  自当明鉴　　无假覆蔽

佛告诸比丘。尔时输檀王。闻耶输陀罗能有如是智慧辩才。心大欢喜。即以上妙衣服宝珠璎珞价直无量。赐耶输陀罗。以偈赞曰

  太子具众德　　而汝甚相称
  今二清净者　　如苏及醍醐

方广大庄严经卷第四方广大庄严经卷第五

        中天竺国沙门地婆诃罗奉　诏译

    音乐发悟品第十三

尔时佛告诸比丘。菩萨处在深宫将欲出家。天龙夜叉乾闼婆阿修罗迦娄罗紧那罗摩睺罗伽梵释四王。常以种种供具供养菩萨。欢喜赞叹。又于异时。诸天龙神乾闼婆等。各自思惟。菩萨长夜成就众生。以四摄法而摄受之。是诸众生根器已熟。菩萨何故久处深宫。而不出家成道度彼。若不及时。恐致迁移善心难保。后成正觉而无可度。作是念已。至菩萨前。顶礼希望。作如是言。云何当见菩萨出家学道。坐菩提座降伏众魔。成等正觉。具足十力四无所畏。十八不共佛法。三转十二行无上法轮。现大神通。随诸众生所有意乐。皆令满足

佛告诸比丘。菩萨长夜不由他悟。常自为师。了知世间及出世间。一切善法所行之行。知时非时游戏神通。未尝退失应众生根。犹如海潮无时错谬。以神通智知诸众生。可摄益时。可摧伏时。可度脱时。可弃舍时。可说法时。可默然时。可修智时。可诵念时。可思惟时。可独处时。可往刹利众会。可往婆罗门众会。可往天龙夜叉乾闼婆阿修罗迦娄罗紧那罗摩睺罗伽释梵护世。比丘比丘尼优婆塞优婆夷等众会之时

佛告诸比丘。一切最后身菩萨将欲出家。法尔有十方无边阿僧祇世界诸佛如来神通之力。令其宫内鼓乐弦歌。出微妙音劝请菩萨。而说偈言

  宫中婇女弦歌声　　以欲而惑于菩萨
  十方诸佛威神力　　变此音声为法言
  尊昔见诸苦众生　　发愿与彼为依怙
  善哉若记昔诸行　　今正是时宜出家
  尊忆昔为众生故　　身肉手足而无吝
  持戒忍辱及精进　　禅定智慧皆修行
  为求菩提胜福故　　一切世间无能及
  是诸众生嗔恚痴　　尊以慈悲皆摄伏
  尊于愚痴邪见者　　而能广起大悲心
  积集福智已无边　　禅定神通极清净
  身光能至于十方　　如月无云而普照
  无数音乐声微妙　　劝请菩萨速出家

佛告诸比丘。尔时菩萨住于最胜微妙宫中。一切所须皆悉备具。殿堂楼阁众宝庄严。幢幡宝盖处处罗列。宝铃宝网而严饰之。垂悬无量百千缯彩众宝璎珞。一切桥道以众宝板之所合成。处处皆有众宝香炉烧众名香。珠交露幔张施其上。有诸池沼其水清冷。时非时华周遍开发。其池之中凫雁鸳鸯。孔雀翡翠迦陵频伽。共命之鸟出和雅音。其地纯以琉璃所成。光明可爱犹如明镜。庄严绮丽无以为喻。人天见者莫不欢喜。复于一时。诸婇女等乐器之音。由十方佛威神力故。而说颂曰

  尊忆往昔发弘愿　　愍诸众生无依怙
  若证甘露大菩提　　救济令之离苦恼
  如昔诸佛所行行　　独处空山林野间
  证得如来一切智　　见诸贫乏施财宝
  尊昔已行于大施　　一切财宝皆能舍
  为诸众生雨法雨　　今正是时宜出家
  尊于净戒无缺减　　自昔多劫常修习
  解脱众生诸烦恼　　今正是时宜出家
  尊修百千诸忍辱　　世间恶言皆忍受
  常以忍辱而调伏　　今正是时速出家
  尊行精进极坚强　　长时修习摧魔众
  灭除一切三恶趣　　今正是时宜出家
  尊以胜定除诸垢　　洒甘露雨洽群生
  充满世间诸渴乏　　今正是时宜出家
  尊以无边大智慧　　断除邪见愚痴惑
  尊应思惟昔弘愿　　今正是时速出家
  尊昔已行无量亿　　慈悲喜舍诸胜行
  以此一切诸胜行　　分布世间诸众生
  婇女弦歌甚微妙　　以欲而感于菩萨
  十方诸佛威神力　　一切皆令为法音
  尊忆往昔为国王　　有人于前而从乞
  与我王位及国土　　欢喜舍之无悔恨
  尊昔曾为婆罗门　　名曰输迦极精进
  慈孝供养于父母　　成熟无量婆罗门
  及余众生归善道　　舍是身已生天上
  尊忆往昔作仙人　　歌利王嗔断支节
  起大慈心无恼恨　　所伤之处皆流乳
  昔作奢摩仙子时　　父母居山同苦行
  王以毒箭误而中　　抱慈无恨欢喜死
  尊忆昔为金色鹿　　见人渡河而被漂
  因起慈心以救之　　后反加害无嗔恨
  尊忆昔者为仙人　　宝珠误堕于大海
  起精进心抒彼海　　龙王惊怖还宝珠
  尊于昔者为大仙　　慈心护彼归命鸽
  有人从尊索是鸽　　自割身肉而称之
  与鸽轻重乃齐等　　毕至命终为拥护
  又尊昔为奢摩仙　　人来问树有几叶
  善知多少而酬答　　其人不信天来证
  尊昔曾为鹦鹉鸟　　释化为人来诘问
  所依之树既枯折　　何为守之而不离
  答云依此而成长　　帝释便生希有心
  即令枯树重荣茂　　尊是受持功德者
  安处世间诸众生　　置佛无边功德海
  如是十方佛威神　　赞叹菩萨诸功德
  变诸婇女弦歌曲　　劝请菩萨速出家
  尊昔长劫发弘愿　　拔诸众生生死苦
  请忆往昔所行行　　今正是时宜出家
  尊忆往昔无边劫　　以金银等众珍宝
  头目王位及妻子　　见来求者欢喜施
  昔为首鞞幢牙王　　月灯珠髻及大悲
  坚猛妙目诸王等　　皆有威力能行施
  尊于多劫能持戒　　其戒清净如明珠
  坚持守护无纤过　　亦如[犛-未+牙]牛自爱尾
  尊忆曾为大象王　　猎师以箭中其身
  而起慈心无所报　　捐彼六牙而守戒
  尊忆多劫修诸忍　　因修忍故受众苦
  请忆昔日为熊身　　见人冻饿而温养
  彼归路逢畋猎者　　将来共屠心不恨
  尊以精进坚固力　　为菩提故修诸行
  当伏魔王及军众　　今正是时宜出家
  尊忆昔为骏逸马　　腾空利益诸世间
  于夜叉国济众生　　安置之于无畏处
  如是精进无边劫　　神通智力除烦恼
  心极调柔坐寂定　　以此利益诸众生
  尊于昔者为国王　　普使众生行十善
  是诸众生行善故　　命终皆得生梵世
  尊智能知善不善　　及了众生诸根性
  智慧能入诸理趣　　今正是时速出家
  尊愍众生堕邪见　　生老病死苦海中
  净除生死险恶道　　示现涅槃真实路
  如是一切十方佛　　赞叹菩萨诸功德
  皆变婇女弦歌曲　　劝请菩萨速出家
  尊昔为王名胜福　　尸利尼弥讫瑟吒
  及鸡萨梨千耶若　　法思光明坚强弓
  戒月光明进德光　　知恩能舍大威德
  王仙月形及猛实　　增长菩提求妙法
  善住月光殊胜行　　地尘勇施诸方主
  惠施宝发清净身　　作是及余无量王
  皆悉能舍于难舍　　为诸如来雨法雨
  尊昔值遇恒沙佛　　悉皆承事无空过
  为求菩提度众生　　今正是时速出家
  初事不空见　　值坚固花佛
  以一念清净　　见毗卢舍那
  又遇栴檀佛　　以草炬供养
  又佛入城时　　以金末散地
  逢法自在佛　　说法赞善哉
  值普光如来　　一称南无佛
  见大聚光佛　　供养以金花
  值光幢如来　　奉献以掬豆
  又见智幢佛　　无忧花如来
  持粥以供养　　于彼发弘愿
  又值宝发佛　　供养以明灯
  见花光如来　　供养以良药
  又值无畏佛　　施以宝璎珞
  婆胝伽罗佛　　施波头摩宝
  见娑罗王佛　　供养以纯乳
  施名称如来　　奉以师子座
  又见真实佛　　及高智如来
  曾顶礼围绕　　又见龙施佛
  供养以衣服　　见增上行佛
  施以栴檀香　　又见致沙佛
  供养以妙钵　　又见大严佛
  施优钵罗花　　又值光王佛
  以妙宝供养　　又见释迦佛
  施以金莲华　　又值宿王佛
  赞叹如来德　　又见日面佛
  施以庄耳花　　又值妙意佛
  散以真头花　　又见降龙佛
  施以摩尼宝　　又值增益佛
  奉上众宝盖　　又见药师佛
  奉以胜妙座　　值师子幢佛
  奉以众宝网　　又见持德佛
  以音乐供养　　又值迦叶佛
  奉以众末香　　又见放光佛
  以妙花供养　　又值阿鞞佛
  奉以妙胜台　　又见世供佛
  奉以妙花鬘　　又值多伽佛
  曾舍天王位　　又见难降佛
  施以众妙香　　又值大光佛
  舍身而供养　　又见尚花佛
  献宝庄严具　　又值法幢佛
  散以众妙华　　又见作光佛
  奉优钵罗花　　尽心而供养
  如是及余无量佛　　一一皆以诸供具
  供养承事无空过　　愿尊忆念过去佛
  及忆供养诸如来　　众生苦恼无依怙
  请尊忆念速出家　　尊忆昔值然灯佛
  获得清净无生忍　　及五神通无退失
  从此即能往诸刹　　一念遍事诸如来
  有为诸法悉无常　　五欲王位皆不定
  为苦所逼诸众生　　愿速出家救济之
  婇女弦歌奏清音　　以欲将惑于菩萨
  十方诸佛威神力　　所出众声演法言
  三界烦恼　　犹如猛火
  迷惑不离　　恒为所烧
  犹如浮云　　须臾而灭
  合已还散　　如聚戏场
  念念不住　　如空中电
  迁灭迅速　　如水瀑流
  由爱无明　　轮转五道
  循环不已　　如陶家轮
  染着五欲　　如被网禽
  欲如怨贼　　甚可怖畏
  处五欲者　　犹如履刃
  着五欲者　　如抱毒树
  智者弃欲　　犹如粪坑
  五欲昏冥　　能令失念
  常为可怖　　诸苦之因
  能令生死　　枝条增长
  由彼漂溺　　生死河中
  圣人舍之　　如弃涕唾
  如见狂犬　　疾走而避
  如蜜涂刀　　如毒蛇首
  如戈戟刃　　如粪秽瓶
  不能舍离　　犹如饿狗
  啮其枯骨　　五欲不实
  妄见而生　　如水中月
  如谷中响　　如焰如幻
  如水上泡　　从分别生
  无有实法　　年在盛时
  愚痴爱着　　谓为常有
  不能厌舍　　老病死至
  坏其少壮　　一切恶之
  有财宝者　　不知远离
  五家散失　　便生苦恼
  犹如树木　　花果茂盛
  众人爱之　　枝叶雕零
  弃而不顾　　老弱贫病
  亦复如是　　亦如鹫鸟
  世间恶之　　如霹雳火
  焚烧大树　　亦如朽屋
  不久崩坏　　有法能离
  生老病死　　愿尊出家
  为诸众生　　说如斯法
  生老病死　　缠缚众生
  如摩娄迦　　绕尼拘树
  能夺势力　　损坏诸根
  犹如严霜　　雕诸丛林
  盛年妙色　　因而变坏
  譬如山火　　四面俱至
  野兽在中　　周慞苦恼
  处生死者　　亦复如是
  愿速出家　　而救脱之
  尊观病苦　　损恼众生
  犹如花林　　为霜所雕
  尊观死苦　　恩爱永绝
  眷属分离　　无复重睹
  犹如逝川　　亦如花落
  能害有力　　令不自在
  独行无伴　　随业而去
  一切寿命　　为死所吞
  如金翅鸟　　能食诸龙
  亦如象王　　为师子食
  如摩竭鱼　　能吞一切
  亦如猛火　　焚烧丛林
  愿尊忆昔　　发弘誓愿
  今正是时　　宜速出家
  婇女伎乐　　欲惑菩萨
  诸佛神力　　变为法音
  是诸有为　　皆当坏灭
  如空中电　　无暂停息
  亦如坏器　　如假借物
  如腐草墙　　亦如砂岸
  依止因缘　　无有坚实
  如风中灯　　如水聚沫
  如水上泡　　犹如芭蕉
  中无坚实　　如幻如化
  犹如空拳　　展转相因
  愚人不了　　妄生计着
  譬如人功　　及以麻枲
  木轮和合　　以成其绳
  离是和合　　即不成绳
  十二因缘　　一一分析
  过现未来　　无有体性
  求不可得　　亦复如是
  譬如种子　　能生于牙
  牙与种子　　不即不离
  从于无明　　能生诸行
  无明与行　　亦复如是
  不即不离　　体性空寂
  于因缘中　　求不可得
  譬如印泥　　泥中无印
  印中无泥　　要因泥印
  文像可睹　　依止根境
  有眼识生　　三事和合
  说为能见　　境不在识
  识不在境　　根境识中
  本无有见　　分别妄计
  境界相生　　智者观察
  曾无相状　　如幻梦等
  譬如钻火　　木钻人功
  三种和合　　得有火生
  于三法中　　本无有火
  和合暂有　　名曰众生
  第一义中　　都不可得
  譬如咽喉　　及以唇舌
  击动出声　　一一分中
  声不可得　　众缘和合
  有此声耳　　智者观声
  念念相续　　无有实法
  犹如谷响　　声不可得
  譬如箜篌　　弦器及手
  和合发声　　本无去来
  于诸缘中　　求声不得
  离缘求声　　亦不可得
  内外诸蕴　　皆悉空寂
  无我无人　　无寿命者
  尊于往昔　　值然灯佛
  已证最胜　　真实妙法
  愿尊于今　　为众生故
  雨甘露法　　使得充足

佛告诸比丘。菩萨闻是偈已。专趣菩提正念不惰。何以故。菩萨于长夜时。尊重恭敬供养正法及说法师。深生净信求于正法。好乐正法住于正法。随所听闻心无厌足。开悟众生。于法施主深生尊重。为他演说无所希望。亦不因法而求财宝。为众说法未曾悭吝。勇猛精进一心勤求。法为依止守护法藏。住于忍辱修行波若通达方便

佛告诸比丘。菩萨于多劫来。远离世间五欲之过。为成就众生。示现处于贪欲境界。积集增长一切善根殊胜福德资粮之力。示现受用广大微妙五欲境界。而于其中心得自在。菩萨是时忆念往昔所发誓愿。由是昔愿思惟佛法皆悉现前。而起大悲观察世间。富贵炽盛会归磨灭。又观生死多诸烦恼险恶怖畏。欲速除断入大涅槃

佛告诸比丘。菩萨久已了知生死过患。不取不着。乐求如来真实功德。依阿兰若寂静之处。其心常乐利益自他。于无上道勇猛精进。令一切众生得安乐故。得利益故。得寂静故。得涅槃故。常起大慈大悲。能以四摄摄诸众生无有厌倦。观诸众生犹如一子。于诸境界心无所著。设大施会增长福德。远离悭贪施不望报。于长夜中勇猛精进。善能降伏贪嗔憍慢悭嫉烦恼。未曾暂忘一切智心。着大施甲被精进铠。以大悲心度脱众生。智力坚强恒无退失。等心众生随其意乐皆令满足。知时非时悟法非法。回向菩提。于惠施中三事清净。以金刚智除断四魔。戒行成就善能守护身语意业。乃至小罪而怀大惧心常清净。于诸垢浊恶言毁呰轻弄诽谤打辱系缚曾无浊乱。具足忍辱心性调柔。所作事业常能坚固。于一切善心无退转。念智具足恒修正定。获智慧明能破诸暗。心常观见苦空无常不净之法。已善修习四念处。四正勤。四如意足。五根五力。七菩提分。八圣道分。又常安住奢摩他毗钵舍那。深入缘起觉悟真实。恒自了知不因他解。游三脱门了知诸法。如幻如梦如影。如水中月。如镜中像。如热时焰。如呼声响

佛告诸比丘。菩萨从多劫来。于四威仪恒住如是智慧。如是功德。如是精进。如是利益十方诸佛复令宫中婇女乐器出微妙声劝发菩萨。又欲化诸宫中婇女。即时证得四种法门。何等为四。一者方便布施爱语利行同事。而摄取之。二者绍三宝种能使不绝不坏一切智性不退愿力。三者智力坚固大慈大悲不舍众生。四者有殊胜智慧资粮之力。分别一切菩提分法。大严法门得现前故。以此四种为欲成就宫中诸婇女故。即于是时作大神通。令诸婇女解悟乐音。所出言词百千法门。所谓广大心。愍众生心。求菩提心。发起深心。而于佛法令生净信。远离憍慢尊重正法。知善不善忆念诸佛布施持戒忍辱精进禅定智慧。六神通。四摄法。四无量。四念处。四正勤。四如意足。五根。五力。七菩提分。八圣道分。一一分别奢摩他毗钵舍那。无常苦空无我不净。无贪寂灭。无生尽智。乃至涅槃。菩萨神通令音乐中出如是声。诸婇女等闻是声已。生希有心欢喜踊跃得未曾有

佛告诸比丘。菩萨处王宫时。能令八万四千诸婇女等。发阿耨多罗三藐三菩提心。复有无量百千诸天闻如是法。于阿耨多罗三藐三菩提得不退转。说微妙偈劝请菩萨。速疾出家

    感梦品第十四

尔时佛告诸比丘。诸天劝发菩萨已。菩萨是时现梦于输檀王。王于梦中乃见菩萨。剃除须发行出宫门。无量诸天围绕而去。时王从梦寤已问内人言。太子今者为在宫耶。为出游观。内人答言。太子在宫无所游观。王心尚疑菩萨已去。怅然忧恼如箭入心。作是思惟。如我所梦事相既尔。定知太子必当出家。复作是念。从今以往更勿复许太子游观。令诸婇女诱以五欲生其爱着

时输檀王为菩萨故造三时殿。一者温暖以御隆冬。二者清凉以当炎暑。三者适中不寒不热。更造重门使难开闭。开闭之时须五百人。开闭之声闻四十里。所有善知天文极闲相法及五通仙皆悉穷问。遣其先记。如是等人皆云太子于吉祥门踰城而出。王闻是已转增忧恼。诸比丘。后于一时菩萨即便欲出游观。乃命驭者汝可严驾我当暂出。驭者奏王。今日太子欲出游观。王闻是已即时遣使扫饰园林。复敕所司平除道路。香水洒地散众名花。于宝树间悬缯幡盖。真珠璎珞次第庄严。金银宝铃处处垂下。和风摇动出微妙音。从城至园周匝莹饰。精丽清净犹若天宫。复使路边无诸可恶衰老疾病及以死尸。聋盲喑哑六根不具。非吉祥事并令驱逐

尔时菩萨与诸官属。前后导从出城东门。时净居天化作老人。发白体羸肤色枯槁。扶杖伛偻喘息低头。皮骨相连筋肉销耗。牙齿缺落涕唾交流。或住或行乍伏乍偃。菩萨见已问驭者言。此曰何人。形状如是

时净居天以神通力。令彼驭者报菩萨言。此老人也。又问何谓为老。答曰。凡言老者曾经少年渐至衰朽。诸根萎熟气力绵微。饮食不销形体枯竭。无复威势为人所轻动止苦剧余命无几以是因缘故名为老。又问。此人独尔一切皆然。驭者答言。一切世间皆悉如是。菩萨又问。如我此身亦当尔耶。驭者答言。凡是有生若贵若贱皆有此苦。尔时菩萨愁忧不乐。谓驭者曰。我今何暇诣于园林纵逸游戏。当思方便免离斯苦。即便回驾还入宫中。时输檀王问驭者言。今日太子园林游戏欢乐以不。驭者答言。大王当知。太子出城行至中路。忽于道上有一老人。气力衰微身体困极。太子见已即便还宫

时输檀王作是思惟。此是我子出家之相。阿斯陀仙所言殆实。于是更增五欲而娱乐之。诸比丘。复于一时净居诸天。既见菩萨还处五欲。作是思惟。我今应当更为菩萨示现事相。使得觉悟令速出家

尔时菩萨复召驭者而告之言。我今欲往园林游观。汝速为我启奏大王。严办车从我当暂出。王闻是已召集诸臣而告之曰。太子前者出城东门。道逢老人中路而反愁忧不乐。今复求出欲诣园林。宜应从城至园悉令清净。悬缯幡盖烧香散花。勿使粪秽不净及老病死诸不吉祥在于衢路。所司受敕严丽过前。尔时菩萨与诸官属。前后导从出城南门。时净居天化作病人。困笃萎黄上气喘息。骨肉枯竭形貌虚羸处于粪秽之中受大苦恼。二人瞻侍在于路侧。又问驭者。此为何人。报菩萨言。此病人也。又问何谓为病。答曰。所谓病者皆由饮食不节嗜欲无度。四大乖张百一病生。坐卧不安动止危殆。气息绵惙命在须臾。以是因缘故名为病。又问此人独尔一切当然。驭者答言。一切世间皆悉如是。又言如我此身亦当尔耶。驭者答言。凡是有生若贵若贱皆有此苦。尔时菩萨愁忧不乐。谓驭者曰。我今何暇诣于园林纵逸游戏。当思方便免离斯苦。即便回驾还入宫中。时输檀王问驭者言。今日太子出城游观欢乐以不。驭者答言。大王当知。太子出城行至中路。忽于道侧见一病人。气力绵惙受大苦恼。太子见已即便还宫

时输檀王作是思惟。此是我子出家之相。阿斯陀仙言不虚也。于是更增五欲而娱乐之。诸比丘。复于一时净居诸天。既见太子还受五欲作是思惟。我今应当更为菩萨示现事相。使得觉悟令速出家

尔时菩萨复召驭者而告之言。我今欲往园林游观。汝可严驾我当暂出。驭者又奏大王。王闻是已谓驭者曰。太子前出东南二门。见老病已还来忧愁。今者宜令从西门出。我心虑其还不喜悦。宜遣内外庄严道路。香花幡盖倍胜于前。勿使老病死等不祥之事在于道侧。所司受敕严饰倍前。尔时菩萨与诸官属。前后导从出城西门。时净居天化作死人卧于舆上香花布散。室家号哭而随送之。菩萨见已心怀惨恻。问驭者曰。此是何人而以香花庄严其上。复有众多眷属而哀泣之

时净居天以神通力。令彼驭者报菩萨言。此死人也。又问何谓为死。答曰。夫言死者神识去身命根已谢。长与父母兄弟妻子眷属。恩爱别离永无重睹。命终之后精神独行归于异趣。恩爱好恶非复相知。如此死者诚可悲也。又问唯此人死一切当然。报菩萨言。凡是有生必归于死。菩萨闻已转不自安而作是言。世间乃有如此死苦。云何于中而行放逸。我今何暇诣于园林。当思方便求离此苦。即便回驾还入宫中

时输檀王问驭者言。今日太子出游园苑欢乐以不。驭者答言。大王当知。太子出城忽于路侧有一死人。卧于床上四人举舆。眷属悲号。太子见已惨然不乐。遂于中路即便还宫。时输檀王作是思惟。此是我子出家之相。阿斯陀仙无虚谬也。于是更增五欲而娱乐之。诸比丘。复于一时净居诸天。既见太子还于宫内处在五欲作是思惟。我今应为菩萨更现事相令速出家。尔时菩萨复召驭者而告之言。今日欲往园林游观。汝可严驾我当暂出。驭者又奏父王。王闻是已谓驭者曰。太子前出三门见老病死愁忧不乐。今者宜令从北门出。严饰道路香花幡盖使胜于前。勿得更有老病死等非吉祥事在于路侧。所司受敕严好过前。尔时太子与诸官属。前后导从出城北门。时净居天化作比丘。着坏色衣剃除须发。手执锡杖视地而行。形貌端严威仪庠序。太子遥见问是何人

时净居天以神通力。令彼驭者报菩萨言。如是名为出家人也。太子即便下车作礼因而问之。夫出家者何所利益。比丘答言。我见在家生老病死一切无常。皆是败坏不安之法。故舍亲族处于空闲。勤求方便得免斯苦。我所修习无漏圣道。行于正法调伏诸根。起大慈悲能施无畏。心行平等护念众生。不染世间永得解脱。是故名为出家之法。于是菩萨深生欣喜赞言。善哉善哉。天人之中唯此为上。我当决定修学此道。既见是已登车而还。时输檀王问驭者言。太子出游宁有乐不。答言。大王当知。太子。向出至于中路。皆悉严好无诸不祥。忽有一人着坏色衣剃除须发执持应器杖锡而行。容止端严威仪详审。太子即便下车作礼。言语既毕严驾而归。竟亦不知何所论说。时输檀王闻此语已。心自念言。阿斯陀仙言无虚谬。于是更增微妙五欲而娱乐之。佛告诸比丘。时净居天欲令菩萨速疾出家。重与父王作七种梦。一者梦见有帝释幢众多人舁从迦毗罗城东门而出。二者梦见太子乘大香象徒驭侍卫从迦毗罗城南门而出。三者梦见太子乘驷马车从迦毗罗城西门而出。四者梦见有一宝轮从迦毗罗城北门而出。五者梦见太子在四衢道中扬桴击鼓。六者梦见迦毗罗城中有一高楼太子于上四面弃掷种种珍宝。无数众生竞持而去。七者梦见离城不远忽有六人举声号哭。时输檀王作是梦已。心大恐惧忽然而觉。命诸大臣而告之曰。我于夜中作如是梦。汝宜为我唤占梦人令解斯事

时净居天化作一婆罗门。着鹿皮衣立在宫门之外。唱如是言。我能善解大王之梦。诸臣闻奏召入宫中。时输檀王具陈所梦语婆罗门。如此之梦是何祥也。婆罗门言。大王当知。所梦帝幢众人舁出城东门者。此是太子当为无量百千诸天围绕出家之像

大王当知。所梦太子乘大香象徒驭侍卫从城南门出者。此是太子既出家已。得阿耨多罗三藐三菩提及以十力之像

大王当知。所梦太子乘驷马车从城西门出者。此是太子既出家已。得阿耨多罗三藐三菩提及四无畏之像

大王当知。所梦宝轮从城北门出者。此是太子既出家已。证阿耨多罗三藐三菩提转法轮之像

大王当知。所梦太子在四衢道中扬桴击鼓者。此是太子得阿耨多罗三藐三菩提已。诸天传闻乃至梵世之像

大王当知。所梦高楼太子于上弃掷宝物无数众生竞持而去者。此是太子得阿耨多罗三藐三菩提已。于诸天人八部之中当雨法宝。所谓四念处。四正勤。四如意足。五根。五力。七觉分。八圣道。种种诸法之像

大王当知。所梦去城不远忽有六人举声号哭者。此是太子既出家已。当得阿耨多罗三藐三菩提。外道六师心生忧恼之像

尔时化人为输檀王解彼梦已白言。大王。宜应欣庆勿生愁恼。所以者何。此梦吉祥获大果报。作是语已忽然不现

时输檀王闻婆罗门解梦因缘。恐畏太子出家学道。于是更增五欲之具

是时耶输陀罗亦梦二十种可畏之事。忽然觉悟中心惊悸惶怖自失。菩萨问言。何所恐惧。耶输陀罗啼哭而言。太子。我向梦见一切大地周遍震动。复见一鲜白大盖常庇荫者车匿辄来夺我将去。复见有帝释幢崩坏在地。复见身上璎珞为水所漂。复见日月星宿悉皆陨坠。复见我发为执宝刀者割截而去。复见自身微妙端正忽成丑陋。复见自身手足皆折。复见形容无故赤露。复见所坐之床陷入于地。复见恒时共太子坐卧之床四足俱折。复见一宝山四面高峻为火所烧崩摧在地。复见大王宫内有一宝树被风吹卧。复见白日隐蔽天地黑暗。复见明月在空众星环拱。于此宫中忽然而没。复见有大明烛出迦毗罗城。复见此护城神端正可喜住立门下悲号大哭。复见此城变为圹野。复见城中林木泉池悉皆枯竭。复见壮士手执器仗四方驰走。太子。我梦如是心甚不安。将非我身欲有夭丧。将非恩爱与我别离。此是何征为凶为吉

尔时菩萨闻是语已心自思惟。出家时到表是征祥。乃令此妃见如斯梦。慰喻耶输陀罗言。妃今不应怀此恐惧。所以者何。梦想颠倒无有实法。设令梦见帝憧崩倒日月陨落。于妃之身何所伤损。车匿持盖将去。既曰梦夺。皆为虚妄。但自安寝不假忧愁。其夜菩萨自得五梦。一者梦见身席大地头枕须弥手擎大海足践渤澥。二者梦见有草名曰建立从脐而出其杪上至阿迦腻吒天。三者梦见四鸟从四方来毛羽斑驳承菩萨足化为白色。四者梦见白兽头皆黑色咸来屈膝舐太子身。五者梦见有一粪山状势高大菩萨身在其上周匝游践不为所污

方广大庄严经卷第五方广大庄严经卷第六

        中天竺国沙门地婆诃罗奉　诏译

    出家品第十五

尔时佛告诸比丘。菩萨于静夜中作是思惟。我若不启父王私自出家。有二种过。一者违于法教。二者不顺俗理。既思惟已从其所住诣父王宫。放大光明一切台殿楼阁园林倍增严饰光明照曜。王遇光已寻便觉悟谓侍者曰。此为何光。夜分未尽岂日光乎。侍者答曰。非日光也。重以偈颂而白于王

  台亭及楼阁　　墙壁与园林
  众影悉不生　　故非日出光
  鸳鸯及翡翠　　孔雀迦陵伽
  群鸟未翔鸣　　故非日出光
  此光甚希有　　昔所未曾见
  能令心喜悦　　除热得清凉
  应是胜德人　　垂光照于此
  时王从卧起　　详观于十方
  乃见菩萨身　　威德无有上
  深心极尊重　　将欲申恭敬
  菩萨以神力　　固不令王起
  长跪而合掌　　前白父王言
  大王莫愁恼　　勿与我为障
  今者愿出家　　唯垂见哀许
  王时闻此言　　思惟设何计
  涕泣向菩萨　　而作如是言
  大位及国财　　一切悉能舍
  除去出家事　　余皆无所惜
  菩萨以妙音　　重白父王言
  窃有四种愿　　未称于本心
  大王若赐者　　当断出家望
  一愿不衰老　　二愿恒少壮
  三愿常无病　　四愿恒不死
  王闻是语已　　而告菩萨言
  此事甚为难　　非我力能办
  诸仙虽劫寿　　终归于坏灭
  谁离生老死　　独求常住身
  菩萨答王言　　四愿若难得
  今但求一愿　　更不受后身
  王闻菩萨言　　爱心稍微薄
  而作如是说　　我今亦随喜
  利益诸众生　　令汝愿满足
  虽发如是语　　心犹怀热恼

尔时菩萨闻是语已欢喜而退。虽复往来人无知者。既至明旦王召亲族及诸释种。作如是言。太子昨于中夜来请出家。我若许之国无继嗣。汝等今者作何方便令其息心。时诸释种白大王言。我等当共守护太子。太子何力能强出家。是时父王敕诸亲族。于迦毗罗城东门之外。置五百释种童子。英威勇健制胜无前。一一童子有五百两斗战之车以为严卫。一一车侧五百力士执戟于前。南西北门各有五百。如上所说于其城上。周匝分布持刀杖人。复有宿旧诸释大臣。列坐四衢咸悉营备。王自简练五百壮士。擐甲持矛皆乘象马。于城四面昼夜巡警无暂休息。是时国大夫人摩诃波阇波提。于王宫内集诸婇女。而说偈言

  汝等于今夜　　无令着睡眠
  当建妙高幢　　烛以摩尼宝
  四面珠璎珞　　亦发大光明
  照曜宫殿中　　如日咸睹见
  奏彼天伎乐　　弦出微妙音
  花髻半月垂　　宝鬘师子饰
  臂珰及环玔　　种种以严身
  户牖设重关　　坚牢持管钥
  出入咸亲觐　　进止悉当知
  汝等侍奉人　　宜应执兵器
  斗轮将罥索　　矛戟及戈鋋
  莫生慢怠心　　周卫于阶闼
  汝等守太子　　如人护自眼
  勿使弃世间　　犹如象王去
  宝位绝继嗣　　国土无威光

佛告诸比丘。时有二十八夜叉大将。般遮迦王而为上首。先住在彼毗沙门宫共相议言。菩萨今欲出家。我与汝等作何供养。时四天王告夜叉众言。菩萨将欲出家。汝等应当捧承马足

时释提桓因告三十三天众言。菩萨今夜将欲出家。汝等宜应营护佐助。时彼众中有一天子。名曰静慧。作如是言。我当于迦毗罗城。所有一切军士婇女守菩萨者。悉令惛睡无所觉知

复有庄严游戏天子。作如是言。我今当令彼城内外所有象马及诸杂类寂然无声

复有严慧天子。作如是言。我当从彼于虚空中化为宝路。皆以金银琉璃砗磲马瑙真珠玫瑰众宝厕填。散诸名花弥布其上。悬缯幡盖罗列道侧

复有诸大象王。伊钵罗王而为上首。作如是言。我于鼻端化为楼阁。其中则有天诸婇女。鼓舞弦歌而为翊从

复有诸大龙王。婆娄那王而为上首。作如是言。我等当吐栴檀香云及沉水香云。雨栴檀末及沉水末。妙香芬馥遍满虚空

复有法行天子。作如是言。我今当遣宫中。所有端正女人形貌变坏不可附近

复有开发天子。作如是言。我当于中夜时觉悟菩萨

释提桓因作如是言。我今亦当为彼菩萨开示道路

如是天龙夜叉乾闼婆阿修罗迦娄那紧陀罗摩睺罗伽等。尽其所应护助菩萨

尔时菩萨于音乐殿中端坐思惟。过去诸佛皆发四种微妙大愿。何等为四

一者愿我未来自证法性。于法自在得为法王以精进智救拔一切牢狱爱缚苦恼众生皆令解脱

二者有诸众生瘿此生死黑暗稠林患彼愚痴无明翳目。以空无相无愿为灯为药。破诸暗惑除其重障。成就如是方便智门

三者有诸众生竖憍慢幢起我我所心想见倒虚妄执着。为说法令其解悟

四者见诸众生处不寂静。三世流转如旋火轮。亦如团丝自缠自绕。为彼说法令其缚解。如是四种广大誓愿正念现前

尔时法行天子及净居天众。以神通力令诸婇女形体姿容悉皆变坏。所处宫殿犹如冢间。作是现已。于虚空中告菩萨言

  面貌清净如莲华　　功德智慧无能比
  观察女人当远离　　云何于此生着心

尔时菩萨以偈答曰

  我今观此淫欲境　　一切变坏如臭尸
  愿得永出诸爱缠　　不复于中生执着

尔时菩萨见于宫内所有美女形相变坏。或有衣服坠落丑露形体。或有头发蓬乱花冠毁裂。或有容貌枯槁璎佩散坏。或有唇口喎斜。或有眼目角睐。或呀喘将绝。或涕唾交流。或欬嗽不止。或挥手掷足。或有面色青白怪状恐人。或皮肤坼裂脓血秽污。或有悲啼。或有大笑。或复[齒*吉]齿。或复讇语。或傍壁倚立。或凭床危坐。或枕鼓而卧。或抱筝而寝。或有睡含箫管啮以作声。或取诸乐器撩乱委掷。或[舂*見]然而睡。或覆面在地。或有张口。或有闭目。或失便痢臭气熢[火*孛]。或有盖头。或有露首颠倒狼藉纵横而卧。先时所有端正美容。天诸神力悉皆变坏。见如是等种种相已静念思惟。女人身形不净弊恶。凡夫于此妄生贪爱。起大悲心发如是言。咄哉世间。苦哉世间。甚可怖畏。凡夫无知不求解脱。此处虚诳无有可爱。犹如画瓶盛诸秽毒。此处难越不能自出。犹如老象溺彼深泥。此处剧苦犹如屠肆能断诸命。此处不净犹如群豕在溷厕中。此处无味妄生味想。犹如饿狗啮其空骨。此处自烧犹如飞蛾赴于明烛。此处困竭犹如水族曝于干地。此处穷迫犹如乏鹿为火所害。此处可怖犹如死囚诣于都市。此处沉没犹如涉海船舫破坏。此处危惧犹如盲人坠于深谷。此处无利犹如蒲博财物都尽。此处无润犹如大旱草木干燋。此处能伤犹如利刀涂之以蜜。愚人无智舐而求味。此处损耗犹如黑月渐渐将尽。此处灭诸善法无有遗余。犹如劫火焚烧一切。作如是说。种种譬喻审谛筹量。次于己身从头至足。循环观察亦复如是。即说偈言

  我爱润业田　　从缘受生死
  积集众不净　　和合成此身
  脾肾肝肺心　　肠胃生熟藏
  皮肉将骨髓　　毛发及爪牙
  运动如机关　　诸虫之窟穴
  粪秽常盈满　　脓血恒流注
  生死忧恼侵　　老病饥渴逼
  智者观是苦　　一切如怨仇
  当弃虚妄身　　云何生取着

菩萨如是观自身已系念现前寂然久默。于虚空中有诸天众。告法行天子言。菩萨将欲出家。今者迟回似生疑悔。所以者何。我见菩萨观视婇女。或熙怡微笑。或嚬惨不乐。将非菩萨生恋着耶。然彼之心犹如大海。我等凡浅不能测量。法行天言。菩萨于无量劫捐舍一切头目髓脑国城妻子。发愿求于无上菩提心不退转。何况今者是最后身。而于弊欲生恋着耶

尔时菩萨即从座起。褰七宝所成罗网帷帐。安详徐出合掌而立。正念十方一切诸佛。作是念已即见天主释提桓因及四大天王日月天子各率所统。东方提头赖吒天王。领乾闼婆主从东而来。将无量百千乾闼婆众。奏诸伎乐鼓舞弦歌。至迦毗罗城围绕三匝依空而住。合掌低头向菩萨礼。南方毗娄勒叉天王。领鸠槃茶主从南而来。将无量百千鸠槃茶众。各执宝瓶盛满香水。至迦毗罗城围绕三匝依空而住。合掌低头向菩萨礼

西方毗娄博叉天王。领诸龙神主从西而来。将无量百千诸大龙众。各各手持诸杂珍宝真珠璎珞种种花香。复散香云花云及诸宝云。亦动微妙轻靡香风。至迦毗罗城围绕三匝依空而住。合掌低头向菩萨礼

北方毗沙门天王。领夜叉主从北而来。将无量百千大夜叉众。手捧宝珠其光照曜过于世间百千灯炬。身着铠甲手执弓刀矛戟干戈轮槊叉弩。至迦毗罗城。围绕三匝依空而住。合掌低头向菩萨礼

尔时天主释提桓因。从三十三天与其眷属一切诸天百千万众。持天花鬘末香涂香衣服宝盖无数幢幡及以璎珞。至迦毗罗城。围绕三匝依空而住。合掌低头向菩萨礼

日月天子左右而至。亦赍种种供养之具依空而住。合掌低头向菩萨礼

尔时菩萨观见十方仰瞻虚空。及诸星宿并睹护世。四大天王乾闼婆鸠槃茶诸天龙神并夜叉等。复见天主释提桓因。各领百千自部眷属。前后导从遍满虚空。弗沙之星正与月合。时诸天等发大声言。菩萨欲求胜法今正是时。宜速出家。必定当成阿耨多罗三藐三菩提转大法轮

佛告诸比丘。菩萨作是思惟。于今夜静出家时到。即就车匿。而语之言。车匿汝宜为我被干陟来。尔时车匿既闻此言。窃自思念。今始夜半何用干陟。白菩萨言。内外甚安。无有急难好恶之事。不审太子何用干陟。尔时菩萨告于车匿。而说偈言

  我身已具足　　一切吉祥事
  当欲出家去　　汝今莫违我

于是车匿复闻菩萨如是偈已。举身战掉不能自持。尔时菩萨重语车匿。我今欲为一切众生降伏烦恼结使贼故。须彼干陟莫违我意。速被将来。车匿是时故发大语。望使宫内皆悉闻知。白菩萨言。太子恒常无有错谬。诸所作事必择其时。今者何为而索干陟。虚空诸天以神通力。令彼一切都不觉知。尔时菩萨密以偈颂。语车匿言

  车匿汝当知　　我今观此处
  一切可怖畏　　犹如塳墓间
  如共罗刹居　　亦似疽虫穴
  又类受胎水　　纵横狼藉眠
  我见五欲苦　　心意至不安
  不愿处此宫　　于园林游观
  睹彼老病苦　　并见于死尸
  我定欲出家　　汝速取干陟

是时车匿白菩萨言。太子昔在婴孩。相师占已而白王曰。王之太子相好具足当作转轮圣王。我又曾闻世间智人修诸苦行。或不剪爪。或有倒悬。或衣以树皮。或自拔头发。或受牛鹿等禁。或五热炙身。修此苦因愿求乐报。况复太子当为转轮圣王统四天下七宝具足。一切世间咸谓。太子必当得此转轮王位。仙人所记应无虚妄。如是宝位云何弃之。尔时菩萨语车匿言。昔日仙人但记为转轮王。亦复有记当成佛道。于二记中何者为定慎勿妄语。车匿言。昔日阿斯陀仙合掌而言。大王当知。王之太子必当得成阿耨多罗三藐三菩提。终不在家作轮王也。何以故。佛相明了转轮圣王相不明了。但诸释种隐而勿传。恐畏太子出家学道。不谓太子犹忆斯事。菩萨语言。车匿。我昔从彼兜率下生之时。在胎之时乃至出时。所有诸事悉皆不忘。况复仙人授我记莂而得忘耶。车匿。诸天复劝我言。菩萨速疾出家。定得阿耨多罗三藐三菩提当转法轮。是故应知。必得成佛。车匿。我今宁被割截肢体食杂毒食。入大火聚。投彼高岩。不能在家受五欲事。如是世间五欲境界。皆悉无常甚可怖畏。即说偈言

  我昔受五欲　　今实畏苦因
  无始积爱流　　犹如海难满
  逐焰转增渴　　处梦未觉知
  坏器不坚牢　　盛馔和诸毒
  浮云必销散　　泫露无久停
  幻事惑彼心　　水泡暂起灭
  芭蕉不坚实　　虚拳诳小儿
  蛇首不可亲　　毒蔓终难触
  智者当远离　　犹如避深坑

佛告诸比丘。菩萨说此偈已又告车匿。我亦曾作四天王天乃至六欲诸天。亦曾生彼色究竟天非想非非想处。我忆往昔无量生中。愚痴惑乱为粗弊欲。备受众苦打骂系缚。损害身命死入恶道。今者于此深生厌离。正使诸天胜妙境界尚无贪染。何况耽此人间五欲生恋着耶。转轮圣王虽得自在。终未免于生死之患。我观世间烦恼旷野甚可怖畏。无有归依无所恃怙。又常沦没生死河中。忧悲险溜嗔忿奔浪。嗜欲惊洄恚恨旋洑。诸见罗刹常伺候人。我于是中缮修六度以为船筏。智为舟楫。信作坚牢。自既济已。复当摄取一切众生令到彼岸。是时车匿白菩萨言。太子今者心决定耶。菩萨报于车匿。而说偈言

  车匿汝当知　　我今已决定
  自利利他故　　起于精进心
  不动若须弥　　终无能退转
  假使金刚雹　　刀剑及干戈
  电火热铁团　　坠在我顶上
  终不于俗境　　而生恋着心

尔时无量百千诸天。于虚空中欢喜踊跃。雨众天华。而说颂曰

  最胜清净如虚空　　烟云尘雾不能染
  一切境界无所著　　具足善利成菩提

于是静慧天子及庄严游戏天子。于迦毗罗城令一切人民皆悉惛睡。尔时菩萨告车匿言。车匿。汝今莫令我生忧愤。宜应速疾被干陟来。是时车匿白菩萨言。今始中夜未是行时。一切宫城悉皆防卫。谁应于此开诸关钥。时释提桓因。以神通力令诸门户皆自然开。车匿。既睹宫城开已。傍偟愁恋转复悲啼。作如是言。我无伴侣。此城内外所有四兵。释种群臣王及王子。耶输陀罗后宫婇女一切惛睡。无有知觉今欲何去。当复语谁。太子之心决定如是。我今恳切启请莫从。自惟无力岂能遮止。是诸天众于虚空中告车匿言。车匿。速疾严被干陟将来。勿令菩萨心生忧恼。所以者何。汝岂不见无量百千大菩萨众。释提桓因及四天王诸天龙神乾闼婆等。各与其众恭敬供养。光明赫奕遍照虚空。车匿闻此语已。告干陟言。干陟。太子今者当乘汝出。即取最上金勒宝鞍诸庄严具用被马王。悲泣流泪持以奉进。赞菩萨言。伏愿太子有所悕求悉皆成满。一切障碍咸得销除。当令世间获安隐乐。菩萨于此乘马王已。初举步时。十方大地六种震动。升虚而行。四天大王捧承马足。梵王帝释开示宝路。尔时菩萨放大光明。照烛一切无边世界。所可度者皆得度脱。有苦众生皆得离苦

尔时菩萨回眄俯视迦毗罗城作如是言。若我从今不得尽于生死边际。终不再见迦毗罗城。况复于中行住坐卧。尔后众人于此起塔。诸比丘。是时菩萨既出宫已。宫中婇女皆悉觉悟。处处求觅不见菩萨。耶输陀罗发声大哭。婉转于地。自拔头发绝身璎珞。悲哭而言。一何痛哉。一何苦哉。我于今者何所依怙。太子弃我而去用复活为。悲啼懊恼不能自胜。宫女总集号叫哀恋。如鱼失水。如树断根。悲哭之声闻于宫外。是时宫女奏于父王。今夜睡寤不见太子。其当厩臣亦言。今者失彼干陟。王闻此已发声大唤。作如是言。呜呼呜呼我之爱子。今何所去。作是语已闷绝躃地。傍臣即以冷水洒面良久醒悟。即唤所有防卫之臣而敕之曰。汝等诸将已自不谨致失我子。汝当为我内外分行速疾求觅。若得见者善言诱喻迎将还宫。是时群臣奉王敕已。展转相告衔命而行访觅菩萨。诸天神力永不得见

尔时菩萨去迦毗罗城。至弥尼国其夜已晓。所行道路过六由旬。彼诸天龙夜叉乾闼婆等扈从至此。所为事毕忽然不现。菩萨既行至彼往古仙人苦行林中。即便下马慰喻车匿。善哉车匿。世间之人。或有心从而形不随。或有形随而心不从。汝今心形皆悉随我。世间之人见富贵者竞来奉事。睹贫贱者弃而远之。我今舍国来至于此。唯汝一人独能随我。善哉车匿。甚为希有。我今既得至闲旷处。汝便可将干陟俱还。即自解髻取摩尼宝以付车匿。告言。车匿。汝持此宝还于宫内。奉上大王作如是言。太子今者于世间法无复希求。不为生天受五欲乐。亦非不孝。亦无嗔忿嫌恨之心。又亦不求财位封禄。但见一切众生迷于正路没在生死。为欲拔济故出家耳。唯愿大王勿生忧虑。大王。若谓我今年少未应出家。汝以我言方便咨启。生老病死岂有定时。人虽少盛谁能独免。往古有诸转轮圣王。舍国求道诣于山林。无有中途还受五欲。我今私心亦复如是。若未获得无上菩提终不还也。内外眷属皆当于我有恩爱情。可以我意善为开解。又复脱身所著璎珞以授车匿。汝可持此奉摩诃波阇波提道。我为欲断诸苦本。今故出家求满此愿勿生忧念。又脱诸余严身之具与耶输陀罗语言。人生于世爱必别离。我今为断此诸苦故出家学道。勿以恋着横生忧愁。及语宫中诸婇女等。并告释种时年童子。我今欲破无明网故方得智明。所为事毕还当相见。是时车匿既闻菩萨苦切之语。悲泣懊恼自投于地。作如是言。我既无力能令太子还于王宫。若我从此独自归者。王及姨母并诸释种。会当嗔忿笞挞于我诘责我言。汝将太子弃在何处。我必无辞将何酬答。菩萨报言。车匿勿为此虑。所以者何。世间若有持所爱人言语。委曲向彼陈说。克蒙眷念。或当赏锡但莫忧也。车匿。汝疾还宫无令大王生于愁恼。于是车匿。从地而起举声大哭。干陟低头前屈双脚。舐菩萨足泪下悲鸣

尔时菩萨以手摩干陟顶而语之言。干陟。汝所作已毕莫复啼哭。当大报汝

诸比丘。菩萨作是思惟。若不剃除须发非出家法。乃从车匿取摩尼剑。即自剃发。既剃发已掷置空中。时天帝释见希有事。心大欢喜。即以天衣于空承取。还三十三天礼事供养

尔时菩萨剃须发已。自观身上犹着宝衣。即复念言。出家之服不当如是。时净居天化作猎师。身着袈裟手持弓箭。于菩萨前默然而住。菩萨语猎师言。汝所著者乃是往古诸佛之服。云何着此而为罪耶。猎者言。我着袈裟以诱群鹿。鹿见此服便来近我。我因此故方得杀之。菩萨言。汝着袈裟专为杀害。我今若得唯求解脱。汝能与我此袈裟不。汝若与我我当与汝憍奢耶衣。汝何惜彼粗弊之服。猎师报言。善哉仁者。如是弊衣实无所惜。即取袈裟授与菩萨。菩萨于时心生欢喜。即便与彼憍奢耶衣。时净居天以神通力。忽复本形飞上虚空。如一念顷还至梵天。菩萨见已。于此袈裟倍生殷重。尔后众人在此起塔。于时菩萨剃除须发。身着袈裟仪容改变。作如是言。我今始名真出家也。于是发遣车匿将干陟还。流泪盈目以别车匿。别车匿已。安详徐步。经彼跋渠仙人苦行林中

佛告诸比丘。车匿既见菩萨志意不回。牵彼干陟悲哀而返。尔后众人于此起塔。于是车匿既辞别已。遥望菩萨。头无天冠身无璎珞。种种宝服一切都无。举手椎胸悲哀啼哭。无复冀望哽咽徘徊。干陟悲鸣骧首局顾。瞻望踯[跳-兆+屬]泪下交流。车匿于时渐到城已。譬如有人入于空宅。其城内外菀园泉林。以菩萨去皆悉枯竭。城中所有大小居人。不睹菩萨唯见车匿。并随其后而问之言。悉达太子今在何处。车匿报言。太子今者。弃舍五欲独处山林。众人闻已怪未曾有。人人各各相视流泪。共相谓言。我等当随大子而去住彼山林。所以者何。离圣太子何所存活。城阙萧条无可爱乐。是时车匿牵彼干陟。并赍璎珞及无价宝冠诸庄严具。将入王宫。其马嘶声闻于宫内。是时摩诃波阇波提。耶输陀罗及后宫婇女。皆来集聚共相谓言。干陟之声今乃不远。将非太子回还宫耶。是时车匿入宫门已。姨母及妃并诸婇女。渴望欲见争趣宫门。唯睹车匿不见菩萨。同时啼哭问于车匿。太子今在何处。汝独归来。车匿答言。太子弃舍五欲为求道故。在彼山林着坏色衣剃除须发。摩诃波阇波提。闻是语已悲泣懊恼。不能自胜发声大哭。责车匿言。我今何负于汝。取我圣子送彼山林。猛兽毒蛊甚可怖畏。而今独往将何所依。车匿言。太子付我马王及诸宝具。逼促于我令我速还。恐畏夫人横生愁恼。是时宫中诸婇女等。染欲因缘故深于爱着。苦恼身心悲涕哽咽

摩诃波阇波提。衔泪而言。呜呼太子。汝身本以栴檀涂拭威德光大。今者云何憔瘁山野。蚊虻唼肤能安斯苦。呜呼太子在家之时。衣以憍奢耶衣。今者云何着粗弊服。呜呼太子在家之时。百品调和香洁之膳。今者云何能啖无味粗涩之食。呜呼太子在家之时。坐卧茵褥无非细软。今者云何藉履荆棘能忍受之。呜呼太子在家之时。富贵之人尽心事汝。犹恐有失。今日云何贫贱之人或能欺汝。呜呼太子在家之时。端正婇女恒常娱乐恣于五欲。今者云何自放山林独行独住。摩诃波阇波提。种种言词悲哭懊恼。从地而起。重问车匿。我子当去之时。向汝何嘱。我子头发今在谁边。复谁剃也。车匿啼哭不能自胜。报夫人言。太子嘱我。汝至宫时。再拜我母殷勤劝请。莫生忧念。道我不久得阿耨多罗三藐三菩提。还当相见。即执宝剑自剃头发。掷置虚空。诸天接取将还供养。摩诃波阇波提。重复悲泣作如是言。呜呼太子头发甚长柔软青绀。于一毛孔一毛旋生。堪冠王冠受于王位。汝今何为割截弃掷。呜呼太子两臂佣长踝不露现。行步详雅如师子王。目如青莲。身真金色。言音隐隐如鼓如雷。如此之人何堪修道。审其是地当有圣王。此盛德人应为其主。即说偈言

  若言此地非福处　　不应生是胜德人
  既现希有功德身　　自当为世作圣王

尔时耶输陀罗发声哀哭。责车匿言。车匿。太子去时。我于彼夜睡眠惛重。不觉不知。汝将太子送在何处。今去近远汝独归来。车匿。汝无利益。是我怨仇损害于我。汝作恶业今已备足。不假虚啼。车匿。此马常时嘶声闻于数里。当尔之夜何以寂然今日悲鸣但增哀感。汝与干陟俱为不善。令我无主。城邑空虚。由此干陟及汝车匿。于是车匿悲哀啼哭。报耶输陀罗言。妃今不应嗔骂干陟。亦复不当责及于我。我与干陟初无过罪。所以者何。干陟去时非无疑难。悲鸣蹋地前却不行。嘶声彻半由旬。蹄声闻一拘卢舍。但以诸天神力不令妃悟耳。我与干陟有何[億-音+(夫*夫)]过。大王先有严敕。一切左右善加用心。守护太子。诸城门禁兵卫之人。咸着睡眠无所觉了。太子初出如日升天。放大光明普照世界。行路之际我最引前。初出之时。我反赞助。诸城门户自然而开。干陟是时足不践地。剃发掷空贸易衣服。种种事业皆是诸天神力所为。尔时耶输陀罗。苦恼逼切忽然躃地。流泪而言。苦哉苦哉。何故太子弃我而去。岂可不闻韦陀论说。古昔有王入于深山。携其妃后同修圣行。何故今日独舍我去。车匿。太子若为生天修诸苦行。求诸天女。然彼天女何必可求。乃舍王位及弃我等。车匿。我实不愿独自生天。亦不自求人间妙乐。愿与我主生生之处。恒作夫妻。还如向时受胜果报。作此语已。悲哀啼哭。又言。车匿。我主今在何处。使我无端遂同孤寡。于今已往。不衣好衣不食美食。香华璎珞我身永绝。虽复居家恒常作于山林之想。耶输陀罗以无数千言责于车匿。车匿前进谏言。大妃。莫生如是酸切懊恼。所以者何。太子出时诸天翊从。东方天王及乾闼婆主。南方天王及鸠槃茶主。西方天王及大龙主。北方天王及夜叉主。其身悉被金刚铠甲。或执弓刀。或持矛戟。或复导前。或复随后。梵王帝释及日月天。皆将眷属。欲界天子。化作摩那婆身。天人宝女无数千亿皆大欢喜。将天妙华散太子上。太子观见。不取不舍不贪不高。犹如虚空无所挂碍。我今难可一一具说

尔时输檀王遥闻宫内哀哭之声。便从自宫苍忙而出是时车匿赍菩萨宝冠珠璎伞盖。牵彼干陟来至王前。一一具陈头面作礼

时输檀王既见菩萨诸庄严具。兼闻车匿所说言词。失声大唤作如是言。呜呼呜呼。我之爱子。一旦背我今何所去。自绝宛转号啕而哭。是时迦毗罗城所有居人。悉皆哀哭声震天地。诸释眷属各各悲恋。不能自持相视流泪。咸来谏喻扶王令坐。王虽暂稣少时还绝。良久醒悟。责车匿言。汝将我子弃掷何处。车匿惶怖。白言。大王。太子弃舍五欲不染世间。殷勤切谏都无回意。即语我言。汝莫谏我。我今不须一切欲乐。愿舍国位乐此山林

时输檀王重闻车匿如是语已。流泪懊恼。语车匿言。我今穷矣。无复气势。手足悉折。犹如朽株。亦如大树无有枝叶。敌境或当轻侮于我。我今单己无所能为。呜呼我子。最胜丈夫。何故弃家违离我愿。呜呼我子。诸相满足百福庄严。一一相中皆悉备具。伺诸婇女睡眠不觉。忽然而出。呜呼我子善巧多智。昔在宫内我无忧愁。今舍我去无复依倚。呜呼我子。上族中生恒为众人之所尊重。弃舍宝位及以四方一切眷属。单己而去。譬如白象摧折大木。我子去时所有城门难开难闭。开闭之时其声远彻。云何此夜人皆不闻。必是天神令无声响。呜呼我子。捐舍宝位如弃涕唾。我先为汝造三时殿。调适寒暝。云何一朝弃之而去。娱乐旷野游处山林。甘与禽兽而为伴侣。于今已往。护城诸神皆悉弃舍此城而去。呜呼我子。爱念之心彻我骨髓。何故弃我入于山林

尔时输檀王。忆念菩萨不舍昼夜。欲抑令还。复思仙人昔日有记。若在家者当为转轮圣王。七宝自然主四天下。千子具足端正勇健。能伏怨敌。若令出家必得阿耨多罗三藐三菩提。开化十方。定知我子必不肯还。普召大臣而告之曰。卿等在家皆有子息。共相娱乐目前有慰。不念吾忧。吾有一子奇相圣达。当为转轮圣王主四天下。一旦离别入于深山穷谷绝险无人之处。饥渴寒热令谁所悉。卿等子弟宜择五人追而侍之。若中道还者灭卿五族。大臣奉敕即简五人。入山求侍。是时五人追不能及。心自念言。是为逸人。行不择路何道之有。我若归还必灭吾族。不如选可住处随意而住。于是五跋陀罗遁于山林

方广大庄严经卷第六方广大庄严经卷第七

        中天竺国沙门地婆诃罗奉　诏译

    频婆娑罗王劝受俗利品第十六

尔时佛告诸比丘。车匿奉菩萨教。安慰大王及摩诃波阇波提。耶输陀罗。诸释种等令离忧恼。为欲饶益诸众生故。剃除须发。向猎师边。以憍奢耶衣贸易袈裟清净法服。于是诣鞞留梵志苦行女人所。时彼女人。奉请菩萨明日设斋。既受请已。次往波头摩梵志苦行女人所。时彼女人。亦请菩萨明日设斋。既受请已。复往利婆陀梵行仙人所。时彼仙人。亦请菩萨明日设斋。既受请已。复往光明调伏二仙人所。其仙亦请菩萨明日设斋。诸比丘菩萨。次第至毗舍离城。城傍有仙。名阿罗逻。与三百弟子俱。常为弟子说无所有处定。时彼仙人遥见菩萨心生希有。告诸弟子。汝等应观是胜上人。诸弟子等白仙人言。我见是人形貌端正。昔所未有为从何来。比丘我于尔时问阿罗逻言。汝所证法可得闻乎。今欲修行愿为我说。仙言。瞿昙。我所证法甚深微妙。若能学者当为宣说令得修习。若有清信善男子。受我教者。皆得成就无所有处微妙之定。诸比丘我闻仙人所说作是念言。我今自有精进念定乐欲信慧。独在一处常勤修习心无放逸。必证彼仙所得之法。于是精勤修习心不厌倦。经于少时皆已得证。既得定已往仙人所作如是言。大仙。汝唯证此更有余法。仙言。瞿昙。我唯得此更无余法。菩萨报言。如是之法我已现证。仙言。以我所证汝亦能证。我之与汝宜应共住教授弟子。诸比丘。是时仙人甚相尊重。即以最上微妙供具供养于我。诸学徒中以我一人为其等侣。比丘我时思惟仙人所说非能尽苦。何法能为离苦之因。即于彼时出毗舍离城渐次游行。往摩伽陀国王舍大城。入灵鹫山独住一处。常为无量百千诸天之所守护。晨旦着衣执持应器。从温泉门入王舍城次第乞食。行步详雅诸根寂然。观前五肘心无散乱。城中诸人见菩萨来心生希有。咸作是言。此是何人。为是山神。为是梵王。为是帝释。为是四天王耶。尔时世尊。而说偈言

  菩萨清净身　　光明无有量
  威仪悉具足　　心静极调柔
  处在灵鹫山　　自守出家法
  于彼晨朝时　　着衣持钵已
  调伏身心故　　入城而乞食
  身如融金聚　　相好以庄严
  路傍若男女　　观者无厌足
  城中居民辈　　见是胜人来
  皆生希有心　　奔驰竞瞻仰
  斯人甚奇特　　今从何所来
  有诸婇女等　　咸升妙楼阁
  于彼窗牖间　　窥望不暂舍
  街衢尽充满　　阛阓悉空虚
  弃舍所作业　　俱来候菩萨
  有人遽往告　　频婆娑罗王
  今有梵天来　　入城而乞食
  复有作是言　　或是天帝释
  夜摩兜率天　　化乐他化主
  四天及日月　　或是罗睺等
  鞞留质多罗　　薄离诸天众
  复有白王言　　此是灵山神
  大王应当知　　王今获大利
  时王闻此语　　心生大喜悦
  自陟高楼上　　遥观菩萨身
  相好甚端严　　譬如真金聚
  王因敕左右　　奉献菩萨食
  并遣寻所住　　随逐而观之
  使者随菩萨　　见往灵鹫山
  归来白大王　　具陈所见事
  王闻是事已　　益增希有心
  于彼晨朝时　　严驾躬亲谒
  遥睹岩石中　　光相极清净
  威容甚严好　　不动若须弥
  屏除诸侍从　　徒步而前进
  顶礼菩萨足　　种种慰问已
  而白菩萨言　　大士从何来
  乡邑在何处　　父母为是谁
  为是婆罗门　　为是刹帝利
  或是诸仙圣　　仁者如实说
  菩萨答王言　　我父输檀王
  居住雪山下　　城名迦毗罗
  人民甚安乐　　为求无上道
  是故今出家　　王重稽首言
  仁今盛少年　　容颜甚端正
  应受五欲乐　　何为乃行乞
  我当舍此国　　与汝共治之
  今者幸相见　　中心甚欣喜
  愿得作亲友　　共莅于王位
  何为乐独处　　空山林野中
  菩萨于是时　　以柔软音句
  徐答大王言　　我今甚不恋
  世间诸荣位　　欲求寂灭故
  舍之而出家　　况乃于王国
  而复生贪羡　　譬如娑竭龙
  大海为宫室　　岂复于牛迹
  而生爱着心　　大王应当知
  五欲无边过　　能令堕地狱
  饿鬼及畜生　　智者当远之
  弃舍如涕唾　　欲如果熟已
  将坠自不久　　又如空中云
  须臾而变灭　　如风驶飘鼓
  无时而暂停　　若着五欲者
  即失解脱乐　　谁有智慧士
  而求大苦因　　若人未得欲
  贪火极炽然　　若已得之者
  转复无厌足　　得已爱别离
  便生大苦恼　　天上微妙乐
  人中殊胜果　　假使世间人
  尽受二种报　　心亦未知足
  得此更求余　　譬如热乏人
  渴逼饮碱水　　五欲亦如是
  悕求无息时　　常在生死中
  轮转恒无际　　若有智慧者
  必净摄诸根　　证无漏圣道
  尔乃名知足　　王今应观身
  无常不坚固　　九孔恒流溢
  众苦作机关　　我虽受五欲
  而不生贪着　　为求寂灭乐
  是故今出家　　频婆娑罗言
  善哉大导师　　我本臣事汝
  汝是帝王子　　能弃五欲荣
  我今劝俗利　　必获无量罪
  唯愿大慈悲　　哀愍舍我过
  当于此境界　　证得佛菩提
  愿使不我遗　　我当获大利
  于是从座起　　顶礼菩萨足
  百千众围绕　　还返于自宫
  菩萨调伏心　　为世间依止
  随益而去住　　当往尼连河

    苦行品第十七

佛告诸比丘。王舍城边有一仙人。摩罗之子名乌特迦。与七百弟子俱。常说非想非非想定。尔时菩萨见彼仙人。于大会中多闻聪慧众所宗仰。作是思惟。我若不至其所同其苦行。云何能显彼所修行诸定过失。我今方便令彼自知。其所修习非为究竟。又欲开显我之定慧利益一切。令彼众会生希有心。发是念已至仙人所。作如是言。仁者。谁为汝师汝所修行复是何法。仙人答言。我本无师自然而悟。菩萨告言。我今故来求汝所证。愿为演说我当行之。仙言。随意所欲当为宣说

尔时菩萨受彼教已。于一静处专精修学。由昔惯习定慧因缘。即得世间百千三昧。随彼诸定。所有差别种种行相皆现在前。是时菩萨。复从定起谓仙人言。过此定已更有何法。仙言。此最为胜更无余法。菩萨作是思惟。我有信进念定慧。速能胜得彼仙之法。其所得者非为正路。非厌离法。非沙门法。非菩提法。非涅槃法

佛告诸比丘。菩萨为欲令彼诸仙舍其邪道说如上事。时五跋陀罗先于彼所修行梵行。窃相议言。我等久学尚未能测彼定浅深。云何太子于少时间。已能证得大仙之法。嫌未究竟更求胜者。由斯义故。必当证获无上菩提。彼得道时我等五人亦应有分。作是念已。即舍仙人还从菩萨

尔时菩萨出王舍城。与五跋陀罗次第游历。向尼连河次伽耶山。于山顶上在一树下敷草而坐。作是思惟。世间若沙门。若婆罗门。放逸身心住于贪欲随于热恼。虽行苦行去道甚远。譬如有人为求火故。便取湿木置之水中。钻燧索火。是人有能求得火不。若人住贪欲等。虽行苦行不能证得出世胜智亦复如是

复作是念。世间若沙门。若婆罗门。制御于身不行贪欲。于境界中心犹爱着。虽修苦行去道尚远。譬如有人为求火故。犹取湿木置之陆地。钻燧责火。是人有能求得火不。若复有人起贪爱等心未寂静。虽行苦行不能证得出世胜智亦复如是

复作是念。世间若沙门。若婆罗门。摄卫身心离于贪欲。除诸热恼最上寂静。修行苦行即能证得出世胜智。譬如有人为求火故。取彼燥木置于干地而钻燧之。当知是人定求得火。若复有人不处贪欲。身心寂静勤修苦行。即能证得出世胜智亦复如是

佛告诸比丘。菩萨出伽耶山已。次第巡行至优楼频螺池侧东面。而视见尼连河。其水清冷湍洄皎洁。涯岸平正林木扶疏。种种花果鲜荣可爱。河边村邑处处丰饶。栋宇相接人民殷盛。尔时菩萨渐至一处。寂静闲旷无有丘墟。非近非远不高不下。即作是念。今止此地易可安神。往古已来修圣行者多于此住

复作是念。我今出于五浊恶世。见彼下劣众生诸外道等。着我见者修诸苦行。无明所覆虚妄推求。自苦身心用求解脱。所谓或有执器巡乞行而食之。或有唯一掬食以济一日。或不乞食任彼来施。或有不受求请须自往乞以求解脱。或有恒食草木根茎枝叶花果莲藕狩粪糠汁米泔油滓。或有不食沙糖苏油石蜜淳酒甜酢种种美味以求解脱。或有乞一家食若二若三乃至七家。或有一日一食二日一食乃至半月一月一度而食以求解脱。或有所食渐顿多少随月增减。或有日食一撮乃至七撮。或有日食一麦一麻一米。或有唯饮净水以求解脱。或有名称神所自饿而死。谓随己意生天人中。或有纺绩鸺鹠毛羽以为衣服。或着树皮。或着牛羊皮革粪扫毯毼。或着一衣乃至七衣。或黑或赤以为衣服。或复露形。或手提三杖。或贯髑髅以求解脱。或一日一浴一日二浴。乃至七浴或常不浴。或有涂灰或有涂墨。或坌粪土或带萎花。或五热炙身以烟熏鼻自坠高岩。常翘一足仰观日月。或卧编椽棘刺灰粪瓦石板杵之上以求解脱。或作唵声婆娑声苏陀声娑婆诃声。受持咒术讽诵韦陀以求解脱。或依诸梵王帝释。摩醯首罗突伽那罗延。拘摩罗迦旃延摩致履伽。八婆苏二阿水那。毗沙门婆娄那。阿履致旃陀罗乾闼婆。阿修罗迦娄罗摩睺罗伽。夜叉步多鸠槃茶。诸天鬼神以求解脱。或有归依地水火风空。山川河池溪壑大海。林树蔓草塳墓四衢。养牛之处及[土*厘]肆间。或事刀剑轮槊一切兵器以求解脱。是诸外道怖生死故。勤求出离修习苦行都无利益。非归依处而作归依。非吉祥事生吉祥想

佛告诸比丘。菩萨尔时复作是念。我今为欲摧伏外道现希有事。令诸天人生清净心。又欲令彼坏因缘者知业果报。又欲示现功德智慧。有大威神分析诸定差别之相。又欲示现有大勇猛精进之力。便于是处结加趺坐。身口意业静然不动。初摄心时专精一境。制出入息热气遍体。腋下流汗额上津出譬如雨滴。忍受斯苦不生疲极。便起勇猛精进之心

佛告诸比丘。菩萨尔时制出入息。于两耳中发大音响。譬如引风吹鼓鞴囊。受是苦事不生疲倦。诸比丘。我于尔时耳鼻口中断出入息。内风冲顶发大音声。譬如壮士挥彼利刃。上破脑骨受是苦事。不生疲极退转之心

佛告诸比丘。菩萨尔时诸出入息一切皆止。内风强盛于两肋间。旋回婉转发大声响。譬如屠人以刀解牛受是苦事都无懈倦

佛告诸比丘。菩萨尔时内风动故遍身热恼。譬如有人力弱受制。于大火聚举身被炙。受斯苦极更增勇猛精进之心。作是念言。我今住彼不动三昧。身口意业皆得正受。入第四禅远离喜乐。遣于分别无有飘动。犹如虚空遍于一切无能变异。此定名为阿娑婆那。菩萨尔时修如是等最极苦行。诸比丘菩萨复作是念。世间若沙门婆罗门。以断食法而为苦者。我今复欲降伏彼故日食一麦。比丘当知。我昔唯食一麦之时。身体羸瘦如阿斯树。肉尽肋现如坏屋椽。脊骨连露如筇竹节。眼目欠陷如井底星。头顶销枯如暴干瓠。所坐之地如马蹄迹。皮肤皱[起-巳+叟]如割朐形。举手拂尘身毛焦落。以手摩腹乃触脊梁。又食一米乃至一麻。身体羸瘦过前十倍。色如聚墨又若死灰。四方聚落人来见者咸叹恨言。释种太子宁自苦为。端正美色今何所在

佛告诸比丘。菩萨六年苦行之时。于四威仪曾不失坏。盛夏暑热不就清凉。隆冬严寒不求厚暖。蚊虻唼体亦不拂除。结加趺坐身心不动。亦不频申亦不洟唾。放牧童竖常来睹见。戏以草[這-言+(卄/手)]而刺我鼻。或刺我口或刺我耳。我于尔时身心不动。常为天龙鬼神之所供养。能令十二络叉天人住三乘路。尔时世尊。欲重宣此义而说偈言

  菩萨于往昔　　舍位出家已
  为利众生故　　思惟诸方便
  我出浊恶世　　生此阎浮提
  多诸邪见人　　破法行异道
  愚者求解脱　　自苦其身心
  虽怖生死因　　恒迷出离果
  或有赴火聚　　自坠于高岩
  五热以炙身　　涂灰而自毁
  日常一掬食　　劣以济身命
  乞食于他门　　主喜而方受
  颜色少怀吝　　终朝而不食
  或时闻杵臼　　及以狗吠声
  即止不行乞　　乃唤亦不受
  苏油及美味　　乳酪沙糖等
  一切皆不御　　唯食粗恶食
  糠汁及油滓　　狩粪并藕根
  草木诸花叶　　以求于解脱
  或有服净水　　或日食一麻
  或止进一米　　或有自饿死
  以求于解脱　　或有着皮革
  粪扫及鸟羽　　树皮毛毼等
  种种弊衣服　　或有着一衣
  乃至着七衣　　或有常露形
  以求于解脱　　坐卧编椽上
  棘刺灰土中　　板杵瓦石间
  以求于解脱　　或常举两手
  或有翘一足　　散发及髽髻
  逐日而回转　　以求于解脱
  或常礼日月　　河海及山川
  高原诸树林　　以求于解脱
  此诸外道等　　勤修无利苦
  执着虚妄业　　坚受未尝舍
  如是邪见人　　死当堕恶趣
  我为如是等　　昔于六年中
  示现摧伏彼　　勤修大苦行
  有诸无智人　　见外道邪苦
  窃以为真法　　便生随喜心
  亦为成熟彼　　勤行大苦行
  乃择空闲地　　加趺坐三昧
  当是节食时　　日食一麻米
  履寒不就暖　　处热不求凉
  亦不逐蚊虻　　亦不避风雨
  童牧来观看　　戏以草[這-言+(卄/手)]刺
  通于耳鼻口　　以草木瓦石
  打掷于我身　　亦不能致损
  一切皆忍受　　身亦不低昂
  亦不生疲极　　涕唾便痢等
  诸秽皆已绝　　唯余皮骨在
  血肉尽干枯　　形体极羸瘦
  如阿斯迦树　　住阿那婆定
  身心寂不动　　亦不味禅乐
  而起大悲心　　普为诸众生
  修行如是定　　以修此定故
  速疾得成佛　　灭除外道众
  摧伏诸异学　　亦以迦叶等
  不信有菩提　　如是大菩提
  无量劫难得　　为是诸人等
  入阿那婆定　　当坐此定时
  有十二洛叉　　诸天人众等
  住于三乘路　　诸天龙神等
  恒于日夜中　　供养菩萨身
  各自发弘愿　　愿住那婆定
  利益诸众生　　其心如虚空

    往尼连河品第十八

佛告诸比丘。尔时菩萨六年苦行。魔王波旬常随菩萨。伺求其过而不能得。生厌倦心悒然而退。尔时世尊以偈颂曰

  菩萨之所居　　林野甚清净
  东望尼连水　　西据频螺池
  初起精进心　　来求寂静地
  见彼极闲旷　　止此除烦恼
  时魔王波旬　　到于菩萨所
  诈以柔软语　　而向菩萨言
  世间诸众生　　皆悉爱寿命
  汝今体枯竭　　千死无一全
  当修事火法　　必获大果报
  无宜徒舍命　　为人所怜愍
  心性本难伏　　烦恼不可断
  菩提谁能证　　自苦欲何为
  菩萨告波旬　　而作如是言
  惛醉贪嗔痴　　与汝为眷属
  将汝至于此　　共汝坏善根
  我不求世福　　勿以此相扰
  我今无所畏　　以死为边际
  志愿求解脱　　决无退转心
  虽有诸痛恼　　我心恒寂静
  住斯坚固定　　精进乐欲等
  我宁守智死　　不以无智生
  譬如义勇人　　宁为决胜没
  非如怯弱者　　求活为人制
  是故我于今　　当摧汝军众
  第一贪欲军　　第二忧愁军
  第三饥渴军　　第四爱染军
  第五惛睡军　　第六恐怖军
  第七疑悔军　　第八忿覆军
  第九悲恼军　　及自赞毁他
  邪称供养等　　如是诸军众
  是汝之眷属　　能摧伏天人
  我今恒住彼　　正念正知等
  销灭汝波旬　　如水渍坏器
  菩萨作是言　　魔王便退屈

佛告诸比丘。菩萨作是思惟。过现未来所有沙门。若婆罗门。修苦行时。逼迫身心受痛恼者。应知是等但自苦己都无利益。复作是念。我今行此最极之苦。而不能证出世胜智。即知苦行非菩提因。亦非知苦断集证灭修道。必有余法当得断除生老病死。复作是念。我昔于父王园中阎浮树下修得初禅。我于尔时身心悦乐。如是乃至证得四禅。思惟往昔曾证得者。是菩提因必能除灭生老病死。菩萨复作是念。我今将此羸瘦之身不堪受道。若我即以神力及智慧力。令身平复向菩提场。岂不能办如是之事。即非哀愍一切众生。非是诸佛证菩提法。是故我今应受美食令身有力。方能往诣菩提之场。时有诸天心常爱乐修苦行者。已知菩萨欲食美食白菩萨言。尊者莫受美食。我今方便以神通力令尊气力平复如本与食无异。菩萨思惟。我实不食已经多时。四辈人民亦皆知我修行苦行。若我因彼天神之力。而不食者便成妄语。时五跋陀罗既闻菩萨欲受美食咸作是念。沙门瞿昙如是苦行尚不能得出世胜智。况复今者欲食美食受乐而住。是无智人退失禅定。便舍菩萨诣波罗奈仙人堕处鹿野苑中。佛告诸比丘。菩萨苦行已来优娄频螺聚落主。名曰斯那钵底。有十童女。昔与五跋陀罗常以麻麦供养菩萨。尔时诸女既知菩萨舍置苦行。即作种种饮食奉献。未经多日色相光悦。于是众人复相谓言。沙门瞿昙形貌威严有大福德。十童女中其最小者。名曰善生。昔于菩萨苦行之时。恒以饮食供养八百梵志。愿因供养梵志之福资益菩萨。今速成就阿耨多罗三藐三菩提

佛告诸比丘。菩萨复作是念。六年勤苦衣服弊坏。于尸陀林下见有故破粪扫之衣将欲取之。于时地神告虚空神作如是言。奇哉奇哉。释种太子舍轮王位。拾是所弃粪扫之衣。虚空之神闻此语已。告三十三天。如是展转于一念中。乃至传闻阿迦尼吒天。尔时菩萨手持故衣作如是言。何处有水洗浣是衣。时有一天于菩萨前。以手指地便成一池。尔时菩萨复更思惟。何处有石可以洗是粪扫之衣。时释提桓因即以方石安处池中。菩萨见石持用浣衣。尔时帝释白菩萨言。我当为尊洗此故衣。惟愿听许。然菩萨欲使将来诸比丘众不令他人洗浣故衣。即便自洗不与帝释。浣衣已讫入池澡浴。是时魔王波旬变其池岸极令高峻。池边有树名阿斯那。是时树神按树令低。菩萨攀枝得上池岸。于彼树下自纳故衣。时净居天子名无垢光。将沙门应量袈裟供养菩萨

尔时菩萨受袈裟已。于晨朝时着僧伽梨入村乞食。其聚落神于昨夜中告善生言。汝常为彼清净之人设大施食。彼人今者舍苦行已。现食美食汝先发愿。彼人受我食已。速得阿耨多罗三藐三菩提。今正是时速宜营办。时善生女闻神语已。即取千头牸牛而[(殼-一)/牛]其乳七度煎煮。唯取其上极精纯者置新器内。用香粳米煮以为糜。当煮之时于乳糜上。现千辐轮波头摩等吉祥之相。时善生女见此相已即自思惟。是何瑞应。时有仙人语善生言。如此乳糜若有食者。必当得成无上菩提。是时善生煮乳糜已。洒扫所居极令清净。安置妙座种种施设。告优多罗女言。汝宜往请梵志偕来。优多罗女既奉命已向东而行。唯见菩萨不睹梵志。南西北行但睹菩萨不见梵志亦复如是。由净居天隐梵志身。令优多罗女永不得见。优多罗女归白善生言。我所去处唯见沙门瞿昙。不复见有诸余梵志。善生女言。此为最胜我故为彼办是乳糜。汝宜速往为我延请。优多罗女至菩萨所。头面礼足作如是言。善生使我来请圣者。菩萨闻已往诣其所坐殊胜座。时善生女即以金钵盛满乳糜持以奉献菩萨受已作是思惟。食此乳糜必定得成阿耨多罗三藐三菩提。复告善生。我若食已如是金钵当付与谁。善生女言。愿以此钵奉上尊者随意所用。尔时菩萨擎彼乳糜。出优娄频螺聚落。往尼连河置钵岸上。剃除须发入河而浴

佛告诸比丘。菩萨澡浴之时。百千诸天散天香花遍满河中。菩萨浴竟竞收此水将还天宫。所剃须发善生得已起塔供养。菩萨既出河岸作是思惟。当以何座食此美味。河中龙妃即持贤座从地涌出。敷置净处请菩萨坐。菩萨坐已食彼乳糜身体相好平复如本。即以金钵掷置河中。是时龙王生大欢喜。收取金钵宫中供养。时释提桓因即变其形。为金翅鸟从彼龙王夺取金钵将还本宫起塔供养。尔时菩萨从座而起。龙妃还持所献贤座。归于本宫起塔供养。诸比丘由菩萨福慧力故。食乳糜已。三十二相八十种好圆光一寻转增赫弈。尔时世尊欲重宣此义。而说偈言

  六年苦行时　　身体极羸瘦
  不以天神力　　往彼菩提场
  为愍众生故　　还依诸佛法
  须食于美食　　方证大菩提
  有女于往昔　　行善名善生
  为佛六年苦　　广施八百众
  夜半闻天语　　晨朝[(殼-一)/牛]乳牛
  练彼千牛乳　　作糜持奉献
  菩萨着衣已　　巡行至其舍
  受彼乳糜取　　往诣尼连河
  菩萨无量劫　　广修诸善行
  身心俱寂静　　进止极调柔
  至彼连河岸　　天龙悉围绕
  菩萨入河浴　　诸天散香花
  将欲升河岸　　神来低宝树
  善女施金钵　　龙妃奉妙床
  行步如师子　　往诣菩提座

方广大庄严经卷第七方广大庄严经卷第八

        中天竺国沙门地婆诃罗奉　诏译

    诣菩提场品第十九

尔时佛告诸比丘。菩萨澡浴身体。复食乳糜气力平全。方欲往诣十六功德之地菩提树下。为欲降伏彼魔怨故。以大人相西面而行。所谓徐徐安隐而行。容止美好如虹霓而行。雅步闲详如须弥山巍巍而行。不匆遽行。不迟慢行。不沉重行。不轻躁行。不浊乱行。离垢而行。清净而行。无过失行。无愚痴行。无染着行。如师子王行。如龙王行。如那罗延行。不触地行。千辐轮相印文而行。足指网鞔甲如赤铜照地而行。震动大地而行。如山相击出大音声而行。坑坎堆阜自然平正而行。足下光明照罪众生归于善趣而行。所践之地皆生莲花而行。随顺过去诸佛就师子座而行。心如金刚不可沮坏而行。闭诸恶趣开诸善门而行。安乐一切众生而行。销灭魔力而行。摧诸邪论而行。除断无明翳障而行。绝生死翅羽而行。映蔽释梵护世自在天王而行。于三千大千世界唯我独尊而行。自证圣道不由他悟而行。将证一切智而行。念慧相应而行。欲除生老病死而行。方趣寂灭离垢不死无畏向涅槃城而行

尔时菩萨正念向彼菩提之树直视行。时便有如是无量威仪。时有风天雨天。从尼连河至菩提树。周遍扫洒尽令严净。又雨无量殊胜香华遍覆其地。于三千大千世界。所有大小诸树皆悉低枝向菩提树。三千大千世界须弥山等。大小诸山皆悉低峰向菩提树。欲界诸天子等。各散种种微妙香花。一一妙花纵广一拘卢舍以为花台。复现广路修远无际。于路左右七宝栏楯皆悉严好。其量高下如七多罗树。众宝幡盖处处庄严。复化七宝多罗之树。一一树间络以金绳。于其绳上皆悬珍铎。明珠琉璃间厕其中。其树两间有七宝池。于彼池内金沙遍布香水盈满。优钵罗花。拘勿头花。波头摩花。芬陀利花。如是等花充满池中。其池四边七宝阶道。周匝庄严。于其阶道则有迦陵频伽。凫雁鸳鸯命命诸鸟出和雅音。有八万四千天诸婇女。以众香水洒于前路。复有八万四千天诸婇女散众天花。一一树下复有众宝妙台。是诸台上各有八万四千天诸婇女。皆捧宝器盛妙栴檀沉水之香。复有五千天诸婇女。奏天伎乐歌舞颂叹出和雅音

佛告诸比丘。菩萨诣菩提树时。其身普放无量光明。又遍震动无边刹土。复有无量百千诸天奏天伎乐。于虚空中雨众天花。又雨无量百千天妙衣服。复有无量象马牛等围绕菩萨。发声哮吼其音和畅。又有无量鹦鹉舍利拘抧罗鸟。迦陵频伽。凫雁鸳鸯孔雀翡翠共命诸鸟。翻翔围绕出和雅音。菩萨往菩提场时。有如是等无量希有吉祥之相

佛告诸比丘。菩萨将欲坐菩提座。其夜三千大千世界主大梵天王。告诸梵众作如是言。仁者当知。菩萨摩诃萨被精进甲。智慧坚固心不劬劳。成就一切菩萨之行。通达一切波罗蜜门。于一切菩萨地得大自在。获诸菩萨清净意乐。一切众生诸根利钝皆悉了知。住于如来秘密之藏超诸魔境。一切善法皆能自觉。不由他人而得觉悟。为诸如来大神通力之所护念。当为众生说解脱道。亦为众生作大商主。摧伏一切诸魔军众。于三千大千世界之中。唯佛独尊为大医王。调和法药救众生苦为大法王。以智慧明照于十方建大法幢。不为世间八法所染。犹如莲花不着于水。能积无量真实法宝。犹如大海蕴诸奇珍。怨亲平等如须弥山安住不动。心意清净如摩尼珠离诸垢秽。于三千大千世界得大自在。菩萨摩诃萨以如是等无量功德诣菩提场。为欲降伏众魔怨故。成阿耨多罗三藐三菩提故。欲圆满十力四无所畏十八不共佛法故。转正法轮故。为欲震大师子吼故。施大法雨令诸众生得满足故。令诸众生得清净法眼故。令诸外道息诤论故。欲使本愿得圆满故。于一切法得自在故。仁者。汝等应当发心往诣亲近供养。即说偈言

  无量百千劫　　具慈悲喜舍
  禅定智慧通　　于今证涅槃
  若欲远三恶　　及离于八难
  受天妙乐报　　乃至得涅槃
  应持上供具　　供养于菩萨
  六年修苦行　　欲诣菩提场
  三千世界主　　释梵及日月
  一切无与等　　见者咸欢悦
  降伏诸魔军　　必当成正觉
  身相三十二　　最胜自庄严
  梵音甚清彻　　心净离诸过
  或有人乐欲　　上生于梵世
  或有人乐欲　　证得声闻果
  或有人乐欲　　得成辟支佛
  或有人乐欲　　当获无上果
  如是诸人等　　应供养导师

佛告诸比丘。时大梵天王为供养菩萨故。以神通力令三千大千世界皆悉清净。除诸砂卤瓦砾荆棘。地平如掌无有丘墟。以金银琉璃砗磲马瑙珊瑚虎魄真珠等宝而严饰之。又遍三千大千世界生诸瑞草青绿右旋柔软可爱如迦陵陀衣。又诸巨海变为平地。亦不娆彼鱼鳖鼋鼍水性之属。所有十方刹土梵王帝释护世四王。咸见此间三千大千世界如是严净。各于本土皆悉庄严遥申供养。又十方无边刹土一切菩萨为供养故。以超过人天殊胜供具。各于本国而申供养。皆见无边世界如一佛土。诸须弥山铁围山间幽冥之处。日月威光所不能及。咸见菩萨光明普照

有十六天子。守护此菩提之场。是诸天子皆证无生法忍及得阿惟越致。其名曰转进天子。无胜天子。施与天子。爱敬天子。勇力天子。善住天子。持地天子。作光天子。无垢天子。法自在天子。法幢天子。所行吉祥天子。无障碍天子。大庄严天子。清净戒香天子。莲花光明天子。如是等天子。各化四万八十由旬。广设无量宝庄严具。其地四边皆有七重宝路。一一宝路皆悉行列宝多罗树。一一树间金绳交络。垂诸宝铃覆以宝网。阎浮檀金以为莲花遍满于地。一一花上各以七宝而严饰之。复烧种种上妙天香。十方世界人天之中。所有妙树悉于中现。又十方世界一切水陆。胜妙香花悉于中现。又十方世界诸佛菩萨。各于本土现无量资粮广博严饰福德智慧菩提道场。如是种种事业皆悉现于此道场中

佛告诸比丘。十六天子见如是等神通瑞相种种庄严踊跃欢喜。天龙夜叉。乾闼婆。阿修罗。迦娄罗。紧那罗。摩睺罗伽等。见此道场叹未曾有。各想自宫犹如塳墓。皆有无量赞述功德。复有四护菩提树神。一名毗留薄瞿。二名苏摩那。三名乌珠钵底。四名帝珠。各以神力变菩提树。高广严好各长八十多罗之树。根茎枝叶花果茂盛。端正可爱庄严无比见者欢喜。踰于帝释欢喜园中波利质多罗树拘鞞罗树。菩萨所坐成菩提处。则三千大千世界之中心也。此树下地纯以金刚所成不可沮坏

佛告诸比丘。菩萨欲往菩提树时。放大光明遍照无边无量世界。地狱众生皆得离苦。饿鬼众生皆得饱满。畜生众生慈心相向。诸根不具众生皆得具足。病苦众生皆得痊愈。怖畏众生皆得安乐。狱囚众生皆得释然。贫穷众生皆得财宝。烦恼众生皆得解脱。饥渴众生皆得饮食。怀孕众生皆得免难。羸瘦众生皆得充健。而于此时。无一众生为贪恚痴之所逼恼。人天不死亦不受胎。是时一切众生更相慈愍生利益心。如父如母如姊如妹如兄如弟。尔时世尊欲重宣此义。而说偈言

  地狱痛苦逼　　一切皆休息
  畜生相食啖　　各各起慈心
  八难皆闭塞　　三恶悉空静
  光明所照处　　咸受微妙乐
  眼耳鼻舌等　　诸根不完具
  皆悉得具足　　烦恼所扰者
  便得大安乐　　狂乱得正念
  贫贱得富贵　　病苦得痊除
  禁囚得解脱　　一切无忿竞
  展转起慈心　　如父母爱子
  菩萨光明网　　遍满于十方
  普照恒沙界　　映蔽无边土
  铁围大铁围　　及余诸山等
  皆悉不复现　　变为一佛刹
  以众宝所成　　严饰甚微妙
  由光照烛故　　一切如观掌
  如是等庄严　　为供养菩萨
  护菩提场神　　有十六天子
  面八十由旬　　现种种严饰
  菩萨大威力　　面八十由旬
  亦现无边刹　　各各皆严净
  天龙八部众　　睹如是事已
  还自思本宫　　而生塳墓想
  咸起奇特心　　颂叹诸功德
  善哉福难思　　乃感如斯果
  匪唯身语意　　起如是庄严
  以本愿力故　　一切皆成就
  随诸众生业　　皆悉得满足
  四护菩提神　　严饰菩提树
  胜过欢喜园　　帝释殊妙林
  此神所严饰　　端正甚可爱
  一切天人等　　称赞无穷已

佛告诸比丘。菩萨清净光明普照世界。灭除一切众生烦恼。遇斯光者皆生欣喜。此光又照迦利龙王宫。时彼龙王遇斯光明。于龙众中而说偈言

  过去三佛皆已现　　智慧光明真金色
  于是还睹无垢光　　由斯定有佛兴世
  其光清净踰日月　　非萤非烛星电等
  亦非梵释阿修罗　　一切威光所能及
  我以先业行不善　　所处宫殿常昏暗
  恒雨热沙以烧身　　自念长时受斯苦
  忽遇光明如日照　　身心清凉遍欢喜
  亿劫修行众行者　　今时定坐菩提场
  我与汝等诸亲眷　　衣服香花并伎乐
  及以种种庄严具　　供养利益世间者

佛告诸比丘。龙王尔时与其眷属。欢喜踊跃瞻顾四方。乃见菩萨身相巍巍如须弥山。梵释四王龙神八部。皆悉围绕心大欢喜。头面礼足恭敬尊重即以种种香花衣服璎珞。作众伎乐供养菩萨。合掌曲躬以偈赞曰

  面净如满月　　世间大导师
  我昔值诸佛　　瑞相皆如是
  今尊破魔已　　行当证菩提
  曾于过去劫　　广修内外施
  持戒及忍辱　　精进禅智慧
  方便大慈悲　　愿力喜舍等
  以是诸功德　　当得成佛道
  一切诸丛林　　低枝礼佛树
  有千吉祥瓶　　围绕在虚空
  众鸟吐和音　　翻翔竞随逐
  身色真金光　　遍照于十方
  恶趣停苦恼　　世间蒙快乐
  尊今于三界　　定为大导师
  梵王及帝释　　欲色诸天子
  咸舍微妙乐　　皆来申供养
  尊今于世间　　必为大医王
  凡是所游践　　莲华随步起
  尊今于世间　　必为应供者
  导师坐道场　　无量拘胝数
  一切魔军众　　皆当自摧伏
  日月可堕落　　须弥可崩坏
  若未得菩提　　终不可移动
  愿我与眷属　　得舍此龙身
  功德自庄严　　当往菩提座

说是偈已。其龙王妃名曰金光。与无量龙女恭敬围绕。持众宝盖衣服璎珞人天妙花。复持宝器盛众名香。奏诸伎乐说是妙偈。赞菩萨曰

  能断贪嗔痴　　世间诸过患
  渡生死海者　　故我今顶礼
  尊为大医王　　善拔烦恼箭
  众生未调伏　　而当调伏之
  众生处世间　　恒为烦恼覆
  尊当以慧日　　照之令得除
  世间无依怙　　今当得依怙
  而于虚空中　　雨种种衣食
  诸天龙神等　　皆生欢喜心
  辩才大导师　　愿速坐道场
  降伏众魔怨　　当成无上道
  似昔诸如来　　所证菩提法
  无量劫修习　　利益诸群生
  愿速坐道场　　证无上菩提

佛告诸比丘。菩萨尔时作是思惟。古昔诸佛坐于何座。证阿耨多罗三藐三菩提。作是念时。即知过去诸佛皆坐净草而成正觉。是时净居天子知菩萨心白菩萨言。如是如是。过去诸佛欲证菩提皆坐净草。尔时菩萨复自思惟。谁能与我如是净草。时释提桓因即变其身。为刈草人在菩萨右。不近不远持草而立。其草青绀如孔雀尾柔软可爱。如迦尸迦衣宛转右旋香气芬馥

尔时菩萨既见化人执斯妙草。渐向其所徐而问之。汝名字谁。其人答曰。我名吉祥。菩萨思惟我今欲求自身吉祥。复欲令他而得吉祥。人名吉祥于我前立。我今定证阿耨多罗三藐三菩提

尔时菩萨欲从化人而求浮草出是语。时梵声微妙所谓真实声。周正声。清亮声。和润声。流美声。善导声。不謇声。不涩声。不破声。柔软声。憺雅声。分析声。顺耳声。合意声。如迦陵频伽声。如命命鸟声。如殷雷声。如海波声。如山崩声。如天赞声。如梵天声。如师子声。如龙王声。如象王声。不急疾声。不迟缓声。解脱之声。无染着声。依义之声。应时之声。宣说八千万亿法门之声。顺一切诸佛法声。菩萨以此美妙之声。语化人言。仁者汝能与我净草以不。于是颂曰

  吉祥汝今时　　宜速施净草
  我当坐是草　　降伏彼魔军
  若证寂灭法　　即得无上道
  我为菩提故　　无量劫修行
  施戒精进忍　　禅定智慧力
  解脱与意乐　　福德及神通
  缘彼诸行故　　今得圆满果
  若施我净草　　获无量福德
  因施净草故　　必当成导师
  吉祥闻此言　　心生大欢喜
  手持净妙草　　住于菩萨前
  即以欢喜心　　而白菩萨言
  若以施草故　　能获大菩提
  幸先授菩提　　然后受净草
  菩萨报吉祥　　非唯施净草
  即获大菩提　　应修无量德
  方蒙诸佛记　　吉祥汝应知
  菩提不妄授　　菩提可妄授
  我当以菩提　　授一切众生
  吉祥汝应知　　我证菩提已
  分布诸世间　　汝当于我所
  听受甘露法　　菩萨受净草
  往诣菩提场　　举足欲行时
  其地大震动　　诸天龙神等
  皆生欢喜心　　恭敬合掌言
  菩萨于今者　　必降伏众魔
  定获甘露法　　证于无上道

佛告诸比丘。菩萨向菩提场时。无量菩萨并诸天众各各庄饰菩提之树。其菩提树有八万四千。一一皆愿菩萨坐其树下。得阿耨多罗三藐三菩提。其菩提树。或有高显殊特。百千由旬纯花所成。或有菩提树高显殊特。二亿由旬。纯香所成。或有菩提树高显殊特。百千由旬纯以栴檀所成。或有菩提树高显殊特。五亿由旬纯以缯彩所成。或有菩提树高显殊特。十亿由旬纯以珠宝所成。或有菩提树高显殊特。百亿由旬纯以七宝所成。如是八万四千菩提之树。一一树下各随色类敷师子座。或有师子之座以花庄严。或有师子之座以香庄严。或有师子之座以栴檀庄严。或有师子之座以珠宝庄严。或有师子之座以杂宝庄严

佛告诸比丘。尔时菩萨示现取草周遍敷设如师子王。具足势力。精进坚固无诸过失。贵盛自在智慧觉悟有大名称降伏众魔摧诸外道。具足如是种种功德。将证菩提而面向东。于净草上结加趺坐。端身正念发大誓言

  我今若不证　　无上大菩提
  宁可碎是身　　终不起此座

尔时菩萨升菩提座。即证方广神通游戏大严之定。得是定已。现身各各坐彼师子之座。一一身上皆具众妙相好庄严。其余菩萨并诸天人各各皆谓。菩萨独坐其座。又由定力。能令地狱。饿鬼畜生。阎罗王界。及诸人天。皆见菩萨坐菩提座

    严菩提场品第二十

佛告诸比丘。尔时菩萨坐菩提场。六欲诸天恐有障难。即于东面恭敬而住。如是南西北方四维上下。皆有无量诸天恭敬而住。是时菩萨放大光明。其光名为开发菩萨智。周遍照耀尽虚空界一切十方诸佛刹土。尔时东方世界有国名离垢。其佛号曰离垢光明。彼有菩萨摩诃萨。名游戏庄严。遇斯光已。与无央数菩萨围绕而来诣菩提场。为供养故住菩萨前。尔时菩萨以神通力。变现十方尽虚空界一切佛刹。成一清净琉璃道场。一切佛刹五道众生。展转指示各相谓言。此是何人神通游戏庄严威德色相乃尔。是时菩萨于一一众生前现化菩萨。而说颂曰

  能断诸垢浊　　贪嗔痴习气
  身照十方刹　　映蔽众光明
  福智及三昧　　积劫转增长
  一切诸庄严　　最胜牟尼力

尔时南方世界。有国名宝庄严。其佛号曰光明。彼有菩萨摩诃萨。名现宝盖。遇斯光已。与无央数菩萨围绕而来诣菩提场。为供养故住菩萨前。尔时菩萨以神通力。持一宝盖周遍覆此菩提之场。大梵天王释提桓因护世四王。更相谓言。以何果报而现如此宝庄严盖。于宝盖中。出妙颂曰

  在昔亿千劫　　供养三世佛
  慈心行舍施　　故得相庄严
  成就那延力　　导师感是报
  利益于一切　　端坐菩提场

尔时西方世界。有国名詹波。其佛号曰开敷花王智慧神通。彼有菩萨摩诃萨。名曰宝网。遇斯光已。与无央数菩萨围绕而来诣菩提场。为供养故住菩萨前。尔时菩萨以神通力。取一胜妙宝网弥覆菩提道场。十方诸来天众龙神八部更相谓言。以何因缘感斯宝网。于宝网中。出妙颂曰

  能为众宝因　　众宝所依处
  三界皆归趣　　名闻遍十方
  欲证大菩提　　住于清净法
  精进力成佛　　能感如斯供

尔时北方世界。有国名曰转。其佛号曰掩蔽日月光。彼有菩萨摩诃萨。名庄严王。遇斯光已。与无央数菩萨围绕而来诣菩提场。为供养故住菩萨前。尔时菩萨以神通力。令十方无边刹土功德庄严之台。皆现于此菩提道场。诸来众会心生奇特。一切人天更相谓言。以何因缘感此殊胜庄严妙台。于妙台中。出妙颂曰

  由昔无边劫　　福智资粮满
  身口意清净　　惭愧及慈悲
  无上能仁尊　　众善无不具
  今坐菩提座　　故获如斯福

尔时东南方世界。有国名德王。佛号功德光明王。彼有菩萨摩诃萨。名功德慧。遇斯光已。与无央数菩萨围绕而来诣菩提场。为供养故住菩萨前。尔时菩萨以神通力。化作无量功德庄严众宝楼观。诸来天龙夜叉等众。见未曾有生奇特心。更相谓言。以何因缘而有斯瑞。于楼观中。而说颂曰

  众德之所生　　具足功德者
  能成就功德　　天龙咸恭敬
  德海诣道场　　功德香普熏
  今坐菩提座　　感如斯供养

尔时西南方有国名出宝。其佛号宝幢。彼有菩萨摩诃萨。名出众宝。遇斯光已。与无央数菩萨围绕。而来诣菩提场。为供养故住菩萨前。尔时菩萨以神通力。化作无量阿僧祇众宝圆光。其中诸天见未曾有生奇特心。更相谓言。以何威力而现如是众宝圆光。其圆光中。出妙颂曰

  以众宝宫殿　　花果与园林
  头目髓脑等　　身胸及手足
  如是种种施　　积习诸功德
  今现证菩提　　感如斯供养

尔时西北方世界。有国名云。其佛号曰云王。彼有菩萨摩诃萨。名云雷震声。遇斯光已。与无央数菩萨围绕而来诣菩提场。为供养故住菩萨前。尔时菩萨以神通力。化作沉水香云及栴檀香云。遍布菩提道场。诸天众会皆生欢喜奇特之心。共相谓言。以何因缘有斯瑞应。其香云中。出妙颂曰

  法云覆一切　　普雨于法雨
  灭众生烦恼　　令得于涅槃
  神通定根力　　功德为庄严
  证甘露菩提　　故获如斯供

尔时东北方世界。有国名金网。其佛号宝盖光明。彼有菩萨摩诃萨。名金网庄严。遇斯光已。与无央数菩萨围绕而来诣菩提场。为供养故住菩萨前。尔时菩萨以神通力。于彼诸来菩萨供养具中。化出无量无边大菩萨众。皆有殊胜三十二相庄严其身。执持花鬘曲躬稽首。一一菩萨以偈颂曰

  由昔无边劫　　深信极尊敬
  以微妙音声　　赞叹诸如来
  今坐菩提座　　是故我顶礼
  愿以赞叹业　　当得无上果

尔时下方世界。有国名普观。其佛号曰普见。彼有菩萨摩诃萨。名曰宝藏。遇斯光已。与无央数菩萨围绕。而来诣菩提场。为供养故住菩萨前。尔时菩萨以神通力于一一菩萨前。化出广大妙金莲花。而于花中皆有婇女。出现半身端正姝妙。咸以宝庄严具严饰其身。手执种种金珠璎珞曲躬稽首。而诸人天更相谓言。以何因缘感得如是微妙婇女。是诸婇女以偈颂曰

  由昔无边劫　　顶礼诸如来
  辟支及声闻　　父母并尊者
  质直无过患　　具一切功德
  皆应恭敬礼　　清净戒圆满

尔时上方世界。有国名殊胜功德。其佛号曰德王。彼有菩萨摩诃萨。名虚空藏。遇斯光已。与无央数菩萨围绕来诣菩提道场。为供养故住菩萨前。尔时菩萨以神通力。于虚虚中普雨十方世界诸佛刹土。昔所不见昔所未闻。众宝花鬘涂香末香烧香。缯彩衣服幢幡宝盖摩尼众宝。金银琉璃车磲马瑙。象马车乘辇舆兵众。花树果树童男童女。尔时梵释护世天龙夜叉。乾闼婆。阿修罗。迦娄罗紧那罗。摩睺罗伽。人非人等一切群生。皆悉得见。生欢喜心。无有惊怖。尔时世尊欲重宣此义。而说偈言

  利益一切世间者　　欲证无上菩提时
  十方无量诸菩萨　　皆悉如云而集会
  彼诸菩萨所来事　　我今以喻而略说
  无量菩萨从空来　　犹如密云震吼声
  各各执持宝璎珞　　明珠垂悬甚严饰
  无量菩萨从空来　　首饰宝冠垂辫发
  擎捧如花妙台观　　而至菩提道场所
  无量菩萨从空来　　犹如师子震吼声
  说空无相及无愿　　而至菩提道场所
  无量菩萨从空来　　犹如牛王哮吼声
  雨未曾有微妙花　　而至菩提道场所
  无量菩萨从空来　　美声犹如孔雀王
  身光出现千种相　　而至菩提道场所
  无量菩萨从空来　　光明犹如净满月
  以妙音声而赞叹　　菩萨无量诸功德
  无量菩萨从空来　　光明照耀犹如日
  映蔽一切魔宫殿　　而至菩提道场所
  无量菩萨从空来　　身色美艳如虹霓
  福慧资粮悉圆满　　而至菩提道场所
  无量菩萨从空来　　手出摩尼众宝网
  并散曼陀苏曼陀　　婆利师花詹波花
  及持如是等花鬘　　而至菩提道场所
  无量菩萨从空来　　以神通力震大地
  而诸众生不惊怖　　一切靡不欢喜者
  无量菩萨从空来　　手接须弥大山王
  如持花鬘不为重　　而至菩提道场所
  无量菩萨从空来　　顶戴四大香水海
  遍洒大地皆严净　　而至菩提道场所
  无量菩萨从空来　　各持殊胜众宝盖
  令诸菩萨皆睹见　　而至菩提道场所
  无量菩萨从空来　　现为梵王住寂定
  一一毛孔演妙法　　说大慈悲及喜舍
  无量菩萨从空来　　示为帝释微妙形
  一切天人共围绕　　而至菩提道场所
  无量菩萨从空来　　示为护世之形像
  一切天人共围绕　　各各散以天花香
  以紧那罗乾闼婆　　美妙音声赞菩萨
  无量菩萨从空来　　各持芬香妙花树
  枝叶花果遍庄严　　而至菩提道场所
  其树花台有菩萨　　于彼花中出半身
  悉皆具相三十二　　各各执持诸妙花
  拘物头花波头摩　　优钵罗花芬陀利
  无量菩萨从空来　　手持清净莲花沼
  其身广大如须弥　　变为净妙诸花鬘
  遍覆三千大千界　　而至菩提道场所
  无量菩萨从空来　　各于眼中现劫烧
  而复于此示成劫　　遍身一一支节中
  演出无边诸佛法　　所有众生皆得闻
  闻者悉断诸贪欲　　而至菩提道场所
  无量菩萨从空来　　其身端正甚可爱
  以众宝具而庄严　　其声犹如紧那罗
  一切天人修罗等　　见闻皆悉无厌足
  无量菩萨从空来　　其身坚固如金刚
  震动大地至水际　　而至菩提道场所
  无量菩萨从空来　　光明照耀如日月
  灭除众生烦恼苦　　而至菩提道场所
  无量菩萨从空来　　其身皆是众宝成
  遍于无边佛刹土　　普雨杂宝妙花香
  一切众生悉欢喜　　而至菩提道场所
  无量菩萨从空来　　各能总持四种藏
  其身一一毛孔中　　演说无数诸经典
  具足辩才大智慧　　觉悟惛醉诸群生
  无量菩萨从空来　　执持天鼓如须弥
  击出美妙大音声　　遍满拘胝亿佛刹
  普告一切诸人天　　娑婆世界雨甘露

方广大庄严经卷第八方广大庄严经卷第九

        中天竺国沙门地婆诃罗奉　诏译

    降魔品第二十一

尔时佛告诸比丘言。比丘当知菩萨坐菩提座已作是思惟。我于今者当成正觉。魔王波旬居欲界中最尊最胜。应召来此而降伏之。复有欲界诸天及魔波旬所有眷属久积善业。当得见我师子游戏发阿耨多罗三藐三菩提心。作是念已放眉间白毫相光。其光名为降伏魔怨。遍照三千大千世界傍耀魔宫。魔王波旬于光明中。闻如是偈

  世有最胜清净人　　经历多时修行满
  是彼释种舍王位　　今现坐于菩提场
  汝身称有大勇猛　　当往树下共相挍
  其人已达于彼岸　　既自能度当度他
  应灭三恶悉无余　　令彼人天转充满
  若使得证菩提已　　不久空虚汝境界
  愚痴黑暗嗔恚伴　　悉当销散尽无余
  彼定广开甘露门　　汝等今者为何计

佛告诸比丘。时魔波旬闻是偈已。复于梦中见三十二不祥之相。一者见其宫殿悉皆黑暗。二者见其宫中沙砾尘土处处飞扬。三者见其宫殿破坏而生荆棘粪秽盈满。四者自见惊怖不安东西驰走。五者自见宝冠堕落头发解散。六者见其园中树木无有花果。七者自见头破脑流于地。八者见其自心热恼。九者见其园中树木枝叶枯落。十者见其池井皆竭。十一者见其宫中鹦鹉舍利迦陵频伽共命诸鸟羽翮摧残。十二者见其宫中钟鼓琴瑟箫笛箜篌种种乐器悉皆断坏委掷于地。十三者见其亲族忧恼举手拍头怅然而立。十四者自见其身坠堕床下损伤头面。十五者见其诸子有威力者诣菩提场顶礼菩萨。十六者见其诸女悲哭懊恼。十七者自见其身衣服垢腻。十八者自见其身羸瘦憔瘁头坌尘土。十九者见其楼阁窗牖悉皆崩摧。二十者见其军将鬼神夜叉罗刹鸠槃茶等悉皆刎首狼藉在地。二十一者见其珠宝璎珞为火所烧。二十二者见欲界四天大王释提桓因乃至他化自在诸天向菩萨前住立瞻仰。二十三者见其自身对敌斗战拔刀不出。二十四者见其自身可恶复出恶声。二十五者见其左右及己眷属皆悉背逆舍之而去。二十六者见吉祥瓶皆悉破坏。二十七者见那罗天唱不祥音。二十八者见欢喜神称不欢喜。二十九者见虚空中黑暗烟雾处处弥满。三十者见护宫神举声大哭。三十一者见自在之处咸不自在。三十二者自见其宫震动不安

佛告诸比丘。魔王波旬从梦寤已。遍体战栗心怀恐惧。召其大臣而语之曰。我闻空中声言。释种太子。出家学道苦行六年。坐菩提座当成正觉。其道若成必空空境。汝等军众宜往其所而摧伏之。即说偈言

  汝当率领大兵众　　菩提树下制沙门
  诸君如能爱敬我　　与彼战斗速令去
  彼志方空我境界　　使为缘觉及声闻
  若不灭之令永断　　世间成佛无休已

尔时魔王主兵大臣谏于波旬。而说颂曰

  大王所领四天主　　及以八部诸龙神
  欲色诸天随梵释　　皆悉顶礼归依彼
  王之诸子胜智者　　勇力世间无等伦
  王军满八十由旬　　夜叉罗刹并诸鬼
  虽复近王居左右　　恒常敬彼无过人
  皆悉合掌生尊重　　私以香花而奉献
  我睹如斯事相已　　定知菩萨胜王军
  王之兵众所居处　　鸺鹠野干为怪响
  菩提树下甚清净　　善禽瑞兽送和音
  如是吉相彼定强　　我观菩萨谁能胜
  又王军众所住处　　常雨沙砾及埃尘
  菩提树下圣所居　　天雨香花悉盈积
  王军所处地高下　　砂砾瓦石皆充满
  菩提树下坦然平　　复以七宝而严饰
  若见如斯前相已　　有智之者定须还
  如是庄严悉周遍　　菩萨必当成正觉
  大王若不从臣谏　　如梦所见终不虚
  大王不可犯仙人　　宜且收兵还本处
  古昔有王触仙故　　咒禁一国悉成灰
  过去有王名净德　　违忤罗阇大仙意
  令彼弥年遭亢旱　　丛林稼穑咸不登
  王岂不闻围陀论　　三十二相必成佛
  眉间光明白毫相　　普照十方诸佛国
  况复如王此军众　　彼岂不能降伏之
  无见顶相过极天　　诸天毕竟无能睹
  行当成彼微妙果　　世间未闻今得闻
  须弥及以诸山等　　皆悉稽首菩提树
  施戒忍进禅定慧　　历劫以来修习成
  而能独坐破王军　　皆是熏修善根力

佛告诸比丘。是时波旬闻彼大臣如是偈已其心闷乱。复召千子。其五百子清白之部。在魔王右归依菩萨。其五百子冥黑之部。在魔王左赞助魔王。于是波旬告语诸子。汝等宜应一心筹量。以何方计能摧伏彼。右面魔子名曰导师。于波旬前。而说偈言

  睡龙醉象师子王　　三兽暴猛犹难触
  况复有斯禅定力　　谁能犯彼大牟尼

左面魔子名曰恶慧。亦向波旬而说偈言

  我若视人人必破　　吾今看树树亦摧
  怒目所向无全者　　如值伺命终难活

右面魔子名曰美音。复向波旬而说偈言

  人是不坚何足破　　树称危脆任能摧
  纵汝嗔目须弥崩　　何能举眼瞻菩萨
  设使善浮过大海　　复能一气吸沧溟
  如是之事自可为　　无能怀恶观菩萨

左面魔子名曰百臂。复向波旬而说偈言

  我今一身有百臂　　一一皆能放百箭
  大王但去不假忧　　如此沙门何足害

右面魔子名曰妙觉。复向波旬而说偈言

  纵汝一毛成一臂　　一一皆能放百箭
  汝自以此为殊胜　　岂损菩萨之一毛
  牟尼定力出世慈　　毒火兵刃无能害
  执持刀杖图为恶　　散在空中尽成花
  虽复天人阿修罗　　夜叉罗刹有大力
  终为忍辱之所制　　能令威势成羸劣

左面魔子名曰严威。复向波旬而说偈言

  我今能入比丘身　　为火焚烧尽令灭
  譬如山火焚枯木　　一切丛林悉无余

右面魔子名曰善目。复向波旬而说偈言

  世界须弥可烧尽　　金刚之慧实难焚
  山移海竭大地销　　日月从空皆堕落
  利益众生坐道树　　未证菩提终不移

左面魔子名曰傲慢。复向波旬而说偈言

  我今住此以手摩　　日月宫殿尽令碎
  又能吸彼四大海　　于中所有皆空竭
  当掷沙门于海水　　大王勿以此为忧
  不假兵众降伏之　　我独能令彼销灭
  今当摧折菩提树　　并取沙门掷十方

右面魔子名曰有信。复向波旬而说偈言

  假使力碎三千界　　如是大力满恒沙
  不动菩萨之一毛　　何足能伤智慧者

左面魔子名曰可怖。复向波旬而说偈言

  如此沙门不足畏　　彼无朋党而独居
  今当恐之走十方　　大王兵强何以怖

右面魔子名一缘慧。复向波旬而说偈言

  日月师子宁有兵　　轮王威势不假众
  一切菩萨无军旅　　一身一念破魔军

左面魔子名曰求恶。复向波旬而说偈言

  惟愿大王莫愁恼　　我今不持诸器仗
  以鼻卷取彼沙门　　于是扑之令碎灭

右面魔子名功德庄严。复向波旬而说偈言

  其人身力甚坚固　　如那罗延不可坏
  况持忍辱而为铠　　勤行精进以为刃
  以三解脱为所乘　　复以智慧为调御
  菩萨由斯福德力　　必能摧伏我魔军

左面魔子名曰不退。复向波旬而说偈言

  譬如激矢自不归　　山火从风定难止
  霹雳金刚必无反　　未摧释子终不还

右面魔子名曰乐法。复向波旬而说偈言

  激矢中石不复前　　烈火遇水必销灭
  霹雳至地竟何去　　若见菩萨当自归
  大王乍可尽虚空　　或使众生心作一
  或能将绳系日月　　如此之事皆可为
  唯有菩萨坐菩提　　大王不可而倾动

左面魔子名不寂静。复向波旬而说偈言

  我眼有毒若使看　　须弥崩倒渤澥竭
  当知沙门及道树　　才视之时尽成灰

右面魔子名一切利成。复向波旬而说偈言

  假使以彼三千界　　其中尽成于猛毒
  功德之藏若视之　　能令众毒为无毒
  诸毒岂复过三毒　　三毒无累其身心
  菩萨本自同虚空　　大王慎勿轻而往

左面魔子名曰喜着。复向波旬而说偈言

  庄饰万亿诸天女　　鼓奏百千妙弦歌
  诱之将入自在宫　　恣欲令其永贪着
  大王由是得自在　　唯愿勿以此为忧

右面魔子名曰法慧。复向波旬而说偈言

  彼所乐者非非法　　唯有解脱及诸禅
  为众生故乐行慈　　于尔五欲无贪着

左面魔子名旃陀罗。复向波旬而说偈言

  大王不闻诸子言　　其声哮吼皆摧裂
  并有勇健迅捷力　　疾往于彼灭沙门

右面魔子名师子吼。复向波旬而说偈言

  野干群鸣大泽中　　秪为未闻师子吼
  若使一闻师子吼　　自当奔驰走十方
  如是一切无智魔　　未闻人中师子吼
  徒自竞辩无休止　　若使闻已皆销灭

左面魔子名曰恶思。复向波旬而说偈言

  岂可不见吾军众　　我有恶思能速成
  若非世间无智者　　何不速起而奔走

右面魔子名曰善思。复向波旬而说偈言

  彼非无知乏势力　　汝自凡愚阙胜能
  汝今未悉彼善权　　彼当以智降伏汝
  我等魔子恒沙众　　如是雄勇遍三千
  不动菩萨之一毛　　岂独恶思能致损
  无能于彼生恶念　　应当尊重起净心
  是即三界为法王　　汝宜退还勿战斗

佛告诸比丘。魔王尔时又命诸女作如是言。汝等诸女。可共往彼菩提树下。诱此释子坏其净行。于是魔女诣菩提树。在菩萨前。绮言妖姿三十二种媚惑菩萨。一者扬眉不语。二者褰裳前进。三者低颜含笑。四者更相戏弄。五者如有恋慕。六者互相瞻视。七者掩敛唇口。八者媚眼斜眄。九者嫈嫇细视。十者更相谒拜。十一以衣覆头。十二递相拈掏。十三侧耳佯听。十四迎前躞蹀。十五露现髀膝。十六或现胸臆。十七念忆昔时恩爱戏笑眠寝之事而示欲相。十八或如对镜自矜姿态。十九动转遗光。二十乍喜乍悲。二十一或起或坐。二十二或时作气似不可干。二十三涂香芬烈。二十四手执璎珞。二十五或覆藏项领。二十六示如幽闭。二十七前却而行瞻顾菩萨。二十八开目闭目如有所察。二十九回步直往佯如不见。三十嗟叹欲事。三十一美目谛视。三十二顾步流眄。有如是等媚惑因缘。复以歌咏言词娆鼓菩萨。而说偈曰

  初春和暖好时节　　众草林木尽敷荣
  丈夫为乐宜及时　　一弃盛年难可再
  仁虽端正美颜色　　世间五欲亦难求
  对斯胜境可欢娱　　何为乐彼菩提法
  我等诸女受天报　　其身微妙咸可观
  如是天身不可求　　仁今果报宜应受
  诸仙见我犹生染　　况复人能无染心
  修彼禅定竟何为　　菩提之法甚悬远

尔时菩萨闻彼妖惑之言。心生哀愍即以妙偈化其魔女

  我观五欲多过患　　由是烦恼失神通
  譬如火抗及毒奁　　众生赴之而不觉
  我久已离诸烦恼　　自心觉已方觉他
  世间五欲烧众生　　犹如猛火焚干草
  亦如焰幻无有实　　亦如泡沫不久停
  如彼婴孩戏粪中　　如彼愚人触蛇首
  一切皆无有实法　　是身虚妄从业生
  四大五蕴假合成　　筋骨相缠而暂有
  智者谁应耽着此　　凡夫迷故生欲心
  如是诸幻我已知　　是故于中不贪着
  欲求毕竟自在乐　　今当于此证菩提
  我已解脱于世间　　如空中风难可系

尔时菩萨身如融金。面如满月。深心寂定如须弥山安处不动。犹如明珠无有瑕疵。如日初出照于天下。犹如莲花不染淤泥。心无所著亦无增损。是时魔女复以柔软言词白菩萨言。仁者道德尊重。天人所敬应有给侍。天遣我来供养仁者。我等年少色如优钵罗花。愿得晨夜兴寝亲匿左右。菩萨报言。汝昔有福今得天身。不念无常造斯幻惑。形体虽好而心不端。譬如画瓶盛诸秽毒。行当自坏。何足可矜。汝为不善自忘其本。当堕三恶道中。欲脱甚难。汝等故来乱人善事。革囊盛粪非清净物。而来何为。去吾不喜。其诸魔女媚惑菩萨既不能得。即以建尼迦花及詹波花散菩萨上。右绕三匝作礼而去。归魔王所告魔王言。大王。我等昔来未曾见有如是之士。于欲界中睹我姿容而心不动。我为媚惑能竭人意。譬如旱苗见日燋枯。亦如春苏置于日下自然销融。今此丈夫何缘乃尔。惟愿大王。莫与此人共为嫌隙。即说偈言

  其身犹如莲花藏　　其面犹如清净月
  其光犹如猛火焰　　其色犹如紫金山
  百千生中修正行　　所有誓愿皆成就
  自度生死能度他　　救济众生无懈倦
  善哉愿王莫嗔彼　　天上人间最尊胜
  眼目清净如莲花　　熙怡微笑无贪着
  须弥崩坏日月落　　其人不可而倾动

佛告诸比丘。是时白部魔子导师启其父言菩萨清净超过三界。神通道力无有能当。诸天龙神咸共称赞。必非大王所能摧屈。不烦造恶自招祸患。于是波旬告其子言。咄。汝愚小智慧浅劣。未曾见我神通道力。导师复言。大王。我实无知智慧浅劣。不愿大王与彼释子共为怨对也。所以者何。若有众生以恶心来欲害于彼不以为恨。复有众生以善心来供养于彼不以为欣。处此二间心生平等。大王。假使有人能画虚空作众色像未足为难。手捧须弥而以游行亦未为难。假使有人浮渡大海亦未为难。系四方风亦未为难。欲令一切众生同作一心亦未为难。欲害菩萨甚为难也。是时魔王波旬不受子谏。诣菩提树告菩萨言。汝应速起离于此处。必定当得转轮圣王。王四天下为大地主。汝可不忆往昔诸仙记。汝当作转轮圣王。汝若起受转轮王位。作自在主威德无上。如法理国统领一切。今此旷野甚可怖畏。独无伴侣恐害汝身。速当还宫恣受五欲。菩提难得徒自劳形。作是语已默然而住

尔时菩萨语波旬言。汝今不应作如此说。我意不乐五欲之事故。舍四方及以七宝。波旬。譬如有人既吐食已。岂复更能取而食之。我今已舍如是果报。必定证得无上菩提。尽于生老病死之患。波旬。我今已坐金刚之座当证菩提。汝宜速去。于是波旬嗔目发愤向菩萨言。汝今何故独坐于此。岂不见我夜叉军众。即拔利剑来就菩萨作如是言。我当以剑斩截于汝。速疾起去勿复安坐

尔时菩萨语波旬言。假使世间一切众生尽如汝身。悉持刀杖来害于我。我终不起离于此座。波旬。宁以四大海水及此大地移于余处。日月星辰从空陨坠。须弥山王可令倾倒。而我是身终不可移

时魔波旬闻是语已。恶心转炽发愤嗔吼其声如雷语诸夜叉。汝等速宜擎诸山石。将诸弓弩刀剑轮槊干戈斧钺矛[矛*贊]钩戟种种器仗。唤诸毒龙。拟放黑云雷电霹雳。是时夜叉大将统率自部夜叉罗刹毗舍遮鬼鸠槃茶等。变化其形作种种像。复严四兵象马车步。或似阿修罗迦娄罗摩睺罗伽无量百千万亿种类。一身能现多身。或畜头人身。或人头畜身。或复无头有身。或有半面。或有半身或有二头一身。或有一身三头。或复一身多头。或复无面有头。或复有面无头。或复无面而有三头。或复多头而无有面。或复多面而无有头。或复无眼。或唯一眼二眼三眼乃至多眼。或复无耳。或唯一耳二耳三耳乃至多耳。或复无手。或唯一手二手三手乃至多手。或复无足。或唯一足二足三足。乃至多足。或有全身。唯现骸骨。或头现髑髅身肉肥满。或唯头有肉身是骸骨。或身体长大羸瘦无肚。或复纤长其腹横大。或长脚大膝牙爪锋利。或大面傍出。或头在胸前。或唇垂至地。或上褰覆面。或身出黑烟。或口吐猛焰或血肉枯竭皮骨相连。或身出脓血更相饮吮。或自截支节撩乱委掷。或眼目角睐。或口面喎斜。或舌形广大。或缩如疆石。或持人头。或执死人手足骨肉肝胆肠胃而啖食之。或执毒蛇而食。或以蛇缠颈。或手擎髑髅或着髑髅之鬘。或复面色全赤全白全青全黄。或有半黄半青半白半赤。或作烟熏之色。或作死灰之色。或复身毛如针。或毛出火焰。或张目闭目。或口吐白沫。或于身上现百千面。一一面状甚可怖畏。或从眼耳鼻口出诸黑蛇而啖食之。或饮融铜。或吞铁丸。或别手足肘膝而行。或身出烟焰象头戴山。或被发露形。或衣青黄赤白之服。或着师子虎狼蛇豹之皮。或头上火然嗔目奋怒。交横冲击遍满虚空。及在地上形状变异。不可胜载

是诸天鬼。或布黑云雷电霹雳。或雨沙土瓦石。或擎大山。或放猛火。或吐毒蛇。或有努爪。或有挥剑。或有弯弓。或有舞槊。或有挥钺。或有摇动唇颔。或有张口欲噬。或哭或笑。或飞或走。或隐或显。哮吼叫呼恶声震裂。如是兵众无量无边百千万亿。畟塞填咽菩提树边。烟焰郁蒸狂风冲怒。震动山岳荡覆河海。天地掩色星辰无光。魔军集时其夜正半。是时无量净居天众作如是言。菩萨今者证大菩提。复有天言。魔众炽盛由此或能损害菩萨。尔时菩萨报彼天言。我今不久当破魔军悉令退散。犹如猛风吹微细花。于是端坐正念不动。观诸魔军如童子戏。魔益忿怒转增战力。菩萨慈悲令举石者不能胜举。其胜举者又不堕落。挥刀掷剑停在空中。或有堕地悉皆碎折。恶龙吐毒变成香风。沙砾瓦石雨雹乱下。皆悉化为拘物头华。所有弯弓射菩萨者。其箭着弦皆不得发。或有发者停住空中。于其镞上皆生莲花。火势猛炽化为五色拘物头花

尔时波旬犹故嗔忿毒心不止。仗剑前趋语菩萨言。汝释比丘若安此坐不速起者吾自杀汝。于是东西驰走欲近菩萨不能前进。是时魔王长子前抱其父作如是言。大王。今者会自不能杀彼沙门。徒生恶念必招罪咎。魔不受谏向菩萨走

是时净居天子在虚空中语波旬言。汝不自量欲害菩萨终不能得。犹如猛风不能倾动须弥山王。即向波旬。而说偈言

  地水火风性　　可违坚湿暖
  菩萨志牢固　　终无退转时
  在昔发弘誓　　永离诸烦恼
  于彼生死病　　当作大医王
  人多堕邪路　　方开正见眼
  众生处黑暗　　将然智慧灯
  欲济生死海　　能为作船筏
  此是大圣主　　方开解脱门
  忍辱为柯干　　信进为花叶
  生诸大法果　　而汝不应毁
  汝今有痴缚　　彼已得解脱
  当破汝烦恼　　勿为障碍因
  莫复于此人　　而生于恶念
  无量劫习法　　今者皆圆满
  还如昔诸佛　　于此证菩提

佛告诸比丘。尔时菩提树神。以十六种言词毁呰魔王。净居诸天以无量妙音赞叹菩萨。是时魔王嗔犹不解。作如是言。今此比丘得度彼岸。当教无量无边众生远离我境。更励魔众驱逼菩萨而不能得

尔时菩萨语魔王言。魔王波旬汝当谛听。我今于此断汝怨仇。灭汝恶业。除汝嫉妒成就阿耨多罗三藐三菩提。汝宜回心生大欢喜。复告波旬。汝以微善今获天报。我于往昔无量劫来修习圣行。今者当得阿耨多罗三藐三菩提。时魔波旬语菩萨言。我昔修善汝所能知。汝之累德谁信汝者。尔时菩萨徐举右手以指大地。而说偈言

  诸物依何得生长　　大地能为平等因
  此应与我作证明　　汝今当观如实说

尔时地神形体微妙。以种种真珠璎珞庄严其身。于菩萨前从地踊出。曲躬恭敬捧七宝瓶。盛满香花以用供养。白菩萨言。我为证明。菩萨往昔于无量劫修习圣道今得成佛。然我此地金刚之齐。余方悉转此地不动。作是语时三千大千世界六种震动。出大音声有十八相

尔时魔众皆悉退散愦乱失据颠倒狼藉纵横而走。先时所变杂类之体不能复形。魔王是时神气挫恧无复威势。闻大地声心生惶怖闷绝顿躃。时有地神。即以冷水洒魔王上而告之言。汝魔波旬。速疾起去此处。当有种种兵杖欲来害汝

尔时魔王长子于菩萨前。头面礼足作如是言。大圣愿听我父发露忏悔。凡愚浅劣犹如婴儿无有智慧。将诸魔众恐怖大圣。我先咨谏不受我语。今乞大圣恕宽我父。惟愿大圣速证阿耨多罗三藐三菩提

尔时大梵天王。释提桓因。无数天子畟塞虚空。咸见菩萨破魔军众。皆大欢喜作天伎乐。雨天曼陀罗华。摩诃曼陀罗华。曼殊沙花。摩诃曼殊沙华。优钵罗华。拘物头华。波头摩花。芬陀利花。以天栴檀细末之香散菩萨上。各以偈颂称赞菩萨。是时魔王波旬与其眷属退散而去。还其自宫

    成正觉品第二十二

佛告诸比丘。尔时菩萨降伏魔怨。灭其毒刺建立法幢。初离欲恶有觉有观。离生喜乐入初禅。内静一心灭觉观。定生喜乐入二禅。离喜受圣人说住于舍。有念有想身受乐入第三禅。离忧喜舍苦乐。念清净入第四禅

尔时菩萨住于正定。其心清白光明无染。离随烦恼。柔软调和无有摇动。至初夜分得智得明摄持一心获天眼通。菩萨即以天眼观察一切众生死此生彼好色恶色。胜劣贵贱随业而往。皆悉了知。是诸众生缘身语意。造诸恶业诽谤圣人。邪见业故身坏命终便生恶趣。菩萨复观见诸众生。缘身语意造诸善业。正见业故身坏命终便生天上。于中夜分摄持一心。证得忆念过去宿命智。通观过去自他所受生事。皆悉了知一生二生乃至十生。百生千生万生亿生。百亿生千亿生。乃至照过无量百千那由他拘胝数生。乃至成劫坏劫。无量无边成劫坏劫。皆悉忆知。一一住处若名若姓。若色相若饮食若苦乐若受生若死没。所有色相住处事业。若自若他皆悉了知。菩萨作是念言。一切众生住于生老病死险恶趣中不能觉悟。云何令彼了知生老病死苦蕴边际。作是思惟。此老病死从何而有。即时能知因生故有。以有生故老病死有。如是生者复因何有。即时能知因有故有。如是有者复因何有。即时能知因取故有。如是取者复因何有。即时能知因爱故有。如是爱者复因何有。即时能知因受故有。如是受者复因何有。即时能知因触故有。如是触者复因何有。即时能知因六处有。如是六处复因何有。即时能知因名色有。如是名色复因何有。即时能知因识故有。如是识者复因何有。即时能知因行故有。如是行者复因何有。即时能知因无明有

尔时菩萨既知无明因行。行因识。识因名色。名色因六处。六处因触。触因受。受因爱。爱因取。取因有。有因生。生因老死忧悲苦恼。相因而生。复更思惟。因何无故老死无因何灭故老死灭。即时能知。无明灭故即行灭。行灭故即识灭。识灭故即名色灭。名色灭故即六处灭。六处灭故即触灭。触灭故即受灭。受灭故即爱灭。爱灭故即取灭。取灭故即有灭。有灭故即生灭。生灭故即老死灭。老死灭故即忧悲苦恼灭。复更思惟。此是无明。此是无明因。此是无明灭。此是灭无明道。更无有余。此是行。此是行因。此是行灭。此是灭行道。此是识。此是识因。此是识灭。此是灭识道。此是名色。此是名色因。此是名色灭。此是灭名色道。此是六处。此是六处因。此是六处灭。此是灭六处道。此是触。此是触因。此是触灭。此是灭触道。此是受。此是受因。此是受灭。此是灭受道。此是爱。此是爱因。此是爱灭。此是灭爱道。此是取。此是取因。此是取灭。此是灭取道。此是有。此是有因。此是有灭。此是灭有道。此是生。此是生因。此是生灭。此是灭生道。此是老死。此是老死因。此是老死灭。此是灭老死之道。此是忧悲苦恼。如是大苦蕴生乃至灭。如是应知。此是苦。此是集。此是苦集灭。此是灭苦集道。应如是知

佛告诸比丘。菩萨于后夜分明星出时。佛世尊调御丈夫圣智。所应知。所应得。所应悟。所应见。所应证。彼一切一念相应慧证阿耨多罗三藐三菩提。成等正觉。具足三明。诸比丘。是时诸天众中无量天子作如是言。我等应散香花供养如来。复有天子。曾见先佛成正觉时即作是言。汝等未可散花。如来当现瑞相。往昔诸佛成正觉时皆现瑞相。诸比丘。如来知彼天子思见瑞相。上升虚空高七多罗树。如佛所证以偈颂曰

  烦恼悉已断　　诸漏皆空竭
  更不复受生　　是名尽苦际

尔时彼诸天子心生欢喜。以微妙天花遍散佛上。当于是时香花弥布积至于膝。如来远离无明黑暗及爱见网。竭烦恼河拔除毒刺解诸缠缚。摧坏魔幢建立胜幡能善安处。诸众生界记莂众生。观察根性知其病本。施甘露药为大医王。令诸众生皆得度脱。安置涅槃寂静之乐。住如来藏结解脱缯入智慧城。同诸如来清净法界

佛告诸比丘。一切如来见我成道皆悉赞言。善哉善哉。咸以宝盖而覆于我。其诸宝盖合成一盖。遍覆十方三千大千世界。于宝盖中出妙光明。其光明网遍照无量无边世界。彼世界中。诸菩萨众赞佛功德而说偈言

  如彼波头摩　　从地而踊出
  开敷甚清净　　不为淤泥染
  起大慈悲心　　如云遍充满
  当雨大法雨　　润洽于众生
  能令诸善牙　　一切皆增长
  堪受教法者　　成就解脱果

尔时诸天。以偈颂曰

  人中师子降众魔　　诸定现前证甘露
  获得三明及十力　　威神震动遍十方
  在昔诸来菩萨众　　为爱法故供养佛
  即从坐起礼佛足　　赞叹如来作是言
  世尊得无疲劳耶　　我等亲见摧魔众
  善哉丈夫三界尊　　当雨无边大法雨
  十方诸佛皆施盖　　复出迦陵微妙音
  如我所得净菩提　　仁者所证亦如是

佛告诸比丘。欲界诸天女等。见于如来坐菩提座。获一切智大愿满足。降伏魔怨建立胜幢。为大医王善疗众病。如师子王无诸怖畏。清净离垢得一切智。具足三明超越四流。持一法盖覆护三界称婆罗门。远离诸垢称为比丘。除无明藏称为沙门。离诸不善称知足者。断烦恼故称勇猛者。能坏魔幢称大力者。犹如宝洲。一切法宝充满其中。时诸天女即说偈言

  于此菩提树王下　　降伏一切大魔军
  安住不动如须弥　　身心坚固无惊畏
  尊于多劫修布施　　故得一切皆圆满
  尊于多劫修戒行　　映蔽释梵诸天众
  尊于多劫行忍辱　　故得身相真金色
  尊于多劫勤精进　　故能降伏诸魔怨
  尊于多劫修禅定　　故获如斯胜供养
  尊于历劫习多闻　　速证无上大菩提
  尊能降伏于蕴魔　　死魔烦恼及天魔
  一切诸魔皆断灭　　是故今者无忧恼
  天中之天为最尊　　三界人天所供养
  由是有种福田者　　所得之福无失坏
  眉间毫相极光明　　普照十方诸国土
  掩蔽世间诸日月　　一切众生蒙饶益
  如来身色甚端严　　相好颜容极清净
  堪为三界应供者　　普利一切诸群生
  目净遍观于十方　　普见众生身业事
  耳净遍闻于一切　　天人言音佛法声
  广长舌相演妙音　　求解脱者闻甘露
  魔军兴害不惊惧　　天人供养无喜愠
  摧坏魔怨不加力　　但以慈心降伏之
  无染无著无诸过　　身心安隐不倾动
  今有无上天人师　　一切众生蒙善利
  逮闻正法当信受　　愿速如尊成正觉

佛告诸比丘。如来于菩提树下。初成正觉现佛神通。游戏自在不可胜载。若欲说者穷劫不尽。尔时世尊。略说偈言

  普变一切地　　平正犹如掌
  涌出妙莲花　　一一皆千叶
  无量诸天众　　各雨众妙花
  复于世尊前　　合掌而瞻仰
  世尊初成佛　　作种种神通
  须弥诸山王　　草木丛林等
  一切皆稽首　　顶礼菩提座
  此是佛世尊　　现神通游戏
  身放百千种　　光明照十方
  逮三恶众生　　息苦获安乐
  是时八难处　　无有一众生
  怀贪嗔痴等　　一切诸烦恼
  此是师子王　　大神通游戏
  日月摩尼火　　电等诸光明
  由佛放光明　　蔽之皆不现
  诸天人世间　　无能见佛顶
  坐于师子座　　作游戏神通
  佛以指按地　　即时六种动
  降伏魔军众　　如制兜罗绵
  魔王怀忧恼　　以杖而画地
  此是佛世尊　　游戏大神通

方广大庄严经卷第九方广大庄严经卷第十

        中天竺国沙门地婆诃罗奉　诏译

    赞叹品第二十三

尔时佛告诸比丘。时净居天子以天妙香花遍散佛上。如佛世尊真实功德。以偈赞曰

  众生烦恼暗　　智慧能销除
  如来所以出　　为世光明者
  降伏诸魔军　　功德皆圆满
  当雨大法雨　　以普洽群生
  世间最胜人　　智力无踰者
  处世无染着　　犹如净莲华
  众生在长夜　　烦恼病缠缚
  佛为大医王　　疗之令得愈
  尊今出于世　　八难咸空寂
  一切人天等　　遇佛蒙安乐
  若有睹见此　　人中胜丈夫
  经于百劫中　　不堕诸恶趣
  若有得闻佛　　微妙甚深法
  速除烦恼患　　苦蕴亦皆尽
  当得殊胜果　　解脱涅槃乐
  于诸世间中　　得为应供者
  若有劝供养　　亦获大福利
  当得胜妙果　　乃至于涅槃

佛告诸比丘。净居天子赞如来已。合掌恭敬于一面立。是时遍光天子。复以种种微妙香华。涂香末香烧香散华幢幡宝盖供养如来。围绕三匝合掌向佛。以偈赞曰

  牟尼深智声和美　　获得无上大菩提
  于诸声中最第一　　是故我等今敬礼
  于诸世间起慈故　　为作灯明作依止
  能拔众生诸毒箭　　复为世间大医王
  尊昔值遇然灯佛　　发大慈心润一切
  尊如世间净莲华　　不为三界淤泥染
  其心坚固无能沮　　高广难动如须弥
  又如金刚不可坏　　亦如含秋净满月

佛告诸比丘。遍光天子赞如来已。合掌恭敬于一面立。是时梵众天子以无量摩尼庄严宝网。覆菩提道场供养世尊。顶礼佛足右绕三匝。以偈赞曰

  世尊能持明智光　　及持三十二胜相
  念慧功德皆圆满　　离诸结使诸过恶
  清净无垢断三毒　　是故我等今敬礼
  名称普闻证三明　　施诸众生三解脱
  清诸浊秽心调伏　　起大慈悲利世间
  三业寂静出于世　　蠲除三疑无染着
  为诸世间行苦行　　以四圣谛化众生
  勤修善行超诸行　　自得度已当度彼
  魔王将诸魔众来　　尊以慈悲悉降伏
  已得甘露菩提道　　是故我等咸归命

佛告诸比丘。梵众天子如是种种赞叹佛已。退住一面。是时右面魔王子清白之部至世尊所。以众妙宝盖奉上如来。以偈赞曰

  我自见如来　　端坐菩提座
  魔军极炽盛　　超然不惊悸
  而于一念顷　　降伏悉无余
  既有如是德　　我今稽首礼
  一切皆圆满　　无上大牟尼
  魔众如恒沙　　本不能倾动
  尊为菩提故　　无量劫行檀
  舍施妻子等　　身肉及手足
  一切皆无吝　　故得胜庄严
  尊发广大愿　　得成无上道
  当度诸群生　　定慧为甲胄
  净法为船筏　　意乐圆满已
  方度诸群生　　我以欢喜心
  赞佛诸功德　　愿我于来世
  得成无上道　　又以此功德
  降伏众魔怨　　速证一切智

佛告诸比丘。清白魔子说如是偈赞叹佛已顶礼如来。恭敬围绕却住一面。是时复有他化自在天王。与无数天子恭敬围绕来至佛所。将妙阎浮檀金天花散如来上。以偈赞曰

  如来所说皆真实　　无有覆藏无杂乱
  远离痴冥及罪垢　　证得甘露大菩提
  光明遍照于十方　　是故我今稽首礼
  世尊慈悲于一切　　善别诸根摧外道
  智慧殊胜十力者　　能显众生微妙行
  身处虚空现神变　　犹如履地无挂碍
  见彼生死广大爱　　知惟妄苦而弃之
  当随天人诸意业　　教化皆令得解脱
  利益十方如日光　　复于三界犹如眼
  为诸世间作依止　　其心曾不生贪着
  游戏神通得自在　　而于世间无与等

佛告诸比丘。他化自在天王赞叹佛已。与诸天众顶礼围绕却住一面。是时化乐天王与诸天众。恭敬围绕来至佛所。以种种花鬘珍宝缯彩。供养如来。以偈赞曰

  如来智慧光　　灭尽于三垢
  烦恼皆已断　　吉祥悉成就
  世间诸众生　　执着于邪慢
  尊今摄取之　　致于甘露道
  是故出世间　　天人所供养
  能除烦恼病　　说为大医王
  日月摩尼火　　帝释梵王等
  若于世尊前　　其光悉不现
  智慧所照烛　　是处咸吉祥
  一切皆希有　　故我今顶礼
  世尊知实义　　亦知虚妄法
  于此二法中　　无非如实说
  言词甚微妙　　心意极调柔
  为天人导师　　故我今顶礼
  尊有大智慧　　觉悟诸群生
  三明八解说　　能除彼三毒
  善识众生根　　堪受不堪受
  各随其意乐　　故我今顶礼

佛告诸比丘。化乐天王说是偈已。与诸天众顶礼佛足却住一面。是时兜率天王与诸天众。恭敬围绕来诣佛所。以种种天妙衣服珠网宝盖。以覆佛上。说偈赞曰

  往昔兜率宫　　广说清净法
  遗教今犹在　　诸天咸恋慕
  如是功德海　　为世作明灯
  见者无厌足　　故我今顶礼
  尊于彼天没　　八难皆销尽
  而坐菩提场　　世间获安乐
  佛为众生故　　起大菩提心
  今已降魔怨　　得成无上道
  请速度未度　　转于大法轮

佛告诸比丘。兜率天王说是偈已。顶礼佛足退坐一面。是时夜摩天王与诸天众。恭敬围绕来诣佛所。以种种香花涂香末香幢幡宝盖。供养于佛。以偈赞曰

  佛为无上士　　世间谁与等
  戒定慧解脱　　故我今顶礼
  我观诸天众　　于此菩提场
  以妙宝台阁　　供养于尊者
  无有余人天　　堪受如斯供
  佛为世间出　　长时苦行已
  降伏魔军众　　得成无上道
  灭除无明暗　　智光照十方
  与世为法眼　　利益于一切
  设于无量劫　　赞叹佛世尊
  一毛孔功德　　犹尚不能尽
  名闻遍十方　　故我今顶礼

佛告诸比丘。夜摩天王赞叹佛已。与诸天众恭敬围绕。顶礼佛足却住一面。是时释提桓因与三十三天及诸天众。恭敬围绕来诣佛所。以种种宝幢幡盖香花衣服供养佛已。顶礼如来。以偈赞曰

  如来功德甚清净　　身心不动若须弥
  智慧光明照十方　　名称普闻于一切
  世尊往昔于多劫　　供养无量诸如来
  故得降魔成正觉　　堪受人天胜供养
  尊是多闻定慧者　　开彼无上智法眼
  我今归依释胜幢　　一切世间大法主
  尊为菩提于多劫　　广行无量诸苦行
  慈悲喜舍及方便　　精进智慧大梵福
  已得如是等功德　　今复具足十力果
  我睹佛坐菩提时　　魔王军众欲加害
  诸天或有忧惧者　　如来身心不惊动
  世尊以手垂下时　　魔军于是皆退散
  在昔诸佛成正觉　　尊今得道亦如是
  福智一切皆无异　　是为人天应供者

佛告诸比丘。释提桓因以如是等偈赞佛已。头面礼足却住一面。是时四大天王与诸天婇女。皆持薝波花婆利师等种种香花。奏天妓乐来诣佛所。供养佛已。说偈赞曰

  如来美音声　　能悦一切意
  善行精进戒　　心净常微笑
  令众生爱乐　　故我今顶礼
  以彼微妙言　　除众生烦恼
  能与无量乐　　离罪心清净
  获得无漏智　　世间无与比
  平等而不动　　犹如须弥山
  示现于世间　　如莲华出水

佛告诸比丘。四天王赞叹佛已。顶礼围绕却住一面。是时虚空诸天。亦以种种香花宝盖幢幡铃网弥覆虚空。又出半身。各持种种宝珠璎珞。供养如来。以偈赞曰

  我常处虚空　　善恶悉皆睹
  惟有如来身　　清净无诸过
  又见菩萨众　　持种种宝台
  遍于虚空中　　其数无有量
  又见菩萨众　　供养于如来
  散彼微妙花　　积满大千界
  又见菩萨众　　将无量供具
  花鬘诸璎珞　　伞盖及耳珰
  花香极盈满　　悉皆无杂乱
  如流归大海　　云集遍虚空
  如来受彼供　　一切心平等

佛告诸比丘。虚空天众供养佛已。顶礼围绕却住一面。是时地神供养佛故。净扫其地洒以香水。散以名花遍菩提场皆悉清净。又以宝幔弥覆其上。即以偈颂赞叹如来

  如来坐是大千界　　此为坚固金刚座
  假使身肉尽干销　　未得菩提终不起
  如来不以神通力　　我此所居当碎裂
  见此诸来菩萨众　　我等今者咸安隐
  世尊此地经行故　　三千世界并蒙光
  佛光所至皆是塔　　何况身居此成道
  我所统领诸土地　　并愿世尊之所用
  是诸佛子及声闻　　并所说法之功德
  愿令一切众生等　　皆证无上佛菩提

佛告诸比丘。地神说此偈已。顶礼佛足合掌恭敬却住一面

    商人蒙记品第二十四

佛告诸比丘。世尊初成正觉。无量诸天皆悉称赞如来功德。尔时世尊观菩提树王目不暂舍。禅悦为食无余食想。不起于坐经于七日。欲界无量诸天子等。捧十千宝瓶盛满香水来诣佛所。复有色界无量诸天子。亦捧十千宝瓶盛满香水来诣佛所。澡浴如来并洗菩提之树。尔时如来澡浴竟。复有无数天龙夜叉乾闼婆阿修罗紧那罗摩睺罗伽等。竞取如来澡浴之水以自洒身。皆发阿耨多罗三藐三菩提心。时诸天子浴如来已俱还天宫。所将余水香气不灭。惟闻佛香不闻余香。心生欢喜得未曾有。皆于阿耨多罗三藐三菩提得不退转。时有天子名曰普花。从座而起顶礼佛足白佛言。世尊。世尊。住何三昧于七日中结跏趺坐身心不动。诸比丘。我于彼时告普花天子言。如来以喜悦三昧为食而住。由此定力于七日中结跏趺坐。是时普花天子即于佛前。而说颂曰

  世尊足有千辐轮　　犹如莲华甚清净
  恒为诸天宝冠接　　是故我今稽首礼
  尔时天子礼佛已　　重说伽他而赞扬
  为欲除彼天人疑　　欢喜合掌而前问
  如来降生于释氏　　令彼释种皆欢喜
  能灭三毒一切疑　　愿解天人之所惑
  何故十力成正觉　　于七日中观树王
  人中师子青莲眸　　观树跏趺而不动
  一切诸佛皆如是　　为独世尊观树王
  面貌端严无二言　　齿白齐密口香洁
  请为利益天人故　　令生欢喜如实说
  尔时如来告天子　　汝所问者今略说
  犹如世法登王位　　亦于七日忌迁移
  如是诸佛为法王　　顺俗七日无移动
  又如猛将制胜己　　便即思惟所降众
  如是诸佛降众魔　　七日跏趺而不起
  三毒烦恼及我慢　　此等皆能损众生
  一切烦恼有漏因　　我于是处皆除断
  无漏智火从斯起　　焚烧三毒悉无余
  我于此处以智力　　决除生死坚牢网
  正知蕴体皆不实　　秪由无始妄惑生
  我我所执二无明　　并及邪见皆销灭
  诸障稠林四颠倒　　善根智火咸烧尽
  妄觉为鬘从想生　　获得菩提悉捐弃
  六十五种无明险　　四十不善三十垢
  十六放逸十八界　　二十五有悉无余
  二十重尘皆远离　　二十八种世间怖
  我于此处以精进　　如是一切悉超过
  证获如来五百吼　　并得百千圆满法
  九十八使诸随眠　　罪树枝叶将根本
  我以智慧而为火　　于此焚烧悉无余
  爱疑积集如瀑河　　诸见之水常盈满
  我于此处以智日　　威光曝之使空竭
  邪伪谄曲悭嫉等　　如是过患烦恼林
  我今于此以智火　　焚烧一切悉令灭
  诽谤梵圣生诸罪　　根本能令堕恶趣
  我以智药而投之　　令彼吐尽无有余
  又我于此处　　获定慧众德
  忧悲苦恼众　　除尽无有余
  又我于此处　　获得真实理
  诸结我慢箭　　拔之无有余
  又我于此处　　以智慧利刀
  断截我我所　　生死之根本
  亦如彼帝释　　破坏修罗众
  又我于此处　　得清净智眼
  而诸众生等　　痴翳之所覆
  我以智慧药　　洗之令得除
  又我于此处　　以解脱冷水
  于彼境界木　　灭除贪火烟
  又我于此处　　以大精进风
  除灭烦恼云　　及以分别电
  又我于此处　　获得慈三昧
  诸大功德藏　　降伏众魔军
  又我于此处　　获得无愿定
  诸大功德藏　　断一切烦恼
  又我于此处　　获得于空定
  诸大功德藏　　断一切分别
  又我于此处　　获得无相定
  诸大功德藏　　灭除於戏论
  又我于此处　　获得三解脱
  神通智慧力　　决除生死网
  又我永断彼　　无常作常想
  于苦作乐想　　无我作我想
  我以精进力　　渡越生死海
  蠲坏诸爱网　　犹如摩竭鱼
  我于此觉悟　　一切贪嗔等
  犹如大火聚　　烧爇诸飞蛾
  自我于长夜　　无量无边劫
  劬劳生死中　　流转无休已
  今者得止息　　无忧亦无惧
  我所觉悟者　　外道不能觉
  是甘露句义　　能除忧恼等
  我入无畏城　　除诸蕴界处
  爱等皆灭尽　　不复受后身
  我为菩提故　　于无量亿劫
  广行众善行　　施身肉手足
  功德皆圆满　　是故于此处
  获得胜甘露　　无上大菩提
  同诸佛如来　　所证真实法
  随诸众生类　　分别而演说
  我今亦复然　　得如是妙法
  能于一刹那　　证知诸世间
  因缘和合生　　空寂无所有
  如乾闼婆城　　如虚空阳焰
  我所得法眼　　普见无边刹
  犹如于掌中　　视庵摩勒果
  我所得三昧　　一切皆通达
  忆思无量劫　　如从梦中悟
  世间诸天人　　为颠倒想烧
  我今于此处　　如实而能了
  我于无量劫　　求无上菩提
  修行于大慈　　缘修慈心故
  降伏于魔众　　我于无量劫
  修行于大悲　　缘修悲心故
  灭除诸恼患　　我于无量劫
  修行于大喜　　缘修喜心故
  证于无上道　　我于无量劫
  求无上菩提　　修行于大舍
  缘修舍心故　　证得甘露法
  我适于魔前　　发如是誓言
  若不得佛道　　终不解此坐
  我以金刚智　　灭除无明等
  获得十种力　　今故解斯坐
  未得今悉得　　诸漏皆已尽
  魔军悉破散　　今故解斯坐
  五盖门尽破　　三爱牙悉除
  是故于今者　　方解跏趺坐
  尔时胜丈夫　　从金刚座起
  复坐于宝座　　受诸天澡浴
  诸天以宝瓶　　满中盛香水
  与佛天中天　　澡浴身体已
  于是诸天众　　并诸婇女等
  击奏天伎乐　　以申于供养
  汝诸天子等　　应当如是知
  我故七日中　　不起于此座

佛告诸比丘。如来何故初成正觉。于七日中不起于座。为居此处断除无始无终生老病死故。于七日观树不起。至第二七日周匝经行。三千大千世界以为边际。至第三七日观菩提场目不暂舍。亦为居此断除生死。得阿耨多罗三藐三菩提。至第四七日如来随近经行。以大海为边际

尔时魔王至世尊所。作如是言。世尊。无量劫来精勤苦行。方得成佛入般涅槃。今正是时。惟愿如来入于涅槃。惟愿善逝入于涅槃。佛言。波旬我本发愿为欲利益诸众生故求大菩提。经无量劫勤苦累德。一切众生于我法中未获义利。云何速令我入于涅槃。又于世间。三宝未具众生未调。未现神通未说妙法。无量菩萨未发阿耨多罗三藐三菩提心。云何令我入于涅槃。尔时魔王闻是语已退坐一面。以杖画地作是念言。此欲界中于今已去。非我所有心生忧恼。是时魔王三女见父愁苦。白其父言

  大王何所为　　心生极忧苦
  今恼大王者　　请说是何人
  我当以欲牵　　如绳制于象
  令其生染着　　将归自在宫

尔时魔王说偈报其女言

  世间离染人　　贪境不能制
  以彼超过欲　　是故我忧恼

此诸魔女如来为菩萨时已作妖姿扰乱菩萨。种种幻惑无能得便。女人贪染烦恼深重。于是三女更变其形。一为童女之形。一为少妇之形。一为中妇之形来至佛所。尔时世尊以神通力令彼三女皆成老母。于是三女还至其父所。而说偈言

  王说离欲人　　贫境不能染
  我复为变化　　惑乱彼沙门
  人有见我者　　欲盛便呕血
  今现微妙质　　不动于彼心
  仍以大神通　　化我为老母
  愿王以威力　　令得如本形

尔时魔王报诸女言。我不见有若天若人能制佛者。汝可自往忏悔前罪。彼摄神力方令汝等复本形耳。于是魔女至如来所。而说偈言

  我等无智慧　　幻惑于如来
  不知田非田　　未识善不善
  我今极生悔　　冀得罪销灭
  惟愿慈悲力　　令复于本形

尔时如来以慈悲故。即摄神通。令彼魔女还复如本。于第五七日住目真邻陀龙王所居之处。是时寒风霖雨七日不霁。龙王心念恐畏风雨。上损如来出其自宫。前诣佛所以身卫佛缠绕七匝。以头为盖蔽覆佛上。四方复有无量龙王皆来护佛。龙身委积如须弥山。是诸龙等蒙佛威光。身心安乐得未曾有。过七日已风雨止息。诸龙王等顶礼佛足。右绕三匝还其本宫

尔时世尊于第六七日。往尼俱陀树下近尼连河。是处多诸外道。彼外道众皆来亲觐。慰问世尊七日风雨。得无愁恼安乐住耶。尔时世尊以偈答曰

  寂静而知足　　思惟而证法
  饶益诸众生　　慈悲于一切
  远离众罪垢　　不着于世间
  永断我慢心　　是最为安乐

尔时世尊于第七七日。至多演林中在一树下。结跏趺坐观察众生。为生老病死之所逼迫。高声唱言

  世间诸众生　　恒为五欲烧
  应常思舍爱　　爱故便增盛

佛告诸比丘。时北天竺国兄弟二人为众商之主。一名帝履富婆。一名婆履。智慧明达极闲世法。其性调柔善能将导。兴贩贸易息利尤多。以五百乘车载其珍宝还归本国。是诸商侣有二调牛。一名善生。一号名称。巧识前路能知安危。示以优钵罗花。不劳杖捶余牛不济。方乃用之行至乳林。路甚平正牛足拒地轮辕摧折。是时五百乘车婴于路傍。二牛为导亦不得进。加诸杖捶亦不能前。时诸商人心怀恐惧。共相谓言。二牛不行前途必有可怖之事。即遣马骑执持器杖前路而巡。彼使还已白商王言。我行前路无诸险难。何为二牛亦不能前。时护林神忽现其形语商人言。汝诸商人勿怀恐惧。汝于长夜流转生死今得大利。所以者何。有佛世尊出现于世。初成正觉住此林中。不食已来四十九日。汝等应将种种饮食而以上之。时二调牛便向佛行。而诸商人随牛而往。行路不远遥睹如来三十二相八十种好。身光赫然如日初出。既见佛已咸生希有恭敬之心。皆作是言。此为梵王。为是帝释。为是四天王为是日月天。为是山神。为是河神

世尊尔时微举袈裟示彼商人。商人见已即知如来。是出家人心生欢喜。各相谓言。出家之法非时不食。宜应办诸美味酥蜜甘蔗乳糜之属及时奉施。诸商人等营办种种饮食美味。至如来前右绕三匝却住一面。作如是言。世尊。哀愍我故受是微供

佛告诸比丘。如来尔时将欲受彼商人之食。作是思惟。过去诸佛皆悉持钵。我今当以何器而受斯食。作是念已。时四天王各持金钵奉上如来。作如是言。惟愿世尊用我此钵受商人食。怜愍我故令于长夜获大安乐

尔时世尊告四天王言。出家之法不合受汝如是金钵。乃至展转奉七宝钵皆悉不受

是时北方毗沙门天王告余天王言。我念昔者有青身天。将四石钵来与我等。复有一天。名曰遍光。来白我言。慎勿用此石钵宜应供养而作塔想。何以故。未来有佛出兴于世。名释迦牟尼。当以此钵奉上彼佛

尔时毗沙门天王语余天王言。欲施石钵今正是时。四天王各还自宫。与诸眷属持彼石钵。盛满天花以香涂之。奏诸天乐供养石钵。来诣佛所各各以钵奉上如来。而白佛言。世尊。惟愿如来哀受我等。所献石钵受商人食。令我长夜获大安乐得成法器。怜愍我故

尔时世尊作是念言。四大天王以净信心而施我钵。然我不合受持四钵。若惟受一不受余三。而彼三王必生嫌恨。是故我今总受四王所献之钵。尔时世尊受北方毗沙门天王钵。而说偈言

  汝奉善逝钵　　当得上乘器
  我今受汝施　　令汝具念惠

尔时世尊。受提头赖吒天王钵。而说偈言

  以钵施如来　　念慧得增长
  生生受快乐　　速证佛菩提

尔时世尊。受毗娄博叉天王钵。而说偈言

  我以清净心　　受汝清净钵
  令汝得清净　　人天所供养

尔时世尊。受毗娄勒叉天王钵而说偈言

  如来戒无瑕　　汝施无瑕钵
  汝心无瑕故　　得报亦无瑕

尔时世尊受四天王钵已。如是次第相重安置右手按之。合成一器四际分明。如来尔时忆念过去。而说偈言

  我昔以花盛满钵　　奉施无量诸如来
  是故今者四天王　　施我坚牢清净钵

佛告诸比丘。时彼商众驱大群牛循路而行。于晨朝时牧人[(殼-一)/牛]乳。凡所[(殼-一)/牛]者化为醍醐。心生希有速将醍醐来白商主。今所[(殼-一)/牛]乳不知何故悉为醍醐。为是吉祥为是不祥。我今未决。商众之中有婆罗门。怀贪爱故云是不祥。应作大施。商主远祖已生梵世。是时现身作婆罗门。于商众中。说是偈言

  汝等往昔发弘誓　　如来若证菩提已
  我当以食奉献佛　　受我食已转法轮
  今者如来成正觉　　汝之所愿亦满足
  世尊应受汝美食　　当转无上大法轮
  汝今[(殼-一)/牛]乳得醍醐　　由此大仙之威力
  好辰善宿吉祥兆　　是故一切皆吉祥
  梵天演说此偈已　　还隐其形反天上

佛告诸比丘。时诸商人闻此偈已皆大欢喜。即取醍醐选上粳米煮以为糜。和好香蜜盛以栴檀之钵。诣多演林奉上如来白佛言。世尊。惟愿哀愍受我此食。尔时世尊受商人食已。持彼栴檀之钵掷置空中。其钵栴檀一分价直百千珍宝。时有梵天。名曰善梵。接栴檀钵还于梵宫起塔供养。其塔至今诸天香花供养不绝尔时世尊咒愿商人。而说偈言

  汝等所向皆吉祥　　一切财宝悉充满
  吉祥遍汝左右手　　总汝身形是吉祥
  所求财宝自然至　　以吉祥鬘为首饰
  日月星宿诸天等　　帝释四王皆拥护
  所去之处既吉祥　　回还亦复获安乐
  以此施食之功德　　当来得成无上道
  名为末度三膰佛　　商人蒙记心欢喜

佛告诸比丘。如来最初为二商主及诸商人。而授记莂时。诸商人闻受记已得未曾有。皆悉合掌作如是言。我从今者归依如来

    大梵天王劝请品第二十五

佛告诸比丘。如来初成正觉。住多演林中独坐一处。入深禅定观察世间。作是思惟。我证甚深微妙之法。最极寂静难见难悟。非分别思量之所能解。惟有诸佛乃能知之。所谓超过五蕴入第一义。无处无行体性清净。不取不舍不可了知。非所显示。无为无作远离六境。非心所计。非言能说不可听闻。非可观见无所挂碍。离诸攀缘至究竟处。空无所得寂静涅槃。若以此法为人演说。彼等皆悉不能了知。唐捐其功无所利益。是故我应默然而住。尔时世尊而说偈言

  我得甘露无为法　　甚深寂静离尘垢
  一切众生无能了　　是故静处默然住
  此法远离于言说　　犹如虚空无所染
  思惟心意皆不行　　若人能知甚希有
  此法性离于文字　　孰能悟入其义理
  于多劫中供养佛　　方能得闻生信解
  不可说有说非有　　非有非无亦复然
  我昔无量劫修行　　未得究竟无生忍
  我于今者得究竟　　常观诸法无生灭
  一切诸法本性空　　然灯如来授我记
  汝于来世成正觉　　作佛名号释迦文
  虽于彼时已证法　　今我所得方究竟
  见诸众生处生死　　不知是法及非法
  世间众生有可度　　故起大悲而度之
  梵王若来劝请我　　或当为转微妙法

佛告诸比丘。如来说是偈已。眉间白毫放大光明。遍照三千大千世界。尔时娑婆世界主螺髻梵王以佛威神。即知如来默然之旨。作是思惟。我应往彼劝请如来转于法轮。告诸梵众作如是言。仁者世间众生善法损减恶法增长。何以故。如来得阿耨多罗三藐三菩提。默然而住不转法轮。我等宜往劝请如来。是时梵王与六十八拘胝梵众。来诣佛所。顶礼佛足右绕三匝却住一面。而白佛言。世尊。世间众生今当损减。何以故。如来为诸众生求无上觉。今得成佛默然而住不转法轮。以是之故众生损减。善哉世尊。善哉善逝。愿为众生起哀愍心而转法轮。世尊。多有众生堪能悟入甚深之法。惟愿世尊转于法轮。尔时大梵天王以偈赞曰

  如来胜智　　最极圆满
  放大光明　　普照世界
  当以慧日　　开于人花
  何故弃之　　默然而止
  佛以法财　　施诸众生
  于百千劫　　已曾摄受
  世间亲者　　宁舍众生
  惟愿世尊　　吹大法螺
  击大法鼓　　然大法灯
  雨大法雨　　建大法幢
  将诸众生　　超生死海
  烦恼重病　　为疗除之
  烦恼猛火　　令其止息
  示无忧恼　　涅槃之路
  说真实法　　开解脱门
  令诸生盲　　得净法眼
  断除生老　　病死之患
  非天非人　　亦非帝释
  而能断除　　生死烦恼
  我及天众　　劝请如来
  转于法轮　　以此劝请
  所生功德　　同于世尊
  转于法轮　　度脱众生

佛告诸比丘。尔时世尊默然而住。大梵天王与诸天众俱。以天栴檀香末及沉水香末。供养佛已忽然不现

佛告诸比丘。尔时如来为令世间尊重法故。为令甚深妙法得开显故。入深禅定观察世间。作是念言。我证甚深微妙之法。最极寂静难见难悟。非分别思量之所能解。惟有诸佛乃能知之。所谓超过五蕴入第一义。无处无行体性清净。不取不舍不可了知。非所显示。无为无作远离六境。非心所计。非言能说不可听闻。非可观见无所挂碍。离诸攀缘至究竟处。空无所得寂静涅槃。若以此法为人演说。彼等皆悉不能了知。唐捐其功无所利益。是故我应默然而住

尔时大梵天王以佛威神。复知如来默然之旨。往诣释提桓因所。而语之言。憍尸迦。汝今应知。世间众生处在生死黑暗稠林。善法损减恶法增长。何以故。如来弃之不转法轮。憍尸迦。我等当共往诣佛所劝请如来。何以故。诸佛如来若不劝请皆悉默然。是故今者我与汝等。往诣佛所劝请如来转于法轮。为令世间敬重法故。尔时大梵天王及释提桓因。四天王天。三十三天夜摩天。兜率陀天。乐变化天。他化自在天。梵众天。梵辅天。光音天。广果天。遍净天。净居天。乃至阿迦尼吒天。光明照耀。于夜分中至多演林顶礼佛已。右绕三匝却住一面。尔时释提桓因合掌向佛即以偈颂。而请如来转于法轮

  世尊降伏诸魔怨　　其心清净如满月
  愿为众生从定起　　以智慧光照世间

释提桓因说是偈已。如来尔时犹故默然。螺髻梵王语释提桓因言。憍尸迦。不应如是而为劝请。于是大梵天王即从座起。遍袒右肩右膝着地合掌向佛。以偈请曰

  如来今已降魔怨　　智慧光明照一切
  世间根熟有堪度　　惟愿世尊从定起

尔时世尊告梵天言。我证甚深微妙之法最极寂静难见难悟。非分别思惟之所能解。惟有诸佛乃能知之。所谓超过五蕴入第一义。无处无行体性清净。不取不舍不可了知。非所显示。无为无作远离六境。非心所计。非言能说不可听闻。非可观见无所挂碍。离诸攀缘至究竟处。空无所得寂静涅槃。若以此法为人演说。彼等皆悉不能了知。然我常思念是二偈颂

  我证逆流道　　甚深难可见
  盲者莫能睹　　故默而不说
  世间诸众生　　着彼五尘境
  不能解我法　　是故今默然

尔时梵王帝释及诸天众。闻如是偈心大忧恼。即于是处忽然不现

佛告诸比丘。复于一时大梵天王。观摩伽陀国多诸外道等。于地水火风空横生计度。封着邪见以为正道。而彼众生有应度者。而知世尊于今犹固默然。复诣佛所头面礼足。围绕三匝右膝着地合掌恭敬。以偈请曰

  摩伽陀国　　多诸异道
  因邪见故　　种种筹量
  惟愿牟尼　　为开甘露
  最清净法　　令其得闻
  佛所证法　　清净离垢
  到于彼岸　　无增无减
  于三界中　　超然特尊
  如须弥山　　显于大海
  当于众生　　起哀愍心
  而救济之　　云何弃舍
  如来具足　　一切功德
  力无畏等　　惟愿拔济
  苦恼众生　　世间人天
  为烦恼病　　之所逼迫
  请佛慈悲　　而救济之
  惟有如来　　为归依处
  自昔天人　　随逐如来
  此等纯善　　悉求解脱
  是若闻法　　皆能领受
  惟愿如来　　为其敷演
  故我今者　　请大精进
  开示妙法　　令见正路
  譬如大云　　雨于一切
  如来法雨　　亦复如是
  润洽一切　　枯槁众生
  彼诸人等　　邪见毒刺
  生死稠林　　无始流转
  未蒙拔济　　盲无慧目
  将堕深坑　　惟愿导师
  开于正道　　施其甘露
  佛难值遇　　如优昙花
  惟愿度脱　　无依止者
  如来往昔　　发弘誓愿
  自既度已　　当度众生
  幸以慧光　　除诸冥暗
  惟佛大慈　　勿舍本愿
  如师子吼　　如天雷震
  为众生故　　转于法轮

尔时世尊以佛眼观见诸众生上中下根。或邪定聚。或正定聚。或不定聚。比丘。譬如有人临清净池。见彼池中所有草木。或未出水。或与水齐。或已出水。如是三种分明见之。如来观诸众生上中下根亦复如是。如来尔时作是思惟。我若说法。若不说法。邪聚众生毕竟不知。复更思惟。我若说法。若不说法。正聚众生。皆能了知。复更思惟。我若说法。不定众生亦能了知。我不说法即不了知。诸比丘。如来尔时观不定聚众生。起大悲心作如是言。我本欲为此等众生转于法轮故出于世。又为大梵天王请故。即以偈颂告梵王言

  我今为汝请　　当雨于甘露
  一切诸世间　　天人龙神等
  若有净信者　　听受如是法

尔时大梵天王闻是偈已欢喜踊跃得未曾有顶礼佛足绕无数匝。即于佛前忽然不现。诸比丘。尔时地神告虚空神。唱如是言。如来今受梵王劝请欲转法轮。哀愍无量诸众生故。利益无量诸众生故。安乐无量诸众生故。增长天人损减恶趣故。为诸众生得涅槃故当转法轮。地神作是语已。于一念顷虚空神闻展转传至阿迦尼吒天

诸比丘。尔时有四护菩提树天。一名受法。二名光明。三名乐法。四名法行。是四天子顶礼佛足而白佛言。世尊。当于何处转于法轮。尔时如来告彼天言。我于波罗奈国仙人堕处鹿野苑中转正法轮。彼天子言。世尊。此波罗奈鹿野苑中。文物鲜少林泉非胜。然有无量诸余城邑土地丰饶。人民殷盛园林池沼清净可乐。何故如来于鹿野苑中而转法轮

尔时世尊告诸天子言。仁者不应作如是说。所以者何。我念往昔于此波罗奈城。供养六十千亿那由他诸佛如来。以要言之。九万一千拘胝诸佛。皆于是处转正法轮。一切甚深微妙之法皆从中出。是故此地常为天龙夜叉乾闼婆罗刹等之所守护。以是义故。如来于彼鹿野苑中而转法轮

方广大庄严经卷第十方广大庄严经卷第十一

        唐天竺三藏地婆诃罗译

    转法轮品第二十六之一

尔时佛告诸比丘。如来所作已办。弃舍重担拔烦恼根净诸尘垢摧灭外道降伏魔军。入佛甚深微妙之理。已得知见成就十力四无所畏十八不共一切佛法无不具足。五眼清净观察世间。作是思惟。谁应最初堪受我法。根性淳熟易可调柔。于所闻义速能开悟。清净离染薄贪嗔痴。于我所说而无忽忘。能令示教不生劬劳。若有所闻永无退失。作是念已。观彼外道罗摩之子聪明有智。虽具烦恼三垢微薄。若闻我法速能证知。彼得非想非非想定。常为弟子演说修习。今在何处。以佛眼观见其命终已经七日。时有诸天顶礼我足而白我言。世尊。彼人命终经于七日。如来为菩萨时。已能先知如来有大智力。其人若不命终堪受正法。复告诸比丘。彼罗摩子不闻我法。遂便命终。若不命终我当最初为其说法。彼若闻已即能证知

尔时世尊复作是念。谁应最初堪受我法。根性淳熟易可调柔。于所闻法速能开悟。清净离染薄贪嗔痴。于我所说而无忽忘。能令示教不生劬劳。若有所闻永无退失。作是念已。观彼外道阿罗逻仙人聪明有智。虽具烦恼三垢微薄。若闻我法速能证知。今为所在。以佛眼观见其命终已经三日。又于是时虚空诸天作如是言。彼仙命终经于三日。如来为菩萨时。已能先知如来有大智力。其人若不命终堪受正法。复告诸比丘。彼阿罗逻不闻我法遂便命终。若不命终。我当最初为其说法。彼若闻已即能证知。尔时世尊复作是念。谁应最初堪受我法。根性淳熟易可调柔。于所闻法速能开悟。清净离染薄贪嗔痴。于我所说而无忽忘。能令示教不生劬劳。若有所闻永无退失作是念已。观见五跋陀罗。根性已熟易可调柔。于所闻法必能开悟。清净离染三垢微薄。于我所说而无忽忘。能令示教不生劬劳。若不于我得闻正法复当退失。我昔苦行之时谨心事我。我当最初为彼五人转正法轮彼能了知。具足施戒善法圆满。解脱现前离诸障碍。即以佛眼观见五跋陀罗。在波罗奈鹿野苑中

佛告诸比丘。尔时如来作是念已。从菩提树向迦尸国波罗奈城。振动三千大千世界。是时伽耶城傍有一外道。名阿字婆。遥见世尊即前问讯。在一面立而白佛言。长老瞿昙。诸根恬静端正可爱。身色晃耀如阎浮金及詹波花。仁者。修何梵行师为是谁从谁出家。进止威仪安隐乃尔。今从何来。复何所往

尔时世尊。以偈答曰

  我本无有师　　世无与我等
  于法自能觉　　证清净无漏

阿字婆言。瞿昙。汝自谓是阿罗汉耶。尔时世尊。重以偈答

  我为世间　　无上导师
  当度一切　　真阿罗汉

阿字婆言。瞿昙。汝自谓为佛耶。如来答言。我于世间最为殊胜。灭除一切烦恼恶法。我为正觉。阿字婆言。长老瞿昙。汝于今者为何所往世尊答言。我今欲往波罗奈鹿野苑中。为诸盲冥众生作大光明。而说偈言

  我往波罗奈　　于鹿野苑中
  为盲冥众生　　击甘露法鼓
  转所未曾转　　无上胜法轮

时阿字婆辞佛南行如来北逝经伽耶城。城中有龙名曰善见。明日设斋奉请如来。如来食讫往卢醯多婆苏都村。次复至多罗聚落次复经娑罗村。如是游历。皆为长者居士奉献饮食。次第而行至恒河边。是时河水瀑集平流弥岸。世尊欲渡问彼船人。答言。与我价直当相济耳

尔时世尊报船人言。我无价直。船人言。若无价直终不相济。如来尔时飞腾虚空达于彼岸。船人见佛现是神通乃自责言。我无所识云何不渡如是圣人。心生忧恼闷绝躃地良久乃苏。诣频婆娑罗王具陈所见。王闻是事即敕船人。自今已往沙门求济勿受价直

诸比丘如来至波罗奈。于晨朝时着衣持钵。入城乞食还至本处。饭食讫诣鹿野苑中。时五跋陀罗遥见世尊共相谓言。沙门瞿昙。放逸贪着不能持戒。欲断烦恼寻复退堕便失禅定。先修苦行尚无所能。何况今日恣受美食安乐而住。是懈怠人明非道器。我等今者不须敬问。敷置坐处给水洗足。施设饭食一切莫为。随其自来不应为起。彼若欲坐当指卑座令其就坐。唯阿若憍陈如不同众心。尔时世尊渐近五人所居之处。是时五人皆自不安。如鸟在笼为火所逼。比丘当知。世间众生无有睹佛得安坐者。是时五人皆违本要。不觉忽然俱起迎佛。或有敷置坐具。或有给水洗足。或有撰履或有持衣。皆言善来长老瞿昙。请坐胜座。尔时世尊坐彼座已。五人于前礼拜问讯。在一面立。而白佛言。长老瞿昙。面目端正诸根寂静。身相光明如阎浮金及詹波花。瞿昙。今者应证出世圣种智耶

尔时世尊语五人言。汝等不应称唤如来为长老也。令汝长夜无所利益。又语五人我已证得甘露之法我今能知向甘露道。我即是佛具一切智。寂静无漏心得自在。汝等须来。当示汝法教授于汝。汝应听受如说修行。即于现身得尽诸漏。智慧明了解脱而住。梵行成就所作皆办不受后有。又告五人。汝昔嫌我俱作是言。长老瞿昙耽着世乐不坚持戒欲断烦恼便即退堕。我适近汝各自不安。是故当知不得称呼如来为长老也。五跋陀罗俱白佛言。世尊我今愿得于佛法中而为沙门。佛言。善来比丘。须发自落法服着身便成沙门。须发长短如剃经七日。威仪整肃如百腊比丘。即从座起顶礼佛足忏悔先罪。即于如来为大师想。尊重瞻仰生欢喜心

尔时世尊入池澡浴。浴讫复于一处静坐思惟过去诸佛当于何座而转法轮。作是念时。忽于是处有千宝座从地涌出。如来尔时从本座起恭敬围绕。初三高座至第四座结加趺坐。时五跋陀罗顶礼佛足坐于佛前。诸比丘。尔时世尊放大光明。其光遍照三千大千世界。于光明网中。而说颂曰

  从彼兜率宫　　降生龙毗园
  梵释咸承捧　　威猛如师子
  十方行七步　　曾无迷惑心
  即以梵音词　　而作如是唱
  我今于一切　　为最尊最胜
  舍转轮王位　　当利益众生
  六年苦行已　　即诣菩提座
  降伏诸魔军　　疾成无上道
  梵释诸天众　　劝请转法轮
  哀愍诸世间　　嘿然而受请
  以坚固愿力　　向于鹿苑中
  仙人所堕处　　演说无上法
  此法无数劫　　修习之所证
  汝等乐闻者　　速应来听受
  人天身难得　　佛出世甚难
  闻法起信心　　斯人亦复难
  汝不生八难　　今获人天身
  值佛闻正法　　而能有净信
  汝于百千劫　　未曾闻正法
  今者得值遇　　宜应善修习

佛告诸比丘。光明网中说如是偈。觉悟三千大千世界一切人天等众。汝可速来。今佛世尊转于法轮。诸天龙等闻是语已。从其本宫来诣佛所。尔时地神以神通力。令此道场纵广正等七百由旬。种种庄严周遍清净。虚空天神复将种种幢幡宝盖以为严饰。欲界色界诸天子等。将八万四千宝师子座置道场中。各自请言。世尊哀愍我故为坐此座转正法轮

诸比丘。尔时东西南北四维上下十方刹土。无量拘胝诸菩萨众。宿植德本来至佛所。顶礼佛足右绕三匝。合掌恭敬劝请如来转于法轮。十方三千大千世界。所有释梵护世及余无量诸天子众。皆悉顶礼佛足右绕三匝合掌向佛。劝请如来转于法轮。是诸众会咸作是言。唯愿世尊。利益安乐愍念诸众生故。雨大法雨。建大法幢。吹大法螺。击大法鼓

佛告诸比丘。尔时众中有一菩萨。名曰转法。持众宝轮备有千辐。庄严绮丽不可称比。放千光明。又以花鬘宝铃微妙缯彩无量宝具以为严饰。由是菩萨先愿力故感此轮生供养如来过去诸佛。皆有此轮然后转法。时彼菩萨持是轮宝。奉献如来而说偈言

  尊忆过去时　　然灯佛授记
  当得成正觉　　号名曰牟尼
  我亦于彼时　　发此弘誓愿
  导师得成佛　　当奉此轮宝
  一切人天等　　及诸菩萨众
  其数无有量　　皆为转法轮
  各以己神力　　赍种种供具
  宝台花盖等　　穷劫说不尽
  三千大千界　　天人阿修罗
  诸龙神众等　　咸悉一心请

佛告诸比丘。如来于初夜时默然而过于中夜分安慰大众令生欢喜。至后夜已唤五跋陀罗而告之言。汝等应知。出家之人有二种障。何等为二。一者心着欲境而不能离。是下劣人无识凡愚非圣所行。不应道理。非解脱因。非离欲因。非神通因。非成佛因。非涅槃因。二者不正思惟自苦其身而求出离。过现未来皆受苦报。比丘汝等当舍如是二边。我今为汝说于中道。汝应谛听常勤修习。何谓中道。正见正思惟。正语正业。正命正精进。正念正定。如是八法名为中道

佛告诸比丘。有四圣谛。何等为四。所谓苦谛。苦集谛。苦灭谛。证苦灭道谛。比丘何等名为苦圣谛。所谓生苦。老苦。病苦。死苦。爱别离苦。怨憎会苦。求不得苦。五盛蕴苦。如是名为苦圣谛。何等名为苦集圣谛。所谓爱取有喜与贪俱悕求胜乐。如是名为苦集圣谛。何等名为苦灭圣谛。所谓爱取有喜与贪俱悕求胜乐。尽此一切。如是名为苦灭圣谛。何等名为证苦灭圣道谛。即八圣道。所谓正见乃至正定。此即名为证苦灭圣道谛

复告比丘。如是苦法我先不从他闻。由善随顺如理思惟。生智生眼生明生遍生慧生光。比丘。如是苦集法。我先不从他闻。由善随顺如理思惟。生智生眼生明生遍生慧生光。比丘。如是苦集灭法。我先不从他闻。由善随顺如理思惟。生智生眼生明生遍生慧生光。比丘。如是苦灭证道。我先不从他闻。由善随顺如理思惟。生智生眼生明生遍生慧生光。复告比丘。苦应知集应断灭应证道应修。如是四法我先不从他闻。由善随顺如理思惟。生智生眼生明生遍生慧生光

复告比丘。我已知苦。已断集。已证灭。已修道。如是四法我先不从他闻。由善随顺如理思惟。生智生眼生明生遍生慧生光

复告比丘。我先未见四圣谛。未得阿耨多罗三藐三菩提时。正智未生。我从证见四圣谛法轮已。心得解脱。慧得解脱。不复退失。而以正智得阿耨多罗三藐三菩提。我生已尽。梵行已立。所作已办。不受后有

尔时世尊出梵音声。如是梵音从无量功德之所成就。无量劫来修习真实。不假于师自然而悟。发是妙声。语憍陈如等言。眼是无常苦空无我无人无众生无寿命。犹如腐草。杂土为墙危脆不实。如眼耳鼻舌身意。亦复如是。憍陈如。一切法从因缘生无有体性。离常离断犹如虚空。虽无作者及以受者。善恶之法而不败亡。憍陈如。色是无常苦空无我。受想行识亦复如是。由爱为水润渍因缘众苦增长。若得圣道证见诸法体性皆空。即能永灭如是众苦。憍陈如。由彼分别不正思惟而生无明。更无有余为无明因。而此分别不至无明。复由无明而生诸行。而此无明不至诸行。乃至行缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。如是等为世间因。更无有余能为其因。虽生诸法而因不至法。竟无我人众生受者。舍于此身而至彼蕴。如理思惟无所分别。即灭无明。由无明灭即行灭。行灭即识灭。识灭即名色灭。名色灭即六处灭。六处灭即触灭。触灭即受灭。受灭即爱灭。爱灭即取灭。取灭即有灭。有灭即生灭。生灭即老死忧悲苦恼灭。若能如是于蕴界处了悟因缘。尔时得成多陀阿伽度阿罗诃三藐三佛陀。如是甚深微妙之法。非诸异道所能了悟

尔时世尊为憍陈如。三转十二行法轮已。憍陈如等悉了达诸法因缘。漏尽意解成阿罗汉。即于是时三宝出现。婆伽婆为佛宝。三转十二行法轮为法宝。五跋陀罗为僧宝。佛转法轮时六十拘胝欲界诸天。八十拘胝色界诸天八万四千人。皆悉远尘离垢得法眼净

佛告诸比丘。如来以妙梵之音转于法轮。其声遍至十方佛土。彼诸如来各闻三转十二行妙梵之声。咸见世尊住波罗奈鹿野苑中而转法轮

是时十方诸佛皆悉默然而不说法。彼土菩萨各从座起而白佛言。世尊。如来今者何故默然而不说法。尔时彼佛告诸菩萨言。汝等应知。释迦如来于无量劫。勤苦累德勇猛精进行菩萨道。超过无量菩萨之行。于娑婆世界得阿耨多罗三藐三菩提。利益一切起大慈悲转于法轮。其佛梵音遍至十方无边刹土。我今闻彼说法之声。是故默然。诸菩萨众闻佛语已。皆发阿耨多罗三藐三菩提心作是誓言。愿我当来速成佛道。以无漏法眼开悟众生同于彼佛

尔时弥勒菩萨前白佛言。世尊。无量诸来大菩萨众。愿闻如来转于法轮所有功德。唯愿世尊。略为宣说法轮之性

佛告弥勒及诸菩萨言。善男子。法轮甚深不可取故。法轮难见离二边故。法轮难悟离作意及不作意故。法轮难知不可以识识。不可以智知故。法轮不杂断除二障方能证故。法轮微妙离诸喻故。法轮坚固以金刚智方能入故。法轮难沮无本际故。法轮无戏论离攀缘故。法轮不尽无退失故。法轮普遍如虚空故

弥勒。法轮显示一切诸法本性。寂静不生不灭。无有处所非分别非不分别到于实相升于彼岸空无相无愿无作。体性清净离诸贪欲。会于真如同于法性等于实际。不坏不断无著无碍。善入缘起超过二边不在中间。无能倾动契于诸佛无功用行。不进不退不出不入。而无所得不可言说。性唯是一而入诸法是为不二非可安立。归第一义入实相法。法界平等超过数量。言语路断心行处灭。不可譬喻平等如空。不离断常不坏缘起。究竟寂灭无有变易。降伏众魔摧诸外道。超过生死入佛境界。圣智所行辟支所证。菩萨所趣。诸佛咨嗟。一切如来同有如是无差别法。弥勒。所转法轮体性如是。若有如是转法轮者乃名为佛。名正遍知。名自然悟。名法王。名导师。名大导师。名商主。名自在。名法自在。名转法。名法施主。名大施主。名善行圆满。名意乐满足。名说者。名作者。名安慰者名安隐者。名勇猛者。名战胜。名作光。名破暗。名持灯。名大医王。名疗世间。名拔毒刺。名离障智。名普观见。名普观察。名普眼。名普贤。名普光。名普门。名端严。名无所著。如大地故名为平等。如须弥山王故名不动。成就诸功德出过世间故名最尊。达一切法故名无见顶。出过世间烦恼黑暗故名明灯。最极甚深难穷底故名大海。一切菩提分法宝具足故名宝所。无系无著心解脱故名无染。通达诸法故名不退转。利益众生不择处故名如风焚烧一切烦恼故名如火。涤除一切分别烦恼故名如水。平等法界无中无边无碍神通慧所行故名如空。除一切法障故名住无障智。超过世间眼所行境故名遍一切法界。身不染世间一切境界故名最胜人。名无量智。名演说世间师。名制多。名出世间。名不染世法。名世间胜。名世间自在。名世间大。名世间依止。名到世间彼岸。名世间灯。名世间上。名世间尊。名利益世间。名随顺世间。名一切世间了知。名世间主。名世间应供。名大福田。名最上。名无等等。名无比。名常正实。名一切法平等住。名得道。名示道者。名说道者。名超过魔境。名能摧伏魔。名出生死获得清凉。名离无明黑暗。名无疑惑。名离烦恼。名离悕求。名除诸见惑。名解脱。名清净。名离贪。名离嗔。名离痴。名尽漏。名心净解脱。名智净解脱。名宿命智。名大龙。名所作已办。名离重担。名逮得己利。名远离生死结缚。名正智心善解脱。名善到一切心自在彼岸名到施彼岸名到戒彼岸名到忍彼岸。名到精进彼岸。名到禅定彼岸。名到智慧彼岸。名愿成就。名住大慈。名住大悲。名住大喜。名住大舍。名精勤摄众生。名得无碍辩。名与世间作大依止。名大智。名念慧行觉成就。名得正念正断正神足通五根五力菩提分法奢摩他毗钵舍那。名渡生死大海。名住彼岸。名住寂静。名得安隐处。名得无畏处。名摧伏烦恼魔。名丈夫师子。名离毛竖怖畏。名无垢。名知者。名得三明。名度四河。持制多故名刹利。远离一切罪垢故名婆罗门。破坏无明藏故名比丘。超过染着故名沙门。尽诸漏故名清净者。持十力故名大力者。修身语意故名婆伽婆。是法王故名王中之王。名转胜法轮名利益众生。名不变坏说法。名受一切智位。名成就七菩提宝。名得一切法宝境界。名众会瞻仰。名能调伏未调伏者。名善能与诸菩萨受记。名得七净财。名成办一切乐。名随一切意悉舍。名与一切众生安乐。名持金刚胜智。名普遍眼。名见一切法无障碍。名普智作大神通。名演大法。名一切世间无有厌足。名光大清净。名一切世间亲近者。名知众生器。名大严。名有学无学围绕。名普照。名大幢王。名遍光明。名大光普照。名无杂对诸问难。名无分别。名光明遍照。名甚深难知难见难解般若波罗蜜光明场。名大梵。名寂静威仪。名成就一切胜行。名持妙色。名见无厌足。名诸根寂静。名资粮圆满。名得调柔。名得胜调柔寂静。名诸根调伏藏。名如驯象王。名如清净池。具足三十二相故名永断一切习气障。具足随好庄严身故名最上妙色无上。丈夫调御士故名四无畏。圆满十八不共佛法故名天人师。成就一切事故名身口意业无讥嫌。成就一切相清净智故名空住。善能了悟诸缘起性平等故名无相住。于一切愿求无染着故名无愿住。舍离一切境界故名无功用行。真如法界虚空相无相智境界故名如语不虚妄语不异语。观如幻阳炎所梦水月谷响镜像故名舍阿阑若。举足下足调伏众生故名行步不空过。断除一切无明烦恼爱故名法城。为涅槃因故名见闻皆益。超过欲界故名出淤泥。超过色界故名摧魔幢超过无色界故名建智幢。是法身智身故名出过一切世间无边功德宝。智花开发成就解脱果故名大树。难值故名优昙华。随心愿求皆得圆满故。名摩尼珠王。成就诸业行故。名手足网鞔。于长夜梵行坚固护持不动故。名足下有千辐轮众相庄严。于长夜如法供养卫护父母尊长及应供者。无依怙者为作依怙不杀命故名手足长。于长夜誓不杀。演说不杀功德。劝诸众生不杀。救护诸众生故名手足柔软。于长夜供养父母承事尊上应供之人。以苏油润身自手涂摩欢喜无懈名手足网鞔。于长夜善能布施爱语利益同事摄受众生故名足下安平。于长夜恒常增长胜上法故名身毛右旋及以上靡。于长夜如来塔所自手修营供养洒扫。闻如来法身毛为竖心生希有。复为众生演说正法。诸闻法者心生希有故。名[跳-兆+尃]如伊尼鹿王。于长夜听闻正法受持读诵如说修行。为他解说方便善知甚深句义。于老病死苦恼众生。为作依止演说妙法。不生轻慢故名阴藏隐密。于长夜恭敬沙门婆罗门布施衣服。显梵行德及显十善自具惭愧。及教他坚固修行等事故名臂佣长。于长夜不恼害众生身语意业与慈相应故名身如尼拘陀树。于长夜饮食常自知量。不多不少。见病者施种种汤药。于下劣众生常生慈愍。修理坏塔及营新塔。怖畏众生施其无畏故名身体柔泽。于长夜供养父母师长及应供者。以苏油涂身。适其温凊澡浴熏香。布施上妙室宅衣服饮食卧具汤药令得安隐。以香水洒扫如来塔庙。又以香花幢幡宝盖。庄严佛塔故名真金色。于长夜不恼害众生常修慈忍。劝诸众生修行十善。以金造如来形像及造塔庙。或以金彩图画如来及以塔庙。或生金末散佛形像及以塔庙。或以幢幡宝盖庄严佛塔及佛形像。或以衣服饮食惠施众生故。名一一毛孔一一毛生皆悉光泽分明显现。于长夜常亲近智者。请问何法是罪。何法非罪。何法可修。何法不可修。何法为上。何法为中。何法为下。择其善者而修行之。及扫洒佛塔故。名七处高。于长夜父母及应供沙门婆罗门可遵崇者皆悉供养。贫穷下贱有所悕求皆随彼意。施与衣服饮食卧具汤药。又修园池林井给彼须者故。名身上分如师子。于长夜父母及应供处常能供养恭敬。于贫穷下贱心不轻欺常生怜愍。在如是等愿力坚固不舍弃故。名踝骨不现。于长夜常省己过不讼彼短永离斗诤。身语意业恒常清净故。名两肩平满。于长夜在沙门婆罗门。生恭敬心迎来送去。善解诸教得无所畏。有斗讼者教令不诤。又教诸王臣佐及一切众生。令修忠孝。修行善业增长佛法故。名师子颔。于长夜随诸众生所有乐欲。一切施与善言安慰。皆令欢喜愿力坚固。名具四十齿。于长夜不两舌斗诤。有斗诤处和其两边各令欢喜故。名齿不疏缺。于长夜常修善事远离恶法。常施众生乳酪及净衣服。以白土为泥扫拭佛塔。以众白花供养佛塔。具如是等功德故名齿白齐密。于长夜所出语言。令诸众生心生喜乐。不求他过以平等心。劝诸众生演说正法故。名于诸味中得最上味。于长夜不恼众生。有病苦者随其所应而疗除之。所求美味随意与之心不生吝故名梵音声。于长夜不妄语。不粗犷语。不恶语。常住慈悲喜舍四梵住处。以柔软音声。为众生说法皆生欢喜心故。名眼青绀色。于长夜在父母师长常生恭敬。观一切众生犹如一子。有来求者恒起慈悲。劝诸众生观于佛像塔庙故。名眼睫如牛王。于长夜心不下劣意常广大。劝诸众生修无上法。远离颦蹙恒常微笑。亲近善友先言慰喻故。名舌广大。于长夜远离一切语过。恒常赞叹声闻辟支菩萨如来及诸法师。受持读诵书写经典。为人解说如法修行故。名肉髻无能见顶。于长夜顶礼父母诸尊沙门婆罗门。以香油涂其足下及为净发。一切来者皆以花鬘系其顶上故。名眉间白毫右旋清净光明。于长夜恒常开门大施普请众生随意所与。亦劝众生行如是施。亲近善友。恒不舍弃。求法重师不惮艰劬心无懈怠。于声闻缘觉菩萨如来父母师长所以种种香油然灯及造妙好端正如来形像。以妙宝庄严。又以白宝安置眉间作如来相好。劝诸众生发菩提心。令修无量诸善行故名得大势。名成就那罗延力。名成就如来无畏愿力。名说法不错乱。名觉悟无言说。名愿力能令一切众生随类各解。名无失念。名无异想。名如实了知诸众生心。名非择灭舍。名欲行三昧不断。名精进不退。名念不退。名智不退。名解脱不退。名解脱知见不退。名从智出一切身语意业随智慧行。名过现未来智障无碍。名得无碍解脱。名善入众生之行。名如应说法。名善能超过一切音声相彼岸。名善对答一切异类音声。名迦陵频伽声。名天鼓声。名天乐声。名地大振动声。名大海王声。名大龙王声。名大云声。名随诸众生类声。名无著无碍令诸众会生欢喜心。名梵释天王之所供养。名阿修罗紧那罗摩睺罗伽欢喜心瞻仰目不暂舍。名声闻众之所承事。名菩萨众之所恭敬赞叹。名无悕求说法。名说一字一句皆不唐捐。名说法以时。弥勒。我今略说如来功德。若广说者穷劫不尽。尔时世尊欲重宣此义。而说偈言

  无处无戏论　　无生亦无灭
  体性空寂静　　转如是法轮
  不出亦不入　　无因亦无相
  一切法平等　　转如是法轮
  如梦幻阳炎　　水月及谷响
  皆无有自性　　转如是法轮
  入诸因缘法　　不断亦不常
  远离诸恶见　　转如是法轮
  远离于无有　　非法非非法
  本自不生灭　　转如是法轮
  实际非实际　　真如非真如
  示诸法体性　　转如是法轮
  眼耳鼻舌身　　及意皆不实
  体性空无思　　转如是法轮
  以如是法轮　　觉诸未觉者
  一切法体性　　我自已觉知
  不从他觉悟　　名曰自然人
  得于法自在　　故说为法王
  知理知非理　　故名为导师
  随应演说法　　教化诸群生
  能到于彼岸　　故名为教主
  为诸迷路者　　演说真实法
  度之于彼岸　　故名无上师
  以四摄及智　　普摄诸世间
  越生死稠林　　故名为商主
  于法无挂碍　　故名法自在
  转于正法轮　　故名为法王
  名师名持法　　名无上法主
  亦名大德主　　亦名戒愿满
  亦名施无畏　　亦名示涅槃
  亦名能降伏　　亦名能自解
  亦名能悟心　　智慧大光明
  普照于一切　　破无明黑暗
  为世作医王　　能除烦恼病
  善拔诸毒箭　　名无上导师
  有三十二相　　具八十种好
  身分皆微妙　　随顺于众生
  十力四无畏　　十八不共法
  大乘胜牟尼　　具如是威德
  无上正法轮　　如来胜功德
  若欲广说者　　穷劫不能尽
  佛智无有边　　广大如虚空

方广大庄严经卷第十一方广大庄严经卷第十二

        唐天竺三藏地婆诃罗译

    转法轮品之二

尔时佛告诸比丘。如来化五人竟。作是念言。优楼频螺迦叶有大名称。与五百弟子俱。国王奉事臣庶宗仰。我当诣彼教以正法即往寻之。迦叶见佛迎前问讯。善安隐不。尔时如来报迦叶言。无病知足寂灭清信是为安隐。迦叶请佛。日既将暮惟愿沙门。幸留于此随意所处。佛语迦叶。欲寄石室止住一宿。迦叶言。吾不爱室中有毒龙恐相犯耳。乃至三语。迦叶报言。任于中止

尔时如来洗手足已。前入石室敷座而坐。龙便嗔怒身中出烟。佛亦出烟。龙大嗔怒身中出火。佛亦出火。二火俱炽焚烧石室。迦叶夜起见室尽然。惊怖叹惜。此大沙门端正尊贵。不取我语为火所害。遽令弟子人持一瓶汲水而救。所有瓶水悉变为火。师徒益恐皆言。龙火杀是沙门。如来尔时以神通力。制伏毒龙置于钵中。明旦持钵盛龙而出。迦叶大喜怪未曾有。今此沙门乃复活耶。器中何有见是毒龙。佛告迦叶。我已伏之令受禁戒。迦叶甚惭顾谓弟子。是大沙门虽有神力不如我得罗汉道也

尔时如来移近迦叶所住之处在一树下。于夜分中。四天大王皆来听法。光明甚盛如大火炬。迦叶夜见谓佛事火。明旦白佛言。沙门法中亦事火耶。佛言。不也。昨夜四天下来听法是其光耳。于后帝释下来听法其光转盛。迦叶明日复问沙门亦事火耶。佛言。不也。此是帝释来听法耳。于后梵王下来听法其光益盛。迦叶明日复问沙门亦事火耶。佛言。不也。此是梵王来听法耳

迦叶及五百弟子人事三火。旦欲然火火终不着。怪以问师。师言。此是沙门所为故也。俱来问佛。我所事火然乃不着。佛言。欲使然耶当令得然火即然矣。既然之后。迦叶灭火复不可灭。五百弟子相助灭之亦不能灭。各自念言。复是沙门所为故也。共往问佛。火既得然今不可灭。佛言。欲使灭耶当令得灭火即灭矣

迦叶白佛言。惟愿沙门。恒住于此共修梵行我当敕家常使供养。每以日时请佛俱行诣其家食。佛言。汝可先去当随后至。迦叶适去。佛以神力上忉利天取彼天果。东至弗婆提取庵摩勒果。南至阎浮界取阎浮果。西至拘耶尼取呵梨勒果。北至郁单越取自然粳米。盛置钵中飞空而还。先迦叶至坐其床上。迦叶后到问佛。沙门从何道来。佛语迦叶。汝去之后我往四方及上忉利。取是名果及以美饭。汝可食之

时摩伽陀国。国王大臣吏人官属长者居士婆罗门等。当就迦叶为七日会。迦叶念言。彼大沙门威德巍巍相好无上。众人见者必当舍我而奉事之。宁此沙门七日之中不来我所。佛知其念隐而不现。七日满已。迦叶念言。节会已讫余馔甚多。彼大沙门今若来者我当饭之。佛知其意忽然而至。迦叶惊喜而问。如来七日之中何为见弃。佛言。汝先起念是以不现。今汝相忆故复来耳

尔时迦叶五百弟子。将欲祀火俱共破薪。各各举斧皆不得下。遽而告师。师言。是大沙门所为故耳。即往问佛。我诸弟子向共破薪。各各举斧皆不得下。佛言。当下应声即下。既下之后斧皆着薪而不可举。复来问佛。佛言。可去自当举耳。应时即举

尼连禅河遄流箭激。佛以神力令水涌起过于人上。佛行其下步步生尘。迦叶遥望恐佛漂溺。即与弟子乘船救佛。见水涌起佛行其下步步生尘。迦叶唤佛。沙门。欲上船不。佛言。甚善。即于水中从船底入船无穿漏。迦叶复言。是大沙门神则神矣。犹不如我罗汉道也

佛语迦叶。汝非罗汉何为贡高自称罗汉。于是迦叶心惊毛竖惭惧稽首。今此大圣乃知我心。惟愿大圣。摄受于我在圣法中而为沙门。佛语迦叶。汝既耆旧多有眷属。又为国王臣民之所归敬。今欲学道其可自轻。宜与弟子更熟详议。迦叶言。善哉如圣所教。然我内心非不自决。且当还与弟子论耳。迦叶还来集诸弟子。我已信解彼沙门法。其所得道是为真正。我今归趣汝意云何。弟子答言。我等亦愿随从归依

是时迦叶与诸弟子。释其衣服取事火具悉弃水中。俱诣佛所稽首佛足。而白佛言。我及弟子。于圣法中愿为沙门。佛言。善来比丘。须发自落法服着身皆成沙门。迦叶二弟。一名难提。二名伽耶。各有二百五十弟子。先住水边。见诸梵志衣帔什物事火之具随水下流。皆悉惊愕恐畏其兄及诸门徒为人所害。即与五百弟子溯流而上。见兄师徒皆成沙门。怪而问曰。兄今耆旧年百二十。智慧深远国内遵崇。我意言兄已证罗汉。今弃净业学彼沙门。其道胜耶。迦叶答言。佛道最优其法无上。我自昔来未曾见有神通道力兴佛等者。其法清净当度无量。能以三事教化众生。一者道力神通变化。二者智慧知他人心。三者善知烦恼应病授药。二弟闻已心生恭敬。顾谓弟子。汝意云何。五百弟子同声发言愿从师教。即皆稽首求为沙门。佛言。善来比丘。须发自落法服着身皆成沙门

尔时如来与千比丘俱。往波罗奈国在于林下。为诸弟子或时变现。或时说法或复说戒。睹佛威神莫不欣喜。尽成罗汉

尔时世尊从波罗奈国与优娄频螺迦叶兄弟三人及千罗汉。至摩伽陀国。时频婆娑罗王久闻菩萨得成佛道。巨身丈六紫磨金色。三十二相八十种好。十号具足已得知见。成就五眼证获六通。梵释四王皆悉奉事。今入我国心甚欢喜。吾本共要成佛相度。乃不忽遗从我所愿。即敕国内严净道路。王乘宝车。大臣百官前后导从。千乘万骑出城迎佛。尔时世尊近王舍城在遮越林于大树下千比丘众围绕而坐。王遥见佛如星中月。如日初出。既如帝释。亦似梵王处于天宫。俨若金山巍巍超绝。王心欢喜下车步进。去五威仪稽首礼佛。自称其号作如是言。久服尊德钦渴积时。如来即以梵音慰问王言。大王。四大常安隐不。统理人务无乃劳耶。王曰蒙祐幸得安隐。尔时频婆娑罗王及诸臣民。咸睹迦叶于佛边坐。心自念言。迦叶耆旧众仙之宗。岂应弃道作佛弟子。为是佛师为师佛乎。佛知其意。即以偈颂问迦叶言

  汝常祀山川　　归依水火风
  日月众梵天　　夙夜勤精进
  事来几何时　　其心无懈废
  汝所奉神祇　　宁有致福不

尔时迦叶以偈答曰

  自念祠祀来　　已经八十载
  风水火梵天　　山川及日月
  夙夜常精进　　祈心不懈废
  毕竟无所获　　值佛乃得安

说是偈已。王及群臣国中人民。乃知迦叶为佛弟子。佛告迦叶。汝起宜应现汝罗汉神通。迦叶即时承佛教已。踊在虚空身上出火身下出水。或身上出水其身不濡。或身下出火其身不灼。飞行虚空七现七隐。入地如水履水如地。穿过须弥无所挂碍。于佛前地。西没东现。东没西现。南没北现。北没南现。既变化已还于佛前。长跪叉手而白佛言。我是弟子佛是我师。王及臣民重明迦叶是佛弟子

尔时世尊告频婆娑罗王言。大王。色是无常苦空无我。受想行识亦是无常苦空无我。色如聚沫不可撮摩。受如水泡不得久立。行如芭蕉中无有坚想。如所梦为虚妄见。识如幻化从颠倒起。三界不实一切无常。大王。有此国来为几何时。王言。有此国来七百余代。所领之王尽识以不。答曰。知吾父耳。佛言。世间须臾惟道可恃。应修来福无为空过。大王当知。如人生时。虽因父母而生其身。不由父母招其果报。善恶美丑先业所为。若造诸善命终之后。生天人中十方佛前。若造诸恶。命终之后生于地狱饿鬼畜生。一切诸法缘合即生缘散即灭

大王当知。无明缘行。行缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。大王。无明灭故则行灭。行灭故则识灭。识灭故则名色灭。名色灭故则六处灭。六处灭故则触灭。触灭故则受灭。受灭故则爱灭。爱灭故则取灭。取灭故则有灭。有灭故则生灭。生灭故则老死灭。老死灭故则忧悲苦恼灭。大王。十二因缘尽坦然。无迹犹如虚空。分别本无逮得法忍。说是法时八万四千诸天及人。远尘离垢得法眼净。无央数众发阿耨多罗三藐三菩提心

尔时频婆娑罗王得法眼净。欣然请佛愿受五戒大臣百官国内人民。皆悉归佛亦受五戒。既受戒已即从座起。顶礼佛足而白佛言。世尊。乃能弃舍转轮王位出家为道。我于昔日辄先奉请。若得道时愿前见度我。于今者宿愿成满。幸蒙佛恩得履道迹。国务殷繁比更亲奉。王及群臣绕佛三匝辞退而去。王至宫已群臣上贺。古昔诸王悉不见佛。惟独大王得值如来。王益欣喜复慰群臣。卿等夙福今幸遇佛出兴于世。因敕后宫妃嫔婇女及国内人民。长修斋戒尽令奉法

时摩伽陀国有一长者。名迦兰陀。见佛入国未有精舍。以好竹园奉上如来。前白佛言。世尊。大慈怜愍一切如父如母。能弃世荣今得成佛。未有精舍我以竹园奉上如来。佛时咒愿而为受之。恒与圣众游处其内

彼时摩伽陀国人民殷盛耽着俗乐。喧呼歌舞不舍昼夜。佛适入国化以法言。斋戒修心皆舍俗乐。佛有弟子名舍婆耆。入城分卫威仪有法行步安详。路人见之无不欣悦。时舍利弗见此沙门。心自念言。我学道久颇知法式。未曾见有如是之人。必有异闻威仪乃尔。试往问之所事何道。时舍利弗即问比丘。汝师是谁愿闻其志。尔时比丘以偈答曰

  吾师具相好　　三界为最尊
  五阴十二缘　　不住于空有
  我今年尚少　　学业犹未深
  不可以言辞　　说佛诸功德

说是偈已。告舍利弗。我所事师。天上人中最尊最胜。积功累德不可称载。从兜率天降生阎浮。初生之时。能于十方各行七步。举手唱言。天上天下唯我最尊唯我最胜。三界苦恼吾当度之。释梵四天咸来供事。佛之功德不可具述。时舍利弗闻此语已。如从暗中睹日光明。语比丘言。善哉善哉。吾少好学八岁从师。年甫十六靡不该综自谓为达。今者得值无上正觉真为我师。汝所言佛今在何处。比丘答言。今在迦兰陀竹园精舍。时舍利弗将诸弟子至如来所。稽首礼足前问讯已。而白佛言。我处长夜恒履愚迷。幸得值佛愿开正路。得为沙门成就禁戒。佛言。善来比丘。须发自落法服着身便成沙门。佛为说法漏尽意解得阿罗汉。前白佛言。世尊。我与同学大目犍连。要得道时必相开示。今欲往彼愿承圣旨。佛言。宜知是时

时舍利弗入王舍城访目揵连。遥见目连与诸弟子游行里巷。尔时目连睹舍利弗形状变改逆而问之。有何异见容服乃耳。答曰。学无常师惟道所在。求法积年不遇大圣。今者得值身心遍喜故来相求愿同法味。目连答曰。此非小事宜共筹量。舍利弗言。我昔所行与汝从事。汝所学者我悉知已。请无复言。是时目连告舍利弗言。仁者智慧本踰于我。今之所教岂相误耶。作是语已随舍利弗往诣佛所。稽首佛足白言。违远大圣沉没烦恼。今得亲奉愿为沙门。即舍澡瓶鹿衣杖具。佛言。善来。须发自落法服着身便成沙门。佛为说法漏尽意解得阿罗汉。时舍利弗目揵连。及二百五十弟子。皆得出家尽成罗汉

尔时输檀王闻子得道已经六年。中心欣喜钦渴弥积。语优陀夷言。汝今可往请佛还国问讯起居。离别已来十有二载。夙夜悲戚不能自已。得一相见还如更生。忧陀夷受王教已。往诣佛所。稽首佛足具述王意。乃睹诸天梵释咸来归命。而白佛言。愿为沙门。佛言。善来。须发自落法服着身便成沙门。得阿罗汉道。尔时世尊作是思惟。本与父王要誓成佛尔乃还国当度父母。今得佛道不违本誓。即语优陀夷比丘言。汝宜先往显汝神足。作十八变知吾道成。弟子尚尔况佛威德。优陀夷奉佛教已。飞行而往还到本国。于迦毗罗城上虚空中现十八变。王及臣民莫不惊惧。而优陀夷。说是偈言

  如来甚希有　　难可得值遇
  勤苦无量劫　　哀愍诸众生
  本行菩萨道　　今得愿满足
  坐于菩提树　　降伏大魔怨
  破坏生死因　　销灭诸烦恼
  已得成正觉　　演说无上法
  我本奉王教　　出国迎太子
  说王愁念久　　言辞甚可悲
  佛顾本生地　　寻当见亲族
  我时承佛命　　将入迦毗罗
  辞佛御神通　　忽至大王所
  变化若干种　　譬如净莲花
  父王见神变　　心生大恐惧
  借问为所从　　未曾睹是变
  太子本弃国　　求道度众生
  勤苦无量劫　　今乃得成佛
  王今勿惊惧　　宜应悦豫心
  我已度生死　　为王太子使
  王时闻子问　　泪落如雨星
  我自十二年　　愁念无穷已
  忽闻吉祥至　　如人死复稣
  我子舍国位　　成道名何等
  我时答王言　　太子经六年
  勤苦得成道　　号曰天中天
  三界最第一　　我子在家时
  为造诸时殿　　刻雕陈缋饰
  今者何所居　　我时答王言
  佛得微妙法　　所处无不安
  常在于树下　　诸天来供养
  我子在家时　　坐卧敷綩綖
  皆以绮饰成　　柔软而光泽
  我时答王言　　天帝贡衣服
  龙妃献宝床　　佛心无美恶
  未尝见喜愠　　我子在家时
  盛馔众甘美　　今所膳御者
  施设何等食　　我时答王言
  持钵从分卫　　福众无增减
  咒愿彼施人　　世世令安隐
  我子在家时　　寝卧常使安
  弦歌奏清音　　尔乃从寐起
  我时答王言　　禅定非明暗
  诸佛无睡眠　　帝释常服膺
  梵王来劝助　　我子在家时
  澡浴以香汤　　芬馥满室中
  今用何等香　　我时答王言
  八解三脱门　　澡浴除诸垢
  心寂无忧恼　　犹如净虚空
  我子在家时　　杂香以涂熏
  清净无尘秽　　郁烈而香洁
  我时答王言　　戒定慧解脱
  道德以为香　　十方八难处
  普熏无不至　　我子在家时
  四种妙宝床　　重叠敷茵褥
  卧起而安悦　　我时答王言
  四禅为床座　　等持心自在
  不染烦恼泥　　清净如莲花
  我子在家时　　兵卫甚严肃
  出入常拥护　　目不见诸恶
  我时答王言　　千二百罗汉
  菩萨无央数　　俱为弟子众
  左右而恭侍　　我子在家时
  象马牛羊车　　周旋往四方
  随意而游观　　我时答王言
  五通为骖驾　　飞空无挂碍
  洞见一切心　　游践超生死
  我子在家时　　旌旗列羽卫
  人执诸兵仗　　前后为导从
  我时答王言　　四等为防护
  普济众厄难　　恩慧仁爱敬
  以此为严卫　　我子在家时
  钟鼓导前路　　杂以众伎乐
  观者每盈衢　　我时答王言
  道树成正觉　　度五跋陀罗
  八万四千天　　皆已得法眼
  九十六种道　　摧伏而归命
  鸣于不死鼓　　其音彻三千
  启授皆明悟　　一切咸欣悦
  我子王何国　　提封为广狭
  所化几何人　　悉当归伏不
  佛领三千界　　化导诸群生
  十方不可数　　靡不蒙饶益
  我子在家时　　听政助吾化
  劝导以礼节　　奉顺莫敢违
  佛悟诸法空　　舍于四颠倒
  无不归伏者　　寂静无为业
  佛法无爱憎　　一切皆通达
  化及诸众生　　无不蒙饶益
  假使有一人　　其人无量首
  一首无量舌　　舌有无穷辩
  如此恒沙人　　以恒沙劫数
  叹佛一切德　　犹尚不能尽
  况我如萤烛　　何能演日光

时输檀王闻此偈已叹言。善哉。阿斯陀仙言无虚妄。问优陀夷佛欲来不。优陀夷言。却后七日如来当至王闻是语欢喜踊跃。语诸大臣。吾当迎佛。导从仪式法转轮王。先敕所司平除道路。香水洒地悬缯幡盖。种种严饰尽其所宜。我当出城四十里外奉迎如来。优陀夷言。本承佛教来报大王。今请向佛说王之意。钦渴积年愿睹如来。并及万姓咸希福祐。王言。善哉。愿速见佛。时优陀夷还至佛所。稽首佛足而白佛言。世尊。王及国人计日度时愿得见佛。我已告王却后七日世尊当至

尔时如来到七日已。与诸弟子整持衣钵。威仪详序向迦毗罗城。梵释四王闻佛还国皆来导从。梵王侍右。帝释侍左。四王诸天前后导从。诸天龙神花香伎乐而以供散。宝幢幡盖罗列道侧。天雨香水以洒于地。如来欲行先现瑞相。十方世界三千国土六反震动。一切枯树还生花叶。竭涸溪涧自然流泉。王见瑞已敕诸释种大臣百官。严持幡盖烧香散花。作众伎乐而以迎佛。王遥见佛处于大众。如星中月。如日初出。如树开花。巨身丈六端严炽盛。既见佛已悲喜交集。稽首作礼而白佛言。世尊。离别多年今得相见。大臣百官一切人民。皆稽首礼随佛入城

尔时世尊足踰门阃地为大动。天雨妙花乐器自鸣。盲者得视。聋者得听。躄者能行。病者得愈。哑者哑言。狂者得正。伛者得伸。毒害自销。禽兽相和其声清亮。环佩相触皆悉流响。珍藏自然众宝出现。苞匿异心皆共和合。一切众生无淫怒痴。展转相视如父如母如兄如弟如子如身。地狱休息。饿鬼饱满。畜生舍身当生人天。父王睹佛巨身丈六紫磨金色。如星中月。亦如金山。梵释四王皆悉奉侍。见诸比丘曾为外道久修苦行形体羸劣亲近侍从。犹如黑乌在紫金山。不能显发如来之德。便敕国内豪贵释种颜貌端正。选五百人度为沙门侍佛左右。如金翅鸟在须弥山。如摩尼珠置水精器。佛弟难陀亦为沙门。难陀所使名优波离。前白佛言。世尊。人身难得佛法难遇。诸尊贵者皆弃世荣。我身卑贱何所贪乐。惟佛慈悲愿见救度许为沙门。佛言。善来比丘。须发自落法服着身便成沙门。在比丘中随列而坐。难陀后至次第作礼。到优波离即止不礼。心自念言。是我家仆不当设礼。尔时世尊告难陀言。佛法如海容纳百川。四流归之皆同一味。据戒前后不在贵贱。四大合故假名为身。于中空寂本无吾我。当思圣法勿生憍慢。尔时难陀去自贡高执心卑下礼优波离。于是大地为之震动。时佛入宫坐于殿上。王及臣庶日日供养百种甘馔。佛为说法度无数众。耶输陀罗携罗睺罗年已七岁。来至佛所稽首佛足。瞻对问讯而白佛言。久违侍奉旷废供养。诸眷属皆有疑心。太子去国十有二载。何从怀孕生罗睺罗。佛告父王及诸群臣。耶输陀罗守节贞白无瑕疵也。若不信者今当取证。尔时世尊化诸比丘皆悉如佛。相好光明等无差异。时耶输陀罗即以指环与罗睺罗而语之言。是汝父者以此与之。释睺罗持取指环直前奉佛。王及群臣咸皆欢喜。叹言善哉。罗睺真是佛子。尔时世尊为王说法。即时得道。群臣万姓后宫婇女。咸奉戒法净修梵行。是时国内安静。万邦来贺

    属累品第二十七

尔时世尊告净居天难陀苏难陀等言。菩萨始从兜率下生阎浮。乃至出家降伏魔怨转于法轮。汝等诸天。皆悉赞助。今复请我利益。世尊演说如斯大严经典。菩萨所行如来境界。自在神通游戏之事。汝等若能受持读诵为他说者。我此法印当得增广。若菩萨乘人闻说此经。必大欢喜得未曾有。发起坚固精进之心。求阿耨多罗三藐三菩提。是故汝等福德无量不可称计

若有善男子善女人。得闻是经合掌信受。其人当获八种功德。何等为八。一者端正好色。二者力势强盛。三者心悟通达。四者逮得辩才。五者获诸禅定。六者智惠明了。七者出家殊胜。八者眷属强盛

若有善男子善女人。愿乐欲闻如是等经。与说法师敷置高座。转身当得八种坐处。何等为八。一者长者坐处。二者居士坐处。三者轮王坐处。四者护世坐处。五者帝释坐处。六者梵王坐处。七者菩萨得菩提时所坐之处。八者如来转正法轮所坐之处

若有善男子善女人。得闻是经称扬赞美。是人当得八种净语。何等为八。一者言行相应无违诤故。二者所言伏众可遵承故。三者所言柔软不粗犷故。四者所言和美摄众生故。五者声如加陵频伽悦乐众生故。六者声如殷雷摧伏外道故。七者得梵音声超过世间故。八者得佛音声应众生根故

若有善男子善女人。书写此经流通四方。其人当有八功德藏。何等为八。一者念藏无忘失故。二者惠藏善能分别诸法相故。三者智藏能了诸经义故。四者陀罗尼藏所闻皆能持故。五者辩藏能发众生欢喜心故。六者得正法藏守护佛法故。七者菩提心藏不断三宝种故。八者修行藏得无生法忍故

若有善男子善女人。读诵此经受持句义不忘失者。其人当得八种圆满。一者施圆满无悭吝故。二者戒圆满得愿具足故。三者多闻圆满得无著智故。四者奢摩他圆满一切三昧现前故。五者毗钵舍那圆满具足三明故。六者福德圆满具足三十二相八十种好净佛土故。七者妙智圆满随诸众生所有意乐得具足故。八者大悲圆满成熟众生无劳倦故

若有善男子善女人发如是念。云何当令一切众生入此法门。作是念已为人演说。以此善根当得八种广大福德。何等为八。一者转轮圣王福德。二者护世天王福德。三者帝释福德。四者夜摩天王福德。五者兜率天王福德。六者化乐天王福德。七者他化自在天王福德。八者大梵天王乃至如来所有福德

若有善男子善女人。闻此经典信心不逆。是人当得八种净心。何等为八。一者得大慈心与众生乐故。二者得大悲心拔众生苦故。三者得大喜心灭众生忧恼故。四者得大舍心灭众生贪恚故。五者得四禅心于欲界中心自在故。六者得四定心于无色界心自在故。七者得五神通往来佛土故。八者能断诸漏得首楞严三昧故。若国土城邑聚落所在之处有此经卷。当知其处离八种畏。何等为八。一者离敌国畏。二者离贼盗畏。三者离恶兽畏。四者离饥馑畏。五者离诤讼畏。六者离战斗畏。七者离夜叉畏。八者离一切怖畏。汝等当知。正使如来以戒定慧解脱解脱知见无碍辩才。于一劫中日夜常说此经功德。亦不能尽。若比丘比丘尼优婆塞优婆夷受持读诵书写解说。当知是人所得功德亦不可尽

尔时世尊告弥勒菩萨摩诃萨及大迦叶长老阿难言。我于无数百千亿劫修习佛道。今得成就阿耨多罗三藐三菩提。为欲利益诸众生故演说此经。如是等经付嘱于汝。汝等受持广宣流布。尔时世尊重说偈言

  我以佛眼观　　尽见诸众生
  假使诸众生　　皆如舍利弗
  有人于亿劫　　以种种香花
  衣服卧具等　　供养如是众
  所获诸功德　　不如一日夜
  供一辟支佛　　假使诸世间
  皆如辟支佛　　有人于亿劫
  以种种香花　　衣服卧具等
  供养如是众　　所获诸功德
  不如以净心　　一称南无佛
  假使诸世间　　皆如佛世尊
  有人于亿劫　　以种种香花
  衣服卧具等　　供养诸如来
  所获诸功德　　不如有一人
  能于日夜中　　读诵此经典
  若人过无数　　百千万亿劫
  以种种香花　　衣服卧具等
  供养如前说　　无数声闻众
  一切辟支佛　　及彼诸如来
  所获诸功德　　不如有一人
  受持此经典　　乃至四句偈
  分别为他说　　我所说诸经
  此经为最胜　　一切诸如来
  皆从此经出　　是经所住处
  即为有如来　　若有书写持
  处处广流布　　即能演一句
  历劫无穷尽　　福惠自庄严
  盈满如大海　　若闻是经者
  应当常修习　　功德无有量

佛说此经已。弥勒菩萨摩诃萨。大迦叶长老阿难。净居诸天摩醯首罗及诸天。龙夜叉乾闼婆阿修罗迦娄罗紧那罗摩睺罗伽人非人等。皆大欢喜。信受奉行

方广大庄严经卷第十二


佛本行集经

    No. 190

佛本行集经卷第一

        隋天竺三藏阇那崛多译

    发心供养品第一

归命大智海毗卢遮那佛

如是我闻。一时婆伽婆住王舍城迦兰陀鸟竹林之内。与大比丘僧五百人俱。尔时如来。住于佛行。无复烦恼。故名耆那。得一切智。行一切智。知一切智。住于天行。住于梵行。住于圣行。心得自在。依诸世尊。欲行诸行。悉皆得行。在于比丘及比丘尼。诸优婆塞及优婆夷四众之中。受大供养恭敬尊重。又诸国王大臣宰相。种种外道。及诸沙门婆罗门等。佛得如是种种利养饮食衣服床铺汤药。四事充满。皆悉具足。最胜最妙。无与等者。智慧第一。名称远闻。虽受利养。而心无染。犹如莲华不着于水。世尊名号说法音声。于世间中最上最胜。更无过者。如是世尊多陀阿伽度阿罗诃三藐三佛陀。十号具足。能于现在天魔梵释沙门婆罗门等。一切天人世间之中。神通遍知。知已说法。行于世间。前后及中。言语皆善。文义巧妙。理趣精微。相好庄严。具足无缺。清净梵行。宣扬显说

尔时尊者大目揵连。于晨朝时。整衣持钵。入王舍城。欲行乞食。时目揵连。独立思惟。今日晨朝。乞食尚早。我今先当至净居天。尊者目连。作是念已。譬如力士屈伸臂顷。从王舍城。没身不现。至于净居诸天宫所。忽然立住

尔时无量净居诸天。既见目连安庠而至。心生欢喜。各相谓言。我等今者可共往迎尊者目连。发是语已。相随至于目揵连所。头面顶礼目揵连足。却住一面。白目连言。尊者目连。希有希有。尊者目连。于世间中。难见难值。谓佛世尊多陀阿伽度阿罗诃三藐三佛陀。于无量百千万劫。勤修诸行。而说偈言

  于百千劫中　　勤求菩提道
  过于多时来　　众生中大宝
  世间难见者　　唯有佛世尊

尔时尊者大目揵连。从净居天。闻是偈已。遍体战栗。身毛皆竖。而作是念。希有希有。不可思议。难见难值。谓佛世尊多陀阿伽度阿罗诃三藐三佛陀。世间难逢。无量百千万亿劫中。时一出现。尔时尊者大目揵连。于净居天。为彼天众。说无量种微妙之法。显现无量清净法义。宣通无量深密法要。令诸天心各生欢喜。教化显示。尊重法已。即没身回此阎浮提。譬如力士屈臂还舒一念之顷。到王舍城。次第乞食。还至本处。饭食讫。收衣钵。洗足已。诣于佛所。到佛所已。顶礼佛足。却坐一面。复自坐已。向佛而说所行来处。世尊我旦乞食到王舍城。便至首陀婆娑天上。天语我言。如来世尊。于世间中难见难值。如前所说。具白佛言。世尊我闻如是希有语已。实难思议。所谓诸佛多陀阿伽度阿罗诃三藐三佛陀。于无量百千劫中时一出世

尔时佛告目揵连言。目揵连。净居诸天。少知少见。以狭劣智乃能得知百千劫事。所以者何。目揵连。我念往昔。于无量无边诸世尊所。种诸善根。乃至求阿耨多罗三藐三菩提。目揵连。我念往昔。作转轮圣王。身值三十亿佛。皆同一号。号释迦如来。及声闻众。尊重承事。恭敬供养。四事具足。所谓衣服饮食卧具汤药。时彼诸佛。不与我记。汝当得阿耨多罗三藐三菩提及世间解天人师佛世尊。于未来世。得成正觉。目揵连。我念往昔。作转轮圣王。身值八亿诸佛。皆同一号。号然灯如来。及声闻众。尊重恭敬。四事供养。所谓衣服饮食卧具汤药幡盖华香。时彼诸佛。不与我记。汝当得阿耨多罗三藐三菩提及世间解天人师佛世尊。目揵连。我念往昔。作转轮圣王。身值三亿诸佛。皆同一号。号弗沙如来。及声闻众。四事供养。皆悉具足。时彼诸佛。不与我记。汝当作佛。如上所说。目揵连。我念往昔。作转轮圣王。身值九万诸佛。皆同一号。号迦叶如来。及声闻众。四事供养。皆悉具足。乃至不与我授记别。当得作佛。如上所说

目揵连。我念往昔。作转轮圣王。身值六万诸佛。皆同一号。号灯明如来。及声闻众。四事供养。皆悉具足。乃至不与我授记别。当得作佛。如上所说。目揵连。我念往昔。作转轮圣王。身曾供养一万八千诸佛。皆同一号。号娑罗王如来。及声闻众。四事供养。皆悉具足。然后出家。作如是念。为未来世。当得佛道。护持禁戒。时彼诸佛。不与我记。乃至作佛。如上所说。目揵连。我念往昔。作转轮圣王。身曾供养一万诸佛。皆同一号。号能度彼岸如来。及声闻众。四事供养。皆悉具足。乃至不与我授记别。当得作佛

目揵连。我念往昔。作转轮圣王。身曾供养一万五千诸佛。皆同一号号日如来。及声闻众。四事供养。皆悉具足。乃至不与我授记别。当得作佛。目揵连。我念往昔。作转轮圣王。身曾供养二千诸佛。皆同一号号憍陈如如来。及声闻众。四事供养。皆悉具足。乃至不与我授记别。当得作佛。目揵连。我念往昔。作转轮圣王。身曾供养六千诸佛。皆同一号。号龙如来。及声闻众。四事供养。皆悉具足。乃至不与我授记别。当得作佛。目揵连。我念往昔。作转轮圣王。身曾供养一千诸佛。皆同一号。号紫幢如来。及声闻众。四事供养。皆悉具足。乃至不与我授记别。当得作佛

目揵连。我念往昔。作转轮圣王。身曾供养五百诸佛。皆同一号。号连花上如来。及声闻众。四事供养。皆悉具足。乃至不与我授记别。当得作佛。目揵连。我念往昔。作转轮圣王。身曾供养六十四诸佛。皆同一号。号螺髻如来。及声闻众。四事供养。皆悉具足。乃至不与我授记别。当得作佛

目揵连。我念往昔。作转轮圣王。身曾供养一佛。号正行如来。及声闻众。四事供养。皆悉具足。彼佛亦不与我授记。当得阿耨多罗三藐三菩提及明行足一切世间解

目揵连。我念往昔。曾供养八万八千亿辟支佛。幡盖香华。四事具足。乃至彼佛灭度之后。为起塔庙供养如前。而不与我授于记别。汝当得阿耨多罗三藐三菩提

目揵连。我念往昔。有一如来。号曰善思多陀阿伽度阿罗诃三藐三佛陀。于彼佛所。弥勒菩萨。最初发心。种诸善根。求阿耨多罗三藐三菩提。时弥勒菩萨。身作转轮圣王。名毗卢遮那。尔时人民寿八万岁。目揵连。彼善思如来初会说法。九万六千亿人得阿罗汉道。第二会说法。八万四千亿人得阿罗汉道。第三会说法。七万二千亿人得阿罗汉道

目揵连。彼毗卢遮那转轮圣王。供养于彼善思如来。及声闻众。恭敬尊重。幡盖花香四事具足。目揵连。时毗卢遮那转轮圣王。见彼如来具足三十二大人相八十种好。及声闻众。佛刹庄严。寿命岁数。即发道心。自口称言。希有世尊。愿我当来得作于佛。十号具足。还如今日善思如来。为于大众声闻人天恭敬围绕。听佛说法信受奉行。一种无异。弥勒又言。愿我当来为多众生作诸利益。施与安乐。怜愍一切天人世间。目揵连。弥勒菩萨在于我前四十余劫发菩提心。而我然后始发道心。种诸善根。求阿耨多罗三藐三菩提。目揵连。我念往昔有一佛。名示诲幢如来。目揵连。我于彼佛国土之中作转轮圣王。名曰牢弓。初发道心。种诸善根。求阿耨多罗三藐三菩提。我时供养彼佛世尊。满一千年。及声闻众。恭敬尊重。礼拜赞叹。四事充足。持五百具妙好衣裳一时布施。乃至彼佛般涅槃后起舍利塔。高一由旬广半由旬。七宝庄严。所谓金银颇梨琉璃赤真珠等车磲马瑙而以挍饰。复持种种幡盖幢铃香花灯烛。以用供养。目揵连。我设如是诸供养已。昼夜精勤发广大誓愿。于当来得作佛时有诸众生。不孝父母。不敬沙门及婆罗门。不识家内亲疏尊卑。无信敬心。不信三世因缘业果。不信现在有于圣人。无一法行。唯行贪欲嗔恚愚痴。具足十恶。唯造杂业无一善事。愿我于彼世界之中。当得阿耨多罗三藐三菩提。怜愍彼等诸众生故。说法教化作多利益。救护众生。慈悲拔济令离诸苦。安置乐中。为彼天人广说于法。目揵连。诸佛如来有是苦行希有之事。为诸众生

目揵连。诸菩萨等。凡有四种微妙性行。何等为四。一自性行。二愿性行。三顺性行。四转性行。目揵连。云何名为自性行。若诸菩萨本性已来。贤良质直。顺父母教。信敬沙门及婆罗门。善知家内尊卑亲疏。知已恭敬。承事无失。具足十善。复更广行其余善业。是名菩萨自性行。云何名为愿性行。若诸菩萨发如是愿。我于何时当得作佛阿罗诃三藐三佛陀十号具足。是名菩萨愿性行。云何名为顺性行。若诸菩萨成就具足六波罗蜜。何等为六。所谓檀波罗蜜。乃至般若波罗蜜。是名菩萨顺性行。云何名为转性行。如我供养然灯世尊。依彼因缘。读诵则知。是名菩萨转性行。目揵连。是名菩萨四种性行

尔时世尊。在舍卫国祇树给孤独园。以得作佛住于佛行。略说如上。时佛食讫。七日入定。念于往昔。诸佛世尊多陀阿伽度阿罗诃三藐三佛陀。尔时阿难。过七日后诣于佛所。顶礼佛足。却坐一面。白佛言。世尊。希有如来。身体清净。面色巍巍。如我前见。今复倍常。光明增盛。世尊诸根。无量寂静。坐何三昧。念何法相。尔时世尊告阿难言。如是阿难。如汝所说。多陀阿伽度阿罗诃三藐三佛陀。若入定住。念于往昔诸佛如来。得大自在神通智已。欲住一劫若减一劫。念百千亿诸佛智慧。而如来智。无有障碍。何以故。如来以具诸佛智慧度彼岸故。阿难如来一食讫已。或住一劫或减一劫。欲住多少。随意自在。无有疲惓。何以故。如来具得诸佛三昧度于彼岸。诸三昧中此最为胜

佛告阿难。我念往昔无量无边阿僧祇劫。时世有佛。号帝释幢多陀阿伽度阿罗诃三藐三佛陀。能为一切无量众生。作归依处。能为众生。作慈悲宅。善能怜愍一切众生。能与一切众生安乐。有大威德。无量圣众前后围绕。阿难。彼帝释幢如来有五百亿诸声闻众。悉皆得证阿罗汉果。寿五千岁。彼帝释幢如来授一菩萨记。次当作佛号上幢如来。阿难。彼上幢如来。复授一菩萨记。次当作佛号幢相如来。阿难。彼幢相如来。复授一菩萨记。次当作佛号喜幢如来。阿难。彼喜幢如来。复授一菩萨记。次当作佛号十幢如来。阿难。彼十幢如来。复授一菩萨记。次当作佛号难伏幢如来

阿难。彼难伏幢如来。复授一菩萨记。次当作佛号明灯如来。阿难。彼明灯如来。复授一菩萨记。次当作佛号善明灯如来。阿难。彼善明灯如来。复授一菩萨记。次当作佛号建立如来。阿难。彼建立如来。复授一菩萨记。次当作佛号善建立如来。阿难。彼善建立如来。复授一菩萨记。次当作佛号龙仙如来。阿难。彼龙仙如来。复授一菩萨记。次当作佛号无比威德如来

阿难。彼无比威德如来。复授一菩萨记。次当作佛号圣所生如来。阿难。彼圣所生如来。复授一菩萨记。次当作佛号妙胜如来。阿难。彼妙胜如来。复授一菩萨记。次当作佛号仙胜如来。阿难。彼仙胜如来。复授一菩萨记。次当作佛号普阴如来。阿难。彼普阴如来。复授一菩萨记。次当作佛号预相如来。阿难。彼预相如来。复授一菩萨记。次当作佛号上族如来。阿难。彼上族如来。复授一菩萨记。次当作佛号自境界如来

阿难。彼自境界如来复授一菩萨记。次当作佛号无等如来。阿难。彼无等如来。复授一菩萨记。次当作佛号拘留孙如来。阿难。彼拘留孙如来。复授一菩萨记。次当作佛号大光明如来。阿难。彼大光明如来。复授一菩萨记。次当作佛号离忧如来。阿难。彼离忧如来。复授一菩萨记。次当作佛号舍洪水如来。阿难。彼舍洪水如来。复授一菩萨记。次当作佛号大力如来。阿难。彼大力如来。复授一菩萨记。次当作佛号至彼岸如来

阿难。彼至彼岸如来。复授一菩萨记。次当作佛号日如来。阿难。彼日如来。复授一菩萨记。次当作佛号寂灭如来。阿难。彼寂灭如来。复授一菩萨记。次当作佛号大震声如来。阿难。彼大震声如来。复授一菩萨记。次当作佛号自王如来

阿难。彼自王如来。复授一菩萨记。次当作佛号宝王如来。阿难。彼宝王如来。复授一菩萨记。次当作佛号宿王如来。阿难。彼宿王如来。复授一菩萨记。次当作佛号微妙如来。阿难。彼微妙如来。复授一菩萨记。次当作佛号梵音如来

阿难。彼梵音如来。复授一菩萨记。次当作佛号功德生如来。彼功德生如来。有七十亿声闻弟子。皆悉证于阿罗汉果。其佛寿命足七万年。般涅槃后。正法住世满三千岁

阿难。彼功德生如来。复授一菩萨记。次当作佛号龙观如来。彼龙观如来。得菩提已。为诸众生住世一劫

阿难。彼龙观如来。复授一菩萨记。次当作佛号无畏上如来。阿难。彼无畏上如来。复授一菩萨记。次当作佛号龙上如来。阿难。彼龙上如来。复授一菩萨记。次当作佛号天德如来。阿难。彼天德如来。复授一菩萨记。次当作佛号身分上如来

阿难。彼身分上如来。复授一菩萨记。次当作佛号无比月如来。阿难。彼无比月如来。复授一菩萨记。次当作佛号因上如来。阿难。彼因上如来。有一千六百声闻弟子。皆阿罗汉。阿难。彼因上如来。复授一菩萨记。次当作佛号紫上如来

阿难。彼紫上如来。复授一菩萨记。次当作佛号多伽罗尸弃如来。阿难。彼多伽罗尸弃如来复授一菩萨记。次当作佛号莲花上如来。阿难。彼莲华上如来。复授一菩萨记。次当作佛号憍陈如如来。阿难。彼憍陈如如来。同名号者有一百佛。所住之劫名小莲花。彼憍陈如如来。各各皆有三百亿众声闻弟子皆阿罗汉。彼诸如来。一一住寿各三百岁。佛涅槃后。正法住世亦三百岁

阿难。其最后憍陈如如来。复授一菩萨记。次当作佛号栴檀如来。阿难。彼栴檀如来。复授一菩萨记。次当作佛号明灯如来

阿难。彼明灯如来。复授一菩萨记。次当作佛号利益如来

阿难。彼利益如来。复授一菩萨记。次当作佛号善德如来。彼善德如来。以佛眼观一切众生。为欲怜愍诸众生故。不断佛种住世千劫。彼善德如来多陀阿伽度阿罗诃三藐三佛陀。有三十二亿那由他声闻弟子。皆阿罗汉。阿难。彼善德如来。复授一菩萨记。次当作佛号明星如来

阿难。彼明星如来。复授一菩萨记。次当作佛号护世知足如来。彼护世知足如来。过于无量那由他劫。然后作佛。阿难。彼护世知足如来。有二十亿声闻弟子。皆阿罗汉

阿难。彼护世知足如来。复授一菩萨记。次当作佛号尸弃如来。阿难。彼尸弃如来成佛之处。劫名莲华。于彼劫内。同号尸弃多陀阿伽度阿罗诃三藐三佛陀。有六十二次第得佛。阿难其尸弃如来。最在于后得菩提者。复授一菩萨记。次当作佛号出生如来。阿难。彼出生佛多陀阿伽度阿罗诃三藐三佛陀。怜愍一切诸众生故。住世教化满二千劫

阿难。彼出生如来。复授一菩萨记。次当作佛号善目如来

阿难。彼善目如来。复授一菩萨记。次当作佛号商主如来

阿难。彼商主如来。复授一菩萨记。次当作佛号善生如来。阿难。彼善生佛多陀阿伽度阿罗诃三藐三佛陀。寿命少时。唯住一日。于其中间。教化八万四千声闻。悉皆令得阿罗汉果。阿难。彼善生如来。复授一菩萨记。次当作佛号梵德如来。阿难。彼梵德如来。有三十二亿声闻弟子。皆阿罗汉。彼梵德如来。般涅槃后。正法住世满三万岁

阿难。彼梵德如来。复授一菩萨记。次当作佛号青莲花如来

阿难。彼青莲华如来。复授一菩萨记。次当作佛号善见如来。阿难。彼善见佛多陀阿伽度阿罗诃三藐三佛陀。有三千亿声闻弟子。皆阿罗汉

阿难。彼善见如来。复授一菩萨记。次当作佛号见真谛如来。阿难。彼见真谛如来。复授一菩萨记。次当作佛号根如来。阿难。彼根如来。复授一菩萨记。次当作佛号紫色如来。阿难。彼紫色如来。复授一菩萨记。次当作佛号为他如来

阿难。彼为他如来。复授一菩萨记。次当作佛号南斗宿如来。阿难。彼南斗宿如来。复授一菩萨记。次当作佛号娑罗如来。阿难。彼娑罗如来。复授一菩萨记。次当作佛号主领如来。阿难。彼主领如来。复授一菩萨记。次当作佛号大主领如来

阿难。彼大主领如来。复授一菩萨记。次当作佛号智胜如来。阿难。彼智胜如来。复授一菩萨记。次当作佛号普贤如来

佛本行集经卷第一佛本行集经卷第二

        隋天竺三藏阇那崛多译

    发心供养品中

阿难。彼普贤如来。复授一菩萨记。次当作佛号月如来。阿难。彼月如来。复授一菩萨记。次当作佛号分陀利如来。阿难。彼分陀利如来。复授一菩萨记。次当作佛号无垢如来。阿难。彼无垢如来。复授一菩萨记。次当作佛号证我如来

阿难。彼证我如来。复授一菩萨记。次当作佛号大雨如来。阿难。彼大雨如来。复授一菩萨记。次当作佛号无畏如来。阿难。彼无畏如来。复授一菩萨记。次当作佛号自光明如来。阿难。彼自光明如来。复授一菩萨记。次当作佛号大力如来

阿难。彼大力如来。复授一菩萨记。次当作佛号日如来。阿难。彼日如来。复授一菩萨记。次当作佛号秋光如来。阿难。彼秋光如来。复授一菩萨记。次当作佛号热光如来。阿难。彼热光如来。复授一菩萨记。次当作佛号相如来。阿难。彼相如来。复授一菩萨记。次当作佛号无比如来

阿难。彼无比如来。复授一菩萨记。次当作佛号胜上如来。阿难。彼胜上如来。复授一菩萨记。次当作佛号相上如来。阿难。彼相上如来。复授一菩萨记。次当作佛号娑罗王如来。阿难。彼娑罗王如来。复授一菩萨记。次当作佛号身上如来

阿难。彼身上如来。复授一菩萨记。次当作佛号无处畏如来。阿难。彼无处畏如来。复授一菩萨记。次当作佛号化如来。阿难。彼化如来。复授一菩萨记。次当作佛号寂定如来。阿难。彼寂定如来。复授一菩萨记。次当作佛号胜王如来

阿难。彼胜王如来成佛之处。其劫名贤。有三百佛皆同一号。号胜王如来。阿难。彼胜王如来。最在后佛。复授一菩萨记。次当作佛号一切事见如来。阿难。彼一切事见如来有三亿众声闻弟子。皆阿罗汉

阿难。彼一切事见如来。复授一菩萨记。次当作佛号无忧如来。阿难。彼无忧如来。复授一菩萨记。次当作佛号龙上如来。阿难。彼龙上如来。复授一菩萨记。次当作佛号阎浮上如来。阿难。彼阎浮上如来。复授一菩萨记。次当作佛号尼拘陀如来。阿难。彼尼拘陀如来。复授一菩萨记。次当作佛号广信如来。阿难。彼广信如来。复授一菩萨记。次当作佛号救脱如来。阿难。彼救脱如来。复授一菩萨记。次当作佛号胜上如来

阿难彼诸世尊多陀阿伽度阿罗诃三藐三佛陀。各各次第。转相授记至于最后。胜上如来。我身悉皆供养承事。尔时世尊而说偈言

  彼等诸如来　　释迦大师子
  以佛清净眼　　一切皆睹见
  如是如来智　　不思议佛行
  诸天诸人等　　悉不能得知
  因果及佛智　　诸法显现相
  唯诸佛境界　　凡夫不能知
  所说诸佛名　　显现诸佛行
  有大威德相　　以佛眼普见
  若有智慧人　　当欲求菩提
  应读此佛名　　不久得作佛

尔时阿难白佛言。世尊。我曾闻佛金口所说。闻已系心忆持不忘。所谓诸佛智。无有碍。无等等。无障碍。世尊。如来实知如是智不

尔时世尊告阿难言。如来智慧。具足了知。是故知见无障无碍。如来欲作境界宽狭。念诸佛智。分齐少多。随意皆得

尔时阿难复白佛言。世尊。犹如尊者阿尼卢豆。得净天眼。过于人眼。如是尊者阿尼卢豆。以净天眼能得见于一千世界。如来说言。我见无边。此义云何。佛时默然。如是再问。乃至过三。然后方答

佛告阿难。汝莫以于声闻智慧欲比如来。何以故。我今以于清净天眼过于人眼。见此东方恒河沙数佛刹之中。诸菩萨等。初发道心。种诸善根。或见东方恒河沙数诸佛刹中。无量菩萨得受记别。或见东方恒河沙数佛刹之中。诸菩萨等。行菩萨行。或见无量诸菩萨等。于诸佛边修行梵行。后得生于兜率天宫。从兜率下入于母胎。或见菩萨从母右胁诞育而生。或见菩萨行童子法。或见菩萨在于宫内示行欲法。或见菩萨舍于转轮圣王之位出家修道。或见菩萨降四种魔。或见菩萨菩提树下证得阿耨多罗三藐三菩提。或见菩萨得菩提已受解脱乐。或见菩萨端坐思惟二种分别。或见菩萨转法轮时。或见菩萨为诸众生舍于寿命。欲入无余涅槃之时。或见菩萨般涅槃后。正法住世像法住世。久近多少延促之时。阿难。我如是见东方佛刹恒河沙等诸佛成道。及灭度后。正法像法。悉皆没尽。如东方刹。南西北方。四维上下。亦复如是也

尔时世尊告阿难言。阿难。我念往昔过于无量无边阿僧祇不可数不可说劫。是时有一转轮圣王名曰善见。降伏四方。如法治世。彼王所统。悉皆丰乐。不行鞭杖。亦无杀害。兵戈偃息。如法化人。阿难。彼善见王所居住城。名阎浮檀。其城东西十二由旬。南北面各有七由旬

阿难。彼阎浮城。清净庄严。殊特妙好。悉用四宝之所庄饰。黄金白银。颇梨琉璃。其外别更有七重城。彼城皆悉高于七寻。各厚三寻。而彼城头周匝皆有七重栏楯。彼诸栏楯雕刻精丽殊妙少双。亦用四宝之所成就。黄金白银。琉璃颇梨。若黄金栏。黄金钩柱。白银窗台。若白银栏。白银钩柱。黄金窗台。若颇梨栏。颇梨钩柱琉璃窗台。若琉璃栏。琉璃钩柱。颇梨窗台。而彼七重。一一城内。皆有七重宝多罗树。行列围绕。彼树枝叶花果。扶疏蓊郁敷荣。人所乐见。其树根茎。皆是四宝。黄金白银。颇梨琉璃金多罗树。金根金茎。银枝银叶。花果悉银。银多罗树。银根银茎。金枝金叶。花果悉金。若是颇梨为多罗树。颇梨根茎。琉璃枝叶。琉璃花果。若是琉璃为多罗树。琉璃根茎。颇梨枝叶。颇梨花果。彼多罗树。皆有罗网。其罗网间。悉悬宝铃。其诸铃网。皆七宝成。所谓金银琉璃车磲马瑙珊瑚颇梨。彼诸城外。有七重堑。周匝围绕。彼堑甚深。八功德水。湛然盈满。种种名花。所谓优钵罗花。波头摩花。拘勿头花。分陀利花。弥覆水上。彼诸堑底。皆是金沙。彼堑岸边周匝皆有七宝罗网。弥覆其上。阿难。彼阎浮城四面各有一十六门。彼诸城门。四宝所成。黄金白银。颇梨琉璃。金门银扇。银门金扇。若颇梨门。琉璃为扇。若琉璃门。颇为梨扇。彼诸城门。各各皆有却敌楼橹。层阁飞櫩垂珠罗网。亦以七宝之所庄严。微妙精奇。人所喜见。其诸城门。皆有七重四宝门障。安住不动。发起开闭。显曜光明。可爱可乐。所谓金银颇梨琉璃。彼诸城门。远观洞彻。门若开时。风自吹开。门欲闭时。风自吹闭。彼七重障。风若开时。门门相当。悉皆通见。门欲闭时。风自吹闭。七重门障。溘然还遮。阿难。彼阎浮檀城之处中。有一大池。名曰欢喜。彼池东西广一由旬。南北广半由旬。其池四岸。四重塼垒。彼塼端正。微妙可喜。四宝所成。黄金白银。琉璃颇梨。彼池四面。皆有阁道。而彼阁道端正可喜。亦为四宝之所合成。黄金白银。琉璃颇梨。黄金阁道。白银阶级。白银阁道。黄金阶级。琉璃阁道。颇梨阶级。颇梨阁道。琉璃阶级。彼阁道上。悉有却敌。而彼却敌严饰可喜。七宝所成。黄金白银。车磲玛瑙。珊瑚琥珀。及以琉璃。彼池四边。皆有构栏。端正可喜。亦皆四宝。所共合成。黄金白银。琉璃颇梨。其池东面。黄金构栏。其次南面。白银构栏。其次西面。琉璃构栏。其次北面。颇梨构栏。黄金构栏。黄金为柱。白银窗台。白银钩栏。白银为柱。黄金窗台。颇梨构栏。颇梨为柱。琉璃窗台。琉璃构栏。琉璃为柱。颇梨窗台

阿难。彼欢喜池周匝围绕。有多罗树。七重行列。彼树间中。悉有罗网。七宝庄严。其罗网间。皆悬宝铃。多罗树外。有七重堑。端正可喜。然彼池中。有种种花。所谓优钵罗花。波头摩花。拘勿头花。分陀利花。其池岸上。有陆生花。所谓瞻婆华。阿陀目多华。婆利师花。揵陀婆利师华。彼欢喜池。八功德水之所充满。诸鸟渴时。皆得平饮。彼池水底。皆布金沙。七宝罗网。以覆池上。彼妙罗网。节节皆悬七宝之铃。阿难。彼阎浮城。街巷平整。其街两边。有多罗树。多罗树间。悉有罗网。其罗网间。节节皆悬七宝之铃。其七宝铃。微风吹动。出妙音声。令人乐闻。心生欢喜。譬如人作五种音乐。阿难。彼阎浮城。所有人民。皆悉纯直。彼诸人民。欲相娱乐。更无别音。闻彼铃声。即便欢喜。自然歌舞。更不忆念其余音乐

阿难。彼阎浮城。常有种种微妙音乐。所谓钟铃蠡鼓琴瑟箜篌筚篥笳箫琵琶筝笛。诸如是等种种音声。复有无量微妙鸟音。所谓鸲鹆鹦鹉孔雀拘翅罗鸟命命鸟等。无量无边。种种诸鸟。皆出微妙殊异音声。无时暂息。地上皆散种种妙华。所谓优钵罗花。拘勿头华。波头摩华。分陀利花。及诸陆地。种种杂花。阿难。彼城无有苦恼逼切不如意事。一切备悉。无所减少。是物丰饶。饮食无乏。众味具足。悉满家居。无有空地。人民炽盛。威德巍巍。所住之城。譬如北方毗沙门王阿罗迦城。等无有异。阿难。时彼世中。有一佛出。名曰宝体多陀阿伽度阿罗诃三藐三佛陀。十号具足。阿难。彼宝体佛未得道前。作菩萨时。常乐清净。彼城人民。亦乐清净。时宝体佛居止侧近阎浮檀城。若于晨朝。欲行乞食。入于城邑聚落之中则有无量千万诸天。下来供养围绕侍卫宝体如来。欲入城时。足按城门时彼城内所有人民。皆悉为于诸天护持神通力故。供养于彼宝体佛故。扫除粪秽。香汤洒地。香泥涂地。散杂香花。满于地上。处处皆安妙好香炉。烧无价香。张悬种种幡幢盖等。如是无量供养之具。以用供养宝体如来

尔时有一城外村人。共城内人。欲结婚娶。来入城邑。彼人见城。端严殊妙。世所希有。从小已来。眼所未睹。心大惊怪问于城内居住人言。此城今者欲作何事。彼城内人报村人言。此处有一如来出世。名曰宝体多陀阿伽度阿罗诃三藐三佛陀。不久欲入此城乞食。以如是故洒扫庄严。更复向于村人。广说如来功德无量无边。亦赞佛德。多陀阿伽度阿罗诃三藐三佛陀。十号具足。如是复叹法宝有德。如是复称僧宝有德。彼人闻于三宝功德。心生欢喜。踊跃无量。作如是念。宝体世尊多陀阿伽度阿罗诃三藐三佛陀。希现于世。我今可诣宝体佛所。彼人内心作是念已。即共城邑诸聚落人。相将往诣宝体佛所。至佛所已。作如是念。若是如来得一切智。见我心者。应先共我语言慰喻

时宝体佛知彼人心。于先即共彼村人语。时彼村人得彼如来于先语已。心生欢喜。踊跃无量。既满其愿。即请如来后日施食。时佛默然受彼人请。时彼村人得于如来受己请已。复生欢喜。速向自家。具办饮食。时四天王。及梵释等。诸天大众。赍持种种天诸供具。来献如来。时彼村人至于自家。其夜办具种种美食餐啖舐[口*束]可食之味。办具已讫。起明清旦于家地上。扫除清净。香泥涂地。以妙香水。重洒其上。复散种种杂妙好花。敷置床座。即遣使人往。白佛言。如来。若知时节至者。愿赴我家。时宝体佛于晨朝时。着衣持钵。与千亿众声闻比丘。前后围绕。至受请家。到彼家已。诸比丘等。各随大小。依次而坐。时彼村人见宝体佛安坐已讫。即将种种妙好饮食。自手擎持。以奉如来白言。世尊。唯愿诸佛及比丘僧。随意饱食。及诸大众。受食讫已。食不可尽。彼人生念。此百味食。既不可尽。必是如来威神德力。令使充溢。余食既多。我今可唤所看如来白衣人众。布施此食皆食饱满。然后我心得大欢喜。复生此念。希有希有不思议法。此宝体佛威德力大。令我眷属不唤自来佐助于我。我亦不曾借倩一人。又我亦复不用多功。众事一时皆得办具。时宝体佛饭食讫已。为彼村人如应说法。使其欢喜生希有心。安置彼人于正法中。及彼大众。皆闻说法。悉各欢喜。或得道者。乃至起还归向本处

时彼村人闻宝体佛说法教化。听受法已。欢喜踊跃。心发弘誓。作如是言。愿我未来如似宝体如来所。得一切诸法。我皆具足。又愿我于大众之中。如是说法。令一切人欢喜信受。如今世尊宝体如来将比丘众。安庠而行。一种无异。时彼村人供养如来。具足尊重。恭敬心已。随佛向寺。剃除须发。舍俗出家。得成比丘。时彼宝体如来住世为诸众生。说法已讫。入般涅槃。涅槃之后。无量无边。天人众等。阇维佛身。复将无量供养之具。于阇维所而设供养。时彼比丘既闻如来入般涅槃。生大忧恼。作如是念。我今可往至阇维所。若至彼处。应得异法。是时比丘速疾往诣彼阇维所。到彼处已。即得异宝初得之时。谓彼珍宝不甚清净。少有尘垢

尔时比丘细刮拭看。即知清净真琉璃宝价数直于百千两金。彼摩尼宝。安置之处。昼夜无异。夜如日现。一切房舍。一切院落。皆悉光明。是时天人。收彼宝体佛舍利已。起造于塔。时彼比丘亦生心念。我今可以此摩尼宝安置浮图承露盘上。作于宝瓶。生此念已。至于塔所。至彼所已。作如是念。我此摩尼宝珠。价直百千两金。我今以是摩尼宝珠。安于塔上。为彼如来是我之师。是故我今持此摩尼。置于塔上。彼摩尼宝光明。照于彼塔之上。无量千岁。而彼比丘复然无量种种灯明。足满千年。供养彼塔。恭敬尊重。满千年已。心常不舍念佛三昧。彼比丘持清净戒故。加复供养如来塔故。以是因缘。命终之后。在生死中。无量无边。百千万世。受于人天福乐果报。不曾坠堕于恶道中

阿难。时彼比丘过于百千无量无数阿僧祇劫。复值一佛出现于世。号曰能作光明如来。时彼比丘供养于佛。修持禁戒。梵行清净。出家如前。复发此心。愿我未来。藉此功德。生生世世。莫生恶道。时作光佛知彼比丘心所愿已。即与授记。语言。仁者。汝于来世。过于百千无量无数阿僧祇劫。当得作佛多陀阿伽度阿罗诃三藐三佛陀。号曰然灯。彼然灯佛作菩萨时。于末后身。生兜率天。从兜率天。降神来下。从右胁入。托于母胎。住居十月。满十月已。一心正念。欲生之时。放于光明。照彼佛刹。皆悉遍满

尔时菩萨。既将欲生。其母咨王。智者主言。大王当知。我意欲往园林之内游戏观看。王闻夫人如是语已。即出敕告城内大臣及诸豪富长者居士商贾人言。我今夫人。欲出园林观看游戏。汝等当家可各庄严城内街衢。悉令清净。所有秽恶瓦砾粪堆。并宜除却。办具香汤洒散于道。香泥涂地。以妙香华。布散其上。处处安置妙宝香炉。烧众名香。又复安置种种宝瓶。盛诸香水。着好净花。优钵罗华。波头摩华。拘勿头花。分陀利华。置于瓶内。处处安置芭蕉之树。随芭蕉树大小高下。各悬杂色种种幡幢。其诸幡幢。众色间杂。其幢树内。复各垂于七宝网罗。真珠璎珞。网罗节目。悉有宝铃。若夜净天。星辰出现。又于处处。悉各施悬众宝明镜。犹如日月。或悬种种杂色流苏。或处处垂金银宝带。彼城街巷。如是种种精丽庄严等。彼天神揵闼婆城。一种无异。时王夫人。共千左右。乘宝辇舆伎乐引导。种种音声。前后围绕。填满街巷。从宫殿出。四面观看。安庠而行。威德特尊。势力广大。处在众中。无与比者。向彼园林。既到园林。渐趣河岸。至河岸已。即上于船。游入河中。至中流已。忽然自有一大灯明。上下纵广。十二由旬。其灯明内。有莎草丛。高下四指。其色艾白柔软。犹如迦耶邻提。出妙香气。又如瞻婆波利师华。其园林内。出种种华及种种果。种种树木。天上人间。所有树木。名华美果。悉满此园。时菩萨母仰观虚空。安庠右手攀引树枝。枝即垂下。时王夫人。即以右手。捉于树枝。从右胁间。出一童子。端正可喜。名曰然灯。自然而合手十指掌。童子生时。放大光明。照彼佛刹。皆悉充满。天上即雨无量诸花。所谓曼陀罗花。摩诃曼陀罗华。曼殊沙华。摩诃曼殊沙华。优钵罗华。波头摩华。拘勿头华。分陀利花。又雨无量旃檀散香。充满遍布十二由旬。复雨种种无量无边天诸伎乐。不鼓自鸣。又出无量歌赞音声。音声之内。言辞唱云。无量作灯明。无量作灯明。是彼菩萨瑞应之号。故称然灯。尔时然灯菩萨大士。诸根具足。相好圆满。无所乏少。日日长大。在于楼上。受五欲乐。然彼童子受五欲时。虽复欢乐。忽自生念。世间爱欲。虚幻暂时。须臾破坏。不久磨灭。思惟此已。从家内出。剃除须发。身服袈裟。得于出家。出家之后。欲求菩提。渐向树下。修习正觉。证正觉后。以佛眼观一切世间。即生此念。有谁最得初闻正法。即见世间空无化者。再观三观。亦见世间。无有闻法及可度人。彼佛在世。经三千年。独一无侣。端坐过于三千年后。彼然灯佛多陀阿伽度阿罗诃三藐三佛陀。作如是念。此众生辈。耽着五欲。放逸多时。迷荒无厌。我今当化令彼觉知。作是念已。从灯炷城出。住空中化作一城。名阎浮檀。于彼城内。化作种种琉璃诸屋。于其城外。又复化作种种七宝多罗之树。七重行列。七宝庄严。如上所说城庄严事。其城纵广东西南北。五千由旬。又其城内庄严之具。如忉利天。一种无异。彼城内人寿三千岁。此阎浮提诸众生等。悉遥观彼一切人民。受于欢乐。自恣五欲。悉见悉知。悉闻悉羡

时然灯佛如是过于三千岁后。生是念言。我今可作神通变化令阎浮人生厌离想

时阎浮人。见然灯佛所居之城四壁皆出猛火焰炽。生大恐怖。共相谓言。呜呼彼城。自然烧尽。不久渐灭。时阎浮提一切人民。诸根成熟。应得佛化。彼等人民。见彼化城。四面火起。炽盛烧然。怖畏惊恐求归依处。无救护者。欲求解脱。无能度者。发此言已。愿于彼城下来至此。或复此城上至于彼。我等一切当灭彼火。是时天龙夜叉乾闼婆人非人等。出于彼城。告我等言。何故此城自出火然。时彼城前。忽尔自然出三阁道。一金所成。二银所成。三颇梨成。其阁道间。各有杂宝多罗树行。彼多罗树。出大声云。汝等人辈。宜速聚集会于一处。若汝心欲见然灯佛多陀阿伽度阿罗诃三藐三佛陀者。彼佛不久。欲下阎浮提。时阎浮提一切人民。皆悉往诣彼阁道所。见然灯佛。从城内出。于阁道下。时诸梵释四天王等。前后围绕。阎浮提人见彼佛已。皆大欢喜。各生是心。我等前者。欲睹如来。今已得见。复更生念。我各于先问佛是事。此城何故。如是火然。如来应为我等解释。时然灯佛。足蹈地已。其诸人民。悉各皆念。我独头面顶礼于佛而发是言。我得于先顶礼佛足

时然灯佛坐师子座。坐已为彼众生说法。所谓赞叹布施之事。持戒之事。离欲之事。得漏尽法。说于出家功德之利。助清净法。如来见此阎浮提人。闻佛说法。信乐听受。生欢喜心。心意柔软。心得无碍。如来更复为说诸法。如往昔佛。知于众生机根说法。令其欢喜。所谓苦集灭道。世尊今复为阎浮人。具足说此四谛之法。时然灯佛初日说法。教化度脱。六百亿人。悉皆漏尽。证阿罗汉。心得自在。第二日化五百亿人。第三日化四百亿人。第四日化三百亿人。第五日化二百亿人。第六日化一百亿人。第七日化五十亿人。悉皆如上得阿罗汉。至于第二一七日内。教化度脱百一亿人。最后第三一七日内。复度七十五亿众生。悉得上利漏尽意解。成阿罗汉。彼然灯佛住世一劫。共诸比丘声闻弟子。为世间人作利益故(迦叶遗师作如是说)

阿难。诸佛次第相传授记。其然灯佛初种善根。求阿耨多罗三藐三菩提。乃至转法轮。住世一劫。化众生故(摩诃僧祇师作如是说)

阿难。其然灯佛为菩萨时。在于船上。虽受五欲。于世间中深生厌离。作如是念。我可坐船渡河彼岸。亦发此心。即生一大清净莲花。然灯童子于其华上。结加趺坐。坐已莲华即自还合。犹如象莲。时诸婇女求觅童子。莫知所在。即奏大王

尔时大王遣使四方推求寻觅。东西南北不知其所。乃至四维亦不知处。然灯菩萨以天威德神通力故。在彼船上莲华台中。结加趺坐。而身不现。即得五通飞腾虚空。乃至向于菩提树下。得一切智。及转法轮说法。度脱六十八亿百千人。俱皆悉共住在于世间。教化众生(尼沙塞师作如是说)

佛本行集经卷第二佛本行集经卷第三

        隋天竺三藏阇那崛多译

    发心供养品下

尔时世尊在舍卫城。告阿难言。阿难。诸佛菩萨昼夜常说一切诸法。有四种摄而摄众生。何等为四。一者布施。二者爱语。三者利益。四者同事

尔时阿难从座而起。整理衣服。偏袒右肩。合十指掌。右膝着地。而白佛言。世尊。如来往昔供养几佛。求阿耨多罗三藐三菩提。于何佛边种诸善根。为未来世求于菩提。佛告阿难。谛听谛受。善思念之。今当为汝说。彼如来诸佛名字。并及所种善根之处

阿难。我念往昔。有佛出世。号曰然灯多陀阿伽度阿罗诃三藐三佛陀。于彼佛边种诸善根。求未来世阿耨多罗三藐三菩提

次复一佛出现于世。号世无比。我时供养彼佛世尊。种诸善根。求未来世阿耨多罗三藐三菩提。次复一佛出现于世。号莲华上。我时供养彼佛世尊。种诸善根。求未来世阿耨多罗三藐三菩提

次复一佛出现于世。号最上行。我时供养彼佛世尊。种诸善根。求未来世阿耨多罗三藐三菩提。次复一佛出现于世。号德上名称。我时供养彼佛世尊。种诸善根。求未来世阿耨多罗三藐三菩提

次复一佛出现于世。号释迦牟尼。我时供养彼佛世尊。种诸善根。求未来世阿耨多罗三藐三菩提。次复一佛出现于世。号曰帝沙。我时供养彼佛世尊。种诸善根。求未来世阿耨多罗三藐三菩提

次复一佛出现于世。号曰弗沙。我时供养彼佛世尊。种诸善根。求未来世阿耨多罗三藐三菩提。次复一佛出现于世。号见一切利。我时供养彼佛世尊。种诸善根。求未来世阿耨多罗三藐三菩提

次复一佛出现于世。号毗婆尸。我时供养彼佛世尊。种诸善根。求未来世阿耨多罗三藐三菩提。次复一佛出现于世。号曰尸弃。我时供养彼佛世尊。种诸善根。求未来世阿耨多罗三藐三菩提

次复一佛出现于世。号毗沙门。我时供养彼佛世尊。种诸善根。求未来世阿耨多罗三藐三菩提。次复一佛出现于世。号拘留孙。我时供养彼佛世尊。种诸善根。乃至梵行。求未来世阿耨多罗三藐三菩提

次复一佛出现于世。号拘那含牟尼。我时供养彼佛世尊。种诸善根。乃至梵行。求未来世阿耨多罗三藐三菩提

次复一佛出现于世。号曰迦叶。我时供养彼佛世尊。种诸善根。乃至梵行。求未来世阿耨多罗三藐三菩提

阿难。我于弥勒菩萨之边。种诸善根。求未来世阿耨多罗三藐三菩提。而有偈说

  此佛大威德　　离欲得寂静
  释迦牟尼佛　　皆悉供养来

尔时阿难白佛言。世尊。如来供养彼等诸佛多陀阿伽度阿罗呵三藐三佛陀。将于何等供养之具。供养彼佛。种诸善根。求未来世阿耨多罗三藐三菩提

佛告阿难。我念往昔。过无量世。有一国王。名曰降怨。是刹利种。绍灌顶位。其王福德。寿命极长。端政可喜。名称远闻。阿难。彼降怨王居住之处。有一大城。名曰莲华。彼王于此城中治化。安置宫殿。彼城东西十二由旬。其南北面经七由旬。土地调适。雨泽以时。五谷丰熟。无所乏少。多有人民。填满充塞。间无空处。园苑树林。华果具足。泉流池沼。水常湛然。街巷两边。皆安店肆。去来市买。无暂时停。犹如北方毗沙门城。名阿罗迦。东西南北。等无有异。彼莲华城如是庄严种种具足。阿难。彼降怨王有一豪富大婆罗门。名为日主。勇健强力。多饶财宝。象马奴仆。六畜牛羊。种种皆丰。无所乏少。其库藏内。纯是异类。黄金白银。真珠珍宝。车磲马瑙。珊瑚虎珀。悉皆备具。一如北方毗沙门王。阿难。时彼日主大婆罗门。特为彼王。心所爱重。恒相伴偶。不曾暂离。日日相见。无厌惓心。阿难。彼降怨王时有一事。将付日主婆罗门。判令好断决。日主如法分判已。后入彼王意。王于日主婆罗门所。倍生欢喜。分割半国。与婆罗门。封授为王。令其治化。时降怨王为彼日主婆罗门王。别更立城。名为埏主。东西南北。街衢巷术。城郭庄严。如莲华城。一无有异。阿难。彼日主王有一夫人。名为月上。阿难。然灯菩萨从兜率下。降神之时。于日主宫月上夫人右胁。入胎端坐。出生成道。说法化人。皆得阿罗汉果。如上因缘然灯菩萨本行经说。时然灯佛在彼二城。次第居住。说法度人

时父日主常以四事。供养彼佛。尊重恭敬。如佛所叹

阿难。其降怨王渐渐传闻。彼埏主城日主王宫。第一大妃月上夫人。生一童子。名曰然灯。端政可喜。世间无双。众相具足。譬如金像。童子生已。将诣相师国内大智婆罗门所。教令占相童子如是相貌云何。彼相师言。此童子者。福德庄严。若在家内为转轮王。化四天下。作大地主。具足七宝。一金轮宝。二神珠宝。三玉女宝。四者象宝。五者马宝。六主兵臣宝。七主藏臣宝。复有千子。悉皆端政。具丈夫相。能摧怨敌。威被大地。四海山林。无不降伏。国土安宁雨泽以时。五谷丰熟。人民安乐。无有苦恼。无有疾病。不用兵戈。如法治化。若舍出家。当得作佛多陀阿伽度阿罗呵三藐三佛陀。十号具足。名称远闻。阿难。彼童子舍家出家。乃至得成阿耨多罗三藐三菩提。及转法轮。名称远闻。如上所说

时降怨王作如是念。希有世尊。出世甚难。时时一闻。复难睹见。是时降怨王即遣使人向日主所。作如是言。我今传闻王大夫人生好童子。众相具足。如上所说。我今欲请彼然灯佛多陀阿伽度阿罗呵三藐三佛陀。至我所住莲华之城。受我微供。王若遣来。彼此蒙益。如其不放我。当严备四种兵往。时彼使人。受是语已。往埏主城日主王所。具以此语白日主王

时日主王闻此语已。怅怏忧愁。心怀不乐。时日主王集聚群臣。具以上事向而说之。汝等思惟。彼有是言。欲何报答。时诸群臣共白王言。大王当知。如此之事。还可咨问于然灯佛何以故。然灯世尊多陀阿伽度阿罗呵三藐三佛陀有大慈悲。时日主王报诸臣言。我心亦有如是忆念。时日主王共诸群臣。躬自往诣然灯佛所。乃至彼佛慰喻王言。大王安心。莫惊莫怖。莫生忧愁。何以故。我今亦欲游行他国。教化民人。慈愍一切诸众生故

时然灯佛多陀阿伽度阿罗呵三藐三佛陀。游向彼国。化众生故。即共无量无数百千诸比丘众。相随而行。时日主王供养供给然灯如来。四事具足。无所乏少。在后随从。送佛到于自境界已。顶礼佛足。三匝围绕。泣泪而还。归于本宫

时降怨王闻然灯佛来莲华城。及于无量声闻比丘百千之众。皆是漏尽大阿罗汉。闻已喜欢。严治道路。所有杂秽。悉使耘除。挍饰庄严。如上所说。乃至等彼乾闼婆城。一种无异。时降怨王出敕告示其城内外十二由旬。禁断一切所有人民。不听私卖。诸香花鬘。其有之处。我自采买。欲持供养彼然灯佛。时降怨王将四种兵。具大威德。从城而出。迎然灯佛

    佛本行集经受决定记品第二上

尔时彼国雪山南面有一梵志。名曰珍宝。父母清净婆罗门种。乃至先祖七世已来。不曾杂秽。无有人能辄敢讥毁。然其种姓皆为智者之所赞誉。又为其余诸导师等之所恭敬。三种行具。能教一切毗陀之论。四种毗陀皆悉收尽。又阐陀论。字论。声论。及可笑论。咒术之论。受记之论。世间相论。世间祭祀咒愿之论。具足备有大丈夫相。自生善家。复有五百善姓家儿。为其弟子。围绕供承。阿难当知。尔时珍宝婆罗门者。现今弥勒菩萨是也。时彼五百诸弟子等常从是师。读诵祭祀咒术之法。时彼五百弟子之中。有一大姓婆罗门子。号名为云。于彼众中。而作上首。众行具足。少小从师。时年十六。端政可喜。得善种生。父母清净。乃至七世。无有秽浊。无能讥呵。其家种族。乃至具足大丈夫相。世间无比。身黄金色。头发亦然。其声清净。如梵天音。从彼珍宝仙人之边。受诵咒术。捷利速疾。所得真正。一闻便领。语言辩了。字句分明。所有一切婆罗门家。种种咒术。工巧技能。皆悉洞解。解已语彼梵志师言。大师和上。我今习学。已尽和上所有德术。意欲还家。其和上。心恋云童子。不欲别离。即语之言。汝摩那婆。我有一论。名为毗陀。乃是往昔诸仙所说。一切外道婆罗门等。未曾知闻。况复得见及以教他。摩那婆言。唯愿和上。为我解说

时彼梵志即复更教彼摩那婆秘要咒术。时摩那婆亦悉受得。复更重白彼梵志言。我今已得和上咒术方法尽解。复更何作。梵志复告摩那婆言。我婆罗门种姓相承。复有家法。若有弟子。从师学问。必须报恩。将诸财物以用布施。摩那婆言。和上为我解说家法。将何报恩。和上今心欲须何等。梵志语言。汝摩那婆。欲报我者。可将一好。清净伞盖革屣金杖。金三叉木。金瓶金钵。上下舍勒。五百金钱。如是与我

尔时童子白梵志言。和上大师。我无如上所说之物可奉和上。请乞放我。四方求索。得即将来供养和上。梵志报言。汝若知时。当随所去。时云童子。顶礼师足。围绕三匝辞别而行。时云童子。闻有一处。去此雪山。五百由旬。其城名为输罗波奢。时彼城内有一种姓大婆罗门。名祭祀德。居住彼城。彼婆罗门大富饶财。甚足资产。彼祭祀德大婆罗门。欲为六万诸婆罗门。奉设一年无遮之会。备办六万布施之具。为一一人。人一伞盖一三叉木。革屣瓶钵。上下舍勒。及钱物等。供身之具。皆悉备足。别为上座一婆罗门。造于金柄。上妙伞盖。最胜革屣。纯金为杖。金三叉拒。金瓶金钵。上下舍勒。价数各直百千两金。五百金钱。一千牸牛。各并犊子。一牛一[(殼-一)/牛]得一斗乳。其牛角上。皆以金装。五百童女。皆珠璎珞。庄严其身。其诸女中有一童女。名曰善技。最为上首其般遮会年岁已满。唯一日在

时云童子从雪山下。安庠而至输罗波城无遮会所。时彼六万诸婆罗门。遥见童子。即发大声。唱言善哉。是处善造此般遮会。今梵天至自来。受此般遮布施。时云童子语彼六万婆罗门言。汝等莫唤我作梵天。我是于人。实非梵天。婆罗门言。汝是阿谁。云童子言。汝可不闻。雪山南面。有一梵志。名曰珍宝。种种通达。教授门徒五百弟子。乃至如上次第所说。彼众之中有一上足弟子。名云。年始十六。智慧聪明。德术具足。与师无异。乃至其声如梵天音。汝等闻不。婆罗门等皆各答言闻。云童子言。即此身是。婆罗门众。既识知已。更复欢喜。发大声言。善哉善哉。善建立此无遮之会。得云童子来受此供

时祭祀德婆罗门女。善技之身。及诸童女。楼上遥望见云童子端政少双。见已喜欢。向四方礼诸天诸神。心自密念。愿此童子。论议第一。胜旧上座诸婆罗门。令我远离此不善人。莫与如此不善之人共为夫妇。时云童子至于会所。围绕三匝。绕三匝已。至于上座婆罗门前。美言慰喻问言。仁者诵持何论。时此六万诸婆罗门同声共答云童子言。仁者莫问我此上座诵于何论何以故。今此上座可是我家婆罗门法咒术诸论悉皆诵持。云童子言。婆罗门辈。汝此上座。虽复诵念婆罗门家医方技艺。但我师资婆罗门学。别自有法。要须相问。汝等有论名先有不。时彼六万婆罗门众各共答言。我等此名尚未曾闻。何况得有。何况得诵。云童子言。我师法中。教我有此一毗陀论。名为先有。我亦诵得。时彼大会婆罗门言。请为解说。我等乐闻。时云童子。在于上座。敷设处立。以梵音声。诵彼先有毗陀之论。时会六万婆罗门众。欢喜踊跃。同声唱言。称适我心。称适我意。甚大欢喜。告云童子言。汝摩那婆。今可为我作于上座坐我座首。受我上座最胜之水。受我上座最初之食。时云童子推彼上座。令向下坐。即于胜座。承最初水。受于先食。食称意。食食讫已后。随其所须布施之具。依上座法。而为受之。其不须者。辞而不受。时祭祀德大婆罗门。心自念言。我今建此无遮之会。不依圣法。所有一切布施之物。不依圣教。何以故。此会达嚫所有一切布施之物。为云童子不领我意。具足而受

时祭祀德大婆罗门。长跪咨白云童子言。大德童子。汝可受此我之布施一切之物。莫令我会施不具足。时云童子。语祭祀德婆罗门言。大婆罗门。汝善布施。众事具足。非是不善。此无遮会无有阙少。唯我须者。我今受之。所不须者。徒取无益。时彼上座旧婆罗门心生此念。我久时乞愿得如是布施之具。决望先取。云何今者为此幼岁摩那婆来。推我向下。夺我利养。若我生来所有一切持戒精进。苦行果报。是果报缘。生生世世。共此童子。相会集处。为其夺我利养之事。报此怨仇。终不相舍。阿难当知。尔时云童子者。我身是也。祭祀德者。现今檀陀波尼是也。时彼上座婆罗门者。即今提婆达多是也。阿难。以是因缘。提婆达多愚痴之人。往昔共我。世世生生。恒作怨仇。不相舍离

时云童子。将其所得种种施物。欲向雪山以奉梵志。经诸聚落村邑国城。或住或行。如是观看。于后渐渐至莲花城。入彼城内。见城庄严。殊特妙好。不可思议。如上所说。即生是念。何故今者此莲花城。如是庄严不可思议。或当有人欲于此城作无遮会。或复祭祀诸星宿天。或作吉祥。或作福业。或是时节婆罗门会。或当是此城内人民。闻我名声。多解多知。谓言我来于此。欲共诸婆罗门。问难论义。而复无有一人念我。或复恭敬礼拜于我。时我即问彼一人言。仁者。此城何故庄严如是微妙

尔时彼人即报我言。大智童子。汝可不闻。然灯世尊多陀阿伽度阿罗呵三藐三佛陀。不久欲来此莲华城。说法教化。为是事故。我王降怨。约令人民。各使庄严。时诸人等。欲造福业。布设如是种种杂饰。拟欲供养然灯如来。阿难。我时生念。如我法中。有此言说。若人具足三十二相。彼人即有二种果报。若在家者。必定得作转轮圣王。若舍出家。修学圣道。必定当得阿耨多罗三藐三菩提。名称远闻。威德自在。此是无疑。阿难。我于尔时更生是念。我今先应向此停住。供养礼拜然灯世尊。求于未来阿耨多罗三藐三菩提。然后别报梵志师恩。我又生念。将何等物。供养于佛。以何事业。种诸善根。尔时我心作是思惟。诸佛世尊。不尚钱财以为供养。唯法供养。圣所称誉。我未有法义无空见。今可买觅上妙好华。持以奉献。愿未来世得作于佛。我时即至一鬘师家。语彼人言。仁者可卖此花与我。尔时彼人报于我言。仁者童子。汝可不闻。降怨大王出敕告下。所有华鬘悉不听卖与于他人。何以故。王欲自取持供养佛。我闻彼人如是语已。复更至于余鬘师店。求索华买。彼还答我如前不异。如是处处买华不得。于街巷里。私窃访求。见一青衣取水婢子。名曰贤者。密将七茎优钵罗华。内于瓶中。从前而来。我见彼已。心生欢喜。即语之言。汝将此华。欲作何事。我今与汝五百金钱。汝可与我瓶内七茎优钵罗华。彼女复言。仁者童子。汝可不闻。然灯世尊多陀阿伽度阿罗诃三藐三佛陀。今欲入城受此地主降怨王请。王于佛所。生尊重心。复欲建立诸功德故。宣令国内十二由旬。所有香油华鬘之属。不听一人私窃盗卖。若有卖者。唯王得买自将供养。以我比舍有一鬘师。名曰怨仇。彼有一女。私从我边取五百钱。即盗与我此七茎华。我既违禁。得于此华。自欲供养然灯世尊多陀阿伽度阿罗呵三藐三佛陀。实不可得。时我复更语彼女言。善女所说因缘。我今已知。汝可取我五百金钱与我五茎优钵罗华。两茎还汝。尔时彼女即答我言仁者童子。汝取此华。欲作何用。我时报言。如来出世。难见观逢。今既遭遇。欲买此华上然灯如来多陀阿伽度阿罗呵三藐三佛陀。种诸善根。为未来世求于阿耨多罗三藐三菩提。尔时彼女复语我言。我观童子。内外形容。身心勇猛爱法精进。汝必当得阿耨多罗三藐三菩提。摩那婆。汝若许我未得圣道。于其中间。生生世世。为汝作妻。若汝得道。我当剃除出家学道。求阿罗汉。为汝弟子。修沙门行。若如是者。我今与汝此五茎华。不者不与。我时复更语彼女言。善女我今此身是婆罗门。种姓清净。通达四种毗陀之论。我毗陀中作如是说。若人欲求阿耨多罗三藐三菩提。行菩萨行。彼人应于一切众生。生怜愍心安乐之心。所来求者。不应吝惜。乃至身命。亦须施人。况复所爱妇儿妻子。及余财物。不得悭贪。善女我今发愿求于菩提。为欲安乐诸众生故。怜愍救济一切众生。或有人来索我妻子。我以布施。汝爱恋心。若作障碍。则我割舍心愿不成。复于汝边。得无量罪。汝若作愿。能于彼时。一切所有资财宝物。我布施时。不作难者。我当许汝为我作妻。尔时彼女即语我言。摩那婆。假使有人。来向汝边。乞我身者。我亦不生悭贪之心。况复男女及余财物。我语彼女。必能如是。如汝所愿。许当来世与我作妻。是时彼女从我边受五百金钱。即授五茎优钵罗华。持以与我。其余两茎。为我布施与汝。同作未来因缘。复语我言。汝欲种植善根之处。将此二华散于其上。当愿共汝生生同处莫相舍离。时然灯佛多陀阿伽度阿罗诃三藐三佛陀。从外来入莲华城中。我时赍此七茎莲花。遥见佛来。渐渐至近。睹彼佛身。端政可喜。清净光朋。照耀于世。调伏诸根。其心寂定。安住不动。六根澄静若琉璃池。进止威仪。犹如象王。复有无量百千万亿诸天大众。前后围绕。各散无量天诸杂华。及天无量栴檀末香。优钵罗华。波头摩花。拘勿头花。分陀利花。于然灯佛多陀阿伽度阿罗诃三藐三佛陀。上尊重供养。时降怨王备从羽仪四种兵众。出彼城门。迎然灯佛。尔时彼处聚集无量无边异类人及非人天龙八部诸鬼神等。所将香末种种杂花。以散佛上。无有一华堕落于地。并在然灯如来顶上虚空之中。成大宝盖。佛行随行。佛住随住。我时见彼然灯如来。生信敬心。生殷重心。生敬心已。将此七茎优钵罗花。散于佛上。发此愿言。若我来世得作佛时。如今然灯如来得法。及于大众无有异者。所散之华。住虚空中。花叶向下。花茎向上。当佛顶上。成于华盖。随佛行住。我见如是神通德力。倍复生于信敬之心

阿难。时彼无量无边人众。各将无价妙好衣裳。布于道上。所谓微细迦尸迦衣。细白[疊*毛]衣。细刍摩衣。微妙细软拘周摩衣。及妙缯彩憍奢耶被。为欲供养然灯佛故。覆地令满。阿难。我于是时。见彼无量无边人众。将无价衣悉皆覆地。时我身上唯一鹿皮。我将鹿皮布于地上。而我鹿皮覆地之处。为彼人众恶骂嗔嫌。抴我鹿皮远掷他处。我生此念。呜呼世尊然灯如来。可不怜愍慈念我耶。生此念已。佛知我心。怜愍我故

时然灯佛以神通力。变一方地。如稀土泥。时彼人众见此路泥。各各避行。无有一人入于泥者。我时行见速往泥所。见彼泥已。即生此念。如是世尊。云何令践此泥中行。若泥中行泥污佛脚。我今乃可将臭肉身于此泥上作大桥梁。令佛世尊履我身过。我时即铺所有鹿皮。解发布散。覆面而伏。为佛作桥。一切人民未得践过。唯佛最初蹈我发上。如是供养然灯佛多陀阿伽度阿罗呵三藐三佛陀故。复生是念。愿此然灯如来世尊。及声闻众。足蹈我身及头发上。渡于此泥。复发此愿。愿未来世得作佛时。如今然灯如来无异。如是威德。如是势力。作天人师。又愿我今尽此身命。若然灯佛。不授我记。我终不起于此泥中。当是童子布身发时。是时大地六种震动。所谓东涌西没。西涌东没。南涌北没。北涌南没。中涌边没。边涌中没

佛本行集经卷第三佛本行集经卷第四

        隋天竺三藏阇那崛多译

    受决定记品下

尔时然灯如来多陀阿伽度阿罗呵三藐三佛陀。知于我心。与大比丘百千人俱。及彼天龙千万亿众。左右围绕来向我所。足蹈我身及螺发上。安庠而行如大龙王。观看左右告诸比丘。汝等比丘。不得共我同路而行。是摩那婆。身及螺发。无有一人堪可蹈者此人身发。唯除如来。乃堪践耳。何以故。此是菩萨身及发分。时然灯佛即语我言。善哉善哉。汝摩那婆。发广大心誓愿如海。汝所求者。为诸众生作利益故。为诸众生作安乐故。摩那婆。汝既求此如是大愿。利益安乐一切世间。怜愍无量无边众故。能为天人作引导故。发大精进勇猛之心

乃能满足如是等法。志求金刚。不惜身命。是故汝今以身荷负如来而行。汝于当来。乃至不得悭惜身命。何况余财。汝摩那婆。求于阿耨多罗三藐三菩提。此是初相。汝能发起如是弘愿。汝一切舍所有之物。汝摩那婆。所行布施。不得求于未来世报。唯求出世无上菩提。勿生贪心。见他资财不得夺取。汝持禁戒勿令缺犯。不得秽浊。不应取相勿自誉赞诽谤他人及毁自身。汝当忍辱。设有他来打骂禁系杀害之者。皆须忍受。乃至节节支解于汝身体之时。汝于如是怨仇等边。应当忍辱生慈悲心。不得杀生。不得劫夺他身命财。于他财物常远舍离。于自营求亦当知足。莫近他人妇女妻妾。于自所有。亦须不贪。远离妄语。乃至命尽。不得向他非实而说。不得斗乱。亲者令疏。见破坏人。恒教和合。不得恶口。常以美言。不得绮语。必有利益。时语法语。汝行正见。一切邪道皆当舍离。汝摩那婆。若能荷担如是诸事。汝所求愿无不具足。汝应于彼一切众生。生一子想哀愍众生。调伏心口。莫作谄曲。应当供养尊重之人。汝莫骜慢。令心放逸。常须寂定三昧正受。观无我法。勿断未来菩提种性。汝当如是利益众生。安乐一切。摩那婆。汝若能办如是等事。口可自唱称言我能。时我尔时即白佛言。世尊。我能

时然灯佛多陀阿伽度阿罗呵三藐三佛陀。既知我心。即时微笑。彼佛有一侍者比丘。从座而起。整理衣服。偏袒右臂。长跪合掌白言。世尊。以何因缘。如来微笑。时然灯佛。告比丘言。比丘。汝见是摩那婆。持七茎花。供养于我。伏身被发。泥上作桥。令我践渡。以是事故。此摩那婆。过于阿僧祇劫。当得作佛。号释迦牟尼多陀阿伽度阿罗呵三藐三佛陀。十号具足。如我无异。阿难我于是时。闻然灯佛为我授于决定记已。身心轻便。不觉自腾于虚空中。高七多罗树。以清净心。合十指掌。向佛作礼。阿难。我于彼时。遍身喜悦。不能自胜。阿难。时然灯佛即告我言。摩那婆。汝可观于东方世界。时我即观见彼东方恒河沙等刹土诸佛。皆悉为我授决定记。汝摩那婆。于未来世。过僧祇劫。当得作佛号释迦牟尼十号具足。如此东方。南西北方。四维上下。亦复如是

阿难我于尔时。从空而下。安立住地。顶礼然灯世尊佛足。却住一面。即生此念。我今可于然灯佛边求索出家。即白佛言。唯愿世尊。听我出家受具足戒。我于佛边修行梵行。佛语我言。汝摩那婆。今正是时。即得出家。剃除须发。除发须已。无量诸天。取于我发。为供养故。十亿诸天。共得一发。阿难。自我得成阿耨多罗三藐三菩提已来。不见一众生不供养诸佛而得安乐者。无有是处。阿难。我于彼时。犹尚具足诸烦恼缚。贪欲嗔恚愚痴未尽。无量百千亿诸众生。取于我发。各持供养而得解脱。况复今日。离欲嗔痴。而于我边。作诸功德。不得解脱。无有是处。是故阿难。一切众生。应当发心供养如来

阿难。我从彼来。在烦恼中。行菩萨行。不舍精进勇猛之心。常行布施。常作功德。我以如是诸善业故。于彼无量百千世中。得作梵王作于帝释。或作百千转轮圣王。以彼善根因缘力故。今得作佛多陀阿伽度阿罗呵三藐三佛陀。得转无上最妙法轮。阿难。我以福德智慧力故。现今所有一切刹利。及婆罗门长者居士。沙门智人。信受我语。依我法行。阿难。汝观我语终无二言。如然灯佛授我决记。教示于我。我依修行。今得阿耨多罗三藐三菩提。尔时世尊而说偈言

  假使天落地　　此大地变坏
  一切诸众生　　犹得常住身
  须弥山王崩　　大海水干竭
  阿难汝当知　　诸佛无二言

尔时世尊说此偈已。复告阿难。诸佛世尊。常有此行。假使光明无量无边。为诸众生。住持一寻。从是一寻。为诸众生。复现无量无边光明。何以故。畏诸众生不知昼夜。一月半月一年半年。春夏秋冬四时八节。恐其忘失。阿难。彼然灯佛十号具足。明照业成。常光无暗。是故彼佛。号曰然灯。常有光明照耀天下。自余因缘。如上所说

阿难。我念往昔。有一如来。出现于世。号胜一切多陀阿伽度阿罗呵三藐三佛陀。我以金华散彼佛上。发如是言。愿我未来。得微妙身。具足相法。如今世尊。尔时彼佛。知于我心。即时微笑。侍者比丘。整衣白佛。乃至佛告彼侍者言。比丘。汝见是人将于金花散我上不。时彼比丘答言。我见。佛告比丘。是人过于一亿劫后。当得作佛。号释迦牟尼多陀阿伽度阿罗呵三藐三佛陀。十号具足。阿难我于彼时。得授记已。不舍精进勇猛之心。倍更增长。修余福业。我以如是善因缘故。无量世中。生梵天上及于帝释转轮圣王。又作一王。名曰善见。彼王城墎却敌门楼。宫室殿堂。纯是黄金。园苑树林。泉流池沼。皆金挍饰。彼业因缘。我今得成阿耨多罗三藐三菩提。转于无上清净法轮

阿难。我念往昔。有一如来。出现于世。号莲花上多陀阿伽度阿罗呵三藐三佛陀。我将银华。散彼佛上。发如是愿。乃至彼佛告侍者言。汝见是人将于银花供养我不。比丘言。见佛告比丘。是人未来过十万劫。当得作佛。号释迦牟尼多陀阿伽度阿罗呵三藐三佛陀。我于彼时。闻授记已。不舍精进勇猛之心。倍更增长。作诸功德。我以如是善果报故。无量世中。作梵天王及于帝释。转轮圣王。又我过去。曾作一王。名大善见。所居之城。名拘尸那。彼城楼橹。却敌窗牖。皆为白银之所成就。园苑树林。泉池诸水。悉是白银。庄严挍饰。乃至彼业因缘报故。今得作佛多陀阿伽度阿罗呵三藐三佛陀。乃至转于无上法轮阿难。往昔以来。有如是法。凡诸菩萨初生之时。东西南北各行七步。无人执持。阿难。彼莲花上。佛初生时。两足蹈地。其地处处皆生莲花。面行七步。东西南北所践之处。悉有莲花。故号此佛为莲花上。当于彼时。无量无边百千万众。天龙夜叉乾闼婆阿修罗摩睺罗伽人非人等。一时大唱。处处出声。发如是言。此大菩萨。名莲华上。因于天人唱此声故。彼佛世尊。号莲花上

阿难。我念往昔。有一如来。出现于世。号最上行多陀阿伽度阿罗呵三藐三佛陀。尔时我将一把金粟。散彼佛上。乃至彼佛语侍者言。是人过于一千劫后。当得作佛号释迦牟尼。我于彼时。闻授记已。不舍精进。增长善业。彼功德果报因缘故。无量世中。作梵释天转轮圣王。又复曾作一转轮王。名曰顶生。我于彼时。宫殿之内。经由七日。雨金粟雨。没于人膝。纵广弥满。以是善业因缘力故。我今得成阿耨多罗三藐三菩提。乃至转于无上法轮。阿难。彼最上行如来。欲至聚落城邑乞食。足步虚空。去地六尺。是时天龙人非人等。高声唱言。此佛世尊。名最上行。以是因缘。号是如来为最上行。阿难。我念往昔。有一如来。出现于世。号上名称多陀阿伽度阿罗呵三藐三佛陀。我时布施彼佛一室及比丘僧而乞愿言。乃至彼佛告侍者言。是人于后满五百劫。当得作佛号释迦牟尼。我于彼时。得授记已。不舍精进业因缘故。经无量世。作梵释天转轮圣王。又是报故。我时作一转轮圣王。名曰善见。时天帝释毗首羯磨。下来为我化作一殿。名一切胜。以是善业果报因缘。我今得成阿耨多罗三藐三菩提。乃至转于无上法轮

阿难。我念往昔。有一如来。出现于世。号释迦牟尼多陀阿伽度阿罗呵三藐三佛陀。与我同号。种姓父母。名字寿命。一切悉同我。将一掬苏摩那华。散彼佛上(迦叶遗师说言将金一掬)。发如是愿。乃至彼佛语侍者言。是人于后满一百劫。当得作佛号释迦牟尼。我于彼时。得受记已。不舍精进。增长功德。无量世中。作梵释天转轮圣王。以是善业因缘力故。以三十七助菩提分法。庄严我身。令我得成阿耨多罗三藐三菩提。乃至转于无上法轮

阿难。我念往昔。有一如来。出现于世。号曰帝沙多陀阿伽度阿罗呵三藐三佛陀。我将一掬碎末栴檀。散彼佛上。乃至彼佛告侍者言。是人过于九十五劫。当得作佛号释迦牟尼

我于彼时。得授记已。不舍精进。增长功德。无量世中。作梵释天转轮圣王。以是善业因缘力故。我得名为最上戒行清净具足。以是善业果报因缘。我得名为最上智见功德具足(迦叶遗师如是说言我以善业因缘力故得于最上戒行功德名称远闻乃至得于最上智见功德远闻)。我今得成阿耨多罗三藐三菩提。乃至转于无上法轮

阿难。我念往昔。有一如来。出现于世。号曰弗沙多陀阿伽度阿罗呵三藐三佛陀。时彼佛在杂宝窟内。我见彼佛。心生欢喜。合十指掌。翘于一脚。七日七夜。而将此偈赞叹彼佛。而说偈言

  天上天下无如佛　　十方世界亦无比
  世间所有我尽见　　一切无有如佛者

阿难。我以此偈叹彼佛已。发如是愿。乃至彼佛语侍者言。是人过于九十四劫。当得作佛号释迦牟尼。我于彼时。得授记已。不舍精进。增长功德。无量世中。作梵释天转轮圣王。以是善业因缘力故。我得四种辩才具足。无有一人能共我论降伏我者。我得成于阿耨多罗三藐三菩提。乃至转于无上法轮

阿难。我念往昔。有一如来。出现于世。号见真理多陀阿伽度阿罗呵三藐三佛陀。我于尔时。将种种花。散彼佛上(迦叶遗师说言彼佛号曰见一切理)。乃至彼佛语侍者言。是人过于九十三劫。当得作佛号释迦牟尼。我于彼时。得授记已。不舍精进。增长功德。无量世中。作梵释天。转轮圣王。以是因缘。我今获得最上之名具持戒行。乃至得名解脱知见一切具足。证于阿耨多罗三藐三菩提。乃至转于无上法轮

阿难。我念往昔。有一如来。出现于世。号毗婆尸多陀阿伽度阿罗呵三藐三佛陀。我于尔时。将一掬小豆。散彼佛上。乃至彼佛告侍者言。是人过于九十一劫。当得作佛号释迦牟尼十号具足。我于彼时。得授记已。不舍精进。增长功德。无量世中。作梵释天转轮圣王。以是善业因缘力故。我又曾作一转轮王。名为顶生。得四天下。复得帝释半座而坐。以是果报。今得成于阿耨多罗三藐三菩提。乃至转于无上法轮

阿难。我念往昔。有一如来。出现于世。号曰尸弃多陀阿伽度阿罗呵三藐三佛陀。我于彼时。将无价衣。覆彼佛上及声闻众。发如是愿。乃至彼佛告侍者言。是人过于三十一劫。当得作佛号释迦牟尼。我于彼时。得授记已。不舍精进勇猛之心。常行布施。造作福业。我以如是善业因缘。无量世中。作大梵王及天帝释转轮圣王。今日复得种种衣服。所谓迦尸迦衣。刍摩妙衣。劫波妙衣。憍奢耶衣。拘沈婆衣。我今得成阿耨多罗三藐三菩提乃至转于无上法轮

阿难。我念往昔。有一如来。出现于世。号毗舍浮多陀阿伽度阿罗呵三藐三佛陀。我于尔时。将好种种百味饮食。布施彼佛及声闻众。发如是愿。乃至彼佛告侍者言。是人过于三十劫后。当得作佛。号释迦牟尼。我于彼时。得授记已。不舍精进勇猛之心。常行布施。造作福业。我以如是善根因缘。无量世中。作大梵王。或作帝释转轮圣王。今得种种百味饮食。乃至得成阿耨多罗三藐三菩提。转于无上清净法轮

阿难。我念往昔。于拘娄孙多陀阿伽度阿罗呵三藐三佛陀边。行于梵行。求未来世阿耨多罗三藐三菩提故。阿难。我念往昔。于迦那迦牟尼多陀阿伽度阿罗呵三藐三佛陀边。行于梵行。求未来世阿耨多罗三藐三菩提故

阿难。我念往昔。于迦叶多陀阿伽度阿罗呵三藐三佛陀边。行于梵行。求未来世阿耨多罗三藐三菩提故

阿难。我念往昔。于弥勒菩萨边。赍持种种微妙四事供养之具。供养恭敬。尊重赞叹。自恣奉献求未来世阿耨多罗三藐三菩提故。阿难。我念往昔。将无量种供养之具。所至到处。即持供养过去无量诸佛菩萨及声闻众。种诸善根。求未来世阿耨多罗三藐三菩提故

阿难。往昔过百阿僧祇劫。是时有佛。出现于世。号曰然灯多陀阿伽度阿罗呵三藐三佛陀

阿难。如是次第。过百亿劫时。有一佛出现于世。号一切胜多陀阿伽度阿罗呵三藐三佛陀

阿难。如是次第。过五百劫时。有一佛出现于世。号最上名称多陀阿伽度阿罗呵三藐三佛陀

阿难。如是次第。过一百劫时。有一佛出现于世。号释迦牟尼多陀阿伽度阿罗呵三藐三佛陀

阿难。如是次第。九十四劫时。有一佛出现于世。号曰弗沙多陀阿伽度阿罗呵三藐三佛陀

阿难。如是次第。九十三劫时。有一佛出现于世。号曰见义多陀阿伽度阿罗呵三藐三佛陀

阿难。如是次第。九十一劫时。有一佛出现于世。号毗婆尸多陀阿伽度阿罗呵三藐三佛陀

阿难。如是次第。三十一劫时。有一佛出现于世。号曰尸弃多陀阿伽度阿罗呵三藐三佛陀。同是劫中。又有一佛。复出于世。号曰神闻多陀阿伽度阿罗呵三藐三佛陀

阿难。此贤劫初。第一拘娄孙驮如来。出现于世

第二拘那含牟尼如来。出现于世。第三迦叶如来。出现于世

第四我身释迦牟尼如来。今现在世

阿难。彼然灯多陀阿伽度阿罗呵三藐三佛陀。出现于世。生大婆罗门家

一切胜佛。出现于世。生大刹利王家

莲华上佛。出现于世。生大婆罗门家

最上行佛。出现于世。生大刹利王家

德上名称佛。出现于世。生大婆罗门家

释迦牟尼佛。出现于世。生大刹利王家

帝沙如来。出现于世。生大婆罗门家

弗沙如来。出现于世。生大刹利王家

见真义佛。出现于世。生大婆罗门家

毗婆尸佛。出现于世。生大刹利王家

尸弃如来。出现于世。生大刹利王家

神闻如来。出现于世。生大刹利王家

拘娄孙驮佛。出现于世。生大婆罗门家

拘那含牟尼佛。出现于世。生大婆罗门家

迦叶如来。出现于世。生大婆罗门家

阿难。我今在于刹利种姓大王家生。出现世间

阿难。然灯佛多陀阿伽度阿罗呵三藐三佛陀。寿命八百四千万亿岁。住世利益诸世间故(尼沙塞师如是说迦叶遗师复言然灯如来寿命一劫住世及声闻众利益诸世间故)

阿难。一切胜如来。住世八万亿岁。利益一切诸世间故(尼沙塞师如是说迦叶遗师复言一切胜如来住世一劫利益世间故)

莲华上佛。住世八万岁。为利益故

最上行佛。住世八万岁。为利益故

上名称佛。住世六万岁。为利益故

释迦牟尼佛。住世八万岁。为利益故

帝沙如来。住世六万岁。为利益故

弗沙如来。住世五万岁。为利益故

见真义佛。住世四万岁。为利益故

毗婆尸佛。住世八万岁。为利益故

神闻如来。住世六万岁。为利益故

拘娄孙驮佛。住世四万岁。为利益故

拘那含牟尼佛。住世三万岁。为利益故

迦叶如来。住世二万岁。为利益故

阿难。我今多陀阿伽度阿罗呵三藐三佛陀。住世八十岁。为利益故。而说偈言

  有佛以神通　　住世受供养
  或神通及业　　尽已入涅槃

阿难。然灯如来。有于二百五十万亿声闻弟子大众集会。如来灭后。法住于世。经七万岁。末后十年。诸比丘等。不生敬信。无惭愧心。营理世务。乐于诸业。所有持疑。不相咨问。各恃己能。互生憍慢。恒聚非法。诸恶知识不善之人。以为朋友。共相狎习。围绕游从。是等痴人。行不纯故。使彼如来佛法僧宝。速疾隐没不现世间。所有经书。悉皆灭尽

一切胜佛。有万四千声闻弟子大众集会。如来灭后。正法住世。经于少时

莲华上佛。有七万众声闻集会。如来灭后。正法住世。经十万岁

上行如来。有六万众声闻集会。如来灭后。正法住世。七万七千岁

德上名称佛。有二万众声闻集会。如来灭后。正法住世。经五百岁

释迦牟尼佛。有于一千二百五十声闻集会。如来灭后。正法住世。经五百岁。像法住世。亦五百岁

帝沙如来。有六万亿声闻集会。如来灭后。正法住世。经二万岁

弗沙如来。有无量亿声闻集会。如来灭后。正法像法。乃至法住。乃至法灭

见一切义佛。有三十二亿那由他众声闻集会。如来灭后。正法暂时。不久住世

毗婆尸佛。三会说法。度声闻众。第一大会。一百六十八百千人。第二大会。有十万人。第三大会。八百千人。如来灭后。正法住世。经二万岁

神闻如来。唯有二会。度声闻众。第一会度有七万人。第二会度有六万人。如来灭后。正法住世。经六万岁

拘娄孙驮佛。有四万众声闻弟子。如来灭后。正法住世。经五百岁

拘那含牟尼佛。有三百万声闻集会。如来灭后。正法住世二十九日。

迦叶如来。有二万众声闻集会。如来灭后。正法住世。经于七日

阿难。我多陀阿伽度阿罗呵三藐三佛陀。有一千二百五十声闻集会。我灭度后。正法住世。有五百岁。像法住世。亦五百岁。今当略说优陀那偈。而说偈言

  说施及年数　　种姓并寿命
  声闻众集会　　正法与像法
  彼等诸世尊　　住世般涅槃
  释种大师子　　总说悉已讫

    佛本行集经贤劫王种品第三上

尔时佛在王舍大城竹林精舍迦兰陀鸟所居之处。与大比丘五百人俱。尔时世尊。依诸佛法。乃至说于清净梵行。告诸比丘。汝诸比丘。谛听谛受。如世尊教。诸比丘言。我等欢喜信心奉持。佛告比丘。此贤劫初。地建立已。有一最尊。豪胜富贵。大首领人转轮王种。名众集置。既安置已。时诸大众。白地主言。我大地主。当为我等。治罚恶人。赏于良善。仁者当分稻田与我。我各种之。我等种已。当各割分。奉输仁者。时彼地主。受大众请。即为如法。依平捡挍。恶者治罚。善者赏之。人得稻田。各加守护。佃熟已后。随分受之。佛告比丘。时彼大众。如是集会和合。共推扶彼仁者。持为地主。以为大众商量举故。故号彼为大众平章。又彼地主。为诸大众。如法治化。令众欢喜同心爱乐。得共和合。各各处分。故名为王。又复守护一切稻田。熟取众人。稻田分故。名刹利王。刹利王者。名为田主。汝等当知。以是因缘。劫最初时。大众所立王种是也

佛告比丘。时彼大众所立之王。后生一子。名曰真实。为转轮王。王四天下。作大地主。七宝自然。千子具足。备三十二大丈夫相。威德勇猛。能摧怨贼。彼王治化。在世之时。大地及海。无有荆棘丘陵高下。五谷丰熟。人民安乐。无诸恐怖及以艰难。不用兵戈。诸方自伏。如法治化

诸比丘。彼真实王。千子之内。有一长子。名曰意喜。亦名自用。此子亦作转轮圣王。如上所说。七宝千子。乃至大地。如法治化

诸比丘。彼自用王。千子之内。有一长子。名曰智者。众人号之。名为受戒。彼智者王。亦绍父位。作转轮王。如上所说。七宝千子。乃至大地。如法治化

诸比丘。彼智者王。千子之内。最初长子。名曰顶生。亦绍父位。作转轮王。如上所说。乃至大地。如法治化

诸比丘。彼顶生王。千子之内。最初长子。名为大海。亦绍父位。作转轮王。如上所说。诸比丘。彼大海王。千子之内。最初长子。名为具足。众人又唤。名之为敷。次绍王位。如上所说

诸比丘。彼具足王。千子之内。最初长子。名为养育。次绍王位。如上所说

诸比丘。彼养育王。千子之内。最初长子。名曰福车。次绍王位。如上所说

诸比丘。彼福车王。千子之内。最初长子。名曰解脱。次绍王位。如上所说

诸比丘。彼解脱王。千子之内。最初长子。名善解脱。次绍王位。如上所说

诸比丘。彼善解脱王。有子名曰逍遥。次绍王位。如上所说

诸比丘。彼逍遥王有子。名大逍遥。次绍王位。如上所说

诸比丘。彼大逍遥王有子。名曰照曜。次绍王位。如上所说

诸比丘。彼照曜王有子。名大照曜。次绍王位。如上所说

佛本行集经卷第四佛本行集经卷第五

        隋天竺三藏阇那崛多译

    贤劫王种品下

诸比丘。彼大照耀王有子。还名意喜。次绍王位。如上所说

诸比丘。彼意喜王有子。名曰善喜。次绍王位。如上所说

诸比丘。彼善喜王有子。名曰满足。次绍王位。如上所说

诸比丘。彼满足王有子。名大满足。次绍王位。如上所说

诸比丘。彼大满足王有子。还名养育。次绍王位。如上所说

诸比丘。彼养育王有子。还名福车。次绍王位。如上所说

诸比丘。彼福车王有子。名人首领。次绍王位。如上所说

诸比丘。彼人首领王有子。名曰火质。次绍王位。如上所说

诸比丘。彼火质王有子。名曰光炎。次绍王位。如上所说

诸比丘。彼光焰王有子。名善譬冠。次绍王位。如上所说

诸比丘。彼善譬冠王有子。名曰空冠。次绍王位。如上所说

诸比丘。彼空冠王有子。名曰善见。次绍王位。如上所说

诸比丘。彼善见王有子。名大善见。次绍王位。如上所说

诸比丘。彼大善见王有子。名曰须弥。次绍王位。如上所说

诸比丘。彼须弥王有子。名大须弥。次绍王位。如上所说

转轮圣王。统四天下海等大地。具足七宝。乃至如法治化人民。诸比丘。如是等王。皆是过去转轮圣王。具足修习无量福业。深种善根。以是果报。并得食于此四天下一切大地。受诸福乐。寿命难量。不可算计。诸比丘。汝等当知。我今更说彼转轮王。种姓苗裔。世世相承。并余小王。子孙继袭。住处名字。次第少多。为汝略说彼等氏族。汝等善听

诸比丘。大须弥王。治化已来。世世相承。子子孙孙。有一百一小转轮王。悉皆住在褒多那城。治化人民。受于福乐。彼诸王内。最后一王。名师子乘。师子乘王。世世相承。子子孙孙。有六十一小转轮王。悉皆住在波罗奈城。治化人民。受于福乐

彼诸王内。最后一王。名曰女乘。彼女乘王。世世相承。子子孙孙。有五十六小转轮王。悉皆住在阿踰阇城。治化人民。受于福乐

彼诸王内。最后一王。名严炽生。严炽生王。世世相承。子子孙孙。合有一千小转轮王。皆悉住在迦毗梨耶城。治化人民。受于福乐

彼诸王内。最后一王。名曰梵德。彼梵德王。世世相承。子子孙孙。有二十五小转轮王。皆悉住在阿私帝那富罗城。治化人民。受于福乐

彼诸王内。最后一王。名为象将。彼象将王。世世相承。子子孙孙。有二十五小转轮王。皆悉住在德叉尸罗城。治化人民。受于福乐

彼诸王内。最后一王。号名为护。而彼护王。世世相承。子子孙孙。一千二百小转轮王。皆悉住在奢耶那城。治化人民。受于福乐

彼诸王内。最后一王。名能降伏。能降伏王。世世相承。子子孙孙。合有九十小转轮王。皆悉住在迦那鸠阇城。治化人民。受于福乐

彼诸王内。最后一王。名为胜将。彼胜将王。世世相承。子子孙孙。二千五百小转轮王。皆悉住在于瞻波城。治化人民。受于福乐

彼诸王内。最后一王。名曰龙天。彼龙天王。世世相承。子子孙孙。有二十五小转轮王。皆悉住在于王舍城。治化人民。受于福乐

彼诸王内。最后一王。名为作阇。彼作阇王。世世相承。子子孙孙。有二十五小转轮王。皆悉住在拘尸那竭城。治化人民。受于福乐

彼诸王内。最后一王。名大自在天。彼大自在天王。世世相承。子子孙孙。有二十五小转轮王。悉皆住在庵婆罗劫波城。治化人民。受于福乐

彼诸王内。最后一王。还名大自在天。彼大自在天王世世相承。子子孙孙。有二十五小转轮王。悉皆住在檀多富罗城。治化人民。受于福乐

彼诸王内。最后一王。名曰善意。彼善意王。世世相承。子子孙孙。有二十五小转轮王。悉皆住在多摩婆颇梨多城。治化人民。受于福乐

彼诸王内。最后一王。名无忧鬘。彼无忧鬘王世世相承。子子孙孙。八万四千小转轮王。皆悉住在寐(亡私反)洟(他梨反)罗城。治化人民。受于福乐

彼诸王内。最后一王。名毗纽天。彼毗纽天王。世世相承。子子孙孙。一百一王。皆悉住在毗褒多那城。治化人民。受于福乐

彼诸王内。最后一王。还名大自在天。彼大自在天王。世世相承。子子孙孙。合有八万四千诸王。还在于彼寐(亡私反)洟(他梨反)罗城治化人民。受于福乐

彼诸王内。最后一王。名曰鱼王。比丘。当知诸如是等小转轮王。悉有福德。皆种善根。具足受于世间福报。无与等者。其化所被。大地及海一切诸山。悉皆统摄。诸比丘。彼转轮王。各各皆有粟散诸王。我今说之

诸比丘。鱼王有子。名曰真生。彼真生王父祖已来。修习善根。得绍继王。福报尽故。便失王位。时人见彼王化失道无有福德。共相谓言。此王人中最好贫劣。人中单薄。人中可愍。人中可掘。是故世人。皆号之为可掘之王。掘王有子。名为平等行王。平等行王子名闇火。闇火王子。名为焰炽。焰炽王子。名为善譬。善譬王子。名为虚空。虚空王子。名为戒行。戒行王子。名为无忧。无忧王子。名为离忧。离忧王子。名为除忧。除忧王子。名为胜将。胜将王子。名为大将。大将王子。名为胎生。胎生王子。名为明星。明星王子。名为方主。方主王子。号名为尘。彼尘王子。名为善意。善意王子。名为善住。善住王子。名为欢喜。欢喜王子。名为大力。大力王子。名为大光。大光王子。名大名称。大名称王子。名为十车。十车王子。名二十车。二十车王子。名为妙车。妙车王子。名为步车。步车王子。名为十弓。十弓王子。名为百弓。百弓王子。名二十弓。二十弓王子。名妙色弓。妙色弓王子。名为罪弓。罪弓王子。名为海将。海将王子。名为难胜。难胜王子。名为茅草。茅草王子。名大茅草。大茅草王。世世相承。子子孙孙。苗裔合有一百八王。还住在彼褒多那城。治化人民。受于福乐

彼一百八。最在后王大茅草者。其王无子。作如是念。上世已来。我之种姓。粟散诸王。见自头须。生白发时。各以诸子。灌顶为王。别取胜上最好一州。以用布施。剃除须发。舍于王位。出家修道。我今无儿当以谁继嗣我王后。谁堪增长我之种姓。或复我今断诸王种。复生此念。我今若不出家修道。则断一切诸贤圣种。思惟是已。时大茅草。即以王位。付诸大臣。大众围绕。送王出城。剃除须发。服出家衣。王出家已。持戒清净。专心勇猛。成就四禅。具足五通。得成王仙。寿命极长。至年衰老。肉消背曲。虽复柱杖。不能远行。时彼王仙。诸弟子等。欲往东西。求觅饮食。取好软草。安置笼里。用盛王仙。悬树枝上。何以故。畏诸虫兽来触王仙。时诸弟子。乞食去后。有一猎师。游行山野。遥见王仙。谓是白鸟。遂即射之。时彼王仙。既被射已。有两渧血出堕于地。即便命终。彼诸弟子。乞食来还。见彼王仙被射命终。复见有血两渧在地。即下彼笼。将王置地。集聚柴木。焚烧王尸。收骨为塔。复将种种杂妙香华。供养彼塔。尊重赞叹。承事毕了。尔时彼地有两渧血。即便生出二甘蔗。芽渐渐高大。至时蔗熟。日炙开剖。其一茎蔗。出一童子。更一茎蔗。出一童女。端政可喜。世无有双。时诸弟子。心念王仙在世之时。不生儿子。今此两童。是王仙种。养护看视。报诸臣知。时诸大臣。闻已欢喜。往至彼林。迎二童子。将还入宫。召唤解相大婆罗门。教令占相并遣作名。彼相师言。此童子者。既是日炙熟甘蔗。开而出生故。一名善生。又以其从甘蔗出故。第二复名甘蔗生。又以日炙甘蔗出故。亦名日种。彼女因缘一种无异故。名善贤。复名水波。时彼诸臣取甘蔗种所生童子。幼少年时。即灌其顶。立以为王。其善贤女。至年长大。堪能伏事。即拜为王第一之妃

时甘蔗王。有第二妃。绝妙端政。生于四子。一名炬面。二名金色。三名象众。四名别成。其善贤妃。唯生一子。名为长寿。端政可喜。世间少双。然其骨相。不堪作王。时善贤妃。如是思惟。甘蔗种王。有此四子。炬面等辈。兄弟群强。我今唯有此之一子。虽极端正世无有双。然其相分。不堪为主。作何方便。令我此子得绍王位。复作此念。是甘蔗王。今于我边。无量敬爱。深心染着。纵情荡意。我今可更穷极妇人庄饰之法。所谓净洁摩拭身体。香汤沐浴。使气芬芳。发涂泽兰。面着脂粉。花鬘璎珞。种种庄严。令甘蔗王心于我边重生耽湎爱恋娱乐。若得如心。我于屏处。当乞求愿。思惟是已。如上所说。庄严自身。令极殊绝。至于王边。王见妃来。生重爱敬。纵逸其心。妃见王生如是心已。二人眠卧。妃白王言。大王当知我今从王。乞求一愿。愿王与我。王言。大妃。随意不逆。从心所欲。我当与妃。时妃复更重咨王言。大王自在若与我愿。不得变悔。若变悔者。我不须此。王语妃言。我一与妃心之所愿。后若悔者。当令我头破作七分。妃言。大王。王之四子。炬面等辈。愿摈出国。遣我生子长寿为王。时甘蔗王。即语妃言。我此四子。无有过失。不横求财。无有罪患。岂可无辜抂得驱遣远摈他土。于我治化国境之内。有何非祥不听其住。妃又白言。王已先誓语。若悔者头破七分。王告妃言。我如前言与妃所愿。妃若知时。任随妃意。时甘蔗王。过此夜后。至明清旦。集聚四子。而告敕言。汝四童子。今可出去我治化内。不得居住。远向他国

时四童子。胡跪合掌。白父王言。大王。当知我等四人。无有罪恶。无诸过咎。不作非法取他钱财。又复不造其余恶业。云何父王。忽然摈我。出于国界。王敕子言。我知汝等实无过失。不横取财。如上所说。此非我意。驱摈于汝。此是善贤大妃之意。彼妃乞愿。我不违彼。令汝出国。时四王子所生之母。闻甘蔗王。欲摈其子。令出国界。闻已速疾往至王所。至王所已。白言大王。闻王欲逐我之四子。令出国界。为实尔不。王言实。遣诸妃各复白于王言。善哉。大王。我等各求乞随儿去

王报诸妃。随汝意去。时诸妃妹。复白王言。我姊[外*男]甥。今既出国。我亦乞去。王各报言。任随汝意。时诸大臣公卿辅相。亦白王言。王今斥遣此四王子。令出国者。我等诸臣。亦求随去。王言任意。时王典当诸象马臣。亦求随从。王言随意。复有弓将弩将狱将诸典当羊畜牧等。将诸臣之子。又复诸余主藏兵将游军壮士善射之将。奴婢仆使。及其子等。闻甘蔗王欲逐四子。令出国界。俱白王言。我等并求随从王子东西而去。王言。随意。又复国内竹匠。皮匠。瓦师。塼师。造屋木师。造酒食师。剃须发师。染洗衣师。屠儿。按摩。治病。合药。钓鱼等师。闻王欲驱四子出国。审如是不。王言。实尔。我等求去。王言。随意。时甘蔗王。敕诸王子。作如是言。汝等王子。从今已去。若欲婚姻。不得余处取他外族。还于自家姓内而取。莫令甘蔗种姓断绝。时诸王子。白父王言。如大王敕。彼诸王子。受父教已。各各自将所生之母。并姨姊妹奴婢资财诸[馬*犬]乘等。即向北方到雪山下。经少时住。有一大河。名婆耆罗洟。渡于彼河。上雪山顶。游涉久停。时四王子。在彼山顶。射猎捕诸禽兽而食。渐渐前行。至山南面。见川宽平无诸坑坎堆阜陵谷丘壑沟渠荆棘尘埃及沙砾等。其地唯生软细青草。清净可爱。树林花果。蔚茂敷荣。犹如黑云。光泽儵铄。林木遍满。其间少空。所谓娑罗树。多罗树。那多摩罗树。阿说他树。尼拘陀树。优昙婆罗树。千年枣树。迦梨罗树等。垂诸枝柯。各相荫映。又有种种诸杂妙花。所谓阿提目多华。瞻波华。阿输迦华。波多罗花。婆利师迦华。拘兰那华。拘毗陀罗花。檀奴沙迦梨迦花。目真邻陀华。苏摩那等。一切诸华。或有已开。或有未开。或初欲开。或开已落。复有无量众杂果树。所谓庵婆罗果。阎浮果。陵拘阇果。波那婆果。镇头迦果。呵梨勒果。毗醯勒果。阿摩勒等。种种诸果。或始结子。或子欲熟。或子已熟。堪可食啖

复有无量诸杂野兽。所谓伊泥耶兽。獐鹿水牛那罗迦兽。野牛白象。及师子等。复有无量种种飞鸟。所谓鹦鹉。及拘翅罗。鸲鹆孔雀。迦陵频伽。命命鵁鶄。山鸡白鹤。遮摩迦鸟。及兰摩等。一切杂鸟。复有无量诸水。陂池其池。各有种种杂花。所谓优钵罗华。波头摩花。拘勿头华。分陀利华。悉满诸池池岸四边。复有诸华。垂覆池上。其水清净。无有浊秽。堪然弥满。不深不浅。易度易行。周匝四边。种种诸树。池内复有种种诸虫。所谓鱼鳖鼋鼍龟鳌螺蜂。一切水性。复有小鸟。所谓凫雁鹅鸭白鹭鸬鹚及鸳鸯等。一切诸鸟。然其彼处。旧有一仙。在中居止。名迦毗罗。彼诸王子。见是处已。共相谓言。可于此间造城治化

尔时王子。既安住已。忆父王语。于自姓中。求觅婚姻。不能得妇。各纳姨母及其姊妹。共为夫妻。依于妇礼。一欲随从父王教令。二恐释种杂乱相生。尔时日种甘蔗之王。召一国师大婆罗门。来谓之言。大婆罗门。我四王子。今在何处。国师答言。大王。当知王之四子。已各自将姨母姊妹[馬*犬]乘人物。远出国外。向于北方。乃至已生端政男女。时甘蔗王。为自所爱诸王子故。心思欲见。意情欢喜。而发是言。彼诸王子。能立国计。大好治化。彼等王子。是故立姓。称为释迦。以释迦住大树蓊蔚枝条之下。是故名为奢夷耆耶。以其本于迦毗罗仙处所住故。因城立名。故名迦毗罗婆苏都。时甘蔗。王三子没后。唯一子在名尼拘罗(隋言别成)。为王住在迦毗罗城。治化人民。受于福乐。其尼拘罗王。生于一子。名曰拘卢。还在父王迦毗罗城。治化而住。其拘卢王。复生一子。名瞿拘卢。亦在父城。为王治化。其瞿拘卢王。复生一子。名师子颊。还在父城。治化人民。师子颊王。生于四子。第一名曰阅头檀王(隋言净饭)。第二名为输拘卢檀那(隋言白饭)。第三名为途卢檀那(隋言斛饭)。第四名为阿弥都檀那(隋言甘露饭)。复有一女。名甘露味。师子颊王。最初长子阅头檀者。次绍王位。还在父城。治化人民。受于福乐

时迦毗罗。相去不远。复有一城。名曰天臂。彼天臂城。有一释种。豪贵长者。名为善觉。大富多财。积诸珍宝。资产丰饶。具足威德。称意自然。无所乏少。舍宅犹如毗沙门王宫殿无异。彼释长者。生于八女。一名为意。二名无比意。三名大意。四名无边意。五名髻意。六名黑牛。七名瘦牛。八名摩诃波阇波提(隋言大慧亦云梵天)。而此梵天。于诸女中。年最幼小。初生之日。为诸能相婆罗门师。观占其体云此女嫁若生儿者。必当得作转轮圣王。王四天下。七宝自然。千子具足。乃至不用鞭杖治民。时善觉女。年渐长成。堪欲行嫁。白净王。闻自国境内有一释氏。甚大豪富。生于八女。端政少双。乃至相师占观其女。当生贵子。时净饭王。闻是语已。作如是言。我今当索是女作妃。令我甘蔗转轮圣王苗裔不绝(此是律家作如是说又言大慧是菩萨母者此依阿波陀那经文又言输头檀王是我之父摩耶夫人是我之母如阿波陀那经说捡诸经文此义是实)

时净饭王。即遣使人。往诣善觉大长者家。求素大慧。为我作于波阇波提(波阇波提者隋言生活本)。尔时善觉。语彼使言。善使仁者。为我咨启大王是言。我有八女。一名为意。乃至第八名为大慧。何故大王求最小者。大王且可待我处分七女竟已。当与大王大慧作妃。时净饭王。复更遣使语长者言。我今不得待汝一一嫁七女讫。然后取于大慧作妃。汝八头女。我尽皆取。时善觉释。报大王言。若如是者。依大王命。随意将去。时净饭王。即遣使人。一时迎取八女向宫。至于宫已。即纳二女。自用为妃。其二女者。第一名为意。及以第八名大慧者。自余六女。分与三弟。一人与二并妻为妃。时净饭王。纳意姊妹。内于宫中。纵情嬉戏。欢娱受乐。依诸王法。治化四方

    佛本行集经上托兜率品第四上

尔时护明菩萨大士。从于迦叶佛世尊所护持禁戒。梵行清净。命终之后。正念往生兜率陀天。何以故。或有众生。命终之日。为于风刀。节节支解。受于楚痛。或气欲尽。喘息不安。以是因缘。受大苦恼。失于本心。忘其宿行。不能专正寂定其心。菩萨不然。命欲终日。正心思惟。缘其前世托生处所。有如是等希奇之法。又诸菩萨。复有一法。命终之后。必生天上。或高或下。不定一天。而其一生补处菩萨。多必往生兜率陀天。心生欢喜。智慧满足。何以故。在下诸天。多有放逸。上界诸天。禅定力多。寂定软弱。不求于生。以受乐故。又复不为一切众生生慈悲故。菩萨不然。但为教化诸众生故。生兜率天。下界诸天。为听法故。上兜率天。听受于法。上界诸天。复为法故。亦有下来兜率陀天。听受于法

然此菩萨。亦生兜率。其兜率陀所居诸天。即唤菩萨。名为护明。以是因缘。号为护明。诸天展转。称唤护明。其声上彻至净居天。及到阿迦腻吒天顶。时诸天等。皆同唱言。护明菩萨。已来生于兜率天中。此声下至三十三天。乃至达到四天王天。并复彻诸阿修罗宫。各共相谓。护明菩萨。已得上生兜率陀天。极下至于阿修罗宫。最上到彼阿迦尼吒。皆悉来集兜率陀天。聚于护明菩萨宫所。听受于法。护明菩萨。既生兜率。其兜率陀诸天宫殿。光明照耀。自然庄严。更复出于无量无边庄严之事。皆由护明菩萨功德威神力故。大梵天王。及大威德阿修罗等。皆悉集来兜率天中前后围绕。护明菩萨。复有无量无边众生。托生兜率。得见最胜最妙五欲心迷忘失。不忆本行及以先业。护明菩萨。生兜率天。设见最胜最妙五欲。心不迷惑。不曾忘失。正念本缘。乃至为化诸众生故。住兜率天。天数寿命。满四千岁。为彼诸天。说法教化。显示法相。令心欢喜。自余众生。生彼天者。或以往昔不清净业故生其中。或复横死不满天寿。护明菩萨。过去修行清净业因。复为教化诸众生故。尽兜率天所有寿命。是故称言希有希有不可思议。又复得于不思议法。护明菩萨。尽彼天年。尔时护明菩萨大士。天寿满已。自然而有五衰相现。何等为五。一者头上花萎。二者腋下汗出。三者衣裳垢腻。四者身失威光。五者不乐本座。时兜率天。见彼护明衰相现已。出大音声。呜呼呜呼。共相谓言。苦哉苦哉。护明菩萨。不久应当舍离于此兜率天宫。退失威神。我等今者何可得住。是时彼处兜率天众。唯闻哭声。诸天宫殿。声响相接。此声乃至上色界顶首陀会天阿迦腻吒诸天众等。各相谓言。呜呼哀哉。护明菩萨。今已现于五种衰相不久坠落。从兜率下及修罗宫。呜呼之声。其音遍满。处处唯闻。不久堕落。是时诸天。闻此声已。阿迦腻吒他化自在色欲天等。并各下来。至兜率天。夜摩诸天。四天王天。闻此声已。皆悉集聚。上兜率天如是。乃至龙王。夜叉乾闼婆。阿修罗迦楼罗紧陀罗摩睺罗伽鸠槃荼罗刹等。地居诸天。属色欲界诸天摄者。皆悉飞腾。上兜率天。集聚一处。共相谓言。我等今见护明天子。欲从兜率下生人间。其兜率天。衰相现时。即人间数有十二年。时首陀会。一切诸天。作如是念。我昔曾见补处菩萨兜率天下生人间时。与此无异。彼等诸天。今见护明菩萨大士五衰相现。必定知下于阎浮提。即发大声。唱如是言。人等庄严于此刹土。菩萨大士。不久从彼兜率天来下生此处。扫治扫治。佛欲下生。是时此间阎浮提地。有五百辟支佛。在一林中。修道居住。时彼五百辟支佛。闻此声已。飞腾虚空。相共往诣波罗奈城。至彼处已。各各示现五种神通。踊身虚空。出于烟焰。次第说偈。舍于寿命。入般涅槃。尔时护明菩萨大士。见彼天众及梵释天护世诸龙毗舍阇等。观察彼众。心意泰然。不恐不惊。不疑不畏。出柔软语。而告之言。汝诸仁者。各各当知。如我今见有此五种衰相出时不久。从于兜率天下生于人间。时梵释等诸天报言。尊者护明。如尊所见。五种衰相出现之者。尊必不久。当下兜率生于人间。尊可忆念昔本行愿。时彼无量百千天众。发是语已。遍体战栗。身毛皆竖。心大惊怖。合十指掌。顶礼护明

尔时护明。告彼众言。我今必下决定无疑。时今已至。是故汝等应念无常当想未来恐怖之事。汝等善观身体秽污。心强爱着。以是诸欲共相缠绕。于生死中。不得出离。如是臭形。甚可厌恶。汝等一切。合十指掌。观我身体。及诸众生。相与未能免脱此法。是故汝等为我莫愁。为我莫苦。彼诸天言。尊者护明。唯愿尊者。慈悲普覆。亦莫更生其余诸心。但念往昔本誓因缘。亿劫生身。尊亦曾受天人业果。往昔所造善业因缘。忆念彼施善根法行。于诸众生。生慈悲心。护明菩萨。报诸天言。汝等当知。一切众生。于世间中及以生处。但令是有。但令是生。不免分离。况复于我。又诸众生。皆悉无常。恩爱别离。云何得脱

是时诸天。复更白言。希有希有。尊者护明。难可思议。能于无常境界之中。临舍寿时。心得辩才。一种达解。无有别异。尊者护明。又复一切自余诸天。见此五种衰相现时。心即忧愁。失于正念。护明菩萨。复更重告诸天众言。一生补处诸菩萨等。善根增长。知诸有处于功德中。寂定其心。苦来逼切。不生诸恼。乃至不随诸苦而行。能于一切诸众生边。起大慈悲。时诸天言。如是如是。尊者护明。一切众生。于彼人间。种诸善根。生此天宫。此处福尽。还即退下

护明菩萨。复告天言。我以是故。见人天中有是过失。我今从此下生人间。为诸世间一切众生。灭尽诸苦。是时彼中。有一天女。爱乐恋着。护明菩萨。复更别告一天女言。我等可至阎浮提中观我大家。护明菩萨。于何处生。彼天女言。我今亦乐于阎浮提。何以故。我之大家。欲生彼处。是故我亦愿在彼间。时二天女。复相谓言。我亦不为此大家故。愿往生彼。何以故。我此大家。往阎浮提。则有无量无边众生种诸善根。于中信受。而行教化。复有无量无边众生。修诸福业。来生此处

佛本行集经卷第五佛本行集经卷第六

        隋天竺三藏阇那崛多译

    上托兜率品下

尔时兜率天众之中。有一天子。名曰金团。往昔已来。数曾下到阎浮提地。护明知已。告金团言。金团天子。汝数下至阎浮提中。汝应知彼城邑聚落诸王种族一生菩萨。当生何家。金团天子报言。尊者我甚知之。尊者善听。我今当说。护明言善。金团说言。此之三千大千世界。有一菩提道场处所。在彼阎浮摩伽陀国境界之内。是昔诸王成阿耨多罗三藐三菩提处。尊者护明。彼中有河名为恒河。其河南岸。有于一山。是旧仙人所居停处。然其彼处名毗阇罗。亦名般荼婆毗富罗耆阇崛山。共相围绕。以为眷属。彼山牢固。其色犹如绿摩尼宝。中有聚落。名曰山饶。去山不远。有一大城。名为王舍。其城往昔有一王仙。名优荼波梨种姓以来。常为王治。妃是善见大王之族。为大夫人。其子为王。名婆奚迦。今现治在摩伽陀国。继彼优荼王仙之后。尊者护明。往生阎浮。堪为彼王作于长子。护明菩萨。报金团言。虽有此理。但彼王种。父母不净。其城处边。地势堆阜。高下不平。纯是沟坑。土沙砾石。荆棘诸草。少有泉池。诸河流水。树木苑囿花果园林。是故汝今。可更别观余刹利种。金团天子复作是言。尊者护明。彼迦尸国波罗奈城。善光王仙有子。名为善丈夫王。彼王堪为尊者作父。护明菩萨报金团言。此理虽然。但迦尸国善丈夫王。有四种法。染着邪见。是故汝今可更别观其余王种堪我生处。金团天子复作是言。尊者护明。憍萨罗国舍婆提城。彼城有王。名歧(居移反)罗耶。是憍萨罗大国之主。其身巨力。多有人民。尊者堪为彼王作子。护明菩萨。报金团言。此理虽然。但彼国主。憍萨罗王。是摩登伽苗裔。种类父母。不净杂秽而生。兼上世来。非是王种。小心下贱。意气不高。又其家中。资财薄少。虽有七宝金银琉璃玛瑙真珠。不能具足。是故汝今别更为我观诸刹利堪我生处

金团天子复作是言。尊者护明。彼跋蹉国拘睒弥城。王名千胜。其王有子。名为百胜。彼王多有象马七珍四兵具足。尊者堪为彼王作子。护明菩萨。报金团言。此理虽然。但跋蹉王。母不贤良。从他丈夫。生于是子。非正王种。然其彼王。亦长宣说断见之事。是故汝更观余刹利我何处生

金团天子。复作是言。此金刚国。有一城邑。名毗耶离。谷米丰饶。无有饥馑。人民安乐。国土庄严。譬如天宫。一种无异。彼城国王。树王之子。种姓清净。无可秽嫌。彼国王宫库藏之内。多有金银珍宝等物。一切具足。无所乏少。尊者堪为彼王作子。护明菩萨。报金团言。此理实然。毗耶离主。上世已来。真是王种。但彼国人。心性刚强。各各自用。称我是王。憍慢炽盛。放逸自高不共其余。异类相杂。又无尊卑大小礼节。自言我解。自言我知。虽复有王。不肯承事。云自法是。不从他求。是故汝今更观余处刹利王种我生何家

金团天子。复作是言。尊者护明。彼摩波槃提国。有优阇耶那城。明灯王子。名为满足。居住彼城。其王身体。大有威力。多诸左右。能破一切敌国怨家。尊者堪为彼王作子。护明菩萨。报金团言。此理虽然。但彼国王。无有一法可轨之行。严酷暴恶。不信因果。是故汝今可更别观余王种姓任我生处

金团天子。复作是言。尊者护明彼阎浮提摩头罗城。有一大王。名曰善臂。其子称为自在健将。尊者堪为彼王作子。护明菩萨。报金团言。此理虽然。但彼国王。邪见家生。以如是故。一生补处菩萨大士。不得生彼邪见之家。是故汝今可更别观余王种姓我何处生

金团天子。复作是言。尊者护明。此白象城。般纽王种。勇健威猛。可喜端正。世无有双。能破强邻一切怨敌。尊者堪为彼王作子。护明菩萨报金团言。此理虽然。但般纽王。种姓清净。为彼杂类之所扰乱。何以故。彼王长子。名踰地师絺罗。是于梵天法王之子。第二名为毗摩斯那风神王子。第三名为頞纯那者。是帝释子。复有二子。别母而生。一名那拘罗。二名娑呵提婆。此二子者。是星宿天阿输那子。是故汝今可更别观余王种姓我何处生

金团天子。复作是言。尊者护明。彼阎浮提[穴/(爿*未)]洟罗城。[穴/(爿*未)]洟罗种。王名善友。多饶象马车乘牛羊。一切资生。悉皆具足。无量众宝。库藏丰盈。金银真珠。未尝乏少。彼王有友常乐勤修法行之事。尊者堪为彼王作子。护明菩萨。报金团言。此理实然。其善友王。虽有如是具足之法。但彼国王。年老衰迈。更不复能营理国务。又其王今多饶诸子。是故汝今可更别观余王种类我何处生

金团天子。复作是言。此等并是中国之王。复更别有边地之国邪见诸王。毗纽海洲。有一国主。婆罗门种。治化在于毗纽之上。名月支王。父母种姓。清净具足。兼解祭祀诸天之法。四毗陀论。皆悉了知。尊者堪为彼王作子。护明菩萨。报金团言。此理虽然。但我下生。出家成道。要须刹利。不欲生彼婆罗门家。是故汝今唯觅刹利我生何处

金团天子。复作是言。我于阎浮一切诸国。处处聚落。处处诸王。处处村舍。处处城邑。处处刹利。各住诸城。而是刹利。造种种业。我为尊者。经历已来。生于无量疲极苦恼。心迷意乱。更不复能观看余处。设复观察。口亦不能如是宣说。护明菩萨。报金团言。实如汝语。然汝要须为我选觅一刹帝利清净之家堪我生处。金团天子。复作是言。我为尊者。苦恼愁忧。处处观察。忽然忘失一刹利家。护明菩萨。问金团言。其名云何。金团白言。有一刹利。元本已来。从于大众。平量安立。世世转轮圣王之种。乃至甘蔗苗裔已来。子孙相承。在彼迦毗罗婆苏都释种所生。其王名为师子颊王。其子名为输头檀王。一切世间天人之中。有大名称。尊者堪为彼王作子。护明菩萨。报金团言。善哉善哉。金团天子。汝善观察诸王种家。我亦念在于此家生。我今深心如汝所说。金团当知。我定往生彼家作子。金团往昔一生补处菩萨。所托家者。有六十种功德具足。满于彼家。何等六十。彼家本来清净好种(一)。一切诸圣恒观彼家(二)。彼家不行一切恶事(三)。彼家所生。悉皆清净(四)。彼家种姓。真正无杂(五)。彼家体胤。嫡嫡相承。无有断绝(六)。彼家昔来不断王种(七)。彼家所生。一切诸王。皆是往昔深种善根(八)。生彼家者。常为诸圣之所赞叹(九)。彼家生者。具大威德(十)。彼家多有端正妇女(十一)。彼家多有智慧男儿(十二)。彼家所生。心性调顺(十三)。彼家所生。无有戏调(十四)。彼家生者。无所可畏(十五)。彼家生者。不曾怯弱(十六)。彼家生者。聪明多智(十七)。彼家生者。多解工巧(十八)。彼家生者。皆畏过罪(十九)。彼家所生。不与世间工巧杂合。亦不贪财以为活命(二十)。彼家所生。常存朋友(二十一)。彼家所生。不以杀害诸虫诸兽以自活命(二十二)。彼家种姓恒知恩义(二十三)。彼家种族。能修苦行(二十四)。彼家所生。不随他转(二十五)。彼家所生。不曾怀恨(二十六)。彼家所生。不结痴心(二十七)。彼家生者。不以怖畏随顺于他(二十八)。彼家生者。畏杀害他(二十九)。彼家生者。无有罪患(三十)。彼家生者。乞食得多(三十一)。至彼家者。无空发遣(三十二)。彼家刚强难可降伏(三十三)。彼家法则。恒出礼律(三十四)。彼家常乐布施众生(三十五)。彼家建立因果勤劬(三十六)。彼家所生。世间勇健(三十七)。彼家恒常。供养一切诸仙诸圣(三十八)。彼家恒常。供养神灵(三十九)。彼家恒常供养诸天(四十)。彼家恒常供养大人(四十一)。彼家历世。无有怨仇(四十二)。彼家名声。威振十方(四十三)。彼家一切诸家为最(四十四)。彼家生者。上世已来。悉是圣种(四十五)。彼家生者。于圣种中。最为第一(四十六)。彼家生者。恒是转轮圣王之种(四十七)。彼家生者。是大威德人之种姓(四十八)。彼家生者。多有无量眷属围绕(四十九)。彼家生者。所有眷属。不可破坏(五十)。彼家生者。所有眷属。胜一切人(五十一)。彼家生者。悉孝养母(五十二)。彼家生者。皆孝顺父(五十三)。彼家生者。悉皆供养一切沙门(五十四)。彼家生者。悉皆供养诸婆罗门(五十五)。彼家生者。丰饶五谷。仓库盈溢(五十六)。彼家生者。多有金银车磲玛瑙。一切资财。无所乏少(五十七)。彼家生者。多畜奴婢象马牛羊。一切具足(五十八)。彼家生者。不曾事他(五十九)。彼家生者。如是一切众事具足。于世间中。无所乏少(六十)

金团天子。凡是一生补处菩萨。处于母胎。彼母若有三十二种相具足者。乃能堪受菩萨在胎。何等名为三十二事。一彼母人。正德而生。二彼母人。支体具足。三彼母人。德行无缺。四彼母人。所生得处。五彼母人。为行庶几。六彼母人。种类清净。七彼母人。端正无比。八彼母人。名字德称。九彼母人。身体形容。上下相称。十彼母人。未曾产生。十一彼母有大功德。十二彼母恒念乐事。十三彼母心常随顺一切善事。十四彼母无有邪心。十五彼母身口及心自然调伏。十六彼母心无所畏。十七彼母多闻总持。十八彼母极女工巧。十九彼母心无谄曲。二十彼母心无诳诈。二十一者彼母人。心无有嗔恚。二十二者彼母人。心无有嫉妒。二十三者彼母人。心无有悭吝。二十四者彼母人。心无有急速。二十五者彼母人。心难可回转。二十六者彼母人。体有至德相。二十七者彼母人。心能怀忍辱。二十八者彼母人。心有惭有愧。二十九者彼母人。行薄淫怒痴。三十者彼母人。行无女家过。三十一者彼母人。行孝顺向夫。三十二者彼母。出生一切诸德。一切诸行皆悉具足。如是母人。乃能堪受一生补处后身菩萨。菩萨欲入母胎之时。取鬼宿日。然后乃入于母胎中。其受一生补处菩萨胎母已前。其母必须受八关斋。然后菩萨入于彼胎

护明菩萨。复作是言。我今受有不为世间一切钱财五欲快乐故。下人间受此一生。唯欲安乐诸众生故。哀愍苦恼诸众生故

尔时众中。有一天女。告于其余一天女言。我等大家护明菩萨。必下人间。我等此宫违离。护明菩萨大士。云何令我心乐此处。第二天女。即报之言。奈何奈何。我等今者。共作何事。令于我等得往人间。善观彼家护明菩萨所生之处。第三复有一天女言。愿我等今舍此天寿。令我等往彼处受生。何以故。我等亦愿至于彼处。共我护明菩萨同生。第四复有一天女言。汝等相与莫生悔心。何以故。我等大家护明菩萨。尚舍天寿。生于人间。况复我等。更复有一天女称言。尊者护明。今者下生于阎浮提。唯愿大士。莫忘我等。时护明菩萨。告于彼等诸天女言。汝等莫大生于苦恼。我前已为汝等。说于一切有处。皆悉无常。如芭蕉茎。无有坚实。如借物用。必须还他。非我已有。犹如阳焰幻化水泡。一切有处。皆是诳惑愚痴之人。谓言常生

尔时众中。有一天子。怅怏心愁。口复唱言。观此菩萨所说生处。无常不真。咄哉我等。何假须乐于此生处。我等今见护明菩萨。如是功德具足之体。生兜率天。此兜率宫。如是福聚。如是端正。如是微妙。如是庄严。护明菩萨。舍离下生。咄哉我等。云何独在此无常境

尔时复有第二天子。答彼第一初天子言。善哉天子。如是如是。如汝所说。而作偈言

  我此护明大菩萨　　往昔在于诸有中
  常舍极所爱妇儿　　奴仆象马财珍宝
  或复割截身骨肉　　头目髓脑血皮肤
  如是来索悉不违　　或百或千皆施与

尔时众中。复有天子。而说偈言

  咄哉我等身　　在此天宫生
  常恐今当堕　　人怖死亦然
  何有生法中　　福业不尽者
  诸是无常界　　众生悉命终

护明菩萨。告诸天言。汝等天人。须知一切世间别离生死为本。汝等为我莫苦忧愁。何以故。我往昔来。不造凡业。今欲令我久住世间。终不可得。我于过去佛法僧边。种诸善业。常发道心。乞求大愿。今得善报。当成菩提。汝应欢喜。何得苦恼。时彼诸天。闻是语已。各相谓言。汝等诸天。熟视护明菩萨大士。而此护明菩萨大士。今者不久下于人间。口复唱言。尊者护明。尊者不久生于人间。此兜率宫。所有威德。及诸天福。尊悉将去。尊受人间。末后有身。我等诸天。云何奉事。护明菩萨。告彼一切诸天众言。我前所生五种衰相。汝等复说无常因缘。如是法门。汝等常须系念在心。勿令忘失。我今此处下生人间。当得阿耨多罗三藐三菩提。转于无上最妙法轮。汝等诸天。可各愿下人间受身。生彼处已。汝等当得解脱一切诸烦恼苦

尔时护明菩萨。观生家已。时兜率陀。有一天宫。名曰高幢。纵广正等。六十由旬。菩萨时时上彼宫中。为兜率天。说于法要。是时菩萨。上于彼宫。安坐讫已。告于兜率诸天子言。汝等诸天。应来聚集。我身不久。下于人间。我今欲说一法明门。名入诸法相方便门。留教化汝最后。汝等忆念我故。汝等若闻此法门者。应生欢喜。时兜率陀诸天大众。闻于菩萨如此语已。及天玉女。一切眷属。皆来聚集。上于彼宫。护明菩萨。见彼天众聚会毕已。欲为说法。即时更化作一天宫。在彼高幢本天宫上。高大广阔。覆四天下。可喜微妙。端正少双。威德巍巍。众宝庄饰。一切欲界天宫殿中。无匹喻者。色界诸天。见彼化殿。于自宫殿。生如是心。如塳墓想。时护明菩萨。已于过去。行于实行。种诸善根。成就福聚。功德具足。所成庄严。师子高座。升上而坐。护明菩萨。在彼师子高座之上。无量诸宝。庄严间错。无量无边。种种天衣。而敷彼座。种种妙香。以熏彼座。无量无边。宝炉烧香。出于种种微妙香花散其地上。高座周匝。有诸珍宝。百千万亿。庄严放光。显耀彼宫。彼宫上下。宝网罗覆。于彼罗网。多悬金铃。彼诸金铃。出声微妙。彼大宝宫。复出无量种种光明。彼宝宫殿。千万幡盖。种种妙色。映覆于上。彼大宫殿。垂诸旒苏。无量无边百千万亿。诸天玉女。各持种种七宝音声。作乐赞叹。说于菩萨往昔无量无边功德。护世四王。百千万亿。在于左右。守护彼宫。千万帝释。礼拜彼宫。千万梵天。恭敬彼宫。又诸菩萨。百千万亿那由他众。护持彼宫。十方诸佛。有于万亿那由他数。护念彼宫。百千万亿那由他劫。所修行行诸波罗蜜。福报成就。因缘具足。日夜增长。无量功德。悉皆庄严。如是如是。难说难说。彼大微妙师子高座。菩萨坐上。告于一切诸天众言。汝等诸天。今此一百八法明门。一生补处菩萨大士。在兜率宫。欲下托生于人间者。于天众前。要须宣畅说此一百八法明门。留与诸天。以作忆念。然后下生。汝等诸天。今可至心谛听谛受。我今说之。一百八法明门者何

正信。是法明门。不破坚牢心故

净心。是法明门。无浊秽故

欢喜。是法明门。安隐心故

爱乐。是法明门。令心清净故

身行净行。是法明门。三业净故

口行净行。是法明门。断四恶故

意行净行。是法明门。断三毒故

念佛。是法明门。观佛清净故

念法。是法明门。观法清净故

念僧。是法明门。得道坚牢故

念施。是法明门。不望果报故

念戒。是法明门。一切愿具足故

念天。是法明门。发广大心故

慈。是法明门。一切生处善根摄胜故

悲。是法明门。不杀害众生故

喜。是法明门。舍一切不喜事故

舍。是法明门。厌离五欲故

无常观。是法明门。观三界欲故

苦观。是法明门。断一切愿故

无我观。是法明门。不染着我故

寂定观。是法明门。不扰乱心意故

惭愧。是法明门。内心寂定故

羞耻。是法明门。外恶灭故

实。是法明门。不诳天人故

真。是法明门。不诳自身故

法行。是法明门。随顺法行故

三归。是法明门。净三恶道故

知恩。是法明门。不舍善根故

报恩。是法明门。不欺负他故

不自欺。是法明门。不自誉故

为众生。是法明门。不毁呰他故

为法。是法明门。如法而行故

知时。是法明门。不轻言说故

摄我慢。是法明门。智慧满足故

不生恶心。是法明门。自护护他故

无障碍。是法明门。心无疑惑故

信解。是法明门。决了第一义故

不净观。是法明门。舍欲染心故

不诤斗。是法明门。断嗔讼故

不痴。是法明门。断杀生故

乐法义。是法明门。求法义故

爱法明。是法明门。得法明门故

求多闻。是法明门。正观法相故

正方便。是法明门。具正行故

知名色。是法明门。除诸障碍故

除因见。是法明门。得解脱故

无怨亲心。是法明门。于怨亲中。生平等故

阴方便。是法明门。知诸苦故。诸大平等。是法明门。断于一切和合法故

诸入。是法明门。修正道故

无生忍。是法明门。证灭谛故

身念处。是法明门。诸法寂静故

受念处。是法明门。断一切诸受故

心念处。是法明门。观心如幻化故

法念处。是法明门。智慧无翳故

四正勤。是法明门。断一切恶成诸善故

四如意足。是法明门。身心轻故

信根。是法明门。不随他语故

精进根。是法明门。善得诸智故

念根。是法明门。善作诸业故

定根。是法明门。心清净故

慧根。是法明门。现见诸法故

信力。是法明门。过诸魔力故

精进力。是法明门。不退转故

念力。是法明门。不共他故

定力。是法明门。断一切念故

慧力。是法明门。离二边故

念觉分。是法明门。如诸法智故

择法觉分。是法明门。照明一切诸法故

精进觉分。是法明门。善知觉故

喜觉分。是法明门。得诸定故

除觉分。是法明门。所作已办故

定觉分。是法明门。知一切法平等故

舍觉分。是法明门。厌离一切生故

正见。是法明门。得漏尽圣道故

正分别。是法明门。断一切分别无分别故

正语。是法明门。一切名字音声语言。知如响故

正业。是法明门。无业无报故

正命。是法明门。除灭一切恶道故

正行。是法明门。至彼岸故

正念。是法明门。不思念一切法故

正定。是法明门。得无散乱三昧故

菩提心。是法明门。不断三宝故

依倚。是法明门。不乐小乘故

正信。是法明门。得最胜佛法故

增进。是法明门。成就一切诸善根法故

檀度。是法明门。念念成就。相好庄严佛土教化悭贪诸众生故

戒度。是法明门。远离恶道诸难教化破戒诸众生故

忍度。是法明门。舍一切嗔恚我慢谄曲调戏。教化如是诸恶众生故

精进度。是法明门。悉得一切诸善法。教化懈怠诸众生故

禅度。是法明门。成就一切禅定及诸神通。教化散乱诸众生故

智度。是法明门。断无明黑暗及着诸见。教化愚痴诸众生故

方便。是法明门。随众生所见威仪。而示现教化。成就一切诸佛法故

四摄法。是法明门。摄受一切众生。得菩提已。施一切众生法故

教化众生。是法明门。自不受乐。不疲惓故。摄受正法。是法明门。断一切众生诸烦恼故

福聚。是法明门。利益一切诸众生故

修禅。是法明门。满足十力故

寂定。是法明门。成就如来三昧具足故

慧见。是法明门。智慧成就满足故

入无碍辩。是法明门。得法眼成就故

入一切行。是法明门。得佛眼成就故

成就陀罗尼。是法明门。闻一切诸佛法。能受持故

得无碍辩。是法明门。令一切众生皆欢喜故

顺忍。是法明门。顺一切诸佛法故

得无生法忍。是法明门。得受记故

不退转地。是法明门。具足往昔诸佛法故

从一地至一地智。是法明门。灌顶成就一切智故

灌顶地。是法明门。从生出家。乃至得成阿耨多罗三藐三菩提故

尔时护明菩萨。说是语已。告彼一切诸天众言。诸天当知。此是一百八法明门。留与诸天。汝等受持。心常忆念。勿令忘失

佛本行集经卷第六佛本行集经卷第七

        隋天竺三藏阇那崛多译

    俯降王宫品第五

尔时护明菩萨。冬分过已。至于最胜春初之时。一切树木诸华开敷。天气澄清。温凉调适。百草新出。滑泽和柔。滋茂光鲜。遍满于地正取鬼宿星合之时。为彼诸天。说于法要。悉令其心。爱乐欢喜。踊跃充遍不能自胜。诫劝诸天。使行此法。教令厌离一切有为生老病死求无上法

是时护明菩萨大士。观彼天众。如师子王。欲下生时。其心安隐。不惊不怖。不畏不乱。复更重告诸天众言。汝等诸天一切当知。此我最后受后边身。是时菩萨。正念一心。从兜率下。如余诸天。舍天寿时。离五欲故。生大忧苦。忘失正念。菩萨下时。则不如是。菩萨下时。具足一切不可思议希有之法。护明菩萨。从天下时。时彼诸天。忆菩萨故。一时号哭。呜呼苦哉。呜呼苦哉。我等既失护明菩萨。我从今去。永更不复得闻正法。减损我等功德之利。生死根本今益增长。时净居天。告彼一切诸天众言。汝等今见护明菩萨欲下生时。莫生忧恼。何以故。彼下生时。必定当得成阿耨多罗三藐三菩提。成已还来至此天宫。为汝说法。犹如往昔毗婆尸佛尸弃如来。毗舍浮佛迦罗迦孙驮佛。迦那迦牟尼佛。迦叶如来。彼等诸佛。皆从此去。怜愍汝故。悉各还来。到此天宫。为汝说法。摄受汝等。今此护明菩萨大士。还如是来摄化于汝。如前不异

尔时护明菩萨大士。于夜下生。当欲降神入于摩耶夫人胎时。时彼摩耶当其夜。白净饭王言。大王当知。我从今夜。欲受八禁清净斋戒。所谓不杀生。不偷盗。不淫逸。不妄语。不两舌。不恶口。不无义语。又愿。不贪。不嗔恚。不愚痴。不生邪见。我当正见。诸如是等禁戒斋法。我当受持。我今系念。恒常勤行。于诸众生。当起慈心

时净饭王。即报摩耶大夫人言。如夫人心。所爱乐者。随意而行。我今亦舍国王之位。随汝所行。而有偈说

  王见菩萨母　　从座恭敬起
  如母如姊妹　　心不行欲想

时护明菩萨。一心正念。从兜率下。托净饭王最大夫人摩耶右胁。安庠而入。护明菩萨。正念正知。从兜率下。入母胎时。是时天人魔梵沙门婆罗门等。一切世间光明普照。复世界外黑闇之处。日月如是。有大势力。有大威神。如是幽隐光明不照德。不能及此菩萨光。悉能达照彼处。所有一切众生。各相谓言。云何此间。忽有众生。是时此地。六种震动。所谓东涌西没。西涌东没。南涌北没。北涌南没。边涌中没。中涌边没。如是乃至起觉吼等。十八种相。悉皆普现。次复有千须弥山王。皆悉震动。千尼民陀罗山王。千持威德山王。千佉罗伽陀山王。千毗那耶迦山王。千马头山王。千弥尼陀罗山王。千善见山王。千铁围山王。千大铁围山王。如是等山。悉皆震动。并及一切诸余小山。涌没低昂。嵬崔峨嵯。出大烟气。四千大海。及余诸池。浩汗奔涛。洪波沸涌。其四大河恒河辛头斯多博叉。及余诸水。皆悉逆流。一切丛林。一切树木。一切药草。一切时苗。皆悉肥浓。长养滋茂。其下乃至阿鼻泥梨苦恼众生。皆蒙快乐

以是因缘。菩萨从于兜率初下。放大光照一切世间。幽昏黑闇悉令明着。欲为后时成佛道已。以四真谛智慧光明。普照一切愚暝众生。作先瑞相。菩萨初从兜率下时。大地六种十八相动。及诸山王。出大烟气。四千大海。涌沸涛波。是故如来为未来世诸恶众生。没在烦恼垢浊淤泥。佛成道已。欲拔出置于涅槃岸

菩萨初从兜率下时。一切诸水。皆悉逆流。是故如来。为未来世诸恶众生。随顺没溺烦恼流者。佛成道已。说法度脱一切众生。令其反本逆生死流。菩萨初从兜率下时。悉能增长一切树木药草丛林。皆令肥腻滋茂之者。为未来世诸恶众生。未种善根。令种善根。已种善根。令得解脱

菩萨初从兜率下时。乃至阿鼻地狱众生。皆受快乐。佛成道已。令诸众生。解脱苦恼。受于快乐。以是因缘。于先示现是等瑞相

又复菩萨兜率下时。右胁入胎。自余众生。从产门入。佛得成道。为诸众生。说清净法。回邪入正。此是于先示现瑞相

菩萨正念。从兜率下。托净饭王第一大妃摩耶夫人右胁住已。是时大妃。于睡眠中。梦见有一六牙白象。其头朱色。七支拄地。以金装牙。乘空而下。入于右胁。夫人梦已。明旦即白净饭王言。大王当知。我于昨夜。作如是梦。当入于我右胁之时。我受快乐。昔所未有。从今日后。我实不用世间快乐。此梦瑞相。谁占梦师。能为我解

时净饭王。召一宫监内侍女人。而告之言。汝速疾来至外宣敕语我国师大那摩子。令急追唤八婆罗门大占梦师。所谓祭德。鬼宿德。自在德。毗纽德。梵德等。并老迦叶三子速来。时彼使人。白于王言。如大王敕。不敢违逆。是时使人奉大王命至宫门前。大声唱言。谁在门前。颇有入宫婆罗门不。时彼门前。有一当直婆罗门子。姓婆陀氏。名罗耶那(隋言屋室)。报于宫监内使人言。我在于此。其使人言。大王有敕。遣唤八大诸婆罗门能占梦者。所谓祭德迦叶子等。其使传告。乃至国师大那摩子承彼屋室使人之言。即便召唤八大占梦婆罗门师。及大那摩国师之子。同入宫中。时净饭王。告诸占梦婆罗门等。作如是言。昨夜夫人。有此异梦。是何瑞相。有何征感。时彼占梦婆罗门等。闻王语已善知诸相。善占梦祥。即具咨白净饭王言。大王善听所梦瑞相。我当具说。如我所见。往昔神仙诸天经书典籍所载。而说偈言

  若母人梦见　　日天入右胁
  彼母所生子　　必作转轮王
  若母人梦见　　月天入右胁
  彼母所生子　　诸王中最胜
  若母人梦见　　白象入右胁
  彼母所生子　　三界无极尊
  能利诸众生　　怨亲悉平等
  度脱千万众　　于深烦恼海

尔时占梦婆罗门师。白大王言。夫人所梦。其相甚善。大王今者当自庆幸夫人所产。必生圣子。彼于后时。必成佛道。名闻远至。时净饭王。闻诸占梦婆罗门师说此颂已。心大欢喜。踊跃无量。不能自胜。时王备办无量肴膳。百味饮食。唼[口*束]舐啜。诸[麩-夫+并]果等。种种施设。彼婆罗门。自恣而啖。饭食讫已。时净饭王。复将无量钱财宝物。以用布施

时净饭王。闻此相师占观妃梦云。是吉祥瑞相之后。即于其国迦毗罗城四门之外。并衢道头街巷阡陌。有人行处安大无遮义会之所。人来须者尽皆布施。须食与食。须饮与饮。须衣与衣。须香与香。须鬘与鬘。涂香末香。衣服床敷毡褥。房舍屋宅。牛羊象马。及车乘等。是人须者。皆悉与之。作如是等种种布施。悉为资益于菩萨故。设是供养

尔时彼处。有一仙人。名阿私陀。能立外道种种诸义。以舍五欲。有大威神。有大德力。具足五通。常能到于三十三天集会之所。自在能入彼仙多住南天竺国遮槃低城聚落。名恒河怛。去彼不远。有一丛林。名曰增长。是时仙人。在彼林中。修学仙道。摩伽陀国。一切人民。咸皆谓。此阿私陀仙。是阿罗汉。摩伽陀国一切人民。贵敬彼仙。尊重承事。时彼仙人。有所知解。悉以教人。自知见已。教他令见。时彼聚落。有一童子。名那罗陀。彼那罗陀。年渐长大。至于八岁。其母将付阿私陀仙。令作弟子。时彼童子。供养恭敬。尊重师事阿私陀仙尽弟子礼。无暂休息。时彼仙人。在增长林。昼夜精进。摄心坐禅。及那罗陀童子一处。其那罗陀侍者童子。在仙人后侍立。执拂驱逐蚊虻。菩萨从于兜率陀天。正念下至净饭王宫。夫人右胁入于胎。时放大光明。遍照人天一切世界。复此大地。具足六种十八相动。时阿私陀。见未曾有希奇之事。异种光明。复见此地。六种震动。心大惊怖。毛孔悉竖。自心念言。今有何缘。此大地动。有何果报。时彼仙人。少时思惟。默然而住。正念正定思惟。知已心生欢喜。踊跃无量。不能自胜。作是唱言。希有大圣不可思议。世间当出大富伽罗

菩萨初从兜率下时。入母右胁。受胎讫已。时有一天。名曰速往。至诸地狱。大声唱言。汝诸人辈。一切当知。菩萨今从兜率天下入于母胎。是故汝等。速发誓愿。愿生人间。地狱众生。闻此语已。所有众生。往昔已来。曾种善根。复造杂业。以恶强故。堕于地狱。彼等各各面相睹见。厌离地狱。复得光明。身心安乐。复得闻于速往世间诸天之声。舍地狱身。即生人中。所有三千大千世界。诸众生等。往昔已来。种善根者。皆来于此迦毗罗城。四面托生

菩萨入于母胎讫已。时天帝释。及四天王。提头赖吒。及毗留勒叉毗留博叉毗沙门等。各相谓言。仁者当知。菩萨已从兜率天下入在母胎。我等今须拥护守视。莫令其余或人非人。恼乱菩萨。或觅其便。今此菩萨。唯是极大威德。诸天乃能守护。非是世间人所能守。此是菩萨未曾有法。如来有此四种护持。具足无缺。此是于先守护瑞相

世有众生。入母胎时。不能正念。或住母胎。亦复不能专心正念。或复生时。亦不正念。或有众生。入母胎时。能专正念。住于胎中。亦能正念。出胎之时。亦能正念。或有众生。入胎正念。住胎正念。出胎之时。不能正念。菩萨入胎。心亦正念。住胎正念。出胎正念。此是菩萨。未曾有法。如来得成于佛道已。说法教化。无忘无失。知于众生机根而说。此是往昔希有瑞相。菩萨在于母胎之时。常住右胁。不曾移动。自余众生。以不定故。或至右胁。或至左胁。以是因缘。其母患痛。受无量苦。菩萨在胎。处于右胁。不转不动。起立坐卧。不损母胎。此是菩萨未曾有法。如来得成于佛道已。行菩提法。悉得成就。此是往昔于先瑞相

菩萨在胎。不惊不怖。得大无畏。恶物不染。所有不净。涕唾脓血。黄白痰癊。不能秽污。自余众生。在母胎时。种种不净。如琉璃宝。以天衣裹。置不净处。亦不染污。如是如是。菩萨在胎。一切不净不污不染。此是菩萨未曾有法。如来得成于佛道已。于一切法。不染不着。此是往昔于先瑞相

菩萨在于母胎之时。其菩萨母。受大快乐。身不疲乏。自余众生。入于母胎。或复九月。或复十月。母受负重。身体不安。菩萨在胎。母若行坐若眠若起。皆得安乐。身不受苦。此是菩萨未曾有法。如来得成于佛道已。速得阿耨多罗三藐三菩提。正得诸通。及一切智。此是往昔于先瑞相

菩萨在胎。母受禁戒。心常奉持。戒行而行。自余众生。在母胎时。母行杂行。菩萨在胎。母持禁戒。不行杂行。此是菩萨未曾有法。如来得成于佛道已。及声闻众。最胜持戒。于世间中。出大名闻。沙门瞿昙。持戒无比。持戒分胜。此是往昔于先瑞相

菩萨在胎。其母不生欲染之想。不为欲火之所恼乱。时菩萨母。恒行梵行。自余众生。入母胎时。不久其母。欲心炽盛。倍多于前。菩萨在胎。其菩萨母。于自夫边。犹尚厌离。不行淫欲。何况余人。此是菩萨未曾有法。如来得成于佛道已。眼根善伏。善藏善护。善覆善熏。复能因此如上所知。为他说法。如是耳根鼻根舌根身根意根。乃至善熏。复能如是。令他断故。修习说法。此是往昔于先瑞相

菩萨在胎。其菩萨母。不贪异味。自余众生。在母胎时。其母贪嗜。不知厌足。菩萨在胎。其菩萨母。不患寒热。及以饥渴。不恼其身。此是菩萨未曾有法。如来得成于佛道。已知四种食。此是往昔于先瑞相

菩萨在胎。其菩萨母。志习庶几。乐喜行檀。自余众生。在母胎时。其母悭贪。不喜布施。吝惜财物

菩萨在胎。其母意乐。行于布施。心意开解。居自家内。此是菩萨未曾有法。如来得成于佛道已。设不悭法。此是往昔于先瑞相。菩萨在胎。其菩萨母。常行慈悲。能于一切诸众生边。但是有识有命之类。悉皆愍念。自余众生。在于母胎。其母不仁。威德少故。行诸不善。恶口骂詈

菩萨在胎。其菩萨母。恒于一切诸众生边。作大利益安乐之心。此是菩萨未曾有法。如来得成于佛道已。能于一切诸众生边。行平等心。此是往昔于先瑞相

菩萨在胎。其菩萨母。如前端政。种种相貌。悉皆可喜。自余众生。在于母胎。其母损瘦。体不洪满。气力羸弱。倍于常人。菩萨在胎。其母常生欢喜之心。戒行威德。身色最胜。最妙最尊。此是菩萨未曾有法。如来得成于佛道已。见身巍巍。不可瞻仰。体黄金色。众相庄严。此是往昔于先瑞相

菩萨在胎。其母欲观于菩萨时。即见菩萨。在于胎中。身体洪满。诸根具足。譬如明镜鉴于面像。其母见已。欢喜踊跃。充遍于体。不能自胜。自余众生。在于母胎。被歌罗逻及阿浮陀之所覆蔽。而不能现。菩萨初入母胎之时。身体充满。五支五根。皆悉具足。此是菩萨未曾有法

菩萨在胎。其菩萨母。所见众生。若男若女。被鬼所持。若得见于菩萨母者。一切魍魉。一切鬼神。皆悉远离。还得本心。若体旧有诸余杂病。或痿黄病。或风癫病。或痰癊病。或等分病。或余诸病。所谓白癞。丁疮。恶肿疥[癈-(弓*殳)+虫]。消瘦痈疽。癣瘘瘿肿。寒热。眼耳鼻舌。咽喉及头。一切诸病。所侵恼者。彼等众生。来至摩耶大夫人边。其大夫人。右手摩顶。摩其顶已皆得安乐。诸病悉除。若有重病。不能来见摩耶夫人。摩耶夫人。或取草叶。或取树叶。或取草茎。右手摩捋。送彼病人。其病人得此等诸物。或食或触。或置身上。即得断除一切诸病。便受安乐。身体轻便。菩萨在胎。有如是等。无量无边威神德力。未曾有法

    佛本行集经树下诞生品第六上

尔时菩萨圣母摩耶。怀孕菩萨。将满十月。垂欲生时。时彼摩耶大夫人父。善觉长者。即遣使人。诣迦毗罗净饭王所(摩诃僧祇师云摩耶夫人父名善觉)。奏大王言。如我所知。我女摩耶。王大夫人。怀藏圣胎。威德既大。若彼产出。我女命短。不久必终。我意欲迎我女摩耶。还来我家。安止住于岚毗尼中。共相娱乐。尽父子情。唯愿大王。莫生留难。乞垂哀遣。放来我家。于此生产。平安讫已。即奉送还

时净饭王。闻善觉使作是言已。即敕有司。其迦毗罗城。及提婆陀诃。两间之中。平治道路。除却一切荆棘沙砾粪秽土堆。香汤洒地。持于种种杂妙花香。散于其地。又复光饰摩耶夫人。以诸种香。诸种花鬘。诸种璎珞。庄严其身。备诸音声。作唱伎乐。持大王力。大王威风。从诸宫内一切婇女。欲向其父善觉之家。于先遣使。往彼报知。令来迎接。是时摩耶大夫人。身安然端坐大白象上。时象背上诸天。化作微妙宝帐。摩耶夫人。坐宝帐里。诣其父家。到于提婆陀诃城内。是时摩耶夫人。初始欲向提婆陀诃城时。时净饭王。办具一万大力香象。皆被金鞍。七宝校饰。庄严其身。并悉精丽。备拟以送摩耶夫人。复有一万善好良马。皆绀青色。头黑如乌。皆悉被鬃。尾垂着地。真金鞦辔。鞍镫留羁。悉亦金饰。一切杂宝。庄严其身。复有一万妙好宝车。并驾四马。其车周匝张悬幡盖。及众宝铃。铿锵相和。如是办具。皆随摩耶夫人之后。复有二万劲勇力士。一人当千。威猛捷健。端政绝殊。能破强怨。身着铠甲。手执弓箭。刀杖斗轮。及诸戟槊。种种战具。随夫人后。复更别有一万宝车。十千妃嫔。皆坐其上。持诸璎珞种种衣服。庄严其身。左右围绕摩耶夫人。时净饭王。重更切敕宫监大臣。好加防卫。不听非司其余浪人逼近摩耶夫人之车。及诸妃嫔勿令杂合。唯遣童女。牵车进奉。如是次第。摩耶夫人。象乘处中。一万宝车。各各一妃。坐于其上。左右围绕。前后导从。摩耶夫人。最为上首。其外复有一万香象。一万力士。皆服铠甲。随后夫人左右前后。卤薄而行。皆各坐于香象之上。又复一万步行力士。亦着铠甲。手执种种戟槊诸仗。翼卫夫人。如是庄严。摩耶夫人。诣向父所。无量象马。皆悉嘶鸣。又有无量龙头大鼓。无量小鼓。种种乐器。出微妙音。无量庄严。无量威德。向于提婆陀诃之城。时彼善觉大臣长者。共自眷属。从城而出。逆前迎女。摩耶夫人。又持无量庄严之具。引夫人前。是时善觉大臣。有妻名岚毗尼。彼妇咨白夫善觉言。大圣释子。若当知时。诸释种族。各皆自有园果树林。遨游观瞻。至于其中。自相娱乐。我大圣子。今可造作清净园林。我等当共圣子娱乐。受于欢乐。时善觉释摩耶大妃夫人之父。于迦毗罗。及提婆陀诃。两城之间。近自境内。为妇造作一大园林。以善觉妇名岚毗尼。为彼造立此园林故。以是因缘。即名之为岚毗尼园。彼园树木。蓊郁扶疏。世间无比。其中多有种种花树种种果树。以为庄严。复有种种渠流池沼。种种杂树。无量无边。摩尼诸宝。遍满园苑

尔时善觉释种大臣。于彼春初二月八日鬼宿合时。共女摩耶相随。向彼岚毗尼园。欲往观看大吉祥地。到彼园已。摩耶夫人。从宝车下。先以种种微妙璎珞。庄严其身。复以种种杂好熏香。用以涂拭。众多婇女。伎乐音声。前后围绕。安庠徐步。处处观看。从于此林。复向彼树。如是次第。周匝而行。然其园中。别有一树。名波罗叉。其树安住。上下正等。枝叶垂布。半绿半青。翠紫相晖。如孔雀项。又甚柔软如迦邻提衣。其花香妙。闻者欢喜。摩耶夫人。安庠渐次。至彼树下

是时彼树。以于菩萨威德力故。枝自然曲。柔软低垂。摩耶夫人。即举右手。犹如空中出妙色虹。安庠频申。执波罗叉垂曲树枝。仰观虚空。时菩萨母摩耶夫人。立地以手攀波罗叉树枝之时。时有二万诸天玉女。往诣摩耶大夫人所。周匝围绕。合十指掌。共白摩耶大夫人言

  夫人今生子　　能断生死轮
  上下天人师　　决定无有二
  彼是诸天胎　　能拔众生苦
  夫人莫辞惓　　我等共扶持

尔时菩萨。见于其母摩耶夫人。立地以手攀树枝时。在胎正念。从座而起。自余一切诸众生母。欲生子时。身体遍痛。以痛因缘。受大苦恼。数坐数起。不能自安。其菩萨母。熙怡坦然。安静欢喜。身受大乐。是时摩耶立地以手执波罗叉树枝讫已。即生菩萨。此是菩萨希奇之事。未曾有法。如来得成于佛道已。无乏无疲。不劳不惓能拔一切烦恼诸根。割断一切诸烦恼结。犹如截于多罗树头。毕竟不生。无相无形。无后生法。此是如来往先瑞相

又复一切诸众生等。生苦逼故。在于胎内。处处移动。菩萨不然。从右胁入。还住右胁。在于胎内。不曾移动。及欲出时。从右胁生。不为众苦之所逼切。是故菩萨此事希奇。未曾有法。如来得成于佛道已。尽其后际。修行梵行。永无有畏。常得快乐。无复诸苦。此是如来往先瑞相

菩萨初从母胎右胁正念。生时放大光明。即时一切诸天及人魔梵沙门婆罗门等。一切世间。悉皆遍照。乃至各各共相谓言。云何此处。忽有众生。此是菩萨希奇之事。未曾有法。如来得成于佛道已。裂破无明黑闇之网。能出明净大智慧光。此是如来往先瑞相

菩萨初从右胁出已。正心忆念。时菩萨母。身体安常。不伤不损。无疮无痛。菩萨母身。如本不异。菩萨生时。种种资益。以是因缘。母无患苦。身口及心。无有一恼。譬如有一大身众生。有大威德。有大气力。卧于地上。宛转自扑。其地不损。若减若破。如是菩萨。在母右胁正念。生时其菩萨母。如是因缘。无疮无损。是时彼处。有一妇人。合掌咨白菩萨母言。大德夫人。生儿之时。身体得无痛苦已不。菩萨母言。以是大人威神力故。令我身体不觉痛痒。我今身体无缺无减。以是因缘。此是菩萨希奇之事未曾有法。如来得成于佛道已。行于梵行。不缺不减。具足不少。此是如来往先瑞相

菩萨初从母胎出时。无苦无恼。安庠而起。一切诸秽。不能污染。或屎或尿。黄白痰癊。或脓或血。皆不秽着。自余众生。出母胎时。诸恶杂秽

菩萨不尔。不同于彼。诸众生类。一切诸秽。皆不染着。正心正念。安庠而起。从胎出生。譬如如意琉璃之宝。用于迦尸迦衣裹时。各不相染。如是如是。菩萨在于母胎之时。一心正念。安庠而起。清净出生。无一切秽。乃至脓血。屎尿臭处。不秽不染。此是菩萨希奇之事。未曾有法。如来得成于佛道已。在于世间。住于世间。世所有法。世间秽浊。不污不染此是如来往先瑞相

菩萨初从母胎出时。时天帝释。将天细妙憍尸迦衣。裹于自手。于先承接。擎菩萨身。此是菩萨希奇之事。未曾有法。如来得成于佛道已。创为娑婆世界之主。大梵天王。于先劝请如来说法。此是如来往先瑞相

菩萨初从右胁生时。四大天王。抱持菩萨。将向母前示其母言。世大夫人。今可欢喜。夫人生子。既得人身。诸天犹尚欢喜赞叹。况复于人。是故菩萨希奇之事。未曾有法。如来得成于佛道已。无量众多。一切比丘。及比丘尼。诸优婆塞。及优婆夷。皆向如来。听受于法。依如来教。不违不背。此是如来往先瑞相

菩萨生已。立在于地。仰观于母右胁之时。口作是言。我此身形。从今日后。不复更受。于母胁中。不入胎卧。此是于我最末后身。我当作佛。此是菩萨希奇之事。未曾有法。如来得成于佛道已口作是言。我今生分一切已尽。梵行已立所作已办。不受后有。此是如来往先瑞相

佛本行集经卷第七佛本行集经卷第八

        隋天竺三藏阇那崛多译

    树下诞生品下

菩萨生已。无人扶持。即行四方。面各七步。步步举足。出大莲华。行七步已。观视四方。目未曾瞬。口自出言。先观东方。不如彼小婴孩之言。依自句偈。正语正言。世间之中。我为最胜。我从今日。生分已尽。此是菩萨希奇之事。未曾有法。余方悉然。初生之时。无人扶持。于四方面。各行七步。如来得成于佛道已。得七助道菩提法分。此是如来往先瑞相

菩萨生已。观视四方。如来得成于佛道已。具足而得四无畏法。此是如来往先瑞相

菩萨生已。口自唱言。我于世间。最为殊胜。如来得成于佛道已。一切世间。诸天及人。悉皆尊重。恭敬承事。此是如来往先瑞相

菩萨生已。口自唱言。我断生死。是最后边。如来得成于佛道已。一如语行。此是如来往先瑞相

菩萨生已。诸眷属等。求觅于水。东西南北。皆悉驰走。终不能得。即于彼园菩萨母前。忽然自涌出二池水。一冷一暖。菩萨母取此二池水。随意而用。又虚空中。二水注下。一冷一暖。取此水洗浴菩萨身。此是菩萨希奇之事。未曾有法。如来得成于佛道已。得奢摩他毗婆舍那。远离欲事。不假劳苦。求其资财。一切自然。此是如来往先瑞相

菩萨初生时。诸天等持于金床。与菩萨坐。坐已。菩萨澡浴其身。虽是人身。诸天扶持。此是菩萨希奇之事。未曾有法。如来得成于佛道已。得彼四种莲华之座。扶持如来。此是如来往先瑞相

菩萨初生放大光明。障蔽一切所有光明。此是菩萨希奇之事。未曾有法。如来得成于佛道已。无有一人能如法论胜如来者。此是如来往先瑞相

菩萨初生。身放光明。障蔽日光。犹如昼星。此是菩萨希奇之事。未曾有法。如来得成于佛道已。于诸声闻弟子众边。自在获得最上供养。最上名闻。此是如来往先瑞相

菩萨初生。一切树木。一切药草。随时开敷。此是菩萨希奇之事。未曾有法。如来得成于佛道已。有诸众生。未得信解。即得信解。已信解者。复得增长。此是如来往先瑞相

菩萨初生。上界诸天。持其白伞。真金为柄。大如车轮。此是菩萨希奇之事。未曾有法。如来得成于佛道已。以不嗔故。而得解脱。离欲饶益。不劳勤苦。而获资财。此是如来往先瑞相

菩萨初生。上虚空中。一切诸天。各持白拂。悉用众宝。以为其柄。拂菩萨上

菩萨初生。虚空清净。无有烟云。无有尘雾。但闻雷声

菩萨初生。于上空中。无诸云雾。有微细雨清净香水。具八功德。令诸众生。皆受快乐

菩萨初生。四方空中。起微妙风。清凉无恼。一切八方。清净光泽。无有烟云尘埃翳障

菩萨初生。于上空中。无有人作。自然而出妙梵音声

菩萨初生。于上空中。自出种种诸天音乐。种种歌声。雨种种花。种种诸香。日光虽曝。不能令萎。此是菩萨希奇之事。未曾有法。如来得成于佛道已。为诸世间。以诸智慧。现大神变。清净诸通。世间无比。如来为首。此是如来往先瑞相

菩萨初生。于上虚空。一切诸天。各持无量优钵罗花。钵头摩华。拘物头华。分陀利华。诸如是等。种种杂华。复持杂种微妙诸香。复持种种众宝花鬘。散菩萨上。散已更散。如是相续

菩萨初生时。有五百诸天玉女。持诸天华所熏之油。诣向菩萨母前而立。安慰问讯。发如是言。善生菩萨。无疲惓耶

菩萨初生时。有五百诸天玉女。持天涂香。诣向菩萨母前而立。安慰问讯。作如是言。善生菩萨。无疲惓耶

菩萨初生时。有五百诸天玉女。持天种种宝微妙衣。诣向菩萨母前而立。安慰问讯。作如是言。善生菩萨。无疲惓耶

菩萨初生时。有五百诸天玉女。持天种种杂宝璎珞。诣向菩萨母前而立。安慰问讯。作如是言。善生菩萨。无疲惓耶

菩萨初生时。有五百诸天玉女。持天种种微妙音声。诣向菩萨母前而立。安慰问讯。作如是言。善生菩萨。无疲惓耶

菩萨初生时。此大地具十八相。六种震动。一切众生。皆受快乐。当于彼时。无一众生而生欲心。无复嗔恚及以愚痴。无慢无怖。无一众生造恶业者。一切病者。皆悉得愈。饥者得食。渴者得饮。皆令饱满。无所乏少。惛醉众生。皆得醒寤。狂者得正。盲者得视。聋者得闻。不完具者。皆得具足。贫者得财。牢狱系闭。皆得解脱。地狱众生。皆得休息。畜生众生。除诸恐怖。饿鬼众生。皆得充足。菩萨初从右胁生时。有如是等无量无边希奇之事。未曾有法

    佛本行集经从园还城品第七上

尔时有一大臣国师。姓婆私吒。名摩诃那摩。共诸国师婆罗门等。俱共往诣岚毗尼园。至彼园已。在门外立。时婆私吒。语诸国师婆罗门言。汝观于此大地何故如是震动。譬如乘船在于水上。日月覆蔽。失本光仪。状如昼星。才有形影。一切树木。随时开敷。于上空中。清净皦洁。无诸云翳。但闻雷声。又虚空中。澄静朗曜。而有殊妙微细香雨。功德具足。自然而含八种之味。又从八方。起微妙风。其风清凉。冷暖调适。一切诸方悉皆清净。无有烟云尘雾黮黮。又虚空中。无有人唱。自然而闻深梵之声。复虚空中。闻于种种诸天音乐。复闻天歌天赞天咏。雨天香华。日光虽曝。不能令萎

时一国师报彼大臣婆私吒言。此事虽然。不足为怪。何以故。地性如是。有何不祥。又一人言。今此大地六种震动。虚空敞晃。隐蔽日光。犹如从来昼看星宿。复雨天花。众光虽照不能令异。甚为希奇

其婆私吒共彼国师议是事时。时彼园中。有一女人。从岚毗尼疾走而出。来到门外。时彼女人至门外已。见婆私吒及以国师。欢喜踊跃。不能自胜。语婆私吒及国师言。诸释种子。汝可速往至大王所。是时大臣及国师等。见彼女人作如是言。兼复欢喜。不能自胜。问彼女言。汝令我等至大王所。当何闻彻为奏欢喜疑怪恐怖不祥事乎。彼女报言。汝释种子。我今白汝一大庆幸欢喜之事。其摩诃那及国师等。问彼女言。有何喜庆。彼女答言。国大夫人产一童子。端正可爱。世间少双。然此童子。直是真天。所以处处。散于天花。放天光明。时大臣等。闻是语已。心大欢喜。踊跃充遍。不能自胜。是时大臣。即解众宝妙好璎珞。赐彼女人。为闻如是欢喜事故。解赐已后更复思惟。今此女人。是王宫内时幸之人。王见是女。极大爱敬。我今解身璎珞赐与。后脱为患。即还收取。取已转持。施彼国师。舍已咒愿。作如是言。今以璎珞施于国师。所有功德。回施彼女。以何因缘。闻喜事故

时彼大臣摩诃那摩语于国师婆罗门言。大婆罗门。汝今可还向大王所。奏是喜事。时大摩那。发遣于彼婆罗门已。更复重问彼女人言。汝先语我国大夫人产童子者。是天似天。放天光明。汝复更见有何异相。时彼女人。答大臣言。唯愿善听。彼童子者。相貌过人。有大威德。致令摩耶国大夫人立地之时。童子自然从右胁出。国大夫人胸胁腰身不破不缺。童子生时。一切诸天从于虚空。持好细妙迦尸迦衣。周匝遍裹于童子身。持向母前。作如是语。国大夫人。当自庆幸。倍生欢喜。何以故。今大夫人。产育圣子。当是童子初欲出时。仰观母胁。而说是言。我从今日。不复更受母人之胎。此即是我最后边身。从是已去。我当作佛。即立于地无人扶持。即行七步。足所履处。皆生莲华。一切四方。正眼观视。目不暂瞬。不惊不怖。正立东面。言辞辩净。字句圆满非如孩童。而说是言。于诸世间。我为最胜。我当济拔一切生死烦恼根本。童子在彼所立地处。以是童子身清净故。从虚空中。二水注下。一暖一冷。复持金床。令童子坐。澡浴其身。童子生已。身放光明。障蔽日月。上界诸天。持其白盖。真金为柄。大如车轮。住虚空中。又有诸天。手持白拂。众宝为柄。摇童子上。又虚空中。一切音乐。不鼓自鸣。复闻无量无边微妙歌咏之声。又雨香花。处处遍满。日光虽照。鲜洁如常。不能令异

尔时大臣摩诃那摩。闻此语已。即自思惟。希有希有。于此恶时。而感大士出兴于世。我今应当自往净饭大王之所。奏闻如是希有之事

时彼大臣。取善调马。行疾如风。驾驭宝车。从岚毗尼园门外发。径至于彼迦毗罗城。未见于王。在先挝打欢喜之鼓。尽其身力。而扣击之

时净饭王。坐宝殿上。辅相弼谐。治理国政。群臣卿士。百辟官僚。或后或前。左右围绕。皆悉闻彼欢喜鼓声。时王惊问诸群臣言。卿诸臣等。是谁忽然敢能击我甘蔗种门欢喜之鼓。尽其力打。出是大声。时守门臣。前白王言。大王当知。王之大臣婆私吒。姓摩诃那摩。驾四马车。迅疾如风。从岚毗尼园门外来。忽跳下车。尽其身力。即击大王欢喜之鼓。更无言语。直云我今欲见大王。时净饭王语诸臣言。有何喜事。宜速唤彼娑私吒。姓释种。大臣摩诃那摩。来急到我前。臣奉王敕。白言大王。谨依教命。星速往唤彼释大臣摩诃那摩。勒令急疾到于王所

时摩诃那摩闻王敕已。即至王前。高声唱言。愿王常胜。愿王常尊。今奉此言。增益身力。时净饭王闻此语已。告大那摩释种大臣。作如是言。汝释大臣。何故忽遽速疾而来。尽于身力。打欢喜鼓。时彼大臣摩诃那摩。即报王言。彼天臂城岚毗尼园。大王夫人。在中游戏。于彼树下。生一童子。身黄金色。其状似天。乃至端政。放天光明

时净饭王复更重问审实相好。其事云何。时彼大臣。复报王言。夫人立地。乃至右胁。不裂不坏。童子生已。自立于地。诸天各持迦尸迦衣。遍裹其身。仰观母胁。口如是言。我当作佛。拔断生死苦恼根本。澡洗放光障蔽日月。树木药草。依时开华。虚空诸天。持白盖拂。摇童子上。虚空雷声。微细天雨。凉风四来。不见其形。梵响乐音。不鼓自唱华照不萎。如上所说。一一次第。具咨白王。大王当知。我见是等希有之事。是故我今以欢喜。缘击欢喜鼓。敢遍告知。时彼大臣。复持诸天供养余华。敬奉大王。如是备说

时净饭王。闻是语已。告大臣言。汝既持是欢喜之事。白我令知。如汝深心。欲求何愿。我当尽与。随意不违。其婆私吒大臣答言。臣蒙王恩。无所乏少。时净饭王。复告大臣。法当乞愿。必当相与。大臣复更重白王言。愿王欢喜。臣蒙王恩。无所乏少

时净饭王复告大臣。汝今不应违于王敕。要须乞愿。我当与汝。时婆私吒大臣白言。大王。若当必定欢喜。乞臣愿者。唯愿大王。听臣奉事太子左右。随时给侍。所以者何。此之童子。今既生已。必定还续甘蔗日种。转轮圣王苗裔不绝。时净饭王报大臣言。善知时者。随意所乐

时净饭王。告诸臣言。汝等大臣。应当如彼婆私吒臣之所典掌国法吉祥。次第具录。勿令缺减。时净饭王告大那摩释大臣言。大臣汝来我国。既生如是太子。今当为是胜上太子。作于生法。时净饭王。大威德力。以王威神。诸臣百官。左右围绕。犹如半月。左右侍立及摩诃那摩诸大臣等。发向于彼岚毗尼园。欲迎菩萨。至其中路。时净饭王告摩诃那摩及大臣言。汝等大臣。我闻生子。复见如是希有之事。未曾有法。岂不欢喜。覆自忧愁。摩诃那摩大臣复言大王。要当欢喜自庆不须怀愁。何以故。天人所生。有如是法不可思议大希有事。大王可不闻。往昔有一婆罗门。名多虱吒迦华生。彼生已后不从人学。自然能解四种毗陀。又复大王可不闻。于往昔有一顶生之王。从父顶生。生已还如孩童一种。渐渐长大王四天下

又复大王可不闻。于往昔有一王。名毗迦。从父掌生。非母腹出

又复大王可不闻。于往昔有一王。名留婆。从父[月*坒]生

又复大王可不闻。于往昔有王。名迦[車*(虫/月)]婆。从父臂生

又复大王可不闻。于大王先祖。从昔以来名甘蔗王。从甘蔗生。是等诸王。虽生人间。不可思议

时净饭王。复更语于摩诃那摩释大臣言。汝大那摩。彼等诸王皆是大明。有大威德。此不方彼。摩诃那摩。以欢喜心。复白王言。大王当知。此太子者。必定胜彼一切诸王。净饭王言。有何胜相。摩诃那摩大臣答言。彼等辈生。此太子生。臣比挍量。知相大胜。王复语言。汝勿戏调。所以者何。凡人父者。可不欲子最胜于他。或多见闻。或广知解。或善修行。或备礼义。或明治道。或勤精进。有如是者。心则欢喜。时净饭王。说是语已。渐渐至彼岚毗尼园。至彼园已。在大门外。即遣使人白夫人言。夫人福德。善生圣种。夫人宜于太子生处。作吉祥事。敷设庄严。速令讫了。吾欲面亲观视太子。是子在胎。吾虽睹见于先种种希奇瑞相未曾有法。但我今心爱念子故。自欲往看。是时摩耶国大夫人。为于童子。备办种种世所应为吉庆之礼。皆悉讫了。即遣使人。奉报王言。大王知时。应入是园。时有女人。见净饭王已入园内。抱持菩萨。将诣王所。作如是言。童子今可敬礼父王。王言不然。先遣礼我师婆罗门。然后见我。是时女人。抱持菩萨。先将往诣婆罗门所。是时国师婆罗门等。见菩萨已。白净饭王。因咒愿言。唯愿大王。常尊常胜。如见子胜。愿王释种。芽叶常兴。大王此子。必当得作转轮圣王

时净饭王复问国师婆罗门言。所以知然。是时国师复白王言。如我所见毗陀罗论所说诸相。合此子法。是事真实。时净饭王复问国师婆罗门言。若如是者。我之释氏。转轮圣王。甘蔗之种。必当增长。何以故。今世诸王。于其福德。苦行精勤皆悉缺减。若今生是童子。有于此等福力。如昔劫初诸王福德大力勇健相具者足。是则我家。必当兴盛。还如劫初诸转轮王

时菩萨母摩耶夫人。见净饭王。并及国师婆罗门等。面色熙怡。即便咨白净饭王言。大王。示我转轮圣王相貌。云何善哉。为我略说其要。令我心喜。时净饭王问于国师婆罗门言。仁者大师。愿为解释转轮圣王形状相貌。时彼国师及婆罗门报净饭王及夫人言。唯愿大王。谛听我说。我从先圣诸论相传。说转轮王所有自在功德悉具。若转轮王。治化人民。彼转轮王。必能飞腾虚空。而行住于地上。若时亢旱。随念即雨。若王界内。有于嗔恚诸恶众生。更迭相嫌。心怀恨者。以转轮王威德力故。国内众生各各欢喜。转轮圣王七宝具足。所谓金轮神珠象马玉女主藏典兵臣等。是名七宝。转轮圣王。寿命长远。终无横死。少病少恼。身体端严。世间无比。于其境内。一切人民。爱敬是王。犹如一子。转轮圣王。爱护人民。过于赤子。时净饭王复白国师婆罗门言。大婆罗门。如仁所说。夫为转轮圣王之者。皆有是事

时菩萨母摩耶夫人。复更重白净饭王言。大王是事。未足为怪。所以者何。此童子者。今日生于甘蔗种姓刹利家故。时净饭王。复作是言。希有之事。转轮圣王。生于人间。但彼转轮圣王威德。如是大受果报胜业。我心生怪。往昔一切转轮圣王。无有如是诸奇特相。所谓甘蔗日种生王。尼拘罗王。憍拘罗王。瞿瞿罗王。或复我父师子颊王及以我身。无有如是奇特之相。其事云何。复有何因。是时国师及婆罗门。复更咨白净饭王言。大王当知。有前有后。未足为怪。大王可不闻。于往昔有一国王。名耶耶坻。一切功德悉皆具足。父名婆流。其有一子。名为不流。不流有子。名屯头摩啰。屯头摩啰有子。名迦叉福。迦叉福有子。名阿啰只不。阿啰只不有子。名曼帝隶耶尼。曼帝隶耶尼有子。名因罗婆毗罗。因罗婆毗罗有子。名头疏般那。如是等王具大威德。然不得作转轮圣王。彼等最后头疏般那。生于一子。名婆罗陀。其婆罗陀。方始得作转轮圣王。往昔劫初有刹利种。名摩诃三摩多。从天而下。然不得作转轮圣王。其后次第展转相承。到于顶生转轮圣王。王领乃至三十三天。祖父子孙苗裔继续。犹自退减。不得作于转轮圣王。时净饭王。复作是言。大婆罗门。此言为善。何以故。我亦欲得我子如此。亦愿我子如汝彼言。时净饭王。自心思惟。我今若将童子入城。作何辇舆。时净饭王。生是心已。是时工巧毗首羯磨。即时化作七宝辇舆。自然而成。不由人作。端严微妙。殊特少双。时净饭王。即出严敕。勒令修理迦毗罗城。洒扫耘除一切荆蕀。沙砾礓石。粪秽土捶。恶露不馨。悉令净洁。其迦毗罗。种种庄严。犹乾闼城。一种无异。其城所有种种杂戏。一切乐人。能歌能舞。巧为幻化。或有弄珠。或能出水。或庄严身。以为妇女。如是种种变化所能。彼等一切皆悉云集。时彼大众。或有踊身掷在虚空。或复腾铃。或复打鼓。或着屩屐。或缘竿头。或复倒行。首下足上。或复反掷。犹如旋轮。或悬虚空上绳而走。或复槃槊。或复跳(调音)刀。诸如是等无量无边。种种戏笑。种种示现。或有扬声。大叫大唤。或复吹指。或弄衣掌

尔时护世四大天王。各变其身。作婆罗门。悉并幼年。端政可喜。头为螺髻。躬担菩萨宝舆而行。是时释天亦隐本形。化作童年婆罗门子。端政如前。头旋螺髻。身着黄衣。用其左手。执金澡瓶。复以右手擎持宝机。在菩萨前。断于人行。口发是言。卿诸人辈。宜各避道最胜众生。今欲入城(上来四句梵本再称以明心重)

尔时色界大梵天王。述往昔偈。赞菩萨言

  天上天下无如佛　　十方世界亦复然
  世间所有我尽观　　一切更无如佛者

尔时菩萨。从天臂城岚毗尼园。初欲入于迦毗罗时。一切诸天。洒扫道路。复有五千诸天玉女。各各手内执一金瓶。盛满香水。以用洒地。在菩萨前。次第而行

复有五百诸天玉女。各持诸天微妙扫帚。在菩萨前。扫地而行

复有五百诸天玉女各持诸天杂宝香炉。焚烧种种微妙之香。在菩萨前。供养菩萨。引道而行

复有五百诸天玉女。持金宝瓶。盛满妙香。在菩萨前。引道而行

复有五百诸天玉女。各各执持天妙多罗树叶之扇。在菩萨前。引道而行

复有五百诸天玉女。各各执持孔雀王尾。用以为拂。在菩萨前。引道而行

复有五百诸天玉女。各各执持多罗树叶所作筌提。在菩萨前。引道而行

复有五百诸天玉女。各各手执诸天胡床在菩萨前。引道而行

复有五千诸余天女。各执金铃。时时摇动。扬声大唱吉祥之音。在菩萨前。引道而行

复有二万五千香象。悉金鞦辔。金为鞍鞯。皆被金甲。一切挍饰。悉是纯金。其庄具上。复笼金网。在菩萨后。次第而行

复有宝马。其数二万。悉皆青色。头黑如乌。鬃披垂地。一切鞦辔。鞍鞯镫具。纯金庄严。天金罗网。以覆其上。随菩萨后。次第而行

复有二万众宝妙车。驾以驷马。幡盖庄严。天金罗网。以覆其上。在菩萨后。次第而行

复有四万步兵壮士。皆悉勇健。各敌于千。并好丈夫。有大筋力。能破怨隙。身被甲铠。手执弓刀。或把铁轮。或持戟槊。如是次第。在菩萨后。翊从而行

复有无量无边色界最大威德诸天众等。在于菩萨右厢而行

复有无量无边欲界最大威德诸天众等。在于菩萨左厢而行

复有无量无边龙王夜叉揵闼婆阿修罗迦楼罗紧那罗摩睺罗伽鸠槃荼罗刹毗舍遮等。出现半身。各各执持众杂妙华。满虚空中。随菩萨行

复有无量无数无边亿百千万诸天神王。欢喜踊跃。皆悉遍满。不能自胜。扬声叫唤。或复吹指。或舞或歌。发殊异音。或弄衣掌。或弄手足。作诸戏乐。或持种种末香涂香。花鬘璎珞。蔓陀罗等。种种诸华。各自手擎在菩萨上。于虚空中行散菩萨。散已复散一切诸天。以是菩萨德威力故。不闻人气。一切诸人。虽睹天色亦不惊嗟。复不放逸

尔时一切释种眷属。将四种兵车兵马兵象兵步兵。围绕菩萨。或前或后。或左或右。从菩萨行。充塞遍满迦毗罗城。其净饭王持大王力。大王威德。击无量鼓。大鼓小鼓。复吹无量无边螺贝。诸如是等无量无边。种种异类。杂妙音声。娱乐菩萨。导引将入迦毗罗城

时迦毗罗去城不远。有一天祠。神名增长。彼神舍边。常有无量诸释种族。童男童女跪拜乞愿。恒得称心。时净饭王。将菩萨还。至彼天舍。告诸臣言。今我童子。可令礼拜是大天神。尔时乳母。抱持菩萨。诣彼天祠。时更别有一女天神。名曰无畏。彼女天像。从其自堂。下迎菩萨。合掌恭敬。头面顶礼。于菩萨足。语乳母言。是胜众生。莫生侵毁(此上两句梵本重称)。不应令彼跪拜于我。我应礼彼。何以故。彼所礼者能令于人头破七分

佛本行集经卷第八佛本行集经卷第九

        隋天竺三藏阇那崛多译

    从园还城品下

尔时迦毗罗城。有诸释种五百大臣。皆悉是于菩萨眷属。还复造立五百精舍。拟菩萨坐。当于菩萨初入城时。各各立在自家门前。以欢喜心。合掌恭敬。而作是言。愿天中天。入我精舍。愿大船师。入我精舍。愿身金色。清净众生。入我精舍。愿施一切欢喜心者。入我精舍。愿名远闻。无毁缺者。入我精舍。愿德最尊。无等等者。入我精舍。时净饭王。为如是等五百亲眷。生怜愍故。将于菩萨。次第巡历。入其精舍。悉皆周遍。然后始将入于自宫

尔时菩萨当生之日。即有五百诸释种子。同日而生。菩萨巍巍。最为初首

复有五百诸释种女。亦同日生。耶输陀罗而为上首

复有五百诸释奴仆。亦同日生。净饭王宫车匿为首

复有五百释种婢媵。亦同日生净饭王宫侍卫太子

复有五百鲜白马驹。亦同日生。净饭王厩揵陟为首

复有五百大香象王。色白如雪。齐有六牙。在王宫门。忽然而现

复有五百大巨伏藏。周匝四面。绕迦毗罗。自然而现

复有五百妙好园林。流泉浴池。种种花果。皆悉遍满。并现在于迦毗罗城。四面周匝。悉是太子威德力故

复有五百大商贾主。积诸钱财。多饶珍宝。相随来诣迦毗罗城

复有五百微妙伞盖五百金瓶。并是五百粟散诸王。遣使送来。上净饭王。作如是言。今以是物。奉献大王。庆贺太子

复有五千诸婆罗门及刹利种大富长者。各持己女。将来奉上于净饭王。时净饭王。凡所须者。皆悉备具

时净饭王。自心思惟。我生太子。今作何名。复更思惟。彼生之日一切众事。皆悉自成。今我可为太子立名。名为成利。时净饭王。即开藏出百亿两金。供养成利。为立名字。是故偈言

  如是王宫内　　众事悉丰饶
  今作太子名　　应当名成利

    佛本行集经相师占看品第八上

时净饭王。即召相师解占观者。呼使前来。令看太子。作如是言。汝诸相师婆罗门等。占是太子。在我族中。为好为恶。汝等好看吉凶之相

是时诸相师婆罗门等。闻王敕已。一心瞻仰太子形容。各依先圣所有诸论。共相量宜。量宜讫已。白于王言。大王。今者大得众利。何以故。此太子者。有大威德。是大众生。今生王家。大王当知。此太子身有三十二大丈夫相。凡有一人。具三十二丈夫相者。于世间中。则有二种果报不差。更无余异。何等为二。一若在家受世乐者。则得作于转轮圣王。王四天下。护持大地。七宝具足。乃至不用刀杖化人。自然如法。遍于海内。若舍王位。出家学道。得成如来应正遍知。名称远闻。充满世界

时净饭王。闻是记已。复更重问婆罗门言。太子何处是大丈夫三十二相。婆罗门言。三十二种大人相者。一者太子足下安立。皆悉平满。二者太子双足下。有千辐轮相。端正处中。可喜清净。三者太子手指纤长。四者太子足跟圆好。五者太子足趺高隆。六者太子手足柔软。七者太子手足指间具足罗网。八者太子踹如鹿王。九者太子正立不曲二手过膝。十者太子阴马藏相。十一太子皮肤一孔一毛旋生。十二太子身毛上靡。十三太子皮肤细软如兜罗绵。十四太子身毛金色。十五太子身体淳净。十六太子口中深好可喜方正。十七太子颊车方正如师子王。十八太子两胫广阔。十九太子身体上下纵横正等如尼拘树。二十太子七处满好。二十一者具四十齿。二十二者诸齿齐密。二十三者齿不疏缺不齹不齵。二十四者四牙白净。二十五者身体清净纯黄金色。二十六者声如梵王。二十七者舌广长大柔软红薄。二十八者所食之物皆为上味。二十九者眼目绀青。其三十者太子眉眼睫如牛王。三十一者眉间白毫右旋宛转具足柔软清净光鲜。三十二者顶上肉髻高广平好。大王。此是太子三十二种大丈夫相。如是具足。若有一人具足此等丈夫相者。是人所得二种果报。在家出家如上所说

时净饭王。闻诸相师说是语已。心大欢喜。遍体踊跃。不能自胜。即出种种百味饮食。设彼相师婆罗门等。令其自恣随意饱满。复以种种杂妙衣服。种种诸宝及余资财。而布施之时。净饭王于迦毗罗大城之内。四衢道头及诸街巷。处处遍满。立无遮会。凡所须物。皆悉给与。须食与食。须饮与饮。须衣与衣。须香与香。须床敷与床敷。须房舍与房舍。须资财与资财。须驮乘与驮乘。所有功德。皆悉回施。并为资益于太子身

是时菩萨。在天臂城岚毗尼园。从于母胎。初出生时。正忆正念。放大光明。遍满世界。又此大地。六种震动。备十八相。尔时地居诸天诸仙。见此瑞已。欢喜遍身。不自胜持。扬声叫唤。发大语言。今日阎浮岚毗尼中。菩萨出生。为于一切天人世间。作大安乐。为诸无明黑闇众生。作大光照。时四天王。闻彼地居诸天诸仙发大声已。其四天王。所在诸天。传闻此语。复大欢喜。发大音声。戏弄衣裳。作如是言。今于人中。菩萨出生。为诸世间。安乐明故。三十三天。闻四天王叫唤音声。亦大欢喜。如是乃至须夜摩天。从忉利闻至兜率陀。从夜摩闻化自乐天。从兜率闻他化自在。从化乐闻展转复至色界梵天。从他化闻梵众天。从梵天处闻梵辅天。从梵众天闻大梵天。从梵辅天闻光天。从彼大梵天闻少光。从彼光天处闻无量光天。从少光闻光音天。从无量光闻净天。从彼光音天闻少净天。从净天处闻无量净天。从少净闻遍净天。从无量净闻广天。从彼遍净天闻从于广天至少广天。从少广天至无量广。从无量广至广果天。从广果天至于热天。从于热天至无热天。从无热天至无比天。从无比天至善现天。从善现天。如是次第。一刹那顷。乃至到于阿迦尼吒一切诸天。各各唱言。今日菩萨。生于世间。为于天人。作大安乐。为于黑暗盲冥众生。作大灯明。尔时有一阿私陀仙。在三十三天上安居。见彼诸天。欢喜踊跃。不能自胜。或弄衣裳。扬声如前。见已即问彼诸天言。仁者大德三十三天。今以何故。欢喜踊跃。遍满身中。不能自胜。复大叫唤。手弄衣冠。说是语已。三十三天。报彼仙人阿私陀言。阿私陀仙大德不闻。今人世间阎浮提地。当于北方雪山之下。有释种城。名迦毗罗。彼城有王。名为净饭。彼王最大夫人生子。极大端正。可喜绝殊。身色黄金。头如伞盖。鼻高圆直。两臂下垂。形体端严。六根具足。处处皆充。如铸金挺。具三十二大丈夫相。备八十种微妙之好。大仙彼之菩萨决定得成阿耨多罗三藐三菩提。成已决定转于无上清净法轮。而彼菩萨能于一切天人魔梵沙门婆罗门等诸世间中。自证诸通。证诸通已。阐扬正法。其法秘密。初中后善。义味深妙具足。说于清净梵行。彼说法时。所有一切诸众生等。以闻法故。有生法者。断绝生法。受老法者。断其老法。受病法者。得断病法。受死法者。得断死法。忧愁苦恼。悉得断除。灭其根本。阿私陀仙。从彼三十三天闻已。心生重信。即于彼天。隐身来下。现增长林

尔时复有说如是言。南天竺地。有一城名优禅耶尼。去城不远。山名频陀。于其中间。更有一山。名阿私陀。是时仙人。于彼山居。以彼山故。即称仙人。名阿私陀。其仙人从忉利天下。在彼山时。阿私陀仙。将一侍者。名那罗陀。从彼山中。隐身来此迦毗罗城。去城不远。下而立住。作是思惟。我昔于此迦毗罗城。闻众国师及婆罗门云。净饭王生菩萨子。彼是天人及我等师。不得轻忽。若我今于迦毗罗城。现神通入无有此理。何以故。迦毗罗城。不同往昔。今日若往。应当更现其余异相。我应敬彼如事尊神。我宁步行。入彼城内。时阿私陀及其侍者那罗陀。身徒步共入迦毗罗城。从小巷里。私窃欲向净饭王所。到宫门前。时迦毗罗人民稠闹。处处遍满。间无有空。为菩萨故。作大庄严

时诸大众。见彼仙人步行而来。入迦毗罗。复从小巷。趣向净饭大王宫门。见已无量无边人民。云雨而集。随逐仙人。心生惊愕。怪不敢问。以何义故。仙人致此。时彼大众。城内人民。或在自家门前而立。或在窗边。或倚构栏。或在台头。或在屋上。观彼仙人。各相谓言。往昔此仙。来入迦毗罗婆城。时乘大神通。腾空而行。到于净饭大王宫中。今日步行而来入城。我等不知。以何义故。步涉而来

时阿私陀。至净饭王宫门前已。语当门人。作如是言。我婆罗门。久来耆耄。犹如祖父。今日步行。翻似年少。二十小儿及那罗陀童子而来。其那罗陀。年始八岁。汝可为我白净饭王。时守门者。语仙人言。如尊者教。我当奉咨。即入宫门。渐渐而行。到于王前。具以白王。时净饭王。闻此语已。心大敬仰。欢喜无量。即从座起。语彼通事守门人言。汝急疾引仙人将来。勿使淹迟。时守门者。还仙人所。而作是言。大仙知时。宜速入宫。时阿私陀。闻彼语已。即共侍者那罗陀。入净饭王宫。时净饭王。遥在殿见阿私陀仙渐渐而行。将至王所。是时大王。即从座起。诣仙人所。承事迎接。扶持其腋。将好最胜最妙第一希有宝座。安置令坐。坐已礼拜。口唱是言。我今恭敬礼拜尊者。是时仙人。口即咒愿净饭王言。唯愿大王。常得安乐。时净饭王。白仙人言。尊者何求故屈到此。为须衣耶。为须食乎。为复求须其余诸事。须者但道。我悉备具。必与不违。时阿私陀。咨白王言。大王当知。今我来者。无所乏少。不求衣食。一切诸事。悉所不须。然我今者故从远来。欲见大王最胜童子。大王慈恩。愿当示我善胜童子。是时童子。在于宝座。睡卧眠寝。净饭王语阿私陀言。尊者大仙。少时留心。童子今眠。犹未觉寤。愿待须臾。时阿私陀。即白王言。大王莫说如是语言。称童子睡。何以故。我等虽寤。犹如睡人。大王童子久来断除。无复眠睡。昼夜恒为诸众生等。得安乐故。大利益故。而入禅定

时净饭王。知童子眠寤时欲至。即入宫内。敕令庄严宫舍殿堂。净水洒地。扫除粪秽。香水重洒。花散其上。在在处处。安置香炉。烧杂妙香。复悬种种缯彩幡盖。垂诸旒苏。竖大宝幢。复悬无量真珠璎珞真珠罗网。种种宝铃。垂覆其上。悬众杂宝。犹如日月星宿之光复挂种种妙宝衣裳。喻如飞天。手持花璎。复悬杂色。朱紫红黄。种种众眊。诸如是等。挍饰精丽。庄严宫中。如乾闼城。一种无异。复召释种内外眷属。最大最胜。威德尊者。令来入宫。使共摩耶夫人一处。是时摩耶诣童子所。至已持手抱童子头。令向仙人拟如礼拜仙人之足。是时童子。威德力故。其身自转。足向仙人。时净饭王。更复共扶回童子头。令拜仙人。童子力故。足还自转。向彼仙人。时净饭王。复回童子。头向仙人。还复转足。如是至三。其阿私陀。遥见童子。是时童子。放常光明。照触大地。童子威德。端正可喜。色纯黄金。头如宝盖。鼻直而圆。修臂下垂。支节正等。无缺无减。具足庄严

时阿私陀。即从座起。白于王言。大王莫将童子圣头回向于我。何以故。彼头不合顶礼我足。我头应当顶礼彼足。复唱是言。希有希有。大人出世。最大希有。大人出世。我本从天所闻之者。即此童子真实。定是如彼不异。时阿私陀。整理衣服。偏袒右臂。右膝着地。伸其两手。抱持童子。安其顶上。还复本座。本座坐已。还下童子。置于膝上。是时摩耶国大夫人即白大仙阿私陀言。仁者尊师。当令童子礼大仙足。阿私陀仙报夫人言。国大夫人。莫作是语。今是童子。不应礼我。我及一切诸天世人。应当接足礼拜童子

时净饭王。即持种种杂妙珍宝。以用嚫施阿私陀仙。时阿私陀。持自澡罐。以水洗手。受此施物。受已即持回奉童子。时净饭王。白阿私陀大仙人言。尊者大仙。我以此物。施于尊者。唯愿纳受。仙人报言。大王施我。我今回施最胜童子。净饭王言。我知大仙福田胜故。供养大师。阿私陀仙。复报王言。我今见是胜因缘故。回施童子。净饭王言。大圣尊仙。我今不解尊师此意。仙人复言。大王当知。我今身心。深自归伏于此童子。净饭王言。何因何缘。愿为解释。时阿私陀。即报王言。大王谛心。善听是义。我当为王说其本末。大王当知。我昔在于忉利天上。安居行道。忽见忉利一切诸天。欢喜踊跃。充遍其身。不能自胜。舞弄衣冠。跳踯悦豫。我时于彼。即便问言。诸天仁者。何因何缘。欢喜腾跃。不能自胜。执持衣冠。舞弄踯[跳-兆+屬]。作是语已。忉利诸天。即答我言。大德仙人。汝今知不。于下世间北方地内雪山之下。有释种城。名迦毗罗。彼城有王。名为净饭。彼王最大第一夫人。产一童子。端正可喜。人所乐见。身黄金色。头圆鼻直。足满臂长。犹如金像。备具三十二大人相。八十种好。必定得成阿耨多罗三藐三菩提。当转无上清净法轮。今此童子。相貌具足。决是无疑。今此童子。以自神力。能知此世及以过去未来世等。天人魔梵沙门婆罗门等。一切世间。自证知已。分别法相。乃至略说种种苦恼。可解脱者。令得解脱。大王我于彼时。闻是语已故。来至此观看童子。时净饭王。报仙人言。若如是者。大怜愍我。大饶益我。无覆忧愁。更有何法。过四种行。四行过已。能胜能最。今此童子。既人所生。能于未来。得无上道。阿私陀仙。复白王言。大王当知。彼等一切诸婆罗门。在在处处。云何得胜而证知耶。时净饭王。复更咨白于仙人言。我今在于大仙之前。愿为解说。令我乐闻。时阿私陀。答言。大王如我相传婆罗门家。四毗陀经说。往昔有一婆罗门。名曰羖羊。复有婆罗门。名拔迦利。复有婆罗门。名拔伽婆。复有婆罗门。名末檀地。复有婆罗门。名迦吒啰唎。复有婆罗门。名般适尸弃。彼等皆得阿修罗王算计之法。得胜得上。复有仙人。名阿帝利耶。复有一王名钵啰摩檀那。复有一王。名阇那迦。此等诸人。皆得除灭身苦方便。大王当知。如是如是。今此童子。虽生人间。而过于人。得胜人法。大王往昔复有一王。名婆伽罗。大海奔涛。波浪如山。甚难得渡。非祖非父。彼身能渡。大王诸如是等。虽生人间。有大威德。以威德故。过诸天人

时净饭王。报仙人言。若如尊师所宣说者。我无有疑。但我爱子。其心狭劣。故生惊恐。阿私陀仙。复语王言。大王所有心狐疑者。今可咨问。悉为决之。时净饭王白言。大师我实怀疑。如彼往昔。有调浮王。多罗求王。知离婆王。达离波王。诸如是等。不曾得见。不曾得知。我此童子。云何得知得见此事。愿说因缘。时阿私陀。复报王言。大王我亦知王有是疑惑。不得言无。何以故。大王但闻他所说事。以意消息。筹量取之。用自决疑。凡其前后。所作诸王。未必一向有于证验。大王。彼等诸王子。及父祖。胜劣不同。是故大王不可种姓。独取其胜。不可以家。独取其胜。不可以先生故而胜。后为不如。或有后出而胜先生。大王譬如天晓之时。先现明相。然后出日。论其明相。未能照明。其日后出。普光大地。破一切闇。无有遗余。大王世间如是如是。或时生子胜父胜祖。时净饭王。白仙人言。大德尊师。善以譬喻证明于事。慰解于我。令得决疑。心大安隐。大仙尊师。善摄受我。时阿私陀。复白王言。大王当知。我齿衰迈。余残无几。今此童子。幼稚少年。春秋方盛。长大成就。当向山林出家学道。恨我朽耄。不觌慈颜。时净饭王。白仙人言。大仙尊师。今是童子。决出家耶。阿私陀仙。报于王言。大王今者不须疑虑。时净饭王。回头顾视看国师面。时阿私陀。问于王言。大王内心欲作何语。净饭王言。大德尊仙。此我国师婆罗门等。曾语我言。今此童子。必定得作转轮圣王。阿私陀仙。复白王言。大王如我意者。终不虚妄。我今所语。诚实至真。时净饭王。闻是语已。复更白言。大仙尊师。若审然者。乃令我心。更大忧愁。切割我心。肝肠恼沸。时阿私陀。复报王言。大王智慧勿作是言。大王往昔高曾祖父以行福业功德缘故。得度众生到于彼岸。如是匠导。托作王儿。不但独为治化人民令得安乐而为王子。时净饭王。复白仙言。大师我意亦然。思惟如是。今此童子。种我王世。荷负重担。代我所忧。我至老年。出家入山。当修古道

时净饭王。复白仙言。大师我意。欲令我子常在。云何方便。及今幼年。勿使舍我。阿私陀仙。复白王言。大王我实不能专正决定说是方便。令作障碍

时净饭王。复语仙人。作如是言。大师善听。我今当作种种方便。设方便已。不令我子。从今幼稚。及到盛年。不听暂离。舍我出家。阿私陀仙。即问王言。大王今者因何事故。说如是语。时净饭王。报彼仙人阿私陀言。尊师当知。如我国内。所有相师婆罗门等。皆语我言。若是童子。在家当作转轮圣王。以是因缘。我如是语。阿私陀仙。复白王言。大王当知。彼等相师。皆大妄语。何以故。如是胜相。非是转轮圣王之相。今此童子。有百善相。八十随形。挺特殊好。分明炳着。皆悉具足。时净饭王。问仙人言。大师何等是此童子八十随形之好。时阿私陀。具白王言

大王当知今此童子。两手掌内。有金刚文

大王今是童子诸指爪甲薄而且软

大王今是童子诸指爪甲其色赤红犹如铜鍱

大王今是童子诸指爪甲悉皆润泽

大王今是童子诸指妙色

大王今是童子诸指皆佣

大王今是童子踝骨不现

大王今是童子两膝团圆有大光液

大王今是童子进止雍容安详徐步

大王是童子行如师子王

大王是童子行犹如牛王

大王是童子行犹如鹅王

大王是童子行安详徐步犹如耳珰

大王是童子行安庠如住

大王是童子身形体挺直

大王是童子身形体柔软

大王是童子身形体滑泽

大王是童子身肤体上充

大王是童子身出妙熏香

大王是童子身肤体无上

大王是童子身肤体整肃

大王是童子身支节分解。各自分明

大王是童子身肤体显现如大梵王

大王是童子身肤体无戾

大王是童子身肤体清净无有黑皯(古汗切)

大王是童子身无有诸病

大王是童子身圆满正等

大王是童子身七处齐满

大王是童子身具足诸好

大王是童子身遍体端正

大王是童子身行处淳净

大王是童子身最胜无垢诸毛清净

大王是童子身无有垢障能出净光

大王是童子身常光一寻

大王是童子腰犹如弓弝(百雅切)

大王是童子腹无有破坏(谓其皮不皱欇等)

大王是童子脐深隐妙好

大王是童子脐团圆不散

大王是童子脐犹如车轮

大王是童子脐分明右旋

大王是童子手不粗不涩

大王是童子手如兜罗绵

大王是童子手掌心之中文理画深

大王是童子手文理册画柔软光泽

大王是童子手文不破散

大王是童子手所有册文分明次第

大王是童子手两腕阔大

大王是童子头犹如踝骨

大王是童子口唇色犹如频婆罗果

大王是童子面颜貌寂静

大王是童子舌薄而且长。如赤铜色。

大王是童子声深而清亮

佛本行集经卷第九佛本行集经卷第十

        隋天竺三藏阇那崛多译

    相师占看品下

大王是童子音言语哀美清扬远震

大王是童子口四牙广大

大王是童子牙悉皆锋利

大王是童子牙不缺不破

大王是童子鼻。端立圆直如鹦鹉鸟

大王是童子眉齐平而密

大王是童子耳穿环垂埵

大王是童子耳不乖不戾

大王是童子耳不粗不涩

大王是童子眼无有缺减

大王是童子眼无有伤损

大王是童子身诸根寂定

大王是童子面额最胜上

大王是童子发纯绀青色

大王是童子头发色润泽

大王是童子发不粗不涩

大王是童子发不稠而厚

大王是童子发齐而细密

大王是童子发不缺不破

大王是童子发拳卷而旋

大王是童子发圆而右旋状如万字

大王是童子头其上肉髻犹如山顶

大王是童子头颅颡坚[革*卬]

大王是童子顶若人非人不可破坏

大王是童子顶巍巍甚高无人能见(本阙三好)

大王若有一人。身体具足。三十二大丈夫之相。复有如是八十种好。彼人一向决定得成阿耨多罗三藐三菩提。得菩提已。转于无上最妙法轮

尔时尊者阿私陀仙。为王说已。作是思惟。今此童子。几时出家。得成佛道。转于最上胜妙法轮彼作如是思惟之时。自心生智。即能知见。从今已去。三十五年。此之童子。必得成于阿耨多罗三藐三菩提。转于无上最胜法轮时彼仙人。因此系念思惟之时。复自见已。诸根纯熟。覆自呵责。如是叹言。呜呼呜呼。我今在于如是童子法教之外。不值此时。如是观已。悲号啼哭。歔欷哽咽。泪流满面。时净饭王。见阿私陀仙人如是啼哭懊恼。不能自胜。王亦悲哀。失声而哭。摩耶夫人。既见是已。亦复流泪。鲠塞呜咽。彼诸释种大臣眷属。皆各号啕。失声叫吼。宫内大小。亦悉悲啼。流涕如雨。时净饭王。涕泪交横。潸然满面。白阿私陀大仙人言。大德尊师。此之童子。初欲生时。即有五百释种童子。同日而生。略说乃至五百童女。同日而生。五百奴仆。五百婢媵。五百马驹。五百白象。皆悉六牙。一时同日。集宫门外。五百伏藏。自然涌出。五百园林。在迦毗罗城之四面。自然而现。五百商主。从诸方来迦毗罗城。五百伞盖。五百金瓶。外方诸王。邻境珠珍。悉来送我。复跪拜我。复有一万天诸童女。并在长者及婆罗门刹利家生。大仙尊师。童子生日。我一切利。皆悉得成。我心愿者。皆满具足。我唤国内诸善解相婆罗门等明吉凶者。悉皆召集。彼等见此童子形容。皆大欢喜。踊跃充遍。不能自胜。唯独尊师。今见童子。何故悲啼。何故流泪。而令我等眷属狐疑。大师为我辩说此由。为我童子。有于灾祸不祥事乎。为自身祟。为从外来

时阿私陀。见净饭王。涕泪交睑。愁忧怅怏。而白王言。大王今者莫愁莫忧。所以者何。我今非是见于童子有灾有变。亦不见有诸余苦恼。不见身内及外不祥。大王当知。今此童子长寿巍巍。有大威德。端正可喜。黄白金容。顶如伞盖。鼻若截筒。身体洪满。支节自称。犹如金像。身有三十二丈夫相。大王此之童子。兼有八十微妙种好。大王如是诸相。非是转轮圣王之种。大王如是相者。皆是诸佛菩萨之相。大王是故我见童子。决定得成阿耨多罗三藐三菩提。转于无上清净法轮。为彼诸天世间人等说法。安乐一切众生。而彼法宝。初中后善。乃至说于清净梵行。若于是边听受法已。应生众生。即断生法。应老众生。即断老法。应病断病。应死断死。忧悲苦恼。一切众生。皆蒙解脱。大王我今自恨。年耆根熟。衰朽老迈。当于尔时。不得睹见。失此大利。是故我今悲惋自伤。非彼不吉。即为大王。而说偈言

  自恨我有大颠倒　　不值此当得道时
  空过一生无所闻　　岂非是我失大利
  我今年老根纯熟　　死时将至不复奢
  念此生分得遭逢　　所以一喜一忧惧
  大王释种方兴盛　　诞此童子福德人
  一切诸苦逼世间　　此悉能令得安乐

大王。无量无边诸众生等。为贪恚痴诸火恼时。此当能灭。能与微妙甘露法水。无量无边诸恶众生。已入邪见旷野泽中。不见正道迷惑之时。此当能与淳直涅槃平坦好道。无量无边诸苦众生。闭在烦恼牢狱之中。此当能解一切业缚。无量无边愚暝众生。长夜昏闇。覆翳重盲。此当为生大智慧眼。无量无边染着众生。以被烦恼毒箭所射。此当拔济令免其苦。我今年垂。身心退败。慨恨彼时不见此法。是以啼泣。大王。如优昙花。无量无边亿千万年。时一出现。诸佛如是。无量无边千万亿劫。出世甚难。大王。今此童子。决定得成阿耨多罗三藐三菩提。决定转于无上法轮。我自伤过不值此时。今当背彼。是故悲泣。大王。彼等众生。大得财利。大得福业。若能见此大圣童子在彼地方菩提树下。坐降四魔。能得睹者。彼等众生。大得善利。大得度脱。大王。若能见此大圣童子得菩提已。渐渐至于波罗奈国。当转无上最妙法轮。一切众生。大获胜果。大王。此之童子。庄严清净是阎浮提。诸圣沙门。皆悉教令。得阿罗汉。作其弟子。是故我啼。大王。彼等众生。善得人身。善来此世。大得财利。大种福业。又复得见童子。至于三十三天诸天围绕。乘七宝梯。而下彼处。无量无边众生。礼拜大王。王今亦善得此人身。大得财利及以法利。若王当见自子得道。于天人中说是妙法。获证无疑

    佛本行集经私陀问瑞品第九

时净饭王。从彼仙人阿私陀边。闻此语已。生大欢喜。即从座起。整理衣服。右膝着地。合十指掌。向于仙人。欢喜倍常。得未曾有。遍身毛竖。顶礼其足。却住一面将二十具上妙衣裳。布施仙人。时阿私陀。于所施衣二十具中。唯受一具称己用者。而为受之。受一具已。自余诸衣。还持回施于净饭王。而作是言大王当知。我出家人。婆罗门种。无多威德。少欲无求。应须知足。大王。国主赐赉处宽。财物有限。当任意用。自他已然。大王。童子在于母胎。希有之事。理应无边。生育已前。所有瑞相。唯愿大王。为我尽说。我得闻已。是大布施。令我欢喜。踊跃充遍。不能自胜。此则是我大得财宝。时净饭王。白仙人言。圣师谛听。专心谛受。我为圣师次第而说。童子在胎希奇之事。未曾有法。及童子生。所有异相。我悉说之。大仙尊师。我念一时童子之母。在于楼上卧妙床敷。睡眠之中。安庠觉起。而语我言。大王听我梦所见事。今向王说。我于昨夜。梦见有一白象六牙。身鲜头赤。七支拄地。形体端严然其六牙。皆是金装。飞行虚空。从北方来。入我右胁。入已我身即受快乐。快乐希有于世间中。无物可喻。耳不曾闻。又快乐来。于世间事我心不乐。亦不更愿共于大王一处受乐。一切五欲。皆悉愿舍

大仙尊师。我于彼时。即广召唤诸婆罗门有能占相。善谙先典。依经据书。而教变出。即语之言。我大夫人。夜所梦见。事相如前。果报云何。为我解说是时一切诸婆罗门。即依先书诸圣所说。占此梦相。而白我言。大王。今可特意欢喜。是梦大善。大有吉祥。此大夫人。必生童子。于世间中。大得名闻。天下最尊。无有双正。时我闻是诸婆罗门如是语已。设大美食。持好财宝。布施彼等。而发遣之。我于彼时。在此城内。所有街陌。四衢道头。或复坊巷。随有处立大无遮会。所有财宝。皆悉布施。须食与食。乃至资生。五行调度。皆令满足。愿此功德。回施童子。庄严其身

复次大师。童子在胎。有四天王。来至我家。在于四方。各严守护童子之母

复次大师。童子在胎。童子之母。受大快乐。身体敷愉。无疲无惓

复次大师。童子在胎。母常持戒。诸根调伏。无有嗔恨

复次大师。童子在胎。童子之母。无有欲心。亦不曾为欲心所恼。身口唯行清净梵行

复次大师。童子在胎。童子之母。不患寒热。不苦饥渴

复次大师。童子在胎。其母庶几所有钱财珍奇宝物人所须者。恣意与之。心生欢喜。不生悭吝

复次大师。童子在胎。其母恒行慈悲。怜愍于一切命

复次大师。童子在胎。童子之母。端正可喜。世无有双。先时光泽。倍更增进转胜于前

复次大师。童子在胎。其母欲观童子之时即见童子。在于胎内。身体洪满。诸根完具。可喜端正。犹如净镜见其面像。母见此已。生大欢喜。踊跃遍身。不能自胜

复次大师。童子在胎。诸有病人。来欲到于童子母所。其童子母。以手摩触。或以草叶。或持树叶。送于彼边。彼等众生。皆得安乐。身体无患。无诸苦恼。大师。童子在胎。有如是等无量种种希奇之事未曾有法

复次大师。时童子母摩耶夫人。父善觉释遣使语我。大王知时。我女怀孕。此胜众生。威德甚大。若彼出已。我女不久。必取命终。我意今者欲唤自女来向我园岚毗尼中。共我相娱受于快乐。亦望是处得保吉祥。唯愿大王。善好发遣。我闻彼使如是语已。即时宣告严驾发遣。摩耶夫人。乃至从此迦毗罗城。到彼天臂两城中间。耘除一切荆棘砂砾种种粪秽。皆令清净。香汤洒地。持诸妙花。而散其上。饰童子母。以诸妙香诸种花鬘。庄严其身。作诸音乐。持王势力。持王威神。及其宫内。一切婇女。前后围绕。乘大白象。归向善觉天臂城中。其童子母。摩耶夫人。遥见迎来。即持种种无量无边庄严之具。相随共入岚毗尼园。逍遥娱乐。时童子母摩耶夫人。从白象下。宫内婇女。左右围绕。前后侍卫。安庠进入岚毗尼园。观视林树。从此树下。如是次第。到波罗叉树下之时。伸举右手。攀彼树枝。安庠而息。是时童子。见于其母摩耶夫人手攀枝已。从彼胎中。一心正念。安庠徐起。从右胁出。其母右胁。亦无疼痛。亦无患难。不劈不裂。是时童子。右胁生时。身放大光。照曜世间。大师。是名童子在母胎内。初生之时。有如是等希奇之事未曾有法

复次大师。童子在胎。不忧不愁。从其胎内。安庠徐起。身体鲜净。不为种种涕唾痰癊屎尿淤血之所秽污

复次大师。童子初从胎内出时。一切诸天。以迦尸迦。缠裹其身。怀抱执持。将向母前。而语母言。大德夫人。今应欢喜。夫人今日。生于圣子。天人中尊

复次大师。童子初生。无人扶持。住立于地。各行七步。凡所履处。皆生莲花。顾视四方。目不曾瞬。不畏不惊。住于东面。不似孩童呱然啼叫。言音周正。巧妙辞章。而说是言。一切世间。唯我独尊。唯我最胜。我今当断生老死根

复次大师。童子生时。即于是处。忽有二池。一暖一冷。随童子母。恣意取用。上界虚空。复流二水。冷暖如前。洗浴童子

复次大师。童子生时。有真金榻。坐童子身。令童子浴

复次大师。童子生时。身放光明。翳障一切诸宝火焰一切光明

复次大师。童子生时。身放光明。蔽日月光。状如星宿

复次大师。童子生时。一切树木。随时敷荣。花果茂盛。非时诸树亦复开鲜

复次大师。童子生时。虚空诸天。持其白盖。真金为柄。覆童子上

复次大师。童子生时。虚空诸天。复持白拂。摩尼为柄。拂童子上

复次大师。童子生时。虚空清净。无云无雾及诸烟尘。但闻雷声

复次大师。童子生时。虚空无云。而下细雨。清净妙水。八味具足

复次大师。童子生时。一切诸方。凉风勿起。其风调适。不为恼患。诸方清净。无有烟云及诸氛翳

复次大师。童子生时。于上空中。出大梵声。非人所作。自然而响

复次大师。童子生时。于童子上。自然而有无量音声。非人所作。复闻无量歌乐之声。复雨无量种种花香。日光所照。常鲜不异

复次大师。童子生时。于上虚空。一切诸天。雨于种种天诸妙花。优钵罗花。分陀利花。拘物头华。波头摩华。复持无量种种末香。复持无量种种殊妙最胜华鬘。散童子上。散已更散

复次大师。童子生时。自然忽有无量无边诸天玉女。持种种香及种种油。涂香末香。天妙衣服。种种天乐。或歌或舞。出种种声。渐渐而行。诣向摩耶童子母前。而问讯言。善生童子。得无疲惓

复次大师。童子生时。于此大地。六种震动。十八相具

复次大师。童子生时。三千大千一切世界。诸众生等。一时受乐

复次大师。童子生时。我得成就一切大利种种吉祥。随我心愿。莫不具足

复次大师。彼时我臣婆私吒子摩诃那摩。来向我边。而语我言。唯愿大王。常尊常胜。国大夫人。产生清净最胜童子

次有人来。复语我言。唯愿大王。常胜一切。家室隆盛。于诸释种眷属之中。复各生于五百童子

次有人来。复语我言。唯愿大王。常满一切。今日释种眷属之中。复各生于五百童女

次有人来。复语我言。乃至宫中。一时产生五百奴仆

次有人来。复语我言。乃至产生五百婢媵

次有人来。复语我言。乃至产生五百马驹

次有人来。乃至自然五百香象。身白如雪。齐有六牙。在宫门外

次有人来。乃至五百金藏隐伏。自然显现

次有人来。乃至此处。迦毗罗城。自然而有五百园林。忽尔出现

次有人来。乃至他方五百商主。多赍财宝。来至于此迦毗罗城

次有人来。乃至将于五百白盖。五百金瓶。粟散诸王。送来奉献。并复遣人。咨白我言。我等皆待大王教命。依敕而行

次有人来。而语我言。愿王常胜。有万童女。在于刹利及婆罗门长者家生。大师。我于尔时。如是思惟。我作何乘。将我童子。安隐还向迦毗罗城。是时空中。有一天舆。七宝所成。非人工造。忽然而现。端正可喜。种种庄严

大师。我于彼时。作是思惟。谁负此舆。是时四方自然而有四天子来。来已各各担负宝舆。离地不远。乘空而行。我于尔时。将是童子。入于宫殿。覆复思惟。今我童子。作何名也。我更思惟。其生之日。我一切利。自然而成。我时知已。便作名字。号悉达多

大师。尔时我复于此城内。诸有相师。能占吉凶。一切召唤。示此童子。令其观看。汝等一切诸婆罗门。为我好观此之童子。有何相貌。复有何怪。而相师等。闻我语已。共瞻童子。各各相议。而报我言。大王汝得大利。如是童子。有大威德。生大王家。具足三十二大人相。若当有人具足如是丈夫相者。此人则有二种之行。若其在家。必定当作转轮圣王。王四天下。七宝具足。乃至不用一切兵戈。如法治化。若其舍家。修学圣道。必得作佛多陀阿伽度阿罗呵三藐三佛陀。名闻遍满一切世间

大师我于尔时。将百味食。设彼一切诸婆罗门。皆悉充足。自恣布施种种衣服

大师。我于彼时。在此城内。所有街巷。四衢道头。皆行布施。须食与食。资财五行。皆持施与。乃至所得诸功德者。回施童子。为供养故。大师。童子在胎。初生之时。有如是等种种瑞相希奇之事未曾有法。诸如是等。在胎生法。我今具白。大师令知。今奉大师。如是布施。唯愿大师。领受欢喜

尔时尊者阿私陀仙。从童子父净饭王边。闻此微妙诸瑞相等。生大欢喜。不能自胜。从座而起辞王出宫。步至门外。即以右手。执那罗陀童子左臂。从门隐身。腾虚而行。向南天竺。下阿槃提聚落之时。阿私陀仙。语那罗陀童子。作是言。汝那罗陀童子当知。有佛出现于今世间。汝当彼边。出家学道。修习梵行。久远之时。大得利益。大得安乐。时阿私陀。覆复思惟。我灭度后。所有利养。世间名闻。一切皆是那罗童子。悉收敛得。是故此之那罗童子。因利养故。世名闻故。尽其道行。不得精进。不得正念。不得信行。于三宝边。不能分别。此是佛陀。此是达摩。此是僧伽。是故名闻损彼自身

尔时尊者阿私陀仙。更复思惟。是净饭王。悉达童子。在何国地。当得成于阿耨多罗三藐三菩提。复在何处。转于清净无上法轮。如是少时思惟讫已。内心明见知。是童子其后。于彼摩伽陀国。当得阿耨多罗三藐三菩提。波罗奈国。转于法轮。我于今者。当应将此那罗童子。诣波罗奈。造一精舍。安置立已。昼日三时。暗夜三时。向彼为其说佛名号。汝那罗陀佛出于世。汝那罗陀佛出于世。如是三称。汝应彼边。出家修道。勤行梵行。汝当后时。有大利益。得大安乐。时阿私陀。作是念已。将那罗陀。向波罗奈。为造精舍。安置立已。昼夜六时。作是唱言。汝那罗陀佛兴于世。昼夜六时。如是三唱。汝当出家。乃至后时。得大安乐。时阿私陀。如是方便。住世无量。而取寿终

时阿私陀命终之后。其那罗陀侍者童子。于世间中。得大利养。得大名闻。时那罗陀。着世利养。贪名闻故。心不自定。不能增进。以求利养。不知足故。不能自念。不能自信。不能分别。此是佛耶。此是法耶。此是僧耶。彼阿私陀命终之后。时净饭王。语诸国师婆罗门言。大师当知。今此太子。既生王宫。不久必当行于圣行。证得圣道。犹如尊者大阿私陀仙人授记。此言真实。恐当不虚。必应如是。大师。我王种族。若为嗣立。当大损减。其婆罗门诸国师。报净饭王言。大王。今者莫作是念。如我授记。此之太子。必当定作转轮圣王。如我等语。终无有异

时净饭王。语国师言。仁等大师。汝于今者非阿私陀圣师之言。此语虚谬。时彼国师婆罗门等。更报王言。彼仙人语。若其不虚。言是实者。大王。今应须作方便。及年少时。增益世事。当观太子。着于何者。渐渐更加。如是则彼自爱家居。不向山林。修于苦行

时净饭王。复问国师婆罗门言。此事云何。时国师等。复白王言。大王当知。往古诸仙。或饮风露。或食花果。或食根药。着树皮衣。少欲知足。彼等诸仙。犹爱俗事。一着于世。尚生放逸。况复太子。日日习近。一切诸根。自然染着。以王势力。具足功德。住在家内。能舍出家。无有是处。时净饭王。复作是言。此事如是。如大师语。世间亦有方便之事。如大师说。但彼大仙阿私陀说。必不虚言。是故我心常生疑惑。时净饭王。思惟如是未来之事。心疑犹预。即集群臣诸释种族。而告之言。我敕汝等。若见太子增长之时。莫向彼前说阿私陀授记之事。所以者何。太子若闻如此语者。其喜不舍菩提之心

时净饭王。复更重告诸臣等言。卿诸臣等。为我太子。国内所有。禁系囚徒。皆悉放赦。令得解脱。乃至一切诸禽兽等。亦并放舍。复告国师婆罗门言。大师。若知所有精进婆罗门等。或百或千。聚集之处。随意所须。悉皆布施。所有天祠。及神庙堂。皆令修治。依法祭祀。为我太子。令得大福。尔时国师婆罗门等。即依王命。四方召得三万二千诸婆罗门。日别令入净饭王宫。所有资财。悉持布施。满七日夜。所有功德。回施太子。愿令增进。而有偈说

  净饭王心大欢喜　　以生福德太子故
  一切群臣皆聚集　　天下囚系普放恩
  诞育既称适本心　　殷重欲为作生法
  持彼百千乳牛犊　　皆金装角银饰蹄
  年齿悉壮毛色鲜　　各各从犊随其后
  肤体充肥多乳汁　　一头一捋得十斗
  更有无量种珍奇　　钱财谷帛诸杂物
  为令太子增益故　　布施于彼婆罗门

佛本行集经卷第十佛本行集经卷第十一

        隋天竺三藏阇那崛多译

    姨母养育品第十

尔时太子。既以诞生。适满七日。其太子母摩耶夫人。更不能得诸天威力。复不能得太子在胎所受快乐。以力薄故。其形羸瘦。遂便命终

或有师言。摩耶夫人。寿命算数。唯在七日。是故命终。虽然但往昔来常有是法。其菩萨生。满七日已。而菩萨母。皆取命终。何以故。以诸菩萨幼年出家。母见是事。其心碎裂。即便命终

萨婆多师。复作是言。其菩萨母。见所生子。身体洪满。端正可喜。于世少双。既睹如是希奇之事未曾有法。欢喜踊跃。遍满身中。以不胜故。即便命终

尔时摩耶国大夫人。命终之后。即便往生忉利天上。生彼天已。即有胜妙无量无边诸天婇女。左右围绕。前后翼从。各各持于无量无边供养之具。曼陀罗等。诣菩萨所。处处遍散。为欲供养于菩萨故。从虚空下。渐渐而坠到于人间净饭王宫。到王宫已。语净饭王。而作是言。大王当知。我得善利。善生人间。我于往昔。胎怀于彼清净众生。大王童子。满足十月。受于快乐。今我生于三十三天。还受快乐。如前不异。彼乐此乐。一种无殊。大王从今已往。愿莫为我受大忧苦。从今已去。我更不生。时彼摩耶。即以天身。而说偈言

  一切怨亲平等心　　精进勇猛无暂息
  善思真如实谛理　　念无错乱有始终
  形体炳着真金容　　诸根寂诤善调御
  我子巧能说诸法　　善行顶礼最胜尊

尔时摩耶。说此偈已。即便隐身。忽然不现。还彼天宫

时净饭王。见其摩耶国大夫人。命终之后。即便唤召诸释种亲年德长者。皆令云集。而告之言。汝等眷属。并是国亲。今是童子。婴孩失母。乳哺之寄。将付嘱谁。教令养育。使得存活。谁能依时。看视瞻护。谁能至心。令善增长。谁能怜愍。爱如己生。携抱捧持。以慈心故。功德心故。欢喜心故。时有五百释种新妇。彼等新妇。各各唱言。我能养育。我能瞻看。时释种族。语彼妇言。汝等一切。年少盛壮。意耽色欲。汝等不能依时养育。亦复不能依法慈怜。唯此摩诃波阇波提。亲是童子真正姨母。是故堪能将息养育童子之身。亦复堪能奉事大王。彼诸释种。一切和合。劝彼摩诃波阇波提。为母养育

时净饭王。即将太子。付嘱姨母摩诃波阇波提。以是太子亲姨母故。而告之言。善来夫人。如是童子。应当养育。善须护持。应令增长。依时澡浴。又别简取三十二女。令助养育。以八女人。拟抱太子。以八女人。洗浴太子。以八女人。令乳太子。以八女人。令其戏弄

其净饭王。产生二子。一者太子。字悉达多。二名难陀

其白饭王。亦有二子。第一名难提迦。第二名为婆提唎迦

其斛饭王。亦有二子。第一名阿难多。第二名为提婆达多

甘露饭王。亦有二子。第一名为阿尼卢豆。第二名为摩诃那摩

净饭王妹。名阿弥多质多[口*邏](隋言甘露味)。生于一子。名为底沙

是时摩诃波阇波提。太子姨母。白净饭王。作如是言。谨依王敕。不敢乖违。时波阇波提。依于王命。养育太子。譬如日月。从初一日。至十五日。清净圆满。养育太子。亦复如是。渐渐增长。又复譬如尼拘陀树。得种好地。而渐增长。后成大树。太子如是。日日增长。从其太子出生已来。净饭王家。日日增长一切财利。金银珍宝。二足四足。无所乏少。而说偈言

  五谷及财宝　　金银诸衣服
  或造或不造　　自然得充足
  童子及慈母　　乳酪酥常丰
  慈母少乳者　　悉皆得盈溢

时净饭王。所有怨仇。自然皆悉生平等心。平等心已。渐生亲厚。既生亲厚。共王同心。即便牢固。一心一意。同愿同行。风雨随时。无诸灾雹。亦无扰乱。少种多收。彼诸苗稼。一切药草。树木园林。随色长色。诸香丰足。随味具味。依限成熟。终不过时。皆是太子威德力故。一切城内。所怀妊者。安隐得生。又诸人民。无众疫横。亦无夭死。以此太子威德力故。侧近所有一切人民。长者居士。各各自守。不相求及。无此求彼。彼当与我。设令因事。所须少多。贷换假借。彼应多与。不生是念。须若干者。即与若干。城内人民。各各相尊。孝养父母。敬事师长。以是太子威德力故亦如往昔。如法行行。一切诸王。人民士庶。皆依法行。悉持十善。具足而行。国内无怖。五谷丰登。远离饥俭。如是如是。净饭王国。一切境内。无有饥俭。亦无惊怖。五谷丰饶。一切人民。如法而行。种种布施。作诸功德。造诸园林。造诸大义。井泉池渠。皆悉自现。天舍庙堂。曹局省府。皆亦自然。人无枉横。一切人民。皆并欢喜。犹如天上。无有差殊。以于太子威德力故。如是诸事。莫不成就。如偈所说

  人民顺尊教　　不悭亦不惜
  无不如法行　　慈心不起杀
  饥渴既得解　　饮食皆充足
  一切悉欢喜　　并受如天乐

时净饭王。过轸宿辰。取角宿日。为大子作众宝璎珞。所谓手腕指胫。钏镮首饰。杂宝胜妙。华鬘颈系。种种璎珞。珠玑印文。指环臂磲腰佩。金缕为带。金铃宝网。种种摩尼。为庄严具。靴履革屣。杂宝庄严。其天宝冠。最胜殊妙。复有五百释种诸亲。为于太子。各造一具。杂妙璎珞。如上庄严。作已将诣净饭王所。而白王言。善哉大王。我等所造。此妙璎珞。七日七夜。唯愿大王。以此璎珞。庄严太子。当令我等不空疲劳。时净饭王。于其晨朝鬼宿之日。共一国师婆罗门。名优陀耶那。是优陀夷比丘之父。并及五百诸婆罗门。皆唱是言。甚大吉祥。共将太子。至彼一园。名曰无垢清净庄严。往昔已来。贵之如塔。时彼园内。复有无量无边百千一切众生。男子妇人。童男童女。相唤云会。集聚彼园。欲观太子。复更别驾一乘大车。载置种种璎珞金银饮食衣服。悉令充备。于迦毗罗城内。街术四衢道头。及诸小巷。诸如是处。设大布施。高声唱言。凡所须者。皆悉给与。如是驾在太子前行。复有八千杂种音乐。作种种声。虚空自雨无量无边杂妙花雨。复有无量百千诸女。皆以种种宝璎珞。庄饰其身。在于阁上。或在高台。或在却敌。或在城头。及女墙边。或城楼上。或窗牖中。或居堂脊。或立屋头。手执诸华。观看太子。以花逆散于太子前。复有八千诸天宝女。手执扫帚。身体庄严。在太子先。耘除道路。一切释种。眷属诸亲。并悉在于净饭王侧及太子前。次第而行。是时摩诃波阇波提。怀抱太子。安置膝上。坐辇乘中。如是种种无量无边庄严备已。将引太子。往诣彼园。尔时国师优陀夷父。共彼五百诸婆罗门。人人各以无量无边吉祥之言。称赞太子。持诸璎珞。系太子身。系璎珞已。太子身相。皆悉隐障。彼之璎珞。并各昏暗。无复精光。犹如聚墨。不能照曜。无复光显。譬如无价阎浮檀金。欲于其边安置丸炭。如是如是。彼诸璎珞。系太子已。犹如昼萤。不能自现。所有璎珞。至太子身。不显不现。不照不曜。亦复如是。时彼人众。见此太子。有如是等希奇之事未曾有法。各各唱言。呜呼呜呼。希有希有。各各欢笑。人人拍手。歌舞叫啸。掷弄衣掌。时彼园内。有一天神。曰名离垢。然彼天神。在于虚空。隐身不现。而说偈言

  假使此大地　　及城邑聚落
  山河诸树木　　皆成阎浮金
  佛一毛孔光　　具足威德相
  翳彼如聚墨　　百福庄严满
  璎珞光相灭　　若人具诸相
  第一胜报果　　不须璎珞严

时彼天神。说此偈已。即持种种无量天花。散太子上。还其本宫

尔时释种诸亲族等。即持无价碎末栴檀及细磨者。杂色牙席。杂种诸药具满诸器。持与太子。令庄严身。复持鹿车。真金为舆。种种船舫。诸杂野兽。乃至马驹。杂宝所作。具施太子。恣令嬉戏。具足八年。如是欢乐。娱乐太子。增长养育。然其不似世之婴孩流涕不净。无诸粪秽。亦不呱啼呻吟嚬缩。不饥不渴。诸母养育常生欢喜

时净饭王。作是思惟。今我太子。端正少双。未知其力。竟复何如今可试看验其强弱。尔时大王即共无量释种童子。同坐饮食。持一纯金雕镂之钵。盛欢喜丸。具足充满。复以真金作诸环锁。置诸一切众童子前教令争食。又复聚于诸小白象。令与童子共相竞食。语诸一切众童子言。汝等当知。如是白象。将夺汝食。时诸童子断众白象争力不如。遂令象食。然后始语太子令知。太子汝食今被他夺。是时太子。即以两手。执彼金钵。出少身力。而坏彼锁令象却顿不如太子

时净饭王。复为太子。多集羝羊安置宫内。为令太子生欢喜故。真金为鞍。杂宝庄饰。种种璎珞。以严其身。金罗网覆。是时太子。乘彼羊车。至于园林。及其亲叔。甘露饭等。自余诸释。各为诸子。庄诸羝羊。具足如前。彼诸童子。亦乘羊车。随意游戏

    佛本行集经习学技艺品第十一

时净饭王。知其太子年已八岁。即会百官群臣宰相。而告之言。卿等当知。今我化内。谁最有智。谁具技能。种种悉通。堪为太子作于师匠。教使学书及余诸论。时诸臣等。即报王言。大王当知。今有毗奢婆蜜多罗。善知诸论。最胜最妙。如是大师。堪教太子种种书论。时净饭王。即遣使人召彼毗奢婆蜜多罗。而告之言。尊者大师。汝能为我。教此太子一切技艺诸书论不。时蜜多罗报言。大王谨依王命。我今堪能。时净饭王。心生欢喜。即占好日善宿吉时。共大释种耆旧有德。令其庄饰。一切礼仪。种种所须。悉令充备。复严五百诸释种童。前后左右。周匝围绕。更复别有无量无边童男童女。随从太子。将升学堂。时彼大师毗奢蜜多。遥见太子威德力大。不能自禁。遂使其身。从座匆起。屈身顶礼于太子足。礼拜起已。四面顾视生大羞惭。时蜜多罗。生惭愧已。于虚空中。有一天子。名曰净妙。从兜率宫。共于无量无边最大诸天神王。恒常守护是大子者。在彼虚空。隐身不现而说偈言

  世间诸技艺　　及余诸经论
  此人悉能知　　亦能教示他
  是胜众生者　　随顺世间故
  往昔久习来　　今示从师学
  出世所有智　　诸谛及诸力
  因缘所生法　　生已及灭无
  一念知彼等　　名色现不现
  犹尚能证知　　况复诸文子

尔时天子。说此偈已。以种种华。散太子上。即还本宫。时净饭王。即持种种无价珍宝。以用布施诸婆罗门。复持种种百味饮食。施设众座诸婆罗门。将是太子。付彼大师毗奢蜜多。留诸乳母。令侍太子。即还王宫

尔时太子。既初就学。将好最妙牛头栴檀。作于书板。纯用七宝。庄严四缘。以天种种殊特妙香。涂其背上。执持至于毗奢蜜多阿阇梨前。而作是言。尊者阇梨。教我何书(元少一书)。或复梵天所说之书(今婆罗门书正十四音是)。佉卢虱吒书(隋言驴唇)。富沙迦罗仙人说书(隋言莲花)。阿迦罗书(隋言节分)。瞢伽罗书(隋言吉祥)。耶寐(亡毗反)尼书(隋言大秦国书)。鸯瞿梨书(隋言指书)。耶那尼迦书(隋言驮乘)。娑伽婆书(隋言牸牛)。波罗婆尼书(隋言树叶)。波流沙书(隋言恶言)。毗多荼书(隋言起尸)。陀毗荼国书(隋云南天竺)。脂罗低书(隋言裸形人)。度其差那婆多书(隋言右旋)。优伽书(隋言严炽)。僧佉书(隋言算计)。阿婆勿陀书(隋言覆)。阿[少/兔]卢摩书(隋言顺)。毗耶寐奢罗书(隋言杂)。陀罗多书(乌场边山)。西瞿耶尼书(无隋言)。珂沙书(疏勒)。脂那国书(大隋)。摩那书(斗升)。未荼叉罗书(中字)。毗多悉底书(尺)。富数波书(花)。提婆书(天)。那伽书(龙)。夜叉书(无隋语)。乾闼婆书(天音声)。阿修罗书(不饮酒)。迦娄罗书(金翅鸟)。紧那罗书(非人)。摩睺罗伽书(大蛇)。弥伽遮迦书(诸兽音)。迦迦娄多书(乌音)。浮摩提婆书(地居天)。安多梨叉提婆书(虚空天)。郁多罗拘卢书(须弥北)。逋娄婆毗提呵书(须弥东)。乌差波书(举)。腻差波书(掷)。娑伽罗书(海)。跋阇罗书(金刚)。梨伽波罗低梨伽书(往复)。毗弃(音牒)多书(食残)。阿[少/兔]浮多书(未曾有)。奢娑多罗跋多书(如伏转)。伽那那跋多书(算转)。优差波跋多书(举转)。尼差波跋多书(掷转)。波陀梨佉书(足)。毗拘多罗波陀那地书(从二增上句)。耶婆陀输多罗书(增十句已上)。未荼婆哂尼书(中流)。梨沙耶娑多波恀比多书(诸仙苦行)。陀罗尼卑叉梨书(观地)。伽伽那卑丽叉尼书(观虚空)。萨蒱沙地尼山陀书(一切药果因)。沙罗僧伽何尼书(总览)。萨婆娄多书(一切种音)。

尔时太子。说是书已。复咨蜜多阿阇梨言。此书凡有六十四种。未审尊欲教我何书。是时毗奢婆蜜多罗。闻于太子说是书已。内心欢喜。悦豫熙怡。密怀私惭。折伏贡高我慢之心。向于太子。而说偈言

  希有清净智慧人　　善顺于诸世间法
  自已该通一切论　　复更来入我学堂
  如是书名我未知　　其今悉皆诵持得
  是为天人大尊导　　今复更欲觅于师

尔时复有五百释种诸臣童子。俱共太子。齐入学堂。学书唱字。以是太子威德力故。复有诸天神力加故。诸音响中。出种种声

唱阿字时。诸行无常。出如是声

唱伊字时。一切诸根门户闭塞。出如是声

唱优字时。心得寂定。出如是声

唱咽字时。诸六入道皆证知故。出如是声

唱呜字时。当得渡于大烦恼海。出如是声

唱迦字时。当受诸有业报所作。出如是声

唱佉字时。教拔一切烦恼根本。出如是声

唱伽字时。十二因缘甚深难越。出如是声

唱[口*恒]字时。诸无明盖覆翳甚厚。当净除灭。出如是声

唱俄字时。如来当得成佛道已。至余诸方恐怖众生施与无畏。出如是声

唱遮字时。应当证知四真圣谛。出如是声

唱车字时。今者应当所有谄曲邪惑意迷皆悉除灭。出如是声

唱阇字时。应当超越出生死海。出如是声

唱社字时。魔烦恼幢当碎破倒。出如是声

唱若字时。当令四众皆顺教行。出如是声

唱吒字时。其诸凡夫一切众生。处处畏敬此言无常。出如是声

唱咤字时。应当忆念此之咤字若根纯熟不闻诸法即得证知。出如是声

唱荼字时。应当得彼四如意足即能飞行。出如是声

唱[口*荼]字时。作合欢华如[口*荼]言语。散唱诸行及十二缘生灭之法无常显现。出如是声

唱拏字时。其得道人受利养时。无一微尘等诸烦恼。而不散灭堪应他供。出如是声

唱多字时。当向苦行。出如是声

唱他字时。一切众生其心若斧。诸尘境界犹如竹木。当作是观。出如是声

唱陀字时。当行布施行诸苦行即得和合。出如是声

唱咃字时。当有法声。出如是声

唱哪字时。当须用彼食饮活命。出如是声

唱簸字时。真如实谛。出如是声

唱颇字时。当得成道证于妙果。出如是声

唱婆字时。解一切缚。出如是声

唱嘙字时。说世间后更不受有。出如是声

唱摩字时。说诸生死一切恐怖最为可畏。出如是声

唱耶字时开穿一切诸法之门为人演说。出如是声

唱啰字时。当有三宝。出如是声

唱逻字时。断诸爱枝。出如是声

唱婆字时。断一切身根本种子。出如是声

唱[口*奢]字时。得奢摩他毗婆舍那。出如是声

唱沙字时。当知六界。出如是声

唱娑字时。当得诸智。出如是声

唱嗬字时。当打一切诸烦恼却。出如是声

尔时彼诸五百童子。作如是唱诸字门时。以是太子威德力故。兼复诸天护持所加。出于如是微密秘奥诸法门声

时净饭王。又复集聚群臣议言。卿诸臣等。一切谁知。何处有师。最便武技善巧军戎兵仗智略。堪教于我悉达大子。时诸臣等。奉报王言。大王当知。此处有释。名为善觉。其善觉子。羼提提婆(隋言忍天)。堪教太子兵戌法式。其所解知。一切凡有二十九种。善巧善妙。技术精微。所作轻便。劲捷剿勇。二十九者。所谓腾象跨车。跳坎越马。射妙走疾。志猛性刚。身体轻便。所为谛审。善能调习。捉象搭钩。巧解安施。掷象罥索。又工将养。饮饲畜生。处分指撝。善总兵马。谙练曲直。斜正山川。手握拳牢。脚蹋地稳。梳头结髻。靳固甚牢。能破能开。能劈能斩。射不虚落。挽[革*卬]无双。遥闻响声。射即悬着。所放之处。箭入甚深。黠慧聪明。辞清辩捷。谋谟策算。巧解多知。讨古论今。方便善诈。诸如是等。所有兵家。秘要神能。悉皆通达。唯应是彼乃可堪教大王太子一切戎技

时净饭王。闻是语已。心大欢喜。即敕诸臣。令唤忍天。其忍天至。王敕之言。羼提提婆。汝能教我悉达太子戎仗智不。是时忍天。即白王言。臣甚能教。王复敕言。汝若知时。好教我子。令得成就。时净饭王。为于太子。欲游戏故。造一园苑。名曰勤劬。是时太子。入彼苑内。游戏欢娱。或令按摩。时彼五百诸释种臣。悉为其儿。各造园苑。拟以戏笑。按摩遨游。时忍提婆。将引太子。入勤劬园。教戎仗智。彼诸释种。各各自入其园苑中。游戏学习。时忍提婆。将其数种兵戎器仗。欲教太子。太子见已。悉皆弃舍。即语忍天。作如是言。汝教其余诸释种子。我自解此。不须更学。时忍提婆。即以教于其余释种此戎仗智。而彼学已。不久人人悉得成就二十九种。并皆通达。所谓腾跳白象车马。乃至挽强。于一切处。皆成就得最第一智。轻便最能。聪明智慧。又如是等诸王技中。最善最胜。所谓书算。解诸计数。雕刻印文。宫商律吕。舞歌戏笑。[馬*((乖-北+(人*人))/山)](士洽反)碱(鱼洽反)漫谈。或造诸珍。瑰奇异宝。染衣出色。图画草叶。种种诸事。和合薰香。或弄手笔。草正诸书。能制文章。又复能于白象背上。能回能转。旋鞍骗(芳面反)马所有象驼。头项尾脚。种种诸技。并悉便能。又于车边。亦善巧弄。出诸异法。刀槊弓箭。身中得悉。意气容与。相扑拗腕。捔力称斤。按摩筑挤(耻皆反)。拗胫搦臂。能掷能走。乃至不空。及闻声射。入[革*卬]挽强。箭连如雨。太子于此。一切诸技。皆悉弃舍。更不肯学。云我自解。何假须教。复欲教习诸王要法。所谓天文祭祀占察。悬射前事。谬语巧诵。知诸兽音。达于声论。造作诸技。因伎报答。咒术杂事。十余种名。治化古先。一切书典。教于太子。及自他释亦如是教。又复世人。积年累月。所学问者。或成不成。彼等众技。一切诸论。太子能于四年之中。及余释种。皆悉学得通达无碍。一切自在。是时忍天。即为太子。而说偈言

  汝于年幼时　　安庠而学问
  不用多功力　　须臾而自解
  于少日月学　　胜他多年岁
  所得诸技艺　　成就悉过人

佛本行集经卷第十一佛本行集经卷第十二

        隋天竺三藏阇那崛多译

    游戏观瞩品第十二

尔时太子生长王宫。孩童之时。游戏未学。年满八岁。出合诣师。入于学堂。从毗奢蜜及忍天所。二大尊边。受读诸书。并一切论。兵戎杂术。经历四年。至十二时。种种技能。遍皆涉猎。既通达已。随顺世间。悦目适心。纵情放荡。驰逐声色。曾于一时。在勤劬园。遨游射戏。自余五百诸释种童。亦各在其自己园内。优游嬉戏。时有群雁。行飞虚空。是时童子提婆达多。弯弓而射。即着一雁。其雁被射。带箭遂堕悉达园中。时太子见彼雁带箭被伤堕地。见已两手安徐捧取。取已加趺。安雁膝上。以妙滑泽柔润水波。万字轮文。福德之手。细软犹如芭蕉嫩叶。左手擎持。右手拔箭。即以酥蜜。封于其疮。是时提婆达多童子。遣使人来语太子言。我射一雁。堕汝园中。宜速付来。不得留彼。是时太子。报使人言。雁若命终。即当还汝。若不死者。终不可得。时提婆达多。复更重遣使人语言。若死若活。决须相还。我手于先。善巧射得。遇堕落彼。云何忽留。太子报言。我已于先摄受此雁。所以然者。自我发于菩提心来。我皆摄受一切众生。况复此雁。而不属我。以是因缘。即便相竞。集聚诸释宿老智人。判决此事。是时有一净居诸天。变身化作老宿长者。入释会所。而作是言。谁养育者。即是摄受射着之者。即是放舍。时彼诸释宿老诸人。一时印可。高声唱云。如是如是如仁者言。此是提婆达多童子。共于太子。最初构结怨仇因缘。复有一时。其净饭王。共多释种诸童子辈。并将太子。出外野游。观看田种。时彼地内。所有作人。赤体辛勤。而事耕垦以牛縻系。彼犁轹端。牛若行迟。时时摇掣。日长天热。喘吓汗流。人牛并皆困乏饥渴。又复身体羸瘦连骸。而彼犁伤土墢之下。皆有虫出。人犁过后。时诸鸟雀。竞飞下来。食此虫豸太子睹兹犁牛疲顿。兼被鞭挞。犁轹研领。鞅绳勒咽。血出下流。伤破皮肉。复见犁人。被日炙背。裸露赤体。尘土坌身。乌鸟飞来。争拾虫食。太子见已。起大忧愁。譬如有人见家亲族被系缚时。生大忧愁。太子怜愍彼诸众等。亦复如是。见是事已。起大慈悲。即从马王揵陟上下。下已安庠经行。思念诸众生等。有如是事。即复唱言。呜呼呜呼。世间众生。极受诸苦。所谓生老。及以病死。兼复受于种种苦恼。展转其中。不能得离。云何不求舍是诸苦。云何不求厌苦寂智。云何不念免脱生老病死苦因。我今于何得空闲处。思惟如是诸苦恼事

时净饭王。观田作已。共诸童子。还入一园。是时太子。安庠瞩眄。处处经行。欲求寂静。忽见一处。有阎浮树。条干滑泽。端正可怜。郁蓊扶疏。人所乐见。见已即语诸左右言。汝等诸人。各远离我。我欲私行。是时太子。发遣左右。悉令散已。渐至树下。到树下已。即于草上。加趺而坐。谛心思惟。众生有于生老病死种种诸苦。发起慈悲。即得心定。彼时即便离于诸欲弃舍一切诸不善法。思惟境界。分别境界。欲界漏尽。即得初禅。我身亦自有如是法。未免此法。未度此轮。当思惟时。有五神仙。飞腾虚空。自在而行。有大威德。有大势力。具足巧通毗陀之论。善解诸术。从南向北。经彼园林阎浮树上。而欲飞过。即不能去。各相谓言。我等往昔去来。自恣穿过须弥。出诸神通。种种示现。乃至到于毗沙门宫大天王所。或至阿罗迦槃多城。亦能穿过彼城。多有种种夜叉诸恶神等。我亦曾经彼上。飞过而此树端。我亦曾经无量过度。不曾有碍。不失神通。今日以谁威德力故。令于我等退失神通。不能得过。彼等仙人。即观其树。遂见太子。在树阴下。加趺而坐。威光巍巍。显赫难观。彼等见已。作是思惟。此坐是谁。将非是彼大梵天王世间之主。或复是彼吃沙那天欲界之主。或天帝释。或毗沙门大库藏主。或月天子。或日天子。或复是于转轮圣王。或此坐者。得非是佛出现世乎。然今此人。威德甚大

尔时彼林守护之神。告诸仙言。诸仙人辈。此非大梵世间天主。非吃沙那欲界之主。亦非天帝及毗沙门库藏之主。亦复非是日月天子。此之太子。名悉达多。是净饭王。释种童子。诸仙当知。大梵天王。所有威德。其吃沙那天主。帝释毗沙门王库藏之主。月天日天。转轮圣王。诸威德等。比悉达多太子所有一毫威德。彼诸威德。十六分中。不及其一。是故汝等。至此树林。欲上飞过。神通有限。不能得度。时彼诸仙。闻护林神如是语已。从虚空下。住太子前。各各说偈。赞叹太子。时一仙人。而说偈言

  世间烦恼火炽然　　此能出生法池水
  既得如是微妙法　　灭彼烦恼火烬无

复有一仙而说偈言

  世间愚痴甚黑暗　　此能出生智慧光
  既得如是微妙法　　照彼昏盲一切世

复有一仙而说偈言

  忧恼旷野大泽中　　此大驮乘能胜致
  既得如是微妙法　　能度三有诸众生

复有一仙而说偈言

  一切世间烦恼缠　　此能方便令解脱
  既得如是微妙法　　能脱一切诸结羁

复有一仙而说偈言

  世间所有生死痾　　此大医师能救疗
  既得如是微妙法　　能治一切生死疣

时诸仙人。各各说偈。叹太子已。接足顶礼。右绕三匝。飞腾虚空。相随而去。时净饭王。须臾之间。不见太子。心内即生不喜不乐。而问人言。我之太子。今在何处(此上两句梵本重称)。忽然不见。是时诸臣。东西南北。交横驰走。寻觅太子。莫知所在。时一大臣。遥见太子。在彼阎浮树阴之下。思惟坐禅。复见一切树影悉移。唯阎浮阴。独覆太子。时彼大臣。见于太子。有是希奇难思议事。即大欢喜。踊跃充遍。不能自胜。急疾奔驰。走诣王所。至已长跪。依所见事。即说偈言

  大王太子今在于　　阎浮树阴下端坐
  加趺思惟入三昧　　光明照曜如日山
  此实真是大丈夫　　树影卓然不移动
  唯愿大王自观察　　太子相貌坐云何
  譬犹大梵诸天王　　亦如忉利天帝释
  威神巍巍光显赫　　遍照于彼诸树林

时净饭王闻已。即诣阎浮树所。遥见太子在彼树间。结加趺坐。譬如黑夜视山顶头。大聚火光。出猛明炎。盛德显著。炳照巍巍。如重云间忽出明月。亦如暗室然大净灯。时王见已。生大希有奇特之心。遍体战惶。身毛悉竖。即头顶礼于太子足。欢喜踊跃。而作是言。善哉善哉。我此太子大有威德。说偈赞曰

  如夜大火聚山顶　　似秋明月敞云间
  今见太子坐思惟　　不觉毛张身战栗

时净饭王说偈赞已。更复顶礼于太子足。重说偈言

  我今再度屈此身　　顶礼千辐胜妙足
  从生已来至今日　　忽复得见坐思惟

时有擎挟筌蹄小儿。随从大王。啾唧戏笑。有一大臣。咄彼小儿。作如是言。汝小儿辈。幸勿唱叫。时诸小儿报彼臣言。何故不听我等喧适。尔时大臣即以偈颂答彼一切诸小儿言

  日光虽极热猛盛　　不能回彼树阴凉
  复有最妙一寻光　　盛德世间无有匹
  思惟端坐于树下　　不动不摇如须弥
  悉达太子内深心　　乐此树阴当不舍

    佛本行集经捔术争婚品第十三上

尔时太子渐向长成。至年十九。时净饭王为于太子。造三时殿。一者暖殿。以拟隆冬。第二殿凉。拟于夏暑。其第三殿。用拟春秋二时寝息。拟冬坐者殿一向暖。拟夏坐者殿一向凉。拟于春秋二时坐者。其殿调适。温和处平。不寒不热。复于宫内后园之中。堰水流渠。造作池沼。栽莳种种众杂名花。所谓优钵罗花。波头摩花。拘物头华。分陀利华。为于太子。作喜乐故。复有无量无边诸人。各自职司侍卫太子。或复有人。按摩太子。或复有人。柔软太子。或复有人。以诸香油。涂荼太子。或复有人。洗浴之时。揩拭太子。或复有人。澡浴之时。供香汤者。或有染发梳头髻者。或复有人。执镜照者。或执涂香。或执眼药。或复有执熏衣香者。或执牛黄。或执华鬘。或复有执种种杂色微妙衣服。立太子前。常拟供奉。太子著者。其衣悉是迦尸迦衣。执已曲躬。须者即进。其太子父输头檀王所著衣里若迦尸迦。外表则用其余诸物。太子不然。所服之衣。内外悉用迦尸迦。作太子左右。及执作人。僮傼男女。诸后从等。皆悉餧以粳粮之饭。杂肉齑酱。或臛或羹。太子一身。别置妙好香美粳粮。精细拣择。羹臛杂奠。百味兰肴。种种珍羞。及诸饼果。如是无量。日别恒常。昼夜修营。各皆新造。以拟太子。又持白盖。覆太子上。或畏夜戏零露风霜。或复昼游尘埃日照

时净饭王既见太子年渐向大。心中复忆阿私陀仙授记之语。集诸耆旧释种大臣。而作是言。汝等亲族。曾闻知不。我此太子。初生之时。召诸解相及婆罗门阿私陀等。皆记之言。其若在家定当得作转轮圣王。若舍出家必得成就于无上道。而我等今作何方便。令此童子得不出家。诸释亲族即报王言。大王。今当速为太子别造宫室。令诸婇女娱乐嬉戏。是则太子不舍出家。而有偈说

  阿私陀所记　　决定无移动
  诸释劝立殿　　望使不出家

如是方便。我等释种。可得兴盛。能令一切恭敬尊重。不为粟散诸王所欺。时净饭王复语释种诸亲族言。汝等当观。谁释女堪与我太子悉达为妃。尔时五百诸释种族。各各唱言。我女堪为太子作妃(上两句梵本悉再称今略)

时净饭王复自思惟。若我今日。不共太子如是筹量。忽取他女与其作妃。脱不称可则成违负。若我今共太子语论。太子意深。终不肯道。我今狐疑。作何方便。复更思惟。我今可以种种杂宝。作无忧器。持与太子。令太子用施诸女人。密遣使觇观察其意。看于大子眼目瞻瞩在于谁边。我即娉取。与其作妃

时净饭王即遣造作杂宝玩弄无忧之器。所谓金银种种杂饰。造已即于迦毗罗城。振铎唱言。从今已去。至七日来。我太子欲见于释种一切诸女。见已欲施一切杂宝种种玩弄无忧之器。城内所有一切诸女。悉可来集于我宫门

尔时太子六日已过。至第七日。于先出在王宫门前。据筌蹄坐。是时城内。一切诸女。皆以种种杂宝璎珞。各严其身。来集宫门。欲见太子。后欲受取种种诸宝无忧之器。是时太子见诸女来。即持种种宝器。施与彼等诸女。从四方来见太子者。以是太子威德大故。诸女不能正看太子但取宝器。各各低头。速疾而过。宝器尽已。最后有一婆私吒族释种大臣摩诃那摩。其女名为耶输陀罗。前后侍从众多婢媵。围绕而来。遥见太子。峨峨注睛。举目雅步。瞻观直眄。目不斜窥。渐进前趍。来近太子。如旧相识。曾无愧颜。即白太子。作如是言。太子今可与我杂宝无忧器来。太子报言。汝来既迟。皆悉施尽。彼女复更白太子言。我有何过。汝今欺我不与宝器。太子答言。我不欺汝。但汝后来自不及耳。是时太子指边有一所著印环。价直百千。从指脱与耶输陀罗。耶输陀罗。白太子言。我于汝边可止直于尔许物耶。太子报言。我之所著。自余璎珞。任意所取。彼女白言。我今岂可剥脱太子。只可庄严于太子身。语于太子。作是言已。心不喜欢。即回还去

尔时世尊成道已后。尊者优陀夷而白佛言。世尊。云何如来在王宫时。将身一切无价璎珞。脱持施与耶输陀罗。不能令彼心生欢喜。佛告尊者优陀夷言。汝优陀夷。至心谛听。我当说之。耶输陀罗非但今世与其璎珞令不欢喜。其往昔来。曾因少缘生嗔恨故。虽复多种珍宝布施。犹不欢喜。优陀夷言。甚奇世尊。此事云何。愿为我说

尔时佛告优陀夷言。我念往昔无量世时。迦尸国内波罗奈城。时有一王。信邪倒见。而行治化。彼王有子。造少罪[億-音+(夫*夫)]。父王驱摈。令出国界。渐渐行至一天寺中。共妇相随。居停而住。时彼王子所将食粮。皆悉罄尽。王子游猎。杀捕诸虫。以用活命。所猎之处。见一鼍虫。趁而杀之。即剥其皮。内水中煮。其欲向熟。汁便竭尽。是时王子语其妇言。肉未好熟卿更取水。彼王子妇即便取水。妇去已后。王子饥急。不能忍耐。即食鼍肉。一切悉尽。不留片残。时王子妇取水回还。问其夫言。此中鼍肉。今在何处。王子报言。鼍忽然活。今已走去。其妇不信。何忽如是。鼍煮已熟。云何能走。妇心不信。而意思念。必是我夫。饥急食尽。诳我言走。情怀嗔恨。心常不欢。于后数年。其父命终。时诸大臣即迎王子。灌顶为主。既作王讫。所得众宝。及诸奇珍。种种衣裳。无价之物。皆悉与妃。其妃虽纳。而面颜色。不悦如前。尔时彼王语其妃言。我一切宝。无价之物。以持赐妃。何故颜色。而不欢悦。如前不异。时其夫人即说偈颂。以报王言

  最胜大王听　　往昔游猎时
  执箭或持刀　　射杀野鼍死
  剥皮煮欲熟　　遣我取水添
  食肉不留残　　而诳我言走

告优陀夷。此汝当知。尔时王者。我身是也。其王后者。今日耶输陀罗是也。我于尔时。少许犯触。续于后时。多以财宝。与望和适。而其怀恨。犹不喜欢。今日亦然。虽将无量诸种钱帛。亦不能令其心欢喜

时净饭王所遣密使察太子者。一心睹于太子眼目其所瞻瞩。共于诸女相当语对。而彼密使委悉皆知。知已即时往诣王所。而白王言。大王当知。有释大臣摩诃那摩。其女后来太子共语。数番往复。兼且微笑。停住少时。调戏言语。太子彼女二颜俱悦。彼此答对。四目相当。时净饭王闻彼密观如是语已。心内思惟。太子意欲得彼女耶

时净饭王看好吉宿良善之日。即唤国师婆罗门来。使向释种摩诃那摩大臣之家。而作是言。知卿有女。今可与我太子作妃。是时国师闻王语已。即诣释种摩诃那摩大臣之家。作如是言。摩诃那摩王敕如是。时释大臣报国师言。我释迦法。相承如是。若有技能胜一切者。于彼人边即嫁女与。若无技能不得与女。大王。太子生长深宫。耽媔嬉戏。未曾学习。无有技能。弓射天文。兵书戎仗。一切战斗。捔力拳捶。悉未工闲。我何故。今无艺人边而嫁女与

是时国师闻是语已。还至王所。将如是语。具白于王。时净饭王闻此语已。心怀愁恼。如是思惟。摩诃那摩。此语如法。向我实论。无一虚妄。虽作是念。而王内心。怅怏默然。迷闷而住。其状如似坐禅思惟。太子是时。见父王面。失于容色。怅怏不欢。犹如坐禅思惟一种。见是事已。渐至王所。而问王言。未审父王。以何缘故。如是愁恼。独坐思惟。作是语已。时净饭王答太子言。子不须问我如此事。太子再问。父王重止。太子如是三问。父王大王。要须报我。所以解我心疑。时净饭王三见太子问如是事。即向太子。如前所说。太子知已。问父王言。父王颇知。父王城内。有人能出与我共试技艺已不。时净饭王。闻此语已。即大欢喜。踊跃遍身。不能自胜。即更重审问于太子。作如是言。善哉太子。汝实能捔诸技艺不。太子答言。大王善听。我今实能。大王。但当速集诸释一切童子。共我捔试诸有技艺

时净饭王敕迦毗罗城内。街巷四衢道头。悉教振铎大声唱令。从今以去。计至七日。我之储宫。悉达太子今欲出其所有诸技。若有解者。悉令聚集。共捔试看。时六日过。至第七日。五百释种诸童子等。悉达为首。并皆聚集。聚集讫已。相共出城。至一宽地。是诸童子。出技能处。时释大臣即好庄严耶输陀罗。为上胜垛。作如是言。谁能善通一切技艺。最胜上者。即以此女。与其作妻。时净饭王共诸释种耆旧长德。于先而至。复有无量无边杂姓男子女人童男童女。皆悉聚集。诣彼试场宽地之所。欲观太子。及诸释种。一切童子。捔试技能。谁最为胜。是时有诸释种童子文学快者。先共太子试于手笔。时有释种。相共谓言。今者宜令毗奢蜜多为作试师。即语之言。汝可观察诸童子内手笔谁胜。或复快书疾书善书解多种书。尔时毗奢蜜多大师。先知太子于诸书中最胜最上。熙怡微笑而说偈言

  一切人间及天上　　乾闼修罗迦楼罗
  所有文字诸书典　　太子遍历皆通达
  我身及以汝等辈　　不知如此书籍名
  人间悉解我试来　　定知其胜汝不如

尔时彼等释种徒众。详共齐白净饭王言。我今已知。大王太子于书典中。最为胜上。算计须试。得知谁明。是时众中有一最大算计之师。名頞谁那。一切算计。最为第一。时释众唤頞谁那来。将往试验。语言尊者。汝好观看诸童子中。是谁算计。为最第一。时太子算。令一释种明了童子对下算筹。而不能供。更二童子下。犹不供。三童子下。亦不能供。乃至一十童子俱下。而亦不供。二十三十。四十五十。一百共下。而亦不供。二百三百。四百五百。一时尽下。犹尚不供。是时太子。作如是言。汝等今算。我当为下。时一释种童子。唱算太子为下。不能算得。太子复言。二人双计。复不能及。太子复言。乃至一百。一时共计。犹不能及。太子复言。汝等何假如是相竞。但此等辈一切一时。各自计唱。我当为下。时诸释种五百童子。一时俱唱。太子为其一时齐下。如上所数。从于一起。乃至尽数。太子不错。亦复不乱。安庠审谛。次第而下。彼等一切诸释童子。尽力共算。不能及逮悉达太子万分之一。时頞谁那国大算师。心密惊怪。极生欢喜。而说偈言

  善哉捷利深忆持　　分明唱下无有错
  五百释童称解算　　一时共对不能当
  如是智慧正念心　　算计疾速甚深奥
  是等算师计天下　　巨海渧数悉应知
  汝等默然且禁声　　不须与彼相捔竞
  其既解知如是术　　应得共我相校量

时彼释众一切皆生希有之心。从坐而起。合十指掌。顶礼太子。谓悉达多太子。大胜真实。大胜同声。复白净饭王言。善哉大王。大得善利。善生人间。大王今生如是聪睿大福德子智慧之子。舌根如是。轻便啭滑。成就口业。时净饭王熙怡微笑。语太子言。善哉太子。汝今能共此頞谁那大算之师。计算世间方便智。能得相入不。是时太子答父王言。大王我能时净饭王语太子言。汝若能者。当自知时。时頞谁那大计算师语太子言。仁者太子。汝知亿上算数已不。太子答言。我甚知之。时頞谁那算师复言。汝知云何为我说之。太子答言。凡入亿中算计数者。汝等谛听。我今说之。一百百千。是名拘致(隋数千万)。其百拘致名阿由多(隋数十亿)。百阿由多名那由他(隋数千亿)。百那由他名波罗由他(隋数十万亿)。百波罗由他名[口*恒]迦罗(隋数千万亿)。百[口*恒]迦罗名频婆罗(隋数十兆)。百频婆罗名阿刍婆(隋数千兆)。百阿刍婆名毗婆娑(隋数十万兆)。百毗婆娑名郁曾伽(隋数千万兆)。百郁曾伽名婆诃那(隋数十京)。百婆诃那名那伽婆罗(隋数千京)。百那伽婆罗名帝致婆罗(隋数十万京)。百帝致婆罗名卑婆娑他那波若帝(隋数千万京)。百卑婆娑他那波若帝名醯兜奚罗(隋数十旗)。百醯兜奚罗名迦罗逋多(隋数千垓)。百迦罗逋多名醯都因陀罗陀(隋数十万垓)。百醯都因陀罗陀名三蔓多罗婆(隋数千万垓)。百三蔓多罗婆名伽那那伽尼多(隋数十[禾*巿])。百伽那那伽尼多名尼摩罗阇(隋数千[禾*巿])。百尼摩罗阇名目陀婆罗(隋数十万[禾*巿])。百目陀婆罗名阿伽目陀(隋数十万[禾*巿])。百阿伽目陀名萨婆婆罗(隋数十壤)。百萨婆婆罗名毗萨阇波帝(隋数千壤)。百毗萨阇波帝名萨婆萨若(隋数十万壤)。百萨婆萨若名毗浮登伽摩(隋数千万壤)。百毗浮登伽摩名婆罗极叉(隋数十沟)。入于如是算计之数。其须弥山。若欲算知斤两铢分。悉可得知。自此已上。复有一算。名陀婆阇伽尼民那。此之已上。复有算计。名奢槃尼。此尼已上。复有算名波罗那陀。此上复有算名伊吒。此上复有算名迦楼沙吒啤多。此上复有算名萨婆尼差波。至于此计恒河沙等。一切算数。总览尽收。此上复有算计数。名阿伽娑婆。此数数于一恒河沙亿百千万恒河沙数计。取悉皆总入于此。而于此上。复更有计。名波罗摩[少/兔]毗婆奢。时额谁那大计算师。语太子言。如是已知。其入微尘数算之计。更复云何。今亦须知。太子答言。汝等谛听。我今说之。凡七微尘。成一窗尘。合七窗尘。成一兔尘。合七兔尘。成一羊尘。合七羊尘。成一牛尘。合七牛尘。成于一虮。合于七虮。成于一虱。合于七虱。成一芥子。合七芥子。成一大麦。合七大麦。成一指节。累七指节。成于半尺。合两半尺。成于一尺。二尺一肘。四肘一弓。五弓一杖。其二十杖。名为一息。其八十息。名拘卢奢。八拘卢奢。名一由旬。于此众中。有谁能知。几许微尘。成一由旬(依隋数计得三百八十四里一百三千步)。时頞谁那大算计师报太子言。大德仁者。我尚不知如是之数。我今闻说。犹生迷闷。况复自余少智少闻愚痴之人。虽然唯愿太子。为我等说几许微尘成一由旬

佛本行集经卷第十二佛本行集经卷第十三

        隋天竺三藏阇那崛多译

    捔术争婚品下

尔时太子报頞谁那大算师言。汝等谛听。其一由旬。微尘多少。渐渐积满一阿刍婆。如是更复一那由他。更复二十亿那由他百千。复六十亿百千。复三十二亿。复五百千。复一百千。如是等数。微尘多少。总计足满此一由旬。如是次第。展转而数。由旬大小。此阎浮提。纵广正等。七千由旬。西瞿耶尼。八千由旬。东弗婆提。九千由旬。北郁单越。十千由旬。是一三千大千世界由旬之数。纵广如是。次第大小。依此由旬。如是计取。若干百由旬。若干千由旬。若干百千由旬。其一由旬。复有若干微尘之数。总计可得。所以者何。此之计数。过一切数。故名算计。不可数得。不可计知。诸微尘等。三千大千世界之内。所有之者

时頞谁那大算计师。及诸释种一切宗族。生大欢喜。踊跃无量。遍满其体。不能自胜。身上唯留一个单衣。余衣悉解。以施太子。复脱无量无边璎珞。散施太子。而赞叹言。善哉善哉。太子甚深。快知快解。如是次第。于算计中。太子复胜。所谓书数智计渊玄。太子无比。彼等诸释。而作是言。我等已知。今此太子。于书算中。最胜无比。其次戎仗兵法须试。是谁最胜。是谁最胜

尔时彼诸释种宗族。推其姓中一大臣。名娑呵提婆。置为证察。而白之言。大德和上。愿好用心。观何童子武技之中谁最胜妙。所谓不空。及闻声等。射远射刚。挽强牵臂

尔时戏场为阿难陀童子。置立安施铁鼓。去于射所二拘卢奢。以为其表。提婆达多童子。所射安置铁鼓四拘卢奢。乃至为于难陀童子。安置铁鼓六拘卢奢。为于大臣婆私吒氏摩诃那摩。安置铁鼓八拘卢奢。如是次第。自余童子。各各相去。随远及近。安置射表。为于悉达太子。安置十拘卢奢。牢刚铁鼓以为射表

时阿难陀弯弓射彼二拘卢奢所置铁鼓才得中。及以外更远。则不能过。提婆达多童子所射四拘卢奢安置之鼓。射而即着。更不能过

摩诃那摩大臣所射八拘卢奢铁鼓得着。远不能过。是诸释子。各各所立铁鼓远近悉皆射着。其分已外不能越过

尔时次第至悉达多太子欲射。有司进上所奉之弓。太子暂欲以手施张。按弓强弱。拼弦牢靳。其弓及弦。应时碎断。悉达太子即便问言。此之城内。谁有好弓。堪我牵挽。禁我气力。时净饭王心怀欢喜。即报言有。太子问言。大王。言有今在何处。王报太子。汝之祖父。名师子颊。彼有一弓。见在天寺。常以香花。而供养之。然其彼弓。一切城内。释种眷属。乃至不能施张彼弓。况复牵挽。太子语言。大王。速疾遣取弓来。是时使人。将彼弓来。既至众中先持授。于一切释种诸童子辈所执之者。不能施张。况复欲挽。其后次将付与摩诃摩那大臣。时彼大臣尽其所有一切身力。不能施张彼弓之弦。况复牵挽。然后乃将奉进太子。太子执已。安坐不摇。微用少力。不动身体。左手执弓。右手捋弦。以指才挽。而拼作声。彼声遍满迦毗罗城。城内所有一切人民。悉皆恐怖。各各问言。此是何声。或复有人。从他闻言。悉达太子取其祖父师子颊王所用之弓。而暂施张牵挽作声。为此因缘。净饭大王将于无量无边诸物。用供太子。是时太子施张彼弓右手执箭。出现如是微妙身力。牵挽彼箭。平胸而射。过阿难陀及提婆达乃至大臣摩诃那摩三人等鼓。其箭射逮十拘卢奢所安置处。皆悉洞过。没于虚空。尔时诸天在于虚空。而说偈言

  如是最胜善地中　　坐于往昔诸佛座
  摩伽陀国人民众　　今睹利箭善胜弓
  六度成就智慧力　　降伏一切诸怨敌
  天魔烦恼及阴等　　当得常乐我净因
  不退菩提真实道　　永断生死苦根栽
  病老忧畏悉蠲除　　证彼涅槃微妙智

尔时诸天说是偈已。各将种种天妙杂花。散太子上。散已忽然没身不现。是时太子所射之箭。天主帝释。从虚空中。秉执将向三十三天。至天上已。为此箭故。于彼天中。建立箭节。常以吉日。诸天聚集。以诸香华。供养此箭。乃至于今诸天。犹有此箭节日

尔时释种诸眷属等。复作是言。悉达太子射技最远。已胜众人。今更须试射[革*卬]之物。是谁能过。是时彼地。相去不远。自然而有多罗树行。其中或有诸释童子。用一箭射。即穿过于一多罗树。或有穿过二多罗树。或三或四及过五者。是时太子。执箭一射。即便穿过七多罗树。彼箭穿七多罗树已。箭便堕地。碎为百段。时诸释种。复更别立铁猪之形。其内或有释种童子。执箭射一铁猪形过或二三四。及过五者。太子执箭一射。便穿七铁猪过。七猪过已。彼箭入地。至于黄泉。其箭所穿。入地之处。即成一井。于今人民。常称箭井。时诸释族。复更立于七口铁瓮。满中盛水。其中或有释种童子。熟烧箭镞。极令猛赤。而用射于一铁瓮彻。或二或三止至四五。太子执彼烧热赤箭一射。便过七铁水瓮。去瓮不远。即有一大娑罗树林。其箭过已。悉烧彼林。一时荡尽。时诸释族复作是言。射[革*卬]技能。太子已胜。今复试斫须一下断。其中或有诸释种子。手执利剑。一下一斫多罗树。断或二或三。乃至四五。太子之手。执于剑已。一下斫七多罗树断。而彼七根多罗之树。虽复被斫。其树不倒。彼诸释种作如是言。太子不能斫一树彻。是时色界净居诸天。即便化作大猛威风。吹彼树倒。其次难陀。将一束竹。来太子前。其内密置按摩所用铁棒着中。以奉太子。太子见此一束之竹。不谓其间有于铁棒。不用多力。左手执剑。一下钐断。譬如壮士手执利刀斫一茎竹。或斫一箭。如是如是。太子钐彼按摩铁棒。谓言竹束。左手执剑。不用多力。一下斩斫。随时彻过。时诸释种复作是言。已试斩斫。太子最胜。今复更须作诸象技跳掷上下。谁复为能。其中复有诸释童子。从象鼻前。跳上象背。或有童子。从脚跳上。或有童子。从尾跳上。其跳上时。或手执持粗大铁棒。或执铁轮。或执铁排。或执戟槊。或执长刀。左执跳上。上已右接。即以掷地。太子跳时偝立却走。脚蹋象牙。上于象顶。左手执持种种诸器。或棒或轮。或排或槊。及以长刀。左执右掷。右执左掷。而投于地。诸释种族。既不能及。复作是言。今须马上。更共相试。其中或有释种童子。手执塑腾或执箭跳。从于一马。骑第二马。槃槊弄刀。或复以箭。射于指环。或有遇中。或不著者。或有释子。跳过二马。骑第三马。乃至射着。及以不着。或跳三马。跳已即便骑第四马。射着不着。或跳四马。骑第五马。及着不着。太子是时。手执于槊。我执弓箭。跳过六马。骑第七马。箭射乃至头发毛端。皆悉得着。如是次第。或于车上。示现轻便。或现筋陡。如是种种。或试音声。或试歌舞。或试相嘲。或试漫话戏谑言谈。或试染衣。或造珍宝及真珠等。或画草叶。和合杂香。博奕摴蒱。围棋双六。握槊投壶。掷绝跳坑。种种诸技。皆悉备现。如是技能。所试之者。而一切处。太子皆胜。时诸释种复作是言。我等今知。悉达太子。一切技能。悉皆精胜。今须相扑。得知谁能。是时太子却坐一面。其诸释种一切童子。双双而出。各各相扑。如是次第。三十二[番*去]。诸童子等。相扑各休。却住一面。次阿难陀忽前着来。对于太子。欲共相扑。太子始欲手执难陀。太子身力。及威德力。而彼不禁。即便倒地。其后次至提婆达多童子前行。以贡高心我慢之心。不曾比数。悉达太子。欲共太子捔竞威力。欲共太子一种齐等。挺身起出。巡彼戏场。面向太子。疾走而来。欲扑太子

尔时太子。不急不缓。安详用心。右手执持提婆达多童子而行。擎举其身。足不着地。三绕试场。三于空旋。为欲降伏其贡高故。不生害心。起于慈悲。安徐而扑。卧于地上。使其身体不损不伤。太子复言。咄汝等辈。不假人人共我相扑。饶汝一切一时尽来共我相扑。尔时彼诸释种童子。一切皆起憍慢之心。并各奔来。走向太子。而欲扑之。是诸童子各以手触。彼等以是太子身力复威德力。各各不禁。皆悉倒地。尔时彼释一切。皆生奇特之心。各相谓言。希有希有。从生已来。不曾学习。今日乃出于如是等种种诸技。时彼场内所有人民。观看之者。悉唱呼呼叫唤之声。或出种种诸异音声。弄珠璎珞及衣服等。于上虚空无量诸天。同以一音而说偈言

  十方一切世界中　　所有勇健诸力士
  悉皆力敌如调达　　不及太子圣一毛
  大人威德力无边　　暂以手触皆倒地
  圣者威神力广大　　汝等云何欲比方
  假使不动须弥山　　大小铁围甚牢固
  并及十方诸山等　　一触能碎如微尘
  铁等强[革*卬]金刚珠　　及以诸余一切宝
  大智力能末如粉　　况复扑此少力人

尔时诸天说此偈已。将种种华。散太子上。于虚空中。隐身不现。如是次第。悉达太子一切处胜。时净饭王知其太子所有技能。皆悉胜彼一切诸人。自眼既见。心复证知。踊跃喜欢遍满其体。心意适悦。不能自胜。以尊上心。敕唤白象璎珞庄严办具悉竟。而作是言。我息太子。乘此白象。将入城内。彼大白象。拟太子乘。从城门出。是时提婆达多童子城外而入。见此白象。而问人言。此象谁许。欲将何处。其人报言。欲将出城拟悉达乘。欲入城内。时提婆达多以释意气种姓尊豪。我慢兴盛。倚身力强。纵逸放荡。无诸忌惮。兼复妒嫉。于彼象前。少许地走。便以左手。执于象鼻。右手筑额。一下倒地。宛转三匝。遂即命终。白象卧地。塞彼城门众人往来。不通出入道路填咽。调达过已。于后又复有童子至。名曰难陀。相续而来。欲入城内。见此白象卧在城门死已。大身塞于道路。诸人民过不能得行。即问诸人。谁作是事。人辈答言。此大白象。为于提婆达多所杀。左手执鼻。右手筑额。一下倒地。三旋命终。难陀思惟。提婆达多童子试其自身之力。以杀白象。但此象身。极大极粗。污泥城门。妨人出入。即以右手。执彼象尾。牵取离门。可七步许。其难陀后次太子来。欲入城内。见此白象在于城门。见已借问诸行人言。谁杀是象。众人报言。提婆达多一筑而杀。太子即言。提婆达多此为不善。何故杀也。太子复问。谁牵离门。众人复言。难陀童子以其右手。执彼象尾。而牵离门。至于七步。太子复言。善哉难陀。作事善也。太子思惟。彼等二人虽能示现其自气力。但此象身。甚大粗壮。于后坏烂。臭熏此城。作于如是思惟讫已。左手举象。以右手承。从于空中。掷置城外。越七重墙。度七重堑。既掷过已。离城可有一拘卢奢。而象坠地。即成大坑。乃至今者。诸人相传詺于此处。为象堕坑。即此是也。尔时无量无边百千诸众生等。一时唱言。希有希有。如是之事。甚大可怪。各各皆唱。善哉善哉。大人大士。希有希奇。未曾闻见。而说偈言

  调达筑杀白象已　　难陀七步牵离门
  太子手擎在虚空　　如以土块掷城外

尔时大臣摩诃那摩。见于太子一切技艺。胜妙智能。最为上首。而作是言。唯愿太子。受我忏悔。我于先时。谓言太子不解多种技巧艺能。令我心疑不嫁女与。我今已知。愿受我女。用以为妃。尔时太子占良善日及吉宿时。称自家资。而办具度。持大王势。将大王威。而用迎纳耶输陀罗。以诸璎珞。庄严其身。又复共于五百婇女。相随而往。迎取入宫。共相娱乐。受五欲乐。是故偈言

  耶输陀罗大臣女　　名闻盖国远近知
  占卜吉日取为妃　　迎将来入宫殿内
  太子共其受欲乐　　欢娱纵逸不知厌
  犹如天主憍尸迦　　共彼舍脂夫人戏

尔时世尊得成道已。尊者优陀夷白佛言。世尊如来。云何往昔之时。初欲纳于耶输陀罗。不以其生大家故取。不以种姓大故而取。不以富贵多财故取。不以端正华色故取。唯出技艺。而取得彼耶输陀罗。用以为妃。是时佛答优陀夷言。汝优陀夷。至心善听。非但今日耶输陀罗我取之。时不以大姓尊豪故取。乃至不为端正故取。唯用技艺。而取得之。往昔亦然。优陀夷言。世尊。此事云何。愿为说之。尔时佛告优陀夷言。我念往昔。过于无量无边世。时波罗奈城。有一工巧铁作之师。其有一女。端严可喜。身体正等。面目广平。世所少双。多人敬爱。尔时彼国波罗奈城。有一长者。其子可喜。端正如前。所说无异。而于一时。其长者子。见彼工巧铁师之女。在于楼上窗内现面。向外观看。彼长者子。见此女已。即生爱心。彼长者子。私心之中。记此女已。速往归家。告其父母。作如是言。某工巧家。有于一女。我意贪爱。欲取为妻。彼子父母报其儿言。汝今不须取此工巧铁师之女污辱我门。我当别觅长者之女。或大臣女。或居士女。与汝为妻。彼长者子作如是言。我永不用余人之女以为我妻。我意唯欲取此工巧铁师之女。我若不得此女为妻。必自害身终不用活。时长者子父母心愁。畏儿没命。即唤于彼工巧铁师。来至其家。而语之言。汝所有女。今可嫁与我子为妻。工巧铁师作如是言。我今不与非工巧者共作婚姻。其长者子父母答言。仁者何用工巧之人共作婚为。莫愁汝女饥寒辛苦不丰衣食。铁师复言。虽知如是。但我今觅同类之人。若解工巧。我与彼女。假令无大资财之具。但取彼有工巧之技。随家所办。我即当与。时长者子父母。闻彼如是言已。即语其子。如前所说。时长者子。既共彼女。心意相当。兼复足解工巧之事。精心细意。快便作针。即于别时。造作多针。以油脂洗。善好明净。作一大束。置竹筒中。诣向工巧铁师之家。到近巷已。在于道头。唱此偈颂。以卖其针偈言

  不涩滑泽铁　　光明洗清净
  巧人所造作　　谁能买此针

尔时彼家工巧之女。在于楼上窗门之内。闻长者子说偈卖针。闻已即复以此偈。答长者子言

  咄哉狂颠人　　汝甚无心意
  忽来铁师舍　　而唱欲卖针

时长者子更复说偈。报彼女言

  可喜端正女　　我实非颠狂
  性是巧智人　　善能造针作
  汝父若知我　　妙解如是事
  必胜汝妻我　　兼送无量财

尔时铁师工巧之女。闻长者子如是语已。速疾而往其父母前。作如是言。愿耶娘听外有一人。如上说偈。向父母陈。善解造针。高声唱说。时彼工巧铁师父母。即唤于彼长者子来。入至家内。而问之言。善哉童子。汝实善解造作针乎。童子报言。我甚能为。铁师复言。出汝针来。我试观看。时长者子。从竹筒里。拔出一针。示彼铁师。此是汝看。时彼铁师既见针已。作如是言。善哉童子。汝巧作针。大能穿孔。时彼童子语铁师言。此针非是竹筒所出。别更复有胜于此者。更出一针示彼铁师。铁师看已。复赞叹言。大能善穿。童子复言。非此为好更有胜者。第三别复更出一针。以示铁师。铁师如前美言称赞。善能善穿。童子复言。此亦未精。更有胜者。第四更出一针以示。铁师看已。复赞叹言。大能造作。大能赞孔。童子复言。此犹未善。更出一针示现。铁师看已复言。善作善穿。童子复言。此非巧者。第六复出一针以示。铁师复言。此实最胜。最妙善穿。时长者子。还取彼针。置于手上。一一次第。下着水中。而针悉浮。时彼铁师。睹是希有未曾见事。欢喜踊跃。向长者子。而说偈言

  我未曾闻见　　能造如是针
  今以欢喜心　　嫁女与于汝

尔时佛告优陀夷言。优陀夷。欲知尔时长者子者。今我身是。工巧之女。今耶输陀罗是。当于尔时。我取于彼以为妻。时不以大家。不以种姓。乃至不以端正故取。但以工巧试验故得。今亦复然。耶输陀罗不以种姓端正故得。乃至以于工巧而得

    佛本行集经常饰纳妃品第十四上

尔时释种所有童子。皆悉端正。殊妙可喜。世间少双。多为众人之所乐见。并皆先通一切诸技。无有能胜。所谓书画算计造印。及闻声着诸神射等。一切悉解。捷利巧智。聪明黠慧。彼童子内。其悉达多最为初首。第二难陀。第三即是提婆达多。唯除于此童子三人。余更无胜

时迦毗罗城内。有一释种大臣。姓檀荼氏。名曰波尼。彼臣大富。钱帛丰饶。资财备具。如法而得。不违理求。五谷七珍。积如山岳。二足四足。象马牛羊。奴婢仆僮。作使受雇。众事自满。皆悉充盈。复更别有无量无边金银琉璃摩尼真珠车磲码瑙珊瑚虎珀。如是等宝。须者称心。无所乏少。彼之大臣家内。犹如毗沙门宫。无有异也。时彼波尼有于一女。名瞿多弥。彼女端正。可喜少双。不短不长。不肥不瘦。不白不黑。不伟不纤。处在幼年。为国内宝。时净饭王闻其化内有释大臣檀荼波尼有如是女。闻已选择良善宿日。即唤国师诸婆罗门。使向波尼大臣之家。作如是言。闻汝有女。名瞿多弥。彼女今可与我太子悉达为妃。其难陀父复闻大臣檀荼波尼有女。欲为悉达太子求娉为妃。闻已亦遣使人。语彼檀荼大臣。作如是言。汝瞿多弥。可与我子难陀作妻。若不与者我必损汝。提婆达多复闻檀荼波尼大臣有女。欲为悉达太子求娉作妃。彼亦遣使。语檀荼言。汝瞿多弥。今可媒嫁与我作妻。若不与我。我当为汝生于大祸

尔时檀荼波尼大臣。如是思惟。此等三人释种童子。皆悉端正。可喜无双。一切技能并各具足。悉达太子最为第一。其次难陀复为第二。提婆达多即是第三。我唯一女。今若偏与悉达太子。彼二童子必当为我作大怨仇。若与难陀则为悉达及以提婆。作于嫌隙。若与提婆达多童子则为悉达及以难陀。构造怨恶。是时檀荼波尼大臣。如是不悦。忧恼怀愁。颜色不怡。思惟而坐自念。我今作何方便。时瞿多弥见父如是默然而坐。至其父边而作是言。阿爷今者何故不乐忧愁而坐。作是语已。其父报女瞿多弥言。汝瞿多弥。莫问此事。非尔所知。其女第二复问父言。其父又报非尔所闻。第三复问。又报如前。乃至第四其女重问。阿爷必定须语女知。不得藏隐。尔时檀荼波尼大臣。以女殷勤顾问不已第四。乃报其女是言。汝瞿多弥。三问于我。汝今谛听。我当说之。今净饭王遣使语我知汝有女。名瞿多弥。可嫁与我太子为妃。难陀童子复遣使来。索瞿多弥持欲作妇。若不与我必当损汝。提婆达多亦遣使人索瞿多弥欲得作妇。若不与我要当生祸。彼三使人如是索汝。我闻愁闷作是思惟。与一太子。则二童子与我作怨。是故我今怅怏不乐。怀愁而坐。时瞿多弥语其父言。阿爷莫愁。我当自作智慧方便。必使一人为我作主事理。虽然阿爷但且放女宽恣。我当自嫁

尔时檀荼波尼大臣。闻瞿多弥作是言已。即奏王知。然后乃于迦毗罗城四衢道头。振铃告白。一切远近。从今日后。至第七日。释种有女。名瞿多弥。当求自嫁。谁欲取者。过六日后。至第七日。当共集聚。闻此语已。至第七日。五百释种。诸童子辈。悉达为首。皆悉在于宫门集聚。时净饭王将诸耆旧释种大臣。复有无量无边人众。若男若女。童男童女并皆集聚。在王宫门。是时悉达所有左右。自余童子。所有左右皆共观看。瞿多弥女。取谁作夫

尔时释氏女瞿多弥。六日已过。至第七日。于晨朝时。澡浴清净。将好种种微妙之香。用涂其身。着于种种杂色衣服。种种璎珞。庄严其身。复着种种香华之鬘。多将侍从左右围绕。复有乳母及诸宫监。部领导引。前后遮拥。渐至宫门。安庠而行。入宫门内。彼诸释种童子。难陀提婆达多。最为上首。皆于晨朝。香汤沐浴。以种种香。用涂其身。如前所说庄严之事。唯除悉达不庄严身。服于常服。唯着耳珰。头上三重。细金华鬘。时瞿多弥有一乳母。语瞿多弥作如是言。女欲取谁以为夫主。其瞿多弥次第观看五百童子。报乳母言。阿母当知。此诸童子极大璎珞庄严其身。犹如妇女。我女人意情下所见。此相怯弱。非是男儿大丈夫相。此是妇女媚惑之饰。男儿不假庄严其身。丈夫相者自有服饰。悉达太子自身威光。不以璎珞庄严其身。非假外物用为容饰。自有内润丈夫之相。是故我心乐彼悉达以为我夫。时瞿多弥右手执持须摩那鬘。遍历大众。向悉达所。到已立住。将此华鬘系悉达颈。擐已抱项。而作是言。悉达太子。我今取汝。以为我夫。悉达答言。如是如是。如汝所言。是时悉达还复将一须摩那鬘。系于彼女瞿多弥颈。作如是语。我今取汝用以为妃。汝今应当作于我妃

时净饭王见于如是希有之事。心生欢喜。踊跃无量。遍满其体。不能自胜。时其众中。所有人民。或有心中爱悉达者。彼等一切高声唱唤。跳踯躃转。大叫大呼。大欢大喜。舞弄珠玑衣冠服饰。自余诸释五百童子。及其左右。彼等眷属。所围绕者。面失颜色。惨惨无光。皆悉不欢。低头赧愧。各怀怅怏。四散而还。是时悉达称意所有珍宝资财。众杂广营种种礼事。莫不办具。复以种种妙好璎珞。庄严显饰瞿多弥身。即遣使将五百婇女。围绕迎入宫内。为妃娱乐。受于五欲之乐

佛本行集经卷第十三佛本行集经卷第十四

        隋天竺三藏阇那崛多译

    常饰纳妃品下

尔时世尊于后最初得成道已。时优陀夷即白佛言。未审世尊。往昔之时与瞿多弥释种之女。有何因缘。乃能令彼舍余童子。直取如来。用以为夫。而心娱乐。云何得尔。时佛告彼优陀夷言。汝优陀夷。至心谛听。其瞿多弥释种之女。非但今世嫌余释童而乐于我。过去世时亦复如是。不用彼等诸释童子。取我为夫。时优陀夷即白佛言。唯然世尊。愿为我说。此事云何。我今乐闻

尔时佛告优陀夷言。我念往昔。雪山之下。多有杂类无量无边诸兽群游。各各相随。任取所食。时彼兽中有一牸虎。端正少双。于诸兽中无比类者。彼虎如是。毛色光鲜。为于无量诸兽求觅欲取为对。各各皆言。汝属我来。汝属我来。复有诸兽。自相谓言。汝等且待。莫共相争。听彼牸虎自选取谁。即为作偶。彼兽即是我等之王。时诸兽中有一牛王。向于牸虎而说偈言

  世人皆取我之粪　　持用涂地为清净
  是故端正贤牸虎　　应当取我以为夫

是时牸虎向彼牛王说偈答言

  汝项斛领甚高大　　止堪驾车及挽犁
  云何将是丑身形　　匆欲为我作夫主

是时复有一大白象向于牸虎而说偈言

  我是雪山大象王　　战斗用我无不胜
  我既有是大威力　　汝今何不作我妻

是时兽虎复以偈答彼白象言

  汝若见闻师子王　　胆慑惊怖驰奔走
  遗失屎尿狼藉去　　云何堪得为我夫

尔时彼中有一师子诸兽之王。向彼兽虎而说偈言

  汝今观我此形容　　前分阔大后纤细
  在于山中自恣活　　复能存恤余众生
  我是一切诸兽王　　无有更能胜我者
  若有见我及闻声　　诸兽悉皆奔不住
  我今如是力猛壮　　威神甚大不可论
  是故贤虎汝当知　　乃可为我作于妇

时彼兽虎向师子王而说偈言

  大力勇猛及威神　　身体形容极端正
  如是我今得夫已　　必当顶戴而奉承

尔时佛告优陀夷言。汝优陀夷。应当悟解。彼时师子诸兽王者。即我身是。时彼兽虎。今瞿多弥释女是也。时彼诸兽。现今五百释童子是。当于彼时。其瞿多弥已嫌诸兽。意不愿乐。闻我说偈。即作我妻。今日亦然。舍诸释种五百童子。既嫌薄已。取我为夫

时净饭王。为其太子立三等宫。以拟安置于太子故。第一宫内。所有婇女。当于初夜。侍卫太子。第二宫内。其诸婇女。于夜半时。供承太子。第三宫内。诸婇女辈。于后夜时。侍奉太子。其第一宫。耶输陀罗。最为上首。二万婇女。围绕侍立

第二宫中。摩奴陀罗(隋言意持)而为上首。诸师复言。此意持妃。唯闻其名。不见现在及往缘事

第三宫内。即瞿多弥。而为上首。如是次第。侍御太子。诸婇女等。合有六万

复有师言。侍太子者。诸婇女等。合有十万。以为三宫。二万悉是释刹利种。所余八万。并是众杂异姓诸女

时净饭王念阿私陀仙人所说。故于宫内复更别造一大好殿。犹如秋云叆叇光润。作事微妙实难思议。顺一切时而受快乐。钩兰阁道一切正等。无有偏颇。何以故。恐畏太子处处游行。见诸浊秽。复教宫内。色别置立诸杂音声。各各千数。其中所谓一千箜篌。一千具筝。一千五弦。一千小鼓。一千具筑。一千张琴。一千琵琶。一千细鼓。一千大鼓。一千具笛。一千具笙。一千铜钹。一千具箫。一千筚篥。一千具篪。一千具螺。诸如是等。一切音声。种别一千。一千种歌。一千种舞。其手及声。常于宫内。昼夜不绝。犹大云内。出于隐隐甚深之声。如是太子在于最妙最胜婇女百千之中。前后围绕。受诸快乐。恭敬侍养。一切皆以种种璎珞。庄严其身。复以金钏七宝磲环串于手臂。而作音声。犹如帝释。受诸玉女。娱乐歌舞。最胜最妙。语言姿媚。相嘱相笑。相抱相呜。相观相眄。或倾侧顾。或斜项看。工解颦眉。巧闲顿[目*夾]。五色绮靡。四目[女*便]娟。能令太子欢娱受乐。不须远涉出宫外游。如帝释天玉女娱乐。如是如是。太子在于女宝之中。受诸欢乐。乃至其中诸婇女等。巧解五欲。常能沷弱。令太子欢。不听更出至于宫外

时净饭王为增太子诸功德故。建立苦行。断于一切诸邪恶法。行一切善。布施诸物。造众福业。备行苦行。以此善根回资太子。为令增长诸功德故。愿莫出家。是故偈言

  大王增长太子故　　复以私陀授记因
  苦行调伏舍诸非　　恒共智臣坐思念

如是次第太子在于父王宫内。唯独一人具足五欲。娱乐逍遥。嬉戏自恣。足满十年。不曾外出

尔时南方摩伽陀国。有一大王。姓膻连尼。名频婆娑罗。畏惧怨敌。心内恒愁。集聚群臣。常相议论。作如是语。汝等诸臣。出入去来。观境内外。莫使更有一人胜我。若胜我者。恐彼人来。夺我王位。时诸臣等即差两人。令巡境界。时彼二人。闻王敕已。历自境内及邻界首。周匝欲还。闻有人言。从此已北。有一最大高峻雪山。彼山麓下有别种姓。称为释迦。族内初新产一童子。其人端正。善得生地。兼彼姓氏。第一特尊。眷属豪强。众事具足。身有三十二丈夫相。亦复备于八十种好。彼生之日。有诸解相婆罗门等。以授其记。今此童子身体具有三十二相八十种好。炳着分明。其若在家。必定得作转轮圣王。统四天下。十善化民。七宝充备。不用兵仗。自然归降。若舍出家。当得作佛多陀阿伽度阿罗诃三藐三佛陀。十号具足。乃至说于清净梵行

时彼使人履涉回还。即向其王频婆娑罗。白于是事。乃至梵行。如上所说。是故大王及其幼年。速当起兵灭彼童子。莫令于后来夺我等大王之位。作是语已。摩伽陀王频婆娑罗。即告于彼二使人言。卿等二人莫作是说。何以故。若如汝言。脱彼童子必定得作转轮圣王。如法治化。我当敬奉伏接随从。依彼威神。我等受乐。安隐治化。若彼舍家得作佛者。慈悲怜愍。度脱众生。我等为其作于声闻受法弟子。今观如是二种果报福德因缘。不可兴心加害于彼

时净饭王于其太子所住宫院。周匝别更造立子城。唯置一门名为野兽。彼门下关安施机发。开闭之时。有五百人。扶持拥卫。方得开阖其门。声动闻半由旬。次第二重中院宫合。亦开一门。其关键钥。皆安机发开闭之。时有三百人。其声闻彻一拘卢奢。次至内宫太子坐殿。复有一门键钥累关。亦安机发开闭擎接。有二百人。御备转严。非人间比。其声闻及半拘卢奢。彼之三门内外悉罗壮士防守。身着铠甲精锐牢强。手并执持种种戎具。所谓弓箭钺斧长刀剑戟三叉铁捶铁棒斗轮槊矛。禁卫宫闱。如是警严。恐畏太子舍离椒房。踰越出家逃窜山薮

    佛本行集经空声劝厌品第十五

尔时虚空有一天子。名曰作瓶。彼天见是太子。十年在于宫内。受五欲乐作是思惟。此之护明菩萨大士。纵极多时在彼宫内。受诸五欲。莫为贪着。是五欲故。心醉荒迷。情放盈溢。百年迅速。时不待人。护明菩萨今须觉察。早应捐弃舍俗出家。我若不先为彼作于厌离之相。则彼耽湎。未有醒寤发出家心。我今应当赞助其事。为成就故。作瓶天子。即于夜半。而说偈言

  身自被缚欲解他　　譬若盲人引群瞽
  己身解脱乃免彼　　犹如有目能导人
  善哉仁今年盛时　　宜速出家令愿满
  应当利益天人等　　五欲行者不可厌
  没溺六尘境舍难　　唯有出世行大智
  乃能厌离此五欲　　是故仁今可捐弃
  众生多有烦恼患　　仁当为作大医师
  说妙种种法药王　　速疾将向涅槃岸
  无明黑暗所障蔽　　诸见罗网种种缠
  速然智慧大灯明　　早使天人得净眼

尔时空中作瓶天子说此偈已。威神感动。发劝因缘复以太子宿世善根福德力故。令彼宫内婇女伎儿所作音声歌曲。不顺五欲之事唯传涅槃住持信解微妙之声。自然而述说于偈言

  世间事无常　　犹如云出电
  尊者今时至　　应舍家出家
  一切行无常　　如瓦坏瓶器
  如借他物用　　如积干土城
  不久便破坏　　犹如夏泥壁
  如河两岸沙　　缘生不能久
  犹如灯出炎　　生已速还灭
  如风无暂住　　急疾不曾停
  恒常无真实　　犹如芭蕉心
  幻化诳人意　　空拳诱小儿
  一切诸行者　　皆悉因缘生
  各各有缘因　　愚痴辈不觉
  犹如人索绳　　手木成因缘
  如因子生芽　　离子芽不生
  二相离不成　　复非常无常
  诸行因痴生　　彼不住无明
  无明亦非彼　　本性来空寂
  生灭无体故　　如印成印文
  非彼非离彼　　诸行亦如是
  眼不离于色　　识眼色因生
  此三不相离　　三亦不真实
  空净不净法　　眼等分别生
  此颠倒分别　　皆悉由识生
  若有巧智人　　推求识所生
  知彼无去来　　知我如幻化
  如两木出火　　第三因于手
  若无此三因　　则不得火用
  若智推求者　　彼亦无去来
  诸方寻求已　　不见火来去
  阴入诸界等　　因贪痴业生
  和合因众生　　真如无众生
  咽喉唇口舌　　而出诸文字
  字非是咽喉　　亦非离彼等
  彼等和合故　　出语随于智
  语言不在智　　亦复无色形
  生处及灭处　　智人求不得
  所观悉空寂　　语言如响声
  因木因诸弦　　人智三合故
  箜篌而出声　　彼声三处无
  若有智慧人　　求彼声来去
  诸方求觅已　　去来不可得
  因及有缘者　　诸行如是生
  有谛了之人　　空观应如是
  阴入及诸界　　内外悉皆寂
  求一切处我　　如虚空无形
  如是诸法相　　仁于定光佛
  往昔已证知　　今为天人说
  颠倒分别故　　欲等火焚烧
  应起慈悲云　　施甘露法雨
  仁昔于亿劫　　念施及持戒
  我得无上道　　圣财分诸世
  尊者念往昔　　圣财施贫穷
  以将圣财摄　　调御莫悭惜
  仁昔持净戒　　穷急不偷财
  愿开甘露门　　为诸众生说
  忆念往昔行　　当闭地狱门
  善开解脱路　　戒行心愿成
  往昔修忍辱　　闻他毁骂等
  建立忍辱故　　观诸行悉空
  念此往行故　　世间嗔恚多
  教住于忍辱　　莫舍彼愿力
  仁者行精进　　当得我净智
  在于烦恼海　　度众到彼岸
  念于往昔愿　　拔众四苦河
  出大精进力　　度脱厄难等
  往昔修习禅　　为断诸烦恼
  诸根不调者　　教令调伏故
  仁念于往昔　　愍众在烦恼
  寂静诸慧等　　调伏彼诸根
  仁昔修智慧　　愿破烦恼暗
  愍众在无明　　开示真如眼
  仁念于往昔　　众生烦恼暄
  开无浊秽明　　仁最胜智慧
  应愍诸众生　　方便教令出
  三界生老病火炽　　饥渴热炎不曾休
  应当为世作大桥　　济渡令归到彼岸
  众生流转烦恼海　　犹如蜂在竹孔间
  三有循复若秋云　　上下往还无止息
  亦如戏场诸幻化　　又似山川逝水流
  众生老病死亦然　　或生天人三恶道
  诸有欲痴不自在　　展转五道无觉知
  犹如陶师旋火轮　　处处五欲自缠缚
  犹如飞鸟犯罗网　　亦如猎师布黐胶
  贪他财宝无厌足　　如鱼吞饵遇钓钩
  诤竞忿怒结怨仇　　烦恼染着受诸苦
  五欲过患如利刀　　亦如妙器盛毒药
  应当弃舍如粪秽　　贪着爱恋失正心
  是因诸有相续生　　增长欲垢不曾断
  六尘境界炎炽盛　　犹如干草猛火烧
  速起舍离早出家　　智人观察诸欲境
  可畏犹如猛火坑　　亦如魁脍屠刀机
  亦如深泥忽溺人　　利刃蜜涂将舌舐
  如触蛇头及搅屏　　圣人观欲亦复然
  如箭如槊如剑戟　　如毒射肉难可食
  一切怨仇欲为首　　五欲功德如水月
  如影亦如山谷响　　亦如戏场众幻师
  犹如梦里见喜事　　智人见欲亦复然
  境界诸尘悉空诳　　怖畏不能得自在
  譬如阳炎无有实　　亦如水上聚浮沤
  此事皆从分别生　　智人应观如是等
  凡人处世年少时　　端正可喜着诸欲
  及至年老头须白　　为众弃薄如枯河
  富贵饶财多放逸　　如是之人多乐欲
  于后失财贫穷苦　　以不自在舍于欲
  如树多饶华果故　　众人竞来欲采摘
  人喜布施亦复然　　为他归投无厌足
  其人财尽年老至　　从他乞求不喜见
  色美财多气力充　　人喜爱见聚集乐
  财尽行乞人不喜　　年过膢脊手执杖
  如雹折树无人爱　　如是可畏衰老法
  汝当速出求正觉　　自证已后为人说
  老病瘦损诸人辈　　如摩楼迦绕大树
  衰老身力无精进　　干枯犹如朽烂木
  老夺好色生恶色　　怡悦颜面皮肤皱
  老壤华色为悴色　　欲乐夺乐令无乐
  老夺威势到命终　　众病至如鹿投阱
  汝见世间百病已　　速说解脱方便处
  犹如冬天风雪雨　　摧折树木软枝柯
  世间老病多种至　　诸根损瘦亦复然
  老至令人尽仓库　　世间欺苦莫过老
  死命鬼夺人气去　　如日没山不复现
  死命令人恩爱离　　使人憎嫉不喜会
  欲共恩爱之人合　　忽失如叶堕大水
  死至令人不自由　　命去如水漂一草
  人到彼世无有伴　　随其业缘而受有
  死命鬼饮无量众　　犹如摩竭吞海舟
  若金翅鸟啖大龙　　如猛火烧干草泽
  如是苦恼逼切已　　大士往昔起弘誓
  念彼愿力今时至　　舍欲应当速出家
  忆往昔行檀　　戒忍及精进
  寂静禅智等　　为他不为自
  时至今愿满　　速出复脱他
  仁昔施诸珍　　金银及璎珞
  恒立无遮会　　随他所须愿
  乞子与其子　　索孙即与孙
  求女与他女　　乞位舍王位
  乞资财不违　　仁昔作一王
  名为大闻德　　复一大德王
  名尼民陀罗　　复名阿私陀
  复名为师子　　此等诸王辈
  布施千种财　　昔复有大王
  名常思诸法　　复一大德王
  名为真实行　　此等思惟法
  往昔有大王　　精进名闻月
  复有一王子　　名曰福业光
  庶几大威德　　得至知恩义
  仁昔一大王　　名为月色仙
  复名健猛将　　次名实增长
  次名求善言　　次名有善意
  次名调伏根　　如是等诸王
  法行大精进　　仁往昔作来
  仁昔作大王　　名为月光者
  其次名胜行　　其次名连兔
  其次名方主　　其次名健施
  次名迦尸王　　次名宝髻王
  如是诸大王　　即仁是非异
  种种珍宝货　　来乞皆随与
  仁彼世财施　　今劝舍法财
  仁昔于过去　　见佛如恒沙
  彼诸佛世尊　　仁悉曾供养
  无量供养具　　布施无悭吝
  求道不休息　　众生解脱故
  今正是其时　　速出莫住家
  仁昔初睹佛　　名曰不空见
  持毗奢迦华　　喜心供养彼
  往昔有一佛　　名毗卢遮那
  一时欢喜视　　往昔有一佛
  名曰微妙音　　将一呵梨勒
  供养彼世尊　　往昔有一佛
  名曰白栴檀　　立于彼佛前
  暗然一草茎　　往昔有一佛
  名曰连兔者　　欲入大城时
  一掬末香散　　次佛名法主
  说法唱善哉　　闻法言快谈
  仁称说无量　　尊应当供养
  其次睹一佛　　名曰普示现
  仁见赞叹彼　　其次有一佛
  名曰炽盛分　　仁以欢喜故
  观察彼佛身　　又将金华鬘
  供养于彼佛　　今可忆念彼
  勿令心忘失　　其次有一佛
  名曰光相憧　　持一掬小豆
  用供养彼佛　　往昔有一佛
  号名曰智憧　　仁持输迦华
  以供养彼佛　　次复有一佛
  名曰调伏车　　仁见彼佛已
  于前立赞叹　　次佛名宝胜
  前然无量灯　　施妙无量乐
  佛名一切胜　　曾施真珠璎
  次见大海佛　　布施诸莲华
  至莲花藏佛　　布施大帐盖
  师子两佛边　　曾施软草铺
  于裟罗王佛　　布施诸所须
  到敷华佛前　　布施微妙乳
  耶输陀佛所　　施拘陀罗华
  实见佛睹已　　欢喜布施食
  昔佛名智山　　屈身礼彼佛
  有佛名龙德　　施彼佛己子
  高飞空行佛　　曾施旃檀末
  次佛名帝沙　　珠宝及赤花
  曾供养彼佛　　见大庄严佛
  持瞻卜香华　　而供养彼佛
  曾见光王佛　　持众宝供养
  昔见释迦文　　持妙多银花
  而供养彼佛　　其次帝释相
  见已喜赞叹　　昔有佛名曰
  广大日天面　　多持众花严
  供养彼世尊　　其次复有佛
  号名为胜尊　　持妙多银华
  庄严彼佛上　　往昔有如来
  名曰龙胜者　　然灯照彼佛
  富沙如来边　　曾施白[疊*毛]敷
  药师王佛边　　持宝盖供养
  佛名大牟尼　　复有师子相
  世尊胜功德　　持宝网供养
  有佛名迦叶　　杂音声供养
  昔佛名解脱　　供养杂末香
  宝相佛世尊　　天华而供养
  阿刍婆诸佛　　劝请坐像舆
  世间王尊佛　　供养以华鬘
  尸弃佛世尊　　舍王位布施
  有佛名难降　　一切香供养
  大然尊佛边　　布施自身体
  莲花上佛前　　布施诸璎珞
  法憧如来上　　散诸妙花香
  然灯世尊边　　五青莲奉施
  如是等诸佛　　自余无有量
  难说不思议　　往昔诸世中
  仁并曾供养　　复持无量种
  最妙供养具　　供彼过去佛
  无有疲惓心　　今念彼供养
  思惟往诸佛　　为诸众生辈
  生慈解脱故　　觉悟莫恋家
  尊于过世时　　在然灯佛所
  供养彼佛已　　逮得上无生
  及获五神通　　复证顺法忍
  于后仁尊者　　供养佛胜前
  僧祇数僧祇　　如是诸劫数
  彼诸劫皆尽　　诸佛亦灭度
  仁往昔诸身　　彼世中所受
  种族及名字　　亦皆悉灭无
  诸行法非常　　世间相不定
  速舍空诳境　　疾宜早出城
  生老病死随　　难当甚可畏
  犹如劫火起　　炎炽烧世间
  无常火亦然　　烧尽一切世
  如是诸苦逼　　云何可暂停
  应观诸众生　　没在烦恼暗
  愚痴无慧眼　　不能自觉知
  发大精进心　　令功德圆满
  为诸众生辈　　速出莫住家

时彼宫内诸婇女等。作音声时。其音声内。皆出如是诸法之声。欲令太子厌离世间心生觉悟

    佛本行集经出逢老人品第十六

尔时作瓶天子。欲令太子出向园林观看好恶发厌心故。渐教舍离于彼宫中。是时宫中。所有婇女。作诸音声歌唱。疲极自然次第。更复赞叹园林功德。其音称言。圣子谛听。园林之地。甚可爱乐。所谓其地。布青软草。树木可喜。枝叶扶疏。华果敷荣。蓊郁滋茂。复有诸鸟。所谓种种鸿鹤孔雀鹦鹉鸲鹆及拘翅罗鸳鸯等鸟。出于如是微妙之声

尔时太子。闻是声已。发出游心。即唤驭者而谓之言。汝善驭者。今可速疾严饰庄挍贤直好车。我今欲向于彼园林观看善地。是时驭者。闻此语已。白太子言。谨依命教。不敢有违。是时驭者。速疾即奏净饭王言。大王。当知太子今欲出向园林观看善地。时净饭王。出敕宣令迦毗罗城。一切内外。悉遣洒扫。清净庄严。除却土堆砂砾瓦石秽浊粪聚。皆使端平。以妙香汤。洒散地上。灭诸尘埃。又以香泥。用涂其地。复持种种香华。散上于诸街巷。处处皆烧杂妙好香。其诸街巷。四衢道头。置满瓶水。安诸杂华。以芭蕉树。处处庄严。于诸树间。悬杂色憧。复于树上。或以宝物。或以缯彩。作盖作幢。用庄严树。树间复悬真珠璎珞七宝罗网而覆其上。其罗网目节节。复悬金银宝铃。和风吹动。出微妙声。或以七宝。作日月像及诸天形。各持璎珞。厕罗网间。于罗网间。又复更悬白猫牛尾及杂眊等。时净饭王。如是教敕。杂妙庄严迦毗罗城。精丽犹如乾闼婆城。一种无异。庄严城已。复饰园林。除却沙石及诸粪秽。乃至交珞悬众宝铃。如上所说。其诸树中。有男名者。以男璎珞而庄严之。若女名者。以女璎珞而庄严之。复教打鼓振铃。遍告城内人言。汝等悉皆除却道上。或老或病。或复死亡。盲聋喑哑。六根残缺。不具足者。悉令驱逐。但是心意所不好喜。及非吉祥。并令除擗。勿使太子于路见之。是时驭者。庄饰车乘。驾善调马。悉严备已。白太子言。圣子当知。今已驾被车马讫了。正是行时。可乘而出观看善地

尔时太子。从座而起。至辇乘所。登上宝车上已。秉持大王威神。巍巍势力。从城东门。引导而出。欲向园林观看福地。是时作瓶天子。于街巷前。正当太子。变身化作一老弊人。伛偻低头。口齿疏缺。须鬓如霜。形容黑皱。肤色黧黮。曲脊傍行。唯骨与皮。无有肌肉。咽下宽缓。如牛垂[古*頁]。身体萎摧。唯仰杖力。上气苦嗽。喘息声粗。喉内吼鸣。犹如挽锯。四支战挑。行步不安。或倒或扶。取杖为正。如是相貌。在太子前。顺路而行。太子见彼老人身体。如是战栗。不祥衰相。如上所说。于太子先。困苦匍匐。太子见已。即问驭者。此是何人。身体皱赧。肉少皮宽。眼赤涕流。极大丑陋独尔鄙恶。不似余人。兼其头颅。发稀脱落。如我所见。余人不然。又复眼深。与众特异。口齿缺破。无可观瞻。即向驭者。而说偈言

  善驭驾乘汝今听　　此是何人在我前
  身体不正头发稀　　为生来然为老至

尔时驭者。因被作瓶天子神力。白太子言。大圣太子。如此人者。世名为老。太子复问于驭者言。世间之中。何者名老。驭者即事报太子言。凡名老者。此人为于衰耄所逼。诸根渐败。无所觉知。气力绵微。身体羸瘦。既到苦处。被亲族驱无所能故。不知依怙。兼且此人。亦不能久。非朝即夕。其命将终。以是因缘故名老坏。即为太子。而说偈言

  此老名为大苦恼　　劫夺美色及娱乐
  诸根毁坏失所念　　支节举动不随心

尔时太子。闻此偈已。问驭者言。此人为是独一家法使其如是。为当一切诸世间相。悉皆如斯。是时驭者报太子言。圣子。当知此人非独自一家法使其如斯。但是一切世间众生。皆有是法。太子复问彼驭者言。我今此身。亦当如是受老法耶。驭者答言。如是如是。大圣太子。贵贱虽殊凡是有生。悉皆未过如是老法。即今人身具有如是老弊之相。但未现耳。太子复问于驭者言。若我此身。不离是老老法。未过有是丑陋衰恶相者。我今不假向彼园林遨游戏笑。宜速回驾还入宫中。我当思惟作何方便得免斯苦。是时驭者。答太子言。如圣子敕。我不敢违。即回车乘。还入于城。是时太子。至其宫内。坐本座上。正念思惟。我亦当老。老法未过。云何纵逸。自放身心

时净饭王问驭者言。汝善驭者。今从太子。从宫内出。至于园中。游戏观看。恣情极目。欢乐以不。其驭者跪。报于王言。大王。当知太子出游。至于半道。勒驾回还。不到园苑。时净饭王问驭者言。太子何故不至园林。中道而返。驭者答言。大王。当知太子欲向园林游戏。始至半路。忽于道傍。见一老人。乃至身体。战栗拄杖。或倒或起。不能正行。太子如是见彼人已。即敕回车。还入宫内。加趺而坐。正念思惟。时净饭王。即心念言。希有希有。此之形相。阿私陀仙。授记语言。必定真实。决恐太子舍家出家。我今宜应更为太子增益五欲。若其广见五欲之事。充足心眼。染着情迷。不舍出家称适我意。时净饭王。即为悉达。加足种种五欲诸事。悉令增广。使太子心。着于爱乐。不听出家。而有偈说

  彼宫内中多受乐　　欲出游戏见老人
  还入宫内心忧愁　　呜呼我未脱此老
  父王闻此语言已　　心思畏子舍出家
  增益五欲及宫人　　令着恩爱绍王位

尔时太子。在于宫内。充足五欲娱乐游戏。无有疑难。尊重贵胜。唯独一人

佛本行集经卷第十四佛本行集经卷第十五

        隋天竺三藏阇那崛多译

    净饭王梦品第十七

尔时作瓶天子。以神通力。欲令太子发出家心。即于其夜。与净饭王七种梦相。时净饭王。眠卧床上。于睡梦里。见如是相。第一所谓梦见。有一大帝释幢。其幢周匝。有于无量无边人。举从迦毗罗城东门出。第二所谓梦见。太子乘十大象。驾驭众车。从迦毗罗城南门出。第三所谓梦见。太子驾驷马车。端坐其上。从迦毗罗城西门出。第四所谓梦见。杂宝庄严一轮。从迦毗罗城北门出。第五所谓梦见。太子在迦毗罗城之中央大街衢内。手执一捶。挝打大鼓。第六梦见。此迦毗罗城之处中。有一高楼。太子坐上。四面散掷无量诸宝。而其四方。复有无量无边亿数诸众生。来将此宝去。第七梦见。此迦毗罗城外不远。有于六人。举声大哭。号啕流泪。各以两手。自拔头发。宛转于地

时净饭王。于梦里见如是之相。心大惶怖。恐畏毛竖。遍体战栗。惊悸疑怪。忽然而寤。觉已即唤所当宫内诸大臣来。而敕彼等作如是言。卿等知不。我于今夜。梦见如是大恐怖事。七种次第如前所列。皆悉说之。复敕语言。汝等善持此等诸梦。莫令忘失。明日坐殿。可于众内奏我令知。而诸臣等。闻王敕已。即白王言。谨如王敕。实不敢违。天晓王坐。即于众中。具以夜梦。咨奏王知。时净饭王。闻臣白已。即召国内善解占梦诸婆罗门而告之言。汝等大智。解我所梦。有何果报。我梦如是。如前所说。彼等大智诸婆罗门。闻王敕已。各共思惟。量宜可否。而白王言。大王。当知我等未曾闻如是梦。我等闻已。心意迷荒。不知此梦有何果报。时净饭王。闻诸占梦婆罗门等作如是语。心复忧愁。作如是念。或我太子。不得作于转轮圣王。莫复得已而还坠落转轮王位。今我心内。极大忧愁。谁能决我如此疑结

尔时作瓶天子。在于净居宫殿之内。遥见净饭大王如是忧愁不乐。见已忽然从彼天宫。隐身而来。化作一梵婆罗门身。头有螺髻。以鬘为冠。智慧聪明。端正盛少。着黑鹿皮。以为衣服。立在净饭王宫门外。唱如是言。我能善解净饭王梦。决断所疑。时当门人。闻婆罗门作此语已。速疾往诣净饭王所。长跪咨白净饭王言。大王。当知门外有一婆罗门立。口称是言。我善能解一切诸梦。时净饭王。即便敕唤此婆罗门。令入宫中。入已欢喜。即宣敕问彼婆罗门。作如是言。汝巧智慧大婆罗门。今知已不。我于昨夕夜半之时。见如是等七种梦相。第一见有一帝释幢。无量无边。百千人民。左右围绕。共举此幢。从迦毗罗城东门出。乃至去此迦毗罗城。道里不远。见有六人。举声大哭。以手拔发。我今恐怖。心意回遑。梦相既然。未知善恶。汝可为我一一解之。时净饭王。作是说已。默然而住。听其解释

尔时作瓶天子。即白王言。大王。当知王所梦见。一帝释幢。有于无量无边人民。左右围绕。共举此幢。从城东门而将出者。此是大王悉达太子。与于无量百千诸天。左右围绕。当舍太子。从宫合内。踰城出家。此梦是彼于先瑞相

又复大王所见。太子乘十香象。驾驭众车。从城南门而出行者。彼出家已。即便证得于萨婆若及以十力。此梦是彼于先瑞相

又复大王所见。太子乘驷马车。从城西门而出行者。彼出家已。证萨婆若。具足而得四无所畏。此梦是彼于先瑞相

又复大王所梦。杂宝庄严一轮。从城北门而出行者。彼出家已。证得阿耨多罗三藐三菩提。后于天人前。转于无上微妙法轮。此梦是彼于先瑞相

又复大王所梦。太子在迦毗罗城之中央四衢道内。手执一捶。击大鼓者。彼出家已。证得菩提。转法轮时。诸天各各扬声唱言。其音上彻乃至梵天。传相告知。响遍色界。此梦是彼于先瑞相

又复大王所梦。太子在迦毗罗城之处中楼上而坐。四面散掷种种宝者。彼成阿耨多罗三藐三菩提已。于诸天人八部众前。当散如是众妙法宝。谓四念处。及四正勤。四如意足。五根五力。七觉八道。种种诸法。此梦是彼于先瑞相

又复大王所梦。去此迦毗罗城。其外不远。见有六人。举声大哭。手拔发者。太子出家。当得阿耨多罗三藐三菩提。得菩提已。而于彼时。有诸六师。其心应当生大忧恼。所谓富兰那迦叶摩婆迦罗瞿奢子阿耆那只奢甘婆罗波罗浮多迦吒耶那那阇夷禆耶私致只子尼乾陀若低子等。此梦是彼于先瑞相

尔时作瓶天子。为净饭王。解说梦已。白大王言。大王。宜应心生欢喜。勿怀恐怖忧畏不乐。何以故。此梦吉祥。获善果报。须自庆幸。慎莫有虑。如是安慰净饭王已。忽然不现

时净饭王。闻婆罗门如是解梦说。云吉祥善果报已。即为太子。更重增加五欲之具。令太子心染着爱恋。望不出家。尔时太子。在于宫内。恣意而受五欲之事。不可思议

    佛本行集经道见病人品第十八

尔时作瓶天子。复更思惟。此之护明菩萨大士。在彼宫内。着于五欲。放逸情荡。已经多时。世间无常。盛年易失。护明菩萨。应当早舍宫内出家。我今可先为其作相劝请觉悟。令速厌离。如是念已。作瓶天子。神通力故。亦是护明菩萨大士。宿福因缘。坐于宫内。忽然发心。欲出园林观看游戏

尔者太子。召唤驭者而告之言。谓善驭者。汝可速疾庄严好车。我欲出城向于园苑。游戏悦目观看丛林。是时驭者。白太子言。如圣子敕我不敢违。驭者既闻太子如是教令语已。即往奏白净饭王言。大王。当知太子今欲出向园林观看善地。时净饭王。出敕宣令国内人民。悉使庄严扫洒清净迦毗罗城。并遣除却一切诸草沙砾荆蕀朽木土堆粪秽臭处皆令平坦。乃至园内。所有女名树木之者。还令以女璎珞之具而庄严之。男名树木。以男璎珞。而用挍饰。乃至道上。于太子前。或老或病。不听出现。莫使太子见已生于厌离之想。是时驭者。庄挍车已。进太子言。已严车讫。唯愿圣子。善自知时。是时太子。即乘宝车。乘已执持大王威神巍巍盛德。从城南门。渐渐而出。欲向园林观瞩嬉戏

尔时作瓶天子。即于太子前路。化作一病患人。连骸困苦。水注腹肿。受大苦恼。身体羸瘦。臂胫纤细。痿黄少色。喘气微弱。命在须臾。卧粪秽中。宛转呻唤。不能起举。欲语开口。才得出声。唱云叩头。乞扶我坐。是时太子。见彼病人。乃至口言唱扶我起。太子见彼病患人已。问驭者言。谓善驭者。此是何人。腹肚极大。犹如大釜。喘息之时。身遍战栗。臂胫纤软。身体尪羸。痿黄无色。或复唱言。呜呼阿娘。或复称言。呜呼阿爷。悲切酸楚。不忍见闻。依托他身。方能起止。时作瓶天子。以神通力。教驭者报于太子言。愿圣子听。此名病人。太子复问彼驭者言。称病人者。此是何名。驭者报言。大圣太子。此人身体。不善安隐。威德已尽。困笃无力。死时欲至。无处归依。父母并亡。无处告诉。已无归依。无告诉故。此人不久。自应命终。欲得求活。极大困苦。必当不济。望觅差日。无有是处。唯待时耳。大圣太子。以是因缘故名病也。而有偈说

  太子问于驭者言　　此人何故受是苦
  驭者奉报于太子　　四大不调故病生

太子复问于驭者言。此人为当独一家法。为当一切世间众生悉有是法。驭者报言。此之病法。非独一家。一切天人众生杂类。皆悉未免。太子复言。我亦此病。未过未脱。会当似彼成如此事。呜呼可畏。太子即告其驭者言。谓汝驭者。若我此身。不脱是病。具兹病法。难得度者。我今不假至彼园林游戏受乐。可回车驾还入宫中。我当思惟。驭者答言。如太子敕。是时驭者。既受教已。回车向宫。是时太子。还入宫内。端坐思惟。我亦当病。病法未现。岂得纵情

时净饭王。问驭者言。太子游园。受欢乐不。驭者报言。大王。当知。太子欲向城外出游观看池沼。而于半路。见一病人。乃至口言愿扶我起。见已即敕。回车而还。宫中静坐。思惟系念。时净饭王。闻此语已。心内思忆阿私陀仙授记之语。决定真实。太子莫复舍家出家。我今可为太子更加五欲之事。增长太子。令着五欲。不舍出家。时净饭王。即益太子五欲之具。复倍增长。而有偈说

  太子久住宫合中　　欲出向园受五欲
  路见一瘦羸病者　　便生厌离欲想回
  端坐思惟老患因　　我今未超何得乐
  色声香味等诸触　　最妙最胜不可厌
  大士昔行善业缘　　今受极乐无有比

如是次第。太子在于宫内之时。具足而受五欲功德。昼夜无绝

    佛本行集经路逢死尸品第十九

尔时作瓶天子。复于一时。发如是念。此之护明菩萨大士。在于宫内。极意欢娱。今时已至。护明菩萨。宜早出家。我今可为彼大士故劝请。令出厌离五欲舍家出家。是时作瓶天子。心欲劝发于护明故。作意令从宫内而出向彼园林观看善地。是时太子告驭者言。谓善驭者。汝可速驾驷马宝车。我欲出城诣园游戏。是时驭者。闻太子命。即疾往奏净饭王言。大王。当知太子欲出观看园林。时净饭王。敕令庄严迦毗罗城。扫洒街巷。荆蕀沙砾朽木土堆粪秽瓦石。皆悉净除。乃至园内。所有诸树。是女名者。女璎珞严。男名字者。男璎珞饰。复振铃铎。唱如是言。莫令更有一人不祥。在太子前。或老或病。乃至太子眼见之后。生于厌离。是时驭者。即为太子。严备好车讫已。进上白太子言。圣子。善听。庄挍车讫。唯愿知时。太子坐车。威神大德。从城西门出。向于外观看园林。时作瓶天子。于太子前。化作一尸。卧在床上。众人舁行。复以种种妙色刍衣。张施其上。作于斗帐。别有无量无边姻亲。左右前后。围绕哭泣。或有散发。或有捶胸。或复拍头交横两臂。或复二手取于尘土持坌面头。或出种种悲咽音声。泪下如雨。大叫号恸。酸哽难闻。太子睹之。心怀惨恻。问驭者言。谓善驭者。此是阿谁卧之床上。以种种华。庄严围绕。乃至杂色。刍摩衣服。作于斗帐。人舁而行。大众周匝。称冤叫哭。说偈问言

  王子妙色身端正　　问善驭者此是谁
  卧于床上四人舁　　诸亲围绕叫唤哭

尔时作瓶天子。以神通力。令善驭者报太子言。大圣太子。此名死尸。太子复问善驭者言。死尸是何。驭者报言。大圣太子。此人已舍世间之命。无有威德。今同石木。犹如墙璧。无有别异。捐弃一切亲族知识。唯独精神。自向彼世。从今已后。不复更见。父母兄弟妻子眷属。如是眷属。生死别离。更无重见。故名死尸。向于太子。而说偈言

  已舍心意等诸根　　尸骸无识如木石
  诸亲号啕暂围绕　　恩爱于此长别离

太子复问善驭者言。谓善驭者。我亦有此死法以不。又此死法。我已超未。驭者报言。大圣太子。太子尊身。于此死法。亦未免脱。世间一切。若天若人。所有亲族。眷属识知。各各有是别离之事。彼不见此。此不见彼。而说偈言

  一切众生此尽业　　天人贵贱平等均
  虽处善恶诸世间　　无常至时无有异

尔时太子。闻说此已。报驭者言。若我此身。同有是死。死法未过。又我即今不得见天及以天中所有眷属。彼等又亦不见于我。我今何假向彼园林游戏快乐。可速回车还入宫内。我当思惟。是时驭者。闻太子命。如是言已。即回车驾。还向宫中。尔时太子。至宫内已。端坐思惟。我当必死。既未能得超越死法。系念默然。思惟如是。世间果报。会归无常。而太子初欲入宫时。有一无智愚痴相师。立在大王宫门之外。熟视瞻仰太子面颜上下形容丈夫之相。大声唱言。汝诸人辈。一切当知。从今日后。至七日内。此之太子。七宝自然成就来应。时净饭王。问驭者言。汝善驭者。引导太子。至园林中。颇得称心。受欢乐不。驭者长跪。奉报王言。大王。当知太子今出。不至园林。时净饭王。问驭者言。太子何故。不至园林。驭者白言。大王。善听。太子出宫。于其中道。见一死人。卧在床上。四人扛舁。乃至亲属。围绕哭泣。见已即回还入宫内。思惟不乐。时净饭王。闻此语已。心内思惟阿私陀仙所记。必实太子。莫复舍我出家。我今可更增益太子五欲之事。令其染着。勿使出家。时净饭王。与其太子。增加服玩种种充足。而有偈说

  无量劫海功德行　　太子以见命终人
  心大怅怏怀忧愁　　还入宫内思当死
  昔置此城宫殿妙　　太子年盛极端严
  五欲称心甚自娱　　犹在千目欢喜苑

如是次第。太子在于宫内。具足而受五欲。恣意欢喜

    佛本行集经耶输陀罗梦品第二十上

尔时作瓶天子。见太子出观死尸。回厌离世间五欲之事。还宫内坐。经六日后。复更如是。重思惟言。此之护明菩萨大士。以着五欲。心迷放逸。不肯弃捐。今时已至护明菩萨。应须速疾舍离出家。我今可为作劝请缘。时作瓶天子。为发太子出家心故。亦是作瓶天子。宿福因缘感动。自令太子兴意。欲向园林内游

尔时太子。召唤驭者。而敕之言。谓善驭者。急严驾乘。我欲入园。驭者受命。即往启奏净饭王言。大王。当知太子今欲出向园林游戏观看。时净饭王。敕令清净种种庄严迦毗罗城。如前不异。乃至振铎。告城内言。莫使一人在太子前。老病及死。六根不具。令太子见。生厌离心。驭者受教。进好贤车。太子知时。即坐车上。威德尊重。从城北门引驾而去

尔时作瓶天子。以神通力。去车不远。于太子前。化作一人。剃除须发。着僧伽梨。遍袒右肩。手执锡杖。左掌擎钵。在路而行。太子见已。问驭者言。谓善驭者。此是何人。在于我前。威仪整肃。行步徐庠。直视一寻。不观左右。执心持行。不似余人。剃发剪髭。衣色纯赤。以树皮染。不同白衣。钵色绀光。犹如石黛。时作瓶天子。以神通力。教彼驭者白太子言。大圣太子。此人名为出家之人。太子复问彼驭者言。称出家者。此行何行。驭者报言。大圣太子。此人恒常行善法行。远离非行。善平等行。善布施行。善调诸根。善伏自身。善与无畏。能于一切诸众生边。生大慈悲。善不恐怖于诸众生。善不杀害于诸众生。善能护念于诸众生。太子。以如是故。名为出家。太子复问彼驭者言。汝善驭者。此人善能造作诸业。何以故。言法行者。此是善行。乃至善能不害众生。是故汝今将车向彼出家人边。驭者承命。白太子言。如太子敕。即引车向出家人所。是时太子。至已咨问彼出家人。作如是言。尊者大士。汝是何人。时作瓶天子。以神通力。教彼出家剃发之人。报太子言。太子。我今名为出家之人。太子复问。仁者。何故名出家人。彼复报言。太子。我见一切世间诸行。尽是无常。观如是已。舍于一切世俗众事。远离亲族。求解脱故。舍家出家。作是思惟。行何方便。能活诸命。此事知足。善行法行。乃至善能不行杀害一切诸命。太子。以如是故我名出家。太子又言。仁者。所为此业大善。汝若能观一切诸行。是无常法。能知如是。乃至善与一切众生。无怖畏者。乃至心能不起杀害于诸众生。又能活命施其安隐。而有偈言

  观见世间是灭法　　欲求无尽涅槃处
  怨亲已作平等心　　世间不行欲等事
  随依山林及树下　　或复冢间露地居
  舍于一切诸有为　　谛观真如乞食活

尔时太子。为敬法故。从车而下。徒步向彼出家人所。头面顶礼彼出家人。三匝围绕。还上车坐。即敕驭者。回还宫中。是时宫内。有一妇人。名曰鹿女。遥见太子。归来入宫。因于欲心。而说偈言

  净饭大王受快乐　　摩诃波阇无忧愁
  宫内婇女极姝妍　　谁能当此圣子处

尔时太子。闻此所说偈颂声已。遍体战栗。泪下如雨。心内爱乐涅槃之处。清净诸根。趣向涅槃。而作是言。我今应当取彼涅槃。我今应当证彼涅槃。我今应当行彼涅槃。我今应当住彼涅槃

尔时净饭王。在宫殿内。诸臣百官。左右围绕。太子忽然。入到王边。合十指掌。曲躬而立。白父王言。唯愿大王。今可听我。我欲出家。志求涅槃。大王。当知一切众生。皆有别离。时净饭王。闻其太子作是言已。如象摇树。遍体战动。支节怡解。泪下盈目。语声呜咽。报太子言。我子太子。此意且停。子今非是此出家时。我亦曾经年少之时。诸根动时。而亦未见世间众患。不行法行。又亦未曾见诸恶欲。而行苦行。子起是心。甚不堪忍。我子童子。年少之时。心意未定。诸根未伏。而欲住彼阿兰若。时不堪苦行。我子童子。待我年老。我若时至。欲行法行。我当舍国付子王位。而入空闲。行于苦行。我子童子。若子反逆。不顺我心。违我语言。行于法行。子于现世。得不善法。以违尊语。是故我子。此精进心。且急舍离。住于宫中。安意家内。行于俗法。我子童子。凡世间人。先须受于五欲之乐。然后发意。向出家心。太子报言。大王。今者不可得障子出家心。何以故。譬如有人。从彼焚烧炽然猛焰火宅之中。欲走出者。此是健人。不可遮断。大王。诸有生者。会有别离。若人觉知世间之中。皆有别离而不能捐别离法者。此非善利。又如有人。作事不成。死时将至。而不疾为。此非善智。即为父王。而说偈言

  若睹一切决无常　　诸有之法终散坏
  宁忍世间诸亲别　　死命欲至事须成

时净饭王。更复殷勤重语太子。我子童子。决定不得舍我出家。又诸大臣。依昔世论。各以所见。谏太子言。大圣太子。可不闻乎。劫初已来。韦陀论中。昔诸王辈。年少之时。各在自境。如法治化。至年老时。嫡胄相承。各将世子。以绍王位。然后向山。修行法行。以是义故。大圣太子。不得独违先王之法。时净饭王。闻诸大臣作是语已。泪下如雨。一心谛观太子之面。眼睛不瞬。是时太子。心内狐疑。忧愁不乐。还入宫中。太子至宫。诸婇女等。遥见太子。皆悉欢喜。从坐而起。或手合掌。或面娇姿。或舞或歌。或身承奉。见太子坐。各以欲心。妭态炽盛。围绕太子。相共娱乐。如自在天在于宫内。威德巍巍。众相显赫。欢乐亦然

尔时太子。以共同生。诸相诸好。一齐等者。恒常庄严。日夜游戏。又见太子如是诸相显赫炳着。心生如是希有之想此是月天。自下于地。彼等婇女。见于太子如是相貌。极起羡心。或复扬眉。或有目视。或口察语。或手相招。以是太子威神力故。令其欲心不能炽盛。复不能笑。太子亦从父王边出。时净饭王。即唤驭者。而告之言。谓善驭者。太子不至彼园林乎。驭者报言。大王。当知。太子欲向彼园林中。于其半道。见有一人。剃除须发。身服染衣。执杖持钵。见彼人已。回车入宫。端坐思惟

尔时净饭王闻是语已如是思惟。大仙私陀言不虚妄。定恐太子舍家出家。我今更可增益五欲。令其染着勿使出家。时净饭王。更加五欲。教住宫内。心受快乐。不许出家。重说偈言

  太子道见出家人　　身体着衣树皮染
  睹已志求无上道　　深心唯乐在出家
  观老病死苦无边　　又见出家乞食活
  厌离世间舍三患　　慕乐解脱求无为
  生老病死诸疮疣　　太子欲离彼等苦
  道上见彼出家者　　心生大喜此是真
  欲舍贪等诸恚根　　我应剃除入山薮
  太子欲求至真法　　见彼沙门大喜欢
  乘善驷马调御车　　欲出三界故观苑
  半路见彼舍俗服　　心喜此是上菩提

尔时净饭王。更为太子。广设五欲。所有功德。事事加益。悉使增多。复于旧宫城郭之外。四面周匝。守护牢防。别更筑于崇巨高垒。绕于旧院。坑堑极深。其墉堞头。安置种种七宝罗网。罗网节目悉悬鸣铃。宫合门扉。严加禁卫。晨夕出入开阖之时。使有大声。闻彻四远门外。复置无量兵车象马。及人团队相捉。皆被鞍甲。悉使精牢。其次复于宫院之外。安置无量百千壮士。形容端正。可喜无双。悉能破他所有怨敌。身带甲胄。手执三叉弓箭长刀戟槊镩棒。诸如是等。种种武仗。防护太子。内外城门。复教宫内。严加约敕。诸婇女等。昼夜莫停。奏诸音乐。显现一切娱乐之事。所有女人。幻惑之能。悉皆显现。以欲枷缚。使着欲心。勿舍出家

佛本行集经卷第十五佛本行集经卷第十六

        隋天竺三藏阇那崛多译

    耶输陀罗梦品下

尔时国师。有于一子。名优陀夷(隋言聪辩)。聪明智慧。众论辩巧。时净饭王。即遣唤彼优陀夷来。来已王语作如是言。汝优陀夷。黠慧多智。今可往侍悉达太子。以方便力。教我太子。令心安隐。爱乐宫中。勿使厌离舍欲出家。时净饭王。更复召唤一切释种眷属。聚集而语之言。汝等宗族。我意疑虑。悉达决不住家居。汝等今者佐助于我。作何方便令其不离。时诸释种报大王言。我等详共守护太子。其有何力。能强出家

尔时净饭王。及诸释种。于迦毗罗城东门外。安置五百勇健童子。善能用兵。巧解神射。多有方便。悉皆大力。犹如壮士。力敌少双。一一童子。有五百车而自围绕。一一车边。复有五百劲捷壮夫。各各围绕。如是次第。南西北门。亦复如是。乃至各有五百人防。如上所说。复有宿老诸释大臣。悉皆各住十字街巷四衢道头。递共守护悉达太子。时净饭王。别置五百最胜壮健诸释侍官。其身悉皆带持铠甲。乘象乘马。四面围绕净饭王宫。各各在于合门内外。通夜持更

尔时国大夫人摩诃波阇波提憍昙弥。在于宫内。集聚婇女。而语之言。汝等当知。从今已去。昼夜莫睡。将诸明宝。置高幢上。勿令夜暗。又复处处别然苏油香灯蜡烛。恒教覆火。勿使灭无。诸门管钥。好牢关闭。非时不得令人横开。身体庄严。皆着璎珞。各各连手。犹如钩锁相捉而住。围绕太子。莫听浪行。若执弓刀。或持叉棒。或拄戟槊。如是坐立。或执或对。种种器仗。昼夜用心。勿令不觉。太子行动。彼若出家。我宫空虚。无可娱乐

时优陀夷国师之子。侍卫太子。入储宫内。见于太子。住在殿中。思惟而坐。宫内婇女。皆悉默然。见如是已。语彼诸女。作如是言。汝等一切巧解谈论。语言戏谑。善承人意。变戚为欢。端正可怜。世间无比。各各自有如是[仁-二+(敲-高)]能。今日云何默然而住。可忘失耶。如是功能。应当如彼北郁单越国土所作庄严之事。又复汝等。堪为北方毗沙门天护世大王。而作妃后。况复人间宫内不堪。汝等婇女。岂可令此太子离欲。若如汝等。犹能令于真正圣人教行五欲。况复今日不能令此释迦太子染着世间。汝等婇女。能作美言。回怒令喜。巧取他心。妇人之身。所有方便。幻惑之术。假使女人亦能行欲。况复男儿不着汝等。若世间人。得共汝等同于一处。能不行欲。终无是处。而说偈言

  汝等婇女辈　　大有方便力
  巧能幻惑他　　善示汝境界
  假使离欲人　　真正诸仙等
  得见于汝者　　必应生欲心
  况复此太子　　观汝等娱乐
  不能行五欲　　终无有是处

如是汝等。自境界中。巧解方便。我见汝等。具足皆有如是方便。而遂不能令王太子于汝等边欲心染着。我甚不悦。汝等更可人人加意。出巧方便。而令悉达太子见已于汝等边别生欲心。勿令厌离。汝等婇女。可不闻乎。昔迦尸国。有一仙人。名提波耶那(隋言埏上生)。被孙陀梨淫女诳惑。而彼仙人。如天无异。诸天犹尚不能奈何。被孙陀梨淫女惑故。随彼步行。来入城中。又复往昔。有一仙人。名为独角仙人之子。生小已来。未经欲事。当于彼时。有一淫女。名曰商多(隋言寂定)。诳惑彼仙。遂令失禅及五神通。又复昔有仙人。名曰毗商蜜多(隋言化支)。多时苦行。经于十年。无所啖食。当于彼时。有一淫女。名弥迦那(隋言一者)。极大端正。彼仙亦复被其诳惑。诸如是等大神仙人。多有被于诸淫妇女之所诳惑。牵取教行世欲之事。况复今日悉达太子。盛壮少年。身体柔软。大王之子。善解诸事。汝等至心。承事供奉。令于汝等生染着心。勿使其断王之体胤。彼等婇女。于国师子优陀夷边。闻是语已。向于太子。示现种种巧媚幻惑。令生增上胜妙欲心。或有婇女示现舞形。或有婇女出微妙声唱颂歌赞。或作音乐。或出可笑奇异面形。或造百种语言辞句。或复有于太子之前示现逶迤巧妙行步。或复有将杂异种种妙好鲜华以奉太子。或作种种百和之香涂太子身。或于口中吹指造作种种鸟声。或复咨白作如是言。圣种王子。愿听我等所作种种世俗欲情语言嘲调。而王大子。在于宫内。闻如是等诸种欲戏。作是思惟。世间之中。被于苦逼。所谓生老及病死等。恼患既然。不知厌离舍彼等苦。求归依处。我今云何巧作方便。能舍此等世间诸苦生老病死。又复彼等诸婇女辈。多种示现歌舞音声。或复种种诸妙欲事。而彼悉达太子。见已不生希有恋着之心。时宫女中。有一婇女。自手将一末利华鬘。前出系于太子颈下。而太子眼熟视不瞬。观彼女人。即还自解末利华鬘。解已手持从窗牖中。掷弃于外。时国师子优陀夷。见太子端坐正念思惟不着世间有为境界。又不染爱妙色声香。如是见已。其优陀夷。聪明智慧。巧解种种殊方善论。谏太子言。大圣太子。我被大王敕来至此友娱太子。我今咨白。愿太子听。我以太子于世事中心意不动。而说偈言

  我略说友相　　恶谏善劝行
  厄难相救济　　是名真善友

时优陀夷说此偈已。复作是言。大圣太子。我今既是圣子之友。诸事好恶。须共平量。见异默然。而欲舍我。不名为友。是故我今欲向太子有所咨白。依如友心。唯愿领纳。太子。当今盛壮年少。我今观看太子之心。不作善事。而欲舍离诸婇女等。嫌恨其边。有何可恶。凡系缚心。随顺是也。爱着之情。欲态为本。妇女之体。唯以丈夫敬重为欢。若太子心。必不爱着五欲之事。世间富贵荣华是难。但当以口美言善语。慰喻宫人。令其意悦。而说偈言

  妇人敬是乐　　敬为乐最上
  无敬唯有色　　如树无有花

尔时太子。从国师子优陀夷边。闻是语已。即作种种善巧语言哀愍之声。犹如云阴隐隐雷震微妙之声。犹如善美和合音声柔软。报答优陀夷言。汝优陀夷。我亦知汝。为我良朋。为我善友。好心开发。谏晓我意。我今亦知汝意。向我亲密厚重。我今亦不违逆汝心。汝今见我。有如是过。我今顺汝。但我非是不知世间五欲之乐。我观世谛一切诸事。了达分明。我以世间无常败坏。以是义故。此处可畏。心意不乐。而说偈言

  世荣虽快乐　　有生老病死
  此四种若无　　我心谁不乐

是时太子说是偈已。复更重语优陀夷言。汝优陀夷。当观于此诸婇女等。既被老夺盛庄色已。各各相睹。意不喜乐。况有痴人。欲于是处生爱乐心。而说偈言

  生老病死法　　住此生老病
  若住生乐心　　共鸟兽无异

尔时太子。共国师子优陀夷等。往复来去。言论之时。日遂至没。太子既见日光没已。便入宫中。共诸婇女。行于五欲快乐欢喜。相共聚集。围绕而住。其太子妃。耶输陀罗。即于是夜。便觉有娠。又当其夜。太子姨母。憍昙姓氏摩诃波阇波提。眠中梦见一白牛王。在于城中。扬声吼唤。安庠而行。无有一人能当彼前而作障碍。又复其夜。净饭大王。亦梦城内处中。竖立一帝释幢。以多杂种众宝庄严。复持种种璎珞。挍饰庄严。犹如须弥山王。从地踊出。在于虚空。彼帝释幢其中。又复出大光明。四方皆悉周匝照耀。又复四方兴起大云。俱来至于帝释幢上。降注大雨。滂霈灌洗彼帝释幢。又于空中。雨于种种无量无边妙华之雨。其帝释幢周匝。复有无量种种微妙音声。不作自鸣。更复有一鲜白伞盖。众宝为竿。黄金为子。端正可喜。自然覆于帝释幢上四方。复有四大天王及诸眷属。来向城中。开门将彼帝释幢出

尔时其夜。耶输陀罗。疲极睡眠。无所知晓。卧梦睹见。有二十种可畏之事。心战身动。恐怖不安。疑怪惊惶。忽然而寤。时太子问耶输陀言。汝耶输陀。何故如是惊怖战悸。气喘心忪。忽尔而起。何故如是。汝耶输陀。今者又不在尸陀林。又复不为诸尸所绕。亦不在山。不居旷野。今此城内。无量无边。兵仗守护。在于王宫。此处深牢。不惧野兽。亦复不虑盗贼来惊。此中安乐。是无畏处。我今见汝耶输陀罗。心大惊怖。心大忧愁。心生疑畏。忽然觉寤。此事何因

尔时太子妃耶输陀。泪下如雨。恐怖悲咽。报太子言。大圣太子。我于今夜。梦见如是二十种变。唯愿谛听。我当说之

圣子。我向梦见。一切大地。周匝震动

圣子。次复梦见。有帝释幢崩倒于地

圣子。次复梦见虚空日月。及诸星宿。悉皆堕落

圣子。次复梦见。有一最大鲜洁伞盖。是我从来依荫之处。守护我者。怜愍我者。而彼婢生车匿之子。忽以庄力。夺我将行

圣子。次复梦见。我头发髻。为彼诸宝所庄严者。刀截而去

圣子。次复梦见。我身体上所有璎珞。为水所漂

圣子。次复梦见。我之身形微妙端正。忽成丑陋

圣子。次复梦见。我身体上所有手足。自然堕落

圣子。次复梦见。我此身形忽然赤露

圣子。次复梦见。我之从来常所坐床。我坐之时。承事圣子。彼床忽然自蹈于地

圣子。次复梦见。我常所共。圣子眠卧受乐之床。彼床四脚。并皆摧折

圣子。次复梦见。有一众宝。所成大山。纤利四楞。无量高峻被火所烧。崩颓堕地

圣子。次复梦见。净饭大王宫内。有一微妙之树。被风吹倒

圣子。次复梦见。朗月圆团众星围绕。在此宫中。忽然而没

圣子。次复梦见。净日照明。千光围绕。在此宫内。忽然而没。彼隐没后。世间黑暗。无有光明

圣子。次复梦见。此宫城内。有一火炬。出向城外

圣子。次复梦见。此城从来所护之神。遍体种种。璎珞庄严。可喜端正。彼忽悲啼。举声大哭。住在门外

圣子。次复梦见。迦毗罗城。忽为旷野。可畏如夜。心无处乐

圣子。次复梦见。迦毗罗城。所有诸池。水悉皆浊。所有树林。华果枝叶。并皆堕落。遍散于地。无可观瞻

圣子。次复梦见。所有庄士。手执刀杖。身着甲鉾。周匝四方。交横驰走。圣子。我见如是二十种梦。心大恐怖。惊疑不安。此何征祥。为凶为吉。是何果报。为复我身寿命欲尽。为共圣子恩爱别离。是故我今心如撞捣。战动忙怕。不能自持。于睡眠中。忽然惊起

尔时太子闻此语已。自心思惟。我今不久。舍世出家。是故今此耶输陀罗。见于如是大恐怖梦。是时太子即报其妃耶输陀言。妃耶输陀。汝虽见彼一千帝释幢崩倒卧地。于汝何伤。设复见于一千日月及诸星辰。堕落于地。汝亦何苦。虽见千伞婢生车匿。力揭将行。既是梦夺非关白日。汝心何乱。不假忧愁。汝善大妃。莫惊莫怖。莫作分别。世间法中。自有如是虚妄之梦。不须怀愁。但当安隐依常眠睡。汝善大妃。年时嫩少。身体柔软。为尔忧惧。恐畏疲劳。耶输陀罗。以受乐身未曾经苦。既闻太子如是语已。还卧而眠。太子为欲安恤慰喻耶输陀故。以五欲乐。共相娱乐。更同睡眠

尔时太子其夜自复见五大梦。第一梦见。席此大地。持用作榻以须弥山。安为头枕。东方大海。安左手臂。西方大海。安右手臂。南方大海。安置两足

第二梦见。有一草茎。名曰建立。从脐而出。其头上至阿迦腻吒

第三梦见。有四飞鸟。作种种色。从四方来。在于太子两足之下。自然变成。纯一白色

第四梦见。有四白兽。头皆黑色。从足已上。乃至膝头。舐太子子脚

第五梦见。有一粪山。高大峻广。太子自身。在彼山上。周匝经行。不为彼粪之所污染

    佛本行集经舍宫出家品第二十一上

尔时太子在于宫内。夜睡眠时。有一宿卫守宫之臣。告诸一切持更人言。汝诸人辈。行更之时。宜各如是唤金毗罗(金毗罗者隋言可畏)。或唤目帝罗(目帝罗者隋言解脱)。或唤鸯伽那(鸯伽那者隋言落里)。汝等人辈。在此已不。彼等报言。我等在此。是时大臣复更语彼诸人辈言。汝等并宜用心持更。汝等并宜用心持更。今夜已深。所有诸类。或住水中。或居陆地。或在树上。或处窟间。或山谷傍。或屋舍里。皆悉疲乏。染着睡眠。汝等诸人。今夜持更。悉执器仗。共守门合。应须警慎。好加制持。自余当铺持更之人。莫令睡眠。大王严重。有如是敕。何以故。恐畏太子舍此城邑剃发出家。若保宫内。此圣太子。必当得作转轮圣王。统四天下。大仙国师。如是授记。作是语时。初夜已过。至于半夜。漏刻之人。大唱而言。我圣大家。恒常尊胜。愿我大家。长命吉安。初分已过。次入中夜。漏刻未半尔时色界净居诸天下来。至于迦毗罗城。是时城内。所有人民。皆悉迷闷。沉重睡眠。净饭王身。并诸左右。及太子厩。当马诸臣。宫人婇女。皆悉迷惑。疲乏重眠。是时众中。有一天子。名曰法行。来至宫内。以神通力。令诸婇女身体服饰纵横不正。或复褰袒。不能收敛其中。或有诸婇女辈。或以手柱颐颔而眠。或有婇女。掷却箜篌。置于一边。而身倚卧。或有婇女。以其两臂。抱鼓而眠。或以两手。内着窗中。而其半身。露出而睡其中或有。各以两臂相抱而眠。或有婇女。目睫不交。睛瞳睆睆。熟视而睡。或有婇女。倚诸璎珞。垂亸而眠。或有宫人。形容端正。从来俯仰。具知羞惭。一切功能。皆悉备足。今以重睡因缘所缠。放气出声。大小粗细。臭处蓬勃。都不觉知。或有脱身诸璎珞具。或有掷却诸杂华鬘。或弃衣裳张目而眠。犹如死尸一种无异。傍人观看。不作活想。或有仰卧。长展手脚。张口而眠。或有乱掷手脚。一边交横而眠。或有拳缩手臂胯[月*坒]缭綟而眠。或有立地倚壁而眠。身体掉动。犹如醉人。或有覆头鼾睡而眠。或有蹲坐缩项而眠。或有面孔青白失色极丑而眠。或有婇女以细腰鼓。悬于项上。络腋而眠。或有婇女以于箜篌搭项而眠。或有婇女咬齿[齒*吉][齒*吉]鸣唤而眠。或有垂头讇语而眠。或有伏面犹如冢间死尸而眠。或有失于大小便利不净而眠

尔时太子忽然而寤。睹其宫内。蜡烛及灯。或如拳粗。或如臂大。显赫朗耀。极甚光明。见诸宫人如是睡卧。或执铜钹笙瑟笳箫琴筑琵琶竽笛螺贝。口出白沫。鼻涕涎流。见如是等种种相貌。见已太子作是思惟。妇人形容。止如是耳。不净恶露。有何可贪。外饰粉脂。璎珞衣服。华鬘钗钏。假庄严身。痴人不知。横被诳惑。于色境界。妄生欲心。若有智人。正念观察妇人身体体性如是空无有主。犹如梦幻。是中应无有人可得放逸生贪以邪念故。无明所缚。而说偈言

  世间不净众惑迷　　无过妇人之体性
  衣服璎珞庄严故　　愚痴是边生欲贪
  有人能作如是观　　如幻如梦非真实
  速舍无明勿放逸　　必得解脱功德身

尔时太子。更复专念。如是思惟。咄哉世间。有是大患。咄哉可畏。有何可贪。以慈哀心。愍众生故。举声大哭。此处系缚。愚痴之人。犹如屠儿割断诸命。此处不净。愚痴之人。妄生爱乐。如画瓶中盛满粪屎。此处虚假。愚痴之人。埋没沉滞。犹如弱泥溺于诸象。此处臭秽。愚痴之人。以为香美。犹如猪在厕溷之中。此处空诳。愚痴之人。横生染着。犹如狗抱无肉骨头。此处损害。愚痴之人。争竞投入。犹如飞蛾奔赴灯烛。此处有毒。愚痴之人。贪着爱好。犹如鱼鳖吞食饵钩。此处萎黄。愚痴之人。乐着亲近。如湿生华离水日曝。此处危脆。愚痴之人。行来履涉。犹如老牛入在深泥。此处悬崄。愚痴之人。坠堕没陷。犹如盲者落大峻崖。此处循环。愚痴之人。流转生死。犹如瓦匠旋器之轮。此处缠绵。愚痴之人。被其系缚。如犬着枷不得自在。此处无润。愚痴之人。被炙干枯。犹如夏天盛热旱草。此处衰耗。愚痴之人。日就消灭。犹如月亏渐将至末。此处无利。愚痴之人。善根用尽。犹如博戏输他钱财

尔时太子如是观察诸婇女身。复更思惟。我今分明见如是相。应当欢喜。勇猛勤劬。发精进心。增长福德。起弘誓愿。济拔世间。无救众生为作救护。无养育者为作归依。无舍众生为作室宅。今所办事已现我前。不久决当得果斯志。何以故。此诸婇女。皆舍羞惭。着重眠睡

尔时作瓶天子于夜半时。既见太子睡眠已觉。安庠而至。向太子所。白太子言。太子。往昔成就具足真实之事。又复太子。昔在人间。发如是心。愿我舍身。生兜率天。太子。彼愿时节已过。又复昔时。在兜率天。愿生人间。受于母胎。彼愿成满。在胎之时。愿早生出。彼愿亦毕。生已增长。在于宫中。童子受乐。游戏自在。彼愿又过。弱冠之时。欲得精勤。学诸技艺。彼愿已成。壮年纵心。欲受世乐。彼愿现验。不宜久耽。今日一切诸天诸人。愿令太子舍离出家。修学圣道

尔时太子闻彼作瓶天子如是语已。即自着其八千亿斤金价众宝所作革屣。串于脚已。欲起回顾。观其所坐。合榻宝床。而发如是大语言云。此是我身。最后受于五欲之处。从今已后。当更不受。此是我身。最后受于五欲之处。从今已后。当更不受

尔时太子。举右手褰众宝所成罗网帏帐。从宫中出。安庠徐步。始行少地。在于殿内东面而立。合十指掌。至心念于一切诸佛。念已举头。仰瞻虚空及诸星宿

尔时护世四大天王。及天帝释。知于太子出家时至。各随其力。办具欲来。尔时提头赖吒天王。主领所部乾闼婆等。一切眷属百千万众。前后导从。作诸音乐。从东方来。三匝围绕迦毗罗城。下于地上。却住其方。合十指掌。低头曲躬。面向太子

尔时毗留勒叉天王。主领所部鸠槃茶等。一切眷属。百千万众。前后导从。手执宝瓶。盛满种种微妙香汤。从南方来。三匝围绕迦毗罗城。下于地上。却住其方。合十指掌。低头曲躬。面向太子

尔时毗留博叉天王。主领所部诸龙王等。一切眷属。百千万众。前后导从。手执种种妙真珠贯。复持种种诸杂珍宝。兼起种种香云华云及以宝云。复起微妙柔软香风。从西方来。三匝围绕迦毗罗城。下于地上。却住其方。合十指掌。低头曲躬。面向太子

尔时毗沙门天王。主领所部诸夜叉等。一切眷属。百千万众。前后导从。手执火珠。或执灯烛。或执火炬。炽盛猛炎。身着铠甲。或执弓刀箭槊器仗及鉾戟等。从北方来。三匝围绕迦毗罗城。下于地上。却住其方。合十指掌。低头曲躬。面向太子

尔时天主释提桓因。与其眷属一切诸天。百千万众。前后导从。将天华鬘末香涂香。或复执持幡幢宝盖。或执种种诸妙璎珞。从彼三十三天而来。三匝围绕迦毗罗城。却住上方。合十指掌。低头曲躬。面向太子

尔时太子观见诸方。仰瞻虚空及诸星宿。并睹护世四大天王。以诸上妙种种璎珞。庄严身体。头戴天冠。次第而行。安庠徐步。共乾闼婆。及鸠槃茶。一切诸龙。并夜叉等。百千眷属。左右围绕。各从其方东南西北。而来至此。依方面住。复见天主释提桓因。将领百千诸天眷属。前后阂塞。在于虚空。周匝集聚。复见鬼星已与月合。时诸天等唱大声言。大圣太子。鬼宿已合。今时至矣。欲求胜法。莫住于此。人王师子。时至速疾。弃舍出家诸天如是。更复佐助。赞唱此言。速出莫住

尔时太子仰瞻虚空。如是思惟。今中夜静。鬼宿已合。诸天大众。地及虚空。并皆佐助。决定我今时至不虚。宜出家也。太子如是。心思惟已。即唤同日所生奴子车匿告言。车匿。汝速疾来。莫违于我。急被带我同日所生马王干陟。将前着来。勿令我家所有眷属一释种子闻彼马声。是时车匿闻于太子如是言已。仰瞻虚空。如是思惟。今始中夜。心即生疑。遍体战栗。身毛皆竖。悚惧不安。白太子言。大圣太子。云何中夜遣我被带干陟马王。有何恐怖。有何怨敌。有何急疾。或复城外。或今城内。有好恶耶。是时太子语车匿言。谓汝车匿。我今急疾。恐怖怨敌。被诸苦逼。汝那得知。但速被带我同日生马王干陟。时疾将来

佛本行集经卷第十六佛本行集经卷第十七

        隋天竺三藏阇那崛多译

    舍宫出家品下

尔时车匿既闻太子如是语已。自心思惟。圣子今者。决欲出家。不肯住也。如是念已。故发大声大言大语。问太子言。望使宫人觉知。太子圣子。恒常知诸时节所作之事。常依顺时。今是何时。而唤索马。圣子若欲往诣园林观看善地游戏之者。此非其时。何用马为。圣子今日无有怨仇。复无违逆反叛之人。四方安静。复无有人扰攘离乱。边疆一切无有逃亡。外方邻邦亦无侵夺。欲共圣子斗战之者。圣子覆盖一切大地。唯一无二。今何假须马王干陟。圣子今日此处宫内。诸婇女等。共相围绕。欢娱受乐。犹如天主欢喜园中。释提桓因。共诸天女。周匝围绕。圣子亦然。在此宫内。宝床上坐。何用于马。但愿安心。于此百千婇女之中。听作音声娱乐而住。是时车匿。口如是言。又复以手。拔诸婇女头发令寤。又以脚蹋彼婇女身。但彼婇女不觉不知。以上诸天神通力故尔时太子心内生疑畏众人觉。私密细声。以于此偈。告车匿言

  同生车匿汝当知　　我观宫内如冢墓
  亦似蛆虫穴无异　　如与罗刹同共居
  东西南北狼籍眠　　又类受胎初泡水
  车匿我见五欲苦　　心意不愿在此宫
  若游诸方我不喜　　以见老病及死尸
  车匿速将干陟来　　我今决欲出家去

尔时车匿。闻于太子如是言已。犹如猛兽着于毒箭。生大苦恼。大声而哭。白太子言。圣子。今可舍诸尊乎。太子报言。善生车匿。我今欲求胜上之处。宁舍现前诸尊亲族。勿令未来我及眷属入于死命鬼口之中。更为车匿而说偈言

  我当求于涅槃故　　宁舍亲族向出家
  未来死鬼劫夺人　　命一入口悉食尽

尔时车匿重闻太子如是言已。复更殷勤白太子言。大圣太子。一切世人谓言。太子决定得作大转轮王。云何欲舍太子。又断车匿此言。咄汝车匿。莫如是语。我昔在于兜率天上。胜于此处。曾作天王。悉领于彼三十三天。我于是时。犹不乐于彼处之乐。何以故。以见生死无常患故。况复今日此人间乎。少时在于此人境界。多有患浊。处此王位。虽复治世。暂时自在。而不得离病死之怖。但世间中。有死命鬼治世之处。彼之诸王即不能得自在安乐。车匿复更报太子言。大圣太子。虽复太子不用世位。但净饭王今已年老。太子盛壮。勿令大王心生苦恼。太子报言。善生车匿。我今于此大父王边。心生爱敬。如父爱我。我倍爱父。大王奇特。敬爱亲族。我亦不欲舍诸亲族。我于亲眷亦复不作诸余异心。但我大畏。大怖大惊。诸有之中。受生死苦。今日欲求解脱法故。而暂舍离所爱重亲当来世中。能愍救护诸眷属故。又未来世不相离故

尔时车匿白太子言。大圣太子心决定耶。要须舍俗求出家乎。太子报言。善生车匿。我已立要。车匿又言。为何事故。太子答言。我见世间无常过故。意欲专求彼胜处耳。车匿复问。以何缘故。觅彼胜处。太子答言。若使世间。无生无死。无老无病。无爱别离。无怨憎会。得王位已。受诸功德。无有无常。境界真实。一生人中。无有浊秽。若如是者。可令我于此处心乐。汝善车匿。莫违我心。我已敕汝。急速被带我同日生马王干陟。车匿白言。如太子敕。不敢有违。其车匿闻太子如是敕语言已。亦识太子深心之意。亦复先知净饭王敕严制禁重。但以诸天神力加故。发心欲取干陟将来太子之前。而有偈说

  车匿以天神力加　　忍违大王敕命制
  兼以菩萨昔愿满　　发意遂取马庄严

尔时车匿即至厩中。于槽枥上。搦取干陟。即以纯金。作迦毗遮。七宝庄严。串于马口。牵出离槽。别系余橛。刮刷其背。先以柔软轻细之物。履于脊上以金所成七宝庄严鞍鞯而被。上覆金网。如是具足被带马已。即牵将向太子之前。是时干陟同生马王。遥见太子身力壮故。遍体欢喜。出大鸣声。时其干陟马王。吼唤出声之时。闻半由旬。时首陀会。一切诸天。以神力故。令此马声隐没不闻。恐畏有人障碍太子不得出家

是时太子。欢喜踊跃。遍满其体。即以右手。柔软网缦。手指犹如莲花叶。赤色如紫矿。摩拭马王脊背之上而敕语言。汝同日生干陟马王。我今欲求甘露之法。汝须努力。如是善行。勿令有人作我障碍。汝善干陟。斗战之时。尚出死力。欲胜他故。今日与我。善为佐助。求出世乐。世间之乐。暂时欢喜。不久还失。生大忧恼。为法出力。此事甚难。我今欲为一切世间求解脱故。出家修道。汝善努力。出勇猛筋。捷疾而行。我今出家。为诸世间及汝等辈。作大利益

尔时太子正念立地。发大弘愿。作如是言。此我最后在家乘也。我从今去。更不复乘如是之乘。发誓愿已。控[革*必]即乘干陟马上。乘已重语干陟马言。汝干陟马。努力负我。最后负荷。我今为诸天人世间。作利益故。发心出家。太子亦坐干陟马王鞍上之时。一切无量阿修罗众。迦娄罗紧那罗摩睺罗伽罗刹众。毗舍遮地居诸天。及首陀会。乃至阿迦腻吒天等。随逐干陟马王而行。是时诸天手持白盖。复以种种诸宝庄严盖柄周匝。以诸众宝真珠罗网。悬于其上。其网目间。悉悬金铃。擎持以覆太子之上。是时太子乘干陟马。渐向宫门。干陟行时。蹄足声闻一俱卢奢。首陀会天。以神通力。隐彼鸣声。不令远闻。畏有障碍太子出家

是时太子出家之时。其虚空中。有一夜叉。名曰钵足。彼钵足等诸夜叉众。在虚空中。各以手承马之四足。安徐而行。太子初欲发足出家。有一天子。唱如是言。愿善吉利大法船师。今欲度脱无量众生于烦恼海。复有一天。唱如是言。愿无障碍大圣世尊。今欲出家渡生死海

是时太子语车匿言。善生车匿。汝今可在我前而行示现我道。出宫内门。彼门关钥。欲开之时。其声闻于一拘卢奢。非人至门开彼关钥。其开之时。首陀会天。以神通力。隐蔽彼声。不令人闻。恐畏太子出家之时有诸障碍。是时车匿。白太子言。大圣太子。宫门已开。太子报言。门已开也。决定我心所愿求利。必当得成。无有疑虑

尔时车匿白太子言。大圣太子。希有甚奇。此之宫门。以前开时。大用气力。而方得开。圣子今者至已即开。大圣太子。亦至门边。譬如猛风吹彼云队开散两边。是时太子。从内宫门。出于外已。作是唱言。此我最后出于宫门。从今已去。当更不出

尔时太子。从宫出已。安庠而至毗耶啰门。其门边有一夜叉将。名曰善入。共其五百夜叉眷属。既见太子安庠徐步向门而来。见已各各共相谓言。今此悉达大圣太子。夜半非时。来向门下。我等今者欲为彼不。时夜叉众各相谓言。我等可为太子开门。随彼称意。东西行动。脱彼如心所愿成就。得甘露道。既自证已。复为天人世间。当得作大利益。是时善入夜叉之将。急疾开彼毗耶啰门。其门已前开闭之时。其声鸣彻。至半由旬。时净居天。以神通力。隐蔽门声。不使诸人得闻其响。恐为太子作出家障

太子从此迦毗罗城毗耶啰门。初出之时。彼门所有守门诸将。或有执捉关钥之者。彼等诸人。或着睡眠。不觉太子出彼宫时。或复是彼诸夜叉神之所迷惑。或是诸天神力迷惑。所有最慎。善持更人。彼等一切悉重睡眠。不觉人出

尔时欲界魔王波旬。见于太子初出家时。为欲恐怖于太子故。以神通力。化作诸声。所谓虚空出现大云。云中复更出大雷声。及霹雳声。更复化作诸大水河。吹于大石。出没奔流。太子之前。复作大山。其山高峻。现大崖岸。又复化作大猛火聚。炎赫炽然

尔时净居诸天。以神通力。隐彼大云。雷电霹雳一切诸声。及彼大山。河石高峻。崖岸猛火。皆令不现。将彼魔王波旬。掷着无量百千由旬之外。勿使障碍太子出家

尔时太子从城门出。至外边已。回身观看迦毗罗城。出师子吼。唱如是言。我今宁自掷弃身形。堕大石崖。饮诸毒药。而取命终。亦不饮食。若我未得随心愿求度脱众生于生死海。我终不入迦毗罗城。其诸天闻太子如是师子吼声。皆悉随喜

尔时太子出此师子吼声之时。所有守护迦毗罗城。诸鬼神等。或守城门。或守墙壁。或守敌楼。皆悉大唱如是之言。如是如是。愿如太子所出师子无畏吼声。成就满足。以欢喜心。各举两手。语大子言。大勇健儿。出已回观迦毗罗城

是时太子闻此言已。不惊不怖。以欢喜心。身毛皆竖。更作是言。此城我今终不回入。若我得于甘露之句诸圣所叹。已断生死烦恼之流。证涅槃道。然后乃入。太子城外。出此师子吼言要誓。证彼真实真如菩提。然后还来入城教化。出此声处。在后诸人造作于塔。名曰太子出师子吼。而彼处所有一最大尼拘陀树。彼树有神。其神以偈语太子言

  若人欲伐于树木　　要必当尽其根本
  如斫物头须断绝　　渡水宜令达彼岸
  言语一竟不得虚　　作怨亦讫莫复喜

尔时太子以偈报彼护树神言

  雪山处所可动移　　海水或使其枯竭
  虚空可令崩落地　　我吐言语终不虚

尔时净居诸天而说偈言

  此处今出大药王　　当治众生烦恼毒
  若有被爱箭所射　　此匠今悉能拔除
  此处今出大医尊　　善治一切众生患
  若人有老病死疹　　此设疗治悉能愈
  此处今出大智炬　　烛彼颠倒痴众生
  所在愚瞑黑闇中　　即皆睹见大光照
  此处今出大显赫　　能为世间作大明
  以智圆满慧眼光　　普照十方诸境界
  此处今出大船师　　当度未度众生类
  牢装方便智舟楫　　济度无量亿天人
  此处今出大商主　　欲教一切度大碛
  所有迷惑无量众　　示导令从正路行
  此处今出是大王　　世间法王无上王
  建立法幢大法相　　令知是法及非法
  此处今出是大导　　能伏一切诸世间
  其未调伏诸天人　　一切当能善调伏
  此处今出是大王　　出世法主无上王
  当转微妙大法轮　　摧伏一切诸外道
  此处今出是大觉　　当觉世间未觉者
  其有被诸烦恼缠　　能断一切缚令脱
  此处今出大帝幢　　当雨无边大法雨
  十力具足世无双　　能降一切诸外道
  此处今乘大白象　　得度无明远广碛
  执持利智金刚杵　　当破外道一切邪
  此处令出大梵王　　怜愍世间一切众
  为利愚騃众生辈　　当鸣大法钟螺鼓
  此处今出是大龙　　当雨世间大法雨
  润益三界诸众生　　除其热恼诸邪病

尔时净居诸天说此偈已。即口称言。南无尊者大丈夫身。礼拜太子。随太子行。时净居天各随先业果报所得微妙之身。威德勇猛。志力精进。难作已作。为于太子。放身光明。灭除暗瞑。显示道路。譬如重云日从中出放大光明。如是如是。净居诸天从其身体放诸光明。为于太子。示现道路。亦复如是

尔时欲界诸天子等。皆各化作端正可喜摩那婆身。在太子前引导太子平坦道路

大梵天王共诸梵众眷属围绕。在于太子右边而行

忉利天王共诸释众三十三天眷属围绕。在于太子左边而行

四大天王各以种种微妙璎珞。庄严其身。以妙天冠庄严其首。垂诸璎珞。复共无量乾闼婆众鸠槃茶众诸龙夜叉。无量百千。左右围绕。身带种种坚牢铠甲。手执弓箭。或执利剑。或执长刀。或执铁棒。或执矛戟。或执三叉。执槊执钩。擎持排楯。在太子前。引导而行。语太子言。大圣太子。从于此道。速行莫住。上虚空中。复有无量无边诸天百千亿众。欢喜踊跃。遍满其身。不能自胜。将天水陆所生之花。散太子上。并及旃檀诸妙沉水多伽罗等天诸末香。自余更有种种杂香。散太子上。复有涂香末香烧香。太子行时。各各手持散太子上。以用供养于太子故

尔时太子宫内所有婇女睡寤。忽然唱言。不见太子。不见太子。耶输陀罗既睹卧床。独自一身。不见太子。而大唱叫作如是言。呜呼呜呼。我等今被圣子诳逗。即大叫唤。以身投地。把撮尘土。以散头上。又举两手。自拔发毛。拗折打破身诸璎珞。以扑于地。以手指爪。攫裂四支。身体皮肉。所著衣服。皆悉掣毁。举声大哭。出于种种酸楚痛言。又以诸余种种苦恼逼切。萦缠自身支体

尔时宫内婇女侍人。奏净饭王。作如是言大王当知今夜睡寤不见太子。其当马人既失干陟。亦复咨奏净饭王言。大王当知今夜厩上亦复不见马王干陟。时净饭王闻此语已。大声叫唤而口唱言。呜呼呜呼。我所爱子。如是唱已。闷绝倒地。傍臣手持栴檀冷水以洒其上。少时还稣。复其本心。然后召唤防守城将。而敕之言。卿等速疾庄严四兵善着铠甲速求太子令知所在时彼防卫守城将军。闻王如是严重敕己。从宫内出。遍告诸余大征将言。汝等诸将。各各当知。净饭大王。有如是敕。所在境界。百官大臣。其有受食我封禄者或有依我而活命者。如是人辈皆悉集聚。速疾分头行求太子。若得见者。善言慰喻。勿听住彼山林磎谷。迎将回还

尔时百官诸群臣等。闻彼防卫守城将军如是言已。即时各于迦毗罗城内外衢道。振铃告言。汝等一切所有臣民。食于净饭大王国土封禄之者。及依大王而活命者。诸臣百官悉皆速出迦毗罗城。为求太子。若得见者。慰喻教回。还入宫中

尔时释种诸臣百官。并及一切迦毗罗城所居人民。其有食禄。及不食者。皆从城出。行求太子

尔时守城太臣。遍告所行诸人如是言已。渐次至于太子当马大臣之家。告彼当马臣如是言。净饭王敕速求太子。出城而行彼大臣言。我当太子所居之处。而不得行。时彼守城大臣。重更语如是言。净饭大王如是严敕。所有太子。侍卫左右。悉皆禁缚。彼当马臣如是报言。仁者若欲缚于我者。且先自缚汝之所有眷属妻儿兄弟姐妹姑姨舅氏。合皆禁缚。时彼城内大众人民。皆悉出求太子而行

尔时太子以诸天神威力障故。求觅太子。不能得见

    佛本行集经剃发染衣品第二十二上

尔时太子从迦毗罗城门出已。敕其车匿作如是言。谓汝车匿。我今语汝。汝于我前。引导直向罗摩村行。是时车匿白太子言。如太子敕。不敢有违。引前直向罗摩村边。其马干陟。轻便行疾。举足安隐。从夜半行。至明星出。行十二由旬摩诃僧祇师如是言马半夜行。十二由旬。或复诸师作如是言。从夜半起。至明星出。行百由旬。至一聚落。名弥尼迦。至日出时。到跋伽婆仙人居处。到彼处已。问车匿言。谓汝车匿。此何处所。尔时车匿报太子言。大圣太子。此之处所。去罗摩村。势不遥远

尔时太子见此树林。乃往仙人所居之处。并诸鸟兽。流水井泉。池渠河等。知其车匿及马干陟行来已乏。告车匿言。汝善车匿。今若知时。宜于此处。停下歇息。是时太子从其马王干陟而下。口如是称大弘誓愿。此今是我最后所乘所下处也。此今是我最后所乘所下处也。是时太子下干陟讫。以美言语慰喻车匿。作如是言。车匿。世有仆使。其心虽复孝向大家。而无自由。复有仆使。心虽自由。而无孝顺。复有仆使。心不孝顺。兼且无力。复有仆使。而心孝顺。复有大力。善生车匿。如汝今日希有希得。恭敬孝顺。好心向我。复有大力。车匿。我今向汝。亦大欢喜。以如是业。汝于我边。心大孝顺。大爱敬我。如是爱我。汝今事我。不求利故。凡世间事。富贵之人。还有爱着。而求事他。汝今事我。其义不然。世又有人。见富贵时。而欲事他。为求物故。亦见贫贱。即复偝舍。汝今不然。而说偈言

  畜儿为立家　　事父答养育
  为利营田作　　皆以求报为

尔时车匿闻此偈已。问太子言。大圣太子。凡是奴仆。向富贵人。所有诸事。欲发心作不能一一借问所以。但我今日。既见圣子来入此山。是故敢欲咨问圣子。以何缘故。发如是心。而来至此。是时太子。报车匿言。汝善车匿。我欲语汝。汝今亦复何须用知。车匿复言。大圣太子。我虽是贱。交与圣子。同日而生。是圣子奴。随顺圣子。不违逆意。是时太子语车匿言。汝善车匿。我今语汝。汝能作不。其车匿言。大圣太子。我今既是圣子奴仆。亲事圣子。何敢不作

太子复言。汝善车匿。我今弃舍圣王之位。不以其余畏怖他故。唯求解脱。离系缚故。车匿。我今不取如是王位。而心欢喜。车匿。一切王位。是大恐怖。我今内心。如是明见。车匿。我见出家。有如是利故。割断彼来入山林。莫复更为生死所拘。我今欲求解脱生死。汝善车匿。今可回还将马干陟归向王宫。我今出家。心意已决。而说偈言

  不复更假多言语　　识知我意爱汝心
  我以割舍亲爱来　　汝今速将干陟去

尔时车匿白太子言。大圣太子。凡人出家。见四种事。然后舍离。云何为四。或身年老。或复带病。或时孤独。或无资财。而圣子今此四种中。现无有一。又复圣子。初生之时。一切解相婆罗门等。有能占观诸巧智人。多读经书善解众论。昔曾授记。如此童子。必当得作转轮圣王。统四天下。作大地主。具足七宝。彼七宝者。所谓轮宝珠宝。象宝马宝。女宝主藏臣宝。主兵臣宝。如是复生一千圣子。悉皆勇健。能破他怨。彼转轮王统此大地一切海等。如法降伏。而得治化。圣子。若得金轮宝时。此宝天成非人所作。端正可喜。于虚空中。在前而行。王当乘空。逐彼宝轮。诸亲族等。左右围绕。从空飞行。是时身当转轮王位。受大功德。是时圣子。以明月珠摩尼之宝。于夜暗时。照七由旬。其地周匝。而得光明。是时圣子。如是无量。受王位乐。大圣太子。仁今若乘白象之时。其象七支。皆拄于地。其六白牙。皆悉以金装挍镂饰。被金鞍鞯鞦[革*必]隐起。以金璎珞严服其上。复以罗网而弥覆之。具足神通。飞腾自在。乘是象已。亦堪能行遍此大地。圣子是时。受彼王位。甚大快乐

又复圣子。若当来世。乘彼马王。而其马王。遍体绀青。头乌黑色。[騣-凶+(鬯-匕)]尾甚长。被金鞍鞯。镂宝鞦[革*必]。纯金缨珞。庄严其身。以金网罗。弥覆其上。彼马神通。自在无碍。善能飞跃虚空而行。若欲行时。圣子乘上。行此大地。周匝能遍。圣子尔时受是王位。甚大快乐

又复圣子。若当来世。得女宝时。眼目端正。面首可怜。行步安庠最胜最妙。犹天玉女。当自出现。圣子尔时具足而受。自恣五欲。转轮王位甚大丰乐

又复圣子。若当来世。得主藏宝。彼主藏臣。得天眼故。能从地出金银藏等一切诸宝。将与圣子。尔时当受五欲具足功德

又复圣子。若当来世。得主兵宝。其主兵臣。善巧多智。聪明利根闲解便能领四兵众。一念之顷。知太子心。皆悉能令着于铠甲。一切具足。无所乏少。部分将往诣圣子边。随意而用。圣子尔时受其王位。甚大快乐

又复圣子。若当来世。具得如是七种之宝。当于尔时此间大地。并诸四海。一切山河。及林泉等。无有不属。其诸怨敌。一切天下。悉来归降。既降伏周。无处有畏。无处有疑。一切人民。悉各丰足。无有不宾。险难之处。亦不须用。刀杖兵戈。如法而行。既如法行。治化天下。尔时太子。受圣王位。快乐无极

尔时太子。闻如是等诸语言已。还复报问于车匿言。汝善车匿。其相师等。诸婆罗门。唯有如是授于我记。为复更有余授记乎。是时车匿。报太子言。更有其余别授记事。太子问言。是何授记。车匿答言。彼诸相师婆罗门等。复授记言。此之童子。若舍王位而出家者。必定得成阿耨多罗三藐三菩提。成菩提已。即转无上微妙法轮

尔时太子语车匿言。谓汝车匿。慎莫妄语。应须真实。当于彼时。阿私陀仙。一向授记。此之童子。必成阿耨多罗三藐三菩提。一向授记。我当转于无上法轮。是时车匿。闻是语已。心惊战怖身毛遍竖。白太子言。大圣太子。能忆如是授记语乎。此记释等诸眷属辈。私窃而闻。勿令圣子得知此记。恐畏圣子发菩提心。是时太子语车匿言。车匿。我昔从彼兜率天下。入于母胎。及在胎中。所有诸事。我心忆持。犹尚不忘。况复生已。授我记忘终无是理。车匿。诸天复语我如是言。仁者太子。速疾出家。必定当得阿耨多罗三藐三菩提。成菩提已。决定转于无上法轮。车匿。是故我知决定当得成就阿耨多罗三藐三菩提。决定当转无上法轮。车匿。我今实言向汝而说。车匿。我今宁被刀割身肉。宁食毒死。宁入大火。宁投大崖。宁自刭死。我今终不未得免离生死之法。而还向家。何以故。如是世间五欲境界。皆悉无常。不久停住。是破坏法

佛本行集经卷第十七佛本行集经卷第十八

        隋天竺三藏阇那崛多译

    剃发染衣品下

尔时太子以手从其天冠头髻解天无价摩尼之宝。付与车匿。作如是言。车匿。我今与汝此摩尼宝。汝将此宝还于我父净饭大王。至王边已。无量顶礼。汝知我意。我付嘱汝。汝当信我。我今令汝将此宝还。至父王边。启白令除一切愁苦。复好为我咨启父王。作如是言。我今不以被人所欺。而忽舍离父王足下。又亦不以嗔恨心故。亦复不为求觅资财。又亦不以少封禄故。亦不欲求生于天上。唯见一切诸众生等。在不正路。迷惑黑暗。邪迳而行。欲作光明。欲除如是生死之法。欲求利益世间之句无愁忧处。欲断无常有漏之行求出家耳。大慈父王。见我如是乐出家故。不应忧愁。而说偈言

  假使恩爱久共处　　时至会必有别离
  见此无常须臾间　　是故我今求解脱

尔时太子说此偈已。作如是言。我今欲离此忧苦故。弃舍出家。是故咨启我父大王。不须愁忧。若世有人。缘忧愁故。为于五欲而缚著者。彼等诸人。应须忧愁。所以者何。世多有人。父生于子。为求财故。所以养育。报于父母。施法财者。世子难有。若父王意。作如是心。我子今者。非出家时。唯愿父王。莫如是念。凡求法者。无有时节。所以者何。人居世间。命无限齐。知如是者。是故智人决须舍求胜上行处。此是我心决定之语。譬如有人共死命怨同居一室。言我寿长。无有是处。车匿。汝至我父净饭王边。作如是等多种语言。令王意定。汝至彼处。善作如是方便慰喻。莫令忆我。车匿。虽然我复语汝。若至我父净饭王边。但说于我恶逆之事。无德行处。大子如是。无有恩义。无爱着心。莫说于我孝顺之处。所以者何。已舍爱故。即舍一切忆念忧愁

尔时车匿闻于太子作如是等诸语言已。遍体热恼。满面泪流。合十指掌。向于太子。而作是言。大圣太子。如太子教。但前所言。于诸亲族及父王边。大生忧愁。我意不喜。心情断绝。如大象王没在深泥。不能自出。闻是语已。谁不泪流。复作是言。精进之心。余人闻说。犹尚大惊。况我车匿小来。共于圣子。同日一时。俱长爱敬之心。相乐不已。而说偈言

  假使用铁持作心　　以闻如是言誓语
  人谁不心酸楚毒　　况我爱恋同日生

尔时车匿说是偈已。白圣子言。我将马王与圣子乘。以彼诸天神通力故。强令我心遣被与来。非我自意。我今云何能断圣子是出家事。我今既是同日生奴。及此马王。一种无异。岂能违离圣子须臾独还宫也。终无是处。圣子。亦不合放于我干陟向家而复。令我传此忧悲爱别之语。向大父王。说如是事。而圣子今亦不合背舍老父王。而自出家。彼法非是。更无有法。绝妙越殊过是尊者。能胜孝养所生父母。亦不应舍乳哺姨母摩诃波阇波提。以是而论。圣子。亦成无恩义人。而不忆旧育养之时。圣子。正妃耶输陀罗。贞洁之女。诸德具足。亦复不合弃舍相离。虽然若圣子。今舍离一切释种亲族。我今既是同日生奴。亦不合放。但是圣子足蹋之地。我常随顺。不得背舍。大圣太子。是故我今意中。不忍将此炽然忧悲之火所烧心情。回向于城。而放圣子。独在此处。空闲林野。令我自返脱至城邑。净饭大王责我何言。又复圣子。既不还家。我独去时。圣子所有朋友识知。并及宫内婇女妃后。问我何言。圣子复语我作是言。汝今将我恶辞毁辱非法之事。向眷属说。令我眷属遗忘于我。憎恶于我。而我何敢妄说于此毁辱之言。我心可不自惭自羞自愧自耻。我之心意。及以口舌。若为欲说圣子恶言。虽我妄言欲说圣子。谁当信我妄言之事。圣子。譬如有人。说彼月天种种恶事毁辱之言。叵有人闻。如此事者。能信以不。但圣子。今恒常习行慈悲之心。圣子嘱托此言不善。圣子既行大慈悲行。恒常美言慰喻众生。今舍诸亲。此是非善。是故善哉圣子。回心向家受乐

尔时太子。见其车匿如是忧悲苦恼之语。闻已复报彼车匿言。车匿。汝今应须舍别离苦。莫作忧恼。何以故。一切众生。有生有老。悉有别离。车匿。一切众生所有爱着染惑之心。其在胎内。养育之者。皆悉是虚。会有别离。彼非是我。我非是彼。而说偈言

  譬如大树众鸟群　　各从诸方来共宿
  后日别飞各自去　　众生离别亦复然
  犹如盛夏起大云　　暂聚以复还离散
  众生离别法皆尔　　须臾聚合复分离
  既相随来生此间　　今者各各还归本
  勿言我与汝有异　　剩作彼此去住情
  一切去来无所依　　但随众生有爱着
  强作分别自他意　　犹如树木枝叶茎
  各各别有色形容　　此缘本来无染污
  况复无常众生类　　譬如树蔓生果蓏
  随其熟时则堕落　　人命修短亦如是
  长年促寿死终无　　往昔一切诸仙人
  恒说如是无常事　　设使寿命八大劫
  至于无常败坏时　　必死更无有疑虑
  犹如诸方各自来　　至河同共欲饮水
  或复上船渡彼岸　　既至岸上还复分
  父母生子亦复然　　并及眷属诸朋党
  少小虽同在一处　　长大须臾各别离
  虽复业果同共家　　其受苦乐报不等
  及至无常事催促　　各各相舍无亲疏

尔时太子说此偈已。告车匿言。善生车匿。是故汝今莫恼自心。决定还去。所以者何。汝今止为爱着大家。不能舍者。汝若到家。还来觅我。若汝回至迦毗罗城。见我亲族为我愁者。汝告彼等作如是言。汝等眷属。于太子边。宜应割舍爱着之心。何以故。我今知彼有要誓言。尔时太子即说此偈。嘱车匿言

  假使我今身血肉　　并及支节筋脉皮
  一切磨灭尽消亡　　或复性命不全保
  我若不舍此重担　　越渡诸苦达本源
  未证解脱坐道场　　终不虚尔还相见

尔时车匿既闻太子说此偈已。即以自身。四布于地。持其两手。前着抱于太子两足。而作是言。善哉圣子。今乞欢喜。莫作如是苦切誓言。大圣大子。我有何力。有何神德。能令圣子回还本宫。但我从此独自向家。圣子眷属必当打我。或复圣子父王净饭。并及姨母摩诃波阇波提。必应问我。我妙梵声。聪慧之子。汝今将向何处掷来。尔时太子报车匿言。车匿。莫作是言。莫作是言。我之父母。及诸眷属。见汝从此独自回还。终不打汝。所以者何。我眷属等。一切悉皆爱念于汝。车匿。速起速起。上来所论。有如此法。世若有人。将所爱人言语意气。向彼道时。必得赏赐。汝决定须速还至家。我之父王。见汝还已。心得稣醒。然我父王。见我舍家闻道出家。大生苦逼。父王之身。及诸眷属。一切号啕。悲咽哭泣。城内大小。一切人民。为于我故。生重苦恼。彼等若得见汝还者。心少喜欢

尔时车匿从地而起。合十指掌。泪下如流。举声大哭。白太子言。以如是故。我今欲将圣子还家。勿令大王种姓断绝。是时车匿。从地起已。马王干陟。前膝胡跪。出舌舐于太子二足。两眼流泪。是时车匿白太子言。大圣太子。此马虽复是畜生身。犹尚慈悲垂泪而泣。况复圣子。诸眷属心。当见何殃。唯愿圣子。正观于此干陟马王。今见圣子。不欲还家。是以胡跪屈前两膝。开口出舌。舐圣子足。以慈哀心。二目泪下

尔时太子以诸功德万字庄严千辐相轮。犹如芭蕉。内心柔软。金色右掌。网缦手指。摩其马王干陟顶上。而语之言。干陟。汝今具作马事。以得度于大负重任。从今已后。汝干陟马。还家自养。此今是我最后从家骑乘之务。行大远路。赖汝今日得济于我。干陟汝今莫生忧恼。莫泣莫悲。汝所载我当得大报。我今欲求阿耨多罗三藐三菩提。于后证时。当将甘露分布与汝。而有偈说

  太子以右罗网指　　万字千辐轮相现
  金色柔软清净手　　用摩马王干陟头
  犹如两人对语言　　汝同日生马干陟
  莫过悲啼生懊恼　　汝作马功已讫了
  我若当证甘露味　　所可负载于我者
  分别密教甚深法　　报答于彼终不虚

尔时车匿白太子言。大圣太子。今日已得广大王位。圣子具足一切诸相玉女之宝。所庄严宫。普皆显现自余多种五欲之事。最胜最妙。人间难办。今已得之。何故圣子。舍此妙乐。爱于诸兽百鸟充满旷野之内。又复是处多有恶贼恐怖之事。独行独坐。远离诸乐。云何悦心。太子报言。汝善车匿。所语不虚。其理虽然。汝今谛听。我为汝说。世间五欲。会归无常。非究竟法。不合心安。若得还失。速疾如流。不暂停住。如草上露。不久消散。犹如空拳诳于小儿。如芭蕉心。无有真实。如秋云起。乍布还收。如闪电光。忽出还灭。如水上沫。无有常定。如热阳炎。诳惑于人。而说偈言

  诸五欲之事　　犹如魁脍机
  如刀刃涂蜜　　如借他器用
  如新死哭泣　　如梦见快乐
  寤后觅还无　　犹如刬贯人
  如树果子熟　　不久当堕地
  如恶人刀仗　　杀怨无慈心
  犹如割肉脔　　当受大苦恼
  如执大火炬　　不慎而烧身
  妙色人天果　　久长受乐已
  心无有厌离　　已得复能求
  犹如人热渴　　更复饮碱水
  求诸五欲等　　不厌离亦然
  是故若智人　　欲离诸五欲
  犹如毒蛇头　　若求长寿命
  远离如毒药　　亦如大火聚
  若有智慧人　　应当远舍离
  诸有生死者　　一切不坚实
  念念不暂停　　世法应如是
  寿命无自由　　决至向死鬼
  如是思量已　　莫住于世间

尔时太子。说此偈已。告车匿言。车匿。五欲之事。有如是等多种过患。车匿。王位亦然。以种种苦众患杂乱。我见如是可畏相故。宁住于此旷野之中。共诸飞禽走兽盗贼恐怖之处。独起独行。远离欲乐。我意乐此。彼非所愿。车匿。汝闻我作如是语已。莫复违我此之大事。车匿。我于如是法行之内。当开法眼。汝须随喜。不应障我。是时车匿白太子言。大圣太子。太子。若定作是心者。我今不敢违圣子敕。如圣子教。我还向家

尔时太子赞车匿言。善哉善哉。大善车匿。汝今如是。顺从我意。获大善利。汝作事善。是时太子。身上所有诸宝璎珞。皆悉自解。口作如是大弘愿言。此是我今最后在家庄严身饰。此是我今最后在家庄严身饰。解已手持将付车匿。付车匿已。复作是言。车匿。汝将此等诸宝璎珞。归付与我诸眷属等。是时车匿。即取彼等诸宝璎珞。受已更问于太子言。圣子。若我至家。将此璎珞。付于圣子诸眷属时。脱彼眷属。问于我言。车匿。汝今何故。将我太子。送至他国。而舍独来。车匿悉达太子。复更嘱托我等何事。彼等若问我如是事。当作何报。太子又言。车匿。汝若至家。为我顶礼父王净饭并及姨母摩诃波阇波提。自余尊者一切眷属。悉皆问讯。车匿。为我咨启净饭大王。作如是言。我今实知父王恩深。但我为证阿耨多罗三藐三菩提故。所以违离。若得证已。即当还家奉见大王。又别为我。咨白姨母摩诃波阇波提国大夫人。勿为我故生大忧愁。圣子必得成大善利。回还共母。欢喜相见。又我宫内。一切婇女及诸亲族。时年童子并余释种。作如是言。我今欲破无明暗网。当得智明。得智明已。我当回还入迦毗罗

尔时太子。从车匿边。索取摩尼杂饰庄严七宝把刀。自以右手。执于彼刀。从鞘拔出。即以左手。揽捉绀青优钵罗色螺髻之发。右手自持利刀割取。以左手擎。掷置空中。时天帝释。以希有心。生大欢喜。捧太子髻。不令堕地。以天妙衣承受接取。尔时诸天。以彼胜上天诸供具而供养之

尔时净居诸天大众。去于太子。不近不远。有一华鬘。名须曼那。其须曼那华。下化作一净发师。执利剃刀。去于太子不远而立。太子见已。作如是言。谓净发师。汝能为我净发以不。其净发师报太子言。我甚能为。太子报言。汝若能者。今可知时

尔时彼化净发之师。即以利刀。剃于太子无见顶相绀螺髻发。当剃头时。帝释天王。生希有心所落之发。不令一毛坠堕于地。一一悉以天衣承之。受已将向三十三天。而供养之。从此已来。令诸天上。因立节名。供养菩萨发髻冠节。至今不断

尔时太子。自解其身一切璎珞及以天冠。剃去发须。剪落既讫。观于体上。犹有天衣。见已念言。此衣非是出家之服。出家之人。在于山间。谁能与我袈裟色衣。如出家法。居在山林。须如法衣。时净居天。知太子心。如是念已。应时化作猎师之形。身着袈裟染色之衣。手执弓箭。渐渐来至太子之前。相去不远。默然而住

是时太子。见彼猎师身着袈裟手执弓箭。见已即语。作如是言。山野仁者。汝能与我。此之袈裟色衣已不。汝若与我。我当与汝迦尸迦衣。此衣价直百千亿金。复为种种栴檀香等之所熏修。汝何用是粗弊衣服袈裟色为。可取如是迦尸迦衣。而说偈言

  此是解脱圣人衣　　若执弓箭不合著
  汝发欢喜心施我　　莫惜共我博天衣

尔时猎师报菩萨言。善哉仁者。我今与汝。实不吝惜。是时化人。即与菩萨袈裟之衣。从菩萨取迦尸迦衣。价数直于百千金者。复以种种栴檀所熏。菩萨尔时。心大欢喜。受袈裟衣。深自庆幸。即脱身上迦尸迦衣。与彼猎师。时净居天所化之人。从菩萨边。取迦尸迦微妙衣已。即于其地。以神通飞上虚空中。如一念顷。还至梵天。为欲供养彼妙衣故。于菩萨前。以天神通。乘空而行。菩萨见已。生大欢喜。希有胜上奇特之心。于此袈裟染色衣边。复更倍生殷重至到欢喜之心

尔时菩萨。以剃头讫。身得袈裟染色衣着。形容改变。既严整讫。口发如是大弘誓言。我今始名真出家也。是时菩萨。遣车匿还。泪流满面。以送车匿。分别讫了。独一无双。体上既披袈裟色服安庠徐步。向跋伽婆仙人居处。是时车匿。曲躬顶礼菩萨两足。围绕菩萨三匝而回。车匿既见菩萨割意。不肯还家。兼其身体着袈裟衣。头无天冠须发悉剪。身体复无诸宝璎珞并及微妙迦尸迦衣。如是一切种种悉无。既遥见已。上举两手。大叫尽声。号天而哭。投身扑地。心意闷绝。良久乃稣。稣已还起。谛观立地。视菩萨行。更复举声。称冤而哭。以其两手。抱干陟项。悲咽哽塞。大声呼嗟。良久哭已。观见菩萨。心意不回。无可冀望。将诸璎珞及以衣裳。并牵马王干陟。回返欲向家归。此是身边。实非心舍。其行道路。或时思惟。或举声哭。或复闷绝。躃倒于地。或处直立。不能前行。或处思慕。不乐而坐。车匿如是。心怀愁恼。多种自现诸苦相已。渐渐次到迦毗罗城。其干陟马。数数回头。观看菩萨。作声鸣唤。逐车匿后。泪下而行。其马已前。多足气力。欢喜纵逸。以见菩萨舍家出家剃须发故。苦逼忧愁。恒常懊恼。身形羸瘦。气力消尽。假使是马璎珞庄严。以心离别于菩萨故。无有威神。无有威德。回顾数观。占看菩萨。而作大声。泪下满面。悲鸣而行。在于路上。不食水草。以饥渴逼。行步羸弱。威力威神。悉皆减损。不复能行。其眼中泪。恒常不干。菩萨初骑。所发到处止半夜行。今以苦逼身羸弱故。回还八日。始得至家。而有偈言

  菩萨初出半夜行　　车匿辞别牵干陟
  以苦逼切失威势　　回还八日乃到家

    佛本行集经车匿等还品第二十三上

尔时车匿。将马干陟。辞别太子。回还归至加毗罗城。当初入时。譬如有人入于空宅。其迦毗罗城之内外。四面周匝。或复园林。或复泉地。或复渠河或复苑囿。以太子舍行出家故。无有威神。凋悴枯竭。其迦毗罗城内。所居人民。大小遥见车匿将领马王干陟还归。不见太子。以不见故。悉随车匿。及干陟后。次第而行。咨车匿言。悉达太子。今在何处。是时车匿。流泪满面。哭泣哽咽。不能得言。时彼城内。一切人民。悲泣啼哭。随逐车匿及以干陟。行则随行。心生疑惑。而问车匿。作如是言。其王子者。今在何处。于我国内生大欢喜。今汝何处舍离而来。是时车匿。随行随报彼诸人言。我实不敢舍背圣子。而彼圣子。捐弃自宫。舍俗衣形。并发遣我及马干陟。令使来还。太子独自在山出家。是时城内。一切人民。闻此语已。心生奇特希有之事。而赞助言。未曾有法。各各对面。共相谓言。悉达太子。难行能行。时彼城内。一切人民。口虽如是称说彼言。而其泪下。犹如流水。复各呵身。作如是言。咄我今者。可共随其相逐出家。至于彼处。看人师子徒步行者。我今宁应至彼随行。勿令一日离别圣子而存活命。所以者何。此城今无彼圣子故。无有威神。无有势力。此城以无于太子故寂寞。今与旷野无异。彼所居处。以有太子威神力故。山泽丛林。还成聚落。而有偈说

  城内人民闻此言　　口称希有如是事
  此无悉达成旷野　　彼有太子如国城

尔时马王干陟鸣唤。城内所有一切人民。悉在自家。各闻其声闻已一切所有人民。及两宫内。诸婇女等。作如是心谓言。大子回还入城。是时人民及以宫内。所有婇女。或开窗牖。或拨门帘。以欢喜心。遥望太子。时彼人民。及宫婇女。唯见马王及以车匿离别太子独自而来。见已各还闭窗门户。退入家内。称冤大哭。时净饭王。以爱苦恼逼切身故。思惟欲见悉达太子。即入斋堂。洁戒净心。修持苦行。忧愁怅怏。内心日夜求守一切诸天诸神。复作种种方便因缘。欲求见子以慰心故。尔时车匿。苦恼忧悲。泪下如雨。手执干陟。并及太子缘身璎珞无价宝冠。擎持将入净饭王宫。譬如王子于战斗场被怨敌杀。其从左右将璎珞。入于王宫。如是如是。其奴车匿。离别太子。将马服玩。雨泪而入大王宫中。亦复如是。车匿入时。其马干陟。在净饭王宫门之外。欲入门内观瞻太子。左右行动坐卧之处。不见太子。泪下如流。爮地大鸣。譬如有人于大众中说苦恼事。时净饭王。宫内所有种种诸鸟。孔雀鹦鹉鹦鹆命命俱翅罗等。种种诸鸟。闻干陟声。亦谓言是太子归家。彼等欢喜。各自出声和雅而鸣。如是干陟。作于声已。所有大王厩内余马。闻干陟声。亦谓太子归来向家。一切欢喜。皆悉鸣唤。其净饭王。宫内婇女。众多百千。摩诃波阇波提等。复有太子宫内婇女六万余人。及其大妃耶输陀罗等。念太子故。大生忧恼。尘泪满面。各任本容。不复洗梳。身体衣裳。皆悉垢腻。舍诸一切妙好璎珞。忧愁怅怏。心意不安。或哭或啼。或思惟坐。闻干陟鸣。各相谓言。如是干陟。作是鸣声。决定是我太子归家。无有疑也。彼等既闻干陟声已。心大欢喜。渴仰欲见于太子故。摩诃波阇波提耶输陀罗等。多千婇女。各于自房。或在楼上。或在殿中。或在室内。欲见太子。渴仰忽起。急走集聚。向于车匿及干陟边。彼诸婇女。唯见车匿及马干陟离别太子而来向宫。彼既见已。各举两手。叫唤大哭。流泪满面。口唱太子种种诸德。而有偈说

  彼等婇女心苦切　　渴仰欲见太子还
  忽睹车匿马空回　　泪丁满面叫唤哭
  解绝璎珞妙衣服　　散被头发身瘦羸
  各举两手无承望　　啼号不眠彻天晓

佛本行集经卷第十八佛本行集经卷第十九

        隋天竺三藏阇那崛多译

    车匿等还品中

尔时摩诃波阇波提。及瞿多弥。既见太子髻里明珠。伞盖横刀。并摩尼宝庄严蝇拂。自余璎珞。干陟马王及车匿等。如是见已。心大惊怖。各举两手。捶拍身体。忧愁而问于车匿言。今我所爱子悉达多。留在何处。汝自回还。车匿报言。国大皇后。悉达太子。弃舍五欲。为求道故。出家入山。远离亲族。剃发染衣。思惟苦行。是时摩诃波阇波提。闻于车匿如是语已譬如牸牛失其犊子。悲泣号哭。不能自胜。其摩诃波阇波提。从车匿闻太子之语。亦复如是。即举两手。心惊怖裂。口大唱言。呜呼我子。呜呼我子。流泪满面。遍体战栗。忽然闷绝。身躃倒仆。宛转土中。如鱼出水在于陆地跳踯苦恼。摩诃波阇波提。亦复如是。躃地宛转。呜噎而语。问车匿言。车匿。我今不见自身有过。及心口失。负持于汝。汝今何故。忽将我子。掷弃旷野。犹如摆木。汝将我子。置彼林内。令共种种诸恶虫兽恐怖之中。独自而住。汝弃舍来。不怜我子。而身背乎。车匿报言。国大夫人。奴身不敢弃舍太子。夫人。太子自弃舍奴。太子付我干陟马王及诸璎珞。教来回还。速疾向家。畏大夫人心生忧愁。令得安隐无恼患故。时彼宫中。诸婇女等。各各啼哭。而口唱言。呜呼阿爷。或复唱言。呜呼兄弟。或复唱言。呜呼大家。或复唱言。呜呼我夫。以此种种爱恋酸言。欲染根本叫唤苦身。或有婇女。转目而哭。或有婇女。相视而哭。或有婇女。回身而哭。或有婇女。举头而哭。或有相观面目而哭。或有两手拍肚而哭。或有两手抚心而哭。或以两臂相交而哭。或举两手拍头而哭。或以灰土坌头而哭。或有散发覆面而哭。或拔鬓发低头而哭。或举两手仰天而哭。或有婇女。以悲苦故。东西南北。交横驰走。犹如野鹿被毒箭射。或有婇女。以衣覆面叫唤而哭。或有婇女。遍体战栗。犹如风吹芭蕉树叶。低昂而哭。或有倒地闷绝不知。少有余命。才出声哭。或有婇女。如鱼出水掷置陆地宛转而卧。微有喘息。劣余残命。绵惙而哭。或有婇女。犹如掘树倒卧在地宛转而哭。诸如是等。种种苦恼。以逼切身。号哭太子

是时车匿。及马干陟。并彼无量百千婇女。哭泣之声。不可得闻。摩诃波阇波提。流泪闷绝。少稣即便大哭太子。口唱是言。呜呼我子。呜呼我子。汝身本时。以种种香。摩涂拂拭。威神大德。而用庄严。今者云何。在于山谷。为诸蚊虻细小毒虫。唼[口*束]汝身。能忍此苦。住于旷野。呜呼我子。汝身恒以迦尸迦衣薰香所覆。今者云何粗涩臭衣。能忍着身。呜呼我子。汝在家时。清净妙香。百味所作。种种羹臛洁白之食。自余恶杂。不曾向口。今者云何忍食粗涩。冷淡食饮。或饭或糗。或[麩-夫+并]或浆。云何空餐此能得下。呜呼我子。在于宫内。细滑床敷。柔软毡褥。或覆天衣。或复两边挟置倚枕。或卧或偃。随意自在。今者云何在赤露地。或蕀针丛粗草之上。忍得卧眠。呜呼我子。在家之时。或有奴婢。或有左右。恒常供承。哀愍之心。或有倚身。或有胡跪。或有立地。向汝面观。而得奉事。无所乏少。今者云何嗔恚之人。或有贫穷。或有憔煎。向汝无慈。汝何能观。取其意气。呜呼我子。在于家内。以妙华色。可喜端正。婇女群队。左右围绕。而受快乐。汝今云何在于山旷。犹如野兽。恒常恐怖。独坐独行。心乃娱乐。呜呼我子。善生罗网。所覆长直。脚指柔软。脚踝踹胫。犹如鹿王。掌底柔软。如莲华叶。二轮庄严。分明显著。今汝云何如是脚迹。徒跣蹋地。或有蕀针。或有沙砾。或时冰冻。或时炎埃。何忍东西。将此行涉

是时摩诃波阇波提。作如是等无量无边诸种语言。哭太子已。心薄稣醒。得复本念。从地而起。问车匿言。车匿。此事已然。我子悉达。行路之时向汝何嘱。车匿。我子所有柔软青色绀黑头发。复谁割也。车匿。我子头发。今在何处。车匿报言。国大夫人妃子悉达嘱语我言。车匿。汝至我家。为我殷勤再拜问讯我母摩诃波阇波提。若再拜已。作如是言。咨启大母。愿莫大愁。莫生苦恼。莫忆于我。子不久得如心所愿。得即回还。奉觐大母其圣子手。自拔于刀。左执头髻。右手持刀。而自割截。掷于虚空。诸天接取。将还天宫。为供养故。是时摩诃波阇波提。既闻车匿作是语已。复更重哭大子发髻。呜呼我子。头发甚长。柔软螺髻。极能端正。一一毛孔。一毛旋生。不乱不断。堪着王冠受于王位。汝今何忍割截掷弃。呜呼我子。两臂甚长。行步庠序。如师子王。两目圆满。犹如牛王。身体金色。胸髆宽大。声音隐隐。如鼓如雷。如是人者。何堪出家居在山野。今我此地。无有福相。若是人者。行如法行。此地倒已。复不能起。为世作主。我愿一切有德之人。诸功德具。值于法王出现于世。令诸大众安隐快乐。而有偈说

  必其此地无有福　　不应生是智慧人
  既现如是功德身　　应当为世作圣主

尔时耶输陀罗。大声叫哭。一嗔一骂。杂种语音。呵责车匿。作如是言。车匿。我妇女人。年少夜半。睡眠沉重。无所觉知。汝今把我心中所爱如意圣夫。将何处置。车匿。去此近远。我之圣主。善大丈夫。并汝及马。三平等行。车匿干陟。唯二独来。在于我前。不见我心所爱圣主。是故我今身心战栗。车匿。汝非善人。不润益我。车匿。我今要言。假使酷暴极嗔怨家。犹尚不能如是损害。似汝今日踬顿于我。车匿。如汝是我所归依者。应覆护我。应养育我。汝今云何。见我夜半惛乱睡眠。汝私窃偷将我圣主。向何处着。车匿。即汝今是最大怨仇。所作之事。今已讫了。汝复何须懊恼啼哭。汝宜拭面。何用强悲。虚沥目泪。车匿。汝不善业。今作已竟。不假须哀。车匿。以汝为我圣夫善友。禁节入出。可行则行。不可则制。今反相从。令我圣主。随意而出。车匿。用汝何为。汝今作是不善事已。应须欢喜。我知汝今大获果报。大得福利。车匿。凡世间人。宁取有智。以为怨家。不将愚痴共作朋友。车匿。汝虽于我夫处为友。而汝作事。不曾思惟。所以者何。车匿汝于我家。今已造作不利益事。汝今应当生大庆幸。车匿。此诸宫殿。高峻庄严。犹如云队。复以种种璎珞厕填。财宝充满。今为汝故。悉皆空虚。即向车匿。而说偈言

  凡人宁近智慧怨　　莫取愚痴作朋友
  由汝作事不思审　　令我合家苦恼煎

尔时耶输陀罗。说是偈已。重语车匿。作如是言。车匿。我今何得心不忧愁。向者我夫。若当相对。今日此等诸婇女辈。色白如雪。唇赤如朱。可喜少双。端正第一。解身璎珞。脱妙衣裳。应须共同受诸欲乐。谁知一朝忽成孤寡。以无主故。眼泪昼夜。恒如水流。啼哭呼号。常无断绝。车匿。又此干陟。与我长夜。恒作怨憎。不为利益见我夜半睡眠不知。负我心中所爱之主。从城而出。此马作业。极深不善。何故今者在于我前。苦痛而鸣。令声遍满大王宫内。其先将我圣子出时。此不善马。何故默然。饮气而行。若初去时。如是鸣唤。彼时即应闻其声响诸人睡觉我今亦应。不见如此大苦恼事。此不善马。假使箭射穿穴其身。或以杖杀。应不合出行向山林。是故此马。不为我家作于利益。正以畏惧。少鞭杖故。将我内心所爱最上圣主丈夫。出向山薮。我今此宫。以无主故。堂殿房室。聚落城隍。国邑街衢。楼阁窗牖。门合栏楯。曲尺琅玕。半月殿形。微妙殊胜。最上华丽。今悉空虚。为此马王恶干陟故。令我皇闺犹如旷野。举目洒地无处可贪。耶输陀罗。作于如是多种苦切痛楚悲泣酸哽言。时不可闻见。迷闷暂停。其车匿闻耶输陀罗作是言已。低头屏息。合十指掌。垂泪大哭。报圣子妃耶输陀罗。作如是言。妃今不应呵责干陟。亦复不合嗔骂于我。我无过失。我及干陟。实无罪咎。妃之圣夫。初始去夜。我作多种众诸障碍。所谓唱叫。我于尔时。大声唤妃。以种种语。作如是言。大妃速起。大妃速寤。今夜此宫。妃所爱夫。欲将于我及干陟去。手执头发。一一出示。耶输陀罗。此之头发。尔时我拔某婇女取。此是某甲婇女头发。此是某乙婇女头发。各各称名。而告语彼。尔时不觉自余婇女。一切悉然。此干陟马。圣子去时。亦作障碍。一千余遍。出声鸣唤。以蹄蹋地。前却不行。又以颔车。张鼻震吼。此马鸣时。其声所闻。至半由旬。其蹄声闻一拘卢舍。我于尔时。唱语妃言。妃之所爱。今夜去矣。妃及其余诸婇女等。自不觉知如是等声。又是诸天神力。隐没不令得闻。大妃须知。我及干陟。实不敢将圣子去也。如是测度知妃圣主取我语不。圣子若依我语而行。终无是事。即向于妃。而说偈言

  我今不忍眼泪流　　合掌低头更咨白
  妃实不合呵责马　　并及我边不得嗔

大妃。我昔亦知净饭大王旧有严敕。一切左右。善加用心。守护太子。我虽先知有如是教。但不自由。诸天力强。迷我心意。所欲作事。不得从心。圣子所行。并天神力。唱宜出家

尔时心念。城门自开。彼诸宫门。从来各有多千人众。心不放逸守护诸门。彼等皆着睡眠。不觉圣子初出宫门之时。如日初升。放大净光。破一切暗。我于尔时。自知此是诸天所作。大妃。我于尔时。圣子出城。行路之时。我最在前。徒步而走。我于尔时。身不知乏。大妃。此干陟马。行于路时。脚不蹋地。犹如有人舁而将行。其作声时。亦不远闻。大妃。我于尔时。私心思念。亦知此是诸天所作

大妃。我于尔时。圣子如法。乐沙门衣袈裟色服。从他乞取。其自身衣。解付与他。髻发割截。掷虚空中。而不落地。诸天接取。我于尔时。心念知是诸天所作。大妃。以如是故。妃今不应于我辈边生于嗔恨。所以者何。不由我故。亦不关马。将圣子出

尔时大妃耶输陀罗。卧于地上。少时思惟。以种种语。悲啼号哭。作如是言。呜呼我主。何故今者我如法行。孝顺向夫。舍我而去。向彼欲求于法行者。彼无正法。以其不能随法行故。呜呼我主。可不闻彼。往昔诸王。欲向山林求法之时。将妇及儿。相随而去。彼等诸王。无妨圣道。亦得成就。呜呼我主。彼岂不知有如是法。诸人犹尚共妇剃头。出家修道。精勤苦行。将于好马。祭祀诸天。作无遮会。于未来世。二人同受上妙果报。若知韦陀论中说法。何故今者独于我边。作法悭惜。不共行法。咄咄空往。徒生人中。若知世间共于妇人有恩爱情。云何弃舍。欲生于彼三十三天。贪于玉女。我意今见如是之事彼天玉女。有何可贪。有何端正。有何五欲欢乐事情。若其不贪于彼快乐。舍此王位威神功德。及与我等诸婇女辈。既弃舍已。出家而入空闲山林。欲行苦行。我今不取天上果报。亦不羡天玉女之身我心知足。我有是力。我在于此。不用生天。但于此处。修行苦行。乞如是愿。若在人间。若在天上。唯愿伏事如汝之主。彼心决定。如是刚[革*卬]若舍我等。入于空山闲静林野。我心亦然。坚固不转。如石无异。最牢最实。若如我今无夫之妇。以见自主从家而出。行至山林。使我孤单独在空室。何得令心而不破裂。即说偈言

  我今身心甚大刚　　如铁共石无有异
  主舍入山宫内空　　何故我今心不破

尔时耶输陀罗。如是因缘。为于太子。苦恼逼切。而心迷闷。忽然躃地。须臾还起。或时举声。悲哀号哭。或时默住。低头思惟。或时忽惊。狂言漫语。彼之我夫。今何方去。彼我圣主。今何处停。使我孤茕独居宫内。弃我捐我。舍背我行。我从今日不得圣子。不卧本床。亦复不以香汤澡浴。亦复更不庄严自身。不揩摩拭。不脂粉涂。又更不着杂色衣服。从今已后。不着杂种诸璎珞具。不以香华薰佩于身。不食美食。不饮美浆。一切酒等。悉皆不饮。常食胜食。今更不食。头上素发。更不严治。虽在于家。恒常作于山林之想。而行苦行。乃至不见彼之最上胜大丈夫。我见一切诸园林池泉水殿堂。悉满尘土。犹如旷野。一种无异。以迦毗罗圣子无故。一切宫合。一切楼观。悉无精光。犹如沙碛。以此忧愁苦恼心故不能自持失于正念。无复愧耻。无复羞惭。其耶输陀罗。卧在地上。作于如是苦恼。宛转狂语之时。宫内所有诸婇女等。悉皆同声。叫唤大哭。流泪满面。而有偈说

  如是苦恼逼切彼　　婇女及妃耶输陀
  各各相观眼泪流　　犹如盛夏降大雨

尔时车匿。见耶输陀罗作于如是诸苦恼已。谏言。大妃。莫生如是酸切懊恼。莫大悲苦。应须暂停。莫忆圣子。圣子出时。虽在人间。与天无异。威神气力。与天不殊。圣子出时。诸天围绕。右边则是诸梵天王及梵眷属。左边帝释及诸三十三天眷属。其东方有提头赖吒乾闼婆王。其南方有毗娄勒叉鸠槃茶王。其西方有毗娄博叉及诸龙王。其北方有毗沙门天领诸夜叉。左右围绕。其身悉着金刚铠甲。或执弓箭。或执戟槊。或复在于圣子之前。示现道路。或复在后防卫圣子。或在于左。或复左右随从而行。其虚空中。常有无量诸天玉女百千万众。悉大欢喜。遍满其体。不能自胜。将天杂华。散圣子上。散已复散。是时圣子。见于彼等诸天玉女。内心亦复不喜不乐。不爱不嗔。不取不触。其圣子情。如是不着彼等所用。国母大妃。圣子出时。诸天如是。示现神通。所有诸事。供养圣子。我今难可一一具说。说是语已。时第二妃瞿姨圣女。譬如大树枝折下垂。不能自举。瞿姨圣女。为于太子。受大苦恼。其心烦毒。为彼忧愁。热火所烧。遍体战栗。卧于地上。宛转大哭。口唱是言。呜呼我主。心常欢喜。呜呼我主。面如满月。呜呼我主。端正少双。呜呼我主。最上最胜。诸相具足。呜呼我主。清净之身。世间无比。支节不缺。次第善生。犹如金像。呜呼我主。功德最胜。呜呼我主。大慈大悲。天人所供。呜呼我主。勇健多力。如那罗延。无有怨敌。能降伏彼。呜呼我主。梵音微妙。出声犹若迦陵频伽。呜呼我主。名称远闻。呜呼我主。百种庄严福德之聚。于天人世。无与等齐。呜呼我主。功德圆满。诸仙见者。悉皆喜欢。呜呼我主。名闻上下四方四维。悉皆尊遍供养之聚。如智慧林。呜呼我主。于世间中。舌味最上。呜呼我主。口唇红赤。如频婆果呜呼我主。双目绀焰。如青莲花。呜呼我主。口四十齿。清净洁白。如乳如练。如雪如霜。呜呼我主。鼻高隆直。犹铸金挺。呜呼我主。眉间白毫。正住清净。呜呼我主。两髆团厚。宽广齐平。腰细纤长。犹如弓弝。手足柔软。呜呼我主。[月*坒]胫臂肘。犹如象鼻。手足正等。爪皆红赤。呜呼我主。此之璎珞。看日所作。吉星吉宿。大净饭王。造作之时。生大欢喜。今者何故。乃得别离。我今亦复不喜见于此等璎珞。时瞿多弥。以苦恼心。数数恐怖。数数惊惶。犹如野鹿被他驱逐落于围内。手执刀槊。或复弓箭。用射其身。受大苦痛。东西驰走。观察四方。无能救护。可令免脱。时瞿多弥。心亦复然。语言不正。在于宫内自讨殿中。东西南北。求觅不得。悲泣叫声。泪流满面。无有救护。受大苦恼。复大唱言。圣子在此。此处犹如忉利天宫。一种无异。诸物具足。亦如帝释威德巍巍。光明炽盛。今悉失尽。今以圣子忽然无故。其城犹如尸陀之林。或如山泽。或如旷野。我在于此宫殿之中。共于圣子。受无比乐。生大欢喜。无有厌离。今圣子无。意不乐着。譬如鱼鳖出于水中居在陆地。无有暂乐。何况意乐。我亦如是。圣子无故。有何乐心。犹如过春诸蜂无乐。以华无故。不着彼林。不贪彼树。我今亦然。无圣子故。此之室内。有何欢乐。呜呼我主。坐起之处。恒作音声。宫中婇女。以欢喜心。作大歌舞。今此宫殿。一种不殊。而令于我忽生忧苦。心意不欢。何况伎乐。呜呼我主。身着微妙种种香华。璎珞自严涂香末香。随时供足。无所乏少。应正受乐。称心欢喜。云何忽然弃舍而去。譬如虚空起大云队。闪电雷鸣放大雹雨。忽然不现。圣子亦然。次受王位。应须受乐。无所短乏。弃舍而去。必我往昔。精妙施已。心还生悔。以心悔故。今得是报。虽受果报无量深善。忽然复失。以悔业故。今成寡身。我今薄福。失于如是最上胜人。咄此恩爱。会无多时。须臾便失。犹如戏场。作大欢乐。忽然还散。现事如此。又传闻道。往昔王仙。修习寂静。制伏诸根。证于禅定。至彼空林。断一切杀。身专苦行。食诸妙药及于甘果。隐处山薮。共妇相随而行梵行。今彼何缘。独向山野而自精勤

时瞿多弥。抱干陟头。举声大哭。呜呼干陟。无慈之马。共汝一时同生圣子。今在何处。汝复何故。夜半将去。不语我知。呵责车匿。而作是言。咄汝车匿。特无慈心。我既睡眠。何故不唤。此既是我心中所爱。今忽舍去。汝以何故。不语我知。令我久长独眠独坐。真实大苦。咄汝车匿。为我论说。圣子去时。云何而行。复谁将引。在于此宫。是谁导出。行向何方。今至何所。妃瞿多弥。如是呵叱责车匿已。复更和软语车匿言事既以然。汝善车匿。汝亲送来。知圣子处。汝将我等。往诣彼所。我等身当随于圣子。修习苦行。专精求道。还望来生。共于圣子。同生天上

尔时车匿。闻瞿多弥。如是种种嗔喜言已。心生怅怏。倍更忧恼。苦痛炽盛。逼切其身。泪流满面。强自抑忍。安庠慰喻瞿多弥心。作如是言。愿妃善听。但莫忧愁。亦复不须如是哭泣。计应不久得见圣子。所以者何。当于圣子遣我还时。而语我言。汝车匿去。至于宫内。为我问讯一切眷属。并我妃等及诸释种童子知亲。我故遣汝回还向宫。慰喻彼等。为我语彼。作如是言。我今已除贪恚痴网。不久当成智慧等觉。成已即许回返还入迦毗罗城。我知圣子。决得利智。称心等愿。回还不疑。定知如是最胜众生。不虚妄语

时净饭王。如是苦恼。于其宫里。祭祀诸天。所作已办。遥闻太子宫合之内。大叫哭声。王便从自宫殿而出。是时车匿。即将太子璎珞伞盖并马干陟。牵诣王前。一一显示。承太子命。殷重嘱故。头面顶礼净饭王足。涕泪交流。呜咽满面。依具奏知

时净饭王。见其太子诸宝璎珞并及伞盖马干陟等。兼复闻于太子所嘱恩慈言语。不觉忽然大叫唱呼。失势大哭。作如是言。呜呼我子。中心所爱。谁期如是。时净饭王。念太子故。忧苦切身。迷闷倒地。无所醒觉。而有偈说

  王闻菩萨誓愿重　　及见车匿干陟还
  忽然迷闷自扑身　　犹如帝释喜幢折

尔时净饭王宫。所有释种。诸亲族等。见净饭王身扑倒地。彼等皆悉大生忧苦。心无暂乐。各自举声。号啕而哭。口唱种种悲苦之言。大叫大呼。如上所说。时迦毗罗城内。所有人民。大小以其别离圣太子故。各各称冤。大声而哭。思念太子。如是次第。诸眷属等。齐共慰喻于净饭王

时净饭王。忆太子故。忧恼之心不能暂舍。诸亲族等。或有言说开解王者。或有扶王令起坐者。而王虽坐。少时还倒。闷绝不醒。或时暂稣。啼泪满面。而敕车匿。作如是言。汝之车匿。何故不遣太子还宫。时其车匿。即白王言。大王。当知我亦大作殷勤方便。欲令圣子降意归还。但圣子心无所染着于世间中所有俗法。一切弃舍。无有乐心。即语我言。汝莫谏我。我今不用一切五欲。弃舍一切眷属国城。唯乐山林泉流静处

时净饭王。重闻车匿作是语已。兼见太子诸璎珞具在于地上。身即顶礼。满面泪流。大声而哭。语车匿言。我今力穷。无复意气。手足悉折。犹如杌株。我今别离此爱子故。如树无枝。唯根檊在。于外诸国。今见轻欺。又我单身。无所能作。如树被雹。为诸小儿之所戏弄。呜呼我子。最上最胜。微妙丈夫。可喜形容。端正无匹。柔软童子。违离心愿。何故出家。弃舍五欲。心所乐者偝我而去。呜呼我子。诸相具足。百福庄严。一一相中。皆并悉备。呜呼我子。身体诸好。皆悉遍满。呜呼我子。伺诸婇女睡眠不觉。忽然而出。呜呼我子。昔在宫内。我无一愁。呜呼我子。诸王家胜。呜呼我子。上世以来。恒在诸王上族中生。呜呼我子。何故忽舍王位出家。呜呼我子。恒为多人之所喜见。若男若女。老妪丈夫。眼瞻视时。无不欢悦。呜呼我子。善巧多智。呜呼我子。弃舍四方及诸七宝一切眷属。独自出家。呜呼我子。犹如白象破大树木。背宫出家。呜呼我子。汝出宫时。所有城门。难开难闭。设开闭时。其声远彻。云何今者使我不闻。决当诸天隐蔽彼响。呜呼我子。今此处所迦毗罗城。诸释种子。无所可望。以汝悉达舍出家故。呜呼我子。迦毗罗城。诸释种子。所有资财。金银珍宝。谷麦仓库。自余钱物。能得弃舍。犹如涕唾背而出家。呜呼我子。我以为汝造诸时殿。春夏秋冬。汝今云何弃舍而行。娱乐旷野无人之处。唯与诸兽。山林为乐。呜呼我子。昔者诸仙二种授记。以是因缘。我昔欢喜。遍满其身。不能自胜我于尔时。不觉顶礼儿之二足。呜呼我子。汝今出家。护城诸神。悉皆弃舍此城而去。呜呼我子。面圆如月。呜呼我子。牙齿白净。目如牛王。呜呼我子。昔闻汝语。心生喜欢。今日忆想。反成忧苦。呜呼我子。恒以妙好多伽罗香栴檀沉水牛头栴檀。用涂其身。种种璎珞。所庄严身。末香熏香。烧香所薰。柔软之体。今忽不见。呜呼我子。爱恋之心。彻我皮肉筋脉骨髓。而在中住。今忽舍出。入山林间

佛本行集经卷第十九佛本行集经卷第二十

        隋天竺三藏阇那崛多译

    车匿等还品下

时净饭王。复作是言。我今心愿所有四方护世神王。护诸众生。今为我子。成利益故。恒相佐助。天上帝释。千眼天主。舍脂之夫。大力天王。及诸天众。左右围绕。愿为我子。所有心求。愿作佐助。又世诸神。风神水神。火神地神。四方四维。彼等诸神。皆作佐助。汝最胜者。无上丈夫。何故弃舍四大天下。彼之我子。今捐家出。志慕无上极妙圣果。其所欲求。愿速成就阿耨多罗三藐三菩提道。使早证明。其净饭王。卧于地上。以种种语。呵责干陟。作如是言。汝不善马。从来多种。为我所作。爱乐之事。今日何缘。忽不饶益。如是损害于释种家。我之太子。恒常爱汝。与我心合。常作欢喜。汝今如是。汝须覆灭汝。可将我向太子处。我共爱子。共行苦行。我今离别所爱子故。命在须臾。不久存活。而说偈言

  干陟汝马速疾行　　将我诣彼还回返
  我无子故命难活　　如重病人不得医

时净饭王。说是语已。因爱子故。苦切所逼。卧在于地。作如是等。受苦恼事。举声大哭。乍扑乍起。言音哽咽

尔时有一智慧大臣并及国师婆罗门等。见净饭王。宛转于地。左倒右扶。心大愁毒。悲苦缠迫。意不暂欢。身心一时。生大热恼。其等欲开解王意故。故现颜色。自无忧愁。共白王言。大王。今者宜可舍诸忧愁苦恼。定于自心。须作健想。不应如是闷绝自扑。犹如凡人涕泣流泪。所以者何。大王。当知。如昔过去。多有诸王。弃舍王位。如萎华鬘。背而入山。又复大王。太子悉达宿缘。当受如是业报。大王。今者应忆往昔阿私陀仙预授其记。白大王言。彼童子者。不可拘以人天果报。并及转轮圣王之位。而期待之。使令贪爱暂往于世。大王。今者若决定欲唤大子还。但敕我等二人令去。当随王命终不敢违

时净饭王。即报之言。汝等二人。若知时者。可速疾往至太子边。若不尔者。我今身命。无有吉祥。为诸苦恼之所缠逼。是时大臣并及国师婆罗门等。闻净饭王如是敕已。即共发行。诣太子所。而说偈言

  太子应受如是业　　王当念昔私陀言
  记彼不贪天转轮　　宁乐人间五欲乐

时彼大臣及国师等。说是语已。相与俱行。其马干陟。处处闻于如上苦切呵责言已。意甚忧愁。生大热恼。以热恼故。无暂时欢。心既不欢。即便命尽。命尽之后。应时上生三十三天。既生彼天。后知如来得成道已。即从彼天。舍来下生中天竺国于那波城。其城有一婆罗门种。具行六法。即为彼家。而作子息。乃至渐大。至如来边。如来知彼往昔之时作于马身命终生天。时佛即说彼马因缘。既闻法已。漏尽解脱。入般涅槃

    佛本行集经观诸异道品第二十四

尔时太子。自手执刀。割于头髻。剃除须发。身着袈裟。即时无量百千诸天。生大欢喜。遍满其体。不能自胜。以喜欢心。齐出声叫。大歌大啸。弄诸衣裳。口大唱言。悉达太子。今已出家。悉达太子。今已出家。其定当得阿耨多罗三藐三菩提。得已一切生法众生。当得解脱于彼生法。乃至应受苦恼别离诸众生等。悉得解脱于此系缚

尔时菩萨。割髻之处。其后起塔名割髻塔。菩萨身着袈裟之处。后起塔称受袈裟塔。车匿干陟。辞别回还向宫之处。后起塔名车匿干陟回还之塔。菩萨行路。谛视徐行。有人借问。默然不答。彼等人民。各相语言。此仙人者。必释种子。因此得名释迦牟尼

尔时菩萨。自心发起如是思惟。我今既已。舍于王位。捐自眷属境界国城。不可生悔。此事成已。是灭相法。如是念已。心转勇猛

尔时菩萨。从彼阿尼弥迦聚落。渐渐欲向于毗耶离中。路有一仙人居处。彼旧仙入名跋伽婆(隋言瓦师)。菩萨入彼仙人处。时光明显赫。照彼山林。菩萨既除诸璎珞具。并舍一切迦尸迦衣。直是身威。犹尚出光。耀彼山林诸仙人眼。而有偈说

  菩萨象王师子行　　除舍妙衣及璎珞
  直着袈裟粗法服　　身犹威耀彼诸仙

时其林内。所有持行婆罗门仙。行住坐卧。或手执持。随威仪住。彼等一切。向菩萨面。起恭敬心。爱乐尊重。或复生疑瞻仰菩萨。然彼林内。有诸耆旧婆罗门仙。或取华果药木草根。其余他行。未集聚者。彼等未见不生疑心。但远遥闻菩萨之声。既闻声已。心惊速疾来还林中本所住处。应所作者更不复作。应所取者更亦不取。其余华果及药草根。设已取者亦悉舍之。但心速欲来菩萨前

时彼林内。所有诸鸟。所谓鸿鹤鹅鸭鹦鹉鸲鹆鸳鸯命命孔雀及迦陵伽俱翅罗等一切诸鸟。彼诸鸟等。见于菩萨入林中已。各各自出和雅之音。作微妙声。又彼林中。所有虫兽。其等一切。悉舍水草。不食不饮。欢喜来向于菩萨前

是时彼林诸婆罗门。为祭祀故。[(殼-一)/牛]诸牸牛。取于乳汁。彼等牸牛。虽复捋讫。而其乳汁。犹更如初。自然流下

时彼一切诸婆罗门。各相谓言。曾闻有八婆娑娑天。此人莫非是于其一。或复有言。诸娄宿天。此是其一。何以故。自从其来。入此林中。此林放光。皆悉明耀。如日初出照于世间。而说偈言

  或八婆娑此是一　　或二娄宿中一天
  若不此林何故光　　譬如世间日初照

尔时彼等诸婆罗门。修习仙法。居彼林者。随林所出供养之具。将如是等诸供养具。请于菩萨。各各一心。齐顶礼足。同共白言。善来圣者。我等诸仙。欲请圣者住于此处。此处所有华果树林药草根叶流泉冷水。随时堪可纳受充用。此是古仙之所居处。欲求解脱。易得安心。此处空闲。经行寂静

尔时菩萨。以微妙语。辞釆音句。美丽可观。声隐隐深。犹如雷鼓。随所堪受。问讯相詶。是时诸仙众中。有一婆罗门仙。善巧居林苦行之法。彼见菩萨好容仪已。别更告一娑罗门言。仁者知不。此天童子。洞识人心。善解方便。何以故。凡世间人。各相谓言。我生诸子。应当养育。诸子长成。则能为我。兴立家计。贩卖求财。造作生活。我于当时。求智求道。若负他债。悉偿令了。如是思惟。诸恩爱故。养育诸子。此则不然。为他求道。不计自死。不求自利

时彼众中。复更别有一婆罗门。告彼已前婆罗门言。仁者仁者。如是如是。如汝所言。世间之人不自觉知。不自辨了。常不知足。但言我今须如是辨。明日复须作如是辨。我行法时。犹尚未至。如是一切诸世间人。以迷惑故。既不辨于此世自利。然未来世亦复不得成就诸利

尔时菩萨。从兜率天下来之时。入释种胎。欲受生日。彼时先于其跋伽婆仙人林中所居之处。自然涌出二金色树。时彼二树。高峻长大。而彼二树。当于菩萨出家之夜。忽然没地。一时不现。其跋伽婆仙人。见彼二树同夜没不现已。心大忧恼。怅怏低头。思惟念言。必我衰时。相貌所至。或复更有恶相来耶。菩萨见彼跋伽仙人如是忧愁低头怅怏。心不欢乐。渐至彼边。而白仙言。尊者。何故颜色忧愁。低头而坐

时彼仙人。报菩萨言。天善童子。此我居处。往昔以来。有二金树。从地涌出。彼树高峻。严丽可观。我见彼树。今忽不现。以其没故。我今忧愁。心意不乐。如是低头。思惟坐耳。菩萨即问彼仙人言。尊者。彼等二树出来几时。仙人答言。到今已来。二十九年。菩萨又问。彼树灭没尔来几时。仙人报言。昨夜半时。始没不现。菩萨即语彼仙人言。彼二树者。是我福力果报故生。若我当作转轮圣王。我于此处。作一善地园林之所。我今既其舍离出家。以是义故。彼树昨夜。没而不现。以是因缘。尊者。勿复自生忧愁

尔时菩萨。为于彼等一切诸仙。左右围绕。于前行至彼所居处。随意游行。观看种种坐起安禅苦行精进求道之处。时彼林内。有一仙人。恒修苦行。在菩萨后。随逐而行

尔时菩萨。入彼林中。至于仙人居坐处已。东西南北。观看彼中。行住坐卧。苦行居所。欲求彼等最胜处故。问于彼等诸仙人言。我今始入。求道未久。是故我欲借问。诸仙。唯愿如法为我。解说汝此法行。我曾未知。汝等示现。为我宣说。我得闻已。如法奉行。此处求利真实行者。如于汝等所有苦行。我亦依行。彼等诸仙答菩萨言。仁。问我等一切苦行及求道法我等为仁。次第解释。凡行苦行。此之众内。或有食菜。或有食荑。或食尼拘陀树枝者。或食头拘罗树枝者。或食迦尼迦罗枝者。或复止食一树之枝。或食牛粪。或食麻滓杂果藕根。或食杂种诸树软枝。或复饮水而用活命。或如蜣螂。而自活命。或复有如獐鹿食草而以活命。或有立地而用称心。或有坐地而称消适。或食四口食而活命。或复有持麻作衣者。或黑羊毛而作衣者。或草作衣。或以野蚕绵作于衣。或龙须草以用作衣。或以莎草持作于衣。或鹿皮作。或以故破皮作衣者。或乱发作。或毛[毯-炎+旁]作。或以死人幡作于衣。或粪扫衣。或复裸形卧蕀刺上。或卧板上。或卧株上。或卧杵上。或复住于尸陀林中。或住蚁垤。犹如蛇居。或住露地。或复入水。或复事火。或逐日转。或举两手。安然立住。或地蹲坐。或不洗梳。身坌尘土。或复[肆-聿+累]髻。或拔头发。或拔髭髯。然我等辈。以如是行。自住持己。次或观时。思惟而行。或复愿欲求生天上。或复有欲求生人间。以苦行故。然后其身。始得安乐。所以者何。求法甚难。要修苦行。以为根本。而说偈言

  如是修习苦行时　　自有三十三天报
  苦行精进后得乐　　是故苦为诸乐因

尔时菩萨。虽闻诸仙如是苦行。而眼未见其法极处。心不喜欢。而知此言未是真善。还缓声报彼仙人言。我今观看汝法。虽有然苦须灭。而后果报。更无所去。唯当生天。又其一切诸天宫殿。所有果报。是无常法。以行如上少果报故。如是苦行。既须捐舍所爱亲族。复去世间一切诸乐行。于苦行远离诸乐。以求乐故。乃更入于大牢狱中。而说偈言

  汝舍爱亲及世乐　　行于苦行欲生天
  虽复谓言此出升　　不觉未来还入狱

尔时菩萨。说此偈已。复作是言。若当有人为苦逼身。悕求胜处。欲生天上。以天中受五欲乐故。不知厌离。于未来世。不免烦恼之所患害。彼等仙人。以苦行故。还求大苦。是诸众生。命终之时。见大怖故。求后好生。以求生故。还复不离于彼无常。所以者何。何处世间。有诸恐怖。还复染着彼之处。所以于此世。苦切逼故。求欲生天。受于乐故。悕望渴仰。愿求生彼。所作未办。还复堕于无利益处。而亦不求厌离苦行。亦不求离苦身之法。欲觅胜处过天上乐。若有智人。离此五欲。渐渐须觅胜上之处。如足步前。以证胜处。更须求过彼最胜处。若其苦身。以得法者。此苦身法。是名非法。若苦身故。天上得乐。是因行法。得于非法。但此身动。由心故行。是故应当先调于心。莫苦其身。而说偈言

  此身动时由心转　　应先调心莫苦身
  身如木石无所知　　何故随心而困体

尔时菩萨。复作是言。若前所说。因于断食。当得福者。其野兽等。应得大福。又复贫人。以其先业果报微浅。不深植故。资财乏少。犹如世间无功德人。常求地上一切神祇功德之水。以澡浴身。望应得于如心所愿。其事不然

尔时彼诸苦行师等。白菩萨言。明智仁者。仁于此处。见何等患。菩萨答彼苦行师言。汝今行此苦行之事。后日还来入此有处。其苦行师。复更详共问菩萨言。我此处有如是法行。菩萨报言。云何得知如此苦行。还入有处。汝等此行。非究竟入非无畏处

时苦行师。复更重白于菩萨言。大德仁者。唯愿仁者。莫作如是说。我今此居。所行道路。是无畏处。有大功德。若人依此道路行者。舍此恶形。得胜妙身

菩萨报言。虽舍恶形后得妙身。而实未是离有之法。因今苦身。得于后身。然彼后身。亦未离苦。所以者何。虽复行于多种苦行。望欲求乐。而不离苦。其苦行师。复更执理。白菩萨言。仁者不然。不以苦行后还得苦。但以我等苦此身故。后世决定。得于快乐。菩萨复答如此之言。亦是无智。何以故。譬如有人。欲求于利。不知其内而有大失。以知失故。欲求利者。此非智人

尔时彼有一婆罗门。在于众中。高声唱言。希有希有。此之王子。是真实智。譬如有人。得美饮食。而和杂毒。谁乐欲啖。如是此事。后虽得乐。而未离于有为生老病死之法。此岂非是还求后生

尔时菩萨。复作是言。苦苦世间。憎死命鬼。复求后生此大痴騃。苦行师言。善哉王子。仁慎莫深谛观此行。此行过去无量大德。共行此行。此之居处。往昔无量诸王仙等。百千万亿。行此苦行。而共求于后世之乐。菩萨又言。如汝今言千万岁者。希有大痴。呜呼妄语。此处大德。以苦行故。分别境界。求后世乐。于未来世。受生死有。不曾知足。于烦恼中。不作所作。展转其中。以其世间求于乐故。反多得苦

时苦行师。复作是言。仁者王子。此境界主。[穴/(爿*未)](亡私反)洟(陀利反)罗城。其王欲作无遮之会。祭祀诸天。杀害众生。其数不少。求后受乐。菩萨复言。凡以杀害。而得法者。可名行乎。其苦行师。又复白言。我相承来。祭祀诸天法用如是。菩萨报言。何有苦他名为法也。有尘坌身。还将尘拭。能得净乎。有血涂身。还以血洗。岂能得净。有行非法。当得于法。无有是处。苦行师言实有是处。菩萨又言。有何因缘。苦行师言。依韦陀论。往仙所说。菩萨又言。此是何义。苦行师言。若有诸人。祭祀诸天。是名为法

菩萨又言。我且问汝世间近法。若人杀羊。祭祀天已。得如法者。何故不杀所爱亲族而祭祀天。是故我知杀羊祭祀。无有功德。汝行杂法。意欲如是

尔时菩萨遥见。去此坐处不远。有一丛树。如尸陀林。菩萨见已。告彼苦行诸师等言。尊者但看彼地处所。名何苦行。而彼林下。或有死尸。诸鸟所食。或有死尸。白骨而聚。今者现见。或有死尸。以火焚烧。成一聚骨。或有死尸。悬着树上。或有死尸。被其眷属之所杀害。庄严其座。依法而葬。后生惭愧。或有死尸。眷属围绕。相送来向尸陀林中。安置于地讫还归舍。其苦行师。又复更言。仁者王子。然其彼处尸陀林者。四辈共同。无有简选。平等施身。福德之地。名为旷野。此处地方。布施身者。不用苦力。速生天上。求世胜处。速得受乐。或有仁者。投身绝崖。或烧或施。而生天上

菩萨复言。若当如是。修行行者。后求富贵。呜呼大痴。呜呼无常。而求后世。多有怨仇。求后富贵。呜呼大苦。还求大苦。彼等痴愚。无智之人。入大火聚。入大蛇口。菩萨如是辩才之舌。向诸仙人。说解脱言。作微妙语。如是说时。日将向没

是时菩萨。还彼仙人所居之处。一夜停宿。后日天晓。更余处行。彼等诸仙。随菩萨后。次第而行

尔时菩萨。少时行已。见彼诸仙随后而行。菩萨见已。即便依一树下而坐。彼等诸仙。围绕菩萨。或坐或立

是时彼诸众仙之中。最老仙人。向于菩萨。生希有心。而白之言。仁者王子。自汝来至我所住处。时彼地方。而自庄严。仁者出已。彼处如今即成旷野。以是义故。唯愿仁者。莫舍于我所坐之处。何以故。凡人欲得疾生天上。在此福地。而修行者。不久即生。向于天上。是故仁者。不应舍此如是微妙先圣所行清净之所而行余处。而说偈言

  仁来我林威德严　　今去忽然成旷野
  是故不应相弃背　　如人爱命莫舍身

尔时诸仙。说是偈已。即更白言。仁者王子。今在此处。得不见于无有恩义鄙恶人乎。或见堕于杂行之人。或复见于不净行人。若不如是。仁者何故不乐于我所居停处。我等诸仙。欲随仁者作于善友。随顺不逆。奉教随行。欲共仁者求胜妙处。假使岁星共仁者居。犹得胜处。何况我等。苦行诸仙

尔时菩萨。得彼诸仙上首。请欲同求解脱。见其意已。即说自心本所誓愿。兼复赞叹彼等苦行一切诸仙。而语之言。仁者诸仙。今者已得无碍之辩。而身久来习行如法。内心净故。能于未曾所识人边

生大殷重敬念之心。今若欲舍犹如亲爱。乃生大愁。其事虽然。但仁者辈。所求之法。为生天果。我不然也。我今乃欲志求解脱。不欲取有我之意。愿决定如是。我心既观如是相已。见于汝等所居之处。心不愿乐。一欲求还。一欲求去。此二甚远。然我亦非不乐此处。又亦不复憎疾他人。亦非见于他人过咎。而不住此舍背行也。然汝等辈。皆住于法。随昔仙圣有所言说。汝等一切。皆悉已得大仙之法。是时彼等诸仙人。见菩萨所求解脱胜上。于菩萨所。更生殷重爱敬心想

尔时彼众。其中有一梵志仙人。恒卧灰中。或编椽上。身着死尸。粪扫衣服。耳目青黄。鼻长身白。手执军持。闻菩萨说如是语已。向菩萨面。欢喜以报叹菩萨言。仁者所语。极大微妙。最上誓愿。汝今乃能年少之时。未受五欲。见诸过患。若不渴仰。欲生天者。岂能得知天上后患。如是观已。而求解脱。彼人不久。便得解脱。若当仁者。有如是意。决定欲求彼解脱者。汝今宜应速疾而行。去此不远。有一仙人住止之所。名日穿藏。彼有一仙。名阿罗逻。彼仙已得决定正智清净之眼。仁者可至彼边咨问。应闻至真方便行路。仁者若闻此之方便。必至彼真。如我意观仁者所见。必过于彼。如今仁者。心想及身。一切相貌。决定当度诸智彼岸。胜于往昔诸仙人等未曾证者。今悉得之

尔时菩萨。报彼梵志仙人等言。愿如仁者所述可也

是时菩萨。舍彼仙人殷勤劝请。背之而行。意欲向于阿罗逻所。而有偈说

  摩诃释种圣王子　　善巧美语慰诸仙
  决欲前向罗逻边　　所有诸仙还自住

    佛本行集经王使往还品第二十五上

尔时国师大婆罗门。及一大臣。二人齐共受净饭王悲哀沥泪啼号敕已。即便整备贤善好车驾驭而立。奉承大王威德势力。从所住城迦毗罗出。出已寻逐菩萨脚迹。速疾而行。渐渐至于彼跋伽婆仙人住处。其跋伽婆。遥见使来渐将向近。即起前迎。而口唱言。善来仁者。云何忽屈来到此间。愿且消息。少时停止。此草铺上解歇暂坐。我当具办甘果冷水。随意饮食。时二使人。即便顶礼彼跋伽婆仙人之足。礼已却退坐于一面。坐安隐已。其跋伽婆。种种慰劳王二使人

尔时大臣。即便逆止跋伽婆。语而问之言。大仙尊师。我等今被彼甘蔗种大净饭王敕命而来。我身即是彼王大臣。指国师示。此是彼王国之尊师大婆罗门。彼甘蔗王。有一太子。字悉达多。以畏生老病死之故。欲求解脱。舍宫入山。传闻道其已至此处。我等求彼故来至此。作是语已。跋伽婆仙。即便报彼二使人言。实有此事。然其修臂功德具足胜上丈夫。曾至此处。至此处已。而问于我所修行法。我依实说。彼既知已即云。此虽胜于人间。其后还来入生死中。非是究竟解脱之处。嫌故舍去。欲求出离解脱生死。今者进向于阿罗逻仙人居所。而说偈言

  修臂丈夫功德具　　至此闻我法非真
  欲求至极大涅槃　　背我今向阿蓝所

尔时二使大臣。国师婆罗门等。闻跋伽婆仙人语已。以至孝心于净饭王殷重敬故。不觉疲乏。无有懈倦。不食甘果。不饮水浆。依跋伽婆仙人之语。即共相寻向菩萨所。彼等渐至到菩萨边。遥见菩萨在于林中。于一树下。铺草而坐。除其一切诸宝璎珞。身体放光。巍巍显赫。而自庄严。譬重云中。忽然日出。照耀天下。满林树间。见已相与从车而下。安庠徒步。向菩萨边。至已顶礼于菩萨足。口同唱言。唯愿圣子。一切常胜。更自前立。近菩萨边

尔时菩萨。慰劳彼等。随于彼等所能堪受。劳谢语言。而慰问已。菩萨命令相近而坐。二使坐已。白菩萨言。大智太子。圣子之父。净饭大王。以心爱敬于圣子故。大受苦恼。所以者何。当于圣子出宫之日。大王闻已。立地自扑。迷闷而绝。全不觉醒。以水洒喷。良久乃稣。既复本心。流泪满面。忆念圣子。其状如是。今遣我等。来圣子边。唯愿圣子。正心专听正如是敕。我以知汝正意乐法。我以知汝不住我宫。必应出家求无上道。其理虽然。但今非是汝入山时。我既见汝非时入山。是故我今忧愁苦毒。全身被然。犹如猛火焚烧大林。汝今且可割意。还来入于我宫。暂舍于汝爱法之心。受我爱重若如此者。是汝法行。若汝不还。至我目下。今我受苦如是增长。譬如大河。长远流注。于一时顷。两岸崩颓。其水被填。忽然断绝。又如猛风吹大云阵。譬如热天火烧干草。譬如旱月煎涸诸泉。譬如雹摧盛春苗稼。善子我今心亦如是。以为忆念恩爱汝故。心大沸恼。煎烧破碎。是故汝且回还向宫。享受王位。治化天下。于后若见有善恶事。当任汝心。入山求法

佛本行集经卷第二十佛本行集经卷第二十一

        隋天竺三藏阇那崛多译

    王使往还品下

时净饭王。复如是言。我智慧子。汝今虽于诸亲族边。无爱恋心。但取我意。还来向家。勿令我今为于汝故。忧愁懊恼。取于命终。善子凡人行法行者。皆于一切诸众生边。生慈悲心。如是乃得名为法行。岂但独自身入深山。始名法行。所以者何。我昔曾闻。往古已来。或有诸人。在自己家。不脱璎珞种种严身。长养须发。具足功德。求解脱故。在于家内。亦能得于解脱之法。凡是修习解脱行法。唯须智慧及以精进。如此即是解脱正因。汝今违我而入山者。如此乃是避于五欲惊畏之法。然其彼等诸人在家。以诸璎珞。庄严自身。得解脱者。今当为汝。略而说之。昔有仁者。名曰随常。仁者力金刚。仁者多有。仁者流行。仁者大富。仁者边天。又复有于毗提诃国王。名能生耶耶底王(隋言行行)。仁者净仙。又罗摩王(隋言作喜)。有如是等无量无边在家诸王。悉得解脱。汝今须知在于家中。求解脱法。亦能令得未必出家。是故汝可速来还家。满二种愿。一汝得受五欲之乐。二令我心常得欢喜。凡世间人。受王位者。若令心得如愿功能。是名真王。我今能为汝满此愿。王位难舍。我为汝故。此难舍事能舍与汝灌于汝顶。汝若建立如是因缘。则我欢喜。便即辞退。舍世出家。入山求道。而说偈言

  王位亲密实难捐　　今悉割断持付汝
  见汝堪治世间故　　我生欢喜即入山

尔时大臣。并及国师婆罗门等。宣净饭王如是口敕所说之偈。悉具委曲咨菩萨已。复更别以三种事意。谏菩萨言。大智圣子。此是圣子。父王净饭。流泪呜咽。向我等敕酸切之语。是故圣子。今闻父王如是苦敕。堪应供养恭敬。父敕不得违逆。圣子父王。今以没溺大深苦河。无人能拔出于智岸。唯有圣子。能作救护。堪拔彼苦。犹如堕于最极深水。唯大船师。乃能拔出。如是如是。圣子父王。今以没深大苦恼海。更无有人能拔出者。唯圣子耳。又复圣子。小婴孩时。增长养育。唯憍昙弥。兼其复是圣子姨母。莫令孤寡。使其命终。今为忆念于圣子故。受大苦恼。譬如牸牛失犊子故。悲唤而鸣。如是如是。彼憍昙弥。以眼不见于圣子故。悲呜苦呜咽。常恒啼哭。是故圣子。不应舍离。复以往昔养育之恩。犹如彼牛爱恋其子。并及宫内妇女眷属。亦然受苦。又迦毗罗城内。一切释种。男女人民大小。为爱圣子心煎迫故。被苦恼火之所烧然。是故圣子。今可还家见于彼等。譬如大地被焚烧时。在上诸天。降大甘雨。灭彼燋热苦剧之火

尔时菩萨。闻父王使如是语已。少时思惟。以调身心口喘气已。报使人言。我亦久知。人父向子。皆有爱心。我知我父净饭大王。向于我边。极大怜念忆恋着心。我今但以怖畏世间生老病死。自身见没。岂能救沈。欲求度脱故。舍离彼诸眷属耳。谁复乐舍此之亲爱。可不欲得恒相见也。若世间中。无爱别离。谁不乐世。虽复久住共诸亲聚。会当别离。是故我今舍于一切所爱亲族及以父母。志求菩提。若汝所言。因爱我故。致令父王生大苦恼。我闻此言。实不恋着如是恩爱。所以者何。譬如有人。于睡眠中。梦见亲爱聚集合会。觉还别离。若是凡人。不解方便。心生苦恼。此是无识愚痴众生。若有智人。能自思念。亲爱合会。犹如路行。道上结伴。相与共行。随逐近远。到所至处。各散还本。以是事故。亲爱眷属。聚集有离。何须愁恼。又前世时。曾为眷属。舍已来此。此处眷属。舍至后世。后世舍已。复至后世。如是展转。更互相舍。此诸眷属。爱恋之心。从何处来。去至何处。凡世间人。从初受胎。至一切处。如是念念刹那时间。悉皆有于死命鬼逐。如此何者。是时非时。今乃语我。我子即今非是入山求道之时。何况在家受五欲时。若当问我。时非时者。今当略之。所以者何。彼死命鬼。于一切时。摄诸众生。无不摄时。是故我今欲求离彼生老病死。以如是故。无时非时

菩萨复言。若当我父唤子。但来我必与子灌顶王位。我父必有大弘愿心。如是难事易能与我。可惜于道令我不修。但我不欲受此王位。亲爱系缚非解脱道。譬如患人不思美食。云何智人贪是世乐。其无智想愚痴之身。大有苦恼故。乃能受此王位耳。既居王位。放逸自在。耽荒酒色不能舍离。譬如金屋猛火炽然。譬如美浆和诸毒药。譬如花沼而有蛟龙。如是如是。王位快乐。意所娱乐。诸患随逐。不觉不知。以是因缘。我今不乐。亦非是法。而说偈言

  譬如金屋火炽盛　　如食甘美毒药和
  如满池花有蛟龙　　王位受乐后大苦

尔时菩萨。说是偈已。复作是言。以如是故。往昔诸王。得王位已。年少之时。治化受乐。后至老年。厌离五欲。弃舍宫殿。便入山林。凡人宁当在于山林。食草活命。不居宫殿受五欲乐。如养黑蛇。后受其殃。初受乐时。不知患害。后时嗔发。遂便螫人。宁舍居家。入于山林。莫舍山林。还入家居。何以故。为于先圣所讥嫌故。我今既得生于善家。应修善法。莫如痴人。行不善法。自纵恣心。既剃须发。着袈裟衣。止住山林。修道学问。而彼于后。舍袈裟衣。不怀惭愧。是名无羞愚痴之人。或为贪故。或为嗔故。或为痴故。或为畏他如是反退。我今不羡天帝释宫。况复还欲入自己宅。譬如有人。已得美食。食讫已后。吐变此食。弃之于地。复欲还吃。可得以不。如是如是。若人舍彼五欲出家。或为诸缘。还欲入家。亦复如是。譬如有人已离火宅。还欲入来。如是如是。已见俗患。舍白衣形。入山修道。回还亦尔。而说偈言

  如人舍于火宅走　　后时忽复更回还
  既见俗患离出家　　从林反归亦如是

尔时菩萨。说此偈已。告二使言。汝等前称父王所说。往昔诸王。在家修法。得解脱者。此事不然。可以故。此之二事。因缘相乖。甚大悬远。所以者何。求解脱人。其心寂定。微妙之处。乃得居停。若在宫中。五欲情荡。出外治民。须行鞭捶嗔责罪罚。于是心中。求解脱者。无有是处。若人意乐无为寂静。彼则不贪世间王位。设在位时。应须舍离。若乐王位。其人心意。不能寂静。若乐寂定。复贪世务。此二相乖。天地悬远。譬如水火不得共居。如是如是。求解脱法。复着五欲。终无是处。是故我今决定知。彼住昔诸王。舍王位已。然后乃得寂定之法。若居王位教化之时。其智未成。且学用心治理民耳。不必专求解脱之法。其事虽然。彼等诸王。各随其意。或求解脱。或受五欲。我今不然。不学彼等。亦复不曾发如此心。我今已断住家欲。锁得于解脱。不复贪着世间五欲。岂得还家

时二使人。闻于菩萨如是等说无染着言。专正决定至真之语。更复详共白菩萨言。大圣王子。今者誓愿。求无上法。此是真实。非无道理。但如此行。今未是时。所以者何。圣子父王。今受如是忧愁苦恼。是故圣子。违背此心。非是正法。而说偈言

  今求法藏实是利　　虽有正理未合时
  父王愁毒切割心　　孝德既乖是何道

尔时二使。说此偈已。重白圣子。作如是言。大圣王子。如我所见。此意非是细观法行。于世财利及以五欲。非巧方便。所以者何。圣子今者未曾见因。云何求果。现得果报。而便舍背。方求未来。大圣王子。凡是世间一切书典。各各皆自有于悉檀。或有人言。有未来世。或有人言。无未来世。然此义中。人多有疑。是故圣子。以得果报现在且受。若无来世。何须精勤求彼解脱

复有人言。决定世间。有善有恶。未来世受。以是义故。精勤修行。求解脱道。是名为痴。若使诸根。决定破坏。亲爱别离。怨憎聚会。境界相合。自然舍离。生老病死。何假须作勤劬方便。当知此义无有实也。又在胎时。手足胸背。腹肚发爪。诸节支脉。自然而成。或复有人。得成身已。还复破坏。或有人言。既破坏已。还自然成。故先典中。有如是语。棘针头尖。是谁磨造。鸟兽色杂。是谁画之。此义自然。无人所作。亦复不可欲得即成。世间诸物。不得随心即使回转。而有偈说

  棘刺头尖是谁磨　　鸟兽杂色复谁画
  各随其业展转变　　世间无有造作人

复有人言。世间作者。一切皆由自在天作。若自然者。人亦何须勤劬作业。可不是因流转自来。及其去时。还是彼因流转自去

复有人言。以分别故。则我相生。故受于有。有尽亦然。若受有时。不假勤求。自然而受。若有尽时。自然而尽。亦不假灭

复有人言。世间欲受人身之时。其父不负他人之债。则便得生。生天生仙。一切悉然。若此三处。不负债者。此人不用勤劬。而求自然。而得彼处。解脱如是。次第诸经典中。各各悉檀自说如是。各得解脱。其有智人。精勤欲求胜处之时。必损其心。是故我知圣子。若欲求解脱者。依理依法。应如是求解脱之路。如古书典悉檀所说。若如是者。必定当得无有疑也。圣子慈父净饭大王。为圣子故。受爱心苦。当得除愈。圣子今者还宫之时。意中若见宫殿。患厌此事。亦复不须思惟。何以故。昔诸王仙。弃舍家已。至山林中。后还回向自家宫中言。彼王者各有名号。所谓庵婆梨沙王(隋言虚空箭)。舍离家已。在山林中。诸臣百官。开谏晓喻。左右前后。围绕而还。其罗摩王(隋言能喜)。既见大地。被诸恶人之所毁败。各各相夺。迭相杀害。心不忍看。从山出来。如法拥护。又复往昔毗耶离城。有一大王。名徒卢摩(隋言树)。亦从山林下来本国。护持世间。往昔又有一梵仙王。名娑枳(居岐反)梨低(隋言离言)。又罗枳提婆王(隋言喜天)。达摩耶舍王(隋言法称)。诸如是等梵仙诸王。无量无边。各舍山林。还来本宫。绥抚大地。是故圣子。闻此往昔诸王本事。今若还宫。无有患苦。而说偈言

  如是名称诸王等　　各舍婇女入山林
  后并弃山还本宫　　圣子今回有何过

尔时菩萨。闻彼二使如是语已。告彼大臣并及国师婆罗门言。有无之义。疑与不疑。我自知耳。但此二义。所有真理。隐之与显。我忍受之。其传闻者。既无因缘。何由可信。若有智人。应不依他虚说而行。犹如盲人。欲行道路。既无导者。不见真实。云何得行。心自不决。若善非善。彼盲痴人。假令净法心见不净。以无智故。我今宁发精进之心。而虽未得甘从果报长受苦恼。实不忍在五欲淤泥迷没沉溺。为于诸圣之所讥诃。暂受快乐。又汝等言。往昔已来。虚空箭王。及能作喜。并从山林。还入家者。彼等诸王。我不取于解脱法中用为证明。何以故。彼等诸王。以其所学。尽神通故。别更无有苦行之法。是故彼等回反还宫。汝等今者莫作是心。我当立誓。假使日月。堕落于地。此雪山王。移离本所。我若未得正法之宝。贪世事故。以凡夫身。还入本宫。无有是处。我今宁入炽盛猛炎大热火坑。不得自利。而还入宫。无有是处

尔时菩萨。作是誓已。从座而起。舍弃此林。背彼二人。独自而行。时彼二使。闻于菩萨如是言已。复见决定舍诸亲族。发如是愿。知必不回。举身自扑。从地而起。流泪满面。大声而哭。随菩萨行。欲近菩萨。是时菩萨。威德甚大。彼等二人。不能得逼。犹如日光。耀彼等目。不能睹见菩萨之身

尔时使人。复更重咨菩萨是言。唯愿圣子。莫作如是刚[革*卬]志意。愿定我等恋慕之心。我等爱心。既未除断。不忍弃舍圣子而去。彼等二人。爱菩萨故。兼复重意。向净饭王。以是因缘。随菩萨后。东西而行。或住或看。或行或走。时彼二人。更复别教四人。隐身随菩萨后。左右而行。汝等人辈。莫离圣子。看至何处。如是教已。时彼二人。心中愁毒。受大苦恼。啼哭叫唤。各相问言。我等今者云何至城。见大王面。大王心情。为圣子故。大受苦恼。我等此言。云何得奏。若至王边。复作何语。能解王心。而有偈说

  彼等二使知圣子　　决定不还至自宫
  别遣四人逐后行　　自回见王云何说

    佛本行集经问阿罗逻品第二十六上

尔时菩萨。舍其父王大臣使人。并及国师婆罗门。时两俱流泪。既分别已渐渐前行。安庠而向毗舍离城未至彼城。于其中路。有一仙人。修道之所。名阿罗逻。姓迦蓝氏。时彼仙人。有一弟子。遥见菩萨。向已而来。见已生大希有之心。从生未曾睹见斯事。见已速疾走。向其师所坐之处。至已向彼诸同学等摩那婆边。大声唱唤彼等姓名。各各自言。仁者跋伽婆。仁者弥多罗摩。仁者设摩。诸如是类。摩那婆等。皆悉告言。汝等今者可各喜欢心。应舍离祭祀之法。今此处所有远方客大德仁来。应须迎接。然此仁者。已能厌离诸结烦恼。欲求最上至真解脱。即是释主。净饭王子。诸相端严。犹如金柱。身光明曜。巍巍堂堂。修臂下垂。手过于膝。足趺下蹈。千辐之轮。行步安庠。如牛王视。圆光威德。犹如日轮。身若黄金。衣袈裟服。我等福利。最上之尊。渐渐自来。向我等边。我等今者应须办具。随力所有。供养承事。勿令亏少。恭敬尊重。顶戴奉迎。尔时彼摩那婆。即以偈颂。叹菩萨言

  安庠善巧能行步　　顾盻犹若大牛王
  众相满足庄严身　　一切诸毛皆上靡
  足下圆轮具千辐　　眉间宛转妙白毫
  修臂洪直自在垂　　此是人中大师子

尔时彼摩那婆。口说此偈。叹菩萨已。重告彼诸摩那婆言。汝等一切诸摩那婆。可共相随。向于师所。咨白此事。是时彼诸摩那婆等。即便相随。往诣其师阿罗逻边。到已委具咨白于师如前等事。言语既讫

尔时菩萨。安庠而行。忽然来至阿罗逻边。其阿罗逻仙人。遥见菩萨。近来见已。不觉大声声告言。善来圣子。菩萨前至阿罗逻所。二人对面。相共问讯。少病少恼。安隐已不。相慰问讫。其阿罗逻。请菩萨坐草铺之上。而有偈说

  二人相见大喜欢　　各各问讯少病恼
  相对语言时未几　　清净草座即便铺

尔时菩萨。坐草铺已。其阿罗逻。谛心观察菩萨之身。上下观已。生大欢喜希有之事。即对菩萨。以美音辞。往来谈说。称赞菩萨。作如是言。仁者瞿昙。我久承闻。仁者丈夫。能舍王位。踰城出家。割绝亲爱染秽罗网。譬如大象断牢铁锁。或[革*卬]皮绳顿绝之后。自在走出。随心所行。如是如是。仁者今日。乃能猛心。舍宫入山。于一切处。知足少欲。大有智慧。仁者瞿昙。既得如是希有之事。世间富贵。果报功能。得已能弃。剃落山林。此实难办。往昔诸王。虽得王位果报具足。备受五欲。至年老时。唤于世子。付嘱王位。灌顶为王。于后方舍宫内而出。至于山林。行求于道。彼不为难。亦非希有。如我所见。仁今年少。不受五欲。舍是富贵功德之事。能辨是心。来此求道。既得如是不可思议大圣王位。最胜境界。正盛年时。能敛心意。不着诸欲。志求解脱。不被缚着。不为诸根境界所染。能知有中。一切诸患。不被诸有之所缠绕。何以故。往昔有王。名曰顶生。彼王已得统四天下。犹不知足。腾上至彼三十三天。得于帝释半座而坐。以其内心不知足故。五欲境界。便即失尽。堕落于地

复有一王。名那睺沙。亦得王领于四天下。还复上至三十三天。治化诸天。犹尚不足。亦失王位。堕落于地。诸如是类。罗摩王。陀卢呼弥王。阿沙罗吒迦王等。又多有诸转轮圣王。以得王位不知足故。皆失境界。富贵王位。悉皆灭尽。世间无人得境界已。心知足者。犹如大火得薪炽盛。其阿罗逻。作是语已。菩萨报言。仁者大仙。我见世间如是相已。复睹一切。犹如芭蕉。心内不牢。后还破坏。以得境界。恐不知足。不求自利。厌离欲事。我知是已。寻求正路。处处游行。犹如有人行于旷野。失伴迷路。心惑诸方。不得导师。以求导故。处处游行。今我亦然

尔时菩萨。作是语已。时阿罗逻。更复咨白于菩萨言。仁者瞿昙。我久见于大士心相。仁于解脱。堪作大器

尔时众中。有一摩那婆。是阿罗逻仙人弟子。合掌白师。叹于菩萨。作如是言。希有此人。不可思议。能辨此心。往昔诸王。年少之时。坐于宫内。当受五欲。于后得年头白老时。各唤太子。付嘱王位。灌顶为王。于后舍家。而入山林。行行修道。而得王仙。此者不然。盛年少壮。正是快意。受五欲时。少病少恼。气力充足。头发乌黑。身体柔软。勇猛具足。无所乏少。父王年老。不贪王位。厌离世间。不贪果报。而能出家。入山求道

时阿罗逻。白菩萨言。仁者发心。欲求何事。欲辨何道。乃能发心。来于此处。菩萨报言。尊者大师。我以见此世间众生。以为生老病死缠缚。不能自出。今发如是精勤之心。时阿罗逻。复作是言。仁者瞿昙。乃能生于如是慧眼。发如是想。此义真实。所以者何。而说偈言

  一切法胜唯有行　　清净寂定不过心
  染着恩爱最怨家　　诸有恐怖是老死

尔时阿蓝。说是语已。而彼众有一摩那婆。是阿罗逻仙人弟子。白菩萨言。仁者今舍亲爱眷属。背而来此。有何心意。菩萨报言。世界所有集聚合会。决有别离。我知如是。故发此意。欲求至真

时阿罗逻仙人。重更白菩萨言。仁者今已得于解脱。所以者何。众生所没。此泥难渡。世间所缚。此牢强绳。仁者已能独辨此心。我当说此解脱法门。所谓爱心。仁须远离。言爱心者。是世间中大恶蛟龙。于心水内。居止停住。失一切利。以如是故。我今观知世间之人。非是正行。其能取于正行之法。唯有智人。远离爱染。应须发心。断见有相。作于无相

菩萨答言。大仙尊者。我受是语。如尊所言。阿罗逻仙。复问菩萨。仁云何受。菩萨报言。世间之人。以作相缚。其相缚者。凡是父母。生子养育。为立家故。养育儿息。有能增长成就我家。以是缘故。父母养子。若无因缘。自许眷属。犹不亲近。况复他人。凡亲近人。贪求利故。而昵于人。终无处觅。阿罗逻仙。复更赞言。善哉仁者。仁今已知世间诸法。瞿昙沙门。乃尔明证一切诸智

时彼众有一摩那婆。亦是罗逻仙人弟子。白菩萨言。仁者瞿昙。仁今已得是最上乐。何以故。能渐尔于一切爱相。即得世间诸无恼法。所以者何。我见世间。少有人能不怜妇儿。不求财物。不举两手。哭于世间。多见有人。以不少欲。不知厌足。爱惜资财。常起贪心。染着世利。家家尽皆举手大哭。而说偈言

  世间罕见知足人　　少欲无求不受苦
  所有哭泣恩爱者　　多是贪着聚资财

时阿罗逻。白菩萨言。希有仁者瞿昙。如是广大智慧。是故仁今辨是勇猛。制伏诸根。不令增长于诸欲染。勿为所牵。是时菩萨。问于尊者阿罗逻言。大仙尊者。诸根何故。如是不定。欲降伏者。方便云何。唯愿尊者。为我解说。其阿罗逻仙人报言。沙门大士。凡人在世。欲厌离生。我今当为大士略说方便之相。大士谛听。而有偈说

  大尊仙人阿罗逻　　发遣菩萨神智心
  于自己论悉檀中　　分别要略而宣说

瞿昙大士。凡欲除于诸根体相。及根境界。应须如是思量分别。何以故。是诸根等。一切境界。既分别知。悉须捐舍。乃至诸根境界之内。有诸爱染。彼爱所染。即能令着。以此着故。则令众生沉没世间。不能得出诸凡夫人。受于贪爱系缚等苦。一切皆由境界故。得如是等事。大士当知。何因缘尔。而说偈言

  山羊被杀因作声　　飞蛾投灯由火色
  水鱼悬钩为吞饵　　世人趣死以境牵

尔时菩萨。闻此偈已。复更问言。尊者今说调伏诸根方便相貌。共因缘生。体性虚空。诳惑无实。犹如火坑。犹如梦幻。如草上露。我今心想。以如是知

时阿罗逻仙人。复问菩萨大士。仁何故言。诸境界内。无利益想。菩萨报言。凡人欲依诸境界住受果报者。犹如有人造立屋舍。欲蔽日光。或避风雨。如人以渴故求于水。又如人饥故求觅食。如人垢秽欲洗浴身。如人露形求衣覆体。如人困乏故求乘骑。欲得除寒故求于暖。欲得除热故求于凉。欲去疲劳故坐床铺。如是等事。诸所求者。皆为以苦来逼身故。所以推求。如似病人。为患重故。方觅良医。世间之人。一切悉皆如是悕望

时阿罗逻赞言。瞿昙。希有此心。大德。云何于世间中。能作如是速疾。即生无常之想。希有希有。能见真实。大德利根。聪敏易悟。若能如是明了见者。是名真见。若异见者。是名诳惑。如仁所言。为饥求食。避藏风雨。以此寒热。暂易夺故世间人心。即生乐想。又复叹言。仁者瞿昙。真是法桥。任持大器。我虽传闻先观弟子。堪受法不。若能堪受。然后为说种种诸论。如我所见。仁者今日。则不复然。俯仰云为。深得进止。不假须观。如我论中。有真实义。尽为仁说

尔时菩萨。闻阿罗逻仙如是语已。生大欢喜。而重问言。尊者大仙。今日未知我之孝心。忽为我作如是妙说。我知是相。虽未即益。今已得利。所以者何。譬如有人。欲见于色。而得光明。如人远行须得善导。如度彼岸须得船师。尊者今日显示我心。亦复如是。唯愿尊者。更为我说尊者所知。云何度脱生老病死

佛本行集经卷第二十一佛本行集经卷第二十二

        隋天竺三藏阇那崛多译

    问阿罗逻品下

尔时尊者阿罗逻仙人善知菩萨心有至德。更述已论决定悉檀而说偈言

  瞿昙沙门善谛听　　我论中说总悉檀
  如今虽在烦恼中　　如后自然还解脱

尔时阿罗逻。说是偈已。作如是言。凡众生者。此有二义。一者本性。二者变化。合此二种。总名众生。言本性者。即是五大。其五大者。所谓地大水火风空。我及无相。名本体性。言变化者。诸根境界。手足语言。动转来去。及以心识。此名变化。若知如是诸境界者。名知境界。言能知彼诸境界者。是我能知。思惟我者。是智人说。而说偈言

  若有能识诸根尘　　是名善知彼境界
  言知一切境界者　　智慧人说思惟知

尔时阿罗逻。作如是言。思惟我者。其人即是迦毗罗仙。及其弟子。以自度量此意境界。波阇波提仙人之子。名曰深意所见亦然。如人数数生老病死。受诸苦毒。深谛知已。为他解说。念其远离。思惟此理。应当了知一切无相。又复说言。因烦恼者。所谓无智。爱着诸业。如是等业。属烦恼因。此烦恼因。则有四种。此人不能解脱生死。以其未离诸烦恼故。四种云何。一者无信。二者着我。三者有疑。四者无定。以有余残。则无方便。深着世间。恒常堕落。以如是故。处处受生

言无信者。常行颠倒。应如是知。而反不知。是名无信

言着我者。云此是我。称彼非我。我如是说。我如是受。我行我住。我相我身。如是名我。不自觉知。是名著我

言有疑者。此是以不惑疑一切。止是一物。犹如泥团。是名为疑

言无定者。如是如是。是是亦然。非是亦然。心意觉想一切诸业。是众是我。是彼是此。是名无定

又余残者。未知胜处。未觉始觉。未证自性。始证知故。是名余残

又复说言无方便者。即是无智。以无智故。不解方便。无方便故。不能显示。以是义故。名无方便

又染著者。谓无智人。见闻触觉。即生染着。或时意着身着语着。或意业着一切境界。应不着处而惑着之。是名为着

又堕落者我是彼处。彼处是我。若有如是思惟念者。是名堕落。以是因缘。堕于烦恼。是名无德。是名无智。是名五处。苦恼无乐。此无乐处。所谓黑暗愚痴大痴。有二杂住。是名五处。言黑暗者。所谓懒惰。言愚痴者。所谓生死。言大痴者。所谓行欲。所以者何。此处假使有大德人。犹尚迷惑。不知醒悟。故名大痴。二杂住者。所谓嗔恚。复二杂住。所谓懈怠。无明众生。不如是修。迷没染着此五处所。住于烦恼苦海之中。顺生死流。我见我闻。我证我作。我教他作。我如是至。以如是心如是意故。轮回没溺于烦恼海。如是四种。缠绕裹结于烦恼中。言无因果。大德瞿昙。仁应当知如是诸事。而说偈言

  若人欲得正见知　　四禅清净解脱处
  心若觉了彼智已　　知诸真圣及非真
  如上分别应当宣　　是故名为四禅解
  能舍诸行及无行　　此即知无字句名
  以是彼处大梵天　　说于世间诸梵行
  若能行此梵行者　　即当得生于梵宫

尔时菩萨。闻阿罗逻如是语已。复更重问其方便行。若行方便所至之处。及以梵行修行。当行行处行法。尊者为我。一切解说

尔时阿罗逻。依已总论义例宗体。一切皆向菩萨而说。仁者瞿昙。凡欲修行。应舍宫宅。依出家仪。乞食活命。发弘大誓。修持戒行。住于知足。随所堪办衣食卧具。闲静住处。独行独坐。如诸论中。智所知见。贪欲嗔恚。愚痴过咎。见已远离。厌恶诸欲。受最快乐。调伏诸根。入于禅定。当于尔时。远离诸欲。远离诸患。空闲之处。生离分别。即得初禅。得初禅已。还复思惟。如是分别。渐渐得乐。既得乐已。住是寂定。还依因此寂定之力。意重厌离欲嗔恚等。既数厌离。心转喜欢。既加喜欢。增长于智。是时即得生大梵宫。生彼处已。还更如是思惟分别此乱我智。还复弃舍。既弃舍已。得第二禅。生大欢喜。得欢喜已。见心被大欢喜所逼。转求胜上。即至光音。至光音天。见受乐处至彼处已。厌离喜乐既离喜乐。即得三禅。到三禅中。即转胜下遍净诸天。一向受乐。若能如是得乐已舍。不受不着。即远离诸苦乐之处。得第四禅。既离苦乐及攀缘心。一切皆舍

复有人。以自慢心故。求解脱相。欲得出过四禅果报故。内思惟此四禅法。广果天中所受果报。此是粗智思惟观之。又如是言。彼人思惟如是事已。从三昧起。见其身色。有诸过患。欲舍色身求上胜智。故发是心。彼人如是舍诸禅已。进求胜处。而发此心。如前所说。舍诸欲事。如是舍离粗色身故。发厌离心。彼时即得身中所有虚空无边分别。于此一切色相。又色相内。及树木等。所有诸物悉皆分别。无边虚空。得如是等一切色处。明了分别。无边空已。即证胜处。而有偈说

  如是微妙大梵处　　一切无相常无言
  智人说彼解脱因　　即此名为涅槃果

尔时阿罗逻。说是语已。白菩萨言。仁者瞿昙。此即是我解脱之处。及其方便。我今为仁显示已讫。仁若心意喜乐此法。如我所说。仁可领受。而说偈言

  如是清净解脱法　　我今知已复广宣
  仁者心意若喜欢　　唯愿依此领纳受

时阿罗逻。复更说言。乃往昔时。耆沙仙人(隋言求胜)。毗踰阇那仙人(隋言离别老)。波罗奢罗仙人(隋言他箭)等。及余诸仙。皆共称说是解脱法。亦复同乘此解脱法。而得解脱。仁者既是大智丈夫。堪行此法。行此法已。能得善处解脱报果

尔时菩萨。闻阿罗逻仙人所说梵行之法。受持而行。欲沙门行。求沙门果。故行此法。即便证知。而菩萨从阿罗逻口下。闻说法已。信行此法。不违不背。亦复不言。我先自知。但受持已。思惟此法增进。更发坚固智心。求于胜处。既见胜处。亦不生慢讥毁彼仙。但自思惟。非独阿罗逻有此信行。我今亦有如是信行。非独阿罗逻有精进行。正念三昧。及诸智等。我亦有之。乃至智等。我今可求如阿罗逻所知证法已。向他说分别显示。及作胜处

尔时菩萨。于阿罗逻所说法行。皆悉证已。知见而行。然菩萨闻彼等诸法。无多勤劳。须臾时顷。而尽得之。如行能说宣通显示。一种无异尔时菩萨。即更前至阿罗逻边。作如是言。尊者阿罗逻。尊能如是自证法智。向他人说。所谓求生无想之处。作是语已。时阿罗逻。报菩萨言。长老瞿昙。如是法智。我自证已。向他显说。宣通开示

菩萨复言。我从尊者。闻此法已。如尊所说。我信知行已证此法。若有智者。知行境界。亦应不舍如此之法。但我所见。此法虽妙。未尽究竟。所以者何。我意如是观察思惟。此法犹有变动之时。但此境界。本性如是。知已此智。虽是无智。更欲生别其余诸法。然尊者说虽言我得清净解脱。若分别观是因缘法。遇缘还生非真解脱。犹如种子非时而种。藏在地中。若未顺时。无有水雨。芽则不生。若依时种。润泽调适。诸缘具足和合则生。今此亦然。但以无智。着于爱业。如是等法。舍已分别。言我解脱。但有着我。皆悉须舍。即便舍是无智爱等业无合处。此等舍已。虽得胜前。未至真处。但行分别有我之处。彼等微细三事会有以彼微细诸烦恼故。复更别有不用之处。寿命长远分别故。言我得解脱。而说偈言

  因诸过患微细故　　所以受不用处身
  寿命劫数既久长　　便即说我得解脱

菩萨复言。如尊前说。我已舍我。既自称言我已舍我。是则不名真实舍我。若依分别未解脱者。彼不可言无有患累。以是当知。有患累处。亦不可言得于解脱无我之处。有我之患。不可作异。犹火色热。热不离色。色不离热。此二各体以先无故合。若有者无有是处。如我既然。一切诸患悉皆如是。此解脱已。至于彼处。还复被缚。为以于智取境界故。彼灭色已。但有于识。彼知我识。即名是有。以是有故。不名解脱。是我悉檀。境界大小。如是知彼。还得如是。求胜处所。以是义故。何须分别。此我非我。如木如壁。重重相舍。既各重重。有于智故。故我思惟。悉须放舍一切境界。令得自利。而说偈言

  重重次第悉皆捐　　是乃名为舍境界
  一切根尘悉放故　　是名自利及利人

尔时阿罗逻徒众之中。有一弟子。白菩萨言。大德瞿昙。今来至此。我等住处。悉成好器。又复得于八种自在。菩萨报言。此处云何得有自在

时阿罗逻止弟子言。汝今且莫思量此事。所以者何。言自在者。于诸事中。能作决定。不共他人。无有等侣。内身自证寂定得故。乃生欢喜。菩萨报言。此事不然

阿罗逻言。其义云何。菩萨即言。如是如是。阿罗逻言。仁者但说。莫秘此语。菩萨报言。若依尊者。说言此行。无有回也。阿罗逻言。仁者何故立于此问。何处有疑。菩萨报言。我今心已厌离生故。欲问真正

阿罗逻言。仁者瞿昙。欲得闻者。我当为说。凡欲开化于世间者。即我是也。唯有名字。不生不老。不退不还。无边无中。无前无后。是名为我。自在能入轮转。在于生死之内。亦不暂住。彼法非法。彼天彼人。及诸有趣。彼能远行。彼能作乘。乘彼乘者。能渡深有海。流转去来。能作生死。亦能变化。自在最胜。最妙最大。能作世主。摄化一切

菩萨问言。如此化者。是有以不。阿罗逻言。我观仁者。所问音声。必欲不受如此之义。或当仁者意不贪乐。菩萨报言。我无有患。阿罗逻言。大德瞿昙。勿作疑心。随意所乐。但自论说所向之义。善思惟入。以自明照。若自见知。不被他诳。不受他教。不随他义。如是证者。名得自利。余人不能。若不定心。随诸论师。而取义意。其智减损。仁者闻已。真正思惟。各各读诵。观察深义。审自证知。知已有疑。随意问我。我当为说

菩萨复问。尊者所言。能化作世。得自在者。于是义中。我心有疑。阿罗逻言。如仁者意。此义不然。菩萨复言。我如是见。阿罗逻言。何因如是。菩萨复言。此缘唯一。所以者何。若自在化作此世者。则不得依次第相生现见来者。其烦恼轮。不应如是次第而转。亦应众生心不喜利。而自然得。应一众生不得杂患。应诸世人。供养自在。如父如母。自余诸天。不得供养。其贫穷人。应不说彼所有毁辱善恶之业。悉应在彼。应诸众生无处依着。应无处求。应无所作。世人应不如是思惟自在有也。自在无也。世人如是分别。有无应作。不作诸业。应得自然果报。彼自在天。若行苦行。得成自在。世间亦应共受此业。一切亦应俱名自在。若彼无因作自在者。无处无人。非不自在。彼若非是自在建立。亦不名有。岂可得言自在建立。其阿罗逻。赞菩萨言。大德瞿昙。智慧深远。善能显示。承受诸论。总言总体。悉以智力。分别能知。是故平等见诸悉檀真实之路。愿为我说。莫辞疲劳。悭惜法宝

菩萨复言。我今应当供养尊者。阿罗逻言。师有多种。仁者供养。何由可遍。然今仁者。既为上首。亦可堪能供养彼等。菩萨复言。尊者但当为我解说如此等义。阿罗逻言。彼等实胜于一切世间。未有彼等先生。仁者善意深自思惟。为业在前。为身在前。菩萨报言。此义云何。阿罗逻言。此是大患。所以者何。若业在前非身先者。应不受身。身应无业。业自不生。谁造此业。若身在前非业先者。应无有业。若无有业。何故复有众生受身。谁复有能开化世者。彼应不损一定常存三界所缚。是诸众生生本。应生自身。若不能自在者。其一切人。所爱乐身。应自具办。若自具者。于一切处。应当自有。菩萨报言。我如患人求医师疗。我今亦复不难此义

尔时众中。有一苦行。是阿罗逻仙人弟子。白菩萨言。善哉瞿昙。尊师语言。唯愿仁者。莫难其义。如此之义。计不须争。若其争者。此非利益。仁但受取如尊师说。菩萨报言。我不难也。但欲问彼相承所来须知其义。彼仙人言。随此因缘。仁者受持。取其真义。若欲生疑心中诤论。是大非法。未来得罪。时彼苦行仙人弟子。即说偈言

  凡人听受咨禀时　　心意不乱义乃定
  若当持疑怀谄曲　　是则争竞觅人非
  二彼求过即成怨　　两怨相争口言恶
  智者欲断口业过　　说理不作相竞心
  论议求胜是名贪　　争名伏他使人耻
  多言显过此大患　　谄意听义成自憍
  慢心嗔恚其罪增　　各说是非相毁呰
  应作不作不作作　　二相竞故是大怨

尔时菩萨。闻是偈已。语彼仙言。实有如此。相争竞过。非道言无。但我欲寻本来相承成就之事。非故穷尽。说是语已。时彼仙人。心犹不忍。阿罗逻言。大德瞿昙。解脱道路。仁者憎乎。如此事缘。非本来也。菩萨报言。若欲求彼解脱之时。须如是求

尔时阿罗逻仙人弟子。复作是言。沙门瞿昙。仁者离此。欲求解脱。徒损身耳。菩萨报言。人求世间无常乐故。犹尚有乏。况复欲求不还解脱。时阿罗逻仙人弟子。复更白言。仁者今既言不还来。可常行也。菩萨报言。今行之处。既是意乐。今至彼处。当复何还。阿罗逻言。莫行至彼。莫还来此。可不得乎。菩萨报言。希有此事。尊者前说。后受于有。何故复言更不还也。阿罗逻言。实然仁者。此大希有。而彼真如寂静之体。无始无终。无有边际。无初无后。不定其行。不可尽形。然无相师禅定主者之所建立。大梵天是

菩萨复言。我今更问大仙尊者。若劫尽时。此诸大地。及以丛林。须弥山等。帝释宫殿。悉被劫火之所焚烧。尔时彼天。复在何处。是谁字谁。云何语言。功德果报。云何而住。又劫尽时。诸物皆尽。彼何不烧

尔时罗逻。默然微笑。时阿罗逻仙人弟子。白菩萨言。仁者智慧。今既最胜。仁者可不自知过去一切诸仙得正道也。所谓尊者波罗奢罗仙人。颇罗堕仙人。阿须梨耶仙人。跋陀那仙人。迦妒婆陀那仙人。陀那达多仙人。达利多耶那仙人。般遮罗波帝仙人。阿沙陀仙人。跋摩达多仙人。那侯沙王子耶耶坻仙人。韶波梨仙人。波罗婆遮那仙人。脾提阿仙人。阇那迦仙人。阿槃低国罗低提婆仙人。阇祁沙毗耶仙人。提毗罗仙人。毗陀呵毗耶仙人。婆奴仙人。提婆耶那仙人。泥沙多那耶仙人。耶若多那仙人。尼耶薄都仙人。呵梨低仙人。跋阇罗婆睺仙人。诸如是等。一切仙人。皆入日光。而取正路

尔时菩萨。报彼仙言。今者既云入于日光求解脱者。此义是何。我今应当礼彼诸有。我实不用如是自在。是时菩萨。作是语已。内自思惟。阿罗逻法。非是究竟。心不喜欢。时阿罗逻仙人弟子。量度既知菩萨心已。即从座起。白菩萨言。仁者今于此法已外。意欲更求胜解脱也。菩萨报言。我意愿当证如是法。无地无水。无火无风。及无虚空。无色无声。无香无味。无触无相。无安无畏。无死无病。无老无生。无有非无有。无常非无常。非语言说。无有边际。而说偈言

  本无生老病死过　　并及地水火风空
  湛然三世无师教　　常净自然证解脱

尔时罗逻仙人。闻是语已。白菩萨言。仁者瞿昙。我今所有自证之法。以向他人宣扬显说。仁者今亦自证此法。向他人说我所解法。仁者亦解。如我今日。作此众师。仁者亦堪如是之师。瞿昙今可共我同心。我等二人。领此大众。教化显示。是时罗逻。虽名为师。但取菩萨平等行分。自以半座。分与菩萨。供养菩萨。随于菩萨意所堪须供养之具。生大欢喜。最胜最妙。心意熙怡。遍满其体。不能自胜

尔时菩萨。如是思惟。此之法者。不能令人得至涅槃。亦复不能远离诸欲越度烦恼。不能寂定尽于诸漏而得神通。又复不能自觉觉他作沙门行。不能灭除诸恶烦恼。所以者何。行于此法。唯生非想。而作诸业。故知此法非是究竟至极之果。作是念已。即便背舍罗逻而行。而有偈言

  菩萨思惟此诸法　　其心不甚大欢喜
  知非究竟好出升　　即背罗逻而行去

尔时罗逻仙人徒众。即共菩萨。分别相辞。作如是言。唯愿仁者。行行之处。常得吉祥

    佛本行集经答罗摩子品第二十七

尔时于此阎浮提地。复更别有一大导师。名曰罗摩。其命已终。彼徒众主。即摩长子。名曰优陀罗罗摩子。主领彼众。其优陀罗。常为彼众。说生非想非非想法。近王舍城。一阿兰若林中而住。是时菩萨。遥闻其名胜前罗逻所说之法。闻已思惟。我今应当至优陀罗罗摩子边。行于梵行

尔时菩萨。从阿罗逻居处而出。安庠而行。渡于恒河。借问既知。即到其所。而白之言。仁者优陀。我于仁边。欲受教诲。行于梵行。时优陀罗。告菩萨言。大德瞿昙。如我所观。见于瞿昙。既是智人。堪受我法。而行梵行。若欲受法行梵行。时须顺我法清净业果。而得行报

尔时菩萨。于优陀罗罗摩子边受法行行。求沙门法沙门事故。恭敬合掌白言。仁者未审。仁者所行之法。至何境界。为我解脱。其忧陀罗。告菩萨言。大德瞿昙。凡取于相及非相者。此是大患。大痈大疮。大痴大闇。若细思惟。即得受彼微妙有体。能作如是次第解者。此名寂定微妙最胜最上解脱。其解脱果。谓至非想非非想处。我行于此最胜妙法。其优陀罗。又复更言。于此非想非非想处。过去之世。无胜寂定。现在既无。当来亦无。此行最胜最妙最上。我行此行

尔时菩萨。闻此法已。思惟不久。即证此法。是时菩萨。从于彼边。随口所出。闻已心信。随顺彼语。而作是念。如此之法。我亦可得。我亦可知。实语无虚。我今所可见。即能见知。即得知。复语于彼优陀罗言。非但仁者。昔父罗摩。独有信行。我今亦有如是信行。非彼独有精进正念禅定智慧。我今亦有乃至智慧。我于今者。行彼法行。学于罗摩。自证法已。为他显说。知彼法故。见彼法故。更欲求胜

尔时菩萨。证是法已。白优陀罗罗摩子言。仁者父昔于此非想非非想处。自证知见。向他说耶。优陀罗言。大德瞿昙。我父如是菩萨报言。仁者优陀。我今已通。证知奉行。其优陀罗。白菩萨言。大德瞿昙。若其然者。仁与我父罗摩无异。大德瞿昙。仁今若知此等诸法已奉行者。可如我父罗摩仙人。领此大众。教示宣通。时优陀罗。既自修行。梵行不阙。但取菩萨同行建立菩萨。若同法智增上供养最胜供养菩萨。心生欢喜。不能自胜

尔时菩萨。语优陀罗。作如是言。仁者此法不能究竟。解脱诸欲。灭于烦恼。寂定一心。尽诸结漏。及诸神通。成沙门行。到大涅槃。此法还回入于生死。所以者何。既生非想非非想处。报尽还回入于烦恼。作是语已。其优陀罗。白菩萨言。大德瞿昙。可不闻知。我父罗摩。虽证此法。而一切处。不觉不知。已生非想非非想故。而还来入于生死者。无有是处。不取后生。亦复不见生之处所。其优陀罗。虽得如是寂静之法奢摩他行。而不办求最上胜法。唯口称言。我父罗摩。作如是说。菩萨如是思惟。此法非是究竟。我今不应专著此法。舍优陀罗。即便背行。而有竟说

  菩萨思惟观此无　　罗摩往昔虽复行
  既非解脱究竟乘　　即便背行而舍去

    佛本行集经劝受世利品第二十八上

尔时菩萨。从优陀罗罗摩子处。辞别而行。安庠渐至向般茶婆山(隋言黄白色)。到彼山已。于山麓间。求平整处。于一树下加趺而坐。端身住心。正念不动。譬如有人。头上火燃。急疾速灭。而掷于地。是时菩萨。心求断除烦恼边际。亦复如是。尔时菩萨。内心如是思惟筹量。我于何时。当得散此大烦恼聚。我于何时。当得破此大愚痴藏。证于阿耨多罗三藐三菩提。又诸众生。没在生死。复于何时。悉令解脱。如是念已。威德俨然。时彼山中。多有杂人或取草柴。拾干牛粪。或复捕猎。耕垦作田。或放牧人。及行道路。彼等诸人。遥见菩萨在般茶婆山树下坐。犹如杂宝妙金象光。见已各生希有之想。共相谓言。汝诸仁者。此非常人。从何方来。到于是处。或言此是般茶山神。或言此是般茶婆山所居仙人。或言此是何处神明。或言此是毗富罗山所护之神。或言此是耆阇崛山守护之神。或言此是大地之神。从地涌出。或复有言。此是虚空上界天子来下于此。我等如是心各怀疑。何以故。此神身体。光明炽盛。威德巍巍。遍照此山。犹如日月光明遍照。诸娑罗树。花悉开敷。此非是人人之光明。不能显现如是之事

佛本行集经卷第二十二佛本行集经卷第二十三

        隋天竺三藏阇那崛多译

    劝受世利品中

尔时菩萨。过是夜已。于晨朝时。正着衣服。从般茶山。安庠而行。至王舍城。为乞食故。观诸阴等苦空无常。欲求无余大涅槃故。视地一寻。调伏诸根。所染着处。皆悉除断。不令点污。复作是念。我今乞食。无有钵器。若我得食。于何处盛。是时菩萨。左右前后。求器未得。忽见一处有大花池。见已即语傍一人言。仁者汝可乞我此中池莲藕叶。彼人闻已。即便入池。取彼藕叶。以奉菩萨。是时菩萨。受彼藕叶。向城乞食。时王舍城。内外人民。观见菩萨如是详审。复见菩萨威神巍巍。见已各生大希有心。共相谓言。此是三目大自在天。来至于此。其中或有远行诸人。欲营事故。至于他方。彼等既见菩萨。还回向菩萨所。或复有人。欲造作事。中道既见菩萨形容。便舍其业。来向菩萨。若有坐人。见菩萨已。不觉自起。速疾来诣向菩萨所。或复有人。合十指掌。恭敬一心。向菩萨者。或复以头礼菩萨者。或复有以微妙音声白菩萨言。善来善来。时王舍城。所有人民见菩萨者。无有一人不生欢喜爱乐之心。其王舍城。或多舌人。乱言绮语。彼等诸人。在菩萨前。默然而住。随菩萨行。又王舍城。周匝四方。或男或女。丈夫妇人。欲营余者。悉舍来看。生希有心。观看菩萨。眼目不瞬。所观菩萨。支节面额。眉目肩项。手足行步。于一一处。各皆爱乐。不能更看其余处相

尔时菩萨。盛壮少年。可喜端正。兴乐花艳。花色之时。舍宫出家。眉间毫相。宛转右旋。眉细修扬。目宽长广。威德遍满。其体光明。巍巍堂堂。普照远近。手足罗网。皆悉普缦。其二十指。善能治化一切天人。菩萨威神。世间无比。而有偈说

  菩萨行于道路上　　所有一切诸看人
  但睹身之一分光　　见已即便生爱着
  双眉细扬若初月　　两目青绀似牛王
  身体常放大光明　　诸手足指有罗网
  观者以见微妙色　　众人不觉随后行
  看此殊妙相庄严　　各各心生大欢喜

尔时王舍守护城神。见于菩萨。有是威仪。心生惊怖。战栗不安。谓言。此是何处大神。欲来我此间坐处

尔时菩萨。以彼无量无边人众左右围绕。或后或前。诸人观看。安庠徐步。渐渐而行。向王舍城。欲乞于食。举动俯仰。进止雍容。蹑足前趍。不迟不疾。专注平视。[僉*殳]摄诸根。臂肘佣齐。衣披整肃。擎莲荷器。其叶不萎。寂定一心。人见欢喜。最上最胜。得奢摩他柔软调和。如制伏象。无有浊秽。犹清净池。离身一寻。常光明照。如娑罗树众花开敷。若金象形从地涌出。具足圆满。诸相庄严。如夜虚空众星围绕。菩萨日月朗于世间

时王舍城。有诸人辈。彼等皆悉生大欢喜发希有心。见菩萨行于街巷里。城内商贾估贩交关。一切自停。不复市买。若在店舍醉乱心迷。悉得醒酥。不复饮酒。各舍一切宴会音声。奔走皆来向菩萨所。或复随逐左右而观。或复在前。回顾而视。或复在后。顺菩萨行。其王舍城。无量无边。诸妇女等。或倚门侧。或立窗间。或在楼中。或居屋上。旧作生活。今悉不为。并废事缘。遥观菩萨。家家出户。各各喜欢。共相谓言。今此是谁。从何来到。是谁种族。其名字谁。如是端正。可喜行动。我等昔来。未曾得见。或复沙门。或婆罗门。相貌如是。容止异常。称叹之声。遍城内外

尔时摩伽陀国。王舍城主。姓施尼氏。名频头娑罗。未作王时。曾乞五愿。一者愿我年少之时。早得王位。二者若得王位已后。愿我化内。有佛世尊。出现天下。三者若佛出现世时。愿我自身承事供养。四者若得承事已后。唯愿为我如应说法。五者佛若为我说法。我闻法已。愿莫谤毁。得证法已。依而奉行

尔时频头娑罗王。在高楼上。与诸大臣。围绕而坐。遥见菩萨。为诸大众前后导从。安庠而行。入王舍城。频头娑罗。既睹菩萨。心生大疑。即从楼下。出宫门外。见菩萨身。威仪举动。端正无匹。乃至犹如夜空众星。为诸观者之所爱乐。如摩尼宝。内外光明表里洞彻。菩萨之身。亦复如是。威德炽盛。照耀巍巍。时频头王。见于菩萨如是相已。敕诸臣言。我生已来。未曾见人如是形貌。身色面目。顶额广平。皎洁分明。显赫照曜。如莲花叶在于水中。而不为水之所点着。是身威德。毛悉右旋。眉间毫相。如琉璃净。亦如白珂。亦如泡乳色炎光具如满月轮。其二足趺。蹈地千辐。步举文现。迹不差移。不怖不惊。不战不栗。智慧安静。犹如须弥。从何所来。忽然至此。汝诸臣下。应当观看。此谁种姓。谁之儿子。何国土生。名字何等。端正可喜。历此游行

尔时彼诸大臣众等。或有说言。此是天王。或言帝释。或复有言。是大龙王。或复有言。毗摩质多阿修罗王。或复有言。此是婆梨阿修罗王。或复有言。是毗沙门护世神王。或复有言。此是日天。或言月天。或复有言。大自在天。或复有言。此是梵天

复更别有余诸占相婆罗门言。大王当知。如我等论先后所说。此人必成转轮圣王。何以故。今此大士身体。遍满一切诸相

尔时诸臣大众之中。别有一臣。而白王言。大王当知。实有斯事。所以者何。去此不远。十由旬外。正在北方云山之下。有一种姓。称为释氏。然彼释氏。有一国界。名曰迦毗罗婆苏都。彼国土中。有一王治。名为净饭。是释种王。彼王生子。字悉达多。既释种生。姓瞿昙氏。其彼太子。初生之日。父王即便召集解相婆罗门等。遣占相之时。诸相师既占看讫。白大王言。大王当知。今此太子。具二种相。若在家者。必当成就转轮圣王。王四天下。守护大地。乃至如法治化世间。若舍王位。必定得成多陀阿伽度阿罗呵三藐三佛陀。名遍十方。大王当知。此必是彼太子不疑。所以者何。其人现今。剃除须发。身黄金色。着袈裟衣。舍国出家。游行到此。而说偈言

  彼国相师说此言　　不居王位定作佛
  斯决是彼释种子　　出家苦行求菩提

尔时大臣。说是语已。是时其王频头娑罗。内心思惟。如我往昔曾发誓愿。若如是者。我愿得成。时频头王。敕二臣言。卿若知者。速往彼看此出家人居停何方。在于何地。汝等验已。速报我知。然后我当自至于彼观看供养。咨受未闻

时彼二臣。奉王敕已。即便相共随逐菩萨所向而行。不暂舍离

尔时菩萨。在王舍城。乞食之时。见彼大众处处充满。内心思惟。如是方便。此诸大众。无有归依。无救无护。常为生老病死所缠。不畏不惊。不怖不恐。亦复不知求究竟道。无有导师。愚迷惛闇。没溺烦恼。痴无有智。日日灭损。染着诸阴。苦空无常。不知厌离

尔时菩萨。作是念已。起慈悲心。倍更增加精进勇猛。折伏其意。作是念言。我今当作一切世间归依之处。我当救护苦恼世间。当为世间。说于生老病死尽处

尔时菩萨。举目唯观前一犁轭。默然谛视。徐徐动步。齐整容仪。遍王舍城。次第乞食。既得食已。从王舍城。庠序而出。渐渐至彼般茶婆山。其山麓下。有一泉池。坐彼水边。正念安置。随得粗细。如法啖之。食讫敛衣。洗于手足。即便进上般荼顶头上已。向于山南观看。求觅林树。妙好枝条。蓊郁扶疏。饶诸鸟兽飞走游戏。花果泉流。择好树间。安施草铺。向于东面。端身正心。结累加趺。俨然而坐。犹如师子入孔穴中。不畏不惊。着袈裟服。其光显赫。巍巍堂堂。炽盛照曜。如日初出。而有偈说

  彼山蓊郁饶树林　　鸟兽相娱受诸乐
  身披袈裟人月者　　光明炽盛如日初

尔时菩萨。坐彼树下。如是思惟。我此处学。更无有人。无富伽罗。无众生。无寿者。无命者。无禅兜。无摩[少/兔]阇。无摩那婆。无养育者。此之五阴。一切皆空。无命无识。一切诸法。唯有假名。名众生耳

尔时频头娑罗王所使二臣。随逐菩萨。恒不舍离。其一臣。去菩萨不远。于前而坐。一臣速还摩伽陀国频头王边。到已长跪。而白王言。大王当知。彼出家人。从王舍城。乞饭食讫。到般荼山。乃至端身。南面而坐。如前所说。大王。今者若欲观者。宜须疾往

尔时频头娑罗王。闻其使人如是语已。即便装束贤善好车。坐于其上。严驾而往。向般荼婆。时频头王。既至彼山。遥见菩萨。可喜端正。心甚爱乐。乃至犹如夜空众星。如暗山头大猛火聚。如大云里出闪电光。摩伽陀王。见于菩萨在彼树下。亦复如是。见已生大希有之心。欢喜遍体。身毛皆竖。下乘徒步。诣菩萨边。到已问讯。白菩萨言。少病少恼。四大安乎。而有偈说

  王见菩萨如帝释　　身光明曜心喜欢
  问讯起居四大和　　少病少恼身无患

尔时菩萨。以微妙口和软语言。如梵天音。辩才字句。不染不着。告摩伽王。频头娑罗。慰劳问讯。作如是言。善治大王。大吉大祥。从何远来。可坐憩息。营求何事。而诣此乎

尔时频头娑罗王。闻于菩萨如是语已。进菩萨前。在一石上。安隐而坐。王欲度量菩萨意故。白菩萨言。仁者今若不辞疲劳。我欲咨问心内所疑。唯愿仁者。为我决断。即便问言。仁者何也。为天为龙。为梵为释。为人为神

尔时菩萨。以无憍慢贪欲恚心。除断一切烦恼诸刺。不谄曲语。报摩伽陀频头王言。大王当知。我非天也。非龙非梵。我是于人。大王我以求寂静故。所以出家。时摩伽王。频头娑罗。白菩萨言。仁者比丘。我今见仁。甚大欢喜。是故我今欲有发问。我为爱敬于仁者故。欲说一言。唯愿听受。所以者何。仁今壮少。正在盛年。端正无双。身体微妙。堪当嬉戏游纵之时。今者何为发如是意。行作沙门。厌离王宫。空山独坐。又仁者身。如是相貌。止可合涂赤栴檀香。不应着此袈裟之服。仁之二手。乃可指划治化世间。百味盈前。随时饮啖。岂可执器从他乞行。而说偈言

  仁身合涂赤檀末　　不应服此弊袈裟
  手指正可撝世间　　岂宜从他乞食活

时频头王。说是语已。白菩萨言。仁今若为爱敬父故。不取王位。舍出家者。我今请仁在我境界。受于五欲种种所须。当随仁意。须财与财。及诸婇女。若佐助我。我当与仁。分国半治。可居我境。受我王位。我承事仁。不令乏少。何以故。仁者沙门。身体柔软。不应住于空闲兰若。若坐草铺。在于地上。损仁者身。恐畏成病。但经少时。仁父衰败。还可自受本国王位。是故仁今若爱念我。怜愍我者。受我王位。住我境中。如其仁者。称大种姓。嫌我境狭。土地秽杂。我及群臣。诸百官等。更别为仁开拓他国。使令宽广。与仁共治。又我愿得仁者贵族。共作因缘。亲厚眷属。愿不生疑。谓为非实。而说偈言

  仁者若称大种姓　　嫌我境狭不肯停
  我共诸臣及百官　　当更吞并令宽广

时摩伽王。说是语已。更复重白于菩萨言。我于仁边。有爱敬心尊重之心。仁者今既乞食活身。但当努力发宽广意。受法受财。受五欲乐。所以者何。受此三种。在于宫中。观诸婇女。欢娱受乐。亦能令人得现世报。未来亦然。若人不受此三种法。但舍一事。彼人现世。或复未来。终不能得具足果报。设其受之。必有缺减。是故仁者。若弘广心。所以应须具足受此三种之乐。受三乐故。用年少时。端正果报。受法受财。及受诸欲。世间丈夫。受欲之时。生子继立。此是大财。是故仁者。勿令空过

又复仁者。如是臂髆。堪牵弓弩。莫令徒损。如斯一世

又复往昔顶生之王。以勇健故。王四天下及忉利宫。如是仁者。堪当此事。所以者何。我今亦为怜愍一切诸众生故。如是劝请。我亦不为自王位故。劝请仁者。我今见仁。身体端正。悲酸流泪。情怀不忍。为是倍更生希有心。所以殷勤如是苦请。仁今盛年。且行世欲。待后衰老。可行法时。乃可舍家

又复仁者。先祖以来。自种姓内。到年老时。乃依国法。以王化事。付其太子。或复大臣。方始舍位。出家入山

又复仁者。往昔诸仙。作如是说。凡年少时。先行欲事。中年求财。以自养活。至老耄时。乃可弃捐修学于法。如是乃能建立一切。又人年少。不行诸欲。不求觅财。此是身怨。亦名为贼。毁败诸根。难得摄受

又复仁者。假使年少。欲求法时。但为诸根。牵着五欲。至于老时。内心思惟。断绝众事。能摄诸根。心生惭愧。意得寂静

又复仁者。世间少年。正放逸时。不见远道。多有过失至中年时。血气渐弱。放逸已过。譬如人行度于旷野。止而叹息。言我已越此之处所。是故仁今正年少时。正放逸时。随意多少。愿且受欲

又复仁者。年少之时。诸根难回。仁者若欲行于法事。爱乐法者。依仁家法。祭祀诸天。因祭祀故。亦得生天。在于家内。庄严自身。金银诸宝挍饰两臂。众宝放光。犹如明灯

又复仁者。往昔诸王。头戴宝冠。严饰身体。常在家内。祭祀诸天。行于法行。立无遮会。或有入山。行大仙行。而求解脱。仁者今既学于彼等。顺时而行。其摩伽王。如是种种譬喻语言。方便欲将劝请菩萨

尔时菩萨。闻摩伽王如此语已。不怖不惊。不怪不异。犹如山王。身心不动。寂然安住。守摄诸根。不生余意。三业清净。报彼王言。而有偈说

  摩伽陀王谏菩萨　　犹诸朋友利相教
  菩萨清净三业行　　如花不着水报彼

摩伽大王。吐辞不善。此说犹如无智人语。不称天下王法之言。王若于我。有真正心。此语实诚。非深利益。亦非愍我。于我甚损。世有恶人。无有慈心。犹如富贵怯弱之人。若欲利益于世间者。应当教示如彼往昔相承来事。是名朋友。是名增长。凡人若见至于厄难。不相舍离。三业等同。是名知识。我意如是。富贵之时。谁不能作朋友知识。若人得财。依法处分。不令散失。是名知识。是人久后。能用财宝。教授之时。彼不取语。或以先业。自失于财。后不生悔。王若与我为知识。意爱敬我者。显示是事。我或叹王。或不叹王。尔时菩萨。作是语已。更复为王。说如是言。大王当知。我今求道。止为怖畏生老病死。以是义故。欲求解脱。故受此形。亲族眷属。实可爱恋。可敬难舍。流泪满面。啼泣懊恼。或为我故。舍于命者。我已弃背。来至此处。然其世间五欲之事。贪惜染着。多因不善

又复大王。我今实不畏彼毒蛇。亦复不畏天雷霹雳。亦复不畏于猛火炎被大风吹烧野泽者。但畏五欲境界所逼。何以故。大王当知。诸欲无常。犹如劫贼。盗诸劫德。虚空无真。犹如幻化。现于世间。观看谓实体是诳惑。世人不知。强以心着。况复正行其五欲者。尔时菩萨。即说偈言

  五欲无常害功德　　六尘相幻损众生
  世间果报本诳人　　智者谁能暂停住
  愚痴天上不满意　　况复人间得称心
  欲秽染着不觉知　　犹如猛火然干草
  往昔顶生圣王主　　降伏四域飞金轮
  复得帝释半座居　　匆起贪心便堕落
  假令尽王此大地　　心犹更欲摄他方
  世人嗜欲不知厌　　如巨海纳诸流水

尔时菩萨。说此语已。复更告言。大王当知。往昔有一转轮圣王。其王名曰那睺沙王。统四天下。及忉利天。化总天人。犹不知足。以是义故。还堕世间

又复伊罗。转轮圣王亦复如是。王四天下及忉利天。不知足故。而取命终

又复婆梨阿修罗王。既得王位。因共帝释。斗战不如。遂被侵夺。帝释得已。又复转为彼那睺沙转轮王夺。那睺沙王。既获得已。还复更被天帝释夺。如是天人境界。翻覆并皆无常。谁功德胜。至于彼边。若有智人。能作如是思惟观察。无常境界。变易须臾。云何可信。唯有山林居住诸仙。食诸药草根果花叶。身着树皮。或复衣诸死兽毛革。形体尪羸。唯皮骨在。欲得度脱出离世间一切诸苦。希求解脱涅槃无为。若纵五欲之所缠逼。坠堕还来。有智之人。谁乐贪此。若着五欲。如自求怨。尔时菩萨。更说偈言

  居住山谷诸仙辈　　食果饮水衣树皮
  虽复[肆-聿+累]髻身体羸　　规求解脱离欲故
  彼等不能自制伏　　犹被五欲之所牵
  如是无常诸欲怨　　有智之人不应着

尔时菩萨。说是语已。复更告言。大王当知。欲界之内。欲取味故。而作和合。得彼已后。而不知足。若无智者。现受诸欲。不知足故。受大苦恼。复于来世。更受其殃。是故智人。不取欲想。是以智者见有人行黑业法者。受于大苦。欲自安隐。莫作莫乐。一切诸欲。应须舍离。若有集会。即知离别。纵欲恣情。则心放逸。放逸若增。便造不善。不善成就。即堕泥犁。过去世时作大苦行。现得诸欲。得诸欲后。勤劬保持。不能守护。还当失落

又复大王。如是诸欲。若有智者。作是思惟。世间人天。犹如假借。既非常物。何故心贪此之天人一切果报。如草上露。如毒蛇头。如彼空林死尸骸骨。又如妇女。初胎肉抟。如梦如幻。犹如火聚。如是种种。多诸患殃。恒为一切苦恼逼迫。智人应不爱乐着心

又复大王。如诸论说。乃往昔时。寐梯罗城。于彼城内。有一瞽王。其王名曰提头赖吒王。虽无目。多育诸子。满一百人。并有才智。王弟别复有子五人。伯叔弟兄。足一百五。其父各没。争作国王。以欲报缘。相杀害尽

又复大王。如檀荼迦空旷野泽被火烧时。其頞谁那。杀诸杂类

又复如彼须弥山下。有阿修罗。然其兄弟。各为贪故。爱一玉女。二人相争。而自斗战。伤害俱死

又如世间屠脍之所。竖立诸木。悬于杂类诸畜生形。而行宰戮。诸欲如是。智者云何而心贪乐。便说偈言

  往昔修罗两兄弟　　为一玉女自相残
  骨肉怜爱染着憎　　智人观知不贪欲

菩萨又言。大王当知。或复有人。为五欲故。或欲生天。或生人间。既得生已。着五欲故。投身透水。或复赴火。如是无常。诳或境界。为五欲故。自求怨仇。何意恋乐。又说偈言

  痴人爱欲故贫穷　　系缚伤杀受诸苦
  意望此欲成众事　　不觉力尽后世殃

菩萨复言。摩伽陀王。我知五欲如是种种多诸过患。王今不可以是五欲而劝于我。我今欲行无畏道路。王若是我真好善友。应当数数劝谏于我。作如是言。仁之所发弘誓大愿。愿早成就。速离烦恼。何以故。我既不被他人趁逐。而入山林。亦复不为怨敌所驱。亦非他夺王位而走。又亦不求往昔古仙而欲还退。是故我今不取王语

又复大王。若有人执嗔毒蛇头。既放舍已。复还欲捉可有得不。如猛火炬。以烧手放。放已更捉。如是如是。我已舍彼五欲出家。今复还取。亦复如是

又复大王。譬如明眼有目之人。岂可羡于盲瞎人不。譬如解脱无事之人。岂可羡于牢狱系缚有事人不。譬如饶财巨富之人。岂可羡于贫穷饥冻乞索人不。譬如明了黠慧之人。岂可羡于狂颠人不。然其彼等。犹有可羡。我今已离如是五欲。无一可贪

又复大王。如王前言。住我境界。受我五欲。随意娱乐。我与多财并及婇女。大王当知。我今不取世间五欲。如上所说。一切诸事

又复大王。我在本宫。多饶五欲。已能弃舍六万婇女。出家入山。大王当知。诸欲如是。有于无量无边患害。牵人直向大地狱中。余报复来畜生饿鬼现身。又离一切善根。不为圣人之所赞美

又复大王。世间诸欲。犹如浮云。无有暂住。如猛风起。须臾不停。如山水流。奔涛迅急

又复大王。若人愚痴。耽染五欲。不知本际。沉沦生死。被烦恼缚。不能得解。如远行人。困苦疲极。乃饮碱水。更增其渴。如是如是。受五欲人。不知其患。亦复如是

又复大王。我今要说。若当有人。得天五欲及以人间上妙五欲。清净具足。是等诸欲。一人得已。不知厌足。更复增长。诸处寻求

又复大王。如王前言。共我治化摩伽陀国。我当减半分治天下。或复说言。受我王位。我悉舍与。我亦承事。或复兴兵。开拓境土。使令清净宽广庄严

又复大王。我今已舍彼四天下。一切丰足。无所乏少。旧有七宝。弃舍出家。我今岂更为此一国细小王位。而贪羡乎

又复大王。譬如大海娑伽龙王果报。既得大海水。停以为宫殿。宽博具足。七宝庄严。岂可复贪牛蹄水耶。大王当知。如是如是。我今既已发勇猛心。舍四天下七宝宫观。染衣剃发。出家入山。今若还贪世间王位。亦复如是

佛本行集经卷第二十三佛本行集经卷第二十四

        隋天竺三藏阇那崛多译

    劝受世利品下

尔时菩萨。又告王言。如王前说。仁者比丘。身体柔软。莫住兰若空闲林中。眠卧坐止草铺之上。大王当知我在自宫。以妙种种诸宝为床。偃亚而坐。既厌离已。弃舍出家。所以者何。大王须识。此身危脆。败坏无常。非牢固形。是破散法。随有地处。舍之而行。犹如泥抟。一种无异。又复大王。若有智人。既掷死尸。可还拾不。若欲更收。终无是处

又复大王。如王前言。若于我边。生怜愍者。应须随喜而忽嫌我乞食活命。此事不然。大王当知。慈爱我者。莫作是心。何以故。我今欲过生老病死苦患之海。行行入道。是故作此比丘之形。为求寂灭安乐处故。要须受此毁好服形。又未来世。欲除一切诸过患故。大王当知。若复有人。于现在世。受彼五欲功德果报。深着于爱。彼等诸人。事须怜愍。若当有人。于现世中。不得寂定安乐之心。其未来生。决受诸苦。彼等众生。心须怜愍

又复大王。我今惊畏烦恼之苦。故舍出家。欲求寂定涅槃真实。假使我得帝释天宫。意亦不乐。况复人间粗弊果报。而说偈言

  我被烦恼箭所射　　欲求寂灭膏药涂
  设使得天帝释宫　　意犹不贪况王位

菩萨复言。大王当知。如王前言。凡天下人。在于世间。一切须取三时利者。如我意观此。则非是真利益言。所以者何。求财得多。会必有尽。求欲转欲。无厌足时。若言求法。此是真利。利有深浅。要必须求。求之则有功能五种。而说偈言

  若无生老病死患　　此是真实大丈夫
  求财嗜欲悉世情　　我舍二求唯取法

菩萨复言。大王当知。如王前言。但且治民。取于王位。乃至未老。正少年时。且可受彼五欲法者。此亦不然。何以故。若少年时。是常住者。一切众生。应无有老。在在处处。应不为彼死命之鬼念念所牵。以诸众生。寿命无定。是故智人。若求寂定解脱法者。不可得取世间王位五欲之乐。是故一切。若在少年。若在中年。或复老年。但须速求应所办者。早令得办。欲求解脱。或求于禅。莫使淹迟。宜速疾作

又复大王。如王前言。须依家法。作于祭祀。及行布施。随意规求彼未来世诸果报者。大王当知。我今不取如是之乐。若苦来逼。为切故求。而得乐者。此非真乐。凡夫求于后世果报。祭祀诸天。并及火神。必须杀害他众生命。此则非理。所以者何。若人行慈。应不损害他身命根。假使祭祀一切诸天及于火神。杀害众生。得彼常乐定果报者。犹尚不可杀害于命而用祭祀。况复一切所得果报。皆是无常。破坏尽灭。非牢固法

又复大王。凡人欲行解脱法者。无有别利。或无行行。或无持戒。或无禅定。犹尚不可损害他命。而求未来利益果报。又诸凡夫。在于世间。以杀生故。假使得于安乐果者。此亦不善。所以者何。以无慈故。况复未来望得善报。终无是处。而说偈言

  假使人生在世间　　杀害他命以得乐
  智者称说此非善　　况复来世求人天

尔时摩伽陀国。频头娑罗王。闻于菩萨如是语已。便生希有奇特之心。在菩萨前。以慈悲故。作如是言。善哉善哉。沙门瞿昙。大有难行苦行之德。于世间中。能舍诸欲。仁者比丘。从于何方。忽然而来。何聚落生。是何种姓。父母何处。自名字谁。作是语已。至心谛听

尔时菩萨。正心直视。温和言气。而报王言。大王当知。去此北方雪山之下。有大聚落。名曰释种。彼有一城。名为迦毗罗婆苏都(隋言黄头居处)。彼城有一释种之王。号名净饭。是我之父。我是其子。母名摩耶(隋言幻)。我名悉达(隋言成利)

时频头王。闻此语已。泣涕悲啼。经少时顷。拭面泪已。白菩萨言。希有比丘。既生如是大种姓家。云何在此林内独行。诸兽猛恶。可畏可怖。此林不善。独自娱乐。无有伴侣。云何得住坐起自安

尔时菩萨。报频头言。大王当知。我今不畏。诸恶禽兽。亦复不惊。不怖不怯。设欲来者。亦复不能动我一毛。大王当知。我今唯畏生老病死之所逼切故来在此。诸恶兽中惊畏林内。独一无伴。而自娱乐

大王当知。老最可畏。所以者何。老来逼时。能夺年少。盛壮将去。摧折身形。腰脊伛偻。不能行步。犹如枯树。谁喜乐看。此最可畏

又复大王。其病来者。是名可畏。所以者何。平健之时。不知不觉。一朝痛切。宛转呻吟。花色充鲜。忽然悴减。烦冤楚毒。眠坐不安。当于是时。谁能代者。卧在床枕。势不从心。以是因缘。病最可畏

又复大王。死最可畏。所以者何。死来之日。减我寿命。忽撮将去。虽复力能统四天下。金轮摧伏。七宝导前。利刃强兵。不能遮制。争夺可得。以是义故。死最怖人

尔时频头娑罗王。复更重问于菩萨言。大圣太子。仁今求何。菩萨报言。摩伽大王。我今求者。唯是阿耨多罗三藐三菩提。得已当转无上法轮。是故求耳

时频头王。白菩萨言大圣太子。如我所见。仁心勇猛。勤劬精进。决定得成阿耨多罗三藐三菩提。终无有疑。又决能转无上法轮。善哉太子。我今见仁。善哉太子。我闻仁名。善哉太子。仁善出家。仁释种子。我从今日。当常承事。大圣太子。我今请仁。恒常日日。来至我宫。愿数见我。仁之所须四种事者。我当供养不令乏少。时频头王。作是语已。菩萨报言。大王当知。我今不久。从此移去。更诣余方

时频头王。闻是语已。合十指掌。自菩萨言。大圣太子。仁心所求。唯愿莫有诸魔障碍。所规获者。愿早成办。仁释种子。愿仁若得阿耨多罗三藐三菩提时。我于仁边。恭敬供养。见仁身已。即当为仁作于声闻如法弟子。即便说偈。而赞叹言

  我频头王合掌赞　　唯愿太子道速成
  若所作办忆今言　　为诸众生赐怜愍

尔时菩萨。闻此语已。即报王言。善哉大王。愿如王言。所作誓愿。彼此俱善。时频头王。合十指掌。一心顶礼白菩萨言。善哉太子。今可为我受于忏悔。我以无智。恼乱大圣。太子离欲。以为不净。我心染欲。以欲为净。唯愿恕量。除我此罪

尔时菩萨。熙怡微笑。报频头王。作如是言。善哉大王。如是如是。我以受王清净忏悔。愿王安乐。少病少恼。谨慎身心。更莫放逸。恒行善法。舍离非法。若如是者。王得安隐。多受吉利。是时菩萨。慰喻频头娑罗王心。法义说故。令其欢喜。劝请教示。显说宣扬。从座而起。渐行余处

时频头王。即前顶礼菩萨二足。围绕三匝。立地而住。面向菩萨。观嘱少时。即从彼处。回还到宫。而有偈说

  菩萨印可频头说　　我得成道当度王
  思惟大圣行喜欢　　不觉从山还本国

    佛本行集经精进苦行品第二十九上

尔时菩萨。从般茶婆山林而出。安庠徒步。向伽耶城。既到彼已。登上伽耶尸梨沙山(隋言象头)。欲摄身心。灭除诸恶。上彼山已。选平整处。在一树下。铺草而坐。是时菩萨。内心思惟三种譬喻。悉是世间希有之事。未曾闻说。未曾睹见。未曾证知。何等为三。一者所谓若有沙门。若婆罗门。虽复身体不行于欲。而其彼等所有欲中。一切心意。欲爱欲恼欲热欲着。而灭不尽。未得正定。犹有我相。自度一身。彼等沙门。及婆罗门。恒受苦恼。意不喜者。心不乐处。不能知见。又复不得上仁之法。亦不能证无畏之处。然其彼等。虽无我相。不独度身。不受苦恼。虽不受意。不喜不乐。而犹不能知见证法及无畏处

譬如有人取生湿木。并及湿粪。置于水上。就中攒火。有人故从彼岸而来。就其乞火。然如是人。从生湿木湿粪水上。出力攒火。有能得火与彼人不。若能得者。终无是处。火既不出。彼人从求于何而得。如是如是。若有沙门。及婆罗门。虽不行欲。乃至不能知见证法。此即是初第一譬喻。世未曾有。亦未曾闻

尔时菩萨。复更第二思惟念言。若诸沙门。及婆罗门。虽禁制身不行于欲。彼等所有欲中。意贪热恼及着。而灭不尽。未得正定。犹有我相。自度一身。徒受苦恼。不喜不乐。不能知见证上仁法无畏之处。又复彼等。虽无我相。不独度身。不受苦恼。及不受心。意不喜乐。不能知见证上仁法及无畏处。譬如有人。取生湿木。置于地上。欲攒出火。亦复有人。来从乞火。向其此人。从生湿木。攒欲求火。能得于火与彼人不。若能得者。无有是处。如是如是。是诸沙门。婆罗门等。虽不行欲。乃至不能知见证法。此第二喻。世未闻有。尔时菩萨。复更第三思惟念言。若诸沙门。及婆罗门。虽禁节身不行于欲。彼等所有欲中。意爱恼热及着。灭尽正定。此等沙门婆罗门等。虽得自利及以利他。心中喜乐。能知能见得上仁法证无畏处。譬如有人。取干燥木及以干粪。置于地上。欲攒出火。亦复有人。还从此岸。向其乞火。而其是人。用少功夫。即便得火。持与彼人。如是如是。若有沙门。及婆罗门。离欲而行。彼等设有欲中意爱恼热皆灭。乃至得彼上仁之法。证无畏处。此是菩萨第三譬喻自意念生悉是世间未曾闻见

尔时菩萨。从彼伽耶尸梨沙山下。来摩伽陀聚落内。次第而行。借问人言。此处有何功德可行。有何非法宜须除断。我今欲求最上寂定最妙音辞。如是前行。至伽耶南。有一聚落。其聚落。名优娄频螺。及至彼处。日以食时。菩萨着衣入彼聚落。诣一陶家。从乞瓦器。得已手持。历彼聚落。次第乞食。到一村主长者之家。然其长者。名难提迦(隋言自喜)。至彼家已。却立一面。默然而住。其难提迦。自喜村主有一善女。名须阇多(隋言善生)。彼女端正。可喜无双。为诸世人之所乐见。其善生女遥见菩萨手持瓦器默然立住欲乞求食。善生见已。从其二乳。自然汁出。时善生女。问菩萨言。最胜仁者。仁是谁子。是何种姓。名字云何。父母何处。今欲何求。仁者云何。有何神异。今我一见。使我两乳汁自然流

尔时菩萨报言。善姊我名悉达。此名是我父母所立。我今欲求阿耨多罗三藐三菩提。得已当转无上法轮。时善生女。闻是语已。从菩萨手。而取瓦器入自家中。满盛香美甘味饮食。并及种种饼果羹臛。溢瓦器中。即出胡跪。奉授菩萨。口作是言。最胜仁者。我愿恒常供养仁者。衣服饮食。卧具汤药。四事所须。悉令充足。唯愿仁者。慈悲纳受。我观仁者父母立名。复见仁者精进勇猛。至意专心。必当成就阿耨多罗三藐三菩提。决定转于无上法轮。真实不疑。仁者若成菩提道时。当来我家受我供养。度脱于我。当与仁作声闻弟子。是时菩萨报言。善姊当如所愿。既受食已。即便舍行

尔时菩萨。从善生女。乞得食已。于空静处。如法而食。食已经行。渐到一处。地方平整。清净可喜。心乐欲观。树林蓊郁。枝条繁茂。多饶花果。清净流渠。香美诸水。河池泉沼。映发交横。种种丰饶。无所乏少。彼等诸水。不浅不深。澄清皎洁。易度易取。其内无有毒恶诸虫。周匝具足。妙好禽兽。去离聚落。不近不遥。往来乞求。无疲无乏。其间道陌。土地坦平。不下不高。易行易涉。若当有人欲求无上最胜利益。易得易成。速办速证。兼绝蚊虻。及诸虫蝎。又不喧闹。昼少行人往来扰乱。夜断音响。安静清闲。冷暖调和。风雨顺节。堪可修道禅定修心。又往昔时。有一王仙。名曰伽耶(隋言象)。在中停止。是彼王仙旧城居处

尔时菩萨。见此地已。如是思惟。此中地势。快好方平。暂睹即便。为人所乐。乃至堪可修道行禅。若有丈夫欲求无上最胜之利断诸恶者此地足堪安止而住。我今既欲摧伏诸恶修诸善根。宜应停止。坐于此处。以求菩提。必令成就

菩萨如是心思惟已。即便取草铺坐此地。欲修习禅。既坐定已。心如是念。令诸众生求解脱者。悉行种种众杂苦行。所谓或有诸众生辈。悬住二手。以舍世间一切诸事。有为法故。彼等如是苦行之人。或乞食时。不从缸口内受于食。或有不从小口钵内受取于食。或有不从两羊之间受取于食。或有不从人粪秽间受取于食。或有不从柱杖人边受取于食。或不从执刀杖人边受其施食。如是确间。及知妇人不净来时。不从受食。或见妇人怀妊之时。亦复不从其边受食。或知人家有不净业。不从受食。或有不从酒醉人边受取其食。或有两人吃食之时。亦复不从其边受食。受食之时。有狗来前。亦不受食。又受食时。其上或有蚊虻等来。不净秽恶亦不从受。或复有人。唱呼而唤。来与汝食。亦不从受。有人唱云。汝住与食。亦不从受。或人唱言。我作食施。汝当待取。亦不从受。有人故为造作于食。亦不从受

或复有人。祭祀诸天残余之食。亦不从受。食内若有沙糖石蜜。亦不从受。有苏油等。亦不从受。食内或有乳酪等物。亦不从受。食内若有鱼杂肉等。亦不从受。或食内有兴渠臭熏诸辛味等。亦不从受。或复止受一家之食齐一口止。或受二家。至两口止。乃至或受七家之食。还复食于七口而止。或复一日止一时食。或复一日两时而食。或一日半始吃于食。或经三日乃吃一食。或时一日少许而食。或时两日。亦少许食。乃至七日。亦少许食。或唯食菜。或唯食稗。或复唯食树嫩枝条。或唯食酪。或复唯食迦尼迦罗树之枝柯。或复有时纯食羊粪。或复有时纯食牛粪。或乌麻滓。或食果子。或食诸种一切草根。或食藕根。或食种种草嫰枝条

或复有唯空饮于水而以活命。或有随宜所得多少即以活命。或复有学野兽食草以活于命。或时立地卓然而住。或复有坐一定不移。或复四支柱着于地。以口受食。或有唯着纯草之衣

或有唯着冢间弊衣。或复有着种种草衣。或复有着憍奢耶衣。或以白桃皮作衣者。或以龙须而作衣者。或复有用诸畜生皮而作衣者。或复有用故畜生皮而作衣者。或有以诸毛[毯-炎+旁](博荡反)作衣。或有破诸畜生之皮为条作衣。或复有以粪扫作衣

或有裸形。或卧棘上。或卧板上。或复有卧摩尼之上。或卧椽上。或卧冢间。或蚁垤内。犹如蛇居。或露地卧。或复事水。或复事火。或逐日转。或有举其两臂而住。或有蹲坐。或复有用沙土烟尘以涂坌身正立而住。或不梳洗。头首面目。发如螺髻。拳挛而住。或复拔发。或拔髭须

或复有事泉池井河渠源诸神地神树神林神山神石神夜叉罗刹罗睺(隋言语)阿修罗王婆梨(隋言钩)阿修罗王毗摩质多罗(隋言妙机)睒婆利等阿修罗王。或事岁星。或有事医药王仙人。或事婆罗堕仙人者。或复有事瞿昙仙人。或事毗沙门天王者。或复有事童子之天。或自在天。或复事日。或复事月。或复有事那罗延天。或帝释天。或事梵天。或事护世四大诸天。如是各事。令欢喜已。从乞求愿。称愿得已。各求解脱。菩萨既观彼等如是邪求解脱。见已发心。欲行可畏极苦之行。而有偈说

  菩萨既至尼连河　　以清净心岸边坐
  为诸求道不真故　　欲行大苦化彼耶

尔时菩萨。如是观察专正思惟。坐讫合口。以齿相柱。舌筑上齶。一念摄心。如是系念。调伏身意。以齿舌齶。摄心系念。修习之时。腋下汗流。菩萨既见汗如是流。更复重发勇猛精进。心无所著。不错不乱。住寂静心。一定不动。如是最上苦身意口。悉皆不动。是时复作如是念言。我今可入不动三昧

尔时菩萨。从口喘息及以鼻气。悉皆除灭。口鼻灭已。即时便从两耳孔中。出大风声。其风声气。犹如攒酥在大瓮里。摇搅于酪。出大音声。如是如是。菩萨闭其口鼻之气不使出。时于两耳孔。出风气声。亦复如是。菩萨复念。我今已发精进之心。无处染着。舍于懈怠。乃至如是。最上苦行。最胜难行。重复思惟。我可更入不动三昧

尔时菩萨。既寂定身及口意已。还止口鼻及耳喘息。一切皆杜。既口鼻耳。悉寂定已。内风壮大。不得出故。气冲于顶。譬如勇健。最大力人。取好利斧。打棒他脑。如是如是。菩萨从其口鼻及耳闭气不出。内风壮故。打脑之声。亦复如是。菩萨复念。我今已发精进之心。无处染着。舍于懈怠。乃至如是最上苦行。最胜苦行。思惟是已。即便更入不动三昧

尔时菩萨。从口鼻耳及顶喘息。一切皆停。不令其出。乃至遮止。不得出故。内风强盛。在两肋间。回转鼓动。譬如屠儿。或屠儿子。善解杀牛。而彼屠等。或执利剑。或捉利刀。而破牛肚。或复破肋如是如是。菩萨乃至内风强故。两肋间转穿破之声。亦复如是。思惟是已。乃至更发精进之心。最胜苦行。我今还入不动三昧

尔时菩萨。从口鼻耳闭气不出。内风强故。令身热恼。譬如最大二壮力士。取一弱人。各执一臂。将其向彼大火聚上。或恼或炙。如是如是。菩萨以内气不出故。身受热恼。亦复如是。思惟是已。乃至更发精进之心。一切无著。已舍懈怠。得于正念。心不散乱。一切寂静。身口及意。并得正受。如是胜妙。最上苦行

尔时上界。有诸天来。见于菩萨如是苦行。各相谓言。今此悉达大智太子。已取命终。而彼众中。复更别有其余天子。共相谓言。此之悉达太子。现今其命未终始欲取尽。或复更有诸天子言。此之悉达大圣太子。现亦不死。后亦不终。何以故。此之太子。是阿罗汉。凡罗汉者。有如是行。不须怪之

尔时菩萨。在彼兰若。所用心处。作苦行时。即得成于最大苦行。是时菩萨坐处。四面周匝。所有邻比。聚落诸人。皆来见于菩萨如是苦行。作如是言。此沙门既行大苦行。是故立名言大沙门。大沙门名。起于彼唱。以是义故。有此名称

尔时菩萨。复更如是思惟。世间或有沙门或婆罗门。制限食故。而建立行。各守清净。彼等或复唯食于麦。或食煮麦或食麦屑。或以麦作种种诸食。而以活命。如是更复或食鸟麻。或食粳米。或食小豆。或食大豆。乃至或食纯大豆饭。或大豆汁。或大豆屑。或以大豆作种种食。持用活命。或有沙门及婆罗门。断一切食。建立净行。我今亦可断一切食而行苦行。菩萨如是内心思惟

尔时彼处。忽有诸天隐身不现。来菩萨所。白菩萨言。大圣仁者。愿莫如是思惟此念。欲得全断一切不食。所以者何。仁今若欲断一切食而行行者。我等诸天。各将一切天味。下来入于仁者毛孔之中。而令仁者得存活命。又复仁者。不损害身

尔时菩萨闻此语已。如是思惟。我今既语一切人言。我全不啖一切诸食。而今诸天自隐其身。将天味来入我毛孔。令我活命。此则是我最大妄语。诳惑一切。如是念已。告彼天言。汝等诸天。虽有此心。是事不然

尔时菩萨。断彼诸天如是意已。日别止食一粒乌麻。或一粳米。小豆大豆。菉豆赤豆。大麦小麦。如是日日各别一粒。是时菩萨。复更思惟。我今可以手掌盛取少少汁饮。而活于命。或小豆臛赤豆豌豆。绿豆臛等

尔时去彼聚落不远。其中有一最大种姓婆罗门。名斯那耶那(隋言将兵将)。彼婆罗门。从摩伽国频头王边。得一聚落。以为封邑。其邑即与优娄频蠡聚落相近。彼婆罗门。得封邑已。还立字名斯那耶那。复更别有一婆罗门。名曰提婆(隋言天)。彼婆罗门生地。在彼迦毗罗城。经营一事。渐渐行至斯那耶那村邑而住。少日为客。是时提婆婆罗门。更经营别事。因行渐至菩萨住林。时其提婆婆罗门。见菩萨在林行大苦行。见已即识作如是言。此是我国悉达太子。乃能如是行大苦行。彼见菩萨。如是苦行。心大欢喜

尔时菩萨。见彼提婆婆罗门。心向于菩萨。生欢喜已。即告提婆婆罗门言。大婆罗门。汝能为我办少许食。活我已不。若小豆臛。大豆菉豆。赤豆等羹。而我食之。持用活命。彼婆罗门。心狭劣故。少见少知。无广大意。欲行布施。述可此语。报菩萨言。大圣太子。如是之食。我能办之。彼婆罗门。于六年中。日别如上所须之食。以供菩萨。菩萨日日受取此食。依法而食。以活身命尔时菩萨。但以手掌。日别从受。随得少许。而食活命。或小豆臛及赤豆等。是时菩萨。受食既少。随掌所容。如上所说。诸豆汁食。菩萨如是食彼食已。身体羸瘦。喘息甚弱。如八九十。衰朽老公全无气力。手脚不随。如是如是。菩萨支节连骸亦然。菩萨如斯。减少食饮。精勤苦行。身体皮肤。皆悉皱赧。譬如苦瓠。未好成熟。割断其蔕。置于日中。被炙萎黄。其色以熟。肌枯皮皱。片片自离。如枯头骨。如是如是。菩萨髑髅。犹是无异。菩萨既以少进食故。其两眼睛深远陷入。犹井底水。望见星宿。如是如是。菩萨两眼。睹之才现。亦复如是。又复菩萨。以少食故。其两胁肋。离离相远。唯有皮裹。譬如牛舍。或复羊舍。上着椽木。时彼聚落。所有羊子。牛子马子。行于彼林。见于菩萨如是苦行。见已各各生大欢喜发希有心。恒常承事供养菩萨

佛本行集经卷第二十四佛本行集经卷第二十五

        隋天竺三藏阇那崛多译

    精进苦行品下

尔时净饭大王盛春时至。游戏观看。见诸园林。新出枝叶。种种杂卉。众花开敷。清净庄严。遍满其内。水中鹅雁。鸿鹄鸳鸯。充溢诸池。树上复有鹦鹆鹦鹉。及拘翅罗。或诸孔雀。迦罗频伽命命鸟等。自相娱乐。或复命唤作微妙声。时净饭王闻是声已。长歔叹息。扪泪而言。呜呼我儿悉达太子。忽然舍我。奄经六年。既其出家。令我不见。咄哉我今独用此活。知复何为。我今不见子悉达故。在于此处。诸婇女中。左右围绕。虽复昼夜作诸音声箜篌琵琶瑟鼓吹种种音乐。我今受此上妙五欲。我子云何独自在彼山林旷野无人众内。为于种种野兽围绕。虎狼师子及白象等一切诸兽。或复诸兽各以爪牙。自相残害。咬啖而食。汝在彼处。谁复得知。或死或生。寂无消息。其净饭王心地如是。忆念愁忧。苦恼不乐

尔时菩萨。在彼优娄频螺聚落。行苦行时。羸瘦困弊。欲起行动。力不胜身。立便倒地。尔时彼处地居诸天。见此事已谓言。菩萨身命将终。心内忧愁。传相告语。悉达太子。今忽命终。时彼地居诸天众中。有一天子。速疾往诣净饭王所。既到彼已。白净饭王。作如是言。大王当知。大王太子。悉达仁者。舍四天下并及七宝。出家人山。苦行之时。今已命终。其天众中。复更别有一地居天。速往王所。而白王言。大王当知。王子悉达虽未命终。但其余命不过七日

尔时净饭大王。既闻诸天如此语已。为念子故。忧愁苦恼。逼切于心。而大唱言。呜呼我子。何故独于空林而死。虽得人身不受五欲。复不证于无上法味。作是语已。身心迷乱闷绝躃地。时净饭王。诸释种族。悉闻此声。闻已悉各奔集。往诣净饭王宫。到已安慰净饭王心。作如是言。大王莫作如是苦恼。又复大王。现今身体。极甚羸瘦。莫因此事而取命终。净饭王言。今日此处迦毗罗城。是我亲族眷属品类。凡有几数。居住此城

尔时彼等一切释种。即白王言。大王当知。今释总数。一切凡有九万九千。时净饭王。复作是言。汝等眷属。若欲令我命全活者。速疾示我悉达太子所居停处。是时一切诸释种等。咸共报言。大王当知。大王乃可捉此大地及诸山林铁围山等大海须弥。以一手擎。掷于他方。斯有是理。欲令悉达烦恼未尽。若当一切天上世间人物聚集。欲将太子来向家者。终无是处。尔时释氏国师之子。名优陀夷。白净饭王。作如是言。大王当知。我今能往悉达太子出家之处。慰喻其意。将回向宫。其净饭王。闻是语已。即便报彼国师子言。善优陀夷。汝能诣向太子边者。或复太子取于汝语。归来向家。汝共一处。速疾还来。若其太子不肯来时。汝永一形。莫见我面。所以者何。汝发此言。虽解我意。若子不来。我见汝面。以承望故。更倍增长我之忧愁

尔时国师子优陀夷。严驾即从迦毗罗出。径往向彼优娄频螺聚落之所尼连河边。既到彼已。其优陀夷。初先遥见憍陈如等五人在彼。见已即问憍陈如言。仁憍陈如。悉达太子今在何处。时憍陈如。即便报彼优陀夷言。悉达太子今已入林。修行苦行。时优陀夷。复重问言。其亲侍者名字是谁。时憍陈如即报之言。汝优陀夷。若欲知者。其人名为阿奢踰时(隋言调马)

时优陀夷。即便进语阿奢踰时。作如是言。阿奢踰时。汝今往诣于太子所。如我所语。为我通道。仁父有使来到于此。欲得相见。时调马报优陀夷言。我实不敢向太子边通达此语。所以者何。太子苦行已过六年。自出家来。不曾将面向于生地。对迦毗罗城邑而坐。何以故。厌生患故。汝优陀夷。自可入林面见太子。对论父王所使言语

时优陀夷。自入林中见于菩萨卧于地上。从头至足皆被尘坌。无有威光与地同色。身体瘦削。无复肌肤。唯有骨皮裹身而已。眼深却陷。如井底星。遍体屈折。节节离解。其优陀夷。见于菩萨如是身形。即举两手。而大唱叫。称唤号哭。呜呼呜呼。我释种子。今日忽至如是厄难。本时如是端正可喜如是妙色。今成此身。与土无异。既复不得解脱安乐。徒劳损害如是妙身

尔时菩萨。闻优陀夷号叫声已。即便问言。此为是谁。内心乃尔忧愁懊恼。如火所烧啼哭而语。时优婆夷。报菩萨言。大圣太子。我是太子本国国师之子。名为优陀夷者。即我身是太子之父。净饭大王。使我来此参迎太子。菩萨报言。汝优陀夷。我今不用此烦恼使。我唯欲得涅槃之使。不欲父王此生死使

时优陀夷。复更咨请于菩萨言。大圣太子。仁今建立何等誓愿乃尔牢固。菩萨即报优陀夷言。唯愿我身在于此地破碎。犹如乌麻白粉及以微尘。若我不得自利利人。其精进心。终不放舍而生懈怠。我今身心誓愿如是。时优陀夷白菩萨言。大圣太子。我从太子父王之前。受是誓言。令我决定共于太子相随入城。今日太子。若有如是殷重誓愿。傥或未得自利利人。而取命尽。我当云何敢舍太子。违本誓愿。将面空入迦毗罗城

尔时菩萨复更重语优陀夷言。汝优陀夷。我今在此苦行之处。傥我未得成就自利。于其中道。而命终者。汝优陀夷。取我尸灵。从本出门。扶舁将入迦毗罗城。汝复为我。语彼一切迦毗罗城内外人民。作如是言。此即是彼精进之人。无异语者。立于誓愿。正意正心。骸骨之体。汝优陀夷。更复为我答我父王所问讯语。汝咨我父。作如是言。大王当知。王子已发勤精进故。今已舍命。非因懈怠。如实语者。今既舍命。非是虚诳。汝优陀夷。我今虽然。但我在此林中。夜梦如是。无量诸天。隐身来于我边。顶礼我足。而白我言。悉达太子汝今应当生大欢喜。从今已去。至七日内。汝必克成最大利益。汝优陀夷。我得此梦。终不空也。汝优陀夷。今可还家。我不用汝与我作友

尔时优陀夷。既闻菩萨如是誓已。于菩萨所。无复望心。即从菩萨坐处林中。独自而出。出已还至迦毗罗城。见净饭王。到已即白净饭王言。大王当知。王子悉达。平安勇猛。存活不死。净饭王言。若我太子。安隐不死。我更何愁。闻此语已。心大欢喜

尔时欲界魔王波旬。欲为菩萨生扰乱故。于彼六年苦行之内。恒常密近菩萨左右。伺求其便。微毫过失而不能得。即说偈言

  阿兰若处既精好　　树木丛林甚可观
  优娄频螺聚落东　　尼连禅河岸邻侧
  彼处选择得地已　　誓愿牢固结加趺
  发大精进勇猛心　　我今决定得解脱
  魔王波旬来诣彼　　诈以美语而白言
  唯愿仁者寿命长　　命长乃能得行法
  命长方得于自利　　自利已后无悔心
  仁今身体甚尪羸　　定取命尽当不久
  真实仁今千分死　　福德悕或一分存
  但多布施承事天　　于诸火神修祭祀
  如此或得大功德　　用学禅定作何为
  求胜出家道甚难　　调伏自心亦不易
  魔王如是向菩萨　　种种诸语而称扬
  菩萨时以微妙言　　音声巧密报于彼
  波旬不善汝放逸　　求自利故行世间
  汝之于此福德心　　终无微尘等求觅
  若欲求于福德者　　岂可发吐如是言
  我观死苦犹若生　　实无一念怖于尽
  若诸众生皆灭没　　我心终不暂时回
  今架欲海建大桥　　精勤勇猛修梵行
  所以风灾起天下　　尚能干竭一切流
  况此身内津血间　　其汁宁得不枯涸
  脂髓润泽于先竭　　然后皮肉方乃干
  肉消皮立气力微　　心意乃可得寂定
  增长一切精进者　　唯有入于三昧门
  我今欲行是行时　　望得至彼胜觉处
  所以不惜此身命　　汝须知我内净心
  我心今有此至诚　　智慧庄严甚牢固
  世间未见有人辈　　堪能断我此精进
  我宁为死夺命休　　不用长年在家活
  丈夫宁当斗战死　　终不命在为他降
  健儿既能降伏他　　降已更复何所畏
  唯健能破诸怨敌　　我当不久降汝魔
  汝军第一是欲贪　　第二名为不欢喜
  第三饥渴寒热等　　爱着是名第四军
  策五即彼睡及眠　　惊怖恐畏是第六
  第七是于狐疑惑　　嗔恚忿怒第八军
  竞利及争名第九　　愚痴无知是第十
  自誉矜高第十一　　十二恒常毁他人
  波旬汝等眷属然　　军马悉皆行黑暗
  其有堕此恶行者　　是彼沙门婆罗门
  汝军恒常行世间　　迷惑一切天人类
  我今见汝彼军马　　以妙智慧严胜兵
  悉能降伏使无余　　尽破于汝大军众
  犹如水破坏瓶器　　消散汝军亦复然
  我心正念安如山　　智慧方便皆成就
  无放逸心而行行　　汝何能得我瑕疵

尔时菩萨。复作如是思惟念言。若有沙门及婆罗门。过去世时。求自利故。受于大苦。或心不喜。或复身心悉皆不喜。如是所受。彼诸沙门及婆罗门。不过此苦。如我今求自利益故。今受于此身意及心不喜等苦。若复来世有诸沙门及婆罗门。为自利故。所受身心一切苦时。不过于此。如我今求自利益故身心受苦。唯未证得上人之法。未得知见。未证增益。更复何道而取菩提。菩萨更复如是思惟。我念昔在父王宫内。观作田时。值一凉冷阎浮树荫。我见彼已。坐彼荫下。舍离一切诸欲染心。厌薄一切不善之法。起分别心。乐于寂定而生喜乐。证得初禅。我今可还念彼禅定。此路应向菩提之道。菩萨如是思惟念已。如法正观一心。而入彼之寂定。望因此道至于菩提。即说偈言

  此法既非是离欲　　亦复非正趣菩提
  又非解脱之胜因　　但是身心之苦本
  若我于今欲修学　　应当如昔观作田
  坐彼阎浮树下荫　　离染获证四禅定

尔时菩萨。复作如是思惟念言。彼之乐者。唯远诸欲及不善法。我今岂可不知彼乐。我今乃可证彼乐故。为欲成就一切知见。菩萨更复如是思惟。我欲成就知见乐者。应得生乐。但我羸瘦无有气力。岂可以身瘦无力故。能得彼乐。我今可为身求力故。而食粗食。或复煮豆。或[麩-夫+并]或糗。或油或酥而涂此身。然后求于暖水澡浴

尔时菩萨。语彼侍者婆罗门言。提婆仁者。我从今更不用如前饮食活命。我意欲求胜于此食。食以活命。或饮食糗[麩-夫+并]煮豆等。或酥油脂欲涂此身。及暖水浴。汝能为我办此事不。是时提婆白菩萨言。我今无有如是诸事。又我家贫。不能堪办此等诸物。兼复我今若即与仁。亦未卒得。仁但立誓。我当为仁方便求觅。菩萨问言。汝今令我作于何誓。是时提婆白菩萨言。若仁苦行讫了之时。得心愿满。仁于彼时。仁分法分。复至我家。当受我食。菩萨报言。如汝所愿

尔时提婆婆罗门。闻菩萨如是印可其已。即便奉辞菩萨而去。还诣向彼斯那耶那婆罗门家。到已语彼婆罗门言。仁者庶几复乐法行。今此聚落相去不远。有一沙门行大苦行。彼不食来。年月淹久。今欲求食。或饭糗[麩-夫+并]酥脂蜜等。或复煮豆及涂身油。并须澡浴。仁者今可与彼办之

尔时军将斯那耶那婆罗门家。有于二女。一名难陀(隋言喜)。二名婆罗(隋言力)。然彼二女。极大端正。可喜无比。世间少双。彼之二女。往昔曾闻。去此北方雪山之下。有一释种聚落处所。名曰迦毗罗婆苏都。彼城之内。有一释王。名为净饭。彼王第一最大夫人。名为摩耶。而彼夫人。生一太子。极甚端正。可喜绝殊。容貌非常。身黄金色。头顶上圆。犹如伞盖。鼻如鹦鹉。臂长至膝。一切身体。悉皆正等。诸根充备。犹如金象。具足三十二大人相。庄严其身。周匝而满八十种好。时彼太子。既诞生已。将向相师婆罗门所占者。其记云。此太子若在家者。必当得作转轮圣王治四天下作大地主。是时具得七宝。正法治化世间。若舍出家。必成多陀阿伽度阿罗呵三藐三佛陀。名称远闻。彼二女闻如此语已。早曾咨父。作如是言。今者既闻。如是释种。其子端正。可喜无双。彼太子可作我夫主

尔时军将斯那耶那。从彼提婆婆罗门边。传闻菩萨此消息已。语二女言汝姊妹等。心愿应成。所以者何。汝等今速。往诣于彼最大沙门苦行之处。何以故。汝至彼已。请彼沙门布施及食尊重供养。奉油并酥以用涂身。然后别供暖水澡浴。如是因缘。后应得成汝等心愿

尔时军将二女。闻父如是敕已。将于家常所有之食及油酥等。至于菩萨苦行之处。到已顶礼于菩萨足。将所赍食。奉上菩萨。作如是言。大善尊者。愿食于我此所奉食

尔时菩萨。从彼二女。受于食已。随意而食。取酥及油。涂摩其身。然后暖水以用澡浴。是时菩萨。以彼油酥。用涂摩身。各随毛孔。悉入其体。譬如土聚。或复疏沙泻酥及油。悉皆浸入。并不复现。如是如是。菩萨身体。所涂酥油。皆悉入尽。并不复现。菩萨是时犹未得复本形身相

尔时菩萨。饭食已讫。告彼二女。作如是言。汝姊妹等。藉此功德。欲求何愿。时彼二女白菩萨言。大善尊者。我等昔闻有一释种。生一太子。可喜端正。世所无双。我愿彼人作于我夫。菩萨报言。汝姊妹等。我即是彼释种太子。我从今去。愿不更受五欲之乐。我于当来。欲成就阿耨多罗三藐三菩提。愿欲转于无上法轮

是时彼女姊妹二人。闻此语已。白菩萨言。大圣仁者。此事若然。仁者必定得成于彼阿耨多罗三藐三菩提。成已当至我等之家。愿见我等。我等当为尊者作于声闻弟子

菩萨复报彼二女言。如是如是。如汝姊妹二人所愿。从此已去。彼之二女。日别送食。以与菩萨。并将酥油。先以涂摩菩萨之身。然后别将暖水。洗浴菩萨身体。乃至渐渐。令菩萨复本身饰相

尔时菩萨告彼二女。作如是言。汝姊妹等。从今已去。莫作别意。将息身法。但送我食。何以故。我从今后。我若当共女人身根两相触者。无有是处。我意不乐。我意不然

是时有一牧羊之子。见于菩萨。以苦行故。身大瘦损。彼羊子。见菩萨如是大精勤苦。向于菩萨心生欢喜。即便长跪白菩萨言。大圣尊者。我今意欲承事尊者供养尊重。未审尊者纳受已不。菩萨报言。若知时者。汝欲所作。如是早办。时彼羊子。即为菩萨。涂摩身体。将羊乳汁。奉上菩萨。以用为食。又为菩萨。折尼拘陀大树之枝。插于地上。作于荫凉。时彼所折尼拘陀枝。因以菩萨威神力故。即从地生。更着枝柯叶花子等。皆悉具足。时人见之。唤彼树为羊子所种尼拘陀树

尔时菩萨。食粗食时。彼五仙人。共相谓言。悉达太子。今已失禅。复其本性。何况不失于持戒也。此今成是懈怠之人。不得寂定。心生愦乱。彼等如是平量讫已。于菩萨边。生疲倦心诽谤之心。舍离菩萨。而别他行。渐至向于波罗奈国。入鹿野园。而修禅定。而有偈说

  彼等苦行五仙人　　见于菩萨啖粗食
  谓言无有禅定行　　放逸自养五大身

    佛本行集经向菩提树品第三十上

尔时菩萨。欲求于彼粗食之时。止欲令身少得气力。当于是时。而彼善生村主之女。从初始见菩萨已来。起于彼日。为菩萨作布施熟食并及器皿。若布施他。或复于前。未至日中。若见沙门若婆罗门乞食来者。所乞熟食并及食器。而悉布施。复心口念如是之愿。藉此施食。所有功德。回施于彼释种大子所苦行者。愿令成就早得诸通。愿速成就菩提妙果。愿令苦行如心所愿。悉具足满。如是布施行食并器经过六年

尔时菩萨六年既满。至春二月十六日时。内心自作如是思惟。我今不应将如是食。食已而证阿耨多罗三藐三菩提。我今更从阿谁边。求美好之食。谁能与我。如彼美食令我食已。即便证取阿耨多罗三藐三菩提。时菩萨心作于如是思惟之时。有一天子。知菩萨心如是思惟。速往诣于善生村主二女之边。至彼处已。即告之言。汝善生女。汝若知时。菩萨今欲求好美食。菩萨今须最上美食。食美食已。然后欲证阿耨多罗三藐三菩提。汝等今可为彼备办足十六分妙好乳糜

是时善生村主二女。闻于彼天如是告已。欢喜踊跃。遍满其体不能自胜。速疾集聚一千牸牛。而[(殼-一)/牛]乳取转。更将饮五百牸牛。更别日[(殼-一)/牛]此五百牛转持乳。将饮于二百五十牸牛。后日[(殼-一)/牛]此二百五十牸牛之乳。还更饮百二十五牛。后日[(殼-一)/牛]此一百二十五牸牛乳。饮六十牛。后日[(殼-一)/牛]此六十牛乳。饮三十牛。后日[(殼-一)/牛]此三十牛乳。饮十五牛。后日[(殼-一)/牛]此十五牛乳。着于一分净好粳米。为于菩萨。煮上乳糜。其彼二女。煮乳糜时。现种种相。或复出于满花瓶相。或现功德河水渊相。或时现于万字之相。或现功德千辐轮相。或复现于斛领牛相。或现象王龙王之相。或现鱼相。或时复现大丈夫相。或复现于帝释形相。或时有现梵王形相。或复现出乳糜。向上涌沸。上至半多罗树。须臾还下。或现乳糜向上。高至一多罗树讫已还下。或现出高一丈夫状。还入彼器。无有一渧。离于彼器而落余处。煮乳糜时。别有一善解海算数占相师。来至彼之处。见其乳糜出现如是诸种相貌。善占观已。作如是语。希有希有。是谁得此乳糜而食。彼人食已。不久而证甘露妙药

尔时菩萨。至于二月二十三日。于晨朝时。齐整着衣。欲向优娄频蠡聚落而行乞食。渐渐至于难提迦村。至彼村已。在村主家大门之外默然而立。欲求食故。是时善生村主之女。见于菩萨在其门边默然求食。见已即便取一金钵。盛贮安置和蜜乳糜。满其钵中。自手执持。向菩萨前。到已即住白菩萨言。唯愿尊者。受我此钵和蜜乳糜。怜愍我故

尔时菩萨。见彼乳糜调和于蜜。内心如是思惟念言。我今得好封疮之药。是故我今应须强发精进之行。欲证甘露及正法故。又我久来失此法体及是法行。今日应须生道路故。我今发是誓愿之相。我办是意。如我今日此所和蜜功德乳糜。依时奉持抟食之食。依法食已。我应须度死命鬼界。伏彼死命鬼军之众。度于彼岸

菩萨如是思惟念已。受彼乳糜。而问善生村主女言。姊善仁者。我若食此乳糜讫后。将此钵器。付嘱与谁。善生女言。付与仁者。菩萨复言。我如是器。无有用处。善生女言。仁者随意思念所作。又我从来布施他食。恒常备办并器布施

尔时菩萨。受彼食已。从于优娄频蠡聚落正念而出。安庠渐至尼连河岸。到已即便持所得食。安置一边清净之地。脱衣入彼河中。澡浴除身热气。菩萨澡浴身体之时。虚空诸天。以天种种微妙香末。和彼水雨。种种杂下。雨于水上

尔时彼处尼连禅河。以诸末香种种众花弥满水上。合杂而流。是时菩萨。于彼水中。既澡浴已。取其袈裟。于水中濯出捩晒干。着于体上。欲渡彼水。波流湍疾。身体尪羸。不能得越。兼复六年精勤苦行。身力劣弱。不能得济彼河之岸

尔时彼河有一大树名頞谁那(隋言今者)。彼树之神。名柯俱婆(隋言小峰)。住依彼树。时彼树神。以诸璎珞庄严之臂。引向菩萨是时菩萨。执树神手。得渡彼河。菩萨所浴河内香水。一切诸天。各各分取。将还宫殿。以此功德吉祥水故。将洒自宫

尔时彼河尼连禅主。有一龙女。名尼连茶耶(隋言不寡)。从地踊出。手执庄严天妙筌提。奉献菩萨。菩萨受已。即坐其上。坐其上已。取彼善生村主之女所献乳糜。如意饱食。悉皆净尽。菩萨既食彼乳糜已。缘过去世行檀福报业力熏故。身体相好。平复如旧。端正可喜。圆满具足。无有缺减

尔时菩萨。食彼糜讫。以金钵器。弃掷河中。时海龙王。生大希有奇特之心。复为菩萨难现世故。执彼金器。拟欲供养。将向自宫。是时天主释提桓因。即化其身。作金翅鸟金刚宝嘴。从海龙边。夺取金钵。向忉利宫三十三天。恒自供养。于今彼处三十三天立节。名为供养菩萨金钵器节。从彼已来。至今不断

尔时菩萨。食糜已讫。从坐而起。安庠渐渐向菩提树。彼之筌提其龙王女。还自收摄。将归自宫。为供养故而有偈说

  菩萨如法食乳糜　　是彼善生女所献
  食讫欢喜向道树　　决定欲证取菩提

佛本行集经卷第二十五佛本行集经卷第二十六

        隋天竺三藏阇那崛多译

    向菩提树品中

尔时菩萨于河澡浴。食乳糜休身体光仪。平复如本。威力自在。安庠面向菩提树。时作是行步。犹如往昔诸菩萨行。所谓渐渐调柔。行步意喜。来者随施。行步安住。犹如须弥山王。巍巍而行。无恐畏行。不浊乱行。心知足行。不急疾行。不迟缓行不蹶失行。两足周正不相揩行。不相逼行。不星速行。不摇身行。安隐而行。清净而行。精妙而行。无患害行。师子王行。大龙王行大牛王行。如雁王行如象王行。不恇怯行。无疑滞行。无怪误行。广宽博行那罗延行。不触地行。千辐相轮。下地而行。以脚足指网缦所罗。甲如赤铜色泽而行。行步振遍大地而行。行步犹如大山谷响出声而行。行步之时。有坑坎处皆悉平正。自然而行。地上所有土沙砾石。皆除而行。以足网缦放光明。触罪类众生。安住不动。善行而行。行步清净。生妙莲花。蹋彼莲花台上而行。以往昔行净善行故。而得此行。往昔诸佛。坐于师子高座之上。承行而行。心意牢固。如金刚行。闭塞一切诸趣稠林。堂堂而行。能为切诸趣众生。生安乐行。摧折一切魔幢而行。破坏一切魔力而行堆压一切魔气而行。打碎一切魔威而行。减削一切魔业而行。消散一切魔众而行。堕落一切魔势而行。捐舍一切魔行而行。杀害一切魔军而行。割断一切魔网而行。伏诸非法一切邪众。如法摄受外道而行。照朗烦恼翳暗而行。散助烦恼朋友而行。威力覆蔽释天梵天大自在天护世诸天无畏而行。于此三千大千世界。唯自一人。独尊而行。不从他学。而自证道。分明而行。欲证一切种智而行。正念正意。知足正行行行而行。欲灭生老病死而行。欲趣向彼常乐我净微妙最胜无畏之处。欲入涅槃城门而行。有如是行。菩萨而行。面正向彼菩提之树。直视而行

尔时菩萨。复作如是思惟念言。我今至此菩提道场。欲作何座证阿耨多罗三藐三菩提。即自觉知应坐草上。是时净居诸天子等。白菩萨言。如是如是。大圣仁者。所有过去诸佛如来欲证阿耨多罗三藐三菩提者。皆悉坐于铺草之上而取正觉

尔时菩萨复作如是思惟。谁能与我如是之草。心思惟已左右前后。四顾观看。是时忉利帝释天王。以天智知菩萨心已。即化其身。为刈草人。去于菩萨。不近不远。右边而立。刈取于草。其草青绿。颜色犹如孔雀王项。柔软滑泽。而手触时。犹如微细迦尸迦衣。其状如是。色妙而香。右旋宛转

尔时菩萨。见于彼人去已不远在右边刈如是等草。见已渐渐至彼人边。到已宽缓。问彼人言。贤善仁者。汝名字何。彼人报言。我名吉利。菩萨既闻彼人名已。如是思惟。我今欲求自身吉利。亦为他人以求吉利。此名吉利。在于我前。我今决当得证阿耨多罗三藐三菩提

菩萨如是心思惟已。更出如是美妙音响。语彼人言。其语犹如过去一切诸菩萨等微妙音声。所谓实语不虚发言用真正言。出清亮声。润泽之声。妙声。喜声。闻承奉声。闻不违声。闻流靡声。化声。导声。不謇吃声。不缩呻声。不粗涩声。不双破声。软滑泽声。甜淡美声。分明的的遥入耳声。闻心口意皆悉喜声。闻已除灭欲痴嗔恚斗诤忿怒。皆悉令得清净之声。闻如迦罗频伽鸟声。命命鸟声。雷隐隐声。如诸音乐歌赞咏声。深远高声。无障碍声。非鼻出声。清净之声。真正之声。实语之声。如梵天声。如海波声。如山崩声。震动之声。如诸天王所赞叹声。诸阿修罗歌咏美声。深难得底断魔力声。降伏一切诸外道声。师子之声。驶风之声。象王之声。如云磨声。能至十方佛刹土声。告诸所化众生之声。不急疾声不迟缓声。不停住声。不缺减声。不浊秽声。合一切声。入诸声声。解脱之声。无系缚声。无染着声。合语义声。依时语声。不过时声。巧能宣说八千万亿法门之声。无壅塞声。不止息声。能辩一切诸声之声。随心能满一切愿声。能生一切安乐之声。示现一切解脱之声。流通一切诸道路声。众中说时。不出众外。令诸大众欢喜之声。声出之时。顺于一切诸佛法声

菩萨以此如是众声。告语于彼刈草之人。作如是言。仁者汝能与我草不。其化人报言。我能与。是时帝释所化作人。即便刈草。以奉菩萨。其草净妙。菩萨即取彼草一把。手自执持。当菩萨取彼草之时。其地即便六种震动。是时菩萨。将于此草安庠。面向菩提树下

尔时菩萨。持草行时。中路忽有五百青雀。从十方来。右绕菩萨三匝讫已。随菩萨行。又复五百拘翅罗鸟。四方而来。如前围绕。又复五百孔雀而来。乃至略说。五百白鹅。五百鸿鹤。五百白鸥。五百迦罗频伽之鸟。并其五百命命之鸟。五百白象。皆悉六牙。五百白马。头耳乌黑。[騣-凶+(鬯-匕)]尾悉朱。长而披散五百牛王。并皆斛领。犹如黑云

是时复有五百童子五百童女。各以种种诸妙璎珞庄严其身。五百天子。五百天女。五百宝瓶。以诸香花。满于其中。又盛种种诸妙香水。无人执持自然空行

又世间中。所有一切吉祥之事。皆从四方。云雨而来各在菩萨右边。围绕经三匝已。随菩萨行

又世间中。所有树木。一切药草。菩萨行时。从根悉伏。向于菩萨

又复四方微妙凉冷调和之风。吹诸翳障。皆悉清净。无云无雾。无烟无尘

上虚空中。复有无量千万诸天。菩萨当向菩提树时。悉随而行。皆各一时欢喜踊跃。遍满其体。不能自胜。歌唱叫唤。或口呼啸。作种种声。弄其天衣及宝璎珞。又复出声。作如是言。今此阎浮。有佛世尊出现于世

复有无量净居诸天。来在菩萨左右前后。顶礼菩萨如是白言。大圣尊者。仁昔长夜。恒常乞愿。今日所愿以得成就。世间所有一切诸天。堪为仁作吉祥之事。能与仁作吉祥之相又复能成仁心愿者。彼等悉来在菩萨前。菩萨面向菩提树时。相随而进。菩萨欲至菩提树下。是时其地六种震动

又复菩萨行步之时。如师子步。如龙王步。如牛王步白雁王步。如象王步。无怖畏行。无障碍行。无染着行。除灭一切。毛不竖行。无人降伏。往昔善行禅定真正最胜而行。最上最妙。伏诸怨行。断绝一切不利益行。欲取无上法宝故行。取无上乐摄受故行。欲取最上寂定故行。行步之时。地上所有一切众生。闻地动声。地居诸天。阿修罗等。一切诸龙。诸乾闼婆。一切诸鸟。四足人等皆悉闻彼震动之声。心生疑怪。处处观看有何异事有何因缘。大地如是涌没摇动

尔时彼地。有一龙王。名曰迦茶(隋言黑色)。其龙长寿。经历劫数。曾见往昔多诸佛来。又龙日月。昼夜甚长。睡眠未久。见大地动。复闻震声。即便惊寤。寤已忽起。速疾从自宫殿而出。出外观看四方之时。迦茶龙王。观四方已。见自居处。相去不远。有一菩萨。安庠而行。时彼龙王。见此菩萨。预先瑞相。犹如过去诸大菩萨发心欲向菩提树下一种无异。见是相已更无疑心。决定知此菩萨大士。当得证于阿耨多罗三藐三菩提。生大欢喜。即便说偈。一心合掌。而赞叹言

  威德巍巍大仁者　　如我曾见过去时
  有诸菩萨来此中　　仁今亦然无有异
  今见仁者到斯处　　决定作佛必无疑
  世尊徒步甚安庠　　先举右脚而行动
  观于诸方心谛视　　应当定作佛世尊
  仁今从此吉祥边　　乞一把草手持执
  正面趣向于道树　　决定今作三佛陀
  诸方四面凉冷风　　犹如牛王作声向
  又有诸鸟来翼从　　前后左右四面围
  世间黑闇昼夜昏　　无明愚痴之所覆
  仁圣成就丈夫已　　必出大光普照明
  又复灵异诸兽来　　百千万众前后绕
  如彼轮回右旋转　　仁今决定作世尊
  又复象马诸畜生　　并诸幢鬘等来至
  星速急疾向菩萨　　决知当作佛世尊
  又复一切净居天　　持其清净庄严体
  曲躬顶礼于仁者　　知仁决作佛世尊
  仁今将此有漏心　　又为一切烦恼逼
  今得除灭彼结惑　　必成无上胜菩提
  仁今具足微妙法　　甚深难测不思议
  证已俯仰行步宽　　是故我心无疑滞
  仁今种种皆如法　　所说最上更无过
  一切天人无等伦　　是故我心无疑滞

尔时黑色龙王。将如是偈。叹菩萨已。心大欢喜。踊跃无量。合十指掌。在菩萨前。顶礼菩萨。是时菩萨。语龙王言。大善龙王。如是如是。如汝所说。我今必成阿耨多罗三藐三菩提。而说偈言

  大善龙王如汝言　　此为增益我精进
  我今必成无上道　　一切世间无等双
  如余所见相庄严　　大吉祥瑞为我助
  我今于此烦恼海　　必度彼岸无有疑

尔时黑色龙王。有一龙妃。名曰金光。而彼龙妃复与无量诸龙女等。左右围绕。其手各执诸妙香花末香涂香杂色衣服宝幢幡盖种种璎珞。作天音乐。其乐音中。各作种种歌赞咏声。而叹菩萨。随菩萨行。歌音声中。出如是偈。颂菩萨言

  世尊身意卓不移　　无惊无怖而定住
  欢喜踊跃离诸欲　　嗔痴悉舍无处贪
  尊能为世作医师　　是故我今头顶礼
  世间诸使烦恼厚　　无能解脱离彼缠
  诸根自伏复伏他　　能拔众生诸毒箭
  无归护处能归护　　世间幽瞑作导师
  三界灯明仁独尊　　是故我等今顶礼
  世尊无人能伏得　　以尽贪嗔及无明
  离诸烦恼欲染情　　是故我今头顶礼
  烦恼刺入众生意　　无有人能拔出之
  世尊今作大医师　　能治彼等大苦恼
  无依止者作依止　　无导师处作导师
  黑暗遍于三界中　　世尊光明普能照
  如我今见诸天众　　持妙香花满虚空
  舞弄璎珞皆散衣　　我见如是预相已
  斟量斯事无虚谬　　仁今作佛心喜欢
  速往菩提德树边　　降伏彼等四魔众
  掴裂烦恼[革*卬]罗网　　疾成无上寂涅槃
  犹如往昔诸智人　　到于此处取正觉
  仁者今已来至此　　我知作佛定无疑
  世尊昔在因地时　　行行劫数千万亿
  精苦勤劬不暂息　　望取正觉证真如
  今时已至愿莫停　　速诣于道树下坐
  正心依彼树王者　　决证菩提无有疑

尔时菩萨。闻是偈已。安庠而行。向菩提树。于其中间。心如是念。此欲界内。是彼魔王波旬为主自在统领。我今应当语彼令知。若不告彼而取证于阿耨多罗三藐三菩提者。我则不成名为大觉。所以者何。为欲降伏魔波旬故。摄受彼故。亦兼摄受降伏一切欲界诸天。彼之魔众。魔宫殿中。复有无量无边诸魔眷属诸天。已于往昔。种诸善根。若闻我作师子吼声。若见我证阿耨多罗三藐三菩提时。则彼悉来向于我边。当发阿耨多罗三藐三菩提心

尔时菩萨。思惟是已。从于眉间白毫相中。放一光明。名能降伏散魔军众。放此光已。应时即至魔之宫殿。翳彼一切诸魔旧宫本业之光。又复斯光傍遍三千大千世界。作大光明。一切皆满。时菩萨放彼光明中。魔王波旬。自然而闻如是偈声

  世间有一大众生　　经历多劫行行满
  净饭大王之太子　　弃舍王位而出家
  彼欲开发甘露门　　今来趣向菩提树
  汝身若有大气力　　可诣树下共试看
  其今已达彼岸边　　彼欲度他令到彼
  菩萨既以自觉了　　今复更欲觉于他
  又自得彼寂定禅　　更欲教人令寂静
  既自行无系缚路　　欲教他趣解脱城
  破散三恶悉使空　　充溢人天道令满
  示现禅定五通力　　安置令知甘露宫
  其今不久证大明　　必当虚空汝境界
  愚痴黑暗嗔恚侣　　损汝朋党悉无余
  既被摧碎走无方　　当尔时心作何计
  彼若证于甘露法　　常乐我净湛然安

尔时欲界魔王波旬。从光明中。闻是偈已。于睡眠中。心忽惊动。自然梦见。三十二种。不吉祥相。何等名为三十二梦

所谓梦见其诸天界自许宫殿。悉皆黑暗。无有光明

见自宫中。有诸沙砾粪秽盈满

见自身体。恐怖不乐。无有心情

见其自身。诸方驰走

见其自身。头上天冠忽然堕落。遗失革屣。徒跣而行

见自咽喉。唇齶干燥。身体寒热

见自园中。所有树木。枝叶花果。悉皆干枯

见诸池泉。所有诸花。皆悉枯竭

见自园中。所有诸鸟。鹦鹉鸲鹆。孔雀鸳鸯。鸿鹤鸬鹚。及拘翅罗命命鸟等。翎羽衣毛。悉皆毻落

见其宫内。所有音声乐器之具。螺鼓琴瑟箜篌笙簧。所有一切。五种音声。悉皆破折。断坏故败。狼藉在地

见其从来所爱左右。皆悉自然远离其身。忧愁困苦。却住一面。独卧地上

见其端正可喜玉女。赤露拳挛。自举两手。以拔头发。卧于地上

见诸魔子巧智辩者。悉皆趣向菩提树下。顶礼于彼菩萨之足

见其四个所爱之女。各举两手。大声号哭。作如是言。呜呼呜呼。阿耶阿耶

见其自身所著衣裳。垢腻不净

见其自身。为诸尘土之所坌秽。周遍满体

见其自身。忽然瘦劣。无有精光

见自宫殿。城壁户牖。楼橹窗门。却敌雀挆天井。皆悉崩颓落坏

见其所有诸大兵将。夜叉罗刹。或鸠槃茶。或复龙王。彼等悉皆垂于两手。或时举臂。拍头捶胸。各各受于极大苦恼

见其所有一切欲界诸天主等。四镇天王。帝释夜摩。兜率化乐。化化自在。皆悉号哭。沥泪满面。走向菩萨。观菩萨面。立菩萨前

见其在于斗场之内。刀仗矢刃。自许左右及眷属等。悉舍魔王。诸方驰走

见其从来吉祥之[卸-ㄗ+并]。皆崩破坏

见那陀罗天仙。口唱不吉祥事

见有一神。名为欢喜。当门作声。如是唱说。称不欢喜

见虚空中。尘雾烟云。悉皆遍满

见守魔宫功德大神。举声大哭

见其从来自在之处。成不自在

见自朋友。悉成怨仇

见诸魔宫。或成黑暗。或复失火。悉皆烧尽

见其一切诸魔宫殿。震动不安

见其所有树木丛林。或被他斫。或自倒地

见其所有思念判事。或作方计。竟日筹量。不得一口。唯有乱心

尔时欲界魔王波旬。见如是等三十二梦不祥相已。从睡而寤。遍体战栗。心意不安。内怀恐惧。普唤一切魔家眷属。皆令集聚。及其宫内。左右侍臣。并大兵将。当诸城门守护之人。向说夜梦所见之事。汝等诸人。我昨夜梦。见诸变怪。如前所说。我见如是不祥梦已。甚大恐怖。身心不安。以是生疑。忽然睡觉。我应不久必失此处。恐畏更有或大威德福力之人。来生此处。替代于我。而说偈言

  昨夜光明自然现　　光明中说此偈言
  释种太子今出家　　三十二相庄严体
  出家苦行六年满　　今渐来向道树间
  自觉觉他以菩提　　汝若有力共彼试
  彼种善根劫千亿　　今得菩提证正真
  破汝境界悉当空　　汝若不能折伏彼
  彼证甘露身常住　　欲破汝等此魔宫
  是故我告汝诸魔　　若有强力早向彼
  沙门独自在树下　　速疾破彼莫令全
  汝等若取我爱言　　为我办具四兵众
  世间多有辟支佛　　彼今出已令涅槃
  望我独自作法王　　不令断绝如来种

尔时魔王波旬长子。名曰商主。时彼商主。即便以偈。白其父言

  父王何故面无色　　心战身体无威光
  看此形相似大惊　　未审曾见闻何事
  唯愿向子等实说　　如所闻见一一论

时魔波旬。还以偈告其子商主。作如是言

  子汝今当善谛听　　昨夜我梦甚异常
  若我众中具说之　　大众闻皆绝倒地

时魔波旬长子商主。复更以偈报其父言

  大众倒地不敢辞　　入阵若退是大苦
  若梦见有如是相　　宁住莫斗被他追

时魔波旬复还以偈告其子言

  丈夫发意取斗胜　　可以不胜即斗休
  彼独沙门何所能　　我到树下当起走

是时商主复更以偈白其父言

  有力众力弱力人　　独一智慧胜他斗
  萤火虫满三千界　　一日出世悉能遮
  若人自慢心不思　　贡高欺他不广问
  诸智人来相开谏　　若不取语此难治

尔时菩萨。向菩提树。未至彼处。其间见一庵罗之树。谓言此是菩提之树。菩萨至彼树下欲坐。意中以为菩提之树。是时彼地。以菩萨身威德力故。重不能禁。欲陷向下

尔时菩萨。如是思惟。世有二人行坐之处。其地陷没。何等为二。一者断绝诸善根尽。二者福德诸善深多计。我即今应非是断善根尽人。此或应非菩提树下

尔时色界净居诸天。为幖帜真菩提树故。悬妙缯幡。置于其上。又复彼中所有诸树。枝干悉倾向菩提树。是时菩萨。即知此是真菩提树。便舍于前旧庵罗树。回步安庠。渐渐而向菩提树边

尔时菩萨。当向菩提树下行时。有一夜叉。名曰香兽。守护于彼。菩提之树。去树不远。停止其中。见菩萨来。得急即告更一同伴。名为赤眼。别夜叉言。仁者汝来。我今语汝。汝须知觉。汝速为我。往欲界主魔王边。咨道如斯语。昔拘留孙。及拘那含。并迦叶等。诸大仙圣。于此地中所居之处。成大等觉。今复更有精进之人。功德圆满。菩提行备以具足。得三十二相。侵于魔王境界所住。是彼释种净饭王子。名悉达多。已舍苦行。得于正念。来至于此最胜地处。而欲居停。愿大王知时。赤眼闻香兽夜叉如此语已。速往诣于魔波旬所。既到彼已。如上所语。悉具说之

尔时欲界魔王波旬。从彼赤眼夜叉边。闻如此语已。即便召唤他化自在一切诸天。化乐兜率。三十三天。四天王等。并地居天。诸龙夜叉。诸乾闼婆。及阿修罗。紧陀罗。摩睺罗伽。鸠槃茶。罗刹毗舍遮等。一切大众。而敕之言。汝等悉集。听我处分。有一释迦种姓之子。欲取菩提。我等相共至于彼处。断其如此勇猛之心。勿令取证

尔时魔王长子商主。白其父王魔波旬言。父王如是。子心不乐。何以故。而今父王。欲共悉达菩萨大士而作怨仇。唯恐后时。父王内心。悔无所及。作是语已。时魔波旬。告子商主。作如是言。咄汝小儿。愚暗浅短未曾知我变化神通。未曾睹我自在威力

尔时商主。白其父言。父王当知。我非父王愚痴之儿。亦非不知父王神通威力自在。但父王今未知悉达菩萨神通。未见悉达菩萨德力。其事虽然。但愿父王。至于彼边。应当自见应当自知彼之神通

尔时欲界魔王波旬。不取其子商主之言。闻已忽然装束四种精锐兵众。悉令聚集。带甲持仗。譬如大力最猛健将。率领可畏杂种军众人。睹之时能令毛竖。世未曾见。又未曾闻。如是无量百千万亿天神鬼兵。所谓一身能现多种百千面孔。其一一面。能出无量种种蛇身。手脚缭戾。形容可畏。皆执弓箭槊矛槌棒斧凿刀剑最胜金刚诸器仗等。或复身体头目手足。众杂异形。或复顶上大火炽然。或于肚边。出极猛火。或复语言粗涩叫唤。或执犁木。或持杵等。如是诸物。眼孔可畏。或眼睛睐。视眄高低。或口喎斜。而复多齿。其舌广大。现多种形。或舌下垂。或舌拳缩。犹如礓石。或眼放光。犹如黑蛇其中毒满。或有颈项缠绕诸蛇。或有手执蟒蛇而食。犹金翅鸟从海取龙而啖食之。或复手执人肉骨血头目支节而啖食之。或手执人五脏肠肚粪秽而食。或有青眼如师子王。喧张可畏。或眼凹凸。开合放光。或复骑于猛火大山。乘空而来。或两肩头擎于焰火。炽燃如山。或于地上。两手拔树合根。担来其中。或有耳如羖羊。或如簸箕。或如蚌蛤。或如象耳。或如猪耳。或垂朵耳。或复有肚如病水人。脚胫细弱。身体羸瘦。或鼻匾[匚@虎]。或腹如瓮。足如覆钵。身体皮干。犹如曝脯。其肉枯燥。血脉干竭。或复割截手足而悬。或复斫头而手中执。或身出血。更互相饮。饮已复吐。或吐白沫。或饮融铜。或吞铁丸。或刖手足肘膝而行。或唯骨身无有皮肉。或作猪形。或驴骡形象形马形骆驰牛羊羖羝[尸@((二*人)/?)]兜水牛狐兔[犛-未+牙]牛駏驉摩竭鲸鹢师子虎狼熊罴禽[狂-王+百]猕猴豺豹野干狸狗。诸如是等。种种形容。作大恐怖。作大可畏。如是军众悉皆整备。俨然承奉。待命即行

佛本行集经卷第二十六佛本行集经卷第二十七

        隋天竺三藏阇那崛多译

    向菩提树品下

尔时魔王。即告赤眼夜叉之使。作如是言。谓汝赤眼。汝今见此军众以不。有谁辄欲侵我境界。是时赤眼夜叉之使。即白其王魔波旬言。大王。当知此是释种净饭王子。名悉达多。从彼善生村主女前。犹如牛王。作大音声。向于吉利刈草人边。乞得一把。有一树名羖羊多罗尼拘陀树。渐渐而来。复有五百青雀围绕。以初春月所出可爱一切树木。悉着花果。枝柯自垂。无识诸树。犹尚倾头。低而供养。震动大地。欲向于彼菩提树下

尔时波旬。既见菩萨欲向于彼菩提树下。作是思惟。愿此释种。向余树下。铺草而坐。莫向于此菩提树坐。其心如是思惟念已。告彼一切夜叉众言。汝等一切诸夜叉辈。宜减少许夜叉之众。速往诣彼菩提树下。伏藏而住。慎莫使此释种之子趣向于彼菩提树间。其夜叉等。白魔王言。谨依大王严命所敕。是时夜叉。即便抽减少许人众。去彼菩提树下不远。伏藏而住。其彼魔家诸夜叉众。遥见菩萨欲来向于菩提树时。身体赫奕。犹如金山照耀放光。不可譬喻。其夜叉众。既睹见已。即说偈言

  此必千光新日出　　威德照耀如金山
  怜愍一切诸天人　　渐到树王如师子

时彼树林所守护神。即以偈颂报答于彼诸夜叉言

  世尊千劫功德圆　　备满六度施戒忍
  精进禅定及智慧　　具足一切诸庄严
  今渐来至向树王　　欲证无上菩提道
  诸天及人八部众　　思惟如是悉随行

尔时彼诸魔家眷属夜叉众等。闻此偈已。皆悉离彼菩提树侧。星散而走。是时菩萨渐渐来到十六种相功德具满地分之处。何等名为十六种相。所谓彼地劫烧之时。最后燃尽。劫初立时。最在先成

又复彼地。所出诸草。最胜最妙。所谓优波罗。波头摩。拘勿头。分陀利。充足不少

又复彼地。于阎浮提。最在于中

又复彼地。不居顽钝愚痴众生。唯住圣种大福德人之所行坐

又复彼地。无诸坑坎。四面空宽。平整之处

又复彼地。不下不高。清净洪满。犹如手掌

又复彼地。多有诸花。优波罗。波头摩。拘勿头。分陀利。自然生长

又复彼地。悉为一切圣人通知

又复彼地。自然显现

又复彼地。于一切时。恒居圣人。不曾空阙

又复彼地。终无有人能得降伏

又复彼地。名称远闻。所谓师子最高之座

又复彼地。其有心觅。过不能得。所谓若魔魔家眷属

又复彼地。于一切地。最在中齐

又复彼地。金刚所成

又复彼地。所生诸草。正高四指。柔软青绿。如孔雀项。触时犹如迦尸迦衣。颜色微妙。可喜端正。香气芬芳。头悉右旋。往昔有诸转轮圣王。悉皆知闻此可爱乐希有之事。是故恒来往彼观看此之地处

尔时菩萨。临欲至彼菩提树侧。是时其地。自然扫除。清净严丽。香汁涂洒。可喜端正。令心乐观。又无一切砂砾瓦石蒺[卄/梨]棘刺诸恶草等。是时菩萨。初执草行。用于左手。后至树下。即以右手柔软五指。罗网庄严。赤色犹如燕脂所涂。从左手取彼一把草。安稳欲置菩提树下。东面持草。掷于地上。根即向树。菩萨心发如是之愿。我今于此处所坐已。越烦恼海。度至彼岸。时菩萨掷彼一把草至地。犹如[卸-ㄗ+并]中置华。或如河旋。或如万字

尔时菩萨。见自所执草漫掷地自然不乱。有如是等吉祥之相。口作是言。如我今日所掷之草。应乱不乱。此吉祥相表。我在于乱世间中。必定当证不乱之法。菩萨如是掷草铺已。是时彼地六种震动

时欲界主魔王波旬。至菩萨所。而作是言。谓刹利子。汝今不合在此树下铺草而坐。何以故。其此树下。于夜半中。多有无量毗舍遮鬼及富多那夜叉罗刹。数数恒来啖食人肉。今此树北。别有一林。是大仙人所居停处。彼之处所。名曰优娄频螺聚落。可喜端正。人所乐观。汝释子宜至于彼地随意而坐

尔时菩萨。报彼魔王。作如是言。汝魔波旬。可不知耶。我在于山阿兰若处空闲泽中。或在树下。或在冢间。或居林内。夜半安然。心无所畏。又复我今亦非无智。亦复非是。无方便力。非如凡人至于此地。但我久知。往昔诸佛。在此树下无畏之处。得成圣道。以如是义。我故来此

尔时别更有一夜叉。在于魔王波旬右立。时彼夜叉。语菩萨言。汝释种子。今何苦用此树下坐。自外四边。大有余树。汝可速疾移他处去。时菩萨报彼夜叉言。我有心愿。于余树下。不能得成所愿。唯在于此树下。决定当成。余处不得

时彼夜叉。白其魔王。作如是言。大王。今闻彼言以不。更作何事能得彼去。魔波旬。报彼夜叉言。我今唯应种种方便。作勤劬心。断彼不听于此处坐

尔时菩萨。见魔波旬作如是言。铺草而坐。内心思惟。发如是愿。我今坐彼往昔过去诸佛所坐金刚之处。坐已当伏魔王波旬。我今此处坐已。断灭欲嗔恚痴诸烦恼等。我今此处坐已。当证微妙甘露清凉之法

尔时菩萨。所铺之草。其根向内。头皆向外。铺已右绕彼菩提树三匝讫竟。加趺而坐。身心端直。如蛇缠身。卓然不动。口三唱言。我证甘露。我证甘露。我今定当证得甘露。而菩萨心。发于如是弘誓之愿。我坐此处。一切诸漏。若不除尽。若一切心。不得解脱。我终不从此坐而起。有偈说言

  菩萨树下加趺坐　　如以大蛇自缠身
  发于如是弘誓心　　事若不成不起坐

尔时魔王波旬。从彼地所。隐身不现。经少时间。即化其身。头发解乱。尘土满身。着粗褐衣。口唇干燥。状若饥渴。手中执持一大束书。速疾而来。向菩萨所。立菩萨前。将所持书。掷与菩萨。口如是言。此一封书是汝释种摩那摩许。遣我送来。此一封是尼娄驮许。此一封是难提迦许。此一封是拔提伽许。此一封书是难陀许。此一封是阿难陀许。自外诸书各各是彼诸释种子。寄与汝来。时一书上。伪抄不实虚妄言辞。作如是语。提婆达多。今在于此迦毗罗城。以受王位。入汝宫内。尽皆纳受汝之妃后。取于汝父净饭大王。系牢狱中。自余叔父白饭斛饭。并甘露饭。一切宿老诸释种王。尽皆驱逐。遣出城外。汝见此书。速疾须来。汝用住彼阿兰若为

尔时菩萨。闻是语已。心发如是三种思惟。因婇女故。发于欲心。而我妃后。提婆达多。实能纳也。因提婆达。起斗诤心。彼实能夺我之国土父王位乎。因释种故。生杀害心。彼等何故。各自惜身。不护我父。菩萨复更如是思惟。世间境界。悉皆无常。秽污不净。念念生灭。无暂住时。思惟一切。皆悉是于破坏之法。生已即灭。如是思惟。便断欲心。发出家心。息诤斗心。起慈愍心。断杀害心。生悲哀心。如是等事。我久弃吐。思惟是已。即发舍心

    佛本行集经魔怖菩萨品第三十一上

尔时菩萨。在于菩提树下坐已。时菩提树所守护神。生大欢喜。心意踊跃。遍满其体。不能自胜。即解其身所有璎珞。并散头髻。速疾而向于菩萨所。以最胜妙吉祥之事。赞美菩萨。内心殷重。发大希奇。悉命诸亲及其眷属。守护菩萨。恭敬俨然

尔时彼处。四面林木。无问大小。所有树神。各从其树出身。来到护菩提树神边问言。大善树神。今在于汝树下坐者。此是何人。我等由来。未曾闻见。最妙最胜身。为一切诸相庄严。如天中天。作是语已。其护菩提树神。告彼诸树神言。汝诸神辈当知。此是净饭王子。甘蔗种姓。往昔劫初。大众推举。所置立王。世世相承。至今已来。此是其胤。时诸树神。复语菩提守护神言。菩萨树神。汝今真得最大利益大善福业。令汝居处。得有如是胜上众生三界之尊胜妙众生。此之众生。如优昙花难现于世

尔时彼等一切树神。各将沉水牛头栴檀诸末香等。又复种种妙好香花。散菩萨上。散已复散。欢喜踊跃。遍满其体。不能自胜。举手低头。合十指掌。向菩萨礼。口中各复如是唱言。众生最首。唯愿仁者早成此誓速证菩提。次复四天所居诸天。及四天王。次有无量三十三天夜摩兜率化乐他化自在天等。无量无边。一切诸天。及诸梵天。各将种种天上妙花。曼陀罗花。摩诃曼陀罗花。曼殊沙花。摩诃曼殊沙花。天拘勿头。及波头摩。分陀利等。复持种种末香涂香。如雨而散菩提树上。其菩提树。犹如车轮。周匝遍满一由旬内。种种香花。积至于膝

尔时菩萨。坐彼菩提树下之时。无一蚍蜉蚁子作声。况复大兽。一切诸鸟。亦不作声。假使有风。一切诸树。亦不倾动。当于菩萨坐彼菩提树下之时。净居诸天。心喜踊跃。遍满其体。不能自胜。顶礼菩萨。心内各作如是愿言。众生最首。愿仁此心。早得圆满。速成菩提

尔时菩萨。坐彼菩提树下之时。发是要誓。我不成道。不起此座。是时魔王波旬。内心生大恐怖。即作是言。应此刹利释种之子。欲得除灭我之境界。欲得令我出此境界。若彼胜我在于我前。必教诸人令得涅槃。为诸人说涅槃方便。使我境界当成虚空。而彼即今未得净眼。在我境界。我今须作勤劬方便。令其所行退失起走。而说偈言

  彼今若得成菩提　　便广为他说正法
  即当损耗我境界　　众人既得正路开
  自然使我境界空　　境空我则成寡妇
  其今未得清净眼　　乃复住我境界中
  我应速疾往彼边　　先作障碍破其事
  犹如河水来未至　　逆须预造作桥梁

尔时魔王波旬。具足满一千子。于其中间。助菩萨者。有五百子。商主为首。在魔波旬右边而坐。其中助魔波旬之者。亦有五百。第一头首。名为恶口。在魔波旬左边而坐。时魔波旬。告其诸子。作如是言。汝等诸子。我今共汝。进退筹量。欲取汝等子别意智。共作何计。若为力能降伏菩萨。尔时右边长子商主。说偈白父魔波旬言

  若人敢触大睡蛇　　复能盘回狂醉象
  曾共严炽兽王斗　　是乃能伏彼沙门

尔时魔王波旬左边次子恶口。复为其父而说偈言

  若人见我心破伤　　诸树拔根即倒地
  况彼沙门若睹我　　而不一气远走藏

尔时右边有一魔子。名为妙鸣。即复以偈白其父言

  若人浮渡于大海　　还欲饮海悉令干
  父王此事不足惊　　若见菩萨面可怪

尔时左边复一魔子。名为百斗。即更以偈白其父言

  我身髆上百臂生　　一臂能射三百箭
  父王但去莫愁恼　　我独能破彼沙门

尔时右边有一魔子。名为善觉。即复以偈白其父言

  若其有力如象马　　或复毗纽及金刚
  人藏宿业忍辱威　　彼等诸力不能及

尔时左边复一魔子。名曰严威。即更以偈白其父言

  我于虚空雨水火　　至彼能破比丘身
  令彼身如一聚灰　　若猛火焰烧干草

尔时右边有一魔子。名为善目。即复以偈白其父言

  若使最胜须弥崩　　一切天宫殿尽坏
  大海诸水皆枯涸　　日月从空悉坠来
  能使日光冷如冰　　天宫堕落到于地
  菩萨树下一坐已　　未成正觉终不移

尔时左边复一魔子。名曰报怨。即更以偈白其父言

  我指能执持日月　　虚空星宿及诸辰
  捉搦彼等一切天　　四海水入手掌内
  况此沙门一释子　　即今捻掷海外边
  但速遣此诸军兵　　疾向于彼沙门所

尔时右边复一魔子。名为德信。即复以偈白其父言

  日月运移不求朋　　轮王应化无等侣
  诸圣菩萨不假众　　独自能破大魔军

尔时左边复一魔子。名求过失。即更以偈白其父言

  战斗器仗不过刀　　身着铠甲心无怯
  如是兵马必能杀　　父王莫畏彼沙门

尔时右边复一魔子。名为福德璎珞庄严。即复以偈。白其父言

  彼身[革*卬]如那罗延　　难可破坏四谛体
  忍辱铠甲三脱刀　　执智慧箭降我等

尔时右边复一魔子。名曰不回。即更以偈白其父言

  如好干草火立燃　　善解神射箭克中
  霹雳拟山便突过　　释子见我手必降

尔时右边有一魔子。名曰法身。即复以偈白其父言

  有人以彩空中画　　作诸众生同一心
  月天风神罗网缠　　菩萨道场不能动

尔时左边复一魔子。名恒作罪。即更以偈白其父言

  我饮毒消如人食　　指触器仗悉成灰
  若不碎彼身如尘　　终不畜于此二手

尔时右边有一魔子。名为成利。即复以偈白其父言

  三千世界毒满中　　世尊观之无怖畏
  三毒可畏彼灭尽　　我等还宫用斗为

尔时左边复一魔子。名曰贪戏。即更以偈白其父言

  我将音声过万亿　　严饰玉女数百千
  于彼幻惑乱其心　　令失寂禅受诸欲

尔时右边有一魔子。名为法戏。即复以偈白其父言

  彼以禅定法为戏　　常入解脱甘露游
  用诸摄乐拔众殃　　不持五欲以为适

尔时左边复一魔子。名曰捷疾。即更以偈白其父言

  我力捷疾搦日月　　亦能截断劲火风
  撮取沙门置父前　　如碎麦芒被吹散

尔时右边有一魔子。名师子吼。即以偈白其父言

  旷泽无量野干鸣　　乃未闻大师子吼
  诸兽若闻师子吼　　四散奔驰走百方
  如是我等一切魔　　未闻法王大声唱
  各说其意不肯止　　至于彼边当自休

尔时左边有一魔子。名曰恶思。即更以偈白其父言

  我今恶思愿得彼　　其可不见此魔军
  彼心真痴无意怀　　云何不走起疾避

尔时右边有一魔子。名曰善思。即复以偈白其父言

  彼亦非是痴无力　　汝等自短乏人情
  今汝未知彼善权　　后当以智降伏汝
  汝等魔子恒沙众　　如是才辩满三千
  不能损彼一毛头　　况复杀害能令起
  汝等净心向彼处　　口言赞叹身曲躬
  莫作怨恶残自兵　　彼当必成三界主

如是乃至一千魔子。于其中间。或有助白。或有助黑。各自随心。说其意见

尔时魔王波旬。有一最大兵臣。名曰贤将。时魔波旬。语彼兵臣大贤将言。汝贤将来。随我而行。今此有一释种之子。其欲成就无上菩提。我今共汝。至于彼处。断其道法。勿听得证无上菩提。时贤兵将。即便以偈白其大王魔波旬曰

  王所统领四天王　　阿修罗王紧陀罗
  迦娄罗摩睺罗伽　　头戴十指归依彼
  况复一切诸梵世　　光音广果及净居
  地住欲界色界天　　悉皆向彼顶礼足
  又王诸子智慧胜　　勇力世间无比伦
  心内恒常礼彼尊　　王军八十由旬满
  夜叉罗刹并诸鬼　　虽住地上在王前
  心恒念彼无过人　　十指合掌头顶礼
  魔军千万见彼圣　　私以香花遥散之
  我见此类相分明　　菩萨必胜魔军众
  魔家兵马所住处　　多有鸺鹠鸲鹆鸣
  或复[鳥/木]鸮乌鹊声　　驴狐诸畜恶听响
  我见彼菩提树下　　吉祥诸鸟种种音
  凫雁鸳鸯俱翅罗　　鸲鹆鹦鹉孔雀鸟
  围绕彼圣音微妙　　如是胜相彼必强
  又魔军众所住营　　常雨砂石埃尘土
  菩提树下圣坐处　　天降种种妙香花
  魔众住处地不平　　高下坑坎多堆埠
  礓石荆棘饶粪秽　　菩提树下地周围
  金银七宝以庄严　　见有如是等类相
  智慧人辈若有意　　见此相已应回还
  如是庄严遍地间　　必当成就无上道
  大王若不随臣谏　　如梦所见当不虚
  如是仙人不可枨　　应回兵众向本处
  往昔王触诸仙故　　咒焚国土悉成灰
  过去有一梵德王　　违犯毗耶婆仙意
  王有妙园杂花果　　咒咀出火悉烧燃
  多年彼园草不生　　况复树木花果等
  世间所有多苦行　　断诸恶修梵行时
  诸王来悉顶礼足　　我等今可还归本
  王昔应闻维陀论　　人有三十二相明
  彼人求道故出家　　必断诸缠罗网结
  得成无上正真道　　眉间即放白豪光
  普照十方亿刹中　　况复此魔军众等
  岂可不能降伏得　　王若欲斗不得胜
  如彼头顶至极天　　诸天千万不能睹
  应当成彼微妙果　　世间未闻今得闻
  犹如须弥及铁围　　日月帝释梵天王
  夜叉罗刹诸林木　　皆向菩提树屈身
  无疑此大福德聚　　施戒忍进禅智力
  历劫以来修此行　　今决退散我魔军
  如象蹋破诸瓦坏　　如诸兽王师子吼
  如日翳覆诸萤火　　世尊破魔亦复然
  师子独散诸兽虫　　毒蛇一螫杀多众
  菩萨熏修善根力　　独自能破我诸魔

尔时魔王波旬。从大臣边。闻此偈已。心生恐怖。热恼不安。身心忧愁。苦恼不乐。惭耻羞愧。不知所为。然其内心。犹怀我慢。不肯回还。亦不逃走。复更语余诸军众言。汝等齐意。莫惊莫怖。莫畏莫走。此乃是我试彼心看。我今美言。更慰喻彼。看其起离菩提树不。莫使如是众生之宝。忽值大殃

尔时魔王长子商主。白其父言。魔主大王。我意不愿父王共彼释迦种子作于怨仇。何以故。若有百千万亿魔众。手执刀剑。来此释边。欲作障碍。终不能作。况复父王。独自一身。父王。但观此释种子。在于此间菩提树下师子座坐。不惊不怖。父王。观此释迦种子。不摇不动

又复虚空无量天众。十指合掌。顶礼于彼。如是诸天。顶礼供养赞叹之时。不曾欢悦。其见父王恶心恶意。欲来屠害。亦不嗔怒。父王。当知假使有人。将诸妙色。能画虚空。设使彼大须弥山王。有一人指能擎。将行此事亦可。或复有人。浮渡大海。得至彼岸亦可。有人最大风神四方吹时。忽然缚着亦可。取彼日月星宿。下置于地亦可。一切诸众生等。合作一心亦可。一切诸众生等。移置诸处。终不可得此释种子降伏于魔。时魔波旬。以偈告其长子商主。作如是言

  汝真我怨非是子　　更莫将面向我看
  汝心今既着沙门　　汝宜向彼释子所

尔时魔王波旬。不取长子商主咨谏。告其诸女。作如是言。汝等诸女。各各相共听用我言。汝宜至彼释种子边。试观其心。有欲情不。其诸魔女。听父敕已。相与安庠向菩萨所。到彼处已。去离菩萨。不近不远。示现种种妇女媚惑谄曲之事。所谓覆头。或复露头。或复半面。或出全面。或作微笑。示现白齿。数数顾盻观瞻菩萨。或复以头顶礼菩萨。或仰其头观菩萨面。或复低头覆面观地。或动双眉。或开闭眼。或解散髻。以手梳发。或抱两臂。或举两手。示现腋下。或复以手执弄乳房。或露胸背。现腹臆间。或复以手拍于脐上。或复数数解脱衣裳。或复数数还系衣服。或复数数褰拨内衣。露现尻[月*坒]。或解璎珞。掷着于地。或解耳珰。或复还着。或弄婴儿。或弄诸鸟。或复行步。顾盻左右。或复嚬呻长嘘叹息。或以脚指傍画于地。或歌或舞。或动腰身。或作意气。或复忆念旧时所行恩爱欲事喜笑眠卧恣态之时。或复现作童女之身。或时现作妇女之身。或复现作新嫁女身。或现中年妇女之身。作如是等示现妇人谄媚惑着种种之事。复将香花。散菩萨上。复以种种五欲之事。劝请菩萨。观看其面。观其心情。为有欲心恣态以不。彼今复以欲心。观察我等以不。或无欲心观我以不。彼等魔女。见于菩萨。深心寂定。本来清净。无浊无垢。面目清净。犹如满月从于罗睺阿修罗王手中所出。清净无垢。如日初升。光焰显赫。如融金鋋。清净无染。犹如莲花从水中出而不染着。如火光焰。如须弥山。确然不动。如铁围山。峻嶒高峻。善摄诸根。调伏心意。彼等既见菩萨如是。皆生惭愧羞耻之心

佛本行集经卷第二十七佛本行集经卷第二十八

        隋天竺三藏阇那崛多译

    魔怖菩萨品中

尔时彼等魔诸女辈。善解妇女妖幻之事。更复别为余诳惑法。媚乱菩萨。而说偈言

  初春佳丽好时节　　果木林树悉开花
  如此美景可欢娱　　仁色丰盈甚端正
  现今幼年情逸荡　　正是丈夫行乐时
  欲求菩提道甚难　　仁可回心受世乐
  宜观我等天女辈　　可喜形貌柔软身
  以诸璎珞自庄严　　谁今能得如是体
  仁感得已何不受　　我身香洁如莲花
  世间如此福德人　　何故舍之而不用
  头发光明绀青色　　恒以杂种香泽熏
  奇异摩尼为宝鬘　　作花持以插其上
  我等额广头圆满　　眉目平正甚修扬
  清净等彼青莲花　　其鼻皆如鹦鹉鸟
  口唇明曜赤朱色　　或如频婆罗果形
  亦似珊瑚及胭脂　　齿如珂贝甚白净
  舌薄犹如莲花叶　　语言歌咏出妙音
  犹如紧陀罗女声　　两乳百媚皆精妙
  又复犹如石榴果　　腰软纤细如弓弝
  脊膂宽博润而平　　犹如象王头顶额
  双髀软白洪端直　　其状犹若象鼻佣
  两胫正等纤而圆　　清净犹如鹿王[蹲-酋+(十/田/ㄙ)]
  足下平满不斜凹　　赤白犹彼莲花辉
  我等身体可喜容　　如是众相庄严具
  技能一切皆备足　　快解作诸种音声
  复巧歌舞悦众心　　诸天见我皆欢喜
  悉各羡我生欲意　　我等非是不乐仁
  仁今见我何不贪　　又如人睹金宝藏
  舍离弃之远逃走　　不知财物是乐因
  仁之心意亦复然　　不识五欲之快乐
  寂定安禅不取我　　或可仁者是大痴
  何故不受世乐情　　涅槃道路甚悬远

尔时菩萨。谛心熟视诸魔女目不暂舍。正念微笑[僉*殳]摄诸根定。其身体无愧无惭不急不缓。端直安住犹如须弥心意不倾。自余方便智慧之门。往昔已曾摄伏一切诸烦恼患。哀愍言音过于梵响。犹如迦罗频伽鸟声。以偈语彼诸魔女言

  彼诸世间五欲等　　多苦多过众恼缠
  由烦恼故失神通　　无明陷坠堕黑闇
  众生受之不知足　　我久舍离诸烦牢
  如猛火坑毒药函　　往昔已来早辞避
  既饮甘露智慧水　　自心觉了欲觉他
  当说微密教法门　　若今受此秽欲事
  终不可能得此道　　若人增长贪爱心
  是则名为大愚痴　　既自不能得自利
  况复能利于一切　　是故我今心不耽
  世间五欲烧众生　　犹如劫火灾万物
  五欲犹如水泡沫　　亦如幻焰无一真
  虚假诳惑于凡夫　　智者谁应乐此事
  犹如童蒙小儿辈　　戏于自许粪秽中
  迷惑愚痴无智人　　见着种种诸璎珞
  观已便生欲心想　　头发根本从脑生
  臭秽丑陋剧痈疮　　牙齿增长犹饮出
  唇口耳鼻及眼等　　一切皆如水上泡
  腰髂脊背及尻臀　　臭处不净从血有
  腹肚屎尿之囊袋　　不净诸物满其间
  是业皆从爱所生　　譬如造轮为碾硙
  愚痴受乐亦如是　　若有一切诸智人
  分别是等众患殃　　此处不受如斯乐
  身体日夜常流血　　臭处不喜以眼看
  两[月*坒]两胫双脚趺　　筋骨相缚而立住
  我观汝等今如此　　如幻如化如梦为
  一切悉从因缘生　　五欲无有真实德
  五欲能失诸圣道　　牵人将入恶道中
  五欲犹如大火坑　　亦如杂毒满诸器
  如嗔蛇头不可触　　此处愚痴多被迷
  强作净想横生贪　　五欲如受雇客作
  与诸妇人作奴仆　　舍彼净戒行道心
  及离智慧寂定禅　　住于愦乱喧闹里
  舍诸妙法取欲戏　　彼人堕地狱不疑
  是等诸幻我见来　　以是意中不贪乐
  欲求毕竟自在乐　　亦教他人令共同
  我以解脱彼世间　　如虚空风不可缚
  汝等魔女若满此　　世间一切诸众生
  我心终不分别之　　暂共汝等行五欲
  我久已除嗔恚恨　　愚痴贪欲一切无
  诸佛大智圣世尊　　心无有碍如空体

尔时魔王波旬女等。善解女人幻惑之法。更加情态。益显娇姿。庄严其身。亦现美妙音辞巧便。来媚菩萨。而有偈说

  魔王波旬有三女　　可爱可喜喜见俦
  在诸女中最尊豪　　魔王教令善严饰
  速疾往诣菩萨所　　现诸幻惑作娇姿
  使身犹如弱树枝　　婀娜随风而摇动
  在于菩萨前向立　　歌舞口唱如是言
  仁善释子当作王　　云何坐彼大树下
  此盛上春妙时节　　男女合会生喜欢
  犹如诸鸟自相娱　　欲心一发难止息
  时至且可共受乐　　何故守心不观我
  我等今者复以来　　宜应同行称心适
  彼圣犹如日初出　　亿劫行诸行积功
  其心不动如须弥　　妙音清激犹雷响
  行步安庠若师子　　语言利益多所成
  世间众生不思量　　恒为诸欲起斗诤
  既起斗诤便言讼　　如是无智等诸人
  常为如此苦恼煎　　智人知之不随顺
  捐弃出家而远离　　处于山林以自娱
  我今时节已现前　　欲证常住甘露法
  先须降伏彼魔众　　然后当成十力尊
  其魔波旬诸女等　　更白菩萨如是言
  仁者面目如净花　　愿听我等诸语说
  但且受于世王位　　自在最胜上尊豪
  若卧若坐及起行　　作妙音声无断绝
  菩提极果甚难得　　况复诸佛智慧身
  解脱正路行涉难　　仁见有谁往能到
  是时菩萨复报彼　　我当决定作法王
  于天人中自在尊　　转妙法轮无有上
  具足十力无所畏　　在于三界独巍巍
  诸学无学弟子群　　千亿万数围绕我
  口常作如是赞叹　　大圣出兴除世疑
  我当为彼说法时　　游行处处随心意
  是故我于世间内　　不乐一切五欲欢
  魔女复白菩萨言　　仁今少壮甚可惜
  衰朽年老时未至　　色力强盛且恣情
  必其羸瘦不能堪　　乃可舍此身端正
  我等华容悉三五　　正是仁者好良朋
  五欲嬉戏最[女*便]妍　　何故乃然厌离我
  仁今若不见容受　　我等随逐终不辞
  菩萨复便为说言　　今日既得人身体
  努力远离于诸难　　勤求入彼甘露门
  能舍世间苦难时　　则离人天一切难
  及今老病死未至　　诸恶斗诤复不兴
  我等速疾应当行　　早离于斯诸难处
  常住寂然无畏所　　是彼真实涅槃城

尔时魔女复说偈言

  仁在天中如释天　　左右端正诸天女
  焰摩兜率及化乐　　他化自在并魔宫
  具足玩好无所亏　　但受五欲莫寂灭

尔时菩萨以偈报言

  五欲如霜不久住　　亦如秋云雨暂时
  汝女可畏如蛇嗔　　帝释夜摩兜率等
  悉属魔王不自在　　欲事百怨何可贪

尔时魔女复说偈言

  仁可不见树木花　　诸蜂诸鸟杂音响
  地生青色柔软草　　复出种种诸妙林
  紧陀诸天作伎声　　如是妙时可受乐

尔时菩萨以偈报言

  树木依时着花果　　蜂鸟饥渴取气香
  日炙至时地自干　　昔佛甘露不可尽

尔时魔女复说偈言

  仁者面色犹初月　　观我颜貌似莲花
  口齿洁白清净牙　　如此妙女天中少
  况复世间仁已得　　身心柔顺不相违

尔时菩萨以偈报言

  我观汝体不净流　　诸虫周匝千万孔
  不牢诸恶遍身满　　生老病死恒相随
  我求世间最上难　　真正不退智人道
  彼见六十四种巧　　手动璎珞锁耳珰
  被欲箭射微笑言　　圣子云何不颠倒
  诸有见患大仁者　　见美五欲犹毒[卸-ㄗ+并]
  利刃涂蜜截舌伤　　欲如蛇头火坑阱
  如人师子行风动　　树木山壁悉崩倾
  我今威德离欲中　　弃舍汝等犹如彼
  其诸魔女出百伎　　炫惑菩萨不动移
  菩萨如象师子王　　犹如须弥住无动
  彼等诱诳既不得　　心生惭愧各低头
  恭敬欢喜赞叹言　　尊面净如莲花洁
  亦如醍醐及秋月　　巍巍光照若金山
  心所求者愿当成　　自度度他千万众

尔时波旬诸魔女等。力既不能幻惑菩萨。心生愧耻。各自羞惭。相与曲躬。礼菩萨足。围绕三匝。辞退而行。安庠还向魔波旬边。到已即白父如是言。父王。不应举意向于彼众生所造作怨仇。何以故。我等昔来不曾见有如是众生。在欲界中。作是姿态媚惑之事。显示于彼。不暂移动。又复我等作欲事时。必得枯干一切人意。犹如旱时诸草木等。必令焦灭。犹如春时酥置日下自然融消。今此丈夫。何缘独尔。是故父王。唯愿莫共彼作怨仇。即向其父。而说偈言

  彼形过于瞻卜色　　无边威德胜名闻
  不动犹如大山王　　顶礼已讫今来至
  我当委具说其事　　彼眼色如优钵罗
  微笑观我心不移　　面貌清净视无瞬
  不嗔不恨无欲想　　观我等如幻化为
  假使须弥倒地崩　　星宿日月悉堕落
  大海枯涸水灭尽　　彼见欲患心不回
  语言微妙令人欢　　观我慈悲无欲想
  见我无有嗔恚意　　思惟我体不似痴
  察我意行及身体　　审谛思惟妇女患
  是故心不行五欲　　离欲无欲谁能知
  非是人天所度量　　我等现示妇女谄
  彼心若有欲心者　　心意消灭如干柴
  而观我等心不欲　　犹如山王安止住
  百福庄严功德智　　具满檀度戒行圆
  千亿劫行梵行来　　清净众生大威德
  我等顶礼彼金色　　决定无疑降我魔
  必当证正觉菩提　　我等不愿为怨结
  此阵难击我难胜　　欲降伏彼亦大难
  父王但观虚空中　　菩萨多众他方至
  种种璎珞庄严体　　恭敬重心礼彼尊
  曼陀罗花等雨云　　作妙偈颂叹于彼
  十方诸佛皆遣使　　持杂种妙甘露餐
  有识众类悉皆来　　无情诸山及杂树
  须弥山神并帝释　　顶礼向于功德林
  是故父王非是时　　我等宜应还本处

尔时魔王即说偈言

  凡人渡河到彼岸　　欲得掘物必断根
  若作怨结须竟头　　诸所为事不可悔

时魔波旬。不纳长子商主劝言。亦复不受己之诸女咨谏之语。身即自往菩提树所。到菩萨边。到已即白菩萨是言。汝释沙门。今何求故。来在于此多毒恶龙云雨野兽可畏可惊黑夜处所。独自入斯林树下坐。汝之比丘。可不畏彼一切诸怨贼盗之人

时菩萨报魔波旬言。魔王波旬。我今欲求寂灭涅槃。往昔诸佛所行之处。最上无畏诸有尽处。以求是故。独自在此阿兰若中树下而坐

尔时魔王。即便以偈白菩萨言

  沙门汝独在兰若　　苦行所希者甚难
  具足方便老仙人　　禅定失已并皆退
  况汝年少时盛壮　　求此胜妙何因由

尔时菩萨复以偈报魔波旬言

  往古诸仙苦行者　　精进勇猛未甚深
  彼福报善力不强　　我昔持戒誓牢固
  波旬我若不证道　　终不舍于此树林

尔时魔王复说偈言

  我于欲界最为尊　　帝释护世皆由我
  修罗紧那龙王等　　阿鼻以来皆我民
  汝亦在于我界中　　速起自忆离此树

尔时菩萨复以偈报魔波旬言

  汝于欲界虽自由　　决定法界无自在
  唯知地狱饿鬼等　　然我今非三有人
  得道必破汝魔宫　　当令汝后失自在

时魔波旬。复语菩萨。作如是言。释子。汝速起离此处。定当必得转轮圣王。治四天下。作大地主。具足七宝。乃至统领一切山川。释子。汝可不忆往昔实语诸仙如是言耶。记汝当王宜速起作自在世主。若起作者。所谓威德最上无比如法。住于治化之中。得一切国。所有人民。皆来渴仰。恭敬供养。又汝释子。身体柔软。小来长养于深宫中。今此旷野林内。少人多有诸兽。雄猛可畏。独自无伴。恐损汝身。我恒忧愁。释子。汝今疾离此处。还向本宫。难得已得。五欲微妙。悦目适心。慎莫不受。汝今虽欲求彼。难得无上之道。释子。未知然其菩提。甚成难得。徒疲劳耳。作是语已。默然而住

时菩萨。报魔波旬言。魔王波旬。汝今不须作如是语。何以故。我意不乐五欲之事。魔王波旬。我久已知五欲诸患。一耽五欲。不可知足。暂时受乐。不得久停。无常苦空无我不固犹草上露。如蛇舌头可畏难触。犹如骨聚疽恶不净。犹如肉片。诸兽共贪。相争相杀。犹如树上成熟之果不久着枝。如梦如泡。如幻如焰。无有真实。如羊粪中所覆之火。忽然烧人。魔王波旬。我今欲证无为之处。波旬。汝知我既已舍四天下中丰乐之处及以七宝。又魔波旬。譬如有人。以食妙餐还复吐却。后更欲食。无有是处。如是如是。我今已舍。如上果报。此是难事。如彼人吐既不更食。我岂还宫。魔王波旬。我今不久。定取菩提。当得作佛尽于生老病死等患。波旬。汝还本所来处。不用住此。汝多漫言。无利益言。愚痴人言

时魔波旬。复更如是思惟念言。此人不可以五欲事诳之。可得我今当更设余方便。以美言辞。慰喻彼心。而遣其去。时魔波旬。如是念已。白菩萨言。仁甘蔗种沙门释子。速起速起。仁。自小来未见战斗。战斗刀兵。甚可怖畏。仁者。但行自家王法。此阵敌事。非仁所堪。又仁。莫共他作怨仇。若结怨嫌长夜嗔恚欲痴贪等浊秽心识。不可解脱色受想行识等诸阴。仁。速疾回此不善心不正见身。沙门释子。仁。至家中作无遮会。别以王法。降伏世间。治化天下。受金轮位。莫恋嫪此为战斗伤。仁。还自宫是大威势福德之子。如此王路。可喜端正。往昔诸王所共叹美。国土广大。统四天下。一切充足。诸事不少。仁。既生在大王深宫。今日剃发作比丘身。不合如此作于乞士。仁。复何用为沙门形。贫穷活命。王种释子。我怜愍仁故作是语。亦不强遣起离于此。但意不忍使仁作恶。而说偈言

  死命可畏刹利种　　宜舍解脱还本宫
  立义弓箭治世间　　今受乐后生天上
  此路得名遍一切　　往昔诸王皆共行
  仁今既生王种中　　不合沙门乞活命

时魔波旬。如是言已。菩萨谛视。确然不从。既不动身。亦不移坐。心自如是思惟念言。呜呼波旬。汝觅自利。非是为我。如是念已。语波旬言。魔王波旬。我今已坐金刚牢固。结加趺坐。甚难破坏。为欲证彼甘露法故。魔王波旬。汝欲所作。随意即作。所能堪办。随意即办。时魔波旬。嗔发懊恼。语菩萨言。谓释比丘。汝今何故。独坐在此兰若树下。魔出如是虚吼之声。汝意云何我安坐也。或言犹如坐于城内自言牢防四壁围绕。今汝比丘。可不见我所率领来。四种兵众。象马车步。诸杂军等。幡旗麾纛。羽盖旌[方*行]。多诸夜叉。悉食人肉。善解神射。各把[革*卬]弓。执持利箭槊矛钩戟刀棒金刚斗轮斧钺种种诸仗。驾千万亿象驮马车。放大吼声。虚空充塞。其外复有无量诸龙。各各皆乘大黑云队。放闪电雹。雰霏乱下

时魔波旬。从其腰间。拔一利剑。手执速疾。走向菩萨。口唱是言。谓释比丘。我今此剑。截汝身体。犹如壮士斫于竹束。而说偈言

  我此宝剑甚刚利　　今在手中汝好看
  汝门汝若不急奔　　当斫汝身如竹束

尔时菩萨报魔王言

  一切魔王满此地　　手悉执刃若须弥
  彼等不动我一毛　　况能割截我身体
  魔王汝若有大力　　今我欲证取菩提
  汝若能障我不听　　速作莫住随汝意

尔时菩萨。说是偈已。复语魔王。作如是言。汝魔波旬。若诸众生。有千万亿。悉如汝身。尽力来此。作我障碍。欲妨菩提。令我不得取阿耨多罗三藐三菩提证者。我终不起离于此处余树下坐

时魔波旬。语菩萨言。释种比丘。汝昔在于优娄频螺聚落处所尼连河边。发精进心。六年苦行。不惜身命。犹不得证阿耨多罗三藐三菩提。亦复不得最上解脱。况乃今舍彼精进意。退失禅定。生懈怠心。而承望得

时菩萨报魔波旬言。魔王波旬。我昔初发精进之心故。坐彼间阿兰若处。调伏自心。我今成就精进勇猛。又昔六年苦行之时。快生疲惓。今日不然。汝魔波旬。今谏于我如是之事。非是怜愍。若有怜愍。岂如是言。汝既已发如是之心。我今定当自得解脱。又令他人当得解脱。魔王波旬。我决证彼阿耨多罗三藐三菩提。决当得彼微妙解脱

时魔波旬。既闻菩萨如是语已。心大忧愁。悉舍一切勤劬之力。复如是念。我今美言美语慰喻。不可令起此道树下。其发誓重。既不可以好言令动。今宜严勒恐怖诃责战斗割截。令其心惊急起而走

时魔波旬。如是念已。语菩萨言。汝释比丘。我既语汝真正之言。汝不取我如是好谏。不速起走向他方者。汝必痴也。汝之今日必见不善

时菩萨语魔波旬言。魔王波旬。我昔在于母胎之时。汝等犹尚不能与我作诸障碍。况复今日魔王波旬。汝速还去向所来处。从昔已来。既不畏汝。今亦无畏。尔时菩萨。向魔波旬。而说偈言

  虚空刀杖雨我身　　寸寸节节割我体
  我若不渡生死海　　此菩提树终不移

时魔波旬语菩萨言。汝释比丘。今若然者。由汝未见魔之军众。所以者何。我之魔军。身着牢固刚[革*卬]铠甲。手执种种兵戎器仗。雨汝身上。当于尔时。汝释比丘。自应速起离此树下。来到我所。必当口唱如是言语。魔王汝可与我归依。汝之比丘。未觉未知我作神通。是故汝坐彼师子座。作师子吼。汝释比丘。但早速起。何须今日口自虚唱作师子吼。而说偈言

  我有兵马象等军　　善解斗战诸神将
  身带铠甲手执仗　　今汝有命可速驰
  于后求我护甚难　　我虽欲救不可得

尔时菩萨语波旬言。魔王波旬。四大海水。及此大地。可移余处。日月星宿。可从空中堕落于地。须弥大山。可作百段。亦可大地及须弥山举将上天。亦可大地及须弥山覆令颠倒。可以干土壅恒河水不听其流。我今此心。不可遮制。不可移转离于此处。何以故。魔王波旬。如我往昔修行行时。如我身力禅定戒行种种诸力。如是波旬。若天若龙无有过者。无有胜者。我以往昔行菩提行。亿百千劫。成就满足。时菩萨向魔王波旬。而说偈言

  净居诸天是我众　　智力为箭方便弓
  我今降伏汝不难　　犹如醉象蹋枯竹

时魔波旬。从菩萨闻如是语已。嗔恚增上。嗔已复嗔遍满其体。普唤夜叉罗刹等言。谓大善将乱众赤眼。汝等速来。将诸山石树木弓箭刀剑金刚杵棒槌矛戟槊呋钺种种器仗。雨于刹利释子头上。悉令堕落如霰而下。尔时夜叉大善将等。闻魔波旬如是言已。即便庄束四种兵众。悉着铠甲。将诸器仗。速疾而来。无量千万夜叉罗刹。及毗舍遮鸠槃茶等。种种形容。种种状貌。种种颜色。种种执持。变现可畏。颠倒身首。异种叫呼。可恶声气。或有象面。或有马头。或骆驼首。牛及水牛。或驴或狗。或羊猪狼。师子虎豹。豺熊罴兕。犀牛水獭。[犛-未+牙]牛猕猴。狐狸野干。猫兔獐鹿。如是等形。及诸鸟面。复有摩竭龟鱼等首或有蛇头诸杂虫身。象头马身。马头象身。驼头牛身。牛头驼身。或水牛头。驴骡之身。或复驴头水牛之身。狗头猪身。猪头狗身。或羖羊头豺狼之身。或豺狼头羖羊之身。或师子头虎豹之身。或虎豹头师子之身。或狸猫头熊罴之身。或熊罴头狸猫之身。或犀牛头水獭之身。或水獭头犀牛之身。或[犛-未+牙]牛头猕猴之身。或猕猴头[犛-未+牙]牛之身。或有猿头野干之身。或野干头猿猴之身。猫头鸟身。鸟头猫身。或摩竭头龟鳖之身。或龟鳖头摩竭之身。鱼头蛇身。蛇头鱼身。畜头人身。人头畜身

或复无头唯空有身。或有半面。或复半身。或有二头。唯止一身。或复一身而有三头。或复一身而有多头。或复有头而无有面。或复有面而无有头。或复半头而无有面。或复半面而无有头。或复二头而无有面。或复无面而有三头。或复多头而全无面

或全无眼。或唯一眼二眼三眼。乃至多眼。或复无耳。或复一耳二耳三耳。乃至多耳。或复无手。或复无臂。或复一手二手三手。乃至多手。或复无脚。或唯一脚二脚三脚。乃至多脚。及无足等

或头颠倒。或复挈头。或头向下。脚向于上。手足颠倒。割截而悬。或眼颠倒。或眼凸出。青碧可畏。或有赤眼。或眼出光。或转动眼。或有耳亸。或复有耳。犹如山羊。或耳如驴。或树为耳。或猕猴耳。或有鱼耳。或多种耳而是人身。或鼻[月*扁][月*弟]而身粗丑。或复悬口。或复悬舌。或舌粗大。或舌放光。或复牙齿极甚长大。身体短促。或复牙齿出入参差。或复牙齿犹如刀剑。或复舌头如刀剑形。或悬腹肚。或复无肚。或复被发。或复无膝。或膝如瓨。或无有[月*坒]。脚如覆钵。或如碓臼

佛本行集经卷第二十八佛本行集经卷第二十九

        隋天竺三藏阇那崛多译

    魔怖菩萨品下

尔时魔众。如是异形。或乘白象。或复骑马。或乘骆驼。水牛犀牛诸车乘等。四面云集。或似修罗类迦娄罗。或复有如摩睺罗伽。及鸠槃茶罗刹夜叉。并毗舍遮伺命鬼等。或复身体羸瘦长大。犹如饿鬼。或有多种异状形容。或有面孔威德甚大。或头如索。或有大头。或有小面或有皱面。或有异形。令人见者。丧失威色。或见夺人魂魄精神。或面色青。或复身体色如赤铜。或复头赤身体青色。或复头黄身如烟色。或头似烟。其身黄色。赤头黑身。黑头赤身。白头绿身。绿头白身。或头左白。而右边绿。或右边白。而左边绿。或复身体头面左右一切皆然

或复全身唯现骸骨。或头触髅。身肉肥满。或头面肉。身露骨骸。或人手足畜生之身。或畜生脚而作人身。或有身毛。悉如针刺。或有身毛。犹如猪鬣。或有身毛。类于驴鬃。或毛如罴猕猴鼠狼。或有身毛。出于光焰。或毛乱生。或毛逆上。或有头髻。或秃无发。或着赤衣。腰带杂色。或复头上。戴髑髅鬘。或一头上发杂灰色青黄赤白烟熏之。色髑髅为冠如是形状云集而来。或手执持佉吒傍伽(隋言床四分之一取床[月*坒]之一并脚)。或有腰带悬于诸铃。动作大声。而其手中。执人髑髅。或人骸骨以为花鬘。或复手执死人手足。或复执铃手摇令鸣。或有身体长大。犹如一多罗树。手中执矛或剑或刀箭槊弓弩。或手执戟。或把三叉。或棒或轮。长刀利斧。或持铁杵。头出猛焰。铁捶白棒擎石如山

或着青衣黄赤白黑杂皮之衣。或有赤体以蛇缠身。或从眼耳鼻出诸蛇。其蛇黑色。以手执取。于菩萨前而口瞰食。或食人肉。或有饮血。或身体上出[火*蓬][火*孛]烟。口出火炬。或诸毛孔出一切火。或齶出火迸散于地

或于虚空出大黑云。或虚空里。飞风散雨。出大闪电。震动雷声空中下雹。雨诸山石。或下碎石。霹雳大树。或有节节自支解身。或复张弓。或复拍手吓呼。欲令生于恐怕。或作大声。口叫唤言。速起驰走。莫住此处。或复化作老妇女身。举其两手大声而哭。呜呼我子。呜呼兄弟。或复大笑。或复周慞。东西南北急疾奔走。或复背走。还向前来。或忽然起。或忽然飞。于虚空中游戏自在。或复攀树悬身而行。或舞剑跳。或弄槊戏长刀三叉斧钺戟等。手脚不住。或如盛夏牛王唱吼。或复作声。如尸婆兽。或复空中。作如是声呵呵[口*私][口*私]。咻咻嘶嘶(许岐反)[口*祁](居祁反)[口*梨][口*祁][口*梨]。口如是啸。兼复弄衣。如是兵众。夜叉罗刹。及鸠槃茶毗舍遮等。无量无边。百千万亿。閦塞填噎菩提树前。南至于海。遍满魔军。其间无有针鼻空地。变状可畏。欲搦菩萨。欲杀菩萨。唯待魔王波旬一敕其等。正向魔王面观诸如是等一切鬼神逼菩提树饥渴疲乏。而意专欲杀害菩萨

其菩提树。东西及北三面。无量净居诸天。遍满停住。复有无量色界诸天。合十指掌。顶礼菩萨。口如是言。诸仁者看。是今应证阿耨多罗三藐三菩提。或有诸天。作如是唱。刹利大姓。甘蔗种子。速离此处。此处恐畏。有如是等种种器仗。损害汝身

尔时菩萨报彼等言。我今不久定破彼辈悉令离散。犹如风吹[疊*毛]上细花。彼等一切诸魔鬼众。如是集时。其夜正半。虚空无明。虽复有月及以众星光并不现。甚大黑闇。假令有眼亦无所睹。唯见大火起疾猛风声大可畏。大地震动四海悉沸。而说偈言

  四大海沸地震动　　十方火焰闻恶声
  虚空星月翳不明　　夜半黑闇无所见

时彼众中。有一龙王。名曰持地。彼龙内心欲菩萨胜。于魔王边。生嗔恨心。以恶意故。怒其两眼。视魔波旬。口吐恶气。触魔王身。展转不安

尔时上界净居诸天欲菩萨胜。于魔王边生慈愍心。以漏尽故。无复嗔心。是时彼处所有诸天。其有信敬于菩萨者。在菩提树。见是魔众遍满于地扰乱菩萨。见已皆悉在虚空中。口各唱言。呜呼呜呼。而有偈说

  菩提树下集诸天　　见魔众欲害菩萨
  信法世间解脱故　　口大唱言呜呼声

尔时菩萨。唯思念法。心不扰乱。亦复不作余异意情。时菩萨语魔波旬言。欲界天子我身既是刹利族姓。我之种类不曾妄语。唯有实誓。汝何所作可速疾为。莫久停住。时魔波旬语菩萨言。如汝所语。我今欲得破碎汝身。作于百段。为汝在前。欲共我斗。为复令我在前害汝。时菩萨语魔波旬言。我无弓箭及以刀杖可斫射汝。其事虽然。但我即今必先降汝讫当作佛。尔时魔王波旬即敕自军众言。汝等各自尽身力用勇猛莫住恐怖。于此释种之子。现大变动恐怖之事。时其魔众。既得敕已。白魔王言。如大天敕。我等不违。即便各各出自身力。示现可畏恐菩萨故。是魔众中或有诸鬼。口吐长舌。摇动颐颔。牙齿甚利。欲咬菩萨。其眼团圆。犹如师子。其耳拳曲。犹如铁钩。欲伤菩萨状甚可畏。走向菩萨。作是恐怖。或有张口仰立直视欲吞菩萨。而有偈说

  魔众如是可畏来　　彼圣卓然不惊动
  如大智见小儿戏　　菩萨观魔亦复然

时彼众中。更有一鬼。生嗔恨心。将一长刀。向菩萨掷。而刀自粘彼手不脱。或有擎山及将大石向菩萨掷。彼山及石。还粘其手。皆不堕地。或在虚空。将山将石。将树将槌。斧钺戟戈向菩萨掷。复有住在虚空不下。或有下来自然碎末。百段分散。堕于余处。或在空裹犹如日天。雨大火雨。炽然云下。而彼火雨。菩萨力故。即皆变成赤拘勿头华雨而下。或复来有在菩萨前。口吐诸蛇。令螫菩萨。彼等诸蛇。至地痴住。如被咒禁。不能摇动

或作大云。放于闪电及震大雷。雨雹及石。在于菩提树上而放。彼等雨以菩萨力故。至地变成种种华雨。或持弓箭。向菩萨射。其箭悉还着弦不落。或有一时放五百箭。彼等箭还住空不下。或执长刀。举向菩萨而疾走来然其未至于菩萨边。而自踣面覆倒地上。是时有一罗刹之女。其身黑闇手执髑髅。欲来幻惑动菩萨心。疾走而来。欲近菩萨。从其发处。展转团圞。不能前进到菩萨边

或有两眼放大炽盛猛焰火光。欲烧菩萨。疾走来近至菩萨边。忽然不见菩萨之身。或复有鬼。将重大石。疾向菩萨。彼所来方走不能至菩提树下。极乏困苦。而有偈说

  魔军身意悉乱迷　　种种方便欲害圣
  不能惊动彼坐处　　以有誓愿智力强

或复有作师子吼声。或作虎狼熊罴豺豹诸野兽声。而彼辈声。若有闻者。无量众生。皆悉恐怖。或有诸鬼。作如是声。诛杀诛杀此释种子。或有诸鬼。作如是声。擎扑擎扑此刹利子。或有诸鬼。作如是声。打杀打杀此沙门子。或有诸鬼。作如是声。伤害伤害此瞿昙种。或有诸鬼。作如是声。割截割截此甘蔗种。或有诸鬼。作如是声。碎末碎末此刹利种。或有诸鬼。作如是声。破散破散此释种子。或有诸鬼。作如是声。摧坏摧坏此刹利子。或有诸鬼。作如是声。速灭速灭此沙门子。或有诸鬼。作如是声。节解节解此瞿昙子。或有诸鬼。作如是声。随意随意逐便所作。或有诸鬼。作如是声。任情任情。速作莫住。如是喧动。不可得听。此声闻时。空可倒地。一切大地可段段分。闻此声时。所有野兽皆大唱唤。四散驰走。一切诸鸟。在所闻此声吼之时。皆悉从树自扑落地。时彼魔众一切诸鬼。或有作于哂哂声者。或复有作[口*祁](居祁反)梨声者。或作啸声。或言斫斫。或言断断。或言杀杀。或言割割。或言破破。或言节节。或言解解。如是恶声。不可胜数

其魔波旬即拔利剑。手执前趋。欲吓菩萨疾走而进。口中唱言。汝释比丘。若安此座敢不起者。我必害汝。而彼魔王。东西交过。欲近菩萨。不能得前

是时魔王长子商主。即以两手。抱魔王取。口如是言。父王父王。愿莫愿莫。父王会自不能得杀悉达释子。亦不能动此之坐处。兼得无量无边过罪。时魔波旬。不受其子商主之谏。向菩萨走。不肯还反

尔时有一净居天子。在虚空中隐身不现。见魔波旬以散乱心走恼菩萨。天以定心。出微妙音。语波旬言。汝魔波旬。不自限量。汝今不应扰乱此圣。汝速疾舍幻惑恶心。还本境界。汝终不能摇动此圣。所以者何。犹如猛风不动须弥。时净居天。向魔波旬。而说偈言

  宁令火失于热性　　水失润泽住不流
  地失牢固不胜持　　风失吹动怗然静
  此无量劫行功业　　终不舍此誓愿心
  见世困苦厄众生　　悭贪欲痴重病患
  发慈悲愍是等故　　欲以智药显圣医
  汝今何故作艰难　　一切人多堕邪道
  彼今欲开正见眼　　此是大圣解脱王
  此是导失道商人　　无明众生堕黑闇
  此欲然于智灯照　　此圣欲入涅槃城
  秉炬欲破世间昏　　忍辱枝檊心根[革*卬]
  信念花叶意茎固　　智树能与法果资
  汝今不应拔使倾　　又汝今被痴绳缚
  彼欲解脱汝等结　　岂可于彼生恶心
  彼求解脱欲教他　　汝作障碍徒疲乏
  众生没大烦恼海　　世间谁解作舡师
  彼欲建立大桥梁　　汝今何故兴此恶
  其昔劫修诸道行　　彼等果熟是今时
  是故此树下结跏　　犹如往昔诸先圣

时魔波旬。从彼净居诸天边。闻如是语已。起增上慢。倍生嗔心。复速疾走向菩萨所。欲害菩萨

尔时彼处护菩提树。有八天神。一名功德。二名增长。三名无畏。四名巧辩。五名威德。六名大力。七名实语。八名善会。彼等八神。仰瞻菩萨。目睫不交。一时同以十六种相。赞叹菩萨。作如是言

仁今最胜清净众生。光明照耀。犹如天上日月在空

仁今挺特清净众生。显赫焰炽。犹如空里日天初出

仁今皎洁清净众生。众相开敷。如绿池内红莲花发

仁今无畏清净众生。奋迅自在。如师子王处大林内

仁今安静清净众生。不惊动如须弥山王出住海中

仁今清净周匝。显现峙立。犹如大铁围山牢固不动

仁今沉重审谛众生众德备具。犹如大海众宝充满

仁今含容意度宽广。日日增长。犹如虚空无有边际

仁今敦厚无诸邪曲心意正定。犹如大地养育众生

仁今心意无有垢浊具足。犹如阿耨达池清净之水备八功德

仁今断除一切诸结心意无染。犹如大风不着诸世

仁今巍巍难可观睹面目。犹如猛火炽盛。远离一切诸烦恼热

仁今勇健刚[革*卬]众生。大力如彼那罗延天无人能伏

仁今精进历劫熏修心意难回。犹如帝释放金刚杵

仁今已得第一善利。最为一切众生上首具足十力。不久当成无上菩提

尔时守护彼菩提树诸神王。以十六种相赞叹菩萨。章句如是(本阙一赞)

尔时色界净居诸天。复共同以十六种相。毁辱魔王。挫其势力。何等十六

波旬汝今无有威势。犹如儜人被健儿伏妄言我胜

波旬汝今一身独自无有伴侣。犹如旷野被放逐人

波旬汝今一切军众。诸力摧折。如负重乏羸瘦老牛

波旬汝今愚盲秽恶无有清净。如夜射箭堕不净地

波旬汝今犹跛瞎驴东西浪行。落邪崄道如迷商人

波旬汝今眷属离散。身无精光。犹如负草贫穷乞貌

波旬汝今威德实衰。无处依止。强作姧猾。犹如痴人。无有羞耻

波旬汝今造业不净多有垢腻。如无恩义孝德之人

波旬汝今被他驱趁。犹如野干被师子逐不得自在

波旬汝今一切军众。不久退散。犹如猛风吹诸飞鸟

波旬汝今愚惑昏闇。不知时节。如死日到孤独贫儿

波旬汝今眷属退败。犹如散药从于疏漏有孔器出

波旬汝今不久当被禁制治罚。犹如解理趁逐愚人

波旬汝今须臾被断一切身力。犹如罪人被他割截手足异处(本阙二相)

时首陀会一切诸天。以如是等十六种相。毁魔波旬。摧其力已。时护菩提树之八神。还复共以十六种相。重毁波旬。何等十六

波旬汝今不久之间。被菩萨降。犹如健儿被他贼杀(一)

波旬汝今被菩萨扑。犹如怯弱羸瘦之人。为大力士之所捶打(二)

波旬汝今被菩萨光之所覆蔽。犹如日出障翳于彼小萤火虫(三)

波旬汝今被菩萨威自然退散。犹如一把碎末麦[麩-夫+(ㄙ/月)]被大风吹(四)

波旬汝今被菩萨怖失脚驰走。犹如小兽被师子追(五)

波旬汝今被菩萨拔。如娑罗树为猛风吹合根倒地(六)

波旬汝今被菩萨破。如怨贼城为大力王之所摧灭(七)

波旬汝今被菩萨竭。如牛迹水为盛旱日之所干涸(八)

波旬汝今被菩萨退低头直走。如得罪人为他所杀忽然得脱(九)

波旬汝今被菩萨扰。如野泽内遭大猛火飞鸟乱惊(十)

波旬汝今被菩萨伏心内忧愁。如无法行忽失权势下代国王(十一)

波旬汝今不久当被菩萨剥脱。犹如无翅老病鸿鹤(十二)

波旬汝今不久当被菩萨减削。如行旷野无粮食人(十三)

波旬汝今不久当被菩萨劫夺。如人失舶没于大海(十四)

波旬汝今被菩萨燋。如劫尽时一切稠林树木烬灭(十五)

波旬汝今不久当被菩萨崩倒。犹如金刚打坏石山(十六)

是等天神。以十六种。毁魔波旬。其魔波旬。闻诸天神如是毁辱劝谏之时。向菩萨走。欲杀害故。违失劝谏。被诸天神之所毁辱。犹不解心。不还本宫。更复增忿敕兵众言。汝等速起。急疾打散撮此仙人。莫与其命。是人今既自度彼岸。于我界内。复教无量无边众生。出我之境。我不放汝。若汝自知得脱我手。唯汝沙门。速起驰走。远离于此菩提树下。则命久活。不遭困苦

尔时菩萨报波旬言。若当使此须弥山王。崩离本处。一切众生。悉无复有。一切星宿及以日月。坠落堕地。大海干竭。我今已坐菩提树下。不可移动。魔复更嗔。出粗恶言。汝等捉此瞿昙释子。擎将飞行。且缓莫杀。速疾将向我微妙宫。五缚枷锁。手着杻械。遣守我门。令我数见如是困苦多种厄难。犹如恶奴

尔时菩萨报波旬言。可此虚空将于妙色画杂种形。或复虚空及诸星宿。并日月天。堕落于地。汝等诸魔满足三千。恐怖于我。乃至树下。魔欲吓我。无有是处

    佛本行集经菩萨降魔品第三十二上

尔时魔众。尽其威力。胁菩提树。不能惊动。菩萨一毛。有偈说言

  天魔军众忽然集　　处处打鼓震地噪
  吹螺及贝诸种声　　唱言子欲作何事
  今见此魔大军众　　何不起走离此中
  汝今妙色如铸金　　面目清净天人仰
  如是身体不久坏　　此大魔众难可当
  但看地上及虚空　　诸种变现皆充满
  必欲共斗恐不如　　其若嗔忿或损身
  梵音迦罗频伽声　　告诸夜叉罗刹等
  愚痴欲恼虚空体　　今来怖我亦复然
  能以金刚破山王　　或用口吹竭大海
  或猛嗔龙持手执　　如是彼能动我心
  魔众愤怒放火山　　拔树并根历乱掷
  镕铜赫赤星散注　　或有手把恶毒蛇
  或骆驼马白象头　　或猫野干猕猴首
  或嗔蛇龙吐气舌　　或复霹雳闪电飞
  杂雨土石雹金刚　　或注铁丸诸器仗
  槊矛长刀三叉戟　　或现金刚齿毒蛇
  落地打碎树枝条　　种种兵甲大叫吼
  或有百臂射百箭　　蛇口吐猛焰火光
  或棒铁丸如须弥　　或出可畏炽火雨
  倒地劈裂彻泉下　　或有窜身前后围
  或在左右及足边　　颠倒手脚放烟火
  忽然还复口大笑　　如是可畏诸魔军
  菩萨见如幻化为　　如是魔力应夺命
  彼见犹如水中月　　亦复非真男女形
  非我非命非众生　　眼耳鼻口身意等
  内外因缘各自有　　是诸法尔造无人
  我作如此语非虚　　不信当更作言誓
  如我今见于彼等　　欲得恐怖于我来
  诸法体性及我身　　一切悉空无有实

是时魔军夜叉众等。以诸形貌种种身体。如是恐怖菩萨之时。菩萨尔时不惊不怖。不动不摇。而彼魔王波旬。更复增嗔恚心。内怀愁忧。遍满其体不能自安。而有偈说

  魔家眷属大可畏　　各作种种恐怖形
  见彼菩萨不惊惶　　波旬心愁剧嗔恨

尔时菩萨。作是思惟。此魔波旬。不受他谏。造种种事而不自知。我今可以如法语言断其一切诸恶法行。菩萨如是心思惟已。语魔波旬。作如是言。魔王波旬。汝善谛听我本来此。菩提树下。创初之时。将一把草。铺已而坐。所以者何恐畏后时共魔波旬成于怨仇斗诤相竞恶口骂詈。汝魔波旬。造诸恶行。无有善心。我今欲断汝魔波旬一切怨仇。欲灭汝等一切恶业。汝魔波旬。若欲生于怨恨之心。作如是念。何故菩萨坐此树下。将草作铺。着粪扫衣。汝心如是妒嫉此事。汝魔波旬。且定汝意。我若成就阿耨多罗三藐三菩提。后取如是等一切诸事。付嘱于汝。愿汝回心生大欢喜。魔王波旬。汝今心中亦有言誓。我等必当恐怖菩萨。令舍此座起走勿停。然我复有弘大誓愿。我今此身坐于此座。设有因缘。于此坐处。身体碎坏犹如微尘。寿命磨灭。若我不得阿耨多罗三藐三菩提时。我身终不起于此处。魔王波旬。如是次第。我等当观。是谁勇猛誓愿力强。有能在先成就此愿。或我或魔及汝军众。若我福业善根力强。我应成此誓愿不虚。是时菩萨向魔波旬。而说偈言

  汝昔施一无遮曾　　今得如是大威权
  我于无量亿僧祇　　为诸众生种种施

尔时魔王波旬复向菩萨。而说偈言

  我昔祭祀无遮会　　汝今验我既非虚
  汝若干劫布施行　　谁信此言欲降我

魔王波旬。说此偈已。是时菩萨。不畏不惊。不怯不弱。专注不乱。以柔软心。舍诸恐怖。身毛和靡。视瞬安庠。伸其右手。指甲红色。犹如赤铜。兼以种种诸相庄严具足。无量千万亿劫。诸行功德善根所生。举手摩头。手摩头已。复摩脚趺。摩脚趺已。以慈愍心。犹如龙王。欲视举头。既举头已。善观魔众。观魔众已。以千万种功德右手指于大地。而说偈言

  此地能生一切物　　无有相为平等行
  此证明我终不虚　　唯愿现前真实说

尔时菩萨。手指此地。作是言已。是时此地所负地神。以诸珍宝。而自庄挍。所谓上妙天冠耳珰手锁臂钏及指环等。种种璎珞庄严于身。复以种种香华。满盛七宝瓶内。两手捧持。去菩萨坐。不近不远。从于地下。忽然涌出。示现半身。曲躬恭敬向于菩萨。白菩萨言。最大丈夫。我证明汝。我知于汝。往昔世时。千亿万劫。施无遮会。作是语已。是时其地遍及三千大千世界。六种震动。作大音声。犹如打于摩伽陀国铜钟之声震遍吼等。如前所说。具十八相

尔时彼魔一切军众及魔波旬。如是集聚。皆悉退散。势屈不如。各各奔逃。破其阵场。自然恐怖。不能安心。失脚东西南北驰走。当是之时。或复白象顿蹶而倒。或马乏卧。或车脚折。狼藉纵横。或军迷荒不能摇动。或复弩槊弓箭长刀罥索剑轮三叉戟翣小斧钺呋。从于手中自然落地。又复种种牢固铠甲。自碎摧坏去离于身。如是四方争竞藏窜。或覆其面。踣地而眠。或仰倒地。乍左乍右。宛转尸移。或走投山。或入地穴。或有倚树。或入闇林。或有回心归依菩萨。请乞救护养育于我。其有依倚于菩萨者。不失本心。时其波旬。闻大地声。心大恐怖。闷绝躃地。不知东西于上空中。唯闻是声。打某撮某。捉某斫某。杀某断某。黑闇之行。悉令灭尽。莫放波旬

佛本行集经卷第二十九佛本行集经卷第三十

        隋天竺三藏阇那崛多译

    菩萨降魔品下

尔时彼处别有地神。将于一瓶凉冷之水。洒魔王上。而告之言。汝魔波旬。速疾急起。走向自宫。今为汝故。当有种种器仗。欲来害于汝身。节节解汝。而彼魔众。本时所作。杂类形容。殊异身体。变现而来。执持种种兵戈器械。如是怖已。不能复形。还如是归。至本来处。各相迷失。经由七日于后。或有得相见者。或不相见。其相见者。各相借问。或复哭母。或复哭父。或兄或弟。或姊或妹。互相谓言。我等今者值此大厄。是我等殃。我等今得本命而还。深是我等不可思议而有偈说

  菩萨右手百福严　　诸指网罗赤红甲
  掌内千辐轮相炳　　阎浮金光妙色充
  以手安庠摩头趺　　如是掌下似云电
  口言大地汝明我　　往昔无数劫修行
  所有来乞曾不违　　水火风神皆验实
  梵天帝释并日月　　十方诸佛悉鉴知
  如我苦行求菩提　　布施持戒精进忍
  禅定智慧等六度　　及四无量诸神通
  如是次第助道因　　一切熏修尽皆证
  十方我作诸功德　　般遮于瑟及檀那
  汝魔万分无一毫　　是时以手指此地
  其地震声若钟响　　六种涌没海波涛
  魔睹倒地闷不稣　　或有空音唱缚撮
  虽降面失于光色　　自知不及菩萨威
  椎胸大哭唱叫声　　身体疲乏无归处
  东西南北纵横走　　心迷闷绝无有情
  象马车兵力悉摧　　鸠槃毗舍遮罗刹
  自然惊怖悉星散　　退走求道各回遑
  如鸟在泽被火飞　　父母兄弟姊妹女
  两两相求不知道　　各问汝今何处停
  设得相见迭相嫌　　俱云厄至恐失命
  彼诸魔众无亿数　　忽然消灭似散云
  如是苦经七日中　　后遇相逢唱言活
  我等心今大欢喜　　时彼菩提树大神
  慈心将冷水一瓶　　洒于魔上作是说
  速起莫住随心去　　汝今若不取我言
  后值厄难当分甘　　夜叉罗刹鸠槃等
  摩睺罗伽及毗舍　　世间所有可畏形
  魔王率将树下来　　欲望恐怖于菩萨
  端正容颜诸相满　　功德具如千日光
  心不惊动犹须弥　　观后魔众如幻化
  诸法无异无分别　　如星如露如浮云
  法相如是正思惟　　安心善住结加坐
  若有我心彼闻见　　如是邪念则生贪
  痴人作是着我时　　以心念故见恐怖
  释迦牟尼大尊者　　观于诸法平等如
  十二因缘相续生　　心意境界空无实
  见谄曲魔不惊动　　乏顿无利身体疲
  木石刀杖悉弃捐　　眷属驰走无依怙

尔时魔王波旬长子。名曰商主。即以头顶礼菩萨足。乞求忏悔。口唱是言。大善圣子。愿听我父发露辞谢。凡愚浅短。犹如小儿。无有智慧。我今忽来恼乱圣子。将诸魔众。现种种相恐怖圣子。我于已前。曾咨父言。以忠正心。虽有智人善解诸术。犹尚不能降伏于彼悉达太子。况复我等。但愿圣子。恕亮我父。我父无智。不识道理。如是恐怖大圣王子。当何取生。大圣王子。愿仁所誓。早获成就速证阿耨多罗三藐三菩提

尔时所有一切诸天。向于菩萨生信行者。若虚空中及在地上。或复诸方。彼等悉大欢喜踊跃遍满其体。不能自胜。以欢喜心。口唱是言。唎唎[口*祁][口*祁]梨梨。其声遍满四方虚空。震叫响彻弄诸衣服。呜呼希有菩萨。今已降伏诸魔及魔军众。以作天乐。以作天歌。赞叹菩萨。复将天花。曼陀罗花。摩诃曼陀罗花。曼殊沙花。摩诃曼殊沙花。优钵罗花。拘勿头花。钵头摩花。分陀利花。以天栴檀细末之香。散菩萨上。散已复散。雨而更雨。有偈说言

  菩萨既降伏魔王　　此之大地六种动
  众生没在无明暗　　大圣神光普照明
  天地开朗日月辉　　犹如妇女庄严面
  虚空下种种花雨　　曼陀罗等及余花

尔时复有无量无边诸余天等。千万亿数。娑婆世主。大梵天王。及帝释等。皆大欢喜。乃至遍体。不能自胜。合十指掌。顶礼菩萨。口作是言。今此圣者。必证阿耨多罗三藐三菩提。是时其处菩提树下。相去不远。有一龙王。名曰迦罗。即便以偈。叹菩萨言

  如我昔睹佛日兴　　还如此处菩提树
  作大神通希有事　　善巧方便降魔王
  世尊今者亦复然　　铺草结加安隐坐
  心不攀缘正意住　　曾无一念暂时惊
  如是勇猛大精进　　决定最胜牟尼佛
  而此大地六种动　　其响震吼如钟声
  东西南北涌复潜　　不久必成大胜觉
  虚空閦塞诸天众　　百千万亿那由他
  唱声微妙心喜欢　　仁今必作大妙圣
  诸天万亿不可数　　各弄衣服满虚空
  如是预相无有边　　仁今作佛成大圣
  千万那由他天众　　在空顶礼合掌恭
  此之先应难具言　　仁今作佛大尊觉
  天诸童子亿千万　　喜欢手执妙天花
  于仁者上雨花云　　仁今作佛世尊胜
  周匝菩提树林木　　枝头皆向尊屈低
  此诸瑞相非一条　　仁今作佛大尊极
  仁既降伏天魔众　　可畏音响及殊形
  悉以慈力摄化周　　仁今作佛大尊称
  迦罗龙王叹佛已　　心生快乐大喜欢

    佛本行集经成无上道品第三十三

尔时菩萨。既已降伏一切魔怨。拔诸毒刺建立胜幢。坐金刚座已。灭一切诸世间内诤斗之心。灭诤斗已。内外调伏。心清净行。为令一切世间众生作利益故。为令一切世间众生得安乐故。为令一切诸恶众生发慈心故。为断一切诸恶众生结垢行故。自已灭除睡眠缠盖。心得清净。光明现前。正念圆满。亦教众生。令断一切睡眠覆障。自已断除一切调戏。得清净心。无有浊乱。亦教众生。令灭一切调戏之心。使得清净。自断一切疑悔之心。离暗弊行。于诸善恶一切法中。无有疑滞。得清净心

尔时菩萨。得断如是五种心已。烦恼渐薄。所以者何。此等五法。能为智慧。作覆障故。能为智慧。作不佐助。遮于涅槃微妙善路。如是一切悉皆弃舍。离诸欲心及不善法。分别内外。思惟观察。一心寂定。欲证喜乐入于初禅法中而行

尔时菩萨。如是思惟。我今已证初增上心。现得安乐微妙之法心不放逸。应当正念舍离聚落。依阿兰若所行法者。尽令得之。是时菩萨。欲舍一切诸分别观。清净内心。一无分别。从三昧生欢喜乐已。证第二禅法中而行

尔时菩萨。复如是念。我今已生此二增心。乃至舍离一切诸恶。成众行已入二禅。时菩萨厌离欢喜。舍行清净。正念正慧。身受安乐。如圣所叹。舍于诸恶。已得安乐。如是增上。证第三禅法中而行

尔时菩萨。复如是念。此我第三增益之心。乃至在于兰若行者。是时菩萨。欲舍乐欲舍苦。如前所舍分别苦乐。无苦无乐。悉舍正念清净。证第四禅法中而行

尔时菩萨。复更思惟。此我增心。第四现见法安乐行。已得证知。心不放逸。善男子。应正念一心。在阿兰若寂静而行

尔时菩萨。如是一心。清净无垢。无障无翳。一切苦患。悉皆除灭。调和柔软。可作诸业。已住决定。其夜初更欲成身通。受于种种神通境界。所谓一身能作多身。复合多身还作一身。作一身已。于虚空中。上没下出。下没上出。隐显自在。横遍亦然。穿过山崖石壁无碍。应念而行。入壁便出。出已还入。譬如雾中。没已即现。现已还没。入地如水。履水如地。出没虚空。犹如飞鸟。或放烟熏。或出光焰。如大火聚。日月威德。最大巍巍。能以手掌。面扪摸之。现长大身乃至梵天。譬如工巧。巧师弟子。取清净金。作诸器皿。随意即成。亦分别知彼价贵贱如工瓦师。瓦师弟子。成就泥团。置于轮上。欲作何器。即便得成。亦知其价。如善木师。木师弟子。伐取树木。不腐不枯。欲作何器。即能得成。亦知其价。如象牙师。牙师弟子。得好象牙欲作何器即能作成。亦知其价。如是如是。菩萨亦然。如是成就清净之心。无浊秽心。无隔碍心。无患累心。柔和软心。成就业心。真寂定心。于夜初更。修习造作种种神通。成就智心。出现种种神通境界。所谓一身作于多身。略说乃至身至梵天。菩萨心得如是寂定。如是清净。如是无垢。如是无翳。除灭一切烦恼患累。造诸业已。心得寂灭

尔时菩萨。还于是夜初更之中。更欲证知宿命神通。成就心行。欲于自心知他人心种种念数。所谓受身一生之处。二生之处。三四五六七八九十二十三十四十五十一百二百一千一万。无量亿万。半劫小劫。中劫大劫。无量小劫。中劫大劫。我昔某处。我名字某。如是姓族。如是种类。如是饮食。如是受乐。如是寿命。如是死已生于彼处。彼生复死

尔时菩萨。以如是相如是行。知种种宿世自身既尔。他身亦然。又复自知种种宿命。譬如有人。从自聚落出已。至于他聚落。行于其道路。知何处坐。知何处行。知何处眠。知何处言。知何处默。至此聚落。知彼聚落其间近远行路之时。何处而行。何处而坐。乃至何处。眠卧言默。至彼聚落。还已聚落。复如是念。思惟悉知。从此聚落。经若干时。至彼聚落。复于某处若干时住。若干时行。若干时坐。若干时语。若干时默。过若干时。复至某邑。复知彼处若干时行坐起眠卧语默停泊。乃至到于已聚落已。悉如是知。菩萨亦然。如是定心清净之心。无垢秽心。如是软心。无患恼心。可作业心。于彼初夜初更之中。得宿命智。正念证知。心成就行

尔时菩萨。既思惟知自身生处及他生处。所谓一生国土之处。乃至无量无边亿劫所生之处。是时菩萨。如相如教。次第闻说如知自身所生之处及以他身种种生处亦复忆念

菩萨忆念如是生已。能于处处诸众生类。受诸生中。得慈念心。此我亲旧。此我外人。舍此亲已。复生某处。此世彼世。流转不息。犹如风车。犹如芭蕉。决定无实。烦恼无常。此义决定。心如是知

尔时菩萨。如是定心。如是清净。如是无垢。如是无恼。如是柔软。可作静业。于彼夜半。欲得成就证知天耳。而发是心。彼以天耳善清净故。过于人耳。闻种种声。所谓或闻地狱之声。或畜生声。天声人声。远声近声。譬如聚落城邑国土。或复市中。其间有人。升上高堂。或复楼上。于彼中住。复有一人。以清净耳。闻种种声。所谓或闻吹蠡贝声。或大鼓声。或小鼓声。细腰鼓声。或箜篌声。或琵琶声。箫笛笙瑟种种音声。或闻歌声。或闻舞声。或闻笑声。或闻哭声。或妇女声。或丈夫声。或童子声。或童女声。如是如是。菩萨如是。寂定其心。清净无垢。无恼无浊。柔软作业。于彼夜半。闻种种声。乃至一切地狱等声

尔时菩萨。寂定清净。无垢无恼。于彼夜半。成就欲证彼天眼时过于人眼。遍见一切。或复命终堕落众生。或生。众生。上界众生。下界众生。端正众生。丑陋众生。或堕恶道一切众生。或生善道一切众生。行者住者。或造业者。如所造业。悉皆以眼。通能达见。复知如是。众生所作身业不净。意业不净。毁谤师僧。或着邪见。以邪见故。造是恶业。以是因缘。舍此身命。生于恶道地狱之中。受诸苦恼。如是众生。以口业故。受于种种诸恶道苦。是等众生。口业不净造恶口业。一切具足。以是因缘。生于畜生。受诸苦恼。是等众生。行身恶业。具身恶业。以是因缘。造意恶业。具意恶业。乃至毁谤一切诸圣。若干邪见。以邪见故。邪见因缘。命终舍身。堕于饿鬼。受饿鬼苦。如是众生。行身净业。口清净业。不毁诸圣。以行正见造正见业。以是因缘。命终舍身。生于天上。若干众生。以造清净身行口行。一切具足。不犯不缺。不谤诸圣。以有正见。如是正见业因缘故。命终舍身。生于人间。如是菩萨。以天眼净过于诸人。见诸众生。或堕落时。或受生时。上界众生。中下众生。端正丑陋。或身有香。或身患臭。或至恶道。或至善道。如所造业。真实皆知。譬如有人。于国城邑聚落市间喧闹之处。升上大台高楼中坐。以净天眼见于诸人。或东方来。或西方来。或西向东。或东向西。或南向北。或北向南。或从南来。或从北来。或来或去。或住或坐。展转其间。或有逆行。或有顺行。如是如是。菩萨如是。寂定清净。无垢无恼。柔软作业。于彼夜半。乃至见于诸众生等随业受报。若善若恶。而有偈说

  地狱受业苦极殃　　畜生各各相啖食
  饿鬼恒常患饥渴　　人间困厄求资财
  天上报尽爱别离　　此苦最重无方喻
  展转一切众生类　　处处无有欢乐时
  此名死命鬼深渊　　亦是烦恼海根底
  众生没溺无出处　　轮转此彼来去行
  如是观察五道中　　以于天眼遍能见
  烦恼始终无有实　　犹如叶叶破芭蕉

尔时菩萨。如是寂心。如是净心。无垢之心。如是远离一切诸恶。心调柔软。可作于业。已得寂定。还于彼时。后夜将尽。心欲证知如意通故。而自发起。既发知已。复知他意。从何处生。思惟何事。一切遍至。如实通知。若有众生。发于欲心。欲行欲事。如是真知。若离欲心。远离于欲。如实证知。若嗔恚心。嗔恚发起。真实通知。厌离嗔心远离嗔恚。如实通知。若有痴心。痴心发起。真实通知。厌离痴心。远离痴已。如实通知。如是略说。爱心离爱。乃至有为无为。下等上流。静乱广狭大小。有边无边。有上无上。得定无定。解脱无脱。如实通知。譬如丈夫。或复女妇。正少年时。常喜严身。庄严身已。或时净镜。或净水中。观于自面相皆见尽。如是如是。菩萨如是寂定。其心如是清净。如是无垢。如是无恼。柔软调和。可作于业。已得寂定。还彼后夜。以清净心。欲得证取宿命智通。如是自心他心亦然。从何发心。何处起心。心心遍尽。如实通知。若有欲心。若离欲心。如实通知。乃至解脱。不解脱心。如是通知。而菩萨得如是定心清净之心。无垢秽心。离一切恶。柔软之心可作于业。已得寂静。还彼后夜。欲得证知漏尽神通。内发智心。彼如是念。此诸众生。没烦恼海。所谓数数生老病死。从此命终。至于彼处。受后生时。还得如是一切众苦。不能知离此等众苦。所谓生老病死等苦。如是思惟。我今当作何等方便。云何得离此等诸苦。作何业行。云何舍离生老病死。度至彼岸。而说偈言

  世间生死没溺海　　数数死已复受生
  为此老病众苦缠　　愚迷不能得出离

尔时菩萨。说此偈已。复更思惟。我老病死。从何而来。何因缘有此老病死。菩萨如是思惟念时。知老病死因生故。有此老病死。以有生故。老病死随

菩萨复更思惟。此生从何而有。何因缘故。得有是生。菩萨如是思惟念已。知因有故故有是生

菩萨复更思惟。此有从何而有。何因缘故得有此有。菩萨如是思惟念已。知因取故故有是有

菩萨复更思惟。是取从何而有。何因缘故得有是取。菩萨如是思惟念已。知因爱故故有是取

菩萨复更思惟。是爱从何而有。何因缘故得有是爱。菩萨如是思惟念已。知因受故故有是爱

菩萨复更思惟。此受从何而有。何因缘故得有此受。菩萨如是思惟念已。知因触故故有此受

菩萨复更思惟。是触从何而有。何因缘故得有是触。菩萨如是思惟念已。知因六入故有此触

菩萨复更如是思惟。此之六入。从何而有。何因缘故有此六入。菩萨如是思惟念已。知因名色故有六入

菩萨复更如是思惟。此之名色。何因缘有。从何而生。菩萨如是思惟念已。知因于识故有名色

菩萨复更如是思惟。此之识者。何因缘有。从何而生。菩萨如是思惟念已。知因诸行故有此识

菩萨复更如是思惟。此之诸行。何因缘有。从何而生。菩萨如是思惟念已。知因无明故有诸行

菩萨复更如是思惟。缘无明故故有诸行。缘诸行故故有于识。缘于识故故有名色。缘名色故故有六入。缘六入故故有于触。缘于触故故有于受。缘于受故故有于爱。缘于爱故故有于取。缘于取故故有于有。缘于有故故有于生。缘于生故故有于老。缘于老故故有病死及以忧悲诸苦恼等。如是诸苦。各相因生。菩萨未曾从他人闻。未曾自见。从法生眼生智生意生慧生明

菩萨复更如是思惟。有何无故无病老死。有何灭故灭老病死。菩萨如是思惟念知。以无生故无老病死。以灭生故。灭老病死

菩萨复更如是思惟。以何无故。而无此生。以何灭故。而灭此生。菩萨如是思惟念知。以无有无。则无此生。以灭有灭。则灭此生

菩萨复更如是思惟。以何无故。乃至一切诸行悉无。以何灭故。乃至一切诸行悉灭。菩萨如是思惟念知。以无无明故诸行无。以灭无明故诸行灭

菩萨复更如是思惟。以灭无明故诸行灭。诸行灭故识亦随灭。略说乃至生死忧悲苦恼皆灭。如是一切诸苦及集并皆悉灭

菩萨如是昔未曾闻。如是法中。生眼生智生意生明生光生慧。时菩萨得如是定心。如是清净如是无垢。如是得离一切诸恼柔软之心。可作业心。既得静心。此是无明。真实而知。亦知无明因如是生。亦知无明缘如是灭。真实谛了。此是无明尽灭之相。已得正道。真实而知。乃至略说。是识名色六入触受爱取有生老病死等。如实而知。此是一切老病死集。此是一切老病死灭。此是一切老病死灭。灭已得道。如是悉知。此苦谛集。如实而知。此苦谛灭。如实而知。此是苦谛。灭已得道。如实而知。如是等漏。真实而知如是漏集。如是漏灭。如是等漏。灭已得道。如实而知。此是欲漏。如实而知。此是有漏。此无明漏。如实而知。此处诸漏。悉灭无余。断绝诸有

譬如郭邑。或复城傍。或复聚落。相去不远。有一水池。其水凉冷。甘美清净。间无秽浊。水常弥满。其岸齐平。又岸四边。多有诸树。围绕庄严池内。复有种种诸虫或蚌或螺。鼋鼍龟鳖。多诸水性。或石或砂。或诸鱼鳝。鳟鲂鳀鳢。及摩竭鱼。在于水内。东西南北。交横驰走。求觅饮食。或有住者。或相趁逐。而有一人。以清净眼。在于岸上。洞彻分明。见于彼等一切诸虫。知此是[口*丰]是螺是龟是鼍是鳖是砂是石是鱼是虫摩竭鱼等。若干求食。若干蛰眠。若干东西南北驰走。若干相趁。如是如是。菩萨如是寂定于心。如是清净。如是无垢。如是无恼如是柔软。可作诸业。已得寂静。此是无明。如实而知。此无明集。此无明灭。此是无明灭已得道。如实而知。乃至略说。此处诸漏。悉皆灭尽。无有遗余

尔时菩萨。如是知时。如是见时。心从欲漏而得解脱。心从有漏。而得解脱。从无明漏。而得解脱。既解脱已。生慧解脱。生已即知。我生已尽。梵行成立。所作已办。毕竟更不受后世生。其夜三分已过。第四于夜后分。明星将欲初出现时。夜尚寂静。一切众生行与不行。皆未觉寤。是时婆伽婆。即生智见。成阿耨多罗三藐三菩提。而有偈说

  是夜四分三已过　　余后一分明将现
  众类行不皆未动　　是时大圣无上尊
  众苦灭已得菩提　　即名世间一切智

尔时婆伽婆。得智见时。于此世间。梵宫魔宫。天人沙门。及婆罗门。世皆大明。小铁围山。并大铁围。其间从来恒常黑暗。未曾见光此之日月。如是大德。如是光明。如是威力。遂不能令彼处光明照曜显赫。今者自然皆大开朗。悉睹光明。其间所有一切众生。各各相见。各各相知。各各相语。此处亦复有众生乎。此处亦复有众生乎。一切树木。即生花果。随熟堕地。世尊力故。虚空清净。无有尘雾。无有烟霞。忽自起云。降微细雨。以用洒地。复起凉风。冷暖调适。诸方澄净。显现分明。又虚空中。一切诸天。作天音乐。作天歌赞。而雨种种无量花雨。所谓曼陀罗花。摩诃曼陀罗花。复雨天衣憍奢耶等。复雨金银琉璃等宝。复雨优钵罗拘物头分陀利。复雨种种末香涂香。散于佛上。散已复散。彼地周匝满一由旬。种种花雨。末香涂香。积至于膝。时此大地。六种震动。一切众生。一向皆受极妙快乐。诸苦不恼。当于彼时。无一众生有欲恼者。有嗔恚者。有贪痴者。亦复不生贡高之心。我慢之心。无有恐怖。不作众罪。无有疾病。众患皆差。更不发动。饥渴众生。悉得饱满。酒醉众生。皆得醒悟。更不饮酒。颠狂众生。皆得本心。盲瞑众生。皆得见色。聋者闻声。身体诸根。不完具者。悉得具足。贫穷众生。皆得地藏。羸瘦众生。皆得肥满。牢狱系禁。悉皆得脱枷锁自然解散。地狱众生。悉免苦恼。畜生众生。恐怖皆灭。饿鬼众生。灭饥渴苦。悉得饱满。而有偈说

  尔时众生嗔等无　　灭众苦受大快乐
  酒醉狂颠得本性　　一切怖者皆获安

尔时世尊。既成阿耨多罗三藐三菩提已。即作如是师子音吼。而说偈言

  往昔造作功德利　　心所念事皆得成
  速疾证彼禅定心　　又复到于涅槃岸
  所有一切诸怨敌　　欲界自在魔波旬
  不能恼我悉归依　　以有福德智慧力
  若能勇猛作精进　　求圣智者得不难
  既得即尽诸苦边　　一切众罪皆除灭

尔时如来初成佛已。最先说此口业之偈

佛本行集经卷第三十佛本行集经卷第三十一

        隋天竺三藏阇那崛多译

    昔与魔竞品第三十四

尔时菩萨。于彼初夜。以手指地。降伏魔众波旬眷属。是时此地六种震动。乃至大震。犹打铜钟。是时一切聚落城邑国土。所居有诸人众。彼等皆悉见大地动。闻震吼声。心并生疑。各各自往至相师边。或卜师边。天文师边。或仙人边。或至所解占仰师边。悉皆借问此事。云何何故大地如是震动。作此大声。魔与沙门。谁胜谁劣。汝等各自善能占仰。唯愿为我解说斯事。尔时彼等一切诸仙天文师等。各自报其所问人言。摩伽陀国伽耶聚落。有两大力。相共角试。一求出世最大法王。一求世间非法之王。两竞争斗。而于彼中。求法王者。扑于彼求非法王者。其事已讫。后夜中得成大法王。不久欲转无上法轮。而有偈说

  一切诸人闻地动　　各自往诣占师边
  问其占仰师是言　　仁等世间圣知者
  而此大地何故动　　唯愿谛审善观占
  速疾决我等此疑　　彼等一切诸师报
  法王非法王在彼　　二人相竞斗威神
  各试德力谁为尊　　摩伽陀国聚落内
  菩萨天魔两相角　　法行摧伏彼魔军
  既降伏已得菩提　　成佛法王独无畏

尔时如来于彼后夜明星出时。得成阿耨多罗三藐三菩提已。于时世间自然而有最大光明。地六种动。时彼光明及地动已。净饭王宫。睡眠惊寤。唤诸相师并婆罗门天文师等。而敕之言。婆罗门辈。此事云何。为我解说。作是语已。时诸占相天文师等。即白王言。唯愿大王。且少时忍我等占仰然后白王

尔时佛母摩耶夫人。已得天身。作玉女形。从天上下。告净饭王及罗睺罗母耶输陀罗等。作如是言。大王当知。今夜王子悉达多。已成阿耨多罗三藐三菩提。以是相故。大地震动。如来既成三菩提已。降伏众魔。无有怨敌。于世间中。无所可畏。是时色界净居诸天。心尚疑惑。如来得成三菩提不。尔时世尊。知彼诸天心之所念。飞腾虚空。为彼诸天。断疑心故。说于如是师子吼声。我今已断诸欲爱结。已定欲心。干竭一切诸烦恼水。更不复流。不受后有。更不转入于烦恼内。度尽苦边。更无复余

尔时彼等一切诸天。闻此说已。心各思惟。如来已得成三菩提。欢喜踊跃。遍满其体。不能自胜。将天妙花。涂香末香。天旃檀香。牛头旃檀细末之香。曼陀罗花。摩诃曼陀罗花。散如来上。散已复散其魔波旬。见诸天众将如是等供养之具供养如来。见已即对如来之前。相去不远。地上而坐。怅怏不乐。心大忧愁。以一荻片。而画于地。复如是念。世实希有。难可思议。诸仙苦行。我能回转其帝释等一切诸天。我能教发贪欲之心。云何今此沙门释种。一心三昧。经暂时间。使我军马皆悉降伏如是。已后如来密教广行佛事说法之时。诸比丘等。即白佛言。希有世尊。世尊云何。以精进力。得三菩提。成七道分。满足法宝。作是语已。佛即告彼诸比丘言。汝诸比丘。今应当知然我非但此之一世精进力故。得三菩提及七道分。我往昔时精进力故。得摩尼宝。时诸比丘。即白佛言。世尊。此事云何。愿为我等。分别解说

尔时佛告诸比丘言。汝诸比丘。至心谛听。我念往昔有一商主。入海采宝。而于海内。得一贵重摩尼之宝。其价正直百千两金。得已忽然还堕海中。时彼商主。即持一杓。发大精进勇猛之心。抒大海水。欲令干竭求摩尼宝。时海神天。见于彼人杓抒海水将置陆地。见已即作如是念言。此人愚痴。无有智慧。大海之水。无量无边。其人云何以杓欲抒置于陆地。而彼海神。即说偈言

  世间多有众生辈　　为贪财利种种为
  我今见汝大愚痴　　更无有人过汝者
  八万四千由旬海　　今欲以杓抒令干
  困乏徒自丧一生　　所抒未多命便尽
  所抒之水如毛渧　　此大海广而甚深
  汝今无智不思惟　　耳珰欲取须弥作

尔时商主复向海神而说偈言

  天神此为不善言　　乃欲遮我干竭海
  神但定意正观我　　不久抒海当令空
  仁住于此长夜停　　是故心应大忧恼
  我誓精勤心不退　　必竭大海使令干
  我无价宝堕此中　　是故要枯大海水
  水若尽底还获宝　　得已当回归向家

时彼海神。闻是语已。心生恐怖。作如是念。此人如是精进勇猛。抒此海水。必当竭尽。时彼海神。如是念已。即还商主无价宝珠。还已而说。如是偈言

  凡人须作勇猛心　　负担苦疲莫辞惓
  我见如是精进力　　失宝还得归向家

尔时世尊而说偈言

  精进处处得称心　　懒墯恒常见大苦
  是故勤发勇猛意　　智人以此成菩提

佛告诸比丘。欲知尔时大商主者。即我身是。时彼商主入海。既得无价宝珠。得还复失。以勇猛心。求宝还得。今日亦然。以精进故。得阿耨多罗三藐三菩提七觉分道

时诸比丘。即白佛言。希有世尊。希有奇特。不可思议。一人独自能降是等一切魔众。作是语已。即各默然

尔时世尊。复更重告诸比丘言。汝诸比丘。至心谛听。我非但今独自如是降伏众魔。过去世时。亦曾如是独自降伏彼等魔众。时诸比丘。即白佛言。世尊。其事云何。唯愿为我分别解说。尔时佛告诸比丘言。汝等善听。我念往昔无量世时。有二兄弟鹦鹉之鸟。一名摩罗祁梨(隋言鬘山)。二名[月*(恭-共+(ㄙ/大))]陀祁梨(隋言彼与山)。时二鹦鹉。在于树上。忽然有鹰。迅疾而来。撮一小者。将飞空行。尔时彼兄即向其弟而说偈言

  独自一人亦得苦　　独自一人亦得乐
  汝啄彼鹰要害处　　其若苦困即放汝
  汝今身小我薄力　　唯汝精勤莫懒墯
  其弟既闻兄语已　　欲出勇猛威力事
  尽身极力思量竟　　即便要处啄鹰身
  鹰患身体苦痛缠　　速疾即放鹦鹉鸟
  鹰以身体患痛故　　疾走处处求归依
  其巧鹦鹉鸟脱由　　以啄彼鹰最要节
  鹰困无有避藏处　　严炽鹦鹉鸟空行
  鹰见鹦鹉逐后飞　　舍离远走求活路
  尔时啄鹰鹦鹉者　　今即我身释迦是
  彼鹰即是魔波旬　　于时我唯独自身
  已能降伏彼令得　　况复于今功德备
  那得不伏彼魔王　　汝等比丘宜知此

尔时诸比丘。复白佛言。世尊云何。魔王波旬。数数欺诳如来。不能得着。而如来常免彼厄难。作是语已。世尊复告诸比丘言。汝诸比丘。至心谛听。当为汝说。我非但今被魔波旬所诳得脱。不曾被其之所恼乱。过去世时。魔王波旬。诳惑于我。亦不能得娆乱于我。时诸比丘。即白佛言。世尊。其事云何。唯愿为我分别解说

尔时佛告诸比丘言。我念往昔。有一河。名波梨耶多(隋言度彼节)。时彼河岸。有一人。是结花鬘师。其人有园。在彼河侧。而彼河内。时有一龟。从水而出。至花园中。求食而行。处处经历。蹋坏其花。时彼园主。见于彼龟处处求食践坏其花。是时园主。即作方便。捕捉彼龟。捉已置于一筐箧中。将欲杀食

尔时彼龟。作如是念。我今云何得脱此难。作何方便。作何巧智。即发是心。我今可诳此之园主。作是念已。即向园主。而说偈言

  我从水出身有泥　　汝且置花洗我体
  我身既有泥不净　　恐畏污汝箧及花

时彼园主。作如是念。善哉此龟。善言教我。我今不得。不取其言。我洗其身。勿令泥污我之花箧。作是念已。即手执龟。将向水所。欲洗龟身。是时彼人。即提龟出。置于石上。抄水欲洗。是时彼龟。出大筋力。忽投没水。时花鬘师。见龟没水。作如是念。奇哉是龟。乃能如是诳逗于我。我今还可诱诳是龟使令出水。时花鬘师。即向彼龟。而说偈言

  贤龟谛听我作意　　汝今亲旧甚众多
  我作花鬘系汝咽　　恣汝归家作喜乐

尔时彼龟。作如是念。此花鬘师。妄言诳我。彼花鬘师母患着床。其姊采花造鬘。欲卖以用活命。今作是言。定是诳我欲食我故。诱我出耳。是时彼龟。向花鬘师。而说偈言

  汝家造酒欲会亲　　广作种种诸味食
  汝至家内作是语　　龟肉煮已脂糁头

尔时佛告诸比丘言。汝等比丘。欲知彼时入水龟者。我身是也。花鬘师者。魔波旬是。其于尔时。欲诳惑我。而不能着。今复欲诳。何由可得。时诸比丘。复白佛言。希有世尊。实难思议。魔王波旬。威势自在。统于欲界。种种诳惑。犹不能动此之坐处。作是语已。尔时佛告诸比丘言。汝诸比丘。今应当知。非但今日此魔波旬将其力势欲诳惑我。过去亦然。不能诳惑得我之便。时诸比丘。即白佛言。善哉世尊。其事云何。唯愿为我分别解说

尔时佛告诸比丘言。我念往昔。于大海中。有一大虬其虬有妇身正怀妊。忽然思欲猕猴心食。以是因缘。其身羸瘦。痿黄宛转。战栗不安。时彼特虬。见妇身体如是羸瘦无有颜色。见已问言。贤善仁者。汝何所患。欲思何食。我不闻汝。从我索食。何故如是。时其牸虬。默然不报。其夫复问。汝今何故。不向我道。妇报夫言。汝若能与我随心。愿我当说之。若不能者。我何假说。夫复答言。汝但说看。若可得理。我当方便会觅令得。妇即语言。我今意思猕猴心食。汝能得不。夫即报言。汝所须者。此事甚难。所以者何。我居止在大海水中。猕猴乃在山林树上。何由可得。妇言奈何。我今意思如此之食。若不能得如是物者。此胎必堕。我身不久。恐取命终。是时其夫复语妇言。贤善仁者。汝且容忍。我今求去。若成此事。深不可言。则我与汝。并皆庆快。尔时彼虬。即从海出。至于岸上。去岸不远。有一大树。名优昙婆罗(隋言求愿)。时彼树有一大猕猴。在于树头。取果子食。是时彼虬。既见猕猴在树上坐食于树子。见已渐渐到于树下。到已即便共相慰喻。以美语言。问讯猕猴。善哉善哉。婆私师吒。在此树上。作于何事。不甚辛勤受苦恼耶。求食易得。无疲惓不。猕猴报言。如是仁者。我今不大受于苦恼。虬复重更语猕猴言。汝在此处。何所食啖。猕猴报言。我在优昙婆罗树上。食啖其子。是时虬复语猕猴言。我今见汝。甚大欢喜。遍满身体。不能自胜。我欲将汝作于善友。共相爱敬。汝取我语。何须住此。又复此树子少无多。云何乃能此处。愿乐汝可下来随逐于我。我当将汝渡海。彼岸别有大林。种种诸树花果丰饶。所谓庵婆果。阎浮果。梨拘阇果。颇那娑果。镇头迦果。无量树等。猕猴问言。我今云何得至彼处。海水深广。甚难越渡。我当云何堪能浮渡。是时彼虬。报猕猴言。我背负汝。将渡彼岸。汝今但当从树下来骑我背上

尔时猕猴。心无定故。狭劣愚痴。少见少知。闻虬美言。心生欢喜。从树而下。上虬背上。欲随虬去。其虬内心。生如是念。善哉善哉。我愿已成。即欲相将至自居处。身及猕猴。俱没于水。是时猕猴。问彼虬言。善友何故忽没于水。虬即报言。汝不知也。猕猴问言。其事云何。欲何所为。虬即报言。我妇怀妊。彼如是思欲汝心食。以是因缘。我将汝来

尔时猕猴。作如是念。呜呼我今甚不吉利。自取磨灭。呜呼我今作何方便。而得免此急速厄难。不失身命。复如是念。我须诳虬。作是念已。而语虬言。仁者善友。我心留在优昙婆罗树上寄着。不持将行。仁于当时。云何依实。不语我知。今须汝心。我于当时。即将相随。善友还回。放我取心。得已还来。尔时彼虬闻于猕猴如是语已。二俱还出。猕猴见虬。欲出水岸。是时猕猴。努力奋迅。捷疾跳踯。出大筋力。从虬背上跳下。上彼优昙婆罗大树之上。其虬在下。少时停待。见彼猕猴。淹迟不下。而语之言。亲密善友。汝速下来。共汝相随。至于我家。猕猴嘿然。不肯下树。虬见猕猴。经久不下。而说偈言

  善友猕猴得心已　　愿从树上速下来
  我当送汝至彼林　　多饶种种诸果处

尔时猕猴。作是思惟。此虬无智。如是念已。即向彼虬。而说偈言

  汝虬计挍虽能宽　　而心智虑甚狭劣
  汝但审谛自思忖　　一切众类谁无心
  彼林虽复子丰饶　　及诸庵罗等妙果
  我今意实不在彼　　宁自食此优昙婆

尔时佛告诸比丘言。汝诸比丘。当知。彼时大猕猴者。我身是也。彼时虬者。魔波旬是。于时犹尚诳惑于我。而不能得。今复欲将世间自在五欲之事。而来诱我。岂能动我此之坐处。作是语已。时诸比丘复白佛言。希有世尊。奇特世尊。实难思议。此事云何。魔王波旬。将此丑陋异类军众。至如来所。如来复能一一观知

尔时佛告诸比丘言。比丘。当知。非但今日魔王波旬将此丑形大魔军众至于我边我亦观知。时诸比丘即白佛言。希有世尊。其事云何愿为解说。我等乐闻

尔时世尊告诸比丘。我念往昔。有一猎师。知有一林多饶诸鸟。数下彼处。其到彼已。作于草庵。将杂树枝。而覆其上。即入其中。隐身坐住。时彼诸鸟。谓是树枝。飞下来栖于其庵上。时其猎师。见鸟栖上。渐渐或射或搦而杀。时有一鸟。见此庵已。作如是念。此之庵舍。处处移动。自余诸树。安定一住。此庵之下。必不空然。如是知已。远离彼庵。不被猎师之所捉搦。而说偈言

  我见一切林诸树　　阿说及于毗醯罗
  诸阿梨罗并阎浮　　无脂罗波镇头树
  安住停止于一处　　从生已来不动移
  此树转易处处行　　其中必应不空立
  若当其内有恶物　　我应速疾舍此林
  心里既生大狐疑　　或是恶行无慈愍
  恐畏彼中杀害我　　又我往昔于他方
  已曾掴裂网走来　　智者既知应舍此

尔时佛告诸比丘言。汝等。当知。彼飞鸟者。我身是也。其猎师者。魔波旬是。其于彼时。作可畏形。欲杀害我。我时观知。今复将此可畏丑陋魔之军众。来于我边。我亦久知。尔时世尊而说偈言

  世间若不深思惟　　云何能得上人法
  今我以胜思惟故　　从缚解脱得无为

    佛本行集经二商奉食品第三十五上

尔时世尊。初始得成于菩提道。在树下坐。经七日夜。加趺不起。以念解脱快乐为食。尔时世尊。过七日已。一心正念。从三昧起。坐师子座。初夜正观十二因缘。下观至上。上观至下。善念善观。不失不异。因彼生此。因有于彼则复有此。所谓缘无明有诸行。缘诸行有识。缘识有名色。缘名色有六入。缘六入有触。缘触有受。缘受有爱。缘爱有取。缘取有有。缘有有生。缘生有老病死忧悲恼等苦生。尔时世尊知此法已。而说偈言

  若有梵行观诸法　　即见如是法相生
  若见诸法从相生　　即知诸法因缘有

尔时世尊。还彼夜半。观十二缘。从始至终。逆观至心。善观善念。不失不乱。因无彼故则此自无。因灭彼故则此自灭。所谓无明灭即行灭。行灭乃至生老病死忧悲苦恼一切悉灭。尔时世尊。知此法已。而说偈言

  若有梵行观诸法　　即见如是法相生
  若见诸法从相生　　即知诸法因缘灭

尔时世尊。还彼后夜。观十二缘。从始观终。从终观始。善观善念。不失不乱。所谓彼生已复生此。因有彼复有此。因无彼此亦无。彼灭已此亦灭。所谓因无明缘诸行。缘诸行已。乃至一切生老病死诸苦恼等。皆悉相生。彼无已此亦无。彼灭已此亦灭。尔时世尊知此义已。而说偈言

  若有梵行观世间　　即见相生乃至灭
  既散诸魔建立住　　若彼日天曜虚空

尔时世尊。从彼师子座上而起。离菩提树。相去不远。还加趺坐。七日不动。以解脱行。用为安乐。七日谛观。于菩提树。目不暂舍复作是念。我此处尽无边际苦。以舍重担。尔时世尊过七日后。正念正知。从三昧起。其后有人。在于如来观道树处起塔。名曰不瞬目塔。而说偈言

  于此道场尽诸苦　　复斯坐处观彼座
  已渡诸愿至彼岸　　我于彼处证菩提

尔时世尊。从眼不瞬塔所起已。安庠渐至向摩梨支(隋言阳炎)经行之处。到经行已。加趺而坐。复经七日。受解脱乐。尔时世尊。过七日已。正念正知。从三昧起。尔时迦罗龙王(隋言黑色)。诣于佛所。到佛所已。顶礼佛足。却住一面。住一面已。即白佛言。世尊。我此宫殿。往昔已曾布施过去一切诸佛。诸佛受已。各住于此。怜愍我故。其诸佛者。所谓拘留孙世尊。拘那含牟尼世尊。迦叶世尊。今日世尊。善哉知时。怜愍我故。少时住此。所以者何。我已将此宫殿。布施过去三佛。今日世尊。第四为我受此宫殿。即名四佛受我宫殿具足功德。尔时世尊。即受迦罗龙王宫殿。受已入中。加趺而坐。复经七日。一定不起。受解脱乐。尔时世尊。过七日已。正念正知。从三昧起。告彼迦罗大龙王言。汝龙王来从我边。受佛等三归并及五戒。汝当长夜受大安乐。时迦罗龙即白佛言。谨随佛教。心不敢违。如世尊敕。时迦罗龙。闻佛语已。合掌向佛。即从佛受三自归依。归依佛归依法归依僧。复受五戒。于世间中。最初而得优婆塞名。于畜生中。再说三归。受三归已。所谓即是迦罗龙王

尔时复更有一龙王。名目真邻陀。向于佛所。到佛所已。顶礼佛足。却住一面。住一面已。是时龙王即白佛言。世尊。我此宫殿。往昔过去。已曾布施一切诸佛。受已而住。所谓拘楼孙世尊。拘那含牟尼世尊。迦叶世尊。善哉世尊。今亦为我受此宫殿。我得四佛三藐三佛陀受此宫殿。我获善利

尔时世尊。从彼目真邻陀龙王。受宫殿已。加趺而坐。一坐经于七日不起。为欲受于解脱乐故。时彼七日虚空之中。兴云注雨。起大冷风。于七日内。雨不暂停。遂成寒冻。尔时目真邻陀龙王。从宫殿出。以其大身。七重围绕。拥蔽佛身。复以七头。垂世尊上。作于大盖。嶷然而住。心如是念。莫令世尊身体。寒冷风湿尘坌。蚊虻诸虫。触世尊体

尔时世尊。过七日已。见虚空中。无有云雾。以得清净。正念正知。从三昧起。尔时目真邻陀龙王。摄其龙身。七重绕已。隐于龙形。化作年少婆罗门身。在于佛前。合十指掌。顶礼佛足。而白佛言。世尊。我今不以恐怖如来娆乱如来故。以龙身绕佛七匝。又以七头。覆世尊上。安然而住。但恐世尊身有寒冷风尘土坌水浆蚊虻触世尊体。世尊。我时思惟如是事已。覆世尊身。尔时世尊。以是因缘。即便说偈自赞叹言

  知足寂定最安乐　　知足观诸法甚深
  安乐不恼于世间　　亦复不杀害众类
  若得世间安乐者　　远离一切诸欲贪
  舍于我慢自矜高　　此乐最为胜妙乐
  人间所有诸欲乐　　若能尽舍爱悉无
  彼乐此乐等校量　　十六分中不及一

尔时世尊。说是偈已。告目真邻陀龙王言。汝大龙王。来受三归并受五戒。汝当长夜得安乐故。时真邻陀即白佛言。如世尊教。不敢有违。其真邻陀。闻佛教已。即从佛受三自归依及受五戒

尔时彼处有牧羊子。当于世尊为菩萨时。在彼苦行六年之中。以向世尊。净心供养。恭敬尊重。复将乳汁。以奉世尊。兼复别折尼拘陀枝。为作荫凉。时彼树枝。即成大树。然其羊子。随此多少信心福业善根因缘。命终已后。即得生于三十三天。便成大德威力天子。神通自在。时彼天子。生天上已。作是思惟。今此果报。本因何业而得是身。复作是念。往昔世尊。为菩萨时。我以身造作如是业。菩萨苦行。我奉乳汁。菩萨在彼。我将尼拘陀树一枝。插于地上。为于菩萨。作荫凉故。藉斯善业。我今得此微妙果报。复如是念。我以世尊为菩萨身亲供养故。得是果报种彼树枝。以作荫凉。是故我今得是果报。兼得如是无碍神通。况复世尊。今已得成无上菩提。今当为我还彼树下受彼树荫。时彼天子。身出大色最胜光明。夜半一向照彼树所。以天光明。自照明已。诣向佛所。到于彼已。顶礼佛足。却住一面。时彼天子即白佛言。善哉世尊。唯愿为我。受于彼树。随意安乐。怜愍我故

尔时世尊。为欲怜愍彼天子故。受于往昔羊子所种尼拘陀树。受已树下加趺而坐。一坐便经七日不动。以解脱住。受安乐故

尔时世尊。以过于彼七日之后。正念正知。从三昧起。告天子言。汝天子来。可从我边受三自归并及五戒。汝当长夜得安乐故。而彼天子。受三自归及五戒已。时彼世间。最初天中。成优婆塞。以佛再过说于三归。谓羊子身布施于树及乳等故。得成天身

佛本行集经卷第三十一佛本行集经卷第三十二

        隋天竺三藏阇那崛多译

    二商奉食品下

尔时世尊。从羊子种树林起已。安庠渐至一树林下。彼树林名差梨尼迦(隋言出乳汁林)。到彼林已。结加趺坐。经于七日。为欲受彼解脱乐故。尔时世尊。经七日后。正念正知。从三昧起。如是世尊。经七七日。以三昧力。相续而住。然彼善生村主之女。布施乳糜。一食已后更不别食。至今活命

尔时彼处。从北天竺。有二商主。一名帝(当梨反)梨富娑(隋言胡瓜)。二名跋梨迦(隋言金挺)。彼二商主。有多智慧。心细意正。彼二商主。从中天竺依土所出。种种货物。满五百车。大得宜利。从中欲还北天竺国时彼路经差梨尼迦林外不远。次第而行。彼等商主。别有一具调伏之牛。恒在先行。若前所有恐怖之处。而彼一具调善之牛。如打橛缚驱不肯行

尔时彼处差梨尼迦所护林神。彼神隐身。密捉持是二调牛。住不听前过。彼二商主。各持优钵罗花之茎。打二调牛。犹不肯行。其余所驾五百车牛。皆不肯动。其诸车轮。并不复转。其皮鞦索。悉皆自断。其余辕轭轴辖毂辐箱辋栏板鞅鞙勾心。或折或破。或碎或裂如是变怪种种不祥

尔时帝梨跋梨迦等。心生恐怖。皆大忧恼。身诸毛孔。皆悉遍竖。各相谓言。我等今者值何怪祸。遇何灾殃。各各去车两三步地。头戴十指合掌顶礼一切诸天。一切诸神。至心而住。作如是言。乞愿我等今者所有灾怪殃咎。恐怖早灭。安隐吉利

尔时彼林所守护神。现自色身。慰劳彼等诸商主言。汝等商人。勿生恐怖。汝等此处。无一灾祸。无一诸殃。不须怖畏。诸商主等。此处唯有如来世尊阿罗呵三藐三佛陀。初始成佛无上菩提。今日在此林内而住。但是如来。得道已来。经今足满四十九日。未曾得食。汝等商主。今若知时。可共往诣向彼世尊多陀阿伽度阿罗呵三藐三佛陀所。最宜在前。将糗将酪蜜搏奉彼。汝等当得长夜安隐安乐大利。时二商主。闻彼林神如是言已。即白神言。如神所教。我等不违。而彼二商。即各将糗酪蜜和搏。共诸商人。往诣佛所。既到彼已。时二商主。遥见世尊。可喜端正。世间无比。乃至犹如虚空众星。庄严身体诸相。见已心大敬重。清净信向至世尊前。到已即便顶礼佛足。却住一面。时二商主。共白佛言。世尊。愿为我等。受此清净糗酪蜜搏愍我等故

尔时世尊。如是思惟。往昔一切诸佛世尊阿罗呵三藐三佛陀。悉皆受持钵器以不。尔时世尊。内生知见。即知过去一切诸佛多陀阿伽度阿罗呵三藐三佛陀一切尽皆受持钵器。是时世尊。复如是念。我今当以何器而受二商主食糗酪蜜搏。世尊欲受。发此心已。时四天王。各从四方。速疾共持四金钵器。往诣佛所。到已各各顶礼佛足。却住一面。而四天王。却住立已。将四金钵。奉上世尊。作如是言。唯愿世尊。用此钵器。受二商主糗酪蜜搏。愍我等故。我等长夜当得大利大乐大安。世尊不受。以出家人不合畜此。彼四天王。舍四金钵。将四银钵。奉上世尊。作如是言。世尊。可于此器受食。略说乃至。为我当得大利大安。世尊不受。如是更将四颇梨钵。而亦不受。如是更将四琉璃钵。而亦不受。如是更将四赤珠钵。而亦不受。次复更将四玛瑙钵。而亦不受。次复更将四车磲钵。奉上世尊。如来亦复不为其受。尔时北方毗沙门王。告于诸余三天王言。我念往昔。青色诸天。将四石器。来奉我等。白我等言。此石器内。仁等。可用受食而吃

尔时别有一天子。名毗卢遮那。白我等言。仁等天王。慎勿于此石器之内受食而吃。仁但受持相共供养。比之如塔。所以者何。当来有一如来出世。其如来号释迦牟尼。仁等。宜将此四石钵。奉彼如来。仁等天王。今是时至。可将石钵持奉世尊

尔时四镇四大天王。各各皆将诸亲眷属围绕。速至自宫殿中。各执石钵。端正可喜。其色绀青。犹如云队。盛以天花着满其内。将一切香。用涂彼钵。复持一切诸妙音声。供养彼钵速诣佛所。到已共将四钵奉佛。而白佛言。唯愿世尊。受此石钵。于此钵内。受二商主糗酪蜜搏。愍我等故。各令我等长夜获得大利安乐

尔时世尊。复如是念。此四天王。以信净心。奉我四钵。我亦不合受持四钵。若我今于一人边受。则三人心。各各有恨。若二人边。受于二钵。二人心恨。若三人边。受于三钵。一人心恨。我今可总受此四钵。出神通力。持作一钵。尔时世尊。从于提头赖吒天王边受钵已。而说偈言

  施善世尊好钵盂　　汝决当成妙法器
  既于我边奉净钵　　必增智慧正念心

尔时世尊。从于毗留勒叉天王边受钵已。而说偈言

  我观真如谁施钵　　彼得正念增长心
  有能养育世令安　　速成妙乐清净体

尔时世尊。从于毗留博叉天王边受得钵已。而说偈言

  汝以净心施净钵　　清净实心奉如来
  当来速得清净心　　人天世间得称意

尔时世尊。从毗沙门大天王边受于钵已。而说偈言

  清净持戒佛世尊　　善伏诸根施全钵
  不缺坏心殷重施　　汝当来世得净田

尔时世尊。受四钵已。如是次第相重安置。左手受已。右手按下。神通力故。合成一钵。外有四唇。而说偈言

  我昔功德诸果满　　以发哀愍清净心
  是故今四大天王　　清净牢固施我钵

而有偈说

  当时世尊欲受食　　诸天四方持器来
  各以奉施佛如来　　受已神通作一钵

尔时世尊。于新净洁天施钵内。从彼北天帝梨富娑并跋梨迦(前代译称提谓波利此盖婆罗门楚夏耶未知孰是斯经二商主名非深失)。二商主边。受于糗酪蜜和之搏。慈愍故受。如法而食。食已即告彼二商主及诸人言。汝商主等。来从我受归依佛归依法归依僧。复受五戒。当令汝等长夜安乐获大善利。其二商主。及诸眷属。闻佛语已。即共白言。如佛圣教。我等不违。即便共受三自归依。彼二商主。于人世间。最初而得三归五戒优婆塞名。所谓帝梨富娑二商主等。尔时世尊以二商主生随喜故。而说偈言

  所施色味具足圆　　受已方便离烦恼
  其中杂和多种物　　是故名为糗酪浆
  啖讫身体润泽光　　面色辉花容貌显
  气力充实而得益　　除饥渴恼心获安
  如是浆施佛世尊　　令诸梵行得饱满
  我今所受已食足　　是二商主奉糗搏
  日种甘蔗族所生　　赞叹是人为最上
  以此布施功德故　　当到圣智极果中
  复得尽于诸漏边　　以因如是业行故
  后更转转无恐怖　　渐得脱于诸有缠
  既入无漏得清凉　　譬如良田善平正
  种子谷苗悉皆好　　风雨润泽复随时
  禾稼成长自丰饶　　如是皆由多种子
  生已渐渐增茂盛　　诸谷充溢倍多加
  所收之子不可量　　亦如成就诸戒行
  能广布施众饮食　　后得果报难可论
  以昔成利故使然　　若人欲求于后利
  望其转得饶益果　　唯有供养仁智尊
  当成果报妙菩提　　并得善逝世间解
  自己得心多种利　　复能向他作法饶
  彼得自益利众生　　是故名为大智者
  欲得自利利一切　　欲得求道导世间
  应于三宝佛法僧　　发心当生正信行
  以信心故得果报　　广大善达信行边
  即得戒行难思议　　即得最胜无上道
  布施能得此胜报　　观见世界真实如
  又得道智满足充　　圣者能如是正见
  彼得是见名正念　　散诸垢结等尘劳
  证得无畏大涅槃　　解脱世间一切苦
  如是具足一切法　　诸圣赞叹此最尊
  生老病死等既无　　悲苦别离皆灭尽
  十力世尊叹此乐　　当得不生死处常

尔时帝梨富娑二商主等。及诸商人。共白佛言。世尊。我等诸人。今在道路。唯愿世尊。为我等故。作吉祥愿。当令我等无有障碍速疾而至自所居国。尔时世尊。为二商主及诸商人。作吉祥愿。而说偈言

  愿令二足大吉利　　一切四足亦大安
  行路至处多吉祥　　所向诸方悉如意
  昼夜行坐皆庆适　　日中所在亦多宜
  于一切处愿从心　　商主商人并康健
  希望子故种田作　　散子既竟望收多
  一切商人求利行　　入海艰难采珍宝
  汝等承望故行路　　愿所规获利速成
  我今得道快喜欢　　汝随至方皆愿吉
  心所欲取一切利　　如汝等愿速称心
  行向经历所至方　　悉愿无有诸障碍

尔时商主。同白佛言。世尊。愿乞我等一物作念。若到本乡。不见世尊。当以彼物作塔。礼拜以表忆念大圣世尊。我等诸人。供养尊重。尽今形寿

尔时世尊。即与诸商佛身发爪以用作念。而告之言。汝等商主。此之发爪。今持与汝。令汝作念。若见此物。与我无异。于后当更别有一石从空而下。至汝等处。汝等若见。当还起塔供养尊重

尔时帝梨二商主等。从于佛边。受发爪已。作如是念。此之发爪。乃是身上所弃之物。法非胜妙。不合尊重。无供养心

尔时世尊。知彼一切商人心已。告彼等言。汝等商主。莫作是念。我忆往昔。无量无边。不可计劫。有一世尊。出现于世。名曰然灯如来。多陀阿伽度阿罗呵三藐三佛陀善逝世间解无上士调御丈夫天人师佛世尊。我于彼时作一婆罗门摩那婆。具足解于四毗陀论。我于尔时。见彼世尊。入于一城。城名莲花。我于彼时。以五茎青优钵罗花。散彼佛上。即便发于菩提之心。时彼世尊。即授我记。汝摩那婆。于未来世。时节过数阿僧祇劫。当得作佛号释迦牟尼多陀阿伽度阿罗呵三藐三佛陀。我时于彼世尊法中。舍离居家。剃除须发。而便出家。我出家后。一切诸天。取于我发。一发即有十亿诸天。作分将行。而共供养。从彼已来。我今得成阿耨多罗三藐三菩提。以佛眼观彼等众生。无一众生各在佛边而不皆得证涅槃者。我于彼时。既未免脱贪欲嗔痴。犹尚供养我之发爪。无量众生。千万亿数。而得涅槃。况复今日尽诸一切烦恼结惑贪欲恚痴。皆悉除灭。汝等何故不大尊重我此清净无染发爪

尔时商主。及诸人等。闻于世尊说是往昔因缘之事。即于发爪。生希有心。生大尊重恭敬之心。头顶一心。礼世尊足。围绕三匝。却步而行。有偈说言

  有众商人诸方过　　树神发觉告彼言
  此有自利得世尊　　汝等顶礼布施食

如是世尊。四十九日。不得饮食。既始于彼商人等边。得于此食。世尊食后。往昔业力。忽然患腹。而不消化

尔时山居有一药神。将彼新出微妙甘美呵梨勒果。往诣佛所。到佛所已。顶礼佛足。却住一面白言。世尊。若有患腹。此呵梨勒。最初新出微妙甘美。我今将来。奉上世尊。若佛知时。为我纳受此呵梨勒。受当食啖。慈愍我故。世尊食此呵梨勒后。腹内有病。即得除愈

尔时世尊。即便纳取彼呵梨勒。为彼药神。生慈愍故。受已即告彼药神言。来汝药神。归依佛归依法归依僧。当受五戒。汝当长夜得作大利多得安乐。彼药神闻佛此言已。即白佛言。善哉世尊。我不违佛。即受三归并及五戒。当于彼时。一切药神诸女天中。以再过受三自归依并及五戒。最初为首作优婆夷。所谓大药神围绕彼所居山女天药神

尔时世尊。从彼药神女天。受其所奉呵梨勒果即便啖食。食已取核。于彼地方。即便种彼呵梨勒核。以佛威神自在力故。即日即生。即成根茎。枝条大树。即出叶花。果实成熟。世尊腹内病即除愈。不复患苦

    佛本行集经梵天劝请品第三十六上

尔时世尊。从彼差梨尼迦林出。安庠还至菩提树下。时彼国内若男若女。困笃着床。萎黄重病。不可疗治。难得差者。其人不久。欲取命终。然气未断。即送林中。以之为葬。而菩萨在苦行之时。于彼林内。有一妇女。名罗娑耶。气犹未断。对菩提树。相去不远。而其眷属。弃舍委地。而彼妇女。遥见菩萨在道树下修行苦行。见已内心生大敬信。生敬信已。从身脱衣。置于一边。白菩萨言。大圣尊者。若仁从此苦行而起。得渡烦恼海之彼岸。满足自愿彼时脱恐身无衣服可收取。我此粪扫衣。随意所用。慈愍我故。时彼妇女。经历时日。其命始终。以向菩萨。生正信故。气断之后。藉彼善根。即得上生三十三天。作天玉女。威德甚大。光相炳然。得成天身。神通自在。生彼天已。自发此念。我何业果。令我如是成就此身。而彼思念自识宿命。我于往昔。在人间时。作妇女身。以粪扫衣。布施世尊。随意所用。藉彼善业。我今成就如是果报。彼复更念。世尊今既未受于我粪扫衣用。我犹尚得如是果报神通之力。况复世尊。纳我衣用。岂可不得胜此果报

尔时彼天。以玉女身。放胜光明。于夜半时。往诣佛所。其光遍照。彼林树间。到佛所已。顶礼佛足。却住一面。彼玉女天即白佛言。善哉世尊。取我所施粪扫之衣。随意所用。慈愍我故。而世尊受彼粪扫衣。为玉女天。生慈愍故。如来受已。告彼天言。来玉女天。归依佛归依法归依僧。复受五戒。汝当长夜得大利益得大安乐。彼玉女天。闻佛语已。即白佛言。如世尊教。我不敢违。即受三归并及五戒。时玉女天。见世尊受其粪扫衣。以是因缘。心大欢喜。踊跃无量。遍满其体。不能自胜。彼玉女天。顶礼佛足。围三匝已。即从彼处。没身不现

尔时世尊。发如是心。我今将此粪扫之衣。何处而洗。发是心已。帝释天王。为如来故。去林不远。化出一河。其水清净。无有秽浊。帝释天王。于河岸边。更复化作三片大石。其第一石。拟世尊坐。其第二石。洗粪扫衣。帝释天王。手自浇水。其第三石。洗衣讫已。拟曝使干。时晒衣石。以佛威神。从虚空飞。往到北天竺。为彼帝梨富娑商主等作于塔。为供养故

摩诃僧祇师。作此说。如是次第七七日诵。或复有师说言。此事。经二七日。或复有师说言此事。经三七日。或复有师说言此事。经四七日。初一七日。谛心而在菩提树下。第二七日。渐次移在不瞬眼塔

尔时世尊。从彼不瞬眼塔而起。起已至罗阇那树下。到树下已。经于七日。加趺而坐。受解脱乐。安禅不起

尔时世尊。过七日已。正念正知。从三昧起。是时帝梨富娑。并跋梨迦。二商主等。从迦浮吒城发。渐至佛所。至佛所已。乃至略说。围绕三匝。从佛而行。尔时世尊。从罗阇那树下起已。安庠渐至目真邻陀树下而坐。到已乃至当说偈言

尔时世尊。过彼七日。于晨朝时。着衣持钵。诣难提迦村主之家。到彼家已。却在一边。嘿然立住。为求食故。其村主女。既见世尊在门一边嘿然立住欲乞求食。见已即从世尊。手内擎取于钵。将至家里。以好种种百味饮食。满置其中。出奉世尊。而作是言。唯愿世尊。受我此食。慈愍我故。世尊受纳善生村主女人食已。即告女言。来汝善生。受三归依并及五戒。汝当长夜得大利益得大安乐。其善生女。闻佛语已。白言。世尊。如世尊教。我不敢违。即受三归并及五戒。是时善生。最初人间。再受三归及受五戒作优婆夷。所谓善生村主之女。是时世尊。从善生女受食。食已在彼菩提树下而坐。受解脱乐。复经七日

尔时世尊。过七日已。正念正知。从三昧起。于晨朝时。着衣持钵。安庠渐至斯耶那耶婆罗门家。到已住在其门一边。嘿然求食。其斯耶那耶。既见世尊在门外立嘿然求食。见已即从世尊。乞钵执已。将入自家。以好种种百味饮食。种种羹臛。满和钵中。持将奉佛。复白佛言。唯愿世尊。受我此食。慈愍我故。而世尊从斯耶那耶婆罗门边。受得食已。即告彼言。来婆罗门。乃至应受三归五戒。彼婆罗门。闻佛言已。如佛所教。而受三归乃至五戒。是时世尊。从斯耶那耶婆罗门所。得饭食已。受持渐渐安庠行。至曼他那塔(隋言搅酪木塔)。食讫。如法[僉*殳]衣。还向菩提树下。加趺而坐。经于七日。乃至受于解脱之乐

尔时世尊。过七日已。正念正知。从三昧起。于晨朝时。着衣持钵。渐渐行诣斯耶那耶亲里眷属四姊妹边。四姊妹者。一名婆罗(隋言力)。二名摩低婆罗(隋言极力)。三名嵩陀梨(隋言端正女)。四名钳(姜严反)婆迦梨(隋言瓦师)。到彼等家。在一面立。嘿然而住。为乞食故。其四姊妹。既见世尊嘿然立住。见已即从世尊。乞钵入家。盛取百味饮食。色妙具足。种种羹臛。满置钵中。持以奉佛。复作是言。唯愿世尊。受我此食。慈愍我等。时世尊受彼四姊妹百种饮食。为慈愍故。受已即告彼姊妹言。来汝姊妹。从我受持三归五戒。汝等当得长夜利益安隐乐故。彼四姊妹。闻佛语已。即白佛言。如世尊教。我等不违。即便共受三归五戒。是时世尊。从彼姊妹。受布施已。安庠渐到曼他那塔。到已随意如法饱食。还向菩提树下而坐。受解脱乐。经一七日

尔时世尊。七日已过。正念正知。从三昧起。于晨朝时。着衣持钵。安庠渐至羊子所种尼拘陀树。未至树边。从菩提树其间半路。见有一个放牛妇人。搅酪出酥。尔时世尊。渐至于彼牧牛妇所。到已去彼妇人不远。嘿然而立。为求食故。时彼妇人。既见世尊去其不远嘿然立住。见已即从世尊乞钵。满中盛酪。以奉世尊。而白佛言。大圣尊者。受我此酪。为慈愍故。是时世尊。从彼妇边。受得酪已。告彼妇言。来姊汝受三归五戒。必当长夜大得利益获安乐故。是时妇人。随佛教受三归五戒。是时世尊。随意饱食。洗钵讫已。渐至羊子前所种莳尼拘陀树其下而坐。受解脱乐。经一七日。尔时世尊。过彼七日。正念正见。从三昧起。是时忽有谄曲求过一婆罗门。来诣佛所。到已共佛慰喻问讯。说种种语。却住一面。而白佛言。瞿昙沙门。云何名为婆罗门也。婆罗门者。作何法用。凡有几法。如来知已。即出如是师子吼音。而说偈言

  除灭一切诸罪业　　是故名为婆罗门
  清净无有谄曲心　　内外正定常安住
  如法修行诸梵行　　口言心念亦复然
  能于一切处无贪　　是名婆罗门种姓

如是间中。凡八七日。前三七日。全不食啖。自余五七。方始求食

尔时世尊。坐一三昧。其三昧名遍观世间。而世尊以无上佛眼。观世间时。见于世间。或有众生。从地狱出。还堕地狱。或有众生。从地狱出。生畜生身。或有众生。从地狱出。受饿鬼身。或有众生。从地狱出。受于人身。或有众生。从地狱出。受于天身

或有众生。从畜生脱。受地狱身。或有众生。从畜生脱。还生畜生。或有众生。从畜生脱。受饿鬼身。或有众生。从畜生脱。生于人间。或有众生。从畜生脱。生于天上

或有众生。从饿鬼脱。堕于地狱。或有众生。从饿鬼脱。还受饿鬼。或有众生。从饿鬼脱。堕于畜生。或有众生。从饿鬼脱。生于人间。或有众生。从饿鬼脱。生于天上

或有众生。从人间死。堕于地狱。或有众生。从人间死。堕畜生中。或有众生。从人间死。堕于饿鬼。或有众生。从人间死。还受人身。或有众生。从人间死。生于天上

或有众生。从天上堕。生地狱中。或有众生。从天上堕。落畜生中。或有众生。从天上堕。受饿鬼身。或有众生。从天上下。生于人间。或有众生。从天上死。还生天中

尔时世尊。见诸众生。着于诸见。或有众生。以于欲火。烧然其体。或嗔恚火。或愚痴火。热烧其体。着于欲事。欲事恼故。即生欢乐。嗔恚痴等。一切亦然。而世尊见诸众生等。为三毒火之所焚烧。即说如是师子吼言。此世间中。诸众生辈。为有所缠。精勤造业。得于是形。身为大患。处处念着。所生邪意。即常增长。如所增长。即成此有。以有着故。于诸世间。有诸众生。以有着故。还思念有。即成于有。而其彼等一切众生。所有之处。即彼有处。受于有苦。若能灭于彼诸有苦。于此法入。学行梵行。是名梵行。若有沙门及婆罗门。以著有患。知出诸有。彼等皆名无著诸有。如是知已。能出诸有。我如是说。若复沙门及婆罗门。以有而说。欲脱诸有彼等一切不名脱有。我如是说。如是之人。堕于邪道。名受大苦。我如是说。舍于世间一切邪道。尽彼一切诸苦业果。既尽诸苦。即名无有。此是世间。众生我见。各各皆以无明所欺。乐着诸有。着诸有已。即不能得解脱诸苦。若复有人。于一切处。观察诸有。于一切处。未远离有。而一切处。并在于有。既住在有。是名无常。是名为苦。是名无实。于无实法。如是如是。如实正智。应当观知。若能如是正智观者。即尽诸有。及爱尽已。于无有处。亦不心念。是则名为得灭。比丘既得灭已。即更不生于后世有。不受后身。即能降伏一切众魔。即得胜于一切斗阵即一切处。得大利益。于诸有处。不念不思

佛本行集经卷第三十二佛本行集经卷第三十三

        隋天竺三藏阇那崛多译

    梵天劝请品下

尔时世尊。作如是念。我所证法。此法甚深。难见难知。如微尘等。不可觉察。无思量处。不思议道。我无有师。无巧智匠可能教我证于此法。但众生辈。着阿罗耶(隋言所著处)。乐阿罗耶。住阿罗耶。喜乐着处。心多贪故。此处难见。其处所谓十二因缘。十二因缘。有处相生。此之处所。一切众生。不能睹见。唯佛能知。又一切处。疑道难舍。一切邪道。灭尽无余。爱之染处。尽皆离欲。寂灭涅槃。我今虽将如是等法向于他说。彼诸众生。未证此法。徒令我劳虚费言说。尔时世尊。如是念已。为于此事。昔未曾闻。未从他得。未有人说。而心自辩即说偈言

  我今辛苦证此法　　不可辄尔即应宣
  诸欲痴嗔恚法缠　　一切众生有此难
  唯应逆流细心智　　所可睹见如微尘
  乐欲贪着难见知　　为彼无明闇覆故

以如是故。如来见是甚深事已。其心欲乐阿兰若处。不欲向他说于此法。而有偈说

  见诸众生烦恼重　　邪道邪见过患多
  解脱法者甚深难　　知故欲住阿兰若

尔时娑婆世界之主。大梵天王。在于梵宫。遥见世尊发如是心。知已即作如是思惟。此世界中。诸众生等。多坏多失。今日如来多陀阿伽度阿罗呵三藐三佛陀。既证如是无上法宝。获成办已。世间未知。而心忽然愿乐兰若。不欲说法。时梵天王。譬如壮士屈申臂顷从大梵宫。隐身来下。至世尊前。顶礼佛足。却住一面。合掌向佛。而白佛言。善哉。世尊。今此世界一切众生。无有归依。善坏失尽。今者世尊。既得如是无上法宝真证。见已而心忽欲入阿兰若。不乐说法。我今劝请无上世尊。为诸众生。莫寂静住。唯愿世尊。慈悲说法。愿修伽陀。怜愍说法。现今多有诸众生辈。少于尘垢。诸根成熟。结使微薄。利根易化。不闻法故。自然损减。若当如来为说法要。使得证知世尊法相。尔时娑婆世界之主大梵天王。说是语已复更以偈重请佛言

  世尊今在摩伽国　　说于众生杂种因
  先开甘露妙法门　　然后次第清净说
  如人不上须弥顶　　岂能得见世界边
  大圣菩提道已成　　速登法堂智眼照
  引导群盲令离苦　　悲愍一切诸众生
  世尊疾舍此树间　　遍世游行广济度
  自得己利天人胜　　诸苦尽已得清凉
  佛不增减诸善根　　到于清净法彼岸
  如来世间无有比　　况欲胜上亦复无
  三界独步称世尊　　修罗非是山王匹
  于苦世间作悲愍　　仁今不可舍众生
  具诸德力无畏人　　唯尊能度诸含识
  众生久来被毒箭　　所谓天人等世间
  值遇世尊应拔除　　愿为彼作归依处
  诸天及人生生世　　发心欲听密法门
  彼愿世尊今已成　　速说莫今彼等退
  世尊如我今得见　　众生若当是事知
  或他闻已及自闻　　即来顶礼世尊足
  假令父母男女等　　死已骨散发纵横
  而不忧彼命终时　　亦不回哭彼人辈
  彼等未知尊清净　　从兜率天来下生
  是故我今请世尊　　多时失路今化取
  不闻正义无量劫　　如羸瘦人得脂腴
  如干土地得水浇　　唯愿世尊降法雨
  诸佛无有悭惜法　　三世诸圣乐行檀
  过去诸佛入涅槃　　无不说是正真法
  尊今亦是祁罗种　　能度无量诸众生
  共彼诸佛无有殊　　教众善法今时至
  开诸众生清净眼　　普令得见正道途
  入于邪见荆棘林　　应示纯直离险迳
  乘此路已得甘露　　世尊众瞽欲堕坑
  余人济拔悉不能　　大险引导世尊是
  又能方便教发意　　今时已至愿莫辞
  共圣多劫不可期　　犹如优昙花难值
  诸佛出世既难遇　　今日忽遭大导师
  仁于精进力无边　　身体庄严众相具
  未说无有发心者　　金口终不出异言
  三世成就是事来　　所以今日自度讫
  度他须起精进力　　真实言誓宜及时
  世尊灭暗然诸明　　佛大法幢愿速竖
  时至妙言说正法　　师子吼如天鼓鸣
  我请如来置法船　　来世得导无量众
  世尊已渡烦恼海　　众生没溺须出之
  譬如人得伏藏财　　持以富他不触用
  世尊得法无尽藏　　愿为众生分别宣

尔时世尊。闻梵天王劝请偈已。为众生故。起慈悲心。以佛眼观一切诸世佛眼观已见诸众生。生于世间。增长世间。或有利根或有钝根。诸众生等。或以成就易证于道。或有众生。见未来世一切过患。心生恐怖。而不放逸。或当来世。亦可得道。譬如或有青优钵池。波头摩池。拘物头池。分陀利池。其内所有一切诸花。或优钵罗。及波头摩。并拘物头。分陀利等。已从地生。而未出水。在于其间。没而未现。应须养育。四大和合。然后出水。或有优钵分陀利等。从池涌出共水齐平。或优钵罗分陀利等。出水开敷。而不着水。如是如是。世尊佛眼。观诸世间一切众生。生于世间。增长世间。或有利根。或有钝根。或有易化。或易得道如是知已。向梵天王。而说偈言

  大梵天王善谛听　　我今欲开甘露门
  苦有听者欢喜来　　至心听我说法味

尔时梵天。闻此偈已。作是思惟。如来世尊。当说此法。修伽陀。当欲说此法。世尊怜愍。为我受请。欲说法故。以是因缘。心生欢喜。踊跃充遍。不能自胜。顶礼佛足。围绕三匝。在于佛边。没身不现

尔时世尊。作如是念。我今于先初说法处。谁能不违一如我意。知我法体。而证知已。不恼于我

尔时世尊。作如是念。其优陀罗迦罗摩子。心应巧智。辨了聪明。长夜成就。其心虽复少有尘垢。诸使结薄。根熟智利。我今应当于优陀罗迦罗摩子。对于其前。先为说法。我所说法。彼能速疾。证知我法

世尊如是思惟念已。时有一天。在于空中。隐身不现。来向佛所。而出声言。迦罗摩子。其命终来。已经七日

世尊更复内心智。见优陀摩子。实命终来。已经七日

世尊复念。优陀摩子。命终已后。当生何处。而世尊心。复生智见。优陀摩子。命终生于非非想天

尔时世尊。复如是念。非非想天寿命几许。有边际不。是时世尊。心生智见。非非想天寿命。八万四千大劫

尔时世尊。复如是念。优陀摩子。生非非想。彼寿终后。复生何处

尔时世尊。心生智见。知优陀罗。迦罗摩子。今在非想。彼处命终。后还堕落生于此处。受飞狸身。而彼既得飞狸身已。若有众生。生于水中。或居陆地。或空飞行。常当杀害于彼生命。或复共彼诸众生等。行于欲事。报尽于后。饥饿而死

尔时世尊。复心思惟。其优陀罗。迦罗摩子。舍飞狸已。复受何生

尔时世尊。心生智见。知优陀罗迦罗摩子。从飞狸身。命终已后。生于地狱

尔时世尊。心复如是思惟念言。呜呼呜呼。汝优陀罗迦罗摩子。空然受身。失于大利。不得人间妙好善报。而优陀罗迦罗摩子。不得闻我如是善法。若优陀罗迦罗摩子。得闻如是诸善法者。即应速得证于此法

尔时世尊。复如是念。我今为谁初说此法。我说法时。不违我法。不烦恼我。而能速疾证于我法

尔时世尊。内心如是思惟。而知其阿罗逻迦罗摩种。极巧智慧。聪明细心。长夜成就。虽少有垢。结薄利根。我今应当诣于彼间阿罗逻迦罗摩种边。初说此法。彼若得闻我所说法。其必速疾应当证知

世尊如是思惟念已。时有一天。隐身不现。往世尊所。而出声言。彼阿罗逻迦罗种姓。昨日命终

尔时世尊。心生智见。知阿罗逻迦罗种姓。昨日命终

尔时世尊。复如是念。阿罗逻种。从此命终。受何处生

尔时世尊。内心生智。知阿罗逻此处命终。生不用处

尔时世尊。复如是念。不用处天。寿命多少。有于限量边际以不

尔时世尊。内心智见。知不用处寿命有边。六万三千大劫寿命

尔时世尊。复如是念。其阿罗逻不用处天命终已后。复何处生

尔时世尊。内心智见。知阿罗逻从不用处命终已后。还堕于此处。在边地不识法处。当得作王

尔时世尊。复如是念。其阿罗逻从无识法边地之王。命终已后。复受何生

尔时世尊。内心智见。知阿罗逻从边地王。其命终后。堕大地狱

尔时世尊。如是思惟。呜呼呜呼。汝阿罗逻迦罗种姓。空受人身。大有所失。不得善利。而不闻我如是妙法。若彼得闻我是法者。即应速疾得证此法

    佛本行集经转妙法轮品第三十七上

尔时世尊。作是思惟。诸世间中。有何众生。身口清净。少尘少垢。诸结使薄。根熟利智。而我今初说法之时。不恼于我。而能速疾证知我法。不妨废我转于法轮

尔时世尊。如是思惟。有五仙人。彼五仙者。昔日与我大有利益。我在苦行。承事于我。彼等五仙。并皆清净。少垢少尘。薄使利智。彼等堪能受我最初转于法轮所说妙法。应不违我。我今应诣彼五仙边。初为说法

尔时世尊。复如是念。彼等五仙。今在何处。是时世尊。以净天眼过于人眼。观彼五仙。今日在彼波罗奈城鹿野苑内。经历游行

尔时世尊。从菩提树。随多少时。住已渐向波罗奈国。而有偈言

  世尊欲说罗摩子　　发心观察其所生
  知今命终在于天　　心念五仙欲至彼

尔时魔王波旬。见佛欲舍于此菩提树起。心生苦恼。速诣佛所。到佛所已。而白佛言。善哉世尊。唯愿世尊。莫离此处。安坐莫移。世尊在此。随意所行

尔时世尊。告波旬言。魔王波旬。汝无惭愧。不知羞耻。汝于先时。欲恼乱我。我于尔时。具有贪欲嗔恚痴等一切未尽。汝来不能恼乱于我。况复今日。我已证得无上至真平等觉道。一切邪径。尽皆舍离。得正解脱

尔时世尊从道树下起已。安庠渐渐行到旃陀罗村(隋言严炽)。从旃陀罗。安庠行至纯(之询反)陀私洟(他梨反)罗聚落(隋言无角堆)中。于其路上。见有一乞婆罗门。名优波伽摩(隋言来事)。两逆相逢。彼见佛已。即白佛言。仁者瞿昙。身体皮肤。快好清净。无有垢腻。仁者。面貌圆极庄严。诸根寂定。仁者瞿昙。师为是谁。从谁出家。意喜所乐。是于谁法。尔时世尊。随行随说。以于此偈。答彼乞索婆罗门言

  我已降伏诸世间　　成就具足种种智
  于诸法中不染着　　永脱一切爱网罗
  能为他说诸神通　　是故名为一切智
  我今堪受世间供　　自在得成无上尊
  一切天人世界中　　唯我能降诸魔众
  我无有师内自觉　　世间更无与等双
  天人中唯我独尊　　身心清净得解脱
  一切通处皆通达　　所可证处已证知
  可安之处已得安　　故称我为世尊上
  犹如分陀利在水　　虽复处在于水中
  而不为水之所沾　　我在世间亦复尔
  不为一切世所污　　是故称我为佛陀

尔时优波伽摩婆罗门。复白佛言。长老瞿昙。今欲何去。世尊报彼婆罗门言。我今欲向波罗奈国。彼婆罗门。复问佛言。长老瞿昙。仁者。至彼欲作何事。世尊更复以偈答彼优波伽摩婆罗门言

  我今欲转妙法轮　　故至于彼波罗捺
  幽瞑众生悉令晓　　击敞甘露鼓之门

尔时优波伽摩婆罗门。复白佛言。如我意见。长老瞿昙。自称身得阿罗汉者。伏诸烦恼。其义云何。世尊复更以偈重答于彼优波伽摩婆罗门言

  应当知我伏诸怨　　永尽一切诸有漏
  世间诸恶法皆灭　　故我称为真正尊

而有偈说

  何怪得利自养育　　不能增长利益他
  见众幽瞑不慈悲　　得道胜他共分用
  自度彼岸睹没溺　　若不能拔非善人
  自得地藏见贫穷　　而不施他是非智
  手自执持甘露药　　见有病人不与治
  可畏旷野得路行　　睹彼迷人应教示
  如大闇灯作光明　　明盛不着在我心
  佛亦如是作法光　　于此因缘亦不着

尔时优波伽摩乞婆罗门。口唱言谓。长老瞿昙。以手拍髀。下道避佛。向东而行

尔时彼处。有一天神。往昔旧与优波伽摩婆罗门。身曾为亲旧。天神欲为优波伽摩乞婆罗门作利益故。作安乐故。于无畏处。得解脱故。以偈告彼优波伽摩婆罗门言

  今值无上天人师　　不识世尊至真觉
  邪见赤体欲何去　　汝当受苦未期央
  若逢如是调御师　　舍之不发供养者
  手足与汝何功德　　应当于此生信心

尔时世尊。安庠渐行。从周兰那娑陀罗去(即是无角堆)至迦兰那富罗聚落(隋言耳城)。从迦兰那富罗聚落。安庠而去。渐渐而至娑罗洟聚落(隋言调御城)。从娑罗洟聚落而去至卢醯多柯苏兜聚落(隋言闭塞城)。从闭塞城至恒河岸。到河岸已。诣船师边至已即语彼船师言。善哉仁者。乞愿度我向于彼岸。船师报言。尊者。若当与我度价。然后我当度于尊者

尔时世尊。报船师言。我今何处得有度价。但我除断一切财宝。设复见者。观如瓦石土块无殊。若当有人。割我一臂。又以栴檀涂我一臂。此二人边。我心平等。我以是故。无有度价。船师复言。尊者。若能与我度价我今即当度于尊者。所以者何。我唯因此。持用活命。畜养妇儿

尔时世尊。以净天眼过于人眼。见有一群五百头雁。从波恒河南岸。飞空而来向北。世尊见已。即对船师。而说偈言

  诸雁群党度恒河　　不曾问彼船师价
  各运自身出己力　　飞空自在随所之
  我今应当以神通　　腾虚翱翔犹彼雁
  若至恒河水南岸　　安隐定住若须弥

时彼船师。见佛过已。心生大悔。如是思惟。呜呼呜呼。我睹如是大圣福田。而不知施度至彼岸。呜呼呜呼。我失大利。如是念已。闷绝倒地。而彼船师。少时迷荒。还得稣醒。从地而起。即便驰往摩伽陀主频头王边。奏如是事

尔时摩伽陀王频头裟罗。闻此事已。作如是言。凡夫之人。云何可知此有神通。此无神通。是故汝等从今已去。凡是一切出家之人。来欲度者。莫问是非。但有来者。勿取度价。随意即度

尔时世尊。飞度恒河。达到彼已。从于彼岸。复作神通。飞腾而向波罗奈城。是时彼处。有一龙池。时其龙王。名曰商佉(隋言蠡)。世尊至彼池边而下。世尊足步所下之处。龙王起塔。其塔因称名弥迟伽(隋言土塔)。如来在彼经由一宿。待后食时。于待时处。复起一塔。其塔复名宿待时塔。而有偈说

  诸佛夜不入人间　　要待斋时而乞食
  非时行者有大患　　是故众圣候于时

尔时世尊。依三摩耶依摩伽陀斋欲到。时从西门。入波罗奈城。次第乞食。于波罗奈。乞食得已。从城东门。安庠而出。既出城外。在一水边。端坐而食。食讫澡洗。北面而行。安庠渐至向鹿苑林。而有偈说

  鹿苑鸟兽众鸣声　　往昔诸圣所居处
  世尊身放光明耀　　渐至彼苑如日天

尔时五仙。遥见世尊渐至其边。见已各各共相谓言。我等要誓。诸长老等。此之来者。是彼沙门瞿昙释种。向我边来。此懈怠人。丧失禅定。以懈怠故。全身缠缚。而我等辈。不须敬彼。不须礼彼。不须迎彼。不须与彼安置坐处。虽然但且随其意乐。随其自坐。唯憍陈如。独一人心。不同此誓。而口不违。即便相对。而说偈言

  瞿昙懈怠今忽来　　我等五仙各相契
  详共莫敬莫礼拜　　此人违誓不合迎

尔时世尊。渐渐近彼五仙人边。既逼近已。而彼五仙。各各相与坐不能安。忽自违誓。各各欲起。譬如奢拘尼鸟。在铁网内。而外有人。放于大火。其网热故。不能安住。欲飞欲跳。如是如是彼五仙人。见世尊已。不觉忽然从坐而起。时五仙内或有铺设安置坐者。或有持水欲拟洗足。或洗足石及革屣者。或复有将盛水盆来。或洗足已。将于木来拟安脚者。或有迎接三衣及钵。又口唱言。善来长老瞿昙。安坐于此铺上。而有偈说

  或迎取钵及三衣　　或复顶礼佛足下
  或预铺设所坐处　　或持水器及澡瓶

尔时世尊。随其铺设。安庠而坐。时佛坐已。作是思惟。此等一切皆是痴人。各各虽发如是誓言。而自相违。不依而住

尔时五仙。见佛坐已。而白佛言。长老瞿昙。身色皮肤。快好清净。面目圆满又足光明诸根寂定。长老瞿昙。必当值遇妙好甘露。或得清净甘露圣道

尔时世尊。即便告彼五仙人言。汝等仙人。莫唤如来为长老也。所以者何。汝等仙人。当来长夜。应值苦患。何以故。我今已证甘露之法。我今已得甘露之道。汝随我教。汝听我言。我能教示于汝等辈。汝随我语。不得乖违。若依我教。清净而行。若善男子。及善女人。正信舍家。剃除须发。出家欲求无上梵行。尽梵行源。现见诸法。自在神通。证得行行。自能唱我。已断生死。已立梵行。所作已办。更不复受于后世有。汝等各当如是自知。而有偈言

  彼等五仙唤佛姓　　世尊恩愍教彼言
  汝等心意莫矜高　　舍于自慢恭敬我
  我慢无慢我平等　　我欲回汝等业因
  我已得佛为世尊　　为诸众生作利益

作是语已。其五仙人。即白佛言。长老瞿昙。昔行是行。昔求是道。昔行是苦。不曾得证上人之法。不共诸圣而同智见。不得增进。况复今日。成就懒惰。失于禅定。懈怠缠身

尔时世尊。再过告彼五仙人言。汝等成仙人莫作是言。如来非是懈怠之行。非是失禅。我亦非是懈怠缠身。汝等仙人。我今已我阿罗呵三藐三佛陀。我今已证得彼甘露。知甘露道。汝等仙人。应受我教。听于我法。汝等今若受我教示。我能教诲于汝等辈。汝依我教。莫违我教。行我教法。乃至汝等。未来当得不受后有

尔时五仙。复白佛言。长老瞿昙。昔如是行。如是求道。行如是苦。不证上法。不共诸圣而同智见。乃至懈怠。以缠自身

尔时世尊。三过告彼五仙人言。汝等仙人。自知我昔曾为人说妄言以不。五仙人言。不也尊者

尔时世尊。从口出舌。至二耳孔。至二鼻孔以舌拄塞鼻孔已。还复以舌。自舐于舌。遍覆其面。覆已还缩。依旧还置舌本。居处安置已。告五仙人。言汝等仙人。曾自眼见。或复耳闻。若人妄语。有如是舌神通力不。彼等仙言。不也。尊者。是故汝等。莫唤如来以为懈怠。如来亦非失于禅定。然我不以懈怠缠身。诸仙。当知我今已成阿罗呵三藐三佛陀。已证甘露。知甘露道。汝等受我教法示诲。听我教法。汝等依我教法而行。若不违背。其善男子及善女人。欲求解脱。舍家出家。乃至未来不受后有

尔时世尊。以如是教。诲彼五仙。彼仙所有外道之形。外道之意。外道之藏。皆悉灭隐。不现身上所著之服。即成三衣。手执钵器。头发髭须。自然除落。犹如剃来经于七日。威仪即成。形容譬如百夏比丘。威仪行步。坐起举动。如是而住

尔时世尊。即便告彼五比丘言。汝等比丘。各各随分。观察东方。时五比丘。欲观东方。而见西方。世尊复告。汝等比丘。随分各各观察西方。彼等比丘。欲观西方。即见东方。世尊复告。汝等比丘。观察北方。彼等比丘。欲观北方。即见南方。世尊复告。汝等比丘。观察南方。即见北方。世尊复告。汝等比丘。观察上方。即见下方。世尊复告。汝等比丘。观察下方。彼等比丘。欲观下方。即见上方。世尊复告。汝等比丘。随分各各。观察余方。彼等比丘。欲观余方。即见正方。世尊复告。汝等比丘。观察正方。彼等比丘。欲观正方。即见余方尔时世尊。善能教诲彼五比丘。令其内心各生欢悦。使其获证。随顺正理。各各欢喜。时五比丘。心开意解。随顺世尊。咨承世尊。听世尊教。随世尊心。不违世尊所说教法。闻说谛受奉侍世尊。无暂时舍

佛本行集经卷第三十三佛本行集经卷第三十四

        隋天竺三藏阇那崛多译

    转妙法轮品下

尔时世尊。作是思惟。往昔诸佛多陀阿伽度阿罗呵三藐三佛陀。在何方所。转于无上微妙法轮。于时世尊。发是心已。其地即时自然涌出。异于余方

尔时世尊。复如是念。往昔诸佛多陀阿伽度阿罗呵三藐三佛陀。云何而转无上法轮。为当坐转。为当卧转。于时世尊。发是心已。彼地方所。即现五百师子高座。世尊见此五百座已。即发敬心。以敬过去诸世尊故。三匝围绕三高座已至第四座。即上其上。加趺而坐。譬如师子无所怖畏无所惊动。时憍陈如。五比丘等。即白佛言。希有世尊。即今悉有如许佛来同说法也。云何乃有若干高座。尔时佛告五比丘言。汝诸比丘。今应当知。此贤劫中。有五百佛。出现于世。三佛已过入般涅槃。我今第四。出现于世。余者当来续复兴显尔时世尊。复如是念过去诸佛多陀阿伽度阿罗诃三藐三佛陀。为转金轮。为转银轮。转颇梨轮。转琉璃轮。为当转于赤真珠轮。转马瑙轮。转砗磲轮。转虎珀轮。转珊瑚轮。转七宝轮。为转木轮

尔时世尊。如是念时。于心内发自智见。知过去诸佛多陀阿伽度阿罗呵三藐三佛陀。依四圣谛。次第三转十二种相因缘。而转无上法轮。而世间中。无有沙门及婆罗门。或天或魔。或梵世界。无一众生能作如是自在无畏转法轮者

尔时世尊。箕宿月初十五日内。十二日昊过半人影。当如是时。名毗阇耶(隋言难胜)。北面而坐。合于鬼宿及房宿时。转于无上清净法轮。一切世间。所有沙门。及婆罗门天魔梵等。无有能转如是法轮。以房宿日转轮。无碍说法。依世故以此日

尔时世尊。告五比丘。如是言音。所谓如来有此言音。善能教授。善能慰喻。能教不缺。能教恭敬。不曲不谄。不丽不粗。不绮不朴。柔顺调和。善能作业。不缓不急。无有妨碍。真正微妙。善巧分明。流靡甘美。悦可众情。无浊无垢。不可毁坏。无与等者。离染清净。久来常舍。不失不乏。无结无缚。解脱光洁。不贫不吃。亦不软弱。能为一切众生生乐。能与一切众生身体。而作润泽。能发一切诸众生心。能断欲心。断嗔恚心。断愚痴心。能摄诸魔。能破诸罪。悉能降伏一切外道

世尊音响。善能教他。犹如鼓声。犹如梵声。犹如迦罗嚬伽鸟声。如帝释声。如海波声。如地动声。昆仑震声。孔雀鸟声。拘翅罗声。命命鸟声。如雁王声。犹如鹤声。犹如师子猛兽王声。犹如箜篌琵琶。五弦筝笛等声。闻者能令一切欢喜。教诲分明。意喜乐闻。微妙甚深。无处乏少。能令众生造诸善根。闻者不空。字体分炳。文句显了。义业幽邃。法藏真实。合时合节。合三摩耶。不过时授。知诸根情。顺于法句。以诸种种布施庄严。持戒清净。忍辱含受。精进勇猛。诸禅寂定。奋迅神通。智慧分别。世间善恶。慈成就乐。悲无劳倦。喜欢舍离。建立三乘。绍三宝种。分别三聚。净三脱门。实语训诲。智人所叹。圣所可意。无量无边。犹如虚空。遍至一切。诸相具足

世尊如是声音。告诸五比丘言。汝诸比丘出家之人。恒常须舍世间二事。何等为二。一受欲乐。凡有行动。依于聚落。凡夫所叹。此须弃舍。第二舍者。自身所困。受苦之处。非圣所叹。不得自利。不得利他。此法须舍。而说偈言

  自身损处速弃捐　　诸根境界悉须舍
  若能舍此二种法　　即得甘露正真道

尔时佛告诸比丘言。汝等当知。我如是舍彼二边已。说有中路。我自证知。为开眼故。为作智故。为寂定故。为诸通故。为觉了故。为沙门故。为涅槃故。而得成就。汝等比丘。若欲得知。出有中路。如我所证。为开眼故。为生智故。为寂定故。乃至涅槃八正圣道。所谓正见正分别。正语正业。正命正精进。正念正定。汝等比丘。此是中路。我已证知。为开眼故。为生智故。为寂定故。为发诸通。为觉了故。为沙门故。为涅槃故。当得成就。而说偈言

  如是八种正路因　　除灭死生恐怖尽
  既得除灭诸业已　　永更不受一切生

尔时佛告诸比丘言。汝等比丘。至心谛听。有四圣谛。何等为四。谓苦圣谛。苦集圣谛。苦灭圣谛。得道圣谛。如此名为四种圣谛

诸比丘。何等相名为苦圣谛。所谓生苦老苦。病苦死忧悲苦。爱别离苦。怨憎会苦。求不得苦。此诸苦故。名苦圣谛

诸比丘。何等名为苦集圣谛。所谓此爱数数动心。发思欲事。处处思想。是则名为苦集圣谛

诸比丘。何等名为苦灭圣谛。所谓彼爱远离弃舍。悉除灭尽。不留余残。心及心想。一切寂定。是则名为苦灭圣谛

诸比丘。何等名为得道圣谛。逮得于此八正圣路。所谓正见正分别。正语正业。正命正精进。正念正定。此名灭苦得道圣谛

此苦圣谛。我往昔来。不从他闻。于诸法中。自生眼智。生意生明。生誓愿。生智慧。此苦圣谛。须如是知。乃至未闻。诸法之中。生眼智慧。彼苦圣谛已照知竟(梵本再叠今略取要)

如是苦集圣谛。不从他闻。于诸法中。生眼及智。彼苦集法。悉须灭之。如是乃至。苦集圣谛。已灭尽讫

如是苦灭圣谛。不从他闻。于诸法中。生眼及智。彼苦灭谛。今应须证。如是乃至生智慧已。苦灭圣谛。得证知尽。如是苦集灭已得道圣谛。不从他闻于诸法中。生眼及智。彼苦集灭。知得道证。乃至生智慧。还彼苦灭。得道证竟(已上四章并皆叠道)

诸比丘。乃至我此四种圣谛。如是三转十二因缘。如实未证。我未证得阿耨多罗三藐三菩提。未可得言我觉了也

诸比丘。我以此四圣谛三种转如实十二相证。然后始得阿耨多罗三藐三菩提。如是可言我觉了也

诸比丘。我于尔时。生智生见。不散乱心。正得解脱。诸比丘。此我最后生。更不受有也

佛说如是法相之时。长老憍陈如。即于彼坐。远尘离垢。除诸缠缚。净诸烦恼。于诸法中。得净眼智。所有集法。一切皆灭。知法灭已。如实证知。譬如净衣。无有垢秽。无有黑缕。随所染处。而受其色。如是如是。彼憍陈如。即于坐处。诸垢皆除。烦恼尽灭。得法眼净。如实而知。是时彼会六万天子。远尘离垢。亦于诸法。得净眼智

尔时世尊。作师子吼。说是偈言

  不可言说法甚深　　真如寂静无名字
  最胜憍陈如先证　　我所求道得不空

而有偈说

  如是甚深法说时　　最胜世尊慈悲行
  憍陈如得净法眼　　复有诸天亿万千

尔时所有地居诸天。闻世尊说如是法相。一时大唱。作如是言。仁者各知。今日婆伽婆多陀阿伽度阿罗呵三藐三佛陀。在波罗奈鹿野苑中。往昔诸仙所居住处。转于无上微妙法轮。若有沙门。若婆罗门。若梵若魔。实不能转如是法轮。而说偈言

  善哉世尊真如见　　为众转甘露法轮
  持戒禅定辐辋釭　　惭愧精进轴锏毂
  甚深无异正真说　　建立是轮三界尊
  今在波罗奈城边　　鹿野苑中如是转

尔时彼处地居诸天。唱是声已。其声上彻四天王天。四王闻已。复传唱声。其声中作如是言说。今日世尊。多陀阿伽度阿罗呵三藐三佛陀。在波罗奈鹿野苑中。转于无上微妙法轮。一切世间。若有沙门。及婆罗门。若梵若魔。实无有人能然转者

四天王天。作是声时。忉利天闻。忉利天王。如是作声。夜摩天闻。夜摩作声。兜率天闻。兜率作声。化乐天闻。化乐作声。他化天闻。他化作声。梵天王闻。时梵天王。即作是言。今日世尊多陀阿伽度阿罗呵三藐三佛陀。在波罗奈鹿野苑中。转于无上微妙法轮。一切世间。若有沙门。及婆罗门。一切魔梵。实不能转。如是次第。经一念顷时上诸天。各各相告。其声遍满如是乃至大梵天所

尔时娑婆世界之主。大梵天王。既闻声已。复发如是梵音唱言。今日世尊佛婆伽婆多陀阿伽度阿罗呵三藐三佛陀。在波罗奈鹿野苑中。转于无上微妙法轮。一切世间。若有沙门。若婆罗门。天人魔梵。实无有人能作如是如法转者。如是次第。至有顶天

尔时世尊。当转法轮。是时天人魔梵沙门。及婆罗门。一切世间。大光普照。其铁围山。大铁围山。其两山间。幽冥黑暗。所有众生。受极重苦。而此日月。如是光明。如是大德。如是神通。如是威力。如是自在。而于彼处。不能照耀。不能令光。佛威神故。彼处普照。其中众生。得光明故。各各相见。各各相知。各相谓言。此处亦复有众生也(已上两句梵本再称)

尔时世界土地。所有一切树木。百卉药草。悉皆顺时。随其种类。大小各各。自生茎叶花果。生已花自然来雨于佛上。为供养故。其虚空中。清净无有尘雾烟霞。暂起轻云。降微细雨。以洒于地。雨水清凉。具八功德。雨已还晴。复起微风。凉冷调适。四方皆净。显现分明。无有尘翳。上界虚空。诸天聚集。作天音乐。唱天妙歌。雨天种种曼陀罗花。并及摩诃曼陀罗花。又雨诸天细妙之衣。雨天金银琉璃。所作七宝莲花。复雨无量优钵罗花。波头摩花。拘物头花。分陀利花。下如来上。复雨无量种种杂香末香涂香。散如来上。散已复散。如来坐处。四面周匝。方一由旬。其种种花。悉皆遍满。间无空缺。复此大地。六种震动。动遍动等遍动。震遍震等遍震。涌遍涌等遍涌。吼遍吼等遍吼。觉遍觉等遍觉。一切众生。一向悉皆受大快乐。于彼时中。无一众生有欲恼者。嗔恚恼者。愚痴恼者。我慢恼者。贡高恼者。不惊不怖。无一众生造作诸罪。若患众生。即得除差。饥渴众生。即得饱满。酒醉众生。即得醒悟。颠狂众生。皆得本心。盲者得视。聋者得听。若有六根不完具者。悉得具足。贫冻倮露诸众生等。皆得富饶。羸瘦众生。皆得肥满。系闭众生。皆得解脱。枷锁杻械诸众生等。自然得出。地狱众生。即得灭恼。六畜众生。无有惊怖。饿鬼众生。饥渴得定。如是因缘。其憍陈如。得名证智

尔时长老憍陈如。身如实得见一切诸法。如实得知一切诸法。如实得证一切诸法。如实得度烦恼险路。度烦恼碛。度无疑处。心中决定无有滞碍。已得无畏。不从他学。时憍陈如。知彼法行。从坐而起。顶礼佛足。胡跪合掌。而白佛言。善哉世尊。我入佛法。世尊度我。以为沙门。与具足戒。愿作比丘

尔时佛告憍陈如言。善来比丘。入我法中。行于梵行。尽苦边故。是时长老憍陈如。身即便出家。成具足戒。余四比丘。各说法要。随机教授。而彼众中。有三比丘。乞食他行。唯二比丘。禀受教诲。其后三人。既将食来。合有六人。相共坐食。彼等已得如来说法教化承受。当是之时。次一长老。跋提梨迦(隋言小贤)。其次长老名婆沙波(隋言起气)。是等二人。即于坐中。远尘离垢。尽诸结惑。净烦恼界。于诸法中。得法眼净。所有结惑。一切皆尽。识无常法。如实证知。譬如净衣。无有黑缕。无有脂腻。随所欲染。正受其色。如是如是。而彼长老跋提梨迦。并及长老婆沙波等。在于彼坐。远尘离垢。得净法眼。略说乃至。即成出家。得具足戒

如是次第。彼后来人所乞食者。如法教化。如法摄受。世尊如法示现之时。彼之长老摩诃那摩(隋言大名)。并及长老阿奢踰时(隋言调马)。即于彼坐。远尘离垢。于诸法中。得净法眼。如是如是长老大名长老调马。即于彼坐。尽烦恼垢。如实证知。彼等自见得诸法相。度法相已。无复疑心。到无畏地。不从他闻。于佛法中。得知证已。从坐而起。顶礼佛足。在于佛前。胡跪合掌。而白佛言。唯愿世尊。听我出家。与我具戒

尔时佛告二比丘言。汝等比丘。善来入我自说法中。行于梵行。正尽苦边。时二长老。即成出家。得具足戒。而有偈说

  小贤起气憍陈如　　摩诃那摩及调马
  彼等初证知见此　　如来甘露鼓法门

尔时世尊。即告彼等五比丘言。汝诸比丘。我日夜恒行正念故。正行行已。得于无上正真解脱。具足证知。汝等比丘。应当学我作如是念。行于正行。汝等亦当得此无上正真解脱。当证知耳

尔时魔王波旬。往诣佛世尊所。到佛所已。即以偈颂。而白佛言

  瞿昙以欲爱自缠　　一切天欲及人欲
  今既入此大缠缚　　我决不放汝沙门

尔时世尊。思惟知是魔波旬说。世尊如是思惟知已。即还以偈答波旬言

  我以久脱诸爱缠　　天欲人欲悉并离
  大缚我既得出讫　　况复汝先被我降

尔时魔王波旬闻佛说此偈已默然而住。如是思惟。沙门瞿昙。知我意行。沙门释子。见我心情。即怀怅怏。苦恼不乐。于彼地方。没身不现

尔时世尊。复更重告五比丘言。汝等比丘。若知诸色是无我者。是色则不作恼坏相。当不受苦。应如是见。应如是知。如是有色。以色无我。是故一切色。能生恼。色能生苦。虽生苦恼。亦不可得色之定性。色既不定。亦不可愿色如是有。亦不可道愿如是无。其色既然。受想行识。亦复如是

汝等比丘。当知于识亦无有我。识若有我。此识应当不作于恼。不作于苦。以识体无不可得故。云何乃得作如是有。亦不可道愿如是无。以识无我。是故识能作恼作苦。以识本无。即不可愿识如是有如是不有

复告比丘。于汝意云何。识为当常为当无常。时诸比丘即白佛言。世尊。此识无常。佛复问言。识既无常为苦为乐。诸比丘言。世尊。此识是苦。佛复告言。识既是苦无常破坏。非是正法。非是常住。若能如是见于识者。乃可能作如是思惟。彼是于我。或我是彼。或我见我是于我耶。诸比丘言。不也世尊

佛告诸比丘。汝等当知。所有诸色。或过去色。现在未来。若内若外。若粗若细。若上若下。若近若远。一切不可作如是念。彼是于我。我是于彼。如是如是。如实正智。应须如是。所有一切受想行识。过去未来。现在内外。粗细上下。远近诸识。不作是念。我是于彼。彼是于我。或我是我。如是如是。如实正见。当如是知

佛告诸比丘。汝等当知。若有多闻声闻之人。能作如是思惟见者。当厌离色受想行识。既厌离已。一切不乐。既心不乐。而得解脱。既得解脱。当生是智。我生已尽。梵行已立。所作已办。不受后有。我如是知

尔时世尊。说是法已。时五比丘。于有为中。诸漏灭尽。心得解脱。当于是时。此世间有六阿罗汉。一是世尊。五是比丘。而于后时。如来授记。汝等比丘。若知我初转于法轮说法之时。不违我教。最第一者。谓五仙首其憍陈如比丘是也

时诸比丘。闻是语已。即白佛言。希有世尊。其憍陈如长老比丘。作何善根。以是因缘。如来初转无上法轮。其能不违。作是语已

尔时佛告诸比丘言。汝等比丘。至心谛听。我念往昔。还在此处波罗捺城。有一瓦师。是时彼有一辟支佛。身体带患。欲治病故。入于聚落。夏将欲至。其辟支佛。为治病故。诣瓦师边。既到彼已。语瓦师言。仁者瓦师。汝若不辞。我寄汝家一夏安坐。乃至治病。将息差故。时彼瓦师。以清净心。白辟支佛。作如是言。善哉大仙。此语不违。随意而住。我当称力。给奉大仙。四事供养。时彼瓦师。为辟支佛。去家不远。作一房屋。与彼令坐。安施卧具。蝇拂灯脂。时辟支佛。即于彼夜。入火三昧。时彼瓦师。见大火光。作是思惟。何故此灯如是炽明。而久不灭。莫彼草屋被火所烧

尔时瓦师。安徐轻足。至草庵所。密私伺看。见辟支佛。结加而坐。如大火聚。炽然放光。其身俨然不被烧爇。瓦师见已。速疾却看。急走而还。后日信心倍生希有。而彼尊者辟支佛。住彼瓦师家。如是寂静。经停一夏。安居将养。而彼瓦师所须四事。悉皆供奉。而供养之。复将医师。遣为治病。须药疗者。悉皆与之。而不能得彼辟支佛身病损差。彼辟支佛。既因身病。遂便命终

尔时瓦师。见彼尊者辟支佛身入般涅槃。见已怅怏。忧愁不乐。啼哭流泪。呜呼称冤。是时无量无边人民。闻彼瓦师哭泣声已。诣彼借问言。汝瓦师。何故如是呜呼而哭。时彼瓦师。向彼人辈。说辟支佛神通因缘。此之仙人。如是精进。如是持戒。常行妙法。我将医师。来为疗治。不能得差

尔时别有诸辟支佛。唯少一人。不满五百。将栴檀木。以神通飞。从空而来。阇维于彼辟支佛身讫。而慰劳彼瓦师言。仁者瓦师。汝心应生欢喜踊跃遍满于体。何以故。汝既供养此仙人身。汝此功德。汝当来世大得善利。汝见我等神通已不。瓦师言见

尔时彼等诸辟支佛。复语瓦师。作如是言。如今我等所作神通。此之仙人神通亦然。于我等边。此最老大。时彼瓦师。即问彼等辟支佛言。尊者今居在何处所。诸辟支佛。报瓦师言。去于此处。有一聚落。名王舍城。去城不远。有一山名诸仙居山。我等居在彼处而住

尔时瓦师。即白彼等辟支佛言。善来诸仙。受我家食讫随意去

尔时彼等诸辟支佛。一切皆受彼之饭食。食讫已后语瓦师言。于当来世。有佛出现。汝于彼边。发心乞愿。藉此功德清净之心。闻已即白彼诸仙圣辟支佛言。尊诸仙辈。前我门师。最老最大。愿我亦然。于未来世。当得值遇释迦如来。教法之中。得出家者。愿我老大成最上座。彼等仙言。愿汝此誓决成就也

尔时彼等诸辟支佛。与于瓦师此誓愿已。即从彼处。飞空而去。瓦师既见辟支佛等。飞腾虚空。神通而行。以清净心。观彼等行。合十指掌。顶礼彼等。尔时瓦师。见彼尊者辟支佛身入般涅槃。收其舍利。而起于塔。庄严彼塔。着好相轮。轮内悬铃。缯彩幡幢。将诸香花。烧香末香涂香。而以供养。发誓愿言。藉此善根。于当来世。愿值于彼释迦如来。彼所说法。愿我证知。我于彼边愿成最大最老声闻。汝等比丘当知。尔时彼瓦师者。今此长老大憍陈如比丘是也。其憍陈如。往昔供养彼辟支佛。以是善根因缘力故。今于我边。最初说法。而得证知。我复授记。于诸僧内。最初知法。不违我心。于先出家。谓憍陈如比丘是也

    佛本行集经耶输陀因缘品第三十八上

尔时波罗奈国。去城不远。于中有一尼拘陀树。彼树扶疏蓊蔚滋茂。其城内外。一切人民。或诸王子。宰相百官。皆悉以时祭祀承事供养彼树。其树所有人来乞愿。愿我此愿。皆得称可。我有所作。皆当得成。若我成就如是事时。我当祭祀奉报恩福。而彼等人。或复先世业种清净。或福力强。成就彼因。或逐现报。而随心念。谓言此树能与我愿。而彼人来。作大供养。而报赛之。复有别人。来乞于愿。随愿亦成。若复有人。来彼树间。乞求男女。其人先业福德因缘。而得男女。而彼等人。各心念言。彼等树能与我男女。彼等人来。各大祭祀。作大供养。报偿彼树。而彼林树。一切人民。为其作名。号曰乞求所愿。皆得如是神树

尔时彼城有一最大巨富长者。名曰善觉。而彼长者。多有资财。势力自在。无量畜牧。所谓象马牛羊骆驼。及驴骡等。无所乏少。丰饶五谷。多有奴婢。音声伎妾。估客作人。真珠虎珀。琉璃颇梨。砗磲码瑙。白玉珂贝。金银铜钱。众事具足。无所骞阙。其长者宅。犹如北方毗沙门天大王宫殿。一种无异。时彼长者。无有男女。所有亲眷来往之者。作如是言。谓仁长者。若仁自知。仁家巨富。多有势力。略说乃至。众事备悉。但仁家中。无有子息。而此城外。有一神树。名曰乞求所愿。皆得彼树。若有男子女人。来从乞求男女皆得。长者何故不往诣于彼树边乞求索男女。若能乞者。必应得生男女不疑。勿令仁家种族断绝

时彼长者。报其一切诸亲族言。何有是事。而彼树木。无识无情。若能与人男女愿者。无有是处。凡男女者。皆由父母先业因缘。或复福力。而得男女。而彼人言。我等自身各亲祈请。并彼树边。得于男女。以得愿故。至彼树所。作大供养。报偿彼树。时彼长者诸亲眷属。再过三过。殷勤劝请彼长者言。汝大长者。不可不信。彼树实能如是与愿。彼已得男。彼已得女。长者但去彼树能与人之心愿。索男得男。索女得女。决定无疑

佛本行集经卷第三十四佛本行集经卷第三十五

        隋天竺三藏阇那崛多译

    耶输陀因缘品下

尔时善觉大富长者。以诸亲族数数殷勤共相晓喻。乃至第三。苦切劝谏。而彼长者。意中不已。即将家僮。赍持大斧。簸箕锨锄。及诸锹钁。种种刀锯。诣彼树所。既到彼已。立于树前。而作是言。汝树当知。我从他闻。汝是神树。名所求愿一切皆得。若有人来求乞男女。悉皆果遂。而我无有一个儿息。心内愿乐。而不称可。今从汝乞。若令我得生于好男。我当来作如是供养。作是报答。必汝不能与我子者。我当将此大斧锹钁。斫掘汝树。根本枝条。一切悉却。终不放汝。乃至令如马蔺根须。而留残着。若掘到地。取汝根茎。叚叚斫断。取汝枝柯。片片剉切。斫截割已。札札晒干讫已。持火烧汝作灰。如灰尘已。或将汝灰。临急疾河。向水而掷。或将汝灰。对猛大风。吹令四散

尔时彼树。有神依之。神闻此语生大恐怖。忧恼不欢。又作是念。我实不与他作男女。但人来者。自有业因。自有福力。而得男女。而彼等人。谓言此树能与男女。既得愿已。然后来报此树之恩。而彼树神。悲泣流泪。作如是言。此我生来所居之树。以彼长者不得子故。其必当坏毁我此树。而彼树神。于帝释天。恒常承事

尔时彼神。速疾往诣天主帝释忉利天宫。到已长跪白帝释天。作如是言。依前长者求乞儿子得不。祸福善恶之语。大善天王。唯愿大天巧慧方便。早作如是精勤速疾。与彼长者端正之男。勿令于我此树磨灭

尔时天主帝释大王。告树神曰。汝之树神。勿作是语。所以者何。今我亦复不能为于世间之人定与男女。但诸人辈。自有福因而得男女。其理虽然。汝之树神。少忍耐看。莫生忧恼。我当观察彼之长者有因缘不。时忉利天。有一天子。五衰相现。不久定当堕落世间。五衰相何。一者彼天头上妙花。忽然萎黄。二者彼天。自身腋下。汗汁流出。三者彼天。所著衣裳。垢腻不净。四者彼天。身体威光。自然变改。五者彼天。常所居停。微妙宝床。忽然不乐。东西移徙

尔时天主释提桓因。语彼天子。作如是言。善汝天子。若知时者。汝有善缘。植众善本。常不放逸。谨慎畏罪。无诸过患。不造诸非。又复未曾作重恶业。直以嫉妒。汝今应当退失此处。必生人间于一善处

尔时天子。白帝释言。愿闻其处。帝释报言。今此下方阎浮提地。有一大城。名波罗奈。而彼城有一大长者。名曰善觉。彼长者家。大富饶财。多有势力。乃至一切无所乏少。而彼无子。汝今发心。往波罗奈。为彼作儿

时是天子。于过去世。得天子身。种诸善根。而作生死。解脱因缘。面向涅槃。背于烦恼。不取诸有。不爱一切有为中生。而彼一生。欲取漏尽。欲证圣道。而彼天子。咨帝释言。大善天王。我今不欲处在居家以受世乐

又复护明菩萨大士。不久从彼兜率天下。降神生于迦毗罗城释种姓内。净饭王宫。大夫人边。右胁入胎。月满而生。生已弃舍王位出家。当成阿耨多罗三藐三菩提。成已当转无上法轮。我意欲于彼菩萨边修行梵行。而彼长者。居家大有资财珍宝。多诸势力。乃至一切种种丰饶。而其彼家放逸之处。我意不愿向彼而生

尔时天主帝释大王。语彼天子作如是言。汝但乞愿求生彼家。护明菩萨。不久当成阿耨多罗三藐三菩提。成已当转无上法轮。我于彼时。自当成就汝出家缘。亦助佐汝出家之事。时彼天子。报帝释言。善哉天王。若于彼时。王能如是佐助于我发心因缘。令得成就。当生彼家

尔时天主帝释大王。报彼尼拘陀树神言。汝善树神。若知时者。汝当速报彼长者知。而语之言。善哉长者。汝所乞愿。不久当生端正之子。生已不久舍家出家。当作沙门

尔时树神。从帝释边。闻此语已。心大欢喜。踊跃充遍。不能自胜。速往诣彼大长者家。到已在空。隐身不现。语长者言。大善长者。汝必当生智慧端正福德之子。但其生己。不久定应舍家出家而作沙门

尔时长者。报树神言。善哉天神。但愿我生。我当方便不令舍家而作沙门。时彼天子。从忉利天。堕落下来。与大长者妇腹受胎。既受胎已。彼妇即觉语长者言。大善长者。应须欢喜。我已受胎

尔时长者。闻是语已。即为其妇。立于最上将息之法。最上敷设。最上庄严。最上供承。最上饮食。最上服饰。而供给之。令其玩弄

尔时长者。于波罗奈四城门外。衢道陌头多人处所。立无遮会。有来索者。求食与食。须饮与饮。欲鬘与鬘。索香与香。或须涂香。即与涂香。须床敷者。即与床敷。须资生者。悉具与之。时其家内所有财物。皆收内库。一切酒坊。一切屠舍。并皆除断

时长者妇。或满九月。或满十月。其胎成熟。产一男儿。极大端正。可喜少双。身体色黄。犹如金柱。头顶团圆。犹如伞盖。鼻如鹦鹉。长臂下垂。支节端直。诸根悉具。肌肉柔和。犹生酥抟。彼子生已。其上自然化出微妙七宝之盖。而诸世人所见之者。皆大唱言。希有昔来未曾睹见

尔时长者。为彼童子。立四乳母。一者抱持。二者洗浴。三者与乳。四者共戏。童子生后。长者恒于四城门外及交道头。立无遮会。如前所设。又复集聚内外眷属。而语之言。我今已生如是儿子。汝等立名。其眷属等。相共平量。此子初生。上有宝盖。自然出现。以是因缘。名闻流布。遍于一切。是故此子。应名上伞。于是后人相共称唤。为耶输陀(耶输陀者隋言上伞)。其耶输陀。于父母边。唯止一子。父母爱念。不曾离心。眼欲恒看。目前养育。令其增长易观易畜。而有偈说

  福德之人疾增长　　犹如良地莳果栽
  薄运少祐无相人　　似于道头种诸树

而彼童子。渐渐长成。既能行走。后依家法。教诸技能。使学作业。所谓书算。及造印记。出财与他。从外受入。货易兴贩。染诸色缯。衣服裁缝。别诸香类。识达五谷。了别七珍及诸宝物。诸如是等。一切皆练。无不洞晓。工巧辩捷。利智聪明。悉皆成就。无人与等。及至年大。欲遣别停

尔时其父。为彼童子。造立三堂。一拟冬坐。二拟春秋两时而坐。三拟夏坐。拟冬坐堂。一向温暖。拟夏坐者。一向风凉。拟于春秋二时坐者。不热不寒。调和处中。其三堂内。所有器服。皆是众宝之所杂成。所有饮食。最美最甘。心所乐见。其诸衣服。种种庄严。复以众杂末香涂香。种种安置。立诸婇女。端正可喜。使相娱乐。于其宫内。堂殿前立种种阶道。一一阶道。有五百人。擎五百宝案。日初出时。则便安施。日没已后。还擎收却

其堂周匝。有五百人。防护守视。身体皆着牢固铠甲。手执刀棒。或持铁轮三叉戟等。以用拟备。其三等堂。各各如是。畏耶输陀童子忽然舍弃出家。其堂内外。门户关钥。皆悉牢固。其彼诸门开闭之声。闻半由旬

时耶输陀。在彼堂殿。具足而受五欲快乐。逍遥嬉戏。于时世尊。在波罗奈。初转无上法轮之后。帝释天王。从天上下。至耶输陀宫殿之中。到已发觉耶输陀言。仁耶输陀。仁今时至。必应不久舍家出家。时耶输陀。闻帝释天如是言已。嘿然而受。既默受已。天晓之时。索驷马车。欲往园中观看善地

尔时世尊。于晨朝时。着衣持钵安庠而入波罗奈城欲乞于食。即以长老阿奢踰时。用为侍者。其耶输陀。遥见如来向前而来。威仪端正。行步沉审。身体具足。诸相庄严。犹如虚空。满于星宿。见已心生欢喜清净。以内欢喜清净之心。从车而下顶礼佛足。围绕三匝。绕已还上车中而行。其耶输陀。见于如来回还未久。时佛知彼清净之心。即便微笑。放于光明。尔时长老阿奢踰时。整衣而立。偏袒右肩。右膝着地。合十指掌。向于如来。而白佛言。希有世尊。何因缘故。微笑放光

尔时佛告阿奢踰时。作如是言。汝比丘。见此耶输陀童子以不。其至我边。顶礼于我。三匝绕我。还退上车。阿奢踰时即白佛言。唯然世尊。我向已见。佛复告言。汝今谛听。此耶输陀大善男子。今夜决定舍家出家。至于我边。乞作沙门。作沙门已。不久而得阿罗汉果

时耶输陀。至园苑内。观于善地。次第经行。时天帝释。以神通力。即化作一死妇女尸。其身膖胀。将欲烂坏。蝇蛆杂虫。处处唼食。时耶输陀。见彼死尸如是臭烂。见已心生污癞之想。而自念言。是臭烂身。有何可乐。生于着心。而自放逸。复于此中。生于乐想。今已脓烂。即口唱言。我今不乐臭秽乐也。欲还至家。而彼童子。从苑内出。还入己堂。而彼在初夜欲眠睡。时天帝释。以神通力。令诸婇女悉皆着睡。而其家内。处处然灯。犹如臂大。堂堂尽照。令明不断

尔时世尊。当于彼夜。作如是念。今夜之中。其耶输陀大善男子。决定勇猛。舍家出家。求作沙门。如是念已。至于一河。名波罗那(隋言断除)。渡至彼岸。自取草铺。既铺草已。结加趺坐。欲一夜眠。心为慈愍其耶输陀善男子故

时耶输陀。正着睡眠。自然忽觉。而见堂内。处处安置臂许灯明。见诸婇女悉着睡眠。或有婇女。颈悬小鼓。或有婇女。挟于瑟琶。或有婇女。挟于五弦。或有婇女抱持箜篌。或有婇女。以臂抱鼓。或有婇女。手执箫笛诸音声等。或有婇女。露于半身。喘息而眠。或有婇女。头髻解散。倾侧而眠。或有婇女。流于涕唾不净而眠。或有婇女。口齿相咬。作声而眠。或有婇女覆面而眠。或有婇女。仰面而眠。其耶输陀。见于堂内诸婇女眠如是满地。犹若死尸。一种无异。见已即生厌离之想。生大患想。心中乐欲。求涅槃想。心欲建立。向涅槃想。而作是念。谓此大是恐怖之处。咄此大是扰乱不安怨嫌之处。时耶输陀。如是见已。从其卧床。忽然而起。脚着革屣。众宝所成。论其价直。足二百千。着已意念。从堂欲下。至堂基边。而无阶道。时天帝释。即将阶道。立着其前。身放光明。而此光明。普照其家

时耶输陀。见此明已。从堂而出。渐至父宫诸婇女边。到已见父所卧堂内。用好香油。以为灯明。其炷如臂。回地及柱。处处皆安。见诸婇女。皆着睡眠。悬抱乐器乃至如上。犹如死人在尸陀林。见已生于厌离之想。乃至生于极大恐怖

时耶输陀。从父堂出。渐至外门。见外门关。钥锁甚牢。而开门时。其声远彻闻半由旬。时天帝释。速疾开门。隐没彼门。不令作声。畏耶输陀。出家之时有诸障碍

时耶输陀。从家出已。至大城门。其门名跋陀罗婆提(隋言贤主)。既到于彼贤主城门。其门关闭门关甚牢。声音远闻。亦半由旬。时天帝释。一念之顷。开于彼门。又隐彼声。不令他闻。心如是念。勿令有人障耶输陀出家因缘

时耶输陀。从城门出。渐渐至于波罗那河。尔时彼河水忽暴涨。弥岸平满。一切诸鸟。平头而饮。时天帝释。即便隐灭彼之光明。时耶输陀。至河此岸。即便停住。而口中唱。谓此大患。咄大恐怖

尔时世尊。在河彼岸。露地经行。尔时世尊。为怜愍彼耶输陀故。身放光明。以金色臂。展手而向耶输陀边。作如是言。善来善来。汝耶输陀。此处无患。此处无畏。此处安乐。此处自在。而有偈说

  如来既见彼心已　　而口呼唱如是言
  汝来汝来耶输陀　　取此无畏涅槃路
  世尊无所而不见　　世尊无所而不知
  是故能知于彼心　　故言世尊诸明具

时耶输陀。闻于世尊如是语已。即免一切心诸忧苦。即得心定。譬如有人后春行路。被诸热恼。疲极饥渴。忽值一池。其水凉冷。入于其内。澡洗饮水。除灭一切热恼诸苦。如是如是。其耶输陀大善男子。闻佛如是安慰言已。即灭一切诸心忧恼。心得寂定

时耶输陀大善男事。心生欢喜。踊跃无量。遍满其体。不能自胜。脱彼众宝所成革屣直二百千。弃已步入波罗那河。譬如有人舍于涕唾。无复心念即背而行。如是如是。其耶输陀。弃舍革屣。亦复如是。步入河渡。尔时彼河水故为浅

时耶输陀。善渡河已。至于彼岸。到世尊所。而耶输陀。遥见世尊。威仪整顿。容止可观。诸根寂静。心意正定。乃至身以三十二相之所庄严。犹如虚空遍满星宿。见已复生清净欢喜。生欢喜已。渐到佛所。到佛所已。顶礼佛足。却住一面

尔时世尊。见耶输陀却一面已。即便为其次第说法。所谓说于布施之行。持戒之行复说生天因缘之行。五欲罪患。诸漏未尽。尚有烦恼。赞叹出家清净之法。而世尊知耶输陀心已生欢喜。已生希有心得柔软。心得无碍堪可受法

尔时世尊。以佛所有令他喜言。令得道言。而向说法。所谓苦集灭道四谛。向耶输陀。如是说时。时耶输陀。即于彼坐。远离尘垢。尽烦恼界。离烦恼已。于诸法中。生净法眼。所有结惑。皆灭除尽。如实证知。譬如净衣无诸黑缕。人色即受。如是如是。其耶输陀善男子心。即于彼坐。远离尘垢。尽诸烦恼。乃至如实悉皆证知

时耶输陀善男子妇。睡眠既觉。于其床上。忽然不见夫耶输陀。彼心亿念耶输陀故。兼复渴仰。思迟恋慕。即便往诣输陀母边。到已白言。圣母。今知圣母爱子耶输陀不。新妇昨夜。眠觉求觅。忽尔不见。不知何去

尔时圣母。闻是语已。怜忆爱念耶输陀故。啼泪懊恼。急疾往诣耶输陀父大长者边。到已即白大长者言。长者。今知仁所爱子耶输陀不。一一皆如新妇所说

尔时长者。闻其宫中失耶输陀。以忆念子耶输陀故。遣使速往智慧人边。或算师边。博戏人边。或淫女家。而告之言。汝等人辈。宜速急疾往如是处求觅我子耶输陀来

尔时使者。向波罗奈城四衢道。振铃而唱。如是告言。若当有人能向我。道见耶输陀。知耶输陀所在之处。所行之处。令我得见。令我得闻。我乞彼人百千价物。即于后夜。教开城门。遣使疾驰。而遍告言。汝等城外速疾往求我耶输陀

尔时长者耶输陀父。当于彼夜天欲晓时。愁忧怅怏。啼哭泣泪。速疾往向跋陀罗提城门之边。到已即出。渐渐行见其耶输陀革屣踪迹。见已寻逐革屣迹行。尽其迹已。于河岸上。见二百千价直革屣。少得本心。即作是念。我所爱子耶输陀者。今应不死。出大喘息。心口念言。若其身死。此之革屣。久应无有

时彼长者。见革屣已。不触不缘。弃舍而去。譬如有人。见他涕唾。不观不念。弃舍而过。如是如是。其耶输陀善男子父。见彼七宝所成一双革屣。弃舍而过。即便渡彼波罗那河。寻求其子。尔时世尊。河边遥见其耶输陀善男子父向佛而来。世尊见已。作如是念。此耶输陀善男子父。既来求子。以爱念故。或能仓卒不避好恶。抱耶输陀善男子身。我可出变化神通。若作神通变化之事。而耶输陀善男子父。在于此处。唯得以眼见耶输陀善男子面。即便停住。勿令相触

时耶输陀善男子父。遥见世尊。威仪齐整。端正可喜。乃至譬如虚空中星庄严日月。心生欢喜。以欢喜心。往诣佛所。到佛所已。即白佛言。善哉善哉。大德沙门。颇见我子耶输陀者来此以不

尔时佛告彼长者言。大富长者。汝若知时。且少安坐。不久当得见耶输陀。时彼长者。作如是念。此大沙门。应不妄语。所言应实。闻此语已。心生欢喜。踊跃允遍。不能自胜。顶礼佛足。却住一面。住一面已

尔时世尊。即为长者。次第方便。如应说法所谓行檀。及结使法悉皆灭已。如实证知。譬如净衣易受染色。如是如是。时彼长者即于彼坐。远离尘垢。如实证知。于诸法中。得法眼净。渡烦恼海。越诸鄣碍。无复疑心。到无畏处。不从他闻。于世尊边。得闻法教。受佛归依。受法归依。受僧归依。并受五戒

尔时人间彼大长者。最在初首。为优婆塞。人身之中。以三白成三归依者。谓耶输陀善男子父。其耶输陀善男子父于说法时。如是证见。如是观行。得于道迹。见漏皆尽。一切法中。心得解脱

尔时世尊。作如是念。其耶输陀善男子父。闻法见知。如实漏尽。心得解脱。不应在家受诸五欲。如昔在家。我今还可摄于神通。尔时世尊。即摄神通。摄神通已。耶输陀父即于彼坐。得见其子。见已而告耶输陀言。子耶输陀。汝母忆汝受大苦恼。为汝故哭。为汝故悲。莫复为汝而取命终。汝可至彼与于彼命。作是语已。其耶输陀善男子。即观如来面

尔时世尊。即便告彼耶输陀父。作如是言。汝大长者。于意云何。若有学人。已学诸智。已学见法。彼闻法时。证知漏尽。心得解脱。彼若回心入于本家。能更复受五欲以不。长者报言。不也世尊

尔时世尊告长者言。其耶输陀善男子。今已学智见。证于诸法。如汝无异。今耶输陀。闻说法时。证得道迹。诸漏已尽。心净解脱。佛告长者。此耶输陀善男子。今不应还归住于家内受五欲事如昔在家。尔时长者即白佛言。善哉世尊。耶输陀今生于人间。善得大利。善生世间。诸漏灭尽。心得解脱

尔时世尊见耶输陀善男子身。以诸璎珞而庄严体。即说偈言

  以诸璎珞庄严身　　寂定其心证于法
  调伏诸根悉清净　　于诸众生起大悲
  若能如是谛实行　　是则名为真梵行
  亦名沙门释种子　　是亦名为比丘僧

时耶输陀善男子父。即白佛言。善哉世尊。愿受我请。布施饮食。及耶输陀善男子等。尔时世尊于长者边。嘿然受请。为欲怜愍于长者故

尔时长者既见世尊嘿然受请。从座而起。顶礼佛足。围绕三匝。辞佛而去。是时长者去未久间。其耶输陀大善男子。从坐而起。顶礼佛足。胡跪合掌。而白佛言。善哉世尊。唯愿世尊。与我出家。受具足戒

尔时佛告耶输陀言。善来比丘。汝今于我所说法中。行于梵行。正尽诸漏。佛说是已。时其长老耶输陀身。即成出家。得具足戒。为大沙门。当于是时。此世间中。七阿罗汉。一是世尊。及五比丘。耶输陀等

尔时世尊于晨朝时。着衣持钵。命耶输陀。用为侍者。向其父家。到彼家已。铺座而坐是时长老耶输陀母。并及长老耶输陀妇。来向佛边。到佛所已。顶礼佛足。却坐一面。退一面已。世尊次第而为说法。所谓如是说布施行。乃至清净。如来悉知彼等一切心生欢喜清净柔软心无障碍

尔时世尊。所有诸佛。令欢喜法。所谓苦谛。及苦集谛。苦灭得道。世尊为彼说是法时。彼等于坐。远离诸尘。得清净智。烦恼界尽。于诸法中。得净法眼。所有垢法。诸可灭法。一切知已。皆悉灭尽。如实证知。譬如净衣无有垢腻。随所染入。而受其色。如是如是。彼等眷属。坐于彼座。远离尘垢。所有垢法。皆悉灭已。如实证知。彼等妇人。既见诸法。得证深入。到诸法边。渡烦恼圹。得无疑畏。不从他人说法听证。世尊教中。得知见已。归依佛法。及归依僧。即受五戒

尔时世间。当于是日。最初人中。三归受戒。先得成为优婆夷者。所谓长老耶输陀母。并及长老耶输陀妇。所有一切诸眷属等

尔时善觉大富长者。既闻世尊为其眷属如应说法。闻已欢喜。即起办食。长者及妻。并其新妇。自手将好种种美食。奉供养佛及耶输陀。所谓舐[口*束]咋啖[口*專]唼。其所施食。悉皆充足。恣意饱食

尔时长老耶输陀父善觉长者妇及新妇。见佛食讫收衣摄钵。洗于手足。如是清净安坐竟已。人别各自将一小铺次第相随来向佛前依大小坐。尔时世尊既见善觉长者眷属如法而来坐于前已。如来慈愍。为欲度脱使离苦恼。是故为其如应说法。彼闻法已。心生欢喜。信心炽盛。威德增上。尔时彼等既听法已。乃至一切心生欢喜。如是知已。尔时世尊即从坐起。其耶输陀即随佛行

佛本行集经卷第三十五佛本行集经卷第三十六

        隋天竺三藏阇那崛多译

    耶输陀宿缘品第三十九

尔时天竺波罗奈城。有四居士大富长者。最为殊胜。善男子辈。何等为四。所谓第一名毗摩罗(隋言无垢)。其第二者名修婆睺(隋言善臂)。第三名为富兰那迦(隋言满足)。第四名为伽婆跋帝(隋言牛主)。彼等从他闻耶输陀大善男子往沙门边修行梵行。闻已即作如是思惟。希有斯事彼大沙门法行之中梵行。应当牢固不动。应当胜他。其法会集。应必第一。所以者何。而耶输陀大善男子。至沙门边。受行梵行。即得出家。我等今者亦应至彼大沙门边求修梵行。彼等如是共平量已。相将往诣耶输陀边。到已即共其耶输陀。对面美辞。善巧谈说。各话心内。意喜语言。敬心问讯。相慰喻已。各坐一面。坐一面已。彼四长者。即便共白耶输陀言。尊者耶输陀。此之梵行必应牢固。决定胜他如此法集。可敬可爱。如尊今于大沙门边受行梵行。我等今者。亦欲求于大沙门边修行梵行

尔时长老耶输陀许。即便共彼波罗奈城四大长者。往诣佛所。到佛所已。顶礼佛足。礼佛足已。却坐一面。时耶输陀即白佛言。大觉世尊。此四长者。在本居家。各为朋友。最为殊胜。善男子辈。所谓无垢善臂满足。并牛主等。今日故来。归依世尊。善哉世尊。唯愿为此四大长者。如应说法教诲示导。尔时世尊发大慈悲。起怜愍故。即为彼等四大长者。次第方便说微妙法。所谓布施持戒忍辱。乃至为说种种法要。彼等长者。闻世尊说如是法相。即于坐中。远离尘垢。乃至所有一切集法。皆悉得知。及灭相法。亦如实知。譬如净衣无有垢腻。入于汁中。正受其色。如是如是。彼四长者即于坐处。乃至得知一切结惑集灭相法。如实证知。彼四长者。悉各如是见诸法相。得诸法相。证于法相。入于法相。度烦恼碛。心无障碍。越诸疑网。除灭结使。得无畏处。不随他知。依佛法行。从坐而起。顶礼佛足。在于佛前。胡跪合掌。而白佛言。大觉世尊。我等今从佛世尊边。乞求出家。依佛教法。受具足戒。尔时世尊。即告彼等四长者言。汝辈比丘。清净善来。入我法中。行于梵行。灭诸苦故。是时世尊作此语已。彼波罗奈四大长者。头发自落。髭须犹若七日剃来。身体自然披服三衣。手擎钵器。彼四长者即成出家。受具足戒。时四长者。出家未久。受具始尔。在于一处。舍诸缘务谨慎身口。不敢放逸。勤劬精进。在空闲处。行于善行。独坐独起。不曾停息。如救头然。住兰若内。尔时彼等诸善男子。为求道故。正信出家。不久即得无上梵行。自见法相。自证诸通无畏而行。口即唱言。已断生死。得梵行报。所作已办。来生更不受后世有。自知自证。彼四长者皆悉一时成阿罗汉。心善解脱。彼时世间成就一十一阿罗汉。第一世尊。二五比丘。三耶输陀。及其在家最胜朋友四大长者善男子是

尔时长老耶输陀。身昔在家有五十朋友。诸国来集。或有小来共相长养善男子辈。闻耶输陀善男子往大沙门边行于梵行。闻已如是共相谓言。彼之梵行。必当精胜法集牢强。而耶输陀善男子。事彼大沙门。行于梵行。我等今者亦可至彼大沙门边求行梵行。彼等如是共平量已。相将即到耶输陀所。到已即对耶输陀面。相共言说。文辞巧丽。种种谈论。各相问讯。各相虔恭。如是讫已。却住一面。住一面已

尔时彼等五十友人。各是别国最大长者。往昔在家。亲善朋旧。即便共白。耶输陀言。仁耶输陀。今此梵行。必应是好胜于余人。而长老在大沙门边。行于梵行。我等意乐亦与仁同。欲往诣彼大沙门边行于梵行

时耶输陀。即便共彼五十在家往昔善友。诣于佛所。到佛所已。顶礼佛足。礼佛足已。却坐一面。其耶输陀即白佛言。大善世尊。我昔在家。有此五十友朋知识。或在前后。一切皆悉是善男子其意并乐归依如来。唯愿世尊。大慈怜愍。为说法要。教诏示导

尔时世尊即为彼等。随顺说法。而其彼等诸长者辈。闻佛所说。乃至如实一切悉知。彼等长老悉成漏尽诸阿罗汉。心善解脱。于时世间合成六十一阿罗汉。谓佛世尊。及五比丘。并耶输陀。其耶输陀波罗奈城。有四善友。无垢善臂。满足牛主。其耶输陀。在家朋友。诸大长者。有五十人。并是别国相召集来。或前或后。善男子等

尔时世尊于波罗奈鹿野苑中。度是人已。更欲别向他方而行。即告长老耶输陀言。汝耶输陀。还住于此。莫随逐我。所以者何。汝耶输陀。小来未曾苦于身体。又复汝身皮肤柔软。不串粗衣及以恶食。汝在此住。受汝父母所须供养。随胜衣食自恣而受。汝之父母。能供养汝

时耶输陀禀承教诲。恭敬而立。即白佛言。如世尊敕。我不敢违。而耶输陀闻佛敕已。住波罗奈。一定不移

尔时天竺波罗奈城。复有五百商人长者。与耶输陀昔在家时。亦为朋友。入海采宝。一时回还至家。各各相共借问耶输陀处。彼等问已。闻耶输陀今日在彼大沙门边行于梵行。彼等闻已。各相谓言。彼之梵行。定应上妙教法胜他。若不如是。其耶输陀善男子。今云何乃能回心向彼大沙门。边行于梵行。我等今亦可共往诣大沙门边求行梵行

尔时彼等五百商人诸大长者。结集相共诣向长老耶输陀边。到已共白耶输陀言。仁耶输陀。久不相见。我等入海。今始回还。闻仁出家故来咨白。安隐无恼快乐以不。如是种种善言美语。慰劳相问。彼此讫了。各起恭敬。却住一面

尔时五百商人长者。白于长老耶输陀言。仁耶输陀。今此胜也。时耶输陀。即报彼言。如是如是。今此最胜。尔时彼商五百长者。即于长老耶输陀边偝舍出家。求受具戒。经多年月。不能得道

尔时世尊。游历他国。回还至彼舍婆提城。住只陀林精舍之内。时其长老耶输陀。身经于多时。夏罢讫已。即共五百诸比丘众相随而去。闻佛在于只陀精舍。欲往诣彼见如来故。彼客比丘。至只陀园。是时彼处主人比丘。或取钵者。或衣襆者。内房中时。起大高声。喧闹杂乱

尔时世尊。知而故问长老阿难。作如是言。长老阿难。此中是何高大音声。喧乱乃尔。是时阿难。即白佛言。如来世尊。今者外许别有五百客比丘来。长老耶输陀。最为其首。至于此处。我等既见客比丘来。而此旧居诸比丘辈。共相慰喻。问讯安和。及受衣钵。内于房时。起是高声

尔时世尊。告阿难言。长老阿难。汝若知时为我唤彼如是等客诸比丘来。尔时阿难。闻世尊敕。即便至彼客比丘边。语诸一切客比丘言。汝长老辈。世尊今唤汝等一切诸客比丘。时诸比丘。既闻阿难。如是言已。语阿难言。如长老意。我不敢违

尔时五百诸客比丘闻受阿难如是教已。往诣佛边。到佛所已。顶礼佛足。既礼拜已。却住一面。诸客比丘。住一面已。嘿然而立

尔时世尊。即告彼诸客比丘言。汝等比丘。何故如是作大高声。犹如世人诸诤斗起呼呼呵呵。其声犹如钓鱼之师。各各相竞趁逐诸鱼。各相唱唤。汝等比丘。各还本处。不得共我居住此中。我趁汝等。是时彼等五百新入客比丘。闻佛如是言。各白佛言。如世尊敕。彼等五百诸客比丘。闻佛是言。顶礼佛足。绕佛三匝辞佛而去。执持衣钵。从精舍出。至一河边。其河名曰婆罗瞿摩帝(隋言秀媚主)。在彼秀媚河岸边住。昼夜精勤。无有休息。初夜后夜。不卧不眠。猛励修道志愿规求。助道法证。是故用心。彼等用心。不休不息。不久之间。所为事成。彼善男子。既各正信。舍家出家。而能办彼无上梵行。而能得办。自现见法。证于诸通。即得断除一切诸结。自口唱言。生死已尽。得梵行报。所作者办。更不复受于后世有。自证自知。彼诸长老。一切悉皆成阿罗汉。心善解脱。无复怖畏

尔时世尊。在舍婆提只陀精舍。少时住已。欲更行历其余聚落。从此聚落。到彼聚落。渐渐而行。到毗耶离。至彼城已。往猕猴池。其池岸边。有草精舍。即便停住

尔时世尊。日下西时。从三昧起。出草精舍。向于露地。铺座而坐。比丘僧众。左右周匝。前后围绕。尔时世尊。告阿难言。长老阿难。我见婆罗瞿摩帝河。诸比丘等所居住处。大有光明。而彼婆罗瞿摩帝岸所有五百诸比丘。住如是三称

佛告阿难。汝今可唤彼诸比丘使来见我。是时阿难。闻佛世尊如是敕已。向一年少比丘之边。到已即告彼比丘言。善哉长老。汝速至彼婆罗瞿摩帝河岸边。彼处今有诸比丘等。汝语彼等诸长老言。世尊今欲见长老等。若知时者。宜应速疾往见世尊。时彼年少长老比丘。闻于阿难如是言已。白阿难言。如尊者教。我不敢违

时彼年少长老比丘。速疾而行。譬如壮士屈舒臂顷。如是如是。时彼长老年少比丘。从毗耶离。速疾隐身。至于婆罗瞿摩帝岸。出身现往彼所居处诸比丘边。到已即告彼等一切诸比丘言。善哉长老。汝等今者若当知时。世尊欲见汝等长老。汝等今者若当善知。可速往诣至世尊所

尔时彼处诸比丘等。白彼年少使比丘言。如长老教。我不敢违。是时彼等诸比丘众。闻此语已。譬如壮士屈伸臂顷。从于婆罗瞿摩帝河所居之处。各隐其身。至毗耶离猕猴池岸草精舍下而即现身

尔时世尊。当此正入不动三昧。其耶输陀长老。亦入不动三昧。彼来五百比丘亦。入不动三昧经。夜初更。尔时阿难从座而起。偏袒右肩。正理衣服。合掌向佛。而作是言。愿世尊知夜以一更。世尊今可慰喻于彼客比丘僧。是时世尊。默然不言。如是复已。经夜中分。阿难更请。乃至世尊默然不言。尔时其夜至第三分。阿难复请。世尊默然。经夜后分。欲打鼓时。明星将现。长老阿难更从坐起。偏袒右肩。正理衣服。合掌向佛。而作是言。世尊当知。夜已后分。不久打鼓。明星欲出。世尊今可教诸比丘慰劳于彼诸客比丘。又复比丘坐已经久。身体疲懈

尔时世尊。告阿难言。长老阿难。汝今不知如此义理。所以者何。长老阿难。汝若知理应不发问。今此三昧。非汝境界。何以故。阿难。我向入此不动三昧。此之五百比丘。亦入不动三昧。长老耶输陀。最为初首。皆悉入于不动三昧。我今自知如此理已。尔时世尊。欲说偈故。即作如是师子吼言

  已渡烦恼诸欲泥　　复已灭除诸聚刺
  到彼贪痴灭尽处　　于彼苦乐更不停
  既已越度彼岸边　　是则名为真勇健
  亦称比丘善破恶　　又复名善解脱人

尔时世尊。说是偈已。而彼五百诸比丘等。心生希有未曾有事。已生希有未曾有故。各相谓言。诸长老等。希有此事。此之长老耶输陀者。大有神通。乃能使此五百比丘。一切皆亦有大神通。共耶输陀。昔作朋友。各能相似。彼等父母。亦皆有德。是时彼等五百比丘。心各生疑。欲问世尊决断所疑。即便相与白世尊言。今此长老耶输陀者。彼于往昔。种何善根。而今身中。乃能如是居家殷富。如是多财。如是多宝。如是二足四足具足。如是家生。然其初生上覆宝盖。又其父母。为耶输陀。造三种堂。昔缘何业。得此果报。又复于诸婇女等边。生塳墓想。何因能尔值佛出家。受具足戒。成阿罗汉。父母及妻。皆得圣法。在家朋友。及诸国土。商主朝廷。并婆罗瞿摩帝河边五百比丘。得罗汉果。作是语已。皆各默然

尔时世尊。即告彼等诸比丘言。汝诸比丘。至心谛听。我念往昔。波罗奈城。时有一人。欲营其事。彼如是念。我若此事得成就已。复作是事。此事办已。当作此事。我此事办一切讫了。后别当造美食美饮种种办具餐啖嚼啮唼[口*束]吮等。各办具已。当施沙门及婆罗门。悉令具足充实饱满

尔时彼人。以心勇猛善业因缘。复以众多福德所润。所营事者。悉皆成办。彼人既见其事已办。于晨朝起。整顿多种丰饶饮食可餐啖者。具足执持。将诣城门。到已安置。作如是念。今此城门。最初见者。若有沙门。若婆罗门。我当持此多种饮食。乃至唼[口*束]而用布施

尔时彼城门外。有一辟支佛。名那伽罗尸弃(隋言成髻)。恒常住在波罗奈城。而彼尊者大辟支佛。于晨朝时。日在东方。着衣持钵。徐行欲入波罗奈城乞求饭食。是人遥见彼辟支佛。威仪庠序。进止端平。足步安稳。无有差移。左右观看。徐行直视。举动审谛。不急不宽。住立仰瞻。人所乐睹。形服相称。内外严仪。彼人见已。得清净心。生大欢喜。即将其食。奉辟支佛。尔时彼辟支佛。作如是念。我今已得种种美食布施。而食时既未至。我今且可少时摄心坐禅系念。思惟是已。却行一面。到河岸边。时有一树。即在其下。加趺而坐。正意定想。身体端然。寂静一心。不摇不动。如是而住

尔时波罗奈城。有一王。名婆岚摩达多(隋言梵德)。严驾四兵。从城门出。是时城外。忽有一人。从聚落来。手执伞盖。逆头值王。彼人遥见梵德国王在前而来。见已内心作如是念。我今可避于梵德王勿令见我。彼人如是心生念已。即下道行。向一别路。其路乃到波罗那河。从彼河岸。顺流下行。未经多地。忽然而见彼辟支佛。在于河岸一树之下。加趺而坐。正念正思。身不摇动。彼辟支佛。为于日光。照触身体。遂便汗流。彼人见已而作是念。此仙应是持戒清净。必定应得证诸正法。今此日光。既照其体。或患热恼。作是念已。我今可持此之伞盖覆其身上。为作荫凉

尔时彼辟支佛。知食时至。作如是念。我食时至。宜应从此三昧而起。时辟支佛。既出三昧。即见彼人持于伞盖覆己身上。见已为欲愍彼人故。飞腾虚空。作十八变。于虚空中。行动来去。或跪或立。或卧或坐。复出烟炎或放火光或时作水。涌没隐显作如是等无量诸种神通示现

尔时彼人。即便于此那伽尸弃辟支佛边生净信心。合十指掌。至诚顶礼。作如是愿。愿我来世。值如是圣。或胜于此。既值遇已。彼所说法。愿我即能于彼法中。速疾证知。愿我当来不堕恶道。复更启请彼辟支佛乞手奉食。而咨问言。尊者现今住居何处。彼辟支佛。即报之言。我住某处。我行某处。尔时彼人。即便往诣彼辟支佛所居住处草庵之边。至已内外洒扫泥地。除却秽草讫。而奉请彼辟支佛。欲以四事供养供给。若有所须。我能办具一切衣食。如是奉彼辟支佛已到自家中。向其父母妻子。眷属及余无量无边人辈。说如前言。我今得见如是仙人如是戒行。如是清净。证妙法者。仁若知时。至于彼所。供养尊重。是时彼人父母妻子。并及朋友诸知识等。闻已皆诣向那伽罗辟支佛所。以清净心。恭敬供养

尔时彼人。经于少时。作是善念在家大患。烦恼缠绕。出家大乐。解脱无为在家难办。一向无垢。亦不可得一向无染。亦不可得。乃至欲令尽一身命清净无垢行于梵行。终不可得。我今可至彼仙人边乞求出家。如是念已。而彼人即往诣尸弃辟支佛所而咨白言。善哉大仙。听我出家。而辟支佛。不许出家。彼人再白。乃至三白。善哉大仙。听我出家

尔时尸弃辟支佛。心愍念彼人如是三请。即告其人。作如是言。汝善男子。汝今若欲求出家者。去此不远有诸外道。名曰波梨婆罗闇(隋言行行复行)。汝于彼处。且可熏修调伏身心。而当来世。于正法中。取出家因。复乞求愿。未来世有一佛出世。名曰释迦牟尼如来。愿见彼佛。我值遇已勿令失脱。于彼如来法教之中。得出家已。誓愿舍离一切诸苦

尔时彼人。取彼伽罗辟支佛语。遵奉不违。即请彼佛尽一形寿。将诸供具而以供养彼辟支佛

尔时尊者那伽罗尸弃辟支佛。乃至随缘。住于世已。入般涅槃。而彼人等。所有眷属。一切聚集。见辟支佛入般涅槃。即便共取辟支佛身。如法供养。殡葬阇维。所谓造诸舍利之塔。塔上造作覆盆相轮。悬诸宝铃。幡盖香花末香烧香。燃灯续明。而用供养

尔时彼人。如是供养。过历时已。即于波梨婆罗阇所法中出家。既出家已。还依彼林坐起而住。于晨朝时。数数入于波罗奈城。乞食活命。曾经一日。入波罗奈乞食之时。于一方面。见妇女尸。为重病死。身欲青色烂坏。蛆虫穿穴遍唼。见已近立。熟视熟观。于其内心。生不净想。舍之而去。如是系念身体不净。忆念不舍。数数复念。成就勤劬。得四禅心。复更重发如是之愿。愿未来世。值释迦佛出现于世

尔时我愿令得满足。值遇之日。愿彼佛边。童子出家。修行梵行。彼佛世尊。所说之法。愿我闻已。速能证知。而其彼人。随多少时。住于世已。遂便命终。命终之后。生梵天宫。然其彼人。从天上下。复生人间。如是次第。经历劫数。最后有身。还来生此波罗奈城最大巨富长者之家。而其长者。多有钱财资产服玩。乃至所须无有乏少

尔时世尊。复更重告诸比丘言。更有因缘。我当具说。忆念往昔。还在此处波罗奈城。有迦尸国。其王名曰[口*祁](居祁反)[口*梨]尸(隋言损瘦)王。彼[口*祁][口*梨]尸。于迦叶佛般涅槃后。收取舍利。起七宝塔。所谓金银颇梨琉璃马瑙珊瑚虎魄等宝。内于塔里。其外别更以石垒之宝塔。去地高一由旬。广半由旬

尔时彼国[口*祁][口*梨]尸王所起塔。名陀奢婆梨伽(隋言十相)。其塔相轮。第一覆盆[口*祁]梨王作。第二覆盆王大妃作。第三覆盆王长子作。第四覆盆是王女名摩梨尼(隋言小鬘)作。第五覆盆[口*祁]梨尸王第二儿作。第六覆盆。[口*祁][口*梨]尸王第三儿作。第七覆盆。[口*祁]梨尸王第四儿作。汝等比丘当知。尔时彼[口*祁]梨尸王第三儿。为迦叶佛阿罗呵三藐三佛陀。舍利塔上其第六层造覆盆者。今耶输陀比丘是也

复告比丘。又彼过去伽罗尸弃辟支佛边。手执伞盖。作荫人者。还是即今此耶输陀比丘身是。其耶输陀。以手执伞。辟支佛上为作荫凉。迦叶如来舍利塔上覆盆庄严相轮光显。彼等业缘果报熟故。初生之时。头上自然有宝伞盖

又复往昔。为那迦罗辟支佛身。造于草庵。将杂资财。诣彼尸弃辟支佛所。并及种种衣服饮食。供养因缘。彼果报故。今得具足长者家生。于盛年中。然其父母。为造三堂。受于种种自在福报

又复往昔。曾于林见死妇女尸。生不净想。念念相续。藉彼系心善业果报。今世在家。于诸婇女身体之中。生塳墓想

又复往昔。于彼尸弃辟支佛所。发于誓愿。愿我来世生生莫堕诸恶道者。以是善缘果报力故。在在处处。不经恶趣。从天生人。从人生天。受乐果报。又复往昔。于彼尸弃辟支佛所。发是誓愿。愿我来世。值遇如是。大仙尊者。或胜此遇。若彼世尊。有所言说。微密法要。愿我一切悉能闻持。闻已速疾皆得知证。藉彼福力果报因缘。值遇于我最胜世尊。复得于我说教法中。出家得成漏尽罗汉

又复往昔。于彼尸弃辟支佛所。初始闻时。心生欢喜。生欢喜已。即时传向其家。父母妻子六亲。并余眷属。说那伽罗大仙尸弃辟支佛有种种功德。称扬赞叹。彼诸眷属。从其闻已。倍生信敬殷重之心。欢喜踊跃。即共相率。备办种种供养之具。往彼礼拜。奉设供养。四事充足。藉彼善业福报因缘。至于今世。其耶输陀长老比丘。父母妻妾。及诸眷属。于我法中。皆得圣法。又复长老耶输陀。有在家知识。及彼婆罗瞿摩河岸。久时所住五百比丘。皆悉证成阿罗汉果。此等彼时遇辟支佛。并各同愿。齐心共发如是大誓。仙圣人边。植诸善业。得是果报。尔时世尊。而说偈言

  如是供养诸圣真　　得于无量大果报
  佛及尸弃辟支觉　　并诸罗汉漏尽人
  或复供养十力尊　　无畏具足诸相满
  大慈大悲诸正智　　能得果报无有穷
  供养诸佛缘觉田　　及诸声闻解脱众
  现在人天受果报　　后得寂灭大涅槃

佛本行集经卷第三十六佛本行集经卷第三十七

        隋天竺三藏阇那崛多译

    富楼那出家品第四十

尔时憍萨罗聚落。去迦毗罗婆苏都城邑。其间不远。有一村陌。彼村有一大婆罗门。为净饭王作于国师。其家巨富。多饶财宝。乃至屋宅。犹如北方毗沙门天宫殿无异。彼婆罗门。有于一子。名富楼那弥多罗尼子(隋言满足慈者)。极大端正。可喜少双。为诸众人之所乐睹。巧智聪慧。细意细心。能诵一切韦陀论彻。既自解已。复能教他。具解三种韦陀旧解尼乾陀论。[口*祁]辀婆论。解破字论。又能宣说往昔诸事五明之论。一句半句。一偈半偈。皆能分别。亦复通解受记之论。于世辩中。悉皆具解六十种事。有大人相

净饭大王。悉达太子。当生之日。其弥多罗尼子。亦共同时而生。彼人本性。厌离世间。志求解脱。于烦恼中。恒有惊怖。心常寂定。往昔已曾见诸佛来。彼诸佛边。种诸善根。作多福业。薰习其心。志涅槃门。不乐烦恼。于一切有诸生死内。皆悉远离已作于行。诸缠坏烂。取因为力。至成熟地。到圣法故。时富楼那。独坐思惟。我父既为输头檀王而作国师。须多经营。备多种技。处王法中。代王断事。又复其儿悉达太子。决定与彼输头檀王。一种无异。应当必作转轮圣王。我父若无。我身决定与彼悉达转轮圣王而作国师。我父既为小王国师。今以如是无暂闲时。况复欲作转轮圣王大国之师。普于国内。辨事有闲。终无是处。我今预前。当作何事。当作何计。我今唯有舍家出家

时富楼那。如是念已。当菩萨夜出家之时。夜半默然。不咨父母。共其朋友。足三十人。从家而出。迳往至于波梨婆遮迦法之中。请乞出家。居在雪山。苦行求道。彼等诸人。勇猛精进。不暂休息。其三十人。一时成就。获得四禅并及五通

时富楼那。苦行仙人。自思惟言。我今应可内自观察悉达太子受圣王位时节至未。而富楼那。以天眼观。睹见世尊在波罗奈鹿野苑中。证得无上阿耨多罗三藐三菩提。已转无上微妙法轮。为诸天人分别说法。见已即至诸朋友边。而告之言。汝等今可生欢喜心作大踊跃。今彼悉达大圣太子出家。已证无上菩提。证菩提已。已转无上清净法轮

世尊今日。现在于彼波罗奈城鹿野苑内。为诸天人说法开示。汝等今可共我相随至于彼边行于梵行。是时彼等诸朋友辈。欢喜报言。仁语善也。我等顺从

时富楼那苦行仙人。举身即共三十朋友。从雪山下。飞升而行犹如雁王腾于虚空。至波罗奈鹿野苑下。往诣佛边。到佛所已。顶礼佛足。以两手执世尊之足摩挲顶戴。举头以口。呜如来足。起在佛前胡跪。以偈赞叹佛言

  昔在兜率陀天上　　正念化作白象形
  托身欲入摩耶胎　　来至释种家作子
  如妙莲花不着水　　在于母胎不污身
  彼母受乐无量欢　　不贪五欲唯乐法
  唯行善行舍诸恶　　观尊在胎如铸金
  欢喜踊跃不知厌　　看不知足更复睹
  尊在胎内常说法　　诸天人起慈悲心
  皆悉欢喜饮法膏　　世尊初生发妙语
  我脱众生生死苦　　右胁出已七步行
  无畏犹如师子王　　我是如来终灭苦
  世尊初生浴池水　　水不冷暖弥岸平
  浴讫涂香庄严身　　空中自然盖拂现
  世间希有见此事　　是故我等顶礼尊

说是偈已。富楼那等若干仙人。举声从佛。乞求出家。如是白言。唯愿世尊。哀愍我等。我等心愿。欲得出家。慈悲怜故。度脱我等

尔时佛告富楼那言。汝富楼那。今可速起。当随汝意。我与汝等。从心所愿。时富楼那。得如来听其出家已。乞受具足。及其朋友二十九人。彼长老辈。既得出家受具戒竟。未久之间。各各用心。独卧独行。独坐独立。勇猛精进。行坐空闲阿兰若处。各各别行用心谨慎。不曾放逸。恒住空闲。时节不久。若善男子。求大利故。正心正信。舍家出家。为欲求于无上梵行。已尽欲边。见诸法相。欲修诸通。即证彼法。已断诸生。得梵行报。所作已讫。不受后有。彼等一切。诸长老辈。既证知已。悉成罗汉。以心善得一切解脱。皆成大德。一切皆悉能作大事。利益众生

尔时世尊。告诸比丘。作如是言。汝等当知。说法人中。最第一者。即此富楼那弥多罗尼子是也。而有偈说

  世尊在于波罗奈　　微妙语告诸众言
  此是满足真比丘　　说法人中最第一

尔时世间。一切合成九十一阿罗汉。谓佛世尊。并五比丘。长老耶输陀。及耶输陀波罗奈国。同时所生有四朋友最胜长者。胜中复胜诸善男子。谓毗摩罗。善臂满足。并及牛主。又耶输陀。在家估客。行贾商人。五十朋友。次善男子长老富楼那弥多罗尼子。并及知旧二十九人

    佛本行集经那罗陀出家品第四十一上

尔时阎浮南天竺地。有一国土。名阿槃提。彼国土中。有一聚落。名猕猴食。其聚落内。有一巨富婆罗门姓大迦旃延。其家多有资财珍宝。奴婢六畜。谷麦豆麻。屋宅园林。种种丰足。乃至如彼毗沙门宫。无有殊异。彼婆罗门。聪明智慧。读诵受持三韦陀论。博通诸物。一事十名[口*祁]辀婆等。文句字论。往昔过去。一切诸事。五明之论。知句半句。分别世间诸受记论及六十种。大丈夫相。皆悉具足。读诵通知。与严炽王作国大师。时彼国师大婆罗门。第一长子。辞家游历他国。学问不知厌足。处处寻师。具解诸论。技成就已。还归本家。既奉见父。即咨白言。善哉阿爷。我今学问。种种通达。为我聚集一切大众。我欲诵出韦陀论等及诸技能。父闻欢喜。即为集众。儿见人集。即在众前。所诵一切韦陀论等及诸技能。皆不隐藏。悉并诵出。而彼大众。即便共尊彼国师子。推为上座。其父即将种种珍宝。而供养之。时彼国师大婆罗门。复更别有第二之子。名那罗陀(隋言不叫)。其父告彼第二子言。汝那罗陀。今可舍家出至他国受学诵习韦陀诸论。令如汝兄。而那罗陀童子之兄。当诵一切韦陀论。时其那罗陀。一闻即便一切受持。时那罗陀闻此语已即白父言。善哉阿爷。我已通解一切韦陀及咒术等。阿爷今可为我。聚集一切大众。我于众前。诵诸韦陀及以技能。其父闻子如是语已。心生希有。即集大众。集大众已。诸种安置。时那罗陀。在大众前。诵诸韦陀一切论等。尔时大众。闻已各各心生欢喜。赞叹彼言。善哉善哉。大智童子。快能诵习诸韦陀论。其父复将种种财宝。以用供养

尔时长兄。闻弟诵通一切诸论。心生苦恼。作如是念。我无量年。游历诸国。学习种种所诵咒论。心虑烦劳。方始诵持诸咒术得。其那罗陀。云何闻已。皆少时间。受持净遍。而其少年。尚得如是。若后成长。必定应当作王国师。以是因缘。我须方便除灭其体。如是则我得成大利。若不然者。终夺我位

尔时其父。知自长子内心。如是于那罗陀。私生恶念。既觉知已。作是思惟。我此小儿。聪慧可怜。勿令为兄之所夺命。作是念已。应须方便莫令其知

尔时南方有一城。名优禅耶尼。去城不远。有频陀山。其山中有一老仙人。名阿私陀。在中居住。彼仙洞解一切韦陀并及诸论。以得四禅。具五神通。是那罗陀童子外舅。是时国师大婆罗门并及其妇。即将其子那罗陀身。往彼山中。对共付嘱阿私陀仙。以为弟子。其阿私陀。既受领得那罗陀已。教诏显示。不久成就获得四禅具五神通

尔时梵志阿私陀仙。将其弟子那罗陀身。即出山向波罗奈城。即于城外。造立草庵。在中居住。昼夜六时。作如是教。大声唱言。善哉善哉。汝那罗陀。佛今出世(如是三称)。汝应彼边。剃落出家。修行梵行。必当长夜大得利益。大得快乐。自利身已复应利他

尔时彼老阿私陀仙。作如是语。教其弟子那罗陀已。不经多时而取命终。阿私陀仙。命终之后。时彼梵志私陀仙人。所有世间利养名闻。悉是弟子那罗陀得。时那罗陀。以世利养名闻多故。贪恋着心。无有正念。更不作想。求觅胜上。不信有佛有法有僧

尔时海内伊罗钵龙(隋言藿香叶)王。既受龙身。心生厌离。欲求解脱。不乐于彼秽浊恶想。而作是念。往昔世尊迦叶如来多陀阿伽度阿罗呵三藐三佛陀。亲授我记。汝大龙王。从今已去。过若干年。若干百年。若干千年。若干百千年。若干百千万亿年。当有一佛出现于世。号释迦牟尼多陀阿伽度阿罗呵三藐三佛陀。而今已过如是无量无边亿数百千万年。叵有彼佛释迦如来。出世以不

尔时复更有一龙王。名曰商佉(隋言螺)。彼龙王宫。常有无量龙众聚会。而彼会处。多诸龙王。百千云集。伊罗钵龙。亦在彼宫。是时有一夜叉之王。名曰金齐。与伊罗钵龙王善友。亦在彼龙众会中坐

尔时伊罗钵龙王。即于众中。告夜叉王。作如是言。仁者。汝今颇知世间释迦如来多陀阿伽度阿罗呵三藐三佛陀出现世未。是时夜叉报龙王言。大善龙王。我实不知释迦如来出现已未。虽然龙王。但我今知。彼旷野中。有于一城。其城本是夜叉宫殿。名阿罗迦槃陀(隋言圹野宫殿)。彼城先来有二偈文。而彼偈云。若无有佛出现世间。终无人能读此偈者。设复有读。亦不能解此之偈意。若当有佛出现世。时即得读知。无人解义。唯有如来多陀阿伽度阿罗呵三藐三佛陀。能说此义。或有从佛闻而得解

尔时伊罗钵龙告彼夜叉王如是言。仁者。汝今可往至彼读取彼偈得来以不。是时金齐夜叉之王。从伊罗钵龙王边。受如是言已。即便往至彼阿罗迦槃陀宫殿。受读彼偈得已。速疾还向伊罗钵龙王边。到已即白伊罗钵言。大善龙王。今日应当心生欢喜。所以者何。释迦牟尼多陀阿伽度阿罗呵三藐三佛陀大圣如来。今已出世。何以得知。遂能令我得读彼偈。我已受持彼偈将来。若有人能解此偈意复能宣说。即应当知此是真佛

尔时伊罗钵龙王心大欢喜。踊跃遍身。不能自胜。即从金齐夜叉王边。受取彼偈。尔时商佉龙王有女。名曰常分。端正可喜。最上花色。众人所爱。世无有双

尔时彼会诸龙王等。作如是念。我今应当至月八日十四十五或二十三及二十九并三十日。将好金器满盛银粟。于银器内满盛金粟。将此龙女。庄饰其体。以妙种种璎珞严身。从此龙宫出。置于彼恒河岸上。着于露地。说此二偈。以示众人

  在于何自在　　染著名为染
  彼云何清净　　云何得痴名
  痴人何故迷　　云何名智人
  何会别离已　　名曰尽因缘

时彼龙王。说此偈已。遍告一切诸世间言。若有能解诵此偈者。我等即当以此金银盛满粟等并及龙女。持用布施。即取彼人。作于佛想。若当有人传从他闻来为我说。亦然布施。时商佉王及伊罗钵诸龙王等。欲见世尊。渴仰世尊。思迟世尊。恒以白月黑月八日十四十五。将好金器满盛银粟。于银器内复盛金粟。及彼龙女种种严身。将至恒河岸上。安置住于陆地。彼二龙王。相与而说此二偈言。在于何自在。乃至尽因缘。复作是言。若有人能解此偈义。我等将此二器金银。并及端正可喜龙女。以用布施。而彼龙王。说于此事。声闻八方。所有山林。或复在水。或在陆地。或婆罗门。或复长者。各相谓言。白月黑月。恒以六日。彼二龙王。从水而出。将于二器。盛金银粟。及一龙女。璎珞严身。从恒河出。在岸某方陆地住立。说此二偈

在于何自在。乃至尽因缘。作如是语。若有人能读解此偈。我等将此二器及女而布施。彼时婆罗门。及长者等。从二龙王。闻如是语。悉从八方竞来。集会彼龙王处。各自唱言。我能读解此之二偈。及至龙边。读偈不得。又不解义。或复有人。读此偈已。反还问彼二龙王言。此偈何也。复问此偈其义云何

时那罗陀童子仙人。居止在于摩伽陀国。为诸人民而作导师。彼国男女。尊重供承赞叹歌咏那罗陀仙。各相谓言。此摩那婆。自既知已。复教他知。自既见已。复教他见。是时彼国摩伽陀内。所有人民。作如是念。此那罗陀仙圣童子。既自知见。教他知见。我等于彼二龙王边。闻斯二偈。无人能诵。无人能答。我等今可至那罗陀童子仙边。到已应说如此之事。作是念已。摩伽陀国诸婆罗门。及长者等。即便往至那罗陀仙童子之所。到已详共白那罗陀童子仙言。仁若知时。恒河岸上有二龙王。一名商佉。二名伊罗钵。常以白月黑月六日。从恒河水。出于陆地。将金银器。盛粟及女。乃至谁能解此偈义。即施与彼说此二偈。偈云在于何自在。乃至尽因缘

尔时那罗陀仙人童子。作是思惟。我今既为此摩伽陀国内人民。作于尊师。此之人民。皆供养我。尊重承事钦仰于我。又复谓我自知见已。转能教他。我今若于是人民前。言我不解此二偈义。此之人民。即毁辱我。一切利养名闻阙少。我皆失之。作是念已。即便告彼摩伽陀国诸婆罗门大长者等。作如是言。我共汝等。一时往诣二龙王边。请说二偈。寻取其义

尔时童子那罗陀仙。共摩伽陀长者人民婆罗门等。左右围绕。推那罗陀童子仙人。最为上首。向二龙边。到已告言。二大龙王。愿为我等。说于二偈。我得闻已。思惟取义。尔时商佉二龙王等。即为彼仙。说二偈云。在于何自在。乃至尽因缘

尔时童子那罗陀仙。告彼二龙。作如是言。我今于汝二龙王边。受此二偈。从今已去。过七日外。当来汝边答报偈意。时彼二龙。白那罗陀童子仙言。如仁者教。作如是事

时那罗陀。从二龙王。受得偈已。还向本处。时摩伽陀。一切人民。憍萨罗国。一切人民。及鸠留国。般遮罗国。诸人民等。传闻童子那罗陀仙。从商佉龙并伊罗钵二龙王边。受持二偈。谓言从今去出七日。还来到此。说二偈义。而彼人民。驾诸杂乘。所谓象车马车牛车。及步人等。相与云集

尔时恒河此彼两岸。有于八万四千众类。閦然集聚。皆共欲听那罗陀仙。及二龙王解说偈时。时波罗奈居住在城。有诸六师。各自称言。我是尊者。所谓富兰迦叶摩萨迦梨瞿奢梨迦阿耆多祁奢迦摩罗波罗浮多迦遮耶那删阇夷毗罗师谁富多罗尼干他若祁富多罗等

时那罗陀童子仙人。即便向彼诸六师边。欲问偈义。到已即问此二偈意。而彼六师。既不能解此偈义意。更复增上。于仙人边。起嗔恚心。还反问于那罗陀仙。作如是言。此之二偈。有何意也

尔时世尊。初证正觉。居住在彼波罗奈城鹿野苑内旧仙人林。时那罗陀童子仙人。自心如是思惟念言。此沙门在波罗奈城鹿苑旧仙所居林内。我今可向彼边借问此二偈意。复重思惟。自余沙门。及婆罗门。耆年大德。堪为一切国王作师。久来出家。所谓富兰迦叶。乃至尼乾陀若祁富多罗等。我至彼边。问此二偈。犹不能解。况复如此年少沙门。生来未久。出家始尔。我问于此二偈之意。彼讵能答。更复思惟。年少沙门。或婆罗门。不可辄轻。所以者何。或彼年少沙门之人。或婆罗门。亦有聪明快智慧者。我今但可往诣于彼大沙门边。问此偈义

尔时童子那罗陀仙。即诣佛边。到佛所已。共佛相瞻。慰喻面款。种种善言。巧语谈话讫已。即便却一面坐。其那罗陀摩那婆仙一面坐已。即白佛言。大德尊者。沙门瞿昙。我欲咨问尊者一义。未审尊者。许我以不。是时佛告摩那婆言。汝摩那婆。随所有问。我当为解。时那罗陀摩那婆仙。得佛许已。即便说偈。而问佛言

  在何自在王　　染著名为染
  彼云何清净　　云何得痴名
  痴人何故迷　　云何名智者
  何会别离已　　名曰尽因缘

尔时世尊闻彼说已。即还以偈答那罗陀摩那婆言

  第六自在故　　王染名曰染
  无染而有染　　是故名为痴
  以没大水故　　故名尽方便
  一切方便尽　　故名为智者

尔时童子那罗陀仙。从佛得闻如是偈已。心意开解。生大欢喜。踊跃遍身。不能自喻。闻已即便奔走往诣彼商佉所。及伊罗钵二龙王边。到彼二大龙王边已。即便告彼二龙王言。汝等龙王。说偈问我。时二龙王。依以二偈。问那罗陀童子仙言。在何自在王。乃至尽因缘

尔时童子那罗陀仙。还以二偈答龙王言。第六自在故。乃至名为智

尔时伊罗钵龙王。闻此偈已。心作如是思惟念言。我今已得无上世尊。我今已得胜修伽陀。我今已知世尊出现。知修伽陀。大圣世尊。今为我生为我出世。为我觉悟(如是再称)

时伊罗钵二大龙王。如是念已。白那罗陀摩那婆言。仁摩那婆。实为我说。此是仙意自辩才力。为从他闻而解此义。仙摩那婆。我实不见。今世间中。及以天上。若有沙门婆罗门等。或天或人。能自辩才达是二偈。能自说者。无有是处。唯除如来无上世尊。或佛沙门。从彼等边。闻而方辩

尔时童子那罗陀仙。即便以偈告伊罗钵二龙王言

  如龙王说非我辩　　大圣世尊已出兴
  诸相具足庄严身　　彼能如是辩才说

尔时伊罗钵龙王。即还以偈白仙童子那罗陀言

  大仙言是佛语者　　为当睡卧梦里闻
  若是分明对面承　　唯愿仁今重赞说

尔时童子那罗陀仙依所睹见。即更以偈答龙王言

  天人自在大丈夫　　今居波罗鹿苑内
  既转无上法轮已　　犹如师子吼胜林

尔时伊罗钵龙王。复更以偈白那罗陀童子仙言

  仁今所言佛世尊　　我不闻久今闻说
  既闻与仁相共诣　　观彼希现难思议
  昔睹今复得重观　　正觉如来诸相好
  今日始更出现世　　难值犹若优昙花
  经历多时乃一兴　　清净犹彼空中月
  诸相具足庄严体　　正觉最上胜菩提
  久远旷绝不闻声　　清亮犹如梵音响
  若诸众生得闻者　　从佛得入解脱门

尔时伊罗钵龙王。说偈赞叹佛世尊已。复更重白那罗陀仙。作如是言。那罗陀仙。仁言佛也。时那罗陀摩那婆仙。答龙王言。我言佛也(梵本再问再答)

龙王复言。那罗陀仙。如此鸣吼。出世甚难。所谓彼佛佛世尊也。那罗陀仙。彼阿罗呵三藐三佛陀。今在何方

时那罗陀摩那婆仙。即整衣服。偏袒右肩。合十指掌。向佛在方。示龙王言。汝等龙王。若欲知者彼佛如来多陀阿伽度阿罗呵三藐三佛陀。今在某方

时伊罗钵龙王。知佛处已。即整衣服。偏袒右肩。右膝着地。向佛所在。合十指掌。三称此言。南无世尊多陀阿伽度阿罗呵三藐三佛陀(如是三说)

时伊罗钵龙王。白那罗陀童子仙言。摩那婆仙。相随共向彼世尊多陀阿伽度阿罗呵三藐三佛陀所。礼拜供养。时那罗陀报龙王言。善哉龙王。我等共去

时伊罗钵并及商佉。二大龙王。自余无量诸龙眷属。那罗陀仙摩那婆等。八万四千诸众生辈。欲向佛所

尔时伊罗钵龙王。作是思惟。我今若以变化之身。见于佛者。此我不善。我今宜以自许报身。往见世尊

尔时伊罗钵龙王。至其龙宫。以自报形。而欲见佛。从北天竺特叉尸罗城。向波罗奈国。强有三百六十由旬。时彼龙王出欲见佛。其头已至佛世尊所。而尾犹尚在自本宫。而彼龙头。其状犹如独树造般。其项犹如象鼻放水。耳目犹如憍萨罗国铜钵之器。口出光炎。犹如重云出于闪电。气息作声。如云雷鸣。作伽荼伽荼声。而彼八万四千众类。一切悉随伊罗钵行。而伊罗钵。遥见如来极大端正光相非常。心生欢喜。乃至犹如虚空中星庄严显赫。既睹见已。向于佛边。生清净心正信之心。踊跃欢喜。进向佛所

尔时世尊。既遥睹见伊罗钵龙渐渐而来。见已告言。善来善来。伊罗钵龙王。经历多时不曾相见。王今身体安隐以不。少病少恼。及诸亲眷。并无疾耶

佛本行集经卷第三十七佛本行集经卷第三十八

        隋天竺三藏阇那崛多译

    那罗陀出家品

尔时伊罗钵龙王。作如是念。世尊已知我名字也。复更重于如来世尊。增加欢喜。得清净心。生爱敬心。时伊罗钵即隐本形。别更化作摩那婆身。近世尊前。顶礼佛足。却住一面。住一面已。即更亲诵彼二偈文。而重问佛

  在何自在王　　染著名为染
  彼云何清净　　云何得痴名
  痴人何故迷　　云何名智者
  何会别离已　　名曰尽因缘

尔时世尊复还以偈答龙王言

  第六自在故　　王染名曰染
  无染而有染　　是故名为痴
  以没大水故　　故名尽方便
  一切方便尽　　故名为智者

尔时伊罗钵龙王。复更以偈重白佛言

  受持何戒行何行　　复更作于何业因
  能于人天受胜身　　熏修最上无边利

尔时世尊即还以偈答龙王言

  供养老人勿毁他　　欲见尊长须时节
  常爱善行及法语　　数听正真利益谈
  乐法深念正菩提　　智慧分别思惟义
  实言精苦修梵行　　于他常行布施檀
  质直详审意勤劬　　笑哭语言皆避恶
  谄曲骜慢悉远离　　勿共他人作怨仇
  善言在于正念中　　若闻若知定心意
  若人常有放逸行　　彼辈无闻无正思
  若能行于圣道因　　是名依行净口业
  彼等忍辱正思念　　在于多闻广智中

尔时世尊。说此偈已。其那罗陀摩那婆仙。即离欲法。尔时伊罗钵龙。见佛闻法。瞻仰尊颜。悲喜相交。泪下如雨。尔时世尊。告伊罗钵大龙王言。汝大龙王。何故忽然。瞻看我面。笑而复悲。如是泪下。作是语已伊罗钵龙即白佛言。如来世尊。我念往昔。有佛出世。名曰迦叶多陀阿伽度阿罗诃三藐三佛陀。我时于彼佛法之中。修行梵行。为出家人

世尊。我于彼时见有一草。名曰伊罗。我时以手斫彼草。取执捉将。诣迦叶佛所。到佛所已。白彼佛言。世尊。若有比丘。斫于此草。得何果报。时彼世尊。即报我言。汝比丘知。若人故心斫断此草。彼人当堕牢固地狱

世尊。我于尔时于彼迦叶多陀阿伽度阿罗呵三藐三佛陀边。闻于此语。心中不信。不生希有奇特之想。以我不取彼佛语故。不受于彼如来教诲。又自思惟。但我斫此伊罗之草。有何果报。心作是念

世尊。而我当时既造于彼波夜提罪。而不信有波夜提报。复不能舍此之邪见。命终已后。遂即生于长寿龙中。是故彼时为我立名。名伊罗钵伊罗钵也。而我尔时。还于彼处迦叶佛边。问彼佛言。大圣世尊。我于何时。当得脱此恶龙之形。何时当得复于人身。作是语已。默然而住。

尔时彼佛迦叶如来多陀阿伽度阿罗诃三藐三佛陀。即告我言。汝大龙王。今应当知。过若干年若干百年若干千年。过若干百千万亿年后。当有佛出兴于世。彼佛号为释迦牟尼多陀阿伽度阿罗呵三藐三佛陀。彼释迦佛。当记汝得复于人身

世尊。我于彼时作如是念。我今以于迦叶佛边所说法戒违偝不信。受此龙身。以微善缘。今值世尊。还不持戒。世尊。我见如此自罪过故。呵责自身。泣泪啼哭。如雨满面。见世尊喜。所以微笑。为是因缘。我如是念。希有希有。未曾有事。如是之法。诸佛世尊。乃能如是。无有二言。如彼迦叶如来世尊授于我记。汝大龙王。过若干年乃至亿年。于后当有如来出世。如彼佛言。无有异也。世尊。我以是缘。今复问佛世尊。我何时得脱此龙身。更何时得复于人身

尔时世尊告伊罗钵大龙王言。汝大龙王。从今已去。过若干年。乃至如前。若干亿年。于后当有佛出于世。名曰弥勒多陀阿伽度阿罗呵三藐三佛陀。汝于彼时。当得人身。时彼世尊。度汝出家。修行梵行。得尽诸苦

尔时世尊为伊罗钵。更复说法。令其欢喜。劝示教言。来汝龙王。归依佛归依法归依僧。受持五戒。而汝当得长夜利益。大得安乐。伊罗钵龙。既从佛闻如是语已。即白佛言。如世尊教。我今归依佛法僧宝。受持五戒

尔时世尊重更教诲伊罗钵言。汝大龙王。今应知时时伊罗钵。语那罗陀摩那婆言。来摩那婆。仁须几多金银珍宝随意所须。从我索之。我当与仁。而此龙女。仁无所用。所以者何此之龙女。口一出气。能令世人作于灰土。时那罗陀。报龙王言。汝大龙王。我亦不用金银珍宝。亦复不用龙王之女。何以故。我今佛边闻诸偈已。即于诸欲生厌离想。尔时伊罗钵龙王。顶礼佛足。绕佛三匝。辞佛而还

尔时世尊。告彼八万四千众等。其那罗陀最为上首。次第为说。所谓教行布施持戒。得上生天。又说欲中多诸过患。令生厌离。证于漏尽。又教出家赞叹功德。助成解脱。而世尊知彼诸大众那罗陀等最为上首。各各皆生欢喜之心。生踊跃心。生柔软心。得无碍心

尔时世尊。所有教法。令他欢喜真正要趣。谓四圣谛。苦集灭道。世尊。既将此四圣谛。种种方便。解脱显示。教诲建立。分别宣扬。教行学习。如是生苦。如是苦集。如是苦灭。如是得道。世尊。以此四种圣谛种种因缘。显示宣说。乃至教行。而彼众等。即于其坐。离诸尘垢。尽烦恼界。于诸法中。得净智眼。所有集法。皆悉除灭。如实知见。譬如净衣。无有垢腻。无有黑毛。随欲染时。而受诸色。如是如是。彼诸大众那罗陀等。于彼坐处。远离烦恼。悉尽诸集。证知诸法。建立无畏。度诸疑网。不随他语。知世尊教。即并归依佛法僧宝。受持五戒。是时彼众八万四千。从坐而起。顶礼佛足。围绕三匝。辞还本处。尔时童子那罗陀仙。已见诸法。已得诸法。已证诸法。已入诸法。度诸所疑。度诸所惑。无复疑网。已得无畏。不随他语。已知世尊法教微密。即从坐起。顶礼佛足。而白佛言。唯愿世尊。与我出家及具足戒

尔时佛告彼童子言。善来比丘。入我法中。行于梵行。正尽诸苦。令到其边。时彼长老。便成出家。戒行具足。是时长老那罗陀比丘。既出家已。具戒成就。未经几时。独行独坐。舍于众闹。谨慎身口。不曾放逸。精勤勇猛。无懈怠故。不久之间。其善男子。所为出家无上梵行。进于彼岸。现见诸法。自证诸通。证已自知。自见自觉。而口唱言。生死已尽。梵行已立。所作已办。更不受后有。如是了知。而彼长老。即成罗汉。心善解脱。慧善解脱。而那罗陀长老比丘。既得罗汉无著之果。空闲独处。作如是念。我今可诣佛世尊所。以偈问佛。尔时长老那罗陀比丘。于晨朝时。从房而出。往诣佛所。到佛所已。顶礼佛足。却坐一面。坐一面已。时那罗陀。即便以偈。问佛义言

  我今方验昔私陀　　谛了如语莫不实
  今复得闻世尊教　　渡到诸法彼岸边
  既已舍家能出家　　复持乞食存活命
  行于此行得何报　　我今咨问佛世尊

尔时世尊。即还以偈报彼长老那罗陀言

  汝问行行果报者　　此事无常难验知
  我今为汝分别宣　　宜发精进令牢固
  凡有行者入聚落　　赞叹毁辱平等心
  其有乱意处须防　　当取寂定无上果
  行人常观叫唤响　　犹如猛火炽炎然
  见于妇人端正容　　应须舍离勿生染
  以不染于诸欲法　　彼此各无相染因
  无染即无斗竞缘　　世间所有众类辈
  我身彼身无有异　　我命彼命等共同
  如是审谛思惟观　　嗔时勿杀勿相害
  应舍贪等我慢事　　一切凡夫染着身
  诸有眼者能离怨　　如食毒药平等死
  若入聚落乞饭食　　莫观诸事散乱心
  诸贪染处若舍捐　　以无著故当解脱
  夜独坐时莫念请　　远离聚落亦勿思
  但至天晓欲乞时　　正念正思入聚落
  到聚落中默然住　　次第历家乞食行
  游于聚落莫忽嗤　　向他语言勿粗犷
  手执钵盂行乞食　　虽有才辩但默然
  设得少食心莫嫌　　有施饭人勿毁骂
  所得之处最为善　　若不得处莫生嗔
  于二边生平等心　　至于树下随意食
  食讫已后还林内　　住于树下结跏趺
  在于铺上如仙人　　身心及口皆[僉*殳]摄
  恐怖皆舍励心意　　余事莫想唯念林
  在于树下当善观　　以舌拄齶渐出息
  自余诸根悉调伏　　心意不得着诸缘
  境界悉遣心莫存　　秽浊之处并须舍
  清净真心行梵行　　善语处所精勤求
  博闻多智须禀承　　其有寂静离欲者
  若如是人应亲近　　至于彼边心信从
  信已恭敬如世尊　　勿说他家是非事
  莫毁他人自赞叹　　语言不得大高声
  犹如猛火远处闻　　如是思惟断诸惑
  是名比丘出家法　　作不作事悉离身
  若能平等触处安　　圣人行行应如是
  当知业如车轮转　　对一人说圣法时
  一人思惟即证知　　调伏诸根独处坐
  调伏诸根心成就　　于后名闻遍十方
  此行唯在空闲林　　或坐山间及树下
  或在河岸池泉侧　　如是处所坐思惟
  阙少智慧恒睡眠　　满足寂定常觉悟
  如泉如池如大海　　寂定之者亦复然
  愚痴人如半瓶泔　　智慧者犹满池水
  智人虽复多言语　　言语虽多不失时
  或有才辩语言多　　复有少言而审谛
  如是少言亦名智　　是则名为仙圣人
  是名真实中道行　　是名寂静得解脱

尔时世尊。说此偈已。其那罗陀。心意开解。欢喜踊跃。又有师言。而此长老那罗陀者。其本种族姓迦旃延。以本姓故。众人称言大迦旃延。又复长老大迦旃延。佛曾记言。汝等比丘。今应当知。我此声闻大众之中。捷利取义。闻有广说。而其聪敏。悉能领悟。或少听受。而能为他广分别说。最第一者。所谓即此大迦栴延比丘是也

尔时彼等诸比丘辈。闻是语已。生希有心。各相谓言。今此尊者大迦旃延。甚为希有。心生疑惑。更无有人能决我疑。解了一切诸经义者。唯佛世尊。即往佛所。到佛所已。共白佛言。善哉世尊。今此长老大迦旃延。往昔曾种何等善根。而今来诣佛世尊所。即得出家。受具足戒。证罗汉果。世尊复记。声闻众中捷疾利智。略说广解。广言能略。最第一者。所谓即此大迦旃延比丘是也。我等愿闻

尔时佛告诸比丘言。汝诸比丘。至心谛听。我念往昔。此贤劫中。众生寿命。二万岁时。有一如来。出现于世。名曰迦叶多陀阿伽度阿罗呵三藐三佛陀。尔时彼佛迦叶如来。转法轮已。竖法幢竟。昔誓愿满具。自在利办。大丈夫一切作事。开化所化。度诸众生莲花众等八千亿类。令生天上。是时彼佛入涅槃后。并及建立解脱法门。悉皆在此波罗奈城鹿野苑中诸仙居处。说法而住

尔时彼处波罗奈城。有一信行善优婆塞。受持五戒。彼优婆塞。善解五明。分别世论。能解其义。彼优婆塞。至鹿苑林。向诸比丘。略而问义。如是问已。时诸比丘。即为广说。彼优婆塞。既闻彼等诸比丘辈为其广说如是之义。心生欣羡。发如是愿。善哉希有。愿我来世。更得胜于如此之法。亦能如是分别为他次第而说。如此比丘等无有异

尔时佛告诸比丘言。汝等当知。彼时五戒优婆塞者。即此摩诃迦旃延是。以彼佛边受持五戒。为优婆塞。善解五明微细之义。复能分别为他解说。于彼时发如是誓愿。愿我来世。成就是等一切诸法。能广为他种种解说。又复比丘。汝等当知。是迦旃延比丘。往昔欢喜心。种如是善根。以是因缘。至于我边。即得出家成罗汉果。我今授记。于我声闻大众之中。略义能广。广义能略。第一之者。所谓摩诃大迦旃延比丘是也

是时世间。即成九十二阿罗汉。第一世尊。后五比丘。并及长老耶输陀身。又耶输陀大富朋友诸长者等。胜中复胜诸善男子。所谓无垢善臂满足。并牛主等又耶输陀。复有五十商主朋友。他方所来诸善男子。又复长老富楼那弥多罗尼子。及其朋友二十九人。并及长老迦旃延等

    佛本行集经娑毗耶出家品第四十二上

尔时北天有一城。名特叉尸罗(隋言削石)。时彼城内。有于一家。彼家妇女。忽尔双产男女二人。时其父母。即召明师。令为相之。是时相师。即为占之云。女薄相无有吉利。彼女父母。闻此言已。作如是念。此女今既无有好相。则不吉祥。若至长成当是谁取用其作妇。父母如是共平章已即将彼女。乞一学问外道之妇。其外道名波梨婆阇(隋言行行)。作如是言。我今乞汝此女养育。教示道法令其增长。若有所须调度供拟。我当悉与

尔时外道波梨婆阇。即便摄受彼女养育。如是看视。其女渐渐随时长大。及至笄年。女意智成。时彼外道。波梨婆阇。妇见女大。即教彼女种种咒术种种技能。悉皆成就。意智明解种种诸论。至齿成就。端正少双。多人喜见。身体柔软。面目胜他。骨节成熟。身体正等。无所缺减

尔时彼女身体上着一奢絺衣。在于腰下。一奢絺衣。披置肩上。手中执持三奇立拒拟澡洗时安瓶之所。游历处处村城聚落国邑王门。觅诸外道。欲共论议。欲折伏故。而渐渐行值一波梨婆阇道人。名曰最妙自在胜他。处处游历。从南天竺来往北天。时彼道人。亦复可喜。端正少双。年又盛壮。为人乐见。面目还尔胜于他人。身体整顿。支节可喜。于诸论师。最得名闻。时彼道人。见此波梨婆阇之女如是可喜端正容色为他乐睹。见已于彼波梨婆阇女人之边。生爱着心。时彼波梨婆阇之女。亦复于彼波梨婆阇道人之边。亦生染心。更相贪恋。私感无已

尔时彼客波梨婆阇道人。即语于彼波梨婆阇女如是言。善女仁者。我意今者甚愿乐汝共行世事。是时彼女。亦复报言。我今心中。亦贪乐仁欲得一处。时彼波梨婆阇道人。报彼女言。我等二人。俱是出家修道之者。若在如是法行之中作世事者。而诸人等。若见我辈作如是事。即便诃责毁辱我等。我等今可于诸人前共相论议立要誓言。若不如者。即教承事

尔时彼女即如是言。若我得胜。汝脱不如。此事不善便成非理。岂有丈夫事女人乎。若女不如。伏事丈夫。此事乃善。此是顺理。时彼波梨婆阇道人。即报女言。善哉德女。汝此语义。甚为当理。如汝所说

尔时波梨婆阇道人。即于众中。打论议鼓。而告之言。此处颇有人。能共我问答已不。若或波梨婆阇道人。若或波梨婆阇女人。谁能共我问答语言。能者为善。如是至三。时彼波梨婆阇女人。在众中闻如是语已。即便唱言。我今甚能共汝论议往来问答

尔时彼女。容仪庠序。在大众内。发问其义。时彼波梨婆阇道人。为解得通。而彼波梨婆婆阇道人。反问彼女。女解亦通。如是再过。各各相问。各各相通。至第三过。而彼波梨婆阇道人。问彼女义。其女有力。能为解通。但护于彼波梨婆阇。心相爱故。现同不通。默然不答。时彼波梨婆阇道人。即于众中。降伏彼女

尔时彼女。既被波梨婆阇道人所降伏已。即便对众。从彼波梨婆阇道人身手之边。取其革屣及三叉拒。执持而行。彼等二人。既现相已。如是秽乱各不相避。共一处行。以彼道人二和合故。其女即便有于娠体。女既有娠。违本行故。失于容色。不复端正。而彼波梨婆阇道人。见彼女身失本颜色。即生厌贱。而告彼言。我不复能共汝一处居住停止

时彼女人。报彼波梨婆阇道人。作如是言。我等二人。既并修道。两俱失意。今于汝边。已有此胎。汝今见我无有花色。忽叶舍我。我当立死。若其未死。必受大苦

时彼波梨婆阇道人。离心既决。与彼女人一金指环。用以为记。复告女言。汝若生女。用此指环。货易取财。持以养育。若生男者。汝当与此指环为记。令寻觅我。付指环已。舍彼女去。偝面还向南天竺行

尔时波梨婆阇女人。怀抱娠体。游历处处。经涉而行。渐渐至于摩头聚落。时彼聚落。有边地州。名曰白云。在于彼处。寄一县内。产一男儿。儿既生已。时彼县内所有居住。男子妇人。皆生怜爱慈愍之心。或与彼酥。或与彼油。自余所须。皆亦布施。而彼波梨婆阇女人。如是思惟。我今此子。在县内生。今可立名还地地詺。是故此子。名娑毗耶(隋言县官)。

时彼女人波梨婆阇。如法养育子娑毗耶。令其增长。与于乳餔。而娑毗耶童子。长大意智渐渐向欲长成。而彼波梨婆阇女人。即教其子。书画算数。印记咒术。自余诸论。悉教使成。而彼童子。捷利聪明所学之事。皆得成就。无不知者

时娑毗耶。曾于一日。问其母言。阿娘阿娘。我父是谁。今在何处。是时彼母。报其子言。子娑毗耶。汝父今在南天竺国。汝今宜应至彼寻求推觅汝父。是时彼母。即与其子夫先所留指环为记。出而付之。而告之言。汝将此记。寻求汝父。而娑毗耶。即报母言。一如母教。我当依行

时娑毗耶。受取记已。渐渐发向于南天竺。从村至村。从一聚落至一聚落。从城至城。渐渐而向南天竺地。所至之处。见论议人。皆悉降伏。渐到父所。既不识父。亦不借问。至已即打论议之鼓。作如是言。此处颇有或复波梨婆阇道人。或复波梨婆阇之女。有能共我问答论议如是者不

时娑毗耶童子之父。既睹童子亦见。即便心里自然生爱子想。而彼波梨婆阇道人。问童子言。汝善童子。汝今是谁。从何来也。是时童子。即向波梨婆阇道人。委曲而说其来因缘。出于指环。而以示现。时彼波梨婆阇道人。见指环已。语童子言。汝是我子

时彼波梨婆阇道人。既得子已。即更增进教示种种咒术技能。而彼波梨婆阇道人。于先旧时。已曾修得于诸禅定。如是次第即教其子禅定之法。时彼波梨婆阇道人。其后不久。遂便命终

时娑毗耶父命终后。渐渐行至向海岸边。既至彼处。即便造作草庵。而住彼处。寂静思惟而坐。不久成就获得四禅。兼证五通。既证获已。心如是念。世间所有诸阿罗汉。或复自称。我得罗汉阿罗汉道。我于彼边。亦名罗汉。一种无异

时娑毗耶童子之母。其命先终。即得上生三十三天。是时世尊既已证得阿耨多罗三藐三菩提。在鹿野苑。转于无上法轮之后。时彼地居诸天。各各迭相唱告。其声转转相承。上至三十三天。尔时忉利童子母天。闻此声已。内心思惟。我子今日住在何处。彼正念观。即见其子在海岸住

尔时彼天身色过他。正当夜半。放天光明。照子住处。至娑毗耶波梨婆阇行行边。告娑毗耶言。汝娑毗耶。非是罗汉。亦复未入阿罗汉道。及罗汉法。汝于罗汉求道之法。未有次第。而娑毗耶问彼天言。天是阿谁。天今复是罗汉以不。有入罗汉道法以不。颇复有知罗汉法教。能令学习得罗汉不

尔时彼天即便报于娑毗耶言。汝娑毗耶。今有世尊多陀阿伽度阿罗呵三藐三佛陀。现在于彼波罗奈国鹿野苑中仙人居处。而彼世尊自是罗汉。入罗汉道自解知已。复能教他得罗汉法。时娑毗耶复问天言。仁者大天。我今无智。作何方便。乃能得知彼是多陀阿伽度阿罗呵三藐三佛陀

尔时彼天教娑毗耶作如是言。波梨婆阇汝问义法。应须如是。汝受如是比丘名也。云何调伏。云何善行。云何名佛。云何比丘。云何沙门及婆罗门。云何清净。云何是智及知福田。云何名巧善解方便。云何名仙。云何名闻。云何随顺。云何精进。云何名龙。云何名受。云何名圣。云何行行。云何求道。汝娑毗耶。若见有人汝问是义。彼人一一为汝解说。令汝欢喜。汝于彼边行于梵行

时娑毗耶波梨婆阇。从彼天闻如是文句。心忆持已。即游历行一切国城村邑聚落。处处打鼓。求欲论议。复口唱言。若有沙门及婆罗门。能解如是我问义不。是时至处。无有一人能解如是议论之者。时娑毗耶所行之处。或旧有人。坐思惟法。或论议者。闻娑毗耶来到其边。各各散走。终无人敢共彼论议言语谈说

时娑毗耶波梨婆阇次第而行。渐渐至彼波罗奈城。尔时彼城。有六大师。各各唱言。我于世间。最为第一。谓富兰那。并三迦叶尼干子等。时娑毗耶即便往诣彼富兰那迦叶等边。到已即共彼富兰那。面相慰喻言语问讯。言说讫已却住一面

佛本行集经卷第三十八佛本行集经卷第三十九

        隋天竺三藏阇那崛多译

    娑毗耶出家品下

时娑毗耶波梨婆阇。问富兰那迦叶等义。如上所说。云何比丘。乃至云何名为求道。时娑毗耶如是咨问迦叶语已。而迦叶等。领受言义。心意错乱。不能报答。以不逮及彼之义意。增复嚬皱。眉頟赧缩。现为三分。心生怨恨。嗔恚愤怒。无事唱呴。时娑毗耶波梨婆阇。作如是念。此之长老。我所咨问。不解答对微尘等义。又领我意。倒错参差。不能得解。文句蹇涩。更重惭恧。而生嗔恨。无事大呼

时娑毗耶波梨婆阇。于富兰那迦叶之边。生厌离已。而背舍去。往摩娑迦梨劬奢梨及尼干边。既到彼已。乃至共于尼干子。面共相慰喻。美言问讯事情讫了。却住一面。其娑毗耶波梨婆阇。问尼干等。如上所说。于义云何名为比丘。乃至求道。其尼干子得婆毗耶如是问已。心意错乱不能报答。时娑毗耶作如是念。此诸长老。遂不能解微尘等义。而我问已心意迷荒。不能领解。复增嗔恚。叫唤如前。时娑毗耶心如是念。颇复世间更别有人。或复沙门。或婆罗门。而世间称是一切智真阿罗汉。有如是者。我往彼边问心所疑。若得领解。我当承事供养顶礼晨夕不离

时娑毗耶复如是念。大沙门今在波罗奈鹿野苑中诸仙居处。世间人言智阿罗汉大有聪慧。我今当至彼沙门边问所疑义。彼复更作如是思惟。此处沙门。或婆罗门。老年宿德。经多时来。修行梵行。各各堪作诸国王师。世间各言聪明智慧大阿罗汉。所谓富兰那迦叶等。及尼干子。彼等我问尚自不知。况此沙门。年少已来。出家未久。我今所问云何得解。复重思惟。彼之沙门不可轻忽。不可欺陵。所以者何。其有沙门。虽复年少。而或聪明。有大智慧。不可得知。我今但当至于彼处大沙门边问心所疑

时娑毗耶波梨婆阇往诣佛所。遥见世尊。乃至犹如虚空之中众星庄严。在于众中宣说法要。见已心生信行之想。此必是彼如前所闻如来世尊多陀阿伽度阿罗呵三藐三佛陀。无有异也。即诣佛所。到佛所已。即共世尊。对面美言。巧语慰喻。种种谈说言讫。却坐退一面已。其娑毗耶波梨婆阇。即便以偈。而白佛言

  我是娑毗耶道人　　故从他方远来至
  心有疑欲问大智　　唯愿为我分别说
  若能断我心所疑　　一一思惟为我说
  依我义句次第解　　分分开晓莫参差

时娑毗耶说此偈已。默然而住。但诸佛法。既有三种神通门说。若可化者即便化之。何等为三。第一所谓出现神通。第二名为教示神通。第三名为教行神通。而世尊为彼娑毗耶波梨婆阇心有所疑。知其心已。向娑毗耶。以偈答曰

  汝娑毗耶远道来　　欲问于我心疑惑
  汝今可说我当解　　随汝所问我领之
  一如问意不令差　　汝娑毗耶宜早说
  心心欲请莫疑惑　　一一如问当广宣

尔时世尊说是偈已。其娑毗耶波梨婆阇作如是念。我于已前诸处所有。或复沙门。或婆罗门。年耆宿德。久来出家。堪作国师。世间谓言。大阿罗汉。智慧聪明。我问彼等心所疑义。然其彼等皆悉倒错。不能报我。以不能答我所问义。而其彼等心内怀惭。面作三分。嚬眉皱頟生于嗔恨。无事唱呴。时娑毗耶心生希有。此大沙门我之所问。不嗔不忿。增上清净容貌凞怡。不作异色。更益光显。我所咨问。许为我宣。我于彼人。诸根寂静。不见有错。知如此已。其娑毗耶波梨婆阇。心大欢喜。踊跃遍满。不能自胜。得欢喜已。即以偈颂。问佛义言

  大圣云何名比丘　　诸圣伏者何名伏
  知见何事名为觉　　唯愿世尊为我宣

尔时世尊。即以偈颂而答于彼波梨婆阇娑毗耶言

  苦行无碍求菩提　　渡诸疑向涅槃岸
  有有无有悉弃舍　　梵行漏尽名比丘
  一切舍处正念行　　于不杀害世间内
  能得清净无浊体　　免脱诸缚名为调
  若能内外摄诸根　　如此降伏是名直
  厌离此世及后世　　待时涅槃名善行
  于诸劫中勤苦修　　生死二边随业受
  世间无垢离诸缚　　是名为觉生死穷

时娑毗耶波梨婆阇。闻说欢喜复更以偈而问佛言

  何等名为修梵行　　沙门清净复云何
  佛说大智云何调　　今问世尊为我解

尔时世尊。还以偈颂而答于彼波梨婆阇娑毗耶言

  以舍诸罪无垢缠　　善得禅定正住地
  独能超越烦恼海　　是名为圣梵行人
  福德积聚舍诸非　　此世彼世知无恼
  一切生死除灭故　　得此证者名沙门
  诸有业报悉灭除　　一切世间诸内外
  一切天人不能秽　　如是即名清净形
  诸缚皆尽无所拘　　一切世间内外处
  贪痴嗔恚悉免脱　　佛说是名大智人

时娑毗耶波梨婆阇。既闻说已复更以偈重问佛言

  诸佛以何为福田　　云何巧知善方便
  云何名为大仙圣　　唯愿世尊为我宣

尔时世尊。还以偈颂而答于彼波梨婆阇娑毗耶言

  诸刹一一分别知　　诸梵诸天堪受供
  果报执着解缚脱　　如是乃名为福田
  业根报子所从生　　诸梵诸天悉分别
  能以诸忍断根本　　如是名为巧智知
  彼此选择白净因　　一切世间内外有
  无我不摄无处所　　如是方便名善权
  一切诸法有无知　　一切世间无内外
  此世天人得恭敬　　无碍独脱是名仙

时娑毗耶波梨婆阇。既闻说已。复更以偈重问佛言

  以何得故名为闻　　云何随顺及精进
  云何名为大龙者　　唯愿世尊为说之

尔时世尊。还以偈颂而答于彼波梨婆阇娑毗耶言

  一切诸法悉闻知　　所有诸罪功德等
  超越无复疑惑刺　　一切不着是名闻
  名色皆是虚妄因　　内外根尘是患本
  如是诸处解脱已　　佛说名为随顺心
  舍离一切诸罪缚　　离地狱苦须勇猛
  解脱彼等不染着　　如是名为精进人
  世间有爱皆远之　　系缚解脱皆悉断
  诸漏已尽无复刺　　如是体者名为龙

时娑毗耶波梨婆阇。既闻说已复更以偈重问佛言

  以何等故名为受　　云何说圣及行行
  何缘名为求道人　　今问世尊为我说

尔时世尊。还以偈颂而答于彼波梨婆阇娑毗耶言

  所有韦陀一一选　　或于沙门婆罗门
  其边领解既证知　　于彼各各皆受取
  截割邪见罗网断　　彼智不复受有胎
  三种相想埿已除　　不作分别是名圣
  正得诸神通已尽　　平等一切诸法知
  能达善逝诸世间　　如是解者名行行
  诸法所有苦报者　　若上若下若中间
  名色境界能遍知　　如是之人名求道

时娑毗耶波梨婆阇所有咨问世尊之义。皆悉称适于其本心。既欢喜已顶礼佛足。合十指掌瞻仰而叹佛世尊言。善哉世尊。世间所有六十二见。皆无所用。于世间中。此等皆是虚妄之法。我今归依无上世尊。唯世尊能悉分别知。是大丈夫。唯世尊能善解说法。唯世尊能知一切道。唯世尊能度诸苦海。唯世尊能永尽诸漏。唯世尊有最大威德。唯世尊独多有智慧。唯世尊能得阿耨多罗三藐三菩提。而说偈赞

  我今顶礼大丈夫　　实行放光明普照
  能于天人世间内　　善开甘露鼓之门
  我前所有疑惑心　　唯世尊能为我解
  世尊既是大仙觉　　诸尘垢尽无有余
  其后更不受有身　　一切生因皆散灭
  世尊已得清凉处　　知足净心常实行
  如是世尊犹若龙　　最大丈夫金口说
  帝释一切诸天等　　诸仙诸圣皆乐闻
  世尊既是真觉人　　世尊善能教导物
  世尊能降伏魔众　　世尊能断诸使缠
  自已度脱复度他　　于罪福中皆平等
  超越不贪着一切　　天人世间明了知
  唯佛至真无上尊　　已过一切诸邪道
  诸漏有因皆灭尽　　犹如十五夜月明
  诸星围绕遍满空　　如是照耀世间内
  识及名色寿命等　　王舍所住诸人民
  有山名为毗富罗　　一切最胜最为上
  又如诸龙雪山最　　飞行之者空最高
  诸流海水最为深　　又诸星中月为最
  若欲归命调伏者　　唯有归命无上人
  归命世间最胜尊　　归命正驭人中胜
  归命无上尊善逝　　归命无等等至真
  犹如祭祀火最尊　　意论唯咒术为最
  人中王为最自在　　诸河大海最为宽
  诸星唯月最为光　　诸明唯日最为盛
  上下六道善恶趣　　所谓三界诸世间
  一切有形天及人　　唯有世尊最为首
  是故我今合十指　　头面顶礼无上尊

时娑毗耶说如是偈。赞如来已。复白佛言。善哉世尊。唯愿世尊。慈悲怜愍。听我出家。并乞与我受具足戒。是时佛告娑毗耶言。善来善来。汝娑毗耶。于我自说法行之中。正尽诸苦得解脱故。是时长老娑毗耶身即成比丘。满具足戒。其娑毗耶出家未久。及受具足。行住坐卧。独无伴侣。不曾染着。谨慎身口。不敢放逸。为求道故。如救头然。如是行持未久之间。其善男子。正信勇猛。舍家出家。欲求无上清净梵行。现见诸法。自心证知言。我已尽一切生死。得梵行报。不受后有。所作已办。自如是知。其娑毗耶既已证知如是之处。得罗汉果。心善解脱。是时世间凡成九十三阿罗汉。第一世尊乃至最后及娑毗耶

尔时世尊成道之后。在波罗奈鹿野苑内。通及佛身。合八人。六月十六日安居。至九月十五日。合九十三人解夏

    佛本行集经教化兵将品第四十三上

尔时他方有诸人辈。或从处处诸邑聚落及诸国土。各各相唤。意并愿乐欲求出家乞具足戒。来波罗奈。到于佛边。白世尊言。与我出家受具足戒。以是因缘。诸旧比丘。应接劳乏。彼等诸人。求欲出家。声响喧闹。以此因缘。恼乱世尊。不得闲静

尔时世尊于一时间。独坐静室。如是思惟。今者诸人从于四远他方聚落国土而来。至于此处。意如是念。如来与我出家受具。以是因缘。其诸人等。意欲规求远来疲惓。又复为我作于扰乱。我今可遣诸比丘等。令其处处至于他方聚落城邑教化一切。若有诸人欲求出家受具戒者。如法当与

尔时世尊作是念已。于晨朝时。从房而出。以此因缘。集聚一切诸比丘众。既聚集已。而告之言。汝等比丘。今应当知。我在空闲静寂之室。作是思惟。如上所说。乃至汝等。向于他方。与其出家。与受具足。勿令其来既自劳苦复妨乱他。如是告已。更重语言。我今教敕汝诸比丘。至于他方聚落城邑。若有人来欲求出家受具戒者。汝当与其出家受具。复告比丘。若彼来欲出家之时。汝等应须作如是事。先当为其剃除须发。既剃落已。即教令着袈裟色衣。其着衣时。齐整服饰。偏袒右臂。教在众前。右膝着地。教令顶礼诸比丘足。礼已还起。在比丘前跪坐。教令合十指掌。作如是语。我某甲。归依佛归依法归依僧。汝等比丘。从今已后。依我敕教。若有人来求欲出家。受戒三归。即得具足

尔时世尊还在于彼波罗奈城鹿苑坐夏。告诸比丘作如是言。汝诸比丘。若当知我已得解脱。应于一切诸天人中汝等行行。为令多人得利益故。为令多人得安乐故。为世间求当来利益及安乐故。若欲行至他方聚落。独自得去不须二人。又复比丘。汝等若至他方聚落。为于多人生怜愍故。摄受彼故。当为说法初中后善。其义微妙。具足无缺。汝等比丘。当说梵行。有诸众生。少诸尘垢。薄于结使。诸根成熟。恐畏不能得闻正法。即不能得知于法相

佛告比丘。我从今日渐当移去行向优娄频螺聚落。诣兵将村。而为彼等说法教故。尔时世尊即说偈言

  比丘我今度诸苦　　已作自利复益他
  所有多人苦未除　　今须为其作怜愍
  是故汝等比丘辈　　各各宜应独自行
  我今亦复从此移　　欲向频螺聚落所

尔时魔王波旬密来往诣佛所。到佛所已。即便向佛。而说偈言

  汝为诸缚之所缚　　亦同诸天人等有
  既被一切绳所系　　沙门汝不脱网罗

尔时世尊闻此偈已。即便如是思惟念言。此是魔王波旬语也。如是知已。还以偈报魔波旬言

  我久已脱一切缚　　天人所有我悉无
  我此诸缚既离身　　降汝波旬更何道

尔时世尊重更以偈毁辱于彼魔王波旬。作如是言

  一切色声香味触　　此是五欲法染人
  我今悉已一切除　　降汝恶魔波旬讫

尔时波旬闻此偈已。作是思惟。沙门瞿昙已知我心。生大苦恼。深自悔恨。从彼地方忽然不现

时诸比丘同白佛言。善哉世尊。若有人来至于我所。问我等言。尊者比丘。何名沙门及婆罗门。我等比丘于彼闻已。当作云何报答于彼

尔时佛告诸比丘言。若有人问。云何沙门及婆罗门。比丘出家有如是者。汝等比丘。若知是时。应当正知。知已应当正心观察

尔时世尊因此事缘。因此言次。为诸比丘。而说偈言

  永除谄曲及我慢　　贪恚欲尽无处贪
  如是清净体性常　　彼者沙门比丘是
  诸罪漏尽号梵志　　精进苦行名沙门
  彼等垢尽出尘劳　　是真出家破诸恶

时诸比丘闻此偈已。复白佛言。善哉世尊。我等比丘乞食之时。须作何言。或复言谓施于我食。或复直言布施食也。我等云何方便乞食

尔时佛告诸比丘言。汝诸比丘。不应如是依汝所言。所以者何。须护物心。是时世尊以偈报于诸比丘言

  智人乞食无有言　　亦不指点云与食
  圣者默然侧立念　　是名乞食真比丘
  若有智者乞食时　　但当谛视一边住
  彼人若见如此已　　即知是乞食沙门

时诸比丘复问佛言。若复有人。生信心已。乞我等食。恭敬我等。我等比丘更作何言。为当语彼。汝大吉利。为当语彼。汝大安隐。为当语彼。汝大功德。为当语彼。我今受已。汝得多福。为当语言。汝无有福。我等比丘当云何言。唯愿教导

尔时佛告诸比丘言。汝诸比丘。不应如是依汝所说。我今方便教示汝等。当作如是。以偈说言

  布施增长大福德　　忍辱一切怨仇无
  善人弃舍于诸非　　离欲自然得解脱
  修福常得安隐乐　　所求易办多种饶
  现世速得寂定心　　然后证彼涅槃处

尔时世尊略说此偈。教诸比丘。如是受食。咒愿法用

尔时彼等。诸比丘众。从佛受得如是教诲。从坐而起。顶礼佛足。围绕三匝。随意而行。是时彼等诸比丘众。各随去后。是时彼处有护林神护树之神护经行神。见林内空。见树下空。见经行空。私心思慕诸比丘故。往诣佛所。而说此偈。咨问佛言

  我等诸神大恋慕　　见此林树悉皆空
  彼多闻众比丘僧　　瞿昙释子今何去

尔时世尊。还以偈颂而报于彼守护树林诸神等言

  众等调伏诸根讫　　游行教化彼众生
  或有往于憍萨罗　　或向毗耶离城邑
  或诣阿踰阇国土　　或趣金刚大地方
  决断于他疑惑心　　随机逐情为说法

尔时世尊波罗奈城夏安居竟。随多少时。然后重告诸比丘等。使更游方随缘教化。而世尊从波罗捺城。游行渐至优娄频螺聚落之所。是昔如来行苦行处。其村有一大婆罗门。名曰兵将。达到彼村。从旧往来道路而行。为教化故

尔时世尊行旧路时。于其道傍见一园林蓊郁可爱。是时世尊从路下僻。深入彼林。从树至树。见有一树。端正可喜。即坐其下。一日消息。时彼林内有诸丈夫。伴侣朋友足三十人。二十九人悉皆有妻。唯独一人只身无妇。时彼朋友二十九人。共为此一无妻之人。求觅于妇。而不能得称可其意。忽然雇得一个淫女将来。与其共相娱乐。而彼淫女即共彼人。随意娱乐。行于世事。伺候彼等三十丈夫并皆眠睡。所有好物。皆选择取。即将逃走

尔时彼人及诸朋友。相共寻求彼之淫女。遍历彼林。而不能得。遥见世尊坐一树下。可喜端正。众人乐见。调伏诸根。心意寂静。已得最上最胜之法。犹如象王最善最妙。如彼大池满于清净凉冷之水。有一寻光。犹如金挺。身相具足。如娑罗树遍满于花。乃至犹如虚空星宿

尔时彼等诸人。见已往诣佛所。到佛所已。而白佛言。尊者。此处颇见如是妇女已不。佛报问言。汝诸人辈。所问之者。是何妇女。此妇女者。缘何而来。是时彼等共答佛言。大善尊者。我等朋友合三十人。皆是良善。在于此林居停住止。二十九人。并皆有妇。唯独一人。单身无妻。而我等辈相共雇得一个淫女。与其作妻。令蹔娱乐。而彼淫女见于我等欢乐之极自恣眠睡。彼淫女选我等好物。即将逃走。我等亦为此朋友故。亦复各为自许物。来此林之内。求彼淫女

尔时佛告彼等人言。诸男子辈。我今问汝。于意云何。汝等今者宁求自身。宁欲求觅彼淫妇女。二事之中何者为胜。彼等男子共报佛言。善哉世尊。我等今者若求自身。此最为胜。宁可莫求彼之妇女

尔时世尊复更告言。诸善男子。若如此者。汝等安坐。我今当为汝等说法。是时彼等三十男子朋友伴侣。同白佛言。唯然世尊。一依圣教。不敢有违。是时彼等三十朋友。顶礼佛足。却坐一面

尔时世尊为其次第如应说法。所谓布施持戒行忍。乃至有法。皆是灭相。如实观察。既证知已。犹如净衣。无有黑缕。无有垢腻。随其所染。即受彼色。如是如是。彼等三十男子朋友。即于彼座。远尘离垢。即时灭尽一切烦恼。于诸法中。得法眼净。所有垢法。悉是灭相。如是观知

尔时彼等男子如是见诸法相。得是法相。证是法相。入是法相。度是法相。除灭所疑。无复惑着。到无畏地。不随他行。既知世尊圣教法已。从坐而起。顶礼佛足。而白佛言。善哉世尊。愿与我等出家受戒

尔时佛告彼等男子作如是言。来汝男子。入我所说法教之中。行于梵行。正尽苦集。灭于苦边。是时彼等诸长老辈。即成出家。具足戒品

尔时世尊更为彼等。而说法要。殷勤教诲。是时彼等。以佛更为说于法。教诲示之时。不久之间。彼善男子以其正信舍家出家。求于最上梵行已讫。现见自证神通之后。口自唱言。我今已得梵行之报。所作已办。更不复受后世之有。如是知时。彼等长老。皆成罗汉。心善解脱

尔时世尊教彼三十长老朋友。得知证已。游行履历。经白[疊*毛]林。到彼林已。深入林中。见有一树。微妙可喜。即坐其下。一日消息

尔时彼处。忽有六十云种姓人。从彼林路道便而过。彼等诸人遥见世尊坐于树下。端正可喜。众人乐见。乃至犹如虚空众星之所庄严。见已心得清净正信。生大欢喜。以欢喜故。往诣佛所。到佛所已。顶礼佛足。却坐一面。坐一面已。默然而住

尔时佛。为彼等六十云种姓人。次第说法。所谓教行布施持戒。乃至证知。彼等长老一切皆得阿罗汉果。心善解脱。是时世尊。教化彼等六十长老云姓比丘。令发心已。即舍而去。更游余方

佛本行集经卷第三十九佛本行集经卷第四十

        隋天竺三藏阇那崛多译

    教化兵将品下

尔时世尊渐渐行到恒河岸边。至于彼已。而恒河畔有一船师。遥见世尊向已而来。从坐速起。急疾向前。迎接世尊。到佛边已。而白佛言。善来世尊。从何远来。而忽到此。世尊。若为怜愍我故。愿上此船。我度世尊。到于彼岸。不取其价

尔时世尊。即上船上。坐船上已。将如是偈。教诲示导彼船师言

  汝今善曝晒此船　　如是当得艇轻利
  若能舍此欲恚恼　　必定速得至涅槃
  汝以慈心晒此船　　令其轻便早疾渡
  汝今若能舍欲恚　　必定速得趣涅槃
  汝以悲心晒此船　　令其轻便早疾渡
  汝今若能舍欲恚　　必定速得趣涅槃
  汝以喜心晒此船　　令其轻便早疾渡
  汝今若能舍欲恚　　必定速得趣涅槃
  汝以舍心晒此船　　令其轻便早疾渡
  汝今若能舍欲恚　　必定速得趣涅槃
  若有比丘行慈心　　能信世尊佛教法
  速疾证于寂定处　　不久得无动涅槃
  若有比丘行悲心　　能信世尊佛教法
  速疾证于寂定处　　不久得无动涅槃
  若有比丘行喜心　　能信世尊佛教法
  速疾证于寂定处　　不久得无动涅槃
  若有比丘行舍心　　能信世尊佛教法
  速疾证于寂定处　　不久得无动涅槃

尔时世尊说此偈已。告船师言。汝善男子。将水晒船。作是语已。时彼船师所有俗形。皆隐不现。左手自然执瓦器钵。头须及发。犹如七日剃落比丘。行步威仪。犹如百夏上座无异。如是成就。即得出家。受具足戒

尔时世尊为欲令彼生欢喜故。复更为彼增加说法。而彼不久。善男子。以行梵行讫。现自证法。求得诸通。欲舍生死修于净行。所作已办。自言我更不受后有。而彼长老成阿罗汉。心善解脱。是时长老佛教诲已。令行他方传化众生

尔时世尊教彼长老船师比丘。令行去已。独一身在。更无二伴。渐渐至彼优娄频螺聚落之所

尔时忉利帝释天王作如是念。如来今者在于何处而自观看。见于如来。独自无人。向彼优娄频螺所去。既观见已。是时帝释即自隐身。化作梵志摩那婆形。可喜端正。众人乐见。头上螺髻。用以为冠。身着黄衣。左手执持纯金澡瓶。右手擎持杂宝之杖。在如来前。即从佛取三衣钵盂。于先而行。时彼帝释在前行路。若值州县聚落国城。即以神通。飞腾虚空。围绕州县聚落村邑。各各三匝。三匝讫已。停于彼上

尔时彼化摩那婆身。如是端正。如是可喜。为人乐观如是威德。见已众类百千万众。云雨集聚。各问彼言。汝摩那婆。是何处人。谁家种族。兄弟姓字。云何而来。时摩那婆即以偈颂。报答于彼诸人等言

  世间丈夫知足者　　自能觉悟世无双
  名阿罗汉善独行　　我今为彼作弟子
  众生没溺烦恼海　　困苦不能出到边
  彼今为作法船师　　既已自度欲度彼
  若其世间能度者　　我为侍者逐后行
  彼既能尽欲贪恚　　无明黑闇亦破裂
  世间有漏尽除灭　　我作弟子而供承
  世间最妙无比双　　何况得有胜上者
  如来世尊今出现　　我为亲侍随东西
  世间如是无上尊　　今日欲来至于此

时天帝释说是偈已。如来世尊即到其前。而众人见如来如是可喜殊特为人乐睹。乃至身体犹如虚空众星庄严。大众见已。各相谓言。如此师者堪此弟子。如是弟子堪如是师。而世尊为彼等诸人。作于微妙善巧密教言说法义

尔时彼诸一切人中。或闻如来说此妙法。或有发心求出家者。或有得于须陀洹果．斯陀含果．阿那含果．阿罗汉果。或复有为未来世作声闻乘中种子因缘。或复有为未来世作缘觉乘中种子因缘。或复有为未来世作菩萨乘中种子因缘。其中或有受三归依及五戒者

尔时世尊发遣天主帝释去已。乞食时至。着衣持钵。独自而行。欲乞于食。渐渐到彼大兵将村。入彼邑已。即诣兵将婆罗门家。到其家已。即便进入于其门内。铺座而坐。尔时兵将大婆罗门有于二女。一名难陀。二名波罗。时彼二女出向佛边。到佛所已。顶礼佛足。却住一面

尔时世尊知于彼等心行所趣结使已薄。知于诸界。知诸入已。说四谛法。如是说已。时彼二女闻佛说法。破二十重诸见之山。即时得证须陀洹果。彼等女见法实相已。随佛乞受三归五戒。既得戒已。即从佛手取于钵器。将好色香美味具足。种种饮食。满盛钵中。以用奉佛。尔时世尊受彼食已。从村而出。尔时提婆大婆罗门。从他转闻彼大沙门来至于此。闻已即作如是思念。我昔曾请彼大沙门。许施饮食。我今薄财贫贱困乏。当作何计。而彼提婆大婆罗门。闻此言已。速疾而还。向自己家。到自家已。语于其妻。作如是言。昔大沙门。在于优娄频螺聚落。苦行之时我愿施食彼大沙门。今日至此当作何计。而彼妻报夫提婆言。乞听所说。未审尔不。我忆往昔年少之时。是时兵将大婆罗门曾弄于我。欲求世事。我时不听。彼暂指触。而今圣夫将我与彼行于世事。从其随索多少钱物。得以而为彼大沙门作食布施

尔时提婆大婆罗门报其妻言。此事不然。我婆罗门理不合作如是之事。然其提婆大婆罗门别思惟已。即诣兵将婆罗门边。到彼所已。即便白言。善哉兵将。唯愿借贷我五百钱。若我能偿。此事善哉。脱不能偿。我之夫妇。二人详共悉入汝家。为汝作力

尔时兵将大婆罗门即与提婆婆罗门钱。足满五百。而语之言。汝今将去随意所用。其事若讫。更不得传从他借贷。持以偿我。如汝所要。身自出力。觅钱与我。尔时提婆大婆罗门从兵将边。依法受取五百钱已。至自己家付与其妻。付已语言。汝宜精好备办饮食。身即自诣于外林中。而往佛边。到佛所已。共佛对颜。言语慰喻。问讯起居讫已。却一面立。欲请如来

尔时提婆大婆罗门即白佛言。善哉大德。沙门瞿昙。唯愿受我明日饭食。是时世尊默然受请。尔时提婆大婆罗门知佛默然受其请已。从坐而起。绕佛三匝。辞佛而去。至自己家。是时城内一切巷陌皆卖熟食。尔时提婆大婆罗门即于彼夜。严备多种甘美饭食。如是咬啖唼[口*束][口*專]唊。其夜悉办如是诸味。过夜天明。家内洒扫。铺床座讫。即至佛边。长跪咨白。作如是言。大善沙门。若知时者。饮食已办。愿赴我家

尔时世尊既至食时。着衣持钵。渐渐而行。至彼提婆婆罗门家。到其家已。随铺而坐。尔时提婆见佛坐已。夫妇自手擎持多种微妙清净众味饮食。立于佛前。以奉世尊。唯愿如来。自恣而食。是时提婆奉佛食讫。别于佛边铺座而坐。坐已世尊即为提婆大婆罗门。如应说法示现教诲。令欢喜已。从坐而起。随意而去

尔时提婆大婆罗门送佛而出。其提婆妻从他借衣。着奉佛食。供养佛已。见佛出还。即便解衣。置于一处。而扫除地。时有一贼。忽尔来偷其衣将去。时提婆妻为失衣故。心大愁恼。时其提婆。送佛还家。见于其妇。心大扰乱。即便问言。汝今何故。如是烦恼。妻报夫言。圣夫当知。我所借衣。不知谁偷。忽然失去。是时提婆闻此语已。心地迷闷。不知所为。作如是言。我以从他贷五百钱。用为供具。汝今从他借衣而着。忽复失去。我家贫短。以何备偿。当作何计

尔时提婆欲求自死。即便往至尸陀林中。上大树上。欲自扑地。而不能堕。即复大愁。然彼贼人执其衣裳至尸陀林。忽尔还来。在于提婆所上树下。掘地埋之。以土覆上。于上大便。放讫而去。时彼提婆在于树上。遥见此事。贼去以后。从树而下。掘取其衣。还将向舍。时提婆妻扫除舍内。处处分除。其屋一角。忽然自陷。低头观睹地下。见有一赤铜瓶。其中满金。乃至略说。见第二瓶。第三第四。悉皆是瓶。更复观看其下。更见一赤铜瓮。亦满中金。彼见金已。即大惊叫。指示夫言。圣夫圣夫。速来速来。我已得也

尔时提婆闻妇声已。作是思惟。此妇可怜。何故失心如是诳语。云我已得。得于何物。其前他处借衣失去。我今已得衣现在此。其何故唱言我已得。是时提婆将衣入家。问其妻言。居家善者。汝何所得。彼妇即便指示其金。语言圣夫。我得此也。是时提婆复语妻言。汝所失衣我亦得也。而彼妇女。取其衣裳。向所借处。还归其主

尔时提婆大婆罗门作是思惟。我今独自不能淹消食多许金。即便携将五百钱。直还向兵将婆罗门边。而偿其债。到已语彼大兵将言。我从仁者贷五百钱。今以还汝。是时兵将语提婆言。我前语汝。不得从他举钱偿我。唯出自家身力偿我。提婆复言。我不从他贷取此物。兵将复问。汝从何得。提婆报言。我从地得此之金藏。彼不承信。尔时提婆即将兵将。到自己家示其金藏

尔时兵将见其金藏。是一聚炭。语提婆言。汝何狂也。语我是炭用作金相。是时提婆复更重语彼兵将言。此实真金。非是火炭。如是再过三过。以手触彼金藏唱示言。此是金非炭。复作誓愿。如我善业因缘力故得此金者。乞示兵将。婆罗门见如此语已。炭即为金

尔时兵将见此地藏悉皆是金。见已复问彼提婆言。仁者汝今供养何谁。为天为仙。并及善人。而彼与汝。如是愿报。提婆报言。我于今日。家唯供养是大沙门。来于宅内。奉施饭食。或应藉彼功德果报。当成于此。是时兵将报提婆言。汝今所得此之金藏。悉皆是彼善业因缘故生此报。无人能夺。无人能断。汝莫作疑。安隐而食

尔时提婆作如是念。我以布施大沙门食。生于如是大功德报。心生欢喜。踊跃无量。遍满其体。不能自胜。复诣佛边。到已共佛对论美言。慰喻问讯。种种说已。却坐一面

尔时提婆重白佛言。愿大沙门。受我明日更奉施食。世尊默然还受其请。是时提婆见佛默然受其请已。从坐而起。绕佛三匝。辞退而还。至自家已。城内街巷。一切悉有五熟而卖。如上所说。乃至施食饭佛以后。共妻二人。在于佛前。铺座而坐。欲听法故。佛知彼等心行体性。诸使薄少。为说四等诸法相门。彼等闻已。却二十重我见之山。即便证得须陀洹果。彼等既见法实相已。即受三归。奉持五戒

尔时世尊从坐起已。随意而行。于后一时。诸比丘等。心疑各念。共相问言。彼之提婆大婆罗门并及妻等。先作何业。而造业已。得是果报。至如来边。证诸圣法。复作何业。今世贫穷。还卒大富。时诸比丘如是语已。即诣佛所。到佛所已。即咨问言。善哉世尊。彼之提婆大婆罗门并及妻等。昔作何业。而造业已。得此果报。复至佛边。得诸圣法。更造何业。先贫后富。一旦如是

尔时佛告诸比丘言。汝诸比丘。若欲闻者。今应谛听。彼之提婆大婆罗门。亦有过业。亦有现业。何等名为过去之业。诸比丘知。我念往昔。此贤劫中。是时众生。寿二万岁。有佛出世。号曰迦叶多陀阿伽度阿罗呵三藐三佛陀。十号具足。时迦叶佛已转法轮。度生死岸。竖立法幢。满昔誓愿。成最丈夫。开化众生。无量千亿住于善道。还居在此波罗奈城昔圣处所鹿野苑中

尔时还彼波罗奈城。有于一人。从佛边受三归五戒。而其生中不行布施。命终之时。心发是愿。迦叶如来所授于彼菩萨记别。名曰护明。言是菩萨。于当来世。众生百年寿命之中。得成佛者。号释迦牟尼多陀阿伽度阿罗呵三藐三佛陀。愿我值遇于彼世尊以是因缘。汝等当知。尔时彼受三归五戒不行布施优婆塞者。今此提婆婆罗门是。其于彼时受此三归。护持五戒。为优婆塞。命终乞愿。愿值于我。以是因缘。今得值我。复以彼时不行布施。今得贫报。此是过去所造作业

比丘当知。何者名为现在世业。我昔六年苦行之时。而彼提婆随宜将食。布施于我。我今得成无上菩提其复请我。至于己家。布施我食。以是因缘。得现世报是故汝等诸比丘辈。应当须向佛法僧边。生于恭敬希有之心。当得如是功德果报。犹如提婆婆罗门身现受其福。不得报者。以悭贪人不肯布施。今受贫贱困苦之患。汝等比丘。当如是学。世尊自从波罗奈国。来至优娄频螺聚落。于其中间。有八万人。受佛教化。入诸法中

    佛本行集经迦叶三兄弟品第四十四上

尔时世尊作如是念。我今先可教化一个得通之人。令其欢喜。彼欢喜已。应当次第广化多人。是时优娄频螺聚落。其中有三螺髻梵志仙人居止。第一所谓优娄频螺迦叶为首。教授五百螺髻弟子。修学仙法。为匠为导。最在前行。第二名为那提迦叶。复领三百螺髻弟子。为首为导。第三名为伽耶迦叶。复领二百螺髻弟子。为首为导。合有千人。随彼兄弟。修学仙法

尔时世尊作如是念。今此优娄频螺迦叶。其声遍满摩伽陀国。彼处内外一切人民并谓言。其是阿罗汉。我今可先化彼优娄频螺迦叶。令其欢喜。彼欢喜已。当有多人受其教法。佛复思念。此等诸仙。以何为重。彼行是何。念已即知彼等唯用苦行为尊。其次则以领众为重

尔时世尊。隐本形相。即便化作苦行之身。头上结发。螺髻为冠。兼复化作五百梵志摩那婆子。以为徒众。悉皆可喜。端正无双。为人乐见。围绕左右。以神通飞到彼优娄频螺迦叶所闻声处。下地而住

尔时彼等一切诸仙。见化众已。悉各忩遑。东西驰走。或有安置于铺设者。或有洗足。或入草庵拂拭整顿。或有将草作席铺设。或有取水以拟澡洗。又复各各告彼等言。汝等今者从何忽来。而至于此。不相告知。汝等何不于先遣使道我欲来。我若先知。当预置设。是故汝等当少时住。我等办具种种供拟。世尊既知一切诸仙心生愿乐。悉知佛已

尔时世尊还摄神通复于本形。独立而住。时彼诸仙既见世尊剃除须发身着袈裟染色之衣。是时优娄频螺迦叶。作如是念。此大沙门。大有威神。大有威德。然其未得阿罗汉果。如我今日。在于此住。此是如来最初于先出神通法

尔时优娄频螺迦叶即白佛言。善大沙门。仁今何远来至于此。善大沙门。仁今若当愿乐于此。我住处者。随仁所须。我当供给。又仁意乐于何处所。坐起眠卧。此是草庵。此是草堂。任意选取。作是语已。佛告优娄频螺迦叶。作如是言。善哉迦叶。汝若不辞。能见敬重。我欲入汝祭祀火神处所安居

尔时优娄频螺迦叶有一弟子。于先旧患下痢之病。以病下故。粪秽草庵。自余一切诸弟子等。见秽草庵。嗔忿不净。驱遣令出。是时彼患摩那婆身被驱出。时作如是念。此之庵舍。为于一切螺髻而造。云何见我病患下痢。驱遣我出。愿我舍命。得是身体。仰报彼等如是之事。时彼患者作是念已。即便命终。命终已后。即受如是大毒龙身。生已在于彼草堂内。或有人来。或畜生来。皆被螫杀。以是因缘。彼堂即空。无有人住

尔时优娄频螺迦叶作如是念。有何对治。能伏毒龙。唯应有火能相屈耳。作是念已。即以火神。安彼草堂。恒常如法依时供养。尔时优娄频螺迦叶即白佛言。善大沙门。我实不辞。亦不惜是此之草堂。但彼草堂有大极恶严炽龙王。居住彼中。其龙甚有大神通力。有大恶毒。有猛厉毒。非止害仁。亦损我也

尔时世尊如是再过语迦叶言。汝若不辞不敬重。彼但当与我草堂居住。迦叶报言。我意不愿仁住火堂。所以者何。彼处今有一大毒龙。猛恶严炽。恐为于仁并及我身。作于毒害。善大沙门。此堂本来。我等师徒。久共舍之。无人能入

尔时世尊第三重告彼迦叶言。仁者迦叶。若有一切毒龙。来满此堂住者。彼等不能损我一毛。况一龙也。仁者迦叶。但汝意可。我自当入。愿汝莫辞。莫重彼堂。其终不能损害于我。是时优娄频螺迦叶。以佛三度殷勤未已。即白佛言。善大沙门。我亦不辞。亦不重彼。我以相语。若心不疑。当随意住。常作方便。莫令被害

尔时世尊得于迦叶印可听已。手自执持一把之草。入火神堂。入已铺草。取僧迦梨襞作四叠。以铺草上。加趺而坐僧伽梨上。端身而住。正念不动。除舍一切外内怖畏。身毛不竖。寂然禅定

尔时彼堂毒龙。出外求觅食故。处处经历。饱已回还。入于火堂。遥见如来坐火堂内。见已其心作如是念。我身犹活。今有何人。忽入我堂。其意既恶。即兴毒害。口出烟炎。如来复坐如是三昧。身亦放烟

尔时彼龙见是烟已。增长更嗔。放猛火炎。如来尔时亦入如是火光三昧。身出大火。佛及毒龙。各放猛火。是时彼堂。严炽猛炎。以猛炎故。草堂彤然。如大火聚

尔时世尊复如是念。我今可作如是神通。作神通已。莫害于彼龙王命根。但当烧其皮肉筋骨。悉令净尽。尔时世尊即作如是神通变化。以神通故。令彼龙王。命不伤害。但使其余身分然尽。如是讫已。又复从身出于诸种杂色光明。所谓青黄赤白黑色。出已唯照一寻地。明示于彼龙

尔时优娄频螺迦叶。去彼祭祀火堂不远。遥见堂内出大猛炎。见已即作如是念言。呜呼呜呼。此大沙门。今被毒龙之所烧害可惜可惜。以其不取我等师徒好言善语。时彼众有一摩那婆。名阿罗陀只梨迦(隋言湿树衣皮)。见彼火堂。亦大懊恼。自余一切诸摩那婆。各各称名。悉皆恐怖。并相呼唤。谓迦吒牟尼(隋言苦行仙)。谓耶摩其尼(隋言双火)。谓何唎尼毗奢耶那(隋言立火)。谓毗罗波罗婆(隋言丈夫光)。谓奢摩罗耶那(隋言杂色眼)。谓波罗耶那(隋言能度彼岸)。谓迦吒耶那(隋言将爱行)。谓瞿昙姓(隋言暗牛)。谓目揵连种(隋言白捧)。谓婆私吒姓(隋言化住)。谓颇罗堕(隋言重憧)。汝等汝等。速来速来。此大沙门今被毒龙吐火烧爇。我等当往助其扑灭

尔时彼等诸摩那婆。闻是声已。或将水瓶。或复担梯。速疾走来。来已着梯。上彼火神大堂之上。上已将水欲灭于火。而彼火炎。世尊力故。更增炽盛。时彼一切诸摩那婆。即还下彼火神堂住。在一边立。各相谓言。此大沙门端正可喜。而被毒龙之所恼害(梵本沙门来并再称)

尔时众中。湿树皮衣摩那婆仙。悲哀说偈。以哭佛言

  呜呼微妙端正身　　头发甚青指罗网
  七处圆满端正眼　　被龙翳如日月昏

尔时更有一摩那婆。还复悲哀哭泣于佛。而说偈言

  呜呼诸王胜家生　　甘[這-言+蔗]上种人中胜
  世间无过此生处　　今为毒龙火烧身

尔时更有一摩那婆。还复悲哀哭泣于佛。而说偈言

  三十二相庄严体　　自得解脱能脱他
  嗔恚能伏不害身　　今被毒龙毒火灭

尔时更有一摩那婆。还复悲哀哭泣于佛。而说偈言

  支节长短正等身　　甘[這-言+蔗]诸王种增益
  体如阎浮檀金柱　　今为毒龙火所焚

尔时更有一摩那婆。还复悲哀哭泣于佛。而说偈言

  诸仙闻声心欢喜　　布施持戒最福田
  身体柔软大吉祥　　呜呼今被龙火杀

尔时优娄频螺迦叶亦来集聚。去彼火堂。不远立住

尔时有一摩那婆。来白于优娄频螺迦叶作如是言。和上一过试观占彼大沙门。看其大沙门生宿之中。更不为于诸余恶星所犯触也。其所犯者。何星逼是沙门生宿

尔时优娄频螺迦叶。即便仰瞻虚空星已。还告于彼摩那婆言。汝摩那婆。今应当知。此大沙门鬼宿日生。而彼鬼宿不为余星之所逼触。谓摩那婆。此大沙门星甚快明。如我所见。星宿相貌。大沙门今共龙角斗决胜之状。此相必定是大沙门。决降彼龙。无有疑也

佛本行集经卷第四十佛本行集经卷第四十一

        隋天竺三藏阇那崛多译

    迦叶三兄弟品中

尔时毒龙。见火神堂。四面一时。烔燃炽盛。唯有如来所坐之处。其处寂静。不见火光。见已渐诣向于佛所。到佛所已。即便涌身入佛钵中。而说是偈

  若人百千亿万岁　　一心祭祀此火神
  彼辈不能断去嗔　　如今胜世尊忍辱
  一切天人世界内　　唯有世尊大丈夫
  诸被嗔恚重病缠　　世尊能与忍辱药

尔时世尊。过彼夜后。至明清旦。手擎于钵。将彼毒龙。来至优娄频蠡迦叶所坐之处。到已即告彼迦叶言。仁者迦叶。此是毒龙。汝等所畏。不能入于火神堂者。此即是彼以我威火。灭其毒火。今故将来以示汝辈。诸梵志等。而有偈说

  是时彼夜分已过　　世尊来至迦叶所
  钵中盛于毒龙示　　手擎安置着彼前

尔时优娄频蠡迦叶。作如是念。此大毒龙。为自入于大沙门钵。为大沙门神通力故。教其入中。尔时世尊。知彼优娄频螺迦叶心之所念。知已即便手所执钵。自然展向优娄频螺迦叶之边。时彼毒龙。九头大项。引颈欲向优娄频螺迦叶身边。尔时优娄频螺迦叶。见龙举头欲向己边。心生惊怖。却缩身住。自以两手。掩覆其面。尔时世尊。告彼优娄频螺迦叶。作如是言。仁者迦叶。何故缩身。如是惊怖。汝心畏也。迦叶报言。如是如是。大德沙门。我实畏也。尔时佛告彼迦叶言。仁者迦叶。汝莫怖畏。尔时世尊。即以偈颂。语迦叶言

  我昨夜来教化彼　　其更不能恐怖他
  其若今欲螫于仁　　世间终无有此法
  假使天崩倒于地　　大地破碎如微尘
  须弥移离本处安　　诸佛口终不妄语

尔时优娄频螺迦叶。作如是念。此大沙门。大威神力。大有功能。乃设如是神力之火。灭彼毒龙毒恶炽火。其事虽然。而犹不得阿罗汉果如我今也。尔时世尊。取彼毒龙。发遣安置彼大海外铁围山间。是时优娄频螺迦叶。即白佛言。大德沙门。彼毒龙今安在何处。尔时佛告彼迦叶言。仁者迦叶。彼之毒龙。我今已遣安置于彼铁围山间

尔时优娄频螺迦叶。见佛示现是神通已。心生欢喜。即白佛言。大德沙门。愿恒住此。我当常请供奉饭食。尔时世尊。默然受彼优娄频螺迦叶等请。或复有师。作如是说。佛告优娄频螺迦叶。作如是言。仁者迦叶。若汝等辈。能依时节。告我食时。如是则我受仁者请。时迦叶言。我等当告。尔时色界净居诸天。即说偈言

  此是大慈世尊力　　善能降伏大毒龙
  其三迦叶事火神　　所有精进力当灭

尔时世尊。从彼优娄频螺迦叶边受食讫。渐渐而行。去于优娄频螺迦叶处所不远。有一林名差梨尼迦(隋言斫枝即出乳汁)。在于彼林。经行而住。是时四镇四大天王。身出胜光。当于夜半。下来世间。以天身光。普照彼林。向于佛所。到佛所已。顶礼佛足合掌而却。各随来方。住立一面。向佛曲躬。低头顶礼。如猛火聚。出大炎光。照尼迦林

尔时优娄频螺迦叶。过彼夜后。晨向佛所。到佛所已。而白佛言。大德沙门。食时将至。饭食办具。未审昨夜四人是谁。身出最胜微妙光明。而于夜半。照此林树。来到于此大沙门边。到已顶礼。却住一面。低头合掌。恭敬立住。譬如火聚。出大胜光

尔时佛告彼迦叶言。仁者迦叶。彼四人者。是四天王。来诣我所。从于我边。欲咨问法。是时优娄频螺迦叶。心如是念。此大沙门。大有威神。大有威德。乃有四大天王下来。诣于其边。欲请问法。威力虽然。但其不得阿罗汉果如我今也

尔时世尊。即至优娄频螺迦叶所住之处。饭食讫已。后还向彼林内经行。寂静而住。是时忉利帝释天王。放身最胜上妙光明。于夜半时。普照彼林。来诣佛所。到已顶礼佛世尊足。却住一面。合十指掌。向佛而立。譬如火聚。出大焰光。倍胜于前四天王身。明照显赫。不可为比

尔时优娄频螺迦叶。过彼夜已。住诣佛所。到佛所已。而白佛言。大德沙门。食时已至。饭食办具。未审昨夜光明是谁。于夜半时。身出最胜大光明。来到已顶礼。合十指掌。向一面立。乃至猛焰倍四天光。尔时佛告彼迦叶言。仁者迦叶。彼是忉利天主帝释。来诣我边。欲听法故。是时优娄频螺迦叶。作如是念。此大沙门。大有威德。乃令帝释来诣其边。欲听于法。威力虽然。而犹不得阿罗汉果如我今也

尔时世尊。从彼优娄频螺迦叶边受食讫。还向彼林。经行而住。时夜摩天。于夜半时。身出胜光。来诣佛所。到已合掌。向佛顶礼。却住一面。乃至略说。此大沙门。大有威力。大有威神。乃令于彼须夜摩天。来欲听法。威德虽然。其犹不得阿罗汉果如我今也

尔时世尊。从彼优娄频螺迦叶边受食讫。还向彼林。经行而住。时兜率天。于夜半时。身出光明。来诣佛所。乃至略说。此大沙门。大有威力。大有威神。乃令于彼兜率陀天。来欲听法。威德虽然。其犹不得阿罗汉果如我今也。尔时世尊。从彼优娄频螺迦叶边受食讫。还向彼林。经行而住。时化乐天。于夜半时。身出光明。来诣佛所。到已乃至此大沙门有大威神。乃令化乐天子。下来欲听受法。威德虽然。其犹不得阿罗汉果如我今也

尔时世尊。从彼优娄频螺迦叶边受食讫。还入彼林。经行而住。是时他化自在天子。于夜半时。身出光明。来诣佛所。乃至略说。此大沙门。大有威神。大有威力。乃有他化自在天子。来欲听法。威德虽然。其犹不得阿罗汉果如我今也

尔时世尊。从彼优娄频螺迦叶边受食讫。还向彼林。经行而住。是时娑婆世界之主。大梵天王。于夜半时。放身光明。普照彼林。来诣佛所。到佛所已。合十指掌。顶礼佛足。却住一面。向佛而立。譬如火聚。出大猛焰。胜于已前欲界诸天光明百倍。不可为譬

尔时优娄频螺迦叶。过彼夜后。往诣佛所。到佛所已。即白佛言。大德沙门。食时已至。饭食办具。未审昨夜。出胜光明。普照林内。来至于此大沙门边。彼为是谁。合十指掌。顶礼却住。乃至胜前欲天光明

尔时世尊。即告优娄频螺迦叶。作如是言。仁者迦叶。彼所来者。是此娑婆世界之主。大梵天王。来诣我所。欲听受法。是时迦叶。作如是念。此大沙门。大有威力。大有威神。乃令娑婆世界之主大梵天王。来至其边。欲听于法。威德虽然。其犹不得阿罗汉果如我今也

尔时世尊。从彼优娄频螺迦叶边受食讫。还向彼林。经行而住。是时优娄频螺迦叶。居处年常恒共竖立一祭祀法。至其时节。摩伽陀国。一切人民。将好种种上味饮食。啖者食者。舐者[口*束]者。办具已讫。明日各各欲来向于优娄频螺迦叶居处

尔时优娄频螺迦叶。即于其夜。在自室内。作是思惟。明日集聚摩伽陀国一切人民。办具种种无量饮食。欲来我边修祭祀法。而此瞿昙大德沙门。脱于是会大众之前。显示神通胜上之法。若如是者。我之所有利养名闻。即当着彼。则于我边。或复减少。唯愿方便。此大沙门。明日莫来。尔时世尊。知彼优娄频螺迦叶心所念已。过彼夜后。至郁单越。到彼乞食。于阿耨达大池边食食讫。还在彼大池边。少时静摄竟还本林。经行而住。尔时优娄频螺迦叶。过彼夜已。食后往诣佛世尊所。到佛所已。即白佛言。大德沙门。于食至时。办具亦讫。未审沙门。何故不来。其事虽然。我犹不忘所有诸食上好味者。我今为仁。犹留一分

尔时佛告彼迦叶言。仁者迦叶。汝昨夜在静室之中。独自而坐。可不如是思惟念言。我于明朝。在所居处。年常恒作祭祀之法。摩伽陀国。所有男女。一切人民。将好种种食饮而来。向于我边。而此大德沙门瞿昙。恐于彼会众人之前。出现神通。示上人法。则我所有利养名闻。悉着于彼大沙门边。我则减少。心私愿我明日莫来。仁者迦叶。我于尔时。知仁此心如是想念。过于彼夜。我即腾空。至郁单越。向彼乞食。得已来到阿耨达池。如法而食。随日多少。在彼经行。还向此林宿止而来。是时优娄频螺迦叶。作如是念。此大沙门。大有神力。大有威权。感变虽然。其犹不得阿罗汉果如我今也(尼沙塞说)。尔时优娄频螺迦叶。居处年常有一大会。名翼宿日。彼会之日。摩伽陀国。数千万人。各来聚集。然其彼会。亦有市易。随诸人辈所须货买。是时优娄频螺迦叶。作如是念。明朝此处。若沙门来。所有人民。皆观看彼。不为我等造作斋食。彼作如是思惟念已。往诣佛所。即白佛言。大德沙门。门朝我林修道处所。当作大会。多有众生。百千聚集。甚大喧闹。而大沙门。爱乐寂静。恒行清净空闲之处。沙门。可从此处移去别求静处彼间而住(此僧祇说)。尔时世尊。从彼住处。即便移至差梨迦林。至彼林已。心念彼四迦娄罗王。王名可触。又四提头赖吒龙王。四水神龙。四大天王。帝释天主。及余欲界一切诸天。娑婆世界主大梵天等。并皆念之

尔时彼等四可触王。迦娄罗等。知佛内心如是念已。出现大风。从彼优娄频螺迦叶所居住处。飞腾虚空。即时往诣差梨迦林。到彼处已。顶礼佛足。合十指掌。却住一面。遥睹世尊。向佛顶礼

其四提头赖吒龙王。四水神王。亦知佛心。出大云雨。从彼优娄频螺迦叶居处。飞向差梨迦林。到已顶礼佛世尊足。合十指掌。却住一面。向佛遥敬。是时四方四大天王。亦知佛心。作大端正可喜之身。为人乐见。显赫威光。照曜自身。悉乘白象。从地涌出。从彼优娄频螺迦叶居处。住诣差梨迦林。到已顶礼佛世尊足。乃至合掌。遥敬于佛

尔时忉利帝释天王。及欲界天娑婆世界主大梵天王。知佛心念。身出威光。遍照其地。从彼优娄频螺迦叶居住之处。飞腾虚空。一时往诣差梨迦林。到已顶礼佛世尊足。乃至曲躬遥敬于佛

尔时彼处一切人民。见如是众诸天龙等。心生恐怖。身毛皆竖。即便问彼优娄频螺迦叶等言。大德和上。此何物神。作斯变怪。非是灾也。或当有疫。或大恐怖。或大斗诤。或有迦吒富单那鬼。及黑闇鬼。而欲来乎

尔时优娄频螺迦叶。作如是念。此必是彼大德沙门威力。作斯神通变也。即便报彼诸大众言。汝等一切。莫恐莫怖。莫畏莫惊。此非灾变。亦非疫病。及以斗诤。诸鬼魅来。当有无畏。当有丰熟。当无怪异。不须恐怖。亦无疾病。汝等但当安隐自慰。此事无苦。一切诸相。尽皆大吉

尔时优娄频螺迦叶。作如是念。我今亦可往诣于彼大沙门边。度量此事。自应当知。何故何变致使如是。彼作如是思惟念已。即便往诣佛世尊所。欲至佛边。如来忽以神通之力。即于其前。化作一个高峻大山。而彼欲来不能得过。到彼山已。即反回还。过彼夜后。还诣佛所。到佛所已。而白佛言。大德沙门。昨日作何如是变怪。我从昔来。在此居停。未曾睹见如斯之事。尔时世尊。即便为彼广说前事。而彼优娄频螺迦叶。既闻说已。生大希有奇特可怪。我多年来在此。恒常祭祀火神。不曾有一旋风之气至于我边。况复余神。然今此处。沙门瞿昙。有大威德。一切诸天。来向其边。作是念已。即于佛边。生信向心希有之心。即以心请佛世尊云。愿大沙门。明日食时。更于我边。受我微供。若佛实是一切智者。应知我心。作是念已。如来即知优娄频螺迦叶心念。默然而受彼之心请

尔时优娄频螺迦叶。还其居处。告诸一切摩那婆言。汝等诣向大沙门边。量度观看。其大沙门。作于何事。为当求食欲着衣行。为当默然寂静而坐。尔时彼等诸摩那婆。从于优娄频螺迦叶。闻此言已。即便往诣差梨迦林。到已见佛在彼林内树下思惟寂然而坐。身出光明。照耀彼处。于食知足。不行乞求。默然而住。彼等见已。诣向佛所。到佛所已。而白佛言。大德沙门。仁今何故不求食也

尔时佛告彼诸一切摩那婆言。诸摩那婆。我已被请。彼等问言。大德沙门。是谁所请。佛即报言。汝辈和上。已请我也

尔时彼等摩那婆。心生于希有。甚奇可怪。希有希有。此大沙门。然口不言。遥知他心。彼等即大欢喜踊跃。遍满其体。不能自胜

尔时彼等速疾回还优娄频螺迦叶之边。到已白言。尊者和上。我决定知。此大沙门。是一切智。和上以心默请于彼。彼即自知和上之心。亦向我语。我已彼汝和上心请

尔时优娄频螺迦叶。闻彼语已。即便铺设大价之座。铺设既讫。心发是念。沙门瞿昙。若仁今是一切智者。当应我念即现此座。尔时世尊。知彼优娄频螺迦叶心所念已。身应时现于彼座上

尔时优娄频螺迦叶。既见世尊在其座上端然而坐。见已欢喜。即以自手。将好种种肴膳饮食。持用施佛。所谓啖食唼[口*束]舐啜丰足自恣。复作是念。希有希有。此大沙门。大有威神。大有德力。乃能知我心中所念。威神虽然。而犹不得阿罗汉果如我今也

尔时世尊。于彼优娄频螺迦叶边受食讫。还回至于差梨迦林。经行而住。是时世尊身上所著袈裟之衣。悉皆破坏。而彼兵将婆罗门村。有于一家人命既终。即便林葬。是时世尊。于林见已。即自收取彼粪扫衣。取已世尊。作是思念。我今何处。洗于如是粪扫之衣。能使清净

尔时帝释忉利天王。既知世尊心意所念。知已即于彼之处所。以手掘地。造作一池。其水清净。作已即便咨白佛言。善哉世尊。愿以此水。洗粪扫衣。是时世尊。见池水已。复如是念。今虽得水。当于何上洗浣是衣

尔时帝释。知佛心已。从铁围山。将一大石。安置佛前。置以白佛。作如是言。唯愿世尊。于此石上。洗蹋是衣。是时世尊。复如是念。今虽得石。复当攀何洗蹋此衣。时彼池岸。旧有一树。名迦拘婆(隋言峰)。时彼树间。有一树神。知佛意念。按树一枝。令垂向下。而白佛言。唯愿世尊。攀此树枝。洗蹋于是粪扫之衣。尔时世尊。复如是念。我洗衣已。复于何上。曝晒此衣

尔时帝释。知佛心念。知已即从铁围山间。将一最大宽广之石。安置佛前。既安置已。即白佛言。唯愿世尊。于是石上。以用晒衣。是时世尊。即于石上。晒粪扫衣

尔时优娄频螺迦叶。过彼夜后。往诣佛所。到佛所已。而白佛言。大德沙门。食时已至。办具讫了。又复白佛。大德沙门。已前此处。无有是池。今日何故忽有此池。此处已前。无是二石。又从何来。其迦拘婆。此树已前。枝不垂下。今日何缘。如是亸垂。不知何缘忽然如此。作是语已。默然不言。佛告优娄频螺迦叶。作如是言。仁者迦叶。此处我得粪扫之衣。彼时我作如是心念。以何浣此粪扫之衣。尔时帝释知我心念。以手掘池出此池水。而白我言。世尊。今可以此池水洗粪扫衣。以如是故。至今相传。名为帝释手掘之池。得是水已。我复更作如是思念。我于何上。蹋粪扫衣

尔时帝释。知我心念。从铁围山。将一大石。来置此地。而白我言。唯愿世尊。于此石上。用洗浣衣。是故此名非人掷石。我于彼时。作如是念。我手攀何而蹋是衣

尔时彼树迦拘婆神。知我心念。以手按此树枝令垂。而白我言。唯愿世尊。手攀此枝。用脚蹋衣。以是因缘。此树之枝。如是悬垂。得于枝已。我如是念。今于何上。晒于此衣

尔时帝释。知我心念。从铁围山。将此广石。掷置我前。而白我言。唯愿世尊。于此石上。晒所浣衣。以是因缘。此石名为非人所掷

尔时优娄频螺迦叶。作如是念。此大沙门。大有威力。大有神通。乃能令彼天主帝释而来供承。变现虽然。但大沙门。理实未得阿罗汉果如我今也。尔时世尊。于彼优娄频螺迦叶居处食讫。回还至林。经行而住。尔时优娄频螺迦叶。过彼夜后。往诣佛所。到佛所已。而白佛言。大德沙门。若知时者。饭食已办。是时世尊。告彼优娄频螺迦叶。作如是言。仁者迦叶。汝于前去。我即随来

尔时世尊。既发遣彼优娄频螺迦叶去已。即乘神通。向须弥山。是时彼山。有阎浮树。以彼阎浮树因缘故。所以得此阎浮提名。于彼树上。取得果已。于先来至优娄频螺迦叶居处火神堂中。端然而坐。而彼优娄频螺迦叶在后来。见如来坐于火神堂内。见已惊怪。即白佛言。大德沙门。仁从何道。而来至此。仁元在林。于我后发。即今何忽在我前。到此火神堂其中安坐。尔时佛告彼迦叶言。迦叶。我先发遣汝已至须弥山。彼有一树。名曰阎浮。因彼树故。此今得是阎浮提名。彼树上果。我今将来在此堂内。指示迦叶彼阎浮果即此是也。颜色端正。香味微妙。食者甚美。汝今可取此之甘果而啖食之。尔时迦叶。即白佛言。大德沙门。此事不然。仁自合啖此之甘果。我不应食。尔时优娄频螺迦叶。心如是念。此大沙门。大有神通。大有威力。乃能于先发遣我已。其身自到须弥山。取阎浮果。来此火神堂。于前而坐。虽然犹不得阿罗汉如我今也

尔时世尊。于彼优娄频螺迦叶居处食讫。速还向于林内经行。是时优娄频螺迦叶。过彼夜后。至明清旦。往诣佛所。而白佛言。大德沙门。若知时者。饭食已办。尔时世尊。告迦叶言。迦叶汝今且于先行。我随后去

尔时世尊。于先发遣迦叶去已。即复还自向须弥山。离阎浮树。相去不远。更有一树。名庵婆罗。从庵婆罗。取得一果。于先来到迦叶住处火神堂坐。迦叶后来。见于世尊在火神堂安然而坐。见已白佛。作如是言。大德沙门。从何道来。在我前到此火神堂

佛告迦叶。我遣汝后。至须弥山。取得于是庵婆罗果。将来在此。乃至先劝迦叶令食。迦叶白言。我不合食。尔时优娄频螺迦叶。心如是念。此大沙门。大有神通。大有威力。乃能于先发遣于我。到须弥山。取果将来。于先而坐。虽然犹不得阿罗汉如我今也

尔时世尊。于彼优娄频螺迦叶居处食讫。还回至彼林内经行。是时优娄频螺迦叶。过彼夜后。至明清旦。往诣佛所。而白佛言。大德沙门。若知时者。饭食已办。乃至去彼阎浮提树处所不远。有呵梨树。将彼果来。先到迦叶火神堂内。乃至沙门。大有神通。虽然犹不得阿罗汉如我今也

尔时世尊食讫。还至彼林经行。乃至去彼阎浮提。近更有一树。名毗醯勒。彼树上取一果将来先到堂内。乃至如前。此大沙门。大有神通。先遣我身。其后取果。虽然犹不得阿罗汉如我今也

尔时世尊食讫。还至彼林经行。乃至去彼阎浮提树。更有一树。名阿摩勒。彼树取果。于先将来。坐火神堂。乃至沙门。大有神通。先发遣我。身后将果来火神堂。虽然犹不得阿罗汉如我今也

尔时世尊食讫。还至彼林经行。是时优楼频螺迦叶。过彼夜后。往诣佛所。到佛所已。而白佛言。大德沙门。若知时者。饭食已办。佛告迦叶。汝先且去。我随后来。尔时世尊。遣迦叶已。至瞿耶尼。到彼处已。乞乳满钵。在前来至火神堂内。是时优娄频螺迦叶。见已白佛。大德沙门。从何道来。在于我前。到此堂内。佛告迦叶。我遣汝后。到瞿耶尼。乞得是乳。满此钵中。在是而坐。迦叶是乳。颜色微妙。香气甘美。汝意若乐。取此乳饮。迦叶白佛。我不堪饮。沙门自饮。是时迦叶。作如是念。此大沙门。大有威力。大有神通。乃先遣我。其后身往瞿耶尼国。乞乳满钵。先来至此火神堂内。虽然犹不得阿罗汉如我今也

佛本行集经卷第四十一佛本行集经卷第四十二

        隋天竺三藏阇那崛多译

    迦叶三兄弟品下

尔时世尊食讫。还至彼林经行。是时优娄频螺迦叶。过彼夜后。往至佛所。到已白佛。大德沙门。若知时者。饭食已办。佛告迦叶。汝于先去。我随后来。尔时世尊。于先发遣迦叶去后。即往到彼三十三天。到彼天已。取得一华。其华名波梨阇多迦(隋言彼岸生)。取已于先来火神堂。迦叶后来。见佛已坐。即白佛言。大德沙门。从何道来。在于我前。到火神堂

佛告迦叶。我先遣汝。后至忉利天宫。将此波梨阇华。来此神堂。然此波梨阇多迦华。颜色可爱。香气甚好。汝意若乐。可取此华嗅其香气。迦叶白佛。大德沙门。此华香气。微妙精好。沙门自持。我不合嗅。是时迦叶。作如是念。此大沙门。大有威力。大有神通。乃能于先发遣我已。后到天上。取彼波梨阇多迦华。于先来坐火神堂内。虽然犹不得阿罗汉身心寂静如我今也。尔时迦叶居处。螺髻诸梵志等。欲破于柴。而不能得。若倚立者。不能屈身。若低腰时。不能正直。若斧着柴。拔不能出。尔时彼等螺髻梵志。作如是念。此之神通。必当是彼大沙门作。无有疑也。乃令我等今日不能破此柴薪。极甚劳苦

尔时世尊。告彼优娄频螺迦叶一切等言。螺髻迦叶。汝等今欲破于薪耶。迦叶白佛。大德沙门。实欲破薪。而不能得。是时佛作如是语已。彼等梵志。即得自恣破其薪柴。是时优娄频螺迦叶。作如是念。此大沙门。大有威力。大有神通。虽然犹不得阿罗汉如我今也。尔时世尊食讫。还向彼林经行。是时优娄频螺迦叶。所居住处。欲燃火烛。而不能着。是时彼等螺髻梵志。作如是念。此之神通。必是彼大沙门所作。无有疑也。而令我等。如是辛苦。火不能燃

尔时世尊。告彼优娄频螺迦叶一切等言。迦叶。汝等欲燃火耶。是时彼等迦叶报言。大德沙门。我欲燃火。时佛问已。彼火即燃五百火聚。是时优娄频螺迦叶。作如是念。此大沙门。大有威力。大有神通。乃能令彼可燃之火不听其燃。若欲令燃。方始即燃。虽尔犹不得阿罗汉如我今也

尔时世尊食讫。还向彼林经行。尔时彼等螺髻梵志。欲灭于火。而不能得。尔时彼等螺髻梵志。作如是念。此是沙门神通之力。而令我等火炎欲灭不能得灭。尔时世尊告迦叶。言迦叶汝等。今欲灭于此火炎耶。迦叶白佛。大德沙门。我今欲得灭此火炎。而不能得。时佛问已。即得灭于五百火炎。尔时迦叶作如是念。此大沙门大有威力。大有神通。其力乃能灭火即灭。欲燃即燃。虽尔犹不得阿罗汉。如我今也

尔时世尊食讫已后。还至彼林经行而住。是时彼等螺髻梵志至极寒冬。天正夜半。或至后夜。严酷冻冷。多有风雪。入于尼连禅河水中。或没或出。如是澡浴

尔时世尊以神通力。化作五百赤炭火聚。在彼岸边。是时彼等螺髻梵志。寒噤出水住在岸边。各各向火。是时彼等螺髻梵志。心如是念。此必定是彼大沙门作是神变。忽然有此五百火炉。而无烟炎。使于我等从冷水出向火炙暖。是时优娄频螺迦叶作如是念。此大沙门大有威力。大有神通。乃能化作五百炉火。无有烟炎。令我螺髻五百弟子从冷水出向火暖坐。虽然犹不得阿罗汉。如我今也

尔时世尊食讫已后。还至彼林。经行而住。是时彼等螺髻梵志。欲取于水各手持瓶。或将军持。欲用取水。而不能捉。是时彼等螺髻梵志作如是念。此必是彼大沙门作。而令我等。不能取瓶及以军持

尔时世尊告彼优娄频螺迦叶并及五百螺髻梵志一切等言。迦叶。汝等各欲将瓶及军持等欲取水乎。迦叶白言。善哉沙门。此等五百螺髻梵志。将瓶军持欲取于水。时佛问已。而其五百螺髻梵志皆能将瓶及军持等。得取于水

尔时优娄频螺迦叶作如是念。希有希有。此大沙门大有威力。大有神通。乃能令此五百螺髻诸梵志等。许其取水。乃能得水。不许不得。虽然犹不得阿罗汉。如我今也

尔时世尊食讫已后。还至彼林。经行而住。是时优娄频螺迦叶。其于已前。祭祀火时。恒常坐七多罗树上。于后祭祀。还欲上七多罗树上而不能上

尔时优娄频螺迦叶作如是念。决定是彼大沙门作神通无疑。令我不能上此多罗树上祭火。是时迦叶作如是念。此大沙门大有威力。大有神通。乃能如是。不许我等上于树者。则不能上。虽然犹不得阿罗汉。如我今也。尔时世尊食讫已后。还至彼林。经行而住。是时优娄频螺迦叶上七多罗树上祭祀。上已不能安隐而住。尔时优娄频螺迦叶作如是念。决定是彼大沙门作神通无疑。令我上此七多罗树旧住处坐。不能得住。复更欲上。而白佛言。善哉沙门。愿听我等依旧住此七多罗树祭祀于火。时佛语已。其迦叶等。即得依旧安住彼七多罗树上

尔时优娄频螺迦叶作如是念。此大沙门大有威力。大有神通。乃能许我住则得住。不许不得。虽然犹不得阿罗汉。如我今也

尔时世尊食讫已后。还至彼林。经行而住。是时优娄频螺迦叶祭祀火讫。欲覆藏置。即不能覆。是时优娄频螺迦叶作如是念。决定是彼沙门瞿昙作此神通。令我等辈不得覆火。是时迦叶即白佛言。善哉沙门。愿令我等得覆此火。作是语已。即得覆火

尔时迦叶作如是念。此大沙门大有威力。大有神通。乃能如是。许覆得覆。不许不得。虽然犹不得阿罗汉。如我今也

尔时世尊食讫。还至彼旧林中。经行而住。是时迦叶祭祀火时。火及木头。东西驰走。不能一住。是时迦叶作如是念。决定是彼沙门瞿昙作是神通。令我祭祀火之器具。东西驰走。状若人驱。不能定住。即白佛言。善哉沙门。愿令我此祭祀火具得一定住

尔时佛告彼迦叶言。如汝等意。其祭火具。即得安定。因此缘故。其迦叶等作如是念。此大沙门大有威力。大有神通。乃能许我祭祀火器住则得住。不许不住。虽然犹不得阿罗汉。如我今也

尔时世尊食讫已后。还至彼林。经行而住。是时彼处。忽尔非时。其虚空中。起大黑云。降大暴雨。佛所居处。无有雨水

尔时世尊作如是念。我今可令此水遍布。而于水内。复见干地。令有尘起。现经行处。于彼往来。作是念已。即现如前干地尘坌。来去经行

尔时迦叶作如是念。今既非时。虚空之中。云何忽尔。非时起云。而降大雨。此大沙门所住之处。亦一种有大水弥满。此之沙门。或可为水之所没溺。或今不见。作是念已。多将螺髻诸梵志等。坐于船中。处处求觅。渐至佛所。到佛所已。如是而住

尔时迦叶既见世尊两边有水。唯独中间。现于干地。尘土坌起。来去经行。见已白佛。大德沙门。今住在此大水中乎。佛言住此。作是语已。飞腾虚空。即便往诣迦叶船上

尔时迦叶因此缘故。作如是念。此大沙门大有神通。大有威力。乃能在水作是道行。虽然犹不得阿罗汉。如我今也

摩诃僧祇作如是说。如来为彼优娄频螺迦叶等辈。示现如是五百神通。而彼优娄频螺迦叶于一切时。作如是念。此大沙门。大有威力。大有神通。虽复变现德术如此。而其唯不得阿罗汉。如我今也

尔时世尊作如是念。此之痴人。于无量时。有如是念。此大沙门有大威力。有大神通。虽然而不得阿罗汉。如我今也。而我今可为此迦叶及诸弟子令开慧眼。发厌离心

尔时世尊告彼优娄频螺迦叶。作如是言。迦叶汝今非阿罗汉。亦复未入阿罗汉道。而汝实无阿罗汉相。况复得于阿罗汉果。因于此言。时其优娄频螺迦叶心生羞惭。身毛卓竖。顶礼佛足。而白佛言。善哉世尊。与我出家。受具足戒

尔时世尊告彼优娄频螺迦叶。作如是言。汝大迦叶。此诸五百螺髻梵志依汝住止。顺汝法行。汝可共其平量好恶。告语令知。如于彼等意情所乐。作如是事

尔时优娄频螺迦叶闻佛语已。即便往诣五百螺髻梵志之边。到已告言。汝等梵志摩那婆辈。从我受此居处住止。及奉火神所安堂室。及祭祀器。各随汝等意乐而用。我今欲向大沙门边。当行梵行

尔时彼等五百弟子螺髻梵志共白优娄频螺迦叶。作如是言。和上自从见彼瞿昙大沙门来。我等多时意乐。欲往大沙门边行于梵行。而为敬惜和上心故。口不发言。和上今者若欲于彼大沙门边行梵行者。我等亦当随从而往依彼教法

尔时优娄频螺迦叶及诸弟子。往诣佛所。到佛所已。却住一面。尔时佛告迦叶等言。汝等梵志。可弃于汝鹿皮之衣。及军持杖众杂头髻。令诸螺髻祭祀火神诸器皿等。种种调度。向彼尼连禅河水中。而皆掷却。是时彼等即白佛言。一如大德沙门教诲。我等不违。时诸梵志。即将所著鹿皮之衣。乃至种种器皿调度。向彼河岸。悉掷水中。彼等诸物掷水中已。作种种声。或呹呹(子悉反)声。而逐水流。彼等螺髻。见于如是诸异事已。心中复更增益欢喜。顶礼佛足。而白佛言。唯愿世尊。与我等辈。出家受戒

尔时佛告彼等梵志。作如是言。汝等比丘。来入于我所说法中。行于梵行。尽诸苦故。是时彼等五百长老。应声出家。即成具足。于时那提螺髻迦叶在尼连禅河水下流岸边修道。见于彼等鹿皮之衣。及祭火神器皿调度。随水沿流。见已懎然。心生恐怖。而发此言。咄咄异事。我兄或能为贼所破。不者居处被他杀也。我今可往至彼。观察是何灾祸变怪所致。忽然若斯。尔时其弟那提迦叶作是念已。先遣多人螺髻梵志。诣彼逆看。好恶当告。汝等捡挍。彼有何怪。其事云何。弟子奉教。往彼看已。回还报言。并各平安事瞿昙氏。那提迦叶然后自将三百弟子。左右围绕。往于长老优娄频螺迦叶住处。到已即见优娄频螺迦叶师徒。剃除须发。着袈裟衣。见已内心不大欢喜。向兄迦叶。而说偈言

  仁者虚祭祀火神　　徒复空修于苦行
  今日既舍此苦行　　犹如蛇脱于故皮

尔时那提螺髻迦叶。即白长老优娄频螺迦叶兄言。此能胜也。是时长老优娄频螺迦叶报言。此实胜也。宁为此行。此行最妙

尔时那提螺髻迦叶。告其三百螺髻梵志诸弟子言。汝等螺髻摩那婆辈。我彼居处。及泉池等。并诸调度。汝意自知。作何处分。我今欲在大沙门边。当修梵行

尔时彼等三百螺髻梵志弟子。白师那提螺髻迦叶。作如是言。和上今若欲往于彼大沙门边修梵行者。我等亦当随逐和上。同诣彼边共修梵行。尔时那提螺髻迦叶。及诸弟子。往诣佛所。到佛所已。却住一面

尔时佛告彼等梵志。作如是言。汝等今者能将身上所著鹿皮。及祭祀火器皿调度。掷置尼连禅河水中。弃去以不。彼等梵志。同白佛言。如沙门教。我不敢违。而彼等将如前调度。即掷水中。作呹呹声。逐水而去。尔时彼诸螺髻梵志见如是等希有之事。复增欢喜。乃至彼等长老比丘。应时出家。即成具戒

尔时伽耶螺髻迦叶在河下流。忽见鹿皮及祭祀火器皿调度随水流下。见已心复生大恐怖。而发是言。咄咄异事。我兄或能被贼所破其居坐处。不被杀也。我今可往至彼观察为何灾祸。作是念已。先遣多人螺髻梵志。往彼逆看。好恶当告。汝等捡挍。彼有何怪。其事云何。弟子还报。如前所答。尔时伽耶螺髻迦叶然后自将二百弟子。左右围绕。往于长老优娄频螺。并及那提二迦叶边。到已即见二迦叶身。剃除髻发。着袈裟衣。见已内心不大欢喜。向于二兄优娄那提两迦叶边。而说偈言

  兄等昔空祭火神　　亦复徒修于苦行
  今日既共舍此等　　犹如蛇脱彼故皮

尔时优娄频螺迦叶。并及长老那提迦叶。还共以偈报弟伽耶螺髻梵志。作如是言

  我等昔空祭火神　　我等亦徒修苦行
  我等今得舍此法　　实如蛇脱彼故皮

尔时伽耶螺髻迦叶。复问优娄频螺迦叶。并及那提迦叶等言。兄今此处。实能胜也。是时长老二迦叶言。此处实胜。宁为此行。此行最妙

尔时伽耶螺髻迦叶。告其二百螺髻梵志诸弟子言。汝等梵志摩那婆辈。我彼居处所有泉池。并诸调度。汝意自知。作何处分。我今欲在大沙门边修学梵行。尔时彼等二百螺髻梵志弟子。白师伽耶螺髻迦叶。作如是言。和上今若欲往于彼大沙门边行梵行者。我等亦当随逐和上。一时同诣大沙门边共修梵行。是时伽耶螺髻迦叶。及其弟子。往诣佛所。到佛所已。却住一面。而白佛言。大德沙门。我今及诸弟子。欲入沙门法中。是事一切当如是持。尔时世尊即告彼等螺髻梵志。作如是言。汝等若能然是事者。当取汝等鹿皮之衣。及祭祀火器皿调度。悉弃掷着尼连河中。彼等报言。如沙门教。我不敢违。是时彼等螺髻梵志。即持鹿皮及诸调度祭祀火物。悉掷河中。掷河中已。其诸皮衣军持瓶罐。出种种声。呹呹唱呴。随流而下

尔时彼诸螺髻梵志见如是等希有之事。复增欢喜。而白佛言。善哉世尊。与我出家及具足戒。佛即告言。汝等比丘。来入于我。自说法中。修行梵行。尽于诸苦。是时彼等诸长老辈。应声出家。即成具戒

尔时世尊在彼优娄频螺迦叶聚落之内。随多少时。意乐住已。渐渐行向伽耶城边。如来在彼象头山顶。将是一千比丘徒众停住。即以三种神通。教化彼等。所谓身通口通意通。而调习之

尔时世尊欲显身通。所谓一身作于多身。多身还复作于一身。上没下现。下没上现。东没西现。西没东现。南没北现。北没南现。山崖石壁。能过无碍。入地如水。履水如地。从地跏趺。升陟虚空。犹如飞鸟。身出烟炎。如大火聚。灭火现水。消水放火。此之日月如是威德。而能以手摩扪捉持。乃至梵天自在行动。此是如来现身神通

现口通者。汝等比丘。今应当知如是分别。应当如是莫生分别。应当如是观察思惟。应当如是莫思惟观。汝等比丘。应如是证。莫如是证。汝等比丘。应如是行。莫如是行。此是如来现口神通

现意通者。汝等比丘。今应当知。此一切法。皆悉炽燃。言炽燃者。眼亦炽燃。色亦炽燃。眼识炽燃。眼触炽燃。眼触所因生者。有受若乐若苦非乐非苦。彼亦炽燃。以何炽燃。以欲火故烦恼炽燃。以嗔恚火烦恼炽燃。以愚痴火烦恼炽燃。我如是说眼过。如是其耳炽燃。声响炽燃。略说乃至鼻香炽燃。舌味炽燃。身触炽燃。意法炽燃。因于意触所生受者。若苦若乐非苦非乐。彼亦炽燃。以何炽燃。以欲火故烦恼炽燃。以嗔恚火烦恼炽燃。以愚痴火烦恼炽燃。我如是说耳鼻舌身根尘过患

复次若有多闻之人。能作如是深观察者。彼能厌眼。厌离眼识。厌离眼触若因眼触所生受者。若苦若乐非苦非乐。是中亦能如是厌离。是厌离眼

又复如是。厌离于耳。厌离于声。乃至略说。厌离鼻香。厌离舌味。厌离身触。厌离意法。若因意触所生受者。若乐若苦非乐非苦。彼亦厌离。既厌离讫。即不染着。既不染着。即得解脱。既得解脱。即有如是内净智现自知。我今生死已断。梵行已立。所作已办。不受后有。此是如来意作神通

尔时世尊作如是说。三种神通教示之时。彼诸一千比丘徒众。无为漏尽。于诸法中心得解脱。而有偈说

  已断生死诸欲流　　已得梵行自利益
  所作悉已皆成办　　更不受于后有生

尔时彼诸一千比丘。闻佛世尊如是说已。于诸漏中。无复有为。即得内心善好解脱。舍梵志法。名声闻僧

    佛本行集经优波斯那品第四十五上

尔时彼三迦叶兄弟。有一[外*男]甥螺髻梵志。其梵志名优波斯那(隋言最上征将)。住在一山。其所住山。名阿修罗。恒共二百五十螺髻梵志弟子修学仙道彼闻其舅迦叶三人及诸弟子往诣于彼大沙门边。悉皆出家。剃除须发。闻已心惊。大不欢喜。而口发言。希有舅等。于若干年。祭祀火神。今日忽已入沙门中。为作弟子。我今当往彼处诃责。何故作是不善事也。彼口中咽唧唧之声。而往诣彼三阿舅边。到已见其三阿舅。剃除须发。着袈裟衣。见已向舅。而说偈言

  舅等虚祀火百年　　亦复空修彼苦行
  今日同舍于此法　　犹如蛇脱于故皮

尔时彼舅迦叶三人。同共以偈报其[外*男]甥优波斯那。作如是言

  我等昔空祀火神　　亦复徒修于苦行
  我等今日舍此法　　实如蛇脱彼故皮

尔时兵将螺髻梵志闻说偈已。复反问彼三阿舅言。此能胜也。是时彼三阿舅报言。此实胜也。宁为此行。此行最妙。尔时兵将螺髻梵志。告其二百五十螺髻梵志弟子。作如是言。汝等梵志摩那婆辈。我彼居处所有泉池并诸调度。汝意自知。作何处分。我今欲在大沙门边修行梵行

尔时彼等二百五十螺髻梵志。即便共白优波斯那螺髻梵志。作如是言。和上今若欲往于彼大沙门边行梵行者。我等亦当随逐和上同诣彼边。共修净行。尔时兵将螺髻梵志及诸弟子。往诣佛所。到佛所已。而白佛言。大德沙门。我今愿将诸弟子。入沙门法中。乃至是事。当如是持

尔时世尊告彼螺髻诸梵志言。汝若然者。当自取汝鹿皮之衣。及祭火器。掷弃一边。而其彼等诸梵志言。如沙门教。我等不违。即至居处将祭火具。掷着一边

尔时梵志掷弃祭火器皿已后。还至佛所。到佛所已。顶礼佛足。而白佛言。善哉世尊。与我出家及具足戒。佛告彼等。作如是言。汝等比丘。来入于我自说法中。修于梵行。尽诸苦故。而其彼等二百五十诸长老辈。应声出家。即成具戒

尔时世尊即为彼等诸长老辈。增更说法。如前还以三种神通。示教利喜。是时彼等于无为法。悉尽诸漏。心得解脱。尔时世尊最初集聚诸比丘众。所谓此等一千二百五十人俱。并悉从于梵志出家。皆阿罗汉。悉得自利。随侍世尊。证会说法

复次其后诸比丘等即白佛言。善哉世尊。彼等螺髻梵志师徒。往昔之时。种何善根。今日并得出家受具。皆证罗汉。昔作何业。今得是报。又彼长老优娄频螺迦叶一人。共其五百螺髻梵志。而得为首。最妙最胜。最上最尊。那提迦叶三百弟子。为首为最。为胜为妙。伽耶迦叶二百弟子。为首为胜。为妙为尊。又复长老优娄频螺迦叶往昔造于何业。今日世尊种种教示如是难化。自余一切诸梵志等。易受于化。作是语已。默然而住

尔时佛告诸比丘言。汝诸比丘。至心谛听。我念往昔。还在于此阎浮提内。具足而有一千商人。彼商人中。有三兄弟。各为商主。其一还名优娄频螺迦叶。主领五百商人。第二还名那提迦叶。亦复主领三百商人。第三还名伽耶迦叶。亦然还领二百商人

尔时彼等三大商主及诸商人。相共欲往海内治生。堪入海货。庄严已讫。其物价数。足直三百千万金钱。一百千万拟自食粮。一百千万拟余商人。以为本领。一百千万拟杂用度。料理船舶。彼等如是庄严竟已。渐渐而行。至彼海岸。至海岸已。供养祭祀大海之神。办具船舫。其外倍价。更雇五人。所谓善解调治船者。观四方者。溯水入者。善浮水者。张施帆者。既如是得彼五人已。其三商主。大声唱言。谁能入海(三称)。如是三声大唱告已。即坐舶上。相共入海。为求财故。彼等既至大海之中。忽遇黑风。彼风吹船。掷海潬上。佥然而住

佛本行集经卷第四十二佛本行集经卷第四十三

        隋天竺三藏阇那崛多译

    优波斯那品下

尔时商主及众贾人至海洲已。值于种种诸杂珍宝。彼等收拾。满其船舶。还至岸边。收[僉*殳]宝货。欲向本国。中间路上。遇见一塔。其塔乃是迦叶世尊多陀阿伽度阿罗呵三藐三佛陀舍利之塔。其塔破坏。基陛颓落。处处堕坠。如是见已。而彼最长商主。告于余二商主及众商言。汝诸人辈。若知我等不惜身命。为求财故。入彼大海。而今彼处得利回还。至于此间。我等今者亦可共作来世利益善业因缘。如旧智人所说偈言

  福德之力成多利　　人得利故放逸生
  放逸则无持戒心　　以是因缘堕地狱

尔时商主说是偈已。复更告言。汝等当知。以是因缘。我等今者应当运心。共[僉*殳]钱财。随意多少。料理于此迦叶如来舍利之塔。是时彼等诸商主辈。及众商人。同共咨白长商主言。大善商主。汝若[僉*殳]钱。当自作主。捡挍营造。我等随心所出多少钱财与之

时长商主如是辞言。我不堪为捡挍之主。所以者何。我事缘多。不能修理此之坏塔。我若料理营此塔者。则我家中妨废生活。彼等商人。及二商主。殷勤多时。相共劝请。遣令捡校。是时彼等诸商人辈。速疾随出多少钱财。而付与之

尔时优娄频螺迦叶。修营彼塔。即自别造第一覆盆。安置其上。其次即是那提迦叶。第二覆盆。其次复是伽耶迦叶。第三覆盆。如是次第通彼商人及商主等。详共料理迦叶如来舍利之塔。破坏崩落。皆使端严。还如初造。料理讫已。发如是愿。愿我等辈。未来世中。还共值遇如是世尊。既值遇已。于彼世尊所说法教。复愿我等速疾证知。愿于来世世世生生。莫堕三恶四趣之中

佛告比丘。汝等当知。彼三迦叶千商人者。今三长老。并及一千比丘是也。又诸比丘。彼时优娄频螺迦叶。昔日以诸商人多时殷勤劝请。始肯捡校。以彼业故。今于我前。多时方始受于我化。当于尔时。那提迦叶。伽耶迦叶。二商主等。及诸商人。暂发一言。随心多少。速出钱财。以是业报。今日速疾承受我化彼时优娄频螺迦叶最长商主。先于迦叶如来世尊舍利塔上。第一覆盆。以用供养。因彼业报。今日得于五百人中最为其首。最胜最妙。最为第一。那提迦叶第二覆盆。因彼业报。今为三百梵志作首。而得第一。伽耶迦叶第三覆盆。因彼业报。今作二百螺髻梵首。而得第一

尔时彼等发如是愿。愿我未来生生世世。莫堕恶道及以地狱。因彼业报。不入恶道乃至地狱。恒生人天。受于快乐。又其彼等共见迦叶佛舍利塔破坏。料理还得如旧。心发是愿。愿于我等未来世中。还得值遇如是世尊。既值遇已。彼世尊边。有所说法。我等闻已速疾证知。因彼业报。今值遇我。即得出家。受具足戒。得罗汉果

时诸比丘复白佛言。希有世尊。云何世尊。见是优娄频螺迦叶。堕于邪道。世尊方便。出五百种神通教化。然后始得阿罗汉果。作是语已。默然而住。尔时佛告诸比丘言。汝诸比丘。非但今日。我见优娄频螺迦叶。堕于邪道。勇猛精进。出五百种神通化得。其过去世。亦堕邪道。我心勤劬化取亦得。时诸比丘即白佛言。善哉世尊。此事云何。愿为解说

尔时佛告诸比丘言。汝诸比丘。至心谛听。我念往昔。有一国土。名毗提何(隋言非正身)。彼国内有一刹利王。名鸯伽陀(隋言与身分)。灌顶为王。甚有大力。多饶兵众。钱财谷米。仓库盈溢

尔时国王。心有邪见。曾于一时。十五日夜。月盛圆满。光明照耀。其王初夜唤诸大臣。悉来集聚。其第一臣。名毗阇耶(隋言难胜)。第二大臣。名苏摩那(隋言善意)。第三名为阿罗波多(隋言前言)。此三大臣。最为上首

尔时彼王复更广命。召集无量诸大臣等。而告之言。汝诸臣等。各各自说心意之中。作何方便。过此一夜。共相娱乐。而令不睡

时前言臣即白王言。大王当知。如臣意见。应须备办四种兵众。未降国土。当令降伏。既降伏已。治化而住

时善意臣复白王言。大王当知。如臣意见。今一切处。所有怨敌。皆悉降伏。更无所畏。今宜恣情。受于五欲。而自欢乐

时难胜臣复白王言。大王当知。五欲恒常是可得事。此有何奇有何希有。但大王。今若有沙门。若婆罗门。精进持戒具足多闻广智慧者。若得是人。彼可供养。彼可承事。何以故。开悟人故

尔时国王。报彼臣言。卿此一言。甚为大善。此言甚美。是故卿今审谛观察看。何处边最好沙门。好婆罗门。精进持戒。多闻智慧。我当至彼承事供养

时前言臣。即白王言。大王若须如是人者。臣今能知如是人处。在于鹿苑。有一精进多闻之人。名曰裸形姓迦叶氏。能说微妙多种言语。大王今者可事彼人

尔时彼王。严驾驷马贤善妙车。坐于其上。身着白衣。擐白璎珞。左右皆悉着白衣裳。张白伞盖。脚白革履。手执白拂。以白摩尼。而庄严之。以大王威。大王神力。及彼诸臣。前后导从。往诣裸形迦叶师边。到已恭敬。坐于一面。咨受未闻

尔时鸯伽陀王。慰问迦叶裸形导师。作如是言。尊者四大安隐已不。一切时节和顺已不。资身之物得具足不。衣食易得无所乏少。不扰乱耶

尔时裸形迦叶道人。即报于彼鸯伽陀王。作如是言。大王。我今无所乏少。我身亦得安隐无患。又复大王身体。起动安和已不。善事利益增长已不。国内人民丰乐已不。王之政治端平直不

尔时鸯伽陀王。共彼裸形迦叶道人。相慰问已。心有疑处。即咨问言。尊者。世间有诸沙门及婆罗门。各说法行。是中所有至真实者。尊者。为我次第解说。作是语已。是时裸形迦叶道人。即报王言。大王善听。是中所有至真实者。此之真义。我今当说。是中有偈。而钝根人。不能了知

  世间幽冥愚痴人　　或实或虚或妄语
  以彼无有智慧故　　触语不能辩了知
  诸业一切杂种无　　善恶果报亦不有
  夜叉等身亦非实　　况复得有上诸天
  又复无有父母亲　　此世彼世悉皆绝
  沙门及婆罗门等　　而彼一切皆悉空
  世间师等亦复无　　更有谁能被调伏
  愚痴人辈教他施　　智人闻已心不随
  若有善诳取他财　　彼实愚痴目言智
  所应死者其自死　　行施已后无果收
  此身一切常相连　　欲言断者无有是
  所有火风及地水　　若苦不苦并乐时
  第七即是寿命根　　此等无有能杀者
  诸身及命两间内　　器仗从中自运行
  世间愚痴人不知　　谓言此被伤害死
  如是怖畏名不智　　若受是名智慧人
  一经八万四千生　　流转之时方得脱
  如是烦恼乃能净　　八万四千生后周
  流转无有错乱期　　犹如海潮波依限
  如是之法次第说　　大王今者应当知

尔时前言大臣。闻说偈已。即白裸形迦叶师言。如是如是。迦叶道人。如尊者说。所以者何。尊者迦叶。我知宿命。忆念昔在俱睒弥城。曾作屠儿。彼时我杀无量无边牛羊水牛猪羖羊马。杀卖取钱。以用活命。我作如是恶业已后。从彼舍命。今来生此大将之家。足有资财。以是因缘。我知无有善恶业报

尔时鸯伽陀王。第一大臣。名难胜者。在王后立。彼大臣闻如是语已。悲泣下泪。呜咽不言。时鸯伽王告彼臣言。汝今何故悲泣乃尔。难胜报言。大王当知。迦叶道人所说之偈。及前言臣。如是义理。无有违失

大王当知。我亦忆念往昔。在于俱睒弥城。曾作长者。能大舍施。作于檀主。所有资财。悉皆共他分张而用。白月黑月。八日十四及十五日。恒常受持八关斋戒。恒常精进守护身口。我作如是清净业已。今堕如是下贱婢胎。生而作奴。大王当知。以是因缘。我闻裸形迦叶道人。及前言臣。二人等语。是故悲泣啼哭不胜。亦知世间无有善道

时鸯伽王。闻于裸形迦叶道人如是语已。从座而起。还至本宫。过彼夜后。聚集百官一切大臣。而告之言。卿等三人。从今日去。若有私窃善恶等事。慎莫问我。我今遣此难胜善意并及前言三大臣等。此等三人。聪明智慧。代我判事

时鸯伽王。作是语已。入于一殿。名为妙色。在其中坐。经于七日。受五欲乐。放逸自恣纵情而住。过七日后

时鸯伽王。有于一女。名曰意喜。身着种种杂色之衣。复以种种璎珞七宝庄严身已。向妙色殿。至父王边。到已顶礼父王之足。却坐一面。默然而住。时鸯伽王。告其女言。善意喜女。汝曾至彼园树林内游戏已不。其中多有种种树木。其树木上有诸华果。复有种种飞鸟作声。汝入彼中意乐已不。汝贪何等向我道之求愿当与。作是语已。问女所须

时意喜女白父王言。善哉阿耶。女今身资无所乏少。唯欲启白阿耶一言。唯愿父王。听女咨谏。而说偈言

  父王我今欲布施　　一切沙门婆罗门
  恒至月生十五时　　愿与我千金钱直

尔时鸯伽陀王。闻其女说如是语已。即还以偈报意喜女作如是言

  善女汝今至心听　　我从智人如是闻
  虽复欲施多种财　　一切皆空无果报
  汝今何故发此意　　诳惑世间诸痴人
  现在未来悉皆无　　汝复何须过劳苦
  痴女汝今不闻彼　　迦叶说法正不差
  实无造业及作人　　一切人天善恶果
  夜叉鬼神悉非有　　父母眷属亦复无
  略说八万四千生　　如是烦恼乃能净
  若过八万四千后　　流转方无错乱心
  犹如海潮依限期　　间中未至不可预
  但当任运待时到　　何用强作世纷纭
  迦叶所说汝当知　　此事无有虚真实
  无现及以未来世　　汝今莫自独疲劳

尔时意喜女。闻父王鸯伽说是语已。心中不乐。即复以偈更白父言

  阿耶今是国之王　　应以正法治天下
  恶臣谄曲既无实　　复劝王事愚痴师
  迦叶及彼三大臣　　其等所说非真正
  父王此是恶知识　　今者诈现知识形
  自行邪道复误人　　下贱愚痴何所别
  其今不与王安乐　　反教王作不善因
  我昔曾闻是事来　　现在我身亲自见
  愚痴故来生于此　　后复还得愚痴身
  幽冥出已入幽冥　　其后复还受幽冥
  迦叶既是愚痴者　　称其愚惑意所宣
  王为人主统四方　　知理达解世间事
  云何如彼小儿辈　　入邪小道迳中行
  随逐意受亲近人　　相学即便生染着
  如箭被血所污已　　入束展转更相涂
  智者交往深自防　　不狎恶伴诸朋友
  虽身不作于诸罪　　而常习近作罪人
  久昵习学自相成　　其后自然得恶响
  是故犹如彼射垛　　智者畏着罪亦然
  莫与诸恶知识交　　常亲智慧善知识
  若诸众生身业净　　经于八万四千生
  屠儿杀害众命时　　又如獦射钓鱼者
  迦叶既似彼等辈　　彼辈亦如迦叶俦
  格量彼二一种齐　　无有差别胜不如
  如是无体理迦叶　　愚痴盲冥空出家
  执此虚妄为净因　　八万四千生分毕
  颠倒左转行失度　　无智愚痴心意迷
  若诸众生得净时　　不应八万四千受
  偷贼劫杀于人物　　能与他作恶怨仇
  迦叶共彼无有殊　　彼与迦叶亦无异
  众生若得于彼净　　云何八万四千生
  如是数取善恶时　　上下及中平等者
  一切无胜复无劣　　亦复无有分别生
  若诸众生得净修　　经历八万四千处
  彼人愚痴无有智　　犹彼迦叶空出家
  譬如炎炽大火燃　　普烧尽诸所祭物
  如是无智愚痴故　　自烧一切功德山
  大臣前言见未来　　造作众罪无果报
  彼于先世修福业　　故今得受快乐心
  若人造作众罪时　　舍福自然受殃祸
  如船在水中不出　　以重沉没故不浮
  更无有人能出之　　即没水中常腐败
  如人数数造诸罪　　以造不息罪过多
  如是即没地狱中　　王此前言臣即是
  以其罪患未成熟　　其罪不久熟即知
  罪熟即堕彼泥梨　　犹如船在水中没
  被诸苔衣所覆蔽　　草重自举不能胜
  船久如是益重牢　　人造众罪亦复尔
  渐渐久沈体转重　　犹如人造善业因
  速疾得向上界生　　往昔造诸一切罪
  今生如彼地种子　　罪业尽已后渐生
  若造诸善业报时　　即自生于善果处

时意喜女。说是偈已。复更重白其父王言。父王当知。我自思惟。亦识宿命。所以者何。我忆往昔。七生在于摩伽陀国王舍城内。以恶知识相牵挽故。造多罪业。行于邪欲。侵他妇妾。受乐如天。大王当知。我于彼时。所造恶业。覆藏而住。如灰覆火

复次大王。我于彼处。舍身已后。又复生于金刚聚落富贵家。生彼处。生已值善知识。黑月白月。八日十四。及十五日。清净守护八禁斋法。恒常持戒。大王当知。我于彼处。既造善业。譬如安置种种伏藏。至于水界。牢固封治。即便停住

复次大王。我于彼处。亦舍身命。以昔遇缘造恶业故。有余未尽。即便堕落叫唤地狱。在于彼处。经多千年。受极苦厄

复次大王。我于彼处。罪业毕尽。舍身即生频那俱吒国土内。受白羝羊身。彼处生已。有诸王子。或驾车乘。或被鞍鞯。而骑我上

复次大王。我于彼处。既舍身已。复生于彼陀毗罗国。亦作羊身。彼处舍身。复受牛身。舍彼牛身。出山林中。受猕猴身

复次大王。我于彼处。舍猕猴身。还生于彼金刚国内。复受非男非女等身。彼处业尽。舍身即生忉利天上欢喜园中。与天帝释以为侍卫

复次大王。我于彼处舍身之后。以昔护持月六斋戒得清净故。今日来生大王之家。资财巨富。无所乏少。而大王今可不自观此之因缘。从何而得如是功德。可不以昔造善业故今受此报如是以不

尔时鸯伽陀王。如是共女意喜对说言论之时。有一天仙。名不那罗陀(隋言不叫唤)。从天上下观阎浮提。正当于彼鸯伽陀王宫殿之上。从虚空中。渐渐而下。尔时王女意喜见彼天仙如是自上而下。即从座起。更置高座。请彼天仙。坐于其上。是时天仙。安坐讫已。意喜顶礼天仙之足。合十指掌。向于天仙而咨白言。尊者天仙。世间颇有善恶果报诸业已不。颇有夜叉诸天以不。有父母不。有此彼世。有于沙门婆罗门不。唯愿天仙。为我解说。我此父王。不信是事

尔时大天不那罗陀。即便反问鸯伽陀王。作如是言。大王云何。汝今意中。实不信于此事以不。王即白言。此事实然。天仙复言。大王当知。善恶果报一切皆有。亦有夜叉及以诸天。有父有母。有此彼世。有诸沙门及婆罗门。大王须信。我从天上下来至此

尔时鸯伽陀王。语天仙言。尊者天仙。若有彼世。今日尊者可与于我五百金钱。我未来世。当偿尊者满足一千。时那罗陀天仙。向王而说偈言

  我今与王五百钱　　须知王身有禁戒
  若王心中无善行　　因何未来偿一千
  此世有人谄曲行　　彼世相求何处得
  智人不与彼等债　　如是人辈债求难
  堕于地狱猛火燃　　或有诸鸟周匝食
  云何来世能偿我　　堕于地狱受苦时
  利刀割截身不完　　节节割时流脓血
  苦恼暂时无歇息　　云何还我一千钱
  举手把利剥筋时　　斫剉其身如斩蔗
  支节无有完全处　　云何还我一倍钱
  严恶黑狗腻荼身　　处处转动割截食
  在于地狱无身肉　　云何未来与倍钱
  彼处有大利铁叉　　狱坠数数钻其上
  在于地狱手向下　　云何与我一千钱
  地狱多有剑树林　　一一剑头十六刃
  贯穿其上不暂住　　谁能与我一倍钱
  灰河地狱热沸流　　速疾如风如箭射
  入于其中受苦痛　　云何与我一倍钱
  吞热铁丸地狱中　　或复融销赤铜汁
  在于如是苦逼内　　云何与我一倍钱
  地狱有手如霔霖　　各出热炎严炽火
  割截支节无暂住　　云何与我一倍钱
  彼处可畏闇无明　　日月光影所不照
  在彼无智愚痴辈　　云何与我一倍钱
  大王舍此非法行　　劝王行于如法事
  王当作于如是习　　后应不堕地狱中
  东西南北所有来　　沙门婆罗门乞索
  王当充足与食饮　　衣服汤药卧具房
  彼等精进梵行人　　沙门婆罗门取语
  彼能救护王苦厄　　犹如热雨伞盖遮
  王作如是善业时　　多有朋友相随顺
  得至善路快乐处　　神通中最得神通
  如牛渡水直截流　　若人把尾随得济
  一切世间亦如是　　逐直得直邪得邪
  诸有人中行法行　　凡人学行皆成胜

尔时鸯伽陀王。既闻说已。复还以偈白彼天仙那罗陀言

  大梵天仙哀愍我　　犹如父母爱娇儿
  唯愿数为我现来　　若睹智人见善事
  唯愿尊者见度脱　　我没烦恼海甚深
  我今无地可住行　　唯尊作我归依处
  唯愿大梵仙护我　　我今覆面如蹈坑
  地狱无量苦众多　　我今一一依尊语

尔时大仙那罗陀天。还更以偈告鸯伽陀王如是言

  王今若造罪不息　　憎嫉沙门婆罗门
  断见颠倒既不除　　我汝各各不相见
  王若能行正法行　　承事沙门婆罗门
  精进持戒布施禅　　我汝恒常得相见

时那罗陀大天仙神。为鸯伽陀大王说法。教令正见。心既回已。王意喜欢。顶礼天仙。合十指掌。右绕三匝。时那罗陀。即从座起。别鸯伽王。还本来处。尔时佛告诸比丘言。汝诸比丘。今应当知。尔时天仙那罗陀者。今见我身释迦文是。尔时彼王鸯伽陀者。见即今日优娄频螺迦叶身是

尔时佛告诸比丘言。汝诸比丘。我于往昔。见彼优娄频螺迦叶。邪见炽盛。堕颠倒道。发精进心。教化令入于正道中。今日亦然。见其颠倒入邪道故。我以是发大精进力。为其出现五百种变神通教化。今其安住无上菩提。尽生死际。到无畏处。至涅槃岸

佛本行集经卷第四十三佛本行集经卷第四十四

        隋天竺三藏阇那崛多译

    布施竹园品第四十六

尔时世尊。经于少时。住象头山。次第渐欲向王舍城。游历而行。是时去彼优娄频螺聚落。未几至王舍城。其间有一旧仙人居林苑处所。名曰法雨。而其法雨林内。有旧仙人草庵。其中常有五百苦行道人而住。悉得五通。并皆年老。久修梵行。头白少毛。齿缺背曲。身体皮肤。多有黑黡。咽喉垂亸。如牛颈[古*頁]。容貌干枯。形骸朽败。仰杖方行。喘气嗽声。欲行即踣。向前欲进。一步不移。羸瘦筋燋。才有皮骨。皆悉百岁。一切无堪。以其往昔种诸善根。唯今一生。但值佛时。即得信行。以未闻法。不入涅槃。皆在窟中。各各禅坐。尔时世尊。欲化彼诸苦行仙人。为怜愍故。至彼居处。在其窟门户颊之外。而说此偈。语彼仙言

  若人虽说百句义　　其名味字不合文
  宁说一句胜百千　　当令闻者得寂定
  若人说于百句偈　　既无义理文句乖
  说一句为最胜尊　　闻已自然得寂定
  若人善巧解战斗　　独自伏得百万人
  今若能伏自己身　　是名世间善斗战
  一月之中千过斗　　一斗百倍得胜他
  若能归信佛世尊　　能胜于彼十六分
  一月之中千过斗　　一斗百倍得胜人
  若能归信法正真　　能胜于彼十六分
  一月之中千过斗　　一斗百倍得胜他
  若能归信一切僧　　能胜于彼十六分
  一月之中千过斗　　一斗百倍得胜人
  若能思惟法性空　　能胜于彼十六分
  犹如小儿月月学　　所食如彼茅草头
  若人归信佛如来　　能胜于彼十六分
  若有能信法僧宝　　并及思惟法性如
  如是归者信难量　　能胜于彼十六分
  如彼世间祭祀火　　具足满于一百年
  若一心归三宝时　　彼福百千万倍胜
  如是百数不可尽　　口业不可说得穷
  以彼质直牢固心　　能得如是上福报
  若人满足一百岁　　在林祭祀于火神
  若见善调伏人来　　能舍暂时供养者
  是则胜彼祭祀火　　多种具足极一生
  若人寿命满百年　　破戒心无有寂定
  有能坚持忍精进　　一日活足胜彼长
  若人寿命满百年　　愚痴心恒生散乱
  有能智慧及禅定　　一日活足胜彼长
  若人寿命满百年　　盲聋惛愦无闻见
  其有见佛及闻法　　一日活足胜彼长
  若人寿命满百年　　[懵-目+登]懵浊乱无觉察
  有能谛观生死趣　　一日活足胜彼长
  若人寿命满百年　　不观世间无常句
  其有能了身非实　　一日活足胜彼长
  若人寿命满百年　　不观世间甘露处
  其有能识甘露者　　一日活足胜彼长

尔时世尊。说于如是妙偈颂时。时彼一切诸苦行人。闻此偈已。人人皆悉证得六通。是时彼等诸苦行人。从其窟出。出已顶礼佛世尊足。各各礼已。从彼地方。飞腾虚空。舍于寿命。入般涅槃。身出水火。以自焚烧。既焚烧已。彼诸舍利。从虚空中。各堕地上

尔时世尊。收彼五百罗汉舍利。持作一聚。即起支提。是时彼中。有诸比丘。佐助世尊。供泥及石。垒治为塔。世尊神手网缦之指。亲自砌垒。彼塔成就。端正可喜。世尊于彼舍利塔上。作种种法。作已次第与诸比丘。行向于彼摩伽陀国。徒众弟子。足满千人。皆是彼旧螺髻梵志所出家者。如是渐往诣王舍城

尔时世尊。与诸比丘。至王舍城。居住于彼杖林之内。是时彼林。别有一塔。名善安住。而有偈说

  是时大众相围绕　　世尊渐至王舍城
  在于精妙杖林中　　如来向彼欲居住

尔时彼处摩伽陀国。有粟散王。其王名曰频头娑罗。传闻他说。沙门瞿昙。甘蔗苗裔。从释种姓。舍而出家。今日来在摩伽陀中。游行教化。与比丘众。足满千人。一切皆是耆旧螺髻梵志出家。今已至于王舍城侧。在杖林中。善安住塔。相与停止。而彼沙门。能于世间。出大名闻。彼婆伽婆阿罗呵三藐三佛陀善逝世间解无上士调御丈夫天人师佛世尊。现今在彼教化有缘

又复世尊。能于天人魔梵沙门及婆罗门一切世间。以自神通。皆能证知。知已能作如是宣说。生死已断。梵行已立。所作已办。永更不受于后世有。而彼世尊说法。初善中善后善。其义微妙。唯独具足。毕竟清净。如是说法。而如是等阿罗呵三藐三佛陀。若当有人。欲得往见。其人善哉。我今亦可至于彼所大沙门边。见世尊故

尔时摩伽陀国。频头娑罗。即遣严驾贤善好车。而坐其上。共于国内诸婆罗门长者居士。前后围绕。足满十二那由他人。从王舍城。导引而出。往诣佛所。欲见如来

尔时彼国王舍城中。有一淫女。其女名曰婆罗跋帝。可喜端正。人所乐见。世无有双。歌舞作倡。音乐洞解。所有众伎。六十四能。皆悉具足。时彼淫女。传闻人道。此有沙门瞿昙释子。王种出家。乃至彼作如是心念。我今可至彼沙门边

尔时彼女。如是示现。欲出门已。复如是思。我今可于频头娑罗大王之前。见于世尊。复作是念。又彼频头娑罗大王以多人力打道而行到沙门边。又复多人大众杂闹。恐其遮我。不能得行。我今可于崩墙空所无人行处。速疾而往。先见世尊

尔时彼女。作是念已。雇取多人。而告之言。谁能多拔墙城鹿塼。即当与汝如许钱直。是时彼等诸受雇人。一念时间。破彼墙已。而得道除一切瓦石荆棘平正。尔时淫女婆罗跋帝。即遣庄束妙好车乘。坐于其上。从自己家出。行端直平正好道。欲诣杖林善安住塔。见佛世尊顶礼恭敬

尔时世尊。知彼淫女婆罗跋帝心之所念。知已即作如是念言。若彼淫女。于先而来见于我者。其频头王。既在后来。见此淫女立于我前。则生疑阻。作是念已。即作神通。令彼淫女。即更不能于王前来。其频头王。欲于先来。其车一定。即住不行

尔时频头娑罗大王。心生恐怖。怅怏毛竖。作如是念。我今有何鬼神灾祸。为我作碍。致使如此。是时彼处有一天神。知于频头娑罗王心。在虚空中。隐身不现。而告王言。大王。汝今莫生恐怖。大王。汝今亦无灾祸。亦无变怪。虽然大王。汝于某处瞻波城中。禁系一人。名为某甲。速令解放。车即得行。尔时频头娑罗大王。闻彼天神如是语已。速疾遣使教放彼人。既散放已。可通车处。车即得行。其不通处。步入山林。往诣佛所。到佛所已。顶礼佛足。却坐一面

尔时彼处摩伽陀国。一切人民居士长者。或顶礼已。却住一面。或有共佛对善语言各相慰喻讫已。各还却坐一面。或复有在佛世尊前。说已姓字。既自说已。却坐一面。或复有人。向佛合掌。却坐一面。或复有人。对佛默然。却坐一面

尔时国中一切人民长者居士。坐一面已。作如是念。今日此中有大沙门。复有优娄频螺迦叶。我等国师未审今者为当是此瞿昙沙门。从迦叶边。受学梵行。为迦叶等。从沙门边。学修梵行

尔时世尊。知摩伽陀一切人民长者居士心之所念。以偈告彼长老优娄频螺迦叶。作如是言

  迦叶汝见何事情　　先在河边修苦行
  为我及众说此意　　弃彼祭祀事云何

尔时长老优娄频螺梵志迦叶。即还以偈奉答佛言

  色声香味及触法　　五欲世间人所求
  如是染爱满天中　　为贪是事我祭祀

尔时彼处摩伽陀国。一切人民长者居士。及婆罗门。作如是念。此大沙门。自说一偈。而彼优娄频螺迦叶。复说一偈。而是二人。竟不知谁何者是师何是弟子。是时世尊。知诸人民作是念已。还更以偈。问彼优娄频螺迦叶。作如是言

  色声香味触等法　　迦叶是中汝乐何
  或有天上人世中　　汝心所贪答我问

尔时长老优娄频螺梵志迦叶。重还以偈奉答是言

  我见寂静无碍空　　无相障碍不能着
  不变易处无有诳　　是处祭祀乐我心

尔时彼处摩伽陀国。一切人民长者居士。心如是念。此大沙门。自说二偈。而彼优娄频螺迦叶。亦说二偈。我等今者犹自不知何者是师何是弟子。如是十方诸佛世尊。皆有此法。若其不令一切大众。生欢喜心。及希有想。则不说法

尔时世尊。欲教大众生于欢喜希有心故。告彼优娄频螺迦叶。作如是言。迦叶。汝今若知时者。可为于彼摩伽陀国一切人民长者居士婆罗门等。现上人法。出于神通。是时优娄频螺迦叶。闻佛语已。即白佛言。如世尊教。我不敢违

尔时优娄频螺迦叶。从坐而起。即出神通。飞腾自在。于虚空中。或复经行。或住或坐。或复眠卧。身出烟焰。或复隐身。如是等出种种神通。遍显示已。从空而下。住于地上。顶礼佛足。而白佛言。世尊实是我教授师。我今真是无上世尊声闻弟子。而说偈言

  摄受微妙神通已　　顶礼世尊胜足趺
  我弟子事既已周　　世尊真是我师父

尔时摩伽陀国众婆罗门长者居士。及诸人民。心生是念。今此优娄频螺迦叶。乃是沙门瞿昙弟子。从沙门边。行梵行耶。作是知已。向世尊边。生信向心生希有想

尔时世尊。知诸大众生于欢喜希有之想。即为大众。次第说法。所谓教行布施持戒。说于生天因缘业报。说于厌离五欲之事。说漏尽因。说尽烦恼。赞叹出家。护助解脱。而世尊知摩伽陀国婆罗门等。长者居士。及诸大众。一切已生欢喜之心。生柔软心无染着心

尔时世尊。知彼大众应当得道。又复一切诸佛世尊。知诸众生。或有赞叹而得道法。即为大众。如应而说。所谓苦集及于灭道。世尊为彼大众。宣说是法相。时彼等大众。在于坐中。频头娑罗。而为上首。已外十一那由他人。一时领悟

复有师言。凡有十二那由他人。远尘离垢。尽烦恼界。心得清净。于诸法中。生净法眼。可有集法。皆是灭相。如实证知。譬如净衣。无垢无腻。无有黑色。随其所染。易受于色。如是如是。彼摩伽陀诸婆罗门长者居士。及以人民。坐于彼座。远尘离垢。乃至一切苦集之法。皆是灭相。如是证知。其中复有一那由他清信士。受优婆塞戒

尔时摩伽陀王频头娑罗。已见法相。已知法相。已入法相。于法相中。已度诸疑。彻过无碍。于诸法中。无复碍心已得无畏。世尊法中。不复随他。不复问他。一切法中。得如是知自在无碍。时频头王。即白佛言。如来世尊。我昔在家作童子时。发五种愿。我于今日。悉得成就。何等为五。一者我在少年之时。早得王位。世尊。此是我之初愿。今已得成

第二又愿。得王位已。我治化内。有佛出世。此即是我第二心愿。今已得成。第三又愿。佛出世已。彼世尊边。我设供养。令得欢喜。此是我心第三之愿。今亦得成

第四又愿。彼世尊边。欢喜心已。为我说法。此即是我第四心愿。今亦得成。第五又愿。彼世尊所。为我说法。愿我一切。悉得证知。此即是我第五心愿今亦得成

又复世尊。我昔在家童子之时。发如是心。愿有所作。我悉得成。无上世尊。我今遂也。善修伽陀。我今胜也。譬如有人。身曲得舒。有人逃避藏伏得出。迷人得道。闇地得明。盲眼之人。显见诸色。无上世尊。我今亦然。然今世尊。种种方便。为我说法

又复世尊。我从今去。归依世尊。归依法宝。归依圣僧。从今日去。一切时行优婆塞行。愿世尊知我如是持。如来世尊。我从今去。尽此形寿。誓不杀生。护众生命。犹如已命。为诸众生。作归依处。如是等持五戒十善。唯愿世尊及比丘众。受我明日饭食供养

尔时世尊。为摩伽国频头大王。默然受请。时频头王。知佛默然受其请已。即白佛言。善哉世尊。坐此车上。入王舍城。我当自行牵于此车。作是语已。佛语王言。善哉大王。唯愿大王。常得安乐。我不用车

时频头王。从坐而起。顶礼佛足。围绕世尊。三匝竟已。辞佛而去。其频头王。去未久间。时诸比丘。即白佛言。希有世尊。云何今日摩伽陀王。布施世尊马车令乘。又乞自行。此事云何。作是语已。默然而住

尔时佛告诸比丘言。汝诸比丘。至心谛听。其摩伽陀频头大王。非但今日布施于我马车令乘。为我牵车。往昔亦然。已曾施我诸如是事。时诸比丘。重白佛言。唯愿世尊。为我等说其事云何

尔时佛告诸比丘言。我念往昔。迦尸国内有一王。名善意乐法。如法王治。时天帝释。欲见彼王。告调御天摩多梨言(隋言无著处)。汝摩多梨。至迦尸国。将善意王来见于我。为我语彼。作如是言。仁者善意。三十三天。及天帝释。欲得见汝。仁者莫辞。要必须来

时调御天摩多梨。即白帝释言。如天主教。不敢有违。既受教已。严驾贤车。其车控驭千疋马牵庄严讫已。即时飞下阎浮提地。诣迦尸国善意王边。既到彼已。住于虚空。以偈白于善意王言

  仁者今可来上车　　天乘庄严无有上
  诸天忆念于仁者　　是彼三十三天王
  尔时善意王既闻　　即从东面登车上
  此乘最胜无有譬　　行诣向于尊胜天
  诸天遥见彼王来　　各起而迎告于彼
  善来人中法王者　　共天帝释坐此处
  是时帝释大天王　　遥见彼王来即起
  迎逆而告王言曰　　善来世间汝大王
  于今此处自在天　　可住此承天威力
  意欲停时随多少　　任情所用终不违

尔时彼王。在于忉利三十三天多时住已。心意不乐。作是念言。我今恐畏寿命减损。作是念已。即便以偈白帝释言

  我昔初来乐天上　　此处音乐微妙声
  我今恐畏寿命终　　所以还不乐天果

尔时忉利帝释天王。即还以偈报答于彼善意王言

  王今年寿未亏减　　命终之日犹尚遥
  但以王今善业微　　是故不乐于天上
  仁者昔来乘自力　　彼业今尽无有余
  既以罪业迷惑心　　故令心不乐天上
  今若欲受天威力　　即受天乐如旧时
  如于微妙车乘中　　又如惑乱妙林苑
  汝今若作如是想　　即得心乐住此天

时善意王。闻此偈已。即便咨白天帝释言。大善天王。我从此处至人间。当作多福业。行于布施。行于苦行。行于善事。语言多实。受于斋戒。我当作是诸善业已。还更来上于此天上。时天帝释。告彼王言。如是如是。如仁者言。汝今日从此处已去。至于人间。当作如是多种功德。多作善业。乃至布施。受于斋戒。汝造如是善业竟已。还来天上

时善意王。住彼天上。经历多时。然后还诣向阎浮提。至其王宫。宫内所有婇女妃后及诸王子。大臣百官。亲眷属等。皆悉死亡。无有一在而王不见彼等旧人。心中不乐。忧愁怅怏。而说偈言

  此是彼之旧衣服　　璎珞臂钏及耳珰
  生平护惜不施他　　今死物留身何在
  如是种种庄严具　　床褥被枕妙綩綖
  园林池沼及香山　　忽然而舍于此处
  一切人民既不见　　所有宫殿并虚空
  妇儿眷属悉皆无　　我意云何乐于此
  智慧尊豪甚富贵　　如是威德大家生
  司命恶鬼不护持　　磨灭悉皆使离散
  若富若贵若贫贱　　若聪若慧若愚痴
  或少或壮或老年　　若至于此尽时节
  其司命鬼不能护　　一切捉撮使消亡
  诸有刹利婆罗门　　毗舍首陀贵贱等
  或旃陀罗涂摩类　　时至不简择彼留
  一切摧折悉无遗　　犹如山川疾流駃
  拔诸险岸所生树　　老病死至亦复然
  吞啖众类身命根　　我亲自于彼处见
  四埵所居四镇主　　忉利三十三天宫
  一戏意喜游历行　　七日七夜时不及
  我住于彼帝释处　　面前恒对瞩天王
  彼边所睹余诸天　　常见有于如是事
  我今唯造作福业　　行檀舍施及尸罗
  精进忍辱智慧禅　　誓更不求王位报

尔时佛告诸比丘言。汝等比丘。欲知彼时善意王者。则我身是。其摩多梨调御天者。即此摩伽频头王是。其于彼时。将车请我。为我牵车。今亦如是。请我与车。亦欲为我躬自驭驾。本誓愿然

尔时频头娑罗大王。至己宫殿。到已彼夜办具种种甘美饮食。悉皆丰足。所谓啖食唼食[口*束]食舐食。诸如是等。一切并讫。过彼夜后。扫洒堂殿。铺设诸座。即遣使人往诣佛所咨请时至。作如是言。善哉世尊。时节欲至。所营饭食。已办具讫

尔时世尊。于晨朝时。着衣持钵。与比丘众。左右围绕。足满千人。皆是宿旧螺髻梵志所出家者。羽翼世尊。诣王舍城

尔时忉利帝释天王。即自变改化作天身。为摩那婆形貌。端正可喜。众人乐见。头上还以螺髻为冠。身着黄衣。其左手中。执金澡瓶。右手挟持杂宝之杖。在佛比丘大众前行。行时其足离地四指不到尘土。尔时帝释摩那婆身说此偈言

  如来自伏能调他　　共此一千旧螺髻
  如是金色妙身体　　无上世尊今入城
  自既寂静能寂他　　共此一千旧螺髻
  如是金色妙身体　　无上世尊今入城
  自既得度能度他　　共此一千旧螺髻
  如是金色妙身体　　无上世尊今入城
  自既得脱能脱他　　共此一千旧螺髻
  如是金色妙身体　　无上世尊今入城
  其有能说十法门　　十力具足十无胜
  一千比丘左右绕　　无上世尊今入城

尔时城内一切诸人。见天帝释。作如是言。希有希有。此摩那婆。极大端正。可喜无双。人所乐见。此谁侍者。此供承谁。尔时忉利帝释天王。即以偈报彼诸人言

  诸佛善能伏一切　　寂静无上最胜尊
  应供天人世间中　　我今与彼为侍者
  最大丈夫能伏物　　无有能胜佛世尊
  应供天人世间中　　我今与彼为侍者

尔时世尊。安庠行至频头娑罗王宫殿中。入已即便铺座而坐。尔时频头娑罗大王。见佛世尊及诸大众安坐已讫。自手执持种种肴膳饮食之具。施佛及僧并余大众。一切充足自恣啖食。众杂唼[口*束]。悉皆讫了。佛及众僧。饭食竟已。净洗手足。各将小座。坐于佛前。时频头王。坐佛前已。作是思惟。今日令佛于何处住。莫令去城过近过远。出家之人。使得安止。如法行道。时频头王。复作是念。此之竹园。近于城隍。还往稳便。来去不疲。平坦易行。众人所乐。欲求利益。易得不难。兼少蚊虻毒蛇蝮蝎昼日寂静。无人去来。夜里少声。兰若亦得。欲近城池。来去无碍。堪为善人修道之处。我今应用此之竹林。奉施世尊以为坐处

时频头王。作是念已。而白佛言。大圣世尊。此竹园林。去王舍城。不近不远。乃至堪为善人修道。唯愿世尊。教我何法。以此竹林。布施世尊。以为坐处

尔时佛告频头王言。如是大王。若欲布施我竹林者。听当布施彼招提僧。时频头王。即白佛言。如世尊教。时频头王。从坐而起。手执金瓶。与世尊水。复白佛言。善哉世尊。此竹林园。去城侧近。乃至堪为善人修道。我今舍施诸佛世尊招提僧等。布施以后。唯愿世尊。纳取受用。哀愍我故

尔时世尊。即便受取。为怜愍故。因以此偈。而咒愿言

  一切树木杂园林　　并及造作诸桥等
  渠池井泉以充济　　船舫来去度众人
  彼等恒于昼夜中　　福报日增长无绝
  行法持戒人亦尔　　信敬坚固即生天

尔时世尊。为频头王。咒愿讫已。从坐而起。还至本处。至本处已。为此事缘。集诸大众。集已而告诸比丘言。汝诸比丘。从今已后。许诸比丘自畜园林。尼沙塞师。作如是说得竹园缘

佛本行集经卷第四十四佛本行集经卷第四十五

        隋天竺三藏阇那崛多译

    布施竹园品下

尔时王舍大城之中。有一长者。名迦兰陀。国中大富。多有资财。丰饶驱使。乃至其家。犹如北方毗沙门宫。一种无异。其迦兰陀竹林处所。是彼长者自己之物。去城不远。乃至堪为善人居处。彼园中有诸求道人。来去居住。其道人名阿耆毗伽(隋言邪命)。迦叶遗师。作如是说。尔时四镇四大天王。告青色身夜叉等言。汝辈速疾往迦兰陀竹园之内。扫洒除却一切沙砾礓石荆棘粪秽堆土。皆令平正。勿使坑坎仰其净洁。今日世尊。欲于彼园安居坐夏。是时青色夜叉等众。承彼四大天王之威如是教已。即便白言。如天王敕。疾至彼园。扫洒清净。乃至悉皆平正严净

尔时有一阿耆毗伽学道之人。于晨朝起。明星将现。见四青色夜叉而来扫洒竹园。见已即至彼等边。问作如是言。长老云何。汝等是谁。彼等报言。仁者我辈青色夜叉。被四天王驱遣我等。来于此处。扫洒竹园。乃至平正。如来今欲于此安居经一夏坐。以是义故。我等今来料理此处

尔时阿耆毗伽道人。见如是事。过夜日出。速疾往至迦兰陀所大长者边。到已语彼迦兰陀言。汝大长者。今若知时。昨夜将尽。明星现时。我见有四青色夜叉。扫洒料理于竹林园。我既见已。至彼等边。借问其言。诸长老辈。汝等是谁。彼报我言。我等是彼青色夜叉。被四天王驱使而来。至于此处。遣于我等。扫此竹园。而语我言。汝等至于竹林园内。乃至修治。使令平正。世尊今欲住此安居。是故我等故来此处。摒挡料理此竹园中

尔时阿耆毗伽道人。语长者言。汝今于先将竹林园。奉施沙门瞿昙。受用恐畏。于后摩伽陀王频头娑罗。夺彼园与沙门瞿昙。汝之长者。当于尔时。恐不得施此之功德。汝当不得。徒自虚损。时迦兰陀大富长者。从彼阿耆毗伽道人。闻是言已。即诣佛所。半由旬道。逆逢世尊。其迦兰陀长者。遥见世尊前来。可喜端正。众人喜见。乃至诸相庄严其身。犹如众星庄严虚空。见已即便于世尊所。心生清净。心生欢喜。诣向佛边。到佛所已。顶礼佛足。手执金瓶。以清净水。灌于佛手

尔时长者。口作是言。善哉世尊。我住王舍。名迦兰陀。我有一园。称为竹林。去城不远。乃至堪为善人安处。我今将彼园奉世尊。世尊为我受彼园。用慈怜愍故

尔时佛告彼长者言。若当有人布施奉佛。或复园林。或复宅地。或余衣服。或余资财空施佛者。然彼之物。于天人中。即成为塔。余不得用

佛告长者。汝今若将彼之竹园。布施招提。若在未来。一切大众。皆悉得用。劝汝如是殷重布施。时迦兰陀长者。闻佛如是语已。即白佛言。如世尊教。我不敢违

尔时长者重白佛言。世尊。我今将竹林园。布施未来三世一切众僧来者。皆随意用。愿为于我。受用彼园。怜愍我故。是时世尊。从迦兰陀长者之边。受彼竹园。为欲怜愍彼长者故。即说偈颂。而咒愿言。其偈初云。树木杂园。乃至略说。即得生天。此是世尊。最先受施竹园因缘。尔时世尊。在王舍城迦兰陀鸟竹园之内。与大比丘徒众千人。所谓悉是旧仙螺髻梵志出家

    佛本行集经大迦叶因缘品第四十七上

尔时去彼王舍大城。不近不远。有于一村。名新竖立。别有一师。作如是言。摩诃僧祇。复作是说。摩伽陀国。王舍大城。有一聚落。其聚落名摩诃娑陀罗(隋言大泽田)。彼处有一娑罗门村。其村还名摩诃娑陀罗。而彼村内。有一大富婆罗门。名尼拘卢陀羯波(隋言堪用树)。彼大长者。巨富饶财。多有驱使。乃至其家。犹如北方毗沙门天宫宅无异。而彼长者大婆罗门。领五百村。处分驱使。受其节度

尔时摩伽陀国。频头娑罗王。有一千具犁牛耕地。彼婆罗门。止少一具。不满一千。所以者何。恐畏频头娑罗大王生嫉妒心。所以故减。其婆罗门所有六畜。不可知数。唯数烟火。知其多少。其金钱藏。一切合有二十五窖。而彼大富婆罗门妇。至其园中。游戏观看。彼妇因在一毕钵罗树下而坐

尔时彼妇。先旧怀娠。即便在彼树下。而产生一童子。可喜端正。众人乐观。世间无比。犹如金像。而彼童子初生之时。于彼树上。即自然出一妙天衣。彼衣现已。其父母见。作是思惟。此之天衣。必是童子福德故生。是故即因此之瑞相。名毕钵罗耶那(隋言树下生)。而彼童子。从生已来。因树为名。相传即称毕钵罗耶那。尔时父母。与彼童子。各别安置四种奶母。谓抱持奶。乳餔之奶。将游戏奶。看养育奶。而彼四奶。养育洗浴。抱持戏笑。与乳餔饲。令其增长。时毕钵罗耶那童子。而其父母。唯此一儿。爱重之心。暂不听离。若不见时。父母心中。即便不乐

尔时童子福德因缘。养育未几。渐向增长。不久之间。成就智慧。乃至稍大。能行能走。而其父母。及胎年数至满八岁。即为其受婆罗门戒。既受戒已。即便付嘱父母家业。诸杂技艺。祭祀法式。悉遣令教。所谓书画算数刻印。及四韦陀诸授记法。世辩言谈。受持杖法。大咒术法。阐陀之论。种种文章。五行星宿。度数阴阳。渧漏知时。一日一夜。凡若干时。如是则凶。如是则吉。又复童子。知地动相。雷鸣震吼。鸟兽鸣呼。飞走惊动。候相尽知。一切诸变。又占相知诸技艺相。知男女相。知六畜相。知人洗净清净之行。知受水法受澡罐法。知受灰法。知唱呗歌。明识吉祥盛衰之相。禳灾解除祭祀火神。大人诸天。悉皆备讫。既自学已。复能教他。受他物时。或施他物。皆悉学得。于世间中。无所不达。无处不知。睿智捷疾。黠慧聪明。敏博辩才。利根多巧。而彼童子。本性质直。常厌世间。知欲不净。心生舍离。以昔曾见诸佛世尊。于彼佛边。种诸善根。修诸功德。已得成就。知诸食相。心多欲入向涅槃门。常欲求出。舍诸烦恼。不受一切世间有为。不受一切生老病死。往昔修行。以烂一切诸业系缚。因此智力。至成熟地一生补处

时毕钵罗耶那童子父母见其年渐长成。堪受世欲。如是知已。即告彼言。耶那童子。我欲为儿娉娶女子与儿为侍。作是语已。时毕钵罗耶那童子。白父母言。波波摩摩。我心不乐娶妻畜妇。我意愿乐欲修梵行

尔时耶那童子父母。告其子言。我所爱子儿。今先须生子立世。然后任当修于梵行。何以故。此事相承传闻说言。若人无子。无有继后。彼人终不得生天上。时彼童子。报父母言。波波摩摩。我今不用立世相传。亦复不用继续于后。我当梵行。如是父母。再过三过。告毕钵罗耶那童子。作如是言。爱子要须立世娶妇。何以故。畏我等家当绝嗣胤

时毕钵罗耶那童子。乃至三过。被其父母如是恼时。即便捉取阎浮檀金。教于工匠。作妇女形。作已将向其父母边。出以示现。向其父母。作如是言。波波摩摩。我不用受五欲之乐。愿修梵行。若必波波摩摩。要欲为我娶妇持立世者。必当须觅如是颜色如阎浮檀金形状者

时毕钵罗耶那童子父母。既见如是事已。心大忧愁。怅怏不乐。心作是念。我等何处。能得妇女如阎浮檀金色形者。时拘卢陀大婆罗门。坐于楼上。心里不欢。默然而住。尔时彼家。有婆罗门。为其门师。恒常来往。至彼大富婆罗门家

时彼门师婆罗门。来入其家已。而咒愿彼富婆罗门。作如是言。大施檀主。愿汝增加一切财钱。吉祥果报。无所乏少。妻妾子息。愿多增益。复更重问其家人言。汝之大家。今在何处。家人报言。大婆罗门。我大家今在于楼上。心大怅怏。愁忧不乐。默坐而住

时彼门师婆罗门。即至于大富婆罗门边。如是白言。愿大施主。增长家计。宿昔何如。于夜卧时食消以不。又复夜共爱人相戏。受于快乐。称意以不。而彼主人富婆罗门。默然不报。彼复问言。汝今何故默然不报。我今如是与汝小来。同苦同乐。汝今何故不共我语

时拘卢陀大婆罗门。向其门师婆罗门边。委说前事。说已语彼婆罗门言。我今何处得如是女如阎浮檀金色形者。尔时门师婆罗门。报大婆罗门。作如是言。汝大施主富婆罗门。莫愁莫苦。汝既为我作于施主。我所须者。衣食具度。常从汝得。我为汝觅求于如是阎浮檀形金色之女。汝心莫疑。我觅决得。我须道粮。并及道伴。汝觅与我。我共彼等。相随而去。四方求觅。尔时大富婆罗门。闻如是语已。称其所言。皆悉办具。及徒伴与。时彼门师婆罗门。得种种资粮。相发遣已。即作四色神明伞盖。种种庄挍。立为神明。于其前作种种音乐。前后围绕。或有伞盖底打金。作其神明面。或以银作。或颇梨作神明之面。或琉璃作神明之面。作已别遣三伞盖。行向于余方。其一自随。告彼别道诸人等言。汝辈所至村邑方处。普告一切诸村女言。此是神明阿谁女能施设供养。若供养者。称彼女心所欲求愿。即得成就。汝等当观。其诸女内。若见有女作于金色。汝等当问其姓氏族名字住处。宜速疾来还向我边。如是语已。即便别去

时彼门师大婆罗门。即自将一伞盖神明。置于囊裹。及食粮具。诣于他方。或至州村聚落城邑王宫巷陌。所入之处。即将音声乐彼神明。所至之处。有诸女等。闻彼音声。一切悉来。聚集观察

尔时彼大婆罗门。见诸女集聚。即从囊中。出神明形。示现女辈。口作是言。汝等女辈。各当供养此之神明。若有女能供养于此神明之者。其女所可有心求愿。即得成就。尔时彼等一切女辈。即将种种涂香末香华鬘散花。从家将来。欲用供养彼之神明。如是方便。渐渐行至毗耶离城

尔时去彼毗耶离城不远。有于一大村。名迦罗毗迦(隋言赤黄色)。时彼村内。有一巨富大婆罗门。色迦毗罗(隋言黄赤)。彼婆罗门。富足资财。多饶驱使。乃至彼家。犹如北方毗沙门宫。一种无异。彼婆罗门。有于一女。名跋陀罗迦卑梨耶(隋言贤色黄女)。彼女可喜。端正殊绝。众人乐见。世无有双。不短不长。不粗不细。不白不黑。不紫不青。其在盛年。堪为天下玉女之宝

尔时彼处毗耶离城。有一节日。名为燃火。其节日内。有五百女。共来集聚。跋陀罗女身。亦来集在彼会中。尔时彼将伞盖神明大婆罗门。诣向于彼诸女之边。到已从囊即出神明。示现彼等一切诸女。口作是言。汝诸女辈此是天神。最胜最妙。汝等各当供养祭祀。若有女人。供养此神。可有心愿皆悉得成

尔时彼等一切诸女。各将种种末香涂香花鬘散花。速走向彼神明之边。口作是言。我今供养此天神明。唯自有彼跋陀罗女。独不肯往近彼神明。而彼一切诸女伴辈。强抱其将往神明边。亦到彼处。其威光力。彼阎浮檀金色之形。即无威光。便失本色

尔时彼处跋陀罗女。于女伴边。出力挺身。即便得脱。走向自家。白己父母。作如是言。波波摩摩。愿莫将我与于余人。何以故。我今不用人作夫主。我心中欲修行梵行。尔时彼女所有兄弟。语跋陀罗。作如是言。阿姊阿妹。我等实亦不欲与汝暂时别离。但我等辈。若不嫁汝。于道理中。复不能得世人。或言是女兄弟。必于其边。有邪私意。是故不肯嫁与他人。恐涉此疑

是时彼女兄弟。复更作如是言。汝但莫愁。我等若当将汝欲许于他人者。会当为汝多索钱财。而彼人求。若不能办多许钱物。则汝自然不离家居。而彼兄弟。可有人来求彼女者。即作是言。若人欲求我姊妹者。还聚好金。令如女大。乃当相与

尔时彼所求女门师大婆罗门。将阎浮金女形行者。既睹于彼跋陀罗女见已。问彼诸别女言。此女是谁。谁家所生。时彼诸女。报于彼客婆罗门言。此处有一最胜巨富大婆罗门。名迦毗罗。彼是其女

尔时彼客婆罗门。闻此因缘已。日将欲没。至黄昏时。渐到于彼富婆罗门迦毗罗家。到其家已。从乞寄宿。而彼家人。即便许可。借其宿处。时彼寄宿客婆罗门。过其夜已。至彼后日。于晨朝时。诣迦毗罗婆罗门边。到其边已。即在其前。而咒愿言。愿此仁者婆罗门家。常胜增长。作于如是咒愿毕已。却坐一面。其迦毗罗。问于彼客婆罗门言。仁者作夜安隐以不。宿昔何如。是时彼客婆罗门。报作如是言。我昨夜中。甚大安隐。快乐无恼

尔时彼家跋陀罗女。于晨朝时。从眠卧起。至其父边。到已顶礼于其父足。却立一面。时彼求女客婆罗门。白迦毗罗富婆罗门。作如是言。善哉仁者。此是谁女。其迦毗罗。报彼客言。是我之女。彼婆罗门复问。仁者此女颇有与处以不。迦毗罗言。此女未有许与他处

时彼求女客婆罗门。即白主人迦毗罗言。大富仁者。摩伽陀国。有一聚落。名摩诃娑陀罗。彼聚落内有于一村。其村还名摩诃娑陀罗。其中有一大婆罗门。名尼拘卢陀羯波。巨富饶财。彼有一子。名毕钵罗耶那摩那婆。诸义自解。复能教他。于三韦陀。悉皆洞解。复解一事十名之论。及尼干辀书论。往事五明论等。一句半句。一偈半偈。皆能分别。授记世辩。六十种论。解大丈夫诸要相等。一切技艺。无所乏少。尔时彼客婆罗门。说如是语已。白主人言。今劝仁者。将此女与彼摩那婆。持以为妻。是时彼大富婆罗门。及诸儿子。报于彼客婆罗门言。大婆罗门。此女若嫁。索多钱财。有谁能取。客婆罗门。问主人言。索几多财。彼等报言。称此女形。索若干金

尔时彼客婆罗门。闻即从袋出彼阎浮檀金女之形。示现于彼父母兄弟讫。作是言。此阎浮檀金色之形。应称是女。汝等当取与我此女。尔时彼女父母兄弟。作如是念。应彼处人闻我此女如是端正。集聚多许阎浮檀金。造作女形。使若干大

尔时彼女父母兄弟。共如是言。我等今者若取此形阎浮檀金。不观彼家钱财多少。又不谙悉其国礼仪法则高下。我女脱若至于彼家。当见苦恼。今须密使私观彼家。作是念已。告彼求女婆罗门言。善使仁者大婆罗门。我今欲遣使观彼家法用云何。然后思量可与以不。是时彼客大婆罗门报言。如是任意当观

尔时彼客大婆罗门。作是语已。即辞主人。归还本国。到尼拘卢陀羯波婆罗门边。到已白言。善胜仁者大婆罗门。心应欢喜。我求得女如阎浮檀金色形者。彼甚可喜端正无双。众人乐见

时彼大富婆罗门。问于彼求女婆罗门言。大婆罗门。仁者。何处得见是女。彼婆罗门。即报之言。彼女舍去毗耶离城。其间不远。有于一村。名迦毗罗。其内有一富婆罗门。名迦毗罗。彼婆罗门。有女名曰跋陀罗迦卑梨耶

尔时毕钵罗耶那父母。闻是事已。心大欢喜。遍满其体。不能自胜。是时尼拘卢陀羯波大婆罗门。即便置立从己坐村连接。乃至毗耶离城其间步地半由旬。道安一牛群。并造客舍。如是处处安置讫了。时迦毗罗大婆罗门。告于彼等。当牧牛人。作如是言。汝等各应如是备拟。若其有人。从毗耶离城来于此。彼等所须一切诸物。汝等迎接供奉彼人。勿令乏短

尔时跋陀罗卑梨耶女兄弟。从其家出。向摩伽陀。至王舍城。彼等值初第一牛群所居之处。彼处诸人。曲躬出迎。口作是言。善来人辈。从于何方。远来到此。即引将入客舍之中。以诸香汤与令澡浴。复以种种香涂其身。复将种种无价之衣。与其令着。复将种种杂好香花。结用作鬘。置其头上。然后别将种种甘美肴膳饮食。与其令啖。所谓唼[口*束]嚼啮尝啜。种种味具。皆悉充足。自恣饱已。始告语言。此中即是我等牛舍。可停一宿。后日早起。随意而行。时彼等客。问牛子言。此谁牛舍。牛子报言。此是尼拘卢陀羯波富婆罗门牧牛之舍。故为仁等。客行安立。恐畏仁等行来疲乏。饥渴困极。所须不得。而彼客人。一夜安卧。后日起行。如是次第值于第二牛群之舍。如是第三第四第五第六第七。悉皆如是出迎承接。复口白言。汝等仁辈。从何远来。乃至令宿一夜。安乐眠卧。后日随意而行

时彼等客问主人言。如是牛舍。可有几许。牛子报言。从彼摩诃娑陀罗村已来。至于毗耶离城。半由旬间。置一牛舍。尔时跋陀罗迦卑梨耶女兄弟。共闻如此语已。即作是念。彼人牛舍。尚有若干。其余钱财。更何须说。我等从此应须回反还向本家。我等当以我之姊妹。嫁与彼家。以为其妇

时彼兄弟。即遣使人告彼大富婆罗门言。汝来可取我之姊妹为汝新妇。作是语已。从彼回还。时毕钵罗耶摩那婆。闻于使人以得称其心意之女。闻已即作如是念言。我今应当自往观看彼女。实有如是德行智慧以不。是时毕钵罗耶童子。即便至己父母之边。长跪白言。庵婆多多。我心实亦不用五欲愿修梵行。而尊长今既强为我求于匹对。是故我今自应往彼次第乞食。观看彼女。实如使人言语以不

时其父母。即告子言。若知时者。汝当自行。而彼童子。即便辞行。次第乞食。渐渐至迦卑罗迦村。时彼国内。有如是法。若有沙门。若婆罗门。来乞食者。女手将食。出与彼人。尔时跋陀罗女。即从其家。自将食出。授与彼客摩那婆手

尔时毕钵罗耶。见彼女已。作如是念。此决定应是彼女也。是时其女。自手授与彼摩那婆饭食讫已。顶礼其足。却住一面。时摩那婆。问彼女言。仁者善女。有嫁处未

尔时彼女。即便报言。仁者摩那婆。摩伽陀国。有一聚落。其聚落名摩诃羯波。彼处有一婆罗门村。彼村有一富婆罗门。名尼拘卢陀羯波。彼有一子。名毕钵罗耶。我之父母。以将我许与彼为妻

尔时毕钵罗耶。即便报彼跋陀罗女。作如是言。善女。我闻彼摩那婆。内心不用行于五欲。愿修梵行。是时彼女。即便咨白摩那婆言。大婆罗门。我今得闻如是言者。甚大欢喜。我亦不用行于五欲。愿修梵行。今日许他。此是父母世间之意。我实不用。今强以我。随同世人。适彼为妻

尔时毕钵罗耶童子。闻是语已。问彼女言。谓仁善女。汝昔曾见毕钵罗耶摩那婆不。彼女报言。善摩那婆。我未曾见。时摩那婆。复更重语于彼女言。谓汝善女。即我是彼毕钵罗耶摩那婆身。我实不用行于五欲。我今内心愿行梵行。此之事情。是我父母眷属之意。直是父母。故强与我。取汝为妻。尔时跋陀罗女。闻是语已。即便白彼摩那婆言。善哉仁者大摩那婆。我得是言。甚大欢喜。仁必不用世五欲者。今莫久住。速宜取我。莫令于彼有无梵行世间之人而求索我。尔时毕钵罗耶。得是语已。即从彼处回还向家。至父母边。到已长跪白父母言。庵婆多多。我实不用行世五欲。愿修梵行。二尊为我欲娶妇者。但速疾为我迎彼妇来

尔时毕钵罗耶父母。即共迦卑罗迦大婆罗门。立于言契。交关下财。随索多少办具种种饮食杂味。无价璎珞。妙宝衣等。选求吉祥善好宿日。多赍财宝。往彼迎取跋陀罗迦卑罗之女。与儿作妻。迎入家已。于一室内。铺二合榻。既安置已。而彼二人。在一室内。各各收[僉*殳]不相染触

尔时毕钵罗耶父母。闻此事已。作如是念。彼之二人。在一室内。不相染触。此事云何。即更方便。却一合榻。止留一榻。其既同眠。自应相合。而彼二人。犹不相触。若毕钵罗耶。着于睡眠。其跋陀罗女。即起经行。若跋陀罗女。着于睡眠。其毕钵罗耶。即复经行。如是更互周历年载。终不同寝

佛本行集经卷第四十五佛本行集经卷第四十六

        隋天竺三藏阇那崛多译

    大迦叶因缘品中

尔时跋陀罗身。正着睡眠。其夫起立经行之时。彼地方所。有一黑蛇。欲得行过。时跋陀罗。既着睡眠。而其一手。悬垂床梐。毕钵罗耶。见于黑蛇。欲从彼过。跋陀罗手。既垂下悬。心作是念。畏彼黑蛇蜇螫其手。即衣裹手。擎跋陀罗臂安床上

尔时跋陀罗。以触臂故。睡眠即觉。心生恐怖。愁忧不乐。意中疑怪。即便咨白毕钵罗耶。作如是言。贤善圣子。仁于前时。可不与我有是要誓。我意不喜行于五欲。愿修梵行。今为何故。发如是心。毕钵罗耶报言。如是我不行欲。跋陀罗言。圣子。今若不行于欲。何故向者忽触我臂

尔时毕钵罗耶。依实报言。向有黑蛇。从此而过。我见汝臂。悬在床前。我于彼时。作如是念。恐畏彼蛇吐毒螫汝。我于彼时以衣裹手擎持汝臂。安置床上。实不故触。如是次第。彼之二人。一处居止。经十二年。同在室内。各不相触。过十二年。后有一时。毕钵罗耶父母命终。家业既广。即便经营。毕钵罗耶。身自捡挍家外田作。其跋陀罗。修缉家内所有一切资生之业

尔时毕钵罗耶。曾于一时。语跋陀罗。作如是言。贤善仁者。汝处分教压乌麻油。今欲将与诸牛等饮。其跋陀罗。即报夫主。如圣子教。我不敢违。闻是教已。唤诸使女。而告之言。汝等速疾压乌麻油。圣子欲将饮于诸牛

尔时使女。闻跋陀罗如是言已。即将乌麻。置日中晒。而见诸虫。百千蠕动。见已各各共相谓言。我等当得无量诸罪。或复有言。我等今者知有何罪。此之罪过。属跋陀罗。其使我等作如是事。跋陀罗闻诸使女等作是言已。即语之言若有如是众罪过者汝等当更莫压于油。尔时跋陀罗。遣人摒挡彼乌麻已。入于室内。闭门思惟。心中不乐。低头默然。寂静而坐。其毕钵罗。捡挍田地。观看回还。见诸众生。受彼种种无量苦恼。复睹诸牛受于困厄。作使驱逐暂不得停。见已忧恼。低头默然。作是思惟。呜呼一切诸众生辈。受是苦恼。还至其家。心大忧愁。颜色不乐。低头念坐

其跋陀罗。见毕钵罗如是忧恼低头思惟。见已到边。到已白言。圣子。何故如是忧愁。心内不乐。低头而坐。仁今可不作如是念。我处分汝跋陀罗令使人压油。不为我压。以此因缘。心不乐也。彼即报言。贤善仁者。我今不以如此因缘。心中不乐。低头而住。我于今朝。从此而去。捡挍田作。见诸众生。受种种苦。来去行住。不得暂安。复见诸牛。种种作事。不曾停息。我见是已。作如是念。呜呼呜呼。诸众生等。乃受是苦。我以是故。心中不乐。低头而住

时跋陀罗。复报夫言。善仁圣子。我今亦见如是大患。其夫问言。贤善仁者。汝见何患。其跋陀罗。次第即说如是因缘。尔时毕钵罗耶。语跋陀罗女。作如是言。贤善仁者。住在家内。难行清净。无缺无犯。无损无害。终不能尽。一形一命。可得称心。修行梵行

其跋陀罗报言。圣子。是故我等二人。详共舍家出家。是时毕钵罗耶。即便报彼跋陀罗言。贤善仁者。汝今且住。我当求师。若寻得已。当告汝知。汝于后时。舍家出家

尔时毕钵罗耶。即唤家内所有作使诸男女等。而告之言。汝辈可有当我钱财。或复谷米。皆属汝等。皆放为良。我欲出家修行梵行。为厌离故

尔时毕钵罗耶。取己白[疊*毛]无价之衣。即时用作彼僧伽梨。即请一人。剃其须发。而作是言。世间可有大阿罗汉而出家者。我今随其出家修道。当于彼时。世间未有一阿罗汉。唯除如来多陀阿伽度阿罗呵三藐三佛陀

尔时世尊。于晨朝时。明相现已。证阿耨多罗三藐三菩提。尔时毕钵罗耶迦叶。当于是日。夜分已过。日始初出。寻亦出家。是毕钵罗耶迦叶。生于大迦叶种姓之内故。于世间得迦叶名。彼出家已。于聚落内。次第乞食。渐次而行。复一时间。次第游行。到摩伽陀国。摩伽陀聚落。至那荼陀村王舍大城。其间忽见如来在彼一神祇处。尔时是神。名曰多子。在于彼坐。甚大端正。其身正直。犹如虚空之内众宿庄严。迦叶见已。即得清净。得无二想。我于今者。必见教师。我于今者。必见婆伽婆。我于今者。必见一切智。我于今者。必见世尊一切见者。我见世尊。我见无碍知见者。我见世尊。彼大迦叶。如是得净心已。心心相续。正念不散。顶礼世尊足下已毕。右膝着地。在于佛前。白佛言。世尊。我是世尊声闻弟子。唯愿世尊。与我为师。我是世尊声闻弟子也。是故论者而说偈言

  彼见佛在多子树　　犹如金像光显赫
  其心内发一切智　　合掌欢喜向世尊
  于彼林处礼佛足　　合掌尊前作是言
  唯愿世尊为我师　　犹如闇处燃灯照

尔时世尊。告迦叶言。迦叶。若有声闻弟子。如是一心正念已讫。言是我师。如是之心。尊重供养。而彼教师。不知言知。不见言见。彼人以此虚妄语故。受是尊重供养之者。彼人头破作于七分。然大迦叶。我今知实言知。见实言见。我为声闻诸弟子等说法之时。说于因缘。非无因缘。非无开遮。非但开遮亦现神通。非唯现通。亦有开遮。非无开遮

复次迦叶。我于彼时。说于因缘。乃至亦有开遮。非无开遮。如我所说。应奉行之。勿得违也。随顺我言。若如是者。于当来世。长夜获得自利益事。得大安乐也

复次迦叶。汝应如是学。迦叶。汝若欲学如是行者。于梵行人内下中上所。应起敬重惭愧之心。迦叶。汝应如是学也

复次迦叶。汝于彼时。常起正念。勿暂。舍离。迦叶。汝于此事。复应当学

复次迦叶。汝于彼时。于五阴中。应观生灭之相。所谓此是色。此是色生。此是色灭。此是受。此是想。此是行。此是识。此是识生。此是识灭。迦叶。汝于是处。应如是学

于时长老摩诃迦叶。既蒙世尊作是教已。生是不净。常乞食食。经于七日。至于八日。如教生智。于时世尊。如是教已。从座而起。于是长老摩诃迦叶。侍送世尊

尔时世尊。行路未久。便在路侧。到一树下。到彼树已。然其长老摩诃迦叶。取己身上僧伽梨衣。四叠敷地。而白佛言。世尊。是座为世尊设。怜愍我故。佛坐是座。作是语已。于时世尊。便坐彼座。坐已佛告长老摩诃迦叶言。迦叶。如此僧伽梨。极为微妙。最胜最软。时长老迦叶。白佛言。世尊。善哉善哉。世尊。今者怜愍我故。受我是座

于时世尊。告彼长老摩诃迦叶。作如是言。迦叶。汝能持我所著粪扫衣不。于时长老摩诃迦叶。白佛言。唯然世尊。我能持彼如来所著粪扫衣耳

于时世尊。即授长老摩诃迦叶粗粪扫衣。世尊便受摩诃迦叶所著妙服。于世间中。有人作疑。颇有世尊。怜愍他故。显示大德福利之事。至于富势。在先弃舍。而受粗布粪扫之衣。彼所疑者。唯应说此。摩诃迦叶声闻弟子是也。乃至能从如来。受彼粗粪扫衣。其长老迦叶。乃至得阿罗汉果。尽于形寿。彼长老摩诃迦叶。不舍此想。是故世尊。授于彼记。汝等比丘。若欲知我声闻弟子少欲知足行于头陀悉具足者。所谓长老摩诃迦叶比丘是也

尔时世尊。复一时间。在舍卫城祇树给孤独园。于时世尊。告诸比丘言。诸比丘。我于昔时。离诸欲恶不善之法。有觉有观。离生喜乐。入于初禅。是时摩诃迦叶比丘。亦复如是。离诸欲恶不善之法。有觉有观。离生喜乐。入初禅行

我于尔时。灭于觉观。内清净心一处。无觉无观定生喜乐。入第二禅。是时摩诃迦叶比丘。亦复如是。亦灭觉观。乃至入于第二禅行

诸比丘。我于尔时。离喜行舍忆念正智。受于身乐。如贤圣所叹。已舍诸事。住于安乐。入三禅行。是摩诃迦叶比丘。亦复如是。离喜行舍忆念正智。受于身乐。如贤圣所叹。已舍诸事。住于安乐入三禅行

诸比丘。我于尔时。欲断诸苦断舍诸乐。先灭忧喜。不苦不乐。舍念清净。入四禅行。是迦叶比丘。亦复如是。断苦断乐。先灭忧喜。不苦不乐。舍念清净。入四禅行

汝等比丘。我于尔时。正以慈心。遍于一方。入定安住。如是第一第二第三。至第四方。如是上下。于一切处一切世间。以于慈心。遍满一切。入定安住。广大无量。无有怨恨。不生毒害。是时摩诃迦叶比丘。亦复如是。乃至无有怨恨。不生毒害悲喜之心。亦复如是

诸比丘。我于尔时。以其舍心。遍满一方。入定安住。如是第一第二第三。至第四方。如是上下。于一切处一切世间。以于舍心。悉皆遍满。入定安住。广大无量。无有怨恨。不生毒害。是时迦叶比丘。亦复如是。乃至不害

汝等比丘。我于尔时。过一切色相。灭一切有对相。不思不念。一切别异相念。无边虚空处。即入无边虚空处行。是时迦叶比丘。亦复如是。过一切色相。乃至入无边虚空处行

诸比丘。我于尔时。过一切无边虚空处念无边识处。即入无边识处行。是时摩诃迦叶比丘。亦复如是。乃至入无边识处行

诸比丘。我于尔时。过一切识相念一切无所有相。即入一切无所有处行。汝诸比丘。是时摩迦迦叶比丘。亦复如是。乃至入于一切无所有处行

诸比丘。我于尔时。过一切无所有相。入非有想非无想处行。是时摩诃迦叶比丘。亦复如是。乃至即入非有想非无想处行

诸比丘。我于尔时。过一切非有想非无想处行。是摩诃迦叶比丘。亦复如是。诸比丘。我于尔时。入八解脱行。逆顺出入。入已还出。出已还入。是时摩诃迦叶比丘。亦复如是。乃至入已还出。出已还入

诸比丘。我于尔时。入八胜处行。逆顺出入。入已还出。出已还入。是时摩诃迦叶比丘。亦复如是。乃至入已还出。出已还入

诸比丘。我于尔时。入十一切处行。入已还出。出已还入。是摩诃迦叶比丘。亦复如是。乃至入已还出。出已还入。诸比丘。我于尔时。游戏种种神通境界。所谓一身分作多身。合于多身共作一身。从外入内。从内出外。从上入下。从下出上。石壁山障。彻过无碍。入出于地。如水不异。譬如火炎。现已寻灭。日之与月。有大威德。大威力。而能以手上扪摸之。身得自在。乃至梵天。汝诸比丘。是时摩诃迦叶比丘。亦复如是。亦复游戏种种神通。能以一身。分作多身。复以多身。共作一身。乃至身得自在。至于梵天

诸比丘。我于尔时。以净天耳过于人耳。所闻众声。或是天声。或是人声。皆悉了闻。是时摩诃迦叶比丘。亦复如是。亦复能用清净天耳过于人耳。乃至一切皆悉了闻

诸比丘。我于尔时。以他心智。知他富伽罗等心行之事。即如实知如是心念。若愿心。即如实知愿心。若无愿心。即如实知无愿心。如是有嗔心。如实知有嗔心。无嗔心。如实知无嗔心。有痴心。如实知有痴心。无痴心。如实知无痴心。有爱心。如实知有爱心。无爱心。如实知无爱心。有为心。如实知有为心。无为心。如实知无为心。小心广心。大心狭心。乱心不乱心。无量心。无边心。有上心。无上心。入定心。不入定心。住定心。不住定心。解脱心。不解脱心。如实即知。是时摩诃迦叶比丘。亦复如是。亦以他心智。知富伽罗等心行之事。即如实知如是心念。若有愿心。若无愿心。乃至如实知。解脱心。不解脱心。如实能知

诸比丘。我于尔时。忆知种种宿命之事。或一生处。或二或三。或四或五。或十二十三十五十。或百或千。或坏一劫。或住一劫。坏已住。住已坏。或知无量坏劫成已坏坏已成。我于彼处。如是名字。如是姓。如是生。如是食。如是乐。如是苦。如是受。若干时寿命。我于彼处死。于此处生。我于此处死。彼处生。如是相。如是形。种种宿命。皆悉念知。是摩诃迦叶比丘。亦复如是。亦以清净天眼过于天人。见于宿命之事。或一生。乃至如是相貌。如是形。种种宿命。皆悉念知

诸比丘。我于尔时。以清净天眼过于天人。见诸众生。死此生彼。或好或丑。或生善道。或生恶道。随其业报。乃至实知此等众生。具足身恶行。具足口恶行。具足意恶行。及谤贤圣。邪见颠倒。此业和合。因缘成故。身坏命终。堕恶道中。此等众生。具足身善行。具足口善行。具足意善行。不谤贤圣。正见业法因缘故。身坏命终。生于善道。如是之事。以净天眼过于天人。如实见于彼处死生于此处。或胜或劣。或好或丑。善道恶道。随业受报。皆悉知见。是摩诃迦叶比丘。亦复如是。如实能知。如实能见。诸比丘。我于尔时。诸漏尽已。于无漏中。心得解脱。慧得解脱。于现法中。神通自在。证安乐行。唱如是言。生死已断。梵行成就。所作已办不受后有。是摩诃迦叶比丘。亦复如是。诸漏尽已。乃至所作已办。不受后有

尔时诸比丘。白佛言。世尊。是长老摩诃迦叶。往昔之时。作何善业。生富贵家。资财具足。乃至所作已办。身相端正。众所乐观。世间无比。最上最胜。状如金像。作何业因。复得出家。具足众戒。证罗汉果。又佛授记。诸比丘中。少欲知足。头陀第一。摩诃迦叶比丘是也。作是语已。佛告诸比丘言。诸比丘。我忆往昔过去之时。有一辟支佛。名曰多伽罗尸弃。恒住在彼波罗奈城。于彼时间。波罗奈处。谷贵饥俭。白骨满地。人民多死。乞食难得。出家之人。不能举措

尔时辟支佛。日在东方。于晨朝时。着衣持钵。入波罗奈城。次第乞食不得。如先洗钵。空钵而出

尔时波罗奈城中。有一人。其家贫苦。而少居积。而彼贫人。见辟支佛多伽罗尸弃。渐进而前。威仪庠序。视地而行。进止得所。舒颜平视。威仪具足。心得正念。于时贫人。见辟支佛。心得清净。渐到彼已。白辟支佛。作如是言。善哉大仙。于此城中。求乞饮食。可得以不。尊者报言。善哉仁者。我于此城。乞食不得

时彼贫人。白辟支佛言。善哉大仙。来诣我家。于时彼人家内。唯有稗饭一升成熟已讫。遂将辟支来入家中。敷设安坐。以饭奉献。而诸辟支佛。有如是法。以神通力。教化众生。不以余通。尔时多伽罗辟支佛。于彼人所。受得食已。怜愍彼故。从彼贫舍。腾空而去。时彼贫人。见彼尊者辟支佛腾空而去。彼既见已。欢喜踊跃。身心遍满。顶戴十指合掌恭敬。头面作礼。乞如是愿。愿于将来。值遇如是辟支圣人。或复胜者。若彼圣人。所说法要。愿得闻持速疾解悟。又愿生生世世。不堕恶道之中

汝等比丘。欲知尔时波罗奈城贫苦之人。请多伽罗辟支世尊。到其家内。而施食者。摩诃迦叶比丘是也。时彼贫人。以少贮积。能以好心。施多伽罗辟支世尊一食缘故。千返生于北郁单越处。于无量世。往返恒生刹利大姓婆罗门种居士大家。藉是业报因缘力故。于迦叶佛出世之时。得为迦尸国王讫利尸子。其迦尸国王讫利尸子。恭敬尊重迦叶如来阿罗诃三藐三佛陀。尽于一世。然后涅槃。是迦尸国王。为佛舍利。造七宝塔。其七宝者。所谓金银颇梨琉璃虎珀玛瑙及车磲等。其宝塔内。七宝庄挍外以石砌。覆其宝塔。其塔高妙。极一由旬。广半由旬。其王子名奢婆陵伽(隋言攀缘)。于其塔上。造七宝盖。遍覆其塔

又有师说。造塔八分。于比丘僧。布施衣服饮食靴履。施已作愿。愿我将来值如是圣。彼圣说法。寻即领悟。又愿不生恶道之中。所生之处。得金色身。作是事已。遂从父王。求乞出家。其父不许。时彼王子。父命终后。乃得出家。既出家已。读诵经典。成就禅定。于彼命终。往返恒生天人之内。无量世中。游历是已。于最后身。今得生于尼拘陀羯婆罗门家。其家巨富。具足财宝。乃至所须。皆无少乏。而是摩诃迦叶。于迦叶佛舍利塔上。造七宝盖。供养尊重因缘力故。得金色身。以于彼时。乞如是愿。愿我不生恶道。以是业报因缘力故。从是已来。不堕恶道。常得生于天人之处。受于无量无边乐报。而于彼时。复乞愿言。愿我将来值是圣人。既得值已。勿令背我。或胜此圣。彼若说法。闻已即解。以彼业报因缘力故。得值于我如是教化。即值我已。即得出家。具足众戒。证罗汉果。我所授记。诸比丘中。少欲知足。即此上座摩诃迦叶比丘是也

诸比丘。此是摩诃迦叶。往昔所造功德业报因缘力故。生于大富婆罗门家。乃至无所乏少。身相端正。最妙最胜。状如金像。复得出家。具持众戒。证阿罗汉果。故我授记。少欲知足。头陀第一者。即摩诃迦叶比丘是也

尔时世尊。经于多时。复一时间。告大迦叶。作如是言。迦叶汝今。将迈少年已过老年。复至汝身所著粪扫奢那粗弊之服。宜须舍弃。今可取我上妙衣服。迦叶。汝来如是之服。长者所施。微细轻软。刀所割成。缝治着身。受他人请。常在佛边。勿离于我。作是语已。时大迦叶白佛言。世尊。我于长夜。在阿兰若。亦常赞叹阿兰若法。我于长夜。乞食活命。亦复赞叹乞食功德。我于长夜。着粪扫衣。亦复常叹粪扫衣德。我于长夜。不非时食。亦复赞叹不非时法。我于长夜。修一坐食。亦复赞叹一坐食法。我于长夜。受一抟食节量餐啖。亦复赞叹受一抟食。及以赞叹节量食法。我于长夜。在于塳间。亦复赞叹在冢间法。我于长夜。在于露地。亦复赞叹在露地法。我于长夜。住在树下。亦复赞叹住树下法。我于长夜。在于经行。亦复赞叹在经行法。我于长夜。常坐不卧。亦复赞叹常不卧法。我于长夜。唯畜三衣。亦复赞叹畜三衣法。我于长夜。少欲知足。亦复赞叹少欲知足。我于长夜。乐于寂静。亦复赞叹乐寂静法。我于长夜。不曾乐说无益之语。亦复赞叹不乐无益言语之法。我于长夜。常行精进。亦复赞叹常精进法。我于长夜。成就正念。亦复赞叹成正念法。我于长夜。成就正定。亦复赞叹成正定法。我于长夜。成就智慧。亦复赞叹成智慧法。我于长夜。常入禅定。亦复赞叹入禅定法

佛告迦叶。作如是言。迦叶汝见何利益故。长夜自行阿兰若法。亦复赞叹行阿兰若法。乃至长夜自入禅定。亦复赞叹入禅定法

于是大迦叶白佛言。世尊。我见二种利故。长夜在阿兰若处。亦复赞叹行阿兰若者。乃至长夜常入禅定。亦复赞叹常入定者。何等为二。一者我今现得安乐行法。二者为后世众生。生怜愍故。唯愿将来人众。见我等故。学我等行。应作是言。过去之世。有老宿上座声闻比丘。彼等长夜乐阿兰若。赞叹阿兰若行。乃至常入禅定。亦复赞叹常入禅定者。我等云何学于彼行。乃至自入禅定。赞叹常入禅定者。世尊。我见此二种利故。长夜在于阿兰若行。亦复赞叹行阿兰若者。乃至常入禅定。亦复赞叹常入禅定者

佛告大迦叶言。善哉善哉。大迦叶。汝于来世。为多众生。作大利益。作大安乐。安隐无量诸天人民。是故汝今随意所乐。住阿兰若处。汝于随时。欲见如来。时时来见

于时诸比丘。问佛言曰。希有世尊。是长老摩诃迦叶。何故乃能为多众生。作大利益。作是语已。佛告彼等诸比丘言。诸比丘。是摩诃迦叶。非但现今为众多人作大利益。过去之世。亦为多人。作大利益

诸比丘白佛言。世尊。唯然世尊。愿说因缘。佛告诸比丘言。诸比丘。我念往昔。此摩诃迦叶。曾作帝释天王。于彼时间。无佛出世。亦无辟支佛出世于彼时中。一切人辈。从人道中命终已后。舍人身已。多生恶道。少生人天。如是三十三天夜摩天兜率天化乐天他化自在天梵身天堕已。多生恶道。少生人天。于彼之时。天处人处。多有空旷

佛本行集经卷第四十六佛本行集经卷第四十七

        隋天竺三藏阇那崛多译

    大迦叶因缘品下

尔时彼帝释王。作如是念。我于今者。亦可下生彼阎浮提人间受生。教化彼等。教诲成就。作是思惟已。唤四天王言。善哉仁者。汝于今者。可就我所听我教令。我今意欲共汝等辈生于人间。教化人故。教诲彼等。我于彼时。当作师子王身。汝等当作师子而守护之。将多眷属而围绕之。作是身已。游历村舍城邑聚落。游行处时。时彼人辈。若问汝等。我当应常与汝何物。汝等应当报彼人言。曰。别与我一百数人。若其彼等复问汝等。须丈夫也。须小儿也。为取妇人为取男子。汝等应报作如是言。若有多杀生者。如是等人。日须一百。用供给此师子王食。如是偷盗人者。行邪淫者。行妄语者。或两舌者。或恶口者。或绮语者。或多贪者。或多嗔者。或邪见者。如是之等。诸恶人辈。日须一百。供此师子。若其有诸不杀生者。汝等勿与。如此之人。师子不食。如是不盗者。乃至不邪见者。汝等勿与。如此师子悉皆不食。复须是教。家别一人决须出家。

尔时帝释。及四天王。善教思惟。作是念已。下来阎浮。尔时帝释。化作师子。纵广高下。一俱卢舍。犹如师子。无有异也。时彼人众。在师子后。为师子王。索食而行。如彼昔时帝释所教。无有异也

尔时彼众。以怖师子。悔心杀生。无有偷盗。亦无邪淫。乃至无有邪见之心。悉具足持修十善业。家别一人。出家学道。行四梵行。命终已后。生于梵宫。于其众中。若有人等。唯持十善不出家者。彼等人辈。多生人天。流转而行。是摩诃迦叶。于彼时中。如是方便。为众多人。作大利益。以过去世因缘力故。今亦复尔。为众人民。作大利益。诸比丘。是摩诃迦叶比丘。于未来世弥勒世尊法教之中。亦为多人作大利益

时诸比丘白佛言。世尊。是摩诃迦叶。于彼云何当作利益。佛告诸比丘言。诸比丘。是摩诃迦叶。我涅槃后。摄护我法及诸戒律。令久住世。当作法会。尽其形寿。将命终时。入于山间。以神通力。住持此身。起如此愿。愿我此身。勿令散坏。乃至弥勒如来多陀阿伽度三藐三佛陀出见我身也。作是思惟已。遂舍身命。入无余涅槃。彼涅槃后。二山还合。于后弥勒得阿耨多罗三藐三佛陀时。广显法教。于彼时间。弥勒世尊。忆念是大迦叶舍利。生忆念已。告诸比丘。作如是言。汝等比丘。欲见释迦牟尼多陀阿伽度三藐三佛陀声闻弟子少欲知足头陀第一者。所谓摩诃迦叶已不。彼等比丘白言。唯然世尊。我等乐见

尔时弥勒如来阿罗汉帝三藐三佛陀。与无量千众。左右围绕。至于彼所。至彼处已。时彼两山。即便两开。尔时弥勒多陀伽多三藐三佛陀。见大迦叶比丘舍利。不散不坏。唯着僧伽梨。见已告诸比丘言。诸比丘。此是释迦多陀伽多三藐三佛陀声闻弟子头陀第一名大迦叶即其人也

尔时弥勒多陀伽多三藐三佛陀。在于彼处。为诸比丘。而说其法。作如是言。诸比丘。迦叶比丘。所行如是。我如是教。汝等今者应如迦叶比丘所行

尔时众中多千比丘。乘如是法。行如是法。如摩诃迦叶比丘所当行也。于彼众中。无量千数众等。于彼法中。当得清净法眼

佛告诸比丘。如是次第。是大迦叶比丘。为当来时大利益也。诸比丘。我今诫劝汝等。学大迦叶比丘。愿汝等行如迦叶比丘也

    佛本行集经跋陀罗夫妇因缘品第四十八

尔时跋陀罗迦卑梨耶女。以不得善师。遂至外道波离婆阇迦所。出家学道。精勤修习。成就彼法。克获四禅。具足五通。于彼法中。得大名称。成就威力

尔时世尊。已开女人。听其出家。于时摩诃波阇波提。为五百释女。皆悉出家。光显佛法。建立比丘尼众。于彼时间。长老大迦叶。作是思惟。我于往昔。已许跋陀罗迦卑梨耶女。得善教师。要当相示。必令汝得。出家学道。复作是念。彼跋陀罗迦卑梨耶女。今在何处。即便入定。观察是女。以清净天眼过于人眼。观见是女。在彼波离婆阇迦外道之处。出家学道。住在恒河河岸之处。修外道行。见已便唤一个得通比丘尼来。而告言曰。善哉姊妹。汝若知时。其跋陀罗迦卑梨耶女。于波离婆阇迦外道之所。出家学道。今在恒河河岸之所。善哉姊妹。汝应诣彼如实告言。善哉姊妹。汝夫迦叶。我共同师。出家学道。汝今亦可往诣彼所。于我师边。出家学道。修行梵行。时彼得通比丘尼。闻长老摩诃迦叶如是语已。譬如壮士屈伸臂顷。彼比丘尼。如风迅疾。从舍卫城。而没其身相。遂至于跋陀罗迦卑梨耶波离婆阇迦外道女前现。身却住在于一面

彼比丘尼。即便慰问波离婆阇迦外道之女。慰问已讫。而复告言。善哉姊妹。汝应知时。汝夫迦叶。与我同师。出家学道。修行梵行。汝今亦可往诣彼所。于我师边。出家学道。修行梵行也

尔时跋陀罗迦卑梨耶波离婆之阇迦外道女。问彼比丘尼言。善哉姊妹。汝等教师。当何所似。作是语已。彼比丘尼。报跋陀罗外道女言。善哉姊妹。我等教师。以三十二大人之相。庄严其身。具足八十种好。十八不共佛法。十力四无所畏。大慈大悲。无边戒众具足。无边定众具足。无边智慧众具足。无边解脱众具足。无边解脱知见众具足。我彼大师。一切声闻诸弟子等。亦复如是。戒众具足。定众具足。智慧众具足。解脱众具足。解脱知见众具足

时彼比丘尼。于跋陀罗迦卑梨耶女前。如是如是。叹佛功德及声闻弟子。时彼跋陀罗迦卑梨耶外道之女。闻已遂于如来及比丘僧所。心得清净。得清净已。告彼比丘尼言。善哉姊妹。若如是者。我当随去。时彼比丘尼。语跋陀罗迦卑梨耶外道女言。善哉姊妹。乘我神通。相随而去

尔时跋陀罗。报彼比丘尼。作如是言。善哉姊妹。然我身自有神通也

尔时彼比丘尼。共跋陀罗迦卑梨耶外道女。于彼发引。亦如壮士屈伸臂顷。从恒河所。即便没身。于只陀林中。忽然出现。往诣佛所。其跋陀罗迦卑梨耶外道之女。遥见世尊。端严殊妙。乃至犹如虚空众星庄严。见已心得清净。即至佛前。到已顶礼佛足。而白佛言。善哉世尊。听我出家。授我具戒

尔时世尊。告阿难言。长老阿难。将此跋陀罗迦卑梨耶外道之女。付嘱摩诃波阇波提憍昙弥。敕教言曰。此跋陀罗迦卑梨耶外道之女。教令出家授具足戒。是女当得神通具足威力并备

尔时长老阿难。奉佛敕命。白佛言曰。如世尊教。不敢违也。遂将彼女。向于摩诃波阇波提憍昙弥比丘尼所。到已具陈如上之事

尔时摩诃波阇波提憍昙弥比丘尼。度跋陀罗迦卑梨耶外道之女。令得出家授具足戒。具戒未久。至空闲处。独自安静。远离诸浊。精勤苦行。心不放逸。思惟而住

尔时跋陀罗迦卑梨耶外道之女。既得出家授具足戒。乃至心不放逸。思惟而住。不久彼众。诸善男子。善女人等。正信出家。求无上梵行。现得见法。自得神通。所作已办。得安乐住。口自唱言。生死已断。梵行已立。所作已办。不受后有

是长老女。见知是已。遂得阿罗汉果。心得解脱。世尊复记。告诸比丘。作如是言。是比丘尼。于声闻比丘尼识宿命中。是跋陀罗迦卑梨耶比丘尼。最为第一

诸比丘尼。凡所咨问。皆能记别。尔时彼等诸比丘尼众。大生希有想。各各嗟叹。希有希有。是跋陀罗迦卑梨耶比丘尼。而大众中。诸比丘尼。久已出家。修行梵行。未得如是捷疾神通。如跋陀罗迦卑梨耶比丘尼者

尔时彼比丘尼众。有心疑故。往诣如来。能断疑惑。达解一切实义者之所。到已顶礼佛足。却住一面。住一面已。彼诸比丘尼众白佛言。世尊。此跋陀罗迦卑梨耶比丘尼。往昔之时。作何善根。而于今者。生大富家。资财具足。乃至一切无所乏少。身相端正。众人乐见。观者无厌。世所希有。具足众相。复以何缘而得出家。具诸戒行。疾得神通。世尊授记。于诸声闻比丘尼众弟子之中。识宿命者。是跋陀罗迦卑梨耶比丘尼。最为第一

作是语已。佛告诸比丘尼。作如是言。诸比丘尼。我念往昔。波罗奈城中。有二女。共为亲友。一者大富长者女。二者大姓婆罗门女。尔时彼婆罗门大种姓女。请彼大富长者之女。至其舍宅。时迦叶如来多陀阿伽度三藐三佛陀。诣大富长者家。时彼大富长者女。见迦叶如来诣于己舍。即便出舍。迎逆世尊。时彼婆罗门女。不肯出迎。时彼大富长者女。告大婆罗门女。善哉姊妹。汝以何故。不迎世尊。彼女报之言。善哉姊妹。我手无物。云何空手。往诣佛所。今向佛边。以何等事。自恣迎佛

尔时大富长者之女。报彼女言。善哉姊妹。汝但迎佛。如来必入。尔时彼大婆罗门女。遂造一盖。众宝庄严。以细[疊*毛]衣。弥覆其上。复以种种诸花鬘等。四散垂下

尔时迦叶如来阿罗诃三藐三佛陀。于晨朝时。日在东方。愍彼女故。着衣持钵。诣彼大富长者女家。

尔时婆罗门大姓女。持彼宝盖。奉献迦叶如来阿罗呵三藐三佛陀。奉献讫。复以偈诵。而说之曰

  种种宝盖金为柄　　微妙细衣花覆上
  迎奉丈夫大威德　　唯愿世尊哀纳受

尔时迦叶如来阿罗呵三藐三佛陀。愍彼女故。受其宝盖。汝等比丘尼。勿作心疑。彼时施宝盖女。岂异人乎。即跋陀罗迦卑梨耶比丘尼是也

诸比丘尼。更有因缘。我念往昔。还此波罗奈城。有一大富长者。其彼长者。有驱使女。于彼时间。有一辟支佛。依波罗奈大城而住

尔时辟支佛。于晨朝时。日在东方。着依持钵。诣大长者舍宅乞食。尔时使女见辟支佛。渐进而来。威仪庠序。进止有方。尔时使女。心得清净。得清净已。速诣家中。向长者妇边。而白言曰。善哉圣女。有一比丘。在门乞食

时长者妇。梳发而坐。以其左手。举发遥看彼辟支佛。是辟支佛。形体丑陋。身不正直。时长者妇。见已即告彼使女言。我今不喜如是丑陋不正之人。况与食耶。是时使女。复白彼言。善哉圣女。但与但与此仙人食。如是之人。何必端正。但取心贤。时长者妇。复作是言。我实不喜如是之人。云何遣我布施食也。使女复言。圣女今者若不喜与仙人食者。但愿与我一日食料。我自回施。时长者妇。复作是言。善哉姊妹。汝今既是我家作使。取汝自分随意所与

尔时使女。于长者妇边。取自分食。奉献尊者辟支佛

诸辟支佛。有如是法。以神通力。教化众生。不以余法。时辟支佛。于使女边。生怜愍故。受所奉食。即于彼前。腾空而去。时彼使女。见辟支佛。以神通力。飞腾空行。既见此已。欢喜踊跃身心遍满。不能自胜。合十指掌。遥即顶礼向彼尊者辟支佛陀。遂起是愿。口即唱言。愿我将来值是好师。或胜是者。彼所说法。愿速领悟。生生世世。不堕恶道。勿令丑陋得不正身如此仙人。所以者何。以丑陋故。乞食不得。我所生处。一切时中。可喜端正。众所乐观。尔时彼长者妇。见彼尊者辟支佛。现天神通。腾空而去。见已告彼使女言曰。善哉姊妹。汝可与我如此功德。我于今者。倍与汝食。时彼使女。白长者妇。作如是言。善哉圣女。我不能与。时长者妇。复作是言。善哉姊妹。愿汝与我如此功德。我与汝食。两倍于前。彼使女言。亦不能与。如是三分四分五分十分二十分三十分四十分五十分。悉不肯与

时长者妇。复告使女。善哉姊妹。汝今与我如此功德。我今与汝一百分食。使女言曰。亦不能与

尔时彼长者妇。即生嗔恨。便告之曰。汝以何故。故违我敕。遂捉使女。苦加打缚。时彼使女。遂即高声作大啼哭。尔时彼大长者。从外入来。见彼使女啼哭如是。而问之曰。贤者何故。如此啼哭。时彼使女。即向长者。说前情状。尔时长者。便生嗔恨。即唤己妇。令解衣服及诸璎珞。复告言曰。我既遣汝。捡挍家资。乃有沙门婆罗门者。诣家乞食。而汝不与。以是因缘。驱令出掌。安置小室弊陋之处。即召使女。教令洗浴。以妇璎珞衣服之具。悉授使女。即令彼女。开仓库门。显示财宝。而告之曰。贤者如是钱财物中。若有沙门婆罗门等。若有乞者。任随施与。莫为限阂

汝等比丘。于意云何。彼时长者家内使女。岂异人乎。勿作斯疑。此即跋陀罗迦卑梨耶比丘尼是也。时彼使女。以于辟支佛所生清净心故。随其终已。生忉利天。可喜端正。众所乐观。最胜最妙。于忉利天宫殿之处。于玉女中。无有胜者。而彼天上。有四天子。各各诤竞。求彼玉女。欲以为妻。各各言曰。是玉女者。当与为妇

时天帝释。见四天子。各各诤竞。即敕言曰。仁者汝等。各竞欲取此女为妻。汝等宜各随便说偈。偈最胜者。即便相与。尔时彼四天子。白天帝释。善哉天王。唯愿天王。于前说偈。我等当说。时彼帝释。即说偈言

  行坐恒思念　　寝卧常无乐
  我着睡眠时　　尔乃心放舍

尔时彼四天子之内有一天子复说偈言

  天王汝快乐　　睡眠得安隐
  犹如战鼓声　　常恒搅乱我

于时第二天子复说偈言

  如击战鼓声　　是声互有无
  如近耳摇酪　　搅乱我不息

于时第三天子复说偈言

  摇酪容有时　　有急亦有疾
  我为欲所乱　　状如炎日光

于时第四天子复说偈言

  汝等皆安乐　　善巧能说偈
  我今不自知　　为活为当死

尔时天帝释见第四天子心耽着欲即说偈言

  是人欲舍命　　不久自当死
  恐舍天处乐　　冥速授彼女

时彼天众。更共评论。遂授彼女。时彼使女。从是已来。不堕恶道。周回往返。于天人处。经无量生。于最后生。生迦毗罗婆罗门家。多饶财宝。资财无量。是跋陀罗迦卑梨耶比丘尼。由于往昔生在彼大婆罗门家为女之时。于迦叶如来三藐三佛陀所。施杂宝盖。复以往昔在长者家为使女时。因施彼尊辟支佛食一餐饭故。而发愿言。愿我所生。可喜端正。众所乐见。以彼业果因缘力故。生生之处。可喜端正。众人乐观。最胜最妙。为人所慕。缘于彼时。又复愿言。令我将来勿堕恶道。以是业报因缘力故。生生之处。不落三涂。于天人处。周旋往返。常受快乐。以于彼时。更乞愿言。令我将来愿值如是教师或胜此者。从彼闻法。皆能领悟。以是业报因缘力故。今得值我。复得出家。具足众戒。亦复能得速疾神通。我为授记。于声闻众比丘尼中。得宿命通。最第一者。所谓跋陀罗迦卑梨耶比丘尼是也。诸比丘尼。是跋陀罗迦卑梨耶。昔种善根。以彼善根因缘力故。是故跋陀罗迦卑梨耶比丘尼。今生富贵大婆罗门家。端正可喜。乃至于我声闻之众比丘尼中。忆往宿命。最为第一

尔时诸比丘白佛言。世尊。希有婆伽婆。是跋陀罗迦卑梨耶比丘尼。随顺长老摩诃迦叶。得出家已。善能随顺出家之法。作是语已。佛告诸比丘言。诸比丘。是跋陀罗迦卑梨耶比丘尼。非但今世随顺摩诃迦叶出家。过去之世。亦复如是随顺出家。诸比丘白佛言。世尊。此事云何。愿为解说

佛告诸比丘。我念往昔。有一贫人。修营田业。时贫人妇。从家而出。以食饷夫。到一河边。见一尊者辟支。跏趺树下。端身正念。身心不动。时彼贫妇。见辟支佛。心生清净。合十指掌。头顶礼足。敬意在前。其夫在田。遥见其妇。从家而出。入河岸下。不见渡处。即起心念。谁在彼边。共谁而住。于即不来。今我饥渴。甚大疲顿。思欲早至。以是因缘。彼夫即便生大嗔恚。怅怏不乐。执杖向彼。至彼处已。见辟支佛安坐禅定。见已即作如是思惟。我妇今者与彼沙门。共为世事。决无疑也。于时彼人生大嗔恨。以杖打彼婆私瑟吒尊者辟支佛。尔时辟支佛即从彼岸。以神通力。腾空飞行

时彼贫妇。即白夫言。咄哉汝造如是大罪。仙人无咎。以何义故。横生恼乱。今此大仙。戒德具足。行于妙法。有大威德。具大神通。尔时贫人。打辟支佛已。寻即生悔。既生悔已。即告妇言。善哉姊妹。汝于今者。可共出家同修梵行。所以者何。我今是罪不可以少因缘除灭。妇即报夫作是言曰。善哉圣子。不敢违教。今我二人。舍家出家。时彼二人。齐心出家。既出家已。二人修行。成就慈心。舍身命终。遂生梵处。汝等比丘。于意云何。于彼昔时。如是贫人。营田业者。岂异人乎。摩诃迦叶比丘是也。彼时贫人之妇。供养辟支佛。为夫饷食。乃至成就慈心。舍身命终。生梵宫者。岂异人乎。即跋陀罗迦卑梨耶比丘尼是也。以于彼时随夫出家故。于今者亦复随逐摩诃迦叶出家。不违教也

    佛本行集经舍利目连因缘品第四十九上

尔时摩诃陀聚落。去王舍城不远。有一村棚。名那罗陀。彼村之中。有一巨富大婆罗门。名曰檀娘耶那(隋言吉至)。住在彼村。又有师说。彼婆罗门。名曰檀那达多(隋言财与)。彼婆罗门。甚大巨富。多有资财。如毗沙门。一种无异。彼婆罗门。具有八子。其第一子。名曰优婆低沙。其第二子。名曰大膝。其第三子。名曰纯陀。其第四子。名曰姜叉颉唎拔多。其第五子。名曰阐陀。第六名曰阎浮呵迦。第七名曰憍陈尼。第八名曰苏达离舍那。是名八子。复有一女。名曰苏尸弥迦。是女于彼波离婆阇外道法中。出家修道

摩诃僧祇师复言。彼婆罗门。有七子。所谓第一名曰达摩。其第二者。名曰苏达摩。第三名曰优波达摩。其第四者名曰坻沙。第五名曰优波坻沙。第六名曰颉唎拔多。第七名曰优波波离拔多。是名七子。其优波坻沙摩那婆。于兄弟内。最为处大。善能诵习。亦教他人。于四韦陀。莫不晓悟。诵习成就。善能解释自余诸论。所谓尼揵陀鸡昼婆等。及其名字。一一能释。明宿世事。巧能分别。于五明处。晓了无碍。授记别论。缕练在心。六十四能具足成就。善能晓达大丈夫相。时摩那婆。本性柔软。其心贤直。常怀慈悲。深厌世事。悔昔先罪。已于过去。多值诸佛。种诸善根。成就众事。巧能熏习。常乐精勤。于食知足。厌背烦恼。向于涅槃。顺理无碍。能恶诸有。众行成就。朽坏结缚。至成熟地。唯一生在。聪明妙巧。细心思惟。明了诸法。童子父母。营事家业。皆悉咨问。尔乃造作。尔时王舍大城。去城不远。有一聚落。名拘离迦。于彼村内。有一种姓大婆罗门居士。是大居士。依彼村住。大富饶财。乃至彼家。犹毗沙门天王宫殿。无有异也。彼婆罗门。产生一子。名拘离多。容颜端正。众所乐观。一切书论。皆悉通晓。复能教他。乃至能了丈夫之相。其优波坻沙童子。共为亲友。时彼二人。互相爱念。常怀欢喜。和颜悦色。若少时别。大生愁恼。彼等往昔千生之中。爱恋相缚。而有偈言

  宿世因果相熏习　　二心展转互相亲
  以如是等爱心故　　犹如莲花生在水
  优波低沙拘离多　　彼二递互相爱敬
  若经少时不相见　　腹中烦惋自懊恼

佛本行集经卷第四十七佛本行集经卷第四十八

        隋天竺三藏阇那崛多译

    舍利目连因缘品下

尔时王舍大城。去城不远。有一山。名只离渠呵。于彼山中。常有一时施设大会。其会即名只离渠呵。复有山。名离师只离。亦常设会。其会亦名离师只离。复有一山。名倍呵罗。如是般涂山。如是毗富罗山。各有一会。其会亦名毗富罗等。如是彼山只离渠呵。随节设会。于彼会处。聚集大众。时有无量千数无量百千数。乃至亿数人民交集。乘种种乘。所谓象马车步。从八方来。欲观彼会。其王舍城。一切人民。莫不皆出。于彼时间。去王舍城那罗陀村。去拘离迦聚落。可半由旬。时低沙童子。作是思惟。我于今者。可至只离渠呵处。诣彼观看。若至彼者。令我必当克获一事。谓心厌离。于时优波低沙童子。乘四象车。从那罗陀聚落而出。至只离渠呵设会之所。为观看故。其拘离多童子。亦作是念。我于今者。可往诣彼只离渠呵大会之处。乃至心生厌离。乘其象背。渐进而行。是童子前使诸人戏。或歌或舞。从拘离迦聚落而出。至只离渠呵设会之处。为观看故

时彼二人。颜容端正。能悦人心。乃至技艺。莫不了达。堪为众首。时彼会中。敷诸高座。彼人至已。各升高座。是时优波低沙童子。见彼大众。以种种伎。作诸音乐。或歌或舞。嬉戏受乐。既见此已。即作是念。此事希奇未曾有也。今是人民。乃能于此苦恼之中。诸秽浊内。衰老垢处。受乐放逸。如是病垢。无有安隐。如是死秽。命非久长。如是大众。而生乐想。放逸自恣。种种歌舞。作众音乐。受诸戏乐。时优波低沙。观大众已。作如是念。过百年已。如是大众。无一在者。作是念时。即生悔恨。不生欣慕。便从胜座。安徐而起。渐离会处。至空闲林。诣一树下。怅怏而坐。诸根闭塞。思惟禅定

时彼会中。有一技人。以戏弄故。令大众喜。时拘离多童子。见彼大众呵呵大笑。即作是念。今此大众。于百年已。颔车颊骨。更可合不。作是念已。生大忧苦。不生贪乐。便从坐起。觅优波低沙童子。即作念言。优波低沙童子。今何所在。四向顾觅。遥见优波低沙童子。在彼林树。安坐思惟。其心不乐。诸根闭塞。思惟念定。顾瞻见已。即便诣彼。而白言曰。汝今何故。其心不悦。于此之处。独坐思惟。汝于今者。得无灾怪不祥之恼殃苦事耶。即说偈言

  鼓瑟等音声　　男女歌咏声
  应听是妙音　　何故不生乐
  此时应欢喜　　勿得怀忧恼
  此是受乐时　　非应作啼哭
  但听是音声　　如天玉女作
  此会如天会　　何故情不欣

尔时优波低沙童子。告拘离多童子。奇哉亲友。汝见如是大会事不。以于种种音声歌咏。受大喜乐。是大会众。于百年已。无有一在。即说偈言

  众人贪爱境　　是境不能救
  诸物不久固　　愚痴辈何乐
  此诸众生等　　染着五欲心
  不久堕地狱　　命终成灰土
  我今心内无一欣　　恐怖愁忧甚增长
  汝等音乐虽有乐　　如我意见乐法心
  天人修罗紧那罗　　多时心中受欢乐
  不能厌离便命尽　　是故我应修法行

尔时拘离多童子。复白优波低沙童子言。优波低沙我之心念。亦复如是。即说偈言

  苦乐相同者　　忧喜亦复同
  智者所赞叹　　今我亦同汝
  汝欲心所好　　我意亦当随
  宁可共汝死　　不欲生离汝

尔时拘离多童子。复问优波低沙童子言。我等今者欲何所作。时优波低沙童子。报拘离多童子。作如是言。知友若尔。今者我等。应当出家求胜甘露。时拘离多童子。便报优波低沙童子。作如是言。如汝意乐。我亦随喜。优波低沙。我等今者。既已舍家。宜从此去求索出家。时优波低沙童子。告拘离多童子言。汝拘离多。应当知时。我等今者。众人识知。若家不许。谁度我等。彼恐父母。生留难心。我等于今。宜咨父母。时二童子。遂从众会。还至家中。尔时优波低沙童子。诣父母所。而白言曰。善哉父母。我今意者。乐欲出家。唯愿听许。尔时父母。私共评论。今者家内。谁为继嗣。一切资生。以谁为主。如是童子。我等爱念。将欲舍我。出家求道。我有何心。而能别彼。于时父母。共评论已。即告优波低沙童子言。童子。我等今日虽有众子。于汝偏爱。蹔时不见。生大忧恼。常乐见汝。不欲相离。汝从生来。未曾勤苦。如我等意。乃至绝命。不欲相离。况我现存而当相放。若许出家。终无是事。如是二请。乃至三请。亦不听许。如是三请。不蒙许已。尔时优波低沙童子。既不蒙许。遂于一日。不饮不食。乃至七日。尔时父母。一切亲属。及诸知识。各共集会。白父母言。善哉圣者。汝等应许优波低沙舍家出家。其人若得舍家出家。乐彼求道。容存活路。身命若存。汝等何忧而不见耶。若不乐彼会自当归。勿令汝前取命终耳。尔时童子父母。即告言曰。若必然者。我今听许。尔时拘离多童子。即诣父母。而白言曰。善哉父母。我今将欲舍家出家。唯愿听许。是拘离多父母。唯有一息。爱之甚重。不欲蹔舍。若少不见。生大忧愁。时拘离多童子父母。昔于家内先有要誓。汝等家内大小。于拘离多童子边有所作者。勿得违也。凡所发言。皆悉从命。于时彼等。善知时已。告拘离多童子言。随汝意乐。任情所作

尔时王舍大城。有一外道。名波离阇婆删阇耶。住在彼城。有五百眷属。尔时优波低沙童子。及俱离多童子未有归依。不知何去。时二童子。遂剃须发。于删阇耶(隋云彼胜)外道之所。出家学道。时彼二人。念行捷利。少欲知足。智慧深远。其删阇耶毗罗瑟智(隋云别异杖)之子。遂向二人。说己道术。种种技艺。医方药草。非想禅定。时二童子既闻是已。于七日七夜。皆悉通达。时彼二人。通达是已。于波离婆阇迦外道之所。及五百眷属。为教授师。时彼二人。如是次第。主领大众虽复如此。而于内心。未得安静。时优波低沙童子。告波离婆阇迦(隋云远离)拘离多曰。善哉拘离多。此删阇耶波离婆阇迦法。不究竟穷尽苦际。拘离多。汝应共我更求善师。时拘离多波离婆阇迦童子。告优波低沙波离婆阇童子言。如优波低沙所言。我不违也。虽然此师亦复不得全弃舍之更余别觅。时彼二人。同心立誓。我等二人。若复更得胜是师者。为我等说甘露胜道者。必相启悟

尔时世尊。因频婆娑罗等。教化十二那由他众生已。住王舍城迦兰陀竹园之内。与大比丘众一千人俱。皆悉剃发。舍家出家

尔时有一长老比丘。名优婆斯那。威仪庠序。诸比丘中。最为第一。于晨朝时。着衣持钵。入王舍城。于其城中。次第乞食。摩诃僧祇师。作如是说

自余诸师。又复说言。时阿输波踰只多(隋云马星)。于晨朝时。日在东方。着衣持钵。入城乞食。于其城中。次第乞食。威仪庠序。进止有方。着僧伽梨及涅槃僧。严持食器。皆悉齐整。巧摄诸根。安心视外思惟诸法。正念直行

尔时王舍大城。一切人民。目所见者各共评论。而说偈言

  巧摄诸根识　　进止恒静定
  含笑出美言　　此必释种子

尔时优波低沙童子。见彼长老阿湿波踰只多比丘。于王舍城。次第乞食。威仪庠序。进止有方着僧伽梨及涅槃僧。严持食器。悉皆齐整。巧摄诸根。安心谛视思惟诸法。正念直行而为诸人。说此偈故

尔时优波低沙波离婆阇迦。即作是念。世间所有诸阿罗汉。一切圣人及成向道。今是大德。应在一数。我当诣彼问其心疑

尔时优波低沙波离婆阇迦。复作是念。若往问者。今非其时。所以者何。以乞食故。夫求法者。应舍我慢。宜当随逐诣何方所。作是念已。其优波低沙波离婆阇迦。即随后行。观觅去所

尔时阿湿波踰只多比丘。从王舍大城。乞食已。持食出城。时优波低沙波离婆阇迦。即诣大德阿湿波踰只多比丘之所。到已共彼长老阿湿波踰只多比丘。对自慰喻。共谈说已。却住一面

时优波低沙波离婆阇迦。白大德阿湿波踰只多比丘言。仁者。汝是正师。为当是他声闻弟子耶。说是语已。时长老阿湿波踰只多。告优波低沙波离婆阇迦言。别有大师。我是余尊声闻弟子

尔时优波低沙波离婆阇迦。问大德阿湿波踰只多比丘言。大德。汝师是谁。依谁出家乐谁法行

尔时世尊。初成正觉。时诸人辈。皆悉号佛。为大沙门。是摩诃沙门也。作是名号。尔时阿湿波踰只多大德比丘。告优波低沙波离婆阇迦言。善哉仁者。有大沙门。是释种子。于释迦种类。于彼出家。彼是我师。依彼出家。喜乐彼法。尔时优波低沙波罗婆阇迦。复白大德阿湿波踰只多言。善哉仁者。彼汝大师。颜容端正。于汝胜不。所有德术。亦胜汝也

尔时长老阿湿波踰只多即说偈言

  如芥对须弥　　牛迹比大海
  蛟虻并金翅　　我与彼亦然
  假使声闻度彼岸　　成就诸地犹弟子
  于彼佛边不入数　　与佛世尊威德别

然彼我师。于三世法。皆悉明了。得无碍智。仁者。我师于一切法。事皆成就。尔时优波低沙波离婆阇迦。白大德阿湿波踰只多言。仁者。汝师说何等法。论何等事。即说偈言

  我见斯威仪　　身心甚寂定
  是故我疑网　　愿为说是事
  汝今莫疲倦　　我心怀疑网
  汝师说何法　　愿为解说之
  见是婆罗门　　恭敬起是问
  报言我师者　　甘蔗种大姓
  一切智无胜　　是我无上师

尔时大德阿湿波踰只多告忧波低沙言。仁者。我生年幼。学法初浅。少知少闻。岂能广说。今当为汝略言之耳。尔时忧波低沙。白阿湿波踰只多言。善哉大德。要略说之。如我今者不好多语。而说偈言

  我唯取真理　　不好名与句
  智者爱实义　　依义我修行

尔时大德阿湿波踰只多。告优波低沙言仁者。我彼大师。说因缘法。谈解脱路。我师偈说如是之法。摩诃僧祇师。作如是说

迦叶惟师。又复别说。是义云何。仁者。我师说是法句

  诸法从因生　　诸法从因灭
  如是灭与生　　沙门说如是

尔时优波低沙波离婆阇迦。善达文字之法。时大德彼阿湿波踰只多比丘。能解文义。又能摄彼义及文字。是何多耶

  诸法因生者　　彼法随因灭
  因缘灭即道　　大师说如是

时优波低沙波离婆阇迦。观见如此法行之时。即于是处。远尘离垢。尽诸烦恼。得法眼净。诸有为法。皆得灭相。如实观知。譬如净衣。无有垢染。远离黑腻。易受染色。如是如是。优波低沙波离婆阇迦。观此行法。即于是处。远尘离垢。乃至如实观知时已。彼优波低沙波离婆阇迦。如实观见彼诸法已。得诸法已。观诸法已。入诸法已。度诸法已。无复疑网。是非之心。皆悉灭没。得无畏地。不随他教。自然能知如来法已。即说偈言

  如是之法行　　如我所得者
  数劫那由他　　未曾得此法

尔时优波低沙波离婆阇迦。已见诸法。已得诸法。已得生智。舍三奇木。整理衣服。向大德阿湿波踰只多。顶礼足下。礼已还起。右绕三匝。从是别去。诣拘离多波离婆阇迦所。到已其拘离多波离婆阇迦。遥见优波低沙波离婆阇迦。面目清净。仪容光泽。见已白言。仁者优波低沙波离婆阇迦。汝于今者。诸根已净。皮肤光泽。面目清净。汝于今者。颇证甘露不。颇得甘露道耶。时优波低沙波离婆阇迦。告拘离多波离婆阇迦言。仁者。我已值遇甘露胜法。得甘露道。时拘离多。即报彼言。仁者。如是甘露谁边所得。时优波低沙波离婆阇迦报言。仁者。我于彼大沙门边所得。拘离多波离婆阇迦复言。仁者。彼大沙门。说何等事。论何等法。汝于今者。云何而得甘露胜道。尔时优波低沙波离婆阇迦。向拘离多波离婆阇迦。而说偈言

  诸法因生者　　彼法随因灭
  因缘灭即道　　大师说如是

尔时拘离多波离婆阇迦。闻是偈已。即于是处。远尘离垢。尽诸烦恼。得法眼净。一切行法。皆得灭相。如实能知。如实能解。譬如净衣无有垢染。远离黑腻。易受染色。乃至如实能观知已。而说偈言

  如是之行法　　如我今所得
  数劫那由他　　未曾获此法

时拘离多。复以偈颂告优波低沙波离婆阇迦言

  汝遇甘露故　　面目净光泽
  汝赞说是法　　闻已得净眼

尔时拘离多告优波低沙波离婆阇迦言。善哉仁者。速往速往。宜从此到大沙门所。当行梵行。彼佛世尊。是我教师

尔时优波低沙波离婆阇迦。告拘离多言。仁者。我等今日不得失恩。应诣本师删阇耶所。何以故。彼于我等。多作利益。先于我边。有大重恩。救度我等。令得出家。应诣彼别。又复五百眷属徒党。依附我等。修学行法。复告彼知。若彼印可。我亦共行

尔时优波低沙波离婆阇迦。共拘离多波离婆阇迦。往诣彼师删阇耶波离婆阇迦边。到已白言。善哉仁者。我等今欲至大沙门佛世尊所行于梵行。时删阇耶波离婆阇迦。告优波低沙波离婆阇迦等言。仁者。彼所莫往。我共汝等。教习此众。如是第二。优波低沙波离婆阇迦。复告删阇耶波离婆阇迦言。善哉仁者。我等欲去至大沙门佛世尊所行于梵行。时删阇耶波离婆阇迦。再语优波低沙波离婆阇迦等言。仁者。莫至彼所。是诸弟子。付嘱于汝。我于今者。独到一边。纵情无预。如是第三。时优波低沙波离婆阇迦。共拘离多波离婆阇迦等。语删阇耶波离婆阇迦言。我等不欲是诸弟子。但我唯愿。速诣彼师大沙门边。行于梵行。彼大沙门。是我世尊。是我教师。说是语已。即于此处。背删阇耶。而去不还

尔时彼五百波离婆阇迦外道之众。即作是念。此优波低沙拘离多。是二人等。多解多知。聪明细意。我等多年。疲劳励意。读诵技艺咒术等事。然是二人。于七日七夜。一切通达。此非凡庶。此等应晓能求胜处。若彼求处。我亦随求。其所行法。我亦当行。所修梵行。我亦随修。作是思惟已。便即随行。时删阇耶波离婆阇迦。复告于彼大众言曰。汝等人辈。莫去莫去。虽复如是言说遮断。不能留碍。遂尔而去。时删阇耶波离婆阇迦。即作是念。今此大众。必定舍我。以此大众舍离因缘故。大愁恼。即从口中。吐大热血。而取命终

尔时优波低沙波离婆阇迦。与拘离多波离婆阇迦。将五百眷属。诣迦兰陀竹林之处。尔时佛告诸比丘言。汝诸比丘。应善知时。于此院内。须敷净座。彼诸比丘白佛言。世尊唯然受教。时诸比丘。即为世尊。于其院内。敷设净座。世尊于是坐彼座。时长老憍陈如。遥望见彼优波低沙及拘离多二人。与彼外道徒众。左右围绕。欲来至已即白佛言。世尊。今此二人优波低沙波离婆阇迦拘离多波离婆阇迦等。有大技艺。多闻多知。于诸道术。无复疑网。名闻流布。遍至四方。今若来至世尊前者。如我意见。量此二人。决欲共佛论议来也。作是语已。佛告长老憍陈如言。汝憍陈如。我今知彼二人之心。求胜故来。不以论议

尔时世尊。遥见彼等优波低沙波离婆阇迦拘离多波离婆阇迦等二人因缘。而说偈言

  见诸圣为乐　　共居亦复乐
  不见群痴辈　　是则名常乐

尔时世尊。告诸比丘。作如是言。汝诸比丘。见此二人波离婆阇迦。一名优波低沙。二名拘离多不。时诸比丘。而白佛言。见也世尊。佛复告彼诸比丘言。汝诸比丘。今此二人。是我声闻弟子之中。各有第一。一者智慧第一。二者神通第一。而说是偈言

  彼等遥见二人来　　弟子围绕及眷属
  云雷尊音告比丘　　如此二人外道生
  今来诣我大众处　　汝等比丘应当知
  一者智慧最为胜　　二者神通复第一

时佛复告诸比丘言。汝诸比丘。一切过去。所有诸佛多陀阿伽度三藐三佛陀。于此声闻大众之中。更无胜也。今此二人。当亦如是。诸比丘。若未来世诸佛如来三藐三佛陀。更无胜我。今此一双声闻弟子。汝等比丘。亦可敷设。宜令彼坐。而有偈说

  二人牛王得深智　　已舍一切诸邪道
  虽未至此大林中　　世尊遥授彼人记

于时二人渐进而来。欲到彼林。遥见长老阿湿波踰只多。在一树下。视地经行。即诣彼所。到已顶礼。却住一面。时憍陈如。而白佛言。希有世尊。云何今此优波低沙波离婆阇迦等。舍彼胜生放荡之处。及多闻处。发最上心。于长老阿湿波踰只多所。起最下心。作是语已。佛告长老慧命憍陈如。夫有智者。随得智处。常起报恩。系念不忘。若少得恩。常忆无失。况多得也。憍陈如。是优波低沙波离婆阇迦等。于阿湿波踰只多所。得法眼净。以是因缘。说此法句

  诸佛所说法　　谁边听解知
  是处起恭敬　　如梵志事火

尔时优波低沙波离婆阇迦等。与诸波离婆阇迦等。诣向佛所。顶礼佛足。长跪白言。善哉世尊。我等今者。欲世尊前出家修道。唯愿世尊。听我出家。受具足戒。佛告彼言。善来比丘。今来入我自证法中。行于梵行。尽诸苦故。作是语已。彼诸比丘。自然即得三衣着身。各执瓦钵。须发自落。状如童儿初剃其发始经七日。时诸长老。即成出家。具足众戒

尔时长老优波低沙。在佛右边。长老拘离多在佛左边。各坐一面。而是长老优波低沙。从出家后。始经半月。尽诸结漏。现神通力。及得神通智波罗蜜。证罗汉果。时拘离多。止经七日。即尽结漏。现神通力。及得神通智波罗蜜。证罗汉果。

时彼长老优波低沙。及拘离多等。如是因缘渐次而有五百眷属。悉得出家。成具足戒

尔时长老优波低沙母名舍利(隋言鹦鹆)。以是因缘。世间号曰舍利弗多(弗多者隋言子)。其彼长老目揵连延。是彼种姓。以是义故。世间号曰目揵连延。又复世尊。而记之言。汝诸比丘。于我声闻弟子之中。大智慧者。舍利弗多。最为第一。神通之内。目陀揵连最为第一

尔时诸比丘白佛言。世尊。其长老舍利弗目揵连等。彼于往昔。种何善根。乘是因缘。今得出家。具足众戒。证罗汉果。世尊复记。于大智慧声闻之中舍利弗胜。神通之中目连为最。作是语已。佛告比丘。作如是言。诸比丘。我忆往昔。于波罗奈城。时有二人。一者是兄。二者是妹。其兄名曰苏毕利耶(隋言善爱)。其妹亦名苏毕利耶。时兄善爱。舍家出家。既出家已。即得成其辟支佛道。其妹善爱。于波离婆阇迦外道之中。出家学道。其兄善爱辟支佛尊。于一时间。往诣外道妹善爱所。既到彼已。敷座而坐。其妹善爱。备办百味饮食之具。手自供设。令食饱满饭食已讫。复持一刀及以一针。奉施其兄辟支佛尊。其辟支佛。饭食已讫。将妹善爱所施之物刀子及针。于彼妹前。飞腾而去。其妹善爱。眼自见彼尊者辟支佛腾空而去。欢喜踊跃。遍满身心。不能自胜。合十指掌。遥敬礼彼辟支佛尊。寻作是愿。愿我将来值是教师及胜此者。彼所说法。速得解悟。不生恶道。如施利刀无不割者。以此断割因缘业故。令我来世一切烦恼。莫不断坏。又如此针。遍能贯穿。令我来世一切烦恼。具足穿彻。汝等比丘。于彼时中。善爱外道。波离婆阇迦施辟支佛刀子及针。岂异人乎。即舍利弗比丘是也

复次诸比丘。我念往昔。波罗奈城。有一商人。恒于大海。捕螺而卖。是时商人。作如是念。我今所作求财自活。是大苦业。今日应造将来世因功德之事。时波罗奈。有辟支佛。依城而住。时辟支佛。日在东方。于晨朝时。着衣持钵。便往入于波罗奈城。于其城内。次第乞食。卖螺商人。遥见尊者辟支佛来。威仪庠序。进止安审。舒颜平视。既见此已。心得清净。即为作礼。请辟支佛。往诣其家。尊重供养。施诸肴膳。供给所须。时辟支佛。受彼所施饭食已讫。而辟支佛。理无说法。唯以神通。而用化物。不以余法。时辟支佛。受彼商人供给所须饭食讫已。怜愍彼故。即从是处。飞腾虚空。时彼商人亲自遥见辟支佛尊腾空飞已。欢喜踊跃。遍满身心。不能自胜。合十指掌。遥向顶礼彼辟支佛。遂发是愿。愿我将来。值是教师或复胜者。彼所说法。速得领悟。生生之处。勿堕恶道。如彼所得。愿我亦得。同是圣者。腾空飞行。令我将来。亦复如是。汝等比丘。于意云何。彼时人捕螺而卖。以自存活。后时供养辟支佛者。岂异人乎。即目捷连比丘是也

诸比丘。此舍利弗目捷连延。往昔种彼诸善根故。今得出家。证罗汉果。我复授记。于我声闻诸弟子中。智慧胜者。舍利弗是。神通胜者。揵连是

佛本行集经卷第四十八佛本行集经卷第四十九

        隋天竺三藏阇那崛多译

    五百比丘因缘品第五十

尔时诸比丘。白佛言。希有世尊。云何舍利弗。有五百波离婆阇迦删阇耶弟子。已堕邪见旷野崄道。行颠倒行。其舍利弗。乃能教化将诣佛所。佛见彼已。教舍邪见旷野崄难。于诸苦中而得解脱。作是语已。佛告诸比丘。汝诸比丘。是舍利弗。非但今日将五百删阇耶弟子波离婆阇迦。堕大邪见旷野崄路。行虚妄行。还复化令来至我所。得免邪见虚妄颠倒。于苦恼中而得解脱。往昔亦当将领如此五百人等。堕厄难中。时舍利弗。亦复将导来诣我所。我于彼时。亦救彼厄。免诸苦恼。诸比丘言。唯然世尊。愿为解说

尔时佛告诸比丘言。我念往昔。有一马王。名鸡尸。形貌端正。身体白净。犹如珂雪。又若白银。如净满月。如君陀花。其头绀色。走疾如风。声如妙鼓。于彼时间。阎浮提。有五百商人。时诸商人。欲入大海办具资粮。持三千万种种货物。复持十万以为资粮。拟于道路。兴贩取利。复有别财。用拟船师。如是具办渐渐而行。到大海际。即祠海神。备诸船舶。复雇五人。其五人者。一者执船。二者持棹。三者抒漏。四者善巧沉浮。五者船师。是诸人等。又相告语。所有罪过。清净忏悔。又复教令入海之法然后始入。求觅珍宝。时诸人辈。至其海内。忽值恶风。吹其船舫。至罗刹国。时罗刹国。其国多有罗刹之女。是时船舶欲到彼国。大风飘搏。船悉破坏。时诸商人。各运手足。截流浮去。欲诣彼岸。时罗刹女。闻彼大海有船破坏。罗刹女等。即往救接。一时捉得五百商人。共彼商人。五欲自娱。欢喜踊跃。时罗刹女。已共商人。生男生女。方始将彼诸商人辈。置一铁城。既安置已。变化本形。令使端正可喜过人。才不及天。或作童女。或复化作不久嫁形。化是身已。香汤澡浴以香涂身。着种种衣。种种璎珞。庄严其身。首戴种种妙花天冠。一切身处。垂诸花璎。以为旒苏。复以妙花。庄挍其身。花为璎珞。于花鬘处。悬以宝铃。捷疾走行。诣商人所。到其所已。语诸人言。是诸圣子莫有恐也。诸圣子等莫有愁也。过汝手来。过汝臂来。过汝腕来。是时商人。穷极护命。恐怖畏死。遂于彼所。起实女想。与其手臂。时罗刹女。渡诸商人于大海中。既渡之已。慈言哀愍。语诸商人。善来圣子。从何远来。汝等圣子。来与我等可为夫也。怜愍我等。为我。作主。我等今者无人爱念。汝为我等作归依处。除灭我等忧烦愁恼。为我等辈当作家长我等依法承事汝辈。不令亏失。汝诸圣子。可来我家。以欢喜心。受五欲乐。汝等勿忧。汝等勿怖。一切家业。我当备办。凡有所须。我等皆有。其海大神。必于我所。深生怜愍故将汝辈来我所耳

尔时一切诸商人辈。咸共告彼罗刹女言。善哉姊妹。汝等安心。可少时住。乃至令我当散愁忧。时诸商人。各住一厢。其心恻怆。举声啼哭。或有人言。呜呼父母。或有唱言。呜呼兄弟。或复唱言。呜呼妹姊。或复唱言。呜呼所爱诸亲眷属。或复唱言。呜呼宗族。我等今者已离亲戚。或复唱言。我等今者离所爱恋。或复唱言。呜呼妙地阎浮境界。作如是等悲号啼哭种种之声。又相告言。呜呼裁忍。作是语已。各吐热气。共相慰喻。迭互安心。诣罗刹城渐渐而行。未到彼城。于其中路。见有一所。其地宽广。皆悉平正。无有荆棘沙砾瓦石。一切尘土皆悉无有。生诸青草。其草繁茂。甚大佣直。可爱可乐。有好树林。其林花果。枝叶扶疏。状若青云叆叇垂布。是大林处。广大无边。时彼林所。一切树木。我今当说

那迦多摩罗树。迦尼迦罗树。阿湿波他树。尼拘陀树。乌徒婆罗树。波罗叉树。可阇啰树。迦离啰等。种种诸树

复有种种香花之树。弥满彼林。其花树者。所谓阿题目多迦花树。瞻波迦花树。阿输迦花树。波多罗花树。波利师迦花树。拘兰荼迦花树。拘毗陀罗华树。檀奴沙迦梨迦花树。目真邻陀花树。苏摩那等。种种花树。彼等诸树。或始出萠者。或有已成萌者或复欲开敷者。或已成华。或华开已而萎落者。有如是等。香华杂树。复有种种诸果子树。所谓庵婆罗树。阎浮果树。俱阇果树。破那婆树。镇头迦树。呵梨勒树。毗醯勒树。庵婆勒树。有如是等种种果树。其诸果树。或生或熟。或有成熟始可食者。或有过熟已堕落者。或始花者复有如是种种诸树

复有诸鸟游集其上。所谓鹦鹉鸲鹆等鸟。俱翅罗鸟。孔雀王鸟。迦陵频伽鸟命命鸟等。如是无量种种诸鸟

复有种种杂花池沼。所谓优钵罗花。钵头摩花。拘物头花。分陀利花。如是等花弥覆池上。于其池中。复有诸鸟。所谓鸿鹄凫雁昆仑鸳鸯等鸟。游戏池中。光严彼池。观者欣悦。能灭忧烦。其罗刹城。四壁洁白。状如珂雪。又如冰山。其城在地。若遥观者。乃见彼城。如白云队从地涌出。其诸城上。复有楼阁。种种却敌。周匝女墙。四厢隍堑。其堑岸上。栏楯围绕。或有楼阁。其楼阁中。有诸窗牖。复有天宫台殿堂阁栏楯齐整。其诸阁道。微妙端严。宝帐帏盖。弥覆其上。其城周匝。建诸幢幡。施设宝案。于香炉中。烧诸妙香

尔时诸罗刹女。将诸商人。向彼城已。教脱旧衣。以诸香汤。沐浴其体。令坐种种妙胜之座。以五欲具。而娱乐之。五音诸声。于前而作。以如是等种种方便。经于久时。受大快乐。欢喜悦悆。迭相娱乐。后时彼诸罗刹女等。告诸商人。善哉圣子。是城南面。不得从彼出向某处。时诸商人。有一商主。智慧深细。聪明利见。即生疑念。作是思惟。以何等故。此之诸女。断我等辈。于南面处。不听行过。诣于彼所。我应可伺诸女睡卧。如是之时。寻于此道。往至其女所禁之处。次第观看。欲知彼处善恶之事。若其知已。即当如事应行方便

尔时商主。作是念已。即伺彼诸罗刹女等卧睡眠已。遂从卧床安详而起。不令有声。即执利刀。从家而出。寻逐意趣。渐渐前进。至于少地。见一微径恐怖之所。无有草木。甚可畏惧。乃闻有人大叫唤声。状如叫唤大地狱中苦痛之声。闻此声已。遂大怖畏。身毛皆竖。默然而住。良久喘定。渐安身心。气力稍增。还诣彼道。渐渐复进其路。未远见一铁城。其城高峻。乃是所闻声出之处。诣彼城已。周匝巡行。而不见门。到于北面。见有一树。名曰合欢。近城而生。其树高大。出于城上。时彼商主。见斯树已。即上其树。观看城内。见彼城中。多有人死。过百余数。或有死者。已被食半。或命未断。半身支解。或有饥渴逼恼而坐。或复消瘦。唯有筋骨。眼目欠陷。如井底星。迷闷在地。头发蓬乱。鹿土坌身。甚大羸瘦。各相割肉。而啖食之。以是因缘。作大叫唤。如阎罗王所居之处。见诸众生。受大苦恼。是大商主。见是事已。亦复如是生大恐怖。身毛皆竖。时大商主。复经少时。安心定意。恐怖稍除。气力渐生。即以手捉合欢树枝。而摇动之。一枝动已。举树枝叶。互相掁触。而有声出

尔时受苦诸人等辈。闻是声已。仰观城上。见彼商主在合欢树。见已悲呼。而问之言。汝是谁也。为是天耶。为是龙耶。为野叉耶。为乾闼婆为阿修罗。为迦楼罗。为紧那罗。为是摩睺罗伽。为是帝释憍尸迦耶。为是天尊大梵王耶。或能见我在于厄难。怜愍我辈故来至此。欲来救拔我等苦也。时彼人辈。合十指掌。头顶遥礼。哀泣发声。仰面上观。作如是白。善哉仁者。当于我辈。生大慈愍。脱我此难。我等皆是爱别离人。汝今应当济拔于我。作是方便。令我等辈。还能到于亲爱之所。尔时商主。从彼苦人。闻是语已。郁怏不乐。身心悲恼。而报彼言。是诸人辈当知。我今非是天也。亦非龙也。乃至我非大梵天也。但我等辈。从阎浮提。兴生至此。为求财故。入于大海。我等将欲至于陆地。忽遇大风。船舶破散。值诸妇女。来至我边。济拔我等。从尔已来。我辈常共如是诸女。欢娱受乐。我今云何能济汝苦。是时商主。复问彼言。汝诸人等。云何在此受如斯事。彼苦人辈。即答言曰。善哉善人。我等今者亦复如是。从阎浮提。兴贩商贾。为财宝故。来入大海。欲至彼岸。遇值恶风。吹壤船舶。我等彼时。亦遭如是罗刹之女。济度彼难。亦复共我。受五欲乐。但闻汝等有如是声。是罗刹女。即知大海有船破坏。于彼之时。将我等辈。置铁城中。我等来日。行人同伴。亦五百人。入此城来。已被他食。二百五十。今惟二百五十人在。我等亦共彼辈和合。生于男女。彼罗刹女。语言微妙。其声婉媚。但彼女等。贪食肉故。共生男女。悉还食尽。汝诸人辈。慎莫共彼受乐娱乐。何以故。彼甚可畏。无爱心故。是时商主。复问彼言。诸人等辈。颇有方便。得脱如此罗刹难不。彼即报言。有一方便。商主复问。方便如何。善哉为说。彼等报言。十五日满四月节会大喜乐。日月与昴宿合会之时。有一马王。名曰鸡尸(隋言多发)。形貌端正。见者乐观。白如珂贝。其头绀黑。行疾如风。声如妙鼓。彼所停处。乃有粳米。自无糠糩。甚大鲜白。香美具足。彼马所食。食是米已。来诣海岸。露现半身。口出人声。而作是言。谁欲渡彼大碱苦水。如是三说。我今当令安隐得渡碱水彼岸。汝等若值如是马者。即得免难。唯有此事。更无余也。汝等。若欲脱诸难者。勿泄此言。商主复问。汝等颇复曾见鸡尸马王如此已不。汝若见者。何不亲近。汝若亲近。何不渡汝。汝初得闻。从谁而闻如此之事。虚也实也。彼等报言。善哉仁者。我从虚空。闻如是声。阎浮提内。诸商人辈。愚痴无智。所以者何。不能至彼昴月交合十五日满是大节会欢乐之时。四月节中。不能诣彼北道而行。若行彼处。应见马王。形貌端正。观者无厌。食净粳米。从于彼处。来诣海岸。露现半身。日别三时。唱如是言。谁欲渡彼大碱苦水至于彼岸。我能安隐渡之令过。从于此处得至彼岸。众人闻已。而有信者。寻虚空声。诣于北道马王之所。虽往其所。不受彼言。而复还归。我等皆由爱罗刹女。是故如此。今受是厄。是诸商主。复问彼言。汝等去来。可共诣彼马王之所。彼等报言。我欲上城。城即增长。掘地欲出。其孔还合。我等是处。无解脱期。我辈必为罗刹女食。何当得见彼亲眷属。汝等人辈。慎莫放逸。随意所去。速诣父母及自眷属。还归本乡。唯愿汝等。心意和合。我等人辈。本生某处。某城某邑。善哉汝等。若至彼处。为我等辈。问讯父母及余诸亲朋友知识。作是语已。复告彼言。汝等后时。更莫发心向彼大海。何以故。于大海内。有诸恐怖。所谓海潮。或时黑风。水流漩洄。低弥罗鱼蛟龙等怖。诸罗刹女。如是等怖。大海之中。多种畏难。汝等人辈。但在彼处。以诸方便。随宜活命。乃至佣力。亦可存济。以是方便。得共父母妻子眷属。不复分离。能行布施。多造福业。严持斋戒。是时商主。闻彼语已。生大恐怖。遂即从彼合欢树下。下彼树时。彼诸人辈。一时发声。叫唤啼哭。呜呼大苦。呜呼极苦。阎浮提内微妙之地。何当复能得见彼处。我若本知有是厄难。宁住在彼。餐啖牛粪。用为活命。不为求财而来此也。尔时商主。既下树已。依着来道。还向本处。见彼等辈。诸罗刹女。犹故睡眠。商主尔时还即眠卧。至于天晓。便作是念云何令彼诸商人辈得知此事。而不令彼罗刹女觉。我今若当辄出是言向彼说者。是即漏泄。若其漏泄令彼罗刹诸女闻者。恐将我等。至厄难处。我之此语。应须隐默。乃至四月。临当节会大欢乐时。马王来日。乃可出言而告彼等。所以者何。昔有偈说

  凡于知识处　　轻陈心实者
  其事当泄漏　　闻者各各传
  是以怨所得　　便受大苦恼
  故有智慧者　　惟不漏其言

尔时商主。思惟是已。隐默而住。乃至四月欢乐会时。方始告彼诸商人言。善哉诸人。汝等今者慎莫放逸。莫生恋着。勿生爱心。或贪妇女。或贪饮食及余资财。我于汝等。极生怜愍。我今密语。欲相示告。汝诸人辈。若见诸女睡安隐时。可共集会。同向某处

时诸商人。闻彼商主说是语已。犹如师子在于山林。忽大哮吼。有诸凡兽。在彼山边。闻其吼声。生大惊怖。各相谓言。我等今者未脱大海可恶之事。时彼商人。过彼日已。遂至夜内。见彼罗刹一切诸女耽着睡眠安隐而卧。私密盗窃。从卧床起。各各咸共诣彼期处。诣彼处已。白商主言。善哉商主。所见之者。愿为我说。或从他闻。怜愍我故。利益我故。愿为说之。是时商主。报商人言。汝等知时。密于是事。乃能为说。彼等报言。我等实语闻是事已。皆悉密持

尔时商主。即告彼等。说前见事。诸商人等。从大商主闻是事已。忧愁不乐。甚大怅怏。恐惧战栗。白商主言。善哉商主。我等今当宜可速至彼马王所。愿我等辈。安置得达阎浮提内本生之处。时诸商人。并及商主。皆共聚集。诣彼鸡尸马王住所

尔时马王。食彼无糠自然粳米清净香美。如是食已。至于海岸。露现半身。以人音声。而三唱告。谁欲乐渡碱水彼岸。我当安隐负而渡之令到彼岸。时诸商人。闻彼马王如是语已。欢喜踊跃。身毛皆竖。合十指掌。顶礼马王。作如是言。善哉马王。我等欲渡乐至彼岸。愿济我等。从水此岸达到彼岸。尔时马王。告诸商人。汝等当知。彼罗刹女。不久应来。或将男者。或将女者。显示于汝。慈悲哀哭。受于苦恼。汝等于时。莫生染着爱恋之心。汝等若起如此意言。彼是我妇。彼是我男。彼是我女。汝等假使乘我背上。必当堕落为彼罗刹之所啖食。汝等若作如是意念。彼非我许。我非彼物。非我男女。于时汝等。设使以手执我一毛。而悬之者。我于是时。安隐将送汝诸人辈渡彼碱水。达到彼岸。作是语已。是大马王。告诸商人。汝等今者可乘我背。或执身分脚足支节。时诸商人。或上背者。或执肢节脚足分者。尔时马王。负彼商人。出哀愍声。飞腾空里。行疾如风

尔时彼诸罗刹女辈。闻彼马王哀愍之声。复闻走声状如猛风。忽从睡觉。觅彼商人。悉皆不见。处处观看。乃遥见彼诸商人辈。乘马王上。或执诸毛发鬣支节。乘空而去。既见是已。速将男女。驰走奔赴。至于海岸。发慈愍声。哀号啼哭。作大苦恼。各作是言。汝诸圣子。今者舍我。欲何所去。令我无主。汝是我主。汝等于先堕在海难大恐怖中。我等渡汝。唯愿汝等与我为夫。汝等今者舍背于我。欲诣何所。汝等今者无恩无义。何故相弃而不报恩。我等若当于圣子边。有所违犯。今乞忏谢。从今已去。不作诸恶。汝诸圣子。凡善男子。不得怀抱结恨愠恚。汝速回还。今何所诣。舍离我等。诸圣子辈。汝等如其不用我者。今此男女。可收将去。时罗刹女。虽作如是慈流言语。鸡尸马王。仍将彼辈五百商人。安隐得渡大海彼岸。到阎浮提。诸比丘。于汝意云何。若疑于时鸡尸马王。岂异人乎。勿生异念。即我身是。五百人中。大商主者。岂异人乎。即舍利弗比丘是也。五百商人。岂异人乎。即删阇耶波离婆阇迦。诸弟子等五百人是。我于彼时。以此五百诸商人等。至厄难处。堕于如是罗刹女边。后罗刹女。复欲将彼随意处分。当于尔时。是舍利弗。将诣我所。我于彼时。救其苦厄。得渡碱水达到彼岸。今者还复至删阇耶邪见旷野崄难之中。乘虚妄路。舍利弗。于彼之处。示教化已。将诣我所。我于邪见旷野之中。化令得脱渡生死海。诸比丘。如来乃往未得佛时。能作如是大利益事。是故汝等。当于佛所。应生尊重恭敬之心。生希有想。汝等比丘。应如是学

    佛本行集经断不信人行品第五十一

尔时婆伽婆度长老舍利弗及目揵连五百人等。得出家已。具足众戒。从摩伽陀国。次第游行。从一聚落。至一聚落。历诸村邑随意而行。渐渐归还到王舍城(摩诃僧祇师作如是说)。其迦叶惟师。复作异说乃言。如来至南方山处处游行。而复回还至王舍城。于时多有大威神者。有大威力。诸善男子。于如来所。行于梵行。于时多人。道说毁呰。各各唱言。沙门瞿昙。当令我等无有子息。令我等辈。破家散宅。绝我后胤。沙门瞿昙。已度髻发一千人等。令遣出家。沙门瞿昙。从删阇耶波离婆阇迦边亦复劫夺五百弟子。令使出家。今者复有摩伽陀国诸大威德大威力等诸善男子。当至其所。行于梵行。彼诸人辈。见诸比丘来于前者。各各说偈。而相谓言

  是大沙门还　　踰南山诣此
  已度波阇等　　今复将谁去

尔时彼辈诸比丘等。闻诸他人说如是偈。心生惭愧。便至佛所竹园之内。以所闻偈而向佛说

尔时世尊告诸比丘。汝等当知。如是音声。不应多时唯至七日。七日之后是声自灭。于一切处。无复更闻。诸比丘。虽复有人向于汝等说如是偈

  是大沙门还　　踰南山诣此
  已度婆阇等　　今复将谁去

作是语者。汝等应以如此偈答

  世尊大丈夫　　将人如法去
  既有如法行　　智者何得违

尔时彼等诸比丘辈。于其晨朝。日在东方。着衣持钵。入王舍城乞食之时。众人见者。皆说此偈。而相告言

  是大沙门还　　踰南山诣此
  已度婆阇等　　今复将谁去

时诸比丘。即以彼偈。报诸人言

时彼诸人。闻是偈已。作是思惟。沙门释子。凡所度人。教行如法。非不如法。是故此声在于七日。过七日已。一切皆灭。于一切处。不复闻也

    佛本行集经说法仪式品第五十二上

尔时复有众多外道波离婆阇迦。五日五日。恒常集聚为人说法。众人大集诣彼听受。以是因缘。诸外道辈。波离婆阇迦等得大利养。恭敬尊重于彼时间王舍大城摩伽国王频婆娑罗于佛法中。深生正信。作如是念。今者外道。波离婆阇迦。五日五日恒常集聚。为他说法。多有人众。诣彼听受。以是因缘。诸外道辈。大得利养。世人贵重。供养恭敬。我于今者。亦集诸师。五日五日。劝令说法。我应自往诣彼大会。彼大会内。若见我来时。一切人民。悉应来集。如是因缘。应令我师大得利养世间尊重。思惟是已。至于佛所。具白斯事

尔时世尊。因此起发。集比丘僧。而告之言。汝诸比丘。我今已许五日五日令汝等辈集聚大会。为他说法。谈论法义。时诸比丘白言。世尊。何法当说。何法不说。时诸比丘。问此事已。佛告大众诸比丘言。汝等比丘。我今已许五日五日于其中间集聚众已。叹佛功德。叹法功德。叹僧功德。叹信功德。乃至略说。赞叹戒行多闻功德。叹行布施。叹行智慧。叹行知足。叹行少欲。叹说头陀。叹说远离聚落城邑常在空闲。叹行妙行。赞叹利益。叹行精进。赞叹供养父母尊长供养沙门及婆罗门。赞叹供养诸善知识。叹说善言。赞叹调伏诸根门者。赞叹节量诸饮食者。赞叹初夜及以后夜省睡眠者。赞生正念。赞相奉事。赞相咨问。赞闻领悟。赞受师教而不违背闻已奉行。赞闻法已而能正知。赞闻正法顺法而行。叹说念佛。叹说念法。叹说念僧。叹说念天。叹说念施叹念寂灭。叹念阿那波那。叹说念身。赞叹恒念不净观想。叹念死想。叹念饮食作不净想。赞叹世间不可乐想。赞无常想赞苦空想。赞无我想。赞叹断想。赞离欲想。赞叹灭想。及以赞叹观白骨想。赞叹骨离想。赞叹膖胀想。赞叹欲坏想。赞叹半啖想。赞叹散想。赞半烧想。赞烧赤想。赞可恶想。亦应赞叹念诸功德。亦应赞叹四正勤四如意足五根五力七觉道分。赞解脱门诸解脱分。赞八胜处。赞叹三明。亦应赞说六通功德

佛本行集经卷第四十九佛本行集经卷第五十

        隋天竺三藏阇那崛多译

    说法仪式品下

尔时诸比丘。作如是念。如来已许听我等辈五日五日聚集大会。应当赞说诸佛功德。乃至赞叹说六神通诸功德等彼诸比丘。五日五日。遂即集聚。同发一声。赞佛功德。乃至赞说六神通等功德之事。于时诸人各来听法。是时即有谈论毁呰。作如是言。我等诸师。云何同出一音说法。譬如初学诸童子辈。合声唱读。无有异也。时诸比丘。闻此诸人毁呰道说。来诣佛所。白如上事

尔时世尊告诸比丘。作如是言。汝诸比丘。从今已去。制诸弟子。不得同声赞说法义。唯请辩才堪说法者

尔时诸比丘。或复请彼诸根闇钝及缺漏者。不具诸戒而演说法。乃至众人。更复毁呰。种种道说。情不喜乐。而口唱言。是诸师辈。尚作如是。况非师者。时诸比丘。闻是事已。具往白佛。尔时佛告诸比丘言。汝诸比丘。我从今日。制诸弟子。不得请于诸根闇钝及以缺漏戒不具者。而说其法。从今已后。若请说法应请妙行具足之人。于诸众内。胜行成就。乃至佛复唱其制言。应当简择辩才知法。次第旧解阿含经等。请令说法。乃至众中多解阿含。佛复告彼诸比丘言。非但唯解阿含经者须请说法。复解修多罗及解摩登伽者。应请是人为众说法。若大众中。有诸比丘。解修多罗及解毗尼解摩登伽又于是中应当选择文字分明具足辩才。又于众中。现在比丘。多解文字分明辩才悉具足者。我今当听。是等比丘。得从下座次第差遣为众说法。若一乏者。更请第二。第二疲乏。应请第三。第三疲乏。应请第四。第四疲乏。应请第五。乃至若干堪说法者。次第应请为众说法。有诸比丘。或在露地说法之时。或寒或热。我许造堂。堂下说法。若虽有堂露无四壁。风吹尘草。污诸比丘。我今当听起四壁障遮诸尘草。时诸比丘。在说法堂。若地不平。应以种种若麻若草。泥涂其地使令净好

尔时诸比丘。起说法堂泥地已讫。在说法堂。诵习经行。以尘污足。听许比丘。应须洗足。是时比丘。数数洗足。脚足痛故。乃至佛告诸比丘言。应以香汤洒地。灭去尘埃。灭尘埃已。其地亦干。还污其脚。乃至佛复告诸比丘。我当听许。牛粪香水。以涂堂地。于时水干。牛粪散坏。还复污足。佛复告诸比丘。应取软草。或复麻等。以敷地上。尔时众人。见彼法师辩才具足能演说法。即持香花而散其上。时诸比丘。不受其法。而生厌离。何以故。以佛断故。出家之人。不得将持涂香末香及诸香鬘。时诸人辈。闻见此事。毁呰说言。是等比丘。如是供养。尚不堪受。况复胜者。时诸比丘。以如是事。具往白佛。尔时佛告诸比丘言。汝诸比丘。若其有诸白衣檀越。以欢喜心。以吉祥故。持种种香花涂香末香及诸华鬘。散法师上者。应当受之。是时白衣诸檀越等。遂将种种资财宝物。及袈裟等供养法师。是诸比丘。恐惧惭愧。不受彼物。世诸人辈。毁呰谈说。是辈沙门。诸释子等。若干轻物。尚不堪受。况复胜者

尔时诸比丘。闻是事已。具往白佛。尔时佛告诸比丘言。汝诸比丘。若有俗人。持诸财物。及袈裟等。奉施法师。为欢喜故。我许舍施。若有须者。听其受取。若不须者。我许送还

尔时诸比丘。于说法时。取大部党闇诵者多。或复一月不能得竟。止欲休罢。恐怖惭愧。止欲诵彻。身心疲殆。时诸比丘。具白上事。尔时佛告诸比丘言。为众说法。应当知时

尔时诸比丘。说法之时。以微妙音。演说法义。时有比丘。恐怖惭愧。具白世尊。尔时佛告诸比丘言。我今听许。以微妙音。而演说法。于时比丘。取诸经中要略义味。而为他说。不依次第。于时比丘。惭愧恐怖。虑违经律。具以白佛。于时佛告诸比丘言。我许随便于诸经中择取要义。安比文句为人说法。但取中义。莫坏经本。于是法师说法之时。大众集会。其声不显。不能令众爱乐欢喜。时诸比丘。具白世尊。佛告诸比丘。我今已许。于大众中。敷设高座。应请法师。升座说法。令众悉闻。又时聚会其众。更大说法。诸师声犹不彻。时诸比丘。复往白佛。尔时世尊。告诸比丘。当须更倍敷设高座。使说法者升是座上。尔时大众。倍更增多。声犹不彻。时诸比丘。复往白佛。佛言。我已听许。比丘或立或行。随便说法。时诸比丘。集一堂内。有二比丘。演说经法。是故相妨。即造二堂。二堂之内。各别说法。犹故相妨。此堂之内。将引比丘往诣彼堂。彼堂之处。有诸比丘。迭相诱接。令诣此堂往来交杂。遂乃乱众。人或去来法事断绝。或有比丘。于此法门。不喜闻说。时诸比丘。具以白佛。佛告诸比丘。自今已去。不得一堂二人说法。亦复不得二堂相近使声相接。以相妨碍。亦复不得彼诣此众此诣彼众。亦复不得增恶法门。不喜闻说。若憎恶者。须如法治之

是时众中。无有法师。诸比丘等。具以白佛。佛告诸比丘。若无法师。应请诵者升座诵之。是时众中。无诵经者。而诸比丘。具以白佛。佛告诸比丘。我今听许。次第诵之。或从上座。次第差诵。或从下座。次第差诵。乃至读诵一四句偈。尔时诸法师。读诵经时。犹如俗歌而说其法。是故为人毁呰讥论。如是说法。似我俗人歌咏无异。剃头沙门。岂如歌咏而说法也。时诸比丘。闻是事已。具将白佛。佛告诸比丘。若有比丘。依世歌咏而说法者。而有五失。何等为五。一者自染歌声。二者他闻生染而不受义。三者以声出没便失文句。四者俗人闻时毁呰讥论。五者将来世人闻此事已。即依俗行以为恒式。若有比丘。依附俗歌。而说法者。有此五失。是故不得依俗歌咏而说法也。汝诸比丘。其有未解如上法者。若所游止。应先咨问和上阿阇梨等。时有比丘。欲诣他方城邑聚落尔时和上阿阇梨等语彼比丘。如是长老。汝不须往。时彼比丘。遂不取语。而诣彼去。至于中路。逢值劫贼。执捉比丘。以手及脚打蹈甚困。唯留残命。劫夺衣钵。然后放之。时彼比丘。既得回还僧伽蓝处。告诸比丘。具陈此事。时诸比丘。将此白佛。尔时世尊。因是事故。召集众僧。而告之言。汝等比丘。和上阿阇梨。实不许汝诣远聚落游行以不。时诸比丘白言。如是实不许也。佛复告诸比丘。汝等当知此事不善。和上阿阇梨。既不许可。何故自专诣他聚落

诸比丘。此有因缘。所以者何。我念往昔。此阎浮提内。五百商人。是商人中。有一商主。名曰慈者。最为导首。时诸商人。皆共集会。各相议言。我等今可办具资粮入海之具。诣彼大海。为求财故。必应当获种种珍宝来还其家。所谓摩尼真珠珂玉珊瑚金银。如是等宝。使我等辈。七世已来。家内大富。住持资物。养育眷属。多作基业

尔时彼等五百商人。具办所须入海。货物有三千万。持一千万。拟道路中资用粮食。又一千万。与彼商人。以为本货。第三千万。拟治舟船及船师价。具办是已。各各安心。受八关斋。既受斋已。各至己家。辞别父母妻子眷属。于时慈者。遂诣母所。具咨是事。其母是时。在楼阁上。新洗沐发。受八关斋。持法安静。尔时慈者。至于母前。作如是言。善哉父母。我欲入海求诸财宝。至于彼处。持种种货。而来还归。所谓摩尼真珠颇梨。乃至金银。欲使我家如此财宝住持七世。资用无穷富饶具足。供养父母。及诸妻子。复用布施。营诸功德

尔时慈者商主之母。告慈者言。儿今何用入大海中。汝今家内。大富丰饶。财物具足。凡有所须。皆应无阙。七世已来。堪得存济以充供养。兼得行檀作诸功德。爱子爱子。大海之内。有诸恐怖。所谓潮波恶风之难。低弥罗鱼海神缚怖。罗刹女怖。爱子慈者。大海多有如是等难。我今年老。衰暮已至。爱子若去。与汝相见此事实难。我今虽复少有残命。死日至近。如是再三殷勤切语。是时慈者。重白母言。善哉阿母。我必诣海。为求财故。至于彼所。持种种宝。必望归还。所谓摩尼真珠。乃至金银。将来供养父母师长。行檀布施。广修功德。作是语已。即欲进发。尔时慈者商主之母。从座而起。抱持慈者。而告之曰。爱子慈者。我不许汝诣于大海而求财也。何以故。我今家内。多有资财。无所乏少。尔时慈者。作如是念。我母今者不喜于我益当损败。而于今日。更不许我入海求财。我于今日。必作祸败。以是因缘。便生嗔恚。遂扑其母。置于地上。打其母头即从众出。共诸商人。行到海岸。既到海已。祭祀海神。严整船舶。别雇五人。三倍与价。其五人者。所谓执尾执棹抒漏能沈能浮善行船者。共量所宜。遂乘船舶。入于大海。为求财故。彼等诸人。至于海内。其船破坏。五百商人。悉皆没水。唯有慈者商主一人得活。尔时慈者。于彼破船。捉得一板。即依其板。运手动足。极尽筋力。因其风势。从海涛波。落于一渚。其渚名曰毗尸波提婆(隋云化渚)。是时慈者。在彼化渚。食诸果子。及以药草。少时活命。于后慈者。游历彼渚。至于南畔见有一路。遂从彼道。行至少地。便即遥望见一银城。其城可喜。微妙希有。观者无厌。楼橹却敌。隍堑围绕。天窗栏楯。及诸宝阙。台殿宫舍。偏梁阁道。上覆宝帐。以种种宝。而庄严之。悬杂幡盖。竖立宝幢。香案香炉。烧众妙香。其城周匝。有诸园林泉池渠流。皆悉具足娱乐之处在。彼城内正处中央。有一宝殿。名曰喜乐。其殿微妙七宝所成。所谓金银琉璃车磲玛瑙[虎-儿+巾]珀真珠等宝。尔时彼城。有四妇女。从城而出。端正可喜。观者无厌。最胜最妙。以诸璎珞。而庄严身。诣慈者所。而白言曰。善来慈者。何能冒涉来至此城。此城无主。众物具足。无所乏少。于此城内。有一宝殿。名曰喜乐。七宝所成。我等四女。居其殿内。早起夜卧。志意清洁。言语贞良。容仪婉媚。声气和雅。是故汝今。可入此城。升于宝殿。共相娱乐。无男之处。共受欲乐。和合而行。随意止住。我等于汝。持一切物。承事供养

尔时慈者。遂入彼城。诣向宝殿无男之处。共彼四女。以五欲乐随意欢娱。经历数年。经数百年。经数千年。纵情受乐。于彼后时。其四妇人。告慈者言。善哉圣子。汝可住此莫向余城

尔时慈者。即生疑虑。云何此女。而语我言。圣子今可在此城住。勿向余城。我今窃可违此妇人。伺其睡卧。乘依此路。至于别所。东西驰访。当自证知。竟有何事。若善若恶。既觉知已。应如法行

尔时慈者。伺彼妇人睡眠着时。安徐而起。从宝殿下。巡历而行。从东门出。围绕是城。周匝绕已。至于南面。见有一道。即寻是道。渐行而进。遂复遥见有一金城。端正可喜。乃至周匝。有诸泉池渠流盈满。于彼城中。有一宝殿。名曰常醉。微妙可观。七宝所成。所谓金银乃至车磲真珠等宝。尔时彼城。有八妇女。从城而出。可喜端正。最胜最妙。以诸璎珞。庄严其身。来诣慈者商主之处。到已白言。善哉慈者。何能远至。复言慈者。此城都是真金所造。一切众物。资财具足。其城中央。有一宝殿。名曰常醉。七宝所成。我等八女。早起晚眠。乃至慈者。亦入彼城。升于宝殿。共彼八女。无男之处。以诸五欲具足受乐。共相娱乐。经于数年数百千年。随意而住。后时彼女。告慈者言。圣子慈者。汝莫从此去至余城。尔时慈者。亦复惊疑。寻即盗出。处处游观。乃复遥见一颇梨城。可喜端正。观者无厌。彼城处中。有一宝殿。名曰意乐。微妙可喜。七宝所成。金银琉璃。乃至真珠。尔时彼城。乃有妇女一十六人。从城而出。颜容端正观者无厌。诸宝璎珞庄严其身。乃至亦复白慈者言。善来慈者。何能冒至。又言慈者。此城纯是颇梨所成。众物具足。其城处中。有一宝殿。名曰意乐。亦以七宝之所成立。我等诸女一十六人。早起晚卧。如前请住。尔时慈者。即入彼城。升于宝殿。共十六女。无男之处。具受欲乐。以相娱乐。经于数年数百千年。尔时诸女。又语慈者。慎莫东西。慈者亦疑。即违彼出。游历渐进。又复遥见一琉璃城。可喜端正。四壁牢固。乃至周匝泉池流水沟渠盈满

尔时彼处有一宝殿。名曰梵德。可喜微妙。七宝所成。城中复有三十二女。从城而出。端严可喜。观者无厌。微妙殊特。以诸璎珞庄严其身。语慈者曰。善来圣者。冒能远至。又言慈者。此城皆是琉璃所成。众物具有。我是清洁行无违失。常先启白。然后方为心意和善言语风流。今来咨汝。愿入此城。升于宝殿。共相娱乐。具足五欲。和合受乐。凡所须者。我当咨奉。尔时慈者。入彼城中。升于宝殿。共于彼女三十二人。无男之处。具受欲乐。经于数年。经数百年数百千年。意喜而住

尔时彼诸三十二女。复白慈者。善哉圣子。汝今慎莫从此城出诣于他城。尔时慈者。便复生疑如是筹量。此等诸女。云何语我。作如是言。圣子慎莫从此城出至余城也。我今可伺诸女睡时。乘依此路。安徐而去。若善若恶。到已应知。既知见已。如实应行

尔时慈者。伺彼诸女睡眠着时。徐徐缓起。下殿而去。出城东门。巡绕彼城。诣到城南。见一道路。见已遂复乘彼而去。须臾遥见有一铁城。其城四面。皆各有门。时彼城中。无有一人。若男若女。童男童女。出迎慈者。唯闻是声。谁饥谁渴。谁裸露者。谁急走者。谁远行来疲乏之者。我乘谁者

尔时慈者。便作是念。其先已曾见于银城。于其城内。有四女人。迎接于我。又诣金城时。彼城内有八女人。出迎于我。又于一时诣颇梨城。有十六女。出迎接我。我后一时。遇琉璃城。三十二女。出迎接我。而今此城。无有一人。或男或女。童男童女。迎接我者。唯有闻彼意所不喜如是等声。言谁饥者。言谁渴者。谁裸露者。谁急走者。谁从远道疲乏来者。谁我乘者。如我今者。若入此城。即知是声谁所作也

尔时慈者。即入彼城。入彼城已。四门寻闭。尔时慈者。心怀恐惧。身毛皆竖。处处逃走。作如是言。我今败也。我今坏也。而彼处处逃走之时。见有一人。头戴铁轮。其轮赫赤。状如猛火。其火焰炽。甚可怖畏。遂诣彼所问言。仁者汝是谁也。汝头上轮谁所转也。何故焰赫炽燃可畏。犹如火聚。时彼罪人报言。仁者汝今知不。我是商主。名瞿频陀。尔时慈者。又问彼言。汝于往昔作何罪业。以彼造罪业因缘故。有此铁轮。如是炽猛。如是焰热。转在头上。彼人报言。我于昔日。以嗔怒故。打蹋母头。以如是业罪因缘故。受大铁轮。如是猛炽。如是赫焰。转在头上。尔时慈者。闻此语已。悲啼号哭。悔过自责。忆省自业。口作是言。今我被禁。如鹿入槛

尔时彼城。有一夜叉。业守彼城。名婆流迦。在彼城中。时彼夜叉。从彼商主瞿频陀边。取其头上炽燃火轮。取已擐着慈者头上

尔时慈者头上铁轮。甚大焰赫。极受大苦。极烧极燃。其苦难忍。即时以偈。问夜叉言

  此城周匝四门所　　常有光焰恐怖人
  我今已被如此缚　　犹如诸鹿入深槛
  善哉乞问夜叉王　　是轮何故与我着
  炽然猛焰如火聚　　今将令我身命断
  我先经于喜乐殿　　复入金城常醉宫
  又经颇梨意乐处　　最后所过名梵德
  先入银城有四女　　后至金郭复遇八
  颇梨城女有十六　　又至琉璃三十二
  如是值彼复值此　　次第值已转更胜
  既得值遇如是者　　云何今值恐怖轮
  由我贪欲不知足　　今逢如此苦厄难
  我昔为更作何业　　值此铁轮头上旋
  炽燃辉赫如火聚　　今将令我身命断
  愿夜叉王哀愍答　　经几岁数受斯轮

尔时夜叉业守城者。即便以偈告慈者言

  昔时汝母持净戒　　汝以脚足踏其头
  以如是等业因缘　　今为铁轮头上转
  炽然犹如猛火聚　　光辉炎赫甚可畏
  轮转在于汝头上　　令汝身命断更断
  于斯满足六万年　　终无岁数阙减者
  此轮常在汝头上　　如是事实终不疑

尔时世尊即说偈言

  若有知识与彼利　　彼乃返更与其祸
  彼则后受如是殃　　犹如慈者怀嗔恨
  不应与恶反与恶　　不应与罪更与罪
  彼则后受如是殃　　犹如慈者怀嗔恨
  若兴慈心反觅便　　于恩德处不报恩
  彼则后受如是殃　　犹如慈者怀嗔恨
  业力从远牵将来　　业力自近牵将去
  业力将人处处经　　随其作业受苦乐
  非地非空非海中　　亦非山间岩石里
  一切无有地方处　　能使脱之不受业

佛告诸比丘。汝等比丘。于意云何。是时慈者。岂异人乎。勿作异见。即我身是。我以彼时欲入海故。受八关斋戒。以彼业报因缘力故。得值如是四种宝城。一切诸物皆悉具足无所乏少。由于恶心嗔恨因缘蹋母头故。具足经由六万年岁。受大铁轮炽然之苦。汝诸比丘。因业报应。非虚空受。但是众生造善恶业。随业因缘而受是报。是故诸比丘。应须受业。清净身业。清净口业。清净意业。诸比丘。若有比丘。身自愚痴。不辩罪福。善不善等。应当咨问师长和上阿阇梨等。于后乃行城邑聚落。若和上阿阇梨而不许可自专去者。应当如法治其不敬不孝顺罪

    佛本行集经尸弃佛本生地品第五十三上

尔时菩萨。住在优娄频蠡河岸之侧。行其苦行。坐卧随宜。着弊故衣。受随用器。一日之内。唯食一粒。所谓胡麻。或一粳米。或一小豆。或一蒃豆。或一大豆。或赤粳米。或一青豆。当于彼时。输头檀王。访觅菩萨。不知所在借问他言。我子今者住在何处。作何事业。于是月日。私密遣使。访问菩萨行坐之处。告使者曰。卿今应当访知我子所停之处。何所为作。应报我知。时诸使者。承是敕已。即白王曰如王所敕。不敢违旨。遂即驰访。次第渐到优娄频蠡所居之处。见其菩萨行难苦行。寻还往白输头檀王。作如是言。善哉大王。今者童子。在优娄频蠡所居之处。行难苦行。其所居停。皆悉随宜。乃至日食一青豆等。时输头檀王。闻是事已。心怀怅怏。愁忧不乐。即说是言。呜呼我子。身体软弱。汝以何事。乃至如是。次第六年。时诸使者。将其菩萨善恶消息。诣大王所。次第论说。当于尔时。耶输陀罗释种之女。闻诸使人论说童子在苦行处。行其苦行。所居行住。随宜安止。乃至日食一青豆等。闻是事已。便即思惟。我于今者。安然受乐。实非善也。何以故。我夫今者既在苦行。我亦应当顺童子法行其苦行。时耶输陀罗。作是念已。即脱璎珞。金银琉璃。真珠摩尼。种种诸宝涂香末香。诸花鬘等。皆悉弃舍。着纯白衣。唯留一髻。卧凡恶铺。所食粗涩。才可活命。世人苦行。莫能及者

尔时世尊。得菩提已。时优陀夷。而白佛言。希有世尊。耶输陀罗既见世尊在于山林行苦行。时云何善能随顺世尊。而行苦行。诸余世人。莫能及者。佛告优陀夷言。优陀夷。耶输陀罗释种之女。非但今世我在山林行大苦行能随顺我行于苦行。过去之世。我在厄难。亦能随我入大苦难。时优陀夷。白佛言。世尊。其事云何。愿为解说。佛告优陀夷。我念往昔。过久远时。有一闲静阿兰若处。其处山林溪壑之内。有一鹿王。领诸群鹿。食草而活。次第游行于彼之时。有一猎师。张设木弶。罥彼鹿王。尔时群鹿。各各走散。当于尔时。有一母鹿。见彼鹿王为弶所罥即住不走。尔时诸鹿。多解人语。而彼鹿母。即便说偈。告鹿王言

  鹿王当努力　　奋迅足与头
  张设弶罥人　　今犹未来此

尔时鹿王即以偈句报母鹿言

  我今虽用力　　不能拔此弶
  以皮作罥绳　　缚束转复急
  微妙诸山林　　甘泉水草美
  愿令未来世　　永莫受此殃

而有偈说

  是时彼二鹿　　恐怖泪交流
  以恶猎师来　　执持刀仗故

佛本行集经卷第五十佛本行集经卷第五十一

        隋天竺三藏阇那崛多译

    尸弃本生品下

尔时鹿王遥见猎师执杖而来。即便以偈告牝鹿言

  此是猎师将来至　　身体乌黑着鹿衣
  今来必剥我皮肤　　斩截支节而将去

尔时牝鹿遥迎猎者。渐至其前。而说偈言

  善哉汝猎师　　今可敷草铺
  先破我皮肉　　尔乃杀鹿王

尔时猎师。问于牝鹿。作如是言。今此鹿王。与汝何亲。是时牝鹿。报猎师言。此是我夫。甚相爱敬。以是因缘。作如是念。愿不与彼爱别分离。以是义故。必先杀我。后及鹿王。尔时猎师。作如是念。此是仁妇。希有希有。是鹿能作如是大事。时彼猎师。于其牝鹿。生大欢喜。即以偈颂。报牝鹿言

  我自生小未曾闻　　见有诸兽解人语
  此事世间甚希有　　我意何忍起害心
  今既不杀于汝身　　亦复并放尔夫去
  如是全活尔身命　　愿汝夫妇恒相随

尔时猎师。诣彼弶所。解放鹿王。尔时牝鹿。见王免缚。心大欢喜。遍体踊跃。不能自胜。复以偈句。白猎师言

  善哉如是大猎师　　诸亲见者皆欢喜
  如我得见夫免脱　　欢喜踊跃亦复然

佛告优陀夷。汝今当知。彼鹿王者。岂异人乎。即我身是。时牝鹿者。耶输陀罗即其是也。耶输陀罗于彼之时。尚随顺我受大苦厄。况于今日。能随顺我。行大苦行。于诸世人莫能行事而能行也

其罗睺罗。今以过业所逼恼故。在胎六年。耶输陀罗。为是菩萨。怀愁毒故。不自严饰。然其如来过六年后。证阿耨多罗三藐三菩提。于时输头檀王所遣使人候消息者。彼等使人。见佛世尊。从坐起故。即诣输头檀王之所。到王所已。而白王言。大王当知。太子今者苦行已彻。称满心意。已从坐起

尔时输头檀王。闻此语已。别敕二人。而告之曰。汝等今当诣太子所。至彼处已。当宣我言。告彼太子。汝于今者苦行已彻。当可速来统领国事。为转轮王具足七宝。时彼二人。奉王敕已。依王教命。如法顶受。承是敕意。诣太子所。头面礼足。却住一面。白太子言。善哉圣子。输头檀王。敕我二人。到圣子所。告圣子言。汝于今者。苦行已彻。今可速来。承受我位。为转轮王。七宝之具令悉备足

尔时世尊。闻彼二人作是语已。而说偈言

  若人已调伏　　世无不伏者
  诸佛境无边　　无迹无来去
  若人不入网　　爱无所从生
  诸佛境无边　　无迹无来去

尔时耶输陀罗。于其宫内。闻是太子苦行已彻。犹望不久必应还来当受王位。政国治民。作转轮王。便生是念。太子若作转轮圣王。我即当作第一妃后。如是念已。欢喜踊跃。遍满其体。不能自胜。持种种香涂其身体。即着种种无价宝衣。及诸璎珞。而自庄饰。食诸妙馔。眠寝宝床。柔软卧具。作如是事。豫待太子。时罗睺罗。过六年已。尽其往业。耶输陀罗。即以种种资物食饮。而自供养。以是因缘。其罗睺罗。便即出生。既出生已。时诸内人。寻共咨白输头檀王。作如是言。异哉大王。耶输陀罗。今乃生子。输头檀王。闻此事已。心大嗔怒。即作是言。今我太子。舍家出家。已经六岁。耶输陀罗。今生此子。何从而得。是时释子提婆达多。作如是言。此是我子。输头檀王。倍增嗔恚。召诸释种。悉令聚集。即告之曰。卿等当知。耶输陀罗。不护太子。亦不护我。不护诸释。不惜名闻。纵恣其意。辱我宗族。我等今者应作何事而苦治也

尔时释种。皆共同声。作如是言。耶输陀罗。污辱家者。我等应当如辱家法而苦治之

时彼众内有一大臣。作如是言。当髡其发以杖打之。打已印记

复有一臣。作如是言。当截其耳劓去其鼻

复有一臣。而作是言。当挑两目。复有一臣。作如是言。枪贯木上

复有一臣。作如是言。掷着空井

复有一臣。作如是言。掷着火内

复有一臣。作如是言。令抱炽然大热铁柱

复有一臣。作如是言。系缚手足。遣大群牛蹈而杀之

复有一臣。作如是言。令卧地上白象蹈之

复有一臣。作如是言。从头至足。以锯解之

复有一臣。作如是言。节节支解分为八叚

尔时输头檀王。告诸臣言。我今敕令耶输陀罗及所生子。俱当就死

是时如来已成阿耨多罗三藐三菩提。便自观见耶输陀罗及所生子在厄难处。以慈悲心。所逼恼故。处处顾视。于时而有毗沙门天去佛不远。时彼天王知如来意。即持笔墨及陀罗叶。往诣佛所。尔时世尊。手自作书。而白王言。其所生儿。是我之息。愿莫有疑。尔时毗沙门天王。从世尊所。受是书已。寻即往至输头檀王大众之内。即出其书王怀里

尔时彼书。有证有验。输头檀王。见是验已思寻。此书真是我息悉达太子。手自书处

尔时输头檀王。及诸大众。为此因缘。于耶输陀罗。生欢喜心。耶输陀罗。传闻人道大王有敕欲杀其身及所生子。护身命故。速疾往至摩诃波阇波提憍昙弥所。作如是言。善哉尊后。我无是过。此所生子。太子体胤。听闻不久太子来到。若其到已。自应当知。今欲杀我。是虚枉耳。尔时摩诃波阇波提。闻耶输陀罗作是语已。心复欢喜。即遣使请输头檀王。至阿输迦树林之内。到林处已。而白王言。唯愿大王当知。今者耶输陀罗释种之女。至于我边。而作是言。我无此过。我所生子。太子体胤。若彼太子。身来到已。自知虚实。是故大王。莫作是事。应须待彼太子来到。即知此事定实云何

尔时输头檀王。闻彼摩诃波阇波提作如是等善利益义。即报之曰。此言有理。若如尊后所言说者。我等宜住听太子至。若不尔者。当知此事定实云何。虽复如此。输头檀王。由于释女耶输陀罗未生欢喜。是故衣服及余璎珞。少分供给。发遣安置随宜处所。尔时释女耶输陀罗。复至摩诃波阇波提憍昙弥所。至已白言。善哉尊后。我于今者。欲诣园内。酬昔所许诸天微愿。暂一祠祀。未审尊后听许已不。尔时摩诃波阇波提。共彼释女耶输陀罗。将罗睺罗。广办供具。赍持杂物。诣彼神所。其神名曰卢提罗迦。从神作名。其苑亦名卢提罗迦。于彼苑中。菩萨往昔在家之日。恒于彼苑。按摩游戏。彼苑之内。有一大石。菩萨往日于上坐起。耶输陀罗释种之女。当于尔时。将罗睺罗。卧息彼石。于后捉石掷着水中。遂立誓言。我今要誓。如实不虚。唯除太子。更无丈夫。共行彼此。我所生儿。实是太子体胤之息。是不虚者。令此大石在于水上浮游不没。时彼大石。如彼要誓。在于水上遂即浮住。如芭蕉叶浮于水上。不沈不没。亦复如是。于时大众。见闻此已。生希有心。欢哗啸调。踊跃无已。叫唤跳踯。歌舞作倡。旋裾舞袖。又作种种音声伎乐

尔时输头檀王。闻此事时。欢喜踊跃。遍满其体。不能自胜。即敕庄严彼迦毗罗婆苏都城。令除荆棘沙砾土石秽恶粪等诸不净物。更以香汤。扫洒涂治。摩拭其地。在在处处。安置香炉。烧最妙香。其香炉间。杂错种种妙色宝瓶。其宝瓶内。盛满香水。于其水中。复安香花。于其香炉宝瓶中间。更复安置芭蕉行列。复悬种种纷葩缯彩。竖立种种杂色幢幡。真珠条贯。处处交横。金铃罗网。遍覆其上。复作日月星宿形像。张设空中。宝花流苏。处处垂下。复以种种杂[犛-未+牙]牛尾。所在间错。尔时严[飢-几+希]迦毗罗处。犹如幻炎乾闼婆城。庄严是已。将罗睺罗。即入彼城。召唤释种宗族傍亲。悉皆聚集。广办种种财物饮食所须。调度方始。别更为罗睺罗作。其生日耶输陀罗生息之时。是罗睺罗阿修罗王。捉食其月。于刹那顷。暂捉还放。是故释种诸亲族等。聚集议论。于罗睺罗食月之际一刹那间。生此童子。是故立名。名罗睺罗。其罗睺罗。可喜端正。诸人见者莫不欢悦。肤体黄白。如真金色。然其头顶。犹如伞盖。其鼻高隆。犹如鹦鹉。两臂修牖。下垂过膝。一切支节。无有缺减。诸根完具。莫不充备

尔时输头檀王。为罗睺罗。置四奶母。何等为四。一者抱持。二者洗濯。三者饮乳。四者游戏。此四奶母。随时将养不久即令智慧备足

尔时世尊。在波罗奈。转大法轮。于时诸天各各相告。其声展转。乃至梵顶。即于彼时。输头檀王。闻子悉达已得证于阿耨多罗三藐三菩提。既觉证已。至波罗奈。转大法轮。为于天人而演说法

尔时输头檀王。于世尊所。倍更忆念。作是思惟。设何方便。令彼太子。愍诸眷属速来至此迦毗罗城。复作是念。应当遣谁而为使者。谁有智略。能了此事。复作是念。此忧陀夷国师之子。次复车匿。此之二人。从小已来。恒共悉达。拊尘弄土。伴涉遨游。此之二人。并各堪至悉达多所。我今当遣往彼为使

尔时输头檀王。唤优陀夷国师之子及以车匿。而告之言。汝等二人。应当知时。今者太子。既得成就阿耨多罗三藐三菩提已。至波罗奈国。转大法轮。为诸天人演说诸法。汝等今可速往至彼悉达多所。宣我告敕。传我意旨。今汝太子。行难苦行。至其边际。称遂汝心。已得证于阿耨多罗三藐三菩提。已复转于无上法轮。既为天人演说诸法。善哉太子。今可来诣迦毗罗城。为怜一切诸眷属故

尔时优陀夷国师之子。并及车匿。而白王言。大王当知。悉达太子。若不来者。未审我等更作何计。王报之言。汝等但听。太子处分。其优陀夷国师之子。并及车匿。即白王言。如大王敕不敢违命。受王敕已。顶礼其足。各还本处。辞别父母诸眷属等。渐行往至波罗奈国诸仙居处鹿野苑中。至彼处已。顶礼佛足。却住一面白言。世尊我等今者奉承大王输头檀敕遣来至此。而王告言。善哉太子汝今苦行已得超越。满汝心愿成就阿耨多罗三藐三菩提。转大法轮。复为天人。演说诸法。善哉太子。今可来至此迦毗罗婆苏都城。怜愍一切诸眷属故

尔时世尊。闻此语已。故说偈言

  若人已调伏　　世无不伏者
  诸佛境无边　　无迹无来去
  若人不入网　　爱无所从生
  诸佛境无边　　无迹无来去

时优陀夷国师之子。并及车匿白言。世尊欲令我等当何所作。佛告彼等。作如是言。汝能学我此诸弟子出家法不

尔时世尊。虽问彼等。但彼二人。先于佛边。已有慕仰出家之意。因白佛言。我等并各愿乐出家。于时世尊即听出家。与受具戒

尔时世尊。自从出家起坐。未曾面向生地迦毗罗城。乃至未化贤友知识五比丘等。及以长老耶输陀等亲善友辈。波罗捺城所生。有四大富长者诸将男子。何等为四。一毗摩罗。二苏婆睺。三富楼那。四伽婆般帝

尔时尊者耶输陀。有善知识等五十余人。长老富娄那弥多罗尼子。亦有徒众三十一人。长老摩诃迦旃延。复有八万四千徒众。长老婆毗耶。亦有胜徒。合三十人。同行善友其数六十。复有迷只耶聚落所生长老那毗迦栖那耶那

尔时复有一婆罗门。其有二女。一名难陀。二名婆罗

尔时复有一婆罗门。名曰提婆。并及其妻。长老频蠡迦叶。合有五百螺髻梵志

复有长老那提迦叶螺髻梵志。其数三百

复有长老伽耶迦叶。诸徒众等。其数二百。亦是螺髻诸梵志等

尔时复有长老忧波斯那。数合二百五十人俱

尔时复有一树林中五百苦行诸仙人等。为雨法雨。王舍城中。频婆娑罗王。及臣等。凡九十二那由他人。长老摩诃迦叶。长老舍利弗。目揵连等。又删阇耶波梨婆阇迦外道弟子。五百人等。化如是辈若干人已。然后世尊。方始回面向本生地迦毗罗城

时优陀夷。见婆伽婆回面坐向本所生地迦毗罗城。又复诸天。告彼长老优陀夷言。善哉尊者。今可请佛愿至生地本迦毗罗婆苏都城。为其怜愍诸眷属故

尔时长老优陀夷。善知圣意如来将去。遂从坐起。偏袒右臂。整理衣服。合掌向佛。偻身低头。而说偈言

  譬如非时诸树木　　欲着花果待其时
  非时花果无光丽　　尊今可渡恒伽河
  树木纷葩花正开　　其花香遍十方刹
  花既开敷结果实　　尊向生地正是时
  此时最妙最为胜　　清流香洁泉池水
  百鸟林中出妙响　　诸欣悦事是其时
  释种往昔心发愿　　一切大地我独摄
  见尊出家大忧怖　　不称心愿甚郁怏
  世尊眷属所思迟　　由尊生子罗睺罗
  愿往至彼为决疑　　大众渴仰思欲见
  如来念母养育恩　　为彼慈心怜愍故
  若见远来大圣师　　应得欢喜除忧恼
  释种大王输头檀　　往昔起此微妙愿
  何当得见金色体　　我子入此迦毗城
  此时非热亦非寒　　堪称世尊受乐道
  亿数释种瞻仰待　　犹如毕宿冀月回

尔时世尊。即告长老优陀夷言。汝优陀夷。若其然者。汝等二人。于先可至彼迦毗罗婆苏都城。告我亲眷诸释种等。作如是言。今者太子。苦行已彻。愍汝等故。不久欲来。其优陀夷。及彼车匿。蒙佛敕已。而白佛言。唯然世尊。我不敢违。顶礼佛足。右绕三匝。辞退而去。次第渐行至迦毗罗婆苏都城尼俱陀林。依彼聚落。暂时止住

尔时输头檀王。严驾驷马宝车而出。往至彼园。占观好地。输头檀王。于时遥见长老车匿。及优陀夷。剃除须发。身着袈裟。手执钵器。见已即告诸大臣言。汝等大臣。此何人也。剃除须发。身着色衣。手持应器。时大臣等。即报王言。此等二人。乃是悉达太子门徒。尔时输头檀王。心怀懊恼。怅怏不乐。而作是言。我子端正。容仪可喜。观者无厌。喻如金像。而彼身形。今如是也。不喜观见。谓诸臣言。汝等必当断是二人勿令我见。作是语已。始往园内。尔时臣等。作如是念。今此二人。一者乃是国师之子。二者悉达太子侍者。作是筹量。不能遣却。输头檀王。在园游观。还欲出时。尔时诸臣。恐王见彼长老二人生烦恼故。遂将安置空墙院内

尔时世尊。告诸比丘。作如是言。汝等比丘。今可速疾办具衣钵。我今欲行游观余国城邑聚落。因欲向我本自生地彼迦毗罗婆苏都城。怜愍一切诸眷属故

尔时长老舍利弗。从座而起。整理衣服。偏袒右肩右膝着地。合掌向佛。而作是言。希有世尊。未曾有也。世尊今者行正是时。甚精甚妙。今者世尊。乃欲游观诸余国城。实是其时。尔时佛告。舍利弗言。舍利弗。汝今欲得闻此事者。当为汝说。尸弃如来多陀阿伽多阿罗诃三藐三佛陀。将欲游行本自生地处处观看城邑聚落。其时微妙甚可爱乐因缘之事

尔时舍利弗。白佛言。世尊。今正是时。愿为比丘。演说往昔尸弃如来诣自生地游观国邑。令诸比丘闻佛说已。当如是持

尔时世尊。即以偈说尸弃如来游历观看本生地事

  善哉甚妙舍利弗　　汝今应当一心听
  昔日尸弃圣如来　　往昔观看生地事
  所至一切村聚落　　往见尸弃圣如来
  处处皆各生甘泉　　八功德味悉具足
  所至一切村聚落　　往见尸弃大圣师
  处处皆有诸花树　　枝叶垂下普蓊郁
  所至一切林树下　　尸弃如来止住处
  是树自然雨妙花　　遍布其地悉充满
  所经一切林树下　　尸弃如来若止住
  其树甘果自然落　　枝条婀娜悉低垂
  有树人所攀及者　　花果纷杂甚可怜
  尸弃如来大圣师　　应感流行如是事
  若有人所不及树　　妙花甘果自然落
  尸弃如来大圣师　　应感流行如是事
  诸天在于虚空里　　雨大妙花姜迦罗
  尸弃如来大圣师　　应感流行如是事
  诸天在于虚空里　　普雨清凉妙花雨
  尸弃如来大圣师　　应感流行如是事
  诸天在于虚空里　　雨花名曰曼陀罗
  尸弃如来大圣师　　应感流行如是事
  诸天在于虚空里　　雨花名曰波梨耶
  尸弃如来大圣师　　应感流行如是事
  诸天在于虚空里　　雨花名曰毗婆伽
  尸弃如来大圣师　　应感流行如是事
  诸天在于虚空里　　雨花名曰香胜香
  尸弃如来大圣师　　应感流行如是事
  诸天在于虚空里　　雨诸种种妙香花
  尸弃如来大圣师　　应感流行如是事
  诸天在于虚空里　　雨花名曰普至香
  尸弃如来大圣师　　应感流行如是事
  诸天在于虚空里　　雨于异种妙香花
  尸弃如来大圣师　　应感流行如是事
  诸天在于虚空里　　纯雨真金妙色花
  尸弃如来大圣师　　应感流行如是事
  诸天在于虚空里　　雨诸七宝妙色花
  尸弃如来大圣师　　应感流行如是事
  诸天在于虚空里　　雨花纯是真金茎
  尸弃如来大圣师　　应感流行如是事
  诸天在于虚空里　　纯雨一切宝茎花
  尸弃如来大圣师　　应感流行如是事
  诸天在于虚空里　　纯雨优波罗花叶
  尸弃如来大圣师　　应感流行如是事
  诸天在于虚空里　　纯雨栴檀妙香末
  尸弃如来大圣师　　应感流行如是事
  诸天在于虚空里　　雨赤栴檀妙末香
  尸弃如来大圣师　　应感流行如是事
  诸天在于虚空里　　纯雨牛头栴檀末
  尸弃如来大圣师　　应感流行如是事
  诸天在于虚空里　　奏作种种天乐音
  尸弃如来大圣师　　应感流行如是事
  非人在于虚空里　　拂弄种种妙天衣
  尸弃如来大圣师　　应感流行如是事
  诸天随顺佛行路　　持诸种种妙香花
  其花纷杂种种光　　雨诸道路深至膝
  彼时无寒复无热　　亦无蚊虻诸恶虫
  尸弃如来大圣师　　应感流行如是事
  一切大地悉微动　　并大巨海及诸山
  尸弃如来大圣师　　应感流行如是事
  一切大地普调柔　　清净无有恶荆棘
  尸弃如来大圣师　　应感流行如是事
  所有丘墟悉平满　　山陵堆阜皆坦然
  尸弃如来大圣师　　应感流行如是事
  刹利种姓大威德　　其数八万有六千
  尸弃如来大圣师　　行住坐起相随逐
  诸婆罗门净行种　　其数八万有六千
  尸弃如来大圣师　　行住坐起相随逐
  豪富威德大长者　　其数八万有六千
  尸弃如来大圣师　　行住坐起相随逐
  亦有地居诸天等　　皆是妙色净庄严
  尸弃如来大圣师　　行住坐起相随逐
  复有虚空诸天众　　皆大威德最严胜
  尸弃如来大圣师　　行住坐起相随逐
  四大天王及天众　　殊胜妙色威德者
  尸弃如来大圣师　　行住坐起相随逐
  护世四天大王等　　复有殊妙大威势
  尸弃如来大圣师　　行住坐起相随逐
  忉利三十三天众　　微妙威力转殊胜
  尸弃如来大圣师　　行住坐起相随逐
  须弥山顶帝释王　　及诸亲友眷属等
  尸弃如来大圣师　　行住坐起相随逐
  善分耶摩诸天辈　　妙色清净大威严
  尸弃如来大圣师　　行住坐起相随逐
  喜乐诸天兜率陀　　威严功德甚微妙
  尸弃如来大圣师　　行住坐起相随逐
  次复化乐诸天等　　所行功德转微妙
  尸弃如来大圣师　　行住坐起相随逐
  他化自在诸天等　　威德光严甚辉耀
  尸弃如来大圣师　　行住坐起相随逐
  大梵宫中诸天辈　　妙色威力转光华
  尸弃如来大圣师　　行住坐起相随逐
  色界所有诸天辈　　及诸龙神金翅鸟
  乾闼婆等阿修罗　　夜叉鬼神及罗刹
  紧那罗等摩睺罗　　皆得具足妙威严
  尸弃如来大圣师　　行住坐起相随逐
  世间有诸众生类　　已说及以不说者
  尸弃如来大圣师　　行住坐起相随逐
  彼尊尸弃如是行　　调伏无量天人众
  正觉入于大涅槃　　永断诸有及后生

时佛复告舍利弗言。汝舍利弗尸弃如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。初欲往到本自生地。有如是等无量微妙希有行事

佛本行集经卷第五十一佛本行集经卷第五十二

        隋天竺三藏阇那崛多译

    优陀夷因缘品第五十四上

尔时佛复告舍利弗作如是言。汝舍利弗。我今当行游历国土。初欲往到本自生地微妙之处。亦当如是。时舍利弗。即从坐起。整理衣服。偏袒右臂。合掌向佛。而作是言。世尊。何时当欲游历国土观看聚落

尔时佛告舍利弗言。汝舍利弗。我于今月。过半月已。布萨事讫。然后当行游历国土

尔时世尊。过彼半月布萨已讫。与诸比丘。涉历诸国。尔时世尊。至王舍城。饭食已讫。回还以足蹋城门阃。时彼大地。六种震动。动已复动。涌已复涌。时摩伽陀彼国之王。频婆娑罗。与诸人众。俱诣佛所。即随佛行。游涉诸国观看聚落。时虚空中。无量诸天。千亿万众。见佛将欲游历国土。皆来集会。欢喜踊跃。遍满其体。不能自胜。口出种种微妙音声。歌啸喜乐。呼唱大唤。旋裾舞袖。拂弄天衣。复以天上优钵罗华。拘物头华。波头摩华。分陀利华。以散佛上。复持种种末香涂香。及香华鬘。亦散佛上。散已复散

时婆伽婆。所行至处。观看诸国。一切众类。皆悉恭敬。尊重供养。如来到处。得诸衣服。最胜最妙。饮食汤药床褥卧具。如是资物不可称计。利养殊妙无所乏少。名闻流布遍满世间。而佛于此名闻利养。不生染着。犹如莲华处于浊水

尔时世尊。有如是等无量威德。于诸世间。威德最胜。殊妙第一

时婆伽婆多他阿伽度阿罗呵三藐三佛陀明行足善逝世间解无上士调御丈夫天人师佛世尊。此世彼世。若天若魔。梵沙门等。及婆罗门。诸天人境。以神通智皆悉证知。而彼世尊。为世说法。辞义巧妙。初中后善。悉令具足清净梵行

尔时世尊。知诸众生堪受化者即教化之。宜建立者教令建立。随其住处便得成就。应受三归授三归法。应受五戒授与五戒。应受八关斋戒之法。即授八关斋戒之法。应受十善授十善法。应出家者令得出家。应受具戒授具足戒。如是次第。展转渐进。至迦毗罗婆苏都城园林而住

尔时世尊。至迦毗罗婆苏都城。住尼拘陀树林园内。而以偈说游历国土胜妙之事

  释种如来大师子　　瞿昙最胜威德者
  往觐城邑及聚落　　悉有广大诸异相
  所欲至于村聚落　　往见如来大圣师
  处处一切诸人众　　恭敬尊严来迎奉
  所欲至于村聚落　　往见如来大圣师
  凡是一切诸华树　　悉各倾向世尊所
  至于一切林树下　　世尊若立若止息
  是树自然雨其华　　遍布其地悉充满
  所至一切林树下　　世尊于中若止住
  是树甘果自然落　　枝叶婀娜悉低垂
  有树人所攀及者　　华果纷杂自可怜
  瞿昙如来大圣师　　游行应感如是事
  树有人所不及者　　妙华甘果自然落
  瞿昙雄猛大圣师　　游行应感如是事
  诸天在于虚空里　　雨华名曰姜迦罗
  瞿昙雄猛大圣师　　游行应感如是事
  诸天在于虚空里　　雨华名曰曼殊沙
  瞿昙雄猛大圣师　　威德应感如是事
  诸天在于虚空里　　雨于杂种妙色华
  瞿昙雄猛大世尊　　威神应感如是事
  诸天在于虚空里　　雨华名曰曼陀罗
  瞿昙雄猛大圣师　　威德应感如是事
  诸天在于虚空里　　雨华名曰波利耶
  瞿昙雄猛大圣尊　　游行应感如是事
  诸天在于虚空里　　雨华名曰毗婆伽
  瞿昙师子大圣师　　游行应感如是事
  诸天在于虚空里　　雨华名曰香胜香
  瞿昙师子天人尊　　游行应感如是事
  诸天在于虚空里　　雨于种种妙香华
  瞿昙大圣人天眼　　游行应感如是事
  诸天在于虚空里　　雨华名曰普至香
  瞿昙雄猛大圣尊　　游行应感如是事
  诸天在于虚空里　　雨于微妙金色华
  瞿昙雄猛大圣师　　游行应感如是事
  诸天在于虚空里　　雨诸微妙宝色华
  瞿昙十力大圣尊　　游行应感如是事
  诸天在于虚空里　　雨诸妙色宝茎华
  瞿昙雄猛人天眼　　游行应感如是事
  诸天在于虚空里　　雨优钵罗微妙花
  瞿昙雄猛天人师　　游行应感如是事
  诸天在于虚空里　　雨于沉水妙香末
  瞿昙三界天人尊　　威德应感如是事
  诸天在于虚空里　　雨赤栴檀妙香末
  瞿昙师子大圣师　　游行应感如是事
  诸天在于虚空里　　雨于牛头妙香末
  瞿昙雄猛大世尊　　游行应感如是事
  诸天在于虚空里　　奏作种种诸天乐
  瞿昙威猛大圣尊　　游行应感如是事
  非人在于虚空里　　拂弄种种妙天衣
  瞿昙师子大圣师　　游行应感如是事
  诸天随顺佛行路　　悉持种种妙香华
  为彼大圣天中天　　随路雨华恒至膝
  彼时无寒复无热　　种种蚊虻诸恶虫
  微妙大圣天中尊　　应感能招如是事
  一切大地皆平正　　山陵堆阜悉坦然
  瞿昙十力大圣尊　　游行感应如是事
  一切大地甚清净　　无有恶刺诸荆棘
  瞿昙威德天人尊　　游行应感如是事
  一切大地微徐动　　并大巨海及诸山
  瞿昙三界无上尊　　游行感应如是事
  一切刹利婆罗门　　并及毗舍首陀等
  其数千万有千万　　恒共如来相随逐
  复有地居妙胜天　　有诸色力大威严
  瞿昙雄猛大世尊　　行住坐立相随逐
  复有护世四天王　　并大威力最胜者
  瞿昙微妙大圣尊　　行住坐立相随逐
  须弥山顶帝释王　　及以梵王娑婆王
  瞿昙奇特最胜尊　　恒共如是相随逐
  复有欲界诸天众　　及以色界四禅等
  瞿昙威猛大圣尊　　恒共如是相随逐
  复有诸龙金翅鸟　　揵闼婆等阿修罗
  夜叉及以罗刹众　　皆共随逐如来行
  世间所有众生类　　已说及以不说者
  悉逐雄猛瞿昙师　　游历国土及城邑
  世尊如是游行时　　教化无量人天等
  怜愍所生亲族故　　今至本城迦毗罗

尔时长老优陀夷。及以长老车匿。二人俱诣佛所。顶礼佛足。却住一面。时二长老白佛言。世尊。输头檀王曾无信心。有不净心。乃至不欲见诸比丘。尔时世尊知是事故。告诸比丘。作如是言。诸比丘等。谁能往诣输头檀王所。至已教化。令其信敬

尔时众中有一比丘。白佛言。世尊。今此长老舍利弗者。堪能往诣输头檀王所。方便教化令其信敬

或有比丘白言。世尊。今此长老目揵连者。堪能往诣输头檀王所。方便教化令其信敬

或有比丘白言。世尊。今此长老摩诃迦叶。堪能教化令其信敬

或有比丘白言。世尊。今此长老大迦旃延。堪能教化令其信敬

或有比丘白言。世尊。今此众中。长老优楼频蠡迦叶。堪能教化令其信敬

或有比丘白言。世尊。今此众中。那提迦叶。堪能教化令其信敬

或有比丘白言。世尊。今此长老优波斯那。堪能往诣输头檀王所。方便教化令其信敬

尔时世尊告优陀夷。作如是言优陀夷。汝于今者。颇能往诣输头檀王所。到已教化令信敬不

时优陀夷白言。世尊。我今堪能。佛即告言。汝优陀夷。汝令往诣输头檀王所。方便教化令其信敬

尔时长老优陀夷者。闻佛世尊如是语已。而白佛言。唯然世尊。如佛所教不敢违也。时优陀夷。于其晨朝。日始初出。着衣持钵。往诣向彼输头檀王宫。到已问彼守门人言。仁者应知。输头檀王今在何许。彼人报言。王今在殿治理王务

尔时长老优陀夷。往至输头檀王之所。在于一厢默然而住

尔时左右诸大臣等。见优陀夷在一边已。即告四门诸守人言。速往断此出家之人。勿令在此。致使王见起发恶心。其守门人。闻大臣命。速往至彼优陀夷边欲驱令出。时守门人。见已始知是国师子。昔时恒共太子悉达。少小朋游拊尘之戏。不忍驱逐。而复回还。时诸大臣。问守门人。作如是言。汝等何故不驱如此出家人。即时守门人。报诸臣等。作如是言。其人乃是国师之子。从生已来。悉达太子。交故朋亲。拊尘之好。是故我等不忍驱遣。尔时输头檀王。在殿料理事讫。起欲还合。诸大臣等左右围绕。将入宫内。时优陀夷。速往直至输头檀王所。执其王手。当于尔时。输头檀王默然不语。作如是念。我今若语。恐守门人。驱令出去。其守门人。复作是念。诸大臣辈。自应驱遣。其诸大臣。复作是念。宫门内人。常应遮却。宫门内人。复作是念。此人本是输头檀王。恒所爱念。如今还复执手而行。尔时各作如是念故。无有一人能驱遣者

尔时输头檀王。渐进入宫。升其内殿。坐师子座。时优陀夷。见净饭王入彼宫内升其殿已。优陀夷亦上其殿。去王不远在前而立。输头檀王。见优陀夷相去不远在前立已。即生烦恼。出微细声。作如是言。呜呼苦哉。我子形容。如此枯悴。可厌恶也。汝等速驱此出家人。阿谁听入使来此也

时诸大臣。白言。大王。如臣等见。是事不然。大王不应驱此人出。所以者何。此人既是国师之子。复是悉达小来朋伴拊尘游戏

时优陀夷。言辞哀愍。不令伤损净饭王意。而说偈言

  规求谷实故犁种　　贪觅宝货入于海
  我意今来贪住此　　唯愿其事速成就
  如此道路常吉利　　于诸无畏常安隐
  欲至诸方求利者　　必使瞿昙利得成
  数数诸人耕其地　　数数于中散种子
  数数诸天下甘雨　　数数国内五谷成
  数数乞士恒常乞　　数数施主恒常施
  数数此世行檀那　　数数天上获其果
  数数牸牛构得乳　　数数犊子向母边
  数数妇人怀胎藏　　数数生产受诸苦
  数数死尸向寒林　　数数诸亲悲啼送
  若得圣道无后有　　于烦恼中不受生

尔时输头檀王。闻优陀夷作如是等哀愍语已。犹怀小疑。寻复重问优陀夷言。尊者本于谁边出家。大师是谁。时优陀夷。说偈以报净饭王言

  师父名曰输头檀　　所生尊母名摩耶
  怀在胎中经十月　　生已母终生忉利
  如是圣者生汝家　　大德大圣天中天
  彼家七世已济拔　　名闻处处皆流布
  丈夫人中最希有　　于一切处不受生
  所生如是大圣者　　其家恒受大安乐
  释种亲族最名称　　尊生百福庄严身
  如是释子天中胜　　我于彼边出家者

尔时输头檀王。复问长老优陀夷言。善哉比丘。汝实谁边而得出家。而彼人师。颇有正信及能正意行梵行不。在阿兰若空闲树下坐意乐不。尔时长老优陀夷。以偈复报输头檀王。作如是言

  王问谁边出家者　　彼人正信行梵行
  无有方所怀忧怖　　在于树下常受乐
  不畏他声犹师子　　不被罗网如猛风
  教授他人自无学　　拔诸恐怖身不怖

输头檀王。复问长老优陀夷言。如是比丘。今在何处。优陀夷言。如大王问。然彼多他伽多阿罗呵三藐三佛陀。今已在此迦毗罗城尼俱陀林

尔时输头檀王。即作是念。此优陀夷。乃是我儿之弟子也。以是因缘。告诸大臣。作如是言。卿等今可请此比丘。在座安坐。其诸大臣闻王敕已白言。大王。不敢违背。即请长老优陀夷坐。时净饭王。复敕诸臣。卿等将食与此比丘。诸臣得敕。即持净水。与优陀夷。澡洗手已。即将饭食授优陀夷。时优陀夷得此食已。而不自食。欲将此食奉献世尊。输头檀王。遂问长老优陀夷言。比丘何故不食此食。优陀夷言。此食拟将奉献世尊。是故不食。时净饭王。心复懊恼。涕泪横流。而作是言。呜呼我子。身体柔软。昔在宫内。恒受快乐。身无诸苦。今日何故受如此困。乃使比丘乞得食已。尔乃方食。时净饭王。作是语已。悲啼哽咽。复告优陀夷。作如是言。比丘今者。但食此食。我今更为别取饭食。将与汝师。时优陀夷复白王言。如是大王。此食已拟奉献世尊。此食世间所有众生。无能消者。所以者何。然彼世尊。戒行最胜。禅定最胜。智慧亦胜。时净饭王告诸大臣。作如是言。卿等今者更取余食。与此比丘。令其食已。速将此食。送彼大子。诸臣即时。更将别食与优陀夷。时优陀夷。饭食已讫。而白王言。如是大王。如来世尊阿罗呵三藐三佛陀。如是王者。及诸人众。无量无边。皆来恭敬。然今大王。亦应宜往到于彼处。作是语已。从座而起欲出宫。时输头檀王复白长老优陀夷言。尊者于先至悉达所。作如是言。我今不久欲来见汝。优陀夷言。敬如王命

尔时长老优陀夷。即持彼食。从城而出。至尼俱陀树林之内。至佛所已白言。世尊。输头檀王。我已教化令得欢喜。欲来见佛。其优陀夷从宫出时。须臾之间。其输头檀王。敕诸大臣。作如是言。卿等知时。悉达太子已至此城。我等今者当作何事。诸大臣言。善哉大王。若更有别余沙门来到王所者。我等尚须供养供给。况复今者悉达太子。与我等身。无异无别。岂得安然不生恭敬。我等但护大王心意。未至彼耳。尔时输头檀王。敕令振铎普告城内。悉使知闻。我今欲至悉达太子往观彼处。汝等各各备办庄严。随从于我(迦叶遗师作如是说)。

其摩诃僧祇师。复作是说乃言。尔时输头檀王。白优陀夷。作如是言。如比丘意。欲为太子作何等食。时优陀夷。而白王言。如是大王。若其欲为世尊造食。当须好作清净甘美香洁肴膳。世尊唯食如此食耳

尔时输头檀王。敕诸大臣。卿等须知。速为太子。办诸清净香洁饭食。诸大臣等。闻王敕已。而白王言。依大王教不敢违也。遂即供办种种肴膳清净香洁甘美饭食。办如是已。付优陀夷。其优陀夷。自食讫已。持王所办肴膳饮食清净香洁。从迦毗罗婆苏都城出。往至于尼俱陀林。至彼佛所。而白佛言。世尊。我已教化输头檀王。令心欢喜。欲来见佛。先以如此香美饮食办具与我。来奉世尊。愿佛纳受如法食耳

尔时诸比丘。而白佛言。希有世尊。云何长老优陀夷。教化输头檀王。能令欢喜。又能令办清净香洁甘美饮食。将奉世尊。作是语已。佛告诸比丘。作如是言。汝诸比丘。其优陀夷。非但今日至于输头檀王之所教化讫已。复将甘美饮食与我。往昔亦曾教化于彼令欢喜已。将甘美食。而与我来

时诸比丘。复白佛言。唯然世尊。其事云何。愿为我等。说如是事。我辈今者愿乐欲闻

佛告诸比丘。我念往昔久远之时。波罗奈国有一乌王。其乌名曰苏弗多罗(隋言善子)。而依住彼波罗奈城。与八万乌。和合共住善子乌王有妻。名曰苏弗室利(隋言善女)。时彼乌妻。共彼乌王。行欲怀妊。时彼乌妻。忽作是念。愿我得净香洁饭食现今人王之所食者。而彼乌妻。思是饭食。不能得故。宛转迷闷。身体憔悴。羸瘦战掉。不能得安。善子乌王既见己妻宛转迷闷身体憔悴。羸瘦战掉。不自安故。问其妻言。汝今何乃宛转于地。身体憔悴。羸瘦战掉。不能自安。彼时乌妻。报乌王言。善哉圣子。我今有娠乃作是念。愿得清净香洁肴膳如王食者。时善子乌。告其妻言。异哉贤者。如我今日。何处得是香美饮食。王宫深邃。不可得到。我若入者。于彼手边。必失身命。彼妻又复报乌王言。圣子。今者若不能得如是饮食。我死无疑。并其胎子。亦必无活。善子乌王。复告妻言。异哉贤者。汝今死日。必当欲至。乃思如是难得之物。善子乌王。作是语已。忧愁怅怏。思惟而住。复作是念。如我意者。如是香洁清净饮食如王食者。实难得也

尔时乌王群众之内。乃有一乌。见善子乌心怀愁忧不乐而住。见是事已。诣乌王所。白乌王言。异哉圣者。何故忧愁思惟而住。善子乌王。于时广说前事因缘。彼乌复白善子王言。善哉圣子。莫复愁忧。我能为王。觅是难得香美肴膳王所食者。是时乌王。复告彼乌。作如是言。善哉善友。汝若力能为我得办如此事者。我当报汝所作功德。尔时彼乌。从乌王所居住之处。飞腾虚空。至梵德宫。去厨不远。坐一树上。观梵德王食厨之内。其王食办。有一妇女。备具肴膳。食时将至。专以银器。盛彼饮食。欲奉与王。尔时彼乌。从树飞下。在彼妇女头上而立。啄啮其鼻。时彼妇女。患其鼻痛。即翻此食。在于地上。尔时彼乌。即取其食。将与乌王。乌王得已。即将与彼善女乌妻。其妻得已。寻时饱食。身体安隐。如是产生。尔时彼乌。日别数往。夺彼食取。将与乌王。时梵德王。屡见此事。作如是念。奇哉奇异。云何此乌。数数恒来。秽污我食。复以嘴爪伤我妇女。而王不能忍此事故。寻时敕唤网捕獦师。而语之言。卿等急速至彼乌处。生捕将来。其诸獦师。闻王敕已。启白王言。如王所敕。不敢违命。獦师往至。以其罗网捕得此乌。生捉将来付梵德王。时梵德王。语其乌言。汝比何故数污我食。复以嘴爪伤我女妇。尔时彼乌。语梵德王。善哉大王。听我向王说如此事。令王欢喜。时梵德王。心生喜悦。作如是念。希有斯事。云何此乌。能作人语。作是念已。告彼乌言。善哉善哉。汝必为我说斯事意令我欢喜。尔时彼乌。即以偈颂向梵德王。而说之曰

  大王当知波罗奈　　有一乌王恒依止
  八万乌众所围绕　　悉皆取彼王处分
  彼乌王妻有所忆　　我向大王说其缘
  乌妻所思香美膳　　如是大王所食者
  是故我今数数来　　抄拨大王香美食
  今者为彼乌王故　　致被大王之所系
  善哉唯愿大圣王　　慈悲怜愍放脱我
  我为乌王彼妻故　　数来抄拨大王食
  我念从此一生来　　未曾经造如此事
  今为大王一敕已　　于后不敢更复为

时梵德王。既闻彼乌如此语已。心生喜悦。作如是言。希有此事。人尚不能于其主边有如是等爱重之心。如此乌也。作是语已。其梵德王。而说偈言

  若有如是大臣者　　彼应重答食封禄
  须似如是猛健乌　　为主求食不惜命

其梵德王。说此偈已。复告乌言。善哉汝乌。于今已去。常来至此取香美食。若其有人。遮断于汝不与食者。来语我知。我自与汝己分所食。而将去耳。佛告诸比丘。汝等当知。彼乌王者。我身是也。彼时为王偷食乌者。即优陀夷比丘是也。梵德王者。此即输头檀王是也。于时比丘优陀夷。令彼欢喜。为我取食今亦复尔。令净饭王心生欢喜。又复为我而将食来

时净饭王。于后方始。扣其铃铎。敕迦毗罗婆苏都城所有人民。不得一人于先往见悉达太子。若欲见者。要须共我相随而见

佛本行集经卷第五十二佛本行集经卷第五十三

        隋天竺三藏阇那崛多译

    优陀夷因缘品下

尔时输头檀王。将自宫内诸眷属等。前后围绕。复将悉达太子宫内一切眷属。及将其余外眷属等。并释童子及诸左右。复将四兵百官大臣将帅僚佐。及诸居士城邑聚落长者耆年。以显大王威势之力。并显大王神德自在。将大亲族兵众左右前后围绕。尔时释种宗族士众。一切合有九万九千。及迦毗罗婆苏都城。所居人民。从城共往。欲见如来。世尊遥见输头檀王与诸大众严备而来。即作是念。我若见彼。不起迎奉。人当说我。此岂戒行果报人乎。云何见父不起迎逆。我今若见父及大众。起往迎者。彼等获得无量大罪。若我今者。持其威仪。在此住者。彼等于我。不生敬心。如来作此三种念观。见有如此三种因缘。思量如是三种义已。从坐而起。以神通力。飞腾虚空。在虚空中。经行来往。或立或坐。或卧或睡。身或放烟。或放炎火。或隐或现。出如是等种种神通变化显示

时迦毗婆婆苏都城。有护城神守门神等。在于输头檀王之前。飞腾虚空。诣向佛所。顶礼佛足。却住一面。以其偈颂。向佛说言

  如来初始出家日　　夜叉诸神为开门
  毗沙门等示道路　　世尊是大功德器
  如来当尔出门时　　发心作是大誓愿
  若不降伏诸魔众　　我更不入此城中
  彼愿今者已满足　　世尊已复降诸魔
  得证菩提无上道　　成于昔日之誓愿
  夫丈为福出于世　　已证无上菩提道
  怜愍一切亲族故　　今者还来入此城

尔时输头檀王。遥见世尊。以神通力。飞腾虚空。示现种种神通变化。即作是念。我忆往昔。悉达太子。舍家出家。今成大仙。有大威德。具大神通。输头檀王。作是念已。从其马车下地足步。往向佛所。输头檀王。渐欲近佛。佛复从空渐渐而下。输头檀王。至佛住所佛即从空下至本处。输头檀王。见佛头上无有天冠。剃除须发。身着袈裟。以爱子故。闷绝躃地。经于少时。方乃还稣。在地宛转。悲啼涕泣。流泪被面。时彼释种九万九千。及以内外诸眷属等。悉亦闷绝宛转于地。悲号啼哭涕泪交流。烦冤懊恼而受大苦。时彼大众。而说偈言

  大王将众至佛边　　父见世尊未共语
  王欲称子不得言　　欲道比丘复不得
  王见如来沙门相　　自于伞下生羞惭
  长叫口中出热气　　迷闷躃地种种道
  如来默然入禅定　　王见如是自忧煎
  犹如渴人从远来　　遥见水已还枯竭

尔时世尊。复作是念。此释种辈。有大我慢。贡高自在。若其以顶着地礼我。即生懈倦。作是念已。即腾虚空。去地一丈。又念我今离地若干。彼辈应当偻身作礼。而有偈说

  佛观王辈怀我慢　　飞住虚空高一丈
  怜愍自余诸人等　　是故佛在空中住

尔时输头檀王。从地而起。顶礼佛足。而说偈言

  我今三礼真如尊　　初生已复礼佛足
  昔在宫内相师记　　当坐树下荫覆身
  今见行于第一行　　面目清净如华开
  令我身心大欣悦　　是故今还三顶礼

尔时输头檀王。顶礼佛足。然后次第二宫眷属。头面顶礼。次有外亲诸眷属等。亦礼佛足。复有释种诸童子等。亦复顶礼。复有左右将士僚佐百官大臣。次第作礼。复有如是大姓居士。顶礼佛足。次第复有大富长者诸老宿等。亦复作礼

然佛世尊。深有如是微妙之法。但恐大众未生欢喜渴仰之心。未生希有奇特之意。是故未说如此法耳

尔时世尊。欲令时众生欢喜心信敬心故。以神通力。飞腾空里。在于东方。去地高至一多罗树。住空中已。又作种种神通变现。所谓一身分作多身。或以多身合作一身。从下横行。足不蹈地。从下上行。从上下行。石壁山障皆过无碍。入地如水。履水如地。在于虚空。结加趺坐安然不动。经行虚空犹如飞鸟。身上放烟。身下出火。如大火聚。亦如日月。有大威德。有大神通。威德炽盛。光明显赫。或时以手扪摸日月。其身长大。乃至梵天。出如是等种种神通变化之事

尔时世尊。作是事已。复现如是双对神通。所谓如来。于其半身。身下出烟。又于半身。身上出火

如来或复于其半身。身上出烟。或于半身。身下出火

如来或复左厢出火。右厢放烟。右厢出火。左厢出烟

如来又时。于其半身。身下出烟。或复半身。身上出于清凉冷水

如来又时。于其半身。身下出于清凉冷水。或于半身。身上出烟

如来或时。左厢出烟。于其右厢。出凉冷水。须臾或复右厢出烟。于其左厢。出凉冷水

如来又时。于半身下。出其炎火。于半身上。出凉冷水。又半身上。出其炎火。于半身下。出清冷水。又时如来。左厢出火。复于右厢。出清冷水

如来又时。左厢出火。于其右厢。出清冷水。或复右厢出清冷水。于其左厢。放其焰火

如来又时。遍身出火。于两目间。出清冷水。或于目间。出其焰火。或复遍身。放清冷水

如来或时。现下分身。上分不现。而说其法。或时唯现上分之身下分不现。而说其法

如来又时。或复入于火光三昧。于诸毛孔出种种光。所谓青色光明。黄色光明。赤色光明。白色光明。茜草色光。颇梨色光

如来或复乘于空中。去地高于一多罗树。而现神通。或复去地。高二多罗。或三四五。或七多罗。住于空中而现神通。所谓一身分作多身。乃至放于颇梨色光。种种神变悉皆示现

尔时世尊。或复从于南方出身。西方去地。高一多罗。而作种种神通变化。世尊或复西方没身。北方去地。高一多罗。住虚空中。作于种种神通变化。所谓一身分作多身。乃至放于颇梨色光。乃至一一诸方亦尔。皆乘虚空。去地高至七多罗树。俱现种种神道变化。所谓一身分作多身。乃至放于颇梨色光

尔时大众。见佛世尊现是神通。即于佛边。生欢喜心信敬希有如是等心。尔时世尊。见彼大众生于信敬希有心故。从空而下。在其众首。敷座而坐。为其大众。次第说法。言说法者。所谓众生长夜。在于烦恼之中。闻是语者。令生厌离。是故劝行布施持戒精进忍辱。得生善处。教行厌离欲有漏等。令出烦恼。亦复赞叹出家功德。复赞解脱有如是法。如来说此诸法之时。知其大众生欢喜心踊跃之心。柔软等心。得无外心

尔时世尊。亦有诸佛摄受之法。所谓苦集灭道等法。于时世尊。为彼大众。方便显说。宣通示现。时彼大众。无量百千万亿众类。即于座上。远尘离垢。无复烦恼。断诸结使。得法眼净。所有集法。悉皆灭相。得如实智。譬如清净无垢衣裳。堪入诸色。入诸色者。寻受其色。如是说已。彼时大众无量无边百千万亿诸众生类。即于座上。远尘离垢。无复烦恼。断诸结使。得法眼净。乃至一切灭相。得如实智。而彼大众。自见诸法。已得诸法。已证诸法。已入诸法。众疑已度。诸惑已灭。无复疑心。已得无畏。我生因缘。悉皆尽灭。如是知已。归依于佛。归依于法。归依于僧。受优婆塞五戒之法。输头檀王。为于爱子烦恼罗网之所覆故。遂不获果。坐世尊前。以哀愍音悲泣哽咽。而说偈言

  汝昔首戴七宝冠　　微妙庄严舍何处
  又舍髻中明净珠　　露头毁形无威德
  昔日上妙迦尸服　　汝亦当于何处舍
  如此粗涩粪扫衣　　我所爱子云何着

尔时世尊以偈报彼输头檀王作如是言

  大王有国名奴师　　我于彼处舍天冠
  心欲除其我慢故　　又欲证彼甘露句
  为诸染色袈裟衣　　故我弃彼迦尸服
  袈裟既着身体已　　我证无上妙菩提

于是输头檀王复向如来而说偈言

  我昔在宫求百愿　　愿得生子作轮王
  今见剃头手执钵　　子为我说得何胜

尔时世尊复以偈报输头檀王作是言曰

  轮王得万心无厌　　虽得命长不自在
  我心自在无边际　　愿子轮王实愚痴

尔时输头檀王复以偈颂向佛说言

  七宝革屣汝先着　　卧具柔软种种铺
  宫殿楼阁安隐居　　头上罩笼白伞盖
  足相软净如莲华　　沙棘砾碛云何踏

尔时世尊复以偈报输头檀言

  我今一切遍知尊　　诸法不染如莲华
  诸有已舍无爱着　　如我今者无诸恼

尔时输头檀王复以偈颂而白佛言

  昔在宫殿栴檀等　　及以诸香凉似月
  随时用此摩汝身　　摩已遍体受安隐
  今时初夏正以热　　独步林薮若为行
  本在宫内微妙音　　今无婇女谁娱乐

尔时世尊以偈复报输头檀言

  我有法池清凉水　　智人所叹无忧处
  功德宝池洗浴身　　不为水溺至彼岸

输头檀王复以偈颂向佛说言

  在宫昔着迦尸衣　　莲华瞻卜香熏体
  柔软叠华贮衣内　　坐释宫殿威显赫
  今者粗麻粪扫物　　随处树皮之所染
  才覆身体可羞惭　　汝大丈夫不厌恶

尔时世尊复以偈颂报输头檀王作如是言

  衣服卧具饮食等　　我于过去悉生贪
  微妙端正色爱处　　于今正念皆已舍

输头檀王复以偈颂向佛说言

  汝昔宫中七宝器　　及用金银槃案等
  种种肴膳甘美味　　诸王随意所堪食
  今得冷热粗涩等　　非妙薄淡云何餐
  云何不嫌如是食　　不生臭秽嫌恨想

佛复以偈报输头檀王作如是言

  传闻过去今现在　　及以未来诸圣者
  随餐粗涩及苦味　　怜愍世间故不嫌

输头檀王复以偈颂而说之言

  汝昔在我宫内时　　坐卧微妙柔软铺
  世间最胜无比方　　倚枕称意无嫌者
  今于粗涩[革*卬]地上　　唯铺诸草及树叶
  云何眠卧而无嫌　　身体柔软不伤损

尔时世尊复以偈颂报输头檀王作如是言

  我今得诸自在智　　一切苦恼悉已脱
  为拔诸苦烦恼刺　　怜愍世间故不嫌

输头檀王复以偈颂向佛说言

  汝于昔日爱乐家　　种种妙华散地上
  室内无风灯明照　　及以楼阁诸窗牖
  华鬘璎珞庄严身　　妇人端正犹玉女
  语言婉媚相随顺　　瞻仰不乱听夫敕

佛复以偈报输头檀王作如是言

  释王我有新学行　　微妙天中诸梵行
  我以得心自在行　　随我意去皆得行

输头檀王复以偈颂向佛说言

  音声鼓瑟箜篌等　　微妙歌咏觉汝眠
  犹如帝释在天中　　汝昔在宫亦复尔

佛复以偈报输头檀王作如是言

  修多祇夜出妙音　　如意解脱今觉我
  我有梵行诸友等　　大王我住如是众

输头檀王复以偈颂向佛说言

  降伏大地诸山川　　并及欲具诸千子
  微妙七宝舍弃来　　云何行此沙门行

佛复以偈报输头檀王作如是言

  智慧三昧我大地　　千数禅定是我子
  七种觉分是其宝　　大王知我悉已得

输头檀王复以偈颂而说言曰

  汝昔驾车调善马　　其车杂宝所庄严
  洁白伞盖持覆身　　素拂清净琉璃把

佛复以偈而报王言

  我持正勤为驷马　　慧思惭愧以为车
  精进骏疾作所乘　　我乘以入无忧处

输头檀王复说偈言

  汝昔在家乘揵陟　　其身洁白清净胜
  众宝庄严鞍辔等　　乘此调马随意行

佛复以偈而报王言

  大地所有诸众马　　世间无数多人乘
  彼等一切无常定　　观已随意驭神通

输头檀王复以偈颂而说之言

  汝昔在于宫内时　　殿合如天无有异
  执刀弓箭众所护　　身着铠甲甚精微
  今汝在林无护者　　夜叉罗刹可畏所
  闇夜种种诸兽鸣　　云何能生是无畏

佛复以偈而报王言

  所有夜叉卑舍遮　　种种诸兽可畏者
  黑闇夜行在林内　　不能动我一毛端
  不畏他声如师子　　如风绳所不能羁
  亦如莲华不着水　　吾在世法浊不污

尔时长老目揵连长老摩诃迦叶。长老优楼频螺迦叶。那提迦叶。伽耶伽叶。优婆斯那摩诃俱郗罗村陀离波多等。无量大众。坐佛左右。时彼诸德。以苦行故。身无精光。勤体疲劳。形容羸瘦。色不光泽。气力鲜少。唯有筋皮缠裹其形。尔时输头檀王白佛言。世尊。今在世尊右边坐者。此等人辈。从何而来得出家也

尔时世尊。伸金色臂。向输头檀王。指彼一一诸比丘等。口悉称名而示王言。此是舍利弗。此是摩诃迦叶。此是优楼频螺迦叶。此是那提迦叶。此是伽耶迦叶。此是优婆斯那。此是离波多。此别离波多。如是等辈。皆是摩伽陀国大姓婆罗门种

输头檀王复问佛言。今在世尊左边坐者。复是何人。从何而来在世尊边。而出家也。佛告王言。此是摩诃目揵连。此是摩诃迦旃延。此是摩诃俱郗罗。此是摩诃纯陀。诸如是等。亦摩伽陀村邑聚落大姓诸子。时输头檀王。闻此语已。怅怏不乐。作如是念。此我子者。真是大姓刹利童子。端正可喜。视者不厌。犹如金像。既是大姓刹利童子。以婆罗门左右围绕。此事非宜。既是刹利大姓童子。还应刹利大姓围绕。此顺其法。作是念已。为欲成就如是事故。即从坐起。还其宫内

    佛本行集经优波离因缘品第五十五上

尔时输头檀王。还宫未久。有一童子。名优波离。从其前众来至佛所。时优波离童子之母。牵捉其子优波离手。将以奉佛。唱如是言。此优波离。曾为世尊。剃除须发。时优波离。即为世尊。而剃发须。时优波离童子之母白佛言。世尊。优波离童子。剃佛须发。善能已不。佛告优波离童子母言。虽复善能剃除须发。身太低也

尔时优波离童子之母。告优波离。作如是言。汝优波离。汝为如来。剃除须发。身莫太低令尊心乱。时优波离。即入初禅

时优波离童子之母。复白佛言。世尊。优波离童子剃除须发善能已不。佛告优波离童子母言。虽复善能剃除须发。其身太仰

尔时优波离童子之母。复告优波离童子言。汝优波离。身莫太仰令尊心乱。时优波离入第二禅

时优波离童子之母。复白佛言。世尊。优波离童子。剃除须发善能已不。佛告优波离童子母言。虽复善能剃除须发。但以入息稍复太多。时优波离童子之母。告优波离。作如是言。汝与如来剃除须发。勿使入息如是太多令尊心乱。时优波离童子。于即入第三禅。时优波离童子之母。复白佛言。世尊。优波离童子剃除须发善能已不。佛告优波离童子母言。虽复善能剃除须发。然其出息稍太多也

尔时童子优波离母。语优波离。作如是言。汝与如来剃除须发。勿令出息如是太多令尊心乱。时优波离童子。于即入第四禅

尔时世尊告诸比丘言。诸比丘。汝等速疾取优波离手中剃刀。勿使倒地。所以者何。其彼童子。已入四禅。时优波离童子之母。从优波离童子手中即取刀也

尔时输头檀王。入迦毗罗婆苏都城。唤诸释种。悉皆来集。于大殿庭而敕之言。汝等释种应当知我王子悉达。若不出家。必定当作转轮圣王。汝等释种亦应承事。何以故。而彼出家。已成阿耨多罗三藐三菩提。已能转于无上法轮。人天中胜。彼既刹利种姓王子。可喜端严。犹如金像。人皆乐见。而彼乃用婆罗门种。以为弟子。左右围绕。此实非宜。既是刹利释种王子。还应刹利释种围绕。乃可为善

尔时诸释。咸皆共白输头檀言。大王。今者欲于我等先作何事。尔时输头檀王告诸释言。汝等诸释。若知时者。必须家别一人出家。若其释种。兄弟五人。令三出家。二人在家。若四人者。二人出家。二人在家。若三人者。二人出家。一人在家。若二人者。一人出家。一人在家。若一人者。不令出家。何以故。不使断我诸释种故

尔时诸释咸复共白输头檀言。大王若尔。必须分明立其言契。输头檀王即集诸释。而问之言。我子今者既已出家。谁能随从而出家也。若能随从而出家者。可自抄名署以为记

尔时五百诸释童子。各自手抄己之名字。咸谓能随太子出家

尔时五百释种童子。各解己身所服璎珞。自相谓言。阿谁合取我等璎珞。作筹量已。复作念言。此优波离。昔于长夜。勤事我等诸释种来。是优波离。堪受我等所脱璎珞。尔时五百诸释童子。各脱璎珞。付优波离。既付嘱已。俱还本家。咨其父母。时优波离。寻作是念彼等诸释。今既能舍珍宝璎珞。我若受用。是所不应。而诸释子。有大威势。有大神德。既能弃舍所重官位及诸财宝。尚欲出家。我今何事不出家也。时优波离。剃须发师。见诸释子。各往咨白父母之时。便即舍彼所施璎珞。即诣佛所。顶礼佛足。却住一面。其优波离。住一面已。而白佛言。善哉世尊。唯愿听我随佛出家。尔时世尊。即听出家受具足戒。时彼五百释种童子。各至己家。咨父母已。还复来至输头檀边而白之曰。大王。今者可将我等至世尊所。彼既出家。我亦应当随从出家。时输头檀。共彼五百诸释童子。往诣佛所。顶礼佛足。却坐一面。既安坐已。输头檀王而白佛言。世尊。善哉大德刹利种姓。不合将彼婆罗门种共相围绕。实谓非宜。今者世尊。刹利种姓。还应以此刹利围绕。乃可为善。然今世尊释种之内。五百童子。欲于世尊法中出家受具足戒。唯愿世尊。哀愍听许。兼受具戒

尔时世尊听彼五百释种出家受具戒已。教学威仪而告之言。汝等比丘。咸可俱来礼优波离上座比丘。时彼五百诸比丘等先礼佛足。然后顶礼彼优波离上座比丘。修礼已毕次第而坐

尔时世尊复告输头檀王言曰。大王。今可顶礼比丘优波离已。次第应礼五百比丘。尔时大王。闻佛教已。即白佛言唯然世尊。我不敢违。即从坐起。顶礼佛足。然后礼彼上坐比丘优波离已。次第复礼五百比丘。礼已次第还其本坐

尔时世尊。威颜悦豫。作如是言。今者释种。已自降伏释种憍豪。亦复摧扑诸释骜慢时诸比丘即白佛言。希有世尊。其优波离。今因世尊。得此五百释种比丘。及输头檀王尊敬礼拜。作是语已。佛告诸比丘。汝诸比丘。此优波离非但今日因我得此五百比丘输头檀等恭敬礼拜。汝诸比丘。过去世时。其优波离。亦因我故。曾得五百大臣跪拜。亦得彼王名曰梵德之所敬礼。时诸比丘各白佛言。此事云何。唯愿世尊。为我分别说其本业

尔时世尊告诸比丘。我念往昔波罗奈城。时有二人。共为亲友。其人贫下。世无名闻。彼人有时。自持家内菉豆一升。从波罗奈出城客作。尔时恒有一辟支佛。往来住彼波罗奈城。时辟支佛。于晨朝时。着衣持钵。入城乞食。彼二贫人。遥见尊者辟支佛来。威仪庠序平视而进。着僧伽梨。齐亭相称。执钵不动。彼人见已。得清净信。于辟支佛。生勇悦心。各相谓言。我等贫穷。皆由过去未曾逢值如是福田。虽复逢遇。或不恭敬供养瞻侍。我等若当值遇如是胜上福田恭敬供养。今应不遭如此厄难。所谓无财恒常客作。以自存活。我等今者应当持此一升菉豆。奉施仙人。若其怜愍受我所施。我等即应脱此贫苦。作是念已。将此菉豆奉辟支佛。作如是言。唯愿尊者。起怜愍心。受我此施。时辟支佛。于彼二人生怜愍故。受其所施。虽受施已。但辟支佛。皆有一法。欲化众生。唯现神通。更无方便。时辟支佛。愍彼二人受其施已。即从彼方腾空而行

佛本行集经卷第五十三佛本行集经卷第五十四

        隋天竺三藏阇那崛多译

    优波离因缘品中

尔时彼等亲友二人。见辟支佛飞腾虚空游行无碍。心大欢喜。遍身踊跃不能自胜。合十指掌。敬礼尊者辟支佛足。乞如是愿。愿令我等。于未来世。恒常值遇如是教师。或更胜者。彼所说法。我等闻已。速即知解。不生恶道。作是愿已。时彼一人。又别乞愿。愿言藉此功德之力。于未来世。恒生大姓婆罗门家。愿能诵持四惟陀论。及以六十种诸技艺等。而有偈说

  非直端心怀正信　　即得名为上福田
  唯须供养佛与僧　　并及值遇辟支佛

时彼二人于后命终。一得生于波罗奈城刹利姓家。即绍王位。名曰梵德。第二人者。生婆罗门大清净家。名优波伽摩那婆。具解诸论。其优波伽摩那婆。彼时有妻。名曰摩那毗迦。端严可喜。观者不厌。最胜最妙。世所无比。得优波伽摩那婆之所爱敬。若暂不见心即不悦

尔时彼妻摩那毗迦。因为少事。有所嫌恨遂便不共优波伽语。时优波伽。烦冤懊恼。作如是念。今日我妻摩那毗迦。不共我语。声音断绝乃如此也。后时彼妻摩那毗迦。过夏四月。至于秋节。白优波伽摩那婆言。善哉圣子。汝今可去往至市肆。买取上妙涂香末香及诸华等。所以然者。秋节四月。今者已至。众人皆共受五欲乐。我等亦须庄严身体受五欲乐

尔时优波伽摩那婆。闻此语已。欢喜踊跃。遍满其体。不能自胜。作如是念。今者我妻摩那毗迦。何期忽尔共我言语。而优波伽。有一金钱。先于余村他边出举。遂于午时。日炙大地。阳焰晖赫。其诸地色。犹如赤鸡。发其家宅。向彼村落。往欲债钱。于其道路。欲心缠逼。口唱淫歌。当于尔时。与梵德宫。相去不远。其梵德王。在于楼阁。取纳清凉。昼日眠着小时睡觉。忽闻彼人染着五欲作淫歌声。时王闻已。即复起发自本欲心。而有偈说

  或有由于本习气　　或复因事动其情
  斯由色欲着爱染　　亦似莲华因水生

尔时梵德闻彼淫歌。忽即惊疑。此是谁也。于盛日午炎热之时。染着欲心。口唱淫歌。作是念已。从窗遥见彼优波伽。于盛午时。大地炎热。行歌于路。即唤一臣而敕之言。汝可速往捉彼歌人将向我边。其臣闻敕。即白王言。不敢违旨。遂至彼边。捉优波伽。而语之言。汝摩那婆。去来去来。王今唤汝。时优波伽。心生恐怖。举身毛竖。怅怏不乐。作如是念。今谁知我。于梵德边。有何罪过。令我愁恼。尔时大臣将优波伽。往即至于梵德王边。其王见已。即生爱心。生爱心已。向于彼人。而说偈言

  日中晖赫正炎热　　大地红色如赤鸡
  汝今耽着淫欲歌　　云何于是不生恼
  日光普照正炎炽　　地上融沙弥复热
  汝今耽着淫欲歌　　云何于是不生恼

尔时优波伽摩那婆以偈报彼梵德王言

  大王今者非热恼　　上天日炙何所及
  唯有求利及失利　　此是恼中最为恼
  日光虽复大炎炽　　此为恼中极下恼
  经营种种诸事业　　如此名为最大恼

时梵德王。复问优波伽摩那婆言。摩那婆。汝于今者经营何事。而于是处炽热大地而行于路。尔时优波伽即以上事。向梵德王分别说之

尔时梵德王复告优波伽摩那婆言。摩那婆。止止莫去。我于今者。与汝两钱(即天竺金钱)。其梵德王。遂即与之。尔时优波伽。于梵德边。受其钱已。仍复白彼梵德王言。善哉大王。虽得大王所赐两钱。我今咨王。更乞一枚。通前得三。我向村落。自取一钱。并王所赐。合得四枚。我即得共摩那毗迦供其秋节为五欲乐。其梵德王复告优波伽摩那婆言。汝止莫去。我于今者。与汝八钱遂便与之。其优波伽。受八钱已。复白王言。善哉大王。愿乞欢喜。今者咨王。更乞一钱。即成九枚。复往聚落。自取一钱。合成十枚。如是因缘。我便得共摩那毗迦。受其秋节五欲之乐

时梵德王复告优波伽摩那婆言。止止莫去。我今与汝一十六钱。王即与钱一十六枚。其受钱已。复白王言。善哉大王。愿乞欢喜。已得王钱一十六枚。今者咨王。更乞一钱。得成十七。复往聚落。自取一钱。合成十八。以是因缘。我即得共摩那毗迦。受五欲乐

尔时梵德复告彼言。汝摩那婆。止止莫去。我今与汝三十二钱。其受钱已。复白王言。善哉大王。愿乞欢喜。已得王钱三十二枚。今复咨王。更乞一钱。我往聚落。自取一钱。合即总成三十四枚。便得供我摩那毗迦。于其秋节。受五欲乐

尔时梵德复告彼言。汝摩那婆。止止莫去。我今与汝六十四钱。时优波伽。即受钱已。复白王言。善哉大王。愿乞欢喜。已得大王六十四钱。今者愿王。更与一钱。我今复往彼村聚落。自取一钱。都合得成六十六枚。便供我与摩那毗迦。受于秋节五欲之乐

尔时梵德复告彼言。汝摩那婆。止止莫去。我于今者。与汝百钱。时优波伽。受百钱已。复白王言。善哉大王。愿乞欢喜。我今已得王钱百枚。今咨大王。更乞一钱。我往聚落。复取一钱。合得成其一百二钱。得供我与摩那毗迦。共受秋节五欲之乐

尔时梵德复告彼言。汝摩那婆。止止莫去。我当别更与汝一村。以为封禄。而婆罗门。为得为贪。是故其人数至王边。其王即择最上一村与彼为封。彼得封已。遂即勤劬。不辞劳役。犹如奴仆。伏事彼王。先起后眠。行迹和软。所作事业悉称王意。意行端直。如是事王。终不为王有所嫌责。以是因缘。取王颜色。令梵德王欢喜无已。于后复更与优波伽分国半治。王之仓库亦共分半。彼婆罗门。得是优宠。受其五欲具足之乐。无所乏少。如是次第一切所作。悉皆为王捡挍得办。彼婆罗门。但从己家。来至王宫。王恒枕彼膝上而眠

其梵德王。后于一时。枕优波伽膝上而卧。因即睡着。时优波伽。见王睡已。心作是念。云何一国。乃有二王。并用威势。一仓库内。亦复不合二人共用。我今可觅梵德王。便断其命根。若得杀者。我即独取王位治化。彼优波伽。作是念已。欲取刀时。更作是念。此梵德王。于先为我作此利益。分其半国。与我共治。一切仓库亦悉分半。我今若杀。是无恩义。如是第二。又作是念。云何二人。可得一处共治国化。亦复不合二人共用仓库财物。乃至第三念已还悔。我若杀彼。必当成我无恩义行

时优波伽。作是念已。举声叫哭。时梵德王。闻此哭声。忽然睡觉。觉已问彼优波伽言。汝今云何作此大声。时优波伽。向梵德王广说前事。时梵德王。而心不信彼优波伽有如此事。而语之言。优波伽。汝应定无如此之事。汝优波伽。莫作是语。时优波伽。寻复语彼梵德王言。大王今者当信我语。我实起发如是恶心。时优波伽。复更思惟。作如是念。我今忽发如是恶心。因何事相。正观思已。作如是言。我发如是恶事相者。莫不由于为五欲故。为王位故。我亦不须贪此王位。亦复不须贪其世乐。我因此事。生是恶心。我今唯可舍家出家。即白王言。大王。今者知我将欲舍家出家

时梵德王语优波伽。莫作是语。我既与汝分国半治。仓库亦半。我于今者。与汝腹心。无有一人如似汝者。汝若出家。我今心意。定不安乐。其优波伽复语王言。善哉大王。愿垂许我舍家出家。我今决定出家不疑。于我法行莫生留难。时梵德王。又复告彼优波伽言。如汝所乐随意而作

尔时波罗奈城。有一瓦师。于先出家。行仙人行。依彼城住。时彼仙人。有大威德。已成五通。即能以手摸日月轮。时优波伽。依彼仙人。剃除须发。既出家已。勇猛精进。即成四禅。复得五通。大有威力。亦能以手摸日月轮。其梵德王闻优波伽舍家出家。成就大仙。有大威德。亦能以手摸日月轮。闻已微笑。入于宫内。对诸宫人。而说偈言

  优波造善未经久　　已获利益果报深
  彼仙善哉得人身　　舍弃五欲出家行

尔时宫人。闻梵德王说是偈已。其心皆悉忧愁不乐。遂共白彼梵德王言。大王当知。彼人本昔贩卖博戏。执杖行乞。以自活命。婆罗门人。威力鲜少。是故出家。大王。今者莫学彼人舍弃家国而出家也

尔时梵德。有剃发师。其人名曰[口*恒]伽波罗。旧来恒可梵德王心。时梵德王。追觅唤彼剃须发师。而敕之言。[口*恒]伽波罗。汝今为我剃治须发。作是语已。于即睡眠。时剃发师[口*恒]伽波罗。见王睡已。便即剃治王之须发。如是治已。而梵德王。睡眠不觉。王后觉已。谓剃发师[口*恒]伽波罗。我已有敕。令汝与我剃治须发。云何不也。作是语已。[口*恒]伽波罗白梵德王。我已治讫。但王睡眠而不觉也

尔时梵德。取镜自照。见己须发治理已讫。见已生喜。因即敕彼[口*恒]伽波罗。汝当受我最胜村落。我更与汝。称意乐事

时剃发师[口*恒]伽波罗。白梵德王。我共宫内王之眷属。委曲评论。然后报王。作是语已。拜辞而去。其剃发师[口*恒]伽波罗。本于王宫出入无碍。遂即入宫。白宫人言。王已许我最胜村落以为封邑。诸后妃等。意悉云何。可取已不。尔时妃后。告彼[口*恒]伽波罗言曰。[口*恒]伽波罗。汝于今者何用取王最胜村落。我等现在足能与汝金银珍宝。但我有所嘱托汝事。为我辨不。其剃发师[口*恒]伽波罗。问宫人言。妃等今者有何事业。令我欲办。时诸妃等。即告彼之剃发师言。大王比来每入宫内。恒说一偈。作如是言

  优波造善未经久　　而得利益果报深
  彼仙善哉得人身　　舍弃五欲出家行

我等于时。闻王此偈。即作是念。将恐大王舍位出家。善哉善哉。[口*恒]伽波罗。汝至王边。问斯偈意。其义云何

尔时[口*恒]伽波罗。即往驰诣梵德王所。到已白言。大王。许我最胜村落。我今不用如此之愿。但欲知王每入宫内于妃后前所说之偈

  优波造善未经久　　而得利益果报深
  彼仙善哉得人身　　舍弃五欲出家行

善哉大王。愿为我说如此偈意。其理如何。今从大王。乞如是愿

时梵德王。告剃发师[口*恒]伽波罗。我闻优波伽摩那婆。舍半国位而求出家。得成仙人。有大威力。能以手掌。摩日月轮。我今正以五欲醉乱贪着于斯。是故我今仰羡于彼。数入宫内。而说是偈

时剃发师[口*恒]伽波罗。即入宫内。至妃后边。说如是言。诸妃后等。莫虑大王欲出家也。大王今者定不出家。时彼后妃。闻剃发师[口*恒]伽波罗说此语已。皆悉欢悦。心怀踊跃。遍满其体。不能自胜将诸璎珞。庄严己身。而告之言。[口*恒]伽波罗。我此璎珞。今悉施汝。汝今更莫为活命故造作诸业。[口*恒]伽波罗。见是事已。作如是念。彼优波伽。既舍如此半国王位。而求出家。今梵德王。仰羡于彼。我今何故不作是事。而使一切世间羡我。然此后妃。将诸璎珞。以施我者。我若顺从此后妃意。事必不善。我于今者。亦可舍弃而从出家。[口*恒]伽波罗。作是念已。诣梵德所。而白言曰。大王。许我以前事者。我今意乐舍弃出家。时梵德王。而问之言。[口*恒]伽波罗。汝今意者欲于谁边而出家也。[口*恒]伽波罗白言。大王。我欲往至优波伽边而出家耳。时梵德王。而告之言。[口*恒]伽波罗。如汝意见。随愿而作

尔时[口*恒]伽波罗。自剃须发。至优波伽仙人之所。于即出家。既出家已。勤劬精进。寻获四禅及以五通。得大威神。有大威德。亦能以手摩日月轮。其梵德王。既复闻彼[口*恒]伽波罗得出家已。成大神仙。有大威力。复能以手摸日月轮。闻此事已。不胜仰羡。欲求见彼。告诸臣言。诸大臣等。我今欲往彼仙人所。共彼相见。时诸臣等。而白王言。大王不然。大王今者不合身自往彼人所。我等遣使。唤彼仙来。时梵德王。报诸臣言。卿等今者应无此理。汝等莫作如是之语。上世已来。无如此法。而有诸仙。身不自在。而从唤也。我等今者身目往彼。此是如法。何以故。彼仙人等。是大福田。堪受供养。我等必须身自至彼

时梵德王。乘自威德。庄严备办五百乘车。左右围绕。及以五百诸大臣等。从波罗奈出诣向彼诸仙人所。自欲光显于彼世界

尔时仙人[口*恒]伽波罗。遥见王来。及至白王。善来梵德。希能远至

尔时彼等五百诸臣。怨恨嗔彼[口*恒]伽波罗。出粗犷言。汝是下贱。淫女所生。秽浊不净。恒洗垢腻。云何今日唤大王名

时梵德王。止彼臣言。勿作是语。仙法如是。唤人名字。但此仙人。有其戒行。有大威力。时梵德王。即向诸臣。而说偈言

  卿等莫恨此仙人　　此仙修行已具足
  所有苦事能行故　　得度一切苦怖畏
  心既得舍一切恶　　即非剃除及瓦师
  [口*恒]伽波罗已苦行　　降伏我故唤名字
  现得忍力汝等看　　降伏诸根获证果
  得诸天人所敬重　　即天人中最为胜

尔时梵德王。及宫内诸婇女等。于先顶礼仙人之足。却住一面。而彼五百诸大臣等。寻复顶礼彼仙人足。既顶礼已。然后复礼[口*恒]伽波罗仙人之足。次后亦礼瓦师之足。其梵德王。一面坐已。慰诸仙言。诸尊者辈。身体康和安隐以不。所求活命不至劳也。无人恼乱诸仙人也

尔时仙等报梵德言。如是大王。此事须忍。但王体内安和已不。一切眷属及诸大臣。国内民庶。悉安隐不。作是语已。彼等诸仙。为梵德王。说法教化。令心欢喜增长功德。时梵德王。蒙彼诸仙说法教化。令心欢喜增长功德。从坐而起。顶礼诸仙。还其本处

尔时佛告诸比丘言。汝等若有心疑。彼时优波伽者。其人是谁。莫作异见即我身是

汝等比丘。或有心疑。彼时仙人[口*恒]伽波罗剃发师者。其人是谁。莫作异见。此优波离比丘是也

汝等比丘。或有心疑。于彼之时。梵德王者。其人是谁。莫作异见。此即输头檀王是也

汝等比丘。或有心疑。彼时五百诸大臣等。其人是谁。莫作异见。即今五百比丘是也。诸比丘。于时优波离比丘。亦因我得五百大臣。恭敬礼拜。并及得彼梵德王礼。今亦如此。复因我得五百比丘。及输头檀王之所礼拜

尔时世尊告诸比丘。汝等比丘。若欲善知于我声闻弟子之中持律最者。谓优波离比丘是也

尔时诸比丘。作是念言。其优波离。昔作何业。乘彼业报。生剃发师下贱之家。复作何业。乘其业报。而得出家。受具足戒。获罗汉果。今得如来授其记言。汝诸比丘于我声闻弟子之中。持律最者。谓优波离比丘是也。时诸比丘。作是语已。往诣佛所。白言世尊。其彼长老优波离者。昔作何业。乘彼报故。生剃发师下贱之中。复作何业。乘彼业故。而得出家。受具足戒。得罗汉果。即得如来授其记别。称我声闻弟子之中持律第一

尔时佛告诸比丘言。汝诸比丘。我念往昔。在于此城。有剃发师。其人娉求称自门户剃发师家娶女为妻。其后不久。产生一子。彼剃发师。寻时遇患。虽加医疗治而不差。因其所患。乃至命终。既命终已。剃发师妻。将彼童儿。付自兄弟。口告之言。此之童儿。是汝[外*男]甥。今将相付。汝等必须教此童儿。自父本业。彼剃发师。闻其姊妹作是语已。受此童儿。遂便教授彼父本业。彼剃发师。恒在王宫。王所敬重。每为国王。剃除须发。不大在外为人剃治。时王敕给白象一头。任所乘驰东西南北。又给金筒。安置剃刀。及余杂事。而敕之言。凡无佛世。有辟支佛。犹如犀牛。独行出时。当作利益。寻于彼时。有辟支佛。头须爪发。悉皆长利。来到彼时剃发师边。而告之言。善哉贤首。愿当与我剃除须发。时剃发师。报辟支佛。作如是言。善哉大仙。若欲然者。听待明日。晨朝早来。必当与仙剃除须发。时彼尊者辟支仙人。闻此语已。寻时还去。过于彼夜。晨朝起时。着衣持钵。还复诣彼剃发师边。作如是言。善哉贤首。今当与我剃除须发。时剃发师。还复白彼辟支佛言。善哉大仙。若必然者。听至日晚。即与仙剃。如是乃至若日西来。还复语言。听待晨朝。若晨朝来。听待日西。如是乃至。晨亦不剃。晚亦不剃。而彼童子。见此尊者辟支仙人。或晨朝来。或日西至。日日恒尔。见已白言。辟支尊者仙。何缘故。或朝或晡。恒来至此。时辟支佛。向彼童子。广说前事

尔时童子。白仙人言。我舅终不为仙剃发。何以故。恃于王宫出入自在。生憍慢故。我今当为仙人剃发。时彼童子。即为仙人。剃除须发。尔时尊者辟支仙人。作如是念。今此童子。大作功德。我今当须为彼童子。光扬示现功德事相。作是念已。告童子言。汝之童子。若知时者。必当持取我之须发。汝于当来。有大利益。作是语已。犹如雁王舒其两翅。以神通力。忽尔飞腾。乘空而去。时彼童子。取辟支佛所剃须发。置于髆上。向辟支佛。生清净心。顶戴十指。合掌作礼。即发是愿。愿我当于未来世中。还值如是辟支佛尊或更胜者。彼之世尊。所有说法。愿我速即悉皆知解。又愿我更不生恶道。又愿当来生生世世。恒作如此剃须发师。为福田故。供养承事如是圣者

尔时彼城宫内。国王升殿视事。与大国臣左右围绕。而彼大众。悉皆遥见彼辟支佛腾空而行。大众见已。白彼王言。大王今者甚有吉利。善得人身。如今国内福田出世。王遂仰观。即见彼时辟支佛已。告诸臣言。剃此辟支佛须发者。大得吉利。时彼为王治须发师。因在王边。而白王言。如此仙人。是我能剃。更谁能也。时彼童子闻此语已。即至王边而白王曰。大王当知。我舅今者虚言浪语。我舅本不剃彼须发。此既小事。犹尚妄称。是我剃彼仙人须发。论其实剃。即我身也。尔时王所治须发师。诃彼童子。咄哉痴人。汝有何力。能剃彼发。时彼童子。于即挽出辟支佛发。显示大众。此仙人发。我现持行。愿悉知见

尔时王见如是事已。即生嗔怒。告彼恒治须发师言。咄哉痴人。汝于我边。有如是力。今日何因虚诳我也。汝速出国。勿住我境。并即夺彼所乘白象。及治须发诸具度等。及以封禄。与彼童子。而敕之言。从今日后。汝恒与我治其须鬓及以爪甲。时彼童子。而白王言。如王所敕。不敢违也。从尔已后。恒即为王。治其须鬓及爪甲等。随世寿命。取终之后。因彼功德。生生世世。不堕恶道。从天至人。从人至天。二处往返。后于一时。还生在于波罗奈城剃发师家。可喜端正。观者不厌。而彼童子。父母养育。及其长大。意智渐渐。技艺成就

尔时迦叶世尊。出现于世。怛他伽多阿罗诃三藐三佛陀。作大教师。应供正遍知明行足善逝世间解无上士。调御丈夫天人师佛世尊。尔时迦叶婆伽婆阿罗诃三藐三佛陀。已转法轮逆转流转。已受法舆本愿具足。最得称利胜丈夫志。开敷示现所化莲华。于无量亿百千众生。安置善道。当尔之时修行。依彼波罗奈城。住旧仙人所居之处。彼鹿苑中。与比丘僧二万人俱。时彼剃治须发师父。数至彼苑。与诸比丘。剃除须发。然彼小儿。始能行时。共父至于伽蓝寺内。然诸比丘。或说诸法。讲论之时。得至彼听讲说律时。或复得听。或不得听。时彼童子。问诸比丘。云何一切等是善言。我或得闻。或不得听。其意如何。时诸比丘报言。童子如此之法。是诸比丘秘密之事。若不受于具足戒者。悉不得听。时彼童子。闻此事已。心生懊恼。云何愿我速得出家。堪闻善语。后时童子至律师边。请乞出家。得受具戒。依诸比丘诵持戒律。依法而行。虽复如此。而不得证出世之智。然彼后时。病困着床。临欲命终。又发是愿。迦叶如来怛他伽多阿罗诃三藐三佛陀。有一菩萨。名曰护明。已授记言。汝于将来。寿百年世。当得作佛。号曰释迦多他伽多阿罗诃三藐三佛陀。我于今者。愿值将来释迦牟尼。若顺所愿。在彼教中。亦乞出家。受具戒已。于彼世尊诸弟子中。所持律者。我为第一。如我今日。此师和上。于迦叶佛诸持律行弟子之中。最为第一。我亦如是。当于彼时释迦如来法教之中。持律弟子。我最第一。彼人从尔。命终已后。即生天上。及至今日。最后之身。受胎生于迦毗罗城剃发师家。名优波离。即其人也

佛本行集经卷第五十四佛本行集经卷第五十五

        隋天竺三藏阇那崛多译

    优波离因缘品下

汝等比丘。若有心疑。彼时童子剃发师者。莫作异想。即优波离比丘是也。然优波离。昔于尊者辟支佛边。剃须发已。乞如是愿。愿我生生世世之中。若得人身。恒常生在剃发师家。复于彼时。更乞愿言。愿我莫生恶道之中。由彼发愿果报力故。不生恶道。从尔已来。流转天人。多受快乐。现得已利。复作是愿。愿我当于未来世时。恒常值遇如是教师或胜此者。若彼教师所说之法。愿我速证。即得知解。由斯业报。今得值我。以为教师。即得出家。受具足戒。证罗汉果。亦复在于迦叶如来法教之中。作如是愿。愿我于彼未来世中。值遇释迦牟尼如来。莫背彼法。随顺出家。若得出家。于彼持律诸弟子中。我最第一。藉彼业报。今我法中。而得出家。乃至持律诸弟子中。最为第一。汝诸比丘。彼优波离。于过去世。作如是业。今得报生剃发师家。复以造彼愿业因缘。现今得报。于我法中。如是出家。及受具戒。证罗汉果。我今又复授彼记言。于我持律弟子之中。最为第一

    佛本行集经罗睺罗因缘品第五十六上

又于一时。输头檀王白佛言。世尊。愿佛及僧。受我明朝所设饮食。于时世尊。默然而许。输头檀王。既见世尊默然许已。从坐而起。顶礼佛足。围绕三匝。辞退而去。至本宫已。即于彼夜。办具微妙多种饮食。所谓餐食啮食唼食[口*束]食。办具已讫。过夜至朝。洒扫铺设。即遣使人。白世尊言。今已时至。饮食备办。唯愿降赴

尔时世尊。日在东方。着衣持钵。诸比丘僧。左右围绕。佛为导首。来至输头檀王宫内。到已坐于所设佛座。诸比丘僧。各各依次。如法而坐。尔时输头檀王。以佛为首。诸比丘僧。次第坐已。自手行诸微妙饮食。尽其种数。乃至唼[口*束]。悉令充饱。称意自恣。既见佛僧饮食饱已。洗治钵器。将置别处一小座上。却在一面。既安坐已。输头檀王。而白佛言。唯愿世尊。教诲于我。又愿世尊善逝示现。令我长夜常得利益安乐之事

尔时世尊。告输头檀王。作如是言。大王今日。若知时者。应须舍此听法之事。亦复不须数来问讯诸比丘等。王身不久。应自得其最胜妙果。于时世尊。方便教化输头檀王。说法显示。令其解悟。令叹喜已。从座而起。还于本处。输头檀王。又于一时。因舍利弗得法眼净。兼得证于须陀洹果。而净饭王。已得诸法。已证诸法。已入诸法。已度诸疑。心无有惑。已得无畏。更不复问自余法行。悉证知已。诣向佛所。而白佛言。善哉世尊。唯愿度我。出家入道。受具足戒

尔时世尊。作如是念。输头檀王。于此教中。舍家出家。复更能证胜上法不。尔时世尊。思惟是已。自证知此输头檀王。决定不合舍家出家。亦不得证胜上之法。如是知已。而告之言。大王今日。若知时者。但在本家。行檀布施。造福业耳

至于后日。摩诃波阇波提大夫人。请佛及僧。供给饮食。悉令饱满。至第三日。第一宫内诸妃眷属。又复请佛及比丘僧。供给肴膳。亦悉充足。至第四日。其第二宫。又复请佛及比丘僧。供奉种种百味肴膳。亦悉充足

其罗睺罗。如来出家六年已后。始出母胎。如来还其父家之日。其罗睺罗。年始六岁

尔时如来。至迦毗罗婆苏都城。罗睺罗母。作如是念。我昔因此罗睺罗故。为诸眷属之所诽谤。今日时至。我于彼事。应自清净。以明其身。以是因缘。必须请佛及比丘僧。布施饮食。及请一切诸眷属等。以自明白。耶输陀罗。作是念已。于其彼夜。办具种种微妙饮食。既备办已。过于彼夜。即遣使人。往白佛言。所设饮食。办具已讫。世尊知时。兼告一切诸眷属等。悉令聚集来赴所请

尔时世尊。于晨朝时。日在东方。着衣持钵。与诸比丘。左右围绕。佛为导首。与大比丘一千二百五十人俱。诣向王宫。如所铺座次第而坐

尔时罗睺罗母。别作一枚大欢喜丸。唤罗睺罗。内着手里。作如是言。汝罗睺罗。往至比丘僧众之内是汝父者。施欢喜丸。罗睺罗母。复告一切诸眷属言。是罗睺罗。今当觅父。时罗睺罗。持欢喜丸。遍观一切诸比丘已。直往佛边。而白佛言。如是沙门。荫凉快哉。如是沙门。荫凉快哉

尔时输头檀王白佛言。世尊。此事云何。耶输陀罗。颇有如此过患已不

尔时世尊告输头檀王。作如是言。大王今日。莫作是疑。耶输陀罗。无此过患。其罗睺罗。真我之子。但是往昔业缘所逼。在胎六年

尔时输头檀王。及诸眷属。闻佛此语。皆悉欢喜。踊跃遍身。不能自胜。各各以手持诸种种饮食肴膳。供佛及僧。令得充足。自恣饱已。佛及大众。洗钵澡手。各将小座。绕佛左右。坐一面。尔时输头檀王。以敬佛故。不能广问如上因缘。而白众中诸比丘言。愿诸师等。请问世尊。睺罗睺罗。及耶输陀罗。往昔造业因缘之事。尔时诸比丘。即白佛言。是罗睺罗。往昔造作何业因缘。以何业报。处胎六岁。耶输陀罗。复作何业。怀孕六年

尔时佛告诸比丘言。我念往昔。过无量世。时有一王。婆罗门种。名曰人天。生其二子。大者名日。次者名月。其大王子。恒不乐世。愿欲出家。经未多时。其王人天。算尽命终。命终之后。其子日月。互相推让。其长子言。汝当为王治国政事。其第二子。复语彼言。汝当为王治国政事

其日王子。告月王子。复作是言。汝必为王。我当舍家而出家也

时月王子。复白彼兄。作如是言。汝既长大。王位当汝。我不合受

其日王子。复告其弟月王子言。凡受王位。先作何法。其月王子。复报彼言。先颁号令

时日王子。复问彼言。世若有人违号令者。当合何罪。其月王子。复报彼言。必须重罚罪之重者。其日王子。复语其弟月王子言。依其道理。我合得王。我今但舍王位付汝。汝当作王。我欲舍家而出家也

时日王子。以其王位。付月王子。遂即舍家。出家修道。其日王子。所有眷属。皆随出家

时日仙人。作如是念。此等诸人。依我出家。我今既与此辈为师。当须勤学求于道业。以胜于彼。作是念已。因发誓言。愿我此身。从今已后。若非他施。不得自取。乃至一物水及杨枝。尔时仙人。至于一时。忘失本念。他不施与药草根等及以诸果而自取食。又时夜渴。见他澡[泳-永+盥]。谓言自许。遂取而饮。而自澡[泳-永+盥]。在于一边。时彼仙人本澡[泳-永+盥]主。见自澡[泳-永+盥]空无有水。而问之言。是谁取我澡[泳-永+盥]中水。此乃是贼住居之处。本非仙人所居地也。时彼仙人取水饮者。见自澡[泳-永+盥]水满其中。在于一边。遂报彼言。我不知故。取汝水饮。谓言我许。而彼仙人。告彼饮水日仙人言。汝若饮者。善哉快哉。尔时错误饮水仙人。正自思念。我已违失昔日誓言。为不善也。此非仙法。我今云何不与不受诸药草根及果子等。而自食之。复取他水。而自饮也。以此因缘。怅怏不乐。心生忧恼。蹲坐地上。思惟正念。忧愁此事

尔时弟子摩那婆辈。便即诣向日仙人所。顶礼其足。如法承事。而彼仙人。告彼弟子摩那婆言。汝等童子。从今已后。莫顶礼我。何以故。我于今日。已成贼也。彼诸童子。即问王仙。作如是言。优波陀事云何也

时日王仙。便报彼等摩那婆言。汝等童子。今须知我不从他边受得药草根及果等。复取他水而自饮之。作是语已。彼等童子。寻复白彼日王仙言。师于今者。莫作是语。所食饮者。一切皆是优波陀物。时日王仙。复语彼等摩那婆言。汝等知我不从他得。而自取不然。我今者不从他得草叶根果及澡[泳-永+盥]水。而自取饮。我已成贼。是故汝等当罚我罪。如治贼者。等莫有异。时诸童子。咸白彼仙。我不敢决优波陀罪。优波陀弟。今者作王。现领此境。如法治化。至于彼边。必能治罚优波陀也

尔时王仙。诣月王所。于时月王。既闻此事。知其日王欲来其边。即办四兵。出迎城外。日王到已。顶礼其足。时日王仙。止月王言。莫礼我足。所以者何。我今是贼。大王。必须治罚我罪。如贼莫异

尔时彼王。即问其兄日仙人言。圣者今日作何贼也。彼时仙人。报月王言。大王当知。我在空闲清静树林修道之时。不从他得药草根果并取他水。而自饮也

尔时彼王。闻此语已。烦冤懊恼。呜噎悲啼。涕泪满面。作是思惟。如此仙人。功德本行。自来清净。无有过患。云何今日。可罪罚也。作是念已。报王仙言。我许诸仙。取诸果子。及药草根。乃至水等。自食自饮。是故仙人所食之者。皆是己物。大仙非贼。亦不可罚

时日王仙。告月王言。大王今日始许斯事。非昔日也。王复白言。我昔初承王位之时。即有此语。我施沙门。及婆罗门。草木及水。随意用食。是故大仙。实非贼耳。我于今者。云何罚罪。而彼王仙。复告王言。善哉大王。我今已造不善之事。自念不能消此过罪。我既取他澡[泳-永+盥]水饮。是故大王。须治罚我如贼无二

尔时月王。有一[外*男]甥。在彼众会。而彼[外*男]甥。白月王言。大王。但与此仙决罪。勿令此仙烦冤懊恼。尔时月王。白彼仙言。事若尔者。入在我苑。止住修道。尔时月王。令此仙人。入其苑已。寻即废忘。不复更忆。至于六日。然后始念。唤诸臣佐诸卿等辈。彼仙在苑出去已未。尔时诸臣。白月王言。彼之仙人。犹未出苑。仍在园内

尔时月王。放赦天下一切囚系。乃至飞走诸禽兽等。别唤彼仙。布施种种甘美饮食。而白之言。唯愿大仙。随意而去。放已月王心怀不乐。我于此仙。已有罪过。因此仙人。必得罪失

尔时佛告诸比丘言。若有心疑。于时王仙。号名日者。此是谁也。莫作异见。我身是也。汝等比丘。若有心疑。当于彼时。王名月者。此是谁也。莫作异见。即罗睺罗。是其人也。为其将彼仙人入苑住六日故。因彼业报。住于生死烦恼之中。无量受苦。因其余业。复在母胎。止住六岁

汝诸比丘。我念往昔。过无量世。有一群牛。在于牧所。其牛主妻。自将一女。往至牛群。构取乳酪。所将二器。并皆盈满。其器大者。遣女而负。其器小者。身自担提。至其中路。语其女言。汝速疾行。此间路崄。有可怖畏

尔时彼女。语其母言。此器大重。我今云何可得速疾。其母如是再语三语。汝速疾行。今此路中。大有恐怖

尔时彼女。而作是念。云何遣我负最大器。更复催促。遣令急行。其女因此。便生嗔恚。而白母言。母可且兼将此乳器。我今暂欲大小便耳。而彼女母。取此大器。负担行已。其女于后。徐徐缓行。尔时彼母。兼负重担。遂即行至六拘卢舍

尔时佛告诸比丘言。汝等若有心疑。彼女有嗔恚心。乃遣其母负重。行六拘卢舍者。莫作异见。耶输陀罗释女是也。既于彼时。遣母负重。行其道路六拘卢舍。由彼业报。在于生死烦恼之内。受无量苦。以彼残业。今于此生。怀胎六岁

诸比丘。所有诸业。非是虚受。随造善恶。还自受之。是故汝等诸比丘辈。恒须舍此身口意恶。何以故。作身口意善恶因缘。汝诸比丘。现见如是善恶果报。汝等比丘。应当如是修学善业。尔时世尊。与净饭王。及彼大众。说微妙法。使令欢喜显示宣通教化讫已。从座而起。还于本处

尔时罗睺罗母。遣罗睺罗。往向父边。乞取父封。时罗睺罗。随佛而行。且行且语。作如是言。惟愿沙门。与我封邑。唯愿沙门。与我封邑

尔时世尊。自授手指。与罗睺罗。时罗睺罗。执佛指已。傍佛而行

尔时世尊。将罗睺罗。至于静林。遥唤长老舍利弗言。汝舍利弗。将罗睺罗。令其出家。时舍利弗。而白佛言。如世尊教。承佛教已。度罗睺罗而出家也。尔时世尊。为诸比丘。制禁戒时。其罗睺罗。甚大欢喜。遂受禁戒。如法奉行。所以者何。教法应尔。其舍利弗。依佛教戒。摄受教示。当尔之时。有善男子。皆悉获得正信正见。何以故。并欲出家求无上道诸梵行故。利益现自证见法故。自证知已。口自唱言。诸漏已尽。梵行已立。所作已办。不受后有。其罗睺罗。亦复如是。自证其心。得正解脱。世尊即记。告诸比丘。当知我之声闻弟子持戒之中。其罗睺罗。最为第一(此摩诃僧祇师作如是说)。其迦叶维。复有别说。当尔之时。输头檀王。办诸食已。即唤宫内诸眷属等。敕告之言。汝等今者勿令一人。示罗睺罗言悉达多是汝之父。何以故。恐罗睺罗。闻已即随其父出家。时净饭王。于其彼夜。备办种种甘美饮食餐啖唼[口*束]。办具已讫。过彼夜分。始晨朝时。铺设诸座。将罗睺罗。及诸侍从童男童女。左右围绕。并遣将入阿输迦林。然后发使往白佛言。食时已至。饮食已办。愿尊知时

尔时世尊。日在东方。着衣持钵。诸比丘僧。左右围绕。在前而行。相随往诣输头檀王宫。到已即于先所铺座。次第而坐

时罗睺罗。见彼童男及童女等。各各乱行。漫游漫戏而诸傅母。亦不遮断。共相戏笑。遂私便从阿输迦林。渐入王宫。往见世尊及比丘众。见已顶礼。礼已即便升楼阁上。当于彼时。罗睺罗母。先在楼阁。观见世尊。剃头须发。身着袈裟。见已悲泣。而有偈说

  大王释子新妇者　　其名号曰输陀罗
  见夫如是出家相　　心怀悲泣自懊恼

时罗睺罗。问其母言。圣者何故悲啼如此。其母报子罗睺罗言。身体金色。在沙门众。即是汝父。时罗睺罗。复白母言。如是圣者。我生已来。未曾忆念。有如是等快乐之事。作是语已。从楼阁上。速疾而下。诣向佛所。入佛衣里。隐藏而住。时诸比丘。即欲遮断。佛告之言。汝诸比丘。莫复遮断。但令入我衣内而住

尔时输头檀王。见佛及僧次第而坐。自手奉过种种清净甘美肴膳。所谓餐啖唼[口*束]等食。悉令饱满自恣充足。尔时世尊。饭食已讫。洗钵澡手。将一小座。却坐一面。即为父王。而作愿言

  祭祀火为最　　诸偈叹为最
  人中王为最　　诸流海为最
  星宿月为最　　诸明日为最
  上下及四方　　及于众生辈
  若天若人者　　诸佛是为最

尔时世尊。为净饭王。以此偈句。咒愿已讫。即从坐起。随缘而去

尔时输头檀王。于后捡挍事务东西行。时其罗睺罗。已逐世尊。出于宫外。既出宫已。还欲来入。于时世尊。自授手指。与罗睺罗。令其执捉。时罗睺罗。其身上分。安隐快乐。譬如以绳系诸鸟足。更不复离。如是依附着世尊已。即将往至尼拘陀林

尔时世尊。告罗睺罗。作如是言。汝罗睺罗。汝能随我出家以不。时罗睺罗。而报佛言。我实如是。能出家也

尔时世尊。告诸比丘。作如是言。汝诸比丘。我于今者。令罗睺罗。舍家出家。遣舍利弗。以为和上

尔时诸比丘。作如是念。世尊昔日。曾告我等。作如是言。若有年岁不满二十。不得为受具足禁戒。而罗睺罗。今始十五。我等为当依佛昔教。为当更复别有。所以作是念。时即将前事。具白世尊

尔时佛告诸比丘言。汝诸比丘当知。十五而出家者。可为沙弥。时诸比丘。蒙佛教已。即令出家。请舍利弗。以为和上

尔时输头檀王。发遣世尊。及比丘僧。诸眷属等。然后方自欲坐食时。而作是言。汝等当唤罗睺罗来。与我共食。尔时左右。处处求觅。了不能得。还至王所。俱白王言。大王我今求罗睺罗。莫知所在

尔时输头檀王。复告之言。汝等往至阿输迦林。及诸宫内。处处求觅。时彼左右。复即往至阿输迦林。及诸宫内求亦不得。来告王言。往至彼处求亦不见

尔时输头檀王。复告之言。速往至于尼拘陀园。或非世尊将令出家如是去也

尔时左右。闻王此敕。速即至彼尼拘陀园。处处求觅。见罗睺罗已为世尊遣令出家。见已还宫。而白王言。大王当知。其罗睺罗。已被世尊。放令出家。王闻是已。迷闷躃地。经于少时。还得醒悟。从城出至尼拘陀林。到于佛所。顶礼佛足。却坐一面。而白佛言。世尊。往昔在家之日。诸解相师婆罗门等。已曾授记。若其在家。必当得作转轮圣王。世尊。今已舍家出家。我见世尊出家之后。作是思惟。欲以王位付与难陀。世尊于后。复令出家。彼既出家。我复思惟。令阿难陀绍其王位。复为世尊已放出家。彼出家后。我复作念。当欲令彼阿尼楼陀绍其王位。复为世尊放令出家。彼出家后。我复作念。婆提唎迦。绍其王位。世尊亦复放令出家。今者望欲留罗睺罗。拟付王位。复为世尊将出家也。世尊如是。将罗睺罗出家之后。岂不断我王种姓耳

复次世尊。虽复如此。兼恋子情。穿彻皮肉筋骨及髓。是故世尊。从今日后。作如是教制。诸比丘。有出家者。令咨父母。许出家已。然后乃放

尔时佛告输头檀王。如大王意。我不违也。我必当教作如是事。作是语已。尔时世尊。向净饭王。说诸法义。显示教化。令王欣悦。加其威力。复令欢喜。尔时输头檀王。既欢喜已。从坐而起。顶礼佛足。绕佛三匝。辞退而去。还其宫内

尔时世尊。以此因缘。集比丘僧。而告之言。汝等比丘。当知儿子于其父母。报恩最难。所以者何然其父母难作能作。显示世间。长育诸阴故。令乳哺养成身体。是故汝等诸比丘辈。从今已去。若善男子善女人等。求出家者。先须令彼咨其父母。然后乃听。若不许可放出家者。须如法治。我今日后。立如是制。凡人来投请出家者。先须问言。汝之父母。生存已不。彼人若报云。我父母现今生在。方更问言。复当听汝出家已不

然其五师。或有异说。作如是言其罗睺罗。生二年后。菩萨尔时。方始出家。苦行六年。然后成道。成道七岁。方始来向迦毗罗城。如是次第。数罗睺罗出家之日。正年十五

或有诸师。作如是说。波阇波提。见其菩萨舍家出家。为此因缘。忧愁懊恼啼哭之时。眼坏失明。然佛世尊。已证阿耨多罗三藐三菩提。过十二年。然后方还迦毗罗城。欲于眷属现怜愍故。尔时输头檀王。及诸宫内。一切眷属。左右围绕。王为导首。在前而行

尔时复有同姓种族。合有九万九千人。俱同来见

佛。其摩诃波阇波提憍昙弥。同在彼众。往诣佛所。为看其子罗睺罗故

尔时如来现双神变。尔时摩诃波阇波提憍昙弥。既闻他说。今我之子。显现神通。所谓于身下分放其火光。于身上分出其冷水。如是闻已。欢喜踊跃。遍满其体。不能自胜。往诣佛所。到佛所已。为敬佛故。取其佛身所流之水。自洒己身。及以洗面

尔时世尊。为令摩诃波阇波提。起于慈悲。遍满其体。受其快乐。其所坏眼。寻得清净。胜于本时。尔时摩诃波阇波提。即于佛边。更增信敬

时诸比丘。又白佛言。希有世尊。云何今此摩诃波阇波提憍昙弥。为世尊故。忧愁啼泣。失坏其目。复因世尊。还得清净

尔时佛告诸比丘僧。作如是言。汝诸比丘。其摩诃波阇波提憍昙弥。非但今日为我作是忧愁啼哭。失坏此眼。还复因我。而得清净。过去之世。亦曾为我忧愁啼哭。失坏其眼。复还因我。眼得清明

尔时诸比丘白佛言。世尊。此事云何。愿为说之

佛本行集经卷第五十五佛本行集经卷第五十六

        隋天竺三藏阇那崛多译

    罗睺罗因缘品下

尔时佛告诸比丘言。汝诸比丘。我念往昔。过去久远。在迦尸国。于彼聚落。近有一山。名郁蒸伽。其山南面。有一园林。其园杂树。数过十万。华果茂盛。枝叶扶疏。遥远瞻望。如青云队。于其园内。处处皆有莲华池沼。其数众多。庄严园林。其林高大空闲寂静(或有师说郁蒸伽山近波罗奈城)。尔时彼山。有诸群象。其群象内。有一象母。生育一子。形体端正。观者无厌。然彼象子。其身洁白。六牙备足。其头纯黑。如因陀罗瞿波鸟头。七支拄地。其彼象子。养育不久。成大象龙。如法修行。孝顺父母。供养之时。有敬重心。然彼象子。诸有饮食。草果根等。先奉父母。令其充饱。然后自食

尔时象龙。又于一时。因求草果诸饮食等。处处游行。有诸猎师。忽见此象。即作是念。此之象龙。非是余人所堪乘者。唯梵德王。堪能乘耳。作是念已。遂即往诣梵德王边。到已白言。大王当知。某处林内。有一象龙。端正可喜。其身洁白。具有六牙。其象黑头。如因陀罗瞿波之鸟。七支拄地。如我所见。彼象当堪大王乘之。如其大王意所乐者。可往遣人搦彼象。取将示王来。时梵德王。寻即召唤能搦象者。敕告之言。我闻他说。有一象龙。其象六牙。端正可喜。观看之者。无有厌足。乃至七支。悉皆拄地。汝等必当速往彼处。捉彼象龙。将至我所。勿使迟迟令有失脱

尔时所有诸搦象人。闻梵德王有如是敕。而报之言。如王所敕。不敢违教。即办牢韧诸皮索等。往至象边。以咒咒之。其象自来赴向人所。遂即捉之。以彼皮绳。系缚象已。牵来将至梵德王边

时梵德王。遥见彼等将其象龙欲至之时。即起出迎。以欢喜故。作如是言。快得如是妙好大乘。快得如是妙好大乘

时梵德王。身自养饲。但于彼象所堪食者。悉皆与之。一切所食。自看自与。虽复如此。而彼象龙。反更羸瘦。恒大呻吟。呼声大叫。悲啼流泪。无时暂憩。时梵德王。见彼象龙。羸瘦憔悴。乃至悲啼流泪如此。至于象前。合十指掌。语象龙言。我将一切诸好饮食。供养于汝。汝乃羸瘦。不着肤体。减损色力。身婴羸瘠。然我观汝。心不悦怿。不受欢乐。我心爱汝。供给瞻养。未曾暂舍。汝须何事。我今皆与令汝欢喜。汝何缘故。不喜不乐

尔时象龙。白梵德王。作如是言。我今启白大王一语。令王欢喜

时梵德王。闻彼象龙作如是言。生大希有欢喜之心。复作是念。希有此事。此龙象王。能作人语。作是念已。报彼象龙。作如是言。汝象龙王。出如是语。令我欢喜

尔时象龙。白梵德王。作如是言。大王当知。彼林之内。我有父母。年老力衰。住彼林内。我念未被王所搦时自尔已前。不曾忆有先自食啖始与父母。水浆亦尔。先与父母。然后自饮。我今思量。受王供给。一切资须。无所乏少。养育于我。然其父母。在彼林中。乃成孤独。受大苦辛。我今正以不见父母。是故如此忧愁不乐

时梵德王。闻此语已。生未曾有奇特之心。作如是念。希有此事。不可思议。人中犹尚难有此法。云何象龙。乃如此也。作是念已。告彼象龙。如是言曰。大象龙王。我今宁自将此身命。闭于牢狱。不将如是如法之行。持戒妙行。孝养父母。于如此事。不敢扰乱

尔时梵德。复告象龙。作如是言。汝象龙王。我今放汝。至父母边。共其父母。自相供养。随意受乐然梵德王。放象龙时即说偈言

  汝今好去象龙王　　供养父母当孝顺
  我宁自舍此命根　　于汝更不相扰乱

尔时梵德。放彼象龙。其象龙王。既得脱已。渐至彼林。彼象龙母。于时正以不见子故。忧愁懊恼。泣泪啼哭。两目失明。以失明故。东西驰走。从于本处。游行他所。象龙初还至彼林时。求觅其母。了不知处。以不见故。放声大唤。于时象母。闻其叫声。即知彼声是其己子。其母尔时。亦即放声。叫唤悲泣。彼象龙王。闻其母唤。遂尔寻声。往至母所。其象龙王。既见其母。近一水池。止息而住。安置其母在于岸上

尔时象龙。入其水池。取满鼻水。出已欢喜。身心踊跃。遍满其体。不能自胜。至其母边。以水散洒。而洗浴之

尔时其母。得子持水洗浴身时。眼还清净。胜于本目。而彼象母。既见其子。而问之言。子何处来。今日始还。令我多时不得见汝

时彼象龙。向母具说。如梵德王。遣人所搦。将向王宫。供养因缘。并放得脱还归之事。一切皆悉向其母说

尔时象母。闻此语已。欢喜踊跃。遍满其体。不能自胜。唱言子子。如我今日而得与汝共相养活。喜乐如是。愿梵德王。共其父母妻子男女诸眷属辈。及以知亲大臣百官一切辅佐。共相养活。如我今日受斯快乐

尔时佛告诸比丘等。作如是言。汝诸比丘。若有心疑。彼象龙王。此是谁也。即我身是。汝等比丘。若有心疑。彼时象母。此是谁者。莫作异见。此即摩诃波阇波提憍昙弥是。当于彼时。为我啼哭。悲涕流泪。受于苦恼。两目失明。还因我故。而得清净。今亦如是。摩诃波阇波提憍昙弥。不见我故。悲号啼哭。忧愁苦恼。两目失明。今还因我。而得清净。汝诸比丘。如来昔在因地之时。未得成佛。尚为众生。作是利益。况于今日。已得成就阿耨多罗三藐三菩提也。是故诸比丘。若有智者。恒于佛所。作敬重心希有之心。于法僧边。亦须生于敬重之心。汝等比丘。当如是学

    佛本行集经难陀出家因缘品第五十七上

尔时世尊。教化难陀释种之子。舍家出家。数数为说出家因缘。亦复赞叹出家因缘。而作是言。汝来难陀。当就出家。作是语已。释子难陀白言。世尊。我不出家。所以者何。我以四事。供养世尊及比丘僧。乃至尽其一形。供养衣服卧具饮食汤药。如是世尊。第二第三。教化难陀。赞叹舍家出家功德。乃至数数说其出家因缘之事。及以赞叹劝其出家。而彼难陀。不肯出家。犹言求以衣服卧具饮食汤药。尽形供养佛及众僧因缘之事

尔时世尊。经于少时。饭食讫已。将一侍者。徐徐向彼释种童子难陀之家。然彼释种童子难陀。当于彼时。在重阁上。共孙陀利。升楼观看。游遨而坐。尔时难陀。在楼阁上。遥见世尊。将至其所。速即惊起。下于重阁。往至佛边。顶礼佛足。却立一面。因白佛言。善来世尊。何从远至。唯愿垂神。入我堂室。升座而坐

尔时世尊。入彼堂室。升座坐已。慰喻难陀。慰喻已讫。默然而坐

尔时难陀白佛言。世尊。唯愿今者于此受供。我遣备办肴膳饮食。佛告难陀。我已食讫。不须备办

尔时释种童子难陀。复白佛言。今有蜜浆。非时饮不。佛告难陀。我随汝意。尔时难陀。复白佛言。唯然世尊。于是难陀。执持佛钵。盛非时浆。奉与世尊。于时世尊。未为受取

尔时释种童子难陀。即持彼钵。将与侍者。而彼侍者。复不受取

尔时世尊。从座而起。与诸侍从相逐而还。欲向本处。其释童子。亦从重阁。持彼蜜浆。欲随佛去

尔时释种女孙陀利。见释难陀执其满钵非时蜜浆从世尊行。其孙陀利。梳头未讫。便即高声。唤难陀言。圣子难陀。欲何去也。尔时难陀。指彼钵言。欲将此钵奉送如来。至彼即还。孙陀利言。圣子速来。莫久住彼

尔时世尊。出难陀家。为难陀故。步行东西。在于街巷。欲令城内一切人民。见彼难陀执非时浆随逐于佛是时人民。见此事已。各相谓言。今者世尊。必令难陀舍家出家

尔时世尊。至僧伽蓝。唤一比丘。密以手指。作其相貌。令取难陀手中蜜钵。时彼比丘。知解佛意。从难陀边。即取其钵

尔时难陀。顶礼佛足。白言。世尊。我今辞佛。欲还向家。佛告难陀。汝莫还去。尔时难陀。复白佛言。世尊。我今思惟。不欲出家所以者何。我欲四事。尽其一形。供养如来及众僧故

尔时世尊。复告难陀。作如是言。此阎浮提世界。纵广七千由旬。北面广阔。南面狭小。犹如车箱。满中罗汉。稠若甘蔗竹苇麻稻。若有善男子善女人。供养彼等诸阿罗汉。尽其一形。四事不阙。彼等罗汉。入涅槃后。复更供养。起舍利塔。于其塔上。各施幡盖。及宝铃幢。复以香华。及诸油灯。种种供养。于汝意云何。是善男子善女人等。功德多不。难陀白言。得福甚多

尔时世尊。复告难陀。若有罗汉。满此阎浮。有人尽形。四事供养。乃至香华。然诸油灯。若复有人。供养一佛功德果报。倍胜于彼

复次难陀。若人能入佛法教中。乃至出家。一日一夜。行于清净。梵行之法。此之果报。倍多于彼。是故难陀。必定出家。莫复贪受五欲乐也

复次难陀。诸欲少味。多有苦患。诸欲无常。是可厌离。是大苦本。是大疮疣。是大恶刺。是大厄缚。是大苦恼。是损减相。是破坏相无常不住。无时暂停。是不牢固。危脆易坏。多有怖畏。苦空无我。汝今必当谛观诸欲如是过患。难陀。汝今应善思惟五欲过患。莫贪着也

尔时世尊。虽向难陀说此过患。然其难陀。心故不欲愿乐出家。但敬佛故。低徊俯仰。白言。世尊。我当出家

尔时世尊。且因经行。以指作相。招一比丘。来语之言。汝当唤一剃发师来。时彼比丘。即唤众中一剃发师。在难陀前。手执剃刀。欲为难陀剃其须发。尔时难陀。捉拳向彼剃除发师。作如是言。汝今何力敢剃我头

尔时世尊。正念正意。告难陀言。来汝比丘。入我法中。行于梵行。尽诸苦故。尔时如来。作是语已。难陀须发。即自堕落。犹如比丘。剃其须发。始经七日。自然体着袈裟色衣。手执钵盂如法之器。而彼长老。即成出家。受具足戒。于时难陀。可喜端正。诸人乐观。有三十相。具足不阙。身体金色。高下四指。不及如来。所作袈裟。与佛衣服。等无有异。作已受持。或诸比丘。遥见来者。皆谓难陀即是世尊。欲起迎逆。及至知非。始还本座。以此因缘。而诸比丘。嫌恨筹量。而作是言。长老难陀。云何与佛衣服一等。而用受持。时诸比丘。即往白佛

尔时世尊。以此因缘。寻时聚集诸比丘众。问难陀言。汝作衣服僧伽梨等。与佛同量。而受持不

尔时难陀白言。世尊。此事实然。佛言难陀。此不如法。汝今云何与佛世尊。同量受持僧伽梨也

尔时世尊。诃责难陀。教如是已。告诸比丘。从今日后。悉皆不得依世尊量作诸衣服而受持也。若有违者。如法治罪

尔时难陀。作如是念。世尊已断。不复更听依世尊量受持衣服。今所作衣。必须治打出其光泽而受持也

尔时难陀。寻即作彼打治之衣光泽而服。执持钵器。眼涂媚药。庄严其身。脚着革屣。左手执伞。右手持钵。诣向佛所白言。世尊。我欲往入聚落乞食。尔时佛告长老难陀。作如是言。汝今岂非善男子也。信心舍家而出家乎。难陀答言。如是世尊。事实然也

尔时世尊。复告难陀。作如是言。汝既信心之善男子。舍家出家。所持衣服。何故打治令出光泽。复以何缘。庄严身体。眼涂媚药。脚着革屣。一手执伞。一手持钵。欲乞食也

复次难陀。汝若在于阿兰若处。乞食活命。着粪扫衣。此乃为善

尔时世尊。以此因缘。而说偈言

  何时当得见难陀　　住于空闲常乞食
  少欲知足舍遗余　　又乐远离诸欲想

尔时世尊。以此因缘。以此事相。集诸比丘。而告之言。诸比丘辈。从今日后。不得复着打出光衣。若有受持出光衣者。如法治罪

亦复不得眼涂媚药。及妙革屣。亦复不得执轻妙钵

亦复不得执伞入城聚落乞食。若如是者。悉如法治

尔时难陀。虽被世尊断此打治光泽之衣。并及不得眼涂媚药。断好革屣。并持轻钵。及以伞盖。犹尚忆念王之势乐。不肯依断。还忆彼女释孙陀利。念其色欲。不行梵行。欲舍其戒。还本家宅。以是因缘恒画彼女孙陀利像。后于一时。至阿兰若空闲之处。或取塼瓦。或取木板。画此释女孙陀利像。如是观看。便过一日。而诸比丘。其有见者。心生嫌恨。而相谓言。长老难陀。云何在于阿兰若处。或取塼瓦。或取木板。画妇女形。竟日观看

时诸比丘。即将此事。往至白佛。尔时世尊。以此因缘。集诸比丘。在于众内。问难陀言汝实在于阿兰若处。或取塼瓦。或取木板。画妇女形。竟日看不。难陀白佛。实尔世尊

尔时佛告长老难陀。作如是言。汝为此事。是不善也。出家比丘。岂得画其妇女形像而观看乎

尔时世尊。告诸比丘。作如是言。汝诸比丘。从今不得画妇女形。若实若虚。以着欲心。画已观看。若有如是故画看者。得违戒罪

又于一时。长老难陀。次第当直。守护寺舍。彼时难陀。作如是念。如来不久。当入聚落乞食之时。我于今日。当得还家

尔时世尊。知彼难陀作是思惟。知已告言长老难陀。汝若欲行。闭诸房门。然后还去

尔时世尊作是语已。便即往入聚落乞食。长老难陀。作如是念。世尊已入聚落乞食。我今当得还其家内

尔时难陀。遂见世尊房门不闭作如是念我闭此门。然后还去

即闭彼门。见舍利弗房门复开。即复往闭舍利弗门

既闭彼门。其目揵连房门复开。寻即闭彼目连房门

既闭彼门。见大迦叶房门复开。寻即往闭大迦叶门

既闭彼门。复见摩诃迦旃延房。其门复开。寻复往闭迦旃延门

既闭彼门。又见优楼频螺迦叶房门复开。寻即往闭优楼频蠡迦叶房门。既闭彼已。那提迦叶房门复开。寻复往闭那提房门

既闭彼已。伽耶迦叶房门复开。尔时难陀。寻复闭彼伽耶房门

既闭彼已。优波斯那房门复开。闭彼门已。见俱郗罗房门复开

既闭彼已。复见摩诃专陀门开。闭彼门已。见利婆多房门复开。闭彼门已。见优波离波多房门复开

如是次第。闭一门已。第二门开。闭第三已。第四门开。彼见其门一开一闭。遂作是念。彼诸比丘。当能捉我作何事过。若开若闭。我当还去。将恐世尊不久来至。作是念已。从尼俱陀树林之内。将欲出时。世尊寻以天眼。观彼难陀。已见难陀将欲出其尼俱陀处。如来见已。从迦毗罗婆苏都城。隐没其身。便即至其尼俱陀林。出现于彼。尔时难陀。见佛于彼林中出已。寻即依一尼俱陀树。隐身而坐

尔时世尊。以神通力。举彼大树。置于虚空。见彼难陀藏身而坐。作如是言。汝今难陀。欲何处去。时彼难陀报言。世尊。我于今者。还复忆彼王位快乐自在之事。兼复忆彼释孙陀利。是故不乐行于梵行。意欲舍戒还于本家。佛因此事。而说偈言

  欲离丛林已得离　　从林得出还入林
  汝富伽罗观此事　　从缚得脱还被缚

尔时世尊。为彼难陀。说法句已。更复劝言。长老难陀。汝当精心。于我自在法教之中。为尽诸苦。勤行梵行。世尊以法教化难陀。难陀犹故不忘昔日五欲乐事。及在王位适意之乐。犹复忆念释孙陀利。不乐正法行于梵行。心欲舍戒还其家宅

尔时复有一大长者。欲请世尊供设饮食。于时难陀。次当守寺。尔时难陀。复作是念。世尊今者当入聚落受彼长者请食之时。我当还家

尔时世尊。预知难陀作此忆念。知已便即告难陀言。汝今难陀。须必知时。洒扫寺地。所有澡[泳-永+盥]。悉令水满。作是语已。即往聚落。赴其所请。长老难陀。于彼之时。即作是念。今者世尊。已赴他请。往于聚落。我今可得自往向家。作是念已。顾见如来所住之房。多有粪土。见已作念。我今先往扫彼粪秽。然后向家。作是念已。执持扫帚。往扫彼房。其扫一边。风来还吹。土草满地。更须报扫。彼时难陀。复作是念。扫地且止。我先当令所有众僧水澡[泳-永+盥]器。先着水满。然后向家。作是念已。取彼澡[泳-永+盥]。将至水所。悉满盛水。其所满器。满已还覆。彼时难陀。作如是念。我今何假扫地盛水。如来今者不久还来。我今亦可速至己家。作是念已。即还从彼尼俱陀林。欲向家去

尔时世尊。在彼所请长者之家。以过人眼清净天眼。观彼难陀。已从彼处尼俱陀林。欲出向家。既见是已。即别化身。从长者家。隐没不现。寻一念顷。至尼俱陀树林之内。在彼长老难陀前出

尔时难陀。遥见世尊来欲至已。即上一大高峻崄堓。从彼岸下。至隈障处。存身而坐

尔时世尊。以神通力。令彼峻堓。地平如掌。尔时世尊。见彼坐时。告言难陀。汝今在此欲作何事。于时难陀。而白佛言。婆伽婆。我已言许共孙陀利还家为期。今作是念。勿使令我成其妄语。是故我今欲往彼处。

尔时佛告长老难陀。汝今何须见孙陀利。其身如是皮裹筋骨。内有髓脑脓血屎尿皆悉充满。最可厌恶。犹如厕溷。如是难陀。我今略说。一一众生。共妇和同。所出不净。多于巨海。亦不知足

尔时世尊。以此因缘。而说彼偈

  欲离稠林已得离　　从林得脱还入林
  汝富伽罗观此等　　从缚得脱还得缚

尔时世尊。教化难陀。说法教言。今汝难陀。于我自在说法教中。嬉乐行于清净梵行。为欲灭诸一切苦故

尔时难陀。虽被世尊作如是等方便教化。犹故不乐行于梵行。乃共六群诸比丘等。以为朋党。数至彼边。语言论说。从晨到夜。唯论邪命诸恶等事。尔时世尊。观知其行。作如是念。此之难陀。今已学彼六群比丘。恐畏损其功德业行。我应断其共彼人等以为朋党。作是念已。即便告彼长老难陀。作如是言。难陀汝来。我欲共汝入迦毗罗婆苏都城。难陀白言。唯如尊教。尔时世尊。与彼难陀。入迦毗罗婆苏都城。入已渐至一卖鱼店

尔时世尊。见彼店内。茅草铺上。有一百头臭烂死鱼。置彼草铺。见已告彼长老难陀。作如是言。难陀汝来。取此鱼铺一把茅草。其彼难陀。而白佛言。如世尊教。作是语已。即于彼店。在鱼铺下。抽取一秉臭恶茅草。既执取已。佛复告言长老难陀。少时捉住。还放于地。难陀白言。如世尊教。即把草住。尔时难陀。捉持彼草。经一时顷。便放于地。尔时佛复告难陀言。汝自嗅手。尔时难陀。即嗅其手

尔时佛复告难陀言。汝手何气。长老难陀报言。世尊。唯有不净腥臭气也

佛本行集经卷第五十六佛本行集经卷第五十七

        隋天竺三藏阇那崛多译

    难陀因缘品下

尔时佛告长老难陀。如是如是。若人亲近诸恶知识。共为朋友。交往止住。虽经少时共相随顺。后以恶业相染习故。令其恶声名闻远至

尔时世尊因斯事故。而说偈言

  犹如在于鱼铺上　　以手执取一把茅
  其人手即同鱼臭　　亲近恶友亦如是

尔时世尊又共长老难陀。至于一卖香邸。见彼邸上有诸香裹。见已即告长老难陀。作如是言。难陀。汝来取此邸上诸香裹物。难陀尔时即依佛教。于彼邸上取诸香裹。佛告难陀。汝于漏刻一移之顷。捉持香裹然后放地。尔时长老难陀闻佛如此语已。手持此香。于一刻间还放地上

尔时佛告长老难陀。汝今当自嗅于手看。尔时难陀闻佛语已。即嗅自手。佛语难陀。汝嗅此手作何等气。白言。世尊。其手香气。微妙无量

佛告难陀。如是如是。若人亲近诸善知识。恒常共居。随顺染习。相亲近故必定当得广大名闻

尔时世尊因此事故。而说偈言

  若有手执沉水香　　及以藿香麝香等
  须臾执持香自染　　亲附善友亦复然

尔时世尊出迦毗罗婆苏都城。至本住处。以此因缘。聚集大众诸比丘已。即告长老难陀言曰。难陀。汝今莫亲近彼六群比丘。莫共彼等以为亲友。何以故。若其有人亲近如是恶知识者。虽复与彼共为朋友。或时与彼互相承事。随顺彼等一切事业。但为恶人。共相亲近。即得世间恶名流布

长老难陀。汝若欲觅亲友知识。当近比丘舍利弗。比丘大目连。比丘大迦叶。比丘迦旃延。比丘优楼频蠡迦叶。那提迦叶。伽耶迦叶。优波斯那。摩诃俱郗那。摩诃孙陀。离波多等。诸比丘辈。劝汝亲近随顺承事。所以者何。若人亲近善知识者。承事亲善。虽未证得利益之事。交获世间名闻流布

尔时世尊以此因缘。而说偈言

  若人亲近恶知识　　现世不得好名闻
  必以恶友相亲近　　当来亦堕阿鼻狱
  若人亲近善知识　　随顺彼等所业行
  虽不现证世间利　　未来当得尽苦因

尔时世尊虽以善言教示难陀。而彼难陀犹恋王位自在之乐。忆孙陀利五欲之事。于佛法中犹不欣乐。欲舍梵行。欲舍具戒。还从家事

尔时世尊知彼长老难陀心已。作如是念。然此难陀烦恼炽盛。岂能小教破彼烦恼。我于今者须作方便。喻如世间以火灭火以毒治毒。作是念已。执彼长老难陀之手。从尼俱陀树林而出。以神通力隐没其身。忽然在于香醉山上。出现而住

尔时彼山以风吹故。两树相揩遂即出火。烧然彼山。出大烟炎。时彼山内。多有猕猴。其数五百。被火烧毛。皆悉存地。摩灭身火

尔时世尊见有一个雌瞎猕猴在彼群内。亦复以手扑灭身火

尔时佛告长老难陀。汝今见此雌瞎猕猴在彼群内。亦复以手灭其身火如此已不。尔时难陀白佛言。世尊。如是如是。我今已见

尔时世尊寻复告彼长老难陀。作如是言。汝意云何。汝孙陀利。可喜端严。与此猕猴。是谁为胜

尔时难陀遂向世尊。颦眉蹙面。默然不言。尔时世尊执持长老难陀手臂。从香醉山没身往至三十三天。现于波利质多罗树。时彼树下有一大石。名曰婆奴唫(逆林反)摩罗(隋言黄褐)。住于彼处

尔时帝释天王往入彼园。游戏其园。名曰伊迦分陀利。将领五百宫人婇女。左右围绕。作倡伎乐。于时世尊见帝释王。在彼伊迦分陀利园将领五百婇女。音声欢娱受乐。时佛即告长老难陀。作如是言。汝今见此五百婇女作倡伎乐游戏已不。难陀白言。如是世尊。我今已见

尔时世尊寻复告彼长老难陀。作如是言。汝意云何。为当释女孙陀利好。为当五百婇女端正

长老难陀白言。世尊。如以彼时雌瞎猕猴。与孙陀利共相比挍。百倍不如。乃至千倍。至百千倍。世间算数亦不可及。我今如是孙陀利女。欲令比此婇女五百。亦复不如百倍千倍。至百千倍世间算数所不能及。今者云何。可为比喻

尔时佛告长老难陀。汝今意欲共此婇女相娱乐不

尔时难陀欢喜踊跃。白言。世尊。如我意者。实欲与彼五百婇女共相娱乐。尔时佛告长老难陀。汝今不可以此凡身共彼娱乐。若欲然者。必须以汝欢喜之心。于我法中行于梵行。我当报汝。今者若能随顺此法。行清净行。命终舍身。于未来世。必得受报生于此处。共此五百诸婇女辈共相娱乐。尔时难陀闻此事已。欢喜踊跃。遍满其体。不能自胜。而白佛言。世尊。我从今日于佛法中。欢喜行于清净梵行。世尊。今者已许报我。我今实欲当未来世生于此处。共此五百诸婇女等。共相娱乐。尔时世尊复执长老难陀臂已。从彼三十三天没身。还其本处

尔时难陀作如是念。世尊于先已许报我于未来世。当得共彼五百婇女。以相娱乐。是故难陀。以此因缘。尽其身心。正念行于清净梵行。调伏诸根。节量饮食。初夜后夜。起诵经行。勇猛精进。不共他人言谈戏笑。心不躁急。心无狡猾。口不绮言。发精进行。念四威仪。乐于空寂。闭塞诸根。成就最胜微妙正念

尔时难陀若欲意观东方之时。安定身心。志意充满。既正念已。然后方始观于东方。如是观时。无有愁恼。无有黑闇于不善法。终无漏失。亦不迷惑。如是欲观南西北方上方下方。亦定身心。志意充满。如是观时。亦无愁恼。无有黑闇。于不善法。更不漏失。亦不迷惑

尔时难陀或有同行诸比丘辈。而告之言。长老难陀汝于先时。不闭诸根。于诸饮食。不知厌足。恒求妙好床褥卧具安隐睡眠。本无厌倦。或时戏笑。心意不定。狡猾[言*奇]语。不曾精勤。恒常懈怠。亦无正念。多诸忘失。威仪漏缺。无禅无定。不能摄心。诸根逸浪。不可具说。云何今者诸根调伏。饮食知足。初夜后夜不曾睡眠。无复狡戏。摄[僉*殳]身心。又不[言*奇]语。勇猛精进。正念正勤。已得禅定。心不漏逸。诸根不浪。长老今日。何因得尔

尔时难陀告彼同行诸比丘言。诸长老辈。当知世尊于未来世。将欲报我五百婇女。欢娱受乐。是故我今于此法中。勤行梵行

尔时难陀亲友同行诸比丘等。于彼难陀欲有调笑嘲弄讥戏。各相谓言。长老难陀。于世尊所。客作佣力。来将来报故。于法中勤行梵行。长老难陀。汝于佛边。行梵行者。正为诸天五百玉女行梵行耳

尔时长老难陀亲友诸比丘等。从尔已后。是故常唤为客作者

尔时世尊见此难陀为诸玉女行于梵行。遂便执臂。从彼尼拘陀林而出。没身入于大地狱里。世尊于时见一铜釜下然猛火。其釜赫赤与火无异。出大光炎。炽然赩赩。世尊见已。告彼难陀。汝往问此诸狱卒等。此之铜釜欲为阿谁炽然涌沸。乃至如是长老难陀。闻佛是语白言。世尊。唯如佛教。即往诣彼诸狱卒边。而问之言。此大铜釜。欲为何人如是涌沸。乃至此也。尔时狱卒。咸报难陀。作如是言。佛有姨母所生之弟。名曰难陀。为彼人故。烧然此釜

难陀复问。汝岂不闻。如来往日。许报其人。若为五百天乐婇女行于梵行。后得生于三十三天。诸狱卒言。如是如是。我等已知。但我等辈。复闻其人于彼三十三天之上堕落已后来生此处

尔时难陀闻此语已。心生恐怖。举身毛竖。作如是念。我若次第于此受苦。我今亦欲不用如此婇女果报

尔时世尊即执长老难陀臂已。从地狱内。隐没其身。还至尼俱陀林而出。尔时难陀为已同行诸亲友等。恒常唤作佛客作人。被笑被呵。嘲调戏弄。复见地狱。惭愧恐怖。即生厌离。自悼自悔。求空闲处。独行独坐。更不放逸。精进勇猛。凡善男子。其有正信舍家出家。求于无上清净梵行。行已现得自证神通。得诸漏尽。口自唱言。生死已尽。梵行已立。所作已办。不受后有。证罗汉果。心得解脱。长老难陀亦复如是。证罗汉果。然后始往至于佛所。顶礼佛足。却坐一面

尔时长老难陀白佛作如是言。今舍世尊往日恩许。我昔欲取如来报者。正为五百诸天婇女。是故如此。而今世尊得解脱也

尔时佛告长老难陀。非但今日我于汝边始得脱也。汝初唱言。梵行已立。所作已办。不受后有。我于彼时。已得脱也

尔时长老难陀。同行诸比丘等。未知难陀得漏尽者。犹如先日未漏尽时。戏弄嘲调。唱如是言。长老难陀于世尊所。客作求报。为彼五百诸天婇女。行于梵行

尔时世尊作如是念。此等比丘未知难陀诸漏已尽。还依昔日未漏尽时。犹故唱言。长老难陀为彼诸天五百婇女。行于梵行。我恐彼等多获罪过。然我今者。可于众中宣扬显说长老难陀漏尽事也

尔时世尊以如此等因缘事故。集聚一切诸比丘僧。既聚集已。而告之言。汝诸比丘。若有人言好男子者。难陀比丘即其人也。若言端正亦即难陀比丘是也。大壮人者。难陀比丘亦其人也

若言身体细软弱者。亦复难陀比丘是也。若言有人诸根寂静不散乱者。亦复难陀比丘是也

若有人言于诸饮食知节量者。亦复难陀比丘是也

若有人言初夜后夜不睡眠者。今亦难陀比丘是也

若言三族清净生者。亦即难陀比丘是也。若有人言得六通者。此亦难陀比丘是也。若言得八解脱定者。亦复难陀比丘是也

尔时世尊告比丘僧。作如是言。汝诸比丘。于我声闻弟子之内。调伏诸根。难陀比丘最为第一

时诸比丘而问佛言。如是世尊。其彼长老难陀比丘。往昔之时。有何善根。因彼善根。生于释种甚大富贵。丰足资财。其人身体端正可喜。世尊今日复记云。我声闻弟子。调伏诸根。最第一者。难陀比丘即其人也。作是语已。佛告彼等诸比丘言。汝诸比丘。我念往昔九十一劫。时有一佛出现于世。名毗婆尸多他竭多阿罗呵三藐三佛陀如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。于彼世界王所居住。彼有一城。名槃徒摩低。于时彼佛依彼城住。有诸比丘六千人。俱皆阿罗汉。时有一王。名曰槃头。供养彼佛及比丘僧。尊重恭敬。所谓衣服卧具饮食。及诸汤药房舍之具。无所乏少

尔时槃头摩低城内有一种姓婆罗门子。而彼童子营造温室。请佛及僧洗浴供养。其婆罗门种姓童子。见诸比丘从温室出。身体清净。甚大香洁无有臭气。见已心生欢喜。踊跃遍满其体。不能自胜。心发是愿。愿我来世。常得如是清净无垢不腥臭身。当似如是比丘僧等清净香洁无臭之身。又于后时毗婆尸佛多他伽多阿罗呵三藐三佛陀。入般涅槃。其王槃头。为彼世尊所有舍利。取四种宝。为造塔庙。所谓金银琉璃颇梨。时彼种姓婆罗门子。捡挍经营。当造彼塔。既造塔已。心作是愿。愿我来世恒常值遇如是世尊。彼所说法。愿我领解悉得证知。莫背彼法。生生世世。不入恶道。而彼童子命终之后。恒生天上。或生人间。于后一生。生一大富长者之家。父母养育。随时长大。意智渐渐。皆得成就

尔时童子其家恒有一辟支佛。为作门师。数数至家。彼辟支佛。可喜端正。具足三十大丈夫相。而彼童子恒以四事。供养供给彼辟支佛。尽其一形。无所乏少。其辟支佛尽其住世。然后涅槃

尔时长者见辟支佛命终涅槃。即取彼身。如法阇毗。收取舍利。起塔供养。以泥涂饰复以石灰。重涂其上。以庄严故。悬诸种种宝珠璎珞。发是愿言。愿我未来恒值如是辟支世尊。而彼世尊所说之法。闻已领解。永不忘失。生生世世。不堕恶道。亦愿我身。端正可喜。见者欢喜。身有三十大丈夫相。具足无减。如此大仙等无有异。而彼长者舍身命终。后更不曾生于恶道。恒生人天。久久流转。于后复生波罗奈国。彼时有王名吉利尸(隋言瘦细)。以为彼子。于尔之时乃有一佛。出现于世。名曰迦叶多他伽多阿罗诃三藐三佛陀。然彼世尊随其住世。灭度已后。吉利尸王纯以七宝。为造塔庙。所谓金银颇梨琉璃。及赤真珠珊瑚马瑙。其宝塔外。更以粗塼。重覆其上。其塔高峻。至一由旬。东西纵广。各半由旬。为作铭记。名曰达舍婆陵迦(隋云十相)

尔时吉利尸王。所生七子佥白王言。善哉大王。当知我等欲于迦叶多他伽多阿罗诃三藐三佛陀舍利塔上。各各奉施一大伞盖以覆其塔。善哉大王。愿垂听许。王告之言。任随汝等。我今听造

尔时彼等诸七王子各以一宝。造其一盖。覆其塔上。或造金盖。或造银盖。乃至或造码瑙等盖。其七子内。第二王子。造其金盖。以覆塔上。心发是愿。愿我来世恒值如是辟支佛尊。彼所说法。愿我领证。永不忘失生生世世。不堕恶道。所生之处。愿得犹如金色之身

尔时佛告诸比丘等。汝诸比丘。若有心疑。于彼槃头摩城之内。婆罗门子。供养彼佛及比丘僧。温室洗浴。心发是愿。愿我来世。当得似此比丘僧众清净无垢香洁之身。于毗婆尸多他伽多阿罗诃三藐三佛陀灭度之后。造塔供养之童子者。汝等比丘。莫作异见。此即难陀比丘是也

汝诸比丘汝等若有疑。彼长者一形供养彼辟支佛。灭后复以舍利起塔。供养涂治。及以石灰。种种庄饰。及诸璎珞。供养彼塔。心作是愿。愿我来世如此辟支端正可喜。观者无厌。身有三十大丈夫相。具足无减。如此仙人。盖是谁也。汝诸比丘莫作异见。此亦难陀比丘是也

汝诸比丘。汝等若有心疑。于彼波罗奈城吉利尸王第二之子。为彼迦叶多他伽多阿罗诃三藐三佛陀。造作金盖。以覆塔者。莫作异见。此亦难陀比丘是也

然此难陀以于往昔毗婆尸佛及比丘僧。为作温室。如法洗浴。因发是愿。愿我来世。当得如是清净香洁无垢之身。如此比丘清净无垢。又复供养辟支佛尊。尊灭度后起舍利塔。以泥涂。治石灰严饰。并以璎珞而庄挍之。心作是愿。愿我来世。如是端正。如是可喜。身有三十大丈夫相。具足无减。如此仙人复。于迦叶多他伽多阿罗诃三藐三佛陀灭度之后。造舍利塔。纯金造盖以覆其上。心发是愿。愿我来世所生之处。身恒金色。藉彼业缘。今成如此可喜端正观者无厌金色之身。复有三十大丈夫相。皆悉具足。无有缺减

于彼之时。复起心愿。愿我来世。勿生恶道。藉彼业报。不曾生于恶道之内。恒得生于人天道中

复于彼时。毗婆尸佛多他伽多阿罗诃三藐三佛陀造塔之时。捡挍经纪。于辟支佛复以四事。尽形供养。藉彼业报因缘力故。今得生于释种之家。又于尔时心发是愿。愿我来世。常得值遇如是世尊。或胜此者。然彼世尊所有法教。愿我闻已。速得证解。藉彼业报因缘力故。今得值我。即于我边。而得出家及具足戒我复授记。告诸比丘。若知于我声闻弟子调伏诸根最第一者。难陀比丘即其人也

汝诸比丘。汝等须知难陀比丘昔日造作如是善根。藉彼善根。今得生于释种之家。身有金色。具足三十大丈夫相。现得出家。受具足戒。得罗汉果。复得授记。作如是言。若欲知我声闻弟子调伏诸根最第一者。所谓难陀比丘是也

    佛本行集经婆提唎迦等因缘品第五十八上

尔时提婆达多释种童子。见诸五百释童子等舍家出家。心发是念。我今亦可于世尊所舍家出家。作是念已。至父母边。白如是言。善哉父母。我今发心将欲佛边舍家出家。愿垂许我。作是语已。父母即告提婆达多释童子言。我等今者作是思惟。我等须依提婆达多。提婆达多复须依我。既如此者。随汝意乐。当作是事

尔时提婆达多童子身着上妙无价衣服。乘是胜象。从迦毗罗婆苏都城。欲出城外。于城门颊。为钩所挂。衣裳破裂。于彼之时。有一解相大婆罗门。在边而见。其彼见已。记此童子。所规之事必当不成

尔时童子提婆达多即出城已。诣向佛所。顶礼佛足。却住一面。而白佛言。唯愿世尊。放我出家

尔时世尊正念观彼提婆达多前后事业。知其心行。观已即告提婆达多。作如是言。提婆达多。汝今慎莫舍家出家。但当还家在家修道。持诸财钱。以用布施。作诸功德。于我法中。不须出家

尔时童子提婆达多被佛诃已。复至长老舍利弗边。而白之言。圣者舍利弗。与我出家。尔时长老舍利弗问提婆达多作如是言。提婆达多。汝曾先至佛边已不。提婆达多报言圣者。我先已曾至佛边也

尔时长老舍利弗言。提婆达多。世尊向汝。作何言说。提婆达多。语舍利弗。如是圣者。世尊语我。汝莫舍家而出家也。但当在家行其布施作诸功德若其在我法中出家。汝无利益尔时长老舍利弗作如是念。世尊今者既不听彼于法出家。我今若放彼出家者。是我不善。如是念已。遂即告彼提婆达多。作如是言。提婆达多。如世尊教。汝必应当作如是事

尔时童子提婆达多被舍利弗之所发遣。复诣长老目揵连边。到已顶礼。却住一面。而白之言。大目揵连。唯愿圣者。与我出家

尔时长老大目揵连。遂复告彼提婆达多。作如是言。提婆达多。汝曾于先至佛边不。提婆达多报言圣者。我已于先至佛边也

于时长老大目揵连寻复告彼提婆达多。作如是言。世尊语汝。有何事意。提婆达多复报之言。世尊语我。汝莫于此舍家出家。但当如法在家修道。以财布施作诸功德。不须于我法中出家。若出家者于汝无益

尔时长老大目揵连。亦复报彼提婆达多。作如是言。如世尊教。汝必应当作如是事

尔时提婆达多既被目连不许出家。复诣长老大迦叶所。乃至略说。悉如前事。次复诣于迦旃延边

次复至于优楼频螺迦叶之边。次复至于长老那提迦叶之边

次复至于长老优波斯那之边。及至摩诃俱郗罗边摩诃孙陀离波多边。悉皆不许。既不许已。方乃诣向长老优波离波多边。顶礼优波离波多足。却住一面

尔时提婆达多释种童子。复从优波离波多边。请乞出家。然其长老优波离波多。复问之言。提婆达多。汝应于先往到佛所。提婆达多报言。圣者。我于先日。已至佛边

尔时长老优波离波多作如是言。汝至佛边。语汝何事。提婆达多作如是言。世尊语我。汝莫于此舍家出家。但当在家如法修道。以财布施。作诸功德。不须于我法中出家。若出家者于汝无益

佛本行集经卷第五十七佛本行集经卷第五十八

        隋天竺三藏阇那崛多译

    婆提唎迦等品中

尔时长老优波离波多作是思惟。世尊今者既不听许彼人出家。我若辄尔放出家者。是我不善。如是念已。寻即告彼提婆达多。作如是言。如世尊教。汝必应当作如是事

提婆达多。如是次第。处处至于大德上座诸比丘所。而诸大德上座比丘。亦皆语彼提婆达多。作如是言。世尊既有如此之语。汝必应当作如是事。尔时提婆达多所至之处。皆不许已。还乘白象。向迦毗罗婆苏都城。还于家内

于时阿难释种童子。初见五百释童子等悉得出家。便作是念。我于今日。亦须舍家至于佛边而求出家。如是念已。至父母边。而白言曰。我今意欲舍家往至佛边出家。唯愿放我。而出家耳

尔时阿难所生之母。本于佛边无有净心。所以者何。世尊在家为菩萨时。其阿难母既见菩萨功德巍巍威力显赫。遂于菩萨生其染心。说于种种邪异之言

尔时菩萨但以彼亲是其姨母。于此言说默然无答。以是因缘故。于菩萨无有净心。无净心故。恒常不放己子阿难舍家出家

尔时提婆达多闻他人说。阿难意欲舍家出家。然其父母。不听出家。提婆达多诣阿难所。问言阿难。汝心实欲舍家出家。父母颇曾不听已不。阿难报言。提婆达多。实如所语。今者不知作何事业。令得父母放我出家得成比丘。受具足戒

尔时释子提婆达多谓阿难言。汝后若知父母许汝舍家出家。必语我知我。当共汝俱时出家。阿难寻报提婆达多。作如是言。如汝所论。我不违也。尔时阿难作如是念。我之父母。决不听我舍家出家。作是念已。即在其家。取五百枚波利沙般。私往至于毗提耶国。而彼聚落有一长者。是其父王旧日知识。将此五百波利沙般。以相付嘱。而语之言。今以此钱付嘱于汝。为我食直。我若须食而来此者。必将此钱。为我买食。当至之时。汝亦不须问我来所。但我到此。汝必当知须食故来。作是语已。至于空闲阿兰若处。受无语戒。行住坐卧。默然不言。须食之时。默然来至寄钱之家。寂静而坐默受饮食。食讫还。复默然而去

时彼聚落所居诸人。数见阿难释种童子默然行住去来坐卧。见已问言。仁者是谁。尔时阿难亦不言语以报彼人还复如本默然而去时彼人辈各相谓言。此之仙人。应是毗提耶国而出。作是语已。为其立名。称为毗提耶国仙人

尔时阿难父母闻人说如此语。阿难从此逃遁。往至毗提耶国城邑聚落。受不言戒。行仙人行而得成仙。闻已即遣使人。往至谓言。子子汝若决定不住家者。但来向此。于我释种童子之边。而出家耳

尔时阿难遂即还来。往语释种提婆达多。作如是言。提婆达多。汝今当知。我之父母。今已放我而出家也

提婆达多复问阿难。汝今意欲谁边出家。阿难报言。我今意欲佛边出家。提婆达多复言。我昔已至佛边而求出家。为佛不许我出家也

阿难复言。当至圣者舍利弗边求请出家。提婆达多复作是言。彼人亦不与我出家。如是乃至摩诃目揵连。摩诃迦叶大迦旃延。优楼频螺迦叶。那提迦叶。伽耶迦叶。优波斯那。摩诃俱郗罗。摩诃专陀优波离波多。有如是等。大德上座。诸比丘辈。悉皆不许听我出家

阿难复问提婆达多。作如是言。提婆达多。如汝意者。欲何处去。提婆达多报言。阿难。我所去处。不令人识。阿难复言。我亦随从提婆达多如是意趣。尔时多有大威势力释种童子。家别一人佛边出家。时迦毗罗婆苏都城有二兄弟。小者名曰摩尼楼陀(旧作阿尼娄陀)。大者名曰摩诃那摩摩尼楼陀。久种善根修解脱藏。面向涅槃背于烦恼。不欲生于一切有中。欲于此世在三界内。当取漏尽已曾积集大功德聚故。生于彼释种家内。自生彼家。其家生业。渐渐增长。所谓钱财诸谷麦等。真珠琉璃珊瑚虎魄诸璧玉等。及以金银二足四足。皆悉备有。地下复有五百伏藏。自然显现。其在卧床眠息睡时。乃有诸天将五百种无价珍宝。置于床上。其人眷属。见如是等希有之事。共相议言。此之童子睡眠之时。诸天乃将无价宝物。以覆其上。是故我等须立名为摩尼楼陀

然彼童子可喜端正。观者无厌。身体黄白。犹如金色。其头形状似。如伞盖。鼻隆高满如鹦鹉嘴。两臂佣停下垂过膝。身体纵广。上下齐等。诸根具足。无所缺减。然其父母为置四种阿奶看视。所谓抱者。又洗浴者。饮饲乳者。伴游戏者。其四奶母。养育瞻视。渐至长大。智慧成就。复见行步。东西驰走。及至堪事。教授家业种种技艺。所谓书算造印。音乐歌舞。戏笑嘲谑。滑稽趋蹡。妖冶造摩尼宝。染衣裁衣。和合诸香彩画花叶及诸形像。围棋六博。樗蒱等戏。造作文章。象伎马伎及以车伎。弓射之术。俯仰容仪。捔力出壮。按摩等伎。超梁赌走。调象掷罥修治园圃。行来入出。知解吉凶。细行窃密。破余军阵。自把其拳。他擘不得。蹋地正立。人推不动。理发梳头。操刀斫斲。钻穿等事。劈裂木石。射准不差。乃至毛发射人支节。放箭寻声。牵弓挽强。如是诸技。悉皆明达。成就具足无不解者。意智深远。精神迅疾。心虑巧妙。黠慧聪明然彼童子。至于一时。随从其父。捡挍田作。及以生资。既至彼处。腹中渴乏。其以渴故。往至水边。掬水欲饮。其水变成天浆美味。尔时其父。遮不听饮。唱言子子。莫饮此水。或恐令汝身体不安

尔时童子摩尼娄陀尝此水已。而白父言。尊者。此水甚大甘美。其父不信。时彼童子以手掬水。即奉其父。口作是言。爷若不信愿尝此水。其父于是尝此水已。报言子子。我虽生在王宫之内。未曾得此妙甘美水。作是语已。心生喜悦。为未曾有。而自口言。希有我子。大有福业。从生已来。所作饮食。色香味具。倍胜他许

尔时彼兄摩诃那摩若见若尝。彼之饮食。即生妒心。而口说言。何故如是。香洁美食唯与小弟而不与我

尔时其母知有此语。告言子子。汝知不乎。从来为此摩尼娄陀所造饮食。恒常十倍胜他人许。摩诃那摩犹故不信

又于一时。摩尼娄陀游戏园林。在彼园内。往遣使人。从母索食。而告使言。往我母所。令送食来。于时彼母以盘置食。将帊覆盖。先示大子摩诃那摩。然后遣使往送彼食。将至摩尼娄陀之所。摩尼娄陀亦看此食。其食色香。倍即加胜。亦于诸器悉皆盈满。虽复如此。摩诃那摩犹故不信。而口说言。虽知家内所将。好恶谁知不。于诸眷属家。备办送去

又至一时。摩尼娄陀复在园林。观看游戏。又遣使人。启白母言。愿遣使人送食来。此其母尔时取诸空器。安着槃上。以巾覆盖。先示大儿摩诃那摩。然后始送。复告之言。汝自随看。应知虚实。摩诃那摩闻此语已。即随槃去。往至摩尼娄陀之边。彼既见已。一切诸食。色香美味。皆悉充满

尔时释子摩诃那摩见是事已。心生喜悦。口言希有未曾见也。我弟如是有大福德

摩尼娄陀渐至长大年盛壮已。于是父母。为作三堂。一拟冬坐。二拟春秋。三拟夏坐。拟冬坐者。唯备暄暖。拟夏坐者。唯备清凉。拟春秋者。唯备和适。其所居堂。无别男子。唯拟一人。受五欲乐。具足自恣。随意居止

尔时童子摩诃那摩作如是念。今于释种诸童子中。有大势者。悉各家别一人出家。我今家内无出家者。唯我应当舍家出家。若不尔者。须遣我弟摩尼娄陀而出家也。摩诃那摩作是念已。便即诣向摩尼娄陀释童子边。到已告言。摩尼娄陀。我等释种有势力者。悉各家别一人出家。我等家内。无出家者。我今思惟。或汝出家。或我出家

尔时释种摩尼娄陀启白其兄摩诃那摩释童子言。摩诃那摩。汝自出家。我不能去。摩诃那摩复告彼言。摩尼娄陀。若如此者。我今嘱汝家业之事。凡生活法。先犁其地。然后磨治。次复除其瓦石株棘。方下种子。下种子已。若无天雨。依时溉灌。依法锄治。然从待熟。收刈料理。贮入仓窖。作如是已。至于来年。还复如此。次第造作。乃至年年。不得休息

尔时童子摩尼娄陀启白其兄摩诃那摩释童子言。若如此者。我家作业。不得穷尽。亦无尽时。如此作业。既无尽日。何时当得于此三堂受五欲乐。尔时童子摩诃那摩复语其弟摩尼娄陀。作如是言。摩尼娄陀。作业之事。理不可尽。亦无尽日。我等父母。吝惜祖宗造作事业。亦复如此。未见尽时。而命终也

尔时童子摩尼娄陀复语其兄摩诃那摩。作如是言。若知作业不可穷尽。不知尽时。我之父母。亦复吝惜祖宗作业。未知尽时。而取命终。如是不虚。我今思惟。摩诃那摩应须在家营理家业。我欲舍家出家修道

尔时童子摩尼娄陀诣父母边。白言爷娘。我欲舍家于如来边求请出家。愿垂许我于如来边而出家也

尔时父母告彼小儿摩尼娄陀。当知我等唯有二子。于汝二子大生怜爱。不离心首。若暂不见。心怀忧恼。假使我死。犹望共汝不相离别。况复我今生平存在。听许于汝而出家也。如是再请。乃至三请云。我欲于如来法中。舍家出家。愿垂父母听许我也

往昔菩萨。从家出家。修梵行时。输头檀王。为菩萨故。忧恼所逼。聚集释种诸眷属等。而告之言。诸眷属辈。汝等须知。我子悉达。既出家已。我亦不欲处其王位。亦复不用戴此天冠。汝等谁能受王位者。我当委付并即灌顶。授与天冠

尔时众内。有释童子。其人名曰婆提唎迦。其母名曰黑瞿多弥。而白王言。我能受此王位及冠

尔时输头檀王。及诸释种。一切眷属。即将王位及以天冠。付与释童婆提唎迦。而灌顶之。从尔已后。婆提唎迦释种童子。即作释王。其诸眷属。号为释王婆提唎迦。然彼释王婆提唎迦。受王位后。经十二年。如法治化。而彼释种诸眷属等。本有要誓。若有谁得首戴天冠而为王者。彼人当为一切释种诸眷属等。造作百味肴膳饮食。其王旧日与彼释种摩尼娄陀。少小拊尘。共为伴侣。设会之时。口敕唤彼摩尼娄陀。作如是言。摩尼娄陀。汝佐助我。先当供给诸眷属讫。然后我当与汝共食。摩尼娄陀。启白释王婆提唎迦。作如是言。如王今敕。不敢违也。时彼二人。共设释种诸眷属已。然后共食。食已即留摩尼娄陀。在宫止宿。尔时释王婆提唎迦。过彼夜已。天欲晓时。身自问彼摩尼娄陀。作如是言。摩尼娄陀安眠已不。摩尼娄陀。而报王言。我于夜眠。不得安隐。王复问言。何故尔也

摩尼娄陀。复报王言。我夜腹痛。又患寒热。王复问言。何故然也

摩尼娄陀。复报王言。于彼饮食。味不调适。是故当时我患腹痛。其所卧褥。当织之时。其彼织师。身患寒热。是故我亦着寒热病。于时释王婆提唎迦。唤造食人。而问之言。汝当造作百味食。时其食诸味。为有增减。为调适也。其造食人。而报王言。如是大王。其味稍多。其味如少。我于尔时。作事苍忙。不得如意。事事捡挍。我佐助人。不解用心。悉捉和杂

尔时释王婆提唎迦。复唤织师。而问之言。汝当为我织被褥时。何故不精。织师报言。如是大王。我当织时。着寒热病。大王复遣使人催促。我于尔时。寒热未差。畏王嗔故。急织而送。是故我织不及精妙。尔时释王婆提唎迦。生希有心未曾有心。如此之事。不可思议。又作是念。希有希有。摩尼娄陀。乃有如此胜妙智慧

尔时释王婆提唎迦。告释童子摩尼娄陀。作如是言。摩尼娄陀。从今日后。汝于我边。有所须者。汝莫自来。但遣使至。我不相负

尔时释童摩尼娄陀。其母念言。今此释王。既与我子。少小拊尘。同志善友。其人决定不应出家。作是念已。即唤己子摩尼娄陀。作如是言。摩尼娄陀。若彼释王婆提唎迦。舍家出家。汝于尔时。当出家也

尔时释童摩尼娄陀。闻是语已。诣向释王婆提唎所。于时释王婆提唎迦。从宫而出。在那吒迦(隋云以歌说吉事)喜乐之会。观看而坐

尔时释童摩尼娄陀作如是念。我今若入婆提唎迦释王之会。必当妨他观看遨戏。作是念已。便坐门颊。待那吒迦喜乐会讫。然后欲入尔时释王婆提唎迦。观看此会正喜乐时。会中有一音声妇女。手弹箜篌。当尔箜篌。有一弦断。其彼妇女。寻即还续。而那吒迦喜乐会中。无人觉者。唯有释王婆提唎迦。一人独知。摩尼娄陀。在于门颊。亦知此事

尔时释童摩尼娄陀。见那吒迦喜会欲讫。方始往诣婆提唎迦释王之所。到已将手抱释王项。然后却坐。在于一面

尔时释王婆提唎迦。告释童子摩尼娄陀。作如是言。摩尼娄陀。我于己前。可不告汝。若有所须。身莫自来。但遣使索。我不相负。今日何容身犹自至。摩尼娄陀。而报王言。婆提唎迦。此事如是。不可遣人能办斯事

尔时释王。复问释童摩尼娄陀。作如是言。摩尼娄陀。所言办者。事云何也。为当由汝。为当由我。摩尼娄陀。复报王言。此事由我。亦关于王。婆提唎迦。复作是言。若关于我。汝应即办。摩尼娄陀。复白王言。大王当知。我意将欲舍家出家。如此之事。必关于汝。婆提唎迦。报释童子摩尼娄陀。作如是言。摩尼娄陀。汝今若欲舍家出家。必关我者。我当放汝。汝于我边。勿生疑虑。若欲出家。随汝意乐

尔时释童摩尼娄陀。启白释王婆提唎迦。作如是言。汝今当须共我出家。何以故。我之父母。先语我言。摩尼娄陀。若彼释王婆提唎迦。舍家出家。汝亦随彼而出家去。时彼释童摩尼娄陀。复见释王婆提唎迦。在于大众。作是实语。摩尼娄陀。汝今若欲舍家出家。既关我者。我不相违。任随汝去。当于彼时。诸释种等。复皆实语。是故请王。同共出家

尔时释王婆提唎迦。告彼释童摩尼娄陀。作如是言。若必然者。且住七年。我之家业。事得了办。办已然后。当得共汝舍家出家

尔时释童摩尼娄陀。复白释王婆提唎迦。作如是言。婆提唎迦。莫作是语。我今不能待至七岁。所以然者。婆提唎迦。七岁久远。谁知我等其间或有出家障阂。婆提唎迦。复语释童摩尼娄陀。作如是言。摩尼娄陀。汝且待我六年之内。备办家事。然后共汝舍家出家。摩尼娄陀复白王言。婆提唎迦。汝于今者。莫作是语。我亦不能待至六年。所以者何。六年久远。谁知我等中间傥有出家障阂。婆提唎迦。复语释童摩尼娄陀。作如是言。摩尼娄陀。若必然者。且听待我于五年内备办家业。乃至四年三年二年。摩尼娄陀。皆悉不肯。时王复言。若必然者。且待我于一年之内办诸家业。然后乃当共汝出家。摩尼娄陀。犹白王言。婆提唎迦。我不能待乃至一年。所以者何。一年尚久。谁知我汝傥有障阂

尔时释王婆提唎迦复告释童摩尼娄陀。作如是言。摩尼娄陀。若必然者。且当待我于六月内办诸家业。乃至三月二月一月。摩尼娄陀。悉皆不肯。尔时释王婆提唎迦。复告释童摩尼娄陀。作如是言。摩尼娄陀。若必然者。且听待我七日七夜办诸家事。然后共汝舍家出家。摩尼娄陀。即白释王婆提唎迦。作如是言。善哉善哉。婆提唎迦。任汝意作。我待汝至七日七夜。尔时世尊。住在阿奴弥迦耶聚落。其王于彼七日七夜。营办家事。所谓璎珞以自严身。至于园内。受五欲乐。喻如有人欲至他家。赴大宾会。沐发洗梳。璎珞衣服。庄挍其身。然后始往至他家内。其彼释王婆提唎迦。欲至园中遨游戏乐。亦复如是

尔时复有一释童子。名跋涪婆(隋言多眉)。又一释童。名宫毗罗。又一童子。名难提迦。复有释童。名曰阿难。有释童名提婆达多。亦如前者。庄严其身。皆悉如上。彼诸童子。相共着诸衣服璎珞。复将一好剃除发师。严四兵已。出迦毗罗婆苏都城。诣向阿奴弥迦耶聚落。于时释王婆提唎迦。有物价直。三百两金。一百两金。以为衣直。一百两金。为璎珞直。一百两金。严鞍马直。其彼童子摩尼娄陀。亦复如是。诸释童子跋涪婆。宫毗罗。难提迦。阿难陀。提婆达多有如此等。各各亦有宝物价直。三百两金。乃至充用严鞍马直。彼诸童子宝物价直。合有二千一百两金。尔时彼辈诸释童子。出迦毗罗婆苏都城。各各下马。解身璎珞。皆投与彼剃除发师。而口各言。此诸璎珞。皆以与汝。为资生本。汝当受用以为活命生业之基。更莫余求。付璎珞已。诣向阿奴弥迦聚落

时剃聚师。作如是念。是诸释种。威猛炽盛。谓言是我将诸童子。逃走东西。以是因缘。当恐彼来逼切于我。彼诸童子。既吐此物。我云何食。我今不得受此诸宝。彼既如是豪富炽盛。有大威势。犹舍无量资生财宝王位之事。舍家出家。况我今者何故不从。彼剃发师。作是思已。将彼璎珞财宝之物。悬着树枝。作如是念。若有见者。任取此物。终不为盗。私自念已。诣向诸释童子之所。而彼诸释童子。遥见剃发师来。而告之言。汝今何故不归家也。时剃发师。报诸释童。作如是言。诸圣子辈。我今私自作如此念。诸释强盛。有大威德。有大力势。谓言我将诸释童子。东西逃走。以是因缘。当恐逼切我之身命。汝之童子。既吐此物。我今云何方欲食之。如我今者。不受此物。何以故。诸释强盛。有大力势。犹故出家。况我今者。而不出家。以此因缘。我不归去

尔时释种诸童子等。闻彼语已。而语之言。汝今快作如是思惟。作是念已而不还家。所以者何。如汝所言。我诸释种。威严炽盛。必有此语。将我童子逃走不疑。既有此语。彼定应来逼汝身命

尔时诸释童子等辈。共剃发师。诣向佛所。到佛所已。顶礼佛足。却坐一面。而作是言。世尊。今者愿放我等舍家出家。及受具戒。复白佛言。世尊。欲与我等出家。先当度此剃除发师。于前出家。何以故。此剃发师。长夜勤苦。供承我等。不曾有失。是故于先与彼出家。及受具戒。彼出家已。于后方与我等出家。及受具戒。故令我等先当礼此剃除发师。起动迎逆。合掌恭敬。示现尊重。所以者何。我等诸释。憍慢贡高。今因此人。令我诸释回意舍除憍慢之心

尔时世尊。既先度彼剃除发师。及受具戒。然后次与婆提唎迦释王出家。受具足戒。自余各各次第出家。及受具戒。于时阿难提婆达多。二人犹故不得出家。从世尊所。回还至于雪山之下。时彼山下。有一长老姓跋[口*耶]瑟吒。名曰僧伽。其人修行。已住三果。成就四禅。恒常依彼雪山而住

尔时跋[口*耶]瑟吒僧伽。见阿难等二人来至。逆慰之言。诸释童子。何因来此。时彼二人。而报之言。我等今者乐欲出家故来于此。善哉圣者愿度我等。令得出家

尔时跋[口*耶]瑟吒僧伽。不曾观察提婆达多童子之行。不练其智。即令二人舍家出家。及受具戒。长老阿难。出家未久。在于空闲。坐禅思惟。遂作是念。若优波陀。今必许我至佛所者。我今亦须自见世尊。时彼阿难作是念已。于晨朝时。从房而出。往诣向彼跋[口*耶]瑟吒僧伽之所。顶礼其足。却住一面。住一面已。而白长老跋[口*耶]瑟吒。作如是言。婆檀多优波陀。我今意欲往见于佛听许以不

尔时跋[口*耶]瑟吒僧伽。报彼阿难作是言曰。阿难。汝今若知时者。往向佛边到佛边已。汝当为我顶礼佛足。为我通传问讯世尊。少病少恼。身安以不。起居轻利。行来化导。不损德也。身体气力。胜常以不

尔时阿难。闻优波陀作是语已。而白之言。如优波陀。不敢违教。遂即顶礼跋[口*耶]瑟吒僧伽脚足。围绕三匝辞别而去

佛本行集经卷第五十八佛本行集经卷第五十九

        隋天竺三藏阇那崛多译

    婆提唎迦等因缘品下

尔时长老提婆达多。见其阿难往向佛所。而告之言。长老阿难。欲何处去。尔时阿难而报之曰。我于今者。欲往见佛。尔时长老提婆达多。报阿难言。阿难。汝今若必然者。少时相待。我亦欲往咨优波陀。共汝相随。俱往佛处尔时提婆达多。即至跋[口*耶]瑟吒僧伽之所。顶礼其足。却住一面。而白之言。我今意欲往见于佛。唯愿尊者慈愍听许

尔时长老跋[口*耶]瑟吒僧伽。报彼提婆达多。作如是言。汝若知时。往至佛所。为我通传。顶礼佛足。问讯世尊。少病少恼。身安以不。起居轻利。行来化导。不损德也。身体气力。胜常以不。提婆达多。报彼跋[口*耶]瑟吒僧伽。作如是言。如尊者教。不敢违背。遂即顶礼。围绕三匝。辞退而去

尔时阿难。与彼长老提婆达多。二人相随。发雪山下。往向佛所。到佛所已。头面礼足。却住一面

尔时长老提婆达多。白佛言。世尊。我昔求请如来出家。如来而不与我出家。如来今日可不见我得出家耳

尔时佛告提婆达多。作如是言。提婆达多。汝为何事。而出家也。愿汝得已。莫有背也

时诸比丘。俱白佛言。希有世尊。世尊往昔。恒常教彼提婆达多。为利益事。提婆达多。今反投佛。以为怨仇。作是语已。佛告诸比丘。作如是言。汝诸比丘。非但今日我教彼人提婆达多。为利益事。反为其人。以我为怨。过去世时。亦复如是。我教利益。反怨于我。时诸比丘。白佛言。世尊。此事云何。愿为论说

尔时佛告诸比丘言。我念往昔。久远世时。于雪山下。有二头鸟。同共一身。在于彼住。一头名曰迦喽嗏鸟。一名优波迦喽嗏鸟。而彼二鸟。一头若睡。一头便觉。其迦喽嗏。又时睡眠。近彼觉头。有一果树。名摩头迦。其树华落风吹。至彼所觉头边。其头尔时作如是念。我今虽复独食此华。若入于腹。二头俱时得色得力。并除饥渴。而彼觉头。遂即不令彼睡头觉。亦不告知。默食彼华。其彼睡头。于后觉时。腹中饱满。咳哕气出。即语彼头。作如是言。汝于何处。得此香美微妙饮食。而啖食之。令我身体。安隐饱满。令我所出音声微妙。彼头报言。汝睡眠时。此处去我头边不远。有摩头迦华果之树。当于彼时。一华堕落。在我头边。我于尔时。作如是念。今我但当独食此华。若入于腹。俱得色力。并除饥渴。是故我时不令汝觉。亦不语知。即食此华。尔时彼头。闻此语已。即生嗔恚嫌恨之心。作如是念。其所得食。不语我知不唤我觉。即便自食。若如此者。我从今后。所得饮食。我亦不唤彼觉语知。而彼二头。至于一时。游行经历。忽然值遇一个毒华。便作是念。我食此华。愿令二头。俱时取死。于时语彼迦喽嗏言。汝今睡眠。我当觉住。时迦喽嗏闻彼优波迦喽嗏头如是语已。便即睡眠。其彼优波迦喽嗏头。寻食毒华。迦喽嗏头。既睡觉已。咳哕气出。于是即觉有此毒气。而告彼头。作如是言。汝向觉时。食何恶食。令我身体。不得安隐。命将欲死。又令我今语言粗涩。欲作音声。障碍不利。于是觉头。报彼头言。汝睡眠时。我食毒华。愿令二头。俱时取死。于时彼头。语别头言。汝所为者。一何太卒。云何乃作如是事也。即说偈言

  汝于昔日睡眠时　　我食妙华甘美味
  其华风吹在我边　　汝反生此大嗔恚
  凡是痴人愿莫见　　亦愿莫闻痴共居
  与痴共居无利益　　自损及以损他身

佛告诸比丘。汝等若有心疑。彼时迦喽嗏鸟。食美华者。莫作异见。即我身是。彼时优波迦喽嗏鸟。食毒华者。即此提婆达多是也。我于彼时。为作利益。反生嗔恚。今亦复尔。我教利益。反更用我为怨仇也

尔时长老婆提唎迦。既出家已。即于彼时。夏三月内。成就三通。摩尼娄陀。得成天眼。长老跋涪婆。长老因耆。长老难提迦。此诸人等。证罗汉果。阿难。复得须陀洹果。提婆达多。成就世间凡夫神通

尔时长老婆提唎迦。得罗汉果。或在树林。或住在于空闲房室。或住露地。或住在于只陀园林。昼夜三时。恒唱是言。呜呼快乐(如是三称)

尔时众多诸比丘等。诣向佛所。而白佛言。世尊。其彼长老婆提唎迦乔瞿弥子。不乐在于世尊法中。不喜不乐。恒常忆昔王位时事富贵之乐。恒常忆念如此事故。或住树下。或住空房。或在露地。三时唱言。呜呼快乐(如是三称)

尔时世尊。唤一比丘。而告之言。汝来比丘。当往诣彼婆提唎迦比丘之边。而为我语。作如是言。世尊唤汝。其彼比丘白言。如教不敢违也。即往诣彼婆提唎迦长老之所到已告言。婆提唎迦。世尊唤汝

尔时长老婆提唎迦。闻彼语已。诣向佛所。到已顶礼。却住一面

尔时佛告婆提唎迦。作如是言。婆提唎迦。汝实不乐于我法中行梵行不。恒常忆昔王位乐不。由忆彼故。或在树下。或在闲房。或在露处。三时唱言。呜呼快乐。呜呼快乐。如是以不

尔时长老婆提唎迦。而白佛言。如是世尊。如是跋檀多。佛复告言。汝见何利。或在树下。乃至三时唱如是言。呜呼快乐。呜呼快乐

尔时长老婆提唎迦白佛言。世尊。我昔在家。治于王位。刹利灌顶。七重墙壁。围我宫殿。守护我等。复有象军。七重守护。复有马军。如是七重。复有车军。及以步军。皆各七重。俱被铠甲。手执戎仗。所谓弓箭刀槊矛楯。金刚大杵。及大铁棒。矛镩铁轮。三叉钺斧。诸戎仗等。周匝绕我。墙外复有七重水堑。如是守护。如是障蔽。犹于夜中。若闻诸声。心生恐怖。不得安乐。身毛皆竖。恒生惭愧。诸根变动。世尊我今。或在树下。或在闲房。或在露处。夜闻种种诸恶兽声。无有恐怖。身毛不竖。无有惭愧。诸根不变。是故我恒独坐思惟。心作是念。我今大得利益之事。今者世尊为我大师。自觉说法于彼法中。我得出家。行于梵行。多有禁戒。摄受于我。成妙行人。我于今者。善得活命。善得命终。是故世尊。我以往昔王位乐时及富贵时。比于今日出家之乐。坐空闲乐觉观之乐。寂定之乐。沙门等乐。忆念此故。或在树下。或在闲房。或在露处。知足少欲。从他乞食。身毛不竖。犹如山鹿。心得自在。坐卧去住。无有障碍。三时唱言。呜呼快乐。如是三称

尔时长老婆提唎迦。在于佛前。对诸大众。而说偈言

  我昔在于深宫里　　七重墙壁甚高峻
  严治楼橹及却敌　　并有七重隍堑等
  军众宿卫执戎仗　　无昼无夜守护我
  如是种种自防守　　身意犹故不安宁
  我今在于世尊前　　无有一人守护我
  及以在于空闲处　　或在树下山林中
  如我佛子婆提迦　　诸人各各相守护
  行住坐卧常安乐　　是故心无有攀缘
  我昔宫内乘大象　　身着缯彩上妙衣
  食啖粳粮甘美饭　　羹臛调和肉味等
  今者坐卧随意铺　　空闲身着粪扫衣
  舍爱拔除苦根本　　欲有所行随我意

尔时世尊。因此事故。复说偈言

  若人知命不生恼　　亦即不忧是命终
  若能勇猛见真谛　　虽堕苦海终无怖
  已断有爱比丘等　　于一切物悉已断
  生死烦恼皆灭尽　　如是无复有后有

尔时世尊。告诸比丘。作如是言。汝诸比丘。若知于我声闻弟子豪贵之中。舍家出家最第一者。所谓即此婆提唎迦比丘是也

尔时诸比丘。白佛言。世尊。今此长老婆提唎迦。往于昔日。造何善根。今生释种大豪贵家。乃至多饶资财产业。无所乏少。复作何业。承继释种。得升王位。复作何业。便得出家。受具足戒。获罗汉果。世尊复记。汝诸比丘。若于声闻弟子之中。舍彼豪望。而出家者。婆提唎迦。最为第一

尔时佛告诸比丘僧。作如是言。汝诸比丘。我念往昔久远之时。有一贫人。以乞自活。从一城至波罗奈城。至彼城已。其城所有乞人见者。皆呵责言。汝从何来。而至于此。遂遮不听游行告乞

尔时彼人。见有障碍。作是思惟。我于彼辈。无有过失。何故障我而乞告也。于时波罗奈城有一长者。遗失铜钵。时彼长者求觅铜钵。所在不获。因求钵故。至余一村。时彼乞人。于粪聚中。得彼铜钵。挂于杖头。将来往入波罗奈城。从街至街。从巷至巷。从此交巷。至彼交巷。从此隅角。至彼隅角。口唱是言。此之铜钵。是谁之物。识者收取。而彼游历处处东西。求觅其主。了不能得。既不得主。便即往至付梵德王。乃至长者。后闻有人从彼粪中。得一铜钵。挂于杖头。将来入彼波罗奈城。从街至街。从巷至巷。而口唱言。是谁铜钵。处处游访。不知主处。既不得主。便付梵德。既闻是已。到梵德边。到已白言。大王当知。前者乞人。所奉铜钵。是我之物

时梵德王。遣使往唤彼之乞人。而语之言。汝于前者。所送铜钵。今此长者云是我许。其事如何。彼人即白梵德王言。如是大王。我本不知彼之铜钵是谁之物。在粪聚中。我既得已。即挂杖头。将来往入波罗奈城。东西访问不知主处。以不得主。遂即将来奉与大王。任王所用

尔时梵德。闻彼语已。心大欢喜。而告彼言。仁者。汝今欲于我边乞何等愿。我当与汝。而彼铜钵。还其长者

尔时彼人。白梵德王。作如是言。大王。今若必欲欢喜与我愿者。愿王于此波罗奈城。所有乞人。用我为王。时梵德王。复告彼言。今者何用与彼乞儿而为王也。但当更乞诸余好愿。或金或银。或索国中最胜村落。用为封邑。我即与汝。时彼乞人。复白王言。王若欢喜。与我愿者。我今止欲得前所愿。王遂报言。任汝所乐。随汝作耳

尔时在彼波罗奈城。合有五百乞儿依住。彼乞愿者。悉唤令集。而告之言。我今得与汝等为王。汝等必当听我处分。时诸乞人。问彼王言。汝今云何处分我等。令作何事。时彼人言。汝等相共。或有捉我置髆上者。或有取我而背负者。自余皆悉为我左右。围绕而行。而彼五百诸乞儿辈。闻彼语已。即从处分。或有舆者。或背负者。处处游行。所有饮食坐席之所。即往彼乞。乞已将向一处分张。而共食啖。如是方便。多时活命

时有一人。屏处独食摩呼荼迦(隋言欢喜丸)。尔时乞王。从其人边。夺取彼食摩呼荼迦。夺已将走。其王徒众五百乞儿。逐彼王走至于远处。皆悉疲乏。既疲乏已。悉各回还。其彼乞王。身力壮健。走而不乏。更至远已。回头望看。五百乞儿。悉皆不见。既不见已。入一园内。取水洗手。坐于一边。欲食彼食。未食之间。便生悔心。我今不善。我今何故。于彼人边。夺取其食。更复诳我随从人辈。此食既多。我食不尽。若世间内。有诸圣人。愿知我意。而来此者。我即分与。发是心已。有辟支佛。名曰善贤。从虚空里。飞腾而来。在彼人前。从空直下。去其不远。其人遥见彼辟支佛。威仪庠序。行步齐停。举动得所。不缓不急。见如是已。于彼辟支。心得净信。得净心已。作如是念。由我往昔所受贫贱。及以现在。皆悉不值如是福田。于如是人。不行布施恭敬供养。我昔若值如是福田。今日应不遭斯困顿。亦应不被他人逼切而得活命。我今将此摩呼荼食。奉上仙人。未审此仙受纳已不。若蒙受者。愿我将来免此贫贱困厄之身。作是念已。即将此食摩呼荼迦。奉此仙人。然辟支佛。有如是法。唯现神通。教化众生。更无别法。时辟支佛。受取彼食摩呼荼迦。愍斯人故。从彼地方。腾空而去。其人见彼辟支世尊腾空去已。欢喜踊跃。遍满其体。不能自胜。以欢喜心。顶戴指掌。遥礼彼尊辟支佛足。作是礼已。心发是愿。愿我此身。于未来世。恒常值遇如是世尊。或胜此者。而彼世尊所说之法。愿我一闻速得证解。又愿我于未来世中。在大威德豪族姓家。为王治化。更莫在彼贫儿之内。复作是愿。生生世世。不堕恶道。佛告诸比丘。作如是言。汝诸比丘。若有心疑。于彼之时。波罗奈城。乞儿之王。施辟支佛摩呼荼迦。此是谁者。莫作异见。婆提唎迦比丘是也。时乞儿王。施辟支佛摩呼荼食。因彼业果。今生释种。大豪贵族。乃至资财。无所乏少。复于彼时。作如是愿。愿我来世。于大威德豪族种姓。为王教化。因彼业报。今于释种。得受王位。又时乞愿。愿我当来。生生世世。不堕恶道。因彼业报。不曾生堕恶道之中。恒生入天。流转往反。多受快乐。又时复乞如是愿言。愿我来世。恒值如是辟支世尊。或胜此者。彼之世尊所说经法。愿我闻已。速知速解。因彼业报。今值于我。而得出家。受具足戒。得罗汉果。我又授记。于我声闻弟子之中。豪姓出家最第一者。婆提唎迦比丘是也

汝诸比丘。婆提唎迦。昔造如是善根因缘。以造如是善根因故。今生豪姓释种之家。大富大贵。乃至资财无所乏小。于释种中。得绍王位。舍其王位。而得出家。受具足戒得罗汉果。故我授记。于我声闻弟子之中。豪姓出家。婆提唎迦比丘第一

其彼长老婆提唎迦。乃至已得阿罗汉果。恒住兰若。乞食活命。着粪扫衣。常坐不卧。随宜铺设。唯持三衣。更无畜积

至于一时。依住在彼舍婆提城。于阿兰若树林之内。时彼长老。求觅诸草及以树叶。了不能得。即时求觅干白象粪。聚以为铺。上铺坐具。结加趺坐。端身正直。即得正念。过于一夜

尔时长老婆提唎迦。于晨朝时。着衣持钵。欲往入彼舍婆提城。往来乞食。于彼之时。城内多有乞食诸人。乞得食已。从其城出。去城不远。各各别欲食所得食

尔时长老婆提唎迦。遥见如是诸乞食人从城乞食。既得彼食。去城不远。别坐欲食。遂往彼边。默然而住

尔时一切诸乞人等。作如是念。此之比丘。必于我等。欲有怜愍。故来乞食。作是念已各各自于所食之内。减取少分。与彼长老婆提唎迦

尔时波斯那憍萨罗国其王。乘骑一大白象。其象名曰一分陀利。从其彼城舍婆提出。共一大臣。其臣名曰尸利跋陀(隋言彼贤)。时波斯那憍萨罗国其王。遥见婆提唎迦从彼乞儿乞食而食。即告大臣尸利跋陀。作如是言。尸利跋陀。此何比丘。乃从乞儿。乞食而吃。尔时大臣。审更熟看婆提唎迦。知是不虚。而白王言。大王当知。此是释王婆提唎迦。其王即告彼大臣言。若如此者。汝驱白象。向彼婆提唎迦之边。尸利跋陀。闻王敕已。而白王言。如王教敕不敢违也。受王敕已。将此白象。王乘其上。诣向长老婆提迦边

时波斯那憍萨罗国其王。去彼婆提唎迦住处不远。从其象上下。礼长老婆提唎迦。礼彼足已。却住一面

时波斯那憍萨罗国王。启白长老婆提唎迦。作如是言。阿梨耶。今者何故乃发如是贫贱之意。乃于如此贫人等边。乞食而食

尔时长老婆提唎迦。告波斯那憍萨罗王。作如是言。大王我今不以贫故。而从彼乞。我今自有七种宝财。但我意乐。从于贫人而乞食耳。又欲令彼诸贫儿辈。断贫穷故。而从乞也。大王当知。我已有眼。但欲为彼无明众生开眼目故。而来从乞

复次大王。我今已脱一切系缚。但以为彼贪欲嗔恚所缚众生得解脱故。而从乞食

大王我今已度彼岸。但为拔脱烦恼淤泥所溺众生故。从彼乞

复次大王。我已获得无病之处。但欲治彼烦恼所病诸众生故。而从彼乞。时波斯那憍萨罗国其王。复白婆提唎迦。作如是言。阿梨耶。我亦贫无七种财宝。我亦幽冥。住于黑闇。我亦被于烦恼淤泥之所沉溺。我今亦有贪欲之病。愿阿梨耶。怜愍我故。唯悕数数来至我家

尔时长老婆提唎迦。告波斯那憍萨罗王。作如是言。大德大王。不须如此。作是语已。舍王而去

    佛本行集经摩尼娄陀品第五十九上

又时世尊。为诸比丘。演说诸法。于时长老摩尼娄陀。睡眠不觉

尔时佛告摩尼娄陀。作如是言。摩尼娄陀。汝何于此法义之内。如是睡眠。汝于此事。深为不善。汝起莫睡。从此已后。摩尼娄陀。更不睡卧。正以多时。不得睡故。坏其肉眼。唯以天眼。观世间色

尔时世尊。告比丘言。汝诸比丘。于我声闻诸弟子中。清净梵行。最第一者。所谓摩尼娄陀是也

又于一时。摩尼娄陀。数数缝绽诸衣裳等。又时五指总持五针

尔时长老大目揵连。诣向其所。而语之言。摩尼娄陀。汝今共我游行去来。尔时长老摩尼娄陀。报目连言。长老目连。且住且住。待我衣成

尔时目连。复语长老摩尼娄陀。汝今若以神通缝者。愿速成就。若以今意所欲成者。亦愿早成。摩尼娄陀。缝此衣时。其针綖脱。尔时长老。摩尼娄陀。独自唱言。世间谁乐欲作功德。与我穿针

尔时世尊。独在房内。摄心坐禅。及以清净天耳。闻此摩尼娄陀作如是语。闻是语已。譬如壮士屈申臂顷。即于本处。不现其身。往至长老摩尼娄陀。住于前已。取针而贯

尔时长老摩尼娄陀问言。是谁为我穿针。佛告之言。摩尼娄陀。是我为汝贯穿针耳

尔时一切诸比丘等。传闻此语云道。世尊为彼长老摩尼娄陀。以綖穿针。既闻此语。各各思惟。世尊犹尚为彼清净梵行之人。佐助不办。况复我等。何故默然。不相助也。因尔已后。诸比丘僧。有所作者。各各相助

时诸比丘。以此因缘。往诣佛所白言。世尊。其彼长老摩尼娄陀。往于昔日。种何善业。今得出家。受具足戒。得罗汉果。世尊复记言。诸比丘。于我声闻弟子之中。得净天眼。最第一者。所谓长老摩尼娄陀比丘是也

作是语已。佛告一切诸比丘言。汝诸比丘。我念往昔。过去久远。超于无量阿僧祇劫。有佛出世。名曰然灯如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。彼佛世尊。为诸比丘。说法之时。种种赞叹天眼之事

尔时有一居士之子。名曰大财。来集彼会。坐于众内。听说其法。彼居士子。既听法已。作是思惟。我今虽复不咨父母舍家出家。我今但可为未来世得天眼故。造诸善根。作是念已。备办脂油。得其百斗。于然灯佛无上正真等正觉所。然灯供养。心起是愿。愿我来世。值如是佛。彼佛说法。速得证解。于彼世尊声闻弟子所有天眼。愿我第一。又发是愿。生生世世。不堕恶道。尔时然灯如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。告彼居士子大财言。于未来世有佛。名曰释迦牟尼多他伽多阿罗诃三藐三佛陀。十号具足。于彼世尊声闻弟子。得天眼者。汝当第一。尔时佛告诸比丘言。汝等比丘。或有心疑。彼时然灯佛边。大富居士子大财者。此即摩尼娄陀是也

尔时佛复告诸比丘。作如是言。我念往昔。久远之时。有一贼人。于闇夜中。行在小径。欲为窃盗。至于半路。其鞋纲断

尔时彼处。有一辟支佛舍利塔。于其塔所。时有一人。然灯求福供养承事。而彼灯油。将欲尽灭。其贼至彼。见灯欲尽为欲续彼。断鞋纲故。遂益其脂。又以箭镞。挑出灯炷。尔时彼灯还得明炽

尔时彼贼。见灯明已。去边不远。续彼鞋纲。因彼明故。得见彼塔。见彼塔已。遂得心净。得心净已。发如是愿。此塔是谁。愿我来世。当值此塔本体世尊。或胜此者。若彼世尊所说之法。愿我闻已。速得知解。于彼世尊所有声闻弟子之中。得天眼者。最为第一。又愿当来。生生世世。不堕恶道

佛本行集经卷第五十九佛本行集经卷第六十

        隋天竺三藏阇那崛多译

    摩尼娄陀品下

尔时佛告诸比丘言。汝诸比丘。彼时贼人在于辟支佛塔之前。益灯明者。其人是谁。莫作异见。摩尼娄陀比丘是也。摩尼娄陀。往昔作于大居士子。名曰大财。于后复作行贼盗人。为辟支佛舍利塔中。添益灯油。以清净心。乞如是愿。愿我来世。莫生恶道。由彼业报。生世不曾堕恶道中。恒于天人。往反受乐。而于彼时。复乞是愿。愿我来世。恒常值遇如是世尊。或胜此者。彼所说法。愿我速解。由彼业报。今得值我。如是世尊。复于我边。获得出家。受具足戒。而于彼时。复乞是愿。愿我于彼世尊所有弟子之中。得天眼者。我为第一。由彼业报。今于我法声闻弟子。得天眼中。其第一也

汝诸比丘。摩尼娄陀。昔有如是种殖善根。由彼业力。今得出家。受具足戒得罗汉果。汝诸比丘。我复授记。于我声闻弟子之中。摩尼娄陀。最为第一。复有一时。世尊在于波罗奈城旧仙居处鹿野苑中。彼时天雨。长老阿难。诣向佛所。顶礼佛足。却住一面。住一面已。白言。世尊。今日天雨。无有饮食。当作何计。令诸比丘。过一日夜。佛告阿难。汝莫愁也。摩尼娄陀比丘。现在福力甚强。今日比丘应当得过一日一夜

尔时长老摩尼娄陀。诣向佛所。到已顶礼。却住一面而白佛言。世尊。今者受我微供。若食我食。堪令一切诸比丘等过一日夜。于时世尊。默然受许。尔时长老摩尼娄陀。于晨朝时。着衣持钵。往至入彼彼罗奈城。其入城已。未曾告乞。亦更无有亲旧识知。当于尔时。忽然即有五百釜食。来至彼前尔时长老摩尼娄陀。寻时送彼五百釜食。向鹿苑中。即敷诸座。敷设已讫。往白佛言。世尊时至。饭食已办。唯愿就食

尔时世尊。日在东方。着衣持钵。共诸比丘。来至食堂。于所敷设。次第而坐。尔时长老摩尼娄陀。见佛及僧次第坐已。奉持如上五百釜食。施佛及僧。恣饱满已。然后自食饭食亦讫。共诸比丘。诣向讲堂。敷座而坐

尔时长老摩尼娄陀。坐已即告诸比丘言。诸长老辈。希有希有。未曾得见如此之事。乃有如此多大果报。多大功德。多大威势。所以者何。诸长老辈。我念往昔。久远之时。波罗奈城有一贫人。无有资财。不立仓库。于彼之时。波罗奈城。有辟支佛。依倚而住。名婆斯吒。当尔之时。其城谷贵。人民饥馑。乏少者多。其城内外。多有人死。唯见白骨。处处狼籍。于彼之时。诸出家人。乞食难得。以饥所逼。不能修道。当尔之时。彼辟支佛。于晨朝时。日在东方着衣持钵。入波罗奈。次第乞食。遍历彼城。全无所得。如本洗钵。还出城去。我于尔时。见婆斯吒辟支佛尊。诣向彼边。到已白言。善哉大仙。此处乞食。颇得已不。彼尊报我。作如是言。仁者。我今乞食不得。我于尔时。复白彼尊。作如是言。尊者。若然来至我家。于时家内。唯有一升稗子熟饭。我即唤彼辟支佛尊。命入舍内将彼稗饭。以用奉施。时辟支佛。受我施已。随意所去。我于彼时。为采薪柴。出至城外。与尸陀林。相去不远。采取柴木。彼林有一白骨尸骸。忽然起来。抱我项住。我于彼时。欲脱彼尸。殷勤用力。不能得脱。我于彼日。日落西下。将欲没时。抱持死尸。来入城内。我入城时。人见我者。而告我言。咄人何故将此骨尸。而入城内。我报彼言。是诸人辈。我今尽力。欲脱此尸。了不能得。汝等若有堪能脱者。当为我脱。时彼人辈。详共捉此骨尸。牵挽尽力望脱。亦不能得。我时渐渐至于家内。望欲脱彼白骨死尸。而彼白骨。悉变成金。自然堕地。我于尔时。作如是念。我以此金。不可独用。作是念已。即诣向彼梵德王边白言。大王当知。我今地得伏藏。大王受取。用为国宝。时梵德王。唤诸左右。而敕之言。汝等当须随此人去。其人指授。悉皆受取。将来向此

尔时左右。闻王敕已。即时共我来至家内。我即以金。示彼使人

尔时使人。还见死尸白骨如故。见已谓我。咄哉痴人。汝不癫狂。何故持彼死尸白骨。以为金也。而彼使者。还至王所。具说前事。我于后时。复至王边。而白王言。大王当知。我得伏藏。事实不虚。惟愿大王。早为纳受。时梵德王。遂即自往至其家内。见彼金藏。还是白骨。如本不异。复告我言。咄哉痴人。汝着癫狂。何为于此白骨死尸。而作金想。我复白彼梵德王言。大王当知。此实金也。非是尸骨。如是再三。作是语已。我于尔时。手执彼金。作是誓言。若此金宝。为我来作善业报者。愿梵德王。亦如是见。作此誓已。时梵德王。看此死尸。还如我见金宝不异。即告我言。善哉仁者。汝作何等善业因缘。曾事何神。供养何天。供养何仙。而能与汝如是愿也。我于尔时。白梵德王。作如是言。大王当知。有一仙人。我曾供给此仙人食。必应是彼神力所致。令我今日得是果报。时梵德王。而告我言。汝以造作如是善业。故于今日得此果报。汝此果报。无人能夺。从今日后。不须疑虑。随意而用。诸长老辈。我于彼时。正以布施彼辟支佛一食之业。现于尔时。即获果报。所须资财。随意即办。正以施彼一食之故。七反生于三十三天。受其福报。乃于彼处三十三天。作帝释王。复于人中。而为国王。并复得作转轮圣王。治四天下。为世界主。护持世间。七宝具足。乃至降伏。如法治化。由彼布施一食果报。命终生天。从天下生。在于人间。命尽复得生于天上。流转如是。更不杂生。我所生处。恒得最胜上妙宫殿。若生人间。生豪贵家。资财丰足。乃至一切无所乏少。如在天身。多受快乐。下生人间。亦复如是。以施一食。因彼果报。今生释种。我生之日。诸天下来。将五百宝衣。覆我身上。地下复有五百伏藏。自然现出。皆以布施一食果报。我之父母。为我造作三种宫殿。一宜夏坐。二宜冬坐。三宜春秋。二时居坐。以彼施食果报因缘。我既生于释种之家。我家尔时。遂即日别渐渐增长。所谓谷米盈溢仓廪。真珠琉璃珊瑚虎魄金银玉等。无量珍宝。二足四足。无所鲜乏。又以彼时施食果报。我在园苑。我母尔时欲试我故。办具空器。以衣覆盖。送来与我。至其半路。即有诸天种种饮食。悉满其器。彼食香美。大有气力。又以施食果报力故。共父相随。捡挍田作。当尔之时。身患饥渴。遂往赴水。掬取欲饮。其水变成天妙甘露。又以施彼一食之故果报成熟。今来入此波罗奈城。未曾与彼委曲相识。自然即有五百釜食。来于我前。我受彼食。遣送林中。请佛及僧。供奉此食。悉令佛僧大众充饱。藉彼业报。我于四事。无所乏短。我施彼食。果业因缘。于世俗乐。亦无所乏。今者出家。于出家乐。亦皆具足。以彼施食果报熟故。今断生死。得梵行力。所有作者。皆悉已办。不受后有。至无畏处。至于前所。当得涅槃。得涅槃已。无乐无苦。自然证知诸长老辈。我于彼时。乃不识是辟支世尊。我若决定知辟支佛。我应寻时更求胜果。求大威德。应求无上广大果报

尔时长老摩尼娄陀。说前语已。重说偈言

  我自思惟往昔时　　依住在于波罗奈
  负卖薪柴以为业　　值遇尊者婆斯吒
  见已布施一餐食　　故生豪贵释种姓
  其名号曰尼娄陀　　善解音声复能舞
  拍手歌咏讽颂等　　并及一切诸技艺
  我今已自知宿命　　及以昔世所生处
  往于三十三天上　　于彼七反往来生
  彼处或作释天王　　及以自在天宫内
  一切随我所造作　　如是治化于诸天
  复经七反作人主　　灌顶成就刹利王
  自在大力降伏众　　不行刀兵诸戎仗
  如法治化大地中　　多有无量诸珍宝
  于我境界悉丰饶　　所生家中大巨富
  资财增长无有数　　于诸人中最为首
  世间五欲悉圆备　　七宝诸珍无阙少
  皆由我作如是业　　不曾生于恶道中
  今于释种得出家　　得三解脱甘露处
  我为何故得出家　　弃舍家业来于此
  正以我获彼利益　　故来报佛世尊恩
  世尊知我机熟时　　为我演说无常法
  若有意所幻化身　　神通自来至我所
  若我心中有疑惑　　如是皆悉为我解
  佛所说法无分别　　还为我说无别法
  我今得闻彼实语　　如法爱乐而奉行
  如是即得三解脱　　即是仰报诸佛恩
  我今不乐此命终　　亦不爱乐此寿命
  但我所受业至时　　正念思惟当舍寿
  我知未来生死处　　众生往来处亦知
  既知此处命终已　　亦知往至彼处生
  毗舍离境竹林村　　我于彼林当舍寿
  于彼林中蔚茂处　　漏尽其下入涅槃

尔时世尊。以净天耳过于人耳。闻彼长老摩尼娄陀。说此过去造业因缘。今昔获得如是果报。复以妙偈。而陈说之。闻是事已。赞叹欣然

    佛本行集经阿难因缘品第六十

又于一时。长老阿难。被诸梵行大德人辈劝请。令彼奉侍世尊。从尔已来。尽心尽力。意行调适。如来所说。悉皆受持。从如来口所闻之事。或世间事。或出世事。悉能受持。永不忘失。若有人来咨问所疑。亦悉能令彼心欢喜。以是因缘。世尊集众。告诸比丘。作如是言。汝诸比丘。于我声闻弟子之中。多闻利智。侍者之内。阿难比丘。是其人也。时诸比丘。白佛言。世尊。长老阿难。于往昔时。造何善根。藉彼善根。今生释种大豪姓家。巨富饶财。大有势力。乃至一切无所乏少。复以何业。今得出家。受具足戒。得诸圣法。若闻世间出世间事。永不忘失。若有诸人来问所疑。亦悉能令彼心欢喜。世尊复记谓诸比丘。若知于我声闻弟子多闻智慧强记不忘最第一者。此即阿难比丘是也。作是语已。佛告诸比丘。我念往昔。过去世中。久远之时。还于此处波罗奈城。有王治化。名曰梵德。彼王尔时生于二子。一名喜根。二名婆奴(隋言月)。二子之内。喜根为大。其大子者。本性调善。贤直柔和。多有慈心。畏惧诸罪。厌离爱有。其彼王子。见其城内为诸王事之所逼切。悬官苦恼。杀害无穷。多有系闭。所谓枷锁杻械囹圄。地牢固禁。斩截手足。割其耳鼻。挑其眼目。既见此事。遂作是念。我之父王。百年已往。我身云何当治王位。我今知用如此王位。欲作何事。及我身命。亦知何用。所以者何。今见一切诸众生辈。以种种苦逼切其身。如我今者。不如舍家出家修道。作是念已。诣父母边。白言。父母。我欲舍家出家修道

尔时父母。报其子言。汝身是我所爱之子。不离心意。瞻看无厌。我等宁死。不能别汝。我等但使身命存在。终不相放。如是再过。喜根童子。白父母言。父母当知。我今必定舍家出家。唯愿父母。哀愍许我。如是数数咨请父母。而彼父母。遂即听许舍家出家。而告之言。汝是我子如汝所乐。随汝意也。尔时梵德喜根王子。以其父母许得出家。至于他日。舍家剃发。次第修道。而悟缘觉。能作神通变化之事。放光放水。回天动地。兴云致雨。如是等事。皆悉能办。彼辟支佛。作如是念。我为何事。而得出家。如是之事。我今已办。已得己利。所作已办。我今可往本生之地。怜愍父母诸眷属故。及余众生。令作福田

尔时喜根辟支世尊。次第游行。至波罗奈。至彼国已。依住彼城父王梵德庵罗林内

尔时梵德。传闻他说。喜根童子。已成大仙。还来于此。住我境界。我今可往至喜根边。显现于彼。问讯慰喻。时梵德王。以大势力。严盛威风。示现神德。从城而出。有四兵众。前后围绕

尔时喜根尊者辟支。遥见父来。而作是念。此诸人辈。梵德王等。大有威力。我慢贡高。我若随宜。在彼前者。梵德王等。必不敬我。作是念已。飞腾虚空。现诸神变。坐卧经行。半身放烟。半身出火。身上放火。身下出水。示现如是种种神通

时梵德王。诸臣百官。见彼尊者大圣辟支飞腾虚空现诸神变。彼等见已。作如是念。我之童子。虽舍王位今得出家。已成大仙。有大威德。有大神通。其心尔时即大欢喜。踊跃无量。遍满其体。不能自胜。诣彼喜根辟支佛所。王既渐进。佛复下空。王到其所。欢喜敬仰。时辟支佛。下住地上。即便坐于所敷之座

尔时梵德。到辟支边。顶礼佛足。却住一面。坐一面已。时辟支佛。少说诸法。令王欢喜踊跃无量。显示善事

尔时大王。从辟支佛。听闻法已。欢喜踊跃。白辟支言。善哉大仙。今受我请。常住我家。我为尊者。当作伽蓝经行房窟四事供养。心所乐者。悉皆办与。若欲哀愍诸众生故。村落城邑。欲行乞食。任意所行。我不障碍。辟支佛尊。默然而受父王所请。于时彼王。见彼尊者喜根缘觉默然受请。即办种种诸供养具。经行房窟。四事供养。悉持施与。自余须者。一切办给

尔时喜根辟支仙人。为欲怜愍诸众生故。入城乞食。如此之时。即得入城。其月王子。日别至于喜根仙人辟支佛边。承事供养。于诸法中。心有所疑。时时往问彼辟支佛。其辟支佛。或被婆奴王子所问。默然不答。唯于诸指。出其光炎。尔时婆奴。作如是念。此辟支佛。大有神通。而无才辩。

尔时喜根尊者辟支。告婆奴言。婆奴王子。汝来出家。汝今若其不肯出家。我定知汝命终之后。必堕恶道。若其出家。汝亦应当成就大仙。有大神通。尔时婆奴。诣向父母。白如是言。善哉父母。喜根仙人。今已出家。我今意欲随出家也。唯愿父母。哀愍许我。而彼父母。遂不许可。婆奴王子。犹故数数至彼喜根仙人之所。承事供养。其辟支佛。复数语彼婆奴王子。汝当出家。婆奴王子。复报兄言。父母今日决不听我舍家事云何也

尔时王子婆奴。面上色相。出现于七日内必当命终。尔时喜根辟支仙人。告婆奴言。汝来婆奴。汝必当须舍家出家。何以故。汝熟相现。于七日内。必当命终。尔时婆奴。至父母边。白言。父母。唯愿放我舍家出家

尔时喜根辟支世尊。亦即诣向自父母边。白言。父母。汝等当放婆奴出家。所以者何。其相出现。七日之内。定当命终。以此因缘。父母必当与彼别离。以是定故。宁放出家。在于法内。取于命终。莫令在家取命终也。父母报言。婆奴王子。于七日内。必取命终。与我别者。我今当许舍家出家

婆奴王子。当于尔时即剃须发。着袈裟衣。其出家已。于七日中。供养恭敬。事彼喜根。时辟支佛。教授威仪。过六日已。至其七日。定知命终。哀愍彼故。从坐而起。飞腾虚空。经行坐卧。放烟放火。隐身不现。种种神通。婆奴仙人。见彼喜根辟支佛尊。于虚空中。现于种种神通变化。见已心生欢喜踊跃。遍满其体。不能自胜。合十指掌。顶礼向彼辟支佛尊。既顶礼已。发如是愿。愿我来世。恒值如是辟支圣人。或胜此者。彼所说法。愿我闻已。悉令通解。又愿我身。于彼圣人。得为侍者。供养彼圣。又愿来世。得诸神通。所有威力。皆如此佛。若有来问我之义者。我悉为解。令彼欢喜。又愿生生世世之中。不在恶道

尔时佛告诸比丘言。汝等比丘。若有心疑。于彼之时。婆奴王子。于七日内。供养于彼辟支佛尊。受教法者。莫作异见。此即阿难比丘是也。于彼之时。婆奴王子。以欢喜心。供养喜根辟支佛故。以彼业报。今得生于释种之家。而于彼边。乞如是愿。愿我生生世世之中。不堕恶道。以彼业报。所生之处。不曾堕于恶道之中。唯生人天。流转往反。受大快乐。而于彼时。复作是愿。愿我来世。值遇如是教师圣人。或胜此者。彼所说法。愿我一闻。即得知解。以是业报。今得值我如是教师。又于我边。而得出家。受具足戒。得诸圣法其于彼时。乞如是愿。愿我来世。若当值遇如是教师。我于彼边。得作侍者。供养彼圣。藉彼业报。今于我边。得作侍者。供养于我。其于彼时。又乞是愿。我于来世。得大神通。得大威力。藉彼业报。今得成于如是大圣。得大威力。其于彼时。又乞是愿。若有人来问所疑者。我悉为彼分别解说。令心欢喜。藉彼业报。今日阿难。有人来问心中所疑皆悉为解。令心欢喜

尔时佛复告诸比丘。作如是言。汝诸比丘。我念往昔。久远之时。波罗奈城。其城有一大富长者。名曰僧萨陀那(隋言王安)。其彼长者。大富饶财。多有生业。犹如毗沙天王无异。家中日别恒有五百辟支佛。来向其家食。其时而有一辟支佛所持之钵。下底尖小。如牛乳形。其钵所安。或在草上。或帘箔上。随即倾倒。不得安住。彼时长者僧萨陀那。有一女子。可喜端正。女相具足。其女见彼辟支佛钵倾倒不住。即自脱钏。奉辟支佛。而白之言。唯愿大仙。取此钏用安其钵下。尔时彼仙。为怜愍故。即取此钏。用安其钵。而彼钵盂。遂不倾动。于时彼女。既见此钵更不倾动安住钏上。欢喜踊跃。遍满其礼。不能自胜。心发是愿。如此仙人安钏上。不倾不倒。我于来世。所闻如是。若世间事。出世间事。悉令忆持

尔时佛告诸比丘言。汝等比丘。若有心疑。于彼之时。长者家女。今为谁者。莫作异见。此即阿难比丘是也。由于彼时。以欢喜心。自脱手钏。以奉尊者辟支仙人。安置钵器。因发是愿。如此仙人。以钵安钏不倾倒故。愿我来世。若有所闻。若世间事。出世间事。悉皆忆持。永不忘失。由彼业缘。今所闻事。悉不遗忘

长老阿难比丘。又时日在东方。着衣持钵。往入舍婆提城乞食。去彼祇树给孤独园。犹未至于舍婆提城。于其中间。有一大树。名尸奢波。其树阴下。多有一切诸波罗门止息。其下诸婆罗门。遥见阿难来欲到边。各相告言。汝辈当知。此是沙门瞿昙弟子。于诸聪明。多闻之中。最第一者。作是语已。阿难便至。白言。仁者。今请观此尸奢波树。合有几叶尔时阿难。观其树已。而报彼言。东枝合有若干百叶若干千叶。如是南枝。西枝北枝。皆言合有若干百叶若干千叶。作是语已。遂即舍去

尔时彼诸婆罗门辈。阿难去后。取百数叶。隐藏一边。阿难回已。诸婆罗门。于是复问。仁者阿难。汝复来也。乞更观此尸奢波树。有几多叶

尔时阿难。仰观树已。即知如是婆罗门等所擿藏叶若干百数。便即报彼婆罗门言。东枝合有若干百叶若干千叶。如是南枝西枝北枝。亦言合有若干百叶若干千叶。作是语已。便即过去

尔时彼等婆罗门辈。生希有心未曾有心。各相谓言。此之沙门。甚大聪明。有大智慧。诸婆罗门。以此因缘。心得正信。得正信已。其后不久。悉各出家。成罗汉果

尔时复有长老分那婆素(隋言井宿)。长老宫毗罗(隋言蛟龙)。长老难提迦等。如是三人。唯得知其出家由绪不知所生因缘之事。亦不知彼于往昔时。作何业也。或问曰当何名此经。答曰。摩诃僧祇师。名为大事

萨婆多师。名此经为大庄严

迦叶维师。名为佛生因缘

昙无德师。名为释迦牟尼佛本行。

尼沙塞师。名为毗尼藏根本

佛本行集经卷第六十


佛本行经

    No. 193

佛本行经卷第一(一名佛本行赞传)

        宋凉州沙门释宝云译

    因缘品第一

  今粗颁宣法　　慈心专听受
  佛众经要义　　圣师之言辞
  传佛之典籍　　最利益于世
  受者蒙大庆　　润及一切生
  普一切诸佛　　仙圣明王智
  慈心称名者　　获福不可量
  今故演吉祥　　忧苦永灭亡
  所至之方域　　莫不得安隐
  捡情专守心　　各各静意听
  其有奉持者　　雪除诸垢秽
  以清净法水　　勤加浣濯心
  入灭度深池　　受色甚鲜明
  五欲犹奔马　　普世随之迷
  回旋无出要　　劳欲所欺误
  或驰于盲冥　　独周旋五道
  以智慧之勒　　善御回愚心
  当以无常策　　捶制情欲马
  挫折饕餮意　　令志舍谀谄
  六欲江河流　　趣恶甚速疾
  当以智慧力　　设牢厚堤塘
  乐生死勤苦　　未曾得休息
  以无厌足意　　迷醉于五欲
  八种之汤药　　和合甚神良
  顺服甘露味　　迷醉寻醒悟
  三界众生类　　倒见手所指
  颠倒于五道　　犹如拍鞠跳
  垂脱尽苦际　　还复堕生死
  今闻圣明教　　宜息迷惑心
  慈悲之光明　　普照耀于世
  愚睹热时焰　　痴心自迷惑
  生死犹广泽　　孤麑迷于中
  宜服饮法乳　　除久饥虚渴
  众生从久来　　为老死所吸
  不喜见良药　　逆骂谤医师
  医合三十七　　杂药神良膏
  宜以方便求　　勤服以除患
  尘劳之长夜　　众生甚安眠
  宜办甘露鼓　　寤令莫睡眠
  佛日出于世　　照曜法丰秋
  宜以智慧眼　　勤心普遍观
  众生心如水　　躁扰浊不明
  以法渟使清　　犹如秋时水
  众生善御心　　定意不躁浊
  速疾得归趣　　入于泥洹海
  种种变形体　　于生死长远
  天人三恶趣　　地狱鬼畜生
  今宜舍崄欺　　谄伪[仁-二+豈][仁-二+磊]形
  入灭琉璃城　　合为一种色
  有王名阿育　　无忧厚国土
  能使怨忧恐　　归附者喜敬
  普于此地立　　八万四千塔
  天龙鬼神喜　　声震于天下
  时金刚力士　　闻是震动声
  佛法更盛明　　因是追念佛
  低头拄颊闷　　惟佛在世时
  诸天有问曰　　唯仁何为愁
  谛视良久间　　然后乃长叹
  怀悲声战怅　　发言报之曰
  佛天中天师　　施善教天人
  追忆佛圣尊　　是以愁闷耳
  是诸天人等　　后生不见佛
  佛去世之后　　乃生于天上
  始闻佛名号　　衣毛皆起竖
  因以慈敬心　　问于金刚神
  唯仁佛是谁　　有何善妙德
  有何智慧力　　有何律禁法
  其形貌何类　　以何自严饰
  唯仁垂顾屈　　为吾等具说
  以是光明言　　劝进金刚神
  发言犹花敷　　含笑和颜曰
  所问深妙法　　难可仓卒说
  诸圣不能究　　独我安能陈
  若能以手指　　举拂世界地
  四海诸渊池　　一吸能令尽
  若能都浑吞　　铁围金刚山
  以莲花根丝　　系悬须弥山
  若欲围缠裹　　穷尽虚空表
  若复欲计知　　十方众生数
  是事犹易致　　学之或可得
  欲叹佛功德　　无能尽具者
  愿承佛威神　　令意不谬误
  能少少颁宣　　叹佛之德善
  今我之所说　　犹如鹦鹉言
  以欢悦仁等　　可专意谛听

    佛本行经称叹如来品第二

  今欲升清虚　　翔佛无外法
  适欲称发言　　心为之沉疑
  吾心之羽翮　　势弱不能强
  佛之空无慧　　包博虚空外
  假令有力士　　尽力射虚空
  箭行过劫数　　不能至空际
  若干贤圣明　　于佛大空慧
  以无量辩才　　不叹尽佛德
  已度苦海岸　　枯竭爱欲河
  塞生老死渊　　开立大法海
  天人及异术　　不能尽意源
  是故佛慧海　　深邃无涯底
  须弥众山王　　诸天游居上
  佛德喻须弥　　莫能见顶者
  魔王进三女　　来欲乱道意
  所至靡不惑　　唯佛慈能护
  魔王十八亿　　变形来欲战
  佛从衣出臂　　如日照云赤
  以百福相手　　拟地胜魔王
  不敢当佛德　　犹冥眺日光
  诸天无能毁　　魔王贡高幢
  唯佛能碎坏　　佛竖大法幢
  其余尘劳王　　强力含怒害
  愚痴及死魔　　军率诸子孙
  爱生五盖子　　先登缠覆世
  有余怀害进　　变形若干种
  怒害疾悭妒　　热恼慢贡高
  倒见贪欲界　　邪痴尘劳王
  其弊怀害强　　围绕求对战
  结布尘劳阵　　各现武备力
  各放刚猛弩　　以中凡愚夫
  其箭如毒蛇　　又有如炽火
  迦叶佛已来　　无与为对者
  佛德障其箭　　益甚放燋燃
  乘戒德之车　　被忍辱牢铠
  驾以精进马　　入灭尘劳阵
  以正见利鉾　　以正思为箭
  以正言为羽　　以正行为筈
  以正路为矢　　意筒中拔箭
  放慈弓駃发　　佛箭名四等
  一发灭尘劳　　震三千世界
  慧炽烧尘欲　　犹如军被烧
  施戒忍进定　　慧信及坚固
  守志不移动　　犹众川归海
  世清空中明　　十方普蒙安
  心一定坚固　　思惟世起灭
  以得金刚心　　坏碎尘劳山
  以佛眼观见　　三千界如镜
  外学诸神仙　　久学无所觉
  一切智无师　　名诸师之师
  强慧金刚觜　　溃坏痴坚卵
  脱出愚冥狱　　陵无为清虚
  天上食甘露　　食随兰马麦
  不甘着天味　　不患厌马麦
  调达怒放石　　罗云立其前
  俱以慈眼视　　见毒栴檀等
  外学所诽谤　　天人所称叹
  于二意不动　　犹口吹须弥
  名闻三千世　　佛是普世师
  好首所虚谤　　心等无喜戚
  愚利衰毁誉　　若称讥苦乐
  八法不能染　　犹如水莲花
  天上人间乐　　视皆为不实
  观世如愚戏　　有形皆空无
  三恶趣众生　　开其难开门
  空三恶趣狱　　导天人无为
  经趣度三世　　缚阿须伦憍
  劝导众善本　　雨三宝于世
  往古转轮王　　自在于四方
  于己不自从　　免死至无为
  佛修种种业　　治理法空城
  济脱尘劳贼　　将至无为城

  日明照昼不及夜　　不曜天上三恶趣
  佛光昼夜三千世　　及至一切众生心
  佛神妙晖常盛明　　千万无数难可喻
  月之盛明十五日　　其晖曜夜无益昼

  天帝怀忧悴　　寿命临终没
  垂退失天福　　诣佛还见谛
  日月世眼目　　阿须伦所娆
  佛慈济世间　　救令不遭厄
  忧烟想如焰　　乐欲如服药
  爱着喻盛火　　佛灭以法水
  怀恚甚怒害　　饮醉狂惑乱
  鸯崛魔醉象　　佛以慈制伏

  无量生死坚缠裹　　愚痴之贼蔽其目
  佛以言箄智慧药　　决除郁鞞迦叶贼
  是三人等尘甚厚　　假令声闻如恒沙
  无有能动其毛者　　唯佛济使睹道明

  容貌甚憍慢　　因宝黼黻服
  迸沙最矜高　　见佛屈修礼
  头如戴火焰　　牙长眼正赤
  怒则掷火烧　　佛降阿腊鬼
  龙王怀毒怒　　雹害魔竭国
  佛动地崩山　　威势灭龙毒
  佛犹大象王　　入生死华池
  践蹈尘劳草　　伫立泥洹中
  佛导度生死　　如牛渡流河
  众生渡至今　　如群牛随导
  佛如八解池　　生法芙蓉花
  天人如蜂集　　服香则离苦
  诸天闻海水　　底有不死药
  以海大龙王　　缠绕须弥山
  诸天阿须伦　　揽海至千岁
  设若干方便　　尽力甚勤苦
  引万种药精　　进令水上凝
  谓是不死药　　接盛以金瓶
  服者不永寿　　不离老病死
  意谬持神药　　转轮无边际
  佛以七觉意　　慧力揽大海
  围绕以灭定　　引以精进力
  致出甘露药　　永安灭老病
  最乐灭众苦　　服者离生死

  佛明喻日不乱精　　盛喻月满而不寒
  乐过六天而消欲　　焰如盛火无所烧
  法甚微妙德行具　　众善伏藏称福聚
  普集天人之善好　　叹视佛德无厌足
  光耀如日明如月　　悦目如华声雷震
  步如象王忍如地　　普胜世间佛独最
  如是无量清妙叹　　众圣穷劫不能尽
  况吾愚浅欲究竟　　犹无舟船欲渡海

  诸天皆叉手　　怀悦谓金刚
  愿佛下兜术　　即受许为说

    佛本行经降胎品第三

  处兜术宫时　　以天眼普观
  睹众生苦恼　　追忆往古誓
  本愿安众生　　累劫劳求佛
  生生遭艰难　　不厌种德本
  第一上祠祀　　从发意以来
  以金遍布施　　惠施手成德
  从初种种施　　闻者衣毛竖
  头目身手足　　妻子所爱重
  严驾名象马　　宝车垂真珠
  若当合聚此　　普地不容受
  勤施声雷震　　如天降时雨
  累劫以慧水　　普润饱众生
  施酪池乳江　　福山酥如泉
  蜜堑石蜜积　　普严饰此地
  未曾违求者　　与与无所逆
  水灌受者手　　喻于四大海
  奉父母明师　　慈心具种事
  所施无涯限　　成施度无极
  所生守戒胜　　没命不秽禁
  剃头为沙门　　发积喻大山
  生愚夫五欲　　遭没命危难
  不动毁净禁　　具戒度无极
  生得尊自由　　未曾施人恶
  截头目手足　　心定得忍辱
  情悟发求佛　　逮进超九劫
  弥勒等应先　　勇猛出其前
  贪慕深妙法　　因身受慧义
  入火投山岩　　支节铁针钉
  十八法智慧　　奉行无发劳
  觉了一切原　　度智无极岸
  施戒忍进定　　智慧江海渊
  慈悲伤众生　　成喜悦光耀
  毛孔杂色光　　明动兜术宫
  诸天怀疑集　　肃敬礼菩萨

  即时种种击金鼓　　任资赋与七觉筹
  谁欲与吾降世间　　故相延请法宾会
  光从兜术照四方　　乐役力渚阎浮提
  即敕侍臣卿月猛　　汝识世间大国王

  何国可托生　　不违古典制
  应遭遇菩萨　　奉顺佛言教
  对曰唯圣听　　有大豪尊王
  有王名善求　　典主王舍城
  婆罗奈城主　　王名曰善猛
  蝎国王百才　　郁禅王名巢
  光焰王留生　　又王名勇武
  王善臂之子　　又名白雪王

  是八大王有名闻　　不审为可托生不
  曰有是王秽不真　　遍更察观真正者
  思惟斯须曰更有　　转轮王种寿兴后
  王最盈后名师子　　其子白净释中尊

  善妙称吾意　　应托生为子
  白净男中上　　妙后女中英
  诸城邑之中　　迦夷罗越最
  今日吾当降　　施善于世间
  示众生以正　　牢缚欲枷锁
  破坏生死狱　　开示无为路
  示众生方便　　令出生死狱
  卿等谁欲乐　　离苦灭度安
  欲自度苦者　　与吾俱降下
  颁宣是法已　　便下兜术宫
  显乘令普知　　白象如银山
  菩萨乘象王　　如日照白云
  诸天鼓乐舞　　普雨杂色花
  日精之明珠　　光照耀王宫
  降神下生时　　现瑞甚微妙
  菩萨降入胎　　如雁处清渊
  如秋盛月照　　如象处花池
  日以光照好　　月以盛明珠
  菩萨无可喻　　唯与善福俱
  处妙后胎已　　地六反震动
  犹如水中船　　空中崩雷声
  海池肃肃动　　众流净澄清
  诸天于空中　　布华如帐缦
  称庆踊跃喜　　地神欣然笑
  诸华尽敷鲜　　遍地无空缺
  树神见众花　　开张如目视
  魔王爱乐树　　即萎憔悴愁

  妙后寐寤寻忆梦　　诸根寂然喜踊跃
  举目四向遍察视　　王颜怡悦莲华色
  即启王曰唯愿听　　梦中所见甚吉祥
  大白象王有六牙　　忽然来至在我前

  王闻后所梦　　怀疑喜踊跃
  即召梵志占　　为说梦所见
  明达善占梦　　思惟乃发言
  按典籍占梦　　唯听今谛说

  女梦日光明入腹　　因此怀妊生吉子
  如日赫照普地界　　其子德尊主十方
  梦见月满众生俱　　光照女腹因怀胎
  生子圣达转金轮　　典主四方正法治

  此女梦白象　　趣入其右胁
  此子无瑕秽　　天人稽首礼
  一切无不知　　所生必为佛
  此典古圣谶　　王后梦白象
  当生宝圣子　　神仙独象步
  安卦以占之　　必生天人师
  其唯有二趣　　乐家为圣王
  舍家除须发　　成佛众圣师
  喜其占梦谛　　赐金恣其意
  王后闻甚喜　　以善事启王
  自梦此以来　　甜如服甘露
  体性众恶除　　唯愿乐众善
  不乐名宝衣　　唯善洁素服
  不好宝名扇　　乐露清凉风
  厌秽于五欲　　乐受正真法
  六情不复着　　色声香味触
  不复乐宫室　　意思游园观
  启王如是已　　王即答之曰
  恣卿意所乐　　王从将俱出
  乃至于流民　　清凉花树园
  后自内观身　　如净水月影
  处胎无垢秽　　金花琉璃舆
  月满诸根具　　睹如宝明珠
  后觉生期至　　游诣花香园
  其园肃肃清　　诸妙神来集

    佛本行经如来生品第四

  于时佛星　　适与月合　　吉瑞应期
  从右胁生　　犹如云除　　千日霍现
  譬如久冥　　炬光卒耀　　东方为首
  树为头发　　华草为毛　　莲花为面
  青莲为眼　　丹树为口　　须弥为乳
  四海为腹　　中土为腰　　南方为髋
  私为垂珠　　恒为香璎　　西方为足
  众宝为饰　　诸转轮王　　历代典主
  如江河数　　佛所履践　　千辐相轮
  常行印车　　过去诸佛　　所修德义
  生育万物　　犹如慈母　　难动即时
  肃然震声　　怀喜庠序　　和悦而瞻
  即时右胁　　显大辉耀　　遏绝日光
  日如萤火　　令日失明　　无复精光
  光如华髻　　现若干色　　侧塞四方
  满虚空中　　譬如云除　　日照忽现
  尔时诸天　　见晃昱光　　悚然怪异
  而相谓言　　日天下耶　　金树出乎
  有神对曰　　佛日出现　　日天子疑
  是何异日　　将无夺我　　日成宫殿
  怀嫉霍然　　彼千光明　　佛耀辉地
  日焰照空　　太子怀光　　千倍踰日
  日光还折　　退不敢当　　天地普然
  如劫尽焰　　天地明辟　　如始旦晓
  诸神普喜　　地祇鼓舞　　光明雨洒
  甘露良药　　充饱一切　　灭忧恼患
  海震如笑　　树木跛[跳-兆+我]　　渊池青莲
  如开目视　　众树散花　　以敬太子
  众鸟翔鸣　　如雅颂音　　诸天慕善
  如花遇日　　都照十方　　晃如金色
  神祇怀喜　　花非时敷　　金银栴檀
  细末如尘　　天意作花　　晴无云雨
  光明普照　　遍满十方　　明珠火焰
  奄然不现　　日所不照　　幽隐冥处
  霍然大明　　耀三恶趣　　圣智明达
  教世光相　　梵天神等　　华中化生
  慈谦敬心　　散适意花　　掌莲华色
  两手接擎　　怀爱敬心　　慈目熟视
  以梵清音　　叹其功德　　躬自倾屈
  头面礼足　　戴之顶上　　日处须弥
  号名百祠　　手执金刚　　以千慈眼
  熟视无厌　　天华白盖　　杂妙宝花
  其明如月　　上于太子　　叹其功曰
  劳苦弥劫　　以大方便　　发求佛道
  愿垂慈心　　众生可伤　　唯为普世
  不请之师　　北斗七星　　亦如称叹
  现七觉意　　消七劳垢　　故行七步
  如师子起　　足迹印现　　喻如七星
  其步大然　　不怀疑慢　　地神倾屈
  低仰接足　　以普明日　　照于四方
  现四谛法　　如师子吼　　吾齐以此
  末后受形　　不复处在　　胞胎之狱
  今当得佛　　最难得道　　将导一切
  服甘露灭　　安靡软草　　杂色众花
  如天綩綖　　周遍布地　　譬如天王
  处清池渊　　如金树花　　视甚微妙
  诸五趣类　　受苦恼者　　皆得休息
  身安快乐　　众结缚着　　甚急牢狱
  尔时众结　　悉得解脱　　尔时洪音
  遍闻佛界　　诸天鬼神　　怀喜踊跃
  速升虚空　　进见圣宝　　诸天侧塞
  充满无间　　大龙王子　　如须弥山
  目犹日月　　动海出水　　头戴云盖
  速疾寻至　　细雨香水　　敬浴太子
  安祥天子　　受天世人　　大敬祠祀
  能与其愿　　自化己身　　现有四头
  乘牛执盖　　敬护菩萨　　童男天子
  首戴羽冠　　威力巍巍　　号孔雀幢
  贯胄带甲　　执持武备　　为大军师
  将从大众　　拥护菩萨　　一由延内
  天王大力　　名毗沙门　　珍宝充盈
  德有志界　　天二十八　　神将军俱
  各与营从　　器钾严整　　与亿鬼神
  来护菩萨　　又有天王　　名尊自在
  与无央数　　巨亿诸天　　执持幢旛
  而来云集　　以恭肃敬　　礼菩萨足
  阎王恶害　　无能胜者　　驱逐众生
  以一种法　　掷弃所执　　太山狱杖
  以慈愍心　　来礼菩萨　　无数诸天
  龙鬼神王　　净居天上　　诸清净天
  叉手合掌　　如未敷藕　　赍敬曲躬
  永叹菩萨　　金色天华　　明真珠台
  青芙蓉花　　绀琉璃茎　　兴成意花
  若干妙色　　末栴檀香　　散下如雨
  天女空中　　眷属俱来　　鼓天伎乐
  歌叹功勋　　往古修行　　众亿善本
  果报成熟　　润及群生　　庆云震乐
  诸天散华　　身放光明　　晃晃昱昱
  诸天吒叹　　众生欢喜　　蒙佛神德
  普严世界　　金鸟诸龙　　俱怀和协
  天阿须伦　　弃舍怨嫌　　从白净月
  出清凉光　　普为世间　　灭爱憎火

    佛本行经梵志占相品第五

  当尔之时　　众善普会　　殃患消灭
  快乐无极　　王因是喜　　赦降天下
  欣庆来集　　如众川流　　如天帝释
  生子瞿或　　如安祥天　　生子童男
  如毗沙门　　生子宝瓶　　菩萨诞育
  王亦欢喜　　菩萨体软　　如天初生
  乳母收养　　如育婴孩　　请诸旧德
  晓事母人　　围卫拥护　　不离左右
  光相明照　　如梵中尊　　诸母速疾
  将诣天祀　　欲令拜谒　　诸天形像
  天像皆起　　屈申低仰　　诸有金石
  水泥天像　　叉手稽首　　礼敬菩萨
  诸母惊怖　　心皆愕然　　缘是瑞应
  号天中天　　未谛审知　　太子神德
  因此恐怖　　速还归宫　　白净王闻
  惊怪怖战　　因召梵志　　明占相者
  应令寻至　　王即问曰　　唯诸明师
  占相吾子　　惧因此子　　犯触天像
  唯拔吾心　　诸深狐疑　　梵志喜颜
  对曰天王　　今应称庆　　不宜怀戚
  王族更新　　当从今始　　转轮圣帝
  应临四方　　按卦占察　　右胁生者
  必为尊贵　　圣达普智　　临众王上
  显如须弥　　为众山王　　无能及者
  众宝之中　　如意为最　　众流之中
  大海为最　　众光之中　　日月为最
  今是太子　　众圣中最　　按占古典
  有威仪王　　因手而生　　律王掌生
  情思力王　　从父腋出　　王名往古
  因父[月*坒]生　　抆陀竭王　　顶上生出
  是等德强　　皆转轮王　　今占光瑞
  相应圣王　　摄度天人　　以圣慧力
  名号普闻　　周遍十方　　如大圣王
  号抆陀竭　　金轮白象　　玉女绀马
  明珠圣臣　　主兵七宝　　游天世间
  从兵四品　　当为天人　　开无为路
  当有千子　　才力勇猛　　当以正法
  治世太平　　若舍家出　　进求道术
  必当为佛　　以慧胜世　　抑按世间
  众圣明师　　按卦所占　　唯此二趣
  王欣解颜　　谓梵志曰　　自宗祖来
  圣王断绝　　父王亦无　　转轮王位
  子何由能　　自致圣王　　王虽如是
  梵志愕然　　皆共同声　　举手称叹
  犹如大龙　　雷震之声　　于王殿上
  大称善庆　　唯王莫疑　　谓其不然
  父子德异　　宿行不同　　唯在宿世
  修立德行　　请呈籍卦　　王当照之
  往古仙圣　　贤才明达　　次比四句
  若医药方　　往医娄他　　不能敏达
  其子仙贤　　明达踰父　　往古圣王
  后亦不继　　百转之孙　　乃复还绍
  近圣亦复　　限齐江海　　其光莫能
  如其子者　　如是异术　　乃余无数
  往古先人　　所不达及　　其后苗裔
  秀出踰前　　事任宿德　　非由于人
  前世所修　　与今德合　　虽今时非
  德人居吉　　瞻按籍卦　　与瑞附合
  必得于世　　为转轮王　　王告诸大
  众梵志曰　　今当为子　　因德立字
  梵志默然　　心思斯须　　谦逊卑声
  启白天王　　察今时运　　太清和顺
  吉鸟翔鸣　　瑞应至声　　地动庠序
  节气调适　　风雨顺时　　世应太平
  众火炎现　　清彻无烟　　诸天塞空
  现形叉手　　雨众杂花　　天乐并作
  王教平均　　国应丰熟　　大王国境
  祥瑞普臻　　当名太子　　号曰吉财
  王意大悦　　重赐梵志　　金角乳牛
  数百千头　　王还喜悦　　摩太子头
  以妙宝璎　　系太子颈　　慈心叉手
  叹其德曰　　先临圣王　　然后出家

    佛本行经阿夷决疑品第六

  高山花果池　　快乐如天观
  众山少及者　　故名阿夷岳
  曩久居此山　　年耆结蔟发
  长暴露形体　　寿高百有余
  体犹如黑云　　发如白银数
  眼睛微亦理　　形如杂色山
  智慧如梵天　　明如日月火
  四火日第五　　自暴名阿夷
  卒闻响响声　　鸟兽鸣如语
  其解鸟兽音　　怀疑出庐窟
  见天交错飞　　于空中欢喜
  因仰问天人　　诸天何为喜
  有天名法乐　　寻答阿夷曰
  师为未闻耶　　世有奇吉祥
  白净王生子　　当度世众生
  卒必成佛道　　为天世人师
  闻佛之名号　　踊跃衣毛竖
  即上升虚空　　欲见释童子
  因所见瑞应　　神通意审谛
  弹指顷之间　　便到王宫门
  是上圣通士　　明达禁戒备
  王以爱敬意　　速迎请入宫
  让之以上座　　谦恭辞慰劳
  垂愍回接顾　　屈来入鄙国
  阿夷觉王意　　爱敬尽礼义
  以慈目视王　　执谦以敬谢
  王宜应如是　　爱宾以上礼
  大王承法治　　垂恩于国民
  自先过诸王　　种种大施与
  于财宝贫使　　戒智慧丰富
  吾所由至此　　宜怀欢喜听
  闻空中天语　　王生子作佛
  我忻所闻事　　觉吉祥故来
  法幢甚可爱　　观释种族旗
  王闻说是言　　喜愕情惶灼
  速呼太子来　　与阿夷相见
  在乳母抱上　　光相照然明
  见太子德相　　如天后抱子
  阿夷不能忍　　便前取太子
  两手抱爱视　　如黑云裹日
  在阿夷抱上　　菩萨明益辉
  犹如黑山间　　销金炉炽火
  以慈心久视　　眼中即雨泪
  太子体晃昱　　如黑云雨雹
  王见阿夷泣　　心怀甚怖懅
  恐子将不祥　　怀疑语阿夷
  唯圣时见示　　吾气垂欲绝
  今见仁悲泣　　是故心惊战
  得无是吾命　　一旦忽然灭
  先为我致庆　　后将无遗戚
  劣乃得此子　　久渴得升水
  将无为吾怨　　幡不令吾当
  吾始生意念　　得子至眼眠
  子目遗后视　　则吾不忧世
  是吾族珍树　　生于宝宫池
  将护诚告我　　以爱己子情
  面如盛满月　　阿夷熟视之
  眼玩青绀光　　舌如莲花叶
  头发绀青色　　覆其高广额
  颊车如师子　　诸颔充平满
  师子肩长臂　　掌轮千辐理
  次视其相已　　从顶至足相
  师尽爱敬意　　稽首礼太子
  泪堕如雨下　　怀惨惘启王
  其有充满足　　三十二妙好
  必当成为佛　　以善胜普世
  诸天闻是语　　于空中散华
  同声称善善　　王谓阿夷言
  前师按卦占　　定成转轮王
  今圣师视相　　定之使成佛
  王言犹投苏　　火炎盛炽猛
  益增阿夷口　　更说决定言
  如我观察相　　恣媚灭欲意
  示众生灭度　　当以佛容貌
  假令空中雨　　金刚之大山
  不动太子毛　　何况余艰难
  普世众力士　　诸弊害鬼神
  及阿须轮王　　军官属营从
  各执金刚杵　　大如须弥山
  来欲击太子　　山杵破散尽
  太子不动移　　当作是觉知
  吾不以是戚　　当以怀欢庆
  我自伤流泣　　遇佛而空过
  颁宣慧照曜　　奋千辞义光
  佛因当显明　　我独不见感
  立在无为空　　灭如月清冷
  世蒙凉除热　　我独当燋然
  佛谛执金刚　　慧杵碎尘劳
  当有甘露药　　我独不得尝
  佛如海马王　　济渡海流人
  我独退在后　　淫鬼所裂啖
  一切智池水　　善意诸虫贝
  通放慧江流　　一切饮除渴
  众善为根株　　忍枝意止叶
  觉意以为花　　成泥洹甘果
  解脱众生禅　　戒香遍世间
  佛树当生长　　我薄德不睹
  愚痴门甚牢　　恩爱门甚固
  当以法籥开　　生死牢狱门
  普世相烧然　　以淫怒痴炎
  当以法水灭　　如云雨野火
  以悲心之角　　定糊十方锋
  当施善法乳　　天人饮无厌
  普世之婴罗　　尘劳之重疾
  以最胜法药　　当疗众生病
  佛之大海渊　　诸佛之宝渚
  度生死贾客　　以宝充其饶
  芥子比须弥　　牛迹水况海
  萤火喻日光　　转轮王方佛
  胜通达梵天　　喻觉慧帝释
  超净相梵志　　世典古王传
  古仙圣大师　　学深厌祠祀
  若闻佛圣化　　疾舍本术卢
  澡瓶杖簇结　　弃本诸威仪
  寻舍贡高意　　厌本所习礼
  咄此老害懅　　令人无所及
  吾已得五通　　今事礼不偶
  今雨欲然耀　　慧定照世间
  吾今垂垂灭　　如何不悲乎
  即呼弟子来　　汝莫如吾误
  以徒托太子　　阿夷辞还退

    佛本行经入誉论品第七

  是时释王　　德日夜增　　宝仓国境
  名称智慧　　金宝积聚　　种种璎珞
  众善来归　　如秋海渊　　象马车乘
  犹天严驾　　贤善调良　　自然诣厩
  甘蔗石蜜　　酥乳水浆　　粳粮谷米
  气味力增　　殃患普除　　怨敌屈附
  旧亲增敬　　疫馑消亡　　凉风和调
  时雨细润　　空中晃昱　　甚好严备
  尽王境土　　长益丰茂　　众善普集
  不祥枯竭　　以太子德　　合成谐偶
  以谐偶故　　名称普闻　　诸根成就
  相好可观　　犹月初生　　十五日满
  诸王长者　　普进贡献　　栴檀羊车
  驾御金鹿　　象牙金银　　杂宝合成
  粟珍宝厕　　象子马驹　　童子曳弄
  戏笑娱乐　　白银雁子　　珊瑚口觜
  随其年长　　致献贡御　　金宝博奕
  以供太子　　年在幼少　　为事尊长
  重踰须弥　　忍辱过地　　渊深于海
  意博包空　　时过孩童　　初入在美
  世人所习　　众诸技术　　太子学能
  不加日劳　　年满十六　　体方精健
  文武兼备　　艺过诸释　　王睹太子
  德日殊异　　兄弟中猛　　如勇师子
  王忽寤忆　　阿夷所言　　如何当令
  舍是洪德　　涉苦入山　　精勤学道
  心即怀疑　　召诸臣议　　思计令子
  不入山学　　执谦尊教　　如天帝臣
  承帝诏命　　思计设理　　沉思斯须
  执敬启言　　寻承命旨　　子难卒留
  海可过济　　日可失明　　月可舍凉
  子愿难违　　唯然天王　　宜设方便
  若设方便　　为事必克　　假令不克
  无遗恨情　　事离方便　　则难施立
  听承古仙　　服水气者　　长劳困形
  皮骨相连　　重如太山　　遭欲风吹
  爱恚战动　　如风吹树　　严妙堂舍
  色声香味　　华香严饰　　状如天女
  第一上乐　　迷醉女乐　　五欲犹能
  迷惑仙士　　夫色声香　　味细滑触
  诸心所喜　　五情所贪　　以欲坚牢
  力强大网　　以系子心　　乃可无忧
  王然此义　　即召美女　　十五以上
  容色妙者　　六十四种　　姿媚具备
  寻致诸女　　充太子宫　　久学调静
  执惭愧戈　　于婇女中　　如月众星
  摄藏辉光　　不甘五欲　　口终不发
  不逊之言

  眼不起视色　　犹饿夫于乐
  诸伎女怀惭　　如冥逃光走
  父王闻是已　　不安寝于床
  因更令境内　　有相好乐者
  其谁有妙女　　必尽来应会
  若有违限者　　加之以重讁
  设此严限已　　益出众璎珞
  恣之取璎珞　　入宫为婇女
  种种严修饰　　诸游观园池
  无数众女集　　皆受赋璎珞
  太子德如日　　目无能当者
  自执意挍计　　终无能染污
  执杖释种女　　姿貌如天女
  心忍辱如地　　面晖如月满
  古圣王苗裔　　相应玉女宝
  德广覆天下　　除忧如天乐
  持重有智慧　　相好容貌光
  名称最第一　　是故号除称
  手执波昙花　　眼如绀莲叶
  两手奉好花　　欢喜诣其母
  唯母见严饰　　意欲入宫观
  欲见释太子　　心自然恋慕
  母即告女曰　　宁今受御讁
  终不听汝往　　愿母必见听
  重启父母已　　即听随其愿
  爱敬执谦恭　　报慈父母已
  将从显然往　　如水恒趣海
  至于王宫中　　到遥观太子
  过去五百世　　曾为太子妻
  其所生之处　　女中最第一
  前世缘牵故　　故熟视太子
  颜容怡开敷　　如日水莲华
  厥行步庠序　　寂然无声向
  犹如众江流　　入海则寂定
  众中有一女　　造二首歌颂
  音韵甚合好　　应时顺事理
  有女来甚妙　　执持绀莲花
  忆往世善行　　故以相发寤
  过世上名华　　供养定光佛
  执花甚姝好　　犹如吉利天
  菩萨忽然闻　　定光佛之名
  心中即惊动　　徐举目遍视
  即发声谓曰　　进手中花来
  以言众所侥　　如服甘露药
  应声寻花进　　以奉上菩萨
  侍在菩萨左　　如明星在月
  太子视璎珞　　不宜其所服
  即解明珠璎　　掷以挂女颈
  于是明珠璎　　严饰女形容
  姝好无双比　　益发明珠光
  犹如天帝释　　处于紫绀壁
  亦如十五日　　月与众星俱
  合宫尽欢喜　　皆共同举声
  称曰真得妃　　莫不同甚欢
  如是歌称声　　斯须流闻王
  王闻甚欢悦　　重赐名宝珍

  王即令求　　女父母来　　赐与珍宝
  不可称计　　召明梵志　　卜择良辰
  涂香坦地　　饰以众花　　以神咒酥
  充饱火神　　灌太子手　　父母授女
  为太子妃　　女中第一　　在太子侧
  如日月星

佛本行经卷第一佛本行经卷第二(一名佛本行赞传)

        宋凉州沙门释宝云译

    与众婇女游居品第八

  种种严饰　　犹如天宫　　春秋冬夏
  四时各异　　应节修治　　游观园池
  亦如天帝　　施安树林　　太子因游
  至园池观　　婇女围绕　　如月处星
  于是众女　　昼夜作乐　　嘲调戏笑
  过数年已　　或娱乐之　　更造新术
  或现己身　　或时书颂　　或图庙画
  或有刻镂　　或有以泥　　为若干像
  或有结花　　以为敷饰　　或庄面目
  或有涂香　　或以镜照　　或栉梳头
  或黛黑眉　　或丹口唇　　或复有女
  华相打掷　　或戏笑者　　或悲叹泣
  或口咏歌　　可听可乐　　犹如华中
  众萤蜂鸣　　众女求浴　　太子听从
  无忧树间　　丹华之池　　圆光文饰
  照树金色　　犹金在火　　耀耀林树
  诸树倾屈　　散供众花　　众鸟相和
  悲哀而鸣　　女笑鸟鸣　　震声远闻
  五音俱作　　感动人情　　太子入池
  水至其腰　　诸女围绕　　明耀浴池
  犹如明珠　　绕宝山王　　妙相显赫
  其好巍巍　　众女水中　　种种戏笑
  或相湮没　　或水相洒　　或有弄华
  以华相掷　　或入水底　　良久乃出
  或于水中　　现其众华　　或复于水
  但现其手　　众女池中　　光耀众华
  令众藕花　　失其精光　　或有攀缘
  太子手臂　　犹如杂花　　缠着金柱
  女妆涂香　　水洗皆堕　　栴檀木櫁
  水成香池　　如是戏笑　　难可计数
  六万婇女　　围绕其侧　　太子于中
  如天帝释　　于天浴池　　与天女俱
  于是皆乘　　金银宝船　　游戏池中
  如天乘云　　太子复乘　　七宝之船
  妃在其侧　　俱共入池　　色身金照
  光各一丈　　如日乘船　　莫不惊愕
  谓是日出　　众华开张　　明重光照
  喻日天子　　太子出池　　诸女更严
  作众伎乐　　行甘蔗浆　　诸女饮已
  跳踉舞戏　　时日便冥　　向月烛明
  欲惑太子　　意终不倾　　欲使其贪
  意终不着　　慧灯甚明　　终无能灭
  犹明珠灯　　不损飞蛾　　斯须至冥
  众女睡眠　　太子妃寐　　梦睹忧变
  太子出家　　舍宫婇女　　逃入山泽
  妃独逐走　　从后求哀　　莫相捐弃
  澡手见授　　今弃付谁　　惟今自察
  无量过失　　愿微重荣　　莫生相舍
  独入山泽　　勤修众德　　何吝于妾
  致大酷恶　　古贤出学　　亦复好妃
  唯垂愍伤　　愿听侍从　　追呼不息
  太子入林　　心意发狂　　树树行求
  [口*睪]向树曰　　汝独无忧　　我独怀恼
  示我太子　　仰见树上　　有赤觜鸟
  向鸟叹苦　　我失所怙　　汝声似之
  留声与汝　　愿以鸣声　　除我心恼
  又见树曰　　汝何不慈　　吾厄夫怙
  迷行犯触　　贤夫所弃　　宜见愍伤
  如何见笑　　华尽开敷　　见双头鹆
  相将俱飞　　益增忧苦　　流泣且言
  唯愿示我　　怀重慊者　　令我睹之
  失之我亡　　树华散我　　更耗我心
  唯汝仁鸟　　莫嫉快我　　当散我心
  好喜伎乐　　未曾相犯　　何为必尔
  为风所动　　树枝倾曲　　犹如以掌
  击打于我　　鸟兽角视　　尔不遣夫
  水声如骂　　我不任治　　太子不还
  便悲叹曰　　留目绀莲　　留超与应
  留笑华敷　　留颜金华　　留发辟兵
  我见遗忽　　口言未止　　忽见太子
  于林树间　　便前搏曰　　何为相弃
  语顷惊觉　　抱持太子　　惭惧战[病-丙+又]
  太子问曰　　何为如是　　便说梦事
  太子报曰　　此非为汝　　吾无所去
  谁往谁返　　无有往者　　亦无所至
  汝谛觉是　　色如聚沫　　觉意如泡
  相如光炎　　行如芭蕉　　识法如幻
  诸根无力　　形体相因　　犹如华合
  觉世无常　　譬如野马　　吾我无有
  亦无坚要　　合会有离　　汝当谛觉
  太子自思　　是吾出应

    佛本行经现忧惧品第九

  王愍太子愁　　劝令行游观
  始出宫城门　　霍然日出云
  驾乘七宝车　　众德相自严
  所将从贵重　　如月与众星
  功德充满备　　形容甚殊妙
  都敕国邑里　　并除老病死
  穷冻困厄者　　莫令现道侧
  各各尽力严　　若干幢旛盖
  楼阁诸妇女　　犹如天宫城
  严饰甚靡丽　　莫不怀欢庆
  万民皆歌咏　　声向震一国
  犹秋水归海　　诤竞欲观见
  庄严易服饰　　未竟便起走
  或未及庄严　　闻声便驰往
  于众阁栏楯　　侧塞不相容
  或头身自悬　　犹如众华垂
  或有倾屈礼　　各怀敬叹曰
  当为世导师　　散众花香璎
  见以皆愕观　　展转相谓言
  此当为何神　　或云从天降
  或云是天帝　　魔王或梵王
  怀疑欢踊跃　　歌叹若干种
  诸天见太子　　容饰导从出
  犹如天帝释　　出游观之时
  于是净居天　　欲兴降瑞应
  如前佛见瑞　　劝意出家学
  天卒化病人　　喘卧在道侧
  色恶眼睛黄　　体气口燋干
  身肿腹膖胀　　恶露诸不净
  宛转而自涂　　菩萨举目见
  问是为何物　　丑恶难可视
  御者寻对曰　　食饮不时节
  四大错不顺　　是名为病人
  菩萨报之曰　　视何不分减
  御者复对曰　　是不可分代
  都世无能免　　疾病之危厄
  四百四种病　　大患如世间
  尊亦未免离　　处大变难患
  太子即停驾　　惨然怀忧叹
  闻病心惊痛　　如象被毒箭
  见病触其情　　寻敕御回车
  心惧怀悚然　　如牛畏雷雹
  闻雷声怖愕　　惊懅体不安
  后时复更出　　天化作老人
  头如丝雪雾　　皮缓肌体皱
  战如水中枝　　身偻如张弓
  太子见即问　　是名为何人
  生便如是耶　　为有变者乎
  御者因对曰　　始从身受胎
  微起如泡沫　　缘起五体见
  分合成六情　　然后乃出生
  小饮母乳活　　次长乃食谷
  转缘地而行　　初语如鹦鹉
  尔乃立行走　　体貌形容成
  诸根转成熟　　以故名曰老
  是名天使召　　显教悟众生
  形衰失欢惨　　如花被毒霜
  面如月遭蚀　　心犹日云雾
  壮进力枯竭　　如夏沙淋水
  窃人志思才　　无形如来贼
  心恼失听识　　犹野火烧泽
  迫迮如压油　　饮其体精气
  怀变令形异　　是者名为老
  太子视良久　　怅然而长叹
  老病大石山　　强磨碎众生
  世普遭苦患　　何可畅意安
  当设方便逃　　如避强害寇
  后复出游见　　天化命过人
  宗亲随丧车　　被发而啼哭
  问曰是何等　　以至诚示吾
  尔时诸侍御　　便为具足说
  日迫致枯老　　病流精汁竭
  八节之利锯　　攦刻寿命树
  日月之斧利　　昼夜恒斫断
  会遇无常风　　随靡崩颠堕
  与父母离别　　随行独迷走
  妻子及兄弟　　无亲可恃怗
  莫能设方便　　围绕而哭泣
  追慕哀摧伤　　叹其生时德
  吾亦当尔乎　　都上尊莫疑
  我亦离亲耶　　尔尊必当别
  普世死所执　　如何畅笑语
  不知惭愧故　　更历无数死
  昼夜之长涂　　日月运不停
  老枯病所毒　　忧恼之牙齿
  四时舌所舐　　宿行速危崄
  一切莫能免　　死犹龙所吞
  普入尽伤折　　都崩尽断坏
  悉夺其所愿　　尽吞尽烧没
  尽驱尽挫摧　　莫有能禁遮
  尊当觉是死　　闻已怀惧曰
  处世之笑者　　金石为笑耶
  太子怀忧行　　忆死如汤灼
  犹如猛师子　　处林遭野火
  思欲得免离　　老病死炽炎
  顺道念不忘　　方便欲求出
  天化作梵志　　见形暴露憔
  簇发须眉长　　被粗鹿皮衣
  手持澡瓶水　　又执三枝杖
  菩萨因问曰　　仁修术愿何
  寻声应太子　　唯听我所愿
  无病老死患　　是处名天上
  今于此下种　　生天广大花
  愿求快安乐　　萌芽天上生
  太子叹吒曰　　斯士见计明
  告御天离患　　是亦吾所乐
  心惟怀一疑　　为永恒不常
  若必常安乐　　可愿生天耳
  天于上称善　　叹太子心净
  天上虽快乐　　卒必当堕落
  食福众善快　　终无永长存
  福尽即退堕　　三涂受苦分
  日有千光炎　　福尽堕闇冥
  月满盛照耀　　月天堕失明
  梵释无数天　　虽实天荣位
  还为可伤物　　乞丐饿鬼形
  昔为宝顶佛　　燃灯立七日
  始发意求佛　　誓愿甚坚固
  即时魔心战　　犹如芭蕉树
  亦令魔宫殿　　震动不得安
  为三界所敬　　今者不宜忘
  于无央数佛　　修若干劳勤
  昔为施安佛　　起七宝大塔
  犹如须弥山　　峙立于地上
  上锭光七华　　受莂当为佛
  金华散普佛　　终日愿大乘
  又为起庙寺　　事莲华上佛
  及余无数佛　　众宝香花施
  以天华供养　　无数能仁佛
  又供现义佛　　华香毕已寿
  歌叹方面佛　　乃至于七日
  供养无见佛　　尽己之形寿
  复施顶王佛　　七宝名衣服
  布施无漏佛　　求欲作沙门
  又于理光佛　　入道持净法
  复于无限佛　　剃头作沙门
  于数千诸佛　　执勤劳谦敬
  有身餧饿虎　　以妻息施与
  舍眼身肌肉　　手足心不乱
  如是不可计　　头施有千数
  当施与之时　　震动三千界
  如是言说顷　　现天寿终堕
  后者悲叹慕　　展转相怜伤
  下现八地狱　　各十六官属
  忽有大声出　　普世皆当死
  从此转进行　　释种女名鹿
  见太子如天　　发大声言曰
  是父不怀忧　　为母大安乐
  其夫如此者　　妇如逮无为
  如从天云雷　　声入太子耳
  始闻无为音　　犹疲劳得息
  诸情已充足　　意中如逮得
  以己盛宝璎　　遥掷挂女颈
  以闻无为喜　　不以邪欲与
  劝心向无为　　忽见化沙门
  威仪戒寂静　　法服手持钵
  太子告御者　　回车往行就
  太子问沙门　　寻声而应之
  六情无诸漏　　舍家转离患
  山岩空闲树　　止宿独静处
  乞丐自存活　　太子愿学此
  我名曰沙门　　欲求解脱故
  爱憎意俱除　　诸情调心定
  无著舍吾我　　众事一切弃
  乘自守车舆　　手执智慧弓
  广设诸方便　　欲坏灭魔兵
  愿无火无地　　无水无风云
  无日月星辰　　无云空息患
  无老死忧苦　　亦无别离恼
  甘露永乖灭　　吾愿求是处
  说是言适竟　　忽灭太子前
  太子安庠行　　光影照耀地
  还至游观园　　心寂灭定安
  意思若干种　　众善之方便

    佛本行经阎浮提树荫品第十

  菩萨于是时　　心怀惨然还
  过到游观园　　德曜犹天帝
  诸仙圣之王　　不以女色惑
  时见农田夫　　兴功耕犁作
  践截蠕动虫　　即起悲痛心
  如亲伤赤子　　恺然而长叹
  去其树不远　　伏藏忽出现
  辟方一由旬　　七宝光盈满
  将从喜踊跃　　取金画宝器
  铭题古王号　　某器某王造
  太子省铭题　　过去转轮王
  八万四千代　　展转相承习
  视其七宝积　　如见毒蛇虺
  回顾花光颜　　倾屈敬先代
  泣出绀色睫　　雨于花容颜
  即举普慈目　　仰广视空中
  发情哀梵音　　敕其左右曰
  往古诸释尊　　雄猛世憍慢
  舍国名天位　　空独至何方
  赋役劳四域　　积聚无央数
  土地国宝藏　　故字其主无
  心思计无常　　趣阎浮树下
  即举金刚膊　　置金色[月*坒]上
  坐思坚不动　　聚意专一定
  观起灭合散　　逮得一定住
  如江河沙数　　诸佛不共意
  九恼江流浊　　以珠能使清
  于一切众生　　慈心弹指顷
  福无限无量　　慈加众生故
  复起慈愍心　　欲安众苦患
  谛察见一切　　平等逮一禅
  弃诸欲恶法　　寻得欢喜解
  乃至第四禅　　及无量清净
  日时转向夕　　诸树荫移徙
  唯阎浮树影　　如盖覆太子
  犹人识恩养　　宿行报不舍
  荫不离太子　　如报不舍对
  释种王闻之　　腾至如师子
  见子处树下　　犹如云中日
  情喜怀踊跃　　愕然不自胜
  慈目垂泣视　　礼足悲声叹
  以无量敬意　　如是今再礼
  愿国土有德　　莫生舍弃去
  普怀喜踊跃　　犹如侥天福
  幸莫弃愚迷　　失侥坠罪冥
  子是世间德　　显古先人号
  一切所恃赖　　诸释中之雄
  是吾之身命　　诸女之欲天
  众生之梵天　　普命之自在
  莫夺吾等命　　犹如强敌王
  王爱子不觉　　悲惨且还宫
  王去后不久　　太子从禅觉
  闻空中有声　　三天于上问
  天人之导师　　愿听我等言
  愿尊可时出　　从无央数劫
  名色二支分　　周遍于五道
  根萌至于有　　甚大而坚固
  今以智慧犁　　反生死树原
  爱深广渊池　　乱想如鱼游
  回覆迷牢着　　嫉恚驶流波
  第二天所启　　以清净敬意
  可乘进浮舟　　度尘劳海岸
  第三天启言　　种山憍慢岩
  邪见之深坑　　嫉恚之绝崖
  病死之川谷　　倾邪而屈曲
  以慧金刚杵　　坏破众苦山
  闻已从坐起　　晃耀如金山
  雄步臂佣平　　声如云雷音
  目如绀莲叶　　面容如月盛
  厌家乐无为　　意但思欲出
  如师子被箭　　伤心还入宫
  行诣父王宫　　白净之殿前
  跪叉手自启　　唯愿听所陈
  欲得舍家出　　述修古圣业
  合会必有离　　谁能依久存
  王闻其所启　　心如动水月
  感噎不能言　　良久乃发声
  唯莫怀此意　　非是卿出时
  年始初美盛　　不宜居山泽
  今正是吾时　　舍位入法律
  以卿有德子　　幸应践荣位
  地祇怀悕望　　求转轮圣王
  释种因卿显　　汝不宜禅位
  因以深重声　　而报父王曰
  愿尊以四事　　为己之保任
  使病不侵强　　老不夺盛壮
  死是普世患　　令莫窃寿命
  盛事不坏败　　如是为四事
  若必能保任　　便可无忧住
  不行诸山泽　　泰然治国民
  王曰此四事　　无能保任者
  卿应食国位　　无有不顺理
  居位可修法　　致得无为道
  七宝为首冠　　宝服光耀体
  众好自荣恣　　如欲界天子
  皆居临王位　　自致得解脱
  有王名力胜　　有王名不迷
  有王名识知　　有王名武力
  此等居王位　　逮得解脱灭
  如是但居国　　两得无所失
  于意得自在　　及乃国土地
  无能妨废者　　必当速成办
  吾愿以五服　　容饰驾授卿
  沐卿宝盖下　　吾乃居山泽
  太子执谦敬　　而报父王曰
  若不可保任　　愿莫见固遮
  虽是真金舍　　失火当避走
  智者不宜遮　　逃灾避火者
  当觉真金舍　　及与自在俱
  虽快三火炽　　不当舍逃乎
  又有清浴池　　芙蓉甚充满
  中有裹蜾[虫*宿]　　不可舍弃耶
  手执持老弓　　甚强停调利
  射以病苦箭　　发着终不失
  堕宿对之围　　阎王常所猎
  何愚当立待　　可来快射我
  若有人畏空　　方方逃避走
  所到见虚空　　怖不知所趣
  如是于五趣　　无常普周遍
  欲至无畏方　　是不宜故遮
  于时释尊王　　默然不加报
  手自牵子手　　晓喻欲令起
  即敕诸傍臣　　增伎乐牢守
  于时圣太子　　入宫自消息

    佛本行经出家品第十一

  太子于是时　　心怀甚憔悴
  又更诣父王　　尽意勤求出
  尊若见怜愍　　愿观世扰动
  合会莫不离　　难得保久长
  唯愿见听放　　至仙人山泽
  于彼修净行　　开现解脱路
  更无有余愿　　过踰出上者
  若审见爱愍　　愿必见听放
  于时白净王　　以莲花色手
  牵太子手已　　悲声而告之
  垂泣而熟视　　良久乃长叹
  然后发声言　　辛酸苦痛辞
  唯子可放舍　　莫复怀此心
  今未应是汝　　山泽自守时
  心习受荣乐　　未曾少苦勤
  为众欲所劫　　犹如无御车
  如今正是吾　　山泽自守时
  应以王荣位　　次欲委授卿
  香汤灌沐汝　　以宝冠驾授
  我怀喜不忧　　入山泽无虑
  愿见汝沐浴　　初践于王位
  驾授观视汝　　慰吾父侥意
  写恩爱所生　　久积之涕泣
  泪盈目入泽　　以塞先人责

  太子闻王令如是　　即启王以清深辞
  已审觉王垂爱愍　　余亦孝敬重爱尊
  若欲逃出夫火宅　　有亲爱遮不令出
  以亲爱故俱被烧　　有何善好愿思之
  今欲逃避无常火　　智者不宜遮令烧
  但欲求免不俱烧　　愿见听许入山泽
  谁不欲与亲属俱　　若永已聚不离散
  与诸亲厚所爱染　　死力不强离别者
  是故释王愿恕亮　　非为无为恋慕心
  以不自在属无常　　是故决意求泥洹
  前世所有诸亲爱　　我在何许彼何至
  我今以何益彼等　　宿对风吹如云散
  王敕云非卿去时　　若死来时可却者
  曼火未盛有所烧　　当与逆灭莫出后
  尊以王位尽委授　　彼无恃怙无归救
  犹负大石渡深水　　是故不宜受王位

  王闻太子言　　辞理甚正直
  子言不可答　　无理可固遮
  即令敕诸臣　　窃守太子宫
  增益其伎乐　　莫令子愁惨

  已后不久　　日向欲夕　　于是入宫
  如月入云　　坐观伎乐　　如象被闭
  患厌伎乐　　小却偃息　　虽小偃息
  于事觉寤　　寤寐寻起　　见婇女眠
  璎珞迸散　　失弃乐器　　衣裳发露
  种种若干　　涎涕流出　　涂污咽胸
  偃伏张口　　难可观视　　或有女人
  抱乐器眠　　或更相枕　　或独夫伏
  或有女人　　直立而眠　　髻解垂发
  如孔雀毛　　或有女人　　仰视而眠
  犹如司历　　仰占星宿　　见如是已
  甚怀不悦　　谛观诸女　　熟自思惟
  慨然长叹　　震动胸中　　想处宫中
  如丘墓间　　诸女盛美　　姿容妙好
  太子忧惧　　如象遭火　　诸女姿好
  眠贼所盗　　忘失志思　　乐器交错
  诸女性弱　　常怀惭愧　　为眠昏象
  而见蹋践　　如妙花树　　枝叶繁茂
  卒遇饿象　　拔破碎散　　生死危害
  甚轻躁扰　　崄薄欺伪　　无亲旧故
  此现生存　　形体如是　　或于是身
  不知惭愧　　忽然堕地　　亡失姿好
  睡眠之困　　坚[革*卬]其目　　睡眠加之
  形体难视　　若当死亡　　其形何似
  是本支体　　是本诸根　　眠盖所覆
  乃致斯变　　犹失机关　　不可复还
  失姿则卧　　若草土块　　久远已来
  痴力甚强　　覆蔽耳目　　令聋盲冥
  身之污秽　　显露可见　　覆以薄皮
  莫能觉知　　一切普世　　甚遭困厄
  无所恃怙　　如轮迅转　　缘尘劳垢
  所沉湮没　　犹如大象　　沉深渊池
  今吾不宜　　牵连于此　　尘劳之网
  以自结缚　　是故恶此　　五欲爱垢
  舍屋浑住　　独入山静　　为宿善本
  催逼发寤　　太子决意　　欲出生死
  吾出家时　　今已会至　　不宜久处
  生死大畏　　是故今日　　当入山泽
  唯觉生死　　热时炎光　　吾自观察
  有能堪任　　四大未分　　当早逃走
  诸天人觉　　太子心清　　时净居天
  寻时来下　　压诸侍卫　　纯昏眠寐
  即时普开　　宫城诸门　　若当如常
  每开门时　　其声向彻　　闻一由延
  天开诸门　　令寂无声　　天叹太子
  种种功德　　诸天踊跃　　欢喜充怀
  为太子显　　种种祥瑞　　天散花香
  连续不断　　伎乐歌咏　　震动虚空
  见吉祥瑞　　诸天劝助　　心甚欢喜
  因作是想　　人恋宗亲　　不能舍离
  [犛-未+牙]牛爱尾　　为火所烧　　即从坐起
  意计决定　　于婇女花　　宝宫浴池
  犹如雁王　　弃花渊池　　太子亦尔
  无所恋着　　是吾最后　　与女人俱
  是吾末后　　止宿居家　　虚空尚可
  破为百分　　吾终不着　　爱欲还此
  即时出宫　　如师子王　　坏裂坚网
  独行游步　　裂家牢网　　亦复如是
  即以方便　　觉起车匿　　以柔软声
  告语车匿　　速取良马　　犍陟使来
  诸天迷惑　　车匿心意　　即致白马
  犹如马王　　被驾鞍勒　　皆令严备
  喻如白鹤　　与云电俱　　于是太子
  手摩马头　　以柔软辞　　晓喻白马
  吾有大愿　　委累于汝　　生长共俱
  如贤善友　　必为快善　　令吾无碍
  欲突牢阵　　度至彼岸　　是汝最后
  所应奉事　　今夜是汝　　最后负重
  吾后不复　　劳动犍陟　　是我最后
  乘齐此断　　太子说已　　便前上马
  如日初出　　现于山岗　　在白马上
  威德巍巍　　犹秋时月　　乘白云中
  四种鬼神　　欲令速疾　　接举马足
  甚使精良　　四王躬自　　在前而导
  诸天从出　　明如昼日　　天龙鬼神
  及诸仙圣　　同声叹曰　　愿行无碍
  所以舍弃　　四方天下　　及亲宝宫
  疾得其愿　　太子即出　　宫城之外
  震动显赫　　展畅言说　　须弥山王
  令尚可散　　口气吹之　　或可崩堕
  吾若不能　　成佛圣道　　终不还入
  赤泽之城　　犹如疾风　　吹遣浮云
  斯须之顷　　出释国界　　如发意顷
  寻时即至　　犹日到于　　西山之岳
  即便下马　　入山泽中　　心怀欢喜
  办已大事

    佛本行经车匿品第十二

  菩萨以普慈　　目睫绀青色
  眼雨泪且言　　尽心晓车匿
  金鞘明珠靶　　拔剑如抽虺
  自以剃其头　　天敬接发去

  解宝璎珞付车匿　　遥跪敬意嘱及曰
  以此宝珠拜上王　　执慈意启唯莫忧
  畏死怀惧甚苦剧　　乃令父王失所侥
  未还膝下之报养　　乃令慈母宿天上

  未致父子　　慈孝恩养　　畏死别痛
  入山灭意　　觉生死恶　　事甚众多
  我性本调　　强变令疏　　如父恋爱
  以加于我　　我亦慈敬　　尊重于父
  今卿车匿　　具达此义　　何烦殷勤
  广及嘱启　　闲缓丰饶　　快乐之时
  亲厚良友　　甚易可得　　遭患遇厄
  良友难值　　能以快善　　济人厄者
  或有仆使　　不蒙恩爱　　众劳事役
  不悉堪能　　如卿车匿　　受恩堪能
  遭恶有卿　　亦难可遇　　凡人居于
  快乐中时　　疏远外人　　来归为友
  人遭困俭　　苦厄中时　　骨肉亲友
  叛为他人　　此吾曩先　　诸释种族
  驰声四远　　家私风俗　　是我先人
  所由山泽　　诸释亦复　　不宜蚩我
  以财施者　　甚移众多　　莫有能以
  善法广施　　能以善法　　广施与者
  无央数劫　　甚难遭值　　如卿车匿
  今还归家　　宜向父王　　陈吾缺断
  世人由知　　捐除爱着　　爱着已除
  则无忧恋　　吾见普世　　皆沉没在
  忧恼苦患　　大海深渊　　所以舍家
  欲除老病　　不宜相恼　　增益忧患
  人生堕地　　常追逐人　　老病死患
  甚弊恶害　　谁能开心　　信不畏是
  拔刀恶贼　　追人走者　　若不自劝
  开意远离　　家属亲族　　恩爱染着
  必当强遭　　别离之患　　死对不避
  贤愚贵贱

  亲族恩爱会　　必当强别离
  奚不别求度　　不令强死别
  王若怀此想　　子非时入山
  行善莫待时　　命如烛遇风
  胜情于父王　　遥跪叉手启
  世间遭剧苦　　莫念脱苦者
  吾已脱老病　　逮得最荣乐
  天帝受五欲　　不及我受乐
  所以离亲族　　后图获大利
  欲令一切生　　永灭憎爱离
  卿知吾素慈　　父王爱重我
  车匿方便启　　谏王令释忧
  车匿闻教敕　　愕然怀悲感
  悚息战栗闷　　心如被毒箭
  雨泪下连珠　　长跪啼且言
  如何转轮族　　今殄灭于尊
  尊口恒习言　　与是复与是
  今反行乞求　　如何不耻世
  生性柔体婉　　今反卒被恶
  本犹芙蓉花　　今出火相烧
  尊今唯宜速　　出心之恶奇
  毒蛇卒入舍　　当寻掷弃去
  今不审王意　　念尊心摧伤
  不忆缘尊恼　　犹昼更遭冥
  不谓当有是　　妙德柔软子
  望应节雨泽　　反雨火释族
  如是大慈父　　以善养育尊
  忽舍养父王　　如行欺失善
  姨养犹如母　　系育如亲生
  愿尊莫忽忘　　如识反复士
  如是诸亲族　　及昆弟乡邑
  愿莫舍是会　　如悭人吝财
  尊与城别后　　国人狂怀忧
  如龙遇金鸟　　举国动如是
  尊生时普国　　吉祥如天上
  今舍入山泽　　坠苦如堕狱
  初施德于国　　犹冬日阳和
  后施忧恼热　　如夏亢燋然
  咄哉苦无德　　审为天所迷
  致马来与尊　　致忧恼一国
  施目泪于民　　心忧口祝祷
  王以下男女　　覆以忧雾云
  先师训礼仪　　当普慈众生
  恼二亲种族　　自守有何道
  象马千祠祀　　若慈愍众生
  假称量二德　　慈福万亿重
  今王求宝子　　垂老忧体重
  狂行失志思　　如野象失子
  涕泣目眩赤　　失寐颜色变
  今王叹呼吟　　犹山鸟失子
  吾当用活为　　失丰德神子
  从子遭恼报　　王当云如是
  尊面习盖荫　　何忍日暴露
  在宫寝寐时　　宝帐綩綖褥
  宝枕文绣被　　五音以寝寐
  今布草枕臂　　鸟鸣如何眠
  若人闻此问　　纵令金刚心
  他闻心当裂　　况亲族知识
  卿莫放吾志　　奉我有大劳
  今还马犍陟　　吾以居山泽
  马闻太子语　　目即雨热泪
  跪地畅悲鸣　　便跪舌舐足
  以百福相手　　太子摩马头
  犹如晓良友　　吾当识汝勤
  车匿启太子　　已割意舍国
  愿莫见遣还　　离尊用活为
  恋尊心燋恼　　何忍能还命
  舍尊旷野路　　云何独堪谐
  卿但将马去　　可来还见吾
  事成当还国　　不成愿形枯
  车匿啼且还　　顺道而牵马
  顾视而无厌　　蹋地强还归
  太子舍家出　　愿逮不动处
  欲令一切生　　皆逮得是处

    佛本行经瓶沙王问事品第十三

  于是车匿　　将马去后　　寂然灭意
  详雄猛步　　如师子王　　裂坏众网
  专心一向　　乐居山泽　　形体巍巍
  目明普视　　入林树间　　如日入云
  虽独游行　　德如大众　　众善内着
  外福始友

  行且自思惟　　不宜着彩服
  忽见释化作　　猎师被袈裟
  太子因语曰　　此服非汝宜
  取吾金彩衣　　卿袈裟与我
  猎师寻便与　　木兰真袈裟
  受衣还释形　　忽然升虚逝
  太子被袈裟　　体宜则鲜明
  犹如盛秋月　　紫云所缠绕
  林薮有梵志　　隐居学神仙
  见太子往至　　皆怀愕然心
  熟视观太子　　不能还其竲
  怀疑良久顷　　乃还相谓曰
  得无是北斗　　七星第八者
  或云乘马宿　　下行视世间
  或云观其形　　将是德神愿
  或名日天子　　或言月天降
  于其中有一　　智达梵志曰
  将无是梵天　　自下至此林
  以卿梵志等　　守行纯熟故
  喜欲充吾侥　　故行至此林
  以如是言论　　同声相谓已
  梵志体重者　　忽然即轻便
  菩萨问梵志　　各修何道术
  无有可采者　　有一梵志曰
  善哉汝德妙　　意决甚深奥
  年盛德幼美　　觉生死欲秽
  唯当审谛察　　生天泥洹道
  乐取灭度者　　是可谓为人
  若心必决定　　乐趣无为者
  速疾可往诣　　中清净山林
  于彼有仙士　　名曰无不达
  彼得审谛眼　　观见泥洹无
  如我今观察　　仁意之审谛
  彼之所修学　　岂能合仁意
  其面如满月　　舌如花叶者
  必当普饮尽　　智慧之渊海
  视菩萨行步　　如月天子降
  于是诸梵志　　皆叹未曾有
  心皆怀踊跃　　如渊海潮波
  情中欣欣喜　　犹冥蒙月光
  太子见是等　　所学各若干
  种种暴露形　　心伤怅然叹
  何一恶之甚　　愚痴所迷惑
  世间可怜伤　　迷行强入苦
  心思无吾我　　犹如大象王
  悚然怀恐惧　　出离盛火林
  金色之光明　　晃照林树边
  犹如秋节日　　历青云而去
  见恒运众流　　至于海水王
  以群雁白鹄　　为白珠璎珞
  用势洪流波　　以当宝环钏
  来至恒水侧　　犹如海神王
  以百福德相　　普庄严其身
  入于恒水中　　众流皆澄清
  一切水中神　　从下迎接足
  斯须寻历过　　犹如群雁王
  时度恒水已　　知宜行应节
  除去贡高意　　入王舍分卫
  被服沙门衣　　木兰色袈裟
  寂定摄诸根　　行步应威仪
  见太子体相　　功德耀巍巍
  所服寂灭衣　　色应清净行
  人民皆愕然　　扰动怀欢喜
  熟观菩萨形　　眼睛如系着
  聚观是菩萨　　其心无厌极
  宿世功德备　　众相悉具足
  犹如妙芙蓉　　杂色千种藕
  众人往自观　　如蜂集莲花
  厥所由至趣　　众人悉随从
  譬如人诸根　　随心走周旋
  因展转相谓　　叹羡其功德
  观此言是人　　人中之妙宝
  谛视其眼目　　面之妙姿容
  譬如聚粟金　　中有帝绀宝
  光明所缠绕　　德相积聚成
  姿貌甚和合　　众好悉具足
  弥一切人意　　眼睛俱相随
  数数谛熟视　　而无有厌足
  犹如遇暴雪　　寒冻甚猛切
  众人争竞前　　犹如得火汤
  诸贵姓女人　　各驰出其舍
  犹如盛云中　　晃晃出电光
  譬如无忧树　　枝叶花繁茂
  风之所吹屈　　倾曲礼菩萨
  抱上婴孩儿　　口皆放母乳
  熟视观菩萨　　忘不还求乳
  举城中人民　　皆共竞叹誉
  各各言是好　　是妙是好相
  时有一人言　　若卒有人言
  如尝石蜜饼　　是美是不美
  如彼之形貌　　若偏叹一事
  不可偏说一　　众德善积聚
  审谛之表识　　众善尽显露
  以严饰其身　　充满人心目
  众花饰其容　　软香感人情
  犹如阳春节　　显然而晃昱
  夫宿行之报　　如何无慈心
  以是天形乞　　不为普地王
  识能识知是　　行从他人乞
  谁能施是人　　计无有称者
  尔时其国王　　厥号为瓶沙
  时处高观上　　遥见太子行
  即问左右曰　　彼行者是谁
  容貌甚鲜明　　而服缦色衣
  傍臣即启王　　广陈其种姓
  王敕傍臣曰　　察其行所趣
  于城外食讫　　上槃塔名山
  光影照然明　　如日临山岗
  于时王瓶沙　　单与将从俱
  王至槃塔山　　服饰形容殊
  侍从执宝盖　　祥雅师子步
  王至下宝车　　步步而登山
  见太子独坐　　诸根寂然灭
  譬如盛满月　　霍然处云上
  如诸法色像　　忽然而化现
  意甚怀愕然　　顾谓傍臣曰
  其有是形貌　　姿容可爱喜
  今是必可保　　能成大善德
  今观其众善　　宛软而柔弱
  略视其要相　　唯佛应有是
  除去憍慢意　　执谦而为礼
  王因其时宜　　而问讯菩萨
  王以清净意　　前坐青石上
  即便启菩萨　　因是说偈言
  太子之先族　　出于日天子
  年时在壮幼　　形容甚照曜
  不审其缘故　　乃兴发此意
  乞丐以自济　　不甘世王位
  姿媚甚怡照　　已积善快然
  犹如阎浮树　　众花茂盛好
  服着此袈裟　　喻如以草裹
  犹树花畏雪　　不敢显其辉
  太子宜服着　　天上之名宝
  今此缦色衣　　殊不与相宜
  若有洁净物　　有微秽可诃
  显露而悉现　　无方可以除
  臂佣甚长好　　犹如紫金柱
  宜饰以七宝　　应执持妙弓
  如是之手臂　　但宜以惠施
  不宜以是手　　从人而乞取
  若其执谦敬　　不肯习父位
  今我尽爱敬　　相请临鄙国
  尽所有荣禄　　享此摩竭国
  若欲普土地　　鄙当躬相佐
  如仁之德相　　并应摄天世
  但以手执持　　天世岂足劳
  如今天帝释　　起中为人臣
  何况此地上　　如吾等诸王
  我不厌善法　　亦不患守义
  非时舍出家　　唯此疑我情
  初如少壮年　　已过志衰弱
  诸根以调良　　易回如马勒
  施慧戒自守　　众行之面目
  发现先世行　　逮遇前善本
  顷年转长大　　尔乃可奉法
  年高意便调　　不随逐诸欲
  以是故不可　　困极其形体
  今所逮福庆　　顺理可享食
  六情之可欲　　如应决充益
  然后乃出求　　甘露解脱法
  姿容之光明　　超逾日之精
  仁德已过出　　世人诸天人
  自古未曾闻　　亦所不曾见
  如是之形貌　　睹者皆愕然
  如今见太子　　举动之风姿
  又察其志本　　甚猛锐坚强
  犹如深渊底　　群鱼于中游
  于上虽不现　　察外动可知
  今见诸楷式　　在体而隐胗
  决定照然明　　指示圣王位
  如是之妙善　　不加薄德人
  吉详善名号　　不归不肖子
  假令心怀疑　　还耻于门族
  以服沙门形　　如何当还舍
  古世诸帝代　　天王未以来
  壮年欲国位　　垂老皆舍家
  瓶沙说是事　　广牵引比故
  又有余辛酸　　写体谦敬辞
  视觉菩萨意　　不动如太山
  执慈而默视　　清心听报诲

佛本行经卷第二佛本行经卷第三(一名佛本行赞传)

        宋凉州沙门释宝云译

    为瓶沙王说法品第十四

  意如重庆云　　欲时降甘露
  以深奥流声　　清净梵天音
  又复以八种　　柔软和调向
  以妙辞之前　　降测瓶沙王
  具照知王意　　正直且清净
  慈爱恭敬意　　充盈于心怀
  今王虽兴于　　衰末浊乱世
  以善自将御　　乃踰上世王
  见王诸净意　　内意清净彻
  犹如昼阴雾　　花开知日出

  虽施恩于愚人　　恩德终不居之
  施少善于贤人　　其恩好日日厚
  今视王甚奇特　　不迷惑于王位
  憍自姿所覆盖　　土地主皆迷惑
  智慧人若得财　　以不要财为要
  身不要如炎花　　慧者从身取要

  众生升天　　甚得大利　　诸土地主
  以正治法　　正法之王　　顺理而治
  一切人民　　皆从真正　　若有财宝
  先审取要　　若复别离　　后无恨心
  犹如从酪　　以取酥去　　浆若翻弃
  亦无恨心　　以相迎接　　用上宾礼
  开恩厚意　　以善友义　　今我当以
  友恩相报　　意欲相谏　　开意善听
  一切众生　　命如朝露　　我今一切
  都就后世　　犹如盛火　　得酥益炽
  及烧草木　　终无厌足　　心之憎爱
  由愚痴出　　皆复迷惑　　狂醉高药
  老耄之病　　死亡之火　　强烧五道
  沈无漏脱　　我今已觉　　盛火之力
  今欲方便　　免此大患　　是故舍离
  亲族知识　　爱欲如毒　　云何不舍
  吾已不畏　　是诸毒虺　　雹及火炽
  疾暴恶风　　亦复不畏　　拔刀剧贼
  但畏恩爱　　数数生死　　迷于欲者
  未曾厌足　　诸天亦尔　　况世间人
  一切世间　　欲求无厌　　如火所炽
  亦复厌极　　普得土地　　齐海以内
  又贪求度　　欲得彼岸　　一切求索
  无有厌足　　犹如众流　　归于大海
  雨宝七日　　乃至于膝　　胜伏四方
  上至天上　　天上寿命　　长七劫半
  顶生圣王　　欲无厌足　　更有圣王
  食天福禄　　时天帝退　　畏阿须伦
  憍慢遂盛　　仙人担辈　　邪住无厌
  从天退堕　　有满唯王　　往至天上
  得天婇女　　形专将来　　有犯神仙
  金宝精舍　　怀贪灭亡　　寻化成灰
  有重担王　　将兵上天　　复从天上
  将天女还　　缘是天女　　自致死亡
  如是众生　　无厌而没　　名闻弊恶
  弓强箭驶　　舍弃王位　　入林学仙
  心所不应　　其身行之　　杀害他人
  身亦灭亡　　有女名贤　　诸王竞诤
  兴师率众　　对阵而战　　以爱欲故
  兴怨致诤　　当舍爱欲　　如弃怨敌
  诸王种族　　挟慊嫉害　　杀诸刹利
  二百一十　　往古列士　　怀恚为害
  宜舍恶心　　如虺脱皮　　言雁言鹤
  缘是致诤　　因相杀伤　　乃至亿数
  愚痴故斗　　始起于微　　宜舍愚痴
  弃自冥病　　往古二王　　斗诤泽香
  因怀贡高　　遂相杀伤　　以铁棒击
  破碎其头　　宜舍憍慢　　如云之盖
  又如列士　　甚徤剿疾　　以贪爱故
  夺他妇女　　以爱着故　　乃致没亡
  如畏死故　　宜舍爱着　　二阿须伦
  坐女色亡　　有贪女色　　听音没命
  腾翔空中　　宾头王子　　是二嗜味
  俱致丧命　　昔伊象王　　以鼻贪香
  犯吉祥天　　以致丧灭　　昔殷头王
  身乐细滑　　贪着无厌　　头裂而亡
  此等以欲　　恣极六情　　如海受流
  终以无厌　　摩竭鱼口　　犹尚可满
  六情受欲　　难可充满　　如是大贪
  及余难计　　六情未足　　遭大艰难
  可如王言　　先恣六情　　谁有厌足
  宜审思此　　王以敬意　　相请以国
  谛视王位　　亦无纯乐　　纯事令人
  受极快乐　　缘乐之后　　受大艰难
  其厚暖衣　　宜冬猛寒　　至于夏暑
  更反为患　　饥者得食　　以为饱乐
  有强逼者　　必成大苦　　如好藕池
  中有宿虫　　犹花树林　　师子满中
  金宝之舍　　炽火充盈　　王位犹此
  用相请为　　如鱼吞饵　　不觉强钩
  犹如以蜜　　涂利剑刃　　王者之位
  如七宝械　　观虽悦目　　身心甚苦
  王者容饰　　被服如天　　乘国土车
  杂糅牢固　　王者重担　　重于大山
  苦如马斗　　观者悦之　　水火风雹
  疾疫饥匮　　偷盗劫贼　　强陵敌国
  边境屯守　　侵夺损耗　　是诸艰难
  独切王心　　昼夜怀忧　　寝不安床
  思设方便　　为国除患　　心普怀疑
  不信臣民　　如至毒乡　　从人得食
  假令王者　　领无数城　　其身所处
  限居其一　　寝一宫室　　坐御一座
  荣乐无几　　忧劳甚广　　衣盖一形
  食充一躯　　出行游观　　限驾一乘
  王所饮食　　盖少少耳　　其余劳动
  以恣憍奢　　王唯以一　　自在为乐
  是乐亦复　　杂诸苦毒　　犹如处在
  剑所作车　　处事不明　　辄还伤己
  譬如好舍　　花饰其表　　含毒虺蛇
  充满其中　　观其悦目　　触甚毒害
  吾以是故　　不甘王位　　以是之故
  不宜受是　　生死难保　　犹如幻化
  焉知宿对　　驰骋何趣　　吾以是故
  不受王谏　　王云舍家　　而非其时
  今且谛听　　吾当报王　　恣意饮食
  不怀顾虑　　死命追人　　若干方便
  甘蔗之种　　号曰白净　　王当觉此
  是我父王　　吾欲脱苦　　故弃王位
  欲设方便　　建立善法　　无畏灭度
  永求第一　　常与生老　　病死长别
  欲求甘露　　可保之处　　是故不甘
  与诸欲会　　犹如野畜　　渴行求水
  疲劳之渴　　迷惑而走　　卒遇猎者
  截道逐射　　不愍其渴　　必得杀之
  世间亦尔　　饥渴情故　　迷惑万端
  不计死迮　　快意自娱　　畅情饮食
  不虑成事　　当有坏败　　老来屈己
  如强张弓　　疾病伤人　　深于驰箭
  死来逼命　　如猎放围　　愚意所迷
  如何待时　　若觉若眠　　若昼若夜
  若水若陆　　各各人人　　命逝不还
  迅速甚駃　　犹如水性　　入摩竭口
  法之灯光　　庄美之明　　加精进意
  增益酥油　　奉行善者　　怀欢喜逝
  命终资粮　　已悉备足　　如进好华
  色甚鲜明　　志士乐善　　奉上塔像
  若后日见　　花以萎枯　　已得花要
  心怀欢喜　　若明达人　　从少小来
  和调身命　　与善法合　　自睹其身
  已至朽迈　　调自思计　　每怀欢喜
  犹如恶贼　　突狱逃走　　乃至旷野
  大泽之中　　竹苇之林　　虎狼游居
  迷惑驰骋　　热渴所逼　　五士拔刀
  驰而追后　　恐怖惶灼　　逃突奔走
  前卒复有　　弊恶醉象　　即便前进
  欲践踏杀　　其人不持　　刀仗战具
  不赍粮食　　无盖履屣　　四望顾视
  永无归怙　　心怀迷愦　　无所晓知
  吾今故为　　大王引喻　　欲令解了
  生死之趣　　大王宜解　　生死如是
  当了众生　　如突狱贼　　了知旷泽
  喻是三途　　虎狼恶兽　　觉是尘劳
  奔驰疲极　　热渴憔悴　　则当知是
  憎爱愚痴　　智慧利剑　　广施资粮
  大正法盖　　禁戒履屣　　如彼士夫
  乏少此行　　不种德者　　其喻如是
  前有醉象　　弊暴凶恶　　当觉如是
  世之死亡　　当于尔时　　无有恃怙
  唯当依凭　　奉戒行善　　王当回意
  覆育民物　　救危济厄　　犹如赤子
  普怀慈心　　视民如子　　王当护国
  譬如护宫　　犹如有虫　　方便剿健
  逃身速疾　　不遇雨渧　　大王亦当
  如是逃意　　莫遇恶相　　以自免济

    佛本行经不然阿兰品第十五

  如是菩萨　　广肩长臂　　安徐详雅
  师子应步　　诣阿兰问　　生死出要
  意欲断坏　　生死门阃　　遥见阿兰
  与门徒俱　　聚会而坐　　讲论梵典
  菩萨德重　　喻如天帝　　迎接问讯
  与坐谈论　　坐须臾已　　善意相视
  菩萨慈意　　慰劳阿兰　　阿兰对曰
  久承德化　　所以出家　　不甘尊荣
  裂坏爱着　　结缚之网　　强壮勇猛
  犹如大象　　舍弃尊号　　转轮王位
  譬如智者　　舍避毒饭　　昔转轮王
  不足为奇　　壮过衰老　　舍家入林
  转以王位　　授其太子　　犹如萎花
  转授与人　　吾今所疑　　仁壮盛美
  六情所欲　　未至充足　　应受广博
  自然荣乐　　舍此美号　　谁不怀疑
  欲知太子　　事之审实　　必当成为
  大法最器　　以精进德　　寻智慧舟
  当速疾度　　生死海渊　　于是菩萨
  闻阿兰言　　含笑怀喜　　而答之曰
  吾事未成　　故来到此　　今汝自保
  事必当成　　犹如冥中　　忽见光明
  喻若迷者　　得人引路　　譬欲渡江
  遇舟济渡　　故来相求　　以为善师
  幸垂顾屈　　所以见教　　若受为徒
  当事以师　　老病死苦　　当何从度
  愿以此理　　而见告示　　于是阿兰
  谓世导师　　以谛审听　　我梵志法
  生死展转　　周旋回行　　上下颠倒
  犹如轮转　　有八私事　　号曰内法
  又有十六　　疑乱诸事　　缘此当知
  其人意强　　一切世间　　因是起灭
  如是五性　　识着第六　　意则第七
  犹豫第八　　凡有五情　　又有五欲
  又当复觉　　有六误乱　　晓知是者
  名曰觉业　　赤仙与位　　皆共觉知
  梵天号曰　　一切普知　　审知是者
  名泥洹业　　生死根熟　　牵连缚着
  但谛觉是　　余不决定　　吾等于此
  方便求了　　是吾泥洹　　仁所欲觉
  或有智者　　谓是泥洹　　或云禅报
  谓之泥洹　　今相教已　　出生死路
  合意当勤　　如病求药　　古仙灌胜
  有名知足　　有名定行　　久暴露形
  是等皆从　　日所行道　　又复更有
  求解脱者　　尔时菩萨　　闻是语已
  回意思惟　　探察事元　　菩萨累劫
  所觉智慧　　觉其瑕已　　即告梵志
  已闻汝等　　深奥智慧　　所谓觉业
  出生死者　　如我所觉　　此事不然
  犹如有种　　必当出生　　诸情各别
  谓是解脱　　若对来至　　复还结缚
  地水节气　　又复无种　　所以不生
  因缘错之　　若种与对　　相遇会者
  必当更生　　吾了如是　　行净垢薄
  寿命延长　　意呼以脱　　谓是泥洹
  菩萨不然　　阿兰是法　　于是复诣
  迦兰问法　　为说八意　　菩萨即了
  微识故着　　觉有是瑕　　体解其意
  是必还法　　菩萨是故　　舍迦兰法
  于是便至　　尼连禅江　　修治净行
  求禅处坐　　金色之身　　光影照曜
  犹如莲花　　照之于日　　日进一麻
  半粒粳米　　日日省食　　久羸形体
  身血竭尽　　脂肪枯干　　气力羸顿
  形体疲索　　普世众生　　不能堪忍
  如是羸困　　具满六年　　菩萨如是
  暴露形体　　未能还服　　甘露法药
  意退念来　　道德无是　　昔阎浮下
  亿善意是　　亦不能已　　是羸瘦形
  逮及是事　　自致成道　　诸天空中
  劝进饮食　　气力充盈　　然后得道
  意居尊重　　如须弥山　　求佛之意
  甚大重事　　意虽坚固　　强喻金刚
  饮食不充　　体不自胜　　觉知是已
  菩萨便起　　增进饮食　　长育其身
  侍使五人　　见菩萨食　　舍弃避去
  至他闲处　　于是便受　　喜悦喜力
  二女乳糜　　甘露之施　　即便行诣
  微妙道树　　安详徐步　　定出生死
  严饰巍巍　　功德积聚　　以足触地
  即大震动　　于是大黧　　众龙之王
  闻足触地　　震动好声　　意怀便疑
  熟自思惟　　久复乃闻　　是震动声
  世之将导　　众师之师　　其足触地
  震动如是　　地神欢喜　　跛[跳-兆+我]如舞
  震声隐隐　　如有所舍　　以世导师
  将欲出现　　地肃肃动　　踊跃若笑
  因震动声　　即从水出　　其身体大
  如黧黑山　　种种珠宝　　璎珞其身
  犹如黑云　　饰以电光　　变若干头
  普覆空中　　体放光明　　如杂烟火
  犹如水云　　来近日侧　　龙以是像
  礼菩萨足　　起执心敬　　叉手而叹
  我见前佛　　兴出世时　　今之祥瑞
  如过去佛　　维卫以来　　复至迦叶
  眼见六佛　　兴世之瑞　　尊今第七
  现瑞如彼　　如观光相　　明曜于世
  今日必当　　逮服甘露　　今见尊行
  躇足步步　　斯地应时　　肃肃震动
  光明殊胜　　超绝于日　　今日必当
  所愿充满　　如观青雀　　顺绕而飞
  犹青云中　　日现妙光　　赍慈爱音
  敬菩萨身　　今日必当　　逮得佛道
  知见今日　　清风顺时　　众流澄渟
  空中清明　　飞鸟相和　　柔软悲鸣
  今日十力　　一切智成　　观菩萨身
  如莹金山　　种种珍宝　　以为严饰
  视菩萨身　　相好自缨　　今日必当
  成佛道器　　圆光如轮　　在其中央
  晃昱如日　　五彩绛色　　如今断除
  世间厚冥　　如是不久　　佛日当出
  相树皆动　　布散名花　　一切众花
  同时而敷　　树无心屈　　倾如有心
  今日必为　　一切所礼　　犹如白藕
  蒙月明开　　日光明照　　则芙蓉敷
  菩萨今现　　佛日月光　　天人心开
  如快乐花　　如今观察　　相已现矣
  甚难值遇　　优昙钵花　　如花难遇
  佛亦甚难　　两难值遇　　俱现于世
  今日当以　　智慧利箭　　必惊尘劳
  王将军营　　已迮及逮　　过去佛处
  今日必当　　服食甘露　　如今观察
  决定者戒　　身体严以　　八十种好
  皆照诸天　　现于身中　　今日当为
  天人所拜　　骊龙如是　　叹菩萨已
  历泉上过　　行诣道树　　遥见好树
  如天庄严　　犹如天上　　昼度天树
  吉祥持草　　奉迎而进　　菩萨问字
  即便自名　　众人见呼　　名曰吉祥
  菩萨自计　　吾必吉祥　　即便从之
  受柔软草　　散金刚座　　草皆齐整
  结跏趺坐　　志意坚固　　内以心识
  审谛决定　　不度魔界　　众劳欲尘
  坐是不起　　亦不饮食　　假令四大
  舍其本性　　日月堕地　　须弥升空
  如是众事　　可有变异　　吾终不违
  是愿要誓　　叹誓愿已　　诸天大喜
  菩萨发意　　定欲降魔　　犹如不然
  外道异学　　如为天人　　诸龙所叹
  愿使众生　　蒙如所叹　　十方众生
  逮得所愿

    佛本行经降魔品第十六

  时菩萨始坐　　座号金刚齐
  建立金刚心　　三千世界震
  地神喜踊跃　　数数而震动
  魔天见地震　　疑问何故尔
  魔王第一臣　　号名曰言辞
  倾躬谦敬意　　而启白魔王
  唯王听所闻　　历劫积功德
  白净王太子　　净土修善行
  今当成大道　　空天王欲界
  欲坏所欲城　　众门户之关
  必超王界上　　当度胜众生
  广开泥洹门　　甘露之法轮
  魔王闻其言　　情即惨然坐
  三女来问讯　　第一女名爱
  第二名志悦　　第三名乱乐
  问王何故愁　　王答诸女言
  彼有大仙圣　　被决定大铠
  手执智慧弓　　无常箭射吾
  欲伏吾欲界　　若胜处吾上
  当空吾境界　　今众慢贱吾
  犹如强邻王　　为敌国所掠
  曼今故属吾　　宜广设方便
  卿等女力士　　令其失本志
  可往施挂碍　　如设水坻防
  于是魔三女　　便行诣道树
  欲现其女力　　天上世间女
  极现其妭媚　　迷惑乱人情
  来欲坏其意　　尽其尽媚巧
  种种改其形　　变化甚轻疾
  犹如云中电　　不停住斯须
  菩萨谛计察　　发肤璎络饰
  衣服巧为覆　　犹如聚骨舍
  恶露充盈满　　解散令人惊
  是何欺世间　　裹以薄肌皮
  迷惑愚痴者　　审谛视魔女
  形体衰老悴　　如花被重霜
  魔王见女老　　怀恚如炽炎
  即召重傍臣　　令合召大军
  往固遮释子　　今曼处吾界
  未得审谛眼　　宜时往坏乱
  今若道成者　　傥能胜于吾
  速召车马兵　　吾当自出战
  宝冠明如日　　严饰其头首
  来到须弥顶　　即被金刚铠
  犹如日光明　　如照曜薄云
  金刚千轮车　　轮各有千辐
  驾以马千匹　　魔王乘宝车
  甚旷甚明曜　　如日在火中
  花宫一由旬　　手执五利矢
  宝茎盖如月　　以迷惑世间
  盖覆数由旬　　周饰七宝铃
  高幢大开口　　犹如摩竭鱼
  欲吞海水时　　魔王如是出
  将从诸魔众　　凡有八十亿
  来至道树侧　　菩萨坐花上
  犹如梵天王　　寂灭德充盈
  重光晃昱昱　　如大金宝积
  左手以执弓　　从金筒拔箭
  便语菩萨曰　　咄起刹利种
  如何故畏死　　弃己帝王位

  相仁妙臂当执弓　　应食世间之荣位
  古王之路名普闻　　汝应当受头纵恣
  应食世妙祠严国　　普令役世无遗余
  始起圣王甘蔗种　　还食国荣弃乞求
  若不欲起谛自思　　莫自违负本誓愿
  吾箭甚严莫能当　　彻坏一切坚固楯
  惑人犹如春时花　　甚于断花着日中
  爱悦世间如时雨　　欲犹孔雀得云雨
  惑欲失志忘惭愧　　佐助嫉慢独弄世
  外道遂强行凶咒　　受胜是等独弄世
  欲迷诸天及世人　　觉悟谈言失睡眠
  健疾无比力势强　　爱欲无形坏众形
  或以爱火烧杀戒　　古王烛之瘦消亡
  王名财除亡满臂　　上世惑欲何况今
  彼时魔王说是言　　不能摇动菩萨意
  即便发弓捷疾矢　　现诸妭惑作女变
  见菩萨坐不倾动　　坚固如山怀疑曰
  安详大子如山王　　以女箭射即倾动
  化现四面以迎之　　现不自轻与相见
  想今太子不识矢　　若子失志吾箭误
  是不宜以欲化矢　　不可谦敬典雅辞
  是当轻易不宜敬　　以大军势强恐迫
  魔王发意念兵众　　大呼彻天尽魔界
  即会若干无数形　　甚可恐畏动天地
  严事如雪众山王　　众药挍饰甚可爱
  三十二头名阿乐　　是天帝释所乘象
  化身千目被珠铠　　手执金刚千楞杵
  释从无数可畏天　　象兵八亿相随来
  银车甚大容饰白　　驾千白马将从白
  白明珠铠白云盖　　自化己身有百头
  将诸白龙大军众　　十二万亿为营从
  是至水神名和仑　　卷地而来曳诸山
  天金琉璃种种宝　　明珠严首及身体
  被琉璃铠粟金钿　　右手执持金刚棒
  驾千师子众宝精　　乘琉璃车色如日
  与无数亿相叉神　　毗沙门军如暴水
  无泣威怒及仙时　　雨立日月风火神
  花照妙马坚金刚　　贤才厚务及正行
  是大天神无央数　　乘车象龙及驾虎
  车驾千马千师子　　或复有以千虎驾
  或复有驾雁孔雀　　驾驴骆驼特牛抵
  或乘云车乘山树　　或有乘龙虺毒蛇
  或有吐火鼻火出　　眼耳出火头火然
  其所打掷皆成火　　炽盛焰作如劫尽
  或化如日或如月　　化如大山有羽翼
  或冥昏晦如黑云　　雷震电光晃昱昱
  如是无数塞虚空　　或化黑象如须弥
  乘是大象执大弓　　来向菩萨欲烧然
  或化猪头骆驼首　　象罴熊头无数变
  化身甚大为象头　　牙如山岩上刺天
  或化师子及马头　　或化虎头摩竭鱼
  或化二头三四五　　六七八九乃至十
  或化百头百手臂　　百足百眼甚可畏
  若干变化至千头　　千眼千臂放火来
  车声马声象吼向　　声鼓轲音动天地
  或执弓箭刀矛戟　　或戴山树金刚杵
  皆放所执战斗具　　山树金刚和雨雹
  菩萨德大化所放　　金银杂花众宝雨
  化黑女人如云山　　执器沃咒惑菩萨
  还自狂惑无所识　　破所执器祭具散
  或有跪地吼唤声　　雷动震地塞虚空
  或被虺皮若干形　　眼耳鼻口蛇虺出
  还相骑乘嗔恚战　　或有马鸣或狼呼
  于菩萨意无增减　　犹如萤火日争明
  有一天人谓魔王　　熟尊观是仙圣德
  身中照现诸天宫

  日月五星及诸宿　　铁围须弥江海渊
  释梵四王太山君　　一切照现菩萨身
  犹如普世现月中　　于是魔王益恚盛
  即放战具爱欲火　　地虚空然不可知
  菩萨即放甘露观　　化云雨润灭欲火
  爱即畏惧菩萨德　　安详天至邪鬼退
  魔王即放恚毒发　　如召祸害化成虺
  地上普满毒蛇虺　　缠绕道树悉周遍
  菩萨即放大慈发　　化成吉来蛇退灭
  魔王复放愚痴发　　菩萨计缘逆得胜
  魔王复放嫉嫌箭　　名曰恶口化为龙
  菩萨复放大悲箭　　化为金鸟龙逃退
  魔王复放憍慢发　　发名梵手化成象
  菩萨复放十力发　　化成师子象退去
  魔王复放妄言发　　名曰调戏化成风
  菩萨即放至诚发　　挫折魔箭化成山
  魔王复放悭贪发　　发名吝恶化成雾
  菩萨即放惠施发　　化云细雨除土雾
  魔王复放阴盖发　　名曰睡眠化成云
  菩萨即放五净发　　化成暴风坏裂云
  魔王复放邪见发　　化成邪冥覆世间
  菩萨复放正见发　　化成为日除魔冥
  菩萨被大忍辱铠　　戒成充备跱立地
  着七觉意之花鬘　　进定璎珞微妙好
  手执慈弓梵寂箭　　从意筒中而拔之
  适放一发都得胜　　如阿须伦胜古烈
  魔若干变来相恐　　菩萨意定毛不动
  尔时天上净居天　　奉持过去成佛法
  心之憎爱灭除尽　　上空中见胜菩萨
  时诸天人语魔王　　唯仁波旬当谛计
  天告波旬何故劳　　唐弃汝功实相语
  舍怀恶意寂灭心　　何为惚慊于菩萨
  是士无谁能动者　　犹比口气吹须弥
  故以慈爱语魔王　　自爱莫触娆菩萨
  诸物尚可舍本性　　风舍轻动火舍热
  地舍沆重水舍湿　　冥不避明日舍照
  月尚可使在地行　　须弥升空海过济
  无央数劫成德业　　终不退舍决定誓
  如其决定如精进　　如恶如好慈众生
  法会盛宾诸天人　　食以正法甘露珍
  发心求愿安众生　　自然发意愍世间
  不逮本愿终不起　　日出求冥不得然
  菩萨大悲愍世间　　尘劳之患所蹂践
  博集诸法之良药　　三十七种之神膏
  欲为普世和神药　　卿魔不宜犯绕遮
  一切堕邪迷惑路　　欲导以正不可固
  世愚昏冥灭酥油　　一切大智之灯明
  佛大庭燎今当然　　卿魔莫灭方便退
  见是世间沉没深　　尘劳海渊无涯底
  欲度一切沉没者　　何恶能违行善者
  初始发善根坚固　　建大忍辱之觚干
  意志枝茎大广博　　持戒禁花甚鲜洁
  大智慧树今欲生　　当成熟正法甘果
  卿魔莫为作妨碍　　真坚要树始欲生
  古来下佛种种种　　今是应生开敷时
  今坐是座是其宜　　如先过去之诸佛
  是坐有德名事齐　　无数亿人所爱处
  普此地上更无处　　意大尊重可胜者
  魔王闻是惨愁曰　　菩萨观我是大力
  欲烧天地令燋尽　　能吞铁围普大地
  时菩萨因问魔曰　　本修何行得大力
  答曰吾祠大开门　　名德普闻无不周
  卿一祠祀大德尔　　波旬且可听我说
  吾大祠祀无央数　　遍此地上无空处
  魔语我行汝具知　　汝所行德谁为证
  菩萨告魔具谛听　　今当示汝吾行证
  于是菩萨光明臂　　如出赤云照然明
  从袈裟中出其臂　　即展佣平微妙臂
  先世善行之积聚　　千福轮掌妙相具
  告魔王已手触地　　我行汝知地逮证
  于是地神出现形　　大举声我证我证
  于此地开门大祀　　名闻第一无不备
  又复名曰多金施　　复以马施无央数
  数数食饱充此地　　又雨七宝饱世间
  是处头施有千数　　有处以自及妻息
  是处剥皮是处肉　　是处以血破骨体
  于是地施无数身　　舍世种种身不逆
  地即为证现返复　　地应震应出大声
  三千世界六返动　　尽扑魔王并其军
  颠倒偃覆都堕地　　空中大声普告曰
  释种太子都胜怨　　已胜魔怨诸尘劳
  魔王大幢即摧折　　魔退魔败声流遍
  已胜魔王还定意　　意定深思诸佛事
  德重地神不能胜　　心怀喜踊连震动
  菩萨即告地神曰　　动不动类皆因汝
  且定莫动耐斯须　　吾为无归者作归
  汝久耐负无央数　　逆害亲君族欺者
  越限倾邪向众罪　　掘尽善根行恶人
  饮倒见毒堕冥者　　苦厄重担地狱分
  已胜此等且小忍　　须吾舍弃诸苦担
  于是现历观诸禅　　于诸禅得最自在
  忆念久远初始事　　前世所经如昨暮
  时至夜半天眼观　　见一切了如明镜
  照察明达五道生　　无有坚要如芭蕉
  于其夜至第三时　　审谛思惟意要妙
  一切世间诸苦会　　生老病死遂别离
  愚冥覆弊出要道　　不避坑堑犹如盲
  菩萨推尽生死原　　察其起灭悉晓了
  心更生念重思惟　　老由何来何从死
  复生正念缘生故　　因老有病从病死
  其有头者有头患　　犹树已生必当堕
  重思本种所由有　　觉种缘行受缘对
  受何从起从爱有　　观爱所由从觉识
  觉识所由从触更　　缘其触更有诸根
  所由六入缘名色　　名色之缘则因缘
  如是缘下至于上　　得痴缩起生死原
  是灭已一切都灭　　痴原生死所应灭
  审觉十二缘起本　　如所应觉谛觉知
  八贤圣路最第一　　先执正见如审实
  见死吾我尽三界　　烧尘劳泽以慧火
  辨是事已自叹曰　　所应觉作悉已成
  吾已及逮久仙圣　　诸佛世尊所行道
  至于其夜第三时　　日普照之导幢现
  众生休息时寂静　　一切智成最佛道
  吾已及逮久仙圣　　诸佛世尊所行道
  逮佛第一最处已　　三千世界六变动
  诸天侧塞满空中　　欢喜散花普遍地
  粟金粟银末栴檀　　天意作花悉周布
  地普充盈塞空中　　从无结爱雨天花
  [仁-二+(敲-高)]乐不鼓自然鸣　　诸天鼓乐空中作
  天应庆喜世得持　　地虚空神普踊跃
  火神欢喜自然燃　　渊海波涌震妙声
  树神各各献奇花　　须弥喜与诸山礼
  地狱凉息饿鬼饱　　众生相爱除慊仇
  佛身奋放正法光　　四维上下遍十方
  变现种种诸形像　　故先使至遍觉悟
  八贤圣路始复现　　如童无导令诸道
  是有妙花名诸觉　　言诸觉复林树现
  三十七品数各别　　各自现形如说义
  或白青黄若干色　　光明如是说法音
  佛日出晓照世间　　是其光明谛觉之
  佛即还摄神光明　　不食七日坐乐法
  尔时世尊说此偈　　快哉报福妙愿成
  速疾乃逮最上寂　　保安不受余他苦
  魔王睹共相聚来　　各各现形力向吾
  终不能令吾意动　　以功德力胜降之

佛本行经卷第三佛本行经卷第四(一名佛本行赞传)

        宋凉洲沙门释宝云译

    度五比丘品第十七

  敬顺于佛　　意无差别　　吾愍汝等
  令离罪咎　　佛于世间　　普施以善
  以平等慈　　犹如赤子　　其有慢意
  侍是师者　　其人受[億-音+(夫*夫)]　　如违慈父
  于是五人　　同声对曰　　修甚苦勤
  无所克致　　意退从安　　放恣其情
  何由致道　　愿示其意　　犹如有人
  撽压沙水　　唐劳其力　　终不得苏
  譬人[穀-禾+牛]牛　　舍乳[穀-禾+牛]角　　以其行[億-音+(夫*夫)]
  终不得乳　　缘灯光明　　以除晦冥
  亦不以水　　恶骂利刀　　如是厚重
  愚痴闇冥　　以智慧灯　　终不以余
  犹如盛火　　得风吹动　　烧然干薪
  终不休灭

  人纵情意　　迷惑六欲　　尘劳秽行
  终不损灭　　盛炎虽灭　　余有少火
  终不舍本　　烧燋之性　　意虽精微
  故有余识　　觉有识苦　　尔乃了谛
  当求无生　　无老无病　　又无有死
  地水火风　　无前无后　　无中无动
  思求是处　　觉灭度苦　　八贤圣路
  可以逮致　　是以觉道　　及其方便
  不以觉了　　八贤圣路　　故迷世间
  颠倒轮转　　当觉是苦　　次相承侍
  先除苦原　　恩爱欲缚　　勤加克修
  八贤圣路　　当以泥洹　　寂灭为证
  应觉觉苦　　除爱欲着　　以灭为证
  修圣路者　　因是立行　　其事具成
  吾当尔时　　逮睹黠眼　　明达四谛
  以是四谛　　为是五人　　三明解脱
  以坚金刚　　正法慧杵　　坏碎五人
  尘劳之山　　亿宝始初　　觉正谛法
  八万诸天　　时俱解脱　　地上天龙
  鬼神俱叹　　转上法轮　　何甚快哉
  善修禁戒　　辐甚牢致　　调良寂灭
  辋博周匝　　精勤志介　　毂处中央
  为天人转　　未转之轮　　鬼神叹声
  上冲于天　　周遍天上　　乃至梵宫
  诸天始得　　闻是音声　　因是发意
  来诣佛所　　当其始转　　正法轮时
  天龙人鬼　　海神皆喜　　即雨天花
  不可称计　　众生蒙赖　　从苦得安
  梵天请佛　　乞转法轮　　众生得度
  于今不息　　是之福报　　皆归梵天
  是故称号　　梵福第一　　其初始转
  法轮之时　　佛以甘露　　先饮五人
  愿使众生　　速转法轮　　如佛世尊
  说法度人

    佛本行经度宝称品第十八

  久无央数劫　　所积得善本
  逮得昔所愿　　先以授五人
  犹如事火祠　　得酥益增炽
  佛炎超踰彼　　光明靡不照
  已出五道渊　　寻便度五人
  始与五沙门　　德力胜五根
  佛如满月现　　与诸弟子俱
  犹如五明星　　与月俱游处
  时波罗奈城　　有大长者子
  性慈仁愍达　　厥名曰宝称
  居宅如天宫　　侍使犹天女
  伎乐小罢息　　称及女皆眠
  古世福所追　　应服甘露药
  前世见死尸　　慈悲斯须间
  宿善所追及　　怅然从寐寤
  见诸女如尸　　居宅犹丘墓
  其心怀惨忤　　举手悲叹曰
  吾今遭厄难　　大苦患之中
  自然生善心　　唯乐无为安
  欲乐难久保　　善乐斯须耳
  当从何路逃　　于何自藏匿
  不遭无常火　　无恐怖之处
  谁于世可恃　　吾当何所怙
  谁当从爱欲　　深泥中见拔
  于是舍爱欲　　徐下金宝床
  因便履宝屣　　其价直百千
  居宅城门户　　皆自然夜开
  即明晓如昼　　其心怀狐疑
  天于上空中　　怀慈告令悦
  仁远建志性　　莫顾懈迟久
  佛世间圣师　　今去是不远
  停立相望待　　如牛求母犊
  仁当于今日　　建无极大利
  淫欲如群鱼　　迷惑之回波
  以乘上精进　　第一牢桴材
  度诸苦渊海　　期必在今日
  时童子宝称　　行正流泣测
  遥举手向佛　　悲声而叹曰
  惟尊我今困　　于老病死苦
  愿尊常为归　　济我斯苦患
  佛时遥告以　　梵柔软净音
  是间有安静　　无苦患之处
  有八贤圣路　　寂灭甚清凉
  速来诣吾所　　当为汝作归
  宝称闻是教　　喜踊意充益
  犹如遭旱热　　自洗清净池
  寻声至佛所　　稽首世尊足
  唯如妙华树　　为风所吹颠
  体璎珞服饰　　心怛然不着
  宿福今运会　　毕竟获罗汉
  佛见宝称心　　内惭体璎珞
  沙门事俱辨　　因告语之曰
  饰容内纯善　　第一胜诸根
  是谓成吾法　　不以托外服
  其有内心端　　表里相应顺
  道门为之开　　不可恃虚服
  缘宝称功德　　四友因得度
  满成与无怙　　牛齝及善与
  将五十童子　　得度脱诸苦
  彼诸世尊边　　始六十罗汉
  时佛以梵音　　告诸弟子曰
  汝等已度苦　　旷然清凉安
  众生沈爱欲　　受苦可怜伤
  卿等宜慈愍　　诸方宣化度
  分布遣弟子　　于是独游行
  乃至野象泽　　因求止宿处
  现神光晃昱　　以降毒害龙
  显神足变化　　种种奇妙好
  佛憍慢已尽　　又化诸憍慢
  度第一迦叶　　居野象泽者
  然后以次度　　迦叶之二弟
  三兄弟门徒　　千人成无著
  佛与是三人　　功德甚巍巍
  法则及惠施　　禁戒威仪善
  将从千弟子　　名众师之师
  慈愍度竭王　　行诣王舍城
  有宿德之人　　典领摩竭境
  以善居王位　　德善踰众生
  闻佛大圣尊　　来入国境内
  闻即心喜踊　　整严往迎佛
  王驾躬自出　　与大极自军
  王瓶沙妙容　　众王中最殊
  如释从诸天　　俱出其天宫
  严威仪导从　　往见梵天时
  与诸重臣属　　始从城中出
  执转轮圣王　　出游之威仪
  与诸神宝臣　　前后俱导从
  极世之严饰　　殊妙无有比
  象马车人从　　声震于云中
  妇女临路观　　服饰如电曜
  诸城门各出　　填塞四衢路
  犹如山诸谷　　秋雨暴水出
  诸王中雄猛　　行近至佛前
  佛奋金色光　　照曜诸树间
  以佛之威神　　曜泽令金色
  王愕然欢喜　　顾谓傍臣曰
  听声视其色　　礼仪甚相应
  如吾谛熟观　　诚实妙宝器
  智慧之大海　　众善之宝藏
  遥视其容貌　　佛以慈相示
  王不胜欢喜　　便下其宝车
  如日出于云　　下没西山岗
  罢王五威仪　　步进诣佛所
  五体礼佛足　　尽心谦恭敬
  叉手仰视佛　　甚妙意无厌
  喜敬心无量　　身衣毛皆竖
  礼竟就位坐　　形容益殊好
  一心熟观佛　　犹宝须弥山
  三自称名号　　因白世尊曰
  今视世尊颜　　心终无厌足
  佛兴世奇快　　为三界作归
  今日喜踊跃　　情怀心逸豫
  豫睹计明谛　　快舍圣王位
  天世人所敬　　其宜实应当
  度身至安处　　充满众生愿
  今礼世尊足　　身命归于佛
  王于佛前坐　　佥然自捡整
  系眼睛于佛　　熟视心不动
  专精在守意　　如蜂向花树
  兼加谦恪心　　渴仰欲闻经
  佛以八种声　　为王广说法
  诸根及心意　　六情缘起色
  起灭不停息　　犹如水中泡
  诸根之起灭　　王当谛觉知
  如下种于地　　必有萌芽生
  芽非种种非　　芽王当审觉
  非本不离本　　诸情意如是
  生死之颠倒　　相因缘生灭
  王闻是深法　　心为之悚然
  即度生死渊　　逮得慧眼净
  侍从万二千　　皆蒙得解脱
  上诸天八万　　逮得甘露药
  尔时佛圣师　　游止竹林园
  慈愍众生故　　昼夜奋光明
  比丘名马师　　顺威仪早起
  启辞白世尊　　欲入城分卫
  佛告今出行　　若卒逢异学
  当以四谛颂　　次第为解说
  时闻圣师教　　顶受而奉承
  为其四大故　　行诣王舍城
  寂然息心行　　目视不离前
  外学甚明达　　厥名曰受训
  见妙异威仪　　敬心而往问
  新威仪寂灭　　唯告示其意
  是何奇宝山　　为仁最上师
  仁是何宝颗　　从何山迸出
  是何智慧树　　所戴鲜好花
  为从何师日　　仁光所从出
  是何慧清池　　乃生是芙蓉
  仁师有何教　　是谁见告示
  有王甘蔗族　　释种王之子
  舍家学成佛　　为普世圣师
  仁当觉吾师　　天人圣贤师
  我适始初学　　生年既幼稚
  佛法广且深　　所说甚精微
  今当精现说　　圣师之言教
  觉苦苦起无　　又知苦所灭
  所以苦灭道　　圣师所颁宣
  彼闻是四句　　心即霍停止
  忧婆替即时　　逮得慧眼净
  因为目犍连　　再遍说四句
  应时见道迹　　俱行诣佛所
  与五百门徒　　稽首敬礼佛
  发声称沙门　　威仪即备悉
  二贤先见道　　俱逮罗汉果
  一者智慧最　　二者神足备
  二贤侍世尊　　犹如左右臂
  共辅翼于佛　　如王者贤臣
  时有大姓子　　名曰药树生
  舍金色妙英　　剃头被袈裟
  于多子野泽　　见佛陈本行
  今始得睹佛　　一切智圣师
  叉手戴顶上　　向佛遥稽首
  佛是我圣师　　我是佛弟子
  佛以妙梵音　　慈心告之曰
  善来贤明士　　适遇会良时
  佛应顺本行　　为说深妙法
  散其尘劳聚　　即时逮果证
  与三圣弟子　　光显一切智
  犹月十五日　　与三明星俱
  适从舍卫国　　奉使至王舍
  财富好施与　　厥名曰须达
  到适闻佛名　　喜踊跃无量
  举身衣毛竖　　夜不能眠寐
  夜半至佛所　　到即得见佛
  五体礼佛足　　情甚怀欢欣
  汝以爱法故　　除损睡眠耶
  夜喜故诣吾　　必获其善报
  施戒及智慧　　叹誉生天安
  淫欲之瑕秽　　广说若干法
  犹如净好[疊*毛]　　入染受色鲜
  时长者须达　　受入泥洹池
  久发愿求佛　　欲于世兴出
  度脱众生苦　　所誓今已满
  从生死苦厄　　度无数众生
  导以正平路　　径趣泥洹城
  如其本所愿　　各各从意得
  往古得度者　　尽服甘露味
  皆寻得安隐　　不危坠之处
  闻已乐学者　　当入泥洹城

    佛本行经广度品第十九

  独为一切护　　独为世间师
  为天人为导　　号佛天中天
  长夜在尘劳　　久处昏眠者
  击正法之鼓　　以寤所应度
  五岳所拥绕　　罗阅只城中
  度王弟攦黑　　及群众八万
  长者号勇猛　　悭垢蔽其目
  先济化炎光　　并度医耆域
  王舍城国内　　迦罗卫首家
  世尊光踰日　　小火欲焚佛
  法雨洗其心　　三垢之盛火
  毒饭及尘冥　　一时普消殄
  随提大国中　　达士如梵天
  度名闻梵志　　号曰梵摩踰
  香特大国王　　目如绀莲叶
  为解六种法　　令觉正见谛
  有山名道术　　特显如金山
  心净有智慧　　沐浴俗解脱
  有十六梵志　　号曰度彼岸
  及余六万人　　同时皆得道
  时众祐福田　　往诣处聚中
  于时彼聚中　　有大姓梵志
  有名闻重齿　　时欲大祠祀
  断祠祀疑网　　立之于正路
  时在随提山　　帝释石室中
  时佛处其中　　不动如太山
  天乐般遮翼　　歌颂觉寤佛
  以清净甘露　　饮天王帝释
  怀害多嗔怒　　捷疾甚暴风
  小指为额鬘　　迷惑痴狂走
  害如阎罗王　　梵志鸯掘魔
  神足以调化　　凶暴难调者
  又于安屈界　　梵志名戒慎
  狐疑所缠结　　绝断其狐疑
  与三百门徒　　从苦得解脱
  截其尘劳结　　令永无有余
  头上火炎然　　口中亦吐火
  嗔怒衔下唇　　撩掷火烧然
  身都放火炎　　犹如劫尽烧
  以言灭旷野　　阿腊鬼神火
  身大如青云　　电光晃斑驳
  体大亦如是　　饰以金璎珞
  怀害吐毒气　　霹雳雹石致
  视神力斯须　　灭无苗龙毒
  于大宅聚中　　化童子拜守
  先度善昏眠　　野城化手授
  拘睒尼所济　　无畏及令者
  于罗阅城国　　化梵志无嫌
  维耶离所度　　食肉蔽罗刹
  叶耳恶鬼神　　俱化令度脱
  师子力已下　　化度四千人
  又化劫宾[少/兔]　　及四千童子
  于野畜繁山　　化太子道德
  地时度白转　　所生化济使
  退守于双林　　生听于舍卫
  化梵志无畏　　及无数大众
  又化优波先　　五百将从俱
  又度听受等　　及五百梵志
  化不兰弟子　　有五百贾人
  济五百释种　　皆令作沙门
  于清林村落　　化度二百人
  无特度二百　　会同度五百
  又于亿传村　　化度八十人
  此满度六百　　随提聚五十
  诸天四天王　　大力护世间
  势力如谷水　　恚害如流波
  以其越咒教　　为说四圣谛
  极乃能解达　　立之八正路
  诸贤士等辈　　二十八鬼神
  将军凶弊恶　　犯娆人魂魄
  居雪山鬼神　　竖毛多嗔怒
  刺毛甚弊恶　　佛灭其恚害
  女神诸鬼母　　厥名曰取去
  食世间无数　　婴孩抱上子
  最小子爱作　　佛取藏钵覆
  母行方便求　　狂走来诣佛
  佛问爱子耶　　世人亦爱子
  若能慈不杀　　吾当示汝子
  即从教受戒　　执慈不复杀
  与子归诣佛　　如江河归海
  将男女甚多　　鬼男女亦众
  孙息诸男女　　无数塞野泽
  于祇树之中　　化诸鬼子母
  将从无数众　　佛授以正法
  随提国沙门　　度脱四十人
  四方士沙门　　又度三百人
  度簇发梵志　　徒党四千人
  有勇进梵志　　又复度千人
  如化舍利弗　　精进者无数
  以化槃特法　　软意教亦尔
  又如安庠法　　化无数善人
  化罗旬擩法　　度诸薄福者
  如化贤良法　　度无数贵人
  以化厕士方　　度无数贱人
  如化迦叶术　　度无数调良
  如化迦楼陀　　无数放逸人
  如化善除法　　所度无央数
  以化贵姓法　　聚度亦无数
  因度占波法　　度诸占相师
  如迦叶比类　　化晓迎意者
  舍卫城门中　　逢五百异学
  化以火围绕　　方便度脱之
  现神足变化　　度郁鞞迦叶
  以威神降伏　　梵志名快谛
  审谛与阿践　　及无苗龙王
  并言谈长者　　皆急疾力化
  或如鸯掘魔　　舍走而以化
  如化香持王　　迎逆烦意度
  以若干方便　　接度其弟难
  度梵志因头　　佛从因化出
  变现身为鹿　　济度野猎师
  五百释种猎　　化其箭为花
  化醉如郁伽　　度严饰如彩
  以度憍怅方　　济诸奢憍者
  化难动迦叶　　逆不受其施
  以若干方便　　行调度众生
  长齿与黑子　　吉瓶及造作
  诸国弊鬼神　　佛之所教化
  上升及深奥　　江施与形像
  至牢山鬼神　　化于普广山
  度明珠齿鬼　　花齿鬼第二
  千目及青眼　　法度与赤色
  婴耳及花耳　　大力甚贡高
  大深山谷中　　化是诸鬼神
  佛至大吼国　　度诸优婆塞
  立之不还道　　凡有百五十
  建往还道者　　有二百五十
  须陀洹道者　　具满五百人
  所向及喜叹　　叹者乐花开
  听善性及雾　　吉善来充溢
  称满及善觉　　仲隐光含笑
  牛胜絜长颈　　未发并泉作
  如是等罗汉　　同一有五百
  略说其端首　　度者无央数
  或以柔软教　　或以粗穬辞
  或以刚柔调　　佛尽教化之
  调达之所放　　狂醉于王舍
  佛所化迷惑　　醉象名财守
  时于城门外　　佛见猛师子
  好目视世尊　　佛记当得佛
  于帝释石室　　降化猛特牛
  旷野中诸应　　为下生天种
  时不具城中　　两初生虎子
  得慈心于佛　　及与千飞鸟
  鹦鹉及孔雀　　豺犳并维罗
  龟鳖与毒蛇　　鹦鹆及奢立
  鸽雀及与乌　　乃及至虾蟆
  是等蒙恃怙　　皆得生天上
  裸形入海水　　可浮得彼岸
  日有千光明　　可以手掌障
  佛诸经深义　　广博微妙句
  一切诸圣师　　莫有能究尽
  无数诸天乐　　无量诸圣神
  无边空中露　　无底山地祇
  无数水树神　　无数地天人
  所度无央数　　先世所愿具
  犹佛得愿具　　众圣天人师
  亦充天世人　　所求之善愿
  亦愿使一切　　有形众生类
  其学是经者　　令入泥洹城
  诸天执乐神　　龙鬼阿须伦
  是等闻佛经　　逮服甘露药
  见佛受化者　　世间今故有
  是等护国土　　灾患永消亡

    佛本行经现大神变品第二十

  诸天之帝　　与诸天俱　　已胜强怨
  诸阿须伦　　名称力势　　普增远闻
  坐施安床　　心喜无量　　以微妙法
  甘露神药　　天人之尊　　甚自充饱
  犹如天帝　　处施安床　　梵志见佛
  安坐如是　　心不欢喜　　不得休息
  因生嫉妒　　怀烦郁热　　因相聚会
  于林树间　　广共博义　　论说于佛
  此人何因　　独显于世　　其名听远
  超吾等上　　及将世人　　入邪径路
  令梵志法　　转见轻慢　　若其名德
  转久增益　　吾等名称　　便当灭亡
  吾等名称　　若灭亡者　　何从能致
  供养安乐　　故当勤加　　推理思求
  释种之子　　独得敬养　　若能推尽
  反其事者　　了必当失　　供养名称
  各各思惟　　欲露佛短　　或有发声
  反叹颜貌　　或复称其　　言辞清净
  又复叹咏　　其相好者　　如是言语
  斑驳不同　　乃反称扬　　佛之功德
  于时其中　　有大梵志　　谓众人曰
  听吾言理　　母生之时　　从右胁出
  其母永无　　疮痍疾苦　　难动大地
  六反肃震　　微妙天乐　　自然有声
  空中自然　　雨诸天花　　金粟银粟
  盘檀种种　　于时日光　　踰倍于常
  花下犹如　　杂彩帐幔　　诸天撞击
  宝钟金鼓　　庆云含润　　如垂降泽
  日月灯烛　　皆失精光　　普世忻喜
  如得恃怙　　生于微妙　　林树之间
  从胁生时　　犹日出云　　未及下至
  于地之顷　　天帝掌接　　倾侧恭敬
  子出生时　　显露如是　　奇瑞可怪
  不可思议　　天地为之　　感动证应
  自是普世　　将护名称　　少小勤求
  解脱度世　　尘劳之秽　　蛇蚖毒害
  正应登临　　转轮王位　　舍乐不顾
  勤求灭度　　不迷惑于　　少壮之惑
  念老病死　　伤损其情　　舍家入林
  息心净行　　名称之美　　熟复踰此
  其弟子众　　贤良调善　　以是之故
  得世敬养　　迦叶目连　　及舍利弗
  是等屈就　　余敢不从　　三王舍弃
  美号王位　　执持沙门　　微妙威仪
  其余无数　　贤善贵人　　归释种子
  训化言教　　佛于世间　　所得谐偶
  或因弟子　　或以己听　　宜设方便
  早屈折之　　如恶病王　　思惟除灭
  曼今吾等　　瑕丑未现　　人未觉寤
  簇发重戴　　亦[口*曼]未笑　　灰涂身体
  裸露五形　　如是礼节　　现子所为
  不可得胜　　以其辩口　　托诸言说
  巧便精勇　　及于无畏　　丰秋贤善
  并与迦叶　　厥性质直　　名曰审谛
  身体妙挺　　巍巍可畏　　所学聪疾
  明达踰师　　视世学人　　犹如草秽
  又自矜高　　意常求敌　　言辞临众
  譬如醉客　　得至释子　　皆沉着地
  自居如象　　过猛师子　　吾唯一事
  可以胜之　　偏当以此　　得伏子耳
  若能尔时　　必得胜子　　名称可畏
  又增利养　　唯可请佛　　令现神变
  子性少求　　又喜惭愧　　每敕弟子
  不现神足　　若不现变　　则负吾等
  闻是皆喜　　还相叹誉　　已各罢散
  各寓庐窟　　魔天其夜　　诣诸异学
  欲以威神　　令意喜悦　　各各一一
  至其庐窟　　自变形容　　如其弟子
  自投其身　　不兰足下　　我真实是
  圣师弟子　　又复往至　　余五人所
  遍往行诣　　欺诳六人　　以其神足
  令各愕然　　梵志欢喜　　谓必果胜
  诸梵志等　　各各早起　　大相聚合
  到王宫门　　诣王耳目　　明司之官
  具各陈情　　使入启王　　是诸梵志
  大婆罗门　　或所长养　　智慧宿年
  今来诣门　　求见大王　　如天仙士
  诣帝释门　　王曰吾闻　　是诸梵志
  欲与佛竞　　显己功德　　嫉恶于佛
  善德相好　　如阿须伦　　嫉月之明
  臣下白王　　是等群聚　　长声向向
  求敌欲斗　　犹如熊罴　　特牛虎象
  如为师子　　见遮深谷　　王即听使
  诸梵志现　　坐席承望　　敬以容礼
  慈意瞻视　　逊辞与语　　诸师何故
  劳体顾意　　诸梵志等　　各举右手
  同声发声　　启白天王　　智达慧人
  应驰省王　　如天仙士　　谒现梵天
  梵志立王　　唯以一法　　在于世间
  诣明人事　　唯以称量　　是法非法
  立王者位　　如称度量　　自昔以来
  未曾闻见　　上世之时　　犹不如是
  视诸梵志　　众善功德　　如于王国
  受供养福　　愿听其意　　来之意故
  今尽微愿　　启白天王　　今欲与此
  瞿昙沙门　　俱于王前　　捔神足力
  愿躬临视　　大智慧者　　有大神力
  功德胜者　　然后乃可　　谛觉了知
  其得胜者　　王请为师　　王良久乃
  谓诸梵志　　贤明竞争　　理所不安
  金初不曾　　还与金争　　是故贤明
  不当争竞　　于是梵志　　重复白王
  愿王听省　　某等所因　　不复开避
  某等径路　　于己善法　　劳勤志思
  舍弃旧典　　所居庐窟　　又复叛弃
  梵志先师　　突走归趣　　瞿昙法律
  犹如海水　　入摩竭口　　托是事理
  及余无数　　以诸言辞　　切逼迫王
  王因一视　　左右傍臣　　便以此事
  付梨师达　　时梨师达　　逊辞谓言
  今说一事　　唯各善听　　贤以善意
  扪摸疮痍　　以软滑篦　　耗尽病原
  师子虎狼　　毒害蝮虺　　值其睡眠
  智者不觉　　佛今坐定　　入禅寂灭
  仁等不宜　　无事觉悟　　犹如乌鹊
  与金鸟诤　　牛迹之水　　与海捔量
  萤火虫子　　与日光明　　田家灰堆
  欲比须弥　　求欲与日　　力竞光明
  又欲与月　　比其盛满　　欲与帝释
  共相照曜　　又请梵天　　示现神足
  下贱之类　　若饿鬼来　　与诸上尊
  欲捔神力　　汝等请佛　　亦复如是
  何智达者　　当信是事　　仁等今余
  所有弟子　　善自防护　　于释种子
  如摩竭鱼　　久睡眠时　　不可觉言
  起来吞我　　时王听受　　梵志所启
  王前下期　　却后七日　　王便轻出
  往行见佛　　具向世尊　　陈说此事
  我于尊法　　终无厌足　　听受世尊
  微妙正典　　贪众善意　　无有断绝
  今谛思惟　　世尊德善　　尊无数劫
  积行如流　　今世功德　　充满如海
  犹如昼夜　　兴大云雨　　新水入海
  充盈满实　　佛世尊之　　无量巨海
  梵志等见　　洪满盈溢　　便欲以手
  接取洒弃　　洒弃巨海　　欲令枯竭
  梵志等期　　会祇树园　　却后七日
  捔神足力　　其已许可　　此等所启
  是辈与我　　已结要誓　　退忘不失
  启白世尊　　愚情有失　　愆重如何
  王体素自　　粗丁姝大　　叹佛威德
  悚然细小　　世尊弟子　　名曰目连
  长跪叉手　　前白佛言　　佛天中天
  众圣之师　　愿默寂然　　是事见付
  薄能挫折　　此外异学　　犹金翅鸟
  临海诸龙　　佛以梵音　　而告之曰
  斯等请吾　　吾宜往应　　王闻佛许
  欢喜踊跃　　因显发声　　说是言曰
  地上诸人　　及虚空中　　天龙鬼神
  听吾言令　　种种展转　　必相告语
  天上空中　　大山巨海　　相请来会
  观名称德　　必来莫疑　　普世众会
  于是斯会　　七日已至　　于祇树间
  征瑞应现　　以众香汁　　沐浴灌洒
  若干色花　　遍布其地　　可见之类
  于空中现　　诸天营从　　与诸天女
  诸妙宝树　　于空中现　　众宝幡幢
  如舌舐空　　盖拂垂珠　　而杂种香
  诸天璎珞　　花鬘转目　　众宝积聚
  处处显现　　诸天名宝　　侧塞空中
  天上世间　　莫不踊跃　　故集会来
  观神变现　　诸天人聚　　犹如大海
  譬如秋水　　趣于海渊　　尔时有天
  名曰称令　　观诸无间　　普怀欢喜
  从天下来　　稽首佛足　　执恭敬意
  白世尊曰　　我今特当　　殊异于余
  勤加奉事　　于佛世尊　　若有先时
  以善施人　　彼则加报　　迎之以善
  世尊普慈　　加于世间　　以次为之
  众生恃怙　　如今观察　　佛天中天
  出兴于世　　独为我故　　自惟我兄
  大国之王　　己身前世　　行善恶事
  缘是更历　　大艰难中　　如从天上
  堕于地狱　　割我两臂　　乃到曲肘
  两脚见截　　乃至于膝　　犹如屠儿
  屠羊之法　　解我支节　　令各解散
  世尊尔时　　来受我师　　缘佛世尊
  更受生命　　时佛为我　　说微妙法
  寻还建立　　阿那含证　　我独一己
  能胜异学　　以神足力　　压伏外道
  世尊躬自　　难其弟子　　以一切智
  或能预知　　今当承事　　小加劳苦
  乃后来世　　以为念事　　梵志后时
  闻是言论　　便不敢复　　求捔神力
  以己神足　　忽然升虚　　斯须之间
  到雪山中　　于深溪谷　　见其好树
  天香众宝　　甚严微妙　　拔取大树
  周匝由延　　以手擎持　　犹如宝盖
  时一切智　　宝座之侧　　时诸天人
  以杂天缯　　挍饰宝树　　甚可爱乐
  于时便出　　无量光明　　譬如云除
  日霍然现　　紫金色炎　　白银色光
  其光昱昱　　普曜世间　　自然芙蓉
  从地中现　　千叶莲花　　天杂宝成
  妙绀琉璃　　以为花茎　　象牙高座
  在莲花上　　天金花台　　细明珠茸
  为佛施主　　极妙无比　　时佛徐行
  就天宝座　　处于花上　　如梵天王
  佛身光明　　踰倍于前　　日月明珠
  不可为比　　奋放臂光　　照曜世间
  一切智灯　　明辉于世　　犹如莲花
  尘水不着　　众生视佛　　周匝围绕
  如蜂集花　　而食其精　　熟视佛面
  而无厌足　　遣使往请　　外道诸师
  意疑不欲　　来就众会　　时佛告语
  诸天人曰　　是等不来　　至此共会
  于时神通　　一切圣智　　众生缘毕
  应得度者　　即以佛眼　　睹察十方
  欲从生死　　广度众生　　地即劈裂
  狱苦尽现　　如大张口　　欲吞世间
  众生恐怖　　心怀战栗　　如船贾客
  遭摩竭口　　时佛呼告　　大目犍连
  敕语众生　　诸地狱名　　是痛如此
  此苦如是　　犯是瑕恶　　堕是地狱
  目连升虚　　奋洪声令　　遍十八狱
  说其罪对　　时众生各　　识本所作
  我应堕此　　我应生此　　一切众生
  心尽向佛　　余无可怙　　唯归三尊
  众生心专　　一向不动　　悚息缚束
  尔乃现变　　于佛宝座　　四角化现
  角有四佛　　坐宝莲花　　因是转变
  无数诸佛　　坐宝莲花　　塞满虚空
  诸佛光明　　照曜十方　　身或出水
  如云中雨　　或复变现　　水火俱出
  满虚空中　　化现如是　　时佛奋现
  如是神变　　至二十八　　无结爱天
  诸佛充满　　三千世界　　众生远近
  见佛所在　　诸佛世尊　　坐莲花上
  光明神德　　一切具足　　功德巍巍
  犹如宝山　　四严严饰　　光曜于世
  如梵天王　　花中出时　　坐莲花上
  威仪备悉　　唯佛世尊　　降伏魔兵
  坐莲花上　　德超梵天　　一切众生
  展转相谓　　劫数若干　　百千万亿
  无央数劫　　所积聚德　　一切智藏
  今日乃发　　犹如往古　　劫初之时
  四生众生　　从梵口出　　佛今所现
  如古梵天　　世尊口出　　无央数佛
  自古已来　　众生怀念　　谓此世界
  唯有一佛　　蒙佛光明　　长养众善
  无央数佛　　世所恃怙　　佛之大灯
  然于世间　　光明彻照　　三界众生
  世间无复　　愚痴之冥　　一切智明
  愚痴除无

  绀色光明　　晃深虚空　　坐于千叶
  宝莲花上　　佛现福报　　满是世界
  犹如大海　　七宝充盈　　佛现众会
  皆怀善心　　即以深奥　　柔软清净
  梵哀鸾音　　以种种声　　广为众生
  说微妙法　　如是三界　　无常无坚
  无我苦空　　灭无为安　　佛说如是
  深要法时　　声遍流闻　　三千世界
  有亿众生　　发大道意　　又余无数
  发缘觉乘　　复亿众生　　逮得道迹
  诸外异学　　舍外邪见　　时佛即便
  还舍威神　　于众生前　　显然升天
  于忉利宫　　为母说法　　以甘露药
  饮诸天人　　佛所以得　　胜诸梵志
  神足变化　　威德相好　　充满一切
  众生之愿　　普同净洁　　甘露法药
  汝今在此　　现大神变　　化度无量
  无数众生　　其诸天神　　逮见佛者
  念佛恩德　　拥护世间　　其闻是者
  增益功德　　缘是种善　　于佛福田
  得度生死　　苦恼之对　　因入泥洹
  安乐之城

佛本行经卷第四

    转法轮品第十七

  愿成怀欢喜　　悦泽树王下
  坐观树七日　　不食喜充盈
  犹王初临国　　巡行妙宝藏
  佛妙藏亦尔　　先观视诸法
  以佛眼普视　　世间悉了见
  觉世行入邪　　六师迷惑说
  法微妙难解　　愚了泥洹解
  觉第一最觉　　意欲默然寂
  最神妙梵天　　方便见无偏
  知佛先世誓　　发心欲来下
  欲以善益世　　妙辞请法雨
  被[疊*毛]明如日　　显然降世间
  寻来到佛前　　敬稽首佛足
  在佛侧甚明　　如风吹金树
  慈目视无厌　　尽敬白佛言
  愿忆果敢誓　　施甘露于世

  世人如藕　　华微妙好　　或齐水敷
  或出水上　　众生钦仰　　佛日当出
  蒙日心开　　犹池中华　　舍佛世尊
  无谁能有　　从生死狱　　拔出众生
  犹如往古　　转轮圣王　　济众生苦
  以十善行　　已能[打-丁+毛]搅　　智慧海渊
  得上神良　　甘露法药　　欲以充满
  众生疾苦　　宜开惠施　　分甘露药
  尊已得度　　众苦海渊　　愿以法船
  度一切生　　犹如贾客　　沉没海中
  方便济度　　如巧船师　　尘劳之疾
  甚重弊恶　　众生久患　　不遇良医
  最上医王　　兴出于世　　今宜授与
  法神良药　　想烟如云　　覆盖甚厚
  淫火炽烧　　诸天世人　　尊已饱满
  宜伤众生　　愿以法水　　充饱一切
  已能灭除　　一切愚冥　　心明智慧
  喻如大灯　　愚冥覆蔽　　世间之眼
  愿施法灯　　照曜愚心　　尊已服饮
  先佛口教　　言辞之江　　犹先仙人
  愿从妙口　　慈哀惠舍　　清净言辞
  恒水江河　　贡高慢山　　岩甚峻高
  以慧刚杵　　碎令无余　　愿复以此
  智慧法杵　　施与众生　　令碎慢山
  心性躁扰　　今已调良　　缚以审谛
  智慧之绳　　愿施世间　　清净调意
  智慧牢固　　索之系缚　　慈仁之主
  施惠慈心　　众生久远　　堕邪径路
  世间导师　　今已出兴　　愿导世间
  生死旷野　　迦叶佛来　　世皆昏寐
  沉没迷惑　　尘劳长夜　　惟愿世尊
  宜以正法　　之大钟鼓　　觉寤久眠
  世间梵尊　　受许梵天　　净音微妙
  当班宣法　　梵天闻之　　甚大欢喜
  礼佛足已　　忽升虚逝　　于是众善
  第一法器　　号曰世间　　功德福田
  佛应普受　　众生之施　　四王即来
  奉献四钵　　佛即时以　　神变之力
  左受右按　　合成一器　　于是便受
  二贾客施　　始受五戒　　为清信士
  因是发意　　当广说法　　佛眼始视
  应得度者　　阿兰命过　　已至七日
  见郁陀罗　　昨夜命终　　因复忆念
  侍者五人　　欲为是等　　除长夜冥
  行诣大城　　波罗奈界　　威仪安庠
  犹师子步　　所作已办　　相好甚着
  厥虽独行　　德如众从　　有一达士
  名曰尼揵　　于路逢之　　意用愕然
  占相变梦　　逆知吉凶　　八种世典
  名称独举　　见佛德相　　审谛观视
  谦逊恭敬　　软辞白佛　　诸染着中
  而无所著　　诸根动中　　寂无所动
  瞻睹面相　　于情有疑　　将无智慧
  明达具足　　熟视面相　　清彻明好
  牵御诸根　　所为自在　　观察仪容
  所作事办　　师为是谁　　愿为诚告
  时佛告以　　清净之声　　天上世间
  吾无有师　　吾不诣师　　自然觉之
  吾证佛灭　　卿当了之　　自称为佛
  已普胜邪　　如是尼揵　　应觉已觉
  一切可胜　　都已得胜　　以是胜故
  成一切智　　今始行诣　　波罗奈城
  吾欲于彼　　击大法鼓　　为世苦恼
  建置善法　　普请令会　　法之上宾
  独安己身　　是不为奇　　济拔勤劳
  一身苦者　　广为众生　　而求善者
  其人功德　　不可计量　　若以一身
  度流上岸　　若复见人　　为水所漂
  不发慈心　　济水流人　　是辈不可
  称为道士　　若复有得　　伏藏珍宝
  不惠济贫　　是不可尔　　手持良药
  行瞻病人　　不以济病　　赍之何益
  若见迷人　　行失路者　　不示正路
  不名大道　　若复见人　　为蛇所螫
  不与其咒　　用此人为　　若自然灯
  有所照见　　是不可以　　置恩于此
  佛以慈善　　教化一切　　为人说法
  不以贡高　　木中可保　　必审有火
  空中有风　　地中有水　　如是诸佛
  必有圣道　　道树下得　　波罗奈说
  即时叹咤　　甚妙无比　　尼揵叹已
  顺道而逝　　心怀喜行　　数数顾瞻
  慈目视佛　　而无厌足　　佛顺道行
  至波罗奈　　翔鸟所乐　　鹿野之园
  光相晃昱　　明曜于世　　犹日天子
  入迷惑园　　亿宝意好　　边方第三
  第四马氏　　第五贤居　　尔时五人
  遥见佛来　　还共论议　　而相谓言
  乐义者来　　是瞿昙子　　退失本志
  术败不成　　不足起迎　　亦莫礼待
  本誓已坏　　不宜恭敬　　如是要已
  急坐不起　　语言之顷　　佛即来至
  忽不自觉　　违其本要　　犹如地神
  擎持令起　　或有迎接　　摄取衣者
  又有取钵　　设座席者　　以如是像
  承敬奉佛　　犹不能舍　　世俗戏言
  佛因告曰　　非道士宜　　佛前不宜
  慢无恭肃　佛本行经卷第五(一名佛本行赞传)

        宋凉州沙门释宝云译

    升忉利宫为母说法品第二十一

  以正法甘露　　充饱世间人
  下解脱种者　　皆放受其报
  佛功德犹日　　正法喻光明
  戒品水清凉　　生于天泉池
  母妙宝芙蓉　　及天林树花
  欲令时开敷　　故佛升忉利
  日光昼照空　　月炎曜于夜
  佛照天世间　　若干严饰好
  日天子生念　　谓日王来至
  以世敬日意　　稽首礼佛足
  月天子怀疑　　盛明所见舍
  月之光荣好　　归入人慧月
  寂灭过梵天　　照曜喻天帝
  深邃胜渊海　　不动安须弥
  天帝杂宝树　　号名采昼度
  光明坐其下　　宝树荫金山
  见母大妙后　　种福果于熟
  或有方应种　　或复应放者
  以佛清净德　　面曜如明珠
  见者心清净　　犹如水清宝
  尔时佛世尊　　以清和梵音
  甘露法药雨　　于慈母妙后
  坠堕离别苦　　生天有是患
  贪求积聚死　　是为世间苦
  地狱烧炙煮　　饿鬼渴干燋
  畜生相啖食　　五情苦无安
  在所受身处　　众苦辄追随
  欲离众苦恼　　唯有灭无为
  当觉三界苦　　犹若疮被毒
  甚于烧铁擆　　无可解疮处
  世间苦如是　　觉苦起之缘
  觉其苦灭处　　觉所以灭苦
  觉五盛阴苦　　觉劳所因兴
  尘劳所灭处　　是灭名无为
  所以灭道者　　名曰八圣贤
  诸尘劳之毒　　都烧令无余
  生死甚可畏　　进退不可怙
  如伎儿木面　　脱一复着一
  或饮天甘露　　退复饮洋铜
  或食天甘露　　退啖烧铁丸
  或复来天家　　或曳然铁车
  或王或乞儿　　饿鬼转畜生
  宿对互所拍　　跳迸如拍鞠
  上下遍三界　　从有至无择
  闻说是法已　　母妙天帝后
  八十八劳结　　心垢永灭尽
  意止深妙法　　又令三垢薄
  烧诸强尘劳　　妙后证三道
  大会无数央　　诸天人芙蓉
  同时俱开敷　　如花蒙日光
  于是妙后起　　更幸怀欢喜
  犹如日临山　　光明益盛明
  亦爱敬于佛　　礼足已启言
  古来母未曾　　得子此重贡
  无数劫食地　　心未曾厌足
  天欲不已满　　莫若今充盈
  自足令我足　　除着无所著
  一切智寤我　　无种断我种
  时无数诸天　　闻微妙大法
  即殖善德种　　鲜洁佛之种

    佛本行经忆先品第二十二

  于是天中天　　诸天世人师
  在于大王境　　摩竭之国土
  游止竹林园　　思忆往古世
  光明益显好　　犹如盛火祠
  佛弟性慈仁　　厥名曰阿难
  见佛光明盛　　即行诣佛所
  叉手下右膝　　敬意白佛言
  唯愿天中天　　决心之所疑
  未曾见光明　　如今之晖耀
  唯愿一切智　　说光明因缘
  于是佛告已　　微妙八种声
  谛听吾今说　　光明之因缘
  吾自忆前世　　施无数众生
  供养千数佛　　种种所须给
  学无数圣典　　盛祠祀无数
  难可施与者　　大施与无吝
  忆念往古时　　大象如白山
  势力胜邻敌　　吾以用惠施
  以心所爱重　　二子用施人
  毛孔皆血出　　吾时名甚爱
  象马车乘女　　种种用惠施
  施八万四千　　金角黄牸牛
  金器盛银粟　　满其所受量
  吾名为知时　　大施十二年
  弊恶婆罗门　　来从吾索头
  时诸天若干　　欲固遮梵志
  吾归晓诸天　　莫违本所愿
  时王名月光　　今充吾所侥
  复有婆罗门　　来从吾索眼
  不逆即许与　　体所爱之目
  为王名善目　　因是发大愿
  今以目施与　　愿后成慧明
  又复更异时　　鸽飞来趣我
  为鹰所迸逐　　飞住吾膝上
  吾尽割体肉　　恣以足鹰意
  不以来归鸽　　与鹰使为食
  吾以病人故　　割已体上肉
  食肉三七日　　其重病得瘳
  又为普施王　　名为大力士
  昔除众生病　　今灭其尘劳
  又吾前世时　　以身惠施人
  别卖可爱子　　又别卖吾妻
  卖吾与恶人　　敕吾令杀害
  吾时名焰月　　不杀没己命
  吾剥皮为施　　缠叠为灯炷
  同时然灯炷　　与身炎皆炽
  王名坚金刚　　其耐痛无比
  以是求一愿　　举足以成佛
  以身与虎狼　　地六反震动
  因此勇猛意　　超度过九劫
  曾以一善施　　主地尽四海
  前为转轮王　　号名曰大天
  始建王风教　　率以十善行
  弃舍四方域　　剃头修净行
  又为普地主　　号名曰尊帝
  于是地上立　　八万四千城
  时为此诸城　　部分境界已
  八万四千王　　俱出剃头学
  曾为王多求　　贪欲狂迷惑
  越度大海表　　求土地人民
  吾时为梵志　　大智名上度
  将顺教是王　　还其正志思
  曾为白象王　　如日甚姝好
  六牙甚可爱　　弈弈有光明
  猎师贪牙故　　箭射中其心
  便自拔牙与　　心不起恚乱
  净施王游猎　　因至深山中
  闭群鹿二王　　置于深谷厩
  以一妊母鹿　　鹿王代就死
  使普境野畜　　无复恐患忧
  有国忽父母　　害杀长老者
  吾尊奉孝养　　地穴济父母
  天空中问义　　父教吾决答
  断众生倒见　　济令不堕狱
  大蟒闭贾客　　围绕置中央
  吾时缘宿行　　生为师子王
  发象为力势　　踏蟒即令死
  济五百客命　　安隐得归家
  佛尔时说此　　生经五百章
  三千大千界　　普六反震动
  有亿众生类　　皆发大道意
  又有亿众生　　各证以四道
  上世贤智士　　不可称奇异
  菩萨发勇猛　　施舍其躯命
  从乞求者意　　终无所违逆
  功德得自在　　万物及躯命
  丛残短寿命　　是乃可为奇
  尘劳所缠裹　　怀恶盛迷惑
  能以慈悲力　　钩还具恶心
  能舍所爱重　　财宝及躯命
  众生有豪尊　　世得自在者
  应为恶之时　　自制而不为
  昼夜行众善　　以休息其意
  缘是自劝进　　志愿在佛道

    佛本行经游维耶离品第二十三

  世智一切敏　　所愿无不成
  慈哀加众生　　如人有一子
  犹如转轮王　　放教靡不从
  患厌世五欲　　欲入法慧窟
  世尊亦如是　　开建为佛事
  勤劳行广化　　事无不究竟
  随生死恶世　　顺见其起灭
  欲入大无为　　灭意寂然定
  时维耶离城　　吸人精魄鬼
  入城兴疫病　　逼迫相娆害
  尔时维耶离　　疫盛如炽然
  国诸王大臣　　集会博论义
  厉气之大火　　烧然国万民
  各共精意思　　何方除此殃
  长者名财明　　第一清信曰
  睹世更无谁　　唯佛可恃怙
  因遣清信士　　财明以为使
  长者清信士　　都共叉手向
  尽五体投地　　共遥白佛言
  普救护世间　　愿济我国厄
  如冻者求火　　犹重病请药
  若冥愿明晓　　失路者晓导
  我等求世尊　　欲观天人乐
  使往至佛所　　佛即许受请
  今舍家觉知　　天人思扰动
  天于上空中　　告王未生怨
  如何安无忧　　今当与佛离
  王闻天教告　　心即悚然惊
  意怀愁悴曰　　众生心闇钝
  谁能诣慧砺　　砺其闇钝心
  尘劳之愆咎　　宿对之重债
  众生重债咎　　谁当济令轻
  我等久见闭　　在生死牢狱
  谁当以清钥　　开吾等狱门
  吾等久暴露　　渴爱之日阳
  谁当施正法　　月精解渴珠
  王因敕令严　　轻驰往见佛
  因请佛明日　　愿屈就宫食
  敕厨令严具　　盛馔百味饭
  佛许于宫中　　受王一月请
  平治七阶路　　乃至流江恒
  路设诸帐幔　　严饰犹天宫
  杂色众花香　　散以遍布地
  人集如水涨　　盈溢譬如海
  明珠以挍饰　　色白如盛月
  王之服乘盖　　敬意施奉佛
  时佛未久顷　　即到恒水侧
  王更进上佛　　五百七宝盖
  人王上五百　　诸龙王贡千
  天王献五百　　维耶离五百
  为世大覆护　　应受宝盖施
  尽受诸宝盖　　余唯置其一
  尔时天中天　　与诸弟子众
  二千五百人　　便度流江恒
  维耶离诸王　　尽心爱敬佛
  供给所当得　　以次来到国
  佛便即时入　　维耶离大城
  以八妙深重　　梵清净音声
  佛即说一偈　　诸有众生类
  地行乘空者　　宜慈爱众生
  以清净慈水　　普洒于大地
  热渴所逼狂　　得水饱满凉
  从佛之庆云　　放甘软言雨
  举城充饱满　　除重毒害患
  佛于是即还　　出到城门外
  佛与诸沙门　　绕城而徐行
  施护现吉祥　　咒愿普永康
  举国蒙覆护　　快乐不可量
  时长者财明　　请佛及弟子
  饮食香甘馔　　种种尽爱敬
  时佛广斑宣　　深要之正法
  师子音以下　　四千人得道
  佛与弟子众　　乃至捺女林
  奈女闻之已　　驰出往见佛
  到门即下车　　璎珞如电云
  始入园林树　　状似吉祥天
  行步趋庠序　　如水随波流
  颜容如春阳　　芙蓉花之丛
  将诸天人女　　服饰之恣貌
  行于林树间　　或动天地眼
  佛世尊视见　　魔王之罗网
  目观其美色　　坏人戒律行
  佛以梵音声　　告诸沙门者
  捺女今来至　　卿等摄捡意
  各建志手执　　精进之强弓
  以正直之矢　　筈承智慧弦
  皆被定意铠　　乘自守戒车
  各储慈观意　　入眼色战阵
  卿等当谛计　　女人何可是
  假借相欺惑　　如铜铁金涂
  皮薄如蝇翅　　若不以覆上
  此但是肉积　　当作是计知
  涕唾眼中眵　　若不拭却者
  及与身上垢　　若不以水洗
  脓血及粪除　　聚会于一处
  熟思视是者　　欲意灭不生
  卿等自观计　　是骨舍可恶
  以筋缠束缚　　外则以肉涂
  衣裳服饰覆　　如画师覆壁
  但作是自观　　莫随彼欺惑
  坚慎护心意　　后可有所益
  初不调伏心　　后则不可御
  邪行失正路　　迷惑回周旋
  犹如官磨马　　竟以绕磨走
  眼喜视色者　　心则随目惑
  谛观其表里　　愚染慧离着
  时佛以是教　　诫诸幼弟子
  即共自捡摄　　一心视佛面
  捺女遥见佛　　光相明严好
  巍巍林树间　　如日云中出
  慈敬意视佛　　微妙心清净
  犹如树花繁　　风吹令倾屈
  如是礼佛足　　叉手心恭敬
  却就其坐位　　佛便告之曰
  女情贪放逸　　卿善心诣吾
  信乐正真法　　是利甚难遇
  男子信乐法　　是不可为奇
  男虽意深重　　尘劳犹差薄
  女人常回旋　　于诸尘劳爱
  意局心轻躁　　专著六所欲
  汝心存于道　　是最可贵奇
  一切世无常　　无吾我可恃
  疾病侵安隐　　老毁颜色貌
  劫夺人寿命　　乐法无患难
  女人多贪嫉　　不喜怨憎会
  女人心恋着　　不乐与爱别
  凡受女人形　　必有是二恼
  以是义之故　　汝当勤奉法
  奈女性软弱　　心甚怀惭愧
  正法所劝进　　勉宜起恭敬
  便叉手长跪　　前白世尊言
  愿佛垂慈愍　　明旦受我请
  时佛觉其心　　甚清净欢喜
  默然受其请　　女便辞欲退
  因五体投地　　稽首礼佛足
  厌恶女人形　　怀惭且还归
  时佛许奈女　　受请去之后
  维耶离贵贱　　皆来至佛所
  白马白车盖　　衣服皆素帛
  诸容饰皆白　　威仪甚可观
  青黄赤黑色　　种种各部别
  严饰来诣佛　　犹忉利天人
  是辈亦请佛　　佛言已受请
  佛许奈女请　　是辈皆怀恨
  时佛为是等　　广说微妙法
  甘露无损减　　灭除诸苦患
  粗略为现说　　四谛之要法
  无数诸离犍　　皆服甘露药
  佛当于尔时　　化无数离犍
  告辞等已下　　心皆建正法
  犹如化猛盛　　还反地狱苦
  及无数众生　　皆下生天种

    佛本行经叹定光佛品第二十四

  宿世殖百福　　千岩峻无极
  智慧之川谷　　甚深难可测
  众口言辞风　　不能令倾动
  坐定如太山　　然无能转移
  犹如青黑云　　晃昱震电光
  杂宝众花盖　　在上空中旋
  时阿难见此　　未曾为瑞应
  怀踊跃喜心　　长跪白佛言

  种种天花　　甚微妙好　　如有心意
  来供养佛　　犹如林树　　遇群野马
  如雪山中　　众花香树　　面如千叶
  莲花之色　　世俗之水　　不能污者
  甚难见闻　　如忧钵花　　唯愿颁宣
  花瑞应故　　佛以微妙　　深重净音
  梵声觉寤　　充饱众生　　遍开三千
  大千世界　　以慈悦意　　告阿难言
  乃往过去　　无央数劫　　无量善德
  庄严相好　　犹如炬耀　　消除晦昧
  以正法明　　除愚痴冥　　往昔有佛
  号名定光　　三千世界　　众圣之师
  一切智慧　　犹之大海　　心如虚空
  无所挂碍　　六度根株　　甚深牢固
  十力之茎　　甚大坚强　　四无所畏
  之四觚岐　　三十有二　　相好枝条
  三达普智　　微妙牙节　　八十种好
  柔软好叶　　慈悲荫覆　　甚令清凉
  觉意之花　　禁戒德香　　所说花开
  现四谛台　　四种道证　　果甚香美
  天人乐法　　犹如蜂聚　　应服佛树
  华味之精　　其闻花香　　食树果者
  以解脱味　　饱满充盈　　乃前世时
  愿求佛事　　勤行不懈　　现其报应
  寻得法药　　甘露蜜浆　　充饱一切
  久远饥虚　　发愿欲求　　大悲之意
  因是欲入　　华严大城　　初举其足
  蹈门阃时　　地神于是　　肃肃而担
  三千大千　　佛之世界　　踊跃六反
  而大震动　　雨华覆地　　诸天塞空
  天乐于上　　如云雷声　　天女空中
  鼓乐弦歌　　叹佛累劫　　相好功德
  鸟兽欢喜　　相和悲鸣　　器皿相樘
  成歌颂声　　佛与弟子　　威仪庠序
  犹如月满　　与众星俱　　百福德相
  晏然如昼　　微妙相轮　　千辐理成
  以足蹈地　　迹如印章　　千辐相轮
  微妙而明

  调御六情马　　驾乘六度车
  施戒之辇舆　　慈箱喜护屋
  定意以调御　　八正之大幢
  寂灭智慧轮　　四等大慈盖
  一切智首冠　　觉意之璎珞
  大悲甚速疾　　都邑示无为
  颁宣微妙法　　以调和众生
  行道庠雅好　　千日同时出
  日初显山岗　　池华芙蓉开
  定光佛时亦　　寤众生心花
  尔时佛心念　　众生无彻视
  化成为琉琉　　令众生通见
  一切遥睹佛　　各各如视镜
  人云集填路　　动国震四海
  时有梵志子　　敏达执智通
  族贵性高明　　厥号曰善思
  始闻说佛名　　喜踊衣毛竖
  普如钩所制　　离俗向道场
  累劫积功德　　善本使延至
  一切智明寤　　如花睹朝阳
  时遥见大光　　如春日出云
  金刚帝圣种　　视之无厌足
  见佛喜踊跃　　德力远清净
  自思遭佛世　　以何供养尊
  时见一女子　　挟持香水瓶
  中有七青莲　　如慧七觉具
  以其宿福德　　瓶化成琉璃
  见花喜叉手　　诣女以诚问
  唯观福德山　　奇异珍宝器
  独为普众生　　苦厄度归趣
  敬慢二俱除　　愿我莫空反
  昔世所供养　　今我亦宜供
  唯妹与我花　　欲以奉上佛
  价从意不违　　曼佛今未去
  唯妹助为福　　发净意向佛
  佛如随意珠　　种愿从意生
  时卖七花女　　含笑而答曰
  是花价甚贵　　仁者安能买
  答言从女买　　曰花枝直百
  但时与我花　　价数从汝意
  因左顾视曰　　挟惭而答曰
  我亦欲以花　　贡上供养佛
  谦逊辞答曰　　汝自作花卖
  佛不受虚养　　汝诚不为欺
  女答当与花　　当许为我夫
  答言女态恶　　违顾求道心
  女叉手答曰　　终不违仁心
  今便当誓愿　　安施不敢逆

  即取其价　　与花五茎　　别托二枚
  以结誓愿　　尔时菩萨　　得花七枚
  即便建立　　决定上愿　　如今天尊
  救护世间　　愿我后世　　得道如佛
  发重愿已　　即便散花　　在上空中
  化成花盖　　佛之晖曜　　晃昱如日
  青莲花盖　　如庆云起　　佛适游进
  盖亦随之　　佛明如日　　盖如绀云
  菩萨见变　　欢喜踊跃　　五体投地
  自归佛足　　即时解发　　前以布地
  佛以慈心　　而以足蹈　　足相明照
  如红芙蓉　　在其发上　　足发俱明
  如红莲花　　累青莲上　　佛慈愍故
  停足发上　　佛以圣达　　一切敏意
  觉知菩萨　　心勇猛力　　即时欣笑
  五色光明　　曜从口出　　若干彩色
  时佛侍者　　长跪叉手　　前白佛言
  诸佛无缘　　终不妄笑　　佛何故欣
  唯愿世尊　　颁宣笑意　　佛以尊重
  海雷震声　　清净梵音　　而告之曰
  如我于世　　兴出作佛　　普慈覆世
  济众生苦　　汝亦当成　　世间将导
  当于炽盛　　尘劳苦世　　百年寿时
  释种族中　　当成佛道　　号名能儒
  受决言已　　欢喜无量　　得欢喜力
  踊升虚空　　心勇身轻　　升降如波
  犹月盛明　　大海波起　　虚空尚可
  有形堕地　　地或可上　　升住空中
  四大或能　　舍其本性　　佛之决言
  终无改异　　世尊面貌　　如月盛满
  口演光明　　清凉言辞　　遏灭世间
  燋然盛热　　犹如夏时　　十五日月
  异学典籍　　内虚外欺　　愚冥诳惑
  一切世间　　佛说明法　　清净太平
  入泥洹城　　犹如归家　　以其种种
  叹誉妙花　　奉散叹誉　　己身蒙叹
  天妙意花　　粟米金银　　以散佛上
  遍布覆地　　未堕地者　　化成华盖
  当在佛上　　进退随行　　犹如日辉
  双日俱明　　青莲在在　　如绀云起
  从空中下　　怀喜更新　　重复自投
  归命于佛　　其发皆在　　世尊足下
  自然而散　　遍布其地　　卿等忆此
  岂异人乎　　时善思者　　则吾是也
  以慈敬意　　散华奉佛　　今成为佛
  一切世师　　缘是人故　　华盖覆吾
  发吾意思　　令忆宿行　　夫行善者
  福报如是　　终不败亡　　当谛知之
  尔时各共　　分取吾发　　诤竞接取
  人得少许　　是等皆于　　佛前得度
  入于泥洹　　寂无为城　　时得发者
  余有四十　　随提国人　　持戒沙门
  皆成罗汉　　六通备具　　建立第一
  微妙善法　　如过去佛　　号名定光
  充满梵志　　善思所愿　　如其喜踊
  上升虚空　　时佛重赐　　与大智慧
  众生闻已　　皆当笃信　　方便求索
  施众善德　　布施持戒　　智慧勤修
  弥勒出世　　显其福报

    佛本行经降象品第二十五

  尔时世尊　　游王舍城　　行福众生
  地为大动　　诸佛瑞应　　奇异感变
  欲入城时　　皆为显现　　尔时调达
  怀毒害心　　觉佛入城　　瑞应悉现
  赍嫉速诣　　王阿阇世　　为诈诱进
  教使逆恶　　汝篡父王　　我当杀佛
  俱共照照　　犹如日月

  饮王以伪辞　　饮象以醇酒
  象得醉酒狂　　鸣吼如雷震
  即时放醉象　　奔驰来向佛
  譬之暴冥风　　来欲灭佛灯
  犹如劫尽风　　欲坏灭世间
  健如金翅鸟　　怒如阎罗王
  佛心坚不倾　　不为象动摇
  犹如摩罗山　　不为海风动
  突来至佛前　　即到屈足礼
  摄伏心着地　　喻尘遇暴雨
  如从赤云中　　日光晃然明
  昱昱譬流星　　堕于异山顶
  从袈裟云中　　放右臂光明
  晖曜照大象　　如日加黑山
  德相手触象　　象即时醒寤
  犹如炬明现　　晦冥退却缩
  象霍然醒寤　　意即得安足
  犹如神仙咒　　触虺毒即除
  象即时屈伏　　自归佛足下
  佛时显光明　　如日出山岗
  时调化醉象　　教令种善本
  化应度者已　　即还到精舍
  于时其城中　　有一贵姓子
  年幼性柔软　　聪明志敏达
  笃信行众善　　爱敬戒律法
  尊重师事佛　　厥名曰高度
  调达往诣之　　诱以众言辞
  悉受吾言教　　必当厚相待
  显以高爵位　　增益其荣禄
  若能从吾者　　卒后当为王
  时贤士高度　　闻调达邪辞
  即以正法言　　答于调达曰
  谛听吾所言　　叹所事师德
  即时旋其身　　向佛所在方
  跪右膝着地　　叉手心谦敬
  倾屈头面礼　　高度便叹言
  已度于无极　　众苦之渊海
  十力以得度　　济众生无惓
  昼夜不休息　　导众立善本
  吾所归事师　　号曰佛世尊
  吾不事余师　　余无所归侍
  故不相受言　　汝当谛知是
  时弊恶调达　　心甚怀恚怒
  挼手索其掌　　顉头而还去
  谄媚辞向王　　谗遘于高度
  王敕其侍臣　　怀害凶猛者
  授其宝璎珞　　价直数千金
  卿当独密窃　　以此宝璎珞
  掷高度舍中　　慎莫令人知
  其臣即夜往　　顺从王教敕
  其家人早起　　得此宝璎珞
  即持与大家　　得之甚喜悦
  遣人逐夫还　　以宝璎示之
  高度见宝璎　　甚怖而长叹
  即以酸楚辞　　而告其妻曰
  得无是怀毒　　施恶加人者
  调达设方便　　欲坏灭吾耶
  昨夜以宝璎　　掷吾舍中乎
  其坐闷心顷　　官司至其门
  即以此宝璎　　挂着高度颈
  即时启王言　　珠从高度出
  王令敕诸臣　　推之以旧法
  刻吏怀恶害　　犹太山使者
  眼赤持兵仗　　状如地狱卒
  皆着黑皂衣　　以血涂其身
  为着赤屯头　　当诣行刑所
  击鼓如雷音　　吹贝鸣震动
  以铃系其髻　　驴驼而出城
  到即赐其食　　饮以垂死浆
  时调达遣人　　告其家居曰
  但来自归吾　　当济令得活
  亲族围绕之　　举声而号哭
  声驰闻如远　　令行高度刑
  无央数人集　　向向动其城
  游一切智庭　　止宿于大慈
  履行于大悲　　昼夜行推求
  迷惑五道中　　失路川谷者
  如牛爱其子　　欲济活孤犊
  时佛告阿难　　卿往行入城
  遍里巷告令　　大声说是偈
  今日是高度　　出家狱牢系
  当为法沙门　　服甘露药浆
  时彼有梵志　　闻阿难所令
  还语其党类　　是何故妄言
  梵志中达者　　应声答之曰
  火可变为水　　甘露可为毒
  四大或复可　　舍其本体性
  佛之言教令　　终无为改异
  于是高度子　　冲幼可怜愍
  攀缘其父颈　　呼哭不可止
  唯父垂怜愍　　愿自归虎狼
  众生所贵重　　唯人命难得
  若令官见杀　　以代慈父刑
  若当行自归　　趣弊恶调达
  时高度强志　　而告其子曰
  愿舍己体命　　终不能离佛
  其妇奔走来　　放发悲呼哭
  泣血而交流　　下沾胸衣裳
  种种叹楚曰　　慈仁之夫主
  澡手体相受　　如何中离别
  往与有言要　　终不相舍离
  今渐现为恶　　犹如行路子
  如何不顾愍　　妾唯有一子
  愿当顾贱妾　　怜伤孤独子
  可外阳自归　　向调达济命
  内情勤至心　　窃尊佛为师
  高度久乃至　　而答其妻曰
  且听今当说　　吾心之决定
  三千大千界　　最尊可恃怙
  吾已自归佛　　何故惜身死
  吾已自归佛　　众宝须弥山
  何能归下劣　　倚着秽粪积
  吾已自归佛　　戴仰日月明
  如何当反舍　　归趣萤火虫
  吾已自归佛　　金翅鸟之王
  如何当舍行　　归趣乌鸟子
  吾本誓发愿　　欲饮大海水
  今此牛迹水　　何能解吾渴
  吾今自归佛　　诸法德相好
  如何当行诣　　小劣恶行者
  妻答其夫曰　　且当护济命
  调达与汝现　　可追唯旧好
  即答其妻曰　　宁遭诸恶害
  剑毒蛇蟒虺　　怨火相烧然
  是可设方便　　智慧良药除
  终不当附近　　恶友怀秽垢
  恶友相污染　　坏人善本意
  佛教使莫从　　牵至无择狱
  遂持高度至　　林树丘墓间
  即发慈悲心　　佛殷勤禁戒
  狱卒便拔剑　　欲行高度刑
  利剑不能伤　　贤士高度体
  即还告王曰　　利剑不能伤
  贤士高度体　　更敕行何刑
  调达附议曰　　可生贯以杖
  缠之以生革　　竖之于路侧
  如教便贯之　　一心存念佛
  佛如金翅鸟　　飞到丘墓间
  佛以八种声　　而告高度曰
  吾今得济卿　　如是毒苦厄
  诸佛之慈哀　　清净甘露法
  次第为高度　　颁宣四圣谛
  高度寻即成　　畅至罗汉道
  即时以六通　　身轻升虚空
  当阿阇世前　　在上虚空中
  种种现神变　　大众莫不见
  为王说妙法　　令王觉识之
  我身是高度　　王宜悔所为
  王闻其所说　　心迷闷躄地
  左右以水洒　　良久乃苏起
  都不当畏惧　　怨敌炽盛火
  亦莫畏鬼魅　　及弊恶毒龙
  心如利剑戟　　口辞甜如蜜
  言与事相返　　当顺是恶友
  调达外貌亲　　正是吾恶怨
  现如正法幢　　导吾入恶道
  自烧使无余　　以虚等烧吾
  咄若何甚剧　　遭遇恶友者
  吾与之为友　　退父逆篡位
  饮象令醉惑　　放使突向佛
  教吾怀恶逆　　以山石磓佛
  从是恶友教　　背违佛圣师
  王即惨然起　　投高度足下
  愿舍除重咎　　因倚恶知友
  我自今已往　　当为佛弟子
  以佛为师父　　远离恶知识
  佛以神通力　　调伏狂醉象
  化令入正路　　种殖善根栽
  如救贤高度　　木锵苦毒患
  服甘露良药　　众苦毒尽除
  其闻是奉持　　至心得向佛
  奉行善因缘　　都令诸苦灭

    佛本行经魔劝舍寿品第二十六

  如日初出　　显于山岗　　奋大光明
  消灭厚冥　　佛法中天　　正法晖明

  颁宣言辞　　净无垢光
  心怀愚痴冥　　如幽深溪谷
  日以大光明　　推尽幽冥原
  如清明无云　　日光靡不照
  佛所至教化　　莫不蒙济度
  犹如大金山　　大祠祀盛火
  如鱼怨盛阳　　竭尽尘劳水
  欲界尘劳王　　厥号名弊魔
  率来至佛所　　便说是言辞
  维佛往昔坐　　尼连禅水边
  我尔时启曰　　众言最先首
  诸可所作为　　其事以成办
  诸所可觉悟　　已达无有余
  所愿具充满　　今可舍寿命
  于时还答我　　决定言教曰
  吾今且未有　　四部大弟子
  又复未有畅　　解达智慧眼
  建立显佛事　　大尊重所处
  非少许方便　　仓卒可及逮
  不明之晦冥　　未蒙光照明
  日出未经天　　不可便还没
  大海陂池水　　龙阿修伦藏
  若人以裸身　　欲渡大海者
  若欲以蚊翼　　覆蔽十方空
  或如小蚁虫　　欲与师子战
  若复欲发意　　一举能饮尽
  无量大陂池　　竭令无有余
  若欲以口气　　吹须弥宝山
  令各分迸散　　悉成为埃尘
  陂池之漫水　　须弥宝大山
  师子海虚空　　是事尚可为
  佛功德之池　　须弥海虚空
  十方天世人　　无能度量者
  以故吾尔时　　语卿魔如是
  今非是劝吾　　灭度决言时
  如今便可陈　　卿之所志愿
  当随其所启　　魔便白佛言
  世尊诸弟子　　今皆调贤良
  守禁戒精进　　皎明成罗汉
  身在地住立　　以手扪日月
  变现身令大　　至大无结天
  从大生死中　　劫夺我众生
  出吾部界入　　无为如还家
  世尊一切智　　所作无不办
  名闻如大海　　十方普充满
  世尊无比圣　　以佛十种力
  坐于道树下　　被牢强忍铠
  以手坚执持　　大慈之强弓
  放引智慧发　　捷疾之利矢
  我与八十亿　　诸魔王将军
  适放一慧发　　败我大军众
  犹往古列士　　独与大军战
  适放一利发　　胜槃沓大军
  憎爱二大垢　　俱灭令无余
  伏心之醉象　　令得永调良
  以正法大盖　　覆诸应度者
  令一切众生　　得避尘劳电
  裂坏贪餮口　　杜塞无厌心
  颠倒躁扰性　　如扑阿须伦
  以最上第一　　坚牢智慧犁
  耕诸旷大地　　反其愚痴原
  以大正真法　　昼度微妙树
  下之于世间　　花香饱众生
  降现在有中　　广大生死海
  以空无意身　　鸣大正法珂
  在于欲界中　　受于系闭者
  生死之堡聚　　甚劳强难胜
  世尊如力士　　澡脱皆令出
  得住于无漏　　珍宝之台渚
  世尊寝卧于　　智慧之大地
  齐中生微妙　　正法之芙蓉
  其香甘无比　　感动天人心
  来集受训诲　　如蜂食花精
  以师子形相　　佛之猛利士
  愿伏强难伏　　尘劳阿须伦
  已灭尽世间　　生死之力士
  普胜于三界　　世尊最第一
  或有以世间　　生长哺乳力
  或有以巧为　　神变现化力
  于诸天世人　　得胜最第一
  以己之善行　　独剧着世上
  今正是世间　　放舍寿命时
  时佛闻魔王　　种种之劝辞
  时佛天中天　　梵音告魔王
  今魔当怀喜　　必无复忧患
  今却后不久　　三月当舍寿
  可舍心怀热　　卿魔愿已备
  闻佛说是誓　　魔王甚欢喜
  即时于佛前　　忽灭还不现
  于时世尊即　　定意斯须顷
  意了智慧俱　　寻还解散意
  放舍前神通　　无限之长寿
  圣以神通力　　更存寿三月
  世尊已放舍　　无限安长寿
  地祇即惊怖　　六反大震动
  四方皆雨堕　　霹雳大炬火
  犹如劫尽时　　须弥雨炬火
  霹雳连续堕　　普周遍空中
  犹如劫尽时　　大地火干烧
  时佛天中天　　即说是偈言
  犹如破车毂　　强载曳此身
  于时阿难见　　是怨恶变怪
  心怀疑战动　　诣佛问其缘
  时佛告阿难　　吾已舍长寿
  是故地大动　　现是恶征应
  时阿难闻佛　　如是之言教
  即自投于地　　如栴檀树崩
  举身众毛孔　　沸血皆迸出
  心中怀哀戚　　泣血流于面
  一则尊敬师　　二则兄弟爱
  重爱情未解　　悲痛迷荒心
  怀爱熟视佛　　久顷乃发言
  辛酸楚毒苦　　悲哀恋慕辞
  呜呼何甚恶　　无常甚速疾
  佛之光明灯　　忽然便欲灭
  犹如寒时火　　盛旱热时雨
  疲得垂日盖　　莫不蒙其赖
  众生甚可怜　　当迷惑失路
  于大生死中　　无边旷野田
  示人以善道　　审谛识正路
  三界之导师　　舍世何速疾
  都普世众生　　爱热所燋烧
  周旋疲长涂　　旱渴甚久远
  甘池以解水　　其味甚清美
  最上清凉池　　忽然欲枯竭
  去来今现在　　三世无不达
  心入微妙法　　智慧之面目
  照三千世界　　犹视净明镜
  世眼忽灭盲　　一何痛之甚
  众生立笃信　　根芽甫生者
  如有欲渐长　　又已成就者
  如是之等类　　渴仰佛云雨
  此诸垂成苗　　忽当旱燋然
  世尊四十四　　智慧之火光
  一切智大锭　　普曜三千世
  照现大光明　　一切众生眼
  众生何可伤　　当还投邪冥
  觉慧之渊海　　广长甚深远
  佛独能先度　　顾愍伤众生
  今当舍世间　　我等何恃怙
  犹如慈父母　　远子旷长途
  普爱于众生　　慈乳甚盛满
  正法之乳湩　　甘美大丰盈
  世尊之大慈　　犹初生犊母
  今舍犊令孤　　我等将旱枯
  久迷惑失道　　于五幽溪谷
  众生应度者　　犹如孤犊子
  世尊遍推求　　如慈母慕儿
  今谁当推索　　我等何伤失
  是愁忽然过　　后继续复来
  日夜相推逐　　周旋如轮转
  昼夜如两手　　方便无休息
  掬非常命水　　饮之无厌足
  我心甚迷荒　　无所觉识知
  心是金刚耶　　能忍不坏碎
  每追侍世尊　　犹如影随形
  形忽然欲减　　影当何所依
  今我当舍离　　远佛天中天
  如身离寿命　　不复可目名
  无常之宿对　　何不追逐我
  寿已舍其身　　何可立须臾
  尊于大众会　　曾有说是言
  其有证道谛　　四神足具者
  能住寿至劫　　或复能过踰
  佛之道神力　　自在畅无碍
  唯佛世所怙　　今愿且住寿
  愍伤众生故　　幸住寿劫余
  愿尊垂大慈　　怜伤于众生
  住寿令延长　　未度者甚多
  于时佛世尊　　见阿难如是
  愁毒甚憔悴　　因垂抚慰恤
  佛世尊大慈　　告以加爱言
  汝谛观自然　　世动归灭尽
  一切世间事　　终不可不然
  其有成立者　　不得不坏堕
  诸有成立事　　若当终始者
  终无有发意　　求处泥洹城
  吾前为卿等　　具颁宣法教
  为师之诫事　　无有余遗隐
  吾身若留住　　及度世之后
  卿等勤奉法　　用吾色身为
  但当力精进　　尽形奉禁戒
  方便求觉慧　　急如救头燃
  道品所修行　　凡有三十七
  速当设方便　　令心觉解达
  诸善之根源　　皆当由之生
  以灭定羁靽　　系靽心醉象
  以智慧钢钩　　制御令回还
  以正谛谛观　　缚令不越逸
  灭心令静定　　智慧慈敬眼
  卿等必以是　　谛视吾法身
  其有谛见吾　　正法之身者
  吾现在于世　　常见我不离
  吾今为汝等　　乃至当来世
  愿变苦毒树　　令成甘露果
  先当勤服食　　觉意花之精
  成四道果证　　续饱满世间
  俗外学贤圣　　皆不逮觉了
  厚云及上体　　洁持与爱生
  我洁安庠天　　力虑及天帝
  是皆不达道　　吾令汝等觉
  无能寻端底　　得知出要者
  外师所止息　　因迷惑还堕
  唯有佛世尊　　无碍最慧灵
  以是于有中　　坏尽尘劳原
  犹如良医士　　有八种药方
  吾以各分别　　众药之种类
  其贪淫多者　　恶露观为药
  嗔恚用慈除　　愚痴以慧灭
  如向者阿难　　汝之所陈启
  愿佛住劫寿　　或长踰于劫
  是观过去佛　　随俗宿对行
  不尽世上寿　　吾分寿舍一
  吾何为久与　　此蛇虺箧俱
  强曳无返复　　仇怨对已尽
  湿倾危朽舍　　蛇虺甚可畏
  阿难不当速　　舍此身逃耶
  汝从水索火　　从铁中索金
  从芙蓉花茎　　欲得金刚杖
  从恶毒器中　　欲索甘露药
  与狂论定计　　从怨求畅爱
  地狱中求药　　厕中求香美
  欲教训猕猴　　令重莫轻躁
  朽舍久危墙　　湿沙以为城
  云泡水上沫　　露灯难恃怙
  如坏器盛水　　亦难可久保
  轻脆甚于是　　无强速坏舍
  当作是觉知　　可得四大身
  何见正谛者　　堪任升此身
  众生愚痴故　　悦意不怀忧
  见他有死者　　不自计当尔
  放心于不要　　耗尽其寿命
  终不设方便　　求益己善本
  当作是觉知　　普世归无常
  天地宝石山　　皆当归灭尽
  大渊海陂池　　不久皆干竭
  名宝须弥山　　亦必当崩颠

佛本行经卷第五佛本行经卷第六(一名佛本行赞传)

        宋凉州沙门释宝云译

    调达入地狱品第二十七

  佛天师世祐　　身心俱清净
  愍众诣江浴　　着澡衣而立
  尔时佛世尊　　始入清流江
  犹如日天子　　在天华浴池
  如祠金刚柱　　妙宝以挍饰
  譬天刻镂师　　众相悉明备
  佛世尊身形　　妙好亦如是
  此皆宿善行　　工匠所为作
  百福德相备　　宿善所印明
  或如然妙指　　晃昱或如言
  以说本善行　　佛形相如是
  水陆空中虫　　莫不愕然观
  各自舍怨慊　　皆慈心相向
  悉不相茹食　　住目于佛相
  视之无厌足　　时佛告阿难
  视此众生类　　皆共观佛相
  虽虫兽无慧　　不识别善恶
  观佛身相好　　如视镜中照
  已下善本种　　阿难报佛言
  唯然观调达　　燋然其身本
  释种子勤修　　学法能乘空
  为王阿阇世　　所事最上师
  受无极荣宠　　恭敬盛大器
  不审因何故　　欲变成恶器
  时佛告阿难　　广施博学问
  净行勤自守　　心怀恶行者
  是必不可保　　心恶习众恶
  忘失其善行　　自秽善根本
  愚人得荣禄　　甚以自庆喜
  但以招自杀　　犹如骡怀妊
  其以自消尽　　众善之根本
  无余一毛善　　可牵拔济出
  吾之爱众生　　慈加于一切
  投山入炽火　　救众苦危者
  不吝惜己身　　罗云是吾子
  调达山堆我　　是二等慈愍
  不久于王舍　　恶行斗斛满
  调达得重病　　种种方便救
  尽呼其弟子　　今可致我往
  诣摩竭国王　　是我旧亲友
  于是诸弟子　　方便舁致往
  其舆三桄折　　堕地可膝伤
  更易坐一舆　　舆诣王宫门
  行道逢种种　　诸不祥征应
  特牛吼来迎　　角抵地且行
  后脚跑地土　　扬尘坌辱之
  群乌于上鸣　　犹如人语声
  今汝所图计　　终不以谐偶
  到门即启王　　王命敕傍臣
  恶人是地分　　复来相惑耶
  反以恶烧我　　又复还自烧
  如雹害万物　　已寻消化尽
  还致罪物去　　吾等不宜见
  此亲所不用　　众人所弃舍
  拒逆佛世尊　　为祀吉祥天
  若入无择狱　　恐连曳吾等
  其有敬重吾　　及自爱身者
  速逐使出朝　　恶复闻见是
  吾每叹佛德　　从天师求愿
  誓所生之处　　莫与恶友俱
  侍臣敕朝师　　速逐遣罪人
  调达谄意思　　为饰诸弟子
  如吾自思惟　　唯佛于吾亲
  能相济厄耳　　余无可恃者
  速致吾诣佛　　堕者还依本
  如坠因地起　　地故载育之
  诸弟子谓之　　师误失无限
  怀恶意向佛　　犯种种罪过
  调达疑怖言　　吾虽犯负佛
  不犯舍恶人　　善者故不怙
  于是其弟子　　见师以如是
  畏调达之故　　便速舆出去
  震动王舍城　　众人大集观
  时催逐调达　　解所怀疑结
  见调达遭厄　　颜色甚憔悴
  每行恶不呰　　今乃获祸对
  如海船欲覆　　垂入摩竭口
  犹如大幢倾　　临坠强于地
  危譬屠家羊　　喻天福尽应
  调达危如是　　垂入死门口
  如日盖山荫　　渐速普覆地
  调达恶行荫　　追逐覆不置
  城中诸观人　　见其如是应
  各各转相谓　　若干异同群
  痛哉视世恶　　合偶卒永离
  何智当贡高　　于其恶生死
  此则是由来　　变现妭怪者
  令摩竭国王　　迷惑为逆恶
  每乘金宝车　　光曜如天帝
  将从状如天　　王趣出临观
  若来入宫时　　每现从空下
  所食之御厨　　吹五百烧器
  在阿阇世膝　　变已作婴儿
  现戏吮王唾　　王意终不厌
  王每常敬待　　谓之胜于佛
  游逐不停门　　一何可怜伤
  此今意退没　　怀苦惑无智
  欲往见世尊　　悔己过向佛
  今甚怀恼热　　躁扰自投掷
  不久于阿鼻　　当受诸苦痛
  或言情性恶　　或言用贵为
  不见佛受法　　及于贤圣众
  不自护己身　　亦不护余人
  学不虑今世　　亦不顾后世
  咄荣禄甚苦　　咄多求亦苦
  凡未见谛者　　无一可恃怙
  愚痴甚垢恶　　覆蔽一切眼
  爱着大苦痛　　普诳惑世间
  以虚遘向王　　怀慊烧坏人
  嫉佞侵损他　　恶如阎罗王
  宿对便来至　　以力强牵曳
  王不遣人助　　亦无来救者
  如为称悦人　　不虑已后时
  举价广轻用　　财债皆滋倍
  债主急迫切　　诸共衣费者
  皆驰弃藏避　　今停当独偿
  于是甚劳苦　　致到舍卫城
  舍卫城中人　　集会观调达
  男女诸大小　　空舍皆驰走
  大聚无央数　　随逐调达行
  人展转相谓　　弊怨重地上
  每施恶于佛　　强颜而无惭
  云何欲见佛　　中有覆面者
  损耗之积聚　　是不宜观见
  有甚惊悚者　　或悲怜伤之
  或悲叹堕泣　　或有默立视
  或有称叹佛　　慈心之功德
  故能含容受　　如是毒恶物
  其弟子劳疲　　小住顿息曰
  是地之重担　　奈何堪胜之
  适小停于地　　众人悉围绕
  死应之表识　　渐渐为之现
  斯须地震动　　响遍国界言
  吾不胜恶人　　如觉悟世间
  于是虚空中　　有大雷震动
  又有若干种　　可畏恶音响
  诸天告祇洹　　恶行来在近
  故地动声云　　示其恶缘对
  不胜恶行者　　阿难前白佛
  云调达来至　　求欲见世尊
  时佛以梵音　　而告阿难曰
  调达罪厚重　　不能来见吾
  假随蓝风吹　　不能令动来
  正使龙索引　　龙绝不可动
  佛说决定言　　调达不见吾
  即时战汗出　　颜色即变恶
  犹如金翅鸟　　欲搏食龙王
  为死所捉持　　战动不自止
  见阎王使召　　怖恐无所识
  地开如鱼口　　火塞满其中
  张口甚可畏　　如欲吞调达
  火炎拔如舌　　煜煜舐其身
  热火所缠綶　　牵曳向恶趣
  高举其两手　　大声呼称佛
  呜呼天中天　　众生所恃怙
  每怀慈愍心　　于一切众生
  我愚虽过失　　仁善不改动
  如须弥山王　　风终不能摧
  慈爱无限量　　称世光见照
  若蒙尊晖晖　　冀待小停息
  以悟三千界　　梵音见告语
  缘是深妙声　　得脱地狱苦
  愿得佛世尊　　着足之尘土
  戴之于顶上　　或必有所济
  世尊不自来　　愿遣余弟子
  舍利弗目连　　迦叶阿那律
  幸趣遣此等　　唯弟贤阿难
  骨肉族不远　　如何便相舍
  兄弟相恼苦　　众僧亦复尔
  王以下群臣　　知识及宗亲
  余唯有恶对　　终不舍远我
  不得小动离　　如影随其形
  人众满地上　　诸天塞虚空
  皆住观调达　　宛转毒痛中
  犹如两力士　　对共捔力斗
  宿对之力士　　众中擒调达
  天人同声唤　　宠禄今安在
  善恶报彰显　　为火所牵曳
  时无央数人　　悚然畏恶对
  佛尚不能救　　何况其余者
  称佛屈己礼　　彻骨自归命
  未及说半言　　便为火所缠
  火如璎珞像　　遍布其身体
  奄忽便没去　　如饿鱼所吞
  忽至无择狱　　于是鬼狱卒
  头然甚可畏　　力大身如山
  怀毒甚嗔恚　　捷疾寻来至
  如金鸟取龙　　共来接擎去
  以燃热铁索　　反缚其两臂
  牵曳骂数过　　将来启阎罗
  此则是世间　　凶暴弊恶物
  怀慊嫉虚谄　　反戾逆正理
  记恶不反覆　　不慈勤为恶
  主求人长短　　无惭广结怨
  强专独权势　　耗乱越分理
  是法言非法　　非法言是法
  寂灭之川谷　　慧宝体充满
  佛之须弥山　　斯放石欲坏
  定意清净水　　贤圣众海渊
  本清澄且深　　此耗令扰浊
  无辜生怨杀　　莲花比丘尼
  拔尽善根本　　悉令无有余
  冥如野云雾　　众善日损缩
  喻之月垂竟　　消转尽晦闇
  积罪地所吞　　今至恶对口
  王宜处其罪　　罪重叵散放
  王闻其所启　　求处当以法
  尽恚呵折之　　与决了言教
  咄尔族姓贵　　乃为下贱事
  甘蔗王苗裔　　汝唐丧失之
  汝为狂迷耶　　乃作是大过
  垂饮翻甘露　　自吞其害毒
  为是反戾事　　欲啮吾杖乎
  欲吞天帝杵　　欲手持空耶
  汝为欲缚束　　躁动性散风
  将欲为是事　　故极意造恶
  汝欲以手掌　　障蔽佛日光
  复欲以一指　　举佛之须弥
  汝欲饮大海　　令竭无有余
  事至自牢强　　语已呼狱卒
  便为所可作　　鬼卒大叫呼
  罪人皆大惊　　展转自谓言
  行恶者今至　　缘是恶物故
  当益加我等　　若干种苦毒
  都来趣会此　　共毒治恶物
  剥皮臼捣磨　　生脍而杀之
  消散其身体　　鬼卒如所说
  毒治令备悉　　逼见诸苦痛
  狱鬼以烧然　　铁括强括口
  洋铜灌其咽　　次啖烧铁丸
  都合诸地狱　　其中处楚毒
  就于无择中　　加害于调达
  无择狱烧治　　与罪人俱受
  调达私罪对　　响响竞来现
  大有金刚山　　炎出甚热炽
  堕调达头上　　令身碎如尘
  山如有识嗔　　恒自起自堕
  声似唱和言　　深策碎其骨
  罪人闻是声　　皆恐怖惊张
  奔波星散走　　无地可匿藏
  覆眼面拍地　　大呼相谓言
  行恶一何剧　　令俱受毒痛
  恶者今来到　　负重剧殃对
  以是恶物故　　益我等痛怖
  调达毒痛狂　　谓诸罪人言
  毒痛普尔也　　于我独剧乎
  狱中诸守鬼　　答骂调达言
  且听弊恶物　　于短逆暴物
  一切智药光　　法宝慧众多
  佛十八岩谷　　慈悲之渊池
  佛山妙如是　　汝以山堆之
  以是殃罪故　　诸山雨汝上
  自然金刚山　　雨调达头首
  山岩父燋杵　　淋雨无断绝
  锻其身碎末　　寻还生如故
  于是复叫呼　　惊动地狱中
  石象有百足　　譬一由延山
  黑如冥雾云　　疾踰劫尽风
  鸣吼如雷震　　调达见惊怖
  失声大叫呼　　便说是言曰
  汝等何恶剧　　以象相逼迫
  来欲相怖死　　今来相践蹈
  狱鬼问之曰　　识践汝者不
  汝以象恐怖　　故罪象践汝
  斯须复更有　　地狱铁身鬼
  形状大如山　　各负然铁杵
  譬方一由延　　来至调达所
  举五百铁杵　　次下调达上
  捣碎调达身　　犹如小蚁虫
  狱鬼恚骂曰　　是罪何足言
  汝碎得道人　　莲华女之首
  坐犯是罪殃　　杵今舂汝头
  复有然铁车　　然炭以牛驾
  臂脚各系车　　分以为两分
  打车各自去　　分裂调达身
  车各分其身　　毒痛不可言
  狱鬼复骂曰　　今始车裂汝
  分以为两分　　甫当裂汝身
  八十六千万　　汝坐诽圣众
  别以此两部　　故今裂汝身
  调达叫声彻　　红华狱如向
  瞿和离识声　　寻便骂詈言
  宁遭炽火烧　　若利剑中毒
  恶贼虺蟒蛇　　莫遇恶邪友
  施方便求助　　可脱斯诸祸
  恶友无方便　　致止宿地狱
  以遭狱守鬼　　无逮解脱路
  四种之方便　　其术不复行

  捐名称譬　　如日竭水　　消众善行
  如火焚野　　伤智慧明　　犹花遇霜
  秽坏禁戒　　净意之香

  障蔽心之明　　犹月如遭蚀
  调达以友根　　于我为毒怨
  狱卒加毒治　　甚痛大叫呼
  调达识声闻　　瞿和离声耶
  鬼卒逆骂曰　　地狱之火烬
  入他罪科中　　何须复问为
  缘汝恶友行　　强致绀花狱
  以邪反逆道　　堕堑受艰难
  汝为恶船师　　将导入洄澓
  长终始回旋　　永不知出路
  调达怀痛曰　　瞿和离已至
  我余诸亲友　　皆到地狱耶
  弊友一何剧　　导我至恶道
  以皆执随我　　来止宿地狱
  佛弟子目连　　神足得自在
  慈愍三恶道　　行因见调达
  见王阿阇世　　王稽首敬礼
  尊目犍连足　　已便问之曰
  承王恶道观　　唯师愿说之
  颇见恶调达　　受苦痛何类
  目连答王言　　调达之所受
  苦痛甚兼备　　难可仓卒陈
  有八大地狱　　狱有十六城
  百二十八狱　　合此诸楚痛
  独一阿鼻痛　　喻此诸狱苦
  苦无须臾安　　故名无择狱
  受苦甚弊恶　　毒痛重余者
  又偿私别罪　　终无休息时
  十六盛火炎　　缠绕其身体
  为诸苦痛箭　　所射之准的
  如尔时阎王　　具责数调达
  狱卒重骂詈　　悉以向王说
  王闻心悚然　　举体衣毛竖
  惊意向目连　　叉手而倾屈
  王心即时萎　　如花如狱火
  目泪交其面　　譬芙蓉得雨
  怀恐怖且悲　　向于目犍连
  自责己由来　　所作之不善
  咄心可知惭　　免难远恶友
  今悔策千万　　如策进良马
  意譬如麻油　　值香则便香
  得臭则受臭　　汝心亦复然
  目连告王曰　　觉悔最第一
  悔责病津液　　佛良医能愈
  王闻其告教　　甚怖畏地狱
  唯恃赖于佛　　如病归良医
  敕立宝楼观　　挍以众琦妙
  如天善法殿　　四宝为栏楯
  四方宝梯陛　　四方四浴池
  以四宝为花　　种种微妙好
  于上饰宝树　　诸王尽技巧
  法忉利释宫　　如天昼度树
  于下设高座　　如忉利天帝
  右昼度树下　　释之大御座
  王请佛至宫　　佛出如日现
  奋千妙光明　　王躬自出迎
  四宝幢盖幡　　花香众[仁-二+(敲-高)]乐
  种种奇妙珍　　敬意奉迎佛
  即时普震击　　二十亿众鼓
  天人普散花　　如雨遍覆地
  佛即时来至　　上殿坐高座
  犹如梵天音　　处第一梵宫
  王无量敬意　　形容甚微妙
  犹如日宫殿　　处在须弥侧
  手执金澡瓶　　以手灌佛手
  如来敷藕花　　相轮皎然明
  王手奉肴馔　　百味甘饭食
  其香洁清净　　如天善施食
  佛与诸弟子　　饭食已毕讫
  澡漱手涤钵　　清净如佛意
  楼观殿高显　　人众亿无数
  如诸天观佛　　于昼度树宫
  天帝怀愁惨　　与诸天俱来
  自观当降神　　受形于驴胎
  王怀惨犹如　　谛见地狱苦
  摩竭大国王　　与诸婇女俱
  服饰甚绮丽　　晃煜如云电
  翼从王而来　　敬意稽首佛
  或持杂宝花　　或持金银花
  金粟或银粟　　种种杂珍宝
  又复有诸女　　手执金银器
  皆盛满泽香　　及吉祥宝瓶
  以杂名香汁　　洒地令掩尘
  若干杂色花　　散普遍覆地
  以诸名衣服　　杂宝之璎珞
  皆脱以惠施　　地成大积聚
  王与大众人　　身投于佛前
  佛慈护众生　　愿垂覆恶类
  佛见诸天人　　心皆怀悚然
  大众数亿千　　皆愿欲得度
  即时为之说　　微妙深法要
  四谛之甘露　　解脱决定法
  有六亿众生　　解谛见道迹
  余无数众生　　皆发大道意

    佛本行经现乳哺品第二十八

  佛以入无为　　灭身诸苦痛
  与无著弟子　　出妙维耶离
  行历诸村落　　安详以次第
  觉悟众生类　　令植善德本
  为无数众生　　显露宿善行
  度脱无央数　　令服甘露味
  次至成有城　　力士所生土
  与诸弟子俱　　止宿其土界
  去彼土不远　　拘夷那竭城
  城门中有山　　五百力士集
  还共论议言　　是山妨城门
  共合力举徙　　显我等盛力
  后世流名称　　驰周遍四方
  精勤力备具　　无有断绝时
  议已便共出　　将象青牛马
  挓材木绳索　　共行诣山下
  设若干方便　　系山于畜颈
  各手引绳索　　以材木捩撮
  皆共举声嚾　　同一时出力
  大声震一国　　不能动摇山
  佛将弟子众　　行次至其所
  诸力士见佛　　金色之光明
  霍如千日出　　妙相三十二
  见佛怀喜踊　　舍山往行诣
  敬意礼佛足　　右绕三匝已
  佛因问之曰　　诸壮士何故
  聚会在此也　　同共白佛言
  我等生土地　　种类号力士
  是山妨城门　　吾等共集议
  欲移徙是山　　令城门道平
  流名于后世　　显示力士力
  故牵致象畜　　及自竭其力
  尽大方便势　　山永不可动
  佛与大众俱　　行往诣其下
  捡摄其衣服　　以左手举山
  置于右手中　　便挑掷虚空
  乃上至梵天　　山中声出言
  世间皆无常　　诸法皆无我
  唯无为灭苦　　山从上来下
  还住佛右掌　　佛以口气吹
  皆令碎为尘　　又还收合聚
  还复如本山　　徙之着余方
  于是诸力士　　见世尊大士
  心喜踊无量　　举身毛衣竖
  加敬意于佛　　皆前礼佛足
  长跪叉手言　　唯然天中天
  向者所用力　　为是乳哺力
  是神足力者　　是道定力乎
  佛告诸壮士　　谛听受所言
  吾左手取山　　置于右手中
  掷虚空中者　　是吾乳哺力
  乃上至梵天　　山中有声出
  一切世无常　　一切皆无我
  独无为灭苦　　又重叉手白
  唯愿天中天　　劳神重敷演
  父母乳哺力　　畅达其限量
  告诸力士曰　　汝等必欲闻
  佛乳哺力耶　　对曰唯愿闻
  世尊乳哺力　　佛言乐者听
  十凡牛之力　　等一青牛力
  十青牛之力　　等一牦牛力
  十牦牛之力　　等独角牛力
  十独角牛力　　等一凡象力
  十凡象之力　　等一数生象
  十数生象力　　等一左象力
  十左象之力　　等一音象力
  如十音象力　　等大德象力
  十大德象力　　等一杵牙象
  十杵牙象力　　等一龙象力
  如十龙象力　　等广肩力士
  十广肩力士　　等一天节力
  十天节力士　　等一士乘天
  士三百二十　　等佛一指节
  父母乳哺力　　佛之乳哺力
  其喻状如是　　已过去诸佛
  及诸当来佛　　如吾今现在
  一切皆平等　　等音声等称
  等量等相好　　等福等报应
  等觉等智慧　　等戒等定意
  唯二事不等　　形体及寿命
  尔时诸力士　　稽首礼佛足
  叉手白佛言　　今已见世尊
  父母乳哺力　　愿垂愍劳神
  颁宣敷演说　　佛功德福力
  佛告诸力士　　乐闻者谛听
  唯然乐欲闻　　佛告诸力士
  普一阎浮提　　众生福德力
  以比一方城　　力转轮圣王
  善本福德力　　百倍及千倍
  万倍巨亿倍　　不得相比喻
  二方转轮王　　三方转轮王
  四方转轮王　　一方铁轮现
  二方铜轮现　　三方银轮现
  四方金轮现　　轮具有千辐
  七宝杂错厕　　照然明如日
  二方福祐力　　喻所倍如前
  三方王福力　　亦喻其所领
  四方王福力　　喻所领众生
  众生福德力　　百倍千万倍
  计其功德力　　终不可为喻
  假令四方域　　一切众生类
  皆为转轮王　　合此福德力
  以比四天王　　所有功德力
  百千巨亿万　　终不得为喻
  普四王天人　　皆为四天王
  以比天帝释　　所有福德力
  百千万巨亿　　不得为譬喻
  忉利诸天人　　德如天帝释
  不比焰天王　　所有功德力
  百千万巨亿　　不可相比喻
  假令焰天人　　如焰天王福
  不比家天王　　所有福德力
  令兜术天人　　德如其王力
  不比乐化天　　王之功德力
  使乐化天人　　德如乐化王
  不比化应声　　天王福德力
  化应声天人　　德力如天王
  不比第一梵　　所有功德力
  假令诸梵天　　如第一梵力
  不及大梵天　　所有福德力
  百千万巨亿　　不得为譬喻
  假令大梵王　　无数不可计
  不比一缘觉　　所有功德力
  百千万巨亿　　不仿佛为喻
  三千大千界　　所有众生类
  德力如缘觉　　不比一菩萨
  所有福德力　　十方众生类
  皆使为菩萨　　福德力具足
  不得佛一相　　所有功德力
  百千万亿亿　　不可以为喻
  其过去诸佛　　及甫当来者
  又吾今现在　　德力皆平等
  等音等称量　　等相等福德
  等诸报应法　　唯形寿不等
  时诸力士等　　稽首礼佛足
  长跪叉手言

  唯然天中天　　已见乳哺力
  具闻福德力　　唯愿重闻听
  佛之智慧力

  佛告诸力士　　乐者静心听
  今当具畅说　　佛之智慧力
  此阎浮提地　　广七千由延
  地形有三角　　西方瞿耶尼
  广八千由延　　其地形方正
  东方弗于逮　　广九千由延
  地形如月减　　北方郁单越
  广纵万由延　　地形如月满
  其此四方域　　诸生草树木
  尽以用作笔　　大海所有水
  深广长三百　　三十六万里
  以水和书墨　　须弥山入地
  下至金刚际　　亦复有三百
  三十六万里　　齐水以上现
  亦复有三百　　三十六万里
  四方四宝成　　北方以黄金
  东方以白银　　南方绀琉璃
  西方以水精　　犹如须弥山
  皆使为素帛　　书尽树木笔
  尽竭诸海水　　遍书此素帛
  不尽一弟子　　舍利弗智慧
  日月明所照　　如是千国土
  千日及千月　　千四方土域
  千东西南北　　千须弥山王
  及千四天王　　千忉利帝天
  千兜率天王　　千诸炎天王
  千乐化天王　　千化自在天
  及千诸天王　　是名千世界
  如是千世界　　是名曰小千
  千千小千界　　名第二中千
  如第二中千　　其数满千千
  以是故名曰　　三千大千界
  假令此三千　　大千千世界
  所有众生类　　慧如舍利弗
  以比佛智慧　　百倍及千倍
  万万巨亿倍　　无可计为喻
  佛慧力如是

  已过去诸佛　　及甫当兴者
  如吾今现在　　一切皆平等
  等音等称量　　等德等相好
  及等诸报应　　尔时诸力士
  重稽首佛足　　叉手白佛言
  唯然天中天　　已见乳哺力
  闻功德慧力　　唯愿垂解说
  佛神足之力　　佛告诸力士
  乐闻者静听　　唯然愿听受
  佛谓诸壮士　　昔有谷勇贵
  人民皆饥饿　　诸弟子乞求
  不能自存活　　坐禅意不定
  不能遵修善　　时弟子目连
  便来诣吾所　　稽首佛足已
  却于一面坐　　叉手白佛言
  忆昔从佛闻　　是地皆可食
  众生薄福故　　地肥下沉入
  砾石沙碱出　　如我今谛知
  地肥故在下　　众生可怜愍
  今欲取此地　　反上以着下
  反下以着上　　吾时呵目连
  莫劳动为此　　是众生前世
  不修众善本　　无有是功德
  应食此地肥　　弟子目揵连
  能以左手举　　三千世界地
  置于右掌中　　擎着他世界
  一切众生类　　无有觉知者
  亦不怀恐怖　　如是三千土
  大千之世界　　此三千世界
  满中众生类　　神力如目连
  比佛身神力　　百千万巨亿
  终不得相喻　　使十方众生
  神力如缘觉　　诸弟子神力
  并佛身神力　　以比佛意力
  百千万亿倍　　无量不可计
  终不得为喻　　尔时诸力士
  稽首礼佛足　　叉手白佛言
  唯然天中天　　已见乳哺力
  福慧神足力　　唯说定意力
  解畅其境界　　佛告诸力士
  乐闻者静听　　唯然当听受
  佛告诸力士　　须弥四方域
  诸龙上升天　　同时降暴雨
  周遍四天下　　是四方大水
  皆流入大海　　佛皆别识知
  是诸雨水渧　　初堕某方域
  某方某村落　　某家某园田
  某树某枝叶　　某花某果实
  因流来入海　　此四方大域
  一切所有水　　佛之定意力
  悉能分别知　　诸水渧原由
  所从来方面　　是为佛定意
  微妙之神力　　前已过去佛
  甫当兴世者　　吾今现说法
  一切皆平等　　等音等称量
  等德等相好　　等诸报应法
  唯二事不等　　形体及寿命
  何故二不等　　世人寿长时
  人形体长大　　佛亦顺世俗
  寿长形体大　　末世人寿短
  形体丑短小　　佛亦随世俗
  寿短形体小　　以故诸佛兴
  以二事不等　　佛告诸力士
  吾已为汝等　　颁宣具解说
  佛之乳哺力　　福德智慧力
  神足定意力　　是所说诸力
  当于今暮夜　　为无常大力
  所击坏碎灭　　如是诸人等
  世间归无常　　一切有形类
  皆当归别离　　坏散灭亡法
  生者归于死　　成者必当败
  合者有别离　　聚者当各散
  立者必倾堕　　佛为诸力士
  因说要偈言　　有为归无常
  兴起归尽法　　诸兴衰自然
  勤求寂灭安　　有为归无常
  兴起归尽法　　佛最第一尊
  寿亦有终尽　　于是短寿命
  如梦忽便过　　自纵不勤学
  是愚可愍伤　　譬如山水峻
  速往终不返　　人命亦如是
  逝者不复还　　如弓之遣箭
  已逝不中返　　人命犹如此
  去者不复还　　众苦苦起原
  当勤求灭苦　　觉八贤圣路
  致吉服甘露　　时佛说是已
  三千大千界　　地六返震动
  无数兆垓天　　忽舍其宫殿
  测塞虚空中　　雨诸天华香
  末金银栴檀　　诸天鼓妓乐
  梵天礼佛足　　叉手于佛前
  因说此偈言　　诸佛难值见
  正觉意难有　　如花优昙钵
  佛又难于此　　勇健趋难遇
  人上释师子　　与诸天人众
  今故叉手礼　　于时天帝释
  便前礼佛足　　长跪于佛前
  因说是颂言　　令我得眼净
  照曜于法炬　　闭塞邪趣门
  不畏堕恶路　　大慈世之师
  因愍伤众生　　故与诸天众
  于前叉手礼　　时六万诸天
  见谛得道迹　　礼佛绕三匝
  忽还归天宫　　时大会众人
  归命于三尊　　佛法贤圣众
  尽毕其寿命　　奉戒修十善
  离着出家学　　受戒为沙门
  见谛证沟港　　往还不还道
  或成无著真　　或发缘觉乘
  发大道意者　　无限不可量
  又有众生类　　未曾有善本
  始初发道意　　无央数众生
  勤摄身口心　　念佛天人师
  今当就无为　　已见大恐惧
  人身甚难得　　其行离众苦
  犹救头上火　　因此行众善
  勤行无懈惓　　免离众苦恼
  逮无为清凉

佛本行经卷第六佛本行经卷第七(一名佛本行赞传)

        宋凉州沙门释宝云译

    大灭品第二十九

  时佛与大众　　游至双树林
  梵音告阿难　　诣双树敷床
  佛便在绳床　　右胁而倚卧
  面向于西方　　首北而累足
  时贤善须跋　　修仁除躁性
  欲见佛求度　　来谓阿难言
  我觉天人师　　时至欲灭度
  故来诣难见　　觉知一切法
  今求欲礼觐　　云何尽苦原
  今若不及见　　如日入永冥
  请阿难通入　　阿难心烦毒
  便谓须跋言　　今非见师时
  佛以一切智　　彻照应度者
  百福德相貌　　慈意视须跋
  佛以柔软音　　告语阿难言
  莫违来现者　　吾出世为善
  须跋得所愿　　甚怀喜踊跃
  即往至佛所　　果必蒙解脱
  尔时贤须跋　　谦敬尊佛德
  倾屈而敬礼　　逊辞白世尊
  前师觉世间　　云尊从得道
  己已得解脱　　又复度众生
  愿以见开示　　傥能蒙觉悟
  故来敬礼尊　　不敢称智力
  佛见须跋来　　心怀甚喜敬
  为说以贤圣　　示灭苦无为
  时须跋闻之　　寻即得解脱
  邪迷意觉悟　　逮得解脱道
  本执邪倒见　　故从迷生死
  倒见六十二　　以是世沉没
  彼尽无有余　　白衣致得道
  漏尽成罗汉　　济此无往受
  觉佛所往路　　普世缘爱生
  爱渴两俱灭　　灭意诸苦结
  觉佛之所说　　深正真言教
  以除意染着　　心净无余漏
  觉世之生死　　须跋谛思惟
  谓世间断灭　　是见眼脱除
  世本归灭亡　　意觉如是已
  世间有常见　　邪疑霍然除
  彼前所执持　　舍是诸倒见
  闻佛真善言　　开慈心受持
  因其前世时　　所修诸善本
  愿入泥洹城　　故速疾解脱
  已得善无为　　除冥觉正真
  建立永甘露　　除尽诸尘劳
  时见佛世尊　　欲舍就灭度
  以慈心视佛　　意便起是念
  我今理不宜　　见佛舍寿行
  普世之炬耀　　众生所恃怙
  施善于一切　　愿我先舍身
  曼佛天中天　　未舍寿之顷
  心善踊无量　　起五情投地
  稽首礼佛足　　生定意如山
  即时寻速灭　　犹如兴大云
  普雨降甘润　　灭尽小野火
  佛告敕比丘　　供养须跋身
  佛末后弟子　　度立泥洹城
  因即右胁倚　　卧于绳床上
  欲放舍佛身　　尽受命之数
  初夜时欲过　　星月光明损
  林薮鸟兽寂　　佛告诸弟子
  卿等敬具戒　　如尊师炬耀
  吾去世之后　　顺从莫违犯
  净摄身口心　　舍利求大安
  田役畜乘仆　　仓藏园莫为
  无种殖树木　　亦莫斩伐伤
  不得为己身　　造立垣墙壁
  无仰观历数　　合和汤药方
  知时限节食　　修己莫望敬
  无身隐短秽　　无行咒自活
  无为王者使　　无瞻相吉凶
  汝等后当足　　衣食疾汤药
  每摄意知足　　守限节忍苦
  汝等但能勤　　奉持是禁戒
  具戒之根株　　相载之泥洹
  从是起定慧　　禁戒具谐偶
  守护能备悉　　智慧增长益
  除灭诸尘劳　　缘是致泥洹
  此言戒印封　　因识守戒者
  其戒具不缺　　备悉无短少
  彼则清净善　　脱尘劳寂灭
  无有禁戒者　　彼则无沙门
  因禁戒地立　　成沙门善妙
  已立净戒具　　心不走诸欲
  勉则制令住　　伏使忍不起
  如回牛离苗　　纵情念邪者
  差失净禁戒　　颠坠大衰耗
  若遇恶贼对　　一世受苦身
  随从诸欲者　　今世及后世
  具受诸苦毒　　故不当从欲
  悦可诸欲者　　后必遭大苦
  人不当畏惧　　炽火之所烧
  莫畏蛇虺毒　　及凶弊恶贼
  害夺人命者　　当自畏痴意
  如愚见岩蜜　　不顾碎身患
  如无钩醉象　　躁跳如猕猴
  心昼夜随欲　　莫听随所便
  不灭其心者　　身不得休息
  已能调伏心　　不邪屈泥洹
  得食如服药　　不当起爱憎
  所得方便食　　趣愈饥支形
  喻如众蜂集　　采花之精味
  以时度施食　　无坏人慈敬
  莫烦好施者　　莫数役良畜
  好施烦则厌　　良畜数役疲
  汝等昼夜勤　　方便加建进
  莫自纵睡眠　　损耗难得命
  普世死所烧　　谁通夜安寐
  怨贼所围绕　　恐怖焉得安
  可舍尘劳垢　　陈宿久居者
  尘劳盖安寐　　觉寐灭尘劳
  惭愧为衣服　　璎珞象之钩
  放舍惭愧者　　众德善所弃
  执持惭愧者　　以故名为人
  强颜不知惭　　是名为畜兽
  若节节支解　　心不当起乱
  亦莫违禁戒　　口发粗穬言
  戒则是忍辱　　亦是其强力
  不忍他粗言　　终不得解脱
  恚坏法失名　　善心悦颜怨
  心毒不当听　　令止宿斯须
  诸善之强敌　　无过于嗔恚
  捷疾无为喻　　毁坏仁禁戒
  居家有爱着　　虽恚愆不重
  守戒恚愆重　　如冷水出火
  剃头被法衣　　执钵行乞食
  威仪以持世　　不宜与恚俱
  慢增则善损　　居家者尚尔
  况舍家离着　　调伏定心者
  中平正真法　　不与邪伪合
  正法建善事　　邪伪者虚欺
  积财圣忧恼　　少欲者离苦
  是故吾弟子　　少求增众善
  卿等当知足　　尔乃心安定
  知足人间乐　　无厌生天苦
  饶财无厌贫　　财贪知足富
  无厌贫驰骋　　知足者所怜
  欲求解脱者　　莫依众愦闹
  天帝释以下　　敬礼独静者
  卿等除亲爱　　亲爱苦止宿
  舍家恋亲爱　　如老象没泥
  志意勇进者　　众事无疑难
  水性彻柔弱　　渐渧能穿石
  钻火数休息　　不能得致火
  勤钻寻致火　　精进者谐偶
  故当建精进　　趣向泥洹门
  邪违无为道　　汝等慎莫为
  守志不错乱　　众邪不得下
  守志沙门友　　失志忘众善
  志被钾仗备　　敌莫能得胜
  心专服德铠　　尘劳无能胜
  专精定意者　　谛了世生死
  是故当定意　　意定苦不起
  若欲度流水　　因桥梁浮材
  欲度一切苦　　定意第一舡
  卿等慧离者　　今故显世法
  有是则得度　　法外者不爱
  不谓为舍家　　铠良药利器
  舟船度流江　　智慧度生死
  是故常听法　　当从法言教
  慧见者见正　　无慧者盲冥
  心与尘劳俱　　终不得解脱
  审欲求度者　　勤除去尘劳
  沙门学调心　　除去放逸意
  天帝心调乐　　阿须伦无乐
  吾教汝等善　　卿等当勤修
  广设众方便　　便令至泥洹
  静寂山岩间　　林薮空闲舍
  于中学定意　　吾去后莫恨
  良医尽方术　　合和若干药
  病者服得瘳　　医不自还服
  导师引导正　　从者无忧患
  违失者有损　　不顾虑患故
  吾已为汝等　　敷演四正谛
  怀疑者便问　　今正是其时
  时佛令如是　　弟子默无言
  阿那律知念　　于大众中曰
  日可令凉冷　　月可使炎热
  是四谛真正　　终不可违故
  苦谛苦所逼　　终爱则有苦
  诸佛之所说　　灭尽谛灭爱
  甘露八正道　　寂灭为泥洹
  觉是沙门众　　佛后末度厄
  众会未度者　　初入道老少
  佛粗说罗汉　　如冥电照道
  其已得解脱　　度于生死者
  众共怀悲恨　　师灭一何速
  佛闻阿那律　　如是正谛语
  欲坚众生意　　慈悲说是言
  假令有劫寿　　必当终归尽
  吾以具施善　　何用长寿为
  世间及天上　　吾所应度者
  半度半示道　　转教法得住
  汝等当觉制　　不足追念吾
  但勤说方便　　莫遭离别痛
  以慧灯除冥　　觉世无牢强
  垂终心怀悦　　犹如重患除
  慧者脱凶衰　　远离弊恶人
  得舍是二患　　何缘得怀忧
  汝等勤修善　　一切次当死
  吾入泥洹城　　时今已近到
  于是舍寿行　　是吾末后言
  佛于是思惟　　第一离欲禅
  从第一禅起　　思惟第二禅
  如是历四禅　　如是周遍历
  往返于九禅　　逆顺尽端绪
  世尊天中天　　还至第一禅
  从第一禅起　　重思至四禅
  佛时审谛思　　逆顺历禅观
  又还从是起　　微震动其意
  然后舍寿行　　奄入泥洹城
  佛适舍寿行　　地六返震动
  空中有大炬　　如劫尽烧火
  四方有大火　　犹如阿修罗
  烧天林树泽　　名曰爱尽乐
  暴雨雹其尘　　电光如吐炎
  普世如大火　　雷震甚可畏
  卒暴尘雾风　　折树崩山岩
  犹如劫尽风　　所摧伤无限
  白日无精光　　星月闇不明
  日月俱失光　　譬如泥所涂
  日月虽俱照　　黤黮不精明
  莫能识东西　　昼夜不可知
  世尊冥所覆　　江河皆逆流
  佛树侧双林　　忧感花零落
  江河水皆热　　犹如沸釜汤
  双树为之萎　　屈覆世尊身
  五头大龙王　　悲痛身放缓
  或闷热视佛　　啼哭眼皆赤
  即时吐热气　　郁毒不可言
  烧热其咽喉　　如吐心重患
  观世都无常　　自谏强除忧
  自意王将从　　念法制啼泣
  净居诸天子　　解道心调定
  寂然不啼泣　　愍世或起灭
  第一执乐神　　龙王大力神
  爱重法天神　　悲感塞虚空
  普为忧所覆　　周慞走哀动
  杂类之大声　　遍满于世间
  魔已得其愿　　及恶兵属喜
  舞调雷震鼓　　种种放洪声
  大叫传令言　　吾主强敌亡
  自今谁复能　　越其境界者
  佛德树崩堕　　如大象牙折
  如高山岩摧　　如大牛角脱
  佛今舍身寿　　世间诸天人
  无所复归仰　　失恃怙如是
  如虚空无日　　如国失仓藏
  如华池被霜　　众华皆摧伤
  世尊舍躯命　　寂潜于泥洹
  一切有形类　　莫不失精荣

    佛本行经叹无为品第三十

  于时从空中　　天宝宫照耀
  驾以千象车　　悬虚而在上
  敬心熟视佛　　舍命卧身形
  怀感而悲叹　　因说是辞曰
  处在大生死　　一切皆无常
  始生现兴盛　　卒衰损灭亡
  回旋向所乐　　便生种种苦
  都灭尽诸苦　　无为第一快
  生死杂种薪　　烧令无有余
  慧炎德称烟　　流遍天世间
  无常水忽至　　灭佛盛光明
  犹如野猛火　　卒遇大暴雨
  复有天仙人　　敏善心调良
  止处净居宫　　清净除诸欲
  见佛甚爱敬　　啼泣如云雨
  意重如须弥　　便发是言曰
  世间终不有　　生而不死者
  自古来未曾　　生而有长存
  上中下究畅　　决定无不知
  是尚不得免　　其余难长在
  是世间大导　　去邪示正路
  慧眼最第一　　观世转上下
  如是世慧灭　　当还往邪导
  犹如盲无目　　迷失平正路
  弟子天眼最　　号名阿难律
  爱憎意已竭　　劳尽生死断
  见佛已灭度　　世间当闇冥
  诸根寂意灭　　便叹是辞言
  处在大生死　　慧义不得畅
  世间如雾气　　斯须空不现
  无常金刚杵　　击佛宝须弥
  忽然尽崩坏　　今坠堕于地
  生世何轻脆　　无一可恃怙
  恍惚无坚要　　躁动合则散
  普世灭亡法　　如梦无吾我
  佛师子能伏　　尘劳象自堕
  未逮道迹者　　何能不畏是
  观世叵恃怙　　如朝露聚沫
  佛号天人师　　金刚之大柱
  忽然坏在地　　其力安所在
  六种生五枝　　一萌五果实
  俱溉是三株　　劳意固难伐
  佛大力之象　　突坏尘劳树
  碎散令无余　　然后自堕地
  千目执金刚　　天帝蒙时雨
  立之于正法　　灭其苦清凉
  德称弥弘广　　普覆于世间
  诸圣贤之师　　寂然而隐灭
  名德无不周　　微妙法澹润
  犹如秋时雨　　法水满江河
  天师垂济护　　自意王营从
  授以无为道　　潜身如日没
  兴云降是雨　　秋冬雨雪霜
  炽火之炽炎　　莫之为之灭
  如祠竟火灭　　今诸天师火
  霍灭寂无光　　世间永长冥
  断解脱者望　　违本愿失欢
  善名德流布　　周遍满十方
  怀四等大慈　　愍众如赤子
  莫不蒙其善　　如何寂然灭
  得妙无著道　　诸佛之所生
  无碍诸善法　　寂然而自觉
  以神足轻举　　觉身是苦灭
  以是故速疾　　舍身安无为
  除一切心冥　　如日千光明
  灭心之淫垢　　如雨掩地尘
  不复遭众苦　　不为恼所迫
  已度广无边　　无涯底海渊
  出兴显于世　　坏诸苦毒患
  愍伤于世间　　欲求寂灭者
  众好甚明曜　　寂如梵天王
  大智慧普备　　为世天人师
  转众生以善　　练尘劳离恶
  昼夜增诸善　　如月之初生
  每长养众善　　德称弘广普
  在家时已解　　况其舍家后
  乃往古自誓　　当为尘劳战
  愍诸贫贱者　　誓充其所愿
  佛以平等心　　食不却疏恶
  亦无所专著　　于精细美味
  惠施难放舍　　人所不能者
  不受取于人　　亦不求利益
  相好大名称　　自然如向应
  广采众善意　　决定于善听
  故现相姿好　　见者三垢灭
  发言成法律　　长益众生善
  以行忍相明　　与尘劳为怨
  积功德无量　　不免于无常
  所生积功德　　受报无有限
  决定得正道　　如薪尽火灭
  示众生善道　　伐尽尘劳林
  制御于一切　　生死缚著者
  舍八胜五趣　　睹见于三趣
  伐三审尽三　　因得净三眼
  隐一觉知一　　逮一至重七
  散令无有余　　乃誓于无碍
  以甘露充世　　言辞断嗔恚
  用善染众生　　世间难悟者
  每殖众善本　　不施恶于恶
  建立正法幢　　于一切世间
  鹿野转法轮　　普喜悦世间
  成就诸解脱　　净诸自爱者
  见所未曾见　　普与清净合
  觉诸难觉事　　诸未曾觉法
  告世以无常　　所生辄有苦
  告世以无我　　无彼长迷惑
  建立法幢幡　　坏破贡高山
  犹如七宝柱　　于祠祀中崩
  面毁不怀恨　　不悦于叹誉
  厌生受天福　　方便求不生
  自度生死海　　又度脱一切
  自以慧逮觉　　又觉悟众生
  如觉时润云　　如山林薮花
  脱见如日出　　又授以正见
  虽生于世间　　不染于世事
  涉世之险路　　不同其所趣
  心未曾犯非　　得善道尚灭
  普世遭艰难　　无恃怙可伤
  愚痴蔽其眼　　终无所顾虑
  不思设方便　　求出生死要
  生老病死苦　　迫世间无免
  唯佛能救苦　　授之以甘露
  往昔天魔兵　　不能胜天师
  自然无常力　　无常忽胜之
  世尊耳所听　　三千世界声
  神足然升降　　乃至梵居天
  觉众生心念　　下至无择狱
  诸生死起灭　　悉审谛见了
  天师从始生　　轮转所周更
  谛忆如面见　　尽生死漏原
  具足六通慧　　备悉觉决定
  今尽罢舍置　　弃身余寿行
  世爱流生死　　谁说法令息
  世俗愚无智　　谁当觉慧灭
  犹如车无御　　江海船失师
  笃病离良医　　如何当自持
  如言离诚信　　无觉意求智
  王者失容饰　　行善不忍辱
  已离是四事　　其功不显现
  今佛舍世间　　无济难成事
  如夏五六月　　清净无风云
  亢阳相薄烧　　及至诸虫物
  众生应度者　　今当普遭难
  世尊舍寿命　　何一甚苦痛
  时天怀悲心　　慈愍说是辞
  淫怒痴薄故　　叹师毁生死
  弟子未脱者　　悲痛[口*睪]啼哭
  已得解脱者　　谛计兴衰数
  声流闻诸国　　拘夷诸力士
  悲勇速驰赴　　集诣双树间
  哀踊自投壁　　种种叹佛德
  其声甚悲痛　　如群鹄遇鹰
  倒见佛无光　　寂灭叵复觉
  同声悲啼叫　　宛转如旱鱼
  见佛奄然卧　　支体皆展直
  犹转轮王崩　　诸国靡不[口*睪]
  人民无央数　　出城诣佛所
  诸男女长幼　　怀悲毒狂乱
  或掣裂衣裳　　痛感口自啮
  或自搣头发　　爬[國*瓜]坏面目
  又复无数人　　懊恼自投掷
  椎胸向天[口*睪]　　叹佛德无量
  呜呼天人师　　众生所仰赖
  相舍弃何疾　　永绝无复望
  大众悲啼哭　　各尽所堪任
  诸力士之王　　毒痛[口*睪]叹言
  觉法悟世师　　已卧不复起
  犹如大军罢　　大幢不复现
  所办事已办　　应觉佛已觉
  于世犹如眼　　今奄然长眠
  佛是度苦桥　　以济駃流江
  大桥卒破坏　　因何度苦痛
  佛慧光照曜　　心明精进晖
  昔佛日现耀　　令天地普明
  今便隐光潜　　无为之大山
  世间便当还　　奄入长衰冥
  或悲[口*睪]寱语　　或怀闷熟视
  或有尽声哭　　或有面掩地
  众生怀恼毒　　啼哭形不同
  莫不怀恋慕　　疼痛心惕灼
  于是七宝挍　　象牙之辇舆
  诸力士舆佛　　擎置宝辇上
  华香之杂珍　　种种众奇妙
  诸力士[口*睪]哭　　供养佛舍利
  诸贵姓少女　　体婉手柔弱
  执持七宝幔　　微妙如天缯
  明珠挍宝盖　　或持宝垂珠
  或捉宝拂扇　　供养佛舍利
  诸力士擎舆　　啼哭眼皆赤
  空中雷震声　　称耳悦意乐
  天散诸意花　　续下如淋雨
  诸天堕花地　　鲜明始如敷
  诸天塞虚空　　众宝供养佛
  畅发悲楚辞　　追叹佛功德
  诸执乐神女　　洒栴檀香汁
  散璎珞宝衣　　供养佛舍利
  诸力士擎舆　　携至城中央
  天人恭敬礼　　追慕而啼哭
  缯彩宝幢幡　　严饰其城郭
  华香及伎乐　　供养尊舍利
  供养擎宝舆　　从城西门出
  至城西便度　　宝底流江水
  上于甘树下　　以种种香木
  积为大薪[卄/積]　　及若干种香
  若干种花香　　及种种泽香
  各各秉炬火　　欲烧佛薪[卄/積]
  三烧佛薪[卄/積]　　火终不肯燃
  众人咸怀疑　　不知其缘故
  大迦叶不远　　怀慈往见佛
  时火以是故　　共吹终不然
  时迦叶速至　　礼敬佛[卄/積]已
  于是佛薪[卄/積]　　即时自然燃
  尘劳不损佛　　今为火所燃
  肌体虽然尽　　骨如故不燋
  尔时诸力士　　以乳浇灭火
  以香汤洗骨　　金瓶盛舍利
  犹往昔天帝　　欲烧金刚山
  以其功德大　　故火不能烧
  今以大炽火　　不能烧佛骨
  诸力士展转　　说此喻相谓
  四等心所生　　灭除淫欲火
  尊骨寂清凉　　我等心燋燃
  诸天神力士　　不能胜佛身
  忽今遭无常　　我以能担行
  佛力强无比　　声流闻十方
  如何便恍惚　　盛之在金罂
  佛辉辉喻日　　未曾以贡高
  遭遇无常火　　唯留其神骨
  以金刚慧杵　　坏尘劳强山
  遭苦不舍忍　　心坚定不动
  断尽诸苦本　　灭不更受身
  如是之妙体　　永终于火中
  力士每所至　　力伏令人啼
  人来归伏者　　能慰沃使悦
  假其遭艰难　　恃力未曾泣
  念慈敬佛德　　啼哭担舍利
  力强勇武备　　志精怀自大
  啼哭还入城　　意谦除贡高
  幡盖授大殿　　施七宝高座
  舍利置其上　　一切礼供养

    佛本行经八王分舍利品第三十一

  诸力士悲感　　在于王殿上
  供养尊舍利　　如是至数日
  邻侧七国王　　时各寻遣使
  皆共同一时　　如会至城下
  各通其王命　　诸力士相闻
  皆陈其敬意　　求得舍利分
  诸力士答言　　佛于我国灭
  自供养舍利　　不能以相与
  尔时诸国使　　相闻至数返
  力士擎舍利　　又恃其力强
  使不肯还返　　当遣以威力
  意各赍贡高　　无心分舍利
  诸使还返命　　诸王各起意
  寻即兴师众　　风发至其城
  以无数军众　　围绕力士城
  军来趣其城　　如霖雨暴水
  人民入城底　　莫不怀恐怖
  人众甚繁多　　城中不能容
  七国王军众　　象吼马鸣声
  震动其城墎　　人民战如波
  于是七王军　　各于其部分
  精练甚壮勇　　战士及象马
  于是诸国王　　力任各严办
  四种之战阵　　象马车步兵
  力士亦严施　　城上拒战具
  修治其池堑　　杜塞诸城门
  即便皆建立　　军阵大行旗
  国内诸细民　　莫不怀恐怖
  于时七国王　　计议同一心
  各与无数众　　器钾精锐备
  犹如七星宿　　同夜俱出现
  七王之兵众　　俱时到城下
  大众起黄尘　　坌塞人众眼
  但象之气臭　　塞鼻不得息
  鼓角吹贝声　　塞耳无所闻
  妇女诸幼小　　惶怖皆失色
  对设火攻具　　消铜铁为汤
  皆贯胄被钾　　当仗严进战
  象马皆被钾　　整阵当对战
  力士没体命　　不图分舍利
  城里皆令催　　执仗上城战
  诸力士齐心　　决定战不退
  皆立于城上　　楼橹却敌间
  看城外诸王　　军众无央数
  军奋作威势　　同时大叫呼
  一时大叫呼　　声向震天地
  拔露剑掷弄　　晃昱曜天日
  或有跳勇走　　捷疾欲向城
  外军见力士　　严备自束带
  决定欲对战　　殊无退却意
  各与其妻息　　辞别当进战
  诸战士妻息　　怀怖心惊波
  又有父母者　　心爱恋其子
  见子被钾铠　　欲出诣战场
  垂泣皆啼哭　　咒树请神祇
  子见父母悲　　心皆怀遗疑
  或有诸妇女　　默然怀愁闷
  或持天弓箭　　啼遮不令战
  见妻子啼哭　　心猛锐果敢
  掣夺取弓箭　　必欲战不疑
  诸力士自恃　　意决必欲战
  如藏虺在器　　怀怒毒炽盛
  心意皆决定　　必欲战不疑
  七王亦严办　　对阵垂当战
  皆以素严办　　四部之兵众
  象兵及马兵　　车步之兵众
  有贵姓梵志　　厥名香草性
  性博慧笃慈　　喻谏诸王言
  观诸王威势　　利器剑战备
  欲伏强力敌　　灭尽形势命
  居城自守者　　不易可得胜
  力士得城内　　皆共同一心
  如今重围闭　　意必欲获胜
  唯愿诸大王　　幸回隆盛威
  省其城中有　　遵善调良者
  诸王皆共悉　　何辜横加恼
  以力所闭者　　必果不独胜
  或时堕围者　　方便胜外敌
  毒虺自济命　　入穴藏其形
  无故手探者　　毒螫或死伤
  自觉有威势　　能震彼令恐
  集聚入城藏　　坚固修守备
  虽素力薄弱　　入城成大力
  如灯火垂灭　　得膏薪还炽
  若其城中有　　戒具神真者
  以其戒德重　　外敌自坏散
  犹昔重怨王　　用兵力竭尽
  清明王有德　　胜外强怨敌
  往过去诸王　　以力广土地
  欲以恣其情　　驰名至无外
  王食禄忽过　　如牛饮冰水
  诸王尽过去　　国土地续存
  是故当熟思　　世间正真理
  设方便和同　　得舍利为贵
  以矢力胜怨　　生仇逆返迫
  以和顺取胜　　终已不起返
  虽所言愚鄙　　诚无可采纳
  诸王力盛强　　能消伏微敌
  如所敬尊师　　奉法者为上
  今宜追念师　　受行忍辱教
  今时彼梵志　　尽其体所知
  和顺正真言　　慈心谏诸王
  皆回降诸王　　隆盛猛锐心
  于是诸王便　　顺辞答梵志
  所言得时宜　　和顺知方便
  今所说善理　　笃厚存终始
  汝当审吾等　　心悟善法力
  心之所求欲　　不劳恣世俗
  或以愿以力　　或以忿恚恨
  已诤今斗者　　曼当对战者
  如我等今意　　纯求以佛德
  执仗求舍利　　不贪国财宝
  往古烈力士　　贡高答曰大
  战诤于仙林　　死伤难呰计
  佛布教世间　　除劳灭自大
  如何不为佛　　爱危脆命为
  往古诸帝王　　迷惑贤女色
  兴师相讨罚　　诸王死无数
  佛教诚世间　　灭除贪淫意
  而我不为佛　　爱危脆命为
  往日有兄弟　　愚嫉兴嫌诤
  还共相伤杀　　令尽无有余
  佛兴显于世　　灭除愚嫉心
  如何不为佛　　惜命而不战
  昔手臂力士　　挟嫌结嗔恚
  便执持武备　　欲尽诸王种
  佛出于世间　　能除尽恚害
  我等为佛故　　爱此躯命为
  昔者华上子　　号曰十头神
  坚固着色欲　　缘丧没身命
  佛出于世间　　解一切缚着
  我等为佛故　　着此身命为
  往昔诸愚人　　以痴诤水虫
  以其愚痴盛　　求其相杀害
  佛兴出于世　　除一切愚痴
  我等为佛故　　愚爱是身为
  古来愚不达　　所诤诸臭秽
  无有一坚要　　相害不可计
  佛出除世患　　吾等为佛故
  当与阎罗斗　　岂当疑世战
  吾等心坚正　　终不疑于战
  劳人使入城　　至诸力士所
  尽意设方便　　陈吾等至意
  其委仰于仁　　必令一对战
  吾等错利矢　　克意当交战
  闻仁说善法　　正真之言辞
  内心即退灭　　嗔恚之恶毒
  犹如虺被咒　　毒害灭无余
  尔时其梵志　　承诸王教命
  便即行入城　　至诸力士所
  欲见诸力士　　贵重有势者
  便以谦恪意　　宣诸王教命
  城外诸王兵　　皆各严备仗
  贯丳被宝钾　　晧晧曜天日
  发心欲同声　　以尽其武力
  意勇如师子　　张目向城看
  摩拭豫严张　　金宝错涂弓
  意勇无疲极　　昼夜不脱铠
  卒发心忆念　　佛之慈明法
  劳以义相让　　不疑畏战斗
  不以诤土地　　来至此城下
  不自大贪吝　　不以嗔慊来
  敬佛功德故　　来到汝此耳
  客以善义来　　主人宜敬待
  佛为一切师　　吾等同敬事
  欲供养舍利　　故来至此城
  共为法兄弟　　幸可分舍利
  广可令众生　　各各得供养
  悭惜财宝者　　是不为秽耻
  悭惜善法者　　是乃为愧耻
  爱吝之为物　　必有丑秽名
  除悭施善者　　圣贤之所叹
  仁等若执意　　不与舍利者
  今便可出城　　与客共捔力
  居城依门扇　　不执杖出战
  是则不为王　　非贵非勇士
  城外诸王意　　如向来所说
  鄙俱有善心　　等义示二家
  又别有私意　　欲以向仁等
  幸小垂听采　　请说正真法
  唯仁等莫必　　专意求欲战
  古来战诤中　　无善义无利
  佛天师每叹　　忍辱德第一
  今诸仁何故　　炽然怒求战
  若忿诤六欲　　若诤宝财货
  若以此战诤　　事理犹可通
  以福德之故　　是善法叹誉
  善与诤为怨　　是义当审思
  每以普慈心　　和调安隐性
  佛天师导教　　当慈加众生
  莫杀害众生　　而行敬事佛
  终无有利义　　是事不宜尔
  仁等宜开意　　分诸王舍利
  善法当流布　　因此为无始
  若能为是者　　则无复战诤
  可逮二善义　　福德及名称
  其有专己见　　离正入邪道
  善人尽方便　　当牵入正路
  诸王设方便　　欲广建善法
  欲普导世间　　牵至天人道
  世尊每叹誉　　众施法最善
  所至则为师　　天人之所叹
  普观诸世间　　财施者不少
  以法惠施者　　时有或无有
  法施名称博　　广安隐世间
  是诸力士众　　闻是善法言
  心内窃怀惭　　默然熟相视
  以谦爱敬辞　　而谓梵志言
  仁乃善方便　　加爱敬于众
  为梵志不妄　　勤建立着善
  能降下我等　　善行者道中
  犹御不调马　　不令入兽中
  便可相从意　　如师所开示
  爱厚笃敬信　　我等可用耳
  忽舍忠怒言　　正直善谏者
  事败遇艰难　　后追悔无及
  即时以金罂　　分圣尊舍利
  别以为八分　　安谛一平等
  于是诸力士　　从中取一分
  致其余七分　　送与七国王
  尔时诸力士　　上宾待诸王
  诸王得舍利　　悲喜各归国
  于是七国王　　各各自于国
  兴师建神塔　　高乃至云际
  梵志草香性　　欲己聚起塔
  便从诸力士　　乞量舍利罂
  界内贵梵志　　乞佛积灰炭
  皆共收拾聚　　恭敬立神塔
  诸王造初起　　以舍利神塔
  于阎浮提地　　巍巍德如山
  梵志所建立　　金罂塔第九
  佛积炭灰塔　　满十妙巍巍
  华香宝幡盖　　表显供养塔
  挍饰甚妙好　　如香熏山岩
  邻侧诸国邑　　无央数人集
  或喜悲啼哭　　礼事敬神塔
  皆共追恋慕　　忆念佛功德
  辛酸悲楚毒　　永逝一何剧
  以善施世间　　众生所恃赖
  迷失路者导　　重病者良医
  寒者之春阳　　旱热者凉池
  三界之覆盖　　忽便寂然灭
  三界失覆盖　　无恃可痛怜
  当迷失正路　　随邪遭艰难
  世失正倾邪　　流入三恶趣
  世谁有大力　　能制令还者
  世间诸众生　　愚痴蔽其眼
  贪淫嗔恚火　　之所见烧然
  一切世众生　　婴尘劳重病
  世尊普慈心　　为三界良医
  佛日盛光明　　始出现世时
  普奋大光明　　照三千世界
  普开敷世间　　天人芙蓉花
  犹如诸池花　　蒙日光而开
  诸天世人民　　及诸大国王
  悲泣追叹慕　　向塔咏佛德
  唯世大覆护　　第一慈悲师
  忽孤弃众生　　一何甚速疾
  佛日之光明　　忽然而潜入
  愚雾弥覆世　　当何从见明
  谁当导众生　　示以正谛路
  使至泥洹城　　寂静无恐惧
  时密迹力士　　广为诸天人
  以次说是法　　宣佛本行德
  诸天闻所说　　悚然毛衣竖
  思惟所说理　　追寻佛功德
  所积众善本　　无限无有量
  从难计数劫　　善行之积聚
  行六度无极　　大海渊之地
  众宝德相慧　　充满甚盈溢
  今此贤劫中　　所兴千菩萨
  假令诸罗汉　　慧如舍利弗
  寿劫叹佛德　　不能令终竟
  况吾智浅末　　限陈所见闻
  时诸会天人　　闻其所说法
  心中忽明悟　　意如面见佛
  皆共怀悲感　　恻怆追慕佛
  愿志大乘意　　写情心专固
  稽首归命佛　　忽然各飞去

佛本行经卷第七


佛说大意经

    No. 177 [No. 152(9)]

佛说大意经

        宋天竺三藏求那跋陀罗译

闻如是。一时佛在舍卫国祇树给孤独园。与千二百五十比丘俱

佛告诸比丘。昔有国名欢乐无忧。王号曰广慈哀。国有居士名摩诃檀。妻名栴陀。生一子姿容端正世间少双。堕地便语。便誓愿言。我当布施天下救济人民。其有孤独贫穷者。我当给护令得安隐。父母因名为大意。见其有异姿不与人同。恐是天龙鬼神。欲行卜问。大意知之便报言。我自是人非天龙鬼神也。但念天下人民穷厄者。欲护视之耳。说此意便止不复语。至年十七乃报父母言。我欲布施勤苦人令得安隐

父母念言。子初生时已有是愿。便告子言。吾财无数自恣意所施与不相禁制也。大意报言。父母财物虽多犹不足我用。唯当入海采七宝以给施天下人民耳。数言如是。父母即听使行

大意便作礼辞行入海。道经他国。国中有婆罗门财富无量。见大意光颜端正。甚悦乐之。告言。我相敬重今有小女欲以相上。愿留止此。大意报言。我辞家入海欲采七宝。未敢相许。且须来还。于是遂进采得七宝。即遣人持宝还其本国转复到海际求索异物。忽见一大树高八十由延广亦八十由延。大意便上树遥见一银城宫阙殿舍皆是白银天女侍侧妓乐自然。有一毒蛇绕城三匝见大意便举头视之。大意自念言。人为毒所害者。皆由无善意故耳。便坐思须自思惟定意须臾顷蛇即低头睡卧。大意欲入城。守门者便入白王言外有贤者欲见于王。王身自出迎之欢喜而言。唯愿仁者。留住此一时三月得展供养答言。我欲行采宝不宜久留。王报言。我不视国事唯愿留住。大意便止留。王即供设衣服饮食妓乐床卧之具。乃历九十日竟。大意辞王欲去。王便取珍琦七宝欲以送之。大意言。我不多用是七宝。闻王有一明月珠意欲求之。王言。我不惜是珠但恐道路艰崄难以自随耳。大意言。夫福之将人不畏艰崄。王言。此珠有二十里中宝随之。便以贡于仁者。在意所欲。若后得道。愿为弟子得给供养踰于今日也。大意便受珠欢喜而去

于是大意转前行见一金城。宫阙殿舍皆是黄金。七宝之树自然音乐。天女侍从转倍于前。亦有毒蛇绕城六匝。见大意便举头视之。复坐定意。蛇复低头而卧。大意欲入城。守门者即入白王。王即出迎与相见请前语言。愿留一时三月展于供养。大意便止留。王即待遇施设饮食衣服天女众妓以娱乐之。乃历六十日辞王欲去。王守请使留。其意不乐止。遂辞王而去。王复取珍琦七宝以送之大意不肯受。告言。我不乐众宝。闻王有一明月珠。愿以相惠。王言。不敢爱之。但恐道远且崄难以自随耳。报言。夫福之所将何有难崄。王即报言。此珠有四十里中珍宝追之。便以贡上仁者。愿后得道为弟子。神足无比得展供养过于今日。便欢喜受珠而去

于是大意转前行。复见一水精城。宫阙殿舍皆是水精。七宝之树自然音乐。天女侍从转倍于前。亦有一毒蛇绕城九匝。见大意即复举头视之。大意即复坐深自思惟入定。蛇即复低头睡卧。大意欲进时。守门者入白王。王即出迎请前语言。愿留一时三月。大意即留。王复尽意供养施设饮食衣服妓乐以娱乐之。乃历四十日。即复辞王去。王便取珍琦七宝欲以送之。大意不受。报言。我不用是众宝。闻王有一明月珠。愿以相惠。王便报言。此珠有六十里中宝追之。便以上仁者。若后得道。愿为弟子智慧无比。当复供养过于今日。便受珠欢喜而去

于是大意转前行。复见琉璃城。宫阙殿舍皆是琉璃。七宝之树自然音乐。天女侍从转倍于前。亦见一毒蛇绕城十二匝。见大意便举头视之。大意即复坐深思惟入定。蛇复低头睡卧。大意欲进。时守门者入白王王出迎请前乞留一时三月。大意即留。王身自供养饮食衣服妓乐以娱乐之。乃历二十日辞王欲去。王即取珍琦七宝以送之。大意不受其珍宝言。我闻王有一明月珠。愿以相惠。王报言。此珠有八十里中珍宝追之。便以上于仁者。愿后得道时。我为弟子净意供养过于今日。令长得智慧。大意便受珠。欢喜而去

大意念言。吾本来求宝今已如志。当从是还。便寻故道欲还本国。经历大海。海中诸神王因共议言。我海中虽多众珍名宝。无有如此辈珠。便敕使海神要夺其珠。神便化作人与大意相见。问言。闻卿得琦异之物。宁可借视之乎。大意舒手示其四珠海神便摇其手使珠堕水中。大意念言。王与我言时。但道此珠难保。我幸已得之。今为此子所夺非趣也。即谓海神言。我自勤苦经涉崄岨得此珠来。汝反夺我今不相还。我当抒尽海水耳。海神知之问言。卿志何高乃尔。海深三百三十六万由延。其广无涯奈何竭之。譬如日终不堕地。大风不可揽束。日尚可使堕地。风尚可搅束。大海水终不可抒令竭也。大意笑答之言。我自念前后受身生死坏。积其骨过于须弥山。其血流五河四海未足以喻。吾尚欲断是生死之根本。但此小海何足不抒。复说言。我忆念昔供养诸佛誓愿言。令我志行勇于道决所向无难。当移须弥山竭大海水。终不退意。便一其心以器抒海水。精诚之感达于第一四天。王来下助大意。抒水三分已抒其二。于是海中诸神王皆大振怖。共议言。今不还其珠者非小故也。水尽泥出子便坏我宫室。海神便出众宝以与大意。大意不取。告言。不用是辈但欲得我珠耳。促还我珠终不相置也。海神知其意感便出珠还之

大意得珠。过取婆罗门女。还其本国恣意大布施。自是之后境界无复饥寒穷乏者。四方士民皆去其旧土襁负归仁。如是布施历载。恩逮蜎飞蚑行蠕动靡不受润。其后寿终上为帝释。或下为飞行皇帝。积累功德。自致成佛三界特尊。皆由宿行非自然也

佛告诸比丘大意者我身是。时居士摩诃檀者。今现悦头檀是。时母栴陀者。今现夫人摩耶是。时欢乐无忧国王者。即摩诃迦叶是。时婆罗门女者俱夷是。时女父者弥勒是。时银城中王者。阿难是也。时金城中王者。目犍兰是。时水精城中王者。舍利弗是也。时琉璃城中王者。比丘须陀是也。时第四天王助大意抒海水者。即优陀是也。时夺其珠者。即调达是也。时四城门守者。即须颰般特苏偈披拘留是。时绕四城毒蛇者。即是共杀酸陀利四臣是也

阿难整衣服作。礼白佛言。是时大意以何功德。乃致是四宝城处处得供养。及获四明月珠。众宝随之

佛言。乃昔惟卫佛世。大意尝以四宝为佛起塔。供养三尊持斋七日。是时有五百人同时共起寺。或悬缯然灯者。或烧香散花者。或供养比丘僧者。或诵经讲道者。今皆来会此。阿难及四辈弟子。闻经欢喜前为佛作礼

佛说大意经


佛说大鱼事经

    No. 216

佛说大鱼事经

        东晋天竺三藏竺昙无兰译

闻如是。一时婆伽婆在舍卫城。祇树给孤独园。尔时世尊。告诸比丘。往昔时。有一水饶诸大鱼。尔时大鱼敕小鱼曰。汝等莫离此间往他处所。备为恶人所得。尔时小鱼。不从大鱼教。便往至他处所。尔时鱼师。以饭网罗线捕诸鱼。诸小鱼见便趣大鱼处所。尔时大鱼见小鱼来。便问小鱼曰。汝等莫离此间往至他所。尔时小鱼。便答大鱼曰。我等向者以至他所来。大鱼便敕小鱼曰。汝等至他所。不为罗网取捕耶。小鱼答大鱼曰。我等至彼。不为人所捕。然遥见长线寻我后。大鱼便语小鱼曰。汝等以为所害。所以然者。汝所遥见线寻后来者。昔先祖父母。尽为此线所害。汝今必为所害。汝非我儿。尔时小鱼。尽为鱼师所捕。举着岸上。如是小鱼。大鱼有死者。此亦如是。或有一比丘。在他聚落游行。着衣持钵。周行乞食。福度众生。不守护身。不守护口意。不具足诸根。意不专一。即于彼村落乞食。时见诸女人端正无双。色犹桃华。见已便起淫心。以此淫心。身口意炽然。彼以身口意炽然。即于村落乞食。还所止处。故发欲想。便往尊比丘所。以此因缘。具向诸比丘说。诸尊大比丘。告此比丘言。汝起淫想。此不为净。汝比丘。当恶露观。尊大比丘。语复至再三。尔时彼比丘。身口意炽盛。复至彼村落乞食。遥见女人端正无比。色犹桃华。见已便起淫心。以此淫心。身口意炽然。彼以身口意炽然故。即于彼村落乞食已。还所止处。往尊大比丘所。以此因缘。具向诸比丘说。彼尊比丘。告此比丘言。汝往非我众中比丘。尔时此比丘不舍禁戒。便着俗服。乐爱欲中。是谓比丘魔得其便。随波旬所欲。亦不脱生老病死愁忧苦恼。如是诸比丘利养具。甚为难。甚为苦。甚为恐畏。堕入恶趣。不生无上处。是故诸比丘。当作是学。已得利养当舍离之。未得利养不起贪意。如是诸比丘当作是学。尔时诸比丘闻佛所说。欢喜奉行

大鱼事经


佛说德光太子经

    No. 170

佛说德光太子经

        西晋月氏国三藏竺法护译

闻如是。一时佛在王舍城灵鸟顶山。与大比丘众千二百五十菩萨五百人俱。尔时贤者赖吒和罗。止顿舍卫国尽夏三月。更新具衣钵着其被服。与百新学比丘俱。所作已办共游诸国。往诣王舍大城灵鸟顶山。于是贤者赖吒和罗行到佛所。稽首佛足却住一面。赖吒和罗问世尊言。菩萨大士奉行何等。得一切奇特功德之法。致无动畏之慧超异之智。发遣辩才光明彻照。入一切智教授众生。令得解脱断于狐疑。以善权方便示一切智。言行相应所问诸佛常以巧便得诸佛意。一切所闻法皆能受持疾逮一切智。尔时贤者赖吒和罗以偈赞叹。问佛而说颂曰

  云何菩萨满所行　　何谓所作而审谛
  具足智慧功德愿　　今人中尊解说是
  紫磨金色妙身体　　为人中尊积上德
  救济拥护于众生　　愿佛解说无上行
  为如何得无尽智　　无量总持上觉道
  云何致得平等行　　解决众人之狐疑
  无数亿劫乐生死　　其意终不有秽厌
  己见无数勤苦人　　善权教授令开解
  净其佛国眷属具　　光明寿命众亦尔
  一切所云为寂寞　　唯愿世尊说上行
  降魔官属断诸见　　脱于爱欲度想行
  云何讲说经法义　　愿佛解说诸实行
  端正殊好辩才足　　为众人说柔软音
  饱满世间如时雨　　愿佛解说诸觉行
  所说微妙如羯随　　梵声无疑明慧音
  众会渴仰于经法　　便以甘露饱一切
  若有欲学尊佛道　　当勤精进志法行
  如来所讲悉平等　　唯愿法王以时说
  我欲听说正真道　　佛天中天知我意
  今我不敢扰世尊　　唯愿善说无上行

佛告赖吒和罗。善哉善哉。乃问如来如此之义。多所哀念多所安隐。愍伤诸天及世间人。乃为当来诸菩萨施令得护行。赖吒和罗。谛听善思念之。当为汝说。赖吒和罗言。唯然世尊。愿乐欲闻。佛言。赖吒和罗。菩萨有四事法得清净行。何等为四一者行平等心而无谀谄。二者等心于一切。三者解了空行。四者如口所言身行亦尔。是为四事法。菩萨疾得清净行

佛告赖吒和罗。菩萨复有四事法得安隐劝进。何等为四。一者得总持。二者得善知识。三者得法忍。四者于戒清净所行平等。是为四事法

佛告赖吒和罗。菩萨复有四事法入于尘劳劝悦生死法。何等为四。一者菩萨示现佛身入于生死。劝诸起灭者令得喜悦法。二者为说柔顺之法。三者所有无所爱惜。四者得不起法忍。是为四事法

佛告赖吒和罗。菩萨复有四事法无所爱着。何等为四。一者菩萨不当着家居舍宅。二者出家菩萨不当贪财利。三者菩萨不求诸功德报。四者菩萨不当惜身命。是为四事法

佛告赖吒和罗。菩萨复有四事法于法无厌足。何等为四。一者于戒无所缺减。二者习闲居野处。三者奉四贤圣之行。四者得博闻。是为四事法

佛告赖吒和罗。菩萨有四事法而得无念普有所入。何等为四。一者令生善处常值佛世。二者听受尊长教而无谀谄。三者乐受教命其心不着财利。四者得辩才入深法要。是为四事法

佛告赖吒和罗。菩萨有四事法得清净行。何等为四。一者为菩萨行无伤害意于人。二者弃捐谀谄邪伪之行乐在闲居。三者一切所有施而不惜不望其报。四者昼夜常志求法见说法者不求其短。是为四事法。菩萨摩诃萨得清净行。佛尔时说偈言

  其心不着尘垢法　　即便无有恶瑕秽
  志意不厌教论法　　则能令致无上道
  虽遇不贤常一心　　普入邪行恶道本
  出家学道无所惜　　在于山间欲解脱
  闲居寂寞无所起　　其心不着财利色
  捐弃躯体不惜命　　行如师子无所畏
  心得欢悦知厌足　　譬如飞鸟无所畏
  一切世间无有常　　志求佛道大慧行
  常乐独处譬如犀　　无有恐畏如师子
  心不怖懅无粗志　　若得供养无增损
  捐去邪语及恶见　　智了大行志解道
  我为世间一切护　　意为善权无放逸
  意善持戒为众道　　心不乱着诸恩爱
  谨顺正行如救火　　常求世尊上妙行
  已脱于空无有想　　种种具足审寂寞
  所住静然智慧明　　得甘露味常欢悦
  假使得佛觉道意　　常为清净无疑难
  总持辩才一其心　　忍一切苦不想报
  若有菩萨闻是行　　欲求佛道当欢喜
  常志精进离懈怠　　了秽无知意不害

佛告赖吒和罗。菩萨有四事法自堕落。何等为四。一者菩萨憍慢而不恭敬为自堕落。二者菩萨作无反复习于谀谄为自堕落。三者菩萨求供养贪利为自堕落。四者菩萨佞谄邪行求于供养为自堕落。是为四事法菩萨为自堕落

佛告赖吒和罗。菩萨有四事法堕邪堑。何等为四。一者懈怠为堕堑法。二者无净信。三者起想。四者见得供养者有嫉妒心。是为菩萨四事堕邪堑法

佛告赖吒和罗。菩萨不当习四事法。何等为四。一者菩萨不当与诸邪见人相习。二者菩萨不当与诽谤正法之人相习行。三者菩萨不当与恶知识相习。四者菩萨不当与贪衣食人相习。是为四事法

佛告赖吒和罗。菩萨有四事法得苦痛之罪。何等为四。一者以智慧自贡高怀憎嫉意。二者心不欢悦无清净行。三者不能忍辱但欲贪他人财物。四者谓有我人着法。是为四事法菩萨得苦痛之罪

佛告赖吒和罗。菩萨复有四事自缚。何等为四。一者菩萨喜轻慢于人是为自缚。二者菩萨行世间巧便起贾作治生想是为自缚。三者菩萨意不受法慧为放逸行是为自缚。四者菩萨缚意住种姓是为自缚。是为四事佛告赖吒和罗。后当来世学菩萨道者。当有是诸瑕秽无行人。当供养诸无行者谀谄人。当供养诸谀谄者。有无智人当供养诸无智者。贪求衣食无有直心。嫉妒种姓谀谄怀邪无质朴心。欺诸尊长及诸家室。用供养故。还相诽谤意贪财利。入诸郡国不念说法。以开解人亦为善权。于众人无智慧意自以为智。见他人智慧为善师。便轻慢之。设有无行者为破坏之器。还相求长短舍精进行。为无智懈怠。不多念智慧还相坏法。别离众会共结怨害转共诤斗。谓他无行我承法教。不奉禁戒不欲闻法不行精进。生于贫窭之中在穷厄之家。行作沙门但忧求财利。其所在处不能得安。何况乱志。一心虽行佛功德续贪着家室之利。自谓我为沙门也。佛言。我不谓是辈之人为行菩萨法。如是等人百千劫中不能得柔顺法忍。何况欲得佛慧正觉之行。佛言。赖吒和罗。我不但谓是辈之人堕三道堑。亦复当堕八恶之处。何等为八。一者生在边地。二者堕贫穷家。三者所生之处面目丑恶。四者生于邪恶反善之家。五者生与恶知识会。六者多疾病。七者所生处寿命短。八者横死。是为菩萨八恶事堕于邪堑。所以者何。赖吒和罗。我不以口言作愿以为菩萨。不以伪乱之人为清净行。不以谀谄为菩萨行。不以贪着衣食为供养佛。不谓贡高者为清净智慧。不以自见慧行为断疑垢。我不谓嫉妒者有清净意。不谓多贪求者而得总持。不谓不见诚谛之德而有挂碍当得生善处。不谓贪种姓着色者当得清净身。我不谓想行者当得佛定意。我不谓非至诚行者当得清净也。我不谓憍慢者当得清洁意。我不谓非知厌足者当好法也。我不谓贪身命者为志求法。佛言。赖吒和罗。我不怨责外六师也。责此辈愚人剧于外六师。所以者何。所言各异所行不同。为欺诸天及世间人。佛于是说偈言

  无智愦乱为放逸　　轻慢无敬多贪求
  与尘垢会起欲想　　是辈之人去道远
  贪求供养懈怠增　　以无精进失净信
  便坏净行亡正戒　　犯禁法者失善道
  生于贫家作沙门　　在穷厄中求供养
  譬如有人穷无物　　从他债望求财产
  贪供养故在闲居　　在于彼住欲自达
  得神通智辩才具　　弃捐家室受所有
  不见道住随乱行　　生于贫穷卑贱家
  在丑恶中无力势　　堕于贡高愚痴地
  作卑贱者无名德　　意贪财利为放逸
  后即生于大恶处　　亿劫之中无善迹
  假使于道无贪利　　诸天人民悉得佛
  随蓝之风不动人　　用供养故不自成
  无有功德仰于人　　无精进意失善行
  为坏乱教不承法　　不能逮得慧道意
  以至诚利致佛法　　终不失行如道意
  志愿甚坚常清净　　所奉如应则为道
  我求佛故无所惜　　及施身命索经法
  是辈舍法不精进　　以于道法失句义
  有大灯明无能见　　我本求索善义说
  适闻所教即奉行　　断绝一切诸爱欲
  已闻种种佛法教　　不能究竟一法句
  非法行者何得道　　譬如示盲之道径

佛告赖吒和罗。乃往过去无央数劫。长远不可计无量不可思议。尔时有佛。号吉义如来无所著等正觉。在世间教授。佛天中天。时有国王名頞真无。佛言。赖吒和罗。其頞真无国王典主阎浮利天下。广长六十四万里。时阎浮利有二万大城有亿千家。其頞真无王有大城名宝照明。王所治处。其城长四百八十里。广二百八十里。以七宝为城。南北出有八道。所作审谛具足。尔时人寿十亿那术岁

佛告赖吒和罗。其王頞真无有子名曰德光。端正殊好威神妙绝。初始生时自然有千藏出皆有七宝。一一藏中自然有诸国王宝。其七宝高八丈。德光适生一切阎浮利人皆大欢喜。拘闭牢狱皆得解脱。其德光太子适生七日之中。无智不博道俗悉具。佛语赖吒和罗。于时净居诸天。中夜时来到德光太子所语之言。太子。不当为放逸之行。于是德光太子从是已来具足万岁之中。初不睡眠亦不调戏。初不歌舞未曾作乐。亦不行来不出游观。未曾贪身亦不念歌舞伎乐。不贪财利不念家居。不着郡国亦无所求。一切所有无所爱惜。如立一心常在独处。以寂诸难得意少有。无生不死者。身命不可保不相敬重。天下恩爱会当别离。无有作导师者。乱法犯罪忧怖恐惧。凡夫之土不知厌足。以愚痴力常喜诤斗。我今者为堕无行之中。我欲默然无为。彼时太子独处闲居无放逸意。远诸爱欲为等心行。佛语赖吒和罗。时王頞真无他域之中。有一大城名乐施财。为德光太子造南北行有八重。八百交道。以七宝为城。其城七重以七宝为帐。皆以白珠而璎珞之。一切诸栏楯间有八万宝柱。一切诸宝柱各有六万宝绳互相交系。一切诸宝绳。各有千四百亿带系。若有风吹展转相揩。出百千伎乐之音声。一切诸栏楯前各有五百釆女。善鼓音乐皆工歌舞。得第一伎所作具足。能欢悦一切天下诸国人王。以是供给德光太子。王告诸釆女曰汝等舍诸因缘昼夜作诸伎乐以乐太子。令可其意无得使见不善之事。一切栏楯边置诸施具。饥者与饭。渴者与浆欲得车马者与之。欲得衣服华香坐具舍宅灯火。随其所求供养。具金银明月珠琉璃水精象马。一切诸七宝璎珞以给天下。其城中央。为德光太子作七宝宫殿八重交露。彼一讲堂上有四亿床座以给太子。城中有园观生花树宝树。其树常生悉遍覆盖。佛语赖吒和罗。其园观中央有七宝浴池。以四宝金银水精琉璃为栏楯。中有八百师子之头。其水由中入浴池。其浴池中复有八百师子头。池水从中流出。池中常生四种花。青莲花红莲花白莲花黄莲花。周匝有宝树其树皆有花实。其浴池边复有八百庄饰宝树。一切诸宝树间各复有十二宝树。各以八十八宝缕转相连结。风起吹树转相敲。概出百千种音声。诸浴池上皆有七宝交露帐。德光太子在其中浴。其讲堂上有四十亿七宝床座。各敷五百坐具。其中央敷一大七宝座。敷八十亿妙衣以为坐具。座高五丈六尺。德光太子在其上坐。一切诸床座下各有香炉。昼夜三反火烧蜜香。布诸好花以宝覆盖垂金色莲花。殿上有明月珠帐垂八万明月珠。出其光明普有所照。一切诸树上皆悬诸幡盖。一切诸园观中各有九万朋月珠。其一珠光明照四十里普遍佛国。佛语赖吒和罗。其园观中有鹦鹉鸬鹚拘耆孔雀。雁鸟鸳鸯鸠那罗鸟鹖鹎鸟诸耆域鸟。皆共悲鸣有种种音声。以乐德光太子。常作五百味供具。尔时一切房室中有五百童男。限年十六以上二十已还皆悉童男。都于诸国采择得是诸童男。将入彼城皆悉巧黠无所不能。皆知天下诸所作为。复将八十亿童女在其城中。端正姝好年十六已上限至二十。皆工歌舞。能令男子欢悦。其所语柔软工谈言语常如应时。不长亦不短。不肥亦不瘦。不白亦不黑。口出优钵花香。身出栴檀香。皆如天上玉女悉共同心。皆悉园绕德光太子鼓乐弦歌。于是德光太子心念言。我今自然得大怨家。众乱我清白之法。我今当作无所惜之行。于是太子愁忧不乐。譬如有人所见拘系心无所乐。德光太子亦如是也。见诸釆女伎乐意无放逸。亦不以为奇特。亦不贪其城郭。亦不着车乘。彼具足于千岁中未曾爱色。想亦不想。声香味细滑皆除诸想。常专志一心念言。此为是我怨家之众。我何持出是怨家中去。而得解脱为无放逸行。尔时诸釆女白王頞真无。太子。不听歌舞愁忧不乐。佛语赖吒和罗。时王頞真无与八万小王俱。往诣德光太子所。悲泣泪出愁忧不乐感绝躃地。侍者即共扶持王令起住。为太子说偈言

  愿子且观我诸宝　　子初生时自然出
  谁娆汝者今语我　　吾当重罪诛罚之
  今且观是如天上　　我从子意之所欲
  今者太子有何乏　　我能随意令子得
  视是诸欲净好目　　诸釆女俱鼓乐声
  与共娱乐除其忧　　悉工鼓音常喜笑
  汝当听是好音声　　所鼓伎乐相和悲
  今正是意娱乐时　　其池水中有莲华
  园观中有华叶实　　种种妙好无乱秽
  观是第一自在智　　可以喜乐一哀我
  入池中洒自恣乐　　中有莲华青黄白
  种种红花光觉人　　今子观是何不乐
  鸬鹚鹦鹉拘耆鹤　　拘那耆匐哀鸾声
  诸香白花譬如雪　　孰闻是音不欢悦
  明月讲堂平等力　　黄金琉璃为栏楯
  诸所珍宝最妙好　　诸树音声出那术
  栏楯边施用汝故　　众千釆女鼓吹音
  亦闻玉女歌乐声　　子意何念而不悦
  今太子等美姝好　　可以娱乐听我言
  父母住此目泪出　　子岂无哀愍我等

尔时德光太子。以偈答王言

  彼持功德者　　离诸恶见言
  我以厌苦乐　　不贪无利欲
  皆见于五道　　生死诸人民
  今当说解脱　　父王听我言
  无有触娆我　　今吾当何说
  我不贪于欲　　云何乐歌舞
  一切诸爱欲　　我视如怨家
  尘劳诸贪爱　　随人着五道
  是诸釆女辈　　无觉痴乐之
  为是诸魔事　　随人大系缚
  诸圣贤道士　　常不赞叹是
  习此爱欲者　　为种因缘根
  是釆女身体　　皮革如裹连
  筋骨相搘拄　　如幻无正利
  譬若如画瓶　　中盛满不净
  譬如在冢间　　云何当乐此
  所鼓音乐声　　无有亦无受
  一切乐无谛　　了此为不惑
  若习于想念　　便即失一心
  随尘劳音者　　譬如痴老人
  一切诸有树　　或有炽盛时
  亦不可常得　　或有无乐时
  其果无有常　　亦不常着树
  我以了如是　　岂当戏短命
  父母不可保　　及兄弟妻妇
  亲里亦如是　　临终不自在
  一切诸所有　　如草上之露
  不当纵其心　　自恣为放逸
  是意不可满　　譬若如大海
  恩爱甚广大　　已得复重索
  众人贪欲故　　各各而懈废
  无能缺减者　　譬如须弥山
  人以意为本　　身命过去疾
  譬如河水流　　适合便复别
  尽坏不久立　　譬若如电现
  贪着三界欲　　则为无智黠
  诸天来语我　　无得为放逸
  为菩萨行者　　不贪诸所有
  愿欲得佛道　　哀念众人民
  非以淫欲行　　可以致佛道
  其有受贪欲　　为心意作奴
  便为自坏败　　不得立功德
  我终不受欲　　亦无起嗔恚
  如鸟堕罗网　　云何得自在
  现于恶思想　　为还自缚身
  意不得自在　　为无利空聚
  贪是恐惧身　　譬如毒树花
  何所是人尊　　谓度駃水者
  观视诸人民　　流堕恶道者
  为诤空无句　　兴起诸邪见
  王当知我意　　欲度脱此辈
  不贪积慢法　　疾得度无极
  觉诸睡卧者　　疗治于疾疫
  为除去忧患　　令立欢悦迹
  欲脱三千世　　缚着音响者
  为说善经义　　饱满久贫穷
  调诸不成者　　拔出于恶道
  施盲得眼目　　令聋者得听
  为造解脱灯　　立智慧神通
  令诸三界人　　得三忍平等
  为作慈哀雨　　度诸云雾岸
  为一切众人　　现其光明焰
  便持善觉意　　令脱得荫凉
  为雨诸医药　　皆令得安隐
  念是已父王　　即便坐一心
  吾于一切欲　　无复志愿求
  但欲索佛道　　用哀众人故
  于诸有贪欲　　无复有志愿
  孰有智黠人　　乐在于是中
  云何犯禁忌　　令人意迷乱
  若因贪爱色　　为堕大恶道
  孰行佛道者　　当复为放逸
  人皆随水流　　我当今逆流
  不可以言说　　而致得佛道
  当放慈哀光　　照于一切人
  我不贪爱欲　　不缚着财物
  我今愿父王　　不如与众还
  我欲弃众会　　及一切郡国
  人多求可意　　从是致疾病
  制意不放逸　　胜得亿郡国
  不可在爱欲　　而致得佛道
  若欲得无上　　安隐快乐句
  当诣大山中　　在树下而坐
  习在于闲居　　可得尊觉道

佛告赖吒和罗。尔时德光太子于讲堂上。与诸放逸者俱其心秽厌之时。太子作三品行。何等为三。一者住立。二者经行。三者坐禅。弃损睡卧具足上行已得八住。时太子夜半闻虚空中声。净居诸天嗟叹佛功德广普具足及叹法众。德光太子闻已衣毛为竖。即而堕泪愁忧不乐。叉手以偈问诸天言

  我在厄难中　　诸天愿哀我
  今且住听言　　我欲有所问
  行在虚空中　　为叹谁功德
  我闻其音声　　其心为悲喜

佛告赖吒和罗。尔时诸天为王太子德光。说偈言

  今世间有佛　　太子不闻耶
  佛号曰吉义　　救济兼拥护
  奉行诸善本　　开化尊功德
  众僧以学问　　有亿那术千

德光太子。以偈问诸天言

  我傥见世尊　　云何知是佛
  愿说慈功德　　欲知于正觉
  假使往见佛　　当问道如何
  菩萨行何法　　得为一切护

于是诸天。为德光太子。说偈言

  颠发软妙好　　英殊如右旋
  其顶相威神　　好譬如山巅
  眉间相光明　　威曜若日出
  生妙如右旋　　色好白如雪
  觉意为清净　　目为绀青色
  人中尊天子　　颜色端正好
  面目常和悦　　放亿无量光
  普遍三千国　　消灭诸恶道
  佛口中牙齿　　悉平等清净
  鲜洁如拘文　　明如好树光
  无乱两二十　　合为是四十
  口中舌妙好　　还自覆其面
  口所说妙言　　令人意欢悦
  常无诸谀谄　　梵音甚清净
  佛之所讲说　　胜百千音乐
  除寂诸狐疑　　令人得利悦
  种种德无乏　　善权决道义
  已解黠法花　　为百千璎珞
  其地之音声　　为出天伎乐
  譬如天音响　　佛语亦如是
  真陀罗鹖鹎　　拘耆及鸳鸯
  雁鹤及鸬鹚　　鸠那罗问言
  其音为如梵　　柔软甚和悦
  无谄无有短　　觉了一切义
  英儒而悬绝　　可诸智者意
  清净离诽谤　　无有诸想愿
  善施行德义　　不闻作瑕秽
  彼法行正觉　　言功德如是
  世尊之身体　　皆有种种色
  手臂长出膝　　七合皆为满
  其指纤长好　　有若干妙绝
  紫磨金色体　　心如明月珠
  着身毛软好　　上向如右旋
  齐圆如隆起　　马藏寂不现
  足下安平趾　　其下有相轮
  佛膝中政好　　平等种种色
  经行如龙王　　为如师子步
  行时默低头　　诸根悉清净
  若人散花者　　变成为花盖
  有增无减时　　是为佛正法
  若得利无利　　勤苦与安乐
  嗟叹及诽谤　　其心无增减
  譬若如莲花　　不着于泥水
  正师子如是　　无有与等者

佛告赖吒和罗。尔时国王太子德光闻嗟叹佛功德及法比丘僧。踊跃欢喜。譬如贫穷饥冻之人得伏匿宝藏其人欢喜。譬如盲人得眼目。若如牢狱系囚得解脱其人欢喜。王太子德光。闻嗟叹佛功德及法比丘僧。欣喜如是。于是国王太子德光念言。如今闻佛威神证明经法。众僧具足尊行无缺。在于生死为反邪行。凡夫之士多无反复。贪身自见非是正行。为居家多瑕秽。习着欲者当堕苦痛。放逸行者智士所离。愚痴为闇瞑。当于其中为作平等灯明。人意难调。名色甚深六入无厌。不断诸习当遇苦毒。痛痒不安恩爱为根档杻械诸受难舍。与有共合长为怨会。生死难断为人多众事愦闹。疾迷乱身不坚固。会当归死乐少忧多佛法为第一安。不可以尘劳之行贪欲放逸之心而得立功德行。今我在愚痴之中不得一心定意。不可以乐生死意。与恶人会严治善道。何况乃欲得无上正真道。我宁可从高楼上东向自投。莫使我诸家眷属于门中作挂碍。使吾不得出也

佛告赖吒和罗。尔时国王太子德光向彼吉义如来无所著等正觉。自投口说是言。假使世尊有一切智能悉普见者。今天中天当念救我。于是吉义如来无所著等正觉。申右臂放手光明照德光太子。其光明中有自然百千叶莲花大如车轮。其莲花出亿百千光明皆普彻照。于是德光太子即住此莲花上。欲往诣吉义如来无所著等正觉所。遥叉手作礼三反自归。尔时吉义如来回光还照。于是太子寻光去至佛所。稽首佛足。见世尊诸根寂定。尔时德光太子以偈赞吉义如来。而说颂曰

  吾不久睹医王名　　今者辄得见于佛
  云何立在瑕秽行　　皆能致得一切法
  我向者夜中半时　　从诸天闻佛无想
  适闻愁忧无复乐　　何所是人无放逸
  其失道者示正路　　诸无眼目得等视
  今愿为我现大道　　慈哀疗疾使信净
  令众贫穷得富乐　　拘闭牢狱得解脱
  断吾狐疑除诸结　　唯愿解说其道行
  为吾现正离外道　　于闇瞑中作灯明
  为诸伤害除垢秽　　愿大医王断吾疑
  愿度脱我生死道　　断绝去吾诸所爱
  令得超度愁忧海　　及以八道入大乘
  今寿命短法命尽　　多有妨废功德行
  无福之人不如愿　　今吾适开愿解疑
  今闻导师唯决要　　云何菩萨为放逸
  能奉行佛尊妙道　　度脱人民生死恼

佛告赖吒和罗。尔时吉义如来知德光太子心所念。方广为解说诸菩萨行。德光太子闻彼佛所说。即得无尽总持门。逮五神通即踊在虚空化作妙花。以散吉义如来上。尔时頞真无王。明旦闻太子宫中婇女啼泣声面。即为变便往到太子宫中。问何故啼泣。诸釆女答言。德光太子不现不知所在。于是王頞真无闻太子不现即便躃地。与数千众俱而举声啼泣。尔时城神来到其舍。告王頞真无言。大王无得啼泣愁忧。太子东去往见吉义如来。稽首作礼跪拜承事。王頞真无闻神语声。与诸眷属大臣。及太子后宫婇女。及八十四亿那术百千人。东出往诣吉义如来所。稽首佛足却住一面。佛语赖吒和罗。尔时吉义如来知国王頞真无意。即为如应说法。令一切众皆得不退转无上正真道。于是王太子德光白吉义佛。愿佛受我清净饭食请施。佛即默然受之。德光太子语父母及诸眷属。今愿仁者。劝助城郭庄饰璎珞以奉如来。不当有贪心有所惜也。应时皆同心劝助放心布施。于是王太子德光及眷属共奉吉义如来庄饰璎珞宫殿城郭心无遗惜。日作五百种味以供养佛及比丘僧。为一切比丘以赤旃檀香及七宝为房室。以摩尼为经行处。于上作珍宝交露帐幔。南北各有花树行列。边有浴池中生优钵花。其边际清净无垢。其花有百千叶设百千座。一一比丘各有是具。尔时德光太子令诸比丘不忧衣服。亦不想他比丘独得衣被。彼于是亿岁中未曾睡卧。不念所爱不贪其身。供养于佛所念无异。尔时未曾有想念于欲亦无诤乱。心无所害不贪于国。一切无所爱惜。不贪身命内外无所著。于是闻佛所说法。皆悉受持不重问如来。初不沐浴亦不洗足。亦不以香涂身。不起疲厌之意。亦未曾坐。除其饮食左右。吉义如来般泥曰已后。即为造起赤旃檀塔寺。于百千岁供养。所可阇维如来处。以一切天下诸花诸香捣香杂香伎乐以为供养。起九十四亿塔。皆用七宝珍琦之物。以为帐幔覆盖其上。各以五百七宝盖供养诸塔。及百千伎乐一切阎浮利诸花宝树用供养塔。各然百千灯。一一所然油其价百千。及散一切香花。如是之比具足供养亿岁中。然后德光太子弃家学道作沙门。着三法衣常行分卫。初不豫世事亦不睡卧。了无衣食之心。具足四亿岁中常惠法施。未曾计有我。亦不疑他人。何况求供养。亦无生死语。为众说法不劝令生天上。学是行以。教授一切人及中宫眷属使为沙门。佛语赖吒和罗。尔时净居诸天心念言。德光太子教授一切人皆令作沙门。我等于是亦当作行供事三宝。由是三宝得立而不断绝。其吉义如来般泥洹已后。其法住至于六十四亿岁。皆是德光比丘所拥护。其德光太子如是之比供养九十四亿那术百千佛

佛告赖吒和罗。汝知尔时国王頞真无不。答言不及。佛言。则无量寿如来是。汝知尔时德光太子不。答言不及。则吾身是也。尔时城神者。则无怒觉如来是。佛语赖吒和罗。用是故菩萨大士欲得无上正真道最正觉者。当学德光太子之行寂寞之教。捐舍恩爱。无放逸之行。我求无上正真道时。所行勤苦精进乃如是。是辈无行者贪着衣食愁思无懈。用供养故。自远佛法所学无益。污乱沙门坏菩萨法。恣其身口意妄造所愿舍其本行。贪衣被床卧具病瘦医药。无有惭愧之心。不乐政行学无常之法。不奉尊教远离佛行。于道自弃意不乐解脱行。佛语赖吒和罗。以是故。闻此法已。当觉了之弃恶知识。莫与无行者相随。弃诸贪欲。佛尔时说偈言

  学道贪利及饮食　　即为不乐十力行
  弃捐于佛百德教　　用利供养堕他家
  刚强弊恶无惭愧　　自放恣堕诸贪会
  为起尘劳堕邪行　　便自说言我德行
  身在闲居游于城　　利供养故作恣行
  远于解脱空去地　　以故当弃离诸有
  为不敬佛及正法　　远离众僧诸功德
  弃捐善道堕三恶　　为失八百诸尊行
  若有闻说是经者　　审净其意常精进
  无数亿劫佛难值　　当用是故如法行
  其说得佛大乘者　　常思念是功德句
  念已审尔一心住　　当得无碍安隐道
  常立贤圣习观德　　意念厌足自制心
  汝等勿得捐善场　　当堕五道如痴人
  习闲居止常精进　　住莫自轻勿易他
  诃教己身寂其心　　我本奉亿佛教诫
  不惜身命意质朴　　精进于法行恭敬
  我故常说此言诲　　行是已后道不难
  闻是若喜大乘者　　不能精进不乐听
  其有智者乐此言　　后当弃恶及怨结

佛告赖吒和罗。若有菩萨行五度无极。不如学是经奉行顺教。彼之功德百倍不及学此经者。说此经时三十那术天及人。发无上正真道意。皆得立不退转地。七千比丘得无起忍漏尽意解。于是贤者赖吒和罗白佛言。是经名为何等。云何奉行。佛告赖吒和罗。是经名为离痴愿行清净。当学当持正士所乐。决菩萨行具足诸义。佛说如是。赖吒和罗诸天世间人民龙鬼神等。皆大欢喜。起前为佛作礼而去

佛说德光太子经


佛说顶生王因缘经

    No. 165 [No. 152(40)]

佛说顶生王因缘经卷第一

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

佛世尊一时。在舍卫国祇树给孤独园时。憍萨罗国主胜军大王来诣佛所。到已头面礼世尊足。退坐一面佛言。世尊世尊。往昔为求阿耨多罗三藐三菩提时。云何行施作诸福行。佛言。大王。且止过去久远劫事。我念于此贤劫之中。求阿耨多罗三藐三菩提时修布施行。其事因缘汝当谛听极善作意。今为汝说。大王。此劫初时人寿无量岁。尔时有王名布沙陀。其王顶上忽尔肉生。如疱而软如兜罗緜又如细[疊*毛]。亦无痛恼。彼成熟已自然开裂生一童子。最上色相端正可观。身如金色头有旋文。犹如妙盖。双臂佣长额广平正眉复延袤。鼻高修直。身分上下皆悉具足。有三十二大丈夫相庄严其身。童子生已乃入宫中。王有六万宫女眷属。见此童子乳自盈流。各作是言。我养太子。由是立名呼为我养。或有说言。今此太子从顶上生应名顶生。由是乃有呼顶生者。或号我养者

时顶生太子在童子位。嬉戏娱乐经六帝释灭。在太子位复经六帝释灭。太子一时出于王宫。人民肆里次第游观。乃至后时布沙陀王而忽寝疾。侍臣奉以华果根苗药饵治疗。虽复勤力疾无瘳损。其王即敕诸臣佐言。汝等速为太子授王灌顶。臣佐受命即遣使人诣太子所。谓太子言。父王寝疾拯疗无损。呼命太子。今可速来授王灌顶。使届中途王身已谢。是时臣佐复遣使人。接踵而进谓太子言。父王已逝。太子速来授王灌顶

时顶生太子即自惟忖。父王已逝奔往何及

时诸臣佐众议。一人近侍大臣诣太子所。白言。太子愿速来此授王灌顶。太子答言。若我应统正法王位。彼常来此为我灌顶。近臣复言。太子授灌顶者。多有法仪。谓应施设宝师子座缯盖宝冠。是等所须此何能备礼法。又合于王城中作灌顶事。是故太子宜往宫中授王灌顶。太子答言。若我应统正法王位。一切所须今应自至。时顶生太子有一导翼夜叉神。名祢舞迦。即运神力追师子座。缯盖宝冠一切所须乃至城邑聚落。皆悉置于太子之前。一切睹者怪未曾有。然后臣佐人民及胜力兵众等。持妙缯帛依灌顶法。欲为太子授其灌顶作是白言。大子应授灌顶。时太子言。我今何用人间缯帛。为灌顶法系于我顶。若我应统正法王位。必有天妙缯帛而为系顶。乃至其后自然天降殊妙缯帛。为灌顶事统轮王位。即有七宝随时出现。所谓轮宝。象宝。马宝。摩尼珠宝。玉女宝。主藏神宝。主兵神宝。如是七宝皆悉具足及有千子最上色相。勇猛无畏能伏他军。彼时有城亦号广严。城中周匝皆有稠密树林人所爱乐。于其林中有五百仙人。栖止修习五神通定。是时林间多诸飞鸟鹭[斯/鳥]等类。鸣噪喧烦妨所修定。中一仙人名曰丑面。生恚怒心。即以咒句咒。鹭[斯/鳥]群悉折其羽。是时折羽鹭[斯/鳥]循地徐进。咸诣顶生王门。王方出行适观门左。乃问近臣言。何故此鹭[斯/鳥]群咸聚门侧。近臣答言。天子群鸟栖林噪惊禅定。仙人恚怒咒折其羽。循地而来聚于王门。王言。此等仙人。何故于众生中心无悲愍。今宜敕遣彼等仙众速离我境。臣佐奉命于仙人所。具宣王敕。时诸仙众即起是念。今此大王统四大洲最极自在。我宜从命往须弥山侧栖止林间

尔时顶生王渐次思惟观察。称量人间所宜种种事业。随所思惟观察。称量已。各各发起人间所有种类事业。其王出行初见人间耕植田里。见已乃问诸侍臣言。此人所作名为何等。臣白王言。天子。此人耕耨其田植诸种子。随所滋长而为活命。王言。我为圣王。何假人间耕植滋养。自有天中种子生成。彼顶生王才言念时。有二十七类种子自天而降。其王即问诸人众言。此由何人福力所致。人众答言。此由天子福力亦兼我等

复次彼王渐行。又见农人种莳[疊*毛]衣种子。见已乃问诸近臣言。此人所作名为何等。臣白王言。天子。此人种莳[疊*毛]华树种结实。取绵可成[疊*毛]衣。王言。我为圣王。何假人间植[疊*毛]衣种。自有天中妙[疊*毛]种子。才言念时妙[疊*毛]衣种自天而降。其王即问诸人众言。此由何人福力所致。人众答言。此由天子福力亦兼我等

复次彼王渐行。又见农人纺[疊*毛]衣线。见已乃问诸近臣言。此人所作名为何等。臣白王言天子。此人取绵纺线将成[疊*毛]叚。王言。我为圣王。何假人间如是造作。自有天中妙[疊*毛]所用。才言念时妙[疊*毛]衣缘自天而降。其王即问诸人众言。此由何人福力所致。诸人众言。此由天子福力亦兼我等

腹次彼王渐行。又见农人次第织[疊*毛]衣段见已乃问诸近臣言。此人所作名为何等。臣白王言。天子。此人布设机杼织[疊*毛]衣段。王言。我为圣王。何假人间[疊*毛]衣被身。自有天中妙[疊*毛]衣饰。才言念时上妙[疊*毛]衣自天而降。其王即问诸人众言。此由何人福力所致。诸人众言。此由天子福力亦兼我等

尔时顶生王见是事已。乃起思念我之福力。今于此间未能显发。我已统治须弥山南外大海中此赡部洲。其内广阔外如车形。人民炽盛安隐丰乐。又复国土城邑严丽。所居人众妙色可观。我有七宝所谓轮宝。象宝。马宝。摩尼珠宝。玉女宝。主藏神宝。主兵神宝如是七宝皆悉具足。及有千子最上色相。勇猛无畏能伏他军。若我有胜力者快哉。今时愿我宫中雨金钱七日。乃至不使一钱堕于宫外。王才念时。即于宫中天雨金钱数满七日。无一金钱堕于宫外。随其所作善根福力。神通威德自受福果。其王即问诸人众言。此由何人福力所致。诸人众言。天子福力。王言。如汝向说兼汝等力。何故今时天不雨金满赡部洲。使一切人民随所欲者。悉能取之。故知汝等宿因微鲜。佛言。大王。彼顶生王正法治世。又经六帝释灭

复次顶生王谓导翼夜叉神祢舞迦言。何处别有大洲为我所统祢舞迦答言。天子。须弥山东外大海中。彼有大洲名曰胜身。其内广阔外如半月。人民炽盛安隐丰乐。又复国土城邑严丽。所居人众妙色可观。王应往彼随宜化导

时顶生王即自思惟。我已统治此赡部洲。及有七宝千子围绕宫中。又雨金钱七日。我又复闻须弥山东外大海中有胜身洲。我今往彼而为化导。王才念时举身空中。与十八俱胝胜力兵众。及千子围绕七宝导从。刹那即到东胜身洲。大王。彼顶生王于其洲中。治化人民多百千岁。随彼众生各各所作福行善力。神通威德自受福果。如是又经六帝释灭

复次顶生王谓导翼夜叉神祢舞迦言。何处别有大洲为我所统。祢舞迦答言。天子。须弥山西外大海中。彼有大洲名曰牛货。内外周遍其相圆满。人民炽盛安隐丰乐。又复国土城邑严丽。所居人众妙色可观。王应往彼随宜化导

时顶生王即自思惟。我已统治彼赡部洲。七宝千子及雨金钱。我复至此东胜身洲。治化人民多百千岁。今又复闻须弥山西外大海中有牛货洲。我今往彼而为化导。王才念时举身空中与十八俱胝胜力兵众。及千子围绕七宝导从。刹那即到西牛货洲。大王。彼顶生王于其洲中。治化人民多百千岁。随彼众生各各所作福行善力。神通威德自受福果。如是又经六帝释灭

复次顶生王谓导翼夜叉神祢舞迦言。何处别有大洲为我所统。祢舞迦答言。天子。须弥山北外大海中。彼有大洲名曰俱卢。内外周遍其相四方。人民炽盛安隐丰乐。又复国土城邑严丽。所居人众妙色可观。又彼洲人无我系着无所摄属。王应往彼随宜化导

时顶生王即自思惟。我已统治彼赡部洲。七宝千子及雨金钱。又往东胜身洲。而复至此西牛货洲。治化人民多百千岁。今又复闻须弥山北外。大海中有俱卢洲。我今往彼而为化导。王才念时举身空中。与十八俱胝胜力兵众。及千子围绕七宝导从。往诣北俱卢洲刹那即到须弥山侧。其王遥见彼地白色。见已即问夜叉神祢舞迦言。今此方处何故地白。祢舞迦答言。天子。此是北俱卢洲人所食香稻。其状白色香味具足。不假耕植自然而生。稻长四指无芒无秕。清净洁白依时成熟。彼洲人民不施其力取以食之。王今往彼亦取香稻而为其食。时王闻已谓臣佐言。汝等见此地白色不。臣白王言。唯然已见王言此是北俱卢洲人所食香稻。其状白色香味具足。不假耕植自然而生。稻长四指无芒无秕。清净洁白依时成熟。彼洲人民不施其力取以食之。汝等往彼亦取香稻而为其食

时顶生王又于须弥山北。遥见众庄严树。圆无缺减殊妙可观。即问祢舞迦言。此是何等众庄严树。祢舞迦答言。天子。此是北俱卢洲人民所有四种劫波衣树。谓青黄赤白。其树所出四色妙衣。彼洲人民若男若女须其衣者。才起心时即彼树枝。自然低垂恣其所取。王今往彼亦被其衣

时王闻已谓臣佐言。汝等见此众庄严树圆无缺减不。臣白王言。唯然已见。王言。此是北俱卢洲人民所有四种劫波衣树。谓青黄赤白。其树所出四色妙衣。彼洲人民若男若女思其衣者。才起心时即彼树枝。自然低垂恣其所取。汝等往彼亦被其衣。大王。彼顶生王于北俱卢洲治化人民多百千岁。随彼众生各各所作福行善力。神通威德自受福果。如是又经六帝释灭

复次顶生王谓导翼夜叉神祢舞迦言。别有方处为我统不。祢舞迦答言。天子。无别方处为王所统。有三十三天长寿色相多诸快乐。高广楼阁久固安居。快哉天子宜往观瞩

时顶生王即自思惟。我已统治彼赡部洲。七宝千子及雨金钱。又往东胜身洲西牛货洲。今又至此北俱卢洲。复闻有彼三十三天。长寿色相多诸快乐。高广楼阁久固安居。我今宜应往彼观瞩。王才念时举身空中与十八俱胝胜力兵众。及千子围绕七宝导从。往须弥山外七重金山。其王初至儞民达啰山其山严丽殊妙可观。纯金所成。彼有四大王天诸天子众往复其间。王以胜力兵众于彼化导。又经六帝释灭

次至尾那[惺-生+土]计山。其山严丽殊妙可观。纯金所成。彼有四大王天诸天子众往复其间。王以胜力兵众于彼化导。又经六帝释灭。次至马耳山。其山严丽殊妙可观。纯金所成。彼有四大王天诸天子众往复其间。王以胜力兵众于彼化导。又经六帝释灭。次至善见山。其山严丽殊妙可观。纯金所成。彼有四大王天诸天子众往复其间。王以胜力兵众于彼化导。又经六帝释灭。次至佉祢啰迦山。其山严丽殊妙可观。纯金所成。彼有四大王天诸天子众往复其间。王以胜力兵众于彼化导。又经六帝释灭。次至持轴山。其山严丽殊妙可观纯金所成。彼有四大王天诸天子众往复其间。王以胜力兵众于彼化导。又经六帝释灭

佛说顶生王因缘经卷第一佛说顶生王因缘经卷第二

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

复次持轴山后至持双山。其山严丽殊妙可观。纯金所成。彼有四大王天诸天子众往复其间。须弥山王高出众山。此山王东有大天王名曰持国。所居宫城亦号持国。其城纵广正等二百五十由旬。周匝千由旬内外严丽殊妙可观。城有金墙高半由旬。金城之上有四女墙。金银琉璃颇胝迦作。复有重墙通往来道亦四宝作。其城中地又复殊丽奇妙庄严。有百一种彩绘为饰。地复柔软如兜罗緜及如妙[疊*毛]。下足随陷举足随起。有天曼陀罗华散布其地深可膝量。香风时来吹去萎华更雨新者。城中街衢长二百五十由旬。阔二十五由旬。金沙布地触处遍洒旃檀香水。金绳交络垂金铃铎。以界道侧街衢左右。复有种种清净池沼。金银琉璃颇胝迦宝以布其底。池之四面有四梯陛。四宝所成底及层级亦四宝作又池沼中有四宝台间错庄严。若金为台即银为柱及以梁栋。若银为台即金为柱及以梁栋。若琉璃为台即颇胝迦为柱及以梁栋。若颇胝迦为台即琉璃为柱及以梁栋。清凉甘美水满池中。优钵罗华钵讷摩华。俱母陀华。奔拏利迦华等。遍覆其内。复有种种水鸟。游戏池中出妙音声。谓高远声悦意声。美妙声等。彼池周匝。复有种种华树果树。直生端立圆无缺减。如结鬘师取以妙线。妙巧安布盘结成鬘。华果树林亦复如是。彼树复有种种飞鸟。游止其上出妙音声。谓高远声。悦意声。美妙声等。又彼宫中有青黄赤白四种劫波衣树。其树所出四色妙衣。若彼天男及天女等思其衣者。才起心时而自至手。又彼宫中有其种种妙音乐树。所谓箫笛琴箜篌等。若彼天男及天女等思音乐者。才起心时其乐自鸣。又彼宫中有其种种妙庄严树。彼树所出手钏足环。及身庄严妙好之具。若彼天男及天女等思庄严具者。才起心时而自至手。又彼宫中有四色苏陀味食。谓青黄赤白。若彼天男及天女等思其食者。才起心时而自至手。又有四种所饮之浆。谓末度浆。摩达网浆。迦谭末梨浆。播曩浆等。而彼宫中有妙庄严殿堂楼阁。诸天女众或处其中安隐而坐。或观视游行。悉有种种乘舆服饰庄严之具。天女軿隘击鼓奏歌。爇众名香丰诸饮食。彼持国天王与诸眷属嬉戏快乐。随自福力受斯胜果

复次须弥山南有大天王名曰增长。所居宫城亦号增长。其城纵广正等二百五十由旬。周匝千由旬。内外严丽殊妙可观。城有金墙高半由旬。金城之上有四女墙。金银琉璃颇胝迦作。复有重墙通往来道亦四宝作。其城中地殊妙庄严。有百一种彩绘为饰。地复柔软如兜罗緜及如妙[疊*毛]。下足随陷举足随起。有天曼陀罗华。散布其地深可膝量。香风时来吹去萎华更雨新者。城中街衢长二百五十由旬。阔二十五由旬。金沙布地触处遍洒。旃檀香水。金绳交络垂金铃铎。以界道侧街衢左右。复有种种清净池沼。金银琉璃颇胝迦宝以布其底。池之四面有四梯陛四宝所成。底及层级亦四宝作。又池沼中有四宝台间错装严。若金为台即银为柱及以梁栋。若银为台即金为柱及以梁栋。若琉璃为台即颇胝迦为柱及以梁栋。若颇胝迦为台即琉璃为柱及以梁栋。清凉甘美水满池中。优钵罗华。钵讷摩华俱母陀华。奔拏利迦华等。遍覆其内。复有种种水鸟游戏其中出妙音声。谓高远声。悦意声。美妙声等。彼池周匝。复有种种华树果树。直生端立圆无缺减。如结鬘师取以妙线妙巧安布盘结成鬘。华果树林亦复如是。彼树复有种种飞鸟游止其上出妙音声。谓高音声。悦意声。美妙声等。又彼宫中有青黄赤白四种劫波衣树。其树所出四色妙衣。若彼天男及天女等思其衣者。才起心时而自至手。又彼宫中有其种种妙音乐树。所谓箫笛琴箜篌等。若彼天男及天女等思音乐者。才起心时其乐自鸣。又彼宫中有其种种妙庄严树。彼树所出手钏足环。及身庄严妙好之具。若彼天男及天女等思庄严具者。才起心时而自至手。又彼宫中有四种苏陀味食。谓青黄赤白。若彼天男及天女等。思其食者。才起心时而自至手。又有四种所饮之浆。谓末度浆。摩达网浆。迦谭末梨浆。播曩浆等。而彼宫中有妙庄严殿堂楼阁。诸天女众或处其中安隐而坐。或观视游行。悉有种种乘舆服饰庄严之具。天女軿隘击鼓奏歌。爇众名香丰诸饮食。彼增长天王与诸眷属嬉戏娱乐。随自福力受斯胜果

复次须弥山西有大天王名曰广目。所居宫城亦号广目。其城纵广正等二百五十由旬。周匝千由旬。内外严丽殊妙可观。城有金墙高半由旬。金城之上有四女墙。金银琉璃颇胝迦作。复有重墙通往来道亦四宝作。其城中地殊妙庄严。有百一种彩绘为饰。地复柔软如兜罗緜及如妙[疊*毛]。下足随陷举足随起。有天曼陀罗华散布其地深可膝量。香风时来吹去萎华更雨新者。城中街衢长二百五十由旬。阔二十五由旬。金沙布地触处遍洒旃檀香水。金绳交络垂金铃铎。以界道侧街衢左右。复有种种清净地沼。金银琉璃颇胝迦宝以布其底。池之四面有四梯陛。金银琉璃颇胝迦作。底及层级亦四宝作。又池沼中有四宝台间错装严。若金为台即银为柱及以梁栋。若银为台即金为柱及以梁栋。若琉璃为台即颇胝迦为柱及以梁栋。若颇胝迦为台即琉璃为柱及以梁栋。清凉甘美水满池中。优钵罗华。钵讷摩华。俱母陀华奔拏利迦华等遍覆其内。复有种种水鸟游戏池中出妙音声。谓高远声。悦意声。美妙声等。彼池周匝。复有种种华树果树。直生端立圆无缺减。如结鬘师取以妙线妙巧安布盘结成鬘。华果树林亦复如是。彼树复有种种飞鸟。游止其上出妙音声。谓高远声。悦意声。美妙声等。又彼宫中有青黄赤白四种劫波衣树。其树所出四色妙衣。若彼天男及天女等思其衣者。才起心时而自至手。又彼宫中有其种种妙音乐树。所谓箫笛琴箜篌等。若彼天男及天女等思音乐者。才起心时。其乐自鸣。又彼宫中有种种妙庄严树。彼树所出手钏足环。及身庄严妙好之具。若彼天男及天女等。思庄严具者。才起心时而自至手。又彼宫中有四色。苏陀味食。谓青黄赤白。若彼天男及天女等。思其食者。才起心时而自至手。又有四种所饮之浆。谓末度浆。摩达网浆。迦谭末梨浆。播曩浆等。而彼宫中有妙庄严殿堂楼阁诸天女众。或处其中安隐而坐。或观视游行。悉有种种乘舆服饰庄严之具。天女軿隘击鼓奏歌。爇众名香丰诸饮食。彼广目天王与诸眷属嬉戏娱乐。随自福力受斯胜果复次须弥山北有大天王名曰多闻。所居宫城号阿拏迦嚩帝。其城纵广正等二百五十由旬。周匝千由旬。内外严丽殊妙可观。城有金墙高半由旬。金城之上有四女墙。金银琉璃颇胝迦作。复有重墙通往来道亦四宝作。其城中地殊妙庄严。有百一种彩绘为饰。地复柔软如兜罗緜及如妙[疊*毛]。下足随陷举足随起。有天曼陀罗华散布其地深可膝量。香风时来吹去萎华更雨新者。城中街衢长二百五十由旬。阔二十五由旬。金沙布地触处遍洒旃檀香水。金绳交络垂金铃铎。以界道侧街衢左右。复有种种清净池沼。金银琉璃颇胝迦宝以布其底。池之四面有四梯陛。金银琉璃颇胝迦作。底及层级亦四宝作。又池沼中有四宝台间错装严。若金为台即银为柱及以梁栋。若银为台即金为柱及以梁栋。若琉璃为台即颇胝迦为柱及以梁栋。若颇胝迦为台即琉璃为柱及以梁栋。清凉甘美水满池中。优钵罗华钵讷摩华。俱母陀华奔拏利迦华等遍覆其内。复有种种水鸟游戏池中出妙音声。谓高远声悦意声。美妙声等。彼池周匝。复有种种华树果树。直生端立圆无缺减。如结鬘师取以妙线妙巧安布盘结成鬘。华果树林亦复如是。彼树复有种种飞鸟游止其上出妙音声。谓高远声。悦意声。美妙声等。又彼宫中有青黄赤白四种劫波衣树。其树所出四色妙衣。若彼天男及天女等思其衣者。才起心时而自至手。又彼宫中有其种种妙音乐树。所谓箫笛琴箜篌等。若彼天男及天女等思音乐者。才起心时其乐自鸣。又彼宫中有其种种妙庄严树。彼树所出手钏足环。及身庄严妙好之具。若彼天男及天女等思庄严具者。才起心时而自至手。又彼宫中有四色苏陀味食。谓青黄赤白。若彼天男及天女等思其食者。才起心时而自至手。又有四种所饮之浆。谓末度浆。摩达网浆。迦谭末梨浆。播曩浆等。而彼宫中有妙庄严殿堂楼阁。诸天女众或处其中安隐而坐。或观视游行。悉有种种乘舆服饰庄严之具。天女軿隘击鼓奏歌。爇众名香丰诸饮食。彼多闻天王与诸眷属嬉戏娱乐。随自福力受斯胜果。如是又经六帝释灭

复次持双山侧向者。五百仙人栖止其间。遥见顶生王来。时丑面仙人忿恚而言。彼斗诤王又复来此。即举双手掬水洒彼导翼兵众遮止前进。时主兵神谓仙众言。修净行者若生忿恚。于一切处所作不成。今此顶生王是大仁王。非汝向者咒力能加

时顶生王渐至其所。问言。何人遮止兵众不令前进。主兵神答言仙众遮止。王言。此诸仙众于诸爱中何为最上。主兵神答言。仙尊所爱辫发为上。王言。今断其发悉驱为我导翼之者。王才言已。时彼仙众其发自断。自然各各手持弓矢将侯前驱。时王女宝前白王言。天子。此等仙众是修行者愿王放舍。王言随意。时诸仙众以精进力故证五神通

彼顶生王与自胜力兵众。举身空中渐复前进。其须弥山出水入水各八万由旬。四面各广八万由旬。周匝三十二万由旬。下踞金所成地。种种严丽四宝所成。彼须弥山有四方面。东面颇胝迦所成。西面白银。南面琉璃。北面黄金。又山四角凡有四峰。彼东南峰纵广正等一百二十五由旬。周匝五百由旬高四由旬半。琉璃所成。金刚手夜叉神止住其中。西南峰纵广正等一百二十五由旬。周匝五百由旬高四由旬半。颇胝迦所成。金刚手夜叉神止住其中。西北峰纵广正等一百二十五由旬。周匝五百由旬高四由旬半。黄金所成。金刚手夜叉神止住其中。东北峰纵广正等一百二十五由旬。周匝五百由旬。高四由旬半。金刚手夜叉神止住其中

又须弥山有四层级。其第一层傍出一万六千由旬四宝所成。有坚首天居止其中。去第二层高一万由旬。其第二层傍出八千由旬四宝所成。有持鬘天居止其中。去第三层高一万由旬。其第三层傍出四千由旬四宝所成。有常憍天居止其中。去第四层高一万由旬。其第四层傍出二千由旬四宝所成。有四大王天居止其中

佛说顶生王因缘经卷第二佛说顶生王因缘经卷第三

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

复次大王。其上即是三十三天所居之处。彼有龙王住于水际。所谓难陀龙王。乌波难陀龙王。阿说多哩龙王。母唧邻那龙王。摩那斯龙王。伊罗钵怛罗龙王等。住寿经劫护持世间力无能敌。是诸龙王与坚首天持鬘天常骄天四大王天。同为守护三十三天。若阿修罗来斗战时。即各对敌及为震警

尔时顶生王将复前进。为诸龙王遮止导翼兵众。王乃问言。何不进邪。时主兵神答言。天子。此是龙王遮止兵众。王言。而龙王者傍生之类非我所敌。今悉驱令为我导翼。言已诸龙即导王前至坚首天王所。彼天王问言。汝等何故奔驰来此。诸龙答言。人间有王名曰顶生。彼将至此故我导前。时坚首天王即复遮止不令前进。王乃问言。何不进邪。主兵神答言。天子。此有坚首天王遮止兵众。王言。此坚首天亦使为我导翼之者。言已彼天即导王前至持鬘天王所。彼天王问言。汝今何故奔驰来此。天王答言。人间有王名曰顶生。彼将至此故我导前。时持鬘天王即复遮止不令前进。王乃问言。何不进邪。主兵神答言。天子。此有持鬘天王遮止兵众。王言。此持鬘天亦使为我导翼之者。言已彼天即导王前至常骄天王所。彼天王问言。汝今何故奔驰来此。天王答言。人间有王名曰顶生。彼将至此故我导前。时常骄天王即复遮止不令前进。王乃问言何不进邪。主兵神答言。天子。此有常骄天王遮止兵众。王言。此常骄天亦使为我导翼之者。言已彼天即导王。前至四大天王所。彼天王问言。汝今何故奔驰来此。天王答言。人间有王名曰顶生。彼将至此故我导前。尔时四大天王互相议曰。此人间王具大福德有大名称。我等岂能与相违背。言已俱诣帝释天主所具陈上事。时帝释天主言。此大福德有大名称。我亦不应与相违背。言已即持妙阏伽瓶前起承迎

尔时顶生王遥见须弥山上树林蓊郁。其密如云耸直绀青色状殊丽。乃问导翼夜叉神祢舞迦言。前有树林斯名何等。祢舞迦答言。天子。此是三十三天中。波利质多罗树及俱毗陀罗树等。彼诸天众夏四月中。于其树下五欲娱乐嬉戏自在。天子。今时往彼亦受斯乐。时王闻已谓诸臣佐言。汝等前见树林如云绀青不。臣佐答言。唯然已见。王言。此是三十三天中。波利质多罗树及俱毗陀罗树等。彼诸天众夏四月中。于其树下五欲娱乐嬉戏自在。汝等往彼亦受斯乐。时顶生王又复前进。见须弥山上白云高起聚若山峰。复问祢舞迦言。前有白云聚若高峰斯名何等。祢舞迦答言。天子。此是三十三天中善法之堂。彼天子众与四大天王常共集会。思惟观察称量世间。若天若人诸所有事。天子。今时宜应往彼。其王闻已谓诸臣佐言。汝等前见白云高起聚若山峰不。臣佐答言。唯然已见。王言。此是三十三天中善法之堂。彼天子众与四大天王常共集会。思惟观察称量世间。若天若人诸所有事。汝等今时宜应往彼

复次须弥山上三十三天中有善见城。其城纵广正等二千五百由旬。周匝十千由旬。有七重城。彼一一城高一由旬半。纯金所成。金城之上一一复有四种女墙。金银琉璃颇胝迦成。复有重墙通往来道。亦四宝成。彼城中地有百一种采绘严饰。又复柔软如兜罗緜及如妙[疊*毛]。下足随陷举足随起。有天曼陀罗华散布其地。深可膝量。香风时来吹去萎华更雨新者。彼善见城有一千一门。其一一门长二由旬半。阔半由旬。皆以牛头旃檀香木所成。彼一一门金银琉璃颇胝迦宝间错庄严。状如星象及半月相。又一一门各有五百青衣夜叉。身被甲胄而作守卫。又能护持三十三天。诸天子众作诸善利。城中街衢长二百五十由旬。阔十二由旬。种种庄严金沙布地。触处遍洒旃檀香水。金绳交络垂金铃铎。以界道侧街衢左右。复有种种清净池沼。金银琉璃颇胝迦等以布其底。池之四面有四梯陛。金银琉璃颇胝迦成。彼池沼中有四宝台。金银琉璃颇胝迦等间错庄严。若金为台即银为柱及以梁栋。若银为台即金为柱及以梁栋。若琉璃为台即颇胝迦为柱及以梁栋。若颇胝迦为台即琉璃为柱及以梁栋。清凉甘美水满池中。优钵罗华钵讷摩华。俱母陀华奔拏利迦华等遍覆其内。复有种种水鸟游戏池中出妙音声。谓高远声。悦意声。美妙声等。复有种种华树果树。直生端立圆无缺减。如结鬘师取以妙线妙巧安布盘结成鬘。华果树林亦复如是。彼树复有种种飞鸟。游止其上出妙音声。又彼城中有青黄赤白四色劫波衣树。其树所出四色妙衣。若彼天男及天女等思其衣者。才起心时而自至手。又有种种妙音乐树。所谓箫笛琴箜篌等。若彼天男及天女等思音乐者。才起心时其乐自鸣。又有种种妙庄严树。彼树所出手钏足环。及身庄严妙好之具。若彼天男及天女等。思庄严具者。才起心时而自至手。又有四色苏陀味食。谓青黄赤白。若彼天男及天女等思其食者。才起心时而自至手。又有四种所饮之浆。谓末度浆。摩达网浆。迦谭末梨浆。播曩浆等。复有种种殊妙庄严殿堂楼阁。诸天女众或处其中安隐而坐。或观视游行。悉有种种舆辇服用庄严之具。天女骈隘击鼓奏歌。爇众名香丰诸饮食。而彼天众与诸眷属嬉戏娱乐。随自福力受斯胜果

复次善见城东二十由旬。有园名宝车。纵广正等二百五十由旬。周匝千由旬。内外严丽殊妙可观。园有金墙高半由旬。金墙之上有四女墙。金银琉璃颇胝迦成。复有重墙通往来道亦四宝作。其园中地有百一种采绘严饰。又复柔软如兜罗緜及如妙[疊*毛]。下足随陷举足随起。有天曼陀罗华散布其地深可膝量。香风时来吹去萎华更雨新者。宝车园中有大池沼。纵广正等五十由旬。周匝二百由旬。金银琉璃颇胝迦等以布其底。池之四面有四梯陛。金银琉璃颇胝迦成。彼池沼中有四宝台。金银琉璃颇胝迦等间错庄严。若金为台即银为柱及以梁栋。若银为台即金为柱及以梁栋。若琉璃为台即颇胝迦为柱及以梁栋。若颇胝迦为台即琉璃为柱及以梁栋。清凉甘美水满池中。优钵罗华钵讷摩华。俱母陀华奔拏利迦华等遍覆其内。复有种种水鸟游戏池中出妙音声。谓高远声。悦意声。美妙声等。复有种种华树果树。直生端立圆无缺减。如结鬘师取以妙线妙巧安布盘结成鬘。华果树林亦复如是。彼树复有种种飞鸟。游止其上出妙音声。触处皆有青黄赤白四色劫波衣树。其树所出四色妙衣。又有种种妙音乐树。所谓箫笛琴箜篌等。又有种种妙庄严树。彼树所出手钏足环。及身庄严妙好之具。又有四色苏陀味食。谓青黄赤白。若彼天男及天女等随所思者。才起心时而皆自至。又有四种所饮之浆。谓末度浆。摩达网浆。迦谭末梨浆。播曩浆等。复有种种殊妙庄严殿堂楼阁。诸天女众。或处其中安隐而坐。或观视游行。悉有种种舆辇服用庄严之具。天女骈隘击鼓奏歌。爇众名香丰诸饮食。而彼天众与诸眷属嬉戏娱乐。随自福力受斯胜果。园中道路长二十由旬阔半由旬。清净严饰金沙布地。触处遍洒旃檀香水。金绳交络垂金铃铎。道路左右亦有种种华果树林。飞鸟游戏出妙音声。亦有四色劫波衣树及音乐树庄严树等。复有四种庄严舆辇。谓象乘。马乘。车乘。宝舆。若彼天男及天女等。思其乘驭往游戏者。才起心时随思即至。乘已游行受诸快乐。此园何故名为宝车。谓此园中所有池沼华果树林衣服严具及天女等。皆以众宝所庄严故。又有宝车诸天子众乘驭游戏。以是缘故名宝车园。复次宝车园东二十由旬。有宝严地纵广正等二百五十由旬。周匝千由旬。有百一种采绘严饰清净柔软。其地中间有四宝台间错庄严。天曼陀罗华散布其地。道路长二十由旬。阔半由旬清净严饰。华果树林衣服音乐庄严等树一一具足。亦有舆辇随思即至受诸快乐。彼有天仙修习梵行。复次善见城南二十由旬。有园名粗坚。纵广正等二百五十由旬。周匝千由旬。内外严丽殊妙可观。园有金墙高一由旬。金墙之上有四女墙。金银琉璃颇胝迦成。复有重墙通往来道亦四宝作。其园中地有百一种采绘严饰。又复柔软如兜罗緜及如妙[疊*毛]。下足随陷举足随起。有天曼陀罗华散布其地深可膝量。香风时来吹去萎华更雨新者。粗坚园中有大池沼。纵广正等五十由旬。周匝二百由旬。金银琉璃颇胝迦等以布其底。池之四面有四梯陛。金银琉璃颇胝迦成。彼池沼中有四宝台。金银琉璃颇胝迦等间错庄严。若金为台即银为柱及以梁栋。若银为台即金为柱及以梁栋。若琉璃为台即颇胝迦为柱及以梁栋。若颇胝迦为台即琉璃为柱及以梁栋清凉甘美水满池中。优钵罗华钵讷摩华。俱母陀华奔拏利迦华等遍覆其内。复有种种水鸟游戏池中出妙音声。谓高远声。悦意声。美妙声等。复有种种华树果树。直生端立圆无缺减。如结鬘师取以妙线妙巧安布盘结成鬘。华果树林亦复如是。彼树复有种种飞鸟。游止其上出妙音声。触处皆有青黄赤白四色劫波衣树。其树所出四色妙衣。又有种种妙音乐树。所谓箫笛琴箜篌等。又有种种妙庄严树。彼树所出手钏足环。及身庄严妙好之具。又有四色苏陀味食。谓青黄赤白。若彼天男及天女等随所思者。才起心时而皆自至。又有四种所饮之浆。谓末度浆。摩达网浆。迦谭末梨浆。播曩浆等。复有种种殊妙庄严殿堂楼阁。诸天女等或处其中安隐而坐。或观视游行。悉有种种舆辇服用庄严之具。天女骈隘击鼓奏歌。爇众名香丰诸饮食。而彼天众与诸眷属嬉戏娱乐。随自福力受斯胜果。园中道路长二十由旬。阔半由旬。清净严饰金沙布地。触处遍洒旃檀香水。金绳交络垂金铃铎。道路左右亦有种种华果树林。飞鸟游戏出妙音声。亦有四色劫波衣树及音乐树庄严树等。复有四种庄严舆辇。谓象乘。马乘。车乘。宝舆。若彼天男及天女等。思其乘驭往游戏者。才起心时随思即至。乘已游行受诸快乐。此园何故名为粗坚。谓此园中所有池沼华果树林衣服严具及天女等悉粗坚故。又此园中诸天子众。若身若心皆悉粗猛而好斗战。由是缘故名粗坚园

佛说顶生王因缘经卷第三佛说顶生王因缘经卷第四

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

复次粗坚园南二十由旬有粗坚地。纵广正等二百五十由旬。周匝千由旬。有百一种采绘严饰清净柔软。其地中间有四宝台间错庄严。天曼陀罗华散布其地。道路长二十由旬。阔半由旬清净严饰。华果树林衣服音乐庄严等树一一具足。亦有舆辇随思即至受诸快乐。彼有天仙修习梵行。复次善见城西二十由旬。有园名杂种。纵广正等二百五十由旬。周匝千由旬。内外严丽殊妙可观。园有金墙高一由旬。金墙之上有四女墙。金银琉璃颇胝迦成。复有重墙通往来道亦四宝作。其园中地有百一种采绘严饰。又复柔软如兜罗緜及如妙[疊*毛]。下足随陷举足随起。有天曼陀罗华散布其地深可膝量。香风时来吹去萎华更雨新者。杂种园中有大池沼。纵广正等五十由旬。周匝二百由旬。金银琉璃颇胝迦等以布其底。池之四面有四梯陛。金银琉璃颇胝迦成。彼池沼中有四宝台。金银琉璃颇胝迦等间错庄严。若金为台即银为柱及以梁栋。若银为台即金为柱及以梁栋。若琉璃为台即颇胝迦为柱及以梁栋。若颇胝迦为台即琉璃为柱及以梁栋。清凉甘美水满池中。优钵罗华钵讷摩华。俱母陀华奔拏利迦华等遍覆其内。复有种种水鸟游戏池中出妙音声。谓高远声。悦意声。美妙声等。复有种种华树果树。直生端立圆无缺减。如结鬘师取以妙线妙巧安布盘结成鬘。华果树林亦复如是。彼树复有种种飞鸟游。止其上。出妙音声。触处皆有青黄赤白四色劫波衣树。其树所出四色妙衣。又有种种妙音乐树。所谓箫笛琴箜篌等。又有种种妙庄严树。彼树所出手钏足环。及身庄严妙好之具。又有四色苏陀味食。谓青黄赤白。若彼天男及天女等随所思者。才起心时而皆自至。又有四种所饮之浆。谓末度浆。摩达网浆。迦谭末梨浆。播曩浆等。复有种种殊妙庄严殿堂楼阁。诸天女等或处其中安隐而坐。或观视游行。悉有种种舆辇服用庄严之具。天女骈隘击鼓奏歌。爇众名香丰诸饮食。而彼天众与诸眷属嬉戏娱乐。随自福力受斯胜果。园中道路长二十由旬。阔半由旬。清净严饰金沙布地。触处遍洒旃檀香水。金绳交络垂金铃铎。道路左右亦有种种华果树林。飞鸟游戏出妙音声。亦有四色劫波衣树及音乐树庄严树等。复有四种庄严舆辇谓象乘。马乘。车乘。宝舆。若彼天男及天女等。思其乘驭往游戏者。才起心时随思即至。乘已游行受诸快乐。此园何故名为杂种。谓此园中所有池沼华果树林。衣服严具及天女等种种杂故。又此园中诸天子众。以杂种类嬉戏娱乐。由是缘故名杂种园。复次杂种园西二十由旬。有杂种地纵广正等二百五十由旬。周匝千由旬。有百一种采绘严饰清净柔软。其地中间有四宝台间错庄严。天曼陀罗华散布其地。道路长二十由旬。阔半由旬。清净严饰。华果树林衣服音乐庄严等树一一具足。亦有舆辇随思即至受诸快乐。彼有天仙修习梵行。复次善见城北二十由旬。有园名欢喜。纵广正等二百五十由旬。周匝千由旬。内外严丽殊妙可观。园有金墙高一由旬。金墙之上有四女墙。金银琉璃颇胝迦成。复有重墙通往来道亦四宝作。其园中地有百一种采绘严饰。又复柔软如兜罗緜及如妙[疊*毛]。下足随陷举足随起。有天曼陀罗华散布其地深可膝量。香风时来吹去萎华更雨新者。欢喜园中有大池沼。纵广正等五十由旬。周匝二百由旬。金银琉璃颇胝迦等以布其底。池之四面有四梯陛。金银琉璃颇胝迦成。彼池沼中有四宝台。金银琉璃颇胝迦等间错庄严。若金为台即银为柱及以梁栋。若银为台即金为柱及以梁栋。若琉璃为台即颇胝迦为柱及以梁栋。若颇胝迦为台即琉璃为柱及以梁栋。清凉甘美水满池中。优钵罗华钵讷摩华。俱母陀华奔拏利迦华等遍覆其内。复有种种水鸟游戏池中出妙音声。谓高远声。悦意声。美妙声等。复有种种华树果树。直生端立圆无缺减。如结鬘师取以妙线妙巧安布盘结成鬘。华果树林亦复如是。彼树复有种种飞鸟。游止其上出妙音声。触处皆有青黄赤白四色劫波衣树。其树所出四色妙衣。又有种种妙音乐树。所谓箫笛琴箜篌等。又有种种妙庄严树彼树所出手钏足环。及身庄严妙好之具。又有四色苏陀味食。谓青黄赤白。若彼天男及天女等随所思者。才起心时而皆自至。又有四种所饮之浆。谓末度浆。摩达网浆。迦谭末梨浆。播曩浆等。复有种种殊妙庄严殿堂楼阁。诸天女等或处其中安隐而坐。或观视游行。悉有种种舆辇服用庄严之具。天女骈隘击鼓奏歌。爇众名香丰诸饮食。而彼天众与诸眷属嬉戏娱乐。随自福力受斯胜果。园中道路长二十由旬。阔半由旬。清净严饰金沙布地。触处遍洒旃檀香水。金绳交络垂金铃铎。道路左右亦有种种华果树林。飞鸟游戏出妙音声。亦有四色劫波衣树及音乐树庄严树等。复有四种庄严舆辇。谓象乘。马乘。车乘。宝舆。若彼天男及天女等。思其乘驭往游戏者。才起心时随思即至。乘已游行受诸快乐。此园何故名为欢喜。谓此园中所有池沼华果树林衣服严具。及天女等彼诸天众随所受用嬉戏娱乐。随自福力心生适悦欢喜快乐。以是缘故名欢喜园

复次欢喜园北二十由旬有欢喜地。纵广正等二百五十由旬。周匝千由旬。有百一种采绘严饰清净柔软。其地中间有四宝台间错庄严。天曼陀罗华散布其地。道路长二十由旬。阔半由旬。清净严饰。华果树林衣服音乐庄严等树一一具足。亦有舆辇随思即至受诸快乐。彼有天仙修习梵行。复次善见天城东北有树。名波利质多罗俱毗陀罗。其树盘根五十由旬。一一树枝出五十由旬。彼第一枝东出五十由旬。第二枝南出五十由旬。第三枝西出五十由旬。第四枝北出五十由旬。中枝上出高耸虚空五十由旬。其树高一百五十由旬。径五十由旬。周匝三百由旬。妙香顺风闻百由旬。逆风五十由旬。色光明照八十由旬。枝叶华果开落依时。所有三十三天众。若见此树半努钵罗输时心生欢喜。彼诸天众游行戏乐

其树非久又见尸兰拏钵罗输。彼诸天众心生欢喜游行戏乐

其树非久又见惹罗迦惹睹。彼诸天众心生欢喜游行戏乐

其树非久又见啰迦惹睹。彼诸天众心生欢喜。游行戏乐

其树非久。又见骨砧摩罗迦惹睹。彼诸天众心生欢喜游行戏乐

其树非久。又见迦迦写葛惹睹。彼诸天众心生欢喜游行戏乐

其树非久。又见芳盛普遍开敷。彼诸天众见是波利质多罗俱毗陀罗树。遍开敷已心生欢喜。夏四月中于其树下五欲娱乐嬉戏自在。随自福力受斯胜果

佛言。大王福威力故。彼三十三天中波利质多罗俱毗陀罗树胜异如是。复次三十三天波利质多罗俱毗陀罗树下有杂饰地。纵广正等五十由旬。周匝二百由旬殊丽可观。有百一种采绘严饰。清净柔软如兜罗緜及如妙[疊*毛]。下足随陷举足随起。天曼陀罗华散布其地。香风时来吹去萎华更雨新者。其中布以纯金所成最胜贤座。帝释天主处于座上。彼三十三天诸天子众。夏四月中游止其间。五欲娱乐嬉戏自在

又复杂饰柔软周匝于地。复有种种华树果树。直生端立圆无缺减。如结鬘师取以妙线妙巧安布盘结成鬘。华果树林亦复如是。有众飞鸟游止其上出妙音声。又有四色劫波衣树。其树所出四色妙衣。又有种种妙音乐树。所谓箫笛琴箜篌等。又有种种妙庄严树。彼树所出手钏足环。及身庄严妙好之具。又有四色苏陀味食。谓青黄赤白。若彼天男及天女等随所思者而皆自至。又有四种所饮之浆。谓末度浆。摩达网浆。迦谭末梨浆。播曩浆等。复有种种殊妙庄严殿堂楼阁。诸天女等或处其中安隐而坐。或观视游行。悉有种种舆辇服用庄严之具。天女骈隘击鼓奏歌。爇众名香丰诸饮食。而彼天众与诸眷属夏四月中。五欲娱乐嬉戏自在。随自福力受斯胜果

佛说顶生王因缘经卷第四佛说顶生王因缘经卷第五

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

复次三十三天有大象王。名爱啰嚩拏。守卫园苑身相可观。纯色絜白如俱母陀花七支拄地。象王头相最胜妙好内赤外青。如帝青色具有六牙。身长二由旬半。前后平阔各一由旬。周匝七由旬。高一由旬半。又彼象王有八千象而为眷属。身皆白色如俱母陀花七支拄地。一一象头具足色相。亦如帝青。各有六牙。若彼天众思出游赏诸园苑时。其爱啰嚩拏象王。即自知时应彼所欲。乃以神力出现三十二头。其一一头各有六牙。一一牙上有七七池沼。一一池沼有七七莲花。一一花中有七七台。一一台中有七七楼阁。一一楼阁中有七七守卫者。一一守卫者有七七天女。一一天女有七七侍女。一一侍女鸣七七天鼓。而象王所有最胜头相。帝释御之。其三十二天于所化头如次安处。余诸天众随应而住。象王行时迅犹风转。天子天女皆悉不能瞻其前后。又复爱啰嚩拏象王。乘载天众周行三十三天中。出一一城至一一园。皆以神通变化之力摄自本形。如诸天子天女神通威德之相。同彼天众五欲娱乐嬉戏自在。随应福力受斯胜果。佛言。大王。彼三十三天中守卫园苑者。爱啰嚩拏象王威力如是

复次善见天城西南有善法堂。长三百由旬。阔共三百由旬。周匝九百由旬。高三百五十由旬殊丽可观。其善法堂以颇胝迦为地。楼阁梯陛亦颇胝迦所成。有四宝台金银琉璃颇迦浆等间错庄严。若金为台即银为柱及以梁栋。若银为台即金为柱及以梁栋。若琉璃为台即颇胝迦为柱及以梁栋。若颇胝迦为台即琉璃为柱及以梁栋

又善法堂道路回环。清净严饰金沙布地。触处遍洒旃檀香水。金绳交络垂金铃铎以界道侧。复有种种华树果树。直生端立圆无缺减。如结鬘师取彼妙线。妙巧安布盘结成鬘。华果树林亦复如是。彼树复有种种飞鸟。游止其上出妙音声。又有青黄赤白四色劫波衣树。其树所出四色妙衣。又有种种妙音乐树。所谓箫笛琴箜篌等。又有种种妙庄严树。彼树所出手钏足环及身庄严妙好之具。又有四色苏陀味食。谓青黄赤白。又有四种甘美之浆。谓末度浆。摩达网浆。迦谭末梨浆。播曩浆等。若彼天男及诸天女随所思者。才起心时而皆自至。复有种种殊妙庄严殿堂楼阁。诸天女众或处其中安隐而坐。或观视游行。悉有种种舆辇服用庄严之具。天女骈隘击鼓奏歌。爇众名香丰诸饮食。而彼天众与诸眷属嬉戏娱乐。随自福力受斯胜果

又善法堂侧有七流渠。各各深广一由旬量。金银琉璃颇胝迦等。以布其底。渠水四面有四梯陛。亦四宝成。及四宝台金银琉璃颇胝迦等间错庄严。若金为台即银为柱及以梁栋。若银为台即金为柱及以梁栋。若琉璃为台即颇胝迦为柱及以梁栋。若颇胝迦为台即琉璃为柱及以梁栋。而彼渠水清凉甘美充满其中。优钵罗花。钵讷摩花。俱母陀花。奔拏利迦花等遍布其内。复有种种水鸟游戏出妙音声。花果树林衣服音乐庄严等树一一具足。是七渠内复有种种殊丽亭台。彼诸天众游戏快乐

又善法堂其门崇丽。上有重阁傍列梯陛殊妙庄严。一一梯陛有十六柱。及有七重道路行列回环。于道路傍有八角柱琉璃所成清净严好。上布如毛端量微妙楼阁不相触碍。于善法堂中。有最胜贤座纯金所成。帝释天主安处其上。余诸天众如次设座。最后安布顶生王座

尔时帝释天主与诸天众。持阏伽瓶。前起承迎彼顶生王

时顶生王大威德者。依次而入。余诸侍从各列于外。王乃惟忖。我今亦应处是座耶。又念帝释天主若分半座命我同坐岂不快哉。佛言。大王。彼顶生王作是念时。帝释即知乃分半座命其同坐

时顶生王与帝释天主共处其座。大小身相容止威光音声语言及庄严具悉无有别。唯王目瞬异于天主。佛言。大王。彼顶生王止于三十三天。如是又经六帝释灭

复次后时。彼三十三天众与阿修罗而共斗战。若阿修罗兵力退败。即入自宫扃鐍其门潜伏而住。若天退败即入天宫扃鐍其门潜伏而住

复次三十三天。又有象王名曰善住。身相可观。纯色絜白如俱母陀花七支拄地。象王头相内赤外青。如帝青色。具有六牙身长二由旬半。前后平阔各一由旬。周匝七由旬高一由旬半。有八千象而为眷属。身皆白色如俱母陀花七支拄地。一一象头具足色相。亦如帝青。各有六牙。其善住象王冬四月中与自眷属。于阿修罗所居之处邻近栖止

复次香醉山北二十由旬。近阿修罗所居之处。有一高阜。纵广正等五十由旬。周匝二百由旬。高三由旬半。纯金所成。其地严饰布以金沙。触处遍洒旃檀香水。金绳交络垂金铃铎。自然除去荆棘沙砾。于其四面复有八千诸小丘阜亦金所成。地布金沙触处遍洒旃檀香水。金绳交络垂金铃铎。自然除去荆棘沙砾。其中道路长二十由旬。阔一由旬半。皆悉清净严丽可观。若善住象王夏四月中于彼高阜之处随栖止时。而彼八千诸象眷属亦悉次第围绕而住。为其象王密以守护

复次高阜之南二十由旬。有大娑罗树王。名曰善住。七重行列。众娑罗树周匝围绕。其善住树王盘根十四磔手。第一行树盘根十三磔手。第二行树十二磔手。第三行树十一磔手。第四行树十磔手量。第五行树九磔手量。第六行树八磔手量。第七行树七磔手量。善住树王枝叶繁茂郁密垂覆第一行树。第一行树还复垂覆第二行树。如是第三乃至第六次第垂覆。第七行树枝叶扶疏高出寥廓。其地清净严丽可观。彼中道路长二十由旬。阔一由旬半亦悉清净

若时善住象王从栖止处往彼善住娑罗树王之所。或起本形随意而往。或以神通威德之力。现天人相还乘一象。或御其肩。或御其头。自然空中鼓乐歌音游戏而行。若复象王于树王所随栖止时。即彼八千诸象眷属。于七重行列娑罗树间内向而住。如其第一行树内向而住。第二第三乃至第七内向亦然。为其象王密以守护。复次善住娑罗树王之东二十由旬。有大池沼名满陀吉儞。纵广正等五十由旬。周匝二百由旬。清凉甘美水满池中。优钵罗花。钵讷摩花。俱母陀花。奔拏利迦花等。遍布其内。水鸟游戏出妙音声。谓高远声。悦意声。美妙声等。池中莲花大若车轮。花茎复大如车之轭。叶妙而广同牛王领。其藕佣圆如士夫[月*坒]。藕味最上其甘如乳。池之四面复有八千池沼。而悉严丽池水充满。亦有妙花遍布其内。水鸟游戏出妙音声。池中莲花大若车轮。茎叶及根亦悉广大

复次彼中道路长二十由旬。阔一由旬半。严丽清净金沙布地。触处遍洒旃檀香水。金绳交络垂金铃铎。自然除去荆棘沙砾

若时善住象王从善住娑罗树王之所。往彼满陀吉儞池沼。或起本形随意而往。或以神通之力。现天人相还乘一象。或御其肩。或御其头。自然空中鼓乐歌音游戏而行。若复象王入彼池中娱乐之时。所有八千诸象眷属。亦于其中围绕而住。为其象王密以守护

复次善住象王于其池内。恣娱乐已憩于池岸。时八千象中最上首者。先入池内取以藕牙浣涤絜净。奉象王前而供饲之。象王食已饱满丰足。诸象眷属次第还入彼池沼中。各各随意共嬉戏已。亦取藕牙涤净而食。佛言。大王。彼三十三天所有善住象王威力如是

复次其后彼阿修罗严整四兵。所谓象兵马兵车兵步兵。而被四种坚固甲胄。金银琉璃颇胝迦等间错庄严。执持四种锋锐器仗。谓弓剑锵刀。从自宫出求与三十三天众而共斗战。时水居龙王见是阿修罗严四兵众。被以甲胄执持利器出阿修罗宫求天斗战。龙王见已亦整四兵被以甲胄。金银琉璃颇胝迦等。四宝庄严执持器仗。与阿修罗而共斗战。若龙王得胜。阿修罗众退败之时。其阿修罗即入自宫。若阿修罗得胜。龙王退败之时。是即三十三天第一守护者兵力破散。乃从大海奔诣须弥山王第一层级。彼有坚首天王止住其间

尔时坚首天王乃与水居龙王。合集同力而共战。彼阿修罗众若二守护者得胜。阿修罗众退败之时。即入自宫。若阿修罗得胜。彼二守护者退败之时。是即三十三天二守护者兵力破散。乃从须弥山王第一层级诣第二层。彼有持鬘天王止住其间

佛说顶生王因缘经卷第五佛说顶生王因缘经卷第六

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

尔时持鬘天王坚首天王水居龙王三守护者。合集同力与阿修罗而共斗战。若三守护者得胜。阿修罗众退败之时。即入自宫。若阿修罗得胜。三守护者退败之时。是即三十三天三守护者兵力破散。乃从须弥山王第二层级诣第三层。彼有常憍天王止住其间

尔时常憍天王持鬘天王坚首天王水居龙王合集同力。与阿修罗而共斗战。若四守护者得胜。阿修罗众退败之时。即入自宫。若阿修罗得胜。四守护者退败之时。是即三十三天四守护者兵力破散。乃从须弥山王第三层级诣第四层。彼有四大天王止住其间

尔时四大天王常憍天王持鬘天王坚首天王水居龙王合集同力。与阿修罗而共斗战。若五守护者得胜。阿修罗众退败之时。即入自宫。若阿修罗得胜。五守护者退败之时。是即三十三天五守护者兵力破散。乃从须弥山王第四层级上起至于三十三天帝释居处。迄至最后阿修罗众战敌破散。五护兵已复整四兵诣帝释所以求斗战

尔时四大天王即诣帝释宫中。到已白言。天主。阿修罗众严以四兵力来求战。天中五护破散奔驰。于今还来至天主所。彼众疆胜我等不加。天主。今时愿施战力

尔时帝释天主闻是语已。告三十三天众言。仁等当知。阿修罗众疆力斗敌。五护破散还复来此求战于我。仁等。今时宜施勇力

尔时帝释天主即起是念。善住象王所应乘御。时善住象王知天主念。譬如壮士屈伸臂顷。于赡部洲所居处隐诣三十三天。乃现三十二头。其一一头各有六牙。一一牙上有七七池沼。一一池沼有七七莲花。一一花中有七七台。一一台中有七七楼阁。一一楼阁中有七七守卫者。一一守卫者有七七天女。一一天女有七七侍女。一一侍女鸣七七天鼓。而象王所有最胜头相帝释御之。其三十二天于所化头如次安处。余诸天众随应而住。象王行时迅犹风转。天子天女皆悉不能瞻其前后。时善住象王至三十三天已。出于南门诣粗坚园。以自神力现天人相。与诸天众嬉戏娱乐。尔时帝释天主乘御象王严整四兵。悉被四宝庄严甲胄。执持四种锋锐器仗。与阿修罗众而共斗战。时顶生王见斯事已。白帝释言。天主。汝今且置战事。我欲与之较其兵力。天主答言。随汝所欲今正是时

时顶生王与十八俱胝胜力兵众。上升空中调弓振弦迅发其声。阿修罗众闻是声已。问言。何人振弦之声。知者答曰。是顶生王振弦之声。时阿修罗心生惊异。又复法尔阿修罗众与天战时。兵力齐等无所增减。其顶生王才出兵众。勇力疆胜过阿修罗升空而住。时阿修罗作是念言。我久闻其人中王者名曰顶生。勇猛正士具大福德。威德特尊无与等者。高出虚空踰于我等。作是言已。即怀怯怖退入自宫

时顶生王问臣佐言。今此兵众孰为胜邪。臣佐答言。王今得胜。王辄思念而我胜此三十三天。我已统治南赡部洲。东胜身洲。西牛货洲。北俱卢洲。具足七宝及有千子。最上色相勇猛无畏能伏他军。又于宫中雨金钱七日。复至三十三天入帝释宫。登善法堂处于半座。若帝释天主于此座中即谢世去。我统天界亦为人王。天人中胜岂不快哉。其王才起念时。神通威力即便减失。还复堕于赡部洲中本居宫室。旋生病恼逼切其身。加复羸困近死边际。是时臣佐之中有耆年上首者。前诣王所而白王言。天子。后或有人来发问言。顶生大王临谢世时。有何言说。当云何答。王谓之曰。我谢世后或有人来发是问时。汝应答云。顶生大王威德特尊七宝具足。独具人中四种神力。何等为四。顶生大王得寿命长久住世间。总经一百十一有四帝释谢灭。是为第一寿命神力。又顶生王最上容仪殊妙可观。超人状貌具天色相。是为第二色相神力。又顶生王诸所受用皆悉具足。少病少恼色力康疆。饮啖味全食销无患。不冷不热时序合度。随所资治悉获安乐。是为第三无病神力。又顶生王一切人众见者爱乐瞻仰无厌犹子恋父。又复王者抚育人民生喜乐心如父爱子。或时王出游观园苑谓御者言。汝可徐徐驾车而进。使其容缓人获观瞻。又复众人告御者曰。仁者。驾车幸当徐进。令我盘桓睹王相好。是为第四爱乐神力。又顶生王统四大洲为最胜主。后诣三十三天。帝释分其半座。具如是事。复于五欲不生厌足。将谢世时说伽陀曰

  苦哉世间贪欲境　　金宝虽丰无厌足
  是中乐少苦还多　　智者如应能觉了
  乃至天中妙欲乐　　贪爱心故不解脱
  何人能尽于爱源　　唯佛如来圣弟子
  假使广积其真金　　与须弥山量齐等
  无人能生厌足心　　智者于斯而善觉
  若思所欲为苦因　　彼于欲境何贪爱
  贪等是为世所忧　　智者调伏应善学

佛言。大王。彼顶生王以是缘故又作是说。诸世间人少能于其五欲境中。觉了知足。后趣命终。而世间人多于五欲境中。不能觉了不生厌足。后趣命终

复次顶生王广为利益于后人故。复说伽陀曰

  极恶生死流转中　　了知寿命随减少
  应当速修诸福门　　不修福行斯为苦
  是故修福为胜欲　　随应行施如法仪
  此世及于他世中　　由修福故生欢喜

尔时国中一切人民无数百千之众。闻王寝疾。悉来奔诣瞻仰致问。时顶生王为诸人众。以如是种贪欲等缘广说对治。使诸人辈舍家学道。是时即有无数百千人众。闻所说已而悉出家修四梵行。复有多人断除欲贪生于梵世

佛言。大王。彼顶生王始自初居童子之位至太子位。及南赡部洲。东胜身洲。西牛货洲。北俱卢洲。统轮王位。又于七金山住。乃至诣彼三十三天历诸分位。于其中间总经一百一十有四帝释谢灭。大王当知。帝释寿量者。人间百年三十三天为一昼夜。三十昼夜而为一月。亦十二月乃成一年。天中千年是彼寿量。以彼千年校计人间。即三俱胝六百万岁

复次大王。其顶生王。昔于三十三天起念欲。其帝释天主分于半座。是时迦叶苾刍方为帝释。又顶生王复起是念。若帝释天主于此座中即谢世去。天上人间我为王者岂不快哉。是时迦叶如来为帝释天主。其顶生王具大胜福有大名称。于一念中起心过失。减没神力还复退堕。疾恼所缠而谢世去。佛言。大王。彼顶生王者岂异人乎。即我身是。我于尔时广施众生利益安乐趣无上智。然于阿耨多罗三藐三菩提多诸魔障。由因缘力之使然故

尔时憍萨罗国主胜军大王忽生疑念。前白佛言。世尊。彼顶生王久远因中修何行业。而能感此。宫中自然雨金钱七日。佛言。大王。过去久远有佛出世。号一切增上如来应供正等正觉明行足善逝世间解无上士调御丈夫天人师佛世尊。是时有长者子。于彼国中与一童女依世法仪媾夫妇事。其妇持以四宝所成妙华及甘美饮膳而奉于夫。其夫受已。持是宝华乘车而归。于其中路见彼一切增上如来应供正等正觉。次第经游庠序而行。其长者子见佛世尊三十二相殊妙庄严。即起最上清净信乐。下车肃恭持华奉献。以佛世尊威神力故。即变其华大若车轮盘旋空中或飘或止。时长者子起清净心。说伽陀曰

  以此布施广大因　　得佛世间自然智
  愿我速越生死流　　先佛未度者皆度
  一切增上佛大仙　　我所奉上悦意华
  愿我以此广大因　　圆满所求无上道

佛言。大王。彼顶生王以是因故。于自宫中雨金钱七日

尔时胜军大王复白佛言。世尊。彼顶生王又以何缘。于四大洲统轮王位。乃能至于三十三天。佛言。大王。过去久远有佛出世。号毗婆尸如来应供正等正觉明行足善逝世间解无上士调御丈夫天人师佛世尊。是佛以其正法教化众生。次第至于满度摩帝城。一时如来入城乞食。时有商主名曰广作。见于如来巡行乞食胜相希有。发清净心持少绿豆。掷置钵内以奉世尊。时豆四粒入于钵中。一粒旋转击钵振声然后堕地。余豆亦还流散于地。时彼商主见是相已起清净心。即以伽陀发誓愿言

  以此布施广大因　　得佛世间自然智
  愿我速越生死流　　先佛未度者皆度

佛言。大王。是时商主于毗婆尸如来所。虽以少物施佛世尊。由心清净。彼时四豆入于钵中。后感报应于四大洲统轮王位。其有一豆击钵振声方堕地者。后感报应能至三十三天。又复大王。而彼一豆若不堕地得置钵中。后必报应为天中主。由堕地故。但统人间不为天主。大王。彼商主者即顶生王是。由于佛所种是善根。以彼世尊大悲摄受故。得大果报具大名称有大威光。是故大王其有智者。于佛世尊随力所应修诸施行。如其所说当如是学

佛说顶生王因缘经卷第六


佛说福力太子因缘经

    No. 173

佛说福力太子因缘经卷第一

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

尔时世尊。从本座起。诣安陀林。于一树下。昼日栖止。宴寂而坐。是时诸苾刍众。于其园林。别会一舍。依次而坐。所谓尊者阿难。尊者闻二百亿。尊者阿泥楼驮。尊者舍利子。如是等诸苾刍众。既共集会。乃相谓言。世间人众。何所修作。多获义利。尊者阿难言。色相行业。若人修作。多获义利。尊者闻二百亿言。精进行业。若人修作。多获义利。尊者阿泥楼驮言。工巧行业。若人修作。多获义利。尊者舍利子言。智慧行业。若人修作。多获义利。如是说已。咸作念言我等今者言说差别。不相齐等。所谓各各建立最胜。若以此义。往问世尊。必为我等随应宣说。如其所说。我等奉持。何以故。世尊大师。能断疑故。是大悲者。譬如日光烛诸幽暗。以一切智。破诸疑惑。解除苦网救度有情。令归正道。等视有情。犹如一子。一切法中。而得自在。以一切法。作大利益。大牟尼尊。能与一切。息诸疑惑。佛常勤为解除疑结。是故我等宜共往问。时诸苾刍互言议已。欲往见佛

是时世尊在于林中。以净天耳过于人耳。闻苾刍众以如是事集会议论。即从三摩地起。诣苾刍所。时诸苾刍。前迎世尊。设座奉请。佛就座已。告苾刍言。诸苾刍向闻汝等共相议言。世间人众。何所修作。多获义利。初阿难言色相修作多获义利。闻二百亿言精进修作多获义利。阿泥楼驮言工巧修作多获义利。舍利子言智慧修作多获义利。如是说已。又起念言。所说差别。不相齐等。所谓各各建立最胜。若以此义。往问世尊。佛必为我随应宣说。如其所说。我等奉持。是事云何。诸苾刍白佛言。诚哉世尊。我等向者为以此缘集会议论。愿佛今时开决疑惑

尔时世尊为发此缘。说伽陀曰

  色相工巧与精进　　智慧于中为最胜
  若诸有情修福因　　所获福果又极胜

说是伽陀已。复告苾刍言。诸苾刍。或时有人。于色相等。若随修作。非一切种。一切时多获义利。若修福力。于一切种及一切时。多获义利。诸苾刍如福力者。我不见有一法。而诸有情。随修作已。多获义利。何以故。诸苾刍。我念过去世时有王。名曰眼力。安止王城。善布国政。威神广大。安隐丰乐。人民炽盛。其王有后。名曰广照。色相殊妙。人所乐见。彼广照后。后于一时。与王同会。嬉戏娱乐。由戏乐故。诞生一子。容止端严。人所乐见。殊妙过人。具天色相。而彼太子生生广植妙色相因。由彼具足殊妙色相。是故今为立名色力。如是次第。乃至其后。别生三子。彼第一者。精进具足。第二工巧具足。第三智慧具足

复次苾刍。彼广照后。最后复有一子托阴。是日忽然其王宫中。种种珍宝。自天而降。复有微妙种种庄严珠宝露幔。俱时出现。覆王后上。时眼力王。见是希有殊特事已。中心异之。即召相师。而询问言。今此希有殊特之相。其故云何。相师对曰。大王当知。王后有子。托质圣胎。其子大福。具大威德。当具名称。王闻语已。复生惊叹。乃至后时。其广照后。忽起思念。乃作是言。大哉我今欲乘上妙师子之座。覆以白盖及须宝拂。即以此事。具白于王。王闻其言。心生欢喜。敕令周遍清净严洁宫城内外。如其所欲。悉为办造。又复一时。彼广照后。忽起思念。乃作是言。我今往彼大金宝聚。踞于其上。随意举手。自取金宝。普为一切。广行布施。使匮乏者财宝丰盈。以事闻王。王随所作

又复一时。彼广照后。忽起思念。乃作是言。快哉我今欲令释放一切禁系。以事闻王。王随所欲。敕令内外。释诸禁系

又复一时。彼广照后。忽起思念。乃作是言。快哉我今欲游园林。以事闻王。王随所欲。使净园林。令其观赏

又复一时。彼广照后。忽起思念。乃作是言。快哉我今于此宫属多人众前。以如是事。发诚实语。若我真实有福报者。惟愿天人速疾奉我殊妙庄严胜师子座。我若得已处其座上。广为人众宣说法要。如是言已。颙俟诸天降希有相。以事闻王。时眼力王。即于宫中。敕令周遍清净严洁所有王城内外。一切人众。悉着净衣及妙严饰。各持异香华鬘。咸来集会。时广照后。以众严具殊妙严饰。宫嫔眷属侍从围绕。出诣众前。相好庄严。其犹天女。一切人众。咸所瞻仰。俱生欢悦。是时王后。于诸有情。随起慈心。仰瞻虚空。以其真实加持力故。说伽陀曰

  天主人主及解脱　　是三福力若最胜
  由此真实我今时　　愿天速布师子座

说是伽陀已。即时忽然天降胜妙师子之座。及散妙华。空中诸天。悉皆胥悦。时彼人众。见是希有殊特事已。咸生爱乐。俱共叹异。说伽陀曰

  希有大福大力能　　一切世间今供养
  人间所欲天能成　　彼天福力为胜上

时广照后。心生欢喜。处师子座。升是座已。即时大地六种震动。其师子座。从地踊起。住虚空中。高七人量。复有种种殊妙珍宝庄严。露幔覆于座上。彼诸人众。见是福力瑞相殊特。生欣乐意。各以所持异香华鬘。供献王后合掌肃恭。以利益心。居前而坐。听受其语

时眼力王。见是事已。极大欢悦。与诸官属。合掌肃恭。依次而坐

尔时广照后。即说伽陀曰

  人当修作诸福因　　如彼所作勿间断
  随其乐欲施作时　　由福藏故获妙乐

说是伽陀已。空中自然有声赞言。汝今善说最上善说。又复空中。奏天微妙可爱音乐。其眼力王。与诸人众。闻说伽陀。时自然天降殊妙衣服。及庄严具。各堕其身。王及人众。即以所降衣服庄严。前奉王后。异口同音。作是赞言。善说善说。即时王后。从师子座。自空徐下。安处于地。尔时天乐即随停止。复奏人间所有音乐。王及人众。咸生尊重。广供奉已。悉皆欢喜。时广照后。回入宫中。既入宫已。彼师子座。空中随隐。时诸人众。显明观见。如上瑞相。欢喜赞言。奇哉福力。具大威德。奇哉福力。是甘美果

尔时广照后。处于宫中。诸所思作。皆悉止息。乃至其后。满足十月。日初出时。诞生太子。色相端严。人所乐见。即时大地六种震动。于其宫内。空中自然雨七珍宝。王城内外。遍一切处。悉雨种种天妙衣服。及雨最上悦意妙华。处处所有华树果树。开敷结实。触处布洒。霏微甘雨。四方徐起。调适和风。太子生已。安处于地。即时四大天王。以其威神。忽然地裂。踊出上妙众宝庄严胜师子座。以奉太子。帝释天主。以天妙盖及众宝拂。持覆其上。忉利天众。雨天妙衣及宝露幔。又或雨其种种珍宝。或庄严具。或妙衣饰。或天妙华。或复末香涂香华鬘。或天音乐出妙歌音。毗首羯磨天子。以天神力。王城内外。除去一切荆棘沙砾。布以缯帛。珠璎庄严。竖立微妙众宝幢幡。遍洒清净旃檀香水。周匝安置诸妙香瓶。散种种华。乃至一切悦意施设。复次有百大象。从旷野中。自然来入王宫。住于厩舍。复有百牛来于田里。不以耕耘。自然依时。一切种子。具足成熟

复次于其师子座下。有五大藏。众宝充盈。显开其门。随取给用。终不能尽。又复尔时。所有一切。怨对有情。于须臾间。慈心相向

尔时太子。以宿命力。神通威德生已。即时观察四方。说伽陀曰

  人当修作诸福因　　如彼所作勿间断
  随其乐欲施作时　　由福藏故获妙乐

是时空中。别有一类天众。见此广大神通威德希有殊特福力事已。皆生欢悦。深心爱乐。为其发起福威力故。说伽陀曰

  四大王天诸天子　　忉利天宫天主等
  彼诸福力极可爱　　见此胜福复忻乐

时眼力王。与其宫嫔侍卫眷属耆旧臣佐等。显观如是吉祥胜相。咸生叹异。作如是言。奇哉太子。有大福力。奇哉太子。具大名称。今人中生。乃有如是天中吉祥广大胜相。俱时出现。时王欢喜。怜爱子故。敕主藏者。汝今应开我之库藏。广出一切所有金宝。我当为施所有一类善祝愿者。使彼皆得财宝丰盈。令其为我妙善称赞。广作福事。然复愿我生生广集吉祥胜福。当为太子安立名字。即时谓彼诸臣佐言。今此太子当立何名。近臣白言。大王今此太子。现生广有吉祥福力胜相出现。是故宜应立名福力。即时王敕福力为名

尔时王以福力太子。授其八母。二母抱持。二母乳哺。二母濯浣。二母嬉戏。令彼八母。依时养育乳哺濯浣及戏玩等。乃至余诸妙好乐具。一切供给。受用丰足。愿速成长。如净莲华处于池沼。其后太子渐成长已。习学诸书。随学即能穷究奥妙。于刹帝利王种族中。乃至一切所应学者。学悉通达。而彼太子。深信贤善。内心清净。一切所行。自利利他。具悲愍者。于法自在。哀拯有情。作诸布施。无所积集。一切能舍。大舍遍舍。无有少分而不拾者。谓若沙门。婆罗门。贫穷孤露。诸乞丐者。或有来求自身血肉。是时太子于乞丐人。即起慈心。观如虚空。乃作是念。快哉我今令其乞者得满所愿。随即施与。况复所有金银珍宝。饮食衣服。涂香华鬘。诸卧具等。及余所欲诸受用具。愿我一切应念出现。得已施彼一切求者。使令意愿皆悉圆满。太子具是德故。名称遍满于阎浮提。下至龙界。上彻梵天。一切普闻

佛说福力太子因缘经卷第一佛说福力太子因缘经卷第二

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

复次福力太子。乃至后时。与彼四兄。出游园苑。而于中路。有无数千针口饿鬼。居山半腹。容貌羸瘦。其犹聚骨。遍身炽焰。鬼众围绕人所不见。唯福力太子。先睹其状。而彼饿鬼。合掌居前。白太子言。汝大福德。有大名称。是悲愍者。我等饥渴。苦恼所逼。愿今饷我。少分饮食。我等宿世。造悭吝因。故此生中。堕饿鬼界。无数千岁。不得水饮。况复于食而可见邪。时福力太子。仰瞻虚空。即起悲念。快哉我今若得天降少分饮食。当用饷此诸饿鬼众。是时忽然有多饮食。自天而降。福力太子。即以此食。饷诸饿鬼。彼饿鬼众。宿业力故。悉不能见。咸作是言。太子我昔闻汝是悲愍者。何故今时不以饮食饷于我等。太子告言。我以天降饮食。前授汝等。云何于今不取食邪。饿鬼白言。太子我等宿业力故。悉不能见。时福力太子。复起是念。愍哉悭吝。是不可爱。乃作是言。若诸福报。有大力能。以我如是。真实语故。令此饿鬼。得见饮食。一切随应。皆能取食。发是言已。彼诸饿鬼。悉能见食。即时各变。面相如人。福力太子。心生欢喜。遂以饮食。恣其所取。彼饿鬼众。既得食已。顿止饥渴。身力完具。壮实充盛。无丑恶形。乃于福力太子。各起清净欢喜之意。即时命终。皆得生于兜率天上。旋处空中。白太子言。太子我等得生兜率天上。皆由汝之威神建立。福力太子。闻此妙善语已。深大庆悦。即时前进诣园林中。与彼诸兄。共会议言。世间人众。何所修作。多获义利。彼色相具足者言。今此世间色相行业。若人修作。多获义利。何故知邪。谓若有人。他昔未见。见即欢喜。昔未信重。见已信重。如我往昔。师尊仙人。亦作是说。若有具足妙色相者。为人所喜。妙色可观。瞻奉爱乐。犹如智人。乐最上法。设诸供养

复次精进具足者言。非修色相多获义利。今此应知。精进行业。若人修作。多获义利。何以故。虽修色相。而无精进。岂能现世及他世中。获可意果。或谓色相多获义利者。彼是愚人。痴见所覆。如我所说。精进行业。于现世中。能成可意果者。谓犹农夫植种。商贾获利。仕者受禄。学人通教。修习禅定。得轻安果皆为现世精进所成诸可意果。又此精进。于他世中。能成可意果者。谓生善趣。及生天界。大富自在。现证解脱。皆为他世精进所成诸可意果。由此一切功德。皆以精进而为依止。又此精进。能治怯弱。若运精进。无有少法而难成者

复次工巧具足者言汝诸仁者。虽复多种所说。而实不能称可我心。何以故。所有精进。若无工巧。而终不能现有所成若复精进同工巧作。乃能如实所作现成。是故应知。工巧行业。若人修作。多获义利。又复具工巧者。若王若臣。若沙门婆罗门。诸长者等。乃至下族中人。及诸工巧之者。悉来供献。复次智慧具足者言。汝等当知。人所修作。多获义利者。且非色相。亦非精进。又非工巧。何以故。所观色相。若无智慧。虽复相似。而不净妙。所起精进。若无智慧。虽得义利。而无有成。所作工巧。若无智慧。虽复营修不能摄持。是故应知。智慧能成一切事业。若人修作。多获义利。又此智慧。能得色相。能成工巧。能发精进。能获人中一切妙乐

尔时福力太子。熙怡瞻视具智慧者。而谓之言。如是如是。汝言真实。所有色相工巧精进。若无智慧。不能多获义利。故知智慧普能摄持诸如实果。仁者然。此智慧若无福力。诸有所作。亦不得成。是故实知。若人修福。多获义利。何以故。福是纯一果。福为光泽果。福为可意果。福是适悦果。如是福果。我不能尽说其功德。今为汝等。使开觉故。于福门中。说一少分。汝等善听。由有福故。能获色相。福具精进。福得吉祥。亦获大富福具智慧。福能歌咏正法功德。福具聪利。福游正道。福生上族。福得宿念。福具名称。福圆戒行。福能布施。福力常得诸根不坏。福常快乐有福常受智者所供。福完诸力。福常会遇善友知识。福力能作一切事业。谓若耕植田里。或复商贾求利少施其功大获积集。富盛自在。有福即能于思念间。虚空自然雨其衣服饮食珍宝。一切具足。随受快乐。福获可意妙好舍宅福于现世。及于他生。常得姝丽妻女眷属及财谷等。福者所行之地。自然无其荆棘沙砾。住立平稳。福者亦获广大身相。若有患人。福者手所触时。病随轻差。又复福者随触于人。即能出彼饮食衣服珍宝财谷。给用无尽。福者常得天龙夜叉罗刹鬼等随处卫护。其犹雨时护苗稼神。守护亦然。福者常得多人尊重爱乐。福有善誉。福为人赞。福常能具诸善法分。福者语言人所信顺。福者常得光泽可爱。福者常出微妙梵音。福者身胑自然柔软。福者常发妙善语言。福者常值良友智人不坏眷属。福者无病。福者为人所爱。福获财利。福者勇猛。又大福者。得为人王。无不具足。离诸疾病。福者常得富盛不坏。福者获得转轮伏藏。七宝具足。福者能于虚空中行。福者威光与日月等。福者得成月天。福者得成日天。福者得成梵王。福者得成帝释。福者能于天宫楼阁中行。如彼天子。福者有大力势。如阿修罗王。福者常生善趣。福者舍离恶趣。福者常获最极难得悦意妙华。福者所作成就。福者能为世间作诸照明。福者常得天人阿修罗等正信供养。太子说是诸福事时。四兄异见。修作不同。于是太子。又复言曰。我今欲与诸兄潜适他国。随所住处。证验其事。为当色相人多修邪。或复精进工巧智慧福力人多修邪。是时四兄。闻其言已。悉随所行。不复告白父王。即适他国。入一国已。易其装饰。各求栖止。时色相具足者。以妙色故。人所瞻睹。皆生悦意。随获富盛。受用资养。精进具足者。以勇力故。能有所取。而忽见一迅流大河。深广可怖。中有极大旃檀香树。彼精进者。取得其树。货易获利。而成富盛。受用资养。工巧具足者。以工巧力。随作诸事。由获富盛。受用资养。智慧具足者。以巧智故。能解胜怨。复能亲附有财力者。悦可其意。令生欢喜。随获衣食及财宝等。如所快乐。受用资养

尔时福力太子。随自胜福大威德力周行。施作利益福事。一日忽过贫人之舍。乃入其中。以彼太子福威力故。是舍忽有广大吉祥胜相出现。金宝财谷。周匝充盈。时彼贫人。见已惊怪欢喜。思念此如是事。昔所未有。由何所起。从何所来。岂非此人来我舍中是其威力之所致邪。又念我昔极受贫苦。今获胜利。一切丰盈。必由是人来此所致。使我舍中吉祥相现。此人大福。有大名称。宜应于彼尊重供养。由是尊奉。相续无间。太子于其贫人舍中。致诸富盛。令快乐已。乃至后时。遍流声誉。某甲舍中。昔甚贫匮。有一异人。来入其舍。彼威力故。是舍忽然吉祥相现。诸人闻已。于福力太子。咸生信重。俱共赞言。奇哉胜福。有大力能。又以太子福威力故。于彼方处。华树果树。开敷结实。时令不愆。遍洒甘雨。种子生成。而得滋茂。时诸人众。于福力太子。深生爱乐。俱来瞻仰。是时太子。为诸来者普摄其心。故作是念。快哉今时我此舍中。可能获得一切珍宝。种种乐具。及诸妙巧悦意等物。给所来者使令具足。发是心时。应念即现诸珍宝等。皆悉丰盈。时诸人众。惊异叹言。奇哉大福。为甘美果。乃于太子。咸生尊重是时太子。即为诸人。如其所应。以四摄法。平等摄持。悉令和合。所谓同一布施爱语。利行同事。由是名称普闻一切国邑聚落。乃至后时。太子渐次到一国中。见其国王治罚一人。善医业者。敕彼狱官。破其身胑。断截手足。流血既多。楚毒苦恼。是时彼治罚人。见太子已。发大苦声。啼泣告言。仁者救我。仁者救我。太子即时恻怆斯事。乃自思惟。我今作何方便救此人苦。由是念间。忽生智解。如我所有施作福力世间现见。作是念已。悲心内激。即破自身。多出其血。授彼令饮。苦恼得除。太子又见手足已断甚大苦恼。即取利刀断己手足。置于彼人手足断处。是时太子观察虚空。普于一切有情。随起慈心。即发广大真实愿言我于此生。曾无少分不善之业。若我所说为真实者。愿令此人手足断处。即于今时支节相合。平复如故。发是言已。彼人即时支节相合。身体完具。平复如故。太子见已。意愿圆满。即作是念。我以勤勇。所作得成。出自身血。救此人苦。断自手足。续其支节。又以真实大誓愿力。使彼身命全复如故。愿我以此最上善根。成就阿耨多罗三藐三菩提果。当以法味授于彼人。毕竟令住安乐涅槃。发是愿时。一切大地六种震动。帝释天宫。亦复震警

尔时帝释天主。即自思惟。此何事相。而复观察。乃见福力太子作彼最上极难行事。欢喜叹异。又念。今此大威德者。作是难事。何所求邪。我今宜往证验其故。即变婆罗门相自天而降。住太子前告言。太子我向见汝断自手足。何所为邪。太子答言仁者他有苦恼。即我苦恼。若他快乐。即我快乐。故我向者见一被治罚人。甚大苦恼。我时乃以真实力故。弃舍自身手足支分。填续其人所断割处。愿力真诚。彼获如故

是时帝释天主。愈生叹异。即复本形。告太子言。汝今岂非以不实心。或异所求。或退转故。舍自身邪。太子白言。天主我所弃舍。自身手足。无不实心。亦无异求。又非退转。帝释复言。汝若然者。云何使我证知是事。太子白言。天主汝岂不闻。如我所作。皆真实力。太子即于一切有情。随起慈心。观察四方以实愿力。说伽陀曰

  若我所言是真实　　贪爱自身为缠缚
  真实不退转今时　　愿我此身即如故

说是伽陀已。太子身胑即获如故由是空中遍雨天华。奏天微妙可爱音乐。和风徐起。现诸瑞相

佛说福力太子因缘经卷第二佛说福力太子因缘经卷第三

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

尔时帝释天主。见是福力。现生果报。希有瑞相。又知人天悉皆胥悦。心颇异之。乃谓福力太子言。太子汝今如是勤修胜行。有何所求。太子白言。天主。我为求证阿耨多罗三藐三菩提果。拯拔一切有情。出生死海。悉令安住究竟涅槃。时帝释天主。知福力太子勤求阿耨多罗三藐三菩提。深心不动。犹若须弥。称可其意。作是赞言。善哉善哉。大士汝有广大最上愿力。必当速证阿耨多罗三藐三菩提。如是言已。隐身不现

复次于后。彼国之王。耆年而终。其王未立灌顶太子。于是王之宗族臣佐人民。共会议言。我等于今当令何人绍灌顶位。时一人言。若有福力大名称者。可宜绍位。如是言已。众意悉同。即遣使人周行求访

是时福力太子。当继王位。善根开发。与诸侍从。出游园林。太子行时。道路平坦。触处皆无荆棘砂砾。于其中路。吉祥相现。细雨散空。旋布其顶。异色飞鸟。顺次宛转。童男童女。发胜妙声。踊跃奔驰。咸生欢悦。一切人众。身毛喜竖。皆得轻安。又闻空中悦意之言。太子睹斯事相。即起思念。此相出现。我当决定绍灌顶位。作是念已。进诣园中。受诸福乐。其园有一大无忧树。华开茂盛。太子于彼安然寝寐。诸同往者。乐华果故。各于园中。随处游赏。又复太子。福威力故。彼有龙王。忽然从地涌出千叶微妙莲华。其量广大。色香具足。最上可爱。而彼龙王。又以神力除置太子。在莲华上。尔时太子都无动觉。由是渐过食时。日正中分。余诸树影悉皆移动。唯无忧树影。覆太子身。如故不动。又彼园中诸余华树。皆悉倾向。大无忧树。吉祥胜相。悦意可观

时福力太子。梦见自身处秽污上。又见自身秽污所染。又见自以舌舐虚空。又见自身莲华中立。又见自身上起山峰。又见众人顶礼于己。太子寤已。随应占察。如上所梦。如我梦见自身在于秽污上者。我必应居灌顶王位。大富自在。斯为前相。如我所见秽污染身者。我应处于大师子座。如我所见上起山峰者。我应于一切处常居最上。如我所见众人顶礼者。我应为彼众所尊重。如是等事。审占其相。我今决定为灌顶王

尔时彼国臣佐。先遣使人周行求访到彼园中。具见太子次第相续吉祥胜相。心生惊异。此大福力。有大名称。即时速还。具陈上事。时诸臣佐。闻彼言已。皆生欢喜。即依法仪。悉备所须。行诣园中。授其灌顶。到已见诸吉祥胜相

时福力太子。即于微妙大莲华上。结加趺坐。以福力开发故。四大天王。奉天庄严大师子座。帝释天主。奉天妙盖。及众宝拂。忉利诸天。奉种种宝严饰露幔。散众宝华。如云而下。四大王天。诸天子众。雨种种宝。奏天微妙可爱音乐。及散妙衣。国中园林。周遍清净。一切悉无荆棘砂砾。竖立幢幡珠缯交络。设妙香瓶。散诸异华与天宫等。帝释天主。敕毗首羯磨天子。普于园林。悉令化出四宝所成广大楼阁。以备太子。随意受用。时彼臣佐。又观如是希有胜相。转复异之。咸各肃恭虔命。太子处师子座。顶礼尊奉。如其法仪。为授灌顶。太子得灌顶已。身出光明。周遍照耀。一由旬量。映蔽日光。而不显现。是时众中。有一类人。见斯光已。咸悉称言。此胜光王。一类人言此福力王

尔时福力王。将入王城。帝释天主等。于其王前。随依法仪。作供献已。隐复天宫。时福力王。既入城已。善布国政。人民炽盛。安隐丰乐。息诸斗诤。却除他敌。悉无贼盗。饥馑疾病。爱护人民。犹如一子。华果树林。悉皆茂盛。时令不愆。稼穑丰阜。雨泽顺时。大地受润。复次其后王之四兄。闻斯异事。咸生惊怪。共会议言。福力太子。胜过我等。福慧二全。以福力故。为大国王。最上大富。称可我心。我等今时宜共往彼。于是四兄。同诣福力王所。到已即时咸祝之言。愿汝最胜增长寿命。又复赞言。善哉大王。汝昔要期。今能固立福慧。若斯胜过我等。于他国中。统王大位。皆由汝胜福力所成。我等亲朋。具悉瞻睹

时福力王。从师子座。欢喜而下。致敬问讯。如应施设高广之座。命彼诸兄次第而坐。诸兄即令王复本座。众坐已定。作诸供献。如先所论。互谈议已。皆生决定欢喜之心。时王起尊重意。各以所奉。如是集会过二三日。王为诸兄及彼人众开发。令知福非福事。说伽陀曰

  无福者堕地狱中　　受大苦恼常无间
  或堕饿鬼或畜生　　受饥渴苦及负重
  无福之者坏其身　　无福为奴重疲极
  无福堕于聋哑中　　无福愚钝多邪慧
  无福之者魑魅着　　无福之者丑形容
  无福多于下族生　　无福心乱人所恶
  无福之者多迷惑　　无福为他所轻谤
  无福之者诸所为　　虽复勤力不成就
  无福之者身粗涩　　悉无威光不可意
  无福之人兄所居　　草木青润成枯瘁
  无福人所不随顺　　外境触害亦复然
  诸恶鬼神罗刹娑　　常时侵娆无福者
  无福者用药治病　　返成非药病增剧
  由无福故受贫穷　　复为他人所轻慢
  无福之人生子息　　其性粗恶众憎嫌
  无福者虽眷属多　　常时离散生苦恼
  无福者坏于眼目　　而复相续诸苦生
  多病皆由无福因　　小生疲病固难差
  无福之人多凶恶　　无福常发粗恶声
  手指挛拳体不完　　语言人多不信顺
  无福之人诸所有　　王官水火盗贼销
  无福唯闻非爱言　　触处常生于惊怖
  无福虽居平坦地　　随处旋当荆棘生
  设或植种及经商　　虽常多作无义利
  无福者于一切时　　所有财宝皆散坏
  世间无少顾恋心　　实不可爱无善利
  诸无福者如是相　　智者当知皆破坏
  福者所作善护持　　于一切时无散失
  福者所行不懈倦　　常起坚固勇悍心
  如盖覆荫广无边　　复能制除诸恶雨
  犹犊随母常饲乳　　福者如意善欲同
  又如劫树悦意观　　常获一切所欲果
  福者能具忍辱力　　及得悦意大吉祥
  信行深固可依从　　生生皆具妙色相
  福者广布大名称　　能具多闻及智慧
  见者咸生爱乐心　　又能获得闻持念
  福者临终无疾病　　临终亦复欢喜生
  极恶境相不现前　　远离惊怖及苦恼
  福者临终受天乐　　天宫楼阁现其前
  忉利诸天夜摩天　　彼彼天人来引接
  兜率天宫诸天子　　化乐天众亦复然
  他化自在欲界天　　咸来卫护于福者
  福者犹如大梵王　　俱胝天众皆宗奉
  于其一千梵界中　　广大尊胜而自在
  福者诸所作皆成　　复常处于快乐位
  一切皆生爱乐心　　乃至外境无触害

是时诸兄。及其人众。闻伽陀已。于福力王。心皆信伏。极大欢喜。现世他生。显明开示。一向悉知。福力最胜

时福力王。为诸人众广说福事。开发心已。观察虚空。作是念言。快哉我今可能遍于王城内外。悉雨种种珍宝衣服。发是心时。忽有种种殊妙衣服。及悦意华诸妙珍宝。自天而降。悉皆充满王城内外。现是相时。人天胥悦。咸生惊异。悉起广大净信之心。俱发是言。快哉天子。有是福力。具大威德。复次其后诸小国王。闻是事已。咸起思念。彼王有大福力。具大名称。我今宜应往彼尊奉。由是诸王共会一处。各领四兵。所谓象马车步兵。众同诣福力王所。下车前进。肃恭伸拜。合掌白言。天子大福。具大名称。为大国王。威德特尊。我等今时故来亲奉

时福力王。即复致问。普为慰安。如次坐已。并其官属。各与无价上妙珍宝。又以十善法门。普为摄化。是时诸王。俱获胜利。各还本国

复次其后父眼力王。展转闻知如是奇事。先遣使人诣彼国已。自当速疾与诸官属。终日竟夜。促途前进。父王到已。爱念子故。即时遥见。双目泪垂。悲喜交盈。声哀心切。速从车下。前执其手。久而视之。父王乃言。我是汝父。汝必深知。我今年耄衰朽。若斯国政甚难。我不堪任。今付于汝。汝当负荷。言已即时卸自宝冠。置于子顶。子如父教。兼统其国

佛说福力太子因缘经卷第三佛说福力太子因缘经卷第四

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫沙门臣施护等奉　诏译

复次福力王以至极尽阎浮提界都统王政。国富自在威德特尊。一切人民王悉周给珍宝财物。以十善法普为化导。时阎浮提人民炽盛安隐快乐。息诸斗诤劫除他敌。悉无盗贼饥馑疾疫。亦无贫穷癃残之者。皆有财宝库藏充满。眷属广多如意自在。又复一切方处自然除去荆棘砂砾。时令不愆雨泽溥润。华果茂盛稼穑丰阜。人民咸知福力增胜。常行布施作诸福事。洁己清心修持戒行。阎浮提人命终皆生四大王天。其福力王广为无数人众开发善根。现世他生作大利益。有无数千人命终得生兜率天上

佛告诸苾刍。汝等当知。彼福力王者岂异人乎。即我身是。我于尔时居菩萨位。福力王父眼力王者今净饭王是。广照后者今摩耶夫人是。色相具足童子者今阿难苾刍是。精进具足童子者今闻二百亿苾刍是。工巧具足童子者今阿泥楼驮苾刍是。智慧具足童子者今舍利子苾刍是。彼时帝释天主者今目干连苾刍是。而彼国王趣命终者即魔王是。彼贫人者今罗睺罗苾刍是。彼受治罚善医业者今憍陈如苾刍是。诸苾刍。以是缘故当知福力。而诸有情于一切时。应广修作诸胜行业。故我先说彼福力者。我不见有少法随修作已多获义利。尔时诸苾刍咸生疑念。俱白佛言。世尊。彼福力王乃往古世修何行业感是报应。统王诸国具大名称。威德特尊受天人福。诸有所须于思念间一切如应。自天而降生时地动。空中雨宝降师子座。帝释奉盖现宝藏等。是事云何愿佛开决

佛言。诸苾刍。福力王者于累生中积修福业。行愿广大缘力合集。决定如应受胜福报。又诸苾刍。汝等当知。一切有情所作行业。皆非外缘可得。亦非地界水界火界风界所成。若善不善随蕴处界起诸行业。即说伽陀曰

  假使经百劫　　不坏诸业因
  因缘和合时　　有情随受果

诸苾刍。我念过去久远世。时有佛出世。号无能胜如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。其佛普于世间作佛事已。乃至最后于一国中入无余依大涅槃界。如薪尽火灭。而彼国王收其舍利。造立宝塔广大供养。其后诸苾刍众。鸣于犍椎击鼓发螺。普告大众。时苾刍等无数百千人集会一处。彼大法师于吉祥日广为诸人宣说法要。是时国中有一博戏者名曰得胜。深着博弈戏玩等事。妻名广胜。子亦同名。是人先积家财。以博戏故内外财物输于他人。皆悉散荡。唯存所著[疊*毛]衣二段并常持盖革屣及五金钱。其人一时忽作是言。我不造福因受斯贫苦。言已吁叹。持如上物即出其舍。访求博戏次第行至说法之所。见大法师处师子座人众围绕合掌听法。是人睹斯胜相生清净心。自念我今亦此听法。即以诸物置于一处。合掌谛诚听受所说。时彼法师说伽陀曰

  人当修作诸福因　　如彼所作勿间断
  随其乐欲施作时　　由福藏故获妙乐

彼人闻是伽陀已乃思其言。由福藏故获妙乐者。我往生中不造福因故受贫苦。我今宜应随力施作少分福事。即自惟忖我之家财。悉已散荡。而今但有随身诸物。是中取五金钱及[疊*毛]一叚。若行施者又虑贫剧致殒身命。若不布施永坏福因。于他世中而无所托。我今以何方便能离贫苦存活身命。随修福事不坏胜因。然我今者宁受饥贫必营福事。宜以金钱及[疊*毛]衣施。作是念时而彼法师。又说伽陀曰

  善法应当速疾修　　即能息除诸罪业
  如是宜修胜福因　　一切罪业非所乐

彼人复闻是伽陀已。审思其言。善法速修。斯为决定。由是发起清净施心。以所持盖覆法师顶。取其革屣安师足下。散五金钱布于座侧。举[疊*毛]衣段被法师身。心大欢喜身毛皆竖。顶礼双足益生净信。发是愿言。愿我以此为法布施最上善根。此生已往。生生有大殊胜福力。具大名称受天人福。威德特尊统王诸国。若有所须应念即现。胜相出生获无尽藏。其发如是广大愿已。时彼法师即为如应回向功德。是时博戏者出离众会。唯存一衣以覆其身还复其舍。时妻及子见已惊异。念前所持诸物出外应为博戏之所散荡。妻故问言。仁者。舍中但存我及于子余无所有。岂非我等将亦坏邪。彼人由是转增逼迫受贫穷苦。自省斯缘说伽陀曰

  世间何苦胜贫苦　　而贫苦与死苦同
  宁当死苦尚甘心　　彼贫穷苦不爱乐

说是伽陀已吁叹而住。其后一时彼妻持瓶诣井以汲虽复下彻得水。其力不能出之。妻乃召夫令观是事。其夫即时同力而举。亦不能出又呼其子。三人相与悍勇劳力方能小举。怪而视之。乃见其下有五铁瓮。满盛黄金联接排置。夫先见已惊异思念。岂非先施今获其果。熙怡瞻视说伽陀曰

  奇哉功德现此处　　一切过失悉蠲除
  今所得由先种生　　施者果报知如是

是时彼妻欢喜问言。仁者胜相如是。善语若斯其故何邪。夫为如应广说其事

复次后时彼得胜博戏者。福力开发现获斯果。由是展转遍流声誉。国中人民互相谓言。奇哉希有殊特大福。忽然能获大富自在。彼人从是已后向佛法僧。倍胜于前极生净信。日日于佛塔所广大供养。复于正法听受修习。又以上味饮食日供净众及余沙门婆罗门孤露乞人。亦复随应供给所须悉令满足。又复广营精舍。令彼四方苾刍居止承事供养。由是名闻流布城邑。其后彼国王忽命终无绍继者。时诸臣佐亲属。审知是人有大福力具大名称。共议勤精绍其王位。时博戏者即隐本名。人皆称谓得胜大王

时得胜王现获如是。悦意果报起猛利心。胜前布施作诸福事。修持戒行。其王普为臣佐亲属一切人民开发福因已。后趣命终即生他化自在天。为彼天王之子。生彼天时有诸上妙悦意珍宝。及众衣饰自空而降。身有光明映彼天众光明不现。彼天见已咸皆惊叹。希有胜福果报若斯

佛告诸苾刍言。汝等当知。彼得胜王者岂异人乎。即先所说福力王是。彼时初为博戏之者。能发喜心爱乐听法。竭其所有以施法师。故于现生获胜果报。绍继王位开发福因。由此因缘二十六生为他化自在天王。三十六生为化乐天王。三十六生为兜率天王。三十六生为夜摩天王。三十六生为忉利天王。三十六生为四大王天主。无数百生为金轮王。正法统化于四天下。七宝具足。所谓轮宝象宝马宝珠宝女宝主藏神宝主兵神宝。如是七宝随意受用。复有千子。最上色相勇健精进能伏他军。极海边际大地境界。悉无盗贼刀仗等怖。咸修正法安隐而住

尔时世尊。为诸苾刍说伽陀曰

  大士如是诸胜因　　多生得为胜主宰
  由佛普摄于世间　　此是诸佛之所说
  若得闻是希有事　　及此神通广大缘
  造黑业者尚信生　　谁诸智者不开觉
  是故如是大希有　　大威德者随所求
  应当尊重正法门　　复常思念诸佛教

佛告诸苾刍。如我所说汝等应当如是修学。是故常勤爱乐正法。尊重恭敬信奉供养。如是作已为所依止。如是学者得大利益

佛说此经已。诸苾刍等闻佛所说。皆大欢喜信受奉行

佛说福力太子因缘经卷第四


佛说灌顶王喻经

    No. 218

佛说灌顶王喻经

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护等奉　诏译

尔时世尊。在舍卫国。以因缘故。告诸苾刍言。汝等当知。有三刹帝利王。于三时中。在于某方。受王灌顶。而彼三王。乃至尽寿。常所思念。何等为三。谓第一王。年方少盛。依灌顶法。在于某方。受王灌顶。得灌顶已。乃至尽寿。常所思念。又第二王。功力渐大。依灌顶法。在于某方。受王灌顶。得灌顶已。乃至尽寿。常所思念。又第三王。有大威力。战勇最胜。一切对敌。而悉信伏。以最胜故。得胜安住。依灌顶法。在于某方。受王灌顶。得灌顶已。乃至尽寿。常所思念。汝诸苾刍。亦复如是。于三时中。在于某方。作修证事。乃至尽寿。常所思念。何等为三。谓有苾刍。发正信心。舍家出家。剃除须发。被袈裟衣。此为第一。在于某方修苾刍事。乃至尽寿。常所思念。又有苾刍。修诸胜行。为证灭故。断诸集法。如是知已。远尘离垢。于诸法中。得法眼净。此为第二。在于某方。修苾刍事。乃至尽寿。常所思念。又有苾刍。诸漏已尽。非漏随增。心善解脱。慧善解脱。自智所证。已得成就。我生已尽。梵行已立。所作已办。不受后有。此为第三。在于某方。证圣果事。乃至尽寿。常所思念

佛说灌顶王喻经


佛说过去世佛分卫经

    No. 180

佛说过去世佛分卫经

        西晋月氏国三藏竺法护译

佛言。过世有佛入城分卫。与尊弟子诸菩萨俱。弟子菩萨姿容相好皆悉端正。如本所行各得其道。有一母人妊身数月。见佛及僧有所至奏。心自计愿我所怀子生。如此使为沙门佛弟子。日月满足即生安隐。儿亦姝好与众人异。母以恩爱无意令儿行作沙门。中有觉意。即自念言。我前有愿。若我生子当使为道。儿今已生有异凡人。令我安隐复无恶露。不可恋嫪恩爱之故违我本心。子年七岁家复贫狭。即作二人饭具及三法衣。手持澡瓶自将其子行诣佛所。稽首佛足前白佛言。愿哀我子使为沙门。令后得道身形如佛。佛即听之令作沙门。母以澡灌前洗儿手。应时九龙从瓶口出。吐水灌儿手中。澡讫残水散儿头上。水之潺渧于儿头上化成华盖珠交络帐。中有师子座上有坐佛。佛笑口中五色光出。照十亿佛刹。还绕佛身从儿顶入。母以饭具前上佛并食其子。便发无上平等道意。应时十亿佛刹为六反震动。众刹诸佛皆自然现。佛以母饭饱。尔所佛及诸比丘僧皆等饱足。其饭如故亦不损减。母即欢喜。及无数天人皆得阿惟越致。时儿发堕成为沙门。即亦得立不退转地。母前白佛。今我所见有三可怪。我澡儿手九龙吐水。此一可怪。澡已残水散儿头上化成宝帐。及师子座上有坐佛。是二可怪。佛笑口中光从儿顶入。是三可怪。愿佛为我分别说之。佛言。此儿却后十四劫当得作佛。九龙当浴师子座华盖宝帐。佛笑光从儿顶入。皆是其应。母闻佛言倍怀踊跃。后当作母人转轮圣王。积七百世竟。其劫寿尽转母人身。当得阿惟越致。佛言。是时小儿我身是。我今于世功德如是。诸天龙神一切人民闻佛所说。皆得阿惟越致

  无热佛　性空佛　天王佛　金仁佛

佛说过去世佛分卫经


佛说九色鹿经a

    No. 181 [No. 152(58)]

佛说九色鹿经一卷

        吴月氏优婆塞支谦译

昔者菩萨身为九色鹿。其毛九种色。其角白如雪。常在恒水边饮食水草。常与一乌为知识。时水中有一溺人随流来下。或出或没得着树木。仰头呼天。山神树神诸天龙神。何不愍伤于我。鹿闻人声走到水中。语溺人言。汝莫恐怖。汝可骑我背上捉我两角。我当相负出水。既得着岸。鹿大疲极。溺人下地绕鹿三匝。向鹿叩头。乞与大家作奴供给。使令采取水草。鹿言。不用汝也。且各自去。欲报恩者莫道我在此。人贪我皮角必来杀我。于是溺人受教而去。是时国王夫人。夜于卧中梦见九色鹿。其毛九种色其角白如雪。即托病不起。王问夫人。何故不起。答曰。我昨夜梦见非常之鹿。其毛九种色其角白如雪。我思得其皮作坐褥。欲得其角作拂柄。王当为我觅之。王若不得者我便死矣。王告夫人。汝可且起。我为一国之主何所不得。王即募于国中。若有能得九色鹿者。吾当与其分国而治。即赐金钵盛满银粟。又赐银钵盛满金粟。于是溺人闻王募重。心生恶念。我说此鹿可得富贵。鹿是畜生死活何在。于是溺人即便语募人言。我知九色鹿处。募人即将溺人至大王所。而白王言。此人知九色鹿处。王闻此言即大欢喜。便语溺人。汝若能得九色鹿者。我当与汝半国。此言不虚。溺人答王。我能得之。于是溺人面上即生癞疮。溺人白王。此鹿虽是畜生大有威神。王宜多出人众。乃可得耳。王即大出军众。往至恒水边。时乌在树头见王军来。疑当杀鹿。即呼鹿曰。知识且起。王来取汝。鹿故不觉。乌便下树踞其头上。啄其耳言。知识且起王军至矣。鹿方惊起便四向顾视。见王军众。已绕百匝无复走地。即趣王车前。时王军人即便挽弓欲射。鹿语王人。且莫射我。自至王所欲有所说。王便敕诸臣莫射此鹿。此是非常之鹿或是天神。鹿重语大王言。且莫杀我。我有大恩在于王国。王语鹿言。汝有何恩。鹿言。我前活王国中一人。鹿即长跪重问王言。谁道我在此耶。王便指示车边癞面人是。鹿闻王言。眼中泪出不能自止。鹿言。大王。此人前日溺深水中。随流来下或出或没。得着树木仰头呼天。山神树神诸天龙神何不愍伤于我。我于尔时不惜身命。自投水中负此人出。本要不相道。人无反复。不如负水中浮木。王闻鹿言甚大惭愧。责数其民语言。汝受人重恩云何反欲杀之。于是大王即下令于国中。自今已往若驱逐此鹿者。吾当诛其五族。于是众鹿数千为群皆来依附。饮食水草不侵禾稼。风雨时节五谷丰熟。人无疾病灾害不生。其世太平运命化去

佛言。尔时九色鹿者我身是也。尔时乌者今阿难是。时国王者今悦头檀是。时王夫人者今先陀利是。时溺人者今调达是。调达与我世世有怨。我虽有善意向之。而故欲害我。阿难有至意。得成无上道。菩萨行羼提波罗蜜。忍辱如是

佛说九色鹿经一卷


佛说九色鹿经b

佛说九色鹿经

        吴月氏优婆塞支谦译

佛言。昔者菩萨身为九色鹿。其毛九种色其角白如雪。常在恒水边饮食水草。常与一乌为知识时水中有溺人随流来下。或出或没得着树木。仰头呼天。山神树神诸天龙神何不愍伤我也。鹿闻人唤声。即走往水边。语溺人言。汝可勿怖。汝可骑我背捉我角。我相负出上岸。鹿大疲极。溺人下地绕鹿三匝。向鹿叩头乞为大家作奴。给其使令采取水草。鹿言。不用卿也。且各自去。欲报恩者莫得道我在此间。人贪我皮角必来杀我。于是溺者受教而去

尔时国王夫人夜梦见九色鹿。意欲得其皮角。即托病不起。王问夫人言。何以不起。夫人答言。昨夜梦见非常鹿。其毛九种色其角白如雪。我思得其皮作衣裘其角作拂柄。王当为我得之。王若不得我当死矣。王告夫人。汝为且起。我作一国王何所不得。王即便募于国中。若有能得九色鹿者。当与分国治。赐其金钵盛满银粟。赐其银钵盛满金粟。溺人闻王募重。心生恶念。我说此鹿可得富贵。鹿是畜生死活何在。便语募人言。我知有九色鹿处。募人便将至王所言。此人知有九色鹿处。王闻大欢喜。王言。汝得其皮角来。报之半国。于是溺人面上即生癞疮。溺人言。此鹿虽是畜生大有威神。王宜多将人兵乃可得耳。王即大出人兵往恒水边。乌在树上遥见王人众来。疑当杀鹿。即呼鹿言。且起王来取汝。鹿故熟卧不觉。乌复言。知识且起。王将兵至。鹿故复不觉。乌便下树居其头上啄其耳。知识且起。王兵围汝数重。鹿方惊起四顾望视无复走地。便往趣王车边。傍人引弓欲射之。王告莫射此鹿。此鹿非常。将是天神耶。鹿即言。莫射杀我。假我须臾。我有恩于国。王问。有何恩。我曾活王国中一人。即长跪重问王。谁道我在此。王言。车边癞面人也。鹿举头看此人。眼中泪出不能自胜。大王。此人本溺在水中。随流来下或出或没。得着树木仰头呼天。山神树神诸天龙神何不愍伤我。我时不惜此命。自投水中负此人出。本要誓不相道。人无反覆。不如水中浮木也。王闻鹿言有惭愧色。我民无义。王即三教其民。奈何奈何受恩反欲杀之。王即放鹿使去。下国中若有驱逐此鹿者当诛汝五属。于是王便还宫。鹿归故处。是时国中众鹿皆来依附数千为群。永不见害。共饮食水草不犯人菜谷。从是之后风雨以时。五谷丰熟民无疾病。其时太平毕命化去。佛告诸弟子。菩萨所行虽处畜生不舍于慈。人兽并度。是时夫人者孙陀利是也。是时乌者阿难是也。是溺人者调达是也。时鹿者我身是也。调达与我世世有怨。阿难有至意得道。菩萨更勤苦行波罗蜜。忍辱如是

佛说九色鹿经


佛说鹿母经a

    No. 182

佛说鹿母经

        西晋月氏国三藏竺法护译

佛言。昔者有鹿数百为群。随逐美草侵近人邑。国王出猎遂各分迸。有一鹿母怀妊独逝。被逐饥疲失侣怅怏。时生二子舍行求食。茕悸失措堕猎弶中。悲鸣欲出不能得脱。猎师闻声便往视之。见鹿心喜适前欲杀。鹿乃叩头求哀自陈。向生二子尚小无知。始视蒙蒙未晓东西。乞假须臾暂还视之。将示水草使得生活。旋来就死不违信誓。是时猎者闻鹿所语。惊怪甚奇。即答鹿曰。一切世人尚无至诚。况汝鹿身。从死得去。岂当还期。终不放汝。鹿复报言。听则子存留则子亡。母子俱死不得生别。分死全子灭三痛剧。即便说偈。以报猎者

  我身为畜兽　　游处于林薮
  贱生贪躯命　　不能故送死
  今来入君弶　　分当就刀机
  不惜腥臊身　　但怜二子耳

猎者于是闻鹿所语。甚奇甚异。意犹有贪。复答鹿曰。夫巧伪无实奸诈难信。虚华万端狡猾非一。爱身重死少能效命。人之无良犹难为期。而况禽兽去岂复还。固不放汝不须多方。鹿复垂泪以偈报言

  虽身为贱畜　　不识人义方
  奈何受慈恩　　一去复不还
  宁就分裂痛　　无为虚伪存
  哀伤二子穷　　乞假须臾间
  世若有恶人　　斗乱比丘僧
  破塔坏佛寺　　及杀阿罗汉
  反逆害父母　　兄弟及妻子
  设我不还来　　罪大过于是

尔时猎者重闻鹿言。心益悚然。乃却叹曰。惟我处世得生为人。愚惑痴冥背恩薄义。残害众生杀猎为业。欺伪苟得贪求无耻。不知非常识别三尊。鹿之所言有殊于人。信誓邈邈情现尽中。便前解弶放之令去。于是鹿母至其子所。低头鸣吟舐子身体。一悲一喜。而说偈言

  一切恩爱会　　皆由因缘合
  合会有别离　　无常难得久
  今我为尔母　　恒恐不自保
  生世多畏惧　　命危于晨露

于是鹿母。将其二子示好水草。垂泪交流。即说偈言

  吾朝行不遇　　误堕猎者手
  即当应屠割　　碎身化糜朽
  念汝求哀来　　今当还就死
  怜汝小早孤　　努力自活己

鹿母说已。便舍而去。二子呜啼悲泣恋慕。从后追寻顿地复起。母顾命曰。尔还勿来。无得母子并命俱死。吾没甘心伤汝未识。世间无常皆有别离。我自薄命尔生薄祐。何为悲怜徒益忧患。但当建行毕罪。于是母复为子。说此偈言

  吾前生贪爱　　今来为畜身
  生世皆有死　　无脱不终患
  制意一离贪　　然后乃大安
  宁就诚信死　　终不欺殆生

子犹悲号恋慕相寻。至于弶(巨谅)所东西求索。乃见猎者卧于树下。鹿母住前。说偈觉言

  前所可放鹿　　今来还就死
  恩爱愚贱畜　　得见辞二子
  将行示水草　　为说非常苦
  万没无遗恨　　念恩不敢负

猎者于是忽觉惊起。鹿复长跪向猎者。重说偈言

  君前见放去　　德重过天地
  贱畜被慈育　　赴信还就死
  感仁恩难忘　　不敢违命旨
  虽怀千返报　　犹不毕恩纪

猎者见鹿笃信死义。志节丹诚慈行发中。效应征验舍生赴誓。母子悲恋相寻而至。慈感愍伤。稽首谢曰

  为天是神祇　　信义妙乃尔
  恐惧情悚然　　岂敢迦逆害
  宁自杀所亲　　碎身及妻子
  何忍害灵神　　起想如毛发

猎者即便放鹿使去。母子悲喜鸣声呦偈呦。谢猎者

  贱畜生处世　　当应充厨宰
  即时分烹煮　　宽惠辞二子
  天仁重爱物　　复蒙放舍原
  德祐积无量　　非口所能陈

尔时猎者具以闻王。国人咸知普感慈信。鹿之仁行有喻于义。莫不肃叹。为止杀猎。于是鹿还鸣群啸侣。以游以集各宁其所

佛语阿难。昔吾所更勤苦如是。尔时鹿者我身是。二子者罗云及罗汉朱利母是。其国王者舍利弗是。时射猎者汝身是。我之所入兴隆道化。种善无厌分德不住。虽在禽兽不忘菩萨。权行如应导利一切。普使众生度济获安。逮是功德疾成至佛真人。至诚忠信不可不作

佛说鹿母经


佛说鹿母经b

佛说鹿母经

        西晋三藏法师竺法护译

佛言。昔者有鹿数百为群。随逐水草侵近人邑。国王出猎遂各分迸。有一母鹿怀妊独逝。被逐饥疲失侣怅怏。时生二子舍行求食。茕悸失错误堕猎者弶中。悲鸣欲出不能得脱猎师闻声便往视之。见鹿心喜适前欲杀。鹿乃叩头求哀自陈。向生二子尚小无知。始自蒙蒙未晓东西。乞假须叟暂还视子。将示水草使得生活。并与二子尽哀死别长短命矣。愿垂恕恩愍及有识。若蒙哀遣得见子者。诚非鹿兽所能报谢。天祐有德福注罔极。见遣之期不违信誓。旋则就死兽意无恨

是时猎者闻鹿所言且惊且怪衣毛为竖。其奇能言识出人情。即问鹿曰。汝为鬼魅山林树神。得无变惑假借其形。以实告我令明其故。鹿即答曰。吾以先世贪残之罪。禀受鹿身至心念子。故发口能言。非为鬼魅。唯见识怜生放死还甘心所全。猎者闻之信加其言。心怀贪欲意不肯听。即告鹿曰。世人一切尚无志诚。况汝鹿畜。怜子惜身尚全求生。从死得去岂有还期。王命急切恐必知之。罪吾失鹿更受重责。虽心不忍事不获已。终不相放。鹿时惶怖苦言报曰。鹿虽贱畜甘死不恨。求期则返岂敢违命。人受罪舋唯乞假祚为福所种。去则子存留则子亡。听往时还神信我言。夫死何足惜而违心信。顾念二子是以恳恳。生不识母各当没命。分死全子灭三痛剧。鹿母低头鸣噭。口说偈言

  我身为鹿兽　　游食于林薮
  贱生贪躯命　　不能故送死
  今来入君弶　　自分受刀机
  不惜腥臊身　　但怜二子耳
  唯我前世时　　暴虐不至诚
  不信生死苦　　罪福之分明
  行恶自招罪　　今受畜兽形
  若蒙须臾命　　终不违信盟

于是猎者闻鹿言诉之声。甚叹其奇。贪利成事不欲放遣。即告于鹿责数之日。夫巧伪无实奸诈难信。虚华万端狡猾非一。侵暴生种犯人稼穑。以罪投身入于吾弶。今当杀送供王厨食。不须妄语欺吾求脱。重身畏死谁能效命。人之无食犹难为期。而况畜兽。全命免死岂有还期。但当就死终不相放。鹿时忆子恐据前跪两膝。低头涕泪悲诉鸣吟。重说偈言

  虽身为鹿畜　　不识仁义方
  奈何受慈恩　　得去不复还
  宁受分裂痛　　无为虚伪存
  哀伤二子穷　　乞假须臾间
  宿世罪自然　　故受畜生体
  为人所不信　　殃祸自应尔
  犹是招当来　　欲脱畜生形
  披肝露诚信　　愿听重誓言
  若世有恶人　　斗乱比丘僧
  破塔坏佛寺　　及杀持戒人
  反逆害火母　　兄弟与妻子
  设我不来还　　罪大过于是
  普世之极罪　　劫尽殃不已
  宛转更烧煮　　之彼复到此
  可思之深重　　受痛无终始
  设我不来还　　罪大过于是

尔时猎者重闻鹿言。心益竦然。乃却叹曰。唯睹世间一切人民。禀受宿福得生为人。愚惑痴冥背恩薄义。不忠不孝不信不仁。贪残无道欺伪苟全。不知非常识别三尊。鹿但畜生恳恳辞言。信誓叩叩有殊于人。情露丹诚似如分明。识睹其验以察其心。便前解弶放遣假之。于是鹿母出弶得去。且顾且驰到其子所。低头嗅子舐其身体。一喜一悲踟蹰徘徊。叹息啼吟。并说偈言。

  一切恩爱会　　皆由因缘合
  合会有别离　　无常难得久
  今我为尔母　　恒恐不自保
  生世多畏惧　　命如露着草

于是鹿母说此偈已。便将二子入于林薮。为别食稼示好水草。诫敕叮宁教生活道。念别子孤泪下如雨。悲鸣摧伤说偈别言

  前世行欺诈　　负债着恩爱
  残暴众生命　　自盗教彼杀
  身作如影随　　今日当受之
  毕故不造新　　当还赴彼期
  违佛不信法　　背戾师父诫
  自用贪无厌　　放情恣痴意
  罪报为畜生　　当为人作饲
  自分不敢怨　　毕命不复欺
  贪求取非道　　杀盗于前世
  每生为畜兽　　宿命所追逮
  结缚当就死　　恐怖无生气
  用识三尊言　　见遣尽恩爱
  吾朝行不遇　　误堕猎者弶
  即当就屠割　　破碎受宿殃
  念汝求哀来　　今当还就死
  怜汝小双孤　　努力自活已
  行当依群类　　止当依众里
  食当随侣进　　卧当惊觉起
  慎勿子独游　　食走于道边
  言竟便长别　　就死不复还

是时鹿母说此偈已。与子死别迟回再三。低头俯仰唱声感哀委背而去。二子鸣啼悲泣恋慕。从后追寻顿弊复起。悲唤叫叫说诉偈言

  贪欲慕恩爱　　生为母作子
  始来受身形　　受命贱畜体
  如何见孤背　　断命没终此
  慕母情痛绝　　乞得并就死
  自念我生来　　未识东与西
  念母怜我等　　当报乳养恩
  何忍长生别　　永世不复存
  念母为我苦　　不聊独生全
  无福受畜形　　薄祐祸害至
  始生于迷惑　　当早见孤弃
  凡生皆有死　　早晚当就之
  今日之困穷　　当与母同时

于是鹿子说此偈已。其母悲感低头号泣。哀悼怨叹回头还顾。抗声悲鸣。告其子言。尔还勿来。吾自毕故以寿当之。无得母子夭横并命。吾死甘心伤尔未识。世间无常皆当别离。吾自薄命尔生无祐。何为悲哀徒益忧患。但当速行毕债于今。鹿母复鸣为子说偈言

  吾前坐贪爱　　今受弊畜身
  世生皆有死　　无脱不终患
  制意一离贪　　然后乃大安
  宁就至诚死　　终不欺殆生

于是鹿子闻母偈音。益更悲恋鸣涕相寻至于弶所。东西求索。乃见猎者卧于树下。鹿母径就其边低头大声。以觉猎者。而说偈言

  投分全中实　　毕寿于畜生
  见放不敢稽　　还就刀几刑
  向所可放鹿　　今来还就死
  恩慈于贱畜　　得见辞二子
  将行示水草　　为说非常苦
  万没无余恨　　念恩不敢负

尔时猎者闻鹿鸣声说诚信之言。惊觉即起心动竦然。慈心发中口未得宣。鹿便低头前跪两膝。重向猎者喜自陈说。以偈谢言

  仁前见放遣　　德厚过天地
  贱畜被慈育　　悲意不自胜
  一切悉无常　　忻然副信死
  灭对毕因缘　　怨尽从斯已
  仁惠恩难忘　　感受岂敢违
  虽谢千万辞　　不足报慈恩
  唯夫诫精诚　　受福归自然
  今日甘心死　　以子属仁君

于是猎者感诚即寐。又重闻鹿说偈皆微妙之声。加其笃信舍生就死以副盟誓。子母悲啼相寻而至。斯鹿之身必非凡庸。吾睹世士未能比伦。虽复兽体心若神灵。吾之无良残暴来久。鹿乃立义言信不负。可为明教稽首禀受。岂复当敢生犯害心。即时猎者加肃谦敬。辞谢遣鹿而说偈言

  神鹿信若天　　言誓志愿大
  今我心竦惧　　岂敢加逆害
  宁自杀鄙身　　妻子寸寸分
  何忍向天种　　有想害灵神

猎者说此偈已。即以慈心遣鹿。重复辞谢悔心自责。鹿见遣去出就其子。子望见母得生出还。强驰走趣跳[跳-兆+梁]悲鸣。子母相得俱欢俱喜。一俯一仰鸣声呦呦。悲感受活生蒙大恩。即仰头谢猎者。而说偈言

  贱畜生处世　　当应充厨宰
  即时分烹俎　　宽假辞二子
  天人重爱物　　复蒙放赦原
  德祐积无量　　非口所能陈

尔时鹿母说此偈谢已。将率二子还于深林。鸣群啸侣以游以集。安身草泽以宁峻山。猎者于后深自惟言。鹿但畜生信义祐身。既免即济见者加称。我之为暴何广于心。即时启寐散意归仁。放弩坏弶无复杀心。诣于庙寺请禀沙门。稽首颡面自归自陈。奉顺慈义毕志正真。便往白王具说鹿言。王闻其说心喜惊叹。鹿兽有义我更贪残。又此鹿慧深达言教。知仰三尊。我国弊冥事彼妖言。诚可舍弃以保永全。普国人民无不闻知。畜兽行义现获信证。大道之化无隐不彰。于是国王即请会群臣宣令国民。吾之为闇不别真伪。启受邪师言畏伪神。妖祭无道残暴众生。不如鹿畜明识三尊。自今已后普国率民。废彼邪宗皆归正真。诣于佛寺请受圣众。冀以后世长获其福。臣下群僚国民大小。皆信三尊奉五戒十善。为期三年国丰太平。民皆寿乐鹿之祐矣。佛语贤者阿难。唯吾善权累劫行恩。恩救众生其信如是。尔时鹿母者我身是也。二子者罗云及朱离母[貝*可]是。国王者舍利弗是。猎者阿难是。界上民走白王者调达是。佛时说已。于鹿腨肠放大光明。遍照东西南北四隅十方各千佛刹。吾其光明所之。各有化导师子座及宝莲华。或为法师比丘现肉体者。或为帝王及长者子者。或凡人黎庶现卑贱者。或人群生为畜兽者。各各以光明导御说法。尔时所说鹿母信誓功德。以为法训。法音入心莫不信受其者。皆归无上正真之道。佛即回光等接遍照阎浮提内悉令普彻。其蒙光者逮安隐想。尔时众中有八百比丘。意志四道以证道迹。闻说鹿母于畜生之中发起大意以信成道。感悟变化即时反悔。前白佛言。愿立信誓为菩萨道。唯佛加哀助利我等。当以建行荷负众生。救济一切至死不离。即时逮得僧那僧涅弘誓之铠。尔时阿难整服长跪。白世尊言。此诸比丘网惑大乘不受正谛。如今开悟逮得法证。离渊越堑何其疾也。诚非小道所能信明。大会有疑。唯愿世尊。说其缘由以释将来。佛言。善哉阿难。汝问快也。斯承先识非今所造。是诸比丘乃昔鹿游国民。信受王命奉顺三宝加鹿即感。皆愿无上正真意。中问痴闇不复习行。虽以遇我得作沙门。忽弃本愿迷于大乘。今闻我说前世本末。闭结疑解得无想安隐。是其宿命识神使然。佛说是时。八百比丘皆得阿惟越致。力士聚中有八千人。见证心解除放逸行。皆发无上正真之道。逮得入信声寻获安隐无想之定。天龙世人七亿二千皆发无上正真道意。佛语阿难。我作畜生之时。以不忘菩萨弘济之心。应行导利逮于今者。但为众生勤苦无极。假使一人亡本没流。未拯拔者终不舍放。诸欲求安逮是功德疾成佛者。皆当尽心中诚归信三尊。世世不废如我今日现般泥洹。诚信所致也。阿难。汝当受持广宣此经无令灭绝。阿难即前稽首作礼。受持讽诵

佛说鹿母经


佛说妙色王因缘经

    No. 163

佛说妙色王因缘经

        大唐三藏法师义净奉　制译

如是我闻。一时薄伽梵。在室罗伐城逝多林给孤独园。尔时世尊从定起已。为诸四众演说无上甘露妙法。时有无量百千大众前后围绕。诸根不动听闻法要。时诸苾刍既见大众身心寂静殷勤听法。咸皆有疑白佛言。世尊。唯愿慈悲为断疑网。如来大师无上法王。今此坐中听法诸人。何故殷勤身心不动。听闻妙法如饮甘露

世尊告曰。汝等苾刍。我于往昔为求法故。敬心殷重。汝等谛听。善思念之。吾当为汝说彼因缘。乃往古昔于婆罗痆斯大城中。有王名曰妙色。以法化世。国土丰乐人民炽盛。无诸斗战诈伪怨贼。亦无病苦灾横之事。稻蔗牛羊在处充满。亦无瓦砾荒梗棘刺。恩育兆人如观一子。其王敬信意乐贤善。自利利人发坚固愿。有慈心希大法。愍人众爱群官。除去悭贪常为大舍。王之夫人名曰妙容。颜貌端正威仪详审。众德圆满人所爱乐。其王唯有一男名端正。子年虽幼小忠孝仁慈。王所爱念无离左右。后于异时其妙色王心悕胜法。召集群僚而告之曰。我于妙法情生渴仰。卿等宜应为我询访。时诸大臣前白王曰。大王当知。大觉世尊出兴世者方有妙法。王报臣曰。今虽无佛试为我求。时王即便以箱盛妙金宝悬于幢上。鸣鼓宣令普告四方。若有为我宣胜法者。我以金箱报其恩德。广设音乐而庆赞之。如是诏召经历多时。竟无一人能为说法。时王渴仰怀忧而住

尔时帝释。遍观下界谁善谁恶。谁于胜因情无懈倦。遂见此王为法忧恼。便作是念。此妙色王久悕胜法。我当试之其事虚实。遂即化作大药叉身手足异常面目可畏。来至众中而白王曰。仁求胜法我能说之。王闻法音欢喜踊跃。告药叉曰密迹主有妙法者。幸愿为说我当谛听。药叉告曰。大王今者。生轻法心谓为易得即令宣说。事不应然。我身饥虚何能为说。王闻语已。寻命膳官。所有上食速宜奉进。药叉告曰。王厨之食非我所餐。唯人热血肉是我常食。王曰。人之血肉何可卒求。药叉曰。王之爱子宜应见与。王闻此语便作是念。我久辛苦寻求胜法。今闻法音便成无价时端正子在父边立。闻是语已。跪白王曰。唯愿父王勿生忧恼。父之所望当令满足。可持我身奉密迹主以充其食。王曰。汝见求法舍所爱身。善哉丈夫。随汝所乐。其端正子即便以身奉上药叉。药叉受已对王大众。分裂其身啖肉饮血。王虽见此慕法情深了无惊惧。时密迹主复告王曰。我仍未饱更与汝妻。时妙容夫人亦在王侧。闻斯语已。亦同其子身奉药叉。药叉受已啖其血肉。复告王曰。然我饥虚尚未充足。王便白言。密迹主一子已施妻复重食。尚云饥虚。随意当取。我愿供给无退转心。药叉告曰。王之自身宜与我食。王曰善哉。实不敢吝。然我身死如何闻法。今我先可听其妙法。既受持已当即舍身。是时药叉共王立要。即于无量百千万亿大众之中。说胜妙伽他曰

  由爱故生忧　　由爱故生怖
  若离于爱者　　无忧亦无怖

王既闻此胜妙法已。心生庆幸欢悦无量。告密迹主曰。我已闻法如说奉持。今我此身随意当食。时天帝释见王为法。身心不动如妙高山。知其必当证无上觉。舍药叉像复天帝形。信喜内充怡颜前进。一手携子一手持妻。而告王曰。善哉善哉。是善丈夫坚装甲胄破烦恼军。济度愚迷出生死海。观斯勇猛必当不久能成无上正等菩提。汝之妻子我今相付。时王即便白天帝曰善哉善哉。天主憍尸迦。降大慈悲为善知识。已能满我乐法之心。是时天帝于大众中忽然不现

尔时世尊告诸苾刍于汝意云何。勿生异念。彼时妙色王者。即我身是。端正子者。罗怙罗是。妻妙容者。即耶输陀罗是。汝等当知。我往昔时为求法故。舍所爱妻子及以已身。尚无所吝。何况余物。由此缘故。今时所有一切大众从我闻法。专心听受无有疲厌。又由我昔求法忘劳。今于长夜为众说法亦无疲倦。汝等苾刍。当学于我恭敬尊重勤求胜法。既闻法已。如说修行勿为放逸。尔时诸苾刍及人天众闻佛说已。欢喜奉行

佛说妙色王因缘经


佛说譬喻经

    No. 217

佛说譬喻经

        大唐三藏法师义净译

如是我闻。一时薄伽梵。在室罗伐城逝多林给孤独园。尔时世尊于大众中。告胜光王曰。大王。我今为王略说譬喻。诸有生死味着过患。王今谛听。善思念之。乃往过去。于无量劫。时有一人。游于旷野为恶象所逐。怖走无依。见一空井。傍有树根。即寻根下。潜身井中。有黑白二鼠。互啮树根。于井四边有四毒蛇。欲螫其人。下有毒龙。心畏龙蛇恐树根断。树根蜂蜜。五滴堕口。树摇蜂散。下螫斯人。野火复来。烧然此树。王曰。是人云何。受无量苦。贪彼少味。尔时世尊告言。大王。旷野者喻于无明长夜旷远。言彼人者。喻于异生。象喻无常。井喻生死。险岸树根喻命。黑白二鼠以喻昼夜。啮树根者。喻念念灭。其四毒蛇。喻于四大。蜜喻五欲。蜂喻邪思。火喻老病。毒龙喻死。是故大王。当知生老病死。甚可怖畏。常应思念。勿被五欲之所吞迫。尔时世尊重说颂曰

  旷野无明路　　人走喻凡夫
  大象比无常　　井喻生死岸
  树根喻于命　　二鼠昼夜同
  啮根念念衰　　四蛇同四大
  蜜滴喻五欲　　蜂螫比邪思
  火同于老病　　毒龙方死苦
  智者观斯事　　象可厌生津
  五欲心无著　　方名解脱人
  镇处无明海　　常为死王驱
  宁知恋声色　　不乐离凡夫

尔时胜光大王闻佛为说生死过患。得未曾有。深生厌离。合掌恭敬。一心瞻仰。白佛言。世尊。如来大慈。为说如是微妙法义。我今顶戴。佛言。善哉善哉。大王。当如说行。勿为放逸。时胜光王及诸大众。皆悉欢喜。信受奉行

佛说譬喻经


佛说菩萨本行经

    No. 155

佛说菩萨本行经卷上

        失译人名今附东晋录

闻如是。一时佛在舍卫国祇树给孤独园。尔时世尊见诸沙门。身心懈怠不勤精进。告阿难言。夫懈怠者众行之累。居家懈怠则衣食不供产业不举。出家懈怠不能出离生死之苦。一切众事皆由精进而得兴起。在家精进衣食丰饶。居业益广远近称叹。出家精进行道皆成。欲得具足三十七品。诸禅三昧道法之藏。截生死流至泥洹岸无为安乐。当勤精进勤修为本。欲得六度无极。四等四恩。如来十力四无所畏。十八不共特异之法。六通三达成一切智。欲得具足三十二相八十种好。严净国土教化众生。皆由精进而得成办。佛告阿难。乃往过去无央数劫时。有五百长者子。设施大坛竖立大幡击鼓宣令。沙门婆罗门。贫穷乞丐。悉当惠与。五百长者子。各出珍宝象马车乘衣被饮食。各随所乏悉皆与之。时有一贫人。周行诸国至此国中。见五百长者子施立大坛赈穷济乏周救一切无所遗惜。而问之言。汝等布施所作功德求何等愿。即便答言。持此功德欲求佛道。尔时贫人重复问曰。何谓佛道其法云何。诸长者子而答之言。夫佛道者。过于罗汉辟支佛上。三界特尊天人之师。无量大慈无极大哀。普愍五道众生之类犹如赤子。教化一切悉令为善。断绝众生三涂之苦。度生死海使至泥洹安乐之处。所谓佛者。诸恶永尽诸善普会。无复众垢诸欲都灭。六度无极皆悉满毕。以权方便随时教化而无有极。有十神力四无所畏十八不共奇特之法。三十七品道法之藏而无有极。身紫金色三十二相八十种好。六通清彻无所挂碍。前知无穷却睹无极。现在之事靡所不知。三达遐鉴显于十句。有如此德。故号为佛也。诸长者子等。各各叹佛无量德行。悉皆如是。于时贫人闻佛功德。心自念言。我今亦欲学习此愿广度一切。加复贫穷无有财宝。当用何等而行布施。意自念言。当持己身而用惠施。作是念已便行索蜜。而用涂身卧于冢间。便作愿言。今我以身施与一切。若有须肉头目髓脑。我悉与之。持是功德用求佛道广度一切。作是愿已应时三千大千世界为大震动。诸天宫殿陂峨踊没。时诸天人驰动惶懅。释提桓因即以天眼观阎浮提。见于菩萨在于冢间以身布施。即便来下而欲试之。化作众狗飞鸟走兽。欲来食之。于是菩萨而见众狗诸飞鸟辈来啖其身。心便欢喜无有退转倾动之意。于时天帝还复释身而赞叹言。善哉善哉。甚奇难及。所作功德欲求何愿。天帝梵王转轮王乎。于是菩萨便起答言。不求天帝转轮圣王魔王梵王。亦不愿求三界之乐。今我至意欲求佛道。我既贫穷无有财宝可用布施。以身惠施用求佛道。广度一切无量众生。尔时天帝释无数诸天异口同音赞言。善哉善哉。奇特难及。时天帝释便说偈言

  欲求最胜道　　不惜其躯命
  弃身如粪土　　解了无吾我
  虽用财宝施　　此事不为难
  勇猛如是者　　精进得佛疾

时天帝释语菩萨言。汝大勇猛精进难及过踰。于此五百菩萨所施者。上百千亿倍不可计倍。当先在前而得作佛。帝释诸天以天香花。而散其上欢喜而去。佛告阿难。尔时贫人者今我身是。五百长者子。今此弥勒五百菩萨是。我以精进勇猛之故。超诸菩萨所作功德而先成佛。精进勤修不可不逮也。菩萨布施如是。于是阿难及诸比丘。闻佛所说莫不欢喜。为佛作礼。各各精进修建道行

闻如是。一时佛在舍卫国祇树给孤独园。有一居士财富无数。所有珍宝多于王藏。字摩诃男摩。为人悭贪不敢衣食不知布施。若行出时乘杇故车。结草为盖着弊故衣。食郁陈谷未曾美食。食便闭门。时病困笃遂便丧亡。又无子息。所有财宝。波斯匿王尽夺收去。己身妻女不蒙其恩。波斯匿王往至佛所。稽首佛足却坐常位问世尊言。国有居士名摩诃男摩。为人悭贪不肯布施不知衣食。今者已死生于何道。佛告王曰。堕于卢獦地狱之中。数千万岁受众苦痛。从地狱中出当堕饿鬼。昼夜饥渴身常火燃。百千万岁初不曾闻水谷之名。王闻佛说心惊毛竖。悲泣哽咽不能自胜。佛告王曰。夫为智者能舍悭贪行于布施。现世获祐后世受福。昔过去世此阎浮提有大国王。名迦那迦跋弥。为人慈仁典阎浮提。八万四千诸小国王。有万大臣二万婇女一万夫人。人民兴盛。时火星运现。太史占之。当旱不雨经十二年。太史白王。星运变现。举阎浮提。十二年中当旱不雨。若不雨者则五谷不收。人民饥饿国欲大荒。当云何耶。时王闻之大用愁忧。即敕群臣召八万四千诸小国王。尽来集会。尽皆条疏人民口数。又疏现谷多少斛斗。不问男女豪贵贫贱大小。计人并计日。日与一升粟不得长食。群臣诸王皆悉受教各还本国。宣令所局悉皆如是。从是已后天旱不雨。不耕不种无有米谷。人民饥饿死者甚多。群臣白王。人民饥困死者甚多。王告群臣宣令诸国。告敕人民各持十善。虽复身死神得生天快乐自然。诸臣受教咸各宣令。人民大小皆持十善。其有死者尽得生天。时有一人聪明智慧端正无比。见比舍家母与儿共通。其人见之心便不乐。意自念言。虽得人身作畜生行。色欲所惑。子不识母母不识子。颠倒上下不相分别。生死之中甚大可畏。即便剃头而着袈裟。诣于山泽坐禅思惟。由有愚痴贪淫嗔恚致有众行。便受五道生死众苦。若无三毒则无诸行。诸行已灭则不受身。已无有身众苦便灭。思惟如是豁然意解诸欲永尽。即时便得辟支佛道。六通清彻无所挂碍。便自思惟。我今当受何谁食耶。观阎浮提一切人民。皆悉饥饿食不可得。唯当往诣大王迦那迦跋弥所而乞食耳。即便飞到大王宫内。从王乞食。王言。我食齐此今日便尽。王自念言。今我自食会亦当死。若我不食亦当死耳。今得值此神人难遇。我宁不食饭此快士。自持食分即便用饭此辟支佛。辟支佛食饭已讫。意自念言。今此大王所施难及。当使其王益加欢喜。即于王前升于虚空飞腾变化。东踊西没。西踊东没。南踊北没。北踊南没。上方踊下方没。下方踊上方没。经行虚空或坐或卧。身上出水身下出火。身下出水身上出火。自分一身作百作千作万乃至无数。以无数身还合为一。现变已竟从空来下。住于王前而语王言。汝今所施实为难及。欲求何愿必当与王。王及群臣夫人婇女。皆大欢喜头面着地礼辟支佛足。而求愿言。今我国土人民饥饿。危困至甚命在旦夕。今我持此最后之食施此快士。持此功德除我国中饥困。唯求此愿。时辟支佛即答王言。当如所愿。言竟即便飞去。应时四方。便即云起合于虚空。便作大风吹地不净。瑕秽粪除悉令化去。便雨自然百味饮食遍阎浮提。复雨五谷。次雨衣被。次雨七宝。阎浮提内八万四千诸王臣民皆大欢喜。王告敕群臣宣令八万四千诸王。各敕所局。一切人民皆持十善。时阎浮提五谷丰盛。人民欢喜行于十善。慈心相向如父如母如兄如弟。于时人民寿终之后尽得生天。无有堕于三恶道者。佛告王曰。尔时迦那迦跋弥者我身是也。而我尔时直以一食施辟支佛。现世获福功德如是。因此功德自致成佛。一切众生诸有饥渴苦恼之者令获道证。安隐快乐使至无为。时诸弟子帝王臣民皆大欢喜

尔时世尊重告王曰。一切众生为悭索所缚。悭盖所覆不知布施。获其大报不可称量。自念曩昔过去世时。此阎浮提有城名不流沙。王名婆檀宁。夫人字跋摩竭提。时国谷贵人民饥饿。加有疫病。时王亦病。夫人自出祠天。街边有一家。夫行不在时妇产儿。又无婢使产后饥虚。复无有食饥饿欲死。便自念言。今死垂至更无余计。唯当还自啖其儿耳。而用济命。即便取刀适欲杀儿。心为悲感举声大哭。尔时夫人欲还宫中。闻此妇人悲声惨切。怆然怜伤便住听之。而此妇人适欲举刀欲杀其子。便自念言。何忍啖其子肉。作是念已便复啼哭。夫人便入其舍就而问之。何以啼哭欲作何等。妇即答言。无食食之。加复产后身倍虚羸。欲自杀儿用济其命。夫人闻之心为悼愍。语言。莫杀其子。我到宫中当送食来。妇人答言。夫人尊贵或复稽迟。或能忘之。而我今日命在呼吸不踰时节。不如自啖其子以用济命。夫人问言。更得余肉食之可不。答言。果得济命不问好丑也。于是夫人即便取刀自割其乳。便自愿言。今我以乳持用布施济此危厄。不愿作转轮圣王天帝魔王梵王也。持此功德用成无上正真之道。即便持乳与此妇人。适欲举刀更割一乳。应时三千大千世界为大震动。诸天宫殿皆悉动摇。时天帝释天眼观之。见夫人自割其乳济其危厄。时天帝释无数诸天。即时来下住虚空中。皆为悲泣泪如盛雨。于时天帝住夫人前而便问言。汝今所施甚为难及。求何愿耶。夫人答言。持此功德用求无上正真之道。度脱一切众生苦厄。天帝答言。汝求此愿以何为证。于是夫人即立誓言。今我所施功德审谛成正觉者。我乳寻当平复如故。其乳寻时平复如故。天帝赞言。善哉善哉。汝成佛不久。诸天欢喜即便现形叹夫人言。汝今所施得无悔恨以为痛耶。答言。我无悔恨不以为痛。天复答言。若无悔恨以何为证。于是夫人便立誓言。我今所施用求佛道无悔恨者。令我女身变成男子。立誓已讫。应时女身变为男子。时诸天神赞言。善哉善哉。如汝所愿成佛不久。王及臣民叹甚奇特欢喜无量。是时国中众病消除。谷米丰贱人民安乐。却后国王崩亡。群臣共议当更立王。时天帝释来下语群臣言。跋摩竭提。变身化成男子。加有福德应得为王。诸臣欢喜即拜为王。人民炽盛国遂兴隆。佛告王言。尔时跋摩竭提者今我身是。而我尔时不惜身命。布施如是现世获报。即变其身成于男子得绍王位。因是功德今得成佛普救一切。菩萨行檀波罗蜜。勇猛如是。诸弟子国王臣民皆大欢喜。为佛作礼而去

闻如是。一时佛在舍卫国祇树给孤独园。城中有一婆罗门。于城外兴立祠坛设施饮食。请诸婆罗门祠祀已讫便还入城。时佛入城乞食。来出道中见佛光相巍巍。欢喜踊跃绕佛一匝作礼而去。时佛便笑。光从口出遍照十方。上至三十三天。下至大地狱。诸畜生禽兽诸饿鬼。五道境界莫不蒙明。病者皆愈。牢狱系闭悉得放解。诸天人民见佛光明欢喜无量。来至佛所以若干花香供养世尊。阿难长跪前白佛言。今日世尊欣笑如是。愿说笑意。佛告阿难。见此婆罗门绕佛一匝者不。对曰。唯然见之。佛告阿难。此婆罗门见佛欢喜。清净敬意绕佛一匝。以此功德从是以后。二十五劫不堕三涂。天上人中所生之处快乐无极。竟二十五劫当得辟支佛。名特[打-丁+親]那只梨。阿难及一切大众。闻佛所说身心清净。有得须陀洹斯陀含阿那含阿罗汉者。或发无上正真道者。众会欢喜为佛作礼右绕而去

闻如是。一时佛在郁单罗延国。佛与千二百五十沙门俱行诣村落。如来色相三十有二。八十种好。光明晃煜照曜天地莫不大明。犹如盛月星中特明。时天盛热无有荫凉。有一放羊人。见佛光相心自念言。如来世尊三界之师。涉冒盛热无有荫凉。即编草作盖用覆佛上。捉随佛行。去羊大远。放盖掷地还趣羊边。佛便微笑。金色光从口中出数千万岐。岐出百千万光。遍照十方。上至三十三天。下至十八地狱。禽兽饿鬼莫不大明。三界天人见佛光明。应时皆来至于佛所。一切人民及诸龙阿修伦。无数众会皆大欢喜。持香花伎乐供养如来。阿难长跪前白佛言。佛不妄笑。愿说其意。佛告阿难。汝今见此放羊人不。对曰。唯然见之。佛告阿难。此放羊人以恭敬之心。而以草盖用覆佛上。以此功德十三劫中。天上世间生尊贵处。常自然有七宝之盖而在其上。命终之后不堕三恶道中。竟十三劫出家为道。成辟支佛名阿耨婆达。一切大众闻佛所说。或得道迹．往来．不还．无著之证。成辟支佛。或发无上正真道意者。或得立不退转地者。众会欢喜为佛作礼而去

闻如是。一时佛在舍卫国祇树给孤独园。佛尊弟子名舍利弗。昼夜六时常以道眼观于众生。应得度者辄往度之。王波斯匿有一大臣。名曰师质。财富无量应时得度。时舍利弗。明日晨朝着衣持钵。往诣其家而从乞食。于是师质见即作礼。问讯请命入坐施设床座饭食。时舍利弗。食讫澡手漱口为说经法。富贵荣禄众苦之本。居家恩爱犹如牢狱之中。一切所有皆悉非常。三界尊贵犹如幻化。五道生死转贸身形无有吾我。师质闻法心意悚然。不慕荣贵不乐恩爱。观于居家犹如丘墓。便以居业一切尽以以付其弟。便剃须发而着袈裟。便入深山坐禅行道。其妇愁忧思念前夫不顺后夫。后夫问言。居家财产珍宝甚多。何所乏短常愁不乐。其妇报言。思念前夫是以愁耳。其夫复问。汝今与我共为夫妇。何以昼夜思念前夫。妇复答言。前夫心意甚好无比。是以思念。其弟见嫂思念。恐兄返戒还夺其业。便语贼帅。雇汝五百金钱斫彼沙门头来。贼帅受钱往到山中见彼沙门。沙门语言。我唯弊衣无有财产。汝何以来。贼即答言。汝弟雇我使来杀汝。沙门恐怖便语贼言。我新作道人。又未见佛不解道法。且莫杀我。须我见佛少解经法。杀我不迟。贼语之言。今必杀汝不得止也。沙门即举一臂而语贼言。且斫一臂留我残命使得见佛。时贼便斫一臂持去与弟。于是沙门便往见佛作礼却坐。佛为说法。汝无数劫久远以来。割夺其头手脚之血。多于四大海水。积身之骨高于须弥。涕泣之泪过于四海。饮亲之乳多于江海。汝从无数劫以来不但今也。一切有身皆受众苦。一切众苦皆从习生。由习恩爱有斯众苦。痴爱已断不习众行。不习众行便无有身。已无有身众苦便灭。唯当思惟八正之道。于是沙门闻佛所说豁然意解。即于佛前得阿罗汉道。便放身命而般涅槃。贼担其臂往持与弟。弟便持臂着于嫂前。语其嫂言。常云思念前婿。此是其臂。其嫂悲泣哽咽不乐。便往白王。王即推挍如实不虚。便杀其弟。诸比丘有疑问佛。而此沙门前世之时。作何恶行今见斫臂。修何德本今值世尊得阿罗汉道。佛告诸比丘。乃昔过去世波罗奈国。尔时有王名婆罗达。出行游猎驰逐走兽。迷失径路不知出处。草木参天无余方计。而得来出大用恐怖。遂复前行见一辟支佛。王问其言。迷失径路从何得出。军马人众在于何所。时辟支佛臂有恶疮不能举手。即便持脚示其道径。王便嗔恚。此是我民见我不起。反持其脚示我道径。王便拔刀斫断其臂。时辟支佛意自念言。王若不自悔责以往。当受重罪无有出期。于是辟支佛即于王前。飞升虚空神足变现。时王见之以身投地。举声大哭悔过自谢。辟支佛唯愿来下受我忏悔。时辟支佛即便来下受其忏悔。王持头面着辟支佛足。作礼自陈。唯见矜愍受我忏悔。愿莫使我久受苦痛。时辟支佛便放身命入于无余涅槃。王便收取耶旬起塔花香供养。常于塔前忏悔求愿而得度脱。佛言。尔时王者此沙门是。由斫辟支佛臂。五百世中常见斫臂而死至于今日。由忏悔故不堕地狱。解了智慧而得度脱成阿罗汉道。佛告诸比丘。一切殃福终不朽败。诸比丘闻佛所说。莫不惊悚。头面作礼

昔佛在阿耨达池告五百阿罗汉。汝等各各自说前世宿行今得成道。时诸阿罗汉承佛教诲。各各自说宿行所作功德。时有阿罗汉名婆多竭梨。自说。前世无央数劫。时世有佛。名曰定光如来至真等正觉明行成为善逝世间解无上士道法御天人师有大慈哀众祐一切。为于众生作大依怙。兴出于世教化人天皆令成道。乃取灭度。分布舍利起于塔庙。法欲末时。我为贫人。无余方业穷行采薪。遥见大泽中有塔寺甚为巍巍。我时见之心用欣然踊跃难量。即便行往到其塔所。瞻睹所像欢喜作礼。见诸狐狼飞鸟走兽在中止宿。草木荆棘不净满中。迥绝无人无人行迹无供养者。而我睹见心用怆然。不晓知如来威神功德之法。但以欢喜诛伐草木。及于扫除不净尽去。扫塔已讫一心欢喜绕之八匝。叉手作礼而去。持此功德。寿终之后得生第十五光音天上。以众名宝用为宫殿光明晃煜。于诸天中特为巍巍不可计量。尽其天寿而复百返为转轮圣王。七宝自然典主四域。复毕其寿常生国王大姓长者家。财富无数颜容殊妙无有双比。人见欢喜莫不爱敬。欲行之时道路自净。虚空之中雨散众花用此恭敬生处自然。一阿僧祇九十劫中回流宛转。常生天上及与人中。尊荣豪贵封授自然不堕三涂。我忆此事大自雅奇。今我最后福愿毕满。遭值释师三界中雄。入于尊法便成沙门。六通清彻无不解达。诸欲永尽得成罗汉。无复恼热冷而无暖。其心清净获于大安。若有能于佛法及与众僧所作如毛发之善。所生之处受报弘大无有穷极。自念往古所作德行报应如是者乎。婆多竭梨于佛前。自说宿行已。为佛作礼却住一面

昔佛初得道。惟念众生愚痴倒见刚强难化。吾设当为说法者谁肯信受。不如取般涅槃。亦无有来请佛说法者。梵天知佛意欲取涅槃。即与无数梵众。如人屈伸臂顷。来至佛所头面作礼。绕佛三匝长跪叉手前白佛言。三界众生盲冥甚久。大圣出现。唯愿世尊。以大慈大悲无量大哀。愿受我请必受我请。开演法藏施慧光明。佛告梵天。众生难寤迷惑倒见。吾设当为说其经法谁肯信受。吾不如早取泥洹。于是梵天重复请曰。三界众生为久在幽冥。亿百千劫乃有佛耳。犹优昙钵花时时乃有。佛亦难值。唯愿如来重加大哀。开寤愚痴愿说经法。世尊往昔无数劫来。放舍身命头目髓脑肌肉骨血国城妻子施与一切。为众生故起大弘誓。当为众生作大光明。乃昔过去无央数劫。时阎浮提有大国王。名度阇那谢梨。慈仁勇猛端正第一。典主八万四千诸国。其国丰盛人民安乐。尔时国王处于正殿坐自思惟。夫人在世尊荣豪贵富乐自然。皆由先世施行众善修习智慧。以是之故今致自然。已得自然。迷惑色欲。不惟非常。不知更绍来世之福。犹如畜生饱食终日无所用心。夫为智者唯当修习智慧正法日新之益。作是思惟已便告傍臣。命请中有智慧者为吾说法。我欲闻之。群臣受教遣使四出诸国。命请聪明大智慧者。时有一婆罗门。学问广博智慧第一。来应王命。群臣白王。今有婆罗门。聪明博达来在门外。王闻欢喜即出奉迎。头面作礼施设宝座。供施甘馔食讫澡漱。王语婆罗门言。久闻有德故远相屈。唯愿大仙为说经法。答言。我学以来积年勤苦。大王云何直尔欲闻。王语婆罗门言。欲须国城珍宝。随意所欲悉当相给。答言。我亦不用珍宝国城妻子象马。大王若能[剜-夗+死]其身肉用作千灯。若能尔者当为说法。不能尔者经法难闻。王自念言。无数劫来丧身叵计未曾为法。今为法故以身为灯甚为快善。王大欢喜答婆罗门言。如汝所敕即当奉行不敢违命。婆罗门言。能尔者大善。何时当为。王复答言。却后七日乃当为之。王敕群臣告下诸国大王。却后七日为闻法故。当于身上而燃千灯。诸欲来见王者。皆悉集于大国。群臣受教同时遣使。下八万四千诸国。大王却后七日当于身上而燃千灯。诸王臣民诸欲来见王者。疾来驰至集于大国。当是之时诸王臣民。闻之惊愕如丧父母。哀[口*睪]涕泣动阎浮提。诸王臣民悉来集会。王敕语傍臣。于大广博平坦之地设施座席。群臣奉命。即时于广博地设施床座。时王饭已与诸夫人二万婇女一万大臣导从前后。王于座所王处正座。诸夫人婇女及诸王群臣人民。皆悉同时腹拍王前。同声白王言。唯愿天王大慈大悲无量大哀。以我等故莫于身上而燃千灯。王答谢诸王臣民夫人婇女。吾从无央数劫。五道生死坏身无数。未曾为法丧身命也。今为法故以身作灯。持是功德用求佛道。普为十方无量众生作大光明。除去众生三毒痴冥。吾成佛时当为汝等施慧光明照除生死。开涅槃门入安隐法。汝等莫却我无上道心。时诸会者皆悉默然。于是大王即便持刀授与左右。敕令[剜-夗+死]身作千灯处。出其身肉深如大钱以酥油灌中而作千灯。安炷已讫语婆罗门言。先说经法然后燃灯。而婆罗门。为王唯说一偈言

  常者皆尽　　高者亦堕
  合会有离　　生者有死

王闻偈已欢喜踊跃告诸群臣夫人婇女皆悉受诵。即便疏偈题着诸门街陌里巷。敕诸人民皆令讽诵。下阎浮提诸王臣民亦令讽诵。于是大王告婆罗门。今可燃灯。王便立誓。今为法故以身为灯。我不求作圣王上至天帝及诸天王世界荣乐。亦不求二乘之证。持是功德愿求无上正真之道。普为十方五道众生。作大法光明照于众冥。尔时国王发是愿已。即时三千大千世界六种震动。上至首陀会天。一切宫殿皆悉震动。时诸天人甚大惶怖。是何瑞应令地大动。即以天眼观阎浮提。见于菩萨为于法故身燃千灯发于弘誓。是使尔耳。时诸天人皆悉来下而见菩萨身燃千灯。无数诸天悲泣雨泪。时天帝释住于王前。赞言。善哉善哉。为于法故不惜身命。欲求何等。菩萨答言。我亦不求转轮圣王天帝魔王及梵天王。色声香味。亦不求罗汉辟支佛。持是功德用求无上正真之道。普为十方无量众生施慧光明。照除众生三毒痴冥。令离众苦至泥洹安乐。时天帝释复问王言。身燃千灯得无痛恼而有悔耶。王答天帝。不以为痛亦无悔恨。天帝重问。若无悔恨以何为证。于是国王便自誓言。而我今日为于法故身燃千灯。持是功德用求无上正真之道。审当成佛者。千灯诸疮即当除愈。身即平复无有疮瘢。作是语已身即平复无复疮瘢。端正姝好过踰于前。时天帝释无数诸天。国王群臣夫人婇女无量庶民。异口同音悉赞叹言。善哉善哉。叹未曾有欢喜踊跃。皆奉行十善之教。佛言。尔时国王者则我身是。时婆罗门者调达是。菩萨求习智慧精进如是

佛说菩萨本行经卷上丹藏以此卷为下卷。以中为上。以下为中。今详始末。丹藏错耳佛说菩萨本行经卷中

        失译人名今附东晋录

昔佛在舍卫国祇树给孤独园。时有贤者名曰须达。居家贫穷无有财产。至信道德往至佛所。头面作礼稽首佛足。却坐一面听说经法。佛问须达。在家之士当行布施不布施也。须达白佛。当行布施。多布施耶。小布施也。当以好意而布施耶。以不好意而布施乎。佛告须达。夫于布施所施虽多而获报小。布施虽小而获报多。何谓施多而获报小。虽多布施而无至心无恭敬心。不大欢喜贡高自大。所施之人信邪倒见。非是正见不得快士。所施虽多而获报小。犹如耕田薄地之中下种虽多收实甚小。何谓施小而获大福。所施虽小欢喜与。净洁心与。恭敬与。不望报与。所施之人复得快士。佛及辟支佛沙门四道应正见者。所施虽小获报弘大。犹如良田所种虽小收实甚多。佛告须达。吾自忆念过去世时。此阎浮提有转轮王。名波陀颰宁。王有千子主四天下。此阎浮提有八万四千国。时有一婆罗门名曰比蓝。身体金色端正无比聪明智慧。天地变运医方镇压。上知天文下察地理中知人情。一切典藉靡不贯达。为人仁爱慈愍一切。王甚爱敬。八万四千诸王及国人民。亦皆奉敬以为师主。比蓝大师为是大王。非是波陀颰宁。何以故。波陀颰宁王。治国正民一一咨启。比蓝大师尔乃教化。诸王臣民莫不欢喜。于时大王而从比蓝启受经典。亦复宣告八万四千诸小国王群臣太子一切人民。皆从比蓝咨受经典习学智慧。诸王臣民皆从比蓝。启受经典莫不欢喜。皆言。此是梵天来化我等。为于好事非是凡人。于时八万四千诸王。受学智慧心意开解皆大欢喜。八万四千诸小王人。持一白象金银绞络。骏马一疋亦金银绞络。牛一头亦金银绞络。妙女一人亦端正无比。七宝璎珞服饰姝好。金钵盛银粟银钵盛金粟。琉璃钵盛金粟。颇梨钵盛金粟。以金为车七宝庄饰。各各皆尔有八万四千。以用贡上比蓝大师。尔时大王波陀颰宁。闻诸小王贡遗比蓝。大用欢喜。我亦当复贡上比蓝大师财宝。即时庄严八万四千玉女之等。七宝珠玑服饰姝妙璎珞其身。八万四千白象纯金绞络饰。八万四千疋马亦金银绞络。八万四千头牛尽金庄校。八万四千金钵盛银粟。八万四千银钵盛金粟。八万四千琉璃钵盛金粟。八万四千颇梨钵尽盛金粟。八万四千乘车尽金绞饰用上比蓝。比蓝受已念此财宝象马车乘。一切所有皆悉非常而不坚固。白大王言。财产所有皆悉非常摩灭之法。我不用之。意欲布施济诸穷乏。王闻其言大用欢喜。告敕群臣击鼓宣令阎浮提内。贫穷孤老婆罗门梵志皆悉来集。比蓝即设大檀。人民闻令云兴而集。强弱相扶皆悉来至。于时比蓝欲澡婆罗门手。倾于军持而水不出。大用愁忧。今我大祠将有何过。意不清净所施不好。以何等故而水不出。即时天人于虚空中语比蓝言。汝今布施大好无比。其心净洁无能过者。汝之功德天下第一无过上者。但所施人尽是邪伪倒见之徒。非是清高快士之辈。而不堪任受汝澡敬。以是之故水不出耳。于是比蓝闻天人语。意便开解即作誓言。今我所施用成无上正真之道。审如所愿者。令我泻水当堕我手中。作誓愿已讫。便倾澡瓶。水即来出自堕掌中。诸天空中赞言。善哉善哉。如汝所愿成佛不久。尔时比蓝布施贫乏衣被饮食一切所须。十二年中。象马珍宝玉女之等。尽用布施无所藏积。佛告须达。尔时比蓝婆罗门者。今我身是。而我尔时所施亦好其心亦好。受者不好所施虽多获报甚少。而今我法真妙清净弟子真正。所施虽少获报甚多。于是比蓝十二年中所作布施。及阎浮提一切人民行于布施。计其功德。不如布施一须陀洹人。其福甚多过出其上。设施百须陀洹并前比蓝所施阎浮提人。所得福报。不如施一斯陀含人。其福甚多亦过其上。正使施百斯陀含百须陀洹及前比蓝施阎浮提人。所得福报不如施一阿那含人。其福倍多过出其上。施百阿那含人百斯陀含百须陀洹并前比蓝阎浮提人。所得福报。不如施一阿罗汉。其福甚多过出其上。正使施百罗汉百阿那含百斯陀含百须陀洹并前比蓝阎浮提人。所施功德。不如施一辟支佛。其福甚多过出其上。正使布施百辟支佛百阿罗汉百阿那含百斯陀含百须陀洹及前比蓝施阎浮提人。所得功德。不如起塔僧房精舍。衣被床卧饭食供养。过去当来今现在。四方众僧沙门道士给其所须。计其功德过前所作功德者。上虽起塔僧房精舍。施辟支佛阿罗汉阿那含斯陀含须陀洹并前比蓝阎浮提人。所作布施福德。不如施佛一人。功德甚多不可复计。虽供养佛起塔僧房精舍。及辟支佛阿罗汉阿那含斯陀含须陀洹并前比蓝阎浮提人。所施功德。不如有人一日之中受三自归八关斋。若持五戒所得功德踰过于前所施福德。百千万倍不可为喻。复以持戒之福。并合集前一切施佛功德及辟支佛四道之等。合前比蓝阎浮提人所施福德。不如坐禅慈念众生经一食之顷。所得功德踰过于前百千万倍。踰前比蓝阎浮提人所作布施。及施四道辟支佛。起塔僧伽蓝上至施佛。持戒坐禅慈念众生。合集其德。不如闻法执在心怀。思惟四谛非常苦空非身之法泥洹寂灭。比前所作一切功德。最尊第一无有过上。于是须达闻法踊跃无量。身心清净得阿那含道。唯有五金钱。一日持一钱施佛。一钱施法。一钱施僧。一钱自食。一钱作本。日日如是。常有一钱在终无有尽。即受五戒长跪白佛言。我今日欲心已断。处在居家当云何也。佛告须达。如汝今日心意清净无复爱欲。汝还归家问诸妇女。今我欲心已灭。汝等各从所乐。须夫婿者恣从所好。若欲在此当给衣食。须达受教为佛作礼。使还归家问诸妇女。我今爱欲都已永尽无复欲事。汝等若欲须夫婿者各随所好。欲在此者供给衣食令无乏少。诸妇女等各各从意随其所乐。时有一妇人。[火*(甬-用+(刃/一))]谷作糗。有牂抵来抴[火*(甬-用+(刃/一))]麦不可奈何。捉[打-丁+剔]火杖用打牂抵。杖头有火着羊毛住。羊毛得火热用揩象厩。象厩火然并烧王象。象身烂破便杀猕猴用拍象身。天于空中而说偈言

  嗔恚斗诤边　　不当于中止
  羯羠共相抵　　蝇蛾于中死
  婢共牂抵斗　　猕猴而坐死
  智者远嫌疑　　莫与愚人止

波斯匿王敕臣作限。自今以去。夜不得燃火及于灯烛。其有犯者罚金千两。尔时须达得道在家昼夜坐禅。初人定时燃灯坐禅。夜半休息。鸡鸣复燃灯坐禅。伺捕得之。捉灯白王。当输罚负。须达白王。今我贫穷无百钱产。当用何等输王罚负。王嗔敕使闭着狱中。即将须达付狱执守。四天王见须达被闭在狱。初夜四天王来下语须达言。我与汝钱用输王罚。可得来出。须达答言。王自当欢喜意解。不须用钱。为四天王而说经竟。天王便去。到中夜天帝释复来下就而见之。须达为说法竟。帝释便去。次到后夜梵天复下见于须达。便为说法。梵天复去。时王夜于观上见狱上有火光。时王明日即便遣人往语须达。坐火被闭而无惭羞续复燃火。须达答言。我不燃火。若燃火者当有烟灰表式。复语须达。初夜有四火。中夜有一火倍大前火。后夜复有一火遂倍于前。言不燃火为是何等。须达答言。此非是火也。初夜四天王来下见我。中夜第二天帝来下见我。后夜第七梵天来下见我。是天身上光明之焰。非是火也。使闻其语即往白王。王闻如是心惊毛竖。王言。此人福德殊特乃尔。我今云何而毁辱之。即敕吏言。促放出去。勿使稽迟。便放令去。须达得出往至佛所。头面作礼却坐听法。波斯匿王即便严驾寻至佛所。人民见王皆悉避坐而起。唯有须达心存法味。见王不起王心微恨。此是我民怀于轻慢见我不起。遂怀愠心。佛知其意止不说法。王白佛言。愿说经法。佛告王言。今非是时为王说法。云何非时人起嗔恚忿结不解。若起贪媱耽荒女色。憍贵自大无恭敬心。其心垢浊闻于妙法而不能解。以是之故。今非是时为王说法。王闻佛语意自念言。坐此人故。令我今日有二折减。又起嗔恚不得闻法。为佛作礼而去。出到于外敕语左右。此人若出直斫头取。作是语已。应时四面虎狼师子毒害之兽。悉来围绕于王。王见如是。即大恐怖还至佛所。佛问大王。何以来还。王白佛言。见其如是恐怖来还。佛告王曰。识此人不。王曰。不识。佛言。此人以得阿那含道。坐起恶意向此人故。是使尔耳。若不还者王必当危不得全济。王闻佛语即大恐怖。即向须达忏悔作礼。羊皮四布于须达前。王言。此是我民而向屈辱实为甚难。须达复言。而我贫穷行于布施亦复甚难。尸罗师质为国平正为贼所捉。贼语之曰。言不见我我当放汝。不者杀汝。尸罗师质意自念言。今作妄语为非法事。若堕地狱谁当放我。作是思惟便语贼言。宁斫我头终不妄语。贼便放之危害垂至。不犯妄语慎行正法实为甚难。复有天名曰尸迦梨。复自说我受八关斋。于高楼上卧。有天玉女来至我所。以持禁戒而不受之实为甚难。于是四人各各自说如是。即于佛前而说颂曰

  贫穷布施难　　豪贵忍辱难
  危崄持戒难　　少壮舍欲难

佛说偈已重说经法。王及臣民皆大欢喜。为佛作礼而去

闻如是。一时佛在罗阅只比留畔迦兰陀尼波僧伽蓝。优连聚落有一泉水。中有毒龙名曰酸陀梨。甚大凶恶。放于雹霜。伤破五谷令不成熟。人民饥饿。时有婆罗门。咒龙伏之令不雹霜。五谷熟成经有年载。此婆罗门。遂便老耄咒术不行。尔时有壮婆罗门。咒术流利举声诵咒。云便解散令不雹霜。五谷丰熟人民欢喜。语婆罗门在此住止。当共供给令不乏少。婆罗门言。可便住于彼常共合。敛输婆罗门不使有乏。自佛来入国广说经法。人民大小咸受道化得道甚多。诸龙鬼神皆悉为善不作恶害。风雨时节五谷丰贱。更不供给婆罗门所须。婆罗门往从索之。诸人民辈逆更唾骂而不与之。时婆罗门心起嗔恚。蒙我恩力而得饱满。反更调我。欲得破灭人民国土。便问人言。求心所愿云何得之。人语之言。饭佛四尊弟子。必得从愿如心所欲。时婆罗门即设饭食。请大迦叶舍利弗目连阿那律。饭是四尊至心作礼求心所愿。我今持此所作福德。愿使我作大力毒龙破灭此国。必当使我得此所愿。时舍利弗道眼观之求何等愿。知婆罗门心中所念愿作毒龙欲灭此国。时舍利弗语婆罗门。莫作此愿用作龙蛇害恶身为。若欲求作转轮圣王。若天帝释魔王梵王尽皆可得。用此恶身不好愿为。时婆罗门答舍利弗言。久求此愿适欲得此不用余愿。时婆罗门举手五指水即流出。时舍利弗见其意坚证现。如此默然而止。时婆罗门及妇二儿俱愿作龙。死受龙身有大神力至为毒恶。便杀酸陀梨龙夺其处住。便放风雨大堕雹霜。伤杀五谷唯有草秸。因名其龙阿波罗利。妇名比寿尼。龙有二子。一名玑鄯尼。人民饥饿死者甚多。加复疫病死者无数。时阿阇世王往至佛所。头面作礼长跪白佛。国界人民为恶龙疫鬼所见伤害。死者无数。唯愿世尊大慈大悲怜愍一切。唯见救护禳却灾害。佛即可之。尔时世尊明日晨朝。着衣持钵入城乞食。诣于龙泉食讫洗钵。洗钵之水澍于泉中。龙大嗔恚即便出水。吐于毒气吐火向佛。佛身出水灭之。复雨大雹在于虚空化成天花。复雨大石化成琦饰。复雨刀剑化成七宝。化现罗刹。佛复化现毗沙门王。罗刹便灭。龙复化作大象鼻捉利剑。佛即化作大师子王。象便灭去。适作龙像。佛复化作金翅鸟王。龙便突走。尽其神力不能害佛。突入泉中。密迹力士举金刚杵打山。山坏半堕泉中欲走来出。佛化泉水尽成大火急欲突走。于是世尊蹈龙顶上。龙不得去龙乃降伏。长跪白佛言。世尊。今日特见苦酷。佛告龙曰。何以怀恶苦恼众生。龙便头面作礼稽首佛足。长跪白佛言。愿见放舍。世尊所敕我当奉受。佛告龙曰。当受五戒为优婆塞。龙及妻子尽受五戒为优婆塞。慈心行善不更霜雹。风雨时节五谷丰熟。诸疫鬼辈尽皆走去向毗舍离。摩竭国中人民饱满。众病除愈遂便安乐。毗舍离人民疫病死者甚多。闻摩竭国佛在其中降伏恶龙疫病消灭。毗舍离王即遣使者往至佛所。于是使者前至佛所。稽首佛足长跪白佛言。王故遣我来稽首问讯。如来大圣。我国疫死者甚多。唯愿世尊。大慈怜愍临覆我国。劳屈光威望得全济。毗舍离国与摩竭国素有怨嫌。阿阇世王闻毗舍离国疫鬼流行。大用欢喜。尔时世尊告毗舍离使。我以先受阿阇世王。九十日请。而今未竟。汝自往语阿阇世王。使白佛言。二国素有怨嫌。我今往到必当见杀。佛告使言。汝但为佛作使。终无有能杀汝者也。佛重告使言。语阿阇世王。杀父恶逆之罪。用向如来改悔故。在地狱中当受世间五百日罪。便当得脱。使即受教往诣王门。王及群臣闻毗舍离使在于门外。咸共嗔恚皆共议言。当截其头刓其耳鼻。碎其身骨当使如面。使入到殿前大唱声言。世尊遣我到大王边。闻是佛使皆各欢喜。王问使言。佛遣汝来何所告敕。使便答言。佛谢大王所作恶逆杀父之罪。用向如来忏悔之故。在于地狱当受世间五百日罪。便当得出。唯当自责改往修来莫用愁忧。王闻是语欢喜踊跃不能自胜。我造逆罪在于地狱为有出期。即遥向佛稽首作礼。王语使言。汝能为我致此消息快不可言。欲求何愿恣当与汝。使白王言。毗舍离国疫病流行。欲得请佛光临国界望得全济。唯愿大王听佛使去。王即可之便报使言。语汝大王。我从城门到恒水边。修治道路以花布地。罗列幢幡到恒水边。举国兵众侍送世尊到恒水边。汝亦当从毗舍离城平治道路而散花香。罗列幢幡到恒水边。举毗舍离臣民兵众。尽来迎佛到恒水边。若能尔者听佛使去。不能尔者不放使去。毗舍离使闻王所使欢喜踊跃。即便辞还到于佛所。头面作礼白佛如是。佛即可之。使便辞佛作礼而去。还毗舍离白王如是。王闻所言大用欢喜。我曹国中亦须种福。即便宣令平治道路。从于城门到恒水边悉令清净。布散诸花烧众名香竖诸幢幡。毗舍离王举国臣民。椎钟鸣鼓作众伎乐。到恒水边迎佛世尊。持五百宝盖贡上世尊。摩竭国王亦复宣令。修治道路悉令清净。布散花香竖诸幢幡到恒水边。与诸臣民举国兵众。椎钟鸣鼓作众伎乐震动天地。持送世尊。到恒水边。以五百宝盖奉上世尊。四天王忉利天王上至化应声天王各各皆与无数诸天。各赍天上异妙珍琦杂种花香若干伎乐。持五百宝盖来贡上世尊。第七梵天王上至首陀会天。是诸天王各与无数诸天子等。各赍天上杂妙香花若干伎乐。持五百宝盖贡上世尊。毗摩毗罗阿须伦王。与无央数阿须伦民。持于众宝杂种花香若干伎乐五百宝盖来奉上佛。娑竭龙王与无数诸龙眷属。各赍若干种香。作众伎乐。五百宝盖来奉上世尊。合三千盖唯留一盖余盖受之。所留一盖者持用覆护后诸弟子令得供养。当于尔时诸天人民龙阿须伦。不可称计来至佛所。毗舍离王及诸臣民。皆言今佛当渡恒水。我曹当共作五百船使佛渡水。摩竭国王及诸臣民。亦言今日佛当渡水。我曹亦当作五百船令佛渡水。诸天亦各作五百宝船。诸阿须伦亦复共作五百宝船。于时诸龙自共编身作五百桥。欲令世尊蹈上而渡。尔时世尊见于诸天一切人民龙阿须伦各各欢喜有恭敬心。欲使众生普得其福。即便化身遍诸船上。诸天人民龙阿须伦。皆各自见如来世尊独在我船不在余船。于是如来渡水已竟。无数诸天畟塞虚空。散众名花烧异妙香作诸伎乐。人及诸龙并阿须伦。皆亦如是散众名华。烧众杂香作诸伎乐。娱乐世尊欢喜无量。于时如来观于三界诸天人民。心怀欢喜踊跃无量供养如来。世尊将欲说于前世本所修行菩萨道时。即便微笑。五色光明从口中出。光有五分。一一光头出无数明。一一光头有宝莲花。一一花上皆有化佛。一分光明上照欲界色界无色界。三界诸天见其光明。又睹化佛皆悉欢喜。各离欲乐来诣化佛所听说经法。无量诸天闻说经法欢喜踊跃。皆各得道迹．往来．不还．无著证者。发大道意入不退转者。一分光明遍照三千大千世界在人道者。光明化佛弥满世界。一切人民见其光明又睹化佛。嗔恚盛者忿意消灭皆发慈心。淫火盛者欲心消除观其瑕秽。愚痴盲冥皆悉醒寤解四非常。牢狱系闭悉皆放解。盲者得视。聋者得听。哑者能语。拘躄者得手足。癃残百病皆悉除愈。一切人民莫不欢喜。各离所乐来诣佛所。时诸化佛各各说法心意开解。或得道迹往来不还无著之果。发于无上正真道意。坚住大乘不退转者。不可称计。一分光明照于一切饿鬼境界。光明化佛悉遍饿鬼境界之处。诸饿鬼等见佛光明。自然饱满无有饥渴。身心清净无诸恼热。闻其说法皆悉欢喜悭垢消灭。寿终之后皆得生天。一分光明照于大千畜生境界。一切禽兽见佛光明。皆悉欢喜善心自生。虎狼师子龙蛇毒恶之心皆悉消灭。慈心相向不相伤害。寿终之后皆生天上。一分光明遍照大千地狱。铁围山间幽冥之处莫不明彻。一切地狱众生之类见其光明。又睹化佛欢喜踊跃火灭汤冷。拷治酷毒皆得休息。冰寒狱中自然熅暖。地狱众生既得休息欢喜踊跃。诸化佛等各为说法心开意解。即时寿终尽得生天。当于是时光明化佛。弥满三千大千世界。五道众生皆得度脱。凡于如来光明入处各有所应。欲说地狱事光从足下入。欲说畜生事光从足上入。欲说饿鬼事光从胫踝入。欲说人道事光从[月*坒]入。欲说转轮圣王事光从脐入。欲说罗汉事光从口入。欲说辟支佛事光从眉间入。欲说菩萨事光从顶入。欲说过去事光从后入。欲说当来今现在事光从前入。尔时世尊现大变化。光明普照十方世界。大千境界雨众天花。无量伎乐不鼓自鸣。诸天人民一切大众。莫不欢喜倍加踊跃。于是世尊还摄神足。光明便还绕佛三匝光从后入。无量诸天一切大众。异口同音赞叹如来。功德巍巍难量不可思议乃如是乎。于是阿难长跪叉手。前白佛言。佛不妄笑笑必有因。今日世尊欣笑如是。将欲自说先世宿行。佛告阿难及诸大众。乃昔过去久远无量无数世时。此阎浮提有转轮王。名修陀梨鄯宁。王四天下。此阎浮提八万四千诸小国王。八万四千城。王有七宝。一金轮宝。轮有千幅。纵广四十里。周匝百二十里。王欲行时轮在前导。不宾伏者金轮自然在头上旋。自然降伏不用兵仗。二摩尼珠宝。着于幢头。昼夜常照千六百里。三白象宝。其象身体优修姝好白如雪光。王乘其上自然飞行。一食之顷周四天下。四绀马宝。朱色髦尾。王乘其上一食之顷遍四天下。五典兵臣。王意欲得百千万兵自然而至。六典藏臣。王意欲须金银七宝衣被饮食。披其两手七宝财产一切所须。随意所欲从手中出而无有尽。七玉女宝。端正无比犹若天女。无有女人瑕秽之垢。身体香洁如优钵花。王意欲得清凉之时身自然冷。欲得温时身自然温。声如梵声常能使王欢喜踊跃。名曰玉女宝。王有千子勇猛无比。王欲出时七宝大盖常在其头上。七宝随从。群臣无数导从前后。百千伎乐其音和雅。巍巍堂堂不可称计。王千子中其最小者。见王如是问其母言。此何国王巍巍如是。其母答言。此是修陀梨鄯宁大转轮王主四天下。汝之父也。不识之耶。太子报言。我当何时应得为王。母复答言。王有千子。汝第一小不应得王。太子复言。若不应得为王者。何用在家作白衣为。即便长跪白其母言。愿听出家作沙门。诣山泽中学于仙道。母即听之。其母告言。若汝思惟所得智慧必还语我。儿即许之。即便剃头而着袈裟。诣于山泽精进坐禅思惟智慧。内解五阴外了万物皆悉非常。一切受身众苦之器。飞轮王帝豪俊世主三界尊荣。犹若幻化空无吾我。缘会则有缘离则无。皆从痴爱因有诸行。以有诸行受一切身。五道之分便有众苦。若无痴爱则无诸行。以无诸行则无五道。以无五道则不受身。以无有身众苦便灭。思惟如是霍然意解成辟支佛。飞腾变化六通清彻无所挂碍。如其本誓便还见母。现其神足身升虚空经行坐卧。身上出水身下出火。身上出火身下出水。分一身作百作千作万无数。还合为一。其母见之欢喜踊跃头面作礼。母复问言。从何所而得饮食。答言。乞丐自存。母复白言。莫更乞食当受我请。从今以往在此园中住。愿当日日受我饮食。亦当使我得其福德。时辟支佛便受母请住于园中。其母日日自往饭之。于彼园中经涉数年。思惟身分瑕秽不净。身为苦器何用此为。便舍身命入于泥洹而般泥洹。其母即便耶旬起塔花香供养。王于异时到此园中。见此塔即问左右。而此园中素无是塔。谁起此塔。辟支佛母即便白言。是王太子之中第一小者。见王出时而问我言。是何大王巍巍如是。我即答言。修陀梨鄯宁转轮圣王。是卿之父。复问我言。我当何时应得为王。我语之曰。汝于千子第一最小不应得王。其子便言。若使不得应作王者。何用在家作白衣为。便辞我出家学道。我便听之我与共要。若得道者必还见我。剃除须发着于袈裟。诣山泽中精进坐禅成辟支佛道。如其所誓便还见我。我即请之在此园中。日日供养饮食所须。经历数年便般泥洹。在此耶旬起于塔庙。是其塔也。王闻此语且悲且喜。答夫人言。何不语我。我即当以转轮王位而用与之。我不得闻大有折减。而今虽死我以王位而用与之。即脱天冠七宝拂饰王者威服着于塔上。王大七宝盖用覆塔上头面作礼。花香供养伎乐娱乐

佛告阿难。乃昔尔时修陀梨鄯宁转轮王者。今我身是。而我尔时自我之子成辟支佛供养其塔。而以王位而用施之。大七宝盖覆于塔上。因是功德无央数劫作转轮王。主四天下七宝随从。常有三千七宝之盖自然而至。无央数劫或作天帝。或作梵王至于今日。若我不取佛者。三千宝盖常自然至无有穷尽。供养一辟支佛塔。受其功德不可穷尽。何况供养如来色身。及灭度后舍利起塔。作佛形像供养之者。计其功德过踰于彼。百千亿倍。不可计倍。无以为喻。于时大众皆大欢喜心悦意解。应时有得须陀洹者。斯陀含者。阿那含者。阿罗汉者。或发无上正真道意者。或住立不退转者。不可称计。尔时大众皆大欢喜。绕佛三匝头面作礼各还本所。于是世尊进至毗舍离城。到门阃上。而说偈言

  在地诸天神　　虚空住诸天
  诸来在此者　　皆当发慈心
  昼夜怀欢喜　　当随正法言
  勿得怀害意　　娆恼诸人民

佛说菩萨本行经卷中佛说菩萨本行经卷下

        失译人名今附东晋录

尔时如来说是正真微妙语时。诸疫鬼辈皆走去向摩竭国。毗舍离国病尽除差。时佛复还摩竭国中。疫鬼复还毗舍离国。尔时世尊往来七返。即便说言。我从无数劫以来。所作功德作大誓愿。我今以此正真之行。除去一切众生身病并除意病。佛言。我为尸毗王时。为一鸽故割其身肉。兴立誓愿除去一切众生危崄。摩诃萨埵太子时。为饿虎故放舍身命。舍尸王时。自以身肉供养病人经十二年。阿弥陀加良王时。病自合药而欲服之。时有辟支佛病与王同。来从乞药。王自不服。即便持药施辟支佛。自作誓愿。使一切病皆悉除愈。修陀素弥王时。百王临死而济其命。令迦摩沙颰王使入正见。十二年恶誓使得销除。须大拏太子时。二儿及妇持用布施。摩休沙陀太子时。以药除众生病。复入大海得摩尼珠。复除众生贫困。摩诃婆利王时。二十四日自以身肉以供病人。羼提婆罗仙人时。割截手足不起恚意。迦尸王时人民疫病。王受八关斋。起大慈心念于众生。人民病者皆悉除差。毗婆浮为解咒师时。人民疫病。以身血肉持用解除与鬼啖之。人民众病皆悉除差。梵天王时。为一偈故自剥身皮而用写经。毗楞竭梨王时。为一偈故于其身上而啄千钉。优多梨仙人时。为一偈故剥身皮为纸折骨为笔血用和墨。跋弥王时。国中人民尽有疮病。王自行见毒树。此毒树叶堕于水中。人饮此水令人有病。即拔毒树根株尽随以火烧之。人民疮病半得除差。其中故有不差者。王问医言。众生疮病何以不差。医答王言。此疮病重当得鱼肉食之乃差。王闻其言。即到水边上树求愿作鱼。今我以身除众生病。持此功德用求佛道。普除一切众生无量身病意病审如所愿。其有众生食我肉者病尽除差。即从树上投身水中。便化成鱼而有声言。其有病者来取我肉啖病当除差。人民闻声。皆来取鱼肉食之。病尽除愈。于是世尊自说前世宿行所作。结于誓愿今皆得之。今我以此正真之教。除去一切众生灾祸。时佛便自化身作两头。一头看毗舍离国。一头看摩竭国。疫鬼尽去还于大海。人民众病皆悉除差。五谷丰熟人民安乐。以法广化。并使意中诸欲之病悉得清净立之于道。一切人民皆大欢喜。于是诸比丘异口同音赞叹如来无量功德。甚奇甚特不可思议

佛告诸比丘。我不但今除众生病饥渴之患。过去世时亦复如是。乃往过去无数世时。此阎浮提有大国王名曰梵天。典阎浮提八万四千诸小国王。有二万夫人婇女一万。无有太子。昼夜愁忧祷祠神祇梵天天帝摩诃霸梨天诸大神日月天地因乃得儿。时子生皆端正殊好有大人相。名大自在天。为人慈仁聪明智慧。世之典籍星宿变运日月博蚀。一切技术莫不通达。复学医术和合诸药宣令国中诸有病者悉来诣我。当给医药饮食占视。人民闻令诸有病者尽诣太子。国中大小皆悉欢喜莫不叹德。更不向余医轻慢余医。诸医师辈尽皆嗔恚妒忌太子。当于是时举阎浮提人民疫病加复谷贵。集诸医药不能令差。人民死者日日甚多。王大愁忧命召诸医问其方药。时有一医妒王太子者。心自念言。今此太子是我怨家。今乃得便。即白王言。更有一方试尽推觅。王便可之。即时便去明日乃还。前白王言。推得一方。若使大王得服之者众病必除。王即告言。须何等药便试说之。医答王言。当得从生以来仁慈愍众生未曾起于嗔恚意者。当用其血和药服之。得其两眼用解遣鬼众病乃差。王即答言。从生以来不起嗔恚。此实难有此事甚难。不可得也。太子闻之白父王言。此事易耳不为难得。太子白王言。我是父王之子。我从生以来不曾恚嗔加害于人。常慈愍一切初无恶相。我身非常而无坚固。不久会亦当死。唯愿大王听我为药除众生病。王便答言。我无子息。祷祠诸天日月星辰四山五岳。因乃得子。今宁亡身失国终不听汝。太子便白父王言。我求佛道。今我以血施与众生。持此功德佛诸经法尽当解了。我今以此肉眼施与众生。以此功德当得如来智慧之眼。当为一切而作正导。大王虽无太子故得为王。若使国土无有人民。为谁作王。使诸人民众病悉除。亦使父王无有忧愁。王复悲泣答太子言。今我宁弃国王位。可哀之子实不能舍。于是太子长跪叉手。白父王言。今我求于无上正真之道。若使爱惜臭秽之身。云何得解如来智慧深妙之法。云何当得一切慧眼。唯愿父王莫得却我无上道心。父王默然更无所说。医白王言。我试取血持用和药与诸病人。若便得差乃出其眼。若不差者不须出眼。于是太子刺臂出血。作誓愿言。我以此血除众生病。持此功德用成无上正真之道。审成佛者。一切众生服此药者。病当除差。便以血和药与诸病人病皆除愈。医便白王。其有病人服此药者皆悉除差。目前现事可不信也。时阎浮提八万四千诸小王臣民。闻大王太子自出其眼愍救一切莫不悲泣。皆悉来集长跪叉手白太子言。唯愿大王太子。我曹宁自放舍身命。不使太子毁其眼目。汝之慈愍一切众生不久成佛。愿莫自毁坏其眼目。于是太子谏谢诸王臣民。今我以此血肉之眼除众生病。持此功德用求佛道。我成佛时。当除汝等身病意病。莫得却我无上道心。尔时诸王一切臣民。闻是语已默然而住。于是太子便敕左右。设施解具欲挑其眼。语左右人言。谁能挑我眼者。左右人民皆辞不能。时医妒太子者。答言我能。太子欢喜。报言甚快。持刀授之。语医者言。挑眼着我掌中。便挑一眼着太子掌中。于是太子便立誓言。今我以此肉眼施与众生。不求转轮圣王。不求魔王。不求梵王色声香味细滑之乐。持此功德用求无上正真之道。使我得成一切智眼。普为十方无量众生作大医王。除去一切众生身病意病。施众生智慧之眼。作是语已即便持眼着于案上。审如我心所愿者。一切众生病皆除愈。父母见之即便闷绝良久乃稣。诸王臣民举声啼哭。动于天地宛转自扑。或有迷闷绝者。适欲举刀更挑一眼。应时三千大千世界为大震动。三界诸天皆悉来下。见于菩萨为众生故自挑其眼而血流出。无数诸天皆悉悲泣泪如盛雨。时天帝释到太子前问太子言。汝今慈愍为众生故。不惜身命出其肉眼。如是勤苦实为甚难。所作功德欲求何等。求转轮王天帝魔王梵天。王子求何等愿耶。太子答言。不求圣王天帝魔王梵天王也。不求三界色声香味细滑之乐。持此功德用求无上正真之道。为十方一切众生作大医王。普除一切众生身病意病。施与众生智慧之眼。普离生死一切诸患。时天帝释一切诸天赞言。善哉善哉。甚快难及。如汝所愿成佛不久。时天帝释即取其眼。还用持着太子眼中。于时太子眼即平复。绝更明好踰倍于前。无量诸天即以天花而散其上莫不欢喜。父王及母夫人婇女诸王臣民。皆大欢喜踊跃无量。时天帝释敕比婆芩(丹喑)摩大将军。逐诸疫鬼尽还大海。一切病者皆悉除愈。天帝便雨种种饮食。次雨谷米。次雨衣服。次雨七宝。一切众生病尽除差。皆悉饱满无饥渴者。人民欢喜国遂兴隆。却后数年父王命终。便登王位坐于正殿七宝自至。为转轮王主四天下莫不蒙庆。所作功德现世获之。佛告诸比丘。尔时太子大自在天者则我身是。尔时父王梵天者则今父王白净是。尔时母者今我母摩耶是。尔时医挑我眼者今调达是。尔时阎浮提人民者今毗舍离国摩竭国人民是。而我尔时亦除其病饥渴之困。我今亦复除去众生身病意病。亦使众生普得慧眼立于道证。菩萨行檀波罗蜜勤苦如是。时诸比丘闻佛所说。皆大欢喜为佛作礼

闻如是。一时佛在舍卫国祇树给孤独园。佛与千二百五十沙门俱。欲入城分卫。其佛欲入城之时。五百天人先放香风吹于道路。及诸里巷悉令清净。不净瑕秽粪除臭处自然入地。悉令道路净洁。五百天人雨于香汁。道路街巷悉令润泽而散天花。国王臣民见其瑞应。知佛当来悉舍所好诸事缘务。皆悉驰走来迎世尊。人民见佛中有扫地者。散花者。烧香者。持衣布地者。中有解发布地欲令佛踏上而过者。以身投地四布令佛踏上者。有持幡盖者。有作伎乐者。一心叉手以清净意而视佛。一切众生各各种种恭敬世尊。时有一婆罗门至为贫穷。无有花香供养之调。用自惭耻更无余计。唯当一心净意视佛。即便恭肃敬意。以踊跃心叉手而住视于如来。以偈叹佛。而说颂曰

  表容紫金耀　　三十二相明
  一切众生类　　睹者莫不欢
  见佛心踊跃　　忧愁皆销除
  永度生死海　　稽首礼大安

尔时世尊欣然而笑。五色光从口中出有千百奇。一一光头出无数明。一一光端有七宝莲花。一一花上皆有化佛遍照十方。下至诸大地狱。上至三十三天。遍照五道幽冥之处。极佛境界莫不大明。三千世界诸天人民。见佛光明莫不踊跃。各离宫殿舍其所乐。咸至佛所。听说经法而得度者。见其光明而得度者。或闻化佛所说经法而得度者。或有寻光来至佛所而得度者。无量地狱拷治之处悉得休息。寿终之后尽得生天。一切畜生禽兽之处善心自生。慈心相向不相伤害。寿终之后亦得生天。饿鬼之中都悉自然得百味食。无有饥渴之想。欢喜踊跃无复悭心。寿终之后尽得生天。无量众生盲者得视。聋者得听。哑者能语。偻者得伸。拘躄能行。癃残百病皆悉除愈。牢狱系闭悉皆放解。当尔之时大千世界诸天人民。一切大众莫不欢喜。心皆清净无复三垢。其中或有得生天者。得道迹者。往来者。不还者。得罗汉者。得辟支佛道者。有发无上正真道意者。或有坚住不退转者。各各如是不可称计。世尊光明照十方已。还绕身三匝从眉间入。于是阿难更整衣服。长跪叉手前白佛言。世尊今笑必有所因。唯愿说之。佛告阿难。见此婆罗门不。阿难对曰。唯然已见。佛告阿难。此婆罗门以清净心一偈叹佛。从是以后十三劫中。天上人中封授自然。常得端正言辞辩慧人所赞叹。不堕三涂八难之处。却后皆当成辟支佛。名曰欢悦。一切众会闻佛所说。皆悉欢喜歌叹佛德。阿难白佛言。如来功德不可思议。此婆罗门一偈叹佛。所得功德不可限量。快乃如是。佛告阿难。此婆罗门非但今日而赞叹我而得善利。乃往过去世。波罗奈国王名婆摩达多。而出游猎。象兵马兵车兵导从前后。游猎于山得一白象。身白如雪光泽可爱而有六牙。王得此象大用欢喜。即付象师令使调之。于时象师即着枷鞅靽大杖闭之。于时其象悲泣泪出。不欲饮食经于七日。象师怖懅。此王家象若不饮食不久便死。即白王言。所得白象不肯饮食悲泣泪出。王闻其言即往看之。王问象言。何以不食。象便作人语而白王言。我心愁忧。唯愿大王当去我愁。王复问言。有何等愁。象答王言。我有父母。年老朽迈不能行来。更无供养者。唯我供养采取饮食。若我在此拘系无供养者。便当俱没用为悲愁。大王若有大慈放我使去。供养父母毕其年命。自当来还供养大王。不违此誓。王闻其言怆然不乐。即赞叹言。汝虽畜生修于人行。我虽为人作畜生行。王即长跪解象令去。时象便去供养父母经十二年。父母终亡。即便来还诣于王宫。王见象还益加欢喜。七宝庄严璎珞其身。王欲出时象在前导。王爱此象过踰太子。众象中最因名象幡。时有贫婆罗门。欲诣王乞。便问人言。作何方便可得财贿。有人语之。王有白象甚为敬爱。汝若能叹此象者。乃可大得。时婆罗门伺王出时在路傍住。即叹白象而说偈言

  汝身甚姝好　　犹若天帝象
  众象相具足　　福德甚巍巍
  形影无双比　　犹若白雪光
  身体甚难及　　奇特不可量

尔时国王闻叹白象大用欢喜。赐婆罗门金钱五百。便用致富。佛告阿难。尔时象幡者。则我身是。时婆罗门者。今此婆罗门是。尔时叹我而得益利。用济穷乏。今我成佛而复叹我。获其福报不可限量。因得济度生死之难。阿难长跪前白佛言。若使有人四句一颂赞叹如来。当得几许功德之报。佛告阿难。正使亿百千那术无数众生皆得人身。悉得成就辟支佛道。设使有人供养是等诸辟支佛。衣被饮食医药床卧敷具满百岁中。其人功德宁为多不。阿难白佛言。甚多甚多不可计量。若使有人四句一偈。以欢喜心赞叹如来。所得功德过于供养诸辟支佛得福德者。上百千万倍亿亿无数倍无以为喻。贤者阿难一切大会。闻佛所说皆大欢喜。绕佛三匝头面作礼

闻如是。一时佛在波罗奈国精舍中止。诸佛之法昼三时夜三时。以正觉眼观于众生。谁应度者辄往度之。时波罗奈王。有辅相婆罗门。新取妇甚为爱敬。其妇白夫。与我一愿。辅相答曰。欲求何等恣随汝意。妇即报言。听我施佛及比丘僧。手自斟酌听说经法。夫即可之从汝所欲。尔时世尊知其应度。明旦晨朝着衣持钵往诣其家。辅相夫妇闻佛在外。欢喜跃踊即出奉迎。稽首佛足施设床座。请佛入坐供施甘馔。世尊食毕。辅相夫妇手自执水灌世尊手。于是如来洗手漱口已讫为说经法。赞施之德持戒之福。天上人中封授自然。尊荣豪贵富乐无极。虽复高尊诸欲自恣。不能得免三涂之苦。地狱之中火烧汤煮。刀山剑树火车炉炭。刀锯解析甚酷甚痛不可具陈。饿鬼中苦身瘦腹大咽细如针孔。骨节相敲共相切磨举身火然。百千万岁不闻水谷之名。饥渴甚困不可具说。畜生中苦虎狼师子蛇蟒蝮蚖。更相残害互相啖食。三涂之中恶心炽盛无有善意大如毛发。宛转苦毒无有出期。唯舍诸欲思惟正谛。尔乃得离众苦毒耳。受三界身悉皆有苦。一切众苦皆从习生。由习诸欲三毒之垢。诸行之报便有众苦。断绝三毒销然诸欲则无诸行。众行已尽则不受身。已无有身众苦便灭。欲尽诸行一切缚者。唯当思惟八正之道。佛为辅相夫妇说此法已。应时夫妇欢喜踊跃入四正谛。即于佛前得须陀洹道。于是夫妇观家如狱。见欲如火不乐恩爱。长跪白佛。愿为沙门。佛即可之。须发自堕法衣在身。其夫便成沙门。妇即成比丘尼。俱随佛后到于精舍。尔时世尊重为说法。三十七品诸禅三昧。思惟意解诸欲永尽。俱成罗汉六通清彻。时诸比丘赞叹如来神力智慧。并复赞叹二阿罗汉。甚奇甚特。在于尊豪便能放舍尊贵荣禄。其妇少壮弃欲舍乐。甚为难及。佛告诸比丘。此阿罗汉乃前世时。亦有好心今意亦好。乃往过去无量世时。波罗奈国婆罗摩达王。王有辅相名比豆梨。为人慈仁聪明博达靡所不通。唯以十善而用教化。王及臣民莫不咨受。王甚敬爱。时海龙王名波留尼。王有夫人名摩那斯。王甚爱敬。于时龙王欲至天上会于释所。龙王持妇嘱宫中五百婇女。无得娆恼触误其意。龙王去后。于时夫人坐自思惟宿命之事。忆念前世为人之时毁失禁戒今堕龙中。即便不乐悲泣泪出。诸侍女辈见其不乐。咸共问之。何以不乐。夫人答言。忆念先世本为人时坐犯禁戒。今作龙身受此毒恶丑秽之形。用为不乐。问诸侍女。作何方便得脱龙身生于天上。诸侍女言。以龙之形含毒炽盛。求脱龙身生于天上。甚难甚难。求索人身尚不可得。况生天上。中有一女而便答言。我曾闻于阎浮提波罗奈国波罗达王有一辅相。至为慈仁智慧无比。一切经典靡不通达。生天人中五道所趣悉皆知之。五戒十善而用教化。能往问之。乃知生天所行之法脱龙之行。龙王来还见于夫人颜色不乐。即便问言。何以不乐。夫人答言。阎浮提波罗奈国婆罗达王。有一辅相名比豆梨。至为慈仁怜愍众生智慧无比。一切经籍靡不通达。欲得此心而用食之。欲得其血而欲饮之。若得此者我愁乃除。龙王答言。莫得忧愁我当求索。于是龙王有亲友夜叉。名曰不那奇。语夜叉言。而我夫人闻阎浮提波罗奈国王有辅相名比豆梨。为人慈愍智慧第一。一切经籍莫不通畅。欲得此心并及其血而饮食之。为我索来。持两明珠而用与之。于是夜叉即便受教取明珠去。到阎浮提化作贾客。入波罗奈城捉摩尼珠。行人问之言。汝持此珠欲卖之不。答言。不卖欲用博戏。即便白王。外有贾客持二明珠欲用博戏。其王闻之大用欢喜。王自恃巧博必定得胜。王言。将来即唤入宫。时王问言。欲愿何等。夜叉答言。我得胜者持比豆梨与我。王若得胜此珠属王。王便可之。诸臣左右咸皆难之。王利明珠自恃巧博。我必得胜不用臣语。即便共博。夜叉得胜得比豆梨。于时夜叉捉比豆梨径飞虚空。王失比豆梨大用愁忧。诸臣皆言。王行五事亡国失位。一者博戏。二者嗜酒。三者耽荒女色惑于音乐。四者好出游猎。五者不用忠谏。行此五事王不得久。于是夜叉担比豆梨。到于山间便欲杀之。时比豆梨问夜叉言。何以杀我。夜叉答言。龙王夫人。闻汝聪明智慧第一为人慈仁。欲得汝血并及其心。是以杀汝。比豆梨言。汝之愚痴不解意趣。闻我智慧欲得我血者。欲得我法。欲得我心者。而欲得我心中智慧。共往见之。欲须何等我尽与之。时比豆梨即为夜叉说。人作恶有五事。一者作事仓卒而不审谛。二者后常多悔。三者多怀嗔恚无有慈心。四者恶名远闻人所憎嫉不欲见之。五者死堕地狱畜生饿鬼。修善之人有五事好。何等为五。一者所作审谛以法自御而不卒暴后无所悔。二者多慈愍心无所加害。三者好名流布声震四远。四者人皆敬爱犹若师父。五者死生天上及与人中快乐无极。于是夜叉闻其所说心即开解。头面作礼稽首其足。即从比豆梨求受教诲。时比豆梨为说十善生天之法。夜叉闻法欢喜踊跃奉而行之。即将比豆梨至龙王所。夫人见比豆梨欢喜无量。头面作礼稽首归命。设施宝座供百味馔。于是比豆梨便为龙王及夫人。说于五道所行罪福。摄身三恶慈愍众生无所伤害。除舍悭贪义让不盗。观欲瑕秽离于女色贞洁不淫。言常至诚无有虚欺。言常柔软无粗犷辞。和其斗诤不讼彼此。语则应律不加绮饰。心常慈忍不起嗔恚。见人快善代用欢喜无嫉妒心。一心奉信佛法圣众及至真式。明了罪福意无狐疑。行此十善具足无缺便得生天。七宝宫殿所欲自然。不杀不盗不淫不欺绝酒不醉。五事具足生于人中。国王大姓长者之家。尊荣豪贵富乐无极。无有慈心残害众生。强劫人财盗窃非道。淫犯他妻爱欲情态无有厌足。妄言两舌。恶口骂詈。嗔恚嫉妒。不孝父母。不信三尊。背正向邪。行此诸恶死入地狱。烧炙榜笞。万毒皆更痛不可言。负债不偿。借贷不归。抵突无信。憍慢自大。谤毁三宝。死堕畜生驴马骆驼猪羊狗犬师子虎狼蚖蛇蝮蝎[虫*(打-丁+片)]蝪及余禽兽。更相残害毒心炽盛。宛转受苦无有出期。悭贪嫉妒不肯布施不知衣食。不信三尊。悭火所烧。死堕饿鬼形体羸瘦。骨节相[敲-高+亭]举身火然。百千万岁无有解时。昼夜饥渴初不曾闻水谷之名。唯行十善摄身口意。长得生天快乐无极。于是龙王及与夫人。一切诸龙悚然心惊毛竖。皆奉十善摄身口意持八关斋。诸龙欢喜。当于是时金翅鸟王欲来啖龙。尽其神力而不能近。于是诸龙甚自欣庆怪未曾有。龙王夫人大海诸龙。一切夜叉尽奉十善。莫不欢喜作礼稽首。龙王即问比豆梨言。大师欲还阎浮提不。答言欲还。于是龙王即以栴檀摩尼明珠。及诸妙宝贡上菩萨。夫人婇女一切诸龙及诸夜叉。各各奉上异妙珍奇。还送比豆梨至波罗奈。稽首作礼欢喜辞去。大海诸龙及诸夜叉。毒心销灭死皆生天。婆罗达王及诸群臣一切人民还得觐见师比豆梨皆大欢喜。头面作礼问讯起居。时比豆梨为王具说本未。如是王及臣民。莫不欢喜叹未曾有。于是比豆梨以摩尼珠举着幢头至心求愿。即雨七宝衣被饮食遍阎浮提。无量臣民皆悉丰乐。时天帝释及与人王。大海龙王迦留金翅鸟王。各舍诸欲来在山泽。持斋坐禅自守身心。各各自言。我得福多。天王自言。我舍天上诸欲之乐。今来在此摄身口意。我得福多。人王复言。我舍宫中诸欲之娱。来在此间守身口意。我得福多。龙王复言。我舍大海七宝宫殿诸欲之乐。今来在此守身口意。我得福多。金翅鸟王亦复说言。今此龙王是我之食。我今持斋摄身口意。无伤害心而不食之。我得福多。于是四王各自叹说意不决了。便相谓言。今当共往问师比豆梨。即往比豆梨所。头面作礼。各白如是。谁得福多。菩萨答言。汝等各竖四幢幡。青色白色黄色赤色。即便受教竖四幢幡。菩萨问言。其影异耶。一种色乎。四王答言。幡色各异。其影一色而无有异。菩萨答言。汝等四王各舍所欲。而来在此持戒自守。所得功德皆悉同等而无差特。如四色幡其影一类而无有异。于时四王闻其所言。各各意解欢喜踊跃。时天帝释即以天上劫波育衣奉上菩萨。于时人王即以杂妙之宝上于菩萨。大海龙王即以髻中摩尼宝珠。以上菩萨。金翅鸟王天金[巾*弗]饰以贡菩萨。于时四王皆大欢喜作礼而去。时阎浮提一切民人龙及夜叉尽行十善。当是之时世有寿终者尽皆生天。无有堕于三涂中者。佛告诸比丘。尔时国师比豆梨者。今我身是。尔时龙王波留尼者。今辅相是。龙王夫人摩那斯者。今此辅相妇是。昔为龙时从我闻法欢喜入心。得脱龙身生于天上。今我得佛从我闻法欢喜意解。即便出家思惟智慧。诸欲永尽俱得罗汉。过去世时其心亦好。至于今世其心亦好。时诸比丘闻佛所说。皆大欢喜为佛作礼

佛说菩萨本行经卷下


佛说菩萨睒子经

    No. 174

佛说菩萨睒子经

        安公录中阙译今附西晋录

闻如是。一时佛在比罗勒国。与千二百五十比丘及众菩萨国王大臣人民长者居士清信士女不可称计。一时来会。佛告诸比丘。皆悉寂静定意听。我前世初求得菩萨道时。戒行普具精进一心。修集智慧行于善权。功德累积不可称说。诸天释梵天龙鬼神帝王人民无能行者。阿难闻佛言。更整衣服长跪叉手。白佛言。愿欲闻之

佛告阿难。乃往过去无数世。时有菩萨名曰一切妙。仁慈惠施救济群生。常行四等心度世危厄愍育苦人。时于兜术天上教授天人。常以昼夜各三时定意。思惟三界。照观十方天下人民善恶之道。知有孝顺父母奉敬三尊。恭顺师长修诸功德者。常以天眼遍察五道。时有迦夷国。中有一长者孤无儿子。夫妻两目皆盲。心愿入山求无上慧。修清净志信乐空闲。菩萨念言。此人发意所学微妙。而两目无所见。若入山中者或堕沟坑。或逢毒虫所见枉害。若我寿终为其作子。供养父母终其年寿

于是菩萨寿尽。即下生为盲父母家作子。父母欢喜甚爱重之。本发大意欲行入山。以生子故。便留乐世间。子年七岁号字曰睒。睒至孝仁慈奉行十善。不杀不盗不淫不欺诳。不饮酒不妄言不绮语。不嫉妒不咒诅。信道不疑昼夜精进。奉事父母如人事天。言常含笑不伤人意。行则应法不妄倾邪。父母喜悦无复忧愁。年过十岁。睒长跪白父母言。本发大意欲入深山。求志空寂无上正真。岂以子故而绝本愿。人在世间无常百变。命非金石对至无期。愿如本意宜及上时入山清净。我自寻随与父母俱。供养随意不失时节。父母报睒言。子之孝顺天自知之。不违本誓便共入山

睒即以家中所有之物。皆施国中诸贫穷者。便与父母俱共入山。睒至山中以蒲草为父母作屋。施作床蓐。不寒不热恒得时宜。适入山中一年。众果丰茂食之香甘。泉水涌出清而且凉。池中莲华五色精明。栴檀杂香树木丰茂倍于常时。风雨时节不寒不热。树叶相接以障雨露。荫覆日光其下常凉。飞鸟翔集奇妙异类。皆作音乐之声。以娱乐盲父母。师子熊罴虎狼毒兽。皆自慈心相向无复相害之意。皆食啖草果无恐惧之心。獐鹿熊罴杂类之兽皆来附近睒。音声相和皆作娱乐之音。睒至孝慈心履地常恐地痛。天神山神皆作人形。昼夜慰劳三道人。三道人一心定意无复忧愁。睒常与父母。取百种果蓏以食父母。恒有盈余。渴饮泉水无所乏短。父母时渴欲饮。睒着鹿皮之衣。提瓶行取水。麋鹿众鸟亦复往饮水。不相畏难

时有迦夷国王入山射猎。王遥见水边有麋鹿。引弓射鹿。箭误中睒胸。睒被毒箭举身皆痛。便大呼言。谁持一毒箭射杀三道人者。王闻人声即便下马往到睒前。睒谓王言。象坐牙死。犀坐其角。翠为毛故。獐鹿为皮肉故。今我无角无牙无毛。皮肉不可啖。我今坐何等罪死耶。王问睒言。卿是何等人。被鹿皮衣与禽兽无异。睒言。我是王国中人。与盲父母俱来入山中。学道二十余年。未曾为虎狼毒虫所见害。今便为王所射杀。登尔之时。山中大风暴起吹折树木。百鸟悲鸣。师子熊罴走兽之辈皆大号呼动一山中。日无精光流泉为竭。众华萎死雷电动地。时盲父母惊起自相谓言。睒行取水经久不还。将无为虎狼毒虫所害。禽兽悲鸣音声号呼不如常时。风起四面树木摧折。必有灾异。王时怖懅大自悔责。我所作无状。我本射鹿箭误相中耳。射杀道人其罪甚重。坐贪小肉重受其殃。我今以一国珍宝库藏之物宫殿妓女丘郭城邑。以救子命。时王便前以手挽拔睒胸箭。箭深不可得出。飞鸟走兽四面云集号呼。动一山中。王益惶怖三百六十节节皆动。睒语王言。非王之过。自我宿罪所致。我不惜身命。但怜念我盲父母。年既衰老两目无所见。一旦无我亦当终殁无所依仰。以是之故。用自懊恼酷毒耳。登尔之时。诸天龙神山神水神树神皆为肃动。王复重言。我宁入泥犁中百劫受罪。使睒身活。长跪向睒悔过言。若子命终我当不复还国。便住山中供养卿父母如卿在时。勿以为念。诸天龙神皆当证知。不负此誓。睒闻王此誓言。虽被毒箭心喜意悦。虽死不恨。以我盲父母累王供养。道人现世罪灭得福无量。王言。卿语我父母处。及子未死语我知之。睒即指示语。从此步径去是不远。自当见一草屋。我父母在其中止。王徐徐往勿令我父母怖懅。以善权方便解语其意。为我上谢父母。无常今至当就后世。不惜我命但念父母年老两目复盲。一旦无我无所依仰。以此懊恼自酷毒耳。死自当分。宿罪所致无有得脱者。今自忏悔于父母。从无数劫以来所行众恶于此罪灭福生。愿我与父母世世相值不相远离。愿父母终保年寿。勿有忧患。天龙鬼神常随护助灾害消灭。所欲应意无为自然。王便将数人径诣父母许。王去之后睒便奄然而死。飞鸟禽兽皆大号哭。绕睒尸上以舌舐睒身血。盲父母闻此音声益用怖惧彷徨而住。王行驰駃触动草木肃有人声。父母惊言。此是何人非我子行。王言。我是迦夷国王。闻道人在山中学道。故来供养道人。父母言。大王来大善。劳屈威尊远临草野。王体中安隐不。宫殿夫人太子官属人民皆安善不。风雨和调五谷丰足不。邻国不相侵害不。王答道人言。蒙道人恩皆自平安。王问讯盲父母。来在山中劳心勤苦。树木之间。飞鸟走兽无有侵害道人者不。在山中寒暑随时现世安隐不。盲父母言。蒙大王厚恩常自安隐。我有孝子名睒。常为我取百种果蓏。泉水恒自丰饶。山中风雨和调无所乏短。我有草席可坐果蓏可食。睒行取水且欲来还。王闻盲父母言。又大伤心泪出而言。我罪恶无状入山射猎。见水边有群鹿。引弓射之。箭误中道人子。睒身被毒箭甚痛故。来语二道人。父母闻之举身自扑。如太山崩。地为震动。王便自往前扶牵。父母仰天号哭自诉言。我子睒天下至孝仁慈无有过者。践地常恐地痛。今有何罪而王射杀之。向者大风卒起吹折树木。百鸟悲鸣号哭动一山中。我在山中二十余年。未曾有此灾异。疑我子取水经久不还。必当有故。诸神皆惊肃肃而动。母啼号不可复止。父言且止。人生无有不死者。无常自然不可得却。且问王言。睒为射何许今为死活。王具以睒口中所言。向盲父母说之。闻王此言。又大感绝。我一旦无子俱亦当死。愿王牵我二人往临睒尸上。王即牵盲父母往到尸上。父抱其两脚。母抱其头着膝上。各以一手扪摸其胸箭。仰天大唤言。诸天及龙神山神树神水神。我子仁慈至孝诸神所知。何能不一哀我子是善子。母便以舌舐睒胸疮。愿毒入我口。我年已老目无所见。以身代子之命。睒活我死死不恨也。于是盲父母言。若睒有至诚至孝者。天地所知。箭当拔出毒药当除。睒当更生。于是第二忉利天王释座即为大动。以天眼见二道人抱子号哭。乃闻第四兜术天诸天宫龙宫皆俨俨而为动。释梵四天王即从第四天上来如人伸臂顷。来下住睒前。以神药灌睒口中。药入睒口。箭自拔出便活如故。父母惊喜。见睒已死更活两目皆开。飞鸟禽兽皆作欢乐之音。风息云消日为重光。泉水涌出。众华五色树色光荣倍于常。时王大欢喜不能自胜。礼天帝释还礼父母及子睒。愿我国财以上道人。身自留住供养。现世罪灭宿怨得除。睒答王言。欲报恩者王且还国。安慰国人。皆令奉持五戒。王勿复射猎夭伤虫兽。现世身不安隐。寿尽当入泥犁中。人居世间恩爱暂有。别离久长不得常在。王宿有功德今得为王。莫以得自在故而自放恣。于时国王大自悔责。自今以后当如睒教敕。不敢有废。诸随王射猎者数百人。见睒已死神人持药来下入口即活父母眼开。皆踊跃发意奉持五戒终身不犯。王还国已宣令国中。诸有贫穷盲父母如睒比者。皆当供养不得捐舍。犯者令有重罪。于是国中人民以睒活故。上下相教奉修五戒。修行十善。死得升天无入三恶道者。佛告阿难。诸来会者。宿命睒身我身是也

时盲父者。今现父王阅头檀是也。时盲母者。今现我母王夫人摩耶是也。迦夷国王者。阿难是也。时天帝释者。弥勒是也。使我疾成无上正真之道决皆是我父母育养慈恩。从死得生感动天龙鬼神。父母恩重孝子所致。今得为佛并度国人。皆由孝顺之德。佛告阿难。汝广为一切人民说之。人有父母不可不孝。道不可不学。济神离苦后得无为。皆由慈孝。学道所致。佛说经已。诸菩萨比丘比丘尼优婆塞优婆夷。国王大臣人民长者居士莫不加敬。稽首佛足作礼而去

佛说菩萨睒子经


佛说菩萨投身饴饿虎起塔因缘经

    No. 172

佛说菩萨投身饴饿虎起塔因缘经

        北凉高昌国沙门法盛译

如是我闻。一时佛游乾陀越国毗沙门波罗大城。于城北山岩荫下。为国王臣民及天龙八部人非人等。说法教化度人无数。教化垂毕时佛微笑口出香光。光有九色遍照诸国。香薰亦尔。时诸大众睹光闻香皆大欢喜。时光明还绕佛七匝复从口入

尔时阿难整衣服长跪叉手白佛言。今者世尊。现奇瑞相必有因缘。多所饶益众生蒙祐。唯愿天尊说其因缘

佛告阿难。如汝所言。诸佛密口凡所现相有大因缘。汝欲闻乎。阿难曰诺。唯天中天。佛告阿难。过去九劫时世无佛。有一大国名乾陀摩提。王名乾陀尸利。夫人名曰差摩目佉。太子名曰栴檀摩提。其国广博丰乐饶人。人寿千五百岁。太子福德天下太平无偷劫贼。人民和顺不相克伐。太子慈仁聪明智慧贯练群籍及九十六种道术威仪靡不通达。少小已来常好布施。于身命财无所遗惜。慈育众生甚于赤子。大悲普覆平等无二。孝养父母礼仪备举

尔时父王为太子去城不远造立园观。其园纵广面八由旬。列种华果奇禽异鸟清净严好。处处皆有流泉浴池。池中常有优钵罗华钵头摩华拘物头华分陀利华。及余杂种赤白莲华。孔雀鸿[鵗-巾+孑]鵁鶄鸳鸯游戏其中。清凉香洁微妙第一。尔时太子与群臣百官及后妃婇女。导从前后诣园游戏。经一七日回驾还宫。尔时国界有贫穷孤独老病百疾。闻太子还悉来在道侧。张手向太子。太子见已即以身璎珞服饰及金钱银钱车乘象马。悉用布施。及至城门无复余物。贫者犹多恨不周足。太子还宫念诸贫人忧不能食

王问太子。为何恨也。太子答曰。近出游观见诸贫人。夹在路侧求索所乏。即以身所有施之。犹不周足故自愁耳。今欲从大王乞中藏财物周给天下。不审大王赐所愿不。王言。国家库藏防备缓急不宜私用。于是太子。所愿不果愁倍于前。太子傍臣名曰阇耶。见太子不食悲感懊恼。长跪叉手白太子言。臣有金钱十千。奉上大天随意所用。愿莫忧贫饮食如先。钱若不足臣当卖身供奉大天。于是阇耶即以金钱十千奉上太子。太子使人持钱出城布施贫人。尽十千数犹不周遍。还白太子金钱已尽贫者尚多。于是太子即使傍臣料捡私藏。复得金钱十千施诸贫人犹不充足。

太子自念。夫人之苦皆由贫穷求不得苦。今当自卖所爱之身。救彼人苦令得安乐。思惟是已却珍宝衣。着凡故服默出宫城。投适他国名裴提舍。自卖身与一婆罗门得千金钱。以此金钱施诸贫人。时婆罗门。使奴将车入山斫樵于市卖之。经于多时后复取薪。乃于山中得牛头栴檀一段重一百斤。时彼国王本有癞病。医方咒术不能令差。王便怒曰。用医何为。夫人百病皆有对治之药。而我此病何独不蒙。令收诸医于市斩刑。时有一医叩头白王言。今王此病对治之药世间难有。虽有其名未曾见之。王曰。药名何等。答曰。名牛头栴檀。王曰。夫人罪福业行不同。自有福人脱有此药。即教宣令天下。谁有此药。当分半国从其市之。时婆罗门唤奴语曰。尔从来卖薪虽获微直。不如今者富贵之利。国王有病今以半国市牛头栴檀。汝今可赍此栴檀。往奉大王必得如意。吾当与汝同此乐也。时奴即持牛头栴檀奉上国王

王得之已磨用涂身癞病即愈。王大欢喜。举国臣民各蒙庆赖。即召群臣大设施会。放赦囚徒布施贫乏上下和乐。王使大臣破半宫殿。及所领国民金银珍宝钱财谷帛奴婢车乘象马牛羊悉皆分半。庄严宝车百乘马骑千匹。作倡伎乐香华幢幡百味饮食迎奴还国。王便请之共坐宝床。作倡伎乐饮食娱乐。王问奴曰。见卿福德威相有殊于世。何缘处贱愿闻其志。奴曰甚善。卿欲闻者今当说之。如卿所疑吾本非奴。卿颇曾闻乾陀摩提国王有太子名栴檀摩提好布施不。答曰。数闻但未见耳。曰吾便是也

其王闻已倍更敬重。曰何缘致是。太子曰。吾好布施尽国财物不足周用。穷者犹多本愿不遂。是以舍国自卖身耳。王曰。夫人宿行随业受报。修善则乐行恶受苦。非卿所为。非父母与何乃亏国大望处险涉难。如此之事天下少有。必有异见愿说其意。太子答曰。吾本发意誓度群生。行诸波罗蜜志求菩提。王曰善哉。甚大随喜。太子语王。今以国还卿。唯求一愿傥不见违。答曰。所愿何等。太子曰。欲得中藏钱财之物。以周给天下贫穷孤老尪羸百病。肆意布施满五十日。其中功德与卿共之。王曰甚善。钱财之物随卿施用。所赏半国是卿功分。吾不敢受。太子曰善。卿以财施我。我以国奉卿。我好布施。卿之乐国。人物殊姓志欲不同。王曰。此行弘深非吾所及。卿得道时愿见济度

太子即遣使宣告诸国。若有贫穷孤老尪羸之者悉令来会尔时太子使人开诸库藏运辇财物于平坦地布施贫人满五十日贫者得富莫不欢喜。尔时太子委国去后。群臣惊怖啼哭白王。昨夜忽亡太子不知所在。王闻是语从床而落迷不识人。夫人宫中后妃婇女。及臣佐吏民莫不惊怪。悲感懊恼举声号叫。奔出四向追觅太子。时王夫人惧失太子忽忽如狂。即与妃后褰裳被发奔走出城。东西驰逐寻觅太子。王恐夫人念子懊恼或能致命。即与群臣严驾出城。追觅夫人并太子消息。去国十里于空泽草中。乃见夫人从数宫女。捶胸啼哭头乱目肿。披百草丛求觅太子。其王见已更增悲结。前捉夫人手。啼泪交流谏夫人曰。吾子福德慈孝布施与物无怨。尽以财物布施天下犹不周足。常怀悔恨无物施用。子今密去必投他国求财布施。或自卖身赒给贫乏。且共还宫勿大忧愁。吾今当遣使到诸国中。访问消息必得子还。夫人骂曰。由王悭贪护惜钱财不爱念子。今宁可以钱财为子身不。王曰。吾失在先今悔何及。且共还宫保不失子。今当躬身四出求索要得子还。夫人垂泪曰。今失我子用生何为。宁死于此不空还也。我观子身不知饥渴。虽遭病苦不以为患。今还守空何所恃怙

于是太子后妃被发乱头号天叩地。四望顾视不见太子。号天叩头饮泪而言。天地日月父母灵神。若我有罪今悉忏悔。愿与我大夫早得相见。于是国王强牵夫人及太子后妃。载车还宫。太子尔时遥在他国。两目手足三反[目*需]动。心中愁怖似有忘失。即辞彼王还归本国。王令傍臣庄严宝车百乘马骑千匹。金钱十千银钱十万。王有五百大臣人。以金钱十千银钱十万。以赠送太子。王与群臣十千万人。送太子到国界头。施设大会欢喜相谢。于是别去。太子惟曰。从小已来足不妄动目不妄[目*需]。吾前出国不辞父母。必是父母及国臣民。恐失我故忧愁苦恼。今当速去令知消息。又复惟曰。道途旷远不可卒到。恐我父母。哀念情重或丧身命。当作何方令消息速达。时有乌鸟善能人语。白太子言。仁德至重恩润普及。何忧不办。欲何所为吾当助之。太子答曰。欲托一事愿见不违。乌曰奉命。太子曰。烦卿送书与我父王。乌曰。宜急今正是时。太子作书以授与乌。乌口衔书飞到本国。以书置王前。王披书读。知太子消息甚大欢喜。即起入宫语夫人曰。如我语卿知不失子。不过数日必得见子。夫人闻已如死还稣。拍手称善。曰令一切天下安隐快乐。所愿皆得寿命无量尔时国中群臣豪族男女大小。闻太子还皆称万岁。王即与群臣数千万人。严驾导从出迎太子。道路相逢。太子见父即下宝车。前接足礼启父王曰。子道不孝枉屈尊神。惊动国界幸蒙原恕。王曰甚善。父子相见悲喜交集回驾还宫。举国民庶莫不欢喜。远方诸国贫穷乞人。闻太子还多得钱财。皆从远来诣太子乞。太子使人担辇钱物。于大路头平坦空地施诸贫人。一年之中日日不绝。四方来者皆得如意

尔时父王与诸大臣语太子曰。从今已往国藏珍宝。随所须用莫自疑难。夫施之德远近所重。冤敌恶人闻太子功德者。自然修善

尔时有五通神仙道士名曰勇猛。与五百弟子。在此山上大岩窟中。修禅行道志求菩提欲度众苦。教化天下皆令修善。尔时太子栴檀摩提。赍持种种百味饮食。上山供养诸仙道人

于时仙师。咒愿太子因为说法。太子心喜志乐无为。不欲还国。顾惟宫室生地狱想。妻子眷属生杻械想。观五欲乐为地狱想。思惟是已即解璎珞严身上服。及车马人从悉付傍臣遣令还国

于是太子。披鹿皮衣留住山中。从师学道攒寻道术。

时太子傍臣还国白王。太子上山供养仙人。留彼学道不肯还宫。经书咒术悉令通达自要不还。王曰。一何苦哉。世人得子以致欢乐。凭赖老时益国除患。吾得此子常怀忧苦。不欲富贵不亲眷属。此之恼子何道之有。即召群臣共论此事。诸臣曰。太子好道不贪世荣。志乐无为既不还国。非可如何。王宜遣使审定其意。必不还者当量其宜。王即遣使往问太子。吾今待子如渴思饮。停留山中不还何意。今夫人后妃挥泪望途。悲号懊恼不自任处。夫子道安亲不宜苦逆。随使必还。使者受命旨曰如是。太子答曰。万物无常形不久存。室家欢娱离别则苦。姓命由天不得自在。无常对至。虽有父子不能相救。今求无为欲度众苦。得道之日先度父母。今此处不远。亦当时往奉觐目下。此志已定。王宜更计续立国嗣。还信白王。具说上事。王即召集群臣。更立太子。时王夫人与太子后妃婇女营从。赍持太子衣服严身之具。及种种甘果饮食香华伎乐。导从前后上山。到太子处饭诸仙众。因迎太子。夫人曰。夫种谷防饥掘井待渴。立郭防贼养子侍老。汝今不还国者吾命不全。太子长跪白夫人曰。舍家处山改形易服。如唾出口不中食用。闲居道士于国无施。理分已定非可改移。宁碎身于此终不还也。愿母时还寻尔修觐

于是夫人及太子后妃。见太子至意坚固无有还意。悲哭懊恼随路而归。于时国王唯望夫人得太子还。与诸群臣出城迎待。唯见夫人与太子后妃。被发乱头捶胸号叫随路空归。王益不乐。群臣万众莫不啼泪。回驾还宫。于是国王谏谢夫人及太子妻。吾子好道世间难有。慈育普济莫不蒙恩。此国之宝非凡器也。今乐居山以修其志。但令安隐时复相见。今且与子相去不远。饷致饮食消息往来可以自慰。

于是夫人得王谏已忧情小歇。时时遣人赍持饮食。及诸甘果种种美膳。往到山中供养太子。如是多年。太子亦时时下来问讯父母。仍复还山修道。其山下有绝崖深谷。底有一虎母新产七子。时天降大雪。虎母抱子已经多日不得求食。惧子冻死守饿护子。雪落不息母子饥困丧命不久。虎母既为饥火所逼还欲啖子。时山上诸仙道士。见是事已更相劝曰。谁能舍身救济众生。今正是时。太子闻已唱曰善哉。吾愿果矣。往到崖头下向望视。见虎母抱子为雪所覆生大悲心。立住山头寂然入定。即得清净无生法忍。观见过去无数劫事。未来亦尔。即还白师及五百同学。吾今舍身愿各随喜。师曰。学道日浅知见未广。何忽自夭舍所爱身。太子答曰。吾昔有愿应舍千身。前已曾舍九百九十九身。今日所舍足满千身。是故舍耳。愿师随喜。师曰。卿志愿高妙无能及者。必先得道勿复见遗。太子辞师而去

于是大师与五百神仙道士涕泪满目。送太子到山崖头。时有富兰长者。将从男女五百人。赍持食饮上山供养。见太子舍身悲感啼哭。亦随太子至山崖头

于是太子在众人前发大誓愿。我今舍身救众生命。所有功德速成菩提。得金刚身常乐我净无为法身。未度者令度。未解者令解。未安者令安。我今此身无常苦恼众毒所集此身不净九孔盈流。四大毒蛇之所蜇螫。五拔刀贼追遂伤害。如此身者为无反复。甘膳美味及五欲乐供养此身。命终之后无善报恩。反堕地狱受无量苦。夫人身者。唯应令苦不得与乐

太子种种呵责其身诸过咎已。又发誓言。今我以肉血救彼饿虎。余舍利骨。我父母后时必为起塔。令一切众生身诸病苦宿罪因缘汤药针灸不得差者。来我塔处至心供养。随病轻重不过百日必得除愈。若实不虚者。诸天降雨香华。诸天应声雨曼陀罗华。地皆振动

太子即解鹿皮之衣以缠头目。合手投身虎前。于是虎母得食菩萨肉母子俱活。时崖头诸人下向望视。见太子为虎所啖骨肉狼藉。悲号大叫声动山中。或有捶胸自扑宛转卧地。或有禅思。或有叩头忏悔太子。尔时首陀会诸天。及天帝释四天王等。日月诸天数千万众。皆发无上菩提之心。作倡伎乐烧香散华曼陀罗华供养太子。而唱是言。善哉摩诃萨埵。从是不久当坐道场。如是三唱已各还天宫。五百仙人皆发无上正真道意。神仙大师得无生忍

王及夫人明日遣使赍持饮食。上山饷太子。到常住石室。唯见卧具鹿皮衣伞盖钵盂锡杖水瓶澡罐悉在室中。不见太子。周遍问人无有应者。唯见仙人十十五五相向啼泣到大师所。唯见仙师以手拄颊。涕泪满目呻吟而坐。周匝推问无有应对。使者怖惧即以饮食施诸仙士。走还白夫人具说上事。夫人曰。不见我子见诸仙不。答曰。但见仙士十十五五相向泣涕。夫人曰。祸哉吾子死矣。捶胸大叫奔走诣王。王闻是已从床而落迷不知人。群臣万众来集王侧叩头谏曰。太子在山未审虚实。何为哀恸。愿王小息

于是王及夫人后妃婇女臣佐吏民褰裳徒跣奔走上山

尔时者长富兰亦逆来告王曰。太子昨日投身岩下。以肉饴虎。今唯余骨狼藉在地

于是长者。即引导王到太子尸处。王及夫人后妃婇女群臣吏民。举声悲哭振动山谷。王与夫人伏大子尸上。心肝断绝闷不识人。妃前扶头理太子发。心肝摧碎啼哭声[言*害]。曰一何薄命生亡我尊。今日永绝不复得见。宁使我身碎如尘粉。不令我天奄忽如今。太子已死我用活为。时群臣白王。太子布施誓度群生。无常杀鬼所侵夺也。及未臭烂宜设供养。即收骸骨出山谷口。于平坦地积栴檀香薪及种种香木。诸香苏油缯盖幢幡以用阇维太子。收取舍利以宝器盛之。即于其中起七宝塔。种种宝物而庄挍之。其塔四面纵广十里。列种种华果流泉浴池端严净洁。王常令四部伎人。昼夜供养娱乐此塔

佛告阿难。时太子者我身是时父王者即今我父阅头檀是。时夫人者母摩耶是。尔时后妃者今瞿夷是。时大臣阇耶者阿难是。尔时山上神仙大师者弥勒是也。裴提舍王者难陀是也。时婆罗门者罗云是也。弥勒菩萨从昔已来常是我师。以吾布施不惜身命救众生故。超越师前悬挍九劫。今致得佛济度无极

佛说是时天龙及人八万四千。皆发无上平等道意。八千比丘漏尽结解得应真道。王与群臣天龙鬼神闻佛所说。皆大欢喜礼佛而去(丹乡本续有)尔时国王闻佛说已。即于是处起立大塔。名为菩萨投身饿虎塔今现在。塔东面山下有僧房讲堂精舍。常有五千众僧四事供养法盛。尔时见诸国中。有人癞病及颠狂聋盲手脚躃跛。及种种疾病。悉来就此塔。烧香然灯香埿涂地修治扫洒。并叩头忏悔百病皆愈。前来差者便去。后来辄尔。常有百余人。不问贵贱皆尔。终无绝时

佛说菩萨投身饴饿虎起塔因缘经


佛说普曜经卷

    No. 186 [No. 187]

佛说普曜经卷第一(一名方等本起)

        西晋月氏三藏竺法护译

    论降神品第一

闻如是。一时佛在舍卫国祇树给孤独园。与大比丘众俱。比丘万二千。菩萨三万二千。一切大圣神智以畅。一生补处当成正觉。损己布施。持戒清和。忍辱调意。精进一心。智慧善权。所度无极。解一切法。如幻野马影响芭蕉化梦月影。悉无所有。有利无利。若誉若谤。若苦若乐。得名失称。已过世间诸所有法。神通自娱逮致总持。独步三界犹如日光。及诸菩萨备悉之愿。周旋五趣救济危厄。分别辩才定意无碍。皆已由己。咸成法忍悉得具足。诸菩萨住无所住处。度脱十方

其名曰慈氏菩萨。总豪王菩萨。师子英菩萨。吉义意菩萨。寂意行菩萨。分别辩才菩萨。逮无畏菩萨。进寂菩萨。大哀菩萨。如是上首菩萨三万二千。尔时世尊游舍卫城。国王大臣豪尊长者。凡庶万民咸共供养衣被饭食床褥卧具。病瘦医药一切所安。其妙名称普闻十方。是为如来至真等正觉明行成为善逝世间解无上士道法御天人师为佛世尊。敷演道义上中下善。义达微妙所与清彻。净修梵行。于时其夜净居天子名寂然尊。及神妙天。加欢乐天。加欢天。栴檀天。大悦天。荧然天。尊寂律天。及余无数净居天子。威神巍巍各有光明普照祇树。往诣佛所稽首足下。还住一面。是诸天子前白佛言。曾闻有经号名普曜大方等典。分别菩萨众德之本。从兜术天降神母胎。在于胎中娱乐开化。显示殊特复现出生。皆为一切诸立法行。在宫婇女爱欲之间。显诸艺术。现行学书计挍诸算。医药疗治射御手博。要誓掷象示现道力超诸群生。具足成就诸菩萨行。往来周旋。果实超殊名称流布。以菩萨力而自娱乐。降伏魔场。具足如来十力无畏。颁宣诸佛无量经典。敷演过去如来至真所讲说法

往昔道义。犹若世尊。莲华上佛。法英佛。定光佛。德英佛。法造佛。仙天佛。谛英佛。习金刚佛。众尊佛。雪像佛。乐清净佛。出家乐行佛。华英佛。胜颜佛。善明佛。善曜佛。仙勋佛。胜轮佛。欣乐佛。天华佛。轮吉祥佛。善首佛。善喜佛。住觉佛。住施佛。谛法普称佛。是世善妙佛。辨普佛。宝称佛。威强佛。梵神佛。无畏善化佛。善音佛。目悦佛。积德佛。音雨佛妙颜佛。寿神佛。与人游佛。羡求佛。降怨佛。供养佛。惟卫佛。式弃佛。随叶佛。拘留秦佛。拘那含牟尼佛。迦叶佛。如来至真等正觉。道决所化。自昔迄今。善哉世尊。愍哀一切。今亦颁宣如是法训。多所哀念。多所安隐。普护世间及十方人。为诸大乘唯分别之。降伏一切外学众邪。摄伏众魔。宣布菩萨诸所行义。现诸菩萨行大乘者。咸超精进将护正法。三宝自在令不断绝。具足佛身尽现十方

时佛默然。可诸天子所启白意。欲令一切普蒙其恩。时诸天子见佛默然听启白意。欣然大悦。稽首足下绕佛三匝。以天心华供养散佛。忽然不现还归天上

于是世尊明旦与诸菩萨及诸声闻眷属围绕。会迦梨讲堂告诸比丘。昨夜半时。净居天子及诸眷属来礼我足。叉手白言。愿为一切重演普曜大方等典。令诸群生普蒙其恩。吾时默然可其所启

时诸天子欢喜踊跃。忽然不现各还天上。于是众会闻此欣悦。前白佛言。惟天中天。重敢斯问

尔时世尊告诸菩萨及诸声闻。谛听谛听善思念之。当为汝说无极训诲。一切如来所可宣畅普济众生

何谓比丘。普曜经典大方等法。于斯菩萨住兜术天。咸见奉敬逮得无余阿惟颜住。百千天人所共咨嗟。名彻十方诸愿普具。晓了一切。诸佛法藏清净无垢。圣智道眼。意念定智往来周旋。圣性坚强耻众未度。其念弘普亘然极远。布施戒忍精进一心智慧渊深。大权方便所度无极。大慈大哀喜护四等弘畅梵迹。无极神通三达无碍。示现圣慧永无闇蔽。道业纯淑意止意断。神足根力。觉意道业。寂然止观。普备一切诸佛道品。达致本际。功勋福祚不可限量。成就相好庄严其体。在彼久长常得自在。仁和无诤言行相应。其心所怀口言无二。斯意质直而无谀谄怨结他念。常自谦逊而不自大。等心众生未曾偏党。供养无数百千载佛。为众重任恒忍灾患。观见无量诸菩萨众。睹其根本释梵四王大神妙天。天龙鬼神阅叉健陀罗。见莫不悦咨受训诲。分别一切章句本末。已逮无为入于有为。随时方便而开化之。心念法器识解一切。诸佛所宣无有愦乱。而不回还。逮得总持深入法藏。乘大法船游十二海接度诸流。三十有七道品之教。合集法宝深奥智慧。为大导师越渡四渎。诸愿具足降伏魔怨。善救外业诸异邪径。开化一切所住坚固。虽在尘劳皆来归命。为众导首。强若金刚行无盖哀。志性和安积精进力。为法优奥善权方便。在众中雄如师子。定意之业不可限载。犹如莲华处污无垢。禁戒博闻而无放逸。慈于十方无有加害。心水清澄而无所著。游世八法。心如大宝。所度无极福祚圣慧。积功累德道藏解明佛之智慧度阐法城。消众患难善开寤之。以四神足度于彼岸。志三脱门显其寂观。清净光曜一心脱门。处在闲室如山旷野。游法丛树行具足成十力无畏未曾怯弱。以度生死无复疑难。衣毛不竖越于无数在外异学。犹如师子游于糜鹿。舍诸放逸无吾我意。设有所畅。为师子吼。人中之雄。解脱禅定智慧道场。放大光明照诸闇冥悉蒙道明。众邪异学。譬如萤火无益于世。愚赣幽昧曜蔽塞心。兴大道力精进之业。宣功德行威神巍巍。除闇冥品具足清白。见莫不欢。诸佛国土无所挂碍。拔诸穷厄荡涤垢秽。脱门一心觉意清凉。晓了圣明禅思清白以开化之。其四部众。诸天人民。行七觉意积累道宝。齐心众生应病与药。志不怀恶行十善业。以是财富奉持具足。不违法王所行殊胜而转宝轮。转轮王种。成就一切深远难限。一切法宝博闻无厌。慧普无极

尔时所兴不可限量。无能为喻。犹如江海。所总持慧。如地水火风。其心平等。坚强不动如须弥山。消诸结着犹如日光以耀诸垢。心若虚空在大宫殿安处其中。诸床座具二万二千。门户轩窗讲堂棚阁。校饰严整竖众幢盖。交露精舍布散众华。青莲芙蓉。诸玉女众有亿百千俱作伎乐。及杂众华不可称限。诸宝树木次第行列。其地清净平正无邪。香勋普流。飞鸟凫雁哀鸾异类。无数亿众游戏浴池。畅和雅音现在观睹。闻大法声消除一切尘欲之难。摄诸疲厌自大贡高。其心欢悦思念弘广。由是成就大无极法。演出训诲八万四千伎乐妙音。是为菩萨宿世积德。自然宣出此微妙偈

  积功累德行　　宣布具足音
  其心普思道　　造智慧光明
  备无量势力　　弃损诸所有
  分别决众疑　　诸天之本末
  意清净无垢　　无杂众瑕秽
  弃捐于三毒　　寂灭嗔恚恨
  鲜洁消众垢　　其心如明珠
  从往古以来　　常喜好布施
  音响从种姓　　戒寂行调和
  精进禅智慧　　遵习亿载法
  音畅无数称　　宣说亿载佛
  愍伤于众生　　且观今是时
  晓了知终始　　生死之尘垢
  观察其本行　　天龙诸鬼神
  乐百千亿劫　　听之无厌惓
  善智慧无懈　　充饱久饥渴
  卿等虽所慕　　乐法不好欲
  性已无垢秽　　愍伤天世人
  亿那术载天　　听法心不废
  若慕于歌颂　　观诸地狱难
  其目净无垢　　见十方诸佛
  已得闻此法　　斯经世所尊
  宿世种妙德　　处兜术天宫
  直加天慈哀　　愍悦雨天下
  已越于欲界　　及色界亿载
  咸共慕乐圣　　无上吉祥佛
  降伏众魔业　　消化诸异学
  佛道如观掌　　且察今是时
  世尘劳兴盛　　宜布诸法云
  精进雨甘露　　消灭天世垢
  尊医晓诸种　　授药建疗治
  应示三脱门　　速立无为宅
  譬如师子吼　　诸小虫怖懅
  畅佛师子吼　　降伏外异学
  手执明哲灯　　过伏精进力
  总持近目前　　胜降伏众魔
  四天王遥察　　欲贡上尊钵
  亿载天帝梵　　始生往奉敬
  观睹尊音称　　宝种诸豪姓
  见人尊所处　　行菩萨之道
  其来在三有　　明宝在所胜
  无垢如摩尼　　兴云雨天下
  诸伎乐之声　　演出若干音
  劝助愍哀意　　观察今是时

于是佛告诸比丘。于时菩萨省诸伎乐。宣法音时出大宫殿。有大讲堂号演施法。升彼讲堂坐师子床。其诸天子学大乘业行等慈者。亦复俱升此大讲堂。各从本位次第而坐。舍玉女众及诸天子。咸从同学各来集会。诸眷属众各六十六亿。咸共讲议。当使菩萨现生何种。或有说言。此维提种。摩竭国土最为兴盛。今菩萨者。应在彼土降神母胎。或有说言。菩萨不应生彼国土。所以然者。维提种者。母性真正其父不真种性卒暴而不安详。无可贪乐。其种鲜德福不具足。土地国邑无好浴池苑囿之观。既处边境不宜生彼。或有议言。拘萨大国其种弘广。眷属兴盛。菩萨应下降神彼国。或有报言。菩萨不应。所以然者其拘萨本从摩腾种来生彼国。父母宗族皆不真正。下劣小姓非是天师所可慕乐。福禄鲜薄卑鄙之土。性行不和。无有奇珍殊异之宝。肴馔之供可以奉圣。园观浴池亦复简少。既是边表不宜屈尊。或复说言。和沙大国国王右性人民炽盛。五谷丰登。菩萨应当降神彼国。或复报言。菩萨不应。所以然者。其彼国王杂合小姓。非是高德。土无威神。受他节度来于此国。父母不真不得自在。以是之故不应生彼。或复说言。此维耶离无极大城。人民滋茂安隐丰熟快乐无难。轩窗门户雕文棚阁严饰巍巍。浴池园观男女周旋游戏其中。人民居宅俨然整齐。菩萨应下降神彼土。或复报言。不宜现彼。所以然者。彼土民众喜诤不和。无清净行有外无内。不修道法不别尊卑。各自谓尊独言只步。不能下意。不顺法教。不服高德。以是之故不可屈尊。或复说言。此鏺树国。种性豪强事业无极。行众无首所习第一。菩萨应下降神彼国。或复报言。是亦不应。所以然者。其土凶逆举动虚妄。志性粗犷刚强难化。形笑轻人自大由己。不修事业。以是之故不应生彼。其诸菩萨及诸天子。各各共议观察天下诸大国土。诸王大姓豪尊重位。皆观察之悉不可意

尔时会中有一天子。名曰幢英。行菩萨道逮不退转畅达大乘。告诸菩萨及诸天子。诸贤者等。可共俱往问于菩萨。何所种姓。最后究竟一生补处。应往降神处于胞胎。佥共叉手。诣菩萨所。而前咨问。惟愿正士究竟菩萨。一生补处所可降神。种姓何类功勋云何。菩萨报曰。其国种姓有六十德。一生补处乃应降神。何谓六十。一国土宽博种姓寂静。二众所宗仰。三不生杂姓。四所生微妙。五种姓真正。六应男女行。七志操坚强。八本业丈夫。九尊习上业。十其行坚要。一作人惔怕。二众所羡乐。三意行勇猛。四所在尊豪。五志行无极。六女行清白。七男子无限。八所生无畏。九无有悭嫉。二十智慧明达。一有艺多术。二弃捐恶趣。三饭食恣意。四逮得自在。五善友兴盛。六虽在虫兽。无所娆害。七种姓温良。八慕修道德。九而无贪欲。三十无有嗔恚。一不怀愚冥。二在乐无赣。三相好弘普。四所造笃信。五好乐布施。六出家坚固。七力势超异。八所由殊胜。九人莫不敬。四十诸天奉之。一鬼神承事。二饿鬼归仰。三无有怨结。四名闻十方。五种类第一。六性行自在。七其眷属强。八无乱伴党。九群类无上。五十孝顺父母。一敬沙门梵志。二财业饶富。三多宝谷藏。四丰于七珍。五象马炽盛。六独步由己。七奴客僮使甚多无数。八利义如意。九无能胜者。十仁慈普覆。是为六十。时诸菩萨及诸天子。闻是六十种姓清净。欣然大悦乃知殊特。前白菩萨。何所种姓功勋巍巍。具足如此。菩萨报曰。今此种姓炽盛。五谷丰熟安隐平贱。快乐无极人生滋茂。殖众德本。迦维罗卫众人和顺。上下相承心念反复。将护情态积三帑藏。舍众殃舋弃众邪见。一切诸释渴仰一乘。奉敬尊长。居士大臣眷属和穆。色像第一。其白净王性行仁贤。夫人曰妙。姿性温良。仁慈博爱。容色难伦。心无倾移无有子姓。厌于世俗不倦道训。犹天玉女睹莫不欢。无女人态言语至诚。初无粗犷。除弃恚恨。不传彼此。好乐布施。禁戒无漏。敬重夫主。知时止足。不怀异心。常吉祥定。发绀青色。颜貌凞怡。言先意至。仁和其性。体行质直而无谀谄。常怀惭愧。性重不轻。三垢薄鲜。忍辱第一。手足柔软犹如莲华。护心口意强如金刚。若玉女宝德本清净。前五百世为菩萨母。释种饥虚宿夜望待。应往降神受彼胞胎。于是颂曰

  清净人喜法　　处法师子座
  自然天围绕　　此菩萨惔怕
  普处讲堂议　　何种至贤良
  菩萨应降神　　父母淳真正
  普观于天下　　君子王大姓
  咸共意思惟　　释种净无瑕
  白净王最胜　　帝主中殊特
  炽盛丰无疵　　恭恪常行法
  一切皆归仰　　悉慕释淳和
  严讲堂园观　　应降神迦维
  咸成大势力　　像力三十二
  学术度无极　　没身无有害
  白净舍自大　　三千界第一
  意乐似诸天　　后名曰洁妙
  端正天玉女　　形体最清净
  诸天人睹之　　正观无厌惓
  无瑕如奇珍　　质直言柔软
  安隐无粗诤　　面悦颜不变
  行法怀惭愧　　离慢不轻举
  所听无谀谄　　常慈好布施
  净邪行十善　　身口意常谛
  以渡女人态　　未曾有缺漏
  不慕世俗荣　　龙宫及天世
  无伦可殊者　　应宜怀大圣
  宿本五百世　　恒为菩萨母
  白净应为父　　彼应降德神
  善见勤修行　　所奉当尊法
  恒与清白俱　　三十二无欲
  所在国进止　　卧寐及经行
  普照其处所　　净光灭众罪
  虽处天神人　　无敢有欲心
  见无威仪行　　视之如母子
  妙后发净业　　生长国王宫
  既尊无所越　　名称咸普流
  如王后应器　　尊人曜最上
  应往彼义土　　我宜往降神
  天下无余人　　能怀尊圣者
  惟妙后应德　　乃能堪任受
  诸天咨大圣　　菩萨清净智
  亦叹王后勋　　应往生释种

    普曜经说法门品第二

佛告比丘。前选菩萨所降神土。其兜术天有大天宫。名曰高幢。广长二千五百六十里。菩萨常坐。为诸天人敷演经典。于时菩萨适升斯宫。普告诸天。有经典名疗治众结终始之患。最后究竟上大高座。班宣正真。令诸法会听斯训诲。时诸菩萨及诸玉女。咸曰当听。于时菩萨观四方城。化作高座。如四天下现若干品。诸好奇妙庄严文饰。悦一切心。其座严好过欲色界。所有床榻。皆是菩萨宿德使然。并师子座无央数宝。而合庄挍。极妙天衣以敷其上。无量香勋而以勋之。烧诸杂香散众名华。百千明珠自然奋光。严交露帐。其交露帐出妙音声。斯大光明遍照十方。竖诸幢盖周匝垂布明珠缯彩。百千玉女须臾皆集。无数床榻亦自然至。亿千功勋普亦现矣。无数释梵皆来稽首护卫菩萨。从无数劫积累功德。亿百千载。诸度无极功报所致。十方诸佛皆遥念之。菩萨适坐。告诸天人及大会众。诸贤者等。观此东西南北四维上下十方世界诸兜术天。一生补处咸欲降神。无数百千诸天大众眷属围绕。而侍从之皆令睹焉。佥为班宣法曜道门。菩萨威神之所建立。使诸天众睹于十方。遥稽首礼。各以香华供养神处临成佛者。五体归命。称扬大音赞言善哉。菩萨之德不可思议。令我等身。一时目睹无量菩萨。于时菩萨告诸天众人等。善听。何故名曰法曜道门。皆曰不及。惟分别之法曜道门。有八百事。临欲降神为诸天说。何谓八百。至诚法门。性行成就无所破坏妙喜法门。悦非时心欣乐法门。成就笃信爱敬法门。心自然净护身法门。净于三事护口法门。四善不毁护意法门。弃嫉恚痴念佛法门。见十方佛念法法门。睹法清净念众法门。趣入寂灭念施法门。威神普至念戒法门。具足所愿念天法门。令心清净慈心法门。化之立德悲心法门。第一无害欢然法门。不毁他人其护法门。秽厌爱欲非常法门。能越欲色观苦法门。除断所愿无我法门。无所猗着观音法门。消不直心观惭法门。除灭内行观耻法门。寂消外行观诚法门。不欺天人观实法门。不亲己身观行法门。道御法行观三宝法门。净灭三涂观了达法门。不失德本观作法门。不轻他人解己法门。不自毁身晓人法门。不非他人分别法门。奉行道法知时法门。终不虚妄弃自大法门。具足圣慧舍害法门。不慢彼我弃结法门。无有犹豫好乐法门。不怀狐疑弃不净法门。弃贪欲想无诤法门。断斗讼意无虚法门。度无中伤法义法门。决了诸义乐法法门。逮法光明求闻法门。净观诸法应正法门。奉行平等断名色法门。度诸挂碍厌宝法门。成立慧解舍着法门。不猗名称畅阴法门。别诸恶行身意法门。其体宴静念通法门。拔诸痛痒心趣法门。观心如幻意止法门。慧照众冥意断法门。舍不善本神足法门。身心轻便信根法门。不愿他人进根法门。善释慧明意根法门。善造道业定意法门。解心诸脱智慧法门。现成明哲信力法门。越魔威势进力法门。而不还回意力法门。未曾忘舍定力法门。灭众妄想智力法门。周旋往来意觉法门。解真谛法觉意法门。普曜诸法进觉法门。积行佛道喜觉法门。修平等行信觉法门。所作已办定觉意法门。畅诸法行护觉法门。度诸所生正见法门。好乐入寂正念法门。弃若干想正言法门。晓了一切诸有音声犹如呼响正治法门。无报应罪正业法门。息诸挂碍正便法门。消众欲意正意法门。入无志念正定法门。逮得三昧无有嗔恨道心法门。不断三宝教净性法门。不乐余乘圣达法门。微妙佛法心无结网应时法门。普具诸法施度无极法门。备成相好佛土清净劝化悭嫉戒度无极法门。悉度众恶八难之处摄诸犯禁忍度无极法门。心和调柔摄诸恚怒进度无极法门。奉众善德摄诸懈怠禅度无极法门。兴显一切一心脱门。定意神通摄诸乱意智度无极法门。舍众无明阴蔽窈冥邪见罗网摄诸恶智善权法门。随众所好而现威仪普摄一切诸佛圣慧四恩法门。摄诸众生使成佛道正法由己四等法门。慈悲喜护以斯四等摄诸偏党化众法门。安己弘誓而不懈惓护法法门。蠲除一切众生尘劳积德法门。众生戴仰圣品法门。具足十力寂然法门。成如来定其观法门。慧眼训诲分别辩法门。成就法眼道御法门。具足佛眼总持法门。奉行诸佛之所颁宣辩才法门。所可敷演悦众生心顺忍法门。顺化诸法不起法忍法门。辄得更决不退转地法门。备诸佛法从住至住法门。至阿惟颜一切智业无余法门。处胎出家。诣佛树下。惟诸仁等。略说其要。是为八百法曜法门。菩萨大士临降神时。为诸天子讲说此法。说是法门品时。八万四千天子发无上正真道心。三十万二千天子宿殖德本。寻时逮成无从生忍。三十六载诸天子等远尘离垢诸法眼净。兜术诸天咸皆欣然。皆散天华积至于膝。如是比丘。于时菩萨。为大天众劝助若滋。咨嗟说偈

  其有乐清净　　在天心思妙
  皆宿造德本　　故致此净果
  是故报前世　　造行清净品
  无德归恶趣　　在苦痛不善
  从我闻是法　　莫起无恭敬
  当弃此憍慢　　致无量大安
  罪福无有常　　无恒无坚固
  如梦幻野马　　空中电忽然
  虽以慕五乐　　犹渴饮碱水
  离尘度世圣　　逮智能充饱
  等诸欲伎乐　　一切诸玉女
  女人各异心　　是时平等业
  不见利养伴　　友亲诸眷属
  除余造善业　　不乐诸恶品
  是故俱和合　　各怀念慈心
  奉行真正法　　善行自充饱
  常思念诸佛　　在法无放逸
  乐戒博闻施　　忍辱仁和要
  晓了苦无我　　专精观察法
  从因缘合成　　转长胜垢浊
  睹见诸辩才　　无极之神足
  慧功勋自然　　造戒闻无逸
  修学无极解　　博闻无驰骋
  施调意智慧　　众生故行慈
  常修行愍哀　　能成众善法
  大要行为本　　言行常相应
  勿从他人教　　已寂然精进
  不以作逮得　　无作亦不安
  等意观其本　　生死甚勤苦
  不以习离欲　　舍邪能究竟
  是故得闲静　　宣布顺慈心
  尊敬听法会　　灭欲烧尘劳
  弃捐大贡高　　执持无谀谄
  以时进行道　　至灭度无为
  消愚众浊冥　　智慧明化之
  弃结尘生网　　兴发所应行
  虽有众法师　　汝等修行义
  不在于彼见　　不违诸法训
  若得佛道时　　转法雨甘露
  净洗其心垢　　咨受最法门

    普曜经所现象品第三

佛告比丘。于时菩萨为大天众。敷演经法。劝助开化咸令悦豫。问诸天子。以何形貌降神母胎。或有言曰。儒童之形。或有言曰释梵之形。或曰。大天王之形。或有言曰。息意天王形。或有言曰。阿须伦揵陀罗迦留罗真陀罗摩休勒形。或曰大神妙天日月王形。或曰。金翅鸟形。彼有梵天名曰强威。本从仙道中来。没生天上。于无上正真之道。而不退转。报诸天子言。吾察梵志典籍所载。叹说菩萨应降神母胎。又问。以何形往。答曰。象形第一。六牙白象头首微妙。威神巍巍形像姝好。梵典所载其为然矣。缘是显示三十二相。所以者何。世有三兽。一兔。二马。三白象。兔之渡水趣自渡耳。马虽差猛。犹不知水之深浅也。白象之渡尽其源底。声闻缘觉其犹兔马。虽度生死不达法本。菩萨大乘譬若白象。解畅三界十二缘起。了之本无。救护一切莫不蒙济。如是比丘。于是菩萨处兜术天。普观天下。意欲降体白净王宫

尔时王宫先现八瑞。一者草秽瓦石诸垢不净。悉为消除自然香洁。生众杂华香气苾芬。二者其雪山边。凫雁鸳鸯鹰鹞赤嘴。鹦鹉青雀哀鸾杂鸟。来诣王宫住宫殿上。轩窗门户屏障笼疏。各各畅音柔软妙雅三者白净王宫后园游观流泉众水。冬时始春皆生杂华。若干种宝奇雅妙好。四者陂水浴池诸观屋宅。悉自然生青莲芙蓉。大如车轮其叶百千。五者其苏水器及麻油器石蜜器食之无减。六者其王宫里大鼓小鼓。箜篌琴瑟筝笛箫笳。不鼓自鸣演悲和音。七者其王宫藏众宝奇珍。明珠七宝衣被璎珞。地中藏宝自然发出。八者宫中光明普照内外蔽日月光。万二千婇女欢喜悦乐。眷属围绕来诣王所。见王安坐。侍王之右。坐交露帐和颜悦色咸共贺言。善哉大王。愿听妾言。王得大愿。众宝瑞应咸一时至。当怀悦豫。时节和适国土太平。应八关斋。当抱慈心。不宜嗔喜。敬身爱彼。弃捐悭嫉爱欲邪见。消雪自大众生患厌事。无复诸乱莫不欢喜。已入正真。无怀恨者。不听十恶奉行众善。王愍我等。建立至诚去诸尘意。莫受谗言两舌彼此。慕乐戒禁将护宜适。念行功福慕乐道义。妾等亦当奉戒顺命。弃捐愚冥。抱欢豫心。常自将护。彼乐围绕永得安隐。散华烧香已离诸欲。不怀异心。宿夜七日安和无难。今我等心。不在色声香味细滑之法。其心恋慕欲闻正音。男女悉好犹若天人。游戏乐施不志王荣。璎珞之饰床座綩綖。诸好机延之中思善。皆悉踊跃安隐无乱。今者大王。宜视众民犹若一子。时王闻言。第一欢喜当如所愿。不违汝意辄如所誓。于时其王施宫婇女。如意所愿皆为庄严。交饰清净解散众华。烧其香勋悬缯幢盖。召二万人悉使被铠皆执兵仗侍卫左右。诸眷属俱作诸伎乐。音声悲和拥护王后。诸宫婇女各共围绕。诸天玉女来洗浴之。香勋衣服众宝璎珞。佥然俱鼓百千妓乐。其音悲和。夫人适坐。天女来侍。以若干种众杂天华金银床榻。细软綩綖以布其上。明月珠宝诸天玉女各赍香瓶。散华烧香

普曜经卷第一普曜经卷第二

        西晋月氏三藏竺法护译

    降神处胎品第四

于是四天王。天帝释炎天子。兜术天子。无慢天子。善化天子。魔子导师。梵忍迹天。梵满天。善梵天。光净天。光音天。大神妙天。净居天。竟往天。阿迦腻吒天。及余无数百千天人。皆共集会转相谓言。今仁君等。假使菩萨独往降神处于母胎。我等诸天不往侍从。堕无反复不识恩养。谁能堪任侍卫菩萨。降神入胎不离其侧。如影随形。乃至成佛。降伏魔官。而转法轮。和慈四等至大灭度。以怀慈心。欢喜悦心。调和其心。而奉事焉。未曾远离。不违要誓。于是颂曰

  今谁能堪任　　追侍常悦心
  谁得名称力　　自发长往侍
  忉利天谁意　　舍安不乐天
  住在玉女众　　侍离垢月颜
  诸微妙最树　　虽贪天室宅
  屋宅化金色　　当侍离垢威
  心念若干品　　不慕其诤讼
  少欲如妙花　　大男子所好
  言寂兜术天　　诸天求大威
  所生常见敬　　当乐无量称
  慕应化妙本　　自在诸天宫
  心吉皆奉行　　当好是功勋
  魔王怀毒心　　越度一切尊
  及爱此经法　　自在度欲尊
  亦度于欲界　　亦及梵所居
  修行四等心　　在诸仙中上
  游诸天殊特　　如转轮圣王
  室宅常安隐　　侍离欲威尊
  欲得国君安　　大财无极富
  眷属无怨仇　　侍送可敬顺
  致财色豪位　　名称力功勋
  见叹及仁君　　往侍送梵音
  欲得天人乐　　及致三界安
  处安及法安　　当侍大仙安
  若除淫怒痴　　欲弃众冥尘
  寂然心淡泊　　侍从调定意
  学不学缘觉　　当逮一切智
  十力师子吼　　当侍从江海
  意胜闭恶趣　　致安住甘露
  得成八正道　　侍从降五趣
  其欲得见佛　　欲听大哀法
  慕致众福祚　　往侍自在圣
  尽生老死苦　　欲解宛转缚
  清净如虚空　　侍清明真人
  欲致一切敬　　相好殊异德
  常欲济彼己　　当侍可爱敬
  戒定及智慧　　此及无量称
  究竟所生安　　当侍彼大圣
  欲达深难解　　玄绝难逮义
  欲得慧自解　　当侍大医王

尔时诸天闻叹此偈。其四天王四万人俱。百千忉利天炎天。兜术天。无憍乐天。化自在天。各与百千诸天子俱。六万魔天。前世积德修清净行。梵迦夷天六万八千。乃至阿迦腻吒天与无央数百千眷属。又有四方无数百千皆来集会。是诸天子各各嗟叹歌颂妙偈

  听我无限言　　意审至三乘
  弃欲乐安住　　所慕此最净
  大圣度降神　　众奉可重敬
  守德神仙护　　微妙无害意
  执乐鼓和音　　叹德海功勋
  归命天人尊　　闻菩萨上慧
  散花供养圣　　奉仁名花香
  悦心天人尊　　离欲安无患
  意妙清净花　　善愿演光明
  迦夷散众花　　等供福清净
  处胎无垢着　　觉窹老病死
  悦心侍究竟　　志怀奉恭敬
  天人获善利　　见举足七步
  释梵咸稽首　　香水洗净意
  屈意随世俗　　天宫处尘欲
  普舍释尊位　　咸悦意侍之
  取草坐道场　　得佛降众魔
  梵劝转法轮　　佥共奉安住
  三界作佛事　　甘露亿载众
  权化众清凉　　皆弃渴名称

于是欲行天人胜室。睹见菩萨姿色殊妙。心自念言。今此真人清净殊貌。其妃如类邪。尊人所厚咸皆羡之。各执花香抱爱敬心。志功福报愿立神足。适作是念。即时寻没天人宫殿。在迦维罗卫大园观中。寂然庄饰。其白净王所可爱乐。难及大殿后宫菀囿。其处巍巍污涂香熏。清净无垢光明福祚。威神成就。天人璎珞一时并至。寻从地起见王妙后。举身一指。现在虚空。各各相和而说偈言

  天玉女游行　　睹菩萨妙颜
  心中发是念　　菩萨母何类
  手各执众花　　往闻生爱意
  既受持花香　　叉十指作礼
  微妙气杂香　　投身自归命
  吾睹名称市　　善见仁颜色
  亦欲睹殊异　　玉女色最悦
  观尊见其形　　天眠自睹身
  是颜第一殊　　至德生尊人
  明珠着好器　　是器天中天
  手脚如甘露　　来乐胜天人
  观像无厌足　　其心益踊悦
  威首照虚空　　其明耀诸天
  离垢众杂香　　身演晖如是
  其色如紫金　　威神耀诸天
  如蜂王成蜜　　演净涂香熏
  眼明如真金　　光净耀虚空
  所没至清净　　而等于有无
  脾踵犹如象　　其膝微平正
  手脚平等净　　玉女叹决疑
  如是多所观　　散花右绕之
  叹名称佛母　　还入其天宫

尔时四天王。天帝。炎天。及无慢天。天龙厌鬼。及害人鬼。阿须伦。揵陀罗。真陀罗。摩休勒。咸皆来至归人中上。而在前导卫护至尊。将无恶物害意向之。若世俗人勿造危难。诣其王后所居宇宅。皆共清和。眷属围绕游行虚空。一切吉祥令无违娆。众共宿卫。诸天子知悉欲往侍。悦心敬后执持花香。叉手十指为礼。见净尊人。当降神故。师子大哀欲来生故。用道法故。皆当劝助护一切故。于是菩萨欲迁神时。东方极远无数菩萨住兜术天。皆共来至于斯佛土供养菩萨。南西北方四维上下十方无限诸佛世界。无数菩萨一生补处住兜术宫。皆来诣此供养菩萨。其四天王八万四千诸玉女众。忉利天。炎天。兜术天。无憍乐天。化自在天。各将侍从八万四千玉女。鼓乐弦歌。来诣此土供养菩萨。于时菩萨。即坐首藏普德等集三昧定意一切现大棚阁。并诸菩萨亿百千载。诸天围绕。动兜术天。适震动已。从身放光。具足广普照此三千大千佛国土靡不周遍。曜幽冥处令睹大明。日月之光所不逮及。照于地狱饿鬼畜生八难中人。蒙斯尊光普获安隐。所蒙光处令其众生消淫怒痴。不怀自大无有恼热。亦无贪嫉。皆怀慈心相视如子如父如母如兄如弟。天人伎乐不鼓自鸣。百千亿载音声相和。无数天人念善思惟。彼大天宫无能毁坏。玉女百千各鼓琴筝在后侍从。以伎乐音嗟叹菩萨前世积德。而说偈言

  前世积功德　　长夜来善本
  布施得真正　　故今致奉敬
  尊本无数劫　　惠施爱男女
  以斯施果报　　雨天诸花香
  害身肉称之　　用哀愍鸟故
  由此布施果　　饿鬼蒙食酱
  尊本无数劫　　护戒无所犯
  由禁获果报　　消尽恶道难
  本无数亿劫　　志道行忍辱
  忍行致此果　　慈心愍天人
  本无数亿劫　　上进无怯劣
  以是精进果　　身好如须弥
  本无数亿劫　　禅思消众尘
  以是一心果　　不乐众尘欲
  本无数亿劫　　行智断贪欲
  以是智慧果　　光明最清净
  被铠善伏尘　　普愍念众生
  仁德度彼岸　　礼清净安住
  光耀悉普照　　皆除众尘冥
  为三千目导　　礼最胜现道
  晓了神通飞　　显示学究竟
  化度以种类　　稽首善船师
  皆学清净辞　　示现没终始
  未曾舍俗法　　于俗无所著
  其见求博闻　　弘利甚无限
  况复听受法　　得信爱乐者
  兜术天忽冥　　阎浮利日出
  无思议亿垓　　乐道消众尘
  安隐快丰盛　　无数诸天俱
  玉女数音乐　　王舍闻悲和
  德威普滋茂　　睹母最妙颜
  子巍巍如此　　三界最吉祥
  不复失本誓　　无有贪恚诤
  恭敬普慈心　　于人中威神
  王国遂增益　　成转轮王种
  迦维当丰茂　　宝藏又丰满
  鬼阅叉厌鬼　　诸天龙鬼神
  往护人中尊　　不久得解脱
  赞佛积功德　　爱敬而奉事
  悉用劝其道　　速疾成导师

佛语诸比丘。于时菩萨过冬盛寒。至始春之初。修合星宿。春末夏初树木雕落。初始花茂不寒不暑。时三界尊观察十方。适在时宜沸星应下。菩萨便从兜术天上。垂降威灵化作白象。口有六牙诸根寂定。[至*頁]首奋耀光色魏魏。眼鼻晃昱现从日光。降神于胎趣于右胁。菩萨所以处于右者。所行不左。王后洁妙。时晏然[穴/(爿*未)]忽然即觉。见白象王光色如此来处于胎其身安和。从始至今未曾见闻。身心安隐。犹如逮禅致正受矣。于时妙后衣毛为竖。[打-丁+(改-己)]拭衣服及涂香熏。身心欣喜寻从坐起。与婇女俱前后围绕。从后宫出诣无忧树。即时安坐无忧树下。便遣侍女以此意旨启白净王曰。天王自屈来睹所乐。王闻踊跃即敕严驾。群臣翼从到无忧树不得入门。王自起想乘高象车思惟须臾。即说偈曰

  念曾处象车　　身重不如今
  光明入吾室　　问谁是何变

于时有天。在虚空中化现半身。为白净王说此偈言

  德行三界尊　　慈哀成福祚
  菩萨迁兜术　　大圣降妙后
  当叉手礼足　　至神入彼室
  妙后观其意　　若干种微妙
  今以用是故　　而有是变应
  示现于宫殿　　未曾有虚妄
  净如雪山王　　其明超日月
  身形甚分明　　大象强殊胜
  坚固犹金刚　　思念行殊特
  而降神入胎　　是故受我言
  睹三界迷冥　　亿载天叹咏
  不厌无嗔怒　　心寂等安定

时夫人出。为王说偈

  天王召梵志　　晓了能解梦
  为我别此义　　于国为吉凶
  大王受我言　　梵志学经术
  当使在我前　　听说所梦意
  光踰日月明　　形大好六牙
  故勇入我胎　　当听此意故

时王请梵志问此意。梵志为王说偈言

  梵志闻是言　　欢喜无不吉
  生子有相好　　在家为圣王
  假愍世出家　　成佛祐三界
  甘露普济俗　　为决所疑网
  受梵志好教　　心中无所畏
  以服美饮食　　其身永安隐

时白净王心自念言。何所屋宅安于妙后使无众难。时四天王诣白净王。而谓王言。大王安意。今我等身当为菩萨造立妙宅。时天帝释。炎天。兜术天。无憍乐天。化自在天。往诣王所各上天宫。王后处中。兜术天王曰。还持本宫奉上菩萨使处其中。化自在天曰。我有宫殿欲界最上。光蔽诸天令如聚黑。当令王后身处其中。花香伎乐奇异之馔供养妙后。如是比丘。一切欲界天王俱来诣迦维罗卫贡上宫殿。一心自归供养菩萨

时白净王亦在其上。兴立宫宅严好如天。于时菩萨承大净定。使其王后普见宫殿。身处其中皆怀菩萨。时诸天王所上宫殿各不相见。各自念言。今菩萨母在我宫殿不在余所。时佛即说偈言

  住大净三昧　　所化不可议
  普悦诸天意　　先现瑞所应

佛语比丘。于时菩萨坐于宝净交露棚阁。处妙后右胁所坐宝净棚阁。殊妙栴檀而香熏之。其香遍勋三千世界。魏魏奇异强若金刚。软如天衣。香气芬馥彻于十方。其菩萨交露宫殿。欲界诸天严净宫殿。常皆现在菩萨宫殿。其处菩萨临降神胎。应时其夜下方水界六百六十万由旬。生大莲花上彻梵天永无见者。唯有梵天名音闻。百万诸佛土威神光耀。普遍三千大千世界。皆现目前独见之耳。又其梵天执金刚器。百味食饮奉侍菩萨。菩萨食之。睹观十方无能服食。是一渧之供堪任服消者。独有一生补处菩萨能消化耳。又有宿世功福积德道慧所致。诸尊天帝释梵王。咸来稽首归命听经。于是菩萨举一手指。自然化现别异床榻。释梵四王各从本位而坐其上。已见坐定为讲说法。开化其心咸皆悦豫。菩萨睹之欲得还归。下其右手使不复现。释梵四王寻即知之。菩萨遣证。右绕菩萨便即还宫。以是之故菩萨处其右胁。东西南北四维上下十方无数百千菩萨。咸来见之稽首作礼欲得听经。菩萨见来演身光明。化清净坐即皆就床。各各启问无极大乘。广为分别。各不相见。以是之故菩萨演寂光明照诸天人。其菩萨母悉不知之。亦无所阂。唯觉己身轻便柔软安隐无横。无淫怒痴不想三毒。亦无寒热及诸饥渴。不污圣体及余手指。无有不可。亦不遇恶色声香味细滑之法。不见恶梦亦无恶露。迦维罗卫及远大国。天龙鬼神干沓和阿须伦加留罗真陀罗摩休勒。男女大小欢喜踊跃不怀异心。若有诸病风寒热气疾。眼耳鼻口身心之疾。唇齿咽痛尘劳狂病颠疾金痍瘢疮。诣菩萨母。母举右手而摩其头。病皆除愈各还其家。于时王后取草作筹。殊妙自然着于地上。持与诸病即得安隐。无复所患。时菩萨母使众疾患住其右边皆得安隐。无复众病。各归其处。诸可来者观后右胁。悉见菩萨降神母胎。鲜洁清净犹如明镜照其面像。欢喜踊跃皆蒙济度。菩萨在胎。自然天乐而相和鸣。雨天香花常以时节。春秋冬夏自然降矣。幢盖缯彩展转往来。国土安隐丰熟炽盛。无有沟坑荆棘之秽。有诸幡盖遍迦维罗卫城。释种诸姓及与万民。饮食娱乐鼓舞歌戏。好喜布施积功累德。皆共相乐周竟四月。其白净王净修梵行。弃舍国事不加刑罚。行法为本不慕世荣。于是菩萨在胎十月。开化训诲三十六载诸天人民。使立声闻及诸大乘。于是颂曰

  菩萨处母胎　　墙壁屋室地
  自然金色光　　天喜成法王
  庄严大宫殿　　见中跏趺坐
  导师处名香　　其香闻三千
  大千下方出　　大莲花香净
  乃彻至梵天　　取精授菩萨
  菩萨能消服　　余人不能堪
  无数劫熟精　　服食身心净
  释梵四天王　　稽首供养佛
  奉事听正法　　右绕皆还归
  乐法菩萨来　　妙光净无碍
  转听尊法乐　　闻说皆欢喜
  四方男女来　　鬼娆心迷惑
  见王后心解　　意安还归家
  得风寒热毒　　眼耳鼻口病
  及若干疾患　　后摩头得安
  若取一筹渧　　与之病皆愈
  无疾安归家　　处胎为毉王
  十方诸菩萨　　目自见王后
  如日月在空　　睹菩萨眷属
  无淫怒痴患　　无贪嫉恚想
  其心常欢喜　　无饿渴寒热
  天乐不鼓鸣　　天雨净花香
  天人非人见　　未曾怀害心
  天人乐饮食　　无数乐悲和
  时雨丰贱乐　　草药花果茂
  王宫雨七日　　贫取食布施
  安贫苦稽首　　礼和众如山
  白净王常悦　　行法不领国
  入静问皇后　　怀圣身安不

    欲生时三十二瑞品第五

佛语比丘。满十月已。菩萨临产之时。先现瑞应三十有二

一者后园树林自然生果

二者陆地生青莲华大如车轮

三者陆地枯树皆生华叶

四者天神牵七宝交露车至

五者地中二万宝藏自然发出

六者名香妙熏遍布远近

七者雪山中出五百师子。罗住城门无所娆害

八者五百白象子罗住殿前

九者天为四面细雨泽香

十者其王宫中自然泉水。百味饮食给诸虚渴

十一者诸龙玉女在虚空中现半身住

十二者天万玉女把孔雀拂现宫墙上

十三者诸天玉女持万金瓶盛满甘露住虚空中

十四者天万玉女手执万瓶皆盛香水行住虚空

十五者天万玉女手执幢盖而住侍焉

十六者诸天玉女罗列而住。鼓百千伎乐在于虚空自然相和

十七四渎江河清澄不流

十八日月宫殿停住不进

十九沸宿下侍诸星卫从

二十交露宝帐普覆王宫

二十一明月神珠悬于殿堂光明晃昱

二十二宫中烛火为不复明

二十三箧笥衣被被在架上

二十四奇珍璎珞一切宝藏自然为现

二十五毒虫隐藏吉鸟翔鸣

二十六地狱皆休毒痛不行

二十七地为大动丘墟皆平

二十八四衢街巷平正散花

二十九诸深坑堑皆悉为平

三十渔獦怨恶一时慈心

三十一境内孕妇产者悉男。聋盲喑哑癃残百疾皆悉除愈

三十二一切树神半身人现低首礼侍

是为三十二。当此之时疆场左右。莫不雅奇叹未曾有

尔时王后临产菩萨。承道威神即于初夜起着服饰。将诸侍女往诣王所听我所言思入园观从来久远假使大王不以为难。不怀嗔妒。乃敢往诣。在彼寂然思惟法典

时王答曰。今怀圣人亦可行观。树木华实皆以茂盛宜知是时。既有宫殿好妙屋宅。若干种树众果芬华甚可乐喜。无转悔心

后闻欢喜。王敕严驾及诸侍从。云母宝车婇女围绕。出行游观邻鞞树下。车马人乘皆共同色。光耀人目。二百白象前后导从。众宝明珠垂络诸象。象皆六牙。悉象中王。尽以紫金杂厕象身微风吹之嗷嗷相和。悬诸缯幡皆勇战斗。时世和安无有争心。眷属围绕宿卫王后。邻鞞树下

天帝释梵四王皆共翼从。诸天散华速行案行。宫殿屋宅时还反意。眷属闻之辄即受教。案行扫除。王后当来。国主当至。还报严净。闻之欢喜。寻入宫宅。是我所喜意中所乐。皆悉平正无有倾邪。可坐禅思。威光辉曜其香芬熏。清凉甘美音声柔软。若干奇宝璎珞其身。庄严要妙见者皆欢。诸音乐器笳箫鼓吹。若干种品相和而鸣。诸天玉女闻柔和应。又见王后处一好车。男女大小色像皆同不异。各御车乘。法无殊特。欲使王后不闻恶音。象马乘步若干种兵。各各严饰住于门外。闻大洪音。始出门时百千声响。皆称万岁。其车严饰行止安详。天师子座作四宝树。枝叶华实皆悉茂盛。凫雁孔雀畅悲和音。竖幢幡盖七宝交露车。时诸天人住于虚空。将御此车亦畅和音

尔时王后坐师子床。六反震动三千国土。诸天散华。圣今日生。为在邻鞞树下。为天中天。其四天王挽王后车。其天帝释净治道路。又梵天王列在前导。百千天人头面稽首。父王睹此心中欣然。则自念言。是必正真天人之尊。乃使四王天帝释梵咸来供养。果当成佛。未见三界致是恭敬。天龙尊神释梵四王。设遭破首亡失身命。当供养圣终不舍去

尔时王后象马宝车。步人从者各八万四千。众宝严饰兵仗严整。雄杰勇猛左右重行前后围绕。六万婇女前后导从

白净王亲释种长者。有四万人皆来侍从。六万四千国王内伎送菩萨母。天玉女龙王妻。揵陀罗。真陀罗。摩休勒。阿须伦诸妻室。各八万四千。各各严饰。众宝璎珞庄校其身。鼓若干乐音声各异。咨嗟歌叹菩萨母德。皆共侍送至邻鞞树。修治道路香汁洒地。以散天华。一切诸树皆生华实。木蜜栴檀香流十方。是诸树者诸天所化

尔时王后适上宝车。天玉女从。树木奋光名香好熏。供奉王后。殊妙众珠杂宝以成。是树茎节枝叶华实皆香。若干幡彩严饰周遍。其地平正广长无秽。生柔软草自然布地犹如天衣。承如往古诸佛之法

又诸天人一时咸鼓百千伎乐。侍从王后。王后适至于此树下。菩萨威神树躬屈枝。自归王后。虚空诸天稽首为礼。日月光明清净无垢。诸天玉女[口*咨]嗟功勋。至于树下树神欢喜。何故有是感应。今我等身堪任供养。所往奉敬。从无泽狱。上至上界三十三天。无懈废者。消生老病死。威光超绝除众闇冥。今圣人生。如树茂盛华实芬葩。亿万诸天亦遥稽首。震动天地至乎六反。皆为大明光明清净。百千伎乐亦同俱作

离欲诸天深大悦喜。今日圣人普愍一切。释梵四王欢喜作礼。其人中尊德超日月。在于胎中演金色光。光蔽日月诸天梵释。亦皆覆蔽其百千亿诸佛国土。消诸恶趣。众生普安无复苦患。诸天百千咸共散华。乐处金刚其精进力。从下方界自然出生七宝莲华

尔时菩萨从右胁生。忽然见身住宝莲华。堕地行七步显扬梵音。无常训教。我当救度天上天下为天人尊断生死苦。三界无上。使一切众无为常安。天帝释梵忽然来下。杂名香水洗浴菩萨。九龙在上而下香水。洗浴圣尊。洗浴竟已身心清净。所在游居道超具足。生于大姓如正真宝。奇相众好应转法轮。若转轮王处在三界。以一道盖覆于十方。其白净王心中坦然踊跃无量

尔时五千青衣各各生子。皆为力士。现大小等给使白王。八百乳母亦各生子。百千象生。白马生驹。形色如雪毛衣滑泽。黄羊生羔子。即有二万。交露宝车圣经行时。亦复稽首。今当如行何所施作。德过诸天。然大变化不可限量。生业广大。由是之故。光明普曜。五千玉女香华自熏。各持油香诣菩萨母。志大乘业。诸天来贺。将无劳倦。五千玉女皆来侍卫。各持华香贺菩萨母。衣被屋宅犹若天上。诸童子等请五百席。诣菩萨母。将无劳倦。重以璎珞庄严其身。菩萨无畏必成佛道。佛告比丘。菩萨生时其母安隐。无有疮瘢亦无痛痒。平复如故。应时前后五千玉女。赍天香熏及持油香。奉菩萨母。长跪问讯将无劳惓

五千玉女奉天医药。五千玉女赍宝璎珞。五千玉女赍天被服。五千玉女赍天伎乐奉菩萨母。各各问讯言。将无劳惓。今此天下五通仙人轻举虚空。忽然来现白净王前

佛言比丘。菩萨生时夙夜七日。伎乐众供百种饮食。邻鞞树下奉菩萨母。布施持戒忍辱精进兴功立德

时三万二千梵志。常赍所乏。日日供给充饱所欲。天帝梵王化作儒童。端正姝好在梵志众。说吉祥偈

  寂灭诸恶趣　　使众生普安
  众生以和安　　一切皆无患
  如光消众冥　　诸天光照秽
  德彻诸光明　　令蔽不复现
  不见余业时　　亦复不听闻
  佛光适出现　　为世之大圣
  不遇尘劳病　　慈心愍众生
  梵天亿百千　　来供养无量
  如树华茂盛　　安住于平地
  众人皆往归　　一切悉采取
  犹如此世间　　淤泥生莲华
  世护明如是　　将养洽一切
  譬如柔软衣　　熏以天名香
  若有疾病人　　当为疗医王
  假使有离欲　　在色界和音
  叉手为作礼　　则为说众祐
  若诸天人民　　睹天人柔软
  展转相敬重　　为众之导师
  若如清净水　　普有所茂盛
  以是正见故　　所居常安隐

佛告比丘。于时菩萨生七日后。其母命终。于比丘意所趣云何。七日命终。菩萨咎也。莫作是观。所以者何。本命应然。菩萨察之临母命终。因来下生。怀菩萨时。诸天供养至见生矣。以服天食不甘世养。本福应然。去来今佛皆亦如是。母七日终。所以者何。菩萨生时。母根身具无有[(乖/土)*央]漏。应受忉利天上功祚服食。上忉利天。适升彼天。未生菩萨时。诸天所送宫殿屋宅。所可住止讲堂处所。诸供王后。五千诸瓶所盛香水。五千玉女各移床座。五千玉女手持冠帻。执澡香水在前洒地。五万梵天各执宝瓶。称叹万岁。二万诸龙宝璎珞身。二万白象珠宝珞身。二万车乘建立幢盖。宝交露车在后侍从。四万步兵勇猛杰异。菩萨后行。又虚空中无数亿载天人。忽然兴立紫金墙壁。供养菩萨母。其夜菩萨降神之时。即夜欲界所可庄严无极大殿。二万魔妻手执宝缕。来侍菩萨母。又二万人璎珞严身。应时彼夜两玉女闻。有一婇女非人玉女。若睹面色其欲兴隆。时菩萨德威神所致。此迦维罗卫大城之中。五百长者皆是释种。各各建立五百屋宅。入罗卫城。时为菩萨开其城门。身命自归。白菩萨言。一切义吉。唯屈入此诸天处所。是清净处。普眼降此。有大宫殿名护净华。菩萨应处

诸大梵志豪姓释种。时白净王。随时屈意入其舍宅。用菩萨故。入五百宅功勋和安。修行正真

五百车匿各各发言。我等之身奉事供养新生太子。或有说言。太子圣明善制训教。端正殊妙年幼难及

又今太子转当长大。谁能养育令长大乎。皆和共议。唯大爱道能育慈心。推燥居湿饮食乳哺使长大耳。大爱道者。太子姨母。清净无夫。是能堪任常不远离

时白净王。与诸释种和同共往。诣大爱道说是意故。太子母终。尔时姨母乳哺令长。时大爱道则然可之

王会释种欲试问之。今者太子当作国主。若当出家。欲决此疑。众释启曰。窃闻雪山有仙梵志。名阿夷头。耆旧多识明晓相法。王大欢喜因严驾白象。欲诣道人。诸天龙神现无数变。导从侍卫

时阿夷头睹诸神变。知白净王生圣太子。威神光曜过天世人。心怀欣豫欲往亲觐。于是世尊重为众会。而说颂曰

  仙梵阿夷头　　见天飞虚空
  形貌紫金色　　睹之大欢悦
  天须轮金翅　　为真陀是佛
  闻是要句悦　　天眼观十方
  而名称若干　　德如山高峻
  犹树软华实　　所住三界尊
  普地平若掌　　如天悦不迷
  如海王有宝　　现法道如是
  如灭恶无苦　　若天游虚空
  闻天柔软音　　三界现宝瑞
  阿夷观天下　　察迦夷白王
  见生福相好　　睹之欢悦往
  住于王宫门　　睹无数亿众
  视青衣问曰　　善哉王所在
  欲前觐国王　　门吏见仙老
  欢悦入启白　　王敕使令前
  布座速迎之　　阿夷闻悦喜
  心中怀饥虚　　问尊圣所在
  年杇不数现　　王告令就坐
  问何故自屈　　见众变故来
  生子闻第一　　身相三十二
  欲见普吉义　　吾身以故来
  善来吾乐之　　今适寂净眠
  且待须臾觉　　见妙如满月

于是阿夷心怀愕然。以偈报王曰

  从无央数劫　　精进积德行
  觉来以久远　　安得复睡眠
  世世行布施　　愍伤诸穷厄
  所有无所吝　　安得复睡眠
  奉清净禁戒　　护法无所犯
  欲愍济一切　　安得复睡眠
  常忍辱仁和　　其心不怀恨
  执心若如地　　安得复睡眠
  精进如月初　　目前不懈怠
  游见十方佛　　安得复睡眠
  一心常禅思　　未曾有乱想
  意定如大山　　安得复睡眠
  智慧无不达　　圣明踰日光
  无所不开解　　安得复睡眠
  常奉四等心　　行慈悲喜舍
  如梵无放逸　　安得复睡眠
  遵修四恩行　　惠施及仁爱
  利人复等利　　安得复睡眠
  奉三十七品　　意止断根力
  神足觉八道　　安得复睡眠
  常行权方便　　随时而开化
  往反度一切　　安得复睡眠
  其心常寂然　　定意不放逸
  入此深三昧　　安得复睡眠
  观彼我本末　　睹见十方佛
  解之悉本无　　安得复睡眠
  常行三脱门　　空无相诸愿
  有无无所著　　安得复睡眠
  大慈无盖哀　　法船游三界
  度脱诸生死　　安得复睡眠
  道德如虚空　　为众故自下
  缘是化三乘　　安得复睡眠
  虚空尚可度　　海水知几渧
  草木悉能计　　安得复睡眠
  愿王听我言　　子德无可喻
  慧过众尘数　　安得复睡眠
  降神于母胎　　所度不可量
  非小节所达　　安得复睡眠

于是菩萨从寐觉起。大爱道白[疊*毛]裹抱来诣王所。王赐黄金白银各一囊赐道人。道人不受

披[疊*毛]相太子。见三十二相躯体金色。顶有肉髻。其发绀青。眉间白毛。项出日光。目睫绀色。上下俱眴。口四十齿。齿白齐平。方颊车广。长舌七合。满师子膺。身方正。修臂指长。足跟满安平正。内外握网缦掌。手足轮千辐理。阴马藏。鹿腨肠。钩锁骨。毛右旋。一一孔一毛生。皮毛细软不受尘水。胸有卍字。阿夷见此乃增叹。流泪悲不能言。王及大爱道心怀惶惧。拜手而问曰。有不祥乎。愿告其意。举手答曰。吉无不利。敢贺大王。得生此神人。昨暮天地大动。其正为此

如我相法。曰王者生子。而有三十二大人相者。处国当为转轮圣王。自然七宝千子。主四天下治以正法若舍国出家。为自然佛度脱众生。伤我年已晚暮当就后世。不睹佛兴不闻其经。故自悲耳

王深知其能相。为起宫室作三时殿。各自异处。凉时居秋殿。暑时居凉殿。寒雪时居温殿。选五百伎女。择取端正。不肥不瘦不长不短。不白不黑。才能巧妙各兼数伎。皆以白珠名宝璎珞其身。百人一番迭代宿卫其殿前。列种甘果树间浴池。池中奇华异类之鸟。数千百种。严饰光明。趣悦太子意欲不令学道。宫墙牢固。门开闭声闻四十里

佛告比丘。菩萨生已。大神妙天告诸净居。菩萨大士。无数亿载积功累德。净其道场。布施博闻。禁戒清彻。勤修正行。大慈大哀。以是悦护一切众生。使立大安

菩萨精进坚强无倾。被大弘誓。于过去佛殖大德本。相有百福庄严圣体。所作安和与众超异。心意清明所御无垢。以此净行立成大慧。无极法幢诸有俗力自然为伏。三千大导天人奉事。建立大祠所导无碍。惟重道德断生死原。兴显大乘

适生堕地在于王家。缘是众生被蒙弘猷。觉未觉者。宜往稽首嗟叹功德奉事供养。为余天人不解法者。贡高自大不识至真。显示大道无极至业。若干菩萨威圣超绝咸。来供养。以闻见此。增益国王土地功勋。睹说生时圣慧魏魏观其真谛莫不发意。往到彼还。所度无极。于是颂曰

  生时德如海　　大神妙说是
  无数劫难闻　　往奉仁中尊
  净天具百千　　明珠庄严身
  悉备威仪往　　自投归至尊
  诸天长夜护　　住众德净门
  庄严宝璎珞　　色好如月满
  光光不逮圣　　闻不及一步
  无敢越三界　　三界无能当
  身演清净光　　言和无能违
  识深修善业　　天人莫能踰
  过名香众勋　　恭敬而奉养
  未曾见太子　　承事天中天
  阿夷便白王　　相师欲求见
  威仪德神圣　　王闻第一喜
  门吏启王入　　人尊以听之
  手执华欢喜　　神入圣屋宅
  其王以见入　　即起叉十指
  紫金宝脚床　　请仁坐此榻
  即坐四见达　　王问所以来
  生子身德具　　行真故来见
  圣明相好备　　不知所归趣
  是故烦床坐　　唯示严相好
  此众围绕来　　家乐上太子
  奉敬天示之　　出门叹未有
  见妙胜导师　　紫金觉圣威
  即起睹颜貌　　稽首离垢光
  尽寿见欢喜　　威德无见顶
  白毛天中跱　　成佛降众魔
  嗟叹至真德　　消除众尘劳
  宝师子来现　　当刈生死垢
  三世三垢炽　　从相起毒垢
  法雨疗三千　　甘露灭尘劳
  慈灯见哀勋　　梵音声柔软
  教告三千界　　口宣大法响
  坏外学邪迳　　众罪所见缚
  因缘不闻空　　法勇化小节
  灭痴大火烟　　净众大圣教
  见世智慧明　　灭众闇冥识
  天人获善利　　及见净真正
  空盖兴天路　　人宝无所诤
  迦维天雨华　　奉礼右绕之
  叹佛叹国土　　升虚空还天

普曜经卷第二普曜经卷第三

        西晋月氏三藏竺法护译

    入天祠品第六

佛告比丘。菩萨适生。当尔之时。君子梵志长者。二万妇生。二亲欢悦。皆奉菩萨给使左右

尔时白净王。供给菩萨。二万婇女走使所当。诸家亲族二万婇女贡上菩萨。大臣百官复有婇女二万。奉上菩萨。尊豪诸释咸共集会。来至王所。前启白言。王当知之。宜将太子至于天祠。王然可之。皆敕城内扫除衢路。四徼诸道诸曲里巷。莫有不净不吉之事。瓦石沟坑不净之地。病疾盲聋勿有恶声。散华烧香选吉祥音。悬幡缯盖。庄严门户。王还入后宫。以告大爱道。拥护太子将诣天祠。太子在座即时微笑。面目喜悦。颁宣此言。吾身和安。何缘相将欲诣天祠。太子沐浴。重加大笑。即说偈言

  初生动三千　　释梵须伦神
  日月息天王　　来稽头面礼
  何有天过是　　将吾到其所
  超天天中天　　天无比况胜
  随俗来现此　　现瑞人欢喜
  若干种奉养　　过圣天中天

佛告比丘。于时严饰诸吉祥业长者梵志。诸郡县邑尊者居士。妻息侍从大臣散王。门吏令吏亲族知识。散华烧香乘象马车国王侍臣俱将太子往入天祠。适入天祠。因住祠上。诸天形像无有想念。日月诸天。息意天王释梵四王。各舍本位寻时来下。五体投地礼菩萨足。诸天人民百千之众。嘿然叹吒称扬洪音。叹未曾有欢喜踊跃。天地大动天雨众华。百千伎乐不鼓自鸣。诸天形像现其本身。礼菩萨足则在前住于是颂曰

  须弥比芥子　　过天龙王变
  日月礼萤耶　　慧德岂礼敬
  三千界自归　　芥子比须弥
  牛迹比大海　　上尊喻日月
  若能礼其尊　　功德不可计
  各各得安隐　　德丰无限量

菩萨入天祠时。三万二千天子。见显威德。皆发无上正真道意。以是之故。将菩萨行入于天祠。时有梵志名曰火炎。于是其父与五百眷属围绕执七宝盖。贡白净王。口说此言。以供太子。王即受之。召五百释子。五百璎珞手脚头耳。臂着璎珞。沸宿即时来诣王所而谓王言。宜令太子沐浴澡洗乃着璎珞而供养之。王报之曰。我为太子亦作璎珞。太子着之。七十七日吾乃应义。过此夜已。其日月初有一游观。名离垢净。菩萨出观。其大爱道抱将来出。八万婇女来迎菩萨。稽首为礼。诸释一万人奉迎菩萨。五千梵志亦复奉迎。其诸释种作众璎珞。奉菩萨者。令菩萨着。适被在身。即时闇冥。菩萨威光令无有耀。犹如墨聚在紫金边。有一长者名曰离垢。服上好妙英住菩萨前。时白净王及诸释种。以偈赞曰

  严三千世界　　遍布清净宝
  皆为紫磨金　　不及此光明
  虽有紫磨金　　不如一毛光
  明耀消诸光　　在圣边如墨
  以道德庄严　　璎珞奄无耀
  日月明珠光　　释梵明不及
  宿相好严身　　宝英安能胜
  庄严莫如佛　　蔽严不及度
  道严净安明　　适生严种姓
  演光众欢喜　　长盖其种族

    普曜经现书品第七

佛告比丘。尔时太子厥年七岁。兴显无数百千吉祥。一万童子。一万女子。一万车乘载若干种馔具足众宝。至迦夷国置四徼里。诸街曲头作众伎乐。在诸树间。庄严棚阁轩窗门牖。其诸婇女文饰璎珞。而处其上散华烧香。八千婇女净治道路。奉迎菩萨。诸天龙神及揵沓和。在虚空中各各异形。散华烧香垂珠幡彩。一切众释前后导从。白净王俱行迎菩萨。菩萨乘羊车将诣书师。适入书堂欲见其师。师名选友。时见威神光曜。不能堪任。即僻堕地。兜术天上有一天子名曰清净。即前牵手令从地起。置于座上。在大众前。说此偈言

  现世释中生　　在俗学伎术
  计挍及书疏　　无数劫已了
  救众生故现　　博学示入师
  度无数童子　　惠众入甘露
  度世解四谛　　了报应因缘
  有成必灭尽　　况今此书堂
  于三世最明　　天人第一尊
  书堂化若干　　无数劫学斯
  众生心多念　　真圣专知本
  是色其无念　　立或化贪形

尔时菩萨与诸释童俱住。菩萨手执金笔栴檀书隶。众宝明珠成其书状。侍者送之。问师选友。今师何书而相教乎。其师答曰。以梵佉留而相教耳。无他异书。菩萨答曰。其异书者有六十四。今师何书正有二种。师问。其六十四书皆何所名。太子答曰

梵书(一)佉留书(二)佛迦罗书(三)安佉书(四)曼佉书(五)安求书(六)大秦书(七)护众书(八)取书(九)半书(十)久与书(十一)疾坚书(十二)陀比罗书(十三)夷狄塞书(十四)施与书(十五)康居书(十六)最上书(十七)陀罗书(十八)佉沙书(十九)秦书(二十)匈奴书(二十一)中间字书(二十二)维耆多书(二十三)富沙富书(二十四)天书(二十五)龙书鬼书(二十六)揵沓和书(二十七)真陀罗书(二十八)摩休勒书(二十九)阿须伦书(三十)迦留罗书(三十一)鹿轮书(三十二)言善书(三十三)天腹书(三十四)风书(三十五)降伏书(三十六)北方天下书(三十七)拘那尼天下书(三十八)东方天下书(三十九)举书(四十)下书(四十一)要书(四十二)坚固书(四十三)陀阿书(四十四)得昼书(四十五)厌举书(四十六)无与书(四十七)转数书(四十八)转眼书(四十九)闭句书(五十)上书(五十一)次近书(五十二)乃至书(五十三)度亲书(五十四)中御书(五十五)悉灭音书(五十六)电世界书(五十七)驰又书(五十八)善寂地书(五十九)观空书(六十)一切药书(六十一)善受书(六十二)摄取书(六十三)皆响书(六十四)

太子谓师。是六十四书。欲以何书而相教乎。时师选友欢然悦豫。弃捐自大。说是偈言

  难及真净尊　　在世兴悲哀
  悉学一切典　　现入书教中
  咸宣诸书名　　吾不知本末
  皆达此众书　　故复示入学
  不敢观其顶　　惟睹人礼拜
  云何令大圣　　宣诸书众数
  天中天过天　　诸天中最上
  至尊无等伦　　在世不可喻
  以是威神故　　严净用善权
  谁能及清明　　皆度诸世间

时一万童子。与菩萨俱在师所学。见菩萨威德建大圣慧。分别书字而宣之曰

其言无者。宣于无常苦空非我之音

其言欲者。出淫怒痴诸贪求音

其言究者。出悉本末真净之音

其言行者。出无数劫奉修道音

其言不者。出不随众离名色之音

其言乱者。出除浊源生死渊音

其言施者。出布施戒慧明正音

其言缚者。出解刑狱考治行音

其言烧者。出燋烧罪尘劳欲音

其言信者。出信精进定智慧音

其言殊者。出超越圣无上道音

其言如者。出于如来无所坏音

其言寂者。出观寂然法惔怕音

其言没者。出消嗔厌诤讼之音

其言作者。出罪福报从行受音

其言智者。出一切智慧无坏音

其言魔者。出降魔力及官属音

其言害者。出弃自大邪见之音

其言逝者。出于正法无愦乱音

其言止者。出世俗力无畏之音

其言生者。出度众苦老病死音

其言意者。出意坚强独步三界音

其言法者。以法等御救济周旋往反之音

其言叹者。出随所愿开化诸音

其言难者。出除八难罪殃之音

其言尽者。出于尽灭无所生音

其言处者。出消处所颠倒之音

其言慧者。出智慧圣无挂碍音

其言是者。出归善恶殃福之音

其言有者。出诸所行三有之音

其言弃者。弃诸所趣吾我谄音

其言己者。出己所起善恶业音

其言我者出灭身垢爱欲之音

其言垢者。出诸嫉妒等善恶友称平等音

其言数者。出诸所数调无明音

其言处者。出处不处有齐限音

其言若者。度若干想众乱放逸寂希望音

其言果者。证诸果实无所住音

其言除者。出不贪己除五盖音

其言邪者。出邪疾患除忧恼音

其言慧者。出布施戒博闻之慧无妄想音

尔时菩萨为诸童子。一一分别字之本末演如是像法门诸音。在于书堂渐开化训诲。三万二千童子劝发无上正真道意。是故菩萨往诣书堂。示从师受

    普曜经坐树下观犁品第八

尔时太子年遂长大。启其父王。与群臣俱行至村落。观耕犁者。见地新摘虫随土出。乌鸟寻啄。菩萨知之故复发问。问其犁曰。此何所设。答曰。种谷用税国王。菩萨叹嗟。乃以一夫令民忧扰。畏官鞭杖加罚之厄。心怀恐惧匆匆不安。人命甚短忧长无量。日月流迈。出息不报就于后世。天人终始。三恶苦患不可称载。五趣生死轮转无际。沉没不觉毒痛难喻。入山成道。乃度十方三界起灭危厄之患。观犁者已更入游观。时菩萨游独行无侣。经行其地。见阎浮树荫好茂盛。则在彼树荫凉下坐。一心禅思三昧正定。以为第一。时有外学五百神仙。飞行虚空从南至北。欲越藂树不能得过。定住不前。遥见菩萨。因共叹咏观身功勋。其德巍巍。犹如须弥大金刚山。如妙明珠安不可动。像阎罗王鬼揵沓和耶。今坐树下。心如虚空将是定坐。为何吉祥。傥令我等失神足乎。察见愍哀甚大光耀。明显灼灼。心自念言。为是神祇毗沙门天大财富者。若是天子上天帝释。日月之明转轮圣王也。时虚空天。即说颂曰

  色胜息天王　　若是离怨天
  若无量金刚　　是尊为丈夫
  殊过诸天神　　其光如月满
  在世为最上　　是者不可限
  此德不可量　　为天揵沓和
  功勋明光光　　增此亿载行
  常退还神足　　将是世千眼
  四方护天王　　须伦梵中尊
  而执众吉祥　　此者能堪任
  能坐如是前　　观之无等伦

尔时五百仙人闻虚空天所可叹咏。即下住地观见菩萨。神思坐定身不倾动。心不邪念。即大欢喜。察于菩萨功德巍巍不可限量。其德高远不可为喻。天人之尊未曾见闻。宿命余福今乃睹耳。以为欣庆。即说颂曰

  世兴尘劳火　　得道灭众患
  在世如须弥　　是能成道法
  得胜除众色　　尊行难如海
  得道染以慧　　靡不得蒙度
  解身之系缚　　以逮成道法
  悉当度脱之　　不见魔境界

时王群臣及大众人。各各驰走欲见太子今为所在。遥见诸臣逐之随后。见阎浮树下禅思定意

尔时日照树曲覆菩萨身。树木一切曲躬向阎浮树而稽首礼。菩萨不移。疾往启王。其光明相树不可蔽。曀日照树。倾覆太子身不能蔽相。时王闻之往诣其树。即见菩萨威神吉祥巍巍无量。时说偈言

  如火在山顶　　如月在众星
  见身树下禅　　威耀无不照
  今复再稽首　　礼导师之足
  其初生之时　　身自坐禅思
  其身威神光　　明彻普遍照
  若见莫不悦　　因是得济度

于是太子启王。我适行来在近游观。何以相追。王问何故尔行。答曰。诸臣欲除众尘诸妄思想。光明清净执于相好。坐禅三昧而不动摇。降伏诸魔闇蔽悉除。王曰。善哉善哉。初生瑞应终不虚妄。今皆现矣。十方蒙度

    普曜经王为太子求妃品第九

佛告比丘。时白净王与其太子及诸释种。住于彼间。时诸力士释种长者启白净王。王欲知之。是诸梵志未得究竟。假使太子弃国捐王。成为如来乃得究竟。设不出家为转轮王治以正法。号曰法王。然有七宝。一曰金轮宝。二曰绀色马。三曰白象。四曰明月珠。五曰玉女妻。六曰主藏臣。七曰主兵臣。则有千子端正姝好。猛勇杰异一人当千。能伏怨敌。若作佛者圣王种断。唯有散王各各称号。白净王曰。且当观之。何所玉女宜应太子妃。五百诸释各自宣言。我当求之应太子妃。其白净王谓诸释等。今太子妃甚为难得。不知何女而可其意。皆共集会思议此事。以语太子。今当思惟。却之七日菩萨心念。吾不贪欲不宜处家。弃兜术来在此人间。心无所慕寂三昧定以权方便而试当之。勤亲道场以无盖哀。而劝助之。即说偈言

  王种兴致敬　　火生长莲华
  菩萨养有力　　亿载化甘露
  不舍兴导味　　无畏德真成
  我心所慕乐　　志无逸清净
  菩萨本在欲　　善化悉见妻
  不安乐爱欲　　弃害学功勋

尔时菩萨使上工师。立妙金像以书文字。假使女人德义形体面貌若斯。吾乃可之不用凡庶。如吾所说乃应娉耳。其色颜貌如紫磨金。内外相应身口不违。心净如空安徐光光。不以放逸希言屡中。慈心无害奉敬道义。沙门梵志布施持戒。乃为我求不嫉无厌。志性仁贤不失时节。质直无谄专敬夫主。不怀他意恒无放恣。不在妊身不卒怀子。捐高自大事夫如婢。不嗜酒。不贪味。不慕声。不愚冥。消无明根知法住真谛。不轻举。无有邪术。常怀惭耻。不恶口。不咒咀。常奉行法。身口意净言行相应。心如下使多修慈愍。不弄头首不在愚戆。无有恚恨在众犹安而不迷惑。所作业善。敬于亲友视如世尊。念彼如己。流长名称。众善普修。常奉恭恪。如是妻者尔乃可耳

尔时白净王闻菩萨言告古梵志。入迦夷卫遍周诸家。察好玉女谁有是德。君子长者工师细民。有如是比功勋备乎。若可太子乃可迎耳。所以者何。太子不好种姓唯乐德耳。于是颂曰

  君子梵志种　　工师若细民
  其有是德者　　乃可娉取耳
  不喜好种姓　　太子为奇雅
  有至诚功勋　　心乃乐如是

尔时梵志闻是偈教。周旋遍行迦维罗卫家家占之。适入一家睹一玉女。端政殊好如天玉女。容色第一净犹莲华。不长不短不白不黑。不肥不瘦正得女容。类玉女宝。于时其女礼古梵志。而问之曰。梵志何求。梵志答曰。其白净王生真太子。端政无比相三十二功德威神。自手书偈。形貌女相天人第一乃娉之耳。于时彼女。说此颂曰

  梵志所宣偈　　显意所见色
  梵志欲知之　　我悉有是德
  宜应为我夫　　端正最难比
  白太子此事　　勿与不肖会

梵志闻之。还诣王所宣之如是。天王省之将无宜也为太子妃。问曰谁女。梵志报曰。执杖释种家生。王自念言。太子形貌与世超异。面色清净傥不可意。使自择之。诣无忧堂皆集众女。使太子身自己察之。菩萨自察悦者眼向

尔时白净王。众宝奇珍作好讲堂。皆召罗卫上好妙女。会彼讲堂。佛语比丘。于时菩萨往到护堂。坐仁贤床。王遣使者。菩萨所视顾妙悦者即来告我。尔时菩萨会诸婇女。时释家女名曰俱夷。与诸婇女到菩萨所。却住一面谛视菩萨。目未曾眴。菩萨普察即时欣笑。执持宝英以遗俱夷。俱夷报曰。吾不贪慕众宝璎珞。当以功德自庄严身。太子还室叹未曾有。今此俱夷解世无常不贪世荣。时王使者。往诣王所启是本末。向者太子意趣释女俱夷。王闻是语。遣梵志往媒求此女。为太子妃。时执杖释种言。我等本性有艺术者。乃嫁与女。太子有术。明知射御手博书数礼乐六艺备悉。乃与女耳。梵志即还具启白王。王自念言。王以是法告于菩萨。菩萨启王。且止用是为求。王曰。何以言止。将无艺术乎。论其正法而言且止。太子报言。所可应者皆能为耳。王问菩萨。艺术云何。菩萨曰。此间宁有奇异妙术与我等乎。将来睹之。王即时笑能现术乎。菩萨曰。能请会一切诸释亲族。当共现术。王敕侍者。遍令国中撞钟击鼓。却后七日太子现术。诸有艺术皆来集会。诸释亲族七日之中。五百人会。艺术胜者以执杖释女而娉与之。戏射手博最第一者当得是女。皆出城门。于是调达手执牵象来入城门。见诸释集欲现其术。即以右手牵象头。左手持鼻扑捏杀之

于时难陀与诸等类。共出城门。见于大象当路而死。问谁杀乎。答曰。调达害之。即时牵移着于路侧。于时菩萨寻出城门。见此死象因往问曰。谁杀此象。侍者答曰。调达害之。菩萨复问。谁复移之着于路侧。答曰。仁贤难陀也。答曰。大佳。是象身大如是。臭烂普熏城内。即右手接掷置城外。去堑极远。时诸天人无数百千称扬洪音皆言快哉快哉。虚空诸天。而赞颂曰

  手执大白象　　已死身至重
  掷弃于城外　　离堑极大远
  此必为至圣　　平等离俗身
  逮成一切智　　以圣力常存

尔时五百释种宗族。皆至城门。在于宽处集会。欲现伎术。时白净王与诸大力宗族诸释。至现术处。时无数众侍从菩萨欲观其艺。斯释宗族前见菩萨。在于书堂。嗟叹宣说六十四种书。其师选友睹之。甚怪谓未曾有。天上世间无有是术。诸鬼神龙阿须伦等无能逮。睹其艺术者此真圣人也。以度无极。一一解字。义理本末无一疑滞。其闻见是德过释梵日月诸天。我等目睹道术如是。谁能过者。诸释宗族报众人曰。菩萨虽入书堂悉知书疏计校众术。其见者鲜。今会大众一时来集。此中诚胜能为显雅。众人观知为谁胜乎

    普曜经试艺品第十

尔时有大臣名曰炎光。释中大臣也。计校算术最为第一。所度无极。王立此人。汝且观之。何所太子为最胜耶。于时菩萨观察诸释及国王子。有数百人一一掷戏不及菩萨。菩萨报曰。汝等且待。我当掷之。时一王子来共掷戏。亦不能及。至五百人皆不能逮。时诸会者举声叹曰。若称一辞至未曾有。况无数艺。所言殊特言辞谈论不可究竟。炎光大臣虽能计校。言谈算术亦不能及。其迦维越树木药草。众水渧数一一可知。摴蒲六博天文地理。八方异术天崩地动。一切诸术不比菩萨。前知无穷却睹无极。六通三达谁能载乎。诸天人民虚空天神举声叹曰。三界众生心中所念。诸可思想善恶祸福。道俗众事发意之顷。悉知本末无一懫碍。歌舞伎乐无事不博。以忍辱慈道力仁和。从百千劫所作轻便。独游三世犹如日光周旋四域。菩萨如是心无疑网。虚空之中诸天复叹。是大丈夫无极至圣。汝等虽见在家所为。且听我言。发意之顷。往来十方无数亿国。皆来供养。亦复奉礼十方导师。虽现往来亦无周旋。汝等意谓神足何尔。谁能睹知是无等伦独行只步。以是之故。咸皆奉敬菩萨最胜。诸释报言。能解是者。色欲皆净一切本无。于是菩萨一意悉见睹其本末。时诸释族种姓悉共集会。欲试手搏。调达在世常自贡高。自谓为可不肯折伏。常与菩萨共诤威力。一切来者睹之超异。右绕稽首归礼大圣。调达及难陀故欲手搏。于时菩萨安隐详序。愍念之故举调达身。在于空中三反挑旋。菩萨大慈无所伤害。徐着地上使身不痛。卿等贡高不舍自大。咸皆来集。一时与我共行手搏。诸有伎艺悉来集会。菩萨势力适以手触自然堕地。时诸天人无数亿千及虚空神。宣扬洪音赞言善哉。菩萨超绝无能及者。雨诸天华异口同音。而重赞曰。假使十方一切众生皆为力士。一时伏之。何况斯等。菩萨忍辱如须弥山。过于铁围无能动者。若以手持十方诸山。须臾碎之如尘如灰。何况凡夫。今显此力不足为奇。是为俗力。未为道力最上第一。降伏诸魔及与官属。必当逮成无上正真之道。为最正觉。显是功德菩萨最胜。执杖释种。见于菩萨大德无量。掷象手搏当世少双

尔时国王及诸释种。更欲试射。时调达竖四十里准。难陀准六十里。菩萨百里。时调达射中四十里鼓不能得过。难陀六十里亦不得越。执杖释种亦四十里皆不能过。于时持弓授于菩萨。菩萨张弓。弓即折破。菩萨又问。于是城中宁有异弓任吾用不。王即言有。问在何所。王曰。昔吾祖父名曰师子。所执用弓奇异无双。身没之后无能用者。着于天祠。时菩萨言。便可持来。持来授之。执杖释种一切诸释无能张者。以授菩萨。菩萨在坐以手捺张。抨弓之声悉闻城内。百千国人虚空天子。举声嗟叹。而说颂曰

  不起于座上　　即时张此弓
  如是具诸愿　　必逮成天尊

尔时菩萨执弓注箭。即时放拨。中百里鼓而穿坏之。箭没地中踊泉自出。箭便过去中铁围山。三千大千刹土六反震动。一切诸释怪未曾有。虚空诸天咸嗟叹言。至未曾有。如是妙术清净至真。诸菩萨中最为殊特。于斯执杖释种以女俱夷送诣白净王宫。为菩萨妃。随世习俗现相娱乐。婇女八万四千。俱夷为尊。时妃俱夷无增减心。卧常觉寤初不睡眠。在于燕室寂莫思惟。将无舍我耶。婇女侍卫恒围绕之。于是颂曰

  数千人侍身　　思惟尊在不
  以威德至诚　　处中犹在火
  常思护诸根　　其意不乐余
  如日震光明　　不用无数问

菩萨在宫婇女之间开化训导八万四千女发无上正真道意。逮不退转。尔时兜术有天子。名曰应出家。于无上正真道意而不退转。三万二千天眷属围绕。往诣菩萨所止宫殿。住虚空中。因说偈言

  人师子见生　　没来忍名闻
  随俗在中宫　　在世多教化
  训无数天人　　虽在于世俗
  今日正是时　　应当出家去
  众缚未得解　　不贪人见道
  当究所应度　　为盲冥现路
  俗慕妻子财　　荣禄诸所有
  见尊学习之　　必当放出家
  弃四域七宝　　娱乐尊豪位
  以见出家业　　游行师子座
  即知行安隐　　不乐诸爱欲
  生来以大久　　得道为天人
  稽首为归命　　犹如山河水
  当出家为佳　　常兴殊胜行
  金色虽妙好　　端政最第一
  兴光应舍国　　宜益诸天人
  不以乐五欲　　可致于差特
  圣慧能充满　　度世贤圣业
  尊意所慕乐　　白净王宫中
  澍舍如莲华　　思惟当弃去
  尘劳当炽盛　　应离诤于狱
  仁威为无上　　速立解脱道
  仁了慧界久　　睹众生疾患
  以法为医药　　建立泥洹安
  为消盲冥路　　缚痴种邪网
  疾化诸天人　　施智慧道目
  显示无央数　　天龙须伦神
  已得成佛道　　还闻无上法
  以济禽兽王　　其光照宫殿
  降伏往稽首　　及令四天王
  普为惟归伏　　当欲奉四钵
  成佛得所愿　　梵天行寂然
  观慈大愍哀　　劝助人中尊
  喜护于一切　　转无上法轮
  已得至佛道　　坐于佛树下
  观察极名称　　当睹觉成道
  及余诸菩萨　　宫中见造议
  为众普告首　　为众最后安
  已宣柔软音　　念定光受决
  至诚无虚妄　　畅最胜音响

    普曜经四出观品第十一

佛告比丘。时诸天人劝发菩萨。父王白净。寐梦睹见菩萨出家。乐于寂然诸天围绕。又见剃头身着袈裟。时从梦觉。即遣人问。太子在宫不。侍者答曰。太子在耳。时白净王入太子宫。今观太子必当出家。所以者何。如我于今所见变应。心自念言。太子将无欲行游观。当敕四衢严治道路。学调伎乐普令清净。却后七日太子当出。使道平正莫令不净。勿使见非诸不可意。即时受教皆当如法。严治已竟悬缯幡盖。兵众围绕导从前后

尔时菩萨出东城门。菩萨威圣之所建立。于时诸天化作老人。头白齿落目冥耳聋。短气呻吟执杖偻步住于中路。菩萨知之故复发问。此为何人。头白齿落羸瘦乃尔。御者答言。是名老人。诸貌已尽形变色衰。饮食不化气力虚微。命在西垂余寿无几。故曰老矣。菩萨即曰。是则世法而有此难。一切众生皆有斯患。人命速驶犹山水流宿夜逝疾难可再还。老亦然矣。不亦苦哉。一心专精思惟正义。御者答曰。不独此人遇苦患也。天下皆尔。俗之常法。圣尊父母亲里知识。皆致此老。咸同是业。菩萨时曰。不解句义愚人自大。不觉老至自没尘埃。便可回还。用是五乐不益于事。自睹如幻空中之电。还入宫中思惟经典愍念十方。宜以法药必疗治之。菩萨后日复欲出游。王敕外吏严治道路。去诸不净。菩萨驾乘出南城门。复于中路见疾病人。水腹身羸卧于道侧。气息张口命将欲绝。菩萨知之故复发问。告御者曰。此为何人。御者曰。此名病人。已至死地命在须臾。骨节欲解余寿如发。菩萨即曰。万物无常有身皆苦。生皆有此何得免之。吾身不久亦当然矣。不亦痛乎。有身有苦无身乃乐。即还入宫。复于异日报王游观。王敕外吏严治道路。太子乘驾出西城门。见一死人。着于床上。家室围绕举之出城。涕泪悲哭椎胸呼嗟。头面尘垢泪下如雨。何为弃我独逝而去。菩萨知之而复问曰。此为何人。御者答曰。此是死人。人生有死犹春有冬。身没神逝宗家别离。人物一统无生不终。菩萨答曰。夫死痛矣。精神懅矣。生当有此老病死苦。莫不热中迫而就之。不亦苦乎。吾见死者。形坏体化而神不灭。是故圣人以身为患。而愚者宝之至死无厌。吾不能复以死受生。往来五道劳我精神。便回车还。思度十方。复于异日。报王出游。出北城门。见一沙门。寂静安徐净修梵行。诸根寂定目不妄视。威仪礼节不失道法。衣服整齐手执法器。菩萨问之。此为何人。御者答曰。此名比丘。以弃情欲。心意寂然犹如太山。不可倾动。难污如空。屈伸低仰不失仪则。心如莲华悉无所著。亦如明珠六通清彻。无一蔽碍。慈愍一切欲度十方。菩萨即言。善哉。唯是为快。是吾所乐。心意寂静自愍度彼。善业快利成甘露果。佛告比丘。父王白净观菩萨行。见闻如是不慕世荣。心如虚空而怀怖懅。畏之出家宿夜将护。高其墙壁深掘诸堑。更立城门。门开闭声闻四十里。立诸宿卫勇猛之士。被铠执仗于四城门。皆敕众兵勿有遗漏。将无太子舍吾出家。于其宫里亦宿卫之。益众伎女彩女娱乐。令太子悦不怀忧感。又其菩萨宿积智德。在胎中时威神吉祥。梦中所见功勋大祚。十方自然有盖悉覆三界。还得安隐。开化一切灭诸恶趣。于四衢路有四色鸟。变为一色。见诸不净。经行其上而不污足。又有大水泛泛盈溢。众生欲渡而不能越。心怀恐怖即过渡之。见无数人皆被疾病无有医药。即为疗治无央数疾。使无诸痛。自见其身坐师子床。天人在上叉十稽首。见在战斗降伏怨敌。无数诸天在空中侍。真正圣人梦中见此。清净吉祥行正具足。天人闻之。心怀悦豫。不久成道为天人尊。于是菩萨即作此念。假使我身不见辞王而出家者。便为不应。则时静夜自出宫室入王宫殿。悉观殿堂而无所畏。光明悉照远近王觉见光。即时遣人观四城门。将无出去。何故大光明照远近。侍者来白。天尚未晓日亦未出。自然光明照诸墙壁树木。飞鸟凫雁孔雀鸳鸯相和而鸣。方欲向明。是光第一。柔软安隐清凉和雅。墙壁树木永无有影。至德于是在彼思惟。观于四方坐见窗牖

尔时有诸天人。即起欲去不得自在。顾省其父知之觉起。立启父王。勿怀愁戚。勿以远虑。诸天劝助今应出家。唯忍过罪安己护国。父母闻之悲泣垂泪。而问之曰。何所志愿何时能还。与吾要誓普施志愿。吾以年朽家国无嗣。菩萨即时以柔软辞。而启王言。欲得四愿。假使听我还得自在。得是愿后不复出家。何谓为四。一者欲得不老。二者至竟无病。三者不死。四者不别。神仙五通虽住一劫不离于死。假使父王与此四愿。不复出家。王闻重悲。此四愿者古今无获。谁能蠲除此四难者。子如师子劝助愍哀。普度众生具足如意。所愿者得。于是菩萨自出宫殿。一心住立无有睹见往来周旋

尔时父王明旦即起。朝会诸释以是告之。太子必出舍国学道。当何施计。诸释答曰。当勤将护。所以者何。诸释部党众多无极。虽复力强何能独出。时白净王。敕五百释勇多力者。有方便计。使五百兵普学诸术。令大力士住守东城门宿卫菩萨。一一释者从五百兵。一一车乘五百人从宿卫菩萨。四门俱然。诸四街路里巷诸门亦复俱然。父王己身与五百释前后围绕。象马车乘住己宫门。昼夜不眠

尔时大爱道自告侍从。宿夜然灯烧香勿得眠寐。今者离垢不乐在宫。必欲出家。悉共遮护勿得使去。作诸伎乐令心乐之。坚闭门户勿令妄开。严诸缯幡雕饰窗牖。林树果实悉令目睹。假使欲去慕乐此供或能不出

佛告比丘。是时二十五鬼神。将军及般阇鬼将军。鬼子母。五百子等。悉共集会各各议言。今日菩萨弃国捐家。我等咸共侍从供养。又四天王一时普告诸鬼神。今日菩萨弃国捐王。汝等殷勤侍从供养。其鬼神众皆从五兵。势力坚强犹如金刚不可毁坏。精进勇猛将护众生。其身高大如须弥山。将无恶物犯于至德。释梵炎天。兜术天。无慢天。化自在天。各敕官属。无数百千前后导从。华香伎乐香汁洒地。侍从菩萨释梵天王侍其左右。时有天子名曰寂意。我当将护迦维越国。一切男女大小劝安和之。又有天子名曰光音。即自说言。我身当化一切象马车乘男女所畅音声没使不闻。令心寂静而无所念。复有天子名曰清净。我在虚空立七较辂。悬垂一切日月明珠照耀光光。设缯幡盖散花烧香。严治涂路侍从菩萨。伊罗末龙王言。我当化作三万八千里交露之车。使诸玉女皆坐其上。作众伎乐侍从菩萨。而供养之

天帝释曰。吾将眷属菩萨前导。法行菩萨曰。吾当兴起紫磨金云。雨栴檀香皆遍天下。和邻龙王。摩那斯龙王。散拘龙王。阿耨达龙王。难头和难龙王。各自说言。亦当兴起紫磨金云。当雨微妙栴檀名香。如是比丘。天龙鬼神揵沓和等。心常怀愿欲得听省。菩萨正道所思惟法。慕乐安隐入于宫内。思念过去诸佛所行。愍伤众生。本行道时。不舍四愿以至纯淑。何谓为四。本学道时设我成正觉。逮一切智被弘誓铠。众生困厄救众恼患。吾当济脱生老病死三界之缚。猗在世俗周旋众难。使至寂然。令无恩爱。是第一愿。众生没在无明窈冥。悉无所知。愚痴闇昧生秽浊树。当为显示如清净眼。内外无限。是第二愿。众生在世立自大幢。常计吾我而意贪身。尊己贱彼心存颠倒。处诸邪见无常。不慕圣道。堕于三业。皆当开化令入正真。是第三愿。众生没在生死之患。轮转无际灭智慧根。迷惑五趣不能自济。当为说法令得度脱。是为四愿。吾往古时立是四愿。今已得之。不可违舍以故出家。成就正觉度脱十方

尔时法行天子。净居天子。来入宫殿自现形像。娱乐之形无常之变。住于虚空。时为菩萨。说此偈言

  天子在空叹　　觉莲华寂明
  云何在五欲　　大圣当舍家
  受我所劝助　　当观于后宫
  睹诸迷惑众　　如在死人间

普曜经卷第三普曜经卷第四

        西晋月氏三藏竺法护译

    出家品第十二

尔时菩萨普观眷属。视众伎女犹如木人。百节空中。譬如芭蕉中无有实。乱头倚鼓。委担伏琴。更相扶枕。臂脚委地。鼻涕目泪口中流涎。琴瑟筝笛乐器纵横。鵁鶄鸳鸯惊怖之辈。皆悉淳眠而卧。菩萨遍观顾视其妻。具见形体。发爪脑髓。骨齿触髅。皮肤肌肉。筋脉肪血。心肺脾肾。肝胆肠胃。屎尿涕唾。外是革囊中有臭处。无一可奇。强熏以香饰以华婇。犹假借当还。亦不得久计。百年之命卧消其半。又多忧患其乐无几。淫泆败德令人愚痴。非彼诸佛缘觉真人所称誉也。故曰贪淫致老。嗔恚致病。愚痴致死。除此三者乃可得道。一切所有皆如幻化。三界无怙。唯道可恃。于是颂曰

  见彼兴慈愍　　叹息发大哀
  是世毒痛难　　何因乐爱欲
  怀忧怜愚冥　　欲苦反谓安
  舍贪乐智慧　　不舍不得安

于是菩萨以斯法门察于后宫。兴发大哀而为雨泪。心甚愍之。痴人有三十二。害于众生。愚者迷惑。为此所害生于八难。所见恶染犹如画瓶毒满其中。愚者不解谓之甘露。愚者或中。驶水漂象。愚者乐之如饮毒水。愚人处是如犬[齒*堯]骨。愚人堕此如人入烟。愚人贪恶如墨涂衣。愚人厄此如鸟堕网。愚人见勉如屠枻畜。愚人近此不见来难。愚人没此如老牛溺泥。愚人投此犹若破船没于大海。愚人堕此如盲投谷。愚人不得限如渊无底。愚人燋此劫烧天地。愚人迷此如轮无际。愚宛转此生盲入山。愚驰逸此若狗缚头。愚人消此冬烧草木。愚人日损如月十五日后。愚人服此如诸小龙遭金翅鸟。愚人遭此如摩竭鱼吞于大舟。愚人恼此如贾遇贼。愚人惧此如大树被斫。愚人忧此如遇毒蛇。愚人乐此如蜜涂刀与儿舐之。愚人惑此火烧枯树。愚人遇此婴儿弄矢。愚人为此转如钩挝象。愚尽德本如博失财功祚消化。愚人见弃如放逸贾堕于淫鬼。是为三十二事。观于后宫察诸婇女不净之想。自骂己身。坐身患害勿复贪身。莫念是意。入于空净。心无所著。于是颂曰

  从头观至足　　察之无一净
  勿得贪其身　　是为罪福田
  以故当远身　　泪涕唾恶露
  由此莫恋之　　行净如莲华
  弃若干不净　　兴平等调定
  以知诸毛孔　　如虫不可慕
  其身犹如象　　骨髓肉血合
  筋脉皮裹之　　发毛诸爪齿
  有八万种虫　　夙夜食其体
  若有明智者　　终不计有身

佛告比丘。菩萨观心身思若斯。诸欲界天住于虚空。皆见菩萨所可思惟。法行天子遥白菩萨。唯然大圣。何以稽迟。时已到矣。于时菩萨察于后宫。见其心意诸根无常。知身不久犹如流水逝而不返。俗人所行计有吾我。何有吾我执取深奥。无极道眼乃为第一。观正境界慕乐圣安。计吾我者自谓尊贵。心无所倚乃应行道。法行天子又复白言。不以是行得成至佛。现在行道所修甚难。当察己身等之山谷是则究竟。菩萨大士一生补处

尔时菩萨所作畅达其心坚住。觉意已了思惟心悦。咸来奉事。舍众垢尘。永无恭恪。其顺道训念念安隐。淡若净水。即从座起。心中悦豫观察前众。则以右手披宝交露帐。上讲堂上叉其十指。念十方佛而遥礼之。观虚空中诸天百千。皆来围绕散华烧香。杂香捣香。衣服幡彩手执幢盖诸供养具。曲躬作礼。见四天王鬼神罗刹健沓和等诸龙王众皆被铠甲。弃不吉祥。净诸恶行。垂珠璎珞。稽首菩萨。日月宫殿诸天子等。住其左右各执华香幡彩幢盖。夜已向半

尔时菩萨告车匿曰。车匿。速起严被白马。今日人尊宜吉祥时。应当出去。车匿闻之心怀忧戚。泪下如雨。所行平等光明清净。犹若师子。今欲若行愿见告示。面色端正如秋月满。颜貌和悦无有瑕短。所觉清净犹如莲华。音声和雅明珠火光。众曜晃煜宝璎珞身。心如虚空如鹿中王。行如雁王独步无难。众皆从之今欲若行。于是菩萨复告车匿。欲得白马。宿本所行当致上尊。妻子恩爱。财宝重业。则是牢狱。古来远之身所不乐。惟欲护戒奉行忍辱。修精进力禅定智慧。是心所乐。从无央数亿百千劫。所可奉行。志慕成道。断生死源。智慧巍巍开化众生。从是已来不乐荣禄。惟志大道

尔时车匿闻大圣言。初生之时天帝释梵上帝自下。示现稽首。即时决此。王问云何。阿夷答曰。今是太子一相百福。威神光明无能逮者。若在家者为转轮王。主四天下。若不乐世弃捐国土。作沙门者则成佛道。断生老死以法教化无有放逸。车匿白曰。唯如圣教。尔时宁闻五欲乐乎。答曰不也。从天尊意造无量行。我生愚冥无所识知。畜养须发为身作患。增益罪盖强忍勤苦。菩萨告曰。诸天世人皆持香华。现在目前悉来集会。立神足力以用侍吾。车匿白曰。今此园观常生花实。若干品鸟相和而鸣。其浴池中青莲芙蓉。莲华清净街路平正。诸宝树木修治庄严。八行交道宝交露帐。夏月快乐游戏其中。奇巧异乐歌戏相娱。悉奉禁戒所言至诚。从太子生常顺其意。不越其教。年既幼少面色光泽。头发正黑能可人意。惟当乐此。生世如是何为舍去。于是菩萨复告车匿。车匿且止。是欲无常不可久保。如是别离犹如川流逝而不返。不可久保是诳惑业。犹如空拳欺于婴孩。羸弱无固犹如泥坏不可恃怙。如空中电须臾已灭。又此境界无有真实。愚冥之士以此为安。而见侵欺。如水上泡适起便灭。处在颠倒。亦如聚沫幻化卧梦。五乐无足。犹海吞流渴饮碱水增其疾患。欲之无常。惟智能觉。愚人不解犹盲投谷。车匿当知。欲泥无净。饿鬼畜生由不善行。失清白品增魔境界。怨结斗诤忧恼苦患与淫鬼会。觉者舍断。明者远之。达者消之。无智习之。如杂毒食。诸佛所毁。智习圣教。于是颂曰

  舍如弃恶疮　　刈之如去粪
  见斯故兴欲　　弃舍常快安

    告车匿被马品第十三

于是车匿白菩萨曰。虽晓了是不贪世荣。尚可顾意。慕念璎珞诸宝交饰。济脱自在不复观察。名德远照。丝竹衣树音声和雅。箜篌数千鼓众伎乐。好施危厄。音如哀鸾。降如真陀。须曼青莲及思夷华。馨香甘美。烧诸名香杂香涂香。甚快微妙饮食肴馔。苏蜜石蜜百味之供。云何欲舍五乐之欲。是吾所欲犹如天上。常在永安为释尊位。菩萨告曰。从无数劫弃舍此事。爱欲之本。色声香味细滑之法。数数往返天上世间。厌乐豪贵。为转轮王。千子七宝游四天下。荣位无常如梦所见。处后宫中彩女之间。以用不甘。还上诸天及兜术宫。不果吾志。故舍彼来。况此弊欲而贪之乎。今自察之住在苦恼生死众难不净之中。所行无度而有众患。生老病死酷毒恐怖。积累功德每生自责。建立法船。布施持戒忍辱精进一心智慧。心如金刚。已成大舟矣。以度生老病死四渎之难。愁念众生迷于贪欲欲令永安。不与欲贪使无罪害。济诸有漏将护一切。众邪异见令得悉度。救诸下劣使住彼岸无生老病死

尔时车匿益悲白菩萨言。故当住此决了进退。菩萨告曰。听我决了。愍伤众生欲度脱故。其心坚住如须弥山而不可倾。车匿又问。正士云何。菩萨答曰。强如金刚所行清净。勤修显曜。假使大棒破坏我顶。终不退还慕于世荣。应时诸天在于其宫。闻此言教举声叹曰。善哉善哉。而雨天华。第一最上得胜。为众船师人中之尊。心无所著亦无恐惧。消除闇冥尘劳烟熏。无邪境界也。其心永安若坚牢船必度彼岸。佛告比丘。寂意天子。耀净天子。虚空中住。城中男女闻菩萨决疑如是。悉共悦豫。叹曰善哉。皆自还去

尔时菩萨见城中人皆悉眠寐。察欲夜半即便起立。沸星适现知时可出。即敕车匿。起被白马揵陟。菩萨适宣说此言。即时四天王闻菩萨教。寻时便至。迦维罗卫大城中庭住供养菩萨。提头赖吒。与无数亿百千揵沓和。稽首被甲胄。从东方来。住东方界稽首菩萨。鼓众伎乐在于虚空。毗留勒叉天王。与无数亿百千鸠刀。皆被铠甲。从南方来住南方界稽首菩萨。鼓众伎乐在于虚空。毗留罗叉天王。与无数亿百千龙俱。各垂宝璎从西方来住西方界稽首菩萨。北方毗沙门天王。与无数亿百千阅叉。手执焰光明珠威耀晃晃。身被甲胄。从北方来住北方界。稽首菩萨。天帝释梵与无数亿百千诸天。手执华香杂香捣香华盖幢幡。来住虚空稽首菩萨

尔时车匿。闻菩萨言流涕交面。白菩萨曰。惟贤圣子知时识义。今夜非时也。菩萨告言。今正是时。所以者何。吾从久远长夜求愿。为诸众生显示道迹。今可乐时当度众生。适得闲静。于时颂曰

  天王住虚空　　天帝释亦然
  炎天及兜术　　无慢化自在
  和轮耶斯龙　　海龙阿耨达
  咸来欲供养　　见佛时出家
  色界诸天人　　修寂常行禅
  是等来供养　　三界普自归
  开士十方来　　等昔以造行
  欲见胜出家　　随时而奉事
  无极大功勋　　金刚常住空
  被铠力精进　　心坚动海水
  日月诸天子　　善住其左右
  睹寂然出家　　叉十指为礼
  劝喻诸天子　　其大精进兴
  察众苦恼法　　当演清和音
  诸吉皆谐偶　　勤恭时已到
  吾亦与尊俱　　无碍必善住
  沸星已出现　　已化微妙体
  力势众住前　　皆欲共侍从

菩萨从座起。则住空中犹如雁王。城中男女皆疲极寐。凫雁鸳鸯孔雀赤觜。异类众鸟亦疲极寐。不见众色。象马骑步诸释族姓。兵仗宿卫诸师寮属。亦皆熟寐

尔时梵声其音柔软。响若哀鸾。夜已至半。重告车匿言。善哉车匿。疾被楗陟。敬奉吾身勿复稽留。车匿重悲泪下如雨。今人中尊为欲所至。门关下钥谁能开者。天帝念知即时开门。车匿见之心欢悦豫。乍悲乍喜谁为我伴。当作何计。复如何行。于时四神即捧马足。其四部兵力势难当。呜呼大王太子已去。何以不觉。明日俱夷当复辛苦。吉祥微妙今不现矣

尔时菩萨思其本宿。谓车匿言。善哉车匿。已被白马。箜篌乐器俱时而作。车匿观空。离垢诸天来无央数。诸菩萨众而供养之。察天帝释。自然开门。睹诸鬼神及阿须伦真陀罗摩休勒。自然开门。车匿闻诸天语。即报天言。今见菩萨衣毛为竖。犹如师子体紫金色。当将功勋等如江海。此诸天力禅思未久。以见劝许即当出去。是其本愿所与吉祥。施安众生成已道义

尔时其地六反震动。面满如月从空坐起。道德名称解心清净。天帝毗沙门天王而在前导。放大净光明普照天地。灭众恶趣众生安隐。消诸尘欲而雨众华。亿百千乐诸天[口*咨]嗟。前后导从。有天名最上净。在大圣前叉手自归。举莲华目而启谈言。哀度众生。甚为巍巍。本性明冥。悉以空虚。吾无所乐多所哀念。眷属后宫不复重闻吉祥之音。其无量音今已逝矣。不睹天众不察最胜。不复闻香。皆以消爱欲弃尘劳山。无复众垢。逮得究竟。本无宫殿今无欲想。奉行慈心。离众罪盖。无复殃亹。怀抱精神一切具足。不慕众香。今日光光身心平等。妙如神仙。言说本来。在家圣王。令弱者强。显真名称。断是王种而复亡失。无极释姓消大福祚。愿今我尊在所至趣。离垢无尘愍慈行哀。观见宫殿妙音已逝。不复还入迦维罗卫。无有放逸。尽生死源不复坐起。经行国中惟诣佛树。无老病死。至甘露道。于是菩萨既出家去。为众生故又无所行。亦无所住。不慕婇女。为得大胜。是大福田为功祚地。当行慧药。无数亿劫积累德行。布施持戒博学广闻。菩萨慈行禁戒清净。行无所犯。不志爱欲。忍辱仁和叚段解身不以怀恨。愍哀众生精进无懈。无数亿劫积集道业。祠祀百千。恒修禅定。心意寂然消众尘垢。自伏其心慧无挂碍。而无想念。其心解脱济脱亿载。行慈愍哀已度无极。奉行清净分别喜护。是为真正天中之天。应奉事之。清净无垢。心如明珠拥护怨难。天眼无极。厄者受归。病者为医。在诸国生为大法王。千眼中帝照诸迷惑。身意休息兴道威耀。舍心怨结。勇消众尘。在众最胜无能逮者。如师子步而无所畏。如龙调心降雨以时。导众如牛以弃怨结。如月盛满光明远照。如日始出。犹如大炬消灭众冥。喻如莲华不着泥水。德香微妙不动如山。道众嗔恨。降伏身魔死魔天魔。为大导师迷失路者说八正道。不久成佛断生老病死。度诸闇冥。疗众恶疮。嗟叹正真不可限量。颜色光泽建立功勋。所嗟叹德令我如佛。于是菩萨稍进前行。睹五道神名曰奔识。住五道头。带剑执持弓箭。见菩萨来。释弓投箭解剑退住。寻时稽首菩萨足下。白菩萨曰。梵天之际天王见敕。守五道路不知如之。愚不敏达惟告意旨。菩萨告曰。虽主五道不知所归。源所从来。五戒为人。十善生天。悭堕饿鬼。[烈-列+(角*豕)]突畜生。十恶地狱。无五趣行便归人本。不慕五趣。以无五阴三毒六衰。则是泥洹。不处生死不住泥洹。便不退转受菩萨决。无所从生靡所不生。于诸所生悉无所生。卿持俗刀。五兵宿卫。吾执智慧无极大剑。断五趣生死皆至本无。无终无始永安无形。奔识心解逮不退转。无限天神皆发道心。于是菩萨勇猛舍家。适出城门。迦维罗卫一切群众。知太子去。各各共谈而欢悦喜。俱夷明日从寐起已。遥闻众言。觉知已去。听大声响即察求之。不见菩萨。宣大音响。及马车匿。王心感绝自投于地。举声称怨。呜呼一子劝化宫中。大小欢悦。舍无数众。今为所到永绝我望。何所恃怙。四域天下当何所依。俱夷从床宛转在地。自搣头发。断身宝璎。何以痛哉。是我导师依怙如天。而弃我去。用复活为。恩爱未久便复别离。泪下如雨不能自胜。嗟叹太子颜貌殊妙。心净无垢清如深渊。内外明好莫不敬重。训教真正靡不吉祥。咸同归命。今舍我去为何所至。未曾放逸。不为驰骋。为天地主执正真道。释其沐浴庄严天服。远近慕路兴立行业。不见菩萨无不怀戚。国中树木寻时亏落。无诸华实。诸清净地悉生尘垢无复众好。仁尊所见。众音伎乐柔软声响。象马车乘。其虚空中。庄严香瓶华香伎乐。缯彩幡盖至德已逝。悉不复现。柔软至诚第一难遇。俱夷叹息泪下交集。人中之尊。宿世积德悉达本末。欲度众生生老病死。又彼大圣修百千德。慧不可喻。于时车匿夜送菩萨。菩萨脱身宝璎奇珍以付车匿。持是还国。启白父王及以舍妻。吾身弃国不慕世荣。不好天地惟道是本。若成正觉当复来还。宣是经典以法相度。使心寂静。不慕世荣。车匿闻之泪下如雨。稽首作礼。人中圣慧愿以告我。白马跪地舐菩萨足。车匿白言。王及妃问。将大功勋为何所至。当报云何。菩萨答曰。是卿所睹复何所问。与车匿辞。菩萨悦豫。与恩爱别。辩慧无量。遂进前行逢两猎师。心自念之。吾已出家不与俗同。脱身所服贸鹿皮衣。着之而去。车匿取衣及宝璎珞。牵白马还。至游观园。园监见之悲喜交集。不睹辩才寂然之故。今此车匿取太子衣众宝璎珞及白马还。不当复忧。其王闻之与诸群臣。眷属围绕行至园观。亦怀悲喜。瞿夷心望菩萨当还。不睹行来。心疑不信菩萨当去。闻车匿言。菩萨启王及以舍妻。得佛道已乃还相见。王睹宝衣车匿白马而独来还。不见太子自投堕地。呜呼阿子。明晓经典。众奇异术无不博达。今为所至弃国万民。车匿说之。我子菩萨为何所游。谁为开门。其诸天人供养云何。车匿白曰。惟王听之。我在常处晏然卧寐。城门已闭。于时菩萨以柔软音。告我言。车匿疾被白马。城中万民时皆眠寐。悉不闻语。我时悲泣。被马牵授。天帝开门。其四天王告敕四神。捧其马足。诸天百千天帝释梵以侍送之。严治道路校饰庄严。演大光明散华烧香。诸天伎乐同时俱作。踊在虚空。诸天围绕以侍送之。去是极远。脱衣宝璎。及白马遣我还国。启王谢妃。必至成佛乃还相见。勿令愁忧。于是瞿夷闻车匿言。益用悲哀抱白马头。以哀叹曰。太子乘汝出。何以独来还。念前娱乐百种嗟叹。怀戚叹言。呜呼痛哉。莫不离别。势力坚强颜貌殊妙。在于众中如月盛满。相好庄严威神巍巍。须臾相仰便复别去。圣无等伦云何相舍。功勋难量名称普至。咸共奉敬。圣住如山。伏诸怨敌。音声柔软犹如哀鸾过于梵天。积功累德无能喻者。远近嗟叹。圣众神仙莫不悲恋。生怜鞞树为第一上。口演甘露音闻十方。虽在众欲无所染着。犹如虚空。所施清净柔软如乳。白毫天中圣体滑泽。淳和安隐手足柔软。严好巍巍犹如金色。以德严身莫不奉敬。在于中宫妓乐盈音。华香饮食不以为悦。心无增减。呜呼车匿无有仁慈。将至所在而独来还。瞿夷一口独叹菩萨。无数千言重叹菩萨。导化一切云何独去。谁复将行出此国土。何故与诸天俱。我独辛苦。车匿无状。挑我两目令孤盲冥。车匿当知。一切诸佛决报父母。尚舍亲近。况我贱室婇女乐乎。毒哉恩爱何一速疾不能久在须臾间耳。慌惚不现犹如聚沫。思想所缚堕众见网。虽依人间奄不知处。本曾说之。现行不真。安须臾间苦多无量。所愿使果早成佛道。王劝瞿夷。人生有终合会有离。四时忽变。天地日月皆不常在。太子初生天地为动行至七步。口自宣言。天上世间我为最尊。当度三界生老病死。令至无为。天帝来下稽首供养。四王接身置金机上。九龙浴体。未生之时豫现瑞应三十有二。阿夷相之。若在家者为转轮王。舍家为佛所知博达。力势无限。三界特尊无不稽颡。必当成佛度脱十方。来还不久。且自宽思勿复忧愁。王虽说是心中隔塞。悲哀叹言

尔时车匿。见王瞿夷所说辛苦。益悲流泪沾襟衣裳。谏言。善哉。瞿夷。愿听我言。勿得复悲。我于中夜见一城中。男女大小悉淳眠寐。百福至圣与我谈语。欲使被马。适闻其言。心中隔塞遥视尊妃。极复淳熟寐。称扬大音而举声呼。速起速起。圣尊欲去。天接音声令没不闻。举脚蹋地。拍手挝鼓。无闻声者。尔时虚空日月光光。无数亿千释梵四天。诸大尊神稽首为礼。叉十自归供养至尊。诸鬼神龙阅叉揵沓和魃魅害鬼。其四天王神足敕鬼。奉举马足。散青莲华芙蓉茎华。清净无垢。圣百福相威光巍巍。雨众天华地六反震动。华遍佛国。但闻天言。促促开门。门自然开。无数亿天前后围绕。咸共供养不自举身。忽已过去。世护所说。兄弟妻子诸天部党上及天王。志好所趣令归佛道。不念众恶默然不言。以能咨嗟菩萨大德。揵陟有力施畅音声。天护软响。揵陟负载世之大圣。速疾勿动。无有恐怖恶趣之难。世护乘汝。一心欢喜舍畜生身。不毁导师。导师光明光为一切故。汝必得度勿得展转。复有色处。百千亿天宛转足下。见揵陟马在于虚空乘负菩萨。严治涂路极好无限。作宝栏楯若干品事。烧天名香。揵陟本福。忉利诸天围旋太子在边。天乐自娱。瞿夷勿愁安心欣然。睹之不久。人中之上当成佛道。诸天围绕。于夜所告皆应道法。今勿复悲。百福威曜超绝群众。察是欢喜不当怀忧。夙夜七日叹其功勋。不能究竟。尊人出时诸天共进不可尽极。妃今利义不可称载。曾奉事斯光显至真圣。于是移成无极道念。妃不久亦当复成人中之上。王念菩萨不舍心怀。适欲请还。念阿夷相之。在家为转轮圣王。七宝自然。主四天下。千子勇猛。若复出家学道。必成正觉无上大圣。以七觉意宝。训化十方三界愚冥。悟诸不觉。必不肯还。当遣侍卫供养护人。普召大臣诸明智众。卿等在家长子抱孙共相娱乐。不念吾忧。吾有一子奇相圣达。十方超异。当居四天下。一旦别难入名山谷绝无人处。苦厄寒暑饥渴穷危。无能知者。择取卿等大臣子弟五人。追而侍之。若中来还灭汝五族。既奉王教。入山求侍之。菩萨遂进深入名山。五人追之不能及逮。心自念言。是为逸人行不择路。何道之有也。若欲还归。必灭我种。不如住此。五人所止。甘果美泉悉具滋茂。树木丰盛悉无所乏者。菩萨舍国威圣无限。心自念言。欲作沙门志在寂静。威仪礼节游行至山水边定止。天王知心。飞天奉刀来。帝释受发则成沙门。肉髻在家不知。菩萨严饰衣被第一显现。手执应器。思惟无念。入罗阅只欲行分卫。容色光光犹紫金曜。巨身丈六相三十二。万民咸来观之面像。目视无厌。所行周旋。众随逐之。往古以来未曾见闻如是圣达至真神人。光曜普照。天人兴念思其本末。布施肴膳不知。菩萨不乐居家若干品业。众人惟察人中之尊与天不异。往告瓶沙王。大王欣庆今获善利。梵天自下诣国分卫。或复言曰。是天帝释。或复说曰。是焰天王。或复说言。兜术陀天。无憍乐天。或言化自在天王。或复说曰。是日月王。维摩神王。王闻是言。欢喜无量。即遣使者观于菩萨何所至趣。无供养者不得分卫。即便出城。使者追察坐山水边。威神吉祥如紫金山。使者寻还启瓶沙王曰。坐山水边。时王闻之敕外严驾。与诸群臣诣山水边。遥见菩萨威神光。光喻于日明。寻便下车。恭恪叉十稽首礼足。观菩萨形犹如须弥。结加趺坐加敬归命。逊辞下意而与言谈。王曰太子。生多奇异形相炳着。德喻乾坤。当王四天下为转轮王。四海颙颙冀神宝至。何弃天位自放山薮。假令太子不乐本国。愿以鄙邦贡上处焉。训诲黎庶各得其所。五乐自娱唯当纳受。不距至怀。菩萨答曰。吾久达此一切无常。弃天地位无可慕乐。是故出家行作沙门。观诸幼少皆归老耄。颜色损落面皱皮缓。国土财宝一切如化。情欲多难犹如杂毒。堕入地狱饿鬼畜生。智者所恶愚者所贪。吾除贪欲如弃涕唾。身如树果不久则堕。亦如浮云须臾则灭。微不觉之。忽然已过。有毁坏忧。不得久安。夫人乐欲以自烧身。贪欲无厌。若饮碱水。从致苦患。愚人不解自以为乐。明智观察欲如聚沫。圣贤无漏唯乐法念。充于智慧乃厌爱欲。贪习俗者不见本际。不了本净。王观此身无有坚固。所至到处常自迷惑。不能分别。身无吾我。我身弃捐百千玉女。心无所贪。不慕世荣。第一思惟欲成佛道。希有好德如好色者。唯有圣达视色如粪。察道真实。虽有父母君子梵志长者居士及与妻息。身有重疾。不能分取令无苦患。国士高位金银七宝何益于己。日照天下不益盲者。吾观三界一切无常。乐少苦多。身非我有。世间犹寄难可久居。吾见若兹。是故出家。而为比丘不慕世荣。迦维罗卫者。邦土第一转轮王处也。风雨顺时万民滋茂。最和安隐。吾不慕乐。舍家为道。王曰善哉。我得善利乃见至圣。吾志于俗不识至义。因欲相请于无欲人。假使得佛惟见愍念。以为法主当见度脱。我遇十力宿有余庆得睹大圣投身自归。前礼菩萨足。右绕三匝。与群臣俱。严驾还国

普曜经卷第四普曜经卷第五

        西晋月氏三藏竺法护译

    异学三部品第十四

于是菩萨。游在山间。往至尼连水边。乐于闲居心意寂然。慈念十方欲益天人。佛告诸比丘。菩萨遥见郁头蓝弗。为诸弟子所见奉敬。达知图谶算术天地灾变。为众最师。菩萨心念。今者此等自以己身。计知算术星宿灾异。为众人师。所见奉事。吾往其所。问其所行能知殊胜。尔乃降伏讲有无法。一心脱门三昧正定超其所学。以权方便观其本末。自睹此等所当行者。世俗定意。然后为说深奥之定。无为三昧乃归大道。于时菩萨思惟是已。往诣其所。问言。贤者。所事何师谁为说法。而学此业。郁头蓝弗。答言。吾无有师自然达之。又问。今所达者。为何所获。答曰。获有想无想定。菩萨报曰宁可从人得学是定乎。答曰善哉。从志所乐。时菩萨起在于屏处结加趺坐。菩萨适坐功福殊特。圣慧无匹。宿世所行卓然有异。入诸定意一切正受。独步无侣靡不通达。百千定意一切备矣。犹如照镜而得自在。而无挂碍。于时菩萨从三昧起。重诣蓝弗所。复问。宁更有定踰无想乎。进至道耶。答曰无也。菩萨自念。蓝弗无信。独吾有信。蓝弗无精进念定意智慧。独吾有之。思惟是已便舍之去。诣迦罗无提所。问之曰。谁为师主从何受法。答曰无师。自然畅之。又问畅之何所获乎。答曰。获无用虚空三昧。于时菩萨三昧正受。最为殊特。即复说言。此业善哉。我所归趣仁亦趣此。俱共在斯。与是众人而为眷属。菩萨答曰。今此业者不至灭度。不离于欲。不达无为。不至寂然。无有沙门。不至正觉。非是泥洹。于时菩萨与彼蓝弗及此迦罗。反覆相难知之不及便舍之去。转复前行见三梵志。一曰忧为迦叶。次曰那提迦叶。次曰竭夷迦叶。兄弟三人有千弟子。菩萨过候。问何所事乎。曰奉事水火及于日月。上至梵天。菩萨答曰。是不真正。水不常满。火不久热。日出则移月满则缺。梵天无常虽久必终。唯有无为无终无始能无穷极。所论适竟。因舍之去。还归本处。佛告比丘。于时菩萨心自念言。今吾处在五浊之世。值下劣众外学炽盛。各堕异见九十六俓六十二疑。贪身爱命蔽塞愚冥。染慕情欲怀伤害心。不受训诲不向清净。志慕饮食爱恋土地。常行非义不志微妙。不乐慧施爱财贪嫉。志不存此道品之义。不在无碍驰骋情态。住于十恶不离自大。不救众厄放逸不定。难可开化。杀害恣意饮酒无节。唯慕乐之。或事水火日月梵天。或事山神社神虚空天神。海水泉池树木之神。或服果蓏。入山服食。或一日一食。二日三日或至七日一食。或日一揣。二日三日七日一揣。或十五日乃至一月一食。净修梵行四禅四等。上仙梵天不逝生死。或有裸形。或服鹿皮。或事鬼神罗刹阿须伦神。不免恶趣。不能成道。谓之自达不可轨则。无以开化世俗众邪异学。今我宁可示现清行。以用摄取外学之等。显正真业使舍迷惑。所当应行。欲界色界不从彼教。来入佛道

    六年勤苦行品第十五

佛告比丘。于时菩萨作是思惟。六年之中示大勤苦精进之行。以何等故名勤苦行。是事难及人所不逮。是故名曰勤苦行矣。众生之中。若天世人不能修行。成办此业。唯有究竟一生补处菩萨。乃能行之故曰难办。斯勤苦行。因是现行四禅之法。数出入息令解其意。无想不念无所悕望。在所至奉心无所猗。不贪是四。其像本末宿世所学。无学缘觉菩萨所行。是则名曰周遍虚空。无作非作靡所不作。彼则名曰普护一切。以等如空行禅定事。是亦名曰去无所至。于时菩萨欲现世间开化外学。若干品业训诲诸天。示其罪福。外学异术。计死断绝神无所生。或言有常云何罪福。为分别说功德之报。现身口心当行清净。日服一麻一米。六年之中。修立难及勤苦之行。宿命不债。菩萨六年之中结加趺坐。威仪礼节未曾进退。常存露精亦无覆盖。不避风雨。不障头首尘土之患。不起左右行大小便。亦无涕[涅-日+乖]。不屈申俯仰。亦不倾侧。身不倚卧。或兴云大雨电雷霹雳。春秋冬夏菩萨默坐。值此众难未曾举手。以自障蔽诸根不乱。不生恐怖丘聚村落男女大小。牧马牛羊担薪负草。过边兴尘不相念之。不以为患。无所污难。彼时菩萨。众人怪之羡之所行。取其草木投着耳中。耳不痛痒。着之鼻中鼻亦不[口*血]。亦不弃去。诸天龙神阿须伦迦留罗真陀罗摩休勒。目自睹见菩萨功勋道德巍巍。来往其边供养奉事。稽首菩萨。尔时菩萨定坐六年。现勤苦行。教授开化十二载天人。立之三乘。以是之故。坐六年耳。于是颂曰

  菩萨前出家　　其功勋真正
  厥心常寂然　　显是愍众生
  在五浊之世　　由下劣俗故
  生此阎浮提　　于世现罪福
  邪学业炽盛　　诸见六十二
  故立此精进　　逼困身毕罪
  浴池诸泉源　　日月众光明
  树木岩石山　　厌鬼地神礼
  自然行精进　　建立难及行
  修成勤苦业　　为众示现此
  身力如金刚　　禅思不可动
  用若干义故　　亦复现缘觉
  若诸天人民　　异学乱见喜
  亦化此等故　　示勤苦之行
  而结加趺坐　　在地无坐具
  日进一麻米　　示现而服此
  示出息不出　　亦无还报息
  六年甚坚强　　禅思不缺漏
  无念无不念　　不念所可行
  心犹如虚空　　禅思不倾动
  不覆盖身上　　亦无所障蔽
  不移动如山　　禅思不增减
  不避其风雨　　亦不障头首
  不失威仪节　　禅思无进退
  村落诸男女　　牧牛马猪羊
  担薪及负草　　行边兴尘土
  不净坋其身　　若干品诸难
  无念不迷惑　　禅思无进退
  身肉为消尽　　唯有皮骨存
  腹背表里现　　犹如箜篌形
  诸所造天行　　须伦龙沓和
  目睹总功勋　　皆其咸供养
  五体礼受教　　令疾得成就
  使我得致是　　如心怀愍哀
  欲降外异学　　闇蔽众邪业
  因是现罪福　　其身坐口言
  是佛道难得　　髡头何有道
  行无央数劫　　六年毕其罪
  以是化天人　　其数十二载
  是故人中尊　　坐禅不进退

佛告诸比丘。菩萨修勤苦行竟六年已。心自念言。虽有神通圣明慧力。今吾以是羸瘦之体。往诣佛树。将无后世边地诸国有讥者乎。谓饿得道。吾身宁可服柔软食。平复其体使有势力。然后乃往至其树下。能成佛道。时有丘聚名曰修舍慢加。有长者女。日日饮食八百梵志。见知菩萨造勤修行。常愿奉供。大圣菩萨。即夜往树下坐。时长者女。始出嫁时。有愿生男子者。必当与作甘美肴膳。祠山树神。时长者女。生得一男心中欢喜。[((土/口)*殳)/牛]千头牛展转相饮。取其淳乳用作乳糜。欲祠树神。即便遣婢先往扫除。婢见佛坐不识何神。还启大家扫除已竟。树下有神端正殊好。非世所见。时女闻喜欲取糜往。糜跳出釜高一丈余不可得取。女甚怪之。时八百梵志中师见之谓女。今此乳糜非凡夫所应服者。唯临成佛。服食此饭乃消化耳。天于虚空而出声曰。今日女欲兴立大祠。有大菩萨在于精思勤修苦行。已从坐起。汝本有愿当先饭之。食之充满。尔乃逮成无上正真之道。为最正觉。便说此意勿违本愿。时长者女闻天神言。即取乳糜盛满金钵。手执宾干与八百梵志。俱往尼连水边。佛言比丘。菩萨知之。即以神通慧力。还江水边。忽然而度。随其习俗示现。入水而自洗浴。时八万天子各按树枝供养菩萨。菩萨牵枝出在岸边。其身轻便清净无垢。菩萨适住。时兜术天子号离垢光。寻取天衣袈裟僧迦梨。化沙门形奉上菩萨。于时菩萨即取着之。静然而住。时尼连江水中龙妻从地化出。以微妙床贡进菩萨。菩萨即坐。时修舍慢加村落长者女。与诸梵志奉美乳糜。诣菩萨所。稽首足下右绕三匝。以宾干水灌菩萨手。以美乳糜进奉上之。菩萨愍哀女故辄受食之。气力得充心无所恋。持金钵投之江水。具足千龙。即摄取之而供养钵。于时奉床龙妻得之。用立神寺勤心供养。诸天百千亿载。悉取香水和泥起寺。其欲供养菩萨钵者。各现宫殿咸共奉事。于时村落长者女等。佛与发爪得之起塔供养。佛言比丘。菩萨适服此乳糜以成福愿。身遂充满容色光光。踰于日月。于是颂曰

  时世尊精思　　勤心自念言
  身神通慧力　　往诣树王下
  成一切智慧　　以逮诸通慧
  便行普愍哀　　最后救众生
  我宁可服食　　令身得充满
  往到树王下　　成圣一切智
  不以少薄福　　得致天人安
  不得成明眼　　还身力甘露
  至说宿功德　　决斯安隐祠
  其心思如是　　天闻告村落
  金钵盛乳糜　　往诣江水边
  奉上心踊跃　　逮得道甘露
  所行百千劫　　诸根悉寂定
  诸天龙神往　　大圣至水岸
  适施度无极　　入水自洗浴
  以洗除心垢　　愍伤于世俗
  亿千天欢喜　　各赍华捣香
  世寂适入水　　人中上洗浴
  念知是菩萨　　建立行无垢
  仁贤适洗浴　　百千天奉事
  其身无垢秽　　天子奉袈裟
  身即着衣服　　着衣服已竟
  龙妻寻欢喜　　奉之好床座
  寂定意便坐　　为世之道眼
  修舍女奉食　　金钵盛乳糜
  稽首礼足下　　大通即服之
  服此得充满　　投钵着水中
  诸天奉真诚　　来供养于佛
  如来适饭竟　　乳糜极甘美
  其身气力充　　行诣佛树下
  适到佛树下　　行身不动摇
  强如帝释步　　建立菩萨行

于是菩萨饭食已充。愍念十方救济危厄。欲坐树下现成佛道度脱众生。十方诸佛。咸示威变。显其瑞应。五百化鸟自然来现。往诣其所绕菩萨身。畅悲哀音。叹其宿世所行无量积累功德。为一切故。欲化五趣故现五百。令去五阴。消除五盖。拔五道行。逮五神通。化去五五二十五事。所处甚难。存处道场。住无所住。本无定慧。于是颂曰

  从无数劫来　　积德行六度
  四等心四恩　　护三界之将
  大慈无盖哀　　欲脱痴聋盲
  今当成大道　　具三十二相
  随俗而现身　　说苦空非常
  使了悉本无　　入佛三宝藏
  俗人罪所盖　　十二因缘障
  不达无上真　　生死沉没亡
  若解一切空　　不犯五阴行
  阴衰已消灭　　心净如法王
  至真无上慧　　莫能限度量
  光明踰日月　　所济无有疆
  须弥尚可称　　虚空可度量
  不及大智慧　　大圣无极行

叹此颂时。无数天神皆发无上正真道意也。佛告诸比丘。菩萨江水边洗已饭食乳糜。知气力充。往诣佛树。佛树王下修如法行。皆无所动坚住如山。不谄蔽行。不逼短气造立清净。不动摇行而不相掁。以不强项性不卒暴。所行高下自然平等。演光明王晃晃灼灼。至真善行消垢下意。法过去佛清净正行。至师子床不坏性行。断众恶趣思念永安。弃魔力势令不堪任。度众邪行受正法业。灭冥树尘生死之本。使无部党。释梵四王行无所处。一心勇猛恐伏怨难所游独步达一切智。心意无双断终始滋。舍欲诸贪使灭四难。无为无畏度于彼岸。如是行者。菩萨德行功勋皆成。诣江水边至佛树下。欲行天人化其道路。弘广无际。又斯道路左右七宝栏楯。悉令严正。高四丈二。上有交露行诸台阁。亦众宝成天盖幢幡。处处珓饰。七宝树木高大妙好。诸宝树间琦珍为绳。交络诸树两两树间。有一浴池。池底金沙中生青莲芙蓉茎华。其树四边宝为栏楯。明月琉璃杂厕其间。凫雁鸳鸯游戏其中。八千玉女香汁洒地扫道令净。二万玉女垂诸宝璎。散诸天华。其树间地七宝合成。八万玉女各持供养。名香木蜜诸杂琦异。执金香瓶着宝垛上。一一垛上有五千玉女。鼓天之乐佛言。如是比丘。菩萨欲诣佛树下时。严治道路巍巍如是。至江水边。诸志大乘亦入此路。其夜菩萨当成佛时。千梵天王告梵天众。其福功德显耀清净。皆修道迹。慈悲喜护禅定神通。从千劫来奉行大道。今诣佛树。吾等当共往供养之。所修令吉以能归命。无有怨惧。终无所畏。无八难患。生天上人间十方佛前。在梵天宫。梵天闻之。六年苦行今诣佛树。皆共善心当怀悦豫。供养菩萨大千世界之法主也。天帝释梵日月天王。诣江水边皆往奉迎。在亿载佛国。皆心念之。今诣佛树下。当降伏魔。无能见顶。上至梵天。亦无能睹。今尊身相甚妙。庄严其身三十有二。言辞柔和清净无垢。音声雅妙过踰梵天。今坐树下当共供养。其忍辱力。释梵知之忽然安隐。悉断一切尘劳结缚。若有闻者。致甘露迹成缘觉业。若逮佛道。普世界众生皆来供养。佛告比丘。有一梵天名曰三千。建立睹此三千大千佛国。平等如掌悉令照明。化于此地生软青草。在其左右犹如天衣。如是草比遍大千佛国。而于众生无所妨害。庄严此国。东方释梵及四天王。诸菩萨众不可称计。诸佛国土诸菩萨众。皆来供养。南西北方四维上下诸佛国土无央数众。释梵四王庄严供具。皆来贡上。一一佛土若干庄严。铁围大铁围一切诸山。是诸佛国忽然不现。悉不知处。唯睹一切诸菩萨身普周佛土。诸天子等。又有十六人侍从菩萨。其名曰转进菩萨。无进菩萨。施与菩萨。爱敬菩萨。勇力菩萨。发猛菩萨。善住菩萨。总持菩萨。照曜菩萨。华鬘菩萨。法英菩萨。吉恐菩萨。不害眼菩萨。大净菩萨。净严菩萨。戒净菩萨。眷属围绕。是诸天子等。悉不退转逮得法忍。供养菩萨。庄严道场平治其地。三千二百里周匝围绕有好七重栏楯。七重行树。七重交露缦缦。七重宝楼。皆悉紫金诸杂挍饰。若干种品。诸宝莲华自然化生。烧众名香。上虚空中立一宝盖。覆于十方诸佛国土。生诸宝树。诸天人民。其树华果悉现道场。其十方界水陆众华。悉现道场。十方佛国菩萨道场。所可庄严不可限量。功德圣慧清净之业。亦现道场。佛树如是。诸天子等眷属围绕。庄严佛树极令清净。一切诸天龙鬼神干沓和。所可庄严宫殿室宅。若干品妙悉遥目睹。咸共叹曰。善哉善哉。功德福报应不可思议。彼佛树神有四天俱严治道树。一名足迹。二名边豆。三名善意。四名布精。庄严佛树供养菩萨。其树根茎枝节诸叶华实。皆悉茂盛围绕佛树。广长极妙高八十里。巍巍无量栏楯树木。交露众帐亦各七重。七宝合成周匝围绕。犹如忉利昼度之树。若有见者而无厌极。三千国土。国土坚强犹如金刚不可毁坏。自然现彼菩萨坐树当成佛道。佛言比丘。是菩萨身演大光明。普塞恶趣。灭除八难。病者得愈。恐怖得安。系缚得解。聋盲喑痾皆悉解脱。贫者大富。尘劳热者悉彼疗治。饥渴饱满。怀妊得产。老耄强健。当尔之时。悉无欲缚。无淫怒痴。不想患厌。无有诤讼。当尔之时。一切众生相视如父如母如子如身。皆怀慈心。于是颂曰

  其至无择界　　现于地狱中
  诸有苦恼者　　咸得入安隐
  畜生自然和　　各各相爱念
  皆共怀慈心　　逮得无所畏
  至于饿鬼处　　诸饥渴穷厄
  皆获得食饮　　因菩萨威神
  八难皆闭塞　　消灭诸恶趣
  众生悉安隐　　快乐如天上
  皆有聋盲者　　众根不具足
  应时悉视听　　其身皆备悉
  淫怒痴尘劳　　众生被热恼
  诸尘得休息　　皆悉念正真
  贫者得财富　　皆得生天上
  病者悉除愈　　系缚得解脱
  无厌及嗔恚　　无有诤讼者
  尔时咸相敬　　皆共起慈心
  如父母一子　　展转相爱念
  众生等如是　　相爱如父子
  时菩萨光明　　普照曜佛土
  犹如江河沙　　普遍四方界
  不碍诸铁围　　通过诸黑山
  一切诸佛国　　悉现如一土
  见罗列诸宝　　平正如手掌
  庄严诸佛土　　以供养菩萨
  十六诸天子　　围绕佛道树
  庄严其道场　　三千二百里
  诸所可庄严　　不思议亿国
  菩萨威神故　　皆现彼佛树
  诸天龙鬼神　　真陀摩休勒
  各各起宫殿　　遥望悉见之
  以见此清净　　诸天人欣喜
  善哉福之报　　所作今悉见
  众口意所行　　所可修平等
  诸利义悉吉　　心所愿辄得
  如宿世所行　　所愿悉具足
  诸所罪福报　　所获亦如是
  庄严殊道场　　四天子交饰
  犹如昼度树　　佛升忉利天
  因缘不自在　　悉说诸功勋
  菩萨清净业　　如本所作行

    迦林龙品第十六

佛告比丘。菩萨身光照迦林龙王宫。龙蒙佛光身心悦豫。消诸尘劳。普获安隐。面目欣怡。尔时龙王见斯光明。目即得开。与眷属前而赞叹曰。我已曾见拘留秦佛。从来久远。亦见拘那含牟尼佛并及迦叶。光明所照睹诸法王。光明无垢必当有佛。相好愍哀慧明兴世。故照我宫。金色光光不妄晃昱明踰日月火焰明珠所不能逮。天帝梵光自然远边阿须伦明亦不能及。宫殿常冥今忽大明。觉了离垢身得安隐。心怀踊跃体无众患。无热清凉。无数亿劫精进不疑。诣道树下。善哉。共取华香衣服宝璎珞琦珍。名香捣香箜篌乐器。当往供养。执有功勋。龙后闻之。欢喜悦豫出观四方。遥见菩萨如须弥山。威光庄严。百千亿天而围绕之。释梵奉敬心中踊跃。见其涂路。时龙后喜诣度世所。投身作礼叉手前住。于是大悦。供养华香众杂名香鼓乐而嗟叹曰。功勋真正。见尊善哉。如月盛满。化众度世。睹前至圣所见瑞应。今见亦然等无差别。今必降魔逮得灭度。犹贾脱难。宿曾布施如所愿得。逮致忍辱。所求精进。乐于禅思。然智慧灯。本所行愿今悉具足。必成最胜。犹如有树华实茂盛。致佛灭度。如千泉源汲水无尽。其心欢悦。普悉兴云而雨遍至虚空。今必成道体紫金色光周遍佛土。一切恶趣悉致弘要。其三千国诸豪尊位。令三世医必当诣佛。耀于天下犹安明山不可倾动。如明智人睹四大海尚可枯竭。诣树王下无能蔽障不成佛道。佛告比丘。于是菩萨心自念言诸过去佛。为在何坐得成无上正真之道为正觉乎。复更念言。过去诸佛坐于草蓐成最正觉。虚空之中无数百千天。睹菩萨心即时报言。如大圣意过去如是。皆坐草蓐成最正觉。佛语比丘。于时菩萨见路右边。有一人名曰吉祥。刈生青草柔软滑泽。整齐不乱好若天衣。时菩萨见。即便越道诣吉祥所。以慈和心与共谈语。而谓之言。敷演善教而劝助之。言辞温雅无有粗犷。其心安和而无恶意。除淫怒痴演哀鸾音。释梵八声甚深难及。如师子孔犹若雷震。十方佛国众生蒙化。皆得安隐。有所讲说。百千法音无能制止。以一法音普入诸声。皆相安和至于解脱。普悦众会。一切诸佛所说应时与慈仁语。吾欲得草吉祥与我。今日欲得。当伏邪力成无上觉。无数劫来所施调意。弃舍诸想奉行禁戒。今应获之。忍辱精进智慧功力。声名智力禅定神通。脱门道力今当获之。于是吉祥。闻导师说清和之辞。欢喜踊跃。身和意悦奉柔软草。兴大功祚度于无极。吾成甘露。吉祥施座当得佛道。用施草故。吾无数亿劫修勤苦行。奉若干业。智慧功德善权方便。心意坚强然后得佛。必成正觉如我今也。若至道场当教余人。果得所愿。知吾得佛分别甘露。当来听法逮最贤圣。适施草座地则大动。天在虚空皆共叉手合掌叹曰。今日降魔及官属力。乃逮甘露无上正真。佛语比丘。往诣树时。诸天化作八万佛树师子之座。心自念言。当令菩萨坐此严净成最正觉。又诸佛树华果茂盛。或淳香树高四十里。或有佛树七宝珓成高八千里。或四千里。或高百千由旬。一切佛树具足八万。若干天衣而布其上。或布莲华若干种品。以为床座。菩萨座上。有三昧名曰净耀定意正受。适以是定三昧正受。一切佛树皆菩萨坐。相好严身一一天子。念知菩萨坐我座上不在余座。净耀定意威神之故。地狱饿鬼畜生皆得休息。诸天人民五道所生众生之类。皆自目睹菩萨大士坐我佛树下。不见在余也。其下劣众大薄福者。见于菩萨身坐草蓐。诣菩萨所右绕七匝。尔时菩萨则坐自然师子之座。力势坚固猛过龙象。豪尊自在无能及者。名称普闻。布施持戒忍辱精进一心智慧。福祚妙达。能降魔怨故。现坐于草蓐。其身直坐心意正定有德之人。时见菩萨坐师子床。如月盛满照于十方。菩萨自誓。使吾身坏肌骨枯腐其身碎尽。不成佛道终不起也。从无央数亿垓载劫。勤为苦行今乃得之。终不回还。佛语比丘。尔时菩萨坐佛树下。有大光明号班宣道场。放斯光明普照十方无限佛界。遍虚空际照诸佛土。尔时东方离垢世界。无垢光如来佛国。有一菩萨名耀严光。光往劝照。与无央数菩萨眷属。往诣道场。适诣佛树。南西北方四隅上下十方佛国。尽虚空界所有佛土。皆见菩萨坐一道场树下。咸悉睹焉如近相见。五道众生展转相视。皆见菩萨如观手指。云何大圣微妙如是。彼诸菩萨见其面像。说是偈曰

  无尘劳瑕疵　　拔除众垢浊
  身光照十方　　超越诸威曜
  其福慧定意　　积累无数劫
  彼最胜能仁　　普遍一切方

于时南方宝焰如来佛国。最净世界。菩萨名现宝积盖。光往劝照。与无央数诸菩萨俱眷属围绕。往诣佛树供养菩萨。执一宝盖皆覆道场。释梵四王展转相谓。获严净盖为供养谁。时宝盖中出是偈言

  百千那术载　　以施无等伦
  常怀弘慈心　　此有殊特相
  钩璅演光明　　今至佛道场
  力势难可及　　故来供养此

于时西方思夷像佛土。华严神通如来世界。菩萨名无著光明。其光劝照。与无央数诸菩萨俱往诣道场。宝交露帐。十方天龙鬼神健沓和。展转相谓。此严净光为从何来。宝交露帐。说此偈曰

  宝车及宝衣　　高上至三界
  宝称乐宝眼　　被铠而精进
  今当得佛道　　众菩萨皆至
  致此宝交露　　供养彼最胜

于时北方日转世界。蔽日月光如来佛土。菩萨名净王。光往劝照。与无央数。诸菩萨俱往诣道场。十方世界所有德净。皆现高座。时菩萨众皆说此言。谁今致此若兹严净。其普严净。演是偈言

  其身清净者　　无数功德慧
  所行口清净　　彼宣斯法目
  斯心常清净　　久发慈悲心
  今至树王下　　供养释尊人

于时东南方德王世界。德明王如来佛土。菩萨名德音光明。其光劝照。与无央数诸菩萨俱。往诣道场供养菩萨。持交露台中有高座。其交露台。演此偈言

  其功勋德普　　须伦鬼休勒
  彼德王福称　　以奉上道场

于时西南方乐成世界。宝林如来佛土。菩萨名宝光明。其光劝照。与无央数诸菩萨俱。来诣道场供养菩萨。致无量宝交露之台。中有高座。其交露台。演此偈言

  彼善意恭敬　　施无数珍宝
  讲堂及轩窗　　舍身及车乘
  严交露华盖　　微妙好园观
  惠头及手足　　由是坐道场

于时西北方雨氏世界。雨香王如来佛土。菩萨名积雷雨音光明。其光劝照。与无央数诸菩萨俱。来诣道场供养菩萨。致众香交露台。中有高座。雨众名香散高座上。其雨香音演此偈言

  雨法遍三界　　具解脱光明
  雨离欲甘露　　至灭度无为
  消一切众尘　　悉断结缚毒
  禅思神足力　　造三品华香

于时东北方乐帛交露世界。宝盖起光如来佛土菩萨名严。帛帐光明。其光劝照。与无央数诸菩萨俱。来诣道场供养菩萨其交露帐以宝为地。化作菩萨相好严净。是诸菩萨各各执持天华香。卑身低头说此偈言

  瞻大众恭敬　　嗟叹亿载佛
  所说如梵天　　稽首诣道场

于是下方普明世界。普现如来佛土。菩萨名宝藏光明。其光劝照。与无央数诸菩萨俱。来诣道场供养菩萨。焰光高座紫金莲华自然现矣。彼莲华上化有天像。则以右手执宝璎珞垂缯幡彩。卑身低头说此偈言

  其身恒恭敬　　常礼佛弟子
  礼佛舍自大　　吾礼德功勋

于是上方虚空世界。无限眼王如来佛土。菩萨名虚空藏光明。其光劝照。与无央数诸菩萨俱。来诣道场供养菩萨。十方佛土如虚空界。合集诸华名香捣香。衣服华盖幢幡。金银众宝。象马车乘。树叶花实。男女大小。揵沓和真陀罗天龙鬼神释梵四王时放大雨。使诸众生想欢喜悦。其有恐惧令无畏难。于是颂曰

  好谈如菩萨　　奉愍伤得道
  庄严净应度　　德踰大威神
  或上雨虚空　　垂百千宝璎
  或上香宝鬘　　现垂轩华香
  或地师子吼　　演空无相愿
  或空扬大声　　古未见此华
  或在空上界　　现己千亿宝
  遍空故吉祥　　叹菩萨福祐
  应时放光明　　覆蔽魔宫殿
  或现宝幢英　　最福诣佛树
  明珠停虚空　　光曜月善月
  或心化须曼　　雨道场佛树
  或头面稽首　　天子念造敬
  或可如须弥　　虚空手散华
  或至四方泽　　烧诸好名香
  手执持宝杖　　遥睹见菩萨
  或现寂梵像　　澹泊寂然住
  毛出柔软香　　等慈悲喜护
  或如天帝释　　亿载天围绕
  往诣佛道场　　叉手散明珠
  或至四方域　　揵沓鬼真陀
  雨光果须曼　　此诸神叹勇
  或受持华香　　树叶华香散
  佛子现半身　　卑已散华香
  或受分陀利　　青莲若干华
  住相三十二　　叹尊无所著
  身大如须弥　　在虚空自投
  幢幡及华香　　见三千佛国
  目睹天地烧　　悉见诸合散
  念入法门行　　闻天不与欲
  或畅真陀音　　颜色妙具足
  庄严如玉女　　观天人无厌
  身如刚无坏　　心行弃自大
  或来口说义　　浴身光去垢
  或宝场宝掌　　办百千幢盖
  雨宝华名香　　众生苦立安
  出地大宝藏　　毛说亿载经
  辩才令意觉　　解众生迷惑
  持无畏如山　　化乱第一安
  十方亿载国　　今日觉甘露

佛告比丘。菩萨严净如是比像。国土自然。去来今佛诸佛国土。菩萨道场所作严净。皆以普现交露台阁。菩萨如是坐此高座。其斯欲界诸天之中。计魔波旬最为豪尊。今吾应义当成无上正真之道为最正觉。当感致魔令到于斯。缘斯降伏。因斯摄化诸欲界天子。具足得本。及魔界天。见师子吼降伏一切。成最正觉。尔乃发起三界众生

    召魔品第十七

佛告比丘。于时菩萨有光明。名消魔宫场。演斯光明普照三千佛国。靡不周遍。曜魔宫殿皆使覆蔽。从其光明使魔波旬闻此像教。大清净土从无数劫。积功累德弃国捐王。愍哀正真欲成甘露。在佛树下己身已度当度余人。己越三界当脱他人。己身已安当安一切。己身寂灭灭度他人。处在闲居护诸恶趣令无有余。为天世人一切师父。神通已达。永离诸恶趣令无有余。为天世人一切师父。神通已达永获大安。以甘露安安于一切。当空汝界加缚卿颈使无势力。失众眷属。心中隔塞不知何计。当兴法雨润泽一切。佛语比丘。时魔波旬闻是颂教。卧寐梦中见三十二变一见宫殿闇冥不明。二见宫殿污泥不净。三见宫殿毁坏破散而生荆棘。四见恐怖衣毛为竖驰逸散走。五见迷惑失道入于邪径荆棘瓦石。六见其后园所生树木无有华实。七见池水枯竭无诸莲华。八见凫雁鸳鸯孔雀哀鸾百鸟禽兽皆无羽翼。九见其大鼓箜篌乐器破坏断绝弃捐在地。十见舍所爱敬妻子眷属别异处寐。十一自见己身床上堕地破伤头面。十二见诸魔子威神力强皆来稽首归命菩萨。十三见魔四女迷失时节化为老母。十四自观己身衣体污泥垢尘。十五自见墙壁轩窗台阁门户倾危。十六自见军众鬼神阅叉厌鬼揵沓和。天龙眷属一切手脚。其身及头皆堕在地。十七见欲界诸天。天帝释。焰天兜术天。无憍乐。化自在天。各自舍去不从其教。十八见魔宫殿所居止众裹覆头首。十九见大自在今不由已。二十自见眷属不为归伏。二十一见头冠帻珠玑璎珞火自然烧。二十二见魔宫殿自然震动。二十三见诸树木而截堕地。二十四见诸可意业都不复现。二十五见其水决没坏宫殿。二十六见河水崩颓灌民居舍。二十七见一切天王皆来归命菩萨瞻其颜色。二十八见身床卧自然出外。二十九见其余眷属而舍远去归于菩萨。三十见吉祥釜窖皆悉毁坏。三十一见诸梵王诸魔官属宣传不吉。三十二睹见十方一切众生归命菩萨而从受教。佛告比丘。魔于梦中见是诸变。时从梦起心中恐怖。衣毛为竖。召会大臣及诸兵众。为告说此梦中所见。魔有智臣。名师子安。王问此大臣及诸会者我于梦中。闻于空中自然出声。释家生子身相众好。六年之中修勤苦行。诣佛树下当成正觉。从梦觉已心自念言。今此菩萨度无央数亿载人民。必空我界令无有余。当禁制之。有德如是。辄成佛道。名曰法王普往归之。以何方便断其径路令不成就。以大兵众而往伏之。于是颂曰

  以将大兵众　　共行害除之
  便就其树下　　危杀此沙门
  将四部之兵　　其欲爱敬我
  与我共战斗　　急速往遣之
  缘觉及罗汉　　遍满于天下
  灭除我众兵　　使无有力势
  如是当成佛　　天地之法王
  部党甚炽盛　　为佛无断绝

于是魔子导师。为魔波旬。说此偈言

  大人面何变　　颜色不如常
  如忉利天人　　其身不和调
  今何所见闻　　疾告今欲知
  常观正本末　　疗治其疾患
  闻天人所言　　卧寐见恶梦
  若皆众中说　　闻者自投身

魔子导师自诣启父。我会大众虽宣音声。令无所胜。使无非恶。众庶心生。或有所生。或无所生。如是服响自于树下。今现瑞应则为吉祥。不见轻慢也。我察必安具众吉祥。善与少事令罪不生。我见寂然所可导御。不起幻术。不以吾我。行成吉祥正真导师。导师复言。若有威力而不成力。自然羸弱有生勇士慈行得胜。假使萤火满三千界。有一毫明。必能普照十方天下其心怀秽妄道习惑。轻于明智。彼病难治无能动移亿佛不疗。佛告比丘。于是波旬不用导师之言。即召千子其五百子导师之等。信乐道德归于菩萨。住菩萨右。其五百子随魔教者住菩萨左。时魔波旬告诸子言。汝等一心共立建谋。以何力势胜菩萨乎。其右面子名导师者。答父波旬。而说偈言

  令诸子诤岂为好　　自任讼理欲断根
  小虫欲与师子战　　勇如是行岂胜佛

其左面子。名曰恶目。以偈报答

  适睹我身力便伤　　如树堕地拔根枝
  于今沙门察我住　　以得视息复欲喘

其右面子。名曰软音。以偈报曰

  欲兴恐惧消大海　　所行颠倒求安和
  斯观菩萨之面像　　吾不谓父为奇讶

其左面子。名曰不净。以偈答曰

  自见一己欲得胜　　卿作沙门默然退
  见我兵众无数千　　皆共猛勇害汝形

其右面子。名曰善意。而说偈言

  象大钩锁所有力　　勇执金刚密健人
  建得忍力藏柔软　　使诸刚强永无力

其左面子。名曰强威。重说偈言

  虽菩萨身光消病　　我入于彼悉破坏
  受持善根如劫烧　　我身当害于菩萨

其右面魔子。名曰善因。以偈报曰

  山尚可动空可堕　　其大海水尚可尽
  虚空尽可行在地　　不得甘露不舍树

其左面魔子。名曰所入变。复以偈答曰

  日月光明犹可蔽　　魔宫殿住能隐水
  岂取一渧尽江海　　将兵回还勿雷吼

其右面魔子。名曰德悦。复以偈报曰

  日月可灭明　　铁围可不净
  菩萨之清净　　己一无能当

其左面魔子。名曰求便。即时颂偈答曰

  无兵无党名纯淑　　其面妙好无铠仗
  未见无兵欲战斗　　如我今日必相害

其右面子。名曰德严。以偈报曰

  不可从己而独言　　心怀忍力精进强
  行三脱门智慧财　　德力为兵相降伏

其左面魔子。名曰不还。以偈答曰

  当还害之如烧草　　正使吉咒不免箭
  咒以成者破山还　　不令太子住不驰

其右面子。名曰法乐。以偈报曰

  虚空可尽令有形　　其众生界可一同
  柔软风冷尚可获　　菩萨树下不可移

其左面子。名曰澹怕。以偈答曰

  我父境界供自然　　众人所欲皆有之
  皆当破坏害其命　　就树下危乃舍去

其右面子。名曰一切吉。以偈报曰

  假使三千满中物　　皆成为毒不能伤
  淫怒痴毒大恐难　　皆欲加圣终不能

其左面魔子。名曰乐贪。以偈答曰

  百千玉女自庄严　　鼓于无数伎乐音
  受喜数受乐欲好　　从是致安诸所慕

右面魔子。名曰法行。以偈报曰

  以法所乐而自娱　　慕敬禅定好甘露
  度脱众生受以慈　　谁复有心乐于欲

左面魔子。名曰好跂。以偈答曰

  月行虚空有所至　　除去闇冥故清明
  我等今日得沙门　　毁灭所行诸觉业

其右面子。名曰师子吼。以偈报曰

  无数野狐而鸣呼　　不如一勇师子吼
  百兽闻音怀恐惧　　战栗惊怛奔四方
  今者卿等亦如是　　不闻人尊颁宣法
  自强广远妄所说　　闻圣师子吼降伏

其左面子。名曰念恶。以偈答曰

  今来众会无数变　　云何观此诸头首
  愚人睹是不舍走　　言降伏之乃讹言

取要言之。一切魔子。清白部。又黑冥部。各各说偈。于时有一将军。名曰贤天。为魔波旬说此偈言

  是君之所知　　释四王真陀
  阿须伦迦留　　叉十稽首礼
  何况所不惑　　梵天及光音
  净居诸天子　　普亦自归命
  今所生诸子　　从尊受教令
  斯等敬菩萨　　至此皆稽首
  今斯魔军众　　三千二百里
  恭恪悦意观　　心中怀涌跃
  睹之面和悦　　百千天雨华
  无数神供养　　诸天下宾王
  诸魔众所作　　愦乱鼓不鸣
  能还者为智　　必不得其胜
  佛树为吉祥　　凫雁呰孔雀
  不畏而悲鸣　　不胜不如还
  魔众所住处　　雨墨及尘土
  道场雨众华　　唯听愿回还
  魔众所住处　　沟坑布[金*疾]鑗
  道场于香熏　　智睹当还逝
  前所梦见瑞　　目睹何不还
  为欲奈之何　　处所已破坏
  其滥衍化人　　嗔于凡大仙
  精进极叹颂　　雨雷不生草
  精进仙人还　　应仪能合偶
  不害众生故　　头首得自在
  天王不闻乎　　身相光远照
  出国无所异　　成佛降尘劳
  其身如是净　　仙人奉敬之
  当往诣至尊　　草不启受教
  眉间白毫毛　　若演其光明
  覆蔽亿国土　　盖魔宫不现
  无能见其顶　　极察不能睹
  无能堪任观　　成就正真觉
  犹须弥铁围　　日月天帝梵
  土地诸道场　　树木山稽首
  福力有智力　　圣力精进力
  忍力禅思力　　魔力消无力
  犹如坏为器　　必当疾毁坏
  师子比禽兽　　萤火比日月
  求比无等伦　　师子虺同耶
  比察于菩萨　　不见有等类

普曜经卷第五普曜经卷第六

        西晋月氏三藏竺法护译

    降魔品第十八

于是魔波旬心中愦乱。恐怖色变强颜不去。不欲退还。故作讹言。我所为是。告其兵众。卿等并心皆共和同。所可见知诸天鬼神逼迫菩萨莫使纵逸也。当共伏之尔乃舍去

尔时波旬告其四女。一名欲妃。二名悦彼。三名快观。四名见从。汝诣佛树惑乱菩萨。嗟叹爱欲之德。坏其清净之行。女闻魔言。即诣佛树。住菩萨前。绮言作姿三十有二

一曰张眼弄睛。二曰举衣而进。三曰[言*口][言*口]并笑。四曰展转相调。五曰现相恋慕。六曰更相观视。七曰姿弄唇口。八曰视瞻不端。九曰嫈嫇细视。十曰互相礼拜。十一以手覆面。十二迭相捻握。十三正住佯听。十四在前跳蹀。十五现其髀脚。十六露其手臂。十七作凫雁鸳鸯哀鸾之声。十八现若照镜。十九周旋出光。二十乍喜乍悲。二十一乍起乍坐。二十二意怀踊跃。二十三以香涂身。二十四现持宝璎。二十五覆藏项颈。二十六示如闲静。二十七前却其身遍观菩萨。二十八开目闭目如有所察。二十九俾头闭目如不视瞻。三十嗟叹爱欲。三十一拭目正视。三十二遍观四面举头下头

菩萨心净犹明月珠而无瑕疵。如日初出照于天下。犹如莲华在于泥水而无所著。如须弥山不可移动。其德高远诸根寂定。其心澹泊而无增损

尔时魔女善学女幻迷惑之业。往欲乱道。而重言曰。仁德至重诸天所敬。应有供养故天遣我。我等既好年壮盛时。天女端政优钵华色莫喻我者。愿得晨起夜寐供事左右

菩萨答言。汝宿有福受得天身。不念无常而作妖媚。形体虽好而心不端。譬如画瓶中盛臭毒。将以自坏。有何等奇福难久居。淫恶不善自亡其本。死则当堕三恶道中受鸟兽形。欲脱致难。汝辈故来乱人善意。非清净种革囊盛臭。而来何为。去吾不用。今阿母等不安天上何为横来。其魔王女化成老母不能自复即还魔所。而说偈言

  禁戒清净不乐观　　所视恭敬无嗔恨
  所察威仪无愚冥　　其身微妙审详序
  快说女人之瑕秽　　已离爱欲无所恋
  天上世间无等伦　　不见真行如是者
  所在进止睹女像　　本净谨慎妙巍巍
  坚一其心无瑕秽　　犹如安明不可动
  察福威神及功勋　　从无数劫护禁戒
  清净梵天无数亿　　头面稽首真人足
  必当降伏我魔兵　　辄成道德如前佛
  以故我等不可争　　逮得尊业疗一切
  所观如空明珠宝　　亿载菩萨往恭敬
  若干杂形如妙华　　迦留须伦山树木
  有所思惟无想念　　咸来供养于十力
  其面眉间功勋光　　斯明极曜遍照远
  所行之处无求便　　所受根本无所失
  无嗔无尘无有所　　举动作事常少欲

于是树神。睹其威神即怀恐惧。承佛威力。所言至诚悉共和同。以十六事嗟叹菩萨。今清净人极妙巍巍。如十五日月盛满时。其明普照。犹如日出曜于天下。如树华茂无不芬葩。奇相众好金色从容。诸根寂定犹如莲华处于浴池。所演有威犹师子吼而有殊特。犹念菩萨。在林树间独步无畏。所造习行人中独尊。譬安明山跱于大海超绝独显。平等坚固如铁围山出众山上。尊人功勋普闻远近。若水具足摄持天地。其意恢廓而有殊特。斯心无限犹如虚空。其心正住曜无等伦。譬如天地众生所仰。其心清净而无秽浊。万民悦豫至无有余。其意清明无能睹者。一切众生所可慕乐。有所度脱而有超异。悉断一切诸所想念。尊力无上犹如钩锁。莫不为伏。所行精进志性坚固。诸狐疑者众结悉解。退降魔众捐弃于兵令还归宫。尊人善利致得十力。力势无双。如是比丘。树神以十六事。嗟叹菩萨功德无侣。闻者莫不欣喜

佛告比丘。净居诸天以十八事。嗟叹菩萨。毁呰魔众。何谓十八

魔以见弃犹如羸老不能得胜一

波旬劣极如朽墙坏二

波旬大圣一己勇猛至愿而降伏卿三

波旬无侣如病无养四

波旬无力犹门户破五

波旬今见远弃如失娱乐六

波旬今日住于邪径如贾失路七

波旬疾弃如病不除八

波旬愚痴所在不安九

波旬不孝不知报恩十

波旬驰走如师子吼小兽驰逸十一

波旬见摈如众斥弃十二

波旬不知时节福尽无余。众所舍除如满器土十三

波旬已见缚束。勇猛巧言自懅怕摈十四

波旬失众力如失头发手足十五

波旬无意如狂失志十六

波旬迷惑不知家处十七

波旬奔驰如狂逸走十八

如是比丘。净居诸天以十八事毁訾波旬

佛告比丘。宿卫佛树诸天。以十六事覆蔽于魔。何谓十六

今日菩萨降伏波旬及诸官属一

今日菩萨总以大势力摄取波旬令自然羸二

今日菩萨使魔波旬不知处所。若日光明曀于荧火三

今日菩萨以佛大权过诸天威拔恶根本四

今日菩萨以佛大威神师子之力。消伏波旬若小兽缩五

今日菩萨堕魔山谷。如有力人斫截树木六

今日菩萨懊恼波旬。如大怨家见逐旷野七

今日菩萨得波旬降。犹如大海和于牛迹八

今日波旬妒于菩萨。如狱囚得脱故有贼心九

今日菩萨迷惑波旬。如豪贵之人牵掣贫匮十

今日菩萨弃捐波旬。如非法王失于故土十一

今日菩萨胜于波旬。如猛毅土屈伏劣弱十二

今日菩萨令魔忧戚。如破坏人不知所奏十三

今日菩萨令魔讹言如海船坏十四

今日菩萨令魔消除。犹如劫尽烧诸草木十五

今日菩萨毁落波旬。犹如大势坏诸异学十六

如是比丘。宿卫佛树。诸天以是十六事。覆于魔波旬

于是时弊魔闻诸天人至诚分别。决了本末教令还归。魔毒益盛谓菩萨言。疾起奔驰。我众兵仗十八亿众。皆共并势。如是势相。若斯度已而危仁身。是我眷属众兵相越。我终不言当复相救。速疾起走

菩萨答曰。如须弥山不可动摇。一切十方诸曾众多尚可堕地。万物草木皆为众生无能倾心。若有一意尚竭大海不损吾心。不得佛道吾终不起。魔复说言。我生欲界。一切四天王天帝诸释。阿须伦。健陀罗。迦留罗。真陀罗。摩休勒。在中为主属我无余。仁亦属我。今者自恣耶

菩萨答曰卿欲界尊自谓威神。必非是尊非法尊也。道法尊者乃谓为尊。不但欲尊。地狱饿鬼畜生于中罪尊。非道正真无上圣尊也。必当成佛降伏弊魔。魔复报曰。今日沙门独在林岨。欲得是愿致为甚难。欲立应行今且坏失。何因得道

菩萨报曰。以失义理告何从来。不违禅定神足功德。不亡威力能大勤修。乃名曰为精进力也。不成佛道终不起也。魔何所恚在前而住。宣粗恶辞。或谓已止。一己独身在于旷野。犹如一日灭十方闇众光炬明。今与大众。乃在吾前而现颜貌。吾当相逼速起出去。必相危害已兴众变。遇众苦难。鬼神所在能立郡县。犹是所作能成自在。众形无数天人逼卿

菩萨报曰。空尚可尽。风尚可握。男女大小。其月无垢光灭众冥。尚可堕地。光亦可冥。无能移吾退树下去。要成道德虽兴势力不舍兵众兴粗害心。吾常仁慈柔和为本。咄咀小子。如斯毁坏不察本变。不舍兵众。吾在众中若紫金山。犹大宝藏靡不咨嗟。如妙华鬘今日必胜。化大乱众善毁魔兵。鬼神种靡不归伏。音越梵天闻于十方。声如哀鸾。诸神恶鬼此众伴侣天神来现住在目前。遍虚空中皆集勇猛。来诣树下欲得坏卿。假使大千满中诸形若干种变皆执金刚不能动吾。虽怀恶心执持五兵吾不畏之。魔持刀剑。沙门速起尽力驰走。今以刀刃段段解截。假使三千土地所有境界。皆满中魔各各执剑。如须弥山不能摇动吾一毛矣。况欲害乎。吾心坚强终不倾移。神通之曜巍巍无量。体紫金色如火中金。魔王益恼召四部兵。大来集会无极大力当往战斗。自古迄今未见有此。汝等并势当讨灭之

尔时四部十八亿众。各各变为师子熊罴虎兕象龙牛马犬豕猴猿之形不可称言。虫头人躯。虺蛇之身。鼋鼍之首。一面六目。或一项而多头。齿牙爪距担山吐火。雷电四绕擭戈矛戟。菩萨慈心不惊不怖一毛不动。光颜益好。鬼兵不能得近。魔王自前与佛相诘难。其辞曰

  比丘何求坐树下　　乐于林薮毒兽间
  云起可畏窈冥冥　　天鬼围绕不以惊
  古有真道佛所行　　澹泊无畏除无明
  其成最胜法满藏　　吾求斯坐决魔王
  汝当作王转金轮　　七宝自至典四方
  所受五欲最无比　　斯处无道起入宫
  吾睹欲盛吞火铜　　弃国如唾无所贪
  得王亦有老死忧　　去此无利勿妄谈
  何安坐林而大语　　委国财位守空闲
  不见我与四部兵　　象马步兵十八亿
  以见猿猴师子面　　虎兕毒蛇象鬼形
  皆持刀剑擭戈矛　　跳跃哮呼满虚空
  设复亿垓神武备　　为魔如汝来会此
  矢刃火攻如风雨　　不先得佛终不起
  魔有本要令我退　　吾亦自誓不虚还
  今汝福地何如佛　　于是可知谁得胜
  吾曾终身快布施　　故典六天为魔王
  比丘知我宿福行　　自称无量谁为证
  昔吾行愿从定光　　受莂为佛释迦文
  恐畏相尽故坐斯　　意定必解坏汝军
  我所奉事诸佛多　　财宝衣食常施入
  仁戒积德厚于地　　是以脱想无患难
  菩萨即以智慧力　　伸手按地是知我
  应时普地轰大动　　魔与官属颠倒堕
  魔王败绩怅失利　　惛迷却踞前画地
  其有晓心乃了悟　　即时自归前悔过
  吾以不复用兵器　　等行慈心却魔怨
  世用兵器动人心　　而我以等如众生
  若调象马虽以调　　然后故能会复生
  若得最调如佛调　　以如佛说无不仁
  垓天见佛擒魔众　　忍调无想怨自降
  诸天欢喜奉华臻　　非法王坏法王胜
  本从等意智慧力　　慧能即时禳不祥
  能使怨家为弟子　　当礼四等道之证
  面如满月色从容　　名闻十方德如山
  求佛相貌难得比　　当稽首斯度世仙

    普曜经行道禅思品第十九

佛告比丘。菩萨坐佛树下。以降魔怨成正真觉。消荆蕀根三毒之源。无诸缘起阴盖衰种。永无微曀。众想以定净如虚空。勇猛无难。竖其大幢显示一切招来十方度脱三界。默坐树下示现四禅。为将来学显道径路。以缚诸我神通微妙。弃欲恶法无复五盖。不受五欲众恶自灭。念计分明。思视无为。譬如健人得胜怨家。意以清净成一禅行。心自开解却情欲意。无恶可攻不复计观。寂然惔怕如圣贤行念思以灭。譬如山顶之泉水自在中出盈流于外。溪谷雨潦无缘得入。静然守一专心不移成二禅行。又弃喜意惟见无欲。外诸好恶一不得入。内亦不起。心正体安。譬如莲华根在土中华合未开根茎华叶润渍水中。以净见真成三禅行。弃苦乐意无忧乐想。心不依善亦不附恶。无苦乐志正在其中。如人沐浴洁净覆以鲜好白缯。中外俱净表里无垢。喘息自灭寂然无变成四禅行

譬如陶家和埴调软中无砂砾在作何器。精进开发无所不能。已得定意建立大慈不舍大悲。智慧善权究畅要妙。通三十七道品之行。所谓四意止。四意断。四禅足。五根五力。七觉八道。终而复始。以晓三脱得三达智。去来今事无所挂碍。变化现法所欲如意。不复用思身能飞行。能分一身作百作千。至亿万无数。复令为一。能彻入地石壁皆过从一方现。俯没仰出如出入水。能身中出水火。履水行虚身不陷坠。坐卧空中如鸟飞翔。坐能及天手扪日月。其身平立能至梵天。出没自在。眼能彻视。耳能洞听。豫知诸天人龙鬼神蚑行蠕动之类身行口言。念于所念悉见闻知。诸有贪淫无贪淫者。有嗔恚无嗔恚者。有愚痴无愚痴者。有爱欲无爱欲者。有大志行无大志行者。有内外行无内外行者。有念善无念善者有一心无一心者。有解脱意无解脱意者。一切悉知菩萨观天上人中地狱畜生鬼神五道先世父母兄弟妻子中外姓字。一一分别。一世十世百千亿无数世事。至于天地成败空荒之时。还复成时。能知一劫十劫至千亿劫无数劫中。内外姓字衣食苦乐寿命长短。死此生彼展转所趣。从上头始诸所更身生长老终。形色好丑贤愚苦乐。一切三界皆分别知。见人魂神各自随行生于五趣中。或堕饿鬼。或堕畜生。或作鬼神。或生天上。或入人形。有生豪贵富乐家者。或生卑鄙贫贱家者。知众生惑五阴自蔽色痛想行识皆习五欲。眼色耳声鼻香舌味身受心法为爱欲所牵。惑于财色思望安乐

从是生诸恶本。从恶致苦。能断爱习。不随淫心大如毛发。受行八道则众苦灭。何谓为八。正见正念。正言正业。正治正方便。正意正定。譬如无薪无火不然不灭。是谓无为度世之道

菩萨自知以弃恶本。无淫怒痴生死以除。种根以断无余灾[卄/(阿-可+辛)/女]。所作以成智慧以了。明星出时廓然大悟。得无上正真道。为最正觉

尔时得佛十种神力四无所畏十八之法。佛十神力者

佛悉见知深微隐远是处非处有限无限。明审如有。一力也

佛悉明知来今往古所造行地所受报处。二力也

佛能现化禅定脱门正受。三力也

佛悉分别天人众生彼彼异念。四力也

佛知众生若干种语及度世语。五力也

佛悉了知世间杂种无量情态。六力也

佛知欲缚知缚解要在所宜行。七力也

佛智如海善言无量。追识一切宿命所更。八力也

佛天眼净。见人初死神所出生善恶殃福随行受报。九力也

佛漏已尽无复缚着。神真睿智自知见证。究畅道行所作能作。无余生死其智明审。是为佛十神力也

佛四无所畏者。佛神智正无不知见。愚人惑言。佛未悉知。至诸梵魔众圣。莫能论佛之智故。独步不惧。一无畏也

佛漏尽智悉知。愚惑相言佛漏未尽。至于梵魔众圣。莫能论佛之智故。独步不惧。二无畏也

佛说经戒天下诵习。愚惑相言。佛经可遍至于梵魔众圣。莫能论毁佛之正经故。独步不惧。三无畏也

佛现道义言真而要能度苦厄。愚惑相言。不能度苦。至于梵魔众圣。莫能论佛正真故。周行不惧。四无畏也

佛十八不共。从得佛至于泥洹。一无失道。二无空言。三无忘志。四无不静意。五无若干想。六无不省视。七志达无损。八精进无损。九定意无损。十智慧无损。十一解脱无损。十二度知见无损。十三古世之事悉知见。十四未来之事悉知见。十五今世之事悉知见。十六揽众身行化以本际。十七揽众言行化以本际。十八揽众意行化以本际。是为十八不共之法。佛得道意一切知见。坐自念言。是实微妙难知难明甚难得也。高而无上广不可极。渊而无下深不可测。大苞天地。细入无间。昔锭光佛时莂我为佛。名释迦文。今果得之。从无数劫勤苦所求。适今成耳。自念宿命诸所施为。道德慈孝仁义礼信。忠正守真虚心学圣。柔弱净意行六度无极。布施持戒忍辱精进。一心智慧行四等心。慈悲喜护四思随时。养育众生如爱赤子。承事诸佛积德无量累劫勤苦功不唐捐。今悉获之。喜自叹曰

  今觉佛极尊　　弃淫净无漏
  一切能将导　　从者必欢豫
  天福之报快　　妙愿皆以成
  敏疾得上寂　　吾将逝泥洹

    普曜经诸天贺佛成道品第二十

于是欲行天王女见如来坐于树下。神通以达所愿具足。降魔怨敌。竖大幢幡。无极大仁为大医王疗众疾患。无极师子若于恐惧衣毛不竖。调和心意灭除三垢。成三达智越于四渎。执一道盖救护三界。清净梵志为弃众恶。则为比丘除诸愚冥

何谓沙门。越于六径。广学无限。名曰博闻。德消尘劳。成为勇猛度于彼岸。所谓力者。总十种力具足法宝。见如来坐于树下。以偈赞曰

  今在佛树下　　降伏魔官属
  难动如须弥　　无畏无所舍
  从无数亿劫　　施戒学智慧
  合会进道义　　亦无数亿劫
  所行蔽释梵　　本发求佛道
  无数劫行忍　　堪任众苦恼
  故光紫金色　　精进无数劫
  超越生死难　　以故降伏魔
  从无数亿劫　　行禅神通慧
  奉事无数佛　　是故众供养
  从无数亿劫　　至诚博智慧
  将护亿众生　　是故速得佛
  以降于身魔　　亦离于死魔
  除去欲尘魔　　故得无忧患
  是为天中天　　诸天所奉事
  三界所敬养　　为无量福田
  悉消诸音响　　值佛成众祐
  无能望睹者　　乃至坐道场
  眉间相照曜　　无数亿佛土
  悉曀日月光　　使众逮道明
  端正中殊妙　　颜色最第一
  相好愍念众　　三界所奉事
  其眼甚清净　　睹无数诸佛
  国土众生身　　心中所怀念
  其心甚清净　　闻无数音声
  诸天人民言　　佛教法之响
  今得广长舌　　知时言柔软
  当听斯正法　　至无为甘露
  以见魔兵众　　自悦心不懅
  又见诸天人　　不欢如须弥
  睹魔诸兵众　　不动亦不摇
  虽怀其害心　　勇力降伏之
  在坐不移转　　其身不倾动
  不喜亦不嗔　　当时无所难
  诸天世人民　　则为得善利
  乃逮闻正法　　辄奉行至诚
  常立在功勋　　蒙最胜福德
  所行辄速成　　寂然人中英
  人中尊导师　　以逮成正觉
  震动亿垓国　　降伏众魔官
  其声如梵天　　亦如哀鸾音
  声香为第一　　瞿昙说是言
  福报为最安　　除一切恼患
  所愿者必成　　其人有功德
  疾逮得佛道　　便降伏魔众
  辄得归清凉　　以恬怕灭度
  是故何福人　　兴立行有厌
  以闻甘露法　　谁当有懈惓
  处在林薮间　　谁当有退意
  饶益于万民　　当奉行精进
  其从菩萨行　　为人乃归命
  所行造供养　　各成己国土
  平如掌明镜　　辄等住其地
  百千叶莲华　　自然出暐晔
  百千亿诸天　　来睹佛道场
  皆由己功勋　　如海无限量
  降伏魔力势　　逮甘露法门
  皆稽首作礼　　归命于如来
  以若干清净　　各各执香盖
  以睹见师子　　佛威神变化
  则发菩萨意　　所住无能动
  所言有名称　　如海不可量
  强如须弥山　　为诸山中王
  十指叉为礼　　从空出梵声
  人中圣亦然　　处于师子座
  百千诸树木　　曲躬向道场
  其光明百千　　震动亿国土
  尽灭诸恶趣　　诸难皆闲静
  无能越度者　　病者皆得疗
  是人中至真　　坐于师子床
  佛威神变化　　犹如明珠火
  自然有光曜　　犹如日月明
  眉间演大光　　当时所奋明
  普曜于三界　　无能见佛顶
  人中勇如是　　坐于师子床
  所显神足变　　来者靡不睹
  坦然奉敬佛　　地六反震动
  假使不舍兵　　善权多所感
  若不舍兵仗　　当致众毒恼
  尊师子如是　　在座现感应

于是净居天。梵世迦夷天。善梵天。及敬道魔子。往诣佛所执大宝盖。以贡上佛即叉十指以偈赞曰

  仁尊现目前　　精进禅慧力
  在魔显大辩　　圣以降伏之
  一切义吉祥　　无数亿魔来
  不起身不动　　稽首普世尊
  若干如恒沙　　不及于至尊
  无所能动摇　　犹如恒沙劫
  祠若干亿千　　所设为道故
  无敢毁能人　　所行不可逮
  有曾施妻子　　男女及仆使
  菀园以国邑　　王位诸庄严
  手足及其头　　身中诸所为
  用行道之故　　仁慈不迷惑
  如口所可说　　言辞终不变
  佛无著大度　　当度无数众
  亿载越泛流　　禅定神足力
  降伏净正法　　愿具度众生
  施世盲冥目　　普令一切和
  一心愿普智　　合集归尊导
  其志无限量　　靡不嗟叹者
  如是降魔官　　觉成一切智

如是魔子嗟叹佛已。却住一面

于是化自在天。无憍乐天。兜术天。焰摩天忉利天。及四天王。虚空天。地神天。供养世尊普悉庄严。一切天地散华烧香。竖诸幡盖归命至尊。以偈赞曰

  其化自在天　　无憍乐兜术
  焰忉利四王　　皆来供养佛
  坚固如金刚　　住在三千国
  志强不可毁　　正住佛道场
  正使肌皮消　　骨髓尽无余
  若不成佛道　　终不起于坐
  仁师子辞正　　一切三千国
  尽誓立威神　　草木皆为兵
  兴大无极哀　　来至菩萨所
  我领亿刹土　　坦平无有难
  余等地诸神　　咸来得善利
  及使最尊人　　举足履我上
  其在世勇猛　　靡所不照明
  将护三千界　　何况于一身
  下方亿百千　　皆为一品类
  普度诸众生　　所可作基业
  我等护是地　　普及三千土
  皆使得上愿　　随乐得服食
  若有越境界　　所在使安隐
  其诸佛之子　　瞿昙诸声闻
  班宣道法时　　若复听闻者
  一切诸德本　　皆劝助佛道

梵天化自在天。无憍乐天。兜术天。焰摩天。忉利天。四天王。虚空天地神天。地神天。供养叹佛已。却住一面

普曜经卷第六普曜经卷第七

        西晋月氏三藏竺法护译

    观树品第二十一

佛告比丘。以成正觉诸天皆来。嗟叹佛已。如来正坐一心观树。目未曾瞬。禅悦为食解慧为浆永安无横。宿夜七日观道场树以报其恩。过七日已。欲行天人各共赍持万瓮香水。色行天人俱亦如是。往诣佛所香水洗之。若干种香初沐浴佛。诸天龙神揵沓和阿须伦迦留罗真陀罗摩休勒。所用香水如来浴身。香水溢流皆洒此等。蒙香之恩悉发无上正真道意。是时众生皆蒙香熏香不离体。时诸天子还入宫殿不闻余香

佛告比丘。有一天子。名曰普化。投佛足底。起坐叉手。前白佛言。佛坐树下七日之中。坐三昧定。其定何名。世尊告曰。定名悦食如来以是悦食定意。昼夜七日观树不瞬。时普化天子。以偈赞佛

  常奉行诸行　　悦寂句威力
  使魔失径路　　自投稽首佛
  归命佛足下　　以欢悦之心
  于时诸天子　　说是散诸意
  寂定诸天人　　若知是种姓
  则尽淫怒痴　　智慧无有底
  消除天人疑　　何故有十力
  晓了解十方　　诸法度无极
  愍伤常七日　　尽意如虚空
  坚坐不动移　　观树眼不瞬
  其师子之尊　　何故坐七日
  而观察此树　　所以寂然迹
  本造所立愿　　师子为一切
  本愿之所致　　坐树不时起
  施以世尊心　　现在所住安
  如是十力尊　　奉行诸训教
  知天人本末　　前世之所愿
  闻经典之教　　常奉行训诲
  其十力如是　　无畏愿具足
  是故坐七日　　而不起于座
  勇猛能观之　　悉降伏一切
  平等坐道场　　灭除众尘劳
  清净而极远　　以是安众生
  由斯当出家　　奉行正真法
  得离诸瑕秽　　永无所畏惧
  是故成圣众　　不造非法行
  能忍恩爱有　　及诸无明行
  断众结根本　　察之如埃土
  见于远时节　　以是计吾我
  遍处在阴盖　　我知断除尽
  吾久积此行　　迷惑之业律
  究竟诸阴盖　　以慧除吾我
  其断欲恚恨　　众生处愚冥
  如水中之月　　吾伏令无余
  是行无所乱　　意中自解耳
  往古以降之　　一切悉断灭
  是卿等现在　　邪痴堕火狱
  佛拔令无余　　不复更历此
  以去诸阴盖　　施与灭盖本
  消灭四颠倒　　疗除使无余
  此众相念垢　　其知经法本
  师父令灭尽　　回转使无余
  身苦六十五　　过有三十垢
  现在有四十　　道场悉断此
  所生有十六　　现处十八教
  是则二十五　　于道场断此
  贤圣财十二　　人畏二十八
  吾以越此业　　精进力超度
  以觉是不还　　分别五百事
  吾以悉畅达　　往古百千法
  是诸结永尽　　九十八根源
  诸可有处所　　众生所倚受
  断疑诸所习　　愚冥邪见网
  竭四尘劳河　　令不得自在

世尊说法班宣言教。当弃谀谄吾我贪故。旷然其志愍伤尘劳。以律正教拔一切贪。是诸足下消除邪行。奉行真正除众音响精进灭度得其边际。今无吾我。禅定功勋怀来定意。度四瀑流。忧结自大放逸之业。降伏此事皆使永尽。以真正故。怀来定意制众尘劳。消诸妄想犹拔树根。意越彼岸悉使无余断其处所。便师子吼其力甚大。三界自在而无有主。皆灭境界。以禅明智割除怨难。犹如天帝。使其罗网众罪悉尽。用三十六精进之行。在于地中。智慧兵力断绝无爱。是诸根源尘劳结着究苦毒本。以慧明力欲令永尽。以是智眼善治本净。真正人等明药威力疗其无明。痴树广远令无根源。于斯界中行至诚矣。用心毁散嗔恚死蛇。心意这异则为怨贼。吾以枯竭十二诸海。以灭境界思想烟火。显耀三达。灭众尘垢然炽之焰。乐于脱门消诸瑕疵。是故教训也。慰劳一切去荆蕀想。空无音响。晓了精进求于清净。犹如攒木出其火光。又如泉源其心寂然。以智兵力劫心尘垢。怀来定意是谓执幢。奉持训诲自能晓了。降伏辩事怀来慈心。以是五欲而知豪富。住于众行弃捐谀谄。从本起尘。是为众结之所挂碍。其斗不和。吾悉究畅致三昧定。悉知内事建立惭愧。有想无想。从是得致悉获是行。究畅所有。损诸思想一切缚结。如是行者弃损无余。以精进力而降伏之。三达脱门。以是之故。不以无缘想于下劣。苦乐无常但谓吾我。而造想求六衰之本。在佛树下。悉断除此一切无常是广大荒秽浊之事。以圣明达消诸爱欲。过于日月其怀爱欲。在于虚空。解于三达。颜貌无量。以度生死济断大海。精进力故越淫怒痴。以微妙行断于吾我。六度无极消亿尘劳。生死俓苦愍之息意。于是慕断前后而无二坎。等于平等所度无极。众邪异学逮得甘露。而无有余尽生死根。其无四大亦无诸入。求诸智宝得无央数。道宝之明致无所畏。是无量佛于内得安。少求如化分别根源。前世所行是吾晓了。所以亿载劫。审施珍宝无数甘露故畅斯学。乐柔软行闻世亿垓诸法言教。亦复剖判缘起悉起悉空。心发意顷了如野马此吾清净其目明好。超越十方一切众生。察如手掌如本所殖生树果实。宿世所更得解了斯。诸度无极亿载劫中。悉解念梦若干品觉过去诸天所可诤念颠倒之业。有彼如是。此亦若兹。于时吾往无死药业。所以十力行慈心者。愍念众生故行慈力。今是我父处于甘露。所以十力行愍哀力降化一切。是以使吾处甘露间。常行护力降伏一切。由是化之入无死地。所以行喜普行悦故。以是喜力降伏一切。是故建立处甘露间。忆念十力边恒沙劫。见过去佛而供养之。以是之故处甘露间。吾本所誓心口所说。不降伏魔。不化邪见。不从坐起。无有放逸。度于彼岸。坏痴罗网。从无数劫住智金刚。以逮十力得无所著。降伏诸漏令无有余。不舍其力乃从坐起。具足洗浴浊垢使净。于时世护十力自在而度无极三千世界。犹如金刚常修等行。亿千垓天供养无量及诸玉女不可称载。佛子如是皆有因缘。处贤圣座受大自在。宝瓮千枚若干香水洗于护世。三千世界由是自在。佛子如斯皆有因缘。所以宿夜七日不从座起。常观察树。彼七昼夜观于佛树。化七千亿人令发道心。思惟寂然地六反震动。时佛乃从师子座起。其心和安其身柔软。所行知时在佛道场。观其道树犹如师子而无所畏。禅思脱门贤圣之行

    普曜经商人奉糗品第二十二(有本云四天王上钵品)

尔时提谓波利之等与贾人俱五百为侣。于时树木华实茂盛演佛之音。七日不动不摇。时有梵天厥名识干。住于梵天。见佛新得道快坐七日未有献食者。我当求人令饭上佛即使五百贾人皆踬不行。识干先世五百贾人之知识也。欲度之故。故使然矣。提谓波利怖还与众人共议。天即时而赞偈言

  如来成佛道　　所愿已具足
  汝等贡上食　　因是转法轮

时五百人诣树神所。梵作树现光光像分明言。今世有佛在拘留国界尼连禅水边。未有致食者。汝曹幸先能有善意必获大福。贾人闻佛名皆大喜言。佛必独大尊天神所敬非凡品也。即和糗蜜俱于树下稽首上佛。佛念先古诸佛哀受人施法皆持钵。不宜如余道人手受食也。时四天王于颇那山上。得四枚青石之钵欲于中食。时有天子名曰照明。谓天王曰。今者有佛。名释迦文。应用斯钵。非仁之器。今当受食。可往奉之。于是四王则与天子。华香伎乐幡盖并钵。如屈伸臂顷俱下。诣佛四天王各取所持之钵共贡上佛。佛念取一不快余人。意当悉纳之。提头赖王先以献佛。佛即受之。而为说偈言

  今授世尊器　　当获尊法器
  自得寂然钵　　心意无忘失

时毗留勒王。次复奉钵。佛寻受之。而说偈言

  若授如来器　　其心未曾妄
  四天王安护　　乃至清凉觉

时毗留罗叉王。次复奉钵。佛寻受之。而说偈曰

  其施清净器　　净心授如来
  身心常轻便　　天龙神所叹

时毗沙门王。次复奉钵。佛即受之。而说偈曰

  佛戒无缺漏　　授完牢之器
  信施无乱心　　使德无缺减

佛受钵已。累左手中。以右手按上。即合成一令四际现。而复叹曰

  吾前世施钵　　故有是果报
  今获斯四器　　四王神足致

佛叹偈已。即以其钵受贾糗蜜咒愿贾人言。今所布施欲令食者得充气力。当令施家世世得愿得寿得色得力。得瞻得喜。安快无病。得辩才慧。终保年寿。众邪恶鬼不得娆近。以有善意。立德本故。诸善鬼神常当拥护开示道地得利谐偶。不使迍蹇。无复难患。人有见正。以信喜敬。净洁不悔。施道德者福德盖天。所致转胜吉无不利。日月五星二十八宿天神鬼王。常随护助。四天大王赏别善人。东提头赖。南维睒文。西维留勒叉。北拘钩罗。当护汝等令不遭横。能有慧意研精学问。敬佛法众。弃捐众恶不自放恣。终受吉祥。种福得福行道得道。已先见佛一心奉承。当为从是致第一福。现世获祐快解见谛。常受富乐自致泥洹。闻咒愿已。皆发无上正真道意。佛食毕竟掷钵虚空。有天子名善梵。即接取之无挂碍。钵赍上梵天。亿千梵天皆共供养右绕奉事。于是世尊无等伦德叹其功勋。以是德本于将来世。诸贾客等当得作佛。名曰蜜成如来至真等正觉明行成为善逝世间解无上士道法御天人师为佛世尊。于时导师授无限决。然后化于无数菩萨。受其决者在于佛道而不退转。闻佛授决欣然踊跃。时诸兄弟叉手自归。共持身命奉上如来。佛告比丘。如来具足成正觉已。便以神足移坐石室。自念本愿。欲度众生。思惟生死本从十二因缘。缘从法起便有生死。法灭者生死乃尽。以自作是故自得是。若不作是是便休息。一切众生意为精神。精神窈冥恍惚无形。自起识想随行受身。身无常主。神无常形。神心变化燥浊难清。自生自灭未曾休息。一念去一念来。如流草木。若水中泡。一这灭寻一复兴。至于三界欲色无色。九神所止皆系于识。不得免苦。昧昧暗冥然不自觉。故谓之痴。莫知要道。夫道至妙虚寂无念不可以凡世间意知。世间道术九十六种。各信所事孰知其惑。皆乐生求安贪欲嗜味。好于声色故不能乐佛道。佛道清净无所有。计身万物不可得常有。设当为说天地无常。世间皆苦身非我所。空无所有谁能信者。意欲默然。不为世间说法。便入定意。佛眉间光上照天帝。天帝知佛不欲说经。悲念三界皆为长衰。以不得知度世之道。死即当堕三恶道中。何时当脱。天下久远乃有佛耳。佛难得见若灵瑞华。今我当为天下人。请命求哀于佛令说经法。即将般遮识下到石室。佛这定意。教般遮识鼓琴歌佛本愿之德。以叹颂曰

  听我歌十力　　弃盖寂定禅
  光彻照七天　　德香喻栴檀
  上帝神妙来　　叹仰欲见尊
  梵释赍敬意　　稽首欲受闻
  佛所本行愿　　精进百劫勤
  四等大布施　　十方受弘恩
  持戒净无垢　　慈软护众生
  勇慧入禅智　　大悲敷度经
  苦行积无数　　功勋成于今
  戒忍定慧力　　动地魔以降
  德普盖天地　　神智过灵皇
  相好特无比　　八声震十方
  志高于须弥　　清妙莫能伦
  永离淫怒痴　　无复老死患
  惟哀从定觉　　愍伤诸天人
  为施法藏宝　　敷慧甘露珍
  令从忧畏解　　危厄得以安
  迷惑见正道　　邪疑睹真言
  一切皆愿乐　　欲听受无厌
  当开不死法　　垂化于无穷

于是世尊随世习俗。心自念言。是法甚深所入无限。成最正觉。寂然微妙难逮难知。非心所思非言所畅。非是凡圣所能逮及。一切训诲不可得习。存其本原至灭度矣。一切所遇最无所著。乃至清凉无生无极。不得处所悉无所有。越度六界。无想不愿无获无言。无有音响。无有教训。无有无集。寂灭诸行至于无断无为之业

吾设为说斯义本末。万物无常有身皆苦。身非为身。空无所有。众人不解唐苦疲劳。所有亲戚家属悉非人所。正言似反谁肯信者。不如默然耶。于时世尊。即说偈言

  深奥恬怕　　曜明无垢
  吾已逮是　　甘露无为
  我今说之　　众人不解
  如吾今日　　不如默然
  除去言辞　　无思无得
  如是自然　　犹如虚空
  心思法意　　神识以脱
  无念第一　　能知他人
  此不可以　　文字说之
  以入道义　　不入专精
  过去诸佛　　皆为众生
  其斯知识　　从其因缘
  计于此业　　悉无有法
  彼亦无有　　若有若无
  皆从因缘　　而兴生老
  彼亦不念　　若有若无
  亿百千劫　　不可称限
  吾前世时　　自从诸佛
  未曾逮获　　如是法忍
  无我无人　　亦无寿命
  假使以逮　　得是法忍
  亦无有生　　众生无命
  是谓本净　　无吾我法
  时定光佛　　授我此慧
  吾时愍哀　　无限众生
  不令众生　　来相劝请
  今众生故　　感动梵天
  使彼劝我　　乃转法轮
  今我如是　　清净正法
  梵天来下　　以相劝助
  转于离垢　　微妙正法
  众生因觉　　乃解神识

    梵天劝助说法品第二十三

佛告比丘。于时如来演眉间相光明威神。又彼光明名照生。百万梵王使发其心。斯光普遍三千大千佛国。时识干梵王。承其圣旨如佛心念。世尊默然不肯说法。梵天心念。今我宁可往诣佛所劝请如来转正法轮。于时识干梵王与六万八千梵天眷属围绕。来诣佛所稽首足下。退住一面。前白佛言。唯然世尊。天地无祐今欲毁坏。所以者何。如来至真已逮无上正真道。为最正觉。寂然定意不肯说法。众苦沉滞没于三界。愿转法轮悉教众生。于是颂曰

  愿贤圣财　　净于众生
  谁当劝安　　亿载黎庶
  布施以慧　　听觉莲华
  班宣正观　　除众逆贼
  随时挝击　　无量法鼓
  因其吹此　　无极法珂
  当建立斯　　高显法幢
  谁当兴发　　大法光曜
  必当兴云　　降大法雨
  愿常流布　　大圣众坐
  当疗治是　　大痛处所
  惟灭尘劳　　众火之热
  为其示现　　寂然之道
  安丰无热　　无忧之业
  无为之道　　导化趣真
  常兴愍哀　　和众诤讼
  必当开通　　解脱之门
  说至诚义　　无恚恨本
  为盲冥者　　开目视瞻
  疗治令净　　得上法眼
  非是天世　　及梵天宫
  非鬼揵沓　　阿须伦民
  无能治灭　　众热之病
  惟有圣尊　　人中日月
  是故吾今　　劝请法王
  今立造胜　　一切诸天
  以是功德　　自劝如来
  唯当转讲　　无上法轮

时佛世尊默然可之。识干梵天。见佛默然愍伤诸天世间人民阿须伦龙鬼神欲使度脱。时梵天王见佛可之。以栴檀杂香而散佛上。忽不现。时佛树神名曰法明。又名法乐。又名法意又名法持。往到佛所前白佛言。今佛世尊。当于何国而转法轮。时佛告曰。在波罗奈仙人之处鹿苑之中。树神白佛。波罗奈国仙人之处鹿苑之中。人民鲜少不可说法。佛告树神。勿说此言。所以者何。我宿命时在中建立法祠。六万亿载在中供养六万亿诸佛世尊。及若干种仙人学游居其中。波罗奈国诸天龙神所共嗟叹无极大法稽首归命。千亿诸佛悉念本末。在此神仙树木之间。应转法轮。寂然惔怕。不睹无智暗冥之党。以此之故。在此神仙树木之间而转法轮。佛告比丘。于时世尊所作已办无复余患断众挂碍净众尘劳。诸垢已尽。降伏魔怨成一切智。普见十方。获十种力四无所畏十八不共诸佛之法。慧明圣达无所挂碍。以佛道眼普观世间。今当为谁第一说法。何所有人易化受教。淫怒痴薄为先说法。佛即念知郁昙蓝弗三垢鲜。今为所在。佛念即知物故已来已复七日。第二学仙今日寿终。时虚空中天神白佛。唯然世尊。如大圣教皆悉寿终。佛复念言。昔者父王遣五人俱侍卫我。经历勤苦有大功夫。我今宁可为是先说经法而开化之。佛告比丘。于时世尊从树下起。寻时举声告于三千大千世界。皆使知之。从次前行至波罗奈神仙鹿苑。诣五人所。于时五人遥见佛来。转相谓言。今者汝等宁复遥见沙门瞿昙来不。迷失无定。所志不获奉行经戒。多所熏修违忘道业。假使来者慎莫为起亦勿迎逆。彼时五人遥见佛到。观察如来威神巍巍。不能堪任。无上圣德不安所座。各从座起前行奉迎。各口发言。善来圣尊。有执法衣。受钵器者前布座者稽首作礼取水洗脚。佛时问彼五人曰。卿曹持意何不坚固。为我之故长夜不安遭勤苦患今当报功。又卿五人咸当知之。吾成正觉逮一切智。睹见十方。获清凉乐无复诸漏。游得自在。于一切法无所挂碍。当为说法度生老病死。于时五人稽首佛足悔过自责。吾等愚冥不识正真憍慢无伏。恭敬自投甚自克责。于时世尊放身光焰。其明普照三千大千诸佛世界。靡不周遍。其光自然畅此偈言

  其兜术天身　　来下降母胎
  在林微尼树　　堕地行七步
  即时师子吼　　四天王帝接
  其音超梵天　　三世为最尊
  消灭诸恶趣　　出家行学道
  造立勤苦行　　往诣佛树下
  降伏魔力怨　　逮无上正觉
  今于仙人处　　当转正法轮
  梵天哀劝请　　宣无上法典
  能仁然可之　　愍伤一切故
  建立誓坚固　　波罗奈鹿苑
  当转大法轮　　最上无能胜
  欲听闻法者　　宿亿载积德
  速疾来至彼　　以时听经典
  人身甚难得　　佛世亦难遇
  尊法不可值　　舍八恶众难
  今日正是时　　开信值佛兴
  皆弃诸患难　　听受尊法教
  亿载劫不闻　　希可值遇法
  今日当得听　　不当放懈怠

佛告比丘。地神畅音。佛之圣旨。立大高座当转法轮。其大圣佛以己口宣。我最为尊十方第一。降伏魔兵尽众苦源在佛树下。时能仁尊道德寂然。裂坏劳怨所愿具足无复余结。百劫所行欲度众生。所转法轮无所慕乐。安住光明。劝化千亿佛土无数百千诸佛真子威神足力。若干诸佛所可造化。现大柔软如来音声。至真功勋。劝助大哀愍念众庶。睹其威耀察诸方便。于百千劫扬大雷吼。为诸众生雨八味水。灭诸所受。根力觉意禅思脱门。定意正受增益道性。从无数劫如所闻法。己身立行积累道法。分别诸药晓众生业。又斯病者当疗治安。久远尘劳皆令无想。佛为法医度脱众生。因转法轮所度无极。其间神足从来历载。道品之法普。至微妙一切德行积善法施。晓了医药充无限愿。虽在贫匮。无所贪乐随颠倒财。诸佛导师常转法轮。无有财利金银思想。乐清净乘。华香杂香捣香宫内爱子躬身不好。不以欢乐。弃于天上天下之欲。志求佛道转于法轮。布施救众。戒无所犯。善将护禁而无缺漏。百劫之中常行忍辱。精进勤修不怀怯弱无有增减。志存禅定观于神通。智慧兴隆具足所愿。转于法轮消于恼热。乃应道法。于是有菩萨名发意。转法轮叹说此法。超诸俗宝。一切众宝道宝为上。甚好巍巍严饰清净。其千光明悉照天下。自以要誓华香幢幡。俱共叉手。帐紫金色。香水满瓶弘誓洗浴。清心众垢造立吉祥

尔时世尊。则转法轮而劝助之复叉手指供养世尊。而偈叹曰

  其定光如来　　授圣清净决
  当得佛道意　　人中师子尊
  在彼立所愿　　行法是色像
  以得佛道时　　因劝助道法
  入若干品业　　常以一切故
  在众生之类　　济十方来会
  劝助诸种族　　宣布道法轮
  叉手自奉事　　投身稽首礼
  其在佛树下　　清净诸天人
  若行清白业　　奉供最能仁
  一切皆住立　　请说大法轮
  具一切人中　　叹德不可尽
  三千大千界　　周遍虚空中
  诸天阿须伦　　天下皆稽首
  诸天越音声　　须臾无信者
  一切者欢悦　　皆观如来尊
  梵天得自在　　畅雷雨之音
  百千巨亿载　　咸皆共来会
  无数亿劫中　　善行正真业
  时释迦文佛　　与拘伦谈论
  苦空非我有　　说其眼非常
  耳鼻不能久　　自然为恍惚
  头首亦自然　　诸根无常聚
  以如是观者　　无我无寿命
  是一切诸法　　皆从因缘生
  若离是诸见　　睹之如虚空
  无见无有作　　亦无睹众生
  若净不净缘　　亦不得舍离
  五阴无所起　　起者大苦患
  兴起恩爱淟　　其行遂增减
  以能等观者　　得正真道义
  致究竟尽法　　便能觉了尽
  从发思想念　　不慎行致之
  常修明智行　　遵行如是道
  在于因缘行　　而无所造立
  虽处于神识　　不与因缘合

    拘邻等品第二十四

佛告比丘。尔时如来为颁宣诸法。说十二因缘根本所起。从无明有行。从行有识。从识有名色。从名色有六入。从六入有更。从更有痛。从痛有爱从爱有受。从受有有。从有有生。从生致老病死大苦患合。无明以尽行便尽。行已尽识便尽。识已尽名色便尽。名色已尽六入便尽。六入已尽更便尽。更已尽痛便尽。痛已尽爱便尽。爱已尽受便尽。受已尽有便尽有已尽生便尽。生已尽老病死皆尽。则无五阴大苦之患。从缘则有。无缘则无。如来解是六情因缘十二之本。是故自在达皆自然无有根本。其外异学不及知此空法自然。如是法者。过去诸佛所可解达。为诸众生分别说之。晓了是法乃得寂然。是故敷演十二缘起而转法轮。拘邻知之。拘邻者知本际也。以灭尽者则成三宝。佛法圣众是三宝名。畅布天下音彻梵天。如来今日转于清净法轮。护世至真兴显三宝。世难可致。拘邻之等五人比丘。六十亿天得法眼净。复八十亿色界天人得法眼净无上正真。八万世人。来会观者亦法眼净。皆度众苦。时佛音响彻闻十方。虚空天神闻柔和音。是释迦文十力世尊。仙人之处鹿苑之中。敷演法轮说十二缘。咸使知之。十方诸佛闻其音者皆悉默然。诸天龙神阿须伦。诸佛侍者。各白其佛。分别诸法普闻其音。善哉世尊。速决其意。何故默然。先世之时寂然精进。以其道力习于道法。越无央数。百千菩萨自致得佛。今此十力勤修得佛。转其三合十二法轮。其三合十二法轮者。无去来今三世之心也。是故一切闻是音声。亿百千人兴发慧力建立大道。各自念言。吾等当学彼佛精进威神势力。使疾获致三世之尊施世道目。皆使逮致无上正真之道。于是诸天子等悉来集会。一名神妙。二名天妙。三名欢豫。四名加欢。五名栴檀。六名大悦。七名寂然。八名寂律。如是等类八净居天。从千天子悉来集会。听受世尊所转法轮。彼时大圣告大神妙天子。今此经名曰普曜大方等法。诸菩萨所以娱乐。诸佛境界所入普照其身精进自致得佛。如来所说。是故受持讽诵奉行。为众人说

普曜经卷第七普曜经卷第八

        西晋月氏三藏竺法护译

    十八变品第二十五

佛告比丘。如来于是转法轮已。化彼五人拘邻之等。念此间有优为迦叶等。大有名称。国王黎庶咸来奉之。与五百弟子俱。欲往先开化令解道法。然却彼后当次伏焉。即往从之迦叶见佛来起迎赞言。大道人善来相见。自安隐乎。佛报曰。无病最利。知足最富。有信最友。无为最安。迦叶曰。有何敕使。佛言。欲报一宜愿不嗔恚。烦借火室一宿之间。曰不爱也。中有毒龙恐相害耳。佛言。无苦龙不害我。重借至三。迦叶曰往。佛即澡洗前入火室。持蓐布地适坐须臾。龙即嗔恚身中出烟。佛亦出烟。龙大嗔怒身皆火出。佛亦现神身出火光。龙火佛火于是俱盛。石室尽然。其炎烟出如失火状。迦叶夜起相视星宿。见火室尽然。咄。是大沙门端正可借。不用我言为火所害。佛知其意。于内以道力降龙。龙气力尽则自归伏。佛告龙曰。汝意伏者当入钵中。龙即入钵中。佛时置于钵中。迦叶惶懅。令五百弟子人。一瓶水就持灭火。如一瓶着更盛一火。师徒益恐皆言咄咄。杀是大沙门了矣。明旦佛持钵盛龙而出之。迦叶大喜。大道人乃得活耶。器中何等。佛言。然自安隐耳。龙是器中所言毒龙为害者也。今者降之已受降伏令受戒矣。迦叶自以得道。顾谓弟子。是大沙门虽神不如我以得罗汉道也。佛复移近迦叶所。止坐一树下。夜四天王来下听经。四王光影明如盛火。迦叶夜起占候见火。明旦诣佛所曰。亦事火乎。佛言。不也。昨夜四王自下听经。是其光耳。佛止树下。时天帝释复下听经。帝释光影甚明踰前。迦叶占候见光益大。心念沙门续事火也。明日问曰。得无事火乎。佛言。不也。昨天帝释来下听经。是其光耳。后夜梵天复下听经。梵之光明倍于帝释。迦叶占候见光晃晃。明日问曰。想亦事火也。佛言。不也。昨夜梵天来下听经。是其光也。迦叶五百弟子人事三火。合事千五百三火。明旦然之火了不然。怪而白师。师言。是大沙门所为也。即行问佛。我所事火今然不然。佛言。欲使然乎。曰愿欲使然。佛言。当然火即然矣。火然之后。迦叶欲灭之不可得灭。五百弟子共助灭之而不能灭。念言。是复沙门所为。即往问曰。火既然矣今不可灭。佛言。欲使灭不。答言。愿欲得灭。佛言。当灭应时即灭。迦叶白佛。愿仁留意不须远行。我自给饮食。还敕家内供设肴馔。曰以时至请佛。佛言。便去今随后往。迦叶适去。佛以神足上忉利天。取昼度果。神足至东弗于逮界上数千万里。取阎逼果。南至阎浮提界上。取呵蠡勒果。西至拘耶尼界上。取阿摩勒果。北至郁单越地。取自然粳米。各满钵还。每先迦叶归坐其床上。迦叶白曰。从何道来。佛言。卿每去后。吾至四域及上忉利天。取此果米香美可食。卿可食之也。佛明日自到迦叶家受饭而还。于屏处食已念欲澡漱。帝释知佛意。即下以手指地。水出成池令佛用之。迦叶向暮仿佯村中。见水怪之何缘有此。佛言。吾朝食已意欲澡漱。帝释指地令出此水。汝当名此为指地池。佛还树下。道见弃弊衣欲取浣之。帝释知意。即到颇那山上。取成治四方好石。上佛浣衣。佛欲晒衣。帝释复行取六方石。来给晒衣。迦叶见于池侧有两好石。问佛。云何而得此石。佛言。吾欲浣衣晒之。帝释奉上使吾用之。是以然矣。佛后入指地池澡浴竟。欲上无所攀。池上迦和之树。自然屈枝就佛。佛牵得出。迦叶见树屈下垂条。怪而问佛。佛言。吾入池浴出无所持。是以树神为我屈之。时摩竭国王及诸臣庶。以节会持礼贶诣迦叶相乐七日。迦叶念佛圣达踰我。众人见之必当舍我普往事之。使其不现快耶。佛知其念即隐不现。众人还已。迦叶念曰。我有节会余食甚多。得大沙门饭之快耶。佛即知之至迦叶所。迦叶惊喜来何一快。何以不现。佛言。用念卿故。曰何以念我。佛言。前卿意念是大沙门道德巍巍相好紫金。万民见者必当舍我共奉事之。是以不现。今卿相念故复来耳。时迦叶五百弟子适俱破薪。各一举斧皆不得下。懅而白师。师言。复大沙门所为。即往问佛。我诸弟子向共破薪。斧皆举而不下。佛言。当下应声得下。既下之后斧皆着薪而不可举。复行问佛。佛言。可去自当举耳。即举得用。时尼连禅水长流激疾。佛以神通断水令住。使水壤起高出人头。令底扬尘佛行其中。迦叶见之。畏佛为水所漂。即与弟子俱乘船索佛。见水隔断中央扬尘佛行其中。迦叶呼言。大道人乃尚在耶。佛言。然在耳。又问。佛欲上船不。佛言。大善。佛念今当现道令子心伏。即从水中贯船底入。无有穿迹。如是变化凡十八焉。迦叶复念。是大沙门神即神矣。然不如我已得罗汉也。佛语迦叶。汝非罗汉不知道证。胡为强颜不知为耻。虚妄自称我有道德。于是迦叶心惊毛竖。惭愧无颜自知无道。即稽首言。今大道人。实妙神圣乃知我意愿得从大道人禀受经戒作沙门耶。佛言。且还报汝弟子共和益善。卿是耆旧国内所敬。今敬学道可独知乎。迦叶受教。告诸弟子。汝曹知不。我自所见意方信解。当除须发被服法衣。受佛禁戒而作沙门。汝等意欲何趣。诸弟子曰。我等所知皆大师恩。师所尊信必不虚妄。愿皆随从得作沙门。于是师徒脱衣裘褐及水瓶革屣。诸事火具悉弃水中。俱共诣佛稽首白言。今我五百人皆有信意。愿欲离家剃除须发作沙门。佛言。善哉。诸沙门来。迦叶五百人须发自堕皆成沙门。优为迦叶有二弟。次名那提。幼曰竭夷。二人各有二百五十弟子。旧舍水边。见诸梵志衣被什物事火之具随水下流。二弟惊愕。恐兄五百人为恶人所害大水所漂。即合五百弟子。逆流而上。见兄师徒皆作沙门。怪问大兄。年百二十智慧高远。国王吏民皆共宗事。我意以兄为是罗汉。今反舍梵志业学沙门法。佛岂独大其道胜乎。迦叶答言。佛道最尊其法无量。我虽世尊未有得道。神智如佛其法清净。我见慈心度人无极。以三事教化。一者道定神足变化自然。二者智慧知人本意。三者应病授药。二弟各顾语弟子。汝欲何趣。五百人俱同声言。愿如大师。即皆稽首求作沙门。佛言。比丘来。二弟及五百弟子。须发自堕袈裟着身。即随佛后成为沙门。佛便有千沙门。俱到波罗奈夷县丛树下坐。诸弟子皆故梵志。佛为弟子现神变化。一者飞行。二者说经。三者教诫。诸弟子见佛威神变化。莫不欢喜。悉皆罗汉

    佛至摩竭国品第二十六

尔时世尊。在波罗奈说经已竟。与千罗汉优为迦叶兄弟三人等。悉旧辫发。神通已达。生死已断。行出三界。欲至摩竭流布道训开化愚冥。时摩竭国瓶沙王。闻释种王子身有奇相。三十有二八十种好。巨身丈六体紫金色。弃国捐王行作沙门。得自然佛。号名如来至真等正觉明行成为善逝世间解无上士道法御天人师为佛众祐。讲宣道义上中下善。义达微妙所演具足。净修梵行戒禁具足。定成慧成解成度知见成。成就五眼。肉眼天眼慧眼法眼佛眼。六通三达。诸天释梵皆奉事焉。莫不蒙济。时瓶沙王闻之欣然大悦。吾本共要得佛相度。敕诸大臣长者梵志国中吏民。严治道路散华烧香。持诸幢盖。王乘羽宝之车。大臣百官前后导从。千乘万骑。长者梵志万二千人欲出城迎。忽大风起闭其城门。王怪所以。今行迎佛。当有吉喜快善瑞应。时城门神。即谓王言。快无不利。王往前世与八万四千王。治寺起塔。誓于来世一时见佛咨受道教。今有一人闭在刑狱。违其本誓故城门闭。当放大赦。狱中人出。同时见佛咨受训诲。城门乃开。王闻乃达。速敕诸方。大赦境土狱囚得出。一时往迎。时佛入国。有大社树名曰遮越。佛与比丘共坐树下。王遥见佛与比丘众。如星中月。犹如日出天下大明靡不照曜。亦如帝释梵王圣帝处于本宫。如树华茂晃。若金山威神特显光明巍巍超绝无侣。王心踊跃下车步进。去五威仪。除盖履扇冠帻刀仗。前稽首佛足。自称其号。我是国王瓶沙身也。久服圣尊饥虚积时。如是至三。佛告王曰。实如来言。是王瓶沙也。诸佛天神皆护王身。王曰蒙祐。退坐一面。群臣百官稽首迁坐一面。前者作礼。中者低头。后者叉手。皆却坐讫。王及臣民睹优为迦叶。在山学仙耆旧来久。怪之佛边。心自念言。佛是优为师耶。优为是佛师乎。佛睹心念。即告优为。为说偈言

  云何卿优为　　本可所事神
  祠祀归水火　　日月众梵天
  事来为几何　　夙夜精进学
  心中不懈废　　宁尽致神仙

于时迦叶。以偈报佛

  自念祠祀来　　已历八十年
  奉风水火神　　日月诸山川
  夙夜不懈废　　心中无他念
  至竟无所获　　值佛乃安宁

王及群臣国中万民。尔乃别知优为迦叶是佛弟子。佛告优为迦叶。汝起。迦叶即起。长跪叉手佛前。佛言。现汝罗汉神通。辄受佛教踊在虚空。身上出火。身下出水。身上水。还雨其身而身不湿。身下出火火无所伤。飞行虚空犹如飞鸟。七现七没行于水上。犹如履地。不碍墙壁须弥山地。若如入水。从东方来。没佛前地忽现西方。西来没佛前。忽然现南。南没北现。北没南现。变化已讫。还在佛前长跪叉手。而白佛言。我是佛弟子。佛是我师。王及臣民尔乃重明优为迦叶是佛弟子。佛告王曰。天下有眼未必色故也。观色无常。痛痒想行识亦复无常。无常苦空非身之义。非我非彼。未有好道如乐色者。明士达之。色如聚沫。痛痒如泡。思想如芭蕉。行亦如梦。识喻如幻。三界如化。一切无常不可久保。佛告王曰。造宫殿来为几何年。王白佛言。七百余年。为更几王。王曰。更二十余王。佛问王曰。悉识诸王不。王曰不识。唯知吾父耳。佛言。现地有常人物一切皆归无常。天地虽现常不可久。三界无怙唯道可恃。绝祸于未萠。殖福于未然。灭尽五阴众患之难。如消炬火。积德日进如月之初。佛言。王犹如母人怀子在胎。相禄各异。或豪贵贫贱智明愚冥盲聋喑哑。父母岂知。子生长后。乃别祸福。非二亲过。是其宿殃所作善恶。非父母咎也。身行恶业。口宣粗言。心念毒恶。诽谤贤圣。寿终身散魂神堕恶地狱之中。身口心善。不犯十恶。修行十德。寿终生天。十方佛前。若在人间。豪贵富乐其命永长。佛言。虽有是祸福言辞。未必纯一。所以者何。皆从绿起。缘合则生。缘散则灭。从无明缘则有行。从其行缘则有识。从其识缘则有名色。从名色缘则有六入。从六入缘则有所更。从所更缘则有痛痒。从痛痒缘则有恩爱。从恩爱缘则有所受。从所受缘则有所有。从所有缘则有生矣。从所生缘则有老病死忧悲苦恼大毒患合。以除无明行识名色六入更痛爱受有生老病死忧愁苦恼大毒患。灭众罪。毒患自然消灭。乃至无为无穷之业。无三界神十二缘起之根株。坦然无迹犹如虚空。无心意识无所存立。与大道同分别本无。逮得法忍独步无双。度脱十方众生蒙恩

佛说此经时。八万四千诸天世人。万二千远尘离垢诸法眼生。无央数人皆发无上正真道意。时瓶沙王得法眼净。心中欣然前受五戒。大臣百官国民皆前归命亦受五戒。受五戒时。人马车乘咸悉寂然不畅音声。王前白佛。吾国多事欲退比更亲奉。佛言善哉。劳屈大王群臣民庶。王稽首礼。绕佛三匝。重礼而去。群臣百官人民次礼而还。大臣贺王前。时诸王悉不见佛。今独王见。宿福禄厚故乃尔耳。王益欣踊。亦贺诸臣。卿等本德值是世尊。王还宫中。敕夫人婇女大小及国吏民。岁三月六斋守禁法施戒博闻。王适归宫。时天帝释将八万天。散华佛上归命作礼而去。言南无佛。寻皆悉度得法眼净。时摩竭国有一长者。名迦陵。见佛入国天人所奉而无精舍。我有好竹园欲用上佛。住诣佛所稽首足下。前白佛言。佛愍一切如视爱子。弃转轮王不慕世荣。今无精舍。有一竹园去城不远。愿以奉佛可作精舍。佛受咒愿。佛及圣众游处其中。是故名曰迦陵竹园

    化舍利弗目连品第二十七

佛未入摩竭国时。国民丰富饶美饮食。作乐倡伎常欢不废。夙夜游戏。佛适入国。罗阅只城昼夜寂寞。诵声济济。齐戒读经。舍世俗乐如弃粪除。唯佛是尊。听经行法不舍三宝。佛有沙门名曰安陛。遣行宣法开化未闻。五浊之世人心荒迷不达至真。入城分卫。衣服整齐威仪礼节。不失常法行步安详。因是使人见之心悦。时舍利弗本字优波替。而遥见之心中欣然。自心念言。我学来久。未曾睹此沙门。衣服礼节安详齐整。不失仪节。试往问之。所奉何道。吾常意疑当有异闻。殊妙之道未必齐此。往问比丘。所事何道。谁为师主。愿闻其志。比丘知意。即说偈言

  吾师三界尊　　有三十二相
  等不存有无　　度众十二门
  我年既幼稚　　学根近薄鲜
  岂能宣至真　　如来无极业
  一切诸法本　　从缘悉本无
  若能及本源　　乃名曰沙门
  志根一道业　　虚寂无所为
  游神安静寞　　修善与冥期

安陛沙门答曰。吾所事师。从无数劫奉行六度无极之法。四等四恩行无盖哀。奉无极慈欲度一切。积功累德不可称载。一生补处在兜术天。降神现存。寄迦维罗卫国夫人之胎。如日现水。生行七步。天地大动。瑞三十二。称己圣者。三界皆苦。吾当度之。释梵四天王咸来启受九龙浴身。其德无量。粗举其要。非吾萤烛所叹能得究悉。亦非心口之所言思。是吾大师天人之尊。于是颂曰

  吾师天中天　　三界无极尊
  相好身丈六　　神通犹虚空
  化训去五阴　　拔断十二根
  不贪天世位　　心开净法门

时舍利弗欣然大悦。如冥睹明。口言善哉。昔来抱疑。又吾好学。八岁从师。至年十六靡不周综。行遍天下十六大国。自谓已达。今乃闻异无上正真。得吾本愿。今佛所在。答曰。在迦陵竹园。将诸弟子往诣佛所。稽首足下问讯至尊。身堕愚冥迷惑历载。不得咨受。今乃奉圣无极大道。愿听出家得为比丘受成就戒。佛言善哉。呼比丘来。头发自堕袈裟着身。佛为说经分别诸法。十二根本坦然意达。漏尽意解得无著果。前白佛言。吾有同学。俗字拘律。今名目连。少小相顺。要有至真以相开示。今已蒙济。彼没尘垢未得拔出。承尊圣旨往开示之。佛言善哉。宜知是时。勿得稽留。时舍利弗稽首佛足。辞出入城求目揵连。遥见目连与诸弟子游行城里街曲里巷。舍利弗趣之。目连睹见体改服变不与常同。问之所以。被服变改有何异见。答曰。学人无常唯从大明。吾学积年不值大圣。今乃遇之无上大道。欣庆无量故来相求。同其道味累劫无穷。目连答曰。是非小事。善共思惟。舍利弗曰。无须重言。吾厌从事不复欲闻。假喻言之。人有珍妙施。有得大宝如意明珠及获宝英。复欲反求帛祠为珠。非身所欲。目连答曰。仁智胜我。常兄事卿。必不相误。便当同志将吾受训。稽首至尊。时舍利弗与目揵连俱。往诣佛所稽首佛足。退坐一面。叉手白佛。违旷侍省沉没尘垢。今乃奉觐。愿为沙门启受法律。佛言善哉。即除澡瓶鹿衣杖具。佛呼比丘来。头发自堕袈裟着身。为说正谛漏尽意解。所作已办成无著果。佛言。此二人等往古世时。誓供养我。待吾道成侍卫左右。今乃相值。本有千弟子。得舍利弗目连二百五十人。合一千二百五十比丘。一时所度。时王遥闻子得佛道。已来六年。王念佛已心中悲喜。饥虚欲睹。有一梵志名优陀耶。聪明智慧。本侍菩萨常得其意。王告忧陀。往请迎佛。问讯。别阔以来十有二年。夙夜愁戚不舍其心。思一相见如复更生。优陀耶受教。往诣佛所稽首佛足。具以王意白佛。忧陀耶。见佛诸天释梵归礼一切受命。前白佛言。愿得出家以为沙门。佛言。呼比丘来。头发自堕便成沙门。得罗汉道。佛时所度。其余前后得道不可称计。佛自念曰。本与父王要得佛道尔乃还国当度父母。今正应还。设若还国无所感动于事不宜所化甚鲜。先遣神足弟子比丘优陀耶。往显示神足知佛欲往。乃解道尊咸共渴仰。发起道心所度乃多

    优陀耶品第二十八

尔时世尊告优陀耶。佛本出家与父母誓。若得佛道还度父母。今已得佛道德已成。必当还国不违本誓。汝以神足经行虚空现其神变。乃如吾身已成大道。弟子尚尔。况佛威德巍巍无量。尔乃信受。优陀受教。神足飞行经游虚空。往到本国迦维罗卫。城上虚空现无数变。身上出水。身下出火。水不湿身。火无所伤。七现七没从东没地出于西方。西没东出。南没北出。北没南出。行空如鸟。没地如水。履水如地。王及臣民莫不欣喜。乃知道尊。于是颂曰

  佛从本所行　　生死无数变
  常愍蜎蜚类　　勤苦无量劫
  时坐佛树下　　还致本宿愿
  欢喜当听说　　难得数见闻
  适成佛道时　　辄降魔官属
  即坏生死本　　消爱欲无余
  佛念本生地　　意欲见亲族
  今听王头檀　　所说甚可悲
  比丘名优陀　　姿性能悦人
  佛遣使令行　　孚致消息来
  还入父王国　　以入宣佛意
  今王太子顾　　意欲还至宫
  优陀闻佛教　　即听受奉行
  因时于佛前　　变化随地形
  其身忽不见　　神足来入城
  乃至大王殿　　父王所坐前
  比丘优陀耶　　进现悦头檀
  变化若干品　　踊出父王殿
  净譬如莲华　　泥土尘不生
  父王见恐怖　　即问斯何灵
  将无是神祇　　地出何怪尔
  此形姓为谁　　本从何得来
  愿以开吾意　　令心疑结解
  从生至于今　　未曾睹是变
  太子本弃国　　求道度众生
  恭勤无数劫　　于今乃得成
  今王莫恐畏　　且宽意悦豫
  我以坏众恶　　为王太子使
  王闻太子问　　泪下如雨星
  十二年已来　　乃承悉达声
  今从吉祥至　　思寤如更生
  太子舍国位　　成道号何名
  出国坐六年　　精进现成佛
  号曰天中天　　三界尊第一
  本时在我国　　为作众宝殿
  刻镂诸妙饰　　于今室何如
  优陀耶答曰　　佛之真正微
  常坐于树下　　诸天来归趣
  吾子在宫时　　茵蓐布綩綖
  皆以锦绣成　　柔软有光泽
  龙妻奉宝床　　天帝贡袈裟
  不以好衣喜　　其心无增损
  在国好美食　　甘膳滋其味
  今所服食者　　安身何等类
  执钵行分卫　　福众无粗细
  咒愿布施家　　世世令安隐
  悉达寐卧时　　不敢妄呼觉
  鼓琴发歌音　　尔乃令寤起
  如来三昧定　　夙夜无眠觉
  释梵来劝助　　皆现稽首受
  在家杂香浴　　若干种众馨
  香香遍室中　　今用何所香
  八解三脱门　　洗浴除心垢
  其心净如空　　普安无恼忧
  悉达在家时　　捣若干杂香
  香熏其衣服　　清净无垢障
  戒定慧解度　　以为道德香
  熏于八难处　　世世度十方
  四品好床座　　以若干宝成
  重叠布众具　　以卧起其上
  四禅为床座　　意定无愦乱
  清净如莲花　　不着淤泥水
  在宫无数兵　　诸臣而宿卫
  左右常拥护　　目不见恶秽
  诸弟子众俱　　千二百五十
  菩萨无央数　　皆来稽首习
  本在家未出　　有四品好车
  象马牛羊步　　游行观四方
  五通为骖驾　　彻视洞听飞
  睹本见众心　　游观度生死
  子出行往返　　幢旄羽雕饰
  前后诸导从　　各执诸兵仗
  四等慈悲护　　恩慧仁爱庆
  普覆众厄难　　以严饰众生
  出时杂伎乐　　椎钟及鸣鼓
  观者悉填路　　前后不相容
  树下波罗奈　　椎鸣不死鼓
  拘邻等得道　　八万四千天
  九十六道伏　　其音闻三千
  众生莫不悦　　启受心皆明
  所领何国土　　人民为多少
  所化有几人　　悉为归伏不
  领三千大界　　训化诸群生
  十方不可称　　莫不蒙济度
  在国思正法　　助吾治万民
  动顺礼节训　　莫不承教闻
  佛解空本无　　舍于四颠倒
  靡不归伏者　　神静无为业
  佛与世无仇　　博无不备达
  汝言何不返　　一切皆自归
  正天下满人　　一人头若干
  一头若干舌　　舌解无数义
  合集恒沙人　　嗟叹佛功德
  恒沙劫不畅　　况我萤烛明

王闻益悲喜叹曰。善哉善哉。阿夷言不妄说佛当来不。何日当至乎。优陀报曰。却七日到。王大踊跃。即敕群臣国中万民。吾往迎佛。导从威仪法转轮王。平治道路扫除令净。香汁洒地悬缯幡彩。竖其幢盖周遍国内。其所修治光饰尽宜。千乘万骑出四十里。往奉迎佛稽首归命。优陀耶前报王曰。本受佛教奉命见王。宣其意故。今还宣命。说王意旨。饥虚无量。欲见至尊稽首受法。并化万民咸蒙福庆。王曰。宜知是时勿复稽留

尔时优陀耶还来诣佛所。稽首足下以申王意。世尊及诸弟子。自期七日当还本国。王及臣民莫不欣悦。别来积年夙夜相念。饮食不甘。寝不能寐。饥虚日久计日度时。须世尊到已竟七日。于时大圣告诸弟子。明日当发至迦维罗卫见于父王。皆严整衣服携持应钵。梵释四王闻佛还国。皆来侍送。天雨香汁散华烧香。竖诸幢盖。四王诸天皆在前导。梵天侍右。帝释侍左。诸比丘众皆随佛后。诸天龙神华香伎乐。追于上侍。佛适进路先现瑞应。三千国土六反震动。百岁枯树皆生华实。诸枯竭溪涧自然泉出。王见此瑞知佛已来。即敕诸释种大臣百官。皆行诣佛散华烧香。竖诸幢幡鼓众伎乐。悉出迎佛。王遥见佛在于大众。如星中月。如日初出照于旸朝。如树华茂芬葩炽盛。巨身丈六相好严身。晃如金山。王睹悲喜。前稽首足下。离别弥时今乃相见。大臣百官皆稽首礼。即还入城足蹈门阃。地为大动。天雨众华乐器皆鸣。盲者得视。聋者得听。拘躄得行。病者得愈。哑者得言。狂者得正。偻者得申。若被毒者为毒不行。百鸟禽兽相和悲鸣。妇女珠环相掁作声。当尔之时。见此变化莫不欢喜。室宝藏者自然发出。中满珍琦。怀异心者皆共和同。等心叉手自归命佛。诸畜生类蒙其光润。皆得生天。怀妊母人蒙斯光明。苦痛微薄皆得在产。端正姝好。消淫怒痴无复尘劳。展转相视如父如母如兄如弟如子如身。地狱休息。饿鬼饱满。寻光来至归命世尊。皆发道意。王见佛巨身丈六相好光明体紫金色。诸根寂定如星中月。晃如金山。天帝梵王四王所奉。睹诸梵志。久在山中曝露身形。日炙风飘身体黑瘦。在佛边侍。犹如黑象在紫金山不能发起。显佛大德令一切悦。便敕国中诸豪族释。端正姝好颜貌殊异。选五百人出为沙门。侍佛左右。犹如凤凰在须弥山。亦如摩尼着水精器

时佛弟难陀亦作沙门。来下须发。时难陀有典监。作剃头师。前白佛言。人身难得。佛世难值。明时叵遇。今我丈夫及诸尊者识道至高不可限量。不慕世荣舍弃尊位。行作沙门。今我小节下劣靡逮。何所贪乐不出为道乎。唯佛愍哀济救三涂。没溺尘埃拔为沙门。佛言善哉。佛时便呼比丘来。头发则堕袈裟在身。即成沙门。礼诸沙门因随次坐。难陀在后作次第礼。到此沙门则住不礼。心自念是我家仆不能为礼。佛知告难陀。佛法大通举学前后。不在尊卑。犹如大海悉受万川四流不避污泥。执心如地。四大俱等。地水火风内外无异。其神空净。所著为名。宜弃自大。以法自将。乃应先圣无极道训。时难陀见佛教诲切至。事不得止。解了本无弃捐自大。下意作礼。天地大动众会咸叹。善哉为道等心。除自贡高而下卑心。感于天地为之大动。从是制法先学为长后学为小。法之常宜各无所限。无所诤讼。时佛入宫坐于殿上。王及臣民日日供养百种甘馔。佛说经法所度无量。俱夷携罗云来。稽首佛足瞻对问讯。久违侍觐旷废供养。时王眷属皆怀沉疑。太子损国十有二年。何从怀妊生子罗云。佛语父王告诸群寮。俱夷守节贞洁清净。无瑕疵也。设王不信今当现证。于时世尊化诸众僧皆使如佛。相好光明等无差异。于时罗云厥年七岁。俱夷即以指印信环。与罗云言。是汝父者以此与焉。罗云应时直前诣佛以印信环而授世尊。王及群臣咸皆欣踊。称言善哉。所见无量真佛子也。佛语父王及诸臣曰。从今已后无复怀疑。此吾之正子缘吾化生勿咎俱夷也。王王得道证。俱夷受戒净修梵行。宫人大小咸受戒法。月六斋岁三齐。奉持不懈。国内清宁风雨以节。时不越叙五谷登贱。民安其所。万邦黎庶咸来庆贺。道德滋茂如月之初

    叹佛品第二十九

于是世尊告神妙天。大神妙天。欢豫天。加欢天。旃檀天。大悦天。寂然天。寂律天。如是等类净居天子伴党八人。佛以大会转于法轮。为一切故救济十方。勿令废断。开众生意经布天下。乃报佛恩。于时世尊复告大神妙天子。今此经典名普曜大方等典。诸菩萨力所可娱乐。遍诸佛世界悉令咸闻。经所入处靡不晃昱。佛自口宣。当速受之持讽诵读。是佛法目普令流布。若菩萨学闻是经法其心坚强。精进奉行无上正真之道为最正学。若有众生乐微妙者。住大乘法心念无疑。降魔罗网。悉讽诵已必获大圣。诸外异学不得其便。劝助学微成大德本至于大乘。若有贤人设闻说是普曜经典叉手自归。即舍八事懈怠之本。成八功勋。何谓为八。一得端正好色。二得力势强盛。三得眷属滋茂。四逮得辩才无量。五学疾得出家。六所行清净。七得三昧定。八得智慧明无所不照是为八功德。若有人为法师布座讽诵是经。当得八座福。何谓为八。一得长者座。二得转轮王座。三得天帝座。四得自在天座。五得大梵天座。六得菩萨座。七得如来座。八得转法轮度脱一切座。是为八座。若有法师班宣是法。设有赞叹善哉者。当得八清净行。何谓为八。一曰。言行相应无所违失。二曰。口言至诚而无虚妄。三曰。在于众会真谛无欺。四曰。所言人信不舍远之。五曰。所言柔软初无粗犷。六曰。其声悲和犹如哀鸾。七曰。身心随时音声如梵。会中人闻莫不咨受。八曰。音响如佛可众生心。是为八。若有书是普曜经典。着于竹帛不吝惜经心不怀妒。众人嗟叹。三十四行名德流布。若得学是经典得八大藏。何谓为八。一得意藏。未曾忘舍。二曰。所得心藏。无所不解分别经法。三得往来藏。普解一切诸佛经法。四得总持藏。一切所闻皆能识念。五曰。得辩才藏。为诸众生班宣经典皆欢喜受。六曰。得法藏。将护正法。七曰。得随意法藏。未曾断绝三宝法教。八曰。得奉行法藏。则辄逮得无所从生之忍。是为八大法藏。若有受持是普曜经典讽诵受持。得具八业。何谓为八。一曰施业。无悭妒心。二曰戒业。具足诸愿。三曰闻业。合集智慧至阿惟颜。四曰寂业。勤于一切定意正受。五曰见业。悉能具睹三达之智。六曰福业。具于相好训诲佛国。七曰慧业。为众说法应病授药。八曰大哀业。为于十方殖众德本而无懈惓。受持是普曜法。心自念言。使一切众生皆逮是法。以是德本复得八大福。何谓为八。一曰。转轮圣王成大福德。睹见无极建立笃信。二曰。得作四天王。三曰。得作帝释。四曰。得作炎天王。五曰。得作兜术天子。六曰。得作无憍乐天。七曰。得作化自在天。八曰。得作如来。断诸不善法具足诸善本。是为八。若有受此普曜经者。若至心听耳贯系意。得八清净心。何谓为八。一曰。常行慈心消除嗔恚。二曰。常行愍哀除众患害。三曰。常行喜悦除诸不乐。四曰。常行于护除诸结着。五曰。修四禅行在于欲界而得自在。六曰。行四无色定而得由己。七曰。得五神通游诸佛土。除诸挂碍众盖之患。八曰。逮得勇伏定意独步三界。是为八

    嘱累品第三十

尔时世尊告贤者大迦叶。贤者阿难。弥勒菩萨。我从无数劫遵习是法。乃成无上正真之道。嘱累汝等以手相付。受持讽诵广为人说。于时世尊欲使此法普悉周布十方。说是偈言

  佛目所睹众生类　　皆得罗汉如身子
  若有供养亿千劫　　乃复前进如恒沙
  加复供养辟支佛　　若有一日奉斯经
  计此功德超过彼　　其阿罗汉不足立
  一切众生成缘觉　　若有供养亿千劫
  饮食衣服床卧具　　捣香杂香及名华
  若有一心叉十指　　等心自归一如来
  口自发言南无佛　　是功德福为最上
  一切众生皆成佛　　若有百劫供养者
  衣被饮食床卧具　　捣香杂香及名华
  若有正法欲倾危　　弃捐其身自投命
  若有一日常昼夜　　护是法者必超彼
  若有奉事十方佛　　及于缘觉诸声闻
  若有坚固此道心　　受斯要典诸法王
  一切经卷是道谛　　若诸如来如恒沙
  供养奉事诸如来　　若有手得是经卷
  其大辩才无等伦　　分别一句至亿劫
  智慧正义无有损　　若以是经为人说
  诸导师慧无边底　　计无有人与等者
  犹如江海不可尽　　闻是法者等若兹

佛告贤者迦叶阿难弥勒重相嘱累。受之持之。讽诵学之。令普流布。示其同学及十方人。皆令蒙济。使不断绝。展转相教。展转相成。使不稽留。三宝不断。乃报佛恩。佛说如是。大神妙天子。及净居天子。弥勒菩萨。贤劫菩萨。及大迦叶。诸大弟子。天龙鬼神揵沓和。阿须伦。闻佛所说。莫不欢喜奉行

普曜经卷第八


佛说群牛譬经

    No. 215

佛说群牛譬经

        西晋沙门法炬译

闻如是。一时婆伽婆。在舍卫城祇树给孤独园。尔时世尊告诸比丘。譬如群牛。志性调良。所至到处。择软草食。饮清凉水。时有一驴。便作是念。此诸群牛。志性调良。所至到处。择软草食。饮清凉水。我今亦可效。彼择软草食。饮清凉水。时彼驴。入群牛中。前脚跑土。触娆彼群牛。亦效群牛鸣吼。然不能改其声。我亦是牛。我亦是牛。然彼群牛。以角抵杀。而舍之去。此亦如是。

若有一比丘。不精进修恶法。非沙门言。是沙门不修梵行。言修梵行。亦不多闻。邪见威仪不具足。行步来往。屈申俯仰。不解着衣持钵。不能延得衣被食饮床卧具病瘦医药。彼若见比丘精进修善法。于沙门中。成沙门行。修梵行。多闻博学。而修善法。威仪悉善。行步来往。屈申俯仰。着衣持钵。不失礼节。得衣被饮食床卧具病瘦医药。时恶行比丘。便作是念。此众多比丘。精进修善法。于沙门成沙门行。于梵行成梵行。威仪具足。行步来往。屈申俯仰。着衣持钵。皆悉备具。是得衣被饮食床卧具病瘦医药。皆已备具。我今可入彼众中。我亦当得衣被饮食床卧具病瘦医药。

时恶比丘修恶法。无沙门行言是沙门。无梵行言修梵行。少闻有诸恶见。便入彼众多精进比丘所。欲效彼威仪礼节。行步来往。屈申俯仰。着衣持钵。如彼微妙比丘。精进修善法。行步来往。屈申俯仰。着衣持钵。便作是言。我是沙门。我是沙门。时微妙比丘。皆悉证知。此比丘。不精进言精进。非沙门言是沙门。不修梵行言修梵行。不多闻有诸邪见。时诸微妙比丘。便摈出界外。汝速出去。莫住我众。譬如彼群牛。志性调良。驱出彼驴。是故诸比丘。非沙门行。非婆罗门行。当舍离之。诸沙门善行。及婆罗门善行。当善讽诵持。如是诸比丘。当作是学。尔时诸比丘。闻佛所说。欢喜奉行

佛说群牛譬经


佛说睒子经a

    No. 175

佛说睒子经

        西晋沙门圣坚奉　诏译

闻如是。一时佛在比罗勒国。与千二百五十比丘俱。及众菩萨国王大臣人民。长者居士清信士女不可称计一时来会。佛告诸比丘。皆悉寂静定意听。我念前世初求得菩萨道时。戒行普慈精进一心智慧善权方便不可称说。诸天龙神帝王人民无能行者。阿难闻佛所言。更整衣服长跪白佛。愿欲闻之。佛告阿难。乃往过去无央数世。时有一菩萨名曰慈慧。救济群生常行四等心。度世危厄愍育苦人。于是处在兜率天上教授天人。常以昼夜各三时三昧定意。思惟三界。照观十方天下人民善恶之道。孝养父母敬奉三尊。供侍师长修诸功德。皆悉明见五道分明。时迦夷国中有一长者。孤无儿子夫妻两目皆盲。心愿入山求无上慧。修清净志信乐虚闲。菩萨念言。此人发意欲学妙道。而两目盲无所视见。若入山者或堕沟坑。或逢毒虫所见危害。若我寿终当为作子。供养父母终其年寿。即便往生盲父母家。为其作子。父母欢喜爱之甚重。本发道意欲行入山。以生子故便乐世间。子年七岁号字曰睒。睒至孝仁慈奉行十善不杀不盗不淫不欺诳不饮酒不妄语不嫉妒。信道不疑昼夜精进。奉侍父母如人侍天。言常含笑不伤人意。行则应法不妄倾邪。于是父母即大欢悦。无复忧愁。睒年过十岁睒自长跪白父母言。本发大意欲入深山。求志虚寂无上之道。岂以子故而绝本愿。人居世间无常百变。命非金石对至无期。愿如本意宜本先志。自随父母俱共入山侍养之宜不失时节。父母报睒。子之孝顺天自知之。不违本誓便即入山。睒以家中所有财宝。皆大布施诸贫穷者。便与父母俱共入山

睒到山中以柴草作屋施置床蓐。不寒不热恒得其宜。入山一年众果丰实。食之甘美。泉水涌出清而且凉。池中莲华五色精明。栴檀杂香树木丰盛香气倍常。飞鸟常集奇妙异类皆作种种音乐之声。娱乐父母。师子熊罴虎狼毒虫慈心相向无相伤害。食草饮水无复恐惧。獐鹿众鸟皆来附近。与睒音声共相哀和娱乐之音。睒至孝慈蹈地常恐地痛。天神人鬼皆来拥护此三道人。三道人者。一心定意无复忧愁。睒常与父母取百种果以食父母。泉水无乏。时父母渴欲得饮水。睒被鹿皮衣提瓶行汲水。獐鹿众鸟亦往饮水不相畏难。时有迦夷国王入山射猎。王见水边有诸群鹿。放弓射之。箭误中睒正射其胸。被毒箭已举身皆痛。便大呼言。谁持一箭杀三道人。王闻人声即便下马往到睒前。睒谓王言。象坐牙死。犀坐其角死。翠坐其毛。獐鹿坐皮肉。我无牙角无毛无皮肉不可啖。今有何罪横见射杀。王问睒言。卿是何人被鹿皮衣与禽兽无异。睒言。我是王国中人。与盲父母俱来学道二十余年。未曾而为虎狼毒虫所见枉害。今我便为王所射杀。当尔之时。大风暴起吹折树木。百鸟悲鸣师子熊罴走兽之辈皆大号呼动一山中。日无精光流泉为竭。众华萎死雷电动地。时盲父母即自惊起曰。是何变异。睒行取水经久不还。将无为毒虫之所害耶。禽兽悲鸣音声号呼不如常时。风起四面树木摧折。必有灾异。时王怖懅大自悔责。本射众鹿误相中伤。射杀道人其罪甚重。坐贪少肉而受此殃。愿以珍宝以救子命

时王便前欲拔出箭。箭深不出。百鸟禽兽四面云集。皆大号呼动一山中。王益怖懅支节皆动。睒语王言。非王之过。自我宿罪缘对所致。我不惜身。但念我盲父母耳。年既衰老两目复盲。一旦无我亦当终没无瞻视者。以是之故自懊恼耳。当尔之时。诸天龙神皆为肃动。王又重言。我宁自入地狱之中自受此罪。使睒身活。长跪向睒悔过陈言。若子终没我不还国。便住山中供养卿盲父母如卿在时。勿以为忧。诸天龙神皆当证知。不负此誓。睒闻王誓虽被毒箭。心喜意悦虽死不恨。以我父母累王供养。王当罪灭得福无量。王曰。卿当语我父母之处。及子未死吾欲知之。睒即指示从是径去。去此不远当见草屋。我之父母在其中止。王徐徐往勿令父母惊动怖懅。以善方便解语其意。王当为我上白父母。无常今至当就后世。我不惜命念盲父母年既衰老两目复盲。一旦无我无所依仰。以是懊恼自酷毒耳。我死自分宿罪所致无可得脱。今自忏悔。从无数劫有身以来所行众恶于此罪灭。愿与父母世世相值不相远离。当令父母终保年寿勿有忧患。天龙鬼神常随护助灾害消灭。所欲应意无为自然。王将数人诣父母所。王去之后睒奄死矣。百鸟禽兽四面云集。皆大号呼绕睒尸上舐是胸血。盲父母闻此音声益怖彷徉而住。王行驶疾触动草木肃肃有声。父母惊言。此是何人非我子行。王言。我是迦夷国王。闻盲道人在山学道故来供养。盲父母言。枉屈大王来相慰劳远临草野。王当疲极体安隐不。宫殿夫人太子官属皆安善不。风雨和调五谷丰不。邻国人民不相侵害耶。王答道人。得蒙尊恩常自平安。又更问讯盲父母。在此山中劳大勤苦。树木之间甚难为止。自安隐不。盲父母言。蒙大王恩常自安隐。我有孝子字名曰睒。常取果蓏泉水无乏。我有草席王可就坐。果蓏可食。睒行取水。正尔来还。王闻盲父母言。又大伤心涕泣其言。我罪实重入山射猎。遥见水边有诸群鹿。引弓射之。箭误中睒道人子睒已被毒箭其痛甚酷。今故自来语道人耳。父母闻之举身自扑。如太山崩地为大动。号哭仰天自陈诉言。我子睒者。天下至孝无有能过。蹈地常恐地痛。有何罪故而射杀之。向者大风卒起吹折树木。百鸟悲鸣皆大号呼动一山中。我在山中二十余年。未曾有此灾异之变。而我子睒取水不还恐当有故。诸神皆惊肃肃而动。母便涕哭不肯复止。父言且止。人生世间无有不死。无常对至不可得却。但问王。睒为射何许今为死活。王以睒语向父母说。其盲父母闻王此语又大感绝。一旦无子俱亦当死

大王。今者牵我二人往子尸上。王即牵盲父母往到尸上。父抱其头。母抱两脚着其膝上。各以两手扪摸睒箭。仰天呼言。诸天龙神山神树神。我子睒者天下至孝。是诸天龙鬼神所知。我年已老目无所见。身代子死睒活不恨。于是父母俱共誓言。若睒至孝天地所知。箭当拔出毒痛当除睒应更生

于是第二忉利天帝座即为动。以眼见此二盲道人抱子号呼。乃闻第四兜率天上。释梵四王从天上来。如人屈伸之顷。来住睒前。以神妙药灌睒口中。药入睒口箭拔毒出更生如故。父母闻睒以死更生。两目皆开。飞鸟走兽皆大欢乐之音。风息云消日为重光。流泉涌出清而且凉。池中莲华五色精明。栴檀杂香树木光荣香倍于常。时王欢喜不能自胜。礼天帝释。还礼父母及子睒者。愿以一国所有财宝。俱上道人自相供养。令我罪灭永无有余

睒语王言。欲兴福者。王但还国安慰人民。当令奉戒王勿射猎横杀无辜。身不安隐寿终当入泥犁之中。人居世间恩爱暂有。别离久长不得常在。王宿有福今得为王。莫憍自在。以自在故造无量恶。后入恶道悔之何益。王答如教。随王猎者。见睒死已得天神药死而更生父母眼开神变如是。悉奉五戒修行十善。死得生天无入恶道

佛告阿难。诸来会者。宿命睒者吾身是耶。盲父者阅头檀王是。盲母者今王夫人摩耶是也。迦夷国王者阿难是。天帝释者弥勒佛是。佛告阿难。吾前世时为子仁孝。为君慈育。为民奉敬。自致得成为三界尊。佛说经已。时诸菩萨比丘比丘尼优婆塞优婆夷莫不欢喜。作礼而去

佛说睒子经


佛说睒子经b

佛说睒子经

        乞伏秦三藏法师释圣坚译

闻如是。一时佛在毗罗勒国。与千二百五十比丘。及众菩萨国王大臣长者居士清信士女不可称计。一时来会。佛告诸比丘。皆悉寂静定意听。我念前世初得菩萨道时。戒行普慈精进一心修集智慧善权方便。功德累积不可称记。诸天龙鬼神帝王人民无能行者。阿难闻佛言。更正衣服长跪叉手白佛言。愿欲所闻。佛告阿难。乃往过去无数世时。有菩萨名曰一切妙行。慈仁惠施救济群生。常行四等心度世危难育养苦人。在兜率天上教授天人。常以昼夜各三时定意。思惟三界。照观十方天下人民善恶之道。知有父子。相养父母奉事三尊。恭顺师长修诸功德者。常以天眼遍观五道。时有迦夷国。中有一长者孤无儿子。夫妇两目皆盲。心愿入山求无上慧。修清净志信乐空闲。菩萨念言。此人发意欲学妙道。而两目皆盲目无所睹。若入山中或堕沟坑。或逢毒虫所见危害。若我寿终为其作子。供养父母终其寿。即便往生盲父母家为其作子。父母欢喜爱之甚重。布发道意欲行入山。以生子故便乐世闻。子年十岁号曰睒子。至孝仁慈奉行十善。不杀不盗不淫不欺。不饮酒不妄言不绮语不嫉妒。信道不疑昼夜精进。奉事父母如人事天。言常含笑不伤人意。行则应法不望倾邪。于是父母即大喜悦无复忧愁。睒年过十岁。睒自长跪白父母言。本发大意欲入深山志求空寂无上之道。岂以子故而绝本愿。人居世间无常百变。命非金石对至无期。愿如本意宜本先志。自随父母俱共入山侍养之宜不失时节。父母报睒子言。孝顺天自知之。不违本誓便当入山。睒即以家中所有之物。皆施国中诸贫穷者。便与父母俱共入山。睒子至山中以柴草为父母作屋施置床褥。不寒不热恒得其宜。适入山一年众果丰美食之香甘。泉水涌出清而且凉。池中莲华五色精明。栴檀杂香树木丰茂香倍于常。风雨以时不寒不热。树叶相接以障雨露。荫覆日光其下常凉。飞鸟翔集皆作伎乐之音。以娱乐盲父母。师子熊罴虎狼毒兽。皆自慈心相向无惊害之心。皆饮水啖果无复惊怖之心。獐鹿众乌皆来附近。与睒音声相和以娱乐盲父母。睒至孝仁慈无有过。蹈地常恐地痛。天神山神皆作人形。昼夜慰劳三道人。一心定意无复忧愁。睒常与父母取百种果蓏以食父母。父母时渴欲饮。睒着鹿皮衣提瓶行取水。麋鹿飞鸟亦复往饮不相畏难。时迦夷国王入山射猎。王见水边有糜鹿飞鸟。引弓射之箭误中睒。睒被毒箭甚痛。便大呼言。谁持一毒箭射杀三道人。王闻人声。下马往到睒前。睒谓王言。象坐牙死。犀坐角死。翠坐毛死。糜鹿坐皮死。今我死无牙无角无皮肉不可啖。今有何罪横见射杀。王言。卿是何人。被鹿皮之衣与禽兽无异。睒言。我是王国中人与盲父母俱来学道二十余年。未曾为虎狼毒虫所害。今便为王箭所射杀之。当尔之时。山中大风暴起吹折树木。飞鸟禽兽师子熊罴虎狼毒兽皆[口*睪]呼动一山中。日无精光流泉为竭。众花萎死雷电动地。时盲父母即自惊起曰。是何变异。睒行取水经久不还。将无为毒虫之所害耶。禽兽悲鸣音声号呼不如常时。风起四面树木摧折。必有灾异。王时怖惧大自悔责。我本射鹿箭误伤中射杀道人其罪甚重。坐贪少肉而受重殃。我今以一国财宝宫殿妓女丘郭城邑。以救子命。时王便前以手拔睒胸箭。箭深不可得出。飞鸟禽兽四面云集。悲鸣呼唤动一山中。王益怖懅支节皆动。睒言。非王之过。我自宿罪所致。我不惜身命。但怜我盲父母。年既衰老目无所见。一旦无我亦当终殁。以此懊恼酷毒耳。当尔之时。诸天龙神皆为肃动。王便重言。我宁入泥犁中百劫受罪。使睒身活。长跪向睒悔过。若睒命终。我当不复还国。便住山中。供养卿盲父母如卿在时。勿得为念。天龙鬼神皆当证知。我不负此誓。睒闻王此誓。虽被毒箭心喜意悦虽死不恨。以我父母累王供养。王当罪灭得福无量。王言。卿语我父母处。及子未绝吾欲知之。睒即指示从此步径。去是不远自当见草屋。父母在其中止。王徐徐往勿令我父母惊动怖懅。以善方便解语其意。王当为我上白父母。我无常今至当就后世。我不惜身命。但怜我盲父母年以衰老目无所见。一旦无我无所依仰。以此懊恼自酷毒耳。我死自分宿罪所致无可得脱。今自忏悔。从无数劫有身以来所行众恶于此罪灭。愿与父母世世相值不相远离。当令父母终保年寿勿有忧患。天龙鬼神常随护助灾害消灭。所欲应意无为自然。王将数人诣父母所。王去之后睒奄死矣。百鸟禽兽四面云集皆大号呼。绕睒尸上舐是胸血。盲父母闻此音声益怖彷徉而行。王行使疾。触动草木肃肃有声。父母惊言。此是何人非我子行。王言。我是迦夷国王。闻盲道人在山学道故来供养。盲父母言。拄屈大王来相慰劳远临草野。王当疲极体安隐不。宫殿夫人太子官属皆安善不。风雨和调五谷丰不。邻国人民不相侵害耶。王答道人。得蒙尊恩常自平安。又更问讯在此山中劳大勤苦。树木之间甚难为止。自安隐不。盲父母言。蒙大王恩常自安隐。我有孝子名字曰睒。常取果蓏泉水无乏。我有草席王可就坐。果蓏可食。睒行取水正尔来还。王闻盲父母言。又大伤心涕泣其言。我罪实重入山射猎。遥见水边有诸群鹿。引弓射之。箭误中睒。道人子睒已被毒箭其痛甚酷。今故自来语道人耳。父母闻之举身自扑。如太山崩地为大动。号哭仰天自陈诉言。我子睒者天下至孝无有能过。蹈地常恐地痛。有何罪故而射杀之。向者大风卒起吹折树木。百鸟悲鸣皆大号呼动一山中。我在山中二十余年。未曾有此灾异之变。而我子睒取水不还恐当有故。诸神皆惊肃肃而动。母便涕哭不肯复止。父言且止。人生世间无有不死。无常对至不可得却。但问王。睒为射何许今为死活。王以睒语向父母说。其盲父母闻王此语又大感绝。一旦无子俱亦当死。大王。今者牵我二人往子尸上。王即牵盲父母往到尸上。父抱其头。母抱两脚着与膝上。各以两手扪模睒箭。仰天呼言。诸天龙神山神树神。我子睒者天下至孝。是诸天龙神所知。我年已老目无所见。身代子死睒活不恨。于是父母俱共誓言。若睒至孝天地所知。箭当拔出。毒痛当除睒应更生

于是第二忉利天帝座即为动。以眼见此二盲道人抱子号呼。乃闻第四兜率天上。释梵四王从天上来。如人屈伸之顷。来住睒前。以神妙药灌睒口中。药入睒口箭拔毒出。更生如故。父母闻睒以死已生。两目皆开。飞鸟走兽皆大欢乐之音。风息云消日为重光。流泉涌出清而且凉。池中莲华五色精明。栴檀杂香树木光荣香倍于常。时王欢喜不能自胜。礼天帝释。还礼父母及子睒者。愿以一国所有财宝俱上道人自相供养。令我罪灭永无有余。睒语王言。欲兴福者王但还国。安慰人民当令奉戒。王勿射猎横杀无辜。身不安隐寿终当入泥犁之中。人居世间恩爱暂有。别离长久不得常在。王宿有福今得为王。莫憍自在。以自在故造无量恶。后入恶道悔之何益。王答如教。随王猎者见睒死已得天神药死而更生。父母眼开神变如是。悉奉五戒修行十善。死得生天无入恶道

佛告阿难。诸来会者。宿命睒者吾身是也。盲父者阅头檀王是。盲母者今王夫人摩耶是也。迦夷国王者阿难是。天帝释者弥勒佛是。佛告阿难。吾前世为子仁孝。为君慈育。为民奉敬。自致得成为三界尊。佛说经已时。诸菩萨比丘比丘尼优婆塞优婆夷莫不欢喜。作礼而去

佛说睒子经


佛说睒子经c

佛说睒子经

        姚秦三藏法师释圣坚译

闻如是。一时佛在毗罗勒国。与千二百五十比丘及众菩萨国王大臣长者居士清信士女不可称计一时来会。佛告诸比丘。皆处定意听。我前世初得菩萨道时。戒行普具精进一心。修集智慧善权方便。功德累积不可称计。诸天龙鬼神帝王人民无能行者。阿难闻佛言。更正衣服长跪叉手白佛言。愿欲所闻。佛告阿难。乃往过去无数世。时有菩萨名曰一切妙行慈仁惠施救济群生。常行四等心。度世危难。育养苦人。在兜率天上教授天人。常以昼夜各三时定意思惟三昧。照观十方天下人民善恶之道。知有父子孝顺父母奉事三尊。恭顺师长修诸功德者。常以天眼遍观五道。时有迦夷国。中有一长者孤无儿子。夫妇两目皆盲。心愿入山求无上道决。修清净志信乐空闲。菩萨念言。此人发意欲学妙道。而两目皆盲目无所睹。若入山中或堕沟坑。或逢毒虫所见危害。若我寿终为其作子。供养父母终其年寿。于是菩萨寿尽。即便下生盲父母家为其作子。父母欢喜爱之甚重。本发道意欲行入山。以生子故便乐世间。子年十岁号曰睒子。至孝仁慈奉行十善。不杀不盗不淫不欺。不饮酒不妄言。不绮语不嫉妒。信道不疑昼夜精进。奉事父母如人事天。言常含笑不伤人意。行则应法不望倾斜。于是父母即大喜悦无复忧愁。至年过十岁。睒自长跪白父母言。本发大意欲入深山志求空寂无上之道。岂以子故而绝本愿。人居世间无常百变。命非金石对至无期。愿如本意宜本先志。自随父母俱共入山侍养之。宜不失时节。父母报睒言。子之孝顺天自知之。不违本誓便当入山。睒即以家中所有之物。皆施国中诸贫穷者。便与父母俱共入山。睒子至山中。以蒲草为父母作屋施置床褥。不寒不热恒得其宜。适入山一年众果丰美食之香甘。泉水涌出清而且凉。池中莲华五色精明。栴檀杂香树木丰茂。香倍于常。风雨以时不寒不热。树叶相接以障雨露。荫覆日光其下常凉。飞鸟翔集皆作妓乐之音。以娱乐盲父母。师子熊罴虎狼毒虫。皆自慈心相向无惊害之心。皆饮水啖果无复惊怖之心。獐鹿众鸟皆来附近。与睒音声相和以娱乐盲父母。睒至孝仁慈无有过。蹈地常恐地痛。天神山神皆作人形。昼夜慰劳三道人。一心定意无复忧愁。睒常与父母取百种果蓏以食父母。父母时渴欲饮。睒着鹿皮衣提瓶行取水。麋鹿飞鸟亦复往饮。不相畏难。时迦夷国王入山射猎。王见水边有麋鹿飞鸟。引弓射之。箭误中睒。睒被毒箭甚痛。便大呼言。谁持一毒箭射杀三道人。王闻人声。下马往到睒前。睒谓王言。象坐牙死。犀坐角死。翠坐毛死。麋鹿坐皮死。今我死无牙无角无毛无皮肉不可啖。今有何罪横见射杀。王言。卿是何人。被鹿皮之衣与禽兽无异。睒言。我是王国中人。与盲父母俱来学道。二十余年未曾为虎狼毒虫所害。今便为王箭所射杀之。当尔之时。山中大风暴起吹折树木。飞鸟禽兽师子熊罴虎狼毒兽皆号呼动一山中。日无精光流泉为竭。众华萎死雷电动地。时盲父母即自惊起曰。是何变异。睒行取水经久不还。将无为毒虫之所害耶。禽兽悲鸣音声号呼。不如常时。风起四面树木催折。必有灾异。王时怖惧。大自悔责。我本射鹿。箭误伤中射杀道人。其罪甚重。坐贪少肉而受重殃。我今以一国财宝宫殿妓女丘郭城邑。以救子命。时王便前以手拔睒胸箭。箭深不可得出。飞鸟禽兽四面云集。悲鸣呼唤动一山中。王益怖懅支节皆动。睒言。非王之过。我自宿罪所致。我不惜身命。但怜我盲父母年既衰老目无所见。一旦无我亦当终殁。以此懊恼酷毒耳。当尔之时。诸天龙神皆为肃动。王便重言。我宁入泥犁中百劫受罪。使睒身活。长跪向睒悔过。若睒命终我当不复还国。便住山中供养卿盲父母。如卿在时勿得为念。天龙鬼神皆当证知。我不负此誓。睒闻王此誓。虽被毒箭心喜意悦。虽死不恨。以我父母累王供养。王当罪灭得福无量。王言。卿语我父母处。及子未绝吾欲知之。睒即指示。从此步径去是不远。自当见草屋。父母在其中止。王徐徐往勿令我父母惊动怖懅。以善方便解语其意。王当为我上白父母。我无常今至当就后世。我不惜身命。但怜我盲父母。年已衰老目无所见。一旦无我无所依仰。以此懊恼自酷毒耳。我死自分宿罪所致无可得脱。今自忏悔。从无数劫有身以来所行众恶。于此罪灭。愿与父母世世相值不相远离。当令父母终保年寿勿有忧患。天龙鬼神常随护助灾害消灭。所欲应意无为自然。王将数人诣父母所。王去之后睒奄死矣。百鸟禽兽四面云集皆大号呼。绕睒尸上舐是胸血。盲父母闻此音声益怖彷徉而住。王行驶疾触动草木肃肃有声。父母惊言。此是何人非我子行。王言。我是迦夷国王。闻盲道人在山学道故来供养。盲父母言。枉屈大王来相慰劳。远临草野。王当疲极体安隐不。宫殿夫人太子官属皆安善不。风雨和调五谷丰不。邻国人民不相侵害耶。王答道人。得蒙尊恩常自平安。又更问讯。在此山中劳大勤苦。树木之间甚难为止自安隐不。盲父母言。蒙大王恩常自安隐。我有孝子名字曰睒。常取果蓏泉水无乏。我有草席王可就坐。果蓏可食。睒行取水正尔来还。王闻盲父母言。又大伤心涕泣其言。我罪实重入山射猎。遥见水边有诸群鹿。引弓射之。箭误中睒道人。子睒已被毒箭其痛甚酷。今故自来语道人耳。父母闻之举身自扑。如太山崩地为大动。号哭仰天自陈诉言。我子睒者天下至孝无有能过。蹈地常恐地痛。有何罪故而射杀之。向者大风卒起吹折树木。百鸟悲鸣皆大号呼动一山中。我在山中二十余年。未曾有此灾异之变。而我子睒取水不还恐当有故。诸神皆惊肃肃而动。母便涕哭不肯复止。父言且止。人生世间无有不死。无常对至不可得却。但问王。睒为射何许。今为死活。王以睒语向父母说。其盲父母闻王此语。又大感绝。一旦无子俱亦当死。大王。今者牵我二人往子尸上。王即牵盲父母往到尸上。父抱其头。母抱两脚着膝上。各以两手扪摸睒箭。仰天呼言。诸天龙神山神树神。我子睒者天下至孝。是诸天龙神所知。我年已老目无所见。身代子死睒活不恨。于是父母俱共誓言。若睒至孝天地所知。箭当拔出。毒痛当除。睒应更生

于是第二忉利天帝座即为动。以眼见此二盲道人抱子号呼。乃闻第四兜率天上。释梵四王从天上来。如人屈伸之顷。来住睒前。以神妙药灌睒口中。药入睒口箭拔毒出。更生如故。父母闻睒已死更生。两目皆开。飞鸟走兽皆大欢乐之音。风息云消日为重光。流泉涌出清而且凉。池中莲华五色精明。栴檀杂香树木光荣。香倍于常。时王欢喜不能自胜。礼天帝释。还礼父母及子睒者。愿以一国所有财宝。俱上道人自相供养。令我罪灭永无有余。睒语王言。欲兴福者。王但还国安慰人民当令奉戒。王勿射猎横杀无辜。身不安隐寿终当入泥犁之中。人居世间恩爱暂有。别离长久不得常在。王宿有福今得为王。莫憍自在。以自在故造无量恶。后入恶道悔之何益。王答如教。随王猎者。见睒死已得天神药死而更生。父母眼开神变如是。悉奉五戒修行十善。死得生天无入恶道。佛告阿难诸来会者。宿命睒者吾身是也。盲父者阅头檀王是。盲母者今王夫人摩耶是也。迦夷国王者阿难是。天帝释者弥勒佛是。佛告阿难。吾前世为子仁孝。为君慈育。为民奉敬。自致得成为三界尊。佛说经已。时诸菩萨比丘比丘尼优婆塞优婆夷莫不欢喜。作礼而去

佛说睒子经


佛说师子素驮娑王断肉经

    No. 164

佛说师子素驮娑王断肉经

        大唐沙门智严译

  我忆过去无量劫　　有王名曰素驮娑
  其王一时出游山　　群臣部从猎虫兽
  忽逢雷雹恶风起　　诸人分散悉惊惶
  王独走入深山林　　临河苏息无人伴
  牝母师子在山薮　　见王独坐逼王身
  众生恶业夙缘故　　转种地狱苦无量
  王与师子夙因缘　　欲情俱起共交会
  多劫食肉杀生者　　夙习故入师子胎
  便生人身师子首　　斑足丈夫如兽王
  长成迅速甚猛利　　问母我是谁体胤
  其母师子答子云　　汝父竭国素驮王
  子闻是已速往寻　　摩竭提国父王所
  引现具启往因缘　　王闻自悟收为子
  然为父王年老迈　　登楼册子立为王
  号为师于素驮娑　　御殿朝政理臣民
  师子展转恶习故　　多劫食肉害众生
  虽居人王不食谷　　唯餐鸟兽水陆虫
  供进杂肉时将至　　闼拔兽肉狗衔将
  阙肉厨人惧王斩　　走出捕捉小婴孩
  密截头项并手足　　全煮镬中供进王
  王食其肉甚将美　　长嗜肉味状烧薪
  王问食官是何肉　　食官惶怖具启王
  王赦其罪勿忧愁　　每日供进是肉来
  厨人既承大王教　　变服每日盗他儿
  积年窃盗他男女　　如行罗刹复如鹰
  国内人民并持服　　为失子息各慞惶
  两两执手互相问　　气噎无处告皇天
  邑人守捕获其贼　　厨贼诉云不自由
  国人闻此启谏王　　王闻忿怒大嗔责
  比日令密进孩肉　　从今每自料一人
  亲戚臣民次第食　　如羊栏内被牵将
  阖国绝望无控告　　普集王衙欲除君
  王上高台祈神鬼　　请翅飞腾免斯难
  若得翅飞取诸方　　百国王头祭山神
  师子猛兽恶习故　　立得翅飞接诸王
  囚絷高峰峻岩上　　已得九十九国王
  惟少一王拟当祭　　师子而下更寻求
  于时王舍菩萨王　　号为闻月园苑浴
  师子见王坐玉碇　　下捉右臂欲擒将
  尔时闻月王悲泣　　师子问王何故啼
  我闻大王勇猛智　　菩萨不顾身命财
  若也如是当应忍　　何得苦忧不自由
  闻月答王师子云　　一切忧苦不过慈
  修行菩萨大慈悲　　我今忧彼百国王
  一生豪贵主天下　　今日囚絷命欲终
  我又百国求佛法　　请得法师远方来
  未及听法亲授教　　国人渴仰未曾闻
  汝舍施我一七日　　供养三宝听法音
  集会群臣嘱累法　　八日当自迎大王
  以其菩萨无诈妄　　师子许王七日期
  八曰闻月出城迎　　舍身施待师子王
  于时师子如云现　　擒接闻月对众将
  师子问王可无畏　　敢出我前如兽王
  闻月答王师子言　　是身虚假施大王
  宁舍百千身命财　　不犯前言失汝期
  和颜悦色方便语　　听我少时说因缘
  汝欲祭祀邪神鬼　　诸部善神与汝殃
  十方佛刹诸贤圣　　多劫汝不更闻名
  是身虚假合因缘　　命若电光无停住
  五根六识无人我　　眼耳鼻舌触为因
  如幻变化见众像　　众生妄想执为真
  从头至足验此躯　　无有一事是常住
  如水中泡刹那灭　　老病死苦亦无常
  汝今虽肉养其身　　究竟无依无善路
  杀生无量食啖肉　　展转受苦恶道中
  尔时闻月无量偈　　劝化师子素驮王
  师子闻已渐回心　　听闻无我实相体
  师子问王如何计　　祭祀无罪得神欢
  闻月答云办素味　　无辜净食祭祀天
  师子依命祭山神　　舍身施与闻月王
  山中囚禁诸王者　　并皆付嘱闻月将
  闻月各引还本国　　依旧安置理人民
  并将师子素驮王　　摩竭提国坐本宫
  和合诸臣及万姓　　合国断肉不杀生
  尔时闻月发大愿　　愿我成等正觉时
  解脱一切普含生　　此等诸王同成佛
  所授师子王妙法　　愿其重罪得云销

又念过去阿僧祇劫。释提桓因处忉利宫。以于过去食肉余习。变身为鹰而逐于鸽。我时作王名曰尸毗。愍念其鸽。枰身割肉代鸽偿命。尸毗王者我身是也。后当作王名曰闻月。其时帝释化为鹰者。后当作王师子素驮。释试我故尚生恶道。况余众生无惭专杀。食啖血肉无止足时。一切众生从无始来。靡不曾作。父母亲属易生鸟兽。如何忍食。夫食肉者。历劫之中生于鸟兽。食他血肉展转偿命。若生人间专杀嗜肉。死堕阿鼻无时暂息。若人能断一生食肉。乃至成佛无由再食

佛说师子素驮娑王断肉经


佛说师子月佛本生经

    No. 176

佛说师子月佛本生经

        新为失译人名附三秦录

如是我闻。一时佛住王舍城迦兰陀竹园。与千二百五十比丘百菩萨俱。尔时众中有一菩萨比丘。名婆须蜜多。游竹园间缘树上下。声如猿猴。或捉三铃作那罗戏。时诸长者及行路人竞集看之。众人集时身到空中。跳上树端作猕猴声。耆阇崛山八万四千金色猕猴集菩萨所。菩萨复作种种变现令其欢喜。时诸大众各作是言。沙门释子犹如戏儿幻惑众人。所行恶事无人信用。乃与鸟兽作于非法。如是恶声遍王舍城。有一梵志。上启大王频婆娑罗。白言大王。沙门释子作诸非法。乃与鸟兽作那罗戏。王闻此语嫌诸释子。即敕长者迦兰陀曰。此诸释子多聚猕猴。在卿园中为作何等。如来知不。长者启王。婆须蜜多作变化事。令诸猕猴一切欢喜。诸天雨花持用供养。为作何等臣所不知。尔时大王频婆娑罗。驾乘名象。前后导从往诣佛所。到迦兰陀竹园。即便下象。遥见世尊在重阁上。身紫金色方身丈六坐七宝花。三十二相八十种好。皆放光明如紫金山。处炎火中金光围绕。普令大众同于金色。尊者婆须蜜多。及八万四千猕猴亦作金色。时诸猕猴见大王来。或歌或舞击鼓吹贝作种种变。中有采花奉上王者。大王见已。与诸大众俱至佛所。为佛作礼右绕三匝。却坐一面白佛言。世尊。此诸猕猴宿有何福身作金色。复有何罪生畜生中。尊者婆须蜜多。复宿殖何福。生长者家。信家非家出家学道。复有何罪。虽生人中诸根具足不持戒行。与诸猕猴共为伴侣。歌语之声悉如猕猴使诸外道戏笑我等。唯愿天尊。慈哀我等分别演说令得开解。佛告大王。谛听谛听善思念之。吾当为汝分别解说。乃往过去无量亿劫。过是之前有佛出世。名曰然灯。十号具足。彼佛灭后有诸比丘。于山泽中修行佛法。具阿练若十二头陀。坚持禁戒如人护眼。因是即得阿罗汉道。三明六通具八解脱。时空泽中有一猕猴。至罗汉所。见于罗汉坐禅入定。即取罗汉坐具披作袈裟。如沙门法偏袒右肩。手擎香炉绕比丘行。时彼比丘从禅定觉。见此猕猴有好善心。即为弹指告猕猴言。法子。汝今应发无上道心。猕猴闻说欢喜踊跃。五体投地敬礼比丘。起复采花散比丘上。尔时比丘。即为猕猴说三归依告言。法子。汝今随学三世佛法。应当求请受三归依及以五戒。尔时猕猴即起合掌白言。大德。忆念我今欲归依佛法僧。比丘告言。汝当归依佛归依法归依僧。第二第三亦如是说。归依佛竟归依法竟归依僧竟。第二第三亦如是说。次当忏悔。告猕猴言。汝于前身无量劫来。贪欲嗔恚愚痴邪见。嫉妒憍慢诽谤破戒。作诸恶事满足十恶。作五逆罪谤方等经。淫比丘尼。偷僧祇物。作众重罪无量无边。我今生分已尽不受后有。大阿罗汉。能除众生无量重罪。所以者何。我初生时与大悲俱生。三世贤圣法皆如是。亦与大悲俱共生世。如是殷勤三为猕猴说出罪忏悔。既忏悔已。告猕猴言。法子。汝今清净是名布萨。汝从今日至尽形寿受不杀戒。三世诸佛时阿罗汉。永不杀生身口意净。汝亦如是。尔时猕猴白罗汉言。我愿作佛。随大德语。从于今日乃至成佛终不杀生。是时罗汉闻猕猴语。身心欢喜即授五戒。法子。汝从今日至尽形寿随学佛法。三世诸佛诸声闻众身业清净。常不杀生持不杀戒。汝亦如是至尽形寿持不杀戒。能受持不。猕猴答言。我能奉持。次受不盗。不邪淫。不妄语。不饮酒。亦如上法既受戒已。时阿罗汉告言。汝当发愿。汝是畜生现身障道。但勤精进求阿耨多罗三藐三菩提。尔时猕猴发愿已竟。踊跃欢喜走上高山。缘树舞戏坠地而死。由阿罗汉受五戒故。破畜生业。命终即生兜率天上。值遇一生补处菩萨。菩萨为说无上道心。即持天花下空泽中供养罗汉。罗汉见之即便微笑告言。天王。善恶之报如影随形终不相舍。时阿罗汉而说偈言

  业能庄严身　　处处随趣趣
  不失法如券　　业如负财人
  汝今生天上　　由于五戒业
  前身落弥猴　　从于犯戒性
  持戒生天梯　　破戒为濩汤
  我见持戒人　　光明庄严身
  七宝妙台阁　　诸天为给使
  众宝为床帐　　摩尼花璎珞
  值遇未来佛　　娱乐说胜法
  我见破戒人　　堕在泥犁中
  铁犁耕其舌　　卧在铁床上
  融铜四面流　　烧煮坏其身
  或处于刀山　　剑林及沸屎
  灰河寒冰狱　　铁丸饮融铜
  如是等苦事　　常为身璎珞
  若欲脱众难　　不堕三恶道
  游处天人路　　超越得涅槃
  当勤持净戒　　布施修净命

时阿罗汉说此偈已默然无声。猕猴天子言曰。大德。我前身时。作何罪业生猕猴中。复有何福值遇大德。得免畜生生于天上。罗汉答言。汝今谛听善思念之。乃往过去。此阎浮提有佛出世。名曰宝慧如来应供正遍知。十号具足。出现于世。三种示现般涅槃后。于像法中有一比丘名莲华藏。多与国王长者居士而为亲友。邪命谄曲不持戒行。身坏命终以诳惑故。犹如壮士屈申臂顷落于阿鼻大地狱中。如莲华敷。其身遍满十八鬲中。雨热铁丸从顶而入百千猛火及热铁轮。从空而下无量无边阿鼻地狱寿命一劫。劫尽更生。如是经历诸大地狱。满八万四千劫。从地狱出堕饿鬼中。吞饮融铜啖热铁丸。经八万四千岁从饿鬼出。五百身中恒为牛身。又五百身生骆驼中。又五百身生于猪中。又五百身生于狗中。又五百身生猕猴中。缘前供养持戒比丘。结誓要重今复遇我。沐浴清化得生天上。持戒比丘即我身是。放逸比丘即汝身是

尔时猕猴天子闻此语已心惊毛竖。忏悔前罪即还天上。佛告大王。彼猕猴者。虽是畜生。一见罗汉受持三归及以五戒。缘斯功德超越千劫极重恶业。得生天上。值遇一生补处菩萨。从是以后值佛无数。净修梵行具六波罗蜜。住首楞严三昧住不退地。于最后身次弥勒后。当成阿耨多罗三藐三菩提。王名宝光。国土清净如忉利天。生彼国土诸众生等。皆行十善具戒无缺。佛号师子月如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。若有众生闻彼佛名。生生之处常得远离畜生之身。除无量劫生死之罪。佛告大王。欲知彼国师子月佛。今此会中婆须蜜多比丘是也。时频婆娑罗闻此语已。即起合掌遍体流汗。悲泣雨泪悔过自责。向婆须蜜多头面着地。接足为礼忏悔前罪。佛告大王。欲知此等八万四千金色猕猴。乃是过去拘楼秦佛时。波罗奈国。俱睒弥国。二国之中共有八万四千比丘尼。行诸非法。与诸白衣通致信命。犯诸重禁庄饰身体。如乾闼婆女无有惭愧。淫为璎珞。诸犯戒事用为花鬘。竖憍慢幢击贡高鼓。弹放逸琴赞恶声歌。狂愚无智如痴猕猴。见好比丘善好有德。视之如贼。尔时彼世有一比丘尼名善安隐。得阿罗汉。三明六通具八解脱。到诸比丘尼所。告言姐妹。世尊在世常说此偈

  若有比丘尼　　不修行八敬
  此非释种女　　犹如旃陀罗
  若有比丘尼　　放逸犯八重
  当知是一切　　天人中大贼
  恒处阿鼻狱　　经由十八鬲
  其余三恶道　　为己园林处
  百千无量劫　　不闻三宝名
  亦啖烧铁丸　　寒冰抱铜柱
  如是罪毕已　　生于鸠鸽身
  毒蛇与鼠狼　　蜈蚣百足等
  如是诸杂类　　皆应经历中

时诸比丘尼闻阿罗汉比丘尼说此偈已。心怀忿恨骂詈恶言。此老猕猴从何处来。恶言妄语横说地狱。时阿罗汉见诸恶人生不善心。即起慈悲身升虚空作十八变。时诸恶人见变化已。各脱金环散阿罗汉尼上。愿我生生身作金色。前所作恶今悉忏悔。唯愿慈哀怜愍我等受我供养。时彼阿罗汉比丘尼。即从空下。受诸恶女种种供养。时诸恶人身坏命终堕阿鼻狱。如莲花敷遍满狱中。亦复次第经历诸余十八大狱。于诸狱中寿命正等各一大劫。如是展转九十二劫恒处地狱。从地狱出。五百身中恒为饿鬼。从饿鬼出一千身中常为猕猴。身作金色。大王当知。尔时八万四千犯戒比丘尼骂罗汉者。今此会中八万四千诸金色猕猴是也。尔时供养诸恶比丘尼者。今大王是。此诸猕猴因宿习故。持花持香供养大王。尔时污彼比丘尼戒者。今瞿迦梨及王五百黄门是。佛告大王。身口意业不可不慎。尔时世尊而说偈言。

  戒为甘露药　　服者不老死
  戒德可恃怙　　福报常随己
  持戒得安隐　　生处无患难
  亦当见诸佛　　受法得解脱
  破戒堕地狱　　犹如此猕猴
  生处恒卑贱　　地狱苦切己
  大王当谛听　　止恶修诸善

尔时频婆娑罗王闻说此偈。对佛忏悔惭悔自责。豁然意解成阿那含。王所将众八千人求王出家。王即听许。佛言。善来比丘。须发自落袈裟着身。即成沙门。顶礼佛足未举头顷成阿罗汉。三明六通具八解脱。王所将余众一万六千人。皆发阿耨多罗三藐三菩提心。八万诸天亦俱发心。八万四千金色猕猴。闻昔因缘惭愧自责。绕佛千匝向佛忏悔。各各亦发无上菩提心。随寿长短各自命终。命终之后当生兜率天值遇弥勒。复更增进得不退转。尔时尊者摩诃迦叶见此事已。告诸大众。菩萨行净乃令畜生发于道心。婆须蜜多。尚能如是大为佛事。况余菩萨威德无量。时诸天子山神地神天龙八部。见诸猕猴发菩提心。当生天上得不退转。心生欢喜而白佛言。此诸猕猴几时当得成佛。佛告大众。过百万亿那由他阿僧祇恒河沙劫。劫名大光。于彼劫中当得成佛。八万四千佛次第出世。同共一劫。皆名普金光明王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。时会大众。闻佛世尊为诸猕猴授菩提记。即脱身上上妙璎珞。供养如来及比丘僧。异口同音赞叹世尊无量德行。如来出世正为此等诸猕猴类。善哉世尊。猕猴闻法尚得成佛。岂况我等于未来世不成佛耶。时会大众闻佛所说。欢喜奉行作礼而退

佛说师子月佛本生经


佛说十二游经

    No. 195

佛说十二游经

        东晋西域沙门迦留陀伽译

昔阿僧祇劫时。菩萨为国王。其父母早丧亡。让国持与弟。舍国行求道。遥见一婆罗门姓瞿昙。菩萨因从婆罗门学道。婆罗门答菩萨言。解体所著王者衣服。编发结莎为衣。如吾所服受吾瞿昙姓。于是菩萨受服衣被体。瞿昙姓。洁志入于深山林薮崄阻坐禅念道。婆罗门言。卿是王者。久在尊贵简于勤苦。夏可饮水食众果蓏。冬可还城邑街里乞食。还其树下禅思勿毁。菩萨其所乞食还其国界。举国王者下及庶民。无能识菩萨者。谓以为小瞿昙。菩萨于城外甘果园中。以作精舍。于中独坐。时国中五百大贼。劫取官物逃走。路由菩萨庐边。踪迹放散。遗物在菩萨舍之左右。明日捕贼追寻贼者。踪迹在菩萨舍下。因收菩萨。便将上问。谓为菩萨国中大贼。前后劫盗。罪有过死。王便敕臣下。如此之人。法应以木贯身立为大标。其身血出流下于地。是大瞿昙于深山中。以天眼彻视见之。便以神足飞来问之。子有何罪其痛酷乃尔乎。疮岂不伤毒忍苦若斯。菩萨答曰。外有疮痛。内怀慈心。不知何罪横见诛害。大瞿昙言。卿无子姓。当何继嗣忍痛如此。菩萨答言。命在须臾。何陈子孙。于是国王使左右以疆弩飞箭射而杀之。大瞿昙悲哀涕泣。下其尸丧棺敛之。于是取土中余血以泥团之。各取左右持着山中还其精舍。左面血着左器中。其右亦然。大瞿昙言。子是道士。若其至诚。天神当使血化成人。却后十月。左即成男。右即成女。于是便姓瞿昙氏。一名舍夷仁。贤劫来始为宝如来释迦越寿五百万岁。自下二十五王。其寿三百万岁。文陀竭王寿百万岁。顶生王遮迦越。左髀右髀王。皆寿十万岁。从欢喜王诸王皆寿八万四千岁。从恶念遮迦越。杀一牛祠祀害命。失金轮。得银轮主三天下。寿万岁。坚念王作铠寿五千岁。得铜轮主二天下。主西南。喜杀王。寿二千五百岁。得铁轮主南天下。其王有太子行五恶杀一减寿千岁。古人有九病寒热饥渴生老病死。婆罗门杀生祠祀。从是生四百四病。从师子念王人寿转减寿百二十岁。从师子念王后。师子意王有八十四王。人命减。或寿八十七十五十三十二十十岁者。于是后有师子命车王名白净。是菩萨父。计菩萨身终始并前后八万四千。遮迦越王名瞿昙氏。纯熟之姓。菩萨在兜术天上。意欲下生观于天上谁国可生。言唯白净王家可生身。于是天上有树名兜昙树。菩萨退坐他树下思惟。其本树无复精光。于是有天问言。菩萨何缘舍本常坐就他树坐。有天子知菩萨意。答天言。卿不知耶。今者菩萨欲下生阎浮利。观何国可生。唯白净家可生。于是诸天皆言。今菩萨下生当何以赠送。各设方计言。唯净明天上四百四宝奇镂别异各有名类。同有宝华以为车乘。伊罗慢龙王以为制乘名白象。其毛羽踰于白雪山之白。象有三十三头。头有七牙。一牙上有七池。池上有七忧钵莲华。一华上有一玉女。菩萨与八万四千天子。乘白象宝车来下。时白净王夫人中寐见白象仿佛。寐寤惕惊寤以告王

菩萨父名白净。其父兄弟四人。白净王有二子。其大名悉达。其小子名难陀。菩萨母名摩耶。难陀母名瞿昙弥。菩萨叔父名甘露净王。亦有二子长子名调达。小子名阿难。菩萨中叔名谷净王。有二子大子名释摩纳。小子阿那律。菩萨小叔名设净王。有二子大子名释迦王。小子名释少王。迦惟罗阅国有八城。合有九百万户。调达以四月七日生。佛以四月八日生。佛弟难陀四月九日生。阿难以四月十日生。调达身长丈五四寸。佛身长丈六尺。难陀身长丈五四寸。阿难身长丈五三寸。其贵姓舍夷。长一丈四尺。其余国皆长丈三尺。菩萨外家去城八百里。姓瞿昙氏作小王。主百万户名一亿王。菩萨妇家姓瞿昙氏。舍夷长者名水光。其妇母名月女。有一城居近其边。生女之时日将欲没。余明照其家室内皆明。因字之为瞿夷晋言明女。瞿夷者是太子第一夫人。其父名水光长者。太子第二夫人生罗云者名耶惟檀。其父名移施长者。第三夫人名鹿野。其父名释长者。以有三妇故。太子父王为立三时殿。殿有二万婇女。三殿凡有六万婇女。以太子当作遮迦越王故。置有六万婇女。佛以二十九出家。以三十五得道。从四月八日至七月十五日。坐树下为一年。二年于鹿野园中为阿若拘邻等说法。复为毕婆般等说法。复为迦者罗等十七人说法。复为大才长者及二才念优婆夷说法。复为正念尼揵说法。复为提和竭罗佛时四十二人说法。三年为郁为迦叶兄弟三人说法。满千比丘。四年象头山上为龙鬼神说法。五年于竹园中为私呵味说法。五年去未至舍卫时。舍利弗作婆罗门。有百二十五弟子坐一树下。时目连为弥夷罗国中作承相将军。出行见舍利弗坐树下。便问舍利弗。何为在此坐。舍利弗答言。吾欲学道。目连言。愿以君为伴。即遣百官群臣还去。唯留百二十五人。二人合有二百五十人。舍利弗入城分卫。见佛弟子马师比丘。问之为何道士。衣服不与常同。马师比丘答言。吾是佛弟子。舍利弗问言。佛云何说法。马师言。诸法从因缘灭诸苦尽灭。于是舍利弗便得须陀洹道。欢喜便还报目连言。世间有神人。目连言云何说法。舍利弗具说本末。目连便复得须陀洹道。二人便相将及弟子至佛所。未至佛已预知。便告比丘言。今当有二贤士。一人名智慧比丘。一人名神足比丘。须臾来到。佛为说四谛。舍利弗七日得阿罗汉。目连以十五日得阿罗汉。六年须达与太子只陀。共为佛作精舍。作十二佛图寺。七十二讲堂。三千六百间屋。五百楼阁。七年拘耶尼国为婆陀和菩萨等八人。说般舟经。八年在柳山中为屯真陀罗王弟说法。九年秽泽中为陀崛摩说法。十年还摩竭国为弗迦沙王说法。十一年恐惧树下为弥勒说本起。十二年还父王国。为释氏精庐。去城八十里。为差摩竭说法。还国为父王及释迦种说法。度八万四千人。得须陀洹道。是十四国。佛十二年于中游化说法。波斯匿王晋言和悦。迦惟罗越晋言妙德。舍卫国者。晋言无物不有。维耶离国者。晋言广大。一名度生死。罗阅只者。晋言王舍城。鸠留国者。晋言智士国。波罗奈者。晋言鹿野。一名诸佛国。阎浮提中有十六大国。八万四千城。有八国王四天子。东有晋天子人民炽盛。南有天竺国天子。土地多名象。西有大秦国天子。土地饶金银璧玉。西北有月支天子。土地多好马。八万四千城中。六千四百种人。万种音响。五十六万亿丘聚。鱼有六千四百种。鸟有四千五百种。兽有二千四百种。树有万种。草有八千种。杂药七百四十种。杂香四十三种。宝有百二十一种。正宝七种。海中有二千五百国。百八十国啖五谷。三百三十国。啖鱼鳖龟鼍。五国王一王主五百城。第一王名斯黎国。土地尽事佛。不事众邪。第二王名迦罗。土地出七宝。第三王名不罗。土地出四十二种香及白琉璃。第四王名阇耶。土地出荜茇胡椒。第五王名那頞。土地出白珠及七色琉璃。五大国城人多黑短小。相去六十五万里。从是但有海水无有人民。去铁围山百四十万里

佛说十二游经


佛说太子墓魄经

    No. 168 [No. 152(38), No. 167]

佛说太子墓魄经(开元录云沐魄或慕魄)

        西晋月氏三藏竺法护译

闻如是。一时佛在舍卫国祇树给孤独园。告诸比丘。昔者有王名婆罗奈。王有一太子字名墓魄。生有无穷之明。端正妙洁无有双比。父母奇之供养瞻视。须其长大当为立字。然太子结舌不语十有三岁。恬惔质朴志若死灰意如枯木。目不视色耳不听音。状类喑哑聋盲之人。于是父母患而厌之。王语夫人。当奈之何。此子将为他国所笑。夫人语王。当召相师相之。知当语不。王即召婆罗门师使相太子。婆罗门言。此子非是世间人。为是荧惑耳。外为端正内怀不祥。危国灭宗将至不久不可畜养。宜当生埋诛而杀之。不除此子则绝国嗣。王语夫人。当如之何。今若不除此子恐后无复立太子。于是夫人随王所为。王即召国中大臣共议之。一臣言。当远徙深山无人之处。一臣言。当没深水中。一臣言。但当随师所语。掘作深坑而生埋之。王即随是一臣所语。即召外阵兵三千余人。使掘地作藏。给世资粮侍以五仆。太子衣服璎珞珠宝尽还太子。于是夫人心欲伤绝。我独无相生子薄命乃值此殃。事不得止。涕泪哽咽不能自胜。于是复送太子着正殿上五百夫人见太子端正姝好无有双比。皆言。太子何以不语而当生埋。五百婇女见太子端正姝好。皆为太子作礼而言。何以不语而当生埋。各为太子作其伎乐。太子默然不观不听。复送太子着外殿上。五百大臣见太子端正姝好无有双比。前白大王。太子非是不语之人。且复宿留语在不久。婆罗门言。不可审信。王语大臣。此是国事非卿所知。作藏已讫来迎太子。王语其仆。使太子载我四望象车。令国中人民就观太子当语。若语者便载来还。于是太子乘车寻路。国中耆旧大臣皆宛转车前而言。太子。要当一语。若不语者便以车辗我上过去。遮蠡虎贲扶避使过。遂侍太子遂到藏所。时有数千万人。皆随太子往到藏所。皆塞藏户。太子复不得前。遮蠡虎贲麾人便却。太子适前。飞鸟走兽复惊来前绕藏三匝。复塞藏户。太子复不得前。于是太子举右手住而言。我正不语而当生埋。我适欲语恐入地狱。我所以不语者。欲安身避害济神离苦。是以不语。而信诳诈之言。谓我聋盲为实喑哑。是时人民闻太子语有绝妙之音世所希闻。行者为止。坐者为之起。皆言。太子神圣乃尔。皆前叩头求恩悔过。原赦我罪。其仆闻之欢喜踊跃。驰白大王。太子已语。上彻苍天下彻黄泉。飞鸟走兽皆来伏听于太子前。王闻太子语欢欣踊跃。即与夫人驾四望象车。往迎太子。太子顾视父王下车避道。四拜而起而言。劳屈父王远来见迎。今日父子已生相弃捐。恩爱已乖骨肉以离。其义甚愆不可听观。王语太子。不可不可。汝为智者当原不及。共还入国举位与汝。我自避退。太子答言。我曾为国王用行有缺漏故。下入地狱六万余岁。蒸煮剥裂其痛难忍。当此之时。父母宁能知我地狱苦痛剧不。宁能分取我身上痛不。我厌畏地狱苦。是以结舌不语十有三岁。冀得免瑕除去垢秽。出于尘埃之外不与罪会。除忧去累念生若寄。不可选软去道日远。高翔远逝自济于世。世间无常恍惚如梦。室家欢娱须臾间耳。欢乐暂有忧苦延长。王知太子意坚志固。遂听学道。于是太子弃国捐王。入山求道思惟禅定。寿终即生兜术天上。毕天之寿下生世间。为迦维罗卫王作太子。自致得佛。佛告阿难。尔时太子墓魄者我身是也。是时父王者今阅头檀是也。是时母者今摩耶是也。是时侍我五仆者阿若拘邻等是也。是时婆罗门欲生埋我者今调达是也。我与调达世世有怨。佛说经讫。诸弟子诸天龙鬼神帝王人民皆大欢喜。为佛作礼

佛说太子墓魄经


佛说太子慕魄经

    No. 167 [No. 152(38)]

佛说太子慕魄经

        后汉安息三藏安世高译

闻如是。一时佛在舍卫国祇洹阿难邠坻阿蓝。时佛语诸比丘。我身宿命为波罗奈国王。作太子名曰慕魄。始生有异。颜貌端正绝无双比。自识宿命无数劫事。所更善恶罪福受报寿夭好丑。没此生彼所从来生。皆悉知见。年十三岁闭口不言。王唯有此一子耳。举国人民皆重爱之。当继后嗣袭续王位。然以追识宿命亿载存亡祸福。故质不语至十三岁。捐弃形骸志存虚无。漂漂不说饥寒。恬淡质朴意如枯木。虽有耳目不存视听。智虑虽远如无心志。不畏污辱亦无憎爱。若盲若聋不说西东。状如蒙瞆不与人同。父王忧虑甚用患苦。深耻邻国恐见陵嗤。因呼国中诸婆罗门问之。此子何故不能言语乎。婆罗门相视言。此子恶人也。虽面目端正殊好。内怀不亲观相默默。欲害父母危国灭宗。将至不久不可畜养。既不能语当何益王耶。今王了不复生子者。皆是恶子所防固也。是使大王不复生子耳。王宜弃捐当生埋之。尔乃王身可全保国安宗。然后更得生贵子耳。不者甚危。王信狂愚谓为审然。即用愁忧坐起不宁。伎乐不御服美不甘。则与长者大臣共议之云。如之何。或有臣言。远弃深山无人之处。或有臣言。投沉深水。有一臣言。当如师语。但作深坑傍入如室。给与资粮侍以五仆生置其中。从命所如空刓绝之为

王即随此臣所言。即晨遣仆故出埋之。太子心内悲感伤其愚惑。矜愍无量。其母怜哀。心为伤绝言。我无相生子薄命乃值此殃。痛断我肠哽噎涕泣。悲怀喐吚感恋靡逮。事不得已俯仰放舍。遣人载出当埋弃之。悉取太子所有衣被璎珞珠宝。皆用送之。复使于外尽脱取其衣被珠宝。持着一面因共作坑。作坑未竟。慕魄独于车上深自思惟心与口语。今王以下及人民。皆共谓我为审聋痴哑不能语也。吾所以不语者。正欲舍世缘安身避恼济神离苦耳。今反当为诳诈所危。既没身命陷堕彼人。便默自取衣被珠宝持去。作坑人辈不觉慕魄取物去

时慕魄则到水边。净自洗浴以香涂身。悉取衣被璎珞着之到坑。问曰。作坑何施。其仆对曰。国王有子。名曰慕魄。喑哑聋痴年十三岁不能言语。王问婆罗门。婆罗门师白言。当生埋之。尔乃安吉全国荣宗利后子孙。以用是故。我等作坑欲埋慕魄。慕魄即曰。我则是太子慕魄也。人即惊悚衣毛为竖。驰走往趣视其车上不见慕魄。还至坑所谛熟观察。听闻言语。绝有异声光景如月。世所希闻动其左右。行者为止。坐者为起。飞鸟走兽皆来会聚。伏太子前听太子语

慕魄又曰。观我手足察我形容。云何群迷诳诈所惑。以谬为谛生相捐弃。发意所陈言成文章。左右惶敬已咸惶露。上合下同靡不顺从。其仪大惶征营悚栗。两两相视面目并青。咸曰。太子甚神乃如是也。皆前作礼叩头求哀。愿赦我罪共还入宫到父王所。慕魄曰。今已见弃不宜复还也。汝径自往白王令知。仆即犇驰白王如是。其母哀伤使人问状。仆曰。太子甚神开口一言真惊恐人。闻者皆扰行者满道。王则愕然且喜且悲深怪所以

王与夫人便共骖驾往迎太子。国民大小莫不驰动观瞻满道。咸曰。太子类如欲见神形。王未到顷。慕魄心即自念。当学道耳。适发此意天帝释即为化作园观浴池。众果树木快乐无比。慕魄即便脱去着身好衣珠宝。转作道人被服俨然

王前欲到逢见慕魄在树下坐。慕魄见王来到。即起迎逆王为作礼。慕魄则曰。大王就坐。王闻慕魄语言音声。威神光景震动天地绝无双比。即大欢喜。便晓慕魄共还入国。居位理政吾请避退

慕魄曰。不可不可。我以畏厌地狱勤苦愁毒万端。吾昔曾更作此国王名曰须念。以正法治国奉行诸善。二十五年鞭杖不行刀兵不设牢狱无系者。惠施仁爱恩流德布。救济穷乏无所贪惜。虽有此行犹犯微阙。终堕地狱六万余岁。蒸煮剥裂痛酷难忍。求死不得欲生不得。当尔之时父母在处。虽有资财亿载无数。富而且贵快乐无极。宁能知我在彼地狱拷治剧乎。岂复能来分取我身苦痛不也。我所以堕罪者何。往昔作此大国王时。小国王附庸诸域皆悉统属。王性慈仁其德至淳法令不严。诸小国王皆轻慢易。咸共谋议。今此大王谨善软弱威禁不摄德。不堪任统御大国。当共攻伐废退之耳。即举兵众来攻大国。时王须念逆以珍奇财宝皆赐遗之。复以重官厚禄抚顺慰喻诱而安之。即皆止息各还本国。如是未久复来攻伐数数非一。大国群僚咸共嗔恚。上白大王。诸小臣国愚戆无义。不虑罪舋数为慢突。造成悖逆触犯尊上。令民驰扰。警备不息。当应诛讨以除寇害。王曰。为民父母当务仁化。恕己育物危命济众。彼犹婴孩愍其无识。以渐诱导不忍加害也。王怀弘慈普哀物命。永无诛伐之心。群臣不忍数为属城小国所见陵易。忿不顾难。窃私举兵讨伐诸国。即大残杀人民。大王闻之。甚用悲痛为之雨泪。皆为诸国死亡人民持服。犹丧其子矜愍无极。诸小国王见大国王慈心矜念人民。乃尔即皆降伏来归附之。其来归附者。大王则为施设厨膳。大官设膳皆须烹杀牛羊六畜以具众味。烹宰之时辄当先白王。心虽慈事不获已顉头可之。缘是得罪勤苦如是。每一念之心甚怀寒衣毛为竖。身体则为虚冷汗出。我所以不语者。追忆过世所更吉凶安危成败恐复与会故。结舌不语至十三岁。冀以静默免瑕脱秽出度尘劳永辞于俗。不与厄会。适复念欲闭口不语。而当为王所见生埋。恐王后时复得是殃。一入地狱无有出期。我意不欲令王得罪。故复语耳。徒欲为道守意无为不乐为王也。人居世间恍惚若梦。室家欢娱须臾间耳。计命无几忧畏延长。乐少苦多众恼万端。是以智者以国财宝恩爱为累。众欲为尘。使我为王当复憍泆贪求快意令民忧烦。为天下之大患也。故欲除忧弃离尘累。反流索源拯济未度。生世如寄无一可怙。年衰岁移老命促疾。不可逡蠕去道日远。不贪富贵不重珍宝。弃捐世荣思想大道。高翔远逝自济于世

父王曰。当那可尔。汝为智者当原不及。不可便尔故弃我去。王心悲喜深悔所为

太子复曰。何闻父子生而相弃。恩爱已乖骨肉已离。为行己愆不可听观。屈苦相迎徒益劳烦。父闻子语。见其志固罔然失厝惭愧忸怩无辞可对

王曰。如汝前世作国王时。奉行诸善才有小失。非所忆知。而尚受罪勤苦乃尔。今我治国不奉正法。既无微善反是逐非。憍贵自恣纯行危殆。罪当何赀耶。便放太子听行学道。太子于是弃国捐王不慕人物。一心专精念道修德。功勋累积遂至成佛。佛已得道。复度十方诸天人民。不可称计无央数劫不以为劳。菩萨所更勤苦如是。佛言。尔时太子者我身是也。父王者今现我父阅头檀是。母者摩耶是。尔时相师婆罗门者调达是。时仆者阿若拘邻五人是也。诸欲为道者皆当承顺佛教无犯经戒。为道虽苦胜在三恶道八难处也。违戒犯禁后堕恶道。得脱为人当生贫苦。或作奴婢愿不自由。奉戒行善三尊可得。佛说如是。诸比丘众诸天人民。莫不欢喜。为佛作礼

佛说太子慕魄经


佛说太子瑞应本起经

    No. 185

佛说太子瑞应本起经卷上

        吴月支优婆塞支谦译

佛言。吾自念宿命。无数劫时。本为凡夫。初求佛道已来。精神受形。周遍五道。一身死坏。复受一身。生死无量。譬喻尽天下草木。斩以为筹。计吾故身。不能数矣

夫极天地之始终。谓之一劫。而我更天地成坏者。不可称载也。所以感伤世间贪意长流没于爱欲之海。吾独欲反其源故。自勉而特出。是以世世勤苦。不以为劳。虚心乐静。无为无欲。捐己布施。至诚守戒。谦卑忍辱。勇猛精进。一心思微学圣智慧。仁活天下。悲穷伤厄。慰沃忧戚。育养众生。救济苦人。承事诸佛。别觉真人。功勋累积。不可得记。至于昔者。定光佛兴世。有圣王名曰制胜治。在钵摩大国。民多寿乐。天下太平。时我为菩萨。名曰儒童。幼怀聪睿。志大包弘。隐居山泽。守玄行禅。闻世有佛。心独喜欢。披鹿皮衣。行欲入国。道经丘聚。聚中道士。有五百人。菩萨过之。终日竟夜。论道说义。师徒皆悦。临当别时。五百人。各送银钱一枚。菩萨受之。入城见民。欣然匆匆。平治道路。洒扫烧香。即问行者。用何等故。行人答曰。今日佛当来入城。菩萨大喜。自念甚快。今得见佛。当求我愿

语顷王家女过。厥名瞿夷。挟水瓶持七枚青莲华。菩萨追而呼曰。大姊且止。请以百银钱。雇手中华。女曰。佛将入城。王斋戒沐浴。华欲上之。不可得也

又请曰。姊可更取求。雇二百三百不肯。即探囊中五百银钱。尽用与之。瞿夷念华。极直数钱。乃雇五百。贪其银宝。与五茎华。自留二枚。回别意疑。此何道士。披鹿皮衣。裁蔽形体。不惜银钱宝。得五茎华。喜怡非恒。追呼男子。以诚告我。此华可得。不者夺卿。菩萨顾曰。买华从百钱至五百。以自交决。何宜相夺。女曰。我王家人。力能夺卿。菩萨慝然曰。欲以上佛求所愿耳

瞿夷曰善。愿我后生。常为君妻。好丑不相离。必置心中。令佛知之。今我女弱。不能得前。请寄二华。以献于佛。菩萨许焉。须臾佛到。国王臣民。皆迎拜谒。各散名华。华悉堕地。菩萨得见佛。散五茎华。皆止空中。当佛上如根生。无堕地者。后散二华。又挟住佛两肩上。佛知至意。赞菩萨言。汝无数劫。所学清净。降心弃命。舍欲守空。不起不灭。无猗之慈。积德行愿。今得之矣。因记之曰。汝自是后。九十一劫。劫号为贤。汝当作佛。名释迦文(天竺语释迦为能文为儒义名能儒)。菩萨已得记言。疑解望止。霍然无想。寂而入定。便逮清净不起法忍。即时轻举。身升虚空。去地七仞。从上来下。稽首佛足。见地濯湿。即解皮衣。欲以覆之。不足掩泥。乃解发布地。令佛蹈而过。佛又称曰。汝精进勇猛。后得佛时。当于五浊之世。度诸天人。不以为难。必如我也

菩萨承事定光。至于泥曰。奉戒护法。寿终即生第一天上。为四天王。毕天之寿。下生人间。作转轮圣王飞行皇帝。七宝自至。一金轮宝。二神珠宝。三绀马宝朱髦[肆-聿+葛]。四白象宝朱髦尾。五玉女宝。六贤鉴宝。七圣导宝。八万四千岁。寿终即上生第二忉利天上。为天帝释。寿尽又升第七梵天。为梵天王。如是上作天帝。下为圣主。各三十六反。周而复始。及其变化。随时而现。或为圣帝。或作儒林之宗。国师道士。在所现化。不可称记

菩萨于九十一劫。修道德。学佛意。通十地行。在一生补处。后生第四兜术天上。为诸天师。功成志就。神智无量。期运之至。当下作佛。托生天竺迦维罗卫国。父王名白净。聪睿仁贤。夫人曰妙。节义温良。迦维罗卫者。三千日月万二千天地之中央也。佛之威神。至尊至重。不可生边地。地为倾邪。故处其中。周化十方。往古诸佛兴。皆出于此

菩萨初下。化乘白象。冠日之精。因母昼寝。而示梦焉。从右胁入。夫人梦寤。自知身重。王即召问太卜。占其所梦。卦曰。道德所归。世蒙其福。必怀圣子。菩萨在胎。清净无有臭秽。于是群臣诸小国王。闻大王夫人有娠。皆来朝贺。菩萨于胎中。见外人拜。如蒙罗縠而视。阴以手攘之。攘之者意。不欲扰人也。自夫人怀妊。天为献饮食。自然日至。夫人得而享之。不知所从来。不复飨王厨以为苦且辛。到四月八日夜明星出时。化从右胁生堕地。即行七步。举右手住而言。天上天下。唯我为尊。三界皆苦。何可乐者。是时天地大动。宫中尽明。梵释神天。皆下于空中侍。四天王接置金机上。以天香汤。浴太子身。身黄金色。有三十二相。光明彻照。上至二十八天。下至十八地狱。极佛境界。莫不大明。当此日夜。天降瑞应。有三十二种。一者地为大动丘墟皆平。二者道巷自净臭处更香。三者国界枯树皆生华叶。四者苑园自然生奇甘果。五者陆地生莲华大如车轮。六者地中伏藏悉自发出。七者中藏宝物开现精明。八者箧笥衣被披在椸架。九者众川万流停住澄清。十者风霁云除空中清明。十一天为四面细雨泽香。十二明月神珠悬于殿堂。十三宫中火烛为不复用。十四日月星辰皆住不行。十五沸星下现侍太子生。十六释梵宝盖弥覆宫上。十七八方之神捧宝来献。十八天百味食自然在前。十九宝瓮万口悬盛甘露。二十天神牵七宝交露车至。二十一五百白象子自然罗住殿前。二十二五百白师子子从雪山出罗住城门。二十三天诸婇女现妓女肩上。二十四诸龙王女绕宫而住。二十五天万玉女把孔雀尾拂现宫墙上。二十六天诸婇女持金瓶盛香汁列住空中侍。二十七天乐皆下同时俱作。二十八地狱皆休毒痛不行。二十九毒虫隐伏吉鸟翔鸣。三十渔猎怨恶一时慈心。三十一境内孕妇产者悉男聋盲喑哑癃残百疾皆悉除愈。三十二树神人现低首礼侍。当此之时。疆场左右。莫不雅奇。叹未曾有

夫人即裹以白亵。乳母抱养。字名悉达。王告夫人。子生非凡。吾国有道人。名曰阿夷。年百余岁。耆旧多识。明晓相法。今欲共行相子可乎。夫人曰佳。即严驾白象。导从伎乐。出诣道人。赐黄金白银各一囊。道人不受。披亵相太子。见有三十二相。躯体金色。顶有肉髻。其发绀青。眉间白毫。项有日光。目睫绀色。上下俱瞬。口四十齿。齿白齐平。方颊车广。长舌七合。满师子膺。身平正。修臂指长。足跟满安平趾。手内外握。合缦掌手。足轮千辐理。阴马藏。鹿腨肠。钩锁骨。毛右旋。一一孔一毛生。皮毛细软。不受尘水。胸有万字。阿夷见此。乃增叹流泪。悲不能言

王夫人惧。拜手而问。有不祥乎。愿告其意。举手答曰。吉无不利。敢贺大王。得生此神人。昨暮天地大动者。其正为此矣。我相法曰。王者生子。而有三十二大人相者。处国当为转轮圣王。主四天下。七宝自至。行即能飞。兵仗不用。自然太平。若不乐天下。而弃家为道者。当为自然佛。度脱万姓。伤我年已晚暮。当就后世。不睹佛兴。不闻其经。故自悲耳

王深知其能相。为起宫室。作三时殿。各自异处。雨时居秋殿。暑时居凉殿。寒雪时居温殿。选五百妓女。择取端正。不肥不瘦。不长不短。不白不黑。才能巧妙。各兼数妓。皆以白珠名宝。璎珞其身。百人一番。迭代宿卫。其殿前列种甘果树。树间浴池。池中奇华异类之鸟。数千百种。严饰光目。趣悦太子意。不欲令学道。宫墙牢固。门开闭声。使闻四十里。太子生日。王家青衣。亦生苍头。厩生白驹。及黄羊子。奴名车匿。马名揵陟。王后常使车匿侍从。白马给乘。适生七日。其母命终。以怀天人师功福大故。上生忉利。封受自然。菩萨本知母人之德不堪受其礼故。因其将终。而从之生

及至七岁。而索学书。乘羊车诣师门。时去圣久。书缺二字。以问于师。师不能达。反启其志。至年十岁。妙才益显。太子有从伯仲之子兄弟二人。长名调达。其次曰难陀。调达虽有高世之才。自然难暨。然而自憍。常怀嫉意。请戏后园。的附铁鼓。俱挽强而射之。太子每发。中的彻鼓。二人不如。以为鄙耻。久后又请。手搏于王前。要不如者。灌之以水。太子慈仁。虽擗昆弟。不令身痛。二人久后复请桷力。难陀。前牵鼻象。掣之至庭。调达力壮。挽而扑之。太子含笑。徐前接象。举掷墙外。使无死伤。于是二人。乃觉不如。王与左右。益知非恒

至年十四。启王出游。欲观施为。王敕令左右百官导从。始出城东门。天帝化作病人。身瘦腹大。倚门壁而喘息。太子问曰。此为何人。其仆曰。病人也。何谓为病。对曰。凡病者。皆由风寒。或热或冷。此人必以饮食不节卧起无常故得斯病。太子曰。一何苦哉。吾处富贵。饮食快口。亦有不节。当复有病。与此何异。即回车还。悲念人生俱有此患。岂以豪强。独得免耶。遂忧不食。自念不能婴此病也。王问其仆。太子出游。宁不乐乎。对曰。逢见病人。以此不悦。王即增五百妓女。昼夜娱乐之。王心愁忧。恐其学道。数年小差。即复白王。闭在宫中。其日致久。思欲出游。王不忍拒。预敕国中。太子当出。无令疾病诸不洁净在道侧也

太子驾乘。出南城门。天帝复化作老人。头白背偻。拄杖羸步。太子问曰。此为何人。其仆曰。老人也。何如为老。对曰。年耆根熟。形变色衰。饮食不化。气力虚微。坐起苦极。余命无几。故谓之老。太子曰。有何乐哉。日月流迈。时变岁移。物生于春。秋冬悴枯。老至如电。身安足恃。回车而还。愍念人生丁壮不久。有老有病。其痛难忍。吾不能久居天下婴此苦也。又忧不食。王悔令出。复增五百妓女。以娱乐之

数年小差。复欲出游。王曰。汝每出观。还辄不乐。唯忧消瘦。又出何为。太子曰。念彼苦耳。年大当差。王敕国中。莫使老病诸不洁净在道侧也

太子驾乘。出西城门。天帝复化作死人。室家男女。持幡随车。啼哭送之。太子又问。此为何人。其仆曰。死人也。何如为死。曰死者尽也。寿有长短。福尽命终。气绝神逝。形骸消索。故谓之死。人物一统无生不终

太子曰。夫死痛矣。精神剧矣。生当有此老病死苦。莫不热中。迫而就之。不亦苦乎。吾见死者。形坏体化。而神不灭。随行善恶。祸福自追。富贵无常。身为危城。是故圣人。常以身为患。而愚者保之。至死无厌。吾不能复以死受生。往来五道。劳我精神。回车而还。愍念天下有此三苦。忧不能食。王益不乐。曰国是汝有。当理人物。何为远虑。以自疲苦。复增五百妓女。以娱乐之

太子至年十七。王为纳妃。简阅国中名女数千。无可意者。最后一女。名曰瞿夷。端正好洁。天下第一。贤才过人。礼义备举。是则宿命卖华女也。女子虽纳。久而不接。妇人之情欲。有附近之意。太子曰。常得好华。置我中间。共视之。宁好乎。瞿夷即具好华。又欲近之。太子曰。却此华有汁。污瘀床席。久后复曰。得好白[疊*毛]。置我中间。两人观之不亦好乎。妇即具[疊*毛]。又有近意。太子曰。却汝有污垢。必污此[疊*毛]。妇不敢近。傍侧侍女。咸有疑意。谓不能男。太子以手指妃腹曰。却后六年。尔当生男。遂以有身。于是太子。复启游观。出北城门。天帝复化作沙门。法服持钵。视地而行。太子问曰。此为何人。其仆曰。沙门也。何谓沙门。对曰。盖闻。沙门之为道也。舍家妻子。捐弃爱欲。断绝六情。守戒无为。其道清净。得一心者。则万邪灭矣

一心之道。谓之罗汉。罗汉者真人也。声色不能污。荣位不能屈。难动如地。已免忧苦。存亡自在。太子曰。善哉唯是为快。即回车还。斋思不食。念道清净。不宜在家。当处山泽。研精行禅。瞿夷心疑。知其欲去。坐起不离其侧。至年十九。四月八日夜。天于窗中。叉手白言。时可去矣。太子仰而答曰。迫有侍卫。欲去无从。天神即厌其妻诸妓女辈。皆令卧睡

太子徐起。听妻气息。视众伎女。皆如木人。百节空空。譬如芭蕉。中有乱头猗鼓。委担伏琴。更相荷枕。臂脚垂地。鼻涕目泪。口中流涎。琴瑟筝笛。乐器纵横。鵁鶄鸳鸯。警备之辈。皆悉淳昏而卧。太子遍观。旋视其妻。具见形体。发爪髓脑。骨齿髑髅。皮肤肌肉。筋脉肪血。心肺脾肾。肝胆肠胃。屎尿涕唾。外为革囊。中盛臭处。无一可奇。强熏以香。饰以华彩。譬如假借当还。亦不得久计。百年之寿。卧消其半。又多忧患。其乐无几。淫劮败德。令人愚痴。非彼诸佛别觉真人所称誉也。故曰。贪淫致老。嗔恚致病。愚痴致死。除此三者。乃可得道

一心念是已。便起瞻沸星。夜其过半。见诸天。于上叉手。劝太子去。即呼车匿。徐令被马褰裳跨之。徘徊于庭。念开门当有声。天王维睒。久知其意。即使鬼神。捧举马足。并接车匿。踰出宫城。到于王田阎浮树下。明日宫中骚动。不知太子所在。千乘万骑。络绎而追。王因自到田上。遥见太子。坐于树下。日光赫烈。树为曲枝。随荫其躯。王悚然悟惊。乃知其神。不识下马。为作礼时。太子亦即前拜曰。自我为子。希曾出国。今一适此。大王何宜抂来。愿用时还

今我所以欲离世者。以自所见。恩爱如梦。室家欢娱。皆当别离。贪欲为狱。难得免出。故曰。以欲网自蔽。以爱盖自覆。自缚于狱。如鱼入笥口。为老死所伺。如犊求母乳。吾恒以是。常自觉悟。愿求自然。欲除众苦。诸未度者。吾欲度之。诸未解者。吾欲解之。诸不安者。吾欲安之。未见道者。欲令得道。故欲入山求我所愿。得道当还。不忘此誓

王知其志固。惘然不知所言。便自还宫。谓瞿夷曰。如吾子心。清白难动如地。不乐富贵。不慕于天下。唯道是欲。自期必逮。于是太子。攀树枝见耕者。垦壤出虫。乌随啄吞。感伤众生。鱼鳞相咀。其不仁者。为害滋甚。死堕恶道。求出良难。诸天虽乐。而亦非常。福尽则惧。罪至亦怖。祸福相承。生死弥久。观见人间。上至二十八天。贵极而无道。皆与地狱对门。三恶道处。痛酷百端。欢乐暂有。忧畏延长。天地之间。无一可奇。吾不能复为欲惑矣

即起上马。将车匿前行数十里。忽然见主五道大神。名曰贲识。最独刚强。左执弓。右持箭。腰带利剑。所居三道之衢。一曰天道。二曰人道。三曰三恶道。此所谓死者魂神。所当过见者也。太子到问。何道所从。贲识惶懅。投弓。释箭。解剑。逡巡示以天道曰。是道可从

行数十里。逢两猎客。太子自念。我已弃家。在此山泽。不宜如凡人被服宝衣有欲态也。乃脱身宝裘。与猎者贸鹿皮衣。到前下马。遣车匿还。车匿长跪曰。今随大天。不可独还。太子曰。汝可径归。上白大王。及谢舍妻。今求无为大道。勿以我为忧。即脱宝冠及着身衣。悉付车匿。于是白马。屈膝舐足。泪如连珠。车匿悲泣。随路而啼。顾视太子。已被鹿皮衣。变服去矣

车匿步牵马还。宫都中外。莫不惆怅。瞿夷啼哭。自投殿下曰。我望太子。如渴欲饮。汝今与马返独空归。前抱马颈。问太子所在。车匿曰。太子上白大王及谢舍妻。今求无为大道。勿以我为忧。瞿夷啼哭曰。一何薄命。生亡我所天。为在何许。当那求之。抚马背曰。太子乘汝出。汝何独来归。举国人民。莫不歔欷。王悲噢咿。涕泣交流。谓瞿夷曰。如吾子所觉。老病死苦。实为大患。此神人也。其生之日。上帝亲下。万神侍卫。符瑞光相。非世所见。阿夷相言。若不乐天下。而弃家为道者。必为自然佛。当度脱万姓。今辞学道。乃自然乎

王欲解瞿夷意。亦自感激。即选国中豪贤。得数千人择有累重多子孙者。取五人现之。王曰。汝等于家长子抱孙。独曰欢耶。吾有一子。未曾出门。一旦舍我。远涉深山。溪谷险阻。吉凶之难。寒暑饥渴。谁得知者。烦卿五人。各遣一子。追求索之。得必随侍。如有中道委而还者。吾灭汝族属。于是阿若拘邻等五人。受命追太子。及于深山。随侍数年。太子不与语。自行如故。陟涉山岗。蔓踰深谷。五人苦之言。此狂人耳。何道之有。行不择路。奚可随也。设委还者。王灭吾家。不如止此。五人所止。有好泉水。甘果不乏

太子自去。踰越名山。经摩竭界。瓶沙王出田猎。遥见太子。行山泽中。即与诸耆长大臣。俱追见之。王曰。太子生多奇异形相炳着。当君四天下。为转轮圣王。四海颙颙。冀神宝至。何弃天位。自放山薮。必有异见。愿闻其志。太子答曰。以吾所见。天地人物。出生有死。剧苦有三。老病死痛。不可得离。计身为苦器。忧畏无量。若在尊宠。则有憍佚。贪求快意。天下被患。此吾所厌。故欲入山以修其志。诸耆长曰。夫老病死。自世之常。何独预忧。乃弃美号。隐遁潜居。以劳其形。不亦难乎

太子答曰。如诸君言。不当豫忧。使吾为王。老到病至。若当死时。宁有代我受此厄者不。如无有代。胡可勿忧。天下虽有慈父孝子。爱彻骨髓。至病死时。不得相代。若此伪身。苦至之日。虽居高位。六亲在侧。如为盲人设烛。何益于无目者乎。吾观众行。一切无常。皆化非真。乐少苦多。身非己有。世间虚无。难得久居。物生有死。事成有败。安则有危。得则有亡。万物纷扰。皆当归空。精神无形。躁浊不明。行致死生之厄。非直一受而已。但为贪欲。蔽在痴网。没生死河。莫之能觉。故吾欲一心思四空净。度色灭恚。断求念空。无所适莫。是将反其源。而归其本。始出其根。如我愿得。乃可大安

瓶沙王喜曰。善哉菩萨志妙。世间难有。必得佛道。愿先度我。大子默然而逝。当度尼连禅河。天神为止流令中暂干。大子渡河。行数十里。见三梵志。各与弟子。索居溪边。过问其道。自称言。吾事梵天。奉于日月。日修火祠。唯水是净。菩萨答曰。是故生死道耳。水不常满。火不久热。日出则移。月满则亏。道在清虚。水焉能令人心净。伤之而去。行起慈心。遍念众生老耄专愚。不免疾病。死丧之痛。欲令解脱。以一其意。而起悲心。愍伤一切。皆有饥渴寒暑得失罪咎艰难之患。欲令安隐。以一其意。而起喜心。念诸世间。皆有忧苦恐怖遭逢之患。欲令恬惔以一其意。而起护心。欲度五道八难之生。愚蔽曚闇。不见正道。念欲成济。使得无为。以一其意。得善不喜。逢恶不忧。舍世八事。利衰毁誉称讥苦乐。不以倾动

既历深山。到幽闲处。见贝多树。四望清净。自念。我已弃家。在此山泽。不宜复饰发如凡人意。以有栉梳汤沐之念。则失净戒正定慧解度知见意。非道之纯污清净行。当作沙门如菩萨法。天神奉剃刀须发自堕。天受而去。菩萨即拾槀草。以用布地。正基坐。叉手闭目。一心誓言。使吾于此肌骨枯腐。不得佛终不起。天神进食。一不肯受。天令左右。自生麻米。日食一麻一米。以续精气。端坐六年。形体羸瘦。皮骨相连。玄清靖漠。寂默一心。内思安般。一数二随。三止四观。五还六净。游志三四。出十二门。无分散意。神通微妙。弃欲恶法。无复五盖。不受五欲。众恶自灭。念计分明。思想无为。譬如健人得胜怨家。意以清净。成一禅行。心自开解。却情欲意。无恶可改。不复计视。念思已灭。譬如山顶之泉。水自中出。盈流于外。溪谷雨潦。无缘得入。恬惔守一。欣然不移。成二禅行。又弃喜意。唯见无淫。外诸好恶。一不得入。内亦不起。心正身安。譬如莲华根在水中。华合未开。根茎枝叶。润渍水中。以净见真。成三禅行。弃苦乐意。无忧喜想。心不依善。亦不附恶。正在其中。如人沐浴洁净。覆以鲜好白[疊*毛]。中外俱净。表里无垢。喘息自灭。寂然无变。成四禅行。譬如陶家和埴调柔。中无沙砾。在作何器。精进开发。无所不能。以得定意。不舍大悲。智慧方便。究畅要妙。通三十七道品之行。所谓四意止。四意断。四神足念。五根五力。七觉八道。周而复始。无复瑕秽。意在三向一惟向空。念灭不散。无操无舍。二向无想。心定不起。好恶不思。三向不愿。不乐三界。不复生苦。便得三活。一离贪欲。二离嗔恚。三离愚痴。无复挂碍

于是第六化应声天。天上魔王。见菩萨清净无欲。精思不懈。心中烦毒。饮食不甘。伎乐不御。念是道成必大胜我。欲及其未作佛。当坏其道意。魔子萨陀。前谏父曰。菩萨行净。三界无比。以得自然神通。众梵诸天亿百。皆往礼侍。此非天王所当沮坏。无为兴恶自亏福也。魔王不听。召三玉女。一名欲妃。二名悦彼。三名快观。使行坏菩萨意。三女皆被罗縠之衣。服天名香璎珞珠宝。极为妖冶巧媚之辞。欲乱其意。菩萨心净。如琉璃珠。不可得污。三女复白曰。仁德至重。诸天所敬。应有供养故天献我。我等好洁。年在盛时。天女端正。莫有殊我者。愿得晨起夜寐供侍左右

菩萨答曰。汝宿有福。受得天身。不惟无常。而作妖媚。形体虽好。而心不端。譬如画瓶中盛臭毒。将以自坏。有何等奇。福难久居。淫恶不善。自亡其本。死即当堕三恶道中。受鸟兽形。欲脱致难。汝辈乱人正意。非清净种。革囊盛屎。而来何为。去吾不用汝。其三玉女。化成老母。不能自复。魔王益忿。更召诸鬼神。合得一亿八千万众。皆使变为师子熊罴虎兕象龙牛马犬豕猴猿之形。不可称言。虫头人体。蚖蛇之身。鼋龟之首。而六目。或一颈而多头。齿牙爪距。担山吐火。雷电四绕。擭持戈矛。菩萨慈心。不惊不怖。一毛不动。光颜益好。鬼兵退散。不能得近。魔王自前。与佛相难诘。其辞曰

  比丘何求坐树下　　乐于林薮毒兽间
  云起可畏窈冥冥　　天魔围绕不以惊
  古有真道佛所行　　恬惔为上除不明
  其城最胜法满藏　　吾求斯座决魔王
  汝当作王转金轮　　七宝自至典四方
  所受五欲最无比　　斯处无道起入宫
  吾观欲盛吞火铜　　弃国如唾无所贪
  得王亦有老死忧　　去此无利勿妄谈
  何安坐林而大语　　委国财位守空闲
  不见我兴四部兵　　象马步兵亿八千
  已见猴猿师子面　　虎兕毒蛇豕鬼形
  皆持刀剑擭戈矛　　超踔哮吼满空中
  设复亿垓神武备　　为魔如汝来会此
  矢刃火攻如风雨　　不先得佛终不起
  魔有本愿令我退　　吾亦自誓不虚还
  今汝福地何如佛　　于是可知谁得胜
  吾曾终身快布施　　故典六天为魔王
  比丘知我宿福行　　自称无量谁为证
  吾昔行愿从定光　　受别为佛释迦文
  怒畏想尽故坐斯　　意定必解坏汝军
  我所奉事诸佛多　　财宝衣食常施人
  仁戒积德厚于地　　是以脱想无患难
  菩萨即以智慧力　　伸手案地是知我
  应时普地砰大动　　魔与官属颠倒堕
  魔王败绩怅失利　　惛迷却踞前画地
  其子又晓心乃悟　　即时自归前悔过
  吾以不复用兵器　　等行慈心却魔怨
  世用兵器动人心　　而我以等汝众生
  若调象马虽已调　　然后故态会复生
  若得最调如佛性　　已如佛调无不仁
  垓天见佛擒魔众　　忍调无想怨自降
  诸天欢喜奉华臻　　非法王坏法王胜
  本从等意智慧力　　慧能即时攘不祥
  能使怨家为弟子　　当礼四等道之证
  面如满月色从容　　名闻十方德如山
  求佛像貌难得比　　当稽首斯度世仙

佛说太子瑞应本起经卷上佛说太子瑞应本起经卷下

        吴月支优婆塞支谦译

菩萨累劫清净之行。至儒大慈。道定自然。忍力降魔。鬼兵退散。定意如故。不以智虑。无忧喜想。是日初夜。得一术阇。自知宿命。无数劫来。精神所更。展转受身。不可称计。皆识知之。至二夜时。得二术阇。悉知众生心中所念。善恶殃福。生死所趣。至三夜时。得三术阇。漏尽结解。自知本昔久所习行。四神足念。精进定欲定。意定。戒定。得变化法。所欲如意。不复用思。身能飞行。能分一身。作百作千。至亿万无数。复合为一。能彻入地。石壁皆过。从一方现。俯没仰出。譬如水波。能身中出水火。履水行虚。身不陷坠。坐卧空中。如鸟飞翔。立能及天。手扪日月。欲身平立。至梵自在。眼能彻视。耳能洞听。意悉预知。诸天人龙鬼神蚑行蠕动之类。身行口言心所欲念。悉见闻知。诸有贪淫无贪淫者。有嗔恚无嗔恚者。有愚痴无愚痴者。有爱欲无爱欲者。有大志行无大志行者。有内外行无内外行者。有念善无念善者。有一心无一心者。有解脱意无解脱意者。一切悉知

菩萨观见天上人中。地狱畜生。鬼神五道。先世父母兄弟妻子。中外姓字。一一分别。一世十世。百千万亿无数世事。至于天地一劫崩坏空荒之时。一劫始成。人物兴时。能知十劫百劫。至千万亿无数劫中。内外姓字。衣食苦乐。寿命长短。死此生彼。展转所趣。从上头始。诸所更身。生长老终。形色好丑。贤愚苦乐。一切三界。皆分别知。见人魂神。各自随行。生五道中。或堕地狱。或堕畜生。或作鬼神。或生天上。或入人形。有生豪贵富乐家者。有生卑鄙贫贱家者。知诸众生。或五阴自蔽。一色像。二痛痒。三思想。四行作。五魂识。皆习五欲。眼贪色。耳贪声。鼻贪香。舌贪味。身贪细滑。牵于爱欲。或于财色。思望安乐。从是生诸恶本。从恶致苦。能断爱习。不随淫心。大如毛发。受行八道。则众苦灭矣。譬如无薪亦复无火。是谓无为度世之道

菩萨自知。已弃恶本。无淫怒痴。生死已除。种根已断。无余栽枿。所作已成。智慧已了。明星出时。廓然大悟。得无上正真之道。为最正觉。得佛十八法。有十神力四无所畏。佛十八法者。谓从得佛。至于泥曰。一无失道。二无空言。三无忘志。四无不静意。五无若干想。六无不省视。七志欲无减。八精进无减。九定意无减。十智慧无减。十一解脱无减。十二度知见无减。十三古世之事悉知见。十四来世之事悉知见。十五今世之事悉知见。十六览众身行化以始所知。十七览众言行化以始所知。十八览众意行化以始所知。是为佛十八不共之法

十神力者。佛悉知见。深微隐远是处非处。明审如有。一力也。佛悉明知来今往古所造行地所受报应。二力也。佛悉分别天人众生彼彼异念。三力也。佛悉知众生若干种语及度世语。四力也。佛悉了知世间杂种无量情态。五力也。佛能现禅解定行除众劳诤。六力也。佛知欲缚知缚解要在所宜行。七力也。佛智如海善言无量追识一切宿命所更。八力也。佛天眼净。见人物死。神所出生。善恶殃福。随行受报。九力也。佛漏已尽。无复缚着。神真睿智。自知见证。究畅道行。可作能作。无余生死。其智明审。是为佛十神力也

四无所畏者。佛神智正觉。无所不知。愚惑相言。佛未悉知。至于梵摩众圣。皆莫能论佛之智故。独步不惧。一无畏也。佛漏已尽悉知。愚惑相言。佛漏未尽。至于梵摩众圣。莫能论佛之志故。独步不惧。二无畏也。佛说经戒天下诵习。愚惑相言。佛经可遏。至于梵摩众圣。莫能论毁佛之正经故。独步不惧。三无畏也。佛现道义。言真而要。能度苦厄。愚惑相言。佛不能度苦。至于梵摩众圣。莫能论佛正道故。周行不惧。四无畏也

佛得定意。一切知见。坐自念言。是实微妙。难知难明。甚难得也。高而无上。广不可极。渊而无下。深不可测。大包天地。细入无间。昔定光佛时。别我为佛。名释迦文。令果得之。从无数劫。勤苦所求。适今得耳。自念宿命。诸所施为。慈孝仁义。礼敬诚信。中正守善。虚心学圣。柔弱净意。行六度无极。布施持戒。忍辱精进。一心智慧。习四等心。慈悲喜护。养育众生。如视赤子。承事诸佛。积德无量。累劫勤苦。不望其功。今悉自得。喜自说曰

  今觉佛极尊　　弃淫净无漏
  一切能将导　　从者必欢预
  夫福之报快　　妙愿皆得成
  愍疾得上寂　　吾将逝泥洹

佛初得道。自知食少身体虚轻。徐起入水洗浴。毕欲上岸。天按树枝。得攀而出。旋往树下。有五百青雀。飞来绕佛。三匝而去。复有长者女。始嫁有愿生子男者。当作百味之糜。祠山树神。后生得男。喜即作糜。盛以金钵。其女泻糜。釜杓不污。女益珍敬。即与数女。俱入山中。望见好树。即遣婢先往扫除。婢到见佛。不知何神。还报女言。有神在树下坐。女令婢戴百味之糜置头上。前长跪上食并金钵。佛言。汝等能有善意。必以现世得福见谛。众女遥拜而退。佛便食糜已。念先三佛初得道时。皆有献百味之食并上金钵如此器者。今皆在文邻龙所。佛即掷钵水中。自然逆流。上水七里。堕前三钵上。四器共累。相类如一。龙王欢喜。知复有佛。佛定意七日。不动不摇。树神念佛。新得道快坐七日。未有献食者。我当求人令饭佛。时适有五百贾人。从山一面过。车牛皆踬不行。中有两大人。一名提谓。二名波利。怖还与众人俱诣树神请福。神现光像言。今世有佛。在此优留国界尼连禅水边。未有献食者。汝曹幸先能有善意。必获大福。贾人闻佛名。皆喜言。佛必独大尊。天神所敬。非凡品也。即和糗蜜。俱诣树下。稽首上佛。佛念先古诸佛哀受人施法皆持钵。不宜如余道人手受食也

时四天王。即遥知佛当用钵。如人屈申臂顷。俱到頞那山上。如意所念。石中自然出四钵。香净洁无秽。四天王各取一钵。还共上佛。愿哀贾人。令得大福。方有铁钵。后弟子当用食。佛念取一钵不快余三意。便悉受四钵。累置左手中。右手按之。合成一钵。令四际现。佛受糗蜜。告诸贾人。汝当归命于佛。归命于法。方有比丘众。当预自归。即皆受教。各三自归。佛起于异处食毕。咒愿贾人言。今所布施。欲使食者。得充气力。当令施家。世世得愿。得色得力。得瞻得喜。安快无病。终保年寿。诸邪恶鬼。不得娆近。以有善意。立德本固。诸善鬼神。常当拥护。开示道地。得利谐偶。不使迍蹇。无复艰患。人有正见。以信喜敬。洁净不悔。施道德者。福德益大。所随转胜。吉无不利。日月五星。二十八宿。天神鬼王。常随护助。四天大王。赏别善人。东提头赖。南维睒文。西维楼勒。北拘均罗。当护汝等令不遭横。能有慧意。研精学问。敬佛法众。弃捐众恶。不自放恣。现受吉祥。种福得福。行道得道。以先见佛一心承奉。当为从是致第一福。现世获祐。快解见谛。富乐长寿。自致泥洹。时糗蜜冷。佛腹内风起。帝释即知。应时到阎浮提界上。取药果名呵梨勒。来白佛言。是果香美可服。最除内风。佛便食之。风即除去。起到文邻瞽龙无提水边。坐定七日。不喘不息。光照水中。龙目得开。自识如前。见三佛光明。目辄得视。龙王欢喜沐浴。名香栴檀苏合出水。见佛相好。光影如树有华。前绕佛七匝。身离佛围四十里。龙有七头。罗覆佛上。欲以障蔽蚊虻寒暑。时雨七日。龙一心不饥不渴。七日雨止。佛悟。龙化作年少道人。着好服饰。稽首问佛。佛得无寒。得无热。得无为蚊虻所娆近耶。佛时答言

  久得在屏处　　思道其福快
  昔所愿欲闻　　今以悉知快
  不为彼所娆　　能安众生快
  度世三毒灭　　得佛泥洹快
  生世得睹佛　　闻受经法快
  得与辟支佛　　真人会亦快
  不与愚从事　　得离恶人快
  有黠别真伪　　知信正道快

佛告龙王。汝当复自归于佛。自归于法。自归于比丘僧。即受三自归。诸畜生中。是龙为先见佛。佛以神足。移坐石室。自念本愿。欲度众生。思惟生死本。从十二因缘法起。法起故便有生死。若法灭者生死乃尽。作是故自得是。不作是是便息。一切众生。意为精神。窈窈冥冥。恍忽无形。自起识想。随行受身。身无常主。神无常形。神心变化。躁浊难清。自生自灭。未曾休息。一念去。一念来。若水中泡。一滴灭一复兴。至于三界欲色无色九神所止。皆系于识。不得免苦。昧昧然不自觉。故谓之痴。莫知要道夫得至妙。虚寂无念。不可以凡世间意知。世间道术。九十六种。各信所事。孰知其惑。皆乐生求安。贪欲嗜味。好于声色故不能乐佛道。佛道清净。空无所有。凡计身万物不可得常有。设当为说。天下皆苦。空无所有。谁能信者。枯苦我耳。意欲默然。不为世间说法。便入定意。佛放眉中光。上照七天。梵天知佛欲取泥洹。悲念三界皆为长衰。终不得知度世之法。死即当复堕三恶道。何时当脱天下。久远乃有佛耳。佛难得见。若优昙华。今我当为天人请命求哀于佛。令止说经。即语帝释。将天乐般遮伎。下到石室。佛方定意觉。般遮弹琴而歌。其辞曰

  听我歌十力　　弃盖寂定禅
  光彻照七天　　德香踰栴檀
  上帝神妙来　　叹仰欲见尊
  梵释赍敬意　　稽首欲受闻
  佛所本行愿　　精进百劫勤
  四等大布施　　十方受弘恩
  持戒净无垢　　慈软护众生
  勇决入禅智　　大悲敷度经
  苦行积无数　　功勋成于今
  戒忍定慧力　　动地魔已擒
  德普盖天地　　神智过灵圣
  相好特无比　　八声震十方
  志高于须弥　　清妙莫能论
  永离淫怒痴　　无复老死患
  唯哀从定觉　　愍伤诸天人
  为开法宝藏　　敷惠甘露珍
  令从忧畏解　　危厄得以安
  迷惑见正道　　邪疑睹真言
  一切皆愿乐　　欲听受无厌
  当开无死法　　垂化于无穷

佛意悉知。便从定觉。梵天白佛言。从久远以来。适复见佛耳。诸天喜踊。欲闻佛法。当为世间说经。愿莫般泥洹。众生愚闇。无有慧眼。唯加慈导。令得解脱。诸天人中。多有贤善。好道易解。亦有精进。能受戒法。畏于地狱三恶道者。愿开法藏。为现甘露。受者必多。天下无佛时。我见余道人。具有三毒自意合作经典人尚学其不至诚法。何况佛之清净无淫怒痴。愿佛说法。使众生得闻至诚之道

佛言。善哉善哉。梵天。欲广施安救诸世间。抚利宁济。乐使解脱。我念世间。贪爱嗜欲。堕生死苦。少能自觉本从十二因缘起。痴缘痴。行缘行。识缘识。名像缘名像。六入缘六入。更乐缘更乐。痛缘痛。爱缘爱。受缘受。有缘有。生缘生老死忧悲苦闷心恼。大患其有。精神从爱。转受生死。欲得道者。当断贪爱灭除情欲。无为无起。然则痴灭。痴灭则行灭。行灭则识灭。识灭则名像灭。名像灭则六入灭。六入灭则更乐灭。更乐灭则痛灭。痛灭则爱灭。爱灭则受灭。受灭则有灭。有灭则生灭。生灭则老死忧悲苦闷心恼大患皆尽。是谓得道。唯佛觉此。微妙难明。夫此清净无愚痴想。不可以世间凡夫意知。天下道术。九十六种。各有所事。或事天地日月五星。或事水火鬼神龙神。皆乐生求安。贪欲嗜味。好于声色。故不能乐佛道。不闻佛经。不知要法。凡人意异。计身万物谓可常有。设当为说目之所见。万物无常。有身皆苦。身为非身。空无所有。亲戚家属。悉非人所。正言似反。谁能信者。吾为枯苦。不如取泥洹。故欲不言耳。梵天复曰

从无数劫人在世间生死唯佛经难得闻

  从佛在世能度极者　　今以得愿人中难有
  尊极无佛比　　是故稽首礼
  世间缚着为久在冥　　今十力兴神智无量
  当开法藏施慧光明　　照诸天人令得开解
  佛能度一切　　是故愿自归
  从本发意誓为苦人　　劳谦积德行愿已成
  无明老死长衰可悲　　当施法药救诸病痛
  慈哀无过佛　　是故稽首请

佛已可梵天念谁可先度者。昔者父王遣五人侍我。今在山中。即复道还。五人见佛。自相谓言。是人来者。慎莫与起也。佛到。五人皆起。不觉作礼。时佛言。卿等持心。何无牢固。属言莫起。何以作礼。五人不对。愿为弟子。佛即手摩其头。以为沙门。还道树下各坐思惟佛。又复念此间有优为迦叶。大明勇健。有好名字。国王吏民。皆共事之。与五百弟子。在尼连禅水边。欲先开化令解欢喜。信乐佛法。尔乃余人。当随而学。即往从之。迦叶见佛。即来起迎。赞言幸甚。大道人善来。相见消息安不。佛即答言。无病第一利。知足第一富。善友第一厚。无为第一安

迦叶曰。有何敕使。佛言。欲报一事。傥不嗔恚。烦借火室。一宿之间。曰不爱也。中有毒龙。恐相害耳。佛言。无苦龙不害我。重借至三。迦叶言。然大道人德高。能居中者大善。佛即澡洗前入火室。持草布地。适坐须臾。毒龙嗔恚。身中出烟。佛亦现神。身中出烟。龙大忿怒。身皆火出。佛亦现神。身出火光。龙火佛光。于是俱盛。石室尽燃。其炎烟出。如失火状。迦叶夜起。相视星宿。见火室洞然。噫噫言。咄。是大沙门。端正可惜。不随我语。竟为毒火所害。佛知其意。于其室内。以道神力。灭龙恚毒。降伏龙身。化置钵中。迦叶惶遽。令五百弟子人。持一瓶水。就掷灭火。而一瓶者。更成一火。师徒益怖。皆言。咄咄杀是大沙门。明旦佛持钵盛龙而出。迦叶惊喜问。大道人乃尚活耶。器中何等。佛答言。然吾自活耳。是钵中者。可言毒龙。众人所畏。不敢入室者也。今者降之。已受戒矣。迦叶自以得道。谓佛非真。顾语弟子。是大沙门极神。虽尔未及于道。不如我得罗汉也

佛复移近迦叶。坐一树下。夜第一四天王俱下听佛说经。四王光影。明如盛火。迦叶夜起。占候见佛。边有四火。明旦行问。大道人亦事火乎。佛言。不事火也。曰昨夜此间有四火何也。佛言。昨夜四天王。来下听经。是其光耳。迦叶念言。是大沙门极神。虽然尚未得道故。不如我得罗汉也

佛止树下。第二天帝释。夜复来下。听佛说经。帝释光影。甚益大明。迦叶夜起。占候见佛边火光倍于昨四火明。心念是大沙门续事火也。明旦复行问。大道人得无事火。佛言不也。昨天帝释。来下听经。是其光耳。迦叶念言。是大沙门。乃神圣。虽然未及于道。不如我得罗汉也

后夜第七梵天。又下听经。梵之光影。倍于帝释。迦叶夜起。占候见火光益大明盛。明日问。大道人事火乎。答言。不事火也。昨夜火光益明大何也

佛言。昨夜梵天。来下听经。是其光耳。迦叶复念。是大沙门。神则神矣。然未得道。不如我得罗汉也

迦叶五百弟子。人事三火。合千五百火。明旦燃之。火了不燃。怪而白师。师言。疑是大沙门所为也。即行问佛。我五百弟子。凡事千五百火。今旦燃之。火皆不燃。是大道人之所为乎。佛言。卿欲使火燃不。问之至三。曰欲使燃。佛言可去。火当燃。应声皆燃。迦叶复念。是大沙门。神则神矣。然未得道。不如我已得罗汉也

迦叶身自事三火。明旦燃之。又不可燃。心念复是大沙门所为也。即行问佛。我自事三火。今旦燃之。了不可燃。续是大道人所为耶

佛言。卿欲使火燃不。问之至三。曰欲使燃。佛言可去。火当燃。应声皆燃。迦叶复念。是大沙门。神则神矣。然未得道。不如我已得罗汉也

火燃之后。迦叶欲灭之不可得灭。五百弟子。及诸事火者。共助灭之。而了不灭。皆言。大沙门所为也

迦叶行问佛。火既燃矣。今不可灭。佛言。欲使灭乎曰欲使灭佛言。可去火当灭。应声即灭。迦叶故念。是大沙门虽神。不如我得道真也

迦叶行白佛言。愿大道人。留此不须复远行。我自给饭食。即还敕家。明日作好饭。施床座已。食时自行请佛。佛言便去今随后到。迦叶适去。佛如人屈申臂顷。东适弗于逮界上数千亿里。取树果名阎逼。盛满钵还。迦叶未至。佛已坐其床上。迦叶后到。问大道人从何道来。佛言。卿适去我东到弗于逮地取阎逼果。香美可食便取食之。佛饭已去。迦叶续念。是大沙门虽神。不如我道真也。明日食时。迦叶复请佛。佛言便去。今随后到。迦叶适去。佛便南行。极阎浮提界数千万里。取呵梨勒果。盛满钵还。迦叶未归。佛已坐其床。迦叶至问何缘先到。佛言。卿适去我即南行极此地界。取呵梨勒果。亦香且美。便取食之。佛饭已去。迦叶续念。是大沙门虽神。不如我道真也

明日迦叶。复行请佛。佛言便去。今随后到。迦叶适去。佛西到拘耶尼界上数千亿里。取阿摩勒果。盛满钵还。先迦叶归。坐其床上。迦叶后至。问大道人。从何而来。佛言。卿适去后。我西适拘耶尼地。取阿摩勒果。香美可食。便取食之。佛饭已去。迦叶复念。是大沙门虽神。故不如我道真也

明日迦叶复请佛。佛言。便去今随后到。迦叶反顾。忽然不见佛。佛以神足。北适郁单越界上数千亿里。取自然粳米。满钵而还。先迦叶至。坐其床上。迦叶后至。问大道人复从何来。佛言。从北郁单越地。取此成熟粳米。快美且香。卿试食之。佛饭已去。迦叶复念。是大沙门虽神。故不如我道真也

明日食时。佛持钵。自到迦叶家。受饭而还。于屏处食已。念欲澡漱。天帝知佛意即下。以手指地。水出成池。令佛得用。迦叶晡时。彷徉聚中。见有泉水。怪而问佛。何缘有此。佛言。吾朝得卿饭于此。食已念欲澡漱。天帝释指地。令有水出。汝当名此为指地池。迦叶复念。是大沙门虽神。故不如我道真也

佛还树下。道见弃弊衣取欲浣之。天帝知佛意。即到頞那山上。取正四方成治好石。来置池边白佛言。可用浣衣。佛欲晒衣。天帝复行取六方石。来给晒衣

迦叶见池边有两好石。又问。何缘有此。佛言。吾欲浣濯。及欲晒衣。天帝到頞那山上取此石来。迦叶复念。是大沙门虽神。故不如我道真也

佛后日入指地池澡浴毕。欲出无所攀。池上素有树。名迦和。绝大修好。其树自然曲下就佛。佛攀而出。迦叶见树曲下垂荫。怪而又问。佛言。吾入池浴。出无所攀。是故树神为我曲之。迦叶复念。是大沙门虽神。故不如我道真也

时摩竭国王及吏民。以岁节会礼诣迦叶所。相娱乐七日。迦叶念佛神圣明智。众人见者。必俱舍我而共事之。当令其去七日快也。佛知其意。即隐七日。迦叶后日又念。间者我有节会余食甚多。得大沙门来。饭之快耶。佛遥知之。即时来到。迦叶喜言。大道人来。一何善也。我适欲相供养。中间何为七日不现。佛言。间者王与吏民共会七日。卿意念言。是大沙门。神圣明智。众人见者。必俱舍我而共事之。当令其去七日快也。是故我去。卿今念我故复来耳。迦叶心念。是大沙门。乃知人意。虽然故不如我道真也

尔时迦叶五百弟子。适俱破薪。各举一斧。斧皆不得下。懅共白师。师言。是大沙门所为也。即行问佛。我诸弟子。向共破薪。斧皆举而不下。佛言可去。斧当下。斧即下下之后。斧皆着薪。举之不举。复行白佛。今斧适下。又皆不举。佛言可去。今使斧举。即举得用。迦叶复念。是大沙门虽神。故不如我道真也

时尼连禅水。长流駃疾。佛以自然神通。断水令住。使水隔起。高出人头。令底扬尘。佛行其中。迦叶恐佛为水所漂。即与弟子俱。乘船索佛。迦叶见水隔断。中央尘起。佛行其间。迦叶呼言。大道人乃尚活耶。佛言。然吾自活耳。又问。佛欲上船不。佛言大善。佛念今当现神。令子心伏。即从水中。贯船底入。无有穿迹。迦叶复念。是大沙门。神则神矣。然不如我已得罗汉也

佛语迦叶。汝非罗汉。亦不知道真。胡为虚妄。自称贵乎。于是迦叶心惊毛竖。自知无道。即稽首言。大道人实神圣。乃知我意志。宁可得从大道人禀受经戒作沙门耶。佛言。且还报汝弟子。报之益善。卿是大长者。国中所承望。今欲学大道。可独自知乎。迦叶受教。还告诸弟子。汝曹知乎。我目所见。意始信解。当除须发。被法衣。受佛戒。作沙门。汝等欲何趣。五百弟子曰。我等所知。皆大师恩。师所尊信。必不虚妄。愿皆随从得为沙门。于是师徒。脱身裘褐。及取水瓶杖屣诸事火具。悉弃水中。俱共诣佛。稽首白佛言。今我五百弟子。以有信意。愿欲离家除须发。受佛戒。佛言可。诸沙门来。迦叶及五百弟子。须发自堕。皆成沙门

优为迦叶有二弟。次曰那提迦叶。幼曰竭夷迦叶。二弟各有二百五十弟子。庐舍列居水边。见诸梵志。衣服什物。诸事火具。皆随水流。二弟惊愕。恐兄师徒五百人。为恶人所害。大水所漂。即与五百弟子。逆水而上。见兄师徒。皆作沙门。怪问。大兄年百二十。智慧高远。国王吏民。所共宗事。我意以兄为是罗汉。今反舍梵志道。学沙门法。此非小事。佛岂独大其道胜乎。迦叶答言。佛道最胜。其法无量。我虽世学。未曾有得道神智如佛者也。其经戒甚修净。我今以见慈心度人。以三事教化。一者道定神足。变化自然。二者智慧知人本意。三者经道正行。随病与药。二弟各顾。谓诸弟子。汝等欲何趣。合五百人。俱同声言。愿如大师。即皆稽首。求作沙门。佛言可诸沙门来。二弟及五百弟子。皆除须发。即随佛后。复成沙门

佛便有千沙门。俱到波罗奈夷县丛树下坐。佛诸弟子。皆故梵志。佛为诸弟子。现神变化。一者飞行。二者说经。三者教诫。诸弟子见佛威神。莫不欢喜作礼奉行

佛说太子瑞应本起经卷下


佛说兴起行经

    No. 197

    佛说兴起行经序

所谓昆仑山者。则阎浮利地之中心也。山皆宝石。周匝有五百窟。窟皆黄金。常五百罗汉居之。阿耨大泉。外周围山。山内平地。泉处其中。泉岸皆黄金。以四兽头。出水其口。各绕一匝已。还复其方。出投四海。象口所出者。则黄河是也。其泉方各二十五由延。深三厥劣。一厥劣者七里也。泉中有金台。台方一由延。台上有金莲华。以七宝为茎。如来将五百罗汉。常以月十五日。于中说戒。因舍利弗。问佛十事宿缘。后以十五日时。将本弟子。说讫乃止。如是至九。往所以十问而九答者。以木枪之。对人间偿之欲示人。宿缘不可逃避故也。又阿耨泉中。非有漏碍形所可周旋。唯有阿难为如来所接也。所以殷勤告舍利弗者。欲化诸龙故也

佛说兴起行经卷上(一名严诚宿缘经出杂藏)

        后汉外国三藏康孟详译

  闻如是一时　　佛在摩竭国
  普为众生故　　止于竹园中
  佛语诸比丘　　及神足罗汉
  各赍所乞食　　共至阿耨泉
  路由五姓国　　将诸比丘众
  于中共乞食　　比丘五百人
  以神足飞下　　比丘僧围绕
  到阿耨大泉　　世尊坐其中
  世尊食已讫　　诸比丘故食
  当于饭食时　　地为大震动
  比丘问世尊　　此地何为动
  世尊便为说　　愍此众生动
  地狱有罪人　　极行众逆恶
  鬼神有千人　　斫其两大肋
  须臾不休息　　斧斤皆烧赤
  斫满正千岁　　力极乃得断
  问作何等罪　　乃致此苦痛
  此肋大尔许　　使地为震动
  此本世间人　　恒喜淫他妻
  坐贪色欲故　　又杀清信士
  以是宿缘故　　致得此大身
  鬼神有千人　　恒斫此两肋
  世尊说如是　　佛问诸四道
  汝等作何缘　　各各可自说
  神通大弟子　　能继转法轮
  智慧舍利弗　　起问于世尊
  世尊无双比　　无事不见闻
  世尊先自说　　宿世诸因缘
  孙陀生恶谤　　望得其敬事
  无故诽谤尊　　此是何因缘
  坐奢弥跋提　　此五百比丘
  无故相诽谤　　此是何因缘
  何为得头痛　　诛杀五亲时
  诸节皆疼痛　　及患脊背强
  刚木枪刺脚　　调达崖石掷
  堆破脚拇指　　此是何因缘
  多舌童女人　　带杅起其腹
  无故来相谤　　在于大众中
  又在毗兰邑　　三月食马麦
  国师梵志请　　此是何因缘
  在于郁秘地　　苦行足六年
  断息禅羸瘦　　此是何因缘
  世尊为演说　　舍利弗谛听
  今当尽为说　　先世所行缘

    佛说孙陀利宿缘经第一

闻如是。一时佛在阿耨大泉。与大比丘五百人俱。皆是阿罗汉。六通神足。大有名称。端正姝好。各有众相。不长不短。不白不黑。不肥不瘦。色犹红莲华。皆能伏心意。唯除一比丘。何者阿难是也。舍利弗。自从华座起。整衣服。偏露右臂。右膝跪莲华座。向佛叉手。问世尊言。世尊无事不见。无事不闻。无事不知。世尊无双比。众恶灭尽。诸善普备。诸天龙神。帝王臣民。一切众生。皆欲度之。世尊今故现有残缘。愿佛自说此缘。使天人众生闻者开解。以何因缘。孙陀利来诽谤。以何因缘。坐奢弥跋提被谤。及五百罗汉。以何因缘。世尊头痛。以何因缘。世尊骨节疼痛。以何因缘。世尊脊背强。以何因缘。刚木刺其脚。以何因缘。地婆达兜。以崖石掷。以何因缘。多舌女人。带杅大众中。有漏无漏。前来相诽谤曰。何以不自说家事乃为他说为。我今临产。当须酥油。以何因缘。于毗兰邑。与五百比丘食马麦。以何因缘。在郁秘地。苦行经六年。谓呼当得佛。佛语舍利弗。还复华座。吾当为汝说先世诸因缘。舍利弗即便还复本座。阿耨大龙王。闻佛当说缘法。踊跃欢喜。即为佛作七宝交露盖。盖中雨栴檀末香。周遍诸座。无数诸天龙鬼神干沓和阿须伦迦楼罗甄陀罗摩休勒。皆来诣佛。叉手作礼。围绕而立。佛便为舍利弗说。往昔过去世。波罗奈城中。有博戏人。名曰净眼。巧于歌戏。尔时有淫女。名曰鹿相。端正姝好。严净无比。时净眼往至鹿相所。语此女曰。当共出外诣树园中。求于好地。共相娱乐。女答曰可尔。鹿相便归。庄严衣服。诣净眼家。净眼即严驾好车。与鹿相共载。出波罗奈城。至于树园。共相娱乐。经于日夜。净眼睹其衣服珍妙。便生贪心。当杀此女取其衣服。复念杀已当云何藏之。时此园中。有辟支佛。名乐无为。去其所止不远。净眼又念。此辟支佛。晨入城乞食后。我当杀鹿相。埋其庐中。持衣而归。谁知我处。明旦辟支佛。即入城乞食。净眼于后。便杀鹿相。脱衣服取。埋尸着乐无为庐中。平地如故。便乘车从余门入城。尔时波罗奈国王。名梵达。国人不见鹿相。遂彻国王。众人白王。鹿相不见。王即召群臣。遍诣里巷户至觅之。诸臣受教。如命觅之。遍觅不得。便复出城。见树间众鸟飞翔其上。众人便念。城中已遍不得。此必有以当共往彼。即寻便往到乐无为庐前。搜索得尸。诸臣语乐无为曰。已行不净。胡为复杀。辟支佛。默然不答。问如此至三。不答如前。乐无为。手脚着土。此是先世因缘。故默不答。众臣便反缚乐无为。拷打问辞。树神人现出半身。语众人曰。莫拷打此人。众臣曰。何以不打。神曰。此无是法。终不行是。诸臣虽闻神言。不肯听用。将此乐无为。径诣王所。白王曰。此道士。行不净已。又复杀之。王闻是语。嗔恚大唤。语诸大臣看是道士。行于非法。应当尔耶。王敕诸臣。急缚驴驮。打鼓遍巡。然后出城南门。将至树下。铁鉾[矛*贊]之。贯着竿头。聚弓射之。若不死者。便斩其头。诸臣受教。急缚驴驮。打鼓巷至巡之。国人见之。皆怪所以。或有信者或不信者。众人集观。唤呼悲伤。于是净眼。在破墙中。藏闻众人云云声。便于墙中。倾顾盗视。见乐无为反缚驴驮众人逐行。见已心念。此道士无故见抂当死。此不应有爱欲。我自杀鹿相。非道士杀。我自受死。当活道士。净眼念已。便出走趣大众。普唤上官曰。莫困杀此道士。非道士杀鹿相。是我杀之耳。愿放此道士。缚我随罪治我。诸上官皆惊愕曰。何能代他受罪。即共解辟支佛缚。便捉净眼。反缚如前。诸上官等。皆向辟支佛。作礼忏悔。我等愚痴。无故抂困道士。当以大慈原赦我罪。莫使我将来受此重殃。如是至三。乐无为辟支佛。默然不答。辟支佛心念。我不宜更入波罗奈城乞食。我但当于此众前取灭度耳。辟支佛。便于众前。踊升虚空。于中往反。坐卧住立。腰以下出烟。腰以上出火。或复腰以下出火。腰以上出烟。或左胁出烟。右胁出火。或左胁出火。右胁出烟。或腹前出烟。背上出火。或腹前出火。背上出烟。或腰以下出火。腰以上出水。或腰以下出水。腰以上出火。或左胁出火。右胁出水。或左胁出水。右胁出火。或腹前出水。背上出火。或腹前出火。背上出水。或左肩出水。右肩出火。或左肩出火。右肩出水。或两肩出水。或两肩出火。然后举身出烟。举身出火。举身出水。即于空中。烧身灭度。于是大众。皆悲涕泣。或有忏悔。或有作礼者。取其舍利。于四衢道。起偷婆。诸上官即将净眼。诣王梵达。此人杀鹿相。非是道士杀。王便嗔此监司。前时何为妄白虚事云。此人杀人。今云非也。乃使我作虚妄之人抂困道士。诸臣白王。于时频问道士。何为杀人也。时道士默不见答。叉手脚复着土。以是故。臣等谓呼其杀人。王便敕臣。驴驮此人。于城南先以鉾[矛*贊]之。然后立竿贯头。聚弓射之。若不死者。便斫其头。诸臣受教。即以驴驮。打鼓遍巡已。出城南诣树下。以鉾[矛*贊]贯木。聚弓射之。然后斫头。佛语舍利弗。汝乃知尔时净眼者不。则我身是。舍利弗。汝复知鹿相者不。则今孙陀利是。舍利弗。汝知尔时梵达王不。则今执杖释种是舍利弗。我尔时杀鹿相。抂困辟支佛。以是罪故。无数千岁。在泥犁中煮。及上剑树。无数千岁在畜生中。无数千岁在饿鬼中。尔时余殃。今虽作佛。故获此孙陀利谤于。是佛自说宿命因缘偈曰

  我先名净眼　　乃是博戏人
  辟支名乐无　　无过致困苦
  此有真净行　　为众所扰恼
  毁辱而缚束　　复欲驱出城
  见此辟支佛　　困辱被系缚
  我起慈悲心　　使令得解脱
  以是因缘故　　久受地狱苦
  乃尔时残殃　　今故被诽谤
  我今断后生　　便尽于是世
  坐此孙陀利　　故得其诽谤
  因缘终不脱　　亦不着虚空
  当护三因缘　　终始不可犯
  我自成尊佛　　得为三界将
  故说先因缘　　阿耨大泉中

佛语舍利弗。汝观如来。众恶皆尽。诸善普备。能度天龙鬼神帝王臣民蠉飞蠕动。皆使得度无为安乐。虽有是功德。犹不免于宿缘。况复愚冥未得道者。不摄身口意。此等当如何。佛语舍利弗。汝当学是。及诸罗汉。并一切众生。当护身三口四意三。舍利弗。汝当学是。并及一切。佛说是时。舍利弗及五百罗汉。阿耨大龙王天龙鬼神干沓和阿须伦迦楼罗甄陀罗摩休勒。闻佛所说。欢喜受行

    佛说奢弥跋宿缘经第二

闻如是。一时佛在阿耨大泉。与大比丘众五百人俱。皆是罗汉。六通神足。唯除一比丘阿难也。是时佛告舍利弗。过去久远九十一劫。是时有王。名曰善说。城名善说所造。有一婆罗门。名延如达。好学广博外学三部。天文图谶。占相艺术。晓七种书。及外道教诫。解了众法。世俗典籍。相有三十。常教学五百豪族童子。复有一婆罗门。名曰梵天。大富饶财。象马七珍。侍使仆从。妇名净音。端正姝妙。容貌第一。性行和调。无嫉妒心。延如达。以梵天为檀越。妇净音供养延如达。饮食衣被。床卧坐具。病瘦医药。有一辟支佛。名曰爱学。往到城内。执衣持钵。行欲乞食。偶至梵天门。时净音见辟支佛。衣服整齐。行步详审。六根寂定。心甚爱乐。即请供养曰。自今已去。衣被饮食。床卧医药。常从我受。当为我故受我请。净音即以浓美饮食。满钵与之。辟支佛。受已执钵升虚。七反回旋。飞还所止。时城内人。见此神足曰。国有是人。我等有福。举国欢喜。供养无厌。净音供养辟支佛。日进待。延如达遂薄。延如达自觉薄已厚彼。便兴妒嫉诽谤之言。此道士。实无戒德。何以故。与此净音作不净行故也。以是故厚供养之。延如达告五百弟子曰。此道士。犯戒无精进行。诸童子各归家宣令曰。此道士。无有净行。与净音通。诸童子曰尔。如师所言。此道士。实有淫欲心。五百童子。受教入城。至巷宣令曰。此道士。有淫欲心。与净音通。国人咸疑。神足如是。有此秽声耶。此声经七年乃断。后辟支佛。现十八变。取于灭度。众人乃知延如达为虚妄辟支佛为清净。佛语舍利弗。汝知尔时延如达不。则我身是。尔时梵天者忧填王是。尔时净音者奢弥跋是。尔时五百童子者今五百罗汉是。佛语舍利弗。我尔时因失供养故。便生妒嫉心。与汝等共诽谤辟支佛。以是因缘。与汝等共入地狱。镬汤见煮。无数千岁。由是余殃。今虽得佛。故与汝等。有奢弥跋之谤也。于是世尊。说先世因缘。偈曰

  我先为梵志　　广学外四部
  止于树园中　　教授五百童
  有一辟支佛　　清净有神足
  见是得供养　　无故横相谤
  还语诸童子　　道士不净行
  我适说是时　　童子皆欢喜
  童子闻是已　　遍行诸里巷
  尽向众人说　　道士犯不净
  以是因缘故　　经历地狱久
  我及汝曹等　　更是无限苦
  由是残因缘　　是众五百人
  无故被诽谤　　坐此奢弥跋
  我今在末世　　成于无上道
  无故而诽谤　　坐此奢弥跋
  如来成尊佛　　三界之大将
  阿耨大池中　　自说本世缘

佛告舍利弗。汝观如来。众漏已尽。诸善普具。慈愍天人。乃至蠕动。皆欲使济度虽有此功德。犹不免于宿缘。况复愚曚未识道者。佛语舍利弗。汝当学是。及诸罗汉。一切众生。皆当学是。佛语舍利弗。汝当护身三口四意三。舍利弗。当学如是。佛说是已。舍利弗。及五百罗汉。阿耨大龙王天龙鬼神干沓和阿须伦迦楼罗甄陀罗摩休勒闻佛所说欢喜受行

    佛说头痛宿缘经第三

闻如是。一时佛在阿耨大泉。与大比丘五百人俱。皆是阿罗汉六通神足。唯除一比丘阿难也。佛告舍利弗。过去久远世。于罗阅只大城中。时谷贵饥馑。人皆舍取白骨。打煮饮汁。掘百草根。以续微命。以一升金。贸一升谷。尔时罗阅只。有大村数百家。名曰吱(九支反)越。村东不远。有池。名曰多鱼。吱越村人。将妻子诣多鱼池。止于池边。捕鱼食之。时捕鱼人。采鱼着岸上。在陆而跳。我尔时为小儿。年适四岁。见鱼跳而喜。时池中有两种鱼。一种名[麩-夫+孚]。一种名多舌。此自相语曰。我等不犯人。横被见食。我等后世。要当报此。佛语舍利弗。汝识尔时。吱越村人男女大小不。则今迦毗罗越国诸释种是。尔时小儿者。我身是。尔时[麩-夫+孚]鱼者。毗楼勒王是。尔时多舌鱼者。今毗楼勒王相师婆罗门名恶舌者是。尔时鱼跳。我以小杖打鱼头。以是因缘。堕地狱中。无数千岁。我今虽得阿惟三佛。由是残缘故。毗楼勒王。伐释种时。我得头痛。佛语舍利弗。汝知我云何头痛。舍利弗。我初得头痛时。语阿难曰。以四升钵。盛满冷水来。阿难如教持来。以指抆额上。污渧水中。水即寻消灭。犹如终日炊空大釜。投一渧水。水即燋燃。头痛之热。其状如是。假令须弥山边。旁出亚崖一由延。至百由延。值我头痛热者。亦当消尽。舍利弗。如来头痛如是。佛尔时说宿缘偈曰

  先世吱越村　　有一吱越子
  捕鱼置岸上　　以杖敲其头
  以是因缘故　　经历地狱久
  名曰黑绳狱　　烧煮甚久长
  由是残因缘　　今得头痛热
  杀是诸释时　　恶行毗楼勒
  此缘终不化　　亦不着虚空
  当共自谨慎　　防护身口意
  我自成尊佛　　得为三界将
  故说先世缘　　阿耨大泉中

佛语舍利弗。汝见如来众恶已尽。诸善普具。欲使天龙鬼神帝王臣民皆念其善。犹有此缘。况复愚冥未得道者。佛语舍利弗。汝当学是。及诸罗汉。一切众生。皆当学是。佛语舍利弗。汝当护身三口四意三。舍利弗。当学是。佛说是已。舍利弗及五百罗汉。阿耨大龙王天龙鬼神干沓和阿须伦迦楼罗甄陀罗摩休勒。闻佛所说。欢喜受行

    佛说骨节烦疼因缘经第四

闻如是。一时佛在阿耨大泉。与大比丘众五百人俱。皆是阿罗汉。六通神足。唯除一比丘阿难也。佛语舍利弗。往昔久远世。于罗阅只城中。有一长者子。得热病甚困。其城中有一大医子。别识诸药。能治众病。长者子。呼此医子曰。为我治病愈。大与卿财宝。医子即治。长者子病得差。既差之后。不报其功。长者子。于后复病。复命治之。差不答劳。如此至三。不报如前。后复得病。续唤治之。医子念曰。前已三差。而不见报。长者子曰。卿前后治我。未得相报。今好治我。差当并报。医子念曰。见欺如此至三。如诳小儿。我今治此。当令命断。即便与非药。病遂增剧。便致无常。佛语舍利弗。汝知尔时医子不。则我身是。尔时病长者子者。地婆达兜是也。佛语舍利弗。我尔时与此长者子非药。致令无常。以是因缘。数千岁受地狱烧煮及畜生饿鬼。由是残缘。今虽得作佛。故有骨节烦疼病生。于是佛说宿缘。颂曰

  我往为医子　　治于长者儿
  嗔恚与非药　　由此致无常
  以是宿因缘　　久受地狱苦
  尔时余因缘　　故致烦疼患
  因缘终不灭　　亦不着虚空
  以是三因缘　　尽护身口意
  我自成尊佛　　得为三界将
  故说先世缘　　阿耨大泉中

佛语舍利弗。汝见如来。众恶已尽。诸善普具。欲使天龙鬼神帝王臣民皆念其善。犹有此缘。况复愚冥未得道者。佛语舍利弗。汝当学是。及五百罗汉。一切众生。皆当学是。佛语舍利弗。汝当护身三口四意三。舍利弗。汝当学是。佛说是已。舍利弗及五百罗汉阿耨。大龙王天龙鬼神干沓和阿须伦迦楼罗甄陀罗摩休勒。闻佛所说。欢喜受行

    佛说背痛宿缘经第五

闻如是。一时佛在阿耨大泉。与大比丘众五百人俱。皆是罗汉。六通神足。唯除一比丘阿难也。于是佛语舍利弗。往昔久远世时于罗阅只。时大节日聚会。时国中有两姓力士。一姓刹帝利种。一姓婆罗门种。亦来在会。时两力士共相扑。婆罗门力士。语刹帝利力士曰。卿莫扑我。我当大与卿钱宝。刹帝利。便不尽力。戏令其屈伏也。二人俱得称。皆受王赏。婆罗门力士。竟不报刹帝利力士所许。到后节日。复来聚会相扑。婆罗门力士。复求首刹帝利力士如前相许。刹帝利力士。复饶不扑。得赏如上。复不相报。如是至三。后节复会。婆罗门力士。重语刹帝利力士曰。前后所许。当一时并报。刹帝利力士心念曰。此人数欺我。既不报我。又侵我分。我今日当使其消。是刹帝利便干笑语曰。卿诳我满三。今不复用卿物。便右手捺项。左手捉裤腰。两手蹙之。挫折其脊。如折甘蔗。擎之三旋。使众人见。然后扑地。堕地即死。王及群臣。皆大欢喜。赐金钱十万。佛语舍利弗。汝知尔时刹帝利力士扑杀婆罗门力士者不。则我身是。婆罗门力士者。地婆达兜是。佛语舍利弗。我尔时以贪恚故。扑杀此力士。以是因缘。堕地狱中。烧煮榜治。经数千岁。今我已成阿惟三佛。诸漏已尽。尔时残缘。今故有此脊痛之患。于是世尊。自说宿缘颂曰

  节会共相扑　　意欲屈彼人
  一举扑着地　　令其脊中折
  以是因缘故　　久受地狱苦
  先世残余殃　　故致脊痛患
  此缘终不灭　　亦不着虚空
  护是三因缘　　莫犯身口意
  我自成尊佛　　得为三界将
  阿耨大泉中　　自说宿世缘

佛语舍利弗。汝见如来。众恶已尽。诸善普具。诸天龙神帝王臣民。一切众生。皆欲令得渡。尚不免余殃。况复愚痴未得道者。佛语舍利弗。汝等当学是。护身三口四意三。佛说是已。舍利弗及五百罗汉八部鬼神。闻佛所说。欢喜受行

    佛说木枪刺脚因缘经第六

闻如是。一时佛在罗阅只竹园精舍。与大比丘僧五百人俱。世尊晨旦。着衣持钵。与五百比丘僧及阿难围绕。共入罗阅只城乞食。家家遍至。见此里中。有破刚木者。有一片木长尺二。迸在一边。于佛前立。佛便心念。此是宿缘。我自作是自当受之。众人闻见。皆共聚观。大众见之。惊愕失声。佛复心念今当现偿宿缘。使众人见。信解殃对。不敢造恶。佛便踊在虚空。去地一刃。木枪逐佛。亦高一刃。于佛前立。佛复上二刃三刃四刃。乃至七刃。枪亦随上七刃。世尊复上高一多罗。枪亦高一多罗。佛复上乃至七多罗。枪亦随上。立于佛前。佛复上高七里。枪亦高七里。佛复上高十里。枪亦如是。佛复上高一由延。枪亦随之。佛复上七由延。枪亦上随之。佛于空中。化作青石。厚六由延。纵广十二由延。佛于上立。枪便穿石。出在佛前立。佛复于空中。化作水。纵广十二由延。深六由延。于水上立。枪复过水。于佛前立。佛复于空中。化作大火。纵广十二由延。高六由延。于焰上立。枪亦过焰。至佛前立。佛复于空中。化作旋风。纵广十二由延。高六由延。于风上立。枪从傍边斜来趣佛前立。佛复上至四天王宫殿中住。枪亦来上至佛前立。佛复上至三十三天上壁方一由延琉璃石。佛于上立。枪亦来上在佛前立。佛去后。四天王相告曰。佛畏此木枪。枪亦逐不置。皆共佥然不悦。从三十三天化去。至焰天。焰天化去。至兜率。兜率化去。至涅磨罗他。涅磨罗他化去。至婆罗尼蜜。婆罗尼蜜化去。至梵天。木枪从三十三天。以次来上。乃至梵天。于佛前立。诸天皆相谓曰。佛畏此枪舍走。然枪逐不置。尔时世尊。与诸梵天。说自宿缘法。从梵天还。至婆罗尼蜜。婆罗尼蜜下至涅摩罗他。涅摩罗他下至兜率。兜率下至焰天。焰天下至三十三天。三十三天下至四天王。四天王下还至罗阅只。所过诸天。皆为说宿缘法。枪亦复从上下至罗阅只。佛亦为罗阅只人。说宿缘法。佛与比丘僧。出罗阅只城。枪亦寻佛后。国人尽逐佛出城。佛问众人。汝等欲何至。众人答曰。欲随如来看此因缘。佛语众人。各自还归。如来自知时节。阿难问佛。如来何以遣众人还。佛语阿难。若众人见我偿此缘者。皆当盟死堕地。阿难便默。世尊即还竹园僧伽蓝。自处己房。敕诸比丘。各自还房。各受教还房。阿难问佛。我当云何。佛语阿难。汝亦还房。阿难即还。佛便心念。是缘我宿自造。必当偿之即取大衣。四叠襞之。还坐本座。佛便展右足。木枪便从足趺上下入。彻过入地。地深六万八千由延。过此地至水。水深亦六万八千由延。过水至火。火高六万八千由延。至火乃燋。当尔时。地六反震动。阿难诸比丘。各自心念。今此地动。枪必刺佛脚也。佛被刺已。苦痛辛痛疼痛断气痛。阿难即至佛所。见佛脚枪刺疮。便闷死倒地。佛便以水洒阿难。阿难乃起。起已礼佛足。摩拭佛足。呜佛足涕泣堕泪曰。佛以是脚。行至树下降魔。上至三十三天。为母说法。世尊金刚之身。作何因缘。为此小木所害乃尔。佛语阿难。且止勿忧涕泣。世间因缘。轮转生死。有是苦患。阿难问佛。今者疮痛增损何如。佛语阿难。渐渐有降。舍利弗将诸比丘僧。来诣佛所。稽首佛足。礼已一面住。舍利弗问佛。不审疮痛增损云何。佛报舍利弗。疮痛渐渐有损。尔时比丘众中。漏未尽者。见此疮。皆悲唤号泣曰。世尊大悲。无物不济。而云何有此痛缘也。佛语此等比丘。且止莫涕。我乃先世自造此缘。要当受之。无可逃避处。此对亦非父作。亦非母作。亦非王作。亦非天作。亦非沙门婆罗门所作。本我自造。今自受之。诸漏尽神通者。各自默然思惟。佛往日曾所说偈曰

  世人所作行　　或作善恶事
  此行还归身　　终不朽败亡

耆婆闻佛为木枪所刺。涕泣至阿阇世王所。阿阇世王曰。卿何以涕泣。耆婆答曰。我闻佛为木枪刺脚。是以涕耳。阿阇世王。闻此语。便从床上。闷死堕地。良久乃稣。举宫内外。咸皆惊怖。王起涕泣。敕诸臣曰。速疾严驾。欲至佛所。诸臣受教。即便严驾。白王曰。严驾已讫。王即便上车出罗阅只城。城内四姓宗族。清信士女。闻佛为木枪所刺。王与弟耆婆。及此人众。百千围绕。共至佛所。下车脱冠。解剑退盖。步进诣佛。佛右胁侧卧。王礼佛已。手捉佛足。摩抆口呜。自称国号姓名曰。摩竭王阿阇世。问讯世尊。疮痛宁有小损不。佛报阿阇世。当使大王。常得安隐。长寿无病。王当治以正法。莫行非法。佛便命王使坐。王即就座。王问佛言。我从如来所闻。佛身金刚。不可毁坏。不审今者何为此木枪所刺耶。佛告王曰。一切诸法。皆为缘对所坏。我身虽是金刚非木枪能坏。宿对所坏。于是世尊。即说颂曰

  世人所为作　　各自见其行
  行善得善报　　行恶得恶报

是故大王。当学舍恶从善。恶騃不学问。未识真道者。戏笑轻作罪。后当号泣受。是故大王。不可以戏笑作罪。王当学如是。王语耆婆。汝合好药。洗疮咒治。必令时差。耆婆曰诺。耆婆即便礼佛洗足。着生肌药已。复读止痛咒。耆婆出百千价[(畾/且)*毛]。用裹佛足。以手摩足。以口呜之曰。愿佛老寿。此患早除。一切众生。长夜之苦。亦得解脱。即起礼佛。于一面住。佛于是为阿阇世王一切众会故。说四谛法。何谓四谛。苦谛苦习谛苦尽谛苦尽道谛。是为四谛。说是时。六十比丘。得漏尽意解。万一千人。得法眼净。王于是辞曰。国事多故。欲还请辞。佛言。可宜知是时。王即起。稽首佛足。绕三匝而归。诸众亦各礼佛。绕三匝而还。于是暮夜半。有七天人。人人能出百种音声。来诣佛所。稽首佛足。绕床一匝而立。一天白佛。瞿昙沙门。如师子受疮。能忍苦痛。不告他人。一天又曰。瞿昙沙门。如象受疮。能忍苦痛。不语他人。一天复曰。瞿昙沙门。如犎牛号时。亦不觉苦痛。一天复曰。瞿昙沙门。如水牛号时亦不觉痛。一天复曰。瞿昙沙门。如八臂天王受疮。能忍苦痛。一天复曰。瞿昙沙门。如宝马不觉苦痛。一天复曰。瞿昙沙门。审谛清净。不觉苦痛。第一天曰。佛人中师子。人中象。人中犎牛。人中水牛。人中八臂天王。人中宝马。人中审谛清净。世尊如此等。能忍苦痛。此辈愚耐痛。世尊以慧耐不如外学梵志。已过中年。懈废取妇故望度苦。无由得度。何以故。不能究竟故也。如来法中。清净究竟。断诸爱欲。灭尽涅槃。如此乃度三界秽海也。何以故。是辈心意正定。从四谛求涅槃故也。天于是以偈颂曰

  凶犷难降伏　　痴疑无定智
  志荒处野露　　不度生死渊
  定智除凶愚　　调意众缚解
  志寂无狂惑　　是度生死海

于是天说偈已。佛默然可之。诸天见佛默然知为可意。即稽首佛足。绕三匝已。忽然化去。至清旦佛语舍利弗。往昔无数阿僧祇劫前。尔时有两部贾客。各有五百人。在波罗奈国。各撰合资财。欲严船渡海。装捒已讫。解系张帆。便引而去。乘风径往。即至宝渚。渚上丰饶。多有衣被饮食。床卧坐具。及妙婇女。种种杂宝。无物不有。一部贾客主语众人曰。我等以资财故。勤身苦体。渡海至此。所求已获。今当住此。以五乐自娱。第二萨薄。告其部众。此间虽饶众宝五乐婇女衣食无乏。不当于此久住。是时于虚空中。有天女。慈愍此辈贾客。欲使从心所愿。多得财宝。无为还归。便于空中。语众贾人曰。此间虽有财宝五乐婇女衣被饮食。不足久住。当早还去。何以故。却后七日。此地皆当没水。语讫化去。复有魔天女。意欲使此贾客于此没尽。不得还归。于空中告曰。卿等不足严驾欲还去。此间快乐。极可娱乐。此地初无水至。设当有水至此。此之众宝。饮食衣被。婇女五乐。何由而有。前天所说。水当没此。皆是虚妄。不足信之。说已化去。第一萨薄。闻天女语已。敕其部众。卿等勿复严驾欲得还去。莫信前天所说。此是虚妄耳。此间快乐。五欲无乏。阎浮勤苦。正欲求此。今已得之。何缘复去。第二萨薄。还告其众。卿等莫贪五乐于此久住。却后七日。水当满此。速疾市买。装驾治船。前天所说。至诚不虚。设七日无水。犹当治严还去。岂可舍本父母妻子乎。若当却后七日。水不至者。便当于此五乐自娱。然后徐归。若水审来如前天所说者。治严已竟。去复何难。佛语舍利弗。却后七日。如前天所言。水满其地。于时第二萨薄。先已严办。水至之日。所将部众。即得上船。第一萨薄。先不治严。水至之日。与治严者争船。船主护之。不令得前。便着铠持杖。共相格战。第二萨薄。于船上以鋑(粗官反)鉾鋑。第一萨薄。脚彻过即便命终。佛语舍利弗。汝知第一萨薄者不。则地婆达兜是。第二萨薄以鉾鋑第一萨薄者。则我身是。尔时第一贾客众五百人者。则今地婆达兜五百弟子是。尔时第二贾客五百众者。则今五百罗汉是。尔时第一天女者。则舍利弗是。尔时第二天女。则今名满月比丘婆罗门弟子是。佛语舍利弗。我往昔作萨薄。贪财分死渡海。与彼争船。以鋑鉾鋑彼萨薄脚。以是因缘。无数千岁。经地狱苦。于地狱中。无数千过。为鋑鉾所刺。无数千岁。堕畜生中。为人所射。无数千岁。在饿鬼中。上铁锥树上。今虽得如来金刚之身。以是余殃故。今为木枪所刺。尔时世尊。说宿缘偈曰

  先世作萨薄　　乘船行渡海
  两贾共争船　　以鉾鋑彼脚
  以是因缘故　　地狱受鋑苦
  为畜常被射　　饿鬼上锥树
  今已成佛道　　愍念众生故
  虽得金刚身　　不免于木枪
  因缘终不灭　　亦不着虚空
  当护三因缘　　莫犯身口意
  今我成尊佛　　得为三界将
  阿耨大泉中　　自说先世缘

佛语舍利弗。汝观如来。众恶已尽。诸善普备。诸天龙神。帝王臣民。一切众生。皆欲度之。犹不免此对。况复愚冥未得道者。是故舍利弗。当护身口意。莫犯是三事舍利弗。汝等当学如是。佛说是已。舍利弗。欢喜受行

佛说兴起行经卷上佛说兴起行经卷下

        后汉外国三藏康孟详译

    佛说地婆达兜掷石缘经第七

闻如是。一时佛在阿耨大泉。与大比丘众五百人俱。皆是阿罗汉。六通神足。唯除一比丘。阿难也。是时佛告舍利弗。往昔过去世。于罗阅只城。有长者名曰须檀。大富多饶。财宝象马七珍。僮仆侍使。产业备足。子名须摩提。其父须檀。奄然命终。须摩提有异母弟。名修耶舍。摩提心念。我当云何设计不与修耶舍分。须摩提复念。唯当杀之。乃得不与耳。须摩提语修耶舍。大弟共诣耆阇崛山上。有所论说去来。修耶舍曰可尔。须摩提。即执弟手上山。既上山已。将至绝高崖头。便推置崖底。以石堆之。便即命绝。佛语舍利弗。汝知尔时长者须檀者不。则今父王真净是也。尔时子须摩提者。则我身是。弟修耶舍者。则今地婆达兜是。佛语舍利弗。我尔时贪财害弟。以是罪故。无数千岁。在地狱中烧煮。为铁山所堆。尔时残缘。今虽得阿惟三佛。故不能免此宿对。我于耆阇崛山。经行为地。婆达兕。举崖石长六丈广三丈。以掷佛头。耆阇崛山神。名金埤罗。以手接石。石边小片。迸堕中佛脚拇指。即破血出。于是世尊。即说宿命偈曰

  我往以财故　　杀其异母弟
  推着高崖下　　以石堆其上
  以是因缘故　　久受地狱苦
  于其地狱中　　为铁山所堆
  由是残余夭　　地婆达下石
  崖片落伤脚　　破我脚拇指
  因缘终不朽　　亦不着虚空
  当护三因缘　　莫犯身口意
  今我成尊佛　　得为三界将
  阿耨大泉中　　说此先世缘

佛语舍利弗。汝观如来。众恶已尽。诸善普具。诸天龙神。帝王臣民。一切众生。皆欲度之。尚有宿缘。不能得免。况复愚冥未得道者。舍利弗等。当学如是。莫犯身口意。佛说是已。舍利弗及五百罗汉。阿耨大龙王天龙鬼神干沓和阿须伦迦楼罗甄陀罗摩休勒。闻佛所说。欢喜受行

    佛说婆罗门女栴沙谤佛缘经第八

闻如是。一时佛在阿耨大泉。与大比丘众五百人俱。皆是罗汉。六通神足。除一比丘。阿难也。佛告舍利弗。往昔阿僧祇劫前。尔时有佛。号名尽胜如来至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊。时在波罗奈国。与大比丘六万八千众。皆是罗汉。舍利弗。尔时尽胜如来。有两种比丘。一种比丘。名无胜。一种比丘。名常欢。无胜比丘者。六通神足也。常欢比丘者。结使未除。尔时波罗奈城。有长者名大爱。有象马七宝。资财无极。大爱长者有妇。名曰善幻。端正无比。两种比丘。往来其家。以为檀越。善幻妇者。供养无胜比丘。衣被饮食。床卧医药。四事无乏。供养常欢。至为微薄。何以故。无胜比丘。断于诸漏。六通具足。常欢比丘。结使未尽。未成道故也。常欢比丘。见无胜比丘偏受供养。兴嫉妒意。横生诽谤曰。无胜比丘。与善幻通。不以道法供养。自以恩爱供养耳。佛语舍利弗。汝知尔时尽胜如来弟子常欢者不。则我身是。欲知善幻妇人者。则今婆罗门女名栴沙者是。佛语舍利弗。我尔时无故诽谤无胜罗汉。以是罪故。无数千岁。在地狱中。受诸苦痛。今虽得佛为六师等。诸比丘众。漏尽未尽。及诸王臣民。清信士女。说法时。以余殃故。多舌童女。带杅起腹。来至我前曰。沙门何以不自说家事。乃说他事为。汝今日独自乐。不知我苦耶。何以故。汝先共我通。使我有娠。今当临月事须酥油。养于小儿。尽当给我。尔时众会。皆低头默然。时释提桓因。侍后扇佛。以神力化作一鼠。入其衣里。啮于带杅。忽然落地。尔时诸四部弟子。及六师徒等。见杅堕地。皆大欢喜。扬声称庆。欣笑无量。皆同音骂曰。汝死赤吹。罪物何能兴此恶意。诽谤清净无上正真。此地无知。乃能容载如此恶物也。诸众各说是时地即为劈裂。焰火踊出。女便堕中。径至阿鼻大泥犁中。大众见此女现身堕泥犁。阿阇世王。便惊恐。衣毛为竖。即起叉手长跪白言。此女所堕。今在何处。佛答大王。此女所堕。名阿鼻泥犁。阿阇世王。复问佛。此女不杀人。亦不偷盗。直妄语。便堕阿鼻耶。佛语阿阇世王。我所说缘法。有上中下身口意行。阿阇世王复问。何者为重。何者为中。何者为下。佛语阿阇世王。意行最重。口行处中。身行在下。阿阇世王复问佛。佛答曰。身行粗现。此事可见。口行者耳所闻。此二事者。世间所闻见。佛语大王。意行者。设发念时。无闻见者。此是内事众行。为意钉所系。王复问佛。意不可见。云何独系意钉耶。佛答王曰。若男子女人。设欲身行杀盗淫者。先当思惟。朝中人定。何时可行也。思惟何处可往。佛复语王。夫人作行。先心计挍。然后施行。是故系于意钉。不在身口也。佛复语王。是口行者。欲行口行时。先意思惟。若在大会。讲论法时。若在都坐断当律时。设问我者。我当违反彼说此间非是已事。若有是语者。我当反之。此受他意气故。作是语耳。若行此三事不著者。复更作计。当往斗之曰。彼欲杀汝。破汝坏汝。汝当随我语。莫信他人。若作此两舌者。成于虚伪。灭其正法。命终之后。堕于泥犁。佛语王。是故口行系于意钉。不系身口。王复问佛。何以故。佛答王曰。身三口四。皆系意钉。意不念者。身不能独行。是故身口系意钉。于是世尊。即说偈曰

  意中熟思惟　　然后行二事
  佯惭于身口　　未曾愧心意
  先当惭于意　　然后耻身口
  此二不离意　　亦不能独行

于是阿阇世王。闻佛说法。涕泣悲感。佛问王。王何为涕王答曰。为众生无智不解三事。恒有损减。是故悲耳。此众生但谓身口为大。不知意为深奥。世尊。我本谓身口为大意为小。今从佛闻。乃知意为大。身口为小。佛问王曰。本何以知身口大意为小。今方云意大身口小耶。王复白佛。夫人杀生。人皆见之。若偷盗淫劮。亦人所见。此身三事。天下尽见。口行妄语。恶口两舌。言不至诚。此口四事。天下所闻。意家三事。非耳所闻。非眼所见。是故众生。以眼见耳闻为大。今闻佛说乃知心意为大身口为小。以是故。身口二事。系于意钉。佛复问王。云何知意钉为大。身口二事。系于意钉。王白佛言。此多舌女人。欲设谤毁。先心思念。当以系。杅起腹。在大众中。说是辈事。又闻佛说。是故我知意大身口小。佛语大王。今云何解意大身口小。王答曰。设欲行事。先心发念。然后身口行之。是故知意大身口小。佛言。善哉善哉。大王。善解此事。常当学此。意大身口小。说是法时。众中八十比丘。漏尽意解。二百比丘。得阿那含道。四百比丘。得斯陀含道。八百比丘。得须陀洹道。八万天与人皆得法眼净。十万人及非人。皆受五戒。二十万鬼神。受三自归。于是世尊。说宿缘偈言

  尽胜如来时　　我比丘多欢
  毁谤于无胜　　堕于地狱久
  以是残因缘　　多舌童女来
  在于大众中　　前立谤毁我
  宿对终不灭　　亦不着虚空
  当护三因缘　　莫犯身口意
  今我成佛道　　得为三界将
  阿耨大泉中　　自说先世缘

佛语舍利弗。汝观如来。众恶已尽。诸善普具。诸天龙鬼神帝王臣民。一切众生。皆欲度之。尚不免此宿缘。况汝愚冥未得道者。舍利弗。当护身口意。佛说是已。舍利弗。及五百罗汉。阿耨大龙王八部鬼神。闻佛所说。欢喜受行

    佛说食马麦宿缘经第九

闻如是。一时佛在阿耨大泉。与大比丘众五百人俱。皆是罗汉。六通神足。佛告舍利弗。过去久远世。时佛名毗婆叶如来至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊。在槃头摩跋城中。与大比丘众十六万八千人俱。王名槃头。与群臣庶民清信士女。以四事供养毗婆叶如来及众终已无乏。尔时城中。有婆罗门。名因提耆利。博达梵志四围典籍。亦知尼揵算术及婆罗门戒。教五百童子。王设会先请佛。佛便默然许之。王还具馔。种种浓美及设床座。氍氀毾[登*毛]办已毕。王执香炉。于座上长跪启曰。今时已到。唯愿屈尊。时毗婆叶佛。见时已至。便敕大众。着衣持钵。当就王请。大众围绕。往诣王宫。就座而坐。王即下食。手自斟酌。种种肴膳。尔时有一比丘。名曰弥勒。时病不行。佛及大众。食已各还。还时皆为诸病比丘请食。过梵志山。见食香美。便兴妒嫉意曰。此髡头沙门。正应食马麦。不应食此甘馔之供。告诸童子。汝等见此髡头道人。食于甘美肴膳不。诸童子曰。尔实见。此等师主。亦应食马麦。佛语舍利弗。汝知尔时山王婆罗门不。则我身是。尔时五百童子者。今五百罗汉是。尔时病比丘弥勒者。则今弥勒菩萨是。佛语舍利弗。我尔时兴妒嫉。意言是辈不应食。甘膳正应食马麦耳。及卿等亦云如是。以是因缘我及卿等。经历地狱无数千岁。今虽成佛。尔时残缘。我及卿等。于毗兰邑。故食马麦九十日。我尔时不言与佛马麦。但言与比丘。以是故。我今得食捣麦仁以卿等加言。当与佛麦故。今日卿等。食着皮麦耳。于是世尊。说宿缘偈言

  我本为梵志　　所学甚广博
  教授五百童　　在于树园中
  在毗叶佛世　　形骂诸比丘
  不应食粳粮　　正应食马麦
  汝等童子说　　实如师所道
  并及此等师　　亦应食马麦
  以是因缘故　　久受地狱苦
  尔时残余殃　　亦五百比丘
  婆罗门时请　　当会毗兰邑
  与卿食马麦　　九十日不减
  因缘终不朽　　亦不着虚空
  当护三因缘　　莫犯身口意
  今我成佛道　　得为三界将
  阿耨大泉中　　自说先世缘

佛语舍利弗。汝观如来。众恶已尽。诸善普具。诸天龙神帝王臣民。一切众生。皆欲度之。尚不能得免。宿世余殃。况愚冥未得道者。佛语舍利弗。当学护三因缘。莫犯身口意。舍利弗。当学如是。佛说是已。舍利弗。及五百罗汉。阿耨大龙王八部鬼神。闻佛所说。欢喜受行

    佛说苦行宿缘经第十

闻如是。一时佛在阿耨大泉。与大比丘众五百人俱。皆是阿罗汉。六通神足。唯除一比丘。阿难也。是时佛告舍利弗。往昔波罗捺城边。去城不远。有多兽邑。中有婆罗门。为王太史。国中第一。有一子。头上有自然火鬘。因以为名。婆首端正。有三十相。梵志典籍。图书纤记。无事不博。外道禁戒及诸算术。皆悉明练。时有一瓦师子。名难提婆罗。与火鬘。少小亲友。心相敬念。须臾不忘。瓦师子。精进勇猛。慈仁孝顺。其父母俱盲。供养二亲。无所乏短。难提婆罗虽为瓦师。手不掘地。亦不使人掘。唯取破墙崩岸及鼠坏。和以为器。成好无比。若有男子女人欲来买者。以谷麦麻豆置地。取器而去。初不争价数。亦不取金银财帛。唯取谷米。供食而已。迦叶如来所住精舍。去多兽邑不远。与大比丘众二万人。皆是罗汉。护喜语火鬘曰。共见迦叶如来去乎。火鬘答曰。护喜用见此髡头道人为。直是髡头人耳。何有道哉。佛道难可得。如是至三。护喜后日复语火鬘曰。共至水上澡浴乎。火鬘答曰可尔。便共诣水澡浴已着衣服。护喜举右手。遥指示曰。迦叶如来精舍。去是不远。可共暂见不。火鬘答曰。护喜用见此髡头道人为。髡头道人。何有佛道。佛道难得。护喜便捉火鬘衣牵曰。共至迦叶佛去来。去佛甚近不远。火鬘便脱衣舍走。护喜逐后。捉腰带挽曰。为可暂共见佛便还耶。火鬘复解带舍走曰。我不欲见此髡头沙门。护喜便捉其头牵曰。为一过共见佛去来。佛语舍利弗。尔时波罗捺国俗。讳捉人头。捉头者法。皆斩刑。火鬘代其惊怖心念曰。此瓦师子。分死捉我头耶。护喜语火鬘曰。尔我死终不相置。要当使卿见佛。火鬘心念。此非小事。必当有好事耳。乃使此人分死相捉。火鬘曰。放我头。我随子去耳。护喜即放。火鬘便还。结头着衣服。即相随共诣迦叶佛所。护喜礼迦叶如来足。于一面坐。火鬘直立举手。问讯而已。便坐一面。护喜叉手白迦叶佛言。此火鬘者。多兽邑中太史之子。是我少小亲友。然其不识三尊。不信三宝不见佛。不闻法。不供养众僧。愿世尊开化愚冥。使其信解。火鬘童子。熟视世尊。从头至足。从足至头。睹佛相好。威容巍巍。诸根寂定。纯淑调和。以三十二相。严饰其体。八十种好。以为姿媚。仪如娑罗树花。身犹须弥山无能见其顶。面如月满。光如日明。身色如金山。火鬘见佛相好已。便心念曰。我梵谶记所载相好。今佛尽有。唯无二事耳。火鬘于是。说偈问曰

  所闻三十二　　大士之相好
  于此人中尊　　唯不睹二事
  岂有丈夫体　　犹如马藏不
  宁有广长舌　　覆面舐头不
  愿为吐舌示　　令我决狐疑
  我见乃当知　　如经所载不

于是迦叶如来。便出广长舌相。以覆其面上及肉髻。并覆两耳。七过舐头。缩舌入口。色光出照大千世界。蔽日月明。乃至阿迦腻吒天光。还绕身七匝。从顶上入。迦叶如来。以神足力。现阴马藏。令火鬘独见。余人不睹。火鬘童子。具足见佛三十二相。无一缺减。踊跃欢喜。不能自胜。迦叶如来为火鬘童子说法。说何法。说菩萨断功德法。何等为断菩萨功德法。身行恶。口言恶。意念恶。身不可行而行。口不可言而言。意不可念而念。云何菩萨。身不可行而行者。后作佛时。身形短小。族姓子。是为菩萨身不可行而行报也。云何菩萨口不可言而言者。后出家学时。力极勤苦。乃当得佛。族姓子。是为菩萨口不可言而言报。云何菩萨意不可念而念者。菩萨后成佛时。境内众僧。常不和合。在在处处。共相是非。族姓子。是为菩萨心不可念而念报。族姓子。是为菩萨三恶行对。族姓子。当弃是。于是火鬘童子。即退前礼佛足。长跪叉手。白佛言。我今忏悔。身不可行而行。口不可言而言。意不可念而念。愿世尊当受我此忏悔。从今已往。不复敢犯。如此忏至三。迦叶如来。默然受之。火鬘童子。护喜童子。俱起稽首佛足。辞退而还。火鬘童子。于中路。忽思惟向三恶报。便报护喜曰。卿为失利。不为得利。卿为无利。不为有利。我不应见卿面。不喜闻卿名。护喜答曰。何以故尔。火鬘曰。卿早从迦叶佛。闻深法宝。何能在家而不作道。护喜答曰。卿不知我父母年老。又复俱盲。供养二亲。何由出家。我亦久欲为道耳。若我出家为道者。父母便当命终。以是故。不得出家耳。火鬘语护喜曰。我从迦叶佛。闻菩萨行三恶缘对。不复乐在家。我欲从此还至佛所。求为比丘。护喜报曰。善哉善哉。火鬘得思惟力耶。便可时还。所以然者。佛世难值故也。火鬘童子。即抱护喜已。便绕三匝。叉手谢曰。我设有身口意过于卿者。愿见原恕。苦卿指授正真大道。于是火鬘童子。说颂赞曰

  仁为我善友　　法友无所贪
  导我以正道　　是友佛所誉

火鬘童子。于是说偈已。绕护喜三匝已。还诣精舍迦叶佛所。稽首佛足。两膝跪地叉手白佛言。宁可得从迦叶如来。下须发入道。受具足戒不。佛语舍利弗。迦叶即度火鬘童子。为道授其具足戒。佛语舍利弗。汝知尔时火鬘童子不。则我身是。火鬘父者。今父王真净是。尔时瓦师童子护喜者。我为太子。在宫婇女。时夜半。作瓶天子。来谓我曰时到可出家去为道者是。舍利弗。此护喜者。频劝我出家。则是作道善知识也。佛语舍利弗。我前向护喜。作恶语道。迦叶佛髡头沙门。何有佛道。佛道难得。以是恶言故临成阿惟三佛时。六年受苦行。舍利弗。尔时日食一麻一米大豆小豆。我如是虽受辛苦。于法无益。我忍饥渴寒热风雨蚊虻之苦。身形枯燥。谓乎我成佛道实无所得。舍利弗。我六年苦行者。偿先缘对毕也。然后乃得阿耨三耶三菩阿惟三佛耳。于是世尊。说宿缘偈曰

  我昔火鬘童　　向于护喜说
  髡头何有佛　　佛道甚难得
  以是因缘故　　六年日不减
  受此勤苦行　　望得成佛道
  不以是苦行　　能得成佛道
  非道而行求　　因缘自缠绕
  宿缘终不朽　　亦不着虚空
  当护三因缘　　莫犯身口意
  今我成佛道　　得为三界将
  阿耨大泉中　　自说先世缘

佛语舍利弗。汝观如来。众恶已尽。诸善普具。诸天人神鬼干沓和阿须伦迦楼罗甄陀罗摩休勒。一切众生。皆欲度之。我犹不免宿对。况复愚冥未得道者。舍利弗。当学护身三口四意三。舍利弗。当学如是。佛说如来先世因缘时。万一千天子。得须陀洹道。八千龙。皆受五戒。五千夜叉。受三自归。阿耨大龙王叉手白佛。世尊。于我泉上。受我供养。说宿命因缘法。使我将来成佛时。莫有如此因缘。使我众恶皆尽。作真净如来。佛语阿耨大龙王。汝欲得如是愿者。当极护身口意。不令犯者。可得如上所愿。众恶消尽。作真净如来。阿耨大龙王。闻佛所说。踊跃欢喜。以天栴檀香散佛及五百罗汉上。佛于是为诸天龙神。说安慰法。何谓安慰法。行布施法。行持戒法。行生天道法。行断欲法。行断三恶道法。行无漏法行清净法。佛说如是已。与诸比丘。各离本花座。比丘围绕佛。踊在虚空。高七多罗以。神足飞行。犹鸟翔云。徐徐而还。在罗阅只竹园精舍。佛说是已。舍利弗。及五百罗汉。阿耨大龙王八部鬼神。欢喜受行

佛说兴起行经卷下


佛说医喻经

    No. 219

佛说医喻经

        西天译经三藏朝奉大夫试光禄卿传法大师赐紫臣施护奉　诏译

如是我闻。一时世尊在舍卫国中。与苾刍众俱。是时世尊。告诸苾刍言。汝等当知。如世良医。知病识药。有其四种。若具足者。得名医王。何等为四。一者识知某病应用某药。二者知病所起随起用药。三者已生诸病治令病出。四者断除病源令后不生。是为四种。云何名为识知某病应用某药。谓先识知如是病相。以如是药。应可治疗。令得安乐。云何名为知病所起。随起用药。谓知其病。或从风起。或从癀起。或从痰起。或从癊起。或从骨节起。或积实所起。知如是等病所起处。随用药治。令得安乐。云何名为已生诸病治令病出。谓知其病应从眼出。或于鼻中别别治疗而出。或烟薰水灌鼻而出。或从鼻窍。引气而出。或吐泻出。或于遍身攻汗而出。乃至身分上下。随应而出。知如是等病可出处。善用药治。令得安乐。云何名为断除病源令后不生。谓识知病源。如是相状。应如是除。当勤勇力现前作事。而善除断。即使其病后永不生。令得安乐。如是等名为四种知病识药。如来应供正等正觉。亦复如是。出现世间。宣说四种无上法药。何等为四。谓苦圣谛。集圣谛。灭圣谛。道圣谛。如是四谛。佛如实知。为众生说。而令断除生法。苦本生法断故。而老病死忧悲苦恼。诸苦永灭。如来应供正等正觉。为是利故。宣说如是无上法药。令诸众生得离诸苦。诸苾刍。又如转轮圣王。四兵具足。故得如意自在。如来应供正等正觉。亦复如是。佛说此经已。诸苾刍众。欢喜信受

佛说医喻经


佛说义足经

    No. 198

佛说义足经卷上(八双十六辈)

        吴月支优婆塞支谦译

    桀贪王经第一

闻如是。佛在舍卫国祇树给孤独园。时有一梵志。祇树间有大稻田。已熟。在朝暮当收获梵志晨起。往到田上遥见禾穟。心内欢喜。自谓得愿。视禾不能舍去。佛是时从诸比丘。入城求食。遥见梵志喜乐如是。便谓诸比丘。汝曹见是梵志不。皆对言见。佛默然入城。食后各还精舍。即日夜天雨大雹。皆杀田中禾。梵志有一女。亦以夜死。梵志以是故。愁愦忧烦。啼哭无能止者。明日众比丘。持应器入城求食。便闻梵志有是灾害。啼哭甚悲。非沙门梵志及国人所能解其忧者。比丘食竟。还到佛所。作礼白。梵志意状如是。言适竟。梵志啼哭。来到佛所。劳佛竟。便坐佛边。佛知其本忧所念。即谓梵志言。世有五事。不可得避。亦无脱者。何等为五。当耗减法。欲使不耗减。是不可得。当亡弃法。欲使不亡弃。是不可得。当病瘦法。欲使不病瘦。是不可得。当老朽法。欲使不老朽。是不可得。当死去法。欲使不死去。是不可得。凡人无道无慧计。见耗减亡弃老病死法来。即生忧愦悲哀。拍髀热自。耗身无益。何以故。坐不闻知谛。当如是。梵志我闻有抱谛者。见耗减法亡弃老病死法来。不以为忧。何以故。已闻知谛。当如是。不是独我家耗。世悉亦尔。世与耗俱生。我何从独得离。慧意谛计。我今已耗。至使忧之。坐羸不食。面目委色。与我怨者快喜。与我厚者代忧。惨戚家事不修计耗。不可复得。已谛如是。见耗减亡弃老病死法来。终不复忧也。佛以是因缘。为梵志说偈

  不以忧愁悲声　　多少得前所亡
  痛忧亦无所益　　怨家意快生喜
  至诚有慧谛者　　不忧老病死亡
  欲快者反生恼　　见其华色悦好
  飞响不及无常　　珍宝求解不死
  知去不复忧追　　念行致胜世宝
  谛知是不可追　　世人我卿亦然
  远忧愁念正行　　是世忧当何益

佛复为梵志。极说经法。次说布施持戒。现天径欲善。其恶无坚固。佛知梵志意软向正便见四谛。梵志意解。便得第一沟港道。如染净缯受色即好。便起头面着佛足。叉手言。我今见谛。如引镜自照。从今已后。身归佛归比丘僧。受我为清信士。奉行五戒。尽形寿净洁不犯戒。便起绕佛三匝而去。众比丘便白佛言。快哉解洗梵志意。乃如是至便喜笑而去

佛语诸比丘。不但是返解是梵志忧。过去久远。是阎浮利地有五王。其一王名曰桀贪。治国不正。大臣人民。悉患王所为。便共集议言。我曹家家出兵。皆拔白到王前。共谓王宁自知所为不正施行贪害万姓。不急出国去。不者必相害伤。王闻大恐怖战栗。衣毛悉竖。以车骑而出国去。穷厄织草[卄/((女/女)*干)]。卖以自给。大臣人民。取王弟拜作王。便正治不枉万姓。故王桀贪闻弟兴将为王。即内欢喜计言。我可从弟有所乞。可以自活。便上书具自陈说。便从王乞一鄹。可以自给。王即与之。愍伤其厄。得一[阿-可+聚]便正治。复乞两[阿-可+聚]。四五至十[阿-可+聚]。二十三十四十五十至百[阿-可+聚]。二百至五百[阿-可+聚]。便复乞半国。王即与之。便正治。如是久远。桀贪生念。便兴半国兵。攻弟国即胜。便自得故国。复生念。我今何不悉兴一国兵攻二国三国四国。便往攻悉得胜。复正治四国。复生念。今我何不兴四国兵攻第五国。便往攻即复得胜。是时陆地尽。四海内皆属王。便改号自立为大胜王。天帝释便试之。宁知厌足不。便化作小童梵志姓驹夷。欲得见王。被发拄金杖。持金瓶住宫门。守门者白王言。外有梵志姓驹夷欲见王。王言大善。便请前坐。相劳问毕。却谓王言。我属从海边来。见一大国丰乐。人民炽盛。多有珍宝。可往攻之。王审足复欲得是国。王言。我大欲得。天王谓言。可益装船兴兵相待。却后七日。当将王往适。言天王便化去。到其日便大兴兵益装船。不见梵志来。是时王愁忧不乐。拍髀如言。怨哉我今以亡是大国。如得驹夷不坚获。如期反不见。是时一国人民。回坐向王。王啼亦啼。王忧亦忧。王处忧未尝止闻识经偈。便生意而说言

  增念随欲　　已有复愿　　日盛为喜
  从得自在

王便为众人。说欲偈意。有能解是偈义者。上金钱一千。时坐中有少年。名曰郁多。郁多即白王言。我能解是义。相假七日乃来对。到七日白母言。我今欲到王所解王忧母谓子。子且勿行。帝王难事如燃火。其教如利刀。难可亲近。子言。母勿愁忧。我力自能淹王偈义。当得重谢。可以极自娱乐。便到王所言。我今来对其义。即说偈言

  增念随欲　　已有复愿　　已放不制
  如渴饮汤　　悉以世地　　满马金银
  悉得不厌　　有黠正行　　如角距生
  日长取增　　人生亦尔　　不觉欲增
  饥渴无尽　　日日复有　　金山拄天
  状若须弥　　悉得不厌　　有黠正行
  欲致痛冥　　未尝闻之　　愿闻远欲
  厌者以黠　　厌欲为尊　　欲漏难离
  黠人觉苦　　不随爱欲　　如作车轮
  能使致坚　　稍稍去欲　　意稍得安
  欲得道定　　悉舍所欲

王言知意。悉治世地尽。四海内无不至属。是亦可为厌。乃复远欲贪海外国。大胜王即谓郁多言

  童子若善　　以尊依世　　说欲甚痛
  慧计乃尔　　汝说八偈　　偈上千钱
  愿上大德　　说义甚哀

郁多以偈报言

  不用是宝　　取可自给　　最后说偈
  意远欲乐　　家母大王　　身羸老年
  念欲报母　　与金钱千　　令得自供

大胜王。便上金钱一千。使得供养老母。佛语诸比丘。是时大胜者。即种稻梵志是也。时童子郁多者。则我身是也。我是时亦解释是梵志痛忧。我今亦一切断是梵志痛忧。已终不复着苦。佛以是本因。演是卷义。令我后学闻是说。欲作偈句为后世作明。令我经法久住。义足经

  增念随欲　　已有复愿　　日增为喜
  从得自在　　有贪世欲　　坐贪痴人
  既亡欲愿　　毒箭着身　　是欲当远
  如附蛇头　　违世所乐　　当定行禅
  田种珍宝　　牛马养者　　坐女系欲
  痴行犯身　　倒羸为强　　坐服甚怨
  次冥受痛　　船破海中　　故说摄意
  远欲勿犯　　精进求度　　载船至岸

佛说是义足经竟。比丘欢喜

    优填王经第二

闻如是。佛在舍卫国祇树给孤独园。时有一比丘。在句参国石间土室中。长发须爪。被坏衣。时优填王。欲出游观。到我迹山。侍者即敕治道桥。还白王。已治道王可出。王但从美人妓女。乘骑到我迹山。下车步上。有一美人。经行山中。从崎至崎。顾见石间土室中。有一比丘。长须发爪。衣服裂败。状类如鬼。便大声呼天子。是中有鬼。是中有鬼。王便遥问何所在。美人言。近在石间土室中。王即拔剑从之。见比丘如是即问。汝何等人。对言。我是沙门。王问汝何等沙门。曰我是释迦沙门。王言。是应真耶。曰非也。宁有四禅耶。复言。无有也。宁三禅二禅耶。复言。无有。宁至一禅耶。对曰。言实一禅行。王便恚内不解。顾谓侍者黄门。以淫意念。是沙门凡俗人无真行。奈何见我美人。便敕侍者。急取断弦截来系是人。侍者便去。山神念是比丘无过。今当怨死。我可拥护令脱是厄。便化作大猪身。徐走王边。侍者即白王。大猪近在王边。王便舍比丘。拔剑逐猪。比丘见王去远。便走出到舍卫祇树给孤独园中。为诸比丘说本末。比丘即白佛。佛是时因是本。变有义生。命我比丘悉知经卷出语。为后世学作明。令我经道久住。是时佛说义足经

  系舍多所愿　　住其邪所遮
  以遮远正道　　欲念难可慧
  坐可系胞胎　　系色坚虽解
  不观去来法　　慧是亦断本
  贪欲以痴盲　　不知邪利增
  坐欲被痛悲　　从是当何依
  人生当觉是　　世邪难可依
  舍正不着念　　命短死甚近
  展转是世苦　　生死欲溪流
  死时乃念怨　　从欲诋胎极
  自可受痛身　　流断少水鱼
  以见断身可　　三世复何增
  力欲于两面　　彼可觉莫着
  莫行所自怨　　见闻莫自污
  觉想观度海　　有我尊不计
  力行拔未出　　致使乃无疑

佛说是义足经。比丘欢喜

    须陀利经第三

闻如是。佛在舍卫国祇树给孤独园。为国王大臣及理家所待敬。事遇不懈。饭食衣被。卧床疾药。供所当得。是时梵志自坐其讲堂共议言。我曹本为国王大臣人民理家所侍遇。今弃不复用。悉反事沙门瞿昙及诸弟子。今我曹当共作方便败之耳。便共议。今但当求我曹部伍中最端正好女共杀之。以其死尸。埋于祇树间。尔乃毁伤沙门瞿昙及诸弟子。令恶名远闻。待遇者远离不复敬之。学者悉不复得衣食。皆当来事我曹。我曹便当为世尊。坏瞿昙世无能胜我曹者。即共行谓好首言。汝宁知我曹今弃不复见用。反以沙门瞿昙为师。汝宁能忿为众作利不。好首言。作利云何。曰唯舍寿命死耳。答言。我不能也。曰汝不能尔者从今以后。终不复内汝着数中也。女闻大不乐。即言诺。是我职当也。众学言。善哉。便共教女言。从今以后。朝暮到佛所。数往祇树间。悉令万姓见知汝如是我曹共杀汝。埋着祇树间。令瞿昙得毁辱不。小女即承教。数数往来沙门所。令众人知女如是。便取女杀埋着祇树间。众梵志便相聚会。到王宫门。称怨言。我曹学中。有一女独端正。花色无双。今生亡不知处。王谓言。女行来常在何所。共对言。常往来沙门瞿昙所。王言。尔者当于彼求。便从王乞吏兵。王即与之。寻求行转到祇树间。便掘出死尸着床上。共持于舍卫四道。悉遍里巷称怨言。众人观沙门瞿昙释家子。常称言德戒弘普无上。如何私与女人通。杀埋藏之。如是当有何法何德何戒行乎。食时众比丘。悉持应器。入城乞食。众理家人民。遥见便骂言。是曹沙门。自称言有法德戒。子曹所犯若此。当有何善。奈何复得衣食。众比丘闻如是。持空应器。出城洗手足。盛藏应器到佛所。作礼悉住不坐。如事具说。是时佛说偈言

  无想放意妄语　　众斗被箭忍痛
  闻凡放善恶言　　比丘忍无乱意

佛告比丘。我被是妄谤。不过七日耳。是时有清信女。字惟阎。于城中闻比丘求食悉空还。甚鄙念佛及比丘僧。便疾行到祇树。至佛所头面作礼。绕佛坐一边。佛为广说经法。惟阎闻经竟起。叉手白佛言。愿尊及比丘僧。从我家饭七日。佛默然受之。惟阎便绕佛三匝而去。至七日。佛告阿难。汝与众比丘。入城悉于里巷四徼街道说偈言

  常欺倒邪冥　　说作身不犯
  重冥行欺具　　自怨到彼苦
  修地利分具　　不守怨自贼
  恶言截头本　　常关守其门
  当尊反兴毁　　尊空无戒人
  从口内众忧　　嫉心众不安
  抟掩利人财　　力欺亦可致
  是悉皆可忍　　是最以亡宝
  有怨于正人　　世六余有五
  恶有道致彼　　坐意行不正
  欺咤有十万

阿难即受教。俱入城。于里巷四街道。说如佛所言。即时舍卫人民。及诸里家。皆生意言释家子实无恶。学在释家。终不有邪行。是时众异梵志。自于讲堂有所讼。中有一人。言露子曹事。于外出声言。汝曹自共杀好首。而怨佛及弟子乎。大臣闻是声。便入启王。王即召众梵志问。汝曹自共杀好首不。便言实尔。王怒曰。当重罚子曹。奈何于我国界。自称为道。而有杀害之心。即敕傍臣。悉收子曹。遍徇舍卫城里巷匝。逐出国界去。佛以食时。从诸比丘。皆持应器入城。时有清信士。名阿须利。遥见佛。便往作礼。扬声白佛言。闻者不识四方名心甚悲。所闻经法。不能复诵。闻佛及比丘僧怨被恶名。佛谓阿须利言。不适有是宿命因缘。佛便说偈言

  亦毁于少言　　多言亦得毁
  亦毁于忠言　　世恶无不毁
  过去亦当来　　现在亦无有
  谁尽寿见毁　　难形尚敬难

佛广为阿须利说经。便到须达家。直坐正座。须达便为佛作礼。叉手言。我属者悲。身不识方面。所闻经法不能复诵。闻佛及比丘僧怨被恶名。佛是时说偈言

  我如象行斗　　被疮不着想
  念我忍意尔　　世人无喜念
  我手无疮疡　　以手把毒行
  无疮毒从生　　善行恶不成

佛广为须达说经。便到维阎家。直坐正座。维阎作礼竟。叉手言。属者我悲。身不识方面。所闻经法。不能复诵。闻佛及比丘僧怨被恶名。佛因为维阎说偈言

  无晓欲使恼　　内净外何污
  愚人怨自误　　向风扬细尘

维阎是时。快饭食佛比丘僧竟。澡水与下坐。听佛说经。佛为说守戒净行。悉见诸道便而去。时国王波私匿。具从事骑。以王威法。出城到祇树。欲前见佛故。乘骑未到。下车步入。遥见佛。便却盖解冠。却诸侍从。脱足金屣。便前为佛作礼就座。叉手白佛言。属者甚悲。身不识方面。所闻经法不复诵。闻佛及比丘僧怨被恶名。佛即为王说偈言

  邪念说彼短　　解意谛说善
  口直次及尊　　善恶舍不忧
  以行当那舍　　弃世欲自在
  抱至德不乱　　制欲人所诘

舍卫一国人民。悉生念疑。佛及比丘僧。从何因缘。致是恶名声厄。共视佛威神。甚大巍巍。如星中月。适无敢难。佛悉知其所念。便说是义足经言

  如有守戒行人　　问不及先具演
  有疑正非法道　　欲来学且自净
  以止不拘是世　　常自说着戒坚
  是道法黠所信　　不着绮行教世
  法不匿不朽言　　毁尊我不喜恐
  自见行无邪漏　　不着想何嗔喜
  所我有以转舍　　鲜明法正着持
  求正利得必空　　以想空法本空
  不着余无所有　　行不愿三界生
  可瞑冥悉已断　　云何行有处所
  所当有悉裂去　　所道说无爱着
  已不着亦可离　　从行拔悉舍去

佛说是义足经竟。比丘欢喜

    摩竭梵志经第四

闻如是。佛在舍卫国祇树给孤独园。时有一梵志。字摩竭卒死讲堂。同学便着床上。共舁出于舍卫里巷四街道。举声言。见摩竭者。悉得解脱。今见死尸亦解脱。后闻名者亦解脱。诸比丘。食时悉持应器。入城求食。时见梵志说摩竭功德如是。食竟悉澡应器。还到佛所。作礼竟皆就座。即为佛本末说如是。佛因是本演是卷。令我弟子悉闻解。广为后世作明。令我经道久住。说是义足经

  我见净无有病　　信见谛及自净
  有知是悉可度　　苦断习证前服
  见好人以为净　　有慧行及离苦
  黠除凶见净径　　断所见证至净
  从异道无得脱　　见闻持戒行度
  身不污罪亦福　　悉已断不自誉
  悉弃上莫念后　　有是行度四海
  直行去莫念苦　　有所念意便缚
  常觉意守戒行　　在上行想彼苦
  念本念稍入行　　不矫言审有黠
  一切法无有疑　　至见闻亦所念
  谛见闻行力根　　谁作世是六衰
  不念身不念尊　　亦不愿行至净
  恩怨断无所著　　断世愿无所著
  无所有为梵志　　闻见法便直取
  淫不淫着污淫　　已无是当着净

佛说是义足经竟。比丘悉欢喜

    镜面王经第五

闻如是。佛在舍卫国祇树给孤独园。众比丘以食时。持应器入城欲求食。自念言。今入城甚早。我曹宁可到异梵志讲堂。与相劳徕便就坐。是时诸梵志自共诤。生结不解。转相谤怨。我知是法。汝知何法。我所知合于道。汝所知合何道。我道法可猗行。汝道法难可亲。当前说着后说。当后说反前说。多说法非与重担不能举。为汝说义不能解。汝定知法极无所有。汝迫复何对。以舌戟转相中害。被一毒报以三。诸比丘闻子曹怨言。如是亦不善。子言亦不证。子曹正各起座。到舍卫求食食竟举藏应器。还到祇树入园。为佛作礼。悉坐一面。便如事具说。念是曹梵志学自苦。何时当得解。佛言。是曹梵志。非一世痴冥。过去久远。是阎浮利地有王。名曰镜面。时敕使者。令行我国界无眼人悉将来至殿下。使者受敕即行。将诸无眼人。到殿下。以白王。王敕大臣。悉将是人去示其象。臣即将到象厩。一一示之。令捉象。有捉足者。尾者尾本者腹者胁者背者耳者头者牙者鼻者。悉示已。便将诣王所。王悉问。汝曹审见象不。对言。我悉见。王言何类。中有得足者言。明王象如柱。得尾者曰。如扫帚。得尾本者言如杖。得腹者言如埵。得胁者言如壁。得背者言如高岸。得耳者言如大箕。得头者言如臼。得牙者言如角。得鼻者言如索。便复于王前。共诤讼象。谛如我言。王是时说偈言

  今为无眼会　　空谛自谓谛
  见一言余非　　坐一象相怨

佛告诸比丘。是时镜面王者。即我身是。时无眼人者。即讲堂梵志是。是时子曹无智坐空诤。今子曹亦冥。空诤无所益。佛是时生是义。具捡此卷。令弟子悉解。为后世作明。令我经道久住。说是义足经

  自冥言是彼不及　　着痴日漏何时明
  自无道谓学悉尔　　但乱无行何时解

  常自觉得尊行　　自闻见行无比
  已堕系世五宅　　自可奇行胜彼
  抱痴住淫致善　　已邪学蒙得度
  所见闻谛受思　　虽持戒莫谓可
  见世行莫悉修　　虽黠念亦彼行
  兴行等亦敬待　　莫生想不及过
  是已断后亦尽　　亦弃想独行得
  莫自知以致黠　　虽见闻但行观
  悉无愿于两面　　胎亦胎舍远离
  亦两处无所住　　悉观法得正止
  意受行所见闻　　所邪念小不想
  慧观法竟见意　　从是得舍世空
  自无有何法行　　本行法求义谛
  但守戒求为谛　　度无极众不还

佛说是义足经竟。比丘悉欢喜

    老少俱死经第六

闻如是。佛在娑扫国城外安延树下。时有一行车人。出城未到安延树。车毂道败。便下道一面。悒愁而坐。佛是时持应器从阿难入城求食。道见车毂败坏。其主下道坐。悒愁不乐。即说是优檀经

  如行车于道　　舍平就邪道
  至邪致忧患　　如是坏毂轮
  远法正亦尔　　意着邪行痛
  愚服死生苦　　亦有坏毂忧

佛便入城。城中时有一梵志死。寿年百二十死。复有一长者子。年七岁亦死。两家俱送丧。皆持五彩幡。诸女弱皆被发。亲属啼哭悲泪。佛见因问阿难。是何等人聚会。悲哀声甚痛。阿难即如事对。佛因是本。有生是义。令我弟子悉解捡是卷。为后世作明。令我经法久住。时佛说是义足经

  是身命甚短　　减百年亦死
  虽有过百年　　老从何离死
  坐可意生忧　　有爱从得常
  爱憎悉当别　　见是莫乐家

  死海无所不漂　　宿所贪爱有我
  慧愿观谛计是　　是无我我无是
  是世乐如见梦　　有识寤亦何见
  有贪世悉亦尔　　识转灭亦何见
  闻是彼悉已去　　善亦恶今不见
  悉舍世到何所　　识神去但名在
  既悲忧转相嫉　　复不舍贪着爱
  尊故断爱弃可　　远恐怖见安处
  比丘谛莫妄念　　欲可远身且坏
  欲行止意观意　　已垂谛无止处
  无止者亦尊行　　爱不爱亦嫉行
  在悲忧亦嫉行　　无濡沾如莲华
  已不着亦不望　　见闻邪吾不爱
  亦不从求解脱　　不污淫亦何贪
  不相贪如莲华　　生在水水不污
  尊及世亦尔行　　所闻见如未生

佛说是义足经竟。比丘悉欢喜

    弥勒难经第七

闻如是。佛在王舍国多鸟竹园中。时众老年比丘。在讲堂坐行内事。转相问法。采象子字舍利弗。亦在座中。闻说内事律法难问。问不随律言。亦无礼敬。是时贤者大句私。亦在座中。便谓舍利弗言。无。弟。勿于老年比丘。有所疑随所言恭敬先学。广为舍利弗说定意经。如有贤者子。发道久在家生意。复念净法。便除须发已。信舍世事。被法衣作沙门。精进行。附正离邪。已证为行。自知已度。时贤者弥勒。到舍利弗家。舍利弗便为弥勒作礼便就座。弥勒即如法律难问。舍利弗冥于是事不能对。弥勒便起去。入城求食竟。盥澡藏应器。还到佛所。作礼毕就座。以偈问佛言

  淫欲着女形　　大道解痴根
  愿受尊所戒　　得教行远恶
  意着淫女形　　亡尊所教令
  亡正致睡卧　　是行失次第
  本独行求谛　　后反着色乱
  犇车亡正道　　不存舍正耶
  坐值见尊敬　　失行亡善名
  见是谛计学　　所淫远舍离
  且思色善恶　　已犯当何致
  闻慧所自戒　　痛惭却自思
  常行与慧合　　宁独莫乱俱
  着色生邪乱　　无势亡勇猛
  漏戒怀恐怖　　受短为彼负
  已着入罗网　　便欺出奸声
  见犯因缘恶　　莫取身自负
  坚行独来去　　取明莫习痴
  远可独自处　　谛见为上行
  有行莫自憍　　无倚泥洹次
  远计念长行　　不欲色不色
  善说得度痛　　悉世淫自食

佛说是义足经竟。比丘悉欢喜

    勇辞梵志经第八

佛在舍卫国。当留三月竟。一时于祇树给孤独园中。是时堕沙国。诸长者子。共赁一梵志。名勇辞。使之难佛取胜。谢金钱五百。梵志亦一时三月。讽五百余难。难中有变。自谓无胜己者。佛三月竟。从众比丘。欲到堕沙国。转行郡县说经。次到堕沙猴猿溪边高观殿中。诸长者子。即闻佛众比丘到国。即相聚会合五百余人。梵志言。佛已到吾国。宜早穷难。梵志即悉从长者子。往到佛所。相劳问便坐一面。长者子中。有为佛作礼者。向佛叉手者。默然者。悉就座。梵志熟视佛威神。甚大巍巍。不可与言。便内恐怖慑。不能复语。佛悉知梵志及长者子共议作。便说是义足经

  自说净法无上　　余无法明及我
  着所知极快乐　　因缘谛住邪学
  常在众欲愿胜　　愚放言转相烧
  意念义忘本语　　转说难慧所言
  于众中难合义　　欲难义当竟句
  在众穷便嗔恚　　所难解众悉善
  自所行便生疑　　自计非后意悔
  语稍疑忘意想　　欲邪难正不助
  悲忧痛所言短　　坐不乐卧喑咋
  本邪学致辞意　　语不胜转下意
  已见是尚守口　　急开闭难从生
  意在难见对生　　出善声为众光
  辞悦好生意喜　　着欢喜彼自彼
  自大可堕漏行　　彼不学从何增
  已学是莫空诤　　不从是善解脱
  多倚生痛行司　　行求辈欲与难
  勇从来去莫惭　　令当谁与汝议
  抱冥柱欲难曰　　汝邪谛自守痴
  汝行花不见果　　所出语当求义
  越邪度转求明　　法义同从相伤
  于善法勇何言　　彼善恶受莫忧
  行亿到求到门　　意所想去谛思
  与大将俱议军　　比萤火上遍明

佛说是义足经竟。比丘悉欢喜

    摩因提女经第九

佛在句留国。县名悉作法。时有一梵志。字摩因提。生女端正光世少双。前后国王亦太子及大臣长者来求之。父皆不应。得人类我女者。乃与为妇。佛时持应器。于县求食食竟盥澡藏应器。出城到树间闲静处坐。摩因提。食后出行园田。道经树间。便见佛金色身。有三十二相。如日月。王自念言。持女比是大尊。如此人比我女。便还家谓妇言。儿母宁知得所愿不。今得婿踰于女。母闻亦喜。即庄饰女。众宝璎珞。父母俱将女出城。母见佛行迹。文现分明。谓父言。宁知空出终不得婿。何故。妇说偈言

  淫人曳踵行　　恚者敛指步
  痴人足踝地　　是迹天人尊(地恐弛之错)

父言。痴人莫还为女作患。女必得婿。即将女到佛所左手持臂。右手持瓶。因白佛。今以女相惠可为妾。女见佛形状端正无比。以三十二相。璎珞其身。如明月珠。便淫意系着佛。佛知其意如火燃。佛即时说是义足经言

  我本见邪三女　　尚不欲着邪淫
  今奈何抱屎尿　　以足触尚不可
  我所说淫不欲　　无法行不内观
  虽闻恶不受厌　　内不止不计苦
  见外好筋皮裹　　尊云何当受是
  内外行觉观是　　于黠边说痴行
  亦见闻不为黠　　戒行具未为净
  不见闻亦不痴　　不离行可自净
  有是想弃莫受　　有莫说守口行
  彼五恼闻见弃　　慧戒行莫淫净
  世所见莫行痴　　无戒行彼想有
  可我有堕冥法　　以见可谁有净
  谛见闻尔可谓　　谛意取可向道
  往到彼少不想　　今奈何口欺尊
  等亦过亦不及　　已着想便分别
  不等三当何诤　　悉已断不空计
  有谛人当何言　　已着空谁有诤
  邪亦正悉无有　　从何言得其短
  舍欲海度莫念　　于[阿-可+聚]县忍行黠
  欲已空止念想　　世邪毒伏不生
  悉远世求败苦　　尊言离莫与俱
  如水华净无泥　　重尘土不为萎
  尊安尔无所贪　　于世俗无所著
  亦不转所念想　　行如度不随识
  三不作堕行去　　舍不教三世事
  舍不想无有缚　　从黠解终不懈
  制见想余不取　　便厌声步三界

佛说是义足经竟。比丘悉欢喜

    异学角飞经第十

闻如是。佛在王舍国多鸟竹园中。为国王大臣长者人民所敬事。以饭食衣被卧床疾药。共所当得。时梵志六世尊。不兰迦叶。俱舍摩却梨子。先跪鸠堕罗知子。稽舍今陂梨。罗谓娑加遮延。尼焉若提子。是六尊亦余梵志。共在讲堂议言。我曹本为世尊。国王人所待敬。云何今弃不复见用。悉反承事沙门瞿昙及弟子。念是释家子。年尚少学日浅。何能胜我曹。但当与共试道。乃知胜不耳。至使瞿昙作一变。我曹作二。瞿昙作十六。我曹作三十二。转倍之耳。便共与频沙王近亲大臣语重谢。令达我曹所议变意大臣即便宜白王如语。王闻大嗔恚。数谏通语臣已。便还归里舍。众梵志忽见佛独得待敬巍巍。便行到王宫门。上书具说变意。王即现所尊六人向嗔恚大骂。王已见谛。得果自证。终不信异学所为。便谓傍臣。急将是梵志释。逐出我国界去。梵志见逐。便相将到舍卫国。佛于王舍国教授竟。悉从众比丘。转到郡县。次还舍卫国只桓中。梵志等不忍见佛得敬巍巍。便聚会六师。从诸异学。到波私匿王所。具说其变意。王即听之。便乘骑到佛所。头面着佛足竟一面坐。叉手求愿。诺世尊道德深妙。可现变化。使未闻见者生信意。已闻见者重解。使异学无余语。佛语王言。却后七日。当作变化。王闻欢喜。绕佛三匝而去。至期日。便为作十万坐床。亦复为不兰等。作十万坐床息。时舍卫人民。悉空城出观。佛出威神。时梵志等。便各就座。王起白佛。诺世尊可就座现威神。是时般识鬼将军。适来礼佛。闻梵志欲与佛捔道。便作[韋*風]风雨吹其座。复雨沙砾。上至梵志。膝者至髀者。佛便出小威神。使其座中悉火燃。炎动八方。不兰等。见佛座燃如是。悉欢喜自谓道德使燃。佛现神竟。炎燃则灭梵志等乃知非其神所为。便向内忧有悔意。佛即起师子座。中有一清信女。有神足。起叉手白佛言。世尊不宜劳神。我欲与异学俱现神。佛言。不须自就座。吾自现神足。贫贱清信士须达女作沙弥。名专华色。与目揵兰俱往白佛。世尊不宜劳威神。我今愿与之共捔道。佛言不须且自还座。我自现神足。佛意欲使众人得福安隐。悉愍人天令得解脱。复伏梵志等。亦为后世学者作慧。使我道于未来得住留。佛时现大变神足。即从师子座飞起。往东方虚空中步行。亦箕坐猗右胁。便着火定神足。出五色光。悉令作杂色。下身出火。上身出水。上身出火。下身出水。即灭乃从南方来。复灭乃从西方来。复灭乃从北方虚空中住。变化所作。亦如上说。坐虚空中。两肩各出一百叶莲花。头上出千叶华。华上有佛坐禅。光明悉照十方。天人亦在空中。散花佛上。皆言。善哉佛威神。悉动十方。佛即摄神足。还师子座。是时梵志等。默然无言。皆低头如鸠睡。时持和夷铁。便飞于虚空。见炎烔然可畏。但使梵志等见耳。适现子曹。便大恐怖战栗。衣毛皆竖各各走。佛便为雨众人。广说经法。说布施持戒善见天径薄说爱欲好痛说其灾害着苦无坚固。佛以慧意。知众人意濡住不转。便为说四谛。中有身归佛者。归法者。归比丘僧者。有长跪者。受戒者。有得沟港者。得频来者。得不还者。是时人民。皆共生意。疑何因缘弃家为道。复有斗讼。佛即知子曹疑。便化作一佛。着前端正。有三十二相。衣法衣。弟子亦能化作人。化人语弟子亦语。佛语化人默然。化人语佛默然。何以故。正觉直度正所意故。化佛即右膝着地。向佛叉手。以偈难问言

  斗讼变何从起　　致忧痛转相疾
  起妄语转相毁　　本从起愿说佛
  坐忧可起变讼　　转相嫉致忧痛
  欲相毁起妄语　　以相毁斗讼本
  世可爱何从起　　转世间何所贪
  从置有不复欲　　从不复转行受
  本所欲着世爱　　以利是转行苦
  不舍有从是起　　以故转后复有
  随世欲本何起　　从何得别善恶
  从何有起本末　　所制法沙门说
  亦是世所有无　　是因缘便欲生
  见盛色从何尽　　世人悉分别作
  所从欺有疑意　　亦是法雨面受
  念从何学慧迹　　愿解法明学说
  所有无本从何　　无所亲从何灭
  盛亦减悉一义　　愿说是解现本
  有亦无著细濡　　去来灭无所有
  盛亦灭义从是　　解现贤本尽是
  世细濡本从何　　着世色从何起
  从何念不计着　　何因缘着可色
  名色授着细濡　　本有有色便起
  宁度痴得解脱　　因缘色着细濡
  从何得舍好色　　从众爱从何起
  所著心宁悉尽　　谛行知如解脱
  不想想不色想　　非无想不行想
  一切断不著者　　因想本戏随苦
  我所问悉已解　　今更问愿复说
  行[涅-日+乖]悉成具足　　设无不胜尊德
  是极正有何邪　　向径神得果慧
  尊行定树林间　　无有余最善说
  知如是一心向　　尊已着不戒行
  疾行问度世间　　断世舍是彼身

佛说是义足经竟。比丘悉欢喜

佛说义足经卷上佛说义足经卷下

        吴月支优婆塞支谦译

    猛观梵志经第十一

闻如是。佛在释国迦维罗卫树下。从五百比丘。悉应真所作已具。已下重担。闻义已度。所之生胎灭尽。是时十方天下地神妙天来佛所。欲见尊德及比丘僧。是时梵四天王相谓言。诸学人宁知。佛在释国迦维罗卫树下。从五百真人。复十方天地诸神妙天。悉来礼佛。欲见尊威神及诸比丘。我今何不往见其威神。四天王即从第七天飞下。譬如壮士屈伸臂顷。来到佛边。去尊不远。便俱往礼佛及比丘僧。各就座。一梵天就座。便说偈言

  今大会于树间　　来见尊皆神天
  今我来欲听法　　愿复见无极众

二梵天适就座便说偈言

  在是学当制意　　直学行知身正
  如御者善两辔　　护眼根行觉意

三梵天就座便说偈言

  力断七伏邪连　　意着止如铁根
  舍世观净无垢　　慧眼明意而摄

四梵天就座便说偈言

  有以身归明尊　　终不生到邪冥
  舍人形后转生　　受天身稍离患

是时坐中有梵志。名为猛观。亦在大众中。意生疑信因缘。佛知猛观梵志所生疑。是时便作一佛。端正形类无比。见者悉喜。有三十二大人相。金色复有光。衣法大衣。亦如上说。便向佛叉手。以偈叹言

  人各念彼亦知　　各欲胜慧可说
  有能知尽是法　　遍行求莫隅解
  取如是便生变　　痴计彼我善慧
  至诚言云为等　　一切是善言说
  不知彼有法无　　冥无慧随彼黠
  冥一切痛远黠　　所念行悉彼有
  先计念却行说　　慧已净意善念
  是悉不望黠减　　悉所念着意止
  我不据是悉上　　愚可行转相牵
  自见谨谓可谛　　自己痴复受彼
  自说法度无及　　以自空贪来盗
  已八冥转相冥　　学何故一不道
  一谛尽二有无　　知是谛不颠倒
  谓不尽谛随意　　以故学一不说
  何谛是余不说　　当信谁尽余说
  饶余谛当何从　　从何有生意识
  识无余何说余　　从异想分别择
  眼所见为着可　　识若欺尽二法
  闻见戒在意行　　着欲黠变讼见
  止校计观何羞　　是以痴复授彼
  痴何从授与彼　　彼绮可善黠我
  便自署善说已　　有讼彼便生怨
  坚邪见望师事　　邪黠酷满绮具
  常自恐语不到　　我常戒见是辟
  见彼谛邪惭藏　　本自有惭藏黠
  以悉知黠分别　　痴悉无合黠行
  是为谛住乃说　　悉可净自所法
  如是取便乱变　　自因缘痛着污
  从异行得解净　　彼虽净不至尽
  是异学闻坐安　　自贪俱我坚盛
  自己盛坚防贪　　有何痴为彼说
  虽教彼法未净　　生计度自高妙
  谛住释自在作　　虽上世亦有乱
  弃一切所作念　　妙不作有所作

佛说是义足经竟。比丘悉欢喜

    法观梵志经第十二

闻如是。佛在释国迦维罗卫树下。与五百比丘俱。皆应真所作已具。已下重担。以义自证。会胎生尽。尔时十方天地神妙天。亦来礼佛。欲见尊德及比丘僧。是时第七天四天王相谓言。诸学人宁知。佛在释国迦维罗卫树下。从五百真人。复十方天地神妙天悉往礼欲见尊威神及比丘。我曹今何不往见其威神。四天王即从第七天飞下。譬如壮士屈伸臂顷。来到佛边。去尊不远。便俱往礼佛及比丘僧。各就座。一梵天就座。便说偈言

  今大会于树间　　来见尊皆神天
  今我来亦听法　　愿复见无胜众

二梵天就座便说偈言

  在是学当制意　　直觉行知身正
  如驭者善持辔　　护眼根行觉意

三梵天就座便说偈言

  力断七拔邪连　　意着止如铁根
  舍世观净无垢　　黠根明意服软

四梵天就座便说偈言

  有是身归明尊　　终不生到邪冥
  舍人形转后尊　　受天身稍离患

是时座中。有梵志名法观。亦在大众中因缘所计。见于泥洹脱者有支体。以故生意疑信因缘。佛知法观梵志所生疑。是时便作一佛。端正形类无比。见者悉喜。有三十二大人相。金色复有光。衣法大衣。亦如上说。便向佛叉手。以偈叹言

  如因缘见有言　　如已取悉说善
  一切彼我亦轻　　亦或致在善缘
  少自知有惭羞　　诤变本说两果
  见如是舍变本　　愿观安无变处
  一切平亦如地　　是未尝当见等
  本不等从何同　　见闻说莫作变
  猗着是众可恶　　可见闻亦所念
  雨出净谁为明　　爱未除身复身
  以戒摄所犯净　　行谛祥已具住
  于是宁经至净　　可恐世在善说
  已离谛更求行　　悉从罪因缘受
  亦如说力求净　　自义失生死苦
  行力求亦不说　　眼如行亦思惟
  死生无尽从是　　如是慧亦如说
  戒彼行一切舍　　罪亦福舍远去
  净亦垢不念觉　　无沾污净哀受
  修是法度彼一　　说无行为远欺
  受如是便增变　　各因谛世邪利
  自所法便称具　　见彼法诘为漏
  无等行转相怨　　自见行不随污
  凡所说黠代恐　　无于法有所益
  无慧众异说净　　所系着住各坚
  各尊法如闻止　　演如解自师说
  无法行但有言　　彼所净因一心
  言如是彼亦说　　一所见从净堕
  便自见怨所作　　坐胜慧自大说
  所摄着求便脱　　念所信无所住
  本所因在好说　　净行在彼未除
  观世人见名色　　以其智如受知
  欲见多少我有　　不从是善净有
  有慧行累无有　　知亦见正以取
  见无过是法行　　度是乱不更受
  慧意到无所至　　不见坚识所觉
  如关闭制所著　　但行观无取异
  尊断世所受取　　取与生不应坚
  静亦乱在观舍　　在是恶哀凡人
  弃故成新不造　　无所欲何所著
  脱邪信勇猛度　　悉已脱世非世
  一切法无所疑　　悉见闻亦何念
  舍重担尊正脱　　不愿过常来见

佛说是义足经竟。比丘悉欢喜

    兜勒梵志经第十三

闻如是。佛在王舍国于梨山中。尔时七头鬼将军。与鵙摩越鬼将军共约言。其有所治处生珍宝。当相告语。尔时鵙摩越鬼将军所治处池中。生一莲花千叶。其茎大如车轮。皆黄金色。鵙摩越鬼将军。便将五百鬼。来到七头鬼将军所。便谓七头言。贤者宁知我所治池中生千叶莲花。但茎大如车轮。皆黄金色。七头鬼将军即报言。然贤者宁知我所治处。亦生神珍宝。如来正觉。行度三活。所说悉使世人民得安雄生无上法乐坚无比。已生宝何如贤者宝。复以月十五日。说戒解罪。鵙摩越鬼将军。报七头言

  今十五大净　　夜明如日光
  求尊作何方　　不着在何处
  尊今在王舍　　教授摩竭人
  一切见断苦　　洞视是现法
  从苦复苦生　　断苦不复生
  径闻八通道　　无怨甘露欲
  今往具礼敬　　即是我所尊
  行意学以作　　一切有无止
  宁有憎爱不　　所念意乃随
  意坚于行住　　已止无所有
  憎爱无所在　　念空无所随

  宁贪不与取　　宁依无恼害
  宁舍有真行　　宁慧无所著
  舍贪不与取　　愍哀及蠕动
  断念不邪着　　觉痛当何亲
  宁守口不欺　　断嫉无粗声
  守正不谗人　　无念斗乱彼
  守口心不欺　　不嫉粗声断
  守行何谗人　　悉空彼何乱
  宁不染爱欲　　意宁净无秽
  所著宁悉尽　　在法宁慧计
  宁度至三活　　所行悉已净
  一切断不着　　宁至无胎世
  三活谛已见　　所行净无垢
  行法悉成就　　从法自在止
  尊德住悉善　　身口悉已止
  尊行定树间　　俱往观瞿昙
  真人鹿[跳-兆+專]肠　　少食灭邪贪
  疾行问度法　　断痛从何脱
  观瞻如师子　　恐怖悉无有
  佛所头面礼

七头鬼将军。及鵙摩越等。各从五百鬼。合为千众。俱到佛所。皆头面礼佛。住一面。鵙摩越鬼将军。便白佛言

  真人鹿[跳-兆+專]肠　　少食行等心
  尊行定树间　　吾人问瞿昙
  是痛从何灭　　从何行脱痛
  断疑问现义　　云何脱无苦
  断苦痛使灭　　行是痛苦尽
  舍疑妙说持　　如义无有苦
  谁造作是世　　谁造作可着
  谁造世所有　　谁造为世苦
  六造作是世　　六造作可着
  六造世所有　　六造为世苦
  谁得度是世　　昼夜流不止
  不着亦不悬　　深渊谁不没
  一切从持具　　从慧思想行
  内念着意识　　是德无极度
  已离欲世想　　色会亦不往
  不着亦不悬　　是乃无没渊
  从何还六向　　何可无有可
  谁痛亦想乐　　无余灭尽去
  是六还六向　　是生不复生
  名灭已无色　　已尽有何余
  大喜步往道

  大将军七头　　会当报重恩
  开道现大尊　　法施无有上
  今鬼合千众　　悉能叉手住
  一切身自归　　为世尊大师
  今已辞求过　　各还国政治
  今悉礼正觉　　念法归尊法

尔时座中。有梵志名兜勒。亦在众中。便生意于泥洹脱者支体因缘。因是便意生疑。佛即知兜勒意生所疑。便化作一佛。端正形好无比。见莫不喜者。形类过天。身有三十二大人相。紫磨金色。衣大法衣。弟子亦作化人。化人适言弟子亦言。弟子适言化人亦言。佛所作化人。化人言佛默然。佛言化人默然。何故一切制念度故。化佛便叉手偏袒。以偈叹言

  愿问贤神俞曰　　远可靖大喜足
  从何见学得灭　　悉不受世所有
  本是欲多现我　　从一绮便悉乱
  所可有内爱欲　　从化坏常觉识
  莫用是便自见　　不及减若与等
  虽见誉众所称　　莫贡高蹶彼住
  如所法为已知　　若在内若在外
  强力进所在作　　无所得取无有
  且自守行求灭　　学莫从彼求灭
  以内行意着灭　　亦不入从何有
  在处如海中央　　无潮波安平正
  一切止住亦尔　　觉莫增识与意
  愿作大慧眼视　　已证法复现彼
  愿作光仁善恕　　诸捡式从致定
  且摄眼左右着　　不受言关闭听
  戒所味莫贪着　　我无所世所有
  身所有若粗细　　莫还念作悲思
  所可念便生愿　　有来恐慧莫畏
  所得粮及饮浆　　所当用若衣被
  取足止莫虑后　　从是止余莫贪
  常行定乐树间　　舍是理无戏犯
  若在坐若在卧　　闲静处学力行
  莫自怨捐睡卧　　在学行常严事
  弃晻忽及戏譃　　欲世好悉远离
  舍兵凿晓解梦　　莫观宿善恶现
  莫现慧于胞胎　　悉莫凿可天亲
  莫造作于卖买　　莫于彼行欺利
  莫作贪止县国　　莫从彼求欲利
  莫乐行不诚说　　悉莫行两面辞
  尽寿求慧所行　　具持戒莫轻漏
  横来诘莫起恐　　见尊敬莫大语
  所贪弃不可嫉　　舍两舌恚悲法
  所欲言学贪着　　莫出声粗邪漏
  无羞惭莫从学　　所施行莫取怨
  闻粗恶不善声　　从同学若凡人
  善关闭莫与同　　慧反应不过身
  知如来谛已正　　不戏作着意作
  从宴净见已灭　　不戏疑昙瞿教
  自致慧不忘法　　证法无数已见
  常从慧如来学　　好不着从是慧

佛说是义足经竟。比丘悉欢喜

    莲花色比丘尼经第十四

闻如是。佛在忉利天上。当竟夏月。波利质多树花适好盛。坐濡软石上。欲为母说经。及忉利天上诸天。尔时天王释。到佛所为佛作礼。便白佛言。今当用何时待遇尊。佛告天王。用阎浮利时待我。天王得教。即礼佛欢喜而去。尔时贤者摩诃目犍连。亦在舍卫。亦竟夏月。于祇树给孤独园中。尔时四辈悉到目犍连所。比丘辈。比丘尼。清信士。清信女。四辈悉礼目犍连。各一面住。便共问目犍连。今世正眼为在何所竟是夏三月。目犍连便告四辈。今佛在忉利天上。当竟夏三月。念母怀妊勤苦故留说经。及忉利诸天。在波利质花树下濡软石上。树高四千里。布枝二千里。树根下入二百八十里。所坐石。按之即陷入四寸。舍便还复。摩诃目犍连。广复为四辈说经法。便默然。诸四辈闻经。欢喜着念。便礼目揵连悉去。至竟夏三月。复众四辈。皆悉来到目揵连所。头面礼竟。悉就座。共白目揵连。善哉贤者。学中独多神足。愿烦威神到佛所。为人故礼佛足。以我人语白佛。阎浮利四辈。饥渴欲见尊。善哉佛。愍念世间人。愿下阎浮利。目犍连闻如是默然。可四辈。复以经法戒。四辈众欢喜。目犍连辞。四辈悉起礼。复起绕目犍连而去。尔时目犍连。便取定意。如壮士屈伸臂顷。从阎浮利灭。便往天上。去佛不远。是时佛在无央数天中央。坐说经法。目犍连便生想。如来在天众中。譬如阎浮利。佛即知目犍连意想所念。告目犍连言。不与世间等。迅去即便去。欲使来即来。去来随我意所念。目犍连白佛言。是天众多好甚乐。天中有先世一心自归于佛。寿尽来生天上。或有身归法者。或自归僧者。寿尽皆来生天上。或有先世净心乐道。寿尽来生天上。佛言。目犍连如是。是天中先世一心归佛归法归僧心乐道。寿尽皆来生天上。尔时天王释。坐在佛前。意尊佛语及目犍连所言。即言。贤者目犍连所说实如是。先世有身归佛归法归比丘僧。及净心乐道。皆来生天上。是时有八万天。坐在天王释后。诸天悉欲尊佛所言。及目犍连。亦其王所言。便言贤者目犍连可所说者。实如贤者言。其有先世作人时。身归三正净心乐道。寿尽皆来生天上。尔时八万天因缘目犍连各各自陈我得沟港。目犍连便前作礼。头面着佛足。便白佛言诺阎浮利四辈。饥渴欲见佛。善哉愿尊愍念世间。以时下到阎浮利。佛便告目犍连。汝且下语世间四辈。佛却后七日当从天上来下安详会于优昙满树下目犍连言。诺受教便起作礼。绕佛三匝。便取定意。譬如壮士屈伸臂顷便灭于忉利天。即住阎浮利地上悉告世间人。佛却后七日。当从天上来下安详会于优昙满树下佛于天上便取定意。如力士屈伸臂顷佛于忉利天。上至盐天。为诸天说经。灭于盐天。即至兜术天。复从兜术天灭。即至不憍乐天。化应声天梵众天梵辅天大梵天水行水微天无量水天。水音天。约净天。遍净天。净明天。守妙天。玄妙天。福德天。德淳天。近际天。快见天。无结爱天。已说经。悉使大欢悦。便与天上色天。俱下住须大施天。从上下悉从二十四天上。至第三天上住。悉敛上有色天。悉复敛有欲天。来至第二天须弥巅上住。是时有天子堕彼逻。被王教意。便化作三阶。一者金。二者银。三者琉璃。佛从须弥巅。下至琉璃阶住。梵天王。及诸有色天。悉从佛右面。随金阶下。天王释。及诸有欲天。从佛左面。随银阶下。佛及诸无数有色天释。亦诸无数有欲天。悉下到阎浮利安详会优昙满树下。是使无数人民悉来会。欲见佛。欲闻法。是时莲花色比丘尼。化作金轮王服。七宝导前。从众力士兵。飞来趣佛。是大众人民。及长者帝王遥见金轮王悉下。道不敢当。前广作径路。莲花色比丘尼到佛所。是时天亦见人。人亦悉见天。以佛威神。天为下。地为高。人悉等。天亦无贪意在人。人亦无贪意在天。时有人贪着乐金轮王。是时有一比丘。坐去佛不远。便箕坐直身。意着捡戒。比丘见天乐会亦人乐会。自生念言。是一切无常。一切苦。一切空。一切非我何贪是。何愿是。已是何有。比丘即在坐得沟港道。已自证。佛知人知天。知彼比丘生意所念。说偈言

  有利得人形　　持戒得为天
  于世独为王　　见谛是独尊

是时莲花色比丘尼。适到佛前。便摄神足七宝及兵众悉灭不现。独住无发衣法衣。便头面着佛足。佛因到优昙满树下坐。成布席坐适坐。便为大众人民。广说经法。说布施持戒善现天径说欲五好痛说具恶。佛知人意稍濡离粗。便现苦谛习尽道谛。中有身归佛归法归比丘僧者。中有随力持戒者中有得沟港自证频来。至不还道自证。是时贤者躬自在座。便起偏袒向佛。叉手面于佛前。以偈赞佛言

  今恭礼雄遍观　　见谛现说被度
  常慈哀见福想　　然人天得何赞
  度无极复道彼　　舍恐怖就安乐
  广说法遍照世　　闻每乐不死安
  尊戒海广无度　　义深大善行明
  无秽净垢不着　　慧船大度三界
  无缺伤无减增　　尊不着已行舍
  从戒尊三界师　　从见世去无还
  心住贤无过尊　　自在定人天雄
  明慧力致金色　　何人天不礼尊
  师观世两众会　　虽观舍不着过
  意观意无垢心　　三界空尊所空
  是世行拔后根　　定至定趣甘露
  今神天服于尊　　悉叉手观觉身
  已无疑乐法坚　　悉知识人天心
  亦如行虫兽心　　宴净然愍苦槖
  自恣化在天下　　正真定收取易
  意制念伏彼信　　天人世觉独尊
  道德妙与谁双　　观尊形何时厌
  于三界独步行　　戒义坚若宝山
  垂绮愿三界恐　　舍嫉念无恩爱
  慧在定明如日　　无瑕秽夜月光
  着净戒现净行　　有净慧善过净
  住净法现净光　　高山雪见照然
  十五夜星中月　　今观尊人天雄
  法悉照明人天　　身相现络真珠
  谛复谛猛善说　　自行致本无师
  释家子独见妙　　慧千眼去疮疣
  言盛濡意无粗　　出声悲人天坐
  闻尊语甜美法　　渴饮饱如流海
  取法尔有何非　　审奉行到彼安
  说议断后不思　　闻尊声眼每灭
  慧现径直无邪　　涉先迹致故成
  顾念后告冥者　　如梵王悉照空
  神天尚念世人　　神行义无所比
  从法计舍世念　　尊系着无余处

是时贤者舍利弗。在众中坐。便起座。偏袒叉手。以偈叹曰

  未尝见有是者　　未尝闻有说者
  尊如是威神天　　从兜术来至是
  天人世悉拥护　　重爱俗如身眼
  一切安不为转　　乐独行着中央
  无忧觉我善行　　到上教复还世
  饶心解坏欲身　　恶行出有善义
  若比丘有厌心　　行有败有空生
  在树下若旷野　　在深山于室中
  若高处下床卧　　来恐怖凡几辈
  行何从志不畏　　或久后所行处
  世几辈彼来声　　若往来在方面
  比丘处不着意　　所止处寂无向
  口已出善恶响　　在行处当何作
  持戒住行不舍　　比丘学求安祥
  云何学戒不漏　　独在行常无伴
  欲洗冥求明目　　欲鼓[鼻*皮]吹内垢

佛谓舍利弗。意有所厌恶。及有所著。在空床卧行欲学。如法今说。令汝知听

  五恐怖慧不畏　　至心学远可欲
  勤蚱蜢亦蜕虫　　人恶声四足兽
  非身法意莫识　　无色声光无形
  悉非我悉忍舍　　莫闻善贪[阿-可+聚]县
  所被痛不可身　　恐若各悉受行
  是曹苦痛难忍　　以精进作拒捍
  愿绮想念莫随　　掘恶栽根拔止
  着爱可若不可　　有已过后莫望
  存黠想熟成善　　越是去避粗声
  忍不乐坐在行　　四可忍哀悲法
  常何止在何食　　恐有痛云何止
  有是想甚可悲　　学造弃行远可
  有未有苦乐苦　　知其度取可止
  闻关闭县国行　　粗恶声应莫愿
  举眼人莫妄瞻　　与禅会多莫卧
  观因缘意安祥　　止安念疑想断
  取莫邪与无欺　　慈哀视莫恐气
  如对见等心行　　冥无明从求鲜
  被恶语莫增意　　故怨语于同学
  放声言濡若水　　愧惭法识莫想
  若为彼见尊敬　　有行意离莫受
  若色声若好味　　香细滑是欲捐
  于是法莫媟着　　学制意善可脱
  戒遍观等明法　　行有一旧弃冥

佛说是义足经竟。比丘悉欢喜

    子父共会经第十五

闻如是。佛在释国。从千弟子梵志故道人皆老年悉得应真六达所求皆具。佛从教授县国。转到迦维罗卫城外尼拘类园中。迦维罗卫诸释。闻佛从老年应真千比丘。转行教授。已到是国。近在城外园中。便转相告语。先鸡鸣悉当会。自共议言。诸贤者正使太子不乐道。当作遮加越王。我曹悉当为其民耳。今弃七宝作道。自致作佛。我人今悉取长者。家出一人。亦从佛求作沙门。诸释如是。众为复增。便从迦维罗卫城出。欲见尊德。欲闻明法。诸释女人。亦复聚会。俱到佛所。欲闻明法。尔时佛取神足定意适定。便在空中步行。尔时诸释。见佛步行虚空中。悉欢喜生敬爱心。尔时悦头檀王。便以头猗着佛足作礼竟。便一面住。迦维罗卫民悉不平。王为佛作礼是何法以还礼子。王即闻民悉不平已如是。王便言。诸贤者。是太子生时。地大动现大光明。悉照一切生便行七步。无所抱猗便左右视出声言。三界甚苦。何可乐者。诸天于空中持白盖。复散摩尼花。复鼓五百乐。复雨香水。盥浴太子。诸民尔时我第一为太子作礼。诸贤者。太子在园阎浮树下。晨起往坐。便得卧。树枝叶悉在太子东作荫。禺中至晡。树枝叶悉复在西为太子作荫。树尚不违太子身。诸民尔时我第二为太子作礼。王尔时说偈曰

  今为三勇猛黠　　以头礼遍观足
  初生时动天地　　坐树荫身不露

佛尔时摄神足。下座比丘僧前咸坐上。诸释及释诸女人。皆头面礼佛。各就座。王亦就座。即偈叹佛言

  象马驾金车　　乘行台阁间
  金足蹈遍地　　足云何生胝
  神足为我车　　恣心无限度
  乘是神妙车　　世车安可久
  素被细软衣　　既服身形好
  金露被身行　　是服有何好
  王法为我衣　　念世行教授
  是服先学造　　我已觉如来
  本乐高殿舍　　随时造阁楼
  今独宿树间　　恐怖当何依
  瞿昙世无怨　　造仇淫已断
  脱欲念无忧　　无仇当何恐
  本食恣意味　　金器食香美
  今日乃得食　　粗恶有何乐
  我先饭法味　　弃贪从苦空
  悉断四饭本　　哀世故行丐
  浴尊以花香　　伎女乐从行
  起止山树间　　谁当浴明者
  乐法戒为河　　净黠悉在中
  斗极往浴净　　游度不复还

尔时佛为王及诸释女人。广说经法。先现布施持戒现天径微说善痛道其苦导现达世近亲三十七品从可得安如。佛以道意。知悦头檀王意满喜已性濡。无乱缚解。可为说善度法。便说苦谛习尽道谛。佛说是四谛法。王即在座开解。三毒垢除。于法中得谛眼。譬如净缯投于染中即受色好。王亦入法如是。尔时王见谛疑断。在法开解。便起座向佛。叉手白言。已近已近。已远已远。今我身归佛法及比丘僧受我为清信士。尽形寿悉不犯已净。故释中亦有身归佛者。归法者归僧者。释诸女人。自归亦如是。中有持不杀戒者。持不盗戒。持不淫戒。持不欺戒。中有远酒不饮酒戒。尔时悦头檀王见法甚明见谛无疑。在法勇猛。便起座向佛叉手。以是义足偈叹言

  有戒具当何见　　云说言从阴苦
  愿瞿昙解说此　　问正意世雄生
  先已行弃重恚　　亦不着后来愿
  来现在亦不取　　亦不受尊敬空
  未来想不着爱　　久远想亦不忧
  行远可舍细软　　邪见尽少无有
  已去恐无畏怖　　不可动信无疑
  无嫉心乐彼与　　行如是爱尊命
  能自守不多望　　自多得慧无嫉
  不恶丑不嫫冶　　不两舌舍戏疑
  意悉脱无所著　　弃自见无绮妄
  安庠行能解对　　亦不欲断欲想
  不学求所乐欲　　悉无有亦不忧
  无怨恚舍爱欲　　不为味所可使
  不自高我无等　　得对毁横取敬
  当行观止意念　　见善恶非次望
  去所在无所止　　观向法当何着
  欲色空亦无色　　从黠计不欲脱
  爱已灭乃已息　　三界空无乐意
  悉解离何从得　　多从海度无忧
  不愿生见有子　　列地行愿宝增
  来不生去不到　　欲何索从何得
  悉无能说到处　　众学沙门游心
  悉令求所在处　　如触冒知如去
  亦不嫉亦无贪　　虽在高尊不乐
  不乐中下不乐　　从法生非法舍
  是悉空亦无有　　从不得亦不求
  莫欲世邪乐人　　意已止便到尽

佛说是义足经竟。比丘与悦头檀王。及释人民。悉欢喜

    维楼勒王经第十六

闻如是。佛在舍卫国祇树给孤独园。尔时迦维罗卫诸释。新起大殿。成未能久。诸释悉共言。从今已后。莫使沙门梵志释中衣冠。及长者子。得先入是殿中。先使佛。次及比丘僧入。余人乃当从后入耳。尔时舍卫国王子惟楼勒。以事到释国。未及入城。便至新成殿中宿。明日入城。所欲取竟。便还其国诸释闻太子惟楼勒在新殿中宿。便大不乐。嗔恚不解。便出声骂。今奈何令婢子先入是殿。便共掘殿中土弃深七尺所。更取净土复其处。便复取牛湩洗四殿。惟楼勒太子闻诸释不净恶我。掘殿中土七尺所更以新土复其处。悉以湩洗四殿复骂我为婢子污是新殿。闻内结。悲着心。我后把国政者。当云那治诸释。从是不久。舍卫国王崩。大臣集议。征太子拜为王。惟楼勒王。即问傍大臣者。有不净恶国王者其罪何至。傍臣白言。如是罪至死。王言然。诸释不净恶我。诸释是佛亲家。至使佛有恩爱在诸释者。终不能得治子曹罪。臣下即白言。佛弃世欲。无恩爱在亲属。欲治诸释罪无所难。王闻白如是。即敕兴四种兵象马车步兵出城引号。当攻迦维罗卫城。佛以食时。持应器入舍卫城求食。食竟出城下道。于释树下薄枝叶少荫凉。在其下望王兴兵行大道。遥见佛在薄荫树下坐。即下车到佛所。礼竟住一面。白佛言。诺今有余大树枝叶茂盛多阴凉。大树名为迦旃迦维罗卫多优昙钵尼拘类。佛何以不坐是荫何为坐是小释树少枝叶无荫树下有何凉。佛报言。爱其名。乐其凉。故坐其下。王自念言。如是者。佛续为有恩爱在诸释续有助意。即从其处而还。兵归其国。佛教授舍卫人民。生意欲到迦维罗卫国。便从诸比丘。即到释国。于尼拘类园中教授。久顷舍卫国王。便复问傍臣左右言。若有不净恶国王者。其罪何至。诸臣对言。如是罪至死。王复言诸释致恶我。子曹皆是佛近亲。佛当有顾念在诸释。我终不得子曹胜。臣下复白言。我曹悉闻诸沙门言。瞿昙淫欲已断。有何恩爱在近亲。王欲治其罪。无以为难。王闻诸臣下白如是。即敕兴四种兵。引号出城。到诸释国。行至冥已。近去释城四十里所因止宿。诸释悉闻舍卫国王兴四种兵。欲来攻是国。近去城数十里。恐明日来到。即遣轻足上骑。到佛所道。是愿佛教我曹。作何方便。佛即告诸释。坚闭城门。王终不能得胜。开门内者。惟楼勒王。即杀诸释不疑。是骑人闻佛教。便礼佛上马如去。是时贤者摩诃目犍连。在佛后住。便白佛言。明慧莫以诸释为忧。我今欲举一释国移置异天地间。若以铁笼笼之。悉一天下共者。当奈之何。佛即告摩诃目犍连言。耐能尔当奈其罪何。目犍连言。但说有形事。无奈无形罪何。佛尔时说偈言

  作善恶终无腐　　从福乐在冥苦
  善恶栽向日出　　久远来身受止

舍卫国王。即摩饰斗具。俱便前当攻释城。诸释悉共兴四种兵象兵马兵车兵步兵。亦出城欲拒捍惟楼勒王。诸释亦复摩饰兵。当与舍卫国王及兵共斗。尚未相见。诸释便引弓。以利刃箭射断车。当应亦射断车轭。亦射断车毂。亦截车轴。射断[馬*毛]。亦射断人身。珠宝无所伤害。舍卫国王。大恐怖。顾问左右。汝曹宁知诸释已出城迎斗死。我曹终不得其胜不如早还。傍臣即白王言。我曹先曰闻诸释皆持五戒。尽形寿不犯。生至使当死。不敢有所伤害。有所伤害。为犯戒。但前自可得其胜。王即引兵。而前突释兵阵。诸释见王前甚进。便入城闭门。尔时舍卫王。以遣人语诸释。舅氏与我有何仇怨。而不开门。小欲有所借入即出城不久留。诸释中信佛所言。本行经法无疑向道。便言不须开门。释中未净心归佛归法归比丘僧。无谛有疑。便以为可开门。复共言。我人不得尔恐是中有外对。我曹悉坐耆老行筹。不受筹者为当不欲内王。受筹者为欲内王。多者我又当随适行。筹悉受不受者少耳。众人言。当开门内王。诸释便开门内惟楼勒王。适入迦维罗卫城便生取诸释当将出城杀之。尔时释摩男白舍卫王。愿天子与我小愿。王言。将军欲何愿。我愿今没是池中顷。以其时令诸释得出城走。诸大臣白言。王当与释摩男愿令在水中能几顷。王即与其所愿。释摩男即没池中。以发绕树根而死。王怪在水甚久。便令使者按视。释摩男在水中何等作。如王言。往按视之。见释摩男在水底死。便还白王。天子。宁知释摩男持发绕树根而死。王即绞城中余释。复问。所生得释悉死未。臣白言。悉已象蹈杀之。王便从处还国。佛以晡时悉告诸比丘。俱到逝心须加利讲堂所。诸比丘悉言诺。佛即与众比丘俱。到逝心讲堂。道经过诸释死处。释中尚有能语者。遥见佛举声称冤佛闻诸释悲哀甚痛。佛即谓比丘。愚痴人惟楼勒所作罪不小。佛便至诸释地中。化出自然无数床。佛及比丘悉坐。佛为诸释。广说经法竟谓比丘言。汝曹意何趣。屠者以是作是业。以是生活。从是因缘。宁可得乐乘圣象神马七宝车不。比丘对曰。终不得。佛言善哉。意亦如是。不见不闻屠以是业自立。可得富乐。何以故。屠者无慈心哀意。观占诸兽故。佛复言。比丘。汝曹意何趣渔猎者及屠牛者。以是故作以是业。以是自生活。宁得乘神象圣马宝车恣意富乐不。比丘对曰。终不得。佛言善哉。我亦不闻不见渔猎屠牛。是业自活。可致富乐。何以故。子曹远哀无慈观占兽以是远乐奈何道。此愚痴人。乃于向道得果者伤害之。乃知是子亦远善当生见其从是七日当为水所漂。比丘以故当慈心莫学伤害心至见烧枉。亦莫生害意。佛以是本以是因缘以是义生令弟子悉解为曹卷语检为后世作明使我经道久住世间。佛尔时说是义足经

  从无哀致恐怖　　人世世从黠听
  今欲说义可伤　　我所从舍畏怖
  展转苦皆世人　　如干水断流鱼
  在苦生欲害意　　代彼恐痴冥乐
  一切世悉然烧　　悉十方乱无安
  自贡高不舍爱　　不见故持痴意
  莫作缚求冥苦　　我悉观意不乐
  彼致苦痛见刺　　以止见难可忍
  从刺痛坚不遗　　怀刺走悉遍世
  尊适见拔痛刺　　苦不念不复走
  世亦有悉莫受　　邪乱本舍莫依
  欲可厌一切度　　学避苦越自成
  住至诚莫妄举　　持直行空两舌
  灭恚火坏散贪　　舍恼解黠见度
  舍瞢瞢莫睡卧　　远无度莫与俱
  [言*奇]可恶莫取住　　着空念当尽灭
  莫为欺可牵挽　　见色对莫为服
  彼绮身知莫着　　戏着阴求解难
  久故念舍莫思　　亦无望当来亲
  见在亡不着忧　　离四海疾事走
  我说贪大猛弊　　见流入乃制疑
  从因缘意念系　　欲染坏难得离
  舍欲力其辈寡　　悉数世其终少
  舍不没亦不走　　流已断无缚结
  乘谛力黠已驾　　立到彼慧无忧
  是胎危疾事护　　勤力守可至安
  已计远是痛去　　观空法无所著
  从直见广平道　　悉不着世所见
  自不计是少身　　彼无有当何计
  以不可亦不在　　非我有当何忧
  本痴根拔为净　　后栽至亦无养
  已在中悉莫取　　不须伴以弃仇
  一切已弃名色　　不着念有所收
  已无有亦无处　　一切世无与怨
  悉已断无想色　　一切善悉与等
  已从学说其教　　所来问不恐对
  不从一致是慧　　所求是无可学
  已厌舍无因缘　　安隐至见灭尽
  上不憍下不惧　　住在平无所见
  止净处无怨嫉　　虽乘见故不憍

佛说是义足经竟。比丘悉欢喜

佛说义足经卷下


佛说月光菩萨经

    No. 166 [No. 153(5)]

佛说月光菩萨经

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣法贤奉　诏译

如是我闻。一时佛在王舍城竹林精舍。与大苾刍众。而为说法。时舍利弗。大目干连。前诣佛所。五体投地。礼佛足已。白佛言。世尊。我等今者不忍见佛入于圆寂。而于此时。先入灭度。尔时众中。有一苾刍。合掌向佛。而作是言。世尊。舍利弗大目干连。有何因缘。今于佛前。先欲入灭。唯愿世尊。为解众疑。尔时世尊。告苾刍言。汝今谛听。吾为汝说。舍利弗。大目干连。贪嗔痴等。诸漏断尽。所作已办。梵行已立。不受后有。非唯今日先欲入灭。于过去世。北印度内。有一大城。名曰贤石。长十二由旬。广阔亦尔。彼有国王。名为月光。寿四万岁有天眼宿命通。身色端严。诸相具足。光明照耀。如天满月。所往之处。不假灯烛日月之明。故号月光。统领四洲六万八千国土。时世丰熟。人民安隐。金银珍宝。饮食衣服。象马车乘。悉皆盈满。于城四门。皆有楼阁。户牖轩窗。俱用众宝而为严饰。街巷道陌。扫洒清净。竖立幢幡。宝盖真珠璎珞。复有沉香粖香栴檀之香。微风时起。吹其香气。周遍国城。车马行人。不闻秽气。处处复有花果树木。多摩罗树。迦尼迦啰树。无优树。贝多树。娑罗树。帝罗迦树。龙花树。末俱罗树。阿底目伽树。播吒罗树。繁郁茂盛。鹦鹉舍利。迦陵频伽。俱计罗鸟等。于诸树间。作微妙音。于城内外。流泉浴池。常出好花。优钵罗花。俱母那花。奔吒利迦花等。如是富贵。种种装严。佛告苾刍。尔时月光天子。于市肆街巷及城四门。堆聚金银珍宝象马车乘饮食衣服卧具医药种种庄严之物。即击金鼓。告令众人。月光天子。以种种财物。普施一切。随意所须求者相给。尔时南赡部洲。一切众生。皆至王城。求其所施。无不丰足。得大富贵。无一贫乏及徒行者。尔时月光天子。复自思惟。虽诸众生无有贫乏。对我所用犹未齐等。复以细妙衣服。最上珍宝。头冠璎珞。卧具饮食等。施诸众生。富贵庄严。皆如月光天子身。城邑宫殿。楼阁园林。种种严饰。如忉利天。有七十二百千那由他人。常止此城。有二千五百大臣。有二辅相。一名大月。二名持地。容貌端正。福德淳厚。智慧深远。高才博识。恒以十善。化诸众生。是时大月。于夜睡眠。而作一梦。王戴天冠。变黑烟色。复有鬼来。就王头上。夺冠而去。作是梦已。忧惶惊惧。恐有不祥而自思惟。我王慈愍。惠施一切。求者不违。必有恶人。来乞王头。作是念已。即用七宝。造一宝头。如有乞者。以此代之。时持地辅相。亦作一梦。见月光身。四体分散。即召婆罗门。占梦凶吉。婆罗门曰。此梦甚恶。必有远人。来乞王头。持地闻已。悲泣感伤。云何我王。有斯大祸。尔时一万三千五百亲位大臣。俱作恶梦。幢幡倒地。金鼓不鸣。恩爱别离。悲啼哭泣。如是梦已。共相议曰。王若不吉。一切众生。谁为救济。我等云何而得安隐。时月光天子。又告大臣。尽我寿命。施于众生。不得间断。尔时香醉山中。有大婆罗门。名曰恶眼。聪明多智。善解技术。知月光天子。于城四门。大开施会。击鼓宣令。普告四方。求者供给。而无乏少。我今往彼。乞于王头。作是语已。下香醉山。山有天人。知婆罗门来乞王头。悲痛伤叹。苦哉苦哉。此王心怀慈愍。利乐群生。如若命终。世间薄祐。作是语时。天地昏黑。日月不现。泉井枯干。暴风卒起。吹砂走石。树木摧折。大地震动。有如是不祥之相。去城不远。有一仙人。身具五通。名弥湿嚩弭怛啰。与五百眷属。常以慈愍。护念众生。见此征祥。甚怀忧恼。告摩拏嚩迦曰。必有灾祸。临于民主。我等云何而为救护。虚空中紧那罗众及诸天人。皆悉下泪。如降微雨。一切人民。心怀惊怖。时恶眼婆罗门。将欲至城。护城天人。诣月光天子前。今有恶人。从香醉山来。怀杀害心。欲乞王头。不得听之。宜保爱自身。固安圣体。王既闻已。心生踊跃。叹言善哉。令我圆满檀波罗蜜。时恶眼婆罗门。即入王城。守门天人。见婆罗门。神情丑恶。隔住门外。终不放入。时月光天子。知彼来至不放入城。即告宰臣大月。有婆罗门。从香醉山来欲见于我。令彼门司不得障碍。大月受教。白守门天人。即令放入。大月见已。问婆罗门曰。汝来至此。有何所求。婆罗门言。我闻月光天子。慈愍有情。设大施会。若有所求。一切无吝。今来至此。欲乞王头。大月告言。婆罗门。王头脓血所成。终归烂坏。汝今乞得。有何所用。我有七宝头。复有种种金银珍宝。俱奉施之。乃令子孙永得大富。婆罗门言。我本乞头非为珍宝。时二大臣。啼泣雨泪。悲痛忧恼。我等云何得免斯害。时婆罗门。即诣王前。见已顶礼。住立一面。合掌白言。闻王慈愍普施一切。我今远来。只乞王头愿垂慈愍。欢喜布施。而说偈言

  菩萨志求无上智　　安住最胜清净法
  愿垂慈愍速舍头　　圆满檀度波罗蜜

时月光天子。即起合掌而说偈言

  父母所生不净身　　汝求我头欢喜舍
  满尔本愿称心归　　令我速成菩提果

说此偈已。白婆罗门言。勿嫌我头。骨髓脓血。皮肉相连。无有清净。而即施之。满汝本愿。时婆罗门。心大欢喜。王欲截头。即去头冠。是时南赡部洲。一切头冠悉皆落地。人各惊惶。辅相二人。不忍见王舍弃身命。即于彼处。自尽其寿。以善根力。生大梵宫。时菩摩夜叉。于虚空中。高声唱言。苦哉天子。今将命终。复有百千亿人。奔诣王宫。啼泣下泪。伤爱别离。王即说法。安慰令发道心。婆罗门言。王若舍头。宜于净处。王即告言。我有一苑。名摩尼宝藏。花果茂盛。流泉浴池。种种庄严。最为第一。于斯舍头。汝意云何。婆罗门言。宜速往彼。王即携剑。往彼苑中。立瞻卜树下。告婆罗门言。我今舍头。汝来截之。婆罗门曰。王不自断。令我持刃。非布施行。时有护苑天人。见是事已。悲泣涕泪。告婆罗门曰。汝大恶人。月光天子。慈愍一切。普利群生。何以此处。害天子命。王告天人。莫作是言障碍胜事。我于过去无量生中。为大国王。于此苑内。千度舍头。时诸天人。皆无障碍。昔济饿虎。舍身命等。超于慈氏四十劫。彼时天人。亦不障碍。汝于今日。发随喜心。当获胜利。月光天子。复告天龙八部一切贤圣。我今舍头。不求轮王。不求生天。不求魔王。不求帝释。不求梵王。为求无上正等正觉。令未受化者回心受化。已受化者速得解脱。得解脱者圆证寂灭究竟彼岸。又愿命终之后。舍利如白芥子。于摩尼宝藏苑。建一大塔。令一切众生。礼拜供养见闻随喜。命终之后。皆得生天。发菩提心。出生死界。发是愿已。婆罗门曰。王舍内财。甚为稀有。于未来世。速成佛道。作是语时。王以首发。系无忧树枝。即执利剑。自断其头。尔时三千大千世界。六种振动。于虚空中。天人赞言。善哉善哉。今月光天子当得成佛。复雨优钵罗花。钵纳摩花。俱母那花。曼陀罗花。及沉香．粖香．旃檀之香。种种供养。即以旃檀香木。焚烧遗体。收其舍利。于摩尼苑及四衢路。各起一塔。恒时供养现在未来。一切众生。于此苑中。行住坐卧。及于塔前。瞻礼供养。命终之后。生六欲天。及梵天上。尔时佛告诸苾刍。往昔月光天子者。今我身是大月持地二辅相者。今舍利弗大目干连是。恶眼婆罗门者。今提婆达多是。由是因缘。先于佛前。而请入灭。时诸苾刍。闻佛所说。皆大欢喜。信受奉行。礼佛而退

佛说月光菩萨经


佛说月明菩萨经

    No. 169

佛说月明菩萨经一卷

        南吴月支国居士支谦译

闻如是。一时佛在罗阅只耆阇崛山中。与大比丘众千二百五十人菩萨万人俱。是时罗阅只有大姓豪富家名申日。申日有子字栴罗法(汉言月明)。有清洁之行。佛譬童男故言月明。童男到佛所。前为佛作礼却坐一面。佛告月明童男。菩萨摩诃萨。在家若作比丘持法施饭食施。常以善意迎逆一切人。心奉持食四愿当发意求佛。疾逮得无上正真道。何等为四愿。第一愿者。愿一切人疾逮善权方便。第二愿者。愿世世与善知识共会。第三愿者。愿以财宝与一切人共。第四愿者。愿行二事以法施及饭食。常乐得是行。是为四愿。复次月明童男菩萨大士在家若出家。常乐经法施。常以善权迎逆人。意无贪心。正立法中住。奉守禁戒当如法。复有一事。月明童男。若比丘疾病穷厄勤苦当忧。令得安隐给与医药。何但医药。尚当不惜肌肉。当供养之趣令得愈。复有一事。月明童子。菩萨大士布施终不中疑。何以故。过去阿僧祇劫。复阿僧祇劫都不可计无央数极广远。尔时世有佛。名谛念愿无上王如来无所著等正觉。示现受身于世间随所乐具习行为上尊。复有一事。月明童男。尔时谛念愿无上王如来至真等正觉。其日现得等正觉相。便变化作无央数身形。随所喜乐而开导之。使无数人得须陀洹道。无数人得斯陀含道。无数人得阿那含道。无数人得阿罗汉道。无数人得辟支佛道。无数人生四王天上。无数人生忉利天上。无数人生盐天上。无数人生兜术天上。无数人生尼摩罗天上。无数人生魔天上。无数人生梵天上。无数人受别发无上正真道意。人人皆当过泥洹大道去。尔时谛念愿无上王如来无所著等正觉。于是教授现身一日所度尽已。便般泥洹。般泥洹后其法留止二十亿千岁。其数欲尽最后五十岁中。比丘多不复信深经。多喜浅事。经法于是稍稍未尽。尔时阎浮利国有王名智力。常修行佛三事。何等三事。一者常护佛深法。二者受行佛深法。三者谛信佛深法。尔时世有比丘字浮昙末(汉言至诚意)。常行三事。何等为三事。一者常持是三昧。二者常护是三昧。三者常诵是三昧。加有八事。常行慈心。常行哀心。常行悲心。常行护心。常行黠慧心。常行答问心。常行喜踊心。常行第一心。以是便具降九十六种道。悉览知一一深法不复疑。至诚意比丘与智力王有亲理。为王所尊敬。国人爱重亦尔。王欲见是比丘无有厌极。时听是比丘说经法无有厌足。时欲礼是比丘无有厌足。时是比丘髀上生大恶疮。国中医药所不能愈。王愁大悲即为泪出。时二万夫人俱亦皆同时悲念是比丘。于时王卧出梦中有天人来语王言。若欲愈是至诚意比丘病者。当得生人肉血饮食之即愈矣。王寤惊悸不乐。念是比丘病重乃须彼药法所难得。敕问臣下何从得生人血肉。时王第一太子字若罗卫(汉言智止)。智止白王。王莫悲莫愁莫忧。人之血肉最为贱微。世人所重道无所违。王答太子。善哉善哉。太子默然还入斋室持刀割髀取肉及血。持送与比丘。比丘得服之。疮即除愈身得安隐。王闻比丘已得除愈。大欢喜悦怿不能自胜。意存比丘不复念太子痛。持是欢喜各有至心。太子亦自平复。便举国财宝赐与太子。太子以偈答王曰

  与血肉安隐施　　割血肉施与人
  即得愈无复恐　　是供养佛所誉
  德中德最安隐　　未来当作佛者
  断贪淫去嗔恚　　一切人皆除愈

佛告月明童男。尔时至诚意比丘者。提和竭罗佛是。尔时智力王者。今弥勒菩萨是。时智止太子我身是。如来无所著等正觉。饶益于世间不可计量。积累功德欲度一切故。菩萨大士行皆如是。若善男子善女人欲求度世苦者。当发无上正真道意诵习是三昧。佛说经已。莫不欢喜作愿而去

佛说月明菩萨经


佛说猘狗经

    No. 214

佛说猘狗经

        吴月支国居士支谦译

佛在罗阅只。耆阇崛山中。月十五日说戒。时阿难长跪白佛言。今佛为一切。救开化五道童曚盲冥者。使脱恶道。佛般泥洹后留舍利十二部经。于世间当令诸弟子持佛威神。传佛经戒开度人民。授其戒法。使人供养。是为如佛无异。佛言。若有人。从我弟子受戒。而有还嫉妒其师者。是人当从恶道中来。阿难问佛。何谓恶道。佛语阿难。过去佛时。有猘狗还啮其主。前佛慈哀。咒愿猘狗。猘狗见佛威神即欢喜。是狗今在泥犁中罪未毕。佛般泥洹后。罪毕用前欢喜故。更生入人道中。从我弟子受戒。正当从作猘狗时主受戒。狗有宿识故。还啮大家。佛言。若有人。从师受戒。还诽谤说师恶者言非我行者如是为如猘狗还啮其主。诽谤道师恶者。宿命本是狗也。阿难问佛。狗罪毕入人道。何以故。复还啮故大家耶。佛语阿难。是狗得入人道。持佛戒法。有所教授。贪利供养。愚痴不解。便行谤说师故。堕五逆恶处。佛语阿难。谛听佛当具为汝说之。阿难言。诺受教。佛言。有人持佛法戒行。教人事佛。令入泥犁中者。阿难惊起。长跪问佛。云何教人当令得佛道。何故更入泥犁中。佛语阿难。汝信佛语不。阿难言。信佛语。佛言。汝信佛语。何故闻人受戒当入泥犁中。惊为若人不入泥犁。佛语为妄。阿难更起作礼头面着地。绕佛三匝。还接佛足。长跪问佛。阿难不解。未知人根。愿佛解之。教人入泥犁意。佛语阿难。后末世时。有弟子作师惰懒。不能勤学。无有智慧。贪秽欲。得人供养。钱财谷帛。持用自活。不精佛法。阿谀随人。见人贪杀。不与杀戒。见人嗜酒。不断酒。多少可饮。人行授人戒法言。多少当得钱物作福。但欲得人物。是为卖戒。令人方更有慢不精戒者。便犯众粗杀生。如是教者。持人着泥犁中。用负佛明教故。令护佛道神得其短。便为恶鬼所病罪重。或能至死偿罪。即入泥犁中。阿难问佛。新发意者。偶值恶师。不晓了。谓法当尔。至使信受其言。愚痴不解故。阿难问佛。更见明师。为可复重受戒不。佛语阿难。于我法中。旷大极可得悔更自湔洗。初发意时。心常曚冥。为恶师所误。实自不知。更行受戒。始为入法。不知不晓时。非佛弟子。是为世间小善人耳。无大功德。阿难闻佛所说。欢喜作礼

佛说猘狗经


佛说众许摩诃帝经

    No. 191

佛说众许摩诃帝经卷第一

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣法贤奉　诏译

如是我闻。一时佛在迦毗罗国尼俱陀林中。尔时迦毗罗国有大释众。而自思惟。我佛世尊。于过去世何处所生。何姓何族。有何因缘。而思惟已告诸众曰。释迦世尊。于过去世。何处所生。何姓何族。有何因缘。我等今者欲往佛所而问此义。如佛所说依教受持。如是言已。与大释众即往佛所。头面礼足依位而坐。尔时迦毗罗国大释众白佛言。世尊。我等大释众住迦毗罗国精舍之中。而忽思惟。我佛世尊于过去世。何处所生何姓何族。有何因缘。我等不知。今与释众来诣佛所而问此义。唯愿世尊。为我宣说。我等得闻依教受持

尔时世尊为断众疑。即说此义告释众曰。我先不欲宣说此义。何以故。所有诸魔外道。若闻此事而复谤言。沙门憍答摩自说其美。所乐即说非乐不说。有何所益

尔时大目犍连现在大众中。即从坐起。瞻仰尊颜目不暂舍。世尊告曰。目连。彼诸释众乐闻于我过去之事。所生之处。何姓何族。有何因缘。汝今志心而为宣说

尔时会中大目犍连默然思惟。经须臾顷收僧伽梨衣安在头边。右胁枕卧累足不动入三摩地。而复观察世尊过去之世所生之处。若姓若族及因缘事。如实了知无其错谬。即便出定于大众前复坐本座。尊者大目犍连告释众曰。我于三昧观彼憍答摩往昔之事。世界坏时。彼诸众生命终之后。而得往生遍静天中。生彼天已。诸根圆满身相端严。众苦不生身心适悦。色相光明腾空自在。以天甘味而为饮食。寿量长时无中夭者。尔时大地大水所生满虚空中。犹如大海风吹波浪。如煎熟乳其水清凉。为彼后时一切众生。所食清净最上地味。尔时大目犍连复告众言。当尔劫坏。众生生遍静天者。以彼天中福寿俱尽。舍遍静天生于人间。所生之身亦如天界。身相端严诸根无缺。妙色广大自有身光恒常照曜。长寿喜乐腾空自在。于其尔时无日月星辰无岁数月时等。亦无男女众生之相。出生地味以为饮食。如是地味甘美细妙。有情食已而生爱着。于其后时贪味转盛。忽令身体而得沉重。所有光忽然不见。于是世间普皆黑暗。尔时有情见是世间普皆黑暗。种种惊惶心生忧恼。由是世间出现日月及星曜等。始分昼夜及其时候。如是有情寿命长远无诸病恼。于其地味贪着多者。色相损减而获丑恶。贪着少者其身色相恒自端严如是随心分别二相黑白果报。而彼众生互相憎嫉而成不善。以不善故由此地味即便隐没。以隐没故。令诸众生心生热恼。作如是言。今无所食深苦深苦。又复思惟。最上地味云何隐没。未来众生云何得食。令生若恼疲乏之患。而不可知不可言说

尔时大地之中。不久之间即生地饼。其味殊妙馨香甘美。如迦梨尼迦啰花。而诸众生食此地饼。充益身体长寿安乐。身相端严气力增盛。若诸众生贪食多者色相损减。贪食少者色相如故无其损减。由此分别二相黑白。而互相非行不善业。令彼地饼隐没不见。以不见故。而诸众生复生苦恼。作如是言。深苦深苦。又复思惟。所生地饼云何隐没。其义不知。而诸有情即得饥困疲乏之苦。未来众生当于何食。由是不久为彼众生复生林藤。其色殊妙香味甘美。如是有情食此林藤。气力增盛寿量长远。形色端严人相具足。又彼众生。贪食多者色相损减。贪食少者色相如故。如是有情分别二相黑白。而互相非行不善业。由是林藤隐没不见。既不见已。令诸众生心生热恼。作如是言。苦哉苦哉。如是美味云何隐没。其义不知。我等云何而得饮食。由是不久大地之中。出生自然上味香稻。其稻依时自然成熟。尔时众生即取食之。亦甚香美。充益肢体寿量长远。由是尔时食于香稻。渐觉腹内有所妨碍。而即思惟。云何除去。作是念已即生二根。男女差别形相各异。尔时有情于色香味展转爱着。于自亲爱而以香花衣服种种供养。复以软言慰喻欢喜令彼忻庆。若有众生于己非爱。即便轻毁种种呵责。或以瓦石互相斗打行不善行。又彼众生所有过去正法今为非法。过去律仪今为非律仪。乃至昼夜时分亦颠倒分别。譬如有人以斗量炭。而为平满不正之行。亦复如是。以倒想故正法为邪。由是香稻亦复隐没。尔时大目犍连告释众言。由香稻隐没故。令彼众生逐日诸处寻求稻种而欲种之。时有一人。其性慵懒贪着财利。虽有稻种而不能种。此人知已而告之言。汝有稻种与我少分我要种之彼人言曰。我有香稻自要受用。汝今若要我即与汝。于后一日二日。乃至七日却还我稻。此人言曰。善哉善哉。若一日二日。乃至七日或未得还。如至半月一月即得还之。作是言已即自思惟。自前香稻非种自生。不假勤力自在受用。今得稻种须住田野广施勤力。昼夜相续方得生长。如是念已。心生苦恼涕泪悲泣。又复思惟。过去之世所有众生色相端正。诸根圆满人相具足。身心适悦身有光明。腾空自在寿命长远。所食地味犹如天馔。而于后时。于此美食生贪着故。身即沉重光明即灭。于是世间普皆黑暗。又彼有情贪食少者身相不减。贪食多者身相损减。由此分别二相黑白。互相轻毁行不善行。由是尔时地味即灭。地饼复生。色相殊妙甘美馨香。增益诸根身心适悦。寿命长远。贪食少者身相不减。贪食多者身相损减。由此分别二相黑白。互相轻毁行不善行。尔时地饼亦复不见。由此非久复生林藤。色相殊妙其味甘善。亦如天食。充益肢体寿命长远。贪食少者身相不减。贪食多者身相损减。由此分别二相黑白。互相轻毁行不善行。尔时林藤亦复不见。于是世间有自然香稻从地出生。其米香美可长四指。依时成熟其味甘美。充益肢体寿量长远。由是众生贪爱增故。所有香稻亦没不见。是故今者求此稻种住于田野。广施勤力方得成熟。虽生稻米其米渐小。于是众生贪着地利。广占田野竞多种植。而行非法生贼盗想。于他田种复行偷盗。时有一人见是偷米。如是一遍二遍乃至三遍。而告言曰。汝自有米何不自用。云何于他而行偷盗。从今之后勿更盗米。贼闻是言犹不改过。复于后时又行偷盗。前人复见而责之曰。前已诫汝勿行偷盗。何故此时又亦作贼。即集多人共以责断。复于彼时。于众人中拣一具福德者立为田主。均分田土各令平等。有不依法者令彼调伏。田种若熟输其少分以赏田主。如是田主受行戒行。安慰世间依法决断。合调伏者即便调伏。由此世间立刹帝利姓名三摩达多王。王有大臣名为有情。其王后时生一太子。名为爱子。王有大臣名伊贺迦。时爱子王生一太子。名曰善友。彼有大臣名帝罗迦。时善友王复生一子。名曰最上。彼有大臣名阿跋罗建姹。最上王有子。名曰戒行。彼有大臣名哆罗惹伽。其王顶上生一肉疱。其疱柔软常以兜罗绵拂。拂于肉疱无诸疼痛。其疱后熟。自然破裂生一童子。福德端严具三十二相。众所爱重。因以立名名顶生王。才下王顶即入内宫

尔时戒行王内宫之中。有六万宫人各有奶乳。俱白王言。我有奶乳。愿奶太子。由此因缘亦名我奶王

尔时世间所有众生智慧渐增。能细思惟。称量分别微细之事。或是或非及工功等。是故立名号摩努沙

尔时六大天子寿命无量。有六大臣。一名有情。二名伊贺罗。三名帝罗迦。四名阿跋罗建姹。五名多罗惹伽。六名摩努惹。如是六大臣。聪明多智。能治世间有大威德。时顶生王于其右股生一肉疱。其疱柔软常以兜罗绵拂。拂于肉疱离诸疼痛。于后疱熟自然开裂。生一童子。身相端严具三十二相。名为尼噜。有大智慧福德无量。为金轮王统四天下。尼噜轮王于其后时在左股上亦生一疱。其疱柔软常以兜罗绵拂。拂于肉疱无诸疼痛。于后还熟自然开裂生一童子。端正殊妙具三十二相。名乌波尼噜。智慧深远福德无量。为银轮王统三天下。乌波尼噜王还于后时。向右足上生一肉疱。其疱柔软亦以兜罗绵拂。拂于肉疱无诸疼痛。于后疱熟自然开裂生一童子。身相端严具三十二相。名室尼噜。福慧深厚。为铜轮王统二天下。室尼噜王于左足上有一肉疱。其疱柔软以兜罗绵拂。拂于肉疱无诸疼痛。于后疱熟自然开裂生一童子。色相端正具三十二相。名摩尼噜。福慧深厚。为铁轮王统一天下。尔时大目犍连告释众言。如是王位相继至今其数极多。如是众许王有子。名为爱王。爱王有子名善友王善友王有子名最上王。最上王有子名戒行王戒行王有子名顶生王。顶生王有子名尼噜王。尼噜王有子名乌波尼噜王。乌波尼噜王有子名室尼噜王。室尼噜王有子名摩尼噜王。摩尼噜王有子名噜唧王。噜唧王有子名酥噜唧王。酥噜唧王有子名母唧王母唧王有子名母唧鳞捺王。母唧鳞捺王有子名阿誐王。阿誐王有子名阿儗啰他王。阿儗啰他王有子名婆儗啰他王。婆儗啰他王有子名娑誐啰王。娑誐啰王有子名摩贺娑誐啰王。摩贺娑誐啰王有子名舍矩祢王。舍矩祢王有子名摩贺舍矩祢王。摩贺舍矩祢王有子名矩舍王。矩舍王有子名乌波矩舍王。乌波矩舍王有子名摩贺矩舍王。摩贺矩舍王有子名酥捺哩舍曩王。酥捺哩舍曩王有子名摩贺酥捺哩舍曩王。摩贺酥捺哩舍曩王有子名钵啰拏耶王。钵啰拏耶王有子名摩贺钵啰拏耶王。摩贺钵啰拏耶王有子名钵啰拏那王。钵啰拏那王有子名摩贺钵啰拏那王。摩贺钵啰拏那王有子名钵啰半迦啰王。钵啰半迦啰王有子名钵啰多波王。钵啰多波王有子名嚩弥噜王。嚩弥噜王有子名弥噜摩多王。弥噜摩多王有子名阿哩唧王。阿哩唧王有子名啰哩唧瑟摩王。啰哩唧瑟摩王有子名曩哩唧瑟摩多王。曩哩唧瑟摩多王有子名阿哩止娑满多王如是等王子孙相继。共有一百大国王。皆都布多罗迦城。于最后王生其一王。名降怨王。彼王有大威德降诸怨。是故名降怨王。如是此王子孙相继帝位不绝。有五万四千王。都阿喻驮也城。又此最后王复生一子。名无能胜王。彼王子孙相继帝位相承。有六万天子。都波罗奈国。于最后王又生一子。名耨钵啰娑诃王。子孙相继有八万四千王。都紧闭罗城。于最后王复生一子。名梵授王。子孙相继有三万二千王。都贺悉帝曩布里城。于最后王复生一子。名贺悉帝捺多王。子孙相继有五千王。都怛叉尸罗城。于最后王复生一子。名娑多黎萨王。子孙相继有三万二千王。都乌啰娑大城。于最后王复生一王。名曩誐曩[口*爾]曩王。子孙相继有三万二千王。都无能大城。于最后王复生一王。名胜军王。子孙相继有一万八千王。都瞻波大城。于最后王复生一子。名龙天王。子孙相继有二万五千王。都怛摩黎多城。于最后王复生一子。名为仁王。子孙相继有一万二千王。亦都怛摩黎多城。于最后王复生一子。名为海王。子孙相继有一万八千王。都难多布里也城。于最后王复生一子。名妙意王。子孙相继有二万五千王。都王舍城。于最后王复生一子。名娑多谟努那王。子孙相继有一百王。亦都波罗奈国。于最后王复生一子。名大军王。子孙相继有一千王。都矩舍嚩帝大城。于最后王复生一子。名海军王。子孙相继有一千王。都补多罗迦城。于最后王复生一子。名娑多半尼啰王。子孙相继有八万四千王。都矩舍嚩帝城。于最后王复生一王。名摩呬目佉王。子孙相继有十万王。亦都波罗奈国。于最后王复生一王。名摩呬钵帝王。亦名地主王。子孙相继有一百王。都阿喻驮大城中。于最后王复生一王。名持世王。子孙相继有八万四千王。都弥体罗城。于最后王复生一王。名大天王。梵行清净。子孙相继有八万四千王。亦都弥体罗城。于最后王复生一王。名儞弥王。彼王复生摩娱努王。摩娱努王复生涅里姹儞弥佉努王。涅里姹儞弥佉努王复生噜波佉努王。波噜佉努王。复生佉努摩曩王。佉努摩曩王复生佉努满多王。佉努满多王复生酥涅里舍王。酥涅里舍王复生娑涅里舍王。娑涅里舍王复生酥噜多细曩王。酥噜多细曩王复生达魔细曩王。达魔细曩王复生尾儞多王。尾儞多王复生摩贺尾儞多王。摩贺尾儞多王复生尾儞多细曩王。尾儞多细曩王复生阿输迦王。阿输迦王复生尾誐多输迦王。尾誐多输迦王复生颇罗娑埵王。颇罗娑埵王复生惹罗娑埵王。惹罗娑埵王复生没度摩啰王。没度摩啰王复生阿噜拏王。阿噜拏王复生儞扇波帝王。儞扇波帝王复生里娱王。里娱王复生商迦啰迦王。商迦啰迦王复生阿难那王。阿难那王复生阿那里舍目佉王。阿那里舍目佉王复生惹那迦王。惹那迦王复生散惹曩佉王。散惹曩佉王复生惹曩沙婆王。惹曩沙婆王复生案曩播曩王。案曩播曩王。复生钵啰祖啰曩播曩王。钵啰祖啰曩播曩王复生阿[口*爾]多王。阿[口*爾]多王复生波罗[口*爾]多王。波啰[口*爾]多王复生钵啰底瑟耻多王。钵啰底瑟耻多王复生酥钵啰底瑟耻多王。酥钵啰底瑟耻多王复生摩贺摩罗王。摩贺摩罗王复生嚩贺曩王。嚩贺曩王复生酥摩帝王。酥摩帝王复生涅里姹嚩贺王。涅里姹嚩贺王复生捺舍驮努王。捺舍驮努王复生设多驮努王。设多驮努王复生曩嚩帝驮努王。曩嚩帝驮努王复生室左怛啰驮努王。室左怛啰驮努王复生尾[口*爾]多驮努王。尾[口*爾]多驮努王复生涅里姹驮努王。涅里姹[馬*犬]努王复生捺舍啰他王。捺舍啰他王复生设多啰他王。设多啰他王复生曩嚩帝啰他王。曩嚩帝啰他王复生唧怛啰啰他王。唧怛啰啰他王复生涅里姹啰他王。如是等子孙相继七万七千王。都僧迦大城。又最后王复生一王。名阿末丽沙王。彼王有子名龙护王。子孙相继一百王。都波罗奈国。又于最后王生其一子。名讫哩吉王。尔时迦叶如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊出见世间。彼佛世尊为菩萨时。持戒梵行发大誓愿求无上觉。于兜率天而为补处。机缘成熟下生于讫哩吉王宫。舍位修行而成佛道

尔时讫哩吉王。有一太子曰善生。此善生王复生王子。如是子孙相继有一百王。其最后王复生一子。名迦啰拏王。于其后时生二王子。一名瞿昙。二名婆啰捺嚩惹。此之王子。爱乐王宫贪于国位。恒自思惟。安慰世间行于王事。尔时瞿昙王子恒复思惟。众生生死沉没三涂。苦恼轮回而难出离。作是念已。即诣父王稽首拜跪。而白王曰。我今不乐王宫。欲于山野修习梵行而求出家。王即告言。汝为我子。所有国土及于王位。宰辅大臣如在指掌。何故轻弃而求出家。瞿昙白言。大王。我观三界如幻如化。无其坚实念念无常。何堪爱乐。我于今日辞王出家。王既闻已。知子志意即便听许

尔时山中有一仙人。名讫哩瑟拏吠波野努。于其山间以草为庵居止修行。时瞿昙童子即往彼处踊跃欢喜。五体投地顶礼仙足。而白仙曰。我别王宫来于此处奉事仙人。愿赐摄受。如是仙人观于太子志意坚固。即便摄受。尔时童子即于山间。采果给水奉事仙人。如是辛勤累经岁月。师以彼童精勤不退。即为立号亦名仙人。于后父王迦啰拏而乃命终。时弟婆啰捺惹。即绍王位行其国事。时瞿昙仙人知王命终。告本师曰。我今不能于其山中采果给水。欲往城中而自住止。师即告言。瞿昙。汝先来此善住山野。何故于今却往城邑。汝今去时勿往城内。只于补多落迦城侧近寂静之处卓庵居止。守护诸根精进梵行。瞿昙童子闻是语已。即往补多落迦大城之外寂静之处卓庵结志。崇修梵行

佛说众许摩诃帝经卷第一佛说众许摩诃帝经卷第二

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣法贤奉　诏译

尔时补多落迦大城有一淫女。色相端严形体殊妙。时有一人名弥里拏罗。于此女人而生耽染。即以金银珠宝上妙衣服而给与之忽于后时复有一人。于此淫女亦生爱着。告淫女言。我以金钱五百与汝受用。汝可随吾同为娱乐。淫女闻已即与同行。乃令侍婢往白弥里拏罗。今有他适未遑相就。拏罗闻言即告婢曰。彼若归家速令来至我住园林之中。婢回本舍具以其事白于淫女。淫女闻已略无行意。婢知不允。复往弥里拏罗处。具说淫女违背之事。彼人闻已心生忿怒。遣婢劝说速令至我园林之中。婢既受教。以种种方便诱引淫女。淫女遂行。彼人见已呵责之曰。我自昔来恒以衣服宝货财物而常给济。何故于今弃背于我。即持利剑杀彼淫女。尔时瞿昙庵舍近彼园林。弥里拏罗潜将所执利剑。送置庵内而遂遁去。时淫女婢高声唱言。此处杀人。众多闻已。俱诣仙人所居庵舍。获彼利刃鲜血尚存。众人责言。汝是仙人。何故于今而行杀害。作是语已。即以绳索缚仙人手。送往城中至王殿前。众人告曰。此是出家仙人。弃背梵行行不净行。复以利剑断淫女命。王闻是事心生忿怒。即遣出城令以木签贯其支体。王宣令已。是时仙人顶戴花鬘身着青衣。从者周回手执器仗。高声唱言。此是犯戒杀人之贼。尔时仙人都无怯怖。至城门外即依王法

尔时本师讫里瑟拏吠波野曩仙人。来至庵中不见弟子。即往邻近渐次寻访。忽见弟子缚其手足。在木签上受如是苦。师既见已身毛惊竖。悲泪涕泣问其弟子。汝何如是有斯过罪。又汝此身受诸苦恼。昼夜疼痛云何当忍。弟子白言。大仙。我于此身求诸疼痛都不可得。师曰。汝何如是离其苦恼。弟子白言。我对师前发诚实愿。若吾此身实无疼痛。即令我师身为金色。作是愿已。经刹那顷师自变身作真金色。一切人众皆悉见之。是故立名金色仙人。尔时弟子复问师曰。我此命终当生何处。师曰。准婆罗门法。若绝嗣子即无生处。弟子白言。我作童子不乐王宫。舍位出家岂有子耶。师即告曰。汝于今者何不思惟在王宫时娱乐之事。弟子白言。我今此身见受王法苦相如是。云何而能思前娱乐

尔时金色仙人具大神通。经刹那间于虚空中降大风雨。淋弟子身即得清凉。离诸苦恼平复如故。由是弟子思前快乐而生欲心。滴二滴精堕地面上。尔时瞿昙仙人有四思惟。一思惟自身。二思惟众生。三思惟众生成佛。四思惟一切佛刹。如者思已。其二滴精结成二卵。每日出时被日所照。不久之间其卵自破。生二童子色相端正。瞿昙仙人将此二童子。入甘蔗园栖泊居止。瞿昙因日所炙寻即命终。尔时金色仙人来入园中问言。童子。汝谁人耶。童子答言。我即瞿昙所生之子。金仙闻已心生欢喜。因挈二童归庵养育。以初生时卵因日照。乃为立名名为日族为第一姓。复是瞿昙所生之子。因立瞿昙为第二姓。又是自身所生。因立阿儗啰娑为第三姓。由于甘蔗园中收得养育。因立甘蔗为第四姓

尔时有大国王名婆罗捺嚩惹。其王命终无子嗣位。辅相大臣共议斯事。未委何人可当灌顶王位。有一大臣白群臣言。先迦啰拏王有一太子。名曰瞿昙。舍父王位于山林间。事讫里瑟拏吠波野曩仙人。彼是释种。可得诏嗣灌顶王位群臣闻已即往山中。诣仙人所头面礼足白言。大仙。过去迦啰拏王有一太子。名曰瞿昙。今在何处。大仙白言。久已命终复为群臣具说上事。大臣闻已心生懊恼。我等今者甚得大罪。作是语已。见二童子身相端严。问是谁耶。金仙答言。此即瞿昙所生之子。群臣闻已俱怀踊跃。今此童子是王种族。即令继绍灌顶王位。是故立姓名甘蔗王。此王之后子孙相继。有一百甘蔗王。都补多落迦城。其最后甘蔗王生其四子。一名乌罗迦目佉。二名迦罗尼。三名贺悉帝曩野。四名苏曩布啰迦。生四王子已。于其后时妃后命终。王即愁恼以手搘颐情怀悲痛。时有大臣见王不乐。而共奏言。大王。云何而怀愁恼神情不悦。王即答言。我为妃后今忽无常有斯痛苦。大臣闻已而白王言。我闻邻国小王王有一女。具大福德端正殊妙。堪为国后。王语群臣。彼小国王欲侵我境云何成亲。大臣白言。别有小国亦生端正殊胜之女。若纳为妃甚适王情。王既闻已即遣使臣。往彼小国具述王意。欲娉其女立为妃后。小王闻已欢喜庆慰。乃告使臣。若大国王欲娉我女立为妃后。如生男子令绍灌顶王位。我即许之。使臣回国具奏上事。王闻所奏深情不悦。我有长子合绍王位。云何幼小而得立耶。大臣白言。但且娉纳。后时有子男女未定。王闻是语。即以金银珍宝罗纨疋帛严身之具迎娶归国于后怀妊凡经九月载生一子身相端严。乃于生辰群臣庆贺。王曰。今我是子当立何名。大臣奏言。彼小国王纳女为妃。贵生太子继王宝位。今请立名名为乐王。命八夫人而为乳母养育太子。尔时大王欲令长子绍嗣王位。其小国王知是事已心生忿怒。即遣使臣具论前事。先许我女生子为王。何故于今自违言约。脱或如是我即广将兵众讨灭汝国。时大国王闻此语已即生愁恼。告大臣言。弃长立幼于理非宜。群臣奏言。彼小国王心力豪强。善于兵战。举戈犯境必贻败衄。若遣长子速疾出外。即我家国当免兵祸。王闻是语默然未允。尔时大臣共设权谋。即于近郊造一御园。亭池花果林峦池沼。流泉飞阁处处遍满。复以沉檀香木杂宝缨络。种种严饰殿宇楼观。尔时大王长子。与诸臣僚出城游赏。见此园林访问左右。是谁所有。从臣对曰。此是御园。太子闻已即时回马。左右劝请暂入观览。太子告曰。皇王御苑我何敢往。从臣复白。若是臣下及诸庶民即不得入。国王长子游玩无妨。是时太子即便入园作乐嬉戏。有一大臣上请于王。先造御园今已成就。请王观看。王闻所奏即时临幸俯近苑囿。忽闻作乐王心疑虑。大臣白言。太子先是在此作乐。王遂赫怒。我造此园未曾游观。云何太子先入作乐。其罪难舍即令出国。大臣谏争王怒不已。寻下诏命。许将仆从及其眷属与限七日出离国城。太子承父王敕。即与臣僚及诸亲爱出补多落迦大城。去城匪遥而自安止。王复遣令远处居住。时雪山侧婆儗啰河岸边。有一仙人名迦毗罗。净持梵行庵居修道。太子复将眷属依止仙人。采猎禽兽以活其命。于后太子忆念色欲颜容瘦悴。仙人疑问。太子具言。我思淫乐而致斯苦。仙人白言。勿于亲姊而行欲事。余可随意。太子耽着男女众多。稚戏喧闹日月滋甚。仙人心不虚静根识散乱。即告太子。我今欲往别处营居。太子闻之深自惭感。大仙于此修行岁久。道果已就不可迁移。我于今辰。将领眷属别求住止。仙人闻已甚适本心。即于庵居侧近之处拣殊胜地。以金瓶水浇地为界。令太子住其后。人民炽盛眷属繁多。依界修城因建国土。名迦毗罗国。复于后时有贤人指引。别造一城。名曰指城。王于此城亦号都邑

尔时尾噜茶迦王问大臣曰。我之太子今在何处。大臣白言。今在雪山南婆儗啰河侧迦毗罗城。建二大城以为都邑。臣僚士庶骨肉眷属富盛繁多。有如大国。时尾噜茶迦甘蔗王曲躬俯首。问大臣言。我之童子能有此事。大臣白言。太子。仁德致兹雄盛。因立姓氏。尾噜茶迦甘蔗王命终之后。能仁嗣位能仁有子。名乌罗迦目迦王。乌罗迦目迦王有子。名若迦抳王。若迦抳王有子。名贺悉帝王。贺悉帝王有子。名努布啰迦王。努布啰迦王有子。名乌布啰迦王。如是子孙相继有五万五千王。都迦毗罗大城。于后复有一王名十车王。十车王后有九十车王。九十车王后有百车王。百车王后有画车王。画车王后有最胜车王。最胜车王后有牢车王。牢车王后有十弓王。十弓王后有九十弓王。九十弓王后有百弓王。百弓王后有最胜弓王。最胜弓王之后有画弓王。画弓王之后有牢弓王。此王于南阎浮提弓射第一。时牢弓王有其二子。一名星贺贺努王。二名师子吼王。尔时星贺贺努王生其四子。一名净饭王。二名白饭王。三曰斛饭王。四名甘露饭王净饭王有二子。一名悉达多。二名难陀。白饭王有二子。一名娑帝疏噜。二名婆捺哩贺。斛饭王有二子。一名摩贺曩么。二名阿儞楼驮。甘露饭王有二子。一名阿难陀。二名提婆达多。净饭王有女。名苏钵啰。白饭王有女。名钵怛啰摩黎。斛饭王有女。名跋捺黎。甘露饭王有女。名细嚩罗。悉达多有子。名罗怙罗。此之佛子。是过去众许王种族。今值佛世随佛出家。了悟生死善断轮回。契证真空而成圣位

尔时大目犍连说是语已。即从座起合掌向佛。佛言汝复本座。善哉善哉。汝能为诸苾刍说于释种过去所生种。姓之事。令诸苾刍快得善利长夜安隐。时诸释众皆大欢喜。信受奉行

尔时迦毗罗国主。星贺贺努王。具大福德资财无量。人民炽盛国土丰实。去此不远有一国土。名曰天指城。有王名酥钵啰没驮。其国大富金银珍宝。处处盈满。彼王有妃名龙弭祢。身色端严诸相具足。于其国内有一长者。宿植善本福德纯厚。眷属炽盛库藏众多。如毗沙门天王

尔时长者有一园苑。众卉名花流泉浴池。亭台楼阁异兽灵禽无不具足。时酥钵啰没驮王。与其妃后及诸眷属。来于此园作乐游戏。时彼妃后见此园林种种华焕心生爱乐。即告于王。我要此园恒以游戏。王白妃言。惟此园林长者所有云何能得。我为国王当自创造。即命国人。大兴园苑。泉池台观。胜绝第一。名龙弭祢园。尔时酥钵啰没[馬*犬]王。长夜思惟。我今云何得生一子为金轮王。如是思念。忽于后时妃乃有娠。怀妊九月诞生一女。颜貌端正诸相具足福德智慧。于其世间最为殊胜。如是众人睹斯福相俱言希有。应是毗首羯摩天所作。或是幻化所成。女生之后。一日二日至三七日。王为此女集诸戚里及群臣等。庆贺作乐。即为立名名为摩耶。其女身相而有八乳。相师占曰。此女后时当生贵子绍灌顶王位。又于后时复生一女。端严福相最为其上。初生之时有大光明。遍照国城祥瑞非常。因庆贺日即为立名。名摩贺摩耶。相师占曰。此女生男具三十二相为金轮王

尔时酥钵啰没[馬*犬]王。闻彼星贺贺努王太子具有贤德。即遣使人告彼国王。我有二女。一名摩耶。二名摩贺摩耶。初生之时相师占言。此之二女若后生子。具三十二相为金轮王。星贺贺努王闻已。告净饭太子曰。酥钵啰没驮王。欲娉二女与汝为妻。若后生子必作轮王。即遣释种五百人等往彼迎女。尔时边国别有一族。名半拏嚩。率领兵众于其要路欲行劫夺。释众知已虑遭患害。具述上事请王同行。王即白言。我今年老厌于戎事。令子净饭躬自讨伐。如获胜捷当自立愿

尔时星贺贺努王。选练四兵。付释种等与子净饭。同杀恶族迎女回归。即白王言。王先所宣令别立愿。其义云何。王即告言。汝于今者当纳一女以为己妻。如后有子善加保护令嗣国位。及王殁后其大臣等。共立净饭太子即绍王位。时王国界人民丰盛。王与夫人及诸宫嫔恒受快乐。时释迦菩萨在兜率天宫。欲生人间。作五种观察。一观种姓。菩萨思惟。若婆罗门吠舍首陀。种姓非上非我所生。若刹帝利我即当生。以彼时人重富贵故。若生下姓人所不重。今为摄化众生令彼归依。是故当生刹帝利家。二观国土。若其国土最上殊胜。有上味甘蔗香美稻米肥力大牛。无诸贫乞及斗诤事。如是国土名为中国。我即往生。恐彼有情而兴毁言。菩萨过去修大胜因。云何于今却生边地。三观时分。若有增劫八万岁时。有情根钝智慧愚劣非为法器。是故不生。若于减劫百岁之时。虽近五浊彼时众生。根姓猛利机器成熟。是故菩萨即乃下生。四观上族。若净饭王自过去世成劫之初。众许王后子孙相继。至净饭王俱是轮王之族。是故菩萨即往受生。五观母身。若是女人智慧甚深福德无量。诸相端严持戒清洁。过去诸佛同与受记。我即受生。今见摩耶具上功德。复是王种。即乃生彼。尔时菩萨作是观已。复告六欲天子。汝今谛听。我当下生南赡部洲托质摩耶。汝等为我降甘露雨令我受乐。天子告言。南瞻部洲有六大恶人。一老迦叶。二摩娑迦梨虞婆子。三娑惹野尾啰致子。四阿[口*爾]多继舍迦摩罗。五迦[底*也](切身)野。六儞誐啰[(倪-臼+白)*也](切身)帝子。南赡部洲复有六裸形外道。一俱吒多努婆罗门。二酥噜拏多拏婆罗门。三摩儗婆罗门。四梵受婆罗门。五布娑迦啰婆罗门。六路呬[底*也](切身)婆罗门。南赡部洲复有六大力士。一乌捺啰矩啰摩子。二阿啰拏。三迦类摩。四酥跋捺啰。五波里没啰惹迦。六散耶摩拏缚迦。如是一十八种难可调伏。尔时人间有一仙人。年已衰老。名乌卢尾罗迦叶。思惟言曰。当此国土福胜之地可十二由旬。于其中间堪为菩萨安坐说法之处。愿得菩萨速降人间。为我说法令我长夜甚得善利

尔时菩萨告兜率天子。汝今为我动一切乐。诸天闻已竞奏音乐。尔时菩萨吹大法螺。其声高远过于天乐一切音韵。如是南赡部洲一十八种难调有情。菩萨以无碍辩振大法音。令彼有情自然降伏。亦复如是。而说偈言

  师子一吼众兽伏　　金刚一杵群峰碎
  修罗无数一轮降　　世间黑暗一日破

尔时六欲天子及天帝释。观见菩萨乘六牙白象。下兜率天处摩耶腹。即降甘露守护母腹清净安隐。而说偈曰

  我观天子下阎浮　　甘蔗王宫而受生
  为利有情酬宿愿　　如日初出放光明

佛说众许摩诃帝经卷第二佛说众许摩诃帝经卷第三

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣法贤奉　诏译

尔时摩贺摩耶。作四种梦。一梦白象口有六牙。二梦白象从天来下入于腹中。三梦自身上大高山。四梦众多豪贵大人俱来拜跪。作是梦已。即以上事告净饭王。王以此梦问其相师。相师告王。今此夫人必生太子具诸相好。若在王宫作转轮王。若是出家修诸梵行。成正等觉号天人师。尔时菩萨降生之时。大地振动放大光明。众生睹之叹未曾有。帝释天主护世四王。各持刀剑罥索及弓箭等守护菩萨。所有一切魔及非魔诸鬼神等而不能害。如摩尼珠及迦叶迦宝。所有一切秽恶尘垢而不能染。菩萨之身亦复如是。又令母身内外莹净。由如琉璃。能见菩萨色相诸根。如彼水精贯五色线分明显露。又令母身气力增盛无诸疾苦。志意坚固受持五戒。精进无犯离诸过失

尔时摩贺摩耶告净饭王。我于今日忽自思饮四大海水。王以是语。问诸相师。相师答言。摩贺摩耶必生太子具诸相好。修无上道成等正觉。若不饮海水。太子身相而不圆满。时迦毗罗国有一人。名啰羯多刍。善解幻术。王即召至。于正殿内化四大海水。取此海水与夫人饮。饮此水已告于王曰。所有一切牢狱禁系苦恼众生请王放免。所有一切衣食贫乏寒餧众生愿王布施。如是种种作诸福业尔时摩贺摩耶告净饭王。我今思于园苑住止。王即告彼酥钵啰没驮王。汝女摩贺摩耶乐住园苑。酥钵啰没驮王即遣工人大兴营缮。地位宽博楼观华焕。名龙弭祢园。时摩贺摩耶与诸宫嫔。同往园内见无忧树。芬芳茂盛布叶开花。即以右手攀彼树枝欲生太子。睹诸人众四边围绕示有惭色。天主知已乃作风雨。令彼人众四散驰走。尔时天主复自化身为一老母。在夫人前欲收太子。是时太子初出母胎。身如金山如真金色。令其老母收捧不及。太子告言。放放憍尸迦。我自出生。是时大地即大振动。放大光明普照世间。众生见之叹未曾有。时净饭王见斯祥瑞。于太子前旋绕三匝。礼太子足。叹言。善哉善哉。我于今日生大丈夫福德之子。令我长夜快得善利。尔时太子身相圆满。内外莹净犹如琉璃。尘垢杂秽一切不着。于其四方各行七步。东方表涅盘最上。南方表利乐群生。西方表解脱生死。北方表永断轮回。时诸天人于虚空中。持白伞盖覆菩萨顶。又复诸天降二种雨。或冷或温灌顶沐浴。又复空中诸天及龙作天伎乐。雨曼多罗花。优钵罗花。俱母那花。奔拏里迦花。及雨沉香檀香末香多摩罗香上妙衣服等。尔时诸天于虚空中。而说偈言

  善生大牟尼　　百福庄严相
  断尽烦恼尘　　而证无上觉
  能于圆满身　　放大光明色
  遍照于世间　　一切愚痴暗

尔时天子说此偈已。有四国王各生一子。舍卫国阿罗拏王生一太子。王思惟曰。我子生时世界清净。湛然安隐。立名钵啰洗曩喻那。王舍城摩诃钵那王生一太子。王思惟曰。我子生时有大光明能照世间。立名尾弭娑啰。俱尸那城设多儞迦王生一太子。王思惟曰。我子生时世界光明天地朗然。立名乌那野曩。乌惹儞国阿难多儞弭努王生一太子。王思惟曰。我子生时有大光明无诸幽暗。立名钵啰愈多。如是王子皆是菩萨圣感来生

复次去城不远有一大山。名紧使吉陀。山中有一仙人。名阿私陀。恒处其山修持梵行。尔时仙人有一外甥。名曩罗那。承事仙人求闻法要仙人即为说善恶法。因此出家。菩萨生时有大光明照耀世间。曩罗那见之惊疑不测。即入庵中问其师曰。今此光明照耀世间犹如聚日。云何而来。师曰。今此光明如真金色。清凉寂静照于三界。此是佛生之瑞。曩罗那告于师曰。我今往彼礼拜菩萨仙人告言。彼有大威德。诸天龙神围绕守护无能得见。候佛世尊入迦毗罗国闻名之时。汝可诣彼大得胜利

复次菩萨生时。有五百白象。有五百从人。同时而生。地中宝藏自然出现。天降甘露。诸小国王并来庆贺

尔时净饭王见此祥瑞种种殊胜。而自言曰。我子降生具大吉祥。能圆满一切福德。能成就一切善事。应为立号名一切义成

复次迦毗罗城有夜叉神。名舍迦嚩驮曩。若诸众生所有男女初生之后。将诣神庙令拜夜叉求其守护。时净饭王亦令太子乘四宝车诣彼神祠。将至庙庭夜叉出迎拜于车前。净饭王曰。天神至尊礼重菩萨。应为立号名为天子。又释众等辈。气志刚强难以调伏。见此菩萨身相端严威容和雅人天仰重。即自回心舍其憍慢。情性柔顺默然瞻仰。因斯立名名为寂默

尔时净饭王告谕宫人。与我勤力养育太子。依时乳哺洗浴装严。用心保爱不令失所。我子生时天降甘露。相师视之有三十二大丈夫相。若复在家作转轮王。乃有金轮宝象宝马宝摩尼宝玉女宝主藏宝主兵宝。如是七宝悉皆具足千子围绕。甚为希有。勇猛无畏能破他冤。尔时相师而说偈言

  千辐金轮宝　　毂辐相周圆
  飞空行四方　　须臾复本处
  象宝最殊胜　　白类于珂雪
  巡游赡部洲　　随处而无碍
  马宝足威势　　青颈世希有
  常往虚空行　　往来如风转
  最上摩尼宝　　光照一由旬
  如夜黑暗中　　当天出明月
  女宝世希有　　微妙甚端严
  亲侍于轮王　　能知所思事
  藏宝大威德　　能主世间宝
  海中地下珍　　王须即令现
  主兵臣巨力　　能使于四兵
  象马步兼车　　所到无违背

尔时净饭王复问相师。云何我子三十二相。相师答言。三十二相者。一太子足下有千辐轮纹毂辐辋三悉皆圆满。二太子手足皆悉柔软如兜罗绵。三太子手足犹如鹅王而有网鞔如真金色。四太子手足诸指纤长。五太子足跟与趺相称。六太子足下平满如香奁底。七太子双腨渐次纤圆如金色鹿王腨。八太子双臂修直如象王鼻垂手过膝。九太子阴相藏密不见亦如龙马及其象王。十太子身诸毛孔各一毛生绀青旋转。十一太子发毛端直上靡严金色身众所爱乐。十二太子身皮薄润尘垢不着。十三太子身皮金色光曜如妙金台众宝。装严人天爱乐。十四太子手足掌中颈及两肩七处充满。十五太子肩颈殊妙一一圆满。十六太子双腋之下一一充实。十七太子容仪广大圆满端严。十八太子身相修广端正出过人天。十九太子体相周匝圆满量等诺瞿陀树。二十太子颔臆身之上半威容广大如师子王。二十一太子常有光明面各一寻。二十二太子齿具四十齐平如雪净密根深坚固不动。二十三太子口有四牙鲜白锋利。二十四太子口中一切所食常得上味能正吞咽津液通流永离众病身心适悦。二十五太子舌相广净能覆面轮至发际等。二十六太子梵音洪雅其声振响犹如天鼓言词婉约如频伽音。二十七太子眼睫作青绀色犹如牛王不相杂乱。二十八太子眼睛绀青鲜白红环相间青白分明。二十九太子面轮如天满月。三十太子眉相弯长如天帝弓。三十一太子两眉中间有白毫相右旋柔软如兜罗绵鲜白光净逾于珂雪。三十二太子顶上有乌瑟腻沙金顶之骨高显周圆亦如天盖。如是三十二大丈夫相。于过去世无量百千万亿劫。长时精进无间修习一切戒行及诸善法而无遗余。今得成就相好功德。是故菩萨生净饭宫。饮食衣服卧具象马一切珍宝无不具足。眷属炽盛王族不断。于人天中而无等等。若不出家年三十二作金轮王

尔时摩贺摩耶生太子已七日命终生忉利天受五欲乐。尔时太子颜容端正。人天目睹敬爱不足。假使世间巧妙金师。以金造像亦复不及。譬如诸天半努迦石。有大光明照耀一切。菩萨之身光明寂静亦复如是。又如莲华开敷出水菡萏馨香一切有情见者爱乐。菩萨之身见者恭敬亦复如是。又此菩萨两目清净。明朗远视见一由旬。微细尘色过于天眼。昼夜无异。又此菩萨语言音声。美妙清响如频伽音。亦如雪山有其飞禽。食于花水食已而醉。发声相呼其音和雅。亦复如是

尔时曩罗那仙告白本师阿私陀仙人。我今往彼迦毗罗城礼拜菩萨。师言可往。即与本师运神通力。往迦毗罗城去城不远。菩萨威制令彼失通。步行至城诣净饭宫。时守门人即以白王。乃敕门人引令入内。王相见已欢喜无量。请就床座献阏伽水。作乐设食种种供养。王即问言。仙人。云何因缘至此。时阿私陀白王。我今欲见一切义成大牟尼师。王言。今此太子正当睡眠。且候须臾即得相见。时阿私陀请就床帷临视太子。尔时太子虽处睡眠。两眼俱开目不眴动。时阿私陀。即说偈言

  诸天观境时　　睹物眼不眴
  菩萨虽睡眠　　观境亦如是

尔时仙人说此偈已。宫人乳母捧持太子奉上仙人。时阿私陀。详观太子容貌非常。即问王言。曾有相师。来占相否。大王白言。有婆罗门相此太子。若不出家必得转轮王位。若能出家定成正觉。仙人闻已。即说偈言

  昔堕邪见外道身　　今逢福德轮王子
  能除烦恼证菩提　　善说甚深法海藏
  虽圆相好弃轮王　　成大牟尼救群品
  是故我今归命礼　　愿得亲近灭尘劳

尔时仙人说此偈已。审观自身寿命长短。得见太子成佛事否。如是观已得见太子。出彼王城入于山野。年二十九。于其山中六年苦行。证甘露灭成无上道。尔时仙人复观自身。值佛出世年命短促。而不久遇甚怀感伤。不觉失声而自啼哭。时净饭王见仙人哭。惊怪异常。即说偈言

  若人有男女　　爱怜心不足
  如是福相殊　　睹之恒适悦
  仙人见太子　　云何而啼哭
  我子若惊怖　　忽然生病恼
  未委意云何　　速为我宣说

尔时阿私陀仙人闻是偈已。即白王言。太子不久即成正觉。云何于身而有怖畏。假使空中降大金刚。如彼真珠满空而下。不能侵彼菩萨身之一毫。世间所有一切大火而不能烧。一切大风而不能吹。一切毒药而不能损。刀剑弓箭而不能伤。毒龙猛兽而不能害。又此菩萨于过去世行大慈悲。于诸众生未曾舍离。令彼有情常获安隐。云何菩萨有斯怖畏。于虚空中恒有帝释梵天王等而共守护。我今啼哭。自观己身年命中夭。于其佛世不得听闻甚深法藏。于其善财而无有分。是故感伤而自啼泣。请王无忧。尔时阿私陀又复思惟。我有神通菩萨威制令不显现。是故步行入于王宫。今若出城而复屣步。彼诸有情即起慢心。大神通仙步出王城。作是念已。告净饭王。我今辞王出迦毗罗城。与我修治四衢道路。时净饭王即敕有司。修治道路去除砂砾秽恶之物。以白檀香水洒地清净。处处竖立幢幡璎珞。烧众妙香。王并诸臣长者居士恭敬围绕。出迦毗罗城送彼仙人。时阿私陀辞国王已。随意前行往枳瑟计驮山。即住山中修习禅定。岁月不久复得神通。于其后时身少有病。服食良药及花果等乃得除愈。弟子告曰。我今出家为求出世解脱甘露。师有所得愿赐告谕。师曰。我自修行岁月弥久。于斯甘露犹尚未得。云何令我复为于汝。今有净饭王子名悉达多。成等正觉得真甘露。于彼出家。一心梵行而求出离。莫作族姓之相及我人相。即得成就无为之法。尔时阿私陀仙人。即说偈言

  我住如是山　　久修于梵行
  虽复得神通　　而未饮甘露
  自知身无常　　恒处于生灭
  聚集假和合　　即是无常法

尔时仙人说此偈已。曩罗那感师诲示礼拜供养。即往波罗柰国。见五百摩拏嚩迦婆罗门。念围陀经。知非究竟而不亲近。即往佛所希闻法要。尔时曩罗那。姓迦底(丁也切)。以姓为名。佛为开示法要得寂灭乐。乃名大迦底(丁也切)。复次太子在乳母怀。执金器而食。须臾食已。乳母即收金器。器重如山举之不起。即以上事具告于王。王与宫人同往取器亦不能举。即集国人同举金器其器愈重。复驾大象五百头拽彼金器。不能摇动金器小分。何以故。由菩萨神力。举其左手一指钩住金器。令象尽力而不能动。尔时净饭王乃自思惟。若菩萨举其两指钩彼金器。假使百千大象亦不能动。由是菩萨有千象之力。若诸童子欲与菩萨斗戏。如小飞鹅比于大鹤其力不等。复次菩萨在王宫时。与五百眷属入学读书。尔时本师将第一书令太子读。太子告言。此书我解。其师乃令读第二书。太子见之。复白师云。此书亦解。于是本师即以五百种书授与太子。太子白言。此五百种书我一一俱解。如有他书即当与我。师乃白言。于其世间只有此等五百种书。此外无有。尔时太子即自写书令师读之。师乃叹言。我自昔来目未曾睹。太子告曰。此是梵书。时彼梵王知我当绍轮王之位传授于我。即以微妙梵音而自读诵。时大梵天王于虚空中。高声赞言。此是梵天之书。师闻天证深生信解

尔时太子舅氏娑捺梨。复有一人。名娑贺儞嚩。此二人者善解弓射。有五百人亲学其艺。又此二师互相言曰。彼提婆达多其性粗恶心多嫉妒。所有射法不宜告之。若或教授必将害物。彼悉达多慈悲聪敏利济有情。堪当传习如是弓射。有其五种。一曰远射。所发之箭能极辽远。二曰闻声射。闻其声音即可射之。三曰中射。所发之箭随意而中。四曰亲的射。所发之箭而无疏阔。五断物射。所射之物无不透断。如是菩萨善解五射

尔时毗舍离城有一大象。形相端正具大势力。彼国人众咸共商议。迦毗罗城净饭大王。有一太子名悉达多。相师视之有转轮王位。即驰此象而充贡献。乃以珠璎珍宝种种严饰。将往迦毗罗城至王宫门。时提婆达多出门见象。诘问门人曰。此象从何所来。门人答言。毗舍离城聚落人众。为悉达多有转轮王分。驰献此象。时提婆达多闻是事已。心生嫉妒。告门人曰。彼悉达多何有王位。即持器仗杀象命终。尔时难陀见此死象。知为提婆嗔怒所杀。难陀欲与斗其勇力。即执象尾以手掷之。象离本处七步之外。时悉达多见其死象离于本处。知是难陀示威力故。手执象尾掷彼处故。尔时悉达多太子显自威神。以其一手执持象尾。向空而掷过七重城如投土块。时毗舍离城献象之者。见悉达多有大威威。力说偈言

  我等远驰象　　为献于轮王
  遇斯凶恶人　　即时行杀害
  难陀手执尾　　掷象七步外
  菩萨大威神　　掷象如抛块

佛说众许摩诃帝经卷第三佛说众许摩诃帝经卷第四

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣法贤奉　诏译

尔时提婆达多手持弓箭。出迦毗罗城而欲教射。悉达多太子知已。与五百眷属亦出国城同为弓射。时提婆达多即持弓箭遥射一树。其树中箭应弦而倒。悉达多太子。亦射一树箭力甚大。树虽两断俨然不动。提婆达多见树如故疑箭不中。白太子言。常闻太子解五种射法。云何射树而不能中。如是言已。帝释天主于虚空中。而自思惟。我须今日显发菩萨神通威力。若不如是云何有情知彼菩萨。善能通达一切众事。作是念已。即化大风吹中箭树忽然倒地。时提婆达多即自惊叹。尔时太子又令安置七多罗树。七重铁鼓七重铁猪令众射之。时提婆达多显自威力挽弓前射透一多罗树。难陀次之透二多罗树。悉达多太子即便随射所有七多罗树七重铁鼓及铁猪等皆悉透过。其箭入地至龙王宫。尔时龙王见菩萨箭。以手捧之。于箭入处涌水上流。即有信心婆罗门长者起塔供养。一切苾刍常来瞻礼尔时悉达多太子乃乘宝辇回归王城。有相师占太子曰。至十二岁。若不出家为转轮王。统领四洲千子围绕。时净饭王闻是事已心大欢喜。即集群臣及诸释种。具白斯事。时有大臣白净饭王。若要太子绍轮王位。速于国内公卿臣僚士庶之舍。选择淑女为其妃配。仍造种种上妙衣服。真珠璎珞珍玩之具及舍宅楼阁等。如是造已。即选良辰。令太子于王正殿坐师子座。命公卿臣僚及长者居士等所有童女。悉赴王宫。如有端正福德殊胜之女太子乐者。即赐上件珍玩物等。纳为夫人

尔时净饭王即依所奏。后至吉日。命悉达多太子。登王宝殿。坐师子座。所集童女俱来赴会。尔时有一童女名耶输陀罗。而不赴召。父问其故。耶输陀罗曰。金帛财货我家自有。何须王宫而受锡赉。父又告言。汝至王宫太子见已。或当采择纳为夫人。岂独宝玩而充赠遗耶。童女闻已即着上妙衣服。严身璎珞而赴王宫。太子见是童女福相殊胜身有光明。心大欢喜下师子座。依古仪礼。互相设拜。拜已复坐合掌恭肃。时僚等俱白王言。如是童女诸相具足福德深厚。堪与太子为其夫人。王即诏命二万童女。围绕耶输陀罗同入宫室

尔时迦毗罗城不远。有一大河名噜贺迦。于河岸上有一大树。名娑啰迦里(梨也切)努。与太子同时而生。此树不久长及百肘。太阳未出树身柔软爪甲能伤。日既升天则斧不能入。火不能爇。寻以河津泛涨浸坏树根。偃仆洪川下流干涸。时酥钵啰没驮王。以噜贺迦河为大树所塞水不通行。国内民众乏水受用。发使出国告净饭王。颠水壅流邦人大恐。欲假太子神力去树导川。时净饭王默然不允。若太子自去即当随意。有大臣名曰餐那。潜知王意。以方便力告太子言。噜贺迦河旁有园苑。亭台楼观花卉池沼。甚是严饰可去游从。太子闻言。即与眷属及诸臣僚。同出迦毗罗城。往彼园中随意游戏。时提婆达多见一飞鹅从空而过。挽弓仰射堕太子前。太子见之嗟念伤害。与拔其箭放鹅飞去。提婆达多遣人取鹅。太子告曰。我发菩提心。常行慈愍行。利益诸有情。不欲见损恼。所有飞鹅拔箭放去令彼安隐。汝宜回心勿生嗔恨。提婆达多闻是语已。默然不悦

尔时酥钵啰没驮王。知其太子近在园林。即遣国人往彼河津。出其大树。唱声用力。响震郊原。太子闻之访诸左右。群臣具白。此是酥钵啰没驮王遣其人众。出河中树。太子闻已。我当自往。去河不远有一大窟毒龙所居。太子至前龙乃出窟。众人恐惧虑伤太子。即以利剑断彼龙命。龙有毒气被触之者遍身青黑。因以立名迦路那夷。太子行至河边。先令提婆达多出彼大树。提婆达多极其神力终不能举。次及难那尽力挽树稍离于地。是时太子以己神力。手把大树折为两段掷虚空中。于河两边各下一段。告众人言。此娑啰迦里(梨也切)拏树。是大良药火不能烧。若有疮肿涂之即差。汝等众人勿复忘失。太子作是语已。即乘车骑回归城邑。时有相师。相太子曰。若至七岁而不出家。作转轮王。太子入城将至王宫。释种伽吒儗里有一女。名娱闭迦。在高楼上。忽见太子身相端严心生恋仰。太子见此女已。令住车骑。回首观瞻。手执弓箭不觉堕地。时诸人众见此童女福相殊胜。皆言。此女堪事太子。父净饭王知是事已。遣童女二万围绕娱闲迦女令入王宫。尔时太子纳夫人已。思惟城外游观园苑。即告御车人阿誐多。汝今谛听。我思城外游观园苑。与我如法安置装严上好车骑。时阿誐多闻是语已。即于厩中如法装饰上好车骑。至太子前。尔时太子即乘车骑出于城外。于其马前见一老人。发白面皱策杖呻吟。太子不识。问阿誐多。此是何人。阿誐多曰。此是老人。太子问云。何名为老。阿誐多言。幻化之体无有坚实。四相迁移六情昏昧。起坐无力执杖而行。名之为老。太子问云。汝能免不。阿誐多曰。我何能免。太子问云。汝即不免我能免不。阿誐多曰。贵贱虽异幻体一般。日月推迁无人能免。太子闻已不悦而归复自思惟。四大假合五蕴无实。始自少年便成衰老。如是之相深可悲愍。尔时净饭王问阿誐多曰。我子出外有何所见阿誐多曰。太子出外见一老人发白面皱。具说上事。王既闻已忆前相师占言太子后必出家。太子于今安处深宫受五欲乐。情必爱着而不出家。即说偈言

  王闻相师占太子　　恐后舍父求出家
  今以五欲悦其情　　爱着必继轮王位

尔时太子又复思惟出城游观。即告阿誐多。汝今谛听。我思城外游观园苑。与我如前安置装严上好车骑。时阿誐多闻是语已。即往厩中如法装饰上好车骑至太子前。尔时太子即乘车骑出于城外。于其马前见一病人。形体羸瘦心神劣弱。太子不识。问阿誐多曰。此是何人。阿誐多答言。此是病人。太子问云。何名为病。车匿答云。四大之体互相乖反而有病生。形容瘦恶心识无安。此名为病。太子问云。汝能免耶。阿誐多言。亦不能免。又复问言。汝既不免。我免得不。阿誐多言。俱是幻质云何独免。太子闻已。即归王宫。复自思惟。假合之身众病所集。众生愚迷深可怜愍。时净饭王问阿誐多曰。太子出外有何所见。尔时阿誐多具说上事。王既闻已恐子出家。复令宫中以五欲乐娱侍太子。即说偈言

  色声香味触最妙　　娱乐深宫太子情
  若生爱乐而贪着　　应不出家求觉道

尔时太子复自思惟出城游观。即告阿誐多。汝今谛听。我思城外游观园苑。与我如前安置装严上好车骑。时阿誐多闻是语已。即往厩中如法装饰上好车骑至太子前。尔时太子即乘车骑出于城外。于其马前见一死人。气绝神逝犹如土木瓦石无所知觉。男女眷属围绕悲哭。问阿誐多曰。此是何人。阿誐多答云。此是死人。太子复问。云何名死。阿誐多答云。有为之体寿有短长。一旦无常永别亲眷。此名为死。太子闻已。问阿誐多曰。汝能免不。阿誐多答云。亦不可免。太子问云。汝身不免。我应免得。阿誐多答曰。三界无常生灭不住。太子之身亦复如是。太子尔时心不适悦。却归王宫。至王宫已而复思惟。无常之法念念不住。乃至有色无色非想非非想处。无有免斯无常大患。于诸众生深可悲愍。作是念已情不适悦。尔时净饭大王问阿誐多曰。太子出外有何所见。尔时阿誐多。具如上事一一宣说。王既闻已思念。昔时有婆罗门占相太子。福德淳厚诸相具足。决定出家成正觉道。即令宫内以五欲乐种种适悦。令彼爱着舍出家意。即说偈言

  我以五欲大富贵　　适悦太子天中天
  令彼无心求出家　　付与轮王最上位

尔时悉达多太子。复自思惟出城游观。即告阿誐多。我思城外游观园苑。与我如前安置装严上好车骑。于是阿誐多即往厩中。如法装饰上好车骑至太子前。尔时太子即乘车骑出外游观。时兜率天子作是思惟。今兹菩萨出城游观求出家缘。我应当作沙门之相。持钵乞食现太子前。作是念已。即剃须发身被法服。手持应器住立马首。太子见已。回问阿誐多。此何人耶。阿誐多答言。是出家人。太子问云。何名出家。阿誐多答言。此人了悟生死誓断轮回。修菩提因求解脱果。剃除须发身被法服。清净身心此名出家。太子闻已心生踊跃。即便下马而问苾刍。云何出家有何利益。苾刍答言。夫出家者。离其亲爱不着荣乐。恒修梵行坚守律仪。弃背尘劳禁缚根识。妄念不生实行增长。如是进修名出家者。太子闻已叹言。善哉汝大丈夫。于其浊世能善调伏能善勤求。是真出家是真善友。言已顶礼。上马归宫。即于宫中至意思惟出家之法。其行甚妙其理甚深。厌离王宫欲求解脱。时净饭王问阿誐多曰。太子出游有何所见。得悦乐不。阿誐多逡巡具白上事。王闻所奏。又复思惟。相师曾言。若不出家必作轮王。我须今辰别设方便。令彼太子断出家意。即告悉达多。迦里沙迦聚落国之重地。汝今往彼代吾抚临。当使一方人民和悦。太子闻已迷闷不乐。昼夜思念专求出家。未遂本心。往赴迦里沙迦聚落。行至路次。有五大宝藏从地涌出。主藏神等白言。太子。此等宝藏菩萨所有。唯愿菩萨为我受之。太子告言。此等宝藏众宝所聚。有情爱着非我所求。主藏之神闻菩萨言。知不领纳。即率同类入于大海。尔时太子渐次前行。至迦里沙迦聚落之界。见有多人。各执牛具苦力耕种。手脚粗恶尘土坌身。衣服破弊饥渴无力。如是种种苦恼逼迫。太子宿怀慈愍。见之惊问。左右告曰。此是太子部内耕种之人。太子闻之。即令放免丁壮牛畜任自营生。不令官司更有拘检。作是语已。即往阎浮树下。结跏趺坐而入禅定。其诸臣僚僮仆吏民。亦于树下围绕侍立。经于食时。净饭王心自思惟。太子出外已过时约。由未回归。我当自往观视太子。即严车驾出临聚落。至阎浮树下。乃见太子入三摩地身心不动。日色虽转树影不移。时净饭王叹言。善哉善哉。大威德大丈夫。甚为稀有。日行不住树影不移。以头至地礼菩萨足。而说偈言

  善哉大丈夫　　世间甚稀有
  生时放光明　　大地皆振动
  今坐阎浮树　　日转影不移
  时众普见闻　　我今归命礼

尔时太子从禅定起。即乘车辇归迦毗罗城经尸陀林。见彼林中而有死人。裸形臭恶支体坏烂。于其世间深生厌离。王与太子入迦毗罗城。时有相师瞻见太子威德殊异。告净饭王。今此太子于七日内若不出家。定有转轮圣王之位。尔时相师。即说偈言

  大王今当知　　悉达多太子
  七日不出家　　当作轮王位
  统领四大洲　　富有于七宝
  如成正等觉　　法财救世间

尔时相师说此偈已。太子进车而渐前行。时有释种名迦罗叉摩。其女名蜜里誐惹。瞻见太子威仪尊重。而兴赞叹。于太子前即说偈言

  父得解脱乐　　母身亦复然
  生此悉达多　　愿与我为夫
  当成二足尊　　圆证涅槃法
  名闻遍十方　　我今归命礼

尔时太子闻是伽陀心生欢喜。即以真珠璎珞承其威力。入窗牖中安着女项。时净饭王见是事已。即以二万宫人围绕蜜里誐惹女入于王宫。尔时太子有三夫人。耶输陀罗。虞闭迦。蜜里誐惹。及六万宫人朝夕供侍。心无爱着专求舍弃。时净饭王知是事已。告谕三王。有婆罗门相我太子。若七日内不令出家。必作转轮王。汝等诸王于七昼夜可共守护。复起民众造七重城。七重壕堑城安铁门。于门上下遍置铃铎。若开门时铃声振响一由旬外。尔时太子于其内宫。与诸宫人妓舞作乐昼夜无异。时净饭王诏令群臣于诸禁掖处处防卫。仍遣四兵象马车步。于城四门分布巡察。时净饭王在城东门。斛饭王在城南门。白饭王在城西门。甘露饭王在城北门。各领臣僚夜不睡眠专心守护。复命大臣摩贺曩摩。于其夜分不住来往巡历四门。警觉军众令不睡眠。尔时摩贺曩摩领其人众巡至东门。而即问言。何人在此不睡守护。时净饭王告言。我今在此躬自防卫。摩贺曩摩告言。大王。若不睡眠无诸过失。时摩贺曩摩。即说偈言

  耽睡人如死　　亦如魔魅人
  若能止其睡　　过咎必不生

尔时摩贺曩摩说此偈已。即往西门而复问言。此有何人不睡守护。时斛饭王告言。我今在此专心防卫。摩贺曩摩告言。大王。若不睡眠无诸过失。时摩贺曩摩。即说偈言

  人睡亦如死　　须知有睡魔
  若能止得睡　　过咎必不生

尔时摩贺曩摩说此偈已。即往南门而复问言。此有何人不睡守护。时白饭王告言。我今在此专心防卫。摩贺曩摩告言。大王。若不睡眠无诸过失。时摩贺曩摩。即说偈言

  耽睡如饮酒　　醉入于旷野
  过失即随生　　是故须止睡

佛说众许摩诃帝经卷第四佛说众许摩诃帝经卷第五

        西天译经三藏朝散大试鸿胪少卿明教大师臣法贤奉　诏译

尔时摩贺曩摩说此偈已。即往北门高声问言。此有何人不睡守护。甘露饭王言。我于此处不睡守护。摩贺曩摩言。若不睡守护无诸过失。而说偈言

  怖睡如山崄　　亦如泛河海
  一心防难危　　止睡亦如是

时摩贺曩摩说此偈已。即往市肆街巷处处巡行。觉察众人止睡守护。而说偈言

  依法离非法　　实言勿妄言
  净饭王最上　　止睡令守护

时摩贺曩摩说此偈言。天色将晓诣净饭王前。而白王言。过一昼夜内外安静无诸魔难。唯愿大王。更敕军众用心守护过七昼夜。令彼太子定得轮王之位。如是防护至六昼夜。时忉利天主。观太子意欲往道场。而说偈言

  善哉大丈夫　　牟尼释师子
  必舍王宫殿　　趣求山野处
  圆满六波罗　　成就无上智
  拔济于群生　　究竟至彼岸

尔时悉达多太子。与诸宫嫔作于娱乐。而忽思惟。我今虽有耶输陀罗。娱闭迦。蜜里誐惹。如是夫人及六万婇女。若无男女便去修行。众人俱言。悉达多太子非是丈夫。出别之后。即令耶输身有怀妊。由是太子为诸宫嫔。说缘生幻有生死轮回。若不息心无有穷尽。若与女人同其床座。如起履火速得大苦。是故我今而生厌离。作是语时有一妓女。口吐涎沫手足纷纭。发髻散乱迷闷倒地。时诸宫人惊怖异常。太子见之深生伤愍。叹言苦哉。云何有此死相不祥。而说偈言

  须臾变坏生恶相　　手足纷纭涎沫流
  睹此无常苦恼身　　是故我今求解脱

尔时太子说此偈已。观诸众生。无有我人众生寿者坚实之相。如入尸陀林无所爱乐。如履淤泥唯增臭恶。如养毒蛇终无所益。如电如梦。如沫如泡。根本无明覆而不觉。如是观已。时净饭王自说其四梦。一梦满月有其蚀障。二梦日出复于东没。三梦大人众来礼拜。四梦自身笑而复哭。耶输陀罗亦说八梦。一梦上族离散。二梦吉祥座破。三梦腕钏损坠。四梦牙齿堕落。五梦髻发乱垂。六梦吉祥云出于宫舍。七梦满月有其蚀障。八梦日出未高复于东没。即时太子复自思惟。曾作五梦。一梦床座如妙高山坐卧自在。二梦两手左托东海右托西海。复以二足垂南海中。三梦花果树木及诸药草长至天界。四梦大身飞禽其类甚众。形白头黑。及诸小鸟种种颜色。四方而来都至面前。变为一色而礼其足。五梦大石山上经行顾望。太子自心思念。我梦如此。定得舍俗证大菩提。尔时耶输陀罗。思前八梦。告请太子占其吉凶。太子曰。一梦上族离散。宗姓团聚未始暂分。二梦吉祥座破。座今如故。三梦腕钏损坠。见在汝臂。四梦牙齿堕落。非有堕者。五梦发乱垂。孰睹垂发。六梦吉祥云出宫。夫为吉祥我又在宫。七梦月有蚀障。今在天上何有障耶。八梦日出未高复于东没。此时夜半日又未出。所梦无恶汝何忧疑。太子思惟此之八梦。当应是我出家之兆。即告耶输陀罗。我今当为一切众生往彼山间。志求涅槃解脱之法。耶输陀罗言。如夫所志我亦随往

尔时帝释天主及梵天王告太子言。善哉善哉。速舍五欲早出宫殿。明相现前证一切智。菩萨言。憍尸迦。我在深宫如虎入阱。象马车步四兵围绕。宫殿门户。并皆锁闭。处处悬铃警觉守护。云何而出。帝释告言。但念过去无量阿僧祇劫所行行愿。为断众苦度脱世间。作是语时四大天等。以威神力令彼众人不能为障。即时帝释化一宝阶。告般唧迦夜叉主言。圣者。菩萨现处高楼。汝以宝阶于前迎接。夜叉闻已。依教奉行。菩萨下之即觅餐那令被马王。寻见餐那正当眠睡。而说偈言

  善哉餐那汝速起　　被我马王迦蹉迦
  乘入诸佛修行山　　求证牟尼无上觉

说此偈已。餐那从睡眠觉。即起合掌告菩萨言。事无仓卒。何于夜半急要马王欲乘远去。况此宫禁且无兵难贼难及水火之难。云何如此。菩萨言。汝自昔来尝奉驱驰。云何于今而不相顺。餐那白言。今当半夜。真伪难分。虑有不虞以招大罪。菩萨闻已默然思念。恐人知觉自往中厩。时天主帝释手执火炬。引路前行。至其厩门牵致马王。马即惊骇双足跑地。是时菩萨举万字福相百千威德之手。作无畏印。摩马王顶告言。迦蹉迦。与我有缘。若能送我雪山之中诸佛行处。证得无上菩提之果。降大法雨普润世间。一切有情皆获利乐。汝福无量。时迦蹉迦即受教旨。身足不动

尔时复有四大天子。一名俱罗。二名乌波俱罗。三名波啰拏。四名波啰拏舍嚩帝。此四天子至菩萨前。合掌恭敬告菩萨曰。今知出外修菩提行。我等四天愿欲随从。菩萨问言。汝有力耶。第一天子言。所有大地之土可以负行。第二天子言。所有大海江河可以负行。第三天子言。所有一切山岳可以负行。第四天子言。所有大地山岳及河海等。俱可负行而无疲困。菩萨闻已即以神力。移足蹑地地大振动。四大天子住立不能而各惊怪。谁知菩萨有斯威力。我等四天云何忏谢。是时餐那见是神力。即牵马王诣菩萨前

尔时大威德诸天。及诸龙神伤爱别离。于上空中啼泣下泪。餐那言云何空中无云下雨。菩萨言。此非降雨。我将出外。天龙伤别啼泣雨泪。餐那听受住立合掌。菩萨即时深思佛功德威仪利乐之法。复思父母养育慈爱顾复之恩。如不告辞有亏孝行。作是念已。即入殿内见净饭王。正当睡眠。右绕一匝合掌启白。我于此时往雪山中求无上道。度脱世间生老病死。令诸众生得大解脱。言已而辞。时有释种摩贺曩摩。瞻见太子恋慕忧恼悲泣涕泪。云何因业轻舍王宫。太子答言。我为利益一切众生求成佛果。摩贺曩摩白云。王敕我辈长时警护。无令太子暂出宫禁。太子告言。我于往昔发菩提心。经三大阿僧祇劫。历修万行求无上觉。欲度众生。今此王宫非我所止。摩贺曩摩闻是语时。倍复忧恼涕泪悲泣。发粗涩言。苦哉苦哉。我净饭王所望不就。致令大子弃舍深宫欲出远行。时耶输陀罗闻是语已。惊疑惶怖迷闷倒地。良久乃苏。告太子言。缘何今日舍我而去。娱闭迦。蜜里誐惹。及诸宫嫔悲泪前行。告净饭王。太子无故。欲离宫寝往彼山野。如鬼魅所著无以遮止。唯王当严勖勿令遽往。王既闻已欲行诫敕。帝释梵王与诸天子。接迎菩萨即出城外。菩萨右边色界天子善现威仪。菩萨左边欲界天子手执幢幡。有无数天乐导引前行。有百千天子。于虚空中雨优钵罗花。俱母那花。白莲花。及曼陀罗花。复雨沉香末香旃檀之香。种种上妙衣服。复有天子歌舞作唱。复有天子手捧马足。瞻仰菩萨一心随行。俱吠啰等无量诸天恭敬围绕。须臾之间至雪山中。去迦毗罗城一十二由旬

尔时天主帝释及大梵天王等。合掌白言。我等诸天发精进心随侍菩萨来至山中。若我菩萨成就阿耨多罗三藐三菩提时。愿垂摄受度脱我等。住立右边一心瞻仰。菩萨即时为说偈言

  我得最上道　　一切佛行处
  度脱于汝等　　及彼诸有情

说此语已即脱宝冠上妙衣服。告餐那曰。将我衣服及彼马王归奉父王。若不证菩提誓不回也。复说偈言

  汝将马王及宝衣　　速归本国迦毗罗
  我住雪山修梵行　　菩提未证而未归

尔时菩萨说此偈已。餐那闻之而复悲泣白言。今此山中多有虎狼师子诸恶禽兽。菩萨一身云何可止。又此山野中皆有丛林荆棘土石硗确。菩萨旦暮云何经行。菩萨言。餐那。汝何愚迷。众生之身业惑所感。四大和合性相违反老病死苦。如至身时。非释尊贵上族富豪贫贱端正丑陋少壮老年冤亲人我。速归散坏俱受无常。云何修行怖诸危难。餐那曰。菩萨之行其义如是。王或见我。不见太子必生忧恼。如致大病其事云何。菩萨言。我今出家行菩提分法。布施持戒忍辱精进禅定智慧。成就十力四无所畏。岂令父母得不吉耶。作是语已。即从座起合掌顶礼。举手执剑如优钵罗花叶。即自截发掷虚空中。天主帝释运大神力以手接发。与诸天子安忉利天如法供养。后有净信婆罗门长者居士。于此山地起立塔庙

尔时菩萨截髻发已。问餐那曰。汝意云何。可能住此同修行不。餐那曰。王族之意不令住此。何敢固违。菩萨即以万字福相百千威德之手。摩迦蹉迦马王顶授菩提记。令彼餐那归迦毗罗城。行七昼夜至二更初。到于城外园苑之中。王敕宫人眷属至园迎接。唯见马王不见太子。时宫嫔眷属俱向马前。抱马王项高声啼哭。迦蹉迦马闻是哭声。心思太子悲泪伤痛。经须臾间回顾两边即乃命终。以宿因缘生六叶婆罗门家。利根结薄聪明多智。太子成佛之后。即诣佛所闻法悟道得无生忍

尔时菩萨而复思惟。我今落发作沙门相。云何身上得袈裟衣。如是念已阿耨波摩城中。有一长者。眷属炽盛财富无量如毗沙门。家有十子。人相端严智慧聪利。俱乐出家净修梵行。因观外境迁变无恒成辟支迦。父亡之后老母信重。制一袈裟施辟支迦。子白母曰。我当不久入于涅槃。今此袈裟。我若受之无所使用。去此不远有净饭王子名悉达多。不久得成阿耨多罗三藐三菩提。以此袈裟奉彼菩萨。能令老母得大果报。说此语已运大神通。于虚空中现其云雷闪电风雨。然后化火焚身入圆寂界。是时老母临将舍寿。所持袈裟付与一女令奉菩萨。此女忽然身得病患。临无常时安置树上。告树神言。以此袈裟。与我奉彼净饭王子悉达多。时帝释知是事已。自变其身为一猎士。手携弓剑披此袈裟。见太子来坐于路傍。太子问曰。汝是猎师。云何身上有此憍尸迦衣细妙法服。可以与我。猎人告言。唯此袈裟我非爱乐。今欲与汝是服微妙。恐人侵夺伤汝性命。菩萨告言。一切世间知我威力。汝但施服勿怀忧虑。帝释天主即复本形头面礼足。乃以袈裟奉上菩萨。授已即披与身不等。帝释见衣不等心自怀疑。作是念时。菩萨威神。令其袈裟与身相等忉利诸天归命供养。婆罗门长者于后彼处建立塔庙。恒有苾刍往来礼拜。尔时菩萨威仪具足。渐次经行。见一仙人名婆哩誐嚩。以手搘揌颜容不悦。菩萨问言。于意云何。仙人答言。我此住处有多罗树。花果繁盛其味甘香。忽然干枯令我烦恼。菩萨复问。仙人住此本为修行。花果枯朽致愁闷耶。仙人闻已心忽惺悟。又见一菩萨色相端严。瞻仰恋慕而复问言。汝是出家菩萨不。菩萨答言。汝见分明。婆里誐嚩即断疑惑法眼开净。请菩萨坐。而以花果如法供养。经须臾间。菩萨复问。迦毗罗城去此远近。仙人答言。从兹至彼十二由旬。菩萨思惟。城邑不遥。如释种来必作魔难。即别仙人过殑伽河。往王舍城。以自工巧采取树叶。作为钵器入城持钵。时民弥娑啰王在高楼上。遥见菩萨身相端严威仪寂静。体挂法服手持应器巡门乞食。而兴叹言。王舍城中所住之人。无有如是威仪色相。今此苾刍当非庶人下族之类。应是王种舍位出家。灭除罪业修持净命

尔时菩萨持钵出城往一山中。以钵置地端坐入定思惟。民弥娑啰王。见我发心必有异意。作是念时。王告大臣。我于楼上见一苾刍。身相端严威仪调顺。非是庶人下族所生。汝当访寻今在何处。即时遣使往至山间。见此苾刍安详而坐。国王知己躬自临幸。接见瞻仰心生欢喜。因告言曰。汝之身貌甚是端严。若为苾刍不相宜称。我有宫殿楼阁嫔妃美女。最上富贵与汝受用。勿作苾刍。汝身何姓。有何种族。为我宣说。菩萨白言。雪山相近有迦毗罗城。我之父王姓刹帝利。名曰净饭。方理是国。我须舍弃君父为求菩提。若是愚痴贪爱之人。假使世间并四大海。满中珍宝犹尚不足。譬如大火然于干薪。贪爱身心亦复如是。大王。我观此物由如冤家。亦如毒蛇。一切忧恼怖畏根本。大王。假使大风而能吹动一切诸山。于苏迷卢终不能动。假使世间所有珍宝最上资财。国城妻子象马僮仆。而能惑乱一切人心。而于我心终不能动。唯涅槃解脱是真究竟。尔时民弥娑啰王言。汝今于此有何所求。菩萨告言。我求阿耨多罗三藐三菩提。王言若成菩提愿赐摄受。菩萨答言。如是如是。王生欢喜复归本处。尔时菩萨往鹫峰山。山侧非遥而有仙人勤修梵行。能以一足履地住经一日。菩萨闻之亦以一足履地住经两日。仙人复以五热炙身立经一日。菩萨于是立经两日。时彼仙人互相惊怪降伏称赞。此是修行。此是大沙门。菩萨问言。汝等修行于何所求。一云我求帝释。一云我求梵王。一云我求魔界之身。尔时菩萨即自思惟。今此仙人所修之行。皆是邪道非我所依。我今于此不求帝释。不求梵天。不求魔界。本为宿愿利乐众生求成佛果。道既非真宜应舍彼

佛说众许摩诃帝经卷第五佛说众许摩诃帝经卷第六

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣法贤奉　诏译

尔时菩萨即往阿啰拏迦罗摩处而学道法。至已合掌。勤拳致问。汝宗行法。其义云何。阿啰拏迦罗摩曰。我昔精进修习定慧。至有想天三摩地门皆悉通达。汝何不知。菩萨即时思惟。罗摩所得智慧。及有想天三摩地门真实不虚。复自念言。我于此法云何未得。经刹那顷。禅定智慧皆获成就。而告言曰。汝宗行法今我已得。时阿啰拏迦罗摩。观彼菩萨所得之法如实无谬。尊重恭敬如自本师。即以最上香花珍果一心供养。菩萨复思。今此行法而未究竟非为正道。即乃舍去。往乌捺啰迦啰摩子处学修法行。至已顶礼合掌问曰。汝所得法是义云何时乌捺啰迦啰摩子言我昔精进修习智慧。至非非想处三摩地门。久已证得。汝何不知。菩萨闻已。即观彼人所修智慧及非非想处三摩地门而无虚谬。复自思惟。我于此法云何未得。作是念时俱获成就。即乃告言。汝之法行我今亦得。时乌捺啰迦啰摩子心未信许。谛意观察如实无谬。崇重供养过于本师。尔时菩萨又自思惟。此之法行亦未究竟非真觉路速须舍彼别求明道时净饭王临御正殿忆念太子。未知所止情怀忧恼。近臣奏云。离王舍城往乌捺啰迦啰摩子处。单身介立勤求道法。王既闻已心转悲伤。即遣亲人三百往彼侍从。时天指城酥钵啰没驮王。亦遣二百人往彼侍从。此五百人至已礼足围绕瞻仰。菩萨自念。弃舍王宫居山寂静。结志修习求甘露灭。今此人众昼夜烦杂而妨圣道。唯留伯叔舅氏五人。余遣回国。菩萨即时将此五人。往誐耶仙人聚落。名乌噜尾螺西曩野祢。侧近经行观眺习静之处。尼连河次见一林野。地土平正树木幽闲。如月清凉呼为圣地。告五人曰。善男子若人于此修诸梵行。未证寂灭不久证得。我今依止求无上道。即于树下结跏趺坐。学修禅观。闭口啮齿舌拄上齶。收摄心神如手握物。经良久间毛孔出汗精进不退念定相应。专注一心引发无漏。而不现行。复修别观跏趺而坐。合口闭目舌拄上齶。屏住气息令不出入。良久之间气逼头顶疼痛至甚。如锥刺脑受斯大苦。心不颠倒亦不散乱。坚固精进。念定现前专注一心。引发无漏而不现行。如是息气渐次运动。从头顶下至两耳门。痛楚复增如地狱苦。菩萨尔时心不颠倒亦无散乱。策勤猛利念定现前。一心专注引发无漏亦未现行。又复闭息外忘视听。气积脏腑胀满遍身。苦恼至极无以方比。菩萨尔时心不颠倒亦不散乱。坚进修习念定现前。专注一心引发无漏而不现行。如是修已。又自思念。我于今后断绝饮食。时有天子遥已观知。告菩萨言。我此色身毛孔之内。而有天上细妙珍食堪充供养。菩萨告曰。如我所食本非荤辛。食出汝身亦非清净。若令我食必堕地狱。天子但以随方所有。或米或豆听汝丰俭。以作供献我即受之。天子奉教以谷为膳。菩萨食已身体羸瘦。颜容憔悴。心无苦恼亦无退失。发精进意念定现前。专注一心引发无漏亦未现行。又节所食身转羸恶。两目深陷如井现星。菩萨尔时心无苦恼亦无退失。发精进意念定现前。专注一心引发无漏亦不现行。又于所食减令极少。或一豆一麻一米一麦。如是食已身力转乏。若行若步一起一倒

尔时菩萨精进无退念定现前。专注一心引发无漏亦不现行。而复思惟。此行非真未至究竟。作是念时有三天子。诣菩萨前。见其形容困惫变异。各述菩萨颜貌不同。或言黑色。或紫绿者。菩萨闻已复自思惟。我于此方如是勤苦。容色变异终无所获。若求正觉何在节食。正见相应取舍能忘。是正菩提是真究竟。譬如湿柴。体虽滋润若遇火然必生炽焰。又如婆罗门家虽行欲心无所著。亦得解脱。我今亦尔。若依正法行无所著。必证菩提

时净饭王知彼太子。在山野中精勤苦行。日食麻麦求无上道。涕泪悲泣心怀痛恼。与酥钵啰没驮王。各遣二百五十人侍卫给使。时耶输陀罗忽然怀妊。王即告谕。宫人眷属。自今而往。不得说言太子在山苦行之事。虑彼伤恼损动腹子

尔时菩萨往尸陀林中。右胁枕尸累足而卧。思想世间有为生灭。如蚁循环无有穷尽。思已复坐入三摩地。时有童男童女而来林下。瞻见菩萨闭目不动。手执柴枝穿菩萨耳两边通过。俱作是言。此尘土鬼不得亲近。即以砂石瓦砾掷菩萨身而各舍去。经须臾间出三摩地。正念现前身心不动。又自思惟。今此所作亦非正行。于无上道而不相应。忆念昔日为太子时。暂出王宫往赡部树下入三摩地。彼处清净远离罪垢。无诸秽恶出生善根。于彼修行必圆道果。作是念已。即便举身欲往前行。气力羸劣而不能起。即取饮馔并汤药等。节次服食。仍以香油涂其身体。澡浴眠寝安适身心增长势力。时彼五人而相谓曰。昔者太子舍轮王位。出迦毗罗城。入山野中久兹苦行。道果将就节志不坚。何期于今恣情饮食。香油涂体澡身安寝。如是亏丧云何出离。我等于此虚捐其功。闻波罗奈国有鹿野苑。罗汉圣众恒住其中。宜往彼处各求明道

尔时菩萨浴尼连河水。体羸力弱举步攸艰。岸树垂枝攀而得出。即往西曩野儞聚落之所。其聚落内有二童女。一名难那。二名难那末罗。身色端正心性慈善。顷闻太子在雪山下婆儗啰底河边迦毗罗仙人处。学修梵行。具三十二相福德庄严。深心悦慕愿为匹偶。布施修福求遂所愿。尔时童女闻尼连河侧有苦行仙人。遂发勤诚欲施乳粥。即以千牛分为两群。[(殼-一)/牛]五百牛乳饮彼五百牛。复以五百分为两群。[(殼-一)/牛]二百五十牛乳饮二百五十牛。如是分饮至八头半。复[(殼-一)/牛]八牛之乳最为浓厚。用玻璃器煮乳糜粥。于乳糜上现莎惹帝迦万字千轮辐相。时有一人见此轮相。而自思念。若人得食速证无上菩提之果

即告童女。我今饥渴当以糜粥而施于我。童女白言。吾作此食施苦行仙人。非汝可取。时天主帝释即自化身为婆罗门。住立女前。女以乳粥欲布施与。婆罗门曰。我不敢受。有世主大人宜应供养。童女复问。世主何人。婆罗门言。去此匪遥有大梵王。童女承言。即诣彼处以粥奉施。大梵王曰。我不敢受。有净光天子。最上殊胜汝宜供养。女复往彼以粥布施。净光天子言。我不敢受。有一菩萨浴尼连河。身乏气力以手攀树出河岸上。被袈裟衣将成佛果。若能供养得大胜利。童女闻已即时驰往。以钵盛粥虔心上献。菩萨默然而受其供食已。掷钵入尼连河。龙王至前欲取钵器。帝释化身为金翅鸟。龙即惊退。帝释得钵安忉利天建塔供养。尔时菩萨问二童女。施此乳糜有何所求。童女答曰。我闻雪山相近婆儗啰河侧。迦毗罗仙人住处。有净饭王童子身相端严当作轮王。欲求为夫。菩萨告言。彼童子者夙修梵行离欲清净。名一切义成。不久之间当得菩提。云何与汝而为夫耶。童女闻已默然住立。菩萨举身登一石山。峭峻孤拔林树甚众。于此安坐未逾时刻。山即摧毁。菩萨惊怪兹何业缘。时净光天子白菩萨曰。万行今圆四智将就。此地薄祐而不能胜。去此不远有金刚座。三世如来成正觉处。菩萨即往天人引前。足下生莲海水泛潮。大地振响声如扣钟。菩萨徐行。至一大窟内有黑龙。昔无两目。闻地振海潮。即时出窟双眼顿明。得见菩萨身相端严光逾聚日。龙大欢喜瞻视恋仰。而说偈言

  地振海潮俱作声　　我今闻速离宫殿
  忽得光明见如来　　一心瞻仰生欢喜

尔时龙王告菩萨言。忆念昔时有佛出世。时我两眼俱得光明见彼世尊。今亦如是。复得眼开见佛身相。即说偈言

  我昔承佛大威德　　令我得睹相好身
  必遇牟尼觉道成　　见佛端正亦如是

尔时菩萨欲至金刚座。先举右足。行如牛王。身若宝山。袈裟不动。心等虚空。面如满月。金光照耀。蕴大法药。灵禽异兽。右旋随转。有如是等十种祥瑞菩萨思念。以吉祥草铺金刚座。天主帝释即时化身。往香醉山取吉祥草。其草柔软如兜罗绵。诣菩提树前陈金刚座上

尔时菩萨举相好身。登金刚座结跏趺坐。而发誓言。我不起此座直至漏尽。正意系心入三摩地。时魔宫中有二种旗。一名喜相。二名疑相。动有所表。时疑相旗忽然摇动。魔见惊疑虑有不吉即作观相知净饭王子悉达多坐金刚座求无上觉。时魔波旬生嫉妒心。变身为人诈作净饭王书。至菩萨前致敬问讯。云何住此久不归还。提婆达多入太子宫。恣行非法及杀释种。菩萨初闻生三种不善。寻思淫欲。亲里杀害。及起嗔恚。知魔所作复成三善。一离欲。二不杀。三无嗔。魔复问言。云何坐此菩提树下。佛言。我求无上智。魔言。无上之智汝何得之佛言。汝是魔罪之人。设一婆罗门供尚得自在报应。我经三大阿僧祇劫。舍无数百千那由他俱胝头目髓脑国城妻子金银珍宝。利益众生求无上智。云何不得。魔言。我设一婆罗门会得富贵自在。汝能与我为证。汝经三大阿僧祇劫。舍头目髓脑等。利益众生求无上智。谁证于汝。尔时世尊于金刚座上。即展右手金刚莎帝迦万字网鞔之相。作无畏印触地面上告言。为我证明。时地天神从地涌出。合掌唱言。魔王。我佛往昔经三大阿僧祇劫。舍无数百千那由他俱胝头目髓脑国城妻子金银珍宝。利益众生求无上智。真实不虚。汝魔勿疑。魔王闻已心怀惊怖。默自思念。若令菩萨成道。侵我境界夺我威光。旋归天宫别作魔计。即化三女端正庄严。来于佛前。窈窕逶迤诈为瞻仰而欲魔魅。佛以神力变成老母。发白面皱陋恶尪羸。以镜照之惭赧而退。魔王见已恨事不成心生热恼。即时统领三十六俱胝鬼魅兵将。身披铠甲手执枪剑及弓弩罥索种种器仗复集毒龙猛兽象马水牛虎狼野干等。奔聚同行。又于空中现云雷电闪霹雳风雹。四面一时逼恼侵害。佛眼视之愍彼愚迷。入慈心定。即时净光天子。于虚空中变大伞盖。覆遍空中。遮止风雹刀剑弓箭种种器仗。俱作天花。所谓优钵罗花。钵纳摩花。俱母那花。奔茶利迦花。绕金刚座如供养佛。即于三摩地运神通力。合多成一以一为多。上虚空中行住坐卧。身上出水身下出火。履水如地等。种种神变已。复观彼众布捺誐啰邪见疑惑贪欲嗔恚愚痴等。及彼有情离欲着欲。有想无想等。引近分解脱非解脱。如是等法通达明了。以宿命通。观魔等有情过去父母。一生二生百生千生乃至增劫减劫无数之劫。世界国土族姓眷属。富贵贫贱长寿短寿命终生处。无不证知。以天眼通观魔等有情未来诸趣。生死因果及身语意等。善不善业。受报好丑究竟明了。又复思惟。欲界色界无色界。苦集灭道四谛行相。若染若净分别俱生根随诸惑。如是思已。无漏智观速得现前。见修二道顿舍不生。成无上觉

尔时魔众即皆退散。复告净饭王曰。悉达多太子。于金刚座上而得无常。王既闻已与诸眷属悲啼懊恼迷闷倒地。时有天人告净饭王。太子已成无上菩提。王闻是语心大欢喜。及奏王云。甘露饭王生其一子。耶输陀罗亦生一子。王诸眷属皆大踊跃

尔时净饭王敕诸臣僚。令街巷道陌扫洒清净。烧众妙香竖立幢幡真珠璎珞。于城四门皆聚金银珍宝种种财物。施诸沙门婆罗门及诸外道贫乞之人。为作福祐。甘露饭王生子之时。眷属欢喜名阿难陀。耶输陀罗。生子之时月有蚀障。名罗护罗。时净饭王言。耶输之子非佛之种。耶输闻已恒怀忧恼。王宫后园池岸一石。名菩萨石。罗护罗坐石作戏。母忽见之而立誓言。若是佛种愿水不溺。如非佛种即沉水下。作是誓已。以手推石子亦堕落。石浮水面子犹作戏。时净饭王。与诸眷属来至岸上。见子如是心大欢喜。赞言。善哉甚为希有。尔时大地振动。佛光普照幽闇之处。所有众生互得相睹。归命顶礼

佛说众许摩诃帝经卷第六佛说众许摩诃帝经卷第七

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣法贤奉　诏译

尔时有二梵天子。住自梵界而作是念。今南赡部洲有佛世尊。于乌噜尾罗池侧尼连河边菩提树下成等正觉。彼佛世尊而于树下结跏趺坐。于七昼夜入于火界。时二梵天互相谓言。我等天人亦有大力。如展臂顷能到于彼。我等今者宜速往彼。以妙伽陀而伸赞请。于是二天从彼梵界速至佛所。旋绕瞻仰礼重毕已。住立佛前。时一天子先以伽陀。而赞请曰

  愿佛起道树　　救度众生界
  为说最上法　　令得智法宝

第二天子说伽陀。而赞请曰

  佛面如满月　　心净烦恼除
  愿说甘露法　　行安乐世间

二梵天子说是伽陀赞请佛已。隐而不现

尔时世尊出彼禅定。观诸世间。说伽陀曰

  世间所有诸欲乐　　乃至天上所有乐
  若比断贪之大乐　　十六分之不及一

复说伽陀曰

  担世苦重担　　迷苦而不舍
  若舍苦重担　　能担最上乐

复说伽陀曰

  能断世间一切爱　　一切烦恼自除灭
  知烦恼者脱轮回　　当得解脱之快乐

尔时世尊于七昼夜。跏趺而坐入于禅定。当尔之际亦无有人持食供养。才说偈已。忽有商主。名布萨婆梨迦。将五百量车载诸宝货。欲往他国经过近地。时布萨娑梨迦。以宿善根力常起思念。云何令我获得善友及妙眷属。忽闻人言。世尊入定七日不饮不食。作是念言。今佛世尊在乌噜尾罗池侧尼连河边菩提树下经七昼夜。不饮不食而入禅定。得解脱乐成等正觉此我善友当为我益我今宜速诣彼奉食作最上供养。发是心已。时有天人以天报通闻知布萨婆梨迦。发如是心。乃观照布萨婆梨迦及一切所将车乘等已。乃先白佛言。今商主布萨婆梨迦。闻佛在此得解脱乐成等正觉。于菩提树下跏趺而坐。入于禅定经七昼夜不饮不食。彼人定来献食供养。希望果报求大安乐。及利益故。作是语已隐而不见。于是布萨婆梨迦。与同行亲友。自手办造种种饮食美妙香洁品味。成已即专注虔诚持以奉佛。未至佛所复作斯念。我今奉食为最上供养。如来必当演说最上之法。而使我等以献食因得天乐果。作是念已。寻至佛所即用头面礼如来足。礼已起立瞻仰而住。时布萨婆梨迦。白佛言。世尊。我与亲友办种种饮食而来供养。愿佛慈愍唯垂纳受

尔时世尊许而未受。何以故。佛初成道未有应器。作是思惟。我若不以应器受斯供养者。彼外道天魔必生毁谤。作如是言。岂有过去正等正觉为利益众生故。如是受其供养耶。佛作念时。彼梵天子白佛言。世尊。过去正等正觉为利益众生故。皆持应器而受檀施饮食供养。于是世尊思欲应器。彼四大天王即知佛意。乃各于自天令其妙工选取宝石。于少时间造成应器。清净莹彻殊妙无比。时四天王造成钵已。各各自持同来奉献。至佛所已。即以头面礼世尊足。礼已瞻仰住立一面。尔时四大天王异口同声白世尊言。我等今者。各以宝石造得应器同来奉上。唯愿世尊。哀愍纳受。作是语已。颙听佛旨

尔时世尊复自思惟。今此四王各献一钵。我若受一三天不喜。我若受三一天生恼。我今等受四天之钵。既受钵已又复思惟。用唯一器四钵孰先。即以神力合四为一。四器虽合楞际叠存。于是世尊为利生故。即持此钵于布萨婆梨迦处受所施食。既纳受已。即谓布萨婆梨迦曰。我今为汝演说三归。汝当谛受。时布萨婆梨迦奉教而住

世尊曰。归依佛归依法归依未来僧伽。此是三归。尽汝形寿不得违悔。时布萨婆梨迦白佛言。我今归依佛归依法归依未来僧伽。尽此形寿不敢违悔

尔时世尊谓布萨婆梨迦曰。随喜布施感果不虚。汝自舍施定获快乐。所求福报依愿皆得。亦复当证最上寂静。布萨婆梨迦。若行布施所作福利。人天及魔不能迷惑。乃至禅定智慧。若能尽行能竭苦源。见前证圣。是时布萨婆梨迦闻是说已。心意快然欢喜踊跃。愿于未来世中忆念受持亦不忘失。作是语已礼佛而退

尔时世尊受得商主布萨婆梨迦所施之食。即持往彼尼连河边。即于岸上敷草而坐吃所受食。食既毕已。又复盥漱。如是之际忽觉体中而发风病。何以故。佛出世间示斯为缘。欲令众生知身如幻故。是时天魔。恐佛出世教化众生出离三界。当空我境。常伺其隙欲来惑乱。忽知发疾速离天界来至佛所。而作是言。善逝。汝今不安涅槃时至。我今请佛入大涅槃。尔时世尊知是魔来欲乱我心。佛谓魔言。我涅槃未至。我今直待声闻弟子。解佛法分智慧明达。了知教本广演法相。乃至苾刍苾刍尼优婆塞优婆夷等。修持梵行。有众多人欲周大地及彼天人皆证解脱。我于是时方入涅槃。时彼天魔闻佛语已。知不涅槃心生懊恼。于是天魔惭耻而退

尔时帝释天主遥知世尊体发风病。自天而下至赡部洲。去菩提树不近不远。有大诃梨勒林于中而住。于此林中取得上好诃梨勒已。疾往佛所。到佛所已。头面着地礼世尊足。礼已瞻仰住立一面白言。世尊。我知圣体小有风病。此赡部洲有诃梨勒。色妙馨香可疗斯恙。我今持来奉上世尊。唯愿大慈纳受而食。世尊受已寻便服食。风病即除体安如故。世尊慰劳。帝释乃退还归天宫

尔时世尊又复离菩提树。往彼母唧鳞那龙王宫。到彼宫已。于一树下跏趺而坐入于禅定。是时彼处七日七夜降霔大雨。时母唧鳞那龙王。以雨方霔知佛在定。恐其风雨之气互侵佛身。又恐蚊蚋虻蝇唼扰圣体。遂以自身缠绕七匝卯首上覆。如伞盖相。经七昼夜不动不摇。佛将出定龙自摄身龙王还宫。复以种种花鬘涂香严饰其身。来至佛所顶礼佛足白言。世尊。七日已来风雨之气。蚊虻之类侵扰以否。圣体云何。于是世尊。说伽陀曰

  观察于世间　　一切众生等
  若得无侵害　　欢喜复快乐
  离欲断烦恼　　此乐难比喻
  无明若调伏　　斯为最上乐

尔时世尊说是伽陀答龙王已。即离彼处还来菩提树下。结跏趺坐经七昼夜。入定观察十二缘生。云何根本而因得生。所谓因于无明乃缘于行。行缘识。识缘名色。名色缘六入。六入缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。由如是因得一大苦蕴集如是。根本不生则一切得灭。所谓无明灭即行灭。行灭即识灭。灭识即名色灭。名色灭即。六入灭。六入灭即触灭。触灭即受灭。受灭即爱灭。爱灭即取灭。取灭即有灭。有灭即生灭。生灭即老死忧悲苦恼灭。解如是灭则得一大苦蕴灭

尔时世尊于七昼夜。在于禅定如是观察十二缘生已。乃出三摩地。而说伽陀曰

  净行观察苦相时　　知一一法有所因
  若知苦相之不生　　自然一切所爱断
  净行观察灭受时　　知灭受法之无尽
  若知灭受之不生　　自然一切所爱断
  净行观察缘生时　　乃知缘生法无尽
  若知缘生之不生　　自然一切所爱断
  净行观察有漏时　　乃知有漏法无尽
  若知有漏法不生　　自然一切所爱断
  净行观察如是法　　知如是法悉无生
  如日遍照于世间　　行住虚空无所碍
  净行观察于苦相　　知一一苦悉无生
  破坏烦恼得无余　　如佛降伏魔罗军

尔时世尊说伽陀已。复说是言。若有众生断于轮回。知甚深法微妙言辞悉能通解。如是之人是有智者。我为此等人说。我令此等人知。我今如是独处林野。依相应行见行法乐。是时世尊说是语已。自在行住无诸系着。不云说法亦不生心。是时娑婆世界主大梵天王。知于世尊不云说法亦不生心。而作斯念若如是者世间灭坏。何以故。如来应正等觉出于世间。如优昙钵花时乃一现。今不说法自取法乐。当令一切有贪欲者乐邪法者不觉不悟。云何世间而不灭坏。我今往彼伸其劝请。是时梵王娑婆世界主离彼梵界。如展臂顷即至佛所住立佛前。说伽陀曰

  出世摩伽国　　过去法无垢
  悉开甘露门　　演法济众生

世尊告言。我法甚深难见难了。我若辄说速取灭坏。何以故。世间一切乐邪法者。有贪欲者。不乐听受不能觉悟。何以故。贪欲之者。黑闇覆障故。梵王白言。世尊。众生者。世间生世间老有利根钝根及以中根乃至相好易化。尘垢轻微诸异生等。世尊。譬如青莲花或白莲花等生于水中。于水而长于水而老。其中或有出水者。或不出水者。亦复如是。世尊诸异生等。若不为说种种妙法。皆趣沉坠。唯愿善逝。赐其法宝。唯愿善逝。降于甘露

尔时世尊受于梵王殷勤劝请已。默而许之。遂以佛眼。审谛观察世间众生。世间生世间老。钝根者利根者。乃至于中下。颜貌之好丑。易化与难化。少尘极少尘。如是众生等。我若不为说种种之妙法。不知诸苦本。悉趣于沉坠。世尊如是观察知已。而起大悲将演妙法。先说偈言

  我今降法甘露雨　　当润乐闻及一切
  从此人间得法因　　若见弊魔不广说

是时梵王娑婆世界主闻此偈已。定知世尊演说妙法。身心快乐喜不自胜。即以头面礼世尊足。右绕三匝隐没而退。尔时世尊即自思惟。今者何人先得闻法。乃忆往昔阿啰拏迦罗摩等仙人可先闻法。何以故。我于往昔过彼住处。受其妙供及受其嘱。我今先为彼人说法。作是念时乃有天人。来白佛言。彼阿啰拏迦罗摩等。皆已命终方今七日。世尊默知。又闻天告。乃嗟叹曰。无常大事世不惊乎。又念阿啰拏迦罗摩等。薄祐如是。不闻正法耶

尔时世尊复念。何人可先闻法。彼噜捺啰迦啰摩子。亦曾供我亦曾嘱我。作是念次彼有天人。名曰啰吒。又告佛曰。彼噜捺啰迦啰摩子亦趣无常。世尊默知。复闻天告。世尊又叹曰。正法难闻薄祐乃尔。于是世尊思念五人。我出王宫入山苦行。是等寻来供侍于我。我应先为彼人说法。于是以净天眼观在何处。见彼五人在波罗奈国鹿野苑中。于是世尊自菩提树。往波罗奈国鹿野之苑。时于路次有一仙人。名乌波誐。相逆而来。时彼仙人忽于路次得见世尊。又见身长丈六金色晃然。相好端严殊特超世。惊叹良久乃作是言。瞿昙瞿昙。睹汝相好湛然清净。复如金色非世所同。何因出家。归依何法。谁为汝师。今复何去

尔时世尊乃说伽陀。答仙人曰

  我今无所师　　处世独无侣
  悟正等菩提　　为最天人师
  知世间诸法　　不染亦不断
  具一切智力　　当降魔罗军

乌波誐仙人言。瞿昙。实如汝言是佛无疑。佛言。如是了知及得漏尽。降伏罪业故号为佛。时乌波誐仙人又复问言。瞿昙今往何处。佛言。往波罗奈国击大法鼓转大法轮。当说世间未曾有说。亦复宣示过去佛敕。当令世间知法离欲。佛说是已。彼乌波誐仙人顶礼世尊随路而去

尔时世尊即自往彼波罗奈国鹿野之苑。时彼五人其名洒替梨迦摩斛梨迦未斛罗[口*爾]嚩钵啰贺拏尾婆啰多等。方新澡沐香油涂身。广排饮馔列坐食次。彼五人等遥见世尊。知非他人皆大惊怪。互相议曰。今此太子居山苦行欲成佛道。今乃退志还寻我等。我等安坐勿得迎侍。世尊遥知默而行诣。佛身巍巍由如金山。尊贵吉祥相好具足。有大威德无能俦匹。时五人等见佛俯近威德加临。无能安坐皆起迎侍。于是五人咸言善来。请当就坐。是时五人或为佛敷座者。或汲水洗足者。或奉上名衣者。或接手扶侍者。于是五人承事于佛同于往昔。是彼世尊安详就坐。从容而言谓五人曰。汝等五人。初见我时共有要议欲轻于我。汝等甚愚。汝等皆是我族当行我戒。是时世尊复告五人曰。汝等。莫于如来生起轻慢。何以故。汝等。若于如来起于轻慢者得无利益。后于长夜获大苦恼。五人白言。佛于昔时所有威仪最上世法殊妙之事。后行苦行得最圣清净无上之智。通达妙法。本所触行今在何处。佛言。汝洒替梨迦末斛梨迦末斛罗[口*爾]嚩钵啰贺拏尾娑啰多等。若于众生广大供养广大之施。上妙饮食酥乳之味。食毕沐浴香油涂身。洁净诸根严好殊丽。前后顾视容色适悦。汝等如是为见我者非见于我。洒替梨迦等言。如是如是。时彼五人常行乞食。世尊到已。或三人乞食二人奉事。或二人乞食三人奉事。互为给侍精进无懈。佛因制之日。有二事法。修行之人而不得行。云何二事。为于色欲生贪。此轮回根非上人法。若有人能自正其心修其苦行。于此五蕴三毒如是诸法无迷无执。智眼观察断彼轮回。离于苦乐行于中道。复于正见正思惟正语正业正命正勤正念正定。于此八正而广修习。获于神通证于涅槃。得名中道。当趣无上正等正觉。我于是事悉办无余

尔时世尊如是说已。又复观知五人堪能受法。即复告曰此是苦汝须知。于是五人思惟。以慧眼观是法。于过去世曾所闻听。菩提发生而得了知。又复告曰。此是集汝应断。于是五人复思是法。以慧眼观。于过去世曾所听闻。菩提发生而得了知。又复告曰。此是灭汝应证。于是五人又复思惟。以慧眼观此法。过去已曾闻听。菩提发生还得了知。又复告曰。此是道汝应修。于是五人又复思惟。以慧眼观察此法。亦于过去之世曾所闻听。菩提发生还得了知

尔时世尊又告五人曰。苦法我已知。集法我已断。灭法我已证。道法我已修。我以是法乃成佛道

尔时世尊又告五人曰。汝等可应学。吾知于苦断于集。证于灭修其道。汝等。若能于此四谛真实之道而得了觉。自然知彼无集无解无明无慧无菩提无不生。乃至梵界魔界诸天世人。沙门婆罗门等亦无所住。离颠倒相心意快然。当来决证无上正等正觉

尔时世尊如是三转十二行法轮。时尊者钩抳等。除去尘垢得法眼净。及彼八万天人得法眼净。于是五人既悟道已。乃白佛言。我等欲于佛法出家。愿赐听许。尔时如来谓五人曰。善来苾刍。于是五人须发自落。袈裟着身成沙门形。尔时世尊复谓钩抳等言。色是常是无常。是苦是非苦。是空是非空。是有我是无我。受想行识是常是无常。是苦是非苦。是空是不空。是有我是无我。钩抳答言。世尊。我观色受想行识。皆是无常苦空无我之法。尔时五苾刍闻佛说是五蕴之法。乃得漏尽证于无学。时佛谓言。汝等。所作已办梵行已立。我生已灭永断轮回。我与汝等六人。当为世间第一福田。三宝之名今已具足

尔时世尊说是法时。有一夜叉名曰菩摩。高声唱言。今日世尊于波罗奈国鹿野苑中仙人住处三转四谛十二行法轮。为愍念利益世出世间梵魔天人沙门婆罗门等。时彼菩摩夜叉作是唱已。彼四大王天三十三天。及彼诸天互相告唱。须叟之间。乃至梵界诸梵天等。皆悉闻知。世尊在彼波罗奈国鹿野苑中仙人住处。三转法轮。三宝出见。利乐人天及诸有情。是时地即大动天亦大明。于是梵王帝释及诸天等。各各执持宝幢幡盖来诣佛所。雨天妙花作天妓乐歌呗赞叹种种供养。欢喜踊跃礼佛而退

佛说众许摩诃帝经卷第七佛说众许摩诃帝经卷第八

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣法贤奉　诏译

尔时世尊初转法轮。度五苾刍已。将诸苾刍往嚩啰迦河岸。游止暂住。时波罗奈国中有俱梨迦长者子。名曰耶舍。家中巨富广有财宝。母氏眷属皆国中豪族。多畜奴婢互夸强盛。是奴婢辈皆悉年少聪明多艺。复擅歌乐常侍左右。时长者子耶舍。忽于一日在自家中。令诸妓人严容丽服鼓动音乐。与诸眷属恣其快乐。自旦至夜方始停息。时妓女辈各还所止。以其困乏睡极昏重无所警觉。时长者子耶舍。于夜后分巡诸房室检察库藏。见诸妓女门不掩闭。身无拘检。或发髻蓬乱。或衣服离身仰覆纵横。现露形体由如死人一无异别。时长者子耶舍。因果成熟出家时至。睹斯相状忽生厌离。由如发狂。耶舍以其富盛有摩尼所装之履数及千緉。于是着宝装履。夜诣王宫告守门者曰。我苦我苦。请报于王。其守门者不肯闻报。复诸后门亦谓守门者曰。我苦我苦。请报于王。其守门者亦又不听。是时耶舍自夜后分直至天晓。乃出城门至嚩啰迦河岸。往来而行口中但言。我苦我苦

尔时世尊在于彼岸。晨旦经行。于是耶舍遥见世尊威德端严无与等者。如非常人。乃告之曰。圣者我苦。圣者我苦。尔时世尊即以软言而慰呼之。善男子。汝来我今此处安乐无事。时彼耶舍得闻世尊慈悲之声软言相呼。即脱宝履致于岸侧。渡嚩啰河诣于佛所。顶礼佛足却住一面。于是世尊乃与耶舍同还游止。敷座而坐。即为耶舍如应说法

尔时世尊谓耶舍曰。布施持戒生天之因。虽五欲自在轮回未断。勿以天福心生喜乐。汝今欲求割断烦恼除去盖障得解脱者。当于圣道而加修习。可证道迹可证涅槃。又言。耶舍。我今问汝。色是常是非常耶。是苦非苦耶。是空非空耶。有我无我耶。受想行识是常非常耶。是苦非苦耶。是空非空耶。有我无我耶。时彼耶舍得闻世尊说如是法。譬如白色之衣易为染着。得离尘垢获法眼净

于是世尊又为广说苦集灭道四圣谛法。于是耶舍即于座上得漏尽意解证无学果。便即发言答世尊曰。如佛所说。色受想行识者。乃是无常苦空无我之法。世尊知彼实已得证漏尽解脱。犹着在家宝饰之衣。乃为耶舍说伽陀曰

  若得正道　　犹恋庄严
  虽行梵行　　未名息心
  若能调伏　　执杖自惊
  虽婆罗门　　是真沙门

尔时耶舍。宿有黠慧又证无学。才闻佛说此妙伽陀。乃自思惟。世尊说此正为于我犹着在家宝饰之衣。乃白佛言。世尊。我今于佛法中愿为沙门。世尊大慈惟见听许。佛言。善来苾刍。须发自落袈裟着身。成沙门形仪相具足。时俱梨迦长者始及天晓。见彼左右匆匆报言。长者子耶舍不待天晓出自舍去。今不见回未委所至。时俱梨迦长者闻是语已惊怪非常。乃私自念。我子夜出得非不正之人而相诱耶。又问侍人。我子所履所服为常非常耶。侍人对曰。彼所常服妙衣宝履不在常处。必着随身。是时俱梨迦长者又复思惟。我子耶舍着宝装履及上妙衣必无恶事。我今宜速诸处寻觅。于是令诸僮仆分头寻觅。兼自出城门至嚩[口*邏]迦河岸访问寻求。忽于岸边见子所著宝装之履。又闻彼岸有佛及将弟子于彼游止。心自思惟。我子决定在彼而住。时俱梨迦长者即自脱履。渡河访觅将至佛所。佛亦遥见知来寻子。既至佛前睹佛光明又见异相。未及言子唯即惊叹。世尊方便承其发心。乃先谕言。善来长者。得无疲劳。且可就坐今与汝语。时俱梨迦长者初睹世尊威光相好。又蒙软言慰论。但益瞻仰全忘觅子。世尊告曰。我有妙法汝乐闻耶。俱梨迦长者言。愿佛哀愍唯垂宣示。佛言。布施持戒生天之因。天之果报非为究竟。若断烦恼可趣圣道。俱梨迦长者。我今问汝。色是常非常耶。是苦非苦耶。是空非空耶。有我无我耶。又曰。受想行识是常非常耶。是苦非苦耶。是空不空耶。有我无我耶。尔时世尊广为解脱。汝可观察实言报我。时俱梨迦长者曰。我今实知色受想行识乃是无常苦空无我之法

尔时世尊又为广说四谛之法。时俱梨迦长者因是除去尘垢得法眼净。身心适悦欢喜无量

尔时世尊知彼长者心意开解恩爱淡薄。若见其子作沙门相必无忧苦。乃发问言。俱梨迦。汝何因缘来至于此。俱梨迦长者具以上事告于世尊。佛呼苾刍耶舍即出。是时长者见耶舍出作沙门形。复知漏尽证无学果。乃作是言。我子快哉。初能自利又能利他。使我得闻殊妙之法。远离尘垢法眼清净。皆由我子获斯妙利。于是俱梨迦复白佛言。我今住家愿佛垂戒。佛言。善哉善哉。我今为汝受于三归。汝当谛受

佛言。俱梨迦。汝归依佛归依法归依僧伽。汝尽形寿不得违悔。俱梨迦言。我今归依佛归依法归依僧伽。佛言。俱梨迦。汝今于吾受得三归依竟。当为世间第一优婆塞。尔时俱梨迦蒙佛为说种种之法。乃得远尘离垢法眼清净。又蒙与受三自归已。心意泰然欢喜无量。即白佛言。我于来日就自居舍备斋供养。唯愿世尊及圣众等慈悲愍念同赐降赴。佛即默然。时俱梨迦知佛受请欢喜踊跃。旋绕三匝礼佛而退。彼俱梨迦既请佛已。速至家中告彼妻子男女并诸眷属。彼耶舍夜出渡嚩[口*邏]迦河。投佛出家已作沙门。兼已得证阿罗汉果。我寻耶舍亦到于彼。便蒙世尊为我说法。获离尘垢得法眼净。又为我受三自归法。我已请佛来日供养。佛与圣众必来降赴。汝诸眷属今当为我速净舍宅香水洒地无令尘坌。及速备办种种饮食乃至香花供养之具。汝等专至亦获大利。既至来朝明相现已。家内营办一一皆毕。俱梨迦长者即于庭际执炉焚香。遥白世尊。饮食已办愿佛垂降

尔时世尊即告拘抳。诸罗汉等可共往赴俱梨迦请。又告耶舍曰。汝归本家形服非旧。母亲眷属心必悲恼。汝今出家已证无学。宜以方便化令欢喜。佛诫敕已。即与同诣家中受食。时俱梨迦长者立于门首颙望佛至。佛既至门。俱梨迦长者顶礼佛足。焚香迎引至第二门。时耶舍母及乳母眷属悉出迎接。初睹世尊相好端严威光殊异。又见耶舍及诸罗汉法服严身威仪详审。凡诸进止有殊异道。围绕瞻仰欢喜无极。俱梨迦长者请佛就座。诸罗汉等亦复就座。是时长者与诸眷属次第礼足。礼毕瞻仰各住一面

尔时世尊为耶舍母及诸眷属。如应说法使其欢喜。又令发起菩提之心。乃告之曰。布施持戒得生天上。虽复快乐未出轮回。欲出轮回当断烦恼。于生灭法而须了知。汝等谛听深心思惟。我今为汝分别广说

佛言。色是无常是苦是空是无我法。又言。受想行识是无常是苦是空是无我法。汝等知否。如是世尊广为分别时。耶舍母及乳母等皆已宿植善本。今遇世尊为说妙法。如洁白衣染成众色。随其所染皆得鲜妙。耶舍母等亦复如是。世尊乃至广为演说苦集灭道四圣谛法。耶舍母等不起于座得法眼净。断除贪爱离诸疑惑。而于诸法知见无碍。即从座起住立佛前白言。世尊。五蕴三毒苦空无我无常之法。我已实知

尔时世尊即为受其三归。受三归竟欢喜踊跃礼谢于佛。而又白言。食时已至。佛即默然。于是长者及耶舍母。悉持所办上妙香美种种饮食。自手奉上佛及圣众。佛与圣众食毕澡盥清净已竟。是时长者及耶舍母。即于佛前各坐卑座请佛说法。佛即化利令心欢喜。时俱梨迦长者与耶舍母等。复白佛言。我有少疑欲伸启问。愿佛开说断我等疑。今我子耶舍。当有何因而获是果。乃于家中忽发此心会遇世尊为说妙法。而得法服庄严其身。获诸漏尽证罗汉果

尔时世尊告长者等言。过去世时波罗奈国。不近不远有一仙人。于彼而住。有慈悲心利益众生。恒入城中持钵乞食。时彼仙人会于一日于四衢道见一死虫。睹其坏烂又复臭秽。过往之者不可瞻近。彼仙忽起思念。我身无常不异于此。遂于轮回而生厌离。当此之时有一童子。亦见死虫同彼仙人厌轮回苦。而彼仙人及以童子既厌轮回。后勤修习解脱正道。彼仙人者即我身是。彼童子者即耶舍是。是故耶舍今遇于我。得闻妙法证无学果。于是俱梨迦长者及诸眷属。闻佛说已欢喜信受礼谢而退。于是世尊将诸圣众还归鹿野仙人住处

尔时俱梨迦复有四子。一名布啰努。二名尾摩罗。三名誐鑁钵帝。四名苏摩斛。见彼耶舍投佛出家证罗汉果。咸作斯念。我等云何犹恋贪爱不求解脱。又复思惟。若今世间无最上觉。复有何人说最上法。我等轮回无能断绝。今值佛法宜生正信。当共舍家如彼耶舍以求解脱。于是布啰努等兄弟四人。出波罗奈国同诣佛所。顶礼佛足却住一面。而白佛言。我俱梨迦子耶舍之弟。今来投佛欲为沙门。唯愿世尊慈愍听许

尔时世尊即令弟子与剃须发着袈裟衣。既为沙门。又与说法。佛言。布啰努。汝为沙门当行苦行。摄心不乱求真谛法。令心无我而于诸法决定了知。尽生死源永断轮转以趣解脱。时布啰努等闻佛世尊说是法已。正信决定精勤修习。获诸漏尽得心解脱。所作已作梵行已立。我生已灭永断轮回证罗汉果。是时乃有十大阿罗汉

尔时波罗奈国中复有大族诸长者子正五十人。与俱梨迦子常为朋友忽闻俱梨迦子耶舍及布啰努等随佛出家证于道果。咸作是念。彼长者子耶舍及布啰努等。种族尊胜巨富难伦。聪慧过人端严罕匹。常受快乐无诸苦恼。犹能舍家学道以求解脱。我等云何犹顾恋耶。诸长者子作是念已。出波罗奈国同诣佛所。至佛所已顶礼佛足住立一面。诸长者子同白佛言。我诸长者子正五十人。今欲于佛法出家而为沙门。顾佛慈悲哀愍听许。佛言。善哉汝长者子。舍家为道今正是时。即令弟子与剃须发着袈裟衣度为沙门。是时世尊又与说法令求胜果。佛言。汝长者子。各各舍家为沙门者。当须一身行于苦行。摄心不乱求真谛法。令心无我而于诸法决定了知。尽生死源永断轮转以趣解脱。诸长者子得闻世尊说是法已。正信决定精勤修习。获尽诸漏心得解脱。所作已作梵行已立。我生已灭永断轮回。悉皆证得阿罗汉果。于是世间始有六十大阿罗汉

尔时世尊观诸弟子而告之曰。我从无量劫来勤行精进。乃于今日得成正觉。正为一切众生解诸系缚。汝等今日悉于我处得闻正法。漏尽解脱三明六通皆已具足。天上人间离其系缚。可与众生为最福田。宜行慈愍随缘利乐。所言未竟。时彼罪魔名摩拏嚩迦。即便遥知今日瞿昙沙门。与诸弟子在鹿野苑中而共商议。谓言。汝等天上人间得离系缚。宜各随缘而行利乐。我今若不令其惑乱。必定化尽世间众生。时彼罪魔摩拏嚩迦。自变其身同世间人。如展臂顷即至佛所。住立佛前说伽陀曰

  汝解脱相非解脱　　得此解脱非沙门
  汝今自处大系缚　　当欲解脱于何人

尔时世尊知是罪魔摩拏嚩迦来相惑乱。徒自作业何能坏我。即说伽陀答罪魔曰

  我于天上及人间　　已能解脱诸系缚
  乃至无学离系缚　　汝之罪魔不能破

时魔摩拏嚩迦闻是语已。即自思惟。此瞿昙沙门知他心事必不能乱。唯自苦恼隐没而退。尔时世尊告诸苾刍。我已语汝。汝等已于天上人间离诸系缚。可愍念众生而行化导。汝等速去。时诸罗汉奉佛教敕礼辞而去

尔时世尊与诸罗汉皆离鹿苑适悦之地。佛即独行往诣西曩野儞聚落乌鲁尾螺池边迦啰波娑林下经行宴坐。时聚落中有六十贤众。在西曩野儞中将诸妓女及彼音乐。日日作乐无有停罢。忽有一女于此快乐心生厌离。舍众逃避不知所至。时六十贤众善根成熟。因寻此女入迦啰波娑林。忽于树下见佛世尊惊讶非常。互相谓曰。今此沙门身如金山光明晃耀。面目端正诸相具足。吉祥尊贵无有伦匹。叹不能已。即前行诣而发问言。沙门。止此还曾见一女人来否。佛言。贤众。此处寂静非女所游。汝今来此为寻女人。何不自为寻其身耶。是时贤众闻佛所说即有省悟。乃知前非而答佛言。我等先寻女人诚是过咎。今自寻身。愿垂指示。佛言。贤众。汝既如是且可安坐。我今为汝宣说法要。是贤众等即礼佛足退坐一面

佛言。贤众。布施持戒生天之因。虽复快乐非为究竟。若求出离当断烦恼。亦复分别生灭之法。时彼贤众才闻是说盖障即除。心内思惟欢喜无量。佛知其意即为广说苦集灭道四圣谛法。彼贤众等如洁白衣易染众色。随彼所染皆得鲜好。而贤众等。即于座上证四圣谛微妙之理。既于诸法而得知见。贪爱息灭疑惑永断。乃于佛法证四无畏。即从座起偏袒右肩。合掌向佛而作是言。唯愿世尊。慈哀知察我归依佛归依法归依僧。自今已去永不杀生。毕身奉持优婆塞戒。时六十贤众。于世尊所得闻法已。顶礼佛足欢喜而退

佛说众许摩诃帝经卷第八佛说众许摩诃帝经卷第九

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣法贤奉　诏译

尔时世尊度彼六十贤众已。复思何人先可受化。乃忆西曩野儞聚落之中。有难那及长女并眷属等堪先受化。忆念我昔苦行去时经过彼舍。时难那及长女并眷属等。共持乳粥及酥蜜等来献于我。今观彼等根缘已熟堪可化度。作是念已。世尊翌日伺候食时。执持应器入西曩野儞聚落之中。次第乞食至难那舍。时彼难那及长女等。见佛至门踊跃欢喜。即谓佛曰。善来世尊。圣体安否。世尊大慈暂过我舍。佛即入门。难那并女为佛敷座。世尊升座。彼难那及女并诸眷属。即以头面礼佛双足。各各礼已退坐一面

尔时世尊即为说法。佛言难那。汝等谛听。布施持戒生天之因。虽感欲乐终当退失。汝等当断一切烦恼以求出离。又复广为分别生灭之法而令了知。佛说是时彼难那等根缘成熟盖障即除。深心思惟欢喜无量。佛即又为广说苦集灭道四圣谛法。时难那并女及眷属等。即于座上得法知见。证四谛理断诸疑惑。贪爱永除一向信佛。即从座起合掌顶礼白言。世尊。我于世尊所说诸法实得知见。我今归佛归法归依僧伽。愿为近事永不杀生。又白佛言。食时已至愿佛大慈受我供养。佛即默然。时彼难那并眷属等。见佛默然知已受请。持种种香花饮食手自奉上。世尊食毕澡漱已竟。难那眷属复处卑座乐欲听法。佛即方便种种说法。难那眷属复得闻法。欢喜踊跃。礼佛而退

尔时世尊于西曩野儞聚落化难那等已。即复思念。欲诣摩伽陀国随缘利乐。时摩伽陀国有善相师乌噜尾螺迦叶。寿年三百岁。自谓已得阿罗汉道。居尼连河侧。弟子眷属有五百人。摩伽陀国。王及辅相一切民众。皆尊重供养更无有上。彼摩伽陀国有无量人众。由如盲冥黑暗障蔽。常依乌噜尾螺以为引导。彼诸人众虽承化导无由出离。我今化彼乌噜尾螺迦叶。及彼人众使见正道。既思惟已。行诣摩伽陀国尼连河侧乌噜尾螺迦叶住处。时乌噜尾螺迦叶忽见世尊来至住处。又见相好具足威德殊异。即前迎接复加恭敬。而谓佛言。善来大沙门。先住何处今忽至此。即为世尊敷座请坐。世尊就坐。彼乌噜尾螺迦叶亦自就坐。即以种种言辞慰问世尊。世尊亦以种种方便开导教化。谈论未竟。日已西暮。佛即告言。今已日暮我于汝舍有寂静处欲寄一宿。乌噜尾螺迦叶白言。大沙门。我诸房舍眷属在中。唯一静处堪沙门宿。然此静处毒龙在中。虽不吝惜恐有所损。请自思之。佛告乌噜尾螺迦叶言。但愿见借必无伤害。乌噜尾螺迦叶告言。若能尔者当自随意。于是世尊即诣龙舍。佛于舍外洗足已便入龙舍。自布净草跏趺而坐。佛即便入三摩地。时彼毒龙忽见世尊在舍中坐。即发嗔怒乃作烟雾遍舍内外。于是世尊以神通力亦化烟雾。毒龙转怒舍内火着。佛以神力亦化其火。佛与毒龙二火俱炽。时彼龙舍周遍内外成大火聚。火焰上腾明照远近。时彼迦叶常于夜分出观星像。乃复观见龙舍成大火聚。即便伤叹。苦哉苦哉。彼端正沙门不听我语。龙火炽盛百倍于常。可惜沙门必被伤害。时乌噜尾螺迦叶及与眷属。皆见大火炽盛之相。时彼毒龙知于世尊不能损害。又以自身亦大疲乏。乃息恶毒火便消灭。世尊是时亦摄神力。毒龙降伏收于钵内。天晓之后乌噜尾螺迦叶与眷属等。行诣龙舍观于沙门。既到龙舍见佛端然。而白佛言。汝大沙门。宿夜安否。佛言。我安。汝大沙门。钵中何物。佛言。此舍之龙。佛又告言。汝言此舍有是毒龙人不敢止。我今降伏收于钵中。汝可审观了知其实。乌噜尾螺迦叶自以耆年德重行苦学优。凡所见知无有过者。及见世尊龙火不伤又能降置钵内。乃赞叹曰。奇哉沙门。有大威力。我所见闻希有此事。是大沙门是大丈夫。亦是阿罗汉

尔时世尊降毒龙已。至第二日即于乌尾噜螺迦叶住处不远。就一树下经行宴安。即于是夜有四大天王下来听法。时迦叶夜出观于星像乃见佛前有四大火聚。迦叶即谓诸弟子曰。彼大沙门亦事于火。诸弟子曰。师何由知迦叶告言。我夜观星像。乃见大沙门前有四大火聚。我知沙门事火无疑。时乌噜尾螺迦叶才至天晓。速诣佛所而白佛言。汝大沙门。亦事火耶。佛即报言。我不事火。迦叶又言。我夜中观星。见沙门前有四火聚。若不事火此乃何用。佛即报言。此非是火。是四大天王下来听法。是彼四天身光之耳。迦叶惊曰。奇哉沙门。有是事也。此亦沙门有斯威德。感得天王俱来听法。此亦是阿罗汉耶。至第三日帝释天主乃于夜分来至佛所。头面礼足退坐一面。佛为帝释如应说法。帝释天主得闻法已。欢喜踊跃还归天宫。时乌噜尾螺迦叶夜观星像。又见树下世尊前面有一火聚。极大炽盛光明照耀。如日初出。而彼迦叶谓弟子曰。而此沙门定事于火。至天晓已与诸弟子速诣佛所。而白佛言。汝大沙门。我昨夜出观于星像。又见火聚炽于座前。火光上腾如日初出。我今定知沙门事火。佛即报言。我非事火。昨夜帝释下来听法。是彼身光之所照耀。迦叶叹曰。奇哉沙门。有大威德。此实希有。我今定知亦得阿罗汉果。至第四日乌噜尾螺迦叶出门观星。又复观见沙门座前有大火聚。光明照耀如日正中。是时迦叶还告弟子。我于今夜又观星像。复见沙门座前有火。光明照耀转倍于前。如日正中等无有异。审察是相定事火也。至天晓已行诣佛所。而白佛言。我夜观星亦见沙门座前有火。我知沙门定事火也。佛言。迦叶。我无所求何用于火。昨夜之中彼娑婆世界主大梵天王下来听法在我前坐。汝所见者是彼身光。时彼迦叶还复叹曰。此大沙门。乃有如是大威德力。能感梵王下来听法。实为希有。我定得知亦证阿罗汉果。至第五日。时乌尾螺迦叶弟子摩拏嚩迦等。五百人众俱事三火。各有炉。其炉共有一千五百。是时世尊在彼树下。又值彼众用火祭天。彼五百人常式发火火不能然。彼弟子众即速告师。至乌噜尾螺所而白言曰。师可知否。我等然火火终不然。不知今日何因若此。乌噜尾螺迦叶思惟是事。而彼沙门在此近住。恐彼威力而有所制。即与弟子同诣佛所而白佛言。汝大沙门。我之弟子摩拏嚩迦五百人众常式用火而为火祀。今旦然火终不能着。我疑此事。定是沙门威力所制。佛即答言。汝欲火然。迦叶答言。欲然。佛言。汝去火当自然。迦叶还家火已然矣。时彼迦叶及与弟子皆称赞曰。此大沙门有力如是。必应亦得阿罗汉果。用火祭讫。欲灭其火火不能灭。尽其彼力终不能灭。摩拏嚩迦诸弟子等疾诣乌噜尾螺迦叶之所白言。我师知否。火虽得然今不能灭。迦叶报言。此必还是沙门所为。迦叶复来至世尊所白言。沙门。火虽得然今不能灭。莫是沙门而复制也。佛即报言。汝欲灭耶。迦叶告言。欲令火灭。佛言。汝但还去必自灭。迦叶回还火已灭矣。又复叹曰。此大沙门有是神力。亦阿罗汉也。至第六日乌噜尾螺迦叶自欲用火祭其火天。火又不然。即自入定欲令火然火亦不然。来至佛所而白佛言我自用火常式得然今不能然。莫是沙门力所制也。佛言。迦叶。汝欲火然。答言。欲然。佛言。但去火必自然。迦叶回还火已然矣。用火事讫欲灭其火。火又不灭。又复入定欲令火灭。火终不灭。事不获免来白佛言。火虽得然今又不灭。必是沙门力所制也。佛言。汝欲灭耶。迦叶告言。欲令火灭。佛言。但去火必自灭。及至还家火已灭矣。火灭已后以彼余炭积于一处。移时之后其炭自然。与诸弟子同灭其火。尽其力分终不能灭。又来白佛。汝大沙门。火适得灭今还自然炽盛倍常。我不能灭。此必沙门力所制也。佛言。火又然耶。答言。火然。汝不能灭耶。答言。我不能灭。佛即报言。汝但回去火自息灭。迦叶即回火已自灭。迦叶叹曰。奇哉沙门有斯力也。我欲然火火不能然。告以得然。我欲灭火火不能灭。告以得灭。今火再着不能再灭。今火得灭亦由彼力。是大沙门有大威德。此实希有。必应亦是阿罗汉也。过是日已乌噜尾螺迦叶作外道法设七日会。彼摩伽陀国王士庶皆悉闻知。迦叶思惟。今大沙门在此近住。前所火祀皆能力制。今所作法莫复制耶。若彼沙门七日不来我法必成。若复来者或恐被制。又作是念。彼大沙门相好端严威德殊胜。国中士庶若见殊胜。或恐舍我而事于彼。以斯事故思念再三。佛即寻知。佛于七日他处游化。虽在近住迦叶及众于七日中不见世尊。时彼迦叶作七日法。国中士庶悉持香花。及与财宝广作供养。作法既毕设会亦终。却复思念。彼大沙门七日不见。我今设会多有余长。沙门若来甚有供养。作是念已。佛知其意即便行诣迦叶住处。迦叶才见心即欢喜。此大沙门我思便至。乃白佛言。沙门来耶。佛言。我来。又曰。七日之中何以不来。佛言。汝作是念。我设七日法会。若彼沙门来者恐法不成。我知汝意是以不来。今汝思念。作法已毕沙门若来甚有供养。我亦知尔。是以此来。迦叶思惟。此大沙门是大圣者悉知我意。必定亦是阿罗汉也。佛与迦叶言论已竟寻还所止。迦叶于后以虔洁心。造诸饮食极令香美异其常品。待至来日自诣佛所。白言。沙门。我以专心备办食竟。愿过我舍而受供养。佛受请已。而告之曰。汝但先去吾当便至。迦叶既去。世尊入三摩地。由如壮士屈伸臂顷。于赡部洲界取赡部树果盛满钵已回还。先至迦叶住处跏趺而坐。迦叶后至见佛先到惊而言曰。沙门来耶。佛言。我来久矣。迦叶又言。从何道来。佛即报言。我从住处往赡部洲界取赡部树果还来于此。迦叶言。大沙门乃有如是神通迅疾。于少时间能往于彼取果还来。此大沙门亦是阿罗汉也。佛即以果示之。迦叶。汝曾见不。迦叶言。我未曾见。佛言。汝乐食不。答言。乐食。佛言。随意。迦叶食果叹未曾有。食果已竟。即以所造种种饮食自手奉上。佛吃食已澡漱亦毕。即为迦叶说偈。祝愿讫寻回树下。又第二日请佛受供。佛即依前入三摩地。往弗婆提取庵摩罗果。先至迦叶住处。又第三日请佛受供。佛入三摩地。往西衢陀洲取得尾螺迦闭他果。还来先至迦叶住处。至第四日请佛受供。佛即入三摩地。如屈伸臂顷。往北俱卢洲取自然米饭钵中持来。先至迦叶住处安坐。已久迦叶方来。迦叶又问。自何道来。佛答。迦叶。我适往彼北俱卢洲。取自然米饭持来至此。迦叶叹曰。此大沙门有是神通。必是亦得阿罗汉果。佛还问言。北洲之饭汝乐食耶。答言。乐食。佛言。随意。迦叶食已叹未曾有。于是以自所办种种饮食奉上于佛。佛受食竟澡漱亦毕。即为迦叶说偈祝愿已还归树下。世尊来日乃自持钵往四大王天。直至忉利天取天酥味。还来所止树下而食。吃食既毕思水澡漱。帝释天主知佛思水。如展臂顷来至佛所。白世尊言。欲水用耶。佛言。欲水。帝释即观近地先有涸池。以手指之水即涌出。清净香洁无与等者。佛即澡漱随意受用。帝释天主还归天宫。迦叶忽见惊怪非常。而此涸池无水已久。今复水满不知何来。速至佛所而白佛言。大沙门。此池久涸水因何有。佛即报言。今日食毕无水澡漱。帝释遥知乃下天来为我出水。迦叶叹言。未曾有也。食从天取。水令天出。能感如是。此必亦得阿罗汉也。迦叶乃立池名谓之播抳佉多。佛于后时入池澡浴。池岸之侧先有大树。名阿祖啰曩。佛以袈裟挂于树上。迦叶来至见佛袈裟挂于树上。知佛澡浴即来瞻睹佛既浴讫出水上岸。即展其手欲攀树枝。时阿祖啰曩枝便低亚。迦叶乃见还复叹曰。此大沙门实不思议。感得无情自然低亚。沙门亦得阿罗汉也。世尊后时思欲洗衣。云何得石而为用耶。帝释遥知。寻至佛所白言。世尊。佛欲洗衣而用石耶。佛言。要石。帝释即令夜叉于大山中取石一块修令平正。复使光洁置于池侧。佛即洗衣。洗已欲晒。帝释又令夜叉别取一石置于池岸。佛洗衣竟就石晒之。迦叶来至。又见池岸忽然有石乃自惊怪。池岸先无今从何来。而白佛言。大沙门。池岸之石自何而有。佛即报言。我欲洗衣为无石故。即起思念。帝释下来为我安置。我又思念无处晒衣。彼天帝释又安一石。二石所来皆帝释也。迦叶大叹。此大沙门凡是所作非世之有。必已证得阿罗汉也。然其所证应莫超吾。迦叶之心似有省悟。世尊又以方便更现异相。教化迦叶令入正道。佛即化彼尼连河水忽然泛溢。居河左右人多漂溺。枯涸陂池处处皆满。佛所止处正居其内。佛以神力令水环绕。四面壁立中心尘起。迦叶是时见河泛溢最盛于常。即思念言。彼大沙门得不漂溺。由是乘船速至佛所。乃见世尊树下经行步步尘起。又以环水壁立不能下船。叹异倍常。遥相慰曰。沙门。安否得无忧恼耶。佛言。我无忧恼劳相谕也。复思念言。此大沙门自有神通何不离此。迦叶又言。莫欲乘船离于此耶。佛言。欲离。于此迦叶白言。若欲离者当自上船。佛以神力如弹指顷。已在船中跏趺而坐。迦叶见佛已坐。不见所来所入。迦叶叹言。沙门是大丈夫有大威德。乃有神通能如是也。迦叶白言。我自亦得阿罗汉果。然不及沙门所证之道。佛知迦叶决定回心。便即告言。汝自言证阿罗汉者非实证也。迦叶忽闻世尊发如是语。身毛皆竖转自克责。此大沙门悉能知我种种之事。今宜师之以进其道。作念已定而白佛言。大沙门。愿知我意。今欲于大沙门法中出家。而为僧伽禀奉教敕修持梵行。唯愿慈悲特赐听许。佛知迦叶证道时至。又以方便化彼徒众。乃谓迦叶曰。汝欲于吾法中出家学道为沙门者。还曾令诸弟子悉知已否。迦叶答言。弟子未知。佛言。汝为人师不得卒暴。且可归还与弟子议。若谓然者即可再来。斯亦未晚。迦叶奉教还至住处。乃与摩拏嚩迦等五百弟子同集一处。告而言曰。彼大沙门相好异常神通难及。凡所动止天悉遥知。或来座前而听其法。或有要用皆能给送。累见神变我实不如。今欲师彼出家以进其道。吾已决定。汝等如何。细自筹量以实报我。摩拏嚩迦白迦叶言。彼火龙暴恶首先降伏。神异他心众人目睹。我等所业悉自师传。师既未如弟子何说。师若决志我等皆随。师若达彼宗源。亦愿垂于济度。我等已决众共一心。今或可行不可失也。于是迦叶知众诚愿。乃令弟子取事火具护摩杓等种种之器及鹿皮衣树皮衣净瓶拄杖革屣等物。悉弃尼连河中。以示不回之相。师徒相率同诣佛所。顶礼佛足退立一面

尔时世尊谓迦叶曰。汝复来耶。迦叶答言。今与弟子同来。欲于大沙门法。中出家修学。佛已悬知乃更审曰。汝诸弟子诚心以否。迦叶答言。我与弟子皆悉诚心。唯愿慈哀咸垂济度。佛即默许度为沙门。又复报言。汝等今朝是真出家。是真梵行。披袈裟衣而实沙门

尔时乌噜尾螺迦叶身着袈裟成沙门相。又闻佛言。汝今是真出家是真梵行。私自庆喜我心全灭。又复思惟。往昔大仙尝说斯事。世稀有佛出兴于世。得无上觉具一切智。是大圣人天上人间悉能利乐。我于前时夜出观星有大火聚。谓其事火与我同宗。乃是梵王帝释四天王等互来听法。今惟此事是大圣人。此非大圣孰为圣也。于是迦叶易沙门称呼佛为世尊也

佛说众许摩诃帝经卷第九佛说众许摩诃帝经卷第十

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣法贤奉　诏译

尔时乌噜尾螺迦叶有其二弟。一名曩提迦叶。二名誐耶迦叶。是二迦叶各有二百五十学徒。悉在尼连河下流岸侧而住。各于师法勤加修习。是二迦叶一日于尼连河中。忽见乌噜尾螺迦叶祀火之具护摩杓等及鹿皮树皮衣。乃至净瓶柱杖革履等物悉从尼连河中流下。乃惊怪思念。我兄迦叶得无王难耶。得无贼难耶。乃至水火等难。因是难故退失修行。若不尔者云何祀火之具种种之物。弃于水中任自流下。审知今日必见差异。于是二弟思议再三。共行寻兄。原其的实至兄住处。不见迦叶及弟子辈。唯余所居空寂而已。时二迦叶倍极凄然。即诣邻人访其所以。邻人报言。乌噜尾螺舍弃仙道。将诸弟子归于沙门。我等诸人不知其事。请自诣彼询其因由。时二迦叶闻此说已。互相谓曰。我亦闻有沙门近来此处。凡诸举止皆异常人。傥或我兄及与弟子。若实然者极为稀事。今可往彼自观虚实。二人相将同到佛所。方见其兄乌噜尾螺及与弟子。被袈裟衣成沙门相。悉坐佛前瞻仰听法。时二迦叶目睹斯事因知其实心惊毛竖足不能进。佛见曩提誐耶来寻其兄。又见立于会前足不能进。即遣乌噜尾螺自起迎接。时二迦叶既睹其兄离席迎接。即趋进前来礼足问讯。二迦叶言。我兄耆年有德久已修行。博学该通世无等者。摩伽陀国王及大臣乃至士庶。皆谓我兄证阿罗汉道。常持种种香花饮食上妙衣服及以珍宝而来供养。凡有言说莫不谛信。如何今日忽弃己道便随他教。我本修行依兄指授。乃至弟子咸无异辙。兄今自弃本所修习。我等云何更坚进趣。处大疑网。愿赐开解。作是说已颙住一面

时乌噜尾螺迦叶告曩提誐耶等言。往世无佛由若冥夜。人无慧目不知沉坠。我于是际苦节修行。事火为功每祈圣证。复以此道转教汝曹。余人无能得过我道。便即自谓证阿罗汉。有大沙门曰佛世尊。身长丈六金色晃耀。相好具足威德特尊。哀愍我故来近止住。凡所动静天悉遥知。四天大王乃至梵释。咸来听法。又见神足。于刹那顷。往复四洲乃至天上。取酥陀味悉皆示我。又复知我实未证得阿罗汉道。以斯事故我道不如。省悟宜先诚惭后悔。乃与弟子投诚出家。哀愍我故便垂救济。令着法服度为僧伽。先不告汝吾之过矣

时曩提迦叶誐耶迦叶。根缘已熟便生信向。闻是语已悲喜交至。乃谓兄言。我本修行因兄教授。兄今弃舍我亦愿随。又复言曰。无佛出世宁闻正法。虽止老耄亦希出离。乌噜尾螺告言。善哉善哉。今正是时。曩提迦叶誐耶迦叶。即前诣佛。头面着地礼双足已。退住一面白言。世尊。我兄乌噜尾螺先是本师。今者出家已为沙门。我今亦欲出家。愿赐济度。佛虽默许。还令导彼徒众而告之曰。汝等弟子悉知已否。二迦叶言。未知。佛言。汝可令知。还来度汝。时二迦叶承佛教敕还归所住。各集弟子告而言曰。摩拏嚩迦。汝还知否。有大沙门其名曰佛。来近我师迦叶止住。累以神通显现异相。皆令我师一一目睹。又以法力制其所作。我师省悟知法不如。将诸学众投彼出家。我因见其所弃受用随水流下。乃自访寻委其缘由。及到于彼。已见我师迦叶及五百弟子。悉着袈裟成沙门相。在会而坐听其说法。我见是事初大惊怪不能前进。我师迦叶离席来迎具说前事。我闻殊胜亦愿出家。载念汝曹回来相报。吾意如此汝等思之。以信实心各报于我。彼二迦叶说是语已。时摩拏嚩迦弟子之众白迦叶曰。我等修学从师所受。师辩胜劣弟子宁知。师尚投彼出家。我等云何执守。如或决定亦愿相随。于是曩提迦叶誐耶迦叶。各领弟子同诣佛所。至佛会已。顶礼佛足。退住一面

尔时世尊告迦叶言。汝等来耶。时二迦叶答言。已来。又白佛言。我等各各将诸弟子同来投佛。于正法中愿得出家。禀奉尸罗修持梵行。愿佛大慈哀愍听许。佛即摄受度为沙门。佛又报言。汝等今朝是真出家。是真梵行。时迦叶等闻是语已。欢喜踊跃不能自胜。各各礼佛旋绕毕已。瞻仰而住

尔时世尊。度迦叶等千苾刍已。即离适悦之地。将耆年迦叶等一千苾刍。往誐耶山顶塔处经行。到誐耶已。佛为诸苾刍等现三种事。一者神通。二者说法。三者调伏。于是世尊。入三摩地现神变相。于本座没而于东方虚空之中。现行住坐卧四威仪事。又于身上出五色光。所谓青黄赤白及与红色。又复身上出水身下出火。身上出火身下出水。乃至南西北方皆现是相。见神变已。于刹那间还复本座。尔时世尊又与说法。谓诸苾刍。汝于心意识等诸法之中。有疑无疑有念无念可灭不灭。于斯诸法汝决定行。又复告曰。汝等当知。眼识为缘贪于诸色。因色触故内心发生。即有苦乐或非苦非乐。乃至耳鼻舌身意亦复如是。诸苾刍。贪火既尔嗔痴亦然。由是轮回生老病死忧悲苦恼。诸苾刍。三火炽盛由我为本。欲灭三火当断我本。我本若断三火自息。于是三界轮回一切诸苦自然断绝。时三迦叶及千苾刍。又蒙世尊现神变相及说正法。得诸漏尽得心解脱。所作已办舍诸重担。正得己利求断轮回。悉皆证得阿罗汉道

尔时世尊于誐耶山顶。度三迦叶及弟子千人。皆证阿罗汉道已。时民弥娑啰王及辅相大臣。乃至士庶悉知世尊在誐耶山顶。有弟子众数满千人。有一大臣告于王曰。我闻国人近有言论。彼释族中生一童子。初生之时有雪边娑儗啰体河岸。往昔迦毗罗仙住处。有一善相婆罗门。相而言曰。今此童子相好具足福慧圆满。必为金轮圣王。王四天下。尽大海际悉在统御。正法理世民行十善。复有轮宝摩尼宝女宝主兵宝主藏宝象宝马宝。如是诸宝自然出现恒常随逐。又有千子色相第一。具大勇猛能破冤敌。四洲畏威悉皆降伏。然或出家剃除须发着袈裟衣。正心修行必成无上正等正觉。具以上事悉白于王。请早图谋勿令后悔。如能杀者保国终吉。时民弥娑啰王在正殿上独坐思惟。常念五种之事。一者常愿如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。出于世间。二者早得往彼瞻礼随喜。三者到已便得闻法。四者如所说法悉能了知。五者为我受戒受已禀持。方念斯事。忽闻大臣计议之言。伤叹良久报而言曰。汝实愚人。欲于如来起极恶心。是大愚痴。汝可速去勿更发言。时彼大臣闻是语已。知不听从惭惧而退

尔时民弥娑啰王即顾左右亲位大臣福相圆满有智慧者。而告之曰。汝去往彼誐耶山顶世尊之所。代我恭敬而请世尊。如我辞曰。民弥娑啰王稽首双足恭肃无量。问讯世尊。少病少恼起居轻利安乐行否。今请世尊降临宫城微受供养。当使于我及彼人民获大利乐。唯愿世尊及与圣众耆旧大德皆悉降临。当尽此生奉以饮食汤药乃至卧具及僧伽梨等。一切供给不使乏少。愿大慈悲无辞劳屈。如是说已顶礼佛足颙听圣旨。佛即默然。时彼使人知佛受请。作礼旋绕辞已而还

尔时民弥娑啰王闻使回旋。速御前殿受使朝拜。君臣礼毕遽发问言。世尊来耶。使人近前而奏王曰。臣奉王旨诣誐耶山。请佛及众。具以王旨白于世尊。佛已默然。必来降赴。时王降敕左右大臣便可严洁宫殿及与城隍乃至四衢悉令清净。复设种种名香妙花以备迎接。尔时世尊与耆旧迦叶及千阿罗汉。离誐耶山诣于王城。去城不远有杖林塔。佛与大众至塔而住。时民弥娑啰王得闻世尊与诸圣众至杖林塔安住已定。即令所司。严整车驾前后导从。与自眷属及诸群臣。欲出于城诣杖林塔所。出宫未远王所乘车地忽有坑轮陷不进。王自思念。我必往昔曾造不善致于今日有斯事也。才起是念。即闻空中有声告曰。汝于往昔无不善业。但为见在诸牢狱中多有禁系车轮之陷正为此也。王闻空言。定知贤圣既蒙指谕心极感重。即遣使人散诣诸狱。以罪轻重等第赦之。车驾前进至于城门。王之宝冠又忽破坏。复思念言。我定往昔曾作不善。乃于今日叠有不祥。王发中贤圣又复告言。天子。汝于往昔无不善业。但缘前来所放禁系之人轻者已放重者虽活由系别处。冠破之祥乃为此也。王闻贤圣空中语已。便令使人诸处诏唤。咸到车前悉赦宥之。罪人获免欢喜踊跃称王之德。时王部从及诸眷属。所乘之车有一万二千。复有国中婆罗门长者及诸人民。亦有百千车。同出城门诣世尊所。时王至杖林塔。于近苑内取迦俱那花五朵。自手执持诣于佛所。去佛不远下车徒步。免去伞盖剑仗之类使令相随。既至佛所偏袒右肩。合掌向佛三自称言。我是民弥娑啰王。佛亦三印如是如是。王即以五朵花奉上于佛。然后头面着地礼其双足。又以三种言辞而伸赞叹。佛即报言。请王就坐。王升座已。其王眷属及婆罗门长者士庶等。次第礼佛欢喜踊跃。各各以偈赞于世尊。赞咏毕已却住一面。时乌噜尾螺迦叶。先是王及大臣一国士庶所尊重者。今为沙门侍立佛侧。王及人民莫不疑怪。咸起念曰。耆年迦叶事火修行勤苦弥久。智慧道德皆出人右。今在众会生我等疑。为是如来奉迦叶教耶。为是迦叶奉如来教耶。作此念时佛即玄鉴乃谓迦叶曰。汝自知时。迦叶承佛圣旨。不起于座入三摩地。于本座没现于东方。作行住坐卧四威仪相。又复身放光明而有五色。所谓青黄赤白红。其色间杂由如玻璃。又复身上出水身下出火。身上出火身下出水。南方西方乃至北方皆亦如是。现神变已。忽然之间还来众会。合掌向佛。说伽陀曰

  我本修行　　奉事于火
  弥历年岁　　疑设勤劳
  心常自谓　　已证罗汉
  执着我相　　不能解脱
  佛大慈悲　　而来济度
  制火不然　　又令不灭
  初谓同我　　亦事于火
  言无所求　　事火何用
  天上人间　　无所爱恋
  我设法会　　为求利养
  欲来不来　　皆知我意
  又于四洲　　及彼天界
  取果及饭　　悉与我食
  我执事火　　迷于正行
  犹若盲者　　复如死人
  无有见知　　定趣坠堕
  摩诃牟尼　　犹如大龙
  布精进云　　洒甘露雨
  利益一切　　有情无情
  我欲出离　　求作沙门
  蒙佛大悲　　说清净法
  于最上句　　使令知觉
  我今实证　　阿罗汉果
  佛为我师　　我是弟子
  诸人当知　　勿生疑念
  此诚实言　　宜应谛信

尔时迦叶说伽陀已。顶礼佛足还复本座。时会大众王及人民。实知迦叶是佛弟子。佛知众会疑心已息。乃谓王曰。我今为汝演说法要。汝当谛听善思念之。王及众会受教而听。佛言。大王。汝今当知。如王身色有生有灭。当审观察生灭二相令实了知。复观受想行识亦同于色。善男子。若能于此如实了知是生灭已。当复观察是非生灭。若能了知色非生灭。即知受想行识亦非生灭。善男子。色受想行识本非生灭无去无来。若能如实了知本非生灭无去无来。亦复不住非生非灭无去无来。大王。若于此法如实知已。即得无数阿僧祇寂灭之法。时彼会众一切婆罗门长者士庶中有生疑念者。世尊今说色受想行识本无者。云何有我相人相众生相寿者相。布捺誐罗相。摩拏嚩迦相。主宰承事等相。若此我人众生寿者等相亦实无者。云何知彼众生所作善不善业二种因果。舍此蕴已复趣他蕴

尔时世尊知彼众中起心念已。即谓迦叶等曰。诸苾刍。所有我人众生寿者等见。乃是凡夫愚人。若有是见当感其苦。若知苦生当求苦灭。诸苾刍。种种有为因果之法。乃从种寂而转生故。我自知已。欲令众生于生灭法亦同我知。诸苾刍。佛眼清净过于天等。所有众生好相恶相。及生贵贱善愿恶愿。随众生业我今一一如实了知。众生身业具如是事。口业具如是事。意业具如是事。略说众生邪见起于邪业。或于佛法而生毁谤。由斯业故命终之后。堕于恶趣备受众苦。诸苾刍。若有众生于其身口作诸善业。具正见正行正业。而于佛法常欣赞誉。由斯善故命终之后生善逝天。诸苾刍。我有如是知见。非不能知我相人相众生相寿者相布捺誐罗相摩拏嚩迦相乃至主宰承事等相。或诸所作善恶因果。舍此蕴已复趣他蕴。如是等事亦无所有。我先已说。种种有为因果之法。从因发生从因得灭。所谓因于无明缘生于行。行缘生识。识缘生名色。名色缘生六入。六入缘生触。触缘生受。受缘生爱。爱缘生取。取缘生有。有缘生生。生缘生老死忧悲苦恼。以是因缘得一大苦蕴生。诸苾刍。若灭其因一切皆灭。所谓无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六入灭。六入灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死忧悲苦恼灭。如是则一大苦蕴灭。诸苾刍。集因灭故苦自然灭。若苦止息得涅盘乐。又复我相永断正灭非转。了苦非有灭云何灭。是得止息是得清凉。离一切句是则涅盘

佛说众许摩诃帝经卷第十佛说众许摩诃帝经卷第十一

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣法贤奉　诏译

尔时世尊复谓民弥娑啰王曰。汝观色是常非常耶。王曰。非常。佛言。是苦非苦耶。对曰。是苦。世尊又言。受想行识是常非常耶。对曰。非常。又曰。是苦非苦耶。对曰。是苦。佛言。色受想行识悉是非常是苦。是颠倒法一切无我。佛又告言。大王。当以正智正慧观其真实。彼色受想行识有过去现在未来耶。有内外粗细贵贱远近耶。对曰。色受想行识非过去现在未来。亦非内外粗细贵贱远近等。佛言。善哉大王。若能于此五蕴如实了知。是非常苦空无我之法。复以正智观其真实。知非过去现在及以未来乃至内外粗细贵贱远近等。又能不着不舍者斯真解脱。大王。得斯解脱者。是智解脱。梵行已立所作已办。我生已尽永不复趣轮回之道

尔时世尊说是法时。民弥娑啰王及八万天人。远离尘垢得法眼净。及有婆罗门长者士庶等百千人众。亦离尘垢得法眼净。于是民弥娑啰王得法知见已。于法坚固断其贪爱。除去疑惑正信不退。即从座起偏袒右肩。合掌向佛白言。世尊。我心柔顺归依佛法及以僧伽。持近事戒永不杀生。今请世尊常住我国。愿尽形寿奉上衣服饮食卧具汤药常无乏少。乃至圣众尽生供养。佛即默然。时王见佛默然受请。欢喜踊跃不能自胜。即以头面礼佛双足。旋绕毕已辞别而退

尔时诸苾刍众。见民弥娑啰王蒙佛世尊为说妙法。不起于座。远尘离垢得法眼净。心皆生疑。此王云何遇佛世尊。便得闻法证法眼净除去尘垢。作是念已。佛即玄知告而言曰。诸苾刍。此民弥娑啰王乃于过去作大善业。所作决定果报无差。今为人王具大福德。乃宿世因感果如是。诸苾刍。地水火风外界熟时。蕴界六根一切好丑。随其所作善恶之业。悉皆获得果报不虚。尔时世尊。即说偈言

  众生之所作　　善恶经百劫
  因业不可坏　　果报终自得

诸苾刍。过去世时有佛出世。名阿啰曩毗。十号具足为人天师。时佛世尊为诸众生说种种法。化利毕已即入涅盘。彼诸弟子收其舍利。择清净地建立妙塔。复以种种香花而恒供养。过是已后久历年岁。有转轮王出于世间。名羯里计。时有兵众十八俱胝。常领是众飞空巡幸。复有七宝常为先导。后于一日经过塔上。有虚空神捉其轮宝住空不进。时羯里计王思惟是事。今我方行轮宝自住。恐是福尽感应斯现。彼虚空神乃告之曰。大王。汝非福尽。下有阿罗曩毗佛舍利塔。端指轮宝不得直进时羯里计王与十八俱胝飞空兵众。同时降下诣于塔所。王及眷属各以妙衣共拭佛塔。得清净已散诸妙花。及焚宝香。又作种种音乐而为供养。以头面礼发其誓愿。以我今日师事于佛所设供养种种功德。果报不虚当来获得。诸苾刍于意云何。彼羯里计转轮圣王并诸眷属者。即民弥娑啰王及眷属等。是诸苾刍。以彼供养阿啰曩毗正觉之塔种种功德。当感无数百千俱胝劫受天上人间最上快乐。以本愿力今值于我复作供养。所获功德乃与阿啰曩毗正等正觉平等无异。诸苾刍。一切众生作黑业者黑业相续。作白业者白业不断。或作杂业亦复如是。诸苾刍。所获果报悉从因业。汝等当知。广为人说。尔时会中诸苾刍众。以民弥娑啰王见佛闻法远尘离垢。又闻说彼往昔之事。乃于乌噜尾螺而起疑心。云何世尊为现神通。种种教化方得回心。彼曩提誐耶随言受化。佛大慈悲具一切智。必能断除我等疑惑。作是念已。将欲发问。佛即告言。修因感果定不虚尔。诸苾刍。过去劫中人寿二万岁时。有佛出世。名曰迦叶如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。彼佛亦在波罗奈国鹿野苑中作大佛事。化利毕已即入涅盘。时世有王名羯里计。常于彼佛恭敬供养。佛既入灭。王以种种香木荼毗世尊。复以乳汁洒灭余火。即收舍利贮四宝瓶。又选胜地起大宝塔。其塔高耸量一由旬。王及人民常作供养。时彼国中有一长者。家中巨富等毗沙门天。眷属众多自在快乐。先与别族长者而为朋友。常于佛塔广兴供养。后娶其门以为姻戚。岁月緜久乃生三子。于后长者年耄有疾。服药不差渐渐羸困。乃趣无常。三子以礼葬于尸林。是时三子思忆训诲旦暮啼泣。又念家富共议追福。长兄悭吝先未知善。忽闻欲施初即迟疑。以孝存心寻便允可。长兄言曰。布施之外分充受用。二弟应诺。即持金银种种财物。诣于塔所作最上供养。如是施已同发誓言。愿以善根所生果报。于当来世以今正等正觉迦叶之称为其姓氏。佛出世间亦得值遇。闻法信解证于菩提。发誓愿已礼拜旋绕欢喜而归。是故迦叶今得此姓。值遇于我而为沙门。复闻正法证无学果。诸苾刍。乌噜尾螺初难化者。以彼宿世欲檀施时心有迟疑。是故我现种种神变方得省悟。曩提誐耶而易化者。亦由往昔檀施之时心本清净始终无异。诸苾刍。是故乌噜尾螺及曩提誐耶。复为兄弟得迦叶姓。又值于我闻法证道。此往昔事汝等谛信

尔时世尊说是迦叶往昔事已。离杖林塔。于王舍城不远就一树下。与千苾刍众围绕而住。时民弥娑啰王以佛近住。欲立精舍安佛及僧而久住止。民弥娑啰王为太子时。常出城外而为游戏。去城至近有一园苑。林树蓊郁泉池清净。虽复四序花竹恒茂。太子爱乐而欲求买。园主长者自恃耆耄兼亦家富。太子逼取终不允从。出言悖慢闻于太子。我宁离此国不舍此园。太子闻已谓左右曰。今此耆耄言甚不逊。我若绍位无得忘也。于后父王摩贺钵纳摩崩已。即灌顶传宝号。民弥娑啰王既绍其位。乃忆前事下令所司发使夺取。时彼长者速得心病便趣无常。命终之后以其愤怨积聚毒恶。乃于园内生蛇趣中。含毒伺隙欲酬前恨。后于一日王因春节。将诸嫔婇游幸彼园。尽极欢娱以肆其意。王方疲困寝息园中。时彼毒蛇谓其得便。疾出窟穴欲来蠚王。时诸嫔嫱散行游冶。王有亲近内侍一人。执剑侍卫防其不虞。时有飞禽名迦兰那迦。饮啄翱翔常在园内。忽见蛇出相呼鸣噪。执剑内侍见蛇出已即断其命。禽众极噪。王亦惊寤。问执剑者。缘何喧扰。执剑者曰。适有毒蛇欲来蠚王。迦兰那迦相呼惊噪。我既目见已断蛇命。王闻是语心惊毛竖。令诏太子及诸大臣共议斯事。古刹帝利灌顶大王。或于身命欲致危害。有能忠力济其难者。当何赏赐。大臣对曰。能于身命脱其难者。可分半国以赏其功。王乃允从。分其半国与迦兰那迦用赏其功。大臣对曰。彼迦兰那迦飞禽之类。与国境土当何所用。王谓大臣。此事如何。大臣对曰。可就窠巢多植竹木使其遂性。勿令伤害。如斯可矣。余不能为。王闻曰善。遂从其奏。乃于园外别择一处。广种竹树安迦兰那迦。令人守之不得伤害。王有亲舅。本事仙道常求净处进其修习。王以迦兰那迦竹林无诸杂秽权令安处。及见世尊将诸苾刍近城树下露地宴息。思欲舍彼造立精舍。王乃严驾自诣佛所。礼双足已却住一面

尔时世尊为王说法。以种种方便化令欢喜。复劝精进。当求最上寂静快乐。时王闻法欢喜顶受。即起于座偏袒右肩。合掌顶礼白言。世尊。我今请佛及诸圣众。于我宫内来晨受食。唯愿慈悲哀愍听许。佛即默然。尔时大王见佛默然知已受请。欢喜踊跃礼拜而归。乃下所司。即于是夜疾速备办种种饮食及与香花。皆令倍常美妙清净。复敕宫城内外乃至四衢道巷之中悉使严洁。才至明旦即遣使人白于世尊。饭食已办请佛降临。于是世尊与千阿罗汉着衣持钵。前后围绕行诣王宫。王于门首执炉焚香待世尊至。佛既到已迎入就座。诸圣众等亦各就坐。王与眷属瞻礼毕已奉上饮食。焚香散花欢喜供养。佛与圣众食毕澡手。王及眷属乐欲听法。佛为说法。各各谛听欢喜信受。王复离座合掌白佛。我今欲以迦兰那迦竹林作佛精舍。愿佛纳受。世尊默然。王知佛许。即取金瓶灌于佛手奉施毕已。愿佛随意。即为世尊广作严饰。佛与圣众随意而住。迦兰那迦竹林精舍因兹所立

尔时世尊后于一时为利乐故。与诸圣众离迦兰那迦竹林精舍。往寒林中经行宴坐。时王舍城有一长者。请佛及众来晨供养。乃于是夜与诸眷属及僮仆侍人。共办饮食香花等事。时给孤长者因有事故。到王舍城经过彼家。遇夜止宿。见其长者家中老幼皆不寝寐办造饮食珍馔之类。怪而问曰。长者之家老幼不寐办造饮食。当何所用。为请王耶。为请大臣。莫为姻亲而有聚会。长者报言。我不请王及大臣等。亦无姻亲聚会之事。今为有佛出于世间。将一千圣众游化此国。王及眷属大臣士庶。悉皆归向次第供养。我为彼佛及与圣众来晨设斋是不寝寐。给孤长者闻此语已。叹异非常。又复问言。云何名佛。对曰。彼释族中有王净饭。生一童子。号悉达多。具轮王相。弃舍出家苦行修习。证得阿耨多罗三藐三菩提。斯即佛也。又复问言。云何圣众。对曰。有刹利族或婆罗门族。乃至毗舍输陀。如是之族善男子辈投佛出家。剃除须发被袈裟衣。正信修行闻法悟解。悉皆证得阿罗汉道。此是随佛一千圣众。我所供养正为此也。给孤长者闻是说已。身毛皆竖欢喜踊跃。又复问言。如我云何得见彼佛及与圣众。对曰。明旦咸来我舍受食。给孤长者虽闻是语。有若心狂不待天晓欲往佛所。时方半夜值月明朗。即便出门行诣寒林。未至中途月忽云蔽。又至一门不敢前进。给孤长者以天阴黑。便生怕怖伫立思量。得无非人之类而来恼我耶。心欲退还足不前进。时有天人发声告曰。长者但去勿得退心。唯有吉祥定无恼乱。于意云何。譬如百车百马种种装严。可令众生见者爱乐。以斯布施。不如向佛前进一步十六分之一分功德

又复告言。长者。但去勿得退心。唯有吉祥无恼乱事。于意云何。譬如一百金象众宝装严。以斯布施。不如向佛前进一步十六分之一分功德。长者。乃至百童女以真珠璎珞众宝严身。以斯布施。亦复不及向佛一步十六分之一分功德。时彼天人即发身光照耀途路。自彼门所直至寒林。如月盛明等无有异。给孤长者乃问天曰。是何圣贤能作斯事。天人告曰。我昔曾为舍利子母。名捺誐啰也。命终之后生四天王界。今名摩度娑健驮摩拏嚩迦见守此门。愿勿疑虑。长者可去必获吉祥。给孤长者闻是语已赞言。善哉稀有斯事。我今定去见佛无疑。给孤长者又复思惟。若无正觉出于世间。无由得闻最上妙法。于是长者得其光明无所障碍。直至寒林世尊住处

尔时世尊在寒林外经行。时长者见佛威德相好异于常人。即便合掌而发问言。是世尊否。佛答言是。长者身心欢喜无量

又复问言。世有何人而得安睡。佛说伽陀而答之曰

  若人心寂静　　一切得安睡
  若人系染欲　　热恼心不止
  染欲热恼除　　解脱无所系
  心意调伏已　　得息得安睡

尔时世尊说伽陀已。与给孤长者同入林中。佛还本座。长者即前礼佛双足。于一面坐乐欲听法。佛乃劝发令心欢喜尔时世尊告长者言。布施持戒得生天上。虽五欲自在非为究竟。欲免轮回当断烦恼。于善恶法广为分别。是时长者得闻是法。以宿善力深心思惟。盖障即除心喜无量。佛知是已。即为广说苦集灭道四圣谛法。是时长者不起于座证四谛理。如洁白衣易染其色。随彼所染皆成上妙。长者得法知见永断疑惑。于佛法僧深信坚固。即从座起偏袒右肩。合掌顶礼白言。世尊。我今归依佛法及苾刍众。持近事戒永不杀生

尔时世尊问长者言。汝何名字。长者对曰。我于国中少有资产。或是贫匮孤独之人来丐求者。我施饮食及彼资具。国人名我为给孤独。汝国何名。对曰。舍卫。愿佛及众来降我国。当以次服饮食卧具汤药一切受用毕生奉施。佛言。长者。我与苾刍数踰千人。彼无精舍何以安住。长者对曰。佛若降临速当建立。唯愿大慈不违我请。佛即默然。给孤长者见佛默然。知已受请欢喜踊跃。头面礼足旋绕而退。于是长者入王舍城。营构事毕将欲还家。再诣寒林请佛及众。勿虑精舍愿早垂降。言已还家。自此日后一切皆停。于舍卫城周遍内外。求觅殊胜清净之地。欲建精舍安佛及僧。唯有只陀童子园苑最胜。何以故。此童子园其地宽广无诸秽恶。竹树蓊郁泉池清净。寒风暑气俱不能侵。又无蚊虻含毒之虫。唯有吉祥飞走之类。又复王城不远不近。非求法人不能到此。若建精舍斯为最胜。思念已竟。即诣园主只陀童子。而告之曰。童子。勿怪我有胜事欲以上闻。童子。可容方敢陈说。童子告言。有事可说。长者起立谓童子言。欲买兹园。当为世尊及千圣众造立精舍而请安住。尊若容允价即禀言。只陀童子告长者曰。一切可得。唯园勿言。长者又曰。我闻佛言。一切无常无有主者。以不坚法宜易坚牢。童子报言。非我所知勿复更说。长者又曰。佛者难值。园即易求。今或迟疑后施无及。只陀童子虽闻此说心未能舍。乃以要言阨彼长者。君能以金布满其地。我即与汝任自所为。长者审知恐未诚信。报而言曰。童子。若尔可闻市官。当使两情执无反覆。童子俯仰共闻市官。时四天王遥知斯事。佛今出世。舍卫城中给孤长者。买只陀园造立精舍。两人商议取正市官。我今变身与成其事。天王变身作市官已。来于市肆颙望给孤与童子至。二人至已。给孤先言。我买彼园欲造精舍。令以黄金布遍其地。若能尔者即可相与。今来取正。此价云何。市官言曰。二人之心得可否未。对言。已定。市官言曰。善哉善哉。童子收金。长者得园。童子默然更无违悔。长者即日速以车乘象马之类。乃至僮仆般运黄金处处布讫。唯前面少许而未周足。长者筹虑。取何藏金可遍此地。如是之际。童子告言。汝已回意便可收金。长者报言。我意不回。思何藏金可遍此地。以斯事故筹虑少时。童子思惟。奇哉长者能舍如是大财。为佛及僧造立精舍。又复思惟。我曾闻说。若非正觉出于世间。一切众生不闻正法。斯可助施理必相容。即谓长者。勿更取金。欲回此地我施作门。美可共成功亦圆满。长者报言。我非无金。童子尔者诚为甚善。布金才毕方欲命工。外道悉知速来惑乱。谓长者曰。瞿昙沙门今在摩竭陀国王舍城居。此舍卫城地贵名高非彼所住。勿立精舍勿得迎请。长者即怒报外道曰。此舍卫城非汝所有。何关汝事。外道闻已知不从心。复诣于王。王亦不允。诸外道辈面惭无色心极烦恼。复诣长者而告言曰。我先所说不为园苑。但以彼众非我同修。长者今日若是坚执。斯有所报请不相违。我闻瞿昙有大弟子。先已到此可与论义即辩胜劣。如彼得胜精舍可为。若其不胜何用迎请。我此所说君见如何。长者告言。此说甚善。若定胜劣。足得相依清浊要分真伪斯辩

佛说众许摩诃帝经卷第十一佛说众许摩诃帝经卷第十二

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣法贤奉　诏译

尔时世尊在于寒林。受给孤长者请。预知舍卫国中有诸外道。各各苦行又复聪明。虽勤修习不得解脱。根缘已熟受化。是时世尊又观谁可往彼。唯舍利弗乃有宿因。此若先行必有大利。于是世尊唤舍利弗。令先往彼舍卫大城助给孤独建立精舍。尊者受命往舍卫城。诣长者所事皆参议。给孤长者承外道意来白尊者。彼欲论义于理如何。又云。此国之人素未知佛。于法胜劣宜其宣扬。舍利弗曰。善哉善哉。斯言诚谛。尊者于是入定观察。诸外道辈及舍卫国人。根缘成熟有几时分。见彼人众唯余七日。尊者出定告长者曰。请语外道。过七日已可来论义。长者具告外道思惟。立七日限斯有二事。一者知己非胜设计私逃。二者或求本朋来共商攉。如是思已。我今云何不求朋侣。由是诸处亲自访寻乃得一人。名赤眼婆罗门。而告之曰。彼瞿昙沙门有大弟子索我论义。汝婆罗门应宜相助。何以故。若自得胜利养犹存。彼或胜时我等何往。彼即问言。何时论义。报曰。后当七日至时相报必来助汝。然婆罗门忧其堕负心甚烦恼。发信诸处求告朋党。七日满已。给孤长者就宽静处权立论场。即为舍利弗尊者排师子座。为彼外道对排高座。列座既毕远近咸集。若公若私迨及少长。有百千人集彼论处。亦有别国外道婆罗门亦来会所。给孤长者手执香炉焚以妙香。与眷属等同为拥从。迎舍利弗上师子座。尊者坐定。一切瞻仰睹其威容悉皆赞叹。时彼外道与众相随。亦升高座安坐已定。尊者告言。汝欲何作。外道言。我现神通。我既现已汝当亦现。尊者报言。我所作者天上人间所不能作。云何汝言能同我作。尊者又言。赤眼婆罗门。汝所作者我悉能破。赤眼婆罗门化作花树。如实芳葩艳冶动众。尊者神力出微少风。其化根苗吹散异处。又化一池水满澄湛。莲花遍发人赞异常。尊者化出大象肤体端正。入池蹂践须臾狼藉。外道又化一龙而有七首。张鳞努目奋恶拏空。尊者化金翅王。从空飞下坐于龙首龙自降伏。时彼外道乃于最后化罗刹身立在众前。丑恶异常人见恐怖。尊者持咒神力缚之。罗刹苦恼翻生嗔怒。外道惊怖身毛皆立。恐恶自伤发言求救。告尊者言。我今归依。愿赐救护。尊者解咒罗刹怒息。时赤眼婆罗门得脱罗刹怖畏之难。又复觉知本所修习非是正行。告舍利弗曰。愿于尊者正法出家而为沙门。尊者大慈哀愍听许。舍利弗即与摄受度为沙门。后修梵行断尽烦恼。虽居三界而离贪毒。其心平等由如虚空。观金如土而无别异。于后修习得三明六通。证阿罗汉果。乃得帝释诸天而来供养。时大众惊怪目注心凝。异口同声赞舍利弗。是论义师无人能敌。犹如牛王处于众群。一切瞻仰无有厌足。时舍利弗知众心意及其种性。即为广说苦集灭道四圣谛法。是会大众有发三归心者。有发声闻菩提心者。有发辟支菩提心者。有发无上菩提心者。亦有出家证得须陀洹果。有证斯陀含果。有证阿那含果。有证阿罗汉果。论义毕已会众皆散。诸外道中有执性者。以其论义不胜辱于屈伏。潜共计议欲谋不轨。可投长者请作工人。或得便时杀彼尊者。设计已定。白长者言。汝已断我一切利养。今者无所归趣。却愿相愍收作工人。或察卑心且住乡士。或不从允各去他邦。哀告再三傍不忍听。长者于是具述彼意白舍利弗。仁可思察于理如何。舍利弗即入三昧。观彼根缘证道非遥。遽云何患。长者即退录其姓名。遣作工夫例与其直。时舍利弗化出一人。于工夫中便为首领。尊者于后观知根熟来彼役所。就一树下安详而坐。时彼外道初为得便。各各心喜欲来亲近。而彼首领执杖驱策不得前进。役既疲苦乃发声言。圣大尊者。救我救我。舍利弗曰。汝等疲劳可自歇息。诸外道。此大尊者我发杀心欲谋其命。今亦知我而令止息。实自惭惧无以再言。时舍利弗察其追悔。又知根性成熟时分。乃呼近前便与说法。即为演说苦集灭道四圣谛法。外道闻已。所有身见如二十山峰。以金刚智悉破无余。应时获得须陀洹果。复言。尊者。欲于正法出家为僧。舍利弗摄受度为沙门。渐渐进修精持梵行。见于轮回趣其究竟。断尽烦恼证阿罗汉果。其心平等犹如虚空。观彼金土两物不异。弃舍世利得大清凉。当受帝释诸天一切供养。尔时舍利弗化外道已。即与给孤长者。共持一绳各执其头。量度精舍都大界至界至已定。给孤长者所感果报。于兜率天现金宫殿。给孤长者不达圣意。谓舍利弗曰。今此精舍不独只为诸阿罗汉。我为如来应正等觉。舍利弗曰。我本所作正为如来。及阿罗汉。又谓长者曰。汝此封地天报已现。即借天眼令其自见。长者见已惊喜无量。于是复发上上品心。舍利弗又自持绳一头。令长者还执一头。于中分擘十六殿堂六十小堂。佛僧住处各各已定。彼金宫殿变宝庄严。尊者借通复令观见。长者欢喜乃自叹曰。我此所作当感如是福德之利。长者自见当来福报重重有异。复更于事转倍精勤。擘殿堂已。及备其中一切受用。精舍事毕复白尊者。世尊行住其量云何。尊者报言。用轮王仪。于是长者。自舍卫国至王舍城。每十俱噜舍各造一宫。以备如来止宿之地。及置库藏牧贮一切所受用物。复令主者而恒守护。以白檀水日日洒净。伺候如来令其香洁。处处如是皆使严备。办事毕已。即发一人诣王舍城请佛及众。谓所去人。汝到于彼代我词曰。给孤长者稽首双足白于世尊。少病少恼起居轻利安乐行否。所立精舍今已严备。愿佛及众愍念降临。当尽此生奉上僧伽梨饮食汤药并卧具种种受用不使乏少。佛正遍知。愿鉴虔切。去人领意到于佛所。以长者言具白世尊。复倍虔心而伸告请。传意已毕。五体着地礼佛双足。旋绕三匝颙住佛前。佛利乐故默然许之。去人知佛决定赴请。速还舍卫见于长者。而白言云。世尊默然必来降赴。长者欢喜。于是陈列伞盖幢幡名香妙花处处迎接

尔时世尊告诸大众阿罗汉等可共往赴给孤之请。佛领大众前后围绕。离王舍城诣舍卫国。瞻顾左右告罗汉等。我此眷属是调伏是离欲是善解脱是阿罗汉是佛眷属。譬如牛王处于众群亦如象王众象围绕师子王师子围绕。鹅王鹅众围绕。金翅王金翅围绕。又如众学随师。众病求医。众兵辅将。众商依主。又如转轮圣王千子围绕。持国天王乐神围绕。增长天王鸠盘茶鬼围绕。广目天王龙众围绕。多闻天王夜叉围绕。日天千光围绕。月天星宿围绕。帝释天众围绕。梵王梵众围绕。乃至复如悉帝弥鱼处于海中。亦如海神摄聚众水。如来之身三十二相八十种好。具足圆满光明庄严。如千日光照耀一切。行步巍巍犹如宝山。具足大悲十力四无畏等一切诸法。尔时世尊成就如是殊胜威德解脱眷属。次第行化至舍卫国。时给孤长者与其眷属将诸侍人。各各执持幢幡宝盖及妙香花。出舍卫城远迎世尊及大圣众。复有国中长者士庶若男若女。百千人众亦来迎接。又有无数诸天。在虚空中随喜赞叹。尔时世尊入城门时。即以右足蹈其门阃。于是大地六种震动。放大光明照耀世间。天鼓自鸣雨众天花。所谓优钵罗花．钵捺摩花．俱母那花．奔拏里迦花。乃至曼陀罗劫树等花。又降沉檀及多摩罗等众妙香粖又复舍中种种音乐不鼓自鸣。盲者得视。聋者闻声。哑者能言。不完具者皆得完具。迷醉者得醒。食毒者自安。相憎者和解。禁缚者解脱。怀妊者得生。乃至贫者得丰资财。世尊入城之时。乃有如是百千吉祥瑞应利益之事。至长者宅。佛与大众次第而坐。长者所有若亲若疏一切眷属。皆来焚香散花礼拜供养种种毕已。给孤长者执炉焚香。引佛世尊入于精舍。佛升宝座。诸阿罗汉亦皆就坐。时给孤长者即取金瓶。欲灌世尊网鞔之手。泻水不出。长者思惟。我莫昔有不善业耶。乃于今日致有斯事。佛告长者。无不善业。但为此地汝于过去正等正觉已曾舍施修为精舍。勿作住心今为能施。若离此者水必流出。长者对曰。如佛所说。作是语已。瓶水出声具五功德。灌佛手已愿佛随意。又复白言。请为立名。时只陀童子亦在佛会。作是念曰。佛若知者先说我名。佛应所思。立精舍名号祇树给孤独园。只陀童子得闻是已。乃于如来转倍发心欢喜爱乐。更以四宝装严其门。祇树给孤精舍之名。因此所立

尔时舍卫国主胜军大王。闻佛游化来入其国。受给孤长者请住于精舍。欢喜踊跃。诣于佛所。以种种语赞叹世尊。礼拜旋绕却坐一面。作是言曰。我闻瞿昙沙门知自心相证得阿耨多罗三藐三菩提。瞿昙沙门依法喜论说。彼所有心亦得名邪亦得名正。亦可作善亦可作恶。而此心相无有去来。不可知不可说。是甚深法云何可知。佛言。王所说。者乃是真实。而彼心者亦得名邪亦得名正。亦可作善亦可作恶。而此心相无有去来。不可知不可说。是甚深法我知是心。证得无上正等正觉。王言。瞿昙沙门。云何乃作如是之说。彼有耆旧迦叶摩蹉梨娱舍离子散惹曳尾啰致子阿[口*爾]多计舍剑末罗迦俱那迦旦也(二合)野曩祢誐啰陀倪也(二合)帝子。彼等亦知心相。尚不证无上正等正觉。云何沙门少年始新出家。言证无上正等正觉。佛言。大王。勿作是说。世有四事不得轻慢。何者为四。一者王子不得轻慢。二者龙小不得轻慢。三者火小不得轻慢。四者僧小不得轻慢。何以故。而彼王子生刹利种。具足王相有大福德。于后成长必绍尊位。愚人无智谓小可慢。彼处宝位获罪无悔。又复龙者禀性毒恶变现不恒。或隐大身作小形质。愚人不识轻慢触恼。须臾恚怒翻被伤害。又复火者能烧一切。或见微少不得轻慢。人若轻者后必蔓延。聚落山林皆悉烧坏。又复僧者清净自守。虽是年少不得轻慢。见道证果非止老幼。亦复不择久近贵贱。世人无慧不辩凡圣遇阿罗汉辄起毁辱。所获罪报如断多罗树头不得再生。虽勤忏谢亦不除灭。时胜军王得闻如来说是四法。深心信受追悔言过。即以头面礼佛双足。忏谢旋绕。欢喜而退

尔时世尊于舍卫国化利毕已。思欲往彼迦毗罗城。时胜军王承佛化导心坚归向。遂发使奉书上净饭王。汝皇太子悉达多。证得无上甘露法味。于世出世间咸蒙济度。净饭王闻已遽即思虑。虽喜我子已成正觉。今若遣使定化出家。以手榰颐再三详审。时有大臣名乌那曳曩。见王如是而发问言。大王。云何榰颐不乐。王即报言。我非不乐有所思事。胜军大王有书报我。悉达太子已成正觉。在舍卫国给孤精舍。有千弟子皆阿罗汉。我昔为彼苦行去时。发人寻求至今不回。今若遣使定是不复。云何可知有如此事。彼悉达多聪明智慧咸悉过人。凡所言说谁不谛信。我以此事而思虑之。乌那曳曩即白王言。臣今请行。愿勿为虑。王曰。唯汝一人我常在念。若能尔者诚为大善。王即亲手而修书曰。汝一切义成是我亲子。既厌烦恼弃国出家。为求无上正等正觉。已闻成道教化众生。思念之心日时相续。今他人得乐唯我苦恼。譬如大树因地而生。既有根苗终望果实。汝心已遂。宜忆往愿昔者所言。若不证无上菩提寂静之道。誓不再入迦毗罗城。大行已成。宜应愍我及眷属等。乌那曳曩从王受书。速至舍卫行诣精舍。既至佛所白言。世尊。父王净饭致书于佛。言讫捧上。佛乃亲受开封披读。须臾默然。时乌那曳曩又白佛言。今请世尊。去迦毗罗城。佛言。我去。乌那曳曩即五体投地方伸礼敬。礼已再礼以至于极。又白佛言。世尊。若去斯亦无言。或不去者必坚请去。尔时世尊为乌那曳曩说伽陀曰

  佛眼净能见　　无所著之者
  见无边不往　　汝何能将往
  佛眼见无边　　不着贪爱者
  精进力无往　　汝何能将往
  若人心不乱　　彼亦无降伏
  无边智无步　　汝何能坚往
  若人有得无降伏　　彼亦无有不降伏
  如佛进力步无边　　汝以何步能坚往

时乌那曳曩白世尊言。我欲持此所说偈颂闻净饭王。佛告乌那曳曩。我意不尔。又曰。若不尔者其意云何。佛言。欲汝出家。又曰。我本来时与王有约。若是见佛定须回还。佛言。汝勿违约要去可去。但剃发染衣斯亦无碍。乌那曳曩言。世尊。为菩萨时尚依父母。师长之所教授。我今何敢不依教也。今求出家愿佛济度。佛即应时度为沙门。佛便告言。乌那曳曩。汝今可往。若到本国至宫城门不得便入。但立门外请报于王。或问何名称释迦苾刍。王或呼召乃可前进。又若问言。汝实是释迦苾刍否即答是实。若问一切义成亦如是像耶。答言亦尔。又问一切义成来否。言来。当在何时。便言。后当七日。言讫便出。若留者亦不得住。王曰一切义成若来住宫内否。答言不住。王曰乐住何处。答曰林野或住精舍。若问何名精舍。便可如祇树给孤精舍具以闻奏。佛教示已。乌那曳曩欲行。佛又告言。王者一言便成富贵。天起心念一切皆得。一切圣人亦复如是。佛借神力乌那曳曩。于刹那顷到迦毗罗城。如佛所教心住正念。到宫城门住立不进。谓阍吏曰。汝可奏闻。有释迦苾刍诣门不进。王令呼入。时乌那曳曩蒙召即入。净饭才见怪而问曰。乌那曳曩汝出家耶。答言。出家。王言。汝当去时何言奏我。答曰。奉命即尔。本不出家。世尊威神方便开化。佛世难值正法难闻。皇子尚舍至尊。小臣何可固执。王言似责心实不嗔。又以仪相非常。不以旧臣见待。即命上殿执手慰劳。乃令近臣敷座盥净。奉上汤药及果实等。乌那曳曩威仪非凡举止有则。言必详审情极和畅。王以初睹乌那曳曩剃发易袈。言论久之全忘问佛。及至于此而复问言。我子一切义成善相威仪亦如此耶。答言。以我喻佛由将芥子等须弥山。又如牛迹比于大海。乃至窗牖之明同彼日光。王闻是语思念于子。不觉闷绝仆于地上。近臣以水洒面方稣。良久复问。我子来耶。答来。又曰。何时到来。后当七日。王即下敕洁净内宫。严饰殿宇。以备世尊及圣众至。乌那曳曩白大王言。世尊若来不住宫内。王曰。乐住何处。若非林野即住精舍。王曰。何名精舍。乌那曳曩即以精舍次第白于王曰。十六殿堂六十小堂。世尊居中圣众四布。诸受用具悉使备足。王闻说已。遣使速往儞也(二合)誐噜驮林刻日并工。如给孤精舍次第建立。倍持珍宝而严饰之

尔时世尊至时遣大目犍连。汝可遍告诸苾刍众。我今欲往迦毗罗城。宜各受持袈裟应器。或可为见父母宗亲而行化利。大目犍连奉佛教敕。具以佛言遍告一切阿罗汉等已。佛领大众出给孤精舍。往赴迦毗罗城父王之请。诸阿罗汉前后围绕。佛即瞻顾谓阿罗汉等曰。我此眷属是调伏是离欲是善解脱是阿罗汉是佛眷属。譬如牛王处于众群。亦如象王众象围绕。师子王师子围绕。鹅王众鹅围绕。金翅王金翅围绕。又如众学随师。众病求医。众兵辅将。众商依主。又如转轮圣王千子围绕。持国天王乐神围绕。增长天王鸠盘茶鬼围绕。广目天王龙众围绕。多闻天王夜叉围绕。日天千光围绕。月天众星围绕。帝释天众围绕。梵王梵众围绕。乃至复如悉帝弥鱼处于海中。亦如海神摄聚众水。如来之身三十二相八十种好。具足圆满光明庄严。如千日光照耀一切。行步巍巍犹如宝山。具足大悲十力四无所畏等一切诸法

尔时世尊与是眷属随路而去。次第游化至迦毗罗城。不远有噜贺迦河。时净饭王将诸眷属及大小臣同在河边。预严宝盖幢幡击。钹吹贝广设妓乐。焚香散花颙望世尊。又复自噜贺迦河。至儞也(二合)誐噜驮林。乃至城中及与郭外。王敕士庶预令严洁。丘墟沙砾悉使除去。布以净土洒以香水。量其远近各置香炉。俟佛经过焚香供养。时迦毗罗城士庶长者若男若女。各各执持殊妙香花。立于路次供养世尊。是彼人众咸谓。世尊昔为太子今得成佛。欢喜踊跃欲观仪范。又有起念。父子相见其礼云何。若子拜父与世无殊。若父拜子国礼未可。太子修道苦行成佛。必应与世有别异也。人众填噎路无间隙。佛与圣众将至河次。知王眷属悉在彼处。乃自思惟。今迦毗罗城父王眷属及人民等。各各念言。太子去时百千天人前后围绕。乘空而去雪山修行。又云。已成正觉领众化导。今徒步归国有何奇特。我今宜应现其神足令父王见。及使人民叹异欢喜。王及眷属目见大众。方欲奔趋迎接世尊。佛于是时入三摩地。出于东方虚空之中。现行立坐卧四威仪相。或身上出水身下出火。身上出火身下出水。复于身中放大光明。或青或黄或赤或白。及与红等间杂诸色。犹如玻璃互相映彻。乃至南西北方亦复如是。又诸苾刍各各现通。踊身上升高七多罗树。世尊于中亦现一身。诸苾刍众现通不等。或六多罗树或五或四或三二一。佛恒高出与众有异。如是现已。佛与圣众忽然隐没。如弹指顷已在本处。王及眷属倍生信仰。既前迎接。王见大众皆被袈裟仪相相似。初不辩认谁是世尊孰为弟子。时乌那曳曩引净饭王至世尊前。王见世尊尚存子想。乌那曳曩乃谓王曰。如来断烦恼习心得自在。如日照世住于虚空。乘真如乘证最上觉圆满十力具一切智。相好光明清净照物。于法自在利益无边。请王归仰当求圣道。时净饭王闻此语已惺悟谛信。五体投地礼佛双足。说伽陀曰

  生时大地皆振动　　树影覆身不随日
  复以普眼观众生　　是故我礼最尊足

时诸释众见净饭王礼佛足已。即有言曰。世尊云何背于世法化众生也。王闻众议告而言曰。汝岂不闻。悉达生时大地咸皆六种振动。一切世间光明普照。所有黑闇日不到处。诸威德光亦所不及。是时光明皆悉照耀。彼黑闇处所有众生。皆以恶业而堕于中。忽因光照互得相见。各各有言。此中何时更生众生。于此之时我已顶礼最尊之足。是悉达多未出家时。行诣赡部树下而坐。清净无欲离不善法。已断一切分别疑惑。乐住无诣寂静之定。一切林树影随日转。赡部树影荫身不移。我既得见惊怪非常。乃于此时又礼尊足。我今所礼方在第三

佛说众许摩诃帝经卷第十二佛说众许摩诃帝经卷第十三

        西天译经三藏朝散大夫试鸿胪少卿明教大师臣法贤奉　诏译

尔时净饭王说是语已。心有所思忽然泪下。复说伽陀问世尊曰

  往昔住宫中　　多人同卫护
  山野中怖畏　　一身云何住

世尊答曰

  圣者十种住　　我悉已安处
  牢系今解脱　　非住人王宫

王曰

  象床金宝饰　　昔为汝所寝
  山野唯草木　　云何得安眠

答曰

  解脱之卧具　　菩提分庄严
  眠睡甚适悦　　无一切热恼

王曰

  象马及辇舆　　昔出入所乘
  一切棘刺地　　今云何可行

答曰

  我有神足车　　精勤乘往复
  虽行一切地　　不碍烦恼刺

王曰

  迦释迦妙衣　　严身昔自在
  今袈裟粗衣　　云何忍被服

答曰

  僧伽梨粗衣　　牟尼山中服
  着已善相生　　见者皆深悦

王曰

  金宝器中食　　恒食最上味
  今自持应器　　所食知云何

答曰

  等引法味最　　食之得出离
  已断世间爱　　愍世故行化

王曰

  乳糖水甘美　　饮之昔无厌
  今所饮冷热　　清浊知云何

答曰

  王贵盛之水　　世间人争饮
  饮已或增染　　如我无爱乐

王曰

  宝殿及楼阁　　昔者随心住
  今独处山林　　云何得无怖

答曰

  已断烦恼本　　诸怖畏不生
  极微我亦无　　随处得安住

王曰

  清净妙香水　　昔时恒沐浴
  今独山野中　　谁浴牟尼王

答曰

  戒香渍法水　　有德人恒浴
  洁身到彼岸　　无量圣所说

王曰

  昔妙香涂身　　及着迦释衣
  恒处内宫殿　　离彼非相称

答曰

  戒香最馚馥　　用涂身庄严
  我今非愚迷　　离宝衣严饰

王曰

  何处得轻慢　　何处可怖畏
  无事及有事　　今问愿当说

答曰

  老病死三法　　可怖勿轻慢
  当求适悦境　　无事应爱乐

尔时净饭王闻是说已。欢喜无量赞言。善生释族。于世八法而皆不染。复以头面礼如来足。又复思惟。我得善利。我子乃证如是功德。王与眷属奉送世尊。入儞也(二合)誐噜驮林精舍

尔时世尊既至精舍登法座已。王及大臣乃至士庶围绕瞻仰。虚空诸天欢喜赞叹。佛观会众各各心意及与根性。如实知已。广为解说四圣谛法。时白净饭王及释众等。七十七千人。皆证须陀洹果。世尊又观何处缘熟。彼梵现林时可说法佛与大众悉诣彼处。无量人众相随听法。世尊广说四谛行相。彼斛饭王迨于释众。乃至人天有七十六千人。又证须陀洹果世尊复诣噜呬怛迦林。亦有无量天人释众眷属人民士庶随佛听法。世尊同前广演四谛。甘露饭王及释众等。乃至人天有七十五千人。证须陀洹果。余有证斯陀含果者。有证阿那含果者。有证阿罗汉果者。有发声闻菩提心者。有发辟支菩提心者。有发无上菩提心者。亦有出家断诸烦恼后证阿罗汉果者。乃至有发三归心者。时提婆达多既见世尊现于神变及说妙法。自无所证乃生妒心。发不善言谓释众曰。一切盲人乐斯幻化。此幻化事一切能作。有一释众名钵啰摩拏野。告提婆达多言。汝勿于世尊大丈夫所发如是恶言。提婆达多寻便默然。时净饭王起心思惟。昔者天人阿修罗为世间供养。今佛出世真是世间恭敬供养。有释童子说偈赞佛曰

  释种大仙大丈夫　　能降妙法甘露雨
  救济堕落黑闇者　　开解脱门为引导

尔时净饭王。闻此童子说偈赞佛深心欢喜。然于真实而未见谛。唯云世尊。是大丈夫具大威德。谁有圣子而同我耶。世尊思惟。父净饭王不见真实。乃为二事。一者我心。二者分别心。若能离此可见真实。佛观大目虔连于净饭王而有宿因。佛谓大目虔连曰。汝以方便化净饭王令离我执。于是大目虔连即诣王处。王见尊者心便欢喜。尊者应时入三摩地。隐于王前乃出东方虚空之中。现行立坐卧四威仪相。又复身中放五色光。犹如玻[王*(黍-禾+利)]互相映彻。或身上出水身下出火。或身上出火身下出水。如是种种现于神变。东方若此。南西北方亦复如是。作神变已没于虚空。如弹指顷已在王前。王曰。佛弟子中更有如尊者否时大目虔连即说偈曰

  世尊弟子大威德　　三明六通皆自在
  解脱三界阿罗汉　　声闻牟尼如我多

时净饭王初谓世尊独有是事。心中常存我执之相。及大目虔连现神变已。乃知弟子亦有斯证。王之我心由此得灭。于是世尊即以方便作世间心。云何得梵王帝释及净光天来我为说法。于意云何。如来之心非声闻菩萨之所能知。所以然者。世间之心下至蚁子尚令得知。何况诸天。于是帝释告毗首羯磨天子言。汝化儞也(二合)誐噜驮林作大法会。其中台殿楼阁悉安师子之座。咸以众宝而为严饰。复开四门各以四宝装铰。复令四天大王而守护之。时毗首羯磨天子承帝释命。变大法会种种严饰。如帝释教。仍令四王为守门者。作变化已。白于世尊。法会已成。请佛往彼。是时世尊与自眷属及梵王帝释净光天等无数百千之众。还儞也(二合)誐噜驮林。佛既到已入于宝殿。升师子座即说妙法。时尊者大目虔连与净饭王。同诣佛所至法会门。尊者直入。王即止住。王曰。何故障我。对曰。佛为净光天等说法。凡人不得预会。王曰。汝何贤圣居此守门。对曰。我是持国天王。时王乃问。东门即尔南门可否。对曰。不知。既至南门复不得入。王乃问言。何故如是。对曰。佛为净光诸天说法。凡人不得预会。又问。汝何贤圣居此。守门对曰。我即增长天王故守南门。王自惟曰。我去西门应恐得入。既至于彼亦不得入。王又审问。何故如是。对复如前。又问。汝何贤圣。答曰。我是广目天王。净饭王长息叹曰。圣凡相隔虽近至远。既心切见佛。更往北门。至彼同前止不令入。王即厉声谓守门者曰。贤圣勿是北方天王否。对曰。我即毗沙门也。时净饭王闻此语已迨将闷绝。又复思惟。我虽至亲今则疏远。我亲分别从此泯灭。于是世尊知无分别又察情极。若不时见恐致无常。佛以神力变楼台殿阁乃至垣墙。悉成玻[王*(黍-禾+利)]清净映彻。内外相睹无所障碍。王得见佛心极欢喜。即便礼拜于一面坐

尔时世尊种种方便化其父王。令无我心及除分别。即为广说苦集灭道四圣谛法。王得闻已。所有身见如二十山峰以金刚智破灭无余。便证须陀洹果。王思念曰。我今所证非天非仙非父非母。亦非亲爱一切眷属之所获得。当从如来慈孝所致。又复思惟。我于过去轮回生死。骨聚如山血泪成海。或复堕落诸恶趣中。今日乃入解脱门预于圣道。又复言云。善哉世尊。往昔修行无数苦行。不顾身命为利众生。我今更求殊胜天报。佛即悲念王。今云何求斯报也。时净饭王即从座起。合掌顶礼白世尊言。今欲请佛及诸圣众。于我宫中来晨受食。唯愿大慈咸垂降赴。佛即默然。王知许已礼谢而归。才至宫中诏白净饭王。告而言曰。我已证道不乐王位。汝受灌顶代我理国。白净饭王问。何时证耶。答曰适于儞也(二合)誐噜驮林闻法得证。白净饭王曰。世尊初到彼林我已得证。王云代位我实不能。又诏斛饭王曰。汝可灌顶代我理国。对曰。我于梵现林中闻法证果。所言代位诚不乐也。又谓甘露饭王曰。汝受灌顶代我理国。对曰。我于噜呬多迦林闻法证果。今亦不乐处王位也。净饭王曰。若如是者当令何人守宗社也。诸王咸言。释族之中有贤德者可令守之。议事已毕

净饭王曰。速令所司办造种种珍馔饮食令极香美。又敕洁净内外除去荤秽。于正殿上当以清净茵褥及上妙衣敷。置如来及圣众坐位。复设香花及净水瓶无使阙备。既至来晨遣使白佛。今食已办。请佛及众同赐降临

尔时世尊与诸圣众前后围绕。行诣王宫受食供养。佛至宫门。王与眷属执炉焚香引世尊入。佛升座已。诸圣众等次第就坐。时净饭王与诸眷属礼拜问讯赞叹讫。即亲手奉上种种饮食而伸供养。食毕澡漱供心圆满。时净饭王即取金瓶灌世尊手。白言。奉施儞也(二合)誐噜驮林精舍。愿佛随意。瓶水出时有五功德声。佛亦施愿云。以所施福。王及释族。一切所求。随意获得。王及眷属闻是语已。欢喜踊跃礼佛而退。佛及圣众回还精舍。后于一日世尊复在王宫受食。王之眷属互相谓曰。今世尊左右皆是耆年。善相威仪诚堪仰重。然侍奉世尊未为允当。可于释族选其年少有贤善者。便令出家侍佛左右。贵得相称。时净饭王敕下亲族内外臣佐。今一切义成舍转轮王位。苦行修习为大法王。宜各选其贤子舍令出家侍从世尊以成其美。时斛饭王有二子。一名阿儞噜驮。二名摩贺曩摩。彼摩贺曩摩能理王务。然贪财利。阿儞噜驮常处宫中随意受乐。时斛饭王以敕旨宣下。乃呼摩贺曩摩。汝可出家以奉王命。子曰。我不出家。彼阿儞噜驮常在宫中受其快乐。可令出家。父言。彼子福德汝勿指陈。子曰。此是父母爱怜所许。若实有福当可试验。父曰。当何试验。子曰。常式送食今可空盘送之。若其有福食自然出。父即对面封以空盘。令宫嫔送之。诫曰。若问何食但对种种在内。时天帝释观知此事。阿儞噜驮昔曾以食供辟支佛。今日云何令其无食。乃化种种珍美品馔满彼空盘。女使至彼。阿儞噜驮问言。何物。宫嫔心嗔不衣诫敕答言。无物。阿儞噜驮即思念曰。父母云何送空盘耶。乃开封视之。异馔满中人所罕见。馨香馚馥园苑皆满。阿儞噜驮意亦深怪。问彼女言。本有食耶。本空盘耶。女曰。空盘。遂却以此食奉上父母。父母见食亦大惊怪。又以此食示摩贺曩摩。汝看此食是彼化出。彼阿噜驮人皆爱乐。我言大福非汝等力。汝初不信今已验知。摩贺曩摩白父母言。彼既大福可令出家。我今无福非出家者。父母即谓阿尔噜驮曰。王今有敕汝出家否。对曰。出家有何利益。在家有何过失。父母言。出家之人当证涅槃。可受天上人间第一供养。若人在家出家真实离欲。亦得天上人间供养。若是在家妄称出家。当感三恶道报。对曰。出家在家得利失利我已晓了。今欲出家上副王命。父母告曰。汝言大善。时阿儞噜驮有一同年名曰贤王。最相知见。乃往彼处而相告白。至贤王门方闻品琴。又值弦断五音不足。阿儞噜驮擅琴之声止立不进。待其调品令人入报。贤王请入谓阿儞噜驮曰。汝来何时。答曰。琴弦初断我已到门。待其调品方令入报。贤王称善执手请坐。汝今何来。对曰。净饭王有敕。令释族出家。意欲眷属侍佛左右。以汝慕善故来相报。贤王曰敕旨才下寻亦便知。汝既出家我亦同往。汝可今夜宿于我舍。阿儞噜驮随言即止。贤王令人为敷卧处。至夜眠睡无少安乐。明晨相见。贤王问言。得安睡否。报言。不得安睡。又问。何故如是。对曰。床所铺者病触之衣。是以令我不获安寝。贤王即唤所司侍人。问其缘由自何而得。对曰。王初生时敷设余长。后因疾患曾已受用。贤王叹曰。善哉释族生此异子。又言。我出家者。提婆达多次当王位。乃令左右呼提婆达多。到已问言。我等奉敕咸去出家。未委汝今当何所作。时提婆达多私自念曰。若或我言不出家者。即令贤王亦不出家。便以诳言。我亦出家。时彼贤王速以公文奏净饭王。王乃下敕告示内外。今贤王阿儞噜驮及提婆达多等。释种五百人出家。咸可知悉。敕出之后中外欢喜。唯提婆达多独自苦恼。意云。本作方便欲令贤王出家。今或违言有妄语过。使我将来不得王位。于是刚忍随众出家。时净饭王欲令后代知族尊贵。宣告内外。凡是街衢迨及城隍。一切严饰皆使殊胜。布以净土洒以香水。复排幢幡伞盖散花烧香。以拟贤王等五百释种出家经过。彼释种等各各父母。于衢路侧及城门首。敷设观看。亦命相师各相其子。谁可出家谁当不可。贤王先出相师称叹。此若出家必证圣道。阿儞噜驮次行出城。相师亦云得圣非久。提婆达多出至城门。头上宝冠忽然堕地。相师见已。此恶业人定入地狱。又不善人名曰海寿。才到门际驴作恶声。相者知之。此有口业曾谤声闻。当来果熟定堕恶趣。乌波难陀次出。乘象方至门首璎珞堕地。乃自下象亲手收取。相师言曰。此鄙吝人当入地狱。如是五百释种各各出已。相师皆见咸以善恶具告父母。时释众等出迦毗罗城。复游园苑次至佛处。各各白佛云求出家。世尊思惟。今此释众虽求出家。有志乐者。有不乐者。佛以四法度为苾刍。时净饭王有承事人。名乌波梨。善能剃发。王即遣与释众剃发。既至彼处不肯与剃。乃作色烦恼又复悲泣。贤王问言。何以如是。乌波梨曰。我奉一人非众所使。可宁舍命发不能剃。贤王谏曰。勿作是言。汝奉王命非众可使。此有善利请无烦恼。贤王复以方便告释众曰。汝等出家宝冠妙衣及装严具。今日已去咸无所用。都置一处与乌波梨。彼闻得者或可欢喜。衣冠既集乃成大聚。时乌波梨即与剃发。及睹释众各各年少舍其富贵。我今卑族何所恋耶。宜可弃彼恩爱去离烦恼。免其轮回生灭之患。于是榰颐再三忖度。尊者舍利弗见而问曰。汝何榰颐似有不乐。答言。非是不乐有所思念。具以情实告舍利弗。舍利弗谓曰。世尊度脱非间尊卑。今正是时。宜其猛利。世尊预知专期根熟。舍利弗将乌波梨来至佛前。五体投地伸其礼敬。白言。世尊。今乌波梨欲于正法出家。愿佛哀愍。佛告乌波梨言。汝得梵行。世尊言讫。须发自落袈裟着身。后七日中须发再出仪威庠序。如百腊苾刍。自说伽陀曰

  我今于如来　　正法求出家
  佛言得梵行　　须发寻自落
  袈裟亦着身　　此即从善本
  今日方成熟　　故我为苾刍

尔时世尊告大众言。今出家者。可依夏腊次第守其尊卑。乃至未来礼不得阙。于是乌波梨平视诸释。时彼贤王次第礼众。至乌波梨前不肯礼拜。来白世尊。今乌波是承事人。今我礼者是不顺也。佛言。汝既出家当除我相。彼是上腊宜伸礼敬。贤王才礼地六振动。次提婆达多亦不肯礼。又来白佛。佛言。出家之人当除我相。彼是上腊宜可礼足。于是诸释无不礼者。诸苾刍等各各心疑。今贤王礼拜。地六种动有何因缘。唯愿世尊。解诸疑网。佛言。过去世时此阎浮提波罗奈国。有王统御。名曰梵寿。国界丰盛人民快乐。时彼城中有一娼女。名跋捺啰。色相端严人所爱羡。有一男子。名孙那啰摩拏嚩迦。往彼女处言意相慕。女即报云。备五百金钱可来相见。是人贫匮莫副所言。别以方便而亲附之。遂移居相邻时奉花果。后因节序男女作乐。严身戴花各炫其美。时跋捺啰起思念曰。孙那啰摩拏嚩迦。彼人若来共作喜乐。须臾来至。女即喜曰。可取花来与汝作乐。孙那啰摩拏嚩迦此日有事。心极烦恼通宵无睡。及天将晓熟寐不觉。众人取花好者已尽。乃得尸利沙花将与彼女。彼女不悦。即说偈言

  戒不精进业　　怠堕重睡眠
  众采好花去　　得尸利沙花

又复告言。汝求别花。时初秋月暑气犹郁。乃再去寻花。以至中午采花唱歌都不觉热。值梵寿王入草诣林避热。忽闻歌唱令人寻求。见已呼来乃谓之曰。日光下照如火烧脑。云何歌唱都无所苦。即以伽陀对曰

  我心迷故　　非日不照
  为事有少　　故不知苦

时王思惟。此采花人能言。乃留与语。王曰。我出值热来此求凉。汝可以言解我热恼。孙那啰摩拏嚩迦。本有智慧所言称旨。乃说征伐之利。投王心机王。闻叹奇即忘热恼宣。问大臣有。于刹帝利灌顶王所假身命难者。最上之赐国有何典。大臣对曰。可与储君。即敕大臣册居其位。告报内外准式备仪。礼赴春宫尊处储贰。凡日受用无非珍宝。寝卧之所茵褥异常。孙那啰摩拏嚩迦私自惟曰。储君若此尊极可知。便起贪心欲谋大宝。才发斯念便自觉知。我或如斯堪云来报。由是追悔寝不安处。乃施粗席卧于地上。至明旦已。王即遣使观其动止。乃见孙那啰摩拏嚩迦卧于地上。速来白王。此非储君乃贱人尔。王曰。何知。具事上闻。王曰。此大智人非是贱士。乃令诏来询问其故。王曰。夜不寝床卧于地者何意。对曰。贵非究竟所以不乐。王曰。汝意如何。今欲出家。王复言曰。未知此事云何出家有何功德。答言。于寂静处苦节修行。亦无圣师亦不求侣。观缘究理证独觉菩提。王即称善放令出家。后证道果来至王前。于虚空中现神变相。王睹是事深生归信。五体投地以伸敬礼。即说伽陀曰

  善哉智慧人　　非恶业能系
  求寂静修行　　证独觉菩提

说伽陀已。又复言云。若有诸摩拏嚩迦。出家求道我即随喜。时有近臣名殑誐波罗。闻此偈已忻乐非常。记忆在心诫其贪爱。王因此后亦自勖励。乃疏宫室多乐寂静。殑誐波罗后接王喜遂求出家。王既允许拜辞而出。即诣深山逢苦行仙人。便随学道精勤策励。亦证五通。径来王前现其神变。王乃问曰。汝得如是功德耶。答曰。我证。王谓证圣。便礼其足。头才至地地即振动。是时王母察此非真。乃为殑誐波罗。说伽陀曰

  若根本出家　　礼事于沙门
  寂默及精进　　苦行成缘觉
  一切罪永灭　　一切福业生
  后于诸世间　　广利乐众生

佛告诸苾刍。昔梵寿王者今贤王是。殑誐波罗者乌波梨是。往昔礼拜地已振动。今日致礼与本无殊。诸苾刍。此过去现在种种之事。今为汝等再分别说。汝等闻者宜其谛信。时诸苾刍闻此说已。欢喜踊跃礼佛而退

佛说众许摩诃帝经卷第十三


佛所行赞

    No. 192

佛所行赞卷第一(亦云佛本行经)

        马鸣菩萨造

        北凉天竺三藏昙无谶译

    生品第一

  甘蔗之苗裔　　释迦无胜王
  净财德纯备　　故名曰净饭
  群生乐瞻仰　　犹如初生月
  王如天帝释　　夫人犹舍脂
  执志安如地　　心净若莲花
  假譬名摩耶　　其实无伦比
  于彼象天后　　降神而处胎
  母悉离忧患　　不生幻伪心
  厌恶彼諠俗　　乐处空闲林
  蓝毗尼胜园　　流泉花果茂
  寂静顺禅思　　启王请游彼
  王知其志愿　　而生奇特想
  敕内外眷属　　俱诣彼园林
  尔时摩耶后　　自知产时至
  偃寝安胜床　　百千婇女侍
  时四月八日　　清和气调适
  斋戒修净德　　菩萨右胁生
  大悲救世间　　不令母苦恼
  优留王股生　　畀偷王手生
  曼陀王顶生　　伽叉王腋生
  菩萨亦如是　　诞从右胁生
  渐渐从胎出　　光明普照耀
  如从虚空堕　　不由于生门
  修德无量劫　　自知生不死
  安谛不倾动　　明显妙端严
  晃然后胎现　　犹如日初升
  观察极明耀　　而不害眼根
  纵视而不耀　　如观空中月
  自身光照耀　　如日夺灯明
  菩萨真金身　　普照亦如是
  正真心不乱　　安庠行七步
  足下安平趾　　炳彻犹七星
  兽王师子步　　观察于四方
  通达真实义　　堪能如是说
  此生为佛生　　则为后边生
  我唯此一生　　当度于一切
  应时虚空中　　净水双流下
  一温一清凉　　灌顶令身乐
  安处宝宫殿　　卧于琉璃床
  天王金华手　　奉持床四足
  诸天于空中　　执持宝盖侍
  承威神赞叹　　劝发成佛道
  诸龙王欢喜　　渴仰殊胜法
  曾奉过去佛　　今得值菩萨
  散曼陀罗花　　专心乐供养
  如来出兴世　　净居天欢喜
  已除爱欲欢　　为法而欣悦
  众生没苦海　　令得解脱故
  须弥宝山王　　坚持此大地
  菩萨出兴世　　功德风所飘
  普皆大震动　　如风鼓浪舟
  栴檀细末香　　众宝莲花藏
  风吹随空流　　缤纷而乱坠
  天衣从空下　　触身生妙乐
  日月如常度　　光耀倍增明
  世界诸火光　　无薪自炎炽
  净水清凉井　　前后自然生
  中宫婇女众　　怪叹未曾有
  竞赴而饮浴　　皆起安乐想
  无量部多天　　乐法悉云集
  于蓝毗尼园　　遍满林树间
  奇特众妙花　　非时而敷荣
  凶暴众生类　　一时生慈心
  世间诸疾病　　不疗自然除
  乱鸣诸禽兽　　恬默寂无声
  万川皆停流　　浊水悉澄清
  空中无云翳　　天鼓自然鸣
  一切诸世间　　悉得安隐乐
  犹如荒难国　　忽得贤明主
  菩萨所以生　　为济世众苦
  唯彼魔天王　　震动大忧恼
  父王见生子　　奇特未曾有
  素性虽安重　　惊骇改常容
  二息交胸起　　一喜复一惧
  夫人见其子　　不由常道生
  女人性怯弱　　[怡-台+求]惕怀冰炭
  不别吉凶相　　反更生忧怖
  长宿诸母人　　互乱祈神明
  各请常所事　　愿令太子安
  时彼林中有　　知相婆罗门
  威仪具多闻　　才辩高名称
  见相心欢喜　　踊跃未曾有
  知王心惊怖　　白王以真实
  人生于世间　　唯求殊胜子
  王今如满月　　应生大欢喜
  今生奇特子　　必光显宗族
  安心自欣庆　　莫生余疑虑
  灵祥集家国　　从今转休盛
  所生殊胜子　　必为世间救
  惟此上士身　　金色妙光明
  如是殊胜相　　必成等正觉
  若习乐世间　　必作转轮王
  普为大地主　　勇猛正法治
  王领四天下　　统御一切王
  犹如世光明　　日光为最胜
  若处于山林　　专心求解脱
  成就实智慧　　普照于世间
  譬如须弥山　　普为诸山王
  众宝金为最　　众流海为最
  诸宿月为最　　诸明日为最
  如来处世间　　两足中为最
  净目修且广　　上下瞬长睫
  瞪瞩绀青色　　明焕半月形
  此相云何非　　平等殊胜目
  时王告二生　　若如汝所说
  如此奇特相　　以何因缘故
  不应于先王　　乃现于我世
  婆罗门白王　　不应如是说
  多闻与智慧　　名称及事业
  如是四事者　　不应顾先后
  物性之所生　　各从因缘起
  今当说诸譬　　王今且谛听
  毗求央耆罗　　此二仙人族
  经历久远世　　各生殊异子
  毗利诃钵低　　及与儵迦罗
  能造帝王论　　不从先族来
  萨罗萨仙人　　经论久断绝
  而生婆罗婆　　续复明经论
  现在知见生　　不必由先胄
  毗耶娑仙人　　多造诸经论
  末后胤跋弥　　广集偈章句
  阿低利仙人　　不解医方论
  后生阿低离　　善能治百病
  二生驹尸仙　　不闲外道论
  后伽提那王　　悉解外道法
  甘蔗王始族　　不能制海潮
  至娑伽罗王　　生育千王子
  能制大海潮　　使不越常限
  阇那驹仙人　　无师得禅道
  凡得名称者　　皆生于自力
  或先胜后劣　　或先劣后胜
  帝王诸神仙　　不必承本族
  是故诸世间　　不应顾先后
  大王今如是　　应生欢喜心
  以心欢喜故　　永离于疑惑
  王闻仙人说　　欢喜增供养
  我今生胜子　　当绍转轮位
  我年已朽迈　　出家修梵行
  无令圣王子　　舍世游山林
  时近处园中　　有苦行仙人
  名曰阿私陀　　善解于相法
  来诣王宫门　　王谓梵天应
  苦行乐正法　　此二相俱现
  梵行相具足　　时王大欢喜
  即请入宫内　　恭敬设供养
  将入内宫中　　唯乐见王子
  虽有婇女众　　如在空闲林
  安处正法座　　加敬尊奉事
  如安低牒王　　奉事波尸吒
  时王白仙人　　我今得大利
  劳屈大仙人　　辱来摄受我
  诸有所应为　　唯愿时教敕
  如是劝请已　　仙人大欢喜
  善哉常胜王　　众德悉皆备
  爱乐来求者　　惠施崇正法
  仁智殊胜族　　谦恭善随顺
  宿殖众妙因　　胜果现于今
  汝当听我说　　今者来因缘
  我从日道来　　闻空中天说
  言王生太子　　当成正觉道
  并见先瑞相　　今故来到此
  欲观释迦王　　建立正法幢
  王闻仙人说　　决定离疑网
  命持太子出　　以示于仙人
  仙人观太子　　足下千辐轮
  手足网缦指　　眉间白毫跱
  马藏隐密相　　容色炎光明
  见生未曾想　　流泪长叹息
  王见仙人泣　　念子心战栗
  气结盈心胸　　惊悸不自安
  不觉从坐起　　稽首仙人足
  而白仙人言　　此子生奇特
  容貌极端严　　天人殆不异
  汝言人中上　　何故生忧悲
  将非短寿子　　生我忧悲乎
  久渴得甘露　　而反复失耶
  将非失财宝　　丧家亡国乎
  若有胜子存　　国嗣有所寄
  我死时心悦　　安乐生他世
  犹如人两目　　一眠而一觉
  莫如秋霜花　　虽敷而无实
  人于亲族中　　爱深无过子
  宜时为记说　　令我得苏息
  仙人知父王　　心怀大忧惧
  即告言大王　　王今勿恐怖
  前已语大王　　慎勿自生疑
  今相犹如前　　不应怀异想
  自惟我年暮　　悲慨泣叹耳
  今我临终时　　此子应世生
  为尽生故生　　斯人难得遇
  当舍圣王位　　不着五欲境
  精勤修苦行　　开觉得真实
  常为诸群生　　灭除痴冥障
  于世永炽燃　　智慧日光明
  众生没苦海　　众病为聚沫
  衰老为巨浪　　死为海洪涛
  乘轻智慧舟　　渡此众流难
  智慧溯流水　　净戒为傍岸
  三昧清凉池　　正受众奇鸟
  如此甚深广　　正法之大河
  渴爱诸群生　　饮之以苏息
  染着五欲境　　众苦所驱迫
  迷生死旷野　　莫知所归趣
  菩萨出世间　　为通解脱道
  世间贪欲火　　境界薪炽然
  兴发大悲云　　法雨雨令灭
  痴闇门重扇　　贪欲为关钥
  闭塞诸群生　　出要解脱门
  金刚智慧镊　　拔恩爱逆钻
  愚痴网自缠　　穷苦无所依
  法王出世间　　能解众生缚
  王莫以此子　　自生忧悲患
  当忧彼众生　　着欲违正法
  我今老死坏　　远离圣功德
  虽得诸禅定　　而不获其利
  于此菩萨所　　竟不闻正法
  身坏命终后　　必生三难天
  王及诸眷属　　闻彼仙人说
  知其自忧叹　　恐怖悉以除
  生此奇特子　　我心得大安
  出家舍世荣　　修习仙人道
  遂不绍国位　　复令我不悦
  尔时彼仙人　　向王真实说
  必如王所虑　　当成正觉道
  于王眷属中　　安慰众心已
  自以己神力　　腾虚而远逝
  尔时白净王　　见子奇特相
  又闻阿私陀　　决定真实说
  于子心敬重　　珍护兼常念
  大赦于天下　　牢狱悉解脱
  世人生子法　　随宜取舍事
  依诸经方论　　一切悉皆为
  生子满十日　　安隐心已泰
  普祠诸天神　　广施于有道
  沙门婆罗门　　咒愿祈吉福
  嚫施诸群臣　　及国中贫乏
  村城婇女众　　牛马象财钱
  各随彼所须　　一切皆给与
  卜择选良时　　迁子还本宫
  二饭白净牙　　七宝庄严舆
  杂色珠绞络　　明焰极光泽
  夫人抱太子　　周匝礼天神
  然后升宝舆　　婇女众随侍
  王与诸臣民　　一切俱导从
  犹如天帝释　　诸天众围绕
  如摩醯首罗　　忽生六面子
  设种种众具　　供给及请福
  今王生太子　　设众具亦然
  毗沙门天王　　生那罗鸠婆
  一切诸天众　　皆悉大欢喜
  王今生太子　　迦毗罗卫国
  一切诸人民　　欢喜亦如是

    佛所行赞处宫品第二

  时白净王家　　以生圣子故
  亲族名子弟　　群臣悉忠良
  象马宝车舆　　国财七宝器
  日日转增胜　　随应而集生
  无量诸伏藏　　自然从地出
  清净雪山中　　凶狂群白象
  不呼自然至　　不御自调伏
  种种杂色马　　形体极端严
  朱髦纤长尾　　超腾骏若飞
  又野之所生　　应时自然至
  纯色调善牛　　肥壮形端正
  平步淳香乳　　应时悉云集
  怨憎者心平　　中平益淳厚
  素笃增亲密　　乱逆悉消除
  微风随时雨　　雷霆不震裂
  种殖不待时　　收实倍丰积
  五谷鲜香美　　轻软易消化
  诸有怀孕者　　身安体和适
  除受四圣种　　诸余世间人
  资生各自如　　无有他求想
  无慢无悭嫉　　亦无恚害心
  一切诸士女　　玄同劫诸人
  天庙诸寺舍　　园林井泉池
  一切如天物　　应时自然生
  合境无饥饿　　刀兵疾疫息
  国中诸人民　　亲族相爱敬
  法爱相娱乐　　不生染污欲
  以义求财物　　无有贪利心
  为法行惠施　　无求反报想
  修习四梵行　　灭除恚害心
  过去摩[少/兔]王　　生日光太子
  举国蒙吉祥　　众恶一时息
  今王生太子　　其德亦复尔
  以备众德义　　名悉达罗他
  时摩耶夫人　　见其所生子
  端正如天童　　众美悉备足
  过喜不自胜　　命终生天上
  大爱瞿昙弥　　见太子天童
  德貌世奇挺　　既生母命终
  爱育如其子　　子敬亦如母
  犹日月火光　　从微照渐广
  太子长日新　　德貌亦复尔
  无价栴檀香　　阎浮檀名宝
  护身神仙药　　璎珞庄严身
  附庸诸邻国　　闻王生太子
  奉献诸珍异　　牛羊鹿马车
  宝器庄严具　　助悦太子心
  虽有诸严饰　　婴童玩好物
  太子性安重　　形少而心宿
  心栖高胜境　　不染于荣华
  修学诸术艺　　一闻超师匠
  父王见聪达　　深虑踰世表
  广访名豪族　　风教礼义门
  容姿端正女　　名耶轮陀罗
  应嫂太子妃　　诱导留其心
  太子志高远　　德盛貌清明
  犹梵天长子　　舍那鸠摩罗
  贤妃美容貌　　窈窕淑妙姿
  瑰艳若天后　　同处日夜欢
  为立清净宫　　宏丽极庄严
  高峙在虚空　　迢遰若秋云
  温凉四时适　　随时择善居
  妓女众围绕　　奏合天乐音
  勿邻秽声色
  令生厌世想　　如天犍挞婆
  自然宝宫殿　　乐女奏天音
  声色耀心目　　菩萨处高宫
  音乐亦如是　　父王为太子
  静居修纯德　　仁慈正法化
  亲贤远恶友　　心不染恩爱
  于欲起毒想　　摄情捡诸根
  灭除轻躁意　　和颜善听讼
  慈教厌众心　　宣化诸外道
  断诸谋逆术　　教学济世方
  万民得安乐　　如令我子安
  万民亦如是　　事火奉诸神
  叉手饮月光　　恒水沐浴身
  法水澡其心　　祈福非存己
  唯子及万民　　爱言非无义
  义言非不爱　　爱言非不实
  实言非不爱　　以有惭愧故
  不能如实说　　于爱不爱事
  不依贪恚想　　志存于寂默
  平正止诤讼　　不以祠天会
  胜于断事福　　见彼多求众
  丰施过其望　　心无战争想
  以德降怨敌　　调一而护七
  离七防制五　　得三觉了三
  知二舍于二　　求情得其罪
  应死垂仁恕　　不加粗恶言
  软语而教敕　　务施以财物
  指授资生路　　受学神仙道
  灭除怨恚心　　名德普流闻
  世间永消亡　　主匠修明德
  率土皆承习　　如人心安静
  四体诸根从
  时白净太子　　贤妃耶输陀
  年并渐长大　　孕生罗睺罗
  白净王自念　　太子已生子
  历世相继嗣　　正化无终极
  太子既生子　　爱子与我同
  不复虑出家　　但当力修善
  我今心大安　　无异生天乐
  犹若劫初时　　仙王所住道
  爱行清净业　　祠祀不害生
  炽然修胜业　　王胜梵行胜
  宗族财宝胜　　勇健伎艺胜
  明显照世间　　如日千光耀
  所以为王者　　将为显其子
  显子为宗族　　荣族以名闻
  名高得生天　　生天为乐已
  已乐智慧增　　悟道弘正法
  先胜名闻所　　受行众妙道
  唯愿令太子　　爱子不舍家
  一切诸国王　　生子年尚小
  不令王国土　　虑其心放逸
  纵情着世乐　　不能绍王种
  今王生太子　　随心恣五欲
  唯愿乐世荣　　不欲令学道
  过去菩萨王　　其道虽深固
  要习世荣乐　　生子继宗嗣
  然后入山林　　修行寂默道

    佛所行赞厌患品第三

  外有诸园林　　流泉清凉池
  众杂华果树　　行列垂玄荫
  异类诸奇鸟　　奋飞戏其中
  水陆四种花　　炎色流妙香
  伎女因奏乐　　弦歌告太子
  太子闻音乐　　叹美彼园林
  内怀甚踊悦　　思乐出游观
  犹如系狂象　　常慕闲旷野
  父王闻太子　　乐出彼园游
  即敕诸群臣　　严饰备羽仪
  平治正王路　　并除诸丑秽
  老病形残类　　羸劣贫穷苦
  无令少乐子　　见起厌恶心
  庄严悉备已　　启请求拜辞
  王见太子至　　摩头瞻颜色
  悲喜情交结　　口许而心留
  众宝轩饰车　　结驷骏平流
  贤良善术艺　　年少美姿容
  妙净鲜花服　　同车为执御
  街巷散众华　　宝缦蔽路傍
  垣树列道侧　　宝器以庄严
  缯盖诸幢幡　　缤纷随风扬
  观者挟长路　　侧身目连光
  瞪瞩而不瞬　　如并青莲花
  臣民悉扈从　　如星随宿王
  异口同声叹　　称庆世希有
  贵贱及贫富　　长幼及中年
  悉皆恭敬礼　　唯愿令吉祥
  郭邑及田里　　闻太子当出
  尊卑不待辞　　寤寐不相告
  六畜不遑收　　钱财不及敛
  门户不容闭　　奔驰走路傍
  楼阁堤塘树　　窗牖衢巷间
  侧身竞容目　　瞪瞩观无厌
  高观谓投地　　步者谓乘虚
  意专不自觉　　形神若双飞
  虔虔恭形观　　不生放逸心
  圆体佣支节　　色若莲花敷
  今出处园林　　愿成圣法仙
  太子见修涂　　庄严从人众
  服乘鲜光泽　　欣然心欢悦
  国人瞻太子　　严仪胜羽从
  亦如诸天众　　见天太子生
  时净居天王　　忽然在道侧
  变形衰老相　　劝生厌离心
  太子见老人　　惊怪问御者
  此是何等人　　头白而背偻
  目冥身战摇　　任杖而羸步
  为是身卒变　　为受性自尔
  御者心踌躇　　不敢以实答
  净居加神力　　令其表真言
  色变气虚微　　多忧少欢乐
  喜忘诸根羸　　是名衰老相
  此本为婴儿　　长养于母乳
  及童子嬉游　　端正恣五欲
  年逝形枯朽　　今为老所坏
  太子长叹息　　而问御者言
  但彼独衰老　　吾等亦当然
  御者又答言　　尊亦有此分
  时移形自变　　必至无所疑
  少壮无不老　　举世知而求
  菩萨久修习　　清净智慧业
  广殖诸德本　　愿果华于今
  闻说衰老苦　　战栗身毛竖
  雷霆霹雳声　　群兽怖奔走
  菩萨亦如是　　震怖长嘘息
  系心于老苦　　颔头而瞪瞩
  念此衰老苦　　世人何爱乐
  老相之所坏　　触类无所择
  虽有壮色力　　无一不迁变
  目前见证相　　如何不厌离
  菩萨谓御者　　宜速回车还
  念念衰老至　　园林何足欢
  受命即风驰　　飞轮旋本宫
  心存朽暮境　　如归空塳间
  触事不留情　　所居无暂安
  王闻子不悦　　劝令重出游
  即敕诸群臣　　庄严复胜前
  天复化病人　　守命在路傍
  身瘦而腹大　　呼吸长喘息
  手脚挛枯燥　　悲泣而呻吟
  太子问御者　　此复何等人
  对曰是病者　　四大俱错乱
  羸劣无所堪　　转侧恃仰人
  太子闻所说　　即生哀愍心
  问唯此人病　　余亦当复尔
  对曰此世间　　一切俱亦然
  有身必有患　　愚痴乐朝欢
  太子闻其说　　即生大恐怖
  身心悉战动　　譬如扬波月
  处斯大苦器　　云何能自安
  呜呼世间人　　愚惑痴闇障
  病贼至无期　　而生喜乐心
  于是回车还　　愁忧念病苦
  如人被打害　　卷身待杖至
  静息于闲宫　　专求反世乐
  王复闻子还　　敕问何因缘
  对曰见病人　　王怖犹失身
  深责治路者　　心结口不言
  复增伎女众　　音乐倍胜前
  以此悦视听　　乐俗不厌家
  昼夜进声色　　其心未始欢
  王自出游历　　更求胜妙园
  简择诸婇女　　美艳极恣颜
  谄黠能奉事　　容媚能惑人
  增修王御道　　防制诸不净
  并敕善御者　　瞻察择路行
  时彼净居天　　复化为死人
  四人共持舆　　现于菩萨前
  余人悉不觉　　菩萨御者见
  问此何等舆　　幡花杂庄严
  从者悉忧戚　　散发号哭随
  天神教御者　　对曰为死人
  诸根坏命断　　心散念识离
  神逝形干燥　　挺直如枯木
  亲戚诸朋友　　恩爱素缠绵
  今悉不喜见　　远弃空塳间
  太子闻死声　　悲痛心交结
  问唯此人死　　天下亦俱然
  对曰普皆尔　　夫始必有终
  长幼及中年　　有身莫不坏
  太子心惊怛　　身垂车轼前
  息殆绝而叹　　世人一何误
  公见身磨灭　　犹尚放逸生
  心非枯木石　　曾不虑无常
  即敕回车还　　非复游戏时
  命绝死无期　　如何纵心游
  御者奉王敕　　畏怖不敢旋
  正御疾驱驰　　径往至彼园
  林流满清净　　嘉木悉敷荣
  灵禽杂奇兽　　飞走欣和鸣
  光耀悦耳目　　犹天难陀园

    佛所行赞离欲品第四

  太子入园林　　众女来奉迎
  并生希遇想　　竞媚进幽诚
  各尽伎姿态　　供侍随所宜
  或有执手足　　或遍摩其身
  或复对言笑　　或现忧戚容
  规以悦太子　　令生爱乐心
  众女见太子　　光颜状天身
  不假诸饰好　　素体踰庄严
  一切皆瞻仰　　谓月天子来
  种种设方便　　不动菩萨心
  更互相顾视　　抱愧寂无言
  有婆罗门子　　名曰优陀夷
  谓诸婇女言　　汝等悉端正
  聪明多技术　　色力亦不常
  兼解诸世间　　隐秘随欲方
  容色世希有　　状如王女形
  天见舍妃后　　神仙为之倾
  如何人王子　　不能感其情
  今此王太子　　持心虽坚固
  清净德纯备　　不胜女人力
  古昔孙陀利　　能坏大仙人
  令习于爱欲　　以足蹈其顶
  长苦行瞿昙　　亦为天后坏
  胜渠仙人子　　习欲随沿流
  毗尸婆梵仙　　修道十千岁
  深着于天后　　一日顿破坏
  如彼诸美女　　力胜诸梵行
  况汝等技术　　不能感王子
  当更勤方便　　勿令绝王嗣
  女人性虽贱　　尊荣随胜天
  何不尽其术　　令彼生染心
  尔时婇女众　　庆闻优陀说
  增其踊悦心　　如鞭策良马
  往到太子前　　各进种种术
  歌舞或言笑　　扬眉露白齿
  美目相眄睐　　轻衣现素身
  妖摇而徐步　　诈亲渐习近
  情欲实其心　　兼奉大王旨
  慢形媟隐陋　　忘其惭愧情
  太子心坚固　　傲然不改容
  犹如大龙象　　群象众园绕
  不能乱其心　　处众若闲居
  犹如天帝释　　诸天女围绕
  太子在园林　　围绕亦如是
  或为整衣服　　或为洗手足
  或以香涂身　　或以华严饰
  或为贯璎珞　　或有扶抱身
  或为安枕席　　或倾身密语
  或世俗调戏　　或说众欲事
  或作诸欲形　　规以动其心
  菩萨心清净　　坚固难可转
  闻诸婇女说　　不忧亦不喜
  倍生厌思惟　　叹此为奇怪
  始知诸女人　　欲心盛如是
  不知少壮色　　俄顷老死坏
  哀哉此大惑　　愚痴覆其心
  当思老病死　　昼夜勤勖励
  锋刃临其颈　　如何犹嬉笑
  见他老病死　　不知自观察
  是则泥木人　　当有何心虑
  如空野双树　　华叶俱茂盛
  一已被斩伐　　第二不知怖
  此等诸人辈　　无心亦如是
  尔时优陀夷　　来至太子所
  见宴默禅思　　心无五欲想
  即白太子言　　大王先见敕
  为子作良友　　今当奉诚言
  朋友有三种　　能除不饶益
  成人饶益事　　遭难不遗弃
  我既名善友　　弃舍丈夫义
  言不尽所怀　　何名为三益
  今故说真言　　以表我丹诚
  年在于盛时　　容色得充备
  不重于女人　　斯非胜人体
  正使无实心　　宜应方便纳
  当生软下心　　随顺取其意
  爱欲增憍慢　　无过于女人
  且今心虽背　　法应方便随
  顺女心为乐　　顺为庄严具
  若人离于顺　　如树无花果
  何故应随顺　　摄受其事故
  已得难得境　　勿起轻易想
  欲为最第一　　天犹不能忘
  帝释尚私通　　瞿昙仙人妻
  阿伽陀仙人　　长夜修苦行
  为以求天后　　而遂愿不果
  婆罗堕仙人　　及与月天子
  婆罗舍仙人　　与迦宾阇罗
  如是比众多　　悉为女人坏
  况今自境界　　而不能娱乐
  宿世殖德本　　得此妙众具
  世间皆乐着　　而心反不珍
  尔时王太子　　闻友优陀夷
  甜辞利口辩　　善说世间相
  答言优陀夷　　感汝诚心说
  我今当语汝　　且复留心听
  不薄妙境界　　亦知世人乐
  但见无常相　　故生患累心
  若此法常存　　无老病死苦
  我亦应受乐　　终无厌离心
  若令诸女色　　至竟无衰变
  爱欲虽为过　　犹可留人情
  人有老病死　　彼应自不乐
  何况于他人　　而生染着心
  非常五欲境　　自身俱亦然
  而生爱乐心　　此则同禽兽
  汝所引诸仙　　习着五欲者
  彼即可厌患　　习欲故磨灭
  又称彼胜士　　乐着五欲境
  亦复同磨灭　　当知彼非胜
  若言假方便　　随顺习近者
  习则真染着　　何名为方便
  虚诳伪随顺　　是事我不为
  真实随顺者　　是则为非法
  此心难裁抑　　随事即生着
  着则不见过　　如何方便随
  处顺而心乖　　此理我不见
  如是老病死　　大苦之积聚
  令我坠其中　　此非知识说
  呜呼优陀夷　　真为大肝胆
  生老病死患　　此苦甚可畏
  眼见悉朽坏　　而犹乐追逐
  今我至儜劣　　其心亦狭小
  思惟老病死　　卒至不预期
  昼夜忘睡眠　　何由习五欲
  老病死炽然　　决定至无疑
  犹不知忧戚　　真为木石心
  太子为优陀　　种种巧方便
  说欲为深患　　不觉至日暮
  时诸婇女众　　伎乐庄严具
  一切悉无用　　惭愧还入城
  太子见园林　　庄严悉休废
  伎女尽还归　　其处尽虚寂
  倍增非常想　　俯仰还本宫
  父王闻太子　　心绝于五欲
  极生大忧苦　　如利刺贯心
  即召诸群臣　　问欲设何方
  咸言非五欲　　所能留其心

    佛所行赞出城品第五

  王复增种种　　胜妙五欲具
  昼夜以娱乐　　冀悦太子心
  太子深厌离　　了无爱乐情
  但思生死苦　　如被箭师子
  王使诸大臣　　贵族名子弟
  年少胜姿颜　　聪慧执礼仪
  昼夜同游止　　以取太子心
  如是未几时　　启王复出游
  服乘骏足马　　众宝具庄严
  与诸贵族子　　围绕俱出城
  譬如四种华　　日照悉开敷
  太子耀神景　　羽从悉蒙光
  出城游园林　　修路广且平
  树木花果茂　　心乐遂忘归
  路傍见耕人　　垦壤杀诸虫
  其心生悲恻　　痛踰刺贯心
  又见彼农夫　　勤苦形枯悴
  蓬发而流汗　　尘土坌其身
  耕牛亦疲困　　吐舌而急喘
  太子性慈悲　　极生怜愍心
  慨然兴长叹　　降身委地坐
  观察此众苦　　思惟生灭法
  呜呼诸世间　　愚痴莫能觉
  安慰诸人众　　各令随处坐
  自荫阎浮树　　端坐正思惟
  观察诸生死　　起灭无常变
  心定安不动　　五欲廓云消
  有觉亦有观　　入初无漏禅
  离欲生喜乐　　正受三摩提
  世间甚辛苦　　老病死所坏
  终身受大苦　　而不自觉知
  厌他老病死　　此则为大患
  我今求胜法　　不应同世间
  自婴老病死　　而反恶他人
  如是真实观　　少壮色力寿
  新新不暂停　　终归磨灭法
  不喜亦不忧　　不疑亦不乱
  不眠不着欲　　不坏不嫌彼
  寂静离诸盖　　慧光转增明
  尔时净居天　　化为比丘形
  来诣太子所　　太子敬起迎
  问言汝何人　　答言是沙门
  畏厌老病死　　出家求解脱
  众生老病死　　变坏无暂停
  故我求常乐　　无灭亦无生
  怨亲平等心　　不务于财色
  所安唯山林　　空寂无所营
  尘想既已息　　萧条倚空闲
  精粗无所择　　乞求以支身
  即于太子前　　轻举腾虚逝
  太子心欢喜　　惟念过去佛
  建立此威仪　　遗像见于今
  端坐正思惟　　即得正法念
  当作何方便　　遂心长出家
  敛情抑诸根　　徐起还入城
  眷属悉随从　　谓止不远逝
  内密兴愍念　　方欲超世表
  形虽随路归　　心实留山林
  犹如系狂象　　常念游旷野
  太子时入城　　士女挟路迎
  老者愿为子　　少愿为夫妻
  或愿为兄弟　　诸亲内眷属
  若当从所愿　　诸集悕望断
  太子心欢喜　　忽闻断集声
  若当从所愿　　斯愿要当成
  深思断集乐　　增长涅槃心
  身如金山峰　　佣臂如象手
  其音若春雷　　绀眼譬牛王
  无尽法为心　　面如满月光
  师子王游步　　徐入于本宫
  犹如帝释子　　心敬形亦恭
  往诣父王所　　稽首问和安
  并启生死畏　　哀请求出家
  一切诸世间　　合会要别离
  是故愿出家　　欲求真解脱
  父王闻出家　　心即大战惧
  犹如大狂象　　动摇小树枝
  前执太子手　　流泪而告言
  且止此所说　　未是依法时
  少壮心动摇　　行法多生过
  奇特五欲境　　心尚未厌离
  出家修苦行　　未能决定心
  空闲旷野中　　其心未寂灭
  汝心虽乐法　　未若我是时
  汝应领国事　　令我先出家
  弃父绝宗嗣　　此则为非法
  当息出家心　　受习世间法
  安乐善名闻　　然后可出家
  太子恭逊辞　　复启于父王
  惟为保四事　　当息出家心
  保子命常存　　无病不衰老
  众具不损减　　奉命停出家
  父王告太子　　汝勿说此言
  如此四事者　　谁能保令无
  汝求此四愿　　正为人所笑
  且停出家心　　服习于五欲
  太子复启王　　四愿不可保
  应听子出家　　愿不为留难
  子在被烧舍　　如何不听出
  分析为常理　　孰能不听求
  脱当自磨灭　　不如以法离
  若不以法离　　死至孰能持
  父王知子心　　决定不可转
  但当尽力留　　何须复多言
  更增诸婇女　　上妙五欲乐
  昼夜苦防卫　　要不令出家
  国中诸群臣　　来诣太子所
  广引诸礼律　　劝令顺王命
  太子见父王　　悲感泣流泪
  且还本宫中　　端坐默思惟
  宫中诸婇女　　亲近围绕侍
  伺候瞻颜色　　瞩目不暂瞬
  犹若秋林鹿　　端视彼猎师
  太子正容貌　　犹若真金山
  伎女共瞻察　　听教候音颜
  敬畏察其心　　犹彼林中鹿
  渐已至日暮
  太子处幽夜　　光明甚辉耀
  如日照须弥　　坐于七宝座
  薰以妙栴檀　　婇女众围绕
  奏犍挞婆音　　如毗沙门子
  众妙天乐声　　太子心所念
  第一远离乐　　虽作众妙音
  亦不在其怀　　时净居天子
  知太子时至　　决定应出家
  忽然化来下　　厌诸伎女众
  悉皆令睡眠　　容仪不敛摄
  委纵露丑形　　惛睡互低仰
  乐器乱纵横　　傍倚或反侧
  或复似投深　　缨络如曳锁
  衣裳绞缚身　　抱琴而偃地
  犹若受苦人　　黄绿衣流散
  如摧迦尼华　　纵体倚壁眠
  状若悬角弓　　或手攀窗牖
  如似绞死尸　　频呻长欠呿
  魇呼涕流涎　　蓬头露丑形
  见若颠狂人　　华鬘垂覆面
  或以面掩地　　或举身战掉
  犹若独摇鸟　　委身更相枕
  手足互相加　　或颦蹙皱眉
  或合眼开口　　种种身散乱
  狼籍犹横尸　　时太子端坐
  观察诸婇女　　先皆极端严
  言笑心谄黠　　妖艳巧姿媚
  而今悉丑秽　　女人性如是
  云何可亲近　　沐浴假缘饰
  诳惑男子心　　我今已觉了
  决定出无疑

  尔时净居天　　来下为开门
  太子时徐起　　出诸婇女间
  踟蹰于内阁　　而告车匿言
  吾今心渴仰　　欲饮甘露泉
  被马速牵来　　欲至不死乡
  自知心决定　　坚固誓庄严
  婇女本端正　　今悉见丑形
  门户先关闭　　今已悉自开
  观此诸瑞相　　第一义之筌
  车匿内思惟　　应奉太子教
  脱令父王知　　复应深罪责
  诸天加神力　　不觉牵马来
  平乘骏良马　　众宝镂乘具
  高翠长髦尾　　局背短毛耳
  鹿腹鹅王颈　　额广圆瓠鼻
  龙咽臗臆方　　具足驎骥相
  太子抚马颈　　摩身而告言
  父王常乘汝　　临敌辄胜怨
  吾今欲相依　　远涉甘露津
  战斗多众旅　　荣乐多伴游
  商人求珍宝　　乐从者亦众
  遭苦良友难　　求法必寡朋
  堪此二友者　　终获于吉安
  吾今欲出游　　为度苦众生
  汝今欲自利　　兼济诸群萌
  宜当竭其力　　长驱勿疲惓
  劝已徐跨马　　理辔倏晨征
  人状日殿流　　马如白云浮
  束身不奋迅　　屏气不喷鸣
  四神来捧足　　潜密寂无声
  重门固关钥　　天神令自开
  敬重无过父　　爱深莫踰子
  内外诸眷属　　恩爱亦缠绵
  遣情无遗念　　飘然超出城
  清净莲花目　　从淤泥中生
  顾瞻父王宫　　而说告离篇
  不度生老死　　永无游此缘
  一切诸天众　　虚空龙鬼神
  随喜称善哉　　唯此真谛言
  诸天龙神众　　庆得难得心
  各以自力光　　引导助其明
  人马心俱锐　　奔逝若流星
  东方犹未晓　　已进三由旬

佛所行赞卷第一佛所行赞卷第二(亦云佛本行经)

        马鸣菩萨造

        北凉天竺三藏昙无谶译

    车匿还品第六

  须臾夜已过　　众生眼光出
  顾见林树间　　跋伽仙人处
  林流极清旷　　禽兽亲附人
  太子见心喜　　形劳自然息
  此则为祥瑞　　必获未曾利
  又见彼仙人　　是所应供养
  并自护其仪　　灭除高慢迹
  下马手摩头　　汝今已度我
  慈目视车匿　　犹清凉水洗
  骏足驰若飞　　汝常系马后
  感汝深敬勤　　精勤无懈惓
  余事不足计　　唯取汝真心
  心敬形堪勤　　此二今始见
  人有心至诚　　身力无所堪
  力堪心不至　　汝今二俱备
  捐弃世荣利　　进步随我来
  何人不向利　　无利亲戚离
  汝今空随我　　不求现世报
  夫人生育子　　为以绍宗嗣
  所以奉敬王　　为以报恩养
  一切皆求利　　汝独背利游
  至言不烦多　　今当略告汝
  汝事我已毕　　今且乘马还
  自我长夜来　　所求处今得
  即脱宝璎珞　　以授于车匿
  具持是赐汝　　以慰汝忧悲
  宝冠顶摩尼　　光明照其身
  即脱置掌中　　如日曜须弥
  车匿持此珠　　还归父王所
  持珠礼王足　　以表我虔心
  为我启请王　　愿舍爱恋情
  为脱生老死　　故入苦行林
  亦不求生天　　非无仰恋心
  亦不怀结恨　　唯欲舍忧悲
  长夜集恩爱　　要当有别离
  以有当离故　　故求解脱因
  若得解脱者　　永无离亲期
  为断忧出家　　勿为子生忧
  五欲为忧根　　应忧着欲者
  乃祖诸胜王　　坚固志不移
  今我袭余财　　唯法舍非宜
  夫人命终时　　财产悉遗子
  子多贪俗利　　而我乐法财
  若言年少壮　　非是游学时
  当知求正法　　无时非为时
  无常无定期　　死怨常随伺
  是故我今日　　决定求法时
  如上诸所启　　汝悉为我宣
  唯愿今父王　　不复我顾恋
  若以形毁我　　令王割爱者
  汝慎勿惜言　　使王念不绝
  车匿奉教敕　　悲塞情惛迷
  合掌而胡跪　　还答太子言
  如敕具宣言　　恐更增忧悲
  忧悲增转深　　如象溺深泥
  决定恩爱乖　　有心孰不哀
  金石尚摧碎　　何况溺哀情
  太子长深宫　　少乐身细软
  投身刺棘林　　苦行安可堪
  初命我索马　　下情甚不安
  天神见驱逼　　命我速庄严
  何意令太子　　决定舍深宫
  迦毗罗卫国　　合境生悲痛
  父王年已老　　念子爱亦深
  决定舍出家　　此则非所应
  邪见无父母　　此则无复论
  瞿昙弥长养　　乳哺形枯干
  慈爱难可忘　　莫作背恩人
  婴儿功德母　　胜族能奉事
  得胜而复弃　　此则非胜人
  耶输陀胜子　　嗣国掌正法
  厥年尚幼少　　是亦不应舍
  已违舍父王　　及宗亲眷属
  勿复遗弃我　　要不离尊足
  我心怀汤火　　不堪独还国
  今于空野中　　弃捐太子归
  则同须曼提　　弃舍于罗摩
  今若独还宫　　白王当何言
  合宫同见责　　复以何辞答
  太子向告我　　随方便形毁
  牟尼功德所　　云何而虚说
  我深惭愧故　　舌亦不能言
  设使有所说　　天下谁复信
  若言月光热　　世间有信者
  脱有信太子　　所行非法行
  太子心柔软　　常慈悲一切
  深爱而弃舍　　此则违宿心
  愿可思还宫　　以慰我愚诚
  太子闻车匿　　悲切苦谏言
  心安转坚固　　而复告之曰
  汝今为我故　　而生别离苦
  当舍此悲念　　且自慰其心
  众生各异趣　　乖离理自常
  纵令我今日　　不舍诸亲族
  死至形神乖　　当复云何留
  慈母怀妊我　　深爱常抱苦
  生已即命终　　竟不蒙子养
  存亡各异路　　今为何处求
  旷野茂高树　　众鸟群聚栖
  暮集晨必散　　世间离亦然
  浮云兴高山　　四集盈虚空
  俄而复消散　　人理亦复然
  世间本自乖　　暂会恩爱缠
  如梦中聚散　　不应计我亲
  譬如春生树　　渐长柯叶茂
  秋霜遂零落　　同体尚分离
  况人暂合会　　亲戚岂常俱
  汝且息忧苦　　顺我教而归
  归意犹存我　　且归后更还
  迦毗罗卫人　　闻我心决定
  顾遗念我者　　汝当宣我言
  越度生死海　　然后当来还
  情愿若不果　　身灭山林间
  白马闻太子　　发斯真实言
  屈膝而舐足　　长息泪流连
  轮掌网鞔手　　顺摩白马顶
  汝莫生忧悲　　我今忏谢汝
  良马之勤劳　　其功今已毕
  恶道苦长息　　妙果现于今
  众宝庄严剑　　车匿常执随
  太子拔利剑　　如龙曜光明
  宝冠笼玄发　　合剃置空中
  上升凝虚境　　飘若鸾鸟翔
  忉利诸天下　　执发还天宫
  常欲奉事足　　况今得顶发
  尽心加供养　　至于正法尽
  太子时自念　　庄严具悉除
  唯有素缯衣　　犹非出家仪
  时净居天子　　知太子心念
  化为猎师像　　持弓佩利箭
  身被袈裟衣　　径至太子前
  太子念此衣　　染色清净服
  仙人上标饰　　猎者非所应
  即呼猎师前　　软语而告曰
  汝于此衣服　　贪爱似不深
  以我身上服　　与汝相贸易
  猎师白太子　　非不惜此衣
  用谋诸群鹿　　诱之令见趣
  苟是汝所须　　今当与交易
  猎者既贸衣　　还自复天身
  太子及车匿　　见生奇特想
  此必无事衣　　定非世人服
  内心大欢喜　　于衣倍增敬
  即与车匿别　　被着袈裟衣
  犹若青绛云　　围绕日月轮
  安详而谛步　　入于仙人窟
  车匿自随瞩　　渐隐不复见
  太子舍父王　　眷属及我身
  爱着袈裟衣　　入于苦行林
  举首仰呼天　　迷闷而躃地
  起抱白马颈　　望绝随路归
  徘徊屡反顾　　形往心反驰
  或沉思失魂　　或俯仰垂身
  或倒而复起　　悲泣随路还

    佛所行赞入苦行林品第七

  太子遣车匿　　将入仙人处
  端严身光曜　　普照苦行林
  具足一切义　　随义而之彼
  譬如师子王　　入于群兽中
  俗容悉已舍　　唯见道真形
  彼诸学仙士　　忽睹未曾见
  懔然心惊喜　　合掌端目瞩
  男女随执事　　即视不改仪
  如天观帝释　　瞪视目不瞬
  诸仙不移足　　瞪视亦复然
  任重手执作　　瞻敬不释事
  如牛在辕轭　　形来而心依
  俱学神仙者　　咸说未曾见
  孔雀等众鸟　　乱声而翔鸣
  持鹿戒梵志　　随鹿游山林
  粗性鹿睒[目*昜]　　见太子端视
  随鹿诸梵志　　端视亦复然
  甘蔗灯重明　　犹如初日光
  能感群乳牛　　增出甜香乳
  彼诸梵志等　　惊喜传相告
  为八婆薮天　　为二阿湿波
  为第六魔王　　为梵迦夷天
  为日月天子　　而来下此耶
  要是所应敬　　奔竞来供养
  太子亦谦下　　敬辞以问讯
  菩萨遍观察　　林中诸梵志
  种种修福业　　悉求生天乐
  问长宿梵志　　所行真实道
  今我初至此　　未知行何法
  随事而请问　　愿为我解说
  尔时彼二生　　具以诸苦行
  及与苦行果　　次第随事答
  非聚落所出　　清净水生物
  或食根茎叶　　或复食华果
  种种各异道　　服食亦不同
  或习于鸟生　　两足钳取食
  有随鹿食草　　吸风蟒陀仙
  木石舂不食　　两齿啮为痕
  或乞食施人　　取残而自食
  或常水沐头　　或复奉事火
  水居习鱼仙　　如是等种种
  梵志修苦行　　寿终得生天
  以因苦行故　　当得安乐果
  两足尊贤士　　闻此诸苦行
  不见真实义　　内心不欣悦
  思惟哀念彼　　心口自相告
  哀哉大苦行　　唯求人天报
  轮回向生死　　苦多而果少
  违亲舍胜境　　决定求天乐
  虽免于小苦　　终为大苦缚
  自枯槁其形　　修行诸苦行
  而求于受生　　增长五欲因
  不观生死故　　以苦而求苦
  一切众生类　　心常畏于死
  精勤求受生　　生已会当死
  虽复畏于苦　　而长没苦海
  此生极疲劳　　将生复不息
  任苦求现乐　　求生天亦劳
  求乐心下劣　　俱堕于非义
  方于极鄙劣　　精勤则为胜
  未若修智慧　　两舍永无为
  苦身是法者　　安乐为非法
  行法而后乐　　因法果非法
  身所行起灭　　皆由心意力
  若离心意者　　此身如枯木
  是故当调心　　心调形自正
  食净为福者　　禽兽贫穷子
  常食于果叶　　斯等应有福
  若言善心起　　苦行为福因
  彼诸安乐行　　何不善心起
  乐非善心起　　善亦非苦因
  若彼诸外道　　以水为净者
  乐水居众生　　恶业能常净
  彼本功德仙　　所可住止处
  功德仙住故　　普世之所重
  应尊彼功德　　不应重其处
  如是广说法　　遂至日云暮
  见有事火者　　或钻或吹然
  或有酥油洒　　或举声咒愿
  如是竟日夜　　观察彼所行
  不见真实义　　则便欲舍去
  时彼诸梵志　　悉来请留住
  眷仰菩萨德　　无不勤劝请
  汝从非法处　　来至正法林
  而复欲弃舍　　是故劝请留
  诸长宿梵志　　蓬发服草衣
  追随菩萨后　　愿请小留神
  菩萨见诸老　　随逐身疲劳
  止住一树下　　安慰遣令还
  梵志诸长幼　　围绕合掌请
  汝忽来至此　　园林妙充满
  而今弃舍去　　遂成丘旷野
  如人爱寿命　　不欲舍其身
  我等亦如是　　唯愿小留住
  此处诸梵志　　王仙及天仙
  皆依于此处　　又邻雪山侧
  增长人苦行　　其处莫过此
  众多诸学士　　由此路生天
  求福学仙者　　皆从此已北
  摄受于正法　　慧者不游南
  若汝见我等　　懈怠不精进
  行诸不净法　　而不乐住者
  我等悉应去　　汝可留止此
  此诸梵志等　　常求苦行伴
  汝为苦行长　　云何相弃舍
  若能止住此　　奉事如帝释
  亦如天奉事　　毗梨诃钵低
  菩萨向梵志　　说己心所期
  我修正方便　　唯欲灭诸有
  汝等心质直　　行法亦寂默
  亲念于来宾　　我心实爱乐
  美说感人怀　　闻者皆沐浴
  闻汝等所说　　增我乐法情
  汝等悉归我　　以为法良朋
  而今弃舍汝　　其心甚怅然
  先违本亲属　　今与汝等乖
  合会别离苦　　其苦等无异
  非我心不乐　　亦不见他过
  但汝等苦行　　悉求生天乐
  我求灭三有　　形背而心乖
  汝等所行法　　自习先师业
  我为灭诸集　　以求无集法
  是故于此林　　永无久停理
  尔时诸梵志　　闻菩萨所说
  真实有义言　　辞辩理高胜
  其心大欢喜　　倍深加宗敬
  时有一梵志　　常卧尘土中
  萦发衣树皮　　黄眼修高鼻
  而白菩萨言　　志固智慧明
  决定了生过　　善知离生安
  祠祀祈天神　　及种种苦行
  悉求生天乐　　未离贪欲境
  能与贪欲争　　志求真解脱
  此则为丈夫　　决定正觉士
  斯处不足留　　当至频陀山
  彼有大牟尼　　名曰阿罗蓝
  唯彼得究竟　　第一增胜眼
  汝当往诣彼　　得闻真实道
  能使心悦者　　必当行其法
  我观汝志乐　　恐亦非所安
  当复舍彼游　　更求余多闻
  隆鼻广长目　　丹唇素利齿
  薄肤面光泽　　朱舌长软薄
  如是众妙相　　悉饮尔炎水
  当度不测深　　世间无有比
  耆旧诸仙人　　不得者当得
  菩萨领其言　　与诸仙人别
  彼诸仙人众　　右绕各辞还

    佛所行赞合宫忧悲品第八

  车匿牵马还　　望绝心悲塞
  随路号泣行　　不能自开割
  先与太子俱　　一宿之径路
  今舍太子还　　生夺天荫故
  徘徊心顾恋　　八日乃至城
  良马素体骏　　奋迅有威相
  踯躅顾瞻仰　　不睹太子形
  流泪四体垂　　憔悴失光泽
  旋转恸悲鸣　　日夜忘水草
  遗失救世主　　还归迦毗罗
  国土悉廓然　　如入空聚落
  如日隐须弥　　举世悉曛冥
  泉池不澄清　　华果不荣茂
  巷路诸士女　　忧戚失欢容
  车匿与白马　　怅怏行不前
  问事不能答　　迟迟若尸行
  众见车匿还　　不见释王子
  举声大号泣　　如弃罗摩还
  有人来路傍　　倾身问车匿
  王子世所爱　　举国人之命
  汝辄盗将去　　今为何所在
  车匿抑悲心　　而答众人言
  我眷恋追逐　　不舍于王子
  王子捐弃我　　并舍俗威仪
  剃头被法服　　遂入苦行林
  众人闻出家　　惊起奇特想
  呜咽而啼泣　　涕泪交流下
  各各相告语　　我等作何计
  众人咸议言　　悉当追随去
  如人命根坏　　身死形神离
  王子是我命　　失命我岂生
  此邑成丘林　　彼林城郭邑
  此城失威德　　如杀毗梨多
  城内诸士女　　虚传王子还
  奔驰出路上　　唯见马空归
  莫知其存亡　　悲泣种种声
  车匿步牵马　　歔欷垂泪还
  失太子忧悲　　加增怖惧心
  如战士破敌　　执怨送王前
  入门泪雨下　　满目无所见
  仰天大啼哭　　白马亦悲鸣
  宫中杂鸟兽　　内厩诸群马
  闻白马悲鸣　　长鸣而应之
  谓呼太子还　　不见而绝声
  后宫诸婇女　　闻马鸟兽鸣
  乱发面萎黄　　形瘦唇口干
  弊衣不浣濯　　垢秽不浴身
  悉舍庄严具　　毁悴不鲜明
  举体无光耀　　犹如细小星
  衣裳坏褴缕　　状如被贼形
  见车匿白马　　涕泣绝望归
  感结而号啕　　犹如新丧亲
  狂乱而搔扰　　如牛失其道
  大爱瞿昙弥　　闻太子不还
  竦身自投地　　四体悉伤坏
  犹如狂风摧　　金色芭蕉树
  又闻子出家　　长叹增悲感
  右旋细软发　　一孔一发生
  黑净鲜光泽　　平住而洒地
  何意合天冠　　剃着草土中
  佣臂师子步　　修广牛王目
  身光黄金炎　　方臆梵音声
  持是上妙相　　入于苦行林
  世间何薄福　　失斯圣地主
  妙网柔软足　　清净莲花色
  土石刺棘林　　云何而可蹈
  生长于深宫　　温衣细软服
  沐浴以香汤　　末香以涂身
  今则置风露　　寒暑安可堪
  华族大丈夫　　标挺胜多闻
  德备名称高　　常施无所求
  云何忽一朝　　乞食以活身
  清净宝床卧　　奏乐以觉惛
  岂能山树间　　草土以籍身
  念子心悲痛　　闷绝而躄地
  侍人扶令起　　为拭其目泪
  其余诸夫人　　忧苦四体垂
  内感心惨结　　不动如画人
  时耶输陀罗　　深责车匿言
  生亡我所钦　　今为在何所
  人马三共行　　今唯二来归
  我心极惶怖　　战栗不自安
  终是不正人　　不昵非善友
  不吉纵强暴　　应笑用啼为
  将去而啼还　　反覆不相应
  爱念自在伴　　随欲恣心作
  故使圣王子　　一去不复归
  汝今应大喜　　作恶已果成
  宁近智慧怨　　不习愚痴友
  假名为良朋　　内实怀怨结
  今此胜王家　　一旦悉破坏
  此诸贵夫人　　忧悴毁形好
  涕泣气息绝　　雨泪横流下
  夫主尚在世　　依止如雪山
  安意如大地　　忧悲殆至死
  况此窗牖中　　悲泣长叫者
  生亡其所天　　是苦何可堪
  告马汝无义　　夺人心所重
  犹如闇冥中　　怨贼劫珍宝
  乘汝战斗时　　刀刃锋利箭
  一切悉能堪　　今有何不忍
  一族之殊胜　　强夺我心去
  汝是弊恶虫　　造诸不正业
  今日大呜呼　　声满于王宫
  先劫我所念　　尔时何以哑
  若尔时有声　　举宫悉应觉
  尔时若觉者　　不生今苦恼
  车匿闻苦言　　饮气而息结
  收泪合掌答　　愿听我自陈
  莫嫌责白马　　亦莫恚于我
  我等悉无过　　天神之所为
  我极畏王法　　天神所驱逼
  速牵马与之　　俱去疾如飞
  厌气令无声　　足亦不触地
  城门自然开　　虚空自然明
  斯皆天神力　　岂是我所为
  耶输陀闻说　　心生奇特想
  天神之所为　　非是斯等咎
  嫌责心消除　　炽然大苦息
  躃地称怨叹　　双输鸟分乖
  我今失依怙　　同法行生离
  乐法舍同行　　何处更求法
  古昔诸先胜　　大快见王等
  斯皆夫妻俱　　学道游林野
  而今舍于我　　为求何等法
  梵志祠祀典　　夫妻必同行
  同行法为因　　终则同受报
  汝何独法悭　　弃我而只游
  或见我嫉恶　　更求无嫉者
  或当嫌薄我　　更求净天女
  为何胜德色　　修习于苦行
  以我薄命故　　夫妻生别离
  罗睺罗何故　　不蒙于膝下
  呜呼不吉士　　貌柔而心刚
  胜族盛光荣　　怨憎犹宗仰
  又子生未孩　　而能永弃舍
  我亦无心肠　　夫弃游山林
  不能自泯没　　此则木石人
  言已心迷乱　　或哭或狂言
  或瞪视沉思　　哽咽不自胜
  惙惙气殆尽　　卧于尘土中
  诸余婇女众　　见生悲痛心
  犹如盛莲花　　风雹摧令萎
  父王失太子　　昼夜心悲恋
  斋戒求天神　　愿令子速还
  发愿祈请已　　出于天祠门
  闻诸啼哭声　　惊怖心迷乱
  如天大雷震　　群象乱奔驰
  见车匿白马　　广问知出家
  举身投于地　　如崩帝释幢
  诸臣徐扶起　　以法劝令安
  久而心小醒　　而告白马言
  我数乘汝战　　每念汝有功
  今者憎恶汝　　倍于爱念时
  所念功德子　　汝辄运令去
  掷着山林中　　犹自空来归
  汝速持我往　　不尔往将还
  不为此二者　　我命将不存
  更无余方治　　唯待子为药
  如珊阇梵志　　为子死杀身
  我失行法子　　自杀令无身
  魔[少/兔]众生主　　亦当为子忧
  况复我常人　　失子能自安
  古昔阿阇王　　爱子游山林
  感思而命终　　即时得生天
  吾今不能死　　长夜住忧苦
  合宫念吾子　　虚渴如饿鬼
  如人渴探水　　欲饮而夺之
  守渴而命终　　必生饿鬼趣
  今我至虚渴　　得子水复失
  及我未命终　　速语我子处
  勿令我渴死　　堕于饿鬼中
  我素志力强　　难动如大地
  失子心躁乱　　如昔十车王
  王师多闻士　　大臣智聪达
  二人劝谏王　　不缓亦不切
  愿自宽情念　　勿以忧自伤
  古昔诸胜王　　弃国如散花
  子今行学道　　何足苦忧悲
  当忆阿私记　　理数自应然
  天乐转轮圣　　萧然不累清
  岂曰世界王　　能移金王心
  今当使我等　　推求到其所
  方便苦谏诤　　以表我丹诚
  要望降其志　　以慰王忧悲
  王喜即答言　　唯汝等速行
  如舍君陀鸟　　为子空中旋
  我今念太子　　便悁心亦然
  二人既受命　　王与诸眷属
  其心小清凉　　气宣餐饮通

    佛所行赞推求太子品第九

  王正以忧悲　　感切师大臣
  如鞭策良马　　驰驶若迅流
  身疲不辞劳　　迳诣苦行林
  舍俗五仪饰　　善摄诸情根
  入梵志精庐　　敬礼彼诸仙
  诸仙请就座　　说法安慰之
  即白仙人言　　意有所咨问
  净称净饮王　　甘蔗名胜胄
  我等为师臣　　法教典要事
  王如天帝释　　子如阇延多
  为度老病死　　出家或投此
  我等为彼来　　惟尊应当知
  答言有此人　　长臂大人相
  择我等所行　　随顺生死法
  往诣阿罗蓝　　以求胜解脱
  既得定实已　　遵崇王速命
  不敢计疲劳　　寻路而驰进
  见太子处林　　悉舍俗仪饰
  真体犹光耀　　如日出乌云
  国奉天神师　　执正法大臣
  舍除俗威仪　　下乘而步进
  犹王婆摩叠　　仙人婆私吒
  往诣山林中　　见王子罗摩
  各随其本仪　　恭敬礼问讯
  犹如儵迦罗　　及与央耆罗
  尽心加恭敬　　奉事天帝释
  王子亦随敬　　王师及大臣
  如帝释安慰　　儵迦央耆罗
  即命彼二人　　坐于王子前
  如富那婆薮　　两星侍月傍
  王师及大臣　　启请于王子
  如毗利波低　　语彼阇延多
  父王念太子　　如利刺贯心
  荒迷发狂乱　　卧于尘土中
  日夜增悲思　　流泪常如雨
  敕我有所命　　唯愿留心听
  知汝乐法情　　决定无所疑
  非时入林薮　　悲恋娆我心
  汝若念法者　　应当哀愍我
  望宽远游情　　以慰我悬心
  勿令忧悲水　　崩坏我心岸
  如云水草山　　风日火雹灾
  忧悲为四患　　飘干烧坏心
  且还食土邑　　时至更游仙
  不顾于亲戚　　父母亦弃捐
  此岂名慈悲　　覆护一切耶
  法不必山林　　在家亦修闲
  觉悟勤方便　　是则名出家
  剃发服染衣　　自放山薮间
  此则怀畏怖　　何足名学仙
  愿得一抱汝　　以水雨其顶
  冠汝以天冠　　置于伞盖下
  瞩目一观汝　　然后我出家
  头留摩先王　　阿[少/兔]阇阿涉
  跋阇罗婆休　　毗跋罗安提
  毗提诃阇那　　那罗湿波罗
  如是等诸王　　悉皆着天冠
  璎珞以严容　　手足贯珠环
  婇女众娱乐　　不违解脱因
  汝今可还家　　崇习于二事
  心修增上法　　为地增上主
  垂泪约敕我　　令宣如是言
  既有此敕旨　　汝应奉教还
  父王因汝故　　没溺忧悲海
  无救无所依　　无由自开释
  汝当为船师　　渡着安隐处
  毗林摩王子　　二罗弥跋只
  闻父敕恭命　　汝今亦应然
  慈母鞠养恩　　尽寿报罔极
  如牛失其犊　　悲呼忘眠食
  汝今应速还　　以救我生命
  孤鸟离群哀　　龙象独游苦
  凭依者失荫　　当思为救护
  一子孩幼孤　　遭苦莫知告
  勉彼茕茕苦　　如人救月蚀
  举国诸士女　　别离苦炽然
  叹息烟冲天　　熏慧眼令闇
  唯求见汝水　　灭火目开明
  菩萨闻父王　　切教苦备至
  端坐正思惟　　随宜逊顺答
  我亦知父王　　慈念心过厚
  畏生老病死　　故违罔极恩
  谁不重所生　　以终别离故
  正使生相守　　死至莫能留
  是故知所重　　长辞而出家
  闻父王忧悲　　增恋切我心
  但如梦暂会　　倏忽归无常
  汝当决定知　　众生性不同
  忧苦之所生　　不必子与亲
  所以生离苦　　皆从痴惑生
  如人随路行　　中道暂相逢
  须臾各分析　　乖理本自然
  合会暂成亲　　随缘理自分
  深达亲假合　　不应生忧悲
  此世违亲爱　　他世更求亲
  暂亲复乖离　　处处无非亲
  常合而常散　　散散何足哀
  处胎渐渐变　　分分死更生
  一切时有死　　山林何非时
  侍时受五欲　　求财时亦然
  一切时死故　　除死法无时
  欲使我为王　　慈爱法难违
  如病服非药　　是故我不堪
  高位愚痴处　　放逸随爱憎
  终身常畏怖　　思虑形神疲
  顺众心违法　　智者所不为
  七宝妙宫殿　　于中盛火然
  天厨百味饭　　于中有杂毒
  莲华清凉池　　于中多毒虫
  位高为灾宅　　慧者所不居
  古昔先胜王　　见居国多愆
  楚毒加众生　　厌患而出家
  故知王正苦　　不如行法安
  宁处于山林　　食草同禽兽
  不堪处深宫　　黑蛇同其穴
  舍王位五欲　　任苦游山林
  此则为随顺　　乐法渐增明
  今弃闲静林　　还家受五欲
  日夜苦法增　　此则非所应
  名族大丈夫　　乐法而出家
  永背名称族　　建大丈夫志
  毁形被法服　　乐法游山林
  今复弃法服　　有违惭愧心
  天王尚不可　　况归人胜宅
  已吐贪恚痴　　而复还服食
  如人反食吐　　此苦安可堪
  如世舍被烧　　方便驰走出
  须臾还复入　　此岂为黠夫
  见生老死过　　厌患而出家
  今当还复入　　愚痴与彼同
  处宫修解脱　　则无有是处
  解脱寂静生　　王者如楚罚
  寂静废王威　　王正解脱乖
  动静犹水火　　二理何得俱
  决定修解脱　　亦不居王位
  若言居王位　　兼修解脱者
  此则非决定　　决定解亦然
  既非决定心　　或出还复入
  我今已决定　　断亲属钩饵
  正方便出家　　云何还复入
  大臣内思惟　　太子大丈夫
  深识德随顺　　所说有因缘
  而告太子言　　如王子所说
  求法法应尔　　但今非是时
  父王衰暮年　　念子增忧悲
  虽曰乐解脱　　反更为非法
  虽乐出无慧　　不思深细理
  不见因求果　　徒舍现法欢
  有言有后世　　又复有言无
  有无既不判　　何为舍现乐
  若当有后世　　应任其所得
  若言后世无　　无即为解脱
  有言有后世　　不说解脱因
  如地坚火暖　　水湿风飘动
  后世亦复然　　此则性自尔
  有说净不净　　各从自性起
  言可方便移　　此则愚痴说
  诸根行境界　　自性皆决定
  爱念与不念　　自性定亦然
  老病死等苦　　谁方便使然
  谓水能灭火　　火令水煎消
  自性增相坏　　性和成众生
  如人处胎中　　手足诸体分
  神识自然成　　谁有为之者
  蕀刺谁令利　　此则性自然
  及种种禽兽　　无欲使尔者
  诸有生天者　　自在天所为
  及余造化者　　无自力方便
  若有所由生　　彼亦能令灭
  何须自方便　　而求于解脱
  有言我令生　　亦复我令灭
  有言无由生　　要方便而灭
  如人生育子　　不负于祖宗
  学仙人遗典　　奉天大祠祀
  此三无所负　　则名为解脱
  古今之所传　　此三求解脱
  若以余方便　　徒劳而无实
  汝欲求解脱　　唯习上方便
  父王忧悲息　　解脱道得申
  舍家游山林　　还归亦非过
  昔奄婆梨王　　久处苦行林
  舍徒众眷属　　还家居王位
  国王子罗摩　　去国处山林
  闻国风俗离　　还归维正化
  娑楼婆国王　　名曰头楼摩
  父子游山林　　终亦俱还国
  婆私昼牟尼　　及与安低叠
  山林修梵行　　父亦归本国
  如是等先胜　　正法善名称
  悉还王领国　　如灯照世间
  是故舍山林　　正法化非过
  太子闻大臣　　爱语饶益说
  以常理不乱　　无碍而庠序
  固志安隐说　　而答于大臣
  有无等犹豫　　二心疑惑增
  而作有无说　　我不决定取
  净智修苦行　　决定我自知
  世间犹豫论　　展转相传习
  无有真实义　　此则我不安
  明人别真伪　　信岂由他生
  犹如生盲人　　以盲人为导
  于夜大闇中　　当复何所从
  于净不净法　　世间生疑惑
  设不见真实　　应行清净道
  宁苦行净法　　非乐行不净
  观彼相承说　　无一决定相
  真言虚心受　　永离诸过患
  语过虚伪说　　智者所不言
  如说罗摩等　　舍家修梵行
  终归还本国　　服习五欲者
  此等为陋行　　智者所不依
  我今当为汝　　略说其要义
  日月坠于地　　须弥雪山转
  我身终不易　　退入于非处
  宁身投盛火　　不以义不毕
  还归于本国　　入于五欲火
  表斯要誓已　　除起而长辞
  太子辩锋炎　　犹如盛日光
  王师及大臣　　言论莫能胜
  相谓计已尽　　唯当辞退还
  深敬叹太子　　不敢强逼留
  敬奉王命故　　不敢速疾还
  徘徊于中路　　行迈顾迟迟
  选择黠慧人　　审谛机悟士
  隐身密伺候　　然后舍而还

佛所行赞卷第二佛所行赞卷第三(亦云佛本行经)

        马鸣菩萨造

        北凉天竺三藏昙无谶译

    瓶沙王诣太子品第十

  太子辞王师　　及正法大臣
  冒浪济恒河　　路由灵鹫岩
  藏根于五山　　特秀峙中亭
  林木花果茂　　流泉温凉分
  入彼五山城　　寂静犹升天
  国人见太子　　容德深且明
  少年身光泽　　无比丈夫形
  悉起奇特想　　如见自在幢
  横行为止足　　随后者速驰
  先进悉回顾　　瞻目视无厌
  四体诸相好　　随见目不移
  恭敬来奉迎　　合掌礼问讯
  咸皆大欢喜　　随宜而供养
  瞻仰尊胜颜　　俯愧种种形
  政素轻躁仪　　寂默加肃敬
  结恨心永解　　慈和情顿增
  士女公私业　　一时悉休废
  敬形宗其德　　随观尽忘归
  眉间白毫相　　修广绀青目
  举体金光曜　　清净网缦手
  虽为出家形　　有应圣王相
  王舍城士女　　长幼悉不安
  此人尚出家　　我等何俗欢
  尔时瓶沙王　　处于高观上
  见彼诸士女　　惶惶异常仪
  敕召一外人　　备问何因缘
  恭跪王楼下　　具白所见闻
  昔闻释氏种　　殊特殊胜子
  神慧超世表　　应王领八方
  今出家在此　　众人悉奉迎
  王闻心惊喜　　形留神已驰
  敕使者速还　　伺候进趣宜
  奉教密随从　　瞻察所施为
  澄静端目视　　庠步显真仪
  入里行乞食　　为诸乞士光
  敛形心不乱　　好恶靡不安
  精粗随所得　　持钵归闲林
  食讫漱清流　　乐静安白山
  青林别高崖　　丹华殖其间
  孔雀等众鸟　　翻飞而乱鸣
  法服助鲜明　　如日照扶桑
  使见安住彼　　次第具上闻
  王闻心驰敬　　即敕严驾行
  天冠佩花服　　师子王游步
  简择诸宿重　　安静审谛士
  导从百千众　　云腾升白山
  见菩萨严仪　　寂静诸情根
  端坐山岩室　　如月丽青天
  妙色净端严　　犹若法化身
  虔心肃然发　　恭步渐亲近
  犹如天帝释　　诣摩醯首罗
  敛容执礼仪　　敬问彼和安
  菩萨详而动　　随顺反相酬
  时王劳问毕　　端坐清净石
  瞪瞩瞻神仪　　颜和情交悦
  伏闻名高族　　盛德相承袭
  钦情久蕴积　　今欲决所疑
  日光之元宗　　祚隆已万世
  令德绍遗嗣　　弘广萃于今
  贤明年幼少　　何故而出家
  超世圣王子　　乞食不存荣
  妙体应涂香　　何故服袈裟
  手宜握天下　　反以受薄餐
  若不代父王　　受禅享其土
  吾今分半国　　庶望少留情
  既免逼亲嫌　　时过随所从
  当体我诚言　　贪德为良邻
  或恃名胜族　　才德容貌兼
  不欲降高节　　屈下受人恩
  当给勇健士　　器仗随军资
  自力广收罗　　天下孰不推
  明人知时取　　法财五欲增
  若不获三利　　终始徒劳勤
  崇法舍财色　　财为一分人
  富财舍法欲　　此则保财资
  贫窭而忘法　　五欲孰能欢
  是故三事俱　　德流而道宣
  法财五欲备　　名世大丈夫
  无令圆相身　　徒劳而无功
  曼陀转轮王　　王领四天下
  帝释分半坐　　力不能王天
  今汝佣长臂　　足揽人天境
  我不恃王力　　而欲强相留
  见汝改形好　　爱着出家衣
  既以敬其德　　矜苦惜其人
  今见行乞求　　我愿奉其土
  少壮受五欲　　中年习用财
  年耆诸根熟　　是乃顺法时
  壮年守法财　　必为欲所坏
  老则气虚微　　随顺求寂默
  耆年愧财欲　　行法举世宗
  壮年心轻躁　　驰骋五欲境
  畴侣契缠绵　　情交相感深
  年宿寡绸缪　　顺法者所宗
  五欲悉休废　　增长乐法心
  具崇王者法　　大会奉天神
  当乘神龙背　　受乐上升天
  先胜诸圣王　　严身宝璎珞
  祠祀设大会　　终归受天福
  如是瓶沙王　　种种方便说
  太子志坚固　　不动如须弥

    佛所行赞答瓶沙王品第十一

  瓶沙王随顺　　安慰劝请已
  太子敬答谢　　深感于来言
  善得世间宜　　所说不乖理
  诃梨名族胄　　为人善知识
  义怀心虚尽　　法应如是说
  世间说凡品　　不能处仁义
  薄德遇近情　　岂达名胜事
  承习先胜宗　　崇礼修敬让
  能于苦难中　　周济不相弃
  是则为世间　　真善知识相
  善友财通济　　是名牢固藏
  守惜封己利　　是必速亡失
  国财非常宝　　惠施为福业
  兼施善知识　　虽散后无悔
  既知汝厚怀　　不为违逆论
  且今以所见　　率心而相告
  畏生老病死　　欲求真解脱
  舍亲离恩爱　　岂还习五欲
  不畏盛毒蛇　　冻电猛盛火
  唯畏五欲境　　流转劳我心
  五欲非常贼　　劫人善珍宝
  诈伪虚非实　　犹若幻化人
  暂思令人惑　　况常处其中
  五欲为大碍　　永障寂灭法
  天乐尚不可　　况处人间欲
  五欲生渴爱　　终无满足时
  犹盛风猛火　　投薪亦无足
  世间诸非义　　莫过五欲境
  众生愚贪故　　乐着而不觉
  智者畏五欲　　不堕于非义
  王领四海内　　犹外更希求
  爱欲如大海　　终无止足时
  曼陀转轮王　　普天雨黄金
  王领四天下　　复希忉利天
  帝释分半座　　欲图致命终
  农沙修苦行　　王三十三天
  纵欲心高慢　　仙人挽步车
  缘斯放逸行　　即堕蟒蛇中
  挂罗转轮王　　游于忉利天
  取天女为后　　赋敛仙人金
  仙人忿如咒　　国灭而命终
  波罗大帝释　　大帝释农沙
  农沙归帝释　　天主岂有常
  国土非坚固　　唯大力所居
  被服于草衣　　食果饮流泉
  长发如垂地　　寂默无所求
  如是修苦行　　终为欲所坏
  当知五欲境　　行道者怨家
  千臂大力王　　勇健难为敌
  罗摩仙人杀　　亦由贪欲故
  况我刹利种　　不为欲所牵
  少味境界欲　　子息长弥增
  慧者之所恶　　欲毒谁服食
  种种苦求利　　悉为贪所使
  若无贪欲者　　勤苦则不生
  慧者见苦过　　灭除于贪欲
  世间谓为善　　即皆是恶法
  众生所贪乐　　生诸放逸故
  放逸反自伤　　死当堕恶趣
  勤方便所得　　而方便所护
  不勤自亡失　　非方便能留
  犹若假借物　　智者不贪着
  贪欲勤苦求　　得以增爱着
  非常离散时　　益复增苦恼
  执炬还自烧　　智者所不着
  愚痴卑贱人　　悭贪毒烧心
  终身长受苦　　未曾得安乐
  贪恚如蛇毒　　智者何由近
  勤苦啮枯骨　　无味不充饱
  徒自困牙齿　　智者所不尝
  王贼水火分　　恶子等共财
  亦如臭叚肉　　一聚群鸟争
  贪财亦如是　　智者所不欣
  有财所集处　　多起于怨憎
  昼夜自守卫　　如人畏重怨
  东市杀标下　　人情所憎恶
  贪恚痴长标　　智者常远离
  入山林河海　　多败而少安
  如树高条果　　贪取多堕死
  贪欲境如是　　虽见难可取
  苦方便求财　　难集而易散
  犹如梦所得　　智者岂保持
  如伪覆火坑　　蹈者必烧死
  贪欲火如是　　智者所不游
  如彼鸠罗步　　弼瑟腻难陀
  弥郗利檀茶　　如屠家刀机
  爱欲形亦然　　智者所不为
  束身投水火　　或投于高岩
  而求于天乐　　徒苦不获利
  孙陶钵孙陶　　阿修轮兄弟
  同生相爱念　　为欲相残杀
  身死名俱灭　　皆由贪欲故
  贪爱令人贱　　鞭杖驱策苦
  爱欲卑希望　　长夜形神疲
  麋鹿贪声死　　飞鸟随色贪
  渊鱼贪钩饵　　悉为欲所困
  观察资生具　　非为自在法
  食以疗饥患　　除渴故饮水
  衣被却风寒　　卧以治睡眠
  行疲故求乘　　立惓求床座
  除垢故沐浴　　皆为息苦故
  是故应当知　　五欲非自在
  如人得热病　　求诸冷治药
  贪求止苦患　　愚夫谓自在
  而彼资生具　　亦非定止苦
  又令苦法增　　故非自在法
  温衣非常乐　　时过亦生苦
  月光夏则凉　　冬则增寒苦
  乃至世八法　　悉非决定相
  苦乐相不定　　奴王岂有间
  教令众奉用　　以王为胜者
  教令即是苦　　犹担能任重
  普铨世轻重　　众苦集其身
  为王多怨憎　　虽亲或成患
  无亲而独立　　此复有何欢
  虽王四天下　　用皆不过一
  营求于万事　　唐苦何益身
  未若止贪求　　息事为大安
  居王五欲乐　　不王闲寂欢
  欢乐既同等　　何用王位为
  汝勿作方便　　导我于五欲
  我情之所期　　清凉虚通道
  汝欲相饶益　　助成我所求
  我不畏怨家　　不求生天乐
  心不怀俗利　　而舍于天冠
  是故违汝情　　不从于来旨
  如免毒蛇口　　岂复还执持
  执炬而自烧　　何能不速舍
  有目羡盲人　　已解复求缚
  富者愿贫穷　　智者习愚痴
  世有如此人　　则我应乐国
  欲度生老死　　节身行乞食
  寡欲守空闲　　后世免恶道
  是则二世安　　汝今勿哀我
  当哀为王者　　其心常虚渴
  今世不获安　　后世受苦报
  汝以名胜族　　大丈夫礼义
  厚怀处于我　　乐同世欢娱
  我亦应报德　　劝汝同我利
  若习三品乐　　是名世丈夫
  此亦为非义　　常求无足故
  若无生老死　　乃名大丈夫
  汝言少轻躁　　老则应出家
  我见年耆者　　力劣无所堪
  不如盛壮时　　志猛心决定
  死贼执剑随　　常伺求其便
  岂听至年老　　遂志而出家
  无常为猎师　　老弓病利箭
  于生死旷野　　常伺众生鹿
  得便断其命　　孰听终年寿
  夫人之所为　　若生若灭事
  少长及中年　　悉应勤方便
  祠祀修大会　　是皆愚痴故
  应当崇正法　　反杀以祠天
  害生而求福　　此则无慈人
  害生果有常　　犹尚不应杀
  况复求无常　　而害生祠祀
  若无戒闻慧　　修禅寂静者
  不应从世间　　祠祀设大会
  杀生得现乐　　慧者不应杀
  况复杀众生　　而求后世福
  三界有为果　　悉非我所乐
  诸趣流动法　　如风水[漂*寸]草
  是故我远来　　为求真解脱
  闻有阿罗灆　　善说解脱道
  今当往诣彼　　大仙牟尼所
  诚言苦抑断　　我今诲谢汝
  愿汝国安隐　　善护如帝释
  慧明照天下　　犹如盛日光
  殊胜大地主　　端心护其命
  正化护其子　　以法王天下
  水雪火为怨　　缘火烟幢起
  烟幢成浮云　　浮云兴大雨
  有鸟于空中　　饮雨不雨身
  杀重怨为宅　　居宅怨重杀
  有杀重怨者　　汝今应伏彼
  令其得解脱　　如饮不雨身
  时王即叉手　　敬德心欢喜
  如汝之所求　　愿令果速成
  汝速成果已　　当还摄受我
  菩萨心内许　　要令随汝愿
  交辞而随路　　往诣阿罗蓝
  王与诸群属　　合掌自随送
  咸起奇特想　　而还王舍城

    佛所行赞阿罗蓝郁头蓝品第十二

  甘蔗月光胄　　到彼寂静林
  敬诣于牟尼　　大仙阿罗蓝
  迦蓝玄族子　　远见菩萨来
  高声遥赞叹　　安慰言善来
  合掌交恭敬　　相问安吉不
  相劳问毕已　　庠序而就坐
  梵志见太子　　容貌审谛仪
  沐浴伏其德　　如渴饮甘露
  举手告太子　　久知汝出家
  断亲爱缠锁　　犹如象脱羁
  深智觉慧明　　能免斯毒果
  古昔明胜王　　舍位付其子
  如人佩花鬘　　朽故而弃舍
  未若汝盛年　　不受圣王位
  观汝深固志　　堪为正法器
  当乘智慧舟　　超度生死海
  凡人诱来学　　审才而后教
  我今已知汝　　坚固决定志
  但当任意学　　终无隐于子
  太子闻其教　　欢喜而报言
  汝以平等心　　善诲无爱憎
  但当虚心受　　所愿便已获
  夜行得炬火　　迷方者蒙导
  度海得轻舟　　我今亦如是
  今已蒙哀许　　敢问心所疑
  生老病死患　　云何而可免
  尔时阿罗蓝　　闻太子所问
  自以诸经论　　略为其解说
  汝是机悟士　　聪中之第一
  今当听我说　　生死起灭义
  性变生老死　　此五为众生
  性者为纯净　　转变者五大
  我觉及与见　　随境根名变
  色声香味触　　是等名境界
  手足语二道　　是五名业根
  眼耳鼻舌身　　是名为觉根
  意根兼二义　　亦业亦名觉
  性转变为因　　知因者为我
  迦毗罗仙人　　及弟子眷属
  于此我要义　　修学得解脱
  彼迦毗罗者　　今波阇波提
  觉知生老死　　是说名为见
  与上相违者　　说名为不见
  愚痴业爱欲　　是说为转轮
  若住此三种　　是众生不离
  不信我疑滥　　不别无方便
  境界深计着　　缠绵于我所
  不信颠倒转　　异作亦异解
  我说我知觉　　我去来我住
  如是等计我　　是名我作转
  于诸性犹豫　　是非不得实
  如是不决定　　是说名为疑
  若说法是我　　说彼即是意
  亦说觉与业　　诸数复说我
  如是不分别　　是说名总揽
  愚黠性变等　　不了名不别
  礼拜诵诸典　　杀生祀天祠
  水火等为净　　而作解脱想
  如是种种见　　是名无方便
  愚痴所计着　　意言语觉业
  及境界计着　　是说名为着
  诸物悉我所　　是名为摄受
  如此八种惑　　弥沦于生死
  诸世间愚夫　　摄受于五节
  闇痴与大痴　　嗔恚与恐怖
  懒惰名为闇　　生死名为痴
  爱欲名大痴　　大人生惑故
  怀恨名嗔恚　　心惧名恐怖
  此愚痴凡夫　　计着于五欲
  生死大苦本　　轮转五道生
  转生我见闻　　我知我所作
  缘斯计我故　　随顺生死流
  此因非性者　　果亦非有性
  谓彼正思惟　　四法向解脱
  黠慧与愚闇　　显现不显现
  若知此四法　　能离生老死
  生老死既尽　　逮得无尽处
  世间婆罗门　　皆悉依此义
  修行于梵行　　亦为人广说
  太子闻斯说　　复问阿罗蓝
  云何为方便　　究竟至何所
  行何等梵行　　复应齐几时
  何故修梵行　　法应至何所
  如是诸要义　　为我具足说
  时彼阿罗蓝　　如其经论说
  自以慧方便　　更为略分别
  初离俗出家　　依倚于乞食
  广集诸威仪　　奉持于正戒
  少欲知足止　　精粗任所得
  乐独修闲居　　勤习诸经论
  见贪欲怖畏　　及离欲清凉
  摄诸根聚落　　安心于寂默
  离欲恶不善　　欲界诸烦恼
  远离生喜乐　　得初觉观禅
  既得初禅乐　　及与觉观心
  而生奇特想　　愚痴心乐着
  心依远离乐　　命终生梵天
  慧者能自知　　方便止觉观
  精勤求上进　　第二禅相应
  味着彼喜乐　　得生光音天
  方便离喜乐　　增修第三禅
  安乐不求胜　　生于遍净天
  舍彼意乐者　　逮得第四禅
  苦乐已俱息　　或生解脱想
  任彼四禅报　　得生广果天
  以彼久寿故　　名之为广果
  于彼禅定起　　见有身为过
  增进修智慧　　厌离第四禅
  决定增进求　　方便除色欲
  始自身诸窍　　渐次修虚解
  终则坚固分　　悉成于空观
  略空观境界　　进观无量识
  善于内寂静　　离我及我所
  观察无所有　　是无所有处
  文闇皮骨离　　野鸟离樊笼
  远离于境界　　解脱亦复然
  是上婆罗门　　离形常不尽
  慧者应当知　　是为真解脱
  汝所问方便　　及求解脱者
  如我上所说　　深信者当学
  林只沙仙人　　及与阇那伽
  毗陀波罗沙　　及余求道者
  悉从于此道　　而得真解脱
  太子闻彼说　　思惟其义趣
  发其先宿缘　　而复重请问
  闻汝胜智慧　　微妙深细义
  于知因不舍　　则非究竟道
  性转变知因　　说言解脱者
  我观是生法　　亦为种子法
  汝谓我清净　　则是真解脱
  若遇因缘会　　则应还复缚
  犹如彼种子　　时地水火风
  离散生理乖　　遇缘种复生
  无知业因爱　　舍则名解者
  存我诸众生　　无毕竟解脱
  处处舍三种　　而复得三胜
  以我常有故　　彼则微细随
  微细过随故　　心则离方便
  寿命得长久　　汝谓真解脱
  汝言离我所　　离者则无有
  众数既不离　　云何离求那
  是故有求那　　当知非解脱
  求尼与求那　　义异而体一
  若言相离者　　终无有是处
  暖色离于火　　别火不可得
  譬如身之前　　则无有身者
  如是求那前　　亦无有求尼
  是故先解脱　　然后为身缚
  又知因离身　　或知或无知
  若言有知者　　则应有所知
  若有所知者　　则非为解脱
  若言无知者　　我则无所用
  离我而有知　　我即同木石
  具知其精粗　　背粗而崇微
  若能一切舍　　所作则毕竟
  于阿罗蓝说　　不能悦其心
  知非一切智　　应行更求胜
  往诣郁陀仙　　彼亦计有我
  虽观细微境　　见想不想过
  离想非想住　　更无有出涂
  以众生至彼　　必当还退转
  菩萨求出故　　复舍郁陀仙
  更求胜妙道　　进登伽阇山
  城名苦行林　　五比丘先住
  见彼五比丘　　善摄诸情根
  持戒修苦行　　居彼苦行林
  尼连禅河侧　　寂静甚可乐
  菩萨即于彼　　一处静思惟
  五比丘知彼　　精心求解脱
  尽心加供养　　如敬自在天
  谦卑而师事　　进止常不离
  犹如修行者　　诸根随心转
  菩萨勤方便　　当度老病死
  专心修苦行　　节身而忘餐
  净心守斋戒　　行人所不堪
  寂默而禅思　　遂经历六年
  日食一麻米　　形体极消羸
  欲求度未度　　重惑逾更沈
  道由慧解成　　不食非其因
  四体虽微劣　　慧心转增明
  神虚体轻微　　名德普流闻
  犹如月初生　　鸠牟头华敷
  溢国胜名流　　士女竞来观
  苦形如枯木　　垂满于六年
  怖畏生死苦　　专求正觉因
  自惟非由此　　离欲寂观生
  未若我先时　　于阎浮树下
  所得未曾有　　当知彼是道
  道非羸身得　　要须身力求
  饮食充诸根　　根悦令心安
  心安顺寂静　　静为禅定筌
  由禅知圣法　　法力得难得
  寂静离老死　　第一离诸垢
  如是等妙法　　悉由饮食生
  思惟斯义已　　澡浴尼连滨
  浴已欲出池　　羸劣莫能起
  天神按树枝　　举手攀而出
  时彼山林侧　　有一牧牛长
  长女名难陀　　净居天来告
  菩萨在林中　　汝应往供养
  难陀婆罗阇　　欢喜到其所
  手贯白珂钏　　身服青染衣
  青白相映发　　如水净沈漫
  信心增踊跃　　稽首菩萨足
  敬奉香乳糜　　惟垂哀愍受
  菩萨受而食　　彼得现法果
  食已诸根悦　　堪受于菩提
  身体蒙光泽　　德问转崇高
  如百川增海　　初月日增明
  五比丘见已　　惊起嫌怪想
  谓其道心退　　舍而择善居
  如人得解脱　　五大悉远离
  菩萨独游行　　诣彼吉祥树
  当于彼树下　　成等正觉道
  其地广平正　　柔泽软草生
  安祥师子步　　步步地震动
  地动感盲龙　　欢喜目开明
  言曾见先佛　　地动相如今
  牟尼德尊长　　大地所不胜
  步步足履地　　轰轰震动声
  妙光照天下　　犹若朝日明
  五百群青雀　　右绕空中旋
  柔软清凉风　　随顺而回转
  如斯诸瑞相　　悉同过去佛
  以是知菩萨　　当成正觉道
  从彼获草人　　得净柔软草
  布施于树下　　正身而安坐
  加趺不倾动　　如龙绞缚身
  要不起斯坐　　究竟其所作
  发斯真誓言　　天龙悉欢喜
  清凉微风起　　草木不鸣条
  一切诸禽兽　　寂静悉无声
  斯皆是菩萨　　必成觉道相

    佛所行赞破魔品第十三

  仙王族大仙　　于菩提树下
  建立坚固誓　　要成解脱道
  鬼龙诸天众　　悉皆大欢喜
  法怨魔天王　　独忧而不悦
  五欲自在王　　具诸战斗艺
  憎嫉解脱者　　故名为波旬
  魔王有三女　　美貌善仪容
  种种惑人术　　天女中第一
  第一名欲染　　次名能悦人
  三名可爱乐　　三女俱时进
  白父波旬言　　不审何忧戚
  父具以其事　　写情告诸女
  世有大牟尼　　身被大誓铠
  执持大我弓　　智慧刚利箭
  欲战伏众生　　破坏我境界
  我一旦不如　　众生信于彼
  悉归解脱道　　我土则空虚
  譬如人犯戒　　其身则空虚
  及慧眼未开　　我国犹得安
  当往坏其志　　断截其桥梁
  执弓持五箭　　男女眷属俱
  诣彼吉安林　　愿众生不安
  见牟尼静默　　欲度三有海
  左手执强弓　　右手弹利箭
  而告菩萨言　　汝刹利速起
  死甚可怖畏　　当修汝自法
  舍离解脱法　　习战施福会
  调伏诸世间　　终得生天乐
  此道善名称　　先胜之所行
  仙王高宗胄　　乞士非所应
  今若不起者　　且当安汝意
  慎莫舍要誓　　试我一放箭
  挂罗月光孙　　亦由我此箭
  小触如风吹　　其心发狂乱
  寂静苦行仙　　闻我此箭声
  心即大恐怖　　惛迷失本性
  况汝末世中　　望脱我此箭
  汝今速起者　　幸可得安全
  此箭毒炽盛　　慷慨而战掉
  计力堪箭者　　自安犹尚难
  况汝不堪箭　　云何能不惊
  魔说如斯事　　迫胁于菩萨
  菩萨心怡然　　不疑亦不怖
  魔王即放箭　　兼进三玉女
  菩萨不视箭　　亦不顾三女
  魔王惕然疑　　心口自相语
  曾为雪山女　　射魔醯首罗
  能令其心变　　而不动菩萨
  非复以此箭　　及天三玉女
  所能移其心　　令起于爱恚
  当更合军众　　以力强逼迫
  作此思惟时　　魔军忽然集
  种种各异形　　执戟持刀剑
  戟树捉金杵　　种种战斗具
  猪鱼驴马头　　驼牛兕虎形
  师子龙象首　　及余禽兽类
  或一身多头　　或面各一目
  或复众多眼　　或大腹长身
  或羸瘦无腹　　或长脚大膝
  或大脚肥[跳-兆+專]　　或长牙利爪
  或无头目面　　或两足多身
  或大面傍面　　或作灰土色
  或似明星光　　或身放烟火
  或象耳负山　　或被发裸身
  或被服皮革　　面色半赤白
  或着虎皮衣　　或复着蛇皮
  或腰带大铃　　或萦发螺髻
  或散发被身　　或吸人精气
  或夺人生命　　或超掷大呼
  或奔走相逐　　迭自相打害
  或空中旋转　　或飞腾树间
  或呼叫吼唤　　恶声震天地
  如是诸恶类　　围绕菩提树
  或欲擘裂身　　或复欲吞啖
  四面放火然　　烟焰盛冲天
  狂风四激起　　山林普震动
  风火烟尘合　　黑闇无所见
  爱法诸天人　　及诸龙鬼等
  悉皆忿魔众　　嗔恚血泪流
  净居诸天众　　见魔乱菩萨
  离欲无嗔心　　哀愍而伤彼
  悉来见菩萨　　端坐不倾动
  无量魔围绕　　恶声动天地
  菩萨安靖默　　光颜无异相
  犹如师子王　　处于群兽中
  皆叹呜呼呼　　奇特未曾有
  魔众相驱策　　各进其威力
  迭共相催切　　须臾令摧灭
  裂目而切齿　　乱飞而超摧
  菩萨默然观　　如看童儿戏
  众魔益忿恚　　倍增战斗力
  抱石不能举　　举者不能下
  飞矛戟利槊　　凝虚而不下
  雷震雨大雹　　化成五色花
  恶龙蛇噀毒　　化成香风气
  诸种种形类　　欲害菩萨者
  不能令倾动　　随事还自伤
  魔王有姊妹　　名弥伽迦利
  手执髑髅器　　在于菩萨前
  作种种异仪　　淫惑乱菩萨
  如是等魔众　　种种丑类身
  作种种恶声　　欲恐怖菩萨
  不能动一毛　　诸魔悉忧戚
  空中负多神　　隐身出音声
  我见大牟尼　　心无怨恨想
  众魔恶毒心　　无怨处生怨
  愚痴诸恶魔　　徒劳无所为
  当舍恚害心　　寂静默然住
  汝不能口气　　吹动须弥山
  火冷水炽然　　地性平软濡
  不能坏菩萨　　历劫修善果
  菩萨正思惟　　精进勤方便
  净智慧光明　　慈悲于一切
  此四妙功德　　无能中断截
  而为作留难　　不成正觉道
  如日千光明　　必除世间闇
  钻木而得火　　掘地而得水
  精勤正方便　　无求而不获
  世间无救护　　中贪恚痴毒
  哀愍众生故　　求智慧良药
  为世除苦患　　汝云何恼乱
  世间诸痴惑　　悉皆着邪径
  菩萨习正路　　欲引导众生
  恼乱世尊师　　是则大不可
  如大旷野中　　欺诳商人导
  众生堕大冥　　莫知所至处
  为燃智慧灯　　云何欲令灭
  众生悉漂没　　生死之大海
  为修智慧舟　　云何欲令没
  忍辱为法芽　　固志为法根
  律仪戒为地　　觉正为枝干
  智慧之大树　　无上法为果
  荫护诸众生　　云何而欲伐
  贪恚痴枷锁　　轭缚于众生
  长劫修苦行　　为解众生缚
  决定成于今　　于此正基坐
  如过去诸佛　　坚竖金刚台
  诸方悉轻动　　惟此地安隐
  能堪受妙定　　非汝所能坏
  但当轻下心　　除诸憍慢意
  应修智识想　　忍辱而奉事
  魔闻空中声　　见菩萨安静
  惭愧离憍慢　　复道还天上
  魔众悉忧戚　　崩溃失威武
  斗战诸器仗　　纵横弃林野
  如人杀怨主　　怨党悉摧碎
  众魔既退散　　菩萨心虚静
  日光倍增明　　尘雾悉除灭
  月明众星朗　　无复诸闇障
  空中雨天花　　以供养菩萨

    佛所行赞阿惟三菩提品第十四

  菩萨降魔已　　志固心安隐
  求尽第一义　　入于深妙禅
  自在诸三昧　　次第现在前
  初夜入正受　　忆念过去生
  从某处某名　　而来生于此
  如是百千万　　死生悉了知
  受生死无量　　一切众生类
  悉曾为亲属　　而起大悲心
  大悲心念已　　又观彼众生
  轮回六趣中　　生死无穷极
  虚伪无坚固　　如芭蕉梦幻
  即于中夜时　　逮得净天眼
  见一切众生　　如观镜中像
  众生生生死　　贵贱与贫富
  清净不净业　　随受苦乐报
  观察恶业者　　当生恶趣中
  修习善业者　　生于人天中
  若生地狱者　　受无量种苦
  吞饮于洋铜　　铁枪贯其体
  投之沸镬汤　　驱入盛火聚
  长牙群犬食　　利嘴鸟啄脑
  畏火赴丛林　　剑叶截其体
  利刀解其身　　或利斧斫剉
  受斯极苦毒　　业行不令死
  乐修不净业　　极苦受其报
  味着须臾顷　　苦报甚久长
  戏笑种祸因　　号泣而受罪
  恶业诸众生　　若见自报者
  气脉则应断　　恐怖崩血死
  造诸畜生业　　业种种各异
  死堕畜生道　　种种各异身
  或为皮肉死　　毛角骨尾羽
  更互相残杀　　亲戚还相啖
  负重而抱轭　　鞭策钩锥刺
  伤体脓血流　　饥渴莫能解
  展转相残杀　　无有自在力
  虚空水陆中　　逃死亦无处
  悭贪增上者　　生于饿鬼趣
  巨身如大山　　咽孔犹针鼻
  饥渴火毒然　　还自烧其身
  求者悭不与　　或遮人惠施
  生彼饿鬼中　　求食不能得
  不净人所弃　　欲食而变失
  若人闻悭贪　　苦报如是者
  割肉以施人　　如彼尸毗王
  或生人道中　　身处于行厕
  动转极大苦　　出胎生恐怖
  软身触外物　　犹如刀剑截
  任彼宿业分　　无时不有死
  勤苦而求生　　得生长受苦
  乘福生天者　　渴爱常烧身
  福尽命终时　　衰死五相至
  犹如树华萎　　枯悴失光泽
  眷属存亡分　　悲苦莫能留
  宫殿廓然空　　玉女悉远离
  坐卧尘土中　　悲泣相恋慕
  生者哀堕落　　死者恋生悲
  精勤修苦行　　贪求生天乐
  既有如此苦　　鄙哉何可贪
  大方便所得　　不免别离苦
  呜呼诸天人　　修短无差别
  积劫修苦行　　永离于爱欲
  谓决定长存　　而今悉堕落
  地狱受众苦　　畜生相残杀
  饿鬼饥渴逼　　人间疲渴爱
  虽云诸天乐　　别离最大苦
  迷惑生世间　　无一苏息处
  呜呼生死海　　轮转无穷已
  众生没长流　　漂泊无所依
  如是净天眼　　观察于五道
  虚伪不坚固　　如芭蕉泡沫
  即彼第三夜　　入于深正受
  观察诸世间　　轮转苦自性
  数数生老死　　其数无有量
  贪欲痴闇障　　莫知所由出
  正念内思惟　　生死何从起
  决定知老死　　必由生所致
  如人有身故　　则有身痛随
  又观生何因　　见从诸有业
  天眼观有业　　非自在天生
  非自性非我　　亦复非无因
  如破竹初节　　余节则无难
  既见生死因　　渐次见真实
  有业从取生　　犹如火得薪
  取以爱为因　　如小火焚山
  知爱从受生　　觉苦乐求安
  饥渴求饮食　　受生爱亦然
  诸受触为因　　三等苦乐生
  钻燧加人功　　则得火为用
  触从六入生　　盲无明觉故
  六入名色起　　如芽长茎叶
  名色由识生　　如种芽叶生
  识还从名色　　展转更无余
  缘识生名色　　缘名色生识
  犹人船俱进　　水陆更相运
  如识生名色　　名色生诸根
  诸根生于触　　触复生于受
  受生于爱欲　　爱欲生于取
  取生于业有　　有则生于生
  生生于老死　　轮回周无穷
  众生因缘起　　正觉悉觉知
  决定正觉已　　生尽老死灭
  有灭则生灭　　取灭则有灭
  爱灭则取灭　　受灭则爱灭
  触灭则受灭　　六入灭触灭
  一切入灭尽　　由于名色灭
  识灭名色灭　　行灭则识灭
  痴灭则行灭　　大仙正觉成
  如是正觉成　　佛则兴世间
  正见等八道　　坦然平直路
  毕竟无我所　　如薪尽火灭
  所作者已作　　得先正觉道
  究竟第一义　　入大仙人室
  闇谢明相生　　动静悉寂默
  逮得无尽法　　一切智明朗
  大仙德淳厚　　地为普震动
  宇宙悉清明　　天龙神云集
  空中奏天乐　　以供养于法
  微风清凉起　　无云雨香雨
  妙华非时敷　　甘果违节熟
  摩诃曼陀罗　　种种天宝花
  从空而乱下　　供养牟尼尊
  异类诸众生　　各慈心相向
  恐怖悉消除　　无诸恚慢心
  一切诸世间　　皆同漏尽人
  诸天乐解脱　　恶道暂安宁
  烦恼暂休息　　智月渐增明
  甘蔗族仙人　　诸有生天者
  见佛出兴世　　欢喜充满身
  即于天宫殿　　雨花以供养
  诸天神鬼龙　　同声叹佛德
  世人见供养　　及闻赞叹声
  一切皆随喜　　踊跃不自胜
  唯有魔天王　　心生大忧苦
  佛于彼七日　　禅思心清净
  观察菩提树　　瞪视目不瞬
  我依于此处　　得遂宿心愿
  安住无我法　　佛眼观众生
  发上哀愍心　　欲令得清净
  贪恚痴邪见　　飘流没其心
  解脱甚深妙　　何由能得宣
  舍离勤方便　　安住于默然
  顾惟本誓愿　　复生说法心
  观察诸众生　　烦恼孰增微
  梵天知其念　　法应请而转
  普放梵光明　　为度苦众生
  来见牟尼尊　　说法大人相
  妙义悉显现　　安住实智中
  离于留难过　　无诸虚伪心
  恭敬心欢喜　　合掌劝请言
  世间何福庆　　遭遇大世尊
  一切众生类　　尘秽滓杂心
  或有重烦恼　　或烦恼轻微
  世尊已免度　　生死大苦海
  愿当济度彼　　沉溺诸众生
  如世间义士　　得利与物同
  世尊得法利　　唯应济众生
  凡人多自利　　彼我兼利难
  唯愿垂慈悲　　为世难中难
  如是劝请已　　奉辞还梵天
  佛以梵天请　　心悦嘉其诚
  长养大悲心　　增其说法情
  念当行乞食　　四王咸奉钵
  如来为法故　　受四合成一
  时有商人行　　善友天神告
  大仙牟尼尊　　在彼山林中
  世间良福田　　汝应往供养
  闻命大欢喜　　奉施于初饭
  食已顾思惟　　谁应先闻法
  唯有阿罗蓝　　郁头罗摩子
  彼堪受正法　　而今已命终
  次有五比丘　　应闻初说法
  欲说寂灭法　　如日光除冥
  行诣波罗奈　　古仙人住处
  牛王目平视　　安庠师子步
  为度众生故　　往诣迦尸城
  步步兽王顾　　顾瞻菩提林

    佛所行赞转法轮品第十五

  如来善寂静　　光明显照曜
  严仪独游步　　犹若大众随
  道逢一梵志　　其名忧波迦
  执持比丘仪　　恭立于路傍
  欣遇未曾有　　合掌而启问
  群生皆染着　　而有无著容
  世间心动摇　　而独静诸根
  光颜如满月　　似味甘露津
  容貌大人相　　慧力自在王
  所作必已办　　为宗禀何师
  答言我无师　　无宗无所胜
  自悟甚深法　　得人所不得
  人之所应觉　　举世无觉者
  我今悉自觉　　是故名正觉
  烦恼如怨家　　伏以智慧剑
  是故世所称　　名之为最胜
  当诣波罗奈　　击甘露法鼓
  无慢不存名　　亦不求利乐
  唯为宣正法　　拔济苦众生
  以昔发弘誓　　度诸未度者
  誓果成于今　　当遂其本愿
  当财自供已　　不称名义士
  兼利于天下　　乃名大丈夫
  临危不济溺　　岂云勇健士
  疾病不救疗　　何名为良医
  见迷不示路　　孰云善导师
  如灯照幽冥　　无心而自明
  如来然慧灯　　无诸求欲情
  钻燧必得火　　穴中风自然
  穿地必得水　　此皆理自然
  一切诸牟尼　　成道必伽耶
  亦同迦尸国　　而转正法轮
  梵志忧波迦　　呜呼叹奇特
  随心先所期　　从路各分乖
  计念未曾有　　步步顾踟蹰
  如来渐前行　　至于迦尸城
  其地胜庄严　　如天帝释宫
  恒河波罗奈　　二水双流间
  林木花果茂　　禽兽同群游
  闲寂无喧俗　　古仙人所居
  如来光照耀　　倍增其鲜明
  憍邻如族子　　次十力迦叶
  三名婆涩波　　四阿湿波誓
  五名跋陀罗　　习苦乐山林
  远见如来至　　集坐共议言
  瞿昙染世乐　　放舍诸苦行
  今复还至此　　慎勿起奉迎
  亦莫礼问讯　　供给其所须
  已坏本誓故　　不应受供养
  凡人见来宾　　应修先后宜
  且为设床座　　任彼之所安
  作此要言已　　各各正基坐
  如来渐次至　　不觉违要言
  有请让其坐　　有为摄衣钵
  有为洗摩足　　有请问所须
  如是等种种　　尊敬师奉事
  唯不舍其族　　犹称瞿昙名
  世尊告彼言　　莫称我本性
  于阿罗呵所　　而生[蓺/衣]慢言
  于敬不敬者　　我心悉平等
  汝等心不恭　　当自招其罪
  佛能度世间　　是故称为佛
  于一切众生　　等心如子想
  而称本名字　　如得慢父罪
  佛以大悲心　　哀愍而告彼
  彼率愚騃心　　不信正真觉
  言先修苦行　　犹尚无所得
  今恣身口乐　　何因得成佛
  如是等疑惑　　不信得佛道
  究竟真实义　　一切智具足
  如来即为彼　　略说其要道
  愚夫习苦行　　乐行悦诸根
  见彼二差别　　斯则为大过
  非是正真道　　以违解脱故
  疲身修苦行　　其心犹驰乱
  尚不生世智　　况能超诸根
  如以水燃灯　　终无破闇期
  疲身修慧灯　　不能坏愚痴
  朽木而求火　　徒劳而弗获
  钻鐩人方便　　即得火为用
  求道非苦身　　而得甘露法
  着欲为非义　　愚痴障慧明
  尚不了经论　　况得离欲道
  如人得重病　　食不随病食
  无知之重病　　着欲岂能除
  放火于旷野　　干草增猛风
  火盛孰能灭　　贪爱火亦然
  我已离二边　　心存于中道
  众苦毕竟息　　安静离诸过
  正见踰日光　　平等觉观佛
  正语为舍宅　　游戏正业林
  正命为丰姿　　方便正修涂
  正念为城郭　　正定为床座
  八道坦平正
  免脱生死苦　　从此涂出者
  所作已究竟　　不堕于此彼
  二世苦数中　　三界纯苦聚
  唯此道能灭　　本所未曾闻
  正法清净眼　　等见解脱道
  唯我今始超　　生老病死苦
  爱离怨憎会　　所求事不果
  及余种种苦　　离欲未离欲
  有身及无身　　离净功德者
  略说斯皆苦　　犹如盛火息
  虽微不舍热　　寂静微细我
  大苦性犹存　　贪等诸烦恼
  及种种业过　　是则为苦因
  舍离则苦灭　　犹如诸种子
  离于地水等　　众缘不和合
  芽叶则不生　　有有性相续
  从天至恶趣　　轮回而不息
  斯由贪欲生　　软中上差降
  种种业为因　　若灭于贪等
  则无有相续　　种种业尽者
  差别苦长息　　此有则彼有
  此灭则彼灭　　无生老病死
  无地水火风　　亦无初中边
  亦非欺诳法　　贤圣之所住
  无尽之寂灭　　所说八正道
  是方便非余　　世间所不见
  彼彼长迷惑　　我知苦断集
  证灭修正道　　观此四真谛
  遂成等正觉
  谓我已知苦　　已断有漏因
  已灭尽作证　　已修八正道
  已知四真谛　　清净法眼成
  于此四真谛　　未生平等眼
  不名得解脱　　不言作已作
  亦不言一切　　真实知觉成
  已知真谛故　　自知得解脱
  自知作已作　　自知等正觉
  说是真实时　　憍怜族姓子
  八万诸天众　　究竟真实义
  远离诸尘垢　　清净法眼成
  天人师知彼　　所作事已作
  欢喜师子吼　　问憍怜如来
  憍怜即白佛　　已知大师法
  以彼知法故　　名阿若憍怜
  于佛弟子中　　最先第一悟
  彼知正法声　　闻于诸地神
  咸共举声唱　　善哉见深法
  如来于今日　　转未曾所转
  普为诸天人　　广开甘露门
  净戒为众辐　　调伏寂定齐
  坚固智为辋　　惭愧楔其间
  正念以为毂　　成真实法轮
  正真出三界　　不退从邪师
  如是地神唱　　虚空神传称
  诸天转赞叹　　乃至彻梵天
  三界诸天神　　始闻大仙说
  展转惊相告　　普闻佛兴世
  广为群生类　　转寂静法轮
  风霁云雾除　　空中雨天华
  诸天奏天乐　　嘉叹未曾有

佛所行赞卷第三佛所行赞卷第四(亦云佛本行经)

        马鸣菩萨造

        北凉天竺三藏昙无谶译

    瓶沙王诸弟子品第十六

  时彼五比丘　　阿湿波誓等
  闻彼知法声　　慨然而自愧
  合掌而加敬　　仰瞻于尊颜
  如来善方便　　次令入正法
  前后五比丘　　得道调诸根
  犹五星丽天　　列侍于明月
  时彼鸠尸城　　长者子耶舍
  夜睡忽觉悟　　自见其眷属
  男女身裸卧　　即生厌离心
  念此烦恼本　　诳惑于愚夫
  严服佩璎珞　　出家诣山林
  寻路而普唱　　恼乱恼乱乱
  如来夜经行　　闻唱恼乱声
  即命汝善来　　此有安隐处
  涅槃极清凉　　寂灭离诸恼
  耶舍闻佛教　　心中大欢喜
  乘本厌离心　　圣慧冷然开
  如入清凉池　　肃然至佛所
  其身犹俗容　　心已得漏尽
  宿殖善根力　　疾成罗汉果
  净智理潜明　　闻法能即悟
  犹若鲜素缯　　易为染其色
  彼已自觉知　　所应作已作
  顾身犹庄严　　而生惭愧心
  如来知彼念　　而为说偈言
  严饰以璎珞　　心调伏诸根
  平等观众生　　行法不计形
  身被出家服　　其心累未忘
  处林贪世荣　　是则为俗人
  形虽表俗仪　　心栖高胜境
  在家同山林　　则离于我所
  缚解存于心　　形岂有定相
  佩钾衣重袍　　谓能制强敌
  改形着染衣　　为伏烦恼怨
  即命比丘来　　应声俗容废
  具足出家仪　　皆成于沙门
  先有俗游朋　　其数五十四
  寻善友出家　　随次入正法
  斯由宿善业　　妙果成于今
  淳灰洽已久　　经水速鲜明
  上行诸声闻　　六十阿罗汉
  悉如罗汉法　　随顺而教诫
  汝今已济度　　生死河彼岸
  所作已毕竟　　堪受一切供
  各应游诸国　　度诸未度者
  众生苦炽然　　久无救护者
  汝等各独游　　哀愍而摄受
  吾今亦独行　　还彼伽阇山
  彼有大仙人　　王仙及梵仙
  悉皆在于彼　　举世之所宗
  迦叶苦行仙　　国人悉奉事
  受学者甚众　　我今往度之
  时六十比丘　　奉教广宣法
  各从其宿缘　　随意诣诸方
  世尊独游步　　往诣伽阇山
  入空静法林　　诣迦叶仙人
  彼有事火窟　　恶龙之所居
  山林极清旷　　处处无不安
  世尊为教化　　告彼而请宿
  迦叶白佛言　　无有宿止处
  唯有事火窟　　善清净可居
  而有恶龙止　　必能伤害人
  佛言但见与　　且一宿止住
  迦叶种种难　　世尊请不已
  迦叶复白佛　　心不欲相与
  谓我有吝惜　　且自随所乐
  佛即入火室　　端坐正思惟
  时恶龙见佛　　嗔恚纵毒火
  举室洞炽然　　而不触佛身
  舍尽火自灭　　世尊犹安坐
  犹如劫火起　　梵天宫洞然
  梵王正基坐　　不恐亦不畏
  恶龙见世尊　　光颜无异相
  毒息善心生　　稽首而归依
  迦叶夜见火　　叹呜呼怪哉
  如此道德人　　而为龙火烧
  迦叶及眷属　　晨朝悉来看
  佛已降恶龙　　置在于钵中
  彼知佛功德
  而生奇特想　　憍慢久习故
  犹言我道尊　　佛以随时宜
  现种种神变　　察其心所念
  变化而应之　　令彼心柔软
  堪为正法器　　自知其道浅
  不及于世尊　　决定谦下心
  随顺受正法　　郁毗罗迦叶
  弟子五百人　　随师善调伏
  次第受正法　　迦叶并徒众
  悉受正化已　　仙人资生物
  并诸事火具　　悉弃于水中
  漂没随流迁　　那提伽阇等
  二弟居下流　　见被服诸物
  随流而乱下　　谓其遭大变
  忧怖不自安　　二众五百人
  寻江而求兄　　见兄已出家
  诸弟子亦然　　知得未曾法
  而起奇特想　　兄今已服道
  我等亦当随　　彼兄弟三人
  及弟子眷属　　世尊为说法
  即以事火譬　　愚痴黑烟起
  乱想钻燧生　　贪欲嗔恚火
  焚烧于众生　　如是烦恼火
  炽然不休息　　弥沦于生死
  苦火亦常然　　能见二种火
  炽然无依怗　　云何有心人
  而不生厌离　　厌离除贪欲
  贪尽得解脱　　若已得解脱
  解脱知见生　　观察生死流
  而举于梵行　　一切作已作
  更不受后有　　如是千比丘
  闻世尊说法　　诸漏永不起
  一切心解脱　　佛为迦叶等
  千比丘说法　　所作者已作
  净慧妙庄严　　诸功德眷属
  施戒净诸根　　大德仙从道
  苦行林失荣　　如人舍戒德
  空身而徒生　　世尊大眷属
  进诣王舍城　　忆念摩竭王
  先所修要誓　　世尊既至已
  止住于杖林　　瓶沙王闻之
  与大眷属俱　　举国士女从
  往诣世尊所　　远见如来坐
  降心伏诸根　　除去诸俗容
  下车而步进　　犹如天帝释
  往诣梵天王　　前顶礼佛足
  敬问体和安　　佛还慰劳毕
  命令一面坐　　时王心默念
  释迦大威力　　胜德迦叶等
  今皆为弟子　　佛知众心念
  而问于迦叶　　汝见何福利
  而弃事火法　　迦叶闻佛命
  惊起大众前　　胡跪而合掌
  高声白佛言　　修福事火神
  果报悉轮迥　　生死烦恼增
  是故我弃舍　　精勤奉事火
  为求五欲境　　爱欲增无穷
  是故我弃舍
  事火修咒术　　离解脱受生
  受生为苦本　　故舍更求安
  我本谓苦行　　祠祀设大会
  为最第一胜　　而更违正道
  是故今弃舍　　更求胜寂灭
  离生老病死　　无尽清凉处
  以知此义故　　放舍事火法
  世尊闻迦叶　　说自知见事
  欲令诸世间　　普生净信故
  而告迦叶言　　汝大士善来
  分别种种法　　而从于胜道
  今于大众前　　显汝胜功德
  如巨富长者　　开现于宝藏
  令贫苦众生　　增其厌离心
  善哉奉尊教　　即于大众前
  敛身入正受　　飘然升虚空
  经行住坐卧　　或举身洞然
  左右出水火　　不烧亦不濡
  从身出云雨　　雷电动天地
  举世悉瞻仰　　纵目观无厌
  异口而同音　　称叹未曾有
  然后摄神通　　敬礼世尊足
  佛为我大师　　我为尊弟子
  奉教闻斯行　　所作已毕竟
  举世普见彼　　迦叶为弟子
  决定知世尊　　真实一切智
  佛知诸会众　　堪为受法器
  而告瓶沙王　　汝今善谛听
  心意及诸根　　斯皆生灭法
  了知生灭过　　是则平等观
  如是平等观　　是则为知身
  知身生灭法　　无取亦无受
  如身诸根觉　　无我无我所
  纯一苦积聚　　苦生而苦灭
  已知诸身相　　无我无我所
  是则之第一　　无尽清凉处
  我见等烦恼　　系缚诸世间
  既见无我所　　诸缚悉解脱
  不实见所缚　　见实则解脱
  世间摄受戒　　则为邪摄受
  若彼有我者　　或常或无常
  生死二边见　　其过最尤甚
  若使无常者　　修行则无果
  亦不受后身　　无功而解脱
  若使有常者　　无死生中间
  则应同虚空　　无生亦无灭
  若使有我者　　则应一切同
  一切皆有我　　无业果自成
  若有我作者　　不应苦修行
  彼有自在主　　何须造作为
  若我则有常　　理不容变异
  见有苦乐相　　云何言有常
  知生则解脱　　远离诸尘垢
  一切悉有常　　何用解脱为
  无我不唯言　　理实无实性
  不见我作事　　云何说我作
  我既无所作　　亦无作我者
  无此二事故　　真实无有我
  无作者知者　　无主而常迁
  生死日夜流　　汝今听我说
  六根六境界　　因缘六识生
  三事会生触　　心念业随转
  阳珠遇干草　　缘日火随生
  诸根境界识　　士夫生亦然
  芽因种子生　　种非即是芽
  不即亦不异　　众生生亦然
  世尊说真实　　平等第一义
  瓶沙王欢喜　　离垢法眼生
  王眷属人民　　百千诸鬼神
  闻说甘露法　　亦随离诸尘

    佛所行赞大弟子出家品第十七

  尔时瓶沙王　　稽首请世尊
  迁住于竹林　　哀受故默然
  王已见真谛　　奉拜而还宫
  世尊与大众　　徙居安竹园
  为度众生故　　建立慧灯明
  以梵住天住　　贤圣住而住
  时阿湿波誓　　调心御诸根
  时至行乞食　　入于王舍城
  容貌世挺特　　威仪安序庠
  城中诸士女　　见者莫不欢
  行者为住步　　前迎后风驰
  迦毗罗仙人　　广度诸弟子
  第一胜多闻　　其名舍利弗
  见比丘庠序　　闲雅静诸根
  蹰路而待至　　举手请问言
  年少静仪容　　我所未曾见
  得何胜妙法　　为宗事何师
  师教何所说　　愿告决所疑
  比丘欣彼问　　和颜逊辞答
  一切智具足　　甘蔗胜族生
  天人中最尊　　是则我大师
  我年既幼稚　　学日又初浅
  岂能宣大师　　甚深微妙义
  今当以浅智　　略说师教法
  一切有法生　　皆从因缘起
  生灭法悉灭　　说道为方便
  二生忧波提　　随听心内融
  远离诸尘垢　　清净法眼生
  先所修决定　　知因及无因
  一切无所作　　皆由自在天
  令闻因缘法　　无我智开明
  增微诸烦恼　　无能究竟除
  唯有如来教　　永尽而无遗
  非摄受我所　　而能离吾我
  明因日灯兴　　熟能令无光
  如断莲花茎　　微丝犹连绵
  佛教除烦恼　　犹断石无余
  敬礼比丘足　　退辞而还家
  比丘乞食已　　亦还归竹园
  舍利弗还家　　貌色甚和雅
  善友大目连　　同体闻才均
  遥见舍利弗　　颜仪甚熙怡
  告言今见汝　　而有异常容
  素性至沉隐　　欢相见于今
  必得甘露法　　此相非无因
  答言如来告　　实获未曾法
  即请而为说　　闻则心开解
  诸尘垢亦除　　随生正法眼
  久殖妙因果　　如观掌中灯
  得佛不动信　　俱行诣佛所
  与徒众弟子　　二百五十人
  佛遥见二贤　　而告诸众言
  彼来者二人　　吾上首弟子
  一智慧无双　　二神足第一
  以深净梵音　　即命汝善来
  此有清凉法　　出家究竟道
  手执三掎杖　　萦发持澡瓶
  闻佛善来声　　即变成沙门
  二师及弟子　　悉成比丘仪
  稽首世尊足　　却坐于一面
  随顺为说法　　皆得罗汉道
  尔时有二生　　迦叶族明灯
  多闻身相具　　财盈妻极贤
  厌舍而出家　　志求解脱道
  路由多子塔　　忽遇释迦文
  光仪显明耀　　犹若祠天幢
  肃然举身敬　　稽首顶礼足
  尊为我大师　　我是尊弟子
  久远积痴冥　　愿为作灯明
  佛知彼二生　　心乐崇解脱
  清净软和音　　命之以善来
  闻命心融泰　　形神疲劳息
  心栖胜解脱　　寂静离诸尘
  大悲随所应　　略为其解说
  领解诸深法　　成四无碍辩
  大德普流闻　　故名大迦叶
  本见身我异　　或见我即身
  有我及我所　　斯见已永除
  唯见众苦聚　　离苦则无余
  持戒修苦行　　非因而见因
  平等见苦性　　永无他聚心
  若有若见无　　二见生犹豫
  平等见真谛　　决定无复疑
  染着于财色　　迷醉贪欲生
  无常不净想　　贪爱永已乖
  慈心平等念　　怨亲无异想
  哀愍于一切　　则消嗔恚毒
  依色诸有对　　种种杂想生
  思惟坏色想　　则断色于爱
  虽生无色天　　命亦要之尽
  愚于四正受　　而生解脱想
  寂灭离诸想　　无色贪永除
  动乱心变逆　　犹狂风鼓浪
  深入坚固定　　寂止掉乱心
  观法无我所　　生灭不坚固
  不见软中上　　我慢心自忘
  炽然智慧灯　　离诸痴冥闇
  见尽无尽法　　无明悉无余
  思惟十功德　　十种烦恼灭
  苏息作已作　　深感仰尊颜
  离三而得三　　三弟子除三
  犹三星布列　　三十三司弟
  列侍于三五　　三侍佛亦然

    佛所行赞化给孤独品第十八

  时有大长者　　名曰给孤独
  巨富财无量　　广施济贫乏
  远从于北方　　憍萨罗国来
  止一知识舍　　主人名首罗
  闻佛兴于世　　近住于竹园
  承名重其德　　即夜诣彼林
  如来已知彼　　根熟净信生
  随宜称其实　　而为说法言
  汝已乐正法　　净信心虚渴
  能减于睡眠　　而来敬礼我
  今日当为汝　　具设初宾仪
  汝宿殖德本　　坚固净其望
  闻佛名欢喜　　堪为正法器
  虚怀广行惠　　周给于贫穷
  名德普流闻　　果成由宿因
  今当行法施　　至心精诚施
  时施寂静施　　兼受持净戒
  戒为庄严具　　能转于恶趣
  令人上升天　　报以天五乐
  诸求为大苦　　爱欲集诸过
  当修远离恶　　离欲寂静乐
  知老病死苦　　世间之大患
  正观察世间　　离生老病死
  既见于人间　　有老病死苦
  生天亦复然　　无有常存者
  无常则是苦　　苦则无有我
  无常苦非我　　何有我我所
  知苦即是苦　　集者则为集
  苦灭即寂静　　道即安隐处
  群生流动性　　当知是苦本
  厌末塞其源　　不愿有非有
  生老死盛火　　世间普炽然
  见生死动摇　　当习于无想
  三摩提究竟　　甘露寂静处
  空无我我所　　世间悉如幻
  当观于此身　　诸大众行聚
  长者闻说法　　即得于初果
  生死海消灭　　唯有一滴余
  空闲修离欲　　第一有无身
  不如今俗人　　见谛真解脱
  不离诸苦行　　种种异见网
  虽至第一有　　不见真实义
  邪想着天福　　有爱缚转深
  长者闻说法　　阴盖焕然开
  逮得于正见　　诸邪见永除
  犹如秋厉风　　飘散于重云
  不计自在因　　亦非邪因生
  亦复非无因　　而生于世间
  若自在天生　　无长幼先后
  亦无五道轮　　生者不应灭
  亦不应灾患　　为恶亦非过
  净与不净业　　斯由自在天
  若自在天生　　世间不应疑
  如子从父生　　孰不识其尊
  人遭穷苦时　　不应反怨天
  悉应宗自在　　不应奉余神
  自在是作者　　不应名自在
  以其是作故　　彼则应常作
  常作则自劳　　何名为自在
  若无心而作　　如婴儿所为
  若有心而作　　有心非自在
  苦乐由众生　　则非自在作
  自在生苦乐　　彼应有爱憎
  已有爱憎故　　不应称自在
  若复自在作　　众生应默然
  任彼自在力　　何用修善为
  正复修善恶　　不应有业报
  自在若业生　　一切则共业
  若是共业者　　皆应称自在
  自在若无因　　一切亦应无
  若因余自在　　自在应无穷
  是故诸众生　　悉无有作者
  当知自在义　　于此论则坏
  一切义相违　　无说则有过
  若复自性生　　其过亦如是
  诸明因论者　　未曾如是说
  无所依无因　　而能有所作
  彼彼皆由因　　犹如依种子
  是故知一切　　则非自性生
  一切诸所作　　非唯一因生
  而说一自性　　是故则非因
  若言彼自性　　周满一切处
  若周满一切　　亦无能所作
  既无能所作　　是则非为因
  若遍一切处　　一切有作者
  是则一切时　　常应有所作
  若言常作者　　无待时生物
  是故应当知　　非自性为因
  又说彼自性　　离一切求那
  一切所作事　　亦应离求那
  一切诸世间　　悉见有求那
  是故知自性　　亦复非为因
  若说彼自性　　异于求那者
  以常为因故　　其性不应异
  众生求那异　　故自性非因
  自性若常者　　事亦不应坏
  以自性为因　　因果理应同
  世间见坏故　　当知别有因
  若彼自性因　　不应求解脱
  以有自性故　　应任彼生灭
  假令得解脱　　自性还生缚
  若自性不见　　为见法因者
  此亦非为因　　因果理殊故
  世间诸见事　　因果悉俱见
  若自性无心　　不应有心因
  如见烟知火　　因果类相求
  非彼因不见　　而生于见事
  犹金造器服　　始终不离金
  自性是事因　　始终岂得殊
  若使时作者　　不应求解脱
  以彼时常故　　应任彼时节
  世间无有边　　时节亦复然
  是故修行者　　不应方便求
  陀罗骠求那　　世间一异论
  虽有种种说　　当知非一因
  若说我作者　　应随欲而生
  而今不随欲　　云何说我作
  不欲而更得　　欲者反更违
  苦乐不自在　　云何言我作
  若使我作者　　应无恶趣业
  种种业果生　　故知非我作
  言我随时作　　时应唯作善
  善恶随缘生　　故知非我作
  若使无因作　　不应修方便
  一切自然定　　修因何所为
  世间种种业　　而获种种果
  是故知一切　　非为无因作
  有心及无心　　悉从因缘起
  世间一切法　　非无因生者
  长者心开解　　通达胜妙义
  一相实智生　　决定了真谛
  敬礼世尊足　　合掌而启请
  居在舍婆提　　土地丰安乐
  波斯匿大王　　师子元族胄
  福德名称流　　远近所宗敬
  欲造立精舍　　唯愿哀愍受
  知佛心平等　　所居不求安
  愍彼众生故　　不违我所请
  佛知长者心　　大施发于今
  无染无所著　　善护众生心
  汝已见真谛　　素心好行施
  钱财非常宝　　宜应速施为
  如藏库被烧　　已出者为珍
  明人知无常　　出财广行惠
  悭贪者守惜　　恐尽不受用
  亦不畏无常　　徒失增忧悔
  应时应器施　　如健夫临敌
  能施而能战　　是则勇慧士
  施者众所爱　　善称广流闻
  良善乐为友　　命终心常欢
  无悔亦无怖　　不生饿鬼趣
  此则为花报　　其果难思议
  轮回六趣中　　良伴无过施
  若生天人中　　为众所奉事
  生于畜生道　　施报随受乐
  智慧修寂定　　无依无有数
  虽获甘露道　　犹资施以成
  缘彼惠施故　　修八大人念
  随念欢喜心　　决定三摩提
  三昧增智慧　　能正观生灭
  正观生灭已　　次第得解脱
  舍财惠施者　　蠲除于贪着
  慈悲恭敬与　　兼除嫉恚慢
  明见惠施果　　无施痴见除
  诸结烦恼灭　　斯由于惠施
  当知惠施者　　则为解脱因
  犹如人种栽　　为荫花果故
  布施亦如是　　报乐大涅槃
  不坚固财施　　获报坚固果
  施食唯得力　　施衣得好色
  若建立精舍　　众果具足成
  或施求五欲　　或贪求大财
  或为名闻施　　有求生天乐
  或为免贫苦　　唯汝无想施
  施中之最上　　无利而不获
  汝心有所弘　　宜令速成就
  痴爱心来游　　清净眼开还
  长者受佛教　　惠心转增明
  请优波低舍　　贤友而同归
  还彼憍萨罗　　周行择良墟
  见太子祇园　　林流极清闲
  往诣太子所　　请求买其田
  太子甚宝惜　　元无出卖心
  设布黄金满　　犹尚地不迁
  长者心欢喜　　即遍布黄金
  只言我不与　　汝云何布金
  长者言不与　　何言满黄金
  二人共诤讼　　延及断事官
  众皆叹奇特　　只亦知其诚
  广问其因缘　　辞言立精舍
  供养于如来　　并及比丘僧
  太子闻佛名　　其心即开悟
  唯取其半金　　求和同建立
  汝地我树林　　共以供养佛
  长者地祇林　　以付舍利弗
  经始立精舍　　昼夜勤速成
  高显胜庄严　　犹四天王宫
  随法顺道宜　　称如来所应
  世间未曾有　　增晖舍卫城
  如来现神荫　　众圣集安居
  无侍者哀降　　有侍资道宜
  长者乘斯福　　寿尽上升天
  子孙继其业　　历世种福田

    佛所行赞父子相见品第十九

  佛于摩竭国　　化种种异道
  悉从一味法　　如日映众星
  出彼五山城　　与千弟子俱
  前后眷属从　　往诣尼金山
  近伽维罗卫　　而生报恩心
  当修法供养　　以奉于父王
  王师及大臣　　先遣伺候人
  常寻从左右　　瞻察其进止
  知佛欲还国　　驱驰而先白
  太子远游学　　愿满今来还
  王闻大欢喜　　严驾即出迎
  举国诸士庶　　悉皆从王行
  渐近遥见佛　　光相倍昔容
  处于大众中　　犹如梵天王
  下车而徐进　　恐为法留难
  瞻颜内欣踊　　口莫知所言
  顾贪居俗累　　子超然登仙
  虽子居道尊　　未知称何名
  自惟久思渴　　今日无由宣
  子今默然坐　　安隐不改容
  久别无感情　　令我心独悲
  如人久虚渴　　路逢清冷泉
  奔驰而欲饮　　临泉忽枯渴
  今我见其子　　犹是本光颜
  心疏气高绝　　都无荫流心
  抑情虚望断　　如渴对枯泉
  未见繁想驰　　对目则无欢
  如人念离亲　　忽见画形像
  应王四天下　　犹若曼陀王
  汝今行乞食　　斯道何足荣
  安静如须弥　　光相如日明
  庠行牛王步　　无畏师子吼
  不受四天封　　乞求而养身
  佛知父王心　　犹存于子想
  为开其心故　　并哀一切众
  神足升虚空　　两手捧日月
  游行于空中　　种种作异变
  或分身无量　　还复合为一
  或入水如地　　或入地如水
  石壁不碍身　　左右出水火
  父王大欢喜　　父子情悉除
  空中莲花座　　而为王说法
  知王心慈念　　为子增忧悲
  缠绵爱念子　　宜应速除灭
  息爱静其心　　受我子养法
  人子所未奉　　今以奉父王
  父未从子得　　今从子得之
  人王之奇特　　天王亦希有
  胜妙甘露道　　今以奉大王
  自业业受生　　业依业果报
  当知业因果　　勤习度世业
  谛观于世间　　唯业为良朋
  亲戚及与身　　深爱相恋慕
  命终神独往　　唯业良朋随
  轮回于五趣　　三业三种生
  爱欲为其因　　种种类差别
  今当竭其力　　净治身口业
  昼夜勤修习　　息乱心寂然
  唯此为己利　　离此悉非我
  当知三界有　　犹若海涛波
  难乐难习近　　当修第四业
  生死五道轮　　犹众星旋转
  诸天亦迁变　　人中岂得常
  涅槃为最安　　禅寂乐中胜
  人王五欲乐　　危险多恐怖
  犹毒蛇同居　　何有须臾欢
  明人见世间　　如盛火围绕
  恐怖无暂安　　求离生老死
  无尽寂静处　　慧者之所居
  不须利器仗　　象马以兵车
  调伏贪恚痴　　天下敌无胜
  知苦断苦因　　证灭修方便
  正觉四真谛　　恶趣恐怖除
  先现妙神通　　令王心欢喜
  信乐情已深　　堪为正法器
  合掌而赞叹　　奇哉誓果成
  奇哉大苦离　　奇哉饶益我
  虽先增忧悲　　缘悲故获利
  奇哉我今日　　生子果报成
  宜舍胜妙乐　　宜精勤习苦
  宜离亲族荣　　宜割恩爱情
  古昔诸仙王　　唐苦而无功
  清凉安隐处　　汝今悉已获
  自安而安彼　　大悲济众生
  昔本住世间　　为转轮王者
  无自在神通　　令我心开解
  亦无此妙法　　使我今日欢
  设为转轮王　　生死绪不绝
  今已绝生死　　轮回大苦灭
  能为众生类　　广说甘露法
  如此妙神通　　智慧甚深广
  永灭生死苦　　为天人之上
  虽居圣王位　　终不获斯利
  如是赞叹已　　法爱增恭敬
  居王父尊位　　谦卑稽首礼
  国中诸人民　　睹佛神通力
  闻说深妙法　　兼见王敬重
  合掌头面礼　　悉生奇特想
  厌患居俗累　　咸生出家心
  释种诸王子　　心悟道果成
  悉厌世荣乐　　舍亲爱出家
  阿难陀难陀　　金毗阿那律
  难图跋难陀　　及军荼陀那
  如是等上首　　及余释种子
  悉从于佛教　　受法为弟子
  匡国大臣子　　优陀夷为首
  与诸王子俱　　随次而出家
  又阿低梨子　　名曰优波离
  见彼诸王子　　大臣子出家
  心感情开解　　亦受出家法
  父王见其子　　神力诸功德
  自亦入清流　　甘露正法门
  舍王位国土　　禅一甘露饭
  闲居修静默　　处宫习王仙
  如来悉随摄　　本族知识已
  道中颜和悦　　亲戚欢喜随
  时至应乞食　　入迦维罗卫
  城中诸士女　　惊喜举声唱
  悉达阿罗陀　　学道成而归
  内外转相告　　巨细驰出看
  门户窗牖中　　比肩而侧目
  见佛身相好　　光明甚晖曜
  外着袈裟衣　　身光内彻照
  犹如日圆轮　　内外相映发
  观者心悲喜　　合掌涕泪流
  见佛庠序步　　敛形摄诸根
  妙身显法仪　　敬惜增悲叹
  剃发毁形好　　身被染色衣
  堂堂仪雅容　　束身视地行
  应戴羽宝盖　　手揽飞龙辔
  如何冒游尘　　执钵而行乞
  艺足伏怨敌　　貌足婇女欢
  华服冠天冠　　黎民咸首阳
  如何屈茂容　　拘心制其形
  舍妙欲光服　　素身着染衣
  见何相何求　　与世五欲怨
  舍贤妻爱子　　乐独而孤游
  难哉彼贤妃　　长夜抱忧思
  而今闻出家　　性命犹能全
  不审净饭王　　竟见此子不
  见其妙相身　　毁形而出家
  怨家犹痛惜　　父见岂能安
  爱子罗睺罗　　泣涕常悲恋
  见无抚慰心　　用学此道为
  诸明相法者　　咸言太子生
  具足大人相　　应享食四海
  观今之所为　　斯则皆虚谈
  如是比众多　　纷纭而乱说
  如来心无著　　无欣亦无戚
  慈悲愍众生　　欲令脱贫苦
  增长彼善根　　并为当来世
  显其少欲迹　　兼除俗尘谤
  入贫里乞食　　精粗任所得
  巨细不择门　　满钵归山林

    佛所行赞受只桓精舍品第二十

  世尊已开化　　迦维罗卫人
  随缘度已毕　　与大众俱行
  往憍萨罗国　　诣波斯匿王
  只桓已庄严　　堂舍悉周备
  流泉相灌注　　花果悉敷荣
  水陆众奇鸟　　随类群和鸣
  众美世无比　　若稽罗山宫
  给孤独长者　　眷属寻路迎
  散花烧名香　　奉请入只桓
  手执金龙瓶　　躬跪注长水
  以只桓精舍　　奉施十方僧
  世尊咒愿受　　镇国令久安
  给孤独长者　　福庆流无穷
  时波斯匿王　　闻世尊已至
  严驾出只桓　　敬礼世尊足
  却坐于一面　　合掌白佛言
  不图卑小国　　忽成大吉祥
  恶逆多殃灾　　岂能感大人
  今得睹圣颜　　沐浴饮清化
  鄙虽处凡品　　蒙圣入胜流
  如风拂香林　　气合成薰飙
  众鸟集须弥　　异色齐金光
  得与明人会　　蒙荫而同荣
  野夫供仙人　　生为三足星
  世利皆有尽　　圣利永无穷
  人王多愆咎　　遇圣利常安
  佛知王心至　　乐法如帝释
  唯有二种着　　不能忘财色
  知时知心行　　而为王说法
  恶业卑下士　　见善犹知敬
  况复自在王　　积德乘宿因
  遇佛加恭敬　　此乃非为难
  国素静民安　　非见佛所增
  今当略说法　　大王且谛听
  受持我所说　　见我功果成
  命终形神乖　　亲戚悉别离
  唯有善恶业　　始终而影随
  当崇法王业　　子养于万民
  现世名称流　　命终上升天
  纵情不顺法　　今苦后无欢
  古昔羸马王　　顺法受天福
  金步王行恶　　寿终生恶道
  我今为大王　　略说善恶法
  大要当慈心　　观民犹一子
  不迫亦不害　　善摄持诸根
  舍邪就正路　　不自举下人
  结友于苦行　　勿习邪见朋
  勿恃王威势　　勿听邪佞言
  勿恼诸苦行　　莫踰王正典
  念佛维正法　　调伏非法者
  现为人中上　　德将隆道中
  深思无常想　　身命念念迁
  栖心高胜境　　志求清凉津
  保慈自在乐　　来世增其欢
  传名于旷劫　　必报如来恩
  如人爱甜果　　必种其良栽
  有从明入暗　　有从闇入明
  有闇闇相续　　有明明相因
  智者舍三品　　当学始终明
  言恶群向应　　善唱随者难
  无有不作果　　作者不败亡
  创业不勤习　　至竟莫能为
  素不修善因　　后致乐无斯
  既往无息期　　是故当修善
  自省不为恶　　自作自受故
  犹四石山合　　众生无逃处
  生老病死山　　群生脱无由
  唯有行正法　　出斯苦重山
  世间悉无常　　五欲境如电
  老死锥锋端　　何应习非法
  古昔诸胜王　　犹若自在天
  勇健志腾虚　　暂显已磨灭
  劫火镕须弥　　海水悉枯竭
  况身如泡沫　　而望久存世
  猛风止随蓝　　日光翳须弥
  盛火水所消　　有物悉归灭
  此身无常器　　长夜苦守护
  广资以财色　　放逸生憍慢
  死时忽然至　　挺直如枯木
  明人见斯变　　勤修岂睡眠
  生死独摇机　　不止会堕落
  不习不续乐　　苦报者不为
  不近不胜友　　不学不断智
  学不受有智　　受必令无身
  有身不染境　　染境为大过
  虽生无色天　　不免时迁变
  当学不变身　　不变则无过
  以有此身故　　为众苦之本
  是故诸智者　　息本于无身
  一切众生类　　斯由欲生苦
  是故于欲有　　当生厌离心
  厌离于欲有　　则不受众苦
  虽生色无色　　变易为大患
  以不寂静故　　况不离于欲
  如是观三界　　无常无有主
  众苦常炽然　　智者岂愿乐
  如树盛火然　　众鸟岂群集
  觉者为明士　　离此则无明
  此则开觉士　　离此则非觉
  此则应所作　　离此则不应
  此则为近宗　　离此与理乖
  言此殊胜法　　非在家所应
  此则为非说　　法唯在人弘
  患热入冷水　　一切得清凉
  冥室灯火明　　悉睹于五色
  修道亦如是　　道俗无异方
  或山居堕罪　　或在家升仙
  痴冥为巨海　　邪见为涛波
  群生随爱流　　漂转莫能度
  智慧为轻舟　　坚持三昧正
  方便鼓念楫　　能济无知海
  时王专心听　　一切智所说
  厌薄于俗荣　　知王者无欢
  如逸醉犴象　　醉醒纯熟还
  时有诸外道　　见王信敬佛
  咸求于大王　　与佛决神通
  时王白世尊　　愿从彼所求
  佛即默然许　　种种诸异见
  五通神仙士　　悉来诣佛所
  佛即现神力　　正基坐空中
  普放大光明　　如日耀朝阳
  外道悉降伏　　国民普归宗
  为母说法故　　即升忉利天
  三月处天宫　　普化诸天人
  度母报恩毕　　安居时过还
  诸天众羽从　　乘于七宝阶
  下至阎浮提　　诸佛常下处
  无量诸天人　　乘宫殿随送
  阎浮提君民　　合掌而仰瞻

    佛所行赞守财醉象调伏品第二十一

  天上教化母　　及余诸天众
  还游于人中　　随缘而行化
  树提迦耆婆　　首罗输卢那
  长者子央伽　　及无畏王子
  尼瞿屡陀等　　尸利掘多迦
  尼揵忧波离　　悉令得解脱
  乾陀罗国王　　其名弗迦罗
  闻说微妙法　　舍国而出家
  醯茂钵低鬼　　及波多耆利
  于毗富罗山　　调伏而受化
  波罗延梵志　　波沙那山中
  半偈微细义　　调伏令信乐
  他那摩帝村　　有鸠吒檀耽
  是二生之首　　广杀生祠祀
  如来方便化　　令其入正道
  于毗提诃山　　大威德天神
  名般遮尸呿　　受法入决定
  毗纽瑟吒村　　化彼难陀母
  央伽富梨城　　降伏大力神
  富那跋陀罗　　输屡那檀陀
  凶恶大力龙　　国王及后宫
  悉皆受正法　　以开甘露门
  于彼侏儒村　　稽那及尸卢
  志求生天乐　　化令入正道
  央瞿利摩罗　　于彼修侔村
  为现神通力　　化令即调伏
  有大长者子　　浮梨耆婆男
  大富多钱财　　如富那跋陀
  即于如来前　　受化广行施
  于彼跋提村　　化彼跋提梨
  及与跋陀罗　　兄弟二鬼神
  毗提诃富利　　有二婆罗门
  一名为大寿　　二名曰梵寿
  论议以降伏　　令入于正法
  至毗舍离城　　化诸罗刹鬼
  并离车师子　　及诸离车众
  萨遮尼犍子　　悉令入正法
  阿摩勒迦波　　有鬼跋陀罗
  及跋陀罗迦　　跋陀罗劫摩
  又至阿腊山　　度鬼阿腊婆
  二名鸠摩罗　　三诃悉多迦
  还至伽阇山　　度鬼緪迦那
  及针毛夜叉　　及其姊妹子
  又至波罗奈　　化彼迦旃延
  然后乘神通　　至输卢波罗
  化彼诸商人　　多波揵尼剑
  受其旃檀堂　　妙香流于今
  至摩醯波低　　度迦毗罗仙
  牟尼住于彼　　足蹈于石上
  千辐双轮现　　终则不磨灭
  至波罗那处　　化婆罗那鬼
  至摩偷罗国　　度鬼竭昙摩
  偷罗俱瑟吒　　度赖吒波罗
  至鞞兰若村　　度诸婆罗门
  迦利摩沙村　　度萨毗萨深
  亦复化于彼　　阿耆尼毗舍
  复还舍卫国　　度彼瞿昙摩
  阇帝输卢那　　道迦阿低梨
  还憍萨罗国　　度外道之师
  弗迦罗婆梨　　及诸梵志众
  至施多毗迦　　寂静空闲处
  度诸外道仙　　令入佛仙路
  至阿输阇国　　度诸鬼龙众
  至舍毗罗国　　度二恶龙王
  一名金毗罗　　二名迦罗迦
  又至跋伽国　　化度夜叉鬼
  其名曰毗沙　　那鸠罗父母
  并及大长者　　令信乐正法
  至俱舍弥国　　化度瞿师罗
  及二优婆夷　　波阇郁多罗
  伴等优婆夷　　众多次第度
  至揵陀罗国　　度阿婆罗龙
  如是等次第　　空行水陆性
  皆悉往化度　　如日照幽冥
  尔时提婆达　　见佛德殊胜
  内心怀嫉妒　　退失诸禅定
  造诸恶方便　　破坏正法僧
  登耆阇崛山　　崩石以打佛
  石分为二分　　堕于佛左右
  于王平直路　　放狂醉恶象
  震吼若雷霆　　勇气奋成云
  横泄而奔走　　逸越如暴风
  鼻牙尾四足　　触则莫不摧
  王舍城巷路　　狼藉杀伤人
  横尸而布路　　髓脑血流离
  一切诸士女　　恐怖不出门
  合城悉战悚　　但闻惊唤声
  有出城驰走　　有窟穴自藏
  如来众五百　　时至而入城
  高阁窗牖人　　启佛令勿行
  如来心安泰　　怡然无惧容
  唯念贪嫉苦　　慈心欲令安
  天龙众营从　　渐至狂象所
  诸比丘逃避　　唯与阿难俱
  犹法种种相　　一自性不移
  醉象奋狂怒　　见佛心即醒
  投身礼佛足　　犹若太山崩
  莲花掌摩顶　　如日照乌云
  跪伏佛足下　　而为说法言
  象莫害大龙　　象与龙战难
  象欲害大龙　　终不生善处
  贪恚痴迷醉　　难降佛已降
  是故汝今日　　当舍贪恚痴
  已没苦淤泥　　不舍转更深
  彼象闻佛说　　醉解心即悟
  身心得安乐　　如渴饮甘露
  象已受佛化　　国人悉欢喜
  咸叹唱希有　　设种种供养
  下善转成中　　中善进增上
  不信者生信　　已信者深固
  阿阇世大王　　见佛降醉象
  心生奇特想　　欢喜倍增敬
  如来善方便　　现种种神力
  调伏诸众生　　随力入正法
  举国修善业　　犹如劫初人
  彼提婆达兜　　为恶自缠缚
  先神力飞行　　今堕无择狱

    佛所行赞庵摩罗女见佛品第二十二

  世尊广化毕　　而生涅槃心
  发于王舍城　　诣巴连弗邑
  到已住于彼　　娑吒利支提
  彼是摩竭提　　边邑附庸国
  国主婆罗门　　多闻明经典
  瞻相土安危　　国之仰观师
  摩竭王遣使　　敕告彼仰观
  命起于牢城　　以备于强邻
  世尊记彼地　　天神所保持
  于中起城郭　　永固不危亡
  仰观心欢喜　　共养佛法僧
  佛出彼城门　　往诣恒河滨
  仰观深敬佛　　名为瞿昙门
  恒河侧人民　　皆出迎世尊
  兴种种供养　　各严船令渡
  世尊以船多　　偏受违众心
  即以神通力　　隐身及大众
  忽从此岸没　　而出于彼岸
  以乘智慧船　　广济于众生
  缘斯德力故　　济河不凭舟
  恒河侧人民　　同声唱奇哉
  咸言名此津　　名为瞿昙津
  城门瞿昙门　　津名瞿昙津
  斯名流于世　　历代共称传
  如来复前行　　至彼鸠梨村
  说法多所化　　复至那提村
  人民多疫死　　亲戚悉来问
  诸亲疫死者　　命终生何所
  佛善知业报　　悉随问记说
  前至鞞舍离　　住于庵罗林
  彼庵摩罗女　　承佛诣其园
  侍女众随从　　庠序出奉迎
  善执诸情根　　身服轻素衣
  舍离庄严服　　自沐浴香花
  犹世贞贤女　　洁素以祠天
  端正妙容姿　　犹天玉女形
  佛遥见女来　　告诸比丘众
  此女极端正　　能留行者情
  汝等当正念　　以慧镇其心
  宁在暴虎口　　狂夫利剑下
  不于女人所　　而起爱欲情
  女人显恣态　　若行住坐卧
  乃至画像形　　悉表妖姿容
  劫夺人善心　　如何不自防
  现啼笑喜怒　　纵体而垂肩
  或散发髻倾　　犹尚乱人心
  况复饰容仪　　以显妙姿颜
  庄严隐陋形　　诱诳于愚夫
  迷乱生德想　　不觉丑秽形
  当观无常苦　　不净无我所
  谛见其真实　　灭除贪欲想
  正观于自境　　天女尚不乐
  况复人间欲　　而能留人心
  当执精进弓　　智慧锋利箭
  被正念重铠　　决战于五欲
  宁以热铁枪　　贯彻于双目
  不以爱欲心　　而观于女色
  爱欲迷其心　　炫惑于女色
  乱想而命终　　必堕三恶道
  畏彼恶道苦　　不受女人欺
  根不系境界　　境界不系根
  于中贪欲想　　由根系境界
  犹如二耕牛　　同一轭一鞅
  牛不转相缚　　根境界亦然
  是故当制心　　勿令其放逸
  佛为诸比丘　　种种说法已
  彼庵摩罗女　　渐至世尊前
  见佛坐树下　　禅定静思惟
  念佛大悲心　　哀受我树林
  端心敛仪容　　止素妖冶情
  恭形心纯至　　稽首接足礼
  世尊命令坐　　随心为说法
  汝心已纯静　　表彻外德容
  壮年丰财宝　　备德兼姿颜
  能信乐正法　　是则世之难
  丈夫宿智慧　　乐法非为奇
  女人情志弱　　智浅爱欲深
  而能乐正法　　此亦为甚难
  人生于世间　　唯应法自娱
  财色非常宝　　唯正法为珍
  强良病所坏　　少壮老所迁
  命为死所困　　行法无能侵
  所爱莫不离　　不爱而强邻
  所求不随意　　唯法为从心
  他力为大苦　　自在力为欢
  女人悉由他　　兼怀他子苦
  是故当思惟　　厌离于女身
  彼庵摩罗女　　闻法心欢喜
  坚固智增明　　能断于爱欲
  即自厌女身　　不染于境界
  虽耻于陋形　　法力劝其心
  稽首而白佛　　已蒙尊摄受
  哀受明供养　　令满其志愿
  佛知彼诚心　　兼利诸群生
  默然受其请　　令即随欢喜
  视听转增明　　作礼而还家

佛所行赞卷第四佛所行赞卷第五(亦云佛本行经)

        马鸣菩萨造

        北凉天竺三藏昙无谶译

    神力住寿品第二十三

  尔时鞞舍离　　诸离车长者
  闻世尊入国　　住庵摩罗园
  有乘素车舆　　素盖素衣服
  青赤黄绿色　　其众各异仪
  导从翼前后　　争涂竞路前
  天冠衮花服　　宝饰以庄严
  威容盛明曜　　增晖彼园林
  除舍五威仪　　下车而步进
  息慢而形恭　　顶礼于佛足
  大众围绕佛　　如日重轮光
  离车名师子　　为诸离车长
  德貌如师子　　位居师子臣
  灭除师子慢　　受诲释师子
  汝等大威德　　名族美色容
  能除世憍慢　　受法以增明
  财色香花饰　　不如戒庄严
  国土丰安乐　　唯以汝等荣
  荣身而安民　　在于调御心
  加以乐法情　　令德转崇高
  非薄土群鄙　　而能集众贤
  当日新其德　　抚养于万民
  导众以明正　　如牛王涉津
  若人能自念　　今世及后世
  唯当修正戒　　福利二世安
  为众所敬重　　名称普流闻
  仁者乐为友　　德流永无疆
  山林宝玉石　　皆依地而生
  戒德亦如地　　众善之所由
  无翅欲腾虚　　渡河无良舟
  人而无戒德　　济苦为实难
  如树美花果　　针刺难可攀
  多闻美色力　　破戒者亦然
  端坐胜堂阁　　王心自庄严
  净戒功德具　　随大仙而征
  染服衣毛羽　　螺髻剃须发
  不修于戒德　　方涉众苦难
  日夜三沐浴　　奉火修苦行
  遗身秽野兽　　赴水火投岩
  食果饵草根　　吸风饮恒水
  服气以绝粮　　远离于正戒
  习斯禽兽道　　非为正法器
  毁戒招诽谤　　仁者所不亲
  心常怀恐怖　　恶名如影随
  现世无利益　　后世岂获安
  是故智慧士　　当修于净戒
  于生死旷野　　戒为善导师
  持戒由自力　　此则不为难
  净戒为梯蹬　　令人上升天
  建立净戒者　　斯由烦恼微
  诸过坏其心　　丧失善功德
  先当离我所　　我所覆诸善
  犹灰覆火上　　足蹈而觉烧
  憍慢覆其心　　如日隐重云
  慢怠灭惭愧　　忧悲弱强志
  老病坏壮容　　我慢灭诸善
  诸天阿修罗　　贪嫉兴诤讼
  丧失诸功德　　悉由我慢怀
  我于胜中胜　　我德胜者同
  我于胜小劣　　斯则为愚夫
  色族悉无常　　动摇不暂停
  终为磨灭法　　何用憍慢为
  贪欲为巨患　　诈亲而密怨
  猛火从内发　　贪火亦复然
  贪欲之炽燃　　甚于世界火
  火盛水能灭　　贪爱难可消
  猛火焚旷野　　草尽还复生
  贪欲火焚心　　正法生则难
  贪欲求世乐　　乐增不净业
  恶业堕恶道　　怨无过贪欲
  贪则生于爱　　爱则习诸欲
  习欲招众苦　　元恶无过贪
  贪则为大病　　智药愚夫止
  邪觉不正思　　能令贪欲增
  无常苦不净　　无我无我所
  智慧真实观　　能灭彼邪贪
  是故于境界　　当修真实观
  真实观已生　　贪欲得解脱
  见德生贪欲　　见过起嗔恚
  德过二俱忘　　贪恚得除灭
  嗔恚改素容　　能坏端正色
  嗔恚翳明目　　害法义欲闻
  断绝亲爱义　　为世所轻贱
  是故当舍恚　　勿随于嗔心
  能制狂恚心　　是名善御者
  世称善调驷　　是为摄绳容
  纵恚不自禁　　忧悔火随烧
  若人起嗔恚　　先自烧其心
  然后加于彼　　或烧或不烧
  生老病死苦　　逼迫于众生
  复加于恚害　　多怨复增怨
  见世众苦迫　　应起慈悲心
  众生起烦恼　　增微无量差
  如来善方便　　随病而略说
  譬如世良医　　随病而投药
  尔时诸离车　　闻佛所说法
  即起礼佛足　　欢喜而顶受
  请佛及大众　　明日设薄供
  佛告诸离车　　庵摩罗已请
  离车怀感愧　　彼何夺我利
  知佛心平等　　而起随喜心
  如来善随宜　　安慰令心悦
  伏化纯熟归　　如蛇被严咒
  夜过明相生　　佛与大众俱
  诣庵摩罗舍　　受彼供养毕
  往诣毗纽村　　于彼夏安居
  三月安居竟　　复还鞞舍离
  住猕猴池侧　　坐于林树间
  普放大光明　　以感魔波旬
  来诣于佛所　　合掌劝请言
  昔尼连禅侧　　已发真实要
  我所作事毕　　当入于涅槃
  今所作已作　　当遂于本心
  时佛告波旬　　灭度时不远
  却后三月满　　当入于涅槃
  时魔知如来　　灭度已有期
  情愿既已满　　欢喜还天宫
  如来坐树下　　正受三摩提
  放舍业报寿　　神力住命存
  以如来舍寿　　大地普震动
  十方虚空境　　周遍大火然
  须弥顶崩颓　　天雨飞砾石
  狂风四激起　　树木悉摧折
  天乐发哀声　　天人心忘欢
  佛从三昧起　　普告诸众生
  我今已舍寿　　三昧力存身
  身如朽败车　　无复往来因
  已脱于三有　　如鸟破卵生

    佛所行赞离车辞别品第二十四

  尊者阿难陀　　见地普天动
  心惊身毛竖　　问佛何因缘
  佛告阿难陀　　我住三月寿
  余命行悉舍　　是故地大动
  阿难闻佛教　　悲感泪交流
  犹如大力象　　摇彼栴檀树
  扰动理迫迮　　香汁泪流下
  亲重大师尊　　恩深未离欲
  惟此四事故　　悲苦不自胜
  今我闻世尊　　涅槃决定教
  举体悉萎消　　迷方失常音
  所闻法悉忘　　荒悸亡天地
  怪哉救世主　　灭度一可驶
  遭寒水垂死　　遇火忽复灭
  于烦恼旷野　　迷乱失其方
  忽遇善导师　　未度忽复失
  如人涉长漠　　热渴久乏水
  忽遇清凉池　　奔趣悉枯竭
  绀睫瞪睛目　　明鉴于三世
  智慧照幽冥　　昏冥一何速
  犹如旱地苗　　云兴仰希雨
  暴风云速灭　　望绝守空田
  无智大闇冥　　群生悉迷方
  如来燃慧灯　　忽灭莫由出
  佛闻阿难说　　酸诉情悲切
  软语安慰言　　为说真实法
  若人知自性　　不应处忧悲
  一切诸有为　　悉皆磨灭法
  我已为汝说　　合会性别离
  恩爱理不常　　当舍悲恋心
  有为流动法　　生灭不自在
  欲令长存者　　终无有是处
  有为若常存　　无有迁变者
  此则为解脱
  于何而更求　　汝及余众生
  今于我何求　　汝等所应得
  我以为说竟　　何用我此身
  妙法身长存　　我住我寂静
  所要唯在此　　然我于众生
  未曾有所惓　　当修厌离想
  善住于自洲　　当知自洲者
  专精勤方便　　独静修闲居
  不从于他信　　当知法洲者
  决定明慧灯　　能灭除痴闇
  观察四境界　　逮得于胜法
  离我离我所　　骨竿皮肉涂
  血浇以筋缠　　谛观悉不净
  云何乐此身　　诸受从缘生
  犹如水上泡　　生灭无常苦
  远离于乐想　　心识生住灭
  新新不暂停　　思惟于寂灭
  常想永已乖　　众行因缘起
  聚散不常俱　　愚痴生我想
  慧者无我所　　于此四境界
  思惟正观察　　此则一乘道
  众苦悉皆灭　　若能住于此
  真实正观者　　佛身之存亡
  此法常无尽　　佛说此妙法
  安慰阿难时　　诸离车闻之
  惶怖咸来集　　悉舍俗威仪
  驱驰至佛所　　礼毕一面坐
  欲问不能宣　　佛已知其心
  逆为方便说　　我今观察汝
  心有异常想　　放舍俗缘务
  唯念法为情　　汝今欲从我
  所闻所知者　　于我存亡际
  慎莫生忧悲　　无常有为性
  躁动变易法　　不坚非利益
  无有久住相　　古昔诸仙王
  婆私吒仙等　　曼陀转轮王
  其比亦众多　　如是诸先胜
  力如自在天　　悉已久磨灭
  无一存于今　　日月天帝释
  其数亦甚众　　悉皆归磨灭
  无有长存者　　过去世诸佛
  数如恒边沙　　智慧照世间
  悉皆如灯灭　　未来世诸佛
  将灭亦复然　　我今岂独异
  当入于涅槃　　彼有应度者
  今宜进前行　　毗舍离快乐
  汝等且自安　　世间无依怙
  三界不足欢　　当止忧悲苦
  而生离欲心　　决断长别已
  而游于北方　　靡靡涉长路
  如日傍西山
  尔时诸离车　　悲吟逐路随
  仰天而哀叹　　呜呼何怪哉
  形如真金山　　众相具庄严
  不久将崩坏　　无常何无慈
  生死久虚渴　　如来智慧母
  而今顿放舍　　无救苦奈何
  众生久闇冥　　假明慧以行
  如何智慧日　　忽然而潜光
  无智为迅流　　漂浪诸众生
  如何法桥梁　　一旦忽然摧
  慈悲大医王　　无上智良药
  疗治众生苦　　如何忽远逝
  慈悲妙天幢　　智慧以庄严
  金刚心绞络　　世间观无厌
  祠祀严胜幢　　云何一旦崩
  众生何薄福　　轮回生尽流
  解脱门忽闭　　长苦无出期
  如来善安慰　　割情而长辞
  制心忍悲恋　　如萎迦尼花
  徘徊而迟迟　　怅怏随路行
  如人丧其亲　　葬毕长诀还

    佛所行赞涅槃品第二十五

  佛至涅槃处　　鞞舍离空虚
  犹如夜云冥　　星月失光明
  国土先安乐　　而今顿凋悴
  犹如丧慈父　　孤女常独悲
  如端正无闻　　聪明而薄德
  心辩而口吃　　明慧而乏才
  神通无威仪　　慈悲心虚伪
  高胜而无力　　威仪而无法
  鞞舍离亦然　　素荣而今悴
  犹如秋田苗　　失水悉枯萎
  或断火灭烟　　或对食忘餐
  悉废公私业　　不修诸俗缘
  念佛感恩深　　默默各不言
  时师子离车　　强忍其忧悲
  垂泣发哀声　　以表眷恋心
  破坏诸邪径　　显示于正法
  已降诸外道　　遂往不复还
  世绝离世道　　无常为大病
  世尊入大寂　　无依无有救
  方便最胜尊　　潜光究竟处
  我等失强志　　如火绝其薪
  世尊舍世荫　　群生甚可悲
  如人失神力　　举世共哀之
  逃暑投凉池　　遭寒以凭火
  一旦悉廓然　　群生何所归
  通达殊胜法　　为世陶铸师
  世间失宰正　　人丧道则亡
  老病死自在　　道丧非道通
  能坏大苦机　　世间何有双
  猛热极焰盛　　大云雨令消
  贪欲火炽然　　其谁能令灭
  坚固能担者　　已舍世重任
  复何智慧力　　能为不请友
  如彼临刑囚　　为死而醉酒
  众生迷惑识　　惟为死受生
  利锯以解材　　无常解世间
  痴闇为深水　　爱欲为巨浪
  烦恼为浮沫　　邪见摩竭鱼
  唯有智慧船　　能度斯大海
  众病为树花　　衰老为纤条
  死为树深根　　有业为其芽
  智慧刚利刀　　能断三有树
  无明为钻燧　　贪欲为炽焰
  五欲境界薪　　灭之以智水
  具足殊胜法　　已坏于痴冥
  见安隐正路　　究竟诸烦恼
  慈悲化众生　　怨亲无异相
  一切智通达　　而今悉弃舍
  软美清净音　　方身纤长臂
  大仙而有边　　何人得无穷
  当觉时迁速　　应勤求正法
  如崄道遇水　　时饮速进路
  非常甚暴逆　　普坏无贵贱
  正观存于心　　虽眠亦常觉
  时离车师子　　常念佛智慧
  厌离于生死　　叹慕人师子
  不存世恩爱　　深崇离欲德
  折伏轻躁意　　栖心寂静处
  勤修行惠施　　远离于憍慢
  乐独修闲居　　思惟真实法
  尔时一切智　　圆身师子顾
  瞻彼鞞舍离　　而说长辞偈
  是吾之最后　　游此鞞舍离
  往力士生地　　当入于涅槃
  渐次第游行　　至彼蒲加城
  安住坚固林　　教诫诸比丘
  吾今以中夜　　当入于涅槃
  汝等当依法　　是则尊胜处
  不入修多罗　　亦不慎律仪
  真实义相违　　则不应摄受
  非法亦非律　　又非我所说
  是则为闇说　　汝等应速舍
  执受于明说　　是则非颠倒
  是则我所说　　如法如律教
  如我法律受　　是则为可信
  言我法律非　　是则不可信
  不解微细义　　谬随于文字
  是则为愚夫　　非法而妄说
  不别其真伪　　无见而闇受
  犹鋀金共肆　　诳惑于世间
  愚夫习浅智　　不解真实义
  受于相似法　　而作真法受
  是故当审谛　　观察真法律
  犹如炼金师　　烧打而取真
  不知诸经论　　是则非黠慧
  不应说所应　　应作不应见
  当作平等受　　句义如说行
  执剑无方便　　则反伤其手
  辞句不巧便　　其义难了知
  如夜行求室　　宅旷莫知处
  失义则忘法　　忘法心驰乱
  是故智慧士　　不违真实义
  说斯教诫已　　至于波婆城
  彼诸力士众　　设种种供养
  时有长者子　　其名曰纯陀
  请佛至其舍　　供设最后饭
  饭食说法毕　　行诣鸠夷城
  度于蕨蕨河　　及熙连二河
  彼有坚固林　　安隐闲静处
  入金河洗浴　　身若真金山
  告敕阿难陀　　于彼双树间
  扫洒令清净　　安置于绳床
  吾今中夜时　　当入于涅槃
  阿难闻佛教　　气塞而心悲
  行泣而奉教　　布置讫还白
  如来就绳床　　北首右胁卧
  枕手累双足　　犹如师子王
  毕苦后边身　　一卧永不起
  弟子众围绕　　哀叹世眼灭
  风止林流静　　鸟兽寂无声
  树木汁泪流　　华叶非时零
  未离欲人天　　悉皆大惶怖
  如人游旷泽　　道险未至村
  但恐行不至　　心惧形匆匆
  如来毕竟卧　　而告阿难陀
  往告诸力士　　我涅槃时至
  彼若不见我　　永恨生大苦
  阿难受佛教　　悲泣而随路
  告彼诸力士　　世尊已毕竟
  诸力士闻之　　极生大恐怖
  士女奔驰出　　号泣至佛所
  弊衣而散发　　蒙尘身流汗
  号恸诣彼林　　犹如天福尽
  垂泪礼佛足　　忧悲身萎熟
  如来安慰说　　汝等勿忧悴
  今应随喜时　　不宜生忧戚
  长劫之所规　　我今始获得
  已度根境界　　无尽清凉处
  离地水火风　　寂静不生灭
  永除于忧患　　云何为我忧
  我昔伽阇山　　欲舍于此身
  以本因缘故　　存世至于今
  守斯危脆身　　如毒蛇同居
  今入于大寂　　众苦缘已毕
  不复更受身　　未来苦长息
  汝等不复应　　为我生恐怖
  力士闻佛说　　入于大寂静
  心乱而目冥　　如睹大黑闇
  合掌白佛言　　佛离生死苦
  永之寂灭乐　　我等实欣庆
  犹如被烧舍　　亲从盛火出
  诸天犹欢喜　　何况于世人
  如来既灭后　　群生无所睹
  永违于救护　　是故生忧悲
  譬如商人众　　远涉于旷野
  唯有一导师　　忽然中道亡
  大众无所怙　　云何不忧悲
  现世自证知　　睹一切知见
  而不获胜利　　举世所应笑
  譬如经宝山　　愚痴守贫苦
  如是诸力士　　向佛而悲诉
  犹如人一子　　悲诉于慈父
  佛以善诱辞　　显示第一义
  告诸力士众　　诚如汝所言
  求道须精勤　　非但见我得
  如我所说行　　得离众苦网
  行道存于心　　不必由见我
  犹如疾病人　　依方服良药
  众病自然除　　不待见医师
  不如我说行　　空见我无益
  虽与我相远　　行法为近我
  同止不随法　　当知去我远
  摄心莫放逸　　精勤修正业
  人生于世间　　长夜众苦迫
  扰动不自安　　犹若风中灯
  时诸力士众　　闻佛慈悲教
  内感而收泪　　强自抑止归

    佛所行赞大般涅槃品第二十六

  尔时有梵志　　名须跋陀罗
  贤德悉备足　　净戒护众生
  少禀于邪见　　修外道出家
  欲来见世尊　　告语阿难陀
  我闻如来道　　厥义深难测
  世间无上觉　　第一调御师
  今欲般涅槃　　难复可再遇
  难见见者难　　犹如镜中月
  我今欲奉见　　无上善导师
  为求免众苦　　度生死彼岸
  佛日欲潜光　　愿令我暂见
  阿难情悲感　　兼谓为讥论
  或欣世尊灭　　不宜令佛见
  佛知彼希望　　堪为正法器
  而告阿难言　　听彼外道前
  我为度人生　　汝勿作留难
  须跋陀罗闻　　心生大欢喜
  乐法情转深　　加敬至佛前
  应时随顺言　　软语而问讯
  和颜合掌请　　今欲有所问
  世有知法者　　如我比甚众
  唯闻佛所得　　解脱异要道
  愿为我略说　　沾润虚渴怀
  不为论议故　　亦无胜负心
  佛为彼梵志　　略说八正道
  闻即虚心受　　犹迷得正路
  觉知先所学　　非为究竟道
  即得未曾闻　　舍离于邪径
  兼背痴闇障　　思惟先所习
  嗔恚痴冥俱　　长养不善业
  爱恚痴等行　　能起诸善业
  多闻慧精进　　亦由有爱生
  恚痴若断者　　则离于诸业
  诸业既已除　　是名业解脱
  诸业解脱者　　不与义相应
  世间说一切　　悉皆有自性
  有爱嗔恚痴　　而有自性者
  此则应常存　　云何而解脱
  正使恚痴灭　　有爱还复生
  如水自性冷　　缘火故成热
  热息归于冷　　以自性常故
  当知有爱性　　闻慧进不增
  不增亦不减　　云何是解脱
  先谓彼生死　　本从性中生
  今观于彼义　　无得解脱者
  性者则常住　　云何有究竟
  譬如燃明灯　　何能令无光
  佛道真实义　　缘爱生世间
  爱灭则寂静　　因灭故果亡
  本谓我异身　　不见无作者
  今闻佛正教　　世间无有我
  诸法因缘生　　无有自在故
  因缘生故苦　　因缘灭亦然
  观世因缘生　　则灭于断见
  缘离世间灭　　则离于常见
  悉舍本所见　　深见佛正法
  宿命种善因　　闻法能即悟
  已得善寂灭　　清凉无尽处
  心开信增广　　仰瞻如来卧
  不忍观如来　　舍世般涅槃
  及佛未究竟　　我当先灭度
  合掌礼圣颜　　一面正基坐
  舍寿入涅槃　　如雨灭小火
  佛告诸比丘　　我最后弟子
  而今已涅槃　　汝等当供养
  佛以初夜过　　月明众星朗
  闲林静无声　　而兴大悲心
  遗诫诸弟子　　吾般涅槃后
  汝等当恭敬　　波罗提木叉
  即是汝大师　　巨夜之明灯
  贫人之大宝　　当所教诫者
  汝等当随顺　　如事我无异
  当净身口行　　离诸治生业
  田宅畜众生　　积财及五谷
  一切当远离　　如避大火坑
  垦土截草木　　医疗治诸病
  仰观于历数　　步推吉凶象
  占相于利害　　此悉不应为
  节身随时食　　不受使行术
  不合和汤药　　远离诸谄曲
  顺法资生具　　应当知量受
  受则不积聚　　是则略说戒
  为众戒之根　　亦为解脱本
  依此法能生　　一切诸正受
  一切真实智　　缘斯得究竟
  是故当执持　　勿令其断坏
  净戒不断故　　则有诸善法
  无则无诸善　　以戒建立故
  已住清净戒　　善摄诸情根
  犹如善牧牛　　不令其纵暴
  不摄诸根马　　纵逸于六境
  现世致殃祸　　将坠于恶道
  譬如不调马　　令人堕坑陷
  是故明智者　　不应纵诸根
  诸根甚凶恶　　为人之重怨
  众生爱诸根　　还为彼伤害
  深怨盛毒蛇　　暴虎及猛火
  世间之甚恶　　慧者所不畏
  唯畏轻躁心　　将人入恶道
  以彼乐小恬　　不观深险故
  狂象失利钩　　猿猴得树林
  轻躁心如是　　慧者当摄持
  放心令自在　　终不得寂灭
  是故当制心　　速之安静处
  饭食知节量　　当如服药法
  勿因于饭食　　而生贪恚心
  饭食止饥渴　　如膏朽败车
  譬如蜂采花　　不坏其色香
  比丘行乞食　　勿伤彼信心
  若人开心施　　当推彼所堪
  不筹量牛力　　重载令其伤
  朝中晡三时　　次第修正业
  初后二夜分　　亦莫着睡眠
  中夜端心卧　　系念在明相
  勿终夜睡眠　　令身命空过
  时火常烧身　　云何长睡眠
  烦恼众怨家　　乘虚而随害
  心惛于睡寐　　死至孰能觉
  毒蛇藏于宅　　善咒能令出
  黑虺居其心　　明觉善咒除
  无术而长眠　　是则无惭人
  惭愧为严服　　惭为制象钩
  惭愧令心定　　无惭丧善根
  惭愧世称贤　　无惭禽兽伦
  若人以利刀　　节节解其身
  不应怀恚恨　　口不加恶言
  恶念而恶言　　自伤不害彼
  节身修苦行　　无过忍辱胜
  唯有行忍辱　　难伏坚固力
  是故勿怀恨　　恶言以加人
  嗔恚坏正法　　亦坏端正色
  丧失美名称　　嗔火自烧心
  嗔为功德怨　　爱德勿怀恨
  在家多诸恼　　嗔恚故非怪
  出家而怀嗔　　是则与理乖
  犹如冷水中　　而有盛火燃
  憍慢心若生　　当自手摩顶
  剃发服染衣　　手持乞食器
  边生裁自活　　何为生憍慢
  俗人衣色族　　憍慢亦为过
  何况出家人　　志求解脱道
  而生憍慢心　　此则大不可
  曲直性相违　　不俱犹霜炎
  出家修直道　　谄曲非所应
  谄伪幻虚诈　　唯法不欺诳
  多求则为苦　　少欲则安隐
  为安应少欲　　况求真解脱
  悭吝畏多求　　恐损其财宝
  好施者亦畏　　愧财不供足
  是故当小欲　　施彼无畏心
  由此少欲心　　则得解脱道
  若欲求解脱　　亦应习知足
  知足常欢喜　　欢喜即是法
  资生具虽陋　　知足故常安
  不知足之人　　虽得生天乐
  以不知足故　　苦火常烧心
  富而不知足　　是亦为贫苦
  虽贫而知足　　是则第一富
  其不知足者　　五欲境弥广
  犹更求无厌　　长夜驰骋苦
  汲汲怀忧虑　　反为知足哀
  不多受眷属　　其心常安隐
  安隐寂静故　　人天悉奉事
  是故当舍离　　亲疏二眷属
  如旷泽孤树　　众鸟多集栖
  多畜众亦然　　长夜受众苦
  多众多缠累　　如老象溺泥
  若人勤精进　　无利而不获
  是故当昼夜　　精勤不懈怠
  山谷微流水　　常流故决石
  钻火不精进　　徒劳而不获
  是故当精进　　如壮夫钻火
  善友虽为良　　不及于正念
  正念存于心　　众恶悉不入
  是故修行者　　常当念其身
  于身若失念　　一切善则忘
  譬如勇猛将　　被钾御强敌
  正念为重铠　　能制六境贼
  正定捡觉心　　观世间生灭
  是故修行者　　当习三摩提
  三昧已寂静　　能灭一切苦
  智慧能照明　　远离于摄受
  等观内思惟　　随顺趣正法
  在家及出家　　斯应由此路
  生老死大海　　智慧为轻舟
  无明大闇冥　　智慧为明灯
  诸缠结垢病　　智慧为良药
  烦恼棘刺林　　智慧为利斧
  痴爱駃水流　　智慧为桥梁
  是故当勤习　　闻思修生慧
  成就三种慧　　虽盲慧眼通
  无慧心虚伪　　是则非出家
  是故当觉知　　离诸虚伪法
  逮得微妙乐　　寂静安隐处
  遵崇不放逸　　放逸为善怨
  若人不放逸　　得生帝释处
  纵心放逸者　　则堕阿修罗
  安慰慈悲业　　所应我已毕
  汝等当精勤　　善自修其业
  山林空闲处　　增长寂静心
  当自勤劝勉　　勿令后悔恨
  犹如世良医　　应病说方药
  抱病而不服　　是非良医过
  我已说真实　　显示平等路
  闻而不奉用　　此非说者咎
  于四真谛义　　有所不了者
  汝今悉应问　　勿复隐所怀
  世尊哀愍教　　众会默然住
  时阿那律陀　　观察诸大众
  默然无所疑　　合掌而白佛
  月温日光冷　　风静地性动
  如是四种惑　　世间悉已无
  苦集灭道谛　　真实未曾违
  如世尊所说　　众会悉无疑
  唯世尊涅槃　　一切悉悲感
  不于世尊说　　起不究竟想
  正使新出家　　情未深解者
  闻今殷勤教　　疑惑悉已除
  已度生死海　　无欲无所求
  今皆生悲恋　　叹佛灭何速
  佛以阿那律　　种种忧悲说
  复以慈愍心　　安慰而告言
  正使经劫住　　终归当别离
  异体而和合　　理自不常俱
  自他利已毕　　空住何所为
  天人应度者　　悉已得解脱
  汝等诸弟子　　展转维正法
  知有必磨灭　　勿复生忧悲
  当自勤方便　　到不别离处
  我已燃智灯　　照除世闇冥
  世皆不牢固　　汝等当随喜
  如亲遭重病　　疗治脱苦患
  已舍于苦器　　逆生死海流
  永离众苦患　　是亦应随喜
  汝等善自护　　勿生于放逸
  有者悉归灭　　我今入涅槃
  言语从是断　　此则最后教
  入初禅三昧　　次第九正受
  逆次第正受　　还入于初禅
  复从初禅起　　入于第四禅
  出定心无寄　　便入于涅槃
  以佛涅槃故　　大地普震动
  空中普雨火　　无薪而自焰
  又复从地起　　八方俱炽燃
  乃至诸天宫　　炽燃亦如是
  雷霆动天地　　霹雳震山川
  犹天阿修罗　　击鼓战斗声
  狂风四激起　　山崩雨灰尘
  日月无光晖　　清流悉沸涌
  坚固林萎悴　　华叶非时零
  飞龙乘黑云　　垂五首泪流
  四王及眷属　　含悲兴供养
  净居天来下　　虚空中列侍
  观察无常变　　无忧亦无喜
  叹世违天师　　眼灭一何速
  八部诸天神　　遍满虚空中
  散华以供养　　戚戚心不欢
  唯有魔王喜　　奏乐以自娱
  阎浮提失荣　　犹山颓巅崩
  大象素牙折　　牛王双角摧
  虚空无日月　　莲花遭严霜
  如来般涅槃　　世间悴亦然

    佛所行赞叹涅槃品第二十七

  时有一天子　　乘千白鹄宫
  于上虚空中　　观佛般涅槃
  普为诸天众　　广说无常偈
  一切性无常　　速生而速灭
  生则与苦俱　　唯寂灭为乐
  行业薪积聚　　智慧火炽燃
  名称烟冲天　　时雨雨令灭
  犹如劫火起　　水灾之所灭
  复有梵仙天　　犹第一义仙
  处天胜妙乐　　而不染天报
  叹如来寂灭　　心定而口言
  观察三世法　　始终无不坏
  第一义通达　　世间无比士
  慧知见之士　　救护世间者
  悉为无常坏　　何人得长存
  哀哉举世间　　群生堕邪径
  时阿那律陀　　于世不律陀
  已灭不律陀　　生死尼律陀
  叹如来寂灭　　群生悉盲冥
  诸行聚无常　　犹若轻云浮
  速起而速灭　　慧者不保持
  无常金刚杵　　坏牟尼山王
  鄙哉世轻躁　　破坏不坚固
  无常暴师子　　害龙象大仙
  如来金刚幢　　犹为非常坏
  何况未离欲　　而不生怖畏
  六种子一芽　　一水之所雨
  四引之深根　　二觚五种果
  三际同一体　　烦恼之大树
  牟尼大象拔　　而不免无常
  犹如饰弃鸟　　乐水吞毒蛇
  忽遇天大旱　　失水而身亡
  骏马勇于战　　战毕纯熟还
  犹火缘薪炽　　薪尽则自灭
  如来亦如是　　事毕归涅槃
  犹如明月光　　普为世除冥
  众生悉蒙照　　而复隐须弥
  如来亦如是　　慧光照幽冥
  为众生除冥　　而隐涅槃山
  名称胜光明　　普照于世间
  灭除一切冥　　不停若迅流
  善御七骏马　　军众羽从游
  光光日天子　　犹入于崦嵫
  日月五障翳　　众生失光明
  奉火祠天毕　　唯有燋黑烟
  如来已潜辉　　世失荣亦然
  绝恩爱希望　　普应众生望
  众生望已满　　事毕绝希望
  离烦恼身缚　　而得真实道
  离群聚愦乱　　入于寂静处
  神通腾虚游　　苦器故弃舍
  痴冥之重闇　　智慧光照除
  烦恼之埃尘　　智水洗令净
  不复数数还　　永之寂静处
  灭一切生死　　一切悉宗敬
  令一切乐法　　以慧充一切
  悉安慰一切　　一切德普流
  名闻遍一切　　重照迄于今
  诸有竞德者　　于彼哀愍心
  四利不为欣　　四衰不以戚
  善摄于诸情　　诸根悉明彻
  澄心平等观　　六境不染着
  所得未曾有　　得人所不得
  以诸出要水　　虚渴令饱满
  施人所不施　　亦不望其报
  寂静妙相身　　悉知一切念
  好恶不倾动　　力胜一切怨
  一切病良药　　而为无常坏
  一切众生类　　乐法各异端
  普应其所求　　悉满其所愿
  圣慧大施主　　一往不复还
  犹若世猛火　　薪尽不复燃
  八法所不染　　降五难调群
  以三而见三　　离三而成三
  藏一以得一　　超七而长眠
  究竟寂灭道　　贤圣之所宗
  已断烦恼障　　宗奉者已度
  饥虚渴乏者　　饮之以甘露
  被忍辱重铠　　降伏诸恚怒
  胜法微妙义　　以悦于众心
  修世界善者　　植以圣种子
  习正不正者　　等摄而不舍
  转无上法轮　　普世欢喜受
  宿殖乐法因　　斯皆得解脱
  游行于人间　　度诸未度者
  未见真实者　　悉令见真实
  诸习外道者　　授之以深法
  说生死无常　　无主无有乐
  建大名称幢　　破坏众魔军
  进却无欣戚　　薄生叹寂灭
  未度者令度　　未脱者令脱
  未寂者令寂　　未觉者令觉
  牟尼寂静道　　以摄于众生
  众生违圣道　　习诸不正业
  犹若大劫尽　　持法者长眠
  密云震霹雳　　摧林雨甘泽
  少象摧棘林　　识养能利人
  云离象老悴　　斯皆无所堪
  破见能成见　　于世度而度
  已坏诸邪论　　而得自在道
  今入于大寂　　世间无救护
  魔王大军众　　奋武震天地
  欲害牟尼尊　　不能令倾动
  如何忽一朝　　非常魔所坏
  天人普云集　　充满虚空中
  畏无穷生死　　心生大忧怖
  世间无远近　　天眼悉照见
  业报谛明了　　如观镜中像
  天耳胜聪达　　无远而不闻
  升虚教诸天　　游步化人境
  分身而合体　　涉水而不濡
  忆念过去生　　弥劫而不忘
  诸根游境界　　彼彼各异念
  知他心通智　　一切皆悉知
  神通净妙智　　平等观一切
  悉尽一切漏　　一切事已毕
  智舍有余界　　息智而长眠
  众生刚强心　　见则得柔软
  钝根诸众生　　见则慧明利
  无量恶业过　　见各得通涂
  一旦忽长眠　　谁复显斯德
  世间无救护　　望断气息绝
  谁以清凉水　　洒之令苏息
  所作自事毕　　大悲已长息
  世间愚痴网　　谁当为坏裂
  向生死迅流　　谁当说令反
  群生痴惑心　　谁说寂静道
  谁示安隐处　　谁显真实义
  众生受大苦　　谁为慈父救
  犹多讼志忘　　马易土失威
  王者亡失国　　世无佛亦然
  多闻无辞辩　　为医而无慧
  人王失光相　　佛灭俗失荣
  良驷失善御　　乘舟失船师
  三军失英将　　商人失其导
  疾病失良医　　圣王失七宝
  众星失明月　　爱寿而失命
  世间亦如是　　佛灭失大明
  如是阿罗汉　　所作皆已毕
  诸漏悉已尽　　知恩报恩故
  缠绵悲恋说　　叹德陈世苦
  诸未离欲者　　悲泣不自胜
  其诸漏尽者　　唯叹生灭苦
  时诸力士众　　闻佛已涅槃
  乱声恸悲泣　　如群鹄遇鹰
  悉来诣双树　　睹如来长眠
  无复觉悟容　　椎胸而呼天
  犹师子搏犊　　群牛乱呼声
  中有一力士　　心已乐正法
  谛观圣法王　　已入于大寂
  言众生悉眠　　佛开发令觉
  今入于大寂　　毕竟而长眠
  为众建法幢　　而今一旦崩
  如来智慧日　　大觉为照明
  精进为炎热　　智慧耀千光
  灭除一切闇　　如何复长冥
  一慧照三世　　普为众生眼
  而今忽然盲　　举世莫知路
  生死大河流　　贪恚痴巨浪
  法桥一旦崩　　众生长没溺
  彼诸力士众　　或悲泣号啕
  或密感无声　　或投身躃地
  或寂默禅思　　或烦冤长吟
  办金银宝舆　　香花具庄严
  安置如来身　　宝帐覆其上
  具幢幡华盖　　种种诸伎乐
  诸力士男女　　导从修供养
  诸天散香花　　空中鼓天乐
  人天一悲叹　　声合而同哀
  入城见士女　　长幼供养毕
  出于龙象门　　度凞连河表
  到诸过去佛　　灭度支提所
  积牛头栴檀　　及诸名香木
  置佛身于上　　灌以众香油
  以火烧其下　　三烧而不燃
  时彼大迦叶　　先住王舍城
  知佛欲涅槃　　眷属从彼来
  净心发妙愿　　愿见世尊身
  以彼诚愿故　　火灭而不燃
  迦叶眷属至　　悲叹俱瞻颜
  敬礼于双足　　然后火乃燃
  内绝烦恼火　　外火不能烧
  虽烧外皮肉　　金刚真骨存
  香油悉烧尽　　盛骨以金瓶
  如法界不尽　　骨不尽亦然
  金刚智慧果　　难动如须弥
  大力金翅鸟　　所不能倾移
  而处于宝瓶　　应世而流迁
  奇哉世间力　　能转寂灭法
  德称广流布　　周满于十方
  随世长寂灭　　唯有余骨存
  大光耀天下　　群生悉蒙照
  一旦而潜晖　　遗骨于瓶中
  金刚利智慧　　坏烦恼苦山
  众苦集其身　　金刚志能安
  受大苦众生　　悉令得除灭
  如是金刚体　　今为火所焚
  彼诸力士众　　勇健世无双
  摧伏怨家苦　　能救苦归依
  亲爱遭苦难　　志强能无忧
  今见如来灭　　悉怀忧悲泣
  壮身气强盛　　憍慢虚天步
  忧苦迫其心　　入城犹旷泽
  持舍利入城　　巷路普供养
  置于高楼阁　　天人悉奉事

    佛所行赞分舍利品第二十八

  彼诸力士众　　奉事于舍利
  以胜妙香花　　兴无上供养
  时七国诸王　　承佛已灭度
  遣使诣力士　　请求佛舍利
  彼诸力士众　　敬重如来身
  兼恃其勇健　　而起憍慢心
  宁舍自身命　　不舍佛舍利
  彼使悉空还　　七王大忿恨
  兴军如云雨　　来诣鸠夷城
  人民出城者　　悉皆惊怖还
  告诸力士众　　诸国军马来
  象马车步众　　围绕鸠夷城
  城外诸园林　　泉池花果树
  军众悉践蹈　　荣观悉摧碎
  力士登城观　　生业悉破坏
  严备战斗具　　以拟于外敌
  弓弩[打-丁+勉]石车　　飞炬独发来
  七王围绕城　　军众各精锐
  羽仪盛明显　　犹如七耀光
  钟鼓如雷霆　　勇气盛云雾
  力士大奋怒　　开门而命敌
  长宿诸士女　　心信佛法者
  惊怖发诚愿　　伏彼而不害
  随亲相劝谏　　不欲令斗战
  勇士被重钾　　挥戈舞长剑
  钟鼓而乱鸣　　执仗锋未交
  有一婆罗门　　名曰独楼那
  多闻智略胜　　谦虚众所宗
  慈心乐正法　　告彼诸王言
  观彼城形势　　一人亦足当
  况复齐心力　　而不能伏彼
  正使相摧灭　　复有何德称
  利锋刃既交　　势无有两全
  困此而害彼　　二俱有所伤
  斗战多机变　　形势难测量
  或有强胜弱　　或弱而胜强
  健夫轻毒蛇　　岂不伤其身
  有人性柔弱　　群女子所奖
  临阵成战士　　如火得膏油
  斗莫轻弱敌　　谓彼无所堪
  身力不足恃　　不如法力强
  古昔有胜王　　名迦兰陀摩
  端坐起慈心　　能伏大怨敌
  虽王四天下　　名称财利丰
  终归亦皆尽　　如牛饮饱归
  应以法以义　　应以和方便
  战胜增其怨　　和胜后无患
  今结饮血仇　　此事甚不可
  为欲供养佛　　应随佛忍辱
  如是婆罗门　　决定吐诚实
  方宜义和理　　而作无畏说
  尔时彼诸王　　告婆罗门言
  汝今善应时　　黠慧义饶益
  亲密至诚言　　顺法依强理
  且听我所说　　为王者之法
  或因五欲诤　　嫌恨竞强力
  或因其嬉戏　　不急致战争
  吾等今为法　　战争复何怪
  憍慢而违义　　世人尚伏从
  况佛离憍慢　　化人令谦下
  我等而不能　　亡身而供养
  昔诸大地主　　弼瑟阿难陀
  为一端正女　　战争相摧灭
  况今为供养　　清净离欲师
  爱身而惜命　　不以力争求
  先王骄罗婆　　与般那婆战
  展转更相破　　正为贪利故
  况为无贪师　　而复贪其生
  罗摩仙人子　　嗔恨千臂王
  破国杀人民　　正为嗔恚故
  况为无恚师　　而惜于身命
  罗摩为私陀　　杀害诸鬼国
  况无摄受师　　不为其没命
  阿利及婆俱　　二鬼常结怨
  正为愚痴故　　广害于众生
  况为智慧师　　而复惜身命
  如是比众多　　无义而自丧
  况今天人师　　普世所恭敬
  计身而惜命　　不勤求供养
  汝若欲止争　　为吾等入城
  劝彼令开解　　使我愿得满
  以汝法言故　　令我心小息
  犹如盛毒蛇　　咒力故暂止
  尔时婆罗门　　受彼诸王教
  入城诣力士　　问讯以告诚
  外诸人中王　　手执利器仗
  身被于重钾　　精锐耀日光
  奋师子勇气　　咸欲灭此城
  然其为法故　　犹畏非法行
  是故遣我来　　旨欲有所白
  我不为土地　　亦不求钱财
  不以憍慢心　　亦无怀恨心
  恭敬大仙故　　而来至于此
  汝当知我意　　何为苦相违
  尊奉彼我同　　则为法兄弟
  世尊之遗灵　　一心共供养
  悭惜于钱财　　此则非大过
  法悭过最甚　　普世之所薄
  决定不通者　　当修待宾法
  无有刹利法　　闭门而自防
  彼等悉如是　　告此吉凶法
  我今私所怀　　亦告其诚实
  莫彼此相违　　理应共和合
  世尊在于世　　常以忍辱教
  不顺于圣教　　云何名供养
  世人以五欲　　财利田宅诤
  若为正法者　　应随顺圣理
  为法而结怨　　此则理相违
  佛寂静慈悲　　常欲安一切
  供养于大悲　　而兴于大害
  应等分舍利　　普令得供养
  顺法名称流　　义通理则宣
  若彼非法行　　当以法和之
  是则为乐法　　令法得久住
  佛说一切施　　法施为最胜
  人斯行财施　　行法施者难
  力士闻彼说　　内愧互相视
  报彼梵志言　　深感汝来意
  亲善顺法言　　和理雅正说
  梵志之所应　　随顺自功德
  善和于彼此　　示我以要道
  如制迷涂马　　还得于正路
  今当用和理　　从汝之所说
  诚言而不顾　　后必生悔恨
  即开佛舍利　　等分为八分
  自供养一分　　七分付梵志
  七王得舍利　　欢喜而顶受
  持归还自国　　起塔加供养
  梵志求力士　　得分舍利瓶
  又从彼七王　　求分第八分
  持归起支提　　号名金瓶塔
  俱夷那竭人　　聚集余灰炭
  而起一支提　　名曰灰炭塔
  八王起八塔　　金瓶及灰炭
  如是阎浮提　　始起于十塔
  举国诸士女　　悉持宝花盖
  随塔而供养　　庄严若金山
  种种诸伎乐　　昼夜长赞叹
  时五百罗汉　　永失大师荫
  恇然无所恃　　还耆阇崛山
  集彼帝释岩　　结集诸经藏
  一切皆共椎　　长老阿难陀
  如来前后说　　巨细汝悉闻
  鞞提醯牟尼　　当为大众说
  阿难大众中　　升于师子座
  如佛说而说　　称如是我闻
  合坐悉涕流

  感此我闻声　　如法如其时
  如处如其人　　随说而笔受
  究竟成经藏　　勤方便修学
  悉已得涅槃　　今得及当得
  涅槃亦复然　　无忧王出世
  强者能令忧　　劣者为除忧
  如无忧花树　　王于阎浮提
  心常无所忧　　深信于正法
  故号无忧王　　孔雀之苗裔
  禀正性而生　　普济于天下
  兼起诸塔庙　　本字强无忧
  今名法无忧　　开彼七王塔
  以取于舍利　　分布一旦起
  八万四千塔　　唯有第八塔
  在于摩罗村　　神龙所守护
  王取不能得　　虽不得舍利
  知佛有遗骼　　神龙所供养
  增其信敬心　　虽王领国土
  逮得初圣果　　能令普天下
  供养如来塔　　去来今现在
  悉皆得解脱　　如来现在世
  涅槃及舍利　　恭敬供养者
  其福等无异　　明慧增上心
  深察如来德　　怀道兴供养
  其福亦俱胜　　佛得尊胜法
  应受一切供　　已到不死处
  信者亦随安　　是故诸天人
  悉应常供养

  第一大慈悲　　通达第一义
  度一切众生　　孰闻而不感
  生老病死苦　　世间苦无过
  死苦苦之大　　诸天之所畏
  永离二种苦　　云何不供养
  不受后有乐　　世间乐无上
  增生苦之大　　世间苦无比
  佛得离生苦　　不受后有乐
  为世广显示　　如何不供养
  赞诸牟尼尊　　始终之所行
  不自显知见　　亦不求名利
  随顺佛经说　　以济诸世间

佛所行赞卷第五


佛五百弟子自说本起经

    No. 199

佛五百弟子自说本起经

        西晋三藏竺法护译

盖阿耨达龙王者(晋名无焚)。佛在世时受别菩萨也。有神猛之德。据于昆仑之墟。斯龙所居宫馆宝殿。五河之源则典览焉。有八味水池华殖七色。服此水者即识宿命。于时龙王请佛世尊及五百上首弟子。进膳毕讫坐莲华上。追讲本起所造罪福。皆由纤微转受报应。弥劫历纪莫能自济。侥值正觉乃得度世。各自撰歌而达颂曰

    大迦叶品第一(十九偈)

  佛人中上为法御　　断除结狱游舍卫
  诸根为寂德巍巍　　如来自告其比丘
  有诸鬼神所娱乐　　种种众华无央数
  四渎涌出向四方　　彼诸流河归江海
  私头那提伯师子　　人不能至神足到
  飞行疾矣乃越耳　　疾共诣彼渊流池
  比丘曰善唯从命　　大通安住上弟子
  闻尊教敕乘神足　　譬如雁王导众雁
  行诣进游于江河　　悦观辈类相娱乐
  佛天中天亦如是　　与弟子俱而飞腾
  佛至告诸弟子曰　　宁识前世所更历
  为我各说谁行步　　而获其福不可量
  彼迦叶仁佛弟子　　譬如师子历深山
  设有所历无敢当　　则说前世所作行
  采取于野燕麦耳　　少所施与辟支佛
  解脱心乐无有漏　　奉于空行意寂寞
  彼时心念有此愿　　寻即思惟于上法
  与如是人俱合会　　于此终生郁单曰
  用彼因缘福所致　　更历千反郁单曰
  然后生于胜命天　　于中最特无有双
  吾用彼福所造德　　亦复千反生忉利
  着种种华香宝璎　　身微妙好而自在
  既于天上寿终已　　便复则生郁单曰
  用彼前世愿所致　　以作是福因缘故
  生于富家梵志种　　财产众业无央数
  在五乐中而不贪　　其于是佛无等伦
  大哀所可讲说法　　诸力一心定众根
  七觉之意八道行　　以为获致于此法
  便尽诸漏手执灯　　与此众等最后俱
  合会行正直离邪　　佛者如来所说善
  奉禁戒人所志得　　如其意念所欲求
  最后我身以具满　　为尽生死拔根株
  我皆绝除诸爱结　　则为是佛法王子
  第一止足常思道　　心空清净无所著
  其志坚固无能转　　譬如大山不可动

  如是迦叶尊　　在诸比丘僧
  阿耨达大池　　自说本福缘

    舍利弗品第二(十偈)

  吾为仙闲居　　于彼见沙门
  辟支佛之尊　　身着绛衣被
  睹之心欢喜　　为之浣衣服
  复为缝袈裟　　数数为作礼
  彼则愍念我　　便飞虚空中
  上下出水火　　须臾忽不见
  我即时叉手　　自心作是愿
  令我得如是　　聪明大智慧
  莫令生豪家　　亦勿生贱种
  常生于中家　　志多作沙门
  用是功德故　　吾以五百世
  常获致人身　　世世作沙门
  于是最后世　　复还得人种
  以值见正觉　　导师无有上
  则办为沙门　　于释师子所
  成就阿罗汉　　清凉而灭度
  今世尊目前　　于比丘僧众
  论我智慧上　　转于正法轮
  舍利弗智慧　　于比丘众前
  阿耨达大池　　自说本宿行

    摩诃目揵连品第三(十五偈)

  吾为仙闲居　　处于林树间
  于彼有人来　　求我作沙门
  吾除其须发　　为浣其衣服
  缝之而染之　　心中自欢喜
  彼退在一面　　而结跏趺坐
  则得辟支佛　　便飞于虚空
  我时即兴愿　　令身得神足
  使吾得如是　　大力大神足
  用是福德故　　在在所生处
  天上及人中　　照耀所造福
  于时最后世　　以逮得人身
  如值见正觉　　导师无有上
  以为作沙门　　于释师子所
  则成阿罗汉　　清凉而灭度
  所作善甚少　　得安隐无量
  我复作不善　　今说且听之
  东出罗阅只　　生为尊者子
  出舍外游戏　　人家求饮食
  即见其父母　　二人共相娱
  见之即挝我　　骂詈而逐我
  但以正命耳　　其身不施行
  堕于黑绳狱　　受苦不可计
  其彼余殃故　　于是最后世
  诸外异道学　　挝碎身如苇
  吾当以是疾　　寿终而灭度
  彼所作余殃　　尔乃灭尽耳
  是故当悦心　　至孝事父母
  用欢悦心故　　人得胜天上
  如是拘律尊　　在于比丘众
  阿耨达大池　　自说本因缘

    轮提陀品第四(净除十七偈)

  我昔往诣寺　　见地不净处
  即取其扫帚　　便扫彼寺舍
  竟睹寺清净　　心中甚忻踊
  令我无垢尘　　如此寺舍净
  用是功德故　　在在所生处
  面色和悦姝　　端正难可比
  其余之福祚　　于是最后世
  父母则名吾　　号曰为净除
  我于亲族中　　生时亦清净
  一切所爱敬　　见者无厌极
  值得见正觉　　导师而无上
  已成阿罗汉　　清凉而灭度
  我之所志愿　　使吾无垢尘
  今无垢罗汉　　无漏所作办
  假令扫除是　　普天下使净
  不如为离欲　　除扫所经行
  假扫除天下　　道人经行处
  不如四方僧　　扫除一步地
  设复扫除是　　满天下精舍
  不如于佛寺　　扫除一步地
  我身所造福　　以是知差特
  当扫除佛寺　　其心怀欣踊
  以此晓知之　　等觉道德高
  当供事佛寺　　获其祚甚大
  唯君吾识念　　昔曾所作善
  以致彼果实　　可意安隐乐
  是故为佛寺　　好净心供事
  唯仁此第一　　福田无有上
  于是能供事　　得安而无量
  皆为破坏除　　一切淫怒痴
  不轻空心悦　　得福薄少乎
  向如来正觉　　及诸佛弟子
  如是轮提陀　　在诸比丘前
  阿耨达大池　　自说本所因

    须鬘品第五(善念十四偈)

  昔者出游观　　时与亲友俱
  头上戴傅饰　　耳着须鬘花
  惟卫神通佛　　于彼立大寺
  遥见众庶人　　共住而奉事
  亲友俱发家　　各共赍好华
  悉以清净心　　供散彼佛寺
  我时见广施　　亦复初发意
  便取林中华　　以用上佛寺
  所生不堕余　　升天下为人
  因是德本故　　所作善照见
  后值等正觉　　无上之导师
  果证阿罗汉　　清凉得灭度
  唯施一华耳　　更得百千岁
  天上自娱乐　　余福得泥洹
  假令我素知　　佛功德无量
  便即起塔寺　　其福无有极
  未必心欢喜　　其福犹为少
  如来等正觉　　及诸佛弟子
  唯我忆念此　　身所作功德
  今已得实报　　可意快安隐
  缘是所作行　　终始断不生
  无漏无所著　　清凉得灭度
  五道为已尽　　不复更胞胎
  是为最后世　　然则不复起
  解脱生死本　　已度所有海
  今我以是缘　　得号曰须蔓
  时长者须蔓　　会在众僧中
  于阿耨达池　　自说本所作

    轮论品第六(明听十一偈)

  惟卫佛世时　　槃头摩国土
  本为四方僧　　兴立一房室
  加以床卧具　　皆用持布施
  既与心欢喜　　应时发是愿
  我见等正觉　　令得作沙门
  逮无上无为　　清凉正灭度
  是因功德本　　九十一劫安
  既得自然见　　在天上世间
  其余功德福　　于今最后世
  生[敖/力]长者家　　憍贵无兄弟
  生为父所敬　　即闻垂言教
  吾以子施与　　宝藏亿种种
  足底生异毛　　自然长四寸
  身体柔软好　　稳安得无害
  过去九十劫　　其余复如一
  我身不识念　　举足蹈地时
  于今最后世　　已还得人身
  成就无所著　　清凉为灭度
  佛普见说我　　精进尊第一
  解脱尽无漏　　已得不动句
  如是拘梨种　　在众僧中央
  于阿耨达池　　自说本功德

    凡耆品第七(取善八偈)

  我不了福德　　本亦不识义
  见惟卫佛寺　　供养而奉侍
  金寺紫磨色　　幡伞以香华
  见供养塔寺　　而得生善处
  常在天人间　　所作得照见
  过九十一劫　　未曾归恶道
  作少功德已　　获安甚众多
  已得无所著　　灭度清且凉
  假使我本知　　佛功德如是
  常当供塔寺　　所得福踰此
  是故用知明　　正觉德弘泰
  当供养塔寺　　其福无终极
  佛普见说我　　经乐为第一
  多闻若干种　　辩才德至真
  时长者凡耆　　曾在众僧中
  于阿耨达池　　自说本所作

    宾头卢品第八(乞闭门十一偈)

  我本经父母　　生为子中尊
  谨敬事其父　　亦孝养于母
  二亲及妹弟　　奴客僮仆使
  吾为父母说　　饮食以时节
  时起贪嫉意　　不当食父母
  嗔恚谤于语　　能得饭食财
  缘是所作罪　　堕大山地狱
  烧炙黑绳中　　更苦不可计
  从地狱中出　　世世所生处
  常患大饿渴　　勤苦而饥死
  于今最后世　　已还得人身
  值见等正觉　　导师无有上
  于释师子所　　已得作寂志
  成为无著道　　清凉而灭度
  唯仁我于是　　神足能飞行
  还入坎窟中　　尔乃得食耳
  是故当欢喜　　供事于父母
  一心稽首礼　　保祚无有量
  唯仁我识念　　削所作恶行
  皆受所种实　　罪福不可离
  宾头卢闭门　　时会在僧中
  于阿耨达池　　自说本所作

    货竭品第九(善来二十一偈)

  曾为尊者子　　在般头摩国
  族姓多财宝　　眷属所围绕
  周匝在王边　　快乐无有极
  端正见者喜　　颜色难为比
  时我严驾出　　诸众导前后
  欲行遍游观　　并从众婇女
  于彼游观时　　见相寂沙门
  奉行安定仪　　身服赤绛衣
  时我见沙门　　兴发起恶意
  憎恶其形像　　嗔恚不欢喜
  为何下须发　　颜姿黑丑陋
  痈疽疥身体　　羸疲身意俱
  用是所造罪　　口说恶语故
  于彼寿终后　　便堕地狱中
  从狱得脱出　　容色黑丑恶
  痈疽疥身体　　羸疲身意俱
  捉瓦器乞丐　　着弃死人衣
  衣弊服粗秽　　所住无安处
  所欲往至诣　　乞欲系糊口
  执杖见驱叱　　为人所嫉辱
  如是五百世　　在在所生处
  穷困常饥馁　　勤苦而饿死
  时见等正觉　　比丘僧围绕
  与大众会俱　　讲说甘露句
  适见大众会　　即疾奔走趣
  意欲于彼中　　希望饮食具
  到见大众会　　皆坐欲听法
  不获副本愿　　未有饩施者
  时彼大慈哀　　如来告之言
  仁者善来此　　便来坐此座
  我应时喜踊　　则一心叉手
  稽首世尊足　　却在一面坐
  于是尊大哀　　瞿昙极慈悲
  次第分别说　　为我讲四谛
  能仁除须发　　因是见道迹
  佛令作寂志　　于彼得神通
  用是故号字　　名曰为茶竭
  缘此佛说我　　正受为第一
  佛勇猛大尊　　世雄为最胜
  神通无极哀　　度脱我众苦
  善来尊如是　　在于众僧中
  于阿耨达池　　自说本所作

    难陀品第十(欣乐十二偈)

  王舍国城东　　曾为富尊者
  时世谷饥贵　　有道士游彼
  时我坐独食　　有好道士来
  坏破缘一觉　　自在得无漏
  兴起贪嫉意　　其心志于恶
  今此比丘来　　焉得同太岁
  于是念饮食　　杂糅以马通
  道人食之已　　应时即命过
  我身寿终已　　堕地狱甚久
  合会及叫唤　　世世见脯煮
  从地狱得出　　便还得人身
  身常多疾病　　懊恼而命尽
  如是五百世　　在在所生处
  抱病常穷厄　　懊恼乃命过
  于是最后世　　已得生人中
  还见等正觉　　导师无有上
  出家为沙门　　受释师子法
  已得罗汉道　　清凉取灭度
  吾于是仁者　　神足无有漏
  身体多疾病　　所在不安隐
  于是悉识念　　我本所作行
  皆获其果实　　罪福不可离
  如是难陀尊　　在比丘众中
  于阿耨达池　　自说本所作

    夜耶品第十一(名闻二十六偈)

  昔有一道人　　入聚落乞丐
  见死亡女人　　青膖甚臭恶
  结跏趺而坐　　观视无常变
  省察败不净　　一志学定心
  便于彼坐上　　有微细音响
  闻声用恐怖　　则从一心起
  见死腹溃坏　　恶露而不净
  众孔自流出　　臭处难可当
  肠胃五脏见　　心肝皆散绝
  若干无数虫　　观已还静心
  察于外死身　　内省自己躯
  彼尔我如是　　计本皆虚无
  自从三昧起　　修行不懈怠
  亦不出分卫　　亦不思饮食
  设我入聚落　　而行求饮食
  虽见端正色　　当作恶露观
  瞻彼诸形色　　如死人无异
  察众坏败本　　一切无所乐
  我思行如是　　而得离爱欲
  奉遵四梵行　　深惟不轻戏
  于彼寿终后　　便得升梵天
  于梵寿命尽　　下生波罗奈
  为势贵长者　　生其家作子
  为众所见敬　　正受度无极
  昼日常修行　　于夜不睡眠
  见女人众多　　等观如腐积
  枕鼓卧眠者　　执箜篌伎人
  伎乐器散地　　梦想为[穴/(爿*臬)]语
  于彼退思念　　宿本功德行
  想识不净处　　前世所更历
  适观睹此已　　志求无欲意
  我时逼迫是　　仁者我舍去
  即从床上起　　下殿避之逝
  诸天愍念我　　其门自然开
  时出于国城　　往诣流水侧
  遥视见彼岸　　见沙门寂根
  又见大寂志　　举声而大叫
  告之我穷厄　　神通我舍欲
  世尊深软音　　用我辛苦言
  童子来莫惧　　于此无穷厄
  心舍众苦恼　　转度于彼岸
  往诣大哀所　　世尊无比人
  绝妙无等伦　　譬如饥渴者
  倒解识其义　　即解识其义
  于彼见道谛　　从佛求舍家
  瞿昙大慈哀　　听我作沙门
  应时一夜中　　天时将向晓
  一切诸漏尽　　清凉得灭度
  是我前世时　　所更作善行
  是我最后世　　逮得甘露迹
  如是贤夜邪　　尊者子神通
  于阿耨达池　　自说本所作

    尸利罗品第十二(二十偈)

  昔波罗奈城　　迦叶佛泥洹
  机惟王起塔　　七宝造甚大
  尔时王所作　　有最大太子
  我时为佛尊　　第一建刹柱
  以是功德故　　世世所生处
  在天上人间　　其福自然见
  在在所生处　　于国甚殷富
  财数不可计　　常喜大布施
  我于五百世　　惠施无所惜
  给赡众庶人　　寂志及梵志
  缘一觉之行　　离爱欲无漏
  清净欢喜心　　供养五百众
  由是功德故　　在此最后世
  生势贵释种　　应时口说言
  家中宁有宝　　钱财及于物
  我当以施与　　救足诸贫穷
  我与无厌惫　　救济众下劣
  孚善见答报　　岂能有所惠
  家中闻吾言　　愁忧用惶懅
  驰散赴八方　　乳母悉避去
  母以恩爱故　　便即告我言
  为天人鬼神　　何以言大疾
  我时即启曰　　我是人非鬼
  追识宿命施　　好欲见惠人
  时母闻其言　　踊跃无所畏
  然许劝助之　　恣意所布施
  家中眷属多　　母敕供养我
  为众所敬爱　　见者莫不喜
  我尔时适生　　其家即兴炽
  缘是诸寂志　　名我尸利罗
  于彼便布施　　给足诸贫陋
  得值等正觉　　便舍家为道
  初生家兴炽　　堕地能语言
  是故号尸利　　其名自然流
  生家无所贪　　亦不用恐惧
  缘信出家学　　神通一切具
  为国主所钦　　大臣众人民
  多获衣食供　　床卧诸所安
  如是尸利罗　　在比丘僧中
  于阿耨达池　　自说本所作

    薄拘卢品第十三(贾姓十二偈)

  我昔曾卖药　　于槃昙摩国
  在惟卫佛世　　敬诸比丘僧
  时有病瘦者　　行药疗其疾
  供给诸根药　　以惠诸比丘
  一岁诸众僧　　令无所乏少
  时施诸沙门　　与一呵梨勒
  于九十一劫　　未曾归恶道
  在天上人间　　其福自然见
  所作德少耳　　受福不可量
  施一呵梨勒　　长久生善处
  其余所有福　　今还得人身
  值见平等觉　　导师无有一
  未曾自识念　　郡县受施处
  唯仁我二夜　　证通三达智
  常衣粗恶服　　五纳之震越
  弃家行学道　　愿乐在闲居
  其年百六十　　于此无垢浊
  未曾有疾病　　所生处常安
  佛普见说法　　少欲无睡眠
  观布施药者　　其福广如是
  今我悉识念　　本殖少功德
  悉获其果实　　可意而安隐
  时贤薄拘卢　　在众比丘僧
  于阿耨达池　　自说本所作

    摩呵[酉*且]品第十四(大长十二偈)

  昔作韦皮师　　本生亦安隐
  时国大谷贵　　柔皮以为韦
  时得好殷皮　　煮熟令大美
  时有沙门来　　乞丐欲求食
  见之即欢喜　　则分用布施
  其寂志食已　　寻飞在虚空
  见道人踊跃　　应时叉手向
  恭敬普所在　　所游辄追随
  欣喜广大心　　便自发愿言
  令我逮如是　　常与尊者俱
  如此道人法　　所逮得法身
  令我身如是　　疾成正愿义
  所施无形色　　其气亦秽恶
  无香亦无味　　我所施如是
  所作德少耳　　获福安无极
  在天上人间　　其福自然见
  于是最后世　　还得于人身
  值见等正觉　　道师无有上
  我本所求愿　　见世尊上人
  于是悉如意　　清凉得灭度
  于是悉识知　　本所作功德
  悉获其果实　　可意欢喜受
  如是彼大尊　　名[酉*且]罗大通
  于阿耨达池　　自说本所作

    优为迦叶品第十五(八偈)

  导师有二人　　同类悉兄弟
  见迦叶佛塔　　唐突崩坏落
  合集众贾人　　更补治起塔
  时兄弟二人　　俱扶竖刹柱
  缘是功德本　　生天上甚久
  来还生人间　　在于势族种
  未见等正觉　　舍家学异道
  在泥莲水边　　久习编发志
  世尊无等伦　　愍念哀我等
  在于恒水侧　　感动见变化
  我等见变化　　从佛求下发
  大尊念愍伤　　听我等出家
  供养佛塔寺　　前稽首作礼
  用是众庶等　　清凉而灭度
  优为迦叶尊　　及江河迦叶
  于阿耨达池　　自说本所作

    迦耶品第十六(捉取十五偈)

  昔为卖香者　　既获香卖之
  有一童女人　　来到香肆上
  容貌端正好　　见彼趣我所
  适捉与调戏　　欲意察着之
  身亦不犯触　　亦不与合会
  唯但执其臂　　为娆他女人
  用是过恶故　　寿终堕地狱
  来还得人身　　右臂自然枯
  如是五百世　　所生处皆然
  右臂常枯槁　　苦痛甚不便
  仁者识念是　　作罪薄少耳
  获殃甚众多　　善恶不可离
  值见等正觉　　舍家为沙门
  已得阿罗汉　　清凉入灭度
  仁者吾于是　　有神足自在
  于今一右臂　　不如左臂便
  假使有男子　　喜犯他人者
  寿终堕地狱　　苦痛甚酷毒
  不当外犯色　　如捐弃盛火
  智者觉了人　　已每知止足
  设见他妇女　　当作不净观
  我更泥犁中　　受苦不可计
  我犯是罪时　　自谓不足言
  悉获是果实　　罪福不可离
  值见等正觉　　导师无有上
  已得无所著　　清凉得灭度
  是为最后生　　逮得甘露句
  已解一切苦　　清凉得灭度
  迦耶尊如是　　在比丘僧中
  于阿耨达池　　自说本所作

    树提衢品第十七(三十偈)

  惟卫佛世尊　　槃头摩国城
  时有富长者　　名阿能干那
  时佛之眷属　　六十二百千
  请惟卫佛尊　　及众供三月
  我主槃头摩　　我供人中尊
  饭食日珍异　　供养佛弟子
  饭食佛如是　　在槃头摩国
  彼时最后施　　槃头王欲兴
  供养好饭食　　衣被及床卧
  作微妙祠坛　　是王之所起
  奉上诸所安　　床座众百千
  于一一比丘　　惠施令可意
  彼国王最后　　所供养如是
  奉事无极雄　　神通尊导师
  我时见彼供　　床卧诸所安
  衣被饮食施　　床座悉具足
  时诸天中尊　　帝释来诣我
  彼天帝谓我　　我当为汝伴
  即时化祠坛　　可意严如天
  施设天上座　　供以天饮食
  彼时佛世尊　　惟卫无等人
  请供满一月　　尊人及弟子
  我以天饮食　　供养于导师
  奉以天衣被　　大人并弟子
  用是功德故　　受恩不可量
  从九十一劫　　未曾归恶道
  所作福照见　　天上及世间
  我奉侍大圣　　惟卫无极尊
  于今最后世　　生罗阅只城
  蓱沙王之宫　　富家无量宝
  为蓱沙国王　　一切所爱敬
  众人见供奉　　诸臣及人民
  我在天伎乐　　于是世自恣
  生世得人身　　天伎乐自娱
  于是佛大智　　导师无有上
  来诣罗阅只　　导师加愍伤
  我闻大智慧　　佛诣王舍城
  心欢喜踊跃　　往诣仁世尊
  遥见世光[火*僉]　　光明出普照
  即从车乘下　　步行往诣佛
  欣然我前行　　稽首最胜足
  礼如来毕竟　　却在一面坐
  我久思正雄　　今乃见大人
  导师人中明　　降伏魔罗网
  世尊无有上　　应时愍伤我
  解说四谛事　　如应为讲本
  彼曰无极哀　　世尊说如是
  大通欲出家　　愿得受大戒
  即时大智慧　　佛者无等伦
  说言比丘来　　具足成沙门
  以是无放逸　　坚精进定意
  遭遇甘露处　　无为兴无动
  逮见等正觉　　导师无有上
  以成阿罗汉　　清凉而灭度
  唯仁我追念　　身本所作恶
  悉受是果实　　可意乐安隐
  广行有周旋　　离生老病死
  脱于一切恼　　愁忧及啼哭
  如是树提尊　　在比丘僧中
  于阿耨达池　　自说本所作

    赖吒和罗品第十八(二十六偈)

  有王修惟尼　　其王有一子
  名赖吒拔檀　　是王最小子
  迦叶佛吉祥　　兴起大塔寺
  欲护父王意　　为作刹柱头
  心欢喜踊跃　　建立承露槃
  愿我作沙门　　等正觉共会
  用是功德故　　世世所生处
  于天上人间　　其德自然见
  是为最后生　　在投楼吒国
  生于尊者家　　独有一女耳
  一切所爱敬　　如是狗猎王
  是我亲里家　　国土亦如是
  端正甚姝好　　颜貌如敷踰
  在人中娱乐　　一切欲自恣
  可意敬世尊　　来诣投楼吒
  我见心欢喜　　便求作沙门
  本功德所致　　化变难比伦
  慈哀愍伤我　　口便发是言
  诸佛之正教　　父母不乐者
  不得为沙门　　族姓子自报
  即时还归家　　前白父母言
  父母愿听我　　出家为沙门
  父母闻我言　　愁忧不可胜
  子虽命时终　　不欲相远离
  我时不饮食　　一心无所乐
  志于清白法　　欲求为沙门
  我时不饮食　　萎卧于空地
  假令不听我　　便当死于是
  六日不饮食　　一心无所乐
  志于清白法　　欲求为沙门
  时亲厚知识　　往谓父母言
  善哉听之去　　用死人身为
  假令能乐者　　为沙门续在
  命存可数见　　死者当奈何
  时父母知识　　共出悲好音
  设使作沙门　　来见我当听
  时亲厚知识　　便往谓之言
  父母已听汝　　明者为沙门
  父母共结约　　假使为沙门
  数来相见者　　子听汝出家
  彼闻善哉言　　自养有势力
  往诣世尊所　　便前白佛言
  唯然已听我　　便受佛尊教
  世尊下我发　　令我作沙门
  施承露槃故　　受安甚众多
  于天上世间　　功德自然见
  佛普见说我　　乐闲居第一
  已得阿罗汉　　清凉而灭度
  是故当欢喜　　悦心向大哀
  当供养塔寺　　得脱大恐惧
  赖吒和大尊　　闲居五纳衣
  于阿耨达池　　自说本所作

    货提品第十九(二十七偈)

  曾在王舍城　　为富大尊者
  有五百道士　　住我家一年
  五百诸长者　　一切皆往诣
  彼时诸道人　　各就一家食
  譬如我等故　　家中所炊食
  一一诸比丘　　供养亦如是
  听年长道士　　彼分与长者
  无上尊道人　　其心念如是
  饭食五百人　　豆羹以灌上
  我所作供具　　饲比丘如是
  如是连二日　　布施彼比丘
  我时辄兴意　　贪嫉恶心意
  尚难饲我子　　妇女及姊妹
  兄弟诸亲属　　是饭食供养
  何况此比丘　　当供养三月
  供养五百人　　大减损我家
  我欲令比丘　　作方便令死
  假使命过者　　不损用我物
  心自念恶已　　马通糅饭中
  持用饭食之　　谓杀无所苦
  啖此饭食已　　得病甚困厄
  结刮其肠胃　　伤绝于五脏
  乐法得道人　　则为已命过
  诸天及鬼神　　俱共发声言
  是长者大恶　　伤害杀道人
  缘一觉之尊　　清凉无所漏
  我闻知所语　　思念苦恼愁
  我等罪无量　　坐害善道人
  亲属闻是言　　悉共愁忧念
  皆会诸道人　　对悔过自首
  归命诸道人　　悔过自首已
  请五百道人　　供养以饭食
  重悔过自首　　归命众道人
  供养饭食已　　心自发愿言
  令我与是等　　诸尊者合会
  如是等得度　　我心脱如是
  世世所生处　　勿令在贫穷
  莫令我兴起　　贪嫉恶心意
  害辟支佛已　　犯是恶罪殃
  于彼寿终已　　堕太山地狱
  苦痛无数千　　懊恼不可言
  来还得人身　　短命速疾过
  所在得势富　　众人所供养
  肠胃每燋烂　　然后乃命过
  弃捐家居去　　沙门无所慕
  精进修佛教　　断除一切欲
  假令我舍身　　向般泥洹时
  诸肠胃五脏　　各各崩坏烂
  我所作过恶　　恶意害比丘
  所作余罪殃　　最后当毕了
  我身所起恶　　及所行善行
  悉还受果实　　善恶俱前获
  舍卫城里生　　茶提大神足
  于阿耨达池　　自说本所作

    禅承迦叶品第二十(十一偈)

  有诸比丘僧　　终竟于七岁
  时国谷米贵　　饥饿大恐惧
  我分得一人　　摩竭妙道人
  缘一觉之尊　　清凉无有漏
  彼时我兴发　　起意之为恶
  我当持何用　　施饲是比丘
  时停置饭食　　令生虫臭恶
  往观诸作使　　然后供养之
  以是所作罪　　寿终堕地狱
  合会烧炙之　　苦痛不可言
  从地狱得出　　世世所生处
  作若干方便　　求饭食难得
  是为最后世　　来还生人间
  逮见等正觉　　无上之导师
  以信故出家　　除害诸漏尽
  已得无所著　　清凉而灭度
  仁者吾于是　　神足常自在
  求食设方便　　若干不能得
  远行避道路　　疲劳不可言
  既乃得所侥　　饭食诸供具
  承伽迦叶尊　　大通名所作
  于阿耨达池　　自说本所作

    朱利般特品第二十一(八偈)

  昔我先世时　　曾为养猪者
  在于江水傍　　系[打-丁+絜]众猪口
  欲济至江半　　身独由得渡
  猪不得喘息　　中流皆溺死
  尔时我治生　　亡遗无所依
  仙人来至彼　　从顶有慈哀
  便劝教化我　　剃除吾须发
  解喻诲善律　　行无相三昧
  于彼寿终后　　便得生天上
  天寿复竟尽　　即还为道人
  逮见等正觉　　舍家为寂志
  所在意曚暝　　受经寻辄忘
  我讽学一偈　　三月乃谙知
  习读诵四句　　断绝诸爱欲
  世尊时问之　　朱利般特说
  从来善恶事　　于阿耨达池

    醍醐施品第二十二(二十七偈)

  迦叶佛灭度　　我为后弟子
  博闻知三世　　常秘惜经法
  不为比丘说　　不肯示与人
  傥余乞本知　　便当与我等
  设有比丘来　　至我所问事
  吾则欺诈之　　不解意结恨
  众道人恚还　　忧恚骂詈言
  何嫉不说法　　仁者岂为往
  临欲寿终时　　心即自悔责
  未曾讲论法　　是为大不善
  自知寿向尽　　余过有七日
  聚会众僧类　　应时为说法
  昼夜讲诸要　　蠲除贪嫉妒
  说法未竟毕　　于彼便命过
  如我所分别　　闻者极妙快
  受教思惟义　　展转相劝化
  所说法鲜少　　聚会人七日
  用是得生天　　天伎以自娱
  天上寿终下　　来还受人身
  在迦惟罗卫　　生释国王家
  端正见者敬　　为众所爱乐
  大财无极宝　　普以度无极
  见诸族姓子　　来者皆弃家
  我羡为寂志　　捐家爱欲财
  世尊无等人　　慈念愍哀我
  屡数率励我　　劝导令出家
  吾便敬遵佛　　无上之喜教
  唯仁者我身　　七年行布施
  于是惠与已　　终竟于七岁
  然后作寂志　　受胜智慧诲
  七年为长久　　人命为甚短
  今日便布施　　谁能保身命
  用尊是往故　　即时作寂志
  唯仁我七日　　出家除须发
  信故为沙门　　修行佛法身
  二十五岁中　　寂定心如水
  于是弊恶道　　起念着家事
  奉行捐损业　　亦不用甘露
  于彼甚惭愧　　发求无极利
  毁辱于亲属　　悉当见仇憎
  作是为不可　　亦不所侥恨
  已出志守寂　　岂复返怀居
  兴家种姓意　　财利之所欲
  当能断斯着　　终不舍离戒
  宁令我身没　　其寿所憎恶
  我当捉大刀　　安用此命为
  便执利刀剑　　除割所因缘
  刈截垢浊已　　然后心解脱
  一心便解度　　稍数令人寂
  我于慈果实　　速值法光明
  我寿向终时　　讲说尊妙法
  缘是所可行　　定意度无极
  释子大神足　　弱根萨波达
  于阿耨达池　　自说本所作

    阿那律品第二十三(无猎九偈)

  昔我曾不食　　彼世时施与
  遭遇见沙门　　大通和莅吒
  以故生释种　　号曰阿那律
  功德自娱乐　　俳伎之所娱
  时见等正觉　　即喜慕世尊
  睹之心踊跃　　舍家为寂志
  宿世行精进　　方便常坚强
  已脱三达智　　具足如佛教
  自识本宿命　　造行所更历
  于忉利天上　　积七世在彼
  七返还人间　　人间转势尊
  富贵君子家　　金珠宝自然
  于是七彼七　　生死凡十四
  本悉识知之　　前世之所行
  如是所与果　　曾无悭嫉意
  世世所生处　　常求不生死
  时尊阿那律　　处于众僧中
  于阿耨达池　　自说本所作

    弥迦弗品第二十四(鹿子十四偈)

  昔我逐勇狗　　往诣药肆上
  缘一觉之尊　　身体得不豫
  给之以医药　　瞻养至七日
  尊人过七日　　便飞升虚空
  我时见告语　　家之仆童客
  众祐已来臻　　如是出家学
  我闻仆所说　　辟支佛飞行
  其志踊跃喜　　一意叉手向
  缘是喜悦意　　布施医药故
  在天上人间　　功德自然见
  于今最后世　　复还得人身
  值见等正觉　　导师无有上
  于释师子所　　出家为寂志
  已得无所著　　清凉而灭度
  于昔吾于是　　得供甚众多
  衣被及饮食　　床卧所安具
  为其缝衣服　　从施医药故
  四方给诸药　　所安无所乏
  天人往告语　　蓱沙之国王
  卿当以医药　　施与弥迦弗
  仁国当兴利　　众药大炽盛
  遣耆域医王　　擎药与鹿子
  四面医药来　　皆悉归趣我
  彼时王蓱沙　　施遣大神通
  于是来授我　　具足柔软堂
  悉遍比丘僧　　千二百五十
  其鹿子比丘　　六通大神足
  于阿耨达池　　自说本所作

    罗云品第二十五(十偈)

  我昔曾为王　　典主摩竭国
  人民甚众多　　决事以义理
  尔时有仙人　　饮他沟中水
  即来诣我所　　前语我如是
  大王我为贼　　乏饮不与水
  便当谪罚我　　如拷盗窃者
  我时即报言　　仙人持法药
  我恣听仁者　　便去随其欲
  大王我狐疑　　咎结不得除
  便当谪罚我　　今乃消殃罪
  即敕着后园　　忘之至六日
  过六日已后　　亦不得饮食
  坐是因缘故　　未曾有恶意
  堕烧炙黑绳　　更历六万岁
  毕是有余殃　　于今最后生
  处在母腹中　　六年乃得生
  未曾起乱意　　身口不犯罪
  乃值得果实　　罪福不可离
  如是罗云尊　　在于比丘僧
  于阿耨达池　　自说本所作

    难提品第二十六(十四偈)

  昔惟卫佛世　　我施暖浴室
  一洗比丘僧　　便自发愿言
  令我与是等　　尊众共集会
  世世得清凉　　离欲无垢尘
  端正常徐好　　清净若妙花
  于彼寿终后　　便得生天上
  在天上人间　　颜色好端正
  世世所生处　　所住大势尊
  于彼寿终后　　来还生人间
  诸天及人民　　见我无厌足
  见辟支佛塔　　缮治泥整顿
  圣饰令鲜白　　于上悬幡盖
  我时自发愿　　欲求得相好
  金体紫磨色　　端严无有比
  因是所作福　　生波罗奈国
  于脂惟尼生　　作子无恚害
  见迦叶佛塔　　其心为欢喜
  辄诣其寺中　　竖立承露槃
  用是施塔故　　及治圣饰塔
  兴建刹柱槃　　受福不可量
  从彼有余福　　于是最后世
  生释氏王家　　便为佛之弟
  我身自然有　　大人之相好
  庄严成罗羼　　平等布三十
  佛普见说我　　端正最第一
  已除尽诸漏　　逮得甘露句
  难提父母子　　于比丘僧中
  于阿耨达池　　自说本所作

    颰提品第二十七(十九偈)

  昔世谷米贵　　饥饿大恐惧
  比丘有五百　　求食则施与
  一切诸长者　　惠施众道术
  分卫得饭食　　便持来授我
  虽得粗细食　　常分以与身
  亦不能知我　　每随用我语
  诸人民来趣　　行求饭食具
  我尔时自力　　从彼便出去
  是时各驰走　　孚远相求索
  尽力从后追　　不能及逮我
  即渡于流河　　便却坐一面
  周匝四向视　　得静无来人
  我今日独食　　柔软美且香
  饱满意盈足　　终慕获安隐
  于是有比丘　　则缘觉世尊
  威神大巍巍　　生死除无余
  意虑常念言　　穷贱甚苦剧
  本不修功德　　是故令我贫
  即兴清净心　　欢踊意念言
  当施与比丘　　是本众祐者
  时世尊便受　　则于彼饭食
  用怜愍伤我　　便飞在虚空
  我时即发愿　　莫复令我贫
  后生势富家　　端正如妙华
  与如是等尊　　世世共会遇
  使我承此法　　如仁者所得
  缘是所作德　　受安长且久
  于天上人间　　所作德自见
  亦得为国王　　天人无数反
  未曾堕恶道　　亦无有罪殃
  从彼有余福　　于是最后世
  来生势富家　　释种大姓生
  尔时佛世尊　　来诣所生地
  我即为寂志　　并与亲属俱
  我本所立愿　　辄如意具足
  已得无所著　　清凉且灭度
  舍势为沙门　　颰提受佛教
  于阿耨达池　　自说本所作

    罗槃颰提品第二十八(十四偈)

  拘楼秦佛时　　昔有起塔者
  我时在彼住　　其寺甚高大
  兴造此塔寺　　我口呵谴之
  是塔甚太大　　何日当成就
  可稍作功德　　如是自立办
  既不多劳烦　　塔寺亦速讫
  用口说窭言　　坐犯语罪报
  命尽寿终后　　便堕地狱中
  从地狱得出　　短小身玄丑
  世世所生处　　为众所轻邈
  迦叶佛世时　　为乌鸟赤嘴
  波罗奈中道　　翱翔丛树间
  瞻见世光曜　　比丘所围绕
  即顺佛为礼　　口出悲音声
  佛世尊所游　　波罗奈国时
  每随行出入　　常绕向悲鸣
  缘是所作德　　来还得人身
  逮见等正觉　　无上之导师
  得出为寂志　　于释师子所
  已为无所著　　清凉而灭度
  罗汉得自在　　六通大神足
  名曰为持法　　正真有辩才
  一切众聚会　　听闻我音声
  诸天及人民　　一切皆欢喜
  我作罪少耳　　作福亦不多
  皆获其果实　　所为二罪福
  罗槃颰提尊　　在于比丘僧
  于阿耨达池　　自说本所作

    摩头和律致品第二十九(二十一偈)

  昔于惟耶离　　身为大猕猴
  趣往取佛钵　　比丘见被呵
  得无坏佛钵　　世尊告比丘
  比丘勿得呵　　是终不坏钵
  我时取佛钵　　徐徐持上树
  盛以满钵蜜　　便则从树下
  手擎满钵蜜　　以奉上世尊
  蜜中有虫秽　　正觉不肯受
  佛见其钵中　　死蜂与蜜杂
  寻好择出之　　复擎重上佛
  时佛世光[火*僉]　　复更不听受
  我以水净洗　　仍前稽首上
  以水洒其上　　更盛异钵中
  供养佛尊已　　心踊跃欢喜
  世尊无等人　　彼时度死蜂
  受此一钵蜜　　服食及弟子
  我时甚踊悦　　叉手而向佛
  专住法王前　　其心常精进
  在彼发愿言　　令我得人身
  来值世尊世　　使得最上义
  缘是所作德　　因用得人身
  逮得等正觉　　无上之导师
  得出为沙门　　给侍释师子
  已为无所著　　清凉而灭度
  得自在罗汉　　六通大神足
  名曰为出蜜　　诸比丘亦知
  知前所作福　　于今得恭敬
  与数百比丘　　共游行周旋
  设在穷乏路　　比丘僧饥渴
  心适自发愿　　我欲得蜜浆
  知我心所念　　众人即远来
  赍持蜜美食　　以用奉上我
  我寻便受之　　自然极美多
  以施比丘僧　　可意甚饱满
  我应时生已　　猕猴所作行
  度脱无径路　　便得甘露句
  如我本所愿　　辄得如其意
  供养佛世尊　　所求则具足
  唯仁每悉念　　我所作功德
  悉获其果实　　可意安隐吉
  如是出蜜尊　　在比丘僧中
  于阿耨达池　　自说本所作

    世尊品第三十(五十偈)

  一切胜普明　　一切世间最
  得除尽诸垢　　降一切众会
  诸通慧普见　　大人一切畅
  度诸怨恐惧　　法船济彼岸
  晓了众所化　　欣然愍世间
  矜伤脱众生　　以义一切救
  除去一切人　　悉解诸系缚
  一切人中最　　说法为众眼
  大人无极慧　　大雄极名闻
  大光无极法　　以度于最法
  大力化无黠　　开化大明慧
  欢劝大众人　　大医多所兼
  世尊坏众恐　　无上除诸忧
  佛仁为度脱　　大牢狱闭系
  大龙大师子　　无著大比丘
  大智慧世尊　　救济众尘劳
  精进有大力　　方便大坚强
  降伏众天民　　大道寂静安
  佛大天中天　　一切诸鬼神
  悉礼智慧足　　佛出哀世间
  恒在大生死　　坏决罥罗网
  神通无极哀　　度脱大牢狱
  大龙大天人　　于众会最先
  广施无极施　　已逮弘寂迹
  尊长士仙人　　已度诸尊法
  成就大弟子　　导师德极尊
  众祐中最上　　无上除愁忧
  诸所度脱胜　　一切相好尊
  断绝诸色欲　　拔济诸恩爱
  时游在龙王　　阿耨达大池
  一切所作办　　踊在虚空中
  弟子众围绕　　寂然有五百
  愍伤有极哀　　慈护一切人
  观察比丘众　　便自说是言
  明听我所语　　前世之所造
  身始有所作　　今所获余殃
  吾昔宿命时　　作人名文罗
  诽谤无瑕秽　　善妙辟支佛
  众人大来会　　缚束善妙士
  着杻械闭系　　须出如死囚
  吾时见沙门　　得缚束苦恼
  其心发慈哀　　身则为救解
  用是罪殃故　　堕地狱甚久
  后来生人间　　常为人所谤
  用是有余殃　　于此最后世
  须陀利异道　　共议诬谤我
  曾为婆罗门　　博闻持道术
  有五百学志　　讲术藂树间
  时有大神力　　五通比丘来
  我见道人至　　诽谤扬其恶
  仙人深爱欲　　自高处树间
  诸摩纳闻之　　便共效我宣
  时一切学志　　家家行乞丐
  大众中诽谤　　仙人有垢欲
  缘是所犯罪　　须陀利女人
  佛五百弟子　　悉共被诽谤
  佛为一切明　　有虚妄之谤
  知世吒弟子　　是为沙门耶
  犯是罪殃已　　便堕恶道中
  生在太山狱　　勤苦甚酷毒
  以此有余殃　　旃遮摩尼女
  在大众会中　　虚妄掩杀佛
  曾为三兄弟　　而共诤钱财
  推扑坠深谷　　石抬以杀之
  以是所犯罪　　堕太山地狱
  烧炙在黑绳　　毒痛甚酷苦
  以此有余殃　　调达石所抬
  于是石堕落　　中伤佛足指
  乘船入江海　　俱欲渡深水
  时共载船上　　拔刀杀贾人
  用犯此罪故　　身堕地狱中
  以是余殃故　　铁刺见佛前
  曾在捕鱼肆　　生为渔者子
  有捕杀鱼者　　我尔时生心
  从是所犯罪　　堕太山地狱
  烧炙在黑绳　　勤苦甚毒痛
  随楼勒国王　　伤杀释子时
  以是有余殃　　于今得头痛
  惟卫世尊时　　骂詈其弟子
  不应食粳米　　常令啖生麦
  用是所犯罪　　坐口出恶言
  堕于黑绳狱　　受苦不可计
  以此有余殃　　怨结婆罗门
  请我终一时　　三月中啖麦
  曾为治病医　　时疗尊者子
  合药分倒错　　令疾转增剧
  用犯此罪故　　堕地狱甚苦
  以此有余殃　　是故得下利
  吾昔前世时　　曾为手搏师
  与力士相扑　　害杀有佛子
  用犯此罪故　　受苦难訾量
  以此余殃故　　胁肋为之痛
  谓难提和罗　　轻毁迦叶佛
  用见此沙门　　言不得佛道

佛五百弟子自说本起经


过去现在因果经

    No. 189

过去现在因果经卷第一

        宋天竺三藏求那跋陀罗译

如是我闻。一时佛在舍卫国。祇树给孤独园。尔时世尊。与诸比丘。住于竹林。是诸比丘。于晨朝时。着衣持钵。入城乞食。还归所住。食竟澡漱。各摄衣钵。集在讲堂。悉欲共说过去因缘。尔时世尊。以净天耳超于世间。闻诸比丘语论之声。即从座起。到讲堂上。于众中坐。问诸比丘。汝等共集。欲说何法。时诸比丘。即白佛言。世尊。我等食竟澡漱已讫故。共集此各欲闻说过去因缘。是时世尊。语诸比丘。汝等乐闻过去因缘者。谛听谛听。善思念之。今为汝说。比丘白言。唯然世尊。愿乐欲闻。佛言比丘。过去无数阿僧祇劫。尔时有一仙人。名曰善慧。净修梵行。求一切种智。为欲成就此大智故。乐处生死。周遍五道。一身死坏。复受一身。生死无量。譬尽天下草木。斩以为筹。数其故身。不能穷尽。夫极天地之始终。谓之一劫。而其经天地成坏者。不可称载也。所以感伤群生耽惑爱欲沈流苦海。起慈悲心。欲拔济之。又作此念。今诸众生。没于生死。不能自出。皆由贪欲嗔恚愚痴。乐着色声香味触法故。我当决定断其此病。虽生诸趣。不忘斯念。于诸众生。怨亲平等。以布施摄贫穷。持戒摄毁禁。忍辱摄嗔恚。精进摄懈怠。禅定摄乱意。智慧摄愚痴。如是长夜。增益众生。普为一切。而作归依。于诸如来。恭敬供养。乐欲听法。亦为他说。常以四事。奉给众僧。于佛法众。尊重守护。如是诸行。不可称数。尔时有王。名曰灯照。城名提播婆底。其国人民。寿八万岁。安隐丰乐。极为炽盛。所欲自在。犹如诸天。时彼国王。正法治世。不抂人民。无有杀戮楚挞之苦。视诸人民。有如一子。时灯照王。始生太子。端严无比。威德具足。有三十二相八十种好。初生之日。四方皆明。日月珠火。不复为用。王见太子有如此瑞。即召诸臣。共集议言。太子初生。有此奇特。当为太子。作何等名。诸臣答言。应名太子以为普光。又召相师而占相之。相师答言。今观太子。若在家者。为转轮王。统四天下。若出家者。为天人尊。成萨婆若。王及夫人后宫婇女。闻相师言。于此太子。深生爱念。亦为天龙夜又乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。供养恭敬。尊重赞叹。是时太子。在于后宫。为夫人婇女。说种种法。太子年至二万九千岁。舍转轮王位。启其父母。求欲出家。既不听已。乃至三请。犹尚不许。太子慈悲。志存拯济。忍其小违。以成大顺。即便往诣山林树下。剃除须发。被着法服。勤修苦行。满六千岁。成阿耨多罗三藐三菩提。为诸天人。及八部众。转于法轮。此轮微妙。一切世间。天人魔梵。所不能转。以三乘法。教化众生。所可利益。不可称数。尔时父王。及其夫人。后宫婇女。闻太子普光成阿耨多罗三藐三菩提。心大欢喜。踊跃无量。尔时群臣国内人民。婆罗门等。闻太子道成。心各念言。太子普光。舍转轮王位。剃除须发。被着法服。出家修道。得成正觉。我等今者。亦当出家。作此念已。悉皆往诣普光佛所。尔时普光如来。即观其心。随其因缘。而为说法。大臣婆罗门等。有四千人。成阿罗汉。国中人民。及余四方诸来会众。有八万人。亦得无著法忍。尔时普光如来。与八万四千诸阿罗汉。往诣国界。游行教化。父王闻已。心大欢喜。即敕国中。平治道路。香水洒地。悬诸缯彩宝幢幡盖。散众名华。如是庄严。满十二踰阇那。又复击鼓唱令国内。诸有华者。不得私卖。悉输与王。并敕人民。不得先我供养于佛。即遣大臣。并作伎乐。烧香散华。而往请彼普光如来。尔时善慧仙人。在于山中。得五奇特梦。一者梦卧大海。二者梦枕须弥。三者梦海中一切众生。入其身内。四者梦手执日。五者梦手执月。得此梦已。即大惊悟。心自念言。我今此梦。非为小缘。当以问谁。宜入城内。问诸智者。作是念已。披鹿皮衣。手执水瓶及杖伞盖。行入城邑。路过外道所止住处。有五百人。而为上首。善慧念言。我今当以所梦问之。并得观其所修之业。即共诸人。讲论道义。破其异见。时五百人。即便受屈。求为弟子。于善慧所深生恭敬。各以银钱一枚而以上之。复有五百外道。既见善慧辩才聪明。亦生随喜。时诸外道。自共议言。今普光如来。出兴于世。善慧仙人。闻斯语已。举体毛竖。心大欢喜。踊跃无量。便与外道。分别而去。外道问言。师何所趣。答言。我今当往普光佛所。欲施供养。外道白言。师若去者。愿乐随从。善慧答曰。我今有缘。宜应先行。尔时善慧。赍五百银钱。随路而去。诸外道众。悲恋懊恼。辞别而归。善慧至前。见王家人。平治道路。香水洒地。列幢幡盖。种种庄严。即便问言。何因缘故。而作是事。王人答言。世有佛兴。名曰普光。今灯照王。请来入城。所以匆匆庄严道路。善慧即复问彼路人。汝知何处有诸名花。答言道士。灯照大王。击鼓唱令国内。名花皆不得卖。悉以输王。善慧闻已。心大懊恼。意犹不息。苦访花所。俄尔即遇王家青衣。密持七茎青莲花过。畏王制令。藏着瓶中。善慧至诚。感其莲花踊出瓶外。善慧遥见。即追呼曰。大姊且止。此花卖不。青衣闻已。心大惊愕。而自念言。藏花甚密。此何男子。乃见我花。求索买耶。顾看其瓶。果见花出。生奇特想。答言。男子。此青莲花当送宫内。欲以上佛。不可得也。善慧又言。请以五百银钱。雇五茎耳。青衣意疑。复自念言。此花所直不过数钱。而今男子。乃以银钱五百。求买五茎。即问之言。欲持此花用作何等。善慧答言。今有如来。出兴于世。灯照大王。请来入城。故须此花。欲以供养。大姊当知。诸佛如来。难可值遇。如优昙钵花时乃一现。青衣又问。供养如来。为求何等。善慧答曰。为欲成就一切种智。度脱无量苦众生故。尔时青衣。得闻此语。心自念言。今此男子。颜容端正。披鹿皮衣。才蔽形体。乃尔至诚。不惜钱宝。即语之曰。我今当以此花相与。愿我生生。常为君妻。善慧答言。我修梵行。求无为道。不得相许生死之缘。青衣即言。若当不从我此愿者。花不可得。善慧又曰。汝若决定不与我花。当从汝愿。我好布施。不逆人意。若使有来从我乞求头目髓脑。及与妻子。汝莫生阂坏吾施心。青衣答言。善哉善哉。敬从来命。今我女弱不能得前请寄二花以献于佛。使我生生不失此愿。好丑不离。必置心中。令佛知之

尔时灯照王。与其诸子。及众官属。婆罗门等。持好香花种种供具。而出奉迎普光如来。举国人民。亦皆随从。是时善慧五百弟子。共相谓言。今日国王及诸臣民。悉皆往诣普光佛所。大师今者亦当已去。我等宜应往彼礼敬。作此言已。即共俱行。在道未远。逢见善慧。师徒相遇。喜悦无量。即共同诣普光佛所。见灯照王。已到佛前。最得在初供养礼拜。如是次第。至诸大臣。亦各礼敬。并散名花。花悉堕地于时善慧。与五百弟子。见诸人众供养毕已。谛观如来相好之容。又欲济拔诸苦众生。亦欲满足一切种智故。即散五茎。皆住空中。化成花台。后散二茎。亦止空中。夹佛两边。尔时国王。及其眷属。一切臣民。天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。见此奇特。叹未曾有。于是普光如来。以无碍智。赞善慧言。善哉善哉。善男子。汝以是行。过无量阿僧祇劫。当得成佛。号释迦牟尼如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。当于善慧受记之时。无量天龙夜叉乾闼婆阿修罗伽楼罗紧那罗摩睺罗伽人非人等。散众妙花。满虚空中。而发誓言。善慧将来成佛道时。我等皆愿为其眷属。是时普光如来。即记之曰。汝等皆当得生其国。尔时如来。既授记已。犹见善慧。作仙人髻。披鹿皮衣。如来欲令舍此服仪。即便化地。以为淤泥。善慧见佛应从此行而地浊湿。心自念言。云何乃令千辐轮足蹈此而过。即脱皮衣。以用布地。不足掩泥。仍又解发。亦以覆之。如来即便践之而度。因记之曰。汝后得佛当于五浊恶世。度诸天人。不以为难。必如我也。于时善慧。闻斯记已。欢欣踊跃。喜不自胜。即时便解一切法空。得无生忍。身升虚空。去地七多罗树。以偈赞佛

  今见世间导　　令我开慧眼
  为说清净法　　去离一切着
  今遇天人尊　　令我得无生
  愿将来获果　　亦如两足尊

是时善慧。说此赞已。从空中下。到于佛前。五体投地。而白佛言。唯愿世尊。哀愍我故。听我出家。尔时普光如来。答言善哉。善来比丘。须发自落。袈裟着身。即成沙门

尔时有二贫穷老人。各与亲属一百人俱。睹佛相好。威德严显。自伤贫乏无以供养。是时如来。愍其心至。即化前地。生诸草秽。令二贫人。见地不净。发欢喜心。而便洒扫。普光如来。而记之曰。汝过无量阿僧祇劫。释迦牟尼佛。出兴于世。汝等尔时当作第一声闻弟子。尔时普光如来。记贫人已。与八万四千比丘。及灯照王。并婆罗门。诸臣民等。前后围绕。入提播婆底城。时灯照王。与其眷属。以四事供养普光如来并及八万四千比丘。经四万岁王即舍位。以付其子。与其眷属。及夫人眷属。各八万四千人。同于佛法。出家修道。得陀罗尼诸法三昧。善慧比丘。亦随普光如来。受王供养。满四万岁。于诸法中。得深三昧。教化众生。不可称数。尔时善慧。比丘。白普光如来言。世尊。我于昔日。在深山中。得五奇特梦。一者梦卧大海。二者梦枕须弥。三者梦海中一切众生。入我身内。四者梦手执日。五者梦手执月。唯愿世尊。为我解说此梦之相。尔时普光如来。答言善哉。汝若欲知此梦义者。当为汝说。梦卧大海者。汝身即时在于生死大海之中。梦枕须弥者。出于生死得般涅槃相。梦太海中一切众生入身内者。当于生死大海。为诸众生。作归依处。梦手执日者。智慧光明。普照法界。梦手执月者以方便智。入于生死。以清凉法。化导众生。令离恼热。此梦因缘。是汝将来成佛之相。善慧闻已。欢喜踊跃。不能自胜。礼佛而退。尔时普光如来。复经少时。入般涅槃。善慧比丘。护持正法。满二万岁。以三乘法。教化众生。所利益者。不可称计。尔时善慧比丘。于彼命终。即便上生。为四天王。以三乘法。化诸天众。尽彼天寿。下生人间。为转轮圣王。王四天下。七宝具足。一金轮宝。二白象宝。三绀马宝。四神珠宝。五玉女宝。六主藏臣宝。七主兵臣宝。千子具足。皆悉勇健。能伏怨敌。以正法治。无诸忧恼。常以十善。化诸人民。于此寿终。生忉利天。为彼天主。寿终下生。为转轮圣王。终其寿命。乃至生于第七梵天。上为天王。下为圣主。各三十六反。其间或为仙人。或为外道六师。或为婆罗门。或为小王。如是变现。不可称数

尔时善慧菩萨。功行满足。位登十地。在一生补处。近一切种智。生兜率天。名圣善白。为诸天主。说于一生补处之行。亦于十方国土。现种种身。为诸众生。随应说法。期运将至。当下作佛。即观五事。一者观诸众生熟与未熟。二者观时至与未至。三者观诸国土何国处中。四者观诸种族何族贵盛。五者观过去因缘谁最真正应为父母。观五事已。即自思惟。今诸众生。皆是我初发心以来所成熟者。堪能受于清净妙法。于此三千大千世界。此阎浮提迦毗罗旆兜国。最为处中。诸族种姓释迦第一甘蔗苗裔圣王之后。观白净王过去因缘。夫妻真正。堪为父母又观摩耶夫人。寿命修短。怀抱太子。满足十月。太子便生。生七日已。其母命终。既作此观。又自思惟。我今若便即下生者。不能广利诸天人众。仍于天宫。现五种相。令诸天子。皆悉觉知菩萨期运应下作佛。一者菩萨眼现瞬动。二者头上花萎。三者衣受尘垢。四者腋下汗出。五者不乐本座。时诸天众。忽见菩萨有此异相。心大惊怖。身诸毛孔。血流如雨。自相谓言。菩萨不久。舍于我等。尔时菩萨。又现五瑞。一者放大光明。普照三千大千世界。二者大地十八相动。须弥海水。诸天宫殿。皆悉震摇。三者诸魔宫宅。隐蔽不现。四者日月星辰。无复光明。五者天龙八部。身皆震动。不能自禁。是时兜率诸天。见菩萨身。已有五相。又复睹外五希有事。皆悉聚集。到菩萨所。头面礼足。白言。尊者。我等今日。见此诸相。举身震动。不能自安。唯愿为我释此因缘。菩萨即便答诸天言。善男子当知。诸行皆悉无常。我今不久。舍此天宫。生阎浮提于时诸天。闻此语已。悲号涕泣。心大忧恼。举身血现。如波罗奢花。或有不复乐于本座。或有弃其庄严之具。或有宛转迷闷于地。或有深叹无常苦者。尔时有一天子即说偈言

  菩萨在于此　　开我等法眼
  今者远我去　　如盲离导师
  又如欲渡水　　忽然失桥船
  亦似婴孩儿　　丧亡其慈母
  我等亦如是　　失所归依处
  方漂生死流　　了无有出缘
  我等于长夜　　为痴箭所射
  既失大医王　　谁当救我者
  滞卧无明床　　长没爱欲海
  永绝尊者训　　未见超出期

尔时菩萨。见诸天子悲泣懊恼。又复闻说恋慕之偈。即以慈音而告之曰。善男子。凡人受生无不死者。恩爱合会。必有别离。上至阿迦腻吒天。下至阿鼻地狱。其中一切诸众生等。无有不为无常大火之所煎炙。是故汝等。不应于我独生恋慕。我今与汝。皆悉未离生死炽火。乃至一切贫富贵贱。皆不免脱。于是菩萨。即说偈言

  诸行无常　　是生灭法
  生灭灭已　　寂灭为乐

尔时菩萨。语天子言。此偈乃是过去诸佛之所共说。诸行性相法皆如是。汝等今者勿生忧恼。我于生死无量劫来。今者唯有此一生在。不久当得离于诸行。汝等当知。今是度脱众生之时。我应下生阎浮提中。迦毗罗旆兜国。甘蔗苗裔。释姓种族。白净王家。我生于彼。远离父母。弃舍妻子及转轮王位。出家学道。勤修苦行。降伏魔怨。成一切种智。转于法轮。一切世间天人魔梵。所不能转。亦依过去诸佛所行法式。广利一切诸天人众。建大法幢。倾倒魔幢。竭烦恼海。净八正路。以诸法印。印众生心。设大法会。请诸天人。汝等尔时亦当皆同在于此会。餐受法食。以是因缘。不应忧恼。尔时菩萨。以偈颂曰

  我于此不久　　当下阎浮提
  迦毗罗旆兜　　白净王宫生
  辞父母亲属　　舍转轮王位
  出家行学道　　成一切种智
  建立正法幢　　能竭烦恼海
  闭塞恶趣门　　净开八正道
  广利诸天人　　其数不可计
  以是因缘故　　不应生忧恼

尔时菩萨。举身毛孔。皆放光明。诸天子等。闻菩萨言。又复见身出大光明。欢喜踊跃。离诸忧苦。各心念言。菩萨不久。当成正觉。尔时菩萨。观降胎时至。即乘六牙白象。发兜率宫。无量诸天。作诸伎乐。烧众名香。散天妙花。随从菩萨。满虚空中。放大光明。普照十方。以四月八日明星出时。降神母胎。于时摩耶夫人。于眠寤之际。见菩萨乘六牙白象腾虚而来。从右胁入。影现于外如处琉璃。夫人体安快乐。如服甘露。顾见自身。如日月照。心大欢喜。踊跃无量。见此相已。豁然而觉。生希有心。即便往至白净王所。而白王言。我于向者。眠寤之际。其状如梦。见诸瑞相。极为奇特。王即答言。我向亦见有大光明。又复觉汝颜貌异常。汝可为说所见瑞相。夫人即便具说上事。以偈颂曰

  见有乘白象　　皎净如日月
  释梵诸天众　　皆悉执宝幢
  烧香散天花　　并作众伎乐
  充满虚空中　　围绕而来下
  来入我右胁　　犹如处琉璃
  今以现大王　　此为何瑞相

尔时白净王。见摩耶夫人诸瑞相已。欢喜踊跃。不能自胜。即便遣请善相婆罗门。以妙香花种种饮食。而供养之。供养毕已。示夫人右胁并说瑞相。白婆罗门言。愿为占之。有何等异。时婆罗门。即占之曰。大王夫人所怀太子。诸善妙相。不可具说。今当为王略言之耳。大王当知。今此夫人胎中之子。必能光显释迦种族。降胎之时。放大光明。诸天释梵。执侍围绕。此相必是正觉之瑞。若不出家。为转轮圣王。王四天下。七宝自至。千子具足。时王闻此婆罗门言。深自庆幸。踊跃无量。即以金银杂宝象马车乘。及以村邑。而用供给此婆罗门。时摩耶夫人。以其婇女。并及珍宝。亦以奉施。自从菩萨处胎以来。摩耶夫人。日更修行六波罗蜜。天献饮食。自然而至。不复乐于人间之味。三千大千世界。常皆大明。其界中间幽冥之处。日月威光所不能照。亦皆朗然。其中众生各得相见。共相谓言。此中云何忽生众生。菩萨降胎之时。三千大千世界十八相动。清凉香风起于四方。诸抱疾者皆悉除愈。贪欲嗔痴亦皆休息

尔时兜率天宫。有一天子。作是念言。菩萨已生白净王宫。我亦当复下生人间。菩萨成佛。我得在先为其眷属。供养听法。作此念已。即便下生王舍城中。明月种姓。旃陀罗。及多王家。复有天子。生舍卫国王家。复有天子。生偷罗厥叉国王家。复有天子。生犊子国王家。复有天子。生跋罗国王家。复有天子。生卢罗国王家。复有天子。生德叉尸罗国王家。复有天子。生拘罗婆国王家。复有天子。生婆罗门家。复有天子。生长者居士毗舍首陀罗家。复有五百天子。生释种姓家。有如是等诸天子众。其数凡有九十九亿。下生人间。又从他化自在天。乃至四天王所下生者。不可称计。复有色界天王。与其眷属亦皆下生。而作仙人。菩萨在胎。行住坐卧。无所妨碍。又不令母有诸苦患。菩萨晨朝于母胎中。为色界诸天。说种种法。至日中时。为欲界诸天。亦说诸法于日晡时。又复为诸鬼神说法。于夜三时。亦复如是成熟利益无量众生。菩萨在胎。夫人婇女。有来礼拜而供养者。或复有来作是愿言。当令得成转轮圣王。菩萨闻已。心不喜乐。或复有来作是愿言。当令得成一切种智。菩萨闻已。心大欢喜。菩萨处胎。垂满十月。身诸支节及以相好。皆悉具足。亦使其母诸根寂定。乐处园林。不喜愦闹。时白净王。心自思惟。夫人怀妊。日月将满。而不见其有生产相。作此念时。会遇夫人遣信白王。我今欲出园林游观。时王闻此益怀欢喜。即敕于外。令净扫洒蓝毗尼园。更使栽植诸妙花果。流泉浴池。悉令清洁。栏楯阶陛。皆以七宝而为庄严。翡翠鸳鸯。鸾凤凰鹥。异类众鸟。鸣集其中。悬缯幡盖。散花烧香。作诸伎乐。犹如帝释欢喜之园。又敕中间所经行处。皆令严净。种种庄严。又敕严办十万七宝车辇。一一车辇。雕玩殊绝。又复敕外。严办四军。象兵马兵车兵步兵。又复选取后宫婇女。容颜端正。不老不少。气性调和。聪慧明了。其数凡有八万四千。以用给侍摩耶夫人。又复择取八万四千端正童女。着妙璎珞严身之具。赍持香花。先往住彼蓝毗尼园。王又敕诸群臣百官。夫人去者。皆悉侍从。于是夫人。即升宝舆。与诸官属并及婇女。前后导从。往蓝毗尼园。尔时复有天龙八部。亦皆随从。充满虚空。尔时夫人。既入园已。诸根寂静。十月满足。于二月八日日初出时。夫人见彼园中。有一大树。名曰无忧。花色香鲜。枝叶分布。极为茂盛。即举右手。欲牵摘之。菩萨渐渐从右胁出。于时树下。亦生七宝七茎莲花。大如车轮。菩萨即便堕莲花上。无扶侍者。自行七步。举其右手而师子吼。我于一切天人之中最尊最胜。无量生死。于今尽矣。此生利益一切人天。说是言已。时四天王。即以天缯接太子身。置宝机上。释提桓因手执宝盖。大梵天王又持白拂。侍立左右。难陀龙王。优波难陀龙王。于虚空中。吐清净水。一温一凉。灌太子身。身黄金色有三十二相。放大光明。普照三千大千世界。天龙八部亦于空中作天伎乐。歌呗赞颂。烧众名香。散诸妙花。又雨天衣及以璎珞。缤纷乱坠不可称数

尔时摩耶夫人生太子已。身安快乐。无有苦患。欢喜踊跃。止于树下。前后自然忽生四井。其水香洁具八功德。尔时摩耶夫人。与其眷属。随所欲须。自恣洗漱。复有诸夜叉王。皆悉围绕。守护太子及摩耶夫人。当尔之时。阎浮提人。乃至阿迦腻吒天。虽离喜乐。皆亦于此欢喜赞叹。一切种智。今出于世。无量众生。皆得利益。唯愿速成正觉之道。转于法轮。广度众生唯有魔王。独怀愁恼。不安本座。当尔之时。所感瑞应。三十有四。一者十方世界。皆悉大明。二者三千大千世界。十八相动丘墟平坦。三者一切枯木悉更敷荣。国界自然生奇特树。四者园苑生异甘果。五者陆地生宝莲花大如车轮。六者地中伏藏。悉自发出。七者诸藏珍宝放大光明。八者诸天妙服自然来降。九者众川万流恬静澄清。十者风止云除。空中明净。十一者香风芬芳从四方来。细雨润泽。以[僉*殳]飞尘。十二者国中疾病皆悉除愈。十三者国内宫舍无不明曜。灯烛之光不复为用。十四者日月星辰停住不行。十五者毗舍佉星。下现人间。待太子生。十六者诸梵天王。执素宝盖。列覆宫上。十七者八方诸仙人师。奉宝来献。十八者天百味食自然在前。十九者无数宝瓶盛诸甘露。二十者诸天妙车载宝而至。二十一者无数白象子首戴莲花。列住殿前。二十二者天绀马宝自然而来。二十三者五百白师子王。从雪山出。息其恶情。心怀欢喜。罗住城门。二十四者诸天伎女。于虚空中。作妙音乐。二十五者诸天玉女执孔雀拂。现宫墙上。二十六者诸天玉女。各持金瓶。盛满香汁。列住空中。二十七者诸天歌颂。赞太子德。二十八者地狱休息。毒痛不行。二十九者毒虫隐伏。恶鸟善心。三十者诸恶律仪一时慈悲。三十一者国内孕妇。产者悉男。其有百病自然除愈。三十二者一切树神。化作人形。悉来礼侍。三十三者诸余国王。各赍名宝同来臣伏。三十四者一切人天。无非时语。尔时诸婇女众。见此瑞相。极大欢喜。自相谓言。太子今生。有如此等嘉祥之事。唯愿长寿。无诸疾苦。勿令我等生大忧恼。作此言已。以天细[疊*毛]。裹抱太子。至夫人所。时四天王。在虚空中。恭敬随从。释提桓因执盖来覆。有二十八大鬼神王。在园四角。守卫奉护。尔时有一青衣。聪慧明了。从蓝毗尼园。还入宫中。到白净王所而白王言。大王威德。转更增进。摩耶夫人已生太子。颜貌端正。有三十二相八十种好。堕莲花上。自行七步。举其右手而师子吼。我于一切天人之中最尊最胜。无量生死于今尽矣。此生利益一切人天。有如是等诸奇特事。非可具说。时白净王闻彼青衣说此语已。欢喜踊跃不能自胜。即脱身璎珞而以赐之

尔时白净王即严四兵眷属围绕。并与一亿释迦种姓。前后导从。入蓝毗尼园。见彼园中天龙八部皆悉充满。到夫人所见太子身。相好殊异。欢喜踊跃。犹如江海诸大波浪。虑其短寿入怀悚惕。譬如须弥山王。难可动摇。大地动时。此山乃动。彼白净王素性恬静。常无欢戚。今见太子。一喜一惧。亦复如是。摩耶夫人。为性调和。既生太子。见诸奇瑞。倍增柔软。尔时白净王。叉手合掌。礼诸天神。前抱太子。置于七宝象舆之上。与诸群臣后宫婇女虚空诸天。作诸伎乐。随从入城。时白净王及诸释子。未识三宝。即将太子。往诣天寺。太子既入。梵天形像。皆从座起。礼太子足而语王言。大王当知。今此太子天人中尊。虚空天神。皆悉礼敬。大王。岂不见如此耶。云何而今来此礼我。时白净王及诸释子。群臣内外。闻见是已。叹未曾有。即将太子出于天寺。还入后宫。当尔之时。诸释种姓。亦同一日。生五百男。时王厩中。象生白子。马生白驹。牛羊亦生五色羔犊。如是等类。数各五百。王家青衣。亦生五百苍头。尔时宫中。五百伏藏。自然发出。一一伏藏。有七宝藏。而围绕之。又有诸大国商人。从海采宝。还迦毗罗旆兜国。彼诸商人。各赍奇宝。而来献王。时白净王。问诸商人。汝等入海。采诸珍宝。悉皆吉利。无苦恼不。及诸伴侣。无遗落耶。彼诸商人。答言大王。所经道路。极自安隐。王闻此言。甚大欢喜。即遣请诸婆罗门等。婆罗门众。皆悉集已。设诸供养。或与象马及以七宝。田宅僮仆。供养毕已。抱太子出。即便白诸婆罗门言。当为太子。作何等名。诸婆罗门。即共论议。而答王言。太子生时。一切宝藏皆悉发出。所有诸瑞莫非吉祥。以此义故。当名太子为萨婆悉达。说此语时。虚空天神。即击天鼓。烧香散花。唱言善哉。诸天人民。即便称曰。萨婆悉达。尔时八王。亦于是日。与白净王。同生太子。彼诸国王。各怀欢喜。我今生子。有诸奇异。而不知是萨婆悉达之瑞相也。皆集婆罗门。各为太子。制好名字。王舍城太子名曰频毗娑罗。舍卫国太子名婆斯匿。偷罗拘吒国太子名拘腊婆。犊子国太子名优陀延。跋罗国太子名郁陀罗延。卢罗国太子名曰疾光。德叉尸罗国太子名弗迦罗娑罗。拘罗婆国太子名拘罗婆。尔时白净王普敕群臣。令访聪明多闻。智慧善知占相。为诸世人所知识者。群臣闻已。四方推觅。时王即便于后园中。起一大殿。窗牖栏楯。七宝庄饰。尔时群臣。得五百婆罗门聪明知相见诸奇瑞。欲来诣王。会王遣信疾速而至。诸臣白王。知相婆罗门。今者已到。王闻欢喜。即敕令前请入殿坐。设诸供养。彼婆罗门即白王言。我闻大王。新生太子。有诸相好奇特之瑞。愿令我等悉得见之。时王即敕抱太子出。诸婆罗门。既见太子相好威严。叹未曾有。王即问言。今占太子。其相云何。婆罗门言。一切众生皆欲子好。大王。今者所生太子。是大珍异勿生忧怖。即又白言。所生太子。大王。虽言是王之子。乃是世间人天之眼。王复问言。云何得知。婆罗门言。我观太子。身色光焰。犹如真金有诸相好。极为明净。若当出家。成一切种智。若在家者。为转轮圣王领四天下。譬如江河海为第一。众山之中须弥最胜。凡诸光晖日为无上。一切清凉唯有明月。天人世间太子为尊。王闻此语。心大欢喜。离诸怵惕。彼婆罗门又白王言。有一梵仙名阿私陀。具足五通。在于香山。彼能为王断诸疑惑。诸婆罗门说此语已。辞别而去

尔时白净王心自思惟。阿私陀仙人。居在香山。途迳崄绝。非人所到。当以何方请来至此。王可作此心念之时。阿私陀仙人。遥知王意。又复先见诸奇瑞相。深解菩萨为破生死故现受生。以神通力。腾虚而来。到王宫门。时守门者入白王言。阿私陀仙人。乘虚空来。今在门外。王闻欢喜。即敕令前。王至门上自奉迎之。既见仙人。恭敬礼拜。而即问言。尊者既来。住门不进。为守门者不听前耶。仙人答言。无见止者。既来相诣。宜须先白。王便随从。入于后宫。敬请令坐。而问讯言。尊者。四大常安和不。仙人答言。蒙大王恩。幸得安乐。时白净王白仙人言。尊者。今日能来下降。我等种族。方大炽盛。从今已去。日就吉祥。为是经过故来此耶。仙人答言。我在香山。见大光明诸奇特相。又知大王心之所念。以是因缘故来到此。我以神力。乘虚而来。闻上诸天说。王太子必当得成一切种智。度脱天人。又王太子。从右胁生。堕于七宝莲花之上而行七步。举其右手而师子吼。我于天人之中。最尊最胜。无量生死于今尽矣。此生利益一切天人。又复诸天围绕恭敬。闻有如此大奇特事。快哉大王。宜应欣庆。太子今者可得见不。即将仙人至太子所。王及夫人。抱太子出。欲礼仙人。时彼仙人。即止王曰。此是天人三界中尊。云何而令礼于我耶。时彼仙人。即起合掌。礼太子足。王及夫人白仙人言。唯愿尊者为相太子。仙人言善。即便占相。具见相已。忽然悲泣。不能自胜。王及夫人见彼仙人悲泣流泪。举身战怖。生大忧恼。如大波浪动于小船。问仙人言。我子初生。具诸瑞相。有何不祥而悲泣耶。尔时仙人歔欷答言。大王。太子相好具足。无有不祥。王又问言。愿更为我占视太子。有长寿相不。得转轮王位王四天下不。我年既暮。欲以国土皆悉付之。当隐山林出家学道。所可志愿。唯在于此。尊者为观必定果耶。尔时仙人又答王言。大王。太子具三十二相。一者足下安平平如奁底。二者足下千辐网轮轮相具足。三者手足相指长胜于余人。四者手足柔软胜余身分。五者足跟广具足满好。六者足指合缦网胜于余人。七者足趺高平好与跟相称。八者伊泥延鹿腨纤好如伊泥延鹿王。九者平住两手摩膝。十者阴藏相如马王象王。十一者身纵广等如尼拘类树。十二者一一孔一毛生青色柔软右旋。十三者毛上向靡。青色柔软右旋。十四者金色相其色微妙胜阎浮檀金。十五者身光面一丈。十六者皮薄细滑不受尘垢不停蚊蚋。十七者七处满。两足下两手中两肩上项中皆满字相分明。十八者两腋下满如摩尼珠。十九者身如师子。二十者身广端直。二十一者肩圆好。二十二者口四十齿。二十三者齿白齐密而根深。二十四者四牙最白而大。二十五者方颊车如师子。二十六者味中得上味咽中二处津液流出。二十七者舌大软薄能覆面至耳发际。二十八者梵音深远如迦陵频伽声。二十九者眼色如金精。三十者眼睫如牛王。三十一者眉间白毫相软白如兜罗绵。三十二者顶髻肉成。具有如此相好之身。若在家者。年二十九。为转轮圣王。若出家者。成一切种智。广济天人。然王太子。必当学道得成阿耨多罗三藐三菩提。不久当转清净法轮。利益天人开世间眼。我今年寿。已百二十不久命终。生无想天。不睹佛兴。不闻经法。故自悲耳。又问仙人。尊者向占言。有二种。一当作王。二成正觉。而今云何言。决定成一切种智。时仙人言。我相之法。若有众生。具三十二相。或生非处。又不明显。此人必为转轮圣王。若三十二相。皆得其处。又复明显。此人必成一切种智。我观大王太子诸相。皆得其所。又极明显。是以决定知成正觉。仙人为王说此语已。辞别而退

尔时白净王。既闻仙人决定之说。心怀愁恼。虑恐出家。即择五百青衣贤明多智。为作儞母。养视太子。其中或有乳者。或有抱者。或有浴者。或有浣濯者。如是等比。供给太子。皆悉具足。又复别为起三时殿。温凉寒暑。各自异处。其殿皆以七宝庄严。衣裳服饰。皆悉随时。王恐太子弃家学道。使其城门开闭之声闻四十里。又复择取五百妓女。形容端正。不肥不瘦。不长不短。不白不黑。才能巧妙。各兼数技。皆以名宝。璎珞其身。百人一番。迭代宿卫。于其殿前。列树甘果。枝叶蔚映。花实繁茂。又有浴池。清净澄洁。池边香草。杂色莲花。猗靡芬敷。不可称计。异类之鸟。数百千种。光丽心目。趣悦太子。太子既生。始满七日。其母命终。以怀太子功德大故。上生忉利。封受自然。太子自知。福德威重。无有女人堪受礼者。故因将终托之而生。尔时太子姨母摩诃波阇波提。乳养太子。如母无异。时白净王。敕作七宝天冠及以璎珞。而与太子。太子年渐长大。为办象马牛羊之车。凡是童子所玩好具。无不给与。尔时举国人民。皆行仁惠。五谷丰熟。风雨以时。又无盗贼。快乐安隐。皆是太子福德力故。时王又以青衣所生是车匿等五百苍头。给侍太子。至年七岁。父王心念。太子已大。宜令学书。访觅国中聪明婆罗门善诸书艺。请使令来以教太子。尔时有一婆罗门。名跋陀罗尼。与五百婆罗门。以为眷属。来受王请。即白婆罗门言。欲屈尊者为太子师。此可尔不。婆罗门言。当随所知。以授太子。时白净王。更为太子起大学堂。七宝庄严。床榻学具。极令精丽。卜择吉日。即以太子与婆罗门。而令教之。尔时婆罗门。以四十九书字之本。教令读之。于时太子见此事已。问其师言。此何等书。阎浮提中。一切诸书。凡有几种。师即默然不知所答。又复问言。此阿一字。有何等义。师又默然亦不能答。内怀惭愧。即从座起。礼太子足而赞叹言。太子初生行七步时。自言天人之中最尊最胜。此言不虚。唯愿为说阎浮提书凡有几种。太子答言。阎浮提中。或有梵书。或佉楼书。或莲花书。有如是等六十四种。此阿字者。是梵音声。又此字义。是不可坏。亦是无上正真道义。凡如此义。无量无边。尔时婆罗门。深生惭愧。还至王所。而白王言。大王。太子是天人中第一之师。云何而欲令我教耶。尔时父王闻婆罗门言。倍生欢喜。叹未曾有。即厚供养彼婆罗门。随意所之。凡诸技艺典籍议论。天文地理。算数射御太子皆悉自然知之

过去现在因果经卷第一过去现在因果经卷第二

        宋天竺三藏求那跋陀罗译

尔时太子至年十岁。诸释种中。五百童子。皆亦同年。太子从弟提婆达多。次名难陀。次名孙陀罗难陀等。或有三十相三十一相者。或复虽有三十二相相不分明。各闲伎艺。有大筋力。时提婆达多等五百童子。既闻太子诸艺皆通。名彻十方。共相谓言。太子虽复聪明智慧。善解书论。至于力膂。讵胜我等。欲与太子较其勇健。尔时父王。又访国中善知射者。而召之来。令教太子。即往后园。欲射铁鼓。提婆达多等五百童子。亦悉随从。时师即便授一小弓而与太子。太子含笑而问之言。以此与我。欲作何等。射师答言。欲令太子射此铁鼓。太子又言。此弓力弱。更求如是七弓将来。师即授与。太子便执七弓。以射一箭。过七铁鼓。时彼射师。往白王言。大王。太子自知射艺。以一箭力。射过七鼓。阎浮提中无能等者。云何令我为作师耶。尔时白净王闻此语已。心大欢喜。而自念言。我子聪明。书论算数四远悉知。而其射艺四方人民。未有知者。即敕太子及提婆达多等五百童子。又复击鼓唱令国界。太子萨婆悉达。却后七日。当出后园。欲试武艺。诸人民中有勇力者。可悉来此。到第七日。提婆达多与六万眷属。最先出城。于时有一大象。当城门住。此诸军众。皆不敢前。提婆达多问诸人言。何故住此而不前耶。诸人答言。有一大象。当门而立。举众畏之。故不敢前。提婆达多闻此言已。独前象所。以手搏头。即便躃地。于是军众次第得过。尔时难陀又与眷属亦欲出城。其诸军众徐步渐前。难陀即问。何故行迟。诸人答言。提婆达多手搏一象。躃在城门。妨行者路。以是故迟。难陀即便前至象所。以足指挑象。掷着路傍。无数人众。聚共看之。尔时太子与十万眷属。前后围绕。始出城门。见于路傍人众聚看即便问曰。此诸人辈。为何所看。从人答言。提婆达多手搏一象。躃在城门妨人行路。难陀次出。以足指挑掷着于此。是故行人悉聚看之。于是太子。即自念言。今者正是现力之时。太子便即以手执象。掷着城外。还以手接。不令伤损。象又还稣。无所苦痛。时诸人民。叹未曾有。王闻此已。深生奇特。如是太子及提婆达多并与难陀。四远人民。皆悉来集。在彼园中。尔时彼园。种种庄严。施列金鼓银鼓鋀石之鼓铜铁等鼓。各有七枚。尔时提婆达多。最先射之。彻三金鼓。次及难陀。亦彻三鼓。诸来人众。悉皆雅叹。尔时群臣。白太子言。提婆达多及与难陀。皆已射讫。今者次第正在太子。唯愿太子射此诸鼓。如是三请。太子曰善而语之言。若欲使我射诸鼓者。此弓力弱。更觅强者。诸臣答言。太子祖王有一良弓。今在王库。太子语言。便可取来。弓既至已。太子即牵以放一箭。彻过诸鼓。然后入池。泉水流出。又亦穿过大铁围山。尔时提婆达多又与难陀。共相扑戏。二人力等。亦无胜者。太子又前。手执二弟。躃之于地。以慈力故不令伤痛。尔时四远诸人民众。既见太子有如此力。高声唱言。白净王太子。非但智慧胜一切人其力勇健亦无等者。莫不叹伏。益生恭敬

尔时白净王。即会诸臣而共议言。太子今者年已长大。智慧勇健。皆悉具足。今宜应以四大海水灌太子顶。又复敕下余小国王。却后二月八日。灌太子顶。皆可来集。至二月八日。诸余国王并及仙人婆罗门等。皆悉云集。悬缯幡盖。烧香散花。鸣钟击鼓。作诸伎乐。以七宝器。盛四海水。诸仙人众。各各顶戴授婆罗门。如是乃至遍及诸臣。悉已顶戴。传授与王。时王即以灌太子顶。以七宝印而用付之。又击大鼓。高声唱言。今立萨婆悉达以为太子。尔时虚空天龙夜叉人非人等。作天伎乐。异口同音赞言。善哉。当于迦毗罗旆兜国立太子时。余八国王。亦于是日同立太子

尔时太子。启王出游。王即听许。时王即与太子并诸群臣。前后导从。按行国界。次复前行。到王田所。即便止息。阎浮树下。看诸耕人。尔时净居天。化作壤虫。乌随啄之。太子见已。起慈悲心。众生可愍。互相吞食。即便思惟。离欲界爱。如是乃至得四禅地。日光昕赫。树为曲枝。随荫太子。尔时白净王。四面推求。问觅太子。从人答曰。太子今在阎浮树下。时王即便与诸群臣。往彼树所。未至之间。遥见太子端坐思惟。又见彼树曲荫其躯深生奇特。时王即前执太子手问言。汝今何故在于此坐。太子答言。观诸众生。更相吞食。甚可伤愍。王闻此语。心生忧恼。虑其出家。宜急婚娉以悦其意。即便呼之。俱共还国。太子答言。愿停于此。王闻其语。心即念言。彼阿私陀。往日所说。太子今者将如其言。王即流泪重唤还国。太子既见父王如此。即便随从。归于所止。王恐愁忧。不乐在家。更增妓女。而娱乐之

尔时太子。至年十七。王集诸臣。而共议言。太子今者年已长大。宜应为其访索婚所。诸臣答言。有一释种婆罗门。名摩诃那摩。其人有女。名耶输陀罗。颜容端正。聪明智慧。贤才过人。礼仪备举。有如是德。堪太子妃。王即答言。若如卿语。便为纳之。王还宫内。即敕宫中聪明有智旧宿女人。汝可往至摩诃那摩长者之家。瞻看其女。容仪礼行。为何如耶。可停于彼至满七日。受王敕已。即便往彼长者之家。于七日中。具观此女。还答王言。我观此女。容貌端正。威仪进止。无与等者王闻其言。极大欢喜。即便遣人语摩诃那摩言。太子年长。欲为纳妃。诸臣并言。汝女淑令。宜堪此举。今欲相屈。时摩诃那摩。答王使言。谨奉敕旨。王即令诸臣择采吉日。遣车万乘。而往迎之。既至宫已。具足太子婚姻之礼。又复更增诸妓女众。昼夜娱乐。尔时太子。恒与其妃。行住坐卧。未曾不俱。初自无有世俗之意。于静夜中。但修禅观。时王日日问诸婇女。太子与妃。相接近不。婇女答言。不见太子有夫妇道。王闻此语。愁忧不乐。更增妓女。而娱乐之。如是经时。犹不接近。时王深疑恐不能男

尔时太子。闻诸妓女歌咏园林花果茂盛。流泉清凉。太子忽便欲出游观。即遣妓女。往白王言。在宫日久。乐欲暂出园林游戏。王闻此语。心生欢喜。而自念言。太子当是不乐在宫行夫妇礼。所以求出园林去耳。即便听之。敕诸群臣。整治园观。所经道路。皆令清净。太子即便往至王所头面礼足。辞出而去。时王即便敕一旧臣聪明智慧善言辩者。令从太子。尔时太子。与诸官属。前后导从。出城东门。国中人民。闻太子出。男女盈路。观者如云。时净居天。化作老人。头白背伛。拄杖羸步。太子即便问从者言。此为何人。从者答曰。此老人也。太子又问。何谓为老。答曰。此人昔日曾经婴儿童子少年。迁谢不住。遂至根熟。形变色衰。饮食不消。气力虚微。坐起苦极。余命无几。故谓为老。太子又问。唯此人老。一切皆然。从者答言。一切皆悉应当如此。尔时太子。闻是语已。生大苦恼。而自念言。日月流迈。时变岁移。老至如电。身安足恃。我虽富贵。岂独免耶。云何世人。而不怖畏。太子从本以来。不乐处世。又闻此事。益生厌离。即回车还。愁思不乐。时王闻已。心怀煎忧。恐其学道。更增妓女。以娱乐之

尔时太子。复经少时。启王出游。王闻此言。心生忧虑。而自念言。太子前出。逢见老人。忧愁不乐。今者云何。而复求出。王爱太子。不忍违异。僶俯从之。即集诸臣。而共议言。太子前者出城东门。逢见老人。还辄不乐。今者已复求出游观。吾不能免。遂复许之。诸臣答言。当更严敕外诸官属。修治道路。悬缯幡盖。散华烧香。皆使华丽。无令臭秽诸不净洁。及以老病在道侧也

尔时迦毗罗旆兜城四门之外。各有一园。树木花果。浴池楼观。种种庄严。皆悉无异。王问诸臣。外诸园观。何者为胜。诸臣答言。外诸园观。皆等无异。如忉利天欢喜之园。王又敕言。太子前出。已从东门。今者可令从南门出。尔时太子。百官导从。出城南门。时净居天。化作病人。身瘦腹大。喘息呻吟。骨消肉竭。颜貌痿黄。举身战掉。不能自持。两人扶腋。在于路侧。太子即问。此为何人。从者答曰。此病人也。太子又问。何谓为病。答曰。夫谓病者。皆由嗜欲。饮食无度。四大不调。转变成病。百节苦痛。气力虚微。饮食寡少。眠卧不安。虽有身手。不能自运。要假他力。然后坐起。尔时太子。以慈悲心。看彼病人。自生愁忧。又复问言。此人独尔。余皆然耶。答曰。一切人民。无有贵贱。同有此病。太子闻已。心自念言。如此病苦。普应婴之。云何世人。耽乐不畏。作此念已。深生恐怖。身心战动。譬如月影现波浪水。语从者言。如此身者。是大苦聚。世人于中。撗生欢乐。愚痴无识。不知觉悟。今者云何。欲往彼园游观嬉戏。即便回车。还入王宫。坐自思惟。愁忧不乐。王问从者。太子今出。宁有乐不。从者答言。始出南门。逢见病人。以此不乐。即回车还。王闻此语。心大愁忧。虑其出家。时王即便问诸臣言。太子前者出城东门。逢见老人愁忧不乐。以此事故。吾敕卿等。净治道路。无令老病在于巷侧。云何今出于城南门。而复致有疾病人耶。又令太子逢值见之。诸臣答言。近受王敕。严命外司。勿使有诸臭秽老病在于道侧。互相捡覆。无敢懈怠。不知何缘忽有病人。非是我等之罪咎也。尔时王问诸从者言。汝等并见病人在路何从而至。从者答曰。无有踪迹。不知何来。时王深于太子生犹豫心。恐其学道。更增妓女。而悦其意。又复欲使于五欲中生恋着心

尔时有一婆罗门子。名忧陀夷。聪明智慧。极有才辩。时王即便请求入宫。而语之言。太子今者。不乐在世受于五欲。恐其不久。出家学道。汝可与之共作朋属。具说世间五欲乐事。令其心动不乐出家。时优陀夷。即便答言。太子聪明。无与等者。所知书论。皆悉渊博。并是我今所未曾闻。云何见使诱说之耶。譬以藕丝欲悬须弥。我亦如是。终不能回太子之心。大王既敕令作朋友。要当自竭我所知见。时优陀夷。受王敕已。随从太子。行住坐卧。不敢远离。时王又复选诸妓女。聪明智慧。颜容端正。善于歌舞。能惑人者。种种庄饰。光丽悦目。皆悉遣往给侍太子

尔时太子。复经少时。启王出游。王闻此语。心自念言。彼优陀夷。既与太子共为朋友。今若出游。或胜于前。无复厌俗乐出家心。作是念已。即便听许。时王又复集诸大臣。悉语之言。太子今者复求出游。我不忍违。已复听之。太子前出东南二门。已见老病。还辄忧愁。今者宜令从西门出。我心虑其还又不乐。然优陀夷。是其良友。冀今出还。不复应尔。卿等好令修治道路园林台观。皆使严整。香华幡盖。数倍于前。无令复有老病臭秽在道侧也。臣受敕已。即语外司。严治道路。并及园林。光丽倍常。王又先送诸妙妓女。置彼园中。又复敕语优陀夷言。若当路侧。有不祥事。可以方便诱悦其心。并敕诸臣。随从太子。皆令伺察。若有不吉。远驱逐之。尔时太子。与优陀夷。百官导从。烧香散花。作众伎乐。出城西门。时净居天。心自念言。先现老病于二城门。举众皆见。令白净王嗔责从者并及外司。太子今出。王制严峻。我今现死。若皆见者。增王忿怒。必加罚戮抂及无辜。我于今日所现之事。唯令太子及忧陀夷二人见耳。使余官属不受责也。作此念已。即便来下。化为死人。四人举舆。以诸香华。布散尸上。室家大小。号哭送之。尔时太子。与优陀夷。二人独见。太子问言。此为何物。而以花香。庄饰其上。复有人众。号哭相送。时优陀夷。以王敕故。默然不答。如是三问。净居天王。威神之力。使优陀夷不觉答言。是死人也。太子又问。何谓为死。优陀夷言。夫谓死者。刀风解形。神识去矣。四体诸根。无所复知。此人在世。贪着五欲。爱惜钱财。辛苦经营。唯知积聚。不识无常。今者一旦舍之而死。又为父母亲戚眷属之所爱念。命终之后。犹如草木。恩情好恶。不复相关。如是死者。诚可哀也。太子闻已。心大战怖。又问优陀夷言。唯此人死。余亦当然。即复答言。一切世人。皆应如此。无有贵贱而得免脱。太子素性。恬静难动。既闻此语。不能自安。即以微声。语优陀夷。世间乃复有此死苦。云何于中。而行放逸心如木石不知怖畏。即敕御者可回车还。御者答言。前出二门。未到园所。中路而反。致令大王深见嗔责。今者岂敢复如此耶。时优陀夷。语御者言。如汝所说。不应便归。即复前行。至彼园中。香华幡盖。作众伎乐。众妓端正。犹如诸天婇女无异。于太子前。各竞歌舞冀以恣态。悦动其意。太子心安。不可移转。即止园中。荫息树间。除其侍卫。端坐思惟。忆昔曾在阎浮树下。远离欲界。乃至得于第四禅定。尔时优陀夷。到太子所。而作此言。大王见敕。令与太子共为朋友。脱有得失。互相开悟。朋友之法。其要有三。一者见有过失辄相谏晓。二者见有好事。深生随喜。三者在于苦厄。不相弃舍。今献诚言。愿不见责。古昔诸王。及今现在。皆悉受于五欲之乐。然后出家。太子云何。永绝不顾又人生世。宜顺人行。无有弃国而学道者。唯愿太子。受于五欲。令有子息。不绝王嗣。尔时太子。而答之言。诚如所说。但我不以捐国故尔。亦复不言五欲无乐。以畏老病生死之苦故。于五欲不敢爱着。汝向所言。古昔诸王。先经五欲。然后出家。此诸王等。今在何许。以爱欲故。或在地狱。或在饿鬼。或在畜生。或在人天。以有如是轮转苦故。是以我欲离老病苦生死法耳。汝今云何令我受之。时优陀夷。虽竭才辩劝奖太子。不能令回。即便退坐。归于所止。太子仍敕严驾还宫。诸妓女众。及优陀夷。愁忧惨戚。颜貌颦蹙。如人新丧所爱亲属。太子到宫。恻怆倍常。时白净王。呼优陀夷。而问之言。太子今出。宁有乐不。优陀夷言。出城不远。逢见死人。亦不知其从何而来。太子与我。同时见之。太子问言。此为何人。我亦不觉答是死人。时王即复问诸从者。汝等皆见城西门外有死人不。从者答言。我等不见。王闻此语。神意豁然。而自念言。太子优陀夷。二人独见。此是天力。非诸臣咎。必定当如阿私陀言。作此念已。心大苦恼。复增妓女。以娱乐之。日日遣人。慰诱太子。而语之言。国是汝有。何故愁忧。而不乐耶。王又严敕诸妓女众。悦太子意。勿舍昼夜。时白净王。虽知天力非复人事。爱重太子。不能不言。心自思惟。太子前已出三城门。今者唯有北门未出。其必不久更求出游。当复庄严彼外园林。倍令光丽。勿使有诸不可意事。如所思惟。具敕诸臣。时王又复心自愿言。太子若出城北门时。唯愿诸天。勿复现于不吉祥事复令我子心生忧恼。既心愿已。遂敕御者。太子若出。当令乘马使得四望见诸人民光丽庄饰。是时太子。启王出游。王不忍违。便与优陀夷及余官属。前后导从。出城北门。到彼园所。太子下马。止息于树。除去侍卫。端坐思惟。念于世间老病死苦。时净居天。化作比丘。法服持钵。手执锡杖。视地而行。在太子前。太子见已。即便问言。汝是何人。比丘答言。我是比丘。太子又问。何谓比丘。答言。能破结贼。不受后身。故曰比丘。世间皆悉无常危脆。我所修学。无漏圣道。不着色声香味触法。永得无为。到解脱岸。作此言已。于太子前。现神通力。腾虚而去。当尔之时。诸从官属。皆悉睹见。太子既已见此比丘。又闻广说出家功德。会其宿怀厌欲之情。便自唱言。善哉善哉。天人之中。唯此为胜。我当决定修学是道。作此语已。即便索马还归宫城。于时太子。心生欣庆。而自念言。我先见有老病死苦。昼夜常恐为此所逼。今见比丘。开悟我情。示解脱路。作此念已。即自思惟方便。求觅出家因缘

尔时白净王。问优陀夷言。太子今出。宁有乐不。时优陀夷即答王言。太子向出。所经道路。无诸不祥。既到园中。太子独自在于树下。遥见一人。剃除须发。着染色衣。来太子前而共言语。言语既毕。腾虚而去。竟亦不知何所论说。太子因是严驾而归。当尔之时。颜容欢悦。还至宫中。方生忧愁。时白净王。既闻此语。心生狐疑。亦复不知是何瑞相。深怀懊恼。而自念言。太子决定舍家学道。又纳其妃。久而无子。我今应敕耶输陀罗。当思方便莫绝国嗣。复应警戒勿使太子去而不知。既作是念。如所思惟。即便敕于耶输陀罗。耶输陀罗。闻王敕已。心怀惭愧。默然而住行止坐卧。不离太子。时王复增诸妙妓女。以娱乐之

尔时太子年至十九。心自思惟。我今正是出家之时。而便往至于父王所。威仪庠序。犹如帝释。往诣梵天。傍臣见已。而白王言。太子今者来大王所。王闻此言。忧喜交集。太子既至。头面作礼。尔时父王。即便抱之。而敕令坐。太子坐已。白父王言。恩爱集会。必有别离。唯愿听我出家学道。一切众生。爱别离苦。皆使解脱。愿必垂许。不见留难。时白净王。闻太子语。心大苦痛。犹如金刚摧破于山。举身战掉。不安本座。执太子手。不复能言。啼泣流泪。嘘唏哽咽。如是良久。微声而言。汝今宜应息出家意。所以者何。年既少壮。国未有嗣。而便委我。曾不回顾。尔时太子。既见父王流泪不许。还归所止。思惟出家。愁忧不乐

尔时迦毗罗旆兜国。诸大相师。占知太子。若不出家。过七日后。得转轮王位。王四天下。七宝自至。各以所知。往白王言。释迦种姓。于此方兴。王闻是语。心生欢喜。即敕诸臣并释种子。汝闻相师如此言不。皆应日夜侍卫太子。于城四门门各千人。周匝城外一踰阇那内。逻置人众。而防护之。复敕耶输陀罗并诸内官。倍加警戒。过于七日。勿使出家。时王又来至太子所。太子遥见。即往奉迎。头面礼足。问讯起居。王语太子我昔既闻阿私陀说及众相师。并诸奇瑞。必定知汝不乐处世。国嗣既重。属当相继。唯愿为我。生汝一子。然后绝俗。不复相违。尔时太子。闻父王言。心自思惟。大王所以苦留我者。正自为国无绍嗣耳。作是念已。而答王言。善哉如敕。即以左手。指其妃腹。时耶输陀罗。便觉体异。自知有娠。王闻太子如敕之言。心大欢喜。当谓太子七日之内。必未有儿。若过此期。转轮王位。自然而至。不复出家

尔时太子。心自念言。我年已至一十有九。今是二月。复是七日。宜应方便思求出家。所以者何。今正是时。又于父王。所愿已满。作此念已。身放光明。照四天王宫。乃至照于净居天宫。不令人间见此光明。尔时诸天见此光已。皆知太子出家时至。即便来下。到太子所。头面礼足。合掌白言。无量劫来。所修行愿。今者正是成熟之时。于是太子。答诸天言。如汝等语。今正是时。然父王敕内外官属。严见防卫。欲去无从。诸天白言我等自当设诸方便。令太子出。使无知者。诸天即便以其神力。令诸官属。皆悉惛卧

尔时耶输陀罗。眠卧之中。得三大梦。一者梦月堕地。二者梦牙齿落。三者梦失右臂。得此梦已。眠中惊觉。心大怖惧。白太子言。我于眠中。得三恶梦。太子问言。汝梦何等。耶输陀罗。即便具说所梦之事。太子语言月犹在天。齿又不落。臂复尚在。当知诸梦虚假非实。汝今不应横生怖畏。耶输陀罗。又语太子。如我自忖所梦之事。必是太子出家之瑞。太子又答。汝但安眠勿生此虑。要不令汝有不祥事。耶输陀罗。闻此语已。即便还眠。太子即从坐起。遍观妓女及耶输陀罗。皆如木人。譬若芭蕉中无坚实。或有倚伏于乐器上。臂脚垂地。更相枕卧。鼻涕目泪。口中流涎。又复遍观妻及妓女。见其形体。发爪髓脑。骨齿髑髅。皮肤肌肉。筋脉肪血。心肺脾肾。肝胆肠胃。屎尿涕唾。外为革囊。中盛臭秽。无一可奇。强熏以香。饰以花彩。譬如假借当还。亦不得久。百年之命。卧消其半。又多忧恼。其乐无几。世人云何恒见此事。而不觉悟。又于其中。贪着淫欲。我今当学古昔诸佛所修之行。急应远此大火之聚

尔时太子。思惟是已。至于后夜。净居天王。及欲界诸天。充满虚空。即共同声。白太子言。内外眷属。皆悉惛卧。今者正是出家之时。尔时太子。即便自往至车匿所。以天力故。车匿自觉。而语之言。汝可为我被揵陟来。尔时车匿。闻此言已。举身战怖。心怀犹豫。一者不欲违太子命。二者畏王敕旨严峻。思惟良久。流泪而言。大王慈敕。如是之严。且又今者非游观时。又非降伏怨敌之日。云何于此后夜之中。而忽索马。欲何所之。太子又复语车匿言。我今欲为一切众生。降伏烦恼结使贼故。汝今不应违我此意。尔时车匿。举声号泣。欲令耶输陀罗及诸眷属。皆悉觉知。太子当去。以天神力。惛卧如故。车匿即便牵马而来。太子徐前。而语车匿及以揵陟。一切恩爱。会当别离。世间之事。易可果遂。出家因缘。甚难成就。车匿闻已。默然无言。于是揵陟。不复喷鸣。尔时太子。见明相出。放身光明。彻照十方。师子吼言。过去诸佛。出家之法。我今亦然。于是诸天。捧马四足。并接车匿。释提桓因。执盖随从。诸天即便令城北门。自然而开。不使有声。太子于是从门而出。虚空诸天赞叹随从。尔时太子。又师子吼。我若不断生老病死忧悲苦恼。终不还宫。我若不得阿耨多罗三藐三菩提。又复不能转于法轮。要不还与父王相见。若当不尽恩爱之情。终不还见摩诃波阇波提及耶输陀罗。当于太子说此誓时。虚空诸天。赞言善哉。斯言必果。至于天晓。所行道路。已三踰阇那。时诸天众。既从太子。至此处已。所为事毕。忽然不现

尔时太子。次行至彼跋伽仙人苦行林中。太子见此园林。寂静无诸諠闹。心生欢喜。诸根悦豫。即便下马。抚背而言。所难为事。汝作已毕。又语车匿。马行骏疾。如金翅鸟王。汝恒随从。不离我侧世间之人。或有善心。而形不随。或运形力。而心不称。汝今心形皆悉无违。又世间人。处富贵者。竞随奉事。我既舍国。来此林中。唯汝一人。独能随我。甚为希有。我今既已至闲静处。汝便可与揵陟俱还宫也。尔时车匿。闻此语已。悲号啼泣。迷闷躃地。不能自胜。于是揵陟。既闻被遣。屈膝舐足。泪落如雨。车匿答言。我今云何忍听太子如此言耶。我于宫中。违大王敕。辄被揵陟。以与太子。致令今日来至于此。父王及摩诃波阇波提。失太子故。必当忧恼。宫中内外。亦应搔动。又复此处。多诸崄难。猛兽毒虫。交横道路。我今云何而舍太子。独还宫耶。太子即便答车匿言。世间之法。独生独死。岂复有伴。又有生老病死诸苦。我当云何与此作侣。吾今为欲断诸苦故。而来至此。苦若断时。然后当与一切众生。而作伴侣。我于即时。诸苦未离。云何而得为汝作侣。车匿又曰。太子生来。长于深宫。身体手足。皆悉柔软。眠卧床褥。无不细滑。如何一旦履藉荆棘瓦砾泥土。止宿树下。太子答言。诚如汝语。设我住宫。乃可免此荆蕀之患。老病死苦。会自见侵。车匿既闻太子此语。悲泣垂泪。默然而住。于时太子。即就车匿。取七宝剑。而师子吼。过去诸佛。为成就阿耨多罗三藐三菩提故。舍弃饰好。剃除须发。我今亦当依诸佛法。作此言已。便脱宝冠髻中明珠。以与车匿。而语之曰。以此宝冠及以明珠。致王足下。汝可为我上白大王。我今不为生天乐故。亦复非不孝顺父母。亦无忿恨嗔恚之心。但以畏彼生老病死。为除断故。来至此耳。汝应助我随喜欣庆。勿于吉祥更生悲愁。父王若谓我今出家未是时者。汝以我语。上启大王。老病死至。岂有定时。人虽少壮。焉得免此。父王若复而责我言。本要有子。当听出家。今未有子。云何而去。及出宫时。不启闻者。汝可为我具启父王。耶输陀罗。久已有身。王自问之。昔敕如此。非为专辄。往古有诸转轮圣王厌国位者。入于山林。出家求道。无有中途还受五欲。我今出家。亦复如是。未成菩提。终不还宫。内外眷属。皆当于我有恩爱情。可以汝辩为解释之。勿使于我横生忧恼。太子又复脱身璎珞。以授车匿。而语之言。汝可为我持此璎珞。奉摩诃波阇波提道。我今为断诸苦本故出宫城。求满此愿。勿复于我反更生苦。又脱身上余庄严具。以与耶输陀罗。亦复语言。人生于世。爱别离苦。我今为欲断此诸苦。出家学道。勿以我故恒生愁忧。并诸亲属。皆亦如是。尔时车匿。闻此语已。倍增悲绝。不忍违于太子敕令。即便长跪。受取宝冠明珠璎珞及严饰具。垂泪而言。我闻太子如此志愿。举身战掉。设令有人心如木石。闻此语者。亦当悲感。况我生来奉侍太子。闻此誓言。而不感绝。唯愿太子。舍于此志。勿令父王。及摩诃波阇波提。耶输陀罗。并余亲属。生大悲苦。若使决定不回此意。勿于是处。而复弃我。我今归依太子足下。终不见有违离去理。设当还宫。王必责我。云何独委太子而归。欲令何言上答大王。太子答言。汝今不应作如此语。世皆离别。岂常集聚。我生七日。而母命终。母子尚有死生之别。而况余人。汝勿于我偏生恋慕。可与揵陟俱还宫也。如是再敕。犹不肯去

尔时太子。便以利剑。自剃须发。即发愿言。今落须发。愿与一切。断除烦恼及以习障。释提桓因。接发而去。虚空诸天。烧香散花。异口同音赞言。善哉善哉。尔时太子。剃须发已。自见其身所著之衣。犹是七宝。即心念言。过去诸佛出家之法。所著衣服。不当如此。时净居天。于太子前。化作猎师。身被袈裟。太子既见。心大欢喜。而语之言。汝所著衣。是寂静服。往昔诸佛之所幖帜也。云何着此。而为罪行。猎者答言。我着袈裟。以诱群鹿。鹿见袈裟。皆来近我。我得杀之。太子又言。若如汝说。着此袈裟。但欲为杀诸鹿故耳。非求解脱而服之也。我今持此七宝之衣。与汝贸易。吾服此衣。为欲摄救一切众生。断其烦恼。猎者答言。善哉如告。即脱宝衣。而与猎者。自被袈裟。依过去诸佛所服之法。时净居天。还复梵身。上升虚空。归其所止。于时空中。有异光明。车匿见此。心生奇特。叹未曾有。今此瑞应。非为小缘。车匿既见太子剃除须发身着法服。定知太子必不可回。闷绝于地。倍增懊恼。尔时太子。而语之言。汝今宜应舍此悲愁。便还宫城。具宣我意。太子于是。即徐前行。车匿歔欷。头面作礼。乃至远望不见太子。然后方起。举体战掉。不能自胜。顾看揵陟及庄严具。呜咽悲哽。涕泗交流。即牵揵陟。执持宝冠严身之具。车匿号啕。揵陟悲鸣。缘路而归

尔时太子。即便前至跋伽仙人所住之处。时彼林中。有诸鸟兽。既见太子。皆悉瞩目。端住不瞬。跋伽仙人。遥见太子。而自念言。此是何神。为日月天。为帝释耶。便与眷属。来迎太子。深生敬重。而作是言。善来仁者。太子既见诸仙人众。心意柔软。威仪庠序。太子即便前其住处。诸仙人等。无复威光。皆悉同来请太子坐。太子坐已。观察彼诸仙人之行。或有以草而为衣者。或以树皮树叶以为服者。或有唯食草木花果或有一日一食。或二日一食。或三日一食。如是行于自饿之法。或事水火。或奉日月。或翘一脚。或卧尘土。或有卧于荆蕀之上。或有卧于水火之侧。太子既见如此苦行。即便问于跋伽仙人。汝等今者修此苦行。甚为奇特。皆欲求于何等果报。仙人答言。修此苦行。为欲生天。太子又问。诸天虽乐。福尽则穷。轮回六道。终为苦聚。汝等云何修诸苦因。以求苦报。太子即便心自叹言。商人为宝故入大海。王为国土。兴师相伐。今诸仙人。为生天故。修此苦行。作是叹已。默然而住。跋伽仙人。即问太子。仁者何意。默然不言。我等所行非真正耶。太子答言。汝等所行。非不至苦。然求果报。终不离苦。太子与诸仙人。设此议论言语往复。乃至日暮。太子即便停彼一宿。既至明旦。复更思惟。此诸仙人。虽修苦行。皆非解脱真正之道。我今不应止住于此。即与仙人。辞别欲去。时诸仙人。白太子言。仁者来此。我皆欢喜。令我人众。威德增盛。今者何故而忽欲去。为是我等。失于威仪。为此众中相犯触耶。以何因缘。不住于此。太子答言。非是汝等有如是失宾主之仪。亦无所少。但汝所修。增长苦因。我今学道。为断苦本。以此因缘。是故去耳。诸仙人众。自共议言。其所修道。极为广大。云何我等而得留之。尔时有一仙人。善知相法。语众人言。今此仁者。诸相具足。必当得于一切种智。为天人师即便俱往诣太子所。而作是言。所修道异。不敢相留。若欲去者。可向北行。彼有大仙。名阿罗逻加兰。仁者可往就其语论。我观仁者。亦当不必住于彼处。于是太子。即便北行。诸仙人众。见太子去。心怀懊恼。合掌随送极望绝视。然后乃还。尔时太子。既出宫已。至于天晓。耶输陀罗。及诸婇女。从眠而觉。不见太子。悲号啼泣。即便往启摩诃波阇波提。今旦忽失太子所在。摩诃波阇波提。闻是语已。迷闷躃地。如是展转。乃至达王。王闻此言。屹然无声。失其精魄。若丧四体。举宫内外。皆亦如是。时诸大臣。即入检视太子住处。案行宫城。见城北门。自然已开。又复不见车匿揵陟。即问门司。谁开此者。互相推捡。皆云不知。并问防人。亦云不解此门开意。于时大臣。心自思惟。北门既开。太子必当从此而出。宜速寻觅太子所在。即敕千乘万骑。络绎四出。追求太子。以天力故。迷失道迳。不知所之。即便还归。白大王言。推寻太子。不知所在。尔时车匿。步牵揵陟。及庄严具。悲泣鸣咽。随路而还。举邑人民。见此惊愕。无不懊恼。悉皆竞来。问车匿言。汝送太子。置于何处。今与揵陟。而独还耶。车匿既得诸人此问。倍更悲绝。不能答之。此诸人民。虽见揵陟被带鞍勒七宝庄严。不见太子。犹若死人饰以花彩。于是车匿。前入宫城。揵陟悲嘶。诸厩群马。一时哀鸣。外诸官属。白摩诃波阇波提及耶输陀罗言。车匿唯与揵陟俱还。闻此言已。宛转于地。而自念曰。今者唯闻车匿揵陟相随俱还。而不闻道太子归声。摩诃波阇波提。即作是言。我养太子。至年长大。一旦舍我。不知所在。譬如果树。结花成实。临熟落地。又如饥人。遇百味馔。临欲食之。忽然翻倒。耶输陀罗。又自言曰。我与太子。行住坐卧。不相远离。今者舍我。莫知所趣。古昔诸王。入山学道。皆将妻子。不暂相弃。世间之人。一遇相识。别不相忘。夫妇之情。恩爱之深。而乃反更如是之薄。诘车匿言。宁与智者而作怨仇。不共愚人以为亲厚。汝痴顽人。盗送太子。置于何处。令此释族不复炽盛。又责揵陟。汝载太子。出此王宫。近去之时。寂然无声。今者空反。何意悲嘶。尔时车匿。即便答言。勿责于我及以揵陟。所以者何。此是天力。非人所为。当于尔夕。夫人婇女。皆悉惛卧。太子敕我。令起被马。我于尔时。以大高声。而谏太子。欲使夫人。及诸婇女闻此惊悟。及被揵陟都无觉者。城门每开闻四十里。当尔之时。自然而开。又无一声。如此之事。岂非天力。出城之时。天令诸神。手捧马足。并接于我。虚空诸天。随从无数。我当云何而能止耶。时天既晓。行三踰阇那。至彼跋伽仙人住处。又复有诸奇特异事。愿听我说。太子既至跋伽仙人苦行林中。即便下马。手抚马背。并敕于我。令还宫城。我于此时。随从太子。永无归意。太子见遣。终不听住。又复就我。取七宝剑。而自唱言。过去诸佛。为成就阿耨多罗三藐三菩提故。舍于饰好。剃除须发。我今亦当依诸佛法。唱此言已。即脱宝冠及以明珠。悉付我还置王足下。又以璎珞。与摩诃波阇波提。余庄严具。以与耶输陀罗。我于尔时。虽闻此诲。犹侍左右。无有归情。于时太子。便以利剑。自剃须发。天于空中。随接而去。即便前行。逢于猎者。以身所著七宝妙衣。而与猎人。贸易袈裟。于是虚空。有大光明。我见太子形服既变。深知其意必不可回。我即闷绝。心大懊恼。太子前至跋伽仙人所住之处。我便于彼。辞别而归。此诸奇特。皆是天力。非复人事。愿勿责我及揵陟也。时摩诃波阇波提。及耶输陀罗。既闻车匿说此事已。心小醒悟。默然无声

尔时白净王。闷绝始醒。敕唤车匿。而语之言。汝云何令诸释种姓生大苦恼。我有严制。敕内外官属。守护太子畏其出家。汝复何意。辄被揵陟。而与太子令密去耶。车匿闻已。生大怖惧。而启王言。太子出城。实非我咎。唯愿大王。听我具说。即以宝冠及髻中明珠。置王足下。太子令我以此冠珠置王足下。七宝璎珞与摩诃波阇波提。余庄严具与耶输陀罗。王见诸物。倍增悲绝。虽复木石。犹尚有感。况乃父子恩爱之深。车匿具以前事。而启王言。太子敕我。父王若谓本要有子。当听出家。今未有子。云何而去。临去之时。又不启者。汝可为我具答父王。耶输陀罗。久已有娠。王宜问之。昔敕如此。非为专辄。王闻此言。即便遣问耶输陀罗。太子云汝久已有娠。实如此不。耶输陀罗。即答信言。当于大王来此宫时。太子指我。即觉有娠。王闻其语。生奇特心。忧恼暂歇。而自念言。我前所以许令有子听出家者。七日之中。必无子理。转轮王位。自然而至。不谓七日未满。而便有娠。深自咎悼智慧浅短。所为方便。不能住之。轻作此约。重增悔恨。太子神略。出人意表。今日之事。亦复兼是诸大天力。我今不应责车匿也。时白净王。心自思惟。太子出家。必不可回。设使更作诸余方便。亦不能留。虽复弃国出家学道。然已有子。不绝种嗣。我今应敕耶输陀罗。好令将护所怀之子。时白净王。爱念情深。语车匿言。我今当往寻求太子。不知即时。定在何许。其今既已舍我学道。我复何忍独生独活。便当追逐随其所在。尔时王师。及与大臣。闻王欲出寻求太子。二人俱共来谏王言。大王不应自生忧恼。所以者何。我观太子。见其相貌。过去世中。久已修习出家之业。设复令为释提桓因。亦当不乐。况复今者转轮王位。而能留耶。大王不忆太子初生而行七步举手住言。我生已尽。是最后身。诸梵天王。释提桓因。悉来下从。如此奇特。云何乐世。又复白王。阿私陀仙。昔相太子。年至十九。出家学道。必当成就一切种智。今时既到。大王何故。而生愁苦。又复大王。严敕内外。守护太子。虑恐出家。而诸天来。导引出城。如是之事。非复人力。唯愿大王。当生欢喜。勿怀愁恼。不须自出。若忆太子犹不已者。我今当与大臣寻求所在。王闻此语。心自念言。我知太子。虽不可回。未忍便舍。不复追之。今当试令师及大臣更一寻也。即便答师及大臣言。善哉可去。举宫内外。心皆苦恼。伫逐速还。于是王师大臣。即便辞出。追寻太子

过去现在因果经卷第二过去现在因果经卷第三

        宋天竺三藏求那跋陀罗译

尔时白净王。发遣王师及大臣已。即以太子璎珞。与摩诃波阇波提。而语之言。此是太子所服璎珞。付车匿还。令以与汝。摩诃波阇波提。见璎珞已。倍增悲绝。而自念言。四天下人。极为薄福。失此明智转轮圣王。又送余庄严具。以与耶输陀罗。而语之曰。太子以此严身之具。令持与汝。耶输陀罗。既见此物。闷绝躃地。王又遣人敕耶输陀罗。令自爱敬。无使胎子不安隐也

尔时王师。及以大臣。至跋伽仙人苦行林中。除去从人及诸仪饰。便前仙人所住之处。仙人请坐。互相问讯。于是王师。语仙人言。我是白净王师。今所以来至于此者。彼白净王。足相太子。厌恶生老病死之苦。出家学道。路由此林。大仙见不。跋伽仙人。答王师言。我近于此见一童子。颜容端正。相好具足。来入此林。共我议论。遂经一宿。不知乃是王之太子。鄙薄我等所修之道。从此北行。诣彼仙人阿罗逻迦兰。尔时王师大臣。闻此言已。即便疾往彼仙人所。而于中路。遥见太子在于树下。端坐思惟。相好光明。踰于日月。即便下马。除却侍卫。脱诸仪服。前太子所。坐于一面。互相问讯。于是王师。白太子言。大王见使寻求太子。欲有所说。太子答曰。父王遣汝。欲何所道。王师即言。大王久知太子深乐出家此意难回。然王于太子。恩爱情深。忧愁盛火。常自炽然。须太子归。以灭之耳。愿便回驾。还反宫城。虽有物务。不令太子全弃道业。静心之处。不必山林。摩诃波阇波提。耶输陀罗。内外眷属。皆悉没于忧恼大海。思太子还。而拯救之

尔时太子。闻王师语。以深重声答王师言。我岂不知父王于我恩情深耶。但畏生老病死之苦。是以来此。为断除故。若令恩爱终日合会又无生老病死苦者。我复何为来至于此。我今所以违远父王。欲为将来和合故耳。父王忧愁大火。今虽炽然。我与父王。唯余今生有此一苦。将来自当永绝斯患。若如汝言。令吾处宫修道业者。如七宝舍。满中焰火。当有人能止此室不。如杂毒食。设有饥人。终不食之。我既弃国。出家修道。云何令我复还宫城修学道耶。世间之人。在大苦中。为小乐故。尚复耽湎不能暂舍。况我在此极静寂处。无诸患苦。而能捐弃。还就于恶。古昔诸王。入山学道。无有中路还受欲者。父王若欲必令我归。便是违于先王之法

尔时王师。白太子言。诚如太子今之所说。然诸仙圣。一言未来定有果报。一言定无此。二仙圣尚不能知未来世中必定有无。太子云何欲舍现乐而求未来不定果报。生死果报。尚不可知决定有无。云何乃欲求解脱果。唯愿太子。便还宫也

太子答言。彼二仙人。说未来果。一者言有。一者言无。皆是疑心。非决定说。我今终不修顺彼教。不应以此而见难诘。所以者何。我今不为希慕果报而来至此。以目所见生老病死。必应经之故。求解脱免此苦耳。令汝不久见我道。成我此志愿。终不可回。还启父王。说如此也。尔时太子。作此语已。即从座起。与王师大臣。辞别北行。诣阿罗逻迦兰仙人所。于时王师大臣。见太子去。啼泣懊恼。一者念太子情深。二者奉受王使。来太子所。而复不能移转其意。徘徊路侧。不能自反。互共议言。既被王使。而无力效。今者空归。云何奉答。我等当留。所从五人。聪明智慧。心意柔软。为性忠直。种族强者。密令伺察。看其进止。作此言已。顾瞻其傍。见憍陈如等五人。而语之言。汝等悉能留止此不。五人答言。善哉如敕。进止去来。当密伺察。即便辞别。趣太子所。王师大臣。还归宫城

尔时太子。往彼阿罗逻迦兰仙人住处。渡于恒河。路由王舍城。既入城已。诸人民众。见太子颜貌相好殊特。欢喜爱敬。举国皆悉奔驰瞻视。如是諠哗。彻频毗娑罗王。王便惊问。此是何声。诸臣答言。白净王太子。名萨婆悉达。昔诸相师。记其应得转轮王位。王四天下。又复记其若出家者。必当成就一切种智。其人今者来入此城。外诸人民。驰竞来看。以是之故。所以諠闹。时频毗娑罗王。既闻此语。心大欢喜。踊跃遍身。即敕一人。令往伺察太子所在。使者受敕。寻求太子。见在般茶婆山。于一石上。端坐思惟。时使即归。具白大王。王便严驾。与诸臣民。诣太子所。至般茶婆山。遥见太子。相好光明。踰于日月。即便下马。除却仪饰及诸侍卫。前坐问讯太子。四大悉调和不。我见太子。心甚欢喜。然有一悲。太子本是日之种姓。累世相承。为转轮王。太子今者转轮王相。皆悉具足。云何舍之。来入深山。践藉沙土。远至此耶。我见是故。所以悲耳。太子若以父王今在故。欲不取圣王位者。当以我国分半治之。若谓为少。我当舍国尽以相奉臣事太子。若复不取我此国者。当给四兵。可自攻伐取他国也。太子所欲。其不相违

尔时太子。闻频毗娑罗王说此语已。深感其意。即答王言。王之种族。本是明月。性自高凉。不为鄙事。所为所作。无不清胜。今发是言。未足为奇。然我观王。中情恳至。倍于前后。王今便可于身命财修三坚法。亦不应以不坚之法劝奖余人。我今既舍转轮王位。亦复何缘应取王国。王以善心。舍国与我。犹尚不取。何缘以兵伐取他国也。我今所以辞别父母剃除须发舍于国者。为断生老病死苦故。非为求于五欲乐也

世间五欲。如大火聚。烧诸众生。不能自出。云何劝我。贪着之耶。我今所以来至此者。有二仙人阿罗逻迦兰。是求解脱最上导师。欲往彼处求解脱道。不宜久停在于此也。我既违王初始之言。喜心赐我。勿致嫌恨。王今当以正法治国。勿抂人民。作此言已。太子即起。而与王别。时频毗娑罗王。见太子去。深大惆怅。合掌流泪。而作是言。初见太子。心大踊跃。太子既去。倍生悲苦。汝今为于大解脱故。而欲去者。不敢相留。唯愿太子。所期速果。若道成者。愿先见度。太子于是。辞别而去。时王奉送。次于路侧。极目瞻瞩。不见乃反

尔时太子。即便前至彼阿罗逻仙人之所。于时诸天。语仙人言。萨婆悉达。弃舍国土。辞别父母。为求无上正真之道。欲拔一切众生苦故。今者已来。垂至于此。时彼仙人。既闻天语。心大欢喜。俄尔之顷。遥见太子。即出奉迎。赞言善来。俱还所住。请太子坐。是时仙人。既见太子。颜貌端正。相好具足。诸根恬静。深生爱敬。即问太子。所行道路。得无疲耶。太子初生。及以出家。又来至此。我悉知之。能于火聚。自觉而出。又如大象。于罥索中。而自免脱。古昔诸王。盛年之时。恣受五欲。至于根熟。然后方舍国邑乐具。出家学道。此未足奇。太子今者于此壮年。能弃五欲。远至此间。真为殊特。当勤精进。速度彼岸。太子闻已。即答之曰。我闻汝言。极为欢喜。汝可为我说断生老病死之法。我今乐闻。仙人答言。善哉善哉。即便说曰。众生之始。始于冥初。从于冥初。起于我慢。从于我慢。生于痴心。从于痴心。生于染爱。从于染爱。生五微尘气。从五微尘气。生于五大。从于五大。生贪欲嗔恚等诸烦恼。于是流转生老病死忧悲苦恼。今为太子。略言之耳。

尔时太子。即便问曰。我今已知汝之所说。生死根本。复何方便。而能断之。仙人答言。若欲断此生死本者。先当出家修持戒行。谦卑忍辱。住空闲处。修习禅定。离欲恶不善法。有觉有观。得初禅。除觉观。定生入喜心。得第二禅。舍喜心。得正念。具乐根。得第三禅。除苦乐。得净念。入舍根。得第四禅。获无想报。别有一师。说如此处。名为解脱。从定觉已。然后方知非解脱处离色想。入空处。灭有对想。入识处。灭无量识想。唯观一识。入无所有处。离于种种想。入非想非非想处。斯处名为究竟解脱。是诸学者之彼岸也

太子若欲断于生老病死患者。应当修学如此之行。尔时太子。闻仙人言。心不喜乐。即自思惟。其所知见。非究竟处。非是永断诸结烦恼。即便语言。我今于汝所说法中。有所未解。今欲相问。仙人答言。敬从来意。即问之曰。非想非非想处。为有我耶。为无我耶。若言无我。不应言非想非非想。若言有我。我为有知。我为无知。我若无知。则同木石。我若有知。则有攀缘。既有攀缘。则有染着。以染着故。则非解脱。汝以尽于粗结。而不自知细结犹存。以是之故。谓为究竟。细结滋长。复受下生。以此故知非度彼岸。若能除我及以我想。一切尽舍是则名为真解脱也仙人默然。心自思惟。太子所说。甚为微妙

尔时太子。复问仙人。汝年至几而出家耶。修梵行来。复几许年。仙人答言。我年十六。而便出家。修梵行来。一百四年。太子闻已。而心念言。出家以来。乃如是久。而所得法。正如此乎。于时太子。为求胜法。即从坐起。与仙人别。尔时仙人。语太子言。我久远来。习此苦行。而所得果。正如此耳。汝是王种。云何而能修苦行耶。太子答言。如汝所修非为苦也。别有最苦难行之道。仙人既见太子智慧。又观志意坚固不亏。知决定成一切种智。白太子言。汝若道成。愿先度我。于是太子。答言善哉。次至迦兰所住之处。论议问答。亦复如是。太子即便前路而去。时二仙人。见太子去。各心念言。太子智慧。深妙奇特。乃尔难测。合掌奉送。绝视方还

尔时太子。调伏阿罗逻迦兰二仙人已。即便前进迦阇山苦行林中。是憍陈如等五人所止住处。即于尼连禅河侧。静坐思惟。观众生根。宜应六年苦行。而以度之。思惟是已。便修苦行。于是诸天。奉献麻米。太子为求正真道故。净心守戒。日食一麻一米。设有乞者。亦以施之

尔时憍陈如等五人。既见太子。端坐思惟。修于苦行。或日食一麻。或日食一米。或复二日。乃至七日。食一麻米。时憍陈如等。亦修苦行。供奉太子。不离其侧。既见此已。即遣一人。还白王师及以大臣。具说太子所行之事。尔时王师大臣。俱还宫门。颜貌愁悴。身形萎熟。犹如有人丧其所亲葬送既毕。抑忍而归。时守门者。而白王言。师与大臣。今在门外。王既闻已。气奔声绝。身首才动。时守门人。解王此意。即呼令前。王与相见。悲不能言。如是良久。微声而问。太子既是我之性命。卿等今者独作此归。我之性命。云何而存。王师答言。我奉王敕。寻求太子。便至跋伽仙人住处。访觅太子。仙人语我太子所在并说太子所言之事。我便前行。而于中路。遇见太子。在于树下。端坐思惟。相好光明。踰于日月。即向太子。具说大王摩诃波阇波提及耶输陀罗忧苦之情。太子即以深重之声。而见答言。我岂不知父王亲戚恩情深耶。但畏生死爱别离苦。为欲断除故来此耳。如是种种言辞所说。志意坚固。如须弥山不可移动。舍我而去。如弃草芥。尔时即便选择五人。随从给侍。伺察所在。所遣人中。有一人还说言。太子当至阿罗逻迦兰仙人之所。路由恒河。以天神力。而得渡水。至王舍城。时频毗娑罗王。来诣太子。方便譬说。不应出家。分国共治。及以全与。并欲与兵令伐他国。太子亦复皆悉不受。即又前行达仙人所。而为说法。降伏其心。又至伽阇山苦行林中尼连禅河侧。静坐思惟。日食一麻一米

尔时白净王。闻王师大臣说彼使人如此语已。心大悲恼。举体战掉。身毛皆竖。即语王师及大臣言。太子遂舍转轮王位父母亲属恩爱之乐。远在深山。修此苦行。我今薄福。生失如此珍宝之子。王即复以使人所言。向摩诃波阇波提及耶输陀罗。而为说之。时白净王。即便严驾五百乘车。摩诃波阇波提。及耶输陀罗。亦复相与办五百乘一切资生。皆悉具足。即唤车匿。而语之言。汝送太子。远放深山。今复令汝领此千乘。载致资粮。送与太子。随时供养。勿使乏少。尽更来请。车匿受敕。即领千乘。疾速而去。至太子所。见形消瘦。皮骨相连。血脉悉现。如波罗奢花。头面礼足。闷绝于地。良久乃起。衔泪而言。大王忆念太子。不舍日夜。今故遣我。领此千乘。载资生具。以饷太子。于时太子。答车匿言。我违父母。及舍国土。远来在此。为求至道。云何当复受此饷耶。尔时车匿。闻此语已。心自思惟。太子今者既不肯受如此资供。我当别觅一人。领此千乘。还归王所。我住于此。奉事太子。即差一人。领车而去。于是车匿。密侍太子。不离晨昏。尔时太子。心自念言。我今日食一麻一米。乃至七日食一麻米。身形消瘦。有若枯木。修于苦行。垂满六年。不得解脱。故知非道。不如昔在阎浮树下。所思惟法。离欲寂静。是最真正。今我若复以此羸身。而取道者。彼诸外道。当言自饿是般涅槃因。我今虽复节节有那罗延力。亦不以此而取道果。我当受食然后成道。作是念已。即从坐起。至尼连禅河。入水洗浴。洗浴既毕。身体羸瘠。不能自出。天神来下。为按树枝。得攀出池。时彼林外。有一牧牛女人。名难陀波罗。时净居天。来下劝言。太子今者在于林中。汝可供养。女人闻已。心大欢喜。于时地中。自然而生千叶莲花。花上有乳糜。女人见此。生奇特心。即取乳糜。至太子所。头面礼足。而以奉上。太子即便受彼女施。而咒愿之。今所施食。欲令食者。得充气力。当使施家得胆得喜。安乐无病。终保年寿。智慧具足。太子即复作如是言。我为成熟一切众生故。受此食。咒愿讫已。即受食之。身体光悦。气力充足。堪受菩提

尔时五人。既见此事。惊而怪之。谓为退转。各还所住。菩萨独行。趣毕波罗树。自发愿言。坐彼树下。我道不成。要终不起。菩萨德重。地不能胜。于时步步地为震动。出大音声。尔时盲龙。闻地动向心大欢喜。两目开明。曾见先佛有此瑞应。作是念已。从地踊出。礼菩萨足。时有五百青雀。飞腾虚空。右绕菩萨。杂色瑞云。及以香风。而随映拂。尔时盲龙。以偈赞曰

  菩萨足践处　　地皆六种震
  发大深远音　　我闻眼开明
  又见虚空中　　青雀绕菩萨
  瑞云极鲜映　　香风甚清凉
  此菩萨瑞相　　悉同过去佛
  以是知菩萨　　必定成正觉

于是菩萨。则自思惟。过去诸佛。以何为座。成无上道。即便自知以草为座。释提桓因。化为凡人。执净软草。菩萨问言。汝名何等。答名吉祥。菩萨闻之。心大欢喜。我破不吉。以成吉祥。菩萨又言。汝手中草。此可得不。于是吉祥。即便授草。以与菩萨。因发愿言。菩萨道成。愿先度我。菩萨受已。敷以为座。而于草上。结加趺坐。如过去佛所坐之法。而自誓言。不成正觉。不起此座。我亦如是发此誓时。天龙鬼神。皆悉欢喜。清凉好风。从四方来。禽兽息向。树不鸣条。游云飞尘。皆悉澄净。知是菩萨。必成道相

尔时菩萨。在于树下。发誓言时。天龙八部。皆悉欢喜。于虚空中。踊跃赞叹。时第六天魔王宫殿。自然动摇。于是魔王。心大懊恼。精神躁扰。声味不御。而自念言。沙门瞿昙。今在树下。舍于五欲。端坐思惟。不久当成正觉之道。其道若成。广度一切。超越我境。及道未成。往坏乱之

尔时魔子萨陀。见父憔悴。而往白言。不审父王。何故忧戚。魔王答言。沙门瞿昙。今坐树下。其道将成超越于我。今欲坏之。魔子即便前谏父言。菩萨清净。超出三界。神通智慧。无不明了。天龙八部。咸共称赞。此非父王所能摧屈。不须造恶自招祸咎。魔有三女。形容仪貌。极为端正。妖冶巧媚。善能惑人。于天女中。最为第一。熏以名香。佩好璎珞。一名染欲。二名能悦人。三名可爱乐。三女俱前白其父言。不审今者何故忧愁。父即写心。语诸女言。世间今有沙门瞿昙。身被法铠。执自在弓。镞智慧箭。欲伏众生坏我境界。我若不如。众生信彼。皆悉归依。我土则空。是故愁耳。及未成道。欲往摧挫坏其桥梁。于是魔王。手执强弓。又持五箭。男女眷属。俱时往彼毕波罗树下。见于牟尼。寂然不动。欲度生死三有之海。尔时魔王。左手执弓。右手调箭。语菩萨言。汝刹利种。死甚可畏。何不速起。宜应修汝转轮王业。舍出家法。习于施会。得生天乐。此道第一胜先所行。汝是刹利转轮王种。而为乞士。此非所应。今若不起。但好安坐。勿舍本誓。我试射汝。一放利箭。苦行仙人。闻我箭声。莫不惊怖。惛迷失性。况汝瞿昙。能堪此毒。汝若速起。可得安全。魔说此语。以怖菩萨。菩萨怡然。不惊不动。魔王即便挽弓放箭。并进天女。菩萨尔时。眼不视箭。箭停空中。其镞下向。变成莲花时三天女。白菩萨言。仁者至德。天人所敬。应有供侍。我等今者年在盛时。天女端正。无踰我者天今遣我。以相供给。晨昏寝卧。愿侍左右。菩萨答言。汝植小善。得为天身。不念无常。而作妖媚。形体虽美。而心不端。淫惑不善。死必当堕三恶道中。受鸟兽身。免之甚难汝等今者欲乱定意。非清净心。今便可去。吾不相须。时三天女。变成老姥。头白面皱。齿落垂涎。肉消骨立。腹大如鼓。柱杖羸步。不能自复。魔王既见如是坚固。心自思惟。我昔曾于雪山之中。射此摩醯首罗。即便恐惧。退其善心。而今不办动于瞿昙。既非此箭。及我三女。所能移转。令生爱恚。当复更作他余方便。即以软语。诱菩萨言。汝若不乐人间受乐。今者便可上升天宫。我舍天位及五欲具。悉持与汝。菩萨答言。汝于先世。修少施因。今故得为自在天王。此福有期。要还下生沉溺三涂。出济甚难。此为罪因。非我所须。魔语菩萨。我之果报。是汝所知。汝之果报。谁复知者。菩萨答言。我之果报。唯此地知。说此语已。于时大地。六种震动。于是地神。持七宝瓶。满中莲花。从地踊出。而语魔言。菩萨昔以头目髓脑。以施于人。所出之血。浸润大地。国城妻子象马珍宝。而用布施。不可称计。为求无上正真之道。以是之故。汝今不应恼乱菩萨。魔闻是已。心生怖惧。身毛皆竖。时彼地神。礼菩萨足。以花供养。忽然不现

尔时魔王。即自思惟。我以强弓利箭并及三女。兼以方便和言诱之。不能坏乱此瞿昙心。今当更设诸种方便。广集军众。以力迫胁。作是念时。其诸军众。忽然来至。充满虚空形貌各异。或执戟操剑。头戴大树。手执金杵。种种战具。皆悉备足。或猪鱼驴马师子龙头熊罴虎兕。及诸兽头。或一身多头。或面各一目。或众多目。或大腹长身。或羸瘦无腹。或长脚大膝。或大脚肥腨。或长爪利牙。或头在胸前。或两足多身。或大面傍面。或色如灰土。或身放烟焰。或象身担山。或被发裸形。或复面色半赤半白。或唇垂至地。或上褰覆。面或身着虎皮。或师子蛇皮。或蛇遍缠身。或头上火燃。或嗔目努臂。或傍行跳掷。或空中旋转。或驰步吼吓。有如是等诸恶类形不可称数。围绕菩萨。或复有欲裂菩萨身。或四方烟起。焱焰冲天或狂音奋发。震动山谷。风火烟尘。暗无所见。四大海水。一时涌沸。护法天人。诸龙鬼等。悉忿魔众。嗔恚增盛。毛孔血流。净居天众。见此恶魔恼乱菩萨。以慈悲心。而愍伤之。于是来下。侧塞虚空。见魔军众。无量无边。围绕菩萨。发大恶声。震动天地。菩萨心定。颜无异相。犹如师子处于鹿群。皆悉叹言。呜呼奇哉。未曾有也。菩萨决定当成正觉。是诸魔众。互相催切。各尽威力。摧破菩萨。或角目切齿。或横飞乱掷。菩萨观之。如童子戏。魔益愁忿怼。更增战力。菩萨以慈悲力故。令抱石者。不能胜举。其胜举者。不能得下。飞刀舞剑。停于空中。电雷雨火。成五色华。恶龙吐毒。变成香风。诸恶类形。欲毁菩萨。不能得动。魔有姊妹。一名弥伽。二名迦利。各各以手执髑髅器。在菩萨前作诸异状。恼乱菩萨。是诸魔众。种种丑身。欲怖菩萨。终不能动。菩萨一毛。魔益忧愁。空中有神。名曰负多。隐身而言。我于今者见牟尼尊心意泰然。无怨恨想。是诸魔众。起于毒心。于无怨处。而横生忿。是痴恶魔。徒自疲劳。永无所得。今日宜应舍恚害心。汝口乃可吹须弥山。令其崩倒。火可令冷。水可令热。地性坚强可令柔软。汝不能坏菩萨历劫修习善果。正思惟定。精勤方便。净智慧光。此四功德。无能断截。为作留难。不成正觉。如千日照必能除暗。钻木得火。穿地得水。精勤方便。无求不得。世间众生。没于三毒。无有救者。菩萨慈悲。求智慧药。为世除患。汝今云何而恼乱之。世间众生。痴惑无智。悉着邪见。今设法眼。修习正路。欲导众生。汝今云何恼乱导师。是则不可。譬如在于旷野之中。而欲欺诳商人导师。众生堕大黑暗之中。茫然不知所止之处。菩萨为然大智慧灯。汝今云何欲吹令灭。众生今者没生死海。菩萨为修智慧宝船。汝今云何欲令沉溺。忍辱为牙。坚固为根。无上大法以为大果。汝今云何而欲攻伐。贪恚痴锁。缚诸众生。菩萨苦行。欲为解之。今日决定于此树下。结加趺坐。成无上道。此地乃是过去诸佛金刚之座。余方悉转。斯处不动。堪受妙定。非汝所摧。汝今宜应生欣庆心。息憍慢意。修知识想。而奉事之。是时魔王。闻空中声。又见菩萨恬然不异。魔心惭愧。舍离憍慢。即便复道。还归天宫。群魔忧戚。悉皆崩散。情意沮悴。无复威武。诸斗战具。纵撗林野。当于恶魔退散之时。菩萨心净。湛然不动。天无烟雾。风不摇条。落日停光。倍更明盛。澄月映彻。众星灿朗。幽隐暗暝。无复障碍。虚空诸天雨妙花香。作众伎乐。供养菩萨

尔时菩萨。以慈悲力。于二月七日夜。降伏魔已。放大光明。即便入定思惟真谛。于诸法中。禅定自在。悉知过去所造善恶。从此生彼。父母眷属。贫富贵贱。寿夭长短。及名姓字。皆悉明了。即于众生。起大悲心。而自念言。一切众生。无救济者。轮回五道。不知出津。皆悉虚伪。无有真实。而于其中。横生苦乐。作是思惟。至初夜尽

尔时菩萨。既至中夜。即得天眼。观察世间。皆悉彻见。如明镜中。自睹面像。见诸众生。种类无量。死此生彼。随行善恶。受苦乐报。见地狱中考治众生。或洋铜灌口。或抱铜柱。或卧铁床或以铁镬。而煎煮之。或于火上。而加丳炙。或为虎狼鹰犬。所食。或有避火依于树下。树叶坠落。皆成刀剑。割截其身。或以斧锯解剔肢体。或掷热沸灰河之中。或复掷于粪屎坑中。受如是等种种诸苦。以业报故。命终不死。菩萨既见如此事已。而心思惟。此等众生。本造恶业。为世乐故。而今得果。极为大苦。若人有见如此恶报。无复更应作不善想

尔时菩萨。复观畜生。随种种行。受杂丑形。或复有为骨肉筋角皮牙毛羽。而受杀者。或复为人负荷重担。饥渴乏极。人无知者。或穿其鼻。或钩其首。常以身肉。而供于人。还与其类。更相食啖。受于如是种种之苦。菩萨既见。生大悲心。即自思惟。斯等众生。恒以身力。而供于人。又加楚挞饥渴之苦。皆是本修恶行果报。尔时菩萨。次观饿鬼。见其恒居黑闇之中。未曾暂睹日月之光。还是其类。亦不相见。受形长大。腹如太山。咽颈若针。口中恒有大火炽燃。常为饥渴之所燋迫。千亿万岁。不闻食声。设值天雨洒其上者变成火珠。或时过临江海河池。水即化为热铜燋炭。动身举步声。如人牵五百乘车。支体节节。皆悉火然。菩萨既见受如是等种种诸苦。起大悲心。而自思惟。斯等皆为本造悭贪积财不施故。令今者受斯罪报。若人见彼受此苦痛。宜应惠施勿生吝惜。设使无财。亦应割肉以用布施。尔时菩萨。次复观人。见从中阴始欲入胎。父母和合。以颠倒想。起于爱心。即以不净。而为己身。既处胎已。在于生熟二藏之间。熏炙身体。如地狱苦。至满十月。然后方生。初生之时。而为外人之所抱执。粗涩苦痛。如被刀剑。如是不久。复归老死。更为婴儿。轮转五道。不能自悟。菩萨见已。起大悲心。而自思惟。众生皆有如斯之患。云何于中。耽着五欲。撗计为乐。而不能断颠倒根本。尔时菩萨。次观诸天。见彼天子。其身清净。不受尘垢。如真琉璃。有大光明。两目不瞬。或有居在须弥山顶。或复居在须弥四镇。或复居在虚空之中。心常欢悦。无不适事。奏天美乐以自娱乐。不识昼夜。四方诸趣。无不绝妙。视东耽着。弥岁忘转。瞻西耽湎。经年不回。乃至南北。皆亦如是。饮食衣服。应念即至。虽有如此适意之事。犹为欲火之所煎燋。又见彼天福尽之时。五死相现。一者头上花萎。二者眼瞬。三者身上光灭。四者腋下汗出。五者自然离于本座。其诸眷属。见天子身五死相现。心生恋慕。天子亦复自见己身。有五死相。又见眷属恋慕于己。当尔之时。生大苦恼。菩萨既见彼诸天子有如是事。起大悲心。而自思惟。此诸天子。本修少善。得受天乐。果报将尽。生大苦恼。既命终已。舍彼天身。或有堕于三恶道中。本造善行。为求乐报。而今所得。少乐多苦。譬如饥人啖杂毒食。初虽为美。终成大患。云何智者。贪乐此耶。色无色界诸天。见寿命长。便谓常乐既见变坏。生大苦恼。即起邪见。谤无因果。以此事故。轮回三涂。备受诸苦。菩萨以天眼力。观察五道。起大悲心。而自思惟。三界之中。无有一乐。如是思惟至中夜尽。尔时菩萨。至第三夜。观众生性。以何因缘。而有老死。即知老死。以生为本。若离于生。则无老死。又复此生。不从天生。不从自生。非无缘生。从因缘生。因于欲有色有无色有业生。又观三有业从何而生。即知三有业从四取生。又观四取从何而生。即知四取从爱而生。又复观爱从何而生。即便知爱从受而生。又复观受从何而生。即便知受从触而生。又复观触从何而生。即便知触从六入生。又观六入从何而生。即知六入从名色生。又观名色从何而生。即知名色从识而生。又复观识从何而生。即便知识从行而生。又复观行从何而生。即便知行从无明生。若灭无明则行灭。行灭则识灭。识灭则名色灭。名色灭则六入灭。六入灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死忧悲苦恼灭。如是逆顺。观十二因缘。第三夜分。破于无明。明相出时。得智慧光。断于习障。成一切种智

尔时如来。心自思惟。八正圣道。是三世诸佛之所履行。趣般涅槃路。我今已践。智慧通达。无所挂碍。于时大地。十八相动。游霞飞尘。皆悉澄净。天鼓自然。而发妙声。香风徐起。柔软清凉。杂色瑞云。降甘露雨。园林花果。荣不待时。又雨曼陀罗花。摩诃曼陀罗花。曼殊沙花。摩诃曼殊沙花。金花银花。琉璃等花。七宝莲花。绕菩提树。满三十六踰阇那。是时诸天。作天伎乐散花烧香。歌呗赞叹。执天宝盖及以幢幡。充塞虚空。供养如来。龙神八部。所设供养。亦复如是。当尔之时。一切众生。皆悉慈爱。无嗔害想。欢喜踊跃。如见圣迹。无怖畏情。其心调柔。离憍慢意。亦无悭嫉谄诳之心。五净居天。离喜乐根。亦皆欢悦。不能自胜。地狱苦痛。暂得休息。生大欢喜。一切畜生。相食啖者。无复恶心。饿鬼饱满无饥渴想。世界之中。幽瞑之处日月威光。所不能照。而皆大明。其中众生。悉得相见。各作是言。此中云何忽有众生。大圣法王。出兴于世。以大法光。破非法暗故。令一切皆悉明朗。甘蔗先王。弃国学道。得五通仙。又行十善。得生天者。皆乘神通。到菩提树。在虚空中。欢喜合掌。而赞叹言。于我甘蔗种族之中。能断诸漏。成一切智。为世间眼。甚为奇特。一切莫不欢喜踊跃。唯有魔王。心独忧愁

尔时如来。于七日中。一心思惟。观于树王。而自念言。我在此处。尽一切漏。所作已竟。本愿成满。我所得法。甚深难解。唯佛与佛。乃能知之。一切众生。于五浊世。为贪欲嗔恚愚痴邪见憍慢谄曲之所覆障。薄福钝根。无有智慧。云何能解我所得法。今我若为转法轮者。彼必迷惑。不能信受。而生诽谤。当堕恶道。受诸苦痛。我宁默然。入般涅槃。尔时如来。以偈颂曰

  圣道甚难登　　智慧果难得
  我于此难中　　皆悉已能办
  我所得智慧　　微妙最第一
  众生诸根钝　　着乐痴所盲
  顺于生死流　　不能反其源
  如斯之等类　　云何而可度

尔时如来。作此念已。大梵天王。见于如来圣果已成。默然而住。不转法轮。心怀忧恼。即自念言。世尊昔于无量亿劫。为众生故。久在生死。舍国城妻子。头目髓脑。备受众苦。始于今者所愿满足。成阿耨多罗三藐三菩提。云何默然。而不说法。众生长夜。沉没生死。我今当往请转法轮。作是念已。即发天宫。犹如壮士屈伸臂顷。至如来所。头面礼足。绕百千匝。却住一面。胡跪合掌。而白佛言。世尊往昔。为众生故。久住生死。舍身头目。以用布施。备受诸苦。广修德本。始于今者。成无上道。云何默然。而不说法。众生长夜。没溺生死。堕无明暗。出期甚难。然有众生。过去世时。亲近善友。植诸德本。堪任闻法。受于圣道。唯愿世尊。为斯等故。以大悲力。转妙法轮。释提桓因。乃至他化自在天。亦复如是。劝请如来。为诸众生。转大法轮

尔时世尊答大梵天王及释提桓因等言。我亦欲为一切众生转于法轮。但所得法。微妙甚深。难解难知。诸众生等。不能信受。生诽谤心。堕于地狱。我今为此故。默然耳。时梵天王等。乃至三请。尔时如来。至满七日。默然受之。梵天王等。知佛受请。头面礼足。各还所住

尔时世尊。受梵王等请已。又于七日。而以佛眼。观诸众生。上中下根。及诸烦恼。亦下中上。满二七日。尔时世尊。又复思惟。我今当开甘露法门。谁应在先。而得闻者。阿罗逻仙人。聪慧易悟。又先发愿道成度我。作是念时。空中有言。阿罗逻仙人。昨夜命终。尔时世尊。即便答彼空中声言。我亦知其昨夜命终。又自思惟。迦兰仙人。利根明了。亦应先闻。空中又言。迦兰仙人。昨夜命终。尔时世尊。即复答言。我亦知其昨夜命终

尔时世尊。又自思惟。彼王师大臣所遣。憍陈如等五人瞻视我者。皆悉聪明。又过去世。于我发愿应先闻法。我今宜当为此五人先开法门。又自思惟。古昔诸佛转法轮处。皆悉在于婆罗奈国鹿野苑中仙人住处又此五人。所止住处。亦在于彼。我今应往至其住处。转大法轮。思惟是已。即从座起。诣婆罗奈国。尔时有五百商人。二人为主。一名跋陀罗斯那。二名跋陀罗梨。行过旷野。时有天神。而语之言。有如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。出兴于世。最上福田。汝今宜应最前设供。时彼商人。闻天语已。即答之曰。善哉如告。又问天言。世尊今者为在何许。天又报言。世尊不久当来至此。于是如来。与无量诸天。前后导从。到多谓娑跋利村。时彼商人。既见如来威相庄严。又见诸天前后围绕。倍生欢喜。即以蜜糗。而奉上佛。尔时世尊。心自思惟。过去诸佛。用钵多罗。而以盛食。时四天王。知佛心念。各持一钵。来至佛所。而以奉上。于是世尊。而自念言。我今若受一王钵者。余王必当生于恨心。即便普受四王之钵。累置掌上。按令成一。使四际现。尔时世尊。即便咒愿。今所布施。欲令食者。得充气力。当令施者。得色得力。得胆得喜。安快无病。终保年寿。诸善鬼神。恒随守护。饭食布施。断三毒根。将来当获三坚法报。聪明智慧。笃信佛法。在在所生。正见不昧。现世之中。父母妻子。亲戚眷属。皆悉炽盛。无诸灾怪不吉祥事。门族之中。若有命过堕恶道者。当令以今所施之福还生人天。不起邪见。增进功德。常得奉近。诸佛如来。得闻妙说。见谛得证。所愿具足

尔时世尊。咒愿讫己。即便受食。食既毕竟。澡漱洗钵即授商人三归。一归依佛。二归依法。三归依将来僧。授三归竟。因与之别。而便前行威仪庠序步若鹅王。路逢外道。名优波伽。既见如来相好庄严。诸根寂定。叹为奇特。即说偈言

  世间诸众生　　皆为三毒缚
  诸根又轻躁　　驰荡于外境
  而今见仁者　　诸根极寂静
  必到解脱地　　决定无有疑
  仁者所学师　　其姓字何等

尔时世尊以偈答曰

  我今已超出　　一切众生表
  微妙深远法　　我今已具知
  三毒五欲境　　永断无余习
  如莲花在水　　不染浊水泥
  自悟八正道　　无师无等侣
  以清净智慧　　降伏大力魔
  今得成正觉　　堪为天人师
  身口意满足　　故号为牟尼
  欲趣波罗奈　　转甘露法轮
  是天人魔梵　　所可不能转

尔时优波伽。闻此偈言。心生欢喜。叹未曾有。合掌恭敬。围绕而去。回顾瞻瞩。不见乃止

尔时世尊即复前行。次到阿阇婆罗水侧。日暮止宿。而便入定。当于尔时。七日风雨。时彼水中。有大龙王。名目真邻陀。见佛入定。即以其身围绕七匝满七日已。时彼龙王。化为人形。头面礼足。而白佛言。世尊在此。七日之中。不至乃甚。患风雨耶。尔时世尊以偈答曰

  诸天及世人　　所欢于五欲
  比我禅定乐　　不可为譬喻

时彼龙王。闻佛此偈。欢喜踊跃。头面礼足。还归所止

尔时世尊。即复前行。往婆罗奈国。至憍陈如摩诃那摩跋波阿舍婆阇跋陀罗阇所止住处。时彼五人。遥见佛来。共相谓言。沙门瞿昙。弃舍苦行。而还退受饭食之乐。无复道心。今既来此。我等不须起迎之也。亦勿作礼敬。问所须为敷坐处。若欲坐者。自随其意。作此语竟。而各默然。尔时世尊。来既至已。五人不觉。各从坐起。礼拜奉迎。互为执事。或复有为持衣钵者。或有取水供盥漱者。或复有为澡洗脚者。各违本誓。犹故称佛。以为瞿昙。尔时世尊。语憍陈如言。汝等共约见我不起。今者何故。违先所誓。而即惊起。为我执事。时彼五人。闻佛此语。深生惭愧。即前白言。瞿昙行道。得无疲惓。尔时世尊。语五人言。汝等云何。于无上尊。而以高情。称唤姓耶。我心如空。于诸毁誉。无所分别。但汝憍慢。自招恶报。譬如有子。称父母名。于世仪中。犹尚不可。况我今是一切父母。时彼五人。又闻此语。倍生惭愧。而白佛言。我等愚痴。无有慧识。不知今者已成正觉。所以者何。往见如来日食麻米苦行六年。而今还受饮食之乐。我以是故。谓不得道。尔时世尊。语憍陈如言。汝等莫以小智轻量我道成与不成。何以故。形在苦者。心则恼乱。身在乐者。情则乐着。是以苦乐。两非道因。譬如钻火。浇之以水。则必无有破暗之照。钻智慧火。亦复如是。有苦乐水。慧光不生。以不生故。不能灭于生死黑障。今者若能弃舍苦乐。行于中道。心则寂定。堪能修彼八正圣道。离于生老病死之患。我已随顺中道之行。得成阿耨多罗三藐三菩提。时彼五人。既闻如来如此之言。心大欢喜。踊跃无量。瞻仰尊颜。目不暂舍

尔时世尊。观五人根堪任受道。而语之言。憍陈如汝等当知五盛阴苦。生苦。老苦。病苦。死苦。爱别离苦。怨憎会苦。所求不得苦。失荣乐苦。憍陈如。有形无形。无足一足。二足四足多足。一切众生。无不悉有如此苦者。譬如以灰覆于火上。若遇干草。还复烧燃。如是诸苦。由我为本。若有众生。起微我想。还复更受如此之苦。贪欲嗔恚。及以愚痴。皆悉缘我根本而生。又此三毒。是诸苦因。犹如种子能生于芽。众生以是轮回三有。若灭我想及贪嗔痴。诸苦亦皆从此而断。莫不悉由彼八正道。如人以水浇于盛火。一切众生不知诸苦之根本者。皆悉轮回。在于生死。憍陈如。苦应知。习当断。灭应证。道当修。憍陈如。我以知苦。以断习。以证灭。以修道故。得阿耨多罗三藐三菩提。是故汝今应当知苦断习证灭修道。若人不知四圣谛者。当知是人不得解脱四圣谛者。是真是实。苦实是苦。习实是习。灭实是灭。道实是道。憍陈如。汝等解未。憍陈如言。解已世尊。知已世尊。以于四谛得解知故。故名阿若憍陈如。当佛三转四谛十二行法轮时。阿若憍陈如。于诸法中。远尘离垢。得法眼净。时虚空中。八万那由他诸天。亦离尘垢。得法眼净。尔时地神。见于如来。在其境界。而转法轮。心大欢喜。高声唱言。如来于此。转妙法轮。虚空天神。既闻此言。又生踊跃。展转唱声。乃至阿迦腻吒天。诸天闻已。欣悦无量。高声唱言。如来今日于婆罗奈国鹿野苑中仙人住处。转大法轮。一切世间。天人魔梵。沙门婆罗门。所不能转。尔时大地。十八相动。天龙八部。于虚空中。作众伎乐天鼓自鸣。烧众名香。散诸妙花。宝幢幡盖。歌呗赞叹。世界之中。自然大明。阿若憍陈如。于弟子中。以始悟故。为第一弟子。时彼摩诃那摩等四人。闻佛转法轮已。阿若憍陈如。独悟道迹。心自念言。世尊若更为我说法。我等亦当复悟道迹。作此念已。瞻仰尊颜。目不暂舍

尔时世尊。知四人念。即便重为广说四谛。于时四人。于诸法中。亦离尘垢。得法眼净。时彼五人。见道迹已。顶礼佛足。而白佛言。世尊我等五人。已见道迹。已证道迹。我等今者欲于佛法出家修道。唯愿世尊。慈愍听许。于时世尊。唤彼五人。善来比丘。须发自落。袈裟着身。即成沙门。尔时世尊。问彼五人。汝等比丘。知色受想行识为是常为无常耶。为是苦为非苦耶。为是空为非空耶。为有我为无我耶。时五比丘。闻佛说是五阴法已。漏尽意解。成阿罗汉果。即便答言。世尊色受想行识。实是无常苦空无我。于是世间。始有六阿罗汉。佛阿罗汉。是为佛宝。四谛法轮。是为法宝。五阿罗汉。是为僧宝。如是世间三宝具足。为诸天人。第一福田

过去现在因果经卷第三过去现在因果经卷第四

        宋天竺三藏求那跋陀罗译

尔时有长者子。名曰耶舍。聪明利根。极大巨富。阎浮提中。最为第一。服天冠璎珞。着无价宝屐。其于中夜。与诸妓女。相娱乐已。各还寝息。忽从眠觉。见诸妓女。或有伏卧。或有仰眠。头发蓬乱。涎唾流出。乐器服玩。颠倒纵横。既见是已。生厌离心。而自念言。我今在此灾怪之内。于不净中。妄生净想。作是念时。以天力故。空中光明。门自然开。寻光而去。趣鹿野苑。路由恒河。高声唱言。苦哉怪哉。佛言耶舍。汝便可来。我此今有离苦之法。耶舍闻已。所著宝屐。价直阎浮提。即便脱之。渡于恒河。往诣佛所。见三十二相。八十种好。颜容挺特。威德具足。心大欢喜。踊跃无量。五体投地。顶礼佛足。唯愿世尊。救济于我。佛言。善哉善男子。谛听善思念之。如来即便随顺其根。而为说法。耶舍。色受想行识。无常苦空无我。汝知之不。是时耶舍。闻说此语。即于诸法。远尘离垢。得法眼净。于是如来。重说四谛。漏尽意解。心得自在。成阿罗汉果。即答佛言。世尊。色受想行识。实是无常苦空无我。尔时如来。犹见耶舍。着严身具。即说偈言

  虽复处居家　　服宝严身具
  善摄诸情根　　厌离于五欲
  若能如此者　　是为真出家
  虽身在旷野　　服食于粗涩
  意犹贪五欲　　是为非出家
  一切造善恶　　皆从心想生
  是故真出家　　皆以心为本

尔时耶舍。既闻如来说此偈已。心自念言。世尊所以说此偈者。正当以我犹着七宝。我今宜当脱如此服。即便礼佛。而白佛言。唯愿世尊。听我出家。佛言。善来比丘。须发自落。袈裟着身。即成沙门。尔时耶舍父。既至天晓。求觅耶舍。不知所在。心大懊恼。悲号涕泣。缘路推寻。到恒河侧。见其子屐。心自思惟。我子正当从此道去。即寻其迹。至于佛所。尔时世尊。知其为子故来至此。若使即得见耶舍者。必生大苦。或能命终。便以神力。隐耶舍身。其父即便前到佛所。头面礼足。退坐一面。于是如来。即随其根。而为说法。善男子。色受想行识。无常苦空无我。汝知之不。时耶舍父。闻说此言。即于诸法。远尘离垢。得法眼净。而答佛言。世尊。色受想行识。实是无常苦空无我。尔时如来。既已知其见于道迹。恩爱渐薄。而问之言。汝何因缘。而来至此。其即答言。我有一子。名曰耶舍。昨夜之中。忽失所在。今旦推求。见其宝屐在恒河侧。追寻足迹。故来至此。尔时世尊。摄其神力。其父即便得见耶舍。心大欢喜。语耶舍言。善哉善哉。汝为此事真实快也。既能自度。又能度他。汝今在此故。令我来得见道迹。即于佛前。受三自归。于是阎浮提中。唯此长者。为优婆塞。最初获得供养三宝

尔时又有耶舍朋类五十长者子。闻佛出世。又闻耶舍于佛法中出家修道。各自念言。世间今者有无上尊。长者子耶舍。聪慧辩了。才艺兼人。乃能舍其豪族。弃五欲乐。毁形守志。而为沙门。我等今者复何顾恋不出家耶。作是念已。共诣佛所。未至之间。遥见如来。相好殊特。光明赫奕。心大欢喜。举体清凉。敬情转至。即前佛所。合掌围绕。头面礼足。诸长者子。宿殖德本。聪达易悟。如来即便随其所应。而为说法。善男子。色受想行识。无常苦空无我。汝知之不。说此语已。时诸长者子。于诸法中。远尘离垢。得法眼净。即答佛言。世尊。色受想行识。实是无常苦空无我。唯愿世尊。听我出家。佛言善来比丘。须发自落袈裟着身。即成沙门。尔时世尊。又为广说四谛。时五十比丘。漏尽意解。得阿罗汉果。尔时始有五十六阿罗汉。是时如来。告诸比丘。汝等所作已办堪为世间作上福田。宜各游方教化。以慈悲心。度诸众生。诸今亦当独往摩竭提国。王舍城中。度诸人民。诸比丘言。善哉世尊。尔时比丘。头面礼足各持衣钵。辞别而去

尔时世尊。即便思惟。我今应度何等众生。而能广利一切人天。唯有优楼频螺迦叶兄弟三人。在摩竭提国。学于仙道。国王臣民。皆悉归信。又其聪明。利根易悟。然其我慢。亦难摧伏。我今当往而度脱之。思惟是已。即发波罗奈趣摩竭提国。日将昏暮。往优楼频螺迦叶住处。于时迦叶。忽见如来相好庄严。心大欢喜。而作是言。年少沙门。从何所来。佛即答言。我从波罗奈国。当诣摩竭提国。日既晚暮。欲寄一宿。迦叶又言。寄宿止者。甚不相违。但诸房舍。悉弟子住。唯有石室。极为洁净。我事火具。皆在其中。此寂静处。可得相容。然有恶龙。居在其内。恐相害耳。佛又答言。虽有恶龙。但以见借。迦叶又言。其性凶暴。必当相害。非是有惜。佛又答言。但以见借。必无辱也。迦叶又言。若能住者。便住随意。佛言善哉。即于其夕。而入石室。结加趺坐。而入三昧。尔时恶龙。毒心转盛。举体烟出。世尊即入火光三昧。龙见是已。火焰冲天。焚烧石室。迦叶弟子。先见此火。而还白师。彼年少沙门。聪明端严。今为龙火之所烧害。迦叶惊起。见彼龙火。心怀悲伤。即敕弟子。以水浇之。水不能灭。火更炽盛。石室融尽。尔时世尊。身心不动。容颜怡然。降彼恶龙。使无复毒。授三归依。置于钵中。至天明已。迦叶师徒。俱往佛所。年少沙门。龙火猛烈。将无为此之所伤耶。沙门借室。我昨所以不相与者。正为此耳。佛言。我内清净。终不为彼外灾所害。彼毒龙者。今在钵中。即便举钵。以示迦叶。迦叶师徒。见于沙门。处火不烧。降伏恶龙。置于钵中。叹未曾有。语弟子言。年少沙门。虽复神通。然故不如我道真也。尔时世尊。语迦叶言。我今方欲停止此处。迦叶答言。善哉随意。是时如来。于第二夜。坐一树下。时四天王。夜来佛所。而共听法。各放光明。照踰日月。迦叶夜起。遥见天光在如来侧。语弟子言。年少沙门。亦事于火。至明日晓。往诣佛所。问言沙门。汝事火耶。佛言不也。有四天王。夜来听法。是其光耳。于是迦叶。语弟子言。年少沙门。有大神德。然故不如我道真也。至第三夜。释提桓因。来下听法。放大光明。如日初升。迦叶弟子。遥见天光在如来侧。而白师言。年少沙门。定事火也。至于明旦。往诣佛所。问沙门言。汝定事火。佛言不也。释提桓因。来下听法。是其光耳。于时迦叶。语弟子言。年少沙门。神德虽盛。然故不如我道真也。至第四夜。大梵天王。来下听法。放大光明。如日正中。迦叶夜起。见有光明在如来侧。沙门必定事于火也。明日问佛汝定事火。佛言不也。大梵天王。夜来听法。是其光耳。于是迦叶。心自念言。年少沙门。虽复神妙。然故不如我道真也

尔时迦叶五百弟子。各事三火。于晨朝时。俱欲然火。火不肯燃。皆向迦叶。具说此事。迦叶闻已。心自思惟。此必当是沙门所为。即与弟子。来诣佛所。而白佛言。我诸弟子。各事三火。旦欲燃之。而火不燃。佛即答言。汝可还去。火当自然。迦叶便还。见火已燃。心自念言。年少沙门。虽复神妙。然故不如我道真也。诸弟子众。供养火毕。而欲灭之。不能令灭。即向迦叶。具说此事。迦叶闻已。心自思惟。此亦当是沙门所为。即与弟子。来至佛所。而白佛言。我诸弟子。朝欲灭火。而火不灭。佛即答言。汝可还去。火自当灭。迦叶便归。见火已灭。心自念言。年少沙门。虽复神妙。然故不如我道真也。尔时迦叶。自事三火。晨朝欲燃。火不肯然。即自思惟。此必复是沙门所为。即往佛所。而白佛言。我朝燃火。而不肯燃。佛即答言。汝可还去。火自当燃。迦叶便归。见火已燃。心自念言。年少沙门。虽复神妙。然故不如我道真也。于时迦叶。供养火毕。而欲灭之。不能令灭。心自思惟。此必当是沙门所为。即往佛所。而白佛言。我朝燃火。今欲灭之。而不肯灭。佛即答言。汝可还去。火自当灭。迦叶便归。见火已灭。心自念言。年少沙门。虽复神妙。然故不如我道真也

尔时迦叶诸弟子众。晨朝破薪。斧不肯举。即向迦叶。具说此事。迦叶闻已。心自思惟。此必复是沙门所为。即与弟子。来至佛所。而白佛言。我诸弟子。朝欲破薪。斧不肯举。佛即答言。汝可还去。斧自当举。迦叶便归。见诸弟子。斧皆得举。而自念言。年少沙门。虽复神妙。然故不如我道真也。迦叶弟子。即得举斧。复不肯下。还向迦叶。具说此事。迦叶闻已。心自思惟。此亦当是沙门所为。即与弟子。往至佛所。而白佛言。我诸弟子。旦欲破薪。斧既得举。复不肯下。佛即答言。汝可还去。当令斧下。迦叶既归。见诸弟子。斧皆得下。心自念言。年少沙门。虽复神妙。然故不如我道真也

尔时迦叶。于晨朝时。自欲破薪。斧不得举。心自思惟。此亦当是沙门所为。即诣佛所。而白佛言。我旦破薪。斧不肯举。佛即答言。汝可还去。斧自当举。迦叶既还。斧即得举。心自念言。年少沙门。虽复神妙。然故不如我道真也。迦叶斧既举已。又不肯下。心自思惟。此亦当是沙门所为。即诣佛所。而白佛言。我斧已举。复不肯下。佛即答言。汝可还去。斧自当下。迦叶即归。斧即得下。心自念言。年少沙门。虽复神妙。然故不如我道真也

尔时迦叶。即白佛言。年少沙门。可止于此共修梵行。房舍衣食。我当相给。于时世尊。默然许之。迦叶知佛许已。还其所住。即敕日日办好饮食。并施床座。至明食时。自行请佛。佛言汝去。我随后往。迦叶适去。俄尔之间。世尊即便至阎浮洲。取阎浮果。满钵持来。迦叶未至。佛已先到。迦叶后来。见佛已坐。即便问言。年少沙门。从何道来。而先至此。佛以钵中阎浮果。以示迦叶。而语之言。汝今识此钵中果不。迦叶答言。不识此果。佛言。从此南行。数万踰阇那。彼有一洲。其上有树。名曰阎浮。缘有此树故。言阎浮提。我此钵中。是彼果也。于一念顷。取此果来。极为香美。汝可啖之。于是迦叶。心自思惟。彼道去此。极为长远。而此沙门。乃能俄尔。已得往还。神通变化。殊自迅疾。然故不如我道真也。迦叶即便下种种食。佛即咒愿

  婆罗门法中　　奉事火为最
  一切众流中　　大海为其最
  于诸星宿中　　月光为其最
  一切光明中　　日照为其最
  于诸福田中　　佛福田为最
  若欲求大果　　当供佛福田

佛食已毕。还归所住。洗钵漱口。坐于树下。明日食时。复往请佛。佛言汝去。我随后往。迦叶适去。俄尔之间。世尊即便至弗婆提。取庵摩罗果。满钵持来。迦叶未至。佛已先到。迦叶后来。见佛已坐。即便问言。年少沙门。从何道来。而先至此。佛以钵中庵摩罗果。以示迦叶。而语之言。汝今识此钵中果不。迦叶答言。不识此果。佛言。从此东行。数万踰阇那。到弗婆提。取此果来。名庵摩罗。极为香美。汝可食之。迦叶闻已。心自念言。彼道去此。极为长远。而此沙门。乃能俄尔。以得往还。睹其神力。所未曾有。然故不如我道真也。迦叶即便下种种食。佛即咒愿

  婆罗门法中　　奉事火为最
  一切众流中　　大海为其最
  于诸星宿中　　月光为其最
  一切光明中　　日照为其最
  于诸福田中　　佛福田为最
  若欲求大果　　当供佛福田

佛食已毕。还归所止。洗钵漱口。坐于树下。明日食时。复往请佛。佛言汝去。我随后往。迦叶适去。俄尔之间。世尊即便至瞿陀尼。取呵梨勒果。满钵持来。迦叶未至。佛已先到。迦叶后来。见佛已坐。即便问言。年少沙门。从何道来。而先至此。佛以钵中呵梨勒果。以示迦叶。而语之言。汝今识此钵中果不。迦叶答言。不识此果。佛言。从此西行。数万踰阇那。到瞿陀尼。取此果来。名呵梨勒。极为香美。汝可食之。迦叶闻已。心自念言。彼道去此。极为长远。而此沙门。乃能俄尔。已得往还。睹其神通。所未曾有。然故不如我道真也。迦叶即便下种种食。佛即咒愿

  婆罗门法中　　奉事火为最
  一切众流中　　大海为其最
  于诸星宿中　　月光为其最
  一切光明中　　日照为其最
  于诸福田中　　佛福田为最
  若欲求大果　　当供佛福田

佛食已毕。还归所止。洗钵漱口。坐于树下。明日食时。复往请佛。佛言汝去。我随后往。迦叶适去。俄尔之间。世尊即便至郁单越。取自然粳米饭。满钵持来。迦叶未至。佛已先到。迦叶后来。见佛已坐。即便问言。年少沙门。从何道来。而先至此。佛以钵中粳米饭。以示迦叶。而语之言。汝今识此钵中饭不。迦叶答言。不识此饭。佛言。从此北行。数万踰阇那。到郁单越。取此自然粳米饭来。极为香美。汝可食之。迦叶闻已。心自念言。彼道去此。极为长远。而此沙门。乃能俄尔。已得往还。虽复神通难可测量。然故不如我道真也。迦叶即便下种种食。佛即咒愿

  婆罗门法中　　奉事火为最
  一切众流中　　大海为其最
  于诸星宿中　　月光为其最
  一切光明中　　日照为其最
  于诸福田中　　佛福田为最
  若欲求大果　　当供佛福田

佛食已毕。却归所止。洗钵漱口。坐于树下。明日食时。复往请佛。佛言善哉。即共俱行。既到其舍。下种种食。佛即咒愿

  婆罗门法中　　奉事火为最
  一切众流中　　大海为其最
  于诸星宿中　　月光为其最
  一切光明中　　日照为其最
  于诸福田中　　佛福田为最
  若欲求大果　　当供佛福田

尔时世尊。咒愿已毕。即便取食。独还树下。食竟心念须水。释提桓因。即知佛意。如大壮士屈伸臂顷。从天来下。到于佛前。头面礼足。即便以手指地成池。其水清净。具八功德。如来即便得而用之。澡漱既毕。为释提桓因。说种种法。释提桓因。既闻法已。欢喜踊跃。忽然不现。还归天宫。是时迦叶。于中食后。林间经行。心自念言。年少沙门。今日受食。还归树下。我当往彼而看视之。即诣佛所。忽见树侧有一大池。泉水澄净。具八功德怪而问佛。此中云何忽有此池。佛即答言。旦受汝供。还归此处。食讫须水。澡漱洗钵。释提桓因。知我此意。从天上来。以手指地。而成此池。尔时迦叶。既见池水。复闻佛言。心自思惟。年少沙门。有大威德。乃能如此感致天瑞。然故不如我道真也

尔时世尊。别于他日。林间经行。见粪秽中有诸弊帛。即便拾取。欲浣濯之。心念须石。释提桓因。即知佛意。如大壮士屈伸臂顷。往香山上。取四方石。安置树间。即白佛言。可就石上浣濯衣也。佛复心念。今应须水。释提桓因。又往香山。取大石槽。盛清净水。置方石所。释提桓因。所为事毕。忽然不现。还归天宫

尔时世尊。浣濯已竟。还坐树下。是时迦叶。来至佛所。忽见树间。有四方石。及大石槽。即自思惟。此中云何有此二物。心怀惊怪。而往问佛。年少沙门。汝此树间。有四方石。及大石槽。从何而来。于是世尊。即答之言。我向经行。见地弊帛取欲浣之。心念须此。释提桓因。知我此意。即往香山。而取之来。迦叶闻已。叹未曾有。而自念言。年少沙门。虽有如是大威神力能感诸天。然故不如我道真也。尔时世尊。又于他日。入指地池。而自洗浴。洗浴讫已。心念欲出。无所攀持。池上有树。名迦罗迦。枝叶蔚映。临于池上。树神即便按此树枝。令佛攀出。还坐树下。于时迦叶。来至佛所。忽然见树曲枝垂荫。怪而问佛。此树何故曲枝垂荫。佛即答言。我于向者。入池洗浴。出无所攀。树神致感。为我曲之。于是迦叶。见树曲枝。又闻佛言。叹未曾有。而自心念。年少沙门。乃有如此大威德力。能感树神。然故不如我道真也

尔时迦叶。心自念言。明日摩竭提王。及诸臣民。婆罗门长者居士等。当来就我作七日会。年少沙门。若来在此。国王臣民。婆罗门长者居士等。见其相好及以神通威德力者。必当舍我而奉事之。愿此沙门。于七日中。不来我所。佛知其意。即便往诣北郁单越。七日七夜。停彼不现。过七日已。集会毕讫。国王辞去。迦叶心念。年少沙门。近于七日。不来我所。善哉快哉。我今既有集会余馔。欲以供之。其若来者。善得时宜。于是世尊。即知其意。从郁单越。譬如牡士屈神臂顷。来到其前。于时迦叶。忽见如来。心大惊喜。即问佛言。汝近七日。游行何处。而不相见。佛即答言。摩竭提王。及诸臣民。婆罗门长者居士。于七日中。就汝集会。汝近心念。不欲见我。是故我往北郁单越。以避汝耳。汝今心念欲令我来。所以今者。故来诣汝。迦叶闻佛说此言已。心惊毛竖。而作此念。年少沙门。乃知我意。甚为奇特。然故不如我道真也

尔时世尊。又于他日。心自思惟。优楼频螺迦叶。根缘渐熟。今者正是调伏其时。思惟是已。即趣尼连禅河。既到河侧。是时魔王。来诣佛所。而白佛言。世尊今者宜般涅槃。善逝今者宜般涅槃。何以故。所应度者。皆悉解脱。今者正是般涅槃时。如是三请。世尊尔时。答魔王言。我今未是般涅槃时。所以者何。我四部众。比丘比丘尼。优婆塞优婆夷。未具足故。所应度者。皆未究竟。诸外道众。悉未降伏。尔时如来。亦复三答。魔王闻已。心怀愁恼。即还天宫。世尊即便入尼连禅河。以神通力。令水两开。佛所行处。步步尘起。使两面水皆悉涌起。迦叶遥见。谓佛没溺。即与弟子。乘船而来。既至河侧。见佛行处。皆悉尘起。叹其希有。而自念言。年少沙门。虽有如此神通之力。然故不如我道真也。是时迦叶。即问佛言。年少沙门。欲上船不。佛言甚善。于时世尊。即以神力。贯船底入。结加趺坐。迦叶见佛从船底入。而无穿漏。叹其希有。心自念言。年少沙门。乃有如是自在神力。然故不如我得真阿罗汉也。佛即语言。迦叶汝非阿罗汉。亦复非是阿罗汉向。汝今何故起大我慢。迦叶闻说如此语时。必怀愧惧身毛皆竖。而自念言。年少沙门。善知我心。即白佛言。如是沙门。如是大仙。善知我心。唯愿大仙。摄受于我。佛即答言。汝既年耆。百二十岁。又复多有弟子眷属。又为国王臣民所敬。若欲决定入我法者。先与弟子。熟共论详。迦叶答言。善哉善哉。如大仙敕。然我内心。非不决定。为当还与弟子论耳。作此语已。即还本处。集诸弟子。而语之言。年少沙门。住此以来。见其种种神通变化。极为奇特。智慧深远。性又安庠。我今便欲归依其法。汝等云何。弟子答言。我等所知。皆尊者恩。年少沙门。既为尊者之所归信。岂当有虚。我等亦见有诸奇异。尊者若欲必受其法。我等亦愿随从归依。于时迦叶。闻诸弟子作是言已。即便相与俱诣佛所。而白佛言。我及弟子今定归依。唯愿大仙。时摄我等。佛言。善来比丘。须发自落。袈裟着身。即成沙门。尔时世尊。即随所应。广说四谛。于时迦叶。闻说法已。远尘离垢。得法眼净。乃至渐渐成阿罗汉

尔时迦叶。五百弟子。既见其师已为沙门。心生愿乐。亦欲出家。即白佛言。我等大师。已为大仙之所摄受。今成沙门。我等亦乐随大师学。唯愿大仙。听我出家。佛言。善来比丘。须发自落。袈裟着身。即成沙门。于是世尊。即为转于四谛法轮。时五百弟子。远尘离垢。得法眼净。成须陀洹果。渐渐修行。乃至亦得阿罗汉果。尔时迦叶。及五百弟子。以其事火种种之具。悉皆捐弃尼连禅河。师徒相与。随佛而去。尔时迦叶二弟。一名那提迦叶。二名伽耶迦叶。各有二百五十弟子。在尼连禅河侧。居兄下流。忽见其兄并及弟子。所事火具。悉逐流来。心大惊愕。而自念言。我兄今者有何不祥。事火之具。今随水流。将非恶人之所害耶。是时二弟。奔竞相就。而共议言。我兄今者若复不为恶人所害。诸物何缘。从水而来。苦哉怪哉。我等宜速共至兄所。即便相与。溯流而上。至兄住处。空寂无人。心大悲绝不知其兄及诸弟子之所在。四向推寻。遇见旧人。而问之言。我仙圣兄。及诸弟子不知所在。汝见之不。旧人答言。汝仙圣兄。与诸弟子。弃事火具。皆悉往于瞿昙之所。出家学道是时二弟。闻此语已。心大懊恼。怪未曾有又自念言。云何弃于阿罗汉道。而复更求他余法耶。即便驰往至其兄所。到已见兄并及眷属。剃除须发身披袈裟。即便跪拜。而问兄言。兄本既是大阿罗汉聪明智慧。无与等者。名闻十方。莫不宗仰。何故于今自舍此道。还从人学。此非小事。尔时迦叶。答其弟言。我见世尊。成就大慈大悲。有三事奇特。一者神通变化。二者慧心清彻。决定成就一切种智。三者善知人根。随顺摄受。以此事故。于佛法中。出家修道。我今虽复国王臣民。所见宗敬。世论机辩。无能折者。然非永绝生死之法。唯有如来所可演说。能尽生死。即值如是大圣之尊。而不自励。师彼高胜。则是无心。亦为无眼。二弟白言。若如兄语。决定是成一切种智。我所知得皆是兄力。兄今既已从佛出家。我等亦愿随顺兄学。即各语其诸弟子言。我今欲同大兄。于佛法中。出家学道。汝意云何。时诸弟子。即答师言我等所以得有知见。皆大师恩。大师若欲于佛法中而出家者。亦愿随从。于是那提迦叶。伽耶迦叶。各与二百五十弟子。至于佛所。头面礼足。而白佛言。世尊唯愿。慈哀济度我等。佛言。善来比丘。须发自落。袈裟着身。即成沙门。时那提迦叶。伽耶迦叶。又白佛言。我诸弟子。今皆欲于佛法出家。唯愿世尊。垂愍听许。佛即答言。善哉善哉。尔时世尊。便呼善来比丘。须发自落。袈裟着身。即成沙门。尔时世尊。即为那提迦叶。伽耶迦叶。及诸弟子。现大神变。又应其心。而为说法。语言。比丘。当知。世间皆为贪欲嗔恚愚痴猛火之所烧炙。汝等往昔奉事三火既能绝弃。除此外惑。今三毒火。尚犹在身。宜速灭之。时诸比丘。闻佛此语。于诸法中。远尘离垢。得法眼净。世尊又为广说四谛。皆悉得于阿罗汉果

尔时世尊。心自念言。频毗娑罗王。往昔于我。有约誓言。道若成者。愿先见度。今日时至。宜应往彼满其本愿。作此念已。即与迦叶兄弟及千比丘眷属围绕。往王舍城。诣频毗娑罗王所。尔时频毗娑罗王。昔以聚落。给优楼频螺迦叶者。既见迦叶及其弟子。悉为沙门。即还启王。说如此事。王与诸臣。既闻此语。心大惊怪。默然无声。时外人民。闻此语已。各相谓言。优楼频螺迦叶。智慧深远。无与等者。年又耆老。已得阿罗汉。云何反为瞿昙弟子。终无此理。乃可说言。沙门瞿昙为弟子耳。尔时世尊。渐近王舍城。住于杖林。时优楼频螺迦叶。即便遣其常所使人。白频毗娑罗王言。我今于佛法中。出家修道。今随从佛。来至杖林。大王宜先礼拜供养。王闻来信说此言已。方决定知优楼频螺迦叶。为佛弟子。即敕严驾。与诸大臣。婆罗门。及人民众。往诣佛所。至杖林外。王即下舆。除却仪饰。步至佛前。尔时空中有天。而语王言。如来今者在此林中。是诸天人最上福田。大王宜应恭敬供养。又应宣示国中人民。皆悉令其供养如来。时王既闻彼天语已。心大欢喜。倍增踊跃。便进林中。遥见如来。相好庄严。又见优楼频螺迦叶。兄弟三人。并其弟子。前后围绕。如盛满月处众星中。步步踊悦。不能自胜。既至佛所。头面礼足。而白佛言。我是月种摩竭提王。名频毗娑罗。世尊知不。佛即答言。善哉大王。于是频毗娑罗王。却坐一面。时婆罗门。及以大臣。诸人民众。皆悉就座。尔时世尊。既见来众皆安坐已。即以梵音。慰问频毗娑罗王言。大王四大常安隐不。统理民务。无乃劳耶。王即答言。蒙世尊恩。幸得安隐。尔时频毗娑罗王。及余大学婆罗门长者居士。大臣人民。既见迦叶。为佛弟子。自相谓言。呜呼如来。有大神力。智慧深远。不可思议。乃能伏于如此之人。以为弟子。尔时复有诸余人众。心自念言。优楼频螺迦叶。有大智慧。普为世人之所归信。云何当为沙门瞿昙。而作弟子。心怀狐疑。尔时世尊。知彼心念。即语迦叶。汝今宜应现诸神变。于时迦叶。即升虚空。身上出水。身下出火。身上出火。身下出水。或现大身。满虚空中。或复现小。或分一身。为无量身。或现入地。还复踊出。于虚空中。行住坐卧。举众见已。叹未曾有。悉皆称言。第一大仙。尔时迦叶。现此变已。即从空下。到于佛前。头面礼足。而白佛言。世尊实是天人之师。我今实是尊之弟子。如是三说。佛即答言。如是如是。迦叶汝于我法见何等利。弃舍火具。而出家耶。于是迦叶。以偈答言

  我于昔日中　　所事火功德
  得生天人中　　受于五欲乐
  恒如是轮转　　没于生死海
  我见此过患　　所以弃舍之
  又复事火福　　得生天人中
  增长贪恚痴　　是故我远离
  又复事火福　　为求将来生
  既已有生故　　必有老病死
  已见如此事　　是故弃火法
  施会修苦行　　及以事火福
  虽得生梵天　　此非究竟处
  以是因缘故　　所以弃事火
  我见如来法　　离生老病死
  究竟解脱处　　是故今出家
  如来真解脱　　为诸天人师
  以是因缘故　　归依大圣尊
  如来大慈悲　　现种种方便
  及诸神通力　　而以引导我
  云何而复应　　奉事于火法

尔时频毗娑罗王。及诸大众。闻优楼频螺迦叶说此偈言。心大欢喜。于如来所。深生敬信。决定得知如来必成于一切种智。审知迦叶是佛弟子。尔时诸天。于虚空中。雨众天花。作妙伎乐。异口同音唱言。善哉优楼频螺迦叶。快说此偈。尔时世尊。知诸大众心意决定无复狐疑。又观其根皆已成熟即为说法。大王当知。此五阴身以识为本。因于识故。而生意根。以意根故。而生于色。而此色法。生灭不住。大王若能如是观者。则能于身。善知无常。如此观身。不取身相。则能离我及于我所。若能观色。离我我所。即知色生便是苦生。若知色灭便是苦灭。若人能作如此观者。是名为解。若人不能作斯观者。是名为缚。法本无我及以我所。以倒想故。横计有我及以我所。无有实法。若能断此倒惑想者。则是解脱。尔时频毗娑罗王。心自思惟。若谓众生言有我者。而名为缚。一切众生。皆悉无我。既无有我。谁受果报。尔时世尊。知彼心念即语之言。一切众生。所为善恶。及受果报。皆非我造。亦非我受。而今现有造作善恶受果报者。大王谛听。当为王说。大王但以情尘识合。于境生染。累想滋繁。以是缘故。驰流生死。备受苦报。若于境无染。息其累想。则得解脱。以情尘识三事因缘。共起善恶。及受果报。更无别我。譬如钻火。因手转燧。得有火生然彼火性。不从手生及以燧出。亦复不离手及燧钻。彼情尘识。亦复如是。时频毗娑罗王。又自思惟。若以情尘识和合故。而有善恶受果报者。便为常合。不应离绝。若不常合。是则为断。尔时世尊。知王心念。即便答言。此情尘识。不常不断。何以故合故不断。离故不常。譬如缘于地水因彼种子。而生芽叶。种子既谢。不得名常。生芽叶故。不得名断。离于断常故名中道。三事因缘。亦复如是。尔时频毗娑罗王。闻此法已。心开意解。于诸法中。远尘离垢。得法眼净。八万那由他婆罗门大臣人民。亦于诸法。远尘离垢。得法眼净。九十六万那由他诸天。又于诸法。远尘离垢。得法眼净。时频毗娑罗王。即从坐起。顶礼佛足。合掌白佛。快哉世尊。能舍转轮圣王之位。出家学道。成一切种智。我昔愚痴。欲留世尊临治小国。今睹慈颜。又闻正法。方怀惭愧。追悔昔过。唯愿世尊。以大慈悲。受我忏悔。我于昔日。白世尊言。若得道时。愿先度我。今日始蒙宿愿成遂。荷世尊恩。得履道迹。我从今日。供养世尊及比丘僧。当令四事不使有乏。唯愿世尊。住于竹园。令摩竭提国。长夜获安。佛即答言。善哉大王。乃能舍于三不坚法。求三坚报。当令王愿得满足也。时频毗娑罗王。知佛受请住竹园已。顶礼佛足。辞退而去。王还城已。即敕诸臣。令于竹园。起诸堂舍。种种庄饰。极令严丽。悬缯幡盖。散花烧香。悉皆办已。即便严驾。往至佛所。头面礼足。而白佛言。竹园僧伽蓝。修理已毕。唯愿世尊。与比丘僧。哀愍我故。往住彼也。尔时世尊。与诸比丘及无量诸天。前后围绕。入王舍城。当于如来蹈门阃时。城中乐器。不鼓自鸣。门狭更广。门下更高。一切丘墟。皆悉平坦。臭秽尘垢。自然香净。聋者得听。哑者能言。盲者得视狂者得正。拘癖疾病。普皆除愈。枯木发花。腐草荣秀。涸池增澜。香风清靡。凤雀孔翠。凫雁鸳鸯。异类众乌。缤粉翔集。出和雅音。有如是等。种种祥瑞。既入城已。与频毗娑罗王。俱往竹园。尔时诸天。满虚空中。时王即便手执宝[卸-ㄗ+并]。盛以香水。于如来前。而作是言。我今以此竹园奉上如来及比丘僧。唯愿哀愍为我纳受。作此言已即便舍水。尔时世尊。默然受之。说偈咒愿

  若人能布施　　断除于悭贪
  若人能忍辱　　永离于嗔恚
  若人能造善　　则远于愚痴
  能具此三行　　速至般涅槃
  若有贫穷人　　无财可布施
  见他修施时　　而生随喜心
  随喜之福报　　与施等无异

尔时婆罗门大臣。及余人民。见王奉施如来僧伽蓝。皆悉踊跃。生随喜心。尔时频毗娑罗王。施僧伽蓝已。心大欢喜。头面礼足。退还所住。阎浮提中。诸王见佛。频毗娑罗王。最为其首。诸僧伽蓝。竹园僧伽蓝。最为其始。尔时世尊与诸比丘。住竹园僧伽蓝。于时王舍城中。有二婆罗门。聪明利根。有大智慧。于诸书论。无不通达。辩才论议。莫能摧伏。一姓拘栗。名优波室沙。母名舍利故。举世唤为舍利弗。二姓目揵连。名目揵罗夜那。各有一百弟子。普为国人之所宗仰。二人互共以为亲友。极相爱重。咸共誓言。若先得闻诸妙法者。要相开悟无得吝惜

尔时阿舍婆耆比丘。着衣持钵。入村乞食。善摄诸根。威仪庠序。路人见者。皆生恭敬。时舍利弗。忽于路次。逢见阿舍婆耆。善摄诸根。威仪庠序。彼舍利弗。善根既熟。见阿舍婆耆。心大欢喜。踊跃遍身。停步瞻视。不能暂舍。即便问言。我意观汝。似新出家。而能如此。摄诸情根欲有所问。唯愿见答。汝今大师。其名何等有所教诫。演说何法。时阿舍婆耆。即便安庠。而答之言。我之大师。得一切种智。是甘蔗种天人之师。相好智慧。及神通力。无与等者。我既年幼。学道日浅。岂能宣说如来妙法。然以所知。当为汝说。即说偈言

  一切诸法本　　因缘生无主
  若能解此者　　则得真实道

时舍利弗。闻阿舍婆耆说此偈已。即于诸法。远尘离垢。得法眼净。见道迹已。心大踊跃。身诸情根。皆悉悦预。而自念言。一切众生。悉着于我。所以轮回。在于生死。若除我想。即于我所。亦皆得离。譬如日光。能破于闇。无我之想。亦复如是。悉能破于我见闇障。我从昔来。所可修学。皆为邪见。唯今所得。是正真道。作此念已。礼阿舍婆耆足。还归所止。时阿舍婆耆。至前乞食。讫还竹园。时舍利弗。还至住处。时目揵罗夜那。善根已熟。见舍利弗。诸根寂定。威仪庠序。颜容怡悦。异于常日即便问言。我今观汝诸根颜貌。与常有异。必当已得甘露妙法。我昔与汝共结誓言。若闻妙法。要相启悟。汝有所得。愿为我说。时舍利弗。即便答言。我今实已得甘露法。目揵罗夜那闻已。欢喜无量。叹言善哉。时为我说。舍利弗言。我今出行逢一比丘。执持衣钵。入村乞食。诸根寂静。威仪庠序。我既见已。深生恭敬。既到其所。而问之言。我意观汝。似新出家。而能如此。摄诸情根。欲有所问。唯愿见答。汝今大师。其名何等。有所教诫。演说何法。时阿舍婆耆。即便安庠。而见答言。我之大师。得一切种智。是甘蔗种天人之师。相好智慧。及神通力。无与等者。我既年幼。学道日浅。岂能宣说如来妙法。然以所知。当为汝说。即说偈言

  一切诸法本　　因缘生无主
  若能解此者　　即得真实道

尔时目揵罗夜那。闻舍利弗说此语已。即于诸法。远尘离垢。得法眼净。尔时舍利弗。与目揵罗夜那。各于佛法。得甘露已。共相谓言。我等已于佛法。各得利益今者宜应共往佛所。求索出家。作此语已各唤弟子。而语之言。我等今者已于佛法。得甘露味。唯有此法。是出世道。我今欲往求佛出家。汝等云何。诸弟子等。答其师言。我等今者有所知见。皆大师力。师若出家。我悉随从。于是二人。即将二百弟子。往诣竹园。既入门已。遥见如来。相好庄严。诸比丘众。前后围绕。心大欢喜。踊跃遍身。尔时世尊。见舍利弗。及目揵罗夜那。与诸弟子。相随来已。告诸比丘。汝等当知。今此二人。将诸弟子。来至我所。欲求出家。一名舍利弗。一名目揵罗夜那。当于我法中。为上弟子。舍利弗者。于智慧中。最为第一。目揵罗夜那者。于神通中。复为无上。至佛所已。头面礼足。而白佛言。我于佛法。已得道迹。乐欲出家。愿时听许。尔时世尊。即便唤言。善来比丘。须发自落。袈裟着身。即成沙门。时彼二百弟子。既见其师成沙门已。俱白佛言。我等亦欲随师出家。唯愿世尊。垂愍听许。于是世尊。即复唤言。善来比丘。须发自落。袈裟着身。即成沙门。尔时世尊。为舍利弗及目揵罗夜那。广说四谛。二人即得阿罗汉果。又复为彼二百弟子。广说四谛。即于诸法。远尘离垢。得法眼净。乃至亦成阿罗汉果。尔时世尊。即与一千二百五十比丘。皆大阿罗汉。于摩竭提国。广利众生。诸比丘中。多有人。名目干罗夜那世尊故。名此目揵罗夜那。为大目揵罗夜那。尔时偷罗厥叉国。有一婆罗门。名曰迦叶。有三十二相。聪明智慧。诵四毗陀经。一切书论。无不通达。极大巨富。善能布施。其妇端正。举国无双。二人自然无有欲想。乃至亦不同宿一室。久于往昔。种善根故。不乐在家受五欲乐。日夜思惟。厌离世间。精勤求访出家之法。如是推寻不能得。已即舍家事。入于山林。心念口言。诸佛如来。出家修道。我今亦当随佛出家。即便脱去金缕织成珍宝之衣。价直百千两金。而着坏色纳衣。自剃须发。尔时诸天。于虚空中。既见迦叶自出家已。而语之言。善男子。甘蔗种族。白净王子。其名萨婆悉达。出家学道。成一切种智。举世号为释迦牟尼佛。今者与千二百五十阿罗汉。在王舍城竹园中住

尔时迦叶。闻天语已。欢喜踊跃。身毛皆竖。即便往趣竹园僧伽蓝。尔时世尊。知其当来。而自思惟。观其善根。宜往度之。作此念已。即行逆之到子兜婆。而逢迦叶。时彼迦叶。既见相好威仪特尊。即便合掌。而作此言。世尊实是一切种智。实是慈悲。济众生者。实是一切所归依处即便五体投地。顶礼佛足。而白佛言。世尊。今者是我大师。我是弟子。如是三说。佛即答言。如是迦叶。我是汝师。汝是我弟子。佛又语言。迦叶当知。若人实非一切种智。而欲受汝为弟子者。头则破裂。以为七分。又复告言。善哉迦叶。快哉迦叶。当知五受阴身是大苦聚。于时迦叶。闻此言已。即便见谛。乃至得于阿罗汉果。尔时世尊。即与迦叶。俱还竹园。以此迦叶。有大威德。智慧聪明。是故名之。为大迦叶

尔时世尊。告诸比丘。普光如来。出兴世时。善慧仙人。岂异人乎。即我身是。缘路所遇五百外道。所共论议。及随喜者。今此会中优楼频螺迦叶兄弟。及其眷属千比丘是。时卖花女者。今耶输陀罗是。善慧仙人。发布地时。傍有二人。扫佛前地。及二百人。随喜助者。今此会中。舍利弗大目揵罗夜那。并二百弟子比丘是。虚空诸天。见善慧仙人。以发布地。悉皆随喜。而赞叹者。我初得道鹿野苑中。始转法轮。八万天子。及频毗婆罗王。所将眷属。八万那由他人。及九十六万那由他天是。汝等当知。过去种因。经无量劫。终不磨灭。我于往昔。精勤修习一切善业。及发大愿。心不退转故。于今者而得成就一切种智。汝等宜应勤修道行。无得懈怠。时诸比丘。闻佛所说。欢喜顶戴。作礼而退

过去现在因果经卷第四


金色王经

    No. 162

金色王经

        东魏天竺优婆塞瞿昙般若流支译

如是我闻。一时婆伽婆。住舍婆提城只陀树林给孤独园。与大比丘众千二百五十人俱。尔时世尊有多比丘比丘尼优婆塞优婆夷。诸王王等群臣宰相。种种外道。沙门婆罗门。波离婆阇迦。天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽等。侍卫供养恭敬尊重奉给所须。世尊如是多得净利。衣食卧具病患医药。一切天人受用之物。然佛世尊不染不着犹如莲华处水无异。胜善名称普闻世间。一切赞叹

尔时世尊如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。于诸世间天人魔梵沙门婆罗门。知时所宜如应说法。彼所说法初中后善。义善语善。纯备清净鲜白梵行

尔时世尊告诸比丘言。诸比丘。若有众生能知布施施果分报。如我所知施果分报于食食时若初食抟若后食抟。不以少分先舍施已则不自食。离嫉心垢则能舍施。诸比丘。若有众生不知布施施果分报如我所知施果分报。如是众生若初食抟若后食抟。不以少分舍用施他而便自食。有嫉心垢则不能施。何以故。诸比丘。过去有王名曰金色。端正殊特容相具足。成就最上胜妙色身。彼金色王。极大富乐有大财宝。多有杂物多受用物。多有钱谷珠及真珠珂宝珊瑚。多有金银饶生色金。多有象马多有牛群。多草马群充满栏厩。金色王都名饶金城。王处其中。城东西长量十二由旬。南北之量广七由旬。人民充满间无空处安隐丰乐。五十七亿村邑聚落人民充满安隐丰乐。六万山川皆有大城。城有主者。人民充满安隐丰乐。彼金色王多有臣众一万八千。中宫婇女乃有二万。彼金色王善知王法依法而行。于彼国法如法为王。彼金色王一切所有。皆能舍施无物不舍。乃至身肉。彼时人寿八万四千

彼金色王复于异时在空闲处。寂静思惟生如是心。一切商人我当不税。一切人民我当不赋。时金色王既思惟已诏唤大臣左右内外诸曹百官。如是敕言。自今已后一切人民。一切商人不赋不税。普阎浮提一切人民放其赋税。彼金色王以此方便。如法治国乃经多年

复于异时有恶星现。应十二年天不降雨。有婆罗门善知相术。善知咒论。知太白等众星行度。既见恶星占相知已诣金色王。既到王所具为王说。作如是言。天今当知。恶星已出于天不祥。应十二年天不降雨

时金色王闻是语已。悲啼泣泪呜呼嗟叹。作如是言。苦哉我此阎浮提人。苦哉我此阎浮提人。何期我此阎浮提处安隐丰乐多饶人物。未久之间何期空旷无有人民

时金色王于须臾间。悲啼止已如是思惟。富人饶财谷食丰长。于十二年能过不死。若贫穷者财物至少。谷食不足。云何存活。彼十二年云何能过。彼金色王如是念已。复更思惟起如是心。我今当集阎浮提中一切谷食聚着一处。一切外舍。一切村落。一切城邑。一切人处国土王处。所有谷食皆悉将来。量知多少一处作仓。阎浮提中一切人民。数知口数计十二年均等与食

时金色王如是念已。即唤大臣左右内外诸曹百官。一切关防诸禁伺处。所有主者皆悉来集。如是敕言。卿等皆去阎浮提中所有谷食。一切收捡量知多少。阎浮提中一切外舍。一切村落。一切城邑。一切人处国土王处。所有彼大臣等闻金色王如是敕已。阎浮提中所有谷食。一切收捡量知多少。阎浮提中一切外舍。一切村落。一切城邑。一切人处国土王处。所有谷食皆悉将来一处作仓。然后往到金色王所作如是言。天今当知。阎浮提中一切外舍。一切村落。一切城邑。一切人处国土王处所有谷食。皆已收聚量知多少。阎浮提中一切外舍。一切村落。一切城邑。一切人处国土王处所有谷食。皆已将来一处作仓。天应知时随意所作。时金色王唤阎浮提善算数人。善知书人。如是敕言。卿今速去阎浮提中一切人民。数知口数从我为首。阎浮提中一切人民。均等与食一切省与

彼知算数善知书人。闻金色王如是敕已即尔速去。阎浮提中一切人民。皆悉遍数知口数已。善知书人具作文案谨送奉王

时金色王自身为首阎浮提中一切人民。均等与食一切省与。如是乃至到十一年存命不死

出十一年经一月日。处处多有男子妇人。若男若女渐渐患饥。何以故谷欲尽故。犹故复有十一月在。处处多有男子妇人。若男若女饥渴欲死

当于尔时阎浮提中一切谷食。皆悉已尽仓皆空虚。尔时唯有五升熟饭。可给一人一日之食。供金色王一食食在

时有一人过去已经四十劫来行菩萨行。乃至到此娑婆世界。于异林中见两众生母子二人共行淫欲。时彼菩萨如是见已。心即叹曰。如是众生极恶烦恼住其胁中。饮其乳已作如是事。何处更有如是恶法。我今不用如是众生。不用如是非法众生。非法欲染邪见恶贪之所覆人。不识父母。不知沙门及婆罗门。不护种姓不敬尊长。不念亲旧。我今不用利益如是极恶众生。菩提之行我今宁当作自利益

时彼菩萨既起是心。即向余处异树根下。既到彼已依彼树根。结加趺坐端身正念。时彼菩萨于五取阴。若出若没随顺观察。此色集起。此色散灭。如是此受此想此行。此识集起。此识散灭。菩萨如是于五取阴随顺观察。见此没已未久之间。所有集法一切散灭。既如是知。以是因缘即时获得缘觉菩提。得菩提已而说偈言

  因爱故生苦　　如是应舍爱
  当乐于独处　　犹如犀一角

时辟支佛缘觉世尊。如是忆念。我为众生作利益故多行苦行。无一众生得我利益。我于今日怜愍众生为作利益。于何人所受其饮食

时辟支佛缘觉世尊。得天眼通清净过人。普遍观察阎浮提处。彼辟支佛缘觉世尊。见阎浮提一切食尽。唯金色王一食之食五升饭在。既观察已起如是心。我今怜愍彼金色王为作利益。我今当往取金色王一食而食。时辟支佛缘觉世尊。即以神通飞空而去。自现其身令人得见。如舍居尼鸟身神通。向金色王饶金城都

时金色王住在楼上。五千大臣一切皆见彼辟支佛缘觉世尊。诸大臣中有一大臣。于先遥见彼辟支佛缘觉世尊。在于远处渐欲来近。如是见已向余大臣如是说言。君等皆看。君等皆看。于彼远处有一赤翅舍居尼鸟向此而来。第二大臣看已答言。君当谛观。彼非赤翅舍居尼鸟。彼是罗刹食力恶鬼。欲来至此食我等力。今来食我。时彼大臣示金色王作如是说。时金色王两手抹面然后谛观。谛观察已语大臣言。大臣当知。彼非赤翅舍居尼鸟。亦非罗刹食力恶鬼。彼是仙人怜愍我故而来至此

时辟支佛缘觉世尊。于须臾间到金色王所住楼上。时金色王见辟支佛缘觉世尊。即便起迎顶礼其足。顶礼足已设好敷具劝令就座。彼辟支佛缘觉世尊在座坐已。时金色王向辟支佛缘觉世尊。作如是言。不审仙人何故来此。答言。大王。我今为食故来至此。时金色王既闻是语。即尔悲啼泣泪而言。何期我今如是贫穷。此阎浮提富乐自在我已得之。忽于今者此一仙人不能供给一食好食。尔时彼处有一天女。住在饶金王都城中。向金色王而说偈言

  何法名为苦　　所谓贫穷是
  何苦最为重　　所谓贫穷苦
  死苦与贫苦　　二苦等无异
  宁当受死苦　　不用贫穷生

时金色王闻是说已。诏唤厨宰而问之言。有饭食不。我欲供养此大仙人。厨宰答言。王今应知阎浮提中所有谷食一切皆尽。唯天所食余一食在。时金色王如是思惟。我若自食我命暂存。若不自食我命速尽。如是念已更异思惟。若我自食犹不免死。若我不食死则俱然。我今不取如是少活。此大仙人清净持戒。修行善法既来我家。云何令其不得饭食空钵而出。时金色王如是念已。敕语大臣左右内外诸曹百官及眷属等。而作是言。汝等一切皆当随喜。此我金色王最后布施。以此善根愿阎浮提一切人民。自今已后于当来世永断贫穷。时金色王如是愿已。持一食饭置辟支佛缘觉世尊所持钵中。如是置已授辟支佛缘觉世尊右手掌中

时辟支佛缘觉世尊法皆如是。以身示法非口言说。时辟支佛缘觉世尊。受金色王所施食已。即以神通飞空而去

时金色王并诸大众。一切合掌皆悉谛观目不暂瞬。于是乃至过眼境界。时金色王敕诸大臣左右内外诸曹百官防守门者及眷属等。作如是言。卿等皆去各到自家饥渴饿死。彼诸大臣至眷属等。一切皆言。天胜乐时我等一切与天相随。喜戏游观俱共受乐。我今云何能舍天去。时金色王既闻是语。悲啼泣泪手抆泪已。语诸大臣左右内外诸曹百官眷属等言。卿等皆去各向自家。勿令一切于我宫中饥渴饿死。尔时大臣左右内外诸曹百官至眷属等。一切悲啼皆悉泣泪手抆泪已。相与前行近金色王。既到王所头面敬礼金色王足。礼王足已一切合掌向金色王作如是言。随我多少所作诸恶。唯愿大天忍我此事。我于朝日最后见天。如是时间彼辟支佛缘觉世尊受其施食。将向余处食彼食时。普于四方四云轮起。凉风吹扇令阎浮提其地皆净。尔时凉风吹阎浮提。其地净已中后半日。天雨种种佉陀尼食蒲阇尼食如是色食。所谓饭糗及以熟豆。雨如是等蒲阇那食佉陀尼者。所谓饼根茎叶华果及胡麻等。此佉陀尼如是复有油脂粔[如/米]。此佉陀尼稻米末饼。此佉陀尼雨如是等种种食等。时金色王见如是事。心大欢喜踊悦无量善意心生。语诸大臣左右内外诸曹百官至眷属等。而作是言。卿等当看。卿等当看。朝日如是一食施报得如是果。复有无量余果报在后必当得。如是讫日从第二日至七日中。复更异雨种种谷等。所谓胡麻。大豆小豆。大麦小麦。江豆豍豆。稻梁米等。七日雨已。如是次第七日雨酥七日雨油。七日雨钱。七日雨叠。复作种种杂雨。复于七日唯雨七宝。所谓金银。及毗琉璃。私颇知迦。赤色真珠。并雨马瑙。牟娑罗等如是七宝

诸比丘。汝等当知。彼金色王施食因缘。普阎浮提一切人民贫穷永断

汝诸比丘于意云何。彼过去世金色王者。岂异人乎。莫作异观。何以故。诸比丘。彼过去世金色王者。则我身是。诸比丘。此门如是。汝应善知。如是众生知布施果布施分报。如我所知施果分报。若初食抟若后食抟。不以少分先舍施已则不自食。离嫉心垢则能舍施。如是众生不知施果布施分报如我所知施果分报。如是众生若初食抟若后食抟。不以少分分舍施他而便自食。有嫉心垢故不能施。尔时世尊而说偈言

  前作善不善　　不失罪福业
  亲近黠慧者　　不失往来业
  圣众中善语　　不失语言业
  知恩报恩人　　不失所作业
  善业为端正　　不善为鄙陋
  二业皆有报　　必定实得果

世尊尔时说是语已。彼诸比丘比丘尼优婆塞优婆夷。天龙夜叉乾闼婆阿修罗伽楼罗紧那罗摩睺罗伽。一切众会闻佛所说。皆大欢喜

金色王经

    金色王经翻译记

释迦如来。本生无量。且于一时。作金色王。檀行因缘。自致成佛。说施法门。引彼为证。因名此经。为金色王。魏尚书令仪同高公。敦舍之心。往齐金色。为开此门。普示一切。严宅上面。出斯妙典。沙门昙林。瞿昙流支。兴和四年岁次壬戌。月建在酉。朔次乙未。癸丑日译。乙卯毕功。三千五百一十四字


旧杂譬喻经

    No. 206

旧杂譬喻经卷上

        吴天竺三藏康僧会译

    （一）

昔无数世有一商人。号曰萨薄。时适他国卖赍货。所止近住佛弟子家。佛弟子家时作大福安施高座众僧说法讲论罪福。善恶由心身口所行。及四谛非常苦空之法。远道贾人时来寄听。心解信乐便受五戒。白优婆塞上座。以法劝乐之言。善男子。护身口心十善具者。戒有五神。五戒有二十五神。现世卫护令无枉横。后世自致无为大道。贾人闻法重喜无量。后还本国。国中都无佛法。便欲宣化恐无受者。以所受法教化父母兄弟妻子及诸中外。皆便奉法。去贾人土千里有国。民多丰乐宝物饶好。二国否塞绝不复通百余年中。所以故有阅叉居其道中。得人便啖前后无数。是故断绝无往来者。贾人自念。吾奉佛戒。如经所道。及有二十五神见助不疑。听彼鬼唯一人耳。吾往伏之必获也。时有同贾五百余人。便语众人。吾有异力能降伏鬼。汝等能行诣彼者。不及有大利。众人自共议。二国不通从来大久。若得达者所得不訾。便相可适进道而去。来至中路见鬼食处。人骸骨发狼籍满地。萨薄自念。鬼神前后所可食人今证验现。我死职当恐此众人。便语众辈。汝等住此吾欲独进。得胜鬼者当还相迎。不得来者知为遇害。便各还退勿复进也。于是独前方行数里。逢见鬼来。正心念佛志定不惧。鬼到问曰。卿是何人。答曰。吾是通道导师也。鬼大笑曰。汝闻我名不。而欲通道。萨薄曰。知汝在此故来相求。当与卿斗。若卿胜者便可食我。若我得胜通万姓道益天下利矣。鬼言。谁应先下手乎。贾人言。吾来相求。故应先下。鬼听可之。以右手叉之。手入鬼腹坚不可出。左手复打亦入。如是两脚及头都入鬼中不能复动。于是阅叉即以颂而问曰

  手足及与头　　五事虽绊羁
  但当前就死　　跳踉复何为
  手足及与头　　五事虽被系
  执心如金刚　　终不为汝擘
  吾为神中王　　作鬼多力挔
  前后啖汝辈　　不可复称数
  今汝死在近　　何为复讇语

  是身为无常　　吾早欲弃离
  魔今适我愿　　便持相布施
  缘是得正觉　　当成无上智
  志妙摩诃萨　　三界中希有
  毕为度人师　　得备将不久
  愿以身自归　　头面礼稽首

于是阅叉前受五戒慈心众生。即为作礼退入深山。萨薄还呼众人。前进彼土于是二国并知。五戒十善降鬼通道。乃识佛法至真无量。皆共奉戒延敬三尊国致太平。后升天得道。乃五戒贤者直信之恩力也。佛告诸比丘。时萨薄者我身是。菩萨行尸波罗蜜。所度如是

    （二）

过去无数劫。尔时有孔雀王。从五百妇孔雀。相随经历诸山。见青雀色大好。便舍五百妇追青雀。青雀但食甘露好果。时国王夫人有疾。夜梦见孔雀王。寤则白王。王当重募求之。王命射师。有能得孔雀王来者。赐金百斤。妇以女女之。诸射师分布诸山。见孔雀从一青雀。便以蜜糗处处涂树。孔雀日日为青雀取食。如是玩习。人便以蜜糗涂己身。孔雀便取蜜糗。人则得之。语人言。我以一山金相与可舍我。人言。王与我金并妇。足可自毕已。便持白王。孔雀白大王。王重爱夫人故相取。愿乞水来咒之。与夫人饮澡浴。若不差者相杀不晚。王则与水令咒。授与夫人饮。病则除。宫中内外诸有百病。皆因此水悉得除愈。国王人民来取水者无央数。孔雀白大王。宁可木系我足。自在往来湖水中。方咒令民远近自恣取水。王言大佳。则引木入湖水中。自极制方咒之。人民饮水聋盲视听跛伛皆伸。孔雀白大王。国中诸恶病悉得除愈。人民供养我如天神无异。终无去心。大王可解我足。使得飞往来入入湖水中。瞑止此梁上宿。王则令解之。如是数月于梁上大笑。王问曰。汝何等笑。答曰。我笑天下有三痴。一曰我痴。二曰猎师痴。三曰王痴。我与五百妇相随舍追青雀。贪欲之意为射猎者所得。是为我痴。射猎人我与一山金不取。言王当与己妇并金。是射猎者痴。王得神医王。夫人太子国中人民诸有病者。悉得除愈皆更端正。王既得神医。而不牢持反纵放之。是为王痴。孔雀便飞去。佛告舍利弗。时孔雀王者我身是也。时国王汝身是。时夫人者今调达妇是。时猎师者调达是也

    （三）

昔有国王。行射猎于旷泽中。大饥渴疲极。遥望郁然有屋树木。即往趣之。中有一女人。王从求饮食果实之辈。所求悉得。王请女人与相见。侍人白言。裸形无衣。王即解衣与之。有自然火烧衣。如是至三。王惊问女。何因如此。女人答言。前世为王妻。王饭沙门梵志。又欲上衣。我时言。但设饭则可。不须与衣。故受此罪。若王相念。作衣与国中沙门道士。若晓佛经者。咒愿女人得脱此勤苦。王受其言。还国作衣。求沙门道人了不得。时国无晓佛经者。王忆念。问舍度父当知之。度父言。乃昔有人度无钱。以五戒经一卷相与读之耳。王言。汝知佛经则以衣与。度父使咒愿。令倮形女人得福无量解脱勤苦。女人则时有新衣着身。故在鬼道中命尽。当生第一天上也

    （四）

昔海边有国王行射猎。得一沙门。持作使沙门夜诵经作梵声。王言。此伎大工歌。有客辄伎歌。时有异国优婆塞贾。往到其国。王请之出沙门令歌。优婆塞闻说深经。内心踊跃即去。国人以千万往赎。至三千万王乃与之。贾人作礼曰。我以三千万相赎在所到。道人即弹指踊在空中。曰卿自赎不赎我也。所以者何。往昔王为卖葱人。汝来于王买葱不毕三钱。我时任卿。卿遂不还三钱。今此生子息。乃至三千万。汝当还本三钱也。主则意解悔过。受五戒为优婆塞。师曰。债无多少不可负。亦不任人也

    （五）

佛在世有小儿。与兄嫂共居。儿日日至佛所受经戒。兄嫂谏不止。后取儿牵抱之。以杖捶之言。佛比丘僧当救汝。儿啼呼恐怖自归三尊。则得须陀洹道。乘佛威神便与木抱缚相随俱飞去。出壁入壁出地入地自在所为。兄嫂见之惶怖叩头悔过。儿便为兄嫂说善恶之行。俱到佛所受戒。佛则为现宿命本末。兄嫂欢喜。心开垢除。得须陀洹道

    （六）

昔有罗汉。与沙弥于山中行道。沙弥日日至道人家取饭。道经历堤基上行。崎岖危崄常躃地覆饭污泥土。沙弥取不污饭着师钵中。取污饭澡洗食之。如是非一日。师曰。何因澡弃饭味。答曰。行乞去时晴还雨。于堤基躃地覆饭。师默然禅思之。知是龙娆沙弥。便起到堤上。持杖叩擞之。龙化作老翁来头面着地。沙门言。汝何因娆我沙弥乎。答曰。不敢娆实爱其容貌耳。龙言。何以日见其行。师曰。行乞饭。龙言。从今日为始。愿日日于我室食毕我寿命。沙门默然受请。还语沙弥。汝往乞止彼食。勿复持饭来。沙弥日日于彼食。后见师钵中有两三粒饭。香美非世间饭。问和上曰。于天上饭乎。师默不应。沙弥便伺师知于何许饭。便入床下持床足。和上坐禅定意。床相随俱飞到龙七宝殿上。龙及妇诸婇女。俱为沙门作礼。复为沙弥作礼。师乃觉呼出。正汝心勿动。此非常之像何因污意。饭已即将还语之。彼虽有殿舍七宝妇人婇女。故为畜生耳。汝为沙弥。虽未得道。必生忉利天上。胜彼百倍勿以污意。语沙弥言。此百味饭入口即化成虾蟆。意恶吐唾逆反已。乃却饭不复入。二曰妇女端正无比。欲为夫妇礼。化成两蛇相交。三曰龙背有逆鳞。沙石生其中。痛乃达心胸。龙有此三苦。汝何因欲之。沙弥不应。遂昼夜思想于彼不食。得病而死。魂神即生为龙作子。威神致猛。其父命尽得脱生人中。师曰。人未得道。不可令见。道及国王内也

    （七）

昔有国王夫人生一女。父母名为月女。端正无比。王与衣被珍宝。辄言自然也。至年十六。王恚言。此是我与。汝何言自然。后有乞儿来丐。王言。此实汝夫。月女言诺。自然便追去。乞人惶怖不敢取。女言。汝乞食常不饱。王与汝妇何为让。便俱出城昼藏夜进。行到大国。国王时崩无太子。夫妇于城外坐。出入行人问曰。何等人汝何姓名何国来。答曰自然。如是十余日。时大臣使梵志八人于都城门行人出入以次相之。唯有此夫妇应相耳。是时举国群臣共奉迎之为王。王夫妇以正法治国人民安宁。诸小王来朝。月女父王在中饮食已去。月女特留父王。月女以七宝作鱼机关。帐牵一鱼百二十鱼现。推一鱼户则开。下为父作礼白父。今已得自然。曰夫人行然臣不及矣。师曰。月女与乞儿宿命。夫妇俱田作。令妇取饷。夫遥见妇与沙门相逢于岸水边止。从乞妇食。则分饭上道人。道人止饭。夫遥见两人。不谓有恶。持杖往见。道人飞去。妇言。卿分自在勿恚。夫言。两分者我与共食也。师曰。夫有恶意故堕贫家作子。后见道人欢喜自悔责故。同受此福耳

    （八）

昔佛从众比丘行。逢三醉人。一人走入草中逃。一人正坐博颊言无状犯戒。一人起舞曰。我亦不饮佛酒浆。亦何畏乎。佛谓阿难。草中逃人。弥勒作佛时当得应真度脱。正坐博颊人。过千佛当于最后佛得应真度脱。起舞人。未央得度也

昔有沙门。昼夜诵经。有狗伏床下。一心听经不复念食。如是积年。命尽得人形。生舍卫国中作女人。长大见沙门分越。便走自持饭与欢喜。如是后便追沙门去作比丘尼。精进得应真道也

    （九）

昔维卫佛在世时。国中诸大姓。各各一时供佛及比丘众。时有一大姓。贫无以供佛者。白言。愿比丘众有欲得药者。某悉当给之时有一比丘。身体有疾。大姓以一甘果与之。食。比丘得安隐除愈。大姓后寿尽生天上。胜诸天有五事。一者身无病。二者端正。三者命长。四者得财富。五者智慧。如是九十一劫中上为天。下生大姓家。不堕三恶道。乃至释迦文佛时。为四姓家作子名曰多宝。见佛欢喜。作沙门精进得道。号为应真。夫施高行沙门一。踰波邪秽浊一国人矣

昔有夫妇。俱持五戒事沙门。有新学比丘不知经。至其门乞。夫妇请道人。前坐作饭食已毕。夫妇俱下地作礼言。少小事道人未曾闻经。愿开解蔽闇不及。比丘低头无以答。曰苦哉苦哉。夫妇心意俱解。言世间实苦。应时俱得道迹。比丘见两人欢喜。亦得道迹也。师曰。宿命累世三人兄弟。愿学道迹。同行故俱道证

    （一○）

昔有国王。出射猎还。过绕塔为沙门作礼。群臣共笑之。王觉知问群臣有金在釜。釜沸中以手取可得不。答曰。不可得。王言。汝冷水投中可得不。臣白王。可得也。王言。我行王事。射猎所作如汤沸。烧香然灯绕塔。如持冷水投沸汤中。夫作王。有善恶之行。何可但有恶无善乎

    （一一）

昔有沙门行至他国。夜不得入城。于外草中坐。至夜阅叉鬼来持之当啖汝。沙门言。相离远。鬼言。何以为远。沙门言。汝害我。我当生忉利天上。汝当入地狱中。是不为远也。鬼则置辞谢作礼而去

    （一二）

昔有国王。令人呼知识。知识言谢王。适穿地作坑。欲藏七宝。王闻大惊。令人复呼知识。白王。今适下宝着坑中。王便复令呼知识。白王。今适下平地。平地已便往。王问。汝何痴。藏七宝以语人耶。知识言。属馔具甘美。欲饭佛及比丘僧。是为穿地作坑。斟布羹饭。是为下宝坑中。扫地行澡水羼经。是为平地。白王。此宝五家不能辱也。王言。善哉善哉。汝不当早相告。我当早相告。我当数藏宝。王则开藏大布施。饭佛及比丘僧。佛为说清净咒愿。即发道意矣

    （一三）

昔有四姓请佛饭。时有一人卖牛湩。大姓留止饭。教持斋戒止听经。宾乃归。妇言。我朝相待未饭。便强令夫饭坏其斋意。虽尔七生天上七生世间。师曰。一日持斋。有六十万岁粮。复有五福。一曰少病。二曰身安隐。三曰少淫意。四曰少睡卧。五曰得生天上。常识宿命所行也

    （一四）

佛及比丘众应请。有一沙门与一沙弥后来。道逢淫女人牵沙门。沙门与之有欲。欲毕到饭家。佛呼沙弥。汝到须弥山下取甘泉来。沙弥已得道。便挑钵于前叉手追。须臾得水来还。其师惭愧踧踖。悔过自责即得罗汉。此女人宿命对也。逢对毕罪乃得道矣。昔阿育王。日饭千罗汉。后有来年少沙门。与千道人俱入宫。年少沙门坐已。上下视王宫殿。复视正夫人不休。王有恚意。饭已各自去。王留上座三人。问此年少从何来。姓名为何。师事何人。此非沙门。何因将入宫。占相正夫人眼不转休。答曰。此沙门从天竺来。师名某乙姓某名某。有慧明达经。故来以视坐起宫殿。复上视忉利天适等无异念。王前世以把沙着佛钵中。巍巍乃尔。今复日饭千罗汉。其福无量也。所以视正夫人者。万六千人之上端正无比。却后七日寿尽当入地狱。世间无常。用是故视之耳。王惶怖呼夫人。自归三道人。道人言。王虽日饭吾等千人。千人不能释解夫人意。故当得年少沙门为说经。可疾见谛道。王使请道人。道人还。王与夫人俱头面着地。愿归命令重罪得微轻。道人则为夫人说宿命所可经见者。为现法要。应时欢喜衣毛竖立。则得须陀洹也。夫人本五百世为道人姊。宿共誓先得道当相度。师曰。人无宿命终不从解。亦不相见语言。终不入意。人各有本师也

    （一五）

昔有四姓名伊利沙。富无央数悭贪不肯好衣食。时有贪老公与相近居。日日饮食鱼肉自恣宾客不绝。四姓自念。我财无数反不如此老公。便杀一鸡炊一升白米。着车上到无人处。下车适欲饭。天帝释化作犬来。上下视之。请为狗言。汝若不能倒悬空中。我当与汝不。狗便倒悬空中。四姓意天恐何图有此。曰汝眼脱着地。我当与汝不。狗两眼则脱落地。四姓便徒去。天帝化作四姓身体语言乘车来还。敕外人有诈称四姓驱逐捶之。四姓晚还。门人骂詈令去。天帝尽取财物大布施。四姓亦不得归。财物尽为之发狂。天帝化作一人。问汝何以愁。曰我财物了尽。天帝言。夫有宝令人多忧。五家卒至无期。积财不食不施死为饿鬼恒乏衣食。若脱为人常堕下贱。汝不觉无常。富且悭贪不食。欲何望乎。天帝为说四谛苦空非身。四姓意解欢喜。天帝则去。四姓得归自悔前意。施给尽心得道迹也

    （一六）

昔有大姓家子端正。以金作女像语父母。有女如此者乃当娶也。时他国有女人亦端正。亦以金作男像白父母。有人如此乃当嫁之耳。父母各闻有是。便远娉合此二人为夫妇。时国王举镜自照谓群臣。天下人颜容宁有如我不。答曰臣闻彼国有男子端正无比。则遣使请之。使者至以王告之。王欲见贤者。则严车进去。已自念。王以我明达故来相呼。则还取书籍之要术而见。妇与客为奸。怅然怀感为之结气。颜色衰耗惟怪更丑。臣见其如此人行道轗轲颜色痟瘦。便断马厩以安措之。夜于厩中见王正夫人出与马下人通。心乃自悟。王夫人当如此。何况我妇乎。意解颜色如故。则与王相见。王曰。何因止外三日。答曰。臣来相迎。我有所忘道还归取之。而见妇与客为奸。意忿为之惨怒颜色衰变。住厩中三日。昨于厩见正夫人来与养马儿私通。夫人乃尔。何况余乎。意解颜色复故。王言。我妇尚尔。何况凡女人。两人俱便入山除须发作沙门。思惟女人不可与从事。精进不懈俱得辟支佛道也

    （一七）

昔有妇人生一女。端正无比。年三岁。国王取视。呼道人相后中夫人不。道人言。此女人有夫。王必后之。我当牢藏之。便呼鹄来。汝所处在何所。白王。我止大山半有树。人及畜兽所不得历。下有回复水船所不行。王言。以此女寄汝养。便撮持去。日日从王取饭与女。如是久后。上有一聚卒为水所漂去。有一树正倚追水。下流有一男子。得抱持树。堕回水中不得去。回满树踊出住。倚山男子得上鹄树与女通。女便藏之。鹄日举女称之。已更子身未者轻也。鹄觉女重。左右求得男子。举弃之。往如事白王。王曰。道人工相人也。师曰。人有宿命对。非力所能制也。逢对则相可。诸畜生亦如是也

    （一八）

昔有国王持妇女急。正夫人谓太子。我为汝母。生不见国中。欲一出汝可白王。如是至三。太子白王。王则听。太子自为御车。出群臣于道路。奉迎为拜夫人。出其手开帐。令人得见之。太子见女人而如是。便诈腹痛而还。夫人言。我无相甚矣。太子自念。我母当如此。何况余乎。夜便委国去入山中游观。时道边有树。下有好泉水。太子上树。逢见梵志独行来入水池浴出饭食。作术吐出一壶。壶中有女人。与于屏处作家室。梵志遂得卧。女人则复作术。吐出一壶。壶中有年少男子复与共卧已便吞壶。须臾梵志起复内妇着壶中。吞之已作杖而去。太子归国白王。请道人及诸臣下。持作三人食着一边。梵志既至言。我独自耳。太子曰。道人当出妇共食。道人不得止出妇。太子谓妇。当出男子共食。如是至三。不得止出男子共食已便去。王问太子。汝何因知之。答曰。我母欲观国中。我为御车。母出手令人见之。我念女人能多欲。便诈腹痛还入山。见是道人藏妇腹中当有奸。如是女人奸不可绝。愿大王赦宫中自在行来。王则敕后宫中。其欲行者从志也。师曰。天下不可信女人也

    （一九）

昔有二人从师学道。俱去到他国。于道路见象迹。一人言。此母象怀雌子象一目盲象上有一妇人怀女儿。一人言。尔何知。曰以意思知也。汝不信者。前到当见之。二人俱及象悉如所言。至后象与人俱生。如是一自念。我与俱从师学。我独不见要。后还白师。我二人俱行。此人见一象迹。别若干要而我不解。愿师重开讲。我不偏颇也。师乃呼一人问。何因知此。答曰。是师所常道者也。我见象小便地。知是雌象。见其右足践地深。知怀雌也。见道边右面草不动。知右目盲。见象所止有小便。知是女人。见右足踏地深。知怀女。我以纤密意思惟之耳。师曰。夫学当以意思惟。乙密乃达之也。夫简略者不至。非师之过也

    （二○）

昔有妇人富有金银。与男子交通。尽取金银衣相追俱去。到急水边。男子言。汝持财物来。我先度之。当还迎汝。男子便走去不还。妇人独住在水边。见狐捕取鹰舍取鱼。不得鱼复失鹰。妇谓狐。汝何痴甚。捕两不得一。狐言。我痴尚可。汝痴剧我也

    （二一）

昔龙王女出游。为牧牛者所缚捶。国王出行界。见女便解之便使去。龙王问女。何因啼泣。女言。国王枉捶我。龙王曰。此王常仁慈何横捶人。龙王冥作一蛇。于床下听王。王语夫人。我行见小女儿为牧牛人所捶。我解使去。龙王明日人现来与王相见语王。王有大恩。在我许女昨行为人所捶。得王往解之。我是龙王也。在卿所欲得。王言。宝物自多。愿晓百畜兽所语耳。龙王言。当斋七日。七日讫来语。慎勿令人知也。如是王与夫人共饭。见蛾雌语雄取饭。雄言各自取。雌言我腹不便。王失笑。夫人言。王何因笑。王默然。后与夫人俱坐。见蛾缘壁相逢诤共斗堕地。王复失笑。夫人言。何等笑。如见至三。言我不语汝。夫人言。王不相语者我当自杀。王言。待我行还语汝。王便出行。龙王化作数百头羊度水。有怀妊牸羊呼羝羊。汝还迎我。羝羊言。我极不能度汝。牸言。汝不度我我自杀。汝不见国王当为妇死。羝羊言。此王痴为妇死耳。汝便死谓我无牸羊也。王闻之。王念。我为一国王。不及羊智乎。王归。夫人言。王不为说者当自杀耳。王言。汝能自杀善。我宫中多有妇女不用汝为。师曰。痴男子坐妇欲杀身也

    （二二）

昔有一国。五谷熟成人民安宁。无有疾病。昼夜伎乐无忧也。王问群臣。我闻天下有祸何类。答曰。臣亦不见也。王便使一臣至邻国求买之。天神则化作一人。于市中卖之。状类如猪持铁锁系缚。臣问。此名何等。答曰祸母。曰卖几钱。曰千万。臣便顾之问曰。此何等食。曰日食一升针。臣便家家发求针。如是人民两两三三相逢求针。使至诸郡县扰乱在所患毒无憀。臣白王。此祸母致使民乱男女失业。欲杀弃之。王言大善。便于城外刺不入斫不伤掊不死。积薪烧之。身体赤如火。便走出过里烧里过市烧市入城烧城。如是过国遂扰乱人民饥饿。坐厌乐买祸所致

    （二三）

昔有鹦鹉。飞集他山中。山中百鸟畜兽。转相重爱不相残害。鹦鹉自念。虽尔不可久也。当归耳便去。却后数月大山失火四面皆然。鹦鹉遥见便入水。以羽翅取水飞上空中。以衣毛间水洒之欲灭大火。如是往来往来。天神言。咄鹦鹉。汝何以痴。千里之火宁为汝两翅水灭乎。鹦鹉曰。我由知而不灭也。我曾客是山中。山中百鸟畜兽。皆仁善悉为兄弟。我不忍见之耳。天神感其至意。则雨灭火也

    （二四）

佛与比丘俱行。避入草中。阿难问佛。何因舍道行草中。佛言。前有贼。后三梵志当为贼所得。三人后来。见道边有聚金。便止共取。令一人还聚中市饭。一人取毒着饭中杀二人。我当独得金。二人复生意见来便共杀之。已便食毒饭俱死。三各生恶意。展转相杀如是也

    （二五）

昔有四姓藏。妇不使人见。妇值青衣作地窟。与琢银儿相通。夫后觉。妇言。我生不行。卿莫妄语。夫言。当将汝至神树所。妇言佳。持斋七日入斋室。妇密语琢银儿。汝当云何。汝诈作狂乱头。于市逢人。抱持牵引之。夫斋竟便将妇出。妇言。我生不见市。卿将我过市。琢银儿便抱持卧地在所为妇便哮呼其夫。何为使人抱持我。夫言。此狂人耳。夫妇俱到神所叩头言。生来不作恶。但为此狂所抱耳。妇则得活。夫默然而惭。妇人姧诈乃当如是也

    （二六）

昔有一女行嫡人。诸女共送。于楼上饮食相娱乐。橘子堕地。诸女共观。谁敢下取得橘来。当共为作饮食。当嫁女便下楼。见一童子已取橘去。女言童子。以橘相与。童子曰。汝临嫁时先至我许我还橘。不尔不相与。女言诺。童子便与橘。女得持还。众人共作饮食。送女至夫所。女言。我有重誓。愿先见童子。还为卿妇。夫便放去。出城逢贼。女向贼求哀。我有重誓当解。贼放去。适前逢啖人鬼。女叩头愿乞解誓。鬼放去。到童子门。请前坐。童子不干。为设饮食。以私金一饼送之。师曰。如是夫贼鬼童子四人皆善。虽尔意有所在。或有言夫胜者。为持妇急。言贼胜者。为持财物急。言鬼胜者。为持饮食急。言童子胜者。为谦谦也

    （二七）

昔有妇人。常曰。我无所亡。其子取母指镮掷去水中已。往问母金镮所在。母言。我无所亡。母后日请目连阿那律大迦叶饭。时当得鱼。遣人于市买鱼归治。于腹中得金镮。母谓子。我无所亡。子大欢喜往至佛所。问我母何因有此不亡之福。佛言。昔有一仙人居北。阴寒至冬天。人人悉度山南。时有老独母。贫穷不能行。独止为众盖藏器物。春人悉来还。母以物一一悉付还其主。众人皆欢喜。佛言。时独母者是汝母。前世护众人物故。得是无所亡福耳

昔有四姓家子。为离越作小居处则足自容。复作经行处。后寿尽上生忉利天上。得宝舍周匝四千里。所欲自乐。欢喜持天华。散离越屋上。天言。我作小泥屋耳。乃得好殿舍。念恩故来散华耳

    （二八）

昔有三道人共相问。汝何因得道。曰我于王国中。观蒲萄大盛好。至晡时人来折灭取。悉败狼藉在地。我见觉无常。缘是得道也。一人曰。我于水边坐。见妇人摇手澡器臂镮更相叩。因缘合乃成声。我缘是得道也。一人曰。我于莲华水边坐。见华盛好。至晡有数十乘车来。人马于中浴。悉取华去。万物无常乃尔。我觉是得道也

    （二九）

昔有梵志。大高才学问反驳论议。造立无端弹易正要。引虚为实牵物连喻。莫当之者。诸国遂师之。后到舍卫国。白日然火行。城中人问曰。何以故如是。曰国[穴/具]无明故然火也。国王大耻之。而悬鼓城门下。募求明人有能折此人者。时有一沙门。入国问之。何以有此。答曰王耻梵志所为。有明者捶鼓。沙门举足踰之。王闻大欢喜。则请沙门梵志上殿饭食。沙门语王。善哉是梵志。智慧明达真是道人。非奴非卒非担死人种。梵志默然无以答。伎乐同时作。便取梵志着粪箕中。扫迹驱逐出国。相传告语也

    （三○）

昔有沙门。饭已减除。妆饰面目。整顿衣被。窥视前后。阿难白佛言。此比丘非法乃尔。佛言。适从女中来。余态未尽故耳。比丘则现罗汉道。般泥洹去也

    （三一）

昔舍卫城外有家人妇。为清信女戒行纯具。佛自至门分卫。妇以饭着钵中却作礼。佛言。种一生十。种十生百。种百生千。如是生万生亿。得见谛道。其夫不信道德。默于后听佛咒愿。曰瞿昙沙门言何若过甚哉。施一钵饭乃得尔所福。复见谛道。佛言。卿从何所来。答曰。从城中来。佛言。汝见尼拘类树高几许。答曰。高四十里岁下数万斛实。其核大如芥子。答曰。少少耳。佛言。一升乎。答曰一核耳。佛言。汝语何若过乎。栽种一芥子。乃高四十里。岁下数十万子。答曰实尔。佛言。地者无知其报力尔。何况欢喜持一钵饭上佛。其福不可称量。夫妇心意开解。应时得须陀洹道也

    （三二）

昔有沙门。已得阿那含道。于山上煮草染衣。时有失牛者遍求牛。见山上有火烟。便往视见釜中悉牛骨。钵化成牛头。袈裟化成牛皮。人便以骨系头。徇行国中。众人共见之。沙弥见日已中捶楗椎。不见师至。便入户坐思惟。见师乃人所辱。则往头面着足言。何因如此。曰久远时罪也。沙弥言。可暂归食。两人则放神足俱去。沙弥未得道。常有恚未除。顾见清信士及国人。国人乃取我师如此。使龙雨沙石。动此国令之恐怖。念此适竟。四面雨沙。城坞屋室皆悉坏败。师言。我宿命一世屠牛为业。故得此殃耳。汝何缘作此罪乎。汝去不须。复与我相追。师曰。罪福如是可不慎矣

    （三三）

昔有国王。大臣五人。一臣宿请佛。佛不受臣则还。因王请佛。佛言。此臣今必命当终。明日将谁复作福乎。臣尝令相师相之。云当兵死。常以兵自卫。己亦拔剑持之。夜极欲卧。以剑付妇持之。妇睡落剑断其夫头。妇便啼叫言君死。王则召四大臣问。汝曹营卫之。激修奸变。其妇与相随而忽至此罪。为谁在边者。便斩四臣右手。阿难问佛何因。佛言。其夫前世作牧羊儿。妇为白羊母。其四臣前世作贼。见儿牧羊。便呼儿俱举右手指。令杀白羊母。与五人烹之。儿啼泣悲哀。杀羊食贼。如是展转生死。今世共会故。毕其宿命罪也

    （三四）

昔有大姓家富巨亿。常好惠施所求不违。后生一男无有手足形体似鱼。名曰鱼身。父母终亡袭持家业。寝卧室内又无见者。时有力士仰王厨食恒怀饥乏。独牵十六车樵。卖以自给。又常不供。诣此四姓求所不足曰累年。仰王饮食常不供足。恒抱饥饿。闻四姓资财巨亿。故来乞丐。鱼身请与相见。示其形体。力士退自思惟。力石乃尔。近不如无手足人联取其物。往到佛所问其所疑。世或有豪尊如国王者死无手足。殖富乃尔。近我筋干国中无敌。而常抱饿饮食不足。何缘如此。佛言。昔迦叶佛时。鱼身与此王共饭佛。汝时贫穷驱使助之。鱼身具所当得已与王行。而谓王言。今日有务不得俱行。废此事为断我手足无异故。时行者今王是也。不行失言者鱼身是也。时贫穷佐助者汝身是也。于是力士心意开悟。即作沙门得阿罗汉道也

旧杂譬喻经卷上旧杂譬喻经卷下

        吴天竺三藏康僧会译

    （三五）

佛为诸弟子说经。时有射猎人担弩。及负十余死鸟。过往观佛。其意精锐。愿闻说经心欲听受。佛则止不为说之。猎人退去。便言。若我作佛。必普遍为人说道。无所违逆。阿难问佛。此人撰情欲听典教。何以逆之。佛言。此人是大菩萨。立心深固。昔为国王于众婇女意不平均。不见幸者共鸩杀王。王生射猎家。诸婇女皆堕鸟兽中。今毕其罪。后又成就。若为说经恐其意惧堕罗汉道故不为说耳

    （三六）

昔佛寺中有金釜。以烹五味供给道人。时有凡人入观见金釜。欲盗取之无所因。诈作沙门。被服入众僧中。闻上座论经说。诸罪福生死证要。影向之报不可得离之证。盗人意中开悟怀惭悔。撰情专心则见道迹。思惟所由。釜是我师。特先礼釜绕之三匝。为众沙门具自道说。夫觉悟各有所因。心专一者莫不见谛也

    （三七）

昔阿那律已得罗汉。众比丘中颜容端正有似女人。时独行草中。有轻薄年少。见之谓是女人。邪性泆动欲干犯之。知是男子自视其形变成女人。惭愧郁毒自放深山。遂不敢归经踰数年。其家妻子生不知处。谓已死亡悲号无宁。阿那律行分卫往至其家。妇人涕泣自说其夫不归。乞丐福力使得生活。阿那律默然不应。心有哀念。乃至山中求与相见。此人便悔过自责其身。还成男子。遂得还归家室相见。凡得道人不可以恶向之。反受其殃也

    （三八）

昔有比丘。于空闲树下坐行道意。树上有一猕猴。见比丘食下住其边。比丘以余饭与之。猕猴得食辄行取水以给澡洗。如是连月。后日食忽忘不留饭。猕猴不得食大怒。取比丘袈裟上树悉裂败之。比丘忿。此畜生。以杖捶误中堕地猕猴即死。数猕猴并来噪欢。共舆死猕猴到佛寺中。比丘僧知必有以。则合会诸比丘。推问其意。此比丘具说其实。于是造教。自从今日比丘每食。皆当割省留余以施蠕动。不得尽之。檀越丐饭由此为始也

    （三九）

昔有鳖遭遇枯旱。湖泽干竭不能自致有食之地。时有大鹄集住其边。鳖从求哀乞相济度。鹄啄衔之飞过都邑上。鳖不默声问。此何等如是不止。鹄便应之之应口开。鳖乃堕地。人得屠裂食之。夫人愚顽无虑。不谨口舌其譬如是也

昔有沙门。令兄人剃头。剃头已头面着地作礼言。愿令我后世心意净洁智慧如道人。道人言。令卿得慧胜我。其人作礼而去。后命尽生忉利天上。天上寿尽来下生大姓家作子。后得作沙门。智慧得见道道。迹此至意所致也

    （四○）

昔有梵志国王丐。王欲出猎。令梵志止殿上。须我方还。乃出猎追从逐禽兽。与臣下相失。到山谷中与鬼相逢。鬼欲啖之。王曰听我言。朝来于城门中。逢一道人从我丐。我言止殿上待还。今乞暂还。与此道人物已。当来就卿受啖。鬼言。今欲啖汝。汝宁肯来还。王言。善哉诚无信者。我当念此道人耶。鬼则放王。王还宫出物与道人。以国付太子。王还就鬼。鬼见王来感其至诚。礼谢不敢食也。师曰。王以一诚全命济国。何况贤者奉持五戒。布施至意其福无量也

    （四一）

昔阿育王常好布施饭食沙门。令太子自斟酌供具。太子默恚言。我作王时。悉当杀诸道人。道人心知太子嗔恚。谓太子言。我不久在世间。太子惊曰。道人明乃尔。知我心意。即反念。我作王时。当供养道人胜我父。心遂和则去恶就善。道人言。比卿作王时。我生天上已。太子曰。圣哉沙门。后作国王。以五戒十善为国政。遂致隆平矣

    （四二）

昔有四姓取两妇。大妇日日以好饭供养沙门。沙门日往取饭。小妇患毒之。明日沙门复来。小妇则出取钵。以不净着钵中。以饭置上授还沙门。沙门持去。于山中适欲饭。见不净则澡洗钵。后不敢复往。小妇口中及身体则俱臭。人见皆走避。后寿终堕沸屎地狱。如是展转三恶道数千万岁。罪毕得为人。常思欲食大便不得腹中绞痛。后为人妇。夜起盗食大便。如是数数。夫怪之便往寻视。见妇食屎。此宿命行所致也

人有四难得成。一者塔。二者招提僧舍。三者饭比丘僧。四者出家作沙门。是四事以立其福无量。所以者何。三界时有耳。已得作人复有财产。能拔悭贪之本。应时施惠功业纯立。是亦难得。谁能知此福者。唯佛耳

佛言。比丘不以饭食转相呼为亲道。唯以经法转相教诫为亲耳。比丘以饮食美味转相贡施。见世于比丘善名。后世无所应。于佛得恶论。何以故。外行家见比丘言。佛弟子但以美饭食好衣转相施耳。谁教者是佛也。于佛得恶论。比丘以经戒道法转相请乃为大亲厚耳。何以故。外行家见比丘言。佛弟子但以经戒道法转相施耳。无他相与。于比丘现世得善名。后世得解脱。于佛有善论。何以言之。佛是比丘师。教弟子但以经道。是故不必以饭食为惠也。但以善言转相施上耳

佛言。比丘当知足。何等为当知足。谓趣求一衣一食。常在经行念不念。外求能止不乱意。是为知足。亦不当知足计。所谓经戒逮得四禅及四空定须陀洹斯陀含。未可计知足也。如是为不当计足矣

    （四三）

有比丘分卫道住。促迫卒失小便。行人见之。皆共讥笑言。佛弟子行步有法度。被服有威仪。而此比丘立住失小便。甚可笑也。时有外行尼揵种。见人讥笑此比丘。即自念言。我曹尼犍种裸身而行。都无问者。佛弟子住小便。而人皆共笑之。如是者我曹师为无法则。故人不笑耳。将独佛弟子法清净有礼仪。易为论议故。便自归佛所作沙门。即得须陀洹。比丘譬如师子众兽中王。人中师所语当用法。行步坐起当有威仪。为人法则不得自轻。自轻自毁以辱先贤也

天王释及第一四天王。十五日三视天下。谁持戒者。见持戒者天即欢喜。时以十五日。天王释在正殿坐处。自念言。天下若十五日三斋者。寿终可得吾位矣。边诸天大惊言。但十五日三斋。乃得如释处。有比丘已得阿罗汉。即知释心念。白佛言。宁能审如释语不。佛言。释语不可信为不谛说。何以故。十五日三斋精进者。可得度世。何为释处。如是为不谛说为未足信。谁能知斋福者。唯佛耳

    （四四）

海中有大龙。龙欲雨阎浮利地。恐地无当此水者。龙意念。地无当我雨者。还自海中雨耳。佛慧弟子威德甚大。欲以施外行九十六种道家。恐无能堪者。是故佛弟子展转自相惠耳。譬如龙自还雨海中也

    （四五）

昔有梵志年百二十。少小不妻娶。无淫泆之情。处深山无人之处。以茅为庐蓬蒿为席。以水果蓏为食饭。不积财宝。国王娉之不往。意静处无为。于山中数千余岁。日与禽兽相娱乐。有四兽。一名狐。二名猕猴。三者獭。四者兔。此四兽日于道人所听经说戒。如是积久。食诸果蓏皆悉讫尽。后道人意欲使徙去。此四兽大愁忧不乐。共议言。我曹各行求索供养道人。猕猴去至他山中。取甘果来以上道人。愿心莫去。狐亦复行化作人。求食得一囊饭糗来。以上道人。可给一月粮。愿止留。獭亦复入水取大鱼来。以上道人。给一月粮。愿莫去也。兔自思念。我当用何等供养道人耶。自念。当持身供养耳。便行取樵以然火作炭。往白道人言。今我为兔最小薄。能请入火中作炙。以身上道人。可给一日粮。兔便自投火中。火为不然。道人见兔感其仁义。伤哀之则自止留。佛言。时梵志者提和竭佛是。时兔者我身是。猕猴者舍利弗是。狐者阿难是。獭者目揵连是也

    （四六）

昔有五道人俱行道。逢雨雪过一神寺中宿。舍中有鬼神形像。国人吏民所奉事者。四人言。今夕大寒可取是木人烧之用炊。一人言。此是人所事不可取。便置不破。此室中鬼常啖人。自相与语言。正当啖彼一人。是一人畏我。余四人恶不可犯。其可止不敢破像者。夜闻鬼语起呼伴。何不取破此像用炊乎。便取烧之。啖人鬼便奔走。夫人学道常当坚心意。不可怯弱令鬼神得人便也

    （四七）

昔有国王弃国行作沙门。于山中精思。草茅为屋蓬蒿为席。自谓得志。大笑言快哉。边道人问之。卿快乐今独坐山中学道。将有何乐耶。沙门言。我作王时所忧念多。或恐邻王夺我国。恐人劫取我财物。或恐我为人所贪利。常畏臣下利我财宝反逆无时。今我作沙门。人无贪利我者。快不可言。以是故言快耳

    （四八）

昔有国王大好道德。常行绕塔百匝未竟边国王来攻欲夺其国。傍臣大恐怖。即行白王言。有兵来至。唯大王置斯旋塔。还为权虑以攘重寇。王言。听使兵来我终不止。心意如故绕塔未竟兵散罢去。夫人有一心定意。无所不消也

    （四九）

昔有国王行。常过佛为作礼。不避泥雨。傍臣患之。自相与语。王作意何以烦碎乃尔。王耳闻之。王还宫敕臣下。行求百兽头及人头一枚来。臣下白王言。已具王令于市卖之皆售人头不售。臣下白言。卖百兽头皆售。此人头臭烂初无买者。王语傍臣。汝曹不解耳。秘前者过佛所为佛作礼。汝曹言。王意烦碎。欲知我头者如此。死人头不洁净。当以求福可得上天。汝曹愚痴不知反言烦乎。傍臣言。实如大王所说。叩头谢过。臣等愚不及。王后复出。臣等皆下马为佛作礼。以王为法也

    （五○）

昔有国王出游。每见沙门辄下车为沙门作礼。道人言。大王止不得下车。王言。我上不下也。所以言上不下者。今我为道人作礼。寿终已后当生天上。是故言上耳不下也

    （五一）

昔有人死已后。魂神还自摩娑其故骨。边人问之。汝已死何为复用摩娑枯骨。神言此是我故身。身不杀生不盗窃。不他淫两舌恶骂妄言绮语。不嫉妒不嗔恚不痴。死后得生天上。所愿自然快乐无极。是故爱重之也

    （五二）

昔外国有沙门。于山中行道。有鬼变化作无头人。来到沙门前。报言。无头痛之患。目所以视色。耳以听声。鼻以知香。口以受味。了无头何一快乎。鬼复没去复化无身。但有手足。沙门言。无身者不知痛痒。无五藏了不知病何一快乎。鬼复没去。更作无手足人。从一面车转轮来至沙门。道人言。大快无有手足。不能行取他财物。何其快哉。鬼言。沙门守一心不动。鬼便化作端正男子来头面着道人足言。道人持意坚乃如是。今道人所学但成不久。头面着足恭敬而去也

    （五三）

昔沙门于山中行道。里衣解堕地。便左右顾视。徐牵衣衣之。山神出谓道人。此间亦无人民衣堕地。何为匍匐着衣。沙门言。山神见我。我亦复自见上。日月诸天见我。于义不可身露。无有惭愧非佛弟子也

    （五四）

昔有六人为伴。俱堕地狱中同在一釜中。皆欲说本罪。一人言沙。二人言那。三人言特。四人言涉。五人言姑。六人言陀罗。佛见之笑。目揵连问佛。何以故笑。佛言。有六人为伴。俱堕地狱中共在一釜中。各欲说本罪。汤沸涌跃不能得再语。各一语便回下。一人言沙者。世间六十亿万岁。在泥犁中为一日。何时当竟。第二人言那者。无有期。亦不知何时当得脱。第三人言特者。咄咄当用治生为。如是不能自制意。夺五家分供养三尊。愚贪无足今悔何益。四人言涉者。言治生亦不至诚。我财产属他人。或为得苦痛。第五人言姑者。谁当保我从地狱中出。便不复犯道禁。得生天人乐者。第六人言陀罗者。是事上头本不为心计。譬如御车失道入邪道。折车轴悔无所复及也

折罗汉譬喻抄七首

    （五五）

昔佛遣舍利弗。西至维卫庄严刹土。问讯彼佛三事。佛身安隐不。说法如常不。受者增进不。舍利弗即承佛威神往诣彼刹。宣令如是。彼佛报言。皆悉安隐。于时彼佛转阿惟越致轮。为七住菩萨说法。舍利弗闻之从彼刹还。姿色光明行步胜常。佛告舍利弗。汝到彼何故侅步怡悦如是。舍利弗白佛言。譬如贫家饥冻之人得大珍宝如须弥山。宁欢喜不。佛言。甚善。舍利弗言。我到彼刹。得闻彼佛说阿惟越致深奥之事。是以欣踊不能自胜。佛言。善哉。如汝所言。佛语舍利弗。譬如长者大迦罗越。纯以紫磨金摩尼珠为宝。内有扫除铜铁铅锡弃在于外粪壤之中。有贫匮者喜得持归。言我大得迦罗越宝。宁是长者珍妙宝非。答言。非也。佛语舍利弗。汝所闻得如是贫者。彼佛所说但十住事及在举中清净之者。汝所闻者不足言耳。舍利弗即愁毒。如言我谓得宝。反是铅锡。舍利弗说是事时。无央数人皆发无上平等度意。无央数人得阿惟颜住也

    （五六）

昔摩诃目揵连。坐于树下自试道眼。见八千佛刹。意自念言。如来所见尚不如我。作师子步行诣佛所。佛告目连。汝声闻种。今者何故作师子步。目连白佛。我自所见八方面八千佛刹。想佛所视又不如我。故师子步。佛言。善哉目连。所见广大乃尔。佛告目连。譬如灯明比方摩尼。相去甚多。佛言我眼所见十方各如十恒沙刹。一沙为一佛刹。尽见其中所有一切。有从兜术天来入母腹中者。及有生者。有出家行学道者。有降伏魔者。有释梵来劝助者。有转法轮一切说法者。有欲般泥洹者。有已般泥洹烧舍利者。如是等辈不可计数。我持是眼悉已见之。佛放眉间毫相之光彻照上方。放身中光遍照八隅。放足下光明洞照下方各百千刹。应时十方诸刹六反震动。其大光明无所挂碍。时目揵连。即于佛前。见无央数千恒沙无边刹。其中所有如佛前说。白佛言。佛属所说十恒沙刹。今佛所现乃尔所乎。佛语目连。用汝不信故小说耳。今我所现如是之比不可胜计。摩诃目揵连闻说是事。身即躄地如大山崩。举声大哭。我忆知佛有是功德今方如此。宁令我身入大泥犁。右胁见者过于百劫不取罗汉。目连便言。诸在会者。世尊说我神足第一。尚不足言。所作功德不及知此。何况未有所得者耶。发心所作当志如佛。莫得效我化为败种。一切会者龙神人民无央数千。皆发无上平等度意。发大道心者即得阿惟越致。已得不退转者皆悉逮得阿惟颜住也

    （五七）

昔有龙王名曰拔抵。威神广远多所感动。志性急憋数为暴虐。多合龙共为非法风雨霹雳。雹杀人民鸟兽蠕动。积无央数。有尊罗汉万人。自共议言。若杀一人堕地狱一劫。百偿死罪犹故不毕。今者此龙残害众生前后不訾。遂尔不休转恐难度。幸当共往谏止之耳。时佛知之。赞言善哉。汝等出家求无为道。欲救一切危厄之命。度有罪者。大快当尔。是为报恩。时诸罗汉自相谓言。不足乃使万人俱行。于是一人各各更往。辄被厄害不能自前。还相谓言。虽独行不能降化屈折此龙使改为善。当更合会万人功德。俱时共行即都复往。龙放风雨雷雹霹雳。万人惊怖不知所至。逆为所辱顿伏来还。阿难白佛。此龙残杀乃尔所人及诸畜兽。其罪大多已不可计。今复加雹怖万罗汉。雨其衣被状如溺人。其罪深大叵复胜计。是时佛在耆阇崛山。与万菩萨万罗汉俱。往诣异山到龙止所。龙便嗔恚兴暴雨漴雷雹霹雳。其放一雹令辟方四十丈。若至地者入地四尺。欲以害佛及菩萨僧。时雹适下住于空中化成天花。佛放光明广有所照。诸在山中射猎行者。遭值云雨窈冥迷惑不识东西。合万余人皆寻光来诣佛所住。龙复霹雳放下大石方四十丈。若石至地者。陷入地中当四十丈。石于佛上与前华合化成华盖。小龙雹石各方一丈。亦皆如是。前诸罗汉见龙灾变。各怀恐怖前依近佛。龙于云间自见雹石化为花盖。悬于虚空而不下至。复自念言。我当以身坚自蟠结。令四十丈欲以澎佛及众僧上。即时自扑无所能中。遍身毒痛倒地甚久。举头开目仰视见佛。我之所为皆不如意。疑是尊妙无上神人。于是小龙而皆自扑无所动摇。龙王是时即便命尽上生为天。诸余小龙亦皆并命得作天子。皆悉来下住于佛边。佛告阿难。汝知是天所从生不。对曰。不及。佛言。属者诸龙兴恶意者。汝言罪大不可胜计。自扑在地发一善心。知佛为尊。命尽为天。此者是也。天闻佛言。及诸天子皆发无上平等度意。是时猎人诸在山中来诣佛者。皆自念言。此龙之罪尚得解脱。我之所害方之此龙盖亦无几。欲发道意心尚犹豫。佛告阿难。此万罗汉欲度诸罪力所不任。若无我者为龙所制。不能度恶还益其罪。欲度一切当先禅定思惟可度然后乃行。汝等不能度者。怛萨阿竭能度不度。是时猎人闻说如是。皆发无上平等度意。天龙人民其在会者。佛为说经皆得阿惟越致。昔龙王拔抵与释迦文佛。共为婆罗门。拔抵弟子时有万人。见释迦文为人才。猛舍其师事释迦文。拔抵怀恚罪至为龙。佛德既成多度一切。弟子万人皆得罗汉。龙恶遂盛广欲为害。万人愍伤故欲往度。曾为师故四道虽足犹受其辱。若为菩萨。龙欲加恶终不敢也

    （五八）

昔有一国人民炽盛。男女大小广为诸恶。性行刚憋凶暴难化。佛将弟子到其邻国。五百罗汉心自贡高。摩诃目犍连前白佛言。我欲诣彼度诸人民。佛即听之。往说经道。言当为善。若为众诸恶其罪难测。覆一国人皆共挝骂不从其教。于是复还。舍利弗谓目揵连。欲教诸人当以智慧如更见毁。舍利弗白佛。我欲诣彼劝度人民。佛复听往。为说教戒。复不从用而被唾辱。摩诃迦叶及尊弟子。合五百人以次遍往。不能度之咸见轻毁。阿难白佛。彼国人恶不受善教多所折辱。辱一罗汉其罪不訾。况乃违戾尔所人教。当获重罪虚空不容。佛言。此罪虽为深重。菩萨视之静为无罪。佛遣文殊师利。往度脱之。即到其国。都赞叹言。贤者所为何乃快耶。诣其王所皆面称誉。各令大小人人闻知。言某勇健某复仁孝某有胆慧。随其所在应意叹誉。皆欢喜不能自胜。言此大人所说神妙。知我志操何一快善。众人各持金宝香花。散菩萨上。咸持好叠锦彩衣服甘脆美味饮食肴膳。供奉菩萨。皆发无上平等度意。文殊师利谓人民曰。汝供养我不如与我师。我师名佛。可往共供之。福倍无量。一切甚悦。随文殊师利往诣佛所。佛为说经。应时即得阿惟越致。三千国土为大震动。山林树木皆赞言[口*蔡]。文殊师利善度如是。佛告阿难。深大之罪今为所在。五百罗汉躄地泪出。菩萨威神所化如是。何况如来可复称说耶。我为败种无益一切也

    （五九）

昔佛坐树下时。佛为无央数人说法。中有得须陀洹。有斯陀含。有阿那含。有得罗汉者。如是之等不可计数。时佛面色无有精光。状类如愁。阿难深知佛意。长跪白佛。礼侍佛八年。未曾见佛尊颜无有光明如今日也。有何变应令佛如此。今日谁有失大行者。谁有为恶堕地狱者。谁有离远本际者耶。佛告阿难。譬如商客多持珍宝及数千万远行求利。道逢盗贼亡失财宝。其身裸住无以自活。宁愁忧不。阿难白佛。其愁甚剧。佛告阿难。我从无数劫来。勤苦为道。欲救度一切人民皆令得佛。我今已为自得作佛。而无一人作功德者。是以不乐身色为变。阿难白佛。今佛弟子有得罗汉。已过去者今现在住及当来者。不可计数。有得阿那含斯陀含须陀洹。亦尔叵计。云何无因功德度者。佛告阿难。譬老公妪生十数女。当能典家成门户不。阿难言。不能也。佛言。虽有罗汉无央数千因我法生。犹非我子。会亦不能坐佛树下故。譬如生女虽为众多。行嫁适人公妪孤独。我亦如是。时佛涕泣堕三渧泪。三千世界为大震动。无央数天龙神人民皆发无上平等度意。应时佛面端正悦好。无数光明千亿万变。十方彻照倍异于常。其见光者无不蒙度。阿难白佛。何以重光神变妙好乃如是。佛告阿难。如老公妪祠天祷地求索子姓晚得生男。竖立门户岂不欢喜而自劳贺。今诸一切发摩诃衍意。是以踊跃。佛种不绝故也。佛遣须摩提菩萨上国六十亿恒沙数刹。令诣彼国取师子座众饮食具。如伸臂顷还来到此。严庄师子高广之座。请诸一切无不会者。其发无上平等度意者。皆坐自然师子千叶金莲华上座。有于七宝交露帐中及于七宝树下坐者。竖诸幢幡七宝为柄。天锦为幡天缯为花盖。佛应时令大千国土变为浴池。七宝莲华满其中生。佛自变身现作菩萨。或复现形如释梵四天王者。广为大檀供养一切。万味饭食其香广闻十方一切。其闻食香皆发无上平等度意。香香遍身从毛孔出。展转复闻毛孔之香者。亦发无上平等度意。十方无涯坻刹为大震动。刹刹诸佛各遣左右尊菩萨来贺。释迦文用一切。人民多发菩萨之心故也。中有持紫磨金莲花来者。有持摩尼宝莲花来者。有将明月珠莲花来者。各各持杂尊宝莲花共散佛上。佛之威神皆令所散合成花盖。覆遍十方无央数刹。花盖光明亦照诸刹。幽冥之处恒为明。泥犁薜荔禽兽六畜皆发大意咸欲求佛。佛为一切会者说经。不可计菩萨皆得阿惟颜住。复不可计天人得无所从生法忍。复不可计龙神人民得阿惟越致。复一切菩萨和萨皆发无上平等度意

    （六○）

昔有一人年少贫苦。行诣他国得一甘果。香美且大世所希有。辄爱惜之不敢[飢-几+兌]尝。心念父母欲以果与。即持果归还耶离。时佛入城与诸菩萨大弟子。俱诣长者家就檀越请。佛适过去人未至家。手持果投在佛处。从少及长未曾闻佛见佛足迹。相轮如盖光色众变亦无缺减。便住足边视之无厌。心自侥幸亡悲亡喜。地之行迹犹尚乃尔。况此人身诚非世有。度是行人必当来还。我当掇置父母之分。待此人至以果上之。佛未周旋人坐迹旁悲思泪出。道路行者来问此人。为持果坐此悲耶。答言。守此无极尊迹待留。神人冀其当还。欲以此果自归上之。迟见光颜未得如愿。自鄙薄祐是故悲耳。行路问者聚观如云岂。怪此人谓之狂痴。讵知行者还在何斯欲待之乎。佛到檀越长者家坐。众僧澡讫以次坐定。长者大小手下饭具。众味遍设皆悉备足。佛遥达嚫道中守迹持果延竦欲上佛者。于是食讫。檀越自念。世尊达嚫属不见及。即遥祝愿外持果者。将以所供有不可乎。佛告阿难。长者供具福往耳。所为虽广意有所冀。心怀四惧志在灭度。外有年少手持甘果一心无他。守我足迹慈悲待我。思欲上果用一切故发大道意。是以在坐并遥达嚫。长者念言。是人果施而无异馔。佛叹其德甚为高妙。我虽豪富所设为丰。计意轻重福为不如。愿侍随佛往见此人。佛便起坐到守迹人所。菩萨弟子长者居士并余众辈。应时皆从。彼持果者遥见佛往。身相众好光踰日月。即前迎佛稽首作礼。因以此果长跪上佛。即发无上平等度意。佛放光明彻照无极。三千世界为大震动。十方诸佛及诸菩萨应时皆现。如镜中像不以远近无不见者。佛为受其果。转施诸佛等。令一果周遍无极。十方诸佛及诸菩萨各从袈裟伸金光手放千亿炎。其一炎端各各自然有宝莲花珠交露帐师子之座。上有坐佛及诸菩萨。皆持宝钵受得此果。各持一果神变达嚫。释迦文佛亦复如是。于此世界照耀十方。虚空神天一切充满。八维上下无空缺处。皆助欢喜赞善称叹三界诸菩萨皆得应蒙。时上果者得不起忍。佛授其决。后当作佛号果尊王无上正觉。所有国土如阿弥陀刹。应闻世尊所别国土。自然清净得阿惟颜。长者居士向道迹者无数千人不退转地大度其德如是也

    （六一）

昔佛往到第二忉利天上。为母说经。时有一天寿命垂尽。有七事为应。一者项中光灭。二者头上傅饰华萎。三者面色变。四者衣上有尘。五者腋下汗出。六者身形瘦。七者离本坐。即自思惟。寿终之后当弃天座七宝殿馆浴池园果自然饮食众伎女乐。更当下生于拘夷那竭国疥癞母猪腹中作子。甚预愁忧不知当作。何等方便得免此罪。有天语言。今佛在此为母说经。佛为三世一切之救。唯佛能脱卿之罪耳。即到佛所稽首作礼。未及发问。佛告天子。一切万物皆归无常。汝素所知何为忧愁。天白佛言。虽知天福不可得久。恨离此座当为疥癞母猪作豚。以是为毒。趣受他身不敢为恐也。佛言。欲离豚身。当三自归言南无佛南无法南无比丘僧。归命佛归命法归命比丘僧。如是日三。天从佛教晨夜自归。却后七日天即寿尽。来下生于维耶离国。作长者子。在母胞胎日三自归。始生堕地亦跪自归。其母娩娠又无恶露。母旁侍婢怖而弃走。母亦深怪。儿堕地语。谓之荧惑。意欲杀之。退自念言。我少子怪。若杀此儿父必罪我。徐白长者。杀之不晚。母即收儿。往白长者言。产生一男。甫初堕地长跪叉手自归三尊。阖门怪之谓为荧惑。父言。止止。此儿非凡。人生在世行年百岁。或八九十。每尚不晓自归三尊。况儿堕地能称南无佛。好养视之慎无轻慢。儿遂长大年向七岁。与其辈类于道边戏。时佛弟子舍利弗摩诃目揵连适过儿旁。儿前礼足言。和南舍利弗摩诃目揵连。舍利弗摩目揵连惊怪。小儿能礼比丘。儿言。道人不识我耶。佛于天上为母说经。我时为天当下作猪。从佛之教自归得人。比丘即禅亦寻知之。即为咒愿言。咨梨只。儿语目连及舍利弗。愿以我声因请世尊诸菩萨僧并及仁等。目连舍利弗然受其言。儿便还归白父母言。属者游戏见佛二弟子过。即因请佛及四辈饭。愿办其甘脆。父母爱之从其所言。异其年幼开发大意。又奇所作操识宿命。为极珍妙尽世名味。求具精细过踰儿意。佛及众僧各以功德。作神足来到儿舍饭。父母小大供养毕讫行香澡水。如法皆了。佛为说经。父母及儿内外亲属。应时皆得阿惟越致。自归之福所度如是。况乃终年修道教乎

旧杂譬喻经卷下


六度集经

    No. 152

六度集经卷第一

        吴康居国沙门康僧会译

    布施度无极章第一(此有一十章)

闻如是。一时佛在王舍国鹞山中。时与五百应仪。菩萨千人共坐。中有菩萨名阿泥察。佛说经道。常靖心恻听。寂然无念。意定在经。众祐知之。为说菩萨六度无极难逮高行。疾得为佛。何谓为六。一曰布施。二曰持戒。三曰忍辱。四曰精进。五曰禅定。六曰明度无极高行。

布施度无极者。厥则云何。慈育人物。悲愍群邪。喜贤成度。护济众生。跨天踰地润弘河海。布施众生。饥者食之。渴者饮之。寒衣热凉。疾济以药。车马舟舆。众宝名珍。妻子国土。索即惠之。犹太子须大拏。布施贫乏。若亲育子。父王屏逐。愍而不怨

    （一）

昔者菩萨。其心通真。睹世无常。荣命难保。尽财布施。天帝释睹菩萨慈育群生布施济众。功勋巍巍。德重十方。惧夺己位。因化为地狱。现于其前曰。布施济众。命终魂灵入于太山地狱。烧煮万毒为施受害也。尔惠为乎。菩萨报曰。岂有施德而入太山地狱者乎。释曰。尔其不信可问辜者。菩萨问曰。尔以何缘处地狱乎。罪人曰。吾昔处世。空家济穷。拯拔众厄。今受重辜处太山狱。菩萨问曰。仁惠获殃。受施者如之乎。释曰。受惠者。命终升天。菩萨报曰。吾之拯济唯为众生。假如子云诚吾愿矣。慈惠受罪吾必为之。危己济众菩萨上志也。释曰。尔何志愿尚斯高行。答曰。吾欲求佛擢济众生。令得泥洹不复生死。释闻圣趣。因却叩头曰。实无布施慈济众生。远福受祸入太山狱者也。子德动乾坤。惧夺吾位。故示地狱以惑子志耳。愚欺圣人原其重尤。既悔过毕。稽首而退。菩萨慈惠度无极行布施如是

    （二）

昔者菩萨为大国王。号萨波达。布施众生恣其所索。愍济厄难常有悲怆。天帝释睹王慈惠德被十方。天神鬼龙佥然而曰。天帝尊位初无常人。戒具行高慈惠福隆。命尽神迁则为天帝。惧夺己位。欲往试之以照真伪。帝命边王曰。今彼人王慈润滂霈福德巍巍。恐于志求夺吾帝位。尔化为鸽疾之王所。佯恐怖求哀彼王。彼王仁惠必受尔归。吾当寻后从王索尔。王终不还。必当市肉。以当其处。吾诡不止。王意清真。许终不违。会自割身肉以当其重也。若其秤肉随而自重。肉尽身痛其必悔矣。意有悔者所志不成。释即化为鹰。边王化为鸽。鸽疾飞趣于王足下。恐怖而云。大王哀我。吾命穷矣。王曰。莫恐莫恐吾今活汝。鹰寻后至。向王说曰。吾鸽尔来。鸽是吾食。愿王相还。王曰。鸽来以命相归。已受其归。吾言守信终始无违。尔苟得肉吾自足尔令重百倍。鹰曰。吾唯欲鸽不用余肉。希王当相惠而夺吾食乎。王曰。已受彼归信重天地。何心违之乎。当以何物令汝置鸽欢喜去矣。鹰曰。若王慈惠必济众生者。割王肌肉令与鸽等。吾欣而受之。王曰。大善。即自割髀肉秤之令与鸽重等。鸽踰自重自割如斯。身肉都尽未与重等。身疮之痛其为无量。王以慈忍心愿鸽活。又命近臣曰。尔疾杀我秤髓令与鸽重等。吾奉诸佛受正真之重戒。济众生之危厄。虽有众邪之恼。犹若微风。焉能动太山乎。鹰照王怀守道不移慈惠难齐。各复本身。帝释边王稽首于地曰。大王。欲何志尚恼苦若兹。人王曰。吾不志天帝释及飞行皇帝之位。吾睹众生没于盲冥。不睹三尊不闻佛教。恣心于凶祸之行。投身于无择之狱。睹斯愚惑。为之恻怆。誓愿求佛。拔济众生之困厄令得泥洹。天帝惊曰。愚谓大王欲夺吾位。故相扰耳。将何敕诲。王曰。使吾身疮愈复如旧。令吾志尚布施济众行高踰今。天帝即使天医神药传身。疮愈色力踰前。身疮斯须豁然都愈。释却稽首。绕王三匝欢喜而去。自是之后。布施踰前。菩萨慈惠度无极行布施如是

    （三）

昔者菩萨贫窭尤困。与诸商人俱之他国。其众皆有信佛之志。布施穷乏济度众生。等人佥曰。众皆慈惠。尔将何施。答曰。夫身假借之类靡不弃捐。吾睹海鱼。巨细相吞心为怆怆。吾当以身代其小者。令得须臾之命也。即自投海。海大鱼饱小者得活。魂灵化为鳣鱼之王。身有里数。海边有国。其国枯旱。黎庶饥馑更相吞啖。鱼为流泪曰。众生扰扰其苦痛哉。吾身有里数之肉。可供黎民旬月之乏。即自荡身上于国渚。举国啖之以存生命。辇肉数月而鱼犹生。天神下曰。尔为忍苦其可堪哉。何不放寿可离斯痛也。鱼曰。吾自绝命神逝身腐。民后饥馑将复相啖。吾不忍睹。心为其感矣。天曰。菩萨怀慈难齐。天为伤心曰。尔必得佛度吾众生矣。有人以斧斫取其首。鱼时死矣。魂灵即感为王太子。生有上圣之明。四恩弘慈。润齐二仪。愍民困穷言之哽咽。然国尚旱。靖心齐肃退食绝献。顿首悔过曰。民之不善。咎在我身。愿丧吾命惠民雨泽。日日哀恸犹至孝之子遭圣父之丧矣。精诚达远。即有各佛五百人来之其国界。王闻心喜悦若无身。奉迎稽首。请归正殿。皇后太子靡不肃虔。最味法服供足所乏。五体投地稽首叩头。涕泣而曰。吾心秽行浊。不合三尊四恩之教。苦酷人民罪当伐己流被下劣。枯旱累载。黎庶饥馑怨痛伤情。愿除民灾以祸罪我。诸各佛曰。尔为仁君。慈恻仁惠。德齐帝释。诸佛普知。今授汝福慎无戚也。便疾敕民皆令种谷。王即如命。男女就业家无不修。稻化为蓏。农臣以闻。王曰。须熟。蓏实覆国。皆含稻穬。中容数斛。其味苾芬。香闻一国。举国欣怿叹咏王德。四境仇国皆称臣妾。黎民云集。国界日长。率土持戒归命三尊。王及臣民寿终之后皆生天上。佛言。时贫人者吾身是也。累劫仁惠拯济众生。功不徒朽。今果得佛。号天中天。为三界雄。菩萨慈惠度无极行布施如是

    （四）

昔者菩萨。时为逝心。恒处山泽。专精念道不犯诸恶。食果饮水不畜微余。慈念众生愚痴自衰。每睹危厄没命济之。行索果蓏。道逢乳虎。虎乳之后。疲困乏食。饥馑心荒。欲还食子。菩萨睹之怆然心悲。哀念众生处世忧苦其为无量。母子相吞其痛难言。哽咽流泪。回身四顾。索可以食虎以济子命都无所见。内自惟曰。夫虎肉食之类也。深重思惟。吾建志学道但为众生没在重苦欲以济之。令得去祸身命永安耳。吾后老死。身会弃捐。不如慈惠济众成德。即自以首投虎口中。以头与者。欲令疾死不觉其痛耳。虎母子俱全。诸佛叹德。上圣齐功。天龙善神有道志者。靡不怆然。进行或得沟港．频来．不还．应真．缘一觉。有发无上正真道意者。以斯猛志。跨诸菩萨九劫之前。誓于五浊为天人师。度诸逆恶令伪顺道。菩萨慈惠度无极行布施如是

    （五）

昔者菩萨为大国王。国名干夷。王号偏悦。内明外仁。颜和正平。民从其化。狱无系囚。黎民贫乏恣所求索。慈惠和润。恩如帝释。他国逝心服王仁施从众所欲。群邪妒嫉以伪毁真。诣宫门曰。吾闻明王济黎民之困乏。犹天润之普覆。告卫士曰。尔可闻乎。近臣以闻。王即现矣。逝心现曰。明王仁泽被于四国。有识之类靡不咨嗟。敢执所愿欲以上闻。王曰。大善。逝心曰。天王尚施。求则无违。时宜应用人首为事。愿乞王首以副望矣。王曰。吾首何好而欲得之乎。吾有众宝益以惠子。逝心不受。又使工匠作七宝首。各数百枚以与逝心。逝心曰。唯欲王首耳。王未尝逆人。即自下殿以发缠树曰。吾以首惠子。逝心拔刀疾步而进。树神睹之忿其无道。以手搏其颊。身即缭戾。面为反向。手垂刀陨。王得平康。臣民称寿。悲喜交集。诸天叹德。可谓内施乎。四王拥护。众毒消歇。境界无病。五谷丰熟。牢狱裂毁。君民欣欣。佛告诸沙门。时干夷国王者即吾身也。逝心者调达是。菩萨慈惠度无极行布施如是

    （六）

昔者菩萨为大国王。理民以慈。恕已度彼月月巡行贫乏拔济鳏寡疾药糜粥。每出巡狩则命后车具载众宝衣被医药。死者葬之。每睹贫民辄自咎责。君贫德民穷矣。君富德民家足。今民贫则吾贫矣。王慈若斯名被十方。第二帝释坐为其热。释心即惧曰。彼德巍巍必夺吾位。吾坏其志行即毕乎。便自变化为老梵志。从王乞银钱一千。王即惠之。曰吾西[穴/老]恐人盗之。愿以寄王。王曰。吾国无盗。重曰寄王。王即受之。天又化为梵志诣宫门。近臣以闻。王即现之。梵志叹曰。大王功名流布八极。德行希有。今故远来欲有所乞。王曰甚善。曰吾宿薄祐生在凡庶。欣慕尊荣欲乞斯国。王曰大善。即与妻子辄轻乘而去。天帝复化为梵志。从王乞车。以车马惠之。与妻子进路。依山止宿。有五通道士与王为友。侻忆王德仰视其宿睹之失国。靖心禅息睹天帝释。贪嫉夺国委顿疲疵。道士以神足忽然之王所。曰将欲何求劳志若兹。曰吾志所存子具知之。道士即化为一辕之车。以送王还晨各离矣。天化为梵志复乞其车。即复惠之。转进未至彼国数十里。天复化为前梵志来索银钱。王曰。吾以国惠人侻忘子钱。梵志曰。三日必还吾钱。王即以妻子各质一家。得银钱一千以还梵志。妻侍质家女。女浴脱身珠玑众宝以悬着架。天化为鹰撮衣宝去。女云婢盗。录之系狱。其儿与质家儿俱卧。天夜往杀质家儿矣。死家取儿付狱。母子俱系。饥馑。毁形。呼嗟无救。吟泣终日。罪成弃市。王赁得银钱一千。行赎妻子。历市睹之。即存念十方诸佛。自悔过曰。吾宿命恶乃致兹乎。靖心入禅。神通之明睹天所为。空中有声曰。何不急杀之乎。王曰。吾闻。帝释普济众生。赤心恻怆。育过慈母。含血之类莫不蒙祐。尔为无恶缘获帝位乎。释怀重毒恶熟罪成。生入太山。天人龙鬼莫不称善。地主之王。即释妻子之罪。二王相见寻问其原。具陈所由。国无巨细靡不堕泪。地主之王分国而治。故国臣民寻王所在率土奉迎。二国君民一哀一喜。时王者吾身是。妻者俱夷是。子者罗云是。天帝者调达是。山中梵志舍利弗是。彼国王者弥勒是。菩萨慈惠度无极行布施如是

    （七）

昔者菩萨为大国王。理民以正。心无偏颇。然不游观。国相启曰。愿一出游。王曰大善。明日即出。人民悦豫。普得其所。睹国富姓居舍妙雅。瓦以金银。服饰光道。曰吾国丰哉。心甚欣豫。还宫忆之。曰斯诸理家何益于国乎。敕录其财为军储矣。有一理家。其私财有三千万以疏现王。王怒曰。何敢面欺乎。对曰。少来治生。凡有私财宅中之宝。五家之分非吾有也。曰何谓私财。对曰。心念佛业。口宣佛教。身行佛事。捐五家分兴佛宗庙。敬事贤众供其衣食。慈养蜎飞蠕动蚑行之类。心所不安不以加之。斯之福德随我所之。犹影随形。所谓私财也。五家分者。一水。二火。三贼。四官。五为命尽。身逮家宝捐之于世已当独逝。殃福之门未知所之。睹世如幻故不敢有之也。计五家分可有十亿。斯为祸之窠薮。常恐危己岂敢有之也。愿士众辇之以除吾忧。王曰。诚哉斯言也。即遣之去。退入斋房。靖心精思。即醒寤曰。身尚不保。岂况国土妻子众诸可得久长乎。即撰录佛经诵文释义。心垢照除。进贞臣纳忠谏大赦其国。还民宝序群僚议宽正。谓群臣曰。夫不睹佛经妙义重戒者。其为聋盲矣。彼理家富唯我贫矣。即敕国界散出财宝。赈给贫困恣民所欲。立佛庙寺悬缯烧香。饭诸沙门。身自六斋。如斯三年。四境宁靖。盗贼都息。五谷熟成。民无饥寒。王后寿终。即上生第二天。佛告诸沙门。时王者吾身是。理家者秋鹭子是。劝王观国者阿难是。菩萨慈惠度无极行布施如是

    （八）

昔者菩萨为大理家。名曰仙叹。财富无数睹佛明典。觉世无常。荣命难保。财非己有。唯有布施功德不朽。令告黎民。若有贫乏恣愿取之。如斯数月。时政宽民富无财乏者。仙叹念曰。惟当市药供护众疾耳。即市良药济众生命。慈育普至。恩无不周。累年之惠。德香远熏。四方病者驰来。首尾叹其弘润。以德配天。财贿都尽身行采宝。去家百余里。于一水上逢数乘车载重病者。曰尔所之乎。答曰。之仙叹所庶全余命。仙叹即还从王贷金五百两。市药以疗。病者悉瘳。自与商人入海采宝。所获弘多。还国置舟步行。道乏无水。仙叹得一井水。呼等人汲之。却自取饮。商人睹其所得白珠。光耀绝众。贪为尤恶。毁圣残仁。共排仙叹投之于井。菩萨仁德感神动只。天神接承令不毁伤。商人还国。王曰。仙叹何之。对曰。去国即别不知所之。曰尔乃杀之乎。曰不也。仙叹于井睹空傍穴。寻之而进出彼家井。准七日行得其本国。王曰。何缘空还乎。对曰不遇。王靖思曰。其必有以乎。召商人问。尔诚首之即活。欺者死矣。即皆首之付狱定罪。仙叹涕泣。驰诣宫门叩头请罪。王曰。违政也。又重请曰。愚者倒见未足明责原其无知也。王嘉仙叹之仁覆。原商人之凶罪。敕令还物。商人佥曰。仙叹不奉佛者。岂有斯仁乎。各择名宝以还之矣。仙叹各受其半。商人叩头曰。蒙祐命全。愿尽纳焉。于斯受之以还王金。又大布施。王逮臣民。相率受戒。子孝臣忠。天神荣卫。国丰民康。四境服德。靡不称善。佛言。时仙叹者是我身也。菩萨慈惠度无极行布施如是

    （九）

昔者菩萨从四姓生。堕地。即曰。众生万祸。吾当济焉。不睹佛仪。不闻明法。吾当开其耳目除其盲聋。令之睹闻无上正真众圣之王明范之原也。布施诱进靡不服从矣。九亲惊曰。古世之来未闻幼孩而为斯云。将是天龙鬼神之灵乎。当卜之焉。即答亲曰。吾为上圣之所化怀。普明之自然非彼众妖。慎无疑矣。言毕即默。亲曰。儿有乾坤弘润之志。将非凡夫乎。名儿曰普施。年有十岁。佛诸典籍流俗众术靡不贯综。辞亲济众布施贫乏。亲曰。吾有最福之上名也。尔可恣意布施众贫矣。对曰不足。乞作沙门。赐吾法服．应器．策杖。以斯济众即吾生愿也。亲忆儿始生之誓无辞御焉。即从其愿听为沙门。周旋教化经一大国。国有豪姓。亦明众书。睹普施仪容堂堂光华韑晔。厥性惔怕净若天金。有上圣之表将为世雄也。谓普施曰。有欲相告。愿足圣人。吾有陋女愿给箕帚之使。答曰大善。须吾还也。即进路之海边。附载度海。上岸入山。到无人处。遥睹银城宫殿明好。时有毒蛇绕城七匝体大百围。见普施来仰然举首。普施念曰。斯含毒类必有害心。吾当兴无盖之慈以消彼毒也。夫凶即火也。慈即水矣。以水灭火何尝不灭。即坐兴慈定。愿令众生早离八难。心去恶念逢佛见法。与沙门会。得闻无上正真明道。心开垢灭如吾所见也。兴斯慈定。蛇毒即灭垂首而眠。普施登其首入城。城中有天神。睹普施来。欣豫而曰。久服圣德。今来翔兹成吾本心也。愿留一时九十日。普施然许。天王即以正事委付近臣。身自供馔。朝夕肃怀。禀受诸佛非常．苦．空．非身之高行。济众之明法。时日食毕。普施进路。天王以明月真珠一枚送之曰。以珠自随明四十里。志愿发云众宝满足。若后得佛。愿为弟子亲侍圣侧。普施曰可。即复前行。睹黄金城。严饰踰银。又有毒蛇围城十四匝。巨躯倍前举首数丈。普施复思弘慈之定。蛇毒即消垂首而眠。登之入城中。有天人。睹普施欢喜曰。久服灵耀翔兹甚善。愿留二时百八十日。吾愿尽养。惟留威神。即然许之。留为说法无上明行。讫即辞退。天人复以神珠一枚送之。明耀八十里。志之所愿。众宝满其里数。若子得道愿为弟子。神足无上。受其神珠。即复进路。睹琉璃城。光耀踰前。又有毒蛇巨躯甚大。绕城二十一匝。仰首嗔目当彼城门。复坐深思普慈之定。誓济众生。毒歇垂首。登之而入城中。有天人喜辞犹前。请留三时。愿供所志。期竟辞退。又送神珠一枚。明耀百六十里。珠之所在。众宝寻从满其明内。在志所欲无求不获。子若得无上正真觉道者。吾愿为弟子有最明之智。曰必获尔愿。普施得珠曰。斯足以济众生之困乏。返其旧居。海诸龙神佥会议曰。吾等巨海唯斯三珠为吾荣华。道士悉得。吾等何荣。宁都亡诸宝不失斯珠。海神化为凡人。当普施前立曰。吾闻仁者获世上宝可得观乎。即以示之。神搏其首即取其珠。普施惟曰。吾历险阻经跨巨海乃获斯宝。欲以拯济众生困乏。反为斯神所见夺乎。曰尔还吾珠。不者吾竭尔海。海神答曰。尔言何虚。斯之巨海。深广难测。孰能尽之。天日可殒。巨风可却。海之难竭犹空难毁也。普施曰。昔吾锭光佛前愿得道力。反覆众海指擢须弥。震动天地又移诸刹。佛从吾志与吾愿。吾今得之。今尔鬼[魅-未+勿]糸发之邪力。焉能遏吾正真之势乎。即说经曰。吾自无数劫来。饮母乳湩。啼哭之泪。身死血流。海所不受。恩爱难绝。生死难止。吾尚欲绝恩爱之本止生死之神。今世抒之不尽。世世抒之。即住并两足。瓢抒海水投铁围外。有天名遍净。遥闻之深自惟曰。昔吾于锭光佛前闻斯人获其志愿。必为世尊度吾众生。天即下助其抒水。十分去八。海神悔怖曰。斯何人哉。而有无极之灵乎。斯水尽矣。吾居坏也。即出众宝空其诸藏以与普施。普施不受曰。唯欲得吾珠耳。诸神还其珠。普施返其水旋其本土。寻路布施。所过之国。国无贫民。处处诸国无不改操五戒十善以为国政。开狱大赦。润逮众生。遂至得佛。佛告诸沙门。普施者我身是。父者白净王是。母者即吾母舍妙是。道士女者今俱夷是。时银城中天者今现阿难是。金城中天者目连是。琉璃城中天者舍利弗是。菩萨累劫勤行四恩。誓愿求佛拯济众生。菩萨慈惠度无极行布施如是

    （一○）

昔者菩萨为大国王。名曰长寿。太子名长生。其王仁恻。恒怀悲心。愍伤众生。誓愿济度。精进不惓。刀杖不行。臣民无怨。风雨时节。宝谷丰沃。邻国小王执操暴虐。贪残为法。国荒民贫。谓群臣曰。吾闻长寿。其国丰富。去斯不远。怀仁不杀。无兵革之备。吾欲夺之其可获乎。群臣曰可。则兴战士到大国界。蕃屏之臣。驰表其状惟愿备豫。长寿则会群臣议曰。彼王来者。惟贪吾国民众宝多。若与之战。必伤民命。利己残民贪而不仁。吾不为也。群臣佥曰。臣等旧习军谋兵法。请自灭之。无劳圣思。王曰。胜则彼死。弱则吾丧。彼兵吾民皆天生育。重身惜命。谁不然哉。全己害民。贤者不为也。群臣出曰。斯天仁之君不可失也。自相捡率以兵拒贼。长寿觉之。谓太子曰。彼贪吾国怀毒而来。群臣以吾一人之身欲残民命。今吾委国。庶全天民。其义可乎。太子曰诺。父子踰城。即改名族隐于山草。于是贪王遂入其国。群臣黎庶失其旧君。犹孝子丧其亲。哀恸躃踊无门不然。贪王募之黄金千斤钱千万。长寿出于道边树下坐精思。悲愍众生生死勤苦。不睹非常．苦．空．非身。为欲所惑其苦无数。远国梵志。闻王好施济众生之命。远来归穷于树下息。俱相问讯。各陈本末。梵志惊曰。天王何缘若兹乎。流泪自陈。吾余年无几。故来乞丐。庶存余命。大王亡国。吾命穷矣。即为哀恸。王曰。子来归穷。而正值吾失国。无以济子。不亦痛乎。抆泪而曰。吾闻新王募吾甚重。子取吾首可获重赏。答曰不然。遥服天王仁济众生润等天地。故委本土庶蒙自济。今敕斩首不敢承命矣。王曰。身为朽器岂敢保哉。夫生有死。孰有常存。若子不取会为灰土矣。梵志曰。天王布天仁之惠。必欲殒命以济下劣者。惟愿散手相寻去耳。王即寻从之。故城门令缚以闻。国人睹王哀号动国。梵志获赏。贪王。命于四衢生烧杀之。群臣启曰。臣等旧君当就终没。乞为微馔以赠死灵。贪王曰可。百官黎民哀恸塞路。躃踊宛转靡不呼天。太子长生亦佯卖樵当父前立。父睹之仰天曰。违父遗诲。含凶怀毒。蕴于重怨。连祸万载非孝子矣。诸佛四等弘慈之润。德韬天地。吾寻斯道杀身济众。犹惧不获孝道微行。而况为虐报仇者乎。不替吾言可谓孝矣。子不忍视父死。还入深山。王命终矣。太子哀呼。血流于口。曰吾君虽有临终尽仁之诫。吾必违之当诛毒鸩。遂出佣赁。为臣种菜。臣偶行园睹菜甚好。问其意状。园监对曰。市赁一人妙于园种。臣现问曰。悉所能乎。曰百工之巧。吾为其首。臣请其王令为上馔。有踰太官。王曰。斯食谁为之乎。臣以状对。王即取之令为厨监。每事可焉。擢为近臣告之曰。长寿王子吾之重仇。今以汝为蕃屏即曰唯然。王曰。好猎乎。对曰。臣好之。王即出猎。驰马逐兽与众相失。唯与长生俱处山三日遂至饥困。解剑授长生枕其膝眠。长生曰。今得汝不乎。拔剑欲斩之。忽忆父命。曰。违父之教为不孝矣。复剑而止。王寤曰。属梦长生欲斩吾首。将何以也。对曰。山有强鬼喜为灼热。臣自侍卫。将何惧矣。王复还卧。如斯三者也。遂投剑曰。吾为仁父原赦尔命。王寤曰。梦见长生原吾命矣。太子曰。长生者吾身是也。念父追仇之于今矣。吾父临没口遗仁诫。令吾遵诸佛忍辱恶来善往之道。而吾含极愚之性。欲以两毒相注。三思父诫三释剑矣。愿大王疾相诛除重患也。身死神迁。恶意不生。王悔过曰。吾为暴虐不别臧否。子之先君。高行纯备。亡国不亡行。可谓上圣乎。子存亲全行。可谓孝乎。吾为豺狼残生苟饱。今命在子赦而不戮。后岂违之乎。今欲返国由何道也。对曰。斯惑路者吾之为也。将王出林与群寮会。王曰。诸君识长生不乎。佥曰不识。王曰。斯即长生矣。今还其国。吾返本居。自今为伯仲祸福同之。立太子之日。率土悲喜交并莫不称寿。贪王还其国更相贡献。遂致隆平。佛告诸沙门。时长寿王者吾身是也。太子者阿难是。贪王者调达是。调达世世毒意向我。我辄济之。阿难与调达本自无怨。故不相害也。吾世世忍不可忍者。制意立行。故今得佛为三界尊。菩萨慈惠度无极行布施如是

六度集经卷第一六度集经卷第二

        吴康居国沙门康僧会译

    布施度无极章(此有四章)

    （一一）波耶王经

昔者波罗奈国王名波耶。治国以仁。干戈废。杖楚灭。囹圄毁。路无呼嗟。群生得所。国丰民炽。诸天叹仁。王城广长四百里。围千六百里。王日饭此中人。皆从其愿。邻国闻其国丰熟。灾害消灭。与臣谋曰。彼国丰熟兆民富乐。吾欲得之。往必克矣。臣妾佥曰。喜从王愿。即兴师之仁国。仁国群臣以闻欲距之矣。仁王惨然而曰。以吾一人之身戮兆民身。爱吾一人命杌兆民之命。一口再食一身数衣。与时何诤。而去春天之德取豺狼之残乎。吾宁去一世之命不去大志。恕己安群生。盖天之仁也。权谓臣曰。各退明日更议。夜则踰城。遁迈入山坐一树下。有梵志来。其年六十。问王曰。彼仁国王万福无恙乎。答曰。彼王已丧命矣。梵志闻之顿地哀恸。王问之曰。汝哀何甚重乎。答曰。吾闻彼王仁逮群生润如帝释。故驰归命。而彼凋丧。吾老穷矣。王曰。彼仁王者我则是也。邻国王闻吾国丰熟。民炽宝多。命其武士曰。得吾首者赏男女之使各千人马千疋牛千头金银各千斤。今子取吾首。金冠及剑为明证。之彼王所。赏重多可为传世之资。吾心欣然也。答曰。不仁逆道宁死不为也。王曰。斯翁恃吾以活而令穷哉。吾今以首惠汝。令汝无罪。起稽首十方流涕誓曰。群生危者吾当安之。背真向邪者。吾当令归命三尊。今以首拔子之穷。令子无罪矣。引剑自毁。以济彼难。梵志以首冠剑诣彼王所。王问旧臣。仁王力当千人。而为此子所获乎。旧臣顿首躃地。哀恸痛莫能对。更问梵志。梵志本末陈之。兆民路踊巷哭。或吐血者。或息绝而尸视者。彼王逮臣武士巨细靡不噢咿。王仰天长叹曰。吾无道哉。残天仁子矣。取仁王尸及首连之以金薄。其身坐着殿上。三十二年为天子。后乃立其子为王。邻国靡不子爱之也。仁王寿终即生天上。佛告诸比丘。仁王者我身是。邻国王者目连是。其国群臣者今诸比丘是。菩萨慈惠度无极行布施如是

    （一二）波罗奈国王经

昔者波罗奈国王太子名迦兰。兄弟二人。父王丧身。以国相让。无适立者。兄将妻遁迈入山学道。止临江水。时他国有犯罪者。国政杌其手足截其鼻耳败舡流之。罪人呼天相属。道士闻之怆然。悲楚曰。彼何人哉。厥困尤甚。夫弘慈恕己危命济群生之厄者。斯大士之业矣。投身于水荡波截流。引舟着岸。负之还居。勤心养护。疮愈命全。积年有四。慈育无倦。妻淫无避与罪人通谋杀其婿。曰子杀之吾与子居。罪人曰。彼贤者矣。奈何杀之。妻辞如前。罪人曰。吾无手足不能杀也。妻曰子坐。吾自有计矣。诈为首疾。告其婿曰。斯必山神所为也。吾欲解之。明日从君以求祈福。婿曰大善。明日遂行山岸高四十里。三面壁立。睹者皆惧。妻曰。术法子向日立。吾自祭之。婿即向日妻佯绕之数周。推落山下。山半有树。树叶致厚而柔软也。道士攀枝得立。树果甘美食之自全。树侧有龟。亦日食果。睹树有人。惧不敢往。其饥五日冒昧趣果。两俱无害。遂相摩近。道士超踊骑龟。龟惊跳下地。天神祐之。两俱无损。因还故国弟以国让兄。兄以恕己。弘慈拯济群生。王治其国。日出布施。四百里内。人车马众宝饭食自由。东西南北惠育如之。王功名周着。十方叹德。妻以婿为死。国人无识己者。负杌婿入国。自陈结发室家遭世衰乱。身更凋残。服天王慈惠。故来乞丐。国人嘉其如斯。教之曰。天王普慈育逮群生。明日当出东门布施。汝其逆之。贵汝善行赐汝必多。明日从王乞丐。王默识之。具为群臣说妻本末。一臣曰当烧之。一臣曰斩之。执法大臣曰。夫罪莫大于去正入邪为悖逆之行者矣。当钉凶人着蛊女之背使长负焉。群臣佥曰。善哉从其所好。执持之明矣。王以十善化民靡不欣戴。王逮臣民终生天上。罪人夫妻死入地狱。佛告诸比丘。时王者我身是。罪人者调达是。妻者怀杅女子是。菩萨慈惠度无极行布施如是

    （一三）萨和檀王经

昔者国王号萨和檀。解曰一切施也。有所求索不逆人意。布施如是。其王名字流闻八方莫不闻知。时文殊师利欲往试之。化作年少婆罗门。从异国来诣王宫门。语守门者。我从远来欲见大王。时守门者即白如此。王甚欢喜。即出奉迎。如子见父。前为作礼。便请令坐。问讯。道人所从来耶。冒涉涂路得无疲倦。逝心言。我在他国闻王功德。故来相见。今欲乞丐。王言大善。所欲得者莫自疑难。今我名为一切之施。欲求何等。婆罗门言。我不用余。欲得王身与我作奴。及王夫人为我作婢。若能尔者便随我去。王甚欢悦。报言大善。今我身者。定自可得愿属道人供给使令。其夫人者大国王女当往问之。时王即入语夫人言。今有道人。年少端正。从远方来。欲乞我身持用作奴。今复并欲索卿作婢。当如之何。其夫人言。王报云何。王言。我已许之作奴。未许卿耳。时夫人言。王为相弃独自得便不念度我。是时夫人即随王出。白道人言。愿得以身供道人使。时婆罗门复语王言。审实尔不。吾今欲去。王白道人。我生布施未曾有悔。从道人耳。逝心曰。汝当随我皆悉徒跣。不得着履。当如奴法。莫得不掩。王与夫人。皆言唯诺。从大家教不敢违命。时婆罗门便将奴婢涉道而去。文殊师利。即以化人代其王处及夫人身。领理国事令其如故。王夫人者。本大国王女。端正无双。手足柔软。生长深宫不更寒苦。又复重身怀妊数月。步随大家举身皆痛。足底破伤不能复前。疲极在后。时婆罗门还顾骂言。汝今作婢。当如婢法。不可以汝本时之态。夫人长跪白言不敢。但小疲极住止息耳。[口*戒]言疾来促随我后。前到国市别卖奴婢。各与一主相去数里。时有长者买得此奴使守斯舍。诸有埋者令收其税不得妄动。是时婢者所属大家夫人甚妒。晨夜令作初不懈息。其后数日时婢挽娠所生男儿。夫人恚言。汝为婢使那得此儿。促取杀之。随大家教即杀其儿。持行埋之往到奴所。得共相见言。生一男儿今日已死。不持钱来今宁可得唐埋之不。其奴报曰。大家甚急。备闻此者罪我不小。卿促持去。更索余处不须住此。王与夫人虽得相见。不说勤苦。各无怨心。如是言语须臾之顷。恍惚如梦。王及夫人。自然还在本国中宫正殿上坐。如前不异。及诸群臣后宫婇女。皆悉如故。所生太子亦自然活。王及夫人心内自疑。何缘致此。文殊师利在虚空中。坐七宝莲华上现身色相。赞言善哉。今汝布施至诚如是。王与夫人踊跃欢喜。即前作礼。文殊师利。为说经法。三千刹土为大震动。覆一国人。皆发无上正真道意。王与夫人应时即得不起法忍。佛告阿难。是时王者即我身是。时夫人者今俱夷是。时太子者今罗云是。佛言。阿难。我宿命时。布施如是。用一切人故不惜身命。至无数劫无有恨悔。无所荣冀。自致正觉。菩萨慈惠度无极行布施如是

    （一四）须大拏经

昔者叶波国王号曰湿随。其名萨阇。治国以正。黎庶无怨。王有太子。名须大拏。容仪光世。慈孝难齐。四等普护。言不伤人。王有一子宝之无量。太子事亲同之于天。有知之来。常愿布施拯济群生。令吾后世受福无穷。愚者不睹非常之变。谓之可保。有智之士照有五家。乃尚布施之士。十方诸佛缘一觉无所著尊靡不叹施为世上宝。太子遂隆普施。惠逮众生。欲得衣食者应声惠之。金银众珍车马田宅无求不与。光馨远被。四海咨嗟。父王有一白象。威猛武势躃六十象。怨国来战。象辄得胜。诸王议曰。太子贤圣无求不惠。遣梵志八人之太子所令乞白象。若能得之吾重谢子。受命即行。着鹿皮衣履屣执瓶。[肆-聿+支]杖远涉历诸郡县千有余里到叶波国。俱柱杖翘一脚向宫门立。谓卫士曰。吾闻太子布施贫乏润逮群生。故自远涉乞吾所乏卫士即入如事表闻。太子闻之欣然驰迎。犹子睹亲。稽首接足慰劳之曰。所由来乎苦体如何。欲所求索以一脚住乎。对曰。太子德光周闻八方。上达苍天下至黄泉。巍巍如太山靡不叹仰。卿为天人之子。吐言必信审。尚布施不违众愿者。今欲乞丐行莲华上白象。象名罗阇和大檀。太子曰大善。唯上诸君金银杂宝恣心所求。无以自难。即敕侍者。疾被白象金银鞍勒牵之来矣。左持象勒。右持金瓮。澡梵志手。慈欢授象。梵志大喜。即咒愿竟。俱升骑象含笑而去。相国百揆靡不怅然。佥曰。斯象猛力之雄。国恃以宁。敌仇交战。辄为震奔。而今惠仇国。将何恃。俱现陈曰。夫白象者。势力能躃六十象。斯国却敌之宝。而太子以惠重怨。中藏日虚。太子自恣布施不休。数年之间。臣等惧举国妻子必为施惠之物矣。王闻其言惨然久而曰。太子好喜佛道。以赒穷济乏慈育群生。为行之元首。纵得禁止假使拘罚斯为无道矣。百揆佥曰。切磋之教仪无失矣。拘罚为虐臣敢闻之。逐令出国置于田野。十年之间令惭自悔。臣等之愿也。王即遣使者就诰之曰。象是国宝惠怨胡为。不忍加罚。疾出国去。使者奉命诰之如斯。太子对曰。不敢违天命。愿乞布施济乏七日出国无恨。使者以闻。王曰。疾去不听汝也。使者反曰。王命不从。太子重曰。不敢违天命。吾有私财不敢侵国。使者又闻。王即听之。太子欣然敕侍者。国中黎庶有穷乏者。劝之疾来。从其所欲恣之无违。国土官爵田宅财宝。幻梦之类靡不磨灭。兆民巨细奔诣宫门。太子以饮食衣被七宝诸珍。恣民所欲布施讫竟。贫者皆富。妻名曼坻。诸王之女。颜华韑耀。一国无双。自首至足皆以七宝璎珞。谓其妻曰。起听吾言。大王徙吾着檀特山十年为限。汝知之乎。妻惊而起视太子泪出。且云。将有何罪乃见迸逐。捐国尊荣处深山乎。答其妻曰。以吾布施虚耗国内。名象战宝以施怨家。王逮群臣恚逐我耳。妻即称愿使国丰熟。王臣兆民富寿无极。惟当建志于彼山泽成道弘誓矣。太子曰。惟彼山泽恐怖之处。虎狼害兽难为止矣。又有毒虫魍魉毙鬼雷电霹雳风雨云雾。其甚可畏。寒暑过度。树木难依。蒺[卄/梨]砾石非卿所堪。尔王者之子生于荣乐长于中宫。衣则细软。饮食甘美。卧则帷帐。众乐聒耳。愿则恣心。今处山泽。卧则草蓐。食则果蓏。非人所忍。何以堪之乎。妻曰。细靡众宝帷帐甘美。何益于己。而与太子生离居乎。大王出时以幡为帜。火以烟为帜。妇人以夫为帜。吾恃太子犹孩恃亲。太子在国布施四远。吾辄同愿。今当历崄而犹留守荣。岂仁道哉。傥有来乞不睹所天。心之感绝。必死无疑。太子曰。远国之人来乞妻子。吾无逆心。尔为情恋傥违惠道都绝洪润坏吾重任也。妻曰。太子布施睹世希有。当卒弘誓慎无倦矣。百千万世无人如卿。逮佛重任吾不敢违也。太子曰善。即将妻子诣母辞别。稽首于地愍然辞曰。愿捐重思。保宁玉体。国事鞅掌愿数慈谏。无以自由枉彼天民。当忍不可忍含忍为宝。母闻诀辞顾谓侍曰。吾身如石心犹刚铁。今有一子而见迸逐。吾何心哉。未有子时结愿求嗣。怀妊之日如树含华。日须其成。天不夺愿令吾有子。今育成就而当生离乎。夫人嫔妾。嫉者快喜不复相敬。大子妻儿稽首拜退。宫内巨细靡不哽噎。出与百揆吏民哀诀。俱出城去。靡不窃云。大子国之圣灵众宝之尊。二亲何心而逐之乎。大子坐城外谢诸送者。遣之还居。兆民拜伏。佥然举哀。或有躃踊呼天。音响振国。与妻进道。自知去本国远。坐一树下。有梵志自远来乞。解身宝服妻子珠玑尽以惠之。令妻子升车执辔而去。始欲就道。又逢梵志来从乞马。以马惠之。自于辕中挽车进道。又逢梵志来丐其车。即下妻子以车惠之。太子车马衣裘身宝杂物。都尽无余。令妻婴女。己自抱男。处国之时施彼名象众宝车马。至见毁逐。未曾恚悔。和心相随。欢喜入山。三七二十一日乃到檀特山中。太子睹山树木茂盛流泉美水甘果备焉。凫雁鸳鸯游戏其间。百鸟嘤嘤相和悲鸣。太子睹之谓其妻曰。尔观斯山。树木参天鲜有折伤。群鸟悲鸣。每处有泉。众果甚多以为饮食。唯道是务无以违誓。山中道士皆守节好学。有一道士名阿周陀。久处山间有玄妙之德。即与妻子诣之稽首。却叉手立。向道士曰。吾将妻子来斯学道。愿垂洪慈诲成吾志也。道士诲之。太子则焉。柴草为屋。结发葌服。食果饮泉。男名耶利。衣小草服从父出入。女名罽拏延。着鹿皮衣从母出入。处山一宿。天为增泉其味重甘。生药树木名果茂盛。后有鸠留县老贫梵志。其妻年丰。颜华端正。提瓶行汲。道逢年少遮要调曰。尔居贫乎无以自全。贪彼老财庶以归居。彼翁学道内否不通教化之纪。希成一人。专愚[怡-台+龍]悷。尔将所贪乎。颜状丑黑。鼻正匾[匚@虎]。身体缭戾。面皱唇[多*頁](丁可反)。言语蹇吃。两目又青。状类若鬼。举身无好。孰不恶憎。尔为室家将无愧厌乎。妇闻调婿流泪而云。吾睹彼翁鬓须正白。犹霜着树。朝夕希心欲其早丧未即从愿。无如之何。归向其婿如事具云。曰子有奴使妾不行汲。若其如今吾去子矣。婿曰。吾贫缘获给使乎。妻曰。吾闻布施上士名须大拏。洪慈济众虚耗其国。王逮群臣。徙着山中。其有两儿。乞则惠卿。妻数有言。爱妇难违。即用其言。到叶波国。诣宫门曰。太子安之乎。卫士上闻。王闻斯言。心结内塞。涕泣交流。有顷而曰。太子见逐。惟为斯辈。而今复来乎。请现劳徕问其所以。对曰。太子润馨。遐迩咏歌。故远归命。庶自稣息。王曰。太子众宝布施都尽。今处深山。衣食不充。何以惠子。对曰。德徽巍巍。远自竭慕。贵睹光颜没齿无恨也。王使人示其径路。道逢猎士曰。子经历诸山。宁睹太子不。猎士素知太子迸逐所由。勃然骂曰。吾斩尔首问太子为乎。梵志恧然而惧曰。吾必为子所杀矣。当权而诡之耳。曰王逮群臣令呼太子还国为王。答曰大善。喜示其处。遥见小屋。太子亦睹其来。两儿睹之中心怛惧。兄弟俱曰。吾父尚施而斯子来。财尽无副。必以吾兄弟惠与之。携手俱逃。母故掘荫其陷容人。二儿入中以柴覆上。自相诫曰。父呼无应也。太子仰问请其前坐。果浆置前食果饮毕。慰劳之曰。历远疲倦矣。对曰。吾自彼来。举身恼痛。又大饥渴。太子光馨。八方叹懿。巍巍远照有如太山。天神地祇。孰不甚善。今故远归穷。庶延微命。太子恻然曰。财尽无惜矣。梵志曰。可以二儿给养吾老矣。答曰。子远来求儿。吾无违心。太子呼焉。兄弟惧矣。又相谓曰。吾父呼求。必以惠鬼也。违命无应。太子隐其在陷。发柴睹之。儿出抱父战栗涕泣。呼号且言。彼是鬼也。非梵志矣。吾数睹梵志。颜类未有若兹。无以吾等为鬼作食。吾母采果来归何迟。今日定死为鬼所啖。母归索吾。当如牛母索其犊子。狂走哀恸。父必悔矣。太子曰。自生布施未尝微悔。吾以许焉。尔无违矣。梵志曰。子以普慈相惠。儿母归者即败子洪润违吾本愿。不如早去。太子曰。卿愿求儿故自远来。终不敢违。便可速迈。太子。右手沃澡。左手持儿。授彼梵志。梵志曰。吾老气微。儿舍遁迈之其母所。吾缘获之乎。太子弘惠缚以相付。太子持儿令梵志缚。自手执绳端。两儿躃身宛转父前。哀号呼母曰。天神地祇山树诸神。一哀告吾母意云。两儿以惠人。宜急舍彼果可一相见。哀感二仪。山神怆然。为作大响有若雷震。母时采果。心为忪忪。仰看苍天不睹云雨。右目瞤左腋痒。两乳湩流出相属。母惟之曰。斯怪甚大。吾用果为。急归视儿将有他乎。委果旋归。惶惶如狂。帝释念曰。菩萨志隆。欲成其弘誓之重任。妻到坏其高志也。化为师子当道而蹲。妇曰。卿是兽中之王。吾亦人中王子。俱止斯山。吾有两儿皆尚微细。朝来未食须望我耳。师子避之。妇得进路。回复于前化作白狼。妇辞如前。狼又避焉。又化为虎。适梵志远。乃遂退矣。妇还睹太子独坐。惨然怖曰。吾儿如之而今独坐。儿常望睹吾以果归。奔走趣吾。躃地复起。跳踉喜笑。曰母归矣。饥儿饱矣。今不睹之。将以惠人乎。吾坐儿立各在左右。睹身有尘。竞共拂拭。今儿不来。又不睹处。卿以惠谁。可早相语。祷祀乾坤。情实难云。乃致良嗣。今儿戏具。泥象泥牛泥马泥猪杂巧诸物纵横于地。睹之心感。吾且发狂。将为虎狼鬼[魅-未+勿]盗贼吞乎。疾释斯结。吾必死矣。太子久而乃言。有一梵志来索两儿云。年尽命微欲以自济。吾以惠之。妇闻斯言。感踊躃地。宛转哀恸流泪且云。审如所梦。一夜之中梦睹老[穴/老]贫窭梵志。割吾两乳执之疾驰。正为今也。哀恸呼天。动一山间云。吾子如之当如行求乎。太子睹妻哀恸尤甚。而谓之曰。吾本盟尔隆孝奉遵。吾志大道。尚济众生。无求不惠。言誓甚明。而今哀恸以乱我心。妻曰。太子求道厥劳何甚。夫士家尊在于妻子之间。靡不自由。岂况人尊乎。愿曰。所索必获如一切智。帝释诸天佥然议曰。太子弘道普施无盖。试之以妻观心如何。释化为梵志来之其前曰。吾闻子怀以乾坤之仁。普济群生布施无逆。故来归情。子妻贤贞德馨远闻。故来乞丐。傥肯相惠乎。答曰大善。以右手持水澡梵志手。左手提妻适欲授之。诸天称寿莫不叹善。天地卒然大动。人鬼靡不惊焉。梵志曰止。吾不取也。答曰。斯妇岂有恶耶。妇人之恶斯都无有。妇人之礼斯为备首矣。然其父王唯有斯女。尽礼事婿不避涂炭。衣食趣可不求细甘。勤力精健颜华踰辈。卿取吾喜除患最善。梵志曰。妇之贤快诚如子言。敬诺受之。吾以寄子无以惠人。又曰。吾是天帝释非世庸人也。故来试子。子尚佛慧影范难双矣。今欲何愿恣求必从。太子曰。愿获大富常好布施无贪踰今。令吾父王及国臣民思得相见。天帝释曰善。应时不现。梵志喜获其志行不觉疲。连牵两儿欲得望使。儿王者之孙。荣乐自由。去其二亲为绳所缚。结处皆伤。哀号呼母。鞭而走之。梵志昼寝。二儿迸逃。自沈池中。荷蒻覆上。水虫编身。寤行寻求。又得儿矣。捶杖纵横。血流丹地。天神愍念解缚愈伤。为生甘果令地柔软。兄弟摘果。更相授啖。曰斯果之甘犹苑中果。斯地柔软如王边緼綖矣。兄弟相扶仰天呼母。涕泣流身。梵志所行。其地岑岩。砾石刺棘。身及足蹠。其疮毒痛。若睹树果。或苦且辛。梵志皮骨相连。两儿肌肤光泽。颜色复故。归到其家。喜笑且云。吾为尔得奴婢二人。自从所使。妻睹儿曰。奴婢不尔。斯儿端正。手足悦泽不任作劳。孚行炫卖。更买所使。又为妻使。欲之异国。天惑其路。乃之本土。兆民识焉。佥曰。斯太子儿也。大王孙矣。哽噎诣门上闻。王呼梵志将儿入宫。宫人巨细靡不嘘唏。王呼欲抱。两儿不就。王曰何以。儿曰。昔为王孙今为奴婢。奴婢之贱。缘坐王膝乎。问梵志曰。缘得斯儿。对之如事。曰卖儿几钱。梵志未答。男孙剿曰。男直银钱一千。特牛百头。女直金钱二千牸牛二百头。王曰。男长而贱。女幼而贵。其有缘乎。对曰。太子既圣且仁。润齐二仪天下喜附。犹孩依亲。斯获天下之明图。而见远逐捐处山泽。虎狼毒虫与之为邻。食果衣草。雷雨震人。夫财币草芥之类耳。坐见迸弃。故知男贱也。黎庶之女。苟以华色处在深宫。卧即緼綖。盖以宝帐。衣天下之名服。食天下之贡献。故女贵也。王曰。年八孩童有高士之论。岂况其父乎。宫人巨细闻其讽谏莫不举哀。梵志曰。直银钱一千。特牛牸牛各百头。惠尔者善。不者自已。王曰诺。即雇如数。梵志退矣。王抱两孙坐之于膝。王曰。属不就抱。今来何疾乎。对曰。属是奴婢。今为王孙。曰汝父处山何食自供。两儿俱曰。薇菜树果以自给耳。日与禽兽百鸟相娱。亦无愁心。王遣使者迎焉。使者就道。山中树木俯仰屈伸。似有跪起之礼。百鸟悲鸣哀音感情。太子曰。斯者何瑞。妻卧地曰。父意解释。使者来迎。神祇助喜。故兴斯瑞。妻自亡儿卧地。使者到乃起拜王命矣。使者曰。王逮皇后捐食衔泣。身命日衰。思睹太子。太子左右顾望。恋慕山中树木流泉。收泪升车。自使者发举国欢喜。治道扫除豫施帐幔。烧香散华伎乐幢盖。举国趍跄。称寿无量。大子入城顿首谢过。退劳起居。王复以国藏珍宝都付太子劝令布施。邻国困民归化首尾。犹众川之归海。宿怨都然。拜表称臣。贡献相衔。贼寇尚仁。偷贼竞施。干戈戢藏。囹圄毁矣。群生永康。十方称善。积德不休。遂获如来无所著正真道最正觉道法御天人师独步三界为众圣王矣。佛告诸比丘。吾受诸佛重任誓济群生。虽婴极苦。今为无盖尊矣。太子后终生兜术天。自天来下由白净王生。今吾身是也。父王者阿难是。妻者俱夷是。子男罗云是。女者罗汉朱迟母是。天帝释者弥勒是。射猎者优陀耶是。阿周陀者大迦叶是。卖儿梵志者调达是。妻者今调达妻旃遮是。吾宿命来勤苦无数。终不恐惧而违弘誓矣。以布施法为弟子说之。菩萨慈惠度无极行布施如是

六度集经卷第二六度集经卷第三

        吴康居国沙门康僧会译

    布施度无极经(此有十一章)

    （一五）

闻如是。一时佛在舍卫国祇树给孤独园。佛告诸比丘。昔者有国王号和默。王行仁平。爱民若子。正法治国。民无怨心。其国广大郡县甚多。境界炽盛。五谷丰熟。国无灾毒。寿八万岁。和默圣王明令宫中。皇后贵人百官侍者。执纲维臣。教以正法。各理所部。王常慈心愍念众生。悲其愚惑狂悖自坠。寻存道原喜无不加。哀护众生如天帝释。杀盗淫泆两舌恶口妄言绮语嫉妒恚痴。如此之凶无余在心。孝顺父母敬爱九亲。寻追贤者尊戴圣人。信佛信法信沙门言。信善有福为恶有殃。以斯忠政十善明法自身执行。重敕后妃下逮贱妾。皆令尊奉相率为善。布告四镇臣民巨细皆令带诵心执修行。国有贫者不任穷困。失计行盗财主得之。将以启闻。王曰。尔盗乎。盗者曰。实盗。王曰尔何缘盗乎。盗者曰。实贫困无以自活。违圣明法蹈火行盗。王怅愍之。嘉其至诚。恧然内愧。长叹而云。民之饥者即吾饿之。民之寒者即吾裸之。重曰。吾势能令国无贫者。民之苦乐在我而已。即大赦其国出藏珍宝布施困乏。饥渴之人即饮食之。寒者衣之。病者给药。田园舍宅金银珠玑。车马牛钱恣意所索。飞鸟走兽都及众虫。五谷刍草亦从所好。自王布施之后。国丰民富相率以道。民无杀者。盗人财物。淫人妇女。两舌恶口。妄言绮语。嫉妒恚痴。凶愚之心。寂而消灭。皆信佛信法信沙门。信为善有福作恶有殃。举国和乐。鞭杖不行。仇敌称臣。战器朽于藏。牢狱无系囚。人民称善。我生遇哉。天龙鬼神无不助喜祐护其国。毒害消竭。五谷丰熟。家有余财。王内独喜。即得五福。一者长寿。二者颜华日更好色。三者德勋八方上下。四者无病气力日增。五者四境安隐心常欢喜。王后寿终。如强健人。饱食快卧。忽然上生忉利天上。其国人民奉王十戒。无入地狱饿鬼畜生道中者。寿终魂灵皆得上天。佛告诸沙门。时和默王者吾身是也。诸沙门闻经皆大欢喜。为佛作礼而去

    （一六）佛说四姓经

闻如是。一时佛在舍卫国祇树给孤独园。是时四姓家遭宿命殃。贫窭尤困。草衣草席。菜糜自供。虽为极困。足不蹈无道之宅。手不执无道之惠。志行清净。众邪不能染其心。朝禀暮讲。经戒不释于口。世尊所叹。众智所敬。虽衣食不供于身口。奉养圣众。随家所有菜糜草席。不忽一日。诸沙门曰。四姓贫困。常有饥色。吾等不可受彼常食。经说沙门一心守真。戒具行高。志如天金。不珍财色唯经是宝。绝灭六饥故誓除馑。何耻分卫而不行乎。共诣佛所。本末陈之。世尊默然。后日四姓身诣精舍。稽首毕一面坐。佛念诸沙门前所启事。问四姓曰。宁日慈施供养比丘不。对曰唯然。举门日供。但恨居贫。菜糜草席。枉屈圣贤以为默默。众祐曰。布施之行。惟在四意。慈心向彼。悲心追愍。喜彼成度护济众生。虽施微薄。其后所生天上人中二道为常。所愿自然。眼色耳听鼻香口味。身服上衣。心皆欣怿。不惧乏无也。若施葌薄。心又不悦。后得其福。福中之薄。官位七宝。得不足荣。处在薄中。心又悭俭不敢衣食。惴惴恰恰未尝欢喜。腹饥身寒有似乞人。徒生徒死无善以自祐也。若施以好心不恳诚。憍骜自恃。身不供恪。绮求华名。欲远扬己。后有少财。世人空称。以为巨亿。内惧劫夺。衣常葌薄。食未尝甘。亦为空生空死。比丘未尝履其门。远离三尊。恒近恶道。惠以好物。四等敬奉。手自斟酌。存意三尊。誓令众生逢佛升天。苦毒消灭。后世所生愿无不得。值佛生天必如志愿也(此章别本在萨和檀王经后)

    （一七）

昔有梵志。名曰维蓝。荣尊位高。为飞行皇帝。财难筹算。体好布施。名女上色。服饰光世。以施与人。金钵盛银粟。银钵盛金粟。澡瓮盥槃四宝交错。金银食鼎中有百味。秦水名牛皆以黄金韬衣。其角一牛者日出四升湩。皆从犊子。织成宝服。明珠绽缀。床榻帏帐。宝络光目。名象良马。金银鞍勒。络以众宝。诸车华盖。虎皮为座。雕文刻镂无好不有。自名女以下至于宝车。事事各有千八十四枚。以施与人。维蓝慈惠。八方上下。天龙善神无不助喜。如维蓝惠以济凡庶。毕其寿命无日疲懈。不如一日饭一清信具戒之女。其福倍彼不可筹算。又为前施并清信女百。不如清信具戒男一饭。具戒男百不如具戒女除馑一饭。女除馑百。不如高行沙弥一人饭。沙弥百。不如沙门一人具戒行者心无秽浊内外清洁。凡人犹瓦石。具戒高行者。若明月珠也。瓦石满四天下。犹不如真珠一矣。又如维蓝布施之多。逮于具戒众多之施。不如饭沟港一。沟港百不如频来一。频来百不如不还一。不还百不如饭应真一人。又如维蓝前施及饭诸贤圣。不如孝事其亲。孝者尽其心无外私。百世孝亲。不如饭一辟支佛。辟支佛百不如饭一佛。佛百不如立一刹守三自归。归佛归法归比丘僧。尽仁不杀。守清不盗。执贞不犯他妻。奉信不欺。孝顺不醉。持五戒。月六斋。其福巍巍。胜维蓝布施万种名物。及饭贤圣。甚为难算矣。持戒不如等心慈育众生。其福无尽也。虽为菜糜草席。执三自归。怀四等心。具持五戒。山海可秤量。斯福难筹算也。佛告四姓。欲知维蓝者我身是。四姓闻经。心大欢喜。作礼而去

    （一八）

昔者菩萨身为鹿王。厥体高大。身毛五色。蹄角奇雅。众鹿伏从数千为群。国王出猎。群鹿分散。投岩堕坑。荡树贯棘。摧破死伤所杀不少。鹿王睹之哽噎曰。吾为众长。宜当明虑择地而游。苟为美草而翔于斯。凋残群小。罪在我也。径自入国。国人睹之。佥曰。吾王有至仁之德。神鹿来翔。以为国瑞。莫敢干之。乃到殿前。跪而云曰。小畜贪生。寄命国界。卒逢猎者。虫类奔迸。或生相失。或死狼籍。天仁爱物。实为可哀。愿自相选日供太官。乞知其数不敢欺王。王甚奇曰。太官所用日不过一。不知汝等伤死甚多。若实如云。吾誓不猎。鹿王退还。悉命群鹿。具以斯意示其祸福。群鹿伏听。自相差次。应先行者每当就死。过辞其王。王为泣涕。诲喻之曰。睹世皆死。孰有免之。寻路念佛。仁教慈心。向彼人王慎无怨矣。日日若兹。中有应行者而身重胎。曰死不敢避。乞须娩娠更取其次欲以代之。其次顿首泣涕而曰。必当就死。尚有一日一夜之生。斯须之命。时至不恨。鹿王不忍枉其生命。明日遁众。身诣太官。厨人识之。即以上闻。王问其故。辞答如上。王怆然为之流泪曰。岂有畜兽怀天地之仁杀身济众。履古人弘慈之行哉。吾为人君。日杀众生之命。肥泽己体。吾好凶虐。尚豺狼之行乎。兽为斯仁有奉天之德矣。王遣鹿去还其本居。敕一国界。若有犯鹿者与人同罚。自斯之后。王及群寮率化。黎民遵仁不杀。润逮草木。国遂太平。菩萨世世危命济物。功成德隆。遂为尊雄。佛告诸比丘。时鹿王者是吾身也。国王者舍利弗是。菩萨慈惠度无极行布施如是

    （一九）

昔者菩萨身为鹄鸟。生子有三。时国大旱。无以食之。裂腋下肉以济其命。三子疑曰。斯肉气味与母身气相似无异。得无吾母以身肉餐吾等乎。三子怆然有悲伤之情。又曰。宁殒吾命不损母体也。于是闭口不食。母睹不食而更索焉。天神叹曰。母慈惠难喻。子孝希有也。诸天祐之。愿即从心。佛告诸比丘。鹄母者吾身是也。三子者舍利弗．目连．阿难是也。菩萨慈惠度无极行布施如是(此章别本在维蓝章后)

    （二○）

昔者菩萨为孔雀王。从妻五百。委其旧匹。欲青雀妻。青雀唯食甘露好果。孔雀为妻日行取之。其国王夫人有疾。梦睹孔雀云其肉可为药。寤以启闻。王命猎士疾行索之。夫人曰。谁能得之。娉以季女赐金百斤。国之猎士分布行索。睹孔雀王从一青雀在常食处。即以蜜糗每处涂树。孔雀辄取以供其妻。射师以糗涂身尸踞。孔雀取糗。人应获焉。孔雀曰。子之勤身必为利也。吾示子金山可为无尽之宝。子原吾命矣。人曰。大王赐吾金百斤妻以季女。岂信汝言乎。即以献王。孔雀曰。大王怀仁。润无不周。愿纳微言。乞得少水。吾以慈咒。服之疾即愈矣。若其无效受罪不晚。王顺其意。夫人服之。众疾皆愈。华色炜晔。宫人皆然。举国叹王弘慈。全孔雀之命。获延一国之寿。雀曰。愿得投身于彼大湖。并咒其水。率土黎民。众疾可愈。若有疑望愿以杖捶吾足。王曰可。雀即咒之。国人饮水。聋听盲视。喑语痀申。众疾皆然。夫人疾除。国人并得无病。无有害孔雀之心。雀具知之。向王陈曰。受王生润之恩。吾报济一国之命。报毕乞退。王曰可。雀即翔飞升树重曰。天下有三痴。王曰。何谓三。一者吾痴。二者猎士痴。三者大王痴。王曰。愿释之。雀曰。诸佛重戒以色为火。烧身危命之由也。吾舍五百供养之妻。而贪青雀。索食供之有如仆使。为猎网所得。殆危身命。斯吾痴也。猎士痴者。吾至诚之言。舍一山之金。弃无穷之宝。信夫人邪伪之欺。望季女之妻。睹世狂愚皆斯类矣。捐佛至诚之戒。信鬼魅之欺。酒乐淫乱。或致破门之祸。或死入太山其苦无数。思还为人犹无羽之鸟欲飞升天。岂不难哉。淫妇之妖喻彼[魅-未+失][魅-未+勿]。亡国危身靡不由之。而愚夫尊之。万言无一诚也。而射师信之。斯谓猎者愚矣。王得天医除一国疾。诸毒都灭。颜如盛华。巨细欣赖而王放之。斯谓王愚矣。佛告舍利弗。孔雀王。自是之后。周旋八方。辄以神药。慈心布施。愈众生病。孔雀王者吾身是。国王者舍利弗是。猎士者调达是。夫人者调达妻是也。菩萨慈惠度无极行布施如是

    （二一）

昔者梵志。年百二十。执贞不娶淫泆窈尽。靖处山泽不乐世荣。以茅草为庐。蓬蒿为席。泉水山果。趣以支命。志弘行高。天下叹德。王娉为相。志道不仕。处于山泽数十余载。仁逮众生禽兽附恃。时有四兽狐．獭．猴．兔。斯四兽曰。供养道士靖心听经。积年之久。山果都尽。道士欲徙寻果所盛。四兽忧曰。虽有一国荣华之士。犹浊水满海。不如甘露之斗升也。道士去者不闻圣典。吾为衰乎。各随所宜求索饮食以供道士。请留此山。庶闻大法。佥然曰可。猕猴索果。狐化为人。得一囊糗。獭得大鱼。各曰。可供一月之粮。兔深自惟。吾当以何供道士乎。曰。夫生有死。身为朽器。犹当弃捐。食凡夫万不如道士一。即行取樵然之为炭。向道士曰。吾身虽小可供一日之粮。言毕即自投火。火为不然。道士睹之感其若斯。诸佛叹德。天神慈育。道士遂留。日说妙经。四兽禀诲。佛告诸沙门。梵志者锭光佛是也。兔者吾身是也。猕猴者秋鹭子是也。狐者阿难是也。獭者目连是也。菩萨慈惠度无极行布施如是

    （二二）

昔者菩萨为大理家。积宝齐国。常好济贫惠逮众生。受一切归犹海含流。时有友子。以泆荡之行。家贿消尽。理家愍焉。教之曰。治生以道。福利无尽。以金千两给子为本。对曰敬诺。不敢违明诲。即以行贾。性邪行嬖。好事鬼妖。淫荡酒乐。财尽复穷。如斯五行[歹*斯]尽其财。穷还守之。时理家门外粪上有死鼠。理家示之曰。夫聪明之善士者。可以彼死鼠治生成居也。有金千两而穷困乎。今复以金千两给汝。时有乞儿。遥闻斯诲怆然而感。进犹乞食。还取鼠去。循彼妙教。具乞诸味。调和炙之。卖得两钱。转以贩菜。致有百余。以微致着。遂成富姓。闲居忆曰。吾本乞儿。缘致斯贿乎。寤曰。由贤理家训彼儿顽。吾致斯宝。受恩不报。谓之背明。作一银案。又为金鼠。以众名珍满其腹内。罗着案上。又以众宝璎珞其边。具以众甘。礼彼理家。陈其所以。今答天润。理家曰。贤哉丈夫可为教训矣。即以女妻之。居处众诸都以付焉。曰汝为吾后当奉佛三宝。以四等心救济众生。对曰。必修佛教矣。后为理家之嗣。一国称孝。佛告诸沙门。理家者吾身是也。彼荡子者调达是。以鼠致富者槃特比丘是。调达怀吾六亿品经。言顺行逆。死入太山地狱。槃特比丘。怀吾一句。乃致度世。夫有言无行。犹膏以明自贼。斯小人之智也。言行相扶。明犹日月。含怀众生成济万物。斯大人之明也。行者是地。万物所由生矣。菩萨慈惠度无极行布施如是

    （二三）

昔有独母为理家赁。守视田园。主人有徨。饷过食时。时至欲食沙门从乞。心存斯人。绝欲弃邪厥行清真。济四海饿人不如少惠净戒真贤者。以所食分尽着钵中。莲华一枚着上贡焉。道人现神足放光明。母喜叹曰。真所谓神圣者乎。愿我后生百子若兹。母终神迁应为梵志嗣矣。其灵集梵志小便之处。鹿舐小便即感之生。时满生女。梵志育焉。年有十余。光仪庠步。守居护火。女与鹿戏。不觉火灭。父还恚之。令行索火。女至人聚。一躇步处一莲华生。火主曰。尔绕吾居三匝。以火与尔。女即顺命。华生陆地围屋三重。行者住足靡不雅奇。斯须宣声闻其国王。王命工相相其贵贱。师曰。必有圣嗣传祚无穷。王命贤臣娉迎礼备。容华奕奕。宫人莫如。怀妊时满生卵百枚。后妃逮妾靡不嫉焉。豫刻芭蕉为鬼形像。临产以发被覆其面。恶露涂芭蕉以之示王。众妖弊明。王惑信矣。群邪以壶盛卵。密覆其口投江流矣。天帝释下以印封口。诸天翼卫。顺流停止。犹柱植地。下流之国。其王于台遥睹水中有壶流下。韑辉光耀似有乾灵。取之观焉。睹帝印文。发得百卵。令百妇人怀育温暖。时满体成。产为百男。生有上圣之智。不启而自明。颜景跨世。相好希有。力干势援。兼人百倍。言音之响有若师子之吼。王即具白象百头七宝鞍勒。以供圣嗣。令征邻国。四邻降伏。咸称臣妾。又伐所生之国。国人巨细靡不悚栗。王曰。孰有能却斯敌者乎。夫人曰。大王无惧。视敌所由攻城何方。临之兴观。为王降之。王即视敌所由而立观矣。母登观扬声曰。夫逆之大。其有三矣。不远群邪招二世咎。斯一也。生不识亲而逆孝行。斯二也。恃势杀亲毒向三尊。斯三也。怀斯三逆其恶无盖。尔等张口。信现于今。母捉其乳天令湩射遍百子口。精诚之感饮乳情哀。佥然俱曰。斯则吾亲。泣涕交颈。叉手步进。叩头悔过。亲嗣始会。靡不哀恸。二国和睦。情过伯叔。异方欣然靡不称善。诸子睹世无常如幻。辞亲学道。远世秽垢。九十九子皆得缘一觉。一子理国。父王崩为王。大赦众罪坏牢狱裂池塞。免奴使。慰孝悌。养孤独。开帑藏大布施。随民之愿给。以十善为国法。人人带诵。家有孝子。兴立塔寺供养沙门。诵经论道口无四恶。诸毒歇尽。寿命益长。天帝养护。犹亲育子。佛告诸沙门。留为王者吾身是也。父王者今白净王是。母者舍妙是。菩萨慈惠度无极行布施如是

    （二四）

昔者菩萨。时为梵志。经学明达。国人师焉。弟子五百。皆有儒德。体好布施犹自护身。时世有佛。号啑如来无所著正真尊最正觉。将导三界还神本无。菩萨睹佛。欣然自归。请佛及僧七日留家。以礼供养。梵志弟子各诤所主。一人年稚师使之行。还请事作。师曰。有事无作者尔摄之焉。童子对曰。唯灯无主者也。师曰。善哉弟子。以[土*瓦]盛麻油膏。净自洗浴。白[疊*毛]缠头。自手然之。天人龙鬼睹其猛力。靡不拊手惊愕。而叹世未曾有。斯必为佛矣。佛嘉之焉。令明彻夜而头不损。心定在经霍然无想。七日若兹都无懈惓念矣。佛则授决。却无数劫汝当为佛。号曰锭光。项中肩上各有光明。教授拯济众生获度。其为无量。天人鬼龙。闻当为佛。靡不嘉豫稽首拜贺。梵志念曰。彼其得佛吾必得也。须当受决而佛去焉。前稽首曰。今设微供诚吾尽心。愿授吾决。佛告梵志。童子作佛之时当授尔决。梵志闻当得佛。喜忘有身。自斯之后。遂大布施。饥食寒衣。病给医药。蜎飞蚑行蠕动之类。随其所食以时济之。八方诸国。称为仁父也。佛告舍利弗。童子者锭光佛是。梵志者吾身是也。菩萨慈惠度无极行布施如是

    （二五）

昔者菩萨。为大理家。积财巨亿。常奉三尊。慈向众生。观市睹鳖。心悼之焉。问价贵贱。鳖主知菩萨有普慈之德尚济众生。财富难数贵贱无违。答曰。百万。能取者善。不者吾当烹之。菩萨答曰。大善。即雇如直持鳖归家。澡护其伤。临水放之。睹其游去。悲喜誓曰。太山饿鬼众生之类。世主牢狱早获免难。身安命全如尔今也。稽首十方。叉手愿曰。众生扰扰。其苦无量。吾当为天为地。为旱作润。为漂作筏。饥食渴浆。寒衣热凉。为病作医。为冥作光。若有浊世颠倒之时。吾当于中作佛度彼众生矣。十方诸佛皆善其誓。赞曰善哉。必获尔志。鳖后夜来龁其门。怪门有声使出睹鳖。还如事云。菩萨视之。鳖人语曰。吾受重润。身体获全。无以答润。虫水居物知水盈虚。洪水将至必为巨害矣。愿速严舟。临时相迎。答曰大善。明晨诣门如事启王。王以菩萨宿有善名。信用其言。迁下处高。时至鳖来曰。洪水至。可速下载。寻吾所之。可获无患。船寻其后。有蛇趣船。菩萨曰取之。鳖云大善。又睹漂狐。曰取之。鳖亦云善。又睹漂人搏颊呼天。哀济吾命。曰取之。鳖曰慎无取也。凡人心伪。鲜有终信。背恩追势。好为凶逆。菩萨曰。虫类尔济。人类吾贱。岂是仁哉。吾不忍也。于是取之。鳖曰悔哉。遂之丰土。鳖辞曰。恩毕请退。答曰。吾获如来无所著至真正觉者。必当相度。鳖曰大善。鳖退蛇狐各去。狐以穴为居。获古人伏藏紫磨名金百斤。喜曰。当以报彼恩矣。驰还曰。小虫受润获济微命。虫穴居之物。求穴以自安。获金百斤。斯穴非冢非家非劫非盗。吾精诚之所致。愿以贡贤。菩萨深惟。不取徒捐。无益于贫民。取以布施。众生获济。不亦善乎。寻而取之。漂人睹焉。曰分吾半矣。菩萨即以十斤惠之。漂人曰。尔掘冢劫金。罪福应柰何。不半分之。吾必告有司。答曰。贫民困乏。吾欲等施。尔欲专之。不亦偏乎。漂人遂告有司。菩萨见拘无所告诉。唯归命三尊。悔过自责。慈愿众生早离八难。莫有怨结如吾今也。蛇狐会曰。奈斯事何。蛇曰。吾将济之。遂衔良药开关入狱。见菩萨状。颜色有损。怆而心悲。谓菩萨言。以药自随。吾将齰太子。其毒尤甚。莫能济者。贤者以药自闻。传则愈矣。菩萨默然。蛇如所云。太子命将殒。王令曰。有能济兹。封之相国。吾与参治。菩萨上闻。传之。即愈。王喜问所由。囚人本末自陈。王怅然自咎曰。吾闇甚哉。即诛漂人大赦其国。封为国相。执手入宫并坐而曰。贤者说何书。怀何道。而为二仪之仁。惠逮众生乎。对曰。说佛经怀佛道也。王曰。佛有要决。曰有之。佛说四非常。在之者。众祸殄。景祐昌。王曰善哉。愿获其实。曰乾坤终讫之时。七日并列巨海都索。天地烔然。须弥崩坏。天人鬼龙。众生身命。霍然燋尽。前盛今衰。所谓非常矣。明士守无常之念。曰天地尚然。官爵国土。焉得久存。得斯念者乃有普慈之志矣。王曰。天地尚然。岂况国土。佛说非常。我心信哉。理家又曰。苦之尤苦者。王宜知之。王曰。愿闻明诫。曰众生识灵微妙难知。视之无形。听之无声。弘也天下。高也无盖。汪洋无表。轮转无际。然饥渴于六欲。犹海不足于众流。以斯数更太山烧煮诸毒众苦。或为饿鬼。洋铜沃口役作太山。或为畜生。屠割剥裂。死辄更刃。苦痛无量。若获为人。处胎十月。临生急笮。犹索绞身。堕地之痛犹高陨下。为风所吹若火烧己。温汤洗之甚沸铜自沃。手葌摩身犹刃自剥。如斯诸痛甚苦难陈。年长之后。诸根并熟。首白齿陨。内外虚耗。存之心悲。转成重病。四大欲离。节节皆痛。坐卧须人医来加恼。命将欲终。诸风并兴。截筋碎骨。孔窍都塞。息绝神逝寻行所之。若其升天。天亦有贫富贵贱。延算之寿。福尽罪来。下入太山饿鬼畜生。斯谓之苦。王曰善哉。佛说苦要。我心信哉。理家又曰。夫有必空。犹若两木相钻生火。火还烧木。火木俱尽。二事皆空。往古先王宫殿臣民。今者磨灭不睹所之。斯亦空也。王曰善哉。佛说空要。我心信哉。理家又曰。夫身地水火风矣。强为地。软为水。热为火。息为风。命尽神去。四大各离。无能保全。故云非身矣。王曰善哉。佛说非身。吾心信哉。身且不保。岂况国土乎。痛夫我先王。不闻无上正真最正觉非常苦空非身之教矣。理家曰。天地无常。谁能保国者乎。胡不空藏布施贫饥之人乎。王曰善哉。明师之教快哉。即空诸藏。而布施贫乏。鳏寡孤儿令之为亲为子。民服炫煌。贫富齐同。举国欣欣。含笑且行。仰天叹曰。菩萨神化乃至于兹乎。四方叹德。遂致太平。佛告诸沙门。理家者是吾身也。国王者弥勒是。鳖者阿难是。狐者鹙鹭子是。蛇者目连是。漂人者调达是。菩萨慈惠度无极行布施如是

    （二六）

昔者菩萨为沙门行。恒处山林。慈心悲愍。众生长苦轮转三界。何以济之。靖心思惟索道弘原。当以拯众而衣有虱。身痒心扰。道志不立。手探寻之即获虱矣。中心怆然。求以安之。正有兽骨徐以置中矣。虱得七日之食。尽乃舍迈。展转生死。菩萨得佛。经纬教化。时天大雪绝行路人。国有理家请佛并数千比丘。供养七日。厥心肃穆。宗室佥然。而雪未晞。佛告阿难。敕诸沙门皆还精舍。阿难言。主人恭肃。厥心未堕。雪盛未息。分卫无处。世尊曰。主人意讫不复供惠也。佛即引迈。沙门翼从还于精舍。明日世尊告阿难。汝从主人分卫。阿难奉教而行造主人门。门人睹之。无问其所以也。有顷回还。稽首长跪。如事启焉。又质其原。彼意无恒。何其疾乎。佛即为具说如上。又曰。阿难吾以慈心济虱微命。惠之朽骨七日之食。今获供养尽世上献。宿命施恩。恩齐七日。故其意止不复如前也。岂况慈心向佛逮沙门众。持戒清净无欲高行。内端己心。表以慈化。恭惠高行比丘一人。踰施凡庶累劫尽情也。所以然者。比丘拥怀。佛经有戒有定有慧解脱度知见种。以斯五德慈导众生。令远三界万苦之祸矣。阿难曰。遇哉斯理家。面获慈养如来无所著正真道最正觉道法御天人师并诸沙门。或有沟港频来不还应真。或有开士。建大弘慈将导众生者乎。斯福难量。其若海矣。难称其犹地也。佛言。善哉。阿难。真如所云。佛时难遇。经法难闻。比丘僧难得供养。如沤昙华时一有耳。佛说如是。比丘欢喜稽首承行。菩萨慈惠度无极行布施如是

六度集经卷第三六度集经卷第四

        吴康居国沙门康僧会译

    戒度无极章第二(此有十五章)

戒度无极者。厥则云何。狂愚凶虐。好残生命。贪余盗窃。淫劮秽浊。两舌恶骂。妄言绮语。嫉恚痴心。危亲戮圣。谤佛乱贤。取宗庙物。怀凶逆。毁三尊。如斯元恶。宁就脯割。葅醢市朝。终而不为信佛三宝。四恩普济矣

    （二七）

昔者菩萨为清信士。所处之国其王行真。劝导臣民令知三尊。执戒奉斋者捐赋除役。黎庶巨细见王尚贤。多伪善而潜行邪。王以佛戒观察民操。有外善内秽。违佛清化。即权令而敕曰。敢有奉佛道者罪至弃市。讹善之徒靡不释真。恣心从其本邪。菩萨年耆。怀正真弘影之明。闻令惊曰。释真从邪获为帝王。寿齐二仪富贵无外。六乐由心。吾终不为也。虽一餐之命。得睹三尊至真之化。吾欣奉之。怀俗记籍万亿之卷。身处天宫极天之寿。而闇于三尊。不闻佛经。吾不愿也。禀佛之言。即有戮死之患。吾甘心焉。经云。众生自投三涂。获人道难。处中国难。六情完具难。生有道国难。与菩萨亲难。睹经信之难。贯奥解微难。值高行沙门清心供养难。值佛受决难。吾宿功着。今睹佛经获奉三宝。若值无道葅醯之酷。汤火之戾。终不释正从彼妖蛊也。王命有司。廉察违命者。戮之市朝。廉人见菩萨志固不转奉事三尊至意不亏。即执之以闻。王曰。戮之于市。阴使人寻听察其云。菩萨就死诫其子曰。乾坤始兴有人之来。众生处世。以六情乱行甚于狂醉。鲜睹三尊。导清明化也。尔幸知法。慎无释之。夫舍佛法之行。而为鬼妖之伪者。国丧必矣。吾宁舍身不去真也。王今悖误。尔无从焉。廉者以闻。王知行真。即欣而请之。执手升殿曰。卿真可谓佛弟子者矣。拜为国相。委任治政。舍佛清化之畴者。复其赋役。于是国境莫尚为善。佛告诸沙门。时国王者弥勒是也。清信士者吾身是也。菩萨执志度无极行持戒如是

    （二八）

昔者菩萨。身为象王。其心弘远。照知有佛有法有比丘僧。常三自归。每以普慈拯济众生。誓愿得佛当度一切。从五百象。时有两妻。象王于水中得一莲华。厥色甚妙。以惠嫡妻。嫡妻得华。欣怿曰。冰寒尤甚。何缘有斯华乎。小妻贪嫉。恚而誓曰。会以重毒鸩杀汝矣。结气而殒。魂灵感化为四姓女。颜华绝人。智意流通。博识古今。仰观天文。明时盛衰。王闻若兹。娉为夫人。至即陈治国之政义合忠臣。王悦而敬之。每言辄从。夫人曰。吾梦睹六牙之象。心欲其牙以为佩几王不致之。吾即死矣。王曰。无妖言也。人闻笑尔。夫人言。相属心生忧结。王请议臣四人。自云己梦。曰古今有斯象乎。一臣对曰。无有之也。一臣曰。王不梦也。一臣曰。尝闻有之。所在弥远。一臣曰。若能致之。帝释今翔于兹矣。四臣即召四方射师问之。南方师曰。吾亡父常云。有之。然远难致。臣上闻云。斯人知之。王即现之。夫人曰。汝直南行三千里。得山入山行二日许。即至象所在也。道边作坑。除尔须发着沙门服。于坑中射之。截取其牙。将二牙来。师如命行。之象游处。先射象。着法服持钵。于坑中止住。象王见沙门。即低头言。和南道士。将以何事贼吾躯命。曰欲得汝牙。象曰。吾痛难忍。疾取牙去。无乱吾心令恶念生也。志念恶者死入太山．饿鬼．畜生道中。夫怀忍行慈。恶来善往。菩萨之上行也。正使俎骨脯肉。终不违斯行也。修斯行者死辄上天。疾得灭度矣。人即截牙。象曰。道士当却行。无令群象寻足迹也。象适人去远。其痛难忍。躃地大呼。奄忽而死。即生天上。群象四来。咸曰。何人杀吾王者。行索不得。还守王哀号。师以牙还。王睹象牙心即恸怖。夫人以牙着手中。适欲视之。雷电霹雳椎之。吐血死入地狱。佛告诸沙门。尔时象王者我身是也。大妇者求夷是。猎者调达是。小夫人者好首是。菩萨执志度无极行持戒如是

    （二九）

昔者菩萨。为鹦鹉王。常奉佛教。归命三尊。时当死。死不犯十恶。慈心教化。六度为首。尔时国王好食鹦鹉。猎士竞索睹鹦鹉群。以网收之。尽获其众。贡于太官。宰夫收焉。肥即烹之为肴。鹦鹉王深惟。众生扰扰赴狱丧身。回流三界靡不由食。告从者曰。除贪捐食。体疪小苦。命可冀矣。愚者饕餮。心无远虑。犹若悭子贪刀刃之鲜蜜。不知有截舌之患。吾今裁食。尔等则焉。鹦鹉王日瘦。由其笼目势踊得出。立笼上曰。夫贪恶之大。无欲善之景矣。重曰。诸佛以贪为狱为网为毒为刃。尔等损食可如余焉。菩萨自斯。若为凡人。粗食供命。弊衣盖形。以贪戒心。无日不存。福为帝王。辄以佛智观国之累。福高弘多其为难算矣。非常无牢唯苦无乐。夫有辄灭。身为伪幻。难保犹卵。难养若狼。有眼睹焉。靡不寒栗。菩萨世世以戒为行。遂成如来无所著正真道最正觉为天人师。佛告诸比丘。时鹦鹉王者吾身是也。人王者调达是也。菩萨执志度无极行持戒如是

    （三○）

昔者菩萨。为王太子。名曰法施。内清外净。常以履邪之祸。自戒其心。尊圣孝亲。慈济众生。夫子朝觐。辄须相国。进退如礼未尝失仪。王之幸妾。内怀邪淫。出援太子。太子力争。而获免焉。拍相首曰。去矣。其冠陨地。相首无发。内妾笑之。耻而怀忿。妾向王泣曰。妾虽微贱犹是王妻。太子不逊有欲于妾。王曰。太子履操。非佛志不念。非佛教不言。非佛道不行。八方叹德。诸国莫如。其岂有非乎。谗言致数。以惑王心。王曰。骨肉相残谓之乱贼。吾不为也。拜为边王。去国八千里。曰尔镇境外。则天行仁。无残民命。无苟贪困黎庶。尊老若亲。爱民若子。慎修佛戒守道以死。世多姧伪。齿印之教。尔乃信矣。太子稽首泣涕曰。不敢替尊诲。即就录土。五戒十德。慈化国民。处位一年。远民慕润。归化云集。增户万余。以状上闻。叹王德润远照使然。王逮后妃。喜而叹之。妾殊怀怨。与相为姧。谋除太子。伺王卧出。以蜡抑印。诈为书。尔有慢上之罪。不忍面诛。书到疾脱眼童子。付使还国。使往至。群臣佥曰。斯妖乱之使。非自大王也。太子曰。大王前齿。今者信现。爱身违亲谓之大逆矣。即与群臣相乐三日。遍行国界。赒穷济乏。以佛影模。慈心训民。募能脱眼者。卖刍儿即为出眼。以付使者。函之驰还本土。相国以付嬖妾。嬖妾悬着床前。骂曰。不从吾欲凿眼快乎。大王梦蛇蜂螫太子目。寤即哽噎。曰吾子将有异乎。嬖妾曰。王存之至。聊有斯梦。必无异也。太子以琴乐索食济命。展转诸国至妃父王之国。王有妙琴。呼而听之。其音咨嗟已先王之德。未为孤儿无亲之哀音。其妃解音。哽噎曰。吾君子穷哉。王曰何谓。妃具陈之。辞亲曰。斯自妾命。女二其姓非贞也。请翼从至孝之君子。二亲举哀。妃将太子还其本国。王闻有妙琴者。呼而作之。形容憔悴唯识其声。王曰。汝是吾子法施者乎。太子伏地哽噎。王后宫人。举国巨细莫不哀恸。妃本末陈之。王曰。呜呼女人不仁。犹粳饭之糅毒。佛教远之不亦宜乎。即收相国及嬖妾。以棘笞之。焬胶渧其疮中。燺即裂之。为坑生埋矣。佛告诸比丘。太子宿命尝卖白珠。彼妾时为富姓女。乘车行路。相国时为御者。呼卖珠童。曰视汝珠来。持珠而不买。淫视言调。童子恚曰。不还吾珠而为淫视。吾凿汝目。女及御者。俱曰。棘笞胶渧裂肉生埋汝可乎。夫善恶已施。祸福自随。犹影之系形。恶熟罪成。如响之应声。为恶欲其无殃。犹下种令不生矣。菩萨受佛净戒。宁脱眼而死。不犯淫生也。尔时太子法施者我身是也。相国者调达是。嬖妾者调达妻是也。菩萨执志度无极行持戒如是

    （三一）

昔者菩萨。兄弟三人。遭世枯旱。黎民相啖。俱行索食。以济微命。经历山崄乏食有日。两兄各云。以妇济命可乎。大兄。先杀其妻。分为五分。小弟仁恻。哀而不食。中兄复杀。弟殊哽噎。两兄欲杀弟妻。弟曰。杀彼全己非佛仁道。吾不为也。将妻入山采果自供。处山历年。山中有一跛人。妇与私通。谋杀其婿。诡曰。妾义当劳养。而君为之。明日翼从。愿俱历苦。曰山甚险阻。尔无行也。三辞不从。遂便俱行。妇睹山高谷深。排壻落之。水边有神。神接令安。妇喜得所。还跛共居。婿寻水行睹商人焉。本末自陈。商人愍之。载至丰国。其国王崩。又无太子。群臣相让。适无立者。令梵志占。行路之人有应相者。立之为王。梵志睹菩萨。即曰善哉。斯有道之君。可为兆民天仁之覆矣。群僚黎庶。挥泪叹善。莫不称寿。奉载入宫。授以帝位。即以四等养民。众邪之术。都废之矣。授以五戒。宣布十善。率土持戒。于是天帝祐护其国。鬼妖奔迸。毒气消歇。谷果丰熟。邻国化正。仇憾更亲。襁负云集。妇婴其跛壻。入国乞丐。陈昔将婿避世之难。今来归仁。国人巨细莫不雅奇。佥曰。贤妇可书矣。夫人曰。可重赐也。王即见妇问曰。识天子不。妇怖叩头。王为宫人本末陈之。执正臣曰。斯可戮矣。王曰。诸佛以仁为三界上宝。吾宁殒躯命。不去仁道也。夫人使人驱之出国。扫其足迹。佛告鹙鹭子。王者吾身是。跛人者调达是。妇者好首是也。菩萨执志度无极行持戒如是

    （三二）

昔者菩萨。时为凡夫。博学佛经。深解罪福。众道医术。禽兽鸣啼。靡不具照。睹世愦浊。隐而不仕。尊尚佛戒唯正是从。处贫穷困。为商赁担。过水边饭。群乌众噪。商人心惧。森然毛竖。菩萨笑之。饭已即去。还其本土。雇其婿直曰。乌鸣尔笑。将有以乎。答曰。乌云彼有白珠。其价甚重。汝杀取其珠。吾欲食其肉故笑之耳。曰尔不杀为乎。答曰。夫不睹佛经者为滔天之恶。而谓之无殃。斯为自欺矣。吾睹无上正真之典籍。观菩萨之清仁。蜎飞蚑行蠕动之类。爱而不杀。草芥非己有即不取。夫好杀者不仁。好取者不清。吾前世为好取之秽。今获其殃。处困陋之贫。为子赁客。今又犯之。种无量之罪。非佛弟子矣。吾宁守道贫贱而死。不为无道富贵而生也。货主曰善哉。唯佛教真。菩萨执志度无极行持戒如是

    （三三）

昔者菩萨。处世贫困。为商人赁。入海采利。船住不行。商人巨细靡不恐惧。请祷神祇。上下赒拯。贫人唯三自归。守戒不犯。悔过自责。日夜各三。慈心誓愿。十方众生莫有恐怖。如吾今日也。吾后得佛当度斯类矣。乃至七日船不移迈。海神讹与货主梦曰。汝弃贫人吾与汝去。货主得梦。怆然悼之。私密言议。贫人微察具照所以。曰无以吾一人之体丧众命也。货主作[竺-二+稗]给其糇量。下着[竺-二+稗]上。推[竺-二+稗]远之。大鱼覆船尽吞商人。贫人随风。得岸还其本土。九族欣怿。贫人以三自归五戒十善。奉斋忏悔慈向众生。故得是福。贫人者我身是也。菩萨执志度无极行持戒如是

    （三四）

昔者菩萨。守戒隐居。不慕时荣。依荫四姓为其守墓。若有丧葬。辄展力助。丧主感焉。以宝惠之。所获多少。辄还四姓。四姓曰。子展力致此宝。胡为相还。道士曰。吾守君野。彼葬君地。大义论之。宝即君有也。四姓叹曰善哉。古之贤者岂能踰子乎。即择青衣中有贤行。兼华色者给之为妻。分家财以成其居。道士曰。进其行高其德。尔时贫道士者吾身是也。妻者裘夷是。菩萨执志度无极行持戒如是

    （三五）

昔者菩萨。身为凡人。归命三尊。守戒不亏。与舅俱行。炫卖自济。之彼异国。舅先渡水。止独母家。家有幼女。女启母曰。后有澡盘。可从商人易白珠也。母顺女意以示商人。以刀刮视照其真宝。佯投地曰。污吾手矣。即出进路。母子耻焉。童子后至。女重请珠。母曰。前事之耻可为今戒也。女曰。观此童儒有仁人之相。非前贪残矣。又以示之。童儒曰。斯紫磨金也。尽吾货易之可乎。母曰诺。童子曰。丐吾金钱二枚。以雇渡耶。舅寻还曰。今以少珠惠汝取属盘来。母曰。有良童子。尽以名珠雇吾金盘。犹谢其贱矣。尔不急去。且加尔杖。舅至水边。蹋地呼曰。还吾宝来。性急椎胸吐血而死。甥还其金已睹殒矣。哽噎曰。贪乃至于丧身乎。菩萨守信以获宝。调达贪欺以丧身。童子者吾身也。舅者调达是。菩萨执志度无极行持戒如是

    （三六）

昔者菩萨。无数劫时。兄弟资货求利养亲。之于异国。令弟以珠现其国王。王睹弟颜华欣然可之。以女许焉。求珠千万。弟还告兄。兄追之王所。王又睹兄容貌堂堂。言辄圣典。雅相难齐。王重嘉焉。转女许之。女情泆豫兄心存曰。壻伯即父。叔妻即子。斯有父子之亲。岂有嫁娶之道乎。斯王处人君之尊。而为禽兽之行。即引弟退。女登台望曰。吾为[(魅-未+舌)-ㄙ]蛊食兄肝可乎。展转生死。兄为猕猴。女与弟俱为鳖。鳖妻有疾。思食猕猴肝。雄行求焉。睹猕猴下饮。鳖曰。尔尝睹乐乎。答曰。未也。曰吾舍有妙乐。尔欲观乎。曰然。鳖曰。尔升吾背。将尔观矣。升背随焉半溪。鳖曰。吾妻思食尔肝。水中何乐之有乎猕猴心恧然曰。夫戒守善之常也。权济难之大矣。曰尔不早云。吾以肝悬彼树上。鳖信而还。猕猴上岸曰。死鳖虫岂有腹中肝而当悬树者乎。佛告诸比丘。兄者即吾身是也。常执贞净。终不犯淫乱。毕宿余殃堕猕猴中。弟及王女俱受鳖身。雄者调达是。雌者调达妻是。菩萨执志度无极行持戒如是

    （三七）

昔者菩萨。乘船渡海。采宝济乏海边有城苑园备有。华女临渚要其辈曰。斯国丰沃。珍宝恣求。可屈入城观民有无。商人信从鬼魅厌惑。遂留与居。积年有五。菩萨感思二亲本土。出城登山四顾远望。睹一铁城中有丈夫。首戴天冠俨然恭坐。谓菩萨曰。尔等惑乎。以鬼魅为妻。捐尔二亲九族之厚。为鬼所吞岂不惑哉。尔等无寐察其真赝矣。方有神马翔兹济众。可附旋居全尔身命若恋蛊妻死入斯城。众毒普加。悔将无救。菩萨承命。讹寐察之。睹真如云厥心惧焉。明日密相告。等人佥然。各伺睹妻变为狐体。竞争食人靡不怃然。曰吾等死矣。相惊备豫懈即丧矣。马王臻曰。孰有离居心怀所亲。疾来赴兹。吾将济尔。商人喜曰。斯必天也。群驰归命。妻即抱子寻迹哀恸。其辞曰。怨呼皇天为妻累载。今以为鬼。哀声伤情。辞诣王所。厥云如上。今者偟偟无由自恃。惟愿大王哀理妾情。王召菩萨问其所由。即以所睹本末陈之。王睹色美疾遣婿去。内之后宫为其淫荒。国正纷乱。鬼化为狐。日行食人。为害兹甚。王不觉矣。后各命终。生死轮转。菩萨积德。遂得为佛。狐鬼魂灵。化生梵志家。有绝妙之色。佛时于作法县求食。食毕出城坐树下。梵志睹佛相好。容色紫金。项有日光。若星中月。睹佛若此其喜无量。归白儿母。吾女获婿其为世雄。疾以名服具世诸好。梵志家室携女贡之。道睹足迹。妻曰。斯无欲之神雄。岂以淫邪乱其志乎。父曰。吾女国之上华。胡高德而不回耶。妻即颂其义曰

  淫者曳足行　　多恚敛指步
  愚者足筑地　　斯迹天人尊

无自辱也。父曰。尔薄智也。戾而行矣。以女献焉。世尊告曰。第六魔天。献吾三女。变为[穴/老]鬼。今尔屎囊。又来何为。梵志恧然。妻重耻之。时有除馑。进稽首曰。愿以惠余。世尊戒曰。尔昔为王。女时为鬼。以色诳尔。吞尽尔民。尔不厌乎。除馑耻焉。退禅获定。得沟港道。佛告鹙鹭子。菩萨自受城中人戒已旋家。归命三尊自誓辞云。时当死。死不复犯如来应仪正真觉清净重戒。积戒弘多。佛道遂成。尔时长者吾身是也。王者今比丘是。鬼者梵志女是。城中天人者鹙鹭子是。菩萨执志度无极行持戒如是

    （三八）太子墓魄经

闻如是。一时佛在闻物国祇树给孤独园。是时佛告诸沙门。往昔有国名波罗奈。王有太子。名曰墓魄。生有无穷之明。过去现在未来众事。其智无碍。端正晖光。犹星中月。王唯有一子。国无不爱。而年十三。闭口不言。有若喑人。王后忧焉。呼诸梵志。问其所由。对曰。斯为不祥也。端正不言。何益大王。后宫无嗣。岂非彼害哉。法宜生埋之。必有贵嗣。王即恧然入与后议。后逮宫人靡不哀恸。嗟曰。奈何太子。禄薄生获斯殃。哀者塞路犹有大丧。具着宝服以付丧夫。丧夫夺其名服睹共为冢。墓魄惟曰。王逮国人信。吾真喑。即默敛衣入水净浴。以香涂身。具着宝服。临圹呼曰。尔等胡为。答曰。太子喑聋为国无嗣。王命生埋。冀生贤嗣。曰吾即墓魄矣。丧夫视车霍然空虚。观其形容。曜曜有光。草野遐迩犹日之明。圣灵巨势。神动灵只。丧夫巨细靡不慑惊。两两相视。颜貌黄青。言成文章靡不畏焉。仰天而曰。太子灵德乃之于斯。即叩头陈曰。愿旋宁王令众不嗟。太子曰。尔疾启王云吾能言。人即驰闻。王后兆民甚怪所以。心欢称善。靡不悦豫。车驰人犇。殷填塞路。墓魄曰。吾获为沙门虚靖之行。不亦善乎。意始如之。帝释即化为苑池树木。非世所睹。即去众宝衣化为袈裟。王到已。太子五体投地。稽首如礼。王即就坐闻其言声。光影威灵。二仪为动。王喜喻曰。吾有尔来举国敬爱。当嗣天位为民父母。对曰。惟愿大王。哀采微言。吾昔尝为斯国王。名曰须念。处国临民二十五年。身奉十善育民以慈。鞭杖众兵都息不行。囹圄无系囚。路无怨嗟声。惠施流布。润无不周。但以出游翼从甚众。导臣驰除。黎庶惶惧。终入太山烧煮割裂。积六万年。求死不得。呼嗟无救。当尔之时。内有九亲。表有臣民。资财亿载。众乐无极。宁知吾入太山地狱烧煮众痛无极之苦乎。生存之荣。妻子臣民。孰能分取诸苦去乎。惟彼诸毒其为无量。每壹忆之心怛骨楚。身为虚汗。毛为寒竖。言往祸来。夭追影寻。虽欲发言惧复获咎。太山之苦难可再更。是以缩舌都欲无言。始十三年。而妖导师令王生埋吾。惧大王获太山之咎。势复一言耳。今欲为沙门守无欲之行。睹众祸之门不复为王矣。愿无怪焉。王曰。尔为令君。行高德尊。率民以道。过犹丝发。非人所忆。以之获罪。酷裂乃如之耶。如吾今为人主。从心所欲。不奉正法。终当何之乎。即听学道。王还治国以正不邪。遂致丰乐。墓魄即自练情绝欲。志进道真遂至得佛。广说景模。拯济众生以至灭度。佛告诸比丘。时墓魄者吾身是也。父王者今白净王是也。母者吾母今舍妙是也。夫荣色邪乐者。烧身之炉矣。清净澹泊。无患之家矣。若欲免难离罪者。无失佛教也。为道虽苦犹胜处夫三涂。为人即远贫窭。不处八难矣。学道之志当如佛行也。欲获缘一觉应真灭度者。取之可得。佛说经竟。诸沙门莫不欢喜。稽首作礼

    （三九）弥兰经

闻如是。一时佛在舍卫国祇树给孤独园。时诸沙门。闲居深惟。世人习邪乐欲。自始至终无厌五乐者。何谓五乐。眼色．耳声．鼻香．口味．身细滑。夫斯五欲。至其命终。岂有厌者乎。日中之后。俱诣佛所。稽首佛足退立白言。吾等世尊。惟世愚者惑于五欲。至厥命终岂有厌者不。佛告之曰。睹世无足于彼五乐矣。昔有五百商人入海采利。中有智者名曰弥兰。为众师御。海有神鱼其名摩竭。触败其船。众皆丧身。弥兰骑板。仅而获免。风漂附岸。地名鼻摩。登岸周旋庶自苏息。睹一小径寻之而进。遥见银城。树木茂盛。间有浴池。周旋四表。甘水绕之。有四美人。容齐天女。奉迎之曰。经涉巨海厥劳多矣。善贺吉臻。今斯银城。其中众宝黄金白银水精琉璃珊瑚虎珀车磲为殿。妾等四女给仁使役。晚息夙兴。惟命所之。愿无他游。弥兰入城升七宝殿。欢娱从欲。愿无不有。处中千余年。弥兰惟曰。斯诸玉女不令吾迈。其有缘乎。伺四女寝。窃疾亡去。遥睹金城。有八玉女。迎辞如上。玉女华容。又踰四人。城中宝殿。名曰屑末。明月真珠诸宝踰前。寿数千万岁。又疑八女不令吾迈。其有由乎。伺其卧出。窃疾亡去。又睹水精城。有十六玉女出迎之矣。其辞如上。要将入城升七宝殿。城殿众宝玉女光华踰前。居中岁数。又数千万。意不厌足。又伺诸女卧出亡去。复睹琉璃宝城。光曜奕奕有三十二女出迎跪拜。虔辞如上。要请入城升七宝殿。殿名郁单。其中众宝伎乐甘食女色踰前。处中久长年数如上。又伺诸女卧出亡去。遥睹铁城。莫无迎者。弥兰惟曰。银城四女。金城有八。水精十六。琉璃三十二。玉女光世。修虔相迎。今不迎者将以贵故乎。周城一匝有鬼开门。弥兰入城即见其鬼。鬼名俱引。铁轮烔然走其头上。守罪人鬼。取彼头轮。着弥兰头上。脑流身燋。弥兰流泪曰。自四之八。自八之十六。自十六之三十二。处荣屑末殿。郁单殿。吾以无足之行。故获斯矣。何当离斯患乎。守鬼答曰。其年之数如子来久。子免斯殃矣。火轮处弥兰头上六亿岁。乃免之矣。佛语诸沙门。弥兰者吾身是也。所以然者。未奉三尊时。愚惑信邪。母沐浴着新衣卧。吾蹈母首。故太山以火轮轹其首耳。又尝以四月八日。持八关斋。中心欢喜。故获宝城寿命巨亿。所愿从心无求不获。睹世无足。唯得道乃止耳。佛告诸沙门。弥兰出太山狱。闭心三恶。绝口四刀。检身三尤。孝顺父母。亲奉三尊。戴戒为冠。服戒为衣。怀戒为粮。味戒为肴。食息坐行。不忘佛戒。躇步之间。以戒德成。自致为佛。凡人之行。不孝于亲。不尊奉师。吾睹其后自招重罪。弥兰其类乎。夫为恶祸追。犹影寻身。绝邪崇真。众祸自灭矣。佛说经竟。诸沙门欢喜作礼

    （四○）顶生圣王经

闻如是。一时佛在舍卫国祇树给孤独园。是时阿难闲居深惟。众生自始至终。厌五欲者鲜。过日中后至向佛所。稽首毕退白言。唯世尊。吾闲坐深惟。众生知足者鲜。不厌五欲者众。世尊叹曰。善哉善哉。如尔之云。所以然者。往古有王。名曰顶生。东西南北靡不臣属。王有七宝。飞金轮力。白象。绀色马。明月珠。玉女妻。圣辅臣。典兵臣。王斯七宝睹世希有。又有千子。端正妍雅。聪明博智。天下称圣。猛力伏众有如师子也。王既圣且仁。普天乐属。寿有亿数。王意存曰。吾有拘耶尼一天下地纵广三十二万里。黎庶炽盛。五谷丰沃。比门巨富。世所希有。吾国兼焉。虽其然者。愿彼皇干。雨金银钱。七日七夜。惠吾若兹。不亦善乎。天从其愿。下二宝钱满其境界。天宝之明。奕奕曜国。王喜无量天下拜贺。日与群臣欢喜相乐。民皆称善。获无极乐。数千万岁。王又念曰。吾有西土。三十二万里。七宝之荣。千子光国。天雨宝钱世未尝有。虽其然者。吾闻南方有阎浮提。地广长二十八万里。黎庶众多靡求不获。吾得彼土不亦快乎。王意始存。金轮南向。七宝四兵。轻举飞行。俱到其土。彼王臣民靡不喜从。其土君民。终日欣欣。王止教化。年数如上。王又念曰。吾有西土今获南土。天人众宝何求不有。今闻东方弗于逮土三十六万里。其土君民。宝谷诸珍无愿不有。吾获其土不亦快乎。口始云尔。金轮东向。七宝四兵飞行俱至。君臣黎庶靡不乐属。又以正法仁化君民。年数如上。比门怀德。王又念曰。吾有西土南土东土。天人众宝无珍不有。今闻北方郁单曰土。吾获王之不亦善乎。开口言愿。金轮北向。七宝四兵俱飞如前。始入其界。遥睹地青如翠羽色。王曰。尔等睹青地乎。对曰见之。曰斯郁单曰地。又睹白地。曰睹之。曰斯成捣稻米。尔等食之。又睹诸宝树。众软妙衣。臂钏指环。璎珞众奇。皆悬着树。曰睹之乎。对曰唯然。曰尔等服之。王治以仁化民以恕。居彼年久其数如上。又生意曰。吾有三天下。今获北方四十万里。意欲升忉利天之帝释所。王意始然。金轮上向。七宝四兵飞行升天。入帝释宫。释睹王来。欣迎之曰。数服高名。久欲相见。翔兹快乎。执手共坐。以半座坐之。王左右顾视。睹天宫殿黄金白银水精琉璃珊瑚虎珀车磲真珠以为宫殿。睹之心欣。即又念曰。吾有四国。宝钱无数。斯荣难云。令天帝殒吾处其位。不亦上愿乎。恶念兴而神足灭。释还之故宫。即获重病。辅臣问曰。天王疾笃。若在不讳。将有遣命乎。王曰。如有问。王何以丧身。答如所睹。以贪获病。遂致丧身。夫贪残命之刃。亡国之基也。去三尊处三涂。靡不由之。戒后来嗣。以贪痴火烧身之本也。慎无贪矣。夫荣尊者其祸高矣。宝多者其怨众矣。王终后嗣诵其贪戒。传世为宝。四天下民尊其仁化。奉三尊行十善。以为治法。遂致永福。世尊曰。睹世鲜能去荣贵捐五欲者。惟获沟港．频来．不还．应仪．缘一觉。无上正真道最正觉道法御天人师。能绝之耳。飞行皇帝。所以存即获愿不违心者。宿命布施持戒忍辱精进禅定智慧之所致。不空获也。顶生王者吾身是也。佛说经竟。阿难欢喜。为佛作礼

    （四一）普明王经

闻如是。一时佛在舍卫国祇树给孤独园。佛告诸比丘。昔者菩萨为大国王。名曰普明。慈惠光被。十方歌懿。民赖其休。犹慈子之宁亲也。邻国有王。治法以正。力如师子。走攫飞鸟。宰人亡肉。晨犇市索。路睹新尸。取之为肴。味兼畜肉。后日为馔。甘不如焉。王责太官。宰人归诚叩头首之。王心恧然曰。人肉甘乎。默敕宰人以斯为常。世尊曰。夫厚于味者即仁道薄。仁道薄者豺狼心兴。夫为狼苟贪肉味。而贼物命故天下仇焉。宰人承命。默行杀人。以供王欲。臣民嗷嗷。表闻寻贼。王曰宜然。密告宰人曰。慎之哉。有司获之。贼曰。王命尔矣。群臣谏曰。臣闻。王者为德仁法。帝精明即日月济等。后土润齐乾坤。含怀众生即若虚空。尔乃可为天下王耳。若违仁从残。即豺狼之类矣。去明就闇。瞽者之畴矣。替济自没。即坏舟之等矣。释润崇枯。即火旱之丧矣。背空向窒。即石人之心也矣。夫狼残瞽闇坏没火烧石人之操。不可为宰人之监。岂可为天下王耶。若崇上德即昌。好残贼则亡。二义臧否。惟王何之。王曰。孩童绝湩其可乎。曰不可。王曰。余如之矣。群臣佥曰。豺狼不可育。无道不可君。臣民齐心同声逐焉。王奔入山睹见神树。稽首辞曰。令余反国贡神百王。誓毕即行。伺诸王出突众取之。犹鹰鹞之撮燕雀。执九十九王。树神人现颜华非凡。谓阿群曰。尔为无道以丧王荣。今复为元酷将欲何望乎。阿群前趣之。忽然不现。时普明王。出察民苦乐。道逢梵志。梵志曰。大王还宫。吾欲有言。王曰。昨命当出。信言难违。道士进坐。吾旋在今遂出为阿群所获。投之树下。王曰。不惧丧身。恨毁吾信耳。阿群曰。何谓耶。王具说道士见己之誓。愿一睹之受其重戒。鲜宝贡焉。旋死不恨。阿群放之。还睹道士。躬敷高座。道士升座。即说偈言

  劫数终讫　　乾坤烔然
  须弥巨海　　都为灰焬
  天龙福尽　　于中凋丧
  二仪尚殒　　国有何常
  生老病死　　轮转无际
  事与愿违　　忧悲为害
  欲深祸高　　疮疣无外
  三界都苦　　国有何赖
  有本自无　　因缘成诸
  盛者必衰　　实者必虚
  众生蠢蠢　　都缘幻居
  声响俱空　　国土亦如
  识神无形　　驾乘四蛇
  无明宝养　　以为乐车
  形无常主　　神无常家
  三界皆幻　　岂有国耶

受偈毕。即贡金钱万二千。梵志重诫之曰。尔存四非常。其祸必灭矣。王曰敬诺。不敢替明诫。即至树所。含笑且行。阿群曰。命危在今。何欣且笑。答曰。世尊之言。三界希闻。吾今怀之。何国命之可惜乎。阿群媚曰。愿闻尊教。王即以四偈授之。惊喜叹曰。巍巍世尊陈四非常。夫不闻睹所谓悖狂。即解百王各令还国。阿群悔过。自新依树为居。日存四偈。命终神迁。为王太子。纳妻不男。王重忧之因募国女化之令男。后遂劮荡不从真道。王恚之焉。磔着四衢。命行人曰。以指确首。苟辱之矣。适九十九人。而太子薨。魂灵变化。轮转无已。值佛在世生舍卫国。早丧其父。孤与母居。事梵志道。性笃言信。勇力擘象。师爱友敬。遐迩称贤。师每周旋辄委以居。师妻怀嬖。援其手淫辞诱之。阿群辞曰。凡世耆友。男吾父之。女吾母焉。岂况师之所敬乎。烧身可从。斯乱不敢顺矣。师妻恧然。退思为变。婿归。妇曰。子叹彼贤足照子否矣。具为其过。女妖似真。梵志信矣。师告阿群。尔欲仙乎对曰唯然。曰尔杀百人。斩取其指。今获神仙。奉命携剑。逢人辄杀。获九十九人指。众犇国震。睹母欣曰。母至数足。吾今仙矣。佛念。邪道惑众。普天斯畴也。化为沙门在其前步。曰人数足矣。追后不属。曰沙门可止。答曰。吾止久矣。惟尔不焉。曰止义云何。答曰。吾恶都止。尔恶炽矣。阿群心开。霍如云除。五体投地。顿首悔过。叉手寻从。将还精舍。即为沙门。佛为说宿行。现四非常。得沟港道。退于树下。闭目叉手练去余垢。进取无著。王召军师战士数万。寻捕妖贼未知所之。道过佛所。曰。王自何来。身蒙尘土。对曰。国有妖贼杀无过民。今寻捕之。世尊告曰。夫民先修德而退崇邪。治国之政其法何之。对曰。先贵后贱。正法治之。若夫先戴畜心退怀圣德。正法何之。对曰。先贱后贵正法赏之。曰贼已释邪崇真。今为沙门矣。王叹曰善哉。如来无所著正真道最正觉道法御天人师。神妙上化乃至于兹乎。始为豺狼。今为天仁。稽首足下。又重叹曰。斯化奇矣。愿一睹之。世尊曰可。王逮官属。造之而曰。上德贤者可一开眼相面乎。如斯三矣。答曰。吾之眼睛。耀射难当。王稽首曰。明日设微馔愿一顾眄。答曰。于厕吾往。于殿则不。王曰唯命。还则裂厕掘其地则新之。樟梓栴材。为之柱梁。香汤沃地。栴檀苏合郁金诸香。和之为泥。旃罽杂缯。以为座席。雕文刻镂。众宝为好。炜炜煌煌。有踰殿堂。明日王身。捧香炉迎之。阿群就座。王褰衣膝行。供养讫毕。即说经曰。厕前日之污岂可于饭乎。对曰不可。曰今可乎。曰可矣。阿群曰。吾未睹佛时事彼妖蛊。心存口言身行诸邪。邪道秽化其为臭污。甚彼溷矣。屎污可洗。秽染难除。赖蒙宿祚生值佛世。沐浴清化去臭怀香。内外清净犹天真珠。夫不睹佛不知四非常者。观其志趣犹狂者醉之以酒矣。不亲贤众而依十恶者。其与豺狼共槛乎。王曰善哉。奇乎佛之至化。乃令厕臭化为栴檀矣。说经竟。即迈历市。闻有妇人逆产者命在呼吸。还如事启。佛言。尔往为其产。阿群恧然。世尊曰。尔望产云。吾自生来。慈向众生。润济乾坤者。尔母子俱全矣。受教而往。至宣佛恩。母子俱生。退还寻涂。疑己有杀人之酷。而云。普慈稽首质焉。佛告阿群。凡人心开受道之日。可谓始生者也。不睹三尊。未受重戒。犹儿处胎。虽其有目。将亦何睹。有耳何闻。故曰未生也。阿群心开。即得应真道。佛告诸比丘。昔时普明者吾身是也。吾前世授之四偈。一活百王。今令得道。不受重罪矣。阿群宿命尝为比丘。负米一斛送着寺中。上作刀一枚。欢喜叹尊。稽首而去。负米获多力。上刀获多宝。欢喜获端正。叹尊获为王。作礼故为国人所拜。九十九人确其首。遂至丧身。故杀前怨而斩其指。后人欲确见其已丧。又睹沙门更有慈心。后人即其母。始有恶意故。阿群始意亦恶。睹沙门更慈故见佛即孝。种淳得淳。种杂得杂。善恶已施。祸福寻之。影追响应。皆有所由。非徒自然也。比丘愿言。令汝逢佛得道如愿获焉。供养三尊。有若丝发。沙门以慈咒愿施者。言如其言。得万无一失。菩萨执志度无极行持戒如是

六度集经卷第四六度集经卷第五

        吴康居国沙门康僧会译

    忍辱度无极章第三(此有十三章)

忍辱度无极者。厥则云何。菩萨深惟。众生识神。以痴自壅。贡高自大。常欲胜彼。官爵国土六情之好。己欲专焉。若睹彼有愚即贪嫉。贪嫉处内。嗔恚处外施不觉止。其为狂醉。长处盲冥矣。展转五道。太山烧煮。饿鬼畜生。积苦无量。菩萨睹之即觉。怅然而叹。众生所以有亡国破家危身灭族。生有斯患。死有三道之辜。皆由不能怀忍行慈。使其然矣。菩萨觉之。即自誓曰。吾宁就汤火之酷。葅醢之患。终不恚毒加于众生也。夫忍不可忍者。万福之原矣。自觉之后。世世行慈。众生加己骂詈捶杖。夺其财宝妻子国土危身害命。菩萨辄以诸佛忍力之福。迮灭毒恚。慈悲愍之追而济护。若其免咎。为之欢喜

    （四二）

昔者菩萨。睹世秽浊。君臣无道。背真向邪。难以导化。故隐明藏影处于冢间。习其忍行。冢间有牛犊子。常取其屎尿以为饮食。连其躯命暴露精思。颜貌丑黑人皆恶焉。国人睹之。更相告曰。斯土有鬼。见者靡不唾骂。土石扑之。菩萨无丝发之恚。慈心愍曰。痛夫斯人。不睹佛经而为斯恶。誓曰。吾为如来无所著正真觉道者。必度兹焉。菩萨法忍度无极行忍辱如是

    （四三）

昔者菩萨。厥名曰睒。常怀普慈。润逮众生。悲愍群愚不睹三尊。将其二亲处于山泽。父母年耆两目失明。睒为悲楚。言之泣涕。夜常三兴。消息寒温。至孝之行。德香熏干。地祇海龙国人并知。奉佛十善。不杀众生。道不拾遗。守贞不娶。身祸都息。两舌恶骂。妄言绮语。谮谤邪伪。口过都绝。中心众秽。嫉恚贪餮。心垢都寂。信善有福。为恶有殃。以草茅为庐。蓬蒿为席。清净无欲。志若天金。山有流泉。中生莲华。众果甘美周旋其边。夙兴采果。未尝先甘。其仁远照。禽兽附恃。二亲时渴。睒行吸水。迦夷国王入山田猎。弯弓发矢。射山麋鹿。误中睒胸。矢毒流行。其痛难言。左右顾眄涕泣大言。谁以一矢杀三道士者乎。吾亲年耆。又俱失明。一朝无我。普当殒命。抗声哀曰。象以其牙。犀以其角。翠以其毛。吾无牙角光目之毛。将以何死乎。王闻哀声。下马问曰。尔为深山乎。答曰。吾将二亲处斯山中。除世众秽。学进道志。王闻睒言。哽噎流泪。甚痛悼之。曰。吾为不仁残夭物命。又杀至孝。举哀云奈此何。群臣巨细莫不哽咽。王重曰。吾以一国救子之命。愿示亲所在。吾欲首过曰。便向小径。去斯不远有小蓬庐。吾亲在中。为吾启亲。自斯长别。幸卒余年。慎无追恋也。势复举哀。奄忽而绝。王逮士众。重复哀恸。寻所示路到厥亲所。王从众多草木肃肃有声。二亲闻之疑其异人。曰行者何人。王曰。吾是迦夷国王。亲曰。王翔兹甚善。斯有草席可以息凉。甘果可食。吾子汲水。今者且还。王睹其亲以慈待子。重为哽噎。王谓亲曰。吾睹两道士以慈待子。吾心切悼甚痛无量。道士子睒者吾射杀之。亲惊怛曰。吾子何罪而杀之乎。子操仁恻蹈地常恐地痛。其有何罪而王杀之。王曰。至孝之子。实为上贤。吾射糜鹿误中之耳。曰子已死。将何恃哉。吾今死矣。惟愿大王牵吾二老。着子尸处。必见穷没。庶同灰土。王闻亲辞。又重哀恸。自牵其亲。将至尸所。父以首着膝上。母抱其足。呜口吮足。各以一手扪其箭疮。椎胸搏颊仰首呼曰。天神地神。树神水神。吾子睒者奉佛信法。尊贤孝亲。怀无外之弘仁。润逮草木。又曰。若子审奉佛至孝之诚上闻天者。箭当拔出。重毒消灭子获生存卒其至孝之行。子行不然。吾言不诚。遂当终没俱为灰土。天帝释。四天大王。地祇。海龙。闻亲哀声。信如其言。靡不扰动。帝释身下。谓其亲曰。斯至孝之子。吾能活之。以天神药灌睒口中。忽然得稣。父母及睒。主逮臣从。悲乐交集。普复举哀。王曰。奉佛至孝之德。乃至于斯。遂命群臣。自今之后率土人民。皆奉佛十德之善。修睒至孝之行。一国则焉。然后国丰民康。遂致太平。佛告诸比丘。吾世世奉诸佛至孝之行。德高福盛。遂成天中之天三界独步。时睒者吾身是。国王者阿难是。睒父者今吾父是。母者吾母舍妙是。天帝释者弥勒是也。菩萨法忍度无极行忍辱如是

    （四四）

昔者菩萨。时为梵志。名羼提和。处在山泽。树下精思。以果泉水而为饮食。内垢消尽。处在空寂。弘明六通得尽知之。智名香熏闻八方上下。十方诸佛．缘一觉道．应仪圣众靡不咨嗟。释梵四王海龙地祇。朝夕肃虔叉手稽首。禀化承风拥护其国。风雨顺时。五谷丰熟。毒消灾灭。君臣炽盛。其王名迦梨。入山畋猎。驰逐麋鹿。寻其足迹历菩萨前。王问道士。兽迹历兹。其为如行乎。菩萨默惟。众生扰扰。唯为身命。畏死贪生。吾心何异哉。吾傥语王。虐杀不仁。罪与王同。傥云不见吾为欺矣。中心恧然低首不云。王即怒曰。当死乞人。吾现帝王一国之尊。问不时对而佯低头乎。其国名揥手爪曰不。菩萨惆怅。揥手爪曰不乎。示王以为不见。曰兽迹历兹而云不见。王势自在为不能戮尔乎。菩萨曰。吾听王耳。王曰。尔为谁耶。曰吾忍辱人。王怒拔剑截其右臂。菩萨念曰。吾志上道。与时无诤。斯王尚加吾刃。岂况黎庶乎。愿吾得佛必先度之。无令众生效其为恶也。王曰。若为谁乎。曰吾忍辱人。又截其左手。一问一截。截其脚。截其耳。截其鼻。血若流泉。其痛无量。天地为震动。日即无明。四天大王佥然俱臻。同声恚曰。斯王酷烈其为难齐。谓道士曰。无以污心吾等诛王及其妻子。并灭一国。以彰其恶。道士答曰。斯何言乎。此殃由吾前世不奉佛教加毒于彼。为恶祸追犹影之系形矣。昔种之少。而今获多。吾若顺命。祸若天地。累劫受咎。岂可毕哉。黎民睹变驰诣首过齐声而曰。道士处兹。景祐润国。禳灾灭疫。而斯极愚之君。不知臧否。不明去就。恶加元圣。惟愿圣人。无以吾等报上帝也。菩萨答曰。王以无辜之恶痛加吾身。吾心愍之。犹慈母之哀其赤子也。黎庶何过而怨之乎。假有疑望尔捉吾断臂以来。民即捉之乳湩交流。曰吾有慈母之哀。今其信现于兹。民睹弘信靡不禀化。欣怿而退。菩萨有弟亦睹道元。处在异山以天眼彻视。睹天神鬼龙会议。王恶靡不怀忿。惧兄有损德之心。以神足之兄所。曰有所中伤乎。答曰不也。尔欲照吾信取断手足耳鼻。着其故处。复者即吾信矣。弟续之即复。兄曰。吾普慈之信于今着矣。天神地祇靡不悲喜。稽首称善。更相劝导。进志高行。受戒而退。自斯之后日月无光。五星失度。妖怪相属。枯旱谷贵。民困怨其王也。佛告诸比丘。时羼提和者即吾身是。弟者弥勒是。王者罗汉拘邻是。菩萨法忍度无极行忍辱如是

    （四五）

昔者菩萨。生于贫家。贫家不育。以亵裹之。夜无人时。默置四街。并钱一千送着其道。国俗以斯日为吉祥之日。率土野会。君子小人。各以其类盛馔快乐。梵志睹戏赞会者曰。嗟于今日会者。别有如粳米纯白无糅。厥香苾芬。若夫今日产生男女贵而且贤。坐中有一理家。独而无嗣。闻之默喜。令人四布索弃子者。使问路人曰。睹有弃子者乎。路人曰。有独母取焉。使人寻之。得其所在。曰。吾四姓富而无嗣。尔以儿贡可获众宝。母曰。可留钱送儿从欲索货。母获如志。育儿数月。而妇妊身。曰吾以无嗣故育异姓。天授余祚。今以子为。以亵裹之夜着汫中。家羊日就而乳。牧人寻察睹儿。即叹曰。上帝何缘落其子于兹乎。取归育之以羊湩乳。四姓觉知。诰曰。缘窃湩乎。对曰。吾获天之遗子。以湩育之。四姓怅悔。还育数月。妇遂产男恶念更生。又复如前以亵裹之着车辙中。儿心存佛三宝慈向其亲。晨有商人数百乘车。径路由兹。牛踬不进。商人察其所以。睹儿惊曰。天帝之子。何缘在兹乎。抱着车中。牛进若流。前二十里息牛亭侧。有独母白商人乞曰。以儿相惠济吾老穷。即惠之矣。母育未几。四姓又闻。怆然而曰。吾之不仁残天德乎。又以众宝请儿归家。哽噎自责。等育二儿。数年之间。睹儿之智奇变纵横。恶念又生曰。斯明溢度吾儿否哉必虏之矣。亵裹入山。弃着竹中绝食必殒。儿兴慈念曰。吾后得佛必济众苦矣。山近溪水。儿自力摇从竹堕地。展转至其水侧。去水二十里。有担死人。[阿-可+聚][阿-可+聚]有人行取樵。遥见小儿。就视叹曰。上帝落其子乎。抱归育焉。四姓又闻。厥恨如前。以众名宝请归悲泣。并教书数仰观俯占。众道之术过目即能。禀性仁孝。言辄导化。国人称圣。儒士云集。父凶念生。厥性恶重。前家有冶师去城七里。欲图杀儿书敕冶师曰。昔育此儿儿入吾家。疾疫相仍。财耗畜死。太卜占云。儿致此灾。书到极摄投之火中。讹命儿曰。吾年西夕加有重疾。尔到冶师所谛计钱宝。是尔终年之财。儿受命行。于城门内。睹弟与辈弹胡桃戏。弟曰。兄来吾之幸矣。为吾复折。兄曰。父命当行。弟曰。吾请行矣。夺书之冶师所。冶师承书投弟于火。父心忪忪而怖遣使索儿。使睹兄曰。弟如之乎。兄如状对。兄归陈之。父驿马追儿已为灰矣。父投躬呼天结气内塞。遂成废疾。又生毒念曰。吾无嗣已。不以斯子为必欲杀之。父有邸阁去国千里。仍遣斯儿曰。彼散吾财尔往计校。今与邸阁书囊藏蜡封。尔急以行。书阴敕曰。此儿到急以石缚腰沈之深渊。儿受命稽首。轻骑进半道。有梵志。与父遥相被服。常相问遗书数往来。梵志有女。女既贤明。深知吉凶天文占候。儿行到梵志所居曰。吾父所亲梵志正在斯止。谓从者曰。今欲过修礼之可乎。从者曰善。即过觐礼。梵志喜曰。吾兄子来。便命四邻。学士儒生耆德云集。娱宴欢乐。并咨众疑靡不欣怿。终日极夜各疲眠寐。女窃睹男。见其腰带佩囊封之书。默解取还。省读其辞。怅然而叹曰。斯何妖厉贼害仁子乃至斯乎。裂书更之。其辞曰。吾年西垂。重疾日困。彼梵志吾之亲友也。厥女既贤且明。古今任为儿匹。极具宝帛娉礼务好小礼大娉。纳妻之日案斯敕矣。为书毕开关复之。明晨进路。梵志众儒靡不寻叹。邸阁得书承命具礼诣梵志家。梵志夫妻议曰。夫婚姻之仪始之于择行问咎占兆。彼善礼[怡-台+(糒-米)]即吾许焉。今现男不媒礼娉便臻。彼岂将慢乎。又退宴息曰。男女为偶自古然矣。男贤女贞诚亦难值。遂纳礼会宗。九族叹曰。斯荣传世。纳妻礼成。邸阁驰启。四姓闻之结疾殊笃。儿闻亲疾哽咽而言。夫命难保犹幻非真。梵志欲择良日遣还。菩萨内痛不从其云。室家驰归升堂稽首。妻寻再拜垂泣而进三步又拜。称名曰。妾是子男某妻。亲召妾为某。当奉宗嗣箕帚之使。尽礼修孝。惟愿大人疾瘳福臻。永保无终之寿。令其展情获孝妇之德。四姓结忿内塞而殒。菩萨殡送慈恻哀慕。一国称孝。丧毕修行馨熏十方。佛告诸比丘。童子者吾身是也。妻者俱夷是。四姓者调达是。菩萨法忍度无极行忍辱如是

    （四六）

昔者菩萨为大国王。常以四等育护众生。声动遐迩靡不叹懿。舅亦为王处在异国。性贪无耻。以凶为健。开士林叹。菩萨怀二仪之仁惠。虚诬谤讪为造訧端。兴兵欲夺菩萨国。菩萨群僚佥曰。宁为天仁贱。不为豺狼贵也。民曰。宁为有道之畜。不为无道民矣。料选武士陈军振旅。国王登台观军情猥。流泪涕泣交颈曰。以吾一躬毁兆民之命。国亡难复。人身难获。吾之遁迈。国境咸康。将谁有患乎。王与元后俱委国亡。舅入处国。以贪残为政。戮忠贞。进佞蛊。政苛民困。怨泣相属。思咏旧君犹孝子之存慈亲也。王与元妃处于山林。海有邪龙。好妃光颜。化为梵志。讹叉手箕坐垂首靖思。有似道士惟禅定时。王睹欣然。日采果供养。龙伺王行。盗挟妃去。将还海居。路由两山夹道之径。山有巨鸟。张翼塞径。与龙一战焉。龙为震电击鸟堕其右翼。遂获还海。王采果还。不见其妃。怅然而曰。吾宿行违。殃咎邻臻乎。乃执弓持矢。经历诸山寻求元妃。睹有荥流。寻极其原。见巨猕猴而致哀恸。王怆然曰。尔复何哀乎。猕猴曰。吾与舅氏并肩为王。舅以势强夺吾众矣。嗟乎无诉。子今何缘翔兹山岨乎。菩萨答曰。吾与尔其忧齐矣。吾又亡妃。未知所之。猴曰。子助吾战复吾士众。为子寻之。终必获矣。王然之曰可。明日猴与舅战。王乃弯弓擩矢。股肱势张。舅遥悚惧。播徊迸驰。猴王众反。遂命众曰。人王元妃。迷在斯山尔等布索。猴众各行。见鸟病翼。鸟曰。尔等奚求乎。曰。人王亡其正妃。吾等寻之。鸟曰。龙盗之矣。吾势无如。今在海中大洲之上。言毕鸟绝。猴王率众。由径临海。忧无以渡。天帝释即化为猕猴。身病疥癣。来进曰。今士众之多。其踰海沙。何忧不达于彼洲乎。今各复负石杜海。可以为高山。何但通洲而已。猴王即封之为监众从其谋。负石功成。众得济度。围洲累沓。龙作毒雾。猴众都病无不仆地。二王怅愁。小猴重曰。令众病瘳无劳圣念。即以天药传众鼻中。众则奋鼻而兴。力势踰前。龙即兴风云以拥天日。电耀光海。勃怒霹雳震干动地。小猴曰。人王妙射。夫电耀者即龙矣。发矢除凶。为民招福。众圣无怨矣。霆耀电光。王乃放箭。正破龙胸。龙被射死。猴众称善。小猴拔龙门钥开门出妃。天鬼咸喜。二王俱还本山。更相辞谢。谦光崇让。会舅王死。无有嗣子。臣民奔驰寻求旧君。于彼山阻君臣相见。哀泣俱还。并获舅国。兆民欢喜称寿万岁。大赦宽政。民心欣欣含笑且行。王曰。妇离所天只行一宿。众有疑望。岂况旬朔乎。还于尔宗事合古仪。妃曰。吾虽在秽虫之窟。犹莲华居于污泥。吾言有信。地其坼矣。言毕地裂。曰吾信现矣。王曰善哉。夫贞洁者沙门之行。自斯国内。商人让利。士者辞位。豪能忍贱。强不陵弱。王之化也。淫妇改操。危命守贞。欺者尚信。巧伪守真。元妃之化也。佛告诸比丘。时国王者我身是也。妃者俱夷是。舅者调达是。天帝释者弥勒是也。菩萨法忍度无极行忍辱如是

    （四七）

昔者菩萨。身为猕猴。力干鲜辈。明哲踰人。常怀普慈拯济众生。处在深山。登树采果。睹山谷中有穷陷人。不能自出。数日哀号。呼天乞活。猕猴闻哀。怆为流泪曰。吾誓求佛唯为斯类耳。今不出此人其必穷死。吾当寻岸下谷负出之也。遂入幽谷使人负己。攀草上山置之平地。示其径路曰。在尔所之。别去之后慎无为恶也。出人疲极就闲卧息。人曰。处谷饥馑。今出亦然。将何异哉。心念当杀猕猴啖之。以济吾命不亦可乎。以石椎首。血流丹地。猴卧惊起。眩倒缘树。心无恚意。慈哀愍伤悲其怀恶。自念曰。吾势所不能度者。愿其来世常逢诸佛。信受道教行之得度。世世莫有念恶如斯人也。佛告诸比丘。猕猴者吾身是也。谷中人者调达是。菩萨法忍度无极行忍辱如是

    （四八）

昔者菩萨与阿难俱毕罪为龙。其一龙曰。惟吾与卿共在海中靡所不睹宁可俱上陆地游戏乎。答曰。陆地人恶起逢非常不可出也一龙重曰。化为小蛇耳。若路无人寻大道戏。逢人则隐何所忧乎。于是相可。俱升游观。出水未久道逢含毒蚖。蚖睹两蛇厥凶念生。志往犯害。则吐毒煦沫两蛇。一蛇起意。将欲以威神杀斯毒蚖。一蛇慈心。忍而谏止曰。夫为高士当赦众愚。忍不可忍者。是乃为佛正真之大戒也。即说偈曰

  贪欲为狂夫　　靡有仁义心
  嫉妒欲害圣　　唯默忍为安
  非法不轨者　　内无恻隐心
  悭恶害布施　　唯默忍为安
  放逸无戒人　　酷害怀贼心
  不承顺道德　　唯默忍为安
  背恩无反复　　虚饰行谄伪
  是为愚痴极　　唯默忍为安

一蛇遂称颂忍德。说偈陈义。一蛇敬受。遂不害蚖。一蛇曰。吾等还海中可乎。相然俱去。奋其威神震天动地。兴云降雨变化龙耀。人鬼咸惊。蚖乃惶怖。尸视无知七日绝食。佛告诸比丘。尔时欲害蚖龙者阿难是也。说忍法龙者吾身是也。含毒蚖者调达是也。菩萨所在世世行忍。虽处禽兽不忘其行也。菩萨法忍度无极行忍辱如是

    （四九）

昔者有国名摩天罗。王名难。学通神明。靡幽不睹。觉世非常曰。吾身当朽为世粪壤。何国之可保。捐荣弃乐服大士之法服。一钵食为足禀沙门戒。山林为居积三十年。树边有坑。坑深三十丈。时有猎者。驰骋寻鹿堕于坑中。时有鸟蛇各一。亦惊俱陨焉。体皆毁伤。俱亦困矣。仰天悲号。有孤穷之音。道士怆然。火照见之。涕泣交颈。临坑告曰。汝等无忧吾拔汝重难。即作长绳悬以登之。三物或衔或持。遂获全命。俱叩头谢曰。吾等命在转烛。道士仁惠弘普无量。令吾等得睹天日。愿终斯身给众所乏。以微报重万不赛一。道士曰。吾为国王国大民多。宫宝婇女诸国为上愿即响应何求不得。吾以国为怨窟。以色声香味华服邪念。为六剑截吾身。六箭射吾体。由斯六邪轮转受苦。三涂酷烈难忍难堪。吾甚厌之。捐国为沙门。愿获如来无所著正真道最正觉道法御天人师。开化群生令还本元。岂但汝等三人而已乎。各还旧居见汝所亲。令三自归无违佛教矣。猎者曰。处世有年。虽睹儒士积德为善。岂有若佛弟子恕己济众。隐处而不扬名者乎。若道士有之。愿至吾家乞微供养。乌曰。吾名钵。道士有难。愿呼吾名吾当驰诣。蛇曰。吾名苌。若道士有患。愿呼吾名必来报恩。辞毕各退。他日道士之猎者舍。猎者遥见其来。告妻曰。彼不祥之人来。吾敕汝为馔。徐徐设之。彼过日中即不食矣。妻睹道士勃然作色。讹留设食。虚谈过中。道士退矣。还山睹乌。呼名曰钵。乌问曰。自何来耶。曰猎者所来。乌曰已食乎。曰。彼设未办而日过中。时不应食故吾退耳。乌曰。凶咎之鬼难以慈济。违仁背恩凶逆之大也。吾无饮食无以供养。留心坐斯。吾须臾还飞之般遮国入王后宫。睹王夫人卧。首饰之中有明月珠。乌衔驰还。以奉道士。夫人寤寐求之不获。即以上闻。王敕臣民。有得之者赏金银各千斤。牛马各千首。得不贡者罪重灭宗。道士惠猎者。猎者缚而白之。王曰。汝从何得斯宝乎。道士深惟。以状言之。即一国乌皆死矣。云盗得之。斯非佛弟子也。默然受拷。杖楚千数。不怨王。不仇彼。弘慈誓曰。令吾得佛度众生诸苦矣。王曰。取道士埋之。唯出其头明日戮焉。道士乃呼蛇曰苌。蛇曰。天下无知我名者唯有道士耳。扬声相呼必有以也。疾迈见道士若兹。叩头问曰。何由致此。道士具陈厥所由然。蛇流泪曰。道士仁如天地。尚与祸会。岂况无道谁将祐之乎。天仁无怨。斯王唯有太子一人无他储副。我将入宫咋杀太子。以吾神药传之即愈。蛇夜入宫咋之即绝。停尸三日。令曰。有能活太子者。分国而治。载之山间当火葬之。行径历道士边。道士曰。太子何疾而致丧身乎且无葬矣。吾能活之。从者闻说。驰以上闻。王心悲喜。重更哀恸曰。吾赦尔罪分国为王。道士以药传身。太子忽然兴曰。吾何缘在斯乎。从者具陈所以。太子还宫巨细喜舞。分国惠之。一无所受。王寤曰。分国不受岂当盗哉。问。子何国人。以何见为沙门乎。何从获珠。行高乃然。忽罹斯患。将以何由。道士本末陈焉。王为怆然泣泪流面。王告猎者曰。子有功勋于国。悉呼九亲来。吾欲重赐之。亲无巨细皆诣宫门。王曰。不仁背恩恶之元首。尽杀之矣。道士入山学道。精进不惓。命终生天上。佛告诸比丘。时道士者吾身是也。乌者鹙鹭子是也。蛇者阿难是。猎者调达是。其妻者怀槃女子是也。菩萨弘仁度无极行忍辱如是

    （五○）

昔者拘深国王名抑迦达。其国广大。人民炽盛。治国以正。不枉兆民。王有子二人。一男一女。男名须达。女名安阇难。执行清净。王甚重之。为作金池。二儿入池浴。池中有龟。龟名金。瞽一眼。亦于水戏触二儿身。儿惊大呼。王则问其所以。云池中有物。触怖我等。王怒曰。池为儿设。何物处之。而恐吾儿。令施罛取之。鬼龙奇怪。趣使得之。罟师得龟。王曰。当作何杀之。群臣或言。斩首。或言。生烧。或言。剉之作羹。一臣曰。斯杀不酷。唯以投大海中。斯所谓酷者也。龟笑曰。唯斯酷矣。王使投之江中。龟得免喜驰诣龙王所。自陈曰。人王抑迦达有女。端正光华。天女为双。人王乃心区区。大王欲以女结为媛亲。龙曰。汝诚乎。龟曰。唯然。为龟具设盛馔皆以宝器。龟曰。早遣贤臣相寻。吾王欲得其决。龙遣贤臣十六。从龟至人王城下堑中。龟曰。汝等止此。吾往上闻。龟遂遁迈不复来还。十六臣悁悒俱入城见王。王曰。龙等来为。对曰。天王仁惠接臣等。王欲以贵女为吾王妃。故遣臣等来迎。王怒曰。岂有人王之女与蛇龙为偶乎。龙对曰。大王故遣神龟宣命。臣等不虚来。王不许之。诸龙变化令宫中众物。皆为龙耀绕王前后。王惧叫呼。群臣惊愕。皆诣殿下质问所以。王具说其状。众臣佥曰。岂可以一女之故。而亡国乎。王及群臣临水送女。遂为龙妃。生男女二人。男名槃达。龙王死。男袭位为王。欲舍世荣之秽学高行之志。其妻有万数。皆寻从之。逃避幽隐犹不免焉。登陆地于私梨树下。隐形变为蛇身槃屈而卧。夜则有灯火之明。在彼树下数十枚矣。日日雨若干种华。色曜香美非世所睹。国人有能厌龙者。名陂图。入山求龙欲以行乞。睹牧牛儿问其有无。儿曰。吾见一蛇槃屈而卧于斯树下。夜树上有数十灯火。光明耀晔。华下若雪。色耀香美其为难喻。吾以身附之。亦无贼害之心。术士曰。善哉获吾愿矣。则以毒药涂龙牙齿。牙齿皆落。以杖捶之。皮伤骨折。术士自首至尾以手埒之。其痛无量。亦无怨心。自咎宿行不杇乃致斯祸。誓愿曰。令吾得佛拯济群生都使安隐。莫如我今也。术士取龙着小箧中。荷负以行乞丐。每所至国。辄令龙舞。诸国群臣兆民靡不惧之。术士曰。乞金银各千斤。奴婢各千人。象马牛车众畜事各千数。每至诸国所获皆然。转入龙王祖父之国。其母及龙兄弟。皆于陆地求之。化为飞鸟依偟王宫。术士至。龙王化为五头。适欲出舞而见其母兄妹。羞鄙逆缩不复出舞。术士呼之五六。龙遂顿伏。母复为人形。与王相见。陈其本末。王及臣民莫不兴哀。王欲杀术士。龙请之曰。吾宿行所种今当受报。无宜杀之以益后怨。从其所求以施与之。弘慈如斯。佛道可得也。王即以异国为例。具其所好悉以赐之。术士得斯重宝喜以出国。于他国界逢贼。身见葅醢。财物索尽。龙母子与王诀别。若大王念我呼名。吾则来。无憔悴矣。王逮臣民临渚送之。一国哀恸靡不躃踊者也。佛告诸比丘。槃达龙王者吾身是也。抑迦达国王者阿难是也。母者今吾母是也。男弟者鹙鹭子是也。女妹者青莲华除馑女是也。时酷龙人者调达是也。菩萨弘慈度无极行忍辱如是

    （五一）雀王经

昔者菩萨身为雀王。慈心济众有尚慈母。悲彼艰苦情等亲离。睹众禀道喜若己宁。爱育众生犹护身疮。有虎食兽。骨柱其齿。病困将终。雀睹其然。心为悲楚曰。诸佛以食为祸。其果然矣。入口啄骨。日日若兹。雀口生疮。身为瘦疵。骨出虎稣。雀飞登树。说佛经曰。杀为凶虐。其恶莫大。若彼杀己岂悦之乎。当恕己度彼。即有春天之仁。仁者普慈。祐报响应。凶虐残众。祸寻影追。尔思吾言矣。虎闻雀诫。勃然恚曰。尔始离吾口而敢多言乎。雀睹其不可化。怆然愍之。即速飞去。佛告诸比丘。雀王者吾身是也。虎者调达是也。开士世世慈心济众。以为惶务犹自忧身。菩萨法忍度无极行忍辱如是

    （五二）之裸国经

昔者菩萨。伯叔二人。各资国货俱之裸乡。叔曰。夫福厚者衣食自然。薄祐者展乎筋力。今彼裸乡。无佛无法无沙门众。可谓无人之土矣。而吾等往。俯仰取其意岂不难哉。入国随俗。进退寻仪。柔心言逊。匿明扬愚大士之虑也。伯曰。礼不可亏。德不可退。岂可裸形毁吾旧仪乎。叔曰。先圣影则陨身不陨行戒之常也。内金表铜。释仪从时。初讥后叹。权道之大矣。遂俱之彼。伯曰。尔今先入观其得失。遣使告诚。叔曰。敬诺。旬日之间使返告伯曰。必从俗仪。伯勃然曰。释人从畜。岂君子行乎。叔为吾不也。其国俗以月晦十五日夜常为乐。以麻油膏膏首。白土画身。杂骨璎颈。两石相叩。男女携手。逍遥歌舞。菩萨随之。国人欣叹。王爱民敬宾俟相属。王悉取货十倍雇之。伯车乘入国。言以严法辄违民心。王忿民慢。夺财挝捶。叔请乃释。俱还本国。送叔者被路。骂伯者聒耳。伯耻怒曰。彼与尔何亲。与吾何仇。尔惠吾夺。岂非谗言乎。结叔带曰。自今之后。世世相酷终不赦尔。菩萨怆然流泪誓曰。令吾世世逢佛见法亲奉沙门。四恩普覆润济众生。奉伯若己不违斯誓也。自此之后。伯辄克叔。叔常济之。佛告诸比丘。时叔者吾身是也。伯者调达是也。菩萨慈柔度无极行忍辱如是

    （五三）六年守饥毕罪经

昔者菩萨为大国王。归命三尊具奉十善。德被遐迩靡不承风。兵刃不施。牢狱无有。风雨时节国丰民富。四表康休。路无怨嗟。华伪小书举国绝口。六度真化靡人不诵。时有梵志。执操清净。闲居山林不豫流俗。唯德是务。夜渴行饮。误得国人所种莲华池水。饮毕意悟曰。彼买此池以华奉佛庙。水果自供。吾饮其水。不告其主。斯即盗矣。夫盗之为祸。先入太山。次为畜生。屠卖于市以偿宿债。若获为人当为奴婢。吾不如早毕于今无遗后患矣。诣阙自告云其犯盗。唯愿大王以法相罪。毕之于今乞后无尤。王告曰。斯自然之水。不宝之物。何罪之有乎。对曰夫买其宅即有其井。占其田则惜其草。汲井刈刍非告不取。吾不告而饮。岂非盗耶。愿王处之。王曰。国事多故且坐苑中。太子令之深处苑内。王事总猥忘之六日。忽然悟曰。梵志故在乎。疾呼之来。梵志守戒饥渴六日。之王前立。厥体瘦疵。起而跄地。王睹流泪曰。吾过重矣。王后笑之。王遣人澡浴梵志。具设肴馔。自身供养。叩头悔过曰。吾为人君。民饥者吾自饥。寒者即衣单。岂况怀道施德之士乎。一国善士之福。不如高行贤者一人之德。国宁民安。四时顺谷丰穰非戒之德其谁致之乎。谓道士曰饮水不告。罪乃若此。岂况真盗不有重咎乎。以斯赦子。必无后患也。梵志曰。大善。受王洪润矣。自斯之后。生死轮转无际。至临得佛不食六年。罪毕道成。以俱夷自解罗云乃生。太子弃国勤于山林。邪见之徒咸谓狂惑。谤声非一。太子闻焉。忍斯辱谤。追以慈济。福隆道成。诸天云集。稽首承风。帝王臣民靡不归命。佛告诸比丘。时王者则吾身是也。夫人者俱夷是。太子者罗云是。夫崇恶祸追。施德福归。可不慎哉。王忘道士令饿六日。受罪六年饥馑才息。六日之后王身供养故。今六年殃毕道成。俱夷笑之。今怀罗云六年重病。太子以梵志深着苑内故。六年处于幽冥。愚夫重闇不明去就。以恶心向佛沙门。梵志截手拔舌者。斯一世之苦。妄以手捶。虚以口谤。死入太山。太山之鬼拔出其舌。着于热沙。以牛耕上。又以然钉钉其五体。求死不得。殃恶若此。顺行无邪。菩萨法忍度无极行忍辱如是

    （五四）释家毕罪经

昔者菩萨守戒行净。积功累德。遂获如来无所著正真道最正觉。游处舍卫国。天龙鬼神帝王臣民靡不归宗。虫道邪术值佛影隆。犹日明盛萤火隐退。贪嫉之兴。不睹亡身之火。邪党构谋。劝女弟子名曰好首。以毁天尊。国人未获真谛者。有沉吟之疑。心疑诸沙门。王亦怪焉。蛊道贪浊。诤财相诉。浊现祸归。即时见废。贞真照现。天人叹善。王诣精舍顿首悔过。由斯王有惭心。因媒启问求佛女妹。结婚姻之固以绝释家之怨。众祐曰。吾去家为沙门。不豫世业。嫁娶之事。一由父王。于是遣使者致敬宣结亲之辞。诸释不许。王曰。佛处其国尔由往来。明者无怨。愚夫有仇。女吾贱妾之子。何足以致恨乎。王许曰可。遂成婚姻有男嗣。一请见诸舅即之释国。时佛当还开化诸释。诸释欣欣兴佛精舍。掘土三尺。以栴檀香填之。捡国众宝为佛精舍。焜焜奕奕有若天宫。声闻邻国靡不跃逸。佛未坐之而彼庶子入观曰。斯精舍之巧众珍之妙。唯天帝宫可为匹矣。曰佛未翔兹。吾一坐座。没命不恨也。庶子嬖友。名曰头佉摩。对曰。夫亦何失。即升坐矣。释氏雄士。壮声呵曰。众祐尊座。天帝不临。何婢之子敢升座乎。裂坐更兴。庶子出谓其友曰。斯辱无外矣。吾若为王。尔无忘兹。友曰俱然。旋守其母欲为太子。母以妖蛊请如子愿。王曰。古来未闻无设狂言自招耻也。妖蛊处内。佞臣巧辞。遂立二嫡分民正治。大王崩。位立两国。民随所悦。仁凶分流。仁即奉兄。凶驰诣叔。友为相国。修治干戈。军用众备。以旧事闻。王曰可。即宠雄将武士就路。睹佛道边坐乎半枯之树。王进稽首曰。佛不坐纯生而处半枯将有由乎。众祐曰。斯树名释。吾爱其名。以仁道济其难。润其枯惠其生也。王怅然内耻曰。佛仁弘普。惠逮草木。岂况人乎。于是旋军。相国仰察天文。睹释氏宿福索祸兴复以闻之。军又出未至释氏城有数里。城中弓弩矢声犹风雨。幢幡伞盖断竿截斗。裂铠斩控。士马震奔靡不失魄。王又奔归。释人启佛当那贼何。曰牢关门废堑桥。王又出军。目连启言。吾欲以罗汉威神化为天网覆城面四十里。王奈释人何。众祐曰。无奈罪何。又言。跳着他方刹土。曰无奈罪何。目连言。吾能攘有形。无奈无形罪何。众祐曰。种恶祸生。孰能攘之。取释氏一子置吾钵下。以效其实。目连如命。释诸耆旧承教守门。魔化为旧德。呵诸释曰。王假涂有所之。尔其绝彼将益后尤。佛弟子行可得尔乎。魔奋势拔钥排门兵入。犹塘决水翻。释摩南为大将军。与王先王同师而学。有死友之誓。谓王曰。住尔凶士一餐之顷。令城中人获出全命。王曰可。大将军临水向佛。叩头流泪而曰。以吾微命请彼少人。愿令十方群生皆奉佛教。恕己济众。润合二仪。无为狼蚖之毒残贼众生。若斯无道之王矣。入水以发缠树根有顷命终。王遣使者视之。还如事云。兵入掘地半埋释人。横材象牵概杀之矣。或马迹。或兵刃。佛时首疾。其痛难言。梵王帝释四大天王。皆叉手侍为之痛心。释人有自归命三尊者。诵经者。起慈心者。释有三城。征事未毕。王忆释摩南杀身请众命。为之怆然。旋师罢军。遣使者致敬曰。士众疲劳。还国息师。异日束修稽首足下。佛教谢王自爱。使者退。佛视之矣。阿难整法服稽首曰。佛不虚视。其必有缘。众祐曰。释罪毕也。王罪兴矣。却后七日。太山鬼以火烧王及其臣民。王罪难救犹释祸难攘矣。佛使阿难举钵。钵下人亦终。佛将诸沙门至梵志讲堂。道经诸释死地。或有已死或折臂髀胫者。睹佛来。或搏颊呻吟云。归命佛归命法。归命圣众。愿十方群生皆获永康。莫如我等也。时自然床从地出。其地无间。诸沙门皆坐。佛言。斯王勃逆兴罪弘广矣。又问沙门。若见屠猎鱼网者。获为飞行皇帝乎。对曰。不见。佛言。善哉。吾亦不见。以其无四等心惠彼群生故也。王行湖边。众入水浴。神化为毒虫螫其士众。毒行身黑。或于水中死者。或百步一里死者。且半入国。凶鬼云集宫中。夜时人声物鸣。聚居相持。须旦为命。日月薄蚀。星宿失度。怪异首尾靡不怨王也。王闻佛戒火变之异。内如汤灼。遣使者参其事。佛说如上。使返具闻。国振瓦崩。王会群臣。议言。或于山或于水。遂乘船入海。强富得从。贫羸留国。王内宫人登船上服。望火解衣。脱阳燧珠着服上。其日云兴。壅壅曀曀。风雨凌凌。笮绝舟漂。臣民佥曰。弊王行凶。乃致凶祸。向中之时日出炙阳燧阳。燧化为火。始自王舟。大山鬼神云集霹雳。率土生入太山地狱。留在岸者。微怖而全。佛于是日兴慈心定。诸沙门问阿难。佛不出乎。答曰。一国大丧。佛兴慈定。故为不出也。佛明晨出。诸沙门稽首于地。释梵四王诸龙鬼神。帝王臣民稽首就座。阿难整服。问二国祸变之元。愿释众疑。令群生照祸福所由。佛告阿难。昔有三国比邻而王。时佛去世久远。经典不修。菩萨所处之国。致有湖池。获鱼无数。近国闻喜。资财来买。鱼尽惨还。远国不知。亦无买心。渔猎国者。今释三亿人死者是也。其一国喜欲买鱼者。今一城人恐徒亡财者是也。远国不闻得鱼者。今一城中人不知王来者是也。我时见破鱼首。失言可之。今已得佛为三界尊。尚不免首疾之殃。岂况凡庶乎。诸弟子端尔心兴德惠安群生。恕己济彼。慎无杀生。盗人财物。淫彼非妻。两舌恶骂。妄言绮语。嫉妒恚痴。诽谤三尊。祸之大莫尚十恶。福荣之尊。夫唯十善矣。杀物者为自杀。活物者为自活。策心念恶。口言恶。身行恶。莫若劳心念道。口言道。身行道。施善福追。为恶祸寻。犹响之应声影之追形也。睹斯变者。慎勿违春天之仁。而尚豺狼之凶也。佛说经竟。四辈弟子。天龙鬼神。皆大欢喜。稽首而去

六度集经卷第五六度集经卷第六

        吴康居国沙门康僧会译

    精进度无极章第四(此有十九章)

精进度无极者。厥则云何。精存道奥。进之无怠。卧坐行步。喘息不替。其目仿佛。恒睹诸佛灵像变化立己前矣。厥耳听声。恒闻正真垂诲德音。鼻为道香。口为道言。手供道事。足蹈道堂。不替斯志呼吸之间矣。忧愍众生长夜沸海。洄流轮转。毒加无救。菩萨忧之。犹至孝之丧亲矣。若夫济众生之路。前有汤火之难刃毒之害。投躬危命。喜济众难。志踰六冥之徒获荣华矣

    （五五）

昔者菩萨。时为凡人。闻佛名号相好道力。功德巍巍。诸天共宗。则高行者众苦都灭矣。菩萨存想。吟泣无宁。曰吾从得天师经典玩诵。执行以致为佛。愈众生病令还本净乎。时佛去世无除馑众。莫由受闻。邻有凡夫其性贪残。睹菩萨精进志锐曰。吾知佛三戒一章。尔欲禀乎。菩萨闻之。其喜无量。稽首足下。伏地请戒。知偈者曰。斯为无上正真最正觉道法御天人师之要教也。子欲徒闻之。岂其然乎。答曰。请问法仪厥义何之。曰尔审恳诚者。身毛一孔一针刺之。血流身痛心不悔者。尊教可闻矣。答曰。闻佛则殒。吾欣为之。岂况刺身而生存者乎。即布针以刺身。血若流泉。菩萨喜于闻法。得无痛之定。天帝释睹菩萨志锐为其怆然。化令举身一毛孔者有一针矣。其人睹之照厥志高。即授之曰。守口摄意身无犯恶。除是三行得贤径度。是诸如来无所著正真尊最正觉戒真说也。菩萨闻戒欢喜稽首。顾视身针霍然不现。颜景弈弈。气力踰前。天人鬼龙靡不叹懿。志进行高。踵指相寻。遂致得佛。拯济众生。佛告诸比丘。授菩萨偈者今调达是。调达虽先知佛偈。犹盲执烛昭。彼不自明何益于己。菩萨锐志度无极精进如是

    （五六）

昔者菩萨。为猕猴王。常从五百猕猴游戏。时世枯旱。众果不丰。其国王城去山不远。隔以小水。猴王将其众入苑食果。苑司以闻。王曰。密守无令得去。猴王知之。怆然而曰。吾为众长祸福所由。贪果济命而更误众。敕其众曰。布行求虅。众还虅至。竞各连续。以其一端缚大树枝。猴王自系腰登树投身。攀彼树枝。虅短身垂。敕其众曰。疾缘虅度。众以过毕。两掖俱绝。堕水边岸。绝而复苏。国王。晨往案行获大猕猴。能为人语。叩头自陈云。野兽贪生恃泽附国。时旱果乏。干犯天苑。咎过在我。原赦其余。虫身朽肉。可供太官一朝之肴也。王仰叹曰。虫兽之长。杀身济众。有古贤之弘仁。吾为人君。岂能如乎。为之挥涕。命解其缚。扶着安土。敕一国中恣猴所食。有犯之者罪与贼同。还向皇后陈其仁泽。古贤之行未等于兹。吾仁糸发。彼踰昆仑矣。后曰善哉。奇矣斯虫也。王当恣其所食无令众害。王曰。吾已命矣。佛告诸比丘。猕猴王者吾身是也。国王者阿难是也。五百猕猴者。今五百比丘是。菩萨锐志度无极精进如是

    （五七）

昔者菩萨。身为鹿王。力势踰众。仁爱普覆。群鹿慕从。所游近苑。牧人以闻。王率士众合围逼之。鹿王乃知。垂泣而曰。尔等斯厄。厥尤由我也。吾将没命济尔群小。鹿王就索下前两足曰。登吾踊出尔等可全矣。群鹿如之咸获免矣。身肉决裂。血若流泉。躃地才息。其痛难言。群鹿啼呼。徘徊不去。人王睹其体残。血流丹地。不见鹿众曰。斯者何以。鹿王对曰。执操不淑。禀命为兽。寻求美草以全微命。干犯国境罪应尤重。身肉虽尽两脾五藏完具尚存。惟愿太官给一朝膳。王曰。尔何缘若兹乎。鹿王本末陈其所以。其王恻然为之流泪曰。尔为畜生。含乾坤之弘仁。毁命以济众。吾为人君。苟贪好杀残天所生。即布重命。敕国黎庶。自今绝猎无贪鹿肉。裂索举鹿。安厝平地。群鹿睹其王仰天悲号。各前舐疮。分布采药。咀咋传之人王睹焉。重为抆泪曰。君以子爱育其众。众以亲恩慕其君。为君之道可不仁乎。自斯绝杀尚仁。天即祐之。国丰民熙。遐迩称仁。民归若流。佛告鹙鹭子。鹿王者吾身是也。五百鹿者。今五百比丘是也。人王者阿难是。菩萨锐志度无极精进如是

    （五八）

昔者菩萨。身为鹿王。名曰修凡。体毛九色睹世希有。江边游戏。睹有溺人呼天求哀。鹿愍之曰。人命难得而当殒乎。吾宁投危以济彼矣。即泅趣之曰。尔勿恐也。援吾角骑吾背。今自相济。人即如之。鹿出人毕。息微殆绝。人活甚喜。绕鹿三匝。叩头陈曰。人道难遇。厥命惟重。大夫投危济吾重命。恩喻二仪。终始弗忘。愿为奴使供给所乏。鹿曰尔去。以吾躯命累汝终身。夫有索我无云睹之。溺人敬诺没命不违。时国王名摩因光。禀操淳和慈育黎庶。王之元后厥名和致。梦见鹿王身毛九色。其角踰犀寐寤以闻。欲以鹿之皮角为衣为珥。若不获之妾必死矣。王重曰可。晨向群巨说鹿体状。布命募求。获者封之一县。金钵满之银粟。银钵满之金粟。募之若斯。溺人悦焉。曰吾获一县金银满钵。终身之乐。鹿自殒命。余何豫哉。即驰诣宫。如事陈闻启之。斯须面即生癞。口为朽臭。重曰。斯鹿有灵。王当率众乃获之耳。王即兴兵渡江寻之。鹿时与乌素结厚友。然其卧睡不知王来。乌曰。友乎。王来捕子。鹿疲不闻。啄耳重云。王来杀尔。鹿惊睹王弯弓向己。疾驰造前跪膝叩头曰。天王假吾漏刻之命。欲陈愚情。王睹鹿然。即命息失。鹿曰。王重元后劳躬副之。吾终不免矣。天王处深宫之内焉。知微虫之处斯乎。王手指云。癞人启之。鹿曰。吾寻美草食之。遥睹溺人呼天求哀。吾愍于穷投危济之。其人上岸喜叩头曰。吾命且丧而君济之。愿给水草为终身奴。吾答之曰。尔去自在所之。慎无向人云吾在斯。鹿王又曰。宁出水中浮草木上着陆地。不出无反复人也。劫财杀主。其恶可原。受恩图逆。斯酷难陈。王惊曰。斯何畜生而怀弘慈。没命济物不以为艰。斯必天也。王善鹿之言。喜而进德。命国内曰。自今日后恣鹿所食。敢有犯者罪皆直死。王还元后闻王放之。恚盛心碎。死入太山。天帝释闻王建志崇仁。嘉其若兹。化为鹿类盈国食谷。诸谷苗稼扫土皆尽。以观其志。黎庶讼之。王曰。凶讹保国。不若守信之丧矣。释曰。王真信矣。遣鹿各去。谷丰十倍。毒害消歇。诸患自灭。佛告诸比丘。时鹿王者吾身是也。乌者阿难是也。王者鹙鹭子是也。溺人者调达是也。王妻者今调达妻是。菩萨锐志度无极精进如是

    （五九）

昔者菩萨。身为马王。名曰驱耶。常处海边渡漂流人。时海彼岸有淫女鬼。其数甚多。若睹商人。即化为城郭居处。田园伎乐饮食。变为美人。颜华暐晔。要请商人。酒乐娱之。鬼魅惑人。皆留匹偶。一年之间。淫鬼厌故。以铁錞刺其咽。饮其血食其肉吮其髓。马王遥睹淫鬼啖人。为之流泪。因飞渡海。之海彼岸。获成捣粳米。马王食饮毕。登山呼曰。谁欲度者。如此三矣。商人闻之喜曰。常闻神马哀度危难。今其瑧乎。喜而趣之。曰哀度吾等。马曰。尔等去者。淫鬼必当提子示尔号呼而追。有顾恋之心者。吾去后。鬼必复以铁錞錞尔咽。饮尔血吞尔肉。正心存善可得全命矣。夫欲归者。骑吾背援吾鬣尾捉头颈自由所执。更相攀援。必活睹亲也。商人信用其言者。皆获全命归睹六亲。淫惑之徒信鬼妖蛊靡不见啖。夫信正去邪。现世永康矣。佛告诸比丘。时马王者吾身是也。菩萨锐志度无极精进如是

    （六○）

昔者菩萨。身为鱼王。有左右臣。皆怀高行。常存佛教。食息不替。食水生菜。苟以全命慈育群小。犹护自身。寻潮游戏。诲以佛戒。不觉渔人以网挟之。群鱼巨细靡不惶灼。鱼王愍曰。慎无恐矣。一心念佛愿众生安。普慈弘誓。天祐犹响。疾来相寻。吾济尔等。鱼王以首倒殖泥中。住尾举纲。众皆驰出。群鱼得活靡不附亲。佛告诸比丘。时鱼王者吾身是也。左右臣者鹙鹭子大目揵连是。菩萨锐志度无极精进如是

    （六一）

昔者菩萨。身为龟王。昼夜精进思善方便。令众生神得还本无。又有龟王。共处深山。俱睹蝘蜒登树自投。如斯无宁。菩萨占曰。斯危身之象矣。吾等宜早避之为善。其一龟王。专愚自由。不从真言。菩萨尽心济其从者令得免难。十日之后。象王徒众就树燕息。蝘蜒自投堕象耳中。则惊啼呼。群象犇赴。其来纵横践杀诸龟。龟王恚曰。知事若兹而不指云。吾死尔生。于心善乎。累劫寻尔。逢必残戮。佛告诸比丘。善占龟者吾身是也。自专不去者调达是也。菩萨锐志度无极精进如是

    （六二）

昔者菩萨。为鹦鹉王。徒众三千。有两鹦鹉。力干踰众。口衔竹茎以为车乘。王乘其上飞止游戏。常乘茎车。上下前后左右鹦鹉各五百众。六面辅翼合有三千。贡献所珍。娱乐随时。王深自惟。众欢乱德无由获定。吾将权焉托病不食。佯死弃众。其诸众者以箪覆之。各捐而去。王兴求食。诸鹦鹉众诣他山鹦鹉王所曰。吾王丧矣。愿为臣仆。曰尔王死者以尸相示。若其真丧。吾将纳尔众。还取尸霍然不见。四布行索获其王矣。佥然为礼复故供养。王曰。吾尚未丧尔等委捐。诸佛明训。睹世无亲唯道可宗。沙门以须发为乱志之秽。故捐弃之崇无欲行。尔等欢闹。邪声乱志。独而无偶。上圣齐德。言毕翻飞。闲处窈寂。弃欲无为。思惟定行。诸秽都灭。心如天金。佛告诸比丘。时鹦鹉王者吾身是。菩萨锐志度无极精进如是

    （六三）

昔者菩萨。身为鸽王。徒众五百。于国王苑翱翔索食。国王睹之。敕令牧夫率网张捕。其众巨细无有子遗。笼而闭之。食以粳米肥肉。太官以供肴膳。鸽王见拘。一心念佛。悔过兴慈。愿令众生拘者得解。疾离八难无如我也。谓诸鸽曰。佛经众戒贪为元首。贪以致荣者。犹饿夫获毒饮矣。得志之乐其久若电。众苦困己其有亿载。尔等捐食身命可全矣。众对之曰。见拘处笼将欲何冀乎。王曰。违替佛教纵情贪欲。靡不丧身者也。己自捐食肥体日耗。间关得出。顾谓余曰。除贪捐食可如我也。言毕飞去。佛告诸比丘。鸽王者吾身是也。菩萨锐志度无极精进如是

    （六四）佛说蜜蜂王经

闻如是。一时佛在舍卫国祇树给孤独园。佛告诸弟子。当勤精进听闻讽诵。莫得懈怠阴盖所覆。吾念过去无数劫时。有佛名一切度王如来无所著最正觉。时为一切诸天人民不可计数而说经法。是时众中有两比丘。其一比丘名精进辩。一比丘名德乐正。共听经法。精进辩者闻经欢喜。应时即得阿惟越致。神通具足。德乐正者。睡眠不觉独无所得。时精进辩谓德乐正言。佛者难值。亿百千世时乃一出耳。当曼精进为众作本。如何睡眠。夫睡眠者阴盖之罪。当自勖勉有觉寤心。时德乐正。闻其教诏便即经行。于祇树间甫始经行复住睡眠。如是烦乱不能自定。诣泉水侧坐欲思惟。复坐睡眠。时精进辩。便以善权往而度之。化作蜜蜂王。飞趣其眼如欲螫之。时德乐正惊觉而坐。畏此蜂王须臾复睡。时蜜蜂王飞入腋下螫其胸腹。德乐正惊心中懅悸不敢复睡。时泉水中有杂色花。忧昙．拘文。种种鲜洁。时蜜蜂王。飞住华上食甘露味。时德乐正端坐视之。畏复飞来不敢复睡。思惟蜂王观其根本。蜂王食味不出华中。须臾之顷。蜂王睡眠。堕污泥中身体沐浴。已复还飞住其华上。时德乐正。向蜜蜂王。说此偈言

  是食甘露者　　其身得安隐
  不当复持归　　遍及其妻子
  如何堕泥中　　自污其身体
  如是为无黠　　败其甘露味
  又如此华者　　不宜久住中
  日没华还合　　求出则不能
  当须日光明　　尔乃复得出
  长夜之疲冥　　如是甚勤苦

时蜜蜂王。向德乐正。说偈报言

  佛者譬甘露　　听闻无厌足
  不当有懈怠　　无益于一切
  五道生死海　　譬如堕污泥
  爱欲所缠裹　　无智为甚迷
  日出众华开　　譬佛之色身
  日没华还合　　世尊般泥曰
  值见如来世　　当曼精进受
  除去睡阴盖　　莫呼佛常在
  深法之要慧　　不以色因缘
  其现有智者　　当知为善权
  善权之所度　　有益不唐举
  而现此变化　　亦以一切故

时德乐正听闻其说。即得不起法忍。解诸法本逮陀邻尼。乃知精进辩善权方便。常独经行不复懈怠。应时亦得不退转地。佛告阿难。尔时精进辩者今我身是也。德乐正者弥勒是也。佛语阿难。我尔时俱与弥勒共听经法。弥勒时睡眠独无所得。设我尔时不行善权而救度者。弥勒于今在生死中未得度脱。闻是法者常当精进。广劝一切皆令除去睡眠之盖。当造光明智慧之本。说是事时。无央数人皆发无上平等度意。菩萨锐志度无极精进如是

    （六五）佛以三事笑经

昔者菩萨。为清信士。归命三尊。慈弘仁普。恕济群生。守清不盗。布施等至。贞净不劮。观捐内淫。信同四时重如须弥。绝酒不饮。尊孝喻亲。以正月奉六斋精进无倦。所生遇佛。德行日隆。遂成如来无所著正真觉道法御天人师。教化周旋。时行历市睹一老翁斗量卖鱼。哀恸[口*睪]曰。怨乎皇天。吾子何咎而早丧身。子存卖鱼吾岂劳乎。佛睹其然笑之。口光五色。度市斯须。又睹大猪浴尿行路。佛复笑焉。阿难整服稽首而白。属笑人多莫由敬质。而今重笑。必有教诏。愿释众疑为后景模。世尊告曰。阿难。吾笑有三因缘。一曰。观彼老公之愚。其为弘普矣。日以罾网残群生命。盖无丝发之恻隐。祸子自丧。而怨诸天呼[口*睪]惊怖。斯下愚之行。非二仪之仁。贤圣之恕也。以是笑耳。昔者飞行皇帝。植福巍巍。志憍行逸。今为斗量鱼。斯二矣。不想人天。寿八十亿四千万劫。意专著空。不能空空。还于本无。福尽受罪今在斗中。斯三矣。阿难质曰。飞行皇帝。逮彼尊天。其德巍巍。何故不免于罪乎。世尊曰。祸福非真。当有何常。夫处尊荣施四等恩。觉四非常。可免彼祸矣。若因贵自遂。快心从邪。福尽受罪。自古来然。殃福追己。犹影寻形响之应声。岂有贵贱哉。惟吾前世为清信士。时有邻人好奉鬼蛊。奸[卄/(阿-可+辛)/女]为群。不信作恶。重祸响应。每至斋日。吾要入佛正真之庙。听沙门众散说净法。以为德本。防绝凶祸。而子淫荒。讹云有务。吾诣佛庙。子往乱道。自斯之后。吾之所生。逢佛闻法与沙门齐志。德行日隆。遂成如来无所著正真道最正觉道法御天人师为三界尊。号曰法王。邻人好事鬼术残贼群生。泆荡女色。酒乱不孝。自谓得志。轮转三道。苦毒无量。吾已为佛。子续为臭虫。是以笑之。佛告阿难。吾累劫禀经采义。亲乐沙门获斯巍巍矣。菩萨锐志度无极精进如是

    （六六）小儿闻法即解经

昔有比丘。精进守法。少持禁戒。初不毁犯。常守梵行。在精舍止。所可讽诵是般若波罗蜜。说经声妙无能及者。其有闻此比丘音声莫不欢喜。有一小儿厥年七岁。城外牧牛遥闻比丘诵说经声。即寻音往诣精舍中。礼比丘已却坐一面。听其经言。时说色本闻之即解。儿大欢喜经句绝已。便问比丘。比丘应答不可儿意。是时小儿反为解说。其义甚妙。昔所希闻。比丘闻之。欢喜甚悦。怪此小儿。乃有智慧非是凡人。时儿即去。还至牛所。所牧牛犊散走入山。儿寻其迹追逐求索。尔时值虎害此小儿。小儿命终。魂神即转。生长者家。第一夫人作子。夫人怀妊。口便能说般若波罗蜜。从朝至暮初不懈息。其长者家。素不知法。怪此夫人口为妄语。谓呼鬼病。下问谴祟。无所不至无能知者。长者甚愁。不知夫人那得此病。家中内外皆悉忧惶。是时比丘入城分卫诣长者门。遥闻经声心甚喜悦。住门有顷主人偶出。见此比丘亦不作礼。比丘怪之。此贤者家内说经声妙乃尔乎。今此长者不与我语。即问长者。内中谁有说深经者。音声微妙乃如是耶。长者报言。我内中妇闻得鬼病。昼夜妄语。口初不息。比丘尔乃知长者家为不解法。比丘报言。此非鬼病。但说尊经佛之大道。愿得入内与共相见。长者言善。即将比丘入至妇所。妇见比丘即为作礼。比丘咒愿言得佛疾。便与比丘。相难说经法。反覆披解。比丘甚喜。长者问言。此何等病。比丘报言。无有病也。但说深经甚有义理。疑此夫人所怀妊儿。是佛弟子。长者意解。即留比丘与作饮食。饮食毕讫。比丘便退精舍。展转相谓。有一长者夫人怀妊甚可奇怪。口诵尊经。所说如流。其音妙好解释经理甚深。后日长者复请比丘。普及众僧悉令诣舍。办饮食具。时至皆到坐定。行水饮食已。咒愿达嚫。时夫人出礼众比丘。却坐一面。复为比丘快说经法。诸有疑难不能及者。尽为比丘具足解说。众僧踊跃欢喜而退。日月满足。夫人在产。娩娠得男。又无恶露。其儿适生。叉手长跪。诵般若波罗蜜。夫人产已。还如本时无所复知。如梦寤已了无所识。长者即复呼众僧。比丘都集。往睹小儿。说经故事。初无踬碍。是时众僧各各一心观此小儿本皆不能知。长者问言。此为何等。比丘答曰。真佛弟子。慎莫惊疑。好养护之。此儿后大当为一切众人作师。吾等悉当从其启受。时儿长大至年七岁。悉知微妙道俗皆备。与众超绝。智度无极。诸比丘等皆从受学。经中误脱有所短少。皆为删定。足其所乏。儿每入出有所至止。辄开化人使发大乘。长者家室内外大小五百人众。皆从儿学。发摩诃衍意。悉行佛事。儿所教授城郭市里所开发者八万四千人。皆发无上正真道意。弟子乘者五百人。诸比丘闻儿所说本漏意解。志求大乘者皆得法眼净。佛告阿难。是时小儿者吾身是也。时比丘者迦叶佛是也。如是阿难。我往昔时。一从比丘闻摩诃衍品。赞善开解。心意欢喜不转。精进不忘。深识宿命。自致无上平等正觉。一闻之德乃尚如是。何况终日遵修道者。菩萨锐志度无极精进如是

    （六七）杀身济贾人经

昔者菩萨。与五百商人。俱入巨海欲采众宝。入海数月。其所获宝。重载盈舟。将旋本土。道逢飘风。雷电震地。水神云集。四周若城。眼中出火。波涌灌山。众人嚾啼曰。吾等死矣。恐怖易色仰天求哀。菩萨怆然。心生计曰。吾之求佛。但为众生耳。海神所恶。死尸为甚。危命济众。斯乃开士之尚业矣。吾不以身血注海。海神恶之。意者船人终不渡岸。谓众人曰。尔等属手相持并援吾身。众人承命。菩萨即引刀自[利-禾+玄]。海神恶焉。漂舟上岸。众人普济。船人抱尸号天而哭曰。斯必菩萨非凡庸之徒。躃踊呼天。宁令吾等命殒于兹。无丧上德之士矣。其言真诚。上感诸天。天帝释睹菩萨之弘慈睹世希有。帝释身下。曰斯至德菩萨将为圣雄。今自活之。以天神药灌其口中。并通涂尸。菩萨即苏。忽然起坐与众相劳。帝释以名宝满其舟中千倍于前。即还本土。九亲相见靡不欢悦。赒穷济乏。惠逮众生。敷宣佛经。开化愚冥。其国王服菩萨德。诣禀清化。君仁臣忠。率土持戒。家有孝子。国丰毒歇。黎庶欣欣。寿终生天。长离众苦。菩萨累劫精进不休。遂至得佛。佛告诸比丘。杀身济众者吾身是也。天帝释者弥勒是。五百商人者今坐中五百应真是也。菩萨锐志度无极精进如是

    （六八）

昔者菩萨。为独母子。朝诣佛庙捐邪崇真。稽首沙门。禀佛神化。朝益暮诵。景明日升。采识众经。古贤孝行精诚仰慕。犹饿梦食。所处之国。其王无道。贪财重色。薄贤贱民。王念无常。自惟曰。吾为不善死将入太山乎。何不聚金以贡太山王耶。于是敛民金。设重令曰。若有匿铢两之金。其罪至死。如斯三年。民金都尽。王讹募曰。有获少金以贡王者。妻以季女赐之上爵。童子启母曰。昔以金钱一枚着亡父口中欲以赂太山王。今必存矣。可取以献王也。母曰可。儿取献焉。王令录问所由获金。对曰。父丧亡时。以金着口中。欲赂太山。实闻大王设爵求金。始者掘冢发木取金。王曰。父丧来有年乎。对曰。十有一年。曰尔父不赂太山王耶。对曰。众圣之书。唯佛教真。佛经曰。为善福追。作恶祸随。祸之与福犹影响焉。走身以避影。抚山以关响。其可获乎。王曰不可。曰夫身即四大也。命终四大离灵逝变化。随行所之。何赂之有。大王前世布施为德。今获为王。又崇仁爱泽及遐迩。虽未得道后世必复为王。王心欢喜。大赦狱囚还所夺金。佛告诸比丘。时王欲以民间余金残戮害无罪者。菩萨睹民哀号。为之挥泪。投身命乎厉政。济民难于涂炭。民感其润。奉佛至戒。国遂丰沃。时童子者吾身是也。菩萨锐志度无极精进如是

    （六九）调达教人为恶经

昔者菩萨。位为天王。精存微行。志进若流。每到斋日。乘于马车巡四天下。宣佛奥典开化众生。消其瑕秽。令崇如来应仪正真觉天中之天众圣中王道教之尊。可离三涂众苦之原。调达亦为魔天王。行四天下。教人为恶从心所欲。无有太山殃祸之报。行逢菩萨。问曰。子何行乎。答曰。教民奉佛修上圣德。调达曰。吾教民恣欲二世无祸。为善劳志无益于己。菩萨曰。尔避吾道。答曰。子为善犹金银。吾尚恶犹刚铁。刚铁能截金银。金银不能截刚铁。子不下道吾斩子矣。调达恶盛祸成。生入太山。夫人为恶。皆死入三涂。三涂执善靡不升天。虽处尊荣而怀元恶。不如三涂怀佛一言也。佛告诸比丘。教人行善天王者吾身是也。导人为恶魔天者调达是。菩萨锐志度无极精进如是

    （七○）杀龙济一国经

昔者菩萨。伯叔齐志。俱行学道。仰慕诸佛难逮之行。诵经释义开导六冥。练弃内垢。止观寂定。每闻诸国闇于三尊。辄往导化。令奉六度正真妙行。时有大国。其王乐道。众妖诱之授其邪伪。率土承风。皆事蛊道。风雨不时。妖怪首尾。菩萨伯叔自相谓曰。吾之本土。三尊化行。人怀十善。君仁臣忠。父义子孝。夫信妇贞。比门有贤。吾等将复谁化乎。彼彼国信妖。蛟龙处之吞其黎庶。哀[口*睪]无救。夫建志求佛唯为斯类矣。可以道化。喻之以仁。龙含凶毒。吾等摧焉。叔曰。佛戒以杀为凶虐之大。活生仁道之首也。将如彼何。伯曰。夫残一人者其罪百劫。龙吞一国。吾惧恒沙劫毕。厥殃未除矣。苟贪鲜味斯须之利。不睹太山烧煮之咎。吾心愍然。人道难获。佛法难闻。除龙济国。导以三尊六度高行。祸若丝发。福喻二仪。尔化为象。吾为师子。二命不殒。斯国不济也。稽首十方誓曰。众生不宁余之咎矣。吾后得佛当度一切。象造龙所师子登之。龙即奋势霆耀雷震。师子踊吼。龙之威灵。师子赫势。普地为震三命绝矣。诸天称善靡不叹仁。两菩萨终生第四天上。一国全命。抱尸哀号曰。斯必神矣。孰仁若兹。门徒寻之。睹师普慈杀身济众。哀恸称德。各又进行宣师道化。王逮臣民始知有佛。率土佥曰。佛之仁化乃至于兹乎。殡葬二尸。举国哀恸。王即命曰。有不奉佛六度十善而事妖鬼者。罪举眷属同。自斯之后。刹有千数沙门比肩而行。国内士女皆为清信高行。四境宁靖。遂致太平。佛告诸比丘。时兄者吾身是也。弟者弥勒是也。毒龙者调达是。菩萨锐志度无极精进如是(举眷属同丹本与螣同)

    （七一）弥勒为女人身经

昔者菩萨。为天帝释。位尊荣高。其志恒存非常．苦．空．非身之想。坐则思惟。游则教化。愍愚爱智。诲以智慧。精进无休。睹其宿友。受妇人身为富姓妻。惑乎财色。不觉无常。居市坐肆。释化为商人。佯有所市。至妇人前住。妇人喜悦令儿驰归。取独坐床欲以坐之。商人乃熟视妇人而笑。妇执高操意怪商人。住笑非宜。儿取床迟。还即搏之。商人又住笑。侧有一儿。播鼗踊戏。商人复笑之。有父病者子以牛祠鬼。商人亦笑之。有一妇人抱儿仿佯。行过市中。儿刮面颊。血流交颈。商人复笑之。于是富姓妻问曰。君住吾前含笑不止。吾属搏儿。意兴由子。子何以笑。商人曰。卿吾良友。今相忘乎。妇人怅然。意益不悦怪商人言。商人又曰。吾所以笑搏儿者。儿是卿父。魂灵旋感。为卿作子。一世之间有父不识。何况长久乎。播鼗儿者本是牛。牛死灵魄还为主作子。家以牛皮用贯此鼗。儿今播弄踊跃戏舞。不识此皮是其故体。故笑之耳。杀牛祭者。父病请活。求生以杀。不祥之甚。犹服鸩毒。以救病也。斯父方终。终则为牛。累世屠戮受祸无已。今此祭牛命终灵还。当受人体免脱忧苦。故复笑之。刮母面儿。儿本小妻。母是嫡妻。女情专淫。心怀嫉妒。常加酷暴。妾含怨恨。寿终则生为嫡妻子。今来报仇攫面伤体。故不敢怨耳。是以笑之。夫众生之心其为无恒。古憎今爱。何常之有。斯皆一世见而不知。岂况累劫。经曰。以色自壅者盲于大道。专听邪声者不闻佛音之响也。吾是以笑之耳。世荣若电恍惚即灭。当觉非常莫与愚并。崇修德操。六度妙行。吾今反居。后日必造子门。言竟忽然不现。妇怅然而归。斋肃望慕。一国咸闻。王逮群寮靡不钦延。商人后果在门。状丑衣弊。曰吾友在内尔呼之来。门人入告具以状言。妇出曰。尔非吾友矣。释笑而云。变形易服子尚不识。岂况异世舍斯受彼乎。重曰。尔勤奉佛。佛时难值。高行比丘难得供事。命在呼吸无随世惑。言毕不现。举国欢叹矣。各执六度高妙之行。佛告鹙鹭子。尔时妇人昔弥勒是也。天帝释者吾身是也。菩萨锐志度无极精进如是

    （七二）女人求愿经

昔者菩萨。身为女人。厥婿禀气凶愚妒忌。每出商行以妻嘱邻独母。母奉佛戒为清信行。时佛入国。王逮臣民靡不受戒。独母闻经。还为妇说之。妇喜叹曰。斯即无上正真道最正觉者也。从母闻佛。即遥稽首。斋日母曰。可往听化乎。妇喜曰可。寻之城外忽存婿妒。怅然不悦。旋居自鄙。吾殃重乎。母还为陈。天龙鬼神帝王臣民听经。或得沙门四道者。或受菩萨决者。佛时难值。经法难闻。尔还为乎。妇闻佛德流泪具陈婿妒之意。母曰。可试一行。妇曰敬诺。明日即随母行睹佛。五体投地却立静心。视佛相好念佛清净真是天尊。佛问女尔来何愿。即稽首而对。我闻佛为无上正真道最正觉道法御天人师。德如恒沙。智若虚空。六通四达得一切智。势来请尊。愿佛哀我。世尊告曰。佛为一切护恣汝所愿。女人稽首曰。夫人处世未获本无者。皆以欲故为匹偶居。令我世世与至德偶居同志无嫉妒行。二曰。身口意行端正绝世。三曰。世世虔奉三尊。心垢日消。进道无倦。诸佛祐助。众邪不能遏。必获一切智济众生难。众祐叹曰。善哉善哉。令汝得之。妇大欢喜稽首。退归本居。厥婿贾还乘舟水行。当以斯日至。天帝睹妇高行发愿无双。助喜叹善。为兴风雨。住其舟行明日乃臻。妇后寿终。神生有道之家。容华光世。年长出嫡为国儒士之妻。国称高贤。时婿入海采宝欲济穷民。妇居家以礼自卫。犹城卫寇。国王后妃大臣妻妾靡不仰则。诣门云集禀妇德仪。妇夜寐觉忆世无常。荣富犹幻孰获长存。躬为坏舟我神载之。犹获月影望天宝者也。劳心苦身何益于己。梦幻皆空。天神世荣其归若兹矣。明晨当索无上正真天中之天为吾师焉。晨兴即睹石塔在庭。佛像金耀。琢壁书经。叹佛为众圣之师三界独步。妇喜叹曰。是则如来应仪正真道最正觉者乎。即五体投地绕庙三匝。散华烧香。然灯悬缯。晨夜肃虔。稽首恭礼。王后国妇请承清风退邪崇真。邻有凶夫贾逢妇婿曰。子妻造妖虚立鬼庙。朝暮香熏咒咀妖蛊。愿令尔丧。不祥之甚。婿归。妇启曰。妾前一夜觉世无常。晨睹宗灵无上正真绝妙之像来在中庭。妾今供事。烧香然灯。悬缯奉华。朝夕礼拜。稽首自归。子当事之。必合圣则。婿大欢喜。一心肃虔。国人巨细佥然承风。如是八万四千余岁。佛告鹙鹭子。尔时妇人者吾身是也。时婿者弥勒是也。独母者鹙鹭子是也。邻凶夫者调达是也。菩萨锐志度无极精进如是

    （七三）然灯授决经

昔者菩萨。身为女人。少寡守节。归命三尊。处贫乐道。精进不倦。蠲除凶利。卖膏为业。时有沙门。年在西夕。志存高行。不遑文学。内否之类谓之无明矣。礼敬有偏终始无就。分卫麻油以供佛前。独母照然。贡不缺日。有一除馑。稽首佛足叉手质曰。斯老除馑。其虽鲜明戒具行高。然灯供养。后获何福。世尊叹曰。善哉问也。是老除馑。却无数劫。当为如来无所著正真道最正觉。项有重光。将导三界。众生得度。其为无数。独母闻之。驰诣佛所。稽首陈曰。除馑然灯。膏即吾所贡云。其当获为无上正真道。将导众生还神本无。天人鬼龙靡不逸豫。唯愿加哀。复授吾决。佛告女人。女身不得为佛．缘一觉道．梵．释．魔天．飞行皇帝。斯尊巍巍非女人身所得作也。夫欲获彼当捐秽体受清净身。女稽首曰。今当捐之。还居净浴。遥拜而曰。夫身者四大之有。非吾长保也。登楼愿曰。以今秽身惠众生之饥渴者。乞获男躬受决为佛。若有浊世众生盲冥背正向邪无知佛者。吾当于彼世拯济之也。自高投下。观者寒栗。佛知至意。化令地软犹天綩綖。睹身无害。即化为男。厥喜无量。驰诣佛所踊跃而云。受世尊恩已获净身。唯愿加哀授吾尊决。佛叹之曰。尔之勇猛世所希有。必得为佛无怀疑望。然灯除馑。其得佛时当授汝号。天人鬼龙闻当为佛皆向拜贺。还居咨叹。各加精进。尔时劝发群生不可计数。佛告鹙鹭子。时老比丘者锭光佛是也。独母者吾身是。菩萨锐志度无极精进如是

六度集经卷第六六度集经卷第七

        吴康居国沙门康僧会译

    禅度无极章第五(此有九章)

    （七四）

禅度无极者云何。端其心。壹其意。合会众善内着心中。意诸秽恶。以善消之。凡有四禅。一禅之行。去所贪爱五妖邪事。眼睹华色心为淫狂。去耳声鼻香口味身好。道行之志必当远彼。又有五盖。贪财盖。恚怒盖。睡眠盖。淫乐盖。悔疑盖。有道无道。有佛无佛。有经无经。心意识念。清净无垢。心明睹真得无不知。天龙鬼妖所不能惑。犹人有十怨脱身离之。独处山间众所不知无所复畏。人远情欲。内净心寂。斯谓一禅。心获一禅进向二禅。第二之禅。如人避怨。虽处深山惧怨寻之。逾自深藏行家虽远十情欲怨。犹恐欲贼来坏道志。得第二禅。情欲稍远不能污己。第一之禅。善恶诤已。以善消恶。恶退善进。第二之禅。喜心寂止。不复以善住消彼恶也。喜善二意。悉自消灭。十恶烟绝。外无因缘来入心者。譬如高山其顶有泉无流入者。亦非龙雨水自内出。水净泉满。善内心出。恶不复由耳目鼻口入。御心如是。便向三禅。第三之禅。守意牢固。善恶不入。心安如须弥。诸善不出外事。善恶寂灭不入心。犹莲华根茎在水。华合未发为水所覆。三禅之行。其净犹华。去离众恶身意俱安。御心如是。便向四禅。善恶皆弃。心不念善亦不存恶。心中明净犹琉璃珠。又如士女净自沐浴。名香涂身。内外衣新。鲜明上服。表里香净。菩萨心端获彼四禅。群邪众垢无能蔽其心。犹若净绘在作何色。又如陶家埏埴为器。泥无沙砾在作何器。又犹锻师熟炼名金。百奇千巧从心所欲。菩萨心净得彼四禅。在意所由。轻举腾飞。履水而行。分身散体。变化万端。出入无间存亡自由。摸日月。动天地。洞视彻听靡不闻见。心净观明得一切智。未有天地众生所更。十方现在众心所念。未萠之事。众生魂灵为天为人。入太山．饿鬼．畜生道中。福尽受罪。殃讫受福。无远不如。夫得四禅。欲得沟港．频来．不还．应仪。各佛如来至真平等正觉无上之明。求之即得。犹若万物皆因地生。自五通智至于世尊。皆四禅成。犹众生所作非地不立。众祐又曰。群生处世。正使天帝仙圣巧黠之智。不睹斯经。不获四弃之定者。犹为愚蒙也。既有智慧。而复一心即近度世。此为菩萨禅度无极一心如是

    （七五）

昔者比丘。饭毕澡漱。入深山丘墓间树下坐。叉手低头。一心灭念。内意心中消去五盖。五盖灭后。其心照然。冥退明存。顾愍天人蜎飞蚑行蠕动之类。伤其愚惑怀斯五盖。遏绝明善之心。消去五盖诸善即强。犹若贫人举债治生。获利还彼余财修居。日有利入。其人心喜。又如奴使免为良民。困病获瘳。九族日兴。牢狱重罪逢赦得出。又如重宝渡海历险还家见亲其喜无量。心怀五盖犹斯五苦。比丘见谛去离五盖。犹彼凡人免上五患。盖退明进。众恶悉灭。道志强盛即获一禅。自一禅之二禅。凡有三行。一曰勤仂。二曰数念。三曰思惟。自斯三事得成四禅。以一禅至二禅。以二禅之三禅。以三禅之四禅。四禅胜三禅。三禅胜二禅。二胜一。第一之禅。十恶退五善进。何谓十恶。眼乐色耳音鼻香口味身好。并上五盖谓之十恶。何谓五善。一计二念三爱四乐五曰一心。斯五善处内。第二之禅不计不念。制心内观。善行在内。不复由耳目鼻口出入。善恶二行不复相干。心处在内唯有欢喜也。三禅之行除去欢喜。心尚清净。怕然寂寞。众祐各佛应仪曰。诸能灭欲净其心者。身终始安。第四之禅喜心去得寂定。一禅耳为声乱。二禅心为念乱。三禅心欢喜乱。四禅心为喘息乱。一禅耳声止。进至二禅。二禅念灭。进至三禅。三禅欢喜灭。进至四禅。四禅喘息灭得空定。菩萨禅度无极一心如是

    （七六）

菩萨志道。凡以几事。能令内净心一得禅。或见老者头白齿落形体变异。睹之意悟曰。吾后必然一心得禅。或睹病者身心困痛。犹被杖楚。怅然悟曰。吾后必然一心得禅。或睹众生寿命终讫。息绝熅逝。神迁身冷。九族捐之。远着外野。旬日之间胮胀烂臭。或为狐犬众鸟所啖。肌肉生虫。虫还食身。脓血恶露滂沱流地。骸骨解散。节节异处。足趺胫髀。尻脊胁臂。头齿髑髅。各自分离。道人念曰。夫生有死。人物犹幻。会即有离。神逝体散。吾岂得止独不如彼乎。睹之怆然。一心得禅。或见久死体骨消灭。泥土同尘。深自惟曰。吾体方尔。一心得禅。或以闻太山汤火之毒。酷裂之痛。饿鬼饥馑积年之劳。畜生屠剥割截之苦。存之愕然。一心得禅。或见穷冻饿死。或见履非之人为王法所戮。道人念曰。斯人遭患由无道志。吾不精进必复如彼也。一其心得禅。深惟内观。下即为屎尿所迫。上即为寒热所胁。觉身可恶。一心得禅。或见恶岁五谷不丰。民穷为乱更相挌战。死尸纵横。睹之怆然。吾不为道必复如之。一其心得禅。睹盛有衰荣财难保。少壮有老病寿犹电光。忆之愕然。一其心得禅。念佛巍巍相难双矣。皆由清净致为众祐。存之欣然。一其心得禅。念经深义。沙门高行。一其心得禅。惟身行善。前后积德。一其心得禅。惟愚所求违佛明法劳而益罪。诸天处世守戒奉斋。自致升天荣寿无量。一其心得禅。受佛深经反覆思之。为众训导。中心欢喜。一其心得禅。存忆众生有成辄坏。坏皆苦痛。惟之怆然。一其心得禅。众生之性莫能自保。来始之变。道人自惧。命尽卒至。或堕恶道。视世荣乐真伪如梦。志重醒悟。一其心得禅。诸食入口与涕唾浇灒。外好内臭化成屎尿。忆之可恶。一其心得禅。儿在母腹。初如凝粥。以渐长大。三十八七日。身体皆成。临生之难。多危少安。既生之后。诸病并进。或一或十或五十至百年。皆当老死无免斯患。惟己亦然。一其心得禅。有存即灭。寻之无处。三界皆空。志无贪慕。悲念众生不睹佛经。邪欲所蔽无知非常。誓愿拯济。一其心得禅。志成行高。怀四等心愍育众生。犹若慈母哀护幼儿。儿随辈熙戏。母以慈心行索。睹儿为泥尘所污。饥渴啼呼。睹儿若兹。悲泪抱归。洗浴衣食。身康心悦。慈母欢喜。爱摄徘徊不舍如前。道人慈悲爱护众生。踰彼慈母。教天下人蜎飞蚑行蠕动之类。奉佛睹经。亲沙门众。采执佛戒怀而行之。远离三恶。心念善。口言善。身行善。仰上三恶。永兴三善。长不令更太山．地狱．饿鬼．畜生穷苦险处。安以无极之福堂。寻复追诲。惧其处福为之憍荡。恣纵恶心还处三涂。亦荣禄之祸。非常苦空之变以诫之也。劝取无为。如彼慈母摄护之意也。思十六事。一其心得禅。何谓十六。喘息长短即自知。喘息动身即自知。喘息微着即自知。喘息快不快即自知。喘息止走即自知。喘息欢戚即自知。自惟万物无常喘息自知。万物过去不可追得喘息自知。内无所思弃捐所惟喘息自知。放弃躯命不弃躯命喘息自知。道人深思。有是即得是无是不得是。夫生必有老死之患。魂灵不灭即更受身。不生即无老。不老即无死。念是一其心得禅。道人以眼观世生死。但以十二因缘。念此一其心得禅。道人以五事自观形体。一曰自观面类数变。二曰苦乐数移。三曰志意数转。四曰形体数异。五曰善恶数改。是谓五事。数有变异犹如流水前后相及。念此一其心得禅。道人念禅当云何。目见死人自头至足。谛思熟视存想着心。行坐卧起饭饮万役。常念着心以固其志。得禅自在所念。譬如人炊数斛米饭欲知熟未。直取一米捻[〦/(火*羊*火)/火]视之。一米熟者明余者皆熟。道志若兹。心之回走。犹水之流。道人直念一事。心停意净。应仪真道。灭度可得。第一之禅。欲得应仪可得不。曰中有得者有不得者。何行能得。何行不得。于一禅中。有念有爱道则不成。天地无常。虚空难保。尽内秽垢。无贪爱念。志净如斯。应真可得。二三至四。执心当如一禅。志存一禅未得应仪。命终可趣。即上七天受寿一劫。在二禅终上十一天受寿二劫。处三禅终上十五天受寿八劫。处四禅终上十九天寿十六劫。道人自观内体恶露都为不净。发肤髑髅皮肌。眼瞬涕唾。筋脉肉髓。肝肺肠胃。心胆脾肾。屎尿脓血。众秽共合乃成为人。犹若以囊盛五谷也。有目潟囊。分别视之。种种各异。明人如此内观其身。四大种数各自有名都为无人。以无欲观乃睹本空。一其心得禅。道人深观别身四大。地水火风。发毛骨齿。皮肉五藏。斯即地也。目泪涕唾。脓血汗肪。髓脑小便。斯即水也。内身温热主消食者。斯即火也。喘息呼吸。斯即风也。譬如屠儿杀畜刳解别作四分具知委曲。道人内观分别四大。此地彼水。火风俱然。都为无人。念之志寂。一其心得禅。道人自觉喘息长短。迟疾巨细皆别知之。犹人削物自知深浅。念息如此。一其心得禅。菩萨禅度无极一心如是

    （七七）

太子出游。王敕国内无令众秽当彼王道。太子出城。第二天帝。化为老人。当其车前。头白背偻。倚杖羸步。太子曰。斯人何乎。御使对曰。老人矣。何谓为老。曰。四大根熟。余命无几。太子曰。吾后亦当老乎。对曰。自古有老无圣免兹。太子曰。吾谓尊荣与凡有异。而俱不免。荣何益己。还宫存之。一心得禅。王问仆曰。太子出游观国喜乎。对曰。道观老叟。存世非常。心不为欣。王惧去国。重益乐人。惑之以荣华。乱之以众音。欲坏其道意令守尊位也。后复出游。王重敕曰。无令羸老在道侧也。前释复化为病人。体疲气微。肉尽骨立。恶露涂身。倚在门侧。曰。斯复何人。对曰。病人也。曰。何谓为病。饮食不节。卧起无常。故获斯病。或愈或死。曰。吾亦饮食不节。卧起无常。当更病乎。对曰。有身即病。无免斯患。太子曰。吾不免患。后必如之。还宫存之。一心入禅。后出。帝释复化为死人。舁担建旐。哀恸塞路。曰。斯复何人。对曰。死人。何谓为死。命终神迁。形骸分散。长与亲离。痛夫难处。太子曰。吾亦然乎。对曰。上圣之纯德。无免斯患。回车还宫。一心入禅。后复出游。之王田庐。坐树下睹耕犁者。反土虫出。或伤或死。鸟追食之。心中怆然。长叹曰。咄众生扰扰。痛焉难处。念之怅如。一心入禅。时日盛出照太子身。树为低枝不令日炙。王寻所之。遥睹无上圣德之灵。悲喜交集。不识投身。稽首为礼。太子亦俱稽首于地。父子辞毕。王还于宫。太子一心入禅。菩萨禅度无极一心如是

    （七八）

太子初生。王令师相。师曰。处国必为飞行皇帝。捐国作沙门者。当为天人师也。王兴三时殿。春夏冬各自异殿。殿有五百妓人。不肥不瘦。长短无诃。颜华鲜明。皆齐桃李。各兼数伎。姿态倾贤。以乐太子。殿前列种甘果。华香苾芬。清净浴池。中有杂华。异类之鸟。鸣声相和。宫门开闭闻四十里。忠臣卫士徼循不懈。警备之鸟。鵁鶄鸳鸯惊鸣相属。太子年十七无经不通。师更拜受。王为纳妃。妃名裘夷。容色之华。天女为双。力势顿却六十巨象。至年十九。太子都合诸妓凡千五百人。共处一殿。极其伎乐。欲令疲卧可得舍去。天令乐人皆卧无知。太子靖思视诸伎人。犹木梗人。百节皆空。中如竹节。手足垂地。涕泪流出。口唾污颊。伏鼓乱头。乐人皆著名珰垂悬步摇华光。珠玑璎珞琨环杂巧。罗縠文绣上服御衣。琴瑟筝笛。笳箫乐器。纵横着地。警备之鸟及守卫者。顿瞑无识。太子以无蔽之眼遍观众身。还观其妃。头发髑髅。骨齿爪指。皮肤肌肉。脓血髓脑。筋脉心胆。脾肾肝肺。肠胃眼窌。屎尿涕唾。内视犹枯骨。外视犹肉囊。无一可贵。不净臭处睹之存忆令人吐逆。犹蓝假面文彩衣之熏香其表。以屎尿脓血满着其内。愚者信其表。明者睹其内。远之万里犹复闭目也

太子睹之。若幻难可久保。处世假借。必当还主。卧者纵横。犹如死尸。愈不乐焉。一心得禅。从禅觉。仰视沸星。夜已向半。诸天侧塞。叉手作礼。华香众乐举头无量。太子睹诸天稽首。即说经曰。淫泆最恶。令人狂醉。谤正叹邪。以瞑为明。是故诸佛辟支佛阿罗汉。不誉为善。当疾远之。反覆思惟。呼车匿曰。疾被鞬陟。重自惟曰。城门开闭闻四十里。云如之何。诸天佥曰敬诺。世尊。吾等御门令其无声。宫人无知。马蹄寂然不闻微声。太子上马。百亿帝释四百亿四大天王。天龙鬼神翼从导引。平治涂路。天乐咏歌。无上巍巍吾生遇哉。得睹灵辉消心尘劳。永世不衰。痛夫八难远尊可哀。重曰。遇哉吾等偶谐。马始出门。门即有声。马哽咽悲鸣。泪流交颊。诸天[袖-由+厭]王。一国无知。所以然者。欲令太子早得佛道。太子弃金轮王七宝之位。忍众苦度众生。菩萨禅度无极一心如是

    （七九）

太子未得道时。取地槀草。于树下叉手正坐。弃众垢念。清其心。一其志。自念曰。今日为始。肌筋枯腐。于此不得佛者。吾终不起。菩萨即得一禅。二三至四禅。即于一夜得一术阇。知无数劫父母兄弟妻子九族。二夜之中得二术阇。自知无数劫贫富贵贱长短白黑。众生心中有念无念得无不知。三夜之中得三术阇。三毒都灭。夜向明时。佛道成矣。深自思曰。吾今得佛。甚深甚深难知难了。微中之微妙中之妙也。今佛道成得无不知。起至龙水所。龙名文邻。文邻所处。水边有树。佛坐树下曰。昔者锭光佛授吾尊决。当为释迦文佛。真如所闻。吾今得佛矣。自无数劫来。布施．持戒．忍辱．精进．禅定．明度。积功之愿。始今得极尊。作善福归不亡我功。佛适念之。便入禅度无极。佛在水边。光明彻照龙所居处。龙睹光影。鳞甲皆起。龙尝见三佛。拘娄秦佛。拘那鋡牟尼佛。迦叶佛。三佛得道。皆在此坐。明悉照龙所居。龙睹光明念曰。斯光与前三佛光影齐同。世间得无复有佛乎。龙大欢喜。出水左右顾视。睹佛坐树下。身有三十二相。紫磨金色。光明奕奕过月踰日。相好端正如树有华。龙前趣佛。头面着地。绕佛七匝。身去佛四十里。以七头覆佛上。龙喜作风雨七日七夕。佛端坐不动不摇不喘不息。七日不食得佛。心喜都无有想。龙大欢喜。亦七日不食无饥渴念。七日毕风雨止。佛禅觉悟。龙化为梵志。年少鲜服。长跪叉手。稽首问曰。得无寒无热无饥无渴。功福会聚。众毒不加。处世为佛。三界特尊。岂不快哉。佛告龙曰。过去诸佛经说。众生离三恶道得为人快。处世闲居守道志快。昔者所闻今皆获快。处世怀慈不害众生快。天魔重毒皆歇快。惔怕无欲不慕荣快。于世得道为天人师。志空．不愿．无相之定。众欲之有身。还神于本无。长存之寂。永与苦绝。斯无上之快矣。龙稽首言。自今以后。自归佛归法。佛告龙。方有众圣其誓应仪欲除馑苦。亦当豫自归之。龙曰诺。自归除馑众。畜生之中归佛先化。斯龙为首。菩萨禅度无极一心如是

    （八○）

佛行得小径。其边有树佛坐其下。与千二百五十比丘俱。一心入定。有五百乘车过。佛时盛渴。告阿难曰。尔取水。吾欲饮之。曰属有五百乘车过。其水盛浊不可饮。又重敕曰。吾渴尤甚尔驶取水来。至再三。阿难曰。有溪名鸠对。清澄且美。可浴可饮。佛与阿难说斯未竟。时有一人名胞罽。师事逝心。逝心名罗迦蓝。胞罽睹佛灵辉。身色紫金。相好甚奇。古圣希有。心喜踰溢。拱手直进。稽首而曰。属有五百乘车由斯行矣。世尊宁闻见乎。曰不闻不见也。胞罽曰。世尊卧乎。曰吾坐禅得一心定。胞罽叹曰。如来无所著正真觉。玄深之定。乃至斯乎。车向者震国。躬污尘埃。志道无猗不闻不见。乾坤可动。斯志难倾。吾师在时。亦于道边树下得禅。时亦有五百乘车历其前。有人问曰。宁闻见乎。曰不闻不睹。其人曰。子时卧出乎。曰吾一其心得清净定故不闻。其人曰。罗汉道志深。乃如之乎。车历前。身污尘而不觉。其人睹彼志幽玄师事终年。胞罽曰。佛寂定无猗之志犹吾往师。自今日始终命。奉佛五戒为清信士敢履众恶。佛告胞罽。五百车声孰如雷震之响。对曰千车之声。犹不比雨之小雷。岂况激怒之霹雳乎。世尊曰。吾昔处阿谭县蓬庐之下坐。惟生死之本。暴风雨雹雷电霹雳。杀四特牛。耕者兄弟二人。其县黎民。观者甚众。吾时出经行。有一人至吾所。吾问之曰。众将何观乎。其人如事说之。人曰佛时何之。答曰。独在屋下。人曰。佛时卧乎。曰不。人曰。焉有寤而不闻乎。志道甚深。自今之后。愿师事世尊。奉五净戒为清信士。终身守真。胞罽闻之。心开结解。其喜无量。顾敕从者曰。内藏金织成衣有千领。择取妙者来。吾欲上佛。从者承命归家取来。胞罽自手以衣被佛身上。退稽首曰。自今愿世尊屈影灵。之吾乡诸清信士所。并顾下吾家。宗门巨细。各自亲身供养于佛。毕天地之寿以至恭之心。奉养天龙鬼神蜎飞蚑行蠕动之类者。不如一日饭一沙门。岂况无上正真佛乎。愿垂弘慈授吾无极之福。世尊曰大善。菩萨禅度无极道志如是

    （八一）

众祐自说。为菩萨时。名曰常悲。常悲菩萨。常流泪且行。时世无佛。经典悉尽。不睹沙门贤圣之众。常思睹佛闻经妙旨。时世秽浊。背正向邪。华伪趣利犹蛾之乐火。四等六度。永康之宅。而世废佛斯法。就彼危祸。以自破碎也。故为愁荒哀恸且行。往昔有佛名影法无秽如来王。灭度来久。经法都尽。常悲菩萨。梦见其佛为其说法云。慎无贡高。学士之行。去心恩爱之垢。无著六情之尘劳。无遗众爱毛发之大藏尔心内。诸念寂灭是为无为。菩萨从佛闻斯法。犹饿夫得甘食。其喜无量。心垢除入净定。即弃家捐妻子。入深山处闲寂。以山水果蓏自供。处山举手椎心哀号而云。吾生怨乎。不值佛世。不闻佛经。十方现在至真世尊。洞视彻听。皆一切知。恍惚仿佛晖靡不之。愿现尊灵。令吾睹佛。得闻弘摸大道极趣。哀声适讫。天神下曰。明士乃尔。莫复哀号。佛有大法。名明度无极之明。过去诸佛。今现在。甫当来皆由斯成。尔必索之诵习其文。怀识其义奉而行之。尔必得四无所畏．十种力．十八不共。身色紫金。项光无际。十方经道。尔为明主众圣之尊天人之师。应仪各佛所无有也。常悲菩萨仰视报曰。当由谁闻斯尊法乎。以何方便之何国土。厥师族名。天人报曰。尔自斯正东行。无念色痛想行识。无念苦乐善恶。耳目鼻口。身心吾我。及人往世所更。来世之事。无念地水火风空。青黄白黑都及众色。贪淫嗔恚。愚痴嫉妒。男女九族。左右前后高下迟疾。无念有佛无佛。有经道无经道。有贤圣无贤圣。空尔意绝众愿。尔之执心无违吾教。今睹明度无极圣典。常悲菩萨仰曰敬诺。终始戢之。天人重曰。精进存之。言竟忽然不现。菩萨受教。端心内净。东行索之。数日即止。深自思曰。吾宿薄祐。生不值佛。世无沙门。君臣愦愦。无知佛者明度无极。除冥尊师。去斯几里。未睹之顷。心中悲猛。举哀而行。精诚之至感于诸佛。上方佛来。飞在其前。身色紫金。相好绝圣。面若满月。项有日光。诸天翼从。宝帐华盖。作乐散华。叉手垂首。佛叹菩萨曰。善哉善哉。尔之快健。睹世希有。菩萨见佛。且喜且悲。稽首而曰。愿佛哀我断我系解吾结开吾盲愈吾病为吾说经。佛告之曰。三界皆空。夫有悉无。万物若幻。一生一灭。犹若水泡。睹世皆然。尔其思之。吾为尔说经。端心谛听。慎无忘也。自是东行二万里。有国名揵陀越。诸菩萨城也。一国之内皆是上士无凡庸人。欲为说诸菩萨之德。劫数已尽。其德有余。至尊上德菩萨名法来。于彼诸圣犹星有月。怀诸经典。其明无限。敷演明度无极之经。反覆教人。诸菩萨有受经者诵者书者定经原者。尔往见焉。必为尔师。劝尔索佛。疾驰就之。自当为尔说内外明度无极景德。常悲菩萨。闻佛叹彼菩萨名德。心入法喜。得现在定。众想都寂。悉睹诸佛为己说明度无极之德。叹己精进索佛之勋。佥曰善哉。求佛之志尔为得之。吾于往昔始发意时亦皆然也。已逝．甫来．现在诸佛。皆如尔索矣。尔必得佛济一切生也。常悲菩萨从定寤。左右顾视不复视诸佛。即复心悲流泪且云。诸佛灵耀自何所来。今逝焉如。菩萨禅度无极一心如是

    （八二）

昔有两菩萨。志清行净。内寂无欲。表如天金。去秽浊之群处山泽。凿石为室。闲居靖志。菅衣草席。食果饮泉。清净无为。志若虚空。四禅备悉得五通智。一能彻视无遐不睹。二能洞听无微不闻。三能腾飞出入无间。四能通知十方众生心中所念。五能自知无数劫来宿命所更。梵释仙圣。诸天龙鬼。靡不稽首。处山泽六十余年。悲念众生展转愚冥。不睹为恶后有重殃。约情弃欲敬奉三尊。福至响应。必获其荣。二梵志者一名题耆罗。二名那赖。题耆夜兴诵经疲极卧出。那赖时亦诵经。误蹈题耆罗首。题耆即兴而曰。谁蹈吾首者。明旦日出一竿。破尔之首为七分善乎。那赖曰。误蹈尔耳。祝誓何重。凡器不行之类。尚有相触。岂况于人共处。终年而不误失乎。尔言常诚。明旦日出。吾首必为七分矣。吾当制日不令其出。遂尔不出。五日之间。举国幽冥。炬烛相寻。众官不修。君民惶惑。会群寮请道士。王曰。日之不出。其咎安在。道士之中有五通者曰。山中道士。两有微诤。故制日令不出耳。王曰。其诤有缘乎。道士具以本未为王说之。王曰。奈之何。答曰。王率群寮民无巨细。驰诣于彼稽首和解。彼必慈和。王即有诏如道士令。诣于山泽叩头曰。国丰民宁二尊之润。而今不和率土失所。其咎在我。黎民无过。愿赦之。那赖曰。王勤晓彼意。彼意解者吾放日矣。王之题耆罗所。宣那赖旨。王即曰。令彼以泥涂其首放日。泥首即破为七分。那赖无为。王臣黎民靡不欣怿。两道士为王广陈治国。当以四等无盖之慈。劝奉五戒载十善而行。王及臣民。佥然受戒。王还国有诏曰。人无尊卑带五戒十善经。以为国政。自斯之后。王润逮草木。忠臣诚且清让。父法母仪室家各尚。守道贞信。家有孝子。众祐曰。两菩萨睹其国主不知三尊。臣民愦愦邪见自蔽。犹冥中闭目行。愍其徒死不睹佛经。故为斯变欲其睹明也。佛告诸比丘。那赖者吾身是。题耆罗者弥勒是。菩萨禅度无极一心如是

六度集经卷第七六度集经卷第八

        吴康居国沙门康僧会译

    明度无极章第六(此有九章)

    （八三）

闻如是。一时。佛在舍卫国祇树给孤独园。与千二百五十比丘俱。菩萨万人共坐。第一弟子鹙鹭子。前稽首长跪白言。车匿宿命有何功德。菩萨处家当为飞行皇帝。而劝弃国入山学道。自致为佛。拯济众生。功勋巍巍乃至灭度。唯愿世尊为现其原。佛叹曰。善哉善哉。鹙鹭子所问甚善。车匿累世功勋无量。尔等谛听。吾将说之。对曰唯然。佛言。吾昔为菩萨在尼呵遍国。其王闻人或为道升天。或为神祠升天者。王自童孺来。常愿升天未知所由。国有梵志四万余人。王现之曰。吾欲升天将以何方。耆艾对曰。善哉问也。王将欲以斯身升天耶。以魂灵乎。王曰。如斯坐欲升天也。曰当兴大祀可获之矣。王喜无量。以金银二千斤赐之。梵志获宝归。快相娱乐。宝尽议曰。令王取童男童女光华踰众者各百人。象马杂畜事各百头。先饭吾等却杀人畜。以其骨肉为陛升天。以事上闻。王曰甚善。王即命外臣疾具如之。悉闭着狱。哭者塞路。国人佥曰。夫为王者。背佛真化。而兴妖蛊。丧国之基也。梵志又曰。傥杀斯生王不获升天。吾等戮尸于市朝。其必也。重谋曰。香山之中有天王妓女。名似人形神。神圣难获。令王求之。若其不致。众事都息。吾等可无尤矣。又之王所曰。香山之中有天乐女。当得其血合于人畜以为阶陛尔乃升天。王重喜曰。不早阵之。今已四月始有云乎。对曰。吾术本末。王令国内黎庶并会。快大赏赐。酒乐备悉。今日孰能获神女乎。民有知者。曰第七山中有两道士。一名阇犁。一曰优犇。知斯神女之所处也。王曰呼来。使者奉命。数日即将道士还。王喜设酒为乐七日。曰。尔等为吾获神女来。吾其升天以国惠尔。对曰。必自勉励。退坐。寻求二月有余。经七重山乃之香山。睹大池水。纵广三十里。池边平地有大宝城。纵广起高各八十里。宝树周城曜曜光国。池中莲华华有千叶。其有五色光光相照。异类之鸟唱和而鸣。城门七重。楼阁宫殿。更相因仍。幢幡韑晔。钟铃五音。天帝处中唱人相娱。七日之后。释出游戏。于池沐浴。快乐已毕。当还升天。池边树下有圣梵志。内外无垢获五通之明。两道士进稽首曰。斯音绝世。将为谁乐。答曰。头魔王女等千余人。于斯游戏。方来修虔。尔等早退。受命退隐。议曰。斯梵志道德之灵。吾等当以何方致天女乎。唯当以蛊道结草祝[袖-由+厭]投之于水。令梵志体重天女灵歇耳。即结草投水以蛊道祝。帝释旋迈。诸天都然。唯斯天女不获翻飞。两道士入水解其上衣以缚之。女曰。尔等将以吾为。答如上说。以竹为箅行道七日。乃之王国诣宫自惧。王喜现女为之设食。慰劳道士曰。吾获升天。斯国惠尔。王之元子名难罗尸。为异国王。厥太子名须罗。先内慈仁。和明照大。初见世众生未然之事。无窈不睹。无微不达。六度高行不释于心。自誓求如来无所著正真觉道法御天人师善逝世间逮于本无。王曰。吾当升天呼皇孙辞。孙至稽首。受辞毕退就座。王曰。尔亲逮民安乎。对曰。蒙润普宁。孙曰。吾不求天女为妃者。王必杀其。傥因人以闻。王曰。吾当以其血为陛升天。孙即绝食。退寝不悦。王惧其丧即以妃焉。内外欣怿所患都歇。四月之后。梵志复闻曰。当为陷杀诸畜生以填陷中。取神女血以涂其上。择吉日祠天。王曰善哉。命诸国老群僚黎庶。当兴斯祀。皇孙闻之。怃然不悦。难梵志曰。斯祀之术出何圣典乎。答曰。夫为斯祀祚应升天。皇孙难曰。夫杀者害众生之命。害众生之命者。逆恶之元首。其祸无际。魂灵转化。更相慊怨。刃毒相残世世无休。死入太山。烧煮脯割。诸毒备毕。出或作畜生。死辄更刃。若后为人有戮尸之咎者。残杀之所由也。岂有行虐而升天者乎。梵志答曰。尔年东始。智将何逮。而难吾等。皇孙曰。吾宿命时。生梵志家连五百世。玩尔道书。清真为首。尔等巧伪。岂合经旨乎。梵志曰。子知吾道。奚不陈之。皇孙具说。梵志景则。圣趣至清。而尔等秽浊。残酷贪餮。虚以邪祀杀人众畜。饮酒淫乱。欺上穷民。令民背佛违法远贤不宗。尽财供鬼而亲饥寒。岂合圣趣沙门之高行乎。梵志等恧惭。稽首而退。孙即为祖王。陈无上正真最正觉至诚之信言。夫欲升天者。当归命三尊觉四非常。都绝悭贪殖志清净。损己济众。润逮众生。斯一也。慈愍生命。恕己济彼。志恒止足。非有不取。守贞不泆。信而不欺。酒为乱毒。孝道枯朽。遵奉十德。导亲以正。斯二矣。忍众生辱悲伤狂醉。毒来哀往。济而不害。喻以三尊。解即助喜。慈育等护。恩齐二仪。斯三矣。锐志精进。仰登高行。斯四矣。弃邪除垢。志寂若空。斯五矣。博学无盖。求一切智。斯六矣。怀斯弘德终始无尤。索为三界法王可得升天何难。若违佛慈教。崇彼凶酷。残众生命。淫乐邪祀。生即天弃。死入三涂。更相雕戮。受祸无穷。以斯元恶。庶望升天。譬违王命者冀获高位也。王曰。善哉信矣。开狱大赦。却绝诸妖。即举国宝命孙兴德。皇孙获宝都料穷民。布施七日无乏不足。布施之后。劝民持戒。率土感润。靡不遵承。天龙鬼神。佥然叹善。为雨名宝众彩诸谷。邻国慕德归化。犹众流之归海也。皇孙将妃辞亲而退。还国闭合废事相乐。众臣以闻曰。不除其妃。国事将朽矣。父王曰。祖王妻之。焉得除乎。召而闭之。妃闻恧然。飞还本居之第七山。睹优犇等告之曰。吾婿来者为吾送之。留金指镮为信。父闻妃去。遣子返国。不睹其妃。怅然流泪。护宫神曰。尔无悼焉。吾示尔路。妃在第七山。疾寻可及。皇孙闻之。即服珠衣。带剑执弓。衣光耀四十里。明日至七山。睹妃折树枝投地为识。前见两道士问曰。吾妃历兹乎。曰然。以环付之。翼从俱行。以木为桥。度彼小水。之八山上。睹四禅梵志。五体投地。稽首为礼曰。睹妃经斯乎。答曰。经兹矣。且坐须臾。吾示尔处。时天王释化为猕猴。威灵震山。皇孙大惧。梵志曰。尔无惧也。彼来供养。猕猴睹三道士。疑住不前。梵志曰进。猕猴即进。以果供养。梵志受之。四人共享。谓猕猴曰。将斯三人至似人形神所。曰。斯何人令之升天乎。梵志曰。国王太子开士之元首者。方为如来无所著正真道最正觉道法御天人师。众生当蒙其泽得还本无。猕猴叹曰。善哉。开士。得佛吾乞为马。优犇二人。一愿为奴。一愿为应真。开士曰大善。即俱升天。道有缘一觉五百人。俱过稽首。遣猕猴还取华散诸佛上。愿曰。令吾疾获为正觉。将导众生灭生死神还于本无。三人又如前愿。俱为诸佛稽首而去。到似人形神城门之外。猕猴稽首而退。三人俱坐。时有青衣出汲水。开士问曰。尔以水为。答曰。给王女浴。开士脱指环投其水中。天女睹环。即止不浴。启其亲曰。吾夫相寻。今来在兹。亲名头摩。喜而疾出。与之相见。开士稽首为婿之礼。两道士稽首而退。王请入内。手以女授。侍女千余。天乐相娱。留彼七年。存亲生养。言之哽咽。辞退归国。天王曰。斯国众诸。今以付子。而去何为。开士又辞如前。王曰。且留七日。尽乐相娱。七日之后有大神王。诣天王所贺曰。亡女既归。又致圣婿。天王曰。吾女微贱获圣雄之婿。思归养亲。烦为送之。鬼王敬诺。即以天宝为殿。七层之观众宝天乐世所希睹。鬼王掌奉送着本土。稽首而退。开士睹亲。虔辞备悉。祖王喜而禅位焉。天女鬼龙靡不称善。大赦众罪。空国布施。四表黎庶。下逮众生。济其穷乏。从心所欲。众生踊跃靡不咨嗟。叹佛仁化润过天地。八方慕泽入国。若幼孩之依慈母。祖王寿终即生天上。佛告鹙鹭子。皇孙者我身是。四禅梵志者鹙鹭子是。优犇者今目连是。阇梨者今车匿是。天帝释者揵德是。父王者迦叶是。祖王者今白净王是。母者吾母舍妙是。妃者俱夷是。菩萨累载以四等弘慈。六度无极。拯济众生。难为筹算。佛说经竟。诸菩萨四辈弟子。天龙鬼神及质谅神。靡不欢喜。作礼而去

    （八四）遮罗国王经

昔者。遮罗国王。嫡后无嗣。王甚悼焉。命曰。尔归女宗。以求有嗣之术。还吾不尤也。后泣辞退。誓命自捐。投陨山险。遂之林薮。天帝释感曰。斯王元后。故世吾姐也。今以无嗣捐躯山险。怆然愍之。忽尔降焉。以器盛果授之曰。姐。尔吞斯果。必有圣嗣。将为世雄。若王有疑。以器示之。斯天王神器明。证之上者。后仰天吞果。忽然不睹天帝所之。应则身重。还宫睹王。具以诚闻。时满生男。厥状甚陋。睹世希有。年在龆龀。聪明博畅。智策无俦。力能躃象。走攫飞鹰。舒声响震若师子吼。名流遐迩。八方咨嗟。王为纳邻国之女。厥名月光。端正妍雅。世好备足。次有七弟。又亦姝好。后惧月光恶太子状。讹曰。吾国旧仪。家室无白日相见。礼之重也。妃无失仪矣。对曰敬诺。不敢替尊教。自斯之后。太子出入未尝别色。深惟本国与七国为敌。力诤无宁。兆民呼嗟。吾将权而安之。心自惟曰。吾体至陋。妃睹必迈。迈则天下康兆民休矣。欣而启后欲一睹妃观厥仪容。后曰。尔状丑矣。妃容华艳。厥齐天女。觉即舍迈。尔终为鳏矣。太子重辞。后愍之。即顺其愿。将妃观马。太子佯为牧人。妃睹之曰。牧人丑乎。后曰。斯先王牧夫矣。后将观象。妃又睹焉。疑之曰。吾之所游辄睹斯人。将是太子乎。妃曰。愿见太子之光容。后即权之。令其兄弟出游行国。太子官僚翼从侍卫。后妃观之。厥心微喜。后又入苑。太子登树。以果掷背。妃曰斯是太子定矣。夜伺其眠。默以火照。睹其姿状。惧而奔归。后忿曰。焉使妃还乎。对曰。妃迈天下泰平之基。民终宁其亲矣。拜辞寻之。至妃国佯为陶家。赁作瓦器。器妙绝国。陶主睹妙。赍以献王。王获器喜。以赐小女。传现诸姐。月光知婿之所为。投地坏焉。又入城赁染众彩。结其一疋为众奇巧。杂伎充满睹世希见。染家欣异。又以献王。王重悦之。以示八女。月光识焉。捐而不睹。又为大臣赁养马。马肥又调。曰。尔悉有何伎乎。对曰。太官众味余其备矣。臣令为馔以献大王。王曰。孰为斯食臣如实对。王命为太官。监典诸肴膳。以羹入内供王八女。欲致权道佯覆沃身。诸女惊惧。月光不眄。天帝释喜叹曰。菩萨忧济众生乃至于兹乎。吾将权而助之焉。挑七敌国使会女都。尔乃兆民元祸息矣。化为月光父王手书以月光妻之。七国兴礼造国亲迎。俱会相劳翔兹何为。各云娉娶女名月光。讼之纷纷。各出手书。厥怨齐声。当灭尔嗣。其为不忒遣使还书。佥然诘曰。以尔一女弄吾七国。怨齐兵盛。尔国丧在乎今矣。父王惧曰。斯祸弘矣。将宿行所招乎。谓月光曰。尔为人妃。若婿明愚吉凶好丑。厥由宿命。孰能禳之。而不贞一尽孝奉尊。薄婿还国。祸至于兹。吾今当七分尔尸以谢七王耳。月光泣曰。愿假吾命漏刻之期。募求智士。必有能却七国之患者也。王即募曰。孰能禳斯祸者。妻以月光。育以原福。太子曰。疾作高观。吾其禳之。观成。太子权病躇步倒地。须月光荷负。尔乃却敌矣。月光惶灼惧见屠戮。扶胳登观。仅能立焉。太子高声谓七国王。厥音远震若师子吼。喻以佛教。为天牧民当以仁道。而今兴怒。怒盛即祸着。祸着即身丧。夫丧身失国。其由名色乎。七国师雄靡不尸跄者。斯须而稣。欲旋本土。太子启王。婚姻之道莫若诸王矣。何不以七女嫡彼七王子婿蕃屏。王元康矣。臣民休矣。亲获养矣。王曰善哉。斯乐大矣。遂命七王以女妻之。八婿礼丰。君民欣欣。于斯王逮臣民。始知太子月光之旧婿。即选良辅武士翼从。各令还国。九国和宁。兆民抃舞。佥然赞叹曰。天降吾父夫圣人权术非凡所照。德聚功成尔乃炅然无复讥谤。还国有年。大王崩殂。太子代位太赦众罪。以五戒六度八斋十善。教化兆民。灾[卄/(阿-可+辛)/女]都息。国丰众安。大化流行。皆奉三尊。德盛福归。众病消灭。颜影韑韑。踰彼桃华。所以然者。菩萨宿命室家俱耕。令妻取食。望睹妻还。与一辟支佛俱。行隐山岸。久久而不至。疑心生焉。兴忿执锄。欲往捶之。至见其妻以所食分。供养沙门退叉手立。沙门食竟抛钵虚空。光明暐晔。飞行而退。婿心悔愧。念妻有德乃致斯尊。吾有重愚将受其殃。即谓妻曰。尔供养福吾当共之。余饭俱食尔无訧也。至其命终各生王家。妻有淳慈之惠。生而端正。婿先恚而后慈故。初丑而后好也。佛告诸比丘。夫人作行。先惠而后夺。后世初生豪富长即贫困。初夺后惠。后世受之。先贫贱而后长富贵。太子者是我身也。妻者俱夷是。父王者白净王是。母者吾母舍妙是。天帝释者弥勒是。开士世世忧念众生拯济涂炭。菩萨普智度无极行明施如是

    （八五）菩萨以明离鬼妻经

昔者菩萨。时为凡人。年十有六。志性开达。学博睹弘。无经不贯练。精深思众经道术。何经最真。何道最安。思已喟然而叹曰。唯佛经最真无为最安。重曰。吾当怀其真处其安矣。亲欲为纳妻。怅然而曰。妖祸之盛莫大于色。若妖蛊臻。道德丧矣。吾不遁迈。将为狼吞乎。于是遂之异国力赁自供。时有田翁。老而无嗣。草行获一女焉。颜华绝国欣育为嗣。求男为偶。遍国无可。翁赁菩萨积有五年。观其操行。自微至着。中心嘉焉曰。童子。吾居有足。以女妻尔。为吾嗣矣。女有神德。惑菩萨心。纳之无几。即自觉曰。吾睹诸佛明化。以色为火。人为飞蛾。蛾贪火色。身见烧煮。斯翁以色火烧吾躬。财饵钓吾口。家秽丧吾德矣。夜默遁迈。行百余里。依空亭宿。宿亭人曰。子何人乎。曰吾寄宿。亭人将入。睹妙床蓐众珍光目。有妇人颜似己妻。惑菩萨心。令与之居积有五年。明心觉焉。曰淫为蠾虫残身危命者也。吾故驰隐衰又逢焉。默而疾迈。又睹宫宝妇人如前。复惑厥心与居十年。明心觉焉曰。吾殃重矣。奔而不免。深自誓曰。终不寄宿。又复遁逃。遥睹大屋。避之草行。守门者曰。何人夜行。答曰。趣及前[阿-可+聚]。曰有禁无行。内人呼前所睹如上。妇曰。自无数去誓为室家。尔走安之。菩萨念曰。欲根难拔。乃如之乎。即兴四非常之念曰。吾欲以非常．苦．空．非身之定灭三界诸秽。何但尔垢而不能殄乎。兴斯四念。鬼妻即灭。中心炅如。便睹诸佛处己前立。释空．不愿无想之定。受沙门戒为无胜师。菩萨普智度无极行明施如是

    （八六）儒童受决经

昔者菩萨。生钵摩国。时为梵志名曰儒童。白师学问。仰观天文。图谶众书。闻见即贯。守真崇孝。国儒嘉焉。师曰。尔道备艺足。何不游志教化始萠乎。对曰。宿贫乏货无以报润。故不敢退也。母病尤困无以医疗。乞行佣赁以供药直。师曰。大善。稽首而退。周旋近国。睹梵志五百人。会讲堂施高座。华女一人银钱五百。升坐高座众儒共难。睹博道渊者女钱贡之。菩萨临观。睹其智薄。难即辞穷。谓众儒曰。吾亦梵志之子可豫议乎。佥然曰可。即升高座。众儒难浅而答道弘。问狭而释义广。诸儒曰。道高明遐者可师焉。佥降稽首。菩萨辞退。诸儒俱曰。斯虽高智然异国之士。不应纳吾国之女也。益以钱赠焉。菩萨答曰。道高者厥德渊。吾欲无欲之道。厥欲珍矣。以道传神。以德授圣。神圣相传。影化不朽。可谓良嗣者乎。汝欲填道之原伐德之根。可谓无后者乎。说毕即退。众儒恧然而有耻焉。女曰。彼高士者即吾之君子矣。褰衣徒步寻厥迹涉诸国。力疲足疮。顿息道侧。到钵摩国。王号制胜。行国严界。睹女疲息。问。尔何人为道侧乎。女具陈其所由。王喜其志。甚悼之焉。王命女曰。寻吾还宫。以尔为女。女曰。异姓之食可徒食乎。愿有守职即从大王。王曰。尔采名华供吾饰也。女即敬诺。从王归宫。日采名华以供王用。儒童还国睹路人扰扰平填墟扫地秽。问行人曰。黎庶欣欣将有庆乎。答曰。定光如来无所著正真道最正觉道法御天人师。将来教化故众为欣欣也。儒童心喜寂而入定。心净无垢睹佛将来。道逢前女采华挟瓶。从请华焉得华五枚。王后庶人皆身治道。菩萨请地少分。躬自治之。民曰。有余小溪。而水湍疾。土石不立。菩萨曰。吾以禅力下彼小星填之可乎。又念曰。供养之仪以四大力苦躬为善。即置星辇石。以身力填之。禅力住焉。余微淹堑。而佛至矣。解身鹿皮衣着其湿地。以五华散佛上。华罗空中。若手布种根着地生也。佛告之曰。后九十一劫。尔当为佛。号曰能仁如来无所著正真道最正觉道法御天人师。其世颠倒。父子为仇。王政伤民犹雨众刃。民虽避之难免其患矣。尔当于彼拯济众生。时获度者难为筹算。儒童心喜。踊在虚空。去地七仞。自空来下。以发布地。令佛踏之。世尊跨毕。告诸比丘。无踏斯土。所以然者。受决之处。厥尊无上。有智之士峙刹于兹。与受决同。诸天佥然。齐声而云。吾当作刹。时有长者子。名曰贤干。以微柴插其地曰。吾刹已立矣。诸天顾相谓曰。凡庶竖子。而有上圣之智乎。即辇众宝。于上立刹。稽首白言。愿我得佛教化若今。今所立刹。其福云何。世尊曰。儒童作佛之时。尔当受决矣。佛告鹙鹭子。儒童者我身是。卖华女者今俱夷是。长者子者今座中非罗余是。非罗余即稽首佛足。佛授其决。后当为佛。号曰快见。佛说经竟。诸四辈弟子。天人龙鬼。靡不欢喜。稽首而去。菩萨普智度无极行明施如是

    （八七）摩调王经

闻如是。一时众祐在无夷国。坐于树下。颜华韑韑。有踰紫金。欣然而笑。口光五色。当时见者靡不踊豫。咸共叹曰。真所谓天中天者也。阿难整服稽首而曰。众祐之笑。必欲济度众生之冥也。众祐曰。善哉实如尔云。吾不虚笑。即兴法也。尔欲知笑意不乎。阿难对曰。饥渴圣典诫无饱足也。众祐曰。昔有圣王。名曰摩调。时为飞行皇帝典四天下。心正行平。民无窃怨。慈悲喜护。意如帝释。时民之寿八万岁也。帝有七宝。紫金转轮。飞行白象。绀色神马。明月神珠。玉女圣妻。主宝圣臣。典兵圣臣。帝有千子。端正仁靖。明于往古。预知未然。有识之类靡不敬慕。帝欲游观东西南北。意适存念。金轮处前。随意所之。七宝皆然。飞导圣王。天龙善神靡不防卫。散众宝华。称寿无量。帝敕近臣主巾栉者。尔其见吾头发生白即当以闻。夫发白色毁死之明证。吾欲捐秽世流俗之役。就清净淡泊之行。近臣如命。后见发白。即以上闻。帝心欣然。召太子曰。吾头生白。白者无常之证信矣。不宜散念于无益之世。今立尔为帝典四天下。臣民系命于尔。尔其愍之。法若吾行。可免恶道。发白弃国必作沙门。立子之教四等五戒十善为先。明教适毕。即捐国土。于此庐地树下。除须发着法服作沙门。群臣黎庶哀慕躃踊。悲哭感结。摩调法王子孙相继千八十四世。圣皇正法末后欲亏。摩调圣王复舍天上以魂神下。从末世王生。亦为飞行皇帝。号名南。正法更兴。明敕宫中皇后贵人。令奉八戒月六斋。一当慈恻爱活众生。二慎无盗富者济贫。三当执贞清净守真。四当守信言以佛教。五当尽孝酒无历口。六者无卧高床绣帐。七者晡冥食无历口。八者香华脂泽。慎无近身。淫歌邪乐无以秽行。心无念之。口无言矣。身无行焉。敕诸圣臣导行英士下逮黎民。人无尊卑令奉六斋。玩读八戒带之着身。日三讽诵。孝顺父母。敬奉耆年。尊戴息心。令诣受经。鳏寡幼弱乞儿给救。疾病医药衣食相济。苦乏无者令诣宫门求所不足。有不顺化者重徭役之。以其一家处于贤者。五家之间令五化一家。先顺者赏。辅臣以贤不以贵族。自王明法施行之后。四天下民。慈和相向。杀心灭矣。应得常让。夜不闭门。贞洁清净。非妻不欲。一不言二。出教仁恻。睹不常诚。辞不华绮。见彼吉利。心喜言助。大道化行。凶毒消灭。信佛信法信沙门。言无复疑结。南王慈润。泽无不至。八方上下靡不叹德。第二天帝及四天王。日月星辰。海龙地祇。日共讲议。世间人王。四等慈惠。恩之所至过于诸天。天帝释告诸天曰。宁欲见南王不乎。诸天曰。积年之愿。实如明教。帝释即如伸臂之顷。至南王慈惠殿上。见南王曰。圣王盛德。诸天饥渴思欲相见。无日不愿。圣王岂欲见忉利天。其上自然无愿不有。南王曰善。思欲游戏。帝释还彼呼御者名曰摩娄。以吾所乘千马宝车迎南王来。御者承命。以天车迎南王。车至止于阙下。群臣黎庶靡不愕然。斯圣王瑞叹未曾有。更相宣称。率土咸欢。我王普慈润逮众生。月六斋八戒自修。又以教民。斯德重矣。故令天帝敬爱来迎也。南王升车。车马俱飞。徐徐徘徊欲民具见。王告御者。且将吾观恶人二道地狱饿鬼烧煮拷掠受其宿罪之处。御者如命毕乃上天。帝释欢喜下床出迎曰。劳心经纬忧济众生。四等六度菩萨弘业。诸天思欲相见。帝释自前。把臂共坐。南王容体。更变香洁。颜光端正与释无异。即作名乐。其音无量。散宝华香。非世所睹。帝释重曰。慎无恋慕世间故居。天上众欢。圣王之有也。南王志在教化愚冥。灭众邪心令知三尊。答帝释曰。如借人物会当还主。今斯天座非吾常居。暂还世间教吾子孙。以佛明法正心治国。令孝顺相承戒具行高。放舍人身上生天上。与释相乐。佛告阿难。南王者吾身是也。子孙相传千八十四世。立子为王。父行作沙门。阿难欢喜。稽首而曰。众祐慈愍众生。恩润乃尔。功德不朽。今果得佛。为三界中尊。诸天仙圣靡不宗敬。诸比丘欢喜作礼而去

    （八八）阿离念弥经

闻如是。一时佛在舍卫国优梨聚中。时诸比丘。中饭之后坐于讲堂。私共讲议。人命致短。身安无几。当就后世。天人众物无生不死。愚闇之人。悭贪不施。不奉经道。谓善无福。恶无重殃。恣心快志。恶无不至。违于佛教。后悔何益。佛以天耳。遥闻诸比丘讲议非常无上之谈。世尊即起至比丘所。就座而坐。曰。属者何议。长跪对曰。属饭之后。共议人命恍惚不久当就后世。对如上说。世尊叹曰。善哉善哉甚快。当尔弃家学道志当清洁。唯善可念耳。比丘坐起当念二事。一当说经。二当禅息。欲闻经不。对曰唯然。愿乐闻之。世尊即曰。昔有国王名曰拘猎。其国有树。树名须波桓树。围五百六十里。下根四被八百四十里。高四千里。其枝四布二千里。树有五面。一面王及宫人共食之。二面百官食之。三面众民食之。四面沙门道人食之。五面鸟兽食之。其树果大如二斗瓶。味甘如蜜。无守护者亦不相侵。时人皆寿八万四千岁。都有九种病。寒热饥渴大小便利爱欲食多年老体羸。有斯九病。女人年五百岁乃行出嫁。时有长者名阿离念弥。财贿无数。念弥自惟。寿命甚促。无生不死。宝非己有。数致灾患。不如布施以济贫乏。世荣虽乐无久存者。不如弃家捐秽浊。执清洁被袈裟作沙门。即诣贤众受沙门戒。凡人见念弥作沙门。数千余人。闻其圣化皆觉无常。有盛即衰。无存不亡。唯道可贵。皆作沙门。随其教化。念弥为诸弟子说经曰。人命致短。恍惚无常。当弃此身就于后世。无生不死。焉得久长。是故当绝悭贪之心。布施贫乏。捡情摄欲。无犯诸恶。人之处世命流甚迅。人命譬若朝草上露须臾即落。人命如此。焉得久长。人命譬若天雨堕水泡起即灭。命之流疾有甚于泡。人命譬若雷电恍惚。须臾即灭。命之流疾有甚雷电。人命譬若以杖捶水。杖去水合。命之流疾有甚于此。人命譬若炽火上炒少膏着中。须臾燋尽。命之流去疾于少膏。人命譬若织机经缕。稍就减尽。天命日夜耗损若兹。忧多苦重。焉得久长。人命譬若牵牛市屠。牛一迁步。一近死地。人得一日犹牛一步。命之流去又促于此。人命譬若水从山下。昼夜进疾无须臾止。人命过去有疾于此。昼夜趣死。进疾无住。人处世间甚勤苦多忧念。人命难得。以斯之故。当奉正道。守行经戒无得毁伤。布施穷乏。人生于世无不死者。念弥教诸弟子如斯。又曰。吾弃贪淫嗔恚愚痴歌舞伎乐睡眠邪僻之心。就清净心。远离爱欲。捐诸恶行。内洗心垢。灭诸外念。睹善不喜。逢恶不忧。苦乐无二清净其行。一心不动得第四禅。吾以慈心教化人物。令知善道升生天上。悲怜伤愍恐其堕恶。吾见四禅及诸空定。靡不照达。其心欢喜。以其所见教化万物。令见深法。禅定佛事。若有得者亦助之喜。养护万物如自护身。行此四事其心正等。眼所受见粗好诸色。其耳所闻叹音骂声。香熏臭秽美味苦辛。细滑粗恶。可意之愿。违心之恼。好不欣豫。恶不怨恚。守斯六行。以致无上正真之道。若曹亦当行斯六行。以获应真之道。念弥者三界众圣之尊师也。智慧妙达无窈不明矣。其诸弟子虽未即得应真道者。要其寿终皆生天上。心寂志寞尚禅定者皆生梵天。次生化应声天。次生不憍乐天。次生兜术天。次生炎天。次生忉利天。次生第一天上。次生世间王侯之家。行高得其高。行下得其下。贫富贵贱。延寿夭逝。皆由宿命。奉念弥戒无唐苦者。念弥者是我身。诸沙门仂行精进。可脱于生老病死忧恼之苦。得应真灭度大道。不能悉行可得不还．频来．沟港之道也。明者深惟。人命无常。恍惚不久。才寿百岁。或得不得。百岁之中凡更三百时。春夏冬月各更其百也。更千二百月春夏冬节各更四百月。更三万六千日。春更万二千日。夏暑冬寒各万二千日。百岁之中一日再饭。凡更七万二千饭。春夏冬日各更二万四千饭也。并除其为婴儿乳哺未能饭时。傥懅不饭。或疾病。或嗔恚。或禅或斋。或贫困乏食之时。皆在七万二千饭中。百岁之中夜卧除五十岁。为婴儿时除十岁。病时除十岁。营忧家事及余事除二十岁。人寿百岁才得十岁乐耳。佛告诸比丘。吾已说人命说年说月说日饭食寿命。吾所当为诸比丘说者皆已说之。吾志所求皆已成也。汝诸比丘志愿所求亦当卒之。当于山泽若于宗庙。讲经念道无得懈惰。快心之士后无不悔矣。佛说经已。诸比丘无不欢喜。为佛作礼而去

    （八九）镜面王经

闻如是。一时佛在舍卫国祇树给孤独园。众比丘以食时持应器入城求食。而日未中。心俱念言。入城甚早。我曹宁可俱到异学梵志讲堂坐须臾乎。佥然曰可。即俱之彼。与诸梵志更相劳来。便就座坐。是时梵志自共争经。生结不解。转相谤怨。我知是法。汝知何法。我所知合于道。汝所知不合道。我道法可施行。汝道法难可亲。当前说说着后。当后说反前说。多法说非。与重担不能举。为汝说义不能解。汝空知汝极无所有。汝迫复何。对以舌戟。转相中害。被一毒报以三。诸比丘。闻子曹恶言如是。亦不善子曹言。不证子曹正。各起坐到舍卫求食。食竟藏应器。还到祇树。为佛作礼。悉坐一面如事说之。念是曹梵志。其学自苦。何时当解。佛告比丘言。是曹异学非一世痴冥。比丘。过去久远。是阎浮提地有王。名曰镜面。讽佛要经。智如恒沙。臣民多不诵。带锁小书。信萤灼之明。疑日月之远见。目瞽人以为喻。欲使彼舍行潦游巨海矣。敕使者。令行国界取生盲者皆将诣宫门。臣受命行。悉将国界无眼人到宫所。白言。已得诸无眼者。今在殿下。王曰。将去以象示之。臣奉王命。引彼瞽人将之象所。牵手示之。中有持象足者。持尾者。持尾本者。持腹者。持胁者。持背者。持耳者。持头者。持牙者。持鼻者。瞽人于象所争之纷纷。各谓己真彼非。使者牵还。将诣王所。王问之曰。汝曹见象乎。对言我曹俱见。王曰。象何类乎。持足者对言。明王象如漆筒。持尾者言如扫帚。持尾本者言如杖。持腹者言如鼓。持胁者言如壁。持背者言言如高机。持耳者言如簸箕。持头者言如魁。持牙者言如角。持鼻者对言。明王。象如大索。复于王前共讼言。大王。象真如我言。镜面王大笑之曰。瞽乎瞽乎。尔犹不见佛经者矣。便说偈言

  今为无眼曹　　空诤自谓谛
  睹一云余非　　坐一象相怨

又曰。夫专小书。不睹佛经汪洋无外。巍巍无盖之真正者。其犹无眼乎。于是尊卑并诵佛经。佛告比丘。镜面王者即吾身是。无眼人者即讲堂梵志是。是时子曹无智。坐盲致诤。今诤亦冥。坐诤无益。佛是时具捡此卷。令弟子解。为后作明。令我经道久住。说是义足经

  自冥言是彼不及　　着痴日漏何时明
  自无道谓学悉尔　　倒乱无行何时解
  常自觉行尊行　　自闻见行无比
  已堕系世五宅　　自可绮行胜彼
  抱痴住望致善　　以邪学蒙得度
  所见闻谛受思　　虽持戒莫谓可
  见世行莫悉随　　虽黠念亦彼行
  与行等亦敬持　　莫生想不及过
  是以断后亦尽　　亦弃想独行得
  莫自知以致黠　　虽见闻但行观
  悉无愿于两面　　胎亦胎合远离
  亦两处无所住　　悉观法得正止
  意受行所见闻　　所邪念小不想
  慧观法意见意　　从是得舍世空
  自无有何所待　　本行法求义谛
  但守戒未为慧　　度无极终不还

    （九○）察微王经

昔者菩萨为大国王名曰察微。志清行净唯归三尊。禀玩佛经靖心存义。深睹人原始。自本无生。元气强者为地。软者为水。暖者为火。动者为风。四者和焉识神生焉。上明能觉。止欲空心还神本无。因誓曰。觉不寤之畴。神依四立。大仁为天。小仁为人。众秽杂行为蜎飞蚑行蠕动之类。由行受身。厥形万端。识与元气微妙难睹。形无系发。孰能获把。然其释故禀新终始无穷矣。王以灵元化无常体。轮转五涂绵绵不绝。释群臣意。众闇难寤犹有疑焉。曰。身死神生。更受异体。臣等众矣。鲜识往世。王曰。论未志端。焉能识历世之事乎。视不睹耗。孰能见魂灵之变化乎。王以闲日由私门出。粗衣自行。就补履翁。戏曰。率土之人孰者乐乎。翁曰唯王者乐耳。曰厥乐云何。翁曰。百官虔奉。兆民贡献。愿即从心。斯非乐乎。王曰。审如尔云矣。即饮之以葡萄酒。厥醉无知。抗着宫中。谓元妃曰。斯蹠翁云。王者乐矣。吾今戏之。衣以王服令听国政。众无骇焉。妃曰敬诺。其醒之日。侍妾佯曰。大王项醉。众事猥积。宜在平省。将出临御。百揆催其平事。蒙蒙瞢瞢东西不照。国史记过。公臣切磋。处座终日。身都[病-丙+(ㄙ/月)]痛。食不为甘。日有瘦疵。宫女讹曰。大王光华有损何为。答曰。吾梦为补蹠翁。劳躬求食。甚为难云。故为痟耳。众靡不窃笑之也。从寝不寐。展转反侧。曰吾是补蹠翁耶真天子乎。若是天子肌肤何粗。本补蹠翁。缘处王宫。余心荒矣。目睛乱乎。二处之身不照孰真。元妃佯曰。大王不悦。具奉伎乐。饮以葡萄酒。重醉无知。复其旧服送着粗床。酒醒即寤。睹其陋室贱衣如旧。百节皆痛。犹被杖楚。数日之后。王又就之。翁曰。前饮尔酒。湎眩无知。今始寤耳。梦处王位。平省众官。国史记过。群僚切磋。内怀惶灼。百节之痛。被笞不踰也。梦尚若斯。况真为王乎。往日之论。定为不然。王还宫内。与群臣讲论斯事。笑者聒耳。王谓群臣曰。斯一身所更视听。始今尚不自知。岂况异世舍故受新。更乎众艰魃[魅-未+失]之拂痱忤之困。而云欲知灵化所往受身之土岂不难哉。经曰。愚怀众邪欲睹魂灵犹蒙晦行。仰视星月。劳躬没齿何时能睹。于是群臣率土黎庶。始照魂灵与元气相合。终而复始。轮转无际。信有生死殃福所趣。佛告诸比丘。时王者是我身也。菩萨普智度无极行明施如是

    （九一）梵摩皇经

闻如是。一时佛在舍卫国祇树给孤独园。佛告诸比丘。汝等修德奉行众善。必获景福。譬如农夫宿有良田。耕犁调熟。雨润和适。下种以时。应节而生。芸除草秽。又无灾害。何惧不获。昔我前世未为佛时。心弘普爱。愍济众生。犹若慈母育其赤子。如斯七年。仁功勋着。寿终。魂灵上为梵皇。号曰梵摩。处彼天位。更历天地七成七败。当欲败时吾辄上升第十五约净天。其后更始。复还梵天。清净无欲。在所自然。后下为忉利天帝三十六返。七宝宫阙饮食被服音乐自然。后复还世间作飞行皇帝。七宝导从。一者紫金转轮。二者明月神珠。三者飞行白象。四者绀马朱鬣。五者玉女妻。六者典宝臣。七者圣补臣。事事八万四千。王有千子。皆端正皎洁仁慈勇武。一人当千。王尔时以五教治政。不枉人民。一者慈仁不杀恩及群生。二者清让不盗捐己济众。三者贞洁不淫不犯诸欲。四者诚信不欺言无华饰。五者奉孝不醉行无沾污。当此之时牢狱不设。鞭杖不加。风雨调适。五谷丰熟。灾害不起。其世太平。四天下民。相率以道。信善得福恶有重殃。死皆升天。无入三恶道者。佛告诸比丘。昔我前世行四等心。七年之功上为梵皇下为帝释。复还世间作飞行皇帝。典四天下数千百世。功积德满。诸恶寂灭。众善普会。处世为佛。独言只步三界特尊。诸比丘闻经欢喜为佛作礼而去。菩萨普智度无极行明施如是

六度集经卷第八


菩萨本生鬘论

    No. 160

菩萨本生鬘论卷第一

        圣勇菩萨等造

        宋朝散大夫试鸿胪少卿同译经梵才大师绍德慧询等奉　诏译

  稽首一切智　　妙湛圆融德
  圣支分相貌　　无作同真际
  我意静无诤　　忘称赞布施
  以四大为本　　白净生无变
  往昔于人中　　常修寂静行
  以拘苏摩华　　合掌而奉散
  远离诸罪恶　　解脱诸烦恼
  为人天爱敬　　演说无上道
  由意寂静故　　获得清净法
  世间相常住　　无尽无修作
  彼世间众生　　闻相应功德
  起决定信解　　住如来密藏
  息连动迁变　　灭虚妄颠倒
  彼胜智功能　　如灯常遍照
  是诸有情类　　自性本无垢
  依止佛世尊　　乐修真净业
  谓闻三宝名　　及师长教诲
  随顺善行学　　蠲除我慢意
  往昔调御师　　勤修菩萨道
  依布施爱语　　及利行同事
  摄取于胜慧　　脱染污萦缚
  利乐于有情　　增长诸白法
  由施力圆满　　生梵天种族
  唯增上净业　　而为其根本
  若起于我慢　　及无胜慧力
  于自种类中　　而生多慢类
  于百千万种　　离生之喜乐
  由颠倒取故　　彼则不能证
  又彼寂静处　　福德最殊胜
  具广大色相　　非小因所得
  唯舍家出家　　彼菩提萨埵
  具足大智慧　　能堪任荷负
  彼于过去世　　久修六度行
  已断除障染　　为出离后边
  具广大慈心　　怜愍众生类
  彼自性真实　　无别染污因
  是时天帝释　　观察于世间
  来验彼人行　　其心无倾动
  而作如是言　　今此善男子
  出现于世间　　最为殊胜者
  于迁变无常　　心安固若是
  以净妙饮食　　伸供养恭敬
  诸天及世人　　咸皆获善利
  忆念修净因　　契无相真智
  如是修行者　　能治烦恼病
  住清净学处　　质直而无伪
  观察胜义谛　　离染无修作
  启方便慈门　　施平等安乐
  发生于胜解　　无邪命希求
  弃背诸有为　　直跻于实际
  成就清净道　　相应诸功德
  于杂染因缘　　毕竟皆除断
  常崇奉恭信　　如来秘密藏
  离妄执分别　　息除于恚恼
  随顺胜种族　　而生于染习
  如影随其形　　如母生于子
  菩萨悲愿力　　愍恤诸群生
  勇猛捐自身　　不生忧苦想
  我今以微善　　归命伸称赞
  愿众圣冥加　　祈悉地成就

    投身饲虎缘起第一

尔时世尊将诸大众。诣般遮罗大聚落所至一林中。谓阿难曰。汝于此间为我敷座。佛坐其上语诸比丘。汝等欲见我往昔时修行苦行舍利已不。白言。愿见。于时世尊以手按地六种震动。有七宝塔涌现其前。世尊即起作礼右旋。阿难汝可开此塔户。见七宝函珍奇间饰。阿难。汝可复开此函。见有舍利白如珂雪。汝可持此大士骨来。世尊受已令众谛观。而说颂曰

  菩萨胜功德　　勤修六度行
  勇猛求菩提　　大舍心无倦

汝等比丘咸伸礼敬。此之舍利乃是无量戒定慧香之所熏修。时会作礼叹未曾有。时阿难陀白言。世尊。如来大师出过三界。以何因缘礼此身骨。佛言。阿难。我因此故得至成佛。为报往恩故兹致礼。今为汝等断除疑惑说昔因缘。志心谛听。阿难。乃往过去无量世时。有一国王名曰大车。王有三子。摩诃波罗。摩诃提婆。摩诃萨埵。是时大王纵赏山谷。三子皆从。至大竹林于中憩息。次复前行见有一虎。产生七子已经七日。第一王子作如是言。七子围绕无暇寻食。饥渴所逼必啖其子。第二王子闻是说已。哀哉此虎将死不久。我有何能而济彼命。第三王子作是思念。我今此身于百千生虚弃败坏曾无少益。云何今日而不能舍。时诸王子作是议已。徘徊久之俱舍而去。萨埵王子便作是念。当使我身成大善业。于生死海作大舟航。若舍此者。则弃无量痈疽恶疾百千怖畏。是身唯有便利不净。筋骨连持。甚可厌患。是故我今应当弃舍。以求无上究竟涅槃。永离忧悲无常苦恼。百福庄严。成一切智。施诸众生无量法乐。是时王子兴大勇猛。以悲愿力增益其心。虑彼二兄共为留难。请先还宫。我当后至。尔时王子摩诃萨埵。遽入竹林。至其虎所。脱去衣服。置竹枝上。于彼虎前。委身而卧。菩萨慈忍。虎无能为。即上高山。投身于地。虎今羸弱。不能食我。即以干竹。刺颈出血。于时大地六种震动。如风激水。涌没不安。日无精明。如罗睺障。天雨众华及妙香末。缤纷乱坠遍满林中。虚空诸天咸共称赞。是时饿虎即舐颈血啖肉皆尽。唯留余骨。时二王子生大愁苦。共至虎所不能自持。投身骨上久乃得稣。悲泣懊恼渐舍而去。时王夫人寝高楼上。忽于梦中见不祥事。两乳被割牙齿堕落。得三鸽鶵一为鹰夺。夫人遂觉两乳流出。时有侍女闻外人言。求觅王子今犹未得。即入宫中白夫人知。闻已忧恼悲泪盈目。即至王所白言。大王。失我最小所爱之子。王闻是已悲哽而言。苦哉。今日失我爱子。慰喻夫人汝勿忧戚。吾今集诸大臣人民。即共出城分散寻觅。未久之顷。有一大臣。前白王言。闻王子在。其最小者。今犹未见。次第二臣来至王所。懊恼啼泣。即以王子舍身之事具白王知。王及夫人悲不自胜。共至菩萨舍身之地。见其遗骨随处交横。闷绝投地都无所知。以水遍洒而得惺悟。是时夫人头发蓬乱宛转于地。如鱼处陆。若牛失犊。及王二子悲哀号哭。共收菩萨遗身舍利。为作供养置宝塔中。阿难当知。此即是彼萨埵舍利。我于尔时。虽具烦恼贪嗔痴等。能于地狱饿鬼傍生恶趣之中。随缘救济令得出离。何况今时烦恼都尽无复余习。号天人师具一切智。而不能为一一众生于险难中代受众苦。佛告阿难。往昔王子摩诃萨埵。岂异人乎。今此会中我身是也。昔国王者今净饭父王是也。昔后妃者摩耶夫人是也。昔长子者弥勒是也。昔次子者文殊是也。昔彼虎者今姨母是也。七虎子者大目干连舍利弗五比丘是也。尔时世尊说是往昔因缘之时。无量阿僧祇人天大众。皆悉悲喜。同发阿耨多罗三藐三菩提心。先所涌出七宝妙塔。佛摄神力忽然不现

    尸毗王救鸽命缘起第二

佛告诸比丘。我念往昔无量阿僧祇劫。阎浮提中有大国王。名曰尸毗。所都之城号提婆底。地唯沃壤人多丰乐。统领八万四千小国。后妃采女其数二万。太子五百。臣佐一万。王蕴慈行仁恕和平。爱念庶民犹如赤子。是时三十三天帝释天主。五衰相貌虑将退堕。彼有近臣毗首天子。见是事已白天主言。何故尊仪忽有愁色。帝释谓言。吾将逝矣。思念世间佛法已灭。诸大菩萨不复出现。我心不知何所归趣。时毗首天复白天主。今阎浮提有尸毗王。志固精进乐求佛道。当往归投必脱是难。天帝闻已审为实不。若是菩萨今当试之。乃遣毗首变为一鸽。我化作鹰。逐至王所。求彼救护可验其诚。毗首白言。今于菩萨正应供养。不宜加苦。无以难事而逼恼也。时天帝释而说偈曰

  我本非恶意　　如火试真金
  以此验菩萨　　知为真实不

说是偈已。毗首天子。化为一鸽。帝释作鹰。急逐于后。将为搏取。鸽甚惶怖。飞王腋下求藏避处。鹰立王前乃作人语。今此鸽者是我之食。我甚饥急。愿王见还。王曰。吾本誓愿当度一切。鸽来依投终不与汝。鹰言。大王。今者爱念一切。若断我食。命亦不济。王曰。若与余肉汝能食不。鹰言。唯新血肉我乃食之。王自念言。害一救一于理不然。唯以我身可能代彼。其余有命皆自保存。即取利刀自割股肉。持肉与鹰贸此鸽命。鹰言。王为施主。今以身肉。代于鸽者可称令足。王敕取称两头施盘。挂钩中央。使其均等。鸽之与肉。各置一处。股肉割尽鸽身尚低。以至臂胁身肉都无。比其鸽形轻犹未等。王自举身。欲上称槃。力不相接失足堕地。闷绝无觉。良久乃稣。以勇猛力自责其心。旷大劫来我为身累。循环六趣备萦万苦。未尝为福利及有情。今正是时何懈怠耶。尔时大王。作是念已。自强起立置身盘上。心生喜足。得未曾有。是时大地六种震动。诸天宫殿皆悉倾摇。色界诸天住空称赞。见此菩萨难行苦行。各各悲感泪下如雨。复雨天华而伸供养。时天帝等复还本形。住立王前作如是说。王修苦行功德难量。为希轮王释梵之位。于三界中欲何所作。王即答曰。我所愿者不须世间尊荣之报。以此善根誓求佛道。天帝复言。王今此身痛彻骨髓。宁有悔不。王曰。弗也。我观汝身甚大艰苦。自云无悔。以何表明王乃誓曰。我从举心迄至于此。无有少悔如毛发许。若我所求决定成佛真实不虚得如愿者。令吾肢体即当平复。作此誓已顷得如故。诸天世人赞言希有。欢喜踊跃不能自胜。佛告大众。往昔之时尸毗王者。岂异人乎。我身是也。时彼众会闻是语已。异口同音咸伸劝请。昔者世尊救度众行不惜躯命为求大法。法海已满。法幢已建。法鼓已击。法炬已然。机熟缘和正得其所。云何舍离一切众生欲入涅槃而不说法。时梵天王称赞如来。为求法故尝舍千头。佛受请已即时往趣波罗奈国鹿野苑中三转法轮同观四谛。三宝于是出现世间

    如来分卫缘起第三

尔时世尊在摩竭国竹林精舍重阁讲堂。与阿难陀着衣持钵入城乞食。见有衰老夫妇二人。两目失明加复贫悴。唯有一子年始七岁。常出乞丐以赡其亲。或得新好果蓏饮食。先奉父母。有得硬涩残触之物。而自食之。是时阿难念此小儿。虽在幼年而行笃孝。勤意朝夕不失所须。佛分卫讫还归精舍。食毕洗足敷座而坐。为诸大众将演经法。阿难叉手前白佛言。适侍世尊入城分卫。见一小儿将盲父母。往来求乞承顺孝养。日以为常甚为难得。佛言。阿难。匪惟在家及出家者。皆以孝行而为其先。计其功德不可称量。所以者何。忆念过去无量劫时。我为童子亦年七岁。以孝顺心曾割身肉。以济父母危急之命。从是以来承此功德。常为天帝及作人王。直至成佛皆因此福。阿难白佛。愿闻往因活亲之命。其事云何。佛言。阿难。汝当谛听。吾今为汝分别说之。乃往古世。此阎浮提有一大国。名得叉尸罗。时彼国王名曰提婆。有十太子各领一国。其最小者名曰善住。国界康乐人民炽盛。时彼邻境有一恶王名曰罗睺。欲来侵掠。构其凶党举师相攻。时善住王兵力不如。乃奔父国避其祸难。王有爱子其名善生。方在髫龀不忍弃遗。将妇抱儿匆遽出境。一路七日得至家邦。一路荒僻经十四程。勉力而负七日之储。登途慞惶误涉迂道。方行半路已绝糇粮。累日饥羸相顾殆尽。王作是念事迫计穷。须弃一人可存二命。乃谕夫人携儿前进。引刃于后欲斫妇身。用活幼儿兼以自济。善生回顾见父举刀。急白王言。勿杀于母。宁割我肉以充其粮。未闻有儿食于母肉。勤诚泣谏母命获全。是时善生乃白王言。愿将身肉以救二亲。若割肉时勿令顿尽。渐可取食得延数程。若命绝者肉当臭烂。必为所弃于事无成。是时父母谓善生曰。今为罪行非予本心。何忍举刀亲割汝肉。于是王子先持利刀。自割身肉跪而奉之。王与夫人见是事已。悲啼懊恼久乃能食。经于数朝身肉都尽。未至他国饥急难堪。于骨节间复得少肉。赍之前途用接余命。时善住王及彼夫人。各以善言慰喻其子。聚首哀恋舍之遂行。尔时王子而作是念。我以身肉济活亲命。愿达乡国身安泰然。以此善根速获菩提。济度十方一切群品。使离众苦证真常乐。发是愿时三千世界六种震动。欲色诸天悉皆惊愕。即以天眼观于世间。乃见菩萨修是孝行。是诸天子于虚空中。合掌称赞泪堕如雨。时天帝释化作虎狼。试验菩萨欲来吞啖。王子自念。此诸猛兽今来食我。唯有余骨悉皆施之。以欢喜心不生悔恼。是时帝释还复本形。赞王子言。甚为希有。能以身肉济活二亲。如是孝心无能及也。汝须何愿今当说之。我唯志求无上佛道。天帝复言。我今视汝身肉都尽。疲苦难堪。得无悔恨于父母耶。王子答言。若我诚实心无悔恨。决定当来得成佛者。使我身肉倏然如故。作是誓已即得平复。时天帝释及诸天人。同声赞言。善哉善哉。佛告阿难。往昔之时善住王者。岂异人乎。今净饭父王是。王夫人者今摩耶夫人是。昔善生王子者则我身是也

菩萨本生鬘论卷第一菩萨本生鬘论卷第二

        圣勇菩萨等造

        宋朝散大夫试鸿胪少卿同译经梵才大师绍德慧询等奉　诏译

    最胜神化缘起第四

尔时世尊游化居止摩竭陀国王舍城中。将诸弟子大阿罗汉一千二百五十人俱。时彼国王名洴沙王。禀性仁贤久植德本。已证初果得不坏信。奉佛之心倍加隆厚。常以上妙饮食衣服卧具医药。供养如来及比丘众。是时国中先有外道六师之徒富阑那等。久在王境宣布邪教。诳惑民庶信服者众。王有一弟崇尚其宗。四事钦承谓其有道。佛日初出法宝肇兴。王意殷勤俾令归向。固执邪说不从劝谕。乃白王言。我自有师不复致敬彼瞿昙也。王复谓曰。福田难遇可营珍馔供养如来。然王所教理不敢违。当设大斋不限来者。若其自至我当延之。备设饮食敷置床座。乃令从者密召六师。应命而来处尊而坐。佛及众僧不自来赴。王谓弟曰。汝虽不能躬诣请佛特遣一人白言。时至。佛受请已将诸大众威仪详肃来赴会所。见诸外道先踞高位。乃以神足移彼六师及徒众等皆置下行。彼咸相顾名起移坐。坐定复见已在其下。如此至三。俯仰而坐。次行净水。佛语施主。先与汝师澡瓶口塞。从佛为首水乃注下。次当施食。佛语施主。当请汝师以施其食。六师口噤不能出言。但指于佛。佛咒愿梵音清彻听者乐闻。次当行食。佛语施主。先奉汝师。食乃住空。持至佛所。食即还下。佛与众僧饭食已讫。盥漱齿木敷座而坐。次当说法。佛语施主。令汝师说。如前口噤。但指佛说。是时如来以梵音声。广为众会演微妙法。大众闻已咸悉了达。洴沙王弟心净信解。归依三宝得证初果。自余众会有得二果。乃至漏尽无生果者。时外道辈所向失利。甚怀恚恼。心无暂安。各于静处求学奇术。天魔波旬虑其怯弱。不能保护昔所授法。乃下化作六师相状。于一人前现五人术。飞行空中身出水火。分形散体种种变现。由是邪徒更相恃赖。念前被辱众心离散。今察己能定可胜彼。即诣王前自夸神异。请对试之见其优劣。时洴沙王乃哂之曰。观汝邪徒愚迷特甚。佛德广大言莫能宣。欲以萤火与日争明。蹄岑之水比于巨海。蚁垤之阜等于须弥。野干卑躯方于师子。小大相形昭然自显。六师白言。大王。未测我之殊变。何因偏心见薄如此。期后七日请置试场。王诣佛所具陈上事。唯愿世尊暂屈威神。伏除邪党悉归正道。佛言。大王。我自知时。王闻是语。谓佛许可。即敕臣吏择宽广处。修治平正使令清净。建立幢旛施设床座。当其会日人民企望。于是如来将诸大众。自王舍城往毗耶离国。时彼大王名曰[口*栗]磋。将诸臣庶奉迎于佛。六师邪徒咸唱是言。久知瞿昙智术微浅。将迫较胜畏而避去。时洴沙王闻佛前进。办诸供具满五百车。王及臣民可十万数。备其所须悉随佛往。外道即白[口*栗]磋王言。请与沙门捔其神化。王乃谓曰。咄哉痴人。自云有道。但虑汝辈自贻毁辱。王白佛言。六师纷纭欲比奇术。唯愿如来制其邪恶。佛言。大王。我自知时。闻说是已谓佛许可。严治备办如洴沙王。民庶伫观期在明日。是时如来自毗耶离。统领大众诣拘睒弥国。时彼大王名曰优填。集诸臣民悉来奉迎。毗耶人民明晨问佛。云何已往拘睒弥国。六师由是高心愈增语其徒曰。见必穷逼。时[口*栗]磋王闻佛前进。亦备供具满五百车以俟供养。王及臣民充七万数。备其所须悉随佛后。自拘睒弥国往越只国。自越只国往特叉尸罗国。以至波罗奈国迦毗罗卫国舍卫国等。于时世尊所历之境。王及臣民千万亿众。悉来奉迎供养恭敬。每至一国。彼六师辈常逐于后求佛捔试。广炫己能皆如前说。时诸国王所将臣民。无量百千万亿之众。充塞川野集舍卫国。时彼大王名曰胜军。有大名称威德特尊。时六师辈前白王言。请与沙门较其优劣。潜奔诸国意欲求避。我与徒属今逐至此。时胜军王谓外道曰。如来圣德难可思议。汝辈凡愚辄论胜负。王诣佛所具陈上事。唯愿世尊略施神化。普令诸国一切群迷睹佛神通辨其邪正。佛言。大王。此非小缘。今正是时。如其所请。王敕臣吏严治会所。广积香华敷设床座。诸来大众皆悉云集。当月一日于晨朝时。佛与大众初至论场。胜军大王是日设食。净心亲手以奉杨枝。佛受嚼已掷残置地。忽然之间发生根茎以至青翠。渐次高大三百由旬。其条傍布二百由旬。枝叶华果七宝所成。有多种色随色发光。食其果者味如甘露。一切人民睹是神变咸生信重。赞言希有。佛随机宜为说妙法。闻法解悟得不退转。次第二日拘睒弥国优填大王请佛供养。佛于两边化二大山。高广严好七宝合成众色晃曜。一山之上出粳稻饭。香滑甘美如苏陀味。诸国土中无量有情。共来食之皆得丰足。一山上出细嫩香草。食无苦涩而能充足。象马牛羊诸傍生类皆得饱满。诸国人民睹是神变咸生信重。赞言希有。佛为说法皆悉悟解得须陀洹果。次第三日大越支国纯真陀王。请佛供养奉佛净水。盥漱弃地成七宝池。一一方面每二百里。八功德水充满其中。四色莲华清香远布。时诸众会睹是神变咸生信重。佛为说法心开意解远尘离垢皆得初果。次第四日特叉尸罗国陀婆弥王请佛供养。是时如来于池四面化八渠流。激扬清波相连灌注。水声流演八解脱法诸波罗蜜。闻者皆发大菩提心。次第五日波罗奈国梵摩达王请佛供养。如来口中放金色光。遍照三千大千世界。蒙光照者身心泰然。犹如获得第三禅乐。佛为说法得法眼净。次第六日毗耶离国[口*栗]磋大王请佛供养。如来慈力平等加持。普令众会一切众生各互了知心行差别心所动作善恶业报。咸生惊喜叹佛功德。佛为说法各得了解。发清净心住无生忍。次第七日迦毗罗卫国诸释种族请佛供养。佛以神力令在会者各见自身为转轮王七宝具足千子围绕小王臣民恭肃承事。各各忻庆赞佛功德。佛为说法皆悉乐求无上佛道。次第八日帝释天主知佛世尊摄化邪党。下降人间请佛供养。为佛造作七宝严饰师子之座。佛坐其上光明焕赫。释梵诸天侍立左右。一切众会寂然安坐。是时如来舒金色臂以手按座。欻然有声如象王吼。应时即有五大药叉。摧坏挽拽六师之座。密迹金刚杵头出火。举拟六师惊怖奔走。惭此重辱溺水而死。六师徒属九万人众。皆归依佛愿为弟子。佛言善来。须发自落成沙门相证罗汉果。尔时洴沙大王复白佛言。世尊。今者六师生虽遇佛不蒙济度。愿闻往因。佛言。大王。善思谛听。乃往过去无量世时。此阎浮提有一国王。名赊拘利。久居宝位未有圣嗣。念是事已心没忧海。广兴福业祈满此愿。时天帝释化一医师。来诣王前问其忧意。王以上事乃具答之。医曰。为王入雪山中采取灵药与后妃服后当有子。王曰甚善。于后医师采药还宫。用乳煎药进上使服。王后见已避臭不服。兼亦不信。化医遂去。余诸宫嫔竞分药饮。服之未久咸觉有娠。是时王后悔恼愁叹。遍求前药唯得少滓。以乳煎服后亦有子。余诸夫人月满生子各各端严。王大欢悦。最后王后乃生一子。面貌极丑形如株杌。王与其后见之不喜。因是立名株杌太子。年渐长大武勇冠世。时彼邻国群寇犯境。乃遣太子击之退散。王加爱念访其良匹。远国有王名黎瑟跋蹉。王有一女容止端正。遣使求亲乃蒙相许。六国闻之各怀慕乐。竞来求聘举兵相攻。其王乃曰。若许其一余则生恨。能却他兵当与女适。是时株杌闻是说已。审为实尔。乃利其器。方在壮年战而得胜。乃取六首献跋蹉王。生大欢喜纳以为壻。夺诸士卒与妻还国。妇睹丑状常有怖色。王子愧耻心不自宁。便至林中乃欲自尽。帝释遥知下至其所。善言慰喻赐一宝珠。密令置此于汝顶上。可得容仪如我无异。跪而受已喜而还家。妇见不识乃语之曰。卿是何人。夫即具说得珠之由。株杌之名自兹而息。乃更其号须陀罗舍。佛言。大王。当尔之时赊拘利王者今净饭父王是。王夫人者今摩耶是。丑王子者今我身是。昔美妇者今耶输夫人是。昔六王者今富阑那等六师是

    如来不为毒所害缘起第五

尔时世尊游化依止王舍城中。时彼国主阿阇世王。创发净信归依于佛。四事供养曾无所乏。大臣人民四部之众。咸于如来亲近恭敬。以梵音声说微妙法。教诸弟子断十恶业。勿杀生命窃盗他财作非梵行妄言绮语两舌恶口贪嗔邪见。是诸众生蒙佛教诲修行十善。于佛法中清净而住。时有长者名曰申日。财富无量有大威势。从昔已来承事外道。深着邪见婆罗门法。时外道辈见阿阇世王大臣人民于如来所归奉者众。而我徒属不沾惠施。心怀憎嫉欲作损害。诣长者所共相议曰。沙门常说了三世事。预知他人心之所念。今可验彼为实尔不。长者曰然。以何试之。外道告言。当须长者诈作归依。请佛就舍略陈微供。彼若遥知应不见许。若受请者必遭所困。乃令长者先于门内凿大深坑多积炽火。危布铁椽薄土覆上。伺其沙门领徒至此。曲躬傍引揖之上行。若其安然无所损者。可命沙门次当就食。即以毒药和饭授之。申日云善。一如所教。便令掘地速办斯事。即诣请佛具伸虔意。知其根熟默然许之。时诸外道皆大欢喜。长者有子其名月光。年十六岁具相聪利。久植善本得宿命智。乃白父言。如来神鉴举念即知。外道愚人慎不可信。时彼申日不从子言。穿坑置火以毒和饭。迟明遣使请佛临访。如来知已敕诸比丘执持应器从吾之后。四大天王释梵王等天龙鬼神皆悉随侍。是时如来现诸神变。放金色光照申日舍。与诸大众安详而来。身相巍巍如星中月。将至其门地六震动。病苦有情皆得痊愈。盲者得视。聋者能听。毒者得消。狂者得正。一切音乐自然发响。珍禽瑞兽率舞和鸣。所覆火坑。佛神力故化成清净广大池沼。于中复现千叶莲华。如来徐步履上前入。诸大弟子各各皆蹈百叶莲华行列而进。于是申日睹佛神变。省己无知生大忧怖。头面着地悔过自责。食时将至。匆遽欲炊上妙香饭以奉如来。佛即止之。但持毒药所和饭来。不须复造。佛语大众。受是饭已且置钵中未可食也。世间凡夫有其三毒。一者贪欲。二者嗔恚。三者愚痴。我今已于旷大劫来。灭烦恼火。心得清凉。于此三毒永尽无余。假使毒药大如须弥。所穿火坑广于大海。则于吾身不能为害。以佛法僧实行力故。一切恶毒自然消散。作是说已令餐钵饭。佛及大众一无所损。彼外道辈潜窜泯迹。申日长跪顶礼佛足。白言。世尊。我大愚痴信彼邪师造此恶行。唯愿大慈哀愍摄受。授我忏悔令离忧怖。如来为说苦集灭道四圣谛法。长者闻已心净信解得证初果。作礼而退

    兔王舍身供养梵志缘起第六

菩萨往昔曾作兔王。以其宿世余业因缘。虽受斯报而能人语。纯诚质直未尝虚谬。积集智慧熏修慈悲。不生一念杀害之心。于彼无量百千兔中。禀性调柔居其上首。为彼徒属讲宣经法。劝令谛听善思念之。我及汝等无始劫来。不修正行随恶流转。由四种因堕三恶道。所谓四者贪嗔痴慢。或由悭贪造十恶业。以是因缘堕饿鬼中。悭增上故其咽如针。长劫不闻浆水之名。设得少食变成火聚。皮骨连立受饥渴苦。或由嗔恚造十恶业。以是因缘堕傍生中。或为鸷兽虎兕毒蛇无足多足更相食啖。受驼牛报负重致远。项颔穿破偿住宿债。或由愚痴造十恶业。以是因缘堕于地狱。无净慧故拨无因果。毁佛法僧断学般若。人于苦处八寒八热刀山剑林种种治罚。或由我慢造十恶业。以是因缘堕修罗中。心常谄曲贡高自大。离善知识不信三宝。虽受福报如彼天中。常苦斗战残害支节。我今略陈如是诸趣所受众苦。若具说者穷劫不尽。又我与汝盲无慧眼。痴增上故受彼兔身。常受饥渴乏于水草。处于林野周慞惊怖。或为罝网机陷所困。为彼猎者之所伤害。现受此苦深可厌患。汝等各各发勤勇心。修十善行趣出离道。求生胜处。是时兔王常为同类。宣说如上相应法要。有一外道婆罗门姓。厌世出家修习仙道。远离爱欲不起嗔恚。饮水食果乐居闲寂。长护爪发为梵志相。忽于一时遥闻兔王为彼群兔宣说经法。而自咨嗟乃作是言。我今虽得生于人中。愚痴无智不及彼免了达善法开悟于他。此必大权圣贤所化。或是梵王大自在等。我因得闻彼所说法。身心泰然离诸热恼。今此免王自性仁贤。善能发明先圣之道。分别善恶报应之理。我从昔来栖止山谷。草衣木食求出离道。未逢师友如是教诲。今始遇之喜跃无量。是时仙人即起合掌。诣兔王所安徐而言。奇哉大士。现此权身能为有情广宣法要。汝今真是持大法者。必当所蕴正法之藏。愿今为我开示演说最上究竟出离之道。我先修习婆罗门法。久受勤苦殊无所益。譬如有人信顺愚夫钻冰求火不可得也。愿投仁者作归依处。时兔答言。大婆罗门。我今所说解脱之法能尽苦际。称汝机者但当发问无所吝惜。我已久除悭贪之垢。为利有情乐住生死。化彼同类受是兔身。是时仙人闻是说已。心大欢喜得未曾有。我今幸得亲附慈化。愿垂教诲勿辞劳倦。凡历多年义深亲友。食草饮泉与兔无异。时世人民枉行非法。惯习罪恶福力衰微。善神舍离灾难竞起。共业所招令天亢旱。经子数载不降甘雨。草木焦枯泉源干涸。时婆罗门即作是念我今年迈复阙所食。若唯止此转增饥羸。乃白免言。今且暂离往至余处。幸勿见讶。兔即告曰。大仙今者不乐其所。诚恐误犯冀乞容恕。久要之言俄成轻别。婆罗门曰。此处幽寂绝其过患。诸免调顺各不侵挠。但我薄祐乏其所食。久依大士获闻法味。要当终身藏之心腑。愿广其传以济群有。绝浆亡食已经旬日。恐命不保虚捐前功。兔闻是已悲哽而言。今此睽违何时再遇。愿留一宿虔伸薄供。是时兔王语群兔曰。今此大仙道力坚固。是善知识。最上福田。汝等戮力多积干薪。共助晨餐供爨之用。乃诣仙所复作是言。唯愿明旦必受我请。仙即许之。彼婆罗门伫思详审。今此免者为何所有。或得毙鹿。或遇残兽。心生欢悦勤请如是。是时免王谓群属曰。今此大仙欲舍我去。无常别离世态若此。众生寿命犹如幻化。果报一来无能脱者。是故汝等当勤精进求出离道得尽苦际。尔时兔王终夜不寐。为彼同类说如是法。当其清旦诣积薪所。以火然之。其焰渐炽。白言大仙。我先所请欲陈微供。今已具办愿强食之。所以者何。智者集财积而能施。受者怜愍要必受用。我今贫乏施力为难。唯愿仁者决定纳受。我欲令他获安隐乐。自舍己身无所贪惜。共诸众生证无上觉。说是语已投身火中。时彼仙人睹是事已。急于火聚匍匐救之。不坚之身倏焉而殒。抱之于膝悲不自胜。苦哉大士。奄忽若此为济他身而殒己命。我今敬礼为归依主。愿我来世常为弟子。发此誓已置兔于地。头面作礼而复抱持。即与兔王俱投炽焰。是时帝释天眼遥观。即至其所兴大供养。以众宝建窣睹波。佛语诸比丘。昔仙人者弥勒是也。彼兔王者即我身也

菩萨本生鬘论卷第二菩萨本生鬘论卷第三

        圣勇菩萨等造

        宋朝散大夫试鸿胪少卿同译经梵才大师绍德慧询等奉　诏译

    慈心龙王消伏怨害缘起第七

菩萨往昔以嗔因缘堕于龙中有三种毒。所谓气毒眼毒触毒。又由别报福业力故。身具众色如七宝聚。不假日月光明所照。常与无量百千诸龙。周匝围绕以为眷属。变现人身容色端正。住毗陀山幽邃之处。多诸林木华果茂盛。清净池沼甚可爱乐。与诸龙女作众歌舞共相娱乐。止住其中经于无量百千万岁。是时有一金翅鸟王。飞腾翔集从空而下。欲取诸龙以为所食。当其来时抟风鼓翼摧山碎石。江河川源悉皆干竭。时彼诸龙及龙女等。见是事已心大惊怖。所著璎珞严身之具。颤掉不安悉坠于地。咸作是言。今此大怨。喙如金刚。所触皆碎。将来啖我。其当奈何。是时龙王初闻此说极生忧恼。由宿善力复更思惟。心乃无畏。然此金翅具大威力。唯我一身可能御彼。谓诸龙曰。汝等但当从吾之后。必无所害。若我不能与其朋属作守护者。何用如是大身之为。尔时龙王诣金翅所。心无怯弱。而白彼言。幸少留神共议此事。汝于我身常生怨害。我于仁者都无此念。以宿恶业招此大身。虽具三种气眼触毒。未尝于他暂兴损害。度己之能可相抗敌。亦能远去令汝不见。我今所以不委去者。多有诸龙依附于我。由此不欲两相交战。是故于汝不起怨心。金翅复言。汝诚于我无怨心耶。龙曰。我虽兽身善达业报。审知小恶感果尤重。如影随形不相离也。我及汝身今堕恶道。皆由先世造作罪因。汝当忆念如来所说。非以怨心能解怨结。唯起慈忍可使销除。譬如火聚投之干薪。转增炽然无有穷已。以嗔报嗔理亦如此。是时金翅闻是说已。怨心即息善心生焉。复向龙王作如是说。汝今能以慈忍之力息我嗔恚。如汲流泉灭其炎火。使我心地顿得清凉。龙王复言。我昔与汝无量世时。先于佛所曾受戒法。心非清净复不坚持。为求名闻而相憎嫉。以是因缘堕于恶道。我曾发露故能忆持。汝由覆藏今皆忘失。汝今应当忆本正念。发慈忍心净修梵行。金翅复言。我从今日普施诸龙安隐无畏。即离龙宫还归本处。龙王乃慰诸龙眷属。复问之曰。汝见金翅生恐怖不。各作是言。极大怖惧。龙曰。世间众生若见汝者。恐大恐怖亦如此也。尔等诸龙爱惜身命。与诸众生等无有异。当观自身以况他身。是故应起大慈之心。由我修习慈心因缘。使其怨对还归本处。一切有情流转生死。所可依怙无越慈心。大慈心者犹如良药。能愈众生烦恼重病。大慈心者犹如明灯。能破众生三毒黑暗。大慈心者犹如船筏。能渡众生三有苦海。大慈心者犹如伴侣。能越生死险难恶道。大慈心者如摩尼珠。能满众生所求善愿。我由往昔失慈心故。堕此龙中不得解脱。若诸众生建立慈门。则能出生无量善法。闭塞一切愚痴昏暗。诸烦恼缘而不能入。常生人天解脱安乐。诸龙眷属闻是说已。悉除嗔恚皆起慈心。是时龙王见诸同类从己所化。而自庆言。善哉。我今所作已办。令汝已除无量恶毒。以善净法补置其处。复为汝等建立清净八戒斋法当奉持之。阎浮众生以八戒水洗浣身心令得清净。断除无量贪嗔痴垢。于人天路而作资粮。若能持是八戒斋法。当知是人虽无妙服。则为已具惭愧之衣。当知是人虽无垣墙。则能御捍六根怨贼。当知是人虽非上族。则为已住圣种姓中。当知是人虽无璎珞。则具众善庄严其身。当知是人虽无珍宝。则集人天七种法财。不依桥梁超越险道。受八戒者功德如此。时彼诸龙各作是言。我今愿闻八戒名字。我当顶受勤而行之。龙王告曰。其八戒者。一不杀生。二不偷盗。三不邪淫。四不妄语。五不饮酒。六者不得过日中食。七者不坐高广大床。八者不得歌舞作乐香油涂身。是名八戒清净斋法。要离愦闹。寂静之处如理作意专注奉持。诸龙白言。如我之徒离王少时心不宁处。依王威神得免衰恼。一切时中安隐而住。佛法功力无处不可。何必须求寂静之所。时彼龙王答诸龙曰。不观所欲则念不起。惯习攀缘对境复发。譬如湿地而易成泥。若在空闲染心无动。尔时龙王将诸朋属。至于山林幽旷之处。远离贪欲嗔恚之心。常起慈忍以修其身。受持斋法经于多日。节食身羸加复疲困。有诸恶人至彼住处。龙闻人声寻即惺悟。此恶人辈见是事已咸生惊骇。而作是言。此何宝聚从地涌出。龙自思念。若令彼人见我本状即时怖死。则坏我今修持戒法。是诸人等今来至此。必贪我身及断我命。时诸恶人复相谓曰。我等入山经历多载。未曾见此如是形相。众彩交灿光耀人目。若得此皮当贡王者。必获重赏不亦快乎。即持利刀剥裂欲取。尔时龙王以慈忍力。不生怨恨亦亡痛恼。即于是人生摄受想三毒即灭。自慰其心不应吝惜。怨对卒至不可得脱。此诸人等今于我身。贪其赏货而行杀戮。我宁自死无返害彼。不令是人现身受苦。时诸恶人奋力勇锐。执持利刀[利-禾+(黎-(暴-(日/共))+小)]剖而去。是时龙王复自思惟。若人无罪为他支解。忍受不报不生怨恨。当知此人是为正士。若于父母兄弟妻子能默忍者。此不足贵。若于怨害心不加报。默忍受者此乃为难。然我今者为利他故。应当默然而忍受之。我从无始生死已来。枉弃身命不知其几。未尝特然施于一人。愿未来世当与是人无量法财令满所愿。是时龙王既被剥已。遍体出血痛苦难堪。举身颤动不能自持。复有无量百千小虫。闻其身血悉来唼食。龙王乃曰。此小虫等食我食者。愿当来世施汝法食。尔时龙王身受楚痛。诸龙睹已皆生悲恼。王即誓言。若我当来得成佛者。令我身皮顷得如故。作是愿已自然平复。彼诸龙属生大欢喜。是为菩萨于恶道中住慈忍力坚持净戒为若此也

    慈力王刺身血施五夜叉缘起第八

尔时世尊在舍卫国祇洹精舍坐夏安居。时阿难陀于日中分食毕收钵。与诸比丘共诣林间。经行往来宴坐消息。乃相议曰。今佛世尊出兴于世。甚为奇特。第一希有。于诸众生多所饶益。今此上首憍陈如等五大比丘。最初遇佛成等正觉。趣鹿野苑说四谛法。先得悟解。种何善本有何因缘。初转法轮便能悟入。始击法鼓而先得闻。地神涌出报虚空神。已至诸天皆为作证。谓憍陈如已得了解。作是念已即从座起。具以上事而白世尊。是时如来语阿难曰。汝所问者非无因缘。我于往昔怜愍彼故。曾刺身血济活其命。使除饥渴令得安乐。以是因缘于此生中从我闻法先得悟解。尊者阿难复白佛言。愿以其事开示未闻。令彼众会心得泰然。佛告阿难。乃往古世经于无量阿僧祇劫。此阎浮提有一国王。其名慈力。有大名称福智深广。相貌端严威神罕匹。统领八万四千小国。后妃眷属其数十千。二万臣佐共治政事。彼慈力王久遇先佛植众善本。乐修慈行仁恕和平。于诸众生施之快乐。复起悲心矜恤贫窭。有苦众生皆蒙拯拔。复生喜心崇重贤者。常以爱语普令忻悦。复起舍心不生喜愠。于内外财而无悭吝。等视众生如一子想。如是修作四平等行。于多劫中未尝懈废。复以十善诱掖臣庶。各各遵承严持清洁。国土安泰靡不相庆。有诸疫鬼及五夜叉。常啖血气触恼于人。由彼皆修十善之行。净身语意众殃消殄。诸天善神常为守护。设有邪魅诸恶鬼神。虽怀损害而不得便。时五夜叉来诣王所。咸作是言。我等徒属仰人血气得全躯命。由王教导一切人民皆修十善。我辈从此不得所食。饥渴顿乏求活无路。大王慈德救诸苦恼。独于我曹不施恩惠。王闻是说。极伤悯之。即自思惟。夜叉之徒唯饮人血。作何方计满其所求。当破我身可能济彼。乃刺五处血即迸流。时五夜叉各持器至取之而饮。既饱且喜。王乃语曰。我以身血救汝之命。若充足者吾无所希。唯修十善则为报恩。愿未来世我成佛时。最初说法先度汝等。以甘露味除汝三毒。诸欲饥渴令得清净。佛告阿难。欲知往昔慈力王者。岂异人乎。我身是也。五夜叉者。今此会中憍陈如等五比丘是。由我宿昔本愿力故。今得成佛于鹿野苑初转法轮。最先悟解。得尽苦际成阿罗汉。是时始有佛法僧宝差别名字出现世间。时诸大众闻佛所说。皆大欢喜。作礼而退

    开示少施正因功能缘起第九

佛在舍卫国只陀林给孤独精舍。与大比丘众一千二百五十人俱。是时国中有一商主。与五百人欲泛巨舶入于大海采诸珍宝。时彼商主发净信心。欲饭佛僧祈福保祐。前诸佛所致诚勤请。如来知已默然许之。于其住处明旦设食。尽其甘美虔伸供养。食毕敷座。佛为说法赞布施行。所感如意心田俱胜因少果多。商主闻法心开悟解。作礼右旋住立一面。尔时世尊谓商主曰。欲入大海彼多险难。必须归依缘念三宝。受持五戒作优婆塞。可遂所愿安隐而还。时彼商主闻佛说法。勤恳顶奉求受五戒。佛令谛听善思念之。其五者何。一不杀生。二不偷盗。三不邪欲。四不妄语。五不饮酒。是名五戒。汝当奉持尽其形寿。不得毁犯名优婆塞。由彼商主宿植德本。聪慧明达。能察风波善恶之候。众商劝请以作导师。尊尚其人称为贤者。乃择吉日聚粮积薪。集诸商人共入大海。行将数日风涛亘起。海神变身为一夜叉。其状丑恶形色青黑。口出利牙牙端火现。从波涌出挽船不行。问贾客曰。汝叵曾见世间可畏有过于我。是时贤者睹其怪状。但唯一心缘念三宝。由佛加持即除恐怖。厉声对曰。我亦曾见。更有极恶过汝数倍。神问谁耶。贤者对曰。世有愚人常行不善。造作十恶没在邪见。后堕地狱受苦万端。狱卒罗刹取诸罪人种种治罚。或斲或斫或捣或磨。分析其身作百千分。刀山剑林火车煻煨寒冰沸屎一切备受。如此苦楚经千万劫。此之可畏剧甚于汝。神乃默然隐身而去。渐次前进复经数日。海神复变作一人身极甚羸瘦。皮骨相连气息喘迫。俯近于船问商人曰。汝叵曾见世间有人瘦类于我。贤者对曰。更有枯瘁复过于汝。神曰谁耶。贤者对曰。有愚痴人心性弊恶。悭贪嫉妒不知布施。后堕饿鬼头如太山其咽如针。头发髼乱形容燋黑。长劫不闻饮食之名。如是臞瘦极更过汝。海神放船隐身而去。渐次前进复经数日。海神复变作一丈夫。形容年少极甚端正。涌出挽船问商人曰。汝曾见有年少色力类我已不。贤者对曰。如汝形质乃有胜过百千万倍。神问谁耶。贤者对曰。世有智人奉行十善。身口意业常令清净。笃信三宝随时供养。其人命终得生天上。颜貌端正世无伦匹。以汝形仪方于彼者。若瞎猕猴比其仙女。时彼海神闻是说已默尔自愧。而作是念。今此商主识智博达。善谈报应其辩若斯。以一近事试验问彼。即以右手取水一掬。乃问之曰。掬中水多海水多耶。贤者对曰。掬中水多海水为少。神复诘曰。目击可见。汝今所说诚难为信。贤者对曰。斯言真实决定不谬。此非世智之所了知。何以明之。海水虽多必有枯涸。劫欲尽时大千俱坏。须弥巨海磨灭无余。以此证知海水必竭。若复有人以净信心。持一掬水供养于佛。或施众生或奉父母。或乞丐者乃至禽畜之类。此之少善正因功能。经于尘劫不能穷尽。是故当知。海水为少掬水为多。时彼海神心大欢喜。即以种种奇异珍宝以赠贤者。寄诸珍玩施佛及僧。时诸贾客各得还国。咸诣佛所稽首作礼。持彼海神所寄之物及己所施。长跪合掌白言。世尊。幸蒙如来遥垂慈护。入海免难获宝还家。咸荷佛恩。愿为弟子。佛言善来。具苾刍相。尽诸有结成阿罗汉

菩萨本生鬘论卷第三菩萨本生鬘论卷第四

        圣勇菩萨等造

        宋朝散大夫试鸿胪少卿同译经梵才大师绍德慧询等奉　诏译

    如来具智不嫉他善缘起第十

尔时世尊与诸弟子大比丘众。游化依止王舍大城。是时如来从座而起。步蹑虚空现希有事。足下显出千辐轮相。一一辐间复出八万四千众宝莲华。一一华出八万四千微妙须叶。次第庄严。遍覆十方无量世界。是诸华上各有无量微妙数佛。足下皆现千辐轮文。是时会中净饭父王。见是事已心大欢喜。五体投地向佛作礼。即时证得阿那含果。时诸大众睹佛神变。咸共合掌白言。世尊。我等今者所见十方无数诸佛。谛观察已不能了知。何者真佛。何者化佛。时彼如来以大悲心愍念众会。即语之曰。诸佛如来入空寂处解脱三昧随意自在。真化之相召自汝心。所以若何。佛心本来湛然空寂。复依解脱光明王定。由此定力化无边身。无边身者是萨婆若。萨婆若者名无著定。无著定者如来所行。或现乞食。或复经行。以是二法饶益众生。又佛在世有善男子及善女人得见佛步千辐轮相。深心作礼供养称赞。能灭千劫极重恶业。若佛灭后四部弟子住于正受。想佛行步恭敬供养。亦能销灭千劫之罪。设不想念。或睹佛迹及行像者。随分供养生随喜心。所获福报不可穷尽。佛告阿难。我自往昔旷大劫来。以净信心恭敬一切。见彼所修殊胜妙行。常生称赞使令增益。乃至微细一毫之福。未尝起心而嫉他善。是故我今获斯胜报。复次阿难。我灭度后若诸弟子欲造佛像。当令身相具足圆满。现摄身光化佛围绕。及绘足下千辐轮文。使未来世一切众生。睹是相已获得广大吉祥如意。积集重障消灭无余。汝等比丘当勤思惟如理而作。佛说是已还复本座。时净饭王即从座起白言。世尊。今佛出世有何利事。能令众生得安隐乐。是时如来即语父王。舍卫城中须达长者。有一老母名毗低罗。勤谨家业常所信用。出纳取与一切委之。忽于一日长者请佛及诸比丘就舍供养。有病比丘多所求索。老母悭惜而生嗔恚。意不欲与。而作是言。我大长者受沙门术。彼诸乞士多求无厌。何道之有。复发恶言。何时当得不闻佛名不闻法名不见剃发染衣之人。如是恶声一人闻已展转传之遍舍卫城。是时王后末利夫人。闻是毁呰深生叹讶。云何须达仁惠周普。如好莲华人所乐见。返为毒蛇之所守护。作是说已乃敕长者。遣汝妇来。吾欲与语。妇到命坐。即谓之曰。汝家老婢常以恶言毁谤三宝。乃至名字愿不欲闻。何不摈斥。不亦快哉。时长者妇白夫人言。佛日出世破除痴暗。多所润益一切众生。央掘摩罗大恶之人。杀害千人取指为鬘。佛能调伏令发道心。此一老婢何足劳虑。夫人闻说心大欢喜。我当请佛及比丘众。严饰宫中明日供养。汝遣婢来斯可验矣。是时长者。即以宝瓶盛满诸珍摩尼珠等。使婢赍献助兴供养。末利夫人遥见婢来。此邪见人当蒙佛化。若见此人从佛化者。我必获得广大法利。尔时如来从正门入。难陀在左阿难居右。罗睺罗等从佛之后。老母见佛心惊毛耸。即时欲退从狗窦出。老母以扇而自掩面。佛在其前令扇如镜。回顾东视东方有佛。乃至遍观南西北方四维上下皆悉有佛。以手覆面于十指间皆有化佛。老母合目开眼还见。满十方界皆是化佛。现此相时舍卫城中有二十五旃陀罗女。五十异见婆罗门女。并余种类五百女人。先着邪宗不信佛法。见于如来为彼老母足步虚空现无数身。心大欢喜裂邪见网。头面顶礼佛世尊足。尔时世尊以梵音声谓诸女言。汝今可称我之名字。南无释迦牟尼佛。南无释迦牟尼佛。由称我名观我身相。即得解脱八十亿劫生死之罪。令发阿耨多罗三藐三菩提心。时彼老母暂得见佛。疾走还舍白大家言。我于今日遇斯恶对。沙门瞿昙在王宫门。多众之前现诸妖术。身如金山目踰青莲。有百亿光不可具状。沙门善幻世间无比。大家少年不可喜见。作是说已入木笼中。多以牛皮而覆其上。于黑暗处潜避而卧。时佛世尊欲旋精舍。末利夫人前白佛言。暂屈慈光摄化老母。佛言。彼人罪根深重于我无缘。与罗睺罗曩为善友。今日如来乘空而行。为其灭除多劫重障。乃还祇园召罗睺罗。汝诣须达优婆塞舍度彼老母。诸大弟子千二百人。咸生随喜愿同往诣。尔时尊者罗睺罗。承佛威神入如意定。礼佛毕已右绕七匝。即自变身作转轮王。一千比丘化为千子。七宝四兵皆悉具足。时金轮宝乘莲华台。诣须达家空中而住。时彼守宅夜叉灵只。高声唱言。圣王出世摈诸恶人宣扬善法。老母闻已心大欢喜。圣王出现余无所求。有如意珠愿今获得。是时圣王乘大宝辇。椎钟击鼓至长者家。老母闻已从木笼出。头面作礼赞其功德。今遇圣王善法摄化。必当不为沙门所惑。王则即乃遣主宝藏臣往彼女所语言。姐妹。汝有宿福应王者瑞。今欲尊奉为玉女宝。老母答言。我身卑贱。犹如粪秽。蒙王暂问喜庆无限。何当堪任为玉女宝。尔时圣王告须达言。卿家老女众相具足。吾今欲以充玉女宝。长者对曰。唯命是从。老婢闻之喜不自已。王以珠宝令其照面。端正如愿唯增愧幸。即作是念。诸沙门辈自云有道。矜驰言论一无效验。圣王出世利物宏广。令我衰容为玉女宝。五体投地虔伸礼谢。时主藏臣宣王教令。修十善法调伏其心。是时尊者乃复本身。老女开悟。见诸大众悲泣而言。佛法清净不舍众生。如我弊恶犹尚见度。悔过自责。忏涤前咎。求受五戒。时彼尊者为说三归及五戒法。老女领解心安泰然。未举头顷证须陀洹果。地神涌出告须达言。善哉长者。裂邪见网。如来出世正为此耳。时罗睺罗。将此老母诣只陀林。到已见佛欢喜作礼忏悔发露。愿依佛教而得出家。佛敕往诣憍昙弥所。精进修习未尝懈废。如好白[疊*毛]易为染色。应时证得阿罗汉道

    佛为病比丘灌顶获安缘起第十一

尔时世尊住王舍城竹林精舍。有一比丘身患恶疮。形体周遍脓血交流。众所恶见人不亲近。移置疏弊低小房下。世尊知已即以神力。蔽诸大众令无知者。如来独往病比丘所。善言慰喻须水洗之。时帝释天主与诸天子。在善法堂评议政事。佛以威神加被令知。即以无量百千眷属。作天妓乐前后围绕。从空而下来诣佛所。问讯慰劳头面礼足手持众宝所成澡瓶贮满香水。奉迎世尊伫立一面。尔时如来即舒百福相庄严臂。于五指端放大光明。远召诸天皆悉云集。及于顶门复放净光照病比丘。蒙光触身所苦即愈。疮溃脓血悉得清净。合掌归命求哀发露。愿佛慈愍灭我重罪。时天帝释以前宝瓶长跪奉献。世尊受已右手注水灌比丘顶。复以左手按摩其身。时病比丘所染沉瘵。随如来手即得平复。得平复已欢喜无量。志心称念南无释迦牟尼。南无大慈悲父。南无最胜医王。令我今日身病得瘥。唯愿如来以本愿力哀怜摄受。施与法药袪我心病。所有重障消灭无余。尔时佛告彼比丘曰。我今为报汝昔深恩。复为开演苦集灭道四圣谛法。示相劝修作证圆满。即时获得阿罗汉道。三明六通具八解脱。时天帝释及诸大众。闻是说已皆堕疑网。今者如来枉劳神德。洗病比丘疮溃脓血。复言。我今为报汝昔深恩。愿为时会分别解说。佛言。天主。乃往古昔无量世时。有一聚落名曰增广。地唯沃壤民多富乐。其中所止皆上种姓。尊一耆年为断事者。未久有一老优婆塞。忽为恶人横相谋害。将付囚执众念无辜。诣断事前明察释放。当其危难即得免脱。是故我今作如是说。天帝当知。昔断事者。岂异人乎。病比丘也。彼优婆塞临难获免。今此会中我身是也。是故菩萨经无量世。而于小恩常思大报。乃至成佛未曾废忘。时天帝释闻佛说已心大欢喜。诸来大众作天妓乐。各还所止礼佛而退

    称念三宝功德缘起第十二

昔者如来出现于世。乃为父王及诸大众演说观佛三昧法门。如来具足三十二相八十种好。作黄金色无量光明。是时会中五百释种。观佛身相犹若灰人羸婆罗门。见已号哭自拔头发。举身投地口鼻吐血。如来见之乃安慰曰。汝勿号哭吾为汝说。过去有佛名毗婆尸。入涅槃后于像法中。有一长者名曰月德。有五百子聪明多智。世间经籍无不该练。其父长者信奉三宝。常与诸子说佛法义。诸子邪见睹无信心。后时诸子同遇重病。父到子前泣泪合掌语诸子言。汝等邪见不信佛法。今为无常利刀割切。汝命须臾凭何依怙。今有如来名毗婆尸。汝可志心称念名号。诸子闻已即依所教。称南无佛称法及僧。称已命终。由念佛故即得生于四天王天。天中寿尽。由彼邪见昔因缘故还堕地狱。狱卒罗刹以热铁叉刺其眼目。受是苦恼忆父所教。称南无佛。以是得免从地狱出。得生人中贫穷下贱。后有式弃如来出世。亦得值遇。但得闻名不睹佛形。以至毗舍浮佛拘留孙佛拘那含牟尼佛迦摄波佛。如是六佛次第出世。但得闻名皆不睹见。以由得闻六佛名故。今得与我同生释种。我之身色如阎浮金。汝见灰色羸婆罗门。皆因往昔轻毁于佛。深着邪见招斯重障。汝今可称过去佛名。亦称我名弥勒佛名汝父名等。称已作礼。及向大众大德僧前。五体投地发露忏悔邪见之罪。诸人受教忏悔毕已。宿殃消散三业清净。见佛身相作黄金色。巍巍堂堂如须弥山。三十二相八十种好无量光明。欢喜踊跃得证初果。求佛出家渐次证得阿罗汉果。三明六通具八解脱。佛告诸比丘。我灭度后若称我名及诸佛名。所获福报无量无边。阿难。汝观如来。在路行时。能使大地。高处令下下处令高。高下诸处悉能平正。佛履涉已地相如本。一切林木倾侧向佛。树神现身曲躬礼敬。佛经游已林木依旧。一切丘陵坑坎堆阜。秽恶不净瓦砾荆棘。皆悉屏去扫洒清洁。众华布地异香芬馥。又复如来足蹑长陌。无情土木尚皆倾奉。何况有情而常不敬。何以故。我本修行菩萨道时。于诸有情不生憍慢。谦下承迎令生忻悦。以是善业得成佛已。情非情等于佛行时。皆悉倾侧低头礼敬。我昔曾以广大资产。净心奉施十方众僧。以是缘故我今成佛。所至之处广博严净。又我往昔于诸圣贤同梵行者。于道路中平治洒扫。房舍资具泥饰周备。于一切时乐求佛道。利益安乐一切众生。所至之处自然清净。又弥卢山高广八万四千由旬。入大海中其量亦等。及铁围山高十二万八千由旬。坚若金刚不可破坏。至于如来般涅槃时。无不倾侧向佛作礼。若欲回避不倾侧者。无有是处。又佛如来心净离染。所行之处足无所污虫蚁不损。佛不着履有三种因。一令行人心生少欲。二现足下千辐轮相。三令见者心生欢喜。又佛行时其足去地离于四寸有三种因。一者愍地有虫蚁故。二者护地有生草故。三者显现佛神足故。汝等比丘。当如佛语依教修行得尽苦际

    造塔胜报缘起第十三

佛告阿难。我今于此大众之所。略说造塔所得功德。汝当谛听善思念之。假使以四天下满中所有草木丛林。皆为人身。彼一一人发心修行。随其所证或有获得须陀洹果斯陀含果阿那含果阿罗汉果及缘觉果。时有长者以净施心长时供给饮食衣服卧具医药。尽其形寿令无所乏。至灭度后一一复为起立塔庙。缯盖幢旛广大严饰香华灯涂种种供养。阿难。是人所得福报宁为多不。甚多世尊。佛言。阿难。此大长者。虽获其福犹有限量。不如有人于佛灭后。以敬慕心求一舍利。至极微细如芥子许。造塔供养。其量正等一庵摩果。塔心之木坚直如针。上施露盘犹如枣叶。中安佛像量同[麩-夫+廣]麦。或香或灯随分供养。阿难。以彼长者所作福行。类修佛塔不可为比。以要言之。若以造塔所有胜报。分为百分。不及其一。千万亿分亦不及一。乃至算数譬喻所不能知。阿难。当知如来于尘沙劫积习熏修五分法身出生功德。所谓戒分定分慧分解脱分解脱知见分。四无量心六波罗蜜。自利利他难行苦行。不可思议神通愿力。世出世间无能胜者。所以者何。由佛成就无量无边真实慧故。阿难。一切如来在昔因地。知众生界自性清净。为彼客尘烦恼所覆。然彼毕竟染污不及。是故如来出兴于世。为诸众生说微妙法。除诸垢浊令得解脱

    出家功德缘起第十四

佛在世时。王舍城中有一长者。名曰福增。年过百岁齿衰力屈。家中大小无不生厌。闻说出家心生欢喜。功德无量譬喻不及。出家之利。高于须弥。深于巨海。广于虚空。所以然者。由出家故方得成佛。三世诸佛未有不因舍家出家成佛者也。是时长者来诣佛所欲求出家。值佛游化。即便往至舍利弗所。见其熟老不为摄受。如是遍至五百罗汉。悉不肯度。时彼长者即出寺外发声大哭。于是世尊从后而至。种种诲喻令其心悦。即语目连。收其出家与受其戒。乃为新学小比丘辈。常生调戏之所娆乱。便自溺水欲丧身命。目连观见。即以神力接置岸上。因问其故。具如上说。此人愚钝嗔恚若斯。不以三涂报应之怖而摄化之无由得道。时彼目连欲乘空行。乃令专意执袈裟角。渐次游历到大海边。见有新毙端正妇人。便有一虫从其口出而从鼻入。复从眼出从耳而入。目连见已舍之而去。弟子白言。此是何人。师曰。此是舍卫城中大商之妇。自恃颜貌不修福业。承夫宠念损害一切。偕行至此没水而终。海不纳尸漂出在岸。犹爱故身作此虫耳。后入地狱受诸苦报。渐次前行见一女人。自泥大镬水满火然。脱衣入中皮肉各离。吹骨在外寻复成形。自取其肉而啖食之。福增白师。此是何人。师曰。舍卫城中有优婆塞。崇重三宝请僧供养。常造美膳遣婢送之。每至屏处选好先食。大家察问汝无窃食。婢言。比丘食讫有残与我。我得食之。若我先食愿于后世自食身肉。以是因缘先受华报果在地狱。次复前行见一骨山。其量高广七百由旬。障其日光使海阴黑。是时目连登此山上。有大肋骨往来经行。福增白师。此何骨山。汝欲知者。即是汝之故身骨也。福增闻已身毛恐耸。惶怖流汗白和尚言。闻我今者心未摧裂。愿时为说本末因缘。目连告曰。生死轮转无有边际。善恶业报影响无差。昔过去世此阎浮提。有一聚落民物富盛。时有长者名曰法增。宗族已来笃信三宝。好行仁惠不伤生命。居人推之以为令长。数十年间民物安泰。咸赖其德如己之父。时彼令长或因闲暇习其博奕。恶友得便而亲辅之。授彼邪说废其政事。未久境内强恶恣横。按讼交举刑罚不中。忽偶一时吏呈款实。适值令长博奕不胜。无暇顾览尽令处死。来日乃问诸军吏曰。罪人何所答以戮竟。令长闻已闷绝躃地。水洒乃稣。垂泪而言。亲爱珍宝悉皆住此。唯我一人独入地狱。而我今者率易杀人。当知即是旃陀罗类。作是念已寻便命终。生大海中作摩竭鱼。其身长大七百由旬。佛言。目连。若诸官属自恃威势。枉克民物杀戮无数。命终多堕摩竭大鱼。为诸小虫匝食其躯。身痒指山虫血污海。流将百里水皆红赤。彼鱼一眠经于百岁。睡起吸水如注大河。尔时适有众商采宝值鱼张口。船趣如飞将入鱼腹。贾人悲号一时同声称南无佛。鱼闻佛名闭口水止。由佛慈护众商得活。时摩竭鱼忍渴而死。有诸夜叉罗刹水神。竞拽鱼身出置海岸。尔时尊者大目干连。将其弟子福增比丘。游行毕已还至佛所。头面作礼欢喜无量。深悟生死无常苦空。尽诸有结得罗汉果

菩萨本生鬘论卷第四菩萨本生鬘论卷第五

        圣勇菩萨等造

        宋朝散大夫试鸿胪少卿同译经梵才大师绍德慧询等奉　诏译

如彼缚力性用广大。胜义力用尽漏边际。善根发生远离彼倒。如理寂静无有损减。实因义利相状鲜洁。炽盛崇修增上供养。如是聚落处处增修彼彼变易。胜义行边和合无诤。施无颠倒觉悟无诤。如是处中远离二边。善哉自性和合如是。彼布施边诸天爱乐。长夜精进圆满胜义。有情智慧因世尊生。如是色相增上圆满。运无诤施广大清净。如来色相真实最上。菩萨施行庄严尊者。护国本生义边十一。实丈夫相和合无变。所谓随顺听闻菩萨之行。发起随顺自所得法寂静无变。广大梵行圆满修作。彼处复修无生善业。听闻甚深增上妙行。了知教诲修崇之事。听闻成就根本自性。住于过去增上寂静。调伏有情担负重任。德行真实发语诚谛。使令增上嗔恚有情其心不生。又有是处。无胜义法作嗔恚生。如是有学戒德之人。迁变苦受无有止息。了知轮回自性边际。布施恭奉无欲希果。寂静安乐圆满依止。名相自在止息迁变。智慧为上。是处有学出离烦恼。如是法师真实出生自在之因。无颠倒义诚实语言。无相之意圆满息恶。无有边际颠倒法尽。是时彼烦恼障寂然静止。远离言说真实语言。云何远离童女苦边。染不倾动有学远离。云何染本。贪欲势力盛不可止。增上迁变求染障尽胜义无倒。室女苦受系缚如是。行寂静因了知无诤。最上布施了知无缚。寂然修作离倒言说。梵天之众增上议论圆满见性相应智慧无处不了。有学远离得戒和尚。力能损坏彼颠倒因亦能造论。发生教授阿阇梨证戒师等轨范。圆满实因乃至如彼。无倒言论彼诤增上。善净止息能断染缚。如是空性方便了知出离缠缚性净。云何了达业用。智慧了知无迁变法名出世间。一切塔庙梵天福因了知如是。此真实因增上界性。获天之报无嗔相应。自处清净希求如是。此言听受荫覆如盖。求修习行依仗师友教诲如是依贤善人。无卒暴因修胜义行。诚实如是了知难得。菩萨静住是处具足。菩萨粗重无颠倒行无缚染意。离独觉行出暗纯慢。云何如空相缚广大如云凡夫难出。甚深之法殊胜难得。发生想念思惟不及。菩萨诚言示教方入。有大梵众我生其中。远离人趣彼无灾祸。有此诚因施设相貌。无求颠倒行十善行。无忧苦缚处无有染。自体鲜洁获清净报。是处菩萨语言教授戒清凉义。静住无倒豁虚行相。承师示论空寂之相。云何有情获得师授十善业因。远离有空断常四边。云何无因远离。有世间因名颠倒业。有情无知不了倒本。造作我慢眼无窥视。颠倒瀑流增长流转。变动增修发生我见。无胜义意空修我倒。烦恼诤讼暗钝修作。善见彼染自静如是。自身清净种族无慢。萨埵无变贪受增长。无修作慧罪业自处。布施不修无因如是。了菩萨行善净之意。为轨范师发言教授。无求修意我慢性增。无如是义无别德行。无求根本言谕不可。自为增上迁变在我。修颠倒想嗔恚无止。圆满无实了知彼幻。发生善根远离邪法。是处有轨范师尽彼颠倒了解言说。善哉善男子。大婆罗门增上色相。希求寂静圆满之行。云何修作善静法道。无相可修听闻了知。清净义边圆满进修。善男子自无烦恼。如是寂静殊胜义利。安乐听闻止息可修。彼天自在实大丈夫和合相貌。无别力用寂然所获。如是因相圣力圆满。远离小乘声闻因行。世间相貌语言增上。菩萨布施庄严尊者护国往梵天生本生义边十二。彼若缠缚烦恼真实修出世道自在有力。所谓随顺听闻真实胜义。智慧了知世间义利。远离根本我慢。菩萨施无难法救灾祸众。由能了知王之法律烦恼流转。修秘密行我慢止息。世间慈父。是大丈夫恩育其子。自性齐等了知迁变。随顺教乘功德之法无流转道。庄严了解世间因行。教法所诠真实一身。是破坏法喻迁变行。是处无智不了饥渴难解因果。制度寂静如是修习。色相无缚无颠倒性。无十不善崇三宝行无贪爱处。智慧了知过去实事。最上德行无不见了。寂善修作彼修施行。如是名眼。是处远离增上无智。真实三宝彼不能知。如是处所诚实暗昧。不知染因根本如此。是处梵世了解三相。云何无善。烦恼现行不能止息。是处远离彼颠倒行。我自施设梵众语言。自修贤善梵行圆满。彼清净处静住听闻。梵天王众圆满修作。是处彼有梵众修布施行。处处爱乐自性清净。求报身行善净无动。寂静圆满最上最胜增长上上。如来性义无怨亲想。有力自在修静住行。梵众圆满目视如此。至求可获广大色相。慧解修作无因染意。施设相状欲染皆尽。如阿罗汉。云何有情离倒灾祸。彼意寂静无因色相。发起施行依法义利。流转不生听闻圣教。意乐胜因国王依止。安乐了解别别自性。此因十善依止。慈母和合成就体性。增上住无渴乏意。无施惠无力发生。依仗慈母获得安乐。王有调伏广大知见。四方止息如母爱乐诤讼皆止。和合发生彼吉祥事。暗缚我慢颠倒不生如阿罗汉。种族增上无贪嗔痴三种本惑。月色明白无云遮闭寂静可爱。如此听闻义利真实。王之相状姿容可爱上妙色相。彼无义利得识不生。舍宅女人仪容无对。净胜无染希欲远离。是处行施心地真实。摩竭陀王自来此舍。势力最胜清净无染。离暗慢怖能坏贪欲。获如来藏秘密言说平等之心。了三世事流转边际。依止如地华色鲜洁香气圆满。随顺色相严峻制度。所谓大乘大般涅槃。种种圆满福德具足。闻持经典炽然了解。是处制度无颠倒想。云何无因无别智慧发生义利十善之法云何因相。真实寂静无慢色相。净妙福德善净和合。杂秽止息具足力用。清净十善修四念住。是处无智颠倒炽盛。无十善业住饥渴边。种种楚毒是处和合。国王离欲净妙行施。自在修行。随顺烦恼贪爱系缚暗钝之法。比丘根本最上应器殊胜所用。根本我见处三际边。障报身行造不善业。灾祸根本无圣贤行。天女自在远离人趣。此无修习真实之行。无修十善是名无智。诚实处所演说正法。令心欢喜智慧转生。意识净妙随顺世间。如是诚实意识自在。自性发生无尽之义。成就无倒秘密之行。彼善妙法具足闻持。根本言说天人上妙。修彼岸行圣所修作。荷负重任如是进修长远因行远离惊畏。说微妙法听闻修作。根本胜行实因行施。净妙增修长远无替。披奉言说不起痴迷。尽烦恼障名圣人行。上妙最胜布施行边。清净之因无染造作。彼根本事心无希欲。影像无实如心所现。胜义诚实名清净行。瀑流长远怖畏难修。相貌颠倒处所寒涩。钝弱愚昧自无增修。崇静住边持戒律行。止嗔恚声心本无相。王者自在真实施为治正之法。五蕴力用根本修作。彼之相貌性界善恶。如如根本烦恼缠缚。处处依止饥渴之心。诤讼尽止无力生起。是处支分彼无修行。最上之法怖畏难行。障碍烦恼彼无边际。有清净行断贪欲根。难以发生颠倒相貌。力用难遏无智可伏。有清净施无希欲心。运用广大诸天所重。具足自在染倒不生。性自仁贤发生有情。如是清净义利诚实。云何彼心意乐如天和合相貌。彼增上义求出离因获无学果。是处有王国界广大。自有调伏治国之法。人民仰望想念无已。语言自在诚实。云何明解了知无染恶义相应之意。炽然修作障尽无缚。有烦恼因成世间事染恶之业。彼运载行依智慧生。因果非无增上言说。慈母自天出言可法。布施实因依法而行。和合自性无别诤因依如是作。云何实事无倒修行天无损减。净妙行施诤因止息。了知意趣如阿罗汉。随顺因行自在之处。教授义利众圣可依。如云覆荫离贪欲行。诸天共修愚痴可畏。圣言如是静虑无倒。胜因真实依止如地。如修施行无思其报。在处施为义利无尽。施设病难圣人亦有。慈母教示所在济益。求暗钝边造作止息。如是无倒云何意无倒因。无见罪相愚昧皆止。无边寂静具足眼目。相应自在。云何诚实。爱乐听闻殊胜难得。解脱圆满如云普覆。最上言说有情痴暗。犹如爱子。破坏之法无能运载。爱乐迁变。云何远离。贪着欲染如是为毒。四众远离爱乐施因。相貌难施了知无诤。诤讼之众诸天远离。王之言说如云普覆。利剑不施有力止寂。无性缚法相尽止息。无因所致彼岸之事运动之众。烦恼我见修行之因影像难得。了知义利一切无实。彼修施人如是无诤。王之言论。云何无我。是处暗慢。了知无实依染慧生布施相貌。若有我见无净妙性。最上彼岸语言之法。运用趣求障染止息。了知诸天安乐净妙。邪见有情真实缠缚前路饥渴。体性离倒力用修因。世间难得广大福德。布施自在求无上果。王之教授贪欲止息。求布施因胜利无尽。无我修因迁变义利无烦恼行。如是有情诤讼皆止。世间造作因烦恼缚。有情世间依法修行。果报无尽了知寂静。发生善根力用无倒有情无怖离暗钝法。生义利行远烦恼障。住静妙因。云何远离。不造苦因无实暗昧。成就安乐。发生随顺胜义之因。安住慈悲利行之义。此圣言说。如是设食。自在义利。成办之法。迁变修作力用诚实。诤因远离了知无倒。在处布施如慈母行。养育真实有情之义。如王教示。是处行施无烦恼障。有情获得运载之心。了知众等安乐之行。修施之法如是真实。最上胜义了解无说。发起圣贤息染自性。生起施心广大修作。根本三缚明慧止息。养育生灵殊胜义利。彼无诤因慈母教诲。云何无性。圣贤共仰。具足四果。世间真实了知段食。思惟长养舌相清净。能得上味因布施力。尽彼颠倒寂静生善。和合力用能修胜义。我慢不增诚实无相。教诲了知处所寂静。烦恼障尽此利生众。无有尽染自在无垢。无希欲心了秘密行。制度严峻奇特义利。是处增上智解施为净妙可爱。王者之意。止绝言说慧解了知。福德有情力用如天随顺无贪。真实安乐义利如此。有情爱欲王者自制。德行无倒正解脱义。有清净行求断染法。宝出大海事从理生。染缚苦倒路险难出。起无漏道断此染法。自性无染相应真实想念皆止。菩萨布施庄严鬘饰尊者护国本生之事次第十三。寂静之法力用真实勤修无倒希果报行随顺教法。所谓随顺听闻菩萨教诲。广大有情圆满福业。诚实有力。菩萨众类禀授圣法。导化有情实无疲倦。智慧圆满。学者奔凑获如是义。安静坦然。是处有情明白无滞。年衰有识。胜义力用。圆满行施。摄藏行相。济生有力。造作相貌。圆满成实。布施修因。如海无减。念念增长。寂然无止。不起怖畏。具足无诤。雨露所沾。枯壑有润。彼岸实因如空广大。具足净妙灾祸不生。我慢之因颠倒诤染。唯善止息。彼发起修布施行无倒施设。清净舍宇虚旷广大。净妙支分有情居之。成就三业修因自在崇义利行。是处布施心能荷负。欲乐净妙成满无诤。大萨埵行胜妙可爱。彼之教诲了知坏性。无十善法听闻义利。修无失念因力自求。无非造作运载广大。发善根本无生言论。根本求施时无暗钝。身体迁变究竟难往。业行相应自然成办。云何彼因修正解脱听闻成满。相貌支分有情生起。大因难行增上调伏。自体发生具足界性。是处无我无颠倒意。坏性广大身体止息。无因为譬。瀑流之因彼无变动。一切如是成就自性。无时作业求诤变异。力用生起无因染力。种族变动损坏相貌。犹生子缘四相迁之。彼彼支分实物甚多。果报修善力用相貌。诚居学地其心如海。是处怖畏出生造作。增上边际平等无彼。修无毒害具足闻持。随顺众等普均诚实。云何染诤。修颠倒行灾祸真实。时意明利圆满息恶。真实如海诤尽无怖。平等教诲发起胜义。造作相貌荷负真实。彼相应力不动如海。相状分明如天光洁。修此学处圣力譬况。非无其实无倒之处。所在行施非无和合。自在善妙远惊畏事。损坏瀑流布施无边。离怖畏相和合自在。身体安住无迁变义不生卒暴担负力用。无相修作远毒施为。彼有灾患毒不可近。止寂远离修生天行。众人可重是处无变。运载行人离系缚心。清净相状圆满无诤。寂然进修安乐之行。五蕴之性处不可得。胜义诚实如海难测。无因无本无前无后。比譬如海善净无贪。菩萨之行教化群生。有无止息湛然如海。虚空相貌无其中外。烦恼障大难可出离。彼无颠倒自性无毒。布施无边真实自在。任运修作增上无尽。缚力暗钝如毒药行。大施难行损减弥广。智慧真实自在无方。炽然修作运载三乘。如此可求意解无染。无彼慢行种族十善。清净崇修圆满如海。如来秘藏含容真性。彼大丈夫无谈色相。正等闻持无彼我相。为人师范无时舍离。无过去相发生相貌。湛然如海。无谈倒色。无作系缚。如此自在色相和合。了知无染远离诤讼。支分无有损坏之处彼无言论。人非人等我自舍离。彼时无有善无倒染。运用无二魔障自尽。如海难测染污不生。无此无彼自相无缚。因无边际求诤止息。无力为譬。根本势尽颠倒无有。是处烦恼善妙无因。造作息诤相貌无有。成就迁变如海无边。自求果报无秘密行。有大相状染缚可畏。远修善行烦恼如是。究竟言说智慧了知。久远时分尽无相貌处所虚旷。悔过离倒支体寂静诤缚远离。无时止息染缚为本。云何缚因无能运载。有情和合修善无因。清净之法出生种族。处所真实彼我不增。如海出金随顺所在出生迁变种种庄严。如火炽盛相貌增辉。如海广大世间无比善妙言说。灾祸如火难测如海。时无彼缚力用广大。如此真实恩教如母。何等运载不滞瀑流。自在相貌无修染诤。长行十善。布施有情。诚实修作智慧如海。养育情类爱乐不舍。胜义圆满善止诤讼。力用增长相状无有。制度力用善妙如此。有段食用其心无状。清净言说有情义利。无染因力。尽圆满行。无时暂舍。寂静无相作用如海。有善净因烦恼永断。彼缚无性损坏诤讼。增上施为无边如海。智慧了知无贪支分。达解究竟广大如海。菩萨修行能离染因。自在生起行相。无缚造作修因发生。云何布施殊胜果报无尽。是处真实彼彼方所名色相貌无倾动故。如来秘藏真实无生。发起无倒成满胜因。爱乐无相破坏世间。有情修彼求无诤义正解脱义。楚毒瀑流慢意止息如慈母行。自起缠缚病难灾祸。修如如行颠倒无有。清净妙用难测如海。自建坛法设无相理。具足希求作无我行。殊胜妙用寂静如是。根本无相寂静无我。烦恼如薪智慧如火。有情听闻修三种行。有力寂静摄持果利。烦恼实因无非意造。平等随顺远离世间。胜义寂静运转修因。听授有力止息行处。如是嗔忿根随烦恼展转难止。希求灾祸不起止息。损减净法弃背慈母。是处有我造黑暗业。有情难教。如无倒行发生无苦。不坏流转求无饥渴。听闻胜义彼难可得。修正解脱了解言说。清净无倒成真实行。真实虚伪移转自性。难得之义修崇寂静了不可得。学位其心精勤求果。清净止息静住无怖。如是修作求止倒染。诚实语言烦恼远离。善净究竟无倒真实悲心具足。真如秘藏不可破坏。德行随顺。有情于是获得静住相应无倒处清净地。染诤全止令心自在。此因不坏愚痴止息。圆满力用尽彼颠倒。了知言说和合相貌

菩萨本生鬘论卷第五菩萨本生鬘论卷第六

        圣勇菩萨等造

        宋朝散大夫试鸿胪少卿同译经梵才大师绍德慧询等奉　诏译

处大如海无智难测。静住真实无瀑流行。是处有我全无悲导。损坏布施乱起言说。无实寂静增上修因。荷负有力运转无尽。痴迷灾祸无真实因。获胜妙报种种相貌。处无止息何能运载。是处最上清净无比。菩萨上妙最胜支分造作无尽。随顺坛法清净供养。秘密之咒更无过上。有情息苦三业清净。修无相行远离学处。彼实无我寂然清净。有增上智。思惟了知其心无诤。力无实用福不能修。饥渴所缚颠倒自性。是处我见彼实远离。殊胜福德有因生起。体性因缘灾患不生。彼此无力我见增长。烦恼既尽流转自离。根本断故末障随除。瀑流之行不复更生。是处广大发起言说。获得殊胜净妙色相。灾祸迁变了不可得。远离虚幻真实观察。是处了知生喜受因。彼造坛法清凉可爱。相状真实王者生善。损坏无已流转运载。彼实随顺安乐无慢。色相光润如是难有。可爱之法守护无损。星辰缠度照临无难。业道流转灾祸可止。清净修崇随顺圣语。瀑流之行无因严饰。见闻之义烦恼如海。暗钝诤讼喧杂难止。如是运载长远无尽。造作应器布施贫乏。舍宇寂静有情无毒。是处清净善妙究竟。智慧了知解脱无缚。彼有随顺修十善行。惠施珍宝处所施设。因力无尽彼相应法。心所自性发生随逐。是处光明发生根本。青色圆满远近之相。自界他界状貌发生圆满色相。彼天光净依教法修。远离倒法顺因果相。依止善友圆满修行。如是获得无流转义。菩萨布施庄严尊者护国本生义边十有其四。持戒修行精进无减。不舍昼夜清净无倒。所谓随顺听闻菩萨教诲。云何时分相行。大乘根本修行制度。寂静无变离畏无怖。不惮炎凉心无退屈。乃至头目随脑终无爱恋。诚实自有无迁变行。了知颠倒修行义利。随顺处所安乐因地相应真实。处所清净造业诚实。如是彼处了知边际。此暗钝法随根烦恼。缠缚有情如毒药行。又修行胜利。是大有情修行之相。云何进趣随顺胜义能令染息。无布施行暗钝法是流转因。离惊畏义无慢等相。生清净义最上边际。发生语言弃背流转。是处有情修行布施行。福德相貌随心发生。如子依母生天之相。是处寂静果报殊妙。清净可爱酬过去因。相貌如是造作希求。发起和合齐等支分。实行根本修布施行。炽然随顺修因之相。布施生起最上清净。能施有力增上边际。远离染倒系缚之性。和合造作净妙义利。炽然止息瀑流之行。是处菩萨力用诚实。圆满能作如是殊胜。相状明白令众爱乐。行施自在善住无倒。悲导种族求之无尽。寂静修作殊胜义利。又修暗钝行求颠倒法。烦恼茂盛处所非一。和合迁变损坏善法。运载痴迷暗昧如是。又远离烦恼无楚毒行。善住诚实有学功能。障碍不生染法自止。云何慈母养育之恩。远离惊畏获清凉地。令行十善悲愍施用。齐等无偏。尽世长时爱语忘倦。如理思惟无染倒行。王者如天雨泽随时。有求必应是处无倒。供养修设有德之众。清净如法奉施天龙。随顺有力如蜜和合。相貌支分寂静如空意解如此。根本语言如此诠诏。颠倒止息香气远闻。诤讼止寂损坏染相。边际如是修胜义相。普覆如云。根本力用出生自性果报相貌。种族增上远离饥渴。语言解脱寂然远离。又香气远闻千变万状。又普盖满空无有边际。受报力用充满真实。数数痴迷损减不生。行秘藏因生运载义。颠倒瀑流暗钝缠缚。无明解相迁变成染。是处菩萨有彼增上过去胜因。相貌自在有力净妙。诚实圆就平等之法。如是无怖求清净处。教诲制度倒染皆尽。次第缠缚灾祸尽止。最上生起甚深胜义。如来圆证自在无倒。众宝庄严炽然光显。殊胜最上听闻难事。怨家天帝明妃天后损减言说。彼时具足。广大随顺痴迷根本。又无寂静。远离障染放逸广大。相貌如空相应世间。发起倒染造作处所。其心昏昧无因修建。有情德行清净无诤。如是系缚有彼散乱。彼三性心间杂而有。修善离倒无彼障染。有彼如是戒德修行之士我因增上。远离诤染真实我法。赞颂持戒尸罗圆满。菩萨布施庄严鬘饰。尊者护国本生义边次第十五。圆满真实演说相应无量力用。烦恼如火一合相貌。所谓听闻菩萨教诲真实善友无诤之法相应如是。颠倒暗夜染诤增长。远离烦恼障碍染缚无义相貌支分喧杂又平等。如父爱乐育子其心。摄藏功德之义三时无缚。彼布施力最上修作。无诤讼法有情想念。譬如慈父恩育为义。彼欲界天具贪嗔痴。一切烦恼发生之处。障胜定法。又如是真实胜义无尽。增上平等能尽染倒。此求彼缚有远离因。止息迁变法本如如。安乐寂静法无流转。心无苦患安乐自在。世尊上妙语言舌相如莲。善正解脱漏尽圆满。善净三业秘密甚深。无暗钝障痴迷染因。清净止息善妙相状。寿命无倒如是具足。无缚有情远离邪染。有平等施有力寂静。体性无减炽然修作。相貌支分不造烦恼。意地清净安乐平等。一合相貌其心炽然。云何暗钝无布施心。种族卑下调伏诤讼。果报非无安住无动。烦恼如火破坏善根恶因难止。又有运载因无支分义。平等圆满和合无倒。有力布施声不外闻。又作烦恼行修我慢因。随顺障染发生暗钝。是处有力无修难事。胜义圆满染倒尽止。圆满义相布施生因。行菩萨行运载修作。如是大有情众无有我见。发生胜义随顺圣法增上殊胜。性无修染烦恼颠倒。了知不作瀑流之性。全界烦恼广大粗重时无间断。此言诚实圆满自性。彼大有情发生善行。根本无尽灾祸迁变。无颠倒因寂静止息。增上义边因无系缚。智慧如火烧烦恼薪。教授圣语寂静无倒。身体支分上妙色相。彼云何施。发无到心无相无缚。修殊胜因静住如海。发起根本希欲真实。运布施想随顺因相。彼天真实圆满自性。净妙因圆光鲜如火。真实有力修离染行。菩萨修布施行尊者护国本生之行次第十六。无修染障发起闻持了知暗钝除颠倒行远离无义。所谓随顺师长发生听闻。菩萨之行云何相状。于此发生广大悲愿了知圆满安住行施。无颠倒想无天魔难。有造作行无乱想因。安慰众类除毒害因。名无垢称。悲力自在世间无等。秘藏相应世间远离。善根无尽倒染不生甚深难得。有情生因闻持具足。自在止息修殊胜义。是处听闻。世间有情心无破坏贪欲之相。大觉垂慈运心普施安乐之行善友之相。教授依止烦恼不生。三者无诤了知利益。增上支分迁变饥渴。诤讼十恶一切皆尽。障难不生。又修暗钝染世间无实十不善法无离饥渴。发起倒因无胜义利。慈母见子忧愁不舍。智慧了知真实界性烦恼自止。如彼王者治于世间。广大有力止息饥荒。修崇广大圆满无倒。我慢不生了知梵行。暗钝不生增上有力圆满自在又有处所。朋友真实有智有力。具足清净上妙作用。意修无染了知坏相。发生智慧断染修行。趣于果法依圣言说。一切众生养育之相非无其因。有作器用状如其盖。养育相貌荫覆为义。云何相状。造作和合求无诤讼。是处有王无时不治。修作殊胜语言善教。灾祸颠倒如此尽止成就养育孤独之众。又造彼染因本无施行破坏世间。有情自致无寂静语。胜义行边智识真实。一合相貌有情无慢。世间苦受必有其因无秘密行。无如王旨时分流转。有彼福因德行满足。无修染诤成就世间福业之处。谈说诤讼凡夫难止。胜义调伏无染清净。眼根圆净福德广大。云何无倒。有情寂静止息言说。王者体大听闻正理。圆满发生离邪僻行。云何正解脱义。善趣有学又烦恼无尽。生本有种造作发生圆满颠倒。一合我慢自性根本。有情烦恼炽然相应。记念忆持本来无妄。灭又复生迁变无尽。过去之因遇缘而起。方圆任器智慧了知。寂然无祸其心自作。大乘最上智不可得。缠缚行相如来永弃。体性广大迁变不穷。清净妙因寂然无对解脱本心了无影像。智出有无言诠何及。清净甚深法性难得。无倒离畏出过边际。灾祸处所止息不生。我慢缠缚自性非有。如空之智求不可得。自性颠倒作业不生。相貌最上力用根本。施设名色威容可畏。秘密自性一合可得。诤讼迁变教诲不生处所损减烦恼缠缚盖想念无已暗钝边际妙慧止息种族力用相状无倒运载功能严峻制度族类之众修迁变行唯如来性最尊最上名色根本相状净妙寂静影像。因力如是自性圆满。有力修作智慧真实。因缘和合离缚为上。根本心生制度之法远离为道布施之力。尽多种物求和合行。彼彼修行过去烦恼离天趣行。远离我慢胜因方得。根本三诤相缚我生。正解脱义远离圆满。染缚寂静行施真实。修调伏义作业清净。具足闻持慢不可得。慧解明利胜因可修。寂静无等明了无减。智慧施设和合无动。进止成就屈伸无替。意解详审圆满修慧。贪爱如海唯智能离。秘藏之义本不可生亦不可坏。安乐为义无轮转义如是界性无有倾动。根本相貌施设难得。胜义德行寂然无有。烦恼自体如来永断。暗钝苦恼地狱可受。饿鬼之报恐怖难出。无我无倒力用可止。声闻动转大乘无动。解脱无生见戒何往。布施炽然希求无有。如世慈父调伏无尽。戒性持犯止息染因。慧解无相烦恼不生。如如德行寂静止息。四果声闻胜义真实。是处有王行檀那行。如大瀑流修崇满足。虽有布施无希报应。施无相行根本无倒。饮食满足广大行檀。无生憍恣。国界生灵忻然有庆。教令制度普沾有洽。此布施行净妙修崇。普济群生无非大施。国界之内聚落处所其数五千。宣令普遍皆令师范彼彼修作。此国丰饶修崇鲜丽世无与等。善言告谕。是处有王。国务从本善治边方。存亡去就凡须筵会。事当法古无令诤讼。务在真实寂然造作相状穷极。时彼支分闻法教令。王者有言告当三说。彼王有智力用殊胜无当卒暴。彼像附天殊胜修作。闻持具足不生憍慢圆满无倒。如是世尊于过去世。无去无来色相圆满。菩萨行布施行庄严其处护国尊者本生义边次第十七。尸罗寂静尽颠倒行戒法清凉能除染缚。所谓随顺听闻。菩提萨埵种族寂然。相貌和合无有迁变。净妙之处平等之众真实寂静。梵行之众清净学处。善友之众智慧增上。自在修作本来自性。清净真实相尽无余。随顺世间智慧有情。相貌清严增上无比。人中慧解明白可爱。彼岸清凉缚染皆尽。智慧善净运用无边。烦恼瀑流如来已除。如是世间暗钝难出。自无有智全求有力。了解倒法知见有在。德行最上无我慢缚。烦恼生起有智能坏。出家修行是大有情。爱乐处所随顺苦受。违背正法快乐有情。修布施行意地安乐。平等增上修布施行。胜过布施百千沙门及婆罗门所施功德。如阿罗汉智慧圆满功德无异。过去聚落真实随顺。王者所居迁变无动。上妙吉祥随时无变。色界禅定近分根本。清净听闻因相寂静。名色之体五蕴迁变。形相净妙自在有力。如阿罗汉最胜变现。出家功德依法而行。清净妙智慢法不生。彼染相尽闻持经典。变化相貌名色迁移。发生智慧出离缠缚。净妙行施道德无等。善静听闻。清凉如月喧诤远离。是处无倒善意发生。如慈父想恩德无比。圆满善静如春生育。慈父爱子无时舍离。造作处所语言无倒。善能调伏颠倒相貌寂静如空边际无尽。称赞功德如山无动。清净力能不可名状。智慧吉祥生灵国界。处所奇妙暗钝难居。胜慧力能圣贤可止。上妙修崇安固无动。卒暴缠盖应须远离。女人本末忧煎可畏。有情何可还生爱恋。严峻制度无因于彼。希求永断增上自止。彼求胜义荷负生灵。听闻义利清净真实。如母之意善教子法。是无变动。世间有情调伏如此。作业圆满安乐自在增上真实。云何复得安乐边际。炽然忻喜作吉祥事。是处菩提萨埵根本希求安乐之行。有微妙智出染缠缚。教授学资真实秘密。如是知见教诫安乐。有情如是荷负益济。无相言说生安乐想。无彼灾祸施修布施业。行十善因调伏所在。胜慧吉祥如母护念。此名安乐如性真实。彼增上因果报胜妙。求增上慢秘密能止。圣性之法根本如是。闻持之义法不可得。有情自性凡圣亦同。无彼无此我慢真实。本因非有施设具足。嬉弄颠倒迁变如是。彼布施因快乐之本。清净妙慧出世良因。运载之法动静进止。安乐无难趣求有法。寂然自在有道之法。成就本因希求无诤。如是之法有情离过。躬慕圣贤增上供养。圆满真实快乐安静。修崇胜法速得成就。根本寂静胜义自性。净意不生真实难任。此法自性寂然安乐体离有无平等妙慧。无倒修作安乐静妙。体性清净严峻于此。解脱正慧护助有情。苦恼不生缠盖皆尽。根本胜义希求无倒。三种缚染举动不生。慈母快乐云何舍离。听闻动息进止求安。烦恼毒染暗钝缠盖。无力安乐我慢增上。处所清净法性凝然。慢等因缘求不可得。卒暴苦恼暗钝缠缚。善净相应止寂远离。制度湛然豁若太虚。我慢痴等增上可畏。安乐相貌寂然移转。饥渴所逼。如此日有苦恼缠缚运载无已。了烦恼性方获安乐。悟无心理行如如行。彼岸清净圣人可往。分折义理须凭智力。寂静安乐栖心教道。贪欲诤讼烦恼根本。彼此缠缚无慧发生。慈父力能在处劝谕。瀑流之缘慢意方起。持律学人是大有情。善心相应戒行清净。断尽烦恼唯阿罗汉。弃背不生缠盖相貌。自性远离行相如此。根本功能制度如上。菩萨施行庄严护国尊者本生之义次第十八。快乐一类有智之众。根本冤对迁变远离。所谓随顺听闻菩萨根本时分调伏寂静。德行广大静住有力。息除烦恼增上智慧。彼彼灾祸真实暗钝颠倒希求。色相诤讼憎恶损德。随顺卒暴无调伏行。具足听闻增上布施。善趣等持寂静之行。烦恼不生自在有力。胜义增上饮食圆满。教诫师边希求制度。明解止持能了作犯。善妙秘密清净因行。实作业时增上三业。根本因行修崇已毕。远离鬼趣忧苦之患。具足闻持教授言说。染意暗钝瀑流烦恼有情俱时增上止息净妙如此。彼彼离缚根本影像。和合远离颠倒增上。染因边际色等如是。希求一切获得清净。婆罗门法无性秘藏。犹如慈母意能含育。求彼自在圆满获得。增上化生快乐相貌。上妙迁变神彩壮冠。知识自在有智有力。出诤讼境登彼岸地。屈伸处中平等安住。寂静律仪妙止禅定。复有无上希有功德。安住无相湛然清净。如是义利实相可得。快乐无缚世间最上。破坏之义实不可有。缠盖颠倒是处远离。净意相应究竟平等。饥渴远离因听闻得。四果罗汉三界染尽。忧愁之义寂然无有。如是和合苦恼安在。此胜义体安静无缚。忧愁苦恼了无所得。根本时分实因自性。染慢皆尽觉体自得。是处听闻根本寂静。随顺无尽安乐境界。此时染倒无处施为常一清净。所谓此时得获秘密出离缠盖。菩萨教诲一处不坏随顺有力。生于子想作妙善义。是处憍逸增上根本。无有净妙正解脱义。了解本因修有学行。其心安住荷负力能。布施希求如彼先圣。此七种圣实本学地。听闻善友智解满足。贪无因起住圣人位。此真圣众修如如行。住十地位除分别染。求正解脱说大乘法。炽然有力安固无动。清净运载令心欢喜。力能布施五蕴不倾。染恶相貌无因生起。彼静住依烦恼永断。增上我慢损减颠倒。根本胜义无相止息。清净禅定湛然安乐。菩提萨埵息染之法。希求义利调伏有力。色界诸天自在无欲。行十善道远离嗔恚。求智慧行色相圆满。颠倒放逸灾祸之患。最上寂静大乘胜义。根本妙智了真如性。清净之众行布施行。圆满自在修圣者行。彼教诫法广大真实。寂静变化色相圆满。福德和合声相微妙。智慧明白无时暗昧。彼彼真实正解脱因。如一作业制度严峻。福德真实处所自在。性好修施无倒成满。智慧禅定爱语修设。如是不坏体性安住。最上边际息染诤法。如是暗钝本性痴迷。戒法清凉调伏为义。本性非实遮防之用。禅那无倒迁变有力。冤家天帝真实过患。彼彼增上圆满息除。禅定自在饥渴无有。我慢不生处所清净。尽彼烦恼德行真实。圆满力用自性根本。随顺善法寂静远离。无色之众净妙无减。上妙生起。是处修设严丽寂静。烦恼相状颠倒止息。根本净妙彼因具足变状如华。应器无染真实色相。教诲之因调伏为义。具足声相边际和合。暗钝颠倒彼彼诤讼。菩萨导化烦恼止息。颠倒之处冤家明妃天帝众类。如是缚缚根本不行。展转苦恼希求止息。快乐自在微妙清净。是处菩萨最上趣向。如是福德犹如莲华。圆满可爱无倒修行种族远离如是。支分缠缚自性智慧希求思惟边际真实如是。定心圆满本性如是

菩萨本生鬘论卷第六菩萨本生鬘论卷第七

        圣勇菩萨等造

        宋朝散大夫试鸿胪少卿同译经梵才大师绍德慧询等奉　诏译

心意自在义利圆满。持戒清净安住律仪。彼此希求无烦恼障。意地支分寂静止息。此名色相。五蕴为性。如是心等欲求无诤。福德善利寂然圆满。如是灾祸其数有三。四大五蕴迁变。寂静安乐善妙自性。菩萨增上。是大有情自在有力。禅定心寂意识无动。如是闻持普能运载。根本灾难远离无有。是处圆满无能诤讼。求真实法息除烦恼染恶心等。菩萨色相圆满庄严。其处净妙百种相状身体殊妙。卒暴相貌烦恼不生。成就自性颠倒皆尽。德行自在染法不生。爱乐根本十善法行。上妙寂静无倒修作。意地无我精求止息。菩萨义利求如如行。真实律仪是处无倒。圆满静虑名无染行。意地诚实冤对不生。诸恶远离。造作暗钝我慢根本。修布施行暗慢自止。造作迁变智慧平等。如是修崇坚固安住。是处菩萨随顺清净。有力趣求行十善业。如彼边际寂静圆满。诸烦恼本因于染意卒暴生起。调伏意地本染自止。平等殊胜亲疏不有。婆罗门行倒因求止。圆满教授庄严寂静。忧患无有调伏生灵。闻持具足造作增上。灾祸边际饥渴所逼。忽然自殄胜义语言。造作暗钝瀑流支分。我慢施为冥然尽止。暴风颠倒烦恼无边。系缚因缘真实造作。无倒言说体性自在。无烦恼慢善妙无变。如增上味。根本意地无因颠倒。王者力用如风偃草。王言如此。辅助真实语言有则。自在色相屈伸自得。彼彼修崇无卒暴体。增上妙因清净智慧。无倒言说无颠倒性。平等秘密胜义真实。如如体大无染迁变。净智无倒求布施因。圆殊胜行上妙闻持。语言诚谛四禅寂静。器界无边相貌根本。殊妙具足不坏有力。无我诤讼求本智慧。荷负群品净妙语言。彼之聚落灾祸染法。求吉祥事冤对自止。是处王者相貌安静。殊胜义利发言承禀。如彼人民分明了解。养育听闻群品无倒。界性殊胜寂静修作。清净有情无倒因业。增上语言如是。云何平等之慧。体性清净出诤讼边。真实造业界性颠倒。清净之法有力除本。是处彼法息恶义利。清净秘密真实自性。最上暴恶本行系缚。发起听闻胜义因行。彼恶自息。是处夜叉无染清净。十善义利。根本寂静求处安静。清净有力广大因行。一处相貌无障止寂。真实咒愿有性生天。清净义利饥渴不生。最上言说有执持止息颠倒。净妙智慧自在无边尽诤染边止喧繁处出暗钝慢。净妙之处无染言说。养育忻喜。颠倒饥渴。如月清凉还无热恼。浊染止息暗钝系缚。布施之因贪染有息。是处菩萨平等随顺。灾祸根本甚深止息。贪欲语言暗钝我慢体无止寂。欲染之性体自喧杂。最上颠倒求因止息。如是增上烦恼之性。修如如行应当止息。是处冤家天后天帝称实患难。贪欲颠倒云何止息。于胜义处根本寂默。希求自在力用殊胜。增上炽然养育善性。烦恼无动如母爱育。清净之众获得快乐。殊胜义利真实无畏。运载制度自在边际。云何贪欲造作希求。菩萨教诲欢喜恭奉。义利趣求尽颠倒事。听闻彼彼出缠寂静牟尼寂默。贪欲暗钝缠盖颠倒世间忧患迁变苦受欲贪义利。如是染因颠倒之法有慢等缚。化生因行广大布施。获得寂静无相胜义。云何相应静住安乐。善心俱起染诤远离。此中我慢本因贪欲。增上边际供养圣贤。清净教诲运载为义。是处冤家天后天帝。真实变化施设语言。自在众等无有圆满。寂静作业有德有力。根本运载圆满障尽。瀑流颠倒寂静远离。彼彼是处布施发生。清净修作希求寂静。菩萨制制有情发生清净因行。是处菩萨真实布施生起闻持。清净聚落随顺净妙。力用边际大乘增上。九地烦恼随顺天趣。王臣自在彼此教诲。冤家明妃天帝憍慢真实瀑流烦恼垢染缠缚我慢诤讼憍逸自在上妙语言。明了智慧烦恼皆止。求胜义处如阿罗汉。真俗之智报身自在。边际相貌寂然如空。忏悔彼过我缚边际。希求止息远离灾难。如是忏除有情三缚。求趣生天快乐众类。无暗钝慢欲贪远离。彼求布施修如来行施设寂静。能为生灵运载负荷圆满无障。彼此安静圆满无动患难不生。长者善友行布施行卒暴给与。圆满相貌能获上味。彼人作烦恼行与冤对居。修正解脱无损减义。菩萨施行严饰尊者护国本生之义次第十九。德行自性真实有力烦恼施为忻求不有严峻修行倒染损减。所谓随顺听闻。菩萨寂默种族正理。广大无尽无彼楚毒。净妙因行希求安静。教诫施为暗慢不有。随顺悲导平等安乐。我慢性无广大行施。求大乘类因行根本。清净智慧求安静处。修自在力听闻正法。无损减边世间真实。是处有清净心行施。王者种族安固无动。烦恼嚣喧迁变皆止。护助群品世间希有。修崇之意净妙因行自省。菩萨最土教示圆满善根。过去寂静有情迁变。善净安住勤求修习。胜义根本寒苦道行。戒德清净如此自性。圣者义利九种相状。生起边际最上调伏。戒德积集出缠缚义。无倒荷负寂静根本。彼彼无性色相不生。听闻记念颠倒之因。有情何有解脱相貌。湛然安住灾难无有。我慢全止远离舍宅尘垢染恶。发生寂静秘密之行。清净自性增长根本净业。难行妙因调伏烦恼苦楚。圆满天趣净妙胜义。持戒清净道行诚实。随顺边际自在胜解圆满净因。出离缠盖舍惊畏讼。爱育彼等安乐无染。我见远离田宅真实。如是希求造作之处。自性损坏不行布施。爱育卒暴增上色相。云何颠倒一行数取诸趣发起言说。根本处所无有染诤。爱乐之法圆满随顺。云何最上胜义之法。自在悲导。有情边际。息恶善友。众染能止。生布施慧。坏我慢边。持戒自性。寂静无倒。随顺闻持。求布施因。胜义清净。圣人了知随顺种族。真实法行颠倒远离。求尽染法闻持满足。界性秘密烦恼永断。自在有力饮食施惠。无和合诤无颠倒慢。修调伏法行成就行。是处菩萨悲导生灵。精求无已圆满趣向。无倒之行为缠缚本。如如因行静住清净。暗毒灾祸苦恼饥渴尽无所有。念念有力出离缠缚胜义根本。聚落城邑在处安乐。本行布施寂然无诤。究竟寂静。资粮满足。希求边际。出离灾难痴迷倒本。胜义调伏颠倒难出。智慧听闻圆满了解。苦恼之患。人之影像。体性非有。婆罗门众智慧有在。城邑聚落人民自在。贪爱缠缚崇修止息。大乘教道发生趣向。世间之人习如来性相应无苦。烦恼体实随顺善业。有学修崇烦恼自止。是处王者行菩萨行。种族圆满有力无倒。名声自在广大施为。智慧身相寂然安住。是大丈夫止静国界。智慧寂静了如本性。发起边际清净妙行。自在调伏最上生起。果报净妙出缠之相。有情闻持天趣智慧。是处广大有情清净妙寂。暗慢除遣。无缚迁变殊胜生起。冤对灾祸冥然止息。贤慧有力慧解真实。相貌和合群生仰重。聚落无乏诚实如是。云何憍恣随顺处所。饮食暗钝进趣边际。清净有德闻持有智。处所寂静善根无染。有情和合别别智生。平等智慧饮食普施。烦恼重障根本犹我。本既染时末亦随尽。如此止息真实教诲。如是缚染俄然散坏。暗慢止息。如来覆荫如天普盖。随顺止息。智之力用无边之功。如王安住。云何行施调伏有智。善言慰谕究竟出缠。随顺因行彼智如此。是处如王。自在教令国人所禀。处所憍慢缚染增上。有情苦恼静止如本。此颠倒因真实我见。希求灾祸无力不起。是处自性施设喧诤颠倒冤对钝弱愚昧缠盖自止憍慢缠缚有情净智意解施设烦恼尽息。如大我慢此为根本。增上智慧善妙语言正解脱义。一切有情供清净众。界性诤讼寂然止息。不坏瀑流苦恼无边。上妙制度须凭胜义。布施无尽求天趣因。忧恼饥渴无大智恶。净妙听闻如是安乐。净智闻持如盖覆荫。染法不生增上寂静。如王教令善净因业出生智慧。无时不欲清净之众。智慧力用具足妙定。道行增长边际殊胜。静妙上品自在覆荫。究竟边际世间安静。在处平等处所最上。施因所得发生胜义。菩萨教诲。如是王者。修无相行随智慧力。天趣净妙缠盖远离。作诤讼法无根本施。有冤对行彼实无因。求弃染法增上净妙。发生因行正理自性。德业清净止息慢类。有学寂静无钝弱行。制度群品止息愚昧。道德行施无处不运。自在有力染倒尽止。圆满如行出离诤染。苦恼冤亲复能远离。彼智慧性善净圆满。真实因缘殊妙生起。忿怒迁变造作诤讼颠倒语言非天之行。饮食希求无修彼智。贪欲语言无真实慧。心地无实缚染生起。烦恼障在希求喧诤。有大国王演说正法。令心欢喜随顺正理。自在边际增上智慧。瀑流烦恼忧恼相貌。圆满听闻。颠倒慢法一切远离。云何根本布施。善法颠倒染慢散坏。业道圆满支分随顺。正理饥渴边际增上。远离调伏。云何求尽颠倒。造作清净出离诤讼。忻求善静悲愍十善。善友智慧圆满修作。行清净行福德如此。名色五蕴希求无动。听闻秘藏彼因无边。彼烦恼倒真实苦恼。圆满学处身体净妙。世间福德果报不虚。云何增上究竟边际。听闻学处求彼胜义。真实清净倒染不生。饥渴缠缚意地无障。坏灭缚染如空无碍。思惟不有。卒暴缠眠。根本皆尽。如来自性本由智了。最上所诠须仗言说。执持暗弱毒患因法。业道之缘全凭智力。力用清净三毒不生。自性闻持求心满足。三乘运载同归寂灭。真实支分离倒圆成。瀑流烦恼三种根本。本既断时余皆远离。随顺诸佛清净教诲。如是之法名正解脱。有情相应因于忧恼。严峻所在说大乘法。求秘藏因无名色相。染诤远离圆满如是。有情是处随顺贪欲。造作烦恼自在颠倒。清净义利成就真实自在最尊。无我法义见无倒。无暗昧施有情证此。胜义无相执持无减。善净妙因随顺有力。自性澄寂荫覆义利。有布施力清净闻持。为报身本福德无坏。迁变之行有为真实。因业自在如阿罗汉。寂然和合随顺出缠。求本觉性长养真实。三业无犯求如如义

菩萨本生鬘论卷第七菩萨本生鬘论卷第八

        圣勇菩萨等造

        宋朝散大夫试鸿胪少卿同译经梵才大师绍德慧询等奉　诏译

智慧清净无我慢众。有善友力除颠倒行。增上德行胜义根本。难行净施最上无诤。精舍安住能断贪欲。颠倒支分意出染缚。寂静妙理如是求证。名色如如湛然安住。胜义德行真实无诤。善净智慧迁变自在。无彼时分如是自性。胜义无诤随顺智慧。寂静妙理德行无缚。病患之因处所远离。希求净妙根本无染。无倒寂静烦恼自止。彼根本智证法身体。无边有情运载于是。胜义调伏苦恼无因。彼烦恼缚颠倒灾祸。求清净智迁变止息。自在之处烦恼边际。破坏世间相貌寂默。如烦恼缚令色蕴生。暗钝缠盖无因自殄。此圆满行憍恣烦恼我慢根本希求永寂。随顺正理爱护寂静。无缚染恶。彼天道德生起真实。出离烦恼有求根本。善众德行胜义无诤。增上瀑流运载无尽。近事男众善根发生。自在修作如是难行之法。闻持具足无远倒离

菩萨施行庄严尊者护国本生之义次第二十。远贪嗔痴发生胜义。颠倒染尽。听闻真实十二分法。忿无体生。随顺染倒。希求缚性。所谓随顺听闻菩提萨埵。大有情义造作时分。大婆罗门种族德行。寂静止息。王之德行称自在天。世间真实智慧无有。相状精严名称增上。修行业道。听闻有德。净妙布施。自在无缚。有力澄寂。彼灾祸本惊畏如是。具足闻持损坏彼染。智慧如宝损减染诤。根本缚力真实我见。造作缚染善净圆满。调伏自性增长善法。别境中慧遍行之想有情安住。真实造作清净教诲。尚座阿阇梨轨范师等。发起大乘。究竟义故。爱乐布施。清净界性无染诤义。有情损坏烦恼暗钝。圆满胜义寂静听闻。上妙相状。能除毒害缠盖远离。荷负运载根本寂静。随顺贪欲缠缚之行。无变动相赖耶摄藏。不可破坏杂染所依。身体自性色根依止。是处菩萨随顺有力。聚落城邑净妙教诲。有情无不机器相应。调伏众类有情贤善修十善法运动依止。无贪欲行意地清净。希求安住运载三乘。声闻缘觉大乘三种性类。寂静之处色相边际。荷负生灵誓求寂默。清净教诲达解空相。寂静秘密种族具足。根本趣求三乘圣果。清净无动调伏止息。净妙十善寂静根本。最上希求无缚胜行。息恶行人精严意地。寂然无缚烦恼不生。勉力诲谕精求寂静。随顺秘密不起倒行。苦楚远离爱乐进修。自在有力无损胜因。清净妙智梵行广大。本无学果。我慢三种增上迁变。自在荫覆空处无有。菩萨于有情所唯修行舍。随顺处所我慢止息。修建如是聚落城邑。庄严无尽饮食精纯。有吉祥慧瀑流烦恼止息无有。和合覆荫无染因业。修行胜行清凉如月。其心无尽勇猛坚固。执持圆满善妙崇极。禅那寂静器界种族。灾难远离出染缠盖。彼实有力根本相貌。发起难行殊胜妙行。鲜白光净天中之报。王者在处寂然安住。是处其王彼时全无。忧恼之患。调和诤讼快乐增上。种族相貌严丽希有。成就最上边际之处。诤讼损坏止息非有。根本自性修崇善妙。成就安乐增上胜义。国界上妙聚落丰盈。本从于心。真实缠缚炽然造作。不动相貌无倒边际。圆满寂静实有自性。称赞功德堪任正法。意地真实湛然为义。暗慢增上诸天远离。是处国王如菩萨行。修崇三业平等普济。彼出烦恼障出清净慧。十善教诲尽颠倒相。我慢之因趣求不有。阿阇梨行肃然清净。世间诤讼自性正寂听闻自性。静居天众嗔忿已寂。上二界中嗔恚不行。有烦恼缚当地之法。本觉自性彼倒远离。彼智自性力不能制。事观力微理观方断。如圣人说贪之边际。非想非非想处亦有。无理慧故未能远离。贪痴慢见第九品道向果方断成无学心。远离王者。菩萨智慧有力能生。自在诲示远离缠盖。最上损减障染边际。时彼世间获得大丈夫相。爱恋慈母。色相清净真实之因。如法调伏无根本诤。修圆满行无慢染障。获正解脱颠倒止息。如是闻持彼倒远离。有情寂静法体无诤。清净胜义忧恼止息。处所和合意清净法。无倒真实处所澄静。有情无缚智慧无边。如是女人无暗钝诤。迁灾祸众菩萨教诲。王者势大增上教令。普覆如天造作相状。无空闲处所在缠缚。连持因命求和合相。染障远离。是处国王覆载生灵。有智有力施彼人民贪爱止息。国界群生远十恶行。往求圣像亲诣恭奉。过患皆止往胜义性。听闻清净出离缠缚。造作相貌静妙安住。饥渴楚毒寂静皆止。世间有情殊胜生起。无倒胜义远离诤染。如是有情演说正法。身体清净。有染慢障世间颠倒。边际缠盖秘藏皆止。此大我慢真实染法。听闻如是。云何最上之性世尊之德天中之天福德自在究竟如是。颠倒瀑流一切皆尽。我慢增上净妙尸罗染诤尽止。如影随形究竟边际。寿命增上福德庄严。造作制度教诲彼彼。如是自性圆满施为。静妙闻持悲愍众类。真实自性清净业道。寂静边际天人之心。云何无增上慢系缚于彼增上爱乐。清净布施寂静因相寂然远染。广大悲愿慈母之行教诲于子。如王平等运载生灵暗钝等给。如是人民禀王制度。菩萨胜行边际如空。无烦恼倒无忿恨缚。自在力用善妙修崇。心无有尽如王之教。我之暗钝增上染障。冤对无尽业道生起。秘密之因染性自止。善修圆满支分有力。布施广大烦恼无力。处所远离。彼十善行修设供养人民安静。我慢喧诤煎烦尽止。胜因义利慧性本有。菩萨教诲殊胜义利清净妙慧。慈母育子真实爱念。相貌灾祸施为如意。增上平等发语诚谛。灾难远离。是处彼王如菩萨行。治育生灵自在澄寂。云何无诤发生胜义。思惟趣求诸天梵行缠缚止息。圆满智慧增上寂静。造作边际布施瞻奉。菩萨寂静诲谕群品。云何种族灾患真实。缠缚之本难可远离。希求染诤增上我见。有情运载作业止息。菩萨善诫王亦止恶。巡游圣迹妙善可臻。增减不生语言止寂忿恨远离。如边际慧制烦恼因。长养忿恨教诲可止。最上我慢调伏息除。王行善教忿难皆止。善法增上生因真实。修施为本义利如是。烦恼边际自修胜因恶报远离。灾难如火焚烧善根。自在有力运载荷负。邪行不修人民崇善。我倒缠缚自性远离。布施之因无我缚本。生有边际炽然无诤。烦恼自止。和合相貌灾祸本息。光明现证本寂无求。圆满妙慧思惟难及。有情无染胜义如是。希求本寂远离三箭。国界净妙增上如此。无倒迁变瀑流止寂。相状无实增上德行圆满寂静如火灭薪。烦恼暗钝苦恼边际广大瀑流无学永寂。念我见尽成就胜义如如增上。本无灾祸澄寂义利。真实无求成就无相。烦恼诤讼正理可除。无边系缚圣智断灭。出缠自在解脱为本。趣求胜因尽染远离。忿恨迁变造作由我。无倒修业清净为本。远颠倒染。云何胜义如如寂默。边际真实离惊畏怖。力用如天胜义无我。真实无边离增上慢。彼无言说寿命无动。冤家义边无学已除。是处国王德望休祥。人民仰附行布施因。迁变有力圣惠周普。随顺色相善净调伏。行十善行修布施心。增上安住制度严峻。善妙具足聚落人众。出缠离缚圆满有力。有情生因无我善静。菩萨运载演说正法。忿恼之行非天律仪随顺颠倒。无寂静法正理远离。进止举动染诤皆息。无变灾难自在止息。如是方便随顺寂静。善净语言补萨陀葛。无忿恼行修如来心。菩萨行布施行庄严之义尊者护国本生义边第二十一。本无颠倒名秘密藏清净相貌实大丈夫希求善趣。所谓随顺听闻菩萨意趣。大功德聚百千万众。边际如空广大之处。国号无我。王名最胜。所行政事境内无偏。福德智慧圆满无动。忆念种族真实无替。慧施生灵奉戒清凉。四民无弃冤敌诤讼圣力皆止。自无贪欲远离饥渴。清净无倒圣德无私。教令普均自在圆满真实无坏。炽然有德险难无怖。根本有学希求圣位。暗慢有情无能进修。究竟因行世间之因。体性破坏无尽染诤。天龙鬼神成就缚因。无倒胜义因不可得。清净妙因真实秘法听闻自在。身体福因根本边际。无倒寂静动止身安。如是清净真实布施。正解脱法义利无倒。发生寂静远离歌舞。清净教诲远黑暗业。求如如行如白莲华。净妙根本尘垢远离。造系缚心寂因无有。相貌迁变缚心真实听闻远离。是处彼因远清净行。有情热恼饥渴所逼。无有寂静有缚根本。意地成就明白自性动止安静。灾祸止息无有烦恼。颠倒惊畏无调伏行。静住听闻圣力无尽。正解脱法烦恼止息。缠盖相貌真实无有。德行自在胜义无坏。善净边际我慢不生。运载听闻甚深秘密。清净真实调伏修作。梵静名称国王有力。齐等赞咏无我寂静。远颠倒因道行鲜洁。处所静妙行施真实。根本微妙无倒修行。听闻十善增上因业。善之一法增上福德。智慧根本教诫语言。圆满有力修布施行。福业真实变化之因。十善果报有胜福慧。是处无有损减。国王圣德边方止息无有倾动。快乐如天真实安住。集福为因听闻殊胜。净妙名色求报福行。成就有力色相随顺。我慢暗钝闻教不生。寂静有德染诤自息。一切人民修天人行。共崇施业增上名称。福乐之因闻教修行。盖缠远离颠倒止息。获得胜利福报如天。崇修正行听闻欢乐湛然安静。法性根本寂静无生。具足闻持半身应现。远离系缚秘藏真实。荷负生灵颠倒不起。清净教诲安静诚谛。无相智慧了不可得。制度广大自在无怖。荫覆相貌屈伸可依。彼求义利造作圆满。变化边际本由胜因。如如寂静远离诸相。三宝安住无倾动故。瀑流烦恼如来永断。澄静如月方圆任器。然彼支分净妙安住。作业自在严峻可则。无边灾祸澄心自止。状若莲华净妙可爱。吉祥边际发生妙因。无垢制度灾患可止。颠倒垢染心善无缚。德行最胜圆满自在。造作无边迁变止息。清净圣力贪欲能断。善净最上无相圆满。如来之性无损减义。明白自性寂静修作。尘坌止息善净能离。善施无静如月除瞑。施虽生喜无正解脱。远离缠缚真实自在。一切颠倒诤染皆尽。胜义安然烦恼无动。造作自性染倒义利。具足闻持清净诚实。如暗钝障影像修作卒暴之处真实远离。施者如王济益无尽。布施无偏如云普覆。无缚修崇善静止息。德行无倒世间成就。光莹霜雪如冰明白。垢染缚体修净闻持。遗形无因真实无有。上妙修崇本有佛性。譬如月满净妙澄寂。暗钝诤染佛力能断。求边际处了知无倒。慢意不生尘垢远离。随顺迁变本施修行。过去之因处所清净。如天趣因彼彼真实。行毒药处了知无智。彼迁流行颠倒之本。三宝安住无倾倒故。庄严寂静自在快乐。平等相貌尽颠倒染。炽然修作安固无动。自在迁变崇因可得。如来十力烦恼永断。根本净心圣因方得。名色真实五蕴清净。胜义自性无念澄寂。流转因尽力用常寂。惊畏因缘无处有在。是时世间真实无倒。清净界性无边安静。念处因缘往古随顺。是处彼因诚谛清净。流转状貌定慧明白。上妙果报圆满和合。行舍平等影像真实。缠盖慢类暗钝根本损坏染性圆满修因。胜义清净力用修作。具足闻持慢等损坏。清净界体流转无因。不动行相无倒之本。瀑流之处迁变无彼。炽然灾祸忽而不有。涅槃体常湛然安静。十善无边一合清净。颠倒缠眠色力无尽。舍宅田产我能增盛。运载亲族无损安静。处所微妙轻慢无有。如是缠盖了知远离。真实无倒修因善妙。清净边际方所寂静。学解圆满真常德行。南方有天无因我缚。瀑流止息清净无诤。梵行施为胜义诚实。净妙色相德行成满。自性迁变福德安静。修布施行彼我无怖。我见垢染颠倒远离。如是灾诤恐怖无有。诸天净妙譬喻何及。彼性发生诸法如是。十不善根缚因远离。是处饥渴菩萨诲示。胜义圆满倒染止息。云何寂静灾难不迁。是处丰盈教诲如是。彼天染行颠倒息除。寂默安住意地观察。无因诤讼制度有实。清净色相本无变动。云何修作圣言可禀。大乘究竟安固无动。全界烦恼为系缚体。四种胜义谈旨为上。清净妙因尽颠倒染。人趣有情复能远离。最上迁变归命三宝。如来十力究竟为义。成就寂默力用无边。诸天自在尽心回向。圣人义利清净真实。本性如是安静秘密。荷负之处有制如此。烦恼力用如来永断。根本智心为最上品。胜义寂静如来性义。是处菩萨无垢清净。诤讼边际无因自息。损减义边求不可得。病难因缘本十业道。众人所在彼行布施。复有我慢递相随顺。甚有饥荒制度可止。圆满澄静如秋天月。求名色相了知无我。力用可见净妙边际。种族寂静无因人众。造作于心变通万行。憍慢无施损减力能。自在之处倏忽远离。流转无畏恭谨无慢。求无破坏闻持真实。是处和合增上听闻。远颠倒染迁变喜受。所在行施随顺正理。舍离鬼趣发生智慧。是处丈夫多闻诚实。广作胜因意地行施。运载色相德行知见。诸天胜因听闻随顺。究竟因行修崇如是。我行布施圆满应器。灾祸炽然变化止息。善妙根本因行何如。寂静真实千般化行。诸天清净缠盖远离。是处有王制度作业。自在成就诤讼止息。最上贪欲舍宅义利。清净方所听闻真实。净妙伽蓝相应平等。增上相状尽修崇业。是处精严殊胜惠施湛然澄寂。温润鲜洁净妙可爱。意地无犯澹净根本广大为义。彼中无念边际。如是造作远离放逸。名色无倒处菩萨行。上妙真实寂静根本。圆满觉性本来如是。学取求诤清净无怖。是处希求殊胜因行。布施运载荷负亲族。清净诲示教修崇业。十善发生根本如是。求如来性消除饥渴。修净妙因圆成大器。求迁变行善净有力。自体思惟迁流之本。出诤之处无饥渴事。了知缠盖自然无动。菩萨是处勤行教诲。秘密甚深求者自得。清净胜因真实澄寂。善除饥渴依禀圣说。自在边际根本秘藏。有情远离悭贪之行。安乐具足四种胜义。染倒不施慢类无有。了知最上慈母恩义。有情善知根本颠倒。暗钝我慢诤讼无有。具足闻持。王者之法有情了知。布施殊胜平等如空。修崇依禀菩萨教授。随顺无倒佛十力义。一切众生佛性皆有。严峻制度。所谓大乘大般涅槃。如是寂静有情义利。如是有学自性智慧。方便运载烦恼灾祸。求尽相状迁变之义。了知真实贪欲过患。如来言说除饥渴义。云何吉祥如满月义。灾难之法本由心起。因实不平发生边际。我见之法染污为本。意地被缚作业无尽。菩提萨埵依圣言说。不坏之法本自诫谛。朋友求处有智可依。增上胜因随顺正法。彼心布施须济生灵。饮食迁变修十业道。自在随顺如来秘藏。上妙边际舍身修施。有情运载无憍慢事。智慧圆满倒染舍离。别别德行真实了知。寂静胜义尽彼颠倒。是处无我究竟边际。彼运载行静住无倒。善能有力修建边际。鬘饰上妙能尽奇工。如是究竟彼智慧体。随顺修习十善因行。发起方便清净回向。意地无慢究竟真实。是处病患边际无痊自求治疗。处处彼时惊畏无饥荒事。言无倒说广大知见。彼第六意清净无倒。我见欲贪求不可得。有情灾患自复了知。瀑流烦恼应时止息。随顺了知远离如是。听闻饥渴布施能离。自性力用慧解了知。自体随顺发生语言。寂静力用月满之义。根本布施无染诤义。清净澄寂无烦恼义。圣人冥合如如胜义。究竟自性广大清净。德行自在因力为上。是处愚昧远修智慧。根本钝弱畏惧增上。复作是言。舍离饥渴有情化生净因方感。平等了知求随顺事。吉祥胜义复能修作。禀圣言说善除饥渴。王言调伏所在安乐。真实之因自然无动。在处义利渴乏皆尽。圣贤无慢了知真实。具足闻持自在行施。无上教乘制度清净。了知圣法颠倒远离。具足闻持清净教诲苦恼去除佛十力义。有情行处颠倒系缚。究竟无动勤修布施。清净教法禀受无乏。苦恼不生唯清净众。一修建处了知施本。称量善恶惟凭因业。净妙修作平等为本。求因边际无有相貌。布施支分魔不能坏。过去边际清净无缚。了知根本胜义澄寂。求迁变相修调伏行。无我真实变异鬼趣。慈母之处求离怖畏。教诫修因清净无倒。远离灾祸无破坏义。荷负三有调伏慢类。是处自在具足舍施。无有瀑流烦恼颠倒。自性了知灾患之本。求染诤尽无顺贪行。相貌寂静和合之本。无相造作贤圣平等。远离饥渴了知教诫善哉善哉福德广大。具足随顺无上正法。善净诸天湛然安乐。运载有情了知十善。作制如王无憍慢事。烦恼无因爱护无怖。时不暂离治育求安。云何有情寂静于此布施真实方所殊胜。无我寂静王善平等。傲慢不有饥渴止息。是处丰盈殊胜解脱。王行正因吉祥如意。满足闻持善施诲誉。施设妙因益济生灵。弃背颠倒修广大行。如是智慧真实俱生。施行千种贤善为上。彼慈母力无边施为。我实无报。瀑流烦恼佛果永断。十地亲证如来性义。无边寂静远离鬼趣。王行胜因迁变随顺。布施真实无诤之本。是处自在具足闻持。诚谛出缠不动澄静。修施力用根本相应。有情无因不充饮食。方便修崇布施满足。我慢暗钝无学止息。无倒清净远离缠盖。是处国王智慧圆满。见究竟因三宝无动。供养增上妙色炽盛。自在具足施设语言。自处清净地法无诤。如来十力云何获得。随顺如如造作真实。具足布施了解圣说。本因净妙颠倒止息。行施制度善修调伏。是处多闻寂静支分圆满。希求上妙修崇平等。病难因缘烦恼殄灭憍恣调伏。我见垢染无因施设。国王了知无边过患。自行制度灾难泯息

菩萨本生鬘论卷第八菩萨本生鬘论卷第九

        圣勇菩萨等造

        宋朝散大夫试鸿胪少卿同译经梵才大师绍德慧询等奉　诏译

求彼真实无修可得。最上颠倒成就灾祸。善因无有憍慢情深。无我远离。是处伽蓝寂静无缚。布施虽多全无诤讼。有情所居广大清净。声闻动转大乘安固。彼天如空智慧最胜。秘密甚深因行无倒。了知边际力用无尽。虚空无性随顺容物。贪爱颠倒自性迁移。彼彼复增听闻诚实。国王惠施清净崇修。珍宝无边净妙无倒。真实诤讼安静无有。闻持胜因行施清净。王者了知相应善妙。彼王国界平等安静。慈母快乐相应最上。菩萨是处无相修作。如是行施求殊胜事。复无损减。如来性义自求无缚。王者依附不动止息。边方相状增上教法。止息灾祸垢染缠盖诤讼边际。无量诸魔不能破坏。平等了知摄集为义。增上病难自求灾祸。随顺贪欲不知因果。自有力用不知血脉。三毒复诤自在垢秽。不知迁变颠倒无尽。正理因缘无颠倒怖。齐等依处慢法远离。方便布施烦恼无有。自在放逸寂静止息。增上教法快乐之处。暗钝我慢了知无益。根本如如法性无尽。成就实性求彼边际。是处无实放逸我慢。了知教诲善求布施。真实诸行三种钝弱。清净远离。获得相貌。舍宅安静。群生止息。不失因行。清净修作。颠倒远离。云何修习灾祸除遣。了知如是无倒安住。具足因行觉了如实。根本相貌希求边际。菩提萨埵发生是言。国王制度广大真实。调伏边方施设为上。远离病难布施饥渴。见彼语言善静远离。损减垢染系缚处所。有力圣贤慢类舍离。边际力用清净布施。彼等善净饥渴无有。此因方所无时不修。真实布施增上饥渴。出离颠倒发生语言。清净修崇制度无尽。爱乐寂静十善发生。如此迁变净妙之处。自在具足希求诚谛。方便修崇有情施因。云何有情自在闻持。王者具足广大殊胜因了知教行。如是自性无缚真实。方便增上了知无诤。圆一由旬修崇胜概。必获净因净妙真实。边际寂静温润澄莹。善妙胜因造作处所。无边真实相貌可爱。自在殊胜自性远离。是处王者能济饥渴。圣言诲誉诚谛时分。尽除灾祸不坏相貌。了知界性欲乐边际。有力迁移胜妙因行。布施相状最上无倒。不坏修崇灾难远离。语言无诤荷负广大。果报寂静胜义修作。如是语言饥渴之因清净止息。正理施为发生教导。帝释天主语言诚实。如是十善究竟胜因。第六意识染恶远离。上妙语言希求布施。根本胜因体性无倒。彼实边际云何无性。损坏真实善法不生。趣求圣道正理本寂。云何知解了知方便。王之处所广大寂静。如是教令成就制约。施设运动益济无边。善除饥渴最上言说。云何方所世间为上。修建边方生灵安静。如是正理三宝无倾安住无动造作根本。觉了因性离畏惧义。爱乐系缚迁移处所。自在边际了知因行。是处觉性智解了知。胜谛真实贪欲无有。流转因性饥荒止息。调伏自性卒暴无倾。戒德无犯律仪可遵。欢喜为义力用可依。王名广大求不可得。我慢边际有情运转十不善义。如是布施满由旬处。我慢有情听闻尽止。学位有情离畏生喜。荷负有情在处说法。有情之心能了义利。能断贪欲力用可求。彼离我性无倒希求。最上德行有情依处。如是寂默无忿恨意。有情布施德行之法。彼离嗔恚出缠为行。住处不有颠倒修作。唯求诤讼灾患之本。佛法梵行进趣屈伸利益为义。最上清净吉祥胜义。颠倒灾祸希求尽止。如是德行获得秘密。观照力用听闻真实。不生义利执持无实。自在之处增上无诤。清净布施意地增上。病难止息相应远离。彼天之趣守护为义。无我行施净妙依持。德行无诤了知觉性。贪爱界性无解脱义。流转生起无因颠倒。清净行施真实如是。了知施法殊胜之因。善妙体性法本无诤。上妙爱乐根本三善。寂静迁变吉祥为义。观察有情饥渴灾患。是处国王有力修崇。真实无慢爱育圆满。缠盖不行相应远离。饥荒之本了知坏性。菩萨是处本无垢染。根本三善秘密希求。影像边际饥渴远离。根本无倒清净诚谛。诸天十善圆满胜因。瀑流烦恼了知止息。造作相状贪欲无坏。修行布施教法之本。能尽颠倒本意修此。诸天之本因行布施。真实边际名为增上。相貌光洁实大丈夫。如是无诤安止岩谷。获得寂静安固不倾。清净妙因无我发生。善友相貌圆满如是。造作力用义利成就。处所边际过去福业十善因行崇修如是。相貌无诤菩萨之行。意地获得圆满清净。菩萨有力布施庄严。无有边际垢染损减。常住不坏真实流转。丈夫诤讼欲贪无寂。处所灾祸造作之本。有情智慧了知彼尽。所谓菩萨真实远离。云何相貌圆满无缚。观察处所别异如是。世间怖畏明解染缚。了知处所彼因远离。缚因弃背听闻诲示。世间之因有学能舍。清净自性智慧证之。教诫师边有情智生。广大修崇世间因行。运载三乘同归佛性。迁变影像彼彼无实。烦恼爱恋梵行无因。出家之众观彼无智。烦恼过失如来永断。秘密德行清净胜因。福德闻持相应远离。有情方便爱乐颠倒。嗔恚无有获得护念。是处应知。世间我见城邑义利。迁变处所了知无倒。王者护国灾难无有。具足闻持了知所在。听闻德行观察真实。王之国界边远难往。殊胜相貌灾难无有。涅槃自性无缚所显。离倒布施密行真实。最上处所谛实修作。进趣边际自性无毒。邪行不修圆满无诤。近住根本清净依止。德行真实平等边际。有本胜因秘行无诤。爱乐清净寂然无废。菩萨增上自在边际。听闻根本布施因相。云何吉祥增上圣道。我慢不生了知胜行。美膳具足爱育真实。相状尽无边际如是。云何清净布施无倒制度。处所寂静了知无乏。是处彼实智慧无相。患难无有寂静修作。菩萨道行真实智慧。有情倒灾难泯息。自性秘密烦恼无有。了知施行相应有力。垢染迁变德行具足。慈母爱育炽然最上。自在边际寂然有力。支分教法诠显澄寂。国王制度边远无动。菩萨本因严峻远离。四果无学圆满胜义。诸天爱乐增上教法。希有相貌喜悦无动。寂静无诤清凉如月。修建真实诤因远离。相应希愿福德有智。根本教法诸天依禀。悲愍有情流转无替。是处欲贪最上颠倒。具足圣法染因皆尽。具足闻持勤求正法。布施随顺名称自在。最上秘密魔不能坏。国王爱慕远方寂静。自在迁变严峻制作。灾祸本末肃然止息。是处智慧远离瀑流。颠倒染缚多种慢类。菩萨支分寂静修作。求因无坏心意止息。空性本寂自求安静。人趣荷负慈母为本。自在名称烦恼尽止。国王是处能制贪欲嗔恚愚痴多种轻慢。饥渴朋属生灵止息。菩萨增上清净自性。身体获得有情真实。王者如是修崇本业。彼实灾祸颠倒系缚。瀑流烦恼十种根本。造作施为平等布施。圆满有力无诤真实。清净界性严峻获得。彼听闻性有学之因。戒律根本施设无尽。随顺流转不动增上。十善根本无性增上。欲贪患难无缚迁移。时分真实崇修施行。如是诤讼彼无有慧。调伏灾难造作止寂。了知放逸根本知见。是处菩萨无上教诲。云何意地烦恼难断。希求无实造作无边。如母育子守护为义。了知有情寂静之法。无我力用因善友力。施为寂静无怖圆满。自在边际十种善法。遮不净义复生语言。无边修崇无人处所。求不可见无边因行。过去之业真实自性。憍慢止息随顺可获。清净教诲有情颠倒。智慧了知穿针之事。有情听闻边际染尽。随顺流转爱乐之因。了知有情烦恼过患。是处国王惠施人民。寂静安住希求变动。智慧了知趣求解脱。禅定智慧崇修相貌。菩萨如是止息缠缚。布施有情真实义利。自在行施具足闻持。修习行舍善哉远离。菩提萨埵发起诲示。是时国王人民乐施尽意修行。秘藏珍宝一时舍尽。有情是处憍逸如是。中间寂静。烦恼无因。究竟安住。了知布施无有相貌。寂无倾动如月澄静。瀑流烦恼善心远离。增上慢类灾祸无有。常本不生观察颠倒。运载处所寂静如是。彼名色相诚实自性。染恶系缚具足相状。如是有情荷负色相。清净止息染因远离。快乐义利相貌止息。世间业道成就报果。傲慢饮食饥渴颠倒。无有患难求彼远离。过去颠倒造作时分。相貌系缚变动止息。清净布施希求殊胜。相应善因慈性修作。守护方所尘垢灾患。有学进趣烦恼息灭。尘坌不迁清净安有。如是边际复生灾祸。根本广大边际之因。清净趣求爱乐修施。随顺守护有情教诲。国王修建处所广大。世间有情根本三善。无贪无嗔无痴。是善之本自性无缚。邪见灾祸真实无有。悲导生灵颠倒过患。如是随顺广大寂默。造作从顺三宝安住。嗔恚希求无智修建。城邑圣落亲聚所在。清净因行施设相貌。禅那寂静伽蓝所居。有情自性迁变无动。四禅根本五欲止息。平等成就根本快乐。真实边际灾祸随顺。止息尘坌饥渴相貌。无有是处施为十善。屈伸举动暗慢无有。秘密无怖寂然止息。希求无动见彼本因。十善利益缠缚止息。云何不坏真实相貌。造作清净布施因业。应量器用胜义真实。成就秘藏自在诚谛。自性作业颠倒诤讼。心向菩提圆满胜义。时分寂静希求施行。静住根本自求迁变。有学具足清净修施。彩绘尊像尽心兴显。一切修施根本边际。过去安乐增上无动。中间清净无因灾祸。一种闻持。云何我慢相貌边际。听闻多种本来自性。过去诸业求彼快乐。福德无倒饥渴远离。根本无别末业有异。布施缠缚贪欲颠倒。烦恼瀑流真实如是。损减诤讼自在修施。圆满善业获得胜利。无钝弱慢进趣有力。迁移处所重复行施。世间安乐无动诚实。如是无倒明了知见。具足闻持尽彼殊胜。真实支分屈伸和合。无相之本佛法如是。国王治化法本真实。制度修作从顺止息。清净听闻调伏为上。进趣止息颠倒灾祸。瀑流烦恼无越根随。最上相应发生智慧。希求无倒寂然远离。王之界分边际寂静。造作见闻灾难远离。是处菩萨了知无倒。能遮一切诸不净义。有情见彼增上快乐。王之贪欲真实无边。彼颠倒因忽然止息。圣德希求育养众类。边鄙寂静随时能了。造作施为本由制度。是处菩萨如慈母行。了知时分止息颠倒。增上观察彼彼调伏。求趣闻持清净胜义。诚谛根本无因名色。调伏颠倒行施自性。无动之本唯求布施。福德究竟自在安静。增上爱乐清净无我。了知根本瀑流自性。饥渴患难相貌诤讼。寂静边际钝弱慢类。具足长养如师子王。所在无畏具足相貌。屈伸自性秘密因行。上妙迁变供养无慢。云何真实增上胜因。寂静调伏清净妙慧。随顺处所言说远离。云何胜义无倒迁变。清净胜因烦性不生。净妙如此。菩萨诲示自在求施。真实语言说法如雨。王者何如制术广大。善法无诤自性观察。清净妙因长养为义。正理根本无倒具足。自性和合身体安乐。养育之处无边修作。听闻知见真实趣求。获得觉慧最上边际。如是圣法清净无缚。根本具足喧诤无动。自性清净烦恼永断。流转之本自性之法。钝弱慢类憍恣迁变。灾患之本寂止如是。有情影像随顺无实。菩萨云何最上教示。实有灾祸饥渴自性。是处颠倒过去时分。有情清净广大义利。布施因行善妙止寂。有情了知菩萨因行。发起十善安止无动。具德教法本来无有。随顺机性施设有异。增上秘密如是胜因。安固无动。云何身体圆满寂静。修作真实无畏成就。胜义自在无生边际。如是不动菩萨阿罗汉果获得清净。荷负颠倒瀑流烦恼。无因生起患难止息。观察有情。清净布施。胜义寂静解脱力用。是时教诲自在修崇。如是我见广大无边。瀑流烦恼根本生处。复求造作止息远离。成观察了知时分。云何有情调伏自性。造作无怀久远时分。寂静如空根本自性。观察自他清净有益。是处殊胜最上随顺。有力行施成就无畏。所谓大乘了知无缚运载因行如莲出水。根本胜义调伏清净。修施因业获得善利。灾祸本相不行惠施。了知垢秽清净无有。增上调伏具足平等。胜义自性无有彼此。灾患之本行施真实。净智随顺如是求彼。寂静自性烦恼染缚。清净无有名色迁变。布施希求屈伸力用。一切有情观察无尽。随顺希求最上因性。钝弱慢类自性无能。无相布施尽彼修设。能断贪欲说真实法。云何诸天语言真实。根本胜因无诤修作。施行无边坛法根本。增修远离快乐义利。无暗慢本止息颠倒。求修进行具足闻持。根本胜因天人无倒。增修布施随顺胜义。真实之因成就根本。求施因行广大清净。秘密之本荷负有情。布施修作真实秘语。止贪欲行寂静增上。具足闻持清净胜因。自在如是求一切因。胜义真实增上造作。一切灾难自然止息。有无系缚垢染远离。烦恼钝暗处所迁变。是处有情寂静边际。有力自在随顺本性。垢染缚因一合具足。了知有情止息诤讼。贤善修作有处灾患胜义。寂默自在布施清净真实自性有力边际。有情所在彼彼作业。流转生死愚痴为义。达解边际我见远离。造作根随灾祸止息。调和处所如空无碍。饮食上妙无求舍离。清净教法有运载义。演说诸患自性止息。彼求自在寂静之法。布施诚谛修清净施。圆满无诤远颠倒本。寂静如是求秘密义。饮食施为言说教诲。布施寂静荷负增上。如空相貌真实了知。无学圣者根本行相。正解脱义如是平等。垢染止息根本诤讼。屈伸因相发起胜义。清净边际往昔造业。增上暗慢获得息除。随顺瀑流无有寂静。四种业道现生顺后往业不定。如是一切过去造作自在具足。清净边际布施业行。寒时逢火有殊胜义。是处真实根本无倒。名色和合往业远离。修习业道根本胜因。诸天净妙求安隐乐。苦受之因暂时不起。快乐自在增上钝慢。如是远离过去业用。善净无倒有情布施缠缚自息。先世造业意地不生。时分无边胜者先受。如是无学广大清净究竟安住。垢染缠缚往昔殄尽。身器清净患恼无因。调伏有情用意修施。世间寂静清净了知。云何我慢多种痴迷。心所中欲求尽缠盖。诸天趣类清净所依。了知施行圆净殊胜。多闻圣道了知无诤。屈伸制度严峻修作。快乐边际高下平等。如是果报随顺教法。运布施因容仪清净。圆满德行作业安静。钝弱慢类调伏不生。世间有力求因远离。最上乐欲行施真实。相貌清净诸天无比。远离灾难。云何胜因全无垢染。修施慢类止息。无上趣求萨埵边际。智慧明解发生教诲。清净时分云何彼实。义利寂静圆满知见。随顺胜因止息慢行。自性善妙处所鲜洁。教法殊胜闻持具足。了知无倒布施无尽。闻持有力善灾殊胜。憍恣迁变时分尽止。论难知见制度施设。布施相应行因无诤。苦果相状调伏止息。清净有情饥渴无有。如是真实远离怖畏。彼此寂静灾祸无有。世间胜义三科之法。布施增上暗慢无施。云何论诘研穷性相。正理成就乐欲根本。垢染缚体我见为本。颠倒支分钝弱之心。垢染于是舍宅本无迁变何有。如来之性最尊最上。牛乳为譬诸味中上。施因清净无倒义利。戒律之义善净语言。是时国王自在有力。处所广大惠施边远。节制修崇制约严峻。如是造作利益有实。秘密言语本性非有。迁流造作性无常义。圆满支分慈母恩育。语言调伏胜义寂静。自性成就世间行施。善哉有智无诤讼边王言止息。不坏之因远离鄙见。正理无边运载为义。云何无难最上无倒。多闻具足根本见性

菩萨本生鬘论卷第九菩萨本生鬘论卷第十

        圣勇菩萨等造

        宋朝散大夫试鸿胪少卿同译经梵才大师绍德慧询等奉　诏译

时分胜因本际如如。十善崇修流转无有。根本知见闻持具足。清净智慧自性真实。听闻相状。荷负修作。正解义趣求难得。无边方所寂然安静。比丘远离根本缠缚。布施因行圆满无动。智解增上了知无畏。清净胜因布施无减。寂静边际力用可得。有学相状烦恼止息。无学圣人根随永断。四种瀑流习气仍在。世间有情无明所覆。根本系缚恣情放逸。自在有力无慈忍行。缠盖难出瀑流相续。福乐果报联绵如是。了知彼缚诤讼为本。希求圆寂证解脱义。彼实无倒听业如是。水火风灾炽然发生。了知嗔恚贪痴随顺。法性本寂湛然无生。迁变自性有为可法。世间有情四种业道。顺现顺生顺后不定。秘密甚深随顺无相。戒律持犯发生真实。如来之性无损减义。持戒清凉澄莹自性。患难有情慈心行施。意地了知自然发生。彼岸之法无因安得。不放逸行诸天可修。快乐因缘根本三善。造作界性颠倒不生。严峻制度净妙可爱。究竟边际了知有力。修施相貌具足发生。尊像崇修福缘永固。了知听闻寂静如意。三宝安住无倾动故。此本胜义远颠倒法。烦恼性类静住无生。我见增上烦恼根本。造作无边圣力能离。无贪嗔痴三善根本。慢类颠倒无力能生。有学静住现行不起。彼自在力戒德清净。相应听闻善住增上。广大寂静三宝为九。九品智慧无相趣求。诸天快乐进修求彼。能断贪欲说真实法。远离果报有无因行种子不生。如是胜法功德力用。缠缚颠倒无非皆尽。方所边际迁变希求。如彼圆满德业因行。果报施设百种影像。田宅聚落殊胜丰足。清净教法利益安乐。真如自性本来常灭。无取无舍湛然安静。三乘圣人并为善友。系缚之心真实颠倒。清净界性自在止息。瀑流颠倒制度远离。真实造作后更修崇。最上边际本心解脱。清净秘密止寂如如。相貌不生思议难及。此真实义究竟无我。王者知见制作如此。平等无二正法安住。道行圆满寂然无怖。情非情物禀性常寂。解脱无生有为难舍。我慢诤讼实有迁变。能断欲贪所在边际。如是严峻修崇真实。彼大丈夫过去殊胜。无边作业善法成就。有情智慧功能无尽。云何慈母养育真实。过去倒染诚谛清净。如是秘藏究竟真实。觉者无倒胜义圆满。毗尼律法有情能受。佛地圆满根本圣说。如是邪见染慧不生。静住相应澄心自性。胜义发生邪见不起。平等趣求染慧止息。菩提萨埵修布施行护国尊者本生义边。已上第二十二义。并第二十三义合。我见苦受真实颠倒如如胜义作用止息。所谓随顺听闻义利。彼菩萨行智慧殊胜。种种自性无缚安静。兴显尊像希求果报。寂静安居冥心泯息。严峻处所尘劳俱尽。二十二根善法欲义。善恶昭然如影随形。是可得义无不可得。国王方所兴缉自在。息恶甚深彼染破坏。运载生灵。增上相貌。彼实难得。制度严峻。烦恼可得。瀑流为义。造作形像果报具足。明了自性怨对何有。广大迁变颠倒远离。布施力用处所诚谛。想念圣言崇奉圆满。彼智慧相获得无尽。大乘平等教乘为上。贪爱系缚障慈悲行。自在力用移转无有。戒德无犯制度可遵。名色上妙澄莹如玉。相状相扶工业殊胜。菩萨诚谛动静可依。是处均等彼我如是。力用发生果报成就。慈母爱缚边方随顺。颠倒慢类种种迁变。现行缚体能生诤讼。寿数终尽内外普均。是处丈夫远离喧诤。缠缚有情究竟能离。瀑流烦恼随顺不生。进修圣道福德坚固。执着我慢颠倒方所发生胜义清净止息。一合真常听闻无已。意地清净缠盖远离。患难颠倒谤讟止息。净妙殊胜彼我有力。根本烦恼十种不起。缠缚迁变制约正息。云何心昧摧坏色力。受报真实势力自尽。分别我见入圣乃除。慢类真实随见可止。暗钝诤讼无因生起。随顺世间施为十善。彼边际慢增上执着。颠倒分别受果决定。林木损坏如空无边。诚谛受果爱支已润。身负我慢为增之本。因果相扶类于形影。如空无边寂然无碍。贪爱果报内因发生。不修善法无由成圣。寂静如空处所广大。发生善因果报随顺。自性清净颠倒止息。声相善巧建立佛事寿数时分难以远离。运载自他广大秘密。平等难行我执增盛。趣求胜义圆满如是。有情德行善修和悦。湛然清净甚深难得。云何心法真如为性。彼彼时分安住平等。胜义圆满造作泯息。十种业道并由心起。昧钝根本克体唯痴。相应暗障王所皆是。我慢分开有七九种。瀑流根随如来永断。布施文义所谓大乘。佛法僧宝究竟不倾。善恶二相形对而立。了知时分长远难得。求天趣因唯凭善力。保护处所慎密安住。运载边际从三乘说。胜力增上了知善友。一种和合我见除息。不生系缚栖止胜义。具足闻持圣力荷负。如来之性触物可知。净妙名色澄心安住圆满智慧妙觉安然。涅槃胜义彼我俱尽。一合智力钝慢皆止。智慧严峻了知长夜。此大丈夫了真胜义。趣求无相自在止寂。修布施行圆满具足。彼运载因远离缚义。成就彼力是处平等。广大颠倒因行不生。恭奉随顺修成满行。如此胜义上妙增上。林荫茂盛灾祸远离。有智慧相了知秘密。发起胜因自在无边。世间行施为十善因。大丈夫意圆满诚谛。九地施因无倒修作。彼颠倒行增上除遣。暗钝我慢体性真实。圆满发生净妙色相。欲贪广大势力无尽。无因去除生死无废。随顺烦恼失丈夫志。不信圣言诚凡夫行。时分边际颠倒希求。缠缚流转恶业成就。清净因性弃舍远离。是处丈夫广修胜业。彼彼方所安静无动。摧坏染缚边际不生。人趣有情广大福业。五蕴不坏迁变不穷。受福殊胜行施为本。津要制度为最上品。色相严丽广大无比。清净处所安静无动。名称增上自性澄寂。有情体大障碍不生。悲导生灵发起胜义。无倒行施圣力所为。修建边际无摧坏义。怨结相待随顺可勉。贪欲希求圣人止息。是处菩萨悲愿能离。慢体真实难以制伏。地地九品通迷理事。自性真实颠倒无尽。无明痴暗寂静难生。缠裹如蚕何能出离。造作真实修崇本际。一切行相寿量希求。有情教诲实大丈夫。平等自性如如可依。名色所依根本识性。胜义发生最上之性。相应运载丈夫所为。寂静之处远贪欲行。清净十方觉位圆得。入地已往分有所能。如是胜因旷劫所修。圣智功能因果有异。殊胜之行济苦与乐。教导群品遵依圣说。如是暗慢我见为本。有力行施泯绝相状。自体希求如是迁变。不坏流转遗体之类。时分边际净秽皆有。善净之因所感义利。真实趣求听闻制度。无有颠倒自在无动。是处我慢增上趣向。相应诤讼无有止期。有情胜因无不舍离。造作义利施法之因。生类苦恼摧坏身分。颠倒边际无能远离。施行圆满如空无相。戒德清凉须明持犯。息恶边际烦恼能离。菩萨是处自性清净。彼止息行勤修胜义调伏生灵实丈夫行。布施方便善净修崇。诸佛垂教无因不可。法象为譬诚谛如是。方所安静平等如空。能断贪欲梵行为因。究竟因缘自修施行。彼瀑流义缠缚无尽。迁变相貌护念如眼。息恶知见圆满胜义。根本真实自求己义。母恩无边广大为义。彼彼真实邪见不生。律部根本施设轨范。快乐界性非贪欲获。广大有情护息诤讼。善息缠缚真实丈夫。是大有情真实有力。相状齐等令心安住。根本寂静无求颠倒。自在指示所谓默然。影像本末义利如是。圆满尽诤何无真实。彼本颠倒云何如是。我执无边修垢染行。云何离畏本如如性。爱乐颠倒迷色自性。身分肌肤布施能舍。求彼处所修建为上。造作迁变荷负无尽。秘密甚深无相可见。应器成就具足自在。清净处所鲜洁为上。乃至迁变严峻净妙。清净教法善能止寂。修梵行因相貌增上。如师子王威严无对。相状殊丽鲜白广大。心本澄寂自然无动。根本痴暗慧解无因。颠倒之法正智不生。具足闻持悲心远离。无始系缚爱恋色身。净妙施罗颠倒除遣。殊胜因行最上崇修。无表色体持犯名戒。贪爱炽盛有情于身。瀑流无边憍恣狂逸。颠倒业行制度止息。清净之处造作真实。此平等相根本安住。无有时分希求听闻。国界方所安然寂静。持戒清凉林荫茂盛。戒德无亏一合清净。制度胜义成满。云何彼因十种善行。如是边际增上色相。自在相貌殊胜无尽。光洁严丽闻持圆满。布施无倒名色具足。烦恼不生璎珞鲜净。希求有力圆满行施。是处广大体性自在。布施功业寂静严峻。智慧自性苦恼无有。三业恭敬思惟自性。殊胜因行颠倒皆尽。暗钝我慢作业诤讼。希求造作悲导圆满。忿怒边际教诲止息。丈夫所错均等无偏。教诫师边际衣禀随顺。希求闻持诤讼自止。贤善之性无流转义。云何恭敬觉满如是自在行施。益济平等清净自性。本际胜义二种重障。瀑流灾祸烦恼永断。金刚无间杂染边际。有漏皆是运载自性。三乘之本智慧难得。垢染恶行世间凡夫。颠倒垢秽发生力用。破坏缠盖枝叶茂盛。根本坚固以此为譬

菩萨本生鬘论卷第十菩萨本生鬘论卷第十一

        圣勇菩萨等造

        宋朝散大夫试鸿胪少卿同译经梵才大师绍德慧询等奉　诏译

自性根本智慧了知。增上相状静住无恼。湛然快乐了解脱义。恶趣颠倒我执无尽。忧苦转多烦恼无替。根本灾难相貌无定。瀑流烦恼如来永断。彼自性因迁变止息。随顺具足义利根本。力用可求运载无尽。彼彼增上进止有益。了知意地尽诤希求。烦恼时分颠倒息除。三乘善因制约群品。诸佛法性湛然清净。真实知见慢等无力。障碍之法了知寂静。根本慢边运载息除。缠缚多种教诫约束。有情在处随顺生起。清净神足欲勤心观。悔过名忏身器清净。圣道唯智慧通三性。究竟真实无越理智。如如胜义妙觉方圆。真净听闻摩诃般若。佛大丈夫调御群品。寂静依止屈伸为义。清净圣道尽如来性。智解了知穷极边际。恶趣汇聚善哉难出。胜义无倒净业圆满出缚离缚苦恼无因。彼实希求果报能离。根本广大丈夫颠倒。随顺颠倒边际邪行。善本缚体有学如是。缠缚边际自了田宅。是处有情布施有实。恶业果报倒行止息。五盖十缠梵因能离。广大闻持有力自性。上妙色相远离灾祸。心无形质涅槃无相。慢缚诤讼闻教止息。香气远闻身分真实。边远方所增上了知。彼彼田园方分如是。彼真十善净慧了知。人趣行相殊胜方所。色体最上不可破坏。有情善教修施圆满。殊胜无倒意地诚谛。烦恼暗慢怨对增上。具足盖缠调伏远离。是处恭奉随顺王者。本修胜行舍鬼趣道。圆满荷负无尽边际。九地无相随所证说。十种业道智慧了知。平等相尽界性真实。胜义最尊无为法故。增上造作暗慢远离。冤对颠倒其数百种。瀑流生起种现无尽。云何有情饿鬼报舍。颠倒我慢缠盖相续。寂静根本和合舍离。真实布施希求无相。平等增上福德随顺。人趣生类王者为上。云何彼类根本我慢。缠缚相继苦恼可获。爱乐语言智慧施设。自性寂静药毒止息。善友之因谛实希求。恩爱养育殊胜所在。远离作业彼彼颠倒。果报言说嗔毒具足。善友益济闻持有力。自在调顺求烦恼尽。了知自性真实根本。朋友钝弱迁变修作。圆满胜因本性如是。发生胜义运载根本。烦恼中贪同生我慢。朋友善教发起净因。往趣如行止息尘坌。清净真实布施般运。修崇增上止息缠缚。快乐流转发生胜行。善妙因缘德业如意。舍离染因爱乐静住。十种善相迁流边际。朋友自性颠倒皆尽。自性成就了知真实。无漏圣道证彼如性。胜义如性圆满真实。彼天无苦如实边际。殊胜边际运载生类。清净戒法圆满无尽。如来智力广大圆满。说真实法边际无尽。云何运载。佛为善友。无漏善业十种圆满。菩萨施行庄严尊者护国本生义次第二十有四。一合增上如来性义。如是悲愿崇修无尽。所谓听闻菩萨教诲。云何相貌希求寂静。人趣根本真实胜义种种界性族类根本。三种秘密制伏三业。多种相貌如其林荫。身分清净修因自在。圣道平等状若虚空。造作力用迁变不穷。地生毒药福力可除。有情平等圆满因行。造作支分上妙寂静。常行悲导益济生灵。修清净心闻持增上。三种无倒真实根本。慈母教授止息诤讼。慧解分别了知贪欲。如是相应无烦恼障。所在方处修调伏行。人趣有情求心难得。颠倒系缚暗钝随顺。调伏迁变彼时有力。了知诤讼种种相应。是处修施调伏施设。彼实毒药颠倒无害。彼彼佛性尘尘无二。真正解脱无倒义利。闻持有力善法纯净。我慢贪缚不善有覆。清净名色五蕴自性。了知圣贤无颠倒行。意悦自在身体殊胜。国界殊丽上妙严饰。鲜净如天有情广大。胜因无边发生自在。静住调伏钝弱我慢。身相广大我见随逐。量度胜负施上中下。是处菩萨清净状貌。自在修作。胜乘义利。清净无倒。国王有力治化殊胜。常无动转。寂静因行。负荷边方。求无诤讼止息喧杂。次第发起净妙方所。灵逸豫安固不倾。荫覆生民如云普盖。布施力用相状和合。是处平等如称均物。自在力用一盖普施。止息尘秽了知有力。运载方所求无惊畏。一合相貌肃然成就。智慧广大具足长养。是处自在清净闻持。寂静增上颠倒远离。瀑流险浚力用广大。调伏缠盖尽彼增上。希求寂静爱乐时分。意地憍恣善住止息。烦恼四相迁变彼彼。如王自在圆满制度。是处菩萨如空无碍。云何声相大小有碍。清净布施。王者诚实。发起寻伺粗细而转。胜义寂静安然无动。身语意行十种善恶。时分分别彼彼处所。觉了三性慈母育子。善知饥渴体子性行。彼时王者善治国界。云何心地止恶诤讼。色相鲜净和合可爱。无实灾难破坏不生。如本无相力用相应。能断贪欲嗔恚愚痴。说真实法随顺修学。了生死法三界九地。变易往来胜劣无定。寂静平等无暗慢类。云何三诤贪嗔痴本。为诤之因受贫穷报。彼语言行勤求修作。自在荷负名色真实。清净智慧照了大乘。究竟之法圆满妙觉。时分长远历三大劫。修施自在安处心田。具足闻持烦恼障行。处所安静圆满行施。亲族相貌心常施惠。无有缠盖本来不生。造作应器殊妙可爱。圆满上妙恭奉圣贤。帝释天主殊胜智慧。照了情类心行之法。如来进止力用广大。胜义无倒秘密清净。色相圆满寿命安固。烦恼欲贪忧苦不止。净妙修崇暗慢远离。诤讼边际成就缠盖。坑阱于下兴心故陷。见其受苦忧煎无已。瀑流烦恼意地增上。色相净妙自体鲜洁。彼彼发生边际所在。无倒力用学处圆满。发起趣求尽无生忍。寻求边际广大殊胜。运载清净具足平等。布施真实止息我慢。身语意行发起布施。此十业道自在边际。清净增上具足无诤。有无边际圣智了知。长短形相了知对碍。布施荷负无颠倒慢。运用方所主宰自在。具足我慢意识相应。彼本缚体慢等为性。具足钝弱颠倒彼此。忆念冤亲无时止息。苦恼过患展转难离。发起迁变增上生处。如来自性清净智了。教导群品真实闻持。净妙布施无处不有。瀑流颠倒无因舍离。广大国王制度怖畏。相貌殊胜清净可爱。造作思念如母育子。秘密甚深了知真实。恭敬随顺人趣之行。无缚所在净行之因。嗔恚边际愚情所恋。三种瀑流贪嗔痴本。无学最上不离衣盂。行施自性殊胜业道。有力发生成就如性。真实边际在处如意。趣求心法了解唯智。是处王者圣德无动。安静国界无因诤讼。此时分义胜因施为。摧坏处所慢染冤对。思惟胜义趣求布施。嗔恚造作名称衰殄。我我所见颠倒惟求寂静调伏。云何时分叹异主宰裁刃丰逸钝弱我慢作业喧诤。如是瀑流漂溺为义。彼布施因济益贫苦。颠倒垢秽禅定止息。调伏彼我自在憍恣。力用清净喧诤无已。清净教胜无有冤毒。有学进趣希求如是。如来之性诲义圆满。烦恼之障自性颠倒。如是根本无始多劫。穷烦恼性彼实如空。清净诲示见闻调伏憍恣慢净识不生自性边际迁变止息。是处流转寂然尽止。鬼界愚昧云何趣求。增上缚因随顺染诤。人趣钝弱圣智难生。戒行清净运载殊胜。相应造作根本施行。自在力用真实圆满。智慧发生无怖无坏。颠倒彼边戒律能制。最上调伏不坏行施。广大身分随顺义利。烦恼之性增上皆尽。自在胜因根本无倒。爱欲布施不能亡相。彼烦恼因行施有执。如大国王治化不均。真实怖畏倒染之本。自在无我有力行施。修行寂静过去因深。身分所执了不可得。平等真实流转无坏。有情缠盖地法所有。诤讼垢秽拍塞空界。苦恼过患根本生爱。灾祸处所无生不有。无明迁变时分转多。圣道力能无染不断。是处王者圣德增上。智慧自性无不照了。如蜂造蜜共助成功。圣智了知圆满寂静。发生语言安详无杂。染污寂静有情如是。我执真实有情生怖。布施因行本意平等。究竟边际彼等调伏。云何相貌功用增上。方便时分发起殊胜。因性无边力用无碍。意地自性语言不及。面相变动喜怒迁移。彼求施因去来如是。菩萨自在行律部法。发生边际教诲因行。有支体性识等五种。亲因缘性不说报种。不坏有支相应因性。了知真实自性如是。德行离缚随顺因义。暗钝体性染心为本。清净有支无覆无记。此约亲说意处自性八识为体十二处说调伏。云何彼等义利可爱。自性发起进修。根本运载智解了知。起心暗钝瀑流缠盖。我见垢秽染污言说。听闻相貌布施修作。我慢有情心生系缚。本实我见无施修作。三乘运载自在迁移。云何彼尽善哉了知。秘密之因苦恼殄尽。胜义无倒根本施性。嗔恚无尽觉慧难生。病患缚因梵行能离。云何灾障颠倒施为。获得世间上妙自性。彼天福业善净有力。五蕴名色具足闻持。造作相貌殊胜无尽。调伏清净善施义利。善哉了知甚深秘藏。真实调伏我执行相。如彼胜因成就佛果。无漏福德出世为上。净妙性界根本无畏。了解知见胜妙佛法。清净名色闻持有力。聚落迁变流转不坏。智慧甚多寂静无生。忏悔尽染调伏如是。彼诸天趣一合净妙。增上严峻无倒诚实。如是悲愿边际无尽。彼根本义圆满无变。如来广大微妙圆满。声闻无学生空解脱。意地清净十无学法。发生胜义趣求究竟。秘密甚深菩萨之行。有情具足烦恼障义。暗钝我慢人趣之行。真实有力了知远离。烦恼障体根随种现。二十六法三乘共断。菩萨施行庄严尊者护国本生之义第二十五

菩萨本生鬘论卷第十一菩萨本生鬘论卷第十二

        圣勇菩萨等造

        宋朝散大夫试鸿胪少卿同译经梵才大师绍德慧询等奉　诏译

颠倒垢染苦恼缠盖边际如空。所谓随顺听闻菩萨因行。云何相貌声闻缘觉上有可求故云动转。大乘至极安固无动。涅槃止息清净寂默。圆满无对善性无染。力用可求秘因无作。心境暗合粗重无边。力用广大本智发生。无间永断。圣性起时凡性已离。上妙闻持舍怖畏义。摄藏最上广大文义。诤讼边际圣因止息。守护义利如王师子。无垢清净求人天福。真实胜义广大无诤。炽然无倒调伏止息。圆满上妙清净可爱恭敬帝释尊崇状貌。云何发生迁变之行。如云覆盖清净远离。增上相貌无垢寂静。正理如意自在根本。丈夫有力究竟自性。国界圆净无十恶行。色相如宝造作胜用。如四神足功用最上。了知自性真实养育。贪欲处所悲心爱护。照解名色止息颠倒。缠缚行相流转不止。殊胜支分智慧体性。彼彼病难了知虚实。根本边际调和所在。寂静力能崇修功用。瀑流染法圣智能断。不来之果下地无因。缠缚染性止寂力用。调伏诤讼根本颠倒。眼识缘色意识第八。三识俱时有能缘用。自性清净教导之因。了知种族躬伸供养。是处修崇时分广大。求因有力染障颠倒。净妙之因圆满运载。大乘希求布施功行。此实丈夫造作边际。发起清净听闻有力。寂静处所施行圆满。化生究竟和合益济。增上界性色相远离。造作颠倒趣向欢乐。边际相貌慈母爱育。具足布施多种名相。调伏修崇无倒为义。施行平等增上无倒。是处菩萨趣求真实。悲愿修作声教成就。布施平等因相殊胜。制度自在了知寂静。毒害施为钝弱皆具。清净胜义行施最上。灾本真实闻持无倒。染倒皆具调伏了知。破坏城邑因无制度。地远生心难往如是。人趣生类颠倒暗钝。慢等十法和合生起。彼体真实垢染诤讼。我见自性诤讼之心。诚谛边际施因处所。了知边际净妙趣求。尘坌系缚圣道除息。养育处所诚实安静。听闻自性发生语言。有情爱欲支分染污。颠倒暗慢我见皆有。清净行施意地无倒。趣求诤讼瀑流转多。灾祸垢秽处所无施。相貌默静缚染能离。意法诚谛制作增减。清净无倒运载有实。鬼趣施为无力可在。苦恼过失自缚无解。平等胜义无由能得。欲乐边际了知趣向。是处为人勤修圣道。缠缚行相增上了知。荷负重任求趣殊因。发生胜义圆满究竟。平等有力了知施行。调伏真实运载没溺。我慢根本诸法染行。自在喧诤爱乐贪欲。轨范师等教诲言说。如是清净相貌无边。造作于彼业行之因。有情运载患难止息。颠倒诤讼有情制约。自在希欲了知染性。真实均等爱缚远离。严净行施无学最胜。根本相应杂染皆尽。自性有力缠缚如善。是处菩萨清净界性。在处边际发起言说。无心色相了知最上。成就胜因信仰能离。生起边际知见自性。平等相貌造作无倒。德行具足有情无畏。修建所在随顺真实。根本不生寂然清净。自在迁变甚深难得。有情本寂闻持具足。净妙无毒智慧证知。布施边际希欲色相。一合无倒作业支分。布施诲誉随顺闻持。彼修布施德行成满。究竟止息调伏因行。善友非无钝缚远离。造作力用有支为本。自在系缚发生诤讼。又诤讼处无染修施。意地真实正理方现。随顺瀑流颠倒迁变。彼彼修作调伏心行。毗奈耶法持犯方具。根本之因了知寂静。彼求布施爱乐可意。有支五种报种随顺。诚谛处所听闻发生。我见起讼恣逸生慢。大有情类自在调伏。无生寂静求调伏义。彼此无实清净智了。甚深真实清净教诲。寂静边际喻向施设。身语意行十种业道。净妙造作思惟布施。发生寂静平等自性。一切趣求平等因行。根本听闻炽然功用。如师子王安住无动。身分圆满清净制度。本自诚实殊胜无尽。九种调伏清净教法。聚落处所运用无尽。饮食殊胜广大因行。净妙胜因觉性圆满。如调伏行有胜发生。了知界性出离诤讼。圣人有力平等果报。殊妙无诤爱乐寂静。作业殊胜安详无暴。方便善巧身等十行。彼自无倒布施希求迁变修作。根本殊胜智慧善妙。语言详审善哉制度。安静秘密最上相貌。无出天趣。边际殊妙。如意之宝。进趣寂静。离嚣尘行系缚瀑流根本尘坌。是处国王知见明白。爱慕生灵寂然安住。调伏边方欢乐无替。可爱之宝无非善教。调伏彼我亲教师受。一切自性方所平等。殊胜之因进修诚实。我本造作制度自在。无乐欲因静住无诤。心如工画迁变而作。听闻知见究竟依心。十善巧法有情访习。国王行施圆满均普。寂然教导昼夜无息。是处丈夫钝弱诤讼。重重发生听闻诚实。童女苦恼颠倒希求。相续继念有情迁变。无染增上造作多种。贪爱无边造作暗钝。烦恼相貌我慢相依。根本我见相资成百。云何时分德行圆寂。随顺修崇发生彼岸。造作支分增上有力。有情世间发生支分。随顺义利发起欲乐。世间净因听闻有益。善哉自性布施为因施彼情类无饥渴事。了知倒尽寂静听闻。行解圆满颠倒染尽。如贪相貌趣求无有。能得无性广大相状。界性增上依凭善友。照了自性出离诤染。此圆满行快乐随顺。有支无倒世间根本。智慧寂静了知系缚。记念边际广大胜义。发生造作战敌为义。天人自在静住有力。根本教诲调伏清净。了知布施智慧无倒。十种善行趣求止息。欲乐有情国王善教。稽首圣贤快乐自在。十种善行秘藏真实。随顺色相增毒处所。身分有力圆满胜行。复于夜分勤修善事。方所丈夫无我慢行。圣道真实发生殊胜。圆满尽倒调伏彼众。平等无诤身相有力。求三宝性寂然安静。男子有制能奉于上。王者自在人民咸慕。憍恣止息圣道发生。恭敬随顺趣求寂静。是处丈夫发起殊胜。居自在处行世间行。十善依止真实有智。诸天净妙胜义安静。天人所运通定散善。彼瀑流边憍慢止息。身语意行修十种善。出烦恼障无颠倒讼。缠盖造作根本寂静。清净真实寂静因行。有学自性行世间善。系缚相貌我报诤讼。修崇寂静了知果报。是时国王行十善道。求无诤讼国界安静。制度严峻调伏民类。缠盖无边如云普翳。相貌炽然增上边际。珍宝相状尽我所在。发生施行。身等十种增上修施。了知真实上妙殊胜。无慢等染损减我法。因缘诤讼贪爱边际。造作自性无诤求施。暗慢系缚发生颠倒。是处菩萨平等了解。种族边际听闻真实。平等。行圆满时分。寂静修作慧解了知。增上执持调伏倒行。了解正理大乘时分。本施自性无毒害意。人趣生类力用调伏。清净迁变了知胜处。暗钝我慢本自具足。王者体大圣用无边。究竟实因修施广大。时分根本了知边际。胜义寂静。善妙因力。缠盖不生烦恼自殄。云何趣求布施运转。是处国王强界严肃。人民无讼荷负有力。百种无坏自然生起。丈夫寂静方所无动。是处无实固修悭行。彼实瀑流根本十种。求菩提行实大丈夫。智慧秘密了圣言行。暗慢能离真实如是。颠倒染污烦恼生处。童女系缚患在于母。调伏义利精严教诲。听闻圆满了解发生。我见增上烦恼生因。彼彼颠倒名色远离。是处国王法制最上。相貌力能广大如此。究竟发生秘藏真实。语言义利甚深如意。贪欲可断恶因远离。彼本布施平等胜义。听闻修作无倒希求。我见垢秽寂静无怖。人趣随顺无倒诤讼。我见杂染寂默如是。菩提萨埵语言调伏。如是无学证寂灭理。正理远离造作生因。求息灾祸尽诤染边。教导语言染因皆尽。求增上因尽无边染。爱乐于子疑心皆弃。云何真实寂静修作。彼发生因除慢边际。破坏诤染。静住行施。非无有因方便所起。无毒害处求之往彼。是处三者尽生民诤。静住见边损减皆尽。发生言说严峻诚谛。圣道自性净妙依止。根本所在丈夫诲示。有支具足毒不能害。自在力用无边行施。是处国王崇修胜地。色相严丽力有所执。静住边际法制能运。无倒澄寂母爱如是。造作色相恭谨趣向。修者处所了知殊胜。寿数短长因业所制。教乘明文更无异义。是处菩萨广大悲愿。运载生灵增上圆满。无我慢体有布施因。静止之处听受言说。相貌无边王言所制。彼天上妙毒害舍离。无有诤讼根本安住。发生胜义彼因真实。因性寂静发生有力。教法制约进修无倒。有净妙因无苦楚业。自在力边人趣具足。贪欲我慢异报颠倒。行施清净快乐安处。彼彼思惟增上发生。自在力能意地调伏。种族希求净因所止。清净智慧缚诤尽止。是处国王法令无倒。真实制度益济生民。最上修作圆满无诤。了知胜义无多种慢。尽灭我见听闻圣语。善哉善哉。广大福德。清净胜义造作根本。德行崇修有情随顺。运载有力修作胜因。希求清净无我执相。了知寂默十善真实。行布施行求彼义利。国界寂静调伏边方。发生善教王城广大。王者善施慧解真实。破坏流转净因真实。清净意识相应解脱。是处国王最尊最上。训导生灵圣力严峻。有情色相与众非类。胜义增上希求诚实。根本广大如师子王。形神可畏。秘藏甚深流转远离。五蕴自性法数圆满。人趣之法佛果可修。诤讼边际相应远离。根本寂静力用可止。是修菩萨智慧真实。具足胜义。心行无生。处所安静。运载有情。施设功行。无边胜法。趣求诚实。制度根本三乘规义。如王广大。无倒真实。教诲正理。智解趣求。名不可得。心法本寂。慧解相应。无倒清净。意地了知。如如之行。诸法胜义本智亲得。根本德行闻持具足。施心精纯得无所碍。胜因无诤灾祸止息。自在力用生心修作。别别因行爱乐发起。清净施边了知随顺。无相行施。彼此无知。湛然澄寂解脱无生。获得自在根本制度。不动如山荷负有力。运载有情至于究竟。炽然相状。行因修作。趣求边际。远离处所。崇修德行。善哉行施。如是我见迁变自性。弃背无布施。生真实名色胜因。根本生起。王言诲誉。是处王者平等荷负。了知边际彼彼真实。瀑流之法颠倒不有。荷负边际颠倒皆尽。菩萨行施庄严尊者护国本生之义第二十六。嗔恚众生流转远离。所谓听闻菩萨教诲。智慧了知吉祥胜行。种种自性无非报应。功业力用根本多种。有学行人全凭因地。清净名色根本自性。应器受用果报多种。发起胜行圆满修施。无垢自性听闻有力。多种界性根本圣众。净妙趣求佛法梵行。布施功用处所自在。发生诤讼善净止息。制度根本清净广大。烦恼诤讼无倒止息。胜因边际施设胜义。不坏如空静住根本。彼实力用自在无倒。边际如云众圣和合。造作圆满我慢不起。因行无相受果殊胜。颠倒染慢圆满不生。香气远闻果报自在。寂静如空正解脱义。根本运载福德成就。变化自在。快乐如是。云何胜用善因了知。方所聚落趣求所在。彼彼增上离障如空。胜义无倒甚深难得。是处菩萨长远行施。十善自性随顺止息。烦恼自性根本不生。我见执着染障自起。果报随形无由舍离。是处复有其心修作。教诲寂静圆净相貌。力用广大仪容端正。所受果报增上无减。善业增上香气远闻。平等布施发生圆满。净妙修崇胜义诚谛。过去随顺无慢因生。听闻殊胜远离无智。胜义真实彼此善净。根本相状修施无我。造作冤对胜定不生。平等庄严染诤远离。具足不生。诤讼本因。寂然止息。戒德如是。和合安静。因忿有诤。肃然远离。发起净心时分延长。自性真实究竟边际。修崇相状自报身体。因相动转卒暴生起。明白澄莹报应圆满。增上修作净妙可爱。无有损减澹净光洁。希求自在尽施为业。了知色相实因有智。是处有王果报如意。处所自在清净严洁。边远了知如同目睹。希求制度无倒真实。趣向色相作业相应。应报往古成满现在。运动彼我贪痴自息。是处智解不远自得。了知有无心生无倒。贪缚止息修施自在。烦恼如流饮食损减。运载自他如王制度。见闻了解彼彼真实。寂静处所觉解了知。语言边际发生力用。彼此虽远如同对面。又复长远圆满随顺。身体殊胜尽彼颠倒。了知修作静住止息。觉岸光彩秘密止寂。发起无倒除遣爱恋。垢染衰损净妙无替。自性染尽诚谛止息。了知真实广大力用。求彼蕴相成满随顺。瀑流迁变发起寂静。秘藏甚深本无相貌。自性随顺静住之本。颠倒修作垢染灾患。烦恼荷负出生力用。支分相因进趣无缚。随顺了知难行胜行。无所趣求颠倒生相。边际如云烦恼自性。净妙施罗灾难尽止。十善难行界性真实。世间慢相王者自在。圆满颠倒系缚根本。果报增上迁变修作。圆满了知戒香郁馥。如是王者姿容可观。果报最上世间无等。平等自性行十善道。福德尊崇圆满无比。是处王者制度普均。义利生灵圣力为上。智解了知生民奔附。一切教令安静平等。是大丈夫国界中瑞。是处有王具足闻持。无颠倒讼圣力无动。国土饥荒莫闻所有。三宝无倒难行能施。净妙有力听闻诚谛。是处菩萨根本行施。出生力用寂静圆满。意地发生时无系缚。增上胜义世间寂默。平等迁变造作无诤。发生力用寂静边际。暗钝诤讼忽然止息。慈母爱乐迁变无已。止息饥渴遂令安乐。广大悲愿趣求无尽。我见不生心趣真实。自在边际无等自性。有情处所殊胜无诤。彼根本智证不可得。名色力用寂静如空。秘密根本和合相状。是处造作蕴性积聚。颠倒垢染边际无等。有情自性精进为本。如是发生无我相貌。荷负边际一合作用。寂然无诤舍宅如空。难为施设无相根本。求无诤讼无倒施为。静住因相。殊胜支分无我自止。彼迁变处有学趣求。举意修作灾患尽止。增上发生修崇无坏。方所边际相状可作。制度广大性本寂静。成就状貌净妙可依。秘密无慢性自有力。复有边际积聚蕴性。具足我慢建立凡性。速趣无诤善种发生。是大有情造心安住。寂静如空平等修施。静住无相惊畏远离。默静如空本来无相。想念自性最为尊上。如是教诲一合无倒。是处希求宝物行施。圣道施为无颠倒相。真实布施寂然无作。运载三乘自归彼岸。寂静不生自在真实。色相安然崇修有力。昼夜运载六时无替。烦恼相应修心止息。王者圣智观察境内。种族生灵时无弃舍。发生厌离佛语如是。布施无慢净妙究竟。平等佛智。云何复生种未断者。是处有王益济贫乏。贪爱系缚修垢染行。身体未尽颠倒止息。如是造作处所迁移。圆满听闻修正理行。上妙色相冤对止息。无我慢意。彼之影像。诱导之因。广大之心。善友之力。发生自性。授教止息。胜义相应。我见远离。是处国土修清净行。自在力用布施如天。诤讼不生圣力可止。发生运用憍慢止息。善心难生趣求可得。静住相应远贪嗔痴。根本胜义无诤讼缚。圆满听闻平等自在。如是我见不生秘密。如王究竟人中为极。相貌圆满前生修作。本圣言说有情自在。作业所为寿数短长。崇修所致。最上布施专一修作。众生趣求冤毒舍离。听闻有力修布施行。色相真实愿力修作。无因相貌痴暗施设。如是众类难离系缚。是处菩萨真实有智。荷负有情免饥渴难。希求布施随顺戒德。永无诤讼。如有智解。尽修施行。烦恼不生。因智所为。暗钝有情纵纮系缚。烦恼如是无有远离。如大国王荷负边方。法令平等时无有替。生灵起慢严行制约。慈智并生相应了解。三者之令出必有时。严峻制度事无再发。不生希求义利止息。名色无怖我执远离。此时分相自有所利。安静施为菩萨教诲。如是王者欲贪广大。荷负边方四远遵附。无边殊胜楚毒无因。我见染尽苦恼不生。倒染如是饥渴不无。我慢真实爱缚有在。了解边方有力制度。静住无慢存心情类。身体自性有力净心。瀑流烦恼发生无地。意无恭奉我慢增多。戒行不无惊畏无已。了知自性本来真实。布施时分长远不止。有学自性修无倒行。发意造修善芽养育。寂静无怖道行之本。自修布施本来亡相。净妙蕴相趣求诚谛。自性边际牛乳为譬。平等胜义寂静为本。远离诤染安静止息。舍宅无畏四顾无隐。澹净施为无倒真实。我见无施诤讼自止。云何寂静离我我法。是处有王净妙行施。边方无畏益济平等。处所运用生灵获安。时分根本趣求圣说。圆满诚实我见远离。究竟如空意地清净。如是意法平等发生。德行无畏崇修获得。菩萨教诲爱育身体。尽颠倒边自处圆满。我见远离。胜义边际无破坏相。彼具闻持憍慢止息。解脱根本法性圣因。嗔恚施为默诤无已。能坏贪欲迁变清净。学处无怖了知无我。出离诤染造作真实。饮食止妙语言臻肃。如是究竟迁变相貌。慈母教诲约束可获。无彼颠倒苦恼过患。烦恼止息增上快乐。希求诤讼清净止息。福德自在最胜如是。过去发生作业无诤。彼暗慢边禅那止息。造作应器供养三宝。迁变智慧圣力修因

菩萨本生鬘论卷第十二菩萨本生鬘论卷第十三

        圣勇菩萨等造

        宋朝散大夫试鸿胪少卿同译经梵才大师绍德慧询等奉　诏译

真实善净如是德行。染缚相尽获得安乐。如是胜义平等皆尽。发生布施圆满止寂。修胜义因殊胜有力。止息烦恼力用自在。作秘密行自在诚谛。炽然修因名色无坏。彼十善行烦恼不生。能持自性清净有力。时分之法随顺寂静。王者修崇道德无尽。相应力用修布施行。究竟善净听闻息恶。一切快乐能运载彼。清净语言本自王者。如是圣法义利安静。成就教导圆满有力无倒清净。殊胜有情不生我执。王能善教。如是无倒随顺止息。学位力能趣求运载。云何获得善妙之因。无怖修作三乘究竟。彼天嗔恚共聚真实。障染边际随顺有力。如是世间系缚生起。欲天有情根本可有。名色净妙义利诚实。殊胜有情如根本行。胜义真实福德无边。圆满如来根本圣力。真实造作息除恶法。悲愿成满王者教令应器如是。天人恭奉。智慧施为。圣力制度。彼智云何发起趣求。如是崇修智解真实。菩萨施行庄严尊者护国本生之义第二十七。清净真实尽无染诤。广大边际楚毒圆相。所谓听闻菩萨教诲。云何趣求无烦恼行。无倒暗慢欲贪无义。有情究竟寂静边际。贪嗔痴法根本无义。不善之本慢等烦恼为缘而生受诸苦恼。胜义根本无畏边际。贪慢因缘真实自性。有情造作止息不生。清净之法无垢染行。毒害颠倒了知不起。饥渴之因烦恼之报。随顺颠倒戒行有亏。听闻义利止息不生。慢等烦恼系续而起。布施慈忍究竟圆满。无因而有。色相本空修不可得。瀑流永断忍行方成。世间破坏觉性了知。自在进止智解明白。成就相貌寂然远离。自体寂静清净止息。恭奉殊胜了知最上。解脱边际忍慈德行。名色自性可破坏相。终身行业忍戒为先力用成度。种子识性真实胜义无倒。暗钝缠盖无边皆尽。彼修施处语言寂静。云何学地深法远离。是处修习广大无我。种种修习一切无彼。最上相貌养育之报。如莲开合香气远闻。无垢清净尘坌不生。国界处中无生卒暴。除憍慢相正行边际。应器平等无别彼此。支分相貌意地迁变。无患义利无慢自性。发生自在诸天有学。净妙无憍。烦恼不生。了知相尽。语言增上。听闻有诚。根本灾祸。荷负有能。云何真实身相了知随顺圆满迁变修作。是处国王兴心布施。具足闻持修崇相貌。诤讼患难动转平等。增上之慧发生教导。寂静之处趣求真实。能于方所施为制度。布施边际色心真实。恭奉圆满善施增上。无相力用造作兴缉。殊妙相状国界具足。最上趣求习学闻持广大修因。彼无垢边闻持增上。自性寂默如来之性。庄严平等无颠倒相。名色最上净妙香洁。十善修崇迁变烦恼。意地时分彼彼寂静。瀑流烦恼根本远离。爱乐庄严进止寂静。三根本智清凉殊胜。自在色相修施力用。无慢方所具足闻持。移转发生根本相貌。远离贪爱趣求增上。正行十善有染息除。养育无诤怖畏尽止。我见复生引起烦恼。发生清净增上修作。福德寂静发生真实。瀑流颠倒根本诚谛。相貌发生清净制度。如是慢类自性损坏。德行修崇清净远离。真实制度名色发生。寂静之处欲贪饥渴。随顺所在支分圆满。坑阱施设具足养育。迁变吉祥智慧了知起慢之处。广大寂静根本力用。是处清凉净妙边际。了知趣类我慢不生。寂静增上染垢皆尽。运载真实十善教导。如饿鬼趣造业无等。善根荷负闻持施设。听闻相状平等安住。颠倒垢秽无处依止。了知远离暗钝障染。自在依止修作趣求。随顺真实迁变根本。无倒清净色相根本。广大发生恩育施设。爱乐闻持运载根本贪欲施为自性颠倒。造作诤讼无殊胜果。相状系缚增上无有。究竟动转相貌皆尽。爱乐养育有诤讼染。烦恼障染增上颠倒。是处有情我见喧诤。造作颠倒慢等因业。王行善教闻持具足。忍行无动寂静止息。增上远离彼彼热恼染缚所获。慧通三性与意相应。增上修作瀑流染慧。力用有实自在迁变。行蕴不生无由迁变。息恶胜义听闻平等。如是瀑流增修远离。听闻我我边际施设。真实意地染缚除息。究竟十善了知止息。清净布施炽然增上。根本力用禅定寂默。布施相应楚毒皆尽。根本荷负障染尽止。教法力用秘密无倒。十善边际傍类止息。是处有王女人为主。胜义真实修十善行。天趣有情色相增上。清净律部根本真实。密意清净发生修作。天趣真实爱乐修施。调伏众生复生智慧。意地了知发生修作。心体力能圆满殊胜。发起净施女人远离。了知快乐胜因义利。增上知见边际有力。不坏秘密无倒随顺。意地自性支分根本。呼召真实崇修本业。远离放逸清净行施。善相名色相应道行。殊胜义利趣求教诲。颠倒垢染快乐难修静住迁变清凉可作。善施发生无倒思念。布施戒行增上德业。胜义可德究竟增上。圣人运载和合清净。圆净解脱增上相状。色体不虚殊胜有力谛实安住。如是无倒边际修作。种种道行穿针有力。平等本性无相修作。自性寂静真实因行。德业可运和合远离。有圣根本无我进趣。有学修因增上秘密。瀑流烦恼增上不动。色体本有心亦本生。了知趣求无如空相。胜义寂静作业可止。根本不生希求何有。正解脱义无相依止。生因彼寂清净无修。听闻行施默静求安。烦恼意生发起清净。本修施行力用殊胜。不可破坏。运载无倒了知相貌。根本不生炽然如是。无倒有力。真实慢边净妙可止。禅定寂静意地止息。世间听闻怖畏可尽。如是忍行殊胜边际因烦恼本。自性有力了知运载。听闻相貌爱乐养育。究竟自性福德迁变。彼彼远离处所边际。趣求福业胜义止息。无颠倒行修荷负因。清净自性寂静之处。成就福业流转远离。瀑流边际造作止息。清净进修和合圆满。颠倒烦恼作用真实。布施有智所在有力。有情烦恼净智不生。有德荷负力用根本。想念世间义利修作。造作边际有力平等。卒暴有情力用颠倒。布施殊胜相貌根本。修慈忍行寂静义利。忏悔清净了解教法。秘密住持智慧制约。爱慕修崇平等自性。庄严有力净妙自性。因行边际殊胜教法。饥渴舍离解脱安静。彼实造作如是皆尽。憍慢处所染因尽止。此平等因清净教法。是处王者行布施行。净妙无倒希求佛果。随顺修施善男子。天趣如是寂静运载修彼岸行。时分边际爱乐殊胜。如是诸天殊妙边际。发起寂静无慢真实。胜义行相止息安静。清净力用王者如天。了解真际根本方处。清净施设根本色相。十种烦恼了知患难。处所诚谛力用真实。界性根本阴覆如盖。处所坑阱灾祸边际。自在修施远离诤讼。增上净妙趣向诚谛。迁变随顺。彼彼力用了知进趣。无染心体清净无我。作殊胜相力用根本。远离边际贪行止息。随顺善友寂静行施。清净教诲暗慢自性。王者尽止根本缠缚。了知颠倒过去缠体。随顺息灭烦恼施设。想念无已有情暗钝。真实迁变发生寂静。颠倒垢染如空无边。造作迁变暗慢不已。烦恼颠倒究竟染障。清净教诲寂然无有。彼彼颠倒作业真实。贪爱支分为根本体。增上染倒瀑流染法。造作染障相貌有力。我见为本非圣难断。三乘见道根本智断。余惑遂灭究竟不生边际远离。谛实如空无倒寂静。意地初学放心自在身相圆满。彼缠盖性暗钝系缚有垢染行。诸天自在如是修崇。彼染缚体烦恼为性。我见发生根本染慧。发生净因有情止息。王之教令力用不倾。暗钝我慢清净远离。如是世间善修边际。云何寿命自性安住器用真实。彼施实义无颠倒性。憍慢边际清净止息。造作因性善净制作。云何修作殊胜布施。根本我慢发生憍恣。止息迁变胜义殊异。圆满了知趣求真实。意地庄严。王者深旨。根本边际究竟自性。净心真实布施殊胜。清净自性相貌修作。发生处所有力修作。具足闻持世间破坏。云何支分清净止息。如是有无根本秘密。王者了知生灵制度。彼彼积集净戒发生。彼此真实嗔恚憍慢。相貌系缚诤讼之处。天人有力发生修习。增上远离作业体性了知灾难殊胜自止。本缚染倒暗钝具足。平等了知缚染诤讼。天趣净妙时分胜因。忍行边际圣者教诲。烦恼之障缠缚自性。王施教令圣智了知。如是增上边际崇作。根本颠倒增上慢类。如来之性真实无我。灾祸根本寂然皆尽甚深无倒力用自在。烦恼瀑流体性可尽。了知女人深生过患。边际颠倒名色相貌。我慢支分颠倒无有。依禀圣说布施有力。有情无毒彼胜义谛。又复胜因根本自性。爱支染尽无名色处。寂静秘密天人之相。暗钝慢染邪魔止息。彼缚永断身体边际。十种本染圣者止息。是处天人垢染破坏。嗔恚止息造作不生。胜因无畏了知寂静。王者荷负边远止息。自在色相实无动作。清净体性邪魔远离。了知女人障善之本。是处天人真实时分嗔恚不行造作寂静。清净因相诤讼已息。国王荷负生灵有在。正理方行五蕴诚谛。增上修作垢染远离。自在运用根本施设。相貌自在因行真实。想念无已彼此力用。怖畏尽上胜义根本。彼之灾祸真实止息。不破坏相迁变垢染。王王施为制度止息。如是天趣水火风灾上下可有。第四禅天三灾并止。善净生起了知瀑流。三界所在嗔之一法。忿等七法中随二法。欲界中有谄诳二法。下二地有根本九法。小随憍一大随八法。并通三界边际了知。崇修清净造作支分。根本有力灾祸求止。是处菩萨圆满忍力。清净行施真实力用。相应运载闻持具足。根本色相希求暗慢。略说戒法圆满修作。清净胜因力用止染。增上悲愿我慢皆尽。随顺趣求如来言说。福德清净无倒自性。了知烦恼相应边际。善恶趣类。善友思惟。苦恼如是。难发胜心。增上闻持。迁变系缚。有情憍恣贪欲所生。增上寂静生因自止。彼彼烦恼善心止息。染恶自性远离不生。名色有力五蕴妙因。根本止寂无倒清净。不坏有力清净自性。求尽灾祸教诲止息。色身为依有情往业。如彼相尽有学增上。根本寂静身体自性。胜义教法修无我行。清净大法义利殊胜。了知诚实染缚远离。种种运载时分修施。殊胜相貌。寂静真实。阿罗汉果作业已尽。彼此处所增上色相。闻持供养寂静趣求。彼胜义相恭奉圆满。无染造作义利边际。修清净处行布施行。自性边际处所广大。三根本染贪嗔痴行。清净处所运载边际。病患真实有情修作。无染污行天人之因。是处真实布施殊胜。如是慈母恩爱养育。彼彼处所忏悔有力。真实圆满荷负德业。随顺寂静香气之物。相貌增上究竟趣求。远离倒染复有行相。垢染无尽趣求自在。无我为本生相皆尽。寂静听闻慢等不生。根本迁变彼烦恼性颠倒暗钝。虽行布施自体兴诤。造作垢染随顺灾祸。色相真实希求染缚。诤讼烦恼了知真实。自在系缚倒染修行。无倒垢染希求荷负。清净处所烦恼止寂。求迁变行瀑流生起。天趣之中义利为上。菩萨教诲听闻运载。是大国王。生已布施无倒修作。此大贪爱缠缚不舍。无力所制净行远离。如是造作趣求有无。发起修行。无染彼行真实恭奉。根本崇修如来求因。有彼时分自无暗钝。随顺寂默快乐行施。佛地为先清净真实。德行相应染障皆尽。忏悔本业无以增盛。净业清凉有情修作。是处王者净妙增上。无倒治生真实根本。崇修最上趣求止息。染尽施为如是布施。求尽颠倒贪止随顺。造作本因自性止息。染诤义利灾难具足。倒染止息我见不生。最上施为一合秘密。彼彼真实根本修施。造作染缚根本缠盖。教诲止息安静清凉快。乐之心清净为本。烦恼边除苦楚无尽。是处菩萨造作暗慢。了知边际染因无益。善净行施无三涂业。随顺正理趣向真实。染恶之心行相无已。是处王者了知治化。根本言说如是无相。意地真实趣求止息。我见迁变希求时分觉慧可止。菩萨正理无尽之慧。种种自性修崇真实。如是义利禀圣言说。是处平等了知真实。意地根本清净最上。造作迁变系缚远离。彼颠倒本灾祸染垢。增上缠盖修止息行。行施圆满身相具足。心净迁变了知随顺。彼此影像诸天尽有。清净心等真实无诤。饥渴苦恼相应损坏。暗慢之法无倒止息。颠倒染法边际如空。广大悲愿清净远离。系缚自性颠倒有力。烦恼边际彼彼作业。诤讼炽然嗔恚如火。烦恼不行胜义有力。方所边际无缚相貌。时分根本损坏我执。声相寂静力用圆满。炽然相貌根本自性。运载有力趣求广大。平等因行颠倒皆尽。本有寂静。王者增上慧解难测。了知真实出生自性。具足广大智力迁变。相貌无畏了解憍恣。清净止息增上烦恼。一切殊胜寂静荷负。圣者清净平等秘密。倒染诤讼无不皆尽。如此我缚边际根本烦恼染因寂然止息。清净色相进趣如是。运动止息真实自性。清净相貌迁变色相。四果罗汉尽除我执。彼寂默法善哉行施。尽根本染是处清净。有情调伏唯凭善教。我性自在暗慢边际。有颠倒本无布施行。圆满色相意有秘密。无倒染行真实如此。云何如空善心制度。如王迁变寂静如是。死生常事烦恼灾祸。行施希求寂静修作。时分边际崇修广大。彼相状法色相为本。无倒希求施设胜义。苦恼随顺无因快乐。获得长时恶趣之报。无边色相能尽憍恣。诸天施因王者之报。彼彼生相我之根本。造作暗钝无有清净。发起颠倒无常过患。苦恼生起一切诤讼。生起时分恭谨自性。种种之心迁变舍离。求缚于彼出家之相。远我见尽根本之行。云何无尽憍慢诤讼。趣求清净根本自性。如是平等随顺寂灭。具足闻持圆满学地。无间地狱时分论劫。苦楚不息何时可出。彼天上妙清净真实。广大色相福德无尽。德行边际圆满增上。殊胜处所修习忍行。布施义利希求上位。增上殊胜贪修施行运载。云何根本不变贪求。如是修作趣求胜义。意修布施十善业道。菩萨施行庄严尊者护国本生之义第二十八。邪见胜义无染有力行施。本无学地随顺正见缠盖远离。所谓随顺听闻菩萨真实。云何相貌福德边际。无有荷负颠倒真实。持戒修业果报清净。梵行之人了知无我。彼颠倒本相貌真实。布施广大禅定成就。增上梵行快乐义利。了知净妙悲愿圆满。修运载行发生意地。处所运用快乐无倒。放逸缠盖染行边际。世间难出禅定安乐。无倒真实色相无坏。造作依止殊胜妙因。趣求修习耳闻心想。广大我执全无悲导。寂静边际种种苦恼。不安无息真实暗慢。增上贪嗔欲界染法。根本十种本求因行。王者圣意根本善友。边际之因造烦恼业意地圆满。有邪见人生颠倒本。我见边际世间为本。增上造作清净善业。彼岸果报如是发生。禅定之法究竟力用寂静殊胜。布施持戒根本增上。修胜义相除饥渴事。最上垢染不知师恩。无上等觉惑而不知清净之法圆满因行真实心世胜义。云何寂静。处所相貌正义无邪。究竟力用寂静多种。快乐圆满清净边际。安乐业用净妙施为。最上力用别别趣求。增上止息无倒真实。处此怖畏听闻清净。令暗慢染止息恶行。是处平等天趣广大。有力真实识别知见。有烦慢倒无趣求心。云何世间无义利因。造作真实我缚随生。了知种种无慢处所。暗慢长养增上炽然。梵世平等。是处有王福德庄严。犹如火聚炽然明焕。本因无缚迁变力用无缚实慢。云何无边清净众等。无缚迁变瀑流烦恼。慢等增上趣求生相。寂静妙本了知远离。颠倒生相趣求边际。发生处所慢等诤讼。教授语言造作于彼。真实边际圆满积集。增上生起语言究竟。灾祸本缚烦恼染因。光明相貌名卢舍那。菩萨语言。殊胜有情寂静三业。饥渴无力边际如空。贪嗔之心平等无有。梵世有情住四禅地。颠倒趣求诸天亦有。平等自在此之语言。王者殊胜此之爱乐。复有边际一合修作。无时分处发起因行。意地增上尽无染诤。发起语言寂静色相。暗慢时分成就自性。颠倒垢染毒药难止。我慢止寂趣求自性。烦恼染毒我见为本。云何为眼求彼前道。菩萨语言。缚染色相障彼净戒。修本我相真实缠盖清净止息。造作我见无性之本。王施善教成就彼果发起教令。云何真实求布施行圆满世间梵行语言清净教诲有大国王化导世间胜义。云何复有边际增上根本。如圣言说。上妙相状为大国王普行惠施治化语言。十种善事迁变色相。圆满无尽殊胜寂静。明月生时群星皆息。圣智发起众垢自殄。障碍不生圆满世间。如是具足。趣求胜因了知生处。边际平等禅定相应。支分迁变圆满彼此

菩萨本生鬘论卷第十三菩萨本生鬘论卷第十四

        圣勇菩萨等造

        宋朝散大夫试鸿胪少卿同译经梵才大师绍德慧询等奉　诏译

真实运载迁变希求。智性圆满世间调伏。寂静圣因荷负真实。觉位边际往古修崇。希求智慧乃至迁变。远离本染寂静无有。四蕴名名质不可得。世间瀑流无暂时住。根本胜义自性无边。非眼能见本智可得。寂静无作有时迁变。成就发生平等时分。自性增上胜义知见。发起力用具足闻持。世间处所色界为上。第四禅中离三灾患。圣人之行静住相应。修崇善行清净获得。果报功德胜因成就。造作学处德行修业。上妙修崇世间边际。圆满运载获得善利。增上迁变根本真实。调伏颠倒发生施行。趣求闻持成就本业。瀑流心法根本暗钝。正解发生圆满寂静。清净教诲随顺修作。名色本性五蕴为体。随顺十善最上修作。时分相因烦恼具足。垢染相貌灾祸之本。复修解脱寂静之处。生门十二摄尽百数。如日照色鲜净可爱。彼之国界王者甚善。平等导化灾祸尽止。能于作业善静远离。是处国王正直无邪。内外治化圣智若神。觉性增上无颠倒心。世间问难最上言说求大闻持。世间颠倒系缚相貌。自在力能无因止息。希求边际远离怖因。方所暗钝颠倒修作。风灾之劫大千中坏。是处菩萨增上甚深。调伏处所圆满寂静。除遣真实邪见支分。发生语言最上谈论。如是本有清净力用。发趣自在难行意地。名色和合福德相貌。进趣甚深施行边际。如是胜义寂静根本。正等无倒增上发生。病力损坏殊胜修行。根本诤讼瀑流染恶。施设力用乃至边际。修寂静行无缚自性。如是甚深无我诤讼。性本无畏声色非干。烦恼趣求非善相应。根本染见起尘劳因。自在相貌颠倒希求。自性业用本起于心。根本染障发生千种。诤讼施为止息远离。清净圆月无光不普。根本圣智无染不断。自在无缚制度增上。烦恼损减增上进修。胜义无倒能断贪欲。无缚边际清净和合。真实彼因寂静修行。造修烦恼如来永断。我见义边贪慢随生。一合名色力能修作。损减修施贫病之因。自性力用灾祸迁流。修崇处所增多诤讼。有情色相无能舍离。佛法梵行能离障染。如火炽然势莫能止。本修寂静无怖畏缚。运载边际修迁变行。寂静远离如是尽相。具足闻持。制度教诲。求尽染诤。殊胜力用。听闻施行。除根本慢。造作发生一切自性。烦恼忧苦恐怖远离。云何施行迁变崇修。调伏边际真实方所。胜义希求如空无碍。炽然智慧圆满力用。清净施因究竟除患。名色炽盛如迦毗罗。如是自在炽然修作。众圣和合胜义平等。云何心法无有形质。集起诸法无弃舍义。苦受因相垢染为本。颠倒系缚忧恼无尽。运载增上作业无倒。障染瀑流增上何也。炽然猛焰卒瀑难遏。平等无边真实无已。迁变无动湛然止息。诤讼根本体虚报实。作业边际势力难止。具足怖畏暗钝增上。颠倒边际发生如是。安静无动颠倒无有。士夫力用炽然增修。彼颠倒染密行止息。广大自性殊胜进修。上妙发生调伏自性。清净果报圆满有力。云何趣求舍恶修善。炽然发趣究竟边际。种种布施进修胜行。发生根本胜义自性。运载修行世间轨范。寂静趣求无流转行。正解脱缚无破坏义。云何尽诤本智分位。有情支分一合可得。云何心分相状难得。四蕴名名本无色相。忍行边际静住为本。湛然清净鲜洁无污。胜义自性根本不生。系缚施为无始远离。相貌不生力用随顺。彼苦恼行进修止息。摧坏方所寂然远离。炽然圆满相貌迁变。苦因无有安静可保。生起力用相状希有。殊胜方所止寂安静。欢乐变动崇修可意。施为运用自在无倒。云何本寂尽生灭相。云何断染迷事迷理。本智俱断颠倒边际胜义可息。云何界性。增上名色五蕴炽然。圆满鲜洁化生可有。无倒进修澄寂安静。净妙难测十力为义。清净色相湛然澄莹。色体分明温润如玉。制度如是快乐无比。和合增上净妙可获。施行具足内外俱舍。忧受边际颠倒无施。彼心是处诤讼为本。如是名称化生无有。智慧深远诸天咸仰。善哉行施福德炽然。是处希求静住力用。圆满荷负自在边际。如是知见因修施得。五种炽然色声香味。地水火风触尘所收。力用系缚爱恋难舍。无有施因我慢所缚。悲导发生清净调伏。如是名为获得净施。普获胜义苦果已除。随顺大乘究竟可得。乃至趣求寿命边际。无非布施获得胜利。根本寂静无我慢边。殊胜有情运载为义。本有灾祸无寂静处。净妙施边证无学果。小随中害与我慢俱。暗钝丈夫染慢增盛。自性力用无彼慢法。烦恼本诤颠倒修行。有情自性调伏安静。病难系缚损坏色力。发起胜因调伏远离。静住根本修寂静行。清净布施贪痴舍离。是处王者圣智周普。遍施治化灾患不生。听闻有实邪佞自止。随顺教令不可破坏。世间怖畏圣力可伏。根本止息殊胜力用。增上修作运载众类。用遍无怖希求舍离。云何根本闻持具足。增长无怖寻同义利。运用胜因真实止息。增上力用十善之本。彼施无坏善哉所往。荷负边方生灵安静。彼自在力与我见俱。有情严峻进修施行。染恶诤讼施设远离。圣道力用调伏修行。智慧胜因造修往劫。是处菩萨意地遍修。无始远劫佛法知见。胜义根本应器受用。刹尘自性本识摄藏。如是修学善住止息。影像迁变寂静修行。我见诤讼无始远离。无倒清净行布施行。善净忏悔三业安静。不流转法寂然安住。远行慧解荷负有情。寂静边际增上调伏。发生善因炽然有力。根本颠倒缠缚远离。意地真实彼十种善。了知处所最上修行。正解脱义清净之本。了知尘劳本来寂静。有情十善净妙增上。垢盖缠盖湛然安静。诸天心地清净为本。色相光洁道行进修。闻持增上止息障染。界性世间安乐无坏。调伏处所相状为本。真实力用无颠倒因。十善教诲殊胜清净。福德自在相貌无尽。有情智慧意解增修。调伏义利净妙胜因。第六意识湛然为上。自性真实无慢等法。如是进修德行为上。无卒暴染止烦恼行。进趣前道安静福业。运载之本烦恼离念。清净澄寂颠倒不生。听闻义利有情施设。颠倒因行染恶缠缚。清净教诲尘劳远离。不坏真实善意行施。了知愚昧安静修设。不坏语言教行诚谛。清净根本舌相无损。希求正理胜义澄寂。云何运载善妙行施。随顺修行最上清净。调伏边际无我义利。王者制度肃然止息。如是我见广大无边。诚实无智烦恼之本。顺已生贪违情嗔发。二十六惑因我见生。若断根本末障随除。是处王者发胜义利。器界边方彼此安静。十种业道缠盖不有。了知患难错置尽止。彼天邪见颠倒相状。随顺闻持安静止息。根本知见真实系缚。如是轨则圆满无诤。止息颠倒发起调伏。如是胜义听闻之法。平等发生闻持具足。获得无畏发生力用。如是无缚净妙行施。名本四蕴无色所依。陈白忏谢清净圆满。运载三乘所得彼岸。忏罪圆满静住修持。天趣清净快乐可获。真实趣求无倒清净。菩萨施行庄严尊者护国本生之义二十九。圆满施因报除饥渴。增上自性相貌鲜洁。所谓随顺听闻菩萨之行。时分有力。长养福德根本相状。作业边际。彼彼如是。增上力用。进止屈伸。真实权设。无非利益。三根本善。出生所依。布施胜因庄严身相。意地之中真实如是。净妙闻持甚深诚谛。身相广大严峻依止。净妙之处鲜洁皆尽。四蕴明显色相舒晖。平等无畏了知进止。本识自证胜因蕴聚。彼彼色相身体如是。荷负增上边际有力。是处布施心净为本。此大菩萨爱乐于是。了知声相听闻有力。彼实净心能坏贪欲。清净胜力进修胜行。方所无动迁变无已。云何调伏禅那寂静。如是圣道功用广大。增上了知如是寂静。圆满边际烦恼远离。有情边际无越六道。成就寂默唯凭智慧。如是迁变善因止息。解脱无诤障染远离。云何声相听闻义利。智慧无量圣力推求。摩诃萨埵是大有情。悲导运载平等闻持。寂静和合钝染止息。真实教诲暗慢悉除。调伏楚毒胜义无倒。悲愍发生善妙声相。意地希欲大有情义。彼彼发趣荷负边际。不坏胜因根本秘藏。愚痴根本有情颠倒。聚落方所地远难赴。十善有情七众奔附。生灵止息增上为义。圆满听闻施行边际。名称广大荷负无乏。殊胜义利有情调伏。行施鲜洁尘垢无染。胜因有力如空无碍。清净因行本来无缚。解脱根本力用清净。梵行广大饥渴止息。知见调伏精严无替。希求净施闻持有力。意地积集无倒真实。圆满听闻因力广大。运载有情障染远离。楚毒无施圆满胜义。寂静听闻缚因舍离。清净运载一合秘密。是处菩萨增上趣求清净之众。自在具足闻持无慢。如是无有迁变系缚。增上趣求根本殊胜。诤讼止息清净教诲。悲导运用胜义修作。云何获得。云何趣求。清净布施随顺止息。无有我法圆满寂静。忧苦烦恼善净能离。云何损减净法无因。是处丈夫趣向真实。随顺名相调伏诤讼。无因贪欲普行布施。云何迁变化生为上。净妙鲜洁彼因施戒。增上获得最上无怖。安静止息胜义寂静。无灾祸众无楚毒众。本来自性清净秘密。学地调伏寂静边际。善因自性根本止息。正理施为知见有力。诤讼相貌凡夫我缚。颠倒希求本来自性。烦恼之因我见缠缚。是处情类发起语言。是处云何生灵舍离。其数有千怖畏无已。清净诲示慧解发生。系缚之因苦恼无坏。布施普周如空平等。如是进修殊胜可获。烦恼调伏诤讼无已。根本智行发起无边。生灵恋慕依附如是。迁变影像是大有情。悲恋生灵忧苦无舍。平等随顺调伏有情。紊乱不生教诲如是。暗慢远离寂静语言。制度可爱应器施设。有情无废善哉无畏。调伏运载审谛殊胜。听闻真实天帝垂化。无诤为本。自在势力屈伸所用。瀑流染法热恼边际。破坏染因力用安静。我慢增上胜义止息。和合修行安住无动。趣求胜因自在修作。善妙方所无能舍离。布施边际无诤讼处。是处彼实无倒崇修。大丈夫相悲导生灵。明白安住思惟荷负极难整济。如是灾难增上处所。圆满无动力用增上。爱乐迁移无希安住。净行无修垢染安替。云何病患灾祸诚实。寂静秘密力用可止。云何颠倒暗钝因深。增盛系缚缠盖何止。烦恼之本无由倾动。慢类痴迷增上难止。缠缚难解须凭圣力。染缚相貌制遏无已。静住修崇教导可勉。造作垢秽力用难舍。障重功深极难忏谢。如此苦楚秽业成就。无倒修持静住止寂。弃背饥渴胜义圆满。荷负远劫调伏生类。力用无边圣道如是。种子现行发生有地。清净教法趣求获得。圆满胜义静住无缚。根本力用寂静调伏。随顺瀑流迁变真实。病难支分了知无实。布施众生获得安静。遗形支分了知净意。处无颠倒义利可重。善法相应自在安住。我见增上苦恼和合。能坏贪欲作业清净。时分听闻正理发生。恐怖无因想念可勉。根本荷负清净有力。有情烦恼修何法离。彼处自性福德甚大。如是边际胜义之本。悲愍群生以此为则。不坏胜义有情可依。意地真实相貌之本。处所有边平等调伏。损坏方所无能止息。房舍不安心由有在。自在发生定慧可依。影像迁变法性无动。世间平等凡圣依此。崇修边际无法可得。刹尘之量功德无边。随顺爱欲无契于善。善哉方所多种相貌。净妙修绢无念于是。常思荷负济苦无息。屈伸相资唯怀于此。是处广大发起悲导。兴心自在寂静真实。烦恼施为梵行可止。作业边际刹帝利本。彼修如是无倒有力。十善功能群生仰重。供具施设微妙难得。缠缚垢秽诤讼止息。诚实可爱法性为本。如莲出水鲜洁微妙。澹静澄莹纤尘无已。布施希求严丽若此。彼彼缚法颠倒灾祸。障染我见功用难制。善净有力真实胜因。名色止寂尘垢方尽。我慢真实倒染无义。染慧缠缚真实迁变。相状颠倒染因不已。自在系缠增长诤讼。边际造业教诲息除。彼去来业果报先后。圣道起时恶业便断。具足闻持有情平等。彼彼处所清净殊胜。根本圣道染障止息。发起净因了知真实。尘垢诤讼进修已除。解脱障染增上无怖。颠倒增上随生诤讼。正理教授发生胜义。云何净施海众应器。胜义根相欢乐自在。我慢不生梵行清净。解脱增修障染能离。有情福报净施为因。诸天净妙了知因胜。边际真实秘藏常寂。世间之法有散坏义。如是梵行自性澄静。我见广大计执无边。热恼诤讼障染难屈。身体苦受想念无已。执持杂染不知师恩。殊胜生起诚实无倒。如云普荫热恼不生。如是调伏进修远离。胜乘真实染倒止息。殊胜义利支分有力。进修胜行去除垢染。清净无欲善妙止息。调伏意地发生布施。和合止息颠倒已亡。胜义诚谛自性了知。垢染缠盖天趣暂止。寂静边际自性无畏。听闻诚实尘垢远离。增上力用运载时分。过去种种染净布施。修行无纯受果间杂。善趣果报寂静修持。圆满真实自在有力。无倒修善屈伸有益。不坏如如止寂无修。颠倒希求灾祸之本。缠盖可畏没溺难出。悭贪炽盛怨亲无已。解脱相状如莲散坏。增上殊胜清净有力。行蕴增上迁流为义。戒香芬馥善妙可爱。修崇处所增上严洁。动转希求清净教诲。彼我系缚颠倒修行。和合自在寂静皆息。饮食迁变心净修设。力用止息善因调伏。善清净法自性根本。时分养育果报殊胜。具足闻持胜义无畏。国界寂静边方止息。布施自性悭贪已离。净妙无怖可获如是。十善行中布施为本。九到彼岸次第发生。是处丈夫求息诤讼。恐怖恶行发起真实。时分义边一合所在。造作相貌寂静如是。我见广大烦恼之本。身体自性究竟不坚。无上边际觉位方得。法性止寂了不可得。荷负不违接诱生类。殊胜真实上妙教诲。彼处自在清净边际。圆满无畏色相鲜净。上妙吉祥远离作业。趣向力用法性如空。离怖畏相十种业道。是处云何自在无怖。根本福业。无倒真实。圣言量说。如静住法。离喧烦义。垢染诤讼依色为本。寂静之法舍尘劳义。教诲无倒善净为因。无垢秽行尽颠倒染。清净布施济益如是。运载平等离一合相。真实造作希求行施。自在力用制度调伏。如彼时分天趣长远。清净相状澄莹如月。损减颠倒胜义成就。不坏如空迁变止息。如是调伏染慧边际。彼天变易净妙之本。善静秘密无慢等相。真实增上听闻无坏。常行施行无倒边际。清净增上毒药喧诤。倒染边际所处惊畏。如刃舐蜜。迁变根本诤讼增上。国界所损妙善安住。具足闻持一合相貌。清净止寂色相增上。胜义无倒时分远离。过去了知灾祸相貌。饥荒所逼饮食全亏。有情善因净妙增上。行施无喧寂静施设。上妙有力迁变殊胜。病患诚实息而复增。颠倒怖畏忧苦转多。患难无时发歇无替。瀑流烦恼起灭复生。布施力用倾心无吝。云何学地制约教诫。力用荷负恐畏息除。染倒根本烦恼复增。色相爱慕贪婪无已。德行崇修胜因可贵。不坏自性远离三箭。布施发生十到彼岸。清净教诲贤哉义利。缠盖如流相貌等空。我见增上为烦恼本。彼造业行善妙修施。清净有力增上因行。根本寂静发生胜义。饥渴真实无修施行。尊贵增上持戒方得。果报殊胜愍物能成。有情时分供养修崇。真实造作进修秘行。是处边际净妙有力。瀑流如是随顺止息。缠盖诤讼听闻除遣。我慢增上欺轻骜逸。诤讼灾祸调伏止息。意地发生寂静增上。修治行施种种亡相。除灭烦恼真实力用。有情名色别报功德。倒染我法寂灭远离。能坏贪欲倒染皆尽。身体边际清净力用。求彼我见暗慢悉除。爱乐平等究竟随顺。聚落丰盈殊胜清净。增上无怖运载发生。施寂静因止流转相。无缘生处殊胜义利。身相欲贪造修真实。增上瀑流力用迁变。施设运载忏谢前愆。如是教诲无运载功。求修施行兴修供具。闻持具足秘藏真实。瀑流惊畏变动如是。是处希求有情边际。垢秽真实边方诤讼。恐惧迁变速修施行。随顺爱乐真实修作。颠倒垢染惊惧终尽。有情移转无越六道。系缚迁流施设相貌。修十善因感人天报。彼时分边运载止息。彼天胜义无坏因相。忧苦自性烦恼发生。我见本缚缠盖多种。如是了知清净调伏。如来圆满无等力用。听闻修作贤善功德。布施圆满胜义边际。如是贤善了知自性。制度趣求殊胜如此。恐畏颠倒善净调伏。寂静修施发趣如是。如来秘藏无等为义。圆满无倒离影像义。迁移瀑流凭圣言量。分别运载平等发生。进修无畏作业增上。暗钝具足颠倒增修。彼清净处修诚实行。自在进修十种胜利。如是增上净妙神足。获得不坏慧香清净

菩萨本生鬘论卷第十四菩萨本生鬘论卷第十五

        圣勇菩萨等造

        宋朝散大夫试鸿胪少卿同译经梵才大师绍德慧询等奉　诏译

菩萨施行庄严尊者护国本生之义次第三十。发生施义菩提胜因。清净觉慧默静能离。本修制度忍行寂静。梵行调伏。三灾运载。十善能离。吉祥胜定趣向发生。了知时分聚落平等殊胜所在听闻了知。所谓听闻菩萨真实。根本相貌边际福德。胜义力用本自无生。道德圆满清净诲示。我见造业贪爱随生。智慧吉祥平等普济。垢秽不生解脱清净。彼实道行恐畏止息。根本染诤爱恋难舍。身语意十业道随生。增上寂静尽颠倒染。月满清凉鉴照如是。我慢边际作用无时。善静止息闻持具足。胜义眼根发生见用。世间相状体性不坚。慢等根因一切无实。发生胜义能尽饥荒。病恼因缘相状惊畏。乃至希奇变动无有。尸罗清净听闻真实。慢类因缘随顺生起。染因流转发生灾难。造作根本胜乘能离。趣求闻持增上布施。垢染势力颠倒系缚。清净难得处所安静。月满当空无幽不烛。自在止息尘垢远离。世间虚幻究竟不坚。贤善之法有情调伏。生起之处诚实安静。缠盖之本运动迁移。爱乐自性无诤为上。不坏染性崇敬恭肃。增上荷负发生殊胜。是处云何我我增上。自性缠盖心法相应。真实力用相貌皆息。意地无智胜因不生。颠倒垢染灾热炽盛。杂染自性诤讼之本。欲贪相状患难成就。移转取舍种性不定。进蜜取法物成命尽。发趣颠倒缚因惊惧。增上止息安乐殊胜。意地清净倒染不生。烦恼缠缚善修调伏。力能运载增上行施。我见因缘圣道可除。崇修义利净妙无垢。真实边际布施崇修。意发胜因荷负根本。迁变调伏闻持无倒。心法殊胜爱恋无止。作业灾祸障难多种。纤毫障染微细难断。非想第九与圣相邻。究竟处所圣因方断。迁移相貌势力皆尽。彼名色相运用增修。自在处边惊畏不已。喧静广大梵行止息。烦恼作业发起变动。瀑流染恶颠倒齐生。真实缠缚希求止息。大有情类随顺进修。福德诚谛发生胜义。作业灾祸我见为因。意地增长多种慢行。如是时分梵行除息。听闻行施清净果利。真实胜因自在发生。胜义自性缠盖遮闭。了知诚实胜义因处。了知放逸广大边际。了知楚毒损害相貌。发生寂静智慧边际。清净布施杂染远离。过去迁变聚落所在。是处真实苦毒舍离。四蕴名名染净皆摄。增上希求力用施为。天趣有情净妙修施。究竟真实远离染障。造作垢秽诤讼增盛。圆满进修施行清净。慧解增上随顺力用。精进布施荷负力能。运载损减究竟功德。如是边际止在于此。恐畏缠盖进修调伏。诚谛秘密印相圆满。无边处所不坏施为。善相力能怖畏远离。天报获得长远时分。力用边际清净自性。是处增上瀑流损坏。随顺调伏究竟行施。云何希求净妙天趣。缠缚布施处所增上。垢染不已真实运载。自性无倒增上闻持。清净安静寂静处所。无倒行施有情力用。一合根本善哉童子。具足净妙平等不变。净施无倒童子因深。有情自性修施增上。颠倒恐惧调伏如性。胜义增上寂静修作。染恶楚毒止息暗钝。如是布施平等给与。人趣生类自性迁变。有情甚众荷负无已。是处究竟寂静无动。卒暴崇修胜乘为上。自在行施四蕴难知。力用增上发生清净。不坏时分崇修果利。国王最胜寂静真实。智慧发生闻持运载。诚谛因行调伏希求。王者上妙福德殊胜。烦恼边际天人咸弃。有情听闻天趣如是。清净自性菩萨安慰。过去如是寂静施罗。烦恼之地发起悲愍。增上调伏倾坏缚因。慧解清净慢等止息。迁变影像想状惊畏。爱乐净施增上如是。正理本寂无颠倒行。运载彼类发生语言。运载迁移缠缚垢秽。无修施行作我慢因。自性法因惊惧相状。云何染障无寂静行。造作我见力用喧诤。如是秘密寂静无有。是处有情修清净行。无倒恭奉殊胜因业。有情随顺清净边际。自在修作发生无倒。语言憍恣增谄诈行。趣求自性远流转行。所谓清净造作因行。缚染自性怖惧如是。真实远离语言增上。楚毒暗钝颠倒息除。增上相貌远离我染。圣道长养除障染义。净妙真实远劫所成。发生边际诚实诤讼。具足闻持有情自在。缠盖调伏制度可止。圆满边际广大无倒。希求彼处发生胜义。相貌寂静执持止息。损坏力用作业不生。暗钝染边缚体仍在。正理发生解脱之义。静住根本殊胜边际。力用根本秘藏自性。是处无因我见希求。彼此边际系缚为本。云何生起颠倒诤讼。云何支分平等寂静。不坏声相诠表之功。如是因相寂静之本。障染根本智起方断。造业根本十种恶行。菩萨调伏广大颠倒。有情灾祸如是发生。造作时分胜因边际。清净如如无积聚义。增上瀑流色相缠缚。自在有情贪恣情性。真实不虚相貌增上。国王势力无复诤讼。三性因行力用可修。贪欲趣求随顺学地。时分如此发生倒染。瀑流增上义利止息。荷负力用发生布施。平等力用进趣止息。丈夫无畏相貌为上。染恶增上究竟无尽。彼相边际发生胜义。运载广大施因发生。自性垢染边际尽止。颠倒相貌尽不可得。相貌圆满垢染远离。彼此灾难横生久远。善见安静义利诚谛。平等力能菩萨调伏。发生胜义慢等不生。正理如如灾患止息。是处菩萨善言教导。清净运载增上秘密。梵行息静真实无畏。根本力用患难皆尽。布施运载随顺正念。根本真实暗慢止息。善言教诲净妙寂默。平等净因听闻殊胜。云何造作处所布清净云覆荫生类。垢秽障染诤讼颠倒学位止息。调伏自性根本颠倒趣求寂静。如是迁变有情相状。忧苦灾祸热恼远离。相貌端正听闻无诤。是处布施闻持诚谛。荷负有情菩萨增上。教导语言无缚灾难。如是烦恼迷空粗重。增上因行功德自在。是处有情一合具足。暗慢增长迁变如空。无倒发生闻持义利。无怖如是增上因行。颠倒诤讼爱乐处所。渴乏边际损减自性。随顺寂静调伏清净。颠倒爱乐饥渴边际。有情记念静住发生。菩提萨埵善言如是。无颠倒法止诤讼事。清净调伏安住自在。念能明记闻持自性。制度寂静净妙之本。有情听受教诲安静。布施胜因有情忆念。我见根本发起杂染。成就胜力施行寂静。上妙因行平等发生。圆满具足修行时分。言说无怖杂染损减胜义无倒不生诤讼。边际时分瀑流发生。此因秘密性离诤染。清净无杂灾患尽止。修无倒行寂静如如。喧烦力用相状憍恣。流转因性清净无倒。有情了知增上远离。教诲言语萨埵行施。增上修崇清净希求。云何无我发生义利。行施根本语言教授。增上边际发起寂静。安乐之处灾祸远离。吉祥智慧自性希求。云何染尽严峻清净。颠倒无边菩萨诲谕。云何大施广福如是。聚落寂静造作胜用。趣求佛果导引生类。彼怖畏行边际如空。了知运载增上快乐。爱乐色相发生调顺。真实行施已除诤讼。有彼如性无迁移义。系缚之本怖惧边际。名色五蕴色蕴可聚。受想行识无质难了。本缚为因真实生义。施行处所寂静调伏。慢法自在净住止息。根本施设闻持具足。远离三箭垢染皆息。云何造作根本边际。彼言说体究竟如是。真实饥渴悲愿普济。意地有力进修之本。灾祸垢染胜因方尽。诤讼瀑流发起暗钝。有情运载成就如是。真实生相果报状貌。静住处所胜因增上。云何时分根本自性。处所惊畏险隘如山。是处菩萨施行真实。痴暗情类余无所知。时分边际真实力用。云何法性胜义寂静。布施随顺希乐之法。云何进修清净力用。无暗慢障无颠倒法。供养精进十善增百。王族炽盛善事崇多。心法真实慧解清净。灾患根本菩萨诲示。彼此行因迁变自在。智慧教法清净调伏。秘密自性有情发生。清净和合心净解脱。菩萨是处诱接生类。听闻自性获得远离。增上慢法了知寂静。梵行无诤畏惧施为。调伏增上暗慢寂静。有情善语增上行施。胜行因业爱乐力用。调伏作业胜义因行。多闻有情增上义利。梵行无诤兴显供养。是处自性无倒真实。净妙根本有智修施。颠倒垢染随顺止息。寂静无畏增上教导。善哉牛乳诸味中上。广大智慧时分边际。善哉边方相貌殊胜。寂静趣求无边供养。净妙语言殊胜止息。怖惧发生忏悔安静。根本调伏自然清净。根本自性求不可得。平等义利寂静真实。自性边际进修止息。清净趣求殊胜安静。患难之因颠倒永息。希求果报损减皆止。菩萨教导患难不生。诤讼染恶造作止寂。荷负希求增上远离。贫病垢染一切不生。暗钝作业彼彼无畏。有情听闻殊胜有力。清净施边随顺真实。无有迁变广大清净。根本不生真如自性。净妙行施自在无倒。因行殊胜处所无坏。清净布施无倒修因。烦恼息除寂然安静。善净相应闻持具足。根本胜义离倒诚实。善友因缘崇修无替。力用广大障染不生。净妙殊胜寂静根本。荷负生灵真实力用。慧解功能最上殊胜。善净贪欲嗔恚愚痴。究竟智慧真实无缚。广大行施无有希求。进趣圆满屈伸自在。闻持因行相貌无倒。系缚垢染体性如空。运载修崇自性安住。有情因行布施为本。论难往复练慧之功。行蕴迁流无常之义。烦恼重障颠倒真实。彼彼灾祸炽然不息。流转因行澄心自止。制度力用闻持圆满。彼此相应殊胜义利。暗钝障染语言分别。缠盖行相圣道可除。随顺胜相清净为本。迁变影像了知无实。道行希求听闻无畏。净妙之因圆满可获。力用边际如山无动。供养希求和合有力。教诲诚谛施行为本。灾祸垢秽颠倒生起。净妙因行流转息除。德业自性移转无动。染垢随顺进趣不生。教导因缘发起无倒。离过语言无物可得。如如之性空有俱泯。自在力用荷负发生。进退复生三有如是。暗钝边际净妙不生。是处无倒本智俱起。烦恼瀑流究竟随断。不坏神足广大增修。施行无畏胜因常寂。无有颠倒自在圆满。尊重师长义利安静。处所广大别别如此。净妙无坏求无诤讼。是处贪欲见种种法。根本缠盖止息非有。慧解迁变染缚皆尽。善妙相状真实修施。义利无倒安静如山。求本力用梵行修作。无暗钝法求根本行。根本智用善净冥合。智合真如理契神会。有情布施发生为义。了知语言精求自性。身分殊胜名色清净。是大丈夫作业止息。平等慧解广大修作。和合边方力用圆满。福德自在缠盖止息。远离染障慢法不生。希求力用智解了知。善修神足迁移止息。菩提萨埵善言诲谕。诸天共禀胜义边际。烦恼尽止饥渴永弃。有增上因了知分别。义利殊胜具足闻持。无倒修作善除障染。实大丈夫二种迁变。本染无染净妙发生。远离相貌修边际行。善净增上善住修作。诤讼止息作业边际瀑流远离。天趣真实身相严丽。清净胜因有力增上。如是无有恶趣之因。随顺如是广大知见。能断根本烦恼障缚。随顺了知彼彼力用。身相力用迁变希求。随顺世间灾患根本。布施义利无祈报应。真实怨对求其止息。造天趣因施行为先。智慧了知是大有情。我慢增盛梵行止息。善净修作了知无相。种种心行不愿希求。寂静修崇无诤止息。我见自性依染慧说。有情行施其相不亡。发生瀑流自性缠缚。根本灾祸边际若此。缠盖颠倒善哉真实。清净处所时分无边。施行真实安静止息。如是无诤义利相应。是处菩萨平等自在济物普均。了知自性平等教示。始终如一亦无爱憎。供养施设殊胜为上。救济生类暂时无替。我见时分彼此俱亡。了知憍恣肃然尽止。无非圣说。清净趣求无有相状。有情损减唯生恶趣。前身灭谢后身复起。与上古佛同时而得。菩提萨埵教诫言说。造作真实义利如此。息恶为上。根本染法我见为始。顺情生贪违情起嗔。中容起痴。后生余惑二十六法。因斯而有染障造作颠倒推求。无不真实烦恼染法。实者有种假者用立。是处根本布施有力。发生教导云何化生。善业殊胜诸天化生。不善业胜地狱化生。无而忽有。中有生有体类并然。本有死有体有无别。生有死有依本识立。生死一念依圣言说。法有轨持处有染净。慧解趣求闻持具足。我见不生烦恼遂止。欲求善道净法方生。殊胜之因发生有地。本无施心获报微劣。无为寂静胜义根本。菩萨善友导引无畏。增上荷负本来自性。安乐无慢如是进修。严峻制度静住依止。语言慢法增上无有。求趣无诤平等安静。王者诚谛教令均平。有情贪行遂成业道。善业清凉菩萨诱导。自在行施心无拘碍。顺现顺生顺后顺不定报。是名四种受报先后。运载三乘各随彼岸。人天彼岸暂得还舍。不同三乘究竟永得。勤求趣向日满方成。究竟终毕方名彼岸。不可坏义不可流义。无重复义。是名彼岸。自性善法唯心所法。相应善法通于王所。彼此增上边际之因。慧解了知究竟言说。自性爱乐听闻了知。有情趣向主者施为。听闻修习快乐安静。乐欲之法贪爱之本。善法之时与精进俱。欲通三性染非染俱。圣教中说。德行多种无非益物。听闻之功唯生智慧。庄严相貌殊丽鲜洁。一切自性迁变真实。福德智慧净妙可爱。修建处所净妙无杂。云何解脱烦恼俱尽。圣道起时黑暗不现。寂静运载迁移殊胜。烦恼垢染无能损坏。是处智起暗障皆尽。无倒清净趣求难得。诤讼灾祸教乘止息。病患垢秽无有缠缚。贪嗔痴毒颠倒之本。真实智慧有情难起。趣求寂静无倾动故。菩萨教诲广大处所。崇修有力灾难不生。平等安住云何无畏。修清净行圆满义利。世间成就无颠倒行。勤修布施我慢无行。胜业允就制度清净。贪欲止息。世间饥渴无施而得。天趣之中亦有贫病。此在欲天上有杀害。帝释修罗嗔恨而已。贪欲忧恼欲界中有。死支上地一切皆有。迁变时分义利准之。清净运载严峻有力。本行布施无倒染义。云何死支第八正舍。云何生支第八正生。唯此识上建立生死。自余识体不可立支。设有别说并随转门。增上闻持善因之本。真实吉祥了知患本。进修寂静希有闻持。五蕴名色运载真实。如是无我布施诚谛。德行严洁百福安静。希求妙善寂静无生。不可破坏无流转义。趣求荷负增上无畏。真实布施有力增修。胜义施为尽力成办。彼怨对相听闻舍离。清净如如生灭本寂。迁变支分念念相续。自性之法一无所得。菩萨行门教导如此。禅那寂静无虑无思。无嗔恚事安静如空。了知嗔患炽然如火。本来无倒寂灭于是。凡夫之行布施为先。无倒修设离秽之因。净妙真实无暗钝相。趣求色相力用修作。烦恼诤讼勤修止息。钝弱慢类系缚相应。精进趣求彼彼因相。有情胜行自利利他。无倒根本人天所习。自性安住善行修持。菩提萨埵意乐行施。运载之法利他为务。平等力用渴仰修崇。清净教法根本如如。从微至着行施为本。胜义寂静唯依圣法。净妙修行殊胜安住。灾祸之本烦恼生起。眼根照色本自无缚。清净力用寂然了知。无始不生如性可得。湛静因缘无法可离。理不可得何可趣求。不流转法体性非有。涅槃真性体何非有。秘密甚深湛然安静。菩提萨埵于此存心。混镕无动静虑澄寂。不流转法教诫于是。损减自他烦恼性行。菩提萨埵接引于此。最上之法不可损减。希求上位彼岸之义。发生无倒了知教行。有彼修进胜妙相状。荷负运载有情患难。听闻教法殊胜意义。远离尘垢获清净行。趣求出离三乘果报。菩萨了知彼彼生类。是处菩萨修根本行。发生智慧照解无生。弃背尘劳忻求胜处。侵损烦恼渐进施功。道芽增盛障染难屈。真实诤讼究竟不生。净施教授圣共宣说。善知足故贪爱不生。真实处所证诫修善。根本染尽正行崇修。菩萨语言。彼染远离。处所颠倒诤讼增多。智慧推求无义弃舍。实有边际正法宣示。根本净心随顺施为。净妙之因有德依附。圣人宣说有情共禀。广大系缚梵行止息。菩萨导化爱语施设。荷负生灵修净妙行。施行边际圆满无碍。先成器用天帝之功。增上胜法转变修作。是处化现因施招感。流转生死缚力所起。菩萨于此随缘化导。清净心等炽然修作。真实布施相貌止寂。教导施为无遍普遍。殊胜行业四方共悉。彼施增上广大施设。是处自在菩萨所为。我见根本不信教导。移转运用出自己能。有情身分取舍由己。生类缠缚恣行非法。进止屈伸哀求忏谢。无因迁变倏忽而有。意地不生荒榛草芥。清净因缘无非护念。卒暴灾祥圣力能止。清净处所患难不生。相续善根菩萨化谕。不坏相貌报力之功。自在力用诤讼止息。了知施行殊胜之因。根本清净自性使然。菩提萨埵苦言导化。恐畏无因真实果报。须仗因力了知报应。还同影响学位修行。身体无缚人趣行门。五戒三归希求边际。最上因行现行顺后。不定四种现在受报。前生布施四种义利。如次前说彼缚边际。云何能弃有情修行。梵静止息善净因缘。唯修施戒菩萨教诲。如是天趣有力无怖。是大有情兴显之处。无倒修习真实之行。云何寂静弃尘劳义。胜义不生颠倒之行。人中王者福力如天。语言教令四方依禀。制度之法严峻无遏。胜义殊妙圆满了知。善中不害以悲为体。正翻嗔害损恼有情。百数之中此通善染。有支自性惟阿赖耶。此为三界五趣四生之体。离此识性皆总不成。彼因之法尽通善恶。无记之法不招果故。菩提萨埵依教所说。四果罗汉诱接于是。快乐之法因布施得。不坏胜处运载彼彼。云何无实体性不坚。布施随顺益济饥渴。意地施为。了知自性。本无破坏。云何不生。法体仗缘无因不生。彼布施边求殊胜相。广大真实无我为胜。最上行施时无弃舍。善净色相持戒方得。身欲迁移病等摧坏。了知支分不坚牢性。静虑因缘有暂时住。无漏法资变易无尽。人趣行门摄心如是。异相势力身心衰昧。自性真实名色殒尽。快乐炽盛如风灭烛。了知圆满涅槃自性。云何怨对临终现前。心意无因如何生起。天主帝释了知善恶。教乘义利不可虚设。希求造作发根本义。证解脱义自性究竟。随顺世间不坚牢义

菩萨本生鬘论卷第十五菩萨本生鬘论卷第十六

        圣勇菩萨等造

        宋朝散大夫试鸿胪少卿同译经梵才大师绍德慧询等奉　诏译

爱乐希求无上智力。运载有情殊胜彼岸。第六意识勤修智道。诚实布施求根本行。是处究竟制度法义。听闻亡相修布施法。蕴集清净殊胜智力。净觉有情无碍神足。圆满闻持具足力用。道行福缘最上胜行。寂静了知圆满施法。有情卒暴缠缚境界。四种梵行希求发起。生类因缘无有系缚。随顺造作烦恼因行。轨范师等指陈喧寂。得戒秉法教授证戒。四种师范自在有力。不可破坏。人中命尽七支戒舍。又复修作殊胜智解。了知广大寂静因业。缠盖染行倏然止息。楚毒因缘寂然远离。我慢之法清净除遣。菩提萨埵是处引导。真实义利听闻施设。希求彼行寂静修持。发起诚谛净妙因行。知见了解善净制度。瀑流烦恼势用广大。胜义无倒了知远离。根本净妙正解脱义。随顺帝释诸天之行。静住无染快乐清净。离造作义烦障不生。无诤讼义喧动止息。束缚身心名为安静。有情无实四大假合。无能比譬虚幻难说。聚沫浮泡阳焰谷响。刻木悬丝镜像水月。佛言。出息难保入息。静住崇修彼岸之法。肃静无喧精纯操节。如此之行由然可说。善男子。上妙布施国城妻子身分支节体其如性不可亦无不可。又云。发生胜义意在如此。了知缘法修种种行。智慧听闻如如胜法。如是我见染慧一分。就染慧说唯自性断。分别发业亦自性断。自余心所属相应断。听闻正法无暗钝性。道行平等有力荷负。清净教法诠表殊胜。闻持善净功用难测。如是修习安然清净。云何真实本智证如。如是之智与境相称。心缘虑亡语谈词丧。如是自性得无所得。快乐自在获安隐行。意地无染身心安泰。真实清虚尘无挂碍。发生趣向大悲常寂。菩萨布施力用周遍尊者护国本生之义第三十一。王者状貌尽世希有。教令生灵本存其道。希世之物无意挂念。所谓随顺听闻菩萨真实根本相状世尊病患老相死苦何谓系缚相应怨家颠倒苦恼忧意。云何舍离。世间有情我执无尽。大悲愿力无有舍期。诤讼缠盖根本惊畏。善哉生类愖婪无舍。烦恼饥渴苦极难免。世间真实何时快乐。学地迁移安乐何在。生起积聚毁坏灭亡。悭贪饥渴贫病难舍。我慢欺轻陵铄彼物。平等导引俱登安处。广大福德亲族和合。积聚了知本生所用。虚幻了知无有少实。宗祖族类相继而有。贫病安乐二事无等。吉祥胜义圆净生起。无倒善净根本无畏。净觉之功炽然发起。无始本有何所希求。圆满制度边际增上。力用根本如如无怖。布施除染力用无缚。相貌止息闻持具足。无倒净住修根本行。寂静无喧真实运载。慈云普覆我慢无有。系缚力用自性边际。根本迁变彼彼如如。暗钝颠倒我执缠缚。清净修崇无颠倒染。广大城邑丰物炽盛。净妙殊胜全无诤讼。本行施行世间资益。吉祥胜事发生支分。相貌根本修迁变行。我我所见前后发生。正解脱义染分皆止。有无真实移转不定。我执为本慢等方生。运载真实义利无尽。奔诣圣所肴膳供养。缠缚有力苦海难出。若入见道分别皆断。修明了行轮回止息。五蕴名色无为非此。佛果究竟余皆因分。运载圆满无上觉位。善业长时三无数劫。纤瑕必去片善无遗。根本进修是大有情。福德殊胜体性无缚。真实力用根本胜因。止息贪嗔人天之行。勤修布施福乐之因。戒行无亏其体尊大。相貌力用增上无慢。安静无缚尘污自殄。德业尊崇群生依附。人天趣类如云普覆。清净最上寂然无诤。净法不虚秘密成就。随顺贪欲希求胜果。自性了知力用真实。生不可得约如性说。性不可得无不可得。了解根本爱乐寂静。清净胜因无损减义。有不可得约遍计说。有为之法不仗缘时有不可得。遇缘合时无不可得。尊贵之人福德广大名大有情。修合毒药颠倒施设。真实修因除我慢法。仗善支力自在进修。静住安乐。远离烦恼垢染粗重种种难事瀑流苦果颠倒之法。究竟增上诚谛之法。随顺智解了知变动。无诤根本种种胜事。造作平等迁动之法。贪爱进修相貌之行。修作自性清净因相。根本缚力四方衰患。布施济给往来贫病。彼灾自性因悭吝得。炽然毒害无清净行。随顺处所缚障所得。第六意识真实推寻。能断贪欲种种因行。顺从彼彼十种恶行。究竟修崇施行等法。眼根照了殊妙作业。福德进修益济等事。善法相应无我执缚。如实之行覆障不能。了知真实集谛之行。发生相貌缠盖染障。意地造作不如法行。圆满迁变自性法体。过去想念所作因行。作法颠倒诤讼过患。有情根本垢染处所。布施究竟除免灾祸。如是力用界性清净。行步安详殊胜轨范。如是清净处所制度。寂静自性诸法道行。广大义利随顺了知。我见推求最上处所。根本一合清净因行。流转无倒希求胜义。远行力用净妙因果。心分惊怖忧恼思虑。广大圆满诸天梵行惊畏破坏有情身分。如云遍覆润泽干枯。严丽种种安居处所。广大平等修行布施。楚毒有情苦恼息除。获得真实殊妙果报。远离障染颠倒怨结。教导增上净妙功德。有情胜因清净修作。修布施行除悭吝障。如云相状息除热恼。净妙真实颠倒远离。快乐自性制度无畏。增上果报支分殊妙。造作希求诵讼止息。静住修饰相貌安泰。卒暴不生烦恼舍离。造作究竟边际真实。贪欲颠倒随顺止息。弃背生死解脱染障。迁变相状刹那皆尽。了知因处招感无尽。圆满秘藏安静无我。边际趣求清净无缚。寂静无染意法常止。自性义利喧诤息除。世间种种希世之物。隐覆不知忽然所弃。顺从我执吝惜无与。增上缠缚坚固难解。楚毒既伤百事无记。如是寂静尘坌不生。主者清净智慧了知。寂静之处垢染止息。造作相貌本自真实。随顺知见憍恣转盛。系缚发生尘劳遮翳。我慢之意胜义止息。慧解相从无颠倒想。有情彼影无能舍离。善恶之报相随亦然。如是闻持清净之本。甚深之法发生净施。财贿虽多不生惠施。意地悭贪积聚难舍。悲敬不施主者有分。生起真实闻持力用。时分实因自在缠盖。亲族无时干烦资益。有情布施爱乐惠舍。云何修因急时相济。忧受之时心地难安。受报之果获前因事。了知善恶影响不虚。是处云何喧烦止息。患难边际听闻无有。彼增上因贫病止息。寂静诚实何有过患。菩萨接引垂言诲示。如此渴乏究竟不有。云何自性不乐诤讼。平等义利彼我普均。是处不坏无流转义。胜义根本无倒梵行。根本胜因如如无怖。智慧不常三性不定。发起有支本由贪爱。如是夜暗黑白难分。善净力用明白昭然。远离怖畏无倒清净。如性离畏胜义边际。色蕴可见四蕴难分。根本真实处所可得。垢染诤讼边际烦恼。最上一切根本布施。教法义利听闻处所。灾祸相状无不破坏。无倒寂静自在修施。远离根本颠倒生法。净妙边际增上胜义。势力有情了知圣法。增上根本荷负生类。本修施行寂静进修。自在造作发生胜行。净妙边际远离楚毒。系缚力用怨家息除。自性舍施胜妙制度。边际真实修习最上。希求相貌无倒修习。施设自性运动止息。名色五蕴福德感应。饥渴热恼无能舍离。系缚生起苦毒无尽。心所之法与心相应。行施济益贫穷之类。根本闻持诚谛施行。善妙除毒安隐心行。体性无诤如性清净。师子善净自在有力。殊胜相貌增上可爱。屈伸进止庠序有则。听闻离怖力用修作。胜义闻持发生实行。布施无倒自性安静。色相殊妙运动澄寂。造作功能世间希有。广大严丽清净无比。冤家难舍入圣方除。胜义无倒力用自止。发趣根本寂静无喧。我慢边际理惑难断。荷负胜法力用无对。随顺正理清净自性。忿性不善炽然发起。如火难止。自在寂静修设供养。暗钝我慢秽浊之处。获得究竟中间无倒。造作自在布施无尽。具足我慢。真实胜义。进趣自在无垢清净。处所边际施行普均。楚毒灾祸梵行止息。尘垢暗钝密部能止。根本荷负圣力可施。洗濯倒染究竟令尽。种族修施普遍如云。根本真实圆满清净。彼胜义因有力无畏。黄金伏藏自然发生。澄寂处所彼彼因行。微妙甚深生解脱义。根起生灵自性为义。金刚无坏能摧烦恼。一合清净根本远离。自在胜力无流转义。静住获得无推求意。布施无边无思惟义。屈伸进趣和合寂静。解脱生死断烦恼义。王者护国安生灵义。胜义增上寂寂为义。本起无倒除作用事。星曜安然无迁变义。成就不失增长胜事。真实根本增光耀事。远离星辰灾祸之事。欺诳种种大智慧行。了知迁尽愚痴之患。造作根本有情盛事。荷负垢秽遍修布施。有情楚毒迁变难舍。成就真实秘妙语言。进退和合崇奉顶戴。识等五种果报为有。善不善业非亲不论。颠倒垢染势用生起。专求星辰安居本位。彼运载力自性不虚。暗钝施设勤修善净。教诲根本令发生善。复有静住自证胜法。行位高迁渐登圣位。明了自性种种秘密。光明力用殊胜鲜洁。获得本因无怖自性。彼此增上圆满根性。施设本元无倒清净。无我执性了知是幻。实际之因修净妙行。本不生起了知解脱。梵行希求寂然止住。冤报无对肃然远离。敬仰甚深微妙法藏。殊胜教法运载功用。王之教令是处如林。如是人民咸来依慕。法令严峻生灵如一。治化圣功丰物最上。冤敌虽有终不为患。运载万物百无遗失。一切方所咸依受教。彼国云何肃然寂静。菩萨出言甚深可畏。云何无倒处所止息。变动之法所在益济。崇修事行全无欺诈。普获康安众庶无异。治化兴行欢乐无极。胜义寂止如天安静。清净行施普均济给。彼彼皆法平等修治。造作施为圆满日用。多种障难尽复如故。了知染诤尽是族类。心地系缚事无相应。恶业既成卒难移易。朋友成林无能远离。烦恼诤竞力不能已。止息造业复修胜行。修圣教法行止息行。远烦恼障依真净法。自性相状体义如空。广大如空尘劳粗重。法本无我寂然清净。发生边际深远教行。造作有学寂静之法。如是处所安静无畏。颠倒修崇染诤相貌。又复修作清净真实。相应听闻如空之义。随顺平等广大殊胜。造作随顺本智三种。王者忏谢横生损物。殊胜听习有趣求心。彼此自性俱离言说。暗钝长养世间边际。梵行世间不坏清净。彼求布施国王可爱。无听闻义秘密藏义。克实不行圆满世行。死苦想念圆满弃舍。如是澄寂善事趣求。苦恼患难速获舍离。随顺记念国土丰盈。云何发生如如之行。一切处所垢染清净。诸相尘垢想念止息。运动如是寂静根本。如是丈夫喧诤皆息。世间安静人民和悦。如是缚法安乐无虑。胜义边际根本如是。菩萨施行庄严尊者护国本生之义第三十二。真实边际殊胜荷负。根本清净自性相貌。果有多种力用因行。所谓随顺听闻菩萨行相。殊胜方所边际无倒。发生圆满力用无缚。根本行施无迁变行。不生净因相状难得。想念之法真实烦恼。生起因法止息究竟。障碍远离。识性随顺清净教法。智慧了知力用自性。迁变根本布施为首。心行悲导殊胜自性。清净业行自在之力。所谓力用真实。如性不生增修善行。烦恼系缚思惟善业。果报增上圣教言说。知见了知。彼此胜行。想念圣法清净作业。真实趣类系缚之法。恶业实有丑果不无。想念圣说如何舍弃。净妙真实往趣不无。处所不生正理方显。不动如山清净相状。苦果起时未那同生。随顺所依有更互义。瀑流染性与第六俱。次第而生有总别报。希求本因造作无静。十善相资方成百数。修施运载远劫长时。善净力用缚染远离。生本造作无因不起。所在如如增上真实。身相净妙忆念边远。如见寂静息念不已。自在止息禅那清净。行施心等大有情类。修本自性殊胜功力。相貌依止增长自在。圆满胜义无畏安静。耳根听用所在无碍。静住边远澄虑止息。尽根本怖清净施为。圣道无缚钝慢无有。造作不坏施行转坚。和合记念有力不忘。发生最上清净道行。迁变影像上妙胜因。运载平等无倒常寂。净妙布施在处安隐。胜因功行在处而有。从顺修作菩萨之行。广大有情施无边行。明利恭谨无畏胜妙。无我处中澄寂敬爱。自性有力行无倒行。有无边际听闻远离。不坏苦果真实发生。本无相貌安静无动。圆满有果自性澄静。本智平等不虚理事。涅槃可求增上明利。我慢不生边际无坏。寂静随顺本后智道。清净力用成满造作。处所无减颠倒生本。无有时分布施修作。力用殊胜净妙自性。天趣之报梵行修因。净妙胜军与烦恼敌。金刚不坏能摧自性。清净修施求暗钝止。如是崇修究竟之行。真实处所平等无染。力用具足远离增上。自性究竟殊胜修作。云何本实净妙所获。我处力用施行不增。自在清净无染恶施。云何修造舍宇不堪。果报不精贫乏所感。流转不坚迁移陷坠。勤求德行快乐从顺。不坏支分身体如故。成就果报福德无废。是处菩萨教诲安静。真实自在体性无求。主者无畏最胜无尽。不坏自性有力发生。修檀那行功用满足。如是一切行菩提行。无修之本梵行止住。缠缚祸难澄虑安止。趣求上妙进修大果。有力兴心精进如是。离染边际圆满获得。德行无倒缠盖远离。观示相状勤修胜力。时分颠倒全亏道行。爱乐诚谛尽不虚设。有无言说实大法雨。究竟最上尽远离法。胜善无诤随顺所求。亏根本施唯行支分。圣人垂教事不虚设。尘污之行烦恼缠盖。垢染迁变俱不可得。丈夫之行种族殊胜。不动常寂一无言说。不坏珍宝心常守护。全无作用无流转性。智解了知如如之性。业报修感影响如是。菩萨慈悲曲尽所言。分别真实引导如此。清净力用垢染无已。快乐之处无以比譬。彼施自性胜义清净。成就忏悔如天无秽。胜义垢染离言说相。不可说有根本胜用。亦不可说我之自性。本生常义有真实义。彼之造作有随顺行。我见推求为颠倒行。瀑流染见俱生分别。语言寂静荷负诚实。是有情义行清净施。运载多种越生死义。善哉行施除贫苦义。秘密之功言不可及。彼之爱乐增上言说。寂静处所希恋无已。殊胜布施用心普均。身分无倒处所鲜洁。胜义无缚圣力无畏。是事无垢此性清净。迁变之法闻持力用。损减自性无平等行。垢染有尽戒德可除。天中之行须贵真实。恶趣之报亦并不虚。善不善业功力齐等。忍行云何勤苦无退。设遇违损志坚难屈。逼迫寒热安然忍受。凡夫之行真实唯施。智慧清净造作相貌。复有恶趣圆满受报。菩萨施行庄严尊者护国本生之义第三十三。瀑流颠倒因生我慢。第六意识所谓之本。菩萨云何时分长远。欲证大果少因不能。修万行因获无边果。菩提涅槃言虑两亡。大悲圆满修精进行。云何时分。如空粗重障碍难出。三根本智八后得智。方可除遣果报自在。法报化身闻持具足。根本力用教法清净。胜义真实声闻之果。定性无余灰身智灭。有性回心入变易身。随顺大乘直至成佛。佛法梵行圆满运载。是大有情自他俱利。彼有情身佛种皆具。有障无障或凡或圣。此一自性旷劫常在。是处心法善不可坏。大人之中随顺可欲。乃至平等并皆济益。殊胜荷负求精进行。缠盖之性本我执生。聚落之所希喧诤事。真实垢染无清净行。平等处所悲愿引接。圆满意地利物无舍。国中之王善言化誉。彼时人民从者如风。国主随顺殊胜力用。诚实边际清净自在。造作处所严丽无比。具足闻持身心安泰。施设自性增上胜因。天趣烦恼有杀害故。三乘善友力用可接。真实自性究竟安乐。如师子王安畏无怖。希求听受闻持满足。自性清净生解脱义。性本增上相貌力用。默静无相澄心无动。冤家往古触对现前。卒难免离修极胜善。答谢前愆罪福轻重。冤家自免有情支分。了知自性止息烦恼。全凭圣行。造作毒药发兴诤讼。本有支分增上言说。势分自在有不可得。真实如如无造作义。菩萨行施无思其报。无倒相貌平等施为。根本寂静胜妙修作。系缚所在喧烦诤讼。自在时分安静处所。根本相状殊胜动转。趣求寂静造作屏处。彼彼真实并无楚毒。真实诤讼暗钝根本。于是无倒增胜福因。在处止寂行施普及。生生之处净因相应。成就平等了知止息。最上行施无贪等俱。苦受迁变增长智慧。爱乐自性安静止息。布施之处业报不虚。自性无我了知如义。清净诚谛究竟如空。禅定寂静不生苦恼。不动名色了知自性。上妙爱乐求殊胜业。清净快乐闻持于是。大有情体温润和悦。最上胜义安静平等。密部语言功能难议。如性诚谛真实可重。是处修崇彼增上力。发生颠倒圆满殊胜。云何本性位极尊崇。始生即具余法不类。体有胜劣彼有实性。为因可得真实了知。上妙体性殊胜之人。进退常定增盛光明。平等所用根本施行。发生十种戒忍等行。真实造作寂静意乐。无静住施有倒染行。生不可得止相貌义。身相随顺界性可得。无变动行寂静可依。有无不可迁变俱离。真言行相思议远隔。持戒功德尊大之因。禅定之力入圣之道。平等相应作业远离。系缚亦除。是处菩萨称赞增上。运载殊胜了知净行。根本边际俱不可得。智慧了知彼实行相。福德所在力用迁变。胜义力用天帝之功。是处平等影像修作。自性福禄增上趣向。梵行清净意地之本。究竟增上圆满无倒。布施之心发生胜义。相状净妙举世希有。见者无厌修菩萨行。慈母施为相貌自在。布施如空根本寂静。诚谛如是灾祸发生有力能治。别别真实清净可意。修习智慧真正解脱。是处菩萨苦已真实。譬喻无及。尽烦恼染五蕴系缚。修清净行。如是名色五蕴皆摄。瀑流染诤尽烦恼障。修寂静行自性发生。是处运载增上布施。彼造作性制度甚深。发生智慧增上趣求。无倒本尽缚染时分。天趣寂静造作真实。净妙无垢根本力用。我执利惑钝染贪痴。勤求自在系缚难尽。有力相貌希求布施。果报增上出生胜义。相状止寂处所清净。真实胜因彼闻持义。是处菩萨无暗钝业。随顺生死诱接群类。天趣有情无倒因义。造作圣行崇十善业。无相运动求和合义。胜妙修行无流转行。寂静无减殊胜发生。彼我执相自在殊胜。颠倒真实缠盖自性。如如圣性本智冥合。后得缘如变影方得。因果位异亲非亲等。法性圆满始末如此。在缠名藏出缠法身。造作边际精求法体。随顺止息重复远离。发生义利施行无畏。发起造作本来相貌。分别布施不须胜心。无相福田真实殊胜。布施本性能破坏相。无性之本自无希求。清净最胜贪欲远离。道行边际吉祥胜妙。彼求如性了不可得。推入真门无可亦无不可。言说自性依名句文。名句文假言诠安实。根本不生闻持长养。是处无坏安静常寂。天人清净亦无惊畏。善哉不虚增上自性。最上无倒止息真实。圆满相貌净性无诤。布施有力福德之本。慈母之因族望为上。希求寂静烦恼不生。彼此恭奉更相殊胜。彼天趣中福德因缘。善哉自性增上无倒。实相生起了知蕴性。迁变相尽发生胜义。如是忏谢尽其过患。多种烦恼迷理迷事。了知利钝品数无等。如是根随分别俱生。断时所在如别论说。法数次第趣求胜力。贤善修作真实圆满。如是贤善修习根本。秘密甚深名根本行。菩萨施行庄严尊者护国本生之义第三十四。是谓菩萨修行胜行

菩萨本生鬘论卷第十六


菩萨本缘经

    No. 153

菩萨本缘经卷上

        僧伽斯那撰

        吴月支优婆塞支谦字恭明译

    毗罗摩品第一

  若心狭劣者　　虽多行布施
  受者不清净　　故令果报少
  若行惠施时　　福田虽不净
  能生广大心　　果报无有量

我昔曾闻。过去有王。名地自在。受性暴恶。好行征伐。时有小国八万诸王。首戴宝冠常来朝侍。其王口恶身行无善。常为非法侵陵他境。王有辅相大婆罗门。修清净行。智人所赞。口言柔软不宣粗恶。有所造作能速成办。面目端严为世所敬。四毗陀典靡不综练。诸婆罗门所有经论。通达解了无有遗余。是时辅相年已衰迈。遇病未久奄尔即亡。王及人民闻其终殁。悉生懊恼思慕难忍。时王思念不去须臾。即为臣民而说偈言

  如何此大地　　一旦无人治
  如海无主船　　随风而东西
  我所尊敬者　　出家已成就
  口善言柔软　　常能利益世
  如何便终殁　　令我心恼闷
  犹如无灯明　　而入于闇室

尔时诸臣即白王言。唯愿大王宽意莫愁。勿谓国中更无有任为辅相者。是法婆罗门虽复命终。其子年幼聪明黠慧。颜貌端正世无及者。发言柔软悦可众心。修行忍辱心常寂静。无有憍慢贡高自大。博学多闻无书不综。利益众生犹如梵王。名毗罗摩。唯愿大王。即命此人以为辅相。时王答言。彼若有子如汝说者。我从昔来所未曾闻。臣复言。大王是婆罗门子。常求正法离于邪法。爱护己法未能为人。王即答言。子若是才人。何得违毁先人家法。若离先业则不得名求正法者。是人先父常以正法佐吾治国。能令吾等远离众恶。虽作如是治国治务。终不破失婆罗门法。如其彼人如汝说者便可召来。诸臣奉命即遣使者。召毗罗摩。将诣王所。到已就坐敛容而踞。说如是言。大王。今日以何因缘而见顾命。王即答言。汝不知耶。我之薄祐汝父辅相不幸薨殒。大地倾丧人民扰动。我为之忧其心迷闷。时毗罗摩即白王言。夫爱别离非王独有如此。皆是有为法相也。大王昔来不曾闻耶。若天．龙．鬼神．阿修罗．乾闼婆．迦楼罗．紧那罗．摩睺罗伽．沙门．婆罗门。若老若少。悉无得离是终殁者。大王一切众生决定有之。大王。譬如火性悉能烧然一切之物。无常之法亦复如是。悉能坏灭一切众生。王不知耶。是老病死。能丧众生。如四衢道头华果之树。常为多人之所抖擞。大王譬如駃河常流不停。众生寿命亦复如是。大王如金翅鸟投龙宫中搏撮诸龙而食啖之。亦如师子在獐鹿群威猛。一切众生在三界中流回。死法亦复如是。大王如是死法非以亲近财货求赎软言诱恤而可得脱。亦不可以四兵威力逼迫御之令其退散。如是死法决定而有。是众生常法。以是义故大王于此不应生忧。时王闻已心生欢喜。复向诸臣说如是言。未曾有也。如是童子。年虽幼稚乃说先宿耆旧之言。时王即语毗罗摩言。汝不知耶。汝之先父爱护于吾犹如赤子。是故我今感其恩重忧愁迷闷。吾今轻弱顽嚚无智。如汝所说吾永无分。汝今若见垂顾矜哀。愿先承嗣纂继家业。我当诚心尽寿归依。时毗罗摩即作是念。我今如何一旦对。至今闻此言莫知所作。犹如羸人步涉高山。复作是念。今者承嗣毗辅国政。于诸人民虽多利益。然我所修纯善之法则为亏损。君治国土称万姓心。当有无量诸过患事。所谓刑罚。劫夺他财威陵天下。或摈或驱。要当随王行如是法。若行正法我善则损。今我若故修行善法。则不上称大王圣怀。若称王法善法日衰。作是念时。王复白言。大师今日何所思虑。时毗罗摩即答王言。我今所念当以何术令王身及国人民悉得利益无诸衰耗。亦复思惟王与国人福德过患。若先行善后行于恶则不名人。大王。宁为实语而作怨憎。不为谄言而作亲厚。宁说正法堕于地狱。不说邪谄生于天上。大王。我今思惟筹量是事。大王。若有人能思惟是义。当知是人则能利益一切众生。王闻是语心生欢喜复作是言。大师。我等若能如是行法。所修善法则为不损。时毗罗摩即奉王命纂承先父辅相之业。然后渐渐劝化。是王及八万四千小王修持正法。亦令其国所有人民背舍远恶不贪五欲。时王修行无量善法。如毗罗摩等无差别也。时毗罗摩见王如是。心生欢喜而作是言。我今已为修治国土。然我善法无所衰损。复作是念。我今当以何等因缘劝诸众生。悉令安住阿耨多罗三藐三菩提道。然诸众生受性不同。或欲闻法或贪财货。或嗜五欲或乐爱语。或好愦闹多人亲附。或好随逐善人之行。或乐多爱心无厌足。我今幸有大智方便。悉能摄取一切众生。安止住于阿耨多罗三藐三菩提。我亦复有余方便。譬如日出虽能照了一切天下。然不能为盲者作明。我亦如是。虽复能为一切众生说无上道。然不能为无慧目者而作利益。我今复当以衣服饮食而给足之令其饱满。心欢喜已然后复当为之说法令其信受。时毗罗摩思是义已。即至王所作如是言。我今已为无量众生作法事已。聚集三法。所谓修行正法。聚集钱财所愿成就。则令一切国土安乐无有怨仇。正法增长犹如初月。好名流布八方上下。唯愿大王。听我修行无上正法。尔时大王闻是语已。心生惊喜。衣毛为竖。白言。大师。诸欲所作愿具告敕。毗罗摩言。我今欲作一切大施。施中所须愿为我办。尔时大王即于城外安旷之处庄严施场。唯愿大王。善言诱喻。诸作使者无令于我而生嗔恨。尔时大王及给使者。皆悉欢喜敬意供办饮食所须。寻于诸方击鼓宣令。若诸众生凡有所须。衣服饮食卧具医药。象马车乘香华璎珞。末香涂香舍宅灯明悉来集此。当相奉给。复说偈言

  我为利益　　诸世间故
  随诸众生　　所须之物
  乃至身体　　手足肉血
  舍离之时　　犹如草芥
  汝等若受　　是供养时
  则当一切　　思惟善法
  受供养已　　不应贪着
  当以善法　　利益一切
  若以我力　　能速涅槃
  以为众生　　流转生死
  是故久住　　不取涅槃
  无量众生　　堕老死狱
  我欲拔之　　永离远离

时毗罗摩菩萨摩诃萨所设供具。令无量百千万亿众生随意所须悉得充足。善言说法。诸大德。我今忘身以忧汝身。汝等今已受我供养。好自利益当观正法。若死至时虽有父母妻子亲族无量财宝。不能令命住一念顷。及其命尽独至他世。父母妻子亲族财宝无随去者。唯有业行不能舍离。复为大众而说偈言

  为父母亲族　　修行于恶法
  命终堕三趣　　无有随逐者
  于今现在世　　若受苦恼时
  虽有父母兄　　不能受少分
  况于未来世　　而当有代者
  是故当一心　　莫为他行恶

诸大德。汝等今身安隐无患。所谓衰老肺病欬逆头痛已无是病。当勤修行一切善法。是毗罗摩菩萨摩诃萨。以二摄法摄取众生。所谓财法。满九十日过夏已讫奉施嚫愿。所谓金盘具足八万盛以银粟。八万银盘盛以金粟。八万小牛八万乳牛悉从一犊。是一一牛乳日一斛。纯以白叠缠覆其身。金角银蹄庄严映饰。八万童女形体端正。金宝璎珞以自庄严。一一女人有一侍女。供给使令令皆净洁。是诸女人各有一床。或金或银琉璃颇梨象牙香木。种种茵蓐以敷其上。牛车八万象马八万。及诸仓库。钱财珍宝不可称计。如是等物悉庄严已而作是念。今是施物将无少耶。尔时菩萨为诸婆罗门说如是言。汝等当知我今集聚如是种种金银女人车乘象马仓谷珍宝正为汝等。幸可少时寂然无言听我所愿。然后随意共分而去。尔时一切诸婆罗门寂然无声。是时菩萨为诸众生自谏其心。汝心所作常求果报。犹如猕猴入于稠林。而说偈言

  我今所布施　　普为诸众生
  如是之布施　　实不望其报
  愿悉施众生　　等受于快乐
  以汝贪善故　　久在于天上
  亦以贪恶故　　久住于地狱
  复以贪着故　　作此大施主
  或作贫穷人　　或行于大施
  或时以自在　　守财而悭贪
  或以自在故　　自坠于贫苦
  或复以纵逸　　久在于生死
  轮转无穷已　　犹如轮转地
  我在久远来　　随顺敬事汝
  虽作如是事　　不能今汝喜
  汝令当安住　　不动寂静中
  我今所布施　　悉为诸众生

尔时毗罗摩菩萨即以右手执持澡灌。以大慈悲熏修其心。怜愍一切诸众生故。涕泣流泪而作是念。我今所施不为梵王摩醯首罗释提桓因。假使更有胜是三者亦不悕求。唯求佛道欲利众生断诸烦恼。我今当舍己身妻子奴婢仆使珍宝舍宅。唯求解脱不求生死。我今所施柔软女人。愿诸众生于未来世。悉得断除所有贪欲。今我所施五种牛味。愿诸众生。于未来世常能惠施他人法味。今我所施如是敷具。愿诸众生。于未来世悉得如来金刚坐处。我今所施种种珍宝。愿诸众生。于未来世悉得如来七菩提宝。作是语已。从上坐所循行澡水而水不下。犹如悭人不肯布施。尔时菩萨即作是念。今此澡水何缘不下。复作是念。将非我愿未来之世不得成耶。谁之遮制令水不下。将非此中无有大德。其余不应受我供耶。或我所施不周普耶。或是我仆使不欢喜耶。将非此中有杀生耶。我今定知不困众生。我今所施亦是时施亦不观采是受非受。而此灌水何缘不下。尔时菩萨见婆罗门为此诸女生贪嫉心而起嗔恨。各各说言。彼女端正我应取之汝不应取。彼牛肥壮我应取之汝不应取。金银盘粟乃至珍宝亦复如是。尔时菩萨见诸婆罗门贪心诤物互相嗔恚。即作是言。是诸受者贪欲嗔恚愚痴乱心不能堪受。如是供养如车轴折。辐辋破坏不任运载。我亦如是。种子良善而田薄恶。以此受者心不善故令是澡水不肯流下。我今虽作如是布施。亦无有人教我令发阿耨多罗三藐三菩提心。而我自为一切众生故发是心。今当自试。若我审能愍众生者灌水当下。即以左手执罐泻之。水即流下菩萨右手。诸婆罗门见是事已各生惭愧。离所施物修行梵行。诸婆罗门寻共稽首。求请菩萨以为和尚。菩萨怜愍即便受之。教令修学四无量心。以是因缘命终即得生梵天上。令无量众生发阿耨多罗三藐三菩提心。菩萨摩诃萨行檀波罗蜜时。不见此是福田此非福田。亦不分别多亲少疑。是故菩萨若布施时。或多或少或好或恶。应以一心清净奉上莫于受者生下劣心

    菩萨本缘经一切施品第二

  一切诸菩萨　　为利众生故
  舍弃己身命　　犹如草粪秽

如我曾闻。过去有王名一切施。是王初生即向父母说如是言。我于一切无量众生。尚能弃舍所重身命。况复其余外物珍宝。是故父母敬而重之。为立名字字一切施。从其初生身与行施渐渐增长。譬如初月至十五日。其后不久父王崩背即承洪业。霸治国土如法。化民不抂万姓。拥护自身不豫他事。终不侵陵他余邻国。邻国若故来讨罚之希能擒获。救摄贫民给施以财。恭敬沙门婆罗门等。常以净手施众生食。口常宣唱与是人衣与是人食及与财宝。爱护是人瞻视是人。尔时菩萨常行如是善布施。时邻国人民闻王功德悉来归化。其土充满间无空处。犹如山顶暴涨之水流注沟坑溪涧深处。亦如半月海水潮出。其国外来归化之民。充满侧塞亦复如是。其余邻国渐失人民。各生嗔恨即共集议当共往讨。作是议已寻严四兵来向其国。尔时边方守御之人远来白王。邻国怨贼今已相逼。犹如暴风黑云恶雨。王即告言。卿等不应恼乱我心。即说偈言

  邻国所以　　来讨我国
  正为人民　　库藏珍宝
  快哉甚善　　当相施与
  我当舍之　　出家学道
  多有国土　　为五欲故
  侵夺人民　　贮聚无厌
  当知是王　　命终之后
  即堕地狱　　畜生饿鬼

是故我今不能为身侵害众生夺他财物以自免者。尔时大臣及诸人民各作是言。唯愿大王。莫便舍去。臣等自能当御此敌。王且观之。臣等今日当以五兵戟牟剑槊奋击此贼足如暴风吹破雨云。王即答言。咄哉卿等。吾已久知卿等于吾生大爱护尊重恭敬。亦知卿等勇健难胜雄猛武略策谋第一。但彼敌王今作此举。都不为卿正为吾耳。假使彼来不损卿等。何得乃生如是恶心。吾久知此。五盛阴身为众箭镝。卿不知耶吾久为卿说。诸菩萨应于众生生一子想。汝不应于他众生所生嗔害心。毕定当知堕于地狱。是故应当一心修善。当说是时。贼已来至高声大叫。王闻声已即问群臣。此是何声。诸群臣寮各怀悲感。举声哀号咸作是言。恶贼无辜多害人民。譬如恶雹伤害五谷。亦如猛火焚烧干草。又如暴风吹拔大树。又如师子杀害诸禽兽。怨贼杀害亦复如是。尔时诸臣不受王教。即各散出庄严四兵便逆共战。军无主将寻即退散。兵众丧命不可称计。时王登楼说如是言。因恶欲故令人行恶。如是诸欲犹如死尸行厕粪秽。如何为此而行恶耶。愚人贪国兴诤竞心。犹如众鸟竞诤段肉。是诸众生常有怨憎谓老病死。云何不自观察。是怨反更于他而生诤竞。一切施王思是义时。敌国怨王即入宫中。王于尔时便从水窦逃入深山。至稠林中得免怨贼。其地清净林木种种华果无量不可称计。水清柔软八味具足。众鸟凫雁禽兽难计。王见是已心生欢喜。复作是言。吾今真实得离家过患。无量众生常为老病死怖逼恼。今得此处清净安乐快不可言。此林乃是修悲菩萨之所住处。亦是破坏四魔之人坚固牢城。我今已得清洁洗浴离众垢故。我今与此众鹿为伴。身心安隐极受上乐。尔时怨王得其国已。即便唱令求觅本王。若有能得一切施王若杀若缚将来至此。吾当重赏随其所须一切给与。以其先时常自称赞能行正法。呰毁吾等暴虐行恶。是故吾今欲得见之示其修善所得果报。尔时他方有一婆罗门。贫穷孤悴唯仰乞活。兼遇官事无所恃赖。闻王名字好行惠施。即从其国来欲造诣乞求所须。即于中路饥渴疲乏步息林中。即便谮言。是处寂静圣人住处。亦是神仙离欲之人。求解脱者断绝饮食。不畜奴婢不乘车马。少欲知足食啖稗子诸根药草。大悲心者之所住处。亦是一切飞鸟走兽无怖畏处。自在天王为令众生见家过患故化是处。尔时一切施王闻是语已心生欢喜。便往见之共相问讯便命令坐。时婆罗门即便前坐坐已。一切施王便以所有众味甘果而奉上之。既饱满已王即问言。大婆罗门。是处可畏无有人民。是中唯是闲静修道之人独住之处。仁何缘来。婆罗门言。汝不应问我是事。汝是福德清净之人。远离家居牢狱系缚。何缘问我如是之事。汝不应闻浊恶之声。若他犯我我则犯他。若他夺我我则夺他。丧失财贿亲族凋零。以在家故受如是事。大德。汝今已断一切系缚安住山林。如大龙象自在无碍。一切施菩萨即作是言。汝今发言清净柔软。何故不共于此住止。婆罗门言。若欲闻者我当为汝具陈说之。我本生处去此悬远。薄祐所致遇王暴虐。犹如师子在鹿群中。终无一念慈善之心。我王暴虐亦复如是。于诸人民无有慈愍。有罪无罪唯货是从。我从生来小心畏慎。曾无毫厘犯王宪制。横收我家系之囹圄。从我责索金钱五十。若能办者我当赦汝居家罪戾。若不肯输吾终不舍。要当系缚幽执鞭挞。克日下期当输金钱。家穷贫苦无由能办。曾闻此国一切施王。好行惠施摄护贫人。所行惠施无有断绝。如春夏树华果相续。亦如旷野清冷之水。渴人过遇自恣饮之。犹如大会无人遮止。我今略说。假使有人。人有千头头有千口。口有千舌舌解千义。欲叹是王所有功德不能得尽。彼王成就如是名德。我今居家遇王暴虐。横罗罪戾更无恃赖。故欲造诣陈乞所须。然我心中常作此念。我今何时当到其所随意乞求。若彼大王必见怜愍能给少多。我家可得全其生命。若不得者我亦不久当复殒殁。尔时菩萨闻是事已心闷躃地。犹如恶风崩倒大树。时婆罗门即以冷水洒其王身还得稣息。时婆罗门复问。大仙汝闻我家受是苦恼心迷闷耶。是中清净汝所爱乐能生悲心。我今遇之尚无愁苦。汝今何缘生是苦恼。王即答言。汝本发意欲造彼王。是汝薄相正值不在。汝今若往必不得见故令我愁。尔时婆罗门言。为何处去。施王答言。有敌国王来夺其国位。今者逃命在空山林。唯与禽兽而为等侣。时婆罗门闻是语已寻复闷绝。一切施王复以冷水洒之令悟。即慰喻言。汝今可坐且莫愁苦。婆罗门言。我于今日命必不全。所以者何。本所愿求今悉灭坏。我何能起定当舍命。一切施王尔时即起慈悲之心。作如是念。可愍道士所愿不果。譬如饿鬼远望清水到已不获心闷躃地。是婆罗门亦复如是。复更唤言。咄婆罗门。汝可起坐汝可起坐。一切施王即我身是。汝本欲见今得遇之何故愁苦。婆罗门问王。今善言慰喻于我有钱财耶。王即答言。我无钱财但有方便可能令汝大得珍宝。婆罗门言。云何方便。王复答言。我先闻彼怨家之言居我国。已于大众中唱如是言。若有能得一切施王若断其命捡系将来。吾当重赏随意所须。我从昔来未曾教人行于恶法。是故不令汝斩我头。但以绳缚送诣彼王。所以者何。除身之外更无钱财。然我此身今得自在。幸可易财以相救济。善哉善哉。婆罗门。吾今得利以不坚身易坚牢身。道士且观设使我身在此命终。尸弃旷野草木无异。虽有禽兽而来食啖为何所利。今以如此灰土之身贸易乃得真金宝物。我复何情而当惜之。时婆罗门闻是语已。悲涕而言何有此理。所以者何。汝今乃是无上调御众生父母。善为爱护大归依处。能灭一切无量众生所有怖畏。所作广大不望相报。于诸众生常生怜愍。能于闇世作大锭燎。我当云何破灭正法系缚汝身送怨王耶。假使将王至彼怨所得获金宝。我复何心舒手受之。假使受者手当落地。譬如男子为长养身啖父母肉。是人虽得存济生命与怨何异。我亦如是设缚王身将送彼怨。虽多得财以赎家居我所不贵。时王答言。如此之言复何足计。汝若于我必生怜愍。我自束缚随汝后行诣彼怨家。汝无罪咎我可得福。婆罗门言。敬如王命当随意作。说是语已。王即自缚共婆罗门相随至城。其王旧臣及诸人民。当见王时悉生惊怪。咄婆罗门。汝是罗刹非婆罗门。汝是罗刹非婆罗门。汝本实是暴恶鬼神。姧伪诈现婆罗门像。无有悲心真是死魔常求杀人。汝今令此王身灭没。犹如月蚀七日并照大海干竭。无上法灯今日尽灭。旃陀罗种。汝今云何手不落地。汝身何故不陷入地。如师子王已死之后谁不能害。是一切施王久已远离国城妻子仓库珍宝一切。诤竞退入深山。修寂灭行。于汝何怨。而将来此。举城人民。同声愿言。诸大仙圣护世四王。愿加威神拥护是王令全生命。时婆罗门闻是语已。心生怖畏。将一切施疾至王所。作如是言。大王当知我今已得一切施王。怨王见已心即生念。是王年壮身体姝好容貌端正其力难制。是婆罗门年在衰弊。形容枯悴颜貌丑恶其力无几。云何能得是王将来。窃复生念。将非梵王自在天王。那罗延天。释提桓因。四天王耶。怨王即问。谁为汝缚。婆罗门言。我自缚之。怨王诅言。远去痴人。复更问言。汝将非以咒术之力而系缚耶。汝身羸劣彼身端严犹如帝释。云何能系。假使有人自言。能吹须弥山王令如碎末是可信不。尔时怨王即告大臣。汝等当知今此难事。为是梦中是幻化耶。将非我心闷绝失志错谬见乎。是老猕猴云何能缚帝释身耶。诸臣当知岂可以藕根中丝悬须弥山耶。可以兔身渡大海耶。可以蚊[此/束]尽海底耶。时婆罗门闻是语已。即向怨王而说偈言

  大王今当知　　我实不能缚
  是王慈悲故　　为我而自来
  如以网盛风　　是事为甚难
  正使天帝释　　亦复不能为

尔时怨王即向一切施王说如是言。汝以哀我故入深山溪谷林木空旷之处。唯与禽兽共相娱乐。少欲知足饮水食果。以草为敷不与我诤。然我怨心犹未得灭。我今自在能相诛戮。以何因缘来至此耶。尔时一切施王嬉怡微笑无有畏惧。身心容豫如师子王而作是言。汝不知耶。我身即名一切施王。我欲成就本誓愿故。今来在此。有三因缘。一者为婆罗门而求钱财。二者以汝先募若得我身将来此者。当重赏之。三者我先誓愿当一切施。是故我来欲舍身命。汝今当观若我此身命终入地为何所益。我本所以逃入山林非以畏故。但为爱护诸众生耳。汝今自在怨心未灭。我今来此随意屠割而得除怨心则安隐。是故汝今应早为之。即说偈言

  于怨生嗔恨　　则自燋其心
  譬如灰下火　　犹能烧万物
  因心着嗔恚　　命终堕地狱
  犹如恶毒箭　　中则身命灭
  若嗔于怨憎　　心不得寂静
  譬如痛目者　　不能见正色
  此身肉血成　　骨髓肪膏脑
  屎尿涕唾等　　薄皮裹其上
  是身如行厕　　无主无有我
  于王有何怨　　而常生嗔恚
  生老病死贼　　常来侵王身
  何故于是中　　返生亲友想
  我身四大成　　王身亦复然
  今若见嗔者　　是则为自嗔

是故大王不应生嗔。若故嗔者今得自在幸可随意早见屠戮。先所开募可赏是人。我今必定舍命不悔。以是因缘愿诸众生能一切施及得舍名。尔时怨王闻是语已。从御座起合掌敬礼一切施王作如是言。唯愿大王还坐本座。汝是法王正化之主。我是罗刹暴恶之人。汝是世灯为世父母。我是世间弊恶大贼。专行恶法劫夺他财。汝是法称正法明镜。我非法称常欺诳他。犹如盲人不自见过。如我等辈罪过深重。是身久应陷入此地。所以迁延得至今日。实赖仁者执持故耳。今舍此地及以己身奉施仁者。一切施王即为怨王广说法要。令其安住于正法中。大以财宝与婆罗门遣还本土。菩萨摩诃萨如是修行檀波罗蜜时。尚舍如是所重之身。况复外物所有财宝

    菩萨本缘经一切持王子品第三之一

  菩萨摩诃萨　　为诸众生故
  一切所重物　　无不以惠施

如我昔曾闻。过去有王。其王有子名一切持。年在幼少形容端正。犹如满月众星中明。众生视之无有厌足。威仪安谛如须弥山。智慧甚深犹如大海。忍辱成就犹如大地。心无变易如阎浮檀金。常为一切人天所爱。犹如八味清净之水。于诸世间其心平等。犹如日月等照于物满众生愿。如如意宝见诸乞者心生欢喜。犹如慈母见所爱子。是时王子当说偈言

  我今得自在　　所有无量财
  悉与众生共　　如日皆等照
  见有乞求者　　终不言无有
  无所求索者　　亦复施与之

王子菩萨诸根寂静犹如梵天。财贿具足如毗沙门。王为诸众生供给走使。犹如弟子事师和尚。心常爱念一切众生。犹如父母念所生子。教化众生法则礼仪如大博士。王子菩萨悉得成就如是功德。心常乐施一切众生。如是之物施与是人。如是之物施与某甲。是人恐怖我当安慰修行正法无有废舍。所施之物。谓金银琉璃颇梨真珠车磲马瑙珊瑚璧玉种种器物。及诸衣服床卧敷具车乘舍宅田地谷米奴婢仆使象马牛羊。随有所须悉能与足。譬如天雨百谷滋长。恒以五指施人财物。犹如五龙降注大雨。王子菩萨常行布施日日不绝。设使一日无人来乞。颜色燋悴心为愁戚。犹如初月烟雾所覆无有光明。尔时诸臣于此王子悉生嫌恨

  咄哉我王愚痴无智　　有财不食后世安在
  见不能用亦不呵子　　分散库藏施无功者
  库藏尽已民当迸散　　民既散已怨至谁护
  假设无护命当不全　　命既不全国复谁居

尔时大臣及诸人民各思是事。尔时父王有一白象行莲华上。力能降伏敌国怨仇。以有此象故令他国不能侵陵。时有边方怨敌之王常作是念。我当云何而设方便得彼白象。即遣诸人诈为苦行婆罗门像。往诣王子求索白象。尔时王子见诸大臣生嗔恚心故。乘白象出城游观欲向一林。即于其路见婆罗门。既见王子心大欢喜咒愿且言。愿使王子绍继大王无上之位寿命无量。邻国归德天下太平。王子。我等悉是婆罗门也。居在远方常承王子好喜布施。故从远来。道路饥渴备受众苦。王子。当知我等受持清净禁戒多所读诵无有不综。王子功德流布十方。闻风称赞无不爱乐。能令众生所愿满足。有来乞者无一空还。汝所乘象愿见施与。尔时王子即作是念。今若不与则违本要。设当与者非我所有。复是父王所爱重者。即便语言。君等若须金银琉璃种种车乘奴婢之属我悉能与。此白象者既非我有不得自在。复是父王所乘之象。云何辄当以相惠施。计是白象价直几许。我当与直不令汝等有贫乏也。何必正欲得此白象。汝婆罗门怜愍众生出家受戒。已远离一切之物何用是象。汝若得者或更有患。诸婆罗门复作是言。我等不用钱财珍宝。唯须是象乘之入山求觅好华供养诸天已。当令众生若生天上或入涅槃。王子本愿欲利益他。我亦如是欲利益他。尔时王子闻是语已即生悲心。便下白象覆作是念。此象虽是父王所有今以布施。大臣人民必当见嫌。欲利益他何得计是。然我所施不求名声生天人中。以是因缘令诸众生断诸烦恼。作是愿已便持白象施婆罗门。自乘一马还欲入城。诸婆罗门既得象已。便共累骑回还而去。忽尔之间已到本国。时诸大臣即共集聚。疾至王所白言。大王今日快善所重白象。王子已持施婆罗门。诸婆罗门得已乘去。今到敌国。以王先时见其布施金银珍宝不呵责故。致令今日复以白象施与怨家。大王世间恶子多诸过患。饮酒樗蒲贪色费用。臣等敢奏不咎责。王子若能从今已往更不以财惠施于人则可听住。若不止者便当摈之远着深山。尔时父王即召其子作是念言。怪哉我今云何一旦为诸大臣不令我子随意行施。我今惭愧犹如妇人怖畏姑妐。即向其子而说是言。卿从今始莫复贪着一切功德可离舍。心行正法者应着草衣服啖水果远处深山。卿今不应挑其右目以治左眼。卿于今日如何一旦恼乱我心及诸大臣。夫为人法先安其亲。然后乃当及余他人。卿今云何以我白象施与怨家

菩萨本缘经卷上右经第三幅十四行鹿群威猛(之下)丹本有如我曾闻菩萨往昔以恚因缘堕于龙中(乃至)五谷临熟遇天恶雹等。凡二十六行四百四十二字。国本宋本所无者。今捡彼文。则是此经下卷。龙品第八之文。丹藏错乱妄安于兹耳。故今不取菩萨本缘经卷中

        僧伽斯那撰

        吴月支优婆塞支谦字恭明译

    一切持王子品第三之余

尔时王子合掌长跪。敬礼父王臣所布施不为贪欲嗔恚愚痴。不为名声不求生天人中豪贵。非是癫狂错乱心作。为求正法作是施耳。大王。当知臣今虽复拥护父母兄弟妻子。及其死时。虽有亲族谁能随去。唯见正法逐之不舍。臣若无心行善法者。犹望大王苦言教敕。如何一旦信用邪言断臣行善。王先敕臣施舍舍心。舍心是臣本性根原云何可舍。犹如地性不可舍坚。乃至火性不可舍热。如鱼投陆命何能存。如王僮仆六情具足。身体完具与天无异。是人云何与王给使。王家所有车乘婇女金银珍宝从何处得。当知皆是过去施业今得是报。大王。当知一切饿鬼。饥火所逼身心燋恼。如此皆是贪惜因缘。若诸天中七宝宫殿寿命长远。当知皆是布施因缘。大王。臣今所施。火不能烧水不能漂。王家盗贼怨家债主。不能侵夺所施之物。于诸趣中能作亲友。是天乘载是所施物。在生死中随逐臣身。如犊随母。如王所敕欲令臣止布施之心。若不能舍当徙深山。虽至深山苟施心不息。贫穷之人亦复当来。臣本誓愿实乐山林。所以未启虑父不放。大王今已听真得本愿。正尔奉辞涉路进发。所以者何。山林之中是闲静处仙圣所乐。能离贪欲嗔恚愚痴。臣若至彼必能自利。尔时王子即礼王足。右绕三匝奉辞而出。次至母所跪礼如常。右绕三匝礼足而出。复至妻所而作是言。卿好住此供养父母守护其子。此即是汝修行正法。今我欲去远至山林。何以故。我先常愿。欲入深山修行其志。父王今听。是故我当速往至彼以副我心。与诸禽兽共为等侣。饮食水果足自存活。汝是王女身体柔软端正详雅。何能堪忍如是苦事。故应住此不须随我。其妻闻已心闷懊恼。身体掉动如芭蕉叶。悲号啼泣椎胸拔发。举声大哭唱言。奈何君有何罪。乃令父王摈之深山。大王宽慈正法治化爱民如子。云何一旦驱摈乃尔。君之爱形身色柔软如瞻婆华。云何一旦当卧棘刺土石之上。如今在宫五乐自娱。设当入山唯闻虎狼师子毒兽诸恶音声。怪哉大王慈爱之心。今日安在。如何父亲变成离薄。以小因缘一旦成怨。尔时王子即答妻言。善哉王女汝有深智。精进勇猛是我善伴。设我不是应当呵责。云何乃出如是粗言。诸王为国共相战诤。皆为贪欲嗔痴所恼。是我福缘乃令父王听我入山修行正法。汝今不应生不欢喜。世中常法王若衰老。则立太子令知国事。国事殷凑多诸过咎。咎既钟身无逃避处。王今未衰便能放舍。听我入山修学其志。世间过咎永不见及。汝今何故不欢喜耶。汝便好住我今欲去。答言妾之父母处与君时。日月大地及四天王悉皆证知。初婚之日君自发言誓不相舍。如何今日便欲独往。当知日月及以猛火。明与质俱不相舍离。君今云何而欲见舍。尔时王子悉以家财布施贫乏。即以两肩荷负二子。携将其妻往雪山中。王子到已食果饮水以存性命。昼夜修习慈悲之心。复作是念。我本在家。虽受五欲未若今日处山欢娱。如是之乐释提桓因所受欲乐所不及也。是诸众生不知正法微妙之味。如乌不知莲华之味。是时王子常为众生思惟是义。妻常入山采于果蓏以自供给。是时有一老婆罗门。其形丑恶人所恶见从远方来。王子见已即命令坐。行水施果然后问讯。汝何缘至此耶。将非厌家之过患乎。壮应在家极情五欲。今已衰老死时将至。舍来修道甚是快事。是中闲静无有家过。汝若乐此我之所有甘果冷水。常相供给不令有乏。婆罗门言。无欲想者应住于此。我今欲想犹未能灭。是故不能于此住也。大仙。汝且观之。我身虽老头白齿落行步战掉目视蒙蒙。舌干口燥不能语言。头重难胜犹如太山。耳听不了身体衰变。而有欲想犹如壮时。大仙当知。我年朽迈身力羸损。家贫空乏困于仆使。若欲满我本所愿者。幸可惠施二奴仆使。菩萨闻之即作是念。怪哉今日若言无有则非本誓。若言有者今实空贫。婆罗门言。君今迟疑。何所思虑将虑我非婆罗门受持禁戒博学人耶。若有此虑我实是也。菩萨答言。我本在家。多有仆使。金银珍宝库藏盈溢。当于尔时。见有乞者终不言无。今在此止悉不持来。何处当得以相副称。所以迟疑思是事耳。婆罗门言。我今衰老气力空竭。从远方来乞求所须。汝从本来凡见乞者。曾不发言我无所有。今日何故发如是言。大仙。若能怜愍给施二奴我当还国。若不能者我必此死。尔时王子即作是念。我今当作何等方便发遣此人。尔时二子近在不远山中遨戏。复作是念。我今当为一切众生作不空因缘。即唤其子。子既至已。菩萨抱之。复作是念。我今二子生长深宫。身体柔软未经寒苦。如何一旦违离父母为他僮仆。复作是念。我今何缘计如是事。若不修行难行苦行。何缘得成阿耨多罗三藐三菩提。以是因缘我当行之。愿以此行速得成就阿耨多罗三藐三菩提。我不舍此所爱二子。不求生天人中果报。转轮圣王帝释梵四天王。愿此功德悉与众生成无上道。尔时菩萨手执二子。授婆罗门作如是言。汝婆罗门。我此二子犹如我命。幼稚无智未解人语。虽复似人未有所识。今持相与以为仆使。恐母来至可速将去。尔时二子回捉父衣而白父言。父今何缘持我兄弟与此恶婆罗门。我等从今永离父母。年既幼小未有所识。无覆无护云何能活。我等何故受此苦恼。今堕他手命必不全。如犯王法则受刑罚。我等愚小未有所犯。何缘今日乃见是苦。假使实犯犹望恕放。况无所犯而横见抂。设父于我爱心已断。但为人法复不应尔。老小可愍愚智有之。父今何为特见苦毒。假使为法而见舍者。丧失慈恻岂是法耶。我虽幼稚亦曾闻说婆罗门法。若有拥护妻子因缘得生梵天。尔时菩萨闻是语已。身心战动即自呵责何缘乃尔。心汝不知耶。从昔已来流转生死一切众生。何者非怨何者非子。汝今闇蔽盲无见耶。何不系念思惟分别。汝今直为彼将二子。便如是动耶。若死至时当云何乎。尔时菩萨呵责心已即得定住。语婆罗门。汝速将去。是时二子即白父言。且听小住须我母至。跪拜问讯辞去不晚。菩萨答言。汝等但去。吾与汝母当随汝后。时婆罗门将其二子速疾发引。是时二子随路还顾。回视父面悲号啼哭。菩萨尔时更复呵心。汝今不应复更战动。当观受形老死炽然。子去未远复立誓愿。我今舍子实是难行。愿此因缘得成阿耨多罗三藐三菩提。除诸众生一切系缚。时婆罗门发脚未远即作是念。甚奇王子世间希有。如言则行施我二子。所修善法具足成就。今此二子当于何卖。唯有还至本祖王国。时婆罗门即将二子往诣王宫。是时祖王见其二孙。悲喜交集问婆罗门。汝于何处得此二儿。婆罗门言。且听。彼雪山中大王之子名一切持。以此二子施我为奴。王闻是语扼腕而言。怪哉我子爱法太过。乃至不惜所爱儿息。汝今还我当与汝直。婆罗门言敬如王命。即受珍宝还归其家。时菩萨妻在空林中。左目瞤动心惊不乐。所采杂华寻即萎枯。器中二果迸出堕地。二乳惊动汁自流出。有鸟在前连声鸣叫。即作是念。今此瑞应必定不祥。将非我夫命根断耶。或是虎狼师子恶兽食啖我子。复非遨戏堕山死乎。念是事已便还所止。寻见菩萨近一石岸在草敷上倾身而坐。即作是念。我夫在此定无他虑。便前白言。二子今者为安隐不。菩萨答言。二子安隐。妻复言曰。我今耳中实闻安隐。但未见之犹怀忧戚。菩萨答言。汝但小坐自当见之。妻便却坐复重告言。汝不知我本誓愿耶。一切所有要当施人。汝朝出后有婆罗门来从我乞。寻以二子而布施之。妻闻是语其心迷没。举身自扑闷绝躃地。尔时菩萨以水洒之。水洒之后还得醒悟。身体战动坐说偈言

  怪哉为正法　　而行于苦行
  以子布施时　　云何心不乱
  君心非刚铁　　亦未永离爱
  云何能以子　　而用施于人
  我子既稚小　　端正无及者
  面色如莲华　　目如优钵罗
  自食于水果　　亦不相烦累
  如何无人情　　一旦以施他
  此路多石沙　　荆棘恶刺等
  彼人无慈慧　　当将至何处
  君今不见耶　　彼诸獐鹿等
  犹来求推觅　　况君为其父
  不见此山中　　一切诸树木
  以失我子故　　悉皆而啼哭
  一切诸树木　　悉无有心识
  犹尚能如是　　况复有心者

尔时其地有芭蕉树举身战动。妻寻语言。汝夫亦以子息施人无慈愍耶。何故如是举身战动。尔时其妻念子悲号。东西驰走不安其所。菩萨复言甚善甚善。已得入山修行善法。云何令心受如是苦。空丧闲居修善妙理。怪哉王女。虽有深智精进勇猛。而不能解生死过患。父母妻子兄弟怨憎。谁能于中识其根原。见儿过去或为汝怨。彼若遭苦汝则欢喜。今为汝子别便忧恼。设使死亡强将去者。复可于我起嗔恚耶。汝本不闻诸仙圣言

  若少壮老皆归于死　　犹如果熟自然落地
  汝本不观一切生死　　犹如梦中邪见事耶
  无常生死将诸众生　　虽有父母谁能救之
  譬是师子抟撮诸鹿　　彼虽有母亦不能救
  是老病死常害众生　　犹如果树多人所摘
  譬如坏器值天降雨　　悉皆烂坏无有遗余
  三界众生亦复如是　　遇无常雨无得免者
  今营此业明造彼事　　乐着不观不觉死至

如是二子必定当舍。我今为法而以施人。汝当欢喜不应愁苦。我虽舍子子必安乐。是故不应生大苦恼。王子菩萨说是语已。其妻寂默更无所陈。尔时释提桓因即作是念。怪哉菩萨无所爱惜。即下化身为婆罗门。至菩萨所而说偈言

  大仙今当知　　名闻彻梵天
  能行于大施　　爱乐于正法
  今我所求索　　盖亦不足言
  唯愿大正法　　满我之所愿

菩萨答言。我今身命悉为一切无所爱惜。况余外物钱财珍宝。假使有者实不爱也。我本在家多有库藏象马车乘奴婢仆使。悉以给施诸婆罗门无所匮惜。但今现在空无所有。唯身与妇。若必须者实复不爱。婆罗门言。汝能尔者。便可以妻而见惠施。菩萨答言。嫉妒惜心久以远离。汝小听我为其说法。菩萨报妻。是婆罗门从我乞汝。汝意云何。妻便答言。随意自在。我今属君何得自从。即捉妻手授婆罗门。时婆罗门语菩萨言。今此妇人颜貌端正。身体姝妙色像第一。道路崄难多有寇贼。我今单独去必不达。且还相寄莫复余施。菩萨复言。我今赖君破坏牢狱断绝系缚。汝今复欲还我牢狱系缚我耶。婆罗门言。若见怜愍。必令得者愿还受之。经须臾时。菩萨怜愍故。少时还受竟复何苦。婆罗门言。我若失期不得还者。慎莫更以施与余人。已是我有不得任意。说是语已即便还去。去此不远复更化作余婆罗门。还菩萨所而作是言。汝胜利益一切众生。譬如果树常出甘果。我于远方久承风味。是故褰裳而来相造希满所愿。菩萨答言。唯有一妻先已施人。今唯有身犹得自在若须相给。婆罗门言。不须汝身唯须二目。能相给者深抱至念。尔时菩萨即作是念。是婆罗门从我乞目为作何等。复作是念。我何所计。是身犹如冢间死尸。以不坚牢贸易坚牢。应当欢喜何所思虑。尔时菩萨捉佉陀罗木而作誓言。我今悉为一切众生弃舍二目无所贪惜。我先舍妇持用施人。愿此功德钟及众生永断贪欲。施子因缘令离爱习。今施二日悉令众生得清净法眼。菩萨摩诃萨作是愿已。便以木锥向目欲挑。时婆罗门寻前捉手且莫挑出。目今属我更莫余施。菩萨答言。我今一身。云何一日连受二寄。先婆罗门已寄我妇。汝今寄眼。我当云何而得守护。时婆罗门即复帝释身。语菩萨言。妇目二物悉是我有。今相付嘱莫复余施。尔时帝释即飞而去。于虚空中雨四种华。空中声出。宣告诸天。汝等当知。此人增长菩提道树。不久当得阿耨多罗三藐三菩提。菩萨摩诃萨行檀波罗蜜。其事如是无所不舍。一切众生若闻是事。应于菩萨悉生欢喜

    菩萨本缘经善吉王品第四

  菩萨行施时　　定心究竟作
  乃至魔波旬　　不能得断绝

我昔曾闻。过去有王名曰善吉。为欲成于菩提之道。常行利益修集正法。于诸众生无刀杖想。面目端正世中少双。言常含笑无有粗犷。供养父母尊重师长。恭敬沙门出家道士。自行十善亦劝人行。常行布施无有断绝。若有贫穷困悴之人。身体羸瘦衣裳不障。菩萨见已即生怜愍。举身战动犹被毒箭。心窃念言。是诸众生悭惜因缘痴人不识。虽受人形形相具足。以无福故常从他乞。皆由先世不肯布施。以悭嫉妒而自覆蔽。现世报熟而受是苦。犹如田夫愚痴无智远至妻家道路饥渴。既入其舍复值无人。即盗粳米满口而唵。未咽之顷家人即至。是人惭愧复不得咽惜不吐弃。家人见已即问之言。君患何等乃如是乎。是人闻已默然无言。尔时妻家眷属大小。即将良医而为[言*爾]之。见其口颊坚如木石。更无余计即以刀刳是人二颊。既破之后亦无脓污。但见生米满其口中。是人以是覆藏盗事得见现报。犹如女人覆藏怀妊临产之日受大苦恼。发声大唤乃令一切悉共知之。人亦如是。覆藏诸罪报熟之时。苦恼所逼现露于世。或坐悭惜嫉妒居心而受此苦。我今杜塞一切诸路。不令悭妒而来入心。我今当集一切所施。安止众生于布施中。时善吉王思是事已。常行布施无有休息。当其施时心喜无量。当是时也。魔王波旬愁忧不乐而作是言。怪哉善吉。云何一旦为我怨对。而欲析虚我之境界。我有大力能伏诸仙。饮水食果行诸苦行。善能成办诸咒术者。我射华箭乃至一发。令持戒者悉皆破坏。譬如风吹驱折大树。我今波旬虽射三发。恐不能令善吉菩萨身心倾动。何以故。外道诸仙无有智慧慈悲之心。不求利他正为自乐。是故被箭寻即退散。善吉菩萨有大智慧。慈悲心厚不求自乐常为一切。我今虽射乃至三发。犹恐不能令其退散。何以故。是人必定为诸众生求无上道。不久当得阿耨多罗三藐三菩提故。及其未成我于中间或可留难令悉破坏。譬如有人始遇患苦。或有医师少给汤药则可令差。亦如小树初生之时以爪能断。及其长大虽有百斧伐之犹难。曼此菩萨未成无上正真之道当速坏之。时善吉王多行布施。疲极独处静坐而息。尔时波旬在上空中。身出光明遏绝日月而说是语。善吉大王善哉善哉。汝今真能推求正法爱念众生。犹如慈母爱念其子。善男子。汝欲增长一切善法。而反炽然一切恶法。犹如有人欲食甘露而食毒药。欲求安乐而反入贼。欲安隐身反服非药。欲除断渴反饮碱水。欲断淫欲反乐众女。善男子。汝不知耶。有诸檀越以施因缘皆堕地狱。是故我今怜愍汝故种种分别汝当受持。从今以往当断施想生悭惜心。尔时波旬即化作地狱满中罪人以示善吉。复作是言。如是人等皆由先世好行布施贪求正法。是故今日悉堕是中受大苦恼。大王当知。是中罪人。唯以刀斧共相斫截。支节段段悉堕在地。而命犹存不肯死也。以热铜鍱周匝缠身。举身烟出命亦不尽。虽以千钉钉霍其身。犹张牛皮亦复不死。东西驰走常遇炽火。冷热诸风逼切其身。或有恶风吹散其体。或被椎打令如尘末。饥吞铁丸渴饮洋铜。或入刀林攀缘剑树。或在大镬随汤上下糜烂犹如熟豆。是诸众生虽受如是种种苦恼。然其命根亦不肯尽。大王当知。我今从王无所求欲。亦复不求供养之具。以王修行邪僻之道。是故我今为说正道。时善吉王见地狱中如是众生。即生悲心而作是念。如是众生流转生死无有出期。已受无量种种苦恼。今复于此地狱受苦可愍可伤。何时当得断诸苦恼令无有余。如是众生先行恶法今受苦报。自作自受实非我苦。我今定知是诸无量受菩众生。皆由先世身口意业多作不善。故令今日堕是罪中。定不缘施而受苦也。时善吉王以慈悲心向波旬而作是言。善哉大士。汝真慈悲。有怜愍心善说道非道相。若使施者受如是苦。诸受施者复在何处。波旬答言。善哉菩萨汝有深智能问是义。谛听谛听当为汝说。时魔波旬以己神力即时化作诸天色像。以天璎珞宝鬘华香庄严其身。无量伎乐以为娱乐。诸天婇女侍使左右。种种诸树常出甘果。华树璎珞衣服饮食等树列罗在前。无量众鸟相和而鸣。其声和雅甚可爱乐。处处多有流泉浴池。金色莲华弥布水上。无老病死苦痛音声。身处七宝微妙宫殿。魔化是已即示菩萨。善男子。诸受施者。悉皆如是。受无量上乐。是故汝今应舍施心。从是以后可得受是微妙果报。尔时善吉即作是念。如是之言颠倒虚妄无有义理。所以者何。我未曾见呵梨勒树能生甘蔗。厕粪之中出净莲华。纯真妙金变为铜铁。信心檀越受地狱苦。如是之言多所亏损。此言颠倒定是魔语。即作是言。善哉善哉。善能分别如是功德。汝则已为摄取于我。复语魔言。汝今当知。如蝗虫翅所有风力不能吹动须弥山王。以汝风力欲令我动。亦复如是。如先所说言诸施主以施因缘堕于地狱。诸受施人生天上者正合我愿。愿我从今独为施主常堕地狱。令诸众生悉为受者生于天上。一身受苦令多受乐。岂非菩萨本誓愿耶。我今定知汝是波旬。汝亦不能当与我战。我从昔来常集施心。汝今云何卒令我舍。菩萨摩诃萨修行如是檀波罗蜜。乃至天魔不能留难

    菩萨本缘经月光王品第五

  菩萨摩诃萨　　行无上道时
  为诸众生故　　乃至舍头目

我昔曾闻。是迦尸国。过去有王名曰月光。修菩提道为求法利常呵诸欲。其王形体端严姝好。才智过人天下少双。质直不谄所言柔软。至诚无欺远离嗔恚。同心欢乐。恭敬沙门诸婆罗门。慈仁孝顺供养父母。邻国诸王承服德敬。而重伏之遥揖为友。名德流布遍于诸方。常能利益无量众生。拥护国土所有人民。犹如慈母爱其赤子。复于后时窃生此念。我当云何令诸众生心欢喜耶。即命大臣而作是言。卿等今可庄严此城。悬诸华盖竖宝幢幡。扫洒烧香以华散地。无令人民而有忧苦。悉以宝璎珞璎珞其身。衣服被饰极令鲜明。诸臣跪诺敬奉王命。即出宣告举城人民。卿等各各庄严城郭。所有里巷极使清净。令如三十三天宫殿。时月光王乘一大象出于宫殿。即命一臣卿持我声告诸人民。我今庄严如此城郭。非为贪欲贡高憍慢畏怖他怨以御寇敌。亦不求作转轮圣王。我今所以庄严此城。唯欲令诸一切众生受无量乐不堕地狱畜生饿鬼。卿等今日宜应于我起父母兄弟想善知识想。若入我宫当如己舍。所须之物随意自取。我今大施莫自疑难。取物之后当行善法。供身之余复当转施诸人。若欲须我身命亦不爱也。唯愿一切皆受安乐。时月光王说是言已。宫中所有微妙宝物。使人负出随意布施。视诸人民犹如父母兄弟赤子。颜色和悦犹如秋月。一切人民瞻戴是王如父如母如兄如弟。善心视王目如青莲。当于尔时国中人民无有持刀杖者。悉皆随王奉行十善。犹如牛王诸牛随从。亦如众星随逐于月。譬如众商随商主后。亦如众兵随逐主将。譬如蒲桃其子甘故生果亦甘。如旃檀树根华俱香。是月光王令诸人民等行十善亦复如是。当是时也。其国乃至无有一人嗔嫉憍慢贡高刚强。盗人财物姧犯他妻两舌恶口贪恚邪见。是月光王虽非圣帝。而其人民悉行十善。是时人民虽无草衣果蓏之食。而其体貌与仙无异。皆贪深山空闲之处。以爱王故不能舍离。时王如是行善法已。有诸沙门婆罗门等。称传其德遍满诸方。尔时有一老婆罗门。舍家爱欲居在雪山。长发须爪为梵行相。结草障身水果御饥。闻有人言有月光王者好施无悭。闻是语已因往本习即生恶念。犹如猛火投之膏油。膏油既至倍复炽然。亦如毒药投生血中其力则盛。譬如渴人饮于碱水。如秋增热春多涕唾。是婆罗门住深山中。闻王功德增益嗔恚亦复如是。犹师子睡闻獐鹿声。是婆罗门增长嗔恚亦复如是。复作是念。一切世间皆悉愚痴无有智慧。而为是王之所诳惑。我今当往求索一物。审知是王能舍离不。复作是念。但不有人从乞身命。若有索者必当退转。作是念已即出深山。弃舍净法嗔恚增长。口如赤铜衔唇切齿挥攉角张。譬如恶龙放雹杀谷。如金刚杵摧破大山。如阿修罗王遮捉日月。犹如暴雨漂没村落猛盛大火焚烧干草。是婆罗门亦复如是。持是恶心往迦尸城月光王所。示现如是本习恶相。身体战动口言謇吃行不直路。手卷撩捩眉发迅丽。头发刺竖覆手五指如五龙头。心中毒盛犹如恶蛇。嗔气[火*孛]郁烟炎俱起。诈言。大王。我在雪山。遥闻王名欢喜踊跃无量。我观诸王无如汝比。而此土地功德难量。复得值遇如是法王。大王今日为利益他。应当自舍所有身命。修正法者卧悟常安。我今欲请大王一事。王即答言。大婆罗门不须多语请敕所作。随其所须悉当奉施。若象马车牛金银琉璃衣服珍宝奴婢使人悉当给与。婆罗门汝今当知。是诸众生三毒所恼流转生死无有脱期。老病死法常害众生。唯我一人能独出离。但为众生故久住世耳。随汝所爱悉当与之。婆罗门言。王若能尔。先当定心莫令倾动。王即答言。我从昔来常立誓愿心难得动。我为众生发菩提心。尚舍身命况余外物。汝今当知。家有钱财不能施者。当知是人则为守奴。犹如毒树虽生华实无人受用。井深绳短水无由得。有财不施亦复如是。若见乞者面目颦蹙。当知是人开饿鬼门。婆罗门言。善哉大王。构之虚言复何所益。若能尔者以头见施。时诸大臣闻是语已。语婆罗门言。怪哉大贼从何处来。以此人口宣无义言。即以土石竞共打坌。复共唱言。如此人者非婆罗门。何处当有衣草鹿皮长发节食。宣说如是蕀刺之言。身体被服犹如仙圣。口所发言剧旃陀罗。身行口言不相副称。当知必定非婆罗门。乃是罗刹弊恶鬼神。咄哉恶人汝今来此。欲干我等正法河耶。如金翅鸟欲食法龙断法雨乎。汝如恶风吹灭法炬。是大恶象欲拔法树。成死恶人无有道理。口发言时舌何不缩。如何大地能载汝形。日光赫炎不燋汝身。云何彼河不漂汝去。时婆罗门语诸大臣。汝等痴人何故见呵。譬如恶狗吠彼乞者。汝今疑我非婆罗门从远求耶。非是博学出家人乎。汝等愚恶亦不能知诸婆罗门所有威力。汝不知耶。日月亏盈大海碱苦。阇[少/兔]神仙吞饮恒河。十二年中断绝不流。自在天王面上三目。瞿昙仙人于释身上化千女根。婆私吒仙变帝释身为羝羊形。毗仇大仙食须弥山如食乳糜。如此之事尽是我等婆罗门力。我今来此亦不为卿空言绮饰。谁当不能君王自言能一切施。我今从乞有何可责。时月光王即语诸臣。卿等今者不应见遮。我今当令此婆罗门所愿满足。汝当观察我今治国无有贪淫嗔恚愚痴。所得果报今已成就。舍身时到如蛇脱皮。汝等当知。我今以此不坚之身易彼坚身。不坚之财贸易坚财。不坚之命贸易坚命。如我先时常为汝说大人之法今正是时。亦常劝汝向于正法。闭塞诸恶开诸善门。于菩提中种诸善根。薄诸烦恼渐解家系。如我所得如是功德汝亦当得。是故我今放舍身命。汝当欢喜不应忧苦。若我贪身不能为者。犹当苦言慰喻令作。况我今日能自开割。而汝反更遮固不听。譬如有人以草易毳服毒愈病。我亦如是。舍不坚牢身得坚牢身。时诸大臣复作是言。王今不应计是事得坚牢身。时诸大臣复作是言。王今不应计是事也。所以者何。大王乃是臣等所依。王今此身一切共有。共有之法何得独为一婆罗门而欲放舍。舍此身已财施之事云何能办。若不能办受苦者众。王身虽一天下共之。云何今日独欲自在。譬如多人共一妙宝。有人独用岂得自在。王身今者亦复如是。尔时大王和颜悦色向诸大臣复作是言。汝等先当起慈愍心观婆罗门。然后我当舍头施之。尔时大王告婆罗门。汝小远去听我慰喻诸臣民已。当相发遣。时婆罗门即便小却。尔时大王告诸臣言。汝不知我本日所愿常欲利益诸众生耶。我已为汝所作成办。复当满此婆罗门愿。此婆罗门曾于往昔与我有怨。余报未毕常以系心。更无余缘可以偿之。要当舍头而令永毕。自我受身常行正法。今为此人亦行正法。卿等速去。唤婆罗门令还本处作如是言。汝无巧智不知时宜。于大众中求索我头。何故不于僻静之处而求索耶。我今为汝谏喻诸臣。令汝安隐得全性命。设不谏者汝之身命何得全济。汝小远去至彼静处。须我发遣诸大臣已。我当就汝断头相施。时婆罗门闻王语已即便远去。尔时大王遣诸臣已。即便至彼语婆罗门言。汝今若为我怨所遣索我头者。我亦于汝无仇嫌心。若自来索有何因缘。汝婆罗门应起慈心。设起慈心即当生天。怨心如火汝当速灭。嗔恚在心不见法义。修忍之人除去嗔恚。嗔恚污心形不端正。犹如云雾障蔽净月。出家之人所应不生。生嗔恚者不得端正犹如饮酒嗌气臭秽。婆罗门言。汝今所说虽为妙善。而我粗犷何能信受。但施我头无更余言。我今闻汝所说虽善。闻已倍更增益嗔恚。犹如膏油投之猛火。时王答言。我从生来未曾劝人而为恶事。今此身者随汝自斫。是身可恶犹如粪坑实不爱之。但怜愍汝堕地狱耳。婆罗门言。言地狱者为在何处。尔时大王即起悲心。而作是言。怪哉众生咄哉世间。乃无一人修行善法为己利者。我虽种种劝谏是人。而其本心犹乐行恶。譬如苍蝇在蜜器中。有人拔出心犹乐着。以乐着故乃至丧命。是婆罗门亦复如是。时婆罗门持一利刀。以鹿皮覆即便出之。捉王头发系之树上。以嗔恚心欲斩王头。刀误不及斫断树枝。时婆罗门谓已斫竟即生欢喜。以是菩萨及诸天神威德力故。乃至不见其王身首尔时树神语婆罗门言。何处当有婆罗门人受畜利刀杀害人命。汝手云何不堕于地。地何不裂陷汝身耶。云何于此清净人边生是恶心。汝身所以不陷地者。赖是菩萨拥护汝故。时婆罗门谓得真实断菩萨头。怨心得解即便还去。王亦还宫身安无损。菩萨摩诃萨行檀波罗蜜时。能作如是无所不舍

菩萨本缘经卷中菩萨本缘经卷下

        僧伽斯那撰

        吴月支优婆塞支谦字恭明译

    兔品第六

  菩萨摩诃萨　　若堕于畜生
  所行诸善法　　外道不能及

如我曾闻。菩萨往昔曾为兔身。以其先世余业因缘。虽受兔身善于人语。言常至诚无有虚诳。智慧成就远离嗔恚。于人天中最为第一。慈悲熏心调和软善。悉能消灭诸魔因缘。言行相副真实无谄。杀害之心永无复有。安住不动如须弥山。与无量兔而为上首。常为诸兔而说是言。汝等不知堕恶道耶。是身可患。夫恶道者。地狱畜生饿鬼阿修罗。如是等名为恶道。汝等今当至心谛听堕恶道因缘。所谓十恶。我于往昔曾闻诸仙分别开示心亦思惟。今当为汝略解说之。四法根本多诸过患。所谓贪欲嗔恚愚痴憍慢。因贪欲心行十恶者堕于饿鬼。因嗔恚心行十恶者堕于畜生。因愚痴心行十恶者堕于地狱。因憍慢心行十恶者堕阿修罗。因此四法所往之处常受苦恼。汝等当观地狱中有猛火炽然利刀[利-禾+皮]剥。常为狗犬之所啖食。铁嘴诸乌挑啄其目。灰河坏身犹如微尘。复为诸椎之所打碎。利斧刀剑截其手足寒冷恶风吹襞其身。二山相拍身处其中。汝等当知设我尽寿至百千世。解说如是地狱众生不能得尽。如是地狱有种种苦。汝今复当听饿鬼中种种诸苦。所谓饥渴所逼身体干枯。于无量岁初不曾闻浆水之名。乃至秽粪求不能得。头发长利缠绕其身。故令身中支节火然。遥望见水至则火坑。饥渴所逼往趣粪秽。复有恶鬼神持刀杖固遮。今说此事倍令我心惊畏怖惧。阿修罗者。虽受五欲与天无别。憍慢自高无谦下心。远善知识不信三宝。亦复不为善友所护。于世间中起颠倒想。虽见诸佛心无敬信。于上诸天常生恶心。系念伺求诸天过失。汝等当知憍慢之结。多诸过咎无所利益。所以众生不成道果。无不由此憍慢炽盛。自是非彼讥刺呵责。世间众生以憍慢故增长邪见。邪见因缘诽谤三宝。谤三宝故受阿修罗。阿修罗中所受众苦。若为故欲尽说不可得尽。以愚痴因缘堕畜生中多受众苦。受种种形食种种食。种种语言行住不同。无足二足四足多足水陆空行。牛羊驼驴猪豚鸡狗飞鸟走兽。如是等辈常为愚痴之所覆蔽。常处盲冥无有智慧。各各相于起杀害想。互相怖畏犹如怨贼。常为猎师屠脍所杀。复为师子虎狼豺犬无量恶兽之所[國*瓜]食。常堕坑坎罥索罗网。生则负重死即[利-禾+皮]剥。驾犁挽车铁钩钩斲。羁绊拘执。常苦饥渴口干舌燥。虽有所须口不能宣。稚小孤迸远离父母。水草无量常不充足。畜生恶报世间现见。是故我今略为汝等而解说之。如我先业恶因缘故受是兔身。唯食水草恒多怖畏。是故汝等应修善法。善法因缘生天人中。虽人道中有诸苦恼剧于诸天。犹当发愿愿生人中。譬如官法为犯罪者造作土窖。凡有三重。重罪之人置在最下。中罪之人置之中间。罪极轻者置于上重。行恶业者亦复如是。极重恶者堕于地狱。中品恶者受畜生身。最下品者生饿鬼中。远离如是三品恶已得生人中。生人中已行善不善。行上善者入于涅槃如己舍宅。是时兔王常为诸兔宣说如是善妙之言。尔时有一婆罗门种。厌世出家修学仙法。不恼众生离欲去爱。和颜而言身无粗穬。饮水食果及诸根药。少欲知足修寂静行。长养发爪为梵行相。是时仙人忽于一时遥闻兔王为兔说法。闻已心悔而作是言。我今虽得生于人中。愚痴无智不如是兔生在兔中晓了善法。譬如日光障蔽月光。我亦如是。虽生人中为彼畜生之所障蔽。彼虽畜生或是正法之将。或是梵王大自在天。我今闻彼所说之法心调柔和。譬如人热入清冷水。怪哉师子多行恶业受是兽身。云何复当杀如是兔。如是兔者乃是纯善形虽如是乃能修行仙圣之法。虽生畜生而能宣说善恶之相。我从本来无可咨禀尊敬之处。今得遇之甚善无量。是时仙人即起合掌往至兔所。至兔所已却坐一面。合掌向兔而作是言。汝是正法之身将不受兔身。所有必定纯善之法。唯愿为我具足说之。我所修学长养须发草衣食果今实厌之。譬如钻冰求酥是实难得。我亦如是。终身长发草衣食果。虽修苦行正法难得。我今虽得生于人中受人形体。远善知识修行恶法。如七叶华正可远瞻不中亲近。我亦如是。修行恶法。有智之人视之远去终不亲近。汝真梵王假受兔身。兔时答言。大婆罗门。若我所言悦可汝心甚不爱也。所以者何。我久已离悭吝之结。往昔发心便当涅槃。但为众生故久住生死。时婆罗门闻是语已心生欢喜。汝是大士。能为众生久处是中。即便随逐经历多年。饮水啖果与兔无别。是时世人多行恶法以是因缘令天炎旱草木华果枯干不出。海池井泉诸水燋涸。其地所有林木蓬茹蒿草。土地人民收拾去尽。时婆罗门饥穷困苦。和颜向兔而作是言。我今欲去愿不见责。兔闻是已即生念言。今此大仙不乐此处故欲相舍。即前问言。此处何过有何相犯。大仙当观身服如是刍草之衣。令心愁恼非所宜也。如婆罗门入淫女舍甚非家法也。婆罗门言。汝之所说实入我心。是处清净实无过患。诸兔自修亦不相犯。但我薄祐困乏饮食。是故俯仰欲相舍去。汝今当观一切众生无不因食以活此身。汝之所说善妙法要。今虽远离要当终身佩之心府不令忘失。汝复当知我心无慈。为秽食故而相舍离。时兔答言。汝所为者盖是小事。云何乃欲相舍离去。婆罗门言。我空饮水已经多日。恐命不全。是故置宜欲相舍离。兔闻是已念言。善哉是婆罗门。乃能为法饮水多日。即便说言。汝若去者。我则更无如是福田。唯愿仁者明受我请。虽知菩萨于福田中心无分别。然施极苦饥渴众生其福最大。虽知二目是常所护。然当先救苦痛之处。汝今是我亲善知识。是我所尊有大功德。是故我今欲设微供。汝今当知。人有四种。施亦有四。所谓下者下中下者。智者智中智者。云何下者施时发心求于诸有。下中下者。以畏怖故行于布施。智者有恭敬心而行布施。智中智者。有大悲心而行布施。我今于是四施之中趣行一施。唯愿明旦必受我请。时婆罗门即作是念。此兔今日为何所见见死鹿耶或死兔乎。心即欢喜然火诵咒。是兔其夜多集干薪告诸兔言。汝等当知。是婆罗门。今欲舍我远去他家。我甚愁恼身体战栗。世法如是无常别离。虚诳不实犹如幻化。合会有离犹如秋雨。有为之法有如是等无量过患。诸行如梦热时之炎。众生命尽无可还者。汝等今者知世法如是而不能离。是故汝等要当精勤坏三有乎。尔时兔王竟夜不眠。为诸兔众说法如是。夜既终已。清旦地了于薪聚边即便吹火。火然之后语婆罗门言。我昨请汝欲设微供。今已具办愿必食之。何以故。智人集财欲以布施。受者怜愍要必受用。若有凡人多畜财宝。以施于人此不以为难。我今贫穷施乃为难。唯愿哀矜必定受之。我今深心清净启请。唯愿仁者必受不疑。说是语已复自慰喻。我今为他受安乐故。自舍己身无所贪惜大如毫厘。如是福报愿诸众生证无上智。自慰喻已投身火坑。时婆罗门见是事已。心惊毛竖即于火上而挽出之。无常之命即便断灭。谛观心闷抱置膝上。对之呜唼并作是言。爱法之士慈愍大仙调御船师。为利众生舍身寿命今何所至。我今敬礼为归依主。我处此山长发重担。虽经多年无所利益。我愿从今常相顶戴。愿汝功德具足成就。令我来世常为弟子。说是语已还持兔身置之于地。头面作礼复还抱捉犹如赤子。即共死兔俱投火坑。尔时释天知是事已。大设供养收骨起塔。菩萨摩诃萨修行如是。尸波罗蜜不诳于世

    菩萨本缘经鹿品第七

  菩萨摩诃萨　　行大波罗蜜
  乃至上怨中　　终不生恶心

我昔曾闻。菩萨往世堕在畜生而为鹿身。两胁金色脊似琉璃。余身杂厕种别难名。蹄如车磲角如金精。其身庄严如七宝藏。常行利益一切众生。所有善法具足成就。身色光炎如日初出。诸天敬重为立名字号金色鹿。为无量鹿而作将导。而是鹿王多行慈悲。精进智慧具足无减。有大勇猛。善知人语为调众生示受鹿身。尔时鹿王游于雪山。其山多有丛林华果流泉浴池。若诸禽兽共相憎恶生贼害心。以是菩萨威德力故悉灭无余。在空寂处常教诸鹿。远离诸恶修行善法。告诸鹿言。汝等当听。诸行之中当观小恶犹如毒食。如是小恶不当受之。当观小善为亲友想。常应亲近精勤受持。汝等诸鹿以身口意行诸恶故。堕畜生中不能修行所有善法。愚痴覆故受是畜身。经无量世难得解脱生死之中。欲受乐者要因正法而为根本。夫正法者能护众生不堕恶趣。为度烦恼苦海之人而作桥梁。如人处崄要因机杖。亦如执炬睹见诸器。行正法者亦复如是。夫正法者最可亲近不可破坏。能示众生无上大道。是能为受乐者。闻是法已能令喜心。心心不断行是法者心无所畏。是法能除一切诸恶。譬如良药疗治众病。以是因缘常应忆念不令忘失。若忘失者此生空过。一切世间皆悉虚诳。唯有布施忍辱惭愧智慧之法乃是真实。若能修行如是等法。是则名为具足正法。为诸鸟兽常说是法。令诸听者心离淫欲。当是时也。犹如贤圣远离诸恶不加侵害。复于后时与诸群鹿游止一河。其水广大深无涯底。暴涨急疾多所漂没。坏诸山岸吹拔大树。一切鸟兽无敢近者。时有一人为水所漂。恐怖惶懅莫知所至。身力转微余命无几。举声大唤。天神地祇谁有慈悲能见救济。苦哉我今与室家别。今日困悴谁可归依。我昔曾闻世有一鹿。修学仙法有大慈悲。唯是当能深见济拔。是时鹿王在群鹿前闻如是声。即便惊视谁受苦厄。发如是言。我闻是已其心苦恼。如彼受苦等无差别。寻告诸鹿。汝当随意各自散去。吾欲观觅平整之处。自恣饮水以充渴乏。诸鹿闻已寻即四散。鹿王即便寻声求之。见有一人为水所漂。复为木石之所橖触多受苦恼。鹿王见已即作是念。水急驶疾。假使大鱼亦不能度。我今身小力亦微末。竟知当能度是人不。宁令我身与彼俱死。实不忍见彼独受苦。复作是念。若使是人在于陆地为象所困。可得为作方便救护。今在此水漂疾急速。我当云何而得救拔。我设入水不能济者。一切闻知当见嗤笑。自知不能何故入水。我今虽有慈悲之心。身力微末恐不能办。我今要当倍加精进以不休息而往救之。即作是言。汝今不应生怖畏心。我今入水犹如草木。假使身灭要当相救。是时鹿王踊身投河至彼人所。即命溺人令坐其背。溺人即坐安隐无虑。犹如有人安坐榻席。其河多有木石之属。互相橖触身痛无赖。是时鹿王担负溺人至死不放。劣乃得出至于彼岸。溺人尔时即得救拔安隐出已。即语鹿王。我之父母所长养身为已灭没。今之身命实是汝有。汝虽鹿王身命相属。所可敕使唯垂告语。尔时鹿王告其人言。汝今且听我于汝所不求功果。亦无有心生贡高想。我今不惜如是身命。但欲为他而作利益。汝今当知。我受兽身常处林野。自在随意求觅水草。虽不侵犯居民邑落。然是我罪多诸怨憎。兼复怖畏师子虎狼诸恶走兽射猎之徒。无所归依无守护者。我虽鹿身杂色微妙。一切世间悉无见者以相救济。唯汝见之。昔我立誓。若见苦厄要令度脱。人虽有力见苦不救。当知是人为无果报。如不种子不收果实。若念我者当善摄口。知恩念恩贤圣所赞。不知恩者现世恶名流布于外。复为智者之所呵责。将来之世多受恶报。知恩之人二世安隐。非施因缘而得自在。不修多闻具大智慧。虽无水浴清净无垢。离诸香熏得无上香。离诸璎珞得真庄严。远离所依而得自护。虽无刀杖人无侵者。汝当知之。知恩之人所得功德说不可尽。不知恩者所得过患亦复无量。是故汝今应善护口。尔时溺人闻是语已。悲喜交集涕泪横流。即礼鹿足而作是言。汝常说法示诸众生涅槃正道。汝如良医除断众生心热病苦。汝是世间第一慈父。是尊是导实贪随侍。朝夕禀受不欲远离经一念顷。必当为恶无所堪任。我今设去虽有形体当相远离。而心未敢生舍离想也。说是语已寻便即路。鹿王望之远不见已。即还本处众鹿之中。是时溺人既还家已。忘恩背义破灭法炬自然其心。破伐法树乃殖毒林。心为恶器盛众怨毒。为现世利即至王所而白王言。大王当知。臣近入山见有一鹿。身色微妙如七宝贯。在众鹿中而为上首。犹如满月处众星中。其皮杂色任覆御乘。臣知此鹿游住之处。时王闻已心惊喜曰。卿示吾处吾自往取。溺人白王。敬奉所敕。王即严驾令在前导。千乘万骑随后而往。是时鹿王在众鹿中疲极而眠。尔时虚空多有众鸟。见王军马各相谓言。是王必为金色鹿来。时有一乌即至鹿所啄鹿王耳。鹿王惊悟心即念言。此乌何缘来见觉之。从昔已来众乌等类。顾复围绕无敢近者。今日何故触犯我身。鹿即起立遥望王军。四方云集已来近至。复作是念。如是众乌实无过咎。譬如有人所尊陷坠以手牵拽岂是过耶。复作是念。是诸众生无慈悲心。世间所有师子虎狼常是我怨。闻我说法怨心即息。是人无理。得生人中忘恩背义。反于我所而生毒害。如妙香华置之死尸。即时可恶人不喜见。是人亦尔。为得现世少许乐分。舍离将来无量乐报。尔时鹿王即向诸鹿而作是言。汝等莫愁王今所以来至此者。正为我身不为汝也。我今虽能逃避远去。亦能坏碎彼之军众。要当毕命自往王所。若我如是。汝等便当东西波迸乃至丧命。是故我今为汝等故当往王所。但随我后莫生恐怖。当令汝等安隐无患。汝等当知。我若发心欲入涅槃即能得之。所以不取正为汝等。我至王所设使丧命。但令汝等安隐全济吾无所恨。作是语已即至王所。溺人见已寻示王言。所言鹿王此即是也。作是言已两手落地。时王见已即便下马。心惊毛竖而作是言。汝手云何断落如是。即舍刀杖独往鹿所。鹿见王时心中愁恼。王作是念。彼虽兽身非实鹿也。即是正法勇出之王。尔时鹿王即白王言。大王何缘放舍刀杖。身体流汗状似恐怖。若使于我生恐怖者。我是修慈终不相害。如月生火无有是处。时王闻已心得安隐。即向鹿王而作是言。是人何缘两手落地。然如向言能施我等无所怖畏。云何是人直示汝身得如是报。汝向自言能施众生无所畏怖。云何乃令是人如是。若言不施一切世间即当火然。是时鹿王复白王言。譬如有人犯官重罪。触恼无诤清净比丘。如是之人得大重罪。不知恩者亦复如是得大重罪。王今当知。是人自作自受其报。非我因缘。王即问言。唯愿广说我乐闻之。鹿王答曰。愿王问彼不须我说。王即问人。卿今何故二手落地。是时溺人即为其王广说本缘。王既闻已。卿作是事已。云何当得不受报也。若有困厄依恃他人。乃至一念尚应报恩。况复多时受斯重恩。而不能报反生贼害。岂当不受如是报也。如人热时止息凉树。是人乃至不应侵损是树一叶。受恩不忘亦复如是。尔时国王复向鹿王。长跪叉手而作是言。我从今日常相归依。鹿王答曰。审能尔者敬受来意。王复言曰。汝今受我愿求何等。鹿王答曰。若能于我生尊相者。今当谛听。我是兽身唯赖水草以自存活余无所求。大王当知。是人昔为水所漂困。无救护者余命无几。我于尔时犹能救之。王今若有慈悲之心。当视是人如赤子想。若视是人即亦视于我。是人愚痴无知可愍。命终之后必堕地狱。经无量岁备受众苦。是故应当于是人所生慈愍心。大王。譬如有人多诸子息爱无偏党。然于病者心则偏重。菩萨亦尔。于恶众生偏生悲爱。以是众生怀恶法故。是故菩萨为诸众生发菩提心。尔时大王复更敛容而作是言。汝今真是调御大师。护持正法救济危厄归依之处。能除众生一切畏者。是诸众生多行恶法身应陷地。所以不没谅由大士护持故也。从今以往施诸鹿群无所畏乐。我今终身愿为弟子。若汝来世成无上道愿先济度。于是国王说是语已即告群臣。举国人民自今为始不得游猎杀害为业。菩萨摩诃萨行尸波罗蜜时。虽受兽身于诸怨憎乃至不生一念恶心

    菩萨本缘经龙品第八

  菩萨摩诃萨　　处嗔犹持戒
  况生于人中　　而当不坚持

如我曾闻。菩萨往昔以恚因缘堕于龙中。受三毒身。所谓气毒见毒触毒。其身杂色如七宝聚。光明自照不假日月。才貌长大气如韛风。其目照朗如双日出。常为无量诸龙所绕。自化其身而为人像。与诸龙女共相娱乐。住毗陀山幽邃之处。多诸林木华果茂盛甚可爱乐。有诸池水八味具足。常在其中游止受乐。经历无量百千万岁。时金翅鸟为饮食故。乘空束身飞来欲取。当其来时诸山碎坏泉池枯涸。尔时诸龙及诸龙女。见闻是事心大恐怖。所服璎珞华香服饰。寻悉解落裂在其地。诸龙夫人恐怖堕泪而作是言。今此大怨已来逼身。其[此/束]金刚多所破坏当如之何。龙便答曰卿依我后。时诸妇女寻即相与来依附龙。龙复念言今此妇女各生恐怖。我若不能作拥护者。何用如是殊大之身。我今此身为诸龙主。若不能护何用王为。行正法者悉舍身命以拥护他。是金翅鸟之王有大威德。其力难堪除我一身余无能御。我今要当舍其身命以救诸龙。尔时龙王语金翅鸟。汝金翅鸟小复留神听我所说。汝于我所常生怨害。然我于汝都无恶心。我以宿业受是大身禀得三毒。虽有是力未曾于他而生恶心。我今自忖审其气力。足能与汝共相抗御。亦能远炎大火投干草木。五谷临熟遇天恶雹。或变大身遮蔽日月。或变小身入藕丝孔。亦坏大地作于江海。亦震山岳能令动摇。亦能避走远去令汝不见我。今所以不委去者。多有诸龙来依附我。所以不与汝战诤者。由我于汝不生恶故。金翅鸟言。我与汝怨。何故于我不生恶心。龙王答言。我虽兽身善解业报。审知少恶报逐不置犹如形影不相舍离。我今与汝所以俱生如是恶家。悉由先世集恶业故。我今常于汝所生慈愍心。汝应深思如来所说

  非以怨心　　能息怨憎
  唯以忍辱　　然后乃灭

譬如大火投之干薪。其炎转更倍常增多。以嗔报嗔亦复如是。时金翅鸟闻是语已怨心即息。复向龙王说如是言。我今于汝常生怨心。然汝于我乃生慈心。龙王答言。我先与汝俱受佛语。我常忆持抱在心怀。而汝忘失了不忆念。金翅鸟言。唯愿仁者为我和上。善为我说无上之法。我从今始惠施一切诸龙无畏。说是语已即舍龙宫。还本住处。尔时龙王遣金翅鸟还本处已。慰喻诸龙及诸妇女。汝见金翅生怖畏不。其余众生睹见汝时。亦复如是生大怖畏。如汝诸龙爱惜身命。一切众生亦复如是。当观自身以喻彼身。是故应生大慈之心。以我修集慈心因缘故。令怨憎还其本处。流转生死所可恃怙无过慈心。夫慈心者除重烦恼之妙药也。慈是无量生死饥饿之妙食也。我等往昔以失慈心故。今来堕此畜生之中。若以修慈为门户者。一切烦恼不能得入。生天人中及正解脱。慈为良乘更无过者。诸龙妇女闻是语已。远离恚毒修集慈心。尔时龙王自见同辈。悉修慈心欢喜自庆。善哉我今所作已办。我虽业因生畜生中。而得修行大士之业。尔时龙王复向诸龙而作是言。已为汝等作善事竟。为已示汝正真之道。复为汝等然正法炬闭诸恶道开人天路。汝已除弃无量恶毒以上甘露。补置其处欲请一事。汝等当知于十二月前十五日。阎浮提人以八戒水洗浴其身。心作清净为人天道而作资粮。远离憍慢贡高贪欲嗔恚愚痴。我亦如是欲效彼人受八戒斋法。汝当知之。若能受持如是八戒。虽无妙服而能得洗浴。虽无墙壁能遮怨贼。虽无父母而有贵姓。离诸璎珞身自庄严。虽无珍宝巨富无量。虽无车马亦名大乘。不依桥津而度恶道。受八戒者功德如是。汝今当知吾于处处常受持之。诸龙各言。云何名为八戒斋法。龙王答言。八戒斋者。一者不杀二者不盗三者不淫四者不妄语五者不饮酒六者不坐卧高广床上七者不着香华璎珞以香涂身八者不作倡伎乐不往观听。如是八事庄严不过中食。是则名为八戒斋法。诸龙问言。我等若当离王少时命不得存。今欲增长无上正法炽然法灯请奉所敕。佛法之益无处不可。何故不于此中受持。亦曾闻有在家之人得修善法。若在家中行善法者亦得增长。何必要当求于静处。龙王答言。欲处诸欲心无暂停。见诸妙色则发过去爱欲之心。譬如湿地雨易成泥。见诸妙色发过去欲心亦复如是。若住深山则不见色。若不见色则欲心不发。诸龙问言。若处深山则得增长是正法者当随意行。尔时龙王即将诸龙至寂静处。远离淫欲嗔恚之心。于诸众生增修大慈具足忍辱以自庄严。开菩提道自受八戒。清净持斋经历多日。断食身羸甚大饥渴疲极眠睡。龙王修行如是八戒具足忍辱。于诸众生心无害想。时有恶人至龙住处。龙眠睡中闻有行声即便惊寤。时诸恶人见已心惊喜相谓曰。是何宝聚从地涌出。龙见诸人心即生念。我为修德来至此间。而此山间复有恶逆破修德者。若令彼人见我真形则当怖死。怖死之后我则毁坏修行正法。我于往昔以嗔因缘受是龙身。三毒具足气见触毒如是。诸人今来至此。必贪我身断绝寿命。时诸恶人复相谓曰。我等入山经历多年求觅财利。未曾得见如是龙身文彩庄严悦可人目。剥取其皮以献我王者可得重赏。时诸恶人寻以利刀剥取其皮。龙王尔时心常利乐一切世间。即于是人生慈愍想。以行慈故三毒即灭。复自劝喻慰[泛-之+友]其心。汝今不应念惜此身。汝虽复欲多年拥护。而对至时不可得免。如是诸人今为我身贪其赏货当堕地狱。我宁自死终不令彼现身受苦。诸人寻前执刀[利-禾+皮]剥。龙复思惟若人无罪有人支解。默受不报不生怨结。当知是人为大正士。若于父母兄弟妻子生默忍者此不足贵。若于怨中生默受心此乃为贵。是故我今为众生故。应当默然而忍受之。若我于彼生忍受者。乃为真伴我之知识。是故我今应于是人生父母想。我于往昔虽无量世故舍身命。初未曾得为一众生。彼人若念剥此皮已。当得无量珍宝重货。愿我来世常与是人无量法财。尔时龙王既被剥已。遍体血出苦痛难忍。举身战动不能自持。尔时多有无量小虫。闻其血香悉来集聚唼食其肉。龙王复念今此小虫食我身者。愿于来世当与法食。菩萨摩诃萨行尸波罗蜜时。乃至剥皮食肉都不生怨。况复余处也

菩萨本缘经卷下


前世三转经

    No. 178

前世三转经

        西晋沙门法炬译

闻如是。一时佛游于舍卫国祇树给孤独园。与大比丘众五百人。皆阿罗汉也。一切大圣皆其上尊。悉知他人心所念。独阿难未也。尔时佛出精舍坐于虚空。为无央数百千众会围绕。而为说法。及七万菩萨。皆得诸总持。彼时佛面色光明胜常时。光明从面出往照遍诸世界。时佛便笑。五色光从口出。上至梵天。诸佛天中天授诸弟子决时。光往照四天王。光还照佛三匝从足心入。诸佛天中天授辟支佛道决时。光从口中出。往照波罗尼蜜天。还绕佛三匝从脐入。诸佛天中天授佛道决时。光往照梵天。还绕佛三匝从顶入。是时地神皆同时举声。如是佛见三事。若过去当来今现在说种种决。虚空神天四天王忉利天上至梵天。皆举作声。如是说三事种种决。过去当来今现在。为授弟子地决。为授辟支佛地决。为授佛地决。时梵天皆来下。上至三十三天人皆来下。尔时无央数百千人。会比丘比丘尼优婆塞优婆夷。贤者阿难。时知七法事。何等为七。一者知义。二者解法。三者晓时。四者了节。五者明众。六者知身事。七者知他人事。贤者阿难从座起。整衣被长跪叉手。以偈赞佛言

  得清净智眼明好　　尊根寂定度无极
  光明远照而金色　　神照谁得愿说之
  谁今发意于佛道　　谁坐树下降伏魔
  谁今取佛上道利　　月面愿说何故笑
  若佛世尊笑之时　　面出光笑胜于人
  应时百千人民会　　今佛以缘当说之

阿难问佛。惟天中天。诸有淫怒痴者。以色声香味细滑法故笑。天中天断淫怒痴。用何故笑。天中天。不是舍利弗所问。亦不是摩诃目犍连摩诃迦叶优为迦叶迦翼迦叶那翼迦叶施罗比利迦私所问。诸佛天中天。有六法不共。何等为六。一者诸佛天中天知过去无所挂碍慧。二者诸佛天中天。有当来无所挂碍慧。三者诸佛天中天。今现在亦有无所挂碍慧。四者诸佛天中天。身所行智慧。五者诸佛天中天。口所说智慧。六者诸佛天中天心念智慧。是为六。诸佛天中天无有不见闻诸佛说佛道慧。佛告阿难。过世时有国名优波罗越。其国富乐炽盛五谷丰熟。人民安隐众多不可得计。佛语阿难。尔时优波罗越国中。有王名波罗先。于诸国中独尊。所施行教敕使人。正法治国鞭杖不行。尔时人民长寿二万岁。时其王命过。其国中有一淫劮女。为上色面貌端正姝好。其女人往至他人舍。其主人生男。便以手牵子臂。淫女便问之。牵儿欲作何等。报言。我饥饿欲啖之。问言无有饭可食之耶。报言。无有也。淫女人报言。且待须我为汝持食来。答曰。卿未出门顷我当饿死。那能须卿持饭来耶。淫女人念言。若我持儿去其母便当饿死。若置去者便当取儿。啖之。将当奈何令母子各得安隐。淫女人即取利刀。自割两乳与之。其母便食之。淫女人问言。卿为饱未。报言。已饱矣淫女人两乳血出流离。便还其家。时有一男子至其淫女人舍。欲与共作非法。见之便言。谁取此上色女乳割如是耶。便有悲意以姊弟心侍之。不复起欲心。男子即问言。姊谁取卿如是耶。报言。无有娆我者也。我自至他舍。其主人适产生便牵其子。我问言。欲作何等。报我言。我饥饿欲取子肉啖之。我问卿无有饭可食耶。报我言。无有也。我言且待须。我为汝持饭来。报我言。卿去未及出门顷我便饿死。我心念适持儿去。母便当死。若舍去者则当取儿啖我便割乳便与啖之。其男子闻之言。即躃地奄绝。淫女便取水洒其上。其久乃得酥息。男子问言。姐当为我现至诚。淫女言诺。男子言。我初不见此难。实至诚如汝言不虚者。姐乳当平复如故。应时其女人乳平复如故。亦无瘢也。释提桓因以天眼见淫劮女言。此上色淫女人布施为福乃如是。恐来夺我座。则化作婆罗门持宝枝澡豆瓶。着金锡杖行乞丐至此淫女家言。乞我分卫。其女人便以金钵盛饭出与婆罗门。婆罗门即却行不肯受。上色女问道人。何为却行不肯受食。报言。我不用食。我闻汝布施乳为审尔不乎。报言。实如是。婆罗门以偈问之曰

  汝为索何愿　　云何释为梵
  为求多宝王　　所愿难如是

上色女。以偈报之言

  婆罗门无为者　　无生老及病死
  无愁忧清净处　　婆罗门我求彼

婆罗门言。问汝持乳布施时。意宁转异不。女人报言。婆罗门。我当为汝现至诚。报言现之。女人言。若使我至诚持乳布施意无异者。令我转女人身得作男子。所言适竟即转成男子。时优波罗越王治国五千岁已后终亡。傍臣左右闻淫女人转身作男子。念言正当立此作国王。为王者当以正法治国。便共立作王。鞭杖不行以正法治国。好布施金银珍宝着四城门外及诸街里。欲得饭食浆水衣被熏华房室座席舍宅金银珍宝明月珠玉琉璃水精珊瑚马瑙。随其欲与之。一教天下人持八关斋。如是治国五百岁。不耕种自然稻米清洁香美无有粗犷。今日截旦日续自然生。即取其米茎应时没不现。取共食味。一切味食是已后齿不落。亦不老亦不病。亦不伛。颜色无异长短适等。禄相亦等。譬如郁单越天下。国王自念言。我布施与人有何可怪。我布施与禽兽者尔乃为难。时王稣香自涂身。便入山空闲处卧岩石上。诸百鸟皆来生瞰其身。便命过生于婆罗门家。其家大富金银珍宝无央数。十月已满便生端正好无比。适生四侍女共养育。第一女主拭其身。第二女主沐浴。第三女主乳哺。第四女主抱之。儿即长大四人共侍议。不得使有见者。五百彩女共侍相娱乐。便窃出过向市。观见贩卖贫穷乞丐者。有悲哀之意言。此人民若使富乐者。不复贾作贩卖。尔时自说偈言

  我之身心云何　　甚坚而不破碎
  吾自在安乐处　　见勤苦诸人民

驰还白父母。我欲除须发行入山空处处树下。父母不听。所以者何。适有汝一子甚重爱之。我祷祠山川日月诸天。适得汝一子耳。我不见汝者便愁忧死。不肯听使去。子便委卧地一日二日至五日不食饮。诸亲厚知识闻此儿欲学道除须发。父母不听。委卧空地不食饮五日。诸亲厚知识皆共到其所谏晓言。童子。何以不起沐浴饮食庄严用除须发在树间乐道。童子亦不应。如是言者三日。诸亲厚共到父母所言。听使去学道。若乐者可数来往相见。不乐者便当来归。父母言诺。见听已子便自养视。六七日绕父母三匝为作礼。便入空闲坐行道已后。则往至余大丛树间。中有两道人坐得五神通。精诚求道离淫欲。童子便至其所问。此间作何等。报言。我在此间露坐禅念道。用人民故作勤苦行。童子言。我亦当用人民故露坐禅念道。二道人言。善童子。即于大丛树下坐禅。于中用人民故勤苦行道。即得五神通。精进踰于二道人。其人大圣上尊。其树间有虎妊娠。诸道人法树果自堕落者乃取食之。不从树摘取也。诸道人共行求果蓏。便见妊娠虎。童子道人语两道人言。此虎今不久当产。饥饿经日恐自啖其子。谁能持身食之者。弥勒菩萨言。我当持身食之。采果还已见虎乳饥饿欲取其子啖之。其道人语两道人言。虎已乳饥饿欲还啖其子。谁能持身食之。便共俱至饿虎所。虎开目张口向之。两道人俱畏惧。便飞上虚空中。其一人言。道人卿之至诚如是也。属者言。当持身食饿虎。今者何故飞上虚空也其一道人哀之泪出。左右顾视无所有。童子道人取利刀刺右臂流血。如是七处自刺。血入虎口中因饮之。便复自投身食饿虎则死。佛语阿难。欲知尔时上色淫女人者不。正是我身。时立为王者。亦是我身。时婆罗门子自投身餧饿虎者。亦是我身。两道人者。是迦叶弥勒菩萨。佛告阿难。我精进行道故。超越九劫出弥勒前。如是阿难。勤苦行道六十劫。布施手足鼻耳头目肌肉妇子男女好衣被饮食故。降伏六十亿魔。三十四亿得佛道。佛语阿难若使一切人知布施之福如我所知者。穷乏糊口得一食自饭继命。若不食此便死者。则当不自食与善人令受。阿难。我念昔世时所布施。用是故面色明好照曜。笑光从口出遍三千大千世界。佛说是经时。四千二百比丘起无余意得解脱。八十那术诸天人发无上正真道意。七万菩萨得无所从生法忍。佛说如是。贤者阿难及一切众会诸天龙鬼神世间人皆欢喜。前为佛作礼而去

前世三转经


僧伽罗刹所集经

    No. 194

    僧伽罗刹所集经卷上并序

        符秦罽宾三藏僧伽跋澄等译

僧伽罗刹者。须赖国人也。佛去世后七百年。生此国出家学道。游教诸邦至揵陀越土。甄陀罽腻王师焉。高明绝世多所述作。此土修行大道地经其所集也。又着此经宪章。世尊自始成道迄于沦虚。行无巨细必因事而演。游化夏坐莫不曲备。虽普曜本行度世诸经载佛起居至谓为密。今览斯经所悟复多矣。传其将终。我若立根得力大士诚不虚者。立斯树下手援其叶而弃此身。使那罗延力大象之势。无能移余如毛发也。正使就耶维者当不燋此叶言。然之后便即立终。罽腻王自临而不能动。遂以巨緪象挽未始能摇。即就耶维炎叶不伤。寻升兜术。与弥勒大士高谈彼宫。将补佛处贤劫第八。以建元二十年。罽宾沙门僧伽跋澄。赍此经本来诣长安。武威太守赵文业请令出焉。佛念为译。慧嵩笔受。正值慕容作难于近郊。然译出不襄。余与法和对检定之。十一月三十日乃了也。此年出中阿含六十卷。增一阿含四十六卷。伐鼓击柝之中。而出斯一百余卷。穷通不改其恬。讵非先师之故迹乎

    僧伽罗刹比丘所集佛行首

尔时菩萨始行时。愍世间故发趣于道。彼出家故行忍。不相应故。心三昧断无知故行金刚智慧。除舍调戏行真谛故除弃意垢。为直行故为苦行。慈孝父母故心坚牢固不舍誓愿。离欲故为闻饶。已念报恩求解脱故着袈裟。欲应息住林间故不观。行者求知亲故知己身缚口行无欺故一切苦本意无所念不舍有故

若复菩萨行智慧之时。以所知故名曰智慧数数于彼行中及诸众生不解深义长夜劝励分别决了智慧。此深此浅清净其利。此恶此丑亲近善知识。彼法不乱无量无限亦无增损。犹如剑戟所截皆断。彼智慧者亦复如是。现第一义故有共慧明。已意闇闭故开彼见明与共相应。以诸行故根门具足。无怯弱故现其威力。欲断不善财业现其有财业。以珍宝不可得故如是现珍宝也。以断命现其寿命。断诸结使故是力观察远事。与彼分别皆使决了救彼脆命。以彼愁忧故起欢喜之心。息意不起故去离恶法而成就善法去邪就正。以是之故成其智慧力。以生死故欲断望见至出要处。犹步世间故游一切境界。究竟一切智原使至无为

  善住不移动　　无有生死畏
  即逮不还处　　消灭三界趣
  百劫所造行　　欲净众生类
  无有三世想　　尔能无悕望

是菩萨行谛之时。彼名谛者心无有虚妄言无有二。常娱乐其中。亦无彼此数数乐彼。寤寐之中未曾调戏亦不妄语。又闻。昔有王。名须陀摩。于王宫生统领四域法鼓远振群臣人民无不闻者。生如此有德人。往诣池水浴洗。乘羽宝之车欲出城门。时有婆罗门颜色端政聪明智慧欲来乞宝。婆罗门即白王自称姓名举手乞言。是时王闻乞丐言声便怀欢喜。即报言。止止尊者。须我还国当相救济。夫王之法言无有二。即诣彼池浴洗洗已竟便欲还国。是时有翅飞鬼名羯摩沙波罗。现其恐怖手执王身。是时彼王即自涕零。是时彼鬼观彼王意。云何大王何为啼哭有此愁忧之心。时菩萨报言。我无有此身想。唯我许婆罗门财宝。以是之故便怀愁忧。是时彼鬼即报王言。我未曾闻此甚奇甚特之事世所希闻。为彼人民故来相试。若今设放王去当复还不。时王甚怀喜悦。是时彼鬼身有两翅飞在虚空。观其所说即放使去。是时菩萨还国欢喜以财与彼婆罗门。实无有虚施不有悔有是审谛之言。是时国王即诣彼鬼所自称姓名。今已到此。是时彼鬼见王形貌即便惊怖有是实言。王颜色不变除去嗔怒无杀害意。便作是语。甚奇甚特未曾所闻。说此偈言

  我堪饮恶毒　　洋铜灌口中
  利刀割其体　　谁敢害法王
  宿福生王族　　观德无有比
  勇猛实不虚　　应相为国主
  我今当尊敬　　从王不复杀
  改往修善行　　众生随所乐

是时菩萨行柔和之时。彼心柔和有此名声。言不卒暴。欲求法故常护彼意。未曾起怨恶不生悕望。口不吐恶言。为愚痴故现其智慧。除心垢故皆悉称名。无有若干吾我想不随幻。诸佛所拥护于此获如是德。亦无奸伪如是之秽皆悉避之。于中得柔和之心。善根本具足人所爱念。不惜身命神仙所叹誉。如是柔和观彼善恶之报。彼智功德具足如所说。善本不断贫穷之者。施以金银珍宝除去诸秽。寿十岁时遭遇厄难。所欲自在亦不杀生。善身造业心所生财口所传教。行所造业除去秽恶所覆盖者。尔时诸比丘世间有身已得休息。非己所有悉尽无余如是已尽。以是之故当去离染着前世所造者。彼已尽更不复造已。断根本苦休坏败。如是说已作是法住于此深妙法中。如手执轮六月不懈。诸佛世尊皆悉觉知皆悉成就。于是便说偈言

  不造谀谄意　　觉知邪法业
  本亦不造此　　当作如是观
  勇猛意如海　　柔和不粗穬
  头面稽首礼　　无著世希有

是时菩萨慈孝于父母时。性有报恩恭敬承事。远恶就善随时供给。夙起夜寐瞻父母意无事不办。所约教训未曾违失。有如是柔和之心。以是之故有如是事。心所修行常自观察当办何事。所闻教诫寻即知之。常怀欢喜一切爱敬。念尽知父母之心。常念欲报恩无粗穬言此无处所。又闻。昔者未成菩萨时为大象王。端正无双头眼肌毛皆悉端正观无厌足。耳满充备众象中。长牙瓜方政有娱乐之心。唇齿纯赤头耳满具。形体方圆极大高广犹高山峻。行步庠序七处满足犹青莲花。行步庠序无所挂碍。龙女所生游山泽中色如白雪。便为猎者所获将彼去时。是时山野树木皆悉屈申。水自涌沸将至所止。与种种甘馔饮食亦不肯食。是时象师在前长跪叉手。白彼象言便说此偈

  我本造善本　　降此神象来
  何为不肯食　　如有怨恨心

是时彼神象便答偈言

  我母无有目　　羸瘦怀愁恼
  忆彼不能食　　是故愿见恕

于彼深山中不食。饥渴必当命终。甚痛甚苦毒。各当共别离。以是愁忧亦不能食亦不饮水。无有果蓏与我母者。二人俱当死。作如是辛酸语已。时猎师便怀欢喜放使去。于彼拘萨罗国。有一止住处隐学士名曰睒施。行十善功德备具持瓶行取水。是时拘萨罗国王出行游猎。追逐麋鹿于山中射着。唤呼便忧父母。犹如飞鸟无有两翅。父母年老目盲无所见。今被毒箭俱亦当死。父母修四等心。便说此偈

  惟我父母老　　目冥无所睹
  父母生子时　　欲得蒙其力
  自觉而觉人　　一切同自相
  如彼色声闻　　智者自息意
  最胜愍萌类　　皆至彼道场
  起者尽灭度　　是世最妙义

最初发意名菩萨者。有如是众行。消灭无明诸覆盖者。一切无明皆使至有明。无有能除无明者。欲现有明智慧所修行除其所觉者。如是菩萨观察。是时于众生类而行大慈。愍世间故发趣于道。皆是爱着亦不自任力势除其所觉者。如是菩萨观察。是时于众生类而起大慈。众生为色所缚。为欲爱缚着。无能有解色者除其智者。如是菩萨观察。是时于众生类而发大慈。众生为阴怨憎二念相系缚。无有能觉此除其智者。如是菩萨观察。是时于众生类而起大慈。众生为苦重担为苦所害。无有能度此苦担者除其智者。如是菩萨观察。是时于众生类而发大慈。众生类常怀恐惧。百苦并至无有能除其恐畏者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类遭遇饥馑渴爱无厌。无有能脱此饥馑者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类为因病所逼。一病动百病增。无有能脱此病者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类生老病死。常自追身而厌患之。无有能脱此生老病死使至无为者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类众事总猥著有常想。无有能除其总猥者除其智者。如是菩萨观察。是时于众生类而起大慈。若众生之类所为事不办。志性荒乱无有能究竟其事者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类贪着少味经历众苦。无有能脱此苦恼者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类常怀犹豫。悕望远正就邪。无有能断其狐疑者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类有若干见趣。无有能拔此见趣者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类尘垢着不度彼岸。无能得度彼岸者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类三种火盛而为焚烧。无有能脱此法者。亦不能以法雨灭者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类轮转生死无有休息。亦无有能得度彼岸者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类行垢所染着增益生本。无有能脱此生死者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类身处大崄手攀脆绳。无能脱此脆绳者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类犹如桑虫子为行所驱逼。亦无有能脱此使流者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类发趣大生死常怀悕望。亦无能使还止者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类发趣恶道常怀欲行想。无有能安处正道者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类长夜自处幽冥无智之所。由无有能脱此邪道使处正智者除其智者。如是菩萨观察。是时于众生类而发大发。众生之类不照见究竟见贤圣谛。无有能使见贤圣谛者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类长夜处流滞。无有能脱此流滞者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类无有闲静。与种种趣相应。无有能脱此闲静处者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类贪着结使长夜染着。无有能灭此结使者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类遭遇苦难志性荒乱。无有能使至解脱处者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类谓欲为净内盛臭处。无有能脱此爱欲者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类谓欲为乐诸阴苦患。无有能晓第一之义至涅槃者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类著有常想谓不移动。无有能示涅槃之路者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类计吾我想不解法数。无有能分别法者除其智者。如是菩萨观察。是时于众生类而起大慈。众生之类不得救护厌患于涅槃。犹如大狗常守死尸驰走东西无有休息。愚痴所为今亦如是。与彼狗无异自无性行。驰走东西不解涅槃义。阴盖所覆不悉观察。菩萨起勇猛意使至彼道便有是偈

  多有众生类　　流转生死渊
  观此艰难苦　　安处至涅槃
  阴云所覆盖　　无光处幽冥
  智者皆现世　　除云使光出

尔时菩萨而行此檀。最初始时兴起法想。甘馔香美饶益众生随时相应。与第一义相应。心无悕爱味成就充满除去众结。亦无所远离。不逆乞者施已无变悔之心。皆是曩昔施行功德使彼无结着。为众人荷负重担。皆弃结使如今日之施。成其所愿欲使众生所欲皆获。从小已来无种种害意。忍诸种种秽患施功德。渐渐厚导引人民而作船师。数数不废于施。常好惠施内自清净外现秽相。不达一切者。谓一切众生除去憍慢无懈惓心。施心遂增颜色和悦无有怨恨。不自称誉亦不自下。爱乐众生一切所有皆悉惠施。义所成办合集人民。数数惠施无变悔心。心意喜悦叹誉布施果报远彻。以金银珍宝车磲马瑙车乘男女城郭皆悉惠施。内无悭嫉爱彼信施。欲充满彼悕望具足。欲使彼施果皆悉牢固。欲使彼乘船得度。以彼施故具足此义。观察施果捐弃诸结。众生贪着除去使无邪见。除去悭贪随时生。依法雨而雨是故归命

  金银珍宝施　　车磲马瑙珠
  瞻彼无厌足　　今礼释师子
  象马及天金　　色最为第一
  能施和颜色　　归命解脱者
  车宝为第一　　珍宝所璎珞
  颜色皆和悦　　妻子及男女
  金钵盛满银　　或盛满碎金
  彼以欢喜施　　谁胜毗沙门
  和悦以自施　　如果茂盛好
  欢喜而惠施　　彼满三世界
  男女极端政　　妇身及头目
  为世而惠施　　谁与此施等
  檀施无过此　　天人所不及
  犹如彼上人　　意大海无底

彼菩萨修行戒时。于彼戒非为无戒。及身口所行心所起甘露之法。如彼花果拥护其根必生果实于彼而得皆是人所行。犹如彼士杀生不与取淫逸及诸放恣。菩萨不饮酒。于诸戒智慧皆悉具足。除去非戒于道场而常三昧。远离犯戒亦不有杀意。物性皆清净受彼信施。数数厚味亦无所犯内无所缺去不就有亦不敷花。依见不腐败无秽不造新秽果。所种有新善眠悟无愁。彼众生色最第一。由彼功德故善香远布。受信施故意常牢固。诸根具足故无所坏败。智慧住不移故无所不坏。缘彼人故有所增益。为彼人故担负苦恼。因善法故有其处所。无愁恼亦无所染。以形貌故有服饰。为彼人故有其财宝。无限无量无有穷尽。从初发意未曾变悔。况复菩萨禁戒成就。于是便说此偈

  上下及四方　　诸有闻戒香
  皆悉等具足　　远欲为最要
  亲近善知识　　善者作功德
  善色无有比　　戒香第一福
  诸秽悉休息　　觉我无有我
  最胜后第七　　我今当自礼

若复菩萨行精进时。然彼心有所缘。心亦无懈惓。出家不可障断。为众生故而出家。不移动故有其力缘。种种众生有其精进。不可胜故有其忍。有所长益故示现于世。有其功德故示现众生。摄其心意故彼意不移动。为船师故得到彼岸。以定故不乱。发意躇步则有所度。以彼众生故成其所愿。欲成道故施象马宝车。是时菩萨。于彼众生有是精进。其有闻精进名者发趣于道。一身之中所作功德不可限量。况复如来无数阿僧祇劫所作功德。端坐道场时降伏外道。经历生死以精进意除去愁忧

  精进最第一　　归命法王主
  于佛善自觉　　今归命无等
  彼尊为第一　　法鼓声远布
  于觉觉自觉　　是故归无著

若复菩萨行忍时。无畏无所惧无所染。不观彼果报。有其力势拥护众生常远离恶数志性刚强自省己过。一切众生皆怀恐怖。使无恐怖示彼戒律。亦为一切众生降伏粗穬。去不善语慈愍众生。彼无量无限依众生语。设有所闻及诸至道迹微妙第一。犹如华果未常不敷华为风所吹动。山岩处穴采取诸花香味种种色处所福德音响。众生之类皆悉喜闻。犹如蜂王采诸花味以用作蜜。及诸小蜂而作蜜者。及诸泉源处处流溢。及诸那陀园快乐无比。有骂詈所为成办。诸求咒术为彼示惭愧。众生修行道者为厄难者而作救护。名曰忍辱仙人。是时迦蓝浮王往入深山欲猎麋鹿。适入山中见此忍辱仙人便前跪问。在此深山为求何道。忍答曰求忍。是时大王不自观察。亦不观察行欲有所试。即时便作是说。我今当截汝手脚。即截彼仙人手脚。复作是问。汝今为求何道。是时忍答言我求忍辱道。即时叹誉忍辱之德。是时大王倍怀嗔恚欲伤害其命。是时仙人已截手脚。便作誓愿言。使我世世勿怀嗔恚亦不有嗔恚。于彼大王解知诸法皆悉虚空。复有异仙。人往至彼仙人所而作是问。云何神仙不起嗔恚于彼王耶。若行此忍辱之时。有此大忍辱之力。当于尔时不起嗔恚之意。观此血色亦不变易。是时护世四天王往诣彼仙人住处。是时提头赖吒。头面作礼便作是问。我今欲杀迦蓝浮王为可尔不。作是语已。是时仙人默然不对。时第二天王复作是问。我今当杀彼男女大小及城郭人民皆悉荡尽。作是语已。是时仙人默然不对。是时毗楼[卄/披]叉王复作是问。我取彼境界国土所有人民尽取杀之愿见听许。是时仙人默然不对。是时毗沙门王复作是问。我欲取彼境界国土移着他方愿见听许。是时仙人欢喜欢誉忍辱之德便说此偈

  截头目手足　　不起怨恶意
  所有尽施彼　　况当于世间

是时护世天王复作是问。云何仙人欲求何等道。是时仙人答曰

  欲使彼王身　　无有恶行报
  彼王虽凶暴　　忧彼不自忧

若菩萨修行三昧时。设入彼三昧有所缘心。未曾忘失亦不放逸专其一心。若复不殷勤求方便亦不受诸行。解诸法味不着于法。于彼地中亦无结使。彼三昧之中清净无瑕秽。伏外敌无怯。弱一心解其气味。心无所著降伏志性未曾懈惓成其所行得三昧。欢喜根精进不移念不错乱。一劫所修觉知道品。念猗欢喜勇猛所获。皆依猗智渐渐得欢乐处。然菩萨行于彼三昧。行时起三昧善行已办三昧。善行若行若住未曾失之。彼以有此行善法具足。起诸善行诸所求皆悉现在前。设心有愁忧渐降伏其意使不忘失。思惟增益增益善。若心放逸复思惟善法。若心怀愁忧缘缚所系即能思惟彼解脱善。于己境界威仪悉善。为人演说乱想秽病及余种三昧。诸功德具足三昧彼处。彼处三昧行报之果实最为善行。犹如青青树木现净解脱。及余青黄白黑皆随彼三昧来往无所挂碍。欲以三昧力火聚日光无所不照。彼得天眼亦复如是昼夜彻照。亦复得天耳彻听有如是之力。彼菩萨得是三昧无限无量不可称计。尽由三昧之力亦由思惟。由不懈怠由智慧明。知卷知舒亦由悕望三昧。由去离恶相由逆顺三昧力。如是众想是彼三昧所生。彼彼总持门成三昧。所适之处亦无疲惓。求其方便不坚固三昧故而行三昧。为一切欲故降伏心意。善拥护思惟亦不错乱随意自在。不说人过无量无限无有穷尽。于今三昧断诸狐疑放种种光明。依一切善法诸结使净。数数习三昧依一切善法。于是便说此偈

  获此解脱心　　三昧无挂碍
  新头趣大海　　驶流难可制
  若意有所欲　　心亦不移转
  欲断境界水　　皆是根门行
  我于百年中　　担负父母行
  不充我所愿　　能报父母恩
  已得将护彼　　指授父母处
  能觉知如是　　世之所悕有

是时菩萨行坚固心时。收摄解脱有如是方便。彼有勇猛意所为无挂碍。不为人所制持。是故当方便求。昔闻阿兰迦兰。起诸禅定舍彼禅已。更求三耶三佛无上道。便往行南半由旬。中诣彼空闲处作种种苦行。啖果饮水着纯黑皮衣。在树下结加趺坐。或时饮水或时食果蓏或时服气。作如是苦行于草上卧或以灰自拥。乐着于彼三宿之中颜色不变易。九日之中礼跪祠火。诸放逸者随彼言教。或时祠天头目渐羸。两臂露现。或翘一足身体偻曲。亦不盗窃以法自乐。于彼苦行求道亦不饮食。皮骨相连身日日极。身黑面色萎黄犹如箜篌内无有实。肋脊悉现形有百变不可观省少壮之貌永无复有。犹如老象无所任施。坐卧行步而无有力亦不能语。虽复贪命不久在世。当于尔时天使已至彼所住之处。为设方便有如是若干变化。彼为法故寤寐不失其节。如是求解脱不顾其身。于是便说偈言

  设我当融烂　　人身分为百
  又无嗔恚想　　众生至无异
  彼意何可贪　　苦恼无数变
  有计吾我想　　眠与死何异

是时菩萨多闻之时。所谓闻名者。自称扬其德最为第一息心。众人所敬待。志性不乱所闻能持。闻持具足亦不忘失。观察其义除去憍慢。有如是之业与智相应。今悉闻知以智无懈惓。恭敬于师长所愿自在。若饥虚者起大慈悲降伏大外道。无所挂碍亦无尘垢。于异刹土现其道行。不为爱欲所染着。起方便意为世人民欲使解脱。尔时菩萨有如是慈心一切智所因皆是方便所起于是便说此偈

  彼闻若干响　　其色无有变
  牢固不久存　　况我今日身
  最初受此法　　有信于世尊
  便生大智慧　　除去诸结使

尔时菩萨行恩之时。识其恩德亦不忘失。便有是智慧。欲报其恩造少功德永以不忘失亦不永尽。犹如种少谷子终身不忘失。昔者菩萨欲求无上道时。在一闲静之处。有鹦鹉菩萨常处彼树。尔时有风吹彼树木相切磨。磨便有火出火渐炽盛遂及山岩。诸生青青树木火悉焚烧。有郁烟起色极自炽亦不时灭。犹如日光尘烟俱起大小树木皆悉被烧无有遗余。犹如天地融烂时。须臾之间闻见者皆为恐怖。所焚烧物随时便尽。诸树木皆悉尽。尔时菩萨为鹦鹉身。一夜之中便作是思惟。犹如飞鸟止此树木。当有返复之心。与彼相应便起恩意。况当我等长夜处其中。亦不能得灭此火。我今政是时现其威力往诣大海中。以两翅而取其水在彼火上而洒其火。或以翅洒或以口洒东西驰奔。是时有神便说此偈

  此火甚炽盛　　烟云不可近
  虽有此善心　　亦不能得灭

是时菩萨鹦鹉语彼天言

  我处此山中　　未曾失其恩
  云何当舍去　　使火烧此林
  今我有此力　　意欲灭此火
  不空居此山　　欲得报其恩

尔时树神复作是说

  此鸟有恩慈　　其色甚端正
  此是应人法　　世之所希有

尔时天神作是思惟便语彼鹦鹉菩萨言

  知汝有恩慈　　为汝当灭火
  相愍有此心　　我当速灭火
  尔时有大云　　愍彼鹦鹉故
  今当灭此火　　使彼愿获果

况当成等正觉。于是便说此偈

  如来在彼时　　有此恩慈心
  诸有发欢喜　　天人所供养
  以能到彼岸　　远离生老病
  笃信已牢固　　统摄十方国

尔时菩萨着袈裟时。为世人轨则。为众生等变俗就道。此是大幢盖。如是舍国王妻子。出家学道以度诸狐疑。是时菩萨着袈裟时。有如是增益功德。曾闻过去三耶三佛。游在园观花果茂盛欲得出家。于彼园中人民游行。有佛出世观无厌足。人民炽盛于彼园中无有众音。着袈裟三色清明。耳向解脱声音柔和寿有限齐一切自归。为一切苦故降伏嗔恚色如赤铜。尽力喘息烟风起。见色已便作是说。然与我心相应。起此心是我解脱。是时护袈裟有众功德舍彼瑕秽缘是之故便说此偈

  亦不自识名　　与彼而相应
  亦不善浴洗　　降伏故来此
  速降伏彼果　　割己无所惜
  口作善言教　　必当自坏败
  虽复作此观　　与我说是义
  我当惠施彼　　忍此苦恼业

已自割己降伏其心。便作是语而说此偈

  莫作苦恼患　　有如是悭嫉
  此果虽复小　　恶报无有限

尔时菩萨乐闲居静处于彼园观。清净无众乱亦无众事。行到彼者皆怀恐怖心所爱乐。曾闻有仙人所居处极妙无比。广说如上仙人所住处。彼所有众事皆尽无余。远此园观去。当于尔时未定阿惟三佛菩萨为兔身。是时兔依仙人住。时兔见仙人下山。便以偈语仙人言

  人身处世间　　极妙无有比
  已得生人间　　应处山林园
  善哉此仙人　　善色面亲近
  无有众瑕恶　　心自能降伏
  杀害之所起　　自知齐限量
  能自降伏心　　无有境界想

已舍境界可食。我为出家故求解脱道。心意决了莫舍甘露。去彼悕望意功德同处山林。有如是三昧意无众乱。已处此山林。当乐此山林。如夜月照明日照于昼。能仁有恩慈应住此山林。然仙人少壮时。于彼山林中而居住。今年已老何缘舍此去。时是仙人便作是语。自伏其心倍复欢喜而作是语。若仙人去者谁当乐此住。菩萨兔便说此偈

  我今无此豆　　粳米及余谷
  心能自降伏　　愿住此山林

尔时成阿惟三佛遂住于彼。照明于世间乐彼闲居。以是之故当住彼山林。便说此偈

  境界甚庠序　　山林行苦业
  常乐居闲静　　当自思惟行
  懈脱身功德　　心意常和悦
  智慧极微妙　　当亲近山林

尔时菩萨有此亲友之心。常怀慈心自省所生如实所生。如所闻有山林中广。说如契经。便作是念。此山林无有众果。诸法解脱以忍法解脱。是时菩萨长夜之中有此慈心。诸法解脱于彼人民无所触娆。于彼端坐思惟不移动。鸟巢顶上。觉知鸟在顶上乳。恒恐怀怖惧卵堕落身不移动。是时便观察便舍身而行彼处不动。善殷勤力生乐摄彼。是时鸟已生翅。已生翅未能飞终不舍去。今行此慈竟有何奇亦不恐怖。众生亦未曾为如是自知便。说此偈

  彼能办此事　　故于人中大
  亦不触娆彼　　此德无有上
  是故彼世尊　　最为第一神
  故在道场处　　功德自备具

是时菩萨行悲时。自有力势堪负重担求一处所。一切众生我当度脱之增益功德。于诸苦脱无力者除世愁忧。无救护者为作救护。无悕望者为作悕望。无力势者为作力势。诸疾病者为作医王。为老者示现少壮意。为少者示现有力。曾闻世尊行道之时。无数比丘前后围绕。火焚烧园观时。比丘见大火烟起。各驰走向世尊。或有叹誉世尊者于如来前住。彼诸比丘住如来前观者。于是便说此偈

  如我无畴匹　　三世功德具
  以此至诚语　　使恶速休息

说是偈已。是火聚火即休息。是时诸比丘叹未曾有。皆是世尊之恩力。欢喜于如来各各叹说此偈言未曾有。世尊告曰。诸比丘在一闲静处。种种境界若干种色。当于尔时我未成于等正觉。尔时我为桎梏罗瞿也。从彼生已来年少自在。好施于人求微妙行。当于尔时褰荼国界人民炽盛土地丰熟。多竹林苇树木高峻。时火所烧极炽盛渐及山泽。有如是之变。广说如契经。尔时有群鸟众。各各产乳翅羽未生。或有翅始生者。或有堕地者。或有破头尾者亦不堪任飞。或有饥饿者。见彼火炽盛各欲飞去。我尔时见此火已亦不护身。无数百千劫功德有如是护心。我尔时于彼清净便发此心。使此众生脱此大患。尔时我便灭此火火即时灭。我尔时于彼园灭此火行此悲心。况我今日成大悲。今日火当灭。于是世尊便说此偈

  由少之所生　　本观一切变
  一切皆悉坏　　慈哀于众生

彼火即得灭。火灭未久。以智慧明灭世人火。尔时菩萨为生死故。菩萨欲生时。救济众生观生苦本。曾闻空静山林之中。有乌鹿鸽蛇在彼止。于彼有仙人菩萨常处其中食果饮水。尔时乌往诣彼仙人所。在一面立。便作是说。世有何苦。尔时乌便作是言。饥为最苦。由何因缘而生此苦。我等各各自当陈说。身体疲极烦炽诸根不定。口不能言耳无所闻。常怀思想。是故饥最为苦。此苦患身火所烧。由此饥馑此病难疗。共相牵连皆有如是之苦。是时鹿便作是语。惊怖为苦。所谓惊怖者。身在独处见猎师常怀惊怖。身心之秽常恐无此身。复畏猎师欲杀害己。此身有何牢。要住无常处驰走东西。此惊怖者由何而生。常有此念。彼一切有是行。舍离一切身。我等有此身常。怀惊怖须臾不宁。皆是本所造坏败之苦。有如是惊怖。以是之故。惊怖为苦。是时鸽便作是语。欲最为苦。更乐其中心境界净。思惟所处无脱此欲患。此欲犹如火。亦如脂酥着器。然则炽狂有所说染着其心。欲火亦复如是。染着其心消尽其形增益诸缚。无数劫为欲惑会合炽然烧人形体。以是之故。欲最为苦。时蛇便作是语。嗔恚最为苦。所谓嗔恚者。便伤害人命。无有尊卑。增诸罪根。身体颜色常变易。动有杀意。频蹙眼赤牙齿长利人所恶见。摇头动身长息吐毒。身体肌皮纯有嗔恚之火。一切世人皆不喜见。常伏空处。饥亦嗔饱亦嗔。眼视不善。有如是之变。彼犹如火焚烧山泽。此嗔恚火亦复如是。以是故嗔恚为苦。尔时菩萨甚深之智。思惟此已。便说此偈

  一切皆悉苦　　亲近其颜色
  生者必有苦　　听我今所说
  犹如此大患　　苦恼无有限
  一切是生根　　是故生非真

若有必成菩萨道者。流转生死以慈悲喜护愍一切众生。以捷疾之智无所挂碍。有勇猛意修一切智。无懈惓之心教化无有狐疑。常怀等见志性牢固不可沮坏。得彼气味不失其志。有力堪任分别诸法亦不毁漏。彼成大智慧施意解脱无变悔心。一切惠施如湿鞞国王。常修净行未曾懈惓如摩诃提披王忍力具足。如忍神仙戒不缺漏。如布赖多学士常乐出家颜色和悦。若复于爱敬之中意无染着。如大须达施那王游化世俗。瞿频陀王爱乐于法。如郁多罗摩纳乐闲静之处。为伎乐声响清彻。如善觉菩萨在大众中为师子吼。皆得解脱至泥洹界。诸功德具足必成。于道倍益诸德成菩萨行。于是便说此偈曰

  倍无伤害意　　菩萨功德净
  已志性牢固　　如日放光明
  爱乐如是法　　福田无有秽
  愍彼世人民　　故说如是业

是时菩萨不怀恐怖。从兜术天降神。观有为行无常心无乱想。常自观察知所从生处。亦复自知更不受胎。有是真谛究竟其原心无染着。降母胎中住彼处所亦无乱想。于彼观犯戒为恶行持戒为清净亦无染着。于胎之中无不净行。犹如莲花不染着水。于彼多起道意。已有此智慧。诸天子常卫护。兜术诸天递来宿卫。现淫不净行乐修梵行。自从菩萨降母胎中。夫人之身未曾有秽。菩萨戒行极为清净。心无伤害之意。施行立誓审谛至诚。欲出于家。大尊妙神天子。皆悉扶持胎净无恼。若举足行七步。时怀出家意即观四方。今当向何方便无众苦。香汁浴洗自然有香池。皆是前世功德所致。天雨优钵拘文罗花而供如来。于是便说偈言

  无数世劳勤　　救彼众生故
  转轮无有量　　天人得安隐
  诸有天伎乐　　皆得欢喜心
  香轮在前转　　降伏众魔怨

彼时菩萨从兜术天降神时。梵天众皆悉侍从。若世尊人民天众围绕时。此是第一相。若菩萨从兜术天降神地为大动。若世尊觉悟众生尘劳无有杂秽。此初瑞应地为大动。彼众生之类尘劳永不生。最第一乐。是初瑞应。若菩萨从兜术天降神时。有大光明照世间界。是智慧光明相初瑞应。诸幽冥之处皆悉见明。亦是智慧之相。若菩萨初生时举足行七步。此七觉意之瑞应。是时菩萨观察四方时。此是四贤圣谛之瑞应。是时菩萨大笑时现度人之瑞应。是时菩萨梦见。以此世界为床。须弥山为机。手脚垂四海之外。此是世有常之想。此是甘露法味之瑞应。复梦缇隶迦树生齐上覆三千世界。此是道场之瑞应天人所尊敬。梦见众多飞鸟周匝围绕。皆同一色现众成就之瑞应。梦见虫头黑身白现优婆塞众成就之瑞应。复梦见山顶上行现得利不悭之瑞应。于是便说偈曰

  瑞应未曾有　　彼有大功德
  起者必当灭　　苦乐之所更
  见彼皆欢喜　　必当有佛出
  如日除云雾　　无复有众尘

是时菩萨志性不可回转如所说。如月初出于幽冥处众人所敬。即从座起欲得出家。是时便起此心。此最后有斯三更乐。是时菩萨从高床下。尔时亦起是意。此最是高广之床。如菩萨出城门时。是时便作是念。我不得道终不归还。犹如菩萨解璎珞以授车匿。尔时复作是念。计此宝衣最是我后所有。若复菩萨以马授车匿。是时亦作是念。此是我后所乘马。是时菩萨右手执刀自剃头发。是时菩萨复作是念。最是我遗余须发。是时菩萨以宝衣贸鹿皮用作袈裟。是时菩萨复作是念。最是我应所著衣。若复菩萨在道场坐。是时复作是念。我不解加趺坐。不逮一切智不起于座。于是便说此偈

  积德从小起　　当获无量福
  犹水渧渐涨　　必成大江河
  观此若干类　　有为行所造
  应食甘露味　　消灭诸恶毒

一切智成等正觉时。观世无常苦空。彼已成等正觉无有众恼。所可因缘成等正觉。起者皆悉归灭。知一切死者与彼生相应皆悉觉知。是时分别眼识作如是觉知。高下随众生所为境界所有。智已办无有狐疑。于彼觉知本因缘等。正觉无有边幅。尔时有众智生觉知有道流布世间。觉知道不可移动。是时尽越一切苦一一分别境界。若于一劫若百劫若百千劫意流转不可移动。无染着意亦不乱。智慧无量亦不舍智慧。意善分别游境界里求其方便。果报无量智慧悉具足。一切无有挂碍。于是便说此偈

  觉一切物　　亦无有量　　来往周旋
  无所挂碍　　悉觉一切　　最胜所观
  除三界苦　　当照世间　　谁能分别
  唯佛能解　　欲求微妙　　当求如来
  如来随时　　与彼相应　　所当成就
  无有退转

尔时世尊独游无侣亦无有师。功德无量欲训诲众生。于佛法众皆悉成一智成就成等正觉。最尊微妙无等者。觉知一切尘劳所趣根本一切皆悉成。念不移动以智分别一切法度。以一切结使微妙最为第一。畅说一切行故曰一切智。已有一切智。专其一心解一切法。断一切结使故曰一切灭。除去有无有爱。亦无有伴侣。一切功德智成就。等拥护一切众生如父母爱子。展转功德力成就。无贪憍慢故曰最胜。布现八贤圣道而转法轮。彼喻如影不在日前在闇前。此亦如是。一切结使不与道共相应。是故而转法轮。于是便说此偈

  一一功德具　　彼不可限量
  况色不思议　　一切相具足
  犹如月光明　　而照幽冥中
  众宝集于海　　释种德亦尔

观诸缘起已智度十二因缘。尘垢牢固起爱着之智意驰其心中。或起有漏智造诸苦行而得出要道。知欲灭诸结使故。无有苦乐之想休息之想。智以无我故得增益。智与共相应识身心空。智欲降伏少壮之意。染着其心起依猗智。自省决了灭诸结使。起明慧智欲降伏结使。起伏息智欲度彼岸故起轻举智自称其身觉。众生以谛挍授起灭尽智。缘彼谛思惟有诸微妙禅。以彼思惟故起度彼岸智。彼心得悕望余者亦得悕望悉同其迹。意有所猗而逮智慧四大休止处。思惟与相类趣到彼岸。得天耳智等度彼境界。同其一行已得等度彼岸。得天鼻智依彼识欲有分别智。知他人心智所念。悉清净有所修行。欲化众生故便得自识宿命智。为彼善色故敷示四大。便得天眼智心有所觉。观察戒清净。得誓愿智大神仙功德。彼三昧种子所生度诸三昧界。欲长益彼故众生欢喜便得究竟智。于是便说此偈

  种种人思念　　亲近现在前
  分别种种法　　以示大神仙
  当觉知彼业　　以舍诸尘盖
  悉达观察心　　善哉人中上

彼如实而无有爱欲。不与彼爱欲相应。亦无嗔恚及杀害之意。亦无愚痴觉知彼病。亦无谀谄常怀柔和。亦不自叹誉语出善教亦无有想。除去悕望之想亦无彼此之心。不伤害彼人。自得解脱无所适莫。有慈哀心所为皆悉办。非为无慈心有悲心。无杂秽想亦有护心欲等度护众生故有空心。禁戒具足有无愿心。智慧润泽有无想心。亦无所染亦无调戏。为世人民不离调戏。避诸恶业而说法教。禁戒成就无所缺漏。三昧成就定不移动。智慧成就皆悉至彼岸。十力具足无能胜者。得四无所畏无怯弱心。独步三界。于大众中而师子吼。于是便说此偈言

  犹如此大海　　广博极微妙
  十力一切德　　智者之所观
  犹如此大海　　澜波摇动时
  有人立彼岸　　不究其功德

僧伽罗刹所集经卷上僧伽罗刹所集经卷中

        符秦罽宾三藏僧伽跋澄等译

尔时世尊云何分别。生城所谓尽生无生。断堑度血岸及诸木栅。爱欲所由牢固染着愚痴。愚痴为城无惭无愧。围绕迹无缺漏。五盖为门覆蔽众生。种种爱欲充满嗔恚车。无数种种众围绕。竖憍慢幢吹闇冥螺游行东西。种种邪见缠络其身自受持相。作如是谛思惟。众生种种园观极微妙。心娱乐其中乐到彼处。或到饥馑处。是所求乐商人所行。已度境界行到彼处。利养解脱后世有果。盛热寒暑风雨遭此苦厄。生老病死有是苦恼。当属死生向一切趣。犹如彼船随水东西。于彼中而作是意。狐疑难可入不与共合亦不可与斗。尔时世尊以三昧观如是力难可沮坏。到彼境界彼死处悉灭尽。一切吉利无有为行。于是便说此偈

  生国有众想　　已度拔济河
  彼堑血满中　　犹海深无底
  三世闻声响　　愚城所围绕
  世尊观彼时　　以权智往坏

尔时世尊云何降伏魔众。所谓于八解浴池洗。善行无染着渐至解脱门。善无上言教等与住止宿名称远闻。着惭愧衣空无愿无相以为宝冠。忍力具足颜常和悦。面满充盈布现贤圣八道。种种香熏着若干种衣。本已觉结使为秽。乘禁戒车等见导引前功德围绕。以智慧力御彼车。专念不移以善觉悟彼众生。三界闻其教皆本行所追逮以意止为铠。手执法幢挥智慧刀。以善想为拂。以十力无畏吹彼法螺。以神足之力于三千世而得自在。善分别七财四辩才不可穷尽。若结使起即能使灭。惠施财业百千万倍不可称计。犹如大象庄严其身。摄取众生安处善业。师子奋迅意无怯弱而开法门。或现惊怖或现刚强。内无嗔恚获大财宝。犹罗刹鬼露现牙爪。有如是形状不别眷属。或现猫狐或现魔众。或师子头虎身或七步蛇。或跱立欲相伤害嗔火炽然。或担山吐火若干种变其中。或有狗犬者怀憍慢。或一身两头或弄舌张目或身长颈短。或金翅鸟形。手执刀杖或执轮杵。或师子吼欲伤害人。作如是变怪。或[(犛-厂)-未+牙]牛形状者。鸠槃荼形手执大火焰皆着铠。眼赤光出擎大火焰。求其方便欲相伤害。彼罗刹者。皆有两翅种种鸣鼓。声若干种满虚空中。有如此铃婴颈犹如厌鬼。或童子形手执铁轮。种种恶行若干种状。犹如海神手执日月。以智慧刀降伏彼怨。于是便说此偈

  结尽无恐畏　　长夜乐其中
  种种色形变　　种种色无穷
  起如是之变　　亦本所造业
  手执智慧刀　　即能降伏之

是时世尊云何度灰河。所谓度灰河。时除去悕望及嗔恚。思惟彼灰河皆悉不净。种种之想皆悉除舍。缘彼若干种永尽无余所观察微妙。时不可过渡生死海合会难度。皆是古昔所造行。意所爱乐伽舍救舍(二种草)。顺水而流断其悕望。除去愁树岸边饶草。如是身所造行。树木茂盛种种啼哭。百千种不善行所造手执石。亦是不善行所为。犹彼海中有虫复往求乐处。为欲所回转伤害场界。嗔恚炽盛眼如赤铜。心修清净欲想盈满。而成灰河及诸坑渠峻难。色声香味细滑。皆是有漏剑戟悉布彼地。有大幽冥亦无光泽。依彼随流上下如是之河。尔时世尊菩萨无量生死中。皆欲远离便起是心。此灰河甚为崄难刺布其地。极幽冥无有光明。如此人众顺流。于彼我今当断其流。作如是誓愿已而求方便。以法忍为世作轨。倍复作方便等度禁戒地以此安处。以四贤圣谛观察四方分别决了。以无漏等见山踞生死岸。已踞彼生死岸。至善业等业等方便娱乐三昧。八贤圣道皆悉分别。已欲至彼岸以神足之力五根亦无所畏以涅槃之处于彼止住解脱禅三昧。众华茂盛不出无为者觉知分别。是时世尊为契经者锭光佛之印一切华无上(佛名)毗婆施(随叶佛)生彼种姓家堪任说法。于是便说此偈

  有力无有限　　当怀恐惧心
  灰河深无底　　愚者乐游彼
  尔时世尊力　　度彼没溺者
  已到安隐处　　为人说其要

大商人本誓愿成就。志性柔和依种种功德。而自严身随时适化。为众生类观结使根本。获智慧降伏彼恶使。就善随时智成就。善观诸根法常微妙。善依彼智善问智成就恭敬忍。善说第一法彼义。说法义辩善成就贤圣究竟智成就法辩成就。所谓义辩者。名身句身味身。皆悉分别若干种声。彼辩才义善犹如此名身句身味身皆使趣善。音向辩才善于此三辩才与共相应解脱三昧。于道回转善知他心。智成就彼有所授决亦不移动。先问其义说无碍法。使趣一智慧道。彼皆成就授决成就。无处智成就。善趣一切诸法。于是便说此偈

  有现智慧宝　　亦说诸义辩
  淡泊无佛等　　功德亦无双
  本去心无来　　安使作净慧
  以救世俗业　　为世开甘露

尔时世尊云何说法。所谓随前所求皆悉充足。为说解脱德义。如实不虚味尽具足。随其时节渐渐与相应义。中间皆悉分别。前后与共相应。种种若干界随如意说应前人器。诸法义有勇猛意。有诸智变化有果实。分别法界无有限量。一切智所为起如是法亦无所猗。除去悕望觉法行业亦不自称誉。与众生说法解诸病本末。三意止成就不怀悕望。摄取彼众叹未曾有。天人所供恭敬善住彼处。于是便说此偈

  如彼永灭法　　最胜口所宣
  善说牢固行　　智慧等无量
  彼是甘露味　　外不受尘垢
  已练诸瑕秽　　亦无杂恶患

彼无有秽恶。除去愚痴意性清净。以舍外事当成佛眼。意无所著亦无疮痍。以过心意不造过去彼以休息。皆悉平正心不移动得第一义。一身苦行彼行造若于身亦无众想。于声闻中或以天耳闻声。彼无所持于世俗中起知他人心智。种种有为行不以为劳。以众生故自识无数宿命之事。如今娱乐一切色行。或以天眼观色。众想亦不移动。诸结已灭已现非义。以苦誓愿故亦不造悕望休息清净。彼智不坚住识处欲已尽。彼以般涅槃义流布世间内自依猗。于是便说此偈

  意无有愚痴　　寂然无众行
  佛所觉意业　　是故我归命
  为彼人说法　　清净无瑕秽
  游彼园观间　　及诸隐学处

尔时世尊谓是福田。依彼福田有所悕望。犹如依麦谓麦田稻田。彼佛世尊亦复如是。依福田故故曰福田。以是故号曰福。若干百千行成就此福田。智慧根所生思惟等业已度到彼岸。依彼而说法无起灭之想亦无彼此心。除去断灭等见等志无彼等见想。等志吐妙言身等善无恶。向亦无有染污等成就身亦无疾患。等见生等语成就命成就。以欢喜界故彼一切时尽微妙无有上。于众会上最为第一。于是便说此偈

  福为第一田　　无数劫清净
  愚者不观察　　彼则堕盲冥
  诸有好信者　　受施能消灭
  今以安处住　　必还安隐处

说世最希有出现。犹如优昙钵甚奇甚特。荷负众劳叹未曾有。出现于世中间。有如此勤劳。有此未曾有出现于世。甚奇无与等。有大道生亦不依辟支佛等。不等处有如是生。犹如日出不择坑渠悉照。有如是大智慧而照极净福田。生如是增益天众。善行所致如是。出世益众生类布现教诫。无明闇蔽永尽无余。欲布现道解脱生死各各相依倚。犹彼众生有形之类皆悉庄严。是时众生极被润泽。第一众得成与解脱相应。因道迹诸恶已息。思众生类与说法味。作诸桥梁度彼人民。于是便说此偈

  其有众生类　　观察如来者
  皆发欢喜心　　即得离世患
  第一微妙福　　娱乐亲属众
  发趣涅槃道　　寂然得解脱

尔时世尊有此解脱。于彼爱欲诸盖心。不与相应故曰解脱也。彼精进亦不懈怠。所生根本数数修习。清净无瑕功德不可限量。不断解脱境分别因缘亦不起法想。所愿充满亦无有嫉妒心。诸垢永尽度诸尘结。以智不处生死。亦不舍之。智慧解脱分别。犹秋月照明幽冥处皆使有光犹如流水树木皆悉润泽。随时敷华。犹彼水驶流沫随水回转所生至到处皆悉充满。世尊亦复如是。无余涅槃解脱驶流。于是便说此偈

  佛能灭众恶　　解脱最为妙
  除闇现照曜　　如月星中明
  昼与夜无异　　常住不移动
  既得解脱法　　智慧照现彼

尔时世尊有是尽智。分别尽智我已知。苦习已除以尽为证。而修行道作如叹说。本所造行疗治彼疾。淫怒憍慢究尽其原。以等智灭淫欲。此是涅槃之智如实不虚。譬如有人受众苦恼无能度。彼人亦不可疗治现病原本。便作是念境界微妙。如是所生皆悉修行。除去阴盖断诸结使。譬如有力之士种诸病根无能当者。未起方便意彼亦不可疗治。有如是患淫怒痴。以尽智使得欢喜。犹如有人常畏崄难之处。彼有种种苦恼疹疾。彼若见一浴池清净无有尘垢。挟池两边有清凉风起。鱼龙游戏视水见底。虚空清净亦无云噎。优钵拘文陀华悉满其中。枝叶华实皆悉在水中生。有是种种微妙树生其中。若有见者皆怀欢喜心。然此人于彼浴池除去苦恼亦无饥渴。得是欢乐所为已办。于彼浴池底有微风起。观察是时。若于彼若坐若卧。彼世尊亦复如是。本所造淫怒痴皆悉除尽。于生死原现如是浴池。何者于三界所生众生。拔济苦恼皆悉成就以为桥梁。复以等见犹彼清凉浴池等三昧清净。未曾有移动等志。犹彼鱼龙等解脱。颜色无比等方便。犹彼优钵拘文陀华观无有厌等念。智慧犹彼重云。世俗三昧不以经心大众围绕。若得彼浴池甚爱欢喜。彼于法浴池中洗浴。若饮所有淫怒痴永无有余。亦无众患亦无饥渴。成就如此法。复以斯法惠施众生至涅槃所。所作已办亦无恐畏。到安隐解脱处念乐至无余涅槃界。复以善法使众生共。是时佛世尊坐不移动。于是便说此偈

  日夜所造行　　欲使众生安
  究竟怀欢喜　　无有若干苦
  况当长在世　　众患常逼己
  不以苦尽智　　离俗至彼道

尔时世尊有无生智。所谓彼无生智者。我以知苦更不复尽。苦以尽习更不复除。习以尽为证更不复作证。以行修道更不复修道。以是之故名曰无生智也。是故无生智彼智大功德大事兴灭本末。犹如种谷子随时溉灌。与共相应稍稍长大。随时茂盛或时不生。世尊亦复如是。识子为智火所烧。各各与相应除生死原识处无欲。亦不常住诸行已尽。于其中间所起心垢不可思议。心所造更亦不造。于是便说此偈

  诸起无生智　　诸佛所拥护
  觉知苦原本　　起诸苦恼患
  彼智无怯弱　　清净而无瑕
  于彼坐道场　　无起无灭意

尔时世尊布现于戒起。诸村落城郭人民。皆使奉持禁戒具足。其有犯者不与彼相应。消灭恶心与彼相应。与十善行相应。使净众生尽同功德。如是众德成就。在众有是功德无众乱想。于中力勤行前所誓愿皆使获果。不欢喜者皆使欢喜。前于诸佛所造功德。得欢喜者重令修行。未曾有出世降伏外道。解脱功德为惭愧者皆安隐之。已威仪礼节故于现法中而尽有漏。断其根本更尽余漏而不复生。与道相应。作如是说。使梵行久住。天人得安隐。彼教诫语皆悉受诵。诸比丘随其所犯皆悉避之。作如是语已尽拥护。犹如孔雀拥毛牦牛护尾。于是便说此偈

  如来结禁戒　　为法而布现
  第一乐奉行　　犹好戴天冠
  设有住彼者　　得此三昧意
  无有犯此者　　如海不过际

是时世尊有如是微妙之首。牢坚无缺漏视之无厌。不可沮坏犹如团盖。观肉髻相无比无有能见其顶者。无有能摄其相。彼有微妙眉发。善生善分别者。发细青色极微妙。于是便说此偈

  释梵及世人　　尽集观生时
  皆悉在其上　　无能见其顶
  本不起轻慢　　得为释师子
  由此行报故　　得是顶上相

尔时世尊有是微妙之发。善生在顶上各各软细而生。无有参差亦不乱错。各各齐等螺文右旋。诸相具足善住。如是色相极软细韑耀光生。其光彻照无与彼等者。犹如藕茎丝极软细无能度其上者。亦不可沮坏。其有眼见者皆获安隐福最为第一。善香种种熏。皆是众行具足。有如是相满行所行。成无上等正觉。于是便说此偈

  软细无长短　　发如绀青色
  如来颜清净　　如夜清月现
  种种香远布　　闻香悉分别
  细软风吹香　　犹彼罗栴檀

尔时世尊有如是额。牢固如金刚。极平正亦无有皱。方正其有睹者。皆怀欢喜而无厌足。亦不点污亦无白黑。处所充满所行业不缺漏。见者欢喜无害意。眼净无瑕众人见者一切吉祥。无数百千行所成办。然后得如来额。尔时即说此偈

  微妙极清净　　尽脱诸恶行
  佛额不思议　　如象牙在水
  彼所说言教　　如来额无比
  如虚空清净　　人见皆欢喜

是时如来有眉间相。最明曜处面门中。犹牛乳色极软细。犹如白缟练白雪色。如日初出如拘文陀花。色极白无比。如秋时月极清明净。右旋亦不太高亦不太下。一切无挂碍。其有睹相无有众病长与肘等。极微妙色不思议。放光已还复其处。皆是本行所造。犹如此面微妙。于大众中而说法教。于是便说此偈

  种种百行造　　如来眉间相
  此是福良田　　亦是本行报
  不粗亦不细　　右旋色微妙
  出相与肘等　　三世无不见
  如来眉间相　　清净无众瑕
  犹如安明山　　于众山第一
  于诸法自在　　能净众生类
  如是面满相　　无过眉间相
  彼色行所造　　解脱无有比
  已灭意垢火　　众生同其净

尔时世尊有如是微妙清净之眼。犹如彼百叶华色。华叶各离无幽不照。犹如虚空优钵青文陀罗花色。眼睫极白犹如雁王而无有异。极白无比最为第一。观四方刹皆悉见之。于其中间皆悉见彼刹有形之类皆悉分别。彼无有欲亦不卒暴。无有嗔恚亦不与嗔恚相应。观彼刹土善恶之行。所有微妙之事。亦能观察亦无恐惧惊怖之心。修行慈得悲不邪视。于一切众生亦修喜无有厌足。以守护诸善法。一一分别法遍满一切刹。彼作如是知观无有恶无懈怠。于是便说此偈

  眼净极微妙　　一切不可沮
  百福之所造　　然后成如来
  善法极清净　　亦无有众恼
  面色如天王　　是甘露出现
  法相亦具足　　亦无众恼患
  亦如彼明镜　　面像于中现
  观彼众生处　　视之无厌足
  然后成正觉　　演说甘露法

是时世尊有如是微妙鼻。本无数百千劫生中。起是种种智慧皆悉分别。于生死处拔情爱刺。欲度到彼岸。欲拔一切爱刺。为世人民勤行如是苦行以惠施人。或以戒而度脱人。皆是本所造一切义具足无杂秽。疗治疮痍犹如金聚色最第一明。欲得到彼处者。心所爱乐亦无欺诈。于彼布现一切取要行所造。于是便说此偈

  微妙无杂秽　　如来鼻第一
  犹如鹦鹉嘴　　是故归命之
  当在面门中　　众生所宗仰
  彼鼻如是妙　　如赖频陀花(似鹦鹉)

是时世尊有如是齿。无缺漏平正无高下。犹如白雪螺色。亦如彼拘文陀罗花色。有此微妙色极清净行具足。有光明悉脱诸恶行。犹如金刚不可沮坏牢固。如来齿四十上下各四牙。齿上有千辐轮相。于是便说此偈

  如来齿平正　　说法极微妙
  无缺无落堕　　犹彼提勒华
  眼净极微妙　　善色无变易
  释种种此德　　方齿四十具

是时世尊有如是广长舌。未曾有虚善色不可坏。如阿舒伽树华(无忧)。犹莲华叶极软细滑。亦无粗言犷语。除去淫怒痴患生安详处。欢喜爱乐禁戒成就。有所宣说无不得度者。以法智济拔贫穷。于想味淫怒痴得解脱。皆是本行所造。如来舌相皆悉覆面甚奇甚特。于是便说此偈

  百福所造行　　如来舌第一
  齿唇悉平正　　常吐甘露法
  若得若干味　　妙色及不妙
  悉能分别味　　次第不失序

如来是时有如是言教。说有漏行善音响无粗犷。言辞功德等具足功德无量。有常无常行志性无怯弱。甚深无底色最第一。所说言教终无有烦。义义相应现本缘起。善分别法方便随时。教化众生无有嗔恚。自庄严身息意为乐。供养智者叹誉名称各与相类。犹如鸿鸟乐彼渊池。诸有遭百千苦恼者皆救济之。使众生类悉得欢喜。于生老病死度到彼岸。无悕望想得最胜行。心无众结现诸善行。得未曾有行以船渡水无有恐怖。度一切生死叹誉禅德。功德微妙寿命灭心意至涅槃界。得甘露法灭一切生死原指授善恶。闻者不怀怖如光不可蔽。于是便说此偈

  以法御示现　　供养佛所行
  以忍之力势　　如彼华开敷
  饱食甘露味　　盲冥不度彼
  能食此甘露　　得度生死地

尔时世尊有如是响。所说功德亦无粗犷。犹鹖鞞鸟音极微妙。声彻四方展转闻教。于众生类有是力势。亦不出众外皆悉闻净声。悉是本行所作。如梵音如哀鸾。尔时闻有五种声甚深无底。所有言教降伏外众。犹如彼龙改本所习。往古有如是色极妙无怯弱。若以眼观察而知之。无所染着息心与味相应。数数息心无厌足亦不相违不与嗔恚相应。此皆行报功德所致。故曰乐沙门有如是心。依彼心有如是五种。曾闻水流声闻已欢喜。况当今闻如来言教长益善根。闻音响欢喜长益解脱。于是便说此偈

  声响柔和好　　佛音息心乐
  善胜来听教　　功德无有量
  诸有闻音响　　本行之所生
  已能觉知彼　　降五百孔雀

尔时世尊有如是面。甚清净无瑕秽。极端正无比。善眼观无厌。耳垂睡。唇如朱火。色如天真金。齿极白微妙无极。平满无点污。亦无疮瘢亦无愁忧无有众恼。睹者皆欢喜。其功德不可称量。有第一香本所造行。犹如月满极净无瑕秽最尊第一。若结加趺坐与大众说法。前后坐者皆见其面。若从禅起先与众说法。于是便说此偈

  一切欢喜乐　　欲睹如来色
  以得见如来　　犹彼月盛满
  得利第一乐　　无过如来众
  三五月盛满　　等说如来乐

是时世尊有如是头。善生牢固极端政无比无有高下与自身相相称色最第一。犹彼那罗延天八臂力不可尽灭。彼处所与金色相类。彼相最微妙善色极妙。一切无挂碍。于是便说此偈

  满足最微妙　　渐渐缘彼行
  如来有此头　　释种幢无比
  一切无能害　　发意于如来
  三界众生类　　叹彼如来德

尔时世尊有如是臂。善生无比如彼须弥山。肩亦微妙无与等者。无高无下极软细。犹彼娑卢树王软细不可害。如瞻匐华软细不粗。所生软毛色极青。各各右旋极软细。一切观者皆获欢喜。极微妙申手降伏魔地证知我。于是便说此偈

  犹世伽鸠树　　降伏诸魔众
  譬如金刚杵　　是故归命佛
  为三界唱导　　为法所光照
  彼意无有量　　归命最胜前

是时世尊有如是手。极自柔软善生无比。亦不坏败无缺漏。泄具足满犹高山峻。手有千轮相指间连膜。爪极白净如日放光。如优钵华皆悉敷华叶软细。若说法时众生闻者无不得度。言常随时于本所造。生处光明彻照手掌解脱。若得慈悲寻光明来皆悉得度。善分别众生远恶就善。与众生说法。于本生处得慈悲喜护。欲除不善行修诸善行。告众生曰。一切皆苦。莫受彼尘垢厌患生死。众生清净使得悕望。欲除彼幻惑。若彼坐禅时。一切魔众皆趣彼所。种种车乘骡驴骆驼象马牦牛禽兽师子狗猪羊。或作马头种种形状。带刀张弓执箭。或撞钟鸣鼓尽作魔众形。欲来害三佛。是时世尊以指按地。此地太好山林城郭泉源浴池种种泉源。皆有珍宝满彼浴池。或盛金钵中。有力人扣彼钵。便有声出手抚法轮极妙无比。于是拜手佛便说此偈

  第一清净业　　转无上法轮
  如来手微妙　　极妙无有上
  彼手应抚转　　法轮处在一
  不见彼住处　　不见有试者
  若转法轮时　　随彼众生义
  以转此法轮　　众生得安隐

尔时世尊有如是身。极方正无缺漏禁戒成就。如师子臆功德缠络上下相称。如优钵华色亦不坏败。甚深行时右旋不高不下。极软微妙皮毛皆右旋倍微妙无比。犹瞻匐迦极香。亦不少亦不老。无有不与彼相应。不与嗔恚相应。诸根具足世未曾有。渐牢固极微妙。不缓不急金刚之体。善分别众生。其有见者皆发欢喜心观无厌足。圆光七尺犹安明山在大众中犹若象王于象众中最为第一。犹那罗延王一切无能害者。于是便说此偈

  于百劫造行　　得为人中上
  今得此色身　　今亦无与等
  以灭淫怒痴　　诸恶永以息
  是故今稽首　　使我后亦尔
  设起淫怒痴　　寻时能使灭
  今观佛颜色　　身无众恼患

尔时世尊有是佣脾。上下俱等善生。微妙无比无不平处。使人欢喜与身相应。于是便说此偈

  佣脾清净妙　　第一无有比
  其有睹见者　　无有诸瑕秽
  微妙生软毛　　善住如金色
  更不受余趣　　观此最妙色

尔时世尊有此[跳-兆+專]肠。如是生圆渐渐佣细与身相称如鹿[跳-兆+專]肠。善光清净无与等者。于是便说此偈

  如来[跳-兆+專]微妙　　色亦无有比
  当观一切相　　一一难称量
  当觉彼如是　　一切世所称
  设当灭度后　　是故归命[跳-兆+尃]

尔时世尊有如是足。行步安详善住不移。亦不摇动极微妙。细足指长百福相具。作如是苦行然后得之。往诣道场为世人故欲度脱之。其有闻音者犹彼龙王善眼不移动。于彼三耶三佛所行功德。功德百千倍。璎珞微妙光影无比。从此以来有如是功德故。拜手说偈

  爱念不可害　　今礼世尊足
  亦礼如来顶　　如来解脱众
  其有得此信　　于彼最胜前
  白分极细滑　　是故归命尊

尔时世尊有如是轮。极圆亦无杂秽亦无粗犷。甚深有千辐轮其向柔和。身具足满诸根不缺。造大行业以四方事圣转轮相。境界具足。(二)无怯弱心。(三)犹如须轮以手障月而无有光。(四)设放轮便有大光。犹如春时无有尘埃。虚空之中亦无云尘。尔时于夜半无有结使(月病)。月放大光此亦如是。转轮圣王本无如来之相。于是便说此偈

  人生寿百年　　常灭其时节
  有是圣轮相　　犹彼莲花敷
  亦如安明山　　第一无有比
  种福之所致　　如来所修行
  于彼释宫殿　　来告今已至
  诸天所嗟叹　　如来应转轮
  若能觉知此　　观彼少处所
  各各有一心　　无有能过佛
  志性甚牢固　　放光悉彻照
  日轮所照处　　普度众生类

尔时世尊作如是游步。先举右足蹈地不迟不疾。行步平正亦不卒暴。犹彼象王而无有异行步坚固。世尊身不摇动。犹那罗延天。是时世尊诸有高者为下。下者为高。诸有小户自然广大。如来身体未曾屈申。皆是前世无憍慢心。诸有乐器不鼓自鸣。诸有蠕动之类皆获安隐。皆是前世修行慈心。于是便说此偈

  彼有大神妙　　无畏有此德
  住处受善色　　破坏刚强者
  彼已舍憍慢　　最觉自所觉
  无爱欲微妙　　住处受行报

尔时世尊有如是迹。千辐相轮现极微妙。诸根具足色甚奇无比。于人中最第一生诸欢喜。百千劫所作行福所致。无粗犷除去淫怒痴。本所作行无有伪谄无有众恶。不与痴相应不造痴行。有如是名称。志性质直所作无悕望。不怀狐疑意有所灭。除去悕望行无缺漏心无彼此。功德遍具足十力成就除一切患。于是便说此偈

  最胜有此德　　种种行所作
  分别行地业　　如日出照明
  彼轮隐地现　　心意所观察
  当自归命佛　　如是以印地

尔时世尊如是笑。作如是因缘。本行所造愍彼众生故便现如是笑。是时世尊笑时。有是第一柔软极净微妙所闻经耳。见佛笑无尘垢清净无瑕。本所修行亦无虚言。犹如优钵瞻伏华有种种香。布现甘露语种种光。第一微妙心能分别。尔时世尊身作黄金色。犹高山峻绕彼三匝生阿迦腻吒所。于彼天宫诸得信者。承受如来教诫无所违失。展转相告便欢喜于如来。尔时世尊本所造行。于是便说此偈

  青黄种种色　　口演禁戒光
  出要如来身　　天人所供养
  如来眉间相　　三因缘无比
  至阿迦腻吒　　来至如来所

尔时世尊有如是光。皆是本行所造身后有是光。极妙善解脱光最第一。身体有光见者欢喜。种种光明璎珞其身。诸有尘烟罗睺阿须伦所不能障。五结解脱除去愚痴。尔时世尊现甘露。使彼众生得遇此味。自然神足不可思议。于是便说此偈

  身体善解脱　　无有能沮坏
  十力有此光　　愚者所不见
  如来有神足　　示现众生等
  大光蔽日明　　是故归命光

尔时世尊有如是衣。不高不下随时着衣。灭生死原草秽。不着衣服境和悦。所至到处皆悉欢喜。有如是果实。是故尊者难陀。衣常鲜明。及诸比丘。在世尊侧着僧伽梨。无有能污如来衣者。是时尊者难陀叹未曾有。往白世尊欲知着衣之法。世尊告曰。云何难陀。本无如来长夜出世。云何除众生淫怒痴垢永尽无余。便随彼教设当作是成就者。随蓝风不能动此衣尘垢不染。于是便说此偈

  如来所著衣　　自覆身形体
  莲华不着垢　　此衣亦如是
  若随蓝风起　　力势难可制
  欲动如来衣　　谁胜十力者

尔时世尊如是乞求诸豪尊家。不择卑贱皆悉周遍无有邪命。不俯食不瞻星宿卜问仰食。不受信使往彼食。不观四方食。不咒术幻惑食。不田业依倚食。所以乞者救济彼故。无希望意不染着食。尔时世尊食无有更乐。所有染着观如是业。而受彼食亦不贪着。无淫怒痴亦无迷惑。除迷惑心皆舍离染着心。不与共俱以舍彼欲爱不可沮。常爱乐彼以禅为食。亦无我想苦皆悉舍离现非义。此身必尽以知舍离三事。清净无淫怒痴今云何食。欲现此身无牢固故长养其病。使火不起皆悉除弃不生乱想。布现甘露修梵行。故痛坏败不造新痛。以是故世尊受彼信施食彼果。身所造报欲使安隐拥护世人。于是便说此偈

  处处家家乞　　欲使得正法
  于彼园观处　　如六足(蜂也)食味
  不择食好丑　　不生善恶意
  彼不可沮坏　　心欲味解脱

尔时世尊有如是卧床。山岩穴处露坐。园观水侧泉源。种种华果茂盛处。快乐无比。无人之处欲求解脱。于彼止住解脱诸恶亦无阴盖。人所不到处无恐畏。去离色着常乐寂静。与众生说法。广说如契经。于是便说此偈

  树木生花果　　漫那花园观
  分别乐闲静　　青青花皆敷
  于彼求解脱　　是以依彼处
  若诣闲居时　　无声无乱想

是时世尊以草布地。无有尘垢不着装饰。极细软滑善生微妙。若见彼影观无厌足。皆悉观察不高不下。作是思惟展转相依。名色六入现彼无有尽。或以草布地。有数降伏彼故。布草而坐无有欲想。以草为蓐亦无结使皆悉清净。古昔诸佛所造功德亦无所摄。无贪着得证通。多所回转。亦无众恼生诸结使草。齐整亦不错乱。依彼众生亦无阴盖。得三昧证通以右胁着地。不久睡眠寻起经行而修行道。以无觉三昧故右胁着地。欲降怨敌故升师子座。着五细彩现色非真沙门。色形无所染着而修梵行。依彼众生求解脱心。于是便说此偈

  无根善众生　　释种之功德
  心所造善行　　心皆自觉知
  善哉大法义　　无能得胜者
  今于如来众　　以草除欲爱

尔时世尊云何觉知诸根。所谓曩昔作如是根气味与相应。以道故生此根。降伏颠倒欲使诸根顺流与生死相应。此诸根起不净行而依余缘。此诸根贪着世间亦深着于乐。此诸根起诸力势一切结使炽盛。此诸根驱逐身流转不息。此诸根不成就大义。此诸根迷惑经历诸境界。此诸根犹彼剑刺伤害。此诸根苦恼。此诸根犹彼疮痍漏诸结使。此诸根犹如疾病无有力势。此无有厌足恒求不止。此诸根不休息数数起结使。此诸根犹如毒药不断苦本。此诸根不被训诲与诸恶相应。此诸根不藏匿境界剑刺所缚。此诸根无所护气味不具足。此诸根无有心。流驰境界。斯诸根不修行。欲火所然境界长益。此诸根有诸苦恼游他境界。一切身心有苦。于是便说此偈

  根满境界中　　为恶所将御
  彼心常炽然　　犹如热铁丸
  如来教善哉　　将至安隐处
  无有诸根患　　况当有境界

尔时世尊云何觉知心。所谓依境界生便长益。此心乱想不定。此心犹如疾风。此心不疲厌缘恶招致殃。此心远驰犹如梦想。此心贪着境界犹彼猕猴。此心自然行种种贪着。犹彼孔雀翅常自顾影。此心驰走远思惟财业。此心起诸阴盖。亦如野马疲厌不得。此心难制御于境界不住。此心犹如王常得自在。于是便说此偈

  第一甚深妙　　心知无有根
  夜叉须揵沓　　三世不能觉
  彼得是自在　　自然有是念
  世间无有明　　我为作法光

尔时世尊云何希现觉悟世间。所谓世间无所恃怙贪着己身。此世心无所依贪着境界。此世恶业依种种邪见如是。此世自然所造。此世堕邪道流转趣恶。此世处恶趣犹如猕猴。此世无有照明。为五阴盖所覆。此世盲冥不起智慧眼。此世饥渴渴爱无厌。此世炽然种种结所缚。此世少味犹蜂采华。此世无所依便当坏败。此世远游乘轮而行。此世系缚而处生死。此世众恼生老病死至。此世非妙必当坏败。此世无救护为痛所逼。此世非己所作必舍之去。此世机关展转相依。此世种种行将引恶处。此世如幻化而现色像。此世无益生彼坏败器。此世轻举所依不成。此世难觉悟无有境界。于是便说此偈

  众生遭苦恼　　观世无有世
  以智慧求道　　当亲近彼处
  渐渐从小益　　欲得爱其命
  此必当坏败　　是故灭为乐

云何于此生度泥涂。犹彼池水莲华子。于其中间萌芽生渐渐长益。此亦如是。五味皆死以识处往生。有为行所造围绕。为风火所成。为憍慢水所溉。受死于其中间生萌芽。犹如彼萌芽生。此亦如是。萌芽生是故非断灭常住。犹如彼先观萌芽。此亦如是。彼众生缚着。是故非断灭有常。犹如彼地为风所吹。此亦如是。四大牢固受诸苦恼。此亦如是。是故一切自然。犹如自然不坏莲华生萌芽。是故一切非自然。一义所习犹如彼外四大。为风所吹更不复造此四大。此亦如是。是故一切当舍。犹如于彼有生众行。此亦如是。是故彼法犹如彼萌芽与子相似。此亦如是。大人之相不可毁坏。如是性所造犹如莲华子生萌芽。是故此无数亦不有生者。犹如彼萌芽生时无有来处。此亦如是。是故无来无去犹如彼去时无有住止处。此亦如是。是故无住处。犹如彼萌芽俱长益渐渐敷花。此亦如是。无高无下犹如彼莲华萌芽必当长益。此亦如是。本所造萌芽于胞胎中渐渐长益。犹如彼莲花茂叶甚可爱欲。此亦如是。所造众行甚可爱敬。犹彼当熟时。此亦如是。子欲熟时发毛爪齿及五根皆当舍离。六情衰耗意根解散舍此身。犹如彼华必当大熟。犹如日光色香甚微妙。蜂王所游行甚可爱敬。此亦如是。初生之时四大日光所照。勇猛胎所觉与彼德相类。是故憍慢皆共相依甚可爱敬。饥渴生死谓欲为乐。彼愚痴者有如是颠倒之想。此亦如是。一切时节不脱老死。犹彼时节无有力势。为热风所炙。尽舍离之。华实各离亦无所缘。亦复无蜂亦无鲜色无乐彼者。此亦如是。渐渐耗减于此生中无有力势。谁有命存内外皆损减。无少壮力皆当丧逝。无有茎节无齿发。无见无闻无味无香。无细滑亦无更乐。身体坏败所有憍慢皆除尽。亦无味着无炽盛意已越色。皮缓面皱无少壮力。已有是老不爱种种色坏败。男女众所害而爱着彼。犹彼枯朽亦无有香。各当散离。此亦如是。命根已尽当载向塳间。犹如彼莲华子熟后复生萌芽。此相亦如是。数数受有。犹彼坏败花茎想众生类。于是便说此偈

  是故当弃有　　亦当观此华
  犹彼生胞胎　　殷勤当求灭
  欲求生萌芽　　知乐空无有
  欲得到彼处　　当从自意求

世尊海者其义云何。所谓第一度众生到彼岸。思惟无量增益功德。清净无瑕有大智慧。解脱无怨恨心。第一得解脱以善觉观不离善根。名闻远布智慧普至。种种香远布犹树茂盛。七觉意宝分别无常苦空无我已度。智慧百福具足。常入三昧无有乱志。劝助众生使发善心。能成办一切种种三昧。于学无学中最为第一。悕现于法未曾懈惓。等度平正语言柔和。清净无瑕无淫怒痴。于大众中功德第一。普慈一切安乐休息。教授境界常念恭敬。功德无穷极。当于尔时世尊九十一劫中渐成此德。觉知一切甚深之业。欲使一切群生同其一味。说法不失时节。常与彼相应。十力珍宝具足一切众宝。依四无所畏止宿四大。为彼众生故不选择尊卑。已度世八法无增损之心。于是便说此偈

  是故当求度　　殷勤于道船
  如来海无量　　是故拜手佛
  已度到彼处　　功德福无量
  已有此苦乐　　当求安隐处

如来船者何者是。所谓善造牢固果报。习众无所违失亦不缺漏。众行具足诸恶永尽。第一甘露禁戒用缠络身。无断灭有常想。已住休息得住彼道。常爱乐忍不起嗔恚分别五根等见无异想。种种清净解脱空无愿无相三三昧具足。常怀惭愧度彼犹豫。禅四等无色三昧种种行。悉分别无有限量。观污露不净第一忍智常现在前。淫有觉想皆悉不净常念远离。金刚三昧而布现之。无量方便欲度众生。觉意珍宝与智相应。修行出要道无生老病死患。更受胎欲度众生。于三世行具足不可沮坏。不乐一切世俗。观一切相欲得舍离。如是无增减心。能度一切众生。以十力之船长夜度众生使度彼岸。常有此观不为己身。第一声闻入遍观三昧作种种观。承事供养缯幡花盖。以三三昧为佛印。以冷栴檀涂身。五通彻视种种香远布。以四无所畏为螺。钟鼓具足无缺漏。无常苦空无我欲得离生死海。降伏魔众皆使碎坏尽无为处。分别法想一切不受不度者。度得灭识处无苦乐至涅槃。乘福车为四部众。皆使欢喜踊跃不自胜。以善身口意十力船载众生。皆得至一切甘露涅槃处。于是便说此偈

  无数劫苦行　　而造福德船
  善趣安隐处　　为三世救护
  彼欢喜之心　　疾度生死岸
  一切悉当终　　尽当有是乐

尔时如来有如是日。所谓禅四等具足之行。无缺漏无秽行。善将护为一切戒名称远布。种种众生类皆悉敬仰。使得乐止处心得欢乐。无数百千劫修行苦习尽道现第一义。以智慧照明除愚痴冥。消灭诸苦游彼众中。皆悉成就十力无畏勇猛意。于三千世皆悉破坏。愍护不度者智不破坏。尔时世尊于彼现日明。无漏行具足。乘大乘车等御无畏如风吹帆。以念车皆与彼相应而现在前。以等志于彼所有皆悉具足等三昧。思惟一切众生类。彼于三世具足翼从。悉承受其教意。无欲怒痴憍慢舍诸结使。天人众以花供养无有五盖。以信财布现一切众皆使觉知。无有尘埃诸结使无碍。如是世尊为日光明。于是便说此偈

  百智已具足　　于彼众无缺
  已现三世光　　是故拜手光
  无数百劫行　　灭愚盲冥痴
  已能度此岸　　当拜手慧日

如来莲花者为何像貌。所谓第一功德所成。于三有得度有信。于众生清净等智普悉周遍。以精进力得度彼岸。消灭云雾禅悦皆悉得度。念解脱无众想。以观息彼种种秽患亦无异意。等见满足悉成办之皆悉觉知。以戒之香香闻四远。以清净光坏众生类。犹彼蜂众向若干种悉分别。了于三有等得解脱。众生皆得悕望。种种方便欲安隐之。甚妙观无厌足。一切根无缺漏。于息心众中淫怒痴憍慢之患更不炽盛。极清净柔软而得度脱。于是便说此偈

  清净之所生　　供养花无比
  无数功德具　　微妙最第一
  欲得休息乐　　众生得清净
  已能觉知彼　　谓呼常有声
  己之所叹誉　　与世而相应
  微妙第一色　　善香最为妙
  人中为最上　　世人所叹誉
  我今拜手礼　　无著大神仙

尔时一切智有如是云。所谓九十一劫所造行。思惟不净神力所制所说无有异。尽诸欲爱无有愁忧。于诸三昧得到彼处。以大慈悲为一切众生。使得功德百福具足。使彼得休息心观而观彼。于人民须轮鬼神之众于三世而行慈。皆使得清净荫凉得解脱门至要之处。复以智慧光洗彼清净人民之众。下至男女皆使得善。于彼游行得诸忍业。得甚深法善众生法而种善根。众生饥虚甘露之味。忧彼不得度脱者。以修行之法使彼觉一切有为行皆悉无常苦空。一切法无我。涅槃为第一乐。等度此苦乐善悉分别言语具足。于种种众中称扬善法种解脱根。淫怒痴憍慢之法尽舍离之。以无畏金刚之志。度彼勤苦之患。于他众中使受正法。有恐怖者一切智皆使愍一切。一切惠施无所著。是故拜手礼雨甘露。于是说此偈

  功德出照明　　十力云无比
  当发欢喜心　　说甘露除渴
  已得无所畏　　是一切智云
  已有降伏外　　是故食甘露

尔时世尊有如是火。所谓彼求行。人民之类皆求喜乐。解脱得四等心所求已度。第一义具足与智相应。一切遍三昧有是神力。种种名闻诸根力具足。等至甚深已有此力。无数百千种。此根戒一切法得自在。三世最尊以十力威神得无所畏。是第一解脱。得第一光明第一空寂。有如是之德布现深法。于彼众生类训诲使行忍。度诸嗔恚言语柔和无所伤损灭一切结使。于学无学于四部众善已修行。指授苦报如是。彼功德极无量。智成就发趣于涅槃门。而得供养第一尊重。润及众生。是故拜手礼佛火。于是便说此偈

  能焚烧草木　　火最无有崖
  佛火第一妙　　是故当拜手
  佛火以灭尽　　苦乐不复起
  犹有遗功德　　流布于世间

尔时世尊有是园观。极柔软禁戒成就。于彼处所无有五盖。亦无石沙秽恶。亦无屺山。一切诸法根本皆悉得自在。大慈悲清净无有垢秽。极自娱乐等度到彼。有如是思惟功德。诸行淳淑力势所为。成善根本。亦不移动于法忍。无狐疑等见。八贤圣道悉具足。得诸供养无数百行不可称计。戒三昧具足十力悉无有疑。诸阴盖解脱清净誓愿已。果枝叶繁茂于彼生花实。生若干百三昧林悉皆茂盛。等见无邪见。禅无色而自乐身。慈悲喜护常加众生。于其中间分别七觉意。息心第一果惭愧围绕常念惠施。求出要故有是清凉云。以力拔诸结使。有此勇猛欲得解脱。功德不可坏善觉集在彼。除彼众生淫怒痴得无所畏。犹彼阿若拘邻舍利弗大目揵连迦叶迦栴延子阿那律难提金鞞罗难陀离越。于彼声闻园中为声闻王功德无比。浴池清净一切布善三世所叹。是故拜手礼顶。于是便说此偈

  善兴三世护　　为彼萌类故
  觉意花饰身　　解脱果成就
  声闻众中王　　生功德无秽
  当求彼乐处　　必获安乐处

尔时世尊有如是空。意同一色广布无边故曰为空。断诸欲爱一切无所住。以智果报一切润泽。无有诸结亦无诸盖。以三昧爱度诸尘垢。善出要以解脱。清净月善光。以功德无量。意专一生业。修一生梵常怀欢喜。智慧眼清净。而境界净。断诸结使故无所著。已得大慈故一切无处所。分别意故种种得成就。得供养故不染于结使。依彼心故不以净不净染污其心。依彼声闻众种种鸟围绕。止观具足故极微妙不尽。三昧林故星宿众围绕。以正法降伏外敌故难以为畴匹。当作是观。犹如有人得欢喜究竟其业必不有疑退转本处。于是便说此偈

  欢喜念爱乐　　无有结尘垢
  此有若干色　　复能悉分别
  一切得等意　　欲作是称誉
  已到越彼岸　　无有喜乐心

是时世尊有如是轮。意止具足根力觉意无有缺漏皆自庄严。四神足最第一四意断善庄严身善口说教远布。七觉意等见而得解脱。以止观无有痴爱。已度彼三昧得无所畏。为师子吼无有恐畏。辩才无碍得信欢喜。精进无懈怠念。境界得度彼智慧解脱。游彼魔境界无有欲爱。功德具足消灭诸恶趣。三乘果微妙。第一善成就。灭彼魔众三欲永尽。诸有愁忧苦恼永尽无余。亦无有爱亦无五盖亦无瑕秽。依彼身尽舍离。除去狐疑无有愚痴。有觉有观亦无憍慢。随时兴起亦无颠倒。永除邪见有威力。欢喜灭结使降伏魔众。于是便说此偈

  一切人供养　　救度众生类
  无护为作护　　魔前转法轮
  彼轮无有等　　天人所叹誉
  已有此名称　　彼最为第一

是时世尊因何金刚降伏彼魔。所谓尔时世尊乘禁戒车被弘誓铠有诸忍力。以大云为清净幢盖。以无结使执无欲拥执持等见。缘四禅爱慢得解脱清净。等志等语皆悉清净。以辩才智神足庄严。自专其意解脱牢固无淫怒痴。以觉意解脱明炽然。一切具足无有三爱。度一切结力势不可坏。至涅槃海无世俗患。以智慧金刚复以智业灭诸恶趣。十力解脱四无所畏。降伏本所修习行无败坏。一切种种色像皆悉成就。灭诸魔众亦无所著。于是便说此偈

  种种来恐畏　　金刚精进意
  降伏彼魔众　　及余诸尘结
  诸有生有想　　结使皆永尽
  由是三昧行　　故归牟尼士

尔时世尊云何以法雨而雨之。所谓转不死法轮。于八部众中而叹誉此法。百劫所求善行修行。于慈转牢固。清净法如是。贤圣牢固。住于出家之观。大威神无著。复以忍智之力。皆悉牢固解脱门。若干种珍宝璎珞本愿所追还。有其方便住其东方微妙之处。于彼贝多树下极端政。诸天塞虚空。向东方坐观察。是时佛为妙。亦有中间作如是欢喜之散花而叹。观察是时若须伦之众闻如是之德。及诸神仙。昔佛所造最胜幢莲花称佛锭光佛随叶佛。于彼大众心得第一自在。尔时世尊释迦文一切智。诸天众欢喜。皆是本佛所造。彼犹如转轮圣王于境界而得自在。世尊亦复如是。于己无漏法中而得自在。犹转轮圣王自在境界。众生之类共斗诤者悉能断绝。佛世尊亦复如是。于声闻中其有众生之类。有狐疑于法者皆悉能断。犹如彼转轮圣王。无财宝者皆悉能施。佛亦如是。诸乏贤圣宝者。便以七财而惠施之。犹如转轮圣王外道众生以示正法。佛世尊亦复如是。指授众生至涅槃道。犹如转轮圣王出现于世。诸闭在牢狱者皆悉脱之。佛世尊亦复如是。出现于世时。于生死牢狱便悉脱之。于是便说此偈

  法王为第一　　众尊无过佛
  愍彼众生类　　三界佛覆护
  可事可恭敬　　欲度不度者
  如是功德者　　佛觉不觉者

尔时世尊有何城。所谓四贤圣智慧正观。于彼戒定地善相无为行。以智慧为城郭。以三三昧为却敌。以解脱门为闺。以等见为街巷。以念为墙。以意止为堑。以五根为堂。以禅为室。以惭愧自障屏指授彼道。以神足游行不可障蔽。以觉意华自严饰。以谛果为行。以贤圣第一而自娱乐。极安隐教授彼众皆悉济度。舍利弗目揵连有无数众善想。常游教化善满具足所觉皆成就。于彼浴池洗。以戒为涂香。辩才黠慧以为法服严庄其身。以三三昧为食。以法味为浆。七宝具足。时世尊为大众学无学皆悉围绕。欲使彼众到涅槃至无畏处亦不退转。无欲于众生得无所畏法力具足。诸阴入成就不着于尘垢。于是便说此偈

  诸恶已休息　　大神仙所制
  使彼得清净　　十力之所说
  于彼释城郭　　常畏生老病
  不至涅槃处　　皆由众生苦

僧伽罗刹所集经卷中僧伽罗刹所集经卷下

        符秦罽宾三藏僧伽跋澄等译

尔时世尊云何说道迹。于彼说道迹时。犹如王大路谓之王路。星宿谓星宿路。此迹亦如是。至涅槃者谓至涅槃路。彼是等见处所。等志等语等命无有差违。等方便不缺漏。等念无量等三昧色不变易。缘彼若干色无有淫欲亦无尘垢。结使永使不起。无有色爱着亦无众刺。欲灭爱故亦无有泥。欲除邪见故等见具足。等灭结使故永不复起。彼微妙果故现种种义。欲除悕望故无有众想。欲求出要乐故若干果成就。无著要故等度彼名色。于彼游行故谓是道一无有二。皆得至彼第一义处所为缘。一往者自心誓愿谓一入。尔时世尊以第一辩而知道。以能自觉知则不坏败。所为业胜无有乱想。果报已获得诸善根。能觉寤彼众生。便说是道使至无为。于是便说此偈

  所兴众生类　　有道甘露法
  佛有是功德　　于世最第一
  我于今自得　　清净禁戒具
  为人须伦说　　是故我拜手

尔时世尊知鸯崛鬘今应受化。当于尔时无恶知识言论。觉已便往彼道。唯有一人存在。血流盈路。人皆证知飞乌鹫鸟处处啖食。时鸯崛鬘行如疾风。若举足时群鹿飞鸟皆悉惊怖驰走。是时鸯崛鬘在阇梨园中。左右顾视无所睹见。唯见世尊端正无比紫磨金色。方便所为腰不倾曲。身体极软细行步庠序。尽其力势走逐如来后。是时世尊不改旧行亦不能及。尔时世尊便化此地使作坑渠荆棘。以是之故不能得及。或有作是说。以脚蹑地。以是之故不能及世尊。或有作是说。化无色四大眼识不可持。或作是说。佛功德不可思议。然彼鸯崛鬘力如暴象无能当者。然佛威力不可思议。犹彼神龙那罗延亿百千数亦不能得近如来。是时鸯崛鬘便作是叹曰。见此未曾有。便白世尊。此意甚奇甚特便无嗔恚害意。作是思惟。此是谁恩德。此必是神人。犹如此恶世我还此美。犹如饥馑有利亦如生爱念。然我不能得及。此必是善知识。今我疲极住。遥语世尊言

  当为我身故　　世所希见闻
  今亦自见德　　愿当小留住

世尊告曰。汝自不住。方言我住。于是鸯崛鬘白世尊言

  沙门自不住　　我住言不住
  云何我不住　　愿世尊具说

是时世尊告曰

  无恶则是住　　持戒护人长
  如迦叶弟子　　是故汝不住

彼本行少诸恶永尽流血污体。便解剑舍着一面。白世尊言

  师今是我护　　遭遇此圣师
  求为作弟子　　不违师禁戒

尔时世尊作是故告曰。善来比丘。便说此偈

  犹彼大海水　　亦生烟火炎
  未受降伏者　　今应受我化
  亦有善降伏　　清净而得度
  亦为我弟子　　如是不受有
  睹者皆怖畏　　及诸妖鬼神
  是诸鬼神处　　最胜便入彼

是时阿罗婆鬼闻彼褐陀披鬼语。嗔恚炽盛颜色变异。嗔恚火起眼如赤铜。声响雷振无数嗔恚炽盛。摇头啮唇振动身体。便作是语。我于世间亦不见人民之类能来至我住处者。怀如是狐疑。何故彼人来至我所诸彼鬼神名婆多者。梨醯摩披陀为首(二善离)。使语彼大鬼神言莫作是语。佛世尊未降伏者能降伏之。能安处众生获无上道。皆使拥护有形之类。如是不相应福田。汝今粗言恶语不与相应。时嗔恚大盛倍于前。是时阿罗披鬼喘息气犹如火炎视瞻极恶便舍彼鬼界。嗔恚所缠络身体极黑。颜色变易不与常同。口出四牙发黄如金上下相叉。人血污其形皆湿不干。着师子皮着象皮着牦牛皮。大华鬘如大火炎。手执刀剑撞地而行。皆破山岳移山林拔树。或起大云噎覆大光明。以水洒虚空声如雷震。便自到住处欲得伤害世尊。种种树木皆悉焚烧色变易。手执轮雷电霹雳。如是嗔恚观察如来。作若干变化求如来。便时佛说此偈

  众生有畏想　　我志不移动
  今得解脱法　　无有恐怖心
  处火不畏火　　亦复不畏水
  诸怀恶念者　　何能伤害我

尔时阿罗披鬼闻世尊言。便自息心不能得坏。彼处恐畏人所不至。便降雹雨于如来上。尽不堕地各散在余处。或复有堕如来身者。皆作化曼陀罗华。是时鬼神王见此力势。叹未曾有。便发欢喜意。于如来所便作是言。速出沙门。世尊便出。彼鬼尔时欲试世尊。便作是语。还入沙门。然世尊无怨恨心。即入彼处。如是至三。广说如契经。于是世尊便说此偈

  释及诸梵天　　无能动一毛
  况复汝今力　　堪任伤害吾
  汝今舍嗔恚　　有疑便时问
  汝所有犹豫　　我当事事解

尔时彼鬼便作是问。人何者为上。广说如契经。尔时于现法中便于如来所。发欢喜心而说此偈

  未曾见有是　　如此沙门者
  谁能舍大海　　而就牛迹水
  当为我身故　　便作如是说
  谁不服此味　　当舍甘露去
  如彼有力士　　为水所漂溺
  已拔厄难处　　安处无为岸
  善色无有比　　智者之所观
  所有彼义者　　能皆说此法
  自今归命佛　　三宝最是尊
  所以求愿者　　一切得济度

如是阎摩竭国界五地大神。于罗阅城而止。大势罗他拥护人民。车乘炽盛土地丰熟。贤圣人民皆处其中无与等者。食如甘露三事微妙亦无众恼。犹如彼难陀洹园诸天中第一。尔时佛世尊最为无比。时调达于世尊所常怀嗔恚。未曾休息所行非法。以是嗔恚故上耆阇崛山。园观炽盛树木繁茂泉源清净手执石欲掷如来。即便放石。是时彼石无有情念。犹自能持渐渐堕地。彼调达有是非义。种种鬼神辈持石欲使不堕。金毗罗鬼在耆阇崛山住。以己之力彼石欲堕时。便生是心。此虽恶业。然我等夜叉。以此之身当办是事。亦使世尊受百千乐。若我能为此事者。便说此偈

  心清净无瑕　　起于若干义
  我今没此身　　无得害最胜

尔时调达便以石放如来上。时于山上彼鬼即以手接石。有一碎石堕如来上。受此报对脚指血出。调达受无量罪。缘是果报当入地狱。是时石堕地。时三十三天散华供养以空解脱。尔时散华侧塞虚空。于彼受化讲堂三十三天昼度树。佛光明远照无憍慢慈愍众生。时波罗堕时梵志以五百事呵骂世尊。舍利弗朋肌奢等比丘叹如来。是时如来若被毁辱不以为戚。若复赞叹不以为喜。尔时便说此偈

  受苦心不移　　犹安明不动
  息意甚牢固　　故拜手神仙
  为他众生故　　功德无有量
  如父爱其子　　谁不拜手者

曾闻如是。世尊在摩竭国界。是时世尊无量功德具足。到时着衣持钵。大众围绕诸根具足。观察己身亦无众乱。行步庠序亦不卒暴。持诸无数比丘众欲往诣彼。当于尔时摩竭国王有象。名檀那波罗。形貌极端政。头生三捶。声响清彻意欲所至难可制持。若闻异声便怀嗔恚。若自顾见影亦怀嗔恚。无能当前者。随意所欲。若彼战斗亦不毁其力亦不减少。尔时世尊便入彼城。却敌楼橹埤堄皆悉具足。人民炽盛或有愁者或有欢喜者。恐害如来欲得亲近如来。是时提婆达兜饮象子使醉而放彼象。是时调达放象已。便说此偈

  自称有大力　　及身十种力
  今日已集会　　尽当于此灭

尔时世尊无所畏惧。便说此偈

  伊罗钵有千　　无能胜我者
  况当此小虫　　欲害人中上

我于尔时无所思想便说此偈

  无欲之力势　　众生有欲心
  以除此欲报　　亦不怀乱想

复次说此偈

  我今虽破坏　　大象甚牢固
  我今降伏彼　　一切世无上

尔时檀陀波罗。熟视如来形颜色极黑。见彼象翘尾。身体方正睹者皆怀恐怖。奔走向如来。尔时诸比丘蒙如来恩力。顺如来教诫当避此恶象。各自驰走远如来所。唯尊者阿难在如来后。无数生常与如来共并。既自不惜身命亦不舍如来。是时檀那波罗象。嗔恚炽盛火缠络其身欲害如来。是时嗔恚之火渐渐休息。广说如契经。是时以手轮相甚微妙无有比。尔时如来举手着象头上。以慈悲心无嗔恚之心。闻如来语。即便涕零。头面着如来足上。以舌舐足亦不可移动。是时彼象便怀此恐惧。形体无有力势不觉便利。然后世尊以此贤圣。便说此偈

  无有欲憍慢　　世尊无此尘
  时发慈悲心　　必当生天处

尔时世尊以此音响。倍怀欢喜和颜悦色。于如来所以额鼻着如来足还入本国。人民众多见此未曾有。象以降伏欢喜无恐惧之心。皆有信乐于如来。尔时便说此偈

  如山不可动　　况当胜嗔恚
  以胜彼怨敌　　犹伊罗末龙
  有如是之德　　力势无有等
  人中雄师子　　尽当来拜手
  如是众生类　　无有愚痴心
  三界伏其名　　觉意无与等
  如是众生类　　亦有嗔恚患
  志性皆休息　　牢固称远布
  智慧而璎珞　　心净无所著
  十力悉具足　　是故当拜手

是时王犹如月虚空无有众尘。息心事皆办。七神仙皆为璎珞亦无有尘垢。星自璎珞犹如伊罗钵。所至处云随其后。种种璎珞庄严其身。于彼闻已犹彼神象游行。珍宝亦无狐疑。四部之兵人民自围绕。于彼象上举火象鼻摄持。尔时世尊在罗阅只城。欲得见如来。便往至世尊所。是时世尊见王斯须出顷无数众围绕。王便作是念。从远来我宜当自护。便生是念已。便告耆婆。见已便作是语。汝不活我耶。是时王须臾间。颜色端政无比出人之上。花果茂盛亦无众尘。三部具足犹蜂王音响不善生。于彼园观比丘僧前后围绕。远来欲见如来。见已数数顾视耆婆。告耆婆曰。处其中者为是何物。时耆婆奏彼王言。此名肉髻。时王复问。此自然耶为非自然。耆婆白王言。行果所种非今所造。王报言。复以何果成于菩萨。于本所生于本受胎。本所造行本所造身。广说如契经。时王便说是颂

  犹彼日明光　　或有若干种
  顶髻无有上　　况复及余相
  颜貌已和悦　　能仁无怯弱
  已出此光明　　照彻十方刹

时王便至佛所。佛告耆婆曰。云何当作是说。耆婆白王言。于是天王能降伏憍慢者。便得豪贵处。憍慢者便生卑处。是时王便自息。思惟是言。便作是语。此是福田我当行此业耶。如我豪尊云何当向彼礼拜。彼无服饰我今着王服天冠。彼人虽端正心以休息。众相具足无有丑陋。彼相甚微妙犹如山不可移动。便往至门生欢喜心衣毛皆竖。以出要心故无欲之相。头面礼世尊足便作是说。犹如世尊有如是色心意得正皆悉成就。佛及比丘僧。使我优陀耶波陀罗太子亦复如是。便问是义欢喜如是。语亦说此偈

  如海无有边　　风吹水则动
  圣尊不可移　　今观人中上
  帝释来拜手　　及诸梵天众
  我今当尊敬　　自归命世尊

是时阇提苏尼梵志。犹如纯白华乘马车。弟子众围绕出舍卫国。欲得试如来乃至车行处。便乘车往即下车步入园中。共如来渐渐论义在一面坐。是时世尊所居之处不见有所有。见如来颜色甚微妙无与等者亦无怯弱。有转轮圣王相。见此身体眼观知如是法。如世尊法甚深微妙。梵行亦无处所。有如是大功德。智者所叹誉而说。爱欲无有牢要亦无虚妄。是时梵志便作是问。云何尊自知行梵行耶。为非行梵行。为竖立诸根自尔。知难可量。是时世尊告曰。若作是等说者。亦不缺漏。非不有力亦无众行。极清净无瑕秽修梵行。若有人语我等说作是说。此义云何。广说如契经。是时阇提舒尼梵志复问世尊。云何为缺。云何为漏。云何为行。云何非不有力。云何众行极清净无比有是梵行。是时世尊告曰。于是婆罗门当行是。求爱欲更乐若有梵行者而自觉知苦乐。观眼色。如是梵行如是初当求梵行。设起想着彼名曰缺。计彼众数者名曰漏。意所觉知者是谓非不有力。无有尘垢意流驰于中起不净意。是梵行垢故。故曰梵行。广说如契经。婆罗门于我所观皮所覆中不净聚。选择见其身我色爱已尽。复当于眼而观眼色耶。然婆罗门我观更乐亦无有行。岂当有更乐耶。欲染着于更乐受此细滑。然婆罗门我观一切无常。岂欲不尽有染着之意耶。若婆罗门于此诸法我亦不观此。若男若女皆悉分别。云何当起女欲想流驰着彼。若复婆罗门彼无男欲想。复不与女想相应。直而起欲想耶。犹如婆罗门彼有限齐得出要乐。何当忆本所造行耶。然后婆罗门诸非义生。欲拔济苦恼出家学道。以此誓愿而修梵行。有七事故不与梵行相应。无缺漏亦无众行。广说如契经。若复婆罗门众生有乱想着不离爱欲。于彼众生类云何当作是观。诸有净想着于此身内盛臭处欲皆尽。犹如婆罗门以水和乳。犹如有此乳。此合会爱欲亦复如是。当作是察。筋骨相连。内盛臭秽。有何可贪。犹如婆罗门婴孩小儿先与甘味着口。后饮以苦。此亦如是。合会起欲想。能忍欲苦相种种若干百类。犹如新死犊子观其皮乳得多(新生犊死。取皮酿草。如生犊形。置其母前。母谓子活故乳不竭)。此亦如是。诸死境界等越度。彼观其相貌。便起染着之意。犹如婆罗门饥渴之人梦食甘馔。饮食便欢喜踊跃。然彼人亦无所食。此亦如是。诸愚痴人贪着于欲。犹彼梦无异。合会生其念。然彼人实无趣善行。若男女若有众变易。于是便说此偈

  此是非真法　　欲怒何可贪
  梵志当善观　　苦本难可拔
  亲近道最要　　当断爱欲意
  贤圣八品道　　尔乃至善处

是时五人逢见如来。见已便相告言。彼人向此来。本所为事今亦不办。广所见闻随意所念无有忌难。种种勤苦行迷惑未成道术。广说如契经。尔时世尊便作是念。愍此愚惑人自作制限。彼制限者。无有恭恪心于如来所。尔时世尊已至彼人所。即于净地坐。缚由何生欲疗治病。尔时佛语五人。云何汝等而作是语。更互乞食与说深法。是时五人不受教诫。此法甚苦觉知。是时语世尊言。汝本六年勤苦学道。日食一麻一米。犹不得道。况今随心口自恣言得道耶。食甘馔饮食被珍宝衣。随意所欲自养其身。是时世尊告曰。云何汝等比丘观如来颜色有变易耶。诸根心寂颜貌端正。如今颜像与本容色。岂不异乎。彼境界过去。彼答曰。如今端正而无有比。世尊告曰。若本不得是甘露者。谁当于此三千世而得甘露。亦闻天阿须轮于大海中须弥山底而得甘露。此亦如是。于此三千世以勇猛意得智甘露味。此甚奇甚特世未曾有。百千劫所造行息心最为妙。远离名色解脱自在甘露味甚深。为彼众生故而说其法。忍甚勤劳未曾辞惮。为一切结使故不起尘劳。欲开心智故处母胎。以此生死故而究竟其原。无灭故不可尽。有常故法无寡。无忧戚故乐也。欲灭结故更不造新。大神仙众所叹誉己众成就。然我所行勤苦。为一切萌类故今当说法。时世尊圆光七尺。颜色如安明山。三世所宗重。一切智所说无所挂碍。如是比丘。是谓为苦本。成就阿维三佛。广说如契经天人所叹光明无有尽。是时日曀不现复以此人或以身着微妙衣裳至如来所。或着天衣至如来所。皆垂天冠种种色不同。或璎珞而堕地者。饥虚于世尊甘露。是时便说此偈

  世尊亦无生　　饶益天人众
  如食甘露味　　终无饥渴患
  今日十种力　　生时世称叹
  当饮深法味　　已至解脱界

尔时如是众行观察苦贤圣谛。最初受胎之苦为从何生。永处幽冥不见灯明。以是之故生为最苦。观此苦相生为长苦。无所堪任长为业苦。当筋力成办。有所悕望苦意无厌足。欲有所求不获为苦。不充悕望所护为苦。起若干方便欲使不失以护。渐渐磨灭为苦。若干众恼悉至。已得度彼岸。难有内外人共诤苦。亲族钱财皆散。忆彼难忘苦。不离爱欲。诸结使苦。欲最为苦。以未灭故。嗔恚为苦。罪行不灭故。痴最为苦。无照明故。憍慢为苦。由意炽盛。自大为苦。无尊卑意。朋友为苦。心不分离故。爱最为苦。味着无厌。贪嫉为苦。心不开解。无戒为苦。由变悔故。所见为苦。不见真谛故。然有一切结自色为苦。无所恃怙为苦。求果报苦。诸树草木及四大所成。共相系着起诸因缘。内四大苦若干变怪。诸阴持苦由自然故。诸入为苦。所依不离。境界为苦。招致外色。苦痛为苦。烧形体故。乐痛为苦由苦而生。无苦无乐为苦。由境界生。想最为苦。由众生有行。识最为苦。缘彼而生。老则为诸根羸劣。病最为苦。四大不随。死最为苦。更受异形。怨憎会为苦。共亲近心。所欲不得此最为苦。亦甚苦。取要言之。五盛阴苦常负重担于彼所趣处。地狱为苦烧炙身形。畜生为苦。各相食啖。饿鬼为苦饥渴逼形。人身为苦种种非行。天为苦福尽必落。随彼界堕三恶趣。欲界为苦爱欲缠络。色界无色界亦无有智。皆悉为苦。如是为三苦逼皆悉摄持。尔时以身意行故。或以一行而造苦。所造行皆悉为苦。如是众苦无有休息因缘不尽。当觉知色如是。愚者之所为。然须陀洹究尽其源。斯陀含少有不尽毛发之余。阿那含当除。至阿罗汉永尽无余。为世现照明。尔时世尊三耶三佛。为众生类作大覆护。便说此偈

  无数百众行　　常造苦恼业
  以怀此色难　　现在有此证
  彼实是无常　　解本皆悉空
  自然法所立　　常当自觉知

是时云何复生此苦。所谓自相境界。五根具足。若彼自相境界相应知回转。是故极清净。愚者所不觉。不与智慧相应。复有利根。愚者谓之盲冥。世尊与诸声闻本所造行。智慧善根自相合会相如所修。苦贤圣谛皆悉观察。云何当观此生死苦。知有苦贤圣谛悉无常牢持而不舍。皆悉同一起如是心。于苦而观苦。彼最为妙。于苦观空最初微妙等度彼处。苦观空时彼皆是分散之法。自然观察如是。于苦观无我。彼智信所成。最初有是顶法善长益。数数求方便等智功德无所悕望。三昧林不缺漏。外尘永尽亦无所著。以想思惟故除去尘埃。一切境界苦无所败坏。除去有爱亦无所畏亦无暴乱。颜色和悦自观境界。于彼现光于三世起大灯明。欲害彼结拔济恶趣。为彼众故无彼此心亦不懈怠。得甘露味分别彼章。等度生死故流转四境界。欲照明彼众生故。勤行苦行周穷一切。亦无处所亦无颠倒。除去颠倒者甚深难可测。于是便说此偈

  若明有苦时　　清净无量念
  无味极鲜明　　人之所叹誉
  彼如是之智　　音响相娱乐
  观佛十种力　　护世众生类
  如有见禁戒　　如来所长益
  执志如金刚　　分别一切空
  若拔爱根本　　亦无众苦恼
  当拜手息心　　最胜无有比

当云何观察世尊。所谓有如是无漏智慧。彼观道场处所亦见力势。为世故观世光明。于其中间所修苦行皆悉观察。彼。彼众生观慈悲心。欲使安隐彼无量勤苦。观如是苦行于异境界而自观察。于大众中观如来说微妙法。令分布义观其握法。若法眼清净亦观彼法身无有众生想。若复作是观。亦不言禁戒。曾闻尊者名优波斯。有弟子名钵摩迦。往诣摩鋀罗境界于彼止宿。彼到时着衣持钵。广说如契经。人未曾见不解彼威仪。便入淫女村中。彼淫女见此比丘。年少端正身无尘埃。见怀欢喜欲意炽盛。时彼比丘便入淫舍。观如是结使不欲造结。如是秽解脱法。速得此法果。是时比丘便作是语。而说此偈

  欲如彼毒药　　欲为不净行
  欲为坏淫色　　堕人入恶趣

作是说已便退而去。彼人淫意炽盛。为彼比丘故便结旃陀梨咒术。语彼旃陀梨如是之义。是时旃陀梨庄严此女人。化作村落之处。致比丘来。汝观察此处。犹彼释提桓因宫殿无异。夏堂高广亦无有比。庄严卧具无数众色在彼夏堂。上所卧之处文绣綩蠕(坐褥)。观此地处种种华香而散其上一一周匝。种种青莲芳兰而主其边。作如是观。便作是结咒。语比丘言。此极微妙可共娱乐。时钵默比丘报言。我尽观此亦当观余。旃陀梨言。余何者是。钵默报言

  我今观果实　　欲最第一苦
  终当入地狱　　受彼镬汤恼

是时旃陀梨报言。止止比丘。莫语我作是言。钵默比丘报言。此语是愚痴欲幻惑我。我不与尔同。彼旃陀梨见已便作大火坑无有尘曀。时钵默比丘报言。我已见此火坑。旃陀梨报言。若不欲亲近女者。不如入此火坑死。是时彼比丘便作是思惟。此火虽恐惧避火亲近欲者。然欲炽于大火。设犯欲者后受罪无量。宁今日入此火坑不犯此欲。然我师神通无比。云何当违师教。以是之故当入火坑而死。不犯欲而生。今俱舍二事。云何于三世如来立禁戒今我当犯。以是之故入火坑而死。如是思惟已。欲持僧迦梨钵以施彼人。时旃陀梨报言。用是衣钵为。钵默比丘报言

  今此诸梵行　　持我衣钵施
  诸有集聚者　　持我语告彼
  比丘名钵默　　遭此厄难处
  今投火坑死　　不受彼欲爱

乃至彼二人俱出家学道。广说如契经。是时复说此偈

  世修善虽少　　思惟忆不忘
  亦不受彼欲　　欲度众生故
  况复开甘露　　世尊一切妙
  云何造功德　　彼智随时兴

尔时世尊云何周旋来往觉知生本。所谓于此等语有二种。风形体功德心意所觉。是谓二风。彼形体风者。生诸爱念意所觉者。犹如华敷鲜明净洁。犹如彼风观见解脱所为事胜。犹雪成水此心雪亦复如是。摄持内外境界。有清凉风起。觉知彼意。彼持无量不破坏。有六境机关。外为四大所使。四大根力所系。彼有软风起。渐渐有智生。亦如彼举足时。皆是本行之德。不失本所为之相。[跳-兆+專]骨所行来往。皆有火起。于一切骨屈申卷舒。筋脉渐缓有所悕望。若复视瞻开目闭目。内身根更乐。渐渐炽然随彼来往。若复食啖屈申卷舒。皆由形所造。及余心所造行。依暖风除去。颠倒风亦吹落唇齿声响。本意所造一切种子法。然彼风处所有胜。皆有此语。有如是声响。彼作是说。不为福云何不为系缚。我作是说。有此机关。外有坏败。内有众行。不作是时便有尽。便有长养。犹如智车于此见载。缘如是豪贵法。缘依彼时想颠倒。于是便说此偈

  此甚奇甚特　　觉知空无智
  展转相依倚　　机关最为要
  亦不触彼意　　身意所依倚
  有如是众事　　幻惑为微细

是时世尊为梵行。云何梵不乱。不从彼学独游无侣。于人中功德威仪最为微妙。无著于一切众生。所为之业无能及者。众生无有量。依倚一切微妙之法。法自然故一切智不可坏。成大要道所欲成就。必果无疑诸功德具。声闻围绕生一切德一切微妙。尔时世尊于彼众妙形体。最第一众德成就。除幽冥世无所著三世无著。弃诸结使得大慈悲。心无乱想。已度彼忧畏之处至安隐处。长夜降伏其心自得授彼。于是便说此偈

  梵行最为妙　　慈功德成就
  若彼闻此教　　天人皆拜手
  于正法无二　　彼乐亦无二
  必当成贤圣　　是故拜手圣

尔时佛世尊三耶三佛。忍地最为微妙。除诸结使亦无所著。火所不烧所悟事胜风。亦复胜功德无畏。大众成就为众重担。甚深相应不可思议。犹如师子无怯弱心。颜色和悦为彼外学故已修无著。犹如莲华无所染污。自依众故自破坏。意所悕望亦复能办。拔诸结使故众最为妙。倍种种相生受取为妙。若自求于一切生为妙。当拜手最福田。所拥护人民王最第一。不作是观彼义甚深。舍众秽法月最为胜。分别诸法毗沙门为第一。声响清彻师子吼最第一。欲种良福田有增上学。舍一切田业释提桓因为第一。一切世间功德为第一。示现涅槃道亦为胜。愍护一切众生。解一切缚为妙于是便说此偈

  如来之功德　　一切普悉备
  止住释种家　　犹海集众宝
  及余佛法众　　充满三世界
  欲求往彼岸　　当从如来取

是时世尊为人中师子雄。悕望于一切智色和悦。咽喉功德无比。佛法功德有四神足。甚安详去离粗犷之言。直身正意众智具足。眼为清净根萌芽。分别众法称扬其德。未知智犹雨甘露难可沮坏。十力具足勇猛超彼。觉知一切所趣而往救济。大慈悲禅解脱四等未曾缺。亦无爱欲味观食而食。得无所畏降伏彼众。彼犹如师子鹿王鸣吼之时。其闻声者皆驰走四趣。止谷趣谷止穴趣穴。鸟飞虚空此亦如是。若闻无常声。此凡夫人及长寿皆怀恐怖。于身见皆驰走而去。犹如彼龙象闻师子声不觉便利。或绝缰靽走。诸有长寿色界诸天亦复如是。闻无常之教味着所乐。各有此恋爱心。尔时世尊为师子鹿王。意悉无恐惧。成其道果亦不退转。观者皆欢喜止观微妙。知彼功德无有愚惑。于是便说此偈

  犹彼师子吼　　闻者皆惊愕
  以智分别法　　种种有别名
  于生死恐惧　　佛德不可议
  是故拜师子　　师子王中王

是时世尊为人中雄象。一切智慧皆悉具足。所有支节与首相称。所谓是智慧首。因智慧有念。念为头依彼止观为腹。以休息解脱亦无师学。自然办具以信根为妙法。以信力而缚。有如是之力护清净以为牙除恶趣。惭愧为营从。身妙以为耳。佛法身满亦无害意。而修梵行究竟其原。求其方便勇猛不退。一切世微妙无有能过此功德者。犹如安明山。习修于禅如彼利刀。觉意自在七处安详。无常苦空行一切法皆悉无我。涅槃为灭净。所持如甘露。十力有力势。观者皆欢喜。以破坏憍慢行。解脱果报所缘依。彼甘露不校计。所著本意所造。食解脱甘露果。如甘露者得利养。除诸秽浊。以为食亦不藏贮。于九十一劫善自降伏。尔时便有是定心无有众乱。于是便说此偈

  和悦无众乱　　极清净意定
  拜手无量德　　人中雄象王
  彼众生有德　　坏败诸色想
  眼净无瑕秽　　拜手觉最胜

彼三耶三佛有如是功德。如是自觉知。如是甚深极微妙无比。于中自觉诸法。设复有人诽谤我言。彼或有声性与相应。有如是有余。如有作是说。有余沙门出家若婆罗门。聪明黠慧若天住止。若欲界魔天。若梵天色界妙者作如是而说法。我亦不见彼相亦无因缘。如彼所说。若复不见其相。云何不等正觉亦作是说。见彼而说法。逮安隐处而自娱乐。为等正觉亦到无畏处。及余无著。广说如契经。彼最为妙无著不摇动处。无若干彼名。当转梵法轮。彼梵世尊转此法。所谓贤圣八品道。当于何处而转。或作是语。于此众转为妙。于此众而师子吼。亦不于空处而转。于此师子吼亦无恐畏。复作是说。欲降伏彼众故。此最初无所畏。第二诸漏未尽。此义云何。所谓有漏障中有诸恐畏。若复断智具足。此第二第三我所说道法。此有何义。所谓有如是实。为彼故求。彼作是说。此造诸内入。此第三第四有所缚。彼有十事。人所修行。在众无恐畏。或无恭恪心。彼如是无有威仪。以是之故于大众而怀恐怖。虽复为恭恪心。明黠如实。有此威仪。彼亦复有恐畏。于众虽复有恭恪之心。于彼虽无畏。彼义有愚痴。虽复承事供养。恭恪之心。然不数数修行。虽复修行。亦不经历久。于中亦有恐惧之心。于彼虽久修行。意不捷疾。于中故有恐惧。虽有捷疾之意。亦不亲近。于中故有恐惧之心。彼虽亲近亦不实依。于中亦有恐惧之心。意虽依善自无此善。于彼众中故有恐惧之心。若复遍有此意。然不有巧便。彼于众中故有恐惧之心。彼世尊为菩萨时。承事师众三界牢要宝幢从锭光佛以来。三耶三佛若干劫。极净无瑕秽。一切无幽不照。缘彼觉意有如是形类所为成就。为彼道故九十一劫而造行。尔时世尊得受名号。起如是黠慧而成佛。与智慧相应意悉觉悟。依彼善意一切皆悉办一切意无著。彼第一无染污。亦不怀恐惧心。是故世尊如是常住恒入三昧。于彼智有胜。无数世有胜。作是观察。其有难问者。终不犹豫。文字无缺。于是便说此偈

  身如师子王　　欲度彼园观
  群兽皆惊怖　　各奔走东西
  如是无所著　　大众现勇猛
  不乐生死原　　以法度天人

尔时世尊观一切世间犹如草木。所谓云何当试。最初种有五行。犹外草木。于此有何五种。复作是说。云何彼树展转相猗耶。生种种结苦谛所断。外亦有生有五种行。观彼苦地之所生。皆依外而生。于内云何生。有作是说。于内识处等有是观。如是外住随种便生。于中作是说。如日月现无光。此各各相依。有所说。依外亦生。此义云何。答曰。于今而不相依食。为水所渍。为火所煮。安处形体。或为风所吹。如地生树随风来往。于中皆悉知之。身风所触耳有所闻。时亦能识知。彼曰细滑也。坚依外彼非有智耶。如是乱想若外果所生。皆悉观察外缘内。于中作是说。一切非思惟色相耶。不作是观。如观察四大。如是境界皆悉观之。或观一果眼识生若干果。以识为首。是故坏败。于中作是说。外亦有作若干果。犹彼色半青半黄。犹如树同一根生若干种果实。秋则无有果。或随时生。此生死树亦复如是。身最为本。根为枝叶。犹如三昧境界。是故识施果为上。如是而觉知。以眼喻彼树。若彼眼识有所摄色。其根今色云何得成。所谓如所说观。观便为妙。彼如是现。于是复现。谓所生种子渐渐长益。于彼生而成果。如随时萎。彼果无所因等有是果。所谓心垢所染。于中作是说。眼识皆悉知。于中作是说。不于中间。犹如彼色缘彼果生。如是缘意识。有此生死树。彼眼识为首。于中作是说。犹如胎渐渐长。于彼生眼识。如是有眼识。于中作是说。不于眼识中间而死。无有身根。然眼根无所造。此由何故。或外不依根果本。或同影果。于此云何言等一切身根。以过去不依无根。草果根有坏败。复是所知。外无有情。然内有情。于中作是说。云何情想有果实耶。犹如外花实。此种果亦复如是。以是故或有情。或复共同情。于中实有无碍。云何当有念。于中作是说。此义云何。或有作是说。彼处所无有住处。答曰。犹如彼无处所。便有是清净。外无坏败。便有是因缘。于中作是说。彼四大有增上如所依有果者。是事不然。此复是所知。所作行业外不现。犹如内所有不住名曰树。住者非树。于中作是说。云何此地持无所坏败耶。此地亦有软气。若依彼有是坚相。为风所吹。便可知之。此亦如是。然外有药草树木。无常断绝与坏败相应。当作是观。因缘无常苦空无我亦如是。然外空无所有。众生亦如是。犹如无我观内亦如是。况当内有所造怀内思想。彼皆是外。犹如湿木种时便生。此亦如是。根意所教犹如身心依法往来周旋。此皆无所依。犹如寿暖命识。此亦如是。无有终始

  观彼志性趣　　外及树木草
  实空无果实　　于法当分别
  彼已有坏败　　身等即思惟
  坏彼尘劳结　　五根永以灭

是时尊者大迦叶。勤修苦行身体疲厌。于彼园观处而自娱乐。事火无懈息。已众围绕僧迦梨坏发爪皆长。诸根淳熟内降伏淫。经行往来所观察皆悉知之。乐闲处名称远闻。故得大慈悲。无与彼尊德等者。天人所供养。是大福田。加敬恭拜。诸遭困厄者皆度脱之。度彼生死布现法相。布现欢乐拥护如事父无异。所供养业如山不可动。欢喜踊跃欲观察如来。欲独一闲静处。往至世尊所欢乐异法故。头面礼世尊足在一面坐。尔时世尊欲叹誉少欲之德。便告尊者大迦叶曰。汝今迦叶年老形熟。无复有少壮意。长老身无所堪任。渐渐衰耗盛意已尽。更不与所著补纳之衣极重。计汝今身不堪胜此重衣汝年已迈。诸有长者持衣施者便可纳受。是时尊者大迦叶。诸法想其恭敬心。于如来即从坐起长跪白世尊言。生死长远。义皆不真。受此乐痛。心常愁忧。诸有豪尊长者亦不乐至彼家已自阿练。复叹阿练之德。自少欲复叹少欲之德。然世尊诸天证知。我于今世果。若有力无力皆能顶戴。况我今日之身无淫怒痴。憍慢皆悉尽。清净无瑕。离世不与世相应。皆悉得之。今当云何舍此粗服。是时世尊告曰。此云何。广说如契经。是时尊者大迦叶报言。以二义故住闲居处。或复有叹闲居之德。自于现法中欲得欢乐。为后世人故作照明布现如是德。以是修勤苦行是。世尊告曰。善哉善哉。大迦叶。常当乐闲居。广说如契经。于是便说此偈

  彼得何自在　　弟子修苦行
  清净无众恼　　如月星中明
  如今无狐疑　　彼有是大德
  当牢持正法　　净除一切秽

是时尊者舍利弗。自依甚深无有边际。所知如大海无有边涯。堪任与外学论议皆悉降伏。称扬善法不失彼意。于爱欲得解脱。意所觉知生死所趣皆尽原本。便往至世尊所。头面礼足白世尊曰。我起如是义。皆悉牢固。彼彼止住外道异学处。今到此处欲服甘露除一切结缚。意亦无所著于我处所。世尊为我故说如是义。当除恼患。说如是义已。诸凡夫人皆悉怀愁忧。学者亦怀愁忧。诸无狐疑者。皆悉欲闻。是时世尊须臾思惟告尊者舍利弗言。此行皆是有为。是时尊者舍利弗常乐空闲处。好喜于法。拜手于法。绕三匝。便直身观如来形。往诣那罗陀村中。以草布地。入师子奋迅三昧。已入彼三昧。如来所止之方便。于彼而般涅槃。是时均头(州鹑切)沙弥常与尊者舍利弗供给。所当与转尊法轮修行佛事。最大声闻一切世人莫不供养。供养如来身所彼舍利及钵三法衣。与尊者阿难到已便作是语。我所事师今已灭度。尊者阿难问均头沙弥。汝师是谁。为名何等。我所事师名优钵低舍。今尊者已般涅槃。此尊者舍利弗。是时尊者阿难闻如是语便怀愁忧。纳愚痴城里。彼舍利心意迷惑无所觉知。须臾愁烦而立。便将均头沙弥往至世尊所。以是语具白世尊。我今日身不如本。故闻彼尊者舍利弗取般涅槃。广说如契经。世尊告曰。彼持戒身而去耶。及我所觉法亦持去耶。所谓四意止。广说如契经。然复阿难行不可久保。皆当坏败。阿难无常行无有常存者。亦无不观善行。阿难。行无所依怙。阿难。兴起苦更乐。怀颠倒之想。阿难。行无我不得自在。阿难。行难可舍常受有教。阿难。行有所害皆悉空寂。阿难。当远离彼行起苦乐想。是时世尊告均头沙弥言。汝授此舍利着我手中。是时均头沙弥即授与如来。是时世尊申黄金臂极软细而受之。尔时世尊当受舍利时。彼极清净无瑕秽。心意欢喜睹者皆欢喜着闇冥处。是时世尊告诸比丘。汝等比丘。可礼此舍利弗舍利自叹誉。彼名闻远布。于声闻中尊最妙。唯有一存。彼一切皆悉过去。诸有萌类欲得是乐。现神足去垢浊。彼复有是明皆悉周遍。设当有是色。当拜手彼智慧。彼有名称。一切世间悉能充满。此是彼舍利。于三界身得自在。善香所熏。是故当拜手礼如是功德。为世现明类众多功德。当学解脱至彼处所。尔时世尊亦舍寿命。是时地为大动四面雷电霹雳诸天侧塞虚空作倡伎乐。有大光明靡不照明。云雾覆蔽火无有光。有如是语流布。一切智当取灭度。是时尊者阿难。清旦从座起。往诣世尊所。头面礼世尊足。在一面住。便问世尊言。此是何因缘使地大动。世尊意不移动。便作是语。阿难以八因缘故地为大动。复语尊者阿难。若第一声闻取般涅槃。如来取涅槃。有如是之瑞应。阿难白佛言。今日世尊亦舍寿命耶。世尊报曰。如是阿难。我亦舍寿命。是时尊者阿难自投于地。广说如契经。白世尊。我面从如来闻受持讽诵。诸有比丘。所修四禅神足住劫若至无数劫。广说如契经。是时世尊意不移动。吐如此言教。便作是说。云何阿难。我不再三告汝耶。是时尊者阿难。尊无二语。便默然住。犹如大海中船破坏无由得至彼岸。白世尊言。从随叶世尊已来。彼三耶三佛所有境界。人民皆悉长寿成就。今日如来境界所修行甚勤苦。精进惠施无有限量。如今日众生寿命甚短。教化未尽原本。是时世尊告曰。汝今云何世平丰熟无有恐畏苦难。有法王出世。转轮圣王以法治化。树木药草不可称计。诸有牢狱闭系者。皆使解脱。或复有鼎沸之世。如转轮圣王。诸有牢狱闭系者。皆使解脱不遭苦厄。有恩慈于彼众生彼云何有恩慈于众生。是时尊者阿难白世尊言。第一法王出人之表者。遭厄苦恼者。能脱苦恼最为要。犹如阿难太平之世有转轮圣王。随叶佛处世时亦复如是。犹如牢狱系闭皆悉度脱之。阿难。如我今日寿命极短出现于世。彼众生犹刀剑劫生。彼恶劫诸结使厚。未能离结使。依种种邪见有邪见结使。以非法欲故有欲结使。于彼众生中间所生如是恶起。时世恶故所教化少。若于彼人勤修此行。阿难。我本未得道为猕猴时。不惜身命使余同类皆使得度。无有不得度者。本复为师子时。度脱尔所商人趣彼恶道。久修彼梵行。尔时阿难所趣之处。无不有润泽众生。我是时阿难还复人身。于摩竭界润泽诸人。复于青雀时度脱无数商人。复为大仙人度脱无数梵天。我年八岁时于此誓愿意不退转。身被草衣勤修苦行。住彼闲静处所修行皆悉护持。云何阿难。我于此迷惑之世天下降雨。时释提桓因即使降雨。是时阿难我未生时。人民之类爱念一子。若复阿难。我为一众生故。一劫之中代受泥黎苦。为彼众生受如此苦恼。若复阿难。我今此身父母所生。无有怨敌能害我者。终无此义。此金刚三昧分别种种三昧。若我取灭度后。彼若供养舍利如芥子等。此功德无有限。是时便说此偈

  从初发意来　　所作为第一
  得为人中上　　谁能与等者
  若父母妻子　　于世得自在
  虽有余命存　　命尽当舍之

汝今往。阿难。为如来故往诣彼双树间。广说如契经。是时尊者阿难从佛受教。便作是思惟。今日世尊审涅槃耶。便怀愁忧。不违尊教。即怀惊怖便往至彼间。皆是宿命相追逮故。勤苦所致欲有所陈。复怀狐疑。当云何陈此言。便白世尊。所为已办。是时世尊便往至彼所。举足蹈地时。欲至彼处。是时尊者阿难。心意遂炽然。复生是心。此为幻梦耶。为是审然。如是犹豫思惟是已复还正其意。此名曰无常。众生流转不脱此患。是时世尊渐至彼双树间。于其中间有诸天侧塞虚空。或有作倡伎乐颜色变易。或有啼哭涕零。不可称计诸须轮众。悕望于法恭敬于法。是时便说此偈

  此尊第一妙　　为彼众生类
  此法亦无上　　今当取灭度

是时世尊便至双树间而坐。是时双树间诸天展转相告语言。于彼乱世一切智当取灭度。云何当舍人民类而取灭度。于是便说此偈

  诸为深义故　　疾逮甘露味
  彼尊有是力　　今悉当过去
  如彼金刚轮　　人民所叹誉
  彼轮或有败　　此尊难可坏

于彼中间尽修无常。精进力不可沮坏。诸有少壮皆悉无常。诸佛世尊亦复灭度。此患甚苦恼。便说此偈

  于彼谛思惟　　色像有回转
  彼更乐所缚　　受诸苦恼患

其中或有说此偈

  最始生为苦　　有此阴持名
  无生不有坏　　谁有脱此患

其中或有作是说偈。无常为所从生

  最初觉此时　　一切念悉成
  彼有如是色　　诸佛无常住

我等今日当修何业。今世尊最后说此法。是故当殷勤闻心。是福田亦不可持而发欢喜心。是时娑罗园中诸天皆拜手于世尊。雨若干种曼陀罗花。皆啼泣涕零。便说此偈

  其有睹如来　　昼夜无懈怠
  时欲取灭度　　舍此四大形
  勤苦成其德　　未曾违正法
  以度生死海　　今当捐阴入

是时世尊临欲般涅槃时。告诸比丘。汝等比丘。有所狐疑。便可时问。乃至一切行无净常云何。尊者阿那律。世尊般涅槃耶。是密迹金刚力士立如来后。观如来颜色支节筋骨。皆悉牢固堪任重任。亦堪任说微妙之法。即啼泣而作是说

  无垢无众瑕　　世间失覆盖
  犹彼紫磨金　　今当舍众去
  犹如此世间　　年熟时已过
  释种释迦文　　无想永寂灭

其中或有说者。止止莫作是语。是时彼怀此懊恼便作是说。自念世尊。从兜术天降神来生世间。忆彼有数千万天。以己功德皆着青衣。有威神之力。力不可沮坏。五百不退转。复有十二大鬼神。见者皆怀恐怖。欲来拥护如来。斯须思惟复作是说。摄如来支节皆放光明。便告敕我等。敕诸天有是语。护世神遣使至此。于彼处便作是语。我等欢喜承事供养如处胎时。梦寤之中常不远离。我等染着此世众生牢固。于此有苦乐想有父母想。一切世微妙有无上想。护世所造有兄弟想。受微信施故有福田想。心不倾邪有执御之想。欲渡流故有船师想。不可得故怀珍宝想。得大慈故有护世想。如我今日金刚之身不碎为百分。或有说者。此身必当获果。所以然者。供养如来故。是时密迹金刚力士便作是说。此事云何是时太子乘马车出城。时彼马还来七日不食。生三十三天。况当我等承事受如来教诫。入耳者讽诵者。一切皆悉学度众生无有限量。若复珍宝之海当广求之。是时密迹金刚力士。有二贤圣论说此偈

  于彼神龙处　　金刚出于海
  云何当拥护　　如是师子吼

是时思惟。复作是说

  犹如彼深海　　力无能过者
  于世行精进　　大德无有边

如是世尊于波罗奈国。而转法轮。初转此法时。多饶益众生。即于此夏坐有益于摩竭国王。第二三于灵鹫顶山。第五脾舒离。第六摩拘罗山(白善)为母故。第七于三十三天。第八鬼神界。第九拘苫毗国。第十枝提山中。第十一复鬼神界。第十二摩伽陀闲居处。第十三复还鬼神界。第十四本佛所游处。于舍卫祇树给孤独园。第十五迦维罗卫国释种村中。第十六还迦维罗卫国。第十七罗阅城。第十八复罗阅城。第十九柘梨山中。第二十夏坐在罗阅城。第二十一还柘梨山中。于鬼神界不经历余处连四夏坐。十九年不经历余处。于舍卫国夏坐。如来如是最后夏坐时。于跋只境界毗将村中夏坐。世尊已度爱渊如是。曩昔诸佛所作惠施利根皆悉成就。诸行普至志性柔和皆悉度已。次度中根次度软根。渐渐使至须陀洹。与外学演说。世尊皆周遍。尔时便取涅槃。于是便说此偈

  欲度外学故　　大尊无与等
  自觉复度彼　　无有溺此渊
  经度种种乐　　渐渐有长益
  于是生欢喜　　皆悉度彼处

如今清净无瑕秽。所生之处常值善处。己行成就亦无众慢。缘诸功德皆悉成就。为彼境界故相应成就。以殷勤故生。皆成就救济拔苦至无为处。如是得成就。若生豪尊家居家成就。色微妙故亲属成就。所为已足无为处成就。有限量故所为皆成。断种种结使故降伏成就。所兴行业誓愿成就。种诸功德未曾有所犯所为成就。威仪成就诸功德戒律成就。演四意止威仪成就。分别言教境界成就。兴起智慧集众成就。已舍诸有诸戒具足戒律成就。以智专心亦不依禅。三昧成就如实分别彼界。智慧成就。断诸结使故解脱成就。断诸愚痴故解脱见慧成就。集诸功德一切成就。已得灭寂止观成就。是故拜手十力。是时便说此偈

  色不可思议　　佛之所觉悟
  三世称扬名　　神仙至彼岸
  于世已休息　　永尽无起灭
  大智通第一　　一切得自在

闻如来般涅槃百岁后。一切智见布现于世间摩竭国界欺罗梨城。有王名阿儵。其德甚巍巍。犹彼天帝无异。有大威德聪明黠慧。堪任与彼论议。视民如子。彼夜欲眠之时。便作是思惟。我今所愿已果。更无悕望当拥护人民。今当设何方便为何业。当兴起何事。使世人民皆蒙其德。作是思惟已即夜睡瞑。于梦中便闻此偈

  审谛甚微妙　　三世所敬事
  当广布舍利　　最胜取灭度

闻此语已彼王即惊觉。时王已觉。便作是叹

  善哉彼众生　　取灭度之后
  舍利天所传　　我等当承事

口传耳所闻。是时大王即召群臣集大众。以此义问彼言。我当以何义恤化人民。彼群臣人。民各自陈言。或言供养如来舍利。或言祭祀神天。是时王便作是说。当以至诚语拥护其法。我昨夜梦中便作是闻。思惟此舍利甚善哉。为此世故我等宜拥护世间人民。自既获福。众生得度已。功德无有量。当行威仪恩慈。皆使见照明。我于梦中闻如是语。又说此偈

  若闻彼音响　　道场自觉知
  彼是释师子　　应供养舍利

是时王集诸比丘。复以此义问彼曰。诸比丘以法之教。时王复语彼比丘言。诸贤所说我于梦中所见。则是我宿植德本。是时王于八日受八关斋。着纯白衣撞钟鸣鼓。作倡伎乐弹琴鼓瑟吹螺。烧种种香。于罗阅城欲得舍利。闻彼城里有金券书。已见金券有其形像。前世以土惠施见彼相(自闻以下诸比丘言)。王须臾思惟便作是语。此必当获微妙果。实我欲发开铜函见此中文。即发开函见有金券。亦见文字(此券阿阇世王记佛言有阿儵王也)。见此证验。即于众生便读此文字。于摩竭国界有罗阅城。有长者名波罗蜜多罗。彼有子名脾阇耶蜜多罗。第二家名波修波陀罗。有子名波修达多。彼二长者子在四徼道头弄土戏。当弄土戏时。毗阇耶蜜多罗长者子。便怀欢喜。便掬土惠施。复有助欢喜者。如来百岁涅槃后。毗阇耶蜜多罗。当出现于世。缘彼土功德。有王名阿儵。出没邪种。时王读此文字。便怀欢喜叹未曾有。复告群臣。更读此金券。如上无异。彼于此世界人民之类。皆当统领。然不叹誉波修达多。当为彼人臣。时王便作是叹。善哉大福田。作是少施获大功德心得欢喜。或有作是说。我取七塔舍利。分布广度世界。是时王善哉叹未曾有之智。欢喜取彼舍利。虚空之中闻神圣声。而说此偈

  当发欢喜心　　善德不可称
  当广布功德　　遗舍利教化

天王于彼舍利。而雨若干种华。是时王起八万四千塔。一日皆悉成。是时王告彼群臣言。彼有如是真谛言教。世所称誉。为佛今已灭度。分布舍利于世界。亦无众结。身净如金。亦如白雪。观此地未曾起恶。彼亦如是。见此地已拥护之。所教授智不可动。在岩穴中极峻高空无有量况当统领一切。一切地是福田。十力观众生类。所起塔寺无有增减。是时世尊舍利为一种类。各各作若干种论。时王说曰。犹此力无数金刚三昧。碎骨而自得舍休息。云何当度此

僧伽罗刹所集经卷下


生经卷

    No. 154

生经卷第一

        西晋三藏竺法护译

    佛说那赖经第一

闻如是。一时佛游舍卫国祇树给孤独园。与大比丘众千二百五十人俱。尔时有族姓子。弃家捐妻子。舍诸眷属。行作沙门。其妇端正殊好。见夫舍家作沙门。便复行嫁。族姓子闻之。心即生念。与妇相娱乐时。夫妇之礼。戏笑放逸。心常想此。不去须臾。念妇在前。面类形貌。坐起举动。愁忧愦恼。不复慕乐净修梵行。便归其家。诸比丘闻。便往启佛。世尊应时。遣人呼比丘来。辄即受教比丘至。皆为佛作礼。却坐一面。佛即为比丘。蠲色欲念。除痴爱失。为说尘劳之秽。乐少忧多。多坏少成。无有节限。唯有佛及诸弟子明智之人。分别是耳。爱欲罪生。不可称限。超越色欲。休息众想。闲居讲谛。时族姓子。寻时证明贤圣之法。时诸比丘。得未曾有。各共议言。且当观此。于是族姓子。弃家牢狱。锒铛杻械。想着妻子。而自系缚。不乐梵行。于时世尊开示如来章句。诸通慧句。有目章句。化人贤圣。时诸比丘白世尊曰。我等观察是族姓子。弃捐家居。信为沙门。还念妻子形类举动家事。世尊为说爱欲之瑕。法律之德。生死之难。无为之安。使至圣证无著之界。自非如来至真等正觉。孰能尔乎。佛告诸比丘。此比丘者。不但今世。心常在欲。迷惑情色。不能自制。志缚在欲。无能制者。独佛劝化。除其所惑爱欲之着耳。乃往过去久远世时。有一国王。名方迹中宫婇女。不可称数。颜貌端正。色像难及。与他人争。与淫荡女。离于慈哀。或与婢使。或与童子。而或斗诤。各各斗诤。不肯共和。适斗诤已。便出宫去。王方迹闻之恚。诸臣吏求诸婇女。不知所趣。愁忧不乐。涕泣悲哀。念诸妇女。戏笑娱乐。夫妇之义。本现前时。诸作伎乐。思念举动坐起之法。反益用愁。不能自解。于时有一仙人兴五神通。神足飞行。威神无极。名曰那赖(晋曰无乐)。见方迹王为爱欲惑不能自解。为兴慈哀。欲为蠲除爱欲之患。飞在空中。而现神足。忽然来下住王殿上。时王即见。寻起迎逆。让之在床。则便就坐。问于王曰。大王何故意在爱欲。劳思多念。思想情色。不能自谏。顿首实然。宫中婇女。共争尊卑上下之叙。不能相和。各驰舍去。是以忧戚不能自解。于是仙人为说爱欲之难。离欲之德。世人求欲不知厌足。假使一人得一切欲。无厌无足。以偈颂曰

  一切世间欲　　非一人不厌
  所有有危害　　云何自丧己
  一切诸众流　　悉皆归于海
  不以为满足　　所爱不厌尔
  假使得为梵　　致尊豪难及
  所欲复超彼　　不以为厌足
  假使阎浮提　　树木诸草叶
  烧之不以厌　　欲不足如是
  设八辈男子　　端正颜貌姝
  一切加以欲　　威力端正好
  设为言增恶　　毁欲于丈夫
  不以轻为轻　　未厌为用厌
  大王当知此　　设习爱欲事
  恩爱转增长　　譬如饮碱水
  于时彼仙人　　为王方迹讲
  为说辛苦偈　　令意得开解

于时仙人。为方迹王。以是法教而开化。时王即开解。无所慕乐。出家为道。修四梵行。断除爱欲具足众行。寿终之后。生于梵天。佛告诸比丘。欲知尔时方迹王者。则此比丘是。那赖仙人者则我身是。尔时相遭。今亦相遇。佛说如是。莫不欢喜

    佛说分卫比丘经第二

闻如是。一时佛游舍卫祇树给孤独园。与大比丘众千二百五十人俱。有一比丘。普行分卫。一一次第。入淫荡家舍。于时淫女。见比丘入至其家舍。欢喜踊跃。即从座起。寻而奉迎。稽首足下。请入就座。又问。比丘。仁从何来。比丘答曰。吾主分卫。故来乞丐。于时女人。即为施设肴馔众味。盛之满钵。而奉上之。比丘即受。自退而去。彼时比丘。得是美食甘美丰足。心中欢喜。不能自胜。数数往诣淫荡女舍。时女心念计。此比丘守法难及。频为兴设甘脆肥美之食。而授与之。往返不息。学问未明。所作不办。未伏诸根。见淫荡女颜色妙好。淫意为动。志在放逸。着淫荡女。口出软柔恩情之辞。怀亲附心。与语周旋。彼家日日不懈分卫。比丘睹其好色听闻音声。淫意为乱。迷惑愦错。不能自觉。而佛经曰。目见好色。淫意为动。又世尊曰。虽睹女人。长者如母。中者如姐。少者如妹如子如女。当内观身念皆恶露无可爱者。外如画瓶。中满不净。观此四大。地水火风。因缘合成。本无所有。时彼比丘。不晓空观。但作色视。淫意则乱。为淫女人。而说颂曰

  淑女年幼童清净　　颜貌端正殊妙好
  一一观容无等伦　　吾意志愿共和同

时淫荡女。见此比丘所说如是。吾本不知凶恶贪淫。反以清净奉戒意待。谓之仁贤。喜犯罪舋。随其来言。当折答之。即时以偈而报颂曰

  当持饮食来　　香华好衣服
  若干种供养　　尔乃与仁俱

于是比丘。以偈答女颂曰

  吾无有财业　　观我行举动
  以乞丐而立　　所得者相与

于是淫女。以偈颂曰

  假使卿身无财业　　何为立志求难致
  如卿所作无羞惭　　驰走促出离我家

时逐出比丘。追至祇树门。诸比丘。即来诣佛。启白世尊。具说本末。佛言。此比丘。宿命曾作水鳖。淫女曾作猕猴。故亦相好。志不得果。还自侵欺。不入正教。增益恼患。于今如是。志愿淫女。愿不从心。逆见折辱。惭愧而去。佛言。乃往过去无数世时。大江水中。鳖所居游。其江水边。树木炽盛。彼丛树间。有一猕猴。止顿彼树。于时彼鳖。从江水出。遥见树木。有此猕猴。而与谈语。稍稍前行。欲亲近之。数数往返。相见有日。日日如是。睹之不懈。则起淫意。心为迷惑。污染秽浊。不能自觉。则时以偈而叹。颂曰

  颜貌赤黄眼而青　　游丛树间戏枝格
  吾今欲问毛滑泽　　欲何志求何所存

猕猴以偈答曰

  吾今具知鳖本末　　为国王子有聪明
  今卿何故而问我　　我闻此言怀狐疑

于是鳖复以偈答曰

  吾心常存志在卿　　心怀恩爱思想念
  以是之故而相问　　当以何法而得会

猕猴以偈报。颂曰

  鳖当知之我处树　　不应与君共合会
  假使欲得与我俱　　在丛树间相供养

于是鳖复以偈答曰

  吾所服食以肉活　　柔软甘美胜果蓏
  不当贪求不可获　　当为汝致众奈果

尔时猕猴以偈报曰

  假使卿身不处树　　何为求我不可致
  如今观我无羞惭　　且自驰走不忍见

佛告诸比丘。尔时猕猴。今淫荡女人是。鳖者分卫比丘是。彼时放逸。而慕求之。不得如愿。今亦如是。佛说如是。莫不欢喜

    佛说和难经第三

闻如是。一时佛游舍卫国祇树给孤独园。与大比丘众千二百五十人俱。尔时和难释子。多求眷属。不睹其人。不察行迹。有欲出家。便除须发。而为沙门。受成就戒。不问本末。何所从来。父母姓字。善恶好丑。识与不识。趣欲得人。而下须发。授具足戒。诸比丘呵不当为此。趣有来人。辄为沙门。欲得眷属。不顾后患。当问本末。何所从来。举动安谛。为见侵欺。后悔无及。和难比丘。都不受谏。值得见人。辄下须发。尔时之世。有凶恶人博掩之子。遥闻和难释家之子。有无央数衣被钵器。好求眷属。趣得来学。不问本末所从来处。便下须发。其身饥冻。无以自活。欲往诳诈。心豫设计。诣和难所。恭敬肃肃。稽首为礼。威仪法则。坐起安详。无有卒暴。和难释子。告其人曰。沙门安隐。无忧无患。亲近爱欲。则非吉祥。懈怠无行。人不知者。为欲所坏。而习爱欲。致无央数愦恼之害。贪着爱欲不能得度。其人答曰。我身不能弃损爱欲而为沙门。和难又问。子何以故。不为沙门。沙门者。多获众利。子便降意。出为沙门。所学德行。吾悉供给。其人答曰。唯诺从命。除诸忧患。假使安隐。便为沙门。则除须发。受成就戒。虽作沙门。受教易使。故自示现。恭顺无失。精进勤修。未曾懈怠。忍辱顺教。时和难见可信可保。不观内态。不复狐疑。信之如一。以诸衣被及钵震越诸供养具。皆用托之。出外游行。意中安隐。不谓作态。悉敛衣钵诸供养具。驰走藏窜。独在一处。与博掩子。俱共饮食。时和难闻彼新弟子所在。即时速还。观其室中。多所窃取。周匝普问。今为所凑。权时不现。但遥闻之。彼博掩子。落度凶暴。佯作沙门。欲欺诈卿。窃取财物。众人答曰。卿性仓卒。不问本末。便下须发。今所取物。在于独处。博掩子俱。而共食饮。以知在彼。恐不禁制。默声内恼。诸比丘闻。具足白佛。于是大圣告诸比丘。此博掩子。落度之人。不但今世。以畏形貌闲居之像。有所窃欺。前世亦然。和难比丘不刈续信之。乃往过去久远世时。时王舍城。有一贤人。入淫荡家。与淫女俱。饮食歌戏。而相娱乐。所有财业。不久殚尽。其财物被淫女人悉夺取之。不复听入其家。淫女逐之。数数发遣。都不肯去。时淫女人。驱出其家。去更求财。尔乃来还。求财不得。用求财故。到郁单国。虽到彼国。无所识知。时郁单国。有大尊者。多财饶宝。势富无量。佯现仁贤。往诣尊者。吾为贾客。众人之导。从某国来。多致财宝。道遇恶贼。悉见劫夺。皆失财业。贫穷委厄。无以自活。才得济命。尽力奔走。今归尊者。给侍左右。于时尊者。见之如此。威仪法则。行步进止。有威神德。此则佳人。吾为设计。令兴复故。其人黠慧。聪明辩才。举动应机。志不懈怠。意性易寤。极可尊者而以自乐。护慎其心。未曾放逸。所作成办。无事不成。身行清净。口言柔软。无有粗犷。工谈美辞。众人见者。莫不欢喜。尊者眷属。家中大小。悉共敬爱。皆共赞誉。尊者见然。踊跃慰劳。咸以为庆。见其行迹。无有漏失。即时付信。于时尊者观其人德。内外表里。不睹瑕短。普劝助之。其人所作。有所成立。第一恭敬。未曾轻慢。最见笃信。如弟如兄。等无差特。戒定安谛。无有欺诳。稍稍付信。以大财业。即时窃取。出之在外。车载财宝诸好物。还至王舍城。与妖淫荡女。饮食相乐。彼于异时。其人不现。普遍行索。不知所凑。观察藏中。大亡财宝。不可称计。见无财宝。遍行求索。不知所凑。乃从人闻。此人还至王舍城。与淫女俱饮食。此博掩子。非是长者。非仁贤人。尊者心念。以走远近。不可复得。甚自嗔恨。叹吒说偈

  非是贤君子　　外貌以好华
  不可色信人　　及柔软美辞
  观察举动行　　外现如佳善
  明者当远虑　　共止当察试
  乃知志性恶　　博掩子扬声
  吾时不弃舍　　譬如杂毒食
  云何无反复　　亦复薄恩情
  智者不与俱　　虽救令当舍
  我时适见之　　信故见欺侵
  非贤现贤貌　　窃财而亡走

佛告诸比丘。尔时尊者。今和难比丘身是。落度欺者。今博掩子作沙门欺和难者是。前世相侵。今世亦然。佛说如是。莫不欢喜

    佛说邪业自活经第四

闻如是。一时佛游舍卫祇树给孤独园。与大众比丘千二百五十人俱。时和难释子。为人说经。论生活业。但讲饮食衣被之具。为人说经。讲福德事报应之果。未曾讲论道谊之慧。大获衣被饮食诸馔。摄取此已。立离贤圣。有若干事。说俗经典世间饮食。兴起种种非宜之说。不演度世无极之慧。诸比丘见所行分卫。在于人家。但说俗事衣食之供。即时诃谏。转相告令。众学闻之。即共追随呵谏所为。云何贤者。世尊大圣。已以圣通身最正觉。讲世妙法。难及难了。玄普道教。无念无想。其心离名。安隐无患。明者所达。从无央数亿百千劫。本从诸佛。听闻奉持。皆安隐度。诸比丘闻。以家之信。离家为道。而返更说世俗经典。多想多求。兴发诸事。世俗饮食。无益之义。离圣贤迹。乃复讲论世俗之事。时比丘往启世尊。佛告比丘。是非沙门。此非具足出家之业。因法生活。但求衣食。未曾教导。时佛世尊。以无数事。诃之所作非道法教。告诸比丘。和难释子愚騃丈夫。非但今世以衣食利世俗经典广说法也。欲自显名。令众供养。前世亦尔。乃往过去无数世时。于异闲居。多有神仙。处在其中。有一仙人。愚冥无明。心闭意塞。为国王太子及诸臣吏。唯但讲说饮食诸馔衣服之具。不论经道。处知时节见乘车马。逆为说经。或为迷者而往说经。或处挂碍而为说经。或为衣食世俗诸馔为叹说经。由是之故。致美饮食诸供养具。时异学梵志见之如此。为国王子及诸大臣讲说经典。遥见乘骑。时诸仙人往启和上。及余仙人。闻之如斯。皆共诃谏。非之所为。于时和上五通仙人问之。菩萨即时呵谴。不当如是。其有犯此非义之事。若有诽谤。计此二人。皆非善哉。不为奇雅。为说此经。离圣贤住。不应典籍。其听受者。亦应宜不。则两堕落。于是和难。以偈颂曰

  两俱不解谊　　计之两堕落
  说法不得理　　听经不解义
  于世俗难值　　神仙讲道谊
  以俗衣食供　　无知叹说此
  服食粳米饭　　上美肉全供
  以依圣贤谊　　欲论解典籍
  游志在闲居　　饭食采果粮
  是吾所叹乐　　神仙叹此法
  道德寂所歌　　法利为梵志
  威仪自调伏　　无得乐非法
  知节而少求　　舍家行分卫
  宁以此业活　　无得违经典

佛告诸比丘。欲知尔时常以衣食诸馔说法。不论道者。今和难释子是也。净诸梵行。其和上者。今比丘众是。五通仙人我身是。前世相遇。今亦相值。佛说如是。莫不欢喜。

    佛说是我所经第五

闻如是。一时佛游舍卫祇树给孤独园。与大比丘众千二百五十人俱。尔时有一尊长者。财富无量。金银珍宝。不可称数。勤苦治生。饥渴寒热。触冒诸难。忧戚诸患。不以道理。积此财业。虽为财富。不自衣食。不能布施。不能供养奉事二亲。不能给足妻子仆使。无益中外家室亲里。安能布施为福德乎。衣即粗衣。食即恶食。意中吝惜。父母穷乏。妻子裸冻。家室内外。不与交通。各自两随。常恐烦娆。有所求索。所作悭贪。吝惜如此。少福无智。第一矜矜。无所赍持。本治生时。或能至诚。或不至诚。积累财宝。不可称计。不能衣食。于时寿终。既无子姓。所有财宝。皆没入官。世尊告比丘。且听愚冥下士得微妙宝。不能衣食。不供父母妻子奴客。万分之后。无所复益而有减损。比丘闻此。具足启佛。唯然。世尊。有一长者。名号曰某。财富无量。不能衣食。不供父母妻子仆使。不能布施。一旦寿终。财物没入官。佛告诸比丘。今此尊长者。非但今世。悭贪爱惜财宝。前世亦然。乃往过去无数世时。有大香山。生无央数荜茇诸药。及胡椒树。荜茇树上。时有一鸟。名曰我所。止顿其中。假使春月药果熟时。人皆采取。服食疗疾。时我所鸟。唤呼悲鸣。此果我所。汝等勿取。吾心不欲令人采之。睢叫唤呼。众人续取。不听其声。彼鸟薄福。愁忧叫呼。声不休绝。缘是命过。佛言。如是如是。比丘于是之间。愚騃之子为下士。治行求财。或正或邪。积累财宝。一旦命尽。财不随身。由如彼鸟名我所者。见荜茇树及诸药树。且欲成熟。叫唤悲鸣。皆是我所。人遂采取。不能禁制。于时世尊。则说颂曰

  有鸟名我所　　处在于香山
  诸药树成熟　　叫唤是我所
  闻彼叫唤声　　余鸟皆集会
  众人取药去　　我所鸟懊恼
  如是假使人　　积聚无量宝
  既不念饮食　　不施如斯鸟
  县官及盗贼　　怨家水火子
  夺之或烧没　　如我所药果
  不能好饮食　　床卧具亦尔
  香花诸供养　　所有皆如是
  既致得人身　　来归于种类
  命尽皆舍去　　无一随其身
  是故当殖德　　顾念于后世
  人所作功德　　后世且待人
  无得临寿终　　心中怀汤火
  吾前为放逸　　故当造德本

佛告诸比丘。欲知尔时我所鸟者。则今此尊长者是。是故比丘当修学此。不当悭惜。除垢浊心。常修清净。是诸佛教。佛说如是。莫不欢喜。

    佛说野鸡经第六

闻如是。一时佛游舍卫祇树给孤独园。与大比丘众千二百五十人俱。尔时佛告诸比丘。乃往过去无数世时。有大丛树。大丛树间。有野猫游居。在产经日不食。饥饿欲极。见树王上有一野鸡。端正姝好。既行慈心。愍哀一切蚑行喘息人物之类。于时野猫心怀毒害。欲危鸡命。徐徐来前在于树下。以柔软辞而说颂曰

  意寂相异殊　　食鱼若好服
  从树来下地　　当为汝作妻

于时野鸡以偈报曰

  仁者有四脚　　我身有两足
  计鸟与野猫　　不宜为夫妻

野猫以偈报曰

  吾多所游行　　国邑及郡县
  不欲得余人　　唯意乐在仁
  君身现端正　　颜貌立第一
  吾亦微妙好　　行清净童女
  当共相娱乐　　如鸡游在外
  两人共等心　　不亦快乐哉

时野鸡以偈报曰

  吾不识卿耶　　是谁何求耶
  众事未办足　　明者所不叹

野猫复以偈报曰

  既得如此妻　　反以杖击头
  在中贫为剧　　富者如雨宝
  亲近于眷属　　大宝财无量
  以亲近家室　　息心得坚固

野鸡以偈答曰

  息意自从卿　　青眼如恶疮
  如是见锁系　　如闭在牢狱

青眼以偈报曰

  不与我同心　　言口如刺棘
  会当用何致　　愁忧当思想
  吾身不臭秽　　流出戒德香
  云何欲舍我　　远游在别处

野鸡以偈答曰

  汝欲远牵挽　　凶弊如蛇虺
  捼彼皮柔软　　尔乃得申叙

野猫以偈答曰

  速来下诣此　　吾欲有所谊
  并当语亲里　　及启于父母

野鸡复以偈答曰

  吾有童女妇　　颜正心性好
  慎禁戒如法　　护意不欲违

野猫以偈颂曰

  于是以棘杖　　在家顺正教
  家中有尊长　　以法戒为益
  杨柳树在外　　皆以时茂盛
  众共稽首仁　　如梵志事火
  吾家以势力　　奉事诸梵志
  吉祥多生子　　当令饶财宝

野鸡以偈报曰

  天当与汝愿　　以梵杖击卿
  于世何有法　　云何欲食鸡

野猫以偈答曰

  我当不食肉　　暴路修清净
  礼事诸天众　　吾为得此婿

野鸡以偈答曰

  未曾见闻此　　野猫修净行
  卿欲有所灭　　为贼欲啖鸡
  木与果分别　　美辞佯喜笑
  吾终不信卿　　安得鸡不啖
  恶性而卒暴　　观面赤如血
  其眼青如蓝　　卿当食鼠虫
  终不得鸡食　　何不行捕鼠
  面赤眼正青　　叫唤言猫时
  吾衣毛则竖　　辄避自欲藏
  世世欲离卿　　何意今相掁

于是猫复以偈答曰

  面色岂好乎　　端正皆童耶
  当问威仪则　　及余诸功德
  诸行当具足　　智慧有方便
  晓了家居业　　未曾有我比
  我常好洗沐　　今着好衣服
  起舞歌声音　　乃尔爱敬我
  又当洗仁足　　为其梳头髻
  及当调譺戏　　然后爱敬我

于是野鸡以偈答曰

  吾非不自爱　　令怨家梳头
  其与尔相亲　　终不得寿长

佛告诸比丘欲知尔时野猫。今栴遮比丘是也。时鸡者。我身是也。昔者相遇。今亦如是。佛说如是。莫不欢喜

    佛说前世诤女经第七

闻如是。一时佛游舍卫祇树给孤独园。与大比丘众俱。尔时调达心念毒害。诽谤如来自谓有道。众人呵之。天龙鬼神。释梵四王。悉共晓喻。勿得怀害向于如来。莫谤世尊。佛为一切三界之尊。有三达智。无所挂碍。天上天下。莫不归命。云何诽谤。得罪无量。卿欲毁佛由如举手欲掷日月。如以一尘欲超须弥。如持一毛度于虚空。调达闻之。其心不改。时诸比丘具以启佛。调达有何重嫌。怀结乃尔。佛告诸比丘。调达不但今世。世世如是。乃往久远无数劫时。有一梵志。财富无数。有一好女。端正殊妙。色像第一。诸梵志法其[敖/力]姓者。假使处女与明经者。于时梵志请诸同学五百之众。供养三月。察其所知。时五百人中。有一人最上智慧。学于三经。博达五典。章句次第。不失经义。问者发遣。无所疑难。最处上座。又年朽耄。面色丑陋。不似类人。两眼复青。父母愁忧。女亦怀恼。云何当为此人作妇。何异怨鬼。当奈之何。于时远方有一梵志。年既幼少。颜貌殊好。聪明智慧。综练三经。通达五典。上知天文。下睹地理。灾变吉凶。皆预能睹。能知六博。妖异蛊道。怀妊男女。产乳难易。愍伤十方蜎飞蠕动。蚑行喘息。人物之类。怀四等心。慈悲喜护。闻彼[敖/力]姓大富梵志。请诸同学五百之众。供养三月。欲处于女。寻时往诣。一一难问。诸梵志等。咸皆穷乏。无辞以对。五百之众。智皆不及。年少梵志则处上坐。时女父母及女见之。皆大欢喜。吾求女婿。其日甚久。今乃获愿。年尊梵志曰。吾年既老。久许我女。以为妻妇。且以假我。所得赐遗。悉用与卿。可置此妇。伤我年高。勿相毁辱。年少答曰。不可越法以从人情。我应纳之。何为与卿。三月毕竟。即处女用与年少梵志。其年老者。心怀毒恶。卿相毁辱而夺我妇。世世所在。与卿作怨。或当危害。或加毁辱。终不相置。年少梵志常行慈心。彼独怀害。佛告诸比丘。尔时年尊梵志今调达是。年少梵志我身是也。其女者瞿夷是。前世之结。于今不解。佛说如是莫不欢喜

    佛说堕珠着海中经第八

闻如是。一时佛在王舍城灵鹫山。与大比丘众五百人俱。一切大圣。神通已达。时诸比丘。于讲堂上坐共议言。我等世尊。从无数劫精进不懈。不拘生死五道之患。欲得佛道救济一切。用精进故。超越九劫。自致无上正真之道。为最正觉。吾为蒙度。以为桥梁。时佛遥闻比丘所议。起到讲堂。问之何论。比丘白曰。我等共议。世尊功德。巍巍无量。从累劫来。精进无厌。不避诸难。勤苦求道。欲济一切。不中堕落。自致得佛。我等蒙度。佛告比丘。实如所言。诚无有异。吾从无数劫以来。精进求道。初无懈怠。愍伤众生。欲度脱之。用精进故。自致得佛。超越九劫。出弥勒前。我念过去无数劫时。见国中人。多有贫穷。愍伤怜之。以何方便。而令丰饶。念当入海获如意珠。乃有所救。挝鼓摇铃。谁欲入海采求珍宝。众人大会。临当上船。更作教令。欲舍父母。不惜妻子。投身没命。当共入海。所以者何。海有三难。一者大鱼长二万八千里。二者鬼神罗刹欲翻其船。三者掁山故。作此令得无怨。适更令已。众人皆悔。时五百人。心独坚固。便望风举帆。乘船入海。诣海龙王。从求头上如意之珠。龙王见之。用一切故。勤劳入海。欲济穷士。即以珠与。时诸贾客。各各采宝。悉皆具足。乘船来还。海中诸龙。及诸鬼神。悉共议言。此如意珠。海中上宝。非世俗人所当获者。云何损海益阎浮利提。诚可惜之。当作方计还夺其珠。不可失之至于人间。时龙鬼神。昼夜围绕。若干之匝。欲夺其珠。导师德尊。威神巍巍。诸鬼神龙。虽欲翻船夺如意珠。力所不任。于时导师及五百人。安隐渡海。菩萨踊跃。住于海边。低头下手。咒愿海神。珠系在颈。时海龙神。因缘得便。使珠堕海。导师感激。吾行入海。乘船涉难。勤苦无量。乃得此宝。当救众乏。于今海神。反令堕海。敕边侍人。捉持器来。吾[戀-心+廾]海水。至于底泥。不得珠者。终不休懈。即器[戀-心+廾]水。以精进力。不避苦难。不惜寿命。水自然趣。悉入器中。诸海龙神。见之如是。心即怀惧。此人威势精进之力。诚非世有。若今[戀-心+廾]水。不久竭海。即持珠来。辞谢还之。吾等聊试。不图精进力势如是。天上天下。无能胜君导师者。获宝赍还。国中观宝。求愿使雨七宝。以供天下。莫不安隐。尔时导师则我身是。五百贾客。诸弟子者是。我所将导。即精进行。入于大海。还得宝珠。救诸贫穷。于今得佛。竭生死海。智慧无量。救济群生。莫不得度。佛说如是。莫不欢喜

    佛说旃阇摩暴志谤佛经第九

闻如是。一时佛游舍卫祇树给孤独园。与大比丘众千二百五十人俱。尔时国王波斯匿。请佛及比丘众。于中宫饭。佛出祇树。与大比丘及诸菩萨。天龙神鬼。眷属围绕。释梵四王。华香妓乐。于上供养。香汁洒地。于时世尊与大众俱。入舍卫城。欲诣王宫。有比丘尼。名曰暴志。木魁系腹。似如怀妊。因牵佛衣。君为我夫。从得有身。不给衣食。此事云何。时诸大众。天人释梵四王。诸天鬼神及国人民莫不惊惶。佛为一切三界之尊。其心清净过于摩尼。智慧之明超于日月。独步三世。无能逮者。降伏诸邪。九十六种。莫不归伏。道德巍巍。不可为喻。虚空无形。不可污染。佛心过彼。无有等侣。此比丘尼。既佛弟子。云何怀恶。欲毁如来。于是世尊见众会心。欲为决疑。仰瞻上方。时天帝释寻时来下。化作一小鼠。啮系魁绳。魁即堕地。众会睹之。嗔喜交集。怪之所以。时国王嗔。此比丘尼。弃家远业。为佛弟子。既不能畅叹誉如来无极功德。反还怀妒。诽谤大圣乎。即敕侍者。掘地为深坑。欲倒埋之。时佛解喻。勿得尔也。是吾宿罪。非独彼殃。乃往过去久远世时。时有贾客。卖好真珠。枚数甚多。既团明好。时有一女诣欲买之。向欲谐偶。有一男子。迁益倍价。独得珠去。女人不得。心怀嗔恨。又从请求。复不肯与。心盛遂怒。我前谐珠。便来迁夺。又从请求。复不肯与。汝毁辱我。在在所生。当报汝怨。所在毁辱。悔无所及。佛告诸比丘国王及诸比丘。买珠男子。则我身是。其女身者。则暴志是。因彼怀恨。所在生处。常欲相谤。佛说如是。众会疑解。莫不欢喜

    佛说鳖猕猴经第十

闻如是。一时佛游舍卫祇树给孤独园。与大比丘众千二百五十人俱。时诸比丘。会共议言。有此暴志比丘尼者。弃家远业。而行学道。归命三宝。佛则为父。法则为母。诸比丘众以为兄弟。本以道法而为沙门。遵修道谊。去三毒垢。供侍佛法及比丘僧。愍哀一切。行四等心。乃可得度。而反怀恶。谤佛谤尊。轻毁众僧。甚可疑怪。为未曾有。时佛彻听。往问比丘。属何所论。比丘具启向所议意。于时世尊告诸比丘。此比丘尼。不但今世念如来恶。在在所生。亦复如是。吾自忆念。乃往过去无数劫时。有一猕猴王。处在林树。食果饮水。愍念一切蚑行喘息。人物之类。皆欲令度使至无为。时与一鳖以为知友。亲亲相敬初不相忤。鳖数往来。到猕猴所。饮食言谈。说正义理。其妇见之数出不在。谓之于外淫荡不节即问夫婿。卿数出为何所至凑。将无于外放逸无道。其夫答曰。吾与猕猴。结为亲友。聪明智慧。又晓义理。出辄往造。共论经法。但说快事。无他放逸。其妇不信。谓为不然。又嗔猕猴诱[言*求]我夫。数令出入。当图杀之。吾夫乃休。因便佯病。困劣着床。其婿瞻劳。医药疗治。竟不肯差。谓其夫言。何须劳意损其医药。吾病甚重。当得卿所亲亲猕猴之肝。吾乃活耳。其夫答曰。是吾亲友。寄身托命。终不相疑。云何相图用以活卿耶。其妇答曰。今为夫妇。同共一体。不念相济。反为猕猴。诚非谊理。其夫逼妇。又敬重之。往请猕猴。吾数往来。到君所顿。仁不枉屈诣我家门。今欲相请到舍小食。猕猴答曰。吾处陆地。卿在水中。安得相从。其鳖答曰。吾当负卿。亦可任仪。猕猴便从。负到中道。谓猕猴言。仁欲知不。所以相请。吾妇病困。欲得仁肝服食除病。猕猴报曰。卿何以故。不早相语。吾肝挂树不赍持来。促还取肝。乃相从耳。便还树上。跳踉欢喜。时鳖问曰。卿当赍肝来到我家。反更上树。跳踉踊跃。为何所施。猕猴答曰。天下至愚。无过于卿。何所有肝而挂在树。共为亲友。寄身托命。而还相图。欲危我命。从今已往。各自别行。佛告比丘。尔时鳖妇则暴志是。鳖者则调达是。猕猴王者则我身是。佛说如是。莫不欢喜

    佛说五仙人经第十一

闻如是。一时佛游王舍城。与大比丘众千二百五十人。与诸菩萨俱。佛告诸会者。乃往久远无数劫时。有五仙人。处于山薮。四人为主。一人给侍。供养奉事。未曾失意。采果汲水。进以时节。一日远行。采果水浆。懈废眠寐。不以时还。日以过中四人失食。怀恨饥恚。谓其侍者。卿给使令。何得如是。如卿所行。可为凶咒。不宜族姓。侍者闻之。忧戚难言。退在树下。近水边坐。偏翘一脚。思惟自责。执劳积久。今违四仙时食之供。既失道教。不顺四等。遂感而死。其足常着七宝之屐。翘足而坐。着屐堕水。而没一只。命过之后。即生外道为凶咒子。年十余岁。与其同辈。戏于路侧。时有梵志过见戏童。人数猥多。遍观察之。见凶咒子。特有贵相。应为王者。颜貌殊异。于人中上。梵志命曰。尔有王相。不宜懊恼游于众内。童子答曰。吾凶咒子。何有王相。梵志又曰。如吾经典。仪容形体。与谶书符合。尔则应之。深思吾语。诚谛无欺。斯国之王。当用某日某时薨殒。必禅尔位。童子答曰。唯勿广之。协令静密。设如仁言。当重念恩。不敢自憍。梵志言毕。寻逃遁走。出之他国。后日未几。王薨绝嗣。娉求贤士。以为国胄。群臣议曰。国之无主。如人之无首。宜速发遣使者。勤求有德。以时立之。使者四布。遥见斯童有异人之姿。辄寻遣人。还启群臣。唯严王制。威仪法驾。幸来奉迎。群臣百寮。莫不踊跃。如使者所白。严驾奉迎。香汤洗沐。五时朝服。宝冠剑带。如先王之法。前后导卫。不违国典。即位处殿。南面称制。境土安宁。民庶踊悦。于时梵志。仰瞻天文。下察地理。知已嗣立。即诣宫门求觐。门监启曰。外有梵志。欲求觐尊。王诏见之。梵志进入。占谢咒愿。又白王曰。如我所瞻。今果前誓。宁审谛乎。王曰。诚哉道人神妙。蒙恩获祚。王曰道人。岂欲半国分藏珍宝乎。妇女美人。车马侍使。恣所欲得。梵志答曰。一无所欲。唯求二愿。一曰。饮食进止。衣服卧起。与王一等相须。勿有前后。二曰。参议国事。所决同意。莫自专也。王曰。善哉思嗣二愿。此岂不易乎。王修治国。常以正法。不枉万民。梵志受恩。因自憍恣。轻蔑重臣。群臣忿怨。俱进谏曰。王尊位高。宜与国臣耆旧参议。偏信乞士。遂令悠慢陵侮群职。邻国闻之。将为所嗤。以致寇难。王曰。吾少与之久有本誓。安可废耶。臣谏不止。若王食馔。但勿须之。则必改也。王遂可之。伺梵志出。不复须还。则先之食。梵志恚曰。本要云何。今先独食。王曰。虽吾先食。卿出未归。豫别案馔。卿自来晚。梵志骂曰。咄凶咒子。不顾义理。而违本誓。群臣闻之。临臣毁君。咸奏欲杀。王诏群臣。以何罪罪之。各各进曰。或云甑蒸之。或云煮之。或云枝解。或云臼捣。或云五[木*瓦]截耳割舌挑目杀之。王无所听。吾奉道法。慈心愍哀众生之类。不害蠕动。况危人命。但给资粮。驱令出国。群臣奉诏即给衣粮。逐使出境。独涉远路。触冒寒暑。疲极憔悴。无所似类。而到他国。诣异梵志家。旧与亲亲。又而问曰。卿何从来。何所综习。业何经典。能悉念乎。答曰。吾从远来。饥寒见逼。忘所诵习。梵志心念。此人所诵。今已废忘。无所能化。当令田作。辄给奴子及犁牛耕见梵志耕种苦役奴子。酷令平地走使东西。奴子无聊。欲自投水。往到河侧。则得一只七宝之屐心自念言。欲与大家。大家无恩。欲与父母。必卖啖食。梵志困我。役使无赖。吾当奉承。以屐上之。可获宽恣。则赍屐还。用上梵志。梵志欣豫。心自念言。此七宝屐。其价难訾。吾违王意。以屐奉上。[億-音+(夫*夫)]咎可解。寻还王国。以屐上王。深自陈悔前之罪舋。愿得原赦。王曰。善哉。王即纳之幔里。别座坐之。会诸群臣。则诏之曰。卿等宁见前所逐梵志不耶。答曰。不见。设使见者当如之何。答曰。当断其手足。截其耳鼻。断头斩腰。五毒治之。王曰。设使见者。能识之乎。臣曰。不审。王出宝屐。以示群臣。命梵志出。与臣相见。致此异宝。当共原之。群臣启曰。此梵志罪。如山如海。不可赦也。献屐一只。何所施补。若获一緉。罪可除也。王即可之。重逐梵志。令更求一只。梵志懊恼。吾本呼嗟。而转加剧。还故主人。主人问曰。卿至何所。而所从来。梵志匿之。不敢对说。云偶行还。则付犁牛奴子。使令耕种如前。于时梵志。问奴子曰。汝前宝屐。本何从得。奴子俱行。示得屐处。至于水侧。遍恣求之。不知只处。奴子舍去。梵志心念。此之宝屐。必从上流来。下行求之不得。即逆流上行。见大莲华。顺流回波。鱼口衔之。其华甚大。有千余叶。梵志心念。虽不得屐。以此华上之。傥可解过得复前宠。便复执华。则见四仙人坐于树下。前为作礼。问讯起居。圣体万福。仙人曰。然卿所从来。答曰。吾失王意。虽献一屐。不足解过。故逆流来。求之未获。仙人告曰。卿为学人。当知进退。彼国王者。是吾等子。存待爱敬。同食坐起参宜。云何一旦骂之凶咒乎。卿之罪重。当相诛害。今不相问。指示树下。则王先身为侍者时。供给仙时。坐翘一脚。憾结而终。宝屐堕水。一只着脚。便自取去。梵志取屐。稽首谢过。还到本国。续以上之。王即欢喜。群臣意解。复其宠位。佛告诸比丘。尔时王者则吾身是。四仙人者。拘留秦佛。拘那含文尼佛。迦叶佛。弥勒佛是也。其梵志者。调达是也。佛说尔时莫不欢喜

生经卷第一生经卷第二

        西晋三藏竺法护译

    佛说舅甥经第十二

闻如是。一时佛游舍卫国祇树给孤独园。与大比丘众俱。佛告诸比丘。乃昔过去无数劫时。姐弟二人。姐有一子。与舅俱给官御府织金缕锦绫罗縠。珍好异衣。见帑藏中琦宝好物。贪意为动。即共议言。吾织作勤苦不懈。知诸藏物好丑多少。宁可共取用解贫乏乎。夜人定后。凿作地窟。盗取官物。不可赀数。明监藏者。觉物减少。以启白王。王诏之曰。勿广宣之令外人知舅甥盗者。谓王多事不能觉察。至于后日。遂当慑[怡-台+犬]必复重来。且严警守。以用待之。得者收捉无令放逸。藏监受诏。即加守备。其人久久。则重来盗。外甥教舅。舅年尊体羸力少。若为守者所得。不能自脱。更从地窟。却行而入。如令见得。我力强盛。当济免舅。舅适入窟。为守者所执。执者唤呼。诸守人捉甥不制。畏明日识。辄截舅头。出窟持归。晨晓藏监具以启闻。王又诏曰。舆出其尸。置四交路。其有对哭取死尸者。则是贼魁。弃之四衢。警守积日。于时远方。有大贾来。人马车驰。填噎塞路。奔突猥逼。其人射闹。载两车薪。置其尸上。守者明朝具以启王。王诏微伺。伺不周密。若有烧者。收缚送来。于是外甥。将教僮竖执炬舞戏。人众总闹。以火投薪。薪燃炽盛。守者不觉。具以启王。王又诏曰。若已蛇维。更增守者。严伺其骨。来取骨者。则是原首。甥又觉之。兼猥酿酒。特令醇厚。诣守备者。微而酤之。守者连昔饥渴。见酒宗共酤饮。饮酒过多。皆共醉寐。俘囚酒瓶。受骨而去。守者不觉。明复启王。王又诏曰。前后警守。竟不级获。斯贼狡黠。更当设谋。王即出女。庄严璎珞。珠玑宝饰。安立房室。于大水傍。众人侍卫。伺察非妄。必有利色来趣女者。素教诫女。得逆抱捉。唤令众人则可收执。他日异夜。甥寻窃来。因水放株。令顺流下。唱叫犇急。守者惊趣。谓有异人。但见株杌。如是连昔。数数不变。守者玩习。睡眠不惊。甥即乘株。到女室。女则执衣。甥告女曰。用为牵衣。可捉我臂。甥素凶黠。预持死人臂以用授女。女便放衣。转捉死臂。而大称叫。迟守者寤。甥得脱走。明具启王。王又诏曰。此人方便。独一无双。久捕不得。当奈之何。女即怀妊。十月生男。男大端正。使乳母抱行周遍国中。有人见与有呜噈者。便缚送来。抱儿终日。无呜噈者。甥为饼师。住饼炉下。小儿饥啼。乳母抱儿。趣饼炉下。市饼餔儿。甥既见儿。即以饼与。因而鸣之。乳母还白王曰。儿行终日。无来近者。饥过饼炉。时卖饼者。授饼乃鸣。王又诏曰。何不缚送。乳母答曰。小儿饥啼。饼师授饼。因而鸣之。不意是贼。何因囚之。王使乳母更抱儿出。及诸伺候。见近儿者。便缚将来。甥酤美酒。呼请乳母及微伺者。就于酒家劝酒。大醉眠卧。便盗儿去。醒悟失儿。具以启王。王又诏曰。卿等顽騃。贪嗜狂水。既不得贼。复亡失儿。甥时得儿。抱至他国。前见国王。占谢答对。引经说谊。王大欢喜。辄赐禄位。以为大臣。而谓之曰。吾之一国。智慧方便。无逮卿者。欲以臣女。若吾之女。当以相配。自恣所欲。对曰不敢。若王见哀其实。欲索某国王女。王曰。善哉。从所志愿。王即有名自以为子。遣使者往。往令求彼王女。王即可之。王心念言。续是盗魁。前后狡猾。即遣使者。欲迎吾女。遣其太子。五百骑乘。皆使严整。王即敕外。疾严车骑。甥为贼臣。即怀恐惧。心自念言。若到彼国。王必被觉。见执不疑。便启其王。若王见遣。当令人马五百骑。具衣服鞍勒。一无差异。乃可迎妇。王然其言。即往迎妇。王令女饮食待客。善相娱乐。二百五十骑在前。二百五十骑在后。甥在其中。跨马不下。女父自出。屡观察之。王入骑中。躬执甥出。尔为是非前后方便。捕何叵得。稽首答曰。实尔是也。王曰。卿之聪哲。天下无双。随卿所愿。以女配之。得为夫妇。佛告诸比丘。欲知尔时甥者则吾身是。女父王者舍利弗是也。舅者调达是也。女妇国王父输头檀是也。母摩耶是。妇瞿夷是。子罗云是也。佛说是时莫不欢喜

    佛说闲居经第十三

闻如是。一时佛游拘留国转游。与大比丘众五百人俱。稍至城里聚落。有自然好音。佛顿其中。时彼聚落有梵志长者。与无央数众。悉共普闻。有大寂志。姓曰瞿昙。释族姓子。弃国转游城里聚落。与大比丘五百人俱。彼佛大圣。名称普闻。流遍十方。莫不宣扬。疑者肃惊。战战兢兢。莫不欣戴。号曰如来至真等正觉明行成为善逝世间解无上士导法御天人师号佛世尊。则以加哀。天上人间。诸魔梵天。沙门梵志。开化天人。证以六通。独步三界。所说经法。初语亦善。中语亦善。竟语亦善。分别其义。微妙见谛。净修梵行。得觐如斯如来至真等正觉。善哉蒙庆。若能稽首。敬受道教。功祚无量。于时梵志长者。往诣佛所。稽首足下。却坐一面。敬问占谢。叉手白佛者。揖让者。遥见默者。却住一面者。于时世尊告梵志长者。假使有人来问汝者。何所沙门不当供养奉事。答曰。不及唯佛说之。佛言。其有沙门梵志。眼着妙色。耳贪五音。鼻慕好香。口存美味。身猗细滑。志于诸法不舍于欲。贪嫉恩爱。志求无厌。焚烧之痛。如是之比。沙门梵志。不当供养奉事尊敬。白佛言。有来问者。当以是答。乃合善义。则应法化。所以者何。我等着色声香味细滑之法。恩爱之着。贪求无厌。斯辈之类。迷于五阴。惑于六衰。官爵俸禄。财物富贵。不以懈惓。与俗无别。以是之故。不当奉供顺此等类。佛告梵志长者。假使有人来问汝者。当供事奉敬尊重何所沙门。梵志当云何乎。白世尊曰。其不着念五阴六衰淫怒痴。习济色声香味细滑之念。斯等积德。温雅和顺。正当供事如此之辈。沙门梵志

佛告城里聚落梵志长者。汝等何故说此言乎。宁有比类。安知沙门梵志。已离淫怒痴。又教人离。及色声香味细滑。恩爱之着。心恼之热。诸情无厌。答佛言。吾等数见沙门梵志。端正殊好。舍色声香味细滑所欲。处在闲居。若树下坐。塳间旷野。弃诸瑕恶。志无所求。燕居独处。彼则永除色痛想行识诸法之念。断求念空。常察此等沙门梵志。离淫怒痴。亦教人离。舍色声香味细滑之念。听闻如是。以斯为乐。恩爱之着。永以除尽。可意色欲。诸所慕求。耀然已离。则以时节供事所乐。五阴六情。亦复如是。我观此等沙门梵志。处在闲居。若树下坐。塳间旷野。独而燕处。则已永除眼色耳声鼻香口味身受心法。积众德本。恭顺和雅。如是比像。我等观之。沙门梵志离淫怒痴。及教人离。我等今日。自归佛及法僧。奉受五戒。为清信士。佛说如是。莫不欢喜

    佛说舍利弗般泥洹经第十四

闻如是。一时佛游王舍城迦兰陀竹园中。尔时贤者舍利弗。在那罗聚落。得疾困劣。寝在于床。与诸贤者沙弥俱。于时舍利弗。寻般泥洹。侍者谆那供养奉事。如法已讫。取钵衣服。就王舍城。到竹树间。已日昳时。从燕处起。取钵衣服。至阿难所。稽首足下。退坐一面。谆那沙弥白阿难曰。唯然。仁者欲得知不。贤者舍利弗已取灭度。我今赍持和上舍利及钵衣服。贤者阿难报谆那曰。便与我俱往诣佛所。敬事修礼。傥从世尊。得闻要法。谆那答曰。唯然从命。于时阿难与谆那俱。往诣佛所。稽首足下。退坐一面。叉手白佛。我身羸极。无复力势。柔弱疲劣。不能修法。所以者何。谆那(晋言碎末)沙弥来诣我所。稽首足下。为我说言。仁者欲知。贤者舍利弗已取灭度。并赍衣钵及舍利。佛告贤者阿难。汝意谆那念舍利弗比丘。赍于戒品而灭度。定品慧品解脱品度知见品。而灭度乎。又吾了是法。致最正觉。乃分别说。及四意止。四意断。四神足。五根五力。七觉意。八圣道行。佛所现信。汝于今见舍利弗比丘又般泥洹。而反愁戚。涕泣悲哀。不能自胜。贤者白世尊曰。舍利弗比丘不赍持戒定慧解度知见品。而灭度去也。世尊以是分别斯法。成最正觉。分别说耳。及四意止。四意断。四神足。五根五力。七觉意。八圣道行。亦不赍此。而灭度也。阿难白佛。唯然世尊。舍利弗比丘奉戒真谛。有妙辩才。讲法无厌。其四部众。听之不惓。说之不懈。多所劝助。开化未解。令心欣豫。莫不奉命。知节止足。常志精进。志常定止。有大圣智无极之慧。卒问之。言辞应机发遣。博达能了。寻音答报。一切能通。智慧为宝。众德具足。舍利弗比丘。巍巍如是。以故我见舍利弗比丘取灭度去。愁忧悲哀。心怀感戚。不能自胜。佛告阿难。生者在世。安可久存。有诸思想缘起之法。必当归尽。坏败永没。法当崩败。法应当坏。欲使不尔终不可得。佛告阿难。佛本自说。一切恩爱。皆当别离。夫生有终。物成有败。合则有散。应当灭尽坏败。欲使不尔。安得如意。应当终没归于无常。离别之法。欲使不散。安得可获乎。佛语阿难。舍利弗所游之处。佛心则安。不以为虑。应当别离。坏败无常。欲使不至。安可获乎。法起有灭。物成有败。人生有终。兴盛必衰。应当无常。别离之法。欲使不至。未可获也。譬如大宝之山。嵩高之顶。一旦崩摧。如是阿难。舍利弗比丘在众僧中。今取灭度。如宝山崩。无常坏败。别离之法。欲使不至。安得如意。佛告阿难。犹大宝树。根芽茎节。枝叶华实。具足茂好。大觚卒堕。则现缺减。视之无威。如是阿难。舍利弗比丘存在众僧。今取灭度。众僧威减。应当灭尽。无常衰耗。欲使不至。岂可得乎。是故阿难。从今日往。自修身行。已求归依。以法为证。归命经典。勿求余归。云何比丘作是行乎。于是比丘。自观身行。内外非我。当自观察。调御其心。观诸世间。皆由无黠。内观痛痒。观外痛痒。内外非我。入于善哉。调御其心。察世无明。内观其心。亦观外心。不得内外。入于善哉。自调其心。观世无黠。观上日月。亦观外法。不猗内外。入于善哉。调御其心。观世无黠。佛告阿难。是为修其身行。自求归依。处于法地。归命于法。不处他地。不归余人。佛告阿难。其比丘。比丘尼。清信士。清信女。从我受教。自修其身。自求归依。处于法地。归于法地。归命于法。不处他地。不归余人。出家比丘为佛弟子。顺此教者则顺佛教。佛说如是。阿难及沙弥。诸比丘众。闻经欢喜。受教而退

    佛说子命过经第十五

闻如是。一时佛游舍卫祇树给孤独园。尔时舍卫城中。有一异人。息男命过。父母爱重。无不欲念。视之无厌。以子之忧。狂乱失志。奔走门户中庭街路求子。愿来见我。当于何所得睹汝形。于时是人随其门路。出舍卫城。至祇树给孤独园。往诣佛所。默然立前。佛问其人。汝何以故。本制其心。今者诸根变没不常。憔悴羸极。其人白佛言。用为问我诸根变异。所以者何。独有一子。举家爱重。莫不敬爱。视之无厌。今以命过。以子之忧。而发狂痴。其心迷乱。开轩窗及门户求索子。愿来见我。何所求子。佛言。其人恩爱之着。别离则忧。啼泣悲哀。忧恼之患。合会有离。适有所爱。必致恼患。尔时其人。闻佛所语。心中忽然了世无常。三世如幻。即受佛戒。稽首而退

    佛说比丘各言志经第十六

闻如是。一时佛游於越只音声丛树。与尊比丘俱。一切圣贤。诸通已达。皆悉耆年。其名曰贤者舍利弗。贤者大目连。贤者迦叶。贤者阿那律。贤者离越。贤者邠耨文陀弗。贤者须菩提。贤者迦旃延。贤者优波离。贤者离垢。贤者名闻。贤者牛齝。贤者罗云。贤者阿难。如是之比。大比丘众五百人。尔时贤者大目揵连。及大弟子。天欲向明。从坐起往诣贤者舍利弗所。时舍利弗遥见诸大弟子相随而来。适睹此已。至离越所。而谓之曰。离越。且观大圣众来。诸目连等。贤者离越。寻时往诣舍利弗所。手执凉扇。诣舍利弗所。所以者何。今日且当因舍利弗得闻讲法。与大弟子。一时同心。时舍利弗见大弟子。寻以劳贺贤者阿难。善来阿难。能自枉屈。为佛侍者。亲近世尊。宣圣明教。当问阿难。心所怀疑。音声丛树。为其乐乎。威神巍巍。华实茂盛。其香芬馥。柔软悦人。云何比丘在于音声丛树之间。而现雅德。阿难答曰。常以时节。修具足行。分别其议。成就微妙。净修梵行。多所发起。多所成就。至于博闻。晓了言教。心意开解。处于快见。为诸四辈。讲说经典。粗举要言。济诸旷野深谷之患。如是。舍利弗比丘。应在音声丛树之间。时舍利弗复问离越。卿意云何。贤者阿难所说辩慧。犹师子吼。今问离越。仁者睹此。音声丛树为快乐不。威神巍巍。华实茂盛。其香芬馥。柔软悦人。云何比丘。在于音声丛树之间。而现雅德。离越答曰。唯舍利弗。假使比丘。闲居燕坐。乐于独处。除去家想。而无爱欲。在于众人。而不放逸。不乐轻戏。憺怕定然。其心不乱。志在空行。如是。比丘。应在音声丛树之间。则现雅德

又舍利弗。复问贤者阿那律。卿意云何。在音声丛树。为快乐不。威神巍巍。华实茂盛。其香芬馥。柔软悦人。云何比丘。在于音声丛树。而现雅德。阿那律答曰。唯舍利弗。假使比丘。天眼彻视。道眼清净。睹于天人。三千大千佛之国土。普见无碍。譬如假喻。有眼之人。上高楼阁。从上视下。悉见所有人民行来出入进退。居止屋舍。如是舍利弗。比丘天眼睹见三界。无一挂碍。在于音声丛树之间。则现奇雅。舍利弗问大迦叶曰。卿意云何。在音声丛树。为快乐不。威神巍巍。华实茂盛。其香芬馥。柔软悦人。云何比丘。在于音声丛树。而现雅德。迦叶答曰。唯舍利弗。假使比丘。自处闲居。劝人闲居。自修贤圣。劝人贤圣。自服弊衣。劝人弊衣。自知止足。劝人止足。自身少求。劝人少求。自身寂然。劝人寂然。自身精进。劝人精进。自身制心。劝人制心。自身定意。劝人定意。自身专修。劝人专修。自身戒具三昧智慧解脱度知见慧。劝人亦然。自身教化。劝发众人。听采法义。开化说经。于法无厌。劝人亦然。如是。舍利弗。比丘在于音声丛树之间。则现奇雅。又舍利弗问大目揵连。卿意云何。在音声丛树。为快乐不。威神巍巍。华实茂盛。其香芬馥。柔软悦人。云何比丘。在于音声丛树。而现雅德。目连答曰。唯舍利弗。假使比丘。得大神足。威圣无量。普尊自由。于其神足。所念自在。于变化示现无央数形。能变一身。至不可计。则还合一。于此墙壁山薮溪谷。通过无碍。出无间。入无孔。入地复出。譬如入水。履水不溺。若行陆地。处于虚空。结加趺坐。若如飞鸟。身出光[火*僉]。如大火聚。身中出水。犹如流泉。其身不濡。今此日月。威神光光。照于天下。从地举手。扪摸日月。化大其身。至于梵天。如是。舍利弗。比丘在于音声丛树之间。则现奇雅。尔时目连问舍利弗曰。卿意云何。在音声丛树。为快乐不乎。威神巍巍。华实茂盛。其香芬馥。柔软悦人。云何比丘。在音声丛树。而现雅德。舍利弗答曰。假使比丘。制心自在。不随身教。自于其室。三昧正受。发意之顷。明旦日中。日冥定意。一心人定。夜半后夜。自由所行。常得自在。无所挂碍。譬如长者。若尊者子。净水洗沐。着新好衣。所有具足。无所少乏。随其所欲。欲得何衣。众宝璎珞。香花伎乐。明晨日中向夜。所欲止处。衣裳服饰。卧起床榻。悉得自在。如是。目连。制心不随乱意。明旦日中。闇冥人定。夜半后夜。随其所欲。禅定三昧。随其所观。皆得自在。比丘音声丛树。则现奇雅

尔时贤者舍利弗谓目揵连。贤者已说。吾等之类。盍各言志。随其辩才。各宣其意。宁可俱往诣佛大圣启说此事。如佛所说。吾当奉行。目连答曰。唯命是从。于是舍利弗前白世尊。我等之类。各演所知。今故启白。得其理不。于是世尊赞舍利弗贤者阿难。善哉善哉。阿难所说。所以者何。比丘博闻则持不忘。若有说法。初善中善竟善。分别其义。微妙具足。净修梵行。能分别此。如是像法。博闻普达。睹之自在。其心清净。降伏诸根。皆能晓了。则为四辈。粗略举要。演说经典。各令得所。善哉善哉。离越。若之所说。所以者何。假使比丘。在于闲居。其行寂然。其心清净。分别空无。善哉善哉。阿那律。尔之所说。所以者何。今卿天眼睹见三千大千佛国。如于高楼上察见在下。善哉善哉。迦旃延。尔之所说。所以者何。汝见四谛。无复狐疑。善哉善哉。须菩提。能解说空法。以空为本。善哉善哉。牛齝。尔之所说。所以者何。畏生死苦。乐于泥洹。善哉邠耨。分别经义。演说佛典。善哉善哉。优波离。分别罪福。奉修法律。善哉善哉。离垢。去三毒罪。得三脱门。善哉善哉。名闻。清修善德。并化众人。善哉善哉。罗云。守护禁戒。无所违犯。善哉善哉。大迦叶。乐在闲居。劝他闲居。以十二事。常自修身。亦劝他人。善哉善哉。目揵连。得大神足无量。大尊自在。分一为万。万还合一。能扪摸日月。身至梵天。善哉善哉。舍利弗。明旦日中。日入人定。夜半后夜。禅定三昧。常得自在。如长者子。沐浴着衣。以宝璎珞。昼夜三时。恣意所服

佛告诸比丘。汝等各说所知。皆快顺法。无所违错。复听吾言。云何比丘。在音声丛树。为快乐乎。威神巍巍。华实茂盛。其香芬馥。柔软悦人在音声树。而现雅德。于是比丘。明旦从其衣钵。入于聚落。若在异国。处在树下。于是明旦。着衣持钵。入彼国邑。若于聚落。护诸根门。分卫始竟。饭食毕讫。藏去衣钵。洗其手足。独坐燕处。结加趺坐。正身直形。安心在前。则观于世。一切无常。心自念言。假使吾身。漏尽意解。乃从坐起。辄如所言。诸漏不尽。不从坐起。比丘如是。在音声丛树。则现奇雅。于时世尊而说偈曰

  博闻持法微妙最　　分别经典解法义
  为无央数而讲说　　有志闲居乐独处
  内自观身外劝化　　执御乐禅身自行
  遵修世尊博闻教　　有在燕处若树下
  其目清净无所著　　蠲除身病四百四
  睹见众生若干种　　燕处树间德如斯
  譬如师子由山居　　独处闲居猗寂静
  止足解脱随类教　　处在燕处德如斯
  若在天上及梵宫　　若揵沓和及人间
  普能至彼无所碍　　处在燕树德如斯
  净妙智慧普解人　　心得自在诸根定
  一切知足弃诸恶　　处在燕树德如斯
  如是上人说微妙　　各各讲法随所知
  所演善哉顺上义　　往诣世尊叙所说
  其天中天无废碍　　音声如梵寂志尊
  其诸神通普平等　　尊师应时开慧门
  彼时世尊曰除云　　因此兴教听吾言
  如诸比丘所应行　　燕处树间志奇雅
  贪诸微妙多少求　　最胜分别其心行
  着衣持钵威仪则　　其行如鸟游虚空
  其有能修如此妙　　圣不兴嫉无怀害
  得至寂然去尘垢　　处在燕树德如斯

佛说如是。诸大弟子。天龙鬼神。阿须伦。闻经莫不欢喜

    佛说迦旃延无常经第十七

闻如是。一时佛游阿和提国。尔时贤者迦旃延告诸比丘。诸贤者听。一切合会。皆当离别。虽复安隐。会致疾病。年少当老。虽复长寿。会当归死。如朝露花。日出即堕。世间无常。亦复如是。年少强健。不可常存。譬如日出照于天下。不久则没。如是。贤者。合会有别。人生有死。兴盛必衰。一切万物。皆归无常。坏败归尽。如树果熟。寻有堕忧。万物无常。亦复如是。合会有离。兴者必衰。譬如陶家作诸瓦器。生者熟者。无不坏败。如是。贤者。合会有离。兴者必衰。生者有死。恩爱离别。所求所慕。不得如意。尔时则有恶应变怪现矣。其病见前。诸相危熟。身得疾病。命转向尽。骨肉消减。已失安隐。得大困疾。懊恼叵言。体适困极。水浆不下。医药不治。神咒不行。假使解除无所复益。医见如是。寻退舍去。最后命尽。至于鞭[革*亢]。与于凶危。若使为变。命欲尽时。则有六痛。遭于苦毒。鞭[革*亢]之恼。众患普集。己所不欲。自然来至。转向抒气。或塞不通。但有出气。无有入气。出息亦极。入息亦极。诸脉欲断。失于好颜。卧起须人。人常饮饲。虽得医药糜粥含之。必复苦极。不能消化。欲捉虚空。白汗流出。声如雷鸣。恶露自出。身卧其上。归于贱处。命尽神去。载出野田。或火烧之。身体臭腐。无所识知。飞鸟所食。骨节支解。头项异处。连筋断节。消为灰土。一切无常。当是之时。身为所在。头足手脚。为何所处。初始死时。出在冢间。父母兄弟妻子皆共逐之。亲厚知识。亦复如是。啼哭愁忧。悲哀呼嗟。椎胸殟悯。葬埋已讫。各自还归。亦不能救。身独自当之。弃捐在地。犹如瓦石。不闻声香味。细滑亦不见。色及与五欲。无所识知。以是之故。知身无常。孝顺供养父母。恭敬沙门诸道士。布施持戒斋肃守禁修行。起住迎逆。稽首作礼。叉手自归。今诸贤者。谛省察此。当念无常．苦．空．非身。于是说偈曰

  已见如此大恐惧　　计求人身甚难得
  当行精进救头火　　除诸勤苦立大安
  往古佛时值不闲　　莫计吾我及放逸
  得无遇此无量苦　　生死之患地狱酷
  志在爱欲无为恶　　伏诸根本故说此
  无得念恶及诸想　　得至寂然如坏贼
  无得念言是我所　　于是无我亦无吾
  无得不尊自谓势　　摄身诸事伏其心
  常当羞惭知身时　　抒弃躯命无所著
  无得长夜在恶趣　　慎莫为此遭是患
  勿复往至阎罗界　　常当孝顺供二亲
  积累功德为后护　　因是疾得贤圣路
  勿求众安而犯恶　　无承邪教为卒暴
  观察此以常兴施　　弃捐爱欲诸瑕秽
  然后当求于父母　　妻子亲属及知友
  常承佛教不违命　　将无不值就后世
  假使疾病求父母　　妻子亲属及知友
  欲令救护不能得　　功德智慧后世明

贤者迦旃延。为诸比丘。说法如此。比丘欢喜。则时受教

    佛说和利长者问事经第十八

闻如是。一时佛游那难国波和奈树间。与大比丘众比丘五百人。尔时和利长者往诣佛所。稽首足下。退坐一面。佛告长者。吾欲问汝。假使魔来。及魔官属。及无央数诸外异道。问以时答。汝当谛听善思念之。唯然世尊。愿乐欲闻。于是长者。与诸大众。受教而听。佛告长者。何谓大魁。长者白曰。唯然世尊。大魁有四。何谓为四。一曰地种。二曰水种。三曰火种。四曰风种。是曰四大魁。佛言。何谓地种。答曰。谓有五事。立坚强不柔粗[麩-夫+黃]。能往返者。佛言。善哉善哉。长者。能解彼诸地种。永不现不。长者答曰。唯然世尊。我身能知地种。灭没不可知。佛言。善哉。复问。何谓水种。答曰唯然。世尊。水有五事。津液通流。细滑微碎。无有形貌。犹如罗网遍至诸脉。佛言。善哉善哉。长者。汝乃能知水种灭没不知处时。答曰。唯然世尊。知归无常永不现也。佛告长者。何谓火种。长者答曰。温暖之类。能令人热。有所消化。而能焚烧。光[火*僉]之类。佛言。善哉长者。汝乃能知火种灭没不复现耶。答曰。能知无常归尽不现。佛告长者。何谓风种。长者答曰。风有五事。寒冷之类。轻飘駃疾。有所飘吹。出入得通。有诸响声。佛言。善哉善哉。尔乃能知风种。忽然没不复现耶。答曰。唯然世尊。能知风种自然归尽。佛言。善哉善哉。长者。世尊又问。岂不睹见其种寂声。答曰。唯然。知其种声平等如称。其四大魁。为何所处。答曰猗欲饮食恩爱。又问。其四大魁。为何所猗。答曰。展转相依。又问。为何所趣。答曰。趣色诸入。又问。诸入为何所归。答曰。归罪尘劳。又问。何因有罪尘劳。答曰。唯然世尊。其识及身。各自别异。而各离散。又问。命尽身坏。为何所趣。答曰。岂有所趣。身无心意。身识各别。又问。长者续以故识。归于所趣。更得异识耶。答曰。唯然世尊。不赍故识。归于所趣。不离故识。亦无异识。云何长者。见于法乎。譬如世尊眼识非常。耳识有异。不共合同。如是世尊。没生死。如是所见无厌。而以存命。佛言。善哉善哉长者。于今长者。一切所问。报答如应。审实不虚。宁是不实。答曰不实。所以者何。如大圣说。于是世间。所与不实。欲法悉虚。我念世尊。此世俗事。皆以虚立。未曾有法。佛言。善哉善哉。长者。假使有说世事皆虚。悉未曾有。则诸佛说。所以者何。世事悉虚。无有一实。于是世间皆未曾有。佛说如是。和利长者。受教欢喜而退

    佛说佛心总持经第十九

闻如是。一时佛游[少/兔]檀[少/兔]国。宾近大海之边。佛所行树。于师子座。与无央数诸天眷属围绕。而为说法。彼时世尊。告安详摩夷亘天及净居身天子。诸天子。当知有总持。名佛心之法。过去如来至真等正觉所说。为四部会。最于后世。救摄拥护。令得自归。普获特胜。所生到处。护一切义。为诸菩萨学大乘者。令蒙法恩。使得普至。一切所为。则有超异。以故说耳。今者诸贤。亦当受之。持讽诵读。我灭度后。最后世时。四辈众会。学大乘者。闻其名者。当分别说。为他人讲。心怀忍辱。心得自在。闻其音难。设致其名。超异德性。如来所说而复摄护。已愿最上所见自在。其有欲闻。当为说之。众会对曰。唯然世尊。当受圣教。如佛所言。终不敢违。使如来教普然具足。众会又问。何谓世尊佛心总持法乎。世尊告曰。今次第说。无垢离垢造一切义。皆已逮得。所作诸德。无有边际。三世平等。一切十方。具足诸慧。示现一切。诸所有藏。诸法自在。具足成就。所作通达。普了周匝。除一切眼。皆于三界。普至十方。寂然憺怕。获诸脱门。分别法界。究竟猗着。皆念一切诸所作为。超度余心。已得解脱。除结转法。普于虚空。本性清净无垢。劝化三处。过去当来现在。平等三世。断除无余。离于所有。第一度证。所行如言。所作成就。一切大慈。而兴大哀。于一切人。而无所度。佛告天子。是为佛心总持法也。为四辈说。求菩萨乘。其有讽诵。怀在身心。谛晓了识。持此经者。怀诸思想。譬若如来立在于顶。思则得见。其有能见。若有闻者。能说经法。若有持者。未曾有忘。究竟于学。当复得住。于道所住。说经寂然。以故讲经。所持当持。未曾忽疑。以是之故。能忍总持一切所闻。所得如海。逮不起法忍。于一切法。而得自在。无所挂碍。至解脱门。如意具足。于现在法。于我法教。当受重任。弃诸重担。此族姓子。则为见佛。若睹此等。当从听受。当观其法。莫察其形。不当毁呰而轻易也。摩夷亘天子白佛言。唯然。受教不敢违也。普当宣传如来之命。然于后世。以是经法。为四辈说。及菩萨乘。当为分别。若有诵得。若有忘者。当为开示。族姓子。汝当令得见。及使听闻。护如来所说言教。我等亦当奉受如来所说。此族姓子。当成大义。佛告摩夷亘天子。卿当奉行。如今所言。是则佛教。佛说如是。摩夷亘天子。净居诸天。一切众会。天龙鬼神。世人阿须伦。闻经欢喜

  怨家像知识　　而强结亲友
  诸王所行多　　则主于土地
  其国多大臣　　而常兴斗诤
  当为造弊眼　　于是说如是

跎饥梨尼　跎饱梨尼

师比丘　跪罗陀　[蒢-余+有]偈陀　沙瑜投陀沤阿夷比兜波　昧瘅翅那旃　跪离那波罗翅提尼陀槃尼　尼披散尼　摩呵曼那[少/兔]陀梨那

其有于是。于我空耗所有财宝。令逮得之。若过去则以是神咒。当以手授。重其手足拥护于膝重于膑。常皆见重。为胁见重。使下见重。令颈见重。使心见重。令四部众。皆使见重。悉令平等。所从来处。风散其华

沤那提奴　沤那提陀　沤弥提屠　沤提屠取披鞬陀　叱阇叱者

朱陀阇陀　波沙提　波沙檀尼耶醯迦弥仇弥遮罗翅　朱罗铃摩尼　阿提陀

浮弥羡那伊俞罗头　那翅只禘弥　比阐禘弥　萨披那楼　弥檀[少/兔]南模　摩迦尼　阿禘比耶　令所祝吉　梵天劝助

    佛说护诸比丘咒经第二十

闻如是。一时世尊。游于摩竭罗阅只城东在于奈树间。梵志丘聚。从是北上。上錍提山中天帝石室。尔时无数比丘。各各驰走。匆匆不安。如捕鱼师。布网捕鱼。鱼都驰散。世尊遥见。无数比丘。各各驰散。扰扰不安。佛问比丘。何为驰散扰动如斯。若鱼畏网。比丘对曰。我遭患所在不安。遇诸贼盗。鬼神罗刹。诸象及龙。饿鬼师子。及诸妖魅。鬼魅非人。熊罴诸邪。沟边溷鬼。蛊道巫咒。佛告比丘。当为汝说。常当救济一切拥护。谛听善思念之。比丘答曰。唯然受教。佛言。何等为一切救济拥护如是

阿轲弥　迦罗移　嘻隶嘻隶　般錍　阿罗[金*畀]　摩丘　披赖兜　呵头沙

翅拘犁因提隶者比丘披沤罗须弥者罗难楼在者罗

阿耆破耆　阿罗因阿罗耶　耶勿遮坻[金*畀]移阿[金*畀]

若不解脱我当劝解。为其拥护救济。令安吉祥无患。若贼鬼神罗刹蛊道符咒。护四百里周匝。无敢娆者。其不恭顺。犯是咒者。头破七分。所以者何。佛告比丘。今吾普观天上世间。若如是咒。咒愿拥护。终无恐惧。衣毛不竖。除其宿命。不请南无。世尊所咒者。吉梵天劝助是咒

    佛说吉祥咒经第二十一

闻如是。一时佛在舍卫城。是名曰转法轮。莫能踰者。是地广普。若有娆者。佛皆说之。今当讲诵。大人圣贤。具足归彼。时佛告贤者阿难。吾为汝说神咒之王。汝当持之。诸佛所说。至诚行。趣道行。十二因缘行。月行。日行。贤者行。日月俱行。谛听善思念之。阿难言。受教而听。如是

休楼　牟楼　阿迦罗　[金*畀]罗　莫迦垣罗颰提　波罗铃波刍阿尼呵　耶提阿尼耶提阿提邪提頞禘末谛卢卢罗罗颰提摩那罗罗波夷吒

无量总持。诸印之王。诸佛所说。为至诚行。为修道行。平等迹行。日行。月行。如日月行。佛语阿难。此总持句。为佛之句。为尊上句。为学句。圣贤之句。得利义句。所怀来句。无兵仗句。若族姓子族姓女。若入此句。入无数解百千之门。能分别说。佛告阿难。雪山南胁。有大女神。名设陀怜迦醯(晋名摄声)。有五百子及诸眷属。彼闻此经。即自起往。举声称怨。呜呼痛哉。呜呼何以剧乎。吾身本时。取若千百众生人精。以为饮食。害命服之。于今不堪。不能复犯。沙门瞿昙。为四部众而设拥护。所以者何。若善男子善女人。受是神咒。童男童女。入于郡国县邑聚落。持是吉祥咒。若讽诵说。无能娆者。所以者何。今沙门瞿昙所说神咒。遣逐非人。灭除众患。常住于此。而现于魔宫。诸弊魔言。天王欲知沙门瞿昙。以空汝界。今者天王。当共被铠。将诸群从。暂勒兵众。譬如菩萨初坐树下。魔被以铠甲。及诸兵众。往诣佛所。于是世尊告阿难曰。是大女神设陀罗迦醯。止于雪山之南。与五百子俱。遥闻如来说是神咒总持印咒。恐怖怀懅。衣毛为竖。及于诸魔一切官属。及余众魔。于时彼魔被其铠翰。与眷属俱。往诣世尊。恶心欲诣沙门瞿昙。彼时有菩萨。名曰降弃魔。降魔及官属。还诣佛所。稽首圣足。叉手归佛。白世尊言。我已摄制于此弊魔及诸官属。发遣诸兵。并设陀迦醯大女神。而制伏之。不敢为非。亦不敢娆。比丘比丘尼。清信士清信女。不敢中害。无所妨废。善哉世尊。愿说总持法印。为四辈众。令皆得拥护。使得安隐。唯佛加哀。普及人民令得安隐。于是世尊。为是神咒。应时欣笑。阿难问佛。世尊何故笑。笑当有意。佛告贤者阿难。汝宁见降弃魔菩萨道行殊特。降魔官属设头迦醯大女神技术皆以坏败。心怀忧戚。于彼忽然没而不现。到斯说是总持之印。尔时世尊。思此总持印王。摄伏一切诸恶鬼神及诸妖魅。除一切娆。伏鸠伏鸠休浮休楼阿只提。如是总持印王咒。其有鬼神．女神．鸠桓．龙．金翅鸟。及诸弊兽一切众魅。至意有意在道断他怀来为食为句。迹甘尝为月动摇善震动意为心。何况细微无不微也。其大德总持。无择无冥。而无所断。其心诵其十事读于今笑。当所作者亦无所选。佛告阿难。是无择句。总持句。无所选句。安隐句。拥护句。于诸众人无所娆句。无所害句。禁制句。讽诵者句。为四部众则设拥护。人与非人。不能犯也。若卧出时。所在寤寐。无敢娆者。况佛所说。其闻此咒。莫不安隐。佛说如是。欢喜而去

生经卷第二生经卷第三

        西晋三藏竺法护译

    佛说总持经第二十二

闻如是。一时世尊游于摩竭。在法闲居。佛之道树初成道时。与万菩萨俱。一切成就。普贤菩萨。行于无愿。其行无余。及空无菩萨。莲花藏菩萨。宝藏菩萨。行藏菩萨。妙曜菩萨。金刚藏菩萨。力士藏菩萨。无垢藏菩萨。调定藏菩萨。与一万菩萨俱。与一佛世界三千大千尘数菩萨俱。各各从异佛国。而来会此所。从方来化师子座。稽首佛足。在于佛前。坐师子座。于时此等菩萨大士。不计吾我。清净无瑕。各心念言。于此何因不可思议。诸佛世尊所有境界。无能称量。诸佛世尊。本之所愿。而有殊特。何因诸佛如来感动。何谓所为不可思议无挂碍行。云何世尊。无念无想。致此殊特。于时世尊。寻知此等诸菩萨心之所念。诸坐菩萨诸佛无处亦无不住。欲问如来诸佛威神一切光明。佛威神德。精进无踰。而得皆立。皆入诸佛诸总持法。广大圣觉。是等所入。殊特如此。无所挂碍。身之所入亦皆如此。诸佛眷属。弃捐诸瑕。诸佛之法。而不可获。而常安隐。于时莲华藏菩萨。入诸法所趣之心。无所挂碍。所念法门无诸弊碍。诸菩萨行为普贤愿。合集等行。正住于愿。入诸佛法。见十方佛。加于大哀。度于无极。降伏众生。休息恶趣。一切菩萨。诸三昧定。睹了本际。诸佛之慧。所行无尽。莫不归伏。趣诸道慧。皆照总持分别诸度莲花之藏。其诸菩萨。承佛圣旨。各自说言。诸佛尽听。诸佛世尊。所行无量。极大变化。随其本相。晓了诸法。一切皆知。诸佛超异。都无阴盖。诸佛世尊。普逮法界。入于法界。诸佛世界。有无处所无所挂碍。何为十。在兜术天。现尽寿命。忽没无能禁制。亦无有处。入母腹中。十月而生。又弃捐家。而乐出外。心常欣悦。坐佛树下。积累一切诸佛之法。一时之顷。普诸佛土示现。如来感动瑞应。常转法轮。悉殖德本。分别解说。当得佛时。具成菩萨。而以法成。诸佛世尊。永无住处。在在智慧。而建立之。是为佛子。无有处所。亦无所住。复次佛子。诸世尊有十教目。何等十。教化一切。诸度无极。皆除一切诸无智法。常修大哀。有十种力。普转法轮。教化群黎。禁制众生。成平等觉。开通萌类。令无所住。于此无行相法自归。已得寂然。亦教他人至觉灭度。是为十。复次佛子。复有十事。疾见如来。何等十。适见诸佛。则睹众生。便弃一切。诸所归趣。取要言之。速疾具足福德眷属。速受诸德之本。即得清净。无所短乏。便除狐疑。适见诸佛。为众生等。示于大乘。令无所畏。寻得成就。为不退转。适得逮见诸佛世尊。疾求分别众生之源。而开度之。便逮度世净众生根。适得逮见诸佛世尊。便无弊碍。是为十。佛说如是。诸菩萨闻经欢喜

    佛说所欣释经第二十三

闻如是。一时佛游舍卫祇树给孤独园。与大比丘众千二百五十人俱。所欣释子。多所游至。出入无节。所诣门族。不可称计。或晨或冥。或早入冥出。于时阿难．优陀．薄拘卢等。合会一处。谓所欣释子曰。贤者何为而多行来。不知时节。何不时出时入。所诣之处。不自节量。所欣释子。寻骂众贤。出粗犷辞。卿等无智。扰扰摇动。不能自安。喧呼恶口。卿等懈怠。不为众僧有所兴立。吾今出入。常为众僧。严办所当。卿等能任如是劳乎。为诸众僧。有所办耶。勿得谓吾多有事理。诸贤多务。甚于吾身。所欣释子。卿等且复有所合办。知何如吾办众僧事。时诸比丘。同共发意。彼时三人。言语柔软。威德殊妙。依本福行。多所获致。过踰于彼。所欣释子。钝愚男子以卒暴决。愚騃自用。强有所求。不得如志。有一异天。诣长者家。得满大罂若干供养。贤者阿难。诣他长者。以柔软辞。宿德坚强。为说经法。令其家人。欢喜踊跃。从得分卫。大获供养。随意所施。不强不求。时诸比丘往启佛。具说本末。佛告诸比丘。于此四人。不但今世诤功分卫。唯有一人。所获薄少。余人得多。阿难比丘。众人劝助。一切所安。往古久远不可计时。于他异土。时有四人。以为亲厚。相敛聚会。共止一处。时有猎师。射猎得鹿。欲来入城。各共议言。吾等设计。从其猎师。当索鹿肉。知谁获多。俱即发行。一人陈辞。出其[麩-夫+黃]言。而高自畜。咄卿男子。当惠我肉。欲得食之。第二人曰。唯兄施肉。令弟得食。第三人曰。仁者可爱。以肉相与。吾思食之。第四人曰。亲厚捐肉。唯见乞施。吾欲食之。俱共饥渴。时猎师察四人言辞。各随所言。以偈报曰

  卿辞甚粗[麩-夫+黃]　　云何相与肉
  其言如刺人　　但以角相施

复以偈报第二人曰

  此人为善哉　　谓我以为兄
  其辞如肢体　　便持一脚与

复次第三人以偈报曰

  可爱敬施我　　而心怀慈哀
  辞言如腹心　　便以心肝与

复次第四人以偈报曰

  以我为亲厚　　其身得同契
  此言快善哉　　以肉皆相施

于时猎师。随其所志言辞粗细。各与肉分。于时天颂曰

  一切男子辞　　柔软归其身
  是故莫粗言　　衰利不离身

尔时佛告诸比丘。第一粗辞则所欣释子。第二人者颰陀和黎。第三黑优陀。第四阿难也。天说偈者。则吾身。尔时相遇今亦如是。佛说如是。莫不欢喜

    佛说国王五人经第二十四

闻如是。一时佛游舍卫祇树给孤独园。与大比丘众千二百五十人俱。尔时诸尊比丘。各发心言。贤者舍利弗。贤者阿那律。贤者阿难。输轮。及诸弟子五百之众。本俱一时弃家为道。无所贪慕。不志世荣。悉为沙门。时舍利弗。嗟叹智慧最为第一。断众狐疑。和解斗诤。分别道义。无所不通。如冥中有炬火。多所昭曜。时阿那律。嗟叹巧便。为众人匠。多所成就现若干术。令人喜悦。工巧第一。于时阿难。叹嗟端正色像第一。颜貌殊妙。见莫不欣。众人爱重。一切尊敬。叹为佛有三十二相。于时输轮。既勤修习。未曾有懈。嗟叹精进。世间无伦。又能入海。多所成办。如来世尊。现生释种。弃国捐王。得成佛道。端正无比。色像第一。如星中月。光明超日。体长丈六。三十二相。八十种好。其声八部。出万亿音。所讲说法。天龙鬼神。人物之类。各得开解。皆得其所。佛诸兄弟。伯叔之子。虽各自誉皆归命佛。以为弟子。佛之功德。不可称限。从无数百千亿劫。积累功德。自致得佛。为一切人示其道路。俱往诣佛。问其本末。谁为第一。我等聚会。各各自叹己之所长。佛告比丘。此诸人等。不但今世各自称誉常叹己身第一无双。前世亦然。生生所归。皆伏吾所。吾尊无极。所以者何。乃往过去无数久远世时。有一国王。名曰大船。国土广大。群僚大臣。普亦具足。其土丰熟。人民炽盛。王有五子。第一智慧。第二工巧。第三端正。第四精进。第五福德。各自嗟叹己之所长。其智慧者。嗟叹智慧天下第一。以偈颂曰

  智慧最第一　　能决众狐疑
  分别难解义　　和解久怨结
  能以权方便　　令人得其所
  众庶睹欢喜　　悉共等称誉

第二者。嗟叹工巧。以偈颂曰

  工巧有技术　　多所能成就
  机关作木人　　正能似人形
  举动而屈伸　　观者莫不欣
  皆共归遗之　　所技可依因

第三人。嗟叹端正以偈颂曰

  端正最第一　　色像难比伦
  众人观颜貌　　远近莫不闻
  皆来尊敬之　　慎事普殷勤
  家人奉若天　　如日出浮云

第四人。嗟叹精进。以偈颂曰

  精进为第一　　精进入大海
  能越诸患难　　多致珍宝财
  勇猛多所能　　由是无所碍
  家业皆成办　　亲里敬欣戴

第五人。嗟叹福德。以偈颂曰

  福德为第一　　所在得自然
  富乐无有极　　生生为福田
  福为天帝释　　梵天转轮王
  亦得成佛道　　具足道法王

各各自说己之所长。各谓第一。无能决者。各自立意。不相为伏。转相谓言。吾等各当自试功德。现丈夫之相。远游诸国。诣他土地。尔乃别知殊异之德。谁为第一。时智慧者。入他国土。推问其国。人民善恶。谷米贵贱。豪富下劣。闻其国中。有两长者。豪富难及。旧共亲亲。中共相失。众人构狡。斗使成怨。积有年岁无能和解者。其智慧者设权方便。赍好馈遗百种饮食。诣长者门。求索奉现。长者即见。进其所赍馈遗之具。以其长者名。辞谢问讯。前者相失。以意不及。众人构狡。遂成怨结。积年违旷。不得言会。思一侍面叙其辛苦。故遣饮食馈遣之物。唯见纳受。无见讥责。亦无父怨母仇。故遣吾来。以相喻意。其长者闻。欣然大悦。吾欲和解。其日久矣。但无亲亲以相喻意。乃复辱信。枉屈相喻。诚非所望。同念厚意。便顺来旨。不敢违命。其智慧者。解长者意。[火*霍]然无疑。辞出而退。诣第二长者。亦复如是。解喻其意。如前所言。便共克期。共会其处。聚合众人。和解仇怨。应时宴饮。作诸伎乐。共相娱乐。各各相问本末和解意。乃知此人以善权和解两怨令亲如故。各自念言。吾久相失。一国中人。不能和解。乃使此人远来相闻和解。其恩难量。非辞所尽。各出百千两金。而奉遗之。即持此宝。与诸兄弟。以偈颂曰

  言辞所具足　　辩能造经典
  正士能博闻　　安隐至究竟
  观我以智慧　　致此若干宝
  衣食自具足　　并及布施人

时第二工巧者。转行至他国。应时国王。喜诸技术。即以材木。作机关木人。形貌端正。生人无异。衣服颜色。黠慧无比。能工歌舞。举动如人。辞言。我子生若干年。国中恭敬。多所馈遗。国王闻之。命使作技。王及夫人。升阁而观。作伎歌舞若干方便。跪拜进止。胜于生人。王及夫人。欢喜无量。便角[目*翕]眼。色视夫人。王遥见之。心怀忿怒。促敕侍者。斩其头来。何以[目*翕]眼视吾夫人。谓有恶意。色视不疑。其父啼泣。泪出五行。长跪请命。吾有一子。甚重爱之。坐起进退。以解忧思。愚意不及。有是失耳。假使杀者。我共当死。唯以加哀。原其罪亹。时王恚甚。不肯听之。复白王言。若不活者。愿自手杀。勿使余人。王便可之。则拔一肩榍。机关解落。碎散在地。王乃惊愕。吾身云何嗔于材木。此人工巧。天下无双。作此机关。三百六十节。胜于生人。即以赏赐亿万两金。即持金出。与诸兄弟。令饮食之。以偈颂曰

  观此工巧者　　多所而成就
  机关为木人　　过踰于生者
  歌舞现伎乐　　令尊者欢喜
  得赏若干宝　　谁为最第一

第三端正者。转诣他国。人民闻有端正者。从远方来。色像第一。世间希有。人民皆往奉迎。饮食百味。金银珍宝。用上遗之。其人作伎。众庶益悦。瞻戴光颜。如星中月。骄贵之女。多有财宝。众藏盈满。献致珍异无数亿宝。得此宝已。与诸兄弟。以偈颂曰

  善哉色如花　　端正颜貌足
  女人所尊敬　　又得常安隐
  众人所观察　　犹如星中月
  今致若干宝　　自食并施人

第四精进者。转诣他国。到一江边。见一栴檀树。随流来下。脱衣入水。泅截接取。国王家急求栴檀。即载送上。金得百万。所得之宝。不可称计。与诸兄弟。以偈颂曰

  精进最第一　　勇猛能入海
  致于众珍宝　　以给家亲属
  赖我浮江水　　接得妙栴檀
  致金若干数　　自食及施人

第五福德者。转诣大国。时天暑热。卧于树下。日时昳中。余树荫移。此人所卧。树荫不动。威神巍巍。端正姝好。犹如日月。彼国王薨。无有太子可嗣立者。众人议言。当求贤士以为国主。募人四出。选择国内可应立者。使者按行。见一树下。有此一人。于世希有。卧于树下。树荫不移。心自念言。此非凡人。应为国主。寻往遍启。国之大臣。具说本末。于时群臣即严威仪。导从骑乘。印绶冠帻。车驾衣服。则往奉迎。洗沐涂香。衣冠被服。佩带毕讫。皆拜谒称臣。升车入宫。南面立诏。国即太平。风雨时节。即时敕外。诏有四人。一者智慧。二者工巧。三者端正。四者精进。召至中合。一时俱集。令住侍卫。时福德王。以偈颂曰

  有福功德者　　得为天帝释
  帝王转轮王　　亦得为梵王
  智慧及工巧　　端正并精进
  皆诣福德门　　侍立为臣仆

时福德王。遂以高位。署诸兄弟。各令得所。佛告诸比丘。尔时智慧者则舍利弗是。工巧者则阿那律是。端正者则阿难是。精进者则输轮是。福德王者。即吾身是。此等尔时各自称叹己之所长。以为第一。于今亦然。昔尔时世皆不如吾。而各自嗟叹。吾成佛道。三界之尊。今皆归吾。以为弟子。依佛得度。佛说如是。莫不欢喜

    佛说蛊狐乌经第二十五

闻如是。一时佛游舍卫祇树给孤独园。与大比丘众千二百五十人俱。尔时佛告诸比丘。调达凶危。横见嗟叹者。不得其理。拘迦利比丘。嗟叹调达。调达亦复叹拘迦利比丘。其彼二人。横相嗟叹。无义无理。诸比丘闻。往白世尊。唯然大圣观拘迦利比丘。因依正典。缘法律教。以信出家。而为沙门。横叹调达。以非为是。不得义理。又彼调达。嗟叹拘迦利比丘。以非为是。以是为非。佛告诸比丘。今此辈愚騃之等。不但今世横相嗟叹以非为是以是为非。前世亦然。乃往过去久远世时。黄门命过。亲里即取弃樗树间。彼时蛊狐乌鸟。来食其肉。时共相嗟叹。树间乌为狐说偈曰

  君体如师子　　其头如仙人
  脂犹鹿中王　　善哉如好华

于时蛊狐。即树间。以偈赞曰

  谁尊在树上　　其慧第一最
  其明昭十方　　如积紫磨金

于时乌。以偈报。颂曰

  君则大师子　　欲见君故来
  君脂如鹿王　　善哉得利义

蛊狐复以偈报。颂曰

  诚信实相知　　俱相叹至诚
  合积紫磨金　　所问服食此

尔时去彼不远。有大仙人。处于闲居。净修为道。闻狐及乌转共相誉。心自念言。彼等之类。横相咨嗟。彼言皆虚。无一诚实。以偈问曰

  吾久见所兴　　至此俱两舌
  自藏于树间　　俱食于人肉

于时乌嗔恚。以偈报仙人

  师子及孔雀　　共食于禽肉
  于彼髡灭头　　次第而求活

仙人以偈答曰

  樗树臭下极　　一切鸟所恶
  众鹿所依因　　弃死黄门身
  汝辈下贱物　　俱来聚会此
  食于黄门身　　自称为上人

佛告诸比丘。欲知尔时蛊狐者调达是。乌者拘迦利是。仙人者则菩萨是。尔时俱共相叹。以非为是。以是为非。于今亦然

    佛说比丘疾病经第二十六

闻如是。一时佛游舍卫祇树给孤独园。与大比丘千二百五十人俱。时一比丘。疾病困笃。独自一身。无有等类。无有视者。亦无医药衣被饭食。不能起居。恶露自出。身卧其上。四向顾视。无来救济者。便自叹息。今日吾身。无救无护。时阿难见往白佛。唯然大圣。吾身今日。得未曾有。如来世尊。大慈大哀。有苦比丘。当念救济。吾乃往世无数劫时。救此比丘疾病之患。于今世亦然。乃往过去久远世时。于空闲处。多神仙五通学者。在彼独处。各各相劝。转相佐助。各各取果。以相给足。以作筹算。设使疾病。转相瞻疗。时有摩纳学志。有所缓急。常驰走趣。有一学志。若有急缓疾病之厄。初不视瞻。时彼学志。有急缓时。无有救者。则自独立。无伴无侣。彼于异时。身得疾病。无疗瞻者。亦无持果授与食者。是时五通仙人见彼和上。见之如是。心自念言。此人孤独。无有救护。心愍念之。即往到其所。即问之曰。摩纳学志。卿强健时。颇有消息。问讯不宁。有亲厚朋友乎。即时报曰。无也。和上亦无亲友知识之厚。我之父母。家属亲里。去此大远。又问曰。此梵志。共顿一处。不与亲友结为知识耶。答曰。无也。和上答曰。不结亲友。无有知识。以何为人。卿见余人。展转相敬。展转相事。卿独不也。今日孤独。无救护。于时仙人。扶接摩纳。使之令坐。将诣自所顿处。劝之安心。将诣亲厚。而以疗治则颂偈曰

  弃捐于妻子　　出家无所慕
  卿和上为父　　等类则兄弟
  顿与梵志俱　　而不相供视
  得疾病困笃　　孤独无所依
  察子见此已　　梵行为亲友
  普行子恭敬　　展转相瞻视

时佛世尊。往诣比丘。而问之曰。今得疾病。有瞻视医药床卧具乎。白曰。孤独无瞻视者。无医无药。去家甚远。离于父母无有兄弟。亲里伴侣。无供侍者。世尊又问。卿强健时。颇瞻视问讯有疾者不。答曰。不也。世尊告曰。卿强健时。不瞻视人。不问讯疾病。谁当瞻视卿乎。善恶有对。罪福有报。恩生往反。义绝稀疏。佛为一切三界之救。救度五道。当舍卿耶。前世救卿。今亦当然。佛扶起之。欲以水洗。时天如伸臂顷。忽然来下。欲洗浴之。佛言拘翼。卿在天上香洁之中。安能救洗秽浊臭处。天帝释答曰。向者世尊说。此比丘本不瞻人。不视疾病。孤独无救。佛为十方一切之救。功德具足。无所乏少。尚瞻视之。况我罪福未断。而不兴福耶。时佛手洗。天帝水灌。还复卧之。饮其医药。即时除愈。为说经法。即时得道。世尊以偈而赞之曰

  人当瞻疾病　　问讯诸危厄
  善恶有报应　　如种果获实
  世尊则为父　　经法以为母
  同学者兄弟　　因是而得度

佛说如是。莫不欢喜。

    佛说审裸形子经第二十七

闻如是。一时佛游舍卫祇树给孤独园。与大比丘众千二百五十人俱。尔时有国王。因梵志女而生一子。名曰至诚。外道异学。审裸形子。而为作子。其裸形子。智慧聪明。有超异之慧。有所讲说。多所降伏。于诸经典无所不博。普为众人。共其国王。博达众谊。往诣世尊。其尼揵有四姐弟。因梵志生。敬乐异学。一名饕餐。二名兴贪。三名金诚。四名诚雪。时裸形子。遣诣佛所。欲试世尊。皆受法则悉知经谊。具来我说。尔时姐弟。各相谓言。吾等共诣沙门瞿昙所。试其举动。行步进止。取其长短。便共往诣。弃捐居家。悉为沙门。受具足戒。时佛世尊。以往世喻。而开化之。导示本原。诸根所从。功德之本。弃捐贡高。除其憍慢。皆得罗汉。时裸形子。问诸姐弟。所试云何。诸女则以无央数谊。嗟叹世尊。称誉经典法律之妙。不可胜限。时裸形子。不受女言。汝等以家事往欲试乱道。反为世尊所见摄取迷惑诳诈。譬如有人行入水中。洗去垢浊。令身净洁。反溺水死。汝等如是。欲往试佛坏其道意。视其举动。取其长短。反为瞿昙所见迷惑。没溺自失不得济己。譬如有人行入果树。欲采好果。反为禽兽虎狼所食。亡身不还。汝等如是。往试沙门瞿昙。取其法则举动长短。以来语吾。而反没溺。为所问瞿昙所惑。譬如蛇虺弊虫凶恶之人。尚可亲近。可信可乐。可致吉祥安隐之法。世尊瞿昙。求是功德安隐之谊。终不可得。诸女答曰。世尊道德去人四虺瑕秽之毒。令人安隐寂然。虚空尚可有瑕。如来世尊未曾有短。男女见之。莫不安隐。时为我等。说微妙谊。咨叹道称。我等欢喜。稽首归命。时比丘僧。具足启佛。唯然世尊。且观外学裸形子。有异语诽谤佛道。反讥诸女。汝等何故归命世尊。观其举动。当取长短而来语我。反为迷惑沉溺。其身不能自济。佛告诸比丘。裸形子遣四女人。欲来试佛取其长短世尊无瑕。何从取阙。佛寻开化。皆令得度。至无著证。乃往古久远世时。有一国王。名曰迦邻。与他国王。结为怨仇。欲往坏之。即遣四女。端正殊妙。姿颜无双。而往试之。取其长短。为内匿贼。诣阿脂王许。时阿脂王。有尊太后。端正殊好。无不尊敬。威神巍巍。殊德无量。无有瑕秽。柔和无[麩-夫+黃]名称远闻。安详柔和。迦邻王女。嗟叹阿脂王功德世之希有。名称远闻。八方上下。莫不宣扬。我等父王。讳为迦邻。故相遣来。以相给侍。奉在左右。我父王辞曰。其王德殊。微妙难及。无有瑕垢。安详不暴。忍辱无秽。与人语言。才辩殊异。闻名辄伏。我不受言。其国属阿脂王。为大国主。又国号曰虚空。王所止处。有一大臣。名曰细那。聪明智慧。圣达难及。卒慧寻答。为王辅臣。时迦邻王。不随女言。弃诣大国细那土界。与大众俱。周匝围绕。王问傍臣。当奈之何。吾自开门而舍去。入此他门。傍臣对曰。无得恐惧。天王自安。譬如师子处于林间不畏树木。今住于此。亦复如是。城郭则安。得护无患。以偈颂曰

  以自开其门　　反入此国界
  阿兰之大土　　如师子林树
  安护而得护　　自然无所畏
  其欣踊国王　　可以长安隐

人健论谊。其言流溢。阿脂王闻其迦邻王。以财利故及其名称。发意所趣。则叹颂曰

  此事大佳　　微妙难量
  名德流布　　无有众恶
  能堪住法　　将无于此
  有所诳诈

又问曰。其此仙人。天帝之神。皆游迦邻国界。威神广大。彼闻我德。即当得胜。其迦邻王。便当破坏而自降伏。时阿脂王。心自念曰。彼诸仙人。终不妄语。诸仙人曰。吾当得胜。功德无量所说如此。诸臣报曰。唯然大王。仙人至诚。终不虚言。以偈颂曰

  诸迦邻得胜　　缘是而降伏
  阿脂王失计　　仙人说如是
  善哉言质直　　所兴无所失
  以何说此言　　自然有声音
  天王当知之　　言至诚于斯
  所行无放逸　　而当得胜法
  又言阿脂王　　而当复得胜
  此云何至诚　　更为我解说

大臣答曰。不曾闻乎。失圣仙人刚强难化。手执利剑。像貌可畏。丈夫男子以人民故。承其德本。而降伏之。不言自归。其阿脂王。为大丈夫。方便校计。亦复如是。又其眷属。和顺承教。无有异心。志不离别。所作无上。威德巍巍。假使阿脂王不得胜者。今愿天王。目自睹之。以王勇猛。计策方便。权[捐-口+(口/└)]难及。终不破坏。设不相信。且自目见。以偈颂曰

  方策尊雄计　　知时强精进
  勇猛有权略　　察此则知胜
  阿脂名德忍　　开化诸嗔恚
  阿脂王堪任　　迦邻焉得胜

时王不用言。兴师起兵。往诣阿脂国。其欣踊兵。大臣辅佐。聪明智慧。勇猛精进。以无上心。和不离别。又阿脂王。身自勇健。其力圣强。应时得胜迦邻王。迦邻王伏。自归谒拜。生捕收摄。寻便放之。于是天帝释以偈颂曰

  贤圣叹忍辱　　开化诸嗔恚
  降伏迦邻王　　阿脂王独胜

佛告诸比丘。欲知尔时迦邻王者审裸形子是。阿脂王者则我身是。欣踊大臣则舍利弗是。帝释者阿难是。尔时相随。以为伴党。义理相化。上下相承。今亦如是。佛说如是。莫不欢喜

    佛说腹使经第二十八

闻如是。一时佛游舍卫祇树给孤独园。与大比丘众千二百五十人俱。尔时其国米谷踊贵。人民饥饿。佛诸比丘。各欲散去流游诸国以为岁节。贤者阿难。博闻多智。于法无厌。辩才无碍。佛所说经。为无数人。护受经典。精进难及。心自念言。假使世尊。诣于余国。而造岁节。处于他域。无央数人。失其德本。坐具无所乏少。假使如来。止此舍卫。而为岁节。多所安隐。为成德本。于时世尊。愍伤群黎。欲救护之。入舍卫城。波斯匿王。傍臣人民。往诣国王。阿难自往。说此本末。王波斯匿闻阿难言。请佛三月及比丘众。若干种馔。饮食具足。病瘦给药。一切所安。随其所乐。如是三月。无所乏少。佛比丘众。舍卫岁节。时诸比丘。心自念言。贤者阿难。功德难及。得未曾有。行权知时。晓了谊理。劝化国王波斯匿。供养世尊及比丘众。岁节三月皆令安隐。令比丘众九十日中无有忧虑。一切施安所供无乏。令比丘众各自安隐。不复游驰至于他国。时佛彻听闻诸比丘共议此事。寻即往到比丘众所。汝等向者何所讲论。诸比丘众。具足本末。启白如来。佛告比丘。贤者阿难。非但今世行权知时。前世亦然。行权方便。乃去往古久远世时。波罗奈国。时有王名梵达。王有大德。名称远闻。时国饥馑。米谷踊贵。人民饥饿。乞者众多。无以可供。王喜施与。四面来乞。集如浮云。十方皆至。随力所任而供给之。布施如是无有休息。谷米遂贵。天转旱酷。不复降雨。所种不收。人民饥困。乞者日滋。诣王宫门。仓廪虚竭。时诸臣吏。各共议言。今此国王。敢来乞者。寻即施与。不能逆人。天旱不雨。乞者遂甚。米谷踊贵。仓库虚尽。将欲坏国。时诸大臣。欲救护国。往诣王所。具足为王启说此议。王所施与。今可省息。于法可依。须后丰有。尔乃复施。王告之曰。吾所施与。不能懈止。寡人有令。志愿布施。焉违本心。又来乞者。何忍逆之。其不来者。乃无所施。时诸群臣。各共谊言。吾等于宜当共作计。令诸穷士不得来乞。尔乃断耳。于时王施未曾懈废。心自愿言。令诸仓谷。莫使消减。时诸法明吏。告敕四远。不得令往从王乞丐。敢有乞者。皆受诛罚。弃命都市。四远乞者。来诣其国。闻此急教。不敢行乞。不得见王。愁忧懊恼。问诸大臣。审有是命。又问父母。实有急教。不得乞乎。答曰有之。不得行乞。乞者又问。假令远方有诸使吏。东西南北。皆足廪价谷粮饮食。今此臣吏。独欲饮食。故出恶教。敕诸四远。诸贫穷乞士。不得诣门从王乞丐。假使乞者罪皆应死。唯远方使。得见仓库。展转传语。众人皆知诸臣所建非王所为。有一梵志。饥穷经日。欲行乞丐。以救其命。遍行求索。给足妻子。假使谷贱。乞丐易得。所获无量。设谷饥贵。乞丐难获。驰走乞丐。无所不至。才得活命。心怀忧悴。不可复言。其妇于时谓梵志言。汝遭勤苦。乞丐遇患。无所不至。而不能得。何不诣王从其乞丐。本闻国王。敢有乞者。不逆人意。梵志答妇。汝不闻耶。国王有令。不得令人诣王乞丐。唯远方使。乃得进见。给其廪价。余人乞者。皆当见斩。梵志答妇。我身今日。欲得求安。反见危害。既依仰他。复见毁辱。其妇答曰。如诸臣吏。告敕四远。唯远使得前。不听余人。卿自应言。从远使来。欲见大王。食乃得度。于时梵志。即受妇言。执杖奉使。着奉使冠。诣王宫门。门吏曰。子所从来。答曰。从远使来。门吏白王。启其本末。即时现之。子所从来。今十六国。谷米饥贵。各自守界。何从自到。从何国来。吏具问是已。梵志答曰。闻服王德故被使来。吏又问曰。于是国界。见彼国耶。聚落墟聚。足可达知。假使为己。唯愿天王。独为已者。所求易得。欲见大王。故来求见。门吏问之。其对如是。王曰现之。梵志即入。王问之曰。为谁使来。梵志对曰。求不恐惧。唯见听许。乃敢启王说所使来。王告之曰。便具自说原除恐惧。王又问言。与谁为使。梵志启曰。大王欲知之。我腹使来。于时梵志。即说颂曰

  众人求财利　　或遇诸怨贼
  我为腹使来　　国主唯愿恕
  谁为最尊势　　谁其第一先
  我实为腹使　　大王勿罪责
  诸佛及缘觉　　声闻圣弟子
  舍置寂然处　　入城落聚乞
  穷厄无所依　　生身遭苦患
  今我为腹使　　唯人尊见恕

于时王愍伤之。则以偈报梵志曰

  梵志当施卿　　赤牸牛千头
  乃与犊子俱　　焉得不惠使
  吾为诸使者　　给与所饥乏
  为使者作使　　加施无恐惧

佛告诸比丘。欲知尔时梵志者阿难是也。梵达王者波斯匿王是。尔时阿难。开化令悦。戴仰无量。于是阿难。今世在国。复化波斯匿王。谷米饥馑。供养世尊及比丘众。三月之中无所乏少。是故比丘。当学善言柔和之辞。当作巧辞方便之语。是诸佛教。佛说如是。莫不欢喜

    佛说弟子过命经第二十九

闻如是。一时佛游舍卫祇树给孤独园。与大比丘众千二百五十人俱。尔时异比丘有弟子。志性温雅。功德殊异。意行仁贤。至诚安隐。身常侍从宿卫和上。恭顺良谨。精进难及。顺从法教。不违师命。于时短命。宿世所钟。其寿薄少。幼小亡没。即生天上。在忉利宫。适生天上。则观天上不久坚固。但睹大火。吾本所志。不得如意。不至究竟。与善师友不能相守。今舍善师反随恶友。于是违远至尊和上。及阿夷梨。众诸等类。修梵行者。四辈弟子。比丘比丘尼。清信士清信女。有佛世尊。普一切智。其慧遍见。号曰如来至真等正觉。今悉违远大圣世尊。和上师友及诸同学。无央数劫百千之数。难值难见。兴于世间。不可得遇。讲说经典。深妙优奥难限。未曾所念。口不发言。而为安隐。皆开化之。分别智慧。说诸缘起。各各解了。我从有因。无央数劫。所未闻见。悉为解决。吾本遭遇和上可值此经典法律。弃家为道。得作沙门。不至超异。如是等类。所当兴立。不得究竟。今反当为放逸行乎。今吾宁可先诣世尊咨受经义。则自晓责。感伤己身。即以其夜。威神光光。明彻远照。往诣世尊。稽首足下。却住一面。佛见其心真正乐道。纯淑在法。为说四谛苦集尽道。即见四谛。于是世尊。如其本根。而为分别。得至果证。欢喜踊跃。受其严戒。稽首佛足。右三绕已。忽然不现。于时和上。心念弟子功德性行。愁忧感结。泣涕雨泪。不能自解。等类谏喻。不能究思。于时比丘。往启世尊。世尊告曰。呼比丘来问之。比丘何为忧恼。不能自解。比丘白曰。弟子终没。佛言。何故愁忧不能自解。比丘白曰。唯然世尊。我彼弟子。甚大良谨。仁贤温雅。名德难量。未有究竟。而中夭没。以故忧悒。不能自宽。佛告比丘。勿复愁忧。所以者何。卿之弟子。已至究竟。得生天上。今日夜半。至于佛所。威神巍巍。光明远照。稽首足下。却住一面。吾为天子。讲说经法。具足广普分别圣谛。于是天子。即于座上。成至圣法。佛为比丘。说此本末。即时欢喜。除其愁忧。不复涕泣

于时世尊。教彼比丘。除忧恼患。时诸比丘。各心念言。得未曾有。大圣世尊。以无上药。疗此比丘忧恼之患。于彼弟子。疾病命过。愁忧懊恼。无能解者。见佛世尊。众患皆除。真为如来至真等正觉。于亿千劫。歌颂佛德。不可穷尽。佛时遥闻诸比丘众共议此事。佛即往诣告诸比丘。向者共会为何所论。比丘白佛。唯然世尊。向者共会叹佛功德。圣尊无量。度诸未度。济诸未脱。灭诸未灭。疗治一切淫怒痴患。为无上医。常以法药。疗诸心病。向者蠲除比丘忧患。以是踊跃不能自胜。佛告诸比丘。如汝所云。今此比丘。见弟子终。愁忧感结。不能自解。独佛世尊。前世宿命。亦复如是。乃去往古久远世时。有异闲居。一象生子。堕地未久。其母终亡。去彼不远。仙人所处。有上威神功德具足。志怀大哀。遥见象子。其母命终。才能举足。东西游佯。不能自活。即时扶将。诣所止顿。饮之以水。采果饲之。彼时象子。仁和贤善。功德殊妙。乐于义理。冀得安隐。无有忧患。除诸众恼。于时仙人。卧起同处。身形转长。衣毛鲜泽。则以水浆。供养仙人。其好果蓏。然后自食。往反殷勤。奉侍不懈。彼时仙人。愍哀象子。观其德行。爱之如子。视之无厌。敬之无极

时天帝释则时发念。今此仙人志在象子。猗念无厌。今我宁可别令愁戚。时天帝释。示现试之。化使象子忽然死地而血流离。仙人见之。象子死亡。忧愁叵言。涕泣横流。不能自解。余仙人闻。来谏晓之不能除忧。不复食饮。时天帝释。自以其身。住在虚空。即为仙人。而说偈曰

  仁者以弃家　　至此无眷属
  诸仙人之法　　忧死非善哉
  假使悲涕泣　　能令死者生
  皆当聚悯泣　　假啼哭不活
  已习共顿止　　而与象子俱
  则有愍恩情　　不得不愁忧
  死人哭于死　　其有啼哭者
  明智不怀忧　　仙人慧何啼

时天帝释。令其仙人怀忧恼已。即令象子使活如故。于时仙人见象子活。寻大踊跃。不能自胜不复愁忧。时天帝释。即寻为仙人。而说颂曰

  以拔卿忧恼　　心所怀愁戚
  于今仁无患　　而除子忧戚
  令人离愁恼　　及一切亲属
  如卿今日欢　　见象子起放

时天帝释以偈颂曰

  吾愍伤卿故　　欲除诸忧戚
  故兴此因缘　　增益于尘劳
  明者晓了斯　　恩爱生苦患
  则察其内外　　无得兴变化

佛告诸比丘。欲知尔时仙人者则今此和上是。时象子者死弟子是也。天帝释者则我身也。尔时相遇。今亦如此。佛说如是。莫不欢喜

生经卷第三生经卷第四

        西晋三藏竺法护译

    佛说水牛经第三十

闻如是。一时佛游舍卫祇树给孤独园。与大比丘众千二百五十人俱。尔时佛告诸比丘。乃昔去世有异旷野闲居。彼时有水牛王。顿止其中。游行食草。而饮泉水。时水牛王。与众眷属有所至凑。独在其前。颜貌姝好威神巍巍。名德超异。忍辱和雅。行止安详。有一猕猴。住在道边。彼见水牛之王与眷属俱。心生忿怒。兴于嫉妒。便即扬尘瓦石。以坌掷之。轻慢毁辱。水牛默然。受之不报。过至未久。更有一部水牛之王。寻从后而来。猕猴见之。亦复骂詈。扬尘瓦石打掷。后一部众。见前牛王默然不报。效之忍辱。其心和悦。安详雅步。受其毁辱。不以为恨。是等眷属过去未久。又有一水牛犊。寻从后来。随逐群牛。于是猕猴。逐之骂詈。毁辱轻易。是水牛犊。怀恨不喜。见前等类忍辱不恨。亦复学效。忍辱和柔。去道不远。大丛树间。时有树神。游居其中。见诸水牛。虽被毁辱。忍而不嗔。问水牛王。卿等何故。睹此猕猴。猥见骂詈。扬尘瓦石。而反忍辱。默声不应。此义何趣。有何等意。又复以偈。而问之曰

  卿等何以故　　忍放逸猕猴
  过度于凶恶　　等观诸苦乐
  后来亦仁和　　坐起而安详
  皆能受忍辱　　彼等寻过去
  诸角默挝杖　　建立众堕落
  又示恐惧义　　默无加报者

水牛报曰。以说偈言

  以轻毁辱我　　必当加他人
  彼当加报之　　尔乃得抵患

诸水牛过去未久。有诸梵志大众群辈仙人之等。顺道而来。时彼猕猴。亦复骂詈。毁辱轻易。扬尘瓦石。以坌掷之。诸梵志等。即时捕捉。以脚蹋杀之。则便命过。于是树神。即复颂曰

  罪恶不腐朽　　殃熟乃遭患
  罪恶已满足　　诸殃不烂坏

佛告诸比丘。欲知尔时水牛王者即我身是。为菩萨时。堕罪为水牛。为牛中王。常行忍辱。修四等心。慈悲喜护。自致得佛。其余水牛诸眷属者。诸比丘是也。水牛之犊。及诸梵志仙人者。则清信士居家学者。其猕猴众则得害尼犍师。本末如是。具足究竟。各获所行。善恶不朽。如影随形响之应声

    佛说兔王经第三十一

闻如是。一时佛游于舍卫祇树给孤独园。与大比丘众千二百五十人俱。佛告诸比丘。昔有兔王。游在山中。与群辈俱。饥食果蓏。渴饮泉水。行四等心。慈悲喜护。教诸眷属。悉令仁和。勿为众恶。毕脱此身。得为人形。可受道教。时诸眷属。欢喜从教。不敢违命。有一仙人。处在林树。食啖果蓏。而饮山水。独处修道。未曾游逸。建四梵行慈悲喜护诵经念道。音声通利。其音和雅。闻莫不欣。于时兔王。往附近之。听其所诵经。意中欣踊。不以为厌。与诸眷属。共赍果蓏。供养道人。如是积日经月历年。时冬寒至。仙人欲还到于人间。兔王见之。着衣取钵。及鹿皮囊。并诸衣服。愁忧不乐。心怀恋恨。不欲令舍来。对之泪出。问何所趣。在此日日相见。以为娱乐。饥渴忘食。如依父母。愿一留意。假止莫发。仙人报曰。吾有四大。当慎将护。今冬寒至。果蓏已尽。山水冰冻。又无岩窟可以居止。适欲舍去依处人间。分卫求食。顿止精舍。过冬寒已。当复相就。勿以悒悒。兔王答曰。吾等眷属。当行求果。远近募索。当相给足。愿一屈意。愍伤见济。假使舍去。忧戚之恋。或不自全。设使今日。无有供具。便以我身。供上道人。道人见之。感惟哀念。恕之至心。当奈之何。仙人事火。前有生炭。兔王心念。道人可我。是以默然。便自举身。投于火中。火大炽盛。适堕火中。道人欲救。寻已命过。命过之后。生兜术天。于菩萨身。功德特尊。威神巍巍。仙人见之。为道德故。不惜身命。愍伤怜之。亦自克责。绝谷不食。寻时迁神。处兜率天。佛告比丘。欲知尔时兔王者则我身是。诸眷属者今诸比丘是。其仙人者定光佛是。吾为菩萨。勤苦如是。精进不懈。以经道故。不惜躯命。积功累德无央数劫。乃得佛道。汝等精勤无得放逸。无得懈怠。断除六情如救头燃。心无所著当如飞鸟游于虚空。佛说如是。莫不欢喜。

    佛说无惧经第三十二

昔者有人。作性仁贤。修奉经戒。精进守德。每生自克。行无过恶。一身遵行为天下则。行来四辈。息意休秽。行正不迷。布施持戒。忍辱精进。一心智慧。无所悕望。以法自卫。行来同学。无有异计。若有法会。辄往听经。不以厌惓。念佛功德。如来至真等正觉明行成为善逝世间解无上士道法御天人师为佛世尊。流布弘恩。叹法之义。唯志无为。法本柔润。法香普熏。十方悉闻。去恶就善。居家为秽。出家无弊。志常思法。以法为务。勤诵经法。犹服甘露。法为道药。多所疗治。法为桥梁。通诸往返。法为舟船。度诸未度。法为日月。昼夜照明。去诸窈冥。阴盖消除。睹于无形。又信圣众。众中学者。犹如众流游于大海。圣众之中或得道迹。或得往来。或获不还。或成无著缘觉果证。或行菩萨。至不退转。一生补处。无上正真。亦由是生。此则无极。至深道海。菩萨所奉。周旋往来。度脱一切。靡不兴载。道慧高妙。无所挂碍。其人每行。出入四辈。常宣三宝。身自归命。并化一切。常尊三事。一曰。兴立功德。修治佛寺。二曰。诵经念道。宣布典教。三曰。一心定意而无放逸。奉四等心。慈悲喜护。行空无想无愿之法。解了善权。随时化人。使发道意。其人年长。命欲终时。四辈众学。及诸亲里。五种诸家。咸往问讯。将无恐怖。安心勿惧。其人即以偈答众人。

  吾弃捐众恶　　奉行诸功德
  今身以是故　　无一恐畏心
  犹如有桥梁　　柱强上下坚
  如人乘牢船　　欲度至彼岸

众人闻之。悉共欣悦。代之踊跃。其人命尽。寿终之后。生兜术天。稽首弥勒。得不退转。与诸菩萨。讲经论法。开化不逮

    佛说五百幼童经第三十三

闻如是。一时佛游波罗奈国。与大比丘众千二百五十人及诸菩萨俱。尔时五百幼童。行步游戏。同心等意。相结为伴。日日共行。一体无异。一日不见。犹如百日。甚相敬重。彼时一日俱行游戏。近于江水。兴沙塔庙。各自说言。吾塔甚好。卿效吾作。其五百童。虽有善心。宿命福薄。时于山中。天大卒雨。积水流行。江水大涨。流溢出外。漂没五百诸戏幼童。水中溺死。堕于随流。众人见之。莫不叹惜。各心念言。可怜可怜。父母举声。悲哀大哭。不能自胜。求索死丧。不知所在。益用悲酷。时众人往反。诸比丘具白佛意。佛告众人。各豫知之。宿命不请。呼诸父母。告之莫恐。此儿五百世。宿命应然。今虽寿终。生兜术天。皆同发心。为菩萨行。佛放威神。显其光明。令其父母见子所在。佛时遥呼五百童来。寻时皆来。住于虚空中。散花供佛。下稽首礼。自归命佛。蒙世尊恩。虽身丧亡。得生天上见弥勒佛。唯加慈泽。化诸不逮。佛言善哉。卿等快计。知道至真。兴立塔寺。因是生天。既得生天。见于弥勒。咨受法诲。佛为说法。咸然欢喜。立不退转。各白父母。勿复愁忧。人各有命。不可稽留。努力精进。以法自修。人在三界。犹如系囚。得道度世。乃得自由。归命三宝。脱于三流。发菩萨心。乃得长久。游四使水。度脱四渎。父母闻之。悉从其教。皆发道意。时诸天子。稽首足下。绕佛三匝。作礼而退。忽然不现。还兜率天。佛说如是。莫不欢喜

    佛说毒草经第三十四

昔者一国。有大丛树。树木参天。无折伤者。中有树神。明达义理。出入行节。与众不同。四方来趣。经历树木。时树神悦豫恣人所欲。采果薪草。不以为恨。荫凉泉水。服者大安。时有一鸟。他方口含弊恶毒草。飞过此树。因投其上。适堕上枝。毒侵其树。寻枯过半。时丛树神。心自念言。此毒最凶。适堕树上。须臾之间。今半树枯。日未至中。未尽冥顷。如是悉枯。未满十日。恐皆毁死。此丛树木。当奈之何去斯毒害。时虚空中。有天神曰。如是不久。有明人来。历游道路。过斯丛树。卿取树间所藏金。雇掘此毒树。尽其根株。令无有余。尔乃永安。设不尔者。日未冥顷。毒树尽枯。悉及丛树树神闻之。因化人形。住于路侧待之。已到即语其人。吾有金藏。当以相赐。愿掘毒树。穷索其根。其人闻得重金藏宝。即言唯诺。便前掘之。尽其根原。树神喜悦。寻与金藏。其人取去。家居致富。树神欢然。得离毒难。众树长安。花果茂盛。不虑毒患。诸罪皆散。佛言。丛树者谓三界。树神者谓发意菩萨也。鸟从他方取毒来者。谓魔事众想从无明致。虚空神者如来至真等正觉也。教诸学者。不从魔法。当顺善友菩萨大士修同志者。乃拔三垢众劳之厄。掘树尽根。谓消淫怒愚痴之冥。设不尔者。溺在三处。罪盖自覆。无有威势。拯济众生生死之恼。得赐藏者谓道法藏。菩萨大士展转相助成。犹万川流合于大海。树神欣然。悉无忧患。还处树者。以能逮得无所从生大哀法忍。因往三界。广度一切。得宝喜乐家居富者。以得总持。六度无极。三十七品。修四等心。四恩十力。相好四无所畏。诸根寂定。为无限宝。道富无量。还归家者。解归本净真道之际也。示现佛身。广宣道化。开度十方。靡不蒙恩

    佛说鳖喻经第三十五

昔者有一鳖王。游行大海。周旋往来。以为娱乐。时出海边水际而卧。其身广长。边各六十里。而在其上。积时历日。寐息陆地。而不转移。时有贾客。从远方来。遥视见之。谓是可依水边好处高陆之地。五百贾客。车马六畜。有数千头。皆止顿上。炊作饮食。破薪燃火。饲诸牛马骡驴骆驼。行来卧起。于时鳖王。身遭火烧。欻作扰动。因即移身。驰入大海。游走东西火害不息。贾人见之。谓地为移。海水流溢。悲哀呼嗟。今定死矣。当柰之何。鳖身苦痛。不能复忍。因没其身。入大水中。溺杀众人。牛马六畜。皆共并命。菩萨时告诸弟子曰。假喻引譬。以解其意。远来估客。谓三界人。五百群众。谓五阴六衰。诸入之难。鳖身广长。各六十里者。谓二六牵连。十二因缘。轮转无际。周流五趣。无一懈息。燃火炊作为食具者。谓三毒炽盛。情欲发兴。鳖驰走入大海水者。谓犯十恶没溺三恶地狱饿鬼畜生之中。若不可言。是故如来。降其圣德。无极大慧。往返生死。救济危厄。罪所覆盖。盲冥不解。显示法耀。令心开阐。咸发无上正真道意

    佛说菩萨曾为鳖王经第三十六

昔者菩萨。曾为鳖王。生长大海。教化诸类。子民群众。皆修仁德。王自奉正。行四等心慈悲喜护。愍于众生。如母抱育爱于赤子。游行海中。劝化不逮。皆欲使安。衣食充备。不令饥寒。其海深长。边际难限。而悉周至。靡不更历。以化危厄。使众罪索。于时鳖王。出海于外。在边卧息。积有日月。其背坚燥犹如陆地高燥之土。贾人远来。见之高好。因止其上。破薪燃火。炊作饮食。系其牛马。庄物积载。车乘众诸。皆着其上。鳖王见之。被火焚烧。焚炙其背。车马人从。咸止其上。困不可言。欲趣入水。畏害众贾。为堕不仁违失道意。适欲强忍。痛不可言。便设权计。入海浅水。自渍其身。除伏火毒。不危众贾。两使无违。果如意念。辄设方计。众贾恐怖。谓海水涨。湖水卒至。吾等定死。悲哀呼嗟。归命诸天释梵四王日月神明。愿以威德。唯见救济。鳖王见然。心益愍之。因报贾人。慎莫恐怖。吾被火焚。故舍入水。欲令痛息。今当相安。终不相危。众贾闻之。自以欣庆。知有活望。俱时发声。言南无佛。鳖兴大慈。还负众贾。移在岸边。众人得脱。靡不欢喜。遥拜鳖王。而叹其德。尊为桥梁。多所过度。行为大舟。载越三界。设得佛道。当复救脱生死之厄。鳖王报曰。善哉善哉。当如来言。各自别去。佛言。时鳖王者。我身是也。五百贾人。五百弟子舍利弗等是。追识宿命。为弟子说。咸令修德。

    佛说毒喻经第三十七

昔者有一家。家喜行毒。一行毒已。家中得富。宿命罪福。自令其然。一国恶之。不敢往来与共从事。畏见危害。一国远之。行求子妇。无肯与者。各各相令。此行毒家。世之最恶。不顺义理。欲害人命。设与婚姻。行毒无处。反来危人。是故远之。犹离剧贼。贼与人斗。手拳相加。尚有强弱。行毒之家。默然以与人。人卒被此害。命不可救。咸共令知。皆远离之无与从事。其人困极。遍求子妇。无肯与者。因行他国千余里外求其子妇。其人家富。既复豪贵。妇家贫侠。且复不贵。见彼家富。贪与其女。不行毒故。益入财物。寻迎妇来。在家行礼。威仪悉备。不失妇礼。出入应节。时其家中。耗损不谐。当行毒害。乃得富耳。姑嫜敕妇。令其行毒害杀某人。吾家本业自应其然。妇闻愁忧。白姑嫜曰。我家行慈。初无加害。不任行毒。死死不犯。姑嫜骂詈。不肯受教。因语毒神。今取此妇。不行毒药。以加害人。而不肯从。当奈之何。毒神答曰。吾当化之令不违教。毒神便往。化为毒蛇。来趣其妇。其妇恐怖。不知所至。或现头上。食现其前。饮现器中。卧现床上。行步逐后。其妇恐怖。不知所到。羸瘦骨立。不能饮食。毒神敕之。令行毒药。乃相置耳。穷困无计。可之从教。于时本土比舍。有人到此国邑。见其女身羸瘦不安。以用愕然。何故如是。女具语意。还到我家。宣白父母。令疾迎我。不尔载死。人还具说。父母闻之。愁戚愦愦。父严车马。疾行迎女。到其乡土。具喻姑嫜。女母悲泣。夙夜思女。故遣迎之。当听相见。不久来还。姑嫜听去。父载女还。便语姑嫜。卿家行毒。吾夺汝女。不复相与。设共诤者。自有官法。应得尔。此是灭门之忧。不肯听者。弃行毒事。乃相还妇。夫妇共议。此妇端正。世之希有。不可弃之。宁弃毒业。又官家闻。便相危害。便止毒业。与其约誓。不敢复犯。遣弃毒神。家中遂安。其毒神者谓四魔。行毒求富。谓诸魔天。恶鬼神辈。日日迎妇。国中人民。不肯与者。又谓其人不从魔教。迎妇者。行到他方。求以为人。便取得妇者。谓染法。教使行毒不从言者。觉知魔不堕五阴。使人还归语父母者。谓从般若善权之教。父执将归。谓从本无。令其女婿止毒乃与女者。谓去三毒众妄想。求应四等。因六度无极善权方便。一切得度三界。至于正真无极之慧

    佛说诲子经第三十八

昔者有人。父早命过。少小孤寡。独与母居。未被教敕。出入不节。不拘礼教。违失先圣典籍之诲。不肯学问。咨受经法。唯以愚伴迷惑之众。以为徒类。嗜酒博戏。高抗华饰。有表无里。放恣情欲。嘘天雅步。不以孝顺。修德经心。当用立身。身犯众恶。口言粗[麩-夫+黃]。心念毒害。不念所生亲之遗教。唯以非法乱行为业。母甚患之。因欲教敕示其至密威仪法节。令改心行。慎身护口奉先圣典。修其祖父所生之则。敬受世尊无极之道。因以慈意。演出妙诲而告子曰。

  子常行柔和　　结伴从善友
  恒宣喜劝助　　长修正法化

子又问母曰

  若常行柔和　　以何为尔乎
  设结善友者　　何用为增益
  假恒宣劝助　　何为修此义
  长修正法化　　何所有加施

母告子曰

  若常行柔和　　众人所爱敬
  设结善友者　　坚住无能动
  恒宣劝助者　　致获大财富
  长修正法化　　寿终生天上

子白母曰。善哉亲教。其诲无上。其法无限。巍巍难量。不可称载。吾之愚冥。其日久矣。背恩向伪。不识至真。迷于容色。惑于种姓。自谓才智。不明谓明。不达谓达。不别尊卑。亲之明诲。贱善贵恶。不惟孝养。慈亲之德。舍厚就薄。愚伴为侣。遂使致是痴惑日甚。赖蒙亲化。显以慈仁。垂流愍泽。乳养之本。转令兴隆。通于十方。启受顶奉。不敢遗忘。子稽首谢。修行亲命。终始无违。子如法进。常行柔和。一国宗焉。择善为友。无能侵焉。恒行劝助。合偶离别。和合斗诤。大得供遗。财宝无量。稽首归佛。奉受五戒。修行十善。诸天卫护。国主闻之。召为大臣。王告之曰。朕闻德行一国悦之。故以相命。国无良臣。唯为良辅。使土清宁。四国归德。尔乃显荣。其人曰诺。不敢违圣。唯恐薄德不副功教。为惭愧耳。违负圣教。黎庶怨望。所以自难不敢顺命。王曰。观仁言行举动进止。果能办之。故相召耳。其人默然。立为大臣。王复告曰。某许国王。本时与吾亲亲无二。犹如一体。有传口者。两头相斗。令身相失。年月时久。各尔废碍。无能解者。欲卿身躬自往和使如故。当重相赐财宝重位。其人曰诺。因取家财。供作美馔。又赍宝物。往诣彼国。跪拜陈谢。素自闇塞。被蒙天润。为王所使。遣此饮食金银珍宝。以贡大王。前者谬误。举动不当。相失圣意。从来阔别。积累年载。惭愧羞耻。踧踖无颜。故遣贡遗。愿恕殃舋。原其罪过。其王闻之。心中欣然。亦返责己。吾久有意。欲得和解。无能发者。使彼兴意。先来相谢。是吾不逮之所致也。便手执笔。作书报之。惟别历载。不得言面。每思旧好。何日舍怀。中间隔绝。不及所致。不见忽捐。复遣贤臣。美供[(德-彳+王)-心+(衣-〦)]琦。以相谢矣。克抱来意。终始不忘。愿一同会。及散久迥。今寄珍琦。是身所有。贵致微心言面乃叙。彼王得之。欢然无量。克期会日。快共相娱。察本所失。盖不足言。传者过差。乃至此患。以为比国。友亲意厚。急缓相救。自遣大臣。名不可计。宝增益其位。阿难白佛言。母之至教。莫能大焉。佛言至哉。复问佛言。将来之世。皆承此教乎。佛言。有从不从。所以者何。将来之世。人民悖乱。贵恶贱善。放逸情意。臣欲害君。子杀二亲。弟子危师。不念弘德。乳养之恩。欲令其没。独见奉事。嫉妒其师。犹如怨家。罪莫大焉。所以者何。弟子后世。在前阳供。在后欲攻。心不与同。师出天下。宣传道化。度脱一切。反憎恶之。罪中之罪。不可为喻。后世德人。时时有耳。天下树多。香树希有。香草鲜生。少少山地。出金宝耳。好人行德。亦复如是。恶人行时。伴党相随。识真者少。弥勒佛时。德人乃多。贵善贱恶。无有偏党。道德盈盈。不可称量。修德无上。不为罪殃。孝亲敬君。奉承师长。归命三宝。三乘兴隆。三毒消索。所度无量。皆使得道。阿难闻之。悲喜交集。将来末世。乃有此患。不如山野愚民痴人。胜此辈者。能知去就进退之宜。稽首而退

    佛说负为牛者经第三十九

闻如是。一时佛游舍卫祇树给孤独园。与大比丘众千二百五十人俱。及众菩萨。时佛明旦着衣。手执应器。入城分卫。时远方民。将一大牛。肥盛有力。卖与此城中人。城中人买以出之。欲以杀之。在城门中。与佛相遇。其主见牛。既大多势。畏犇突故。请十余人。将牛共行。牛遥睹佛。心中悲喜。绝靷驰逸。数十人救。救不能制。走趣如来。如来则知忆本宿命。阿难见之。前欲搏耳。逐之一面。恐触如来。一切众人。亦怀恐惧。畏来伤佛。佛告阿难。听之来。勿得呵之。牛径前往趣佛。屈前两脚。而呜佛足。泪出交横。口自演言。唯然世尊。加以大哀。救济危厄。令脱此难。今是其时。大圣难遭。亿世时有所以出者。为众生故。唯垂弘慈。一见济拔。佛言善哉。甚可愍哀。意之迷人。乃值斯患。阿难从天龙鬼神人民。莫不愕然。甚怪所以。畜生之类。自归天尊。阿难长跪。前问圣尊。此牛见佛。何故自归。本末云何。佛言。乃往过去久远世时。有转轮王。王四天下。千子七宝。治以正法。不枉万民。天下太平。人民安宁。五谷丰盈。又有四德。视民如子。民奉犹父。沙门梵志。长者人民。莫不启亲。身未曾病。永得安宁。四域宣德。彻于十方。时转轮王。游观四方。还欲归宫。时见古世一亲亲人。而为债主所见拘系。缚在着树。而不得去。时转轮王。七宝侍从。停住不进。怪之所以。遥见故旧为人所拘。负五十两金。令不得去。圣王报之。解之令去。当倍卿百两金。其人白曰。吾复转负某百两金。当以偿之。不能舍置。圣王即敕诸臣下。到宫与其百两金。臣下言诺。即解债主。得还归家。其人数数。诣王宫门。求金不得。债主求之。避不知处。遂在生死。周旋往来。无数之劫。不偿所负。至于今世。堕此牛中。所债所卖。数千两金。故来归佛。宿缘所牵。佛语阿难。时转轮王则我身是。其债主者此牛是。佛为圣王。保之为偿。竟不与之。故来归佛。求索债救。佛告牛主。佛为卿行分卫倍偿。牛主不肯。还欲得牛。佛复重告。吾称牛身斤两轻重与若干斤金。故不肯矣。时释梵天俱来下。叉手白佛。佛勿分卫。所欲得金。万千亿两。吾等致之。布两牛皮。释梵四王。积累金宝。满两牛皮。尔乃各罢。将牛到祇洹中。入其中门。观察佛身及圣众形诸菩萨德。巍巍无量。光光堂堂。犹星中月。威神照远。不可称计。因时思惟。念佛法众。七日命尽。忽生天上。寻忆自识宿命世尊功德。来还人间。散华供佛。报其恩德。稽首佛足。佛为说经。即发无上正真道意。辄得立在不退转地从无生忍。乃还天上

    佛说光华梵志经第四十

闻如是。一时佛游舍卫祇树给孤独园。与大比丘众俱。千二百五十菩萨。无央数人。于时众人无央数千。皆来集会。在于佛所。悉下须发。行作沙门。各自与五百群从。修治道德。精进不懈。成得神通。生死根断。普获道证。周旋十方。济度众生。阿难白佛。此等众学。宿有何行。本修何德。乃致此誉。神通之慧。然为第一。佛告阿难。乃往过去久远世时。经历劫数九十有一。维卫佛时。有一国王。名曰旃头。城号旃头摩提。尔时有一梵志。名光华。博学众经。广宣法典。无义不达。有五百众。侍从启受。数数往诣维卫如来。听受经典。诱化群黎。开发愚冥。劝示正真。行作沙门。修德为业。时彼国中。五百营从。将五百人。大臣群僚。亦作沙门。有大长者。化诸群众。皆复舍家。行作沙门。奉行精进。不犯禁戒。命终之后。得生天上。天上寿尽。来生人间。如是上下。终而复始。九十一劫。于此佛世。皆作沙门。悉会佛所。为佛作礼。退坐一面。诸天龙神。干沓和。阿须伦。迦留罗。真陀罗。摩休勒。人与非人。靡不来到。会于佛所。稽首足下。迁住一面。佛时便笑。阿难问佛。何因缘笑。至真世尊。终不虚欣。唯说其意。佛告阿难。见此众人天龙鬼神来会者不。答曰已见。佛告阿难。维卫佛时。有一大国。名旃头摩提。王名旃头。皆奉大法。归命三宝。时有梵志。名光华。总摄三达。博综众经。无义不达。见维卫佛化于十方。天上天下。靡不启亲。诱五百众。往诣佛所而作沙门。咸受经戒。时其国王。弃国捐王。与五百众。亦作沙门。有大长者。亦化群从。五百之众。行作沙门。普受道化。进获神通。奉四等心慈悲喜护。九十一劫。不归恶趣。生天上人间。今得人身。悉来会此。亦普出家。行作沙门。启受经戒。皆得道证。欲知尔时所行梵志岂异人乎。勿作斯观。则吾身是。国王人民。及大长者之众。皆是维卫如来至真同时学者。彼种此获。功不唐捐。皆自得之。佛说是时。无央数人。皆发无上正真道意。应时立不退转地。一生补处。亦不可计。得成罗汉。亦复如是。佛说是时。莫不欢喜

    佛说变悔喻经第四十一

闻如是。一时佛游舍卫祇树给孤独园。与大比丘众俱。尔时有一居士。厌世苦患。万物非常。身之所有财物如幻。寄居天地。犹如过客无一可贪。唯道真正。永可常存。因便出家。行作沙门。精进不懈。志本不达。则便入山。山中修行。夙夜不废。不惜身命。布施持戒。忍辱精进。一心智慧。守志不动。不得道证。心欲变悔。还作白衣。学道积年。勤务不休。然心冥冥。不知所趣。本在人间。数蒙说议。口舌流盈。今在山中。复无所获。进退无宜。不知所凑。不如脱衣还就吾业。犹豫未定。时山神树神睹之。惜其功夫。方欲成就。反欲还家。志在瑕秽。代之恨恨。不可为喻。因则化作比丘尼身。冀化乱意欲发道心。坚固其志。其比丘尼。身着珠宝。面色光荣。非世所有。复现女人。颜貌端正。色像第一。姿曜炜炜。众类无逮。俱相谓言。卿比丘尼。何故身着宝璎珞。唇口妙好。犹如赤真珠。比丘尼曰。宝如幻化。唇如彩画。端正喻膏。有何可贪。如卿今身。色虽端正犹如春华。身若果落不久着树。四大合散。无有正主。唯心为本。在三界中。独来独去无一随者。祸福追身如影随形。三处皆空。无一可赖。为罪所覆。五阴六盖。心闭意塞。不解三昧。比丘闻之。心即觉了。知审如言识别四大本因缘合。贪身自害。剖判本空。犹如寄居。观十方人。无有亲疏。则心了意解。诸漏得尽。生死已断。悉无起分。出入自由。不着垢尘。尔乃达知。山树有故。化如除浮云。树神跪拜。自陈辛苦。周旋三界。五阴所覆。十二牵连。忽始相因。唯见愍哀救济此覆。即为说经。使心开解。奉受五戒。修行十善。塞恶三涂。道心稍前。遂至无极。入佛正真。于时世尊。告诸比丘。解其本末。执心当坚。无得后悔。佛说如是。莫不欢喜

    佛说马喻经第四十二

昔有长者。畜一好马。初得之时。志操犇突。不可御调。适欲被骑。举前两脚。跳上游逸。四出横走。不从径路。入于沟渠。突树墙壁。其主长者。甚怀嗔恨。还归在家。鞭挝酷毒。不与水草。独令穷困。饥饿心恼。而自克责。心中无计。不知何施。空中声出。则告之曰。顺从其主。时无患难。时马心解。明日长者。故乘骑试。以着鞍勒。马即受之。不复跳踉。骑上鞍住。亦不为态牵。东西南北。行从而不违。与谷饮之。随时消息令饱满肥盛气力。后骑将行。转遂调柔。日日成就。后生二子。至数岁。长者乘之。后不顺从。跳踉横走断绝缰靽。捶杖加之不以改行。还归饿之。乃思己殃。食以臭草。饮以浊泉。自作己受。何所复怨。夜行见母。长跪问言。今者大家。独见憎毒。不得水草。挝鞭甚酷。母独高处。不念亲戚。行来欣欣。一身喜乐。高望远视。犹若鸿鹄。不忧子孙独遇此酷。其母答曰。是卿身过。何所怨责。长者授勒被鞍。即便受骑。汝随顺东西从之。便见爱耳。斯事极易。而卿反之。故获此殃。子闻母教。明日即从。长者试之。安然顺之。骑之授身。令行即行。令住寻住。长者大喜。马即调良。饮食随时。与母无异。假以为喻。长者谓佛。马喻学人。不受佛教。放心恣意。不从道化。故为说法。令知去就。跳踉走行。不可制者。加以捶杖。为演五戒十善。生天人中。罪者示以地狱．饿鬼．畜生。勤苦之难。三界之患。往来轮转。无一可安。设不犯恶。五戒十善。乃开化之。四等六度。神通之行。在于十方诸佛共会。三毒消除。去诸阴盖。其子从母。长跪问曰。前闻其师所行法则。师说深浅之行皆有意。故五戒十善因。为天人说。空无相愿。六度无极。四等四恩。不在生死。不住灭度。乃入正真。勇果之徒。处神通乘。周旋三界。度脱一切

    佛说比丘尼现变经第四十三

昔者舍卫之城。城名拘萨。国中有诸荡逸淫乱之众。专为凶恶。不随径路。一国患之。以为酷苦。伴党相追。共为恶逆。官家求取。驰走叵得。于时国中诸比丘尼。俱共游行。树下精专。思惟正道。不舍心怀。众比丘尼。智慧第一。名曰差摩。神足第一。名莲华鲜。各各有德行威神巍巍。时天小热。俱行欲洗。诣流水侧。凶众遥见。即生恶心。淫意隆崇。欲以犯之。候比丘尼。适脱衣被。入水洗浴。寻前掣衣。持着远处。欲牵犯之。时比丘尼。见发逆意。意中怆然。愍之为愚。因脱两眼。着其掌中。以示诸逆。卿所爱我。唯爱面色。今我以盲何所可好。复示肠胃身体五藏手脚各异。弃在一面。谓凶众言。好为所在。逆凶见此忽然恐怖。知世无常。三界如寄。其身化成。骨血不净。无可贪者。寻还衣被。稽首悔过。所作无状。反逆无义。愿舍其殃。长跪叉手。各受五戒。将至佛所。稽首于地。自责其罪。盲冥无知。迷来日久。作恶不罢。不觉世世当受祸危。今蒙大圣垂恩救济。乃感比丘尼威德化眼。去罪罪轻。稍近无为。佛言善哉。恶趣已离。转当成就。如树花枝果实以茂。行亦从斯。诸人欣然。求作沙门。佛即听之。正心为本。寻时出家。守护诸根。众殃永除。五盖不存。三毒消灭。为佛子孙。以断生死。自然神通。尔乃识别佛之大恩

    佛说孤独经第四十四

昔有一人。幼少孤苦。独一身居。种作广田。益有犁牛。得收五谷。乳酪醍醐。众果菜茹。不可限量。供给远近诸食之者。往来每与穷困。名德流布普通十方。时说众喻解悟其意。当得伴党独不可谐。众人咸来。皆共居止。在其人边。居家遂多。更立城邑。取妇生子。子大众多。父转年大。教告诸子当可施行。护身口意。布恩施德。子各违错。不从其教言。父今已老。何不寂然。妄有所教。谁当受之。父得子恼。心自念言。吾本一身所丰广施远近。下及不逮。今得诸子。乱我身心。不从其教。不如无子。佛言。人本立神。一身清明。能有所益。奉于正行。强有所观。不解本无。自见有身。因生五阴六衰之惑。反为所迷。不至正真。后解三界一切皆空。五阴悉除。三毒自灭。乃至无上正真之道。佛说如是。莫不欢喜

生经卷第四生经卷第五

        西晋三藏竺法护译

    佛说梵志经第四十五

闻如是。一时佛游舍卫祇树给孤独园。与千二百五十比丘俱。尔时世尊。晨旦着衣持钵。入舍卫城分卫。次第求食。即时转行到梵志舍。时彼梵志。遥见世尊。威神巍巍。诸根寂定。其心湛静。降伏诸根。无复衰入。如日之升出于山岗。如月盛满众星独明。如帝释宫处于忉利。如梵天王在诸梵中。如高山上而大积雪现于四远。如树华茂。其心憺泊。如水之清。三十二相庄严其身。八十种好遍布其体。威神光光不可称限。睹之如日。即从座起。与眷属俱。前行奉迎。稽首佛足。请坐别床。佛便就坐。时梵志梵志妇。心怀踊跃。若干种食。香洁之馔。手自斟酌。供养无极。饭食毕讫。举钵洗手。更取卑榻。听佛说经。于时世尊。即为梵志及妻子仆从下使。讲说经道。开解其心。分别其义。诸佛之法。随其本源而演分别。布施持戒。忍辱精进。一心智慧。应病与药。寻而心解。苦习尽道。于时梵志妻子仆从下使。即于座上。逮四圣谛。取要言之。则得天眼。归佛法众。奉受五戒。于是梵志。即从座起。稽首佛足。白世尊曰。大圣弘恩得现利义。今日所获。度于众患。皆是如来至真等正觉之所救济。犹如大云周于虚空。普雨天下。多所润泽。世尊如是。常以大哀无极之慈。广说大法。佛告诸比丘。汝等宁闻梵志今所宣扬口所说乎。比丘对曰。唯然世尊。已见已闻。佛言。今此梵志。与诸眷属。皆获大利。如是具足。吾于异世。令此梵志得获广普。乃往过去久远世时。波罗奈城。有一尊者。名曰所守。是梵志种也。黠慧聪明。识解义理。卒对之辞。口言柔美。为王所敬。常可王心。其国多有葡萄酒浆饮食之具。王及人民。饮食快乐。彼时梵志作异技术。多所娱乐。令王欣愕。王大欢喜。多所赐遗。恣其所欲。梵志白王。我当归家。自问其妇。欲何志求。王即可之。梵志便还。到家问妇。我兴异术。令王欢喜。许我所愿。汝何所求。以诚告我。为卿致来。妇问梵志。君何所愿。其夫答曰。我愿一县。其妇答曰。用县邑求。我愿得百种璎珞庄饰。臂钏步瑶之属。种种衣服。奴婢乳酪。醐醍饮食。于时梵志。复问其子。汝何所求。其子答曰。我之所愿。不用步行。得乘车马与王太子大臣俱游。于时梵志。复问其女。欲何志愿。其女对曰。我所求者。欲得珠宝以自严身上妙被服。千女中央而独姝好。用余异愿乎。于时梵志又问奴婢。欲何志求。奴言。欲得车牛覆田耕具。婢曰欲得碓磨。舂粟硙面以安。四大人不得食。则不悦喜。无以自安。于时梵志。还诣王所。具足为王本末说。此妻子奴婢。所可求也。复以偈重歌曰

  大王愿听之　　所愿各各异
  我家心不同　　妇索百璎珞
  男求车马乘　　女愿珠宝饰
  吾前畜奴婢　　求田及硙磨

于时王以偈答曰

  随汝之所欲　　则与不违心
  应时使梵志　　皆得欢喜悦
  其王皆以赐　　各各如志愿
  如意得具足　　欢喜无一恨

佛告比丘。欲知尔时国王者则吾身是。尔时梵志则今梵志身是。其妻者今梵志妻是。子则子。女则女。奴则奴。婢则婢是。佛说如是。莫不欢喜

    佛说君臣经第四十六

闻如是。一时佛游王舍城灵鹫山中。与大比丘千二百五十人俱。尔时诸比丘。心自兴念。承佛威神。诸天感之。得未曾有。于是世尊。常以慈愍。调达而反害意向于如来。佛以大哀弘意待之。或复比丘。而说此言。往者世尊。岂不察知调达凶恶心怀谄害。而令舍家除其头发。或有比丘。各各议言。佛已预知调达凶恶心怀危谄。或有议言。谁令调达除头须发。而作沙门。佛遥闻之诸比丘众共议此事。便到其所。告诸比丘。调达凶恶。不可称量。举要言之。言不可竟。佛言。如是如是。其比丘。调达者常以害心向于如来。未曾和悦。吾以慈心而降伏之。昔者过去久远世时已来难量。从尔以来。佛久知之。调达凶恶。心怀危谄。吾以慈心而降伏之。续知如此。故为沙门。欲令建立摄取善德。以是为本。由因出家缘得救护欲计。调达不但今世求吾之便。而怀害心。吾常至真慈心弘普。而降伏之。乃往过去久远世时。不可胜计。波罗奈城有国王。号曰大犹。以法治国。不拄万民。王有大臣。名密善财。智慧聪明。无所不通。名德超异。与世不同。其性吉祥。殊妙和雅。安隐无患。常怀慈心。多所愍哀。志怀柔润。其王无愍。释子哀心。志不怀慈。常伺人过。欲得其便。心怀凶恶。无一善快。于时彼王。与密善财大臣俱。大犹王告大臣。人何所食。说何所言。多所获安。不致危害。而得长益。应时以偈。而歌颂曰

  食言少获多　　不忍得长大
  忍辱致损过　　密善财云何

密善财大臣。以偈报王曰

  大王是嗔种　　恚恨心所为
  无害无嗔怒　　则正本所行

王复以偈问曰

  以何得安寐　　何行无忧患
  以何至一法　　密行致善财
  贤圣何所叹　　至灭能不忧
  谁能保此事　　除愁令无患

大臣以偈答曰

  弃嗔得安寐　　除恚无忧患
  怒者毒之本　　大王当知此
  圣贤知所叹　　缘此无忧患
  以此义答王　　嗟叹忍辱行
  毁呰于嗔恨　　以此义答之
  分别令降伏　　不雅得其便
  凶恶不能加　　立之平等德

佛告诸比丘众。欲知尔时国王大犹则调达是。大臣密善财者则我身是。以得佛道。具演本末。佛说如是。莫不欢喜

    佛说拘萨罗国乌王经第四十七

闻如是。一时佛游舍卫祇树给孤独园。与大比丘众千二百五十人俱。尔时世尊。明旦着衣持钵。入城分卫。国王波斯匿。有四大臣。拜为四将。合四部兵。欲伐他方小国。于时四臣。遥见世尊与众僧俱。即诣佛所。稽首足下。退住一面。世尊问之。诸仁者等。欲何所凑。诸臣对曰。王波斯匿。遣臣等行。举四部兵。欲诣他国攻伐小国。唯然世尊。我等之身。为此国王。多所兴立。及余众劳。常畏危命。今当远行。行当战斗。有所攻伐。如是发行。世尊赞曰。善哉善哉。诸贤难及。所作难及。是为报恩。而有反复。设行少有。所作不失。汝等之身。受王俸禄。所作当然。此事佳善。为慎仪像。则成正士。报大神恩。则有反复。诸贤听之。不但今世。为此国王。有所兴立。成就功效。所作难及。昔者过去久远世时。沙竭之国。大有诸乌众。而来集会。止顿其国。彼有乌王。名曰甘蔗。主八万乌。在中独尊。乌王有妇。名曰旧梨尼。于时怀躯。有阻恶食。心念如是。欲得鹿王肉食。至诚白王。欲得此食。于今我身小发此念。欲得善柔鹿王肉食乃活。不尔者死。沙竭国王。欲得善柔鹿王肉而食啖之。猎者亦募而行求之。捕之将来。于时乌王。闻其音声。合会乌众。汝等当行。沙竭国王。有大善鹿王形貌。名须具夜。欲得其肉。彼时四乌应募。吾等堪任取善柔肉。用国王故。不惜身命。当办此事。无令余鸟逐我后行。于时四乌。数数往至大众会所。各自议言。以何方便。而得取之。彼时其人国王使者。往告太子。说乌数来。则遣守护所逝至处。不得如愿。然后复遣大乌之众。求须具之肉。今现在此。便游随彼。即时取肉。举之而去。时国王子。见大乌众。恐惧驰走。还白国王。具说本末。国王问之。乌所从来。乃至于此。太子白曰。我见四乌。色像若斯。数数来至于彼鹿苑。吾亦数往。然后四乌来到。时沙竭王。即敕外人令捕。乌师致鹰将来。四乌见之。畏在危命。故往取来。即时受教辄遣。乌师应往。以若干变。观其所趣。造立方便。张罗捕乌。辄以获之。生上国王。于时沙竭国王。问其四乌。而呵骂之。汝等何故数来至此。犯吾境界。四乌答曰。唯然大王。非我所乐。不愿至此。又有王。名曰安住。与八万乌俱。以为眷属。为之尊师。其妇旧梨尼。怀妊受胎。发此阻极而以恶食。欲得食啖须具善柔鹿肉。彼王遣来。受其君教。不惜身命。自投沉没。而奉谨教。非吾所愿。时国王闻得未曾有。愕然怪之。彼自食心。莫作此食。自受王教。作此方计。不惜身命。为其君王。投弃躯命。今之所为。诚非所及。于世希有。欲求俗人。有此反覆。受君父教。尚不可得。况鸟兽乎。奉宣其命。难及难及。实未曾有。于是诸乌。为王说偈言

  唯愿大国王　　我止沙竭国
  我等王安住　　与八万众俱
  妇名旧梨尼　　欲思善柔肉
  是大王鹿苑　　具足为王食
  我等国王使　　奉命来至此
  受君之教命　　不敢自至此

于是国王。心自念言。此事难得。为未曾有。于时国王告诸乌曰。赦汝罪过。在汝所凑。常得解脱。勿有拘制。佛告诸臣。欲知尔时四乌身不。今汝等四臣则是。安住国王今波斯匿王是也。今者国王诸兵臣吏。卿等所将八万乌是。尔时得脱。不见危害。今亦如是。佛说如是。四臣兵吏。及比丘僧。莫不欢喜

    佛说蜜具经第四十八

闻如是。一时佛游舍卫国给孤独园。与大比丘俱。尔时梵志。迷惑异道术。不信佛法。欲乱佛教。行于城中。遥见佛来。恶不欲睹。窃入他舍。得无世尊瞿昙见我。于时大圣愍伤怜之。寻到其所住于目前。欲得避去永不能得。又欲驰走不能自致。来诣佛所。彼时世尊。为说经法。寻时欢喜。善心生焉。辄归命佛及法众僧。奉受戒禁。绕佛三匝。稽首而退。还归其家。即取应器。盛满中蜜。两手擎之。来诣佛所。而欲奉上。佛告诸比丘。取是钵蜜。而布与众僧。时一钵蜜。佛及众僧。皆得满足。钵满如故。即复授佛。佛告梵志。汝取是蜜。投着大水无量之流。梵志又问何故。佛言。具足水中虫蠡鼋鼍鱼鳖。悉蒙其味。梵志受教。即投水中。还至佛所。或惊或疑。踊跃悲喜。于时世尊。寻以欣笑。五色光从口出。上至梵天。普照五道。靡不周遍。还绕身三匝。授菩萨决光从顶入。授缘觉决光从口入。授声闻决光从臂肘入。说上天福光从脐入。说受人身光从膝入。说地狱饿鬼畜生光从足入。于时阿难从座起。整衣服。右膝着地。长跪叉手。而白佛言。佛不妄笑。笑会有意。佛告阿难。汝见梵志。以蜜奉佛。布比丘僧。余蜜投水。对曰唯然。今此梵志。然后来世历二十劫。不堕恶趣。过二十劫。当得缘觉。名曰蜜具。诸比丘对曰。唯然世尊。吾等悉见于此梵志。以一钵蜜。多所饶益。而得缘觉。佛告比丘。于是梵志非但今世。以一钵蜜。多所饶益。前世宿命。亦复如是。乃往过世不可称计。有一婆罗门。往入闲居寂寞之处。见有神仙。多所博爱。或有人说。今此仙人。往古难及。当往启受。有人报言。用为见此养身满腹之种。尔时有一仙人。得五神通。见心所念。即于树下闲居之处。踊在空中。住其人前。其人见之。欢喜踊跃。善心生矣。即还其家。盛满钵蜜。而奉授之。时仙人受。飞在虚空。缘是施德。后作国王。名曰蜜具。以政法治国。治国积年。寿终之后。得生天上。佛告比丘。欲知尔时五通仙人则我身是。尔时梵志今梵志是。尔时施蜜受天人福。缘是今世亦复施佛。后致缘觉。于是贤者阿难。以偈赞佛

  世尊多哀怜　　自然至诚度
  为诸天人世　　怀众狱系着
  故为诸天世间尊　　于法自在雨法教
  以欢悦心多所劝　　出家上天无数千
  胜今无利皆得利　　其有悦心归命佛
  恭肃殷勤造少萨　　临命寿终见趣安

尔时世尊赞贤者阿难曰。善哉善哉。审如所云。复次阿难。造若干行。乃成所立。佛救一切。如母念子。佛说如是。莫不欢喜

    佛说杂赞经第四十九(丹本此经为第五十)

闻如是。一时佛游舍卫祇树给孤独园。与大比丘俱。尔时有一比丘尼子。舍家为道。喜诣家家。与诸白衣。杂错粗犷。行不纯一。母数诃之。勿得尔也。行有节限。若有法会。讲经说义。乃可行耳。无得效进为俗间事。父亦呵之。亦不肯受父母之法教。在于人间。家居造乱。但与恶人不成就子共相追随。遇诸凶人共挝捶之。加得手拳。今欲投水中。久乃置耳。叫呼得脱舍去。诸比丘闻而往救之。得还归家。诸比丘众。而往白佛。说其本末。佛告比丘。此人不但今世不随家居教。迷惑其行。乃往过去久远世时。有诸乌巢。宾近家居。人数喜探。欲捕取之。乌妻谓乌。无得近人家作巢。莫信于人。得无取卿加之苦毒。其乌闻之。虽欲舍去。心怀恋恋。不能避去。众人数数。共触娆之。故不舍去。众人捕得。尽搣其毛羽。荆棘系颈。天时霖雨。泥溺叵行。又不能飞。徐徐自曳。归到其巢。妻时以偈。歌颂问曰

  谁皆搣毛羽　　今天复阴雨
  被荆棘为铠　　而立户何谓

乌以偈答妇曰

  我身吉祥有所缘　　于今天时大霖雨
  汝促开户无恼我　　且持食来活我命

其妇以偈答曰

  我如所念如所造　　卿所谗哳多所贪
  今遭凶危如得华　　后方当更获其实
  我之所颂亦可受　　具足成酪致醍醐
  值此勤苦众恼已　　当诣屏猥处闲居

去彼不远。有一神仙梵志道人。遥闻其声。而歌颂曰

  不睹恶罪果　　缘是遭苦患
  以故莫作罪　　将无受大恼

佛告诸比丘。欲知尔时乌妻不乎。今此比丘尼是也。其乌夫出家子为沙门被打搣者是也。尔时仙人则吾是也。昔日相遇。今世相值。佛说如是。莫不欢喜

    佛说驴驼经第五十(丹本此经为第四十九)

闻如是。一时佛游舍卫祇树给孤独园。与大比丘众俱。尔时有一比丘。新学远来客至此国。诸比丘欲求猗筹。诸比丘闻不与猗筹。今观于子。行不具足举动不祥。将无于此造损耗业。尔时新学不得猗筹。复诣余处。求索猗筹。彼诸比丘。不问本末。速授猗筹。前比丘闻。即往问言。卿何以故。不问本末。便与猗筹。比丘答曰。吾授猗筹。有固不妄。当奉事我。供养以时。有新比丘。安详雅步。举动不暴。入出进退。不失仪法。类如佳人。不似凶恶。主比丘独在不出。新学比丘。复取衣钵。取主比丘。挝捶榜笞。就地缚束。犹系其口。将无所唤。人闻其声。即于其夜。驰迸行走。天欲向晓。诸比丘众。适闻其声。皆来趣之。解其系缚。则问其意。时彼比丘。本末为说。语比丘当共分布行求索之。使我还得衣钵。诸比丘答曰。吾等语卿。莫得妄信。勿与猗筹。将无见抂。自在放恣。不用吾语。所可作者。今可自省。时诸比丘。具启世尊。佛言。诸比丘。此比丘者。不但今世。为是凶人。所见侵抂。不知本末。而妄信也。所在相遇。辄为所侵。乃往过去。有梵志。名草驴驼。载瓦器。有持门户。行于道路。遥见一奴。住于道傍。遥睹梵志。稍来近之。心欲劫夺。与之相见。梵志信之。此人见我。来奉事我。有所施与。来亲附我。彼时梵志。以偈颂曰

  汝处于四衢　　颜貌有反覆
  人未知本末　　不选择观察
  其道人睹此　　净修行最法
  无有众凶恶　　当施供事我

尔时余梵志。道共侣行。皆共谓言。莫信此人。将无欺卿挝夺财物。以偈颂曰

  梵志无得趣见人　　于四衢路莫妄信
  摇动其目面无理　　定将挝卿夺卿物

彼时梵志。不信伴语。反信贼奴。未有所益。佐助供养。于时彼奴。向于夜半。人见断绝。即奔走前。挝捶梵志。破伤脚膝。眼眩躃地。夺其财物。草驴驼梵志。亡失所有。又复破其膝。躃地啼泣。犹如小儿。称怨呼嗟。时有一天。名净修梵行。以偈颂曰

  其求财于利　　而行于愍哀
  [怡-台+龍]悷而自用　　不从尊师教
  皆当得是患　　如彼梵志苦
  从愚不慎路　　获罪如梵志

佛告诸比丘。尔时梵志草驴驼者。今此比丘授新学比丘猗筹者是。髡钳恶奴。新比丘心怀恶依猗筹缘是劫盗者是也。彼时诸异梵志。今诸比丘难彼比丘者是也。尔时净修梵行天者今吾身是。尔时相遇。今亦相值。佛说如是。莫不欢喜

    佛说孔雀经第五十一

闻如是。一时佛游舍卫祇树给孤独园。与大比丘众千二百五十人俱。诸比丘悉共集会。皆共嗟叹。心念世尊。得未曾有。一人兴世。号曰如来至真等正觉。毁坏一切诸外异学。忽然幽冥。无复光曜。未有佛时。致妙供养。衣被饮食。床卧之具。莫不恭事。自归之者。佛现世间。是等之类。言诲不行。佛以道耳。遥听比丘所共讲议。即到其所。问诸比丘。向者何论。诸比丘具足自启说。我等集会。平等正觉。适兴于世。诸外异学。便没不现。忽然幽冥。无复光曜。佛告诸比丘。吾未兴世。外学炽盛。如无日月。烛火为明。日月适出。烛火无明。今佛兴世。异学皆没。无复威曜。独佛慧明。无所不昭。不但今世有殊异行也。前世亦然。未曾有法。乃往过去久远世时。有一大国。在于北方边地之土。号曰智幻。智幻土人。赍持乌来。至波遮梨国。其土国界。无有此乌。亦无异类奇妙之禽。时彼国人。见持乌来。欢喜踊跃。不能自胜。供养奉事。饮食果蓏。日日月月。而消息之。远方之乌。而觉见之皆来集会。不可称数。一国普共供养奉事。尊敬无量。于彼异时。有一贾人。复从他国赍三孔雀来。时众人见微妙殊好。羽翼殊特。行步和雅。所未曾有。众人共睹。听其音声。心怀踊跃。又加于前千亿万倍。皆弃于乌。不复供事。乌无威曜。忽然无色如日之出。烛火不现。永无复心在诸乌许。普悉爱敬于彼孔雀。视之无厌。前所敬养诸乌之具。皆以供养孔雀之形。尊敬自归。诸乌皆没。不知处所。于时有天。即叹颂曰

  未见日光时　　烛火独为明
  诸乌本见事　　水饮及果蓏
  由音声具足　　日出止树间
  诸乌所见供　　于今悉永无
  当观此殊胜　　无尊卑见事
  尊上适兴现　　卑贱无敬事

于是贤者阿难。缘世尊教。心怀踊跃。以颂赞曰

  如佛不兴出　　导师不现世
  外沙门梵志　　皆普得供事
  今佛具足音　　明白讲说法
  诸外异学类　　永失诸供养

佛告诸比丘。欲知尔时孔雀者我身是也。乌者诸外异学也。天者阿难也。于时在世。虽讲经法。未除三毒。生老病死。不能究竟。除尘劳垢。净修梵行。于今如来兴于世间。如来至真等正觉明行成为善逝世间解天人师无上士道法御号佛世尊。于今说法。具足究竟。净修梵行。离诸尘垢。除淫怒痴。生老病死。独步三界而无所畏。降伏诸邪众外异学。莫不归伏。一切蒙度。佛说是时。莫不欢喜

    佛说仙人拨劫经第五十二

闻如是。一时佛游王舍城灵鹫山。与大比丘千二百五十人俱。尔时锦尽手长者。至舍利弗所。讽诵经法。还归其家。厌所居处。下其须发。而为沙门。未得罗汉。一切所造。皆已备足。时诸比丘。往见世尊。今我等察锦尽手。稽首面见。闻说法律。寻时出家。而为沙门。博闻多智。讲若干法。言谈雅丽。庠序无犷。兴起禅思。故复还家。世尊如是。随其所应未得罗汉。无根无著法。以未成就睹见生死周旋回转。不得解脱。如佛所教。如来至真等正觉。所获安隐。佛告诸比丘。何足为怪。吾成无上正真道。为最正觉。锦尽手为舍利弗。虽见教化度于四患。吾于异世。以凡夫身。广说经法。度诸勤苦。乃为殊特。往昔过去久远世时。有一仙人。名曰拨劫。得五神通。时为国王。所见奉事。爱敬无量。神足飞行。往返王宫。彼时国王。供养仙人。一切施安。坐在王边。日日如是。王奉仙人。布发而行。手自斟酌。百种饮食。积有年岁。供养无限。于时彼王。有小缘务。王有一女。端正殊好。于世希有。王甚敬重。重之无量。女未出门。王告女曰。汝见吾不。供养仙人。奉事殷勤。不敢失意。女则白曰。唯然已见。王告之曰。今吾有事。当远游行。汝供养之。亦当如我事莫失意。时彼仙人。从空中飞下。至王宫内。王女见来。以手擎之。坐着座上。适以手擎。触体柔软。即起欲意。适起欲心。爱欲兴盛。寻失神足。故不能飞行。思惟经行。欲复神足。故不能获。时彼仙人。见国王女。贪欲意起。不能从志。步行出宫。如是所为。其音畅溢。莫不闻知。时无央数人。皆来集会。王行事毕。还入其宫。闻其仙人。失于无欲。堕恩爱中。失其神足。不能飞行。王时夜至其宫。独窃自行。往见仙人。稽首足下。以偈颂曰

  吾闻大梵志　　卒暴皆贪欲
  为从何所教　　何因习色欲

时拨劫仙人。以偈答王曰

  吾实尔大王　　如圣之所闻
  已堕于邪径　　以王远吾故

王以偈问曰

  不审慧所在　　及善恶所念
  假使发欲心　　不能伏本净

时拨劫仙人。复以偈答王曰

  爱欲失义利　　淫心郁然炽
  今日闻王语　　便当舍爱欲

于时国王。教告仙人。仙人羞惭。克心自责。宿夜精勤。不久即获。还复神通。佛告诸比丘。尔时仙人拨劫今舍利弗是。国王者吾身是。佛说如是。莫不欢喜

    佛说清信士阿夷扇持父子经第五十三

闻如是。一时佛游舍卫祇树给孤独园。与大比丘千二百五十人俱。有一清信士。有子聪明。智慧辩才。在在所兴。无所不博。能自竖立。而无懈怠。明了殊绝。又晓家业买卖之利。多获财宝。供养父母。佛威神护。诸天宿卫。无央数人。所共爱敬。不可父意。不爱念之。常憎恶见。驱使出舍。数加捶杖。不能复堪。驰至他国。在于异土贾作。治生方便。计校兴造。时节不失。不废所业。多积财宝。清信士。闻多积财宝。遥遣人呼使来归。子不肯还。清信士。复遣人行。设使不来。遣财物来。殷勤谏晓。都不肯遣。其子报曰。父困苦我。不可复计。至使令我不能发心所遣遗也。复难自往。时清信士。对比丘众。自讼说意。其子有病。不顺父母。诸比丘具以启佛。世尊告曰。此清信士。不但今世与子不和。前世亦然。福德殊异。有所造行。无所违失。不可其心。比丘且观于此。其子智慧殊特。德不可量。不可其心。不欲闻其声。复欲思得。佛告诸比丘。乃往过去久远世时。有一人。名曰阿夷扇持。为猕猴师。教于猕猴。举动法则。技术戏笑。多所悦豫。于众人民。以此技术。无央数人。悉共爱敬。远近皆来。观其技术。蒙是之恩。多获财利。其阿夷扇持。前后猕猴。大得众物。挝捶搏蹋。其人异日。将彼猕猴。入于城中。缚着于柱。挝捶毒痛。毁辱折伏。于时猕猴。窃得默出。驰走入山。闲居独处。近附仙人。依之止顿。采取果蓏。供养仙人。复自食之。阿夷扇持。闻之走在其处空闲山中。而遣人使呼之来还。猕猴不肯。遥报之曰。吾今续念。前困毒我。众患难量。前时我父。横无过罪。而见加毒。毁辱叵言。今故驰走。来入山中。阿夷扇持。便自往谓猕猴言。来归还家。默声不肯。仙人报曰。亦可原置。答仙人曰。吾置之耳。仙人报曰。敢可强致。小劝喻之。然后将行。假使强欲致之。傥不能也。其人答曰。假使方便欲致之去。不肯往者。吾当作计。即时以偈而歌颂曰

  卿贤柔善子　　譬如鹿就荫
  便从树枝下　　得无饥渴死

尔时猕猴以偈答曰

  不仁和生我　　我自知志性
  从何所睹闻　　猕猴为柔贤
  我到诸方面　　未有中间念
  假使有邪长　　终不能制意
  吾今续念之　　君阿夷扇持
  将我入城中　　缚柱加毒痛
  于今不忘之　　挝捶我苦毒
  我已得自在　　不能就君困

佛告诸比丘。欲知尔时阿夷扇持子今清信士子是也。清信士者则今父也。其仙人者我身是也。如是具足当分别说。佛说如是。莫不欢喜

    佛说夫妇经第五十四

闻如是。一时佛游舍卫祇树给孤独园。与大比丘千二百五十人俱。有清信士。其妇端正。面貌殊好。威光巍巍。威德无伦。聪明智慧。言语辩才。多所悦豫。众人所敬。于时夫婿不敬重之。憎恶不欢。不欲见之。反更敬爱不急老妪仆使为妾。而敬重之。其妇见婿心异不和。志在下使。便谓其夫。假使卿心不相喜者。傥当见听出家为道。作比丘尼。数数如是。婿便听之。即便出家为道作比丘尼。昼夜精进行道。未久证得罗汉。然于后时。其清信士所敬女人。归非常没。时清信士。便行求索。得前时所妻为比丘尼。呼之归家。比丘尼不肯随之。吾已出家。则为他人。更生异世。罪福不同。时比丘尼闻。往白世尊。说其本末。佛告诸比丘。是清信士。前世毁辱此有德之人。不但今世。又此女人。生生有德。有殊特之志。此人常坏乱之。今比丘尼。已入大路。复欲毁之。不得从愿。佛告比丘。乃古无数世时。有一梵志。妇名莲华。端正殊好。面颜殊妙。色像第一。于世希有。名德难及。其梵志有一婢使。而亲近之。顺敬于婢。不肯恭敬莲华之妇。不喜见之。反用婢语。将妇出舍。至于山间。上优昙钵树。择诸熟果而取食之。弃诸生果而用与妇。其妇问曰。君何故独啖熟果。生者弃下。而持相与。其夫答曰。欲得熟者。何不上树而自取之。其妇答曰。卿不与我。我不能得。当从夫命。妇即上树。夫见妇上树。寻时下树。以诸荆棘。遮树四面。欲使不下。置在树上。舍之而去。欲令便死。于时国王。与诸大臣。共行游猎。过彼树下。见其女人。端正殊好。颜貌殊异。世所希有。即问女人。卿为何人。为所从来。其妇本末为彼国王。说所变故。王见女人。女相具足。无有众瑕。心自念言。其彼梵志。愚騃无智。非是丈夫。而不敬喜于此女人除棘载去。至其宫内。立为王后。其后智慧辩才难及。互用摴蒱及以六博书疏通利。远近女人。来共博戏。王后辄胜。无能当者。于时梵志。遥闻彼王有后。端正工于博戏。其有来者。王后得胜。无不归伏。莫能胜者。心自念言。且是我前妇。非是异人。其我前妇。博戏第一。又彼梵志亦工博戏。欲诣王现其技术。时王后。闻一梵志形像如此。及其颜貌长短好丑。即心念言。是我前夫。于时梵志。诣王宫门。王即见之。遥试博戏。侍人名齿。于时梵志。以偈颂曰

  发好长八尺　　其眉若如画
  柔软上第一　　当念熟果蓏

于是王后以偈答曰

  往时婢自在　　其志好其所
  敬重为第一　　劫取为第一

时梵志复以偈答王后曰

  诣闲居龙处　　龙象常所游
  于彼相娱乐　　当念熟果蓏

王后以偈答梵志曰

  独自啖熟果　　生者弃与我
  是吾宿因缘　　梵志所劫取

于时梵志。心中怀恨。即自克责。悔无所及。佛告诸比丘。尔时梵志今清信士是。其妇者今妇是。彼国王者吾身是。尔时起乱。今亦如是。佛说如是。莫不欢喜

    佛说譬喻经第五十五

过去无数劫时。有独母。卖麻油膏为业。时有比丘。日日于是母许。取麻油膏。为佛然灯。积有年数。佛后授比丘决。汝后当作佛。诸天国王人民。悉往贺比丘。比丘言。我受恩。独母闻比丘授决。便到佛所白言。此比丘。然麻油膏者。我所有。愿佛复授我决。佛言。此比丘作佛时。汝当从其受决。佛告舍利弗。是时比丘者。提和竭佛是。时独母我身是也。昔维耶离国。有一长者。闻佛来化。即诣佛所。稽首礼足。白佛言。意欲请佛一时三月。佛默可之。即摄衣持钵。就长者家。余人请者。不能复得。皆兴恚意。图害长者。便克日举兵。围舍数重。长者怖懅。至心于佛。无复他想。佛为说法。若干要语。长者及眷属。皆逮不起法忍。佛从座起。出解外人。说恚害之苦报。叹和慈之福。若干要言。众人意解。八万四千。发无上正真道意。诸比丘白佛。今此大会。见佛意解。为是遭时也。为宿有因缘乎。佛言。今此众会。一时度者。皆宿与佛有因缘故。比丘白言。愿佛本末说之。闻者增益功德。佛言。昔有一国。居近大海。时王名萨和达。以慈治国。视民如子。国有大灾。三年不雨。人民饥饿。王召梵志道士。问当雨不。占者答曰。满十年乃有雨耳。王闻是语。恐人民死尽。愁忧不乐。当作何计以济国人乎。复念曰。唯当身施以救众生耳。便斋戒清净。又手向十方曰。以我前后所作善行。若有福报者。愿生海中。作大身鱼。以肉供养众。便闭口不食。七日命终。得生为鱼。身长四千里。具识宿命。便堕海岸上。正像黑山。人民见山怪那得有是山。皆往视之。乃知大鱼。举国皆往。乃解取食。得免饥困。国遂还复。丰熟如故告诸比丘。尔时鱼者我身是也。尔时食我肉者。今维耶离国人是。如来往者。以肉活众生。一世中耳。今以道慧救护识神。还复本无。长离三界。众苦永灭矣。菩萨勤苦具足三施。何谓三施。外施内施大施。是为三施。衣食珍宝。国土妻子。是为外施。支体骨肉。头目髓脑。是为内施。四等六度。四谛非常。十二部经。为众生说。是为大施。求道之法。三施具足。乃疾得佛。佛说是时。无数众生。皆发无上正真道意。首达耆年尊。教化五千人。惟先年少。其智深远。行诸国土。教化六万人。展转与首达共会。首达弟子。见惟先智慧勇猛。悉欲往崇之。首达谓诸学者。惟先年幼。其慧薄少。惟先窃闻其言。菩萨法者。当相供养。行诸国土。视若见佛。今我无护。而起同法之意。惟先其夜默然而去其国土。所以者何。欲令学者供养首达。首达者用诽谤惟先故。堕摩呵泥梨六十劫。既出得为人。无舌六十劫。所以者何。不制心口意故。而失菩萨法。罪尽已后。逮前功德。自致得佛。号字释迦文。佛告诸学者。其首达者则吾身是。惟先者今现阿弥陀佛是。其坐中一切皆悉言。其失小耳。得罪甚大。佛告诸会者。身口意不可不护。其有信者。奉行而得道。所作过恶。能自觉改悔首。其过可得微轻。昔无数劫时。有一人。大兴布施。供养外道梵志无数千人。数年之中。诸梵志法。知经多者。得为上座。中有梵志年耆多智。会中第一。时儒童菩萨。亦在山中。学诸经术。无所不博。时来就会坐其下头。次问所知。展转不如。乃至上座。问长老梵志所知。亦不如儒童。十二年向已欲满。知经多者。当以九种物以用施之。九种物者。金马银鞍勒。及端正女。金澡罐。及金澡盘。金银床席。皆绝妙好。如是之比。有九种物。长老梵志。便自思惟。吾十二年中。无系我者。而此年少。欻乃胜吾。人可羞耻。物不足言。失名不易。便语儒童。所施九物。尽当相与。卿小下我。使吾在上。儒童答曰。吾自以理。不强在上。若我知劣。我自在下。无所恨也。梵志懊恼。避座与之。七宝挍饰。极为精妙。长老梵志。因问儒童。卿之学问。何所求索。答言。吾求阿惟三佛度脱万姓。长老梵志。心毒恚生。内誓愿言。吾当世世坏子之心令不得成。若故作佛亦乱之。不宜复念言。善恶殊途。恐不相值。唯当大修德尔乃相遇耳。便行六度无极。兼修诸善。恒无废舍之意。于是别去。施主九物与诸梵志。使各分之已。各减一银钱追与儒童。不受九物。使吾之等普分得之。儒童受已。各自别去。菩萨道成。调达恒与菩萨相随。俱生俱死。共为兄弟。恒坏菩萨。尔时长老梵志调达是也。儒童者释迦文佛是。以本誓故。恒不相离。是其本末也

师言。学当有善知识。昔有驴一头。其主恒令与马相随。饮食行来。常与马俱。马行百里。亦行百里。马行千里。亦行千里。衣毛呜呼。与马相似。后时与驴相随。饮食行来。与驴共侣。驴行百里。亦行百里。驴行千里。亦行千里。毛衣头躯。悉为似驴。呜呼唉痾。纯为是驴。遂至老死。不复作马。学者亦如是。随善知识。则日精进。精进者。得道驶。随恶知识。则日懈怠。懈怠者。是为长没也

昔者外国婆罗门。事天作寺舍。好作天像。以金作头。时有盗贼。登天像挽取其头。都不动。便称南无佛。便得头去。明日婆罗门失天头。天头若去。众人聚会。天神失头。是为无有神。神着一婆罗门。贼人取我头不能得。便称南无佛。诸天皆惊动。是故得我头。诸婆罗门言。天不如佛。皆去事佛。不复事天。贼人称南无佛。得天头去。何况贤者称南无佛。十方尊神不敢当。但精进勿得懈怠

昔有沙门。昼夜诵经。有狗伏床下。一心听经。不复念食。如是积年。命尽得人形。生舍卫国中作女人。长大见沙门分卫。便走自持饭与。欢喜如是。后便追沙门去。作比丘尼。精进得应真道也。昔有国王。于城外。大作伎乐。国中人民。皆共观之。城中有一家。其父有疾。不能行步。家室共扶。将令强行出城。便止树下。不能自致。语家中言。汝行观来。还乃将我归。时天帝释作一道人过其边。便呼病人。汝随我去。我能令汝病愈。人闻大喜。便起随去。释遂将上天。至天帝宫。见金珍宝。非世所有。意中生念。欲从求乞。有人语言。可从求瓶。病人便前诣释言。我欲去。愿乞此瓶。释便与之。语之言。此中有物。在汝所愿。病人即持归。室家相对共探之。辄得心中所欲金银珍宝。恣意皆因。大会宗亲。诸家内外共相娱乐。醉饱已后。因取瓶跳之。我受汝恩。令我富饶。跳踉不止。便堕地破之。所求不能复得。佛之经戒。譬如宝瓶。初闻精进。所愿必得。后小懈慢。忘经失戒。譬如瓶破无所复得也。法家妇女。着金银珠环。有四事上生天上。一者着金银珠环。若有明经者。闻经欢喜。脱持布施。是一福得生天上。二者若见远方沙门兴起塔寺欢喜。脱金银布施劝助。是二福得生天上。三者若贫穷困厄人。闻佛说布施第一行。便解布施。三福得生天上。四者得疾病临命终时。脱持布施。救助我命。目自见施。是人命尽。欢喜不惧。得上生天。是以法家妇女。有四事行。着金银宝环。得生于天上

生经卷第五


太子须大拏经

    No. 171

太子须大拏经

        西秦沙门圣坚奉　诏译

闻如是。一时佛在舍卫国祇洹阿难邠坻阿蓝。时与无央数比丘比丘尼优婆塞优婆夷俱。在四部弟子中央坐。时佛笑口中五色光出。阿难从坐起整衣服。叉手长跪白佛言。我侍佛以来二十余年。未尝见佛笑如今日也。今佛为念过去当来现在佛乎。独当有意。愿欲闻之。佛语阿难。我亦不念去来今佛也。我自念过去无央数阿僧祇劫时行檀波罗蜜事耳。阿难问佛言。何等为行檀波罗蜜事。佛言。往昔过去不可计劫时。有大国名为叶波。其王号湿波。以正法治国不枉人民。王有四千大臣。主六十小国八百聚落。有大白象五百头。王有二万夫人了无有子。王自祷祠诸神及山川。夫人便觉有娠。王自供养夫人。床卧饮食皆令细软。至满十月便生太子。宫中二万夫人闻太子生。悉皆欢喜踊跃。乳湩自然而出。以是之故。便字太子为须大拏。有四乳母养护太子。中有乳太子者。中有抱太子者。中有洗浴太子者。中有将太子行游戏者。太子至年十六。书计射御及诸礼乐皆悉备足。太子承事父母如事天神。王为太子别立宫室。太子少小以来常好布施。天下人民及飞鸟走兽。愿令众生常得其福。愚人悭贪不肯布施。愚惑自欺无益于己。智者居世则知布施为德。布施之士皆为过去当来今现在佛辟支佛阿罗汉所共称誉。太子年遂长。大王为纳妃。妃名曼坻。国王女也。端正无双。以妙琉璃金银杂宝璎珞其身。太子有一男一女。太子自思惟。欲作檀波罗蜜事。太子白王。欲出游观。王即听之。太子便出城。天王释下化作贫穷聋盲喑哑人。悉在道边。太子见之。即回车还宫。大愁忧不乐。王问太子。出游来还何故不乐。太子白言。我适出游见诸贫穷聋盲喑哑人。是故愁忧耳。我欲从王乞求一愿。不审大王。当见听不。王答太子。欲愿何等。在汝所索耳。不违汝意。太子言。我愿欲得大王中藏所有珍宝置四城门外及着市中以用布施。在所求索不逆人意。王语太子。恣汝所欲不违汝也。太子即使傍臣辇取珍宝着四城门外及着市中以用布施。恣人所欲不逆人意。八方上下莫不闻知太子功德者。四远人民有从百里来者千里来者万里外来者。人欲得食者饲之。欲得衣者与之。欲得金银珍宝者恣意与之。在所欲得不逆其意。时有敌国怨家。闻太子好喜布施在所求索不逆人意。即会诸臣及众道士共集议言。叶波国王有行莲华上白象。名须檀延。多力健斗。每与诸国共相攻伐。此象常胜。谁能往乞者。诸臣咸言。无能往得者。中有道士八人即白王言。我能往乞之。当给我资粮。王即给之。王便语言。能得象者我重赏汝。道士八人即行持杖。远涉山川诣叶波国。至太子宫门。俱挂杖翘一脚向门而立。时守门者入白太子。外有道士。悉皆挂杖俱翘一脚住。自说言。故从远来欲有所乞。太子闻之甚大欢喜。便出迎之前为作礼。如子见父。因相劳问。何所从来。行道得无勤苦。欲何所求索用一脚为翘乎。道士八人言。我闻太子好喜布施。在所求索不逆人意。太子名字流闻八方。上彻苍天下至黄泉。布施之德功不可量。远近歌颂莫不闻知。人说太子实不虚也。今为天人之子。天人所言终不欺也。如今太子审能布施不逆人意者。欲从太子乞丐行莲花上白象。太子即将至象厩中令取一象去。道士八人言。我正欲得行莲华上白象名须檀延者。太子言。此大白象是我父王之所爱重。王视白象如视我无异。不可与卿。若与卿者我即失父王意。或能坐此象逐我令出国。太子即自惟念。我前有要愿。在所布施不逆人意。今不与者违我本心。若不以此象施者。何从当得无上平等度意。听当与之以成我无上平等度意。太子言诺。大善。愿以相与。即敕左右。被象金鞍疾牵来出。太子左手持水澡道士手。右手牵象以授与之。八人得象即咒愿太子。咒愿毕已。累骑白象欢喜而去

太子语道士言。卿速疾去。王若知者便能追逐夺卿。时道士八人即便疾去。国中诸臣闻太子以白象布施怨家。皆大惊怖。从床而堕愁忧不乐。念言。国家但怙此象以却敌国耳。诸臣皆往白王。太子以国中却敌之宝象。布施怨家。王闻愕然。臣复白王。今王所以得天下者。有此象故。此象胜于六十象力。而太子用与怨家。恐将失国当如之何。太子如是自恣布施中藏日空。臣恐举国及其妻子皆以与人。王闻是语。益大不乐。王呼一臣而问之曰。太子审持白象与怨家不。臣答王言。实以与之。王闻臣言。乃更大惊。从床而堕闷不知人。以冷水洒之良久乃稣。二万夫人亦皆不乐。王与诸臣共议言。当奈太子何。中有一臣言。以脚入象厩中者当截其脚。手牵象者当截其手。眼视象者当挑其眼。或言。当断其头。诸臣共议各言如是。王闻此语甚大愁忧。语诸臣言。儿大好道喜布施人。奈何禁止拘闭之也。中有一大臣。嫌诸臣议不当尔也。王唯有是一子耳。甚爱重之。云何欲刑残。乃生是心耶。大臣白王言。臣亦不敢使大王禁止拘闭太子也。但逐令出国置野田山中十二年许。当使惭愧。王即随此大臣所言。即遣使者召问太子。汝持白象与怨家不。太子白王。实以与之。王问太子。汝今何故。持我白象以与怨家而不白我。太子白言。前已与王自有要令。诸所布施不逆人意。是以不白王耳。王言。前所要者自谓珍宝。白象何预。太子报言。此皆是王之所有物。何得独不在中耶。王语太子。速出国去。徙汝着檀特山中十二年。太子白王言。不敢违戾大王教令。愿复布施七日展我微心。乃出国去。王言。正坐。汝布施太剧空我国藏失我却敌之宝。故逐汝耳。不得复住布施七日。速疾出去不听汝也。太子白王言。不敢违戾大王教令。今我自有私财。愿得布施尽之乃去。不敢复烦国家财宝。二万夫人共诣王所。请留太子布施七日乃令出国。王即听之。太子便使左右普告四远。其有欲得财物者。悉诣宫门随所欲得。人有财物不可常保。会当坏散。四方人民皆来诣门。太子为设饭食。施与珍宝恣意而去。七日财尽。贫者得富万民欢乐

太子语其妻疾起听我言。大王今逐我着檀特山中十二年。妃闻太子言愕然惊起白太子。有何过咎而王乃当至是乎。太子报言。用我布施太剧空虚国藏。以健白象施与怨家。王及傍臣用是之故。恚共逐我耳。曼坻言。使国丰溢。愿令大王及诸傍臣吏民大小富乐无极。但当努力共于山中勤求道耳。太子言。人在山中恐怖之处。致难为心。虎狼猛兽大可畏也。汝惯憍乐何能忍是。汝在宫中衣即细软止即帏帐。饮食甘美恣口所欲。今在山中卧则草蓐。食则果蓏。汝何能乐是。又多风雨雷电雾露。使人毛竖。寒则大寒热则大热。树木之间不可依止。加地有蒺[卄/梨]砾石毒虫。汝何能忍是。曼坻言。我当用是细软帏帐甘美饮食为。而与太子别乎。我终不能相远离也。会当与太子相随去耳。王者以幡为帜。火者以烟为帜。妇人者以夫为帜。我但怙太子耳。太子者我之所天。太子在国时布施四远人。我常与太子共之。今太子远去。若有人来乞者我当应之云何。我闻人来求太子时我当感死何疑。太子言。我好布施不逆人意。有人从我乞儿索女者。我则不能不与之。汝若不顺我言。即乱我善心可不须去。曼坻言。听随太子在所布施莫懈。世间布施未有如太子者也。太子言。汝能尔者甚大善

太子与妃及其二子。共至母所辞别欲去。白其母言。愿数谏大王。以正法治国。莫邪抂人民。母闻太子辞别如是即感憿悲哀。语傍人言。我身如石心如刚铁。奉事大王未尝有过。今唯有一子而舍我去。我心何能不破裂而死耶。儿在腹中如树木叶日夜长大。养子适大而舍我去。诸夫人皆当快。我王不复敬我。天不违我愿者。使其子速来还国耳。太子与妃及其二子。俱为父母作礼。于是而去

二万夫人以真珠各一贯以与太子。四千大臣作七宝华奉上太子。太子从中宫北出城门。悉以七宝珠华。布施四远人民即时皆尽。吏民大小数千万人。供送太子者皆窃议言。太子善人是国之神。父母何能逐是珍宝之子乎。观者皆共惜之。太子于城外树下坐。辞谢来送者。可从此而还。吏民大小垂泪而归。太子与妃二子共载自御而去。前行已远止息树下。有婆罗门来乞马。太子即卸车以马与之。以二子着车上妃于后推。自入辕中步挽而去。适复前行。复逢婆罗门来乞车。太子即以车与之。适复前行。复逢婆罗门来乞。太子言。我不与卿有所爱惜也。我财物皆尽。婆罗门言。无财物者与我身上衣。太子即解宝衣与之。更着一故衣。适复前行。复逢婆罗门来乞。太子以妃衣服与之。转复前行。复逢婆罗门来乞。太子以两儿衣服与之。太子布施车马钱财衣被了尽。初无悔心大如毛发。太子自负其男妃负其女步行而去。太子与妃及其二子。和颜欢喜相随入山

檀特山去叶波国六千余里。去国遂远。行在空泽中大苦饥渴。忉利天王释即于圹泽中。化作城郭市里街巷伎乐衣服饮食。城中有人出迎太子。便可于此留止饮食以相娱乐。妃语太子。行道甚极可暇止此不。太子言。父王徙我着檀特山中。于此留者违父王命。非孝子也。遂便出城。顾视其城忽然不见。转复前行到檀特山。山下有大水深不可度。妃语太子。且当住此须水减乃渡。太子言。父王徙我着檀特山中。于此住者违父王教。非孝子也。太子即入慈心三昧。水中便有大山以堰断水。太子即与妃褰裳而渡。渡已太子即心念言。便尔去者。水当浇灌杀诸人民蜎飞蠕动。太子即还顾谓水言。复流如故。若有欲来至我所者。皆当令得渡。太子适语已。水即复流如故。前到檀特山中。太子见山嵚崟嵯峨。树木繁茂百鸟悲鸣。流泉清池美水甘果。凫雁鵁鶄翡翠鸳鸯异类甚众。太子语妃。观是山中树木参天无折伤者。饮此美泉啖是甘果。而此山中亦有学道者。太子入山。山中禽兽皆大欢喜。来迎太子。山上有一道人名阿州陀。年五百岁有绝妙之德。太子作礼却住白言。今在山中何所有好甘果泉水可止处耶。阿州陀言。是山中者普是福地所在可止耳。道人即言。今此山中清净之处。卿云何然妻子来而欲学道乎。太子未答。曼坻即问道人言。在此学道为几何岁。道人答言。止此山中四五百岁。曼坻谓言。计有吾我人者。何时当得道耶。虽久在山中亦如树木无异。不计吾我人者乃可得道。道人言。我实不知此事也

太子即问道人言。汝颇闻叶波国王太子须大拏不。道人言。我数闻之。但未曾见耳。太子言。我正是太子须大拏也。道人问太子。所求何等。太子答言。欲求摩诃衍道。道人言。太子功德乃尔。今得摩诃衍道不久也。太子得无上正真道时。我当作第一神足弟子。道人即指。语太子所止处。太子则法道人结头编发。以泉水果蓏为饮食。即取柴薪作小草屋。并为曼坻及二小儿。各作一草屋。凡作三草屋。男名耶利年七岁。着草衣随父出入。女名罽拏延年六岁。着鹿皮衣随母出入。山中禽兽悉皆欢喜依附太子。太子适住一宿。山中空池皆出泉水。枯木诸树皆生华叶。诸毒虫兽皆为消灭。相食啖者皆自食草。诸杂果树自然茂盛。百鸟嘤嘤相和悲鸣。曼坻主行采果以饲太子及其男女。二儿亦复舍父母行。在于水边与禽兽戏。或有宿时。时男耶利骑师子上戏。师子跳踉。耶利堕地伤面血出。猕猴便取树叶拭其面血。将至水边以水洗之。太子在坐亦遥见之曰。禽兽乃有儞心

时鸠留国有一贫穷婆罗门。年四十乃取妇。妇大端正。婆罗门有十二丑身体黑如漆。面上三憔鼻正匾[匚@虒]。两目复青。面皱唇哆。语言謇吃。大腹凸臗。脚复缭戾。头复[乞*頁]秃。状类似鬼。其妇恶见咒欲令死。妇行汲水逢诸年少嗤说其婿。形调笑之。问言。汝绝端正。何能为是人作妇耶。妇语年少言。是老翁头白如霜着树。朝暮欲令其死。但无那其不肯死何。妇便持水啼泣。且归语其婿言。我适取水。年少曹辈共形调我。当为我索奴婢。我有奴婢者。便不复自行汲水。人亦不复笑我。婿言。我极贫穷。当于何所得奴婢耶。妇言。若不为我索奴婢者。我便当去不复共居。妇言。我常闻太子须大拏坐布施太剧故。父王徙着檀特山中。有一男一女可往乞之。婿言。檀特山去此六千余里。初不山行。当于何所而求之乎。妇言。不为我求奴婢者。我当自刭死耳。婿言。宁杀我身不欲令汝死也。婿言。汝欲令我行者。当给我资粮。妇言。便去。无有资粮。婆罗门自办资粮涉道而去

于是婆罗门径诣叶波国。至王宫门外。问守门者。太子须大拏今为所在。时守门者即入白王。外有婆罗门来问求太子。王闻人求太子。心感且恚言。但坐是辈故逐我太子。今此人复来耶。王便自说喻言。如火自炽复益其薪。今我愁忧譬如火炽。人来问太子如益其薪。婆罗门言。我从远方来闻太子名。上彻苍天下至黄泉。太子布施不逆人意。故从远来欲有所得。王言。太子独处深山甚大贫穷。当何以与卿耶。婆罗门言。太子虽无所有贵欲相见耳。王即使人指示道径。婆罗门即行诣檀特山。至大水边。但念太子即便得渡。时婆罗门遂入山中。逢一猎师。问言。汝在山中。颇见太子须大拏不。猎者素知太子坐布施诸婆罗门故徙在山中。猎者便取婆罗门缚着树。以捶鞭之。身体悉破。骂言。我欲射汝腹啖汝肉用问太子为。婆罗门自念。今当为子所杀耶。当作一诡语耳。便言。汝不当问我耶。猎者问言。汝欲何说。婆罗门言。父王思见太子故。遣我来追呼太子令还国耳。猎者便即解放逆辞谢之。实不相知。即指示其处。婆罗门即到太子所。太子遥见婆罗门来。甚大欢喜迎为作礼因相劳问。何所从来行道得无疲极。何所索乎。婆罗门言。我从远方来。举身皆痛又大饥渴。太子即请婆罗门入坐。出果蓏水浆着其前。婆罗门饮水食果竟。便语太子言。我是鸠留国人也。久闻太子好喜布施名闻十方。我大贫穷。欲从太子有所乞丐。太子言。我不与卿有所爱也。我所有尽赐无以相与。婆罗门言。若无物者。与我两儿以为给使可养老者。如是至三。太子言。卿故远来。欲得我男女奈何不相与。时两儿行戏。太子呼两儿言。婆罗门远来乞汝。我已许之。汝便随去。两儿走入父腋下泪出。且言。我数见婆罗门。未尝见是辈。此非婆罗门。为是鬼耳。今我母行采果未还。而父持我与鬼作食定死无疑。今我母来索我不得。当如牸牛觅其犊子。便啼哭号泣愁忧。太子言。我已许之。何从得止。是婆罗门耳。非是鬼也。终不啖汝。汝便逐去。婆罗门言。我欲发去。恐其母来便不复得去。卿持善心与我。母来即败卿善意。太子报言。我从生已来布施未尝有悔也

太子即以水澡婆罗门手。牵两儿授与之。地为震动。两儿不肯随去。还至父前长跪谓父言。我宿命有何罪。今复遭值此苦。乃以国王种为人作奴婢。向父悔过。从是因缘罪灭福生。世世莫复值是。太子语儿言。天下恩爱皆当别离。一切无常何可保守。我得无上平等道时自当度汝。两儿语父言。为我谢母。今便永绝恨不面别。自我宿罪当遭此苦。念母失我忧苦愁劳。婆罗门言。我老且羸。小儿各当舍我走至其母所我奈何得之。当缚付我耳。太子即反持两儿手使婆罗门自缚之。系令相连总持绳头。两儿不肯随去。以捶鞭之血出流地。太子见之泪下堕地。地为之沸。太子与诸禽兽。皆送两儿不见乃还。诸禽兽皆随太子。还至儿戏处呼哭宛转而自扑地。婆罗门径将两儿去。儿于道中以绳绕树不肯随去。冀其母来。婆罗门以捶鞭之。两儿言。莫复挝我。我自去耳。仰天呼言。山神树神一哀念我。今当远去为人作奴婢不见母别。可语我母弃果疾来与我相见。母于山中左足下痒右目复瞤两乳汁出。母便自思惟。未尝有是怪。当用此果为。宜归视我子。得无有他。故便弃果而归时第二忉利天王释知太子以儿与人。恐妃败其善心。便化作师子当道而蹲。妃语师子。卿是兽中王。我亦是人中王子共在山中。愿小相避使得过去。我有二子皆尚幼小。朝来无所食。但望待我耳。师子知婆罗门去远。乃起避道令妃得过。妃还见太子独坐。不见两儿。自至其草屋中索之不见。复至儿屋中觅之不见。至儿常所戏水边。亦复不见。但见与所戏禽兽獐鹿师子猕猴皆在。曼坻前自扑号呼。所戏池水为之空竭。曼坻便还至太子所。问太子两儿为何所在。太子不应。曼坻复言。儿遥见我持果走来。趣我躃地复起跳踉。呼言。阿母来归见我。坐时皆在左右。见我身上有尘土即为我拂去之。今亦不见儿。儿亦不来附我为持与谁乎。今不见之我心摧裂。早语我处。莫令我发狂。如是至三。太子不应。曼抵益更愁毒言。不见两儿尚复可耳。太子不应。益令我迷荒。太子语言。鸠留国有一婆罗门来。从我乞两儿便以与之。妃闻太子语。便感激躃地如太山崩。宛转啼哭而不可止。太子言。且止。汝识过去提和竭罗佛时本要不耶。我尔时作婆罗门子。字鞞多卫。汝作婆罗门女。字须陀罗。汝持华七茎。我持银钱五百。从汝买华欲以散佛。汝以二茎华寄我上佛。而求愿言。愿我后生常为卿妻好丑不离。我尔时与汝要言。欲为我妻者当随我意。在所布施不逆人心。唯不以父母施耳。其余施者皆随我意。汝尔时答我言可。今以儿布施而反乱我善心耶。妃闻太子言。心意开解便识宿命。听随太子布施疾得心所欲。天王释见太子布施如此。即下试太子知欲何求。化作婆罗门亦有十二丑。到太子前而自说言。常闻太子好喜布施。在所求索不逆人意。故来到此。愿乞我妃。太子言善。妃可得耳。妃言。今以我与人。谁当供养太子者也。太子言。今不以汝施者。何从得成无上平等度意。太子以水澡婆罗门手。牵妃与之。释知太子了无悔心。诸天赞善天地大动。时婆罗门便将妃去。行至七步寻将妃还以寄太子。莫复与人也。太子言。何为不取岂有恶乎。诸人妇中是妇为善。现国王子。其父唯有是一女耳。是妇用我故。自投汤火。饮食粗恶而常不避所为精勤。面貌端正。卿今取去我心乃喜。婆罗门语太子言。我非婆罗门。是天王释故来相试耳。欲愿何等。即复释身端正殊妙。妃即作礼从索三愿。一者令婆罗门将我两儿还卖本国中。二者令我两儿不苦饥渴。三者令我及太子早得还国。天王释言。当如所愿。太子言。愿令众生皆得度脱。无复生老病死之苦。天王释言。大哉所愿巍巍无上。若欲生天作日月中王。世间帝主注延寿命。我能相与如卿所说。三界特尊非我所及也。太子言。今且愿我令得大富常好布施又胜于前。愿令父王及诸傍臣皆思见我。天王释言。必如所愿。须臾之间忽然不见

鸠留国婆罗门得儿归家。妇逆骂之。何忍持此面来还。此儿国王种。而无慈仁心。挝打令生疮身体皆脓血。速将炫卖之更求可使者。壻随妇言即行卖之。天王释主行坏其市井言。此儿贵无能买者。儿适饥渴。天以自然气令儿得饱满。天王化其意。乃至叶波国。国中诸臣人民识是太子儿大王之孙。举国大小莫不悲哀。诸臣即问所从得此儿。婆罗门言。我自乞得用问我为。诸臣言。卿来入我国我亦应问卿。大臣人民便欲夺取婆罗门儿。中有长者而谏之曰。斯乃太子布施之心以至于此。而今夺之。不当固违太子本意耶。不如白王。王若知者自当赎之。于是乃止。诸臣白王言。大王两孙今为婆罗门之所炫卖。王闻之大惊。即呼婆罗门。使将儿入宫。王与夫人及诸傍臣后宫婇女。遥见两儿莫不哽咽。王问婆罗门何缘得此儿。婆罗门答言。我从太子乞得耳。王呼两儿而欲抱之。儿皆涕泣不肯就抱。王问婆罗门。卖儿索几钱。婆罗门未及得对。男儿便言。男直银钱一千特牛一百头。女直金钱二千牸牛二百头。王言。男儿人之所珍。何故男贱而女贵耶。儿言。后宫婇女与王无亲。或出微贱或但婢使。王意所幸便得尊贵。被服珍宝饮食百味。王独有一子而逐之于深山。日日自与宫中婇女共相娱乐。了无念子之意。是以明知男贱而女贵也。王闻是语感憿悲哀涕泣交迸言。我负汝。汝何故不就我抱。恚我乎。畏婆罗门耶。儿言。不敢怨大王。亦不畏婆罗门。古是大王孙。今为人奴婢。何有人奴婢而就国王抱。是故不敢耳。王闻儿语。倍增悲怆即如其言。雇婆罗门直。更呼两儿抱两儿便就。王抱两孙摩扪其身。问两儿言。汝父在山中。何所饮食被服何等。两儿答言。食果蓏菜茹被褐为服饰。百鸟相娱乐亦无愁忧心。王即遣婆罗门去。男儿白王。此婆罗门大苦饥渴。愿赐一食。王言。汝不忿恚之耶。何故复为索食耶。儿言。我父好道无复财物可用布施。以我乞之则是我大家。我尚未得为其使令以副我父道意。今何忍见其饥渴而无慈仁心。我父乃以儿施婆罗门。大王岂惜一食耶。王即赐婆罗门食。婆罗门食竟。欢喜而还

王遣使者速迎太子还。使者受教往迎太子。碍水不得渡。但念太子所。即得过去。以王命而告太子。宜速还国。王思见太子。太子答言。王徙我着山中十二年为期。尚有一年在。年满自当归。使者还白王如是。王更作手书以与太子。汝是智慧之人。去亦当忍来亦当忍。云何恚不还。须汝乃饮食耳。使者复赍书往。太子得书头面着地。作礼却绕七匝便发视之。山中诸禽兽闻太子当还。跳踉宛转自扑而号呼。泉水为之空竭。禽兽为不乳。百鸟皆悲呜。用失太子故。太子即着衣与妃俱还。敌国怨家闻太子当还。即遣使者装被白象金银鞍勒。以金钵盛银粟。银钵盛金粟。逆于道中以还太子。辞谢悔过言。前乞白象愚痴故耳。坐我之故远徙太子今闻来还内怀欢喜。今以白象奉还太子。及上金银之粟。愿垂纳受以除罪咎。太子答言。譬如有人设百味食特有所上其人食已呕吐于地。岂复香洁可更食不。今我布施譬亦若吐。终不还受。速乘象还去谢汝国王。苦屈使者远相劳问。于是使者即乘象还。白王如是。因此象故。敌国怨家化为慈仁。国王及众悉发无上平等度意。父王乘象出迎太子。太子便前头面作礼。从王而归。国中人民莫不欢喜。散华烧香悬缯旛盖。香汁洒地以待太子。太子入宫即到母前。头面作礼而问起居。王以宝藏以付太子。恣意布施转胜于前。布施不休自致得佛

佛告阿难。我宿命时所行布施如是。太子须大拏者。我身是也。时父王者。今现我父阅头檀是。时母者今摩耶是也。时妃者今瞿夷是也。时山中道人阿州陀者。摩诃目揵连是。时天王释者舍利弗是。时猎师者阿难是也。时男儿耶利者。今现我子罗云是也。时女罽拏延者。今现罗汉末利母是。时乞儿婆罗门者今调达是。婆罗门妇者。栴遮摩那是。勤苦如是无央数劫。作善亦无央数劫。当持是经典为诸沙门一切说之。菩萨行檀波罗蜜布施如是

太子须大拏经


贤愚经

    No. 202

贤愚经卷第一

        元魏凉州沙门慧觉等在高昌郡译

    （一）梵天请法六事品第一

如是我闻。一时佛在摩竭国善胜道场。初始得佛。念诸众生。迷网邪倒。难可教化。若我住世。于事无益。不如迁逝无余涅槃。尔时梵天。知佛所念。即从天下。前诣佛所。头面礼足。长跪合掌劝请。世尊。转于法轮莫般涅槃。佛答梵天。众生之类。尘垢所弊。乐着世乐。无有慧心。若我住世。唐劳其功。如吾所念。唯灭为快。尔时梵天。复更倾倒而白佛言。世尊。今日法海已满。法幢已立。润济开导。今正是时。又诸众生应可度者。亦甚众多。云何世尊。欲入涅槃。使此萌类。永失覆护。世尊。往昔无数劫时。恒为众生采集法药。乃至一偈。以身妻子。而用募求。云何不念便欲孤弃。过去久远。于阎浮提有大国王。号修楼婆。领此世界八万四千诸小国邑。六万山川。八千亿聚落。王有二万夫人一万大臣。时妙色王。德力无比。覆育民物。丰乐无极。王心念曰。如我今者。唯以财宝资给一切。无有道教而安立之。此是我咎。何其苦哉。今当推求坚实法财普令得脱。即时宣令阎浮提内。谁能有法与我说者。恣其所须。不敢违逆。募出周遍。无有应者。时王忧愁酸切恳恻。毗沙门王。见其如是。欲往试之。辄自变身化作夜叉。色貌青黑。眼赤如血。狗牙上出。头发悉竖。火从口出。来诣宫门。口自宣言。谁欲闻法。我当为说。王闻是语。喜不自胜。躬自出迎。前为作礼。敷施高座。请令就坐。即集群僚。前后围绕。欲得听闻。尔时夜叉复告王曰。学法事难。云何直尔欲得闻知。王叉手曰。一切所须不敢有逆。夜叉报曰。若以大王可爱妻子与我食者。乃与汝法。尔时大王以所爱夫人及儿中胜者供养夜叉。夜叉得已。于高座上众会之中取而食之。尔时诸王百官群臣见王如是。啼哭懊恼。宛转在地。劝请大王令舍此事。王为法故。心坚不回。时夜叉鬼食妻子尽。为说一偈

  一切行无常　　生者皆有苦
  五阴空无相　　无有我我所

说是偈已。王大欢喜。心无悔恨大如毛发。即便书写。遣使颁示阎浮提内。咸使诵习。时毗沙门王还复本形。赞言。善哉甚奇甚特。夫人太子。犹存如故。尔时王者今佛身是。世尊。昔日为法尚尔。云何今欲便舍众生早入涅槃而不救济

又复世尊。过去久远阿僧祇劫。于阎浮提作大国王。名虔阇尼婆梨。典领诸国八万四千聚落。二万夫人婇女。一万大臣。王有慈悲。矜及一切。人民蒙赖。谷米丰贱。感佩王恩。犹视慈父。时王心念。我今最尊。位居豪首。人民于我各各安乐。虽复有是。未尽我心。今当推求妙宝法财以利益之。思惟是已。遣臣宣令。遍告一切。谁有妙法。与我说者当给所须。随其所欲。时有婆罗门。名劳度差。来诣宫门。云我有法。王闻之喜。即出奉迎。前为作礼。敷好床褥。请令就座。王与左右合掌白言。唯愿大师。垂矜愚鄙。开阐妙法。令得闻知。时劳度差复报王曰。我之智慧。追求遐方。积学不易。云何直尔。便欲得闻。王复报曰。一切所须。悉见告敕。皆当供给。劳度差曰。大王今日。能于身上剜燃千灯用供养者。乃与汝说。王闻此语。倍用欢喜。即时遣人乘八万里象。告语一切阎浮提内。虔阇婆梨大国王者。却后七日。为于法故。当剜其身以燃千灯。时诸小王。一切人民。闻此语已。各怀愁毒。悉来诣王。到作礼毕。共白之言。今此世界有命之类。依恃大王。如盲依导。孩儿仰母。王薨之后。当何所怙。若于身上剜千灯者。必不全济。云何为此一婆罗门弃此世界一切众生。是时宫中。二万夫人。五百太子。一万大臣。合掌劝请。亦皆如是。时王报曰。汝等诸人慎勿却我无上道心。吾为是事誓求作佛。后成佛时。必先度汝。是时众人。见王意正。啼哭懊恼。自投于地王意不改。语婆罗门。今可剜身而燃千灯。寻为剜之。各着脂炷。众会见已。绝而复稣。以身投地。如大山崩。王复白言。唯愿大师。垂哀矜采。先为说法。然后燃灯。我命傥断。不及闻法。时劳度差。便唱法言

  常者皆尽　　高者必堕　　合会有离
  生者皆死

说是偈已。而便燃火。当此之时。王大欢喜。心无悔恨。自立誓愿。我今求法。为成佛道。后得佛时。当以智慧光明照悟众生结缚黑闇。作是誓已。天地大动。乃至净居诸天。宫殿动摇。咸各下视。见于菩萨作法供养。毁坏身体。不顾躯命。佥然俱下。侧塞虚空。啼哭之泪。犹如盛雨。又雨天华而以供养。时天帝释。下至王前。种种赞叹。复问之曰。大王。今者苦痛极理。心中颇有悔恨事不。王即言无。帝释复白。今观王身。战掉不宁。自言无悔。谁当知之。王复立誓。若我从始乃至于今。心不悔者。身上众疮。即当平复。作是语已。寻时平复。时彼王者今佛是也。世尊。往昔苦毒求法。皆为众生。今者满足。云何舍弃欲入涅槃。永使一切失大法明

又复世尊。过去世中。于阎浮提作大国王。名毗楞竭梨。典领诸国八万四千聚落。二万夫人婇女。五百太子。一万大臣。王有慈悲。视民如子。尔时大王。心好正法。即时遣臣。宣令一切。谁有经法为我说者。当随其意给足所须。有婆罗门名劳度差。来诣宫门言。有大法谁欲闻者。我当为说。王闻此语。喜不自胜。躬出奉迎。接足为礼。问讯起居。将至大殿。敷施高座。请令就坐。合掌白言。唯愿大师。当为说法。劳度差曰。我之所知。四方追学。劳苦积年。云何大王。直尔欲闻。王叉手曰。一切所须。幸垂敕及。于大师所不敢有惜。寻报王言若能于汝身上。斲千铁钉。乃与汝法。王即可之。却后七日。当办斯事。尔时大王。寻时遣人乘八万里象。遍告一切阎浮提内。毗楞竭梨大王。却后七日。当于身上斲千铁钉。臣民闻之。悉来云集。白大王言。我等四远。承王恩德。各获安乐。唯愿大王。为我等故。莫于身上斲千铁钉。尔时宫中。夫人婇女。太子大臣。一切众会。咸皆同时。向王求哀。唯愿大王。以我等故。莫为一人便取命终。孤弃天下一切众生。尔时国王报谢之曰。我于久远生死之中杀身无数。或为贪欲嗔恚愚痴。计其白骨高于须弥。斩首流血过于五江。啼哭之泪多于四海。如是种种。唐捐身命。未曾为法。吾今斲钉。以求佛道。后成佛时。当以智慧利剑。断除汝等结使之病。云何乃欲遮我道心。尔时众会。默然无言。于时大王。语婆罗门。唯愿大师。垂恩先说。然后下钉。我命傥终。不及闻法。时劳度差。便说偈言

  一切皆无常　　生者皆有苦
  诸法空无生　　实非我所有

说是偈已。即于身上斲千铁钉。时诸小王群臣之众。一切大会。以身投地。如大山崩。宛转啼哭。不识诸方。是时天地六种震动。欲色诸天。怪其所以。佥然俱下。见于菩萨困苦为法伤坏其身。同时啼哭。泪如盛雨。又雨天花。而以供养。时天帝释。来到王前。而问王言。大王。今者勇猛精进。不惮苦痛。为于法故。欲何所求。欲作帝释转轮王乎。为欲求作魔王梵王。王答之曰。我之所为。不求三界受报之乐。所有功德。用求佛道。天帝复言。王今坏身。乃如是苦。宁悔恨意耶。王言无也。天帝复言。今观王身。不能自持。言无悔恨。以何为证。王寻立誓。若我至诚。心无悔恨者。我今身体。还复如故。作是语已。即时平复。天及人民欣勇无量。世尊。今者法海已满。功德悉备。云何欲舍一切众生。疾入涅槃而不说法

又复世尊。过去久远无量阿僧祇劫。此阎浮提有大国王。名曰梵天王。有太子。字昙摩钳。好乐正法。遣使推求。四方周遍。了不能得

尔时太子。求法不获。愁闷懊恼。时天帝释。知其至诚。化作婆罗门。来诣宫门。言我知法。谁欲闻者。吾当为说。太子闻之。即出奉迎。接足为礼。将至大殿。敷好床座。请令就坐。合掌白言。唯愿大师。垂愍为说。婆罗门言。学事甚难。追师积久。尔乃得之。云何直尔。便欲得闻。理不可也。太子复言。大师所须。愿见告敕。身及妻子。一皆不惜。婆罗门言。汝今若能作大火坑。令深十丈。满中炽火。自投于中以供养者。吾乃与法。尔时太子。即如其言作大火坑。王及夫人。群臣婇女。闻是语已。不能自宁。咸悉都集。诣太子宫。谏喻太子。晓婆罗门。唯愿慈愍。以我等故。勿令太子投于火坑。若其所须。国城妻子。及与我身。当为给使。婆罗门言。吾不相逼随太子意。能如是者我为说法。不者不说。观其志固。各自默然。尔时大王。即遣使者。乘八万里象。宣告一切阎浮提内。昙摩钳太子。为于法故。却后七日。身投火坑。其欲见者。宜早来会。时诸小王。四远士民。强弱相扶。悉皆云集。诣太子所。长跪合掌。异口同音。白太子言。我等诸臣。仰凭太子。犹如父母。今若投火。天下丧父。永无所怙。愿愍我曹。莫为一人孤弃一切。尔时太子。语众人言。我于久远生死之中丧身无数。人中为贪更相斩害。天上寿尽失欲忧苦。地狱之中。火烧汤煮。斧锯刀戟。灰河剑树。一日之中。丧身难计。痛彻心髓。不可具陈。饿鬼之中。百毒钻躯。畜生中苦。身供众口。负重食草。苦亦难数。空荷众苦。唐失身命。未曾善心为于法也吾今以此臭秽之身。供养法故。汝等云何复欲却我无上道心。我舍此身。为求佛道。后成佛时。当施汝等五分法身。众人默然。是时太子。立火坑上。白婆罗门。唯愿大师。为我说法。我命傥终。不及闻法。时婆罗门。即便为说此偈

  常行于慈心　　除去恚害想
  大悲愍众生　　矜伤为雨泪
  修行大喜心　　同己所得法
  救护以道意　　乃应菩萨行

说是偈已。便欲投火。尔时帝释并梵天王。各捉一手。而复难之。阎浮提内一切生类。赖太子恩。莫不得所。今投火坑。天下丧父。何为自没。孤弃一切。尔时太子。报谢天王及诸臣民。何为遮我无上道心。天及人众。即各默然。辄自并身。投于火坑。天地大动。虚空诸天。同时号哭。泪如盛雨。即时火坑变成花池。太子于中坐莲花台。诸天雨华乃至于膝。尔时梵天大王今父王净饭是。尔时母者今摩耶是。尔时太子昙摩钳者今世尊是。世尊。尔时如是求法。为教众生。今已成满。宜当润彼枯槁之类。云何便欲舍至涅槃不肯说法

又复世尊。过去无量阿僧祇劫。尔时波罗奈国。有五百仙士。时仙人师。名郁多罗。恒思正法。欲得修学四方推求。宣告一切。谁有正法。为我说者。随其所欲。悉当供给。有婆罗门。来应之言。吾有正法。谁欲闻者。我当为说。时仙人师。合掌白言。唯愿矜愍垂哀为说。婆罗门言。学法事难。久苦乃获。汝今云何直尔欲闻。于理不可。汝若至诚欲得法者。当随我教。仙人白言。大师所敕不敢违逆。寻即语曰。汝今若能剥皮作纸。析骨为笔。血用和墨。写吾法者。乃与汝说。是时郁多罗。闻此语已。欢喜踊跃。敬如来教。即剥身皮。析取身骨。以血和墨。仰白之曰。今正是时。唯愿速说。时婆罗门。便说此偈

  常当摄身行　　而不杀盗淫
  不两舌恶口　　妄言及绮语
  心不贪诸欲　　无嗔恚毒想
  舍离诸邪见　　是为菩萨行

说是偈已。即自书取。遣人宣写。阎浮提内一切人民。咸使诵读如说修行。世尊。尔时如是求法。为于众生心无悔恨。今者云何欲舍一切。入于涅槃而不说法。又复世尊。过去久远阿僧祇劫。于阎浮提。作大国王。名曰尸毗。王所住城号提婆拔提。丰乐无极。时尸毗王主阎浮提八万四千诸小国土。六万山川。八千亿聚落。王有二万夫人婇女。五百太子。一万大臣。行大慈悲。矜及一切。时天帝释。五德离身。其命将终。愁愦不乐。毗首羯摩。见其如是。即前白言。何为慷慨。而有愁色。帝释报言。吾将终矣。死证已现。如今世间。佛法已灭。亦复无有诸大菩萨。我心不知何所归依。是以愁耳。毗首羯摩。白天帝言。今阎浮提有大国王。行菩萨道。名曰尸毗。志固精进。必成佛道。宜往投归。必能覆护。解救危厄。天帝复白。若是菩萨。当先试之。为至诚不。汝化为鸽。我变作鹰。急追汝后。相逐诣彼大王坐所。便求拥护。以此试之。足知真伪。毗首羯摩。复答天帝。菩萨大人。不宜加苦。正应供养。不须以此难事逼也。尔时帝释。便说偈言

  我亦非恶心　　如真金应试
  以此试菩萨　　知为至诚不

说是偈已。毗首羯摩。自化为鸽。帝释作鹰。急追鸽后。临欲捉食。时鸽惶怖。飞趣大王。入王腋下。归命于王。鹰寻后至。立于殿前。语大王言。今此鸽者。是我之食。来在王边。宜速还我。我饥甚急。尸毗王言。吾本誓愿。当度一切。此来依我。终不与汝。鹰复言曰。大王。今者云度一切。若断我食命不得济。如我之类非一切耶。王时报言。若与余肉。汝能食不。鹰即言曰。唯得新杀热肉。我乃食之。王复念曰。今求新杀热肉者。害一救一。于理无益。内自思惟。唯除我身。其余有命。皆自护惜。即取利刀。自割股肉。持用与鹰。贸此鸽命。鹰报王曰。王为施主。等视一切。我虽小鸟。理无偏枉。若欲以肉贸此鸽者。宜称使停。王敕左右。疾取称来。以钩钩中。两头施盘。即时取鸽。安着一头。所割身肉。以着一头。割股肉尽。故轻于鸽。复割两臂两胁。身肉都尽。故不等鸽。尔时大王举身自起。欲上称盘。气力不接。失跨堕地。闷无所觉。良久乃稣。自责其心。我从久远。为汝所困。轮回三界。酸毒备尝。未曾为福。今是精进立行之时。非懈怠时也。种种责已。自强起立。得上称盘。心中欢喜。自以为善。是时天地六种震动。诸天宫殿皆悉倾摇。乃至色界诸天。同时来下。于虚空中见于菩萨行于难行。伤坏躯体。心期大法。不顾身命。各共啼哭。泪如盛雨。又雨天华而以供养。尔时帝释还复本形。住在王前。语大王曰。今作如是难及之行。欲求何等。汝今欲求转轮圣王帝释魔王。三界之中欲求何等。菩萨答言。我所求者。不期三界尊荣之乐。所作福报欲求佛道。天帝复言。汝今坏身。乃彻骨髓。宁有悔恨意耶。王言无也。天帝复曰。虽言无悔。谁能知之。我观汝身。战掉不停。言气断绝。言无悔恨。以何为证。王即立誓。我从始来乃至于今。无有悔恨大如毛发。我所求愿。必当果获。至诚不虚如我言者。令吾身体即当平复。作誓已讫。身便平复。倍胜于前。天及世人。叹未曾有。欢喜踊跃。不能自胜。尸毗王者今佛身是也。世尊。往昔为于众生不顾身命。乃至如是。今者世尊。法海已满法幢已立。法鼓已建。法炬已照。润益成立。今正得时。云何欲舍一切众生。入于涅槃而不说法。尔时梵王。于如来前。合掌赞叹。说于如来先身求法。为于众生凡有千首。世尊尔时受梵王请。即便往诣波罗奈国鹿野苑中转于法轮。三宝因是乃现于世。时诸人天诸龙鬼神。八部之众。闻说是已。莫不欢喜。顶戴奉行

    （二）摩诃萨埵以身施虎品第二

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊。乞食时到。着衣持钵。独将阿难。入城乞食。时有一老母。唯有二男。偷盗无度。财主捕得。便将诣王。平事案律。其罪应死。即付旃陀罗。将至杀处。遥见世尊。母子三人。俱共向佛。叩头求哀。唯愿天尊。垂济苦厄。救我子命。诚心款笃。甚可怜愍。如来慈矜。即遣阿难。诣王请命。王闻佛教。即便放之。得脱此厄。感戴佛恩。欣踊无量。寻诣佛所。头面礼足。合掌白言。蒙佛慈恩。得济余命。唯愿天尊。慈愍我等。听在道次。佛即可之。告曰。善来比丘。须发自堕。身所著衣。变成袈裟。敬心内发。志信益固。佛为说法。诸垢永尽。得阿罗汉道。其母闻法。得阿那含。尔时阿难。目见此事。叹未曾有。赞说如来若干德行。又复呰嗟。母子三人。宿有何庆。值遇世尊。得免重罪。获涅槃安。一身之中。特蒙利益。何其快哉。佛告阿难。此三人者。非但今日蒙我得活。乃往过去。亦蒙我恩。而得济活。阿难白佛。不审世尊。过去世中。济活三人。其事云何。佛告阿难。乃往久远阿僧祇劫。此阎浮提。有大国王。名曰摩诃罗檀囊。秦言大宝。典领小国。凡有五千。王有三子。其第一者。名摩诃富那宁。次名摩诃提婆。秦言大天。次名摩诃萨埵。此小子者。少小行慈。矜愍一切。犹如赤子。尔时大王。与诸群臣夫人太子。出外游观。时王疲懈。小住休息。其王三子。共游林间。见有一虎适乳二子。饥饿逼切。欲还食之。其王小子。语二兄曰。今此虎者。酸苦极理。羸瘦垂死。加复初乳。我观其志。欲自啖子。二兄答言。如汝所云。弟复问兄。此虎今者。当复何食。二兄报曰。若得新杀热血肉者。乃可其意。又复问曰。今颇有人。能办斯事救此生命。令得存不。二兄答言。是为难事。时王小子。内自思惟。我于久远生死之中。捐身无数。唐舍躯命。或为贪欲。或为嗔恚。或为愚痴。未曾为法。今遭福田。此身何在。设计已定。复共前行。前行未远。白二兄言。兄等且去。我有私缘。比尔随后。作是语已。疾从本径。至于虎所。投身虎前。饿虎口噤。不能得食。尔时太子。自取利木。刺身出血。虎得舐之。其口乃开。即啖身肉。二兄待之经久不还。寻迹推觅。忆其先心。必能至彼。餧于饿虎。追到岸边。见摩诃萨埵死在虎前。虎已食之。血肉涂漫。自扑堕地。气绝而死。经于久时。乃还稣活。啼哭宛转。迷愦闷绝。而复还稣。夫人眠睡梦有三鸽。共戏林野。鹰卒捉得其小者食。觉已惊怖。向王说之。我闻谚言。鸽子孙者也。今亡小鸽。我所爱儿。必有不祥。即时遣人。四出求觅。未久之间。二儿已到。父母问言。我所爱子。今为所在。二儿哽噎。隔塞断绝。不能出声。经于久时。乃复出言。虎已食之。父母闻此。躃地闷绝而无所觉。良久乃稣。即与二儿夫人婇女。驰奔至彼死尸之处。尔时饿虎。食肉已尽。唯有骸骨。狼藉在地。母扶其头。父捉其手。哀号闷绝。绝而复稣。如是经久时。摩诃萨埵。命终之后。生兜率天。即自生念。我因何行。来受此报。天眼彻视。遍观五趣。见前死尸。故在山间。父母悲悼。缠绵痛毒。怜其愚惑。啼泣过甚。或能于此丧失身命。我今当往谏喻彼意。即从天下。住于空中。种种言辞。解谏父母。父母仰问。汝是何神。愿见告示。天寻报曰。我是王子摩诃萨埵。我由舍身济虎饿乏。生兜率天。大王当知。有法归无。生必有终。恶堕地狱。为善生天。生死常涂。今者何独没于忧愁烦恼之海。不自觉悟勤修众善。父母报言。汝行大慈。矜及一切。舍我取终。吾心念汝。荒塞寸绝。我苦难计。汝修大慈。那得如是。于时天人。复以种种妙善偈句。报谢父母。父母于是小得惺悟。作七宝函盛骨着中。葬埋毕讫。于上起塔。天即化去王及大众。还自归宫佛告阿难。尔时大王。摩诃罗檀那者。岂异人乎。今我父王阅头檀是。时王夫人。我母摩诃摩耶是。尔时摩诃富那宁者。今弥勒是第二太子摩诃提婆者。今婆修蜜多罗是。尔时太子摩诃萨埵。岂异人乎。我身是也。尔时虎母今此老母是。尔时二子。今二人是。我于久远。济其急厄危顿之命。令得安全。吾今成佛。亦济彼厄。令其永离生死大苦。尔时阿难一切众会。闻佛所说。欢喜奉行

    （三）二梵志受斋品第三

如是我闻。一时佛在舍卫国祇树给孤独园。尔时初夜有二天。来诣于佛所。天人身光。照曜只桓。皆如金色。佛便随宜。演畅妙法。心意开悟。俱得道迹。头面礼佛。还归天上。明日清朝。阿难白佛。昨夜二天。来觐世尊。威相昉着。净光赫奕。昔种何德。获斯妙果。佛告阿难。迦叶如来灭度之后。遗法垂末有二婆罗门。受持八斋。其一人者。求愿生天。其第二人。求作国王。其第一人。还归其家。妇呼共食。夫答妇言。向受佛斋。过中不食。妇复语曰。君是梵志。自有戒法。何缘乃受异道之斋。今若相违不共我饭。当以斯事语诸梵志。使驱摈汝不与会同。闻此语已。深怀恐怖。便与其妇。非时而食。二人随寿长短。各取命终。愿作王者。持斋完具。得生王家。愿生天者。由破斋故。乃生龙中时有一人。为王守园。日日奉送种种果蓏。此人后时。于泉水中。得一异奈。色香甚美。便作是念。我每出入。常为门监。所见前却。当以与之。如念即与门监受已。复自思惟。我通事时。每为黄门之所抴缩。当以与之。便用斯奈。奉贡黄门。黄门纳竟转上夫人。夫人得奈。复用献王。王食此奈。甚觉甘美。便问夫人。从何处得。夫人即时如实而对。展转相推。到于园监。王复召唤。而问之曰。吾园之中有此美果。何不见奉。乃与他人。园监于是。本末自陈。王复告言。自今已后。常送斯奈。莫令断绝。园监启曰。此奈无种。从泉中得。敕使常送。无由可办。王复告言。若不能得。当斩汝身。园监还出。至彼园中。忧愁懊恼。举声大哭。时有一龙。闻其哭音。变身为人。来问之言。汝有何事。悲哭乃尔。是事园监。具自宣说。龙还入水。以多美果。着金盘上。用与此人。因告之言。可持此果以奉汝王。并腾吾意。云吾及王。本是亲友。乃昔在世。俱为梵志。共受八斋。各求所愿。汝戒完具。得为人王。吾戒不全生于龙中。今欲奉修斋法。求舍此身。愿索八关斋法。用遗于我。若其相违。吾覆汝国。用作大海。园监于是。奉果于王。因复说龙所嘱之变。王闻此已。甚用不乐。所以者何。时世无佛法。又灭尽八关斋文今不可得。若不称之。恐见危害。惟念此理。是故愁悒。王有大臣。最所敬重。王告臣曰。神龙从我。求索斋法。仰卿得之。当用寄与。大臣对言。今世无法。云何可得。王又告曰。汝今不获。吾当杀卿。大臣闻此。甚怀惆怅。往至自舍。此臣有父。年老耆旧。每从外来。和颜悦色。以慰父意。当于是时。父见其子。面色改常。即便问之。何由乃尔。于时大臣。便向其父。委曲自说。其父答曰。吾家堂柱。每现光明。试破看之。傥有异物。奉父言教。令他拖伐取而斩析。得经二卷。一是十二因缘经。二是八关斋文。大臣即持。奉上于王。王得欢喜。不能自胜。便以此经。着金盘上。自送与龙。龙获此经。大用欣庆。便用好宝。赠遗于王。受持八斋。勤而奉行。命终之后。生于天宫。人王亦复修奉斋法。寿尽生天。共同一处。昨夜俱来。咨禀法化。应时寻得须陀洹果。永息三涂。游人天道。从是已往。毕得涅槃。佛说是时。一切众会。欢喜奉行

    （四）波罗奈人身贫供养品第四

如是我闻。一时佛在舍卫国祇树给孤独园。是时国中有大长者。生一男儿。面首端政。既生数日。复能言语。问其父母。世尊在不。答曰故在。复更问曰。尊者舍利弗阿难等。悉为在不。答言悉在。父母见子生便能言。谓其非人。深怪所以。便往问佛。佛言。此儿有福。不足疑也。父母欢喜。还归其家。儿又启曰。唯愿二亲。为我请佛及比丘僧。父母告曰。请佛及僧。当须供具。非卒可办。儿又启曰。但扫洒堂舍。庄严床席。施三高座。百味饮食。当自然至。又我先身之母。今犹存在。居波罗奈国。为我唤之。父母随语。使人乘象。驰奔召来。所以作三高座者。一为如来。二为本生母。三为今身母。佛与众僧。既入其舍。次第坐定。甘膳美味。自在丰足。佛为说法。父及二母合家大小。闻法欢喜。尽得初果。此儿转长。便辞出家。精勤正业。获致罗汉。阿难白佛。此沙门者。宿种何德。生于豪贵。小而能言。又复学道。逮得神通。佛告阿难。此人前身。生波罗奈。为长者子。父亡没后。家业衰耗。渐致贫穷。虽值佛世。无以供养。念此不悦。情不自释。便舍豪姓。求为客作。终竟一岁。索金千两。豪姓问曰。卿欲娶妻耶。答曰不也。豪姓又问。用金何为。答曰。欲用饭佛及于圣僧。豪姓告曰。若欲请佛。吾当与金并为经营会于我舍。贫者唯诺。便设肴膳。请佛及僧。由此因缘。命终之后。生在长者家。今复请佛。闻法得道。佛告阿难。往昔贫人者。今长者子沙门是也。佛说此时。一切众会。莫不欢喜。顶戴奉行

    （五）海神难问船人品第五

如是我闻。一时佛在舍卫国祇树给孤独园。尔时此国有五百贾客。入海采宝。自共议言。当求明人用作导师。便请一五戒优婆塞。共入大海。既到海中。海神变身。作一夜叉。形体丑恶。其色青黑。口出长牙。头上火燃。来牵其船。问估客曰。世间可畏。有过我者无。贤者对曰。更有可畏剧汝数倍。海神复问。何者是耶。答曰。世有愚人。作诸不善。杀生盗窃淫劮无度。妄言两舌恶口绮语贪欲嗔恚。没在邪见。死入地狱。受苦万端。狱卒阿傍。取诸罪人。种种治之。或以刀斫。或以车裂。分坏其身。作数千段。或复臼捣。或复磨之。刀山剑树。火车镬汤。寒水沸屎。一切备受。荷如此苦。经数千万岁。此之可畏。剧汝甚多。海神放之。隐形而去。船进数里。海神复更化作一人。形体痟瘦。筋骨相连。复来牵船。问诸人曰。世间羸瘦。有剧我者无。贤者答言。更有羸瘦甚剧于汝。海神复问。谁复剧耶。贤者答曰。有愚痴人。心性弊恶。悭贪嫉妒。不知布施。死堕饿鬼。身大如山。咽如针鼻。头发长乱。形体黑瘦。数千万岁。不识水谷。如是之形。复剧于汝。海神放船。没而不现。船行数里。海神复化更作一人。极为端政。复来牵船。问诸商客。人之美妙。有与我等者无。贤者答曰。乃有胜汝百千万倍。海神复问。谁为胜者。贤者答曰。世有智人。奉行诸善。身口意业。恒令清净信敬三宝。随时供养。其人命终。生于天上。形貌皎洁。端政无双。殊胜于汝数千万倍。以汝方之。如瞎猕猴比彼妙女。海神取水一掬。而问之曰。掬中水多海水多耶。贤者答曰。掬中水多非海水也。海神重问。汝今所说。为至诚不。贤者答曰。此言真谛。不虚妄也。何以明之。海水虽多。必有枯竭。劫欲尽时。两日并出。泉源池流。悉皆旱涸。三日出时。诸小河水。悉皆枯干。四日出时。诸大江海。悉皆枯竭。五日出时。大海稍减。六日出时。三分减二。七日出时。海水都尽。须弥崩坏。下至金刚地际。皆悉燋燃。若复有人。能以信心。以一掬水。供养于佛。或用施僧。或奉父母。或丐贫穷。给与禽兽。此之功德。历劫不尽。以此言之。知海为少掬水为多。海神欢喜。即以珍宝。用赠贤者。兼寄妙宝施佛及僧。时诸贾客。即与贤者。采宝已足。还归本国。是时贤者。五百贾客。咸诣佛所。稽首佛足。作礼毕已。各持宝物并海神所寄。奉佛及僧。悉皆长跪叉手白佛。愿为弟子。禀受清化。佛寻可之。善来比丘。须发自落。法衣在身。佛为说法。应适其情。即时开悟。诸欲都净。得阿罗汉。时诸会者。闻佛所说。皆大欢喜。顶戴奉行

    （六）恒伽达品第六

如是我闻。一时佛在罗阅只竹园精舍。是时国中有一辅相。其家大富。然无儿子。时恒河边。有摩尼跋罗天祠。合土人民。皆悉敬奉。时此辅相。往诣祠所。而祷之言。我无子息。承闻天神。功德无量。救护群生。能与其愿。今故自归。若蒙所愿。愿赐一子。当以金银校饰天身。及以名香涂治神室。如其无验。当坏汝庙屎涂汝身。天神闻已。自思惟言。此人豪富。力势强盛。非是凡品。得为其子。我德鲜少。不能与愿。愿若不果。必见毁辱。庙神便复往白摩尼跋罗。摩尼跋罗其力不办。自诣毗沙门王。启白此事。毗沙门言。亦非我力能使有子。当诣天帝从求斯愿。毗沙门王。即时上天启帝释曰。我有一臣摩尼跋罗。近日见语云。王舍城。有一辅相。从其求子。结立重誓。若愿得遂。倍加供养。所愿若违。当破我庙而毁辱之。彼人豪凶。必能如是。幸望天王。令其有子。帝释答曰。斯事至难。当觅因缘。时有一天。五德离身。临命欲尽。帝释告曰。卿命垂终。可愿生彼辅相之家。天子答言。意欲出家奉修正行。若生尊荣。离俗则难。欲在中流莫遂所志。帝释复曰。但往生彼。若欲学道。吾当相佐。天子命终。降神受胎辅相之家。即生出外。形貌端政。即召相师。为其立字。相师问曰。本于何处。求得此儿。辅相答言。昔从恒河天神求之。因为作字。为恒伽达。年渐长大。志在道法。便启父母。求索出家。父母告曰。吾今富贵。产业弘广。唯汝一子。当嗣门户遣吾存活。终不相听。儿不从志深自惆怅。便欲舍身更求凡处。于中求出。必极易也。于是密去。自坠高岩。既堕在地。无所伤损。复至河边。投身水中。水还漂出。亦无所苦。复取毒药。而吞啖之。毒气不行。无由致死。复作是念。当犯官法为王所杀。值王夫人及诸婇女。出宫到园池中洗浴。皆脱衣服。置林树间。时恒伽达。密入林中。取其服饰。抱持而出。门监见之。将往白阿阇世王。王闻此事。嗔恚隆盛。便取弓箭。自手射之。而箭还反。正向王身。如是至三。不能使中。王怖投弓。问彼人言。卿是天龙鬼神乎。恒伽达言。赐我一愿。乃敢自陈。王曰当与。恒伽达言。我非是天。亦非龙鬼。是王舍国辅相之儿。我欲出家。父母不听。故欲自杀更生余处。投岩赴河。饮毒不死。故犯王法。望得危命。王今加害。复不能伤。事情如是。何酷之甚。愿见顾愍听我为道。王寻告曰。听汝出家。修学圣道因复将之。共到佛所。启白世尊。如向之事。于时如来。听为沙门。法衣在体。便成比丘。佛为说法。心意开畅。成罗汉道。三明六通。具八解脱。阿阇世王。寻白佛言。此恒伽达者。先世之时。种何善根。投山不死。堕水不溺。食毒无苦。箭射无伤。加遇圣尊得度生死。佛告王曰。乃往过去无数世时。有一大国。名波罗奈。其王名梵摩达。将诸宫人。林中游戏。诸婇女辈。激声而歌。外有一人。高声和之。王闻其声。便生嗔妒。遣人捕来敕使杀之。时有大臣。从外边来。见此一人。而被囚执。便问左右。何缘乃尔。其傍诸人。具列事状。臣曰且停。待我见王。大臣进入。启白王言。彼人之罪。不至深重。何以杀之。虽和其音。而不见形。既无交通奸淫之事。幸愿垂矜。丐其生命。王不能违赦不刑戮。其人得脱。奉事大臣。勤谨无替。如是承给。经历多年。便自思惟。淫欲伤人。利于刀剑。我今困厄。皆由欲故。即语大臣。听我出家遵修道业。大臣答曰。不敢相违。学若成道。还来相见。即诣山泽。专思妙理。精神开悟。成辟支佛。还来城邑。造大臣家。大臣欢喜。请供养之。甘膳妙服。四事无乏。时辟支佛。于虚空中。现神变化。身出水火。放大光明。大臣见之。欣然无量。便立誓愿。由吾恩故。命得全济。使我世世富贵长寿。殊胜奇特。数千万倍。令我智德相与共等。佛告王曰。时彼大臣。救活一人。令得道者。今恒伽达是。由是因缘。所生之处。命不中夭。今值我时。逮致应真。佛说此已。诸在会者。信敬欢喜。顶受奉行

    （七）须阇提品第七

如是我闻。一时佛在罗阅只竹园精舍。尔时世尊。而与阿难。着衣持钵。入城乞食。时有老翁老母。两目既盲。贫穷孤苦。无止住处。止宿门下。唯有一子。年始七岁。常行乞丐以养父母。得好果菜。其美好者。供养父母。余残酸涩。臭秽恶者。便自食之。尔时阿难。见此小儿。虽为年小。恭敬孝顺。心怀爱念。佛乞食已。还到精舍。尔时世尊为诸大众。演说经法。阿难于时长跪叉手。前白佛言。向与世尊。入城分卫。见一小儿。慈心孝顺。共盲父母。住城门下。东西乞丐所得之物。饭食菜果。其美好者。先以供养其老父母。破败臭秽极不好者。便自食之。日日如是。甚可爱敬。佛语阿难。出家在家。慈心孝顺。供养父母。计其功德。殊胜难量。所以者何。我自忆念过去世时。慈心孝顺。供养父母。乃至身肉。济活父母危急之厄。以是功德。上为天帝。下为圣主。乃至成佛三界特尊。皆由斯福。阿难白言。不审世尊。过去世时。慈孝父母。不惜身命。能以身肉。济救父母危崄之命。其事云何。佛告阿难。谛听善念。我当说之。阿难唯然。当善听之。佛告阿难。乃往过去无量无数阿僧祇劫。此阎浮提。有一大国。名特叉尸利。尔时有王。名曰提婆。时彼国王。有十太子。各领诸国。最小太子。字修婆罗提致。晋言善住。所领国土。人民观望。最为丰乐。时父王边。有一大臣。名曰罗睺。每怀凶逆。反杀大王。大王已死。摄正为王。即遣兵众。往诣诸国。杀诸太子。此最小者。鬼神所敬。时入园中。欲行观看。有一夜叉。从地而出。长跪白言。罗睺大臣。反杀父王。遣诸兵众。杀汝诸兄。今复遣人。欲来杀汝。王可思计避其祸难。时王闻之。心崩惶怖。到于其夜。便思计校。而欲突去。时有一儿。字须阇提。晋言善生。至年七岁。端正聪黠。甚为可爱。其王爱念。出复来还。而抱此儿。悲泣叹息。其妇见王入出惶怖。即而问之。何以匆匆。如恐怖状。其夫答曰。非卿所知。妇复牵之。我今与汝。身命共并危崄相随。莫见捐舍。今有何事。当以告示。其王答言。我近入园。有夜叉鬼。从地而出。长跪白我。罗睺大臣。今兴恶逆。已杀父王。遣诸兵众。杀汝诸兄。今亦遣兵。当来杀王。宜可避之。我闻是语。心怀恐怖。但恐兵众。如是来到。是故急疾。欲得去耳。其妇长跪。即白王言。愿得随侍。莫见孤弃。时王即便将妇抱儿。相将而去。欲至他国。时有二道。一道七日。一道十四日。初发惶懅。唯作七日粮调。规俟一人而已。既已出城。其心愦乱。乃涉十四日道。已经数日。粮食乏尽。饥饿迷荒。无余方计。怜爱其子。欲杀其妇。而欲自济并用活儿。令妇在前担儿而行。于后拔刀欲杀其妇。时儿回顾。见父拔刀欲杀其母。儿便叉手。晓父王言。唯愿大王。宁杀我身。勿害我母。殷勤谏父。救其母命。而语父言。莫绝杀我。稍割食之。可经数日若断我命。肉便臭烂。不可经久。于是父母。欲割儿肉。啼哭懊恼。而割食之。日日割食。其肉稍尽。唯有骨在。未至他国。饥荒遂甚。父复捉刀。于其节解。次第剥之。而得少肉。于是父母。临当弃去。儿自思惟。我命少在。唯愿父母。向所有肉。可以少许还用见施。父母不违。即作三分。二分自食余有一分。并残肌肉眼舌之等悉以施之。于是别去。儿便立愿。我今身肉。供养父母。持是功德。用求佛道。普济十方一切众生。使离众苦至涅槃乐。发是愿时。三千世界。六反震动。色欲诸天。而皆愕然。不知何故宫殿动摇。即以天眼观于世间。而见菩萨以身之肉。供养父母。愿成佛道。誓度众生。以是之故。天地大动。于是诸天。皆悉来下。侧塞虚空。悲泣堕泪。犹如盛雨。时天帝释来欲试之。化作乞儿。来从其乞。持手中肉。复用施之。即复化作师子虎狼。来欲啖之。其儿自念。此诸禽兽。欲食我者。我身余残骨肉髓脑。悉以施之。心生欢喜。无有悔恨。尔时天帝。见其执志心不移转。还复释身。住其儿前。而语之曰。如汝慈孝。能以身肉。供养父母。以是功德。用求何等。天帝魔王梵天王耶。儿即答言。我不愿求三界快乐。持此功德。用求佛道。愿度一切无量众生。天帝复言。汝能以身供养父母。得无悔恨于父母耶。其儿答言。我今至诚。供养父母。无有悔恨大如毛发。天帝复言。我今视汝。身肉已尽。言不悔恨。是事难信。其儿答言。若无悔恨。我愿当成佛者。使我身体平复如故。言誓已竟。身即平复。时天帝释及余诸天。异口同音。赞言善哉。其儿父母及国中人。皆到儿所。叹未曾有。时彼国王。见其太子所作奇特。倍加恭敬。欢喜无量。将其父母及其太子。入宫供养。极为恭敬。哀此太子。时彼国王。躬将军马。共善住王及须阇提太子。还至本国。诛灭罗睺。立作本王。父子相继。其国丰乐。遂致太平。佛语阿难。尔时善住王者。今现我父白净王是。尔时母者。今现我母摩诃摩耶是。尔时须阇提太子者。今我身是。佛语阿难。由过去世慈心孝顺。供养父母。以持身肉。济父母厄。缘是功德。天上人中。常生豪尊。受福无量。缘是功德。自致作佛。尔时众会。闻佛自说宿世本缘。尔时会者。皆各悲叹感佛奇特慈孝之行。其中有得须陀洹者。斯陀含者。阿那含者。阿罗汉者。有发无上正真道者。有住不退地者。一切众会。皆大欢喜。顶戴奉行

贤愚经卷第一贤愚经卷第二

        元魏凉州沙门慧觉等在高昌郡译

    （八）波斯匿王女金刚品第八

如是我闻。一时佛在舍卫国祇树给孤独园。尔时波斯匿王最大夫人。名曰摩利。时生一女。字波阇罗。晋言金刚。其女面类。极为丑恶。肌体粗涩。犹如驼皮。头发粗强犹如马尾。王观此女。无一喜心。便敕宫内。勤意守护。勿令外人得见之也。所以者何。此女虽丑形不似人。然是末利夫人所生。此虽丑恶。当密遣人而护养之。女年转大。任当嫁处。时王愁忧。无余方计。便告吏臣。卿往推觅本是豪姓居士种者。今若贫乏。无钱财者。便可将来。吏即如教。即往推觅得一贫穷豪姓之子。吏便唤之。将至王所。王得此人。共至屏处。具以情状。向彼人说。我有一女。面状丑恶。欲觅嫁处。未有酬类。闻卿豪族。今者虽贫。当相供给。幸卿不逆。当纳受之。时长者子。长跪白言。当奉王敕。正使大王以狗见赐。我亦当受。何况大王遗体之女。今设见赐。奉命纳之。王即以女。妻彼贫人。为起宫殿。舍宅门合。令有七重。王敕女夫。自捉户钥。若欲出行。而自闭之。我女丑恶。世所未有。勿令外人睹见面状。常牢门户。幽闭在内。王出财货。一切所须。供给女壻。使无乏短。王即拜授。以为大臣。其人所有财宝饶益。与诸豪族共为宴会。月月为更。会同之时。夫妇俱诣。男女杂会。共相娱乐。诸人来会。悉皆将妇。唯彼大臣。恒常独诣。众人疑怪。彼人妇者。傥能端政。晖赫曜绝。或能极丑。不可显现。是以彼人。故不将来。今当设计往观彼妇。即各同心。密共相语。以酒劝之。令其醉卧。解取门钥。便令五人往至其家开其门户。当于尔时。彼女心恼。自责罪咎。而作是言。我种何罪。为夫所憎。恒见幽闭。处在闇室。不睹日月及与众人。复自念言。今佛在世。润益众生。遭苦厄者。皆蒙过度。即便至心遥礼世尊。唯愿垂愍。到于我前。暂见教训。其女精诚。敬心纯笃。佛知其志。即到其家。于其女前。地中踊出。现绀发相。令女见之。其女举头。见佛发相。倍加欢喜。欢喜情敬。敬心极深。其女头发。自然细软。如绀青色。佛复现面。女得见之。见已欢喜。面复端政。恶相粗皮。自然化灭。佛复现身。齐腰以上。金色晃昱。令女见之。女见佛身。益增欢喜因欢喜故。恶相即灭。身体端严。犹如天女。奇妙盖世。无能及者。佛愍女故。尽现其身。其女谛察。目不曾眴。欢喜踊跃。不能自胜。其女尽身。亦皆端政。相好非凡。世之希有。恶相悉灭。无有遗余。佛为说法。即尽诸恶。应时逮得须陀洹道。女已得道。佛便灭去。时彼五人。开户入内。见妇端政殊特少双。自相谓言。我怪此人不将来往。其妇端政。乃至如是。观睹已竟。还闭门户。持其户钥。还彼人所系着本带。其人醒悟。会罢至家。入门见妇。端政奇妙。容貌挺特。人中难有。见已欣然。问是何人。女答夫言。我是汝妇。夫问妇言。汝前极丑。今者何缘端政乃尔。其妇具以上事答夫。我缘佛故。受如是身。妇复白夫。我今意欲与王相见。汝当为我通其意故。夫受其言。即往白王。女郎今者。欲来相见。王答女壻。勿道此事。急当牢闭慎勿令出。女夫答王。何以乃尔。女郎今者。蒙佛神恩。已得端政。天女无异。王闻是已。答女婿言。审如是者。速往将来。即时严车。迎女入宫。王见女身端政殊特。欢喜踊跃。不能自胜。即敕严驾。王及夫人女并女夫。共至佛所。礼佛毕讫。却住一面。时波斯匿王。跪白佛言。不审此女。宿殖何福。乃生豪贵富乐之家。复造何咎。受丑陋形。皮毛粗强。剧如畜生。唯愿世尊。当见开示。佛告大王。夫人处世。端政丑陋。皆由宿行罪福之报。乃往过去久远世时。时有大国。名波罗奈。时彼国中。有大长者。财富无量。举家恒共供养一辟支佛。身体粗恶形状丑陋。憔悴叵看。时彼长者。有一小女。日日见彼辟支佛来。恶心轻慢。可骂毁言。面貌丑陋。身皮粗恶。何其可憎。乃至如是。时辟支佛。数至其家。受其供养。在世经久。欲入涅槃。为其檀越。作种种变。飞腾虚空。身出水火。东踊西没。西踊东没。南踊北没。北踊南没。坐卧虚空。种种变现。咸使彼家睹见神足。即从空下。还至其家。长者见已。倍怀欢喜。其女即时悔过自责。唯愿尊者。当见原恕。我前恶心。罪衅过厚。幸不在怀。勿令有罪也。时辟支佛听其忏悔。佛告大王。尔时女者今王女是。由其尔时恶不善心。毁呰贤圣辟支佛故自造口过。于是以来。常受丑形。后见神变。自改悔故。还得端正。英才越群。无能及者。由供养辟支佛故。世世富贵。缘得解脱。如是大王。一切众生有形之类。应护身口勿妄为非轻呵于人。尔时王波斯匿。及诸群臣。一切大众。闻佛所说因缘果报。皆生信敬。自感佛前。以是信心。有得初果。至四果者。有发无上平等意者。复有得住不退转者。咸怀渴仰。敬奉佛教。欢喜遵承。皆共奉行

    （九）金财因缘品第九

如是我闻。一时佛在舍卫国祇树给孤独园。与尊弟子千二百五十人俱。尔时城中。有大长者。长者夫人。生一男儿。名曰金财。其儿端政殊特。世之少双。是儿宿世。卷手而生。父母惊怪谓之不祥。即披儿两手。观其相好。见二金钱在儿两手。父母欢喜。即便收取。取已故处续复更生。寻更取之。复生如故。如是勤取金钱满藏。其儿手中。未曾有尽。儿年转大。即白父母。求索出家。父母不逆。即便听之。尔时金财。往至佛所。头面作礼。而白佛言。唯愿世尊。当见怜愍。听我出家。得在道次。佛告金财。听汝出家。蒙佛可已。于时金财。即剃须发。身着袈裟。便成沙弥。年已满足。任受大戒。即令众僧当受具足。临坛众僧。次第为礼。其作礼时。两手拍地。当手拍处。有二金钱。如是次第。一切为礼。随所礼处。皆有金钱。受戒已竟。精勤修习。得罗汉道。阿难白佛。不审世尊。此金财比丘。本造何福。自生已来。手把金钱。唯愿世尊。当见开示。佛告阿难。汝当善思。我今说之。阿难对曰如是。诺当善听。佛言。乃往过去九十一劫时。世有佛名毗婆尸。出现于世。政法教化。度脱众生。不可称数。佛与众僧。游行国界。时诸豪富长者子等。施设饭食。供养彼佛及弟子众。尔时有一贫人。乏于财货。常于野泽。取薪卖之。值时取薪卖得两钱。见佛及僧受王家请。欢喜敬心。即以两钱。施佛及僧。佛愍此人。即为受之。佛告阿难。尔时贫人。以此二钱。施佛及僧故。九十一劫。恒把金钱。财宝自恣。无有穷尽。尔时贫人者。金财比丘是也。正使其人未得道者。未来果报。亦复无量。是故阿难。一切众生。皆应精勤布施为业。尔时阿难。及众会者。闻佛所说。皆悉信解。有得须陀洹果者。斯陀含。阿那含。阿罗汉者。有发无上正真道意者。复有得住不退地者。一切众会。闻佛所说。欢喜奉行

    （一○）华天因缘品第十

如是我闻。一时佛在舍卫国祇树给孤独园。与大比丘众千二百五十人俱。尔时国内。有豪富长者。生一男儿。面首端政。其儿生已。家内自然。天雨众华。积满舍内。即字此儿。名弗波提婆。晋言花天儿年转大。往至佛所。见佛颜容相好无比。见已欢喜。心自思惟。我生处世。得值圣尊。今当请佛及诸众僧。即前白佛言。唯愿世尊。及与众僧。明日屈意。临适鄙家。受少蔬食。因见福庆佛知其根。即时受请。于时华天。还至其家。明日食时。佛与众僧。往至其家。华天即化作宝床座。遍其舍内。整设严饰。佛及众僧。即坐其座。华天欲须种种饮食。其人福德自然而办。佛与众僧。食已摄钵。广为华天。具说诸法。华天合家。得须陀洹。于时华天。即辞父母。求索出家。为佛弟子。父母听之。即至佛所。稽首佛足求作比丘禀受佛教。佛听入道。赞言善来比丘。须发自堕。袈裟着身。即成沙门。遵修佛教。逮得罗汉。尔时阿难。见斯事已。往至佛所。长跪白言。世尊。是华天比丘。本殖何福。而得如是自然天华。又能化作床座饮食。世尊。当为决散此疑。佛告阿难。欲知善听。过去有佛。名毗婆尸。出现于世。度脱众生。时诸众僧。游行聚落。到诸豪族。皆悉供养。时有一人。贫无钱财。见僧欢喜。恨无供养。即于野泽。采众草华。用散众僧。至心敬礼。于是而去。佛告阿难。尔时贫人。散僧华者。今此华天比丘是也。由其过去用信敬心。故采华散僧至心求愿。九十一劫。所生之处。身体端政。意有所须。欲得饮食床卧之具寻时如念。自然而至。缘斯之福。自致得道。是故阿难。一切众生。莫轻小施以为无福。犹如华天。今悉自得。尔时阿难。及诸众会。闻佛所说。欢喜奉行

    （一一）宝天因缘品第十一

如是我闻。一时佛在舍卫国祇树给孤独园。尔时有长者。生一男儿。当尔之时。天雨七宝。遍其家内。皆令积满。即召相师。占相此儿。相师睹已。见其奇相。答长者言。儿相殊特。长者闻已。心怀欢喜。即语相师。当为立字。相师问曰。此儿生时。有何瑞应。长者答曰。此儿生时。天雨七宝。满我家内。相师答曰。是儿福德。当为立号为勒那提婆。晋言宝天。儿年转大。才艺博通。闻佛神圣奇德少双。心怀渴仰。贪欲出家。即辞父母。往诣佛所。头面作礼。而白佛言。唯愿世尊。听我出家。佛即听许。善来比丘。须发自堕。法衣在身。佛为说法。即得罗汉。阿难白佛。不审世尊。此宝天比丘。本作何福。而当生时。天雨众宝。衣食自然。无有乏短。佛告阿难。过去世时。有毗婆尸佛。出现于世。度脱众生。不可计数。尔时众僧。游行村落。时彼村中。有诸居士。共请众僧。种种供养。时有贫人。虽怀喜心家无财宝供养之具。便以一把白石似珠。用散众僧。发大誓愿。佛告阿难。尔时贫人珠供养者。今此宝天比丘是也。由其过去用信敬心持白石似珠散众僧故。乃至九十一劫。受无量福。多饶财宝。衣食自然。无有乏短。缘于尔时有信敬心。今遭我世。得道果证。尔时众会。闻佛所说。自生信心。有得初果。乃至第四果者。复有发心住不退转。尔时众会。闻佛所说。欢喜奉行

    （一二）羼提波梨品第十二

如是我闻。一时佛在罗阅只竹园林中止。尔时世尊。初始得道。度阿若憍陈如等。次度郁卑罗迦叶兄弟千人。度人渐广。蒙脱者众。于时罗阅只人。欣戴无量。莫不赞叹。如来出世。甚为奇特。众生之类。咸蒙度苦。又复叹美憍陈如等。及郁毗罗众。诸大德比丘。宿与如来有何因缘。法鼓初震。特先得闻。甘露法味。独先服尝。时诸比丘。闻诸人民之所称宣。即具以事。往白世尊。佛告之曰。乃往过去。与此众辈。有大誓愿。若我道成。当先度之。诸比丘闻已。复白佛言。久共誓愿。其事云何。唯垂哀愍。愿为解说。佛告诸比丘。谛听谛听。善思念之。乃往久远无量无边不可思议阿僧祇劫。此阎浮提。有一大国。名波罗奈。当时国王。名为迦梨。尔时国中。有一大仙士。名羼提波梨。与五百弟子。处于山林。修行忍辱。于时国王与诸群臣夫人婇女。入山游观。王时疲懈。因卧休息。诸婇女辈。舍王游行。观诸花林。见羼提波梨端坐思惟。敬心内生。即以众花而散其上。因坐其前。听所说法。王觉顾望。不见诸女。与四大臣。行共求之。见诸女辈坐仙人前。寻即问曰。汝于四空定。为悉得未。答言未得。又复问曰。四无量心。汝复得未。答言未得。王又问曰。于四禅事。汝为得未。犹答未得。王即怒曰。于尔所功德。皆言未有。汝是凡夫。独与诸女。在此屏处。云何可信。又复问曰。汝常在此。为是何人。修设何事。仙人答曰。修行忍辱。王即拔剑。而语之言。若当忍辱。我欲试汝。知能忍不。即割其两手。而问仙人。犹言忍辱。复断其两脚。复问之言。故言忍辱。次截其耳鼻。颜色不变。犹称忍辱。尔时天地。六种震动。时仙人五百弟子。飞于虚空。而问师言。被如是苦。忍辱之心。不忘失耶。其师答言。心未变易。王乃惊愕。复更问言。汝云忍辱。以何为证。仙人答曰。我若实忍。至诚不虚。血当为乳。身当还复。其言已讫。血寻成乳。平完如故。王见忍证。倍怀恐怖。咄我无状。毁辱大仙。唯见垂哀受我忏悔。仙人告曰。汝以女色。刀截我形。吾忍如地。我后成佛。先以慧刀。断汝三毒。尔时山中。诸龙鬼神。见迦梨王抂忍辱仙人。各怀懊恼。兴大云雾。雷电霹雳。欲害彼王。及其眷属。时仙人仰语。若为我者。莫苦伤害。时迦梨国王。忏悔之后。常请仙人。就宫供养。尔时有异梵志徒众千人。见王敬待羼提波梨。甚怀妒忌。于其屏处。坐以尘土粪秽。而以坌之。尔时仙人。见其如是。即时立誓。我今修忍。为于群生。积行不休。后会成佛。若佛道成。先以法水。洗汝尘垢。除汝欲秽。永令清净。佛告比丘。欲知尔时羼提波梨者。则我身是。时王迦梨及四大臣。今憍陈如等五比丘是。时千梵志尘坌我者。今郁卑罗等千比丘是。我于尔时。缘彼忍辱誓当先度。是故道成。此等之众。先得度苦。时诸比丘。闻佛所说。叹未曾有。欢喜奉行

    （一三）慈力王血施品第十三

如是我闻。一时佛在舍卫国祇洹中止。尔时尊者阿难。于中食后。林间坐禅。而自思惟。如来兴世。甚为奇特。众生之类。皆蒙安乐。又思惟。憍陈如等五尊比丘。种何善本。依何因缘。法门初开。而先得入。法鼓始振。独先得闻。甘露法降。特先蒙润。念是事已。从坐处起。往至佛所。具以所念。而用白佛。佛告之曰。憍陈如等。先世于我。实有因缘。过去世时。我以身血。充其饥渴。令得安隐。是故今身。先得我法。用致解脱。贤者阿难。重白佛言。过去以血济其饥乏。其事云何。愿具开示。并令众会咸得解了。佛告之曰。过去久远阿僧祇劫。此阎浮提。有大国王。名弥佉罗拔罗。晋言慈力。领阎浮提八万四千小国王。有二万夫人一万大臣。王有慈悲。具四等心。恒愍一切。未曾懈厌。常以十善。教诲民庶。四方钦慕王所化治。国土安乐。莫不庆赖。诸疫鬼辈。恒啖人血气。用自济活。尔时人民。摄身口意。敦从十善。众邪恶疫。不敢侵近。饥羸困乏。瘦悴无力。时五夜叉。来至王所。我等徒类。仰人血气。得全身命。由王教导。咸持十善。我等自是无复饮食。饥渴顿乏。求活无路。大王慈悲。岂不矜愍。王闻是语。甚怀哀伤。即自放脉。刺身五处。时五夜叉。各自持器。来承血饮。饮血饱满。咸赖王恩。欣喜无量。王复告曰。汝若充足。念修十善。我今以身血。济汝饥渴。令得安隐。后成佛时。当以法身戒定慧血。除汝三毒诸欲饥渴。安置涅槃安隐之处。阿难。欲知尔时慈力王者。今我身是。五夜叉者。今憍陈如等五比丘是。我世世誓愿。许当先度。是故我初说法。闻便解脱。时尊者阿难。及诸众会。闻佛所说。咸增敬仰。欢喜奉行

    （一四）降六师品第十四

如是我闻。一时佛在王舍城竹园之中。与千二百五十比丘俱。时洴沙王。已得初果。信敬之心倍复隆厚。常设上妙四事所须。供养于佛及比丘僧。乐人同善。志兼劝导。国有六师。富兰那等。先素出世。邪见倒说。诳惑民庶。迷冥之徒。信服邪教。众类广布。恶党遍满。时王有弟。敬奉六师。信惑邪倒。谓其有道。竭家之货。供给与之。佛日初出。慧流肇润。无心拔擢。没在重网。兄王洴沙。甚爱重之。殷勤方便。晓令奉佛。弟执邪理。不从王教。数数敕令请佛供养。弟白兄王。我自有师。不能复往奉事瞿昙。然王有教理无有违。当设大会不限来众。若其自至。我当与食。许王之后办设供具。饶敷床座。事讫设会。遣人往唤。六师之徒。寻皆来集。坐于上位。怪佛及僧不自来至。即往白王。王前数数。敕请瞿昙。今为设会。日时欲至。如何不来。王告弟言。汝虽不能躬自往请。可遣一人白于时到。王弟受教遣人白。时佛与大众。来至会所。见诸六师先坐上座。佛与众僧。次第而坐。佛以神足。令此六师合其徒类。忽在下行。六师情耻。各起移坐。坐定自见。还在其下。如是再三。移坐就上。犹自见身。乃在下末。更无力能。俯仰而坐。檀越行水。至上座前。佛语施主。先与汝师。持水往师前。即举罂。罂口自闭。其水不下。还往佛前。从佛作次。尔乃水出。咸得洗手。洗手既竟。次当咒愿。檀越捉食。在上座前。佛语檀越。本不为我。往汝师前。自令咒愿。受教寻往。至六师所。六师口噤。不得出言。但各举手。遥指于佛。佛便咒愿。梵音声畅。咒愿既竟。次当行食。欲随上座。作次付之。佛又告言。先与汝师。即便持食。从六师付。食皆忽上。住虚空中。各当其上。取不可得。行食与佛并僧遍讫。食乃还下。各在其前。佛与众僧。一切食讫。澡漱还坐。次当说法。佛语檀越。令汝师说。寻请六师。六师复噤。但各同时。举手指佛。于是如来。广为众会。出柔软音。畅演法性。分别义理。应适众情。闻佛说法。咸得开解。洴沙王弟。得法眼净。其余众人。或得初果。至第三果。出家尽漏。发无上心。住不退地。随心所慕。悉得其愿。各乃识真。信敬三宝。薄贱六师。舍不承供。于是六师。甚怀恼恚。各至闲静。求学奇术。天魔波旬。惧其情怯。不能宣布恶邪之毒即下化作六师之形。于一人前。现五人术。飞行空中。身出水火。分身散体。百种现变。愚痴之徒。更相恃赖。忿前见辱亡失供养。六师悉集。各共议言。我曹技能。不减瞿昙。缘前一辱。众心离散。比来众师。神术显变。今察奇妙。足任伏彼。当诣国王求决胜负。作议已定。即诣王所。自说智能神化灵术。贪共沙门。讲格奇变。对试之后。可否自现。王笑之曰。汝等何痴。佛德弘大。神足无碍。欲以萤大与日诤光。牛迹之水。与巨海比大。野干之微。与师子捔猛。蚁蛭之堆。与须弥等高。大小之形。昭然有别。迷惑高企。何愚之剧。六师复言。验事在后。大王未见我等殊变。是使偏心谓望彼大。决试之后。巨细自定。王又告曰。欲试可试。但恐汝等自招毁辱。正使与佛捔神足者。当使我曹具睹异变。六师言曰。期后七日。愿王平治讲试之场。六师去后。王即严驾。往至佛所。以事白佛。六师纷纭。欲得讲术。以理呵语。其意不息。唯愿世尊。奋其神力。化伏邪恶。尔乃从善。因使我曹得睹其变。佛告洴沙。我自知时。洴沙谓佛可共捔神。即敕臣吏。平治博处。安施床座。竖诸幢幡。庄严挍珞。极令丽妙。其当会日。一切企望。于时如来及与众僧。从王舍城。往毗舍离。毗舍离中。诸律昌辈。与诸人民。皆来奉迎。诸人后日。求佛不在。问实乃知。至毗舍离。六师之徒。兴张唱言。久知瞿昙智术单浅。诸人犹豫。不信我言。克期捔术。自省不如靡然逃去。至毗舍离。诸六师辈。贡高转盛。各共相率。当必追穷。时洴沙王。办设供具。满五百乘车。王与群臣十四亿众。各办粮食。悉随佛往。前后络绎。集毗舍离。六师复往白诸律昌。听我曹等。与此瞿昙。捔试神力。谈讲实性。若见听者。期来七日。时诸律昌。复往白佛。六师群迷。自谓有道。求与如来共捔神力。唯愿世尊。垂神降伏。佛又告。曰。佛自知时。诸律昌辈。合率臣民。严治设办。如洴沙王比。悉皆企慕。望在明日。佛与众僧。至拘睒弥。拘睒弥王。名曰优填。将诸群臣。亦来奉迎。毗舍离人。明晨问佛云佛已往拘睒弥国。六师闻是高心遂盛。合徒聚众。规必穷逼。诸律昌辈。办致供具。五百车载。用俟供养。将领国人七亿之众。并洴沙王。集拘睒弥。观佛六师共捔神力。前后满道。络绎而至。六师既到。见优填王腾说事情如上之辞。沙门自省。内无顾恃。空空逃避。不可要勒。须王克定令与我试。优填白佛。说六师辞。世尊。宁可与捔之不。佛复告言。我自知时。优填望佛在其国试。严治设办。如洴沙王比。皆到当会。佛复舍去。与比丘僧。至越只国。越只国王屯真陀罗。将诸人民。来迎世尊。拘睒弥人明日乃问。云佛已去向於越只。六师徒众。寻逐其后。时优填王。与八亿众并洴沙等诸国人民。悉共往诣。集越只国。六师见王。广自陈说。当令瞿昙与我共试。屯真陀罗。复往白佛。佛犹答言。佛自知时。王亦严办。会日垂至。佛与众僧。即向特叉尸利。此国中王名因陀婆弥。与诸臣民。亦来奉迎。屯真陀罗。与五亿人洴沙王等诸王臣民。亦皆逐佛。向特叉尸利。六师已到。白因陀婆弥。极自诪张。高谈大语。听与瞿昙捔试神力。因陀婆弥。复往白佛。佛故答言。我自知时。严办日到。佛复舍去。并与诸众僧。至婆罗奈。波罗奈王名梵摩达。亦与人众。躬来迎佛。特叉尸利人民。明日乃知佛去。六师追逐。寻迹驰往。因陀婆弥。与六亿众洴沙王等一切随逐。六师既到。如前白王。王如前辞。往白于佛。佛亦答言。我自知时。严办日到。佛复舍去。与比丘僧。往迦毗罗卫国。迦毗罗卫诸释种辈。率诸大众。皆来迎佛。波罗奈人。明日乃知。六师徒众。续复驰逐。梵摩达王。与八亿人洴沙诸王六国人民。皆悉前后。随逐佛往。六师既到。向诸释种。纷纭自说。广引术能。听与瞿昙。共决神力。释种复往白佛。具宣其事。佛又告言。我自知时。严治设办。克日垂至。佛与众僧。往舍卫国。舍卫国王名波斯匿。与诸臣民。皆来迎佛。释种明日乃知佛去。六师率徒。从后追之。释种将领九亿人众洴沙王等诸国人民。亘川满野。逐趣舍卫。六师等到。见波斯匿。具自陈说本末情事。欲与瞿昙决捔神力。临期逃避。不可要勒。今与大众。逐至王国。大王。当使与我等决。波斯匿王。亦用为笑。说佛殊变难可思议。云何以汝卑陋凡细。与大法王捔试力能。六师凶凶。言气遂高。波斯匿王。既往见佛白言。六师殷勤乃尔。唯愿世尊。垂神化伏。普使一切别伪识真。佛告王言。我自知时。波斯匿王。寻敕臣吏。平治场地。多积香花。敷设床座。竖诸幢幡。严办已讫。大众都集。腊月一日。佛至试场。波斯匿王。是日设食。清晨躬手授佛杨枝。佛受嚼竟。掷残着地堕地便生。蓊郁而起。根茎踊出。高五百由旬。枝叶云布。周匝亦尔。渐复生华。大如车轮。遂复有果。大五斗瓶。根茎枝叶。纯是七宝若干种色。映灿丽妙。随色发光。掩蔽日月。食其果者。美逾甘露。香气四塞。闻者情悦。香风来吹。更相蹚触。枝叶皆出和雅之音。畅演法要。闻者无厌。一切人民。睹兹树变。敬信之心。倍益纯厚。佛乃说法。应适其意。心皆开解。志求佛者。得果生天。数甚众多。次第二日。优填王请佛。于时如来。化其两边。成两宝山。严显可观。众宝杂合。五色晖耀。光焰炜晔。若干种树。行列山上。华果茂盛。出微妙香。其一山顶。有成熟粳米。滑美百味。甘之附口。人民之类。自恣而食。其一山上。有柔软之草。肥[月*巽]甘美。以俟畜生。须者往啖。饱已情欢。一切众会。睹山显异。食已怀悦。仰慕遂深。佛更称适。为说妙法。各得开解。发无上心。得果生天。其数亦众。到第三日。屯真陀罗。请佛供养。奉佛净水。俟以澡漱。佛吐水弃。化成宝池。周匝四边。各二百里。纯以七宝共相间杂。众色相照。光明焰奕。其池中水。八德具足。水底遍满七宝之沙。八种莲花。大如车轮。青黄赤白。红绿紫杂。香气芬馥。馨彻四远。随莲花色。各发光明。光明显照。晖曜天地。大会睹此宝池奇妙。欢喜称叹佛无量德。佛因观察。随众人心。方便说法。各令开解发无上心。得果生天。尽增福业。数多难计。到第四日。因陀婆弥王请佛。佛于是日。令其宝池。四面自然。有八渠流。还相灌注。自然回转。水流有声。其声清妙。皆说诸法。五根五力七觉八道三明六通六度四等大慈大悲。劝发开导。说种种法。一切闻睹。心皆开解。发心求佛。得果生天。增积福慧。数甚众多。次第五日。梵摩达王。请佛供养。佛于是日。口中放光。金色赫奕。遍大千土。光明所触。一切众生。三毒五阴。皆自然息。身心快乐。譬如比丘得第三禅。众会叹怪。志慕佛德。便为说法。各得开解。发大道心。得果生天。进福修慧。数甚众多。第六日中。诸律昌辈。次复请佛。佛于是日。普令大会一切众生。心心相知。各各一人知一切心。所念善恶。志趣业行。咸自惊喜。钦美佛德。佛便为说若干妙法。皆得开解。誓求佛者。得果生天。数甚众多。到第七日。释种请佛。佛于是日。化诸会者。悉令自见为转轮王。七宝千子。诸王臣民。肃恭承已。侍仰无减。各自惊怪。喜庆无量。佛便为说法。投适其意。亦发无上正觉之心。得果生天。甚难计数。又第八日受帝释请。为佛作师子座。如来升座。帝释侍左。梵王侍右。众会一切。静然坐定。佛徐申臂。以手接座。欻有大声。如象鸣吼。应时即有五大神鬼。摧灭挽拽。六师高座。金刚密迹。捉金刚杵。杵头出火。举拟六师。六师惊怖奔突而走。惭此重辱。投河而死。六师徒类。九亿人众。皆来归佛。求为弟子。佛言善来比丘。须发自落。法衣在身皆成沙门。佛为说法。示其法要。漏尽结解。悉得罗汉。于是如来。从八万毛孔。皆放光明。遍满虚空。一一光头。有大莲花。一一华上。皆有化佛与诸大众。围绕说法。众会睹兹无上之化。信敬之心。倍益隆盛。佛即为说。随其所应。有发大心。得果生天。进福增善。数甚众多。到第九日。梵王请佛。佛自化身高至梵天。威严高显。巍巍难极。放大光明。晖赫天地。一切仰瞻。皆闻其语。佛为种种显示法要。亦令多众发心求佛。得果生天。数亦难计。到第十日。四天王请佛。尔时世尊。普令大众见佛色身。遍诸天中。从四天王。至色究竟。皆见佛身。放大光明。各为大众。说微妙法。咸遥仰视。了了见之。一切众会。甚增敬仰。佛为说法。随应其意。皆发大心。住不退地。得果生天。不可称计。第十一日。须达请佛。佛于是日。于高座上。自隐其身。寂灭不现。但放光明。出柔软音。分别演畅诸法之要。在会之人。闻法解悟。有发大心。住不退者。得果生天。亦甚众多。第十二日。质多居士。请佛供养。佛于此日。入慈三昧。出金色光。遍照大千。光触众生。三毒心息。自然兴慈。等视众生。如父如母。如兄如弟。爱润之心。都无增减。然后为说若干妙法。亦发大心。住不退地。得果生天。难可称量。第十三日屯真陀罗王。次复请佛。施设供养。佛于是日。身升高座。放于脐光。分作两奇。离身七仞。头各有花。上有化佛。如佛无异。化佛脐中。复出光明。亦分两奇离身七仞。头有莲花。上有化佛。如是转遍大千国土。一切瞻睹。愕然惊喜。佛为应时。随意说法。亦发大心。住不退者。得果生天。数甚众多。第十四日。优填王请佛。时优填王。花散佛上。佛即应时。变其所散花。作千二百五十七宝高车。高至梵天。晃踰金山。杂宝众色。曜丽相照赫然。金光振朗殊沙难量。神珠璎珞。杂厕其间。诸高车中。皆有佛身。放大光明。遍三千土。众会睹变。喜敬交怀。佛便说法。应病投药。皆发大心。或住不退。得道生天。数复甚多。第十五日。洴沙王请佛。佛豫敕王。唯须食具。王但严办器物。极令饶多。食时已到。诸器悉满。甘膳百味。种种异美。普令众会饱足有余。食已身心自然安乐。于时世尊。以手指地。十八地狱一切都现。无量尘数。诸受罪人。各各自说。我于本时。作如是恶。今受此苦。一切众会。具悉闻见。甚怀悲愍。衣毛惊悚。佛便为说法。应适其意。有发大心。住不退者。得果生天。不可称数。地狱众生。缘见佛闻法。心生敬仰。皆遥自归。终皆得生天上人中。时洴沙王。长跪白佛。世尊奇相。三十有二。身手诸相。犹曾得见。未睹如来足下轮相。愿见示众。咸共敬观。佛即出脚。普示众会。一切见佛足底轮相。端严昉着。文理如画。分别显了。观之无厌。王益欢喜。重白佛言。不审世尊。本作何德。而乃致此轮相之妙。佛即告王。由我过去自修十善。复以教人。故得斯相明显如是。王又白佛。不审世尊。自修十善。复以教人。其事云何。愿见开示。佛告王曰。善听着心。乃往无数阿僧祇劫。此阎浮提。有大国王。名施陀尼弥领八万四千国。八万亿聚落。一万大臣。王有二万夫人。皆无有子。王甚忧愁。惧绝国嗣。即广祷祀祈愿诸天。王第一夫人。名须梨波罗满。经数时间。便觉有娠。自怀妊后。心性聪了。仁慈矜哀。劝人以善。日月满足。生一男儿。端政超异。恣相显美。身诸毛孔。皆有光明。王甚欣庆。睹之无厌。即召相师。占其吉不。相师披见。叹言奇哉。是儿之相。挺特殊伦。德绥四域。天下敬戴。王益欢喜。敕为立字。相师白王。有何异瑞。王言此儿怀妊已来。其母聪慧仁慈劝善。余瑞虽众甚怪此异。相师惊喜。而白王言。母豫辩慧。自身光明。当为立字名那波罗满晋言惠光。太子长大。智慧殊人。父王葬薨。葬送毕讫。诸王臣集。劝令嗣位。太子固辞云不能当。诸臣各曰。大王已崩。唯有太子。更无兄弟。今言不肯。推让与谁。太子答言。世人行恶。必不执顺。若加刑罚。罪我不少。若能率民。普行十善。我乃堪任领受国事。诸臣言善。唯愿升殿。十善之道。当敕令行。太子尔时。寻登王位。告下人民。普行十善。一切敬顺。改心易操。魔王妒忌。欲败王化。密作封书。告下诸国。前敕行善。既无利验。唐自劳苦。修无益事。自今以往。听民恣心。作十恶事。勿更惮情。诸王得书。怪此异诏。何缘越理。劝人从恶。各遣亲信。重问所由。王闻是语。愕然惊曰。我无是令。何缘乃尔。即敕严驾。躬行诸国。亲见臣民。宣改异化。魔于道边。化作一人。身处大火。盛炎炽然。于中哭叫。声悲酸切。王即前问。汝何以尔。人白王言。我坐前时劝人十善。今受此苦。痛毒难忍。王重答言。何有是事。劝人修善。反更受苦。又复问言。劝行十善。令汝受苦。前受劝人。行十善者。得善报不。答言。前人得善福耳。但教他故独受此苦。王闻欢喜答言。但令前人得善福者。甘心受苦。不以为恨。魔闻是语。即隐形去。遍行诸国。宣十善行。人民服化。慎身口意。正化弥布。一切钦崇。王德隆赫。嘉瑞而降。金轮先应。七宝具臻。游化四域。导善为务。如是大王。欲知尔时施陀尼弥王者。今现我父净饭王是。尔时母者。今现我母摩诃摩耶是。彼惠光王。十善化民者。今我身是。我缘彼世自行十善。又以劝民令行十善。是以今日得是足下千辐相轮。时洴沙王。复白佛言。六师群迷。不自度量。贪着利养。生嫉妒心。求与世尊触试神力。言佛作一。我当作二。佛现神变。妙难思议。六师穷缩。乃无一术。惭形愧影。投水而死。徒类散解。自遗殃患。念其迷惑。何剧之甚。佛告大王。不但今日。六师之徒。诤名利故。求与我决。自丧失众。过去世时。亦共我诤。我亦伤彼。夺其人众。王即长跪。寻白佛言。不审世尊。过去世时。与六师斗夺其徒众。其事云何。愿具说示。佛告王曰。善着心听。乃往过去无数无量阿僧祇劫。此阎浮提。有一国王。名摩诃赊仇利。领五百小国王。有五百夫人。无有太子可以继嗣。王自念言。吾年转大。无有一子以续国位。若其一旦崩亡之后。诸王臣民。不相承受。便当兴兵抂害民命。国将乱矣。何苦之剧。念是事已。心没忧海。时天帝释。遥知王忧。即从天下。化作一医。来诣王所。问王忧意。王即如事。宣示语医。化医白王。莫复忧虑。我当为王。往入雪山。采合众药。与夫人服。服药之后。皆当有娠。王闻是语。差用释忧。即语医言。能尔者善。是时化医。即往雪山。取诸药草。担还王宫。以乳煎之。与大夫人。夫人嫌臭。情又不信。化医归天。后不肯服。余小夫人。尽共分服。服未经久。寻觉有娠。各以情事白大夫人。夫人闻已。情乃忧悔。即问所服有余残不。答言已尽。复问。前草今者在不。答言犹在。寻敕取乳。更用重煎。持与夫人。夫人便服。服之数日。亦觉有娠。诸小夫人。月满各生。皆是男儿。端政殊异。王见诸子。欢喜踊跃。悒迟念想于大夫人。夫人月满。亦生一男。面貌极丑。形如株杌。父母见之。情不欢喜。因共号之为多罗睺施。晋言株杌。敕令养育。年渐长大。其余诸兄。皆已纳娶。唯有株杌。不以在意。后会边国。兴兵入界。五百王子。领兵往拒。始战军败。退来趣城。株杌王子。问诸兄言。何以退走。如恐怖状。兄辈语言。往斗不利。他军见逐。是以走退。株杌言曰。如斯军贼。敢见侵倰。取我先祖天寺之中大弓具来。我欲往击。其先祖是转轮王。即遣多人。往取舁来。而授与之。取弓舒张。弓声如雷。弹弓之音。闻四十里。持弓捉具。便独往击。到先吹贝。声如霹雳。彼军闻声。惊怖散走。敌退乃还。父王异遇。尔乃爱待。深思方便。欲为婚娶。时一国王。名律师跋蹉。闻其有女。端政绝世。王即遣使。往告求婚。指其一兄貌状示之。言为此儿。求索卿女。使奉教到。具腾王辞。律师跋蹉。即许为婚。使还白王。王大欢喜。寻遣车马。往迎将来。自敕株杌。莫昼见妇。自今以后。常以日暮。乃见交会。时诸子妇。后共谈语。各叹其夫种种才德。时株杌妇。亦叹夫言。我夫猛健力士之力。身又细软。甚可敬爱。余妇语曰。汝不须言。汝夫状貌。正似株杌。若汝昼见。足使汝惊。株杌妇闻。忆之在心。豫掩一灯。藏着屏处。伺夫卧讫。发灯来着。见其形体。甚用恐怖。即夜严驾。还至本国。天明乃觉。甚用悒戚。捉弓持贝。寻迹逐往。到其国中。依一臣住。后六国王。闻律师跋蹉有绝妙之女。各贪欲得。兴兵集众。竞共来索。时律师跋蹉。甚用愦恼。令诸群臣博议其事。正欲与一。其余则恨。作何方便。却此凶敌。有一臣言。当分此女。用作六分。一军与一。其意可息。或有臣言。且出重募。有能却军。以女妻之。分国共治。重加赏赐。王即然之。便行宣募。时多罗睺施即持弓贝。出城趣贼。吹贝叩弓。六军惊骇。怖不能动。即入军中。斩六王首。夺取冠饰。摄录其众。律师跋蹉。甚用欢喜。以女贡之。奉为大王。领摄七国。一切军兵。将诸士众。与妇还国。父王闻来。往出界迎。见子所领军众极盛。以国让子。劝作大王。其子不肯。云父犹在。理不应尔。还到宫中。穷责其妇。汝前何以夜弃我亡。其妇答言。君身极丑。初见惊怖。谓非是人。多罗睺施。捉镜自照。乃见身首。熟似株杌。患厌其身。自不喜见。便至林间。乃欲自杀。帝释遥知。即下到边。问所由缘。慰喻其意。与一宝珠。而告之言。常以此珠。着汝顶上。可得殊异如我端政。寻喜奉受。安其顶上。觉身倍异。还至宫中。自取弓具。欲至外戏。妇见不识。寻语之曰。汝是何人。莫触此物。我夫若来。傥相伤损。寻语妇言。我是汝夫。妇殊不信。而语之言。我夫极丑。汝形端正。汝是何人。说是我夫。夫即却珠。还示故形。妇乃惊喜。云何乃尔。夫即具悉。说得珠意。妇自是后。敬爱其夫。株杌之名。从是灭除。便更称之。名须陀罗扇。后自生念。当率兵众更起宫城。即出观行平博之处。敕诸人众。是中可作。有四龙王。人形来问。欲作城者。为用何物。须陀罗扇言。当用土作。龙复白言。何不用宝。答言。城大那得多宝。龙复白言。我当相与。寻化四边。作四大泉。而语之言。用东泉水。而作堑者。便成琉璃。用南泉水。而作堑者。可成为金。用西泉水。而作堑者。可成为银。用北泉水。而作堑者。可成颇梨。寻时敕作。如语成宝。便令作城。方四百里。复敕作宫。方四十里。宫城街陌。楼观舍宅。树林浴池。悉是四宝严净显妙。略如天上。宫城既竟。七宝来应。总摄四域。化民修善。如是大王。欲知尔时摩诃释仇梨者。今现我父净饭王是。尔时母者。今现我母摩诃摩耶是。彼多罗睺施丑王子者。今我身是。彼时妇者。今瞿夷是。彼妇翁者。今摩诃迦叶是。彼六国王。欲以兵力逼求女者。今六师是。于彼世时。与我诤色。我伤害彼。夺取兵众。乃至今日。嫉名利故。求与我试。无术称心。投水而死。我摄徒类九亿人众。为我弟子。时洴沙王。复白佛言。多罗睺施。本作何行福德力强。形如是丑。佛复告王。皆有因缘。乃往过去无量难计阿僧祇劫。此阎浮提。有一大国。名波罗奈。国有仙山。名曰律师。时仙山中。有一辟支佛。身有风患。当须服油。至油师家。从其乞索。油师嗔恚。逆呵责之。头如株杌。手脚如轴。不肯生活候伺他家。不规钱买。但欲唐得。虽嗔呵责。然与油滓。辟支佛心甚敬仰。受已适复担去。其油师妇。从外而来。见辟支佛。心甚敬仰。问言快士。从何而来。持此油滓。用作何等。时辟支佛。如实语之。妇便恨恨。还唤将来。即取其钵与满钵油怨责夫言。汝实不是。云何乃以油滓与之。念还忏悔。除汝口过。油师心悔。粗还辞谢。夫妇同心。白辟支佛。若使须油。日日来取。后辟支佛。数返取油。感其恩力。于油师前。现神足力。飞升虚空。身出水火。分合身体。种种现变。油师夫妇。见其神变。倍用欢喜。甚增敬仰。夫见是已。便语妇言。汝所施油。当共同福受果报时。共为夫妻。妇语夫言。汝兴恶言。向于快士。方施由滓。无有净心。所生之处。当极丑恶。云何共汝作夫妇耶。夫复答言。我常辛苦。积聚油具。云何独施。不与我共。终不听汝要作夫妇。妻复言曰。若为汝妻。见汝形丑夜弃汝亡。夫答之言。正使汝亡。我当逐汝。要得乃止。夫妻语竟。向辟支佛。身心自归。款诚悔过。时辟支佛语油师夫妻。缘汝施油。我病得差。今汝夫妻。欲求何愿。恣汝所求。悉当令得。夫妻欢喜。长跪立愿。令我夫妻所生之处。天上人中。一切从意。如是大王。欲知尔时卖油人者。多罗睺施是。是时油师妇者。多罗睺施妇是。缘于尔时见辟支佛。言似株杌手脚如轴。虽施油滓。嗔色与语。由是因缘。所生之处。初形甚丑。如前恶言。缘后忏悔喜施好油。所生之处。还得端正。缘以油施。常得多力。数千万众。无敢当者。福德报故。作转轮王。食福四域。五欲从心。善恶之业。其报不朽。是故一切。当念道要。慎身口意。遵修道行。佛说是时。洴沙王等。诸王臣民。四辈之众。天龙鬼神。闻佛所说。有得须陀洹斯陀含阿那含阿罗汉者。有种辟支佛善根本者。有发无上大道心者。或有迁住不退地者一切欢喜。礼敬奉行

贤愚经卷第二贤愚经卷第三

        元魏凉州沙门慧觉等在高昌郡译

    （一五）锯陀身施品第十五

如是我闻。一时佛在罗阅只耆阇崛山中。尔时世尊。身有风患。只域医王。为合药酥。用三十二种诸药杂合令佛日服三十二两。时提婆达常怀嫉妒心自高大望与佛齐。闻佛世尊服于药酥。情中贪慕。欲同佛服复敕只域。当与我合。尔时只域。复与合之因语之言。日服四两。提婆达问。佛服几两。只域答言。日三十二两。提婆达言。我亦当服三十二两。只域答言。如来身者。不与汝同。汝若多服。必更为患。提婆达言。我若服之。自足能消。我身佛身。有何差别。但与我服。即习效佛。日日亦服三十二两。药在体中流注诸脉。身力微弱不能消转。举身支节。极患苦痛。呻吟唤呼。烦愦宛转。世尊怜愍。即遥申手以摩其头药时即消痛患即除。病既得愈。看识佛手。因而言曰。悉达余术。世不承用。复学医道。善能使知。于时阿难。闻说此语情用怅恨。长跪白佛。提婆达多。不识恩养。世尊慈矜。为之除患。方更吐此不善之言。有何情怀。能生此心。长夜思嫉。向佛世尊。佛告阿难。提婆达者。不但今日怀不善心欲中伤我。过去世时亦常恶心杀害于我。阿难白佛。不审过去伤害之事。因缘云何。佛言善听。当为汝说。唯然世尊。当一心听。佛告阿难。过去久远。不可计数阿僧祇劫。此阎浮提有一大城。名波罗奈。尔时国王。名梵摩达。凶暴无慈。奢淫好乐。每怀恶忌。好为伤害。尔时其王。欻于梦中。见有一兽。身毛金色。其诸毛端。出金光明。照于左右。皆亦金色。觉已自念。如我所梦。世必有此。当敕猎者求觅其皮。作是念已。召诸猎师。而告之言。我梦有兽。身毛金色。毛头出光。殊妙晃朗。想今国界。必有此物。仰汝等辈广行求捕。若得其皮。当重赐与。令汝子孙。食用七世。若不用心。求不得者。当俱诛灭汝等族党。时诸猎师。得王教已。忧愁愦愦。无复方计。聚会一处。共议此事。王所梦兽。生未曾睹。当于何所而求觅此。若今不得。王法难犯。我曹徒类。永无活路。论此事已。益增闷恼。又复有言。此山泽中。毒虫恶兽。亦甚众多。远行求觅。必不能得。交当丧身。困死林野。且私募一人。令行求之。众人言善。更相简练。晓劝一人。汝可尽力广行求觅。若汝吉还。我曹合物。当重赏汝。设令山泽遇害不还。亦当以物与汝妻子。其人闻此。心自念言。为此众人。分弃身命。内计已定。即可当行。办行道具。涉险而去。行已经久。身羸力弊。天时盛暑。到热沙道。唇干渴乏。郁蒸欲死。穷酸苦切。悲悴而言。谁有慈悲。矜愍我者。当见拯济。救我身命。时山泽中。有一野兽。名曰锯陀。身毛金色。毛头光明。遥闻其语。甚怜愍之。身入冷泉。来至其所。以身裹抱。小还有力。将至水所。为其洗浴。行拾果蓏。来与食之。体既平复。而自念言。睹此奇兽。毛色光明。是我大王所须之者。然我垂死。赖其济命。感识其恩。未能酬报。何能生心。当害于此。若复不获。彼诸猎师。宗党徒类。当被诛戮。念此事已。悲不自胜。锯陀问言。何以不乐。垂泣而说心所怀事。锯陀语言。此事莫忧。我皮易得。计我前世。舍身无数。未曾为福。而能舍寿。今以身皮。济彼众命。心怀欢喜。如有所获。但剥取皮。莫便绝命。我已施汝。终无悔恨。尔时猎师。即徐剥皮。尔时锯陀。即自立愿。今我以皮。用施此人。救彼众人所爱之命。持此功德。施及众生。用成佛道无上正真。普度一切生死之苦。安着涅槃永乐之处。作此愿已。三千国土。六反震动。诸天宫殿。动摇不宁。各用惊愕。推寻其相。见于菩萨剥皮布施。即从天下来到其所。散花供养。涕泪如雨。剥皮去后。身肉赤裸。血出流离。难可看睹。复有八万蝇蚁之属。集其身上。同时唼食。时欲趣穴。复恐伤害。忍痛自持。身不动摇。分以身施。死于彼中。时诸蝇蚁。缘食菩萨身者。命终之后。皆得生天。尔时猎师。担皮到国。奉上于王。王见欢喜。奇之未有。善其细软。常用敷卧。心乃安隐。情用快乐。如是阿难。欲知尔时兽锯陀者今我身是。彼梵摩达王。今提婆达是。八万诸虫。我初成佛。始转法轮。上八万诸天得道者是。此提婆达。于彼世时伤害于我。乃至今日。犹无善心。长夜思害。欲相中伤。贤者阿难。及诸会者。闻佛所说。悲怅兼怀。各自感励。勤求法要。有得须陀洹斯陀含阿那含阿罗汉者。有种辟支佛因缘者。有发无上佛道意者。有住不退地者。咸各欢喜。敬戴奉行

    （一六）微妙比丘尼品第十六(丹本此品在第四卷为第十九)

如是我闻。一时佛在舍卫国只陀精舍。波斯匿王崩背之后。太子流离。摄政为王。暴虐无道。驱逐醉象。蹋杀人民。不可称计。时诸贵姓妇女。见其如是。心中摧悴。不乐于俗。即共出家。为比丘尼。国中人民。见诸女人。或是释种。或是王种。尊贵端正。国中第一。悉舍诸欲。出家为道。凡五百人。莫不叹美。竞共供养。诸比丘尼。自相谓言。吾等今者。虽名出家。未服法药消淫怒痴。宁可共诣偷罗难陀比丘尼所。咨受经法。冀获所克。即往其所。作礼问讯。各自陈言。我等虽复为道。未获甘露。愿见开悟。时偷罗难陀。心自念言。我今当教令其反戒。吾摄衣钵。不亦快乎。即语之曰。汝等尊贵大姓。田业七宝。象马奴婢。所须不乏。何为舍之。持佛禁戒。作比丘尼。辛苦如是。不如还家。夫妻男女。共相娱乐。恣意布施。可荣一世。诸比丘尼。闻说是语。心用惘然。即各涕泣。舍之而去。复至微妙比丘尼所。前为作礼。问讯如法。即各启曰。我等在家。习俗迷久。今虽出家。心意荡逸。情欲炽燃不能自解。愿见怜愍。为我说法。开释罪盖。尔时微妙。即告之曰。汝于三世。欲问何等。诸比丘尼言。去来且置。愿说现在。解我疑结。微妙告曰。夫淫欲者。譬如盛火烧于山泽。蔓莚滋甚。所伤弥广。人坐淫欲。更相贼害。日月滋长。致堕三涂。无有出期。夫乐家者。贪于合会。恩爱荣乐因缘。生老病死离别。县官之恼。转相哭恋。伤坏心肝。绝而复稣。家恋深固。心意缠缚。甚于牢狱。我本生于梵志之家。我父尊贵。国中第一。尔时有梵志子。聪明智慧。闻我端正。即遣媒礼。娉我为妇。遂成室家。后生子息。夫家父母。转复终亡。我时妊娠。而语夫言。今我有娠。秽污不净。日月向满。傥有危顿。当还我家见我父母。夫即言善。遂便遗归。至于道半。身体转痛。止一树下。时夫别卧。我时夜产。污露大出。毒蛇闻臭。即来杀夫。我时夜唤数反无声。天转向晓。我自力起。往牵夫手。知被蛇毒。身体肿烂。支节解散。我时见此。即便闷绝。时我大儿。见父身死。失声号叫。我闻儿声。即持还稣。便取大儿。担着项上。小儿抱之。涕泣进路。道复旷险。绝无人民。至于中路。有一大河。既深且广。即留大儿。着于河边。先担小儿。度着彼岸。还迎大者。儿遥见我。即来入水水便漂去。我寻追之。力不能救。浮没而去。我时即还。欲趣小儿。狼已啖讫。但见其血流离在地。我复断绝。良久乃稣。遂进前路。逢一梵志。是父亲友。即问我言。汝从何来。困悴乃尔。我即具以所更苦毒之事告之。尔时梵志。怜我孤苦。相对涕哭。我问梵志。父母亲里。尽平安不。梵志答言。汝家父母大小。近日失火。一时死尽。我时闻之。即复闷绝。良久乃稣。梵志怜我。将我归家。供给无乏。看视如子。时余梵志。见我端正。求我为妇。即相许可。适共为室。我复妊娠。日月已满。时夫出外。他舍饮酒。日暮来归。我时欲产。独闭在内。时产未竟。梵志打门大唤。无人往开。梵志嗔恚。破门来入。即见挝打。我如事说。梵志遂怒。即取儿杀。以酥熬煎。逼我使食。我甚愁恼。不忍食之。复见挝打。食儿之后。心中酸结。自惟福尽。乃值斯人。便弃亡去。至波罗奈。在于城外。树下坐息。时彼国中。有长者子。适初丧妇。乃于城外园中埋之。恋慕其妇。日往出城。塳上涕哭。彼时见我。即问我言。汝是何人。独坐道边。我如事说。复语我言。今欲与汝入彼园观。宁可尔不。我便可之。遂为夫妻。经于数日。时长者子。得病不救。奄忽寿终。时彼国法若其生时。有所爱重。临葬之日。并埋塳中。我虽见埋。命故未绝。时有群贼。来开其塳。尔时贼帅。见我端正。即用为妇。数旬之中。复出劫盗。为主所觉。即断其头。贼下徒众。即持死尸。而来还我。便共埋之。如国俗法。以我并埋。时在塳中。经于三日。诸狼狐狗。复来开塳。欲啖死人。我复得出。重自克责。宿有何殃。旬日之间。遇斯罪苦。死而复生。当何所奉得全余命。即自念言。我昔常闻。释氏之子。弃家学道。道成号佛。达知去来。宁可往诣身心自归。即便径往。驰趣祇洹。遥见如来。如树花茂星中之月。尔时世尊。以无漏三达。察我应度。而来迎我。我时形露。无用自蔽。即便坐地。以手覆乳。佛告阿难。汝持衣往覆彼女人。我时得衣。即便稽首世尊足下。具陈罪厄。愿见垂愍。听我为道。佛告阿难。将此女人。付憍昙弥。令授戒法。时大爱道。即便受我。作比丘尼。即为我说四谛之要苦空非常。我闻是法。克心精进。自致应真。达知去来。今我现世。所更勤苦。难可具陈。如宿所造。毫分不差。时诸比丘尼。重复启白宿有何咎。而获斯殃。唯愿说之。微妙答曰。汝等静听。乃往过世。有一长者。财富无数。无有子息。更取小妇。虽小家女。端正少双。夫甚爱念。遂便有娠。十月已满。生一男儿。夫妻敬重。视之无厌。大妇自念。我虽贵族。现无子息可以继嗣。今此小儿。若其长大。当领门户。田财诸物。尽当摄持。我唐劳苦。积聚财产。不得自在。妒心即生。不如早杀。内计已定即取铁针。刺儿囟上。令没不现。儿渐痟瘦。旬日之间。遂便丧亡。小妇懊恼。气绝复稣。疑是大妇妒杀我子。即问大妇。汝之无状。怨杀我子。大妇即时。自咒誓曰。若杀汝子。使我世世夫为毒蛇所杀。有儿子者。水漂狼食。身见生埋。自啖其子。父母大小。失火而死。何为谤我。何为谤我。当于尔时。谓无罪福反报之殃。前所咒誓。今悉受之。无相代者。欲知尔时大妇者。则我身是。诸比丘尼。重复问曰。复有何庆。得睹如来。就迎之耶。得在道堂免于生死。微妙答曰。昔波罗奈国。有一大山。名曰仙山。其中恒有辟支佛声闻外道神仙。无有空缺。彼时缘觉。入城分卫。有长者妇。见之欢喜。即供养之。缘觉食已。飞升虚空。身出水火。坐卧空中。妇时见之。即发誓言。使我后世得道如是。尔时妇者。则我身是。缘是之故。得见如来。心意开解。成罗汉道。今日我身。虽得罗汉。恒热铁针。从顶上入。于足下出。昼夜患此。无复竟已。殃福如是。无有朽败。尔时五百贵姓比丘尼。闻说是法。心意悚然。观欲之本。犹如炽火。贪欲之心。永不复生。在家之苦。甚于牢狱。诸垢消尽。一时入定。或阿罗汉道。各共齐心。白微妙曰。我等缠绵系着淫欲。不能自拔。今蒙仁恩导。得度生死。时佛叹曰。快哉微妙。夫为道者。能以法教。转相教诫。可谓佛子。众会闻说莫不欢喜。稽首奉行

    （一七）阿输迦施土品第十七(丹本此品在第四卷为第二十二)

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊。晨与阿难。入城乞食。见群小儿于道中戏。各聚地土。用作宫舍。及作仓藏财宝五谷。有一小儿。遥见佛来。见佛光相。敬心内发。欢喜踊跃。生布施心。即取仓中名为谷者。即以手掬。欲用施佛。身小不逮。语一小儿。我登汝上。以谷布施。小儿欢喜。报言可尔。即蹑肩上。以土奉佛。佛即下钵。低头受土。受之已讫授与阿难语言。持此涂污我房。乞食既得。还诣祇洹。阿难以土。涂佛房地。齐污一边。其土便尽。污已。整衣服。具以白佛。佛告阿难。向者小儿。欢喜施土。土足涂污佛房一边。缘斯功德。我般涅槃百岁之后。当作国王。字阿输迦。其次小儿。当作大臣。共领阎浮提一切国土。兴显三宝。广设供养。分布舍利。遍阎浮提。当为我起八万四千塔。阿难欢喜。重白佛言。如来先昔。造何功德。而乃有此多塔之报。佛言。阿难。专心善听。过去久远阿僧祇劫。有大国王。名波塞奇。典阎浮提八万四千国。时世有佛。名曰弗沙。波塞奇王。与诸臣民。供养于佛及比丘僧。四事供养。敬慕无量。尔时其王。心自念言。今此大国。人民之类。常得见佛礼拜供养。其余小国。各处边僻人民之类。无由修福。就当图画佛之形像。布与诸国。咸令供养。作是念已。即召画师。敕使图画。时诸画师。来至佛边。看佛相好。欲得画之。适画一处。忘失余处。重更观看。复次下手。忘一画一。不能使成。时弗沙佛。调和众彩。手自为画。以为模法。画立一像。于是画师。乃能图画都尽八万四千之像。极令净妙。端正如佛。布与诸国。一国与一。又作告下。敕令人民办具花香以用供养。诸国王臣民。得如来像。欢喜敬奉。如视佛身。如是阿难。波塞奇王。今我身是。缘于彼世画八万四千如来之像。布与诸国令人供养。缘是功德。世世受福。天上人中。恒为帝王。所受生处。端正殊妙。三十二相。八十种好。缘是功德。自致成佛。涅槃之后。当复得此八万四千诸塔果报。贤者阿难。及诸会者。闻佛所说欢喜奉行

    （一八）七瓶金施品第十八(丹本为二十三)

如是我闻。一时佛在舍卫国祇树给孤独园。尔时诸比丘。各处异国。随意安居。经九十日。安居已竟。各诣佛所。咨受圣教。尔时世尊。与诸比丘。隔别经久。慈心愍伤。即举千辐相轮神手。而慰劳之。下意问讯。汝等诸人。住在僻远。饮食供养。得无乏耶。如来功德。世无俦类。今乃下意。瞻诸比丘。特怀谦敬。阿难见之。甚怪所以。即白佛言。世尊出世。最为殊特。功德智慧。世之希有。今乃下意。慰谕问讯诸比丘众。何其善耶。不审世尊。兴发如是谦卑之言为远近耶。世尊告曰。欲知不乎。明听善思。当为汝说。奉教善听。佛告阿难。过去久远。无数无量不可思议阿僧祇劫。此阎浮提。有一大国。名波罗奈。时有一人。好修家业。意偏爱金。勤力积聚。作役其身。四方治生。所得钱财。尽用买金。因得一瓶。于其舍内。掘地藏之。如是种种。勤身苦体。经积年岁。终不衣食。聚之不休。乃得七瓶。悉取埋之。其人后时。遇疾命终。由其爱金。转身作一毒蛇之身。还其舍内。守此金瓶。经积年岁。其舍摩灭。无人住止。蛇守金瓶。寿命年岁。已复向尽。舍其身已。爱心不息。复受本形。自以其身。缠诸金瓶。如是展转。经数万岁。最后受身。厌心复生。自计由来。为是金故。而受恶形。无有休已。今当用施快福田中。使我世世蒙其福报。思惟计定。往至道边。窜身草中。匿身而看。设有人来。我当语之。尔时毒蛇见有一人顺道而过。蛇便呼之。人闻唤声。左右顾望。不见有人。但闻其声。复道而行。蛇复现形。唤言咄人。可来近我。人答蛇言。汝身毒恶。唤我用为。我若近汝。傥为伤害。蛇答人言。我苟怀恶。设汝不来。亦能作害。其人恐惧。往至其所。蛇语人言。吾今此处。有一瓶金。欲用相托供养作福。能为之不。若不为者。我当害汝。其人答蛇。我能为之。时蛇将人。共至金所。出金与之。又告之曰。卿持此金。供养众僧。设食之日。好念持一阿输提来。取我舁去。其人担金。至僧伽蓝。付僧维那。具以上事。向僧说之。云其毒蛇。欲设供养。克作食日。僧受其金为设美膳。作食日至。其人持一小阿输提。往至蛇所。蛇见其人。心怀欢喜。慰喻问讯。即盘其身。上阿输提。于是其人。以叠覆上。担向佛图。道逢一人。问担蛇人。汝从何来。体履佳不。其人默然不答彼问。再三问之不出一言。所持毒蛇。即便嗔恚。含毒炽盛。欲杀其人。还自遏折。复自思念。云何此人。不知时宜。他以好意。问讯进止。郑重三问。无一言答。何可疾耶。作是念已。毒心复兴。隆猛内发。复欲害之。临当吐毒。复自思惟。此人为我作福。未有恩报。如是再三。还自奄伏。此人于我。已有大恩。虽复作罪。事宜忍之。前到空处。蛇语其人。下我着地。穷责极切。嘱戒以法。其人于是。便自悔责。生谦下心。垂矜一切。蛇重嘱及。莫更尔耶。其人担蛇。至僧伽蓝。着众僧前。于时众僧。食时已到。作行而立。蛇令彼人次第赋香。自以信心。视受香者。如是尽底。熟看不移。众僧引行。绕塔周匝。其人捉水。洗众僧手。蛇怀敬意。观洗手人。无有厌心。众僧食讫。重为其蛇。广为说法。蛇倍欢喜。更增施心。将僧维那。到本金所。残金六瓶。尽用施僧。作福已讫。便取命终。由其福德。生忉利天。佛告阿难。欲知尔时担蛇人者。岂异人乎。则我身是。时毒蛇者。今舍利弗是。我乃往日担蛇之时。为蛇见责。惭愧立誓。生谦下心。等视一切。未曾中退。乃至今日。时诸比丘。阿难之等。闻佛所说。欢喜奉行

    （一九）差摩现报品第十九(丹本为二十四)

如是我闻。一时佛住罗阅只竹林精舍。与尊弟子无央数众。尔时国中。有一婆罗门。居贫穷困。乏于钱谷。勤加不懈。衰祸遂甚。方宜理尽。衣食不供便行问人。今此世间。作何等行。令人现世蒙赖其福。有人答言。汝不知耶。今佛出世。福度众生。祐利一切。无不得度。如来复有四尊弟子。摩诃迦叶。大目犍连。舍利弗。阿那律等斯四贤士。每哀贫乏。常行福利苦厄众生。汝今若能以信敬心。设食供养此诸贤士。则可现世称汝所愿。时婆罗门。闻诸人所说如是事已。心怀欢喜。往其国中。遍行自炫。作役其身。得少财物。担至其家。施设饮食。请诸贤圣。供养一日。克心精勤。望现世报。婆罗门妇。字曰差摩(晋言安隐)。饭僧已讫。诸尊弟子。劝请差摩。受八关斋。受斋已讫。各还精舍。时瓶沙王。值游林泽还来向城。道见一人。犯王重罪。缚着标头。竖在道边。见王悲哀。求索少食。王情愍伤。即可当与。正尔别去。时王竟日。忽忘前事。夜卒自念。我以先许彼罪人食。云何欻忘。即时遣人致食往与。举宫内外。无欲往者。咸作是说。今是夜半。道路恐有猛兽恶鬼罗刹。祸难众多。宁死于此。不能去也。尔时国王。念彼人苦。身心烦恼。极怀怜愍。即令国中。谁能致食。至彼人所。赏金千两。国中人民。无受募者。于时差摩。常闻人说。若世有人。受持八关斋者。众邪恶鬼。毒兽之类。一切恶灾。无能伤害。差摩闻之。便兴此心。我家贫穷。加复受斋。今王所募。欲为我耳。我今当往受其募直。思惟已定。往应王募。尔时国王。又语差摩。为吾担食。至彼人所。若达来还。吾定当与汝金千两。差摩即时。如敕担往。至心持斋。无有缺失。顺道而行。出城渐远。逢一罗刹。名曰蓝婆。彼鬼是时。生五百子。初生已竟。极怀饥渴。见差摩来。望以为食。然彼差摩。持斋无缺。罗刹见之。逆怀怖畏。饥饿所逼。现身从乞所担之食。持少施我。差摩不逆。以少丐之。所施虽少。鬼神力故。而用饱满。于时罗刹。问差摩言。汝字何等。女人答言。我字差摩。罗刹欢喜。语差摩言。今我分身。而得安隐。由卿活命。益我不少。我既蒙活。复闻好字。我所住处。有一釜金。持以报卿。来时念取。又复问言。汝欲何至。差摩答言。欲持此食往与彼人。蓝婆又言。我有女妹。在前住止。字阿蓝婆。卿若见之。为吾问讯。云我分身。生五百子。身体安隐。具腾我情。令知消息。差摩如言。顺道而去见阿蓝婆。即出问讯。说其蓝婆。情事委曲。生五百子。皆悉安隐。时阿蓝婆。闻之欢喜。问妇人曰。今汝字何。女人答言。我字差摩。罗刹闻之。亦用欢悦。我姊分身。复得安隐。汝字复好。何其善也。今此住处。有一釜金。我用赐卿。来时念取。又问之曰。汝欲何至。差摩答言。为王担食。至彼人所。阿蓝婆曰。我有一弟。字分那奇。住在前路。为吾问讯。因腾姊意。即复共辞。顺道而进。到前如意。见分那奇。为其二姊。具说意状。云彼大姊。生五百子。身轻安隐。无有不祥。时分那奇。闻其二姊平安消息。心用欢喜。复问差摩。汝字何等。妇人答曰。我字差摩。其鬼答言。汝字安隐。复传我姊平安消息。倍何快耶。即语差摩言。我此住处。有金一釜。以用遗卿。来时念取。辞别已竟。引路而去。忆识故处。至彼人所。与食已讫。还来本处。取金三釜持至其家。复于王家。得赏金千两。其家于是。拔贫即富。国中庶民见其家内财宝饶多各各慕及。乐为营从。来至其家。承给使令。王闻是人福德如是。即召至宫。拜为大臣。既蒙王禄。其家又富。信心诚笃广殖福业。请佛及僧。施设大檀。佛与徒众。悉受其请。饮食已讫。佛为说法。心意开解。成须陀洹时诸会者阿难之等闻佛所说。欢喜奉行

    （二○）贫女难陀品第二十(丹本此品在第十一卷为五十三)

如是我闻。一时佛在舍卫国祇树给孤独园。尔时国中。有一女人名曰难陀。贫穷孤独。乞丐自活。见诸国王臣民大小。各各供养佛及众僧。心自思惟。我之宿罪。生处贫贱。虽遭福田。无有种子。酸切感伤。深自咎悔。便行乞丐。以俟微供。竟日不休。唯得一钱。持诣油家。欲用买油。油家问曰。一钱买油。少无所逮。用作何等。难陀具以所怀语之。油主怜愍。增倍与油。得已欢喜。足作一灯。担向精舍。奉上世尊。置于佛前众灯之中。自立誓愿。我今贫穷。用是小灯。供养于佛。以此功德。令我来世得智慧照。灭除一切众生垢闇。作是誓已。礼佛而去。乃至夜竟。诸灯尽灭。唯此独燃。是时目连。次当日直。察天已晓。收灯摒挡。见此一灯。独燃明好。膏炷未损。如新燃灯。心便生念。白日燃灯。无益时用。欲取灭之暮规还燃。即时举手。扇灭此灯灯焰如故。无有亏灭。复以衣扇。灯明不损。佛见目连欲灭此灯。语目连曰。今此灯者。非汝声闻所能倾动。正使汝注四大海水。以用灌之。随岚风吹。亦不能灭。所以尔者。此是广济。发大心人所施之物。佛说是已。难陀女人。复来诣佛头面作礼。于时世尊。即授其记。汝于来世二阿僧祇百劫之中。当得作佛。名曰灯光。十号具足。于是难陀。得记欢喜。长跪白佛。求索出家。佛即听之。作比丘尼。慧命阿难。目连。见贫女人得免苦厄出家受记。长跪合掌。前白佛言。难陀女人。宿有何行经尔许时。贫乞自活。复因何行。值佛出家。四辈钦仰诤求供养。佛言阿难。过去有佛。名曰迦叶。尔时世中。有居士妇。躬往请佛及比丘僧。然佛先已可一贫女。受其供养。此女已得阿那含道。时长者妇。自以财富。轻忽贫者。嫌佛世尊先受其请。便复言曰。世尊云何。不受我供。乃先应彼乞人请也。以其恶言。轻忽贤圣。从是以来。五百世中。恒生贫贱乞丐之家。由其彼日供养如来及于众僧。敬心欢喜。今值佛世。出家受记。合国钦仰。尔时众会。闻佛说此已。皆大欢喜。国王臣民。闻此贫女奉上一灯受记作佛。皆发钦仰。并各施与上妙衣服。四事无乏。合国男女。尊卑大小。竞共设作诸香油灯。持诣祇洹。供养于佛。众人猥多。灯满祇洹。诸树林中。四匝弥满。犹如众星列在空中。日日如是。经于七夜。尔时阿难。甚用欢喜。嗟叹如来若干德行。前白佛言。不审世尊。过去世中。作何善根。致斯无极灯供果报。佛告阿难。过去久远二阿僧祇九十一劫。此阎浮提。有大国王。名波塞奇。主此世界八万四千诸小国土。王大夫人。生一太子。身紫金色。三十二相。八十种好。当其顶上。有自然宝。众相晃朗。光曜人目。即召相师。占相吉凶。因为作字。相师披看。见其奇妙。举手唱言。善哉善哉。今此太子。于诸世间天人之中无与等者。若其在家。作转轮圣王。若其出家。成自然佛。相师白王。太子生时。有何异事。王答之言。顶上明宝。自然随出。便为立字字勒那识只。晋言宝髻。年渐长大。出家学道。得成为佛。教化人民。度者甚多。尔时父王。请佛及僧。三月供养。有一比丘。字阿梨蜜罗。晋言圣友。保三月中。作灯檀越。日日入城。诣诸长者居士人民。求索苏油灯炷之具。时王有女。名曰牟尼。登于高楼。见此比丘日行入城。经营所须。心生敬重。遣人往问。尊人恒尔劳苦。何所营理。比丘报言。我今三月。与佛及僧。作灯檀越。所以入城诣诸贤者。求索苏油灯炷之具。使还报命。王女欢喜。又语圣友。自今已往。莫复行乞。我当给汝作灯之具。比丘可之。从是已后。常送苏油灯炷之具。诣于精舍。圣友比丘。日日经营。燃灯供养。发意广济诚心款着。佛授其记。汝于来世阿僧祇劫。当得作佛。名曰定光。十号具足。王女牟尼。闻圣友比丘授记作佛。心自念言。佛灯之物。悉是我有。比丘经营。今已得记。我独不得。作是念已。往诣佛所。自陈所怀。佛复授记。告牟尼曰。汝于来世二阿僧祇九十一劫。当得作佛。名释迦牟尼。十号具足。于是王女。闻佛授记。欢喜发中。化成男子。重礼佛足。求为沙门。佛便听之。精进勇猛。勤修不息。佛告阿难。尔时比丘阿梨蜜者。岂异人乎。乃往过去定光佛是。王女牟尼。岂异人乎。我身是也。因由昔日灯明布施。从是已来。无数劫中。天上世间受福自然。身体殊异超绝余人。至今成佛。故受此诸灯明之报。时诸大会闻佛所说。有得初果乃至四果。或种缘觉善根之者。有发无上正真道意。慧命阿难。及诸众会。咸共顶戴。踊跃奉行

贤愚经卷第三

    （二一）大光明王始发道心缘品第十六

有知慧巧便人。以小缘故。能发大心趣向佛道。懈怠懒惰人。虽有大缘。犹不发意趣向佛道。是故行者。应强心立志勇猛善缘。何以知然。尔时世尊。在舍卫国祇树给孤独园。与诸四众诸王臣民。前后围绕。供养恭敬。于是众中。多有疑者。世尊。本以何因缘故。初发无上菩提之心。自致成佛。多所利益。我等亦当发心成道利安众生。尊者阿难。知众所念。即从坐起整衣服。前白佛言。今此大众。咸皆有疑。世尊本昔从何因缘。发大道心。唯愿说之。广利一切。佛告阿难。善哉善哉。汝所问者。多所饶益。谛听善思。当为汝说。时大会。寂静无声。风河江水。百鸟走兽。皆寂无声。于是大众。天龙鬼神。悚然乐闻。一心观佛。佛言阿难。过去久远。无量无边阿僧祇劫。此阎浮提。有一大王。名大光明。有大福德。聪明勇慧。王相具足。尔时边境。有一国王。与为亲厚。彼国所乏。大光明王。随时赠送。彼国所珍。亦复奉献于光明王。时彼国王。大山游猎。得二象子。端正姝妙。白如玻[王*(黍-禾+利)]山。七支拄地。甚可敬爱。心喜念言。我今当以与光明王。念已庄校。金银杂宝。极世之珍。遣人往送。时光明王。见此象已。心大欣悦。时有象师。名曰散阇。王即告言。汝教此象。瞻养令调。散阇奉教不久调顺众宝交络。往白王言。我所调象。今已调良。愿王观试。王闻心喜。迟欲见之。即击金鼓。会诸臣下。令观试象。大众既集。王乘是象。譬如日初出山光明照曜。王初乘象。亦复如是。与诸臣民。出城游戏。将至试所。时象气壮。见有群象于莲华池食莲华根。见已欲发奔逐牸象。遂至深林。时王冠服。悉皆堕落。坏衣破身。出血牵发。王时眩[目*冒]。自惟必死。极怀恐怖。即问象师。吾宁当有余命不耶。散阇白王。林中诸树。有可捉者。愿王搏捉。乃可得全。王搏树枝。象去王住。下树坐地。自视无复衣冠。身体伤破。生大苦恼。迷闷出林。不知从者所在。象师小前。捉树得住。还求见王愁恼独坐。象师叩头。白王。愿王莫大忧苦。此象正尔淫心当息。厌恶秽草。不甘浊水。思宫清净肥美饮食。如是自还。王即告曰。吾今不复思汝及象。以此象故。几失吾命。尔时群臣。咸各生念。谓王已为狂象所害。寻路推求处处。或得天冠衣服。或见落血。遂乃见王。驾乘余象。还来入城。城中人民。悉见大王受如是苦。莫不忧恼。尔时狂象。在野泽中。食诸恶草。饮浊秽水。淫欲意息。即思王宫清凉甘膳。行如疾风。诣本止处。象师见已。往白王言。大王当知。先所失象。今还来至。愿王视之。王言我不须汝。亦不须象。散阇启王。王若不须我及象者。唯愿观我调象之方。王即使于平坦地敷置坐处。时国中人。闻此象师欲示大王调象之法。普皆云集。时王出宫。大众导从。诣座而坐。象师散阇。将象至会。寻使工师。作七铁丸。烧令极赤。作已念言。象吞此丸。决定当死。王后或悔。白言大王。此白象宝。唯转轮王。乃得之耳。今有小过。不应丧失。王告之言。象若不调。不应令吾乘之。若其调适。事衅如斯。今不须汝。亦不须象。象师又言。虽不须我象。甚可惜。王怒隆盛。告言远去。散阇起已。泣泪而言。王无亲疏。其心如毒。诈出甜言。时会大小。闻已堕泪。谛视于象。象师即便作相告象。吞此铁丸。若不吞者。当以铁钩斲裂汝脑。象知其心。即自思惟。我宁吞此热丸而死。实不堪忍被铁钩死。如人俱死。宁受绞死不乐烧杀。屈膝向王。垂泪望救。王意怒盛。睹已余视。散阇告象。汝今何以不吞此丸。时象四顾。念是众中。乃无有能救我命者。以手取丸。置口吞之。入腹焦烂。直过而死。如金刚杵打玻[王*(黍-禾+利)]山。铁丸堕地。犹故热赤。时会见已。莫不悲泣。王见此事。惊怖愕然。乃生悔心。即召散阇。告言汝象。调顺乃尔。何故在林。不能制之。时净居天。知光明王应发无上菩提之心。即作神力。令象师跪答王言。大王。我唯能调象身。不能调心。王即问言。颇复有人。亦能调身。兼调心不。白言大王。有佛世尊。既能调身。亦能调心。时光明王。闻佛名已。心惊毛竖。告言散阇。所言佛者。何种性生。散阇答言。佛世尊者。二种性生。一者智慧。二者大悲。勤行六事。所谓六波罗蜜。功德智慧。悉具足已。号之为佛。既自能调。亦调众生。王闻是已。悚然踊跃。即起入宫。洗浴香汤。更着新衣。上高阁上。四向作礼。于一切众生起大悲心。烧香誓愿。愿我所有功德。回向佛道。我成佛已。自调其心。亦当调伏一切众生。若以一众生故。在于阿鼻地狱。住经一劫。有所益者。当入是狱。终不舍于菩提之心。作是誓已。六种震动。诸山大海。[跳-兆+叵][跳-兆+我]踊没。虚空之中。自然乐声。无量诸天。作天妓乐。歌叹菩萨。而作是言。如汝所作。得佛不久。成佛道已。愿度我等。我等于此清净法会。亦应有分。佛告诸比丘。欲知尔时白象吞铁丸者。难陀是也。时象师者。舍利弗是也。光明王者。我身是也。我于尔时。见是象调顺故。始发道心。求于佛道尔时大会。闻佛苦行如是。有得四道果者。有发大道心者。有出家修道者。莫不欢喜。顶戴奉行。以是因缘。强志勇故。由小因缘能办大事。懒惰懈怠。虽遇大缘。无所能成。是故行者。当勤精进趣向佛道贤愚经卷第四

        元魏凉州沙门慧觉等在高昌郡译

    （二二）摩诃斯那优婆夷品第二十一(丹本无此品)

如是我闻。一时佛在舍卫国祇洹精舍。与大比丘众。围绕恭敬。尔时佛赞智慧行者。欲成佛道。当乐经法赞诵演说。正使白衣说法。诸天鬼神。悉来听受。况出家人。出家之人。乃至行路。诵经说偈。常有诸天。随而听受。是故应勤诵说经法。何以故知。佛初至只桓精舍。功德流布。莫不闻知。时诸善人。闻佛名德。欢喜无量。称扬赞叹。所以者何。世间恶人。闻善人名。心生憎嫉。闻恶欢喜。贤善之人。遏恶扬善。欲令广闻。见人作恶。而知结使。怜愍愿恕。如是善人。闻佛出世。称扬流布。令遍诸国。时波斯匿王。有边小国。名毗纽干。时此聚落中。人多邪见。无佛法僧。时此村落。有一女人。名摩诃优波斯那。时有事缘。至舍卫国波斯匿王所。缘事毕讫。从诸笃信优婆塞边。闻佛功德。欲得见佛。即往祇洹。睹佛相好庄严殊特。头面礼足。却在一面。尔时世尊。为诸大众说五戒法。所谓不杀得长寿。不盗得大富。不邪淫得人敬爱念。不妄语得言见信用。不饮酒得聪明了达。时优波斯那。闻此法已。甚大欢喜。前白佛言。唯愿世尊。授我五戒。我当尽寿清净奉持。宁失身命。终不毁犯。如饥人惜食渴者爱水。如疾者护念。我护禁戒。亦复如是。时佛即与授五戒法。得五戒已。白言。世尊。我所住处。偏僻迥远。当还所止。愿赐少物。当敬奉之。过去诸佛。如恒河沙。尽说法句。未来诸佛。如恒河沙。亦说是经。尔时世尊。以法句经。与优波斯那。令讽奉行。得已作礼。绕佛三匝而去。还本聚落。思惟忆念佛所与经。是时中夜。于高屋上。思佛功德。读诵法句。时毗沙门天王。欲至南方毗楼勒叉所。将千夜叉。从优波斯那上过。闻诵经声。寻皆住空。听其所诵。赞言善哉善哉。姐妹善说法要。今我若以天宝相遗。非尔所宜。我今以一善言相赠。谓尊者舍利弗。大目犍连。从舍卫来。当止此林。汝明往请于舍供养。彼咒愿时。并称我名。优波斯那。闻此语已。仰视空中。不见其形。如盲眼人。于夜黑闇。都无所见。即问言曰。汝为是谁。不见其形。而但有声。空中答言。我是鬼王毗沙门天也。为听法故。于此住耳。优婆夷言。天无谬语。汝天我人。绝无因由。何故称我为姐妹耶。天王答言。佛是法王。亦人天父。我为优婆塞。汝为优婆夷。同一法味。故言姐妹。时优婆夷。心生欢喜。问言。天王。我供养时。称汝名字。有何利耶。天王答言。我为天王。天耳远闻。称我名者。我悉闻之。以称我故。增我势力。威德眷属。我亦复以神力。及敕鬼神。护念是人。增其禄福。令离衰患。说是语已。寻便过去。时优婆夷。欢喜踊跃。自思惟言。佛于百劫。精勤苦行。唯为我耳。以佛恩故。乃使鬼王为我姐妹。便不寝寐。天垂欲晓。方得少眠。时彼家中。常令使人入林取薪。是时使人。早赴入林。上树采薪。遥见尊者舍利弗目连等五百比丘。在此林中。其精勤者。坐禅诵经。其懒惰者。卧沙草上。时彼使人奔随大家。到舍卫国。是故遥见识二尊者。便自念言。我等大家。所尊敬者。今在此林。大家不知。若我徐取薪已。乃还白者。或有余人。脱先请去。我则有过。于事折减。先办斯要。后乃取薪。于事无苦。即便下树。往尊者所。头面礼足白言尊者。我大家优波斯那。礼足问讯。尊者答言。令优波斯那安隐受乐解脱生死。白言。尊者。我大家优波斯那。请明日食。唯愿屈临。尊者答言。汝还归家。告优波斯那。善哉优婆夷。知时长宜。佛赞五施得福无量。所谓施远来者。施远去者。施病瘦者。于饥饿时。施于饮食。施知法人。如是五施。现世获福。使者受教。辞退出林。急疾还家。到已问婢大家所在。答言。彼高屋上。初夜中夜。不得睡眠。今方始眠。使白唤觉。率言不敢白汝若不能。我自当觉。咸言随意。使前上屋。弹指令觉。觉已问言。欲何所白。白言。大家。尊者舍利弗目揵连等。在其林中。优波斯那。甚大喜跃。即便自取耳二金镮。而以赏之。寻更白言。尊者有好言教到大家边。即曰有何好教。可时说之。具以五施而为说之。时优婆夷。欢喜踰前。譬如莲花见日则便开敷。时彼开解。亦复如是。即自解颈众宝璎珞。重以赐之。使者白言。大家时起。洗手办具饮食供养。我向辄持大家言教。请二尊者及五百弟子。今日来食。愿时供办。闻是语已。益复踊跃。言。我所欲作。已为我作。快不可言。我今放汝。更不属我。如汝善好。在家出家。聚落城邑。随处光好。时优波斯那。即起洗手告语家属及诸邻比。汝应作食。汝应燃火。汝应取水。汝应敷席。汝应取花。如是种种。分部讫已。即自取药。捣末捣和。所供已办。即遣是人。还白时到。食具已办。唯愿知时。时二尊者。与诸比丘。着衣持钵。往诣其家。就座而坐。时优波斯那。手自行水。下种种食。色香味具。一切诸行。随业受报。好色食施。得好颜色。食有好香。得远名称。其味具足。得随意所欲以食之报。得大筋力。众僧食已。尊者舍利弗。即与之咒愿。其咒愿时。优波斯那。白言。尊者。愿当称彼毗沙门天名。时舍利弗。咒愿已讫。寻便问言。汝于毗沙门天王。有何因缘。而称其名。白言。尊者。有希有事。以我昨夜诵法句故。使彼天王住于空中听我诵经。赞言善哉善哉。姐妹善说妙法。我即仰问。汝为是谁。不睹身形。但有声耶。彼答我言我是鬼王毗沙门身。闻汝诵经故。住听耳。欲以天宝相遗。而非汝所宜。今以善言赠汝。我即问言。欲何所告。即言。尊者舍利弗目揵连。明日当至某林。汝可请来于舍供养。咒愿之时念称我名。我即问之。称汝名字。有何利益。彼即答我。具以上事。以是因缘。我今称之。舍利弗言。实为奇特汝人彼天。而能屈意。与汝言语。云是何姐妹。优婆夷言。我又更有奇特之事此舍有神。与我亲厚。如有女人共相往来。我布施时此神语我。此阿罗汉此阿那含。此斯陀含。此须陀洹。此凡夫。此持戒。此破戒。此智慧。此愚痴。我虽闻此说。意等无二。于凡夫。犯戒等。如阿罗汉。舍利弗言。汝实奇特。能于此中。生平等心。摩诃斯那言。我复有奇特好事。我女人身。加复在家。而能除灭二十身见。得须陀洹。舍利弗言。姐妹汝甚奇特。能于女身。成须陀洹。优婆夷言。我又更有希有奇特。我有四子。皆恶邪见。我夫恶邪。又亦尤甚。于佛法僧。不识不敬。我若供养三宝。及给贫穷。便生嫉恚。咸言我等劳勤家业。而乃作此无益之用。虽有此说。我于道心。修善布施。终无退缩。亦不恚恨。舍利弗言。妇人之法。一切时中。常不自在。少小则父母护。壮时则其夫护。老时则子护。而汝不为夫子所制。随意修善。姐妹我今诲汝。可善着心。何者好事。谓佛世尊。是暮。当至毗纽干特林我用是事。以相报遗。语已辞还所止。优婆夷言。尊者所告。实为甚善。尊者去后。当办所供。以待世尊。如是世尊。以至是林。摩诃斯那。甚大欢喜。即集诸优婆夷。寻于其暮。往至佛所。遥见世尊光相殊妙。五情悦豫。喜踊无量。到已作礼。种种香华。供养佛毕。却坐一面。佛为说法施论戒论。生天断欲。涅槃之论。闻说法已。将欲还家。合掌白佛。我此村人普皆邪见。不识佛法。不知佛德。不好布施。故使沙门婆罗门。入此村乞常至我家。唯愿世尊。随我几时。住此村邑。佛及弟子常受我请四事供养。白已礼足而退。次第观诸比丘所止宿处。最后见有一病比丘卧草窟中。即问大德。何所苦患。比丘答言。道路行来。四大不调。困苦少赖。优婆夷言。大德所患。便宜何食。答言医处。当服新热肉汁。优婆夷言。莫复余求。我明日当送。答言可尔。优婆夷。礼足还家。自思惟言。我得大利。见佛世尊及舍利弗等诸大尊者。深加喜庆。然不忆念明十五日。时彼国法。其十五日。一切不杀。杀者违命。明日晨朝。敕使持钱。买新热肉使人受教。诣市遍求。不得空还。白大家言。今十五日。市无屠杀。时优婆夷。告使人言。汝持千钱。买百钱肉。有求利者。或能与汝。使人持钱。又往推觅。王限重故。无敢与者。使人还白。具如事情。时优婆夷。闻是事已。心忧恼言。汝持金钱。等重买索。尔时使人。虽持金钱。如敕推求。而诸屠者。虽贪其利。王法严重。惧失命根。无敢与者。如是往返。了不能得。时优婆夷。倍增忧恼。念病比丘。已受我请。而我设当不供所须。或能失命。便是我咎。当设何计。念是事已。重自思惟。往昔菩萨。以一鸽故。犹自屠割。不惜身肉。况此比丘。于鸽有降。我宁不可爱自己身肉而不济。彼作是念已。将一可信常所使人。却入静室。净自洗身。踞坐床上。敕使人言。汝今割我股里肉取。尔时使人如教即以利刀割取。当割肉时。苦痛逼切。闷绝躄地。时婢即以白[(畾/且)*毛]缠裹。既取肉已。合诸药草。煮以为[飢-几+霍]。送疾比丘。比丘受是信心檀越所送食已。疾即除愈。夫婆罗门。于时不在。行远问言。摩诃斯那。为何所在。答某房中。其夫往见。颜色变异。不与常同。即便问言。汝今何缘。憔悴乃尔。对曰。我今为病所侵。其夫忧愁。寻集诸医。诊其所患。医集问言。汝有何疾。所疾发动。其来久如有休间不。答言。我病一切时痛。如今疼苦无复休间。时医察脉。不知所痛。默然还出。其夫垂泣。而问妻言。汝何所疾。以情见语。妻答之曰。明医不知。我焉能知。时婆罗门。问家内人。汝等能知摩诃斯那所苦患不。时诸使人白言。大家。我等不知。当问可信所亲近者。时婆罗门。即召彼婢于隐屏处。问言。我妇何由有疾。婢以实答。大家当知。为病比丘故。割肉饴之。夫闻是已。于佛法僧。生恚害心。便于街巷。高声唱言。沙门释子。食啖人肉。如班足王。尔时笃信优婆塞。闻婆罗门骂佛法僧。忧愁不乐。往世尊所。头面礼足。世尊告曰。汝等何故。愁惨不乐。白言。世尊。有一婆罗门。于多人处。高声唱言。骂佛法僧。昔班足王。食啖人肉。今沙门释子。食啖人肉。亦复如是。愿佛世尊。敕诸比丘。莫食人肉。尔时世尊。以是事故。集比丘僧。呼病比丘。时病比丘。闻世尊教。心怀喜踊。世尊大慈。乃流及我。身虽羸瘦。自力而来。到已礼足。却坐一面。佛言。贵子。汝何所患。比丘白言。为病所恼。今见世尊。小得瘳降。世尊又问。今日汝何所食。答言今日。食肉汁食。佛言。所食是新肉为干肉乎。答言新肉。天竺国。热肉不经宿。所食若新若干。善男子。汝食肉时。为问净不净不。答言。世尊。我病困久。得便食之。实不问也。佛言。比丘。汝云何乃受不净食。比丘之法。檀越与食。应先问之。此是何肉。檀越若言此是净肉。应重观察。可信应食。若不可信。便不可食。尔时世尊。即制比丘。诸不净肉。皆不应食。若见闻疑。三不净肉。亦不应食。如是分别应不应食。时优婆夷。闻佛世尊。正由我故。制诸比丘。不得食肉。生大苦恼。以缘于己。永令比丘不食肉故。即语夫言。若能为我。请佛及僧。明日来此。设供养者。甚善。若其不能。我当舍命。我乃自以身肉施人。汝有何悔。乃起是事。此婆罗门。素于三宝。无信敬心。闻妻是语。以其妻故。入林趣佛。至佛所已。即言。瞿昙沙门。及诸弟子。当受我请明日舍食。佛默然受。时婆罗门。知佛受请。还家语妻。沙门瞿昙。已受汝请。时优婆夷。即敕家内。办种种食香花坐具。明日时到。遣人林中。往白世尊。食具已办。唯圣知时。佛与比丘。着衣持钵。往至其家。就座而坐。坐已问婆罗门。摩诃斯那。今何所在。答言。病在某房。佛言。唤来。时婆罗门。即往告言。汝师呼汝。即曰。我摩诃斯那。礼佛法僧足。我有病苦。不任起居。其夫往白佛言。优婆斯那。礼佛法僧足。我有病苦。不任起往。佛告阿难。汝往告优波斯那。汝起见佛。阿难即往。告优波斯那。世尊呼汝。汝可往见。时优波斯那。即于卧上。合掌白言。我今礼佛法僧。思见世尊。如饥须食。如渴须饮。如寒思温。如热思凉。如失道得道。我思见佛。亦复如是。心虽欲往。身不肯随。阿难还白佛。如优波斯那所说。佛敕阿难。并床舆来。阿难奉教。使人舆来。到于佛前。尔时如来。放大光明。诸遇佛光触其身者。狂者得正。乱者得定。病者得愈。时优波斯那。遇佛光已。苦痛即除。尔时舍神。以水洗疮。以药涂之。平复如故。时优波斯那。即起下床。手执金瓶。自行澡水。下种种食。色香味具。佛食已。澡手洗钵。为摩诃斯那。说微妙法。所谓布施持戒。人天果报。生死过患。贪欲为害。出离灭乐。十二因缘轮转不息。时优波斯那。闻佛所说。得断悭嫉。成阿那含道。家内眷属。悉受五戒。其婆罗门舍离邪见。信敬三宝。受优婆塞戒。时会四众。有得须陀洹者。有得斯陀含阿那含阿罗汉者。有发大道心者。一切大小。莫不欢喜。时有众人畏生死者。各作是念。今此女人。乃能如是。自割身肉。以供沙门。甚为奇特。我等若舍聚落田宅。岂足为难。便各弃舍聚落家属。出家求道。勤修精进。断诸结漏。成阿罗汉道。时此聚落。佛法信行。广阐流布。以是缘故。有强志者。乃至女人。读诵经法。不惜身肉。得诸道果。况于丈夫勤心道业。当不成者乎。是因缘故。诸善男子。当勤善法畏于生死。便得结使微薄离于生死。虽于此末法之中不能得度。缘此功德。当于人天受无穷福。弥勒世尊。不久五十六亿十千万岁。来此成佛。当为汝等广说妙法。汝于其中。随愿所求成三乘道。悉得解脱。顶戴奉行

    （二三）出家功德尸利苾提品第二十二(丹本此品在第七卷三十三)

如是我闻。一时佛在摩伽陀国王舍城迦兰陀竹园中。尔时世尊。赞叹出家。功德因缘其福甚多。若放男女。若放奴婢。若听人民。若自己身。出家入道者。功德无量。布施之报。十世受福。六天人中。往返十到。犹故不如放人出家及自出家功德为胜。何以故。布施之报。福有限极。出家之福。无量无边。又持戒果报。五通神仙。受天福报。极至梵世。于佛法中。出家果报。不可思议。乃至涅槃。福故不尽。假使有人。起七宝塔。高至三十三天。所得功德。不如出家。何以故。七宝塔者。贪恶愚人。能坏破故。出家之法。无有毁坏。欲求善法。除佛法已。更无胜故。如百盲人。有一明医。能治其目。一时明见。又有百人。罪应挑眼。一人有力。能救其罪令不失目。此二人福。虽复无量。犹亦不如听人出家及自出家其福弘大。何以故。虽能施于二种人目。此人唯各获一世利。又肉眼性。性有败坏。听人出家。若自出家。展转示导众生永劫无上慧眼。慧眼之性。历劫无坏。何以故。福报人天之中。恣意受乐。无穷无尽。毕成佛道。所以者何。由出家法。灭魔眷属。增益佛种。摧灭恶法。长养善法。灭除罪垢。兴无上福业。是故佛说出家功德。高于须弥。深于大海。广于虚空。若使有人为出家者。作诸留难。令不从志。其罪甚重。如夜黑闇无所睹见。是人罪报。亦复如是。入深地狱黑闇无目。譬如大海。江河百流。悉投其中。此人罪报。亦复如是。一切诸恶。皆集其身。如须弥山劫火所烧。无有遗余。此人亦尔。地狱火烧。无有穷已。譬如迦留楼醯尼药。极为毒苦。若等斤两。比于石蜜。彼善恶报。亦复如是。听人出家。若自出家。功德最大。以出家人。以修多罗为水。洗结使之垢。能灭除生死之苦。为涅槃之因。以毗尼为足。践净戒之地。阿毗昙为目。视世善恶。恣意游步八正之路。至涅槃之妙城。以是义故。放人出家。若自出家。若老若少。其福最胜。尔时世尊。在王舍城迦兰陀竹园。时王舍城。有一长者。名尸利苾提(秦言福增)。其年百岁。闻出家功德如是无量。便自思惟。我今何不于佛法中出家修道。即辞妻子奴婢大小。我欲出家。其人老耄。家中大小。莫不厌[怡-台+亥]。轻贱其言。无从用者。闻欲出家。咸各喜言。汝早应去。何以迟晚。今正是时。尸利苾提。即出其家。往趣竹林。欲见世尊求出家法。到竹林已。问诸比丘。佛世尊大仙。大悲广利天人者。今何所在。比丘答言。如来世尊。余行教化。利益不在。尸利苾提又问。次佛大师智慧上足。更复是谁。比丘指示彼尊者舍利弗是。即柱杖至舍利弗所。舍杖作礼。白言。尊者。听我出家。时舍利弗。视是人已。念此人老。三事皆缺。不能学问坐禅佐助众事。告言。汝去。汝老年过。不得出家。次向摩诃迦叶优波离阿[少/兔]楼陀等。次第五百大阿罗汉。彼皆问言。汝先向余人未。答言。我先以向世尊。世尊不在。次向尊者舍利弗。又问彼何所说。答言。彼告我言。汝老年过不得出家。诸比丘言。彼舍利弗智慧第一。尚不听汝。我等亦复不听汝也。譬如良医。善知瞻病。舍不疗治。余诸小医。亦悉拱手。当知是人。必有死相。以舍利弗大智不听。其余比丘。亦尔不听。尸利苾提。求诸比丘。不得出家。还出竹园。住门阃上。悲泣懊恼。举声大哭。我从生来。无有大过。何故特不听我出家。如优波离。剃发贱人。泥提。下秽除粪之人。鸯掘摩罗。杀无量人。及陀塞羁。大贼恶人。如是等人。尚得出家。我有何罪。不得出家。作是语时。世尊即于其前踊出。放大光明。相好庄严。譬如忉利天王帝释七宝高车。佛问福增。汝何故哭。尔时长者。闻佛梵音。心怀喜踊。如子见父。五体投地。为佛作礼。泣白佛言。一切众生。杀人作贼。妄语诽谤。下贱等人。皆得出家。我独何罪。特不听我佛法出家。我家大小。以我老耄。不复用我。今于佛法。不得出家。今设还家。必不前我。当何所趣。我今定当于此舍命。尔时佛告尸利苾提。谁能举手于虚空中。而作定说。是应出家。此人不应是老。长者白佛言。世尊。法转轮王。第一智子。次佛。第二世间导师。舍利弗者。此不听我佛法出家。尔时世尊。以大慈悲。慰喻福增。譬如慈父慰喻孝子。而告之言。汝莫忧恼。我今当令汝得出家。非舍利弗三阿僧祇劫精勤苦行。百劫修福。非舍利弗世世难行。破头挑眼。髓脑血肉。皮骨手足。耳鼻布施。非舍利弗投身饿虎。入于火坑。身琢千钉。剜身千灯。非舍利弗国城妻子。奴婢象马。七宝施与。非舍利弗初阿僧祇劫。供养八万八千诸佛。中阿僧祇劫。供养九万九千诸佛。后阿僧祇劫。供养十万诸佛世尊。出家持戒。具足尸波罗蜜。非舍利弗于法自在。何得制言。此应出家。此人不应。唯我一人。于法自在。唯我独乘六度宝车。被忍辱铠。于菩提树下。坐金刚座。降魔王怨。独得佛道。无与我等。汝来随我。我当与汝出家。如是世尊种种慰喻。福增忧恼即除。心大欢喜。便随佛后。入佛精舍。告大目揵连。令与出家。何以故。众生随缘得度。或有于佛有缘。余人则不能度。于余人有缘佛则不能度。于舍利弗有缘。目连。迦叶。阿那律。金毗罗等。一切弟子。则所不度。如是展转。随其有缘。余人不度。尔时目连亦思。此人。年高老耄。诵经坐禅佐助众事。三事悉缺。然佛法王。敕使出家。理不可违。即与出家。受具足戒。此人前世。已种得度因缘。以吞法钩。如鱼吞钩。必出不疑。已曾修集诸善功德。昼夜精勤。修习读诵修多罗毗尼阿毗昙。广通经藏。以年老故。不能随时恭敬迎送礼问上座。诸年少比丘。以先出家。为上座故。常苦言克切。此老耄比丘。自恃年高。诵经学问。憍慢自大。不相敬承。时老比丘。便自思惟。我在家时。为家大小之所刺恼。今来出家。望得休息。而复为此诸年少辈之所激切。何罪乃尔。益增苦恼。又作是念。我今宁死。时彼林边。有大河水。既深且駃。寻往堓边。脱身袈裟。置树枝上。长跪向衣。啼泣堕泪。自立誓言。我今不舍佛法众僧。唯欲舍命。我此身上衣。布施持戒精进诵经。设有报者。愿我舍身。生富乐家。眷属调顺。于我善法。不作留难。常遇三宝。出家修道。遭值善师。示悟涅槃。誓已。于河深驶回波覆涌之处。欲投其中。尔时目连。以天眼观我老弟子。为作何事。寻见弟子。放身投水。未至水顷。以神通力。接置堓上。问言。法子汝何所作。尸利苾提。甚大惭愧。即自思惟。当以何答。我今不应妄语诳师。设诳师者。世世获罪。当为舌根。又我和上。神通玄鉴。我纵妄语。亦自知之。世若有人。智慧明达。性实质直。诸天应敬。若有智慧。而怀谄诳。可为人师。人应恭敬供养。若无智慧。而有质直。虽不兼物。行足自济。若人愚痴。心怀诳谄。一切众中。恶贱下劣。设有所说。人悉知之。皆言。此人谄欺无实。假令实说。舍不信用。是故我若欺诳和上。此非我宜。当如实说。即白师言。我厌家出家。欲求休息。今复不乐。故欲舍命。目连闻已。即作是念。此人设当不以生死恐畏之事而怖之者。于出家利。空无所获。即告之言。汝今至心。捉我衣角。莫中放舍。即奉师教。譬如风性。轻举所吹尘草。上冲虚空。神足游空。若捉一毛。随意所至。尔时目连。犹如猛鹰衔于小鸟。飞腾虚空。目连神足。亦复如是。身升虚空。屈申臂顷。至大海边。海边有一新死女人。面貌端正身容殊妙。相好具足。见有一虫。从其口出。还从鼻入。复从眼出。从耳而入。目连立观。观已舍去。尸利苾提。白言。和上。此何女人。状相如是。目连告言。时到当说。小复前行。见一女人。自负铜镬。搘镬着水。然火吹之。既沸。脱衣自入镬中。发爪先脱。肉熟离骨。沸吹骨出在外。风吹寻还成人。自取其肉而食啖之。福增见已。心惊毛竖。白言。和上。自食肉者。为是何人。目连告曰。时到当说。次小前行。见一大身。多有诸虫。围唼其身。乃至支节。无有空处如针头许。时有大声。叫唤啼哭。震动远近。如地狱声。白言。和上。此大恶声。为是何人。目连告言。时到当说。次复见有一大男子。周匝多有兽头人身。诸恶鬼神。手执弓弩。三叉毒箭。镞皆火燃。竞共射之。身皆燋燃。白言。和上。此是何人。受兹苦毒。逃走无所。师言且住。时到当说。次前经久。见一大山。下安刀剑。见有一人。从上投下。刀戟剑槊。坏刺其身。即自收拔。还竖本处。复还上山。如前不息。见已白师。此复何人而受斯苦。告言且止。时至当说。次前见有一大骨山。高七百由旬。能鄣蔽日。使海荫黑。尔时目连。于此骨山一大肋上。来往经行。弟子随行。寻自思惟。我今和上。既已无事。我宁可问向来事不。念已白言。唯愿和上。为我解说向所见事。目连告言。今正是时。即白和上。先所见者。是何女人。目连答言。汝欲知者。是舍卫城大萨薄妇。容貌端正。夫甚爱敬。尔时萨薄。欲入大海。贪恋此妇。不能舍离。即将入海。与五百估客。上船入海。时妇常以三奇木头。擎镜照面。自睹端正。便起憍慢。深生爱着。时有一大龟。以脚蹋船。船破没海。萨薄及妇。五百估客。一切皆死。大海之法。不受死尸。若水回波。夜叉罗刹。出置岸上。众生命终。随所爱念。死即生中。或有难言。随所爱着。便往生者。谁爱地狱而入地狱者。众人答曰。若有众生。盗三尊财及父母物。乃至杀人。如是大罪。应堕炽火地狱。是人为风寒冷病所逼。便思念火。欲得入中。念已命终。便堕是狱。若人盗佛灯明及直。或盗僧祇灯烛薪草。若破坏拨撤僧祇房舍讲堂。若冬寒时。剥脱人衣。若以力势。以冰寒时。水灌奴婢及以余人。若抄掠时。剥人衣裳。如是罪报。应堕寒冰地狱。是人为热病所逼。常思寒冷之处。念想之时。便堕此狱。优钵罗。钵头摩。拘物头。分陀利地狱。亦复如是。寒地狱中。受罪之人。身肉冰燥。如燋豆散。脑髓白爆。头骨碎破百千万分。身骨劈裂。如[烈-列+句]箭铷。若人悭贪。断饿众生随时饮食。应堕饿鬼。得逆气病。不能下食。瞻病知识。以种种食。强劝之言。是甜是酢。此美易消。汝可强食。便起恚心。使我何时眼不见食。尔时命终。生饿鬼中。若人愚痴。不信三宝。诽谤毁道。应堕畜生。为病所困。唯得伏卧。不得偃侧。不喜善言。左右定知此人必死。便逼劝言。汝当听法受斋受戒。汝当见佛像见比丘僧。汝当布施。其人心意。都不喜乐。为强敦晓喻。便增恶念。愿我得一不闻三宝善名处者。快不可言。尔时命终。生畜生中。若有修善种人天因。此人不为大病所困。临命终时。心不错乱。所亲左右。知其将死。各劝之言。乐闻法不。欲见像不。欲见比丘听经偈不。汝喜欲得受斋戒不。欲得财物施佛像不。悉答言好。复与说言。施佛形像。得成佛道。供养法者。在所生处。得深智慧。达解法相。若施众僧。所生之处。得大珍宝。随意无乏。病人闻已。欢喜愿言。使我所生常遇三宝闻法开悟。尔时命终。得生人中。若人广种生天善因。清净施戒。乐听经法。修持十善。其人将终。安隐仰卧。见佛形像天宫婇女及闻天乐。颜色和悦。举手上向。尔时命终。即生天中。此萨薄妇。自爱着身。命终还生故身作虫。舍此虫身。堕大地狱。受苦无量。尸利苾提。白言。和上。自食肉者。是何妇人。目连告曰。是舍卫国优婆夷婢。彼优婆夷。请一清净持戒比丘。夏九十日。奉给供养。于自陌头。起房安止。自办种种香美饮食。时到使婢送食供养。婢至屏处。选好美者。自取食之。余与比丘。大家觉婢颜色悦泽有饮食相。问言。汝得无污比丘食。答言大家。我亦有信非邪见人。何缘先食。比丘食已。有残与我。我乃食之。若我先食。使我世世自食身肉。以是因缘故。先受轻系花报之罪。命终当堕大地狱中。受正果报。苦毒无量。福增白言。所见大身。诸虫唼食。发大恶声。复是谁乎。告言福增。是獭利吒营事比丘。以自在故。用僧祇物花果饮食。送与白衣。受此花报。于此命终。堕大地狱。唼食诸虫。即是尔时得物之人。福增白言。和上彼举声哭。众箭竞射。洞身火燃。复是何人。目连告言。此人前身。为大猎师。多害禽兽。以是罪故。受斯苦毒。于此命终。堕大地狱。经久难出。又问。和上。彼大山上自投来下。刀剑矛槊。刺割其身。投已复上。此是何人。目连告言。是王舍城王。大健斗将。以猛勇故。身处前锋。或以刀剑矛槊。伤克物命故受此报。于是死已。堕大地狱。受苦长久。福增又白。今此骨山。复为是谁。目连告言。汝欲知者。此即是汝故身骨也。尸利苾提。闻是语已。心惊毛竖。惶怖汗水。白言。和上。曼我今者。心未裂顷。时为我说本末因缘。目连告言。生死轮转。无有边际。而善恶业。终无朽败。必受其报。造若干业。随行受报。目连又言。过去世时。此阎浮提。有一国王。名曰昙摩苾提(秦言法增)。好喜布施持戒闻法。有慈悲心。性不暴恶。不伤物命。王相具足。正法治国。满二十年。事简闲暇。共人博戏。时有一人犯法杀人。诸臣白王。外有一人。犯于王法。云何治罪。王时慕戏。脱答之言。随国法治。即案限律。杀人应死。寻杀此人。王博戏已。问诸臣言。向者罪人。今何所在。我欲断决。臣白王言。随国法治。今已杀竟。王闻是语。闷绝躃地。诸臣左右。冷水洒面。良久乃稣。垂泣而言。宫人妓女。象马七宝。悉何处在。唯我一人。独地狱中。受诸苦痛。我本未为王时。而此宫中。亦有王治。我不久死。此中亦当续有王治。我名为王。而害人命。当知便是栴陀罗王。不知世世当何所趣。我今决定。不须为王。即舍王位。入山自守。时王命终。生大海中。作摩竭鱼。其身长大。七百由旬。诸王大臣。自恃势力。抂克百姓。离别人民。剥脱众生。命终多作摩竭大鱼。多有诸虫。唼食其身。譬如拘执及毾[登*毛]茸。着身诸虫。亦复如是。身[癈-(弓*殳)+虫]痒故。揩颇梨山。碎杀诸虫。血流污海。百里皆赤。以此罪缘。于是命终。堕大地狱。时摩竭鱼。一眠百岁。觉已饥渴。即便张口。海水流入。如注大河。尔时适有五百估客。入海采宝。值鱼张口。船行驶疾。投趣鱼口。贾人恐怖。举声大哭。各作是言。我等今日。决定当死。各随所敬。或有称佛及法众僧。或称诸天山河鬼神父母妻子兄弟眷属。并作是言。我等今日。是为最后见阎浮提。更永不见。尔时垂入摩竭鱼口。一时同声。称南无佛。时鱼闻称南无佛声。即时闭口。海水停止。诸贾客辈。从死得活。此鱼饥逼。即便命终。生王舍城中。夜叉罗刹。即出其身。置此海边。日曝雨浇。肉消骨在。此骨山是。福增当知。尔时法增王者。汝身是也。缘杀人故。堕大海中。为摩竭鱼。汝今既已。还得人身。不厌生死。若于此死。当堕地狱欲出甚难。时尸利苾提。既见故身。闻是说已。畏于生死。于所修法。次第忆念。系心住意。观见故身。解法无常厌离生死。尽诸结漏。得罗汉道。目连欢喜。告言。法子。汝今所应作者。皆已作竟。汝来向此。因我力来。汝今可以自神力去。尔时目连。飞升虚空。尸利苾提。随和上后。如鸟子从母。还至竹林。时诸年少。未知得道。如前激刺。尸利苾提。心已调顺。威仪安详。默无所陈。佛知此事欲护诸比丘不起恶业故。又欲显此老比丘德。于大众中。呼福增言。汝来福增。汝今日往大海边耶。福增白言。实往世尊。汝所见者。今可说之。福增比丘。具白世尊如所见事。佛言。善哉善哉。福增比丘。如汝所见事实如是。汝今已离生死之苦。得涅槃乐。应受一切人天供养。比丘所应作事。汝已具足。年少比丘。闻佛是语。深怀忧悔。如是智慧贤善之人。我等无智。恶心刺弄。我等云何受此罪报。时诸比丘。即从坐起。至福增所。五体投地。而作是言。诸善人生。与悲俱生。大德今生。亦应当与大悲俱生。唯愿于我生怜愍心。受我悔过。福增答言。我于诸人。无不善心可尔悔过。尸利苾提。见诸年少心怀恐怖。即为说法。诸比丘。闻厌生死法。精勤修集。断结尽漏。得阿罗汉道。福增因缘善名流布遍王舍城。诸人咸言。甚奇甚特。此长老者。于此城中。老耄无施。今于佛法。出家成道。显说如是希有妙法。时城中人。多发净心。或有听放男女奴婢人民令出家者。或自出家者。莫不欢喜相劝出家。以是因缘。出家功德。无量无边。福增百岁。方乃出家。成就如是诸大功德。况诸盛年。欲求妙胜大果报者。应勤修法出家学道。欢喜奉行

贤愚经卷第四贤愚经卷第五

        元魏凉州沙门慧觉等在高昌郡译

    （二四）沙弥守戒自杀品第二十三(丹本此品在第七卷为三十四)

如是我闻。一时佛在安陀国。尔时世尊。殷勤赞叹持戒之人。护持禁戒。宁舍身命。终不毁犯。何以故。戒为入道之初基。尽漏之妙趣。涅槃安乐之平途。若持净戒。计其功德。无量无边。譬如大海无量无边。戒亦如是。犹如大海多有阿修罗鼋龟水性摩竭鱼等大众生居。戒海亦尔。多有三乘大众生居。譬如大海多诸金银琉璃等宝。戒海亦尔。多出善法。有四非常三十七品诸禅三昧如是等宝。犹如大海。金刚为底。金刚山围。四江大河。流注其中。不增不减。戒海亦尔。毗尼为底。阿毗昙山。以为围绕。四阿含河。流注入中。湛然常尔。不增不减。何以故。注入不增不减。下阿鼻火。上冲大海。海水消涸。以故不增。常流入故。以故不减。佛法戒海。不放逸故不增。具功德故不减。是故当知。能持戒者。其德甚多。佛涅槃后。安陀国土。尔时有一乞食比丘乐独静处。威仪具足。乞食比丘。佛所赞叹。非住众者。何以故。乞食比丘。少欲知足。不储畜积聚。次第乞食。随敷露坐。一食三衣。如是等事。可尊可尚。在僧比丘。多欲无厌。贮聚储畜。贪求吝惜。嫉妒爱着。以故不能得大名闻。彼乞食比丘。德行淳备。具沙门果。六通三明。住八解脱。威仪庠序。名闻流布。尔时安陀国。有优婆塞。敬信三宝。受持五戒。不杀不盗不邪淫不妄语不饮酒。布施修德。名遍国邑。即请是乞食比丘。终身供养。供养之福。随因受报。若请众僧。就舍供养。则妨废行道。道路寒暑劳苦。后受报时。要劳思虑。出行求逐。乃能得之。若就往奉供养。后受福报时。便坐受自然。是优婆塞。信心淳厚。办具种种色香美食。遣人往送。日日如是。沙门四种好恶难明。如庵罗果生熟难知。或有比丘。威仪庠序。徐行谛视。而内具足贪欲恚痴破戒非法。如庵罗果外熟内生。或有比丘。外行粗疏。不顺仪式。而内具足沙门德行禅定智慧。如庵罗果内熟外生。或有比丘。威仪粗穬。破戒造恶。内亦具有贪欲恚痴悭贪嫉妒。如庵罗果内外俱生。或有比丘。威仪庠审。持戒自守。而内具足沙门德行戒定慧解。如庵罗果内外俱熟。彼乞食比丘。内外具足。亦复如是。德行满故。人所宗敬。尔时国中。有一长者。信敬三宝。有一男儿。心自思惟。欲令出家。当求善师而付托之。所以尔者。近善知识则增善法。近恶知识便起恶法。譬如风性虽空由栴檀林若瞻卜林吹香而来。风有妙香。若经粪秽臭尸而来。其风便臭。又如净衣置之香箧。出衣衣香。若置臭处。衣亦随臭。亲近善友则善日隆。亲附恶友则恶增长。是故我今。当以此儿与此尊者令其出家。念已即往。白比丘言。我此一子。今使出家。唯愿大德。哀纳济度。若不能受。当将还家。尔时比丘。以道眼观。此人出家。能持净戒。增长佛法。即便受之。度为沙弥。时优婆塞。有一亲善居士。请优婆塞及其妻子合家奴婢。明日客会。时优婆塞。晨朝念言。今当就会。谁后守舍。我若强力。课留一人。所应得分。我则负他。若有自能开意住者。我于会还。当别投报。优婆塞女。即白父言。唯愿父母。从诸僮使。但行应请。我堪后守。其父喜曰。甚善甚善。今汝住守。与我汝母。正等无异。于家损益。心无疑虑。于是合家。悉往受请。女便牢闭门户。独住家内。时优婆塞。是日匆匆。忘不送食。尔时尊者心自念言。日时向晚。俗人多事。或能忘不送食。我今宁可遣人迎不。即告沙弥。汝往取食。善摄威仪。如佛所说。入村乞食。莫生贪着。如蜂采华。但取其味不损色香。汝今亦尔。至家取食。收摄根门。莫贪色声香味触也。若持禁戒。必能取道。如提婆达多。虽多诵经。以造恶毁戒。堕阿鼻狱。如瞿迦利。诽谤破戒。亦入地狱。周利槃特。虽诵一偈。以持戒故。得阿罗汉。又戒即为入涅槃门。受快乐因。譬如婆罗门法。若设长斋。三月四月。请诸高明持戒梵行诸婆罗门。以简择请。不得普故。仇留为封印请者惋。一婆罗门。虽复高经。性不清廉。贪蜜甜故。舐封都尽。明日至会所。呈封乃入次。是梵志。无印欲入。典事语言。汝有封不答言我有以甜故舐尽。语言。汝今如是已足便不得前。复贪小甜。失四月中甘香美味。及竟达嚫种种珍宝。汝今如是。莫贪小事破净戒印。失人天中五欲美味及诸无漏三十七品涅槃安乐无量法宝。汝莫毁破三世佛戒。污染三宝父母师长。沙弥受教。礼足而去。往到其家。打门作声。女问是谁。答言沙弥。为师迎食。女心欢喜。我愿遂矣。即与开门。是女端正。容貌殊妙。年始十六。淫欲火烧。于沙弥前。作诸妖媚。摇肩顾影。深现欲相。沙弥见已念言。此女为有风病癫狂病羊痫病耶。是女将无欲结所使欲娆毁我清净行耶。坚摄威仪。颜色不变。时女即便五体投地。白沙弥言。我常愿者。今已时至。我恒于汝。欲有所陈。未得静便。想汝于我。亦常有心。当与我愿。我此舍中。多有珍宝金银仓库。如毗沙门天宫宝藏。而无有主。汝可屈意为此舍主。我为汝妇。供给使令。必莫见违。满我所愿。沙弥心念。我有何罪。遇此恶缘。我今宁当舍此身命。不可毁破三世诸佛所制禁戒。昔日比丘。至淫女家。宁投火坑。不犯于淫。又诸比丘。贼所劫夺。以草系缚。风吹日曝。诸虫唼食。以护戒故。不绝草去。如鹅吞珠。比丘虽见。以持戒故。极苦不说。如海船坏。下座比丘。以守戒故。授板上座。没海而死。如是诸人。独佛弟子。能持禁戒。我非弟子。不能持耶。如来世尊。独为彼师。非我师耶。如瞻卜华并胡麻压油。瞻卜香。若合臭花油亦随臭。我今已得遇善知识。云何今日。当造恶法。宁舍身命。终不破戒污佛法僧父母师长。又复思惟。我若逃突。女欲心盛。舍于惭愧。走外牵捉。及诽谤我。街陌人见。不离污辱。我今定当于此舍命方便语言。牢闭门户。我入一房。作所应作。尔乃相就。女即闭门。沙弥入房。关橝门户。得一剃刀。心甚欢喜。脱身衣服。罪于架上。合掌跪向拘尸那城佛涅槃处。自立誓愿。我今不舍佛法众僧。不舍和上阿阇梨。亦不舍戒。正为持戒。舍此身命。愿所往生。出家学道。净修梵行。尽漏成道。即刎颈死。血流滂沛。污染身体。时女怪迟。趣门看之。见户不开。唤无应声。方便开户。见其已死。失本容色。欲心寻息。惭结懊恼。自搣头发。爪裂面目。宛转灰土之中。悲呺泣泪。迷闷断绝。其父会还。打门唤女。女默不应。父怪其静。使人踰入开门视之。见女如是。即问女言。汝何以尔。有人侵汝污辱汝耶。女默不答。心自思惟。我今若以实对。甚可惭愧。若言沙弥毁辱我者。则谤良善。当堕地狱受罪无极。不应欺诳。即以实答。我此独守。沙弥来至。为师索食。我欲心盛。求娆沙弥。冀从我心。而彼守戒。心不改易。方便入房。自舍身命。以我秽形。欲坏净器。罪衅若斯。故我不乐。父闻女言。心无惊惧。何以故。知结使法尔故。即告女言。一切诸法。皆悉无常。汝莫忧惧。即入房内。见沙弥身。血皆污赤。如栴檀机。即前作礼。赞言善哉。护持佛戒。能舍身命。时彼国法。若有沙门白衣舍死。当罚金钱一千入官。时优婆塞。以一千金钱置铜盘上。载至王宫。白言大王。我有罚讁。应入于王。愿当受之。王答之言。汝于我国。敬信三宝。忠正守道。言行无违。唯汝一人。当有何过而输罚耶。时优婆塞。具陈上缘。自毁其女。赞叹沙弥持戒功德。王闻情事。心惊悚然。笃信增隆。而告之言。沙弥护戒。自舍身命。汝无辜咎。那得有罚。但持还舍。吾今躬欲自至汝家供养沙弥。即击金鼓。宣令国人。前后导从。往至其家。王自入内。见沙弥身。赤如栴檀。前为作礼。赞其功德。以种种宝。庄严高车。载死沙弥。至平坦地。积众香木。阇毗供养。严饰是女。极世之殊。置高显处。普使一切时会皆见。语众人言。是女殊妙。容晖乃尔。未离欲者。谁无染心。而此沙弥。既未得道。以生死身。奉戒舍命。甚奇希有。王即遣人。命请其师。广为大众。说微妙法。时会一切。见闻是事。有求出家持净戒者。有发无上菩提心者。莫不欢喜。顶戴奉行

    （二五）长者无耳目舌品第二十四(丹本为三十五)

如是我闻。一时佛在舍卫国只陀精舍。与诸比丘大众说法。尔时国内。有大长者。财富无量。金银七宝。象马牛羊。奴婢人民。仓库盈溢。无有男儿。唯有五女。端正聪达。其妇怀妊。长者命终。时彼国法。若其命终。家无男儿。所有财物。悉应入官。王遣大臣。摄录其财。垂当入官。其女心念。我母怀妊。未知男女。若续是女。财应属官。若其是男。应为财主。念已。往白王言。我父命终。以无男故。财应入王。然今我母怀妊。须待分身。若苟是女。入财不迟。若或是男。应为财主。时波斯匿王。住法平整。即可所白。听如其言。其母不久。月满生儿。其身浑沌。无复耳目。有口无舌。又无手足。然有男根。即为作字。名曼慈毗梨。尔时是女。具以是事。往问于王。王闻是已。思惟其义。不以眼耳鼻舌手足等。而为财主。乃以男故。得为财主。儿有男根。应得父财。即告诸女。财属汝弟。吾不取也。尔时大女。往适他家。奉给夫主。谦卑恭谨。拂拭床褥。供设饮食。迎来送去。拜起问讯。譬如婢事大家。比近长者。睹其如是。怪而问言。夫妇之道。家家皆有。汝独何为改操若兹。女子对曰。我父终没。家财无量。虽有五女。犹当入王。会母分身。生我一弟。无有眼耳舌及手足。但有男根。得为财主。以是义故。虽有诸女。不如一男。是故尔耳。长者闻已。怪其如是。即与其女。往至佛所白言。世尊。彼长者子。以何因缘。无有眼耳舌及手足。而生富家。为此财主。佛告长者。善哉问也。谛听善思。当为汝说。唯然乐闻。佛告长者。乃往过去。有大长者兄弟二人。兄名檀若世质。弟名尸罗世质。其兄少小。忠信成实。常好布施。赈救贫乏。以其信善。举国称美。王任此人。为国平事。诤讼典直。由之取决。是时国法。举贷取与。无有券疏。悉诣平事。檀若世质。以为明人。时有估客将欲入海。从弟尸罗世质。多举钱财。以供所须。时弟长者。唯有一子。其年幼小。即将其子并所出钱。到平事所。白言。大兄。是估客子。从我举钱。入海来还。应得尔许。兄为明人。我若终亡。证令子得。平事长者。指言如是。其弟长者。不久命终。时估客子。乘船入海。风起波浪。船坏丧失。时估客子。捉板得全。还其本国。时长者子。闻其船坏空归。唯见此人。便自念言。此虽负我。今者空穷何由可得。须有当债。时见此估客长者。复与余贾。续复入海。获大珍宝。安隐吉还。心自念言。彼长者子。前虽见我。不从我债。我举钱时。此人幼稚或能不忆。或以我前穷。故不债耶。今当试之。即严好马。众宝服饰。宝衣乘马入市。长者子见服乘如是。心念此人。似还有财。当试从债。即遣人语言。汝负我钱。今可见偿。答言。可尔当思宜了。估客自念。所举顿大。重生累息。无由可毕。当作一策乃可了尔。即持一宝珠。到平事妇所白言。夫人我本从尸罗世质。举少钱财。其子来从我债。今上一珠。价直十万。若从我债。可嘱平事莫为明人。其妇答言。长者诚信。必不肯尔。为当试语。即受其珠。平事暮归。即便具白。长者答言。何有是事。以我忠信不妄语故。故王立我。为国平事。若一妄言。此事不可。时估客来具告情状。即还其珠。时估客子。更上一珠。价直二十万。复往白言。愿使嘱及。此既小事。但作一言。得三十万。彼若得胜。虽复侄儿。无一钱分。此理可通。尔时女人。贪爱宝珠。即为受之。暮更白夫。昨日所白。事亦可通。愿必在意。长者答言。绝无此理。我以可信。得为平事。若一妄语。现世当为世所不信。后世当受无量劫苦。尔时长者。有一男儿。犹未能行。其妇泣曰。我今与汝。共为夫妻。若有死事。犹望不违。嘱此小事。直作一言。当不相从。我用活为。若不见随。我先杀儿。然后自杀。长者闻此。譬如人噎既不得咽亦不得吐。自念我唯有此一子。若其当死。财无所付。若从是语。今则不为人所信用。将来当受无量苦恼。迫蹴不已。即便可之。其妇欢喜。语估客言。长者已许。估客闻之。欣悦还家。严一大象。众宝庄校。着大宝衣。乘象入市。长者子见。心喜念言。是人必富。服乘乃尔。我得财矣。即往语曰。萨薄当知。先所负钱。今宜见偿。估客惊言。我都不忆。何时负君。若相负者。明人是谁。长者子言。若干日月。我父及我。手付汝钱。平事为我明人。何缘言不。估客子言。我今不念。苟有事实。当还相偿。寻共相将。至平事所。长者子言。此人往日。亲从我父。举若干钱。伯为明人。我时亦见。事为尔不。答言不知。其侄惊曰。伯父尔时。审不见闻。不作是语。此事可尔。不以手足。指是财耶。答言不尔。侄子恚曰。以伯忠良。王令平事。国人信用。我亲弟子。非法犹尔。况于外人。抂者岂少。此之虚实。后世自知。佛告长者。欲知尔时平事长者。今曼慈毗梨无有耳目浑沌者是。由于尔时一妄语故。堕大地狱。多受苦毒。从地狱出。五百世中。常受浑沌之身。由于尔时好布施故。常生豪富得为财主。善恶之报。虽久不败。是故汝等。当勤精进。摄身口意。莫妄造恶。时诸大众。闻佛所说。有得初果至四果者。有发无上菩提心者莫不欢喜。顶戴奉行

    （二六）贫人夫妇叠施得现报品第二十五(丹本为三十六)

如是我闻。一时佛在舍卫国祇树给孤独园祇洹精舍。与大比丘众。围绕说法。尔时国中。有一长者。其妇怀妊。月满生女。端正姝妙。容貌少双。其初生时。细软白叠。裹身而生。父母怪之。召师占相。师曰甚吉。有大福德。因为作字。名曰叔离(秦言白也)。叔离长大。叠随身大。此女瑰玮。国内远近。竞来娉求。父母念言。女年已大。宜当嫁处。即使工师为作璎珞。叔离问父。锻是金银。用作何等。父告之言。汝年已大。欲嫁处汝。故作环玔。女白父言。我欲出家。不乐嫁去。父母爱念。不违其志。寻为出叠。欲作五衣。女见复问。欲作何等。告言。为汝作衣。白父母言。我此所著。悉已具足。更不须作。唯愿听我。时往佛所。父母即将。往诣佛所。头面作礼。求索出家。佛言善来。头发自堕。所著白叠。寻成五衣。付大爱道。为比丘尼。精进不久。成阿罗汉道。阿难白佛言。叔离比丘尼。本种何功德。生长者家。生与叠俱出。出家不久。得阿罗汉道。佛告阿难。谛听善思。吾今说之。阿难言唯然。佛言。过去久远。有佛出世。名毗婆尸。与诸弟子。广度一切。时王臣民。多设供养。作般遮于瑟。有一比丘。恒行劝化。令诣佛所听法布施。时有女人。名檀腻伽。极为贫穷。夫妇二人。共有一叠。若夫出行。则被而往。妇便裸住坐于草敷。若妇被叠出外求索。夫则裸坐草蓐。劝化比丘。次至其家。见是女人。因劝之言。佛出难值。经法难闻。人身难得。汝当听法。汝当布施。广说悭贪布施之报。女人白言。大德小住。还入舍中。语其夫言。外有沙门。劝我见佛听法布施。我等先世。不布施故。致此贫穷。今当以何为后世资。夫答之言。我家贫困如是。虽可有心。当以何施。妇言。前世不施。今致是困。今复不种。后欲何趣。汝但听我。我决欲施。夫心自念。此妇或能少有私产。我当听之。即可之言。欲施便施。寻曰。我意欲以此叠布施。夫言。我之与汝共此一叠。出入求索。以自存活。今若用施。俱当守死。欲作何计。妇言。人生有死。今不施与。会当归死。宁施而死。后世有望。不施而死。后遂当剧。夫欢喜言。分死用施。妇即还出。白比丘言。大德可止屋下。我当布施。比丘答言。若欲施者。汝当面施。为汝咒愿。叔离白言。唯此被叠。内无异衣。女形秽恶。不宜此脱。即还入内。遥于向下。脱身上叠。授与比丘。比丘咒愿。持至佛所。佛言比丘。持此叠来。比丘授佛。佛自手受此叠垢污。时王众会。微心嫌佛受此垢叠。佛知众心。而告之言。我观此会清净大施。无过于此以叠施者。大众闻已。莫不悚然。夫人欢喜。即脱己身所著严饰璎珞宝衣。送与陀腻羁。王亦喜悦。脱身衣服。送与其夫。命令诣会。毗婆尸佛。广为大众。说微妙法。时会大众。得度者众。佛告阿难。欲知尔时贫穷女人陀腻羁者。今叔离比丘尼是。由于尔时以清净心叠布施故。九十一劫所生之处。常与叠生无所乏少。随意悉得缘于彼佛。闻深妙法。愿解脱故。今得遇我。成阿罗汉。是故汝等。应勤精进闻法布施。佛说是时。得道者众。莫不欢喜。顶戴奉行

    （二七）迦旃延教老母卖贫品第二十六(丹本为三十七)

如是我闻。一时佛在阿梨提国。时彼国中。有一长者。多财饶宝。悭贪暴恶。无有慈心。时有一婢。晨夜走使。不得宁处。小有违失。便受鞭捶。衣不蔽形。食不充体。年老困悴。思死不得。时适持瓶。诣河取水。思惟是苦。举声大哭。时迦旃延。来至其所问言。老母。何以悲泣懊恼乃尔。白言。尊者。我既年老。恒执苦役。加复贫穷。衣食不充。思死不得。以故哭耳。迦旃延言。汝若贫者何不卖贫。母言。贫那可卖。谁当买贫。迦旃延言。贫实可卖。如是至三。女人白言。苟贫可卖。我宜问方。即言大德。贫云何卖。迦旃延言。审欲卖者。一随我语。答言唯诺。告言。汝先洗浴。洗已告言。汝当布施。白言尊者。我极贫困。如今我身。无手许完纳。虽有此瓶。是大家许。当以何施。即授钵与。汝持此钵。取少净水。如教取来。奉迦旃延。迦旃延受。寻为咒愿。次教受斋。后教念佛种种功德。即问汝有住止处不。答言无也。若其磨时。即磨下卧。舂炊作使。即卧是中。或时无作。止宿粪堆。迦旃延言。汝好持心。恭勤走使。莫生嫌恨。自伺大家一切卧竟。密开其户。于户曲内。敷净草座。思惟观佛莫生恶念。尔时老母。奉教而归。如敕施行。于后夜中。即便命终。生忉利天。大家早起。见婢命终。恚而言曰。此婢恒常不听入舍。今暮何故。乃于此死。即便使人。草索系脚。拽置寒林中。时彼天中。有一天子。五百有天子。以为眷属。宫殿严丽。尔时天子。福尽命终。此老母人。即代其处。生天之法。其利根者。自知来缘。纯根生者。但知受乐。尔时此女。既生天中。与五百天子。娱乐受乐。不知生缘。时舍利弗。在忉利天。知此天子生天因缘。问言。天子。汝因何福生此天中。答言。不知。时舍利弗借其道眼。观见故身生天因缘。由迦旃延。即将五百天子。来至寒林。散花烧香。供养死尸。诸天光明。照曜村林。大家见变。怪其所由。告令远近。诣林观看。见诸天子供养此尸。即问天曰。此婢丑秽。生存之时。人犹恶见。况今已死。何故诸天。而加供养。彼时天子。具说本末生天因缘。即皆回诣迦旃延所。时迦旃延。为诸天人。广说诸法。所谓施论戒论生天之论。欲不净法。出离为乐。尔时彼天及五百天子。远尘离垢。得法眼净。飞还天宫。时诸会众。闻此法已。各获道迹。乃至四果。莫不欢喜。顶戴奉行。敬礼而去

    （二八）金天品第二十七(丹本此品在第五卷为第二十五)

如是我闻。一时佛在舍卫国祇树给孤独园。时此国中。有一长者。其家大富。财宝无数。生一男儿。身体金色。长者欣庆。即设施会。请诸相师。令占吉凶。时诸相师。抱儿看省。见其奇相。喜不自胜。即为立字。字修越耶提婆(晋言金天)。此儿福德。极为纯厚。其生之日。家中自然出一井水。纵广八尺。深亦如是。其水汲用。能称人意。须衣出衣。须食出食。金银珍宝。一切所须。作愿取此。如意即得。儿年转大。才艺博通。长者爱之。未敢逆意。而作是念。我子端正。容貌无伦。要当推求选择名女。形容色状。殊姿越群。金容妙体。类我儿者。当往求之。即募诸贾。周遍求之。时阎波国。有大长者。而生一女。字修跋那婆苏(晋言金光明)。端正非凡。身体金色。晃昱照人。细滑光泽。初生之日。亦有自然八尺井水。其井亦能出种种珍宝。衣服饮食称适人情。然彼长者。亦自念言。我女端正。人中英妙。要得贤士。形色光晖。如我女比。乃当嫁与共为婚姻。尔时女名远布舍卫。金天名称复闻女家。时二长者。各怀欢喜。即各相诣。求为婚姻。娶妇已竟。还至舍卫。时金天家。便设上供。请佛及僧。供养一日。佛受其请。往至舍食。食已摄钵。具为长者金天夫妻。广演妙法。开解其心。金天夫妻。及其父母。即时破坏二十亿洞然之恶。心情开解。获须陀洹果。尔时世尊。便还精舍。于是金天与金光明。俱白父母。求索出家。父母即听许。俱往佛所。稽首佛足。作礼绕竟。求索入道。佛寻听可。赞言善来比丘。须发自落。法衣着身。便成沙门。于是金天在比丘众。金光明比丘尼付大爱道。渐渐教化。悉成罗汉。三明六通具八解脱。一切功德。悉皆具足。阿难白佛言。不审世尊。金天夫妻。本造何行。自生以来。多财饶宝。身体金色。端正第一。得此一井能出一切。唯愿如来。当具宣示。佛告阿难。乃往过去九十一劫。时世有佛。号毗钵尸。佛既灭度。遗法在世。后有诸比丘。游行教化。到一村落。有诸人民豪贤长者。见众僧至。各竞供设衣被饮食。无有乏短。时有夫妻二人。贫饿困乏。每自思念。我父在时。财宝积满。富溢难量。今者我身贫困极甚。坐卧草蓐。衣不盖形。家无升斗。何其苦耶。尔时虽富财宝无量。不遭斯等圣众之僧。今既得值。无钱供养。思惟是已。怆然而啼。懊恼堕泪。堕妇臂上。妇见夫涕。而问之言。有何不适。懊恼若是。婿答妇言。汝不知耶。今有众僧适过此村。豪贤居士。咸兴供养。我家贫乏。独无升斗。于此众僧。不种善缘。今者贫困。来世又剧。我惟此已。是故泣耳。妇答婿言。今当如何。正欲供养。无有财宝。虽有空意。不遂其愿。妇语婿言。今汝可往至本舍中。于故藏内推觅财宝。若苟得之。当用供养。时夫如言。至故藏中。遍行推觅。得一金钱。持至妇所。于时其妇。有一明镜。即共合心。当用布施。置一新瓶。盛满净水。以此金钱着瓶水中。以镜着上。持至僧所。到已至心用布施僧。于时众僧即为受之。各各取水。而用洗钵。复有取水而饮之者。时彼夫妇。欢喜情悦。作福已竟。遇疾命终。生忉利天。佛告阿难。尔时贫人持一瓶水。布施僧者。今此金天夫妇是也。由其前世持此一金钱。及一瓶水并此明镜。施众僧故。世世端正。身体金色。容仪晃昱殊妙无比。九十一劫。恒常如是。由于尔时。有信敬故得离生死。逮得应真。阿难当知。一切福德。不可不作。如彼贫人。以少施故。乃获如是无量福报。尔时阿难。及诸众会。闻佛所说。咸兴施心。勤加福业。欢喜奉行

    （二九）重姓品第二十八(丹本为二十六)

如是我闻。一时佛在舍卫国祇树给孤独园。尔时国中。有豪长者。财富无量。唯无子姓。每怀悒迟。祷祠神祇。求索一子。精诚款笃。妇便怀妊。日月满足。生一男儿。其儿端正。世所希有。父母宗亲。值时[飢-几+燕]会。共相合集。诣大江边。饮酒自娱。父母持儿。诣其会所。父爱此儿。顺坐担舞。父舞已竟。母复担之。历坐擎腾。欢娱自乐。临到河边。意卒散乱。执之不固。失儿堕水。寻时博撮。竟不能得。于时父母。怜念此儿。爱着伤怀。绝而复苏。其儿福德。竟复不死。至河水中。随水沉浮。时有一鱼。吞此小儿。虽在鱼腹。犹复不死。时有小村。而在下流。有一富家。亦无子姓。种种求索。困不能得。而彼富家。恒令一奴捕鱼贩卖。仆输大家。其奴日日捕鱼为业。值时捕得吞小儿鱼。剖腹看之。得一小儿。面貌端正。得已欢喜。抱与大家。大家观看。而自庆言。我家由来祷祠神祇。求索子息。精诚报应。故天与我。即便摩收。乳哺养之。时彼上村。父母闻下村长者鱼腹中得儿。即往其所。追求索之。而语之言。此是我儿。我于彼河。而失是子。今汝得之。愿以见还。时彼长者。而答之言。我家由来。祷祠求子。今神报应。赐我一儿。君之亡儿。竟为所在。纷纭不了。诣王求断。于是二家。各引道理。其儿父母。说是我儿。我于某时。失在河中。而彼长者。复自说言。我于河中鱼腹得之。此实我子。非君所生。王闻其说。靡知所如。即与二家。评详此事。卿二长者。各认此儿。今若与一。于理不可。更互共养。至儿长大。各为娶妇。安置家业。二处异居。此妇生儿。即属此家。彼妇生儿。即属彼家。时二长者。各随王教。儿年长大。俱为娶妇。供给所须。无有乏短。于时其儿。白二父母言。我生以来。遭罗苦难。堕水鱼吞。垂死得济。今我至意。欲得出家。唯愿父母。当见听许。时二父母。心爱此儿。不能拒逆。即便听许。其儿即辞。往至佛所。稽首佛足。求索入道。佛即听之。赞言善来比丘。须发自落。即成沙门。字曰重姓。佛为说法。得尽诸苦。即于座上。成阿罗汉。阿难白佛。不审世尊。此重姓比丘。本造何行。种何善根。而今生世。堕水鱼吞。而故不死。佛告阿难。汝且听之。吾当为说。过去久远。有佛世尊。号毗婆尸。集诸大众。为说妙法。时有长者。来至会中。闻其如来广说大法布施之福持戒之福。闻已欢喜。信心猛烈。即从彼佛受三自归。受不杀戒。复以一钱布施彼佛由是之故。世世受福。财宝自恣。无有乏短。佛告阿难。欲知尔时长者子者。今重姓比丘是也。由其尔时施佛一钱。九十一劫。恒富钱财。至于今世。二家父母。供给所须。受不杀戒故。堕大水鱼吞不死。受三自归故。今值我世沐浴清化。得罗汉道。尔时阿难。及与大众。闻佛所说。遵修善行。敬重佛教欢喜信受。顶戴奉行

    （三○）散檀宁品第二十九(丹本为二十七)

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊。与诸弟子千二百五十人俱。尔时国中。有五百乞儿。常依如来。随逐众僧。乞丐自活。经历年岁。厌心内发。而作是言。我等诸人。虽蒙僧福得延余命。苦事犹多。咸作是念。我等今者。宁可从佛求索出家。共诣佛所。于是众人。即共白佛。如来出世。甚为难遇。我等诸人。生在下贱。蒙尊遗恩。济活身命。既受殊养。贪得出家。不审世尊。宁可得不。尔时世尊。告诸乞儿。我法清净。无有贵贱。譬如净水。洗诸不净。若贵若贱。若好若丑。若男若女。水之所洗。无不净者。又复如火所至之处。山河石壁。天地所有。无大无小。一切万物。其被烧者。无不燋燃。又复我法。犹如虚空。男女大小。贫富贵贱。有入中者。随意自恣。时诸乞儿闻佛所说。普皆欢喜。信心倍隆。归诚向佛。求索入道。世尊告曰。善来比丘。须发自堕。法衣在身。沙门形相。于是具足。佛为说法。心开意解。即尽诸漏。成阿罗汉。于时国中。诸豪长者庶民之等。闻诸乞儿佛听入道。皆兴慢心。而作是言。云何如来。听此乞丐下贱之人。在众僧次。我等诸人。傥修福业。请佛众僧。供养食时。奈何令此下贱之徒。坐我床席。捉我食器。尔时太子。名曰只陀。施设供具。请佛及僧。遣使白佛。唯愿世尊明受我请及比丘僧。因令白佛。所度乞儿。作比丘者。我不请之。慎勿将来。佛便受请。明日食时。佛及众僧。当应请时。告诸乞儿比丘。吾等受请。汝不及例。今可往至郁多罗越。取自然成熟粳米。还至其家。随意坐次自食粳米。时诸比丘。如命即以罗汉神足。往彼世界。各各自取。满钵还来。摄持威仪。自随次第。乘虚而来。如雁王飞。至只陀家。随次而坐。各各自食。于时太子。睹众比丘。威仪进止。神足福德。敬心欢喜。叹未曾有。而白佛言。不审世尊。此诸圣贤大德之众。威神巍巍众相具足。为从何方而来至此。甚可钦敬。唯愿如来。今当为我说其徒众本末因缘。佛告只陀。汝若欲知者。善思听之。当为汝说。此诸比丘正是昨日。所不请者。吾及众僧。向者欲来应太子请。此诸比丘。以不请故。往郁多越。取自然粳米。而自食之。尔时只陀。闻说是语。极怀惭愧。懊恼自啧。我何愚蔽。不别明闇。又复言曰。世尊功德。难可思议。此诸乞儿。于此国中。最为下贱。今日乃得禀受清化。最蒙洪润。既受现世安乐身福。复获永世无为之乐。如来今日。所以出世。但为此辈。更不存余。又复世尊。不审此徒。往古世时。种何善行。修何功德。今值世尊特蒙殊润。复造何咎。从生已来。乞丐自活。困苦乃尔。世尊慈愍。幸见开示。佛告之曰。若欲知者。宜善听之。吾当为汝具足解说如是本末。诺当善听。尔时世尊。便告只陀。过去久远。无量无数。不可思议。阿僧祇劫。此阎浮提。有一大国。名波罗奈。国有一山。名曰利师(晋言仙山)。古昔诸佛。多住其中。若无佛时。有辟支佛。依其住止。假使复无辟支佛时。有诸五通学仙之徒。复依止住。终无空废。尔时山中有辟支佛二千余人。恒止其中。于时彼国。有火星现。是其恶灾。此星已现。十二年中。国当干旱无有天雨。不得种植。国必破矣。是时国内。有一长者。名散陀宁。其家巨富。财谷无量。恒设供具。给诸道士。时千快士。往至其家。求索供养。而作是言。我等诸人。住在彼山。值国枯旱。乞食叵得。长者若能供我食者。当住于此。若不见与。当至余方。长者于时。即问藏监。今我藏中。所有谷米。足供此诸大士食不。吾欲请之。藏监对曰。唯愿时请。所有谷食。饶多足供。长者即请千辟支佛。饭食供养。彼残千人。复诣其家。亦求供养。长者复问其藏监曰。卿所典藏。谷食多少。更有千人。亦欲设供。足能办不。其藏监言。所典谷食。想必足矣。若欲设供。宜可时请。于时长者。即便请之。差五百使人。供设饭食。时诸使人。执作食具。经积年岁。厌心便生。并作是说。我等诸人。所以辛苦。皆由此诸乞儿之等。尔时长者。恒令一人知白时到。时此使人。养一狗子。若往白时。狗子逐往。日日如是。尔时使人。卒值一日忘不往白。狗子时到。独往常处。向诸大士。高声而吠。诸辟支佛。闻其狗吠。即知来请。便至其家。如法受食。因白长者。天今当雨。宜可种殖。长者如言。即令诸作人赍持作器。勤力耕种。大麦小麦。一切食谷。悉皆种之。经数时间。所种之物。尽变为瓠。长者见已。怪而问之。诸大士曰。此事无苦。但勤加功。随时溉灌。如言勤灌。其后成熟。诸瓠皆大。加复繁盛。即劈看之。随所种物。成治净好。麦满其中。长者欢喜。合家藏积。其家满溢。复分亲族。合国一切。咸蒙恩泽。是时五百作食之人念言。斯之所获果实之报。将由斯等大士之恩。我等云何。恶言向彼。即往其所。请求改悔。大士听之。悔过已竟。复立誓言。愿使我等于将来世。遭值贤圣。蒙得解脱。由此之故。五百世中。常作乞儿。因其改悔复立誓故。今遭我世。蒙得过度。太子当知。尔时大富散檀宁者。岂异人乎。我身是也。是藏臣者。今须达是也。日日往白时到人者。优填王是。时狗子者。由其吠故。世世好音。美音长者是也。尔时五百作食之人。今此五百阿罗汉是也。尔时只陀。及众会者。睹其神变。感佛功德。克心精勤。有得初果及第四果者。复有专修快士行者。复有兴心求佛道者。各各精勤。求遂本心。欢喜踊跃。顶戴奉行

贤愚经卷第五贤愚经卷第六

        元魏凉州沙门慧觉等在高昌郡译

    （三一）月光王头施品第三十(丹本此品却在五卷为二十八)

如是我闻。一时佛在毗舍离庵罗树园中。尔时世尊。告贤者阿难。其得四神足者。能住寿一劫。吾四神足极能善修。如来今者当寿几许。如是至三于时阿难为魔所迷。闻世尊教。默然不对。又告阿难汝可起去静处思惟。贤者阿难。从坐而起。往至林中。阿难去后时魔波旬来至佛所白佛言。世尊处世教化已久。度人周讫。蒙脱生死。数如恒沙。时年又老。可入涅槃。于时世尊。取地少土著于爪上。而告魔言。地土为多。爪上多耶。魔答佛言地土极多非爪上土。佛又告言。所度众生。如爪上土。余残未度。如大地土。又告魔言。却后三月。当般涅槃于时波旬。闻说是已欢喜而去。尔时阿难。于林中坐。忽然眠睡。梦见大树普覆虚空。枝叶蓊郁。花果茂盛。一切群萌。靡不蒙赖。其树功德种种奇妙。不可称数。旋风卒起。吹激其树。枝叶坏碎犹如微尘。灭于力士所住之地。一切群生。莫不悲悼。阿难惊觉。怖不自宁又自思惟。所梦树者。殊妙难量。一切天下咸赖其恩。何缘遇风。碎坏如是。而今世尊。覆育一切犹如大树。将无世尊欲般涅槃。作是念已。甚用战惧。来至佛所。为佛作礼。而白佛言我向所梦如斯之事。将无世尊欲般涅槃。佛告阿难。如汝所言。吾后三月。当般涅槃。我向问汝。若有得四神足者能住寿一劫。吾四神足。极能善修。如来今日能寿几何。如是满三而汝不对。汝去之后。魔来劝我当取涅槃。吾已许之。阿难闻此悲恸迷荒闷恼惘塞不能自持。其诸弟子。展转相语。各怀悲悼。来至佛所。尔时世尊。告于阿难及诸弟子。一切无常。谁得常存。我为汝等。应作已作。应说已说。汝等但当勤精修集。何为忧戚。无补无行。时舍利弗闻于世尊当般涅槃。深怀叹感。因而说曰。如来涅槃。一何疾耶。世间眼灭。永失恃怙。又白佛言。我今不忍见于世尊而取灭度。今欲在前而入涅槃。唯愿世尊。当见听许。如是至三。世尊告曰宜知是时。一切贤圣。皆常寂灭。时舍利弗。得佛可已。即整衣服长跪膝行。绕佛百匝。来至佛前。以若干偈。赞叹佛已。捉佛两足敬戴顶上。如是满三。合掌侍佛。困而言曰。我今最后。见于世尊。叉手肃敬却行而去。将沙弥均提。诣罗阅只。至本生地。到已即敕沙弥均提。汝往入城。及至聚落。告国王大臣旧故知识诸檀越辈。来共取别。尔时均提。礼师足已。遍行宣告。我和上舍利弗。今来在此。欲般涅槃。诸欲见者宜可时往。尔时阿阇世王。及国豪贤檀越四辈。闻均提语。皆怀惨悼异口同音。而说是言。尊者舍利弗。法之大将。众生之类之所亲仰今般涅槃。一何疾哉。各自驰奔。来至其所。前为作礼。问讯已竟。各共白言。承闻尊者。欲舍身命至于涅槃。我曹等类。失于恃怙。时舍利弗。告众人言。一切无常。生者皆终。三界皆苦。谁得安者。汝等宿庆。生值佛世。经法难闻。人身难得。念勤福业。求度生死。如是种种。若干方便。广为诸人。随病投药。尔时众会。闻其所说。有得初果乃至三果。或有出家成阿罗汉者。复有誓心求佛道者。闻说法已。作礼而去。时舍利弗。于其后夜。正身正意。系心在前入于初禅。从初禅起入第二禅。从第二禅起。入第三禅。从第三禅起。入第四禅。从第四禅起。入空处定。从空处起。入于识处。从识处起。入不用处。从不用处起。入非有想非无想处。从非有想非无想处起。入灭尽定。从灭尽定起。而般涅槃。时天帝释。知舍利弗已取灭度。与多天众百千眷属。各赍花香供养之具来至其所侧塞虚空。咸各悲叫。泪如盛雨。普散诸花。积至于膝。复各言曰。尊者智慧。深若巨海。捷辩应机。音若涌泉。戒定慧具法大将军。当逐如来广转法轮。其取涅槃。何其速哉。城聚内外。开舍利弗已取灭度。悉赍酥油香花供具。驰走悉集。悲哀痛恋不能自胜。各持香花。而用供养。时天帝释。敕毗首羯磨。合集众宝。庄严高车。安舍利弗。在高车上。诸天龙鬼。国王臣民。侍送号啕。至平博地。时天帝释。敕诸夜叉。往大海边。取牛头栴檀。夜叉受教。寻取来还。积为大[卄/積]。安身在上。酥油以灌。放火耶旬。作礼供养。各自还去。火灭之后。沙弥均提。收师舍利。盛着钵中。摄其三衣。担至佛所。为佛作礼。长跪白佛。我和上舍利弗。已般涅槃。此是舍利此是衣钵。时贤者阿难。闻说是语。悲悼愦闷。益增感切。而白佛言。今此尊者。法大将军。已取涅槃。我何凭怙。佛告之曰。此舍利弗。虽复灭度。其戒定慧解脱。解脱知见。如是法身。亦不灭也。又舍利弗。不但今日。不忍见我取般涅槃。而先灭度。过去世时。亦不堪忍见于我死。而先我前死。贤者阿难。合掌白佛。不审世尊。往昔先前取死。其事云何。愿为解说。佛告阿难。过去久远。无量无数。不可思议。阿僧祇劫。此阎浮提。有一大国王。名旃陀婆罗脾(晋言月光)。统阎浮提八万四千国。六万山川。八十亿聚落。王有二万夫人婇女。其第一夫人。名须摩檀(晋言花施)。一万大臣。其第一者。名摩旃陀(晋言大月)。王有五百太子。其最大者太子。名曰尸罗跋陀(晋言戒贤)。王所住城。名跋陀耆婆(晋言贤寿)。其城纵广。四百由旬。金银琉璃颇梨所成。四边凡有百二十门。街陌里巷。齐整相当。又其国中。有四行树。亦金银琉璃颇梨所成。或金枝银叶。或银枝金叶。或琉璃枝颇梨叶。或颇梨枝琉璃叶。有诸宝池。亦金银琉璃颇梨所成。其池底沙。亦是四宝。其王内宫。周四十里。纯以金银琉璃颇梨。其国丰润。人民快乐。珍奇异妙。不可称数。尔时其王。坐于正殿。忽生此念。夫人处世。尊荣豪贵。天下敬瞻。发言无违。珍妙五欲。应意而至。斯之果报。皆由积德修福所致。譬如农夫由春广种秋夏丰收。春时复到。若不勤种。秋夏何望。吾今如是由先修福。今获妙果。今复不种后亦无望。作是念已。告诸群臣。今我欲出珍宝妙藏置诸城门。及着市中。设大檀施。随其众生一切所须。尽给与之。并复告下八万四千诸小国土。悉令开藏给施一切。众臣曰善。敬如王教。即竖金幢。击于金鼓。广布宣令。腾王慈诏。远近内外。咸令闻知。于时国中。沙门婆罗门。贫穷孤老。有乏短者。强弱相扶。云趋雨集。须衣。与衣。须食与食。金银宝物随病医药。一切所须。称意与之。阎浮提内。一切臣民。蒙王恩泽。快乐无极。歌颂赞叹。盈于衢路。善名遐宣。流布四方。无不钦仰。慕王恩化。于时边表。有一小国。其王名曰毗摩斯那。闻月光王美称高大。心怀嫉妒。寝不安席。即自思惟。月光不除。我名不出。当设方便请诸道士。慕求诸人。用办斯事。思惟是已。即敕请唤国内梵志。供设肴膳百味饮食。恭敬奉事。不失其意。经三月已。告诸梵志。我今有忧。缠绵我心。夙夜反侧。何方能释。汝曹道士。是我所奉。当思方便佐我除雪。诸婆罗门。共白王言。王有何忧。当见示语。王即言曰。彼月光王。名德远着。四远承风。但我独卑陋。无此美称情志所愿。欲得除之。作何方便。能办此事。诸婆罗门。闻说是语。各自言曰彼月光王。慈恩惠泽。润及一切。悲济穷厄。如民父母。我等何心。从此恶谋。宁自杀身。不能为此。即各罢散。不顾供养。时毗摩斯那益增愁愦。即出广募周遍宣令。谁能为我。得月光王头共分国半治。以女妻之。尔时山胁。有婆罗门。名曰劳度差。闻王宣令来应王募。王甚欢喜。重语之言。苟能成办。不违信誓。若能去者。当以何日。婆罗门曰。办我行道粮食所须。却后七日便当发引。时婆罗门作咒自护。七日已满。便来辞王。王给所须进路而去。时月光王国豫有种种变怪兴现。地处处裂抴电星落阴雾昼昏雷电霹雳。诸飞鸟辈。于虚空中。悲鸣感切。自拔羽翼。虎豹豺狼。禽兽之属。自投自掷。跳踉鸣叫。八万四千诸小国王。皆梦大王金幢卒折。金鼓卒裂。大月大臣。梦提为鬼夺王金冠。各怀愁忧。不能自宁。时城门神。知婆罗门欲乞王头亦用愦愦。遮不听入。时婆罗门。绕城门数匝不能得前。首陀会天知月光王。以此头施。于檀得满。便于梦中。而语王言。汝誓布施。不逆众心。乞者在门。无由得前。欲为施主事所不然。王觉愕然。即敕大月大臣。汝往诸门。敕勿遮人。大月大臣。往到城门。时城门神。即自现形白大月言。有婆罗门。从他国来。怀挟恶心。欲乞王头。是以不听。大臣答言。若有此事。是为大灾。然王有教。理不得违。当奈之何。时城门神。便休不遮。大月大臣。即自思惟。若此婆罗门。必乞王头。当作七宝头。各五百枚。用贸易之。即敕令作。时婆罗门。径至殿前。高声唱言。我在遐方。闻王功德。一切布施。不逆人意。故涉远来。欲有所得。王闻欢喜。迎为作礼问讯。行道不疲极耶。随汝所愿。国城妻子。珍宝车乘。辇舆象马。七宝奴婢仆使。所有欲得皆当与之。婆罗门言。一切外物。虽用布施。福德之报。未为弘广。身肉布施。其福乃妙。我故远来。欲得王头。若不辜逆。当见施与。王闻是语。踊跃无量。婆罗门言。若施我头。何时当与。王言却后七日当与汝头。尔时大月大臣。担七宝头。来用晓谢。腹拍其前。语婆罗门言。此王头者。骨肉血合。不净之物。何用索此。今持尔所七宝之头。以用贸易。汝可取之。转易足得终身之富。婆罗门言。我不用此欲得王头合我所志。时大月大臣。种种谏晓永不回转。即时愤感。心裂七分。死于王前。于时其王。敕语臣下。乘八千里象。遍告诸国言。月光王却后七日。当持其头施婆罗门。若欲来者。速时驰诣。尔时八万四千诸王。络绎而至。咸见大王。腹拍王前。阎浮提人。赖王恩泽。各得丰乐。欢娱无患。云何一旦为一人故。永舍众庶。更不矜怜。唯愿垂愍。莫以头施。一万大臣。皆身投地。腹拍王前。唯见哀愍矜恤我等。莫以头施永见捐弃。二万夫人。亦身投地。仰白王言。莫见忘舍。唯垂阴覆。若以头施。我等何怙。五百太子。啼哭王前。我等孤幼。当何所归。愿见愍念。莫以头施。长养我等。得及人伦。于是大王。告诸臣民夫人大子。计我从本。受身已来。涉历生死由来长久。若在地狱。一日之中。生而辄死。弃身无数。经历灰河铁床沸屎火车炭坑及余地狱。如是等身。烧刺煮炙。弃而复弃。永无福报。若在畜生。更相食啖。或人所杀。身供众口。破坏消烂。亦复无数。空弃此身。亦无福报。或堕饿鬼。火从身出。或为飞轮。来截其头。断而复生。如是无数。如是杀身。亦无福报。若生人间。诤于财色。嗔目怒盛。共相杀害。或兴军对阵。更相斫截。如是杀身。亦复无数。为贪恚痴。恒杀多身。未曾为福。而舍此命。今我此身。种种不净。会当捐舍。不能得久。舍此危脆秽恶之头。用贸大利。何得不与。我持此头。施婆罗门。持是功德。誓求佛道。若成佛道功德满具。当以方便度汝等苦。今我施心。垂欲成满。慎莫遮我无上道意。一切诸王臣民夫人太子。闻王语已。默然无言。尔时大王。语婆罗门。欲取头者。今正是时。婆罗门言。今王臣民大众围绕。我独一身。力势单弱。不堪此中而斫王头。欲与我者。当至后园。尔时大王。告诸小王太子臣民。汝等若苟爱敬我者。慎勿伤害此婆罗门。作此语已。共婆罗门入于后园。时婆罗门。又语王言。汝身盛壮力士之力。若遭斫痛。傥复还悔。取汝头发。坚系在树。尔乃然后。能斫取耳。时王用语。求一壮树。枝叶郁茂。坚固欲系。向树长跪。以发系树。语婆罗门。汝斫我头。堕我手中。然后于我手中取去。今我以头施汝。持是功德。不求魔梵及天帝释转轮圣王三界之乐。用求无上正真之道。誓济群生。至涅槃乐。时婆罗门。举手欲斫。树神见此。甚大懊恼。如此之人。云何欲杀。即以手搏婆罗门耳。其项反向。手脚缭戾。失刀在地。不能动摇。尔时大王。即语树神。我过去已来。于此树下。曾以九百九十九头。以用布施。今施此头。便当满千。舍此头已。檀便满具。汝莫遮我无上道心。尔时树神。闻王是语。还使婆罗门平复如故。时婆罗门。便从地起。还更取刀。便斫王头。头堕手中。尔时天地。六反震动。诸天宫殿。摇动不安。各怀恐怖。怪其所以。寻见菩萨。为一切故。舍头布施。皆悉来下。感其奇特。悲泪如雨。因共赞言。月光大王。以头布施。于檀波罗蜜。今便得满。是时音声。普遍天下。彼毗摩羡王。闻此语已。喜踊惊愕。心擗裂死。时婆罗门。担王头去。诸王臣民夫人太子。已见王头自投于地。同声悲叫。绝而复苏。或有悲结吐血死者。或有愕住无所识者。或自剪拔其头发者。或复爴裂其衣裳者。或有两手爴坏面者。啼哭纵横。宛转于地。时婆罗门。嫌王头臭。即便掷地。脚蹋而去。或复有人。语婆罗门。汝之酷毒。剧甚乃尔。既不中用。何乃索之。于时婆罗门。进道而去。人见便责。无给食者。饥饿委悴。困苦极理。道中有人。因问消息。知毗摩羡王。已复命终。失于所望。懊恼愦愦。心裂七分。吐血而死。毗摩羡王及劳度差。命终皆堕阿鼻泥犁。其余臣民。思念王恩。感结死者。皆得生天。如是阿难。欲知尔时月光王者。今我身是。毗摩羡王。今波旬是。时劳度差婆罗门者。今调达是。时树神者。今目连是。时大月大臣者。今舍利弗是。当于尔时。不忍见我死。而先我前死。乃至今日。不忍见我入于涅槃。而先灭度。佛说是已。贤者阿难。及诸弟子。闻佛所说。悲喜交集。异口同音。咸共嗟叹。如来功德奇特之行。咸共专修。有得四道果者。有发无上正真道意者。皆大欢喜。敬戴奉行

贤愚经卷第六

    （三二）快目王眼施缘品第二十七

如是我闻。一时佛。在舍卫国祇树给孤独园。尔时世尊。大众围绕。而为说法。城中人民。乐听法者。往至佛所。前后相次。时城中有盲婆罗门。坐街道边。闻多人众行步驶疾。即问行人。此多人众。欲何所至。行人答曰。汝不知耶。如来出世。此难值遇。今在此国。敷演道化。我等欲往听其说法。此婆罗门。而有一术。众生之中。有八种声。悉能别识。知其相禄。何谓八种。一曰乌声。二曰三尺乌声。三曰破声。四曰雁声。五曰鼓声。六曰雷声。七曰金铃声。八曰梵声。其乌声者。其人受性。不识恩养。志不廉洁。三尺乌声者。受性凶暴。乐为伤害。少于慈顺。其破声者。男作女声。女作男声。其人薄德贫穷下贱。其雁声者。志性剿了。多于亲友。将接四远。其鼓声者。言辞辩捷。解释道理。必为国师。其雷声者。智慧深远。散析法性。任化天下。金铃声者。巨富饶财。其人必积千亿两金。其梵声者。福德弥高。若在家者。作转轮圣王。出家学道。必得成佛。时婆罗门。语行路人。我能识别人之语声。若实是佛。当有梵音。汝可将我往至其所。当试听之。审是佛不。时行路人。因牵将往。渐近佛所。闻佛说法。梵音具足。深远流畅。欢喜踊跃。两目得开。便得见佛。紫磨金色。三十二相。明朗如日。即时礼佛。喜庆无量。佛为说法。志心听受。即破二十亿恶。得须陀洹。已得慧眼。便求出家。佛言善来。便成沙门。佛重方便。广为说法。即复寻得阿罗汉果。一切众会。莫不奇怪。贤者阿难。从座而起。长跪叉手。而白佛言。世尊出世。实多饶益。拔济盲冥。恩难称极。此婆罗门。一时之中。肉眼既开。慧眼清净。佛于此人。恩何隆厚。佛告阿难。吾与其眼。不但今日。过去世时。亦复与眼。阿难重白。不审世尊。过去与眼。其事云何。唯愿垂哀。具为解说。佛告阿难。过去久远。无量无数。不可思议。阿僧祇劫。此阎浮提。有一大城。名富迦罗拔。时有国王。名须提罗(此言快目)。所以名之为快目者。其目明净。清妙无比。彻睹墙壁。视四十里。以是故立字号。曰快目。领阎浮提八万四千国。六万山川。八十亿聚落。王有二万夫人婇女。一万大臣。五百太子。其第一太子。名尸罗拔陀提(此言戒贤)。王有慈悲。愍念一切。养育民物。犹如慈父。化导以善。民从其度。风时雨顺。四气和适。其国丰乐。群生蒙赖。尔时其王。退自思惟。我因宿福。今为人主。财宝五欲。富有四海。发言化下。如风靡草。今世会用。更无绍续。恐我来世穷苦是分。譬如耕夫。春日多种。秋夏收入。所得必广。复遭春时。若当懒惰。来秋于谷何望。是以我今于诸福田。及时广种。不宜懈怠。即告群臣。出我库藏金银珍宝衣被饮食所须之具。着诸城门。及积市中。遍行宣令。一切人民。有所乏者。皆悉来取。并复告下八万四千国。亦令开藏施给一切。时诸群臣。奉受王教。即竖金幢。击大金鼓。誊王慈教。遍阎浮提。阎浮提人。沙门婆罗门。孤贫困厄。年老疾病。有所欲得。称意而与。一切人情。赖王慈泽。安快自娱。无复忧虑。歌颂赞叹。皆称王德。尔时边裔。有一小国。其王名曰波罗陀跋弥。恃远骜慢。不宾王化。又其治政。五事无度。受性仓卒。少于思虑。耽荒色欲。不理国政。国有忠贤。不往咨禀。边镜之土。役使烦倍。商贾到国。税夺过常。彼王有臣。名劳陀达。聪明智略。明识道理。睹其违度。前谏王曰。王有五事。不能安国。必招祸患。恐是不久。傥不忌讳。听臣说之。王曰。便道。寻长跪白王。受性仓卒。少于思虑。事大不当。必致后悔。王耽荒色欲。不理国事外有枉滞。理情无处。国有忠贤。不往咨禀。则不防虑未然之事。边土之民。役调烦剧。则思违背宾属他国。商贾税夺。违于常度。恶惮行来。宝货猛贵。有此五事亡国之兆。愿王易操。与民更始。须提罗王。恩慈广普。阎浮提人。咸蒙慧泽。我曹此国。独不恭顺。幽遐之民。不蒙其润。愿王降意。还相承奉。便可子孙食禄长久。波罗陀跋弥。闻此臣语。心恚作色。不从其言。臣劳陀达。益生嗔愦。能自心念。我见王治政。匡化不周。表贡忠诚。望相扶辅。反更怒盛。不从我言。言既不用。傥复见杀。当就除之。为民去患谋未及就。事已发露。王合兵众。欲往诛讨。时劳陀达。知王欲收。即便乘疾马。逃走而去。兵众寻逐。彼劳陀达。素善射术。又知人身着射应死处凡有十八。兵众虽逮。不敢能近。迳得彻到富迦罗拔国。见快目王。拜问讯讫。共王谈对。事事得理。王即善之。立为大臣。渐得亲近。具以来事。以用启闻。王闻是已。问群臣言。彼之国土。不属我耶。群臣答曰。悉属大王。但恃遐远。不来宾附。劳陀达言。彼波罗陀跋弥。顽嚚凶闇。纵逸荒迷。不识礼度。凭远守谬。不承王命。彼民恶厌。视之如怨。与臣兵马。自往降伏。王闻其语。即然可之。告下诸国。选择兵众。克日都集。往彼波罗陀跋弥王国。尔时波罗陀跋弥。比国之王。遣人语之。阎浮提内。都敕发兵。当集汝国。汝快晏然。而安坐耶。波罗陀跋弥。闻是消息。愁闷迷愦。莫知所如。着垢黑衣。坐黑闇所。有辅相婆罗门。来至其所。问其意故。王有何忧。愿见示语。波罗陀跋弥王曰。卿不闻乎。前劳陀达。逃突至彼快目王边。因相发起。令快目王悉发八万四千诸国兵众。欲来攻我。若当来者。便灭我国。其辅相曰。当令群臣试共议之。即合共议。各各异计。共辅相言。我闻快目王。自誓布施。唯除父母。不以施耳。其余一切。不逆来意。今此国中。有盲婆罗门。当劝勉之往乞王眼。若能得者。军兵足却。王闻是语。即然可之。寻遣辅相。往求晓之。辅相即时。遣人往唤。寻使来而告之曰。今有国事。欲相劳苦。愿垂留意。共相佐办。婆罗门言。我今盲冥。竟何所能。而相佐办。辅相又曰。须提罗王。欲合兵众来伐我国。若当来者。我等强壮。虽能逃避。犹忧残戮。况汝无目。能得脱耶。彼王有誓。一切布施。随人所须。不逆人意。往从乞眼。庶必得之。若得其眼。兵众可息。此事苟办。当重募汝。婆罗门言。今我无见。此事云何。王重劝勉。我当遣人将护汝往。即给道粮行道所须。引路而去。时快目王国。种种灾怪。悉皆兴现。空中崩声。曳电星落。阴雾霹雳。地处处裂。飞鸟之类。悲鸣感切。挫戾其身。自拔羽翼。虎狼师子。走兽之属。鸣吼人间。宛转于地。国王臣民。怪其所以。时婆罗门。渐到大城。径至殿前。高声唱言。我在他国。承王名德。一切布施。不逆人意。故涉远来。欲望乞丐。王闻是语。即下问讯。步涉遐道。得无疲倦。若欲所得。一切所须。国土珍宝。车马辇舆。衣被饮食。随病医药。一切所须。皆当给与。婆罗门言。外物布施。福德不妙。内身布施。果报乃大。我久失眼。长夜处冥。承闻大王。故发意来。欲乞王眼。王闻欢喜。语婆罗门。若欲得眼。我当相与。婆罗门言。欲与我者。何时能与。王语之曰。却后七日。便当与汝。王即宣下八万四千小国。须提罗王。却后七日。当剜其目施婆罗门。诸欲来者。悉皆时集。诸王人民。闻斯令已。普来奔诣。于大王所。八万四千诸王臣民。以身投地。腹拍王前。啼泪交流。而白王言。我之等类。阎浮提人。蒙赖大王。以为荫覆。若当剜眼施婆罗门。一切人民。当何恃怙。唯愿回意。勿为一人而舍一切。一万大臣亦皆投地。仰白王言。何不哀愍怜我曹等。为一人意。舍弃我等。唯愿回意。莫与其眼。二万夫人。头脑打地。腹拍王前。亦皆求请。唯愿大王。回意易志。莫以眼施。安慰我等。五百太子。涕哭王前。唯愿天父。当具矜怜莫以眼施。抚养我等。时戒贤太子。重白王言。愿剜我眼。以代父王。所以然者。我虽身死。国无损益。大王无眼。海内靡恃。时快目王。告诸王臣夫人太子。我受身来。生死长久。设积身骨。高于须弥。斩刺之血。倍于四海。而饮母乳。过四大江。别离悲泪。多于四海。地狱之中。破坏之身。烧煮斫刺。弃眼无数。饿鬼之中。受若干形。火从身出。还自焦然。如是破坏。眼亦无数。畜生之中。更相食啖。种种死伤。复不可计。人间受身。寿多中夭。或争色欲。还相图谋。共相伤杀。死非一彻。如是破散。无央数眼。正使生天。命亦不久。计本以来。亦受多形。于此三界。回波五道。为贪恚痴。碎身尘数。未曾给施用求佛道。如此臭眼。危脆之物。如是不久。自当烂坏。今得用施。不应不与。今持此眼。以用布施求佛无上一切智眼。若我愿成。当与汝等。清净慧眼。汝莫遮我无上道意。其在会者。默然无言。正语左右。可挑我眼。左右诸臣。咸各言曰。宁破我身。犹如芥子。不能举手向大王眼。王语诸臣。汝等推觅其色正黑谛下视者。便召将来。诸臣求得。将来与王。王即授刀。敕语令剜。剜得一眼。着王掌中。王便立誓。我以此眼。以用布施。誓求佛道。若审当得成佛道者。此婆罗门。得我此眼。即当用视。作是誓已。王即以眼。安婆罗门眼匡之中。寻得用见。得视王身及余众会。欢喜踊跃。不能自胜。即白王言。得王一眼。足我用视。愿留一眼。王自用看。王复答言。我已言决。许与两眼。不应违言。便更剜一眼。复着掌中。重复立誓。我持眼施。用求佛道审能成佛。至诚不虚。此婆罗门。得于我眼。便当用视。复安一眼。寻得用视。当尔之时。天地震动。诸天宫殿。皆亦动摇。时诸天人。愕然惊惧。寻见菩萨剜目布施。咸皆飞来。侧塞虚空。散诸华香。而用供养。赞言善哉。大王所作。甚奇甚特。天帝前问。实为奇特能作是事。欲求何报。王答言曰。不求魔梵。四王帝释转轮圣王三界之乐。以此功德。誓求佛道。度脱众生。至涅槃乐。天帝复问。汝今剜眼。苦痛如是。颇有悔退嗔恚不耶。王言不悔。亦不嗔恨。天帝复言。我今观汝。血出流离。形体战掉。言不悔恨。此事难信。王即自誓。我剜眼施。无悔恨意。用求佛道。会当得成。审不虚者。令我两眼平复如故。王誓已讫。两眼平完。明净彻视。倍胜于前。诸天人民。一切大会。称庆喜踊。不能自胜。王语婆罗门。今与汝眼。令汝得视。后成佛时。复当令汝得慧眼见。将婆罗门。入宝藏中。恣取一担。发遣去还到本国。波罗陀跋弥。自出迎之。已见先问。得眼不耶。答言得眼。我今用视。复问言曰。彼王今者。为存为亡。答言诸天来下。寻即誓愿。眼还平复。眼好于前。波罗陀跋弥。以闻此语。恼闷愤结。心裂而死。佛告阿难。欲知尔时须提罗王。今我身是。波罗陀跋弥。今调达是。时乞我眼婆罗门者。今此会中。盲婆罗门得道者是。先世之时。我与其眼。乃至今日。由见我故。既得肉眼。复得慧眼。我为汝曹。世世苦行。积功累德。今日致佛。汝等应当勤求出要。佛说是语时。诸在会者。感念佛恩。内身克厉。有得须陀洹斯陀含阿那含阿罗汉者。有发无上道意者。贤者阿难。及诸会者。闻佛所说。欢喜奉行

    （三三）五百盲儿往返逐佛缘品第二十八

如是我闻。一时佛。住舍卫国祇树给孤独园。尔时毗舍离国。有五百盲人。乞丐自活。时闻人言。如来出世。甚奇甚特。其有众生睹见之者。癃残百病。皆蒙除愈。盲视聋听。哑语偻伸。拘躄手足。狂乱得正。贫施衣食。愁忧苦厄。悉能解免。时诸盲人。闻此语已。还共议言。我曹罪积。苦毒特兼。若当遇佛。必见救济。便问人言。世尊今者。为在何国。人报之曰。在舍卫国。闻此语已。共于路侧。卑言求哀。谁有慈悲。愍我等者。愿见将导。到舍卫国。至于佛所。唤倩经时。无有应者。时五百人。复共议曰。空手倩人。人无应者。今共行乞。人各令得金钱一枚。以用雇人。足得达彼。各各行乞。经于数时。人获一钱。凡有五百。合钱已竟。左右唤人。谁将我等。到舍卫者。金钱五百。雇其劳苦。时有一人。来共相可。相可已定。以钱与之。敕诸盲人。展转相牵。自在前导。将至摩竭国。弃诸盲人。置于泽中。是时盲人。不知所在。为是何国。互相捉手。经行他田。伤破苗谷。时有长者。值来行田。见五百人。践蹋苗稼。伤坏甚多。嗔愤怒盛。敕与痛手。乞儿求哀。具宣上事。长者愍之。令一使人将诣舍卫。适达彼国。又闻世尊。已复来向。摩竭提国。是时使人。复还将来向摩竭国。时诸盲人。钦仰于佛。系心欲见。肉眼虽闭。心眼已睹。欢喜发中。不觉疲劳。已至摩竭。复闻世尊。已还舍卫。如是追逐。凡经七返。尔时如来。观诸盲人。善根已熟。敬信纯固。于舍卫国。便住待之。使将盲人。渐到佛所。佛光触身。惊喜无量。即时两目。即得开明。乃见如来。四众围绕。身色晃昱。如紫金山。感戴殊泽。喜不自胜。前诣佛所。五体投地。为佛作礼。作礼毕讫。异口同音。共白佛言。唯愿垂矜。听在道次。时佛告白善来比丘。须发自堕。法衣在身。重为说法。得阿罗汉。尔时阿难。见诸盲人。肉眼明净。又尽诸漏。成阿罗汉。长跪合掌。前白佛言。世尊出世。实复奇特。所为善事。不可思议。又此诸盲人。特蒙殊泽。肉眼既明。复获慧眼。世尊出世。正为此等。佛告阿难。我非但今日。除其冥闇。乃往久远。无量劫时。亦为此等。除大黑闇。阿难白佛。不审世尊。过去世中。为此除闇。其事云何。佛告阿难。乃昔久远。无量无数。阿僧祇劫。此阎浮提。五百贾客。共行旷野。经由崄路。大山谷中。极为黑闇。时诸商人。迷闷愁忧。恐失财物。此处多贼。而复怖畏。咸共同心。向于天地日月山海一切神祇。啼哭求哀。时萨薄主。愍诸商客迷闷之苦。便告言曰。汝等莫怖。各自安意。吾当为汝作大照明。是时萨簿。即以白[疊*毛]。自缠两臂。酥油灌之。然用当炬。将诸商人。经于七日。乃越此闇。时诸贾客感戴其恩。慈敬无量。各获安隐。喜不自胜。佛告阿难。尔时萨薄。岂异人乎。我身是也。我从昔来。国城妻子。及以肉血。恒施众生。以是之故。今致特尊。尔时五百诸贾客者。岂异人乎。今此五百比丘是也。过去世时。以生死力。施其光明。今得成佛。亦施无漏慧眼。尔时众会。闻佛所说。有得须陀洹斯陀含阿那含阿罗汉。有种辟支佛善根。或发无上道意度者甚多。慧命阿难。及诸众会。闻佛所说。欢喜奉行

    （三四）富那奇缘品第二十九

如是我闻。一时佛在舍卫国祇树给孤独园。尔时放钵国。有一长者。名昙摩羡(此言法军)。于彼国中。巨富第一。时长者妻。生一男儿。值出军征伐余国。因字其儿。号曰羡那(此言军也)。后复生儿。值王出军征讨得胜。复字其儿比耆陀羡那(此言胜军)。二子长大。各为娶妻。尔时长者。遇疾困笃。数召诸医。瞻养其病。看视医师。甘膳尽供。医贪利养。欲遣残病。逆怀奸诈。更与余药。使病不瘥。时有一婢。供养长者。饮食汤药。恒知时宜。白长者言。从今以去。此诸医师。不足更唤。恶意相误。病更不瘥。今我自当。如前法度。随病所须。更莫唤医。婢便看养。长者得瘥。于是其婢。白长者言。大家。我看大家。瞻视供养。病得除瘥。唯当垂愍赐我一愿。长者告曰。卿求何等。时婢便言。欲得大家与我共通。若不见违当从我志。长者不逆。即遂其愿。交通已竟。便觉有身。时婢怀妊。十月已满。生一男儿。其愿满足。故因字其儿。名富那奇(此言满愿)。端正福德。宜于钱财。善能估贩。种种治生。倍获盈利。所至到处。无有不吉。虽复禀受长者遗体。才艺智量。出过人表。然是厮贱婢使所生。不及儿次。名在奴例。尔时长者。复婴痼疾。困笃着床。将死不久。遗言殷勤。告其二子。吾设没后。慎勿分居。长者被病。虽服医药。不能救济。奄致命终。尔时二子。承用父教。共居一处。经历年戴。值时有缘。欲至他国。贾作治生。各以家居妇儿。付嘱富那奇。为我看视斯等大小。及家余事。悉用相累。正尔别去。于时富那奇。即受其教。营理家事。时二兄子。数往其所。求索饮食及余所须。时富那奇。称给其意。随其所求。买索与之。卒值一日无钱持行。胜军小儿。白富那奇。我今饥渴。与我饮食。手中无钱。索食叵得。小儿嗔恚。往语其母。今富那奇。怀情不普。见伯父儿。随意给称。我从索食。独不见与。母闻儿言恨心便生。云此婢子。敢怀偏心。胜军还家。其妇及儿忿心未息。具以上事。向胜军说。胜军闻之倍怀愤怒。此婢子奴。敢违我教。薄贱我儿。吾当杀之。怀情已定。求兄分居。兄敬父敕。即时不可。胜军懊恼。数求不止。兄见意盛。察其所规。知弟怀恚。意不得已。即可其言。听各分居。弟以家财。一切所有。养生园宅。用作一分。以富那奇。用作一分。以此二分。恣兄取之。谓兄取财。规自取富那奇。而欲杀之。兄知胜军心害富那奇。慈心怜愍。取富那奇。空将妻子。单罄来出。依余家住。时富那奇。问其嫂曰。与我少钱。欲用买薪。兄嫂答曰。唯有五钱。即解用与。时富那奇。持此五钱。诣市买薪。见一束薪卖索五钱。时富那奇。即买其薪。雇以五钱。寻见牛头栴檀香木在薪束中。意甚欢喜。持薪归家。取此香木。分为十段。值王夫人热病之极。当须牛头栴檀香木。摩以涂身以除其病。举国推觅求之叵得。即令国内。谁有香木一两。当与黄金千两。时富那奇。往应王募。持一小段。用奉王家。王如本令。偿千两金。如是展转。十段香木。悉皆售尽。得金万两。因用起居。园田舍宅。象马车乘。奴婢畜生。家业于是。丰富具足。过踰于前。合居数倍。尔时复有五百贾客。相与结要。欲入大海。唤富那奇。共为伴侣。富那白兄。求共采宝。兄即听之。给其所须。及伴往至大海。如意取宝。自重而还。来至中道崄难之处。众人咸见阎浮提内有三日现。怪问导师。今三日出。是何端应。导师答言。汝等当知。一是正日。二是鱼眼。其间白者。此是鱼齿。今水所投。黑冥之处。是鱼口也。最为可畏。我等今者。无复活路。临至鱼口。定计垂死。有一贤者。敬信佛道。告语众贾。唯当虔心称南无佛。三界德大。无过佛者。救厄赴急。矜济一切。最能覆护苦厄众生。唯佛神圣。愿救危险。济此诸人。毫牦之命。时摩竭鱼。闻称佛名。即还闭口。沈窜海底。众贾于是。安隐还国。时富那奇。取大金案。以诸妙宝摩尼珠等。庄累积满。奉兄羡那。长跪仰望。白大兄言。我已为兄。积畜财宝。舍宅所有一切具足。子孙七世。食用不尽。唯愿大兄。听我出家。羡那答曰。吾不相违。但卿少年。未达人伦。佛法要重。持之甚难。比更数年。乃可遂意。富那奇曰。大兄当知。人命无常。斯须难保。前在大海。值摩竭鱼。吸船趣口。命危垂死。蒙佛神恩。得济余命。唯念垂许。听在道次。兄即听之。时富那奇。与其五百采宝之众。咸以信心至舍卫国。到于佛所。礼敬问讯。因具白佛。求索出家。佛即许可。听使入道。赞言善来。便成沙门。佛为种种。苦切说法。五百比丘。心意开解。尽诸苦际。成阿罗汉。唯富那奇。结使深重。佛为说法。未能畅达。精诚困笃。始入初果。勤精修习。无有休懈。时诸比丘。安居日近。佛听各各随意安居。时富那奇。往白佛言。弟子欲往至放钵国安居三月。唯愿见听。于时世尊。告富那奇。彼国人恶。信邪倒见。汝今初学。于佛法中。未能具足佛法圣行。设为彼人见毁辱者。当奈之何。富那奇曰。设令被人极理毁辱。但莫见害。世尊又告。彼人极恶。设被害时。当复云何。富那奇曰。世尊当知。正使彼人毁辱加害。莫断我命。犹戢其恩。佛又告曰。汝往至彼。忽遭恶人。残害汝命。无益于汝。当如之何。富那奇言。世尊当知。一切万物。有形归无。彼若杀我。分受其死。于时世尊告富那奇。彼诸恶人。毁辱加害。及未断命。汝当嗔不。富那奇曰。不也世尊。正使彼人无根见谤。毁辱极世不轨之事。设加刀杖。打害次杀。复未残戮。临当断命。终不一念生起恚心。佛即赞言。善哉善哉。弟子所行。唯是为快。时富那奇。摄持衣钵。礼佛辞退。至放钵国。明日晨旦。入城乞食。至一大富婆罗门家。时婆罗门。见是比丘。即怀恶心。而来骂逐。比丘即往异家乞食。自其明日。续其舍乞食。时婆罗门。复挝打极手。比丘欢喜。颜色不变。时婆罗门。睹此比丘。见毁被害。苦困垂死。而无怨色。不生嗔恨。便自悔责。忏谢已过。时富那奇。于彼国中。勤修不懈。尽诸结使。心忽开解。获无漏证。安居已竟。便辞檀越。嘱及其兄。慎勿入海。大海中难甚多无数。兄之财宝。足用七世。嘱及已竟。还往佛所。稽首问讯。问讯讫竟。随意住止。时兄羡那。不惟其敕。有诸众贾。来归羡那。种种晓唤。共入大海。羡那不逆。即可共去。至海渚上。随意自重。唯有羡那。多取牛头栴檀香木。满船而还。龙性悭吝。惜其香木。即于道中。捉其船舫。举帆罗风。不能得过。一切众客。定计恐死。羡那一心。称富那奇。今遭苦厄。愿见拔济。时富那奇。在舍卫国祇洹精舍。坐禅思惟。遥以天耳。闻兄羡那。处在危厄。至心自陈。悲酸一心。称富那奇。富那奇。即以罗汉神足。犹如健夫屈伸臂顷。变身化作金翅鸟王。至于大海。恐蹙其龙。龙见鸟形。怖入海底。众贾于是。安隐还家。时富那奇。教化其兄。令为世尊立一小堂。覆堂村木纯以栴檀。其堂已成。教化其兄请佛。羡那答曰。请佛之宜。以何等物。能屈世尊。时富那奇。俱与其兄。办足供养。各持香炉。共登高楼。遥向祇洹。烧香归命佛及圣僧。唯愿明日。临顾鄙国。开悟愚朦盲冥众生。作愿已讫。香烟如意。乘虚往至世尊顶上。相结合聚。作一烟盖。后遥以水。洗世尊足。水亦从虚。犹如钗股。如意径到世尊足上。尔时阿难。睹见是事。怪而问佛。谁放烟水。佛告阿难。是富那奇罗汉比丘。于放钵国。劝兄羡那。请佛及僧。故放烟水。以为信请。因敕阿难。往至僧中。行筹告语神足比丘。明日悉来。往应羡那请。因现变化。以游彼国。阿难奉命。合僧行筹。有神足者。明当受请。时诸比丘。各各受筹。明日晨旦。僧作食人。名奇虔直奇(此言续生)。其人已得阿那含道。恒日供给一切众僧。结跏趺坐。身放光明。四出照曜。引作食具。瓢杓健支。百斛大釜。而随其后。乘虚飞行。趣向其国。羡那问曰。是汝师不。答言非也。是诸比丘。作食之人。故来相佐。办具饮食。于是羡那。即以华香妓乐供养。供养毕竟。即便过去。次后复有十六沙弥均提之等。各以神足。变作树林。采华采果。种种变现。演身光明。晃曜天地。凌虚继迈。骆驿而到。羡那复问。是汝师不。答曰非也。斯诸人等。先前来者。乃是我等同师弟子。年始七岁。得罗汉道。诸漏永尽。神足纯备。今故先来采华具果。即以华香。具足供养。供养讫已。各各过去。次复耆年大阿罗汉。化作千龙。结身为座。头皆四出。雷吼震天。其诸龙口。悉雨七宝。复于其上。施大宝座。飞升虚空。身放光明。照曜天下。而来至国。羡那复问。是汝师不。答曰非也。是师弟子。名憍陈如。佛初得道。在鹿野苑。初转法轮。广度众生。斯等五人。最先受化。于弟子中。第一上首。神通具足。无所挂碍。羡那闻说。倍加恭敬。香华妓乐。悉以供养。供养已讫。即便过去。次后复有摩诃迦叶。化作七宝讲堂。七宝庄校。奋身光明。晃昱四布。往至其国。羡那见之。问富那奇。是汝师不。答曰非也。是师弟子。摩诃迦叶。清俭知足。常行头陀。愍诸厮贱。赈济贫乏。羡那即以香华妓乐。供养毕讫。即时过去。时舍利弗。次后乘千师子。槃身为座。头皆四出。口雨七宝。雷吼咆哮。震动天地。复于其上。敷大宝床。庄校严饰。而处其上。身出光明。普照四域。飞腾虚空。翱翔而至。羡那问曰。是汝师不。答曰非也。今乘来者。是师大弟子。广博大智。名舍利弗。羡那闻已。倍增欢喜。即以华香妓乐供养。供养讫已。即以过去。时大目连。寻后而发。化作千象。罗头四出。其诸象口。皆有六牙。其一牙头。有七浴池水。一一池中。有七莲华。其一华上。有七玉女。种种变现。其数无量。放大光明。感动四邻。复于其上。安置宝座。自坐其上。乘虚径至。羡那问曰。是汝师不。答言非也。是师弟子。名大目连。神足第一。德行纯备。羡那闻说。欢喜戴仰。香华妓乐。而以供养。供养已。即便过去。次后复有阿那律提。而自化作七宝浴池。浴池中。复生金色莲华莲茎皆是七宝合成。处其华上。结跏趺坐。项佩日光。照曜天下。光所照处。皆是金色。乘虚至国。羡那复问。是汝师不。答言非也。是师弟子。阿那律提。于是大众。天眼第一。羡那闻之。欢喜恭敬。华香供养。即自过去。次后复有佛弟难陀。化作千马。驾七宝车。车上复有七宝大盖。放演光明。四出照曜。乘虚驰至。诣放钵国。羡那见之。问富那奇。是汝师不。答言非也。是世尊弟。名曰难陀。众相具足。德行纯备。羡那即以香华妓乐。供养毕讫。即自过去。时须菩提。次后复来作七宝山。坐琉璃窟。身放种种杂色光明。照曜天地。来至其国。羡那问曰。是汝师不。答言非也。是师弟子。名须菩提。广智多闻。解空第一。即以华香。供养毕讫。即自过去。次有分耨文陀尼子。化作一千迦楼罗王。结身为座。四向罗头。口含众宝。发哀和音。复于其上。施大宝座。而坐其上。乘虚来至。羡那问曰。是汝师不。答言非也。是我同师。名曰分耨文陀尼子。辩才应适。最为第一。即以华香。供养讫已。便自过去。次复弟子。名优波离。化作千雁聚身相结。头口出声。哀鸣相和。口含众宝。飞翔虚空。于其身上。敷众宝座。放大光明。照曜四远。身坐其上。驰奔来至。羡那问曰。是汝师不。答曰非也。是师弟子。名优波离。于众比丘。持律第一。羡那闻已。即持华香。供养毕讫。即复过去。次后复有沙门二十亿。化作行树于虚空中。以绀琉璃。作经行道。复以七宝。夹树两边。种种妙宝。以界道侧。于中经行。渐至其国。羡那问曰。是汝师不。答曰非也。是佛弟子。名曰沙门二十亿。于比丘中。精进第一。华香妓乐。供养毕讫。即便过去。次后复有大劫宾宁。化作七宝树。树上复有种种华果。树下皆有七宝高座。处其座上。放大光明。乘虚来至。羡那问曰。是汝师不。答曰非也。是佛弟子。名劫宾宁。挺特勇猛。端正第一。羡那闻已。欢喜供养华香妓乐。供养已讫。即自过去。次有弟子名宾头卢埵阇。坐宝莲华。项佩日光。放千光明。晖赫天地。飞升虚空。来至其国。羡那问曰。是汝师不。答曰非也。是师弟子。名宾头卢埵阇。善能入定。坐禅第一。即以香华。供养毕讫。即自过去。次罗睺罗。寻后趣引。自化其身。作转轮王。千子七宝。皆悉具足。导从前后。来至其国。羡那问曰。是汝师不。答曰非也。是佛之子。名曰罗睺罗。设在家者。领四天下。七宝自至。兵仗不用。自然降附。今舍此位。出家学道。得阿罗汉。六通清彻。无所挂碍。今故变身。作是形位。羡那闻已。香华供养。即自过去。五百神足弟子。各各现变。不可称计。尔时世尊。知诸弟子尽适彼国。放大光明。照曜天地。普皆金色。时富那奇。语其兄曰。今者世尊。始欲发意而来至此。故先放光。作是瑞应。尔时世尊。始于座上。下足蹑地。应时天地。六反震动。时富那奇。语其兄曰。今者世尊。始于座上。下足蹑地。以是之故。天地大动。尔时世尊。始出精舍。住在于外。八金刚神。住于八面。时四天王。在前导道。时天帝释。从诸欲界天子百千万众。侍卫左面。大梵天王。与色界诸天无央数众。住在右面。弟子阿难。住在佛后。大众围绕。放演光明。照曜天地。飞升虚空。趣放钵国。于其中道。逢五百作人。以千具犁牛。垦治陇亩。诸牛见佛乘空而过。身放金色普照世界。诸牛至心。仰视世尊。心存笃敬。住陇不行。作人见牛仰向观瞻惊怪所以。亦视见佛。即各跪白。咸兴归诚。唯愿如来。当见哀愍暂下开度。使离生死。佛以悲心。知其可度。即下为说种种妙法。五百作人。心意开悟。断二十亿洞然之恶。成须陀洹。时牛命终。尽生天上。普皆欢喜。于时如来。即复发引。到前未远。有五百童女。共游旷野。见地金色。仰视其变。见乘虚而行。咸怀欢喜。叉手白言。唯愿天尊。垂心矜愍暂见济度。佛知其宿行应可度化。即称所愿。往至其所。随应堪能。为说诸法。信受开解。成须陀洹。变感已竟。遂步而至。复有五百仙人。处在林泽。见光普照地悉金色。仰睹如来与诸大众游行乘虚。心怀踊跃。敬心倍隆。仰请佛言。唯愿大圣。暂劳神形。因见过度。听在道次。佛睹其本缘。知之应度。寻下在前。求作沙门。佛即听之。善来比丘。便成沙门。因为说法。心净开解。诸漏永尽。成阿罗汉。随从佛后。乘空而至。时富那奇。遥见佛来。光曜天地。大众虚转。语兄羡那。世尊及众。今始来至。佛到其国。羡那欢喜。即以香华及众妓乐。供养毕讫。共至会所。佛至其舍。如法就坐。羡那合家。供办甘膳。自行澡水。敬意奉食。佛为哒嚫。食讫澡漱。为其举国合家大小。演说妙法。合家一切。得须陀洹。有具二道三四果者。复有发意趣大乘者。复有坚住不退地者。佛说法讫。举国男女。得度者众。不可称计。阿难长跪。叉手合掌。前白佛言。不审世尊。此富那奇。过去世中。作何恶行。为人下贱。属他为奴。复有何福遇佛得度。佛告阿难。欲知之者。明听善思。当为汝说。对曰唯然。愿具开示。佛告阿难。乃往过去迦叶佛时。有一长者。财富无数。为佛众僧。兴僧伽蓝。衣服饮食。病瘦医药四事供办。供给一切无有乏短。尔时长者遇疾命终。其后一儿出家学道。其父死后佛图供具。皆悉转少。众僧罢散。其寺荒坏。无人住止。其儿比丘。勤力招合檀越知识。积聚钱财。修补缺落。复合众僧。还继供养。于时多众。住在其寺。勤精专修。具诸道者。时彼道人。作僧自在。时有罗汉道人。次知日直。扫除草土。积在中庭。不时除弃。于时比丘。恶心呵叱。今此比丘。如奴无异。虽知扫地。不能除弃。阿难当知。彼时比丘。大自在者。今富那奇比丘是也。由其恶心呵得道人比之为奴。由此一言。五百世中。恒为奴身。复由兴立劝合众人供养众僧。偿罪已毕。复遭我世。蒙得过度。今此国中。受化之人。皆是往昔劝助之众。缘是果报。皆得度脱。阿难之等。及与众会。闻佛所说。欢喜奉行

    （三五）尼提度缘品第三十

如是我闻。一时佛在舍卫国祇树给孤独园。尔时舍卫城中。人民众多。居止隘迮。厕溷鲜少。大小便利。多往出城。或有豪尊。不能去者。便利在器中。雇人除之。时有一人。名曰尼提。极贫至贱。无所趣向。仰客作除粪。得价自济。尔时世尊。即知其应度。独将阿难。入于城内。欲拔济之。到一里头。正值尼提。持一瓦器。盛满不净。欲往弃之。遥见世尊。极怀鄙愧。退从异道。隐屏欲去。垂当出里。复见世尊。倍用鄙耻。回趣余道。复欲避去。心意匆忙。以瓶打壁。瓶即破坏。屎尿浇身。深生惭愧。不忍见佛。是时世尊。就到其所。语尼提言。欲出家不。尼提答言。如来尊重。金轮王种。翼从弟子。悉是贵人。我下贱弊恶之极。云何同彼。而得出家。世尊告曰。我法清妙。犹如净水。悉能洗除一切垢秽。亦如大火能烧诸物。大小好恶。皆能焚之。我法亦尔。弘广无边。贫富贵贱。男之与女。有能修者。皆尽诸欲。是时尼提。闻佛所说。信心即生。欲得出家。佛使阿难将出城外。大河水边。洗浴其身。已得净洁。将诣祇洹。为说经法。苦切之理。生死可畏。涅槃永安。霍然意解。获初果证。合掌向佛。求作沙门。佛即告曰善来比丘。须发自落。法衣在身。佛重解说四谛要法。诸漏得尽。成阿罗汉。三明六通。皆悉具足。尔时国人。闻尼提出家。咸怀怨心。而作是言。云何世尊。听此贱人出家学道。我等如何。为其礼拜。设作供养。请佛及僧。斯人若来。污我床席。展转相语。乃闻于王。王闻亦怨恨。情用反侧。即乘羽葆之车。与诸侍从。往诣祇洹。欲问如来所疑之事。既到门前。且小停息祇洹门外。有一大石。尼提比丘。坐于石岩。缝补故衣。有七百天人。各持华香。而供养之。右绕敬礼。时王睹见。深用欢喜。到比丘所。而语之言。我欲见佛。愿为通白。比丘即时。身没石中。踊出于内。白世尊曰。波斯匿王。今者在外。欲得来入觐省咨问。佛告尼提。从汝本道。往语令前。尼提寻时。还从石出。如似出水。无有挂碍。即语王言。白佛已竟。王可进前。王作此念。向所疑事。且当置之。先当请问。此比丘者。有何福行。神力乃尔。王入见佛。稽首佛足。右绕三匝。却坐一面。白世尊言。向者比丘。神力难及。入石如水。出石无孔。姓字何等。愿见告示。世尊告曰。是王国中。极贱之人。我已化度。得阿罗汉。大王故来。欲问斯义。王闻佛语。慢心即除。欣悦无量。因告王曰。凡人处世。尊卑贵贱。贫富苦乐。皆由宿行。而致斯果仁慈谦顺。敬长爱小。则为贵人。凶恶强梁。憍恣自大。则为贱人波斯匿王。白世尊言。大圣出世。多所润济。如此凡陋下贱之人。拔其苦毒。使常安乐。此尼提者。有何因缘。生于贱处。复种何德。得遇圣尊。禀受仙化。寻成应真。唯愿世尊。敷演分别。佛告王曰谛听善持。吾当解说令汝开悟。乃往过去。迦叶如来。出现世间。灭度之后。有比丘僧凡十万人。中有一沙门。作僧自在。身有疾患服药自下。憍骜恃势。不出便利。以金银澡槃。就中盛尿令一弟子担往弃之。然其弟子。是须陀洹。由在彼世。不能谦顺。自恃多财。秉捉僧事。暂有微患。懒不自起。驱役圣人。令除粪秽。以是因缘。流浪生死。恒为下贱五百世中。为人除粪。乃至于今。由其出家。持戒功德。今值我世。闻法得道。佛告大王。欲知尔时僧自在者。今尼提比丘是。波斯匿王。白世尊言。如来出世。实为奇特。利益无量苦恼众生。佛告大王。善哉善哉。如汝所言。佛又告曰。三界轮转。无有定品。积善仁和。生于豪尊。习恶放恣。便生卑贱。王大欢喜。无有慢心。即起长跪。执尼提足。而为作礼。忏悔自谢。愿除罪咎。世尊尔时。因为广说法微妙之义。所谓论者。施论戒论。生天之论。欲不净想。出要为乐。尔时大会。闻佛所说。各获道证。信受奉行贤愚经卷第七

        元魏凉州沙门慧觉等在高昌郡译

    （三六）大劫宾宁品第三十一(丹本此品前在第四卷为十八)

如是我闻。一时佛。在舍卫国祇树给孤独园。尔时国王名波斯匿。于时南方有国。名为金地。其王字劫宾宁。王有太子。名摩诃劫宾宁。其父崩背。太子嗣位。体性聪明。大力勇健。所统国土。三万六千。兵众殷炽。无能敌者。威风远振。莫不摧伏。然与中国。不相交通。后有商客。往到金地。以四端细[(畾/且)*毛]。奉上彼王。王纳受已。问商客言。此物甚好。为出何处。商客答曰。出于中国。王复问言。其中国者。名字云何。商客启曰。名罗悦只。又名舍卫。其数众多。不能具说。王复问言。中国诸王。以何等故。不来献我。商客启曰。各自霸土。威名相斋。以是之故。不来承奉耳。王自思惟。今我力势。能总威摄一切天下。何缘诸王。不来承贡。今当加威令彼率伏。复问商客。中国诸王。何者最大。商主白言。舍卫国王。为第一大。时金地王。即便遣使。诣舍卫国。持书示教。其理委备。告语其王波斯匿言。我之威风。遍阎浮提。卿为所恃。断绝使命。今故遣使共卿相闻。卿若卧时。闻我声者。寻应起坐。若坐闻者。寻时应立。若食闻声。应即吐哺。若沐闻声。应即握发。若住时闻。应即相趣。却后七日。与我相见。设不如是。吾当兴兵破汝国界。波斯匿闻深用惊惶。即往诣佛。具白斯事。佛告王言。王还语使云。我不大。更有大王。王奉佛教。告彼使言。世有圣王。近在此间。卿可到边。传汝王命。使即时往诣于只桓。于时世尊自变其身。作转轮王。令目连作典兵臣。七宝侍从。皆悉备有。又化只桓。令作宝城。绕城四边。有七重堑。其间皆有七宝行树杂色莲花。不可称计。光明晃晃。照然赫发。城中宫殿。亦是众宝。王在殿上。尊严可畏。于是彼使。前入化城。既睹大王。情甚惊悚。自念我君。无状招祸。然不得已。以书示之。化王得书。蹋着脚下。告彼使言。吾为大王。临统四域。汝王顽迷。敢见违距。汝速还国。致宣吾教。信至之日。驰奔来觐。卧闻当起。坐闻应立。立闻吾令便当涉道。克期七日。不得稽迟。敢违斯制。罪在不请。使受教竟。还诣本国。具以闻见。白金地王。王承斯问。深自咎责。合率所领诸小王辈。严办车马。欲朝大王。然有所疑。未便即路。先遣一使白大王言。臣所总秉。三万六千。王为当都去。将半去耶。大王还报听半留住。但将半来。时金地王将万八千小王。同时来到。既见化王。谒拜毕已。心作是念。大王形貌。虽复胜我。力必不如。化王于时。敕典兵臣。以弓与之。金地国王。手不能胜。化王还取。以指张弓。复持与之。敕令引挽。金地国王殊不能挽。化王复取。而弹扣之。三千世界。皆为振动。次复取箭。弯弓而射。离手之后。化为五发。其诸箭头。各各皆出无数光明。其光明头。皆有莲花。大如车轮。一一花上。各各皆有一转轮王。七宝具足。奋演光明。普照三千大千世界。五道众生。莫不蒙赖。诸天境界。见其光明。及闻说法。身心清净。有得道果第二第三道者。有发无上正真道意。复有得住不退地者。人道众生。见佛光明。及闻所说。心生踊跃。其中有得一道二道三道之者。出家入要得应真者。有发无上正真道意。得不退地。不可称计。饿鬼中者见佛光明。及闻所说。皆得饱满。身心清净。无诸热恼。皆生慈心。恭敬于佛。即得解脱。生人天中。畜生中者。见佛光明。贪欲嗔毒。皆得消除。痴心朦冥。寻得醒悟。皆悉欢喜。信敬于佛。即得解脱。生人天中。地狱中者。见佛光明。寒则熅暖。热则清凉。苦痛之处。即得休息。身心踊跃。慈敬于佛。即得解脱。生人天中。尔时摩诃劫宾宁王。金地诸王。见斯变已。其心信伏。远尘离垢得法眼净。万八千王。一时皆然。须曳之顷。佛摄神力。还复本形。诸比丘僧。前后围绕。金地王众。求索出家。佛即听许。须发自堕。袈裟在体。思惟妙法。尽得阿罗汉果。阿难白佛。此金地王。宿种何德。生在豪尊。功德巍巍。遭值佛世。逮成无漏。佛告阿难。众生由行受其果报。乃往过去。有迦叶佛。般涅槃后。有一长者。为起塔庙。造作堂阁。四供养具。岁月渐久。而塔崩落。床褥衣食。亦复断绝。其主长者。有子比丘。便行劝化人民之类。各令减割用治斯塔。又设饮食床卧之具。诸人同心。咸共供承。因发誓愿。当来之世。富贵长寿值佛出世。闻法获证。行报无遗。皆令果成。佛告阿难。尔时长者子比丘者。今金地王摩诃劫宾宁是。其诸人民受道化者。今万八千诸王是也。佛说是法。众会闻者。逮得道证。发心不退受持至教。欢喜奉行

    （三七）梨耆弥七子品第三十二(丹本此品在第四卷为第二十)

如是我闻。一时佛在舍卫国祇树给孤独园。尔时波斯匿王。有一大臣。名梨耆弥。家居大富。生七男儿。为其娶妻。已至于六。残第七子。当为求妇。自思惟言。吾年衰迈。唯余一儿。为之纳妇。要令殊胜。时此长者。有一亲厚婆罗门。来共相见。因议语曰。今我欲为小儿求婚。未能知处。卿自昔来。游行诸国。今欲烦君。为我推觅。若见有女端政贤智。性命相宜。适我子意。乃当求之。时婆罗门。即便然可。遍行看觅。到特叉尸利国。见有五百童女。群行游戏。采取好花。用作拂饰。此婆罗门。随逐观之。转复前行。当度少水。诸女子辈。皆脱革屣。中有一女。而独不脱。并屣入水。转复前行。续更有河众女褰衣。尔乃入水。唯此一女。独并衣入。前行林间。诸女各各上树采花。时此一女。自不上树。从他索之。得花甚多。时婆罗门。问此女言。我有少疑。欲得相问。其女答曰。有疑便问。婆罗门言。向者诸女。当入水时。尽脱革屣。汝独不脱。有何意故。时女答言。汝痴何甚。所以作屣。正用护脚。陆地之事。眼有所见。荆棘瓦石。可得避之。水底隐匿。眼所不睹。傥有棘刺及诸毒虫。伤害人脚。是以不脱。时婆罗门。复更问言。以何事故。并衣入水。时女答言。女人之身。相有好恶。褰衣入水。为人所见。相好则可。不好嗤笑。以是事故。而不褰之。时婆罗门。复更问言。以何缘故。独不上树。女便答言。若当上树。树枝傥所。危害人身。以是事故。而不上耳。此女即是波斯匿王弟。昙摩诃羡女也。羡昔因罪逃奔彼国。便于其土。安家纳娶。而生斯女。字毗舍利。时婆罗门。闻女所说。知必贤能。而问女言。汝父母在不。女答曰在。遂逐到门。求共相见。女入白父。外有婆罗门。欲见大人。时昙摩诃羡便出见之。问讯已竟。而语之言。向者女子。是君女不。答言是也。为有主未。答言未也。婆罗门言。舍卫国中。有一大臣。字梨耆弥。君识之不。答言旧识。婆罗门言。是梨耆弥。最下小儿端政聪明。欲求君女共为婚姻。可得尔不。昙摩诃羡言。彼是豪姓。本与匹偶。苟其欲得。情在无违。已蒙许可。便共克日。尔时有伴。往舍卫国。时婆罗门。即作书疏与梨耆弥。陈说事状。长者闻已。办具娉物车马骑乘。往特叉尸利国。渐近欲到。先遣使往。时昙摩诃羡善加敬待。即设宾会。以女娉之。诸事毕竟。当还舍卫。时此女母。于众人前。嘱其女言。自今已后。常着好衣。恒食美食。日日照镜。莫令断绝。女即长跪。奉受教敕。梨耆弥闻阴用为恨。人生一世。苦乐无定。好衣美食。如何得常恒照明镜。斯亦非理。虽有此念。难不问之客主相辞。于是别去。大小徒侣。进路归国。于道中间。有一客舍。四面垂轩。极为清凉。其先到者在下休息。儿妇后至。启白妐言。此不可住。速出向外。妐不违之。出向露处。左右数人。不肯出去。时有象马。身体瘙痒以身揩柱。屋即崩坏。填杀下人。时梨耆弥。作是念言。我今脱死由是儿妇。敬遇之心。倍益隆厚。即便驾乘。进路而归。到一大涧。草茂水美。众人息驾。涧侧而住。儿妇后到便语之言住此不快。速出岸上。即用其言。远涧休息。须臾之间。便有云起。震雷降雨。滂沛而下。溢涧流来。时梨耆弥。复重念曰。吾等今日。再脱于死。由此儿妇。得全身命。复敕严驾。涉道进前既达本国。中表亲里。悉来庆问。长者欣悦。即设供具。共相娱乐。终竟一日。宾客既罢。是时长者。召诸儿妇。而告之曰。吾今年高。厌众事务。家居器物。欲有付托。卿等诸人谁能为我知藏执钥六大儿妇尽辞不堪。其第七者。自言能任。于时长者。以诸藏钥。悉以付之。既以受命。勤谨不懈。朝朝早起。洒扫堂舍。炊蒸已竟。先饭妐姑及诸男女。后饭奴婢僮仆。使人各各分处赴趣作业。然后自食。以是为常。妐见忠恪不与凡同。怪前母嘱而不用之。便问之曰。汝前来时。被母教敕。好衣美食。日照明镜。其事云何。卿可说之。儿妇长跪。具答事状。我母所约。着好衣者。体上大衣。教使爱护。恒令净洁。时间客会。可得鲜妙。所敕美食。非为甘肥教使晚饭饥虚得食。粗细尽美。其明镜者。非铜铁镜。教令早起洒扫内外。端整床席。务令净洁。我母所嘱。其事如是。时妐闻之。知有妙才。情存待遇。甚倍于前。家中众物。悉以委之。欢喜泰然。无复忧虑。时有群雁。飞入海渚食啖粳米。食之既饱。衔穟翔来当王宫上失堕殿前。诸人见之。取用奉王王见奇好。必中作药。敕使留种莫得弃散赋与诸臣各令殖之时梨耆弥亦得少许持至于家。教令种之。儿妇奉取。驱率奴仆。调和畦田。于中下种生长滋茂大获子实。诸人种者。消息失度悉皆不生。时王夫人。欻得笃疾。召问诸医治病所由。中有医言。当须海渚粳米作食食之尔乃可差王自忆念。昔得其种。赋人恳殖今当推校为有为无即召诸臣。而问之言。前敕种稻。为成熟不。今日急须用治困病诸臣各各自说本末或云不生或云鼠啖时梨耆弥归家问曰前种稻米。为获实不。欲得与王治夫人病。儿妇答言。家内丰多。若用作药足周一国不齐一人也。时梨耆弥。即送与王。寻用作食。以与夫人。夫人食已。病得除愈。王甚欢喜。大与赏赐。时特叉尸利舍卫二国。共相嫌隙。常不和顺时特叉尸利王。欲试舍卫有圣智不。遣一使者至舍卫国送[馬*字]马二匹。而是母子形状毛色。一类无异。能别识者实为大善。王及群臣。不能分别。时梨耆弥。从宫归家。儿妇问言。有何消息。妐即答言。如向所见。儿妇白言。此事易知。何足为忧。但取好草。并头而与。其是母者。推草与之。其是子者。抴搏食之。时梨耆弥寻往白王。王如其语。以草试之。果如其策。母子区别。即语使者。斯是马母。彼是其驹。时使答言。审如来语。无有差错。王大欢喜。倍加爵赏。时彼来使。还归本国。具白诸理。时特叉尸利王。便更遣使。送于二蛇。粗细长短相似如一。能别雄雌者。斯亦大善。波斯匿王。及诸群臣。无能识者。时梨耆弥。归问儿妇。此复云何。儿妇答言。以一端细[(畾/且)*毛]。敷置于地。取此二蛇。用着[(畾/且)*毛]上。若是雌者。静然不动。其是雄者。搔扰不宁。何以知之。女之为性爱着细滑。得软生染。不欲动摇。男子性刚。转侧不安以此推之。可足知矣。长者闻已。即往白王。王从其计。寻时试之。果如所言。了了识别。告彼使曰。是雄是雌。使寻报曰。审尔不虚。王甚庆悦。大赐财宝。时彼国王。复送一木。长满一丈。根杪正等。无有节目刀斧之迹。而语之曰。若能识别此木上下。亦大快善。甚不可量。王及诸臣。无能识者时梨耆弥。复问儿妇。儿妇答曰。此事易耳。但取其木。用着水中。根自沉没。头浮在上。长者闻已。复往白王。王用其语。而便试之。果如其计。沉浮各殊。语彼使言。浮者是头。沈处是根。时使答言。信如所论。王益欢喜。重与赏赐。彼使还国。具白因缘。其王闻之心用信伏。更遣使命。兼献珍宝。因复语曰。大王国中。实有贤达。自今以后。当修义好。波斯匿王。情倍踊跃。召梨耆弥。而问之曰。顷来诸事。卿何由知。梨耆弥言。非臣所达。是臣儿妇之智辩耳。国王闻已。深加欣敬。拜其儿妇。用为王妹。复经少时。儿妇怀妊。日月已满。生三十二卵。其一卵中。出一男儿。形体颜貌。端严挺特。年遂长大。勇健无双。一人之力。敌于千夫。父母爱念。合国敬畏。后为纳娶。各已备毕。纯是国中豪贤之女。时毗舍离。信心开解请佛及僧于舍供养。佛为说法。合家眷属。得须陀洹。唯末小儿。末获道迹。时乘白象。欲出游戏。门外有堑。既深且广。于其堑上。有大木桥。时此年少。适到桥宕。尔时复有辅相之子乘车外来。桥中相逢。各恃豪姓。不相开避。毗舍离儿。便怀嗔恚。就于象上。低身下向。捉辅相子并其车乘。掷置堑中。身体伤破。百节皆痛。啼哭而归。白其父言。毗舍离儿。横见毁辱。伤我身体。苦痛若斯。其父闻之。甚用懊恼。恤其子言。彼人力壮。又是国亲。难与争胜。当思密计以报此怨。即以七宝。合为马鞭三十二枚。用好纯刚。作刀内中。三十二人。各遗一枚。而语之言。汝等年少。体性自嬉。故作此鞭。而用相赠。幸可纳之。恒捉在手。诸人欢庆。便为受之。是时国法。见王之时。礼不带刀。于是辅相。已见纳受而常秉执。便向国王。深谮谗之。云毗舍离。三十二子。年盛力壮。一人敌千。今怀异计。谋欲害王。王虽闻之。情犹未信。复更白王。事审不虚。现有证验。各作利刀。置马鞭中。以此推之。事足明矣。王即索看。果如所言。王意便信。谓必为然。选择力士。安在宫内。一一召唤。于里杀之。以三十二头。盛着一函。系缚封印。送与其妹。当于是日。其毗舍离。请佛及僧。就家供养。见王送函。谓为致供。来相助办。便欲开看世尊告曰。且住勿解须待食竟。食饱已讫。便命令坐。为其说法。此身无常苦空无我生多危惧。不得久立。众恼缠缚。辛酸难计。恩爱别离互相悲恋。唐困身识。于道无益。唯有智者。能解此恶。时毗舍离。霍然情悟。得阿那含道。欢喜合掌。白世尊言。唯垂矜愍。见赐四愿。一者诸病比丘。给足汤药随病饮食。二者看病比丘亦给其食。三者远来比丘。先供养之。四者远行比丘。给办粮饷。所以者何。诸病比丘。由无汤药好饮食故。其病难差。或复没命。瞻病比丘。由无食故。当舍乞食。早晚无时。病人所须。或能差错。违心恚怒。病则难愈。以是之故。当施其食。诸有他方远来比丘。初到异土。未有知识。若行乞食。或值恶狗。或逢弊人。傥能嗔恚。伤损毁辱。以是之故。当先与食。远去比丘。当须伴侣。由无粮饷。或不逮伴。道路遐险。多诸毒兽。设当独涉或致危难。我以是故。当供给之。尔时世尊闻毗舍离求此四愿。赞言。善哉善哉。如汝所愿。其德弘大。供佛无异。即与众僧。还到只桓。世尊去后。开函视之。三十二头。悉在函中。由爱断故。不生懊恼。但作是言。痛哉悲哉。人生有死。不得长久。驱驰五道。何若乃尔。三十二儿。妇家亲族。闻此事理。极怀嗔恚。咸共唱言。大王无道。抂杀善人。共合兵马。欲为报仇。军众云集。围绕王宫。时王恐怖。退向佛所。诸人闻之。即引军马。往围只桓。尔时阿难。闻波斯匿王。杀毗舍离三十二子。妇家宗党。欲为报仇。长跪合掌。白世尊言。有何因缘。三十二儿。为王所杀。世尊告曰。毗舍离子。三十二人。不但今日为王所杀。三十二人一时顿死。汝今善听。持之在心。当为汝说。阿难曰诺。佛告阿难。乃往过去久远世时。此三十二人。共为亲友。相与言议。盗他一牛。彼时国中。有一老母。无有子息。单穷困厄。时诸偷儿。往诣其舍。欲共杀牛。老母欢喜。为办薪水煮熟之具。临下刀时牛跪丐命。诸人意盛。必欲杀之。牛便结誓。汝今杀我。将来之世。我不置汝。正使得道。犹不相放。立誓已竟。便为所杀。诸人烧煮。竞共啖之。老母因次。亦得饱满。欣悦而言。由来安客。今日最善。佛告阿难。尔时牛者。今波斯匿王是。尔时盗牛人者。今毗舍离三十二子是。尔时老母者。今毗舍离是。由此果报。五百世中。常为所杀。乃至于今。彼时老母。由助喜故。五百世中。常为作母。极怀懊恼。今值我时。始获道证。阿难合掌。重白佛言。复修何福。豪富猛健。佛告阿难。乃往过去迦叶佛时。有一老母。信敬三宝。其家大富。合集众香。以油和之。欲往涂塔。于其中路。逢三十二人。因而劝之。我欲以油涂塔。可相助佐。当得福德。世世所生。端正多力。时三十二人。欢喜共去。涂塔已竟。各作是言。由是老母故。令我等得种福业。愿所生处。尊荣富贵。恒为我母。我等为子。常莫相离。见佛闻法。疾得道果。老母喜悦。便许可之。从是已来。五百世中。恒生尊贵。尔时老母。今毗舍离是。尔时三十二人。今三十二子是。时诸军众。闻佛所说。恚心便息。而作是言。大王所刑。非适为之。此人自种。今受其报。由杀一牛。犹尚如是。波斯匿王。是我曹主。云何怀恶。而欲危害。即除器仗。自投王前。求哀请过。王亦释然。不问其罪。尔时世尊因为四众。广说诸法。善业应修。恶行应离。敷演分别四谛妙法。众会闻者皆得道证。受持佛教欢喜奉行

    （三八）设头罗健宁品第三十三(丹本为二十一)

如是我闻。一时佛在罗阅只竹园中。尔时贤者阿难。从座而起。整衣服长跪叉手。前白佛言。阿若憍陈如。伴党五人。宿有何庆。依何因缘。如来出世。法鼓初震独先得闻。甘露法味特先得尝。唯愿垂哀。具为解说。于时世尊。告阿难言。此五人者。先世之时。先食我肉。致得安隐。是故今日。先得法食。用致解脱。尔时阿难重白佛言。先世食肉。有何因缘。愿具开示。佛告之曰。过去久远。无量无数阿僧祇劫。此阎浮提。有大国王。名曰设头罗健宁。领阎浮提。八万四千国。六万山川。八十亿聚落。二万夫人婇女。王有慈悲。怜念一切。人民之类。靡不蒙赖。尔时国中。有火星现。相师寻见。而白王言。若火星现当旱不雨经十二年。今有此变。当如之何。王闻是语。甚大忧愁。若有此灾。奈何民物。民命不济。无复国土。即合群臣。而共议之。众臣咸曰。当下诸国计现民口。复令算数仓篅现谷。知定斛斗。十二年中人得几许。王从其议。即时宣令。急敕算之。都计算竟。一切人民。日得一升。犹尚不足。从是已后。人民饥饿。死亡者众。王自念曰。当设何计济活人民。因与夫人婇女。出游园观。到各休息。王伺众眠寐。即从座起。向四方礼。因立誓言。今此国人。饥羸无食。我舍此身。愿为大鱼。以我身肉。充济一切。即上树端。自投于地。即时命终。于大河中。为化生鱼。其身长大。五百由旬。尔时国中。有木工五人。各赍斤斧。往至河边。规斫材木。彼鱼见已。即作人语而告之曰。汝等若饥。欲须食者。来取我肉。若复食饱。可赍持去。汝今先食我肉。而得充饱。后成佛时。当以法食济脱汝等。汝可并告国人大小。有须食者。悉各来取。五人欢喜。寻各斫取。食饱赍归。因以其事具语国人。于是人民。展转相语。遍阎浮提。悉皆来集。啖食其肉。一胁肉尽。即自转身。复取一胁。皆复食尽。故处还生。复转身与之。如是翻覆。恒以身肉。给济一切。经十二年其诸众生。食其肉者。皆生慈心。命终之后。得生天上。阿难。欲知尔时设头罗健宁王者。则我身是。时五木工。先食我肉者今憍陈如等五比丘是。其诸人民后食肉者。今八万诸天。及诸弟子。得度者是。我于尔时。先以身肉。充彼五人。令得济活。是故今日最初说法。度彼五人。以我法身少分之肉。除彼三毒饥乏之苦。贤者阿难及诸会者。闻佛所说。且悲且喜。顶戴奉行

贤愚经卷第七贤愚经卷第八

        元魏凉州沙门慧觉等在高昌郡译

    （三九）盖事因缘品第三十四(丹本为三十八)

如是我闻。一时佛在罗阅只竹林精舍。慧命阿难。竹林中坐。心自思惟。如来出世。甚奇甚特。今诸弟子。蒙佛恩泽。于四供养。无所乏少。各获安隐。得尽苦际。一切世间。诸王臣民。亦得大利。遭值三宝。人民安乐。悉思世尊威力所致。作是念已。从坐处起。来诣佛所。尔时世尊。为四部众。广说妙法。慧命阿难。前整衣服。偏袒右肩。右膝着地。长跪合掌。向佛自说林中所念

佛告阿难。如汝所言。如来出世。实复奇特。令一切众生皆获利益。复次阿难。如来正觉。非但今日祐利众生。过去世时。亦复利益。阿难白佛。不审世尊。过去世中。饶益众生。其事云何。佛告阿难。过去久远阿僧祇劫。此阎浮提有四河水二大国王。一王名曰婆罗提婆。晋言梵天。独据三河。人民炽盛。然复儜弱。一王名曰罚阇达提。晋言金刚聚。唯得一河。人民亦少。然其国人悉皆勇健。时金刚聚。处于正殿。独坐思惟。如我今者。兵众勇悍。而所获水少。彼国儜弱独霸三河。今当遣使和索一河。若与我者。共为亲厚。国有好物。更相贡赠。若有艰难。共相赴救。若其不得。便当力逼而夺取之。作是念已。召诸大臣共议此事。诸臣咸言。今正是时。即遣驿使。至梵天国。具以王意。宣示梵王。梵王闻此。复自思惟。我国丰实。人众亦多。又此国界。父王所有。转用授我。至于力诤。我不下彼。作是念已。报彼使言。今此国土。非我所得。乃是父王。转用见授。如我今者。力不减汝。汝欲力决。我不相畏。使还本国。具以闻王。王即合军。攻梵天国。共战一交。梵天军坏。乘背追蹑。经至城边。众人怖缩。更不敢出。诸臣相将。悉共集会。诣梵王所。咸皆同心。白大王言。他国兵强。我国儜弱。惜一河水。今致此败。如是不久。惧恐失国。唯愿开意。以一河水与之。共为亲厚。足得安全。王心便开。可众臣意。即时遣使。至彼军中。白其王言。我曹比国。用作恶为。所索河水。今以相与。我当以女为汝夫人。国有特物。更相贡赠。急难危崄。共相赴救。时金刚聚。从其来意。即迎其女。拜为夫人。各共和解。回军还国。经于数时。其王夫人。便觉有胎。怀妊之后。恒有自然七宝大盖。常在身上坐卧行立。终不远离至满十月。生一男儿。身紫金色。头发绀青。光相昉着。世之少双。儿以出胎。盖在其上。召诸相师。令相此儿。相师披看。举手唱言。善哉善哉。异口同音。白大王言。今观太子。德力无比。人相毕足。世之希有。王及群臣。喜不自胜。即告相师。为其立字。尔时国法。依于二事。而为作字。一者瑞应。二者星宿。相师白王。今此太子。入胎已来。有何等瑞。王答之曰。有七宝盖。恒在其上。便为作字刹罗伽利晋言盖事。以众妙供。随时承奉。年至成人。父便命终。葬送毕讫。诸小王臣。共立盖事。用为大王。治政数年。出外游观。见诸人民耕种劳苦。问左右曰。我国人众。何以作此种种役使。臣答王言。国以民为本。民以谷为命。若其不尔。民命不存。民命不存。国则灭矣。王便言曰。若我福相应为王者。令我民众获自然谷。莫复作此。发言已竟。一切人民。仓篅自满。种种杂谷。随意悉有。又经数时。复出外游。见其国人。采薪汲水。舂磨作役。又问臣言。今诸人众。故复劳苦。何以尔耶。臣白王言。蒙王恩泽。获自然谷。谷叵生食。事须成熟。是以庶民。办作食调。王复言曰。若我福德。应为王者。令吾国内一切人民。若欲食时。有自然食。恒在其前。发言已讫。合境皆获自然之食。又复经时。王更出游观。见众人匆匆各执所务。纺织裁缝。办具衣调。王问臣言。此诸人等。何以故尔。辛苦执作。臣白王言。蒙大王恩。获自然食。今者作役。办具衣裳。王复言曰。若我福德。应为王者。使吾国内一切树木出自然衣。适发此语。国中诸树。皆出妙衣。极为细濡。青黄赤白。随人所好。又经数时。王复出游。见于人民各各竞共作诸乐器。王复问臣。我国人民。何以故尔。劳烦执作。臣白王言。此诸人等。蒙大王恩。衣食自然。各获安隐。事须伎乐。用自娱乐。是以今者治伎乐器。王便言曰。若我有福。应为王者。令我国中一切树上。皆有种种乐器。鼓具琴瑟。琵琶箜篌。一切所须。称意悉有。又经数时。诸王臣民。悉来拜贺。值王食时。时王即请。留与饮食。尔时诸臣。得王饭食。百味具足。咸共白言。臣等家食。其味薄少。今得王食。美味非凡。王告之曰。卿等臣民。若欲常得如我食者用吾食时。食者皆得如是之食。即敕司官。吾食时到。恒鸣大鼓。令诸人民悉得闻知。用我时食。当得百味上妙之供。从是已后。食便鸣鼓。一切人民。承音念食。百味上馔。自然在前。人民优乐。不可具陈。时王梵天。遣使来至盖事王国。语盖事言。汝父在时。我以河水。用与汝父。汝父已终。宜当还我。时盖事王。报彼使曰。我今境土。及以河水。亦非我力。强从汝得。然我为王。不劳民物。此盖小事。宜停在后。须我面与汝王相见。乃当宣备国土之要。使还到国。一一白王。王然其意。克日共期。期日已满。二王俱进。军众围绕。甚多无数。各安大营。在河一边。二王乘船。河中相见。时王梵天。初见盖事。身色晃曜。如紫金山。头发奕奕。如绀琉璃。其目广长。人中难有。敬心内发。谓是梵天。到相问讯。对坐一处。谈两国土。论索水事。盖事报曰。我国人民。所欲自然。亦无赀输王役之劳。所言未讫。食时已至。盖事王军。鸣鼓欲食。时梵天王。甚以惶惧。谓欲牵摄而取杀之。怖不自宁起谢己过。手足四布。腹拍前地。盖事自起。晓令还坐。复语之曰。大王。何以恐怖如是。我军食时。恒自鸣鼓。所以尔者。是我食时。用我时食。皆获百味上馔之供。时王梵天复起合掌。白盖事曰。唯愿大王。普见临覆我及国人。悉愿降附。令诸民庶悉蒙恩泽。于是盖事。典阎浮提。一切人民。尽获安乐。登位之后。处于正殿。群僚百官。宿卫侍立。日初出时。有金轮宝从东方来。王遥见之。即下御座。右膝着地。向于轮所。以手三招。轮已来至。千辐具足。光色昉着。王告之曰。若我应作转轮王者。如法住处。汝便住中。于是轮宝。当在王前。虚空中住。其轮去地。七多罗树。象宝。神珠。玉女。典兵。典藏宝。次第来至。时盖事王七宝具足。典四天下。一切众生。蒙王恩德。所欲自恣。王悉教令修行十善。寿终之后。皆得生天。佛告阿难。尔时刹罗伽利王者。岂异人乎。我身是也。尔时父王罚阇达提。今现我父净饭王是。尔时母者。今现我母摩诃摩耶是。我因往昔慈愍众生。恒以财法。而摄取之。从是因缘。自致成佛。三界独尊。无与等者。以此义故。一切众生。皆应修习大慈润益。尔时阿难复白佛言。不审世尊。过去世中。刹罗伽利转轮圣王。以何因缘获如是等无量功德。初入母胎。宝盖随覆。佛告阿难。乃复过去久远。无量阿僧祇劫。此阎浮提。波罗奈国。仙人山中。有辟支佛。恒于山中止住。时辟支佛。患身不调。往问药师。药师语曰。汝有风病。当须服乳。时彼国中。有一萨薄。名曰阿利耶蜜罗。晋言圣友。时辟支佛。往告其家。陈病所由。从其乞乳。萨薄欢喜。便请供养。日给其乳。经于三月。三月已竟。身病得差。感其善意。欲使主人获大利益。踊在空中。坐卧行立。身出水火。或现大身。满虚空中。又复现小入秋毫之里。如是种种。现十八变。于是圣友。极怀欢喜。复从空下。重受其供经。于数时。乃入涅槃。萨薄悲悼。追念无量。阇维其身。收取舍利。盛以宝瓶。用起鋀婆。香花伎乐。种种妙物。持用供养。所捉大盖。以置其上。尽其形寿。供养此塔。由其供养一辟支佛。四事供养。因此福报。无量世中。或生天上。或处人中。尊豪挺特。世之少双。又告阿难。一切众生。在家出家。皆应修福。生生之中。获如是利。尔时阿难。及诸会众。闻佛所说。欢喜奉行

    （四○）大施抒海品第三十五(丹本为三十九)

如是我闻。一时佛。在罗阅只耆阇崛山中。与尊弟子千二百五十人俱。尔时世尊。念须侍者。诸尊弟子。憍陈如等。各共观察。知佛所念。时憍陈如从坐而起。偏袒右肩。合掌长跪白佛。贪得侍近捉衣持钵。唯愿垂愍。赐教听许。佛告之曰。汝年老迈。自须给侍。何忍使汝复见供事。时憍陈如。知佛不听。礼已还坐。摩诃迦叶。舍利弗。目揵连。及诸弟子。五百人等。次第白佛。皆求给侍。佛皆不听。时阿那律。试观佛意。见佛志趣。心在阿难。如日在东照于舍宅。光从东牖。直至西壁。世尊志意亦复如是。诸大弟子。皆亦观知。时舍利弗。及目犍连。从坐处起。到阿难前。语阿难言。世尊志意。欲得于仁以为侍者。仁有善利。独蒙称可。宜速往白求为佛侍。时贤者阿难。见诸上座来到其前。又闻其语。寻起合掌。白上座言。世尊德重。智慧深远。以我常近亲侍奉事。惧招罪尤。自遗殃患。舍利弗等。复语之言。今观世尊。专注致意。欲得于仁以为侍者。如日初出照于室宅。光从东牖。直照西壁。世尊注心。亦复如是。又复世尊。究人情能知仁堪任。是以留意。宜时速白求为侍者。贤者阿难。重得是语。思惟是事。靡知所如。复更合掌。白诸上座。若今世尊赐我三愿。我乃堪任为佛侍者。何谓为三。世尊故衣。勿与我着。世尊残食。莫令我啖。时节进现。随我裁量。赐此三愿。乃能侍佛。舍利弗等。闻是语已。具以其事。往白世尊。佛闻此已。告舍利弗。诸弟子等。阿难所以求索不着我故衣者。阿难长虑恐诸弟子怀嫉妒者。而生此心。国王臣民。诸檀越辈。施佛贵价细濡之衣。阿难贪此。故求给事。复索不啖我残食者。虑诸弟子复生此心。如来钵中。所食之余。甘美百味。世无此食。阿难嗜故。而来侧近。阿难所以索自裁量时节进现者。虑诸弟子及外道众来求进现。有所难问。不知时节。傥相恼触。又为侍者。当候时节。饮食所宜。便身益体。一一制度。虑过见及。是以先预索此三愿。又复阿难。不但今日索自知时。过去世时。奉侍于我。善知时宜。时舍利弗重白佛言。不审过去奉事于佛。善知时宜。其事云何。佛告舍利弗。汝欲闻者。谛听着心。当为汝说。唯然世尊。诺当善听。佛告舍利弗。乃往过去无数无量阿僧祇劫。有大国王。领阎浮提八万四千小国八十亿聚落。王所住城。名婆楼施舍。于是城中。有一婆罗门。号尼拘楼陀。聪明博达。天才殊邈。王甚宗戴。师而事之。八万四千诸小国王。悉遥敬慕。瞻仰所在。四远贡献。遣使咨承。略而言之。如奉大王。于是婆罗门。富敌王家。但无子息可以绍继。出入坐卧。每怀此愁。不知何方可以得子。即祷祀梵天。天帝四王。摩醯跋罗。及余诸天日月星宿。山河树神。种种祷祀。无所不遍。克诚积报经十二年其大夫人。便觉有娠。聪明女人。能得知此。自知所怀。必是男儿。即以情事白婆罗门。婆罗门欢喜。倍增怡跃。即敕家内夫人婇女。来共拥护。夫人进止。饮食床荐。极令细濡。调适称给。莫违其意。十月已满。便生男儿。身紫金色。头发绀青。端正超异。人相难有。婆罗门见。喜不自胜。即召相师。来共相之。相师披观。叹未曾有。此儿相好。福德弘广。天下所瞻。如子赖母。其父欢喜。敕为立字。天竺作字。依于二种或依星宿。或依变异。相师便问。怀妊以来。有何变异。其父答言。此儿之母。素来忌恶。少于慈顺。不修慈慧。自怀妊来。心性改异。矜怜苦厄。如母爱子。志好布施。无有贪惜。相师闻之。欢喜而言。是此儿志。故使然也。当为立字号摩诃阇迦樊。晋言大施。其儿渐大。父甚爱念。别为作宫。立三时殿。冬温夏凉。春秋居中。安诸妓侍。以娱乐之。其儿聪明。好乐学问。诵持俗典。十八部书。文既通利。并善其义。学诸技术。靡所不通。其后大施。白其父言。久在深宫。思欲出游。父闻此语。即敕臣吏。我子大施。欲出游行。扫洒街陌。除诸不净。竖诸幢幡。散华烧香。庄严道路。极令洁净。施设办已。大施于是乘大白象。七宝挍饰。捶钟鸣鼓。作倡伎乐。千乘万骑。导从前后。行大御道。往诣城门。于时国中。人民之类。于楼阁上。挟道两边。竞共观看。无有厌足。皆各言曰。甚奇甚妙。睹其威相。犹如梵天。转复前行。见诸乞儿。着弊坏衣。执持破器。卑言求哀。丐我少许。大施见之。而问之曰。汝等何以辛苦乃尔。或有答言。我无父母兄弟妻子。贫穷孤茕。无所恃怙。或有答言。我有长病。不能作役。自活无路。或有答言。我之不幸。数遭破亡。债负盈集。身口所切。无方自济。是以行乞。以托余命。大施闻已。酸叹而去。次复前行。见诸屠儿。[利-禾+皮]剥畜生。削割枰卖。大施见问。咄作何等。各各言曰。祖父已来。屠杀为业。若舍此事。无以自济。大施叹息。舍之而去。次见耕者。以犁垦地。虫从土出。虾蟆拾吞。复有蛇来。吞食虾蟆。孔雀飞来。啄食其蛇。大施问之。此作何等。答言。垦地于中下种。后当得谷以自供养。并复当得以输王家。大施闻已。深叹而去。次复前行。见诸猎者。张网设罝。捕诸禽兽。见诸禽兽。堕罝网中。自挽自顿。不能得脱。悲鸣相唤。各怀怖惧。大施见之。何以作此。各共答言。我等唯仰猎杀为业。若不为此。存活无路。闻其语已。酸伤而去。次复前行。见捕鱼师。张设罗网。所得甚多。积着陆地。趣能动摇。复问其故。咄何以尔。各前答言。祖父已来。无余生业。唯仰捕鱼。卖供衣食。大施见已。甚怀愍悼。而自思惟。是诸众生。皆由贫穷乏衣食故。为此恶业。杀害众生。欢喜极意。寿终之后。当归三涂从冥入冥。何其怪哉。作是念已。回驾还宫。思忆是事。愁忧不乐。往见其父。求索一愿。父语大施。随汝所求。终不相违。即自说言。先日出游。睹彼人民。求衣求食。劳形役思。杀害欺诳。具诸恶业。意甚矜怜。思欲赈给。唯愿垂恩。施我大藏。听自恣施济众所乏。父告之曰。我聚财宝。尽为汝故。汝意欲尔。奈何相违。儿得父教。即敕宣下一切人民。摩诃阇迦樊。欲设大檀。有所须者。皆悉来取。唱令已讫。沙门婆罗门。贫穷负债。孤苦疾病。诸城道路。前后而去。诸人民辈。有从百里二三五百千里来者。复从三千五千万里来者。皆强弱相扶。四方云集。一切给与。满其所愿。须衣与衣。须食给食。金银七宝。车马辇舆。园田六畜。称意而与。如是布施。经数时中。诸藏之物。三分已二。时典藏吏。往白其父。摩诃阇迦樊。自布施来。藏物三分。已施其二。诸王信使。当有往返。愿熟思惟。后勿见责。父闻吏语。自思惟言。吾爱此子。不能距逆。宁复空藏。何能中断如是布施。复经数时。用残藏物。三分复二。吏复更白。前所残物。三分之中已更用二。诸王信使。事须报知。今藏垂空。愿更重思。时婆罗门而语吏言。吾爱此子爱心隆厚未曾违失。面折其意汝可方便。假设因缘。来求物时乍称不在且令余残延引日月。吏得语已。即闭藏户。小复他行乞儿来集。至大施所。大施将来诣吏求物。其吏不在。比行推觅。经历时节。困乃得之。虽复得物。不称时要。大施自念。今此小吏自力何敢不承受我。将是父意。故使尔耳。又人子之法。不宜空竭父母之藏令其尽也。今此藏中。所残无几。作是念已。我当云何多得财宝。用满我意。济给群生。即问诸人。今此世间。作何事业。可得多财用之难尽。或有人言。多种五谷。修治园圃。可得多财。或有人言。多养六畜。随时蕃息。可得多财。或有人言。不避剧难。远出行估。最得多财。或有人言。唯有入海。采取珍宝。最得多财。大施闻此。而自言曰。耕种养畜。远出行估。既非我宜。得利无几。唯有入海。此计可从。我当力励。求办此事。作是念已。往白父母。今欲入海。求多珍宝。还用施给。济民所乏。唯愿见听。得遂所志。父母闻语。惊而问言。世人入海。穷贫无计。分弃身命。无所顾恋。汝有何事。复欲习此。若欲布施。我家所有。一切众物。及藏中残。尽令汝用。莫入大海。又复海中。众难甚多。水浪回波。摩竭大鱼。恶龙罗刹。水色之山。如是众崄。难可经过。汝有何急。投身此难。我等命存。终不相听。宜息汝意。勿多纷纭。大施闻此愿不从心。甚怀悒戚。而自心念。我今所愿。欲办大事。设复贪身。事何由成。以身布地。伏父母前。而自言曰。若必顾留。违我志愿。伏身此地。终不复起。父母闻此。心怀灼然。与诸内官。前谏喻曰。海道辽远。险难事多。往者甚众。来还者鲜。我念求子。祷祀诸天。精诚恳恻。靡所不遍。经十二年。困乃从愿。适汝长大。欲得舍我。念弃此志。还起饮食。从一日二日至于六日。如是种种。谏喻求晓。其言如初。执志不回。父母心惧。自共议言。此儿前后。欲有所作。要令成办。未曾中退。就令入海。犹望还期。今必拒遮。到其七日。交见其祸。为之奈何。宜当听去。转忧在后。言议已决。俱来儿边。各捉一手。而语儿言。听随汝意起还就食。大施闻此。即起就饭。饭食已讫。即起出外。广行宣令。告语众人。我今躬欲入海采宝。谁欲往者。可共俱进。我为萨薄。自办行具。于时国中。有五百人。闻是令已。佥然应命。即办所须。克定发日。日到装驾。辞别趣道。王与群臣并其父母诸王太子臣民之类。数千万人。送到路次。各赠妙宝。供道所须。啼哭断绝。于是别去。转行数日。止宿旷野。值遇群贼。来欲伺盗。菩萨怜愍。即以所赍。尽用丐与。转前到城。城名放钵。城中有婆罗门。名迦毗梨。于时大施。往到其所。欲从贷索三千两金。时婆罗门。有一妙女。身紫金色。头发绀青。端正绝世。更无俦类。八万四千诸小国王。皆为太子。求悉不许。是时大施。到其门中。问迦毗梨。欲共相见。其女在内。闻外语声。欢喜惊起。语父母言。在外之者。斯是我婿。时迦毗梨。即出相见。睹其色状。知必非凡。闻其须金。一切许给。又复左手。捉金澡罐。右手捉女。语大施言。今我此女。容貌殊异。诸王遣使。各为子求。今睹萨薄。端正相似。请以此女。用相奉侍。大施答言。我今方当涉难入海焉知能得安全还不。预受君女。此非所以。迦毗梨言。若令吉还。当为我受。是时大施。即许可之。时迦毗梨。欢喜便与三千两金及余所须。于是共别。转前到海。敕语贾人。牢治其船。令有七重。候风以至。推着海中。以七张大索。系于岸边。便摇铃唱。令告众贾人。汝等皆听海中之难。黑风罗刹。水浪洄澓。恶龙毒气。水色之山。摩竭大鱼。众难甚多。百伴入海。时一安还。谁欲退者。可于此住。索断之后。欲悔无及。若能坚心。不顾身命。分舍父母兄弟妻子。际遇安隐。得七宝还者。子孙七世。食用不尽。作是令已。便断一索。日日如是。七日复唱令已断第七索。望风举帆。船疾如箭。普与众贾。到于宝所。大施多闻明识诸宝轻重贵贱色貌好丑。示诸贾客。如是色宝。致之不重。价贵可取。如是辈宝。致重价贱。各共莫取。又复约敕。取宝多少。当令得中。多则船重。重则沉没。少虽船轻。不补劳苦。诫语已讫。各勤采拾。积着船上。宝足装严。便欲来还。于时大施。不欲上船。诸人悉集。问其意故。大施答言。我欲前进至龙王宫求如意珠。尽我身命。不得不还。众贾闻此。愁惨无憀。各共白言。我曹之等。凭赖萨薄。捐舍所重。冒崄至此。冀望相因。全济还家。今者云何。欲见弃舍。大施答言。我当为汝自誓求愿。令汝曹等安隐还国。诸贾人闻。心怖乃安。大施导师。手执香炉。向于四方。而自立誓。我不惮劳。涉海求珍。用济群生饥乏之困。合集此德。用求佛道。若我至诚。所愿当就。令此众贾及船珍宝。不逢恶难。安全还国。作誓已讫。众贾前抱导师手足。涕泣怆恨。辞别还国。断索举帆。还阎浮提。皆蒙安隐。得出大海。尔时大施。与众别后。前入于水。水可齐膝。行经七日。转复前行。其水渐深。可齐于岐。复经七日。如是前进七日齐腰。七日齐项。七日恒浮。到一山边。两手捉木。刺山而上。经乎七日。乃彻山顶。于彼山上。平行七日。复还下山。七日彻下。到于水边。水中皆有金色莲花。有诸毒蛇。其毒极盛。悉以其身。缠莲花根。菩萨见此。即自端坐系心摄念。入慈三昧。念诸毒蛇本生之时。皆由嗔恚嫉妒倍盛。故生此中。受斯恶形。极以慈心。矜怜悲念。慈心已满。彼诸蛇毒。皆自除歇。大施即起。蹑花而行。复经七日。乃得度蛇。转复前行。见诸罗刹。闻人香臭。皆来求觅。大施已见。摄心慈观。诸罗刹辈。敬心自生。濡语来问。欲何所至。大施具答。欲求如意宝珠。罗刹欢喜。而自念言。此福德人。去于龙宫。其道犹远。云何使此经涉辛苦。我当接过于诸崄难。即时接去。度四百由旬。乃还放地。于是大施。转自前行。见一银城。白净皦然。知是龙城。欢喜往趣。见其城外。有七重堑。满诸堑中。皆有毒蛇。其毒猛盛。视之可恶。大施导师。念诸毒蛇。皆由前身怒害多盛。故受如斯可恶之形念慈哀愍如视赤子。慈心已满。蛇毒悉除。即起蹈上。行诣龙城。见有二龙以身绕城。交头门阃。见于大施。仰头愕视。大施寻时。复入慈心。龙毒便除。低头不视。大施即前。蹑上而过。城中有龙。坐七宝殿。遥见菩萨。惊起自念。今我城外。七重堑中。皆有毒蛇。余龙夜叉。无敢妄越。斯是何人。能来至此。即前迎问。作礼恭敬。请令就座。坐七宝床。种种美膳。以用供养。食已谈语。问其来意。菩萨答言。阎浮提人。贫穷辛苦。求于财宝供衣食故。杀害欺诳。具造众恶。命终之后。坠三恶道。意甚怜愍。欲救济故。涉崄远来。见于大王。求栴陀摩尼。往用救济。积此功德。誓求佛道。若不距逆。唯见给与。龙王答言。栴陀摩尼。难得之宝。汝故遐崄。正来为此。若能开意。留住一月。受少微供。因为说法。栴陀摩尼。尔乃可得。菩萨可之。龙王日日。供设百味。作诸伎乐。供养菩萨。菩萨便为具足。分别四念处慧。经一月竟。辞当还去。龙王欢喜。解髻宝珠。以用奉上。因而言曰。大士慈心。普济难及。此志强猛。必至佛道。我愿为作智慧弟子。菩萨可之。而问之言。今汝此珠。有何力能。即答之言。此珠能雨二千由旬一切所须。菩萨自念。此珠虽快。故未办我旷济大事。诸龙大小。送到门外。重相辞谢。于是别去。转复前行。遥见一城。纯青琉璃。其色清洁。复前往趣。其城外边。亦七重堑。诸堑之中亦满毒蛇。菩萨见已。念此诸蛇。嗔妒所致。故来此中。受此毒形。端坐入慈。极加哀念。慈心已盛。毒皆得除。经蹈其上。往趣城门。亦见二龙。以身缠城。交头门阃。已见菩萨。擎头怒视。菩萨寻时。思惟慈心。慈心已满。其毒复除。便复低头。菩萨蹈过。尔时城中。有一龙王。坐七宝殿。遥见菩萨。惊起自念。计我城外。七重蛇堑。诸龙夜叉。无能越者。此是何人能来至此。寻下迎问。恭敬作礼。请诣殿上。坐七宝床。办诸百味。盛美饭食。食竟徐徐。谈问所由。菩萨因答故来之意。唯欲求乞旃陀摩尼。龙王白言。旃陀摩尼。甚为难得。苟欲得者。愿受我请。二月住此。并见开示菩萨之行。龙王供设种种饮食。作诸伎乐。而以供养。菩萨具足。为其分别四神足事。经二月已。辞当还去。龙王即出髻中宝珠。以用奉上。因立要誓。大士勤心。悲济群生。其心广大。必至佛道。我愿为作神足弟子。菩萨可言。如汝所愿。又复问此。所与宝珠。力能云何。龙即答言。此珠能雨四千由旬一切所须。菩萨自念。此珠转胜。虽复殊妙。未称我意。诸龙大小。送出门外。各怀恋恨。于是别后。转更前进。见一金城。其色晃晃。甚为妙好。菩萨往趣。见其城外。亦七重堑。诸堑之中。亦满毒蛇。菩萨自念。此诸毒蛇。亦由前身习恚憎妒怒害盛故。受此毒形。端坐入慈。极加爱念。慈心已至。蛇毒皆除。便前登蹑。蹈上而过。到于城门。亦见二龙。以身缠城。交头门阃。已见菩萨。仰头愕视。菩萨如法。入于慈定。龙毒得除。低头而视。即前蹑上。度入城中。彼时城中。亦有龙王。处于宝殿。遥见菩萨。愕然自念。我此城外。有七重堑。满中毒蛇。余龙夜叉。无能越者。今此何人。能来至此。心极奇怪。寻下迎问。致敬为礼。请令上殿。施七宝床。让之令坐。坐已具食种种美味。食已徐问所以来意。菩萨答言。阎浮提人。薄德穷苦。劳身役思。杀害欺诳为衣食故。具十不善。命终后。复堕三剧苦中。意甚愍伤。思欲救济。承海龙王。有如意珠。故涉遐崄。唯望得此。龙王答言。如意宝珠。此难得物。大士故来。望当相与。若欲得者。四月留住。受我微供。并见教诲。菩萨寻可。龙王欢喜。日日施设百味上美。躬自斟酌。奉进甘食。亦复敕作种种伎乐。菩萨恒为分别诸法名字本末。广宣其义龙王敬慕。专意听受。朝夕问讯。不失时节随时所须。龙自裁量。诸龙夜叉。来欲求现。可进可退。自立限度。奉事四月。善知时宜。四月已竟。菩萨辞去。尔时其龙即解髻中如意之珠。用奉上之。因立誓愿。大士弘誓。慈心旷济。悲彼群生。不惮勤劳。必能成佛。拔济荼蓼。愿作侍者总持弟子。菩萨许之。又复问言。所可施珠。力能何如。龙王答言。此珠能雨八千由旬七宝所须。菩萨欢喜。而自念言。阎浮提地。七千由旬。此珠之德。副我所望。前后所得。凡有三珠。系在衣角。即起出城。诸龙大小。送到城外。各怀悲恋。遂共别去。菩萨到前。捉珠求愿。若今实是旃陀摩尼。当令我身能飞虚空。求愿已讫。即举其身。便能飞翔。出于海外。已度海难。小眠休息。是时海中。有诸龙辈。自共议言。我曹海中。唯此三珠。其德甚大。难有般比。此人皆能。索得持去。可惜此宝。当还摄取。言议已竟。密解持去。菩萨眠觉。看珠不在。即自思惟。此中无人。必是海龙。持我宝去。我为此珠。经涉遐崄。今垂还国满我所愿。虽取我珠。吾终不放。会当尽力抒此海水。誓心克志。毕命于此。若不得珠。终不空归。思惟已定。即行海边。得一龟甲。两手捉持。方欲抒海。海神知意。来问之曰。海水深广。三百三十六万里。正使一切人民之类。尽来共杼。不能使减。况汝一身。而欲办此。菩萨答言。若人至心。欲有所作。事无不办。我得此宝。当用饶益一切群生。以此功德。用求佛道。我心不懈。何以不能。是时首陀会天。遥见菩萨。一身一意。独执勤劳。欲用充济安乐一切我曹云何不往佐助。展转相语。来至其所。菩萨下器。一切诸天。尽以天衣。同弇水中。菩萨出器。诸天举衣。弃着余处。一反抒海。减四十里。二反抒之。减八十里。三反抒之。减百二十里。其龙惶怖。来到其所。语言止止。更莫抒海。菩萨寻休。龙来问言。汝求此宝。用作何等。菩萨答言。欲用给济一切众生。龙复问言。如汝言者。我曹海中众生甚多。何以不与。必欲得去。菩萨答言。海中之类亦是众生。然无剧苦。如阎浮提人民之类。为钱财故。杀害欺诳。作十不善。死堕三途。我以人类。解于法化。故来索宝。先充所乏。后以十善。而劝诲之。龙闻其语。出珠还之。尔时海神。见其精进强力所作。即作誓言。汝今如是。精进不休。必成佛道。我愿为作精进弟子。菩萨得珠。复更飞去。到便先问入海同伴贾客。即下在地。同伴见之。惊喜无量。皆共叹言。甚奇甚特。转复前行。到放钵城。迦毗梨婆罗门。闻于菩萨海中吉还。欢喜踊跃。出迎问讯。并请同伴。为设客会。办具种种肴膳饮食。食讫谈叙行路恤耗。是时菩萨持其宝珠。指历其家。婆罗门家内。诸藏悉满。会者睹此。叹未曾有。时迦毗梨。庄严其女。若干种宝。挍饰其身。躬手自捉金宝澡罐。先自洗手。后牵女臂。授与菩萨。菩萨为受。迦毗梨欢喜。严五百伎女。择取才能工为伎者。具五百白象。众宝庄挍。极令奇异。用送其女。菩萨敕伴。驾乘即路。城中大小。送到道次。作众伎乐。导从还国。大施父母。自与儿别。忧结迷愦。啼哭过哀。其目俱冥。盲无所见。儿还到国。礼拜问讯。父母闻声。以手摩扪。尔时审知大施还国。悲喜交代。穷责其子。汝实无状。舍我入海。困苦我曹。微命趣存。汝大海中。得何等物。菩萨出珠。以授父母。父母手捉。而自言曰。今我藏中。如斯石比。亦不少也。何用辛苦。方乃得此。菩萨取珠。指父母眼。目欻明净。如风除云。既还得视。心遂欣豫。感此珠德。叹言甚奇。汝虽辛苦。功不唐捐。菩萨复捉其珠。而从求愿。若是旃陀摩尼者。使我父母。身下自然。当有七宝奇妙珍异床座。上有严净七宝大盖。言讫寻成。一切皆喜。菩萨复更捉珠求愿。令我父母及王臣民一切诸藏皆悉盈满。即以其珠。四向历讫。如语悉满。莫不惊喜。即时遣人。乘八千里象。告阎浮提一切人民。摩诃阇迦樊。海中吉还。得如意珠。其德殊异。却后七日。当令其珠雨于一切珍宝衣食。随人所须。自恣而取。皆各斋戒。储[仁-二+(亡/大)]以待。告下遍已。七日头到。大施菩萨。沐浴其身。着新净衣。至平坦地。即持其珠。着高幢头。手执香炉。四方求愿。阎浮提人。贫穷辛苦。欲得济给令无有乏。若当实是旃陀摩尼者。便当次第雨众所须。求愿已讫。四方阴云。即时风起。吹诸不净。瑕秽粪扫。皆悉除去。次雨微水。以掩尘土。次雨饮食。百味上美。次雨五谷。次雨衣服。次雨七宝种种奇珍。阎浮提内。众宝积满。人民之类。自恣而取。上妙衣食。盈溢有余。视诸珍宝。犹如瓦石。尔时菩萨。观民充足。即遣臣吏四远。告下阎浮提内。咸使闻知。汝等群民。先由穷乏。求于衣食及诸财宝。更相欺诳。杀害极意自利忘义。不惟罪福。命终皆堕三涂之中。从冥入冥。受罪多劫。常相悲怜。无由相济故忘形苦。涉崄入海。得此宝珠。来用相救。汝等既已更无乏短。念自克励勤修十善。摄身口意。慈仁孝顺。精进御意。勿怀放逸。种种方便。广敕奉善。因作文书。告诸王臣。腾其法诲。咸令闻知。更相劝督。勿妄为非。尔时一切阎浮提内。既蒙大恩慈泽沾润。各思何方。仰酬至德。又蒙优教。敕使修善。咸皆慕义。专习慈敬。制身口意。不妄犯非。命终之后。皆得生天。如是舍利弗。欲知尔时父婆罗门尼拘楼陀者。今现我父净饭王是。尔时母者。今现我母摩诃摩耶是。时大施者。今我身是。银城中龙者。今舍利弗是。琉璃城中龙者。今目犍连是。金城中龙者。今阿难是。时海神者。今离越是。阿难为龙王时。奉事于我。善知时宜。乃至今日。素自知时。阿难。欲得此三愿者。随从其意。阿难闻此。欢喜踊跃。从座处起。长跪白佛。当尽形寿为佛侍者。时诸会者。闻佛所说。感念大恩。专心克励。思惟四谛诸法出要。有得须陀洹斯陀含阿那含阿罗汉者。有种辟支佛善根因缘者。有发无上正真道意者。有得住不退地者。咸共欢喜。顶戴奉行

贤愚经卷第八贤愚经卷第九

        元魏凉州沙门慧觉等在高昌郡译

    （四一）净居天请佛洗品第三十六

如是我闻。一时佛在舍卫国祇树给孤独园。尔时首陀会天。下阎浮提。至世尊所。请佛及僧。洗浴供养。世尊默然。已为许可。即设饮食。并办洗具。温室暖水。调和适体。苏油浣草。皆悉备有。施设已办。白世尊曰。食具已讫。唯圣知时。于是世尊。及诸比丘。纳受其供。尽其洗浴。并享饮食。其食甘美。世所希有。食竟澡漱。各还本坐。是时阿难。长跪合掌。白世尊曰。此天往昔作何功德。形体妙好。威相奇特。光明显赫。如大宝山。唯愿世尊。敷演其事。佛告阿难。谛听善持。吾当解说。乃往过去。毗婆尸佛时。此天彼世。为贫家子。恒行佣作。以供身口。闻毗婆尸佛说浴僧之德。情中欣然。思设供养。便勤作务得少钱谷。用施洗具。并及饮食。请佛众僧。而已尽奉。由此福行。寿终之后。生首陀会天。有此光相。佛告阿难。而此天者。非但今日请佛及僧。尸弃佛时亦来世间。供养世尊及于众僧。乃至迦叶佛时。亦复如是。佛告阿难。此天非但承供七佛。于当来世贤劫之中。兴千佛出。亦当一一洗佛及僧。犹如今日无有差别。尔时世尊。因受天记。于未来世。满阿僧祇百劫之中。当得作佛。号曰净身。十号具足。所化众生。不可限量。尔时阿难。及诸四众。闻佛所说。欢喜无量。咸作是言。如来出世。所利益大。如是少施。获报弥多。佛告阿难。善哉善哉。如汝所言。因为众会。广说妙法。其闻法者。有得道迹往来不还逮应真者。发大道意。各各欢喜。顶受奉行

    （四二）善事太子入海品第三十七(丹本此品却在九卷为四十二)

如是我闻。一时佛在罗阅只耆阇崛山中。与大比丘僧。围绕说法。尔时贤者阿难。见提婆达多。于如来所。常怀嫉妒。驱饮醉象。推山镇佛。种种方便。欲得危害。然佛慈心。常有矜愍。于罗睺罗及提婆达多。视之一等无有差别。贤者阿难。睹其如是。常怀怨恨。思惟在意。从座而起。偏袒右肩。长跪合掌。叹说是事。佛告阿难。提婆达多不但今日兴恶于我。宿世之时亦伤害我。然我于彼常慈念之。贤者阿难即白佛言。不审宿世。提婆达多。亦为伤害。尔时慈愍。其事云何。愿具说示。佛告阿难。过去久远。无数无量。不可思议。阿僧祇劫。此阎浮提。有一国王。名曰勒那跋弥。晋言宝铠。领五百小国王。有五百夫人婇女。皆无有子。王便祷祠诸天日月山海树神。经年历纪。不获子息。王大愁忧。而自念言。我今无子。旦夕崩亡。国无绍继。天下必乱。所以者何。五百诸臣。不相宾伏。便当力诤。强弱相陵。抂杀无辜。亡国丧民。莫不由此。念是事已。益增愦恼。时有天神。知王至意。于王梦中。而语王言。城外林中。有二仙士。其第一仙。身有金色。福德聪辩。不可逮及。汝苟须子。可往求请。必当回意来生王家。王寻惊悟。差有喜色。即敕驾乘。单将数人。遍至推觅。便得见之。即向求哀。种种自说。国无继嗣。忧深虑重贪屈大仙。来生我家。绍继国嗣。去我忧患。若不见耻。唯垂见顾。尔时仙人。见王殷勤。不忍拒逆。即便可之。第二仙人。复语王言。我亦当往生于王家。王大欢喜。便辞还宫。经历数时。金色仙人。即取命终。王大夫人。名曰苏摩。即觉有娠聪明女人。能得此智知所怀妊。分别男女。便自说言。我所怀妊。必当是男。王及宫内。闻此语已。欣悦无量。王敕宫内夫人婇女。尽共承给。称悦其意。床褥饮食。极令细软。将护进止。不临危险。十月已满。其大夫人。便生男儿。端正绝异。身紫金色。其发绀青。人相具足。王及内外。观之无厌。因召相师。令占相之。相师寻诣。上下观相。欢喜踊跃。而白王言。此儿相好。人中难有。聪明福德。不可逮及。王闻遂喜。复告相师。可为立字。相师问王。今此太子。受胎已来。有何变异。王即答言。此太子母。索来妒恶。乐人之过。妄举奸非。见他人善。心不为喜。怀妊已来。志性改异。为人慈仁。矜愚爱智。好修施惠。等意护养。相师闻此。赞言善哉。此是儿志。寄情于母。便为立字。字迦良那伽梨。晋言善事。其第二夫人。名曰弗巴。第二仙人。亦复命终。生于第二夫人腹中。日月足满。便生男儿。形体状貌。无他殊异。复召相师。而瞻相之。相师披观。而语之言。此太子者。是常人耳。福德智能。为足自任。王复敕之。为其立字。相师复言。有何异事。王语相师。此太子母。索性忠良。为人慈顺。乐宣人善。怀妊已来。返更乐恶。嫉妒贤能。见善不喜。相师复言。此亦儿志。寄之于母。故使然耳。因即立字。为波婆伽梨。晋言恶事。其王尔时。注心爱念迦良那伽梨。不失其意。即敕为起三时之殿。冬时居温殿。春秋居中殿。夏时居凉殿。安置伎乐。而娱乐之。太子渐大。聪辩殊异。学诸世典。十八部经。诵持通利。善其义理。后辞出游。王即听之。敕治道陌。除去不净。乘大白象。金银校饰。千乘万骑。导从前后。街道陌中。一切人民。挟道两边。诸楼阁上。观者无数。皆言太子。熟似梵天。威相姿貌。人中希有。尔时太子。见诸乞儿。身体羸瘦。衣被弊坏。左捉破器。右持折杖。卑言求哀。从人乞丐。太子问曰。何以乃尔。群臣答言。如此人辈。或无父母。孤穷单独。无所依仰。癃疾狂病。不能作役。无一钱储。身口所切。是使尔耳。太子慈愍。心深增悼。转复前行。见诸屠儿。杀害畜生。稍割称卖。太子问言。何以作此。寻各答言。我不必乐。祖父已来。以此为业。若舍此事。无以自济。太子闻此。长叹而去。转前到田。见诸耕者。垦地虫出。虾蟆拾吞。复见有蛇。吞食虾蟆。孔雀飞来。啄食其蛇。太子问人。此作何等。耕者答言。此是我业。于中下种。后当得谷。以自供食。并输王家。太子叹曰。人由饮食。杀害众生。役身役力。辛苦乃尔。转复前行。见诸猎师。趣向群鸟。挽弓欲射。复见安网。张施在地。见诸禽兽。堕在其中。惊张鸣吼。不能得脱。太子问言。皆作何等。咸皆答言。捕诸禽兽。以自供济。太子闻此。深叹舍去。到河池边。见捕鱼师。张网捕鱼。狼藉在地。跳踉申缩。死者无数。太子复问。皆各答言。我仰此鱼。用供衣食。太子长叹。愍哀群生。为衣食故。乃当如是。杀害众生。供俟身口。殃罪日滋。后报如何。便回还宫。忧念不乐。往白父王。愿赐一愿。王答之曰。恣汝所欲。不相违逆。太子白王。出行游观。睹彼群品。为衣食故。欺诳杀害。积罪日增。意甚悼愍。欲得供济。愿王听我。用于王藏。自恣布施。充民所乏。王于太子。倍加爱念。闻其所语。不能违意。即便可之。于是太子。即时宣下。告诸人民。迦良那伽梨太子。布施穷困乏短之者。一切施给。皆悉来取。若有欲须金银宝物衣服饮食及诸所须。当施与之。即开王藏。出诸宝物。着诸城门。及置市中。随人所须。一切悉给。尔时诸国。沙门婆罗门。贫穷孤老。癃残疾病。强弱相扶。次第而至。须衣与衣。须食与食。金银宝物。恣意而与。尔时人民。展转相语。遍阎浮提。皆悉来集。用王宝藏。三分向二。时典藏臣。入白王言。大王典领五百小国。诸国使命。当有往返。事须宝物。还相报遗。太子布施。用王内藏。三分之物。向用其二。王可思之。勿令后悔。王闻是语。而告臣言。我此太子。意好布施。其心猛盛。不可回转。若当禁遮傥违其意。令其忧恼。当云何耶。分恣其意。莫得违失。如是数时。太子布施。所残藏物。三分用二。臣复白王。前所残物。日日布施。三分之中。已更用二。余残少许。当俟信遗。不可尽用。愿王熟思。后莫见咎。王便思惟。而告臣曰。吾爱此子。特复倍余。不忍显露违逆其意。若来索宝。小避行来。若其急索。且复与之。乍得乍不得。可延日月。尔时藏臣。得王教已。太子后日。来索宝时。其臣托缘。余处行来。或时索得。或时不得。不能一一称其所须。太子觉之。而自念言。今此藏臣。有何力能。敢违失我。不相承用。将是王意。故使尔耳。又人子礼。不应竭用父母库藏令其尽也。今此藏中。所残无几。我当云何。得于财宝。给施一切令无有乏。作是念已。即问诸人。今此世间。作何事业。可得多财称意用之。有一人言。不避剧难。远出贩卖。可得多财。有一人言。垦治田亩。不避寒暑。广种五谷。可得多财。有一人言。多养六畜。随时将护。时节蕃息。可得多财。有一人言。唯不顾命。能入大海。至龙王宫。求如意珠。斯事成办。最得多财。于时太子闻众人语。而自念言。行估种田。畜养六畜。且非我宜。得利无几。唯入大海。诣龙王宫。此入我意。当勤求是事。作是念已。往白父王。我欲入海。求索珍宝。给施众生。用之无尽。唯愿父母。当见听许。王及夫人。闻太子言。甚怀忧灼。问太子曰。汝有何意。而欲入海。苟欲布施。成汝本志。我家所有藏内余残。尽当与汝。以用布施。何为自弃。云欲入海又闻海中。多诸剧难。黑风罗刹。水浪回波。摩竭大鱼。水色之山。如斯众难。安全者少。百伴共往。时有一还。汝今何急。没身危险。我及汝母。无不极忧。诸王臣民。皆怀灼惕之惧。念舍此意。勿更纷纭。于是太子。闻王此语。心在大计。志存拔济。王虽留遮。意不倾动。规尽身命。成办其事。布身于地。腹拍王前。因白王言。唯愿垂哀。遂子本心。若必拒逆。不见听许。伏身此地。终不起也。王及夫人。内外一切。见太子意。不可回转。自誓毕死。伏身于地。皆共解喻。晓谢令起。其言如初。执志不变。从一日至二日。乃至六日。王及夫人。自共议言。太子不食。已经六日。到明七日。命必不全。此儿前后。意欲所作。要必成办。不可回转。若令入海。犹有还理。今违其意。交断人望。就当听之。放忧在后。王与夫人。相可已讫。俱共来前。各捉一手。涕泪交流。因语之言。听汝入海。可起还食。于时太子。闻王语已。欢喜而起。晓喻父母。我虽入海。不久当还。唯愿莫大忧念于我。为办种种肴膳饮食。已讫出外。广行宣令。迦良那伽梨。今欲入海。谁欲往者。当共俱进。尔时国中。有五百贾客。咸皆来集。悉言欲去是时国中。有盲导师。自前已曾数返入海。太子闻之。即往到边。向其殷勤。嘉言求晓。汝当与我共入大海。示我行来利害去就。导师答言。我既年老。又盲无见。虽欲自去。私情甚难。王爱太子。隆倍异常须臾离目。有怀悒迟今闻与我。共入大海。傥复见拒。咎我不少。于时太子。闻是语已。即便还宫。自白父王。今此国中。有盲导师。前已数返。曾到大海。愿王敕晓。令共我去。王闻是语。自往其所。语导师言。我此太子。志存入海。种种谏语。意坚不回。事不得已。今听就去。念其年少。未厌辛苦。闻汝前行。知海去就。望汝回意。忍劳共往。尔时导师。闻王是语。即白王言。恨我年耆。盲无所见。大王所敕。岂敢有违。王得是语。即自还宫。于时太子。即共导师。论定发日。还到王所。王问左右。谁敬爱我。可与太子共往采宝。波婆伽梨。即白王言。愿与兄俱。共涉大海。王闻此语。而自念言。今弟共往险厄之中。傥能济要。胜于他人。作是念已。即可听去。尔时太子。出三千两金。以千两办粮。千两办船。复以千两。辨诸所须。严办已讫。于是欲发。王及夫人。诸王臣民。啼哭送之。别于路次。于是太子。与诸同伴。进道而去。到于海边。牢治其船。令有七重。候风时节。推着水中。以七大索。系于海边。摇铃唱令。语众人言。汝等皆听海中众难。水浪回波。恶龙罗刹。黑风回覆。海色之山。摩竭大鱼。如是余难。其数犹多。前后入海。吉还者少。若狐疑者。于此可还。谁能坚意。分舍身命。不顾父母。不恋妻子。当共入海。至于宝所。若得珍宝。安隐还归。子孙七世。用不可尽。作是令已。便断一索。日日如是。至于七日。唱令已讫。断第七索。望风举帆。船疾如箭。径与诸人。到彼宝渚。太子聪明。通达世典。识宝色相。悉知其价。示诸众人诸宝好丑。敕语众贾。令随意取。重告众贾。令多少得中。多取船重。有沉没之忧。少取行劳。不补其苦。敕诫已讫。独与导师。别乘小船。与众贾别。转复前进。导师问言。此前应有白色之山。汝为见不。太子言见。导师语曰。此是银山。转复前行。导师复问。当有绀色之山。汝见未耶。太子答言。我已见之。导师语言。是绀琉璃山。转更前进。复问太子。此中应有黄色之山。汝为见未。太子言见。导师语之。此是金山。到金山下。坐金沙上。导师言曰。我今羸劣。命必不济。示方面已。进止道路。汝从是去。前当有城。其城极妙。七宝杂厕。汝到城门。城门若闭。其城门边。有金刚杵。汝便取杵。以撞其门。城中当有五百天女。各赍宝珠。来用奉汝。更有一女。最特尊胜。所持宝珠。而有绀色。名旃陀摩尼。此如意珠。得便坚持。勿令失脱。其余与者。亦可取之。摄录诸根。勿复与语。我今转极。余命少少。若命终后。念识我恩。对我发哀。埋此沙中。导师语竟。气绝命终。对之悲恸。为之。葬埋。随其所教。前进而去。到七宝城。城门坚闭。见金刚杵在其门边。如语取杵。以撞其门城门便开。五百天女。各持宝珠。来奉太子。最前一女。手所持珠。如语绀色。随次第摄取。裹在衣角。便旋还来。前太子别后。波婆伽梨复语众人。行来不易。但当多取。众人贪宝。取之过度。太子还到。其船已满。放船还来。船便沉没。诸贾人辈。乍沈乍浮。太子已有如意珠。故身不没溺。波婆伽梨。遥唤太子。当见救济。勿便捐弃。太子闻语。即牵共浮。力励相挽。便得出海。出海之后。弟语兄言。我曹兄弟。辞父母来。入于大海。望不空归。际遇不谐。丧失财宝。单身空到。甚可耻也。迦良那伽梨。天性忠直。即语弟言。我故得宝。弟语兄言。当用见示。即解衣里以珠示之。弟得见珠。因而怀情念我父王恩慈不普。偏爱我兄。我不在意。今我二人。俱来入海。兄得异宝。我独空归。从是已后。当贱遇我。我当云何。因其卧寐。阴杀其兄。取其珠宝。归语父王言。其兄没海。于是乃当异爱念我。作是念已。密自怀计。语其兄言。人村渐近。我曹兄弟。不应俱眠。宜更坐守护持宝珠。兄即然之。常共更守。波婆伽梨。次应休眠。卧地经时。极过常度。然后乃起。兄复次卧。由坐久故。睡寐极着。波婆伽梨。起入林中。林中有树。其刺极利。即取两枚。各长尺五。持来兄边。兄眠甚重。一手捉刺。当其眼宕。刺令没刺。收宝而去。太子苦痛。高声急唤。波婆伽梨波婆伽梨。此中有贼。唤经数返无有应者。尔时树神语太子言。波婆伽梨。是汝之贼。刺汝眼竟。持汝珠去。于是太子宛转辛苦。匍匐而行。渐小前进。到梨师跋陀国。至于泽宕。值五百头牛来到其边。有一牛王。见于太子。怜敬兼怀。出舌舐之。余牛悉集。愕住共视。时牧牛人。来前试看。乃睹太子卧在于地。见其眼中。有是长刺。观其形相。又知非凡。即为拔刺。将至住处。常以酥乳。着其疮中。饮食供给。随其瞻养。复经数时。眼疮渐差。主人承事。未曾懈废。尔时太子。问牧牛人。汝居此中。有何基业。牧牛人答。我在此中。无有基业。唯仰乳酪。卖用自济。太子自念。我遭困厄。劳烦主人。恒供养我。今者疮差。小能行来。当更方宜求易处所。念是事已。因语主人。尔所时节。共相劳烦。感念主人。恩难酬报。我欲前行。到于城中。展转行乞。以自供活。时牧牛舍主。闻太子言。惧其舍内妻子奴婢有余厌辞闻太子耳。若其不尔。何缘乃辞。作是念已。先问舍内。汝曹有何不称之事。而令贵客辞欲索去舍内皆言。我曹于此如兄如弟。不知何缘欲相舍去。于时舍主。语太子言。我相承侍。未有不称。不可舍我转行余乞。于时太子。闻舍主语。见其殷勤。恒护其意。且小停住。复经数时。便语主人。汝供待我。随时无乏。家内一切。接我隆厚。但我意中。自欲转行到前城中。望遣一人。将我共往。时牧牛人。见其殷勤。恐违其意令其心愁。躬自将护。共至城中。已到彼城。共别当还。太子语言。汝哀我者。买索一琴。与我自娱。时牧牛人。寻买索与。共相辞谢。于时别去。尔时太子。素多伎能。歌颂文辞。极善巧妙。即于陌宕。激声歌颂。弹琴以和。音甚清雅。城中人民。闻其音者皆乐听观。无有厌足。各持饮食。竞来与之。时城中有五百乞儿。皆来依附。赖其饱食。梨师跋王。有一园监。为王监守果奈之园奈有熟者。鹦鹉来食。手力不周。不能惊遮。于时园监。檐奈与王。其中好奈。鹦鹉啄坏。王见嗔恚。欲加刑罚。园监惶怖。向王自陈。家乏人力故使尔耳。唯见宽恕。原丐刑罚。当索守人。更不令尔。王便恕置。不问其罪。园监得脱。行求索人。见迦良那伽梨。丐于道边。观其形相。似是忠人。即语之曰。汝能为我看守园不。汝若能者。当供所乏。太子答言。我眼无见。云何看守。园监语言。汝苟欲看。虽复无眼。当作方便。多作细绳。系诸树端。以诸铃物。连系相着。展转相牵汝捉一头。若闻有声。汝便顿绳。鹦鹉惊怖无缘得住。太子闻语。而答之言。若有此事。我能为之。共相可竟。即往为守。时波婆伽梨。到父王国。王怪独来。即问消息。波婆伽梨。而语王言。我曹不遇。船重沉没。迦良那伽梨。并诸贾人。合诸珍宝。尽没大海。我力励浮。趣得全济。王及夫人。闻是语已。闷绝良久。无所觉识。以水洒面。困乃还稣。宫合内外诸王臣民。闻此事者。莫不悲悼。王及夫人。语波婆伽梨。迦梨太子没海。汝何以来。何不并就死大海中。合土人民。无不痛惜。朝夕哭恋。如丧父母。太子在宫。常爱一雁。王告其雁。太子养汝。今入大海。奄没不还。何不往看。知其所在因作书音。以系雁项。雁即高翔。广行求觅。游彼园上。识其歌声。即下试看。得见太子。鸣声悲喜。不能自胜。太子闻识。即解取书。眼无所见不能看读。因求纸笔作书与王。说波婆伽梨刺眼委曲。所更历处。辛酸诸事。系于雁项。雁便飞去。梨师跋王。时有一女。端政殊妙。世间希有。王甚爱重。不违其意。时女辞王。出游园观。王便听去。女至园中。见于太子迦良那伽梨。头乱面垢。目无所见。着弊坏衣。坐林树间。其女观察。睹其色状。心情属向。不离其侧。便坐其边。与共谈语。食时已到。王遣人唤。女还遣人白于王曰。愿送食来。欲就此食。即送食来。女语太子。我欲共汝一处坐食。太子答言。我是乞丐之人。汝是王女。云何共食。王若闻者。罪我不少。其女殷勤。语太子言。若汝不肯。我便不食。如是数返。逼迫不已。而便共食。言遂款笃。意渐附近。目无去离。日转欲暮。王遣人唤女。女还遣人。往白王曰。我愿为此守园人妇。不用其余国王太子。今我专心。殷勤如是。唯愿父王。勿违我意。使到王所。具道其事。王闻是已。不能违情。因自言曰。此事灾异。是女不肖。乃至若是。宝铠大王。为第一太子迦良那伽梨。来求索之。今此太子。入海未还。乃欲为是乞儿作妇。辱人名字。甚为不少。我当覆头藏着何处。作是语已。复遣人唤。女言如初。执志不移。时王爱念。不能违意。就并将来。着于宫中。便令交会成为夫妇。复经数日。妇恒昼去。冥乃来还。夫怪问之。汝言与我共为夫妇。晨去暮还。心不在此。将为他志故使尔耶。妇因自誓。我今一心。共相尊奉。无有他意大如毛发。若当实尔。至诚不虚。令汝一目平完如故。言誓已讫。一目寻复如故。复问太子。汝之父母。为在何国。太子语妇。汝闻大王勒那跋弥名字不耶。答言闻之。是我父也。彼王太子迦良那伽梨。汝复闻不。答言闻之。我身是也。妇即惊问。汝复何为辛苦如是。太子因为说其本末。妇闻是语。深怀叹息。语太子言。波婆伽梨。怀害于汝。自古至今。未有此处。汝若得彼。当云何治。答言。波婆伽梨虽害于我。我于其边。永无嗔恨。妇复语言。此事难信。相困如是。奈何不嗔。迦良那伽。梨因自誓言。若我于彼波婆伽梨。无有微恨大如毛发。我言至诚。不虚欺者。当令一目复得平复。自誓已讫。眼悉明净。妇见其夫。两目完净。端正威相。未曾所睹。喜不自胜。往白其父。宝铠太子。迦良那伽梨。父王识不。王答言识。女即言曰。今欲见不。王言今在何处。女言我夫。则是其人。王笑之曰。此女痴狂。志乱失性。迦良那伽梨。入海未还。见盲乞儿。名之为是。女复白言。愿王往看。王寻往视。审是太子。衣毛悚然。愧惧交怀。腹拍其前。向忏悔言。实不相知。愿恕其过。密将太子。还着界上。便唱露言。大王。大子迦良那伽梨。从大海还。施设办具。严驾象马。躬与群臣。自往迎之。还来到国。广作宾众。庄校其女。方云始欲以女用配。尔时雁还。担书到国。大王见雁。披解看读。始得消息。知大子存在。具知其所更辛酸诸事。王及夫人。乍悲乍喜。宫合内外。靡不悲悼懊恼嗔愤。取波婆伽梨。枷锁其身。幽闭在狱。敕令告下梨师跋王。太子辛苦。在于尔国。云何默住。不来表示。书到其时。象马侍送。事若有违。吾当自往。使便赍书。径到其国。梨师跋王。奉受披读。于是太子。语梨师跋王。牧牛之人。于我有恩。我今思念。欲得见之。可遣使往为我唤之。王寻召来。太子语王。我眼被刺。正仰此人。供给将养如我父母。王若见念。当为我报。王大欢喜。即时赐遗名衣上服。象马车乘。园田舍宅。金银宝物。奴婢仆使。并所典牛。尽持与之。其人欢喜。非其所望。便得安乐终身富贵。即还报使。因表事情。太子在此。实所不知辛酸诸事。伏想委曲。太子今者。已还得眼。即娉鄙女。为太子妻。庄严办具。臣自卫送。寻敕严具五百白象。金银校饰。极令殊妙。选五百人。奉侍太子。复令择取五百侍女。极取端正才能巧妙。种种宝物。而庄饰之。五百乘车。宝物庄校。亦令极妙。以送其女。梨师跋王。自与群臣数百千乘。亦共侍送。伎乐歌颂。围绕前后。称庆无量。进道还国。尔时其使。到大王所。披读书表。甚增喜踊。告下诸王。悉皆来集。即严象马。群臣百官。夫人婇女。导从前后。躬迎太子。到于界宕。尔时太子。遥见父王。下车步进。头面礼拜。问讯父母。父母亦下。便共抱持。别久念想与子相见。一悲一喜。诸王臣民。见其如是。欣感之情。不可具说。谈论粗讫。即还驾乘。捶钟鸣鼓。作众伎乐。欢喜称善。导从趣城。到城门外。太子白王。波婆伽梨。今何所在。王答之言。如斯恶人。天下不覆。吾不忍见。先来幽闭。在于狱中。太子白王。今当还放。王答之言。其罪深重。未及捡挍。云何当出。太子复言。若不放出波婆伽梨。终不入城。王即敕放。语令来出。既得脱出。来见太子。太子抱持。慰抚其意。然后尔乃入城至宫。尔时父母。诸王臣民。男女大小。见于太子。视于怨家。如视赤子。波婆伽梨。虽刺其眼。无有微恨大如毛发。敬爱慈恻。倍加于前。一切大众。皆共叹美。甚为奇特。天上人中。实无有比。太子到宫。与波婆伽梨。亲款之情。慈爱如旧。徐问其珠。今在何处。波婆伽梨。答太子言。来时藏着道边土中。敕还往取。求觅不得。太子共往。到便见之。收取珠宝。还共归宫。以五百宝珠。遗与诸王。各令取一。残如意珠。而自留之。手捉其珠。便从求愿。若实当是如意珠者。令我父母所坐之处。有七宝座。顶上当有七宝大盖。其言已讫。如语而成。复捉其珠。而从求愿。令我父母宫内诸藏。及诸王臣所有诸藏。前所用施。悉令还满。即时捉珠。四向历讫。一切诸藏。而皆还满。复敕诸臣。告下诸国。迦良那伽梨太子。却后七日。当雨七宝。即时告下。悉皆闻知。于时太子。香汤洗浴。竖立大幢。以珠着头。着新净衣。手执香炉。向四方礼。口自说言。若其实是如意珠者。便当普雨一切所须。求愿已讫。四方云雾。即有风来。吹除粪秽。及余不净。悉自除去。次复雨水。用掩尘土。次复雨于百味饮食种种美味。次雨五谷。次雨衣服。次雨七宝。积满天下。尔时人民。称庆无量。视诸珍宝。犹如瓦石。于时太子。广布宣令。汝等已得一切所须供身之事。无所乏少。若能感识如是之恩。当摄身口意修十善道。尔时一切。阎浮提内。感念太子无极之施。人闻其令。克励其心。奉行十善。不犯众恶。命终之后。皆得生天。佛告阿难。欲知尔时迦良那伽梨太子者。今我身是。尔时我父勒那跋弥。今现我父净饭王是。尔时母者。今现我母摩诃摩耶是。时梨师跋王。摩诃迦叶是。尔时妻者。今瞿夷是。尔时波婆伽梨者。今提婆达多是。阎浮提人。蒙我恩者。我初得道。八万诸天。及我弟子。得授记者。如此等是。阿难。我于尔时。为彼所害。辛苦极理。犹以慈心。而矜爱之。况我今日。得成佛道。烦恼都除。慈悲广布。被彼少害。岂不慈愍。佛说是已。时诸会者。闻佛所说。感念世尊。为于群生。经涉剧苦。而不退废。叹未曾有。悲喜交怀。克心励志。思惟妙法。有得须陀洹斯陀含阿那含阿罗汉者。种辟支佛善根者。有发无上正真道意者。咸共敬戴。欢喜奉行

贤愚经卷第九

    （四三）摩诃令奴缘品第四十八

如是我闻。一时佛。在迦维罗卫国。尼拘卢陀僧伽蓝。佛初还国。于时诸释。观佛威仪。相好殊异。身体金色。三十二相。视之无厌。各共群聚街陌市里。异口同音。叹说如来。于此众中。无有俦类。实可敬哉。时诸比丘。闻是论已。并共白佛。说其诸人叹咏之词。于时世尊。告诸比丘。汝等当知。吾乃往昔。于此众中。最尊最妙。不但今日。时诸比丘。各共白佛。不审世尊。过去世时。于此众中。最尊最妙。其事云何。尔时世尊。告诸比丘。谛听谛听。善着心中。吾当为汝。具足解释。过去世事。对曰唯然。愿乐欲闻。佛便为说。过去无量。不可思议。阿僧祇劫。此阎浮提。有大国王。名曰令奴。其王统领。八万四千诸小国王。一万大臣。五百太子。夫人婇女。合有二万。最大夫人。字提婆跋提。最后怀妊。生一太子。其儿端正。身紫金色。其发绀青。两手掌中。千幅轮相。其左足底。有马形相。其右足底。有白象相。其儿福德。人中奇尊。即依父母。而为立字提婆令奴。乳晡长大。令奴大王。卒遇时病。其命将终。诸小国王。群臣太子。咸来问病。因问大王。假其终没。诸王太子。谁应绍嗣。时王报曰。若我诸子。有能具足十功德者。乃立为王。何等十德。一者身紫金色。其发绀青。二者两手掌中。有金轮相。具足不缺。三者其右足底。有白象相。四者其左足下。有马形相。五者着王衣服。与身相可。不大不小。六者坐王御座。威德巍巍。其坐安隐。七者诸王群臣。欢喜敬礼。称善无量。入于后宫。夫人婇女。踊跃欢喜。作礼恭敬。八者若将至于天祠。泥天木像。悉为作礼。九者福德威力。能雨七宝。称给一切。十者其母是谁。提婆跋提夫人所生。若有具足是十功德。斯乃立之。用作大王。教敕已竟。无常对至。遂便命终。诸王臣民。五百子中。从其大者。次以十事。观相其身。此诸太子。身无金色。发无绀青。手掌无轮。足底无有象马之相。着王者服。不相应当。坐于御座。其木师子。惊张起立。欲搏啮之。诸王臣民。悉不敬礼。将至宫内。夫人婇女。悉不欢喜。无礼敬者。设入天词。自礼天像。诸余泥木天像。悉不作礼。语使雨宝。亦复不能。又复不是提婆跋提夫人所生。乃至五百诸大太子。于十事中。乃无一事。最下小子。身紫金色。其发绀青。看其两手。轮相具足。睹其脚底。象形马相。昉然如画。着王法服。与身相可。坐于御座。福德巍巍。诸王臣民。无不敬礼。入于后宫。夫人婇女。敬奉作礼。将至天词。泥木天像。悉皆为礼。教使雨宝。始语即雨。问是谁生。提婆跋提夫人所生。十事具足。诸王臣民。即拜为王。至十五日。日初出时。有金轮宝。从东方来。轮有千辐。纵广一由旬。王即下座。右膝着地。跪而言曰。若我福德。应为王者。轮当称我。即如其言。来在殿前。住虚空中。白象宝者。从香山来。毛尾贯珠。若王乘上。象皆能飞。从朝至午。遍四天下。若以足行。足所触地。即成金沙。绀马宝者。身绀青色。其马毛尾。皆悉珠色。皆雨七宝。若王乘上。一食之顷。游四天下。不疲不劳。神珠宝者。自然而至。其珠光明。昼夜恒照百二十里内。复能雨于七宝。称给一切。玉女宝者。自然而至。端正殊妙。称适王意。典藏臣者。王须七宝。随意给足。终无乏尽。其典兵臣。王若欲须四种兵时。顾视之顷。诸兵悉集。行阵严整。威力非凡。七宝既具。坐自思惟。吾享斯位。皆由前身宿种福业。乃致之耳。今当绍继使不断绝。即以香汤。洗浴其身。着新净衣。手执香炉。向于东方。跪而言曰。东方快士。来受我请。即时便有二万辟支佛。来至王宫。南西北方。悉皆请之。时有六万辟支佛。来受王请。王与诸臣。四事供养。其八万四千诸小国王。离家来久。即启大王。欲辞还国。王即听之。因启王曰。此中快士。其数甚众。愿王垂愍。减省少许。与臣供养。愿使将来共享斯福。于时大王。即以四方辟支佛。与诸小王。随时供养。经八万四千岁。诸王臣民。命终之后。皆得生天。佛告诸比丘。欲知尔时令奴王者。今现我父白净王是。尔时提婆跋提夫人者。今现我母摩诃摩耶是。尔时提婆令奴王者。今我身是。尔时五百太子者。今此五百释是。我乃尔时。于诸人中。最为尊妙。吾今成佛。众相具足。于此众中。最为奇妙。时诸大会。闻佛所说。有得须陀洹者。斯陀含阿那含阿罗汉者。有种辟支佛因缘者。有发菩萨心成不退者。众坐欢喜。顶戴奉行

    （四四）善求恶求缘品第四十九

如是我闻。一时佛在舍卫国祇树给孤独园。尔时提婆达多。虽复出家。利养蔽心。作三逆罪。推山压佛。伤佛脚指。复纵放黑象。欲令害佛。别僧两部。杀漏尽比丘尼。以故杀生。疑畏受后报时。有六师。即往问之。六师便为说诸邪见言。为恶无罪。为善无福。信敬心生。丧断善根。是时阿难。析体爱重。惋恨情深。悲哽懊恼。白世尊言。调达愚痴。造不善业。坏破善根。辱释种子。尔时世尊。告阿难言。提婆达多。非但今世为利养故断破善根。过去世时亦贪利养丧身失命。阿难白佛言。世尊。提婆达多。过去世时。贪利丧身。其事云何。愿乐欲闻。佛告阿难。善听当说。往昔无量不可思议阿僧祇劫。此阎浮提。有国名波罗奈。时有萨薄名摩诃夜移。其妇怀妊。自然仁善。意性柔和。月满生男。形体端正。父母爱念。施设美膳。延请亲戚并诸相师。共相娱乐。抱儿示众。为其立字。相师问言。此儿受胎已来。有何瑞应。其父答言。受胎已来。其妇自然。慈心和善。相师即为立字。名为善求。乳哺长大。好积诸德。慈愍众生。次后怀妊。自然弊恶。期满生男。形体丑陋。即请相师。为其立字。相师问言。此儿怀妊。有何感应。答言怀儿已来。受性弊恶。于时相师。即为立字。名曰恶求。乳哺长大。好为恶事。恒生贪心。怀嫉妒意。年各长大。欲行共贾入海求索宝物。各有五百侍从。前后而发。途路悬远。中道乏粮。经于七日。去死不远。是时善求。及诸贾人。咸共诚心。祷诸神祇。欲济饥俭。于空泽中。遥见一树枝叶郁茂。便即趣之。有一泉水。善求及众。悉共诚心。求哀救护。诚感神应。现身语之。斫去一枝。所须当出。诸人欢喜。便斫一枝。美饮流出。斫第二枝。种种食出。百味具足。咸共承接。各得饱满。斫第三枝。出诸妙衣。种种备具。斫第四枝。种种宝物。悉皆具足。庄严悉备。所须尽办。恶求后到。众人如前。尽得充足。便自念言。今此树枝。能出如是种种好物。况复其根。今当伐之。足得极妙佳好之物。思惟心定。令人伐之。是时善求。闻如是语。怀愤懊恼。语恶求言。我等饥乏。命在旦夕。蒙此树恩。得济余命云何怀此弊恶之心。而欲伐之。尔时恶求。不用其言。即掘其根。善求感佩。不忍见之。领众归家。伐树已竟。有五百罗刹。取此恶求及众贾人。悉皆啖之。财物伴侣。一切丧失。佛告阿难。尔时善求者。今我身是。尔时父者。今现我父净饭王是。尔时母者。今现我母摩诃摩耶是也。时恶求者。今提婆达多是。阿难。提婆达多。非但今日作不善事。贪利养故。世世常造。我于往昔。常与相值。恒教善法。而不用之。反更以我为怨。尔时阿难。及四部众。闻佛所说。悲喜交集。咸自劝励。顶戴奉行贤愚经卷第十

        元魏凉州沙门慧觉等在高昌郡译

    （四五）阿难总持品第三十八(丹本为四十三)

如是我闻。一时佛在舍卫国祇树给孤独园。尔时诸比丘。咸皆生疑。贤者阿难。本造何行。获此总持。闻佛所说。一言不失。俱往佛所。而白佛言。贤者阿难。本兴何福。而得如是无量总持。唯愿世尊。当见开示。佛告诸比丘。谛听着心。斯之总持。皆由福德。乃往过去阿僧祇劫。尔时有一比丘。畜一沙弥。恒以严敕。教令诵经。日日课程。其经足者。便以欢喜。若其不足。苦切责之。于是沙弥。常怀懊恼。诵经虽得。复无食具。若行乞食。疾得食时。诵经便足。乞食若迟。诵则不充。若经不足。当被切责。心怀愁闷。啼哭而行。时有长者。见其啼哭。前呼问言。何以懊恼。沙弥答曰。长者当知。我师严难。敕我诵经。日日课限。若其足者。即以欢喜。若其不充。苦切见责。我行乞食。若疾得者。诵经即足。若乞迟得。诵便不充。若不得经。便被切责。以是事故。我用愁耳。于时长者。即语沙弥。从今以往。常诣我家。当供饮食。令汝不忧。食已专心勤加诵经。于时沙弥。闻是语已。即得专心勤加诵学。课限不减。日日常度。师徒于是。俱同欢喜。佛告比丘。尔时师者。定光佛是。时沙弥者。今我身是。时大长者。供养食者。今阿难是。乃由过去造是行故。今得总持。无有忘失。尔时诸比丘。闻是说已。欢喜信受。顶戴奉行

    （四六）优婆斯兄所杀品第三十九(丹本为四十四)

如是我闻。一时佛在舍卫国祇树给孤独园。尔时罗阅只国。有估客兄弟二人。共住一处。兄求长者女。欲以为妇。其女年小。未任出适。于时其兄。即与众贾。远至他国。经历年岁。滞不时还。女年向大。任可嫁处。而语其弟。卿兄远行。投彼不还。汝今宜可纳取我女。其弟答言。何有是事。我兄存在。不敢有违。尔时长者。数数陈说。其弟意坚。未曾回转。长者不已。诈作远书。托诸贾客。说兄死亡。弟闻兄死心乃愕然。长者复往。而告之曰。卿兄已死。女当云何。卿若不取。当思余计。弟被急逼。即妻其女。经历数时。女便怀妊。兄后便乃从他国还。于时其弟。闻兄还国。心怀惭惧。逃至舍卫。发迹之后。诸亲友辈。按其妇腹。堕其胎儿。如是展转。到于佛前。惭愧所逼。求索出家。佛知可度。即时听许。蒙佛听已。便成沙门。名优婆斯。奉持律行。精勤不懈。应时便得阿罗汉道。六通清彻。众智具足。时兄到家。见弟已娶其妇。嫉心内忿。往追欲杀。求索推问。云至舍卫。毒恚烦心。即出重募。谁能取得我弟头者。当与重赏金五百两。时有一人。来应其募。我能往取其头。兄即出金。用募其人。相将俱进。至舍卫国。到彼见弟。坐禅思惟。于时彼人。欻生慈心。而作是念。我当云何杀此比丘。吾设不杀。当夺我金。引弓欲射。当挽弓时。向彼比丘。至于放矢。乃中其兄。其兄怀恚。愤恼而死。后更受身。作毒蛇形。生彼道人户枢之中。毒心未歇。规当害之。户数开闭。撽身而死。既死之后。未能改操。遂愿更作小形毒虫。依彼道人屋间而住。伺其道人端坐之时。从屋间下。堕其顶上。恶毒猛炽。即杀比丘。时舍利弗。见斯事已。往至佛所。而白佛言。彼死比丘。本作何缘。今现得道。被毒而死。唯愿世尊。当见开示。佛告舍利弗。善听善念。吾当为汝具分别说。乃往过去无数世中。有辟支佛。出现于世。处在山林。修遂其志。时有猎师。恒捕禽兽。施设方计。望伺苟得。时辟支佛。惊其禽兽。令其猎师伺捕不得。便怀嗔恚。懊恼愤结。即以毒箭。射辟支佛。时辟支佛。心愍此人。欲令改悔。为现神足。所谓飞行履虚。屈伸舒戢。出没自在。神足变现。于时猎师。见是事已。心怀敬仰。恐怖自责。归诚谢过。求哀忏悔。时辟支佛。受其忏悔。忏悔已竟。被毒而死。其人命终。便堕地狱。既出地狱。五百世中。常被毒死。至于今日。得阿罗汉道。犹为毒虫。见螫断命。由兴恶意。即还忏悔。而发誓愿。使我来世遭值圣师。所得神足。如今者故。今得值我。蒙获道法。尔时舍利弗。及与众会。闻佛所说。欢喜奉行

    （四七）儿误杀父品第四十(丹本为四十五)

如是我闻。一时佛在舍卫国祇树给孤独园。尔时有一老翁。早失其妇。独与儿居。困无财宝。觉世非常。念欲出家。即往佛所。求索入道。时佛怜愍。即听出家。于时其父。便作比丘。时儿年小。即为沙弥。恒共其父。入村乞食。暮还所止。时有一村。最为边远。至彼乞食。逼暮当还。其父年老。行步迟缓。其儿恐惧。畏诸毒兽。急扶其父。推之进路。执之不固。推父倒地。应时其父。当手而死。父死之后。独至佛所。时诸比丘。问沙弥言。汝朝与师。至村乞食。今为所在。沙弥答言。我向与师。至彼乞食。日暮还时。师行小迟。我时恐怖。故急推之。推之手急。扑师着地。我师于时。即死道中。时诸比丘。呵责沙弥。汝大恶人。杀父杀师。即以白佛。佛告之曰。此师虽死。不以恶意。即问沙弥。汝杀师不。沙弥答言。我实排之。不以恶意而杀父也。佛可其语。如是沙弥。我知汝心无有恶意。过去世时。亦复如是。无有恶意。而相杀害。时诸比丘。闻佛语已。即共白佛。不审世尊。过去世时。斯人父子。有何因缘。而便相杀。佛言谛听。吾当说之。过去无量阿僧祇劫时。父子二人。共住一处。时父病极。于时睡卧。多有虻蝇。数来恼触。父即令儿遮逐其蝇。望得安眠以解疲劳。时儿急遮。蝇遂数来。数来不止。儿便嗔恚。即持大杖。伺蝇当杀。时诸虻蝇。竞来父额。以杖打之。即杀其父。当于尔时。亦非恶意。比丘当知。尔时父者。此沙弥是。时儿以杖打父额者。今彼死比丘是。由于尔时无有恶心。以杖打父杀之。不以恶意。今还相报。亦非故杀。于时沙弥。渐渐修学。勤加不懈。遂得罗汉。尔时诸比丘。闻佛所说。心悉信解。欢喜奉行

    （四八）须达起精舍品第四十一(丹本为四十六)

如是我闻。一时佛在王舍城竹园中止。尔时舍卫国王波斯匿。有一大臣。名曰须达。居家巨富。财宝无限。好喜布施。赈济贫乏及诸孤老。时人因行。为其立号。名给孤独。尔时长者。生七男儿。年各长大。为其纳娶。次第至六。其第七儿。端政殊异。偏心爱念。当为娶妻。欲得极妙容姿端政有相之女。为儿求之。即语诸婆罗门言。谁有好女相貌备足。当为我儿往求索之。诸婆罗门。便为推觅。展转行乞。到王舍城。王舍城中。有一大臣。名曰护弥。财富无量。信敬三宝。时婆罗门。到家从乞。国法施人。要令童女。持物布施。护弥长者。时有一女。威容端正。颜色殊妙。即持食出。施婆罗门。婆罗门见。心大欢喜。我所觅者。今日见之。即问女言。颇有人来求索汝未。答言未也。问言女子。汝父在不。其女言在。婆罗门言。语令出外。我欲见之与共谈语。时女入内。白其父言。外有乞人。欲得相见。父便出外。时婆罗门。问讯起居安和善吉。舍卫国王。有一大臣。字曰须达。辅相识不。答言未见。但闻其名。报言知不。是人于彼舍卫国中。第一富贵。汝于此间。富贵第一。须达有儿。端正殊妙。卓略多奇。欲求君女。为可尔不。答言可尔。值有估客欲至舍卫。时婆罗门。作书因之。送与须达。具陈其事。须达欢喜。诣王求假。为儿娶妇。王即听之。大载珍宝。趣王舍城。于其道次。赈济贫乏。到王舍城。至护弥家。为儿求妻。护弥长者。欢喜迎逆。安置敷具。暮宿其舍。家内搔搔。办具饮食。须达念言。今此长者。大设供具。欲作何等。将请国王太子大臣长者居土婚姻亲戚。设大会耶。思惟所以。不能了知。而问之言。长者今暮。躬自执劳。经理事务。施设供具。为欲请王太子大臣。答言不也。欲营婚姻亲戚会耶。答言不也。将何所作。答言请佛及比丘僧。于时须达。闻佛僧名。忽然毛竖如有所得。心情悦豫。重问之言。云何名佛。愿解其义。长者答言。汝不闻乎。净饭王子。厥名悉达。其生之日。天降瑞应。三十有二。万神侍卫。即行七步。举手而言。天上天下。唯我为尊。身黄金色。三十二相。八十种好。应王金轮典四天下。见老病死苦。不乐在家。出家修道。六年苦行。得一切智。尽结成佛。降诸魔众十八亿万。号曰能仁。十力无畏。十八不共。光明照耀。三达遐鉴。故号佛也。须达问言。云何名僧。护弥答言。佛成道已。梵天劝请转妙法轮。至波罗奈鹿野苑中。为拘邻五人。转四真谛。漏尽结解。便成沙门。六通具足。四意七觉八道悉练。上虚空中。八万诸天。得须陀洹。无量天人。发无上正真道意。次度郁卑迦叶兄弟千人。漏尽意解如其五人。次第度舍利弗目连徒众五百。亦得应真。如是之等。神足自在。能为众生。作良祐福田。故名僧也。须达闻说如此妙事。欢喜踊跃。感念信敬。企望至晓。当往见佛。诚报神应。见地明晓。寻明即往罗阅城门。夜三时开。初夜中夜后夜。是谓三时。中夜出门。见有天祠。即为礼拜。忽忘念佛。心自还闇。便自念言。今夜故闇。若我往者。傥为恶鬼猛兽见害。且还入城。待晓当往。时有亲友。命终生四天。见其欲悔。便下语之。居士莫悔也。汝往见佛。得利无量。正使今得百车珍宝。不如转足一步往趣世尊。所得利深。过踰于彼。居士汝去莫悔。正使今得白象珍宝。不如举足一步往趣世尊。利过于彼。居士汝去莫悔。正使今得一阎浮提满中珍宝。不如转足一步至世尊所。得利弘多。居士汝去莫悔。正使今得一四天下满中珍宝。不如举足一步至世尊所。所得盈利。踰过于彼。百千万倍。须达闻天说如此语。益增欢喜。敬念世尊。闇即还晓。寻路往至。到世尊所。尔时世尊。知须达来。出外经行。是时须达。遥见世尊。犹如金山。相好威容。俨然炳着。过踰护弥所说万倍。睹之心悦。不知礼法。直问世尊。不审瞿昙。起居何如。世尊即时。命令就坐。时首陀会天。遥见须达。虽睹世尊。不知礼拜供养之法。化为四人。行列而来。到世尊所。接足作礼。长跪问讯。起居轻利。右绕三匝。却住一面。是时须达。见其如是。乃为愕然。而自念言。恭敬之法。事应如是。即起离坐。如彼礼敬。问讯起居。右绕三匝。却住一面。尔时世尊。即为说法。四谛微妙。苦空无常。闻法欢喜。便染圣法。成须陀洹。譬如净洁白叠易染为色。长跪合掌。问世尊言。舍卫城中。如我伴辈。闻法易染。更有如我比不。佛告须达。更无有二如卿之者。舍卫城中。人多信邪。难染圣教。须达白佛。唯愿如来。垂神降屈。临履舍卫。使中众生除邪就正。世尊告曰。出家之法。与俗有别。住止处所。应当有异。彼无精舍。云何得去。须达白佛言。弟子能起。愿见听许。世尊默然。须达辞往。为儿娶妇。竟辞佛还家。因白佛言。还到本国。当立精舍。不知摸法。唯愿世尊。使一弟子共往敕示。世尊思惟。舍卫城内。婆罗门众。信邪倒见。余人往者。必不能办。唯舍利弗。是婆罗门种。少小聪明。神足兼备。去必有益。即便命之。共须达往。须达问言。世尊足行。日能几里。舍利弗言。日半由旬。如转轮王足行之法。世尊亦尔。是时须达。即于道次。二十里。作一客舍。计挍功作。出钱雇之。安止使人。饮食敷具。悉皆令足。从王舍城。至舍卫国。还来到舍。共舍利弗。按行诸地。何处平博。中起精舍。按行周遍。无可意处。唯王太子只陀有园。其地平正。其树郁茂。不远不近。正得处所。时舍利弗。告须达言。今此园中。宜起精舍。若远作之。乞食则难。近处愦闹。妨废行道。须达欢喜。到太子所。白太子言。我今欲为如来起立精舍。太子园好。今欲买之。太子笑言。我无所乏。此园茂盛。当用游戏逍遥散志。须达殷勤。乃至再三。太子贪惜。增倍求价。谓呼价贵。当不能贾。语须达言。汝若能以黄金布地。令间无空者。便当相与。须达曰诺。听随其价。太子只陀言。我戏语耳。须达白言。为太子法。不应妄语。妄语欺诈。云何绍继。抚恤人民。即共太子。欲往讼了。时首陀会天。以当为佛起精舍故。恐诸大臣偏为太子。即化作一人。下为评详语太子言。夫太子法。不应妄语。已许价决。不宜中悔。遂断与之须达欢喜。便敕使人。象负金出。八十顷中。须臾欲满残有少地。须达思惟。何藏金足。不多不少。当取满足。只陀问言。嫌贵置之。答言不也。自念金藏。何者可足。当补满耳。只陀念言。佛必大德。乃使斯人轻宝乃尔。教齐是止。勿更出金。园地属卿。树木属我。我自上佛。共立精舍。须达欢喜。即然可之。即便归家。当施功作。六师闻之。往白国王。长者须达。买只陀园。欲为瞿昙沙门兴立精舍。听我徒众与共捔术。沙门得胜。便听起立。若其不如。不得起也。瞿昙徒众。住王舍城。我等徒众。当住于此。王召须达。而问之言。今此六师云。卿买只陀园。欲为瞿昙沙门起立精舍。求共沙门弟子捔其伎术。若得胜者。得立精舍。苟其不如。便不得起。须达归家。着垢腻衣。愁恼不乐。时舍利弗。明日到时。着衣持钵。至须达家。见其不乐。即问之曰。何故不乐。须达答言。所立精舍。但恐不成。是故愁耳。舍利弗言。有何事故。畏不成就。答言今诸六师。诣王求挍。尊人得胜。听立精舍。若其不如。遮不听起。此六师辈。出家来久。精诚有素。所学技术。无能及者。我今不知。尊人伎艺。能与捔不。舍利弗言。正使此辈六师之众。满阎浮提。数如竹林。不能动吾足上一毛。欲捔何等。自恣听之。须达欢喜。更着新衣。沐浴香汤。即往白王。我已问之。六师欲捔。恣随其意。国王是时。告诸六师。今听汝等共沙门捔。是时六师。宣语国人。却后七日。当于城外宽博之处。与沙门挍。舍卫国中。十八亿人。时彼国法。击鼓会众。若击铜鼓。八亿人集。若打银鼓。十四亿集。若打金鼓。一切皆集。七日期满。至平博处。打击金鼓。一切都集。六师徒众。有三亿人。是时人民。悉为国王及其六师。敷施高座。尔时须达。为舍利弗。而施高座。时舍利弗。在一树下。寂然入定。诸根寂默。游诸禅定。通达无碍。而作是念。此会大众。习邪来久。憍慢自高。草芥群生。当以何德而降伏之。思惟是已。当以二德。即立誓言。若我无数劫中。慈孝父母。敬尚沙门婆罗门者。我初入会。一切大众。当为我礼。尔时六师。见众已集。而舍利弗。独未来到。便白王言。瞿昙弟子。自知无术。伪求挍能。众会既集。怖畏不来。王告须达。汝师弟子。挍时已至。宜来谈论。是时须达。至舍利弗所。长跪白言。大德。大众已集。愿来诣会。时舍利弗。从禅定起。更整衣服。以尼师坛。着左肩上。徐庠而步。如师子王。往诣大众。是时众人。见其形容法服有异。及诸六师。忽然起立。如风靡草。不觉为礼。时舍利弗便升须达所敷之座。六师众中。有一弟子。名劳度差。善知幻术。于大众前。咒作一树。自然长大。荫覆众会。枝叶郁茂。花果各异。众人咸言。此变乃是劳度差作。时舍利弗。便以神力。作旋岚风。吹拔树根。倒着于地。碎为微尘。众人皆言。舍利弗胜。今劳度差。便为不如。又复咒作一池。其池四面。皆以七宝。池水之中。生种种华。众人咸言。是劳度差之所作也。时舍利弗。化作一大六牙白象。其一牙上。有七莲花。一一花上。有七玉女。其象徐庠。往诣池边。并含其水。池即时灭。众人悉言。舍利弗胜。劳度差不如。复作一山。七宝庄严。泉池树木。花果茂盛。众人咸言。此是劳度差作。时舍利弗。即便化作金刚力士。以金刚杵。遥用指之。山即破坏。无有遗余。众会皆言。舍利弗胜。劳度差不如。复作一龙身。有十头。于虚空中。雨种种宝。雷电振地。惊动大众。众人咸言。此亦劳度差作。时舍利弗。便化作一金翅鸟王。擘裂啖之。众人皆言。舍利弗胜。劳度差不如。复作一牛。身体高大。肥壮多力。粗脚利角。爮地大吼。奔突来前。时舍利弗。化作师子王。分裂食之。众人言曰。舍利弗胜。劳度差不如。复变其身。作夜叉鬼。形体长大。头上火燃。目赤如血。四牙长利。口自出火。腾跃奔赴。时舍利弗。自化其身。作毗沙门王。夜叉恐怖。即欲退走。四面火起。无有去处。唯舍利弗边。凉冷无火。即时屈伏。五体投地。求哀脱命。辱心已生。火即还灭。众咸唱言。舍利弗胜。劳度差不如。时舍利弗。身升虚空。现四威仪。行住坐卧。身上出水。身下出火。东没西踊。西没东踊。北没南踊。南没北踊。或现大身。满虚空中。而复现小。或分一身。作百千万亿身。还合为一身。于虚空中。忽然在地。履地如水。履水如地。作是变已。还摄神足。坐其本座。时会大众。见其神力。咸怀欢喜。时舍利弗。即为说法。随其本行宿福因缘。各得道迹。或得须陀洹斯陀含阿那含阿罗汉者。六师徒众。三亿弟子。于舍利弗所。出家学道。挍技讫已。四众便罢。各还所止。长者须达。共舍利弗。往图精舍。须达手自捉绳一头。时舍利弗。自捉一头。共经精舍。时舍利弗。欣然含笑。须达问言。尊人何笑。答言汝始于此经地。六欲天中。宫殿已成。即借道眼。须达悉见六欲天中严净宫殿。问舍利弗。是六欲天。何处最乐。舍利弗言。下三天中。色欲深厚。上二天中。憍逸自恣。第四天中。少欲知足。恒有一生补处菩萨。来生其中。法训不绝。须达言曰。我正当生第四天上。出言已竟。余宫悉灭。唯第四天宫殿湛然。复更从绳。时舍利弗。惨然忧色。即问尊者。何故忧色。答言汝今见此地中蚁子不耶。对曰已见。时舍利弗。语须达言。汝于过去毗婆尸佛。亦于此地。为彼世尊。起立精舍。而此蚁子。在此中生尸弃佛时。汝为彼佛。亦于是中。造立精舍。而此蚁子。亦在中生。毗舍浮佛时。汝为世尊。于此地中。起立精舍。而此蚁子。亦在中生。拘留秦佛时。亦为世尊。在此地中。起立精舍。而是蚁子。亦于此中生。拘那含牟尼佛时。汝为世尊。于此地中。起立精舍。而此蚁子。亦在中生。迦叶佛时。汝亦为佛。于此地中。起立精舍。而此蚁子。亦在中生。乃至今日。九十一劫。受一种身。不得解脱。生死长远。唯福为要。不可不种。是时须达。悲怜愍伤。经地已竟。起立精舍。为佛作窟。以妙栴檀。用为香泥。别房住止。千二百处。凡百二十处。别打犍椎。施设已竟。欲往请佛。复自思惟。上有国王。应当令知。若不启白。傥有慎恨。即往白王。我为世尊。已起精舍。唯愿大王。遣使请佛。时王闻已。即遣使者。诣王舍城。请佛及僧。唯愿世尊。临覆舍卫。尔时世尊。与诸四众。前后围绕。放大光明震动大地。至舍卫国。所经客舍。悉于中止。道次度人。无有限量。渐渐来近舍卫城边。一切大众。持诸供具。迎待世尊。世尊到国。至广博处。放大光明。遍照三千大千世界。足指按地。地皆震动。城中伎乐。不鼓自鸣。盲视聋听。哑语偻申。癃[病-丙+淺]拘癖。皆得具足。一切人民男女大小。睹斯瑞应。欢喜踊跃。来诣佛所。十八亿人。都悉集聚。尔时世尊。随病投药。为说妙法。宿缘所应。各得道迹。有得须陀洹斯陀含阿那含阿罗汉者。有种辟支佛因缘者。有发无上正真道意者。各各欢喜。奉行佛语。佛告阿难。今此园地。须达所买。林树华果。只陀所有。二人同心。共立精舍。应当与号太子祇树给孤独园。名字流布。传示后世。尔时阿难。及四部众。闻佛所说。顶戴奉行

    （四九）大光明始发无上心品第四十二(丹本为四十七)

如是我闻。一时佛在罗阅只迦兰陀竹园。尔时阿难。在林树间。静坐思惟。欻生此念。如来正觉。诸根具足。功德慧明。殊妙难量。世尊先昔。本何因缘。发此大乘无上之心。修习何事。而得如是胜妙之利。作是念已。即从禅起。往诣佛所。头面作礼。前白佛言。如诸世尊。于诸世间人天之中。最尊最妙。功德慧明。巍巍无量。不审世尊。先昔以何因缘。发此大乘无上之心。佛告阿难。汝欲知者。善思念之。吾当为汝。具分别说。阿难白佛。诺当善听。佛告阿难。过去久远。无量无边不可思议阿僧祇劫。此阎浮提。有大国王。名摩诃波罗婆修。晋言大光明。主五百小国。尔时大王。与诸群臣。俱出游猎。王所乘象。欲心炽盛。担王驰走。奔逐牸象。渐逼大林。突入树间。象师白王。捉树自立。足得全济。王用其言。俱共持树。象去之后。王心大怒。苦责象师。欲即杀之。由卿调象不合制度。致使今者几危吾身。象师白王。调之如法。但今此象。为欲所惑。欲心难调。非臣咎也。愿见宽恕。却后三日。象必自还。观臣试之。万死不恨。即便停置。如期三日。象还诣宫。尔时象师。烧七铁丸。令色正赤。逼象吞之。象不敢违。吞尽即死。王意开解。及诸群臣。叹未曾有。复问之曰。如此欲心。谁能调者。时有天神感悟象师。令答王曰。佛能调之。王闻是语。便发心言。如此胶固。难调伏法。唯佛能除。即自誓愿。愿求作佛。精勤历劫。未曾休替。至于今日。果获其报。佛告阿难。欲知尔时大国王者。今我身是。尔时众会。闻佛所说。咸发无上正真道意。欢喜踊跃。不能自胜。顶受奉行

    （五○）勒那阇耶品第四十三(丹本为四十八)

如是我闻。一时佛在迦毗罗卫国尼拘卢陀僧伽蓝。尔时诸释。睹见世尊。光明神变。阐扬妙化。甚奇甚特。巍巍堂堂。无能及者。又复叹美憍陈如等。宿有何庆。如来出世。法鼓初震。最先得闻。甘露始降。而便蒙泽。永离垢秽。心体玄要。城营村邑。群党相随。异口同音。称赞无量。时诸比丘。闻是语已。往至佛所。头面礼足。前白佛言。今此国界人民之类。咸共集聚。异口同音。赞咏世尊。若干德行。及与五人。宿有何庆。独先蒙度。佛告比丘。非独今日先度五人。我于久远。亦济此等。以身为船。救彼没溺。全其生命。各得安隐。得至彼岸。吾今成佛。先拔济之。时诸比丘。即白佛言。不审世尊。先昔之时。云何拔济。令各安隐。唯愿世尊。当为说之。佛告比丘。若乐闻者。当为汝说。皆曰唯然。佛告比丘。过去久远。此阎浮提波罗奈国。时彼国王。名梵摩达。尔时国中。有大萨薄。名勒那阇耶。游出于外。到林树间。见有一人。涕泣悲切。以索系树。入头在中。欲自绞死。便前问之。汝何以尔。人身难得。命复危脆。衰变无数。恒恐自至。种种晓喻。教令舍索。人报之曰。我之薄福。贫穷理极。债负盈集。甚多难计。诸债主辈。竞见剥脱。日夜催切。忧心不释。天地虽宽。无容身处。今欲自没避离此苦。仁虽谏及。存不如死。尔时萨薄。即许之曰。卿但释索。所负多少。悉代汝偿。作是语已。彼人便休。欢喜踊跃。感戴无量。随从萨薄。俱至市中。宣令一切云欲偿债。时诸债主。竞共云集。迎取所负。来者无限。空竭其财。财货已尽。犹不毕债。妻子穷冻。乞丐自活。宗亲国邑。悉共呵嫌。此是狂夫。自破家业。当于是时。有众贾客。劝进萨薄。欲共入海。即答之曰。为萨薄法。当办船具。我今穷困。无所复有。何缘得从。众人报言。我等众人。凡有五百。开意出钱。用办船具。闻是语已。即便许可。众人许合。大获金宝。尔时萨薄。以三千两金。千两办船。千两办粮。千两用俟船上所须。余故大有给活妻子。便于海边。施作大船。船有七重。严办已讫。推着水中。以七大索。击着岸边。击大金铃。宣令一切。谁欲入海得大妙宝奇珍异物用无尽者。今可云集共诣宝所。复告之曰。其谁不爱父母妻子阎浮提乐及身命者。乃可往耳。所以然者。大海之中。艰险众多。回波暴风。大鱼恶鬼。如是种种。不可具陈。作是语已。即断一索。日日如是。至第七日。断索都尽。船即驰去。便于道中。卒遇暴风。破碎其船。众人唤救。无所归依。或有能得板樯浮囊以自度者。或有堕水溺死之者。中有五人。共白萨薄。依汝来此。今当没死。危险垂至。愿见救度。萨薄答曰。吾闻大海。不宿死尸。汝等今者。悉各捉我。我为汝故。当自杀身。以济尔厄。誓求作佛。后成佛时。当以无上正法之船。度汝生死大海之苦。作是语已。以刀自割。命断之后。海神起风。吹至彼岸。得度大海。皆获安隐。佛告比丘。欲知尔时勒那阇耶者。今我身是。时五人者。拘邻等是。我于先世。济彼人等生死之命。今得成佛。令其五人皆最初得无漏正法。远离长流结使大海。尔时诸比丘。皆共赞叹。如来大悲。深妙难量。咸勤克励闻佛所说欢喜奉行

    （五一）迦毗梨百头品第四十四(丹本为四十九)

如是我闻。一时佛在摩竭国竹园之中。尔时世尊。与诸比丘。向毗舍离。到梨越河所。是时河边。有五百牧牛人。五百捕鱼人。其捕鱼者。作三种网。大小不同。小者二百人挽。中者三百人挽。大者五百人挽。于时如来。去河不远。而坐止息。及诸比丘。亦皆共坐。时捕鱼人。网得一大鱼。五百人挽。不能使出复唤牧牛之众。合有千人。并力挽出。得一大鱼。身有百头。若干种类。驴马骆驼虎狼猪狗猿猴狐狸。如斯之属。众人甚怪。竞集看之。是时世尊。告阿难曰。彼有何事。大众皆集。汝往试看。阿难受教。即往看视。见一大鱼。身有百头。还白世尊。如所见事。世尊寻时。共诸比丘。往至鱼所。而问鱼言。汝是迦毗梨不。答言实是。郑重三问。汝是迦毗梨不。答言实是。复问教匠。汝者。今在何处。答言堕阿鼻地狱中。尔时阿难。及于大众。不知其缘。白世尊曰。今者何故。唤百头鱼。为迦毗梨。唯愿垂愍。而见告示。佛告阿难。谛听谛听当为汝说。昔迦叶佛时。有婆罗门。生一男儿。字迦毗梨(晋言黄头)。聪明博达。于种类中。多闻第一。唯复不如诸沙门辈。其父临终。殷勤约敕。汝当慎莫与迦叶佛沙门讲论道理。所以者何。沙门智深。汝必不如。父没之后。其母问曰。汝本高朗。今颇更有胜汝者不。答言沙门殊胜于我。母复问言。云何为胜。答言我有所疑。往问沙门。其所演说。令人开解。彼若问我。我不能答。以是之故。自知不如。母复告言汝何以不往学习其法。答言欲学其法当作沙门。我是白衣。何缘得学。母复告曰。伪作沙门。学习已达。还来在家。奉其母教。而作沙门。经少时间。读诵三藏。综练义理。母问之曰。今得胜未。答言学问中胜不如坐禅。何以知之。我问彼人。悉能分别。彼人问我。我不能知。因是事故。未与他等。母复告曰。自今已往。若共谈论。傥不如时。便可骂辱。迦毗梨言。出家沙门。无复过罪。云何骂之。答言但骂。卿当得胜。时迦毗梨。不忍违母。后日更论。理若短屈。即便骂言。汝等愚騃。无所识别。剧于畜生。知晓何法。诸百兽头。皆用比之。如是数数。非一非二。缘是果报。今受鱼身。而有百头。阿难问佛。何时当得脱此鱼身。佛告阿难。此贤劫中。千佛过去。犹故不脱。尔时阿难。及于众人。闻佛所说。怅然不乐。悲伤交怀。咸共同声。而作是言。身口意行。不可不慎。时捕鱼人。及牧牛人。一时俱共合掌向佛。求索出家。净修梵行。佛即言可。善来比丘。须发自落。法衣在体。便成沙门。是时世尊。为说妙法。种种苦切。漏尽结解。成阿罗汉。复为众会广说诸法。分别四谛苦集灭道。有得初果乃至第四果。有发大道意者。其数甚多。尔时四众闻佛所说。欢喜奉行

贤愚经卷第十贤愚经卷第十一

        元魏凉州沙门慧觉等在高昌郡译

    （五二）无恼指鬘品第四十五(丹本为五十一)

如是我闻。一时佛在舍卫国祇树给孤独园。于时国王名波斯匿王。有辅相。聪明巨富。其妇怀妊。生一男儿。形貌端正。容体殊绝。于时辅相。见儿欢喜。即召相师。令占相之。相师看见。怀喜而言。是儿福相。人中挺特。聪明智辩。有踰人之德。父闻遂喜。敕为作字。相师问言。儿受胎来。有何异事。辅相答言。其母素性。不能良善。怀妊已来。倍更异常。心性恭顺。乐宣人德。慈矜苦厄。不喜说过。相师言曰。此是儿志。当为立字。号阿舋贼奇。晋言无恼。儿渐长大。雄壮绝伦。有力士之力。一人敌千。腾接飞鸟。走疾奔马。其父辅相。甚爱念之。于是国中。有一婆罗门。聪明博达。多闻广识。有五百弟子。追逐随学。尔时辅相。即将其子。往嘱及之。令其学问。婆罗门可之。受持教授。阿舋贼奇。夙夜勤业。一日咨受。胜余终年。学未经久。普悉通达。婆罗门师。异常待遇。行来进止。每与是俱。及诸同学。倾意瞻敬。尔时婆罗门师妇。见其端正才姿挺邈过踰人表。怀情色着。爱不去意。然诸弟子。与共周回。行止不独。无缘与语。有心不遂。常以叹悒。会有檀越。来请其师及诸弟子。三月一时。婆罗门师。内与妇议。我今当行受请三月。当留一人经纪于后。时妇内喜。密自怀计。白婆罗门。是事应尔。后家理重。宜须才能。可留无恼嘱以后事。时婆罗门。即敕无恼。我今赴彼檀越之请。后事总多。须人料理。卿着才能。为吾营后。无恼受教。即住不行。师及徒众。引导而去。其妇怡悦欣喜无量。极自庄饰。多作姿媚。与共谈语。娆动其意。无恼志固。无心相从。欲心转盛。实意语之。我相钦爱。由来有素。但逼众人。有怀未发。汝师临去。吾故相留。今既独静。当从我意。无恼晓谢语言。我梵志法。不淫师妇。若当违犯非婆罗门。宁交取死。终不为此。于时师妇。望重违心。惭愧嗔愤。复作密计。候师垂至。挽裂衣裳。爴破其面。尘土坌身。憔悴卧地。无所言语。时婆罗门师徒俱到。师即入内。见妇色状。即问其故。何缘乃尔。妇垂泣言。不足问也。时婆罗门。重更问之。汝有何事。当相告语。云何不说。妇啼而言。汝所钦美。阿舋贼奇。自汝去后。常见侵凌。我适不从。抴裂我衣。坏我身首。汝畜弟子。云何乃尔。婆罗门闻。甚怀恚忿。语其妇言。此无恼者。力敌千人。辅相之子。种族强盛。虽欲治之。宜当以渐。诠谋是已。往见无恼。随宜方便。而慰喻言。我去之后。苦汝营劳。又汝前后。奉事尽忠。常感汝意。思欲相酬。有一秘法。由来未说。若能成办。直生梵天。无恼长跪。问是何事。答言。若持七日之中。斩千人首。而取一指。凡得千指。以为鬘饰。尔时梵天。便自来下。命终之后。定生梵天。无恼闻此情怀犹豫。复白师言。此事不应。杀害众生。便生梵天。师又告言。汝我弟子。岂不信我至要之言。若汝不信则为义绝。随尔道径莫复此住。又更作咒。竖刀在地。说咒已讫恶心转生。师知其意。即授与刀。受刀走外。得人便杀。取指为鬘。人见便号鸯仇魔罗。晋言指鬘周行斩害到七日。头方得九百九十九指。唯少一指。残杀一人。指数便满。人皆藏窜。无敢行者。遍行求觅。更不能得。七日之中。不得饮食。其母怜愍。遣人为致。悉各怀惧。无敢往者。其母持食。躬自致往。儿遥见母。走趣欲杀。母时语言。咄不孝物。云何怀逆。欲危害我。儿便语言。我受师教。要七日中。满得千指。便当得愿生于梵天。日数已满。更不能得。事不获已。当杀于母。母又语言。事苟当尔。但取我指。莫见伤杀。于时世尊具遥睹见。知其可度。化作比丘。行于彼边。鸯仇摩罗。已见比丘。舍母腾跃。走趣规杀。佛见其来。徐行舍去。指鬘极力走不能及。便遥唤言。比丘小住。佛遥答言。我常自住。但汝不住。指鬘复问。云何汝住。我不住耶。佛即答言。我诸根寂定。而得自在。汝从恶师。禀受邪倒。变易汝心。不得定住。昼夜杀害。造无边罪。指鬘闻此意欻开悟。投刀远弃。遥礼自归。于时如来尔乃待之。还现佛身。光明朗日。三十二相。昺着奇妙。指鬘见佛光相威仪。以身投地。悔过自责。佛粗说法。得法眼净。心遂纯信。求索出家。佛即可之。善来比丘。须发自落。法衣着身。随彼所应。重为说法。心垢都尽。得罗汉道。佛即将其。还只陀林。尔时国中。人民之类。闻指鬘声。皆各惊怖。人畜怀妊。怖不能生。时有一象。不能出子。佛敕指鬘。往说诚言。我生已来。不杀一人。指鬘白佛。我由来杀多。云何不杀。佛告之曰。于圣法中。是为始生。尔时指鬘便整衣服。奉教往说如语。寻生皆得安隐。还诣精舍。坐一房中。时波斯匿王。大合兵众。躬欲往讨鸯仇摩罗。路由祇洹。当往攻击。时祇洹中。有一比丘。形极痤陋。音声异妙。振声高呗。音极和畅。军众倾耳。无有厌足。象马竖耳。住不肯行。王怪顾问御者。何以乃尔。御者答言。由闻呗声。是使象马停足立听。王言。畜生尚乐闻法。我曹人类。何不往听。即与群众。暂还祇洹。到下象乘。解剑却盖。直进佛所。敬礼问讯。彼呗比丘。呗声已绝。王先问言。向闻呗音。清妙和畅。情豫钦慕。愿得见识。施十万钱。佛告之曰。先与其钱。然后可见。若已见者。更不欲与一钱之心。即将示之。见其形状。倍复痤陋。不忍见之。意无欲与一钱之想。王从座起。长跪白佛言。今此比丘。形极短丑。其音深远声彻乃尔。宿作何行。致得斯报。佛告王曰。善听着心。过去有佛。名曰迦叶。度人周讫。便般涅槃。时彼国王。名机里毗。收取舍利。欲用起塔。时四龙王。化为人形。来见其王。问起塔事。为用宝作。为用土耶。王即答言。欲令塔大。无多宝物。那得使成。今欲土作。令方五里高二十五里。极使高显可观。龙王白言。我非是人。皆是龙王。闻王作塔。故来相问。苟欲用宝。当相佐助。王欢喜言。能尔者快。龙复语言。四城门外。有四大泉。城东泉水。取用作墼。成绀琉璃。城南泉水。取用作墼。其墼成已。皆成黄金。城西泉水。取用作墼。墼成就已。变成为银。城比泉水。取用作墼。其墼成已。变为白玉。王闻是语。倍增踊跃。即立四监。各典一边。其三监。所作工向欲成。一监慢怠。工独不就。王行看见。便以理责。卿不用心。当加罚讁。其人怀怨。便白王言。此塔太大。当何时成。王去之后。敕诸作人。昼夜勤作。一时都讫。塔极高峻。众宝晃昱庄校雕饰。极有异观。见已欢喜。忏悔前过。持一金铃。着塔枨头。即自求愿。令我所生音声极好。一切众生。莫不乐闻。将来有佛。号释迦牟尼。使我得见度脱生死。如是大王。欲知尔时一监作迟怨塔大者。此比丘是。缘彼恨言嫌其塔大。五百世中。常极痤陋。由后欢喜施铃塔头。求索好声及愿见我。五百世中。极好音声。今复见我。致得解脱。王闻是已。便辞欲退。佛问大王。欲何所至。王白佛言。国有恶贼鸯仇摩罗。伤杀人民。纵横暴害。今欲率众往攻伐之。佛告王曰。鸯仇摩罗。当如今者不能杀蚁。况复余耶。王心念言。世尊已往已降伏之。佛告王言。指鬘今已出家入道得阿罗汉。诸恶永尽。今在其房。欲见之不。王言思见。即起到其房外。闻指鬘比丘謦欬之声。忆其暴恶所伤弥广怖躃断绝良久乃稣还至佛所。以事白佛。佛告王言。不但今日闻彼之声堕地断绝。过去世时闻其音声亦尔断绝。善听大王。过去久远。此阎浮提。有一大国。名波罗捺。尔时国中。有一毒鸟。捕诸毒虫。恒以为食。其形极毒。不可触近。所经历下。众生皆死。树木悉枯。尔时此鸟。遇到一林。住一树上。謦欬欲鸣。时彼林中。有白象王。在傍树下。闻毒鸟声。躃地断绝不能动摇。如是大王。尔时毒鸟。今指鬘是。时白象王。今王身是。王复白佛。鸯仇摩罗。暴害滋甚。杀尔所人。赖蒙世尊降化修善。佛告王曰。鸯仇摩罗。不但今日杀此多人蒙我降化。过去世时。亦杀此等。我亦降化。乃复思善。王重白佛言。不审此等。先世被害。世尊降化。其事云何。愿为解说。佛告王曰。善听着心。过去久远阿僧祇劫。此阎浮提。有一大国。名波罗捺。于时国王。名波罗摩达。尔时国王。将四种兵。入山林中。游行猎戏。王到泽上。驰逐禽兽。单只一乘。独到深林。王时疲极。下马小休。尔时林中。有[馬*字]师子。怀欲心盛。行求其偶。困不能得。值于林间。见王独坐。淫意转隆。思欲从王。近到其边。举尾背住。王知其意。而自思惟。此是猛兽。力能杀我。若不从意。傥见危害。王以怖故。即从师子。成欲事已。师子还去。诸兵群从。已复来到。王与人众。即还宫城。尔时师子。从是怀胎。日月满足。便生一子。形尽似人。唯足斑驳。师子忆识。知是王有。便衔担来。着于王前。王亦思惟。自忆前事。知是己儿。即收取养。以足斑驳。字为迦摩沙波陀。晋言驳足。养之渐大。雄才志猛。父王崩亡。班足继治。时驳足王。有二夫人。一王者种。二婆罗门种。时驳足王。一日出城。游于园观。敕二夫人。随我后往。谁先到者。当与一日。极相娱乐。其随后者。吾不见之。王去之后。其二夫人。极自庄饰。严驾车乘。一时俱往。到于道中。见于天祠。梵志种者。下车作礼。礼已急进。犹随后到。王从本言。而不前之。于是夫人。嗔恚烦愤。怨责天神。我由礼汝。使王见薄。若有天力。何不护我。恚恨愤恼。密自怀计。王后还宫。加意奉事。复还待遇。从王求愿。听我国中一日自在。值王偏心。即听可之。出外令人打坏天祠。令平如地。乃还宫中。守天祠神。悲苦懊恼。往至宫中。欲思伤害王宫。天神遮不听入。有一仙人。住仙山中。时驳足王。恒常供养。日日食时。飞来入宫。不食肴膳。粗食粗供。偶值一日仙人不来。天神知之。化作其形。欲来入宫。宫神犹识。不听前入。遥在门外。白王求通。王闻仙人在外索现。怪其所以。急敕听入。是时宫神。闻王有教即休不遮。径前得入。坐于仙人常坐之处。办如常食。以用供养。时化仙人。不肯就食。即语王言。此食粗恶。又无肉鱼。云何可啖。王即白言。大仙自来。恒食清素。故令不办肉鱼肴膳。化仙又告。自今已后。莫设粗供。但肉为食。即如语办。食已还去。后到明日。旧仙飞来。为设肴膳种种诸肉。仙人嗔恚。怨愤于王。王言大仙。昨日敕如是作。仙人语言。昨日有患。断食一日。不来是间。谁语汝曹。但相轻试。故复尔耳。令王是后十二年中恒食人肉。作是语竟。飞还山中。是后厨监。忘不办肉。临时无计。出外求肉。见死小儿肥白在地。念且称急。即却头足。担至厨中。加诸美药。作食与王。王得食之。觉美倍常。即问厨监。由来食肉。未有斯美。此是何肉。厨监惶怖。腹拍王前。若王原罪。乃敢实说。王答之言。但实说之。不问汝罪。厨监白王。先日有缘。不及觅肉。得死小儿。以称时要。不意大王。乃当觉之。王言。此肉甚美异常。自今已往。如是求索。厨监白王。前者偶值自死小儿。更求叵得。其作食者。畏惧国法。王又语言。汝但密取。设有觉者。断处由我。厨监受教。密捕得之。日日供王。于时城中人民之类。各各行哭云亡小儿。展转相问。何由乃尔。诸臣聚议。当试微伺。即于街里。处处安人。见王厨监抴他小儿。伺捕得之。缚将诣王。具以前后所亡事白。王闻是语。默然不答。三重白王。今捕得贼。罪衅彰露。事当断决。云何默然。王乃答言。是我所教。诸臣怀恨。各自罢去。于外共议。王便是贼。食我等子。啖人之王云何共治。当共除之去此祸害。一切同心咸共齐谋。城外园中。有好池水。其王日日。至彼洗浴。诸臣储兵。安伏园中。王出洗浴已到池中。伏兵一时周匝四合。即围其王。当取杀之。王见兵集。惊怖问言。汝等何故。而围逼我。诸臣答言。夫为王者。养民为事。方临厨子。杀人为食。众民呼嗟。告情无处。不任苦酷。故欲杀王。王语诸臣。我实无状。自今已后。更不复为。唯见恕放。当自改厉。诸臣语曰。终不相放。正使今日天雨黑雪。令汝头上生黑毒蛇。犹不相听。不须多云。时王驳足闻臣语已。自知必死。得脱无路。即语诸臣。虽当杀我。小缓须臾。听我小住。诸臣缓置。王即自誓。我身由来。所修善行。为王正治。供养仙人。合集众德。回令今日我得变成飞行罗刹。其语已讫。寻语而成。即飞虚空。告诸臣曰。汝等合力。欲强杀我。赖我大幸。复能自拔。自今已后。汝等好忍。所爱妻儿。我次当食。语讫飞去。止山林间。飞行抟人。担以为食。人民之类。恐怖藏避。如是之后。杀啖多人。诸罗刹辈。附为翼从。徒众渐多。所害转广。后诸罗刹。白驳足王。我等奉事。为王翼从。愿为我曹。作一宴会。时驳足王。即许之言。当取诸王令满一千。与汝曹辈。以为宴会。许之已讫。一一往取。闭着深山。已得九百九十九王。残少一人。其数未足。诸王念言。我曹穷急。当何所趣。若其捕得须陀素弥。须陀素弥有大方便。能济我等。作是计已。白罗刹王。王欲作会。极令有异。纯取诸王。不用凡细。须陀素弥。甚有高德。若能得来。王会乃好。罗刹王言。有何高德。即时飞腾。往欲取之。值须陀素弥。将诸婇女。晨欲出城至园洗浴。道见婆罗门。从其乞丐。王语婆罗门。待我洗还。当相布施。王既到园。入池中洗。时罗刹王。飞空来取。担到山中。须陀素弥。愁忧悲泣。时驳足王。而问之曰。闻汝名德殊胜第一。大丈夫志。当任穷达。云何特愁。啼如小儿。须陀素弥。白罗刹王。我不爱身贪惜寿命。但念生来未曾妄语。朝出宫行。见一道士。当车驾前。从我乞丐。我许洗还。当相施与。出值大王担我至此。念今妄语违失诚信。是以故愁。非惜身也。愿见哀愍。假我七日。施彼道士。当归就死。驳足闻是。而语之言。汝今得去。宁当自还来就死耶。即复问言。正使不还。我自能得。寻放令去。王还到国。道士犹在。欢喜供养。施婆罗门。时婆罗门。见王不久欲还就死。惧其恋国而有愁忧。即为其王。而说偈言

  劫数终极　　乾坤洞然　　须弥巨海
  都为灰炀　　天龙人鬼　　于中雕丧
  二仪尚殒　　国有何常　　生老病死
  轮转无际　　事与愿违　　忧悲为害
  欲深祸重　　疮疣无外　　三界都苦
  国有何赖　　有本自无　　因缘成诸
  盛者必衰　　实者必虚　　众生蠢蠢
  都如幻居　　三界皆空　　国土亦如
  识神无形　　假乘四蛇　　无眼宝养
  以为乐车　　形无常主　　神无常家
  形神尚离　　岂有国耶

时须陀素弥。闻说此偈。思惟义理。欢喜无量。即立太子。自代为王。与诸臣别。当还赴信。诸臣同声。白于王言。愿王但住。勿忧驳足。臣等思计。设备防虑。锻铁为舍。王且在中。驳足虽猛。何所能耶。王告诸臣并诸人民。夫人生世。诚信为本。虚妄苟存。情所未许。宁就信死。不妄语生。复为种种说诚信之利。广为分别虚妄之罪。诸臣悲咽。一更无言。王起出城。一切皆送。[口*睪]慕道次。断绝复稣。王晓喻讫。涉道而去。时驳足王。自思惟言。须陀素弥。今日应来。坐于山顶。遥候望之。见其顺道径来越已。既到见之。颜色怡悦。欢喜解释。踰过于旧。罗刹王问。快能来到。人生于世。靡不惜寿。汝今当死。欢喜倍常。还到本国。获何善利。须陀素弥答言。大王。宽恩假我七日布施。得遂诚言。又闻妙法。心用闻解。当如今日。志愿毕足。虽当就死。情欣犹生。驳足王言。汝闻何法。试为吾说。须陀素弥。为说本偈。复更方便广为说法。分别杀罪及其恶报。复说慈心不杀之福。驳足欢喜敬戴为礼承用其教。无复害心。即放诸王。各还本国。须陀素弥。即收兵众。还将驳足安置本国。前仙人誓。十二年满。自是已后。更不啖人。遂还霸王。治民如旧。如是大王。欲知尔时须陀素弥王者。今我身是。驳足王者。今鸯仇摩罗是。尔时诸人十二年中。为驳足王所食啖者。今此诸人。为鸯仇摩罗所杀者是。此诸人等。世世常为鸯仇摩罗之所杀害。我亦世世。降之以善。我念过去。为凡夫时。化令不杀。况我今日。成为如来。众德普备。诸恶永息。岂复不能降化之耶。王复白佛。今此诸人。宿有何缘。乃常世世。为其所杀。佛告王曰。善谛听之。乃往过去久远劫中。此阎浮提。有一大国。名波罗捺。于时国王。名波罗摩达。王有二子。各有雄才。端正殊妙。王甚爱念。于时小者。心自念言。设我父崩。兄当继治。我既年小。无望国位。生于一世。已不作王。处世何为。不如幽静以求仙道。作是念已。往白父王。贪慕深山。求于仙道。愿见听放。得遂所志。如是殷勤。志不可夺。父便听之。即放入山。去经数年。父王崩亡。其兄继位。统领人民。兄治不久。遇疾命终。未有子嗣。更无继绍。诸臣集议。靡知所归。有一臣言。王有小子。前启大王。入山学仙。当还往迎以续王位。诸臣喜曰。定有此事。即相率合入山请唤。到以情状具白其意。唯愿垂怜。抚接我国。仙人答言。此事可畏。我此静乐。永无忧患。世人凶恶。好相斩戮。若我为王。傥见图害。今甚乐此。不能为也。诸臣重白。王崩绝嗣。更无绍继。唯有大仙。是王之种。国土人民。不得无主。唯愿垂愍。顾意临覆。如是致诚。殷勤求请。其意不忍。遂与还国。仙人少小。不习欲事。既来治国。渐近女色。淫事已深。奔逸放荡。晨夜耽荒不能自制。遂敕国中。一切诸女。欲出行时。要先从我。尔乃然后。听往从夫。及诸国中。端正妇女。入其意者。皆悉凌辱。时一女人。于道陌上多人众中。倮形立溺。人悉惊笑。来共呵之。汝何无羞。乃至若是。女即答言。女于女中。有何羞耻。汝等立溺。既亦不羞。我汝不异。有何羞耻。诸人答言。是语何谓。女复言曰。唯王一人。是男子耳。一国妇女。皆被其辱。汝等若男。当令尔耶。于是诸人。更相惭愧。便共谈论。如此女言。实是其理。阴持女言。转密相语。同心合谋。欲共图王。城外园中。有清凉池。王恒前后。至池洗浴。诸臣民辈。安伏园中。值王出洗。伏兵悉出。周匝围绕。逼取欲杀。王乃惊曰。欲作何等。诸臣白言。王为正治。淫荒过度。坏乱常俗。污辱诸家。臣等睹见。不能堪忍。故欲除王更求贤能。王闻遂惊。语诸臣言。我实不是负累汝等。请自改厉。更不敢尔。愿见宽放。与民更始。诸臣复语。正使今日。天雨黑雪。顶生毒蛇。终不相放。奚须多云。王闻是已。自知必死。嗔恚感愤。语诸臣言。我本在山。无豫世事。强来见逼。以我为王。未有大失。同心图我。我今单弱。无力自拔。誓当来世当常杀汝。垂当得道。犹不相置。虽作是誓。犹故杀之。如是大王。欲知尔时仙人王者。今鸯仇摩罗是。尔时臣民同心杀王者。今此诸人。为鸯仇摩罗所杀者是。从彼已来。常为所杀。乃至今日。犹害此等。时王长跪。复白佛言。指鬘比丘。杀此多人。今已得道。当受报不。佛告大王。行必有报。今此比丘。在于房中。地狱之火。从毛孔出。极患苦痛。酸切叵言。于时如来。欲令众会知作恶行必有罪报。敕一比丘。汝持户排。往指鬘房。刺户孔中。比丘即往。奉教为之。排入户内。寻时融消。比丘惊愕。还来白佛。佛告比丘。行报如是。王及众会。莫不信解。尔时阿难长跪白佛。鸯仇摩罗。宿有何庆。身力雄壮。力士之力。健捷轻疾。走及飞鸟。复得值佛。越度生死。唯愿垂哀。为众会说。佛告阿难。汝等善听。乃往过去迦叶佛时。有一比丘。为僧执事。将僧人畜。载致谷米。道中逢雨。隐避无处。谷米囊物。悉被浇浸。时彼比丘。思欲疾过。力少行迟。无方从意。心怀悒迟。即立誓言。愿我后生。力敌千人。身轻行速。走疾飞鸟。将来有佛释迦牟尼。使我得见永脱生死。如是阿难。尔时执事比丘者。今鸯仇摩罗是。由彼世时。出家持戒。因营僧事。立愿之故。自从是来。世世端正猛力轻疾。悉如其愿。复遇见我。得度生死。尔时阿难。及诸比丘。王及臣民。一切会者。闻佛所说因缘行报。皆悉感厉。思惟四谛。有得须陀洹斯陀含阿那含阿罗汉者。有种辟支佛善根本者。有发无上正真道意者。或有得住不退转者。皆护身口克心从善。闻佛所说。欢喜奉行

    （五三）檀腻羁品第四十六(丹本为五十二)

如是我闻。一时佛在舍卫国祇树给孤独园。尔时国内。有婆罗门宾头卢埵阇。其妇丑恶。两眼复青。纯有七女。无有男儿。家自贫困。诸女亦穷。妇性弊恶。恒骂其夫。女等更互来求所须。比未称给。嗔目啼哭。其七女夫瑧集其舍。承待供给。恐失其意。田有熟谷。未见践治。从他借牛。将往践之。守牛不谨。于泽亡失。时婆罗门。坐自思惟。我种何罪。酸毒兼至。内为恶妇所骂。七女所切。女夫来集。无以承当。复失他牛。不知所在。广行推觅。形疲心劳。愁闷恼悸。偶到林中。值见如来坐于树下。诸根寂定。静然安乐。时婆罗门。以杖拄颊。久住观之。便生此念。瞿昙沙门。今最安乐。无有恶妇骂詈斗诤。诸女熬恼。贫女夫等。烦损愁苦。又复无有田中熟谷。不借他牛。无有失忧。佛知其心。便语之曰。如汝所念。如我今者。静无众患。实无恶妇咒诅骂詈。无有七女骜恼于我。亦无女夫竞集我家。亦复不忧田中熟谷。不借他牛。无有亡忧。佛告之曰。欲出家不。即白佛言。如我今者观家如冢。妇女众缘。如处怨贼。世尊慈愍。听出家者。甚适鄙愿。佛即告曰。善来比丘。须发自落。身所著衣。变成袈裟。佛为说法。即于坐处诸垢永尽。成阿罗汉。阿难闻之。叹言善哉。如来权导实难思议。此婆罗门。宿种何庆得离众患。获兹善利。犹如净[(畾/且)*毛]易染为色。佛告阿难。此婆罗门。非但今日蒙我恩泽离苦获安。过去世时。亦赖我恩。免众厄难。复获安快。阿难白佛。不审世尊。过去世时。云何免救令其脱苦。佛告阿难。谛听谛听。善思念之。吾当为汝广分别说。阿难白佛。诺当善听。佛告阿难。乃往过去阿僧祇劫。有大国王。名阿波罗提目佉。晋言端正治以道化。不抂民物。时王国中。有婆罗门。名檀腻羁。家理空贫。食不充口。少有熟谷。不能治之。从他借牛。将往践治。践谷已竟。驱牛还主。驱到他门。忘不嘱付。于是还归。牛主虽见。谓用未竟。复不收摄。二家相弃。遂失其牛。后往从索。言已还汝。共相诋谩。尔时牛主。将檀腻羁。诣王债牛。适出到外。值见王家牧马之人。时马逸走唤檀腻羁为我遮马。时檀腻羁。下手得石。持用掷之。值脚即折。马吏复捉。亦共诣王。次行到水。不知渡处。值一木工。口衔斲斤。褰衣垂越。时檀腻羁。问彼人曰。何处可渡。应声答处。其口开已。斲斤堕水。求觅不得复来捉之。共将诣王。时檀腻羁。为诸债主。所见催逼。加复饥渴便于道次。从沽酒家。乞少白酒。上床饮之。不意被下有小儿卧。压儿腹溃。尔时儿母。复捉不放。汝之无道。枉杀我儿。并共持着。将诣王宫。到一墙边。内自思惟。我之不幸。众过横集。若至王所。傥能杀我。我今逃走。或可得脱。作是念已。自跳踯墙下有织公。堕上即死。时织公儿。复捉得之。便与众人。共将诣王。次复前行。见有一雉住在树上。遥问之曰。汝檀腻羁。今欲那去。即以上缘向雉说之。雉复报言。汝到彼所。为我白王。我在余树。鸣声不快。若在此树。鸣声哀好。何缘乃尔。汝若见王。为我问之。次见毒蛇。蛇复问之。汝檀腻羁。今欲何至。即以上事。具向蛇说。蛇复报言。汝到王所。为我白王。我常晨朝。初出穴时。身体柔软。无有众痛。暮还入时。身粗强痛。碍孔难前。时檀腻羁。亦受其嘱。复见母人。而问之言。汝欲何趣。复以上事。尽向说之。母人告曰。汝到王所。为我白王。不知何故。我向夫家。思父母舍。父母舍住。思念夫家。亦受其嘱。时诸债主。咸共围守。将至王前。尔时牛主。前白王言。此人借我牛去。我从索牛。不肯偿我。王问之曰。何不还牛。檀腻羁曰。我实贫困。熟谷在田。彼有恩意。以牛借我。我用践讫。驱还归主。主亦见之。虽不口付。牛在其门。我空归家。不知彼牛竟云何失。王语彼人。卿等二人。俱为不是。由檀腻羁口不付。汝当截其舌。由卿见牛不自收摄。当挑汝眼。彼人白王。请弃此牛。不乐剜眼截他舌也。即听和解。马吏复言。彼之无道。折我马脚。王便为问檀腻羁言。此王家马。汝何以辄打折其脚。跪白王言。债主将我。从道而来。彼人唤我。令遮王马。高奔叵御。下手得石捉而掷之。误折马脚。非故尔也。王语马吏。由汝唤他。当截汝舌。由彼打马。当截其手。马吏白王。自当备马。勿得行刑。各共和解。木工复前云。檀腻羁。失我斲斤。王即问言。汝复何以失他斲斤。跪白王言。我问渡处。彼便答我。口中斲斤。失堕渠水。求觅不得。实不故尔。王语木工。由唤汝故。当截其舌。担物之法。礼当用手。由卿口衔致使堕水。今当打汝前两齿折。木工闻是。前白王言。宁弃斲斤。莫行此罚。各共和解。时酒家母。复牵白王。王问檀腻羁。何以乃尔抂杀他儿。跪白王言。债主逼我。加复饥渴。彼乞少酒。上床饮之。不意被下有卧小儿。饮酒已讫。儿已命终。非臣所乐。唯愿大王。当见恕察。王告母人。汝舍沽酒。众客猥多。何以卧儿置于坐处。覆令不现。汝今二人。俱有过罪。汝儿已死。以檀腻羁。与汝作婿。令还有儿。乃放使去。尔时母人。便叩头曰。我儿已死。听各和解。我不用此饿婆罗门用作夫也。于是各了自得和解。时织工儿。复前白王。此人狂暴。蹑杀我公。王问言曰。汝以何故。抂杀他父。檀腻羁曰。众债逼我。我甚惶怖。趒墙逃走。偶堕其上。实非所乐。王语彼人。二俱不是。卿父已死。以檀腻羁。与汝作公。其人白王。父已死了。我终不用此婆罗门以为父也。听各共解。王便听之。时檀腻羁。身事都了。欣踊无量。故在王前。见二母人。共诤一儿。诣王相言。时王明黠。以智权计。语二母言。今唯一儿。二母召之。听汝二人。各挽一手。谁能得者。即是其儿。其非母者。于儿无慈。尽力顿牵。不恐伤损。所生母者。于儿慈深。随从爱护。不忍抴挽。王鉴真伪。语出力者。实非汝子。强挽他儿。今于王前。道汝事实。即向王首。我审虚妄。抂名他儿。大王聪圣。幸恕虚过。儿还其母。各尔放去。复有二人。共诤白[(畾/且)*毛]。诣王纷纭。王复以智。如上断之。时檀腻羁。便白王言。此诸债主。将我来时。于彼道边。有一毒蛇。殷勤倩我。寄意白王。不知何故。从穴出时。柔软便易。还入穴时。妨碍苦痛。我不自知何缘有是。王答之言。所以然者。从穴出时。无有众恼。心情和柔。身亦如是。蛇由在外。鸟兽诸事。触娆其身。嗔恚隆盛。身便粗大。是以入时。碍穴难前。卿可语之。若汝在外。持心不嗔。如初出时则无此患。复白王言。道见女人。倩我白王。我在夫家。念父母舍。若在父舍。复念夫家。不知所以何缘乃尔。王复答言。卿可语之。由汝邪心。于父母舍更畜傍婿。汝在夫家念彼傍人。至彼小厌。还念正婿。是以尔耳。卿可语之。汝若持心。舍邪就正则无此患。又白王言。道边树上。见有一雉。倩我白王。我在余树。鸣声不好。若在此树。鸣声哀和。不知其故何缘如是。王告彼人。所以尔者。由彼树下有大釜金。是以于上。鸣声哀好。余处无金。是以住上。音声不好。王告檀腻羁。卿之多过。吾已释汝。汝家贫穷困苦理极。树下釜金。应是我有。就用与汝。卿可掘取。奉受王教。一一答报。掘取彼金。贸易田业。一切所须。皆无乏少。便为富人。尽世快乐。佛告阿难。尔时大王。阿婆罗提目佉者。岂异人乎。我身是也。尔时婆罗门檀腻羁者。今婆罗门宾头卢埵阇是。我往昔时。免其众厄。施以珍宝。令其快乐。吾今成佛。复拔彼苦。施以无尽法藏宝财。尊者阿难。及诸众会。闻佛所说。欢喜奉行

贤愚经卷第十一贤愚经卷第十二

        元魏凉州沙门慧觉等在高昌郡译

    （五四）师质子摩头罗世质品第四十七(丹本为五十四)

如是我闻。一时佛在舍卫国祇树给孤独园。尔时国中。有一婆罗门。字曰师质。居家大富。无有子息。诣六师所。问其因缘。六师答言。汝相无儿。尔时师质便还归家。着垢腻衣。愁思不乐。而自念言。我无子息。一旦命终。居家财物。当入国王。思惟是已。益增愁恼。婆罗门妇。与一比丘尼。共为知识。时比丘尼。值到其舍。见其夫主。忧愁燋悴。便问之言。汝夫何故。愁悴如是。婆罗门妇。即答之曰。家无子姓。往问六师。六师占相云当无儿。以是之故。愁忧不乐。时比丘尼。复语之言。六师之徒。非一切智。何能知人业行因缘。如来在世。明达诸法。过去未来。无所障碍。可往问之。必足了知。比丘尼去后。妇便白夫。如向所闻。时夫闻已。心便开悟。更着新衣。往诣佛所。稽首佛足。而白佛言。我之相命。当有儿不。世尊告曰。汝当有儿福德具足。生长已大当乐出家。婆罗门闻欢喜无量。而作是言。但使有儿。学道何苦。时因请佛及比丘僧。明日舍食。是时世尊默然许之。明日时到。佛与众僧。往诣其家。众坐已定。婆罗门夫妇齐心同志。敬奉饮食。众会食竟。佛及众僧。还归所止。路由一泽。中有泉水。甚为清美。佛与比丘僧。便住休息。诸比丘众。各各洗钵。有一猕猴。来从阿难。求索其钵。阿难恐破。不欲与之。佛告阿难。速与勿忧。奉教便与。猕猴得钵。持至蜜树。盛满钵来。奉上世尊。世尊告曰。去中不净。猕猴即时。拾去蜂虫。极令洁净。佛便告言。以水和之。如语着水。和调已竟。奉授世尊。世尊受已。分布与僧。咸共饮之。皆悉周遍。猕猴欢喜。腾跃起舞。堕大坑中。即便命终。魂识受胎于师质家。时师质妇。便觉有娠。日月已足。生一男儿。面首端正。世之少双。当生之时。家内器物。自然满蜜。师质夫妇。喜不自胜。请诸相师。占其吉凶。相师占讫。而告之言。此儿有德。甚善无比。因为作字。字摩头罗瑟质。晋言蜜胜。以其初生之日蜜为瑞应。故因名焉。儿年已大。求索出家。父母恋惜不肯放之。儿复殷勤白其父母。若必违遮不从我愿。当取命终。不能处俗。父母议言。昔日世尊。已豫记之。云当出家。今若固留。或能取死。就当听之。共议已决。而告儿言。随汝所志。儿大欣踊往到佛所。稽首作礼求索出家。世尊告言。善来比丘。须发自堕。法衣在身。便成沙门。因为广说四谛妙法种种诸理。心开结尽。得阿罗汉。每与诸比丘。人间游化。若渴乏时。掷钵空中。自然满蜜。众人共饮。咸蒙充足。是时阿难白佛言。世尊。摩头罗瑟质。积何功德。出家未久。获得应真。意有所须。随意而得。佛告阿难。汝忆往日受师质请不。答言。忆之。佛言。阿难。于彼食还。至空泽中。时有猕猴从汝索钵。盛蜜施佛。佛为受之。欣悦起舞。堕坑即死。汝复忆不。答言忆之。佛语阿难。彼猕猴者。今摩头罗瑟质是。由其见佛欢喜施蜜。得生彼家。姿貌端正。出家学道。速成无漏。阿难长跪。重白佛言。复有何缘生猕猴中。佛告阿难。乃往过去。迦叶佛时。有年少比丘。见他沙门跳渡渠水而作是言。彼人飘疾熟似猕猴。彼时沙门闻是语已。便问之曰。汝识我不。答言。识汝。汝是迦叶佛时沙门。何以不识也。时彼沙门。复语之言。汝莫呼我假名沙门。沙门诸果。我悉备办。年少闻已。毛衣皆竖。五体投地。求哀忏悔。由悔过故。不堕地狱形呰罗汉。故致五百世中恒作猕猴。由前出家持禁戒故。今得见我。沐浴清化。得尽诸苦。佛告阿难。尔时年少比丘。今摩头罗瑟质是。尔时阿难及诸大众。闻佛所说。悲喜交怀。咸作是语。身口意业。不可不护。缘是比丘不能护口。获报如是。佛告阿难。如汝所言。因为四众。广说诸法。净身口意。心垢除净。各得道迹。有得须陀洹斯陀含阿那含阿罗汉。有发无上正真道意。或有住于不退地者。众会闻法。咸共欢喜。顶戴奉行

    （五五）檀弥离品第四十八(丹本为五十五)

如是我闻。一时佛在王舍城竹园之中。时拘萨罗国中。有一长者。字昙摩贯质。豪贵大富。无有子息。祷祀国中一切神祇。求索有子。精诚感神。妇即怀妊。日月期满。生一男儿。躯体端严。世所希有。召诸相师。占相吉凶。相师占之。知其有德。因为立字。名檀弥离。年既长大。其父命终。时波斯匿王。即以父爵封之。受王封已。父时舍宅。变成七宝。诸库藏中。悉皆盈满。种种具有。时王子流离。被纯热病。至为困悴。诸医处药。须牛头栴檀用涂其身。当得除愈。王即出令。唱语国中。谁有牛头栴檀。持诣王家。市当雇直与千两金。令语尽遍。无持来者。时有一人。启白王曰。拘萨罗国。檀弥离长者。家内大有。时王闻之。乘车马舆。躬自往求。到檀弥离长者门前。时守门人。即入白之。波斯匿王来在门外。长者欢喜。即出奉迎。请王入宫。前见外门。纯以白银。门内有女。面首端正。世无有双。踞银床。纺银缕。小女十人。侍从左右。时王便问。是汝妇耶。答曰非也。是守门婢。王续问之。是小女辈。复用何为。弥离答言。通白消息。次入中门。纯绀琉璃。门内有女。面貌端严。复胜于上。左右侍从。转倍前数。进入内门。纯以黄金。门内有女。颜貌端正。转胜上者。坐金床。纺金缕左右侍人。复倍上数。王亦问之。此女人者。是卿妇耶。答言。非也。入到舍内。见琉璃地。清彻如水。屋间刻镂种种兽形及水虫像。风吹动之。影现地中。弈弈动摇。王见疑怖。谓是实水而问之言。余更无地殿前作池。弥离答言。此非水也。是绀琉璃。即脱手指七宝环钏。掷置于地。径到彼际。碍壁乃住。王见欢喜。即共入内。升七宝殿。弥离夫人。在其殿上。所坐之床。用绀琉璃。更有妙床。请王令坐。弥离夫人。眼即泪出。王问之言。何以泪出。不相喜耶。夫人答言。王来大善。但王衣服。有微烟气。令我泪出。非是相憎。王便问言。今汝家内。不然火耶。答言。不也。王问曰。以何煮食。答曰。欲食之时。百味饭食。自然在前。王复问言。冥暮之时以何为明。答言用摩尼珠。即便闭户及诸窗牖。出摩尼珠。明踰昼日。时檀弥离跪白王言。大王。何故劳屈尊神。王告之曰。我子流离。被病困笃须牛头栴檀。故来索之。弥离欢喜。将入诸藏。指示其物。七宝珍琦。明净曜日。栴檀积聚。不可称计。而语王言。须者取之。时王答言。我须二两。便折与之。多少正足。即使侍从先送归国。时王敬念。而语之言。汝当见佛。弥离答言。云何为佛。王曰。汝不闻乎。迦维罗卫。净饭王子厌老病死。出家学道。道成号佛。三十二相八十种好。神足智慧。殊挺无比。人天中尊故号为佛。弥离闻已。深生敬心。而问王言。今在何许。王答之曰。在王舍城竹园中止。王去之后。即往见佛。睹佛威颜。过踰国王所叹万倍。心怀欢喜。头面作礼。问讯起居。佛为说法。得须陀洹道。长跪合掌。求索出家。佛即听许善来比丘。须发便堕。法衣着身。重为说法四谛真法。苦习尽道心垢都尽。成阿罗汉。尔时阿难。及诸比丘。合掌白佛。问世尊言。檀弥离比丘。有何功德。生于人中。受天福禄。不乐世乐。出家未久即获道果。佛语阿难。善听当说。乃往过去。九十一劫时。世有佛名毗婆尸。灭度之后。于像法中。有五比丘。共计盟要。求觅静处。当共行道。见一林泽。泉水清美。净洁可乐。时诸比丘。俱共同声。劝语一人。此去城远。乞食劳苦。汝当为福。供养我等。尔时一人。即便许可。往至人间。劝诸檀越。日为送食。四人身安。专精行道。九十日中。便获道果。即共同心。语此比丘。缘汝之故。我等安隐。本心所规。今已得之。欲求何愿。恣汝求之。时彼比丘心情欢喜。而作是言。使我将来天上人中富贵自然。所愿之物。不加功力。皆悉而生。遭值圣师过踰仁等百千万倍。闻法心净疾获道果。佛告阿难。尔时比丘今檀弥离是。缘其供给四比丘故。九十一劫。生天人中。豪贵尊严。不处贫穷卑贱之家。今得见我获道度世。尔时阿难。及诸比丘。闻佛所说。各自劝励。精进修道。有得初果乃至四果。有发旷济之心住不退者。各各喜悦。顶戴奉行

    （五六）象护品第四十九(丹本为五十六)

如是我闻。一时佛在舍卫国祇树给孤独园。尔时摩竭国中。有一长者。生一男儿。相貌具足。甚可爱敬。其生之日。藏中自然出一金象。父母欢喜。便请相师。为其立字。时诸相师。见儿福德。问其父母。此儿生日。有何瑞应。即答之言。有一金象。与儿俱生。因瑞立字名曰象护。儿渐长大。象亦随大。既能行步。象亦行步。出入进止。常不相离。若意不用。便住在内。象大小便。唯出好金。其象护者。常与五百诸长者子。共行游戏。各各自说家内奇事。或有说言。我家舍宅床榻坐席。悉是七宝。或有自说。我家屋舍及与园林。亦是众宝。复有说言。吾家库藏妙宝恒满。如是之比。种种众多。是时象护。复自说言。我初生日。家内自然。生一金象。我年长大。堪任行来。象亦如是。于我无违。我恒骑之。东西游观。迟疾随意。甚适人情。其大小便。纯是好金。时王子阿阇贳。亦在其中。闻象护所说。便作是念。若我为王。当夺取之。既得作王。便召象护。教使将象共诣王所。时象护父。语其子曰。阿阇贳王。凶暴无道。贪求悭吝。自父尚虐。何况余人。今者唤卿。将贪卿象。傥能被夺。其子答曰。我此象者。无能劫得。父子即时。共乘见王。时守门人。即入白王。象护父子。乘象在门。王告之曰。听乘象入。时守门者。还出具告。象护父子。乘象径前。既达宫内。尔乃下象。为王跪拜。问讯安否。王大欢喜。命令就座。赐与饮食。粗略谈语。须臾之顷。辞王欲去。王告象护。留象在此。莫将出也。象护欣然。奉教留之。空步出宫。未久之间。象没于地。踊出门外。象护还得乘之归家。经由少时。便自念曰。国王无道。刑罚非理。因此象故。或能见害。今佛在世。泽润群生。不如离家遵修梵行。即白父母。求索入道。二亲听许。便辞而去。乘其金象。往至祇洹。既见世尊。稽首作礼。陈说本志。佛寻许言。善来比丘。须发自落。法服在身。便成沙门。佛便为说四谛要法。神心超悟。便逮罗汉。每与诸比丘。林间树下。思惟修道。其金象者。恒在目前。舍卫国人。闻有金象。竞集观之。匆闹不静。妨废行道。时诸比丘。以意白佛。佛告象护。因此象故。致有烦愦。卿今可疾遣象令去。象护白佛。久欲遣之。然不肯去。佛复告曰。汝可语之。我今生分已尽。更不用汝。如是至三。象当灭矣。尔时象护。奉世尊教。向象三说。吾不须汝。是时金象。即入地中。时诸比丘。咸共奇怪。白世尊言。象护比丘。本修何德。于何福田。种此善根。乃获斯报巍巍如是。佛告阿难及诸比丘。若有众生。于三宝福田之中。种少少之善。得无极果。乃往过去。迦叶佛时。时彼世人。寿二万岁。彼佛教化周讫。迁神泥洹。分布灵骨。多起塔庙。时有一塔。中有菩萨本从兜率天所乘。象来下入母胎时像。彼时象身。有少剥破。时有一人。值行绕塔。见象身破。便自念言。此是菩萨所乘之象。今者损坏。我当治之。取埿用补。雌黄污涂。因立誓愿。使我将来恒处尊贵财用无乏。彼人寿终。生于天上。尽天之命。下生人间。常生尊豪富乐之家。颜貌端正。与世有异。恒有金象。随时侍卫。佛告阿难。欲知尔时治象人者。今象护是。由于彼世治象之故。从是以来。天上人中。封受自然。缘其敬心。奉三尊故今遭值我。禀受妙化。心垢都尽。逮阿罗汉。慧命阿难及诸众会。闻佛所说。莫不开解。各得其所。有得须陀洹斯陀含阿那含阿罗汉者。有发无上正真道意者。有证不退位者。莫不欢喜敬戴奉行

    （五七）波婆离品第五十(丹本为五十七)

如是我闻。一时佛在王舍城鹫头山中。与尊弟子千二百五十人俱。尔时波罗奈王。名波罗摩达。王有辅相。生一男儿。三十二相。众好备满。身色紫金。姿容挺特。辅相见子。倍增怡悦。即召相师。令占相之。相师披看。叹言奇哉。相好毕满。功德殊备。智辩通达。出踰人表。辅相益喜。因为立字。相师复问。自从生来。有何异事。辅相答言。甚怪异常。其母素性。不能良善。怀妊已来。悲矜苦厄。慈润黎元。等心护养。相师喜言。此是儿志。因为立字。号曰弥勒。父母喜庆。心无有量。其儿殊称。合土宣闻。国王闻之。怀惧言曰。念此小儿。名相显美。傥有高德。必夺我位。曼其未长。当豫除灭。久必为患。作是计已。即敕辅相。闻汝有子。容相有异。汝可将来。吾欲得见。时宫内人。闻儿晖问。知王欲图。甚怀汤火。其儿有舅。名波婆梨。在波梨弗多罗国。为彼国师。聪明高博。智达殊才。五百弟子。恒逐咨禀。于时辅相。怜爱其子。惧被其害。复作密计。遣人乘象送之与舅。舅见弥勒。睹其色好。加意爱养。敬视在怀。其年渐大。教使学问。一日咨受。胜余终年。学未经岁普通经书。时波婆梨。见其[外*男]甥儿。学既不久。通达诸书。欲为作会显扬其美。遣一弟子。至波罗奈。语于辅相。说儿所学。索于珍宝。欲为设会。其弟子往至于中道。闻人说佛无量德行。思慕欲见。即往趣佛。未到中间。为虎所啖。乘其善心。生第一四天。波婆梨。自竭所有合集财贿。为设大会。请婆罗门。一切都集。供办肴膳种种甘美。设会已讫。大施哒嚫。一人各得五百金钱。布施讫竟。财物罄尽。有一婆罗门。名劳度差。最于后至。见波婆梨。我从后来。虽不得食。当如比例与我五百金钱。波婆梨答言。我物已尽。实不从汝有所爱也。劳度差言。闻汝设施。有望相投。云何空见不垂施惠。若必拒逆不见给者。汝更七日。头破七段。时波婆梨。闻是语已。自思惟言。世有恶咒及余蛊道。事不可轻。傥能有是。财物悉尽。卒无方计。念是愁忧。深以为惧。前使弟子终生天者。遥见其师愁悴无赖。即从天下。来到其前。问其师言。何故愁忧。师具以事广说因缘。天闻其语。寻白师言。劳度差者。未识顶法。愚痴迷网恶邪之人。竟何所能。而乃忧此。今唯有佛。最解顶法。无极法王。特可归依。时波婆梨。闻天说佛。即重问之。佛是何人。天即说佛生迦毗罗卫净饭王家。右胁而生。寻行七步。称天人尊。三十二相。八十妙好。光照天地。梵释侍御。三十二瑞。振动显发。相师观见。记其两处。在家当作转轮圣王。出家成佛。睹老病死。不乐国位。踰宫出国。六年苦行。菩提树下。破十八亿魔。于后夜中。普具佛法。三明六通十力无畏十八不共。悉皆满备。至波罗奈。初转法轮。阿若憍陈如五人漏尽。八万诸天。得法眼净。无数天人。发大道意。复到摩竭。度郁毗罗并舍利弗目健连等。出千二百五十比丘以为徒类。号曰众僧。功德智能。不可称计。总而言之。名为佛也。今在王舍鹫头山中。时波婆梨。闻叹佛德。自思惟言。必当有佛。我书所记佛星下现。天地大动。当生圣人。今悉有此。似当是也。即敕弥勒等十六人。往见瞿昙。看其相好众相若备。心念难之。我师波婆梨。为有几相。如我今者。身有两相。一发绀青。二广长舌。若其识之。复更心难。我师波婆梨。年今几许。如我年者。今百二十。若其知之。复更心念。我师波婆梨。是何种姓。欲知我种。是婆罗门。若其答识。复更心难。我师波婆梨。有几弟子。如我今者。有五百弟子。若答知数。斯必是佛。汝等必当为其弟子。令遣一人语我消息。时弥勒等。进趣王舍。近到鹫头山。见佛足迹。千辐轮相昉然如画。即问人言。此是谁迹。有人答言。斯是佛迹。时弥勒等。遂怀慕仰。徘徊迹侧。豫钦渴仰。时有比丘尼刹罗。持一死虫着佛迹处。示弥勒等。各共看此。汝等钦羡叹慕斯迹。蹑杀众生有何奇哉。弥勒之等。各共前看。谛观形相是自死虫。即问比丘尼。汝谁弟子。比丘尼答言。是佛弟子。时弥勒等。各自说言。佛弟子中。乃有是人。渐进佛所。遥见世尊。光明显照。众相赫然。即数其相。不见其二。佛即为其出舌覆面。复以神力。令见阴藏。见相数满。益以欢喜。即奉师敕。遥以心难。我师波婆梨。为有几相。佛即遥答。汝师波婆梨。唯有二相。一发绀青。二广长舌。闻是语已。复更心难。我师波婆梨。年今几许。佛遥答言。汝师波婆梨。年百二十。既闻是已。复心念难。我师波婆梨。是何种姓。佛即遥答。汝师波婆梨。是婆罗门种。得闻是已。复更心难。我师波婆梨。有几弟子。佛即遥答。汝师波婆梨。有五百弟子。于时会者。闻佛所说。甚怪如来独说此语。时诸弟子。长跪问佛。世尊何故。而说是言。佛告比丘。有波婆梨。在波婆梨弗多罗国。遗十六弟子。来至我所。试观我相。因心念难。是以一一还以答之。时弥勒等。闻佛答难。事事如实。一无差违。深生敬仰。往至佛所。头面礼讫。却坐一面。佛为说法。其十六人。得法眼净。各从座起。求索出家。佛言善来。须发自堕。法衣在身。寻成沙门。重以方便。为其说法。其十五人。成阿罗汉。时弥勒等。自共议言。波婆梨师。在远悒迟。宜时遣人还白消息。十六人中。时有一人。字宾祈奇。是波婆梨姊子。众人即遣往白消息。还到本国波婆梨所。具以闻见。广为说之。波婆梨闻已。喜发于心。即从坐起。长跪合掌。向王舍城。自说诚言。生遭圣世。甚难值遇。思睹尊容。禀受清化。年已老迈。足力不强。虽有诚款。靡由自达。世尊大慈。豫知人心。唯愿屈神。来见接济。于时如来。遥知其意。屈伸臂顷。来到其前。礼已举头。寻见世尊。惊喜踊跃。礼拜问讯。请令就坐。恭肃侍佛。佛为说法。逮阿那含。于时世尊。寻还鹫头山。时净饭王。闻佛道成游行教化多有所度。情怀渴仰。思得睹觐。告优陀耶。汝往佛所。腾我志意。白于悉达。汝本有要得道当还。愿遵往言。时来相见。优陀耶到。具宣王意。佛寻可之。七日当往。优陀耶喜。还白消息。净饭王闻。告语诸臣。优陀耶来。云佛当还。庄严城内。极令清洁。涂污街陌。遍竖幢幡。饶储华香。当俟供养。严办已讫。与诸群臣。四十里外。奉迎世尊。于时如来。与大众俱。八金刚力士。住在八面。时四天王。各在前导。时天帝释。与欲界诸天。侍卫其左。时梵天王。与色界天。侍卫其右。诸比丘僧。列在其后。佛在众中。放大光明。晖曜天地。威踰日月。普与大众。乘虚而往。渐欲近王。下齐人头。王与臣民夫人婇女。观见大众。晃朗俱显。佛在中央。如星中月。王大欢喜。不觉下礼礼毕问讯。与共还国。住尼拘卢陀僧伽蓝。是时国法。男女有别。王与臣民。日日听法。闻法开悟。得度者众。诸女人辈。各怀怨恨。佛与大众。虽复还国。男子有幸。独得见闻。我曹女人。不蒙恩祐。佛知其意。即语王言。自今已后。令国男女。番休听法一日一更。从是已后。蒙度甚多。时佛姨母摩诃波阇波提。佛已出家。手自纺织。预作一端金色之[(畾/且)*毛]。积心系想。唯俟于佛。既得见佛。喜发心髓。即持此[(畾/且)*毛]。奉上如来。佛告憍昙弥。汝持此[(畾/且)*毛]。往奉众僧时波阇波提。重白佛言。自佛出家。心每思念。故手纺织。规心俟佛。唯愿垂愍。为我受之。佛告之曰。知母专心欲用施我。然恩爱之心。福不弘广。若施众僧获报弥多。我知此事。是以相劝。佛又言曰。若有檀越。于十六种具足别请。虽获福报。亦未为多。何谓十六。比丘比丘尼。各有八辈。不如僧中。漫请四人。所得功德。福多于彼。十六分中。未及其一。将来末世。法垂欲尽。正使比丘。畜妻侠子。四人以上。名字众僧。应当敬视如舍利弗目犍连等。时波阇波提。心乃开解。即以其衣。奉施众僧。僧中次行。无欲取者。到弥勒前。寻为受之。于后世尊。与比丘僧。游波罗奈。转行化导。尔时弥勒。着金色[(畾/且)*毛]衣。身既端正。色紫金容。表里相称。威仪详序。入波罗奈城。欲行乞食。到大陌上。擎钵住立。人民之类。睹其色相。围绕观看。无有厌足。虽皆钦敬。无能让食。有一穿珠师。偶到道宕。见于弥勒。甚怀敬慕。即问大德。为得食未。答言未得。寻请将归。办设饮食。食已澡漱。为说妙法。言辞高美。听之无厌。时有大长者。值欲嫁女。先与一珠。雇令穿之。若其穿讫。当与钱十万。于时长者。遣人来索。珠师闻法。五情甘乐。语言且去。比后当穿。其人复语。今急须之。念时着手。嘱已还去。具语长者。斯须之顷。重遣往索。犹故听法。未为穿之。还语长者。长者恨言。既重相雇。不唐倩托。今乃前却。不称我要。更重遣人。因赍钱往。若其未穿。还担珠来。使人到问。犹故听法。知未穿珠。急从还索。事不得已。即取还他。穿珠之师。在弥勒前。次第听法。心无厌退。其妻嗔恚。嫌责夫言。须臾之劳。当得钱十万。以供家中衣食乏短。但听沙门浮美之谈。亡失尔许钱财之利。夫闻其言。情怀悔恨。弥勒知意。而语之言。汝今能共至精舍不。答言可尔。即时共到精舍。将到僧中。问众僧言。若有檀越。请一持戒清净沙门。就舍供养。所得盈利。何如有人得十万钱。时憍陈如。寻即说言。假使有人。得百车珍宝。计其福利。不如请一净戒沙门就舍供养得利弘多。舍利弗言。设令有人。得一阎浮提满中珍宝。犹不如请一净戒者就舍供养获利弥多。目犍连言。正使有人。得二天下满中七宝。实不如请一清净沙门。于舍供养得利极多。其余比丘。如是各各。引于方喻。比挍其利。皆悉多彼。时阿那律复自说言。正令得满四天下宝。其利犹复不如请一清净沙门诣舍供养得利殊倍。所以然者。我是其证。自念过去九十一劫时。世有佛号毗婆尸。般涅槃后。经法灭尽。时阎浮提。有一大国。名波罗奈。尔时国中。有一萨薄。家居巨富。无所乏少。有二男儿。各皆端正。长名泪吒。小字阿泪吒。父垂命终。告敕二子。我必不免。当即后世。汝等兄弟。念相承奉。合心并力。慎勿分居。所以然者。譬如一丝。不任系象。合集多丝。乃能制象。譬如一苇。不能独燃。合捉一把。燃不可灭。今汝兄弟。亦复如是。共相依恃。外人不坏。内穆勤家则财业日增。嘱诫之后。气绝命终。兄弟奉教。合居数时。后阿泪吒妇。自心念言。今共居止。逼难兄家。人客知识不得瞻待。若当分异各自努力。情既无难可自成家。念是事已。具向夫说阿泪吒。闻妇所言。以为不可。妇复殷勤。广引道理。阿泪吒。情回以事白兄。兄复引父垂命之言。广示方比不可之理。时阿泪吒妇。数数劝夫。其夫意决急求分居兄见意盛。与分家居。分异之后。阿泪吒夫妻。恣情放志。招合伴党。饮啖奢侈。不顺礼度。未经几年。家物耗尽。穷罄无计。诣兄丐之兄复矜之。与钱十万。用尽更索。如是六返。前后凡与六十万钱。后复来求。兄复呵责。亡父敕诫。汝不承用。未经几时。求共分异。丧用无度。不可供给。前后与汝六十万钱。汝不知足。复更来求。今复更与汝十万钱。能有能无更勿来索。其弟得责。惭愧取钱。夫妇改操。谨身节用。勤心家业。财产日广。其后渐富。更无乏短。其兄泪吒。连遭衰艰。所在破亡。财物迸散。家理顿穷无有方计。往到弟边。说所契阔。求索少钱。供足不逮。其弟嗔嫌。而语兄言。谓望兄家。不识有贫。云何复来。从我所索。作是语已。乃不让食。兄便还去。而自愕然。生死之中。何可畏耶。析体兄弟。不识恩养。岂况他人。当推义理。心即厌世。舍家入山。静坐思惟诸法生灭。心即开悟。成辟支佛。威仪可观。入城乞食。后值岁俭。人民饥乏。时辟支佛。乞食难得。时弟阿泪吒。后转贫穷。复值岁荒。食谷不继。日往取薪。卖籴稗子。共家妇儿。以自供活。一日晨朝。早往入泽。于城门中。见辟支佛。威仪可观。入城乞食。即往取薪。还来到门。见辟支佛空钵而出。心自生念。此是快士。晨见入城。今乃空来。若今与我共归至舍。当共分食以奉施之。作是念已。舍之而去。时辟支佛。寻知其意。即随其后。往到门中。阿泪吒见之。心用欢喜。即为敷床。请令入坐。索其自分稗子之糜。躬手自持。施辟支佛时辟支佛。语阿泪吒言。汝亦饥渴。当共分啖。阿泪吒白言。我曹世俗。食无时节。尊日一食。但愿为受。即受食讫。感其至心。遭斯岁俭。父子不救。能割身分。以用见施。当为现变令其欢喜。即飞虚空。身出水火。广现神足。还住其前。语阿泪吒言。欲求何愿。恣随汝意。见变欢喜踊跃即前至心。自立誓言。一切众生。多种求财。我愿世世。莫有所乏。情有所欲。应意而至。又愿将来。得遇上士功德胜汝百千万倍。令我于彼得漏尽证神足变化与汝不异。求愿已讫。倍复欢喜。时辟支佛。还归所止。时阿泪吒。即还入泽取薪。到见一兔。意欲捕取。走逐转近。以镰遥掷。即时堕地。适欲前取。化为死人上其背上。急抱其头。尽力推却。不能令却。心怀恐怖。慞惶苦恼。意欲入城。共妇解却。复恐人见令不听入。留待日暮。以衣用覆。担负入城往趣其舍。已到舍内。自然堕地。变成一聚阎浮檀金。光明晃昱。并照比舍。展转谈之。上彻于王。王即遣人。往看审实。使人到观。见是死人。寻还白王。是死人耳。王问余人。犹言是金。甚怪所以。重遣人看。如是七返。来言不定。王即自往。亲往看之。见是死人。形渐欲臭。即问阿泪吒。汝见是何。答言。看实是金。即取少许。用奉于王。王见金色。敬之未有。问其所由。何缘得此。于时阿泪吒。具以本末向王而说。必当由施辟支佛故。王闻其语。叹言善哉。汝得快利。值此上人。即更赐与。拜为大臣。如是诸尊。彼阿泪吒者。即我身是。我于彼世。以少稗糜施辟支佛。因自求愿。缘是以来。九十一劫。生天人中。无所乏少。三事挺特。端正受称。情有所欲。应意而至。乃至今身。在家之时。我常优游。不喜世务。兄摩诃男。常有怨辞。我母语言。我儿福德。摩诃男言。我独劳虑。家理田业。优闲卧食。云何福德。其母欲试。遣我至田。监临种作。令不送食。我怪食迟。遣人往索。母遣人语我云无所有。我还白母。唯愿与我。送无所有。于时其母。闻儿是语。即取宝案。严具器物。以襆覆上。送以与我。令摩诃男逐而看之。已到我前。发去其襆。百味饮食。案器悉满。如是余时。在所应意。若令满得四天下宝。劫尽之时。理当消灭。复不得久。如是我以少糜施辟支佛。九十一劫。福利未减复缘斯德。见佛度苦。以是之故。故知请一净戒比丘。于舍供养得利多彼四天下宝。时阿那律。说是语已。于时世尊。从外来入。闻阿那律说过去事。告诸比丘。汝等比丘。说过去事。我复次说当来之世。此阎浮提。土地方正。平坦广博。无有山川。地生濡草。犹如天衣。尔时人民寿八万四千岁。身长八丈。端正殊妙。人性仁和。具修十善。彼时当有转轮圣王。名曰胜伽(晋言具也)。彼时当有婆罗门家生一男儿。字曰弥勒。身色紫金。三十二相。众好毕满。光明殊赫。出家学道。成最正觉。广为众生。转尊法轮。其第一大会。度九十三亿众生之类。第二大会。度九十六亿。第三大会。度九十九亿。如是比丘。三会说法。得蒙度者。悉我遗法种福众生。或三宝中。兴供养者。出家在家。持齐戒者。烧香燃灯礼拜之者。皆得在彼三会之中。三会度我遗残众生。然后乃化同缘之徒。于时弥勒。闻佛此语。从座而起。长跪白佛言。愿作彼弥勒世尊。佛告之曰。如汝所言。汝当生彼为弥勒如来。如上教化。悉是汝也。于时会中。有一比丘。名阿侍多。长跪白佛。我愿作彼转轮之王。佛告之曰。汝但长夜。贪乐生死。不规出耶。于时在会一切大众。见佛世尊授弥勒决当来成佛。犹字弥勒。各皆有疑。欲知本末。尊者阿难。即起白佛。弥勒成佛。复字弥勒。不审从何造起名字。佛告阿难。谛听着意。过去无量阿僧祇劫。此阎浮提。有一大国王名昙摩留支。领阎浮提。八万四千国。六万山川。八十亿聚落。二万夫人婇女。一万大臣。有一小国丰乐。是中国王。名波塞奇。时弗沙佛。初出于世。在此国中。化导众生。时波塞奇。王与诸群臣。专供养佛及于众僧。不暇得往朝觐大王。贡献音信。亦悉断替。于时大王。怪其间绝。即遣使者。往责所以。使者到已。宣王言令。比年已来。人信俱断。汝为人臣。何以违常。将有异心。欲怀逆耶。时波塞奇。得大王教。自知违替。靡知所如。即往见佛。白如是事。佛告王言。汝勿忧虑。但还遣使以诚告言。佛在我国。朝夕承事。是以不暇往觐大王。国内财物。供佛及僧。无有遗余可以献贡。波塞奇王。得佛教已。即还报使。如佛所语。使到见王。具道其意。大王闻之。甚怀盛怒。即合诸臣。共详此事。诸臣皆言。彼王骜慢。横引道理。宜合兵众往攻伐之。王即然之。合兵躬往。前军近到。彼王乃知。心怀怖惧。急往白佛。佛告王言。莫用忧虑。但自往见。宣说前语。波塞奇王。即与群臣。往到界上。见于大王。礼问毕讫。住在一面。大王责问。汝何所恃。违慢失常。不来朝觐。波塞奇言。佛世难值。甚难得睹。顷来在国。化导民物。朝夕侍奉故使违替。于时大王。复更重责。正使令尔何以断献。波塞奇言。佛有徒众。名曰众僧。戒德清净。世良福田。合国所有。常用供养。无有盈长可以为贡。昙摩留支。闻此语已。告言且住。须我见佛。见佛来还。乃问汝罪。即与群臣。往至佛所。是时如来。大众围绕。各悉静然端坐入定。有一比丘。入慈三昧。放金光明。如大火聚。昙摩留支。遥见世尊。光明显赫明曜踰日。大众围绕。如星中月。为佛作礼。问讯如法。见此比丘。光明特显。即白世尊。此一比丘。入何等定。光曜乃尔。佛告大王。此比丘者。入慈等定。王闻是语。倍增钦仰。言此慈定。巍巍乃尔。我会当习此慈三昧。作是愿已。志慕慈定。意甚柔濡。更无害心。即时请佛及比丘僧。唯愿回神。往至大国。佛即许可克日当往。波塞奇王。闻佛欲往至大王国。甚怀恋恨。愁悸无憀。心自念言。若当令我是大王者。如来则当常住我国。由我小故不得自在。念是事已。即问佛言。诸王之中。何者最大。佛告之曰转轮王大波塞奇王。因自作愿愿我由来。供养佛及众僧。持此功德。誓愿将来世世。常作转轮之王。如是阿难。尔时大王昙摩留支者。今弥勒是。始于彼世。发此慈心。自此以来。常字弥勒。彼波塞奇王。今只陀是。乃于彼中。常作转轮王。自是以来。世世恒作。乃至今日。功德不尽。是以今日。复求索作。时穿珠。师闻说是已。寻发无上正真道意。其余会者。闻佛所说。有得须陀洹斯陀含阿那含阿罗汉者。有发无上正真道意者。有得迁住不退地者。各皆敬戴。欢喜奉行

    （五八）二鹦鹉闻四谛品第五十一(丹本为五十八)

如是我闻。一时佛在舍卫国祇树给孤独园。尔时长者须达。敬信佛法。为僧檀越。一切所须。悉皆供给。时诸比丘。随其所须。日日往来。说法教诲。须达家内。有二鹦鹉。一名律提。二名赊律提。禀性黠慧。能知人语。诸比丘往来。每先告语家内闻知。拂整敷具。欢喜迎逆。是时阿难。往到其家。见鸟聪黠。爱之在心。而语之言。欲教汝法。二鸟欢喜。授四谛法。教令诵习。而说偈言

  豆佉　　三牟提耶　　尼楼陀　　末加(晋言苦习灭道)

门前有树。二鸟闻法。喜悦诵习。飞向树上次第上下。经由七返。诵读所受四谛妙法。其暮宿树。野狸所食。缘此善心。即生四天。尊者阿难。明日时到。着衣持钵。入城乞食。闻二鹦鹉为狸所杀。生矜愍心。还白佛言。须达家内。有二鹦鹉。弟子昨日。教诵四谛。其夜命终。不审识神。生处何所。唯愿如来。垂愍见示。佛告阿难。谛听谛听。善着心中。当为汝说。令汝欢喜。缘汝授法。喜心受持。命终之后。生四王天。此阎浮提五十岁。为四王天上一日一夜。彼亦三十日为一月。十二月为一岁。彼四王天寿五百岁。阿难问佛。于彼命终。当生何处。佛告阿难。当生第二忉利天上。此阎浮提百岁。为忉利天上一日一夜。亦三十日为一月。十二月为一岁。彼忉利天寿千岁阿难复问。于彼命终。当生何处。佛告阿难。当生第三焰摩天上。此阎浮提二百岁。为炎摩天一日一夜。亦三十日为一月。十二月为一岁。彼焰摩天上寿二千岁。阿难又问于彼命终。当生何处。佛告阿难。当生第四兜率天上。此阎浮提四百岁。为彼天上一日一夜。亦三十日为一月。十二月为一岁。彼兜率天寿四千岁。阿难又问。于彼命终当生何处。佛告阿难。当生第五不憍乐天。此阎浮提八百岁。为第五天上一日一夜。亦三十日为一月。十二月为一岁。彼第五天寿八千岁。阿难又问。于彼命终。当生何处。佛告阿难。当生第六化应声天。此阎浮提千六百岁。为第六天上一日一夜。亦三十日为一月。十二月为一岁。彼第六天寿万六千岁。阿难又问。于彼命终。复生何处。佛告阿难。还生第五天上。如是次第。至四天王天。上下七返。生六欲天中。自恣受福。极天之寿。无有中夭。阿难又问。六天寿尽。当生何处。佛告阿难。当下阎浮提。生于人中。出家学道。缘前鸟时诵持四谛。心自开解。成辟支佛。一名昙摩。二名修昙摩。佛告阿难。一切诸佛。及众贤圣。天人品类。受福多少。皆由于法种其善因。致使其后各获妙果。尔时阿难。及诸众会。闻佛所说。欢喜奉行

    （五九）鸟闻比丘法生天品第五十二(丹校为五十九)

如是我闻。一时佛在舍卫国祇树给孤独园。尔时于林树间。有一比丘。坐禅行道。食后经行。因尔诵经。音声清雅妙好无比。时有一鸟。敬爱其声。飞在树上。听其音响。时有猎师。以箭射杀。缘兹善心。即生第二忉利天中。父母膝上。忽然长大。如八岁儿。面貌端正。殊异光相。昉然无有伦匹。即自念言。我以何福。得生此中天福果报。便识宿命。观见故身。本是禽鸟。蒙彼比丘诵经福报得生此中。即持天华。诣阎浮提。到比丘所。礼敬问讯。以天华香。供散其上。比丘问言。汝是何神。答言。我本是鸟。爱尊音声。来此听经承。为猎师所杀。因此善心。生忉利天。比丘欢喜。即命令坐。为其说法种种妙善。天人开解。得须陀洹果。欢喜踊跃。即还天上。佛告阿难。如来出世。饶益甚多。所说诸法。实为深妙。乃至飞鸟。缘爱法声。获福无量。岂况于人信心坚固受持之者。所获果报。难以为比。尔时阿难及诸大众。闻佛所说。欢喜奉行

贤愚经卷第十二贤愚经卷第十三

        元魏凉州沙门慧觉等在高昌郡译

    （六○）五百雁闻佛法生天品第五十三(丹本为六十)

如是我闻。一时佛在波罗奈国。尔时世尊。于林泽中。为天人四辈之类。演说妙法。时虚空中。有五百群雁。闻佛音声。深心爱乐。盘桓回翔。寻欲来下至世尊所。时有猎师。张施罗网。五百群雁。堕彼网中。为猎师所杀。生忉利天。父母膝上。忽然生长。如八岁儿。身体端严。颜貌无比。光相明净。喻若金山。便自念言。我以何因。生此天中。天人心聪神解。即识宿命。缘爱法声。果报生天。当报其恩。即共同时。持天花香。下阎浮提波罗捺国。至世尊所。天光明曜。犹宝树林。一时曲身。体世尊足。合掌白言。我蒙世尊说法音声。生在妙处。愿重矜愍。开示道要。尔时世尊。便为演说四谛妙法。天人开悟。得须陀洹果。即还天上。不堕三涂。随缘七生。得尽诸漏。尔时阿难。白世尊言。昨夜有天光明照曜。礼敬世尊。不知其缘。愿见告示。佛告阿难。善思念之。当为汝说。世尊昨日。在林泽中。为天世人四辈之众。敷演妙法。有五百群雁。爱敬法声。心悦欣庆。即共飞来。欲至我所。堕猎师网中。于时猎师。即取杀之。因此善心。生忉利天。自识宿命。故来报恩。尔时阿难。闻佛所说。欢喜踊跃。叹未曾有。而作是言。如来出世。实为奇妙。陶演法雨。莫不蒙润。乃至禽鸟。犹闻法声。获福乃尔。岂况于人信心受持。计其果报。过踰于彼。百千万倍。不可为比。佛告阿难。善哉善哉。如汝所说。如来出世。多所润益。普雨甘露。侵润群生。以是之故。当共一心信敬佛法。尔时阿难。及诸众会。闻佛所说。欢喜奉行

    （六一）坚誓师子品第五十四(丹本为六十一)

如是我闻。一时佛在王舍城耆阇崛山中。尔时提婆达多。恒怀恶心。向于世尊。欲害如来。自称为佛。教阿阇世。害父为王。新佛新王。治理天下。不亦快乎。王子信用。便杀其父。自立为王。是时世人。咸怀恶心。于诸比丘。恶不欲见。时诸比丘。入城乞食。人民忿恚。咸不与语。空钵而出。还到山中。白世尊言。提婆达多。作不善事。使诸四辈。各兴恶心。向于沙门。尔时世尊告阿难言。若有众生。起于恶心。向诸沙门。着染衣人。当知是人。则便恶心。向于过去诸佛辟支佛阿罗汉。向于未来诸佛辟支佛阿罗汉。现在诸佛辟支佛阿罗汉。以发恶心向于三世诸贤圣故。便获无量罪业果报。所以者何。染色之服。皆是三世贤圣标式。其有众生。剃除须发。着染衣者。当知是人。不久当得解脱一切诸苦。获无漏智。为诸众生。作大救护。若有众生。能发信心。向于出家着染衣人。获福难量。佛告阿难。我由往昔。于诸出家着染衣人。深生信心。敬戴之故。致得成佛。阿难白佛言。世尊。往昔深心。敬染衣人。其事云何。愿乐欲闻。佛告阿难。善听当说。唯然世尊。愿乐欲闻。佛告阿难。古昔无量阿僧祇劫。此阎浮提。有大国王。名曰提毗。总领八万四千诸小国王。世无佛法。有辟支佛。在于山间林中。坐禅行道飞腾变化。福度众生时诸野兽。咸来亲附。有一师子。名号[跳-兆+茶]迦罗毗(晋言坚誓)。躯体金色。光相明显焕然明裂。食果啖草。不害群生。是时猎师。剃头着袈裟。内佩弓箭。行于泽中。见有师子。甚怀欢喜。而心念言。我今大利。得见此兽。可杀取皮。以用上王。足得脱贫。是时师子。适值睡眠。猎师便以毒箭射之。师子惊觉。即欲驰害。见着袈裟。便自念言。如此之人。在世不久。必得解脱。离诸苦厄。所以者何。此染衣者。过去未来现在三世圣人标相。我若害之。则为恶心趣向三世诸贤圣人。如是思惟。害意还息。毒箭两行。令在不久。便说偈言

  耶罗罗　　婆奢沙　　娑呵

说此语时。天地大动。无云而雨。诸天惋惕。即以天眼。下观世间。见于猎师杀菩萨师子。于虚空中。雨诸天花。供养其尸。是时猎师。剥师子皮。持至于家。以奉国王提毗。求索赏募。时王念言。经书有云。若有畜兽身金色相。必是菩萨大士之人。我今云何资赏此人。若与赏者。便为共此杀害无异。是时猎师。素穷求哀。国王矜愍。与少财物。问猎师言。师子死时。有何瑞应。答言。口说八字。天地普动。无云而雨。天降诸花。尔时国王。闻是语已。悲喜交集。信心益猛。即召诸臣耆旧智人。令解是义。时诸人众。都不能解。空林泽中。有一仙人。字奢摩。字义俱闲。仙人聪明。哲达贯练。使还白王。王即请来。仙人于时。具为大王解说其义。耶罗罗。其义唯剃头着染衣。当于生死疾得解脱。婆奢沙。云剃头着染衣者。皆是贤圣之相。近于涅槃。娑呵。云剃头着染衣者。当为一切诸天世人所见敬仰。于时仙人。解是语已。提毗欢喜。即召八万四千小王。悉集一处。作七宝高车。张师子皮。表示一切。悉共敬戴。烧香散花。而以供养。极尽忠心。后复打金作棺。盛师子皮。以用起塔。尔时人民。缘是善心。寿终之后。皆得生天。佛告阿难及四部众。尔时师子。由发善心向染衣人。十亿万劫。作转轮圣王。给足众生。广殖福业。致得成佛。尔时号[跳-兆+茶]迦毗罗者。岂异人乎。今我身是也。时国王提毗。缘供养师子皮故。十万亿劫。天上人中。尊贵第一。修诸善本。今弥勒菩萨是。时仙人者。今舍利弗是。时猎师者。今提婆达多是。尔时四众。从佛闻说过去因缘。心怀欢喜。深自惋悼悲叹而言。我等愚痴。不识明哲。生起恶心。唯愿如来。怜愍愚痴。听悔前罪。世尊弘慈。因为说法四谛微妙。随其宿缘。皆获诸果。有得须陀洹。斯陀含。阿那含。阿罗汉果者。有发无上正真道意者。是时阿难四部之众。闻佛所说。欢喜奉行

    （六二）梵志施佛纳衣得受记品第五十五(丹本为六十二)

如是我闻。一时佛在舍卫国祇树给孤独园。尔时世尊。将侍者阿难。入城分卫。世尊身上所著之衣。有少穿坏。将欲以化应度众生。乞食周讫。欲还所止。有一婆罗门。来至佛所。为佛作礼。睹佛容颜光相殊特。见佛身衣有少破坏。心存惠施。割省家中。得少白[(畾/且)*毛]。持用施佛。唯愿如来。当持此[(畾/且)*毛]以用补衣。佛即受之。时婆罗门。见佛受已。心情欢喜。倍加踊跃。佛哀此人。即与授决。于当来世二阿僧祇百劫之中。当得作佛。神通相好。十号具足。佛授记已欢喜而去。国中豪贤长者居士。咸兴此心。云何世尊。受彼少施。酬以大报。作是念已。各为如来。破损好[(畾/且)*毛]。作种种衣。持用奉佛。阿难问佛。世尊先昔造何善行。能令一切奉施衣服。愿佛为说。令得开解。世尊告曰。谛听着心。当为汝说过去因缘。阿难曰诺。我当善听。佛告阿难乃往过去无量无数阿僧祇劫。尔时有佛。名毗钵尸。出现于世。与其徒众九万人俱。彼时有王。名曰槃头。有一大臣。请佛及僧。三月供养。佛即许可。既蒙可已。还至其家。办具所须。时槃头王。亦欲供养佛及众僧。往至佛所。而白佛言。贪得如来及比丘僧三月供养。佛告槃头。吾先已受彼大臣请。大人之法。不宜中违。王即还宫。告其臣曰。佛处我国。吾欲供养。云卿已请。今可避我。我供养讫。卿乃请之。臣答王言。若使大王保我身命。复保如来常住于此。复令国土常安无灾。若使能保此诸事者。我乃息意。放王先请。王自念言。斯事叵办。复更晓曰。卿请一日。我复一日。臣便可之。更互设会。各满所愿。尔时大臣。为彼如来。办具三衣。皆悉丰足。复为九万诸比丘众。作七条衣。人与一领。阿难当知。尔时大臣。以上衣服。施佛及僧供养之者。岂异人乎。则我身是。我乃世世。殖福无厌。今悉自得。终不唐捐。时阿难等。闻说是已。欢喜勤修。造诸福业。心怀踊跃。顶戴奉行

    （六三）佛始起慈心缘品第五十六(丹本为六十三)

如是我闻。一时佛在舍卫国祇树给孤独园。尔时诸比丘。夏安居竟。往至佛所。礼敬问讯。佛以慈心。慰喻抚恤。汝等住彼。得无苦耶。慈心矜笃。极怀怜愍。阿难见之。而白佛言。世尊。慈愍垂矜特隆。不审世尊。发如是心。为远近耶。佛告阿难。若欲知之。当为汝说。过去久远。不可称计阿僧祇劫。有二罪人。共在地狱。卒驱之。使挽铁车。剥取其皮。用作车鞅。复以铁棒。打令奔走。东西驰骋。无有休息。时彼一人。筋力鲜薄。狱卒逼之。躃地便起。疲极困乏。绝死复苏。彼共对者。见其困苦。兴发慈心。怜愍此人。顾白狱卒。唯愿听我躬代是人。独挽此车。狱卒嗔恚。以棒打之。应时即死。生忉利天。阿难当知。尔时狱中慈心人者。我身是也。我乃尔时。于彼地狱受罪之时。初发如是慈矜之心。于一切人。未曾退舍。至于今日。故乐修行慈愍一切。尔时阿难。闻佛所说。欢喜奉行

    （六四）顶生王品第五十七(丹本为六十四)

如是我闻。一时佛在舍卫国祇树给孤独园。与大比丘众千二百五十人俱。尔时世尊。见诸比丘。贪于饰好。着于名利。多畜盈长。积聚无厌。佛见此已。为诸比丘说贪利害。夫贪欲者。现损身命。终归三涂。受苦无量。所以然者。吾自忆念过去世时。由于贪故。而便堕落。受诸苦恼

尔时阿难。长跪叉手。前白佛言。世尊。过去由于贪故。而便堕落。其事云何。世尊告曰。乃往过去。无量无边不可思议阿僧祇劫。此阎浮提。有一大王。名瞿萨离。典斯天下八万四千小国。有二万夫人婇女。一万大臣。时王顶上欻生一疱。其形如茧。净洁清彻。亦不疼痛。后转转大。乃至如瓠便劈看之。得一童子。甚为端正。头发绀青。身紫金色。即召相师。占相吉凶。相师占已。便答王言。此儿有德。雄姿奇特。必为圣王。统临四域。因为立字。名文陀竭(晋言顶生)。年已长大。英德遂着。王以一国。用封给之。大王后时。被病困笃。诸小王辈。皆来瞻省。不能自免。遂便薨背。诸附庸王共诣顶生。而咸启曰。大王已崩。愿嗣国位。顶生答言。若吾有福应为王者。要令四天及尊帝释。来相迎授。尔乃登祚。立誓已竟。四天即下。各捉宝瓶。盛满香汤。以灌其顶。时天帝释。复持宝冠。来为着之。然后称扬诸王复劝当诣大国王所治处。顶生复言。若我有福应为王者。国当就我。我不就国。立誓适竟。大国之中所有宫殿。园林浴池。悉来就王。金轮。象马。玉女。神珠。典藏。典兵。悉亦应集。君四天下。为转轮王。巡行国界。见诸人民。垦地耕种。王问臣吏。此诸群生。欲作何等。便答王言。有形之类。由食得存。是以种谷。欲以济命。王立誓言。若我有福应为王者。当有自然。百味饮食。充饱一切。使无饥渴。作愿已竟。寻有饮食。王更出游。见诸人民。纺绩经织。王复问言。作此用为。诸人对曰。食已自然。无以严身。是故纺织用作服饰。王复立誓。若我有福应为王者。当有妙衣自然而出。赈给万民。使无穷乏。作愿已竟。应时诸树悉生种种异色妙服。一切人民。求得无尽。王更出游。见诸群黎。修治乐器。王因问之。作此何为。诸人报言。衣食既充。乏于音乐。所以治此。欲用自娱。王复立誓。若我有福应为王者。众妙乐器。当自然至。作愿适竟。应时诸树。若干种种伎乐。悬在其枝。若有须者。取而鼓之。音声和畅。其有闻者。无不欢预。王德至重。万善臻集。天雨七宝。遍诸国界。王问诸臣。此谁之德。诸臣对曰。此是王德。亦国民福。王复立誓。若是民福。宝当普雨。若独我德齐雨宫内。作愿适竟。余处悉断。唯雨宫里。七日七夜。其顶生王。于阎浮提。五欲自娱。经八万四千岁。时有夜叉。踊出殿前。高声唱言。东方有国。名弗婆提。其中丰乐。快善无比。大王可往游观彼界。王则允可。意欲巡行。金轮复转。蹑虚而进。群臣七宝。皆悉随从。既至彼土。诸小王等。尽来朝贺。王于彼国。五欲自恣。经八亿岁。夜叉复唱。西方有国。名瞿耶尼。亦复快乐。王可至彼。王即允然。往游其土。食福受乐经十四亿岁。夜叉复唱北方有国。名郁单曰。其土安丰。人民炽盛。王可到彼。王即往诣。留止其中。上妙五欲。极情恣意。经十八亿岁。夜叉复唱。有四天王处其乐难量。王可游之。王与群臣及四种兵。乘虚而上。四天遥见。甚怀恐怖。即合兵众。出外拒之。竟不奈何。还归所止。顶生于中。优游受乐。经数十亿岁。意中复念。欲升忉利。即与群众。蹈虚登上。时有五百仙人。住在须弥山腹。王之象马屎尿下落。污仙人身。诸仙相问。何缘有此。中有智者。告众人言。吾闻顶生王。欲上三十三天。必是象马失此不净。仙人忿恨。便结神咒。令顶生王及其人众。悉住不转。王复知之。即立誓愿。若我有福。斯诸仙人。悉皆当来承供所为。王德弘博。能有感致五百仙人。尽到王边。扶轮御马。共至天上。未至之顷。遥睹天城。名曰快见。其色皦白。高显殊特。此快见城。有千二百门。诸天怖畏。悉闭诸门。着三重铁关。顶生兵众。直趣不疑。王即取贝吹之。张弓扣弹千二百门。一时皆开。帝释寻出。与共相见。因请入宫。与共分坐。天帝人王。貌类一种。其初见者。不能分别。唯以视眴迟疾。知其异耳。王于天上。受五欲乐。尽三十六帝。末后帝释。是大迦叶。时阿修罗王。兴军上天。与帝释斗。帝释不如。退军入城。顶生复出。吹贝扣弓。阿修罗王。即时崩坠。顶生自念。我力如是。无有等者。今与帝释。共坐何为。不如害之。独霸为快。恶心已生。寻即堕落。当本殿前。委顿欲死诸人来问。若后世人。问顶生王云何命终。何以报之。王对之曰。若有此问。便可答之。顶生王者。由贪而死。统领四域。四十亿岁。七日雨宝。及在二天。而无厌足。故致坠落。是故比丘。夫利养者。实为大患。当思远离深求道真。阿难白佛。此顶生王。宿殖何福。而获如此无量大报。佛告之曰。乃往过去。不可计劫。时世有佛。号曰弗沙。与其徒众。游化世间。时婆罗门子。适欲娶妇。手把大豆。当用散妇。是其曩世。俗家之礼。于道值佛。心意欢喜。即持此豆。奉散于佛。四粒入钵。一粒住顶。由此因缘。受无极福。四粒入钵。王四天下。一粒在顶。受乐二天。尔时诸弟子。闻佛所说。有得初果二果三果及阿罗汉者。不可称数。受持佛语。欢喜奉行

    （六五）苏曼女十子品第五十八(丹本为六十五)

如是我闻。一时佛在舍卫国祇树给孤独园。尔时须达长者。末下小女。字曰苏曼。面首端正。容貌最妙。其父怜爱。特于诸子。若游行时。每将共去。于是长者。将至佛所。其女见佛。情倍欣踊。愿得好香。涂佛住室。斯女手中。有宾婆果。佛从索之。奉教便与。佛寻于上。书香种稷。还以与之。女共其父。还归城里。便行推买种种妙香。如佛所须。持诣祇洹。躬自捣磨。日日如是。于时持叉尸利国王。遣其一儿。使到舍卫。初适他土广行观看。渐渐展转。复至精舍。见苏曼女在中磨香。爱其姿容。欲得为妻。即往入城。启波斯匿王。云有此女。可适我意。愿王见赐。勿违我志。王问之曰。是谁家女。答言。是须达许。王言。卿自从索。吾不能知。复重启王。王若相听。当自求之。王言可尔。彼国王儿。发遣子弟。车乘众物。先归本国。唯留一象及己在后。往至祇洹。搏苏曼女。累骑而去。须达闻之。遣人追逐。象走驶速。不能及逮。即达本土。便用为妇。后遂怀妊。生卵十枚。卵后开敷。有十男儿。形貌姝好。与人有异。年遂长大。勇健非凡。然喜畋猎。伤害物命。其母矜愍。教使莫尔。诸子白母。射猎之事。最为快乐。母今相遮。将为见憎。母复告言。吾爱汝等。是以因制。若当憎汝。终无此言。所以者何。夫杀生之罪。当入地狱。受诸苦恼。数千万岁。常为鹿头羊头兔头诸禽兽头阿傍狱卒之所猎射。无央数岁。虽思解脱。其何由乎。诸子白母。如母所说。为自出心。从他边闻。母复告言。吾昔从佛。闻如此事。儿复问母。佛者何人。幸愿具宣。母告诸子。卿不闻乎。迦维罗卫净饭王子。形相炳着。应为圣王。厌老病死。出家学道。愿行成就。得无上果。巨身丈六。相好无比。三明六通。遐鉴无外。前知无穷。却知无极。观知三世。如掌中珠。诸子闻之。心内欣然。因更问母。佛今近远。为可见不。母便答言。今在舍卫。诸子启母。求往觐佛。母即听之。诸子同时。共诣舍卫。其祖须达。见之情悦。倍加爱念。将至祇洹。奉觐如来。诸子见佛。姿好形貌。踰前所闻。数千万倍。五情欣喜。不能自胜。佛因随宜。为说妙法。十人俱时。得法眼净。便复白佛。求索出家。佛问之曰。汝父母听不。答言未咨。佛言。父母未听。不得染化。须达复言。斯是我孙。我得自在。我今放之。于理亦可。佛便允然。听使为道。须发自落。法衣在身。便成沙门。精勤大业。尽得罗汉。斯十比丘。甚相钦敬。行则俱进。住在同处国中人民。莫不宗戴。阿难白佛。此十比丘。有何福庆。生在贵家。容貌奇特。遭值世尊。尽于苦际佛告阿难。乃往过去九十一劫。有毗婆尸佛。出现于世。教化毕讫。而般涅槃。分布舍利。起无量塔。时有一塔。朽故崩坏。有一老母。而修治之。有年少十人。偶行睹见。问老母曰。何所施为。老母语言。斯是尊塔。功德弥弘。是以修补。欲望善果。年少欢喜。助共兴功。所作已竟。誓为母子。其十年少。愿共同生。从是已来。九十一劫。天上人中。恒为俱生。受福快乐。常有三事。胜于余人。一者形体端正。二者众所敬爱。三者恒得长寿。经尔许时。不堕三涂。今遇我世。沐浴清化。诸尘垢尽。咸逮应真。欲知尔时老母者。今苏曼女是。尔时十年少者。今十罗汉是。佛说此时。其在大会。有得须陀洹斯陀含阿那含阿罗汉者。发大乘意逮不退者。信受佛语。欢喜奉行

    （六六）婆世踬品第五十九(丹本为六十六)

如是我闻。一时佛在罗阅只耆阇崛山中。于时此国有豪富长者。名尸利踬。其家大富。七宝盈溢。其妇怀妊。月满生男。形容严妙。世之少双。父母喜庆。深用自幸。便请相师。令占吉凶。相师占已。语其二亲。斯子福德。荣焕宗族。长者益欢情在无量。因复劝请。便为立字。相师问曰。从有此儿。有何瑞应。长者报曰。其母本来。讷口钝辞。既怀此儿。谈语巧妙。踰倍于常。便为作字。号婆世踬。年岁已大。聪才邈群。与其等辈。游行观看。见那罗伎家。有一女子。面貌清洁。晖容希偶。心便染着。欲得娉娶。归启父母。愿为求索。父母告言。吾是贵姓。彼是凡贱。高卑非匹。如何为婚子情深爱。不能自释。重更启言。莫问门户。但论其身。幸垂顾愍。哀为我求。若不如志。便自殒命。父母从之。遣人往求。彼家报言。君是大姓。我是小人。素非畴偶。何缘得尔。其儿殷勤。情犹不息。复更遣信。重从索之。彼家答言。若能如我。习种种术。歌舞戏笑。悉令备知。及于王前。试使得中。然后乃当共作婚姻。儿惑其色。不耻鄙事。即诣彼家。学习戏艺。数时之间。皆已成就。是时国王。集诸那罗。上幢投窗。空中索走。如是种种。众多戏事。时长者子。亦往王边。次应现伎。上索而走。索走既竟。王脱不见。复敕更上。奉命为之。气力渐劣。中道欲堕。心中惶懅。无所归依。尊者目连。陵虚至边。而告之曰。如卿今日。宁全身命。出家学道。为宁堕地娶彼女耶。寻报之言。愿自存济。不用女也。目连即时。于虚空中。化作平地。其人见已。情怖便止。因地而下。得全身首。既蒙安隐。喜不自胜。随逐目连。往诣世尊。礼拜供养。佛于是时。广说妙论。所谓论者。施论。戒论。生天之论。欲为不净。出要最快。心意畅解。便得初果。因复白佛。愿得出家。奉修正法。世尊听之。须发自落。法衣在身。便成沙门。比丘。专精禅思。遵修正业。诸漏得尽。成阿罗汉。慧命阿难。前白佛言。婆世踬沙门。往昔之时。与彼女子。有何因缘。心染惑着。几致危没。复共目连。造何善因。今蒙其恩。而获宁济。复何因缘。自致应真。佛告阿难。乃往过去无量之劫。波罗奈国。有大长者。初生一子。端正无比。当于是时。其家有人。从海中来。赍一鸟卵。用奉长者。长者纳受。经少时间。其卵便剖。出一鸟鶵。毛羽光润。长者爱之。与子使弄。渐渐长大。互相怀念。时长者子。骑鸟背上。鸟便担飞。处处游观。情既满厌。还归其舍。日日如是。经历多时。其长者子。闻他国王作那罗戏。便乘斯鸟。往至彼间。来下观看。鸟住树上。偶见王女。情便染爱。其时遣信。腾说情状。王女然可。便与共交。作事不密。为王所知。遣人推捕。寻时获得。缚束其身。而当斩戮。长者子言。诸君何为。劳力杀我。听我上树自投而死。诸人听许。便起攀枝而上。乘骑其鸟。翔虚而去。因此鸟故。得延寿命。佛告阿难。彼时长者子。今婆世踬是。尔时王女者。今伎家女是。尔时鸟者。则目连是。过去世时。惑色致困。由鸟得济。今复贪色。垂当死亡。由目连故。致得安隐。其婆世踬。所说聪辩。成无漏者。乃往过去。波罗奈国。有一居士。见辟支佛。来从乞饭。居士即时。以食施与。因复劝请。令说经法。其辟支佛。辞云不能。掷钵虚空。腾踊而逝。居士念曰。斯人神力。变化无方。然其不能敷宣道化。愿我后生。遭值圣尊。胜于此士。巨亿万倍。演散法义。无穷无尽。令我身者。亦获果证。由此因缘。今世聪明。逮罗汉果。佛说是时。莫不欢喜。有得须陀洹斯陀含阿那含阿罗汉者。有种缘觉善根者。发菩萨心者。皆信佛语。顶戴奉行

    （六七）优波鞠提品第六十(丹本为六十七)

如是我闻。一时佛在舍卫国祇树给孤独园。尔时此国有一梵志。字阿巴鞠提。聪明广学。采古达今。往至佛所。求作沙门。因复启曰。若我出家。智慧辩才。与舍利弗等者。情则甘乐。若当不如便自归家。佛寻答曰。卿不如也。时彼梵志。止不作道。还归其舍。世尊于后。告众会言。我灭度已。一百岁中。此婆罗门。而当深化。逮成六通。智慧高远。教化众生。其数如尘。佛涅槃时。告阿难言。我灭度后。一切经藏。悉付嘱汝。汝当受持广使流布。世尊既灭。阿难持法。阿难后时。复欲舍身。告弟子耶贳羁言。我去世后。所有典要。汝当护持。因复告曰。波罗奈国。当有居士字为鞠提。此人有子。名优波鞠提。卿好求索。度用为道。卿若寿终。以法付之。阿难灭已。此耶贳羁。奉持佛法。游化世间。所度甚多。复至波罗奈。往造居士。与共相识。数数往来。其彼居士。生一男儿。字阿巴鞠提。年在幼稚。于时耶贳羁。往从索之。欲使为道。其父答曰。始有一子。当绍门户。不可尔也。若后更生。便用相给。后复生男。字难陀鞠提。时耶贳羁。复往从索。其父报言。大子营外。次子营内。于其家居。乃可兴隆。情中恋惜。未能相许。若后更有。信当奉惠。此耶贳羁。是阿罗汉。三明具足。能知人根。观此二儿。与道无缘。亦自息意。不殷勤求。时彼居士复更生男。颜貌端妙。形相殊特。时耶贳羁。复往从索。其父报曰。儿今犹小。未能奉事。又复家贫。无以饷送。且欲停之。须大当与。年渐长大。才器益盛。父付财物。居肆贩卖。时耶贳羁。往到其边。而为说法。教使系念。以白黑石子。用当筹算。善念下白。恶念下黑。优婆鞠提。奉受其教。善恶之念。辄投石子。初黑偏多。白者甚少。渐渐修习。白黑正等。系念不止。更无黑石。纯有白者。善念已盛。逮得初果。时彼城中。有淫女人。遣婢持钱。往从买花。优波鞠提。心性质直。饶与其花。不令有恨。婢赍花归。淫女甚怪。问其婢言。前日买花。用钱一种。往何以少。今何以多。将无前时相欺减乎。婢答之言。今日花主。慈仁守礼。平等相与。所以饶获。又复其人。形体殊妙。大家若见。复不有恨。淫女闻之。遣言请唤。优波鞠提。自抑不往。又复延召。终不从命。于时淫女。与王家儿。而共交通。贪其衣服。众宝所成。利兴义衰。杀而藏之。王家搜觅。于其舍得。寻取淫女。斩截手足。劓其耳鼻。悬于高标。竖置塳间。虽荷此苦。然未命终。优波鞠提。往到其所。淫女谓言。往者端正。不肯相见。今日形残。何所看乎。寻即对曰。吾不爱色。而来至此。用相怜故。来到此耳。因为宣说四非常法。是身不净苦空无我。一一谛察。有何可恃。愚惑之徒。妄生染想。淫女闻法。逮法眼净。优波鞠提。成阿那舍。时耶世羁。复从居士。索此少年。用作沙弥。奉教持与将至精舍。授其十戒。年满二十。便授具足。白四羯磨竟。得阿罗汉道。三明六通。皆悉满具。言辞巧妙。所演无穷。便集众人。欲为说法。时魔波旬。于会处所。而雨金钱。众人竞拾。竟不闻法。于第二日。复集大众。魔雨花鬘。以乱众心。于第三日。复更集大众。魔王便化作一大象。绀琉璃色。口有六牙。其一牙上。有七浴池。其浴池中。有七莲花。一一莲花上。有七玉女。斯诸玉女。皆作伎乐。其象优游徐步会侧。众人顾目。情不在法。于第四日。复集大众。魔王复化作一女人。端正美妙。侍立尊后。众人注目。忽忘法事。于时尊者。寻化其女。令作白骨。众人见已乃专听法。得道者众。尊者本来。有一狗子。日日于耳。窃为说法。其狗命终。生第六天与魔波旬。共坐一床。魔王思惟。此天大德。乃与我等。为从何没。而来生此。寻观察之。知从狗身。彼沙门者。相辱乃尔。遥伺尊者入禅定时。持一宝冠。着其头上。既从定起。觉顶有冠。寻便思察。知魔所为。即以神力。感魔使来。化其狗尸。令似彿饰。而告魔言。汝遗我冠。深谢来意。今以彿饰。用相酬赠。魔王受已。便还天上。而见所著。乃是死狗。心中厌恶。而欲去之。尽其神力。不能令却。复诣帝释。求除不净。帝释报言。其作此者。斯人能舍。非是吾力之所任却。魔王复去。广问诸天乃至梵天。向之喜言。愿除兹秽。各答如初。非力所办。事不获已。来诣尊者。而谓言曰。佛实大德。慈心无边。诸声闻辈。诚为凶忌。何以验之。我乃昔日。将诸魔兵凡十八亿。攻围菩萨。欲败其道。犹怀慈悲。不以为怨。我今小触。相困乃尔。尊者答言。理实如是。佛之于我。百千万倍。不可为喻。如须弥山比彼芥子。如大海水方于牛迹。如师子王喻于野干。大小之形。实不相及。尊者语魔。吾生末世。不见如来。闻汝神力能化作佛。试为一现。我欲观之。魔王答言。我今化现。慎莫为礼。对曰不礼。是时魔王。化身作佛。躯体丈六。紫磨金色。三十二相。八十种好。光明赫弈。踰倍日月。尊者欣悦。便前稽首。魔还复形。语尊者言。向云不礼。今作礼何。尊者答言。我自礼佛。不礼于汝。魔复谢曰。唯愿矜愍。却此死狗。尊者告曰。汝起慈心。拥护群生。则此死狗。变成宝饰。若怀恶意。则作狗尸。魔以畏故。恒发善想。是时尊者。成道已后。所化众生。得四果者。一人一筹。筹长四寸。如此之筹。满于一房。房高六丈。纵广亦尔。于是众人白尊者言。尊者福德。实为弘博。化度群萌。不可称数。尊者告曰。吾为畜生时。亦化众生。使得圣果。何况今日。众会白言。不审先世。所度云何。尊者告曰。乃往过去。波罗奈国。有一仙山。五百辟支佛。止住其中。时有猕猴。日来供养。奉觐仪容。诸辟支佛。后尽涅盘。复有五百梵志。续在中止。诸梵志等。或事日月。或复事火。事日月者。翘脚向之。其事火者。朝夕燃之。时彼猕猴。见其翘脚。便取挽下。见其燃火。便取灭之。猕猴于时。端坐思惟。诸梵志见。自相谓言。此猕猴者。将为我曹示兹威仪。寻各整身。谛察真理。心意开解。尽得辟支佛道。彼猕猴者。我身是也。众会复白。以何因缘。受猕猴身。尊者告曰。乃往过去九十一劫。有毗婆尸佛。出现于世。有诸比丘。在波罗奈仙山中住。时有应真。登上山巅。放脚轻疾。有一年少道人。而作是言。彼行飘速。正似猕猴。由此因缘。五百世中。常作猕猴。以是之故。凡在四辈。应自护口勿妄出言。尊者优波鞠提。说此法时。一切大会。有得须陀洹斯陀含阿那含阿罗汉者。种缘觉善根者。发大乘心逮不退者。不可称计。信受其教。欢喜奉行

    （六八）汪水中虫品第六十一(丹本为六十八)

如是我闻。一时佛在罗阅只耆阇崛山中。尔时城边。有一汪水。污泥不净。多诸粪秽。屎尿臭处。国中人民。凡鄙之类。恒以瑕秽。投归其中。有一大虫。其形像蛇。加有四足。于其汪水。东西驰走。或没或出。经历年载。常处其中。受苦无量。尔时世尊。将诸比丘。前后围绕。至彼坑所。问诸比丘。汝等颇识此虫宿缘所造行不。时诸比丘。咸皆思量。无有能知斯所造行。俱共白佛。皆云不知。时佛告曰。汝等当听。吾当为汝说斯所造行。过去有佛。名毗婆尸。出现于世。教化已周。迁神涅槃。彼佛法中。有十万比丘。净修梵行。闲居乐静。依于一山。其山左右。有好林树。华果茂盛蓊郁无比。其诸树间。流泉浴池。清凉可乐。时诸比丘。依慕住止。遵善行道。勤修不懈。悉具初果。乃至四果。无有凡夫。时有五百估客。共相合集。欲入大海。发引径路。经由此山。见诸比丘克心精勤。内怀欣敬。思欲设供。时诸贾客。共相合率。往请众僧。求索供养。值诸檀越。各各已请。日日相次。竟不从意。即诣众僧。辞入大海。设我等众。安隐来还。当设供养。愿哀见许。时僧默然。允可受请。众贾入海。大获珍宝。平安还至。到众僧所。选众妙宝最上价者。用施众僧。规俟饮食。若食多者。随意用之。于时众僧受其宝物。持用付授僧摩摩帝。于后众僧。食具向尽。从其求索。尔时珍宝。当用续食。时摩摩帝。答众僧言。贾客前时。自与我宝。何缘乃索。上座维那。语摩摩帝。檀越前时。以宝施僧。令汝举之。今僧食尽。当用裨佐。时摩摩帝。嗔恚而言。汝曹啖屎。此宝是我所有。何缘乃索。时彼众僧。见摩摩帝已起恶意。即便散去。由其欺僧恶口骂故。身坏命终。堕阿鼻狱。身常宛转沸屎之中。历九十二劫。乃从狱出。今复堕此屎尿池中。经历年岁。未得解脱所以者何。过去有佛。名曰尸弃。将诸比丘。临过此坑。示诸弟子。为说本末。复次有佛。名曰随叶。亦复将从诸比丘众。往到其所。说其因缘。从此命终。还入地狱。经历数万亿岁。其后命终复生是中。次复有佛。名曰拘留秦。亦共徒众。围绕至此坑。垂示诸比丘。说其本末。次名拘那含牟尼佛。亦共弟子。来至此坑。次迦叶佛。亦来至此。咸为弟子。说其因缘。次第七佛。我释迦牟尼。今示汝等因缘本末。观视其虫。如是一切。贤劫当来诸佛。各各皆尔。将诸弟子。到其坑所。指示其虫。说其曩昔所造因缘。时诸比丘。闻佛所说。心惊毛竖。共相敕厉。慎护身口意业。信受佛语。欢喜奉行

    （六九）沙弥均提品第六十二(丹本为六十九)

如是我闻。一时佛在舍卫国祇树给孤独园。尔时尊者舍利弗。昼夜三时。恒以天眼。观视世间。谁应度者。辄往度之。尔时有诸估客。欲诣他国。其诸商人。共将一狗。至于中路。众贾顿息。伺人不看。闲静之时。狗便盗取众贾人肉。于时众人即怀嗔恚。便共打狗。而折其脚。弃置空野。舍之而去。时舍利弗。遥以天眼。见此狗身。挛躃在地。饥饿困笃。悬命垂死。着衣持钵。入城乞食。得已持出飞至狗所。慈心怜愍。以食施与。狗得其食。济活余命。心甚欢喜。倍加踊跃。时舍利弗。即为其狗。具足解说微妙之法。狗便命终。生舍卫国婆罗门家。时舍利弗。独行乞食。婆罗门见。而问之言。尊者独行。无沙弥耶。舍利弗言。我无沙弥。闻卿有子。当用见与。婆罗门言。我有一子字曰均提。年既孩幼。不任使令。比前长大。当用相与。时舍利弗。闻彼语已。即戢在心。还至祇洹至年七岁。复来求之。时婆罗门。即以其儿。付舍利弗。令使出家。时舍利弗。便受其儿。将至祇洹。听为沙弥。渐为具说种种妙法。心意开解。得阿罗汉。六通清彻。功德悉备。时均提沙弥。始得道已。自以智力。观过去世。本造何行。来受此形。得遭圣师。而获果证。观见前身。作一饿狗。蒙我和上舍利弗恩。今得人身。并获道果。欣心内发。而自念言。我蒙师恩。得脱诸苦。今当尽身供给所须。永作沙弥。不受大戒。尔时阿难。而白佛言。不审此人。曩昔之时。兴何恶行。受此狗身。造何善根。而得解脱。佛告阿难。乃往过去迦叶佛时。有诸比丘。集在一处时年少比丘。音声清雅。善巧赞呗。人所乐听。有一比丘。年高耆老。音声浊钝。不能经呗。每自出声。而自娱乐其老比丘。已得罗汉。沙门功德。皆悉具足。于时年少妙音比丘。见老沙门音声钝浊。自恃好声。而呵之言。今汝长老。声如狗吠。轻呵已竟。时老比丘。便呼年少。汝识我不。年少答言。我大识汝。是迦叶佛时比丘。上座答曰。我今已得阿罗汉道。沙门仪式。悉具足矣。时年少比丘。闻其所说。心惊毛竖。惶怖自责。即于其前。忏悔过咎。时老比丘。即听忏悔。由其恶言。五百世中。常受狗身。由其出家持净戒故。今得见我。蒙得解脱。尔时阿难。闻佛所说。欢喜信受。顶戴奉行

贤愚经卷第十三


修行本起经

    No. 184

修行本起经卷上

        后汉西域三藏竺大力共康孟详译

    现变品第一

闻如是。一时佛在迦维罗卫国。释氏精舍尼拘陀树下。与大比丘众千二百五十人俱。皆是阿罗汉。已从先佛。净修梵行。诸漏已尽。意解无垢。众智自在。晓了诸法。离于重担。逮得所愿。三处已尽。正解已解。三神满具。六通已达。比丘尼众。大伏爱等五百人。不可计。诸优婆塞优婆夷四辈。普集诸异学婆罗门尼揵等。不可计。都悉来会。一切诸四天王。忉利天王。炎天王。兜术天王。尼摩罗提天王。波罗尼蜜天王。梵天王。乃至阿迦腻吒天王。各与无央数众。皆悉来会。诸龙王阿须伦。迦留罗。真陀罗。摩休勒。一一尊神。复各与眷属。皆悉会来。白净王。无怒王。无怨王。甘露净王。及迦维罗卫九亿长者。名从官属。一时来会为佛作礼。却坐一面

尔时佛放身三十二相八十种好光明。普照三千世界。如月盛满星中特明。威神堂堂。众圣中王一切众会。咸有疑心。各自念言。太子生迦维罗卫。长白净王。家弃国行。学道成号。佛为于树下六年得道耶。十二年得乎。或复念言。本行何术。致斯巍巍。所事何师。今得特尊。始修何法。得成为佛。佛知一切皆有疑意。便告摩诃目揵连。汝能为怛萨阿竭。说本起乎。于是目揵连。即从座起。前整衣服。长跪叉手。白佛言。唯然世尊。今当承佛威神。持佛神力。为一切故。当广说之。佛言。宿命无数劫时。本为凡人。初求佛道以来。精神受形。周遍五道。一身死坏。复受一身。生死无量。譬喻尽天下草木。斩以为筹。计吾故身。不能数矣。夫极天地之始终。谓之一劫。而我更天地成坏者。不可称载也。所以感伤世间贪意。长流没于爱欲之海。吾独欲反其原故。自勉而特出。是以世世勤苦。不以为劳。虚心乐静。无为无欲。损己布施。至诚守戒。谦卑忍辱。勇猛精进。一心思微。学圣智慧。仁活天下。悲穷伤厄。慰沃忧戚。育养众生。救济苦人。承事诸佛。别觉真人。功勋累积。不可得记。至于昔者。锭光佛兴世。有圣王号。名灯盛治。在提和卫国。人民长寿。慈孝仁义。地沃丰盛。其世太平。生一太子。字为灯光。聪明智远。世之少双。圣王爱念。甚奇甚异。临寿终时。国付太子。太子灯。光念计无常。传国授弟。即时出家。行作沙门。道成号佛无上至尊。神德光明。无昼无夜。从比丘众六十二万。游行世界。开化群生。当还提和卫国。度脱种姓及国臣民。与诸大众。游诣本国。是时国中。百官群臣。谓佛大众来攻夺国。皆共议言。今当兴师。逆往拒之。不宜与国。即时相率。欲以向佛。佛以六通。逆照其心。化作大城。广大严峻。与彼城对。佛哀国人。欲令解脱。即化二城。变为琉璃。其城洞达。内外相照。复化六十。二万比丘。如佛无异。变化示现。王见惶怖。疑解心伏。即出诣佛。叩头自悔。禀性空顽。恶意向佛。愚人所误。幸唯原之。愿佛便还精舍。七日之中。当修所供。奉迎至尊。佛知其意。默然便还。于是其王问诸群臣。奉迎圣王。其法云何。诸臣言。迎遮迦越王法。庄严国土。面四十里。平治道路。香汁洒地。金银珍琦。七宝栏楯。起诸幢幡。缯彩花盖。城门街巷。庄严校饰。弹琴鼓乐。如忉利天。散花然灯。烧众名香。敬侍道侧。七日已办。王敕群臣百官导从。躬亲迎佛。佛哀人民。告诸比丘。严出应请。比丘受敕。行诣本国。佛告比丘。汝等见此供设严好光目者不。昔吾承事。往古诸佛供养庄严。亦如今也

是时有梵志儒童。名无垢光。幼怀聪睿。志大苞弘。隐居山林。守玄行禅。图书秘谶。无所不知。心思供养。奉报师恩。辞行开化道经丘聚。聚中梵志。名不楼陀。盛祀天祠。满十二月。饭食供养。梵志徒众。八万四千人。岁终达嚫。金银珍宝车马牛羊。衣被缯彩。履屣。七宝之盖。锡杖澡罐。最聪明智慧者。应受斯物。七日未竟。时儒童菩萨。入彼众中。论道说义。七日七夜。尔时其众。欣踊无量。主人长者。甚大欢喜。以女贤意。施与菩萨。菩萨不受。唯取伞盖锡杖澡罐履屣金银钱各一千。还上本师。其师欢喜。便共分布。儒童菩萨。复辞出行。时诸同学。各各赠送人一银钱。遂行入国。见人欣然。匆匆平治道路。洒扫烧香。即问行人。用何等故。行人答曰。锭光佛。今日当来。施设供养。儒童闻佛欢喜踊跃。衣毛肃然。佛从何来。云何供养。行人对曰。唯持花香缯彩幢幡。于是菩萨。便行入城。勤求供具。须臾周匝。了不可得。国人言。王禁花香。七日独供。菩萨闻之。心甚不乐。须臾佛到。知童子心。时有一女。持瓶盛花。佛放光明。彻照花瓶。变为琉璃。内外相见。菩萨往趣。而说颂曰

  银钱凡五百　　请买五茎花
  奉上锭光佛　　求我本所愿

女时说颂答菩萨言

  此花直数钱　　乃顾至五百
  今求何等愿　　不惜银钱宝

菩萨即答言

  不求释梵魔　　四王转轮圣
  愿我得成佛　　度脱诸十方
  女言善快哉　　所愿速得成
  愿我后世生　　常当为君妻

菩萨即答言

  女人多情态　　坏人正道意
  败乱所求愿　　断人布施心

女答菩萨言

  女誓后世生　　随君所施与
  儿子及我身　　今佛知我意
  仁者慈愍我　　唯赐求所愿
  此华便可得　　不者钱还卿
  即时思宿命　　观视其本行
  以更五百世　　曾为菩萨妻

于是便可之。欢喜受花去。意甚大悦。今我女弱。不能得前。请寄二华。以上于佛。即时佛到。国王臣民。长者居士。眷属围绕。数千百重。菩萨欲前散花。不能得前。佛知至意。化地作泥。人众两披。尔乃得前。便散五华。皆止空中。变成花盖。面七十里。二花住佛两肩上。如根生。菩萨欢喜。布发着地。愿尊蹈之。佛言。岂可蹈乎。菩萨对曰。唯佛能蹈。佛乃蹈之。即住而笑。口中五色光出。离口七尺。分为两分。一光绕佛三匝。光照三千大千刹土。莫不得所。还从顶入。一光下入十八地狱苦痛一时得安。诸弟子白佛言。佛不妄笑。愿说其意。佛言。汝等见此童子不。唯然已见。世尊言。此童子于无数劫。所学清净。降心弃命。舍欲守空。不起不灭。无倚之慈。积德行愿。今得之矣

佛告童子。汝却后百劫。当得作佛。名释迦文(汉言能仁)如来无所著至真等正觉。劫名波陀(汉言为贤)。世界名沙桴(汉言恐畏国土)。父名白净。母名摩耶。妻名裘夷。子名罗云。侍者名阿难。右面弟子。名舍利弗。左面弟子。名摩诃目揵连。教化五浊世人。度脱十方。当如我也。于是能仁菩萨。以得决言。踊跃欢喜疑解望止。[火*霍]然无想。寂而入定。便逮清净。不起法忍。即时身踊。悬在空中。去地七仞。从上来下。稽首佛足。便作沙门。佛说偈言

  汝当于是世　　把草坐树下
  戒力定慧力　　降伏魔官属
  汝行圣人场　　打震甘露鼓
  愍念众生故　　续转无上轮
  汝当于是世　　善权无上慧
  九十六外道　　皆令得法眼
  汝当于是世　　慈哀行四恩
  施惠法甘露　　灭除三毒病

能仁菩萨。承事锭光。至于泥曰。奉戒清净。守护正法。慈悲喜护。惠施仁爱。利人等利。救济不惓。寿终上生兜术天上。欲救一切摄度盲冥。从上来下。为转轮王飞行皇帝。七宝导从。何等为七。一金轮宝。二神珠宝。三玉女宝。四典宝藏臣。五典兵臣。六绀马宝珠髦[肆-聿+葛]。七白象宝珠髦尾。金轮宝者。轮有千辐。雕文刻镂。众宝填厕。光明洞达。绝日月光。当在王上。王心有念。轮则为转。案行天下。须臾周匝。是故名为金轮宝也。神珠宝者。至二十九日月尽夜时。以珠悬于空中。在其国上。随国大小。明照内外。如昼无异。是故名为神珠宝也。玉女宝者。其身冬则温暖。夏则清凉。口中青莲花香。身栴檀香。食自消化。无大小便利之患。亦无女人恶露不净。发与身等。不长不短。不白不黑。不肥不瘦。是以名为玉女宝也。典宝藏臣者。王欲得金银琉璃水精摩尼真珠珊瑚珍宝时。举手向地。地出七宝向水。水出七宝向山。山出七宝向石。石出七宝。是故名为典宝藏臣也。典兵臣者。王意欲得四种兵马兵象兵车兵步兵。臣白王言。欲得几种兵。若千若万。若至无数。顾视之间。兵即已办。行阵严整。是故名为典兵臣也。绀马宝者。马青绀色。髦[肆-聿+葛]贯珠。揾摩洗刷。珠则堕落。须臾之间。更生如故。其珠鲜洁。又踰于前。鸣声于远闻一由旬。王时乘骑。案行天下。朝去暮还。亦不疲极。马脚触尘。皆成金沙。是故名为绀马宝也。白象宝者。色白绀目。七肢平跱。力过百象。髦尾贯珠。既鲜且洁。口有六牙。牙七宝色。若王乘时。一日之中。周遍天下。朝往暮返。不劳不疲。若行渡水。水不摇动。足亦不濡。是故名为白象宝也。尔时人民。寿八万四千岁。后宫婇女。各八万四千。王有千子。仁慈勇武。一人当千。圣王治正。戒德十善。教授人民。天下太平。风雨顺时。五谷熟成。食之少病。味若甘露。气力丰盛。唯有七病。一者寒。二者热。三者饥。四者渴。五者大便。六者小便。七者意所欲。圣王寿尽。又升梵天。为梵天王。上为天帝。下为圣主。各三十六反。终而复始。欲度人故。随时而出。菩萨勤苦。经历三阿僧祇劫。劫垂欲尽。愍伤一切。轮转无际。为众生故。投身餧饿虎。勇猛精进。超踰九劫。能仁菩萨。于九十一劫。修道德。学佛意。行六度无极。布施持戒。忍辱精进。一心智慧。善权方便。慈悲喜护。育养众生。如视赤子。承事诸佛。积德无限。累劫勤苦。通十地行。在一生补处。功成志就。神智无量。期运之至。当下作佛。于兜术天上。兴四种观。观视土地。观视父母。生何国中教化之宜先当度谁。白净王者。是吾累世所生之父。拘利刹帝有二女。时在后园池中沐浴。菩萨举手指言。是吾世世所生母也。当往就生。时有五百梵志。皆有五神通。飞过宫城。不能得度。惊而相谓。吾等神足。石壁皆过。因何等故。今不得度。梵志师言。汝见此二女不。一女当生三十二相大人。一女当生三十相人。是其威神。令吾等失神足。是时音声。普闻天下。是时白净王。欢喜踊跃。贪得飞行皇帝来生其家。即便求索娉迎为妻。迦夷卫者。三千日月万二千天地之中央也。过去来今诸佛。皆生此地

    菩萨降身品第二

于是能仁菩萨。化乘白象。来就母胎。用四月八日。夫人沐浴。涂香着新衣毕。小如安身。梦见空中有乘白象。光明悉照天下。弹琴鼓乐。弦歌之声。散花烧香。来诣我上。忽然不现。夫人惊寤。王即问曰。何故惊动。夫人言。向于梦中。见乘白象者。空中飞来。弹琴鼓乐。散花烧香。来在我上。忽不复现。是以惊觉。王意恐惧心为不乐。便召相师随若耶。占其所梦。相师言。此梦者。是王福庆。圣神降胎。故有是梦。生子处家。当为转轮飞行皇帝。出家学道。当得作佛。度脱十方。王意欢喜。于是夫人。身意和雅。而说偈言

  今我所怀胎　　必是摩诃萨
  淫邪嫉恚止　　身心清净安
  心常乐布施　　持戒忍精进
  定意入三昧　　智慧广度人
  观察大王身　　敬如父以兄
  瞻愍人民类　　亦如己赤子
  疾病医药疗　　饥寒施衣食
  怜贫敬尊老　　乐令生老灭
  诸在狱闭系　　毒苦愁怖恼
  愿王加大慈　　一时赦罪过
  今我不欲闻　　世俗音乐声
  志趣山林宴　　清净寂默定

于是粟散诸小国王。闻大王夫人有娠。皆来朝贺。各以金银珍宝衣被花香。敬心奉贡称吉。无量夫人。举手攘之。不欲劳烦。自夫人怀妊。天献众味。补益精气。自然饱满。不复飨王厨。十月已满。太子身成。到四月七日。夫人出游。过流民树下。众花开化。明星出时。夫人攀树枝。便从右胁生堕地。行七步。举手而言。天上天下。唯我为尊。三界皆苦。吾当安之。应时天地大动。三千大千刹土。莫不大明。释梵四王。与其官属诸龙鬼神阅叉揵陀罗阿须伦。皆来侍卫。有龙王兄弟。一名迦罗。二名郁迦罗。左雨温水。右雨冷泉。释梵摩持天衣裹之。天雨花香。弹琴鼓乐。熏香烧香。捣香泽香。虚空侧塞。夫人抱太子。乘交龙车。幢幡伎乐。导从还宫。王闻太子生。心怀喜跃。即与大众百官群臣梵志居士长者相师。俱出往迎。王马足触地。五百伏藏。一时发出。海行兴利。于时集至梵志相师。普称万岁。即名太子。号为悉达(汉言财吉)。王见释梵四王诸天龙神弥满空中。敬心肃然。不识下马礼太子。时未至城门。路侧神庙一国所宗。梵志相师咸言。宜将太子礼拜神像。即抱入庙。诸神形像。皆悉颠覆。梵志相师。一切大众。皆言。太子实神实妙。威德感化。天神归命。咸称太子。号天中天

于是还宫。天降瑞应。三十有二。一者地为大动。丘墟皆平。二者道巷自净。臭处更香。三者国界枯树。皆生花叶。四者苑园自然生奇甘果。五者陆地生莲花。大如车轮。六者地中伏藏。悉自发出。七者中藏宝物。开现精明。八者箧笥衣被。被在柁架。九者众川万流。停住澄清。十者风霁云除。空中清明。十一者天为四面。细雨泽香。十二者明月神珠悬于殿堂。十三者空中火烛。为不复用。十四者日月星辰。皆住不行。十五沸星下现。侍太子生。十六天梵宝盖。弥覆宫上。十七八方之神。奉宝来献。十八天百味饭。自然在前。十九宝瓮万口。悬盛甘露。二十天神牵七宝。交露车至。二十一五百白象子。自然罗在殿前。二十二五百白师子子。从雪山出。罗住城门。二十三天诸婇女。现伎女肩上。二十四诸龙王女绕宫而住。二十五天万玉女。把孔雀拂现宫墙上。二十六天诸婇女持金瓶盛香汁。列住空中侍。二十七天乐皆下。同时俱作。二十八地狱皆休毒痛不行。二十九毒虫隐伏。吉鸟翔鸣。三十渔猎怨恶。一时慈心。三十一境内孕妇。生者悉男。聋盲喑哑。癃残百疾。皆悉除愈。三十二树神人现。低首礼侍。当此之时。十六大国。莫不雅奇。叹未曾有

于是香山有道士名阿夷。中夜觉天地大动观见光明晖赫非常。山中有花。名优昙钵。花中自然生师子王堕地。便行七步。举头而吼。面四十里。其中飞鸟走兽蜎飞蚑行蠕动之类。莫不慑伏。阿夷念言。世间有佛。应现此瑞。今世五浊盛恶。何故有此吉祥瑞应。天晓飞到迦维卫国。未及国城。四十里外。忽然落地。心甚惊喜。此必有佛。于我无疑。步诣宫门。门监白王。阿夷在门。王愕然曰。阿夷常飞。今者何故在门求通。王即出礼拜迎澡洗沐浴。施新衣服。问讯。今日临顾劳屈尊圣。阿夷答言。闻大王夫人生太子故来瞻省。敕其内人。抱太子出。侍女白言。太子疲懈。始得安眠。阿夷喜悦。便说偈言

  大雄常自觉　　觉诸不觉者
  历劫无睡卧　　岂当眠寐乎

于是侍女。抱太子出。欲以太子向阿夷礼。阿夷便惊起。前礼太子足。国王及群臣。见国师阿夷敬礼太子。心便悚然。益知至尊。即头面礼太子足。阿夷猛力。回伏百壮士。方抱太子。筋骨委震。见奇相三十二八十种好。身如金刚。殊妙难量。悉如秘谶。必当成佛。于我无疑。泪下哽咽。悲不能言。时王惶怖请问。太子有不祥乎。吉凶愿告。幸勿有难。阿夷自抑制。即便说偈言

  今生大圣人　　除世诸灾患
  伤我自无福　　七日当命终
  不见神变化　　说法雨世间
  今与太子别　　是故自悲泣
  太子举手言　　五道十方人
  吾当尽教化　　皆令得其所
  本我意所愿　　当度萨和萨
  一人不得道　　吾不入泥洹

于是阿夷。喜重礼太子足。白净王怖止欢喜。而说偈言

  太子有何相　　当何治于世
  愿为一一说　　诸相有何福

时阿夷以偈答王言

  今观太子身　　金色坚固志
  无上金刚杵　　舂破淫欲山
  大人相满具　　足下安平趾
  居国常平治　　出家等正觉
  手足轮相现　　其好有千辐
  是故转法轮　　得佛三界尊
  鹿腨而龙髀　　隐相阴马藏
  观者无有厌　　是故法清净
  纤长手臂指　　软掌鞔中里
  是故法久长　　千岁在世教
  皮毛柔软细　　右旋不受尘
  金色钩锁骨　　是故伏外道
  方身师子臆　　旋转不阿曲
  平住手过膝　　是故一切礼
  身有七处满　　千子力当敌
  菩萨宿作行　　是故无怨恶
  口含四十齿　　方白而齐平
  甘露法率众　　是故有七宝
  颊车如师子　　四牙万字现
  佛德现天下　　是故丰三世
  味味次第味　　所食识其味
  是以设法味　　施与于一切
  广舌如莲华　　出口覆其面
  是故种种音　　受者如甘露
  语声哀鸾音　　诵经过梵天
  是故说法时　　身安意得定
  眼相绀青色　　世世慈心观
  是故天人类　　视佛无有厌
  顶特生肉髻　　发色绀琉璃
  欲度一切故　　是以法隆盛
  面光如满月　　色像花初开
  是以眉间毫　　白净如明珠

于是王深知其能相。为起四时殿。春秋冬夏。各自异处。于其殿前。列种甘果树。树间七宝浴池。池中奇花。色色各异。譬如天花。水类之鸟。数十百种。宫城牢固。七宝楼观悬铃幡幢。门户开闭。声闻四十里。选五百妓女。择取温雅礼仪备者。供养娱乐。育养太子。太子生日。国中八万四千长者。生子悉男。八万四千厩。马生驹。其一特异。毛色绝白。髦[肆-聿+葛]贯珠。以是之故。名为骞特。厩生白象。八万四千。其一白象。七肢平跱。髦尾贯珠。口有六牙。是故名为白象之宝。白马给乘奴名车匿。太子生七日。其母命终。以怀天师功德大故。生忉利天。封受自然。太子在宫。不乐愦闹。志思闲燕。王问侍女。太子乐乎。侍女白言。供养伎乐。不失时节。观省太子。不以欢乐。王用愁忧。即召群臣。阿夷相言。必成佛道。以何方便。使太子留令无道志。有一臣言。唯教书疏。用系志意。即与其仆五百人俱。共诣师门。师闻太子至。即出拜迎。太子问言。此为何人臣言。是国教书师也。太子问言。阎浮提书凡有六十四种。即数书名。今用何书。以相教示。梵志惶怖。答太子言。六十四种。己所未闻。唯持二书。以教人民。即时归命。愿赦不及

    试艺品第三

于是太子。与诸官属。即回还宫至年十七。妙才益显。昼夜忧思。未曾欢乐。常念出家。王问其仆。太子云何。其仆答言。太子日日忧悴。未尝欢乐。王复愁忧。召诸群臣。太子忧思。今当如何。有一臣言。令习兵马。或言。当习手搏射御。或言。当令案行国界。使观施为散诸意思。有一臣言。太子已大。宜当娶妻以回其志。王为太子。采择名女无可意者。有小国王。名须波佛(汉言善觉)。有女名裘夷。端正皎洁天下少双八国诸王。皆为子求。悉不与之。白净王闻即召善觉。而告之曰。吾为太子。娉取卿女。善觉答言。今女有母及诸群臣国师梵志当卜所宜。别自启白。善觉归国。愁忧不乐。绝不饮食。女即问王体力不安。何故不乐。父言。坐汝令吾忧耳。女言。云何为我父言闻诸国王来求索汝。吾皆不许。今白净王。为太子求汝。若不许者。恐见诛罚。适欲与者。诸国怨结。以是之故。令吾忧戚。女言。愿父安意。此事易耳。我却七日。自处出门。善觉听之。表白净王。女即七日。自出求处国中勇武技术最胜者。尔乃为之。白净王念。太子处宫。未曾所习。今欲试艺。当如何乎。至其时日。裘夷从五百侍女。诣国门上。诸国术士。普皆云集。观最妙技礼乐备者。我乃应之。王敕群臣。当出戏场观诸技术。王语优陀。汝告太子。为尔娶妻。当现奇艺。优陀受教往告太子。王为娶妻。令试礼乐。宜就戏场。太子即与优陀难陀调达阿难等五百人。执持礼乐射艺之具。当出城门。安置一象。当其城门。决有力者。调达先出。见象塞门。叉之一拳。应持即死。难陀寻至。牵着道侧。太子后来。问其仆曰。谁抂杀象。答言。调达杀之。谁复移者。答言。难陀。菩萨慈仁。徐前按象。举掷城外。象即还稣更生如故。调达到场。扑众力士。莫能当者。诸名勇力。皆为摧辱。王问其仆。谁为胜者。答言。调达。王告难陀。汝与调达二人相扑。难陀受教即扑。调达顿躃闷绝。以水灌之。有顷乃稣。王复问言。谁为胜者。其仆答言。难陀得胜。王告难陀。与太子决。难陀白王。兄如须弥。难陀如芥子。实非其类。拜谢而退。复以射决。先安铁鼓。十里置一。至于七鼓。诸名射者。其箭力势。不及一鼓。调达放发。彻一中二。难陀彻二。箭贯三鼓。其余艺士。无能及者。太子前射。挽弓皆折。无可手者。告其仆曰。吾先祖有弓。今在天庙。汝取持来。即往取弓。二人乃胜。令与众人无能举者。太子张弓。弓声如雷。传与大众莫能引者。太子揽牵弹弓之声。闻四十里。弯弓放箭。彻过七鼓。再发穿鼓入地。泉水涌出。三发贯鼓着铁围山。一切众会叹未曾有。诸来决艺。悉皆受折惭辱而去。复有力人王。最于后来。壮健非常。勇猛绝世。谓调达难陀。为不足击。当与太子共决技耳。被辱去者。审呼能报踊跃欢喜。语力人王。卿之雄杰世无当者。决力取胜。必自如意。皆随从还。观与太子决于胜负。调达难陀。奋其威武。便前欲击。太子止言。此非为人大力魔王耳。卿不能制。必受其辱。吾自当之。父王闻此。念太子幼。深为愁怖。诸来观者。谓胜太子。时力人王。蹋地勇起。奋臂举手。前撮太子。太子应时。接扑着地。地为大动。众会重辱。散去忽灭。太子殊胜。椎钟击鼓。弹琴歌颂。骑乘还宫。优陀语善觉言。太子技艺。事事殊特。卿女裘夷。今为所在。善觉答言。从五百侍女在城门上。优陀白太子言。宜现奇特。太子脱身珠璎。欲遥掷之。优陀言。众女大多。今掷与谁。太子言。珠璎着颈则是其人。寻便掷珠即着裘夷。一切众女。皆称妙哉。甚为奇特世之希有。于是善觉。严办送女。诣太子宫。众伎侍从。凡二万人。昼夜娱乐。绝世之音。太子志意。不以为欢。常欲弃舍。静修道业。济度众生。王问其仆。太子迎妃以来。意志云何。仆答王言。忧思不乐。身体羸瘦。转不如前。王心愁忧。即召群臣。太子不悦。当如之何。诸臣议言。宜复娉娶增其伎乐。傥能回志。乐于世间。即复为娉妙女。一名众称味。二名常乐意。其一夫人者。二万婇女。三夫人者。凡有六万婇女。端正妙好。天女无异。王问裘夷。太子今有六万婇女。伎乐供养。太子宁乐乎。答言。太子夙夜专精志道。不思欲乐。王闻忧惨。召诸群臣。复共议言。今供太子。尽世珍奇。而故专志未曾欢乐。必如阿夷言乎。诸臣答言。六万婇女。极世之乐。不以为欢。宜使出游观于治政。以散道意

修行本起经卷上修行本起经卷下

        后汉西域三藏竺大力共康孟详译

    游观品第三

于是王告太子。当行游观。太子念言。久在深宫。思欲出游。审得所愿。王敕国中。太子当出。严整道巷。洒扫烧香。悬缯幡盖。务令鲜洁。太子导从。千乘万骑。始出东城门。时首陀会天。名难提和罗。欲令太子速疾出家。救济十方三毒火然。愿雨法水。以灭毒火。难提和罗。化作老人。踞于道傍。头白齿落。皮缓面皱。肉消脊軁。支节萎曲。眼泪鼻涕。涎出相属。上气肩息。身色黧黑。头手疣掉。躯体战慑。恶露自出。坐卧其上。太子问言。此为何人。天神寤仆。仆言老人。何等为老。曰夫老者。年耆根熟。形变色衰。气微力竭。食不消化。骨节欲离。坐起须人。目[穴/具]耳聋。便旋即忘。言辄悲哀。余命无几。故谓之老。太子叹曰。人生于世。有此老患。愚人贪爱。何可乐者。物生于春。秋冬悴枯。老至如电。身安足恃。即说偈言

  老则色衰　　病无光泽
  皮缓肌缩　　死命近促
  老则形变　　喻如故车
  法能除苦　　宜以力学
  命欲日夜尽　　及时可勤力
  世间谛非常　　莫惑堕冥中
  当学燃意灯　　自练求智慧
  离垢勿染污　　执烛观道地

于是太子。即回车还。愍伤一切。有此太患。忧思不乐。王问其仆。太子出游。何故速还。其仆答言。道逢老人。伤念不乐。还宫愁思。数年小差。复欲出游。王敕国中。太子当出。禁诸臭秽。莫在道侧。于是太子。驾乘出城南门。天化为病人。在于道侧。身瘦腹大。躯体黄熟。咳嗽呕[口*逆]。百节痛毒。九孔败漏。不净自没。目不见色。耳不闻声。呻吟呼吸。手足摸空。唤呼父母。悲恋妻子。太子问曰。此为何等。其仆答言。病人也。何如为病。答言。人有四大。地水火风。大有百一病。展转相钻。四百四病。同时俱作。此人必以极寒极热极饥极饱极饮极渴。将节失所。卧起无常故致斯病。太子叹曰。吾处富贵。极世所珍。饮食快口。放心自恣。淫于五欲。不能自觉。亦当有病。与彼何异。即说偈言

  是身为脆哉　　常俱四大中
  九孔不净漏　　有老有病患
  生天皆无常　　人间老病忧
  观身如雨泡　　世间何可乐

于是太子。回车还宫。思念一切有此大患。王问其仆。太子出游。今者何如。其仆答言。逢见病人。于是不乐。数年小差。复欲出游。王敕国中。太子当出。平治臭处。无令近道。出西城门。天作死人。扶舆出城。室家随车。啼哭呼天。奈何舍我。永为别离。太子问曰。此为何等。仆言死人。何如为死。答言。死者尽也。精神去矣。四大欲散。魂神不安。风去息绝。火灭身冷。风先火次。魂灵去矣。身体挺直。无所复知。旬日之间。肉坏血流。膖胀烂臭。无一可取。身中有虫。虫还食之。筋脉烂尽。骨节解散。髑髅异处。脊胁肩臂。脾胫足指。各自异处。飞鸟走兽。竞来食之。天龙鬼神。帝王人民。贫富贵贱。无免此患。太子长叹。而说颂曰

  观见老病死　　太子心长叹
  人生无常在　　吾身亦当然
  是身为死物　　精神无形法
  假令死复生　　罪福不败亡
  终始非一世　　从痴爱久长
  自此受苦乐　　身死神不丧
  非空非海中　　非入山石间
  无有地方所　　脱止不受死

于是太子。回车还宫。愍念众生有老病死苦恼大患。忧思不食。王问其仆。太子出游。宁有乐乎。即答王言。逢见死人。遂致不乐。数年小差。复欲游观。严驾出北城门。天复化作沙门。法服持钵。行步安详。目不离前。太子问曰。此为何人。其仆答曰。沙门也。何等为沙门。盖闻沙门之为道也。舍家妻子。捐弃爱欲。断绝六情。守戒无为。得一心者。则万邪灭矣。一心之道。谓之罗汉。罗汉者真人也。声色不能污。荣位不能屈。难动如地。已免忧苦。存亡自在。太子曰。善哉。唯是为快。即说偈言

  痛哉有此苦　　生老病死患
  精神还入罪　　经历诸勤苦
  今当灭诸苦　　生老病死除
  不复与爱会　　永令得灭度

于是太子。即回车还。斋思不食。王问其仆。太子又出。意岂乐乎。仆言。行见沙门。倍更忧思。不向饮食。王闻大怒。举手自击。前敕修道。复令太子辄见不祥。罪应刑戮。即召群臣。各使建议。设何方术。当令太子不出学道。有一臣言。宜令太子监农种殖。役其意思。使不念道。便以农器犁牛千具仆从。大小相率上田令监课之。太子坐阎浮树下。见耕者垦壤出虫。天复化令牛领兴坏。虫下淋落。乌随啄吞。又作虾蟆。追食曲蟺。蛇从穴出。吞食虾蟆。孔雀飞下啄吞其蛇。有鹰飞来。搏取孔雀。雕鹫复来。搏撮食之。菩萨见此众生品类展转相吞。慈心愍伤。即于树下得第一禅。日光赫奕。树为曲枝。随荫其躯。王念太子。常在宫中。未曾执苦。即问其仆。太子何如。对言。今在阎浮树下。一心禅定。王曰。吾令监作欲乱其思。然故禅定。在家何异。王敕严驾便往迎之。遥见太子。树枝曲荫。神曜非常。不识下马。为作礼时。即与俱还。未及城门。无数千人。华香奉迎。相师一切。称寿无量。王问何故。梵志答言。明旦日出。七宝当至。王大欢喜。必成圣王

    出家品第五

是时太子。还宫思惟。念道清净。不宜在家。当处山林。研精行禅。至年十九。四月七日。誓欲出家。至夜半后。明星出时。诸天侧塞虚空。劝太子去时裘夷见五梦。即便惊觉。太子问之。何故惊寤。对曰。向者梦中见。须弥山崩。月明落地。珠光忽灭。头髻堕地。人夺我盖。是故惊觉。菩萨心念。五梦者应吾身耳。念当出家。告裘夷言。须弥不崩。月明续照。珠光不灭。头髻不落。伞盖今在。且自安寐。莫忧失盖。于是诸天言。太子当去。恐作稽留。召乌苏慢(汉名厌神)。适来入宫。国内厌寐。时难提和罗。化诸宫殿。尽为冢墓。裘夷伎女皆成死人。骨节解散。髑髅异处。膖胀烂臭。青瘀脓血。流漫相属。太子观视宫殿。悉作冢墓。鸱鸺狐狸。豺狼鸟兽。飞走其间。太子观见一切所有如幻如化如梦如响。皆悉归空。而愚者保之。即呼车匿。急令被马。车匿言。天尚未晓。被马何凑。太子为车匿而说偈言

  今我不乐世　　车匿莫稽留
  使吾本愿成　　除汝三世苦

于是车匿。即行被马。马便跳踉。不可得近。还白太子。马今不可得被。菩萨自往拊拍马背。而说颂言

  在于生死久　　骑乘绝于今
  骞特送我出　　得道不忘汝

于是被马讫。骞特自念言。今当足[跳-兆+答]地。感动中外人。四神接举足。令脚不着地。马时复欲鸣使声远近闻。天神散马声。皆令入虚空。太子即上马。出行诣城门。诸天龙神释梵四天。皆乐导从。盖于虚空。时城门神人现稽首言。迦维罗卫国。天下最为中。丰乐人民安。何故舍之去。太子以偈答言

  生死为久长　　精神经五道
  使我本愿成　　当开泥洹门

于是城门自然便开。出门飞去。天晓行四百八十里。到阿奴摩国(汉言常满)。太子下马。解身宝衣缨络宝冠。尽与阐特。告言。汝便牵马归。上谢大王及国群臣。阐特言。今当随从供给所须。不可独还放马令去。山中多有毒虫虎狼师子。谁当供养饮食水浆床卧之具。当何从得。要当随从与并身命。骞特长跪。泪出舐足。见水不饮。得草不食。鸣啼流涕徘徊不去。太子复说偈言

  身强得病摧　　气盛老至衰
  死亡生别离　　云何乐世间

于是阐特。悲泣礼足。牵马辞还。未至国城。四十里外。白马悲鸣。其声彻国中。国中皆云。太子来还。举国人民。络绎出迎。但见阐特牵马空还。裘夷见此。自投殿下。前抱马颈泪下交横。王见裘夷泣。五内皆摧伤。自抑告言曰。吾子学自然。国中臣民。见王及裘夷哽咽悲泣。莫不为摧伤。裘夷日夜思。王便召群臣。吾有一太子。舍我而入山。卿曹今差次令数满五人。共追侍太子。慎勿中来还。太子得离俗。踊跃欣喜。安徐步行入城。国人睹太子。欢喜无有厌。太子离恩爱。远诸苦恼根。思欲剃头发。仓卒无有具。帝释持刀来。天神受发去。遂复前行。国中人民。随而观之。于是出国。小复前行。到摩竭国。从右门入左门出。国中人民。男女大小。见太子者。或言天人。或言帝释梵王天神龙王。欢喜踊跃。不知何神。太子知其所念。便下道坐树下。人民围绕。欢喜观视。时国王瓶沙。即问臣吏。国中何以寂默。了无音声。对曰。朝有道士。经国过去。光相威仪。非世所有。国人大小。追出而观。于今未还。于是王与群臣。出诣道士。遥见太子光相殊妙。便问太子。是何神乎。太子答言。吾非神也。若非神者。从何国来。何所姓族。太子报言。吾出香山之东雪山之北。国名迦维。父名白净。母名摩耶。瓶沙问言。将非悉达乎。答言。是也。惊起礼足。太子生多奇异形相炳着。当君四天下为转轮圣王。四海颙颙冀神宝至。何弃天位。自投山薮。必有异见。愿闻其志。太子答言。以吾所见。天地人物。出生有死剧痛有三。老病死苦。不可得离。身为苦器。忧畏无量。若在尊宠。则有憍逸。贪求快意。天下被患。此吾所厌故欲入山。诸耆长曰。夫老病死。自世之常。何独预忧。乃弃美号。隐遁潜居。以劳其形。不亦难耶。于是太子。即说颂言

  如令人在胎不为不净
  如令在净不为不净污
  如令苦不为多无有数
  假令如是谁不乐世者
  如令人老形不若干变
  如令善行者不为恶行
  如令爱别离不为苦痛
  假令如是谁不乐世者
  如令病瘦无复有大畏
  如令后世无有诸恶对
  如令堕地狱无有苦痛
  假令如是谁不乐世者
  如令年少形不变坏者
  如令所不可不以着心
  如令死至时无有众畏
  假令如是谁不乐世者
  如令愚痴不以为厚冥
  如令嗔恚不为强怨家
  如令五乐心不为染恶
  假令如是谁不乐世者
  如令不与诸痴人共居
  如令众痴法自远离人
  如令诸痴人无有思想
  假令如是谁不乐世者
  如令诸恶种不若干辈
  如令诸恶尽灭自离人
  如令诸恶念无有思想
  假令如是谁不乐世者
  如令世间恶为最尊上
  如令恶行已灭不复生
  如令诸恶行尽无有实
  假令如是谁不乐世者
  如令诸天食福常不动
  如令世人寿命得常存
  如令诸处所不为行趣
  假令如是谁不乐世者
  如令诸荫盖不为怨家
  如令诸六入无有苦恼
  如令一切世间为不苦
  假令如是谁不乐世者

于是如诸君言。不当预忧。使我为王。老到病至若当死时。宁有代我受此厄者不。如无有代。胡可勿忧。天下有慈父孝子。爱彻骨髓。至当死时不得相代。若此伪身。苦至之日。虽居高位。六亲在侧。如为盲人设烛。何益于无眼者。吾睹众行。一切无常。皆化非真。荣少苦多。身非己有。世间虚无。难得久居。物生有死。事成有败。安则有危。得则有亡。万物纷扰。皆当归空。精神无形。躁浊不明。行致死生之厄。非直一受而已也。但为贪爱。蔽在痴网。没生死河。莫之能觉。故吾欲入山。一心思四空净。度色灭恚。断求念空。无所适莫。是将反其原而归其本。始出其根。如我愿得乃可大安。瓶沙王及诸耆长。欢喜意解。太子志妙。世间难有。必得佛道。愿先度我。太子默然而逝。复前念言。今我入山。当用宝衣为。世间痴人。皆为财所危。即便见猎师驱游被法衣。太子喜念言。此则真人衣。度世慈悲服。猎者何故着。心念欲贸易成我志所愿便持金镂衣。贸所法震越。猎者内欢喜。菩萨亦俱然。太子被震越。柔软鲜且洁。顾视僧伽梨过佛无差别。于是遂入山。菩萨得法服欣喜光。照耀山林。诸道士。一名为阿兰。二名为迦兰。学来积年。四禅具足。获致五通。见光惊怖。此何瑞应。便共出观。遥见太子是为悉达。今果出家。善来悉达便坐是榻。冷泉美果今可食之。而作颂曰

  日王初出时　　在于山顶上
  是故慧明照　　一切诸群生
  若有观面像　　终竟不知厌
  是故道德最　　无双无有比

是时菩萨而说颂曰

  虽修四定意　　不知无上慧
  道心正为本　　不在事邪神
  行俗谓为真　　长夜求梵天
  是故不识道　　轮转堕生死

于是菩萨。行起慈心。遍念众生老耄专愚。不免疾病死丧之痛。欲令解脱。以一其意而起悲心。愍伤一切。皆有饥渴寒暑得失罪咎艰难之患。欲令安隐。以一其意而起喜心。念诸世间。皆有忧苦恐怖遭逢之患。欲令淡泊。以一其意而起护心。欲度五道八难众生。愚蔽曚闇。不见正道。念欲成济使得无为。以一其意得善不喜。逢恶不忧。舍世八事。利衰毁誉。称讥苦乐。不以倾动。成二禅行。复前到斯那川。其川平正。多众果树。处处皆有流泉浴池。其中清洁。无有蚑蜂蚊虻蝇蚤。川中道士。名为斯那。教授弟子等五百人。修其所术。于是菩萨坐娑罗树下。便为一切志求无上正真之道。诸天奉甘露。菩萨一不肯受。自誓日食一麻一米。以续精气。端坐六年。形体羸瘦。皮骨相连。玄精静寞。寂默一心。内思安般。一数二随三止四观五还六净。游志三四出十二门。无分散意。神通妙达。弃欲恶法。无复五盖。不受五欲。众恶自灭。念计分明。思视无为。譬如健人得胜怨家。意以清净。成三禅行。天帝释意念言。菩萨坐树下。六年已满。形体羸瘦。今当使世间人。奉转轮王食。补六年之饥虚。便感斯那二女。使于梦中见天下尽成为水。中有一花七宝光色。须臾便萎。失其本色。见有一人。以水洒上。更生如故。水中众花。始生萌芽。覆水而出。二女梦寤。怪未曾有。即启语父。其父不解。尽问耆年。皆不能说。天帝复下化作梵志。为女解梦言。汝见天下水中生一花者。是白净王太子初生时。今在树下六年。身羸形瘦。是花萎时。见一人水洒更生者。是能献食者。小花萠芽欲出者。是五道生死人也。时天帝释。即说偈言

  六年不倾猗　　亦不念饥寒
  精进无所著　　形瘦骨皮连
  汝等修敬意　　奉献于菩萨
  现世获大福　　后世受果报

女言。献食者其法云何。梵志答言。当取五百牛乳。展转相饮。至于一牛。[(殼-一)/牛]一牛湩。持用作糜。乳糜涌沸。出高七仞。左上右下。右上左下。斟糜入钵。釜杓不污。二女恭肃。奉献菩萨。菩萨意念。欲先沐浴然后受糜。行诣流水侧。洗浴身形。浴讫欲出水。天神按树枝。二女奉乳糜。得色气力充。咒愿福无量。令女归三尊。食毕洗手漱口。澡钵已还掷水中。逆流未至七里。天化作金翅鸟飞来捧钵去。并发一处。供养起塔。即复前行。当渡尼连禅河。是时菩萨。便说偈言

  渡水尼连禅　　慈愍一切人
  五道三毒垢　　使除如水净
  菩萨兴是念　　一切痴堕冥
  当持八直水　　洗除三毒垢
  是如始上岸　　青雀有五百
  飞来绕菩萨　　三匝悲鸣去

于是复前行。当过瞽龙池时。龙大欢喜。踊出见菩萨。便说偈言

  善哉见悉达　　来救何以晚
  本请一切众　　无上甘露浆
  行步地震动　　众乐自然鸣
  正与过佛等　　于我无有疑
  今持无上慧　　降伏诸魔怨
  今当佛日照　　觉诸群生眠

于是复前行。望见丛林山。其地平正。四望清净。生草柔软。甘泉盈流。花香茂洁。中有一树。高雅奇特。枝枝相次。叶叶相加。花色蓊郁。如天庄饰。天幡在树顶。是则为元吉。众树林中王。于是小前行。见一刈草人。菩萨便问曰。今汝名何等。我名为吉祥。今刈吉祥草。今汝施我草。十方皆吉祥。时人吉祥即说偈言

  以弃圣王位　　七宝玉女妻
  金银之床榻　　氍氀锦绣褥
  吉祥哀乐声　　八部真音响
  超越过梵天　　今用刍草为

菩萨以偈答言

  发愿阿僧祇　　欲度五道人
  今往满本愿　　是故欲得草
  人与把乱草　　便持向树王
  世间意皆乱　　我当正其志
  即持草洒地　　齐正如所言
  菩萨便坐上　　一切蒙其恩
  菩萨作三要　　心坐及其树
  若我不得道　　终不离三誓
  言我肌骨枯　　不动会当成
  过佛得道时　　皆悉出一心

于是菩萨。安坐入定。弃苦乐意。无忧喜想。心不依善。亦不附恶。正在其中。如人沐浴净洁覆以白亵。中外俱净。表里无垢。喘息自灭。寂然无变。成四禅行。以得定意。不舍大悲。智慧方便。究畅要妙。通三十七道品之行。何谓三十七品。一为四意止。二为四意断。三为四神足。四为五根。五为五力。六为七觉意。七为八直行。周而复始。苦空非常。无想无愿。我念世间。贪爱嗜欲。堕生死苦。少能自觉本从十二因缘起。何等为十二本。从痴行便有识。缘识行便有名字。从名字行便有六入。缘六入行便有更乐。缘更乐行便有痛。缘痛行便有爱。缘爱行便有受。缘受行便有有。缘有行便有生。缘生行便有老死忧悲苦痛心恼大患。具有精神。从是转堕生死。欲得道者。当断贪爱。灭除情欲。无为无起。然则痴灭。痴灭则行灭。行灭则识灭。识灭则名字灭。名字灭则六入灭。六入灭则更乐灭。更乐灭则痛灭。痛灭则爱灭。爱灭则受灭。受灭则有灭。有灭则生灭。生灭则老死忧悲苦痛心恼大患皆尽。是谓得道

菩萨心自念言。今当降魔官属。即放眉间毫相光明。感动魔宫。魔大惶怖。心中不宁。观见菩萨。已在树下。清净无欲。精思不懈。心中烦毒。饮食不甘。妓乐不御。念是道成。必大胜我。欲及其未作佛坏其道意。魔子须摩提(汉言贤意)。前谏父曰。菩萨行净。三界无比。以得自然神通。众梵诸天亿百皆往礼侍。此非天人所当沮坏。无为兴恶自毁其福。魔王不听。三女自占。一名恩爱。二名常乐。三名大乐。父王莫忧。吾等自往坏菩萨道意。不足劳父王。勿复忧念。于是三女。严庄天服。从五百玉女。到菩萨所。弹琴歌颂。淫欲之辞欲乱道意。三女复言。仁德至重。诸天所敬。应有供养。故天献我。我等好洁。年在盛时。愿得晨起夜寐供侍左右。菩萨答言。汝宿有福。受得天身。不惟无常。而作妖媚。形体虽好。而心不端。譬如画瓶中盛臭毒。将以自坏。有何等奇。福难久居。淫恶不善。自亡其本。福尽罪至。堕三恶道。受六畜形。欲脱致难。汝辈乱人道意。不计非常。经历劫数展转五道。今汝曹等。未离勤苦。吾在世间处处所生观视老者如母。中者如姊。小者如妹。诸姊等各各还宫。勿复作是曹事。菩萨一言。便成老母。头白齿落。眼冥脊伛。柱杖相扶而还。魔见三女还皆成老母。益大忿怒。更召鬼神王。合得十八亿。皆从天来下。围绕菩萨。三十六由旬。皆使变成师子熊罴兕虎象龙牛马犬豕猴猿之形。不可称言。虫头人躯蚖蛇之身鼋龟之首。而有六目。或一颈而多头。齿牙爪距。担山吐火。雷电四绕。擭持戟鉾。菩萨慈心。不惊不怖一毛不动。光颜益好。鬼兵不能得近。魔王便前说偈问言。菩萨慈心。所问尽答曰

  比丘何求坐树下　　乐于林薮毒兽间
  云起可畏窈冥冥　　天魔围绕不以惊
  古有真道佛所行　　恬惔为上除不祥
  其成最胜法满藏　　吾求斯座决魔王
  汝当作王转金轮　　七宝自至典四方
  所受五欲最无比　　斯处无道起入宫
  吾睹欲盛吞火铜　　弃国如唾无所贪
  得王亦有老死忧　　去此无利勿妄谈
  何安坐林如大语　　委国财位守空闲
  不见我兴四部兵　　象马步兵十八亿
  已见猴猿师子面　　虎兕毒蛇豕鬼形
  皆持刀剑擭戈鉾　　超跃哮吼满空中
  设复亿垓神武备　　为魔如汝来会此
  矢刃火攻如风雨　　不先得佛终不起
  魔有本愿令我退　　吾亦自誓不空还
  今汝福地何如佛　　于是可知谁得胜
  吾曾经身快布施　　故典六天为魔王
  比丘知我宿福行　　自称无量谁为证
  昔吾行愿从锭光　　受拜为佛释迦文
  怒畏想尽故坐斯　　意定必解坏汝军
  我所奉事诸佛多　　财宝衣食常施人
  仁戒积德厚于地　　是以脱想无患难
  菩萨即以智慧力　　申手按地是知我
  应时普地軯大动　　魔与官属颠倒堕
  魔王败绩怅失利　　惛迷却踞前画地
  其子又晓心乃寤　　即时自归前悔过
  吾以不复用兵器　　等行慈心却魔怨
  世用兵器动人心　　而我以汝等众生
  若调象马虽已调　　然后故态会复生
  若得最调如佛性　　已如佛调无不仁
  垓天见佛擒魔众　　忍调无想怨自降
  诸天欢喜奉华臻　　非法王坏法王胜
  本从等意智慧力　　慧能即时禳不祥
  能使怨家为弟子　　当礼四等道之证
  面如满月色从容　　名闻十方德如山
  求佛像貌难得比　　当稽首斯度世仙

菩萨累劫清净之行。至儒大慈。道定自然。忍力降魔。鬼兵退散。定意如故。不以智虑。无忧喜想。是日夜半后。得三术阇(三术阇者汉言三神满具足)。漏尽结解。自知本昔久所习行。四神足念。精进定欲定意定戒定。得变化法。所欲如意。不复用思。身能飞行。能分一身。作百作千。至亿万无数。复合为一。能彻入地。石壁皆过。从一方现。俯没仰出。譬如水波。能身中出水火能履水行虚身不陷坠。坐卧空中。如飞鸟翔。立能及天。手扪日月。欲身平立。至梵自在。眼彻视。耳洞听。意预知。诸天人龙鬼神蚑行蠕动之类。身行口言心所念。悉见闻知。诸有贪淫无贪淫者。有嗔怒无嗔怒者。有愚痴无愚痴者。有爱欲无爱欲者。有大志行无大志行者。有内外行无内外行者。有念善不念善者。有一心无一心者。有解脱意无解脱意者。一切悉知。菩萨观天上人中地狱畜生鬼神五道先世父母兄弟妻子中外姓字。一一分别。一世十世。百千亿万无数世事。至于天地一劫崩坏空荒之时。一劫始成。人物初兴。能知十劫百劫至千万亿无数劫中。内外姓字。衣食苦乐。寿命长短。死此生彼。展转所趣。从上头始。诸所更身。生长老终。形色好丑。贤愚苦乐。一切三界。皆分别知。见人魂神。各自随行。生五道中。或堕地狱。成堕畜生。或作鬼神。或生天上。或入人形。有生豪贵富乐家者。有生卑鄙贫贱家者。知众生或五阴自弊。一色像。二痛痒。三思想。四行作。五魂识。皆习五欲。眼贪色。耳贪声。鼻贪香。舌贪味。身贪细滑。牵于爱欲。或于财色思望安乐。从是生诸恶本。从恶致苦。能断爱习。不随淫心。大知毛发。受行八道。则众苦灭。譬如无薪亦无火。是谓无为度世之道

菩萨自知。已弃恶本。无淫怒痴。生死五阴诸种悉断。无余灾[薜/女]所作已成。智慧已了。明星出时。廓然大悟。得无上正真道。为最正觉。得佛十八法。有十神力四无所畏。佛十八法者。谓从得佛。至于泥曰。一无失道。二无空言。三无妄志。四无不净意。五无若干想。六无不省视。七志欲无减。八精进无减。九定意无减。十智慧无减。十一解脱无减。十二度知见无减。十三古世之事悉知见。十四来世之事悉知见。十五今世之事悉知见。十六揽众身行化以始所知。十七揽众言行化以始所知。十八揽众意行化以始所知。是为佛十八不共之法。十神力者诸佛悉见知。深微隐远。是处非处。明审如有。一力也。佛悉明知来今往古所造行地。其受报处。二力也。佛悉分别天人众生彼彼异念。三力也。佛知众生若干种语及度世语。四力也。佛悉了知世间杂种无量情态。五力也。佛能现禅解定行。余众劳诤。六力也。佛知欲缚知欲解要在所宜行。七力也。佛智如海善言无量追识一切宿命所更。八力也。佛天眼净见人物死神所出生。善恶殃福。随行受报。九力也。佛漏已尽。无复缚着。神真睿智。自知见证。究畅道行。可作能作。无余生死。其智明审。是为佛十神力也。四无所畏者。佛神智正觉。无所不知。愚人或言。佛未悉知。至于梵摩众圣。皆莫能论佛之智故。独步不惧。一无畏也。佛漏尽悉止。愚惑相言。佛漏未尽。至梵摩众圣。莫能论佛之志故。独步不惧。二无畏也。佛说经戒。天下诵习。愚惑相言。佛经可遏。至梵摩众圣。莫能论毁佛正经故。独步不惧。三无畏也。佛现道义。言真而要。能度苦厄。愚惑相言。不能度苦。至梵摩众圣。莫能论佛正道故。周行不惧。四无畏也。佛得是意。一切知见。坐自念言。是实微妙。难知难明。甚难得也。高而无上。广不可极。渊而无下。深不可测。大苞天地。细入无间。养育众生。如视赤子。承事诸佛。积德无量。累劫勤苦。不忘其功也。今悉得之。善自颂曰

  作福之报快　　众愿皆得成
  速疾入众寂　　皆得至泥洹
  今觉佛极贵　　弃淫净无漏
  一切能将导　　从者必欢豫

是时佛在摩竭提界善胜道场贝多树下。德力降魔。觉慧神静。三达无碍。度二贾客。提谓波利。授三自归。及与五戒。为清信士。念昔锭光别我为佛。汝后百劫。当得作佛。名释迦文如来至真等正觉明行成为善逝世间解无上士道法御天人师号佛世尊。度脱众生。如我今也。吾从是来。建立弘誓。奉行六度四等四恩三十七品。善权随时。一切诸法。积累不倦。高行殊异。忍苦无量。功报不遗。大愿果成。佛说经已。一切众会。皆大欢喜。为佛作礼而去

修行本起经卷下


一切智光明仙人慈心因缘不食肉经

    No. 183

一切智光明仙人慈心因缘不食肉经

        失译人名今附秦录

如是我闻。一时佛住摩伽提国寂灭道场弥加女村自在天祠精舍。时有迦波利婆罗门子。名弥勒。躯体金色三十二相八十种好。放银光明黄金校饰。如白银山威光无量。来至佛所。尔时世尊。与千二百五十比丘经行林中。又有结发梵志五百人等。遥见弥勒威仪庠序相好清净。五体投地如银山崩。成金花聚宝间厕。金花金台七宝为果。于台阁中有妙音声。而说偈言

  我见牟尼尊　　面貌常清净
  百福相奇特　　世间无伦匹
  烦恼垢永尽　　智慧悉成满
  一向常归命　　身心无疲倦
  故我以五体　　欲得胜安乐
  脱苦无所畏　　敬礼释迦文

时诸梵志见闻此事白佛言。世尊。如此童子威仪庠序光明无量。与佛无异。于何佛所初发道心受持谁经。唯愿天尊。为我解说

佛告式干梵志。汝今谛听善思念之。吾当为汝分别解说令汝欢喜。乃往过去无量无边阿僧祇劫时。有世界名胜花敷。佛号弥勒。恒以慈心四无量法教化一切。彼佛说经名慈三昧光大悲海云。若有闻者。即得超越百亿万劫生死之罪。必得成佛无有疑虑。时彼国中有大婆罗门。名一切智光明。聪慧多智广博众经。世间技艺六十四能无不综练。闻佛出世说慈三昧光大悲海云经。即以世间一切义论难诘彼佛。尽其辞辩而不能屈。即便信伏为佛弟子。寻发阿耨多罗三藐三菩提心。而作是言。我今于佛法中。诵持大慈三昧光大悲海云经。以此功德愿于未来过算数劫。必得成佛而号弥勒。于是舍家即入深山。长发为相修行梵行。八千岁中少欲无事乞食自活。诵持是经一心除乱。彼时世间有雨星现。国王淫荒彗星横流。连雨不止洪水暴涨。仙人端坐不得乞食经历七日。时彼林中有五百白兔。有一兔王。母子二兽见于仙人七日不食。而作是言。今此仙人为佛道故。不食多日命不云远。法幢将崩法海将竭。我今当为无上大法令得久住不惜身命。即告诸兔。一切诸行皆悉无常。众生爱身空生空死未曾为法。我今欲为一切众生作大桥梁令法久住供养法师。尔时兔王即为群兔。而说偈言

  若有畜生类　　得闻诸佛名
  永离三恶道　　不生八难处
  若闻法奉行　　生处常值佛
  信法无疑惑　　归依贤圣僧
  随顺诸戒行　　如是疾得佛
  必至大涅槃　　常受无上乐

尔时兔王说此偈已。告诸兔言。我今以身欲供养法。汝等宜当各各随喜。所以者何。我从多劫丧身无数。三毒所使为鸟兽形。唐生唐死未曾为法。吾今欲为无上法故弃舍身命供养法师。时山树神即积香薪以火然之。兔王母子。围绕仙人足满七匝白言。大师。我今为法供养尊者。仙人告言。汝是畜生。虽有慈心何缘能办。兔白仙人。我自以身供养仁者。为法久住令诸众生得饶益故。作此语已即语其子。汝可随意求觅水草。系心思惟正念三宝。尔时兔子闻母所说。跪白母言。如尊所说无上大法欲供养者。我亦愿乐。作此语已。自投火中母随后入。当于菩萨舍身之时天地大动。乃至色界及以诸天。皆雨天华持用供养。肉熟之后。时山树神白仙人言。兔王母子为供养故投身火中。今肉已熟汝可食之。时彼仙人闻树神语。悲不能言。以所诵经书置树叶。又说偈曰

  宁当然身破眼目　　不忍行杀食众生
  诸佛所说慈悲经　　彼经中说行慈者
  宁破骨髓出头脑　　不忍啖肉食众生
  如佛所说食肉者　　此人行慈不满足
  常受短命多病身　　迷没生死不成佛

时彼仙人说此偈已。因发誓言。愿我世世不起杀想恒不啖肉。入白光明慈三昧。乃至成佛制断肉戒。作此语已。自投火坑与兔并命。是时天地六种震动。天神力故树放光明。金色晃曜照千国土。时彼国中诸人民等。见金色光从山树出。寻光来至。既见仙人及以二兔死在火中。见所说偈并得佛经。持还上王。王闻此法传告共宣。令闻此者皆发无上正真道心

佛告式干。汝今当知。尔时白兔王者。今现我身释迦文尼佛是。时兔儿者今罗睺罗是。时诵经仙人者。今此众中婆罗门子弥勒菩萨摩诃萨是。我涅槃后五十六亿万岁。当于穰佉转轮圣王国土华林园中金刚座处龙华菩提树下。得成佛道。转妙法轮。时五百群兔者。今摩诃迦叶等五百比丘是。时二百五十山树神者。舍利弗目犍连等二百五十比丘是。时千国王。跋陀婆罗等千菩萨是。彼王国土诸人民等得闻经者。从我出世乃至楼至。于其中间受法弟子得道者是

佛告式干。菩萨求法勤苦历劫不惜身命。虽复从报受畜生身。常能为法不惜躯命。投于火坑以身供养。便得超越九百万亿劫生死之罪。于是得在恒河沙等无量诸佛先。先弥勒前得成佛道。汝等云何不勤为法。佛说是语时。式干等五百梵志求佛出家。佛言善来。须发自落即成沙门。佛为说法。豁然意解成阿罗汉。八万诸天亦发阿耨多罗三藐三菩提心。时会大众闻佛所说。各各称赞菩萨所行。舍利弗白佛言。时彼仙人投火坑已为生何处。佛告舍利弗。时彼仙人投火坑已生于梵世。普为一切说大梵法。乃至成佛转大梵轮。所说经典亦名慈三昧光大悲海云。所制波罗提木叉。不行慈者名犯禁人。其食肉者犯于重禁。后身生处常饮热铜。至彼仙人得作佛时。如弥勒菩萨下生经说。尊者阿难。闻佛所说即从坐起。偏袒右肩右膝着地。合掌向佛叉手长跪。而白佛言。世尊。弥勒成佛所说戒法。乃以慈心制不食肉。为犯重禁。甚奇甚特。时会大众异口同音皆共称赞。彼国众生不食肉戒。愿生彼国。世尊悉记当得往生。尊者阿难。复白佛言。当何名此经。云何受持之。佛告阿难。此法之要。名白兔王菩萨不惜身命为无上道。亦名一切智光明仙人慈心因缘不食肉经。如是受持。尊者阿难及诸比丘。闻佛所说欢喜奉行

一切智光明仙人慈心因缘不食肉经


异出菩萨本起经

    No. 188

异出菩萨本起经一卷

        西晋居士聂道真译

释迦文佛。前世宿命为人时。在夫娄多摩国。世世为善。无数世乃得为佛。佛为菩萨时。名摩纳。居山中。衣鹿皮衣。时入城。城名钵摩诃。王名耆耶。菩萨见城中匆匆。因问道中行者言。今日城中。何以匆匆。行人对言。佛今日当来菩萨闻佛当来到。内独心喜口言。今日见佛来者。欲从佛求我心中所欲愿者。须臾有一女人。名曰俱夷。持应水瓶。有华七枚。华名优钵。菩萨随而呼之曰。大姊且止。俱夷即止待之。菩萨言。请夫人手中优钵华。俱夷言。今日佛当来到。大王在浴室。我当以华上之。华不可得。菩萨言。雇华百钱。俱夷曰。华不可得。菩萨曰。可自更取。俱夷曰。不可得。菩萨复言。雇华五百钱。俱夷心自念。此华才直两三钱。今乃雇五百钱。便以优钵华五枚与之俱夷自留二枚。菩萨探怀中赍钱。适得五百。尽以与之。各自别去。俱夷心念言。此道人。衣鹿皮衣耳。适有五百银钱。尽用雇华。疑此非恒人也。即随而呼之曰。男子男子且止。菩萨即止待之。俱夷曰。卿以诚告我。我以华与卿。不者我夺卿华去。菩萨言。我买华。从百钱上至五百。何故夺我华。俱夷曰。此华王家华。我力势能夺卿。菩萨即以诚告之。我闻佛今日当来到。欲以华上之。从佛求心中所欲愿者。俱夷曰。大善。愿我后生。为卿作妇。卿后生好恶者。我当为卿作妇。必置我心。令佛知之。菩萨曰可。便以手中华二枚。与菩萨令上佛。俱夷言。妇人不能得前。愿以华累卿。菩萨便受之。各自别去。须臾佛来到。国王以下至万民。皆以百种杂华。散佛头上。华皆堕地。菩萨持华五枚。散佛头上。华皆留止。上向成行。如根生不堕地。菩萨持俱夷华。散佛头上。华复留止。上向成行。在两肩不堕地。佛知菩萨至心。佛言。令汝得心中所欲愿者。却后九十劫。劫名拔罗汝当为释迦文佛。菩萨闻佛语。心中大欢喜。即布发令佛足蹈之。故立于佛前踊跃。佛以神接之。即去地四丈九尺。无所播持。从上来下。佛复言。令汝后世得道度世。亦当如我作佛。是时佛者先世佛。号曰题和竭罗佛。佛般泥洹去。菩萨还入山中。寿终以后。即上生第二忉利天上。诸天皆共护视。天上寿尽。即复来下生鸠夷那竭国。为飞行皇帝。主四天下。寿终即复上生第二忉利天。上作帝释。如是终而复始。凡三十六为天帝释。八万四千世。为飞行皇帝。如是寿终以后。即上生第四兜率天上。即复下生迦维罗卫国。迦维罗卫国者。天地之中央也。佛生者。不可边土余国。地为之倾侧。迦维罗卫国王。为人仁贤。即下入王夫人腹中。但有不净故。无所附近。左右群臣。及邻国请可属迦维罗卫国者。闻王夫人有娠。皆来贺大王。前为夫人作礼。太子从腹中见外人。如蒙罗縠中视见外人。外人作礼。太子于腹中。以手攘之。所以攘之者何。不欲烦扰天下人也。夫人怀抱太子时。天上诸神。日持天上饭食。来置夫人前。夫人不知饭食所从来。不能复食王家饭食。王家饭食。苦且辛。太子以四月八日夜半时生。从母右胁生堕地。行七步之中。举足高四寸。足不蹈地。即复举右手言。天上天下。尊无过我者。四天王即来下作礼。抱持太子。置黄金机上。和汤浴形。王与夫人。左右皆惊。太子生时。上至三十三天下至十六泥犁。傍行八极。万二千天地。皆为大明。天地为之振动。乃下为儿。其乳母。以[疊*毛]布囊授其母。即亦自乳养。名为悉达。悉达生身。有三十二相。明日王与夫人议。吾子生不与人同。国中有大道人。年百余岁。大工相人。字为阿夷。宁可俱行相太子。夫人曰。大善。王与夫人。共行到道人所。王以黄金一囊。白银一囊。以上道人。道人不受金银。即开[疊*毛]布而视之。太子有三十二相。神光表现。道人即垂泣而悲。王夫人问。道人吾子。将有何不善耶。王今日故相太子。欲知善恶。何以故悲泣。道人曰。昨日天地振动。正为太子。我伤年老。今我当去世。恨不待此人。恨不闻是人经戒。以故悲泣。王闻道人所言。即为太子。选择国中名倡妓。得四千人。令千人一番歌乐。昼夜不休息。又欲宿卫太子。王深知道人工相人。王即为太子。更治宫室门户垣墙。皆令完坚。若欲开之。持门户者。其声当闻四十里中。太子生时。殿中有仓头亦生。有一白马。亦生仓头。名车匿。马名曰鞬德。王令仓头侍太子马为太子养护。当乘骑之。太子生七日。其母终矣。太子年十岁。前白大王。为王太子。未曾出游。王曰大善。即令左右百官。随太子行游。太子乘车。出东城门。第二忉利天王释。即化作病疾人在前。腹大身肿。肌肉尽索。着壁而息。太子问其驭者。是何等人。驭者对曰。是病疾人。太子曰何如为病疾人。驭者对曰。是人宿命为恶。今生为人。食饮不节。卧起无常。中得为病。太子曰。吾国王之子。饮食不节。卧起无常。当复得是病。驭者曰。人皆当得是。太子即回车而还。愁忧不乐。念天下人。悉当病。今我当复病。不复饮食。大王悔令太子出游。复闭宫门。不复使出。还作倡妓乐之。太子甫愁忧益剧。不能饮食。至后稍稍差。复数年所。太子复报大王。今在宫中闭日久。思乐复一出游。大王不忍逆太子意。复可之。豫令国中。太子当出。勿令病人诸不净洁在道傍。皆敕令太子复乘车出南城门。天王释。复化作热病人。头面不理。屎尿相涂。还自卧其上。命在呼吸。太子问驭者。是何等人。驭者对曰。是人宿命为恶。不肯自克。饮食不节。卧起无常。中得是病。命在须臾。太子曰。吾亦饮食不节。卧起无常。当得此病。驭者曰。人皆当病。太子即复回车而还。太子复愁忧。不肯饮食。大王曰。傍臣左右。故先敕令国中。勿令病人诸不净洁者当太子。何故令病人见太子。后为作倡妓乐太子。太子愁不解。不以乐为乐。后稍差。稍差后。复数年所。太子复报大王。闭其宫中不乐。复欲出游。王曰。汝一出来。还常愁忧不乐。不欲复饮食。何为复出游耶。太子曰。我不复尔。王复令国中。太子欲出游。勿令病人诸不净洁当道见。太子乘车。出西城门。天王释。复化作一老人。羸瘦背伛。拄杖而行。太子问驭者。是何等人。驭者曰。是老人。太子曰。何如为老人。驭者曰。人生地上。从年一至竟。寿命欲尽。气力衰微。饮食不能。故曰老人。太子曰。吾亦当复老耶。驭者曰。人生皆当老。太子曰。回车而还。吾亦不久居世间。便复大忧。人皆当复老衰微。饮食消尽。当终亡。我何为久于世间。不肯复饮食。愁忧低头。大王复诱恤谏晓。我独有汝一子耳。当持国付汝。奈何一出。还辄愁忧。不肯饮食。王大为作乐乐之。后复稍稍解。如是久久后。复报王。我欲出游。王答言。汝一出来。还辄愁忧不乐。不肯饮食。发痟瘦。从死还。何为复欲出游。太子曰。我年长大当老。王复遣出北城门。天王释。复化作丧车。中外男女。持幡啼哭。随车而送之。太子问其驭者。是何等人声。驭者曰。是哭声。太子曰。何如为哭声。驭者曰。有人死者。太子曰。何如为死。驭者曰。人生地上。悬命在天。寿有长短。故曰死。死者无所复知。身体皆消尽。终无有期。家室哀痛。随而送之。太子曰。吾亦当死耶。驭者曰。人皆当归死。太子曰。吾不能久居天地之间。吾当复是死。遂回车而还。王问驭者。太子还何以疾。左右白言。太子出游。道见丧车。心为不乐。故还疾。王曰。吾亦不欲令太子出游。太子年二十。王欲为太子娶妇。太子曰。我不娶妇。王为太子。阅一国中女。得数十万女。令太子目阅视之讫。无有可太子意者。最后一女。名曰俱夷。太子曰。吾欲娶是女。王即为太子娶之。为太子娶妇。是女平生可持华卖与菩萨者。宿命时。字俱夷。今生续字俱夷。太子谓妇曰。我两人。同床并首。愿得好华。置我两人间共视。亦好耶。其妇曰。华可得。即取华置中央。夫妻侠之卧。妇人之意。欲附太子。太子固谓妇言。若来附我。必迫此华。此华有汁。流污床席。其妇即自却。久久复谓妇言。我两人。同床并首。愿欲得好[疊*毛]布。置我两人中央顾视之。不亦好耶。妇曰。[疊*毛]布可得。即取[疊*毛]布置中央。妇人之意。意欲身前近太子。太子曰。若来附我。必有汗垢污[疊*毛]布。其妇即却。不敢大亲太子。意疑太子。坐起常随太子。夜半时。四天王。从天窗中来。呼太子曰。时到可去。太子曰。我欲去不能得去。四天王。即令舞歌者伏鞞瞑。无所复知。其妇卧出太子徐据床。起视其妇。恐妇觉知。太子遂下床而起得去。徐呼同日所生仓头车匿。令鞴白马鞬德于中庭。车匿即鞴马。太子上马欲去。恐门有声故。徘徊中庭。太子马行。蹄声常闻二十里。是门声闻四十里故。太子不敢开门。四天王。即使诸鬼神。抱持马足。踰屋出城。自到王家佃上。止树下。明日王不知太子所在。宫中骚动。王曰。吾子未曾出游。今且在佃舍耳。王即自到佃舍。遥见太子坐树下。日光欲照太子。树曲其枝叶扇之。不得令日光照太子。王恐心且惶。下马为太子作礼。太子亦为王作礼。太子曰。我为王作子。未曾出游。今一出游。今王复追我。我马与奴。续在一傍。愿大王归宫。我数日自归。王即上马而归。谓其妇俱夷。太子今在佃上。数日来归。太子在树下。专精长思惟累劫之事。上至三十三天。下至十六泥犁。无一可者。见田中犁者。出土中虫。或有伤者。或有死者。乌复随而食之。太子叹曰。人生地上。死当入泥犁。不亦苦乎。吾不能久居世间。即上马而去。行十数里。见一男子。名曰贲识。贲识者。鬼神中大神。为人刚憋。左手持弓。右手持箭。腰带利剑。当道而立。贲识所立处者有三道。一者天道。二者人道。三者泥犁恶人之道。太子遥见。心为不乐。直以马前趣之。贲识即惶怖战栗。解剑持弓箭。却路而立。太子问曰。何道可从。贲识即以天道示之。此道可从。太子行数十里。道逢猎者。太子曰。我欲从卿有所债。宁可得耶。猎者言。所索者可得。太子曰。欲得君鹿皮。猎者即以皮与太子。太子亦以珍物与之。太子行数十里。驻马而下。谓车匿。若从是而还。车匿言。我随大天。不可还。太子曰。归谢大王及我舍妻言。我欲入山为道。终身不复还。太子取头上宝冠无利着身珍衣。授与车匿。车匿啼哭受之。其白马。前屈膝垂泪。而舐太子足。车匿步牵马而还。车匿亦啼。白马亦啼。从后望太子。取麏鹿皮着之。欲变其服。妇日望太子当归。反见空马。啼哭自投殿下。前抱马颈。谓车匿太子所在。车匿曰。太子上谢大王及我舍妻言。我入山为道。终身不复还。俱夷曰。我何薄命。如亡我夫。我当于何所求。我夫我夫。在天上地下人间耶。我当行求之。谓白马言。太子与汝俱出。若反空还。左右皆为感动。王闻太子去。泣下交横。谓俱夷。人生地上。皆当归死。吾子学道度世。不亦善耶。欲以解俱夷意。王亦念太子无已。王即请国中贤智之士。得数千人。王复选数千人。得数百人。复于数百人中。得数十人。复于数十人中。选择得五人。王呼五人问言。卿等日夜于家。抱子持孙。亦独乐乎。今吾有一子。未曾出游。不知天下白黑。一旦舍吾。远处行入名山。涉历窈林。趣度溪谷。寒暑饥渴。谁当知之。或有虎狼猛兽吉凶之事。谁当见者。今卿等五人。各遣一子。追求吾子。得者便随侍之。吾子终身不复还。卿等五人。有中道舍吾子去之。吾灭卿等家族。五人即遣。五子追求太子。得之于名山。随而侍之。如是数岁。太子亦不问五人所从来。太子所行者。皆窈林之处。五人患而告之。自相谓言。是王太子。不行学道。病狂痴耳。行不择道。我五人不能随。还者王灭吾家。不如于此而止。五人皆言可。五人所止处者。大水上。其水上有果蓏异类之物。冬夏常有所啖故不饥。五人止留。太子亦不问也。太子遂入深山无人之处。取地高草。于树下正坐。一心自念言。今日饥骨筋髓。皆枯腐。于此不得佛不起。太子便得一禅。复得二禅。复得三禅。复得四禅。便于一夜中。得阿术阇。自知所从何生无数世时宿命。二夜时。得第二术阇。得天眼彻视洞见无极。知人生死所行趣善恶之道。向明时。便得佛。佛自念。我以得佛矣。难得难知难了。得佛道。便到龙水所。龙名文邻。文邻者所止水边有树。佛便正坐自念言。昔往无数劫时。有题和竭罗佛言。我当为释迦文佛。我今日已得佛矣。我从无数劫以来求佛。适今得佛耳。我从无数劫以来所施。为入六波罗蜜。不忘我功德也。今皆得之。佛适念是。便入禅波罗蜜。佛在水边树下。坐禅光景入水彻照龙所居处。龙见佛光。大惊毛甲为竖。文邻龙曾已。更见三佛。一者名拘娄孙佛。二者名拘那含牟尼佛。三者名迦叶佛。皆在树下坐。光景皆入水中。彻照龙所居处。龙见佛光景如前。三佛光景世间得。无复有佛。龙便大喜。出水左右顾视。见佛坐树下。身有三十二相。正金色。端正如日月。佛三十二相。遥见如树有华。文邻龙。便前趣佛。绕佛七匝。龙有七头。便以覆佛上。龙出水侍佛。便风雨七日。佛禅七日。不动不摇。不喘不息。佛意快无极。过七日后。风雨便止。佛用初得道故。欢喜不食七日。龙见佛欢喜。侍佛亦不食七日。七日竟。佛自觉。龙便以作年少婆罗门。长跪叉手。问佛言。得无寒。得无热。得无为虫蛾蚊虻所娆。佛报言。经说言。人在屏处快。昔者所闻。今我皆以更见之是快。居世间不为人所娆亦快。不娆世间人及。蜎飞蠕动之类亦快。过度不复作。世间人不复作天亦快。无有嗔恚淫泆亦快。于世间得佛泥洹之道亦快。龙白佛言。从今以去。我自归佛。自归经。佛语龙言。比后当有众阿罗汉比丘僧。汝亦当复务自归之。畜生中。文邻为于前自归佛。佛神通洞达。诸天集会。皆稽首前谒。佛闲居实处。精念天下众善悼哀万民。意欲教之。当先教谁。吾王遣五人侍我。五人不能及我。今在水上。吾当先教之。佛即复故道而还。五人遥见佛来。不知何人。自相谓。是人来者。慎无作礼。慎无与语。五人皆言可。佛遥闻五人所道者。佛至五人皆惶怖。前为佛作礼。佛言。卿等五人。何故无坚心耶。属自相谓。是人来者。慎无作礼。今何故作礼。五人不敢复语。佛将五人俱去。行数日。佛以手摩五人头须。皆为沙门。有三道人。各教授弟子。一道人教五百弟子。一道人者。教三百弟子。一道人者。教二百弟子。凡为千人。佛将五沙门。到三道人所。诸弟子。皆大喜。皆随佛而去。佛将诸弟子。行至诸国。到城门。钟鼓自作声。琴瑟自鸣。病者得愈。老更少。盲者得视。聋者得听。伛者得伸。跛者得行。百兽相和悲鸣。诸天飞来散花。作乐其上。佛光照无数天。其领三千日月。万二千天地。皆属焉。前后教授弟子。教数千万亿人。皆得道度世

异出菩萨本起经


银色女经

    No. 179

银色女经

        元魏天竺三藏佛陀扇多译

如是我闻。一时婆伽婆。住舍卫国只陀树林给孤独园。与大比丘众千二百五十人俱。尔时世尊告诸比丘言。诸比丘。若有众生。能知布施所有功德及施果报。如我所知于食食时。若初食抟。若后食抟。若不舍施不应自食。尔时世尊而说偈言

  若有诸众生　　如佛之所说
  减食分而施　　成就大果报
  或以初食抟　　或以后食抟
  若不用布施　　则不应自食

尔时世尊说是偈已。告诸比丘言。诸比丘。乃往过去过无量劫。时有王都王号莲华。彼城有女名曰银色。端正殊妙容相具足。成就最上胜妙色身。彼银色女有所须故。从自家出往至他舍。入他舍已。见彼家内新产妇女生一童子。端正殊妙身色成就。时产妇女以手擎子而欲食之。时银色女即问之曰。妹何所作。彼即答言。我今甚饥无有气力。不知何食故欲啖子。时银色女即语之言。妹今且止。此事不可。妹此舍中岂更无食人所食者。即答言。姐我久积集悭贪垢吝。是故于今无物可食。银色女言。妹今且止。待我向家与妹取食。彼复言。姐我今二胁皆欲破坏。背复欲裂。心战不安。诸方皆闇。姐适出舍我命即断。时银色女作如是念。若将子去彼妇命终。若不将去必食此子。以何方便救此二命。即语之言。妹此室中有利刀不。我今须之。彼答言有。即便取刀授与银色。银色取刀自割二乳与彼令食。而语之言。食我此乳即令妹身离饥渴苦。彼取食已。复问之言。妹为饱不。彼答言饱。银色女言。妹今当知。此子乃是我自身肉之所赎得。今且寄妹。我须向家取诸饮食。作是语已。流血遍身曳地而去。往至家中。银色眷属诸亲见已。皆共问言。是谁所作。银色答言。是我自作。彼复问言。何以故尔。银色答言。我已起心不舍大悲。为求成就阿耨多罗三藐三菩提故。诸亲皆言。虽行布施而心悔者。乃可是檀非波罗蜜。作是语已。复问之言。当割舍时为欢喜不。勿以苦痛至生悔恼。时银色女即发誓言。我割二乳不生悔心心无异想。以是誓愿。令我二乳还复如本。作是誓已。即时二乳还复如本

尔时莲华城中诸夜叉等。发大声言。银色女今自舍二乳。尔时地天闻已复唱。虚空中天闻已传唱。如是传声乃至梵天。时帝释王作如是念。是事希有。此银色女愍众生故自舍二乳。我今当往至彼试之。作是念已。即自变身作婆罗门。于左手中执金澡罐及捉金钵。于右手中捉一金杖。而便往诣莲花王都。到已渐渐至银色女所居舍宅。在门外立唱言乞食。时银色女既闻门外乞食声已。即便随时以器盛食。出在门外。时婆罗门而语之言。妹今且停我不须食。女言何故。婆罗门言。我是帝释。我于汝所甚生疑心。故来到此。如我所问必当答我。女语之言。大婆罗门。今者但问。随意所问我当答之。必令称汝婆罗门心。时婆罗门即问言。妹实割二乳施他以不。答言实尔。大婆罗门。婆罗门言。何以故尔。银色女言。大悲之心为取阿耨多罗三藐三菩提故。婆罗门言。此事甚难。甚难事者。所谓阿耨多罗三藐三菩提。若布施已而生悔心彼乃是檀非波罗蜜。汝当施时欢喜以不。当割时苦生异念不。银色即答言。憍尸迦。我今立誓。我以求于一切智心。为求一切世间胜心。求救一切众生之心。割此二乳实不生悔。若不悔者。令我女身变成男子。时银色女作是誓已。即成男子。彼见女身成男子已。心生欢喜踊跃无量。至于余处树下睡眠

时莲华王忽然崩亡。其王无子。时甚大热。当于是时诸大臣等。从树至树从村至村。从城至城从都至都。处处永觅有相之人应为王者。诸臣皆言。我等今者云何而得如法治王。当尔之时。有一大臣。以热困故入华池中。时彼大臣见树下人。色貌殊胜具足众相。睡卧不觉日虽移去。然其树影不舍彼人。时彼大臣弹指令觉。彼既觉已。将至王舍即与剃发。令被王服首着宝冠。而语之言。当治王事。彼即答言。我实不能治于王事。复语之言。今者必须治于王事。彼复答言。我若为王如法治国。汝等诸人。若当悉受十善业道。我则为王。彼皆答言。臣等顺行。即时皆受十善业道。彼人如是十善业道劝众生已。即治王事名银色王。尔时国内诸人民等。寿命七万那由他岁。彼王于是无量百岁无量千岁治王事已。尔乃命终。临命终时作如是言

  一切皆无常　　必有败坏事
  合会必有离　　有命皆必死
  随所作事业　　若善若不善
  一切有生者　　命皆不久住

彼王命终。还生彼处莲华王都。于长者妻而便托生。可八九月便生童子。端正殊妙具足众色。然彼童子过八岁后。五百童子而围绕之将诣学堂。彼学堂处。先有五百童子学书。时彼童子问旧者言。汝等于此为何所作。旧者答言。我等学书。又言。学书得何义利。汝等何须学此书为。汝等但应发阿耨多罗三藐三菩提心。旧童子言。发阿耨多罗三藐三菩提心。为何所作。童子答言。必须修行六波罗蜜。何等为六。所谓檀波罗蜜。尸波罗蜜。羼提波罗蜜。毗梨耶波罗蜜。禅波罗蜜。般若波罗蜜。彼既闻已即言。我发阿耨多罗三藐三菩提心

时彼童子既令诸人发阿耨多罗三藐三菩提心已。作如是念。我今欲以微少物施。我今当为二足四足禽兽鹿等而行布施。作是念已。而便往至尸陀林中。即以利刀刺身出血涂身令遍。复以油涂卧彼林中。而自唱言。诸有近远二足四足鹿等禽兽须食之者。愿来至此食我身肉

于时彼处飞鸟众中有一鸟来。名曰有手。坐其额上挽其右眼。挽已还放。彼问鸟言。汝今何故挽我右眼而复放耶。彼鸟答言。我于人身余分肉中。一切无有美于眼者。彼语鸟言。假使千遍挽我右眼而复放之。而我不生嫌恨之心。彼鸟于是啖其二眼。无量鸟众集彼林中。彼鸟悉共食其肉尽。唯白骨在

彼舍身已。即复还生莲华王都。托生彼处婆罗门妇。足满十月生一童子。端正殊妙最上无比。身色具足年二十后。于时父母而语之言。摩那婆。当须造舍。时彼童子报父母言。为我造舍为有何义。我心今者不在于舍。惟愿放我入于深山。父母即听。彼出自舍往诣山林。既往到已见山林中。于前先有二婆罗门旧住仙人。在彼林中。时摩那婆。至婆罗门二仙人所。问婆罗门二仙人言。梵仙在此山林之中。为何所作。二仙报言。摩那婆。我等皆为利益众生故在此林。行于苦行作种种事。彼复语言。我于今者。亦为利益一切众生故。来至此欲作苦行。彼摩那婆即至余处树林之中。量地作屋。彼摩那婆以修善业福德力故。忽得天眼。即时遥见于其住处。相去不远。有一母虎住在彼处。而彼母虎怀妊将产。时摩那婆见已念言。而此母虎将产不久。此虎产已或容饿死。或时饥饿极受困苦。或食自子。念已。即问彼婆罗门二仙人言。谁能割身与此虎者。彼即答言。我等不能自割身施。作是语已。复过七日母虎便产。虎既产已口衔诸子。复置于地而复还取。时摩那婆见是事已。即便往到二仙人所语言。大仙。母虎已产。若为利益诸众生故行苦行者。今正是时。可割身肉与此母虎。时彼仙人二婆罗门。即便往至母虎左已。作是思惟。谁能忍受如是苦事而行大施。谁能自割所爱身肉与此饿虎。作是念已。彼产母虎即远逐之。彼二仙人惜身命故飞空而去。时摩那婆即便遥语彼婆罗门二仙人言。此是汝等誓愿事耶。作是语已。即发誓言。我今舍身以济饿虎。愿令我身以此因缘必得阿耨多罗三藐三菩提。作是愿已。于彼地处得一利刀。自坏其身以施饿虎。诸比丘。我愍汝等生于疑心。诸比丘。勿生异疑莫作余观。何以故。汝等当知。尔时于彼莲华王都银色女人割二乳者岂异人乎。今我身是。诸比丘。勿生异疑莫作余观。何以故。汝等当知。我是尔时莲华王都银色女也。诸比丘。勿生异疑莫作余观。何以故。汝等当知。我是尔时名银色女。舍于二乳济彼子者。诸比丘。勿生异疑莫作余观。何以故。汝等当知。罗睺罗者岂异人乎。即是尔时彼童子也。诸比丘。勿生异疑莫作异观。何以故。汝等当知。尔时于彼莲华王都尸陀林中。为诸鸟众割舍身者。岂异人乎。我身是也。诸比丘。勿生异疑莫作余观。何以故。汝等当知。尔时二仙婆罗门者。岂异人乎。即是汝等诸比丘也。诸比丘。勿生异疑莫作余观。何以故。汝等当知。我是尔时婆罗门子摩那婆也

诸比丘。是故我今为比丘说。若诸比丘知施功德及施果报。应施初抟若施后抟如是而食。佛说此时彼诸比丘皆大欢喜

银色女经


杂宝藏经

    No. 203

杂宝藏经卷第一(有九缘)

        元魏西域三藏吉迦夜共昙曜译

十奢王缘

王子以肉济父母缘

鹦鹉子供养盲父母缘

弃老国缘

佛于忉利天上为摩耶说法缘

佛说往昔母迦旦遮罗缘

慈童女缘

莲华夫人缘

鹿女夫人缘

    （一）十奢王缘

昔人寿万岁时。有一王。号曰十奢。王阎浮提。王大夫人。生育一子。名曰罗摩。第二夫人。有一子。名曰罗漫。罗摩太子。有大勇武。那罗延力。兼有扇罗。闻声见形。皆能加害。无能当者。时第三夫人。生一子。名婆罗陀。第四夫人。生一子。字灭怨恶。第三夫人。王甚爱敬。而语之言。我今于尔所有财宝。都无吝惜。若有所须。随尔所愿。夫人对言。我无所求。后有情愿。当更启白。时王遇患。命在危惙。即立太子罗摩。代己为王。以帛结发。头着天冠。仪容轨则。如王者法。时小夫人。瞻视王病。小得瘳差。自恃如此。见于罗摩绍其父位。心生嫉妒。寻启于王求索先愿。愿以我子为王。废于罗摩。王闻是语。譬如人噎既不得咽。又不得吐。正欲废长。已立为王。正欲不废。先许其愿。然十奢王。从少已来。未曾违信。又王者之法。法无二语。不负前言。思惟是已。即废罗摩。夺其衣冠。时弟罗漫。语其兄言。兄有勇力。兼有扇罗。何以不用。受斯耻辱。兄答弟言。违父之愿。不名孝子。然今此母。虽不生我。我父敬待。亦如我母。弟婆罗陀。极为和顺。实无异意。如我今者。虽有大力扇罗。宁可于父母及弟。所不应作。而欲加害。弟闻其言。即便默然。时十奢王。即徙二子。远置深山。经十二年。乃听还国。罗摩兄弟。即奉父敕。心无结恨。拜辞父母。远入深山。时婆罗陀。先在他国。寻召还国。以用为王。然婆罗陀。素与二兄。和睦恭顺。深存敬让。既还国已。父王已崩。方知己母妄兴废立。远摈二兄。嫌所生母所为非理。不向拜跪。语己母言。母之所为。何期勃逆。便为烧灭我之门户。向大母拜。恭敬孝顺。倍胜于常。时婆罗陀。即将军众。至彼山际。留众在后。身自独往。当弟来时。罗漫语兄言。先恒称弟婆罗陀义让恭顺。今日将兵来。欲诛伐我之兄弟。兄语婆罗陀言。弟今何为将此军众。弟白兄言。恐涉道路。逢于贼难。故将兵众。用自防卫。更无余意。愿兄还国。统理国政。兄答弟言。先受父命。远徙来此。我今云何。辄得还返。若专辄者。不名仁子孝亲之义。如是殷勤。苦求不已。兄意礭然。执志弥固。弟知兄意终不可回。寻即从兄。索得革屣。惆怅懊恼。赍还归国。统摄国政。常置革屣于御坐上。日夕朝拜问讯之义。如兄无异。亦常遣人。到彼山中。数数请兄。然其二兄。以父先敕十二年还。年限未满。至孝尽忠。不敢违命。其后渐渐年岁已满。知弟殷勤屡遣信召。又知敬屣如己无异。感弟情至。遂便还国。既至国已。弟还让位。而与于兄。兄复让言。父先与弟。我不宜取。弟复让言。兄为嫡长。负荷父业。正应是兄。如是展转。互相推让。兄不获已。遂还为王。兄弟敦穆。风化大行。道之所被。黎元蒙赖。忠孝所加。人思自劝奉事孝敬。婆罗陀母。虽造大恶。都无怨心。以此忠孝因缘故。风雨以时。五谷丰熟。人无疾疫。阎浮提内。一切人民。炽盛丰满。十倍于常

    （二）王子以肉济父母缘

如是我闻。一时佛在舍卫国。尔时阿难。着衣持钵。入城乞食。见一小儿。有盲父母。乞索得食。好者供养父母。粗者便自食之。阿难白佛言。世尊。此小儿者。甚为希有。乞得好食。用奉父母。择粗恶者。而自食之。佛言。此未为难。我过去世中。供养父母。乃极为难。阿难白佛言。世尊。过去之世。供养父母。其事云何。佛言。乃往过去。有大国王。统领国土。王有六子。各领一国。时有一大臣名罗睺求。计谋兴军。杀彼大王及其五子。其第六小子。先有鬼神。来语之言。汝父大王及诸五兄。悉为大臣罗睺求之所杀害。次欲到汝。王子闻已。即还家中。妇见王子颜色忧悴。不与常同。而问夫言。汝何以尔。夫答妇言。男子之事不得语汝。妇言。王子。我今与汝生死共同。有何急缓而不见语。夫答妇言。适有鬼神。来语我言。汝父大王及与五兄。悉为他杀。次来到汝。以是忧惧。莫知所适。夫妇作计。即共将儿。逃奔他国。持七日粮。计应达到。惶怖所致。错从曲道。行经十日。犹不达到。粮食乏尽。困饿垂死。王子思惟。三人并命。苦痛特剧。宁杀一人。存二人命。即便拔剑。欲得杀妇。儿顾见父。合掌白言。愿父今者。莫杀我母。宁杀我身。以代母命。父用儿语。欲杀其子。子复白言。莫断我命。若断我命。肉则臭烂。不得久停。或恐其母不得前达。不断我命。须臾削割。日日稍食。未到人村。余在身肉。唯有三脔。子白父母。此肉二脔。父母食之。余有一脔。还用与我。掷儿放地。父母前进。时释提桓因。宫殿震动。便即观之。是何因缘。见此小儿作希有事。即化作饿狼。来从索肉。小儿思惟。我食此肉。亦当命尽。不食亦死。便舍此肉。而与饿狼。释提桓因。即化作人。语小儿言。汝今割肉。与汝父母。生悔心不。答言不悔。天言。汝今苦恼。谁当信汝不生悔心。小儿于是。即出实言。我若不生悔心。身肉还生平复如故。若有悔者。于是即死。作此言已。身体平复。与本无异。释提桓因。即将其子并其父母。使得一处。见彼国王。心大悲喜。愍其至孝。叹未曾有。即给军众。还复本国。释提桓因。即渐拥护。作阎浮提王。尔时小儿。我身是也。尔时父母。今日父母是也。佛言。非但今日赞叹慈孝。于无量劫常亦赞叹。诸比丘白佛言。世尊。过去世中。供养父母。其事云何。佛言。昔迦尸国王土界之中。有一大山。中有仙人名睒摩迦。父母年老。而眼俱盲。常取好果鲜花美水。以养父母。安置闲静无怖畏处。凡有所作。举动行止。先白父母。白父母已。便取水去。时梵摩达王。游猎而行见鹿饮水。挽弓射之。药箭误中睒摩迦身。被毒箭已。高声唱言。一箭杀三人。斯痛何酷。其王闻其声。寻以弓箭。投之于地。便即往看。谁作此言。我闻。此山中有仙人。名睒摩迦。慈仁孝顺。养盲父母。举世称叹。汝今非睒摩迦也。答言。我即是也。而白王言。今我此身。不计苦痛。但忧父母年老目冥。从今饥困。无人供养耳。王复问言。汝盲父母。今在何许。睒摩迦指示王言。在彼草屋中。王即至盲父母所。睒摩迦父。时语妇言。我眼瞤动。将非我孝子睒摩迦有衰患不。妇复语夫。我乳亦惕惕而动。将非我子有不祥事不。时盲父母。闻王行声索索。心生恐怖。非我子行。为是谁也。王到其前。唱言作礼。盲父母言。我眼无所见。为是谁礼。答言。我是迦尸国王。时盲父母。命王言坐。我子若在。当以好华果奉上于王。我子朝往取水。迟晚久待不来。王便悲泣。而说偈言

  我为斯国王　　游猎于此山
  但欲射禽兽　　不觉中害人
  我今舍王位　　来事盲父母
  与汝子无异　　慎莫生忧苦

盲父母。以偈答王曰

  我子慈孝顺　　天上人中无
  王虽见怜愍　　何得如我子
  王当见怜愍　　愿将示子处
  得在儿左右　　并命意分足

于是。王将盲父母。往至睒摩迦边。既至儿所。捶胸懊恼。号啕而言。我子慈仁。孝顺无比。天神地神。山神树神。河神池神诸神。说偈而言

  释梵天世王　　云何不佐助
  我之孝顺子　　使见如此苦
  深感我孝子　　而速救济命

时释提桓因。宫殿震动。以天耳闻盲父母悲恻语声。即从天下。往到其所。而语睒摩迦言。汝于王所。生恶心也。答言。实无恶心。释提桓因言。谁当信汝无恶心也。睒摩迦答言。我于王所有恶心者。毒遍身中即尔命终。若我于王无恶心者。毒箭当出身疮便愈。即如其言。毒箭自出。平复如故。王大欢喜。踊跃无量。便出教令。普告国内。当修慈仁孝事父母。睒摩迦从昔已来。慈仁孝顺。供养父母。欲知尔时盲父者今净饭王是。尔时盲母者。摩耶夫人是。睒摩迦者。今我身是。迦尸国王。舍利弗是。时释提桓因。摩诃迦叶是

    （三）鹦鹉子供养盲父母缘

佛在王舍城。告诸比丘言。有二邪行。如似拍鞠。速堕地狱。云何为二。一者不供养父母。二者于父母所。作诸不善。有二正行。如似拍鞠。速生天上。云何为二。一者供养父母。二者于父母所作众善行。诸比丘言。希有世尊。如来极能赞叹父母。佛言。非但今日。于过去世。雪山之中。有一鹦鹉。父母都盲。常取好花果。先奉父母。尔时有一田主。初种谷时。而作愿言。所种之谷。要与众生而共啖食。时鹦鹉子。以彼田主先有施心。即常于田。采取稻谷。以供父母是时田主按行苗行。见诸虫鸟揃谷穗处。嗔恚懊恼。便设罗网。捕得鹦鹉。鹦鹉子言。田主先有好心。施物无吝。由是之故。故我敢来。采取稻谷。如何今者。而见网捕。且田者如母。种子如父。实语如子。田主如王。拥护由己。作是语已。田主欢喜。问鹦鹉言。汝取此谷。竟复为谁。鹦鹉答言。有盲父母。愿以奉之。田主答言。自今已后。常于此取。勿复疑难。佛言。鹦鹉乐多果种。田者亦然。尔时鹦鹉。我身是也。尔时田主。舍利弗是。尔时盲父。净饭王是。尔时盲母。摩耶是也

    （四）弃老国缘

佛在舍卫国。尔时世尊。而作是言。恭敬宿老。有大利益。未曾闻事。而得闻解。名称远达。智者所敬。诸比丘言。如来世尊。而常赞叹恭敬父母耆长宿老。佛言。不但今日。我于过去无量劫中。恒恭敬父母耆长宿老。诸比丘白佛言。过去恭敬。其事云何。佛言。过去久远。有国名弃老。彼国土中。有老人者。皆远驱弃。有一大臣。其父年老。依如国法。应在驱遣。大臣孝顺心所不忍。乃深掘地。作一密屋。置父着中。随时孝养。尔时天神。捉持二蛇。着王殿上。而作是言。若别雄雌汝国得安。若不别者。汝身及国。七日之后。悉当覆灭。王闻是已。心怀懊恼。即与群臣。参议斯事。各自陈谢。称不能别。即募国界。谁能别者。厚加爵赏。大臣归家。往问其父。父答子言。此事易别。以细软物。停蛇着上。其躁扰者。当知是雄。住不动者。当知是雌。即如其言。果别雄雌。天神复问言。谁于睡者。名之为觉。谁于觉者。名之为睡。王与群臣。复不能辩。复募国界。无能解者。大臣问父。此是何言。父言。此名学人。于诸凡夫。名为觉者。于诸罗汉。名之为睡。即如其言以答。天神又复问言。此大白象。有几斤两。群臣共议。无能知者。亦募国内。复不能知。大臣问父。父言。置象船上。着大池中。画水齐船深浅几许。即以此船。量石着中。水没齐画。则知斤两。即以此智以答。天神又复问言。以一掬水。多于大海。谁能知之。群臣共议。又不能解。又遍募问。都无知者。大臣问父。此是何语。父言。此语易解。若有人能信心清净。以一掬水。施于佛僧及以父母困厄病人。以此功德。数千万劫。受福无穷。海水极多。不过一劫。推此言之。一掬之水。百千万倍。多于大海。即以此言。用答天神。天神复化作饿人。连骸拄骨。而来问言。世颇有人饥穷瘦苦剧于我不。群臣思量。复不能答。臣复以状。往问于父。父即答言。世间有人。悭贪嫉妒。不信三宝。不能供养父母师长。将来之世。堕饿鬼中。百千万岁。不闻水谷之名。身如太山。腹如大谷。咽如细针。发如锥刀。缠身至脚。举动之时。支节火然。如此之人。剧汝饥苦。百千万倍。即以斯言。用答天神。天神又复化作一人。手脚杻械。项复着锁。身中火出。举体燋烂。而又问言。世颇有人苦剧我不。君臣率尔。无知答者。大臣复问其父。父即答言。世间有人。不孝父母。逆害师长。叛于夫主。诽谤三尊。将来之世。堕于地狱。刀山剑树。火车炉炭。陷河沸屎。刀道火道。如是众苦。无量无边。不可计数。以此方之。剧汝困苦。百千万倍。即如其言。以答天神。天神又化作一女人。端政瑰玮。踰于世人。而又问言。世间颇有端政之人如我者不。君臣默然。无能答者。臣复问父。父时答言。世间有人。信敬三宝。孝顺父母。好施忍辱精进持戒。得生天上。端政殊特。过于汝身。百千万倍。以此方之。如瞎猕猴。又以此言。以答天神。天神又以一真檀木方直正等。又复问言。何者。是头。君臣智力。无能答者。臣又问父。父答言易知。掷着水中。根者必沈。尾者必举。即以其言。用答天神。天神又以二白草马形色无异。而复问言。谁母谁子。君臣亦复无能答者。复问其父。父答言。与草令食。若是母者。必推草与子。如是所问。悉皆答之。天神欢喜。大遗国王珍琦财宝。而语王言。汝今国土。我当拥护。令诸外敌不能侵害。王闻是已。极大踊悦。而问臣言。为是自知。有人教汝。赖汝才智。国土获安。既得珍宝。又许拥护。是汝之力。臣答王言。非臣之智。愿施无畏。乃敢具陈。王言。设汝今有万死之罪。犹尚不问。况小罪过。臣白王言。国有制令。不听养老。臣有老父。不忍遣弃。冒犯王法。藏着地中。臣来应答。尽是父智。非臣之力。唯愿大王。一切国土。还听养老。王即叹美。心生喜悦。奉养臣父。尊以为师。济我国家一切人命。如此利益。非我所知。即便宣令。普告天下。不听弃老。仰令孝养。其有不孝父母。不敬师长。当加大罪。尔时父者。我身是也。尔时臣者。舍利弗是。尔时王者。阿阇世是。尔时天神。阿难是也

    （五）佛于忉利天上为母摩耶说法缘

佛在舍卫国。告诸比丘言。我今欲往忉利天上。夏坐安居。为母说法。汝诸比丘。谁乐去者。当随我去。作是语已。即往忉利天上。在一树下。夏坐安居。为母摩耶及无量诸天说法。皆获见谛。还阎浮提。诸比丘言。希有世尊。能为其母。九十日中。住忉利天。佛言。非但今日。我过去时。亦曾为母。拔苦恼事。时诸比丘。而白佛言。过去所为其事云何。佛言。往昔久远。雪山之边。有猕猴王。领五百猕猴。时一猎师。张网围捕。猕猴王言。汝等今日。慎勿恐怖。我当为汝破坏彼网。汝诸猕猴。悉随我出。即时破网。皆得解脱。有一老猕猴。担儿脚跌。堕于深坑。猕猴王觅母。不知所在。见一深坑。往到边看。见母在下。语诸猕猴。各自励力。共我出母。时诸猕猴。互相捉尾乃至坑下。挽母得出。离于苦难。况我今日。拔母苦难。尔时拔免深坑之难。今复拔母三恶道难。佛告诸比丘。拔济父母。有大功德。我由拔母。世世无难。自致成佛。以是义故。诸比丘等。各应孝顺供养父母

    （六）佛说往昔母迦旦遮罗缘

佛时游行。到居荷罗国。便于中路一树下坐。有一老母。名迦旦遮罗。系属于人。井上汲水。佛语阿难。往索水来。阿难承佛敕。即往索水。尔时老母。闻佛索水。自担盥往。既到佛所。放盥着地。直往抱佛。阿难欲遮。佛言莫遮。此老母者。五百生中。曾为我母。爱心未尽。是以抱我。若当遮者。沸血从面门出。而即命终。既得抱佛。鸣其手足。在一面立。佛语阿难。往唤其主。其主来至。头面礼佛。却住而立。佛语主言。放此老母。使得出家。若出家者。当得罗汉。主便即放。佛告阿难。付波阇波提比丘尼。使度出家。不久即得阿罗汉道。比丘尼中。善解契经。最为第一。诸比丘疑怪。白佛言。世尊。以何因缘。系属于他。复以何缘。得阿罗汉。佛言。迦叶佛时。出家学道。以是因故。得阿罗汉。当于尔时。为徒众主。骂诸贤圣胜尼为婢。以此因缘。今属于他。五百生中。恒为我母。悭贪嫉妒。遮我布施。以是因缘。常生贫贱。非但今日拔其贫贱。诸比丘言。不审于过去世。拔济贫贱。其事云何。佛言。过去世时。波罗捺国。有一贫家。母子共活。儿恒佣作。以供养母。得少钱财。且支旦夕。尔时其子。即白母言。我今欲与诸贾客等远行商估。其母然可。于是发去。儿发去后。贼来破家。劫掠钱财。并驱老母。异处出卖。儿既来还。推觅其母。即知处所。多赍钱财。勉赎其母。即于本国。而为生活。资财满足。倍胜于前。尔时母者。今迦旦遮罗是。尔时儿者。我身是也。我当尔时。已拔母苦

    （七）慈童女缘

昔佛在王舍城。告诸比丘。于父母所。少作供养。获福无量。少作不顺。获罪无量。诸比丘白佛言。世尊。罪福之报。其事云何。佛言。我于过去久远世时。波罗奈国有长者子。名慈童女。其父早丧。钱财用尽。役力卖薪。日得两钱。奉养老母。方计转胜。日得四钱。以供于母。遂复渐差。日得八钱。供养于母。转为众人之所体信。远近投趣。获利转多。日十六钱。奉给于母。众人见其聪明福德。而劝之言。汝父在时。常入海采宝。汝今何为不入海也闻是语已。而白母言。我父在时。恒作何业。母言。汝父在时。入海取宝。便白母言。我父若当入海采宝。我今何故。不复入海。母见其子慈仁孝顺。谓不能去。戏语之言。汝亦可去。得母此语。谓呼已定。便计伴侣。欲入海去。庄严既竟。辞母欲去。母即语言。我唯一子。当待我死。何由放汝。儿答母言。先若不许。不敢正意。母已许我。那得复遮。望以此身立信而死。许他已定。不复得住。母见子意正。前抱脚哭。而作是言。不待我死。何由得去。儿便决意。自掣手出脚。绝母数十根发。母畏儿得罪。即放使去。共诸商贾。遂入于海。达到宝渚。多取珍宝。与诸同伴。便还发引。时有二道。一是水道。一是陆道。众人皆言从陆道去。即从陆道。时彼国法。贼来劫夺。若得商主。诸商人物。皆入于贼。不得商主。虽获财物。商主来还。尽归财物。以是之故。是慈童女。恒出营别宿。商人早起。来迎取之。一夜大风。商人卒起。忘不迎取。商主于后。即不得伴。不识途径。见有一山。便往至上。遥见有城。绀琉璃色。饥渴困乏。疾走向之。尔时城中。有四玉女擎如意宝珠。作倡伎乐。而共来迎。四万岁中。受大快乐。于是自然。厌离心生。便欲舍去。诸玉女言。阎浮提人。甚无反复。共我生活。经四万岁。云何一旦舍我而去。不顾其言。便复前行。见颇梨城。有八玉女。擎八如意珠。亦作伎乐。而来迎之。八万岁中。极大欢乐。生厌恶心。复舍远去。至白银城。有十六玉女。擎十六如意珠。如前来迎。十六万岁。受大快乐。亦复舍去。至黄金城。有三十二玉女。擎三十二如意珠。如前来迎。又三十二万岁。受大快乐。亦欲舍去。诸玉女言。汝前后所住。常得好处。自此已去。更无好处。不如即住。闻是语已。而自念言。诸玉女等。恋慕我故。作是语耳。若当前进必有好处。即便舍去。遥见铁城。心生疑怪。而作是念言。外虽是铁。内为极好。渐渐前进。并近于城。亦无玉女来迎之者。复作念言。城中甚似极大快乐。是故不及来迎于我。转转前进。遂入铁城。门关已下中有一人头戴火轮。舍此火轮。着于童女头上。即便出去。慈童女。问狱卒言。我戴此轮。何时可脱。答言。世间有人。作其罪福。如汝所作。入海采宝。经历诸城。久近如。然后当来代汝受罪。此铁轮者。终不堕地。慈童女问言。我作何福。复作何罪。答言。汝昔于阎浮提。日以二钱。供养于母。故得琉璃城。四如意珠。及四玉女。四万岁中。受其快乐。四钱供养母故。得颇梨城。八如意珠。八玉女等。八万岁中。受诸快乐。八钱供养母故。得白银城。十六如意珠。十六玉女。十六万岁。受于快乐。十六钱供养母故。得黄金城。三十二如意珠。三十二玉女。三十二万岁。受大快乐。以绝母发故。今得戴铁火轮。不曾堕地。有人代汝。乃可得脱。又问言。今此狱中。颇有受罪如我比不。答言。百千无量。不可称计。闻是语已。即自思惟。我终不免。愿使一切应受苦者尽集我身。作是念已。铁轮即堕地。慈童女语狱卒言。汝道此轮。不曾有堕。今何以堕。狱卒嗔忿。即以铁叉。打童女头。寻便命终。生兜术陀天。欲知尔时慈童女者。即我身是。诸比丘当知。于父母所。少作不善。获大苦报。少作供养。得福无量。当作是学。应勤尽心奉养父母

    （八）莲华夫人缘

佛在舍卫国。告诸比丘。若于父母若复于佛及弟子。所起嗔恚心此人为堕黑绳地狱。受苦无量。无有边际。诸比丘问佛言。世尊。敬重父母。若于父母。不生敬重。作少不善。其事云何。佛言。过去久远无量世时。雪山边有一仙人。名提婆延。是婆罗门种。婆罗门法。不生男女。不得生天。此婆罗门。常石上行小便。有精气。流堕石宕。有一雌鹿。来舐小便处。即便有娠。日月满足。来诣仙人窟下。生一女子。华裹其身。从母胎出。端正殊妙。仙人知是己女。便取畜养。渐渐长大。既能行来。脚蹈地处。皆莲华出。婆罗门法。夜恒宿火。偶值一夜火灭无有。走至他家。欲从乞火。他人见其迹迹有莲华。而便语言。绕我舍七匝。我与汝火。即绕七匝。得火还归。值乌提延王游猎。见彼人舍。有七重莲华。怪而问之。尔舍所以有此莲华。即答王言。山中梵志女来乞火。彼女足下生此莲华。寻其脚迹到仙人所。王见是女端正殊妙。语仙人言。与我此女。便即与之。而语王言。当生五百王子。遂立为夫人。五百婇女中。最为上首。王大夫人。甚妒鹿女。而作是言。王今爱重。若生五百子。倍当敬之。其后不久。生五百卵。盛着箧中。时大夫人。捉五百面段。以代卵处。即以此箧。封盖记识。掷恒河中。王问夫人言。为生何物。答言。纯生面段。王言。仙人妄语。即下夫人职。更不见王。时萨耽菩王。在于下流。与诸婇女。游戏河边。见此箧来。而作是言。此箧属我。诸婇女言。王今取箧。我等当取箧中所有。遣人取箧。五百夫人。各与一卵。卵自开敷。中有童子。面目端正。养育长大。各皆有大力士之力。竖五百力士幢。乌提延王。从萨耽菩王常索贡献。萨耽菩王。闻索贡献。愁忧不乐。诸子白言。何以愁恼。王言。今我处世。为他所陵。诸子问言。为谁所陵。王言。乌提延王。而常随我。责索贡献。诸子白言。一切阎浮提王。欲索贡献。我等能使贡献于王。王以何故。与他贡献。五百力士。遂将军众。伐乌提延王。乌提延王。恐怖而言。一力士。尚不可当。何况五百力士。便募国中能却此敌。又复思忆。彼仙人者。或能解知。作诸方便。往到仙人所。语仙人言。国有大难。何由攘却。答言。有怨敌也。王言。萨耽菩王。有五百力士。皆将军众。欲来伐我。我今乃至。无是力士。与彼作对。知何方计。得却彼敌。仙人答言。汝可还求莲华夫人。彼能却敌。王言。彼云何能却。仙人答言。此五百力士。皆是汝子。莲华夫人之所生也。汝大夫人。心怀憎嫉。掷彼莲华所生之子。着河水中。萨耽菩王。于河水下头接得养育。使令长大。王今以莲华夫人。乘大象上。着军阵前。彼自然当服。即如仙人言。还来忏谢莲华夫人。共忏谢已庄严夫人。着好衣服。乘大白象。着军阵前。五百力士举弓欲射。手自然直不得屈申。生大惊愕。仙人飞来。于虚空中。语诸力士。慎勿举手。莫生恶心。若生恶心。皆堕地狱。此王及夫人汝之父母。母即按乳。一乳作二百五十岐。皆入诸子口中。即向父母忏悔。自生惭愧。皆得辟支佛。二王亦自然开悟。亦得辟支佛。尔时仙人即我身是。我于尔时。遮彼诸子。使于父母不生恶心。得辟支佛。我今亦复赞叹供养老父母之德也

    （九）鹿女夫人缘

佛在王舍城耆阇崛山中。告诸比丘。有二种法。能使于人疾得人天。至涅盘乐。有二种法。能使于人速堕三恶。受大苦恼。何等二法。能使于人疾得人天至涅盘乐。佛言。一者供养父母。二者供养贤圣。云何二法。速堕三恶受大苦恼。佛言。一者于父母所。作诸不善。二者于贤圣所。亦作不善。诸比丘白佛言。世尊。速成善恶。其事云何。佛告诸比丘。过去久远无量世时。有国名波罗奈。国中有山。名曰仙山。时有梵志。在彼山住。大小便利。恒于石上。后有精气。堕小行处。雌鹿来舐。即便有娠。日月满足。来至仙人所。生一女子。端正殊妙。唯脚似鹿。梵志取之。养育长成。梵志之法。恒奉事火。使火不绝。此女宿火。小不用意。使令火灭。此女恐怖。畏梵志嗔。有余梵志。离此住处。一拘屡者(秦言五里)。此女速疾。往彼梵志。而求乞火。梵志见其迹。迹有莲华。要此女言。绕我舍七匝。当与汝火。若出去时。亦绕七匝。莫行本迹。异道而还。即如其言。取火而去。时梵豫国王。出行游猎。见彼梵志。绕舍周匝。十四重莲华。复见二道有两行莲华怪其所以。问梵志言。都无水池。云何有此妙好莲华。答言。彼仙住处有一女。来从我乞火。此女足迹。皆生莲华。我便要之。若欲得火。绕舍七匝。将去之时。亦复七匝。是以有此周匝莲华。王寻华迹。至梵志所从索女看。见其端正。甚适悦意。即从梵志。求索此女。梵志即与王。王即立为第二夫人。此女少小。仙人养育。受性端直。不解妇女妖[薩/女]之事。后时有娠。相师占言。当生千子。王大夫人。闻此语已。心生妒忌。渐作计校。恩厚招喻鹿女夫人左右侍从。饶与钱财珍宝。尔时鹿女。日月满足。便生千叶莲华。欲生之时。大夫人以物瞒眼。不听自看。捉臭烂马肺。承着其下。取千叶莲华。盛着槛里。掷于河中。还为解眼而语之言。看汝所生。唯见一段臭烂马肺。王遣人问。为生何物。而答王言。唯生臭烂马肺之物。时大夫人而语王言。王喜到惑。此畜生所生。仙人所养。生此不祥臭秽之物。王大夫人。即便退其夫人之职。不复听见。时乌耆延王。将诸徒从夫人婇女。下流游戏。见黄云盖。从河上流。随水而来。王作是念。此云盖下。必有神物。遣人往看。于黄云下。见有一槛。即便接取。开而看之。见千叶莲华。一叶有一小儿。取之养育。以渐长大。各皆有大力士之力。乌耆延王。岁常贡献梵豫王。集诸献物。遣使欲去。诸子问言。欲作何等。时王答言。欲贡献彼梵豫国王。诸子各言。若有一子。犹望能伏天下使来贡献。况有我等千子。而当献他。千子即时将诸军众。降伏诸国。次第来到梵豫王国。王闻军至。募其国中。谁能攘却如此之敌。都无有人能攘却者。第二夫人。来受募言。我能却之。问言。云何得攘却之。夫人答言。但为我作百丈之台。我坐其上。必能攘却。作台已竟。第二夫人。在上而坐。尔时千子。欲举弓射。自然手不能举。夫人语言。汝慎莫举手向于父母。我是汝母。千子问言。何以为验得知我母。答言。我若按乳。一乳有五百岐。各入汝口。是汝之母。若当不尔非是汝母。即时两手按乳。一乳之中。有五百岐。入千子口中。其余军众。无有得者。千子降伏。向父母忏悔。诸子于是和合。二国无复怨仇。自相劝率。以五百子。与亲父母以五百子。与养父母。时二国王。分阎浮提。各畜五百子。佛言。欲知彼时千子者。贤劫千佛是也。尔时嫉妒夫人瞒他目者。交鳞瞽目龙是。尔时父者。白净王是。尔时母者。摩耶夫人是。诸比丘白佛言。此女有何因缘。生鹿腹中。足下生莲华。复有何因缘。为王夫人。佛言。此女过去世时。生贫贱家。母子二人。田中锄谷。见一辟支佛。持钵乞食。母语女言。我欲家中取我食分与是快士。女言。亦取我分并与母即归家。取母子二人食分。来与辟支佛。女取草采华。为之敷草坐。散华着上。请辟支佛坐。女怪母迟。上一高处。遥望其母。已见其母。而语母言。何不急疾。鹿骤而来。母既至已。嫌母迟故。寻作恨言。我生在母边。不如鹿边生也。母即以二分食。与辟支佛。余残母子共食。辟支佛食讫。掷钵着虚空中。寻逐飞去。到虚空中。作十八变。时母欢喜。即发誓愿。使我将来恒生圣子。如今圣人。以是业缘。后生五百子。皆得辟支佛。一作养母。一作所生母。以语母鹿骤对言因缘。生鹿腹中。脚似鹿甲。以采华散辟支佛故。迹中一百华生。以敷草故。常得为王夫人。其母后身。作梵豫王。其女后身。作莲华夫人。由是业缘。后生贤劫千圣。以誓愿力。常生贤圣。诸比丘。闻是语已。欢喜奉行

杂宝藏经卷第一杂宝藏经卷第二

        元魏西域三藏吉迦夜共昙曜译

六牙白象缘

兔自烧身供养大仙缘

善恶猕猴缘

佛以智水灭四火缘

波罗奈国有一长者子共天神感王行孝缘

迦尸国王白香象养盲父母并和二国缘

波罗奈国弟微谏兄遂彻承相劝王孝化天下缘

梵摩达夫人妒忌伤子法护缘

驼骠比丘被谤缘

离越被谤缘

波斯匿王丑女赖提缘

波斯匿王女善光缘

昔王子兄弟二人被驱出国缘

须达长者妇供养佛获报缘

娑罗那比丘为恶生王所苦恼缘

内官赎所犍牛得男根缘

两内官共诤道理缘

    （一○）六牙白象缘

昔舍卫国。有一大长者。生一女子。自识宿命。初生能语。而作是言。不善所作。不孝所作。无惭所作。恶害所作。背恩所作。作此语已。默然而止。此女生时。有大福德。即为立字。名之为贤。渐渐长大。极敬袈裟。以恭敬袈裟因缘。出家作比丘尼。不到佛边。精勤修习。即得罗汉。悔不至佛边。便往佛所。向佛忏悔。佛言。我于彼时。已受忏悔。诸比丘。疑怪问佛。此贤比丘尼。何以故从出家以来不见佛。今日得见佛忏悔。有何因缘。佛即为说因缘。昔日有六牙白象。多诸群众。此白象有二妇。一名贤。二名善贤。林中游行。偶值莲花。意欲与贤。善贤夺去。贤见夺华。生嫉妒心。彼象爱于善贤。而不爱我。时彼山中有佛塔。贤常采花供养。即发愿言。我生人中。自识宿命。并拔此白象牙取。即上山头。自扑而死。寻生毗提醯王家作女。自知宿命。年既长大。与梵摩达王为妇。念其宿怨。语梵摩达言。与我象牙作床者我能活耳。若不尔者。我不能活。梵摩达王。即募猎者。若有能得象牙来者。当与百两金。即时猎师。诈被袈袈。挟弓毒箭。往至象所。时象妇善贤。见猎师已。即语象王。彼有人来。象王问言。着何衣服。答言。身着袈裟。象王言。袈裟中必当有善无有恶也。猎师于是遂便得近。以毒箭射。善贤语其夫。汝言。袈裟中有善无恶。云何如此。答言。非袈裟过。乃是心中烦恼过也。善贤即欲害彼猎师。象王种种慰喻说法。不听令害。又复畏五百群象必杀此猎师。藏着歧间。五百群象。皆遣远去。问猎师言。汝须何物。而射于我。答言。我无所须。梵摩达王。募索汝牙。故来欲取。象言疾取。答言。不敢自取。如是慈悲。覆育于我。我若自手取。手当烂堕。白象即时。向大树所。自拔牙出。以鼻绞捉。发愿而与。以牙布施。愿我将来。拔一切众生三毒之牙。猎师取牙。便与梵摩达王。尔时夫人。得此牙已。便生悔心。而作是言。我今云何取此贤胜净戒之牙。大修功德。而发誓言。愿使彼将来得成佛时。于彼法中。出家学道。得阿罗汉。汝等当知。尔时白象者。我身是也。尔时猎师者。提婆达多是也。尔时贤者。今比丘尼是也。尔时善贤者。耶输陀罗比丘尼是也

    （一一）兔自烧身供养大仙缘

舍卫国。有一长者子。于佛法中出家。常乐亲里眷属。不乐欲与道人共事。亦不乐于读经行道。佛敕此比丘。使向阿练若处精勤修习得阿罗汉。六通具足。诸比丘疑怪。而白佛言。世尊出世。甚奇甚特。如是长者子。能安立使得阿练若处。得阿罗汉道。具六神通。佛告诸比丘。非但今日能得安立。乃于往昔。已曾安立。诸比丘白佛言。不审世尊。过去安立。其事云何。佛告诸比丘。过去之时。有一仙人。在山林间。时世大旱。山中果蓏根茎枝叶。悉皆枯干。尔时仙人。共兔亲善。而语兔言。我今欲入聚落乞食。兔言莫去。当与汝食。于是兔便自拾薪聚。又语仙人。必受我食。天当降雨。汝三日住。华果还出。便可采食。莫趣人间。作是语已。即大然火。投身着中。仙人见已。作是思惟。此兔慈仁。我之善伴。为我食故。能舍身命。实是难事。时彼仙人。生大苦恼。即取食之。菩萨为此难行苦行。释提桓因。宫殿震动。而自念言。今以何因缘。宫殿震动。观察知是兔能为难事。感其所为。即便降雨。仙人遂住。还食果蓏。尔时修习。得五神通。欲知尔时五通仙者。今比丘是。尔时兔者今我身是也。我舍身故。使彼仙人。住阿练若处获五神通。况我今日。不能令此比丘远离眷属。住阿练若处。得阿罗汉。获六神通

    （一二）善恶猕猴缘

佛在王舍城。诸比丘白佛言。世尊。依止提婆达多。常得苦恼。依止如来世尊者。现得安乐。后生善处。得解脱道。佛告比丘言。非但今日。乃往过去时。有二猕猴。各有五百眷属。值迦尸王子游猎围将欲至。一善猕猴。语一恶猕猴言。我等今渡此河。可得免难。恶猕猴言。我不能渡。善猕猴语诸猕猴言。毗多罗树枝杆极长。即挽树枝。渡五百眷属。恶猕猴眷属。以不渡故。即为王子之所获得。尔时善猕猴者。我身是也。尔时恶猕猴者。提婆达多是。所将眷属。尔时苦恼。今依止者。亦复如是。尔时依止我者。长夜受乐。现得名称供养。将来得人天解脱。尔时依止提婆达多者。长夜受衰苦。现身得恶名称。人不供养。将来堕三恶道。是故诸比丘。应当远离恶知识。亲近善知识。善知识者。长夜与人安隐快乐。以是之故。应当亲近善知识。恶知识应当远离。所以者何。恶知识者。能烧燋然。今世后世。众苦集聚

    （一三）佛以智水灭三火缘

有国名南方山。佛欲往彼国。于中路至一聚落宿。值彼聚落造作吉会。饮酒醉乱。不觉火起烧此聚落。诸人惊怕靡知所趣。各相谓言。我等唯依凭佛。可免火难。便白佛言。世尊。愿见救济。佛言。一切众生。皆有三火。贪欲嗔怒愚痴之火。我以智水。灭此三火。此言若实。此火当灭。作是语已。火即时灭。诸人欢喜。信重于佛。佛为说法。得须陀洹道。诸比丘疑怪。世尊出世。甚奇甚特。为此村落作大利益。聚落火灭。心垢亦灭。佛言。非但今日为作利益。于过去世。亦曾为彼诸人。作大利益。诸比丘问言。不审世尊。过去利益。其事云何。佛言。过去之世。雪山一面。有大竹林。多诸鸟兽。依彼林住。有一鹦鹉。名欢喜首。彼时林中。风吹两竹。共相揩磨。其间火出。烧彼竹林。鸟兽恐怖。无归依处。尔时鹦鹉。深生悲心。怜彼鸟兽。捉翅到水。以洒火上。悲心精勤故。感帝释宫。令大震动。释提桓因。以天眼观。有何因缘。我宫殿动。乃见世间。有一鹦鹉。心怀大悲。欲救济火。尽其身力。不能灭火。释提桓因。即向鹦鹉所。而语之言。此林广大。数千万里。汝之翅羽。所取之水。不过数滴。何以能灭如此大火。鹦鹉答言。我心弘旷。精勤不懈。必当灭火。若尽此身。不能灭者。更受来身。誓必灭之。释提桓因。感其志意。为降大雨。火即得灭。尔时鹦鹉。今我身是也。尔时林中诸鸟兽者。今大聚落人民是也。我于尔时。为灭彼火。使其得安。今亦灭火。令彼得安。又问复以何缘得见谛道。佛言。此诸人民。迦叶佛时。受持五戒。由是因缘。今得见谛。获须陀洹道

    （一四）波罗奈国有一长者子共天神感王行孝缘

如是我闻。一时佛在舍卫国。告诸比丘言。若有人欲得梵天王在家中者。能孝养父母。梵天即在家中。欲使帝释在家中者。能孝养父母。即是帝释在家中。欲得一切天神在家中者。但供养父母。当知一切天神已在家中。但能供养父母。便为和上已在家中。欲得阿阇梨在家中者。但供养父母。即是阿阇梨在其家中。若欲供养诸贤圣及佛。若供养父母。诸贤圣及佛即在家中。诸比丘言。如来世尊。极为希有恭敬父母。佛言。非但今日极为希有恭敬父母。于过去世。亦曾希有恭敬父母。比丘问言。过去恭敬。其事云何。佛言。往昔波罗奈国。有一贫人。唯生一子。然此一子。多有儿息。其家贫穷。时世饥俭。以其父母。生埋地中。养活儿子。邻比问言。汝父母为何所在。答言。我父母年老会当至死。我便埋之。以父母食分。欲养儿子。使得长大。第二家闻。谓此是理。如此展转。遍波罗奈国。即以为法。复有一长者。亦生一子。此子闻之。以为非是。即作是念。当作何方便。却此非法。遂白父言。父今可应远行学读。使知经论。其父便去。少得学读。而便还家年转老大。子为掘地。作好屋舍。以父着中。与好饮食。作是思惟。谁当共我。除此非法。天神现身。而语之言。我今与汝。以为伴侣。天神疏纸。问王四事。若能解此疏上事者。为汝拥护。若不解者。却后七日。当破王头令作七分。四种问者。一者何物是第一财。二者何物最为乐。三者何物味中胜。四者何物寿最长。牓着王门上。国王得已。促问国中。谁解此者。若有解者。欲求何事。皆满所愿。长者子取此文书。解其义言。信为第一财。正法最为乐。实语第一味。智慧命第一。解此义已。还着王门头。天神见已。心大欢喜。王亦大欢喜。王问长者子言。谁教汝此语。答言。我父教我。王言。汝父安在。长者子言。愿王施无畏。我父实老。违国法故。藏着地中。愿听臣所说。大王。父母恩重。犹如天地。怀抱十月。推干去湿。乳哺养大。教授人事。此身成立。皆由父母。得见日月。生活所作。父母之力。假使左肩担父。右肩担母。行至百年复种种供养。犹不能报父母之恩。时王问言。汝欲求何等。答言。更无所求。唯愿大王去此恶法。王可其言。宣下国内。若有不孝于父母者。当重治其罪。欲知尔时长者子。今我身是也。我于尔时。为彼一国。除去恶法。成就孝顺之法。以此因缘自致成佛。是以今日。亦复赞叹孝顺之法也

    （一五）迦尸国王白香象养盲父母并和二国缘

昔佛在舍卫国。告诸比丘言。有八种人。应决定施不复生疑。父母以佛及弟子。远来之人。远去之人。病人。看病者。诸比丘白佛言。如来世尊。甚奇甚特。于父母所。常赞叹恭敬。佛言。我非但今日。过去已来。恒尊重恭敬。诸比丘问言。尊重赞叹。其事云何。佛言。过去久远。有二国王。一是迦尸国王。二是比提醯国王。比提醯王。有大香象。以香象力。摧伏迦尸王军。迦尸王作是念言。我今云何当得香象。摧伏比提醯王军。时有人言。我见山中有一白香象。王闻此已。即便募言。谁能得彼香象者。我当重赏。有人应募。多集军众。往取彼象。象思惟言。若我远去。父母盲老。不如调顺往至王所。尔时众人。便将香象。向于王边。王大欢喜。为作好屋。氍氀毾[登*毛]。敷着其下。与诸伎女。弹琴鼓瑟。以娱乐之。与象饮食。不肯食之。时守象人来白王言。象不肯食。王自向象所。上古畜生。皆能人语。王问象言。汝何故不食。象答言。我有父母。年老眼盲。无与水草者。父母不食。我云何食。象白王言。我欲去者。王诸军众。无能遮我。但以父母盲老。顺王来耳。王今见听还去。供养终其年寿。自当还来。王闻此语。极大欢喜。我等便是人头之象。此象乃是象头之人。先迦尸国人。恶贱父母。无恭敬心。因此象故。王即宣令一切国内。若不孝养恭敬父母者。当与大罪。寻即放象还父母所。供养父母。随寿长短。父母丧亡。还来王所。王得白象。甚大欢喜。即时庄严。欲伐彼国。象语王言。莫与斗诤。凡斗诤法。多所伤害。王言。彼欺凌我。象言。听我使往。令彼怨敌不敢欺侮。王言。汝若去者。或能不还。答言。无能遮我使不还者。象即于是往彼国中。比提醯王闻象来至。极大欢喜。自出往迎。既见象已。而语之言。即住我国。象白王言。不得即住。我立身以来。不违言誓。先许彼王。当还其国。汝二国王。应除怨恶自安其国。岂不快乎。即说偈言

  得胜增长怨　　负则益忧苦
  不诤胜负者　　其乐最第一

尔时此象。说此偈已。即还迦尸国。从是以后。二国和好。尔时迦尸国王。今波斯匿王是。比提醯王。阿阇世王是。尔时白象。今我身是也。由我尔时孝养父母故。令多众生亦孝养父母。尔时能使二国和好。今日亦尔

    （一六）波罗奈国弟微谏兄遂彻承相劝王教化天下缘

昔者世尊。语诸比丘。当知往昔波罗奈国。有不善法。流行于世。父年六十。与着敷屡。使守门户。尔时有兄弟二人。兄语弟言。汝与父敷屡。使令守门。屋中唯一敷屡。小弟便截半与父。而白父言。大兄与父。非我所与。大兄教父使守门。兄语弟言。何不尽与敷屡。截半与之。弟答言。适有一敷屡。不截半与。后更何处得。兄问言。更欲与谁。弟言。岂可得不留与兄耶。兄言。何以与我。弟言。汝当年老。汝子亦当安汝置于门中。兄闻此语惊愕曰。我亦当如是耶。弟言。谁当代兄。便语兄言。如此恶法。宜共除舍。兄弟相将。共至辅相所。以此言论。向辅相说。辅相答言实尔。我等亦共有老。辅相启王。王可此语。宣令国界。孝养父母。断先非法。不听更尔

    （一七）梵摩达夫人妒忌伤子法护缘

佛在王舍城。语提婆达多言。我恒深心慈念于汝。及身口意。于汝无恶。今可共忏。提婆达多。骂詈而去。诸比丘言。云何如来。慈心若此。提婆达多。反更恶骂。佛言。非但今日。于过去时。波罗奈国。有王名梵摩达。夫人名不善意。有子法护。聪明慈仁。就师教学。时梵摩王。将诸婇女。于园苑中而行。游戏安乐。以饮残酒。送与夫人。夫人嗔恚。而作是言。我宁刺法护咽中。取血而饮。不饮此酒。王闻是语。嗔恚而言。学中唤法护来。法护来。已欲割其咽。子白父言。我无过罪。王唯有一子。何为杀我。王言。我不杀汝。汝母意耳。能白汝母。忏悔令彼欢喜。终不杀汝。儿即向母。忏悔而作是言。唯有我一子。亦无过罪。何为杀我。母不受悔。便刺儿咽。与血使饮。佛言。尔时父王。拘迦离是也。彼时母者。提婆达多是。彼时子者。我身是也。我于尔时。都无恶心。不受我悔。今日亦尔。不受我悔。我于尔时。虽为所杀。都无一念嗔恨之心。况于今日。而当忿恚有恶心也

    （一八）驼骠比丘被谤缘

昔有比丘。名曰驼骠。有大力士力。出家精勤。得阿罗汉。威德具足。恒营僧事。五指出光。而赋众僧种种敷具。由是佛说营事第一弥多比丘。自薄福德。当次会处。饮食粗恶。乃反恚言。若此驼骠。料理僧事。我终不得好食自活。当设方便。弥多有姊。作比丘尼。往共相教谤于驼骠。乃至满三。驼骠厌恶。即升虚空。作十八变。入火光三昧。于虚空中。如火焰灭。无有尸骸。诽谤贪嫉。能使贤圣犹尚灭身。况复凡夫。是以智者。当慎诽谤莫轻言说。时诸比丘即便问佛。驼骠比丘有何因缘。而被诽谤。复以何因缘。得是大力。复以何因缘。逮得罗汉。佛言。过去世时。人寿二万岁时。有佛名曰迦叶。尔时迦叶佛法中。有年少比丘。面目端正。颜色美妙。彼年少比丘。乞食未还。有一少妇。惑着是色。看此比丘。眼不舍离。驼骠比丘时为食监。会见此妇随逐比丘。目不暂舍。即便谤言。此女必与彼比丘通。由是因缘。堕三恶道。受苦无量。乃至今日。余殃不尽。犹被诽谤。又以过去迦叶佛时出家学道。今得罗汉。以其过去经营僧事。驴驮米面。溺于深泥。即能挽出。缘是之故。得力士力

    （一九）离越被谤缘

昔罽宾国。有离越阿罗汉。山中坐禅。有一人失牛。追逐踪迹。径至其所。尔时离越煮草染衣。衣自然变作牛皮。染汁变成为血。所煮染草变成牛肉。所持钵盂变成牛头。牛主见已。即捉收缚。将诣于王。王即付狱中。经十二年。恒为狱监。饲马除粪。离越弟子。得罗汉者。有五百人。观觅其师。不知所在。业缘欲尽。有一弟子。见师乃在罽宾狱中。即来告王。我师离越。在王狱中。愿为断理。王即遣人。就狱检校。王人至狱。唯见有人。威色憔悴。须发极长。而为狱监。饲马除粪。还白王言。狱中都无沙门道士。唯有狱卒比丘。弟子。复白王言。愿但设教。诸有比丘。悉听出狱。王即宣令诸有道人。悉皆出狱。尊者离越。于其狱中。须发自落。袈裟着身。踊在虚空。作十八变。王见是事。叹未曾有。五体投地。白尊者言。愿受我忏悔即时来下。受王忏悔。王即问言。以何业缘。在于狱中。受苦经年。尊者答言。我于往昔。亦曾失牛。随逐踪迹。经一山中。见辟支佛独处坐禅。即便诬谤。至一日一夜。以是因缘。堕落三涂。苦毒无量。余殃不尽。至得罗汉。犹被诽谤

    （二○）波斯匿王丑女赖提缘

昔波斯匿王有女。名曰赖提。有十八丑。都不似人。见皆恐怕。时波斯匿王募于国中。其有族姓长者之子穷寒孤独者。仰使将来。尔时市边。有长者子。孤独单己。乞索自活。募人见之。将来诣王。王将此人。入于后园。而约敕言。吾生一女。形貌丑恶。不中示人。今欲妻卿。可得尔不。时长者子白王言。王所约敕。假使是狗。犹尚不辞。何况王女。而不可也。王寻妻之。为立宫室。约敕长者子言。此女形丑。慎莫示人。出则锁门。入则闭户。以为常则。有诸长者子。共为亲友。饮宴游戏。每于会日。诸长者子妇皆来集会。唯此王女。独自不来。于是诸人。共作要言。后日更会。仰将妇来。有不来者。重讁财物。遂复作会。贫长者子。犹故如前。不将妇来。诸人便共重加讁罚。贫长者子。敬受其罚。诸人已复共作要言。明日更会。不将妇来。复当重罚。如是被罚。乃至二三。亦不将来诣于会所。贫长者子。后到家中。语其妇言。我数坐汝为人所罚。妇言何故。夫言。诸人有要。饮会之日。尽仰将妇诣于会所。我被王敕。不听将汝以示外人。故数被罚。妇闻此语。甚大惭愧。深自悼慨。昼夜念佛。于是后日。更设宴会。夫复独去。妇于室内。倍加恳恻。而发愿言。如来出世。多所利益。我今罪恶。独不蒙润。佛感其心至。从地踊出。始见佛发。敬重欢喜。已发即异变成好发。次见佛额。渐睹眉目耳鼻身口。随所见已。欢喜转深。其身即变。丑恶都尽。貌同诸天。诸长者子。密共议言。王女所以不来会者。必当端正异于常人。或当绝丑。是故不来。我等今当劝其夫酒令无觉知。解取钥匙。开门往看。即饮使醉。解取钥匙。相将共往。开门看之。见此王女端正无双。便还闭门。诣于本处。尔时其夫。犹故未寤。还以钥匙。系着腰下。其夫觉已。寻还向家。开门见妇端正殊异。怪而问之。汝何天神女处我屋宅。妇言。我是君妇赖提。夫怪而问之所以卒尔。妇时答言。我闻君数坐我被罚。心生惭愧。恳恻念佛。寻见如来从地踊出。见已欢喜。身体变好。贫长者子。极大欢喜。寻入白王。王女身体。自然变好。今求见王。王闻欢喜。寻即唤看。见已欢喜。情甚疑怪。将诣佛所。而白佛言。世尊。此女何缘。生于深宫。身体丑恶。人见惊怪。复以何因。今卒变好。佛告王言。乃往过去。有辟支佛。日日乞食。到一长者门前。时长者女。持食施辟支佛。见辟支佛身体粗恶。而作是言。此人丑恶。形如鱼皮。发如马尾。尔时长者女者。今王女是。施食因缘。生于深宫。毁呰辟支佛故。身体丑恶。生惭愧恳恻心故。而得见我。欢喜心故。身体变好。尔时众会闻佛所说。恭敬作礼欢喜奉行

    （二一）波斯匿王女善光缘

昔波斯匿王有一女。名曰善光。聪明端正。父母怜愍。举宫爱敬。父语女言。汝因我力。举宫爱敬。女答父言。我有业力。不因父王。如是三问。答亦如前。王时嗔忿。今当试汝有自业力。无自业力。约敕左右。于此城中。觅一最下贫穷乞人。时奉王教。寻便推觅。得一穷下。将来诣王。王即以女善光付与穷人。王语女言。若汝自有业力不假我者。从今以往。事验可知。女犹答言。我有业力。即共穷人。相将出去。问其夫言。汝先有父母不。穷人答言。我父先舍卫城中。第一长者。父母居家。都以死尽。无所依怙。是以穷乏。善光问言。汝今颇知故宅处不。答言知处。垣室毁坏。遂有空地。善光便即与夫相将。往故舍所。周历按行。随其行处。其地自陷。地中伏藏。自然发出。即以珍宝。雇人作舍。未盈一月。宫室屋宅。都悉成就。宫人妓女。充满其中。奴婢仆使。不可称计。王卒忆念我女善光。云何生活。有人答言。宫室钱财。不减于王。王言。佛语真实。自作善恶。自受其报。王女即日。遣其夫主。往请于王。王即受请。见其家内。氍毹毾[毯-炎+登]。庄严舍宅。踰于王宫。王见此已。叹未曾有。此女自知语皆真实。而作是言。我自作此业。自受其报。王往问佛。此女先世。作何福业。得生王家。身有光明。佛答王言。过去九十一劫。有佛名毗婆尸。彼时有王名曰盘头。王有第一夫人。毗婆尸佛。入涅盘后。盘头王。以佛舍利。起七宝塔。王第一夫人。以天冠拂饰。着毗婆尸佛像顶上。以天冠中如意珠。着于枨头。光明照世。因发愿言。使我将来身有光明。紫磨金色。尊荣豪贵。莫堕三恶八难之处

尔时王第一夫人者。今善光是。迦叶佛时。复以肴膳。供养迦叶如来及四大声闻。夫主遮断。妇劝请言。莫断绝我。我今以请。使得充足。夫还听妇。供养得讫。尔时夫者。今日夫是。尔时妇者。今日妇是。夫以尔时遮妇之故恒常贫穷。以还听故。要因其妇。得大富贵。无其妇时。后还贫贱。善恶业追未曾违错。王闻佛所说。深达行业。不自矜大。深生信悟。欢喜而去

    （二二）昔王子兄弟二人被驱出国缘

昔有王子兄弟二人。被驱出国到旷路中。粮食都尽。弟即杀妇。分肉与其兄嫂使食。兄得此肉。藏弃不啖。自割脚肉。夫妇共食。弟妇肉尽。欲得杀嫂。兄言莫杀。以先藏肉。还与弟食。既过旷野。到神仙住处。采取华果。以自供食。弟后病亡。唯兄独在。是时王子。见一被刖无手足人。生慈悲心。采取果实。活彼刖人。王子为人。少于欲事。采华果去。其妇在后。与刖人通。已有私情。深嫉其夫。于一日中。逐夫采华。至河岸边。而语夫言。取树头华果夫语妇言。下有深河。或当堕落。妇言。以索系腰。我当挽索小近岸边。妇排其夫。堕着河中。以慈善力。堕水漂去而不没死。于河下流。有国王崩。彼国相师。推求国中。谁应为王。遥见水上有黄云盖。相师占已。黄云盖下。必有神人。遣人水中而往迎接。立以为王。王之旧妇。担彼刖人。展转乞索。到王子国。国人皆称。有一好妇。担一刖壻。恭承孝顺。乃闻于王。王闻是已。即遣人唤。来到殿前。王问妇言。此刖人者。实是尔夫不。答言。实是。王时语言。识我不也。答言。不识。王言。汝识某甲不识向王看。然后惭愧。王故慈心。遣人养活。佛言。欲知王者。即我身是。尔时妇者。旃遮婆罗门女带木杆谤我者是也。尔时刖手足者。提婆达多是

    （二三）须达长者妇供养佛获报缘

昔佛在世。须达长者。最后贫苦。财物都尽。客作佣力。得三斗米。炊作饮食。时炊已讫值阿那律来从乞食。须达之妇。即取其钵。盛满饭与。后须菩提。摩诃迦叶。大目揵连。舍利弗等次第来乞。其妇悉亦各取其钵。盛饭施与。末后世尊。自来乞食。亦与满钵。于是须达。在外行还。从妇索食。妇答夫言。其若尊者阿那律来。汝当自食施于尊者。答言。宁自不食。当施尊者。若复迦叶大目揵连须菩提舍利弗等乃至佛来。汝当云何。答言。宁自不食尽以施与。妇语夫言。朝来诸圣。尽来索食。所有之食。尽用施之。夫语妇言。我等罪尽。福德应生。即发库中。谷帛饮食。悉皆充满。用尽复生

    （二四）娑罗那比丘为恶生王所苦恼缘

昔优填王子。名曰娑罗那。心乐佛法。出家学道。头陀苦行。山林树下。坐禅系念。时恶生王。将诸婇女。巡行游观。至于此林。顿驾憩息。即便睡眠。诸婇女等。以王眠故。即共游戏。于一树下。见有比丘坐禅念定。往至其所。礼敬问讯。尔时比丘为其说法。王后寻觉。求觅婇女。遥见树下。有一比丘。颜貌端正。其年壮美。诸婇女等。在前听法。即往问言。汝得阿罗汉不。答言。不得。得阿那含不。答言。不得。得斯陀含不。答言。不得。得须陀洹不。答言。不得。得不净观不。答言。不得。王便大嗔。作是言曰。汝都无所得。云何以此生死凡夫。与诸婇女。共一处坐。即捉挝打。遍身伤坏。诸婇女言。此比丘无过。王转增嗔恚。又见被打。皆啼哭懊恼。王倍嗔剧。是时比丘。心自念言。过去诸佛。能忍辱故。获无上道。又复过去忍辱仙人。被他刖耳鼻手足。犹尚能忍。况我今日。身形固完而当不忍。如此思惟。默然忍受。受打已竟。举体疼痛。转转增剧。不堪其苦。复作是念。我若在俗。是国王子。当绍王位。兵众势力。不减彼王。今日以我出家单独。便见欺打。深生懊恼。即欲罢道还归于家。即向和上迦旃延所。辞欲还俗。和上答言。汝今身体新打疼痛。且待明日。小住止息。然后乃去。时娑罗那。受教即宿。于其夜半。尊者迦旃延。便为现梦。使娑罗那自见己身。罢道归家。父王已崩。即绍王位。大集四兵。伐恶生王。既至彼国。列阵共战。为彼所败。兵众破丧。身被囚执。时恶生王得娑罗那已。遣人持刀。将欲杀去。时娑罗那极大怖畏。即生心念。愿见和上。虽为他杀。不以为恨。其时和上。应念知心。执锡持钵。欲行乞食。于其前现。而语之言。子我常种种为汝说法。斗诤求胜。终不可得。不用我教。知可如何。答和上言。今若救济弟子之命更不敢。尔时迦旃延。为娑罗那语王人言。愿小停住。听我启王救其生命。作是语已。便向王所。其后王人。不肯待住。遂将杀去。临欲下刀。心中惊怖。失声而觉。觉即具以所梦见事。往白和上。和上答言。生死斗战。都无有胜。所以者何。夫斗战法。以残他为胜。残害之道。现在愚情。用快其意。将来之世。堕于三涂。受苦无量。若其不如为他所害。丧失己身。殃延众庶。增他重罪。令陷地狱。更相残杀。冤家不息。轮转五道。无有终竟。反覆寻之。何补身疮拷楚之痛。汝今欲离生死怖惧鞭打痛者。当自观身以息怨谤。所以者何。是身者众苦之本。饥渴寒热。生老病死。蚊虻毒兽之所侵害。如是诸怨。众多无量。汝不能报。何独欲报恶生王也。欲灭怨者。当灭烦恼。烦恼之怨害无量身。世怨虽重。正害一身。烦恼之怨害善法身。世怨虽酷。正害有漏臭秽之身。由是观之。怨害之起烦恼为根。汝今不伐烦恼之贼。云何乃欲伐恶生王也。如是种种为其说法。时娑罗那闻此语已。心开意解。获须陀洹。深乐大法。倍加精进。未久行道。得阿罗汉

    （二五）内官赎所犍牛得男根缘

昔乾陀卫国。有一屠儿。将五百头小牛。尽欲刑犍。时有内官。以金钱赎牛。作群放去。以是因缘。现身即得男根具足。还到王家。遣人通白。某甲在外。王言。是我家人。自恣而行。未曾通白。今何故尔。王时即唤问其所以。答王言曰。向见屠儿。将五百头小牛而欲刑治。臣即赎放。以是因缘。身体得具。故不敢入。王闻喜愕。深于佛法。生信敬心。夫以华报。所感如此。况其果报。岂可量也

    （二六）二内官诤道理缘

昔波斯匿王。于卧眠中。闻二内官共诤道理。一作是言。我依王活。一人答言。我无所依。自业力活。王闻此已。情可于彼依王活者。而欲赏之。即遣直人。语夫人言。我今当使一人往者重与钱财衣服璎珞。于是寻遣依王活者。持己所饮余残之酒。以与夫人。尔时此人。持酒出户。鼻中血出。不得前进。会复值彼自业活者。即倩持酒。往与夫人。夫人见已。忆王之言。赐其钱财衣服璎珞。还于王前。王见此人。深生怪惑。即便唤彼依王活者。而问之言。我使汝去。云何不去。答言。我出户外。卒得衄鼻。竟不堪任。即便倩彼。持王残酒。以与夫人。王时叹言。我今乃知佛语为实。自作其业。自受其报。不可夺也。由是观之。善恶报应。行业所致。非天非王之所能与

杂宝藏经卷第二杂宝藏经卷第三

        元魏西域三藏吉迦夜共昙曜译

兄弟二人俱出家缘

仇伽离谤舍利弗等缘

龙王偈缘

提婆达多欲毁伤佛因缘

共命鸟缘

白鹅王缘

大龟因缘

二辅相诡媾缘

山鸡王缘

吉利鸟缘

老仙缘

二估客因缘

八天次第问法缘

    （二七）兄弟二人俱出家缘

往昔之世。有兄弟二人。心乐佛法。出家学道。其兄精勤。集众善法。修阿练行。未久之顷。得罗汉道。其弟聪明。学问博识。诵三藏经。后为辅相请作门师。多与财钱。委使营造僧房塔寺。时三藏法师。受其财物。将人经地。为造塔寺。基刹端严。堂宇莹丽。制作之意。妙绝工匠。辅相见已。倍生信敬。供养供给。触事无乏。三藏比丘。见其心好。即作是念。寺庙讫成。俱须众僧安置寺上。当语辅相使请我兄。作是念已语辅相言。我有一兄。在于彼处。舍家入道。勤心精进。修阿练行。檀越今可请着寺上。辅相答言。师所约敕。但是比丘。不敢违逆。况复师兄。是阿练也。即便遣人殷勤往请。既来到已。辅相见其精勤用行。倍加供养。其后辅相以一妙[疊*毛]价直千万。以与于彼阿练比丘。阿练比丘。不肯受之。殷勤强与。然后乃受。而作是念。我弟营事。当须财物。即以与之。辅相后时。以一粗[疊*毛]。用与三藏。三藏得已。深生嗔恚。又于后日。辅相更以一张妙[疊*毛]直千万钱。与兄阿练。其兄既得。复以与弟。其弟见已。倍怀嫉妒。即持此[疊*毛]。往至辅相爱敬女所。而语之言。汝父辅相。先看我厚。今彼比丘至止已来。不知以何幻惑汝父。今于我薄。与汝此[疊*毛]。汝可持向辅相之前。缝以为衣。若其问者。汝可答言。父所爱重。阿练若者。捉以与我。辅相必定嗔不共语。女语三藏言。我父今厚敬彼比丘。如爱眼睛。亦如明珠。云何卒当而到谤毁。三藏复言。汝若不尔。与汝永断。女人又答。何故太卒当更方宜。情不能已。便受此[疊*毛]。于其父前。裁以为衣。尔时辅相。见[疊*毛]即识而作念言。彼比丘者。甚大恶人。得我之[疊*毛]。不自供给。反以诳惑小儿妇女。于是后日阿练若来。不复出迎。颜色变异。时此比丘。见辅相尔。心自思惟。必有异人。毁谤于我。使彼尔耳。即升空中。作十八变。辅相见已。深怀敬服。即与其妇。礼足忏悔。恭敬情浓。倍于常日。即驱三藏及其己女。悉令出国。佛言。尔时三藏。我身是。以谤他故。于无量劫。受大苦恼。乃至今日。为孙他利之所毁谤。尔时此女。由谤圣故。现被驱出。穷困乞活。是以世人。于一切事。应当明察。莫轻诽谤用招咎罚

    （二八）仇伽离谤舍利弗等缘

昔有尊者舍利弗目连。游诸聚落。到瓦师所。值天大雨。即于中宿。会值窑中先时有一牧牛之女。在后深处。而声闻人。不入定时。无异凡夫。故不知见。彼牧牛女。见舍利弗目连其容端政。心中惑着。便失不净。尊者舍利弗目连。从瓦窑出。仇伽离善于形相。观人颜色。知作欲相不作欲相。见牧牛女在后而出。其女颜色。有成欲相。不知彼女自生惑着而失不净。即便谤言。尊者舍利弗目连。淫牧牛女。向诸比丘。广说是事。时诸比丘。即便三谏。莫谤尊者舍利弗目连。时仇伽离心生嗔嫉。倍更忿盛。有一长者。名曰婆伽。尊者舍利弗目连。为说法要。得阿那含。命终生梵天上。即称名为婆伽梵。时婆迦梵。遥于天上。知仇伽离谤尊者舍利弗目连。即便来下。至仇伽离房中。仇伽离问言。汝是阿谁。答言。我是婆伽梵。为何事来。梵言。我以天耳。闻汝谤尊者舍利弗目连。汝莫说尊者等有如此事。如是三谏。谏之不止。反作是言。汝婆伽梵。言得阿那含。阿那含者。名为不还。何以来至我边。若如是者。佛语亦虚。梵言。不还者。谓不还欲界受生。时仇伽离。于其身上。即生恶疮。从头至足。大小如豆。往至佛所。而白佛言。云何舍利弗目连。淫牧牛女。佛复谏言。汝莫说是舍利弗目连是事。闻佛此语。倍生嗔恚。时恶疱疮转大如奈。第二又以此事。而白于佛。佛复谏言。莫说此事。疱疮转大如拳。第三不止。其疱转大如瓠。身体壮热。入冷池中。能令冰池甚大沸热。疱疮尽溃。即时命终。堕摩诃优波地狱。尔时比丘白佛言。世尊。以何因缘。尊者舍利弗目连等。为他重谤。佛言。过去劫时。舍利弗目连等。曾为凡夫。见辟支佛出瓦师窑中。亦有牧牛女。从后而出。即便谤言。彼比丘者。必与此女。共为交通。由是业缘。堕三恶道中。受无量苦。今虽得圣。先缘不尽。犹被诽谤。当知声闻人。不能为众生作大善知识。所以者何。若舍利弗目连。为仇伽离。现少神足。仇伽离必免地狱。不为现故。使仇伽离堕于地狱。如此之事。佛作是说。是菩萨人。如鸠留孙佛时。有一仙人。名曰定光。共五百仙人。在于山林中草窟里住。时有妇人。偶行在此。值天降雨风寒理极。无避雨处。即向定光仙所。寄宿一夜。明日出去。诸仙人见之。即便谤言。此定光仙。必共彼女。行不净行。尔时定光。知彼心念。恐其诽谤。堕于地狱。即升虚空。高七多罗树。作十八变。诸仙人见已。而作是言。身能离地四指。无有淫欲。何况定光。升虚空中。有大神变。而有欲事。我等云何。于清净人。而起诽谤。时五百仙人。即五体投地。曲躬忏悔。缘是之故。得免重罪。当知菩萨有大方便。真是众生善知识。佛言。尔时定光仙人者。今弥勒是也。尔时五百仙人者。今长老等五百比丘是也

    （二九）龙王偈缘

佛在王舍城。提婆达多。往至佛所。恶口骂詈。阿难闻已。极生嗔恚。驱提婆达多令出去。而语之曰。汝若更来。我能使汝得大苦恼。诸比丘见已。白佛言。希有世尊。如来常于提婆达多。生慈愍心。而提婆达多。于如来所。恒怀恶心。阿难嗔恚。即驱使去。佛言。非但今日。于过去世。亦曾如此。昔于迦尸国。时有龙王。兄弟二人。一名大达。二名优婆大达。恒雨甘雨。使其国内。草木滋长。五谷成熟。畜生饮水。皆得肥壮。牛羊蕃息。时彼国王。多杀牛羊。至于龙所。而祠于龙。龙即现身。而语王言。我既不食。何用杀生。而祠我为数语不改。兄弟相将。遂避此处。更到一小龙住处。名屯度脾。屯度脾龙。昼夜嗔恚。恶口骂詈。大达语言。汝莫嗔恚。比尔还去。优婆大达。极大忿怒。而语之言。唯汝小龙。常食虾蟆。我若吐气。吹汝眷属。皆使消灭。大达语弟。莫作嗔恚。我等今当还向本处。迦尸国王。渴仰我等。迦尸国王。作是言曰。二龙若来。随其所须。以乳酪祀。更不杀生。龙王闻已。即还本处。于是大达。而作是偈言

  尽共合和至心听　　极善清净心数法
  菩萨本缘所说事　　今佛显现故昔偈
  天中之天三佛陀　　如来在世诸比丘
  更出恶言相讥毁　　大悲见闻如此言
  集比丘僧作是说　　诸比丘依我出家
  非法之事不应作　　汝等各各作粗语
  更相诽谤自毁害　　汝不闻知求菩提
  修集慈忍难苦行　　汝等若欲依佛法
  应当奉行六和敬　　智者善听学佛道
  为欲利益安众生　　普于一切不恼害
  修行若闻应远恶　　出家之人起忿诤
  犹如冰水出于火　　我于过去作龙王
  兄弟有二同处住　　若欲随顺出家法
  应断嗔诤合道行　　第一兄名为大达
  第二者名优婆达　　俱不杀生持净戒
  有大威德厌龙形　　恒向善趣求作人
  若见沙门婆罗门　　修持净戒又多闻
  变形供养常亲近　　八日十四十五日
  受持八戒捡心意　　舍己住处诣他方
  有龙名曰屯度脾　　见我二龙大威德
  知己不如生嫉恚　　恒以恶口而骂詈
  膖颔肿口气粗出　　嗔怒心盛身胀大
  出是恶声而谤言　　幻惑谄伪见侵逼
  闻此下贱恶龙骂　　优波大达极嗔恚
  请求其兄大达言　　以此恶语而见毁
  恒食虾蟆水际住　　如此贱物敢见骂
  若在水中恼水性　　若在陆地恼害人
  闻恶欲忍难可堪　　今当除灭身眷属
  一切皆毁还本处　　大力龙王闻弟言
  所说妙偈智者赞　　若于一宿住止处
  少得供给而安眠　　不应于彼生恶念
  知恩报恩圣所赞　　若息树下少荫凉
  不毁枝叶及花果　　若于亲厚少作恶
  是人终始不见乐　　一餐之惠以恶报
  是不知恩行恶人　　善果不生复消灭
  如林被烧而燋兀　　后还生长复如故
  背恩之人善不生　　若养恶人百种供
  终不念恩必报怨　　譬如仙人象依住
  生子即死仙养活　　长大狂逸杀仙人
  树木屋宇尽蹋坏　　恶人背恩亦如是
  心意轻躁不暂停　　譬如洄澓中有树
  不修亲友无返复　　如似白[疊*毛]甄叔染
  若欲报怨应加善　　不应以恶而毁害
  智者报怨皆以慈　　担负天地及山海
  此担乃轻背恩重　　一切众生平等慈
  是为第一最胜乐　　如渡河津安隐过
  慈等二乐亦如是　　不害亲友是快乐
  灭除憍慢亦是乐　　内无德行外憍逸
  实无有知生憍慢　　好与强诤亲恶友
  名称损减得恶声　　孤小老者及病人
  新失富贵羸劣者　　贫穷无财失国主
  单己苦厄无所依　　于上种种困厄者
  不生怜愍不名仁　　若至他国无眷属
  得众恶骂忍为快　　能遮众恶斗诤息
  宁在他国人不识　　不在己邦众所轻
  若于异国得恭敬　　皆来亲附不嗔诤
  即是己国亲眷属　　世间富贵乐甚少
  衰灭苦恼甚众多　　若见众生皆退失
  制不由己默然乐　　怨敌力胜自羸弱
  亲友既少无所怙　　自察如是默然乐
  非法人所贪且悭　　不信无惭不受言
  于彼恶所默然乐　　嗔恚甚多残害恶
  好加苦毒于众生　　如此人边默然乐
  不信强梁喜自高　　得逆谄伪诈幻惑
  于如此人默然乐　　破戒凶恶无虑忍
  恒作非法无信行　　于此人所默然乐
  妄语无愧好两舌　　邪见恶口或绮语
  傲慢自高深计我　　极大悭贪怀嫉妒
  于此人所默然乐　　若于他处不知己
  亦无识别种性行　　不应自高生憍慢
  至余国界而停住　　衣食仰人不自在
  若得毁骂皆应忍　　他界寄住仰衣食
  若为基业欲快乐　　亦应如上生忍辱
  若住他界仰衣食　　乃至下贱来轻己
  诸是智者宜忍受　　在他界住恶知友
  愚小同处下贱人　　智者自隐如覆火
  犹如炽火猛风吹　　炎着林野皆焚烧
  嗔恚如火烧自他　　此名极恶之毁害
  嗔恚欲心智者除　　若修慈等嗔渐灭
  未曾共住辄亲善　　恒近恶者是痴人
  不察其过辄弃舍　　作如上事非智者
  若无愚小智不显　　如鸟折翅不能飞
  智者无愚亦如是　　以多愚小及无智
  不能觉了智有力　　以是义故诸贤哲
  博识多闻得乐住　　智者得利心不高
  失利不下无愚痴　　所解义理称实说
  诸有所言为遮恶　　安乐利益故宣辩
  为令必解说是语　　智者闻事不卒行
  思惟筹量论其实　　明了其理而后行
  是名自利亦利他　　智者终不为身命
  造作恶业无理事　　不以苦乐违正法
  终不为己舍正行　　智者不悭无嫉恚
  亦不严恶无愚痴　　危害垂至不恐怖
  终不为利谗构人　　亦不威猛不怯弱
  又不下劣正处中　　如此诸事智者相
  威猛生嫌懦他轻　　去其两边处中行
  或时默然如哑者　　或时言教如王者
  或时作寒犹如雪　　或时现热如炽火
  或现高大如须弥　　或时现卑如卧草
  或时显现猛如王　　或时寂灭如解脱
  或时能忍饥渴苦　　或时堪忍苦乐事
  于诸财宝如粪秽　　自在能调诸嗔恚
  或时安乐纵伎乐　　或时恐怖犹如鹿
  或时威猛如虎狼　　观时非时力无力
  能观富贵及衰灭　　忍不可忍是真忍
  忍者应忍是常忍　　于羸弱者亦应忍
  富贵强盛常谦忍　　不可忍忍是名忍
  嫌恨者所不嫌恨　　于嗔人中常心净
  见人为恶自不作　　忍胜己者名怖忍
  忍等己者畏斗诤　　忍下劣者名盛忍
  恶骂诽谤愚不忍　　如似两石着眼中
  能受恶骂重诽谤　　智者能忍花雨象
  若于恶骂重诽谤　　明智能忍于慧眼
  犹如降雨于大石　　石无损坏不消灭
  恶言善语苦乐事　　智者能忍亦如石
  若以实事见骂辱　　此人实语不足嗔
  若以虚事而骂辱　　彼自欺诳如狂言
  智者解了俱不嗔　　若为财宝及诸利
  忍受苦乐恶骂谤　　若能不为财宝利
  设得百千诸珍宝　　犹应速疾离恶人
  树枝被斫不应拔　　人心已离不可亲
  便从异道远避去　　可亲友者满世间
  先敬后慢而轻毁　　亦无恭敬不赞叹
  如似白鹄轻飞去　　智者远愚速应离
  好乐斗诤怀谄曲　　喜见他过作两舌
  妄言恶口亦绮语　　轻贱毁辱诸众生
  更出痛言入心髓　　不护身业口与意
  智者远离至他方　　嫉妒恶人无善心
  见他利乐及名称　　心生热恼大苦毒
  言语善濡意极恶　　唯智能远至他方
  人乐恶欲贪利养　　谄曲要取无惭愧
  内不清净外亦然　　智者速远至他方
  若人无有恭恪心　　憍慢所怀无教法
  自谓智者实愚痴　　慧者远离至他方
  此处饮食得卧具　　并诸衣被凭活路
  应当拥护念其恩　　犹如慈母救一子
  爱能生长一切苦　　先当断爱而离嗔
  悉能将人至恶趣　　自高憍慢亦应舍
  富贵亲友贫贱离　　如此之友当速远
  若为一家舍一人　　若为一村舍一家
  若为一国舍一村　　若为己身舍天下
  若为正法舍己身　　若为一指舍现财
  若为身命舍四支　　若为正法舍一切
  正法如盖能遮雨　　修行法者法拥护
  行法力故断恶趣　　如春盛热得荫凉
  修行法者亦复然　　与诸贤智趣向俱
  多得财利不为喜　　若失重宝不为忧
  不常勤苦求乞索　　是名坚实大丈夫
  施他财宝甚欢喜　　世间过恶速舍离
  安立己身深于海　　是名雄健胜丈夫
  若解义理众事巧　　为人柔软共行乐
  诸人叹说善丈夫　　优波大达作是言
  我今于兄倍信敬　　假使遭苦极困厄
  终不复作诸恶事　　若死若活得财产
  及失财产不造恶　　兄今当知我奉事
  愿以持戒而取死　　不以犯戒而取生
  何故应当为一生　　而可放逸作恶行
  生死之中莫放逸　　我于生死作不善
  遭值恶友造非法　　得遇善友以断除
  佛入宿命知了说　　告诸比丘是本偈
  尔时大达是我身　　优波大达是阿难
  当知尔时屯度脾　　即是提婆达多身
  比丘当知作是学　　是名集法总摄说
  宜广慎行应恭敬　　诸比丘僧修是法

    （三○）提婆达多欲毁伤佛因缘

佛在王舍城。告提婆达多言。汝莫于如来生过患心。自取减损。得不安事。自受其苦。诸比丘言。希有世尊。提婆达多于如来所。常生恶心。世尊长夜。慈心怜愍。柔软共语。佛言不但今日。乃往过去。迦尸之国。波罗奈城。有大龙王。名为瞻卜。常降时雨。使谷成熟。十四日十五日时。化作人形。受持五戒。布施听法。时南天竺国。有咒师来竖箭结咒。取瞻卜龙王。时天神语迦尸王言。有咒师将瞻卜龙王去迦尸国。王即出军众而往逐之。彼婆罗门。便复结咒。使王军众都不能动。王大出钱财。赎取龙王。婆罗门。第二更来咒取龙王。诸龙眷属兴云降雨。雷电霹雳。欲杀婆罗门。龙王慈心语诸龙众。莫害彼命。善好慰喻。令彼还去第三复来。时诸龙等即欲杀之。龙王遮护。不听令杀。即放使去。尔时龙王。今我身是也。尔时咒师者。提婆达多是也。我为龙时。尚能慈心。数数救济。况于今日。而当不慈

    （三一）共命鸟缘

佛在王舍城。诸比丘白佛言。世尊。提婆达多。是如来弟。云何常欲怨害于佛。佛言。不但今日。昔雪山中。有鸟名为共命。一身二头。一头常食美果。欲使身得安隐。一头便生嫉妒之心。而作是言。彼常云何。食好美果我不曾得。即取毒果食之使二头俱死。欲知尔时食甘果者。我身是也。尔时食毒果者。提婆达多是。昔时与我共有一身。犹生恶心。今作我弟。亦复如是

    （三二）白鹅王缘

佛在王舍城。提婆达多。推山压佛。放护财象。欲蹋于佛。恶名流布。提婆达多。于众人前。向佛忏悔。呜如来足。无众人时。于比丘中。恶口骂佛。诸人皆言。提婆达多。向佛忏悔。心极调顺。无故得此恶名流布。诸比丘言。希有世尊。提婆达多。甚能谄伪。于众人前。调顺向佛。于屏处时。恶心骂佛。佛言不但今日。乃往过去时。有莲花池。多有水鸟在中而住。时有鹳雀。在于池中。徐步举脚。诸鸟皆言。此鸟善行。威仪庠序。不恼水性。时有白鹅。而说偈言

  举脚而徐步　　音声极柔软
  欺诳于世间　　谁不知谄诡

鹳雀语言。何为作此语。来共作亲善。白鹅答言。我知汝谄诡。终不亲善。汝欲知尔时鹅王。即我身是也。尔时鹳雀。提婆达多是

    （三三）大龟因缘

佛在王舍城。提婆达多。心常怀恶。欲害世尊。乃雇五百善射婆罗门。使持弓箭。诣世尊所。挽弓射佛。所射之箭。变成拘物头华。分陀利华。波头摩华。优钵罗华。五百婆罗门。见是神变。皆大怖畏。即舍弓箭。礼佛忏悔。在一面坐。佛为说法。皆得须陀洹道。复白佛言。愿听我等出家学道。佛言善来比丘。须发自落。法服着体。重为说法。得阿罗汉道。诸比丘白佛言。世尊神力。甚为希有。提婆达多。常欲害佛。然佛恒生大慈。佛言。非但今日。于过去时。波罗奈国。有一商主。名不识恩。共五百贾客。入海采宝。得宝还返。到回渊处。遇水罗刹而捉其船。不能得前。众商人等。极大惊怖。皆共唱言。天神地神。日月诸神。谁能慈愍。济我厄也。有一大龟。背广一里。心生悲愍。来向船所。负载众人。即得渡海。时龟小睡。不识恩者。欲以大石打龟头杀。诸商人言。我等蒙龟济难活命。杀之不祥不识恩也。不识恩曰。我停饥急。谁问尔恩。辄便杀龟。而食其肉。即日夜中。有大群象。蹋杀众人。尔时大龟。我身是也。尔时不识恩者。提婆达多是。五百商人者。五百婆罗门出家学得道者是。我于往昔。济彼厄难。今复拔其生死之患

    （三四）二辅相诡媾缘

佛在王舍城。提婆达多。作种种因缘。欲得杀佛。然不能得。时南天竺国。有婆罗门来。善知咒术。和合毒药。提婆达多。于婆罗门所。即合毒药。以散佛上。风吹此药。反堕己头上。即便闷绝。躃地欲死。医不能治。阿难白佛言。世尊。提婆达多。被毒欲死。佛怜愍故。为说实语。我从菩萨成佛已来。于提婆达多。常生慈悲。无恶心者。提婆达多。毒自当灭。作是语已。毒即消灭。诸比丘言。希有世尊。提婆达多。恒起恶心于如来所。如来云何犹故活之。佛言非但今日。恶心向我。过去亦尔。时问佛言。恶心于佛。其事云何。佛言过去之世。迦尸国中。有波罗奈城。有二辅相。一名斯那。二名恶意。斯那常顺法行。恶意恒作恶事。好为诡媾。而语王言。斯那欲作逆事。王即收闭。诸天善神。于虚空中。出声而言。如此贤人。实无过罪。云何拘系。诸龙尔时亦作是语。群臣人民亦作是语。王便放之。第二恶意。劫王库藏。着斯那舍。王亦不信。而语之言。汝憎嫉于彼。横作此事王言捉此恶意。付与斯那。仰使断之。斯那。即教恶意。向王忏悔。恶意自知有罪。便走向毗提醯王所。作一宝箧。盛二恶蛇。见毒具足。令毗提醯王。遣使送与彼国。国王并及斯那。二人共看。莫示余人。王见宝箧。极以严饰。心大欢喜。即唤斯那。欲共发看。斯那答言。远来之物。不得自看。远来果食。不得即食。何以故。彼有恶人。或能以恶来见中伤。王言我必欲看。殷勤三谏。王不用语。复白王言。不用臣语。王自看之。臣不能看。王即发看。两眼盲冥。不见于物。斯那忧苦。愁悴欲死。遣人四出。遍历诸国。远觅良药。既得好药。以治王眼。平复如故。尔时王者。舍利弗是也。尔时斯那。我身是也。尔时恶意。提婆达多是

    （三五）山鸡王缘

佛在王舍城。提婆达多。往至佛所。而作是言。如来今者。可闲静住。以此大众。付嘱于我。佛言。食唾痴人。我尚不以诸大众等。付嘱舍利弗目犍连。云何乃当付嘱于汝。提婆达多。嗔骂而去。诸比丘言。世尊。提婆达多。欲作种种苦恼于佛。又多方便欺诳如来。佛言。不但今日。于过去世。雪山之侧。有山鸡王。多将鸡众。而随从之。鸡冠极赤。身体甚白。语诸鸡言。汝等远离城邑聚落。莫为人民之所啖食。我等多诸怨嫉。好自慎护。时聚落中。有一猫子。闻彼有鸡。便往趣之。在于树下。徐行低视。而语鸡言。我为汝妇。汝为我夫。而汝身形。端正可爱。头上冠赤。身体俱白。我相承事。安隐快乐。鸡说偈言

  猫子黄眼愚小物　　触事怀害欲啖食
  不见有畜如此妇　　而得寿命安隐者

尔时鸡者我身是也。尔时猫者提婆达多是昔于过去欲诱诳我。今日亦复欲诱诳我

    （三六）吉利鸟缘

佛在王舍城。尔时提婆达多。作是念言。佛有五百青衣鬼神恒常侍卫。佛有十力百千那罗延。所不能及。我今不能得害。当还奉事。观其要脉。而伤害之。乃可得杀。便于比丘比丘尼优婆塞优婆夷大众之中。向佛忏悔。而作是念。受我忏悔。得作方便。不受我悔。足使如来恶名流布。便白佛言。世尊。受我忏悔。我欲于彼闲静之处自修其志。佛言。法无谄诳。诸谄诳者。无有法也。外道六师皆言。提婆达多。好向佛忏悔。佛不受忏悔。诸比丘言。提婆达多。谄曲向佛。佛言。非但今日。过去久远。波罗奈国。有王名梵摩达。作制断杀。时有猎师。着仙人衣服。杀诸鹿鸟。人无知者。有吉利鸟。语诸人言。此大恶人。虽着仙人衣。实是猎师。常行杀害。而人不知。众人皆信吉利鸟。实如其言。尔时吉利鸟者。我身是也。尔时猎师者。提婆达多是。尔时王者。舍利弗是也

    （三七）老仙缘

佛在王舍城。尔时阿阇世王。为提婆达多日送五百釜饭。多得利养。诸比丘皆白世尊言。阿阇世王。日为提婆达多送五百釜饭。佛言。比丘莫羡提婆达多得利养事。即说偈言

  芭蕉生实枯　　芦竹苇亦然
  駏驉怀妊死　　骡[馬*婁]亦复然
  愚贪利养害　　智者所嗤笑

说是偈已。告诸比丘言。提婆达多。非但今日。为利养所害。诽谤于我。过去亦尔。比丘问佛言。过去之事。其义云何。佛言。往昔波罗奈国。仙山之中。有二仙人。其一老者。获五神通。其一壮者。竟无所得。时老仙人。即以神力。往郁单越。取成熟粳米。而来共食之。复至阎浮树。取阎浮提果。亦来共食。到忉利天。取天须陀味。来共食之。少仙人。见是已。心生悕仰。白老者言。愿教授我修五神通。老仙人言。若有好心。得五神通。必有利益。若无好心。反为恶害。犹勤启请。唯愿教我。时老仙人。便教五通。寻即获得。既得五神通。于众人前。现种种神足。于是已后。大得名称利养乃于老者。生嫉妒心。处处诽谤。即退失神足。诸人闻已。作是言曰。老仙人者。宿旧有德。是壮仙人。横生诽谤。便皆嗔之。城门下遮。不听使入。便失利养。欲知尔时老仙人者。我身是也。尔时壮仙人者提婆达多是也

    （三八）二估客因缘

佛在王舍城。尔时诸比丘等。用佛语者。皆得涅槃天人之道。用提婆达多语者。悉堕地狱。受大苦恼。佛言。非但今日奉我教者。得大利益。用提婆达多语。获于大苦。往昔亦尔。过去之世。有二贾客。俱将五百商人。到旷野中。有夜叉鬼。化作年少。着好衣服。头戴花鬘。弹琴而行。语贾客言。不疲极也。载是水草。竟何用为。近在前头。有好水草。从我去来。当示汝道。一贾客主。寻用其言。我等今弃所载水草。便即轻行。在前而去。一贾客言。我等今者。不见水草。慎莫掷弃。前弃水草者。渴旱死尽。不弃之者。达到所在。尔时不弃水草者。我身是。弃水草者。提婆达多是也

    （三九）八天次第问法缘

昔佛在世。于夜分中。忽有八天。次第而来。至世尊所。其初来者。容貌端政。光照一里。有十天女。以为眷属。来诣佛所。至心顶礼。却在一面。佛告天曰。汝以修福得受天身。五欲自娱。快获安乐。于时此天。即白佛言。世尊。我虽生处天上。心常忧苦。所以者何。以我先身修行之时。于父母师长沙门婆罗门。虽为忠孝心生恭敬。然于其所。不能殷勤恭敬礼拜迎来送去。以是业缘。果报实少。不如余天。以不如故。自责修行不能满足。复有一天。容貌身光及其眷属。十倍胜前。来至佛所。头面礼足。却在一面。佛告天曰。汝生天上。快得安乐。天白佛言。世尊。我虽生处天上。亦常忧苦。所以者何。以我前世修行之时。虽于父母师长所。沙门婆罗门。生忠孝心。恭敬礼拜。然而不能为施床坐熅[火*(而/火)]敷具。以是业缘。今获果报。不如余天。以不如故。自责修因不能满足。复有一天。形貌光明及以眷属。十倍胜前。来至佛所。头面礼足。却在一面。佛告天曰。汝受天身。快得安乐。天白佛言。我虽生处天宫。常怀忧恼。所以者何。以我前身。虽复善于父母师长沙门婆罗门。忠孝恭敬礼拜为施床敷。然于其所。不能广设肴膳饮食以用供养。以是业缘。今得果报。不如余天。以不如故。心自悔责修因不具。是故忧恼。复有一天。容貌光明及其眷属。十倍胜前。来至佛所。头面礼足。却在一面。佛告天曰。汝受天身。快得安乐。天白佛言。我虽生天心常忧恼。所以者何。以我过去。虽于父母师长沙门婆罗门。忠孝恭敬礼拜。为施敷具及以饮食。然不听法。以是因缘。今获果报。不如余天。以不如故常自克责修因不满。是故忧恼。次复一天。身色光明及其眷属。十倍胜前。来至佛所。头面礼足。却在一面。佛告天曰。汝受天身。快得安乐。天白佛言。我虽生天。心常忧恼。所以者何。以我前世。虽复于君父母师长。沙门婆罗门。能忠孝恭敬礼拜。敷具饮食。而听于法。而不解义。以不解故。今获果报。不如余天。以不如故。心常悔责修因不满。是故忧恼。次有一天。身色光明及其眷属。十倍胜前。来至佛所。头面礼足。却在一面。佛告天曰。汝受天身。快得安乐。天白佛言。我虽生处天堂。心常忧恼。所以者何。以我前世修行之时。虽能于君父母师长沙门婆罗门。忠孝恭敬礼拜。敷具饮食。听法解义。然复不能如说修行。以是业缘。今获果报。不如余天。以不如故。深自悔责修因不满。是故忧恼。次有一天。容貌光明及其眷属。十倍胜前。来至佛所。头面礼足。却在一面。佛告天曰。汝受天身。快得安乐。天白佛言。我于今日。得生天宫。五欲自娱。所须之物。应念辄至。真实快乐。无诸忧恼。所以者何。以我前世修因之时。于父母师长沙门婆罗门。忠孝恭敬礼拜。敷具饮食。听法能解其义。如说修行。以是因缘。受天果报。身形端正。光明殊妙。眷属众多。胜余诸天。以修此行故。得果满足。以满足故。得最胜果报。胜果报故。一切诸天。无有及者。以无及者。心得快乐也

杂宝藏经卷第三杂宝藏经卷第四

        元魏西域三藏吉迦夜共昙曜译

贫人以糗团施现获报缘

贫女以两钱布施即获报缘

乾陀卫国画师罽那设食获报缘

罽夷罗夫妇自卖设会现获报缘

沙弥救蚁子水灾得长命报缘

乾陀卫国王治故塔寺得延命缘

比丘补寺壁孔获延命报缘

长者子见佛求长命缘

长者子客作设会获现报缘

弗那施佛钵食获现报缘

大爱道施佛金织成衣并穿珠师缘

    （四○）贫人以糗团施现获报缘

昔有一人。居家贫穷。为人肆力。得糗六升。赍持归家。养育妻息。会于中路。见一道人。执钵捉锡。行求乞食。即生心念。彼沙门者。形貌端政。威仪庠序。甚可恭敬。得施一食。不亦快乎。尔时道人。知其心念。随逐贫人。至一水边。贫人即便语道人言。我今有糗。意欲相施。颇能食不。道人答言。唯得而已。即于水边。为其敷衣。令道人坐。和一升糗。用为一团。而以与之。作是念言。若此道人。是净持戒得道人。使我现作一小国王。道人得糗。语贫人言。何以极少。何以极小。此人谓此道人大食。复和一升。用作一团。与而愿言。若此道人。是净持戒得道之人。使我得作二小国王。道人复言。何以极少。何以极小。贫人念言。唯是道人。极似多食与如许糗。犹嫌少小。然我已请事须供给。复和二升糗。用为一团。而以与之。又作念言。若此道人。是净持戒得道人者。使我现得领四小国王。道人复言。何以极少。何以极小。余有二升。尽和作团。以与道人。又作愿言。今此道人。若是清净持戒人者。使我得作波罗奈国王。领四小国。获见谛道道人得糗。故嫌少小。贫人白言。唯愿且食。若不足者。当脱衣裳。贸取饮食。共相供给。道人即食。唯尽一升。余还归主。贫人问言。尊者先嫌糗极少小。如今云何。食不令尽。道人答言。汝初与我一团糗时。正求作一小国王故。是以我言。汝心愿少。第二团糗。正愿得作二小国王。是以我言。汝愿少小。第三团糗。正求得作四小国王。是以我言。汝心愿小。第四团糗。正求作波罗奈国王。领四小国。使我后得见谛道果。是以我言。汝愿少小。不以不足而慊少小。尔时贫人。自生疑念。使我现得王五国者。此事不小。恐无实耳。又复思惟。能知我心。必是圣人。是大福田。不应诳我。道人知已。即掷其钵。着虚空中。随后飞去。化作大身。满于虚空。又化作小犹如微尘。以一身作无量身。以无量身合为一身。身上出水。身下出火。履水如地。履地如水。作十八变。语贫人言。好发大愿。莫有疑虑。即隐身去。时此贫人。向波罗奈城。而于道中。见一辅相。辅相见已。谛视形相。而语之言。汝非某甲子耶。答言我是。问言。何以褴褛。乃至尔也。答言。少失恃怙。居家丧尽。无人见看。是以困苦。褴褛如此。辅相即启波罗奈王。王之所亲某甲之子。今在门外。极为穷悴。王寻有敕。令使将前。问其委曲。知是所亲。王即告言。好亲近我。慎莫远离。却后七日。王病命终。诸臣谋言。王无继嗣。唯此穷子。是王所亲。宜共推举作波罗奈王。统领四国。然后虐暴。先彼道人。于虚空中。当王殿前。结加趺坐。而语之言。汝昔发愿。求得见谛。今日云何乃造众恶。与本乖违。又复为王说种种法。王闻法已。悔先作恶。改过惭愧。精专行道。得须陀洹

    （四一）贫女以两钱布施即获报缘

昔昼闇山中。多诸贤圣。隐居众僧。诸方国土。闻彼山名。供养者众。有一长者。将诸眷属。往送供养。有一贫穷乞索女人。作是念言。今诸长者。送供诣山。必欲作会。我当往乞。便向山中。既到山已。见向长者。设种种馔。供养众僧。私自思惟。彼人先世修福。今日富贵。今复重作功德将胜。我先世不作。今世贫苦。今若不作。未来转剧。思惟此已。啼哭不乐。又自念言。我曾粪中。拾得两钱。恒常宝惜。以俟乞索不如意时。当贸饮食用自存活。今当持以布施众僧。分一二日不得饮食。终不能死。伺僧食讫捉此两钱即便布施。彼山僧法。人有施者。维那僧前立为咒愿。当于尔时。上座不听维那咒愿。自为咒愿。诸下坐等。深生慊心。而作此念。得彼乞女两枚小钱。上座自轻。为其咒愿。如常见钱。何以不尔。上座寻时。留半分食。与此女人。诸人见上座多与人。人多与此。女时得重担饮食。极大欢喜。我适布施。今以得报。即担饮食还出山去到一树下。眠卧止息。会值王大夫人亡来七日。王遣使者。按行国界。谁有福德。应为夫人。相师占言此黄云盖下。必有贤人。即共相将。至彼树下。见彼女人。颜色润泽。有福德相。树为曲荫。光影不移。相师言。此女人福德。堪为夫人。即以香汤沐浴。与夫人衣服。不大不小与身相称。千乘万骑。左右导从。将来至宫。王见欢喜。心生敬重。如是数时。私自念言。我所以得是富福缘以施钱故。令彼众僧。便为于我有大重恩。即白王言。我先斯贱。王见拔擢。得为人次。听我报彼众僧之恩。王言随意。夫人即时。车载饮食及以珍宝。往到彼山施僧食讫以宝布施。上座不起遣维那咒愿。不自咒愿。王夫人言。我昔两钱。为我咒愿。今车载珍宝。不为我咒愿。诸年少比丘。皆慊上坐。先贫女人。以两钱布施。为其咒愿。今王夫人。车载珍宝。不为咒愿。为老耄耶。尔时上座。即为王夫人。演说正法语言。夫人。心念慊我。先以两钱施时。为我咒愿。今车载珍宝。不为咒愿。我佛法中。不贵珍宝。唯贵善心。夫人。先施两钱之时。善心极胜。后施珍宝。吾我贡高。是以我今不与咒愿。年少道人。亦莫慊我。汝当深解出家之心。诸年少道人。各自惭愧。皆得须陀洹道。王夫人听法。惭愧欢喜。亦得须陀洹道。听法已讫。作礼而去

    （四二）乾陀卫国画师罽那设食获报缘

昔乾陀卫国。有一画师。名曰罽那。三年客作。得三十两金。欲还归家。而见他作般遮于瑟。问维那言。一日作会。可用几许。维那答言。用三十两金。得一日会。即自念言。由我先身不种福业故受此报。佣力自活。今遭福田。云何不作。即语维那。请为弟子。鸣椎集僧。我欲设会。设会已讫。踊跃欢喜。即便归家。既到家已。其妇问言。三年客作。钱财所在。其夫答言。我所得财。今已举着坚牢藏中。妇时问言。坚牢之藏。今在何许。夫言。乃在僧中。妇时慊责。即集亲里。缚其夫主。诣断事人。而作是言。我之母子。贫穷辛苦。无衣无食。而我夫主。得财余用。不担来归。请诘所以。时断事人。问其夫言。何以尔也。答言。我身如电光不久照曜。亦如朝露须臾则灭。由是恐惧。深自念言。缘我前身不作福业。今遭穷苦。衣食困乏。故因见彼弗迦罗城中。作般遮会。众僧清净。心生欢喜。敬信内发。即问维那。得几许物。供一日食。维那答言。得三十两金。可得供一日。我三年中。作所得物。即与维那。使为众僧作一日食。时断事人。闻是语已。心生欢喜。怜愍其人。脱己衣服璎珞及以鞍马并诸乘具。悉施罽那。即分一村落。而赏封之。华报如此。其果在后

    （四三）罽夷罗夫妇自卖设会现获报缘

昔有一人。名罽夷罗。夫妇二人。贫穷理极。佣赁自活见他长者悉往寺中。作大施会。来归家中。共妇止宿。头枕妇臂。自思惟言。由我前身不作福故。今日贫穷。如彼长者。先身作福。今亦作福。我今无福。将来之世。唯转苦剧。作是念已。涕泣不乐。泪堕妇臂。妇问夫言。何以落泪。答言。见他修福常得快乐。自鄙贫贱。无以修福。是以落泪。妇言。落泪何益。可以我身卖与他人取财作福。夫言。若当相卖。我身如何得自存活。妇言。若恐不活不见出者。我今与君俱共自卖。而修功德。于是夫妇。便共相将。至一富家。而语之言。今我夫妇。以此贱身。请贸金钱。主人问言。欲得几钱。答言。欲得十金钱。主人言。今与汝钱。却后七日。不得偿我。以汝夫妇。即为奴婢。言契以定。赍钱往诣。至彼塔寺。施设作会。夫妇二人。自共捣米。相劝励言。今日我等得自出力而造福业。后属他家。岂从意也。于是昼夜。勤办会具。到六日头。垂欲作会。值彼国主亦欲作会。来共诤日。众僧皆言。以受穷者。终不得移。国主闻已。作是言曰。彼何小人。敢能与我共诤会日。即遣人语罽罗。汝避我日。罽罗答言。实不相避。如是三反。执辞如初。王怪所以。自至僧坊。语彼人言。汝今何以。不后日作。共我诤日。答言。唯一日自在。后属他家。不复得作。王即问言。何以不得。自卖者言。自惟先身不作福业。今日穷苦。今若不作。恐后转苦。感念此事。唯自卖身。以贸金钱。用作功德。欲断此苦。至七日后。无财偿他。即作奴婢。今以六日。明日便满。以是之故。分死诤日。王闻是语。深生怜愍。叹未曾有。汝真解悟贫穷之苦。能以不坚之身。易于坚身。不坚之财。易于坚财。不坚之命。易于坚命。即听设会。王以己身并及夫人衣服璎珞。脱与罽罗夫妇。割十聚落。与作福封。夫能至心。修福德者。现得华报。犹尚如是。况其将来。获果报也。由此观之。一切世人。欲得免苦。当勤修福。何足纵情懈怠放逸

    （四四）沙弥救蚁子水灾得长命报缘

昔者。有一罗汉道人。畜一沙弥。知此沙弥却后七日必当命终。与假归家。至七日头。敕使还来。沙弥辞师。即便归去。于其道中。见众蚁子。随水漂流。命将欲绝。生慈悲心。自脱袈裟。盛土堰水。而取蚁子。置高燥处。遂悉得活。至七日头。还归师所。师甚怪之。寻即入定。以天眼观。知其更无余福得尔。以救蚁子因缘之故。七日不死。得延命长

    （四五）乾陀卫国王治故塔寺得延命缘

昔乾陀卫国。有一国主。有一明相师。占王。却后七日。必当命终。出游猎行。见一故塔。毁败崩坏。即令群臣共修治之。修治已讫。欢喜还宫。七日安隐。相师见过七日。怪其所以。问王言。作何功德。答言。更无所作。唯有一破塔。以埿补治。由治塔故。功德如是

    （四六）比丘补寺壁孔获延命报缘

昔有比丘。死时将至。会有外道婆罗门见相。是比丘知七日后必当命终。时此比丘。因入僧坊。见壁有孔。即便团泥。而补塞之。缘此福故。增其寿命。得过七日。婆罗门见。怪其所以。而问之言。汝修何福。比丘答言。我无所修。唯于昨日。入僧房中。见壁有孔。补治而已。婆罗门叹言。是僧福田。最为深重。能使应死比丘续命延寿

    （四七）长者子见佛求长命缘

昔佛在世。于一长者子。年五六岁。相师占之。福德具足。唯有短寿命。将至外道六师所。望求长寿。嗔彼六师都无有能与长寿法。将至佛所。白佛言。此子短寿。唯愿世尊。与其长寿。佛言。无有是法能与长寿。重白佛言。愿示方便。佛时教言。汝到城门下。见人出者。为之作礼。入者亦礼。时有一鬼神。化作婆罗门身。欲来入城。小儿向礼。鬼咒愿言。使汝长寿。此鬼乃是杀小儿鬼。但鬼神之法。不得二语。以许长寿。更不得杀。以其如是谦忍恭敬。得延寿命

    （四八）长者子客作设会获现报缘

昔佛在世时。有长者子。早丧父母。孤穷伶俜。客作自活。闻有人说忉利天上。极为快乐。又闻他说供养佛僧。必得往生。即问他言。用几许物。可得供佛及以众僧。时人语言。用三十两金。可得作会。便来向市。求客作处。市边有一大富长者。雇其客作。长者问言。汝今能作何事。答言。是作皆能三年客作。索几许物。答言。索三十两金。长者闻其事事皆能。即雇使作。为人端直。金银铜铁。种种肆上。得利倍常。日月以满。从彼长者。索作价金。长者问言。汝今得金。用作何事。答言。我欲供养佛僧。长者语言。我今佐汝。及以种种盆器米面。与汝作食。汝但请佛及以众僧。即诣僧房。请佛及僧。佛使众僧皆受其请。佛住自房。众僧皆受彼长者子请。正值节日。众人皆送种种饮食。往与众僧。众僧食饱。到长者舍。时长者子。手自行食。上座言少着。次第皆言少着。至讫下行。时长者子。啼哭懊恼。辛苦三年。设此饮食。望众僧食。僧不为食。我求生天。必不得生。往至佛边。白佛言。众僧不食我供。而我所愿。必当不得。佛言。少食以不。答言。皆悉少食。佛言。假使不食汝愿必成。况复少食而不成也。童子欢喜。还来饮食。彼时众僧食讫即还。时有五百贾客。入海来还入城。募索饮食。时世饥馑。无有与者。有人语言。彼长者子。今日设会。必有饮食。时长者子。闻有贾客。欢喜与食。五百贾客。皆得充足。一切将从。悉亦饱满。最下贾客。解一珠与直万两金。最上头者。解一珠与直十万两金。五百贾客。人与一珠。与一铜盔。与此长者子。而不敢取。往走问佛。佛言。此是华报。但取无苦。后必生天。不足恐惧。主人长者。更无男儿。唯有一女。即与童子。如是家业。遂大炽盛。舍卫城中。最为第一。长者命终。波斯匿王。闻其聪明智见。以其家业。悉乞与之。华报如是。其果在后

    （四九）弗那施佛钵食获现报缘

昔佛在世。有梵志兄弟五人。一名耶奢。二名无垢。三名憍梵波提。四名苏驮夷。四兄入山学道。得五神通。其最小弟。名曰弗那。见佛乞食。盛好白净饭。满钵施佛。尔时弗那。恒以耕种为业。时耕种讫。还归于家。后于一日。出到田中。见其田中。所生苗稼。变成金禾。皆长数尺。收刈已尽。还生如初。国王闻之。亦来收刈。不能得尽。如是一切。诸来取者。皆不能尽。兄等念言。我弟弗那。为得生活。为贫苦耶。寻共来看。见弟福业踰于国王。便语弟言。汝先贫穷。云何卒富。答言。我见瞿昙。施一钵饭。得如是报。四兄闻已。欢喜踊跃。又语弟言。尔今为我。作欢喜团。我等四人。各持一团。供养瞿昙。愿求生天。不听其法。不用解脱。于是各担欢喜团。往至佛所。大兄捉一团。着佛钵中。佛言。诸行无常。第二复以欢喜团。着佛钵中。佛作是语。是生灭法。第三复以欢喜之团。着佛钵里。佛作是语。生灭灭已。第四复以欢喜之团。着佛钵中。佛作是语寂灭为乐。即还归家。至寂静处。共相问言。汝闻何语。第一兄言。我闻诸行无常。次者复闻是生灭法。又次者闻生灭灭已。第四者闻寂灭为乐。兄弟四人。各思此偈。得阿那含。皆来佛所。求为出家。得阿罗汉道

    （五○）大爱道施佛金缕织成衣并穿珠师缘

昔佛在世。大爱道。为佛作金缕织成衣。赍来上佛。佛即语言。用施众僧。大爱道言。我以乳餔长养世尊。自作此衣。故来奉佛。必望如来为我受之。云何方言与众僧也。佛言。欲使姨母得大功德。所以者何。众僧福田。广大无边。是故劝尔。若随我语。已供养佛。时大爱道。即持此衣。往到僧中。从上座行。无敢取者。次到弥勒。弥勒受衣。即着入城乞食。弥勒身有三十二相。紫磨金色。既到城里。众人竞看。无与食者。有一穿珠师。见诸人等无与食者。即前跪请。将至家中。与弥勒食。弥勒食讫。时穿珠师。以一小座。敷弥勒前求欲听法。弥勒有四辩才力。即便为说种种妙法。时穿珠师。愿乐听闻。无有厌足。先有长者。将欲嫁女。雇穿珠师。穿一宝珠。与钱十万。当此之时。彼嫁女家。遣人索珠。时穿珠师。听法情浓。不暇为穿。即答之言。且可小待须叟之顷。已复来索。乃至三返犹故不得。彼长者嗔。合其珠钱还来夺去。穿珠师妇。嗔其夫言。更无业也。须臾穿珠。得十万利。云何听此道人美说。其夫闻已。意中恨恨。尔时弥勒。知其恨恨。即问之言。汝能随我。至寺以不。答言我能。即随弥勒。往僧坊中。问上座言。有人得金满十万斤。何如欢喜听人说法。憍陈如言。假使有人得金十万。不如有人以一钵食施持戒者。况能信心须臾听法复胜于彼百千万倍。于是又问第二上座。上座答言。设复有人得十万车金。亦不如以一钵之食施持戒者。况复听法欢喜。经于时节。又复问于第三上座。上座答言。若有人得十万舍金。亦复不如施持戒人一钵之食。况复听法。又问第四上座。上座答言。若其有得十万国金。亦复不如施持戒人一钵之食。况复听法。百千万倍。如是次问乃至阿那律。阿那律言。有人得满四天下金。犹故不如施持戒人一钵之食。况复听法。弥勒答言。尊者说言有施比丘一钵之食。乃至胜得满四天下金。云何如是。尊者答言。以自身为证。忆念往昔九十亿劫。有一长者。有其二子。一名利吒。二名阿利吒。恒告之言。高者亦堕常者亦尽。夫生有死。合会有离。长者得病。临命终时。约敕儿子。慎莫分居。譬如一丝不能系象。多集诸丝。象不能绝。兄弟并立。亦如多丝。时彼长者。嘱诫子竟。气绝命终。以父敕故。兄弟共活。极相敬念。后为弟娶妇生活未几。而此弟妇语其夫言。汝如彼奴。所以者何。钱财用度。应当人客。皆由汝兄汝今唯得衣食而已。非奴如何。数作此语。尔时夫妇。心生变异。求兄分居。兄语弟言。汝不忆父临终之言。犹不自改。数求分居。兄见弟意。正便与分居。一切所有。皆中半分。弟之夫妇。年少游逸。用度奢侈。未经几时。贫穷困匮。来从兄乞。其兄尔时。与钱十万。得去未久。以复用尽。而更来索。如是六返。皆与十万。至第七返。兄便责数。汝不念父临终之言。求于分异。不能乃心生活。数来索物。今更与汝十万之钱。从今已往。不好生活。重复来索。更不与汝。得是苦语。夫妇二人。用心生活。以渐得富。兄钱财丧失。以渐贫穷。来从弟乞。其弟乃至不让兄食。而作是言。谓兄常富。亦复贫耶。我昔从汝。有所乞索。苦切见责。今日何故。来从我索。兄闻此已。极生忧恼。自作念言。同生兄弟。犹尚如此。况于外人。厌恶生死。遂不还家。入山学道。精勤苦行。得辟支佛。其弟后亦以渐贫穷。遭世饥馑。卖薪自活。时辟支佛。入城乞食。竟无所得。空钵还出。时卖薪人。见辟支佛空钵出城。即以卖薪所得稗糗。而欲与之。语辟支佛言。尊者能食粗恶食不。答言。不问好恶。趣得支身。时卖薪人。即便授与。辟支佛受而食之。食讫之后。飞腾虚空。作十八变。即还所止。时卖薪人。后更取薪。道见一兔。以杖撩之。变成死人。卒起而来。抱取薪人项。彼取薪人。种种方便。欲推令去。不能得离。脱衣雇人。使挽却之。亦不得离。展转至闇。负来向家。既到家中。死人自解。堕在于地。作真金人。时卖薪人。即便截却金人之头。头寻还生。却其手脚。手脚还生。须臾之间。金头金手满其屋里。积为大[卄/積]。邻比告官。此贫穷人。屋里自然。有此金[卄/積]。王闻遣使。往覆捡之。即到屋里。纯见烂臭死人手头其人自捉金头。来以上王。便是真金。王大欢喜。此是福人。即封聚落。从是命终。生第二天。为天帝释。下生人中。为转轮圣王。天王人王。九十一劫。不曾断绝。今最后身。生于释种。初生之日。四十里中。伏藏珍宝。自然踊出。后渐长大。兄释摩男。父母偏爱。阿那律母。欲试诸儿。时遣语无食。阿那律言。但担无食来。即与空器。时空器中。百味饭食。自然盈满。设以四天下金。用为乳晡。不足一劫。况九十一劫。常受快乐。所以我今得此自然饮食。适由先身施此一钵之食。今得此报。上至诸佛。下至梵天。净持戒者。皆名持戒。时穿珠师。闻是语已。心大欢喜

杂宝藏经卷第四杂宝藏经卷第五

        元魏西域三藏吉迦夜共昙曜译

天女本以华鬘供养迦叶佛塔缘

天女本以莲华供养迦叶佛塔缘

天女本以受持八戒斋生天缘

天女本以然灯供养生天缘

天女本以乘车见佛欢喜避道缘

天女本以华散佛化成华盖缘

舍利弗摩提供养佛塔生天缘

长者夫妇造作浮图生天缘

长者夫妇信敬礼佛生天缘

外道婆罗门女学佛弟子作斋生天缘

贫女人以[疊*毛]施须达生天缘

长者女不信三宝父以金钱雇令受持五戒生天缘

女因扫地见佛生欢喜生天缘

长者造舍请佛供养以金布施生天缘

妇以甘蔗施罗汉生天缘

女人以香敬心涂佛足生天缘

须达长者妇归依三宝生天缘

贫女从佛乞食生天缘

长者婢为主送食值佛转施生天缘

长者为佛造作讲堂生天缘

长者见王造塔亦复造塔获报生天缘

贾客造舍供养佛生天缘

    （五一）天女本以华鬘供养迦叶佛塔缘

尔时释提桓因。从佛闻法。得须陀洹。即还天上。集诸天众。赞佛法僧。时有天女。头戴华鬘。华鬘光明。甚大晃曜。共诸天众。来集善法堂上。诸天之众。见是天女。生希有心。释提桓因。即便说偈。问天女言

  汝作何福业　　身如融真金
  光色如莲花
  而有大威德　　身出妙光明
  面若开敷华
  金色晃然照　　以何业行得
  愿为我说之

尔时天女。说偈答言

  我昔以华鬘　　奉迦叶佛塔
  今生于天上
  获是胜功德　　生在于天中
  报得金色身

释提桓因。重复说偈。而赞叹言

  甚奇功德田　　耘除诸秽恶
  如是少种子
  得天胜果报　　谁当不供养
  恭敬真金聚
  谁不供养佛　　上妙功德田
  其目甚修广
  犹如青莲花　　汝能兴供养
  无上第一尊
  作少功德业　　而获如此容

尔时天女。即从天下。执持华盖。来至佛所。佛为说法。得须陀洹。而还天上。诸比丘等。怪其所以。即问佛言。世尊。今此天女。作何功德。获此天身。端政殊特。佛言。往古之时。以种种华鬘。供养迦叶佛塔。以是因缘。今获此果

    （五二）天女本以莲华供养迦叶佛塔缘

尔时复有一天女。头上华鬘。光明晃曜。共诸天众。来集善法堂上。时诸天众。见是天女。生希有心。时天帝释。以偈问曰

  汝昔作何福　　身如真金聚
  光色如莲花　　而有大威德
  身出微妙光　　面如开敷花
  光明甚炜炜　　以何业行得
  唯愿为我说

天女即便。说偈答言

  我昔以莲花　　供养迦叶塔
  今日值世尊　　得是胜功德
  生处于天上　　得是金色报

释提桓因。重以偈赞

  甚奇功德田　　灭除诸秽恶
  殖因者甚少　　获得胜果报
  谁不乐供养　　恭敬真金聚
  谁不供养佛　　上妙胜福田
  目广修而长　　其喻青莲华
  汝昔能兴供　　第一最胜尊
  作妙福德业　　获得如此报

尔时天女。即从天下。执持华盖。来到佛所。听佛说法。得法眼净。还于天上。时诸比丘。即问佛言。此女往昔。作何行业。得报如是。佛言过去之时。以妙莲华。供养迦叶佛塔。故获胜果。今见道迹也

    （五三）天女受持八戒斋生天缘

尔时复有一天女。受持八斋。生于天上。得端政报。光颜威相。与众超异。时共诸天。集善法堂上。诸天见已。生希有心。释提桓因。以偈而问

  汝昔作何业　　身如真金山
  光颜甚炜炜　　色如净莲花
  得是胜威德　　身出大妙光
  以何业行获　　愿为我说之

天女尔时。说偈答言

  昔于迦叶佛　　受持八戒斋
  今得生天中　　获是端政报

释提桓因。重以偈赞

  奇哉功德田　　能生胜妙报
  昔少修微因　　而得生天上
  如此胜福聚　　谁当不供养
  如是最胜尊　　谁当不恭敬
  诸有闻是者　　宜应大欢喜
  欲求生天者　　应当持净戒

尔时此天。持好华盖。来至佛所。佛为说法。得见谛道。时诸比丘。即问佛言。此天往昔。作何福业。得生天中。而获圣果。佛言。昔为人时。于迦叶佛所。受持八斋。由是善行生于天上。而见道迹

    （五四）天女本以然灯供养生天缘

尔时王舍城。频婆娑罗王。于佛法中得道。获不坏信。常以灯明。供养于佛。后提婆达多。与阿阇世王。作恶知识。欲害佛法。是以国土。怖畏不复然灯供养。有一女人。以习常故。于僧自恣日。佛经行道头。然灯供养。阿阇世王。闻极大嗔恚。即以剑轮。斩腰而杀。命终得生三十三天摩尼焰宫殿中。乘此宫殿。至善法堂。帝释以偈问曰

  汝昔作何业　　身如聚真金
  而有大威德　　容貌甚光明

天女即时。以偈答言

  三界之真济　　三有之大灯
  至心眼观佛　　相好庄严身
  法中之最胜　　为之然明灯
  灯然以灭闇　　佛灯灭众恶
  见灯如日光　　真实生信心
  睹灯明炽盛　　欢喜而礼佛

说此偈已。来至佛所。佛为说法。得须陀洹。即还天上。比丘问佛。以何因缘。生于天宫。佛言。昔在人间。于僧自恣日。佛经行道头。然灯供养。阿阇世王。斩其腰杀。以是善因。命终之后。得生天中。重于我边。闻法信解。得须陀洹道

    （五五）天女本以乘车见佛欢喜避道缘

尔时佛在舍卫国。入城乞食。有一童女。乘车游戏。欲向园中。道逢如来。回车避道。生欢喜心。其后命终。生三十三天。往集善法堂。释提桓因。以偈问言

  汝昔作何行　　身色如真金
  光颜甚炜炜　　犹若优钵罗
  得是胜威德　　而生于天中
  愿今为我说　　何由而得之

天女即时。以偈答曰

  我见佛入城　　回车而避道
  欢喜生敬信　　命终得生天

说此偈已。来向佛所。佛为说法。得须陀洹。即还天宫。比丘问言。以何业缘。生此天中。佛言。昔于人间。回车避我。今得生天。重于我所。闻法信受。证须陀洹果

    （五六）天女本以华散佛化成华盖缘

尔时舍卫国。有一女子。于节日中。采阿恕伽华。还入城来。遇值佛出。即以此华。散于佛上。化成华盖。欢喜踊跃。生敬信心。于是命终。生于三十三天。即乘宫殿。至善法堂。帝释以偈问言

  汝昔作何业　　得来生天中
  身如真金色　　威德甚光明
  以何业行获　　愿为我说之

天女即以偈答言

  昔于阎浮提　　取阿恕伽花
  还值于如来　　即以供养佛
  欢喜生敬重　　命终得生天

说是偈已。来向佛所。佛为说法。得须陀洹。便还天上。比丘问言。此天女者以何因缘。得受天身。佛言昔在人中。出城取阿恕伽花。还来值我。即以华供养。发欢喜心。乘此善业。命终生天。重于我所。闻法得悟。证须陀洹

    （五七）舍利弗摩提供养佛塔缘

频婆娑罗王。已得见谛。数至佛所。礼拜问讯。时宫中妇女。不得日日来到佛边。王以佛发。宫中起塔。宫中之人。经常供养。频婆娑罗王崩。提婆达多。共阿阇世王。同情相厚。生诽谤心。不听宫中供养此塔。有一宫人。名舍利弗摩提。以僧自恣日。忆本所习。即以香花供养此塔。时阿阇世王。嫌其供养佛塔。用钻钻杀。命终得生三十三天。乘天宫殿。集善法堂。帝释以偈而问

  汝昔作何福　　而得生天中
  威德甚光明　　犹如真金色
  作何业行获　　愿为我说之

天女以偈。而答之曰

  我昔在人中　　欢喜恭敬心
  以诸好香华　　供养于佛塔
  而为阿阇世　　以钻钻杀我
  命终得生天　　受此极快乐

说是偈已。来向佛所。佛为说法。得须陀洹。即还天宫。比丘问言。以何因缘。生此天中。佛言。本于人间。曾以华香。供养佛塔。由是善业。今得天身。重从我所。闻法而悟。证须陀洹

    （五八）长者夫妇造作浮图生天缘

舍卫国。有一长者。作浮图僧坊。长者得病。命终生三十三天。妇追忆夫。愁忧苦恼。以追忆故。修治浮图及与僧坊。如夫在时。夫在天上。自观察言。我以何缘。生此天上。知以造作塔寺功德。是故得来。自见定是天身。心生欢喜。常念塔寺。以天眼观所作塔寺。今谁料理。即见其妇。昼夜忆夫。忧愁苦恼。以其夫故。修治塔寺夫作念言。我妇于我。大有功德。我今应当往至其所。问讯安慰。从天上没。即到妇边。而语之言。汝大忧愁。念于我也。妇言。汝为是谁。劝谏于我。答言。我是汝夫。以作僧坊塔寺因缘。得生天上三十三天。见汝精勤修治塔寺。故来汝所。妇言。来前与我交会。夫言。人身臭秽。不复可近。欲为我妻者。但勤供养佛及比丘僧。命终之后。生我天宫。以汝为妻。妇用夫语。供养佛僧。作众功德。发愿生天。其后命终。即生彼天宫。夫妇相将。共至佛边。佛为说法。得须陀洹。诸比丘等。惊怪所以。便问何业缘故。得生此天。佛言。昔在人中。作浮图僧坊。供养佛僧。由是功德。今得生天

    （五九）长者夫妇信敬礼佛生天缘

王舍城中。有一长者。日日往至佛所。其妇生疑。而作念言。将不与他私通。日日恒去。便问夫言。日日恒向何处来还。夫答妇言。佛边去来。问言。佛为好丑能胜汝也。而恒至边。夫即为妇。叹说佛之种种功德。尔时其妇。闻佛功德。心生欢喜。即乘车往。既至佛所。尔时佛边有诸王大臣。逼塞左右。不能得前。遥为佛作礼即还入城。其后舍寿。生三十三天。便自念言。得佛恩重。一礼功德。使我生天。即从天下往至佛边。佛为说法。得须陀洹。比丘问言。以何因缘。得生此天。佛言。昔在人中。为我作礼。以一礼功德。命终生天

    （六○）外道婆罗门女学佛弟子作斋生天缘

尔时舍卫国。有佛诸弟子。女人作邑会。数数往至佛边。徒伴之中有一婆罗门女。邪见不信。不曾受斋持戒。见诸女人共聚斋食。问言。汝等今作何等吉会。与汝亲厚。而不命我。诸女答言。我等作斋。婆罗门女言。今非月六日。又非十二日。为谁法作斋。诸女言我作佛斋。婆罗门女言。汝作佛斋。得何功德。答言。得生天解脱婆罗门女。贪饮食故。受水作斋食。后与好美浆。婆罗门斋法。不饮不食。佛斋之法。食好食饮美浆。此斋甚易。生信乐欢喜。却后寿尽。得生天上。来向佛边。佛为说法。得须陀洹。比丘问言。以何因缘。生于天中。佛言。昔在人间。见诸女等聚集作斋。随喜作斋。由是善业。得来生天

    （六一）贫女人以[疊*毛]施须达生天缘

尔时须达长者。作是思惟。生我家者。命终之后。无堕恶道。何以故。我尽教以净法故。贫穷困苦。信与不信。我今亦当教以善法。使供养佛僧。于是具以上事。启波斯匿王。王便击鼓鸣铃。却后七日。须达长者。欲劝化乞索供养三宝。一切人民。各各随喜。多少布施。至七日头。须达长者。从诸人等。劝化乞索。有一贫女。辛苦求价。唯得一[疊*毛]。以覆身体。见须达乞。即便施与。须达得已。奇其所能。便以钱财谷帛衣食。恣意所欲供给。贫女其后寿尽命终。生于天上。来至佛边。佛为说法。得须陀洹。比丘问言。今此天女。以何因缘。生于天上。佛言。昔在人中。值须达长者教化乞索。心生欢喜。即以所著白[疊*毛]。布施须达。由是善业。得生天上。重于我边。闻法信解。获须陀洹

    （六二）长者女不信三宝父以金钱雇令受持五戒生天缘

尔时舍卫国中。有一长者。名曰弗奢。生二女子。一者出家。精进用行。得阿罗汉。一者邪见。诽谤不信。父时语此不信之女。汝今归依于佛。我当雇汝千枚金钱。乃至归依法僧。受持五戒。当与八千金钱。于是便受五戒。不久之顷。命终生天。来向佛所。佛为说法。得须陀洹。比丘问言。此天女者。以何业行。得生于天。佛言。本于人间。贪父金钱。归于三宝。受持五戒。由是因缘。今得生天。重于我所。闻法得道

    （六三）女因扫地见佛生欢喜生天缘

南天竺法。家有童女。必使早起。净扫庭中门户左右。有长者女。早起扫地。会值如来于门前过。见生欢喜。注意看佛。寿命短促即终生天。夫生天者。法有三念。自思惟言。本是何身。自知人身。今生何处。定知是天。昔作何业。来生于此。知由见佛欢喜善业。得此果报。感佛重恩。来供养佛。佛为说法。得须陀洹。诸比丘言。以何因缘。令此女人生天得道。佛言。昔在人中。早起扫地。值佛过门。见生喜心。由是善业。生于天上。又于我所。闻法证道

    （六四）长者造舍请佛供养以舍布施生天缘

王舍城。有大长者。新造屋舍。请佛供养。即以布施。而白佛言。世尊。自今已后。入城之时。洗手洗钵。恒常来此。其后寿尽。生于天上。乘天宫殿。来诣佛所。佛为说法。得须陀洹。比丘白言。以何因缘。得生于天。佛言。昔在人中。造新屋舍。请佛布施。由是善业。上生天宫。遂于我边。闻法得道

    （六五）妇以甘蔗施罗汉生天缘

昔舍卫国。有罗汉比丘。入城乞食。次到压甘蔗家。其家儿妇。以一粗大甘蔗。着比丘钵中。姑见嗔之。便捉杖打遇着腰脉。即时命终得生忉利天。而作女身。所处宫殿纯是甘蔗。诸天之众集善法堂。时彼天女亦集此堂。帝释以偈而问言

  汝昔作何业　　而得妙色身
  光明色无比　　犹如镕金聚

天女以偈答言

  我昔在人中　　以少甘蔗施
  今得大果报　　于诸天众中
  光明甚晖赫

    （六六）女人以香涂佛足生天缘

昔舍卫城中。有一女人。坐地磨香。值佛入城。女见佛身。生欢喜心。以所磨香。涂佛脚上。其后命终。得生天中。身香远闻。彻四千里。便往集于善法堂上。帝释以偈而问言

  汝昔作何福　　身出微妙香
  生在于天中　　光色如镕金

天女即以偈答言

  我以上妙香　　供养最胜尊
  得无等威德　　生三十三天
  而受大快乐　　身出众妙香
  闻于百由旬　　诸得闻香者
  悉得大利益

即时天女。向世尊所。佛为说法。得须陀洹道而还天上。诸比丘问言。昔作何福。得生天中。身若此香。佛言由此天女。昔在人间。以香涂我足。以是因缘。命终生天受此果报

    （六七）须达长者婢归依三宝生天缘

尔时舍卫国。须达长者。以十万两金。雇人使归依佛。时有一婢。闻长者语。即归依佛。命终之后。生三十三天。于是往集善法堂上。帝释以偈而问言

  汝宿有何福　　得生于天中
  光明色微妙　　今为我说之

天女以偈答言

  三界之坚胜　　能拔生死苦
  三界之真济　　断除三垢结
  我昔归依佛　　并及于法僧
  以是因缘故　　而获此果报

说是偈已。来至佛所。佛为说法。得须陀洹道。比丘问言。以何业缘。受是果报。佛言昔于人中。归依佛故。今得生天。值我说法。得须陀洹

    （六八）贫女从佛乞食生天缘

昔舍卫国城中。有一女人。贫穷困苦。常于道头。乞索自活。转转经久。一切人民。无看视者。佛遇行见。往到其所。从佛乞食。怜愍贫女困饿欲死。即敕阿难。使与其食。时此贫女。得食欢喜。后便命终。生于天上感佛往恩。来供养佛。佛为说法。得须陀洹。诸比丘问佛言。今此天女。以何因缘。得生天上。佛言。此天女者。昔在人间。困饿垂死。佛使阿难与食。既得食已。心生欢喜。乘是善根。命终生此天宫。重于我所。闻法得道

    （六九）长者婢为主送食值佛即施获报生天缘

舍卫国中。有长者子。共诸长者子。游戏园中。欲去之时。语其家内。为我送食。其家于后。遣婢送食。婢到门外。遇见于佛。即以其食。供养如来。还复归家。取食更送。亦于路中。见舍利弗目犍连等。即复与之。第三取食。与长者子。长者子食竟。自来还归。语其妇言。今日送食何为极晚。妇答之言。今日三过。为君送食。何故迟晚。便唤婢问。汝朝三过。取食与谁。婢时答言。第一送食。值佛即施。第二送食。见舍利弗目连等。复以与之。第三取食。始与大家。大家闻已。极大嗔恚。以杖而打。即时命终。生于天上。初生天时。具作三念。一者自念。我今生在何处。自知生天。二者自念。从何处终。而来生天。知从人道中生于天上。三者自念。乘何等业缘。而得生天。知由施食获此果报。便来佛所。供养恭敬。佛为说法。得须陀洹。比丘问佛。今此天女。以何因缘。生于天上。佛言。本于人中。作长者婢。为长者子送食。值佛如来。即以施佛。大家嗔恚。以杖打杀。乘是业缘。命终生天。又于我所。闻法证道

    （七○）长者为佛造讲堂获报生天缘

尔时王舍城。频婆娑罗王。为佛造作浮图僧房。有一长者。亦欲为佛作好房屋。不能得地。便于如来经行之处。造一讲堂。堂开四门。后时命终。生于天上。乘天宫殿。来供养佛。佛为说法。得须陀洹。比丘问言。今此天子。以何业缘。得生天宫。佛言。本在人中。造佛讲堂。由是善因。命终生天。来至我所。感恩供养。重闻说法。获须陀洹

    （七一）长者见王造塔亦复造塔获报生天缘

尔时耆阇崛山。南天竺。有一长者。见频婆娑罗王。为佛作好浮图僧坊。亦请如来。为造浮图。僧房住处。其后命终生于天上。来至佛所。报恩供养。佛为说法。得须陀洹。比丘问言。此天子往日。以何因缘。得生天宫。佛言。昔在人中。见王起塔。心生随喜。便请如来。造立浮图。由此善业。得生天上。又于我所。闻法信悟。证须陀洹

    （七二）贾客造舍供养佛获报生天缘

尔时舍卫国。有一贾客。远行商贾。身死不还。母养其子。其子长大。复欲远去。祖母语言。汝父远去。身死不还。汝莫远去。当于近处。在市坐肆。即奉其敕。便于市中。作于估肆。而作念言。此城人民。悉皆请佛。我今新造舍已。亦当请于如来。便往请佛。佛来至已。而白佛言。我以此舍。供养如来。自今已后。入城之时。洗手洗钵。恒向我舍。其后命终。便生天上。来至佛所。佛为说法。得须陀洹。比丘问言。此天昔日。以何业因缘。得生天上。佛言。本为人时。新作肆舍。请佛着中。乘此善业。今生于天。又于我所。闻法获报

杂宝藏经卷第五杂宝藏经卷第六

        元魏西域三藏吉迦夜共昙曜译

帝释问事缘

度阿若憍陈如等说往日缘

差摩释子患目归依三宝得眼净缘

七种施因缘

迦步王国天旱浴佛得雨缘

长者请舍利弗摩诃罗缘

    （七三）帝释问事缘

如是我闻。一时佛在摩竭提国。王舍城南。有婆罗门聚落。名庵婆罗林。此聚落北。毗提醯山石窟之中。尔时帝释。闻佛在彼。即告槃阇识企犍闼婆王子言。摩竭提国。婆罗门聚落。名庵婆罗林。此聚落北。有毗提醯山。世尊在中。今与汝等可共诣彼。槃阇识企犍闼婆王子。答言唯然。此事最善。欢喜乐闻。即挟琉璃琴。从于帝释。往于佛所。尔时诸天。闻帝释共犍闼婆王子等。欲往佛所。各自庄严。随从帝释。于天上没。即至毗提醯山。尔时山中。光明照曜。近彼仙人。皆谓火光。帝释即告犍闼婆王子言。此处清净。远离诸恶。阿练若处。安隐坐禅。当今佛边。多饶尊胜诸天侧塞。满其左右。我等今者。云何而得奉见世尊。帝释即告犍闼婆王子。汝可为我往向佛所通我等意。欲得觐问。犍闼婆王子。受教即往。不远不近。瞻仰尊颜。援琴而弹。使佛得闻。作偈颂曰

  欲心生恋着　　如象没淤泥
  亦如象醉狂　　非钩之所制
  譬如阿罗汉　　恋慕于妙法
  亦如我贪色　　恭敬礼其父
  由生贵胜处　　情倍生爱乐

  极能生长我之爱　　如似热汗遇凉风
  亦如极渴得冷饮　　汝之容体甚可嬉
  犹如罗汉爱乐法　　亦如病者得好药
  如彼饥者得美食　　疾以清凉灭我热
  今我贪尚欲驰奔　　如捉我心不得去

佛言善哉。般阇识企。今作此声。弦管相谐。汝于近远而造歌颂。即白佛言。我于往时。遇一贤女。名修利婆折斯。是犍闼婆王珍浮楼女。摩多罗天子。名识骞稚。先求彼女。我时悦爱。即于其所而说斯偈。我今佛前。重说本偈。帝释念言。佛以从定觉。今与般阇识企言说。帝释复语企言。汝今称我名。顶礼佛足。问讯世尊。少病少恼。起居轻利。饮食调适。气力安乐。无诸恶不。安乐住不。即报言诺。受帝释教。重诣佛所。称帝释名。即礼佛足。以帝释语。问讯世尊。佛言。帝释及诸天。皆安乐不。重白佛言。世尊。帝释及三十三天。欲得见佛。听来见不。佛言。今正是时。帝释及三十三天。闻佛教已。即至佛所。顶礼佛足。在一面立。白佛言。世尊。当何处坐。佛言。坐此座上。白佛言。此窟极小。天众极多。作是语已。见石窟广博。佛威神力。多所容受。帝释即礼佛足。在前而坐。白佛言。我于长夜。常欲见佛。欲得闻法。我于往时佛在舍卫国。入火光三昧。当于尔时。有毗沙门侍女。名步阇拔提。步阇拔提。合掌向佛。我时语彼毗沙门侍女言。佛今在定。我不敢乱。为我顶礼世尊之足。称我问讯。彼女以帝释语。礼拜问讯。佛语帝释言。我于尔时。闻汝辈声。不久从定而起。帝释白佛言。我昔从宿旧所闻。如来阿罗诃三藐三佛陀。出现世间。诸天众增长。阿须伦众减少。今日我亲自生天。诸天众增长。阿须伦减少。我今见佛弟子得生天上者。三事胜于诸天。寿命胜。光色胜。名胜。时具毗耶宝女。生忉利天。先是佛弟子。为帝释作子。名渠或天子。复有三比丘。于佛前修行梵行。心未离欲。身坏命终。生[乳-孚+卓]闼婆家。日日三时。为诸天作使渠或天子见是三人而作给使。即言。我心不喜不忍。我昔先在于人中时。而彼三人。恒至我家。受我供养。今日为诸天给使。我不忍见。此三天者。本是佛之声闻弟子。我本为人时。受我恭敬供养饮食衣服。今日下贱。汝等从佛口闻法。为佛所开解。云何生此鄙陋之处。我先奉事供养于汝。而我从佛。闻法修施。我信因缘。故今为帝释子。有大威德。势力自在。诸天皆名我为渠或。汝得佛胜法。云何不能勤心修行。生此贱处。我今不忍见此恶事。如是之事。我不喜见。云何同一法中。生此下贱。是佛弟子。所不应生处。渠或天子。作是讥论。此三人等。深自惭愧。生厌恶心。合掌语渠或言。如天子所说。实是我过。今当除断如此欲恶。即勤精进。修于定慧。三人念瞿昙之法。见欲过患。即断欲结。譬如大象绝于羁靽。断其贪欲。亦复如是。帝释并一商那天。及余诸天众。护世四天王。皆来就此座。此三断欲者。即于诸天前。飞腾虚空中。帝释白佛言。此三人为得何法。能作此种种神变。来见世尊。欲问彼所得。佛言。此三人。既舍彼处。得生于梵世。唯愿世尊。为我说彼生梵天法。善哉贤帝释。分别问所疑。时佛作是念。帝释无谄伪。真实问所疑。不为恼乱我。若汝之所问。我当分别说。帝释问佛。是何结使。能系缚人天龙夜叉乾闼婆阿修罗迦楼罗摩睺罗伽。佛时答曰。贪嫉二结使系缚人天阿修罗乾闼婆等。并与一切类。皆为贪嫉自缚。此事实尔。天中天。贪嫉因缘。能缚一切。我今从佛闻解此义。疑网即除。深生欢喜。更问余义。贪嫉因何而生。何因何缘。得生贪嫉。何因缘生。何因缘灭。憍尸迦。贪嫉因憎爱生。憎爱为缘。有憎爱必有贪嫉。无憎爱贪嫉则灭。实尔天中天。我今从佛闻解此义。疑网即除。深生欢喜。更问余义。爱憎何因缘生。何因缘灭。答言。爱憎从欲而生。无欲则灭。实尔天中天。我从佛闻信解此义。疑网即除。深生欢喜。更问余义。欲从何因生。何缘增长。云何得灭。佛言。欲因觉生。缘觉观增长。有觉观则有欲。无觉观欲则灭。实尔天中天。我今从佛闻解此义。疑网即除。深生欢喜。更问余义。觉观因何而生。何缘增长。云何而灭。觉观从调戏生。缘调戏增长。无调戏觉观则灭。实尔天中天。我今从佛闻解此义。疑网即除。深生欢喜。更问余义。调戏因何生长。云何而灭调戏。佛告憍尸迦。欲灭调戏。当修八正道。正见。正业。正语。正命。正方便。正思惟。正念。正定。帝释闻已。白佛言。实尔天中天。调戏实由八正道而灭。我今从佛得闻此义。疑网即除。帝释欢喜。复问余义。欲灭调戏。能修八正道。此八正道。比丘复因何法。而得增长。佛言。复有三法。一者欲。二者正勤。三者多习摄心。帝释言。实尔天中天。我等闻此义。疑网即除。比丘能修行正道分。实自因此三事增长。闻已欢喜。帝释复问。比丘欲灭调戏。当学几法。佛言。当学三法。当学增盛戒心。当学增盛定心。当学增盛智慧心。帝释闻已。实尔天中天。我闻此义。疑网得除。踊跃欢喜。复问余义。欲灭调戏。当解几义。我闻。佛言。当解六义。一眼识色。二耳识声。三鼻识香。四舌识味。五身识细滑。六意识诸法。帝释闻已。实尔天中天。我闻此义。疑网得除。欢喜踊跃。复问余义。一切众生。皆同一贪一欲一向一趣。佛言。帝释。一切众生。亦不一贪一欲一向一趣。众生无量。世界无量。意欲趣向。殊别不同。各执所见。帝释闻已。实尔天中天。我闻此义。疑网得除。欢喜踊跃。更问余义。一切沙门婆罗门。尽得一究竟。不得一无垢。不得一究竟梵行不。佛言。一切沙门婆罗门。不能尽得一究竟一无垢。亦不得一究竟梵行。若有沙门婆罗门。得无上断灭爱结解脱。得政解脱者。此乃尽得一究竟一无垢一究竟梵行。如佛所说。无上断灭爱结解脱。得正解脱者。此乃尽得一究竟一无垢一究竟梵行。今从佛闻便解此义。得了此法。得度疑彼岸。得拔诸见毒箭。已除我见。心不退转。说是经时。帝释及八万四千诸天。远尘离垢。得法眼净。佛言。憍尸迦。汝颇曾以此问。问沙门婆罗门不。世尊。我忆昔时。曾共诸天。集善法堂。问于诸天有佛出世未。诸天各言。未有佛出。诸天闻佛未出于世。各自罢散。诸大威德天。福尽命终。我时恐怖。见有沙门婆罗门在闲静处。便到其所。彼沙门婆罗门。问我是谁。我言。是帝释。我不礼彼。彼逆礼我。我亦未问彼。彼问于我。知其无智。是故我不归依于彼。我今从此归依于佛。为佛弟子。即说偈言。

  我先常怀疑　　意想不满足
  长夜求智者　　分别如是疑
  推觅于如来　　见诸闲静处
  沙门婆罗门　　意谓是世尊
  即往到其所　　礼敬而问讯
  我作是问言　　云何修正道
  彼诸沙门等　　不解道非道
  我今睹世尊　　疑网悉皆断
  今日便有佛　　世间大论师
  破坏降魔怨　　尽烦恼最胜
  世尊出于世　　希有无与等
  于诸天梵众　　无有如佛者

世尊。我得须陀洹。婆伽婆。我得须陀洹。世尊告言。善哉善哉。憍尸迦。若汝不放逸。当得斯陀含。佛语帝释。汝于何处。得是不坏信。帝释白言。我于是处世尊边得。我即于此更得天寿命。唯愿觉了忆持此事。帝释言。世尊。我今作是念。得生人中豪贵之处。众事备足。即于其中。舍俗出家趣向圣道。若得涅槃。甚为大好。若不得者。生净居天。尔时帝释。集诸天众。寻即告言。我于三时。供养梵天。自今已后。止不为此。当于三时。供养世尊。尔时帝释告般阇识企乾闼婆子言。汝今于我。其恩甚重。汝能觉悟佛世尊故。使我得见闻于深法。我还天上。当以珍浮楼女贤修利婆折斯。为汝作妻。复当使卿代其父处。作乾闼婆王。尔时帝释。将诸天众。绕佛三匝。却行而去。至于静处。皆三称言南无佛陀。便还天上。帝释去不久。梵天王作是念言。帝释已去。我今当往至佛所。如似壮士屈申臂顷。即至佛所。礼佛足已。在一面坐。梵天光明遍照毗提醯山。尔时梵天。即说偈言

  多所利益　　显现此义　　舍脂彼地
  磨伽婆　　周匝皆贤　　能作问难　　娑
  [卄/娑]婆

重说帝释所问。即还天上。佛于晨朝。告诸比丘言。梵天王。昨日来至我所。说上偈已。即还天上。佛说是语已。诸比丘欢喜。敬礼佛足而去

    （七四）度阿若憍陈如等说往日缘

佛在王舍城。说法度阿若憍陈如。释提桓因。频婆莎罗王。各将八万四千众。而悉得道。诸比丘疑怪。各有尔许人。拔三恶道。佛言。非但今日。于往昔时。亦曾济拔。诸比丘言。过去济拔。其事云何。佛言。过去世时。有诸商贾人。入海采宝。还来中路。于大旷野。值一蟒蛇。其身举高六拘楼舍。绕诸商贾。四边周匝。无出入处。时诸商人。极怀惊怖。各皆唱言。天神地神。有慈悲者。拔济我等。时有白象共师子为伴。师子跳往坏蟒蛇脑。令诸商人得脱大难。尔时蟒蛇。便以口中毒气。害于师子及以白象。命犹未断。贾客语言。汝济拔我。欲求何愿。答言。唯求作佛度一切人。诸商人言。汝若得佛。愿我等辈。最在初会。闻法得道。师子白象。即便命终。商人烧之。以骨起塔。佛言。欲知尔时师子者我身是也。尔时白象者。舍利弗是也。尔时商主。憍陈如。帝释频婆莎罗王是。尔时诸商众者。今得道诸天人是也

    （七五）差摩子患目归依三宝得眼净缘

如是我闻。一时佛在释氏园。尔时车头城中有释种。名曰差摩。净信于佛。净信于法。净信于僧。归依于佛。归依于法。归依于僧。一向于佛。一向于法。一向于僧。于佛无疑。于法无疑。于僧无疑。于苦谛无疑。于集谛无疑。于灭谛无疑。于道谛无疑。以得见谛。获得道果。如须陀洹所知见事。悉得知见。于三菩提。不过期限。必定得之。差摩释子以患眼故。有种种色。不得见之。差摩释子。即念世尊。南无与眼者。南无与明者。南无除闇者。南无执炬者。南无婆伽婆。南无善逝。佛以净天耳过于人耳。闻其音声。语阿难言。汝去今以章句。拥护差摩释。为作救作守作牧。灭除灾患。为四众。作利作益作安乐住。尔时世尊。为差摩释说净眼修多罗多折他施利弥利弃利醯醯多以此净眼咒。使差摩释眼得清净。眼瞙得除。若是风翳。若是热翳。若是冷翳。若是等分翳。莫烧。莫煮。莫肿。莫痛。莫痒。莫流泪。戒实。苦行实。仙实。天实。药实。咒句实。因缘实。苦实。习实。灭实。道实。阿罗汉实。辟支佛实。菩萨实。如是称差摩释名。余人亦如是称名。便得眼净。得眼净已。使闇除。使瞙除。若是风翳。若热翳。若是冷翳。若等分翳。莫烧。莫煮。莫肿。莫痛。莫痒。莫流泪。阿难如是章句。如是六佛世尊。我今第七。亦作是说。四天王亦说是咒。帝释亦说。梵王并诸梵众。亦随欢喜。阿难。我不见若天。若人。若魔。若梵。若沙门众。若婆罗门众。若人。若天。三说是章句。若翳。若闇。若膜。若肿。若眼青。若眼中瑕出。若是天作。若是龙作。若夜叉作。若阿修罗作。若究槃茶作。或饿鬼作。或毗舍作。或毒所作。或恶咒作。或蛊道作。或毗陀罗咒作。或是恶星作。或诸宿作。阿难即到。为差摩释。三说是咒眼净如本。得见诸色。以此咒随称人名字。如差摩释。皆得除闇除膜风热冷及等分。莫烧莫煮莫肿莫痛莫痒莫流泪。南无婆伽婆。南无多陀阿伽陀阿罗呵三藐三佛陀。菩萨以此神咒章句。一切皆得吉成。诸梵随喜娑呵

    （七六）七种施因缘

佛说有七种施。不损财物。获大果报。一名眼施。常以好眼。视父母师长沙门婆罗门不以恶眼。名为眼施。舍身受身。得清净眼。未来成佛。得天眼佛眼。是名第一果报。二和颜悦色施。于父母师长沙门婆罗门。不颦蹙恶色。舍身受身。得端正色。未来成佛。得真金色。是名第二果报。三名言辞施。于父母师长沙门婆罗门。出柔软语。非粗恶言。舍身受身。得言语辩了。所可言说。为人信受。未来成佛。得四辩才。是名第三果报。四名身施。于父母师长沙门婆罗门。起迎礼拜。是名身施。舍身受身。得端政身。长大之身。人所敬身。未来成佛。身如尼拘陀树。无见顶者。是名第四果报。五名心施。虽以上事供养。心不和善。不名为施。善心和善。深生供养。是名心施。舍身受身。得明了心。不痴狂心。未来成佛。得一切种智心。是名心施第五果报。六名床座施。若见父母师长沙门婆罗门。为敷床座令坐。乃至自以已所自坐。请使令坐。舍身受身。常得尊贵七宝床座。未来成佛。得师子法座。是名第六果报。七名房舍施。前父母师长沙门婆罗门。使屋舍之中得行来坐卧。即名房舍施。舍身受身。得自然宫殿舍宅。未来成佛。得诸禅屋宅。是名第七果报。是名七施。虽不损财物。获大果报

    （七七）迦步王国天旱浴佛得雨缘

若种少善于良福田。后必获报。如往古昔无量无边阿僧祇劫。尔时有王。名曰迦步。统领阎浮提内八万四千国土。王有二万夫人。然无子息。祷祀神祇。经历多年。最大夫人。而生太子。字曰栴檀。为转轮王。领四天下。厌恶出家。得成正觉。时彼国中。诸相师等咸言。大旱应十二年。作何方计。攘却此灾。寻共议言。我等今者。应造金[央/瓦]。置于市上。盛满香水。以用浴佛。分布香水。而起塔庙。可得除灾。即请如来。香水澡浴。分取世尊洗浴之余。作八万四千宝瓶。分与八万四千诸国。仰造塔庙。供养作福。以造塔庙作福因缘。天即大雨。五谷丰熟。人民安乐。时有一人。见是塔庙。心生欢喜。即以一把华。散于塔上。获大善报。佛言。我以佛眼。观彼久远。栴檀如来。香水塔庙。受彼化者。皆久成佛。入于涅槃。一把华施者。我身是也。以我往日有是因缘。今于末后。自致成佛。是故行者。应当勤心作诸功德。莫于小善生下劣想

    （七八）长者请舍利弗摩诃罗缘

昔舍卫城中。有大长者。其家巨富。财宝无量。常于僧次。而请沙门。就家供养。尔时僧次。次舍利弗。及摩诃罗。至长者家。长者见已。甚大欢喜。当于时日。入海估客。大获珍宝。安隐归家。时彼国王。分赐聚落。封与长者。其妻怀妊。复生男儿。诸欢庆事。同时集会。舍利弗等。既入其家。受长者供。饭食已讫。长者行水。在尊者前。敷小床座。舍利弗咒愿而言。今日良时得好报。财利乐事一切集。踊跃欢喜心悦乐。信心踊发念十力。如似今日后常然。长者尔时。闻咒愿已。心大欢喜。即以上妙好[疊*毛]二张。施舍利弗。然摩诃罗。独不施与。时摩诃罗。还寺惆怅。作是念言。今舍利弗。所以得者。正由咒愿适长者意。故获是施。我今应当求是咒愿。即语舍利弗言。向者咒愿。愿授与我。即答之言。此咒愿者。不可常用。有可用时。有不可用时。摩诃罗。殷勤求请。愿必授我。舍利弗不免其意。即授咒愿。既蒙教授。寻即读诵。极令通利。作是思惟。我当何时。次第及我。得为上座。用此咒愿。时因僧次。到长者家。得作上座。时彼长者估客入海。亡失珍宝。长者之妇。遭罗官事。儿复死丧。而摩诃罗。说本咒愿。言后常然。尔时长者。既闻是语。心怀忿恚。寻即驱打。推令出门。被嗔打已。情甚懊恼。即入王田胡麻地中。蹋践胡麻。苗稼摧折。守胡麻者。嗔其如是。复加鞭打。极令劳辱。时摩诃罗。重被打已。过问打者言。我有何[億-音+(夫*夫)]。见打乃尔。时守麻者。具说践蹋胡麻之状示其道处。涉路前进。未经几里。值他刈麦。积而为[卄/積]。时彼俗法。绕[卄/積]右旋。施设饮食。以求丰壤。若左旋者。以为不吉。时摩诃罗。绕[卄/積]左旋。麦主忿之。复加打棒。时摩诃罗。复问之言。我有何罪。横加打棒。麦主答言。汝绕麦[卄/積]。何不右旋咒言多入。违我法故。是以打汝即示其道。小复前行。逢有葬埋。绕他冢圹。如向麦[卄/積]。咒愿之言多入多入。丧主忿之。复捉挝打。而语之言。汝见死者。应当愍之。言自今已后。更莫如是。云何返言多入多入。摩诃罗言。自今已后。当如汝语。又复前行。见他嫁娶。如送葬者之所教言自今已后。莫复如是。时嫁娶者。嗔其如是。复加笞打。乃至头破。遂复前进。被打狂走。值他捕雁。惊怖慞惶。触他罗网。由是之故。惊散他雁。猎师嗔恚。复捉榜打。时摩诃罗。被打困熟。语猎师言。我从直道行。数被踬顿精神失错。行步躁疾。触君罗网。愿见宽放。令我前进。猎师答言。汝极粗疏。侜[仁-二+張]乃尔。何不安徐匍匐而行。即前着道。如猎师语。匍匐而行。复于道中。遇浣衣者。见其肘行。谓欲偷衣。即时征捉。复加打棒。时摩诃罗。既遭困急。具陈上事。得蒙放舍。至于只桓。语诸比丘。我于先日。诵舍利弗咒愿。得大苦恼。自说被打肤体毁破。几失身命。诸比丘。将摩诃罗。诣于佛边。具说其人被打因由。佛言。此摩诃罗。不但今日有是因缘。乃至昔时。有国王女。遭遇疾患。太史占之。须诣冢间为其解除。时国王女。即将导从。往诣冢间。于时道行。有二估客。见国王女。侍从严饰。心怀惧畏。走至冢间。其一人者。即为王女侍从之人。割截耳鼻。其一人者。得急惊怖死尸中伏。诈现死相。尔时王女。将欲解除。选新死人肤未烂者。坐上澡浴。以疗所患。时遣人看。正值估客。以手触之。其体尚[曘-雨+而]。谓为新死。即以芥末涂身。在上洗浴。芥末辛气。入估客鼻。虽然自持。不能禁制。即便大啑欻然而起。时侍从者。谓起尸鬼。或能为我作诸灾疫。闭门拒逆。王女得急急捉不放。于时估客。以实告言。我实非鬼。王女即时。与彼估客。俱往诣城。唤开城门。具陈情实。时女父国王。虽闻其言。犹怀不信。庄严兵仗。启门就看。方知非鬼。时父王言。女人之体形不再现。即以其女。而用妻之。估客欢喜。庆遇无量。佛言。尔时估客得王女者。舍利弗是。割截耳鼻者。摩诃罗是。宿缘如此。非但今日。自今已后。诸比丘等。若欲说法咒愿。当解时宜。应修习布施。持戒。忍辱。精进。禅定。智慧。忧悲喜乐。宜知是时及以非时。不得妄说

杂宝藏经卷第六杂宝藏经卷第七

        元魏西域三藏吉迦夜共昙曜译

婆罗门以如意珠施佛出家得道缘

十力迦叶以实言止佛足血缘

佛在菩提树下魔王波旬欲来恼佛缘

佛为诸比丘说利养灾患缘

贼临被杀遥见佛欢喜而生天缘

刖手足人感念佛恩得生天缘

长者以好蜜浆供养行人得生天缘

波斯匿王遣人请佛由为王使生天缘

波斯匿王劝化乞索时有贫人以[疊*毛]施王得生天缘

兄常劝弟奉修三宝弟不敬信兄得生天缘

父闻子得道欢喜即得生天缘

子为其父所逼出家生天缘

罗汉祇夜多驱恶龙远入海缘

二比丘见祇夜多得生天缘

月氏国王见祇夜多缘

月氏国王与三智臣作善亲友缘

    （七九）婆罗门以如意珠施佛出家得道缘

佛在舍卫国。尔时南天竺。有一婆罗门。善别如意珠。持一如意珠。从南天竺。至东天竺。遍诸国土。无能别者。如是次第。至舍卫国。到波斯匿王所。而作是言。谁能分别识此珠者。波斯匿王。集诸群臣。一切智人。无有识者。波斯匿王。共至佛边。佛语婆罗门言。汝识珠名字不。知珠生出处不。知珠力耐不。答言。不知。佛言。此珠磨竭大鱼脑中出。鱼身长二十八万里。此珠名曰金刚坚也。有第一力耐。使一切被毒之人。见悉消灭。又见光触身。亦复消毒。第二力者。热病之人。见则除愈。光触其身。亦复得差。第三力者。人有无量百千怨家。捉此珠者。悉得亲善。时婆罗门。闻此语已。甚用欢喜。如来真实一切智人。即以此珠。奉上于佛。而求出家。佛言。善来比丘。须发自落。法服着身。为说法要即得罗汉。诸比丘言。如来善能分别此珠。复能说法。使得道证。佛言。非但今日。过去亦尔。昔迦尸国。仙人山中。有五通仙。时有婆罗门。持一树叶。问仙人言。此何树叶。仙人答言。此树名金顶。若人被毒。垂命欲死。此树下坐。即得消灭。热病之人。依此树者。亦复得除。以此树叶触人身者。所有毒气。及与热病。悉皆得除。婆罗门欢喜。求与仙人而作弟子。修习其法。亦得五通。尔时五通仙人者。我身是也。尔时持树叶婆罗门者。今此婆罗门是也。我于尔时。教其使得具五神通。今亦免其生死之难。获阿罗汉

    （八○）十力迦叶以实言止佛足血缘

尔时如来。被迦陀罗刺。刺其脚足。血出不止。以种种药。涂不能得差。诸阿罗汉。于香山中。取药涂治。亦复不降。十力迦叶。至世尊所。作是言曰。若佛如来。于一切众生。有平等心。于罗睺罗提婆达多等无有异者。脚血应止。即时血止。疮亦平复。比丘叹言。种种妙药。涂治不止。迦叶实言。血则寻止。佛言。非但今日。过去世时。亦复如是。昔有一婆罗门。生一子。名曰无害。而白父言。田中行时。莫害众生。父告子言。汝欲作仙人也。生活之法。云何避虫。子言。我今望得现世安乐后世安乐。不用我语。用是活为。即向毒龙泉边而坐。欲求取死。世有毒龙。见之害人。时婆罗门子。即见毒龙。毒遍身体。命即欲断。父时忧恼。不知儿处。寻即求觅。见儿欲死。父到儿所。而作是言。我子从来。无害心者。此毒应消。作是语已。毒气即消。平复如故。尔时父者。十力迦叶是也。尔时子者。我身是也。于过去世中。能作实语。消除我病。于今现世。亦以实言而愈我病

    （八一）佛在菩提树下魔王波旬欲来恼佛缘

昔如来在菩提树下。恶魔波旬。将八十忆众。欲来坏佛。至如来所。而作是言。瞿昙汝独一身何能坐此。急可起去。若不去者。我捉汝脚。掷着海外。佛言。我观世间。无能掷我着海外者。汝于前身。但曾作一寺。受一日八戒。施辟支佛一钵之食。故生六天。为大魔王。而我乃于三阿僧祇劫。广修功德。一阿僧祇劫。我曾供养无量诸佛。第二第三阿僧祇劫。亦复如是。供养声闻缘觉之人。不可计数。一切大地。无有针许非我身骨。魔言。瞿昙。汝道我昔。一日持戒。施辟支佛食。信有真实。我亦自知。汝亦知我。汝自道者。谁为证知。佛以手指地言。此地证我。作是语时。一切大地。六种震动。地神即从金刚际出。合掌白佛言。我为作证。有此地来。我恒在中。世尊所说。真实不虚。佛语波旬。汝今先能动此澡瓶。然后可能掷我海外。尔时波旬。及八十亿众。不能令动。魔王军众。颠倒自堕。破坏星散。诸比丘言。波旬长夜。恼乱如来。而不得胜。佛言。非但今日。过去亦尔

昔迦尸国。仙人山中。有五通仙。教化波罗奈城中诸年少辈。皆度出家。使修仙道

尔时城神。极大嗔恚。语仙人言。汝若入城。更度人者。我捉汝脚。掷于海外。彼仙人捉一澡瓶。语城神言。先动此瓶。然后掷我。尽其神力。不能得动。惭愧归伏。尔时仙人。我身是也。尔时城神。波旬是也

    （八二）佛为诸比丘说利养灾患缘

尔时如来。在舍卫国。厌患利养。有一深林。名贪庄严。逃避利养。往至林中。林中有寺。时一罗汉。名那弋迦。作此寺主。佛至彼林。到后日中。有诸人等。持衣供养。满于林中。作是言曰。我不用利养。而此利养常逐我后。有万二千比丘。亦至彼处。佛语诸比丘。利养者是大灾害。能作障难。乃至罗汉。亦为利养之所障难。比丘问言。能作何障。佛言。利养之害。破皮。破肉。破骨。破髓。云何为破。破持戒之皮。禅定之肉。智慧之骨。微妙善心之髓。万二千比丘。齐畜三衣六物。作阿练若。不受余物。佛即赞叹。善哉善哉。能作阿练若法。我之此法。是少欲法。非是多欲。是知足法。非不知足。是乐静法。非乐愦闹。是精进法。非懈怠法。是正念法。非邪念法。是定心法。非乱心法。是智慧法。非愚痴法。时诸比丘。闻说此语。皆得阿罗汉。诸比丘白佛言。希有世尊。佛言。非适今日。过去亦尔。昔迦尸国有辅相。名曰夜叉。夜叉之子。名夜儿达多。深觉非常。出家学仙。诸仙多欲。皆诤果草。夜儿达多。为欲令彼少欲之故。舍其濡草。取彼鞭草。舍此甘果。取彼酢果。舍己新果。取他陈果。舍取果已。即得五通。万二千仙人。见其如此。便学少欲。不复多求。亦皆得五通。夜儿达多。渐作方便。教化诸仙。命终之后。生不用处。尔时达多我身是也。尔时万二千仙人。今万二千比丘是也

    （八三）贼临被杀遥见佛欢喜而生天缘

尔时舍卫国。波斯匿王。击鼓唱令。而作是言。若作贼者。捉得当杀。时有一人。捉贼将来。王便遣人将出杀去。在于城外。会于道中。逢见如来。心生欢喜。至于杀处。即伏王法。寻得生天。具修三念。知已由是垂杀之时见佛欢喜命终生天。感佛恩德。来下供养。佛为说法。得须陀洹。比丘问言。以何业缘。生于天宫。佛言。昔在人中。为王所杀。临死之时。见佛欢喜。乘此善因。生彼天宫。重于我所。闻法解悟。证须陀洹

    （八四）刖手足人感念佛恩而得生天缘

昔舍卫国。有人犯于王法。截其手足。掷着道头。佛行见之。即往到边。而问言曰。汝于今日。以何为苦。刖人答言。我最苦饿。即敕阿难。使与彼食。其刖人命终生天。感佛厚恩。来下供养。佛为说法。得须陀洹。比丘问言。以何业行。生于天上。佛言。昔在人中。被刖手足掷于道头。佛到其所。敕与其食。心生欢喜。命终生天。重于我所。闻法得道

    （八五）长者以好蜜浆供养行人得生天缘

昔舍卫国。有一长者。于祇洹林。求空闲地。欲造房舍。须达长者。遍已作竟。无复空处。便于祇洹大门之中。以好净水。用种种蜜种种之糗作浆。供给一切行人。九十日后。佛亦受之。于是命终。生于天上。有大威德。乘天宫殿。来供养佛。佛为说法。得须陀洹。比丘问言。以何业行。得生天上。威德如此。佛言。本为人时。于祇洹门。作种种浆。施与一切。佛亦自受。以是因缘。生于天上。又于我所。闻法得道

    （八六）波斯匿王遣人请佛由为王使生天缘

昔舍卫国。波斯匿王须达长者。久不见佛。心生渴仰。于夏坐后。遣使请佛。使至佛所。恭敬白佛言。王与长者。欲见如来。唯愿世尊。乘此车上。往到舍卫。佛言。我不用车。自有神足。虽作是语。为其得福。当于车上空中而行。使便在前。而告于王及以长者。王与长者。躬自出迎。使亦与王。还来见佛。命终生于天上。即乘宝车。来至佛所。佛为说法。得须陀洹。比丘问言。以何因缘。生于天宫。乘此宝车。佛言。昔在人中。为王所使。到于佛所。奉车使乘。由是业缘。今得生天。恒驾宝车。重于我边。闻法得悟。证须陀洹

    （八七）波斯匿王劝化乞索时有贫人以[疊*毛]施王得生天缘

昔舍卫国。波斯匿王。作是言曰。须达长者。尚能劝化一切人民。作诸福业。我今亦当为众生故。教导乞索。令其得福。于是行化。处处乞索。时有一人。贫穷多乏。唯有一[疊*毛]。即便持施波斯匿王。王得[疊*毛]已。转以奉佛。其后贫人。命终生天。感佛大恩。而来供养。佛为说法。获须陀洹。比丘问言。昔作何业。生于彼天。佛言。在人中时。值王劝化。即以白[疊*毛]。而布施之。乘此善因。今得生天。遂于我所。闻法证果

    （八八）兄常劝弟奉修三宝弟不敬信兄得生天缘

昔舍卫国。有兄弟二人。而第一者。奉修佛法。第二之者。事富兰那。兄常劝弟。使事三宝。弟不随顺。恒共斗诤。情不和合。各便分活。第一者供养于佛。后遂命终。生于天上。即来佛所。报恩供养。佛为说法。得须陀洹。比丘问言。昔为何业。生此天宫。佛言。往在人中。心乐正法。奉修三宝。以是福因。今得生天。又于我所。闻法信解。而证道果

    （八九）父闻子得道欢喜即得生天缘

昔舍卫国。有兄弟二人。恒喜斗诤。更相怨恶。便共诣王。欲求断决。道中值佛。佛为说法。得阿罗汉道。父闻其子遇佛得道。心生欢喜。遂即命终。生于天上。来至佛所。佛为说法。得须陀洹。比丘问言。往作何业。今得生天。佛言。昔在人中。闻我为其子等说法得道。踊跃欢喜。命终生天。重于我所。闻法信解。而证道果

    （九○）子为其父所逼出家生天缘

昔舍卫国有人。使子出家事佛。佛即度之。恒使扫地。不堪辛苦。罢道还俗。其父语言。汝但出家。从今已后。代汝扫地。父即共子。往彼祇洹精舍。儿见精舍。其中清净。心生欢喜。便作是言。我宁杀身。出家扫地。不复还俗。其后命终。生于天上。即来佛所。佛为说法。得须陀洹。比丘问言。以何业缘。生于天上。佛言。往在人中。不堪辛苦。欲还于家。其父不听。代其使役。强驱出家。遂便欢喜。命终生天。又于我所。闻法得道

    （九一）罗汉祇夜多驱恶龙入海缘

昔有尊者阿罗汉。字祇夜多。佛时去世。七百年后。出罽宾国。时罽宾国。有一恶龙王。名阿利那。数作灾害。恼诸贤圣。国土人民。悉皆患之。时有二千阿罗汉。各尽神力。驱遣此龙。令出国界。其中有百罗汉。以神通动地。又有五百人。放大光明。复有五百人。入禅定经行。诸人各各尽其神力。不能使动。时尊者祇夜多。最后往至到龙池所。三弹指言。龙汝今出去。不得此住。龙即出去。不敢停住。尔时二千罗汉。语尊者言。我与尊者。俱得漏尽。解脱法身。悉皆平等。而我等各各尽其神力。不能令动。尊者云何。以三弹指。令阿利那龙远入大海耶。时尊者答言。我凡夫已来。受持禁戒。至突吉罗。等心护持。如四重无异。今诸人等。所以不能动此龙者。神力不同。故不能动。时尊者祇夜多。与诸弟子。向北天竺。道中见一乌。仰而微笑。弟子白言。不审尊者。何缘微笑。愿说其意。尊者答言。时至当说。于是前行。到石室城。既到城门。惨然变色。食时已至。入城乞食。既得食已。还出城门。复惨然变色。诸弟子等。长跪白言。不审向者。何缘微笑。复惨然变色。时尊者祇夜多。答诸弟子言。我于往昔九十一劫。毗婆尸佛。入涅槃后。作长者子。尔时求欲出家。父母不听。而语子言。我家业事重。汝若出家。谁继后嗣。吾当为汝取妇。产一子胤。听汝出家。即便为娶。既娶妇已。复求出家。父母复言。若生一息。听汝出家。其后不久。生一男儿。儿已能语。复白父母言。愿尊先许听我出家。尔时父母。恐违前言。密教乳母语孙儿言。汝父若欲出家去时。汝当在门。而捉父言。既生育我。今欲舍我出家去耶。若欲去者。愿父今杀我。然后当去。其父即时惨然情变。而语子言。我今当住。不复更去。由是之故。流浪生死。我以道眼。观察宿命。天上人中。及三恶道。相值甚难。相值甚难。今乃一见。向一乌者。即是彼时孙儿也。我向所以惨然变色者。我于城边。见饿鬼子。而语我言。我在此城边。已七十年。我母为我。入城求食。未曾一得来。我今饥渴。甚大困厄。愿尊者入城。见我母者。愿为我语。速看我来。时我入城。见饿鬼母。而语之言。汝儿在外。饥渴甚危。思欲相见。时饿鬼母。而报之言。我来入城。七十余年。我自薄福。加我新产。饥羸无力。虽有脓血涕涶粪秽不净之食。诸大力者。于先持去。我不能得。最后得一口不净。欲持出门与子分食。门中复有诸大力鬼。复不听出。惟愿尊者。慈愍将我。使母子相见食此不净。时尊者。即将饿鬼母。得出城门。母子相见。分食不净。尔时尊者。问此鬼言。汝于此住。为以几时。时鬼答言。我见此城七返成坏。时尊者叹言。饿鬼寿长。甚为大苦。时诸弟子。闻说此语。皆厌患生死即得道迹

    （九二）二比丘见祇夜多得生天缘

时南天竺。有二比丘。闻祇夜多有大威德。来向罽宾。到其住处。道由树下。见一比丘。形体甚悴。窖前然火。彼二比丘。而问之言。汝识尊者祇夜多不。答言我识。彼比丘言。今在何处。语言。在上第三窟中。彼二比丘。即便上山。往到窟所。见向然火比丘。时二比丘。疑怪所以。比丘言。尚有如此名德。何忧不能。于先来此。时一比丘即求决疑。而问之言。尊者有如此威德。自然火为。尊者答言。我念往昔生死之苦。若我头手脚。可然之者。犹为众僧。而用然火。况复然薪。时二比丘。即便问言。不审往昔生死之苦。其事云何。愿欲闻之。尊者答言。我念往昔五百世中。生于狗中。常困饥渴。唯于二时。得自饱满。一值醉人酒吐在地。得安乐饱。二值夫妇二人共为生活。夫便向田。妇住后作食。时彼妇人。事缘小出。我时即入。盗彼饭食。值彼食器口小。初虽得入头。后难得出。虽得一饱。然受辛苦。夫从田还。即便剪头在于器中。时二比丘。闻其说法。厌恶生死。得须陀洹

    （九三）月氏国王见阿罗汉祇夜多缘

月氏国有王。名栴檀罽尼吒。闻罽宾国。尊者阿罗汉。字祇夜多。有大名称。思欲相见。即自躬驾。与诸臣从。往造彼国。于其中路。心窃生念。我今为王。王于天下。一切人民。靡不敬伏。自非有大德者。何能堪任受我供养。作是念已。遂便前进。径诣彼国。有人告尊者祇夜多言。月氏国王。名栴檀罽尼吒。与诸臣从。远来相见。唯愿尊者。整其衣服。共相待接。时尊者答言。我闻佛语。出家之人。道尊俗表。唯德是务。岂以服饰出迎接乎。遂便静默端坐不出。于是月氏国王。往其住处。见尊者祇夜多。睹其威德。倍生敬信。即前稽首。却住一面。时尊者欲唾。月氏国王。不觉前进授唾器。时尊者祇夜多。即语王言。贫道今者未堪为王作福田也。胡为躬自抂屈神驾。时月氏王。深生惭愧。我向者窃生微念。以知我心。自非神德。何能尔也。于尊者所。重生恭敬。时尊者祇夜多。即便为王。略说教法。王来时道好。去如来时。王闻教已。便即还国。至其中路。群臣怨言。我等远从大王。往至彼国。竟无所闻。然空还国。时月氏王。报群臣言。卿今责我无所得也。向时尊者。为我说法。王来时道好。去如来时。卿等不解此耶。以我往昔。持戒布施。修造僧坊。造立塔寺。种种功德。以殖王种。今享斯位。今复修福。广积众善。当来之世。必重受福。故诫我言。王来时道好。去如来时。群臣闻已。稽首谢言。臣等斯下。智慧愚浅。窃生妄解。谓所行来道。大王神德。妙契言旨。积德所种。故享斯国位。群臣欢喜。言已而退

    （九四）月氏国王与三智臣作善亲友缘

时月氏国有王。名栴檀罽尼吒。与三智人。以为亲友。第一名马鸣菩萨。第二大臣。字摩吒罗。第三良医。字遮罗迦。如此三人。王所亲善。待遇隆厚。进止左右。马鸣菩萨。而白王言。当用我语者。使王来生之世。常与善俱。永离诸难。长辞恶趣。第二大臣。复白王言。王若用臣密语。不漏泄者。四海之内。都可克获。第三良医。复白王言。大王若能用臣语者。使王一身之中。终不横死。百味随心。调适无患。王如其言。未曾微病。于是王用大臣之言。军威所拟。靡不摧伏。四海之内。三方已定。唯有东方。未来归伏。即便严军。欲往讨罚。先遣诸胡及诸白象。于先导首。王从后引。欲至葱岭。越度关崄。先所乘象马。不肯前进。王甚惊怪。而语马言。我前后乘汝征伐。三方已定。汝今云何不肯进路。时大臣白言。臣先所启。莫泄密语。今王漏泄。命将不远。如大臣言。王即自知定死不久。是王前后征伐。杀三亿余人。自知将来罪重必受无疑。心生怖惧。便即忏悔。修檀持戒。造立僧房。供养众僧。四事不乏。修诸功德。精勤不惓。时有诸臣。自相谓言。王广作诸罪杀戮无道。今虽作福。何益往咎。时王闻之。将欲解其疑意。即作方便。敕语臣下。汝当然一大镬。七日七夜。使令极沸。莫得断绝。王便以一指镮。掷于镬中。命向诸臣。仰卿镬中得此镮来。臣白王言。愿更以余罪。而就于死。此镮叵得。王语臣言。颇有方便可得取不。时臣答言。下止其火。上投冷水。以此方便。不伤人手。可取之耳。王答言。我先作恶。喻彼热镬。今修诸善。惭愧忏悔更不为恶。胡为不灭。三涂可止。人天可得。即时解悟。群臣闻已。靡不欢喜。智人之言不可不用

杂宝藏经卷第七杂宝藏经卷第八

        元魏西域三藏吉迦夜共昙曜译

拘尸弥国辅相夫妇恶心于佛佛即化导得须陀洹缘

佛弟难陀为佛所逼出家得道缘

大力士化旷野群贼缘

辅相闻法离欲缘

尼干子投火聚为佛所度缘

五百白雁听法生天缘

提婆达多放护财醉象欲害佛缘

    （九五）拘尸弥国辅相夫妇恶心于佛佛即化导得须陀洹缘

佛在拘尸弥国。有辅相婆罗门。为人狂暴。动不以道。其妇邪谄。亦复无异。夫敕妇言。瞿昙沙门。在此国界。若其来者。闭门莫开。于一日中。如来忽然在其屋中。婆罗门妇。见已默然都不与语。佛便说言。汝婆罗门愚痴邪见。不信三宝。妇闻此语。极大嗔恚。自绝璎珞。着垢腻衣。在地而坐。夫从外来。问言。何以尔耶。答言。瞿昙沙门。骂辱于我。作如是言。汝婆罗门。邪见不信。夫言。且待明日。明日开门。以待佛来。于后日中。佛现出其家。婆罗门即捉利剑。而斫于佛。不能得着。见佛在虚空中。便自惭愧。五体投地。而白佛言。唯愿世尊。来下受我忏悔。佛即来下。受其忏悔。为说法要。夫妇俱得须陀洹道。时诸比丘。闻佛降化如是恶人。各作此言。世尊出世。甚奇甚特。佛告比丘言。非但今日。过去之时。亦曾调伏。比丘白言。不审过去调伏云何。佛言。昔迦尸国有王。名为恶受。极作非法。苦恼百姓。残贼无道。四远贾客。珍琦胜物。皆税夺取。不酬其直。由是之故。国中宝物。遂至大贵。诸人称传。恶名流布。尔时有鹦鹉王。在于林中。闻行路人说王之恶。即自思念。我虽是鸟。尚知其非。今当诣彼为说善道。彼王若闻我语。必作是言。彼鸟之王。犹有善言。奈何人王。为彼讥责。傥能改修。寻即高飞。至王园中。回翔下降。在一树上。值王夫人入园游观。于时鹦鹉。鼓翼嘤鸣。而语之言。王今暴虐无道之甚。残害万民。毒及鸟兽。含气嗷嗷。人畜愤结。呼嗟之音。周闻天下。夫人荷克。与王无异。民之父母。岂应如是。夫人闻已。嗔毒炽盛。此何小鸟。骂我溢口。遣人伺捕。尔时鹦鹉。不惊不畏。入捕者手。夫人得之。即用与王。王语鹦鹉。何以骂我。鹦鹉答言。说王非法。乃欲相益。不敢骂也。时王问言。有何非法。答言。有七事非法。能危王身。问言。何等为七。答言。一者耽荒女色。不务贞正。二者嗜酒醉乱。不恤国事。三者贪着棋博。不修礼教。四者游猎杀生。都无慈心。五者好出恶言。初无善语。六者赋役谪罚。倍加常则。七者不以义理。劫夺民财。有此七事。能危王身。又有三事。倾败王国。王复问言。何谓三事。答言。一者亲近邪佞谄恶之人。二者不附贤圣。不受忠言。三者好伐他国。不养人民。此三不除。倾败之期。非旦则夕。夫为王者。率土归仰。王当如桥济渡万民。王当如秤亲疏皆平。王当如道不违圣踪。王者如日。普照世间。王者如月。与物清凉。王如父母。恩育慈矜。王者如天覆盖一切。王者如地。载养万物。王者如火。为诸万民。烧除恶患。王者如水。润泽四方。应如过去转轮圣王。以十善道。教化众生。王闻其言。深自惭愧。鹦鹉之言。至诚至款。我为人王。所行无道。请遵其教。奉以为师。受修正行。尔时国内风教既行。恶名消灭。夫人臣佐。皆生忠敬。一切人民。无不欢喜。譬如牛王渡水。导者既正。从者亦正。尔时鹦鹉。我身是也。尔时迦尸国王恶受。今辅相是也。尔时夫人。辅相夫人是也

    （九六）佛弟难陀为佛所逼出家得道缘

佛在迦比罗卫国。入城乞食。到难陀舍。会值难陀与妇作妆香涂眉间。闻佛门中。欲出外看。妇共要言。出看如来。使我额上妆未干顷便还入来。难陀即出。见佛作礼。取钵向舍。盛食奉佛。佛不为取。过与阿难。阿难亦不为取。阿难语言。汝从谁得钵。还与本处。于是持钵。逐佛至尼拘屡精舍。佛即敕剃师。与难陀剃发。难陀不肯。怒拳而语剃发人言。迦毗罗卫一切人民。汝今尽可剃其发也。佛问剃发者。何以不剃。答言。畏故不敢为剃。佛共阿难。自至其边。难陀畏故。不敢不剃。虽得剃发。恒欲还家。佛常将行。不能得去。后于一日。次守房舍。而自欢喜。今真得便。可还家去。待佛众僧都去之后。我当还家。佛入城后。作是念言。当为汲水令满澡瓶。然后还归。寻时汲水。一瓶适满。一瓶复翻。如是经时。不能满瓶。便作是言。俱不可满。使诸比丘来还自汲。我今但着瓶屋中。而弃之去。即闭房门。适闭一扇。一扇复开。适闭一户。一户复开。更作是念。俱不可闭。且置而去。纵使失诸比丘衣物。我饶财宝。足有可偿。即出僧房。而自思惟。佛必从此来。我则从彼异道而去。佛知其意。亦异道来。遥见佛来。大树后藏。树神举树。在虚空中。露地而立。佛见难陀。将还精舍。而问之言。汝念妇耶。答言实念。即将难陀。向阿那波那山上。又问难陀。汝妇端政不。答言端政。山中有一老瞎猕猴。又复问言。汝妇孙陀利。面首端政。何如此猕猴也。难陀懊恼。便作念言。我妇端政人中少双。佛今何故。以我之妇。比此猕猴。佛复将至忉利天上。遍诸天宫。而共观看。见诸天子。与诸天女。共相娱乐。见一宫中。有五百天女。无有天子。来还问佛。佛言汝自往问。难陀往问言。诸宫殿中。尽有天子。此中何以独无天子。天女答言。阎浮提内。佛弟难陀。佛逼使出家。以出家因缘。命终当生于此天宫为我天子。难陀答言。即我身是。便欲即住。天女语言。我等是天。汝今是人。还舍人寿。更生此间。便可得住。便还佛所。以如上事具白世尊。佛语难陀。汝妇端政。何如天女。难陀答言。比彼天女。如瞎猕猴比于我妇。佛将难陀。还阎浮提。难陀为生天故。勤加持戒。阿难尔时。为说偈言

  譬如羝羊斗　　将前而更却
  汝为欲持戒　　其事亦如是

佛将难陀。复至地狱。见诸镬汤。悉皆煮人。唯见一镬炊沸空停。怪其所以。而来问佛。佛告之言。汝自往问。难陀即往。问狱卒言。诸镬尽皆煮治罪人。此镬何故空无所煮。答言。阎浮提内。有如来弟。名为难陀。以出家功德。当得生天。以欲罢道因缘之故。天寿命终。堕此地狱。是故我今炊镬而待。难陀恐怖。畏狱卒留。即作是言。南无佛陀。唯愿拥护。将我还至阎浮提内。佛语难陀。汝勤持戒。修汝天福。难陀答言。不用生天。唯愿我不堕此地狱。佛为说法。一七日中。成阿罗汉。诸比丘叹言。世尊出世。甚奇甚特。佛言。非但今日。乃往过去亦复如是。诸比丘言。过去亦尔。其事云何。请为我说。佛言。昔迦尸国王。名曰满面。比提希国。有一淫女。端政殊妙。尔时二国。常相怨嫉。傍有佞臣。向迦尸王。叹说彼国有淫女端政世所希有。王闻是语。心生惑着。遣使从索。彼国不与。重遣使语。求暂相见。四五日间。还当发遣。时彼国王。约敕淫女。汝之姿态。所有伎能。好悉具备。使迦尸王惑着于汝。须臾之间。不能远离。即遣令去。经四五日。寻复唤言。欲设大祀。须得此女。暂还放来。后当更遣。迦尸王即遣归还。大祀已讫。遣使还索。答言。明日当遣。既至明日。亦复不遣。如是妄语。经历多日。王心惑着。单将数人。欲往彼国。诸臣劝谏。不肯受用。时仙人山中。有猕猴王。聪明博达。多有所知。其妇适死。取一雌猕猴。诸猕猴众。皆共嗔呵。此淫猕猴。众所共有。何缘独当。时猕猴王。将雌猕猴。走入迦尸国。投于王所。诸猕猴众。皆共追逐。既到城内。发屋坏墙。不可料理。迦尸国王。语猕猴王言。汝今何不以雌猕猴。还诸猕猴。猕猴王言。我妇死去。更复无妇。王今云何欲使我归。王语之言。今汝猕猴。破乱我国。那得不归。猕猴王言。此事不好耶。王答言不好。如是再三。王故言不好。猕猴王言。汝宫中有八万四千夫人。汝不爱乐。欲至敌国追逐淫女。我今无妇。唯取此一。汝言不好。一切万姓。视汝而活。为一淫女。云何捐弃。大王当知。淫欲之事。乐少苦多。犹如逆风而执炽炬。愚者不放。必见烧害。欲为不净。如彼屎聚。欲现外形。薄皮所覆。欲无返复。如屎涂毒蛇。欲如怨贼。诈亲附人。欲如假借。必当还归。欲为可恶。如厕生华。欲如疥疮。而向于火爬之转剧。欲如狗啮枯骨。涎唾共合。谓为有味。唇齿破尽。不知厌足。欲如渴人饮于碱水。逾增其渴。欲如段肉。众鸟竞逐。欲如鱼兽。贪味至死。其患甚大。尔时猕猴王者。我身是也。尔时王者。难陀是也。尔时淫女者。孙陀利是也。我于尔时。欲淤泥中拔出难陀。今亦拔其生死之苦

    （九七）大力士化旷野群贼缘

尔时佛在王舍城。于王舍城毗舍离二国中间。有五百群贼。频婆娑罗王。慈仁宽善。以恩法治世。不害物命。即出募言。谁能往化五百群盗。使不作贼。当重爵赏。时有一力士。来应王募。往彼旷野。绥化群贼。即能令其不复作贼。既能调伏作大城池。而安置之。渐渐聚集。多人依附。遂成大国。其国人民。各作是言。我等今者。蒙大力士养育之恩。便共聚集。作是言要。从今已后。新取妇者。先奉力士。即到力士所。语力士言。我等作要。新取妇者。奉上力士。为二事故。一者欲得好子使似力士。二者以报力士之恩。力士答言。何用是为。众人殷勤。即从其意。唯行此法。渐经多时。有一女人。不乐此事。于众人前。裸立小便。众皆呵言。汝无惭愧。云何妇女在众人前。而立小便。女人答言。女人还在女前而裸小便。有何等耻。一国都是女人。唯大力士是男子耳。若于彼前。应当惭愧。于汝等前。有何羞耻。从是众人。转相语言。此女所说。正是道理。时舍利弗目连。共将五百弟子。经旷野中过。力士知之。请二尊者并五百弟子。安置止宿。供给衣食。过三日后。国中人民。聚集作会。饮酒过醉。详共围绕大力士舍。以火焚烧。力士问言。何故如是。众人答曰。妇女初嫁。都经由汝。我等是人。不忍此事。故来烧汝。力士答言。我先不肯。汝等强尔。诸人不听。便烧使死。垂欲命终。发誓愿言。持我供养舍利弗目连功德因缘。生此旷野中。作大力鬼神。灭诸人等。作是语已。其命即断。便于旷野。作化生鬼。放大毒气。多杀人众。往至中间。有智之人。共求鬼言。汝今自杀无量人民。食肉不尽。唐使臭烂。愿听我等。杀诸牛马。日以一人。供给于汝。于是国中。皆共拔筹。人当一日。如是次第。到一长者拔须陀罗。须陀罗生一男儿。福德端政次应鬼食。长者念言。如来出世。拔济一切苦恼众生。唯愿世尊。救护我子今日之厄。佛在王舍城。知长者心。即便来向旷野鬼神宫殿中坐。旷野鬼神。来见世尊。极大嗔恚。而语佛言。沙门出去。佛便出去。鬼适入宫。佛复还入。如是三返。至第四过。佛不为出。鬼作此言。若不出者。使汝心颠倒。当捉汝脚掷恒河里。佛语之言。我不见世间若天魔梵有能捉我作如是者。旷野鬼言。如是如是。如来听我使问四事。当为我说。一者谁能渡驶流。二者谁能渡大海。三者谁能舍诸苦。四者谁能得清净。佛即答言。信能渡驶流。不放逸者能渡大海。精进能舍苦。智慧能得清净。闻是语已。即归依佛。为佛弟子。手捉小儿。着佛钵中。遂名小儿为旷野手。渐渐长大。佛为说法。得阿那含道。诸比丘言。世尊出世。甚为希有。如此大恶旷野鬼神。佛能降伏。作优婆塞。佛言。非但今日。过去世时。亦复曾于迦尸国比提醯国二国中间。有大旷野。有恶鬼名沙吒卢。断绝道路。一切人民。无得过者。有一商主。名曰师子。将五百商人。欲过此路。诸人恐怖。畏不可过。商主语言。慎莫怖畏。但从我后。于是前行。到于鬼所。而语鬼言。汝不闻我名耶。答言。我闻汝名。故来欲战。问言。汝何所能。即捉弓箭而射是鬼。五百放箭。皆没鬼腹。弓刀器仗。亦入鬼腹。直前拳打。拳复入去。以右手托。右手亦着。以右脚蹋。右脚亦着。以左脚蹋。左脚亦着。又以头打。头亦复着。鬼作偈言

  汝以手脚及与头　　一切诸物悉以着
  余人何物而不着

商主说偈而答言

  我今手足及以头　　一切财钱及刀仗
  唯有精进不着汝　　精进若当不休息
  与汝斗诤终不废　　我今精进不休息
  终不于汝生怖畏

时鬼答言。今为汝等故。五百贾客。尽皆放去。尔时师子。我身是也。尔时沙吒卢。旷野鬼是也

    （九八）辅相闻法离欲缘

佛在王舍城。频婆娑罗有大辅相。数共其王。往至佛所。而听如来说离欲法。后于妇所。不大往返。妇生恶心。推求毒药。着饮食中。请佛欲与。夫觉其妇有怀恶意。从索饮食。妇不肯与。更与异食。佛已来至。夫白佛言。此食不可食。佛言。何以不可食。答言有毒。佛言世间有毒。不过三毒。我尚消除。有何小毒能中伤我。佛即食其食。都无有异。时辅相妇。便生信心。佛为说法。夫妇二人。得须陀洹道。诸比丘等。叹未曾有。佛言非但今日。于过去世。亦曾化彼。昔迦尸国王。有一智臣。名比图醯。常以道法。辅相国王。及诸群臣。悉使修善。时有龙王。名曰明相。数数往来比图醯所。听受法言。亦于其妇。往返希简。龙妇嗔恚。而作是言。得比图醯心祀火。得血而饮。然后可活。时有夜叉鬼。与此龙王并及其妇。往返亲善。闻龙妇语。便即答言。我能得之。于龙妇边。担如意珠。现作贾客。往诣迦尸国。至于王边共王樗蒲。赌如意珠。王以国土库藏比图醯等。复作一分。以对其珠。夜叉得胜。求不用其国土库藏。单取比图醯。以珠与王。王问比图醯。为欲去不。答言欲去。夜叉将去。比图醯问夜叉言。索我来者。有何意故。夜叉不答。如是殷勤。更问不已。便语之言。龙王夫人。欲得汝心。以祀于火。欲得汝血。而用饮之。比图醯言。若其杀我。担心血去。一切之人。心血一种。知是谁许。汝今莫杀我。为将我去。须我心者。欲得我智。须我血者。欲得我法。闻此语已。夜叉心念。实是智人。即将至龙所。龙见欢喜。即为说法。龙王夫妇。及诸眷属。生敬信心。尽受五戒。并夜叉众。亦受五戒。尔时阎浮提龙与夜叉。大赍珍宝。送比图醯。比图醯得是珍宝。用上于王。并与人民。于是阎浮提人。及龙鬼。受持五戒。修行十善。尔时比图醯者。我身是也。尔时明相龙王者。善见辅相是也。尔时龙妇者。辅相妇是也。尔时王者。舍利弗是也。尔时夜叉者。目连是也

    （九九）尼干子投火聚为佛所度缘

佛在舍卫国。尔时如来降化外道邪见六师。及其眷属。悉使破尽。五百尼干作是念言。我等徒众。都破散尽。不如烧身早就后世。即集薪草。便欲烧身。如来大悲。欲拔彼苦。使火不然。佛在其边。入火光三昧。诸尼干子。见大火聚。心生欢喜。而作是言。我等不须然火。皆共投中。既到火里。身体清凉。极大快乐。见佛在中。倍复庆悦。求欲出家。佛言。善来比丘。须发已落。法服在身。佛为说法。得阿罗汉。诸比丘言。希有世尊。乃能拔此尼干子等自烧之苦。使得罗汉。佛言。非但今日。往昔之时。舍卫国中。有五百贾客。入海采宝。时有商主。名比舍佉。将诸商众。顺风而往。即到宝所。集着船上。诸贾客辈。贪取珍宝。船上极重。时比舍佉。语诸商贾言。莫重着宝。丧汝身命。时诸贾客。不用其言。宁共宝死。不能减却。商主即以船宝。投着水中。上诸贾客。着已船上。是诸宝船。都没于海。海神见是商主能舍珍宝救诸商贾。心生欢喜。取是商主所弃珍宝。担飞在前。既得出海。以还商主。诸商人言。我等何为。不于宝所即自并命。见是苦恼。时比舍佉。深生悲愍。所得珍宝。悉亦分与。便修外道出家之法。得五神通。诸商人言。如此大士。不贪财宝。自修其志。得大利益。我等应学。各舍珍宝。向仙人所。修习其法。皆获五通。尔时比舍佉者。我身是也。尔时五百贾客。五百尼干子是

    （一○○）五百白雁听法生天缘

佛在舍卫国。尔时般遮罗国。以五百白雁。献波斯匿王。波斯匿王。送着只桓精舍。众僧食时。人人乞食。雁见僧聚。来在前立。佛以一音说法。众生各得随类受解。当时群雁。亦解佛语。闻法欢喜。鸣声相和。还于池水。后毛羽转长。飞至余处。猎师以网。都覆杀之。当网着时。一雁作声。诸雁皆和。谓听法时声。乘是善心。生忉利天。生天之法。法有三念。一者念本所从来。二者念定生何处。三者念先作何业得来生天。便自思惟。自见宿因。更无余善。唯佛僧边听法。作是念已。五百天子。即时来下。在如来边。佛为说法。悉得须陀洹。波斯匿王。遇到佛所。常见五百雁罗列佛前。是日不见。便问佛言。此中诸雁。回何处去。佛言欲见诸雁耶。王言欲见。佛言先雁飞去他处。为猎师所杀。命终生天。今此五百诸天子等。着好天冠。端政殊特者是。今日听法。皆得须陀洹。王问佛言。此诸群雁。以何业缘。堕于畜生。命终生天。今日得道。佛言。昔迦叶佛时。五百女人。尽共受戒。用心不坚。毁所受戒。犯戒因缘。堕畜生中。作此雁身。以受戒故。得值如来。闻法获道。以雁身中听法因缘。生于天上

    （一○一）提婆达多放护财醉象欲害佛缘

佛在王舍城。尔时提婆达多。放护财醉象欲得害佛。五百罗汉。皆飞虚空。唯有阿难。独在佛后。佛时举右手。护财白象。见五百师子。象时恐怖。即便调顺。五百比丘。尽弃佛去。唯有阿难。在于佛后。佛言非但今日。过去亦尔。昔迦尸国。有五百雁。共为群侣。尔时雁王。名曰赖吒。雁王有臣。名曰素摩。时此雁王。为猎者捕得。五百群雁。皆弃飞去。唯有素摩。随逐不舍。语猎师言。请放我王。我于今日。以身代之。猎师不听。遂以雁王。献梵摩曜王。王问雁王。为安隐不。雁王答言。蒙王大恩。得王清水。又得好草。以活性命。得常平安。在国土住。唯愿大王。放一切雁。使无所畏。五百群雁。在王殿上。空中作声。时王问言。此是何雁。雁王答言。是我眷属。王即施无畏。内外宣令。不听杀雁。雁王白王言。今当以正法治国。世间无常。如四方山。譬如东方大山。上无边际。一时来至。南西北方。亦复如是。磨碎世间。一切众生。及与人鬼。悉皆微灭。无可逃避。无可恃怙。不可救济。当于尔时。何所恃赖。惟念如是。宜应慈心普育一切。修行正法。作诸功德。大王当知。一切富贵。皆为衰灭之所摧碎。四方而至。为归丧失。一切强壮。又有诸病。从四方来。破灭强健。一切壮年。有病羸山。从四方来。破坏壮年。一切有命。有大死山。四方而来。坏灭生命。如是四山。一切共有。天龙人鬼有生之类。无得免者。以此义故。常修慈心。勤行正法。若能尔者。死时不悔。心不悔故。得生善处。必遇贤圣。得遇贤圣。得脱生死。王问素摩。何以默然。素摩答言。今雁王人王。二王共语。若当参言。非是仪礼。便无上下恭恪之心。王言实是希有。汝为雁身。能行如是忠臣之节。人所不及。能以身命。代于雁王。又复谦顺。不参言说。如汝雁王。君臣之义。世所希有。悉与金铔瑕。约其头际。以好白绢。着雁王首。而发遣之言曰。往时为我说善法。即便放去

尔时雁王。我身是也。尔时素摩。阿难是也。尔时人王。我父王净饭王是也。尔时猎师。提婆达多是

杂宝藏经卷第八杂宝藏经卷第九

        元魏西域三藏吉迦夜共昙曜译

迦栴延为恶生王解八梦缘

金猫因缘

恶生王得五百钵缘(卷内下文更有八缘三缘)

    （一○二）迦栴延为恶生王解八梦缘

昔恶生王。为行残暴。无悲愍心。邪见炽盛。如来大悲。遣诸弟子。遍化诸国。迦栴延者。即是恶生王国婆罗门种。佛寻遣迦栴延。还化其国王。并及人民。时尊者迦栴延。受佛教已。寻还本国。时恶生王。不睹正真。奉事邪道。常于晨朝。不欲见人。先拜天祠。时迦栴延。将欲开化恶生王故。于清朝早起。化作异人。状如远使形貌端政。到王门中。当王见时。还服本形。作沙门像。王于道士剃发之人。特复憎恶。王大恚言。汝今定死。寻便遣人。将迦栴延。垂欲加害。迦栴延白王言。我有何过。乃欲见害。王复语言。汝剃发人。见者不吉。是以今者欲杀于汝。尊者迦栴延即答之言。今不吉者。乃在于我。不在于王。所以者何。王虽见我。都无损减。我见于王。王欲见杀。以此推之。言不吉者。正在于我。王素聪明。闻其语已。即领其意。放迦栴延。不兴恶心。密遣二人。寻逐其后。观其住止。食何饮食。见迦栴延。坐于树下。乞食而食。若得食时。分与二人。有小余残。泻着河中。二人既还。王即问尊者住处及以饮食。二人如上所见。具白于王。王于后日。而请尊者迦栴延。与粗涩饮食。遣人问言。而今此食。称适意不。尊者答言。食之势力。便以充足。后与上味细食。复遣人问言。可适以不。答言食之势力。便为充足。后王问尊者言。我所施食。不问粗细。皆言充足。此事何谓也。尊者迦栴延即答王言。夫身口者。譬如于窖。栴檀亦烧。粪秽亦烧。身口亦尔。食无粗细。饱足为限。即说偈言

  此身犹如车　　好恶无所择
  香油及臭脂　　等同于调利

王闻其语。深知大德。便以粗细之食。与婆罗门。诸婆罗门。初得粗食。咸皆忿恚。作色骂詈。后与细食。欢喜赞叹。王见婆罗门等于饮食中心生喜怒。于迦栴延。倍生信敬。尔时尊者。有外生女。先在城外。住婆罗门聚落。甚有好发。以安居时至。心怀供养。剪己发卖。得五百金钱。请迦栴延。夏坐供养。尊者迦栴延。夏安居讫。还至城中。时恶生王宫门之中。卒有死雉。如转轮王所食之雉。而恶生王。即欲食之。时一智臣。白于王言。然此雉者。不宜便食。应先试之。王用其言。时即遣人。割小脔以用与狗。狗得肉已贪着肉味。合舌俱食。遂至于死。又复割少肉。用试一人。人食肉已。亦着滋味。遂至自啖其手而死。王见是已。深生怖畏闻有人言。而此肉者。唯转轮圣王。有无漏智得道之人。乃可食之。即便遣人。调和美食。送与尊者迦栴延。时迦栴延。食是食已。身体便安。王于后日。遣人伺看。见迦栴延。颜色和悦。倍胜于常。时王闻已。深生奇特。益加尊重。轻贱外道诸婆罗门等。王问迦栴延言。尊者此夏。何处安居。今方来耶。尊者具说以外生女卖发贸钱供养众僧。王闻是语。而作是言。我宫中人。极美发者然直铜钱不过数枚。今言彼女之发。直五百金钱者。彼之女人。美发非常。容仪必妙。即问其女父母姓名。寻遣使人。往至于彼亲见女身。姿貌超绝。果如所量。王即遣使。将娉为妇。而彼女家。大索宝物城邑聚落王复思惟。若与彼者。女来之时还当属我。即便与之。纳为夫人。初迎之日。举国欣庆。咸称大吉。于其后日复放大赦。即号为尸婆具沙夫人。王甚悦敬。后生太子。字乔婆罗。时王于寝。梦见八事。一头上火然。二两蛇绞腰。三细铁网缠身。四见二赤鱼吞其双足。五有四白鹄飞来向王。六血泥中行泥没其腋。七登大白山。八鹳雀[尸@(溧-木+土)]头。于梦寤已。以为不祥愁忧惨悴。寻即往问诸婆罗门。婆罗门闻王此梦素嫌于王。兼嫉尊者。因王此梦言。大王不吉。若不禳厌。祸及王身。王闻其语信以为然。益增忧恼即问之言。若禳厌时。当须何物。诸婆罗门言。所须用者。王所珍爱。我若说者。王必不能。时王答言此梦甚恶但恐大祸殃及我身。除我以外。余无所惜。请为我说所须之物。诸婆罗门等。见其殷勤。知其心至。即语王言。所可用者。此梦有八。要须八种可得禳灾。一杀王所敬夫人尸婆具沙。二杀王所爱太子乔婆罗。三杀辅相大臣。四杀王所有乌臣。五杀王一日能行三千里象。六杀王一日能行三千里驼。七杀王良马。八杀秃头迦栴延。却后七日。若杀此八。聚集其血。入中而行。可得消灾。王闻其言。以己命重。即便许可。还至宫中。愁忧懊恼。夫人问王。何故如是。王答夫人。具陈说上不祥之梦并道婆罗门禳梦所须。夫人闻已。而作是言。但使王身平安无患。妾之贱身岂足道耶。即白王言。却后七日。我归当死。听我往彼尊者迦栴延所。六日之中。受斋听法。王言不得。汝若至彼。或语其实。彼若知者。舍我飞去。夫人殷勤。王不能免。即便听往。夫人到彼尊者所已。礼拜问讯。遂经三日。尊者怪问。王之夫人。未曾至此经停信宿。何故今者不同于常。夫人具说王之恶梦。却后七日。当杀我等用禳灾患。余命未几。故来听法。因向尊者。说王所梦。尊者迦栴延言。此梦甚吉。当有欢庆。不足为忧。头上火然者。宝主之国。当有天冠。直十万两金。来贡于王。正为斯梦。夫人心急。七日向满。为王所害。惧其来晚问尊者言。何时来到。尊者答言。今日晡时必当来至。两蛇绞腰者。月支国王。当献双剑价直十万两金。日入当至。细铁网缠身者。大秦国王。当献珠璎珞价直十万两金。后明晨当至。赤鱼吞足者。师子王国当献毗琉璃宝屐价直十万两金。后日食时当至。四白鹄来者。跋耆国王。当献金宝车。后日日中当至。血泥中者。安息国王。当献鹿毛钦婆价直十万两金。后日日昳当至。登太白山者。旷野国王。当献大象后日晡时当至。鹳雀[尸@(溧-木+土)]头者。王与夫人。当有私密之事。事至后日自当知之。果如尊者所言。期限既至。诸国所献一切皆到。王大欢喜。尸婆具沙夫人。先有天冠。重着宝主国所献天冠。王因交戏脱尸婆具沙夫人所著一重天冠。着金鬘夫人头上。时尸婆具沙夫人。嗔恚而言。若有恶事。我先当之。今得天冠。与彼而着。寻以酪器。掷王头上。王头尽污。王大嗔忿。拔剑欲斫夫人。夫人畏王。走入房中。即闭房户。王不得前。王寻自悟尊者占梦云有私密。正此是耳。王与夫人。寻至尊者迦栴延所。具论上来。信于非法恶邪之言。几于尊者妻子大臣所爱之物。行大恶事。今蒙尊者演说真实。开示盲冥。得睹正道。离于恶事。即请尊者。敬奉供养。驱诸婆罗门等。远其国界。即问尊者有何因缘。如此诸国。各以所珍。奉献于我。尊者答言。乃往过去。九十一劫。尔时有佛。名毗婆尸。彼佛出时。有一国名曰槃头。王之太子。信乐精进。至彼佛所。供养礼拜。即以所著天冠。宝剑。璎珞。大象。宝车。钦婆罗衣。用上彼佛。缘是福庆。生生尊贵。所欲珍宝。不求自至。王闻是已。于三宝所。深生敬信。作礼还宫

    （一○三）金猫因缘

昔恶生王。游观林苑。园中堂上。见一金猫。从东北角。入西南角。王即遣人。寻复发掘。得一铜瓮。瓮受三斛。满中金钱。渐渐深掘。复获一瓮。如是次第。得三重瓮。各受三斛。渐复傍掘。亦得铜瓮。转掘不已。满五里中。尽得铜瓮盛满金钱。时恶生王。深生奇怪。即诣尊者迦栴延所。即向尊者。具论得钱所由因缘。我适辄欲用。将无灾患于我及国人耶。尊者答言。此王宿因所获福报。但用无苦。王即问言。不审往因。其事云何。尊者答言。谛听谛听。乃往过去九十一劫。毗婆尸佛。遗法之中。尔时有诸比丘。于四衢道头。施大高座。置钵在上。而作是言。谁有世人。能于坚牢藏中。举钱财者。若入此藏。水不能漂。火不能烧。王不能夺。贼不能劫。时有贫人。先因卖薪。适得三钱。闻此语已。生欢喜心。即以此钱。重着钵中。诚心发愿。去舍五里。当还家时。步步欢喜。既到其门。向劝化处。至心发愿。然后入舍。尊者言。尔时贫人。今王是也。以因往昔三钱施缘世世尊贵。常得如是三重钱瓮。缘五里中步步欢喜。恒于五里。有此金钱。王闻宿缘。欢喜而去

    （一○四）恶生王得五百钵缘

昔恶生王。住郁禅延城。时守门者。晨朝开门。门外忽然有五百乘车。各载宝钵。盛满金粟。皆有印封题言。此钵与恶生王。时守门者。告白王言。外有宝钵。题钵言与王。不审今者。为当取不。王自思惟。此宝忽至。或是不祥。我若取者。将不为我家国灾害。作是念已。即往诣尊者迦栴延所。而问之言。今晨开门。忽见宝钵。其上印题云与恶生王。未知吉凶。为可取不。尊者答言。是王宿福果报。但取勿疑。王白尊者。我于往因。修何功德。而致此报。尊者答言。汝于昔日九十一劫。仙人山中。有一辟支佛。值雨脚跌。即破瓦钵。时辟支佛。诣瓦师家。从乞瓦钵。瓦师寻以五器。皆盛满水。欢喜施与辟支佛得已。掷钵空中。踊身腾虚。作十八变。瓦师妻子。并买瓦者。见此神变。咸皆踊悦欢喜无量。尔时瓦师者。王身是也。尔时妇者。尸婆具沙夫人是也。尔时儿者。乔波罗太子是。尔时买瓦者。辅相富卢窥是也。买瓦妇者。辅相妇是。王复问言。不审此钵。为自然出。为有从来。尊者答言。而此钵者非自然有。从恒河水龙宫中来。何以知之。乃往过去。罗摩王舅婆罗门。修清净行。在恒河侧。时罗摩王。日以宝钵。送食与舅。婆罗门法。器不重用。食竟弃钵于彼恒河中。盲龙收取宝钵。盛满金粟。着己宫中。如是所弃。日日渐多。由是获得五百车钵。盲龙命终。又无儿子赏领此钵。天帝知王往昔施钵因缘。故用遗王。王闻是语。寻取宝钵。以用作福。广修布施。供养三宝。从此因缘。后生善处

求毗摩天望得大富缘

鬼子母失子缘

天祀主缘

祠树神缘

妇女厌欲出家缘

不孝子受苦报缘

难陀王与那伽斯那共论缘

不孝妇意欲害姑反杀夫缘

    （一○五）求毗摩天望得大富缘

昔有兄弟二人。家计贫困。兄常日夕。精勤礼拜求毗摩天。望得大富。而遣其弟。耕田种殖。如是求请。经历多时。时毗摩天。化作其弟。至其兄边。兄嗔弟言。何不垦殖。来此何为。时弟答言。兄在天寺。昼夜祈请。望得大富。弟于今日。亦欲效兄。斋戒求愿。望获大富。兄语弟言。卿不耕田下于种子。财[聲-耳+米]丰有。何由可获。弟答兄言。实以种故。而收获耶。兄不能报。于是毗摩天。还复天像。而语之言。今我之力。正可助汝。及于今日。修行布施。然后可富。而汝往因。不修布施。故使贫穷。今虽日夜精勤求我富饶财宝。将何可获。如庵婆罗树。若于冬时。虽复奉事百千天神欲求于果。果不可得。汝亦如是。先不修因。而于我所。欲求大富。亦不可得。果若熟时。不求自得。而说偈言

  福业如果熟　　不以祠祀得
  人乘持戒车　　后得至天上
  定智如灯灭　　得至于无为
  一切由行得　　求天何所为

    （一○六）鬼子母失子缘

鬼子母者。是老鬼神王般阇迦妻。有子一万。皆有大力士之力。其最小子。字嫔伽罗。此鬼子母凶妖暴虐。杀人儿子。以自啖食。人民患之。仰告世尊。世尊尔时。即取其子嫔伽罗。盛着钵底。时鬼子母。周遍天下。七日之中。推求不得。愁忧懊恼。传闻他言。云佛世尊。有一切智。即至佛所。问儿所在。时佛答言。汝有万子。唯失一子。何故苦恼愁忧。而推觅耶。世间人民。或有一子。或五三子。而汝杀害。鬼子母白佛言。我今若得嫔伽罗者。终更不杀世人之子。佛即使鬼子母见嫔伽罗。在于钵下。尽其神力。不能得取。还求于佛。佛言。汝今若能受三归五戒。尽寿不杀。当还汝子。鬼子母即如佛敕。受于三归及以五戒。受持已讫。即还其子。佛言汝好持戒。汝是迦叶佛时。羯腻王第七小女。大作功德。以不持戒故。受是鬼形

    （一○七）天祀主缘

昔日有一婆罗门。事摩室天。昼夜奉事。天即问言。汝求何等。婆罗门言。我今求作此天祀主。天言。彼有群牛。汝问最在前行者。即如天语。往问彼牛。汝今何以为苦为乐。牛即答言。极为大苦。刺刺两肋。柴戾脊破。驾挽车载。重无休息。时复问言。汝以何缘。受是牛形。牛答之言。我是彼天祀主。自恣极意。用天祀物。命终作牛。受是苦恼。闻是语已。即还天所。天即问言。汝今欲得作天主不。婆罗门言。我睹此事。实不敢作。天言人行善恶。自得其报。婆罗门悔过。即修诸善

    （一○八）祀树神缘

昔有老公。其家巨富。而此老公。思得肉食。诡作方便。指田头树。语诸子言。今我家业。所以谐富。由此树神恩福故尔。今日汝等。宜可群中取羊以用祭祠。时诸子等。承父教敕。寻即杀羊祷赛此树。即于树下。立天祠舍。其父后时。寿尽命终。行业所追。还生己家羊群之中。时值诸子欲祀树神。便取一羊。遇得其父。将欲杀之。羊便咽咽笑而言曰。而此树者。有何神灵。我于往时。为思肉故。妄使汝祀。皆共汝等。同食此肉。今偿殃罪。独先当之。时有罗汉。遇到乞食。见其亡父受于羊身。即借主人道眼。令自观察。乃知是父。心怀懊恼。即坏树神。悔过修福。不复杀生

    （一○九）妇女厌欲出家缘

昔有一妇女。端政殊妙。于外道法中出家修道。时人问言。颜貌如是。应当在俗。何故出家。女人答言。如我今日。非不端政。但以小来厌恶淫欲。今故出家。我在家时。以端政故。早蒙分处。早生男儿。儿遂长大。端政无比。转觉羸损。如似病者。我即问儿病之由状。儿不肯道。为问不止。儿不获已。而语母言。我正不道。恐命不全。正欲具道。无颜之甚。即语母言。我欲得母以私情欲。以不得故。是以病耳。母即语言。自古以来。何有此事。复自念言。我若不从。儿或能死。今宁违理。以存儿命。即便唤儿。欲从儿意。儿将上床。地即劈裂。我子即时生身陷入。我即惊怖。以手挽儿。捉得儿发。而我儿发。今日犹故在我怀中。感切是事。是故出家

    （一一○）不孝子受苦报缘

昔迦默国。鸠陀扇村中。有一老母。唯有一子。其子勃逆。不修仁孝。以嗔母故。举手向母。适打一下。即日出行。遇逢于贼。斩其一臂。不孝之罪。寻即现报。苦痛如是。后地狱苦。不可称计

    （一一一）难陀王与那伽斯那共论缘

昔难陀王。聪明博通。事无不练。以己所知谓无詶敌。因问群臣。颇有智慧聪辩之人。咨询疑事。能对我不。时有一臣。家先供养一老比丘。履行清净。然不广学。即谈于王。王问之言。夫得道者。为在家得。为出家得乎。时老比丘。即答之曰。二俱得道。王复问言。若二俱得。何用出家。彼老比丘。即便默然。不知何对。时难陀王。转复憍慢。时诸臣等。即白王言。那伽斯那。聪慧绝伦。今在山中。王于尔时。欲试之故。即遣使人。赍一瓶酥。湛然盈满。王意以为我智满足。谁复有能加益于我。那伽斯那。获其酥已。即解其意。于弟子中。捡针五百。用刺酥中。酥亦不溢。寻遣归王。王既获已。即知其意。寻遣使请那伽斯那。即赴王命。那伽斯那身体长大。将诸徒众。在中特出。王心骄豪。诡因游猎。路次相逢。见其姝长。即自摇指异道而去。竟不共语。默欲非之。一切长者。都无所知。时那伽斯那。寻以己指。而自指胸言。而我独知。难陀王。将延入宫。即凿小屋。户极令卑下。望使斯那曲躬向伏。然此斯那知欲陷己。即自却入。不受其屈。时难陀王。即设饮食。与粗食数种食。食五三匙。便言己足。后与细美。方乃复食。王复问言。向云己足。何故今者犹故复食。斯那答言。我向足粗。未足于细。即语王言。今者王殿上可尽集人令满其上。寻即唤人充塞遍满。更无容处。王在后来。将欲上殿。诸人畏故。尽皆慑伏。其中转宽。乃容多人。斯那尔时即语王言。粗饭如民。细者如王。民见于王。谁不避路。王复问言。出家在家。何者得道。斯那答言。二俱得道。王复问言。若俱得道。何必出家。斯那答言。譬如去此三千余里。若遣少健。乘马赍粮。捉于器仗。得速达不。王答言得。斯那复言。若遣老人。乘于瘦马。复无粮食。为可达不。王言。纵令赍粮。由恐不达。况无粮也。斯那言。出家得道。喻如少壮。在家得道。如彼老人。王复问言。今我欲问身中之事。我为常无常。随我意答。斯那返问。如王宫中。有庵婆罗树上果。为甜为醋。王言。如我宫中。都无此树。云何问我果之甜醋。斯那言。我今亦尔。一切五阴。既自无我。云何问我常以无常。时王复问。一切地狱。刀剑解形。分散处处。其命犹存。实有此不。斯那答言。譬如女人。啖食饼肉瓜菜。饮食悉皆消化。至于怀妊。歌罗罗时。犹如微尘。云何转大。而不消化。王言此是业力。斯那答言。彼地狱中。亦是业力。命根得存。王复问言。日之在上。其体是一。何以夏时极热。冬时极寒。夏则日长。冬则日短。斯那答言。须弥山有上下道。日于夏时。行于上道。路远行迟。照于金山。是故长而暑热。日于冬时。行于下道。路近行速。照大海水。是故短而极寒

    （一一二）不孝妇欲害其姑反杀其夫缘

昔有一妇。禀性佷戾。不顺礼度。每所云为。常与姑反。得姑嗔责。恒怀不分嗔心转盛。规欲杀姑。后作方计。教其夫主。自杀其母。其夫愚痴。即用妇语。便将其母。至旷野中。缚结手足。将欲加害。罪逆之甚。感彻上天。云雾四合。为下霹雳。霹杀其儿。母即还家。其妇开门。谓是夫主。问言杀未。姑答已杀。至于明日。方知夫死。不孝之罪。现报如是。后入地狱。受苦无量

波罗奈王闻冢间唤缘

老比丘得四果缘

女人至诚得道果缘

    （一一三）波罗奈王闻冢间唤缘

凡一切法。于可求处。若以方便可得。若不可求。虽欲强得。都不可获。譬如压沙责油攒冰求酥。既不可得。徒自劳苦。如昔波罗奈国。有王名梵誉。常于夜半。闻冢间唤声。唤言咄王咄王。如是一夜。三闻其声。王闻异声情甚惊怕。音声不绝。经历多时。王集诸婆罗门太史相师。而与议言。我常于夜。耳闻冢间唤我之声。我常恐惧。怖不敢应。诸人答言。彼冢墓间。必有妖物。作是音声。今宜遣使有胆勇者诣冢往看。王即募人。若有夜能至冢间者。吾当赏赐五百金钱。时有一人。茕独无父。家甚贫寒。有大胆力。即便应募。身着钾胄。手捉刀杖。夜至冢间闻唤王声。即便[口*戒]言。叱汝是谁。答言。我是贝耳伏藏。语募人言。汝健丈夫。我于夜常唤彼王。彼王若当应和于我。我欲往至其库藏中。然彼王怯。未曾应我。而我今者。将从有七。明日清晨。当至汝家。募人问言。明日来时。我当以何事共相承迎。贝耳答言。汝但洒扫舍内。除去粪秽。香华严饰。极令清净。蒱桃糗浆酥乳之糜。各盛八器。有八道人。当以杖打上座头。语言入角。如是次第。尽驱入角。募人知已。即便还家。从王请取五百金钱。用俟供设。王问之言。彼音声者。为是何物。募人诡答言是鬼魅。受募之人。闻贝耳言。私怀欢喜。请剃发师。以自庄严。至明日已。供设备具。有八道人。来就其食。饮食既讫。打上座头。驱令入角。即变作金钱一[央/瓦]。以次驱入。作金八[央/瓦]。时剃发师。在门孔中。见其得宝。默自念言。我解此法。试效为之。便于后时。备具如前。请八道人。设食已讫。闭门遮户。打上座头。望同前者获珍宝聚。然此道人。头破血沥。沾污床座。驱令入角。得急失粪。次第七人。皆被打棒。宛转于地。中有一人气力盛壮。即时掣手。突出至外。扬声大叫。云某主人。欲害我等。时彼国王。遣人往视。即捉主人。具问事状。时剃发师。具以上事。而白于王。王寻遣人。到募人舍。看其金宝。正欲税夺。化为毒蛇。变为火聚。王即语言。此是汝福。世间凡愚。亦复如是。具有精进。受持八戒。获善果报。渐行八正。得无漏果。便欲效他。受持八戒。内无诚信。悕求利乐。既无善果。反获殃咎。如彼愚人。等无差别

    （一一四）老比丘得四果缘

佛法宽广。济度无涯。至心求道。无不获果。乃至戏笑。福不唐捐。如往昔时。有老比丘。年已朽迈。神情昏塞。见诸年少比丘。种种说法。闻说四果。心生羡尚。语少比丘言。汝等聪慧。愿以四果。以用与我。诸年少比丘。嗤而语言。我有四果。须得好食然后相与。时老比丘。闻其此语。欢喜发中。即解钦婆。用贸所须。寻即施设种种肴膳。请少比丘。求乞四果。诸少比丘。食其食已。更相指摩。弄老比丘语言。大德。汝在此舍一角头坐。当与尔果。时老比丘闻已欢喜。如语而坐。诸少比丘。即以皮鞠。打其头上。而语之言。此是须陀洹果。老比丘闻已。系念不散。即获初果。诸少比丘。复弄之言。向尔虽得须陀洹果。然其故有七生七死。更移一角。次当与尔斯陀含果。时老比丘。获初果故。心转增进。即复移坐。诸少比丘。复以鞠打头。而语之言。与尔二果。时老比丘。益加专念。即证二果。诸少比丘。复弄之言。汝今已得斯陀含果。犹有往来生死之难。汝更移坐。我当与尔阿那含果。时老比丘。如言移坐。诸少比丘。复以鞠打。而语之言。我今与尔第三之果。时老比丘。闻已欢喜。倍加至心。即时复证阿那含果。诸少比丘。复弄之言。汝今已得不还之果。然故于色无色界。受有漏身。无常迁坏。念念是苦。汝更移坐。次当与尔阿罗汉果。时老比丘。如语移坐。诸少比丘。复以皮鞠。撩打其头。而语之言。我今与尔彼第四果。时老比丘。一心思惟。即证罗汉。得四果已。甚大欢喜。设诸肴膳种种香花。请少比丘。报其恩德。与少比丘共论道品无漏功德。诸少比丘。发言滞塞。时老比丘。方语之言。我已证得罗汉果已。诸少比丘。闻其此言。咸皆谢悔先戏弄罪。是故行人。宜应念善。乃至戏弄。犹获实报。况至心也

    （一一五）女人至诚得道果缘

若人求道。要在精诚。精诚相感。能获道果。如往昔时。有一女人。聪明智慧。深信三宝。常于僧次。请一比丘。就舍供养。时有一老比丘。次到其舍。年老根钝。素无知晓。时彼女人。斋食已讫。求老比丘为我说法。独敷一座。闭目静默。时老比丘。自知愚闇。不知说法。伺其泯眼。弃走还寺。然此女人。至心思惟有为之法。无常苦空不得自在。深心观察即获初果。既得果已。求老比丘。欲报其恩。此老比丘。审己无知。弃他走避。倍更惭耻。复弃藏避。而此女人。苦求不已。方自出现。女人于时。具论上来蒙得道果。故赍供养。用报大恩。时老比丘。以惭愧故。深自克责。即复获果。是故行者。应当至心。若至心者。所求必获

杂宝藏经卷第九杂宝藏经卷第十

        元魏西域三藏吉迦夜共昙曜译

优陀羡王缘

罗睺罗因缘

婆罗门谄伪缘

婆罗门妇欲害姑缘

乌枭报怨缘

婢共羊斗缘

    （一一六）优陀羡王缘

昔优陀羡王。住卢留城。聪明解达。有大智慧。其一夫人。名曰有相。姿容奇特。兼有德行。王甚爱敬。情最宠厚。时彼国法。诸为王者。不自弹琴。尔时夫人。恃已爱宠。而白王言。愿为弹琴。我为王舞。王不免意。取琴而弹。夫人即举手而舞。王素善相。见夫人舞。睹其死相。寻即舍琴。惨然长叹。夫人即白王言。如我今者。受王恩宠。敢于曲室。求王弹琴。我自起舞。用共为乐。有何不适。放琴而叹。愿王莫隐。而见告语。时王答言。我之长叹。非尔妇人之所可闻。夫人白言。我今奉王。至诚无二。若有不理。宜应告敕。殷勤不已。王以实答。我之于尔。岂容有异。尔向起舞。死相外现。计其余命。不过七日。由是之故。舍琴而叹。夫人闻已。甚怀忧惧。即白王言如王所说。命不云远。我闻石室比丘尼说。若能信心出家一。日必得生天。由是之故。我欲出家。愿王听许。得及道次。时王情重恩爱不息。语夫人言至六日头。乃当听尔出家入道。不相免意。遂至六日。王语夫人。尔有善心。求欲出家。若得生天。必来见我。我乃听尔得使出家。作是誓已。夫人许可。便得出家。受八戒斋。即于其日。多饮石蜜浆。腹中绞结至七日晨。即便命终。乘是善缘。得生天上。即生三念。一念忆本为是何身。二念本缘修何功德。三念现今定是天身。作是念已。具知本缘并与王誓。以先誓故。来诣王所。尔时光明遍满王宫。时王问言。今此光瑞。为是谁耶。愿见告示。时天答言。我是王妇有相夫人。王闻是语。愿来就坐。天答之言。如我今者。观王臭秽。不可亲近。我以先誓。故来见王。王闻是已。心即开悟。而作是言。今彼天者。本是我妇。由有善心。求索入道。出家一日。寻即命终。由是功德。而得生天。神志高远。而见鄙贱。我今何故。而不出家。我曾闻说天一爪甲。直阎浮提。况我一国。何足贪惜。作是语已。立子王军。用嗣王位。出家学道。得阿罗汉。尔时王军王。统临国已。信用谗佞。不恤国事。优陀羡王。愍念其子并及国人。欲来教化劝令修善。时王军王。闻父将至。踊悦无量。欲敕一切于路往迎。时诸佞臣。畏惧被遣即白王言。如王今者。首戴天冠。坐师子座。师子之座。法无再坐。若迎父王。还复王位。必杀于王。王若立者。须害父王。时王军王。心怀忧愕。疑惑转生。劝谏不已。遂作恶意。募栴陀罗。往杀其父。时栴陀罗。既受募已。到父王所。头面顶礼。而白之言。我之昔来。亦受恩遇于父王所。实无逆心。而今被遣来杀父王。若不加害。必受诛罸。父王答言。我今来者。欲化尔王。岂可爱身使尔被诛。便引项令长十余丈。语栴陀罗。随尔斫截。时栴陀罗。极力斫之。刀不能伤。父王愍故。而借神力。语栴陀罗。尔今为我往语尔王。尔今杀父。复害罗汉。作二逆罪。好加忏悔。可得轻罪。时栴陀罗。既受敕已。举刀复斫。斩父王首。赍向其国。时王军王。见父头已。颜色不变。知父得道。不贪王位。悔情既生。心怀懊恼。啼哭闷绝。良久乃苏。问栴陀罗父王所说。时栴陀罗。以父王敕。而白于王。尔既杀父。复害罗汉。作是二逆。须好忏悔。闻是语已。倍增断绝。而作是言。今我父王。得罗汉道。有何贪国。而使我杀父。时彼佞臣。惧王加害。而白王言。世界之中。何有罗汉。王信空语。用自苦恼。时王答言。今我父头。死来多日。颜色不变。自非得道。何由有是。又我父时。大臣婆咥师。优波咥师。普皆出家。得罗汉道。种种神变。我等所见。于此涅槃。收骨造塔如今现在。云何道无。佞臣答言。世幻咒术。及以药力。亦能神变。彼二臣者。非是罗汉比。更数日。示王证验。作是语已。便于塔所。造作二孔各置一猫。于塔养食。唤言咥师出。猫出食肉。语令还去。还入于孔。如是教之。猫便调伏。而白王言。今王欲见咥师等耶。愿往共看。王即命驾。往至塔所。时彼佞人。便唤咥师出来。猫即出孔。语令还去。猫便入孔。王既见已。迷心遂盛。任意所作。不信罪福。时王出军。游戏回还。于其路次。而见尊者迦栴延。端坐静处。坐禅入定。时王见之。便生恶心。手自把土。用坌尊者。语左右言。尔等为我各各以土坌迦栴延。于时土聚。遂没尊者。有一大臣。信心三宝。于后而至。闻见斯事。极大懊恼。即为尊者。除去其土。复语诸人。有念我者。而除此土。尔时尊者。坐琉璃宝窟。神仪鲜泽。无污坌色。大臣欢喜。头面礼足。白尊者言。今王无道。作是恶逆。善恶必报。何得无患。尊者答言。却后七日。天当雨土满其城内。积为土山。王及人民。尽皆覆灭。大臣闻已。心怀忧恼。即以白王。又自设计。造作地道。出向城外。七日既满。天雨香华珍宝衣服。于其城内无不欢喜佞臣白王。而今此瑞。皆由王德。无智之人。反生诽谤。云当雨土。而获珍宝。如此诳惑。前后非一。恶缘之后。闻有善瑞。皆来云集。时城四门。冥缘力故。尽下铁关。逃隐无地。天便雨土。满城山积。而彼大臣。共有心者。地道而出。向尊者所。而白之言。感惟此城。一日覆没。雨土成山。君民并命。先有何缘。同受此害。尔时尊者。语大臣言。谛听谛听当为尔说。乃往过去若干劫。时于其国内。有长者女。住于楼上。清朝洒扫。除弃扫粪置比丘头。不知忏悔。会得好夫。尔时诸女。而问女言。尔作何缘。得此良匹。时女答言。更无异事。由我扫楼。坌比丘头。由是之故。值遇好壻。诸女闻已谓如其言竞共聚土。用坌比丘。由是业缘。普受斯报。作是语已。共功德天。向花氏城。自昔以来。卢留城而与彼城。迭互盛衰。此国既灭。彼城复盛。由是之故。而尊者等。向花氏城。好音声长者于其界首。供养尊者。尔时长者。素自殷富。尊者到家。财宝丰溢。殊胜于前。既至城已。尊者迦栴延。而白佛言。好音声长者。有何因缘。有好音声。巨富无量。财宝盈溢。佛言。乃往过去。有一长者。日日遣人。请五百辟支佛。就家设食。而彼使人。常将狗往。会有事缘不得往请。狗依时节。独诣僧坊。向僧而吠。时辟支佛等。而作是言。俗内多事。脱能过忘。向狗来吠。以唤我等。即便相将。诣长者家。尔时长者。甚大欢喜。如法供养。尔时长者。我身是也。尔时使人。阿那律是。尔时狗者。好音长者是。由是之故。世世好声。而多财宝。是故智者。应于福田所勤力供养

    （一一七）罗睺罗因缘

我昔曾闻。佛初出家夜。佛子罗睺罗。始入于胎。悉达菩萨。六年苦行。于菩提树下。降伏四魔。除诸阴盖。豁然大悟。成无上道。具足十力四无所畏。成就十八不共之法。具四辩才。悉于诸度。得到彼岸。解了一切诸佛之法。过诸声闻缘觉之上。于初成道夜。生罗睺罗。举宫婇女。咸皆惭耻。生大忧恼。而作是言。怪哉大恶耶输陀罗。不虑是非。轻有所作。不自爱慎。令我举宫都被染污。悉达菩萨。久已出家。而于今者。卒生此子。甚为耻辱。时有释女。名曰电光。是耶输陀罗姨母之女。椎胸拍髀。嗔恚呵骂。耶输陀罗。汝于尊长所亲。何以自损。悉达太子。出家学道。已经六年。生此小儿。甚为非时。从谁而得。尔无惭愧。辱我种族。不数种族。不护恶名。悉达菩萨。有大功德。名称远闻。汝今云何。不护惜彼。而方耻辱。净饭王当于尔时。在楼阁上。见此大地六种震动奇异相现。白净王见是相已。谓菩萨死。忧箭入心。生大苦恼。而作是言。我子戒香。充塞四远。相好庄严。如莲花鬘。今为死日之所干枯。戒深固根。惭愧枝叶。名誉之香。大悲厚荫。我子如树。为死象所蹋。大如金山。众宝庄严。我子金山王。相好庄严身。为无常金刚杵之所碎坏。犹如大海。满中众宝。如摩竭鱼扰乱海水。我子大海。亦复如是。为死摩竭鱼之所扰恼。犹如满月。众星围绕。我子如是无量功德。相好庄严。今为无常罗睺罗所吞。我种从大丈夫。丈夫卢越真净。如是等王。相续至此。今日将不断绝我种耶。特望我子为转轮圣王。或成佛道。而于今者。宁可死耶。设失我子。忧愁憔悴。命必不全。冀其出家法服持钵。敷演甘露。如此种种诸事。必不得见。以忆子故。种种愁思思惟是。时闻子宫中举声大哭。王倍惊怖。谓太子死。问前走使女言。是何哭声。将非我子死耶。女白王言。太子不死。耶输陀罗今产一子。举宫惭愧。是以哭耳。王闻是语。倍增忧恼。发声大哭。扬声大唤。唱言怪哉。极为丑辱。我子出家。以经六年。云何今日。而方生子。时彼国法。击鼓一下。一切军集。九万九千诸释悉会。即唤耶输陀罗。时耶输陀罗。着白净衣。抱儿在怀。都不惊怕。面小有垢。于亲党中。抱儿而立。时执杖释。作色嗔忿。骂耶输陀罗。叱尔凡鄙。可愧之甚。辱我种族。有何面目。我等前立。有释名毗纽天。是耶输陀罗舅。语耶输陀罗凡鄙婴愚。无过于尔。舅于种族。宜好实语。竟为何处而得此子。耶输陀罗。都无惭耻。正直而言。从彼出家释种名曰悉达。我从彼边。而得此子。悦头檀王。闻是语已。嗔恚而言。不护所生。便作异语。若实若虚。诸释所知。我子悉达。本在家时。闻有五欲。耳尚不听。况当有欲而生于子。如斯之言。深为鄙媟。从谁得子。毁辱我等。实是谄曲。非正直法。我子悉达。昔在家时。及众珍宝肴膳。都无染着。况今苦行。日食麻米。以此谤毁。净饭王极大嗔恚。问诸释言。今当云何苦毒杀害。复有释言。如我意者。当作火坑。掷置火中。使其母子。都无遗余。诸人皆言。此事最良。即掘火坑。以佉陀罗木。积于坑中。以火焚之。即将耶输陀罗。至火坑边。时耶输陀罗。见火坑已。方大惊怖。譬如野鹿。独在围中四向顾望。无可恃怙耶输陀罗。便自呵责。既自无罪受斯祸患。遍观诸释。无救己者。抱儿长叹。念菩萨言。汝有慈悲。怜愍一切。天龙鬼神。咸敬于汝。今我母子。薄于祐助。无过受苦。云何菩萨。不见留意。何故不救我之母子今日危厄。诸天善神。无忆我者。菩萨昔日。处众释中。犹如满月在于众星。而于今者。更不一见。即时向佛方所。一心敬礼。复拜诸释。合掌向火。而说实语。我此儿者。实不从他而有斯子。若实不虚。犹六年在我胎中者。火当消灭终不烧害我之母子。作是语已。即入火中。而此火坑。变为水池。自见己身。处莲花上。都无恐怖。颜色和悦。合掌向诸释言。若我虚妄。应即燋死。以今此儿实菩萨子。以我实语。得免火患。复有释言。视其形相。不惊不畏。以此推之。必知是实。复有释言。而此火坑。变为清池。以是验之。知其无过。时诸释等。将耶输陀罗还归宫中。倍加恭敬赞叹。为索乳母。供事其子。犹如生时。等无有异。祖白净王。爱重深厚。不见罗睺罗。终不能食。若忆菩萨。抱罗睺罗。用解愁念。略而言之。满六年已。白净王。渴仰于佛。遣往请佛。佛怜愍故。还归本国。来到释宫。佛变千二百五十比丘。皆如佛身。光相无异。耶输陀罗。语罗睺罗。谁是汝父。往到其边。时罗睺罗。礼佛已讫。正在如来左足边立。如来即以无量劫中所修功德相轮之手。摩罗睺罗顶。时诸释等。咸作是念。佛今犹有爱私之心。佛知诸释心之所念。即说偈言

  我于生眷属　　及以所生子
  无有偏爱心　　但以手摩顶
  我尽诸结使　　爱憎永除尽
  汝等勿怀疑　　于子生犹预
  此亦当出家　　重为我法子
  略言其功德　　出家学真道
  当成阿罗汉

    （一一八）老婆罗门问谄伪缘

一切狡猾谄伪诈惑。外状似直。内怀奸欺。是故智者。应察真伪。如往昔时。有婆罗门。其年既老。娉娶少妇。妇嫌夫老。傍淫不已。欲心既着。诳夫设会。请诸少壮婆罗门等。夫疑有奸。不肯延致。时彼少妇。设种种计。用惑其夫。老婆罗门前妇之子。坠于火中。尔时少妇。眼看使堕。而不捉取。婆罗门言。儿今坠火。何故不捉。妇即答言。我自少来。唯近己夫。不曾捉他其余男子。云何卒欲令我捉此男子小儿。老婆罗门闻是语已。谓如其言信明妇故。便于其家。而设大会。集婆罗门。尔时少妇。便共交通。老婆罗门闻是事已。心怀忿恨。即取宝物。盛裹衣裓。弃妇而去。离舍既远。于其路中。见一婆罗门。便共为伴。于其日暮。一处共宿。至明清旦。复共前行。离主人舍。渐渐欲远。彼婆罗门。语老婆罗门言。于昨宿处。有一草叶着我衣裳。我自少以来。无侵世物。叶着衣来我甚为愧。欲还草叶。归彼主人。尔并停住待我往还。老婆罗门闻是语已。深信其言。倍生爱敬。许当住待。彼婆罗门。诈捉草叶欲还主人。未远之间。入一沟壑。偃腹而卧。良久乃还。云以草叶还主人竟。老婆罗门信以为然。倍增爱重。老婆罗门时因便利。洗大小便。即以宝物。而用寄之。此人寻后。赍其珍宝。便弃走去。老婆罗门见偷己物。叹惋彼人。又自感伤。忧愁懊恼。惆怅进路。小复前行。憩一树下。见一鹳雀。口中衔草。语诸鸟言。我等应当共相怜愍。集会一处。而共住止。尔时诸鸟。皆信其言。而来聚集。时此鹳雀。伺众鸟等一切行后。就他巢窠。啄卵饮汁。杀他子食。诸鸟将至。更复衔草。众鸟既还。见有此事。咸皆嗔责。而此鹳雀。拒言我不。时诸鸟辈。知其谄欺。悉舍而去。于此树下。更经少时。见一外道出家之人。身服纳衣。安行徐步。去去众生。老婆罗门而问之言。何以并行。口唱去去。外道答言。我出家人。怜愍一切。畏伤虫蚁。是故尔耳。时婆罗门。见其出家口吐此言。深生笃信。即时寻逐。往至其家。于其暮宿语婆罗门。我须闲静以自修心。尔止别屋于彼而卧。时婆罗门。喜闻行道。心怀庆悦。至夜后分。但闻作乐歌舞之声。便出看之。乃见出家外道住室。有一地孔。中出妇女。与共交通。若女人舞。外道弹琴。若外道舞。女人弹琴。见此事已。而自念言。天下万物。不问人兽。无一可信者。说偈言曰

  不捉他男子　　以草还主人
  鹳雀诈衔草　　外道畏伤虫
  如是谄伪语　　都无可信者

尔时国内。有一长者。居家巨富。多诸珍宝。于其一夜。多失财物。时王闻已。问长者言有谁来去。致令亡失。长者白王。初无奸杂而与往返。唯一婆罗门。长共出入。清身洁己。不犯世物。草叶着衣。犹还其主。自此己外。更无异人。王闻是已。摄婆罗门而诘问之。尔时长者。往白王言。彼人净行。世之无比。如何一旦。而被拘执。宁失财物。愿王放舍。时王答言。我昔曾闻。有如是比外诈清净内怀奸恶。尔勿忧恼。听我核实。作是语已。即便捡究。辞穷理屈。依实伏首。是故智者。处世如镜。善别真伪。为世导师

    （一一九）婆罗门妇欲害姑缘

昔有婆罗门。其妇少壮。姿容艳美。欲情深重。志存淫荡。以有姑在。不得遂意。密作奸谋。欲伤害姑。诈为孝养。以惑夫意。朝夕恪勤。供给无乏。其夫欢喜。谓其妇言。尔今供给。得为孝妇。我母投老。得尔之力。妇答夫言。今我世供。资养无几。若得天供。是为愿足。颇有妙法。可生天不。夫答妇言。婆罗门法。投岩赴火。五热炙身。行如是事。便得生天。妇答夫言。若有是法。姑可生天。受自然供。何必孜孜。受世供养。作是语已。夫信其言。便于野田。作大火坑。多积薪柴。极令然炽。乃于坑上。而设大会。扶将老母。招集亲党。婆罗门众。尽诣会所。鼓乐弦歌。尽欢竟日。宾客既散。独共母住。夫妇将母诣火坑所。推母投坑。不顾而走。时火坑中。有一小蹬。母堕蹬上。竟不坠火。母寻出坑。日已逼闇。按来时迹。欲还向家。路经丛林。所在阴黑。畏惧虎狼罗刹鬼等。攀上卑树。以避所畏。会值贼人多偷财宝。群党相随。在树下息。老母畏惧。怖不敢动。不能自制。于树上欬。贼闻欬声。谓是恶鬼。舍弃财物。各皆散走。既至天明。老母泰然。无所畏惧。便即下树。选取财宝。香璎珠玑金钏耳珰真奇杂物。满负向家。夫妇见母。愕然惊惧。谓是起尸鬼。不敢来近。母即语言。我死生天。多获财宝。而语妇言。香璎珠玑金钏耳珰。是汝父母姑姨姊妹用来与汝。由吾老弱。不能多负。语汝使来。恣意当与。妇闻姑语。欣然欢喜。求如姑法投身火坑。而白夫言。老姑今者。缘投火坑。得此财宝。由其力弱。不能多负。若我去者。必定多得。夫如其言。为作火坑投身燋烂。于即永没。尔时诸天。而说偈言

  夫人于尊所　　不应生恶意
  如妇欲害姑　　反自焚灭身

    （一二○）乌枭报怨缘

昔有乌枭。共相怨憎。乌待昼日。知枭无见。踏杀群枭。啖食其肉。枭便于夜。知乌眼闇。复啄群乌。开穿其肠。亦复啖食。畏昼畏夜。无有竟已。时群乌中。有一智乌。语众乌言。已为怨憎。不可救解。终相诛灭。势不两全。宜作方便殄灭诸枭。然后我等可得欢乐。若其不尔。终为所败。众乌答言。如汝所说。当作何方。得灭仇贼。智乌答言。尔等众乌。但共啄我。拔我毛羽。啄破我头。我当设计。要令殄灭。即如其言。燋悴形容。向枭穴外。而自悲鸣。枭闻声已便出语言。今尔何故。破伤头脑。毛羽毁落。来至我所。悲声极苦。欲何所说。乌语枭言。众乌仇我。不得生活。故来相投。以避怨恶。时枭怜愍。欲存养畜。众枭皆言。此是怨家。不可亲近。何缘养畜。以长怨敌。时枭答言。今以困苦。来见投造。一身孤单。竟何能为。遂便畜养。给与残肉。日月转久。毛羽平复。乌诈欢喜。微作方计。衔干树枝并诸草木。着枭穴中。似如报恩。枭语乌言。何用是为。乌即答言。孔穴之中。纯是冷石。用此草木。以御风寒。枭以为尔。默然不答。而乌于是。即求守孔穴。诈给使令。用报恩养。时会暴雪。寒气猛盛。众枭率尔来集孔中。乌得其便。寻生欢喜。衔牧牛火。用烧枭孔。众枭一时。于是殄灭。尔时诸天。说偈言曰

  诸有宿嫌处　　不应生体信
  如乌诈托善　　焚灭众枭身

    （一二一）婢共羊斗缘

昔有一婢。禀性廉谨。常为主人。曲熬麦豆。时主人家。有一羯羝伺空逐便啖食麦豆。斗量折损。为主所嗔。信已不取。皆由羊啖。缘是之故。婢常因嫌。每以杖捶。用打羯羝。羝亦含怒。来抵触婢。如此相犯。前后非一。婢因一日空手取火。羊见无杖。直来触婢。婢缘急故。用所取火。着羊脊上。羊得火热。所在触突。焚烧村人。延及山野。于时山中五百猕猴。火来炽盛。不及避走。即皆一时被火烧死。诸天见已。而说偈言

  嗔恚斗诤间　　不应于中止
  羝羊共婢斗　　村人猕猴死

杂宝藏经卷第十


杂譬喻经

    No. 207

杂譬喻经

        比丘道略集

雀离寺师将沙弥下喻　圣王生九百九十九子喻　兄弟二人共为沙门喻　伎儿作种种伎喻　比丘被摈喻　目连与弟子下耆阇崛山喻　喜根喻　木师画师喻　大迦叶妇因缘喻　兄好禅弟好多闻喻　罗云珠喻　龙升天喻　于僧净地大行喻　与贵人蹋唾喻　佛与弟子入舍卫乞食喻　医师治王病喻　恶雨喻　阿修罗因缘喻　王子入山喻　鹿林喻　尸利求多喻　从婆罗门乞食喻　田舍人喻　咒龙喻　石当道喻　蛇头尾共诤喻　捕鸟师喻　五百力士为沙门喻　三坚要喻　卖酪自存喻　五百贾客入海求宝喻　劫尽烧因缘喻　贵人为比丘尼因缘喻　草木皆可为药喻　屠儿喻　王好布施喻　龙藏水喻　圣王得轮因缘喻　梵王长寿喻

    （一）

昔雀离寺。有一长老比丘得罗汉道。将一沙弥时复来下入城游观。衣钵大重令沙弥担随从其后。沙弥道中便作是念。人生世间无不受苦。欲免此苦当与何等道。作是思惟。佛常赞叹菩萨为胜。我今当发菩萨心。适作是念。其师即以知他心通照其所念。语沙弥言。持衣钵来。沙弥持衣钵授与其师。师语沙弥汝在前行。沙弥适在前行复作是念。菩萨之道甚大勤苦。求头与头求眼与眼。此事极难非我所办。不如早取罗汉疾得离苦。师复知其所念语沙弥言。汝担衣钵还从我后。如是三反。沙弥怪愕不知何意。前至所止处。叉手白师请问其意。其师答曰。汝于菩萨道三进故。我亦三反推汝在前。汝心三退故推汝在后。所以尔者。发菩萨心其功德。胜满三千世界成就罗汉故也

    （二）

昔有转轮圣王。先生九百九十九子。皆悉成大端正殊好。聪明黠慧兼有身力。或有具二十八相者。或具三十相者。或具三十一相者。末后一子始入母胎。处于恶露不净之间。时有八部大力鬼神。鼓乐弦歌侍卫其母。王亦宣敕左右令具供养。种种严饰参倍于常。时人白王曰。王先诸子。今皆成大。智慧聪彻身相殊妙。王心平然未常欣庆。今此一子始处母胎。有何奇特供给异常耶。时王答曰。吾大子等虽才美过人。未有堪任登大位者。吾末后子若生长大。必当堪任嗣大位也。时圣王者喻如佛也。诸大子者喻如下二乘也。末后处子喻菩萨也。言菩萨虽杂尘垢。但能发大意者。必为诸佛所念。天龙鬼神皆兴敬爱之也

    （三）

昔迦叶佛时有兄弟二人。出家俱为沙门。兄好持戒坐禅。一心求道而不好布施。弟好布施修福而喜破戒。释迦文出世。其兄值佛出家修道即得罗汉。而独薄福常患衣食不充。与诸伴等游行乞食。常独不饱而还。其弟生象中。为象多力能却怨敌。为国王所爱。以好金银珍宝璎珞。其身封数百户邑。供给此象随其所须。时兄比丘者值世大俭。游行乞食七日不得。末后得少粗食殆得存命。先知此象是前世兄弟。便往诣象前。手捉象耳而语之言。我与汝俱有罪也。象便思惟比丘语。即得自识宿命。见前世因缘。象便愁忧不复饮食。象子怖惧便往白王言。象不复饮食不知何意。王问象子先有人犯此象不。象子答王言。无他异人。唯见一沙门来至象边须臾便去耳。王即遣人四出觅此沙门。有人于林树间得。便摄此沙门将诣王前。王问沙门言。至我象边何所道说。沙门答王言。无所多说。我直语象言我与汝俱有罪耳。时沙门便向王。具说前世因缘事。王意便悟。即放此沙门令还所止

    （四）

昔有伎儿作种种伎乐。从一富长者乞牛。长者了无与心。故语之言。汝能如是勤作伎乐昼夜不息满一岁者。我当与汝牛。伎儿答言能。复语主人能听不。长者亦言能。于是伎儿闻是欢喜一心作乐。三日三夜未尝休懈。长者厌听已。即敕子弟牵牛与之。此喻行道作福者。不以劫数为远。精勤弥笃报至弥疾。不必皆经尔数劫也

    （五）

昔有一比丘被摈。懊恼悲叹涕哭而行。道逢一鬼。此鬼犯法亦为毗沙门天王所摈。时鬼问比丘言。汝有何事涕哭而行。比丘答曰。我犯僧事众僧所摈。一切檀越供养尽失。又恶名声流布远近。是故愁叹涕泣耳。鬼语比丘言。我能令汝灭恶名声大得供养。汝可便立我左肩上。我当担汝虚空中行。人但见汝而不见我身。汝若大得供养当先与我。彼鬼即时担此比丘。于先被摈聚落上虚空中行。时聚落人见皆惊怪。谓其得道转相谓言。众僧无状抂摈得道之人。时聚落人皆诣此寺呵责众僧。即迎此比丘住于寺内。遂大得供养。此比丘随所得衣食诸物。辄先与鬼不违本要。此鬼异日复担此比丘游行空中。正值毗沙门天王官属。鬼见司官甚大惊怖。捐弃比丘绝力而走。此比丘遂堕地而死身首碎烂。此喻行者宜应自修所向。不应恃托豪势。一旦倾覆与彼无异也

    （六）

昔目连与诸弟子俱。从耆阇崛山下到王舍城乞食。目连于道中仰视虚空冁然而笑。其弟子问何因缘笑。目连答曰。卿欲知者。须还到佛所可更问也。于是乞食讫还到佛所。其弟子更问目连向所笑意。目连答曰。我见上虚空中有一饿鬼。身极长大其状丑恶。有七枚热铁丸。从口中入直下过去。既下过已还从口入。举体火然苦痛婉转。绝倒复起起复还倒。是故笑耳。非我独见佛亦见也。弟子问言。以何因缘受苦如是。目连答曰。汝自以是问佛世尊。其弟子即时白佛问其因缘。时佛答言。此饿鬼者前世曾为沙弥。时世极俭以豆为食。沙弥者为众僧行食。至其师前偏多七抆豆。以是罪故受饿鬼身苦毒如是。佛言。我亦常见所以不说。恐人不信得极大罪也。此喻佛说般若不信诽谤。其罪重于五逆受地狱极苦也

    （七）

在昔过世无量尘数之劫。时有菩萨名曰喜根。于大众中讲摩诃衍。文殊师利时为凡人。出家修道专精苦行。行十二头陀福度一切。遇值讲法因而过听。喜根菩萨说实相法。言淫怒痴与道不异。亦即是道亦是涅槃。文殊尔时闻而不信即便舍去。到喜根弟子家。为说恶露不净之法。喜根弟子即时难曰。无所有者法之真也。诸法皆空云何当有净与不净。头陀比丘默然无对。含嗔心内遂成愤结。时喜根弟子说七十偈赞实相法。头陀比丘闻一偈嗔恚生一增。竟七十偈嗔恚七十增。说偈适竟地即劈裂。无择泥梨于是悉现。头陀比丘即堕其中。过无量劫罪毕乃出。然后乃知不信妙法其罪重也。后为比丘专精学问。得大智慧解空第一。此喻明佛说般若不信诽谤。今虽有损后大益也

    （八）

昔北天竺有一木师。大巧作一木女端正无双。衣带严饰与世女无异。亦来亦去亦能行酒。看客唯不能语耳。时南天竺有一画师。亦善能画。木师闻之作好饮食即请画师。画师既至便使木女行酒擎食从旦至夜。画师不知谓是真女欲心极盛念之不忘。时日以暮木师入宿。亦留画师令住止。以此木女立侍其侧。便语客言。故留此女可共宿也。主人已入木女立在灯边。客即呼之而女不来。客谓此女羞故不来。便前以手牵之。乃知是木便自惭愧。心念口言主人诳我我当报之。于是画师复作方便。即于壁上画作己像。所著被服与身不异。以绳系颈状似绞死。画作蝇鸟着其口啄。作已闭户自入床下。天明主人出。见户未开即向中观唯见壁上绞死客像。主人大怖便谓实死。即破户入以刀断绳。于是画师从床下出。木师大羞画师即言。汝能诳我我能诳汝。客主情毕不相负也。二人相谓世人相诳惑孰异于此。时彼二人信知诳惑。各舍所亲爱出家修道

迦叶本生因缘事

    （九）

迦叶父者名曰尼俱律陀。摩竭国人也。出自婆罗门种。宿命福德生世大富。其珍奇宝物于彼国第一。比国王财富千分少一耳。夫妇孤独乏无儿息。近在舍侧有大树神。时彼夫妇为欲有儿故求彼树神。三生祭祠岁岁不绝。故其所求。永无本末。其人遂忿便急与之。期告树神曰。我更尽心七日相事。若复无验当揃伐汝。弃都道头以火烧之。树神闻其言甚大惊怖。不知何方令得子息。即便上告息意天王。具以事情向天王说。息意天王即将树神诣天帝释。以其所告白天帝释。释即以天眼观欲界中。未有堪任为彼子者。帝释便告梵天王。具以事情向梵王说。梵王即以天眼观视其界。见一梵天临当寿终。便告之曰。汝可下生阎浮提。为摩竭国尼俱律陀婆罗门作子。梵天对曰。婆罗门者多诸邪见。我若下生不能为其作子。梵王答曰。婆罗门宿时大德。欲界众生无有堪任为作子者。汝若往生吾当敕天帝释。令拥护汝不使中道堕邪见也。梵天曰诺。不违圣教。时天帝释即还欲界。具以此意告敕树神。树神欢喜还告长者。勿忧勿惧勿见嗔恨。却后七日必令有子。如其所言七日已满。其妇人便觉有娠。满十月已其子乃生。躯身金色而有光明。相师占曰。此儿宿福有大威德。志力清远不贪世务。若后出家必登圣道。父母闻之复大愁忧。恐儿长大弃吾出家。以何方便当制止之。复自思惟欲界所重遂在美色。当为择取端正好女以系之耳。至年十五欲为娶妇。迦叶闻之甚大愁忧。语父母言。我志乐清净不须妇也。迦叶辞至三。父母答如初。于时迦叶语父母言。我不用凡女人为妇也。若能得紫金色女端正无比尔乃取之耳。所以然者。欲必令此事不可办故也。于是其父母召诸婆罗门。令循行国中。其有女子身体金色具足女相端正殊好尔乃取之。于是诸婆罗门设权策铸作金女神。颜貌端正光色微妙。舁天像行从国至国高声大唱。诸有女人得见金女神礼拜供养者。后出嫁时当得好婿。体黄金色颜貌殊妙智慧无比。聚落国邑诸有女人。闻此唱者莫不虚心。皆出奉迎礼拜供养。唯有一女躯体金色端正殊好。独处闲室不肯出迎。诸女谏曰。其有见金女神者皆得如愿。汝何以独不出迎。答曰吾志闲净不好余愿也。诸女复曰。虽无所愿暂共一观当复何损。尔时诸女遂共此女出到金女神前。此女既到光色明净。映夺金女神光金不复现。于是诸婆罗门见已。还报长者具足广说。于是长者即遣媒人。到其女家宣长者意。其女父母先亦闻迦叶名。敬承往意遂相然可。彼女闻之甚大愁愦。父母所逼事不获已。遂便适长者家。既到与迦叶相见。二人相对志各凝洁。虽为夫妇了无恩情。其妇遂与迦叶结誓我与君等。各处异房要不相触。尔时夫妇各处一房。其父伺迦叶出时。密遣人坏去一房。唯令与妇共同一室。虽共同室而复异床。其父寻复遣人持一床去。于是夫妇虽共同床。其妇更与夫誓。我若眠时君当经行。君眠时我当经行。时其妇卧一臂垂地。有大毒蛇欲来啮之。迦叶见已有慈愍心。持衣裹手举着床上。寻时惊觉便大嗔怒语迦叶言。我先有要如何相犯。迦叶报言。汝臂落地毒蛇欲啮。是故相救非故触也。毒蛇故在边住。指而示之其妇乃悟。于是夫妇自相与议。我等何不出家修道。时夫妇二人遂辞父母。俱共出家山泽行道。时有婆罗门将五百弟子亦住此山。见迦叶夫妇便生毁谤言。出家之法宜各贞洁。何有夫妇共相随理。于时迦叶便舍其妇。以五百两金贸致衲衣别处一林。其妇即依止婆罗门求为弟子。婆罗门五百弟子。见此女人形色端正日日行淫。此女人不得自在。遂不能堪。便告其师。师便为之戒约弟子。令节其所欲。迦叶后值佛出世。闻法受化即得罗汉。闻其本妻在梵志边。便将来诣佛。佛为说法得罗汉。头发自落法服在身。成比丘尼。游行教化。正值波斯匿王大会。诸比丘尼便得入王宫里。教化诸夫人皆令持一日斋。王暮还宫命诸夫人。皆云持斋无肯来者。王便大嗔怒语使人言。谁教诸夫人斋。使人答言。某甲比丘尼。王便呼来令九十日。代诸夫人受淫欲。此皆是昔之因缘誓愿所追还也。故使虽得罗汉不能相免

    （一○）

昔有兄弟二人出家学道。兄常念行禅精专修道。得罗汉果六通清彻。其弟常念广学多闻。好卖名声欲己自荣。其兄常晓喻弟言。人身难得佛世难值。既得人身宜曼时为。弟语兄言。须得广学具足三藏堪任人师尔乃行禅。兄复为弟广宣非常之义。出息不反便属后世。弟故执其本意不肯随教。未久之间弟得笃疾。良医数十不能加救。医知其必死小小舍去。弟便恐怖自知当死。语其兄言。在昔愚短不用兄教。今将命终知适何道。涕泪交流向兄悔过。未久之间其人命终。兄即入定观其所趣。见处长者胎。彼长者家接近寺庙。兄便数诣此家求作善知识。欲度其弟故。长者儿始年三岁。便持布施为作弟子。至四岁乳母抱诣师所住寺。寺在山上累石作道。乳母抱儿不坚失手落地。头侧石上脑出而死。儿临终时便生恶念。恨其抱不坚以致此祸。因起嗔恚命终径堕大地狱中。兄复入定观之见生地狱。于是慨叹此必了矣。地狱苦切难可度也。诸佛尚不能奈何何况我乎。此喻人者名声不能修禅后堕恶道。虽父兄之亲不能救也

    （一一）

罗云珠者舍利弗弟子也。本曾夺辟支佛食。以是罪故生饿鬼中。无量劫受苦。毕饿鬼身生人中。五百世受饥饿罪。以末后身值佛在世。出家学道服三法衣。游行乞食无肯施者。或五日或七日不得。目连愍之乞食持与。适堕钵中为大鸟搏去。舍利弗乞食施之。适入钵中变成泥土。大迦叶乞食施之。适持向口口即时合无有入处。佛以食施以大悲力故。即得入口气味殊特。复以种种方便兼为说法。时罗云珠闻上妙法悲喜交集。一心思惟得应真道

    （一二）

有龙升天降于大雨。雨落天宫即成七宝。雨落人中皆为润泽。落饿鬼身上变成大火举身烧然。俱是一雨而所堕变异也。此二事明众形无定质。随罪福之所感也

    （一三）

外国有住处。众中有一道人。当众僧净地大行。更有一道人性多嗔恚。便以舌舐之用示众人。虽欲彰人之罪。不知自恶其口。此明人好言他恶其喻若是。唯知彰人之罪不知自毁其行也

    （一四）

外国小人。事贵人欲得其意。见贵人唾地。竞来以足蹋去之。有一人不大健剿。虽欲蹋之初不能得。后见贵人欲唾。始聚口时便以足蹋其口。贵人问言。汝欲反耶。何故蹋吾口。小人答言。我是好意不欲反也。贵人问言。汝若不反何以至是。小人答言。贵人唾时我常欲蹋唾。唾才出口众人恒夺。我前初不能得。是故就口中蹋之也。此喻论议时。要须义出口然后难也。若义在口理未宣明便兴难者。喻若就口中蹋之也

    （一五）

昔佛与诸弟子。入舍卫城欲乞食。道边见有一坑举城污露。诸不净物悉在其中。见一老母猪将诸肫子。共卧不净坑中。时佛微笑现四十齿并出四牙。从四牙中放大光明。遍照三千周及十方。其光明还绕佛身三匝从胸上入。诸佛之法说地狱事光从足下入。欲说畜生事光从膊入。欲说饿鬼事光从髀入。欲说人事光从脐入。欲说诸天事光从胸入。欲说声闻事光从口入。欲说缘觉事光从眉间相入。欲说诸佛菩萨事光从顶入。阿难见光从胸入。知佛欲说诸天事。即时长跪白佛请问其意。佛语阿难过去无数劫有一长者。乏无儿息唯有一女。端正殊妙聪明辩慧。其女父母甚爱重之。女年既大便说一偈问父母言。一切驶水流世间苦乐事。本从何处出何时当休息。父母闻之庆其奇雅。不知何言以答此偈。其女欲解此义而不蒙答。便大愁忧不复饮食。父母见女愁忧便大恐懅。即时为设大会。请诸婆罗门及多智长老。众人云集供设既毕。于众会中施一小床。女坐其上还说前偈以问众人。众人默然无能答者。长者即以七宝盛满一盘而宣令曰。其有能答者以此与之。时有一婆罗门。形体端正而智慧鲜少。贪其珍宝便言我能答也。其女闻之即说偈以问婆罗门。亦不解此偈义之所归。直言。此事都无所有也。女即思惟。即得无所有定。便自唱言。此真大师益我不少。女后命终上生无所有处。过四十劫尽彼天寿来生此间。尔时长者女者此老母猪身是也。天福已尽宿命罪至。于此世受猪形也。此女本说偈问时。若遇明师即可得道。此女虽行禅定无有智慧。定报既终还堕恶道也

    （一六）

昔有一大国王。身得重病十二年不差。一切大医无能治者。时边方小国统属大王。有一医师善能治病。王即召来令治己病。未久之间即蒙除降。王便念欲报此师恩。屡遣使者宣令彼国。此师治王病差。应有大功宜应赏赐。象马车乘牛羊田宅青衣直人严饰之具。皆给与之。彼小国王奉宣上命。为设舍宅高堂重阁。给其师妇衣裳饮食珠环严具。及象马牛羊一切备足。师在王边无有语者。师便思惟我治王病大有功夫。未知王当报我与不。复经数日王转平复。其师请辞欲还本国。王便听之给一羸马乘具亦弊。师大叹恨我治王病大有功夫。而王不识恩分不相料理令我空去。循道愁叹以为永恨。适至本国见有群象。问象子曰此谁家象。象子答曰。此是某甲师象。复问象子曰。某甲师何从得此象。象子答曰。某甲师治大王病差功报所得也。小复前行见有群马。问马子曰。此谁家马。马子答曰。某甲师马。小复前行见有群牛羊。问群牛羊子曰。此谁家牛羊。羊子答曰。某甲师牛羊。小复前行见其本舍高堂重阁殊异本宅。问门人曰。此是谁舍。门人答曰。此是某甲师舍。便入其合内。见其妇形色丰悦身服宝衣。怪而问曰。此谁夫人。直人答言。此是某甲师夫人。从见象马及入舍内。皆知是治王病功报所得。便自追恨。本治王病功夫少也。喻福德也。福德留难如王病也。医师喻修福人也。治王病者。喻如行人能修福事也。王病差者。如福德已成也。王宣令赏赐象马室宅者。言福积于此报成于彼也。夫望速者。常患应迟也。如人少信有时作福便望朝夕报也。老病死至便谓自然无善报也。得天中阴善应具至。如彼医师见象马也。乘此中阴既到天宫。受彼生阴。目见天堂种种严饰。乃知追恨往昔不多作也。如彼医师既见赏赐。恨其治病功夫少也

    （一七）

外国时有恶雨。若堕江湖河井城池水中。人食此水令人狂醉七日乃解。时有国王多智善相。恶雨云起王以知之。便盖一井令雨不入。时百官群臣食恶雨水。举朝皆狂脱衣赤裸。泥土涂头而坐王厅上。唯王一人独不狂也。服常所著衣天冠璎珞坐于本床。一切群臣不自知狂。反谓王为大狂何故所著独尔。众人皆相谓言。此非小事思共宜之。王恐诸臣欲反。便自怖懅语诸臣言。我有良药能愈此病。诸人小停待我服药须臾当出。王便入宫脱所著服。以泥涂面须臾还出。一切群臣见皆大喜谓法应尔。不自知狂。七日之后群臣醒悟大自惭愧。各着衣冠而来朝会。王故如前赤裸而坐。诸臣皆惊怪而问言。王常多智。何故若是。王答臣言。我心常定无变易也。以汝狂故反谓我狂。以故若是非实心也。如来亦如是。以众生服无明水一切常狂。若闻大圣常说诸法不生不灭。一相无相者。必谓大圣为狂言也。是故如来随顺众生。现说诸法是善是恶是有为是无为也

    （一八）

阿修罗前世时曾为贫人。居近河边常渡河担薪。时河水深流复驶疾。此人数数为水所漂。既亡所持身又没溺。随流宛转急而得出。时有辟支佛作沙门形诣舍乞食。贫人欢喜即施。饭食讫已行澡水毕。置钵虚中飞行而去。贫人见之因以发愿。愿我后生身形长大。一切深水无过膝者。以是因缘得极大身。四大海水不能过膝。立大海中身过须弥。手据山顶下观忉利天。况佛无央数劫积大誓愿。法身满虚何足怪乎

    （一九）

昔有一国王子年始七岁。便入深山求学仙道。未曾知朝廷百官之任。后国王寿终便无堪任为国王者。群臣共议。山中仙人本是王子。兼修道德。以此为王万国有赖也。率土臣民皆出诣山。拜此仙以为国王。乘以王舆迎还本国。宣敕食官妙馔盛味以飨大王。王以食味可口故。其余诸物事事从厨士索之。群臣具皆笑故谓王曰。百官之任各有所主。厨官自主食衣官自主衣。兵事宝藏各有所司。不可以食美故责备一人也。此喻明众经各自有所明。不可责备于一经也。彼若自明诸法实相。阿毗昙明诸法有。各各相异勒相无相而说也

    （二○）

鹿林昔有五百群鹿。在此林中有鹿王。一是菩萨。一是真鹿王。时有国王出城猎。见此群鹿引兵围之。彼二鹿王共设方计。俱诣人王长跪白人王言。今在王界分受屠割。若王一时并杀诸鹿。啖不时尽或臭烂。意欲日送二鹿以供王食。余者次第当日日奉送不敢有阙也。愿王见听小得延命。此岂是非大王之恩耶。于是人王听如所白开围放之。从此以后。彼二鹿王。自相料简遂为次第。日送二鹿诣王厨下。更数日后有一妊身鹿次应就死。彼鹿诣其王所求待产竟。彼王报言。余鹿次第未至。谁代汝者。彼鹿便诣菩萨王所。白菩萨言。我王不仁不以理恕。今来归命愿为理之。菩萨鹿王愍其如此。遂便自诣人王厨下。厨士白王言。鹿王自来诣厨求代彼妊身之鹿。王乃怪之希有语厨士言。将彼鹿王来。于是鹿王诣人王所。遂向王广说其意。于是人王信心遂生。禽兽犹尚修德。何况人乎。令一国之内永不射猎。以此林野长施群鹿。从是以来遂以鹿林为名也

    （二一）

昔有一居士。其妇妊身请。佛到舍供养毕。欲令如来占其妻后生子欲知男女。佛言。后当生男端正殊好。及至长大当于人中受天上乐。后当得罗汉道。居士闻之心疑不信。后复请六师供养毕。复令占之。居士语六师言。前使瞿昙沙门占之。言后当生男。不知实为男不。六师言。当生女。彼六师等憎疾佛法。苟欲相反还自思惟。若彼生男者。彼居士便当弃我奉事瞿昙。便作诡语。居士。君妇当生男。生男之后方大凶祸。家室亲属七世绝灭。以不吉故我前诡言是女也。居士闻之心用惶怖不知所如。彼六师等便语居士。欲得吉利惟当除去之耳。六师便为居士妇按腹。按腹欲令落之。按腹不止居士妇遂命终。而儿不死。宿命福德故也。居士便弃其妇着死人处。大积薪烧之。火焰既盛。佛便将诸弟子就往观之。居士妇身破坏。便见其儿在莲花上坐。端正殊好颜貌如雪。佛命耆域。取此儿来。耆域即取来出还本居士。居士遂便长育之。至年十六才美过人。便广设多美饮食请彼六师。六师既坐未久之间便失笑。其人问何故笑也。六师便答。吾见五万里有山。山下有水。有一猕猴落水。是故笑耳。此儿知其虚妄。便钵中盛种种好羹以饭覆上。使人擎与之。余人钵中下着饭上着羹。诸人皆食。唯六师独嗔不食。主人问何故不食。六师答言。无羹云何食。主人言。君眼乃见五万里猕猴落水。何不见饭下羹耶。于是六师大嗔。竟不食而还。径向尸利求多广说。其人姐与求多作妇。尸利求多闻之亦嗔。告六师言。瞿昙是彼师。我为大师。请来毁辱之也。是以作火坑毒饭也。此喻极广。不能一一出。故略举其要也

    （二二）

昔有一道士造婆罗门家乞食。婆罗门使妇擎食食之。妇在前立其妇端正。道士观之心便生变。语婆罗门言。欲味过患出。婆罗门不解便问言。何等欲味过患出。道士便抱其妇咽共呜呜已。语婆罗门言。此是欲味。婆罗门大嗔。以杖打此道人一下。道人复语。此过是患。复欲重打。道人走到门外。复回头语婆罗门。此是出也。喻人不能玄解义味。要须指事然后悟之也

    （二三）

昔有田舍人暂至都下。见被鞭持热马屎涂背。问言。何故若是。其人答。令疮易愈而不作瘢。田舍人密着心中。后归家语其家人言。我至都下大得智慧。后家人问言。得何等智慧。便呼奴言。持鞭来痛与我二百鞭。奴畏大家不敢违命。即痛与二百鞭流血被背。语奴言。取热马屎来为我涂之。可令易愈而不作瘢。语家人言。汝知之不。此是智慧。此喻下戒道人。本遇明师受戒。即得见他受戒便捐弃本戒。更作白衣以坏法身。喻受二百鞭流血被背也。方求更受如马屎涂也

    （二四）

外国有咒龙师。军迟盛水诣龙池边一心诵咒。此龙即时便见大火从池底起举池皆然。龙见火怖出头望山。复见大火烧诸山泽。仰视山顶空无住处。一切皆热逃身无地。唯见军迟中水。可以避难便灭其火。身作微小形入军迟中。彼龙池者喻欲界也。所望山泽喻色界也。视山顶者喻无色界也。咒龙师者喻菩萨也。军迟水者喻涅槃也。彼咒术者喻方便也。大火然者喻现无常。龙大身者喻憍慢也。作小形者喻谦卑也。言菩萨示现劫烧欲色洞然。无常大火恐怖众生。令除憍慢谦卑下下。然后乃悉入涅槃也

    （二五）

昔者外国从来久远。曾有一石当人路侧。时为车马践蹈小小损减。彼世有人嫌其妨道。务欲除之时即打坏。见有毒蛇从石中出得风转大。须臾之间身满阎浮提。阎浮提中众生人物。一日之中悉皆啖尽然后乃死。此是恶报尚速疾如是。况之菩萨本为凡人。积功累德动经尘数之劫。适从发意便成佛道。说法度人而取泥洹。此之利疾岂足怪乎

昔有一蛇头尾自相与诤。头语尾曰。我应为大。尾语头曰。我亦应大。头曰。我有耳能听有目能视。有口能食。行时最在前。是故可为大。汝无此术。不应为大。尾曰。我令汝去。故得去耳。若我以身绕木三匝三日而不已。头遂不得去求食饥饿垂死。头语尾曰。汝可放之听汝为大。尾闻其言即时放之。复语尾曰。汝既为大。听汝在前行。尾在前行。未经数步堕火坑而死。此喻僧中或有聪明大德上座能断法律。下有小者不肯顺从。上座力不能制。便语之言欲尔随意。事不成济俱堕非法。喻若彼蛇坠火坑也

    （二六）

昔有捕鸟师张罗网于泽上。以鸟所食物着其中。众鸟命侣竞来食之。鸟师引其网。众鸟尽堕网中。时有一鸟大而多力。身举此网与众鸟俱飞而去。鸟师视影随而逐之。有人谓鸟师曰。鸟飞虚空而汝步逐。何其愚哉。鸟师答曰。不如是告。彼鸟日暮要求迻宿。进趣不同如是当堕。其人故逐不止。日以转暮。仰观众鸟翻飞争竞。或欲趣东或欲趣西。或望长林或欲赴渊。如是不已须臾便堕。鸟师遂得次而杀之。捕鸟师者如波旬也。张罗网者如结使也。负网而飞如人未离结使欲求出要也。日暮而止如人懈怠心生不复进也。求迻不同者如起六十二见恒相反也。鸟堕地者如人受邪报落地狱也。此明结使尘垢是魔罗网也

    （二七）

昔佛在世时。有五百力士俱为沙门。共在一处坐禅诵经。有不善贼尽夺诸沙门衣钵荡尽。唯有泥洹僧在。是贼去后诸沙门轻着泥洹僧。俱诣佛所具白此意。佛语诸沙门言。汝何不大唤。诸沙门答言。佛未听是故不敢唤。佛语诸比丘。汝若不敢唤者。贼当日剥汝衣。谁当能常给者。从今日后听汝见贼来时大唤。捉杖塼石恐怖令去。但莫至诚伤害之耳。人之所重者身也命也财也。此三事皆不足惜不可轻也。不足惜者以其非常败坏无有坚固。愚惑惜之以为我物。贪爱吝惜起不善因缘后堕恶道。故不足惜也。不可轻者以有身故遇值贤圣。擎跪曲拳承迎礼拜。后得金刚宝身不可毁坏。故曰不可轻也。命不足惜者。人为命故杀生强盗淫劮。口犯四过。心生贪恚邪见后堕地狱。故曰不足惜也。而亦不可轻者。以有命故值遇圣贤。得闻法言精义入神尽寿修行。后得宝命无量无穷。故曰亦不可轻也。财不足惜者以财是五家之分。盗贼水火县官恶子。五家忽至一旦便尽。故曰不足惜也。不可轻者遇良福田持用布施。种种供养无所遗惜。后得宝财四大藏。周穷济乏求得无尽。故曰不可轻也。夫修福德皆当拟心求成佛道。不应但索人天果报也。所以者何。譬如种谷但求其实。实虽未熟茎节枝叶自然已得。布施作福亦复如是。发意拟仪但求成佛泥洹之道。道虽未成人天中乐。金轮圣主帝释梵王自然并至。亦如种谷不期茎节枝叶自然而得也。所以不应但求人天果报之乐者也

    （二八）

昔者天竺有一住处有十万沙门。五万余人已得阿罗汉。六通清彻诸漏已尽。余有五万人。或有得下三道者或未得者。有一长者欲求人天中福乐自恣。来诣塔庙施设饭食供养众僧。时有一上坐得六神通大阿罗汉也。其人极老须白齿落形体枯朽。于十万人中最为上首。为此长者咒愿毕。饮食已竟行澡水讫。便语长者言。檀越。今施方得大罪。于时会中未得道者皆谓。上座老故出此狂言耳。上座答曰。其事实尔非狂言也。众人问言。此人种福云何得罪。上座答曰。汝等识其一未识其二。此人种福复受人天中乐。于受乐中大生憍慢。自谓为足不求解脱。睹佛不奉见经不读见沙门无虔敬之心。放逸自恣食福既尽。当堕恶道无量阿僧祇劫。罪毕乃出所以得种大罪者因受世俗大报故也。若拟心圣道而为此福者。后受报时终无此报也

    （二九）

昔天竺国有二贫人。营生计俭常卖酪自存。二人各头戴酪瓶诣市欲卖。时值天雨道路泥滑。一人有智自思惟言。今日泥雨道路难行。我或倾倒瓶破失尽。今并出酥。若我当倒所失无几。一人少智全持诣市。中路泥滑二人俱倒。一人愁忧涕泣宛转卧地。一人都无愁色亦不懊恨。有人问言。汝等二人酪瓶俱破。所失亦等彼此无异。何故一人独愁涕泣懊恨。一人静然都无恨色。一人答曰。我所持酪都未出酥。今日瓶破所失荡尽。是以懊恨不能自胜。一人答言。我所持酪先已出酥。今瓶虽坏所失无几。是以坦然无所恨也。瓶喻身也。酥喻财物也。有人悭贪吝惜财物。贪求现利不念非常。身瓶顿坏财物失尽。喻若彼人忘失酥酪。懊恼追恨悔无所及。有人深信后世果报。所有财物并用惠施。身瓶虽坏丧失无几。亦如彼人酪瓶虽坏所失甚少。其心坦然无所追恨

    （三○）

昔有五百贾客。乘船入海欲求珍宝。值摩竭鱼出头张口欲食众生。时日少风而船去如箭。萨薄主语众人言。船去太疾可舍帆下沉。辄如所言舍帆下沉。船去转驶而不可止。萨薄主问楼上人言。汝见何等。我见上有两日出。下有白山中有黑山。萨薄主惊言。此是大鱼当奈何哉。我与汝等今遭困厄。入此鱼腹无复活理。汝等各随所事一心求之。于是众人各随所奉。一心归命求脱此厄。所求愈笃船去愈疾。须臾不止当入鱼口。于是萨薄主告诸人言。我有大神号名为佛。汝等各舍本所奉一心称之。时五百人俱发大声称南无佛。鱼闻佛名自思惟言。今日世间乃复有佛。我当何忍伤害众生。适思惟已即便闭口。水皆倒流转远鱼口。五百贾人一时得脱。此鱼前身曾为道人。以罪故受此鱼身。既闻佛名声寻忆宿命。是故思惟善心即生。此明五百贾人。但一心念佛暂称名号。即得解脱弥天之难。况复受持念佛三昧。重罪令薄薄者令灭。如此之应未足为多

    （三一）

劫尽烧时一切皆空。众生福德因缘力故十方风至。风风相次能持大水。水上有一千头人二千手足名为违细。是人脐中生千叶金色莲华。其光大明如万日俱照。华中有人结加趺坐。此人复有无量光明。名为梵天王心生八子。八子生天地人民。是梵天王于诸淫嗔已尽无余。以是故言。若有人修禅净行断除淫欲。名为行梵道。佛转法轮或名梵轮。是梵天王坐莲花上。是故诸佛随世俗故。于宝莲花上结加趺坐。说六波罗蜜。闻此法者必至阿耨多罗三藐三菩提

昔有一贵女人。面首端正仪容挺特。出家修学得应真道。于城外林树间独行。道逢一人见此比丘尼颜貌端正意甚爱着。当前立而要之口宣誓言。若不从我不听汝去比丘尼便为说恶露不净之法。头眼手足有何可贪。彼士夫便语比丘尼言。我爱汝眼好。时彼比丘尼右手挑其一眼示彼男子。血流于面。彼男子见之欲意便息。比丘尼手捉一眼。还到佛所以复眼本处。向佛具说因是结戒。从是以来不听比丘尼城外住及聚落外独行也

    （三二）

天下草木皆可为药。直不善别者故不知耳。昔有圣医王名曰耆域。能和合药草作童子形。见者欢喜众病皆愈。或以一草治众病。或以众草治一病。天下之草无有不任用者。天下之病无有不能治者。耆域命终天下药草一时涕哭。俱发声言。我皆可用治病。唯有耆域能明我耳。耆域死后无复有人能明我者。后世人或能错用。或增或减令病不差。令举世人皆谓我不神。思惟此以故涕哭耳。唯有一诃梨勒。别在一面独不涕哭。自言。我众病皆能治。服我者病皆当差。不服我者自不差耳。不须人明故不涕耳。耆域者喻如佛也。众药草者如诸法也。诃梨勒者如非常也。言佛在世时善用法能。即以淫怒痴为药差人病也。及诸余善法随宜而用无常轨已。喻病者良医耳。佛去世后少有能善用诸法应时而变者也。非常观者多所治也。亦能治淫亦能治恚亦能治痴。善用者则去病。不善用者无所伤。是故喻如诃梨勒也。其余诸法不易用也。用之者宜必得其师。善用者则病损。不善用者则增病也

    （三三）

昔有屠儿。诣阿阇世王所求乞一愿。王曰。汝求何愿。答曰。王节会之际宜须屠杀。愿王见赐我当尽为之。王曰。屠杀之事人所不乐。汝何故愿乐为之。答曰。我昔为贫人。因屠羊之肆以自生活。由是之故得生四天王上。尽彼天寿来生人中续复屠羊。命终之后生第二天上。如是六反屠羊。因是事故遍生六天中受福无量。以是故今从王乞。王曰。设如汝语何以知之。答曰。我识宿命。王闻不信谓是妄语。如此下贱之人何能识宿命耶。后便问佛。佛答曰。实如所言非妄语也。此人先世曾值辟支佛。见佛欢喜至心谛观。仰视其首俯察其足善心即生。缘是功德故。得一一生六天上。下生人间自识宿命。福德以熟得故六反生天人中也。罪未熟故未便受也。毕此身方当堕地狱受屠羊之罪。地狱毕当生羊中一一偿之也。此人识宿命浅。唯见六天中事。不及过去第七身故。便谓屠羊即是生天因也。如是但是识宿命。非通非明也

    （三四）

昔有一国王深识罪福信有果报。常好布施不逆人意。名流四远无不闻知。时邻境起兵以袭其国。王自思惟若我出战必伤害。宁自丧身不抂百姓。彼军已至从城东门入。王便从西门出。单独一身逃奔林野。时有一婆罗门从远方来。路由林间遇值此王。即时二人对相问讯。王问婆罗门。汝从何来欲何所往。婆罗门曰。我闻某甲国王。志好布施不逆人意。故从远来欲有所求。王即答言。君所言者。我身是也。婆罗门。闻之惊怪。即问王曰。王今如此。其故何耶。时王具以事情向婆罗门说。婆罗门闻之躃地绝死良久。王即扶起以水洒之然后乃苏。王问之曰。何故若是。婆罗门言。我自昔贫穷乏无财。故从远来欲乞财宝。如何今日值王如此。故懊恼不自堪胜。王即慰喻婆罗门。汝莫愁忧我当令汝大得财宝。彼异王者虽得我国未获我身。宣令遐裔赠募甚重。汝便可缚我身送诣王门。彼王欢喜必重赏汝。于是婆罗门即如其言。以草索绳缚其两手。送诣王门。门人见之速入白王。王闻惊喜。即命令前门士。即将所摄王身及婆罗门诣王坐前。王问婆罗门。汝有何术能致此人。婆罗门答。我无他述。此人本为王时志好布施。故从远来欲有所乞。于林树间遇值相见。彼问我言。欲何所至。时我答言。欲至某甲国王所。彼答我言。某国王者我身也。我闻是语即时绝死了不自觉。彼扶我起以水洒之。复问我言。汝何故至此。我答言。宿世不施生世贫穷。故从远来欲乞财宝。本愿不遂故自懊恼耳。彼劳我言。勿生勒念。吾当以身给汝所须。便语我言汝可持绳缚我两臂送诣王门。彼王自当赏赐汝也。时王闻婆罗门语。即便泪出避席下坐语本王言。汝真人王我为贼也。于是摄其所领还归本国。前王复位令行如故。此明菩萨本为凡人。所行至德其事如是。若有书持经卷至心如是。天及恶人终不得便也。有二种贼。一者手力贼。二者方便贼。手力贼手自凿壁。或作师子头或作莲花形。入舍取物不尽持去要少多留。欲令主人得生活也。欲使人称此是好贼。还自变服与诸人俱至失物家看。时彼众人见贼凿壁处。皆言此是巧贼。时有一方便贼微梵志服。亦在其中便作是言。此非巧贼。用力多而得物少。云何为巧。要不用力而得物多尔乃为巧。时手力贼密着心中。待众人去随而问之。云何为方便贼。答言。汝欲知者但随我行。一月余日当使汝见。于是方便贼便方便。微梵志服造一大富长者家。告长者言。我须少物。能与我者不亦佳乎。时长者谓索一衣直。便即答言。当相给与。未得之间续后重往言。君前许我者意定可得不。长者答言。当令必得。如是至三已。便作文书诣官言之言。某甲长者负我十万两金不欲还我。贼便取长者怨家以为时人。时官录其时人并长者身。问时人言。实尔不。时人答言。实尔也。官遂令长者输金与此梵志。方便贼不用手力而大得物。随喜亦尔也

    （三五）

有龙能以一渧水。雨一国者或二或三。乃至雨一阎浮提者。龙心自念言。我欲藏此一渧水使常在而不干。何处可得耶。作是思惟余处不得。唯当安着大海中乃不干耳。此喻少施而得大报无穷者。唯当安着佛道中也。此明水渧与龙智合故。所凭得处而不干也。布施与般若合故。所置得处而不竭也

    （三六）

转轮圣王所以致金轮者。帝释常敕四天王。一月六日按行天下伺人善恶。四天王及太子使者。见有大国王以十善四等治天下忧勤人物心喻慈父。以是事白天帝释。帝释闻之庆其能尔。便敕毗首羯磨赐其金轮。毗首羯磨即出金轮。持付毗沙门天王。毗沙门天王持付飞行夜叉。飞行夜叉持来与大国王。毗沙门天王敕此夜叉。汝常为王持此金轮。当王顶上毕其寿命不得中舍。是夜叉常为持之。进止来去随圣王意。尽其寿命然后还付毗沙门天王。毗沙门天王付毗首羯磨。毗首羯磨还内着宝藏中

    （三七）

昔有大梵天王名曰婆伽。宿命种长寿因缘故。其寿经七十二梵天人寿。终其寿故不尽。因是寿故便生邪见自谓为常。复作是念我得自在。从今以后人无能得妄见我者。若我听来则见不听则止也。佛以神心道眼照察其心。与舍利弗目连等四大弟子。俱陵虚而往坐其顶上。舍利弗在右目连在左。大迦叶在前大迦栴延在后。告梵王曰。汝自以为常得自在者。吾今何得坐汝顶上。又问言。汝见何等事。自以为常得自在耶。梵王答言。我梵天中。次第有七十二人寿尽。我故不尽。复有三大福德天人寿终我故不尽。以是因故自谓为常。佛语梵王我是一切智人。见汝始生时亦见汝死时。及一切诸法无有错谬。汝莫痴惑自以为常。此梵天王亦识宿命。欲临成佛为定知不。便语佛言。佛知我本何因缘得口寿命。佛语梵王汝本曾作五通仙。口见有众人乘船入海。暴风切起波口滔天。以仙通力救接众人持着岸上。令此诸人得免死厄。一因缘也。又汝曾为大国之臣。有一聚落犯于王法。时王大怒尽欲诛此聚落。汝时愍之竭家财产。为作道地令得全济。二因缘也。以是二因缘故得此长寿。却后复经三十六劫汝寿当尽。梵天王闻佛语已。信心即生一心思惟。即得阿那含道。此梵王以是因缘故。尚得寿命如是。况佛于无量阿僧祇劫。积大誓愿慈悲众生。求头与头求眼与眼。一切所求尽能周给。身充虚空未足为大。尘数劫寿未足为多

佛说杂譬喻经


杂譬喻经z

    No. 204

杂譬喻经

        后汉月支沙门支娄迦谶译

    （一）

昔有比丘聪明智慧。时病危顿。弟子问曰。成应真未。答曰未得。不还未也。问曰和上道高名远。何以不至乎。和上告白。已得频来。二果未通。问之。已得频来碍何等事不至真人。答曰。欲睹弥勒佛时三会二百八十亿人得真人时。及诸菩萨不可限载。弥勒如来巨身至尊长百六十丈。其土人民皆桃华色。人民皆寿八万四千岁。土地平正衣食自然。阎浮土地广长各三十万里。意欲见此不取真人。弥勒佛时二尊弟子。一曰杂施。二曰数数。复欲见之。知何如我弟子复问。从何闻此。和上答曰。从佛经闻。弟子白曰。生死勤苦。弥勒设有异法当往待之乎。答曰无异。六度四等四恩四谛宁有异乎。答曰不也。设使一等彼此无异。何为复待。今受佛恩反归弥勒。亦可取度不须待彼。和上言止。卿且出去。吾当思惟。弟子适出未到户外。已成真人。弟子还曰。何乎。师曰。已成真人。弟子礼曰。咄叱之顷已成果证

    （二）

昔有比丘得定意时。野火烧不烧。人见之谓是鬼。便斫之刀折不入。用心一故不入。柔软故不烧。有人得定者。弟子呼之饭不觉。因前牵其臂。臂申长丈余。弟子怖便取结之。意恐结不可复解之。师禅寤苦臂痛。问弟子。白如是。师言。汝不解寤我折我臂。人得定意柔软如绵。在母腹中亦尔

    （三）

昔罽宾国有一菩萨。始生堕地地有大动。父母皆惊。时有真人。低头面礼华盖供散。后长出家明哲辩慧。然多荡泆乃无法度。所说闻者辄令得道。时有二人共为比丘。精舍守戒清白积年。意不开解。天神语之。彼国有比丘多所化度。二人即往故远归请。时此比丘彼国有比丘与淫女通。二人求现。一人先入礼敬却坐。淫女故卧端正极世。专心听经无他异念。便得道迹。稽首还。复使一前礼调讯坐听。见卧淫女心念此人秽辱不良。唐苦远来便弃出外。比丘曰何愁乃尔。知有邪见。曰乃误我曹。涉旷辛苦。师此污浊有是荡行。曰卿为大非学士法。但当正心听受慧解。焉讥是非自生恶念令无所得。更自端心共入听经。复得道迹。一得应真师为设宾便还本国。师后典寺大用僧物通淫戏乐过度。众僧议逐。有真人曰。且莫摈弃。虽用僧物能多化度。便止不逐。亲亲诣曰。卿前弟子可往从乞备众人物。即到彼国大得众宝还倍偿僧

    （四）

昔有贤者奉法精进。得病奄亡。妻子嗥恋无聊有生。火葬收骨埋去既讫。废忘经道香灯不设。家财饶富月旦晦朔烹杀馔餟上冢集会。相哭哀摧悲悼断绝。亡者戒德终乃升天。天眼遥见愍其笑之愚痴之至。便作小儿于边牧牛。牛便卒死儿便嗥哭。刈草着前晓喻令食。复打呼起对泣自传。如此终日。众人怪笑共往呵问。汝谁家子。牛死当归语家。嗥哭何益。牛死岂知乎。曰我不愚也。牛死尚在犹可有望。汝父早死。设百种食共向嗥哭。焦骨何知。众闻霍解曰。吾本汝父蒙佛生天故来释卿。因还复天身。欲得如我加进道供已忽不现。妻子内外便还精进。戒德布施拯济一切不复忧愁。皆得道迹同时生天

    （五）

海中有一国名私诃叠。中多出珍宝唯无石蜜。时有贾人。持五百余车石蜜。往念欲上王。所得赏报必胜市卖。便以石蜜置王宫门。作事自陈。如是月日之中无有问者。恚曰。彼王亦是人。我亦是人。眼耳鼻口四大俱尔。乃不可得一见与言语也。何则王福德胜人故也。吾亦当作功德。当令王不觉来归我。时遂行作沙门。以蜜供养三尊。求一静处思惟苦空非身。使其未半。意解无缚得六通道。诸能一处不移成罗汉者。地为震动。帝释诸天应来慰问。于是天帝诸天人皆下作礼助其欢喜。比丘问天帝。卿等天上尽何所为。答曰。天上有四戏观园。三处是五欲处。一处是道德。在中或论佛贵典。或时论天下四辈精进持法者。比丘曰。论持者为一等也。为有深浅乎。天帝曰。普论善人耳。佛泥曰以来有三人诸天持论未曾废舍。比丘曰。斯何人也。天得与我一一说之。天帝言。波罗柰国有一人作沙门。自誓言。当经行仿佯不得应真终不卧息。于是昼夜经行。足坏流血百鸟逐啄。三年得道。诸天称察无不奉承矣。有一人在罗阅只国亦作沙门。布草为蓐坐其上。自誓曰。不得道终不起。而荫盖来但欲睡眠。使人作锥长八寸。睡来时便刺两髀。以疮痛不睡。一年之中得应真道。天亦叹未曾有也复有一人在拘睒尼国亦作沙门。在山石室峻险。卒无能得往来者。时魔波旬见其精进。便化作水牛。在比丘前鸣鼻角目。以欲触之。比丘甚畏而思曰。此间牛所不能得至。何以有此。得无是魔所为也。即[口*戒]言。汝是弊魔所为耶。魔谓已知便服本形。比丘语魔。卿恐我何求。魔言。见道人精勤恐出我界去。故来相恐矣。比丘说言。我所以作沙门者求度世间。佛有相好欲见之耳。佛以去世无能见者。闻魔能变作佛身为吾现之。吾便不复精进也。魔其当然即化为佛在前立。思惟即得应真。诸天空中称善无量。魔悔愁毒即时灭去。天帝语比丘。是三人诸天所叹于今未休。比丘语天帝。此三人者。明识苦空是以朽身。吾本无意为人所轻。遂行求道得出三界。亦复奇妙亦得应真。诸天报曰。今还天上以道人上头第一。于是诸天作礼而去。于是国王闻石蜜主勤行得道。即往稽首叩头谢过。遂为国师。兴隆三宝国致太平。得福得度不可复计

    （六）

昔有一病人。众医不能治差。径来投国王。王名萨和檀。以身归大王。慈愿治我病。王即付诸师。敕令为治病。诸医启王。此药不可得。王问诸师曰。其药名何等。世无五毒人其肉中作汤。服此便得差。何等为五毒。一者无贪淫心。二者无嗔恚心。三者无愚痴心。四者无妒嫉心。五者无克虐心。若有此人者其病便愈。王告诸师曰。此人来归我。唯我无此毒。即割身上肉与之令合汤。病者服愈便发摩诃衍

    （七）

昔有迦罗越。常愿见文殊师利。迦罗越便大布施并设高座讫。便有一老翁甚大丑恶。眼中眵出鼻中洟出口中唾出。迦罗越见在高座上便起意。我今日施高座。高尚沙门当在其上。汝是何等人。便牵着地布施讫。迦罗越便然灯烧香。着佛寺中言。持是功德现世见文殊师利便自还归家疲极卧。梦有人语言。汝欲见文殊师利。见之不识。近前高座上老翁正是文殊师利。汝便牵着地。如是前后七反见之。不识当那得见文殊师利。若人求菩萨道。一切当等心于人。求菩萨道者。文殊师利便往试之。当觉是意

    （八）

为无常家说譬喻。有一大树其果如二升瓶。其果垂熟。有乌飞来住树枝上方住。果落乌头杀。树神见此。而作偈言

  乌来不求死　　果堕不为乌
  果熟乌应死　　因缘会使尔

人在世间罪福会迟速合无有前却。黠人得罪不怨得福不喜。尔乃为谛信佛言受持不离。三界之中有九十六种道。世人各奉其所事冀神有益。此诸小道未晓为福。岂能执德。所以尔者。不识三尊之上明。不执五戒之清真。无有八正之深见。岂能祐济于人乎。是以名之薄田耳

    （九）

有能敬佛三尊。监通三世。明天堂之福。审太山之罪。至信三宝以塞三涂。强智慧之力以消三界痴冥。修六净神水以荡六患之秽。故能轻财损身口分。行等之施。以树来世之本。施一万报疾若响应。故言大道三界之良田也。何以明之。昔阿育王曾作小儿时。道遇佛不胜欢喜。以少沙土至心奉佛。由此之福故得为圣王。典主四十万里十六大国。以此明之。佛最为良田。昔佛弟难陀。乃往昔惟卫佛时人。一洗众僧之福。功德自追生在释种。身佩五六之相。神容晃昱金色。乘前世之福。与佛同世研精道场便得六通。古人施一犹有弘报。况今檀越能多行者乎。普等之行必逮尊号。加增欢喜广度一切

    （一○）

法言。染神亿劫不朽煎熬生死。得道乃止。昔佛泥曰后五百十年。有一国王。精进勇猛世所希有。供养六万沙门三月一时。甘香肴膳极世之味。最上座道人博综群籍探古达今得应真。去此国东四百八十里有一国王。供养五百婆罗门。亦尽世之美。作百种幢幡装校缯彩绵洁金宝杂物。一幢直五百两金。以此伎乐而娱乐之。其有能作此技艺者。便以与之。诸国贫人闻彼国王有此宝物。各各四面云集合五百人。路由精舍。各习技艺欲取彼宝。粮食乏尽不能得达。便诣上座前求作沙门。上座即观之。乃惟卫佛时贤者家奴客。曾为道人作食饮。又闻法言。从是以来天上人中受福自然。福今始尽法言故存。此等可度。便下须发授以戒法。将入宫食还大欢喜。师知其意为说此饭不可妄食。人无至诚而食此饭者。当累劫为王作牛马奴婢。五百新学比丘。闻此恐怖厉志精进。九十日皆得应真。比丘已得道。欲自说本末。便大走行唤入王门共相扑来。三毒十二因缘五阴六衰我皆扑之。谁能与我对者。众坐愕然。此何言也。比丘曰吾等本习技艺取彼宝利养。为沙门自致罗汉。三界众邪吾等已扑灭之。蒙大师恩快乐无极

    （一一）

昔者兄弟二人居。大势富贵资财无量。父母终亡无所依仰。虽为兄弟志念各异。兄好道谊弟爱家业。官爵俸禄贪世荣色。居近波利弗。鸡鸣精舍去之不远。兄专行学咨受经道不预家计。其弟见兄不亲家事恒嫌恨之。共为兄弟。父母早终。勤苦念生活。反弃家业追逐沙门听受佛经。沙门岂能与汝衣财宝耶。家转贫狭财物日耗人所蚩笑。谓之懈废门户绝灭。凡为人子当立功效。继续父母功勋不废。乃为孝子耳。兄报之曰。五戒十善供养三宝行六度。坐禅念定以道化亲。乃为孝耳。道俗相反自然之数。道之所乐俗之所恶。俗之所珍道之所贱。智愚不同谋犹明冥。不可共处是故慧人去冥就明以致道真。卿今所乐苦恼之我。一切空无虚伪不真。迷谬计有岂知苦辛。其弟含恚俾头不信。兄见如是便谓曰。卿贪家事以财为贵。吾好经道以慧为珍。今欲舍家归命福田。计命寄世忽若飞尘。无常卒至为罪所缠。是故舍世避危就安。弟见兄意志趣道谊寂然无报。兄则去家行作沙门。夙夜精进诵经念道一心坐禅。分别思惟未曾休息懈怠。即具根力三十七品。行合经法成道果证。往到弟所劝令奉法。五戒十善生天之本。布施学问道慧之基。弟闻此言嗔恚更盛。即答兄曰。卿自应废不亲家业毁坏门户。可独为此勿复教我。疾出门去莫预我事。兄便舍去。弟贪家业汲汲不休。未曾以法而住其心。然后寿终堕牛中肥盛甚大。贾客买取载盐贩之。往返有数。牛遂羸顿不能复前。上阪困顿躃卧不起。贾人策挝摇头才动。时兄游行飞在虚空。遥见如是。即时思惟。知从何来。观见其本本是其弟。便谓之曰。弟汝所居舍宅田地汲汲所乐。今为所在。而自投身堕牛畜中。即以威神照示本命。即自识知泪出。自责本行不善悭贪嫉妒。不信佛法轻慢圣众。快心恣意不信兄语。违戾圣教抵突自用故堕牛中。疲顿困劣悔当何逮。兄知心念怆然哀伤。即为牛主说其本末。事状如是。本是我弟。不信三尊背真向伪。悭妒自恣贪求不施。堕牛中羸瘦困劣甚可愍伤。今已老极疲不中用。幸以惠我济其残命。贾人闻之便以施与。即将牛去还至寺中。使念三宝饭食随时。其命终尽得生忉利。时众贾客各自念言。我等勤治生无厌。不能施与又不奉法不识道谊。死亦恐然不免此类。便共出舍。捐其妻子弃所珍玩。行作沙门精进不懈。皆亦得道。由是观之。世间财宝不益于人。奉敬三尊修身学慧博闻行道世世获安

    （一二）

昔者舍卫国有一贫家。庭中有蒲桃树。上有数穗。念欲即施道人。时国王先前请食一月。是贫家力势不如。王正玄许一月。乃得一道人便持施之。语道人言。念欲施来一月。今乃得愿。道人语优婆夷。以一月中施矣。优婆夷言。我但一穗蒲桃施耳。那得一月施。道人言。但一月中念欲施。则为一月也

有十八事。人于世间甚大难。一者值佛世难。二者正使值佛。成得为人难。三者正使得成为人。在中国生难。四者正使在中国生。种姓家难。五者正使在种姓家。四支六情完具难。六者正使四支六情完具。财产难。七者正使得财产。善知识难。八者正使得善知识。智慧难。九者正使得智慧。善心难。十者正使得善心。能布施难。十一者正使能布施。欲得贤善有德人难。十二者正使得贤善有德人。往至其所难。十三者正至其所。得宜适难。十四者正使得宜适。受听问讯说中正难。十六者正使得中正。解智慧难。十七者正使得解智慧。能受深经种种难。是为十八事

杂譬喻经


杂譬喻经卷

    No. 205

杂譬喻经卷上

        失译人名附后汉录

    （一）

菩萨度人。譬若巧乳母养子。有四事。一者洗浴使净。二者乳哺令饱。三者卧寐安稳。四者抱持出入恒使欢喜。以此四事长养其子令得成就。菩萨亦复如是。有四事育养众生。一者以正法洗浴心垢。二者以经法饮食使饱。三者禅定三昧随时兴立。四者以四恩饶益一切恒令欢喜。以此四事劝诲一切。长育众生使得至道

    （二）

世间有二知识。常与人为因缘。令人得大罪。亦令人得大福。何谓二知识。一者恶知识。二者善知识。譬如贼师造恶逆。杀害君父破乱天下。众生被毒殃无不加。与之从事令人得大罪。如释迦文菩萨发意求道救护众生。四等四恩接护一切。三界五道靡不蒙度也。所谓善知识与之从事。令人得大福

    （三）

昔南天竺有一国名私呵絜。处海渚之上。其城纵广八万余里。时他国有一老母名阿龙。遭难荒乱流离在此国。孤单无所归。依乞丐生活。诣长者家欲求寄附。时长者妇见之问讯老母。老母具自陈说穷厄之意。长者怆然愍之。语老母言。可住我家耳当相资给。老母喜曰。吾无以上报。当以小小作使。所作众务不敢惮劳也。便停止住意有悲喜。昔日供侍众僧随意所设。今日忽尔穷厄施心不达。内自感伤。前礼道人问讯必讫。不审僧朝中供未也。道人答曰。朝来入城乞丐了无所得。是以便还所解耳。老母即念。欲得饭众僧。而自了无所有。白诸道人。我今入城视之。若得供办者。当还白之。若无者亦当使知消息。于是众许可。各各解住树下。于是老母还舍启长者妇。宜用数千钱。今我虽在此作使。愿身自卖终身为婢。可立券要。长者妇问曰。卿在此仰我衣食。欻复用钱为。持作何等。老母白言。私宜急用不可得说。于是长者妇以钱与之。语言。为持去用若有时自可还。我以券何为。老母得钱。诣其左右先素知识者。具以情告之。以钱人人付。使为供六十家。须臾已办赍诣道人。本谓无实定至城乃尔。皆怪其精进出于不意。而问老母居止何处。吾朝分卫无里不遍。何以都不相值见耶。老母具自陈说本末。我是某国中人也。家先奉佛供养众僧。值世荒乱流离至此。室家荡尽一身孤独。依附此国大长者家。给其使令。仰其衣食。空身寄命了无一钱。向见道人悲喜交集。心有所怀。悲愿不果。白夫人。以身自卖。求索少少欲饭众僧。慈惠见愍微诚得遂耳。道人叹曰。真可谓尽信施矣。皆相谓曰。吾等亦为五阴之身行求分卫。今日之食便为啖人肉也。宜各建意以报施功。众人齐心立八惟务禅。精盈感通即获超定。神足威灵振动境界。树木曲躬有似跪拜。道人见证赞叙施主。国王惊肃怪其所以。召诸群臣共议。原其感瑞何缘致兹。臣下四出观察其所由。见城门外道人群集。施者济济其共相庆赖。即入白王曰。正是所为。速请呼来。臣下还宣王命。老母怖悸惧有非祸。报答臣曰。吾身系属长者妇。不得自由。臣还白此意。王曰。并请命来。于是长者妇。闻王敕命即与老母诣王所。王问其意。老母具以本末白王言。王曰。吾为国主富有自在。然不知奉敬三尊供养道士。如此老母致感若斯。王曰。此母则吾师。迎着宫内香汤洗浴坐于师位。宫人婇女合二万人。王身受戒为优婆塞。老人婇女为优婆夷。国人一切普发道意

    （四）

昔道人于山中学道。山中多有蝮蛇。道人畏之便依一树下。高布床槈坐禅念定。而但苦睡不能自制。天人则于空中笑觉之。遂睡不解。天人因作方便。欲恐令不睡。极夜天人言。咄咄道人。毒蛇来矣。道人大怖。便然灯火遍求之不见天人数数不止。道人乃更恚曰。天人何以犯两舌。都不见物。云何为言言毒蛇。天人语道人。何不自观内毒蛇。身中有四蛇不除。如何更从外求之乎。道人闻天人语。即自思惟。观身历藏乃知四大。为五阴六衰所沉没。无数劫来至今未脱。即解四谛苦空非身。天未晓漏尽意解。六通具足得罗汉

    （五）

昔有阿育王。于境内立千二百塔寺。后得病大困。有一沙门往省王。王与相见悲不能自胜。道人曰。王前后所作功德不可计数。当开大意莫有恨也。王言。正使死至不能有恨也。所以悲者。前为千二百寺。各织作金缕幡盖千二百枚。欲自悬幡散华。于诸寺物始得办。而得重疾。恐不卒本愿。故自悲耳。道人语王好。叉手一心令王悉见一界中塔。道人即现神足。应时千二百塔皆在王前。见大欢喜病即时差。取金幡金华悬诸刹上。塔寺低仰皆就王手。王得本愿身复病愈即发大意。延二十五年。遂作功德逮得不退转

    （六）

昔有阿育王。拜为政位。二十八万里尽属之陆地龙阅叉等亦奉献臣使无不伏者。唯有一龙王。北界所止之池广三百余里。得佛一分舍利昼夜供养。独不降首于阿育王。王即举四种兵到其池上龙不出。应龙有威神。王亦不能得前。如是三往不能得龙。所以威神并者福胜我故也。吾今当大作功德供养三尊。以往取必得不疑也。于是修立塔寺广请众僧数数不息。欲自试功德。便作一金龙。作一王身。著称两头称其轻重。作功德并称二像。龙重王轻。后复称之轻重衡平。复作功德。后王称日重龙称日轻。王知功德日多。兴兵往讨。未至道半龙王大小奉迎首伏。所得佛一分舍利者献阿育王。阿育王复兴塔寺广阐佛法

    （七）

昔佛般泥洹去百年后。有阿育王爱乐佛法。国中有二万比丘。王恒供养之。诸九十六种外道生嫉妒意。谋欲败佛法。自共聚会思惟方便。中有一人善于幻化。便语众人。吾欲作幻变恶鬼形索。沙门闻之必散亡。当知其不如。必来归吾等道矣。异道所奉神。名摩夷首罗。一头四面八目八臂。诸鬼之最是可畏者。梵志即作是身。将诸丑鬼二百余头。洋洋行于国中。徐徐稍前至王官门。一国男女莫不怖惧。王出迎之见大恐鬼。稽音问曰。不审大神何所敕欲。鬼语王言。吾欲啖人。王言。不可尔也。鬼曰。若王惜人民者。国中有无益王者付我啖之。王言。无有也。鬼言。诸沙门等亦不田作亦不军征不臣属王。此则无益者付吾啖之。王心不乐。事不得已。便遣使诣只桓。道其消息。二万比丘中有最下沙弥。年十三岁名端正。白诸比丘。我当行应焉。即便听许之。沙弥出外语维那曰。其有梵志堕只桓中者。便共剃头无令得脱。便往其所语鬼神曰。知汝来欲啖吾等。吾等是僧中最小。故来先相差次。其余比丘安次当来。沙弥复言。吾旦来未得食。卿等饭我令得一饱。乃却啖我。鬼神与之。时从鬼梵志亦有二万余人。王作大厨当与此等。沙弥便取二万人食。具皆着口中。神足飞着只桓故未饱。复取二万梵志吞之。亦以神足送着只桓中。时作幻梵志走大怖惧。还复为人稽首谢过。愿作弟子。诸比丘尽剃诸梵志头。为说经法。皆得罗汉。一国人民无不欢喜得福得度。王思惟言。一小沙弥感动如是。况摩诃衍海何所不有者。我便发无上正真道意。从是以来佛法兴盛于今不灭

    （八）

昔有国王喜食人肉。敕厨士曰。汝等夜行密采人来以供厨。以此为常。臣下后咸知之。即共斥逐捐于界外。更求良贤以为国王。于是啖人王。十三年后身生两翅行啖人无复远近。于山中向山树神请求祈福。当取国王五百人祠山树神。使我得复还国为王。于是便飞行取之。得四百九十九人。之山谷以石密口。时国王将诸后宫诣浴池戏。始出宫门逢一道人。说偈求乞。王即许之。还宫当赐金银。时王入池当欲澡洗。啖人王空中飞来抱王得去还于山中。国王见啖人王不恐不怖颜色如故。啖人王曰。吾本捕取五百人当持祠天。已有四百九十九人。今复得卿一人数已满杀以祠天。汝知是何以不恐惧乎。国王对曰。人生有死物成有败合会有离。对来分之不敢愁也。旦出宫时道逢道士为吾说偈。即许施物今未得与。以是为恨耳。今王弘慈宽恕。假数日中布施讫还。不违要誓也。即听令去。而告之曰。与汝七日期。若不还者吾往取汝亦无难也。王即还宫都中。内外莫不欢喜。即开库藏布施远近。拜太子为王。慰劳百姓辞决而去。啖人王遥见其来念曰。此得无异人乎。从死得生而故来还。即问曰。身命世人所重爱者也。而卿舍命。所信世之难有。不审何守志趣。愿说其意。即曰。吾之慈施至诚信盟。当得阿惟三佛度十方。彼王曰。求佛之义其事云何。便为广说五戒十善四等六度。心开坦然从受五戒为清信士。放四百九十九人各各令还国。诸王追是后王共至其国。感其信誓蒙得济命。各不肯还于本国。遂便住止此国。于此国王各为立第一舍。雕文刻镂光饰严整法国王。饮食服御与王无异。四方来人问言。何以有此如王舍遍一国中。众人答曰。皆是诸王舍也。名遂远布。从此以来号言王舍城。佛得道已自说本末。立信王者我身是也。啖人王者殃崛摩是。还王舍说法所度无量。皆是宿命作王时因缘人也。佛说是时。无不欢喜得福得度。不可訾计

    （九）

昔雪山有白象王。身有六牙。生二万象。象王有二夫人。一人年长一人年少。每出游戏时夫人挟左右。时王出戏。道过一大树。树花茂好。欲取二夫人身上以为光饰。鼻绞树而摇逍之。风吹树花独落大夫人上。小夫人在下风不得华。谓王为有偏意内生毒心。后王池中生一金色千叶莲花。小象见之取持上王。王得以与大夫人使着头上。小夫人遂益妒忿念欲害王。雪山中多有道士。于是小夫人采取美果每供养百辟支佛。以后山上临一崄处而自誓愿。持是前后施辟支佛福报生于人中。有豪势自识宿命害杀此象王。即便放身自投山下而死。神来生人间为长者女。明慧远识端正无比。其女长大。国王聘为夫人爱重之。夫人念言。今真得报宿怨矣。便以栀子黄面委卧称病。王入问之。答曰夜梦见象头有六牙。欲得其牙持作钗耳。王若不得此象牙者。病日笃矣。王素重之不敢违意。即召国中诸射猎者得数百人。而告之言。汝等山中颇见有白象身有六牙者不。皆言。未曾见也。王意不乐。使夫人呼。猎者共道此意。夫人言此间近处实无此象。汝众中谁有能耐苦大胆者乎。有一人长跪曰。我最可矣。于是夫人与万两金。与其铁钩斧凿及法衣一具。告之。汝径诣雪山中。道当有大树。左右有蟒。身长数百丈不可得近。斧凿穿树从中过去。前行当见大水。有树木临水上。取铁钩钩上树。寻枝进而前度至象所住。视其常可顿止处。当下作深坑薄覆其上。在中伺象来时。以箭射之。即着袈裟如沙门法。象奉三尊终不害汝。猎者受教即涉道去。七年七月七日到象所止处。作坑入其中。须臾象王还。猎者以毒箭射之。象被此箭不从远来。便以鼻捞其边地。见坑中人。即问何人。其人大怖惧自首言。我是应募人。象王即知是夫人所为。自截其牙用与猎者。语人言汝还去。诸象见汝即当害卿。教却行去。群象必当寻迹追汝。象王以威神将护。七日之中得出部界。还至本国以象牙与夫人。夫人得之反覆视之。且喜且悔未几吐血死近。释迦文佛在世时。天龙鬼神四辈弟子大会说法。坐中有大比丘尼。遥瞻视佛便大声笑。须臾复举声哭。众坐中无不怪者。阿难问佛。云何此比丘尼得阿罗汉。何因且悲且喜不能自胜。愿闻其事。佛告阿难。尔时白象王者我身是。夫人者今瞿夷是。小夫人者今比丘尼是。以得神通识往昔事。所以悲者不事心所喜。笑者贼害善人更从得道。众会闻皆念曰。与世尊作恶因缘犹尚得度。况有道德之因缘乎。一切众会皆发无上正真道意。愿及十方广度一切

    （一○）

昔佛诣倮国受须竭请。其国近海。龙兴云雨。佛恐漂没人民。受饮食已引众诣阿耨达池。佛会毕众坐已定。告舍利弗不在会中。天帝念曰。佛左右常得神足智慧益佛光辉。佛知其所念告目揵连。汝往呼舍利弗来。目连作礼而往。舍利弗补护法衣。目连曰。佛在阿耨达池天大会。佛使我来相呼。愿以时去。舍利弗言。须我衣竟。目连答曰。不时去者。吾当神足取卿及山石室置右掌中持诣佛所。舍利弗便解腰带着地。语目连曰。汝能令带离于地者。我身乃可举。目连即举之。地能为振动。带不可举。目连以神足还佛所。舍利弗先坐佛边。目连乃知神足之力不如智慧之力也。时坐中有一比丘。耳中有须曼花。众坐皆疑。比丘之法离于花饰。而此比丘着花何谓。天帝即白佛言。不审比丘何以着花。佛告比丘。遣耳中花。比丘受教即手挽去其花。续复如故。如是取去其处故有。佛语比丘。以神足去之。即以三昧力作数千万手。虚空中取耳中花。花故不尽。众坐乃知是道德因缘非暂着花也。天帝白佛。愿说本末。使众会疑解。佛告天帝。昔惟卫佛时从来九十一劫。时佛大会说法。有一醉客在会中听闻经。欢喜耳上着花取散佛上作礼而去。命终之后九十一劫天上人中受福。不复更三恶道。欲知彼时人者今此比丘是也。散一花福至今得道故未尽也。天帝白佛言。往日醉客不受戒。亦不行六波罗蜜。一散花福乃九十一劫于今不尽。何况多作者。佛告天帝。当知萨芸若饶益一切如是。一切众会闻说如是。大欢喜普发无上正真道意

    （一一）

昔佛始得道教化天下莫不承动。唯舍卫国王不时信解。佛之精舍与王园观隔壁相近皆临江水。精舍中有沙弥。有三百余人每给三尊。使令时维那使诸沙弥。各持瓶于江上取水。诸沙弥至江岸。便脱袈裟作屋戏。时王波斯匿夫人在楼观上坐。遥见沙弥等共戏如是。即谓夫人。我之不信瞿昙良以为是。瞿昙之等自称清净无有阴盖。彼今戏乐与我无异。那得言真。夫人答王。譬如海中龙蛇。摩诃衍法亦复如是。有得道者有未得道者。不可一论也。夫人语未竟。诸沙弥等着衣服。各各取水正往向精舍。所在以神足挑三百瓶着虚空中。各各飞逐皆入精舍。夫人便指大王所言。王意未尽者。今现神足何如也。王见大欢喜。即下观与群臣百官共诣佛所。稽首作礼归命悔过。佛为说法。王及夫人一切众会。皆发无上正真道意

    （一二）

昔舍卫国梵志长者出城游戏。展转到只桓边。佛知其人有功德可度。佛即出坐一树下。放大光明照只桓界。树木土石皆作金色。梵志见光问从者曰。此为何光乎。从者答曰。不知。长者曰。非是日光耶。从人言。日者光热。此光寒凉和调非日光矣。长者复问曰。得无火光乎。从人曰。非火光。火者动摇不定。此光泽然不像火光也。从人思惟知之语长者。此是沙门瞿昙道德之光。长者即曰。勿说此吾不喜瞿昙。速回车还。佛便作变化三面皆自然有大涧。所向不得过。唯于佛前有道径。从人白言。瞿昙边有道过矣。事不得已如前。遥见如来即以扇覆面。佛复以威神。使内外彻举。目故与佛相见。悟觉下发车稽首作礼。佛与说法。便发无上正真道意。寻得不退转。背佛去者尚得道慧。何况信向者哉

    （一三）

昔波罗奈国有大力士八人。一人当六十象力。中有一人。独多权奇兵法。六十四变文武皆具。以是自恃无所畏难。佛观其人。必堕恶道中。往到其所欲度脱之。守门人白。瞿昙在外来欲相见。力士闻之语左右言。瞿昙所在智。岂能胜我不如我也。语守门者。发遣令去不能见之。佛三诣门不见。佛于是化作年少力士来角倚。门人入白。力士问曰。得无是国中八人耶。门人答言。年少耳。未曾见也。力士出外相见将诣戏场。轻其年少便欲扑杀之。语年少曰。强来前当共手搏。二人俱前当欲合之间。佛以神足举着空中去地十余丈。下向视地但见火刃。都失贡高嗔恚之意。但恐畏死。遥于空中言归命。下方力士乞得全命。佛便着地还见佛身。力士知是佛稽首作礼。我当知佛神足力如是不敢憍慢。乃至于今也愿见原恕以灭重殃。佛即受之为说深法。便发无上正真道意。即得阿惟越致。佛之权道所度如是

    （一四）

昔罗阅只国有婆罗门子。独与母居。年少长大自问其母。我父何所奉事欲习其踪。母语子言。汝父在时一日三反入水自洗浴。子言。父作是何所希望乎。母言。恒水遣垢可得神通矣。子曰不然。母谓子。汝宁有异见乎。子言。若其然者。水北居民日驱牛南渡放。日再洗浴何不得道。且水中有鱼鳖之属在水活。何以复不得道耶。母言。汝意云何。子言。唯有如来八解之池三昧之水浴此乃无为耳。因报母言。当诣佛所求沐神化。于是母子至佛所。佛为说法。子作沙门得罗汉道。还为母说法。复得须陀洹道

杂譬喻经卷上杂譬喻经卷下

        失译人名附后汉录

    （一五）

昔罽宾国中有一比丘。广训门徒数百余人。中有得四禅者。得五通者。得须陀洹者。得阿罗汉者。时有安息人到罽宾国。见比丘教化如是。有信乐心为作弟子。未久之间成五通行。便现神足于众人前师告之曰。汝虽得五通意结未解。莫现神足以自贡高也。便心恚师。谓师妒奇。自念曰。当还生地现道德耳。即飞到本国。诣安息王殿前。现神足飞来。王为作礼而问。道人是何国人。比丘言。我王国人。诣罽宾国学道。今所以还。欲福土地报所生恩。王大欢喜即长跪白。愿道人自从今日常住我宫中受我供养。比丘即可之。王手自供养。或使夫人及婇女来。比丘便有欲意向青衣。诸臣下知之以白于王。王逆呵之。王所以不信者。本见其飞来故也。未久之间青衣腹大。诸臣复启王。王以夫人为验乃知其实。即夺法衣遣使令去出宫。以是道人故不加楚毒。比丘出外行作劫人贼。无当前者。王不知是前比丘也。谓募雄士使人生捕。将来定是前比丘。王问曰。汝前犯欲谓为误耳。云何复劫人乎。比丘叩头曰。穷无复余计故也。王曰。我本见汝神足飞来故。不忍加于汝毒。复赦汝勿复犯我界中。解放令去。比丘念曰。如行客作求生活也。即自炫有屠家顾使。槌牛刺羊事事皆为。后使打骨。迸挑中面坏其眼根无所复见。不复中使。主人遣令其去。于是持一破杅。顺巷行乞遂成贱人。比丘更变其间数年。师以道眼观察欲知所在。见比丘如此在安息市乞。时门徒中但学五通不求断苦者五百余人。师告之曰。汝等速严。今当共行省往日安息弟子。弟子皆喜曰。彼道德必大茂盛。师乃自屈往省。皆承神足须臾以到住于其前。师呼其名。即答师声言。和上来耶。师言尔。故来相省。师问曰。何缘乃尔。弟子具陈本末。辩说所犯意。师语诸弟子。得五通非坚固道也。不可恃怙矣。师说是时。五百弟子皆得六通成应真道。彼一弟子惭愧无辞。师徒一切更还本所

    （一六）

昔有一国丰熟饶人。他国欲来取之。即兴兵往。国中已知便大发兵。十五以上六十已下尽当征行。时有一人为织[疊*毛](音[橾-品+ㄊ])公。年向六十。其妇端正常轻慢夫主。婿每敬难丈夫事之。婿语妇言。今应行被敕自具兵仗及资粮器物。愿时发遣。妇与夫一五升器以用盛粮。织[疊*毛]杼木一枚长丈一尺。妇言。汝持是行斗。无有余物也。设令破是器失是纻木。不复共汝作居家。夫便辞去。不念当为军所伤害。但畏二物差错失于妇矣。道逢彼兵共斗军不如即退。[疊*毛]上二物差错则失妇意。众人皆走。便举执杼着头上向贼而独住。彼军见之谓呼勇猛不敢复进却退。于是国军更得整阵。并力进战即大得胜。彼军不如死散略尽。王大欢喜当赏有功。众人白王。织[疊*毛]者应与上功。王因呼见问其意故。汝何缘独得却大军乎。对曰。实非武士。家妇见给从军二物。设当失此二物者。妇则委去不成家居。是以分死欲成二物。因之却军。实非勇健所致也。王谓诸臣。此人本虽畏妇。要济国难。当与上功。即拜为臣。赐其宝货宅舍婇女。其次于王。子孙承福世世相系。此世间示现因缘所得。佛借以为喻。妇与夫五升器丈一尺杼木者。譬佛授弟子五戒十善也。属夫言坚守二物不毁失者可得与吾共居也。此谓持法死死不犯者则得与佛俱升道堂矣。既当得却军复见封赏者。譬守戒人现世怨家横对为之消灭。后世受福天堂自然者矣

    （一七）

昔舍卫城中有豪贵梵志。财富无数聪识明慧。然堕邪见不信善。谓呼无益。时舍利弗以道眼见。念是长者宿有大福得为豪富。念食故不复造新必还三涂。当往度之。便现神足当其坐前持钵而住。时梵志方坐饮食。见舍利弗甚大嗔恚。即推门家挝打与手已还坐食。亦不请坐亦不遣去。食竟洗手漱口。含一口水吐着舍利弗钵中言。持是去相施是。舍利弗言。使汝长夜受福无量即还去。长者懅恐行诉言。使人寻之。舍利弗径还精舍。以水和泥。泥佛所经行处。白佛言。彼悭贪见施一口水。今用泥佛经行处。愿佛经行其上。使彼长夜受福无量。佛即为经行三昧。长者所遣伺候者。具见如是还白长者。佛所弃轮王位。行作沙门持钵求食。非有贪求也。欲度众生故耳。具以本末说之。长者大悔有不事心。举家大小尽诣佛所忏悔谢过。愚痴无状愿恕重殃。佛为受自归。为其说法。疑解结除得不退转

    （一八）

昔波利弗国比于余国。最丰炽盛。真人神人下至不肖九品皆具道德。仙经及流俗书亦复具足金银谷帛。无物不有。佛每称之为闻物国。时诸外道九十六种咸共议曰。佛说国无不有。当共往求国所无者。因此折之令不至诚。然后吾等必得敬事。梵志议曰。未闻此国有罗刹鬼。当故求之必不可得。此显佛证道不政矣。遍循行市里求欲买鬼皆无有。梵志喜曰。谓以得策。天帝知之梵志谍计。即便来下化作贾人。坐于肆上有如卖物。梵志循肆次到其前。问有鬼卖不。天帝言有。欲得几头。梵志相谓。此虚言耳。所从得鬼卖而言几头乎。梵志等曰。欲得数头。天帝便开肆门。恶鬼忽有数十头。梵志见之甚大怖懅。各各心念知佛至诚。皆诣佛自归言。波利国虽众物普有。其空手往者一物叵得。持财货买无物不得。借以为喻。此是世间视现。譬萨芸若城其中无所不有。四等六度三十七品。声闻辟支上至如来。若有人不修德行。于萨芸若中望有所获。不可得也。若奉圣教捡身口意。譬如有货无愿不果矣

    （一九）

昔天竺国有松寺。中有四道人皆是六通。国中有四居士。各请一道人长供养之。四道人各行教化。一人至天帝释所。一人至海龙王所。一人至金翅鸟所。一人至人王所。于是四道人所受供养。钵中之余还分檀越食之。百味具足所未曾见。各问道人所从得。此道人即为各说本末。于是四居士各发一愿。一人言愿生天帝释宫。一人欲生海中作龙。一人欲生金翅鸟中。一人欲生人王中作子。寿尽皆得往生为四神王。同时有念欲八关斋。遍观静处唯摩竭王后园寂寞。皆到园中各坐树下。慈心奉斋行六思念意。一日一夜明旦事讫乃相就语。摩竭王曰。卿等何人也。一人言。我是天王。一人言。我是龙王。一人言。我是金翅鸟王。一人言。我是人王。四人相本末已皆大欢喜。天王便言。吾等俱斋谁得福多者。人王言曰。吾之欲近在园外。音乐之响乃彻闻此。能于中专心。吾福第一。天王曰。吾之天上七宝宫殿。玉女众妓衣食自然。不复想念。远来全斋福应第一。金翅王言。吾之所好唯食龙为美甚于五乐。今共一处无有恶念大如毛发。吾福第一。龙王曰。吾之等类是金翅粮供也。常恐见食畏怖藏窜。今在一处分死全斋。吾福第一。摩竭王曰。吾有智臣名披陀类。吾当请之使令决义。即召已到具语其意。披陀类便取青黄白黑四种之缯悬着空中。问于四王。四色在空各自异不。四王曰。异色灼然矣。臣曰。缯影在地为异无答曰。不异也。臣言。今四种受形各异。譬如缯色质不同也。今之法斋志趣一味。譬如地影无若干也。今四尊王发大道意精进慈斋。得佛之时相亦一等无若干像。四王欢喜即得道眼

    （二○）

昔有富迦罗越有两子。父得病临困。嘱大儿曰。汝弟幼小未有所知。今以累汝善营济之勿使饥寒。父子悲诀于是遂亡。后时妇语其夫曰。君弟小长当娆君家。所有之物皆当分之。曼其未大何不除遣。兄始不肯数语不已兄便随之。将弟出城诣深冢间。缚着柏树不忍手杀。欲使虎狼恶鬼害之。语弟曰。汝数犯我。使汝在此宿昔思过。明日当相迎。便舍之去。须臾日暮。鸱雕狐狸所在呜呼。弟大怖懅无所归告。即仰天叹息曰。三界之中宁有慈仁受自归乎。今日困厄怀怖无量。于是如来睹彼求救。正坐三昧放大光明。名曰除冥。照冢间。即时大明。次放一光明。曰解缚。光至儿所缚即缓身不复痛。次放一光。名曰饱满一切。儿见光明即不复饥。于是如来寻光诣彼。使手自解缚而告之曰。欲何所趣乎。儿白言。愿我作佛脱一切危如佛今日。即发无上正真道意。佛为说法若干正要。逮得不起法忍。白佛言。我兄虽有恶念违孝害我。因此得见佛断生死苦。欲往报恩。佛言善哉。宜知是时。便以神足飞往兄家。兄妇见之惭惧无颜。即语兄曰。虽用恶妻子之言缚我着冢间。因缘是事今日得道。皆兄恩也。为兄嫂说法。便得须陀洹

    （二一）

昔佛在。天王释数下供养三尊。唯摩诃迦叶独不肯受。何以故。本愿但欲度贫穷人故。于是天帝作权方便。夫人俱下作贫家公妪。弊草屋下。时摩诃迦叶入城分卫。天帝公妪迎为作礼自说寒贫。愿受粗食。迦叶可之。反迦叶钵盛满甘露。使形色粗恶。其实而百味。方举宫香甘非常。即三昧观乃知天帝。迦叶言。卿之福祚巍巍乃尔。何以故。不厌足耶。天帝报言。三尊福报甚丰无量。是以智者未常厌足也

    （二二）

昔外国有一松寺。中恒有众僧百余人共于中止学。有一优婆夷。精进明经。去寺不远。日饭一沙门。众僧自相差次。从头至竟。周而复始。其有往者。优婆夷辄从问经义。自隐学浅者每不喜往。有一沙门摩诃卢。晚作沙门一无所知。次应往食。行道迟迟却不时至。优婆夷逢见之言。此长宿年老行步庠序。谓是大智慧。益用欢喜与作好食毕。施高座欲令说法。道人上座实无所知。自陈体中言人愚无知实苦。优婆夷闻是便思惟之。愚无所知。则是十二因缘本是。生死不绝。致诸苦恼。是故言甚苦。思惟反覆即得须陀洹道。便起开藏室。欲取[疊*毛]布施道人。道人便下座舍去还于精舍。优婆夷出不知道人处为所在。门中望亦复不见。真谓为得道神足飞去也。优婆夷便持白[疊*毛]衣诣精舍求道人。道人恐追呼。入房闭户藏。其师以得六通见有追者。谓有所犯。即定意观知优婆夷得须陀洹道。呼摩诃卢令出受施。师为说本末。摩诃卢欢喜亦得须陀洹道

    （二三）

昔有老母唯有一子得病命终。载着冢间停尸哀戚不能自胜。念曰。正有一子当以备老。而舍我死吾用活为。遂不复归便欲并命一处。不饭不食已四五日。佛以知见。将五百比丘诣冢间。老母遥见佛来。威神之光奕奕寤醉醒。前趣佛作礼却住。佛告母。何为冢间耶。白言世尊。唯有一子舍我终亡。爱之情切欲共死在一处。佛告老母。欲令子活不耶。母喜。实尔世尊。佛言。索好香火来。吾当咒愿令子更生。重告老母。宜得不死家火。于是老母便行索火。见人先问。汝家前后颇有死者未。答曰。言先祖以来皆死过去。所问之家辞皆如是。以经数十家不敢取火。便还佛所。白言世尊。遍行求火无有不死家。是以空还。佛告老母。天地开辟以来。无生不终之者。生者求活亦复可喜。母何迷索随子死。意便解寤识无常理。佛因为广说法要。老母即得须陀洹道。冢间观者无数千人。皆发无上正真道意

    （二四）

昔王舍城中人民多丰饶。九品异居不相杂错。别有一亿里。有一亿财者。便入中。时有居士。规欲居中便行治生。苦身节用广诸方计。数十年中九十万数未满一亿。得病甚笃自知不济。有一子年七八岁。嘱语其妻曰。吾子小大。付与财物令广治生。使足满一亿。必居其中。全吾生存之愿矣。言竟终亡。丧送事毕。将子入示其宝物。父有遗教。须汝长大具一十万足满一亿。居亿里中。子报母言。何必须大便可付我早共居之。母即付之。于是童子以财物珍宝。供养三尊施与贫乏者。半年之中财物尽了。其母愁恼怪子所作。童子未几身得重病遂便丧亡。其母既失物子又幼丧。忧愁忆之。中有最富者。八十居而无子姓。于是童子往生其家。为第一妇作子。满十月生。端正聪明自识宿命。母自抱乳确不肯食。青衣抱养亦复如是。儿前母闻生子如是。偶往看见爱之。即抱鸣噈。开口求食。长者大喜重雇其价使养护子。长者便与夫人议曰。吾少子性他人抱养不肯饮食。此妇抱撮儿辄欢喜。吾今欲往迎取以为小妻令养视吾子。为可尔不。夫人听之。便以礼娉迎来。别作屋宅分财给与无所乏短。儿便语母。为相识不。母大怖懅而言不相识。儿白母言。我是母之前子。取母九十万分用布施。今共来作八十亿主。不劳力而食。福为何如耶。母闻是言。且悲且喜。其儿长大化一亿里为摩诃衍道。故谓正便亿千出之。一邑里能为室舍。安诸施以道。菩萨我所入如是

    （二五）

昔外国有人。多种白[疊*毛]草。若过时不取。失色不好。至时大雇客。晨夜兼功略不得息。主人以作人勤苦。大为作好肉羹故饭。时羹欲熟香气四闻。有一老鸱当其上飞。爪擭粪正堕着羹中。厨士见之。即欲断取即消散尽。厨人念曰。欲更作羹。时节已晚。欲持食人中有不净。计此少粪不足败味可食人。但自当不啖耳。客皆来坐饭斟羹。客作既厨且饥食之其羹。客呼厨士人。取好肉以啖之。厨士知不净恐失人意。强咽吞之。不以为味也。佛借以为喻。三界众生脱美色欲。莫睹不净。展转惑沈。犹于饥夫食美羹者。菩萨大士入生死教现受色。具了不净不甘不乐。若厨士强食其肉吞而咽之不味者矣

    （二六）

昔者阿难入城分卫。时蛊道家女。出行汲水。见阿难端正有欲意向。还语母言。外有瞿昙弟子。为我致之。母便召所奉鬼使惑阿难。不觉忽到其家。时蛊道母语阿难曰。今以女相施不复得去也。阿难报我不随其语。虫母作一火坑谓阿难言。宁就火焚。宁就我女。阿难恐怖一心。佛即申手遥摩阿难头。蛊道家鬼见佛手在空中来威神无量。皆奔波走。过拨蛊母着火坑中。身体燋烂既且然得济。阿难即时得还佛所。后时蛊道母还召鬼神而责数。汝等不能转瞿昙弟子使惑。何因推我着火坑中。鬼神答曰。吾昔与波旬合八十亿众。诣贝多罗树欲坏菩萨。菩萨以手指地。其手纤长合鞔。掌内外握千辐轮威神无量。八十亿众皆颠倒堕不得复形。今复申来趣。吾等实迮怖。是以散走不当住也。我等鬼神自常仪。若行中人不中便自害想亦久知何所责吾。蛊道母乃知佛为尊。即三自归得须陀洹道

    （二七）

昔者海边有树木。数十里中有猕猴五百余头。时海水上有聚沫。高数十丈像如雪山。随潮而来住于岸边。诸猕猴见。自相与语。吾等上是山头。东西游戏不亦乐乎。时一猕猴便上头径下没水底。众猕猴见怪久不出。谓沫山中快乐无极。是以不来。皆竞踊跳入沫聚中。一时溺死。佛借以为喻。海者谓生死海也。沫山者五阴身也。猕猴者人识神也。不知五阴无所有。爱欲痴着从是没生死海莫有出期。故维摩诘言。是身如聚沫。澡浴强忍

    （二八）

昔长者须达七贫。后贫最剧乃无一钱。后粪壤中得一木斗。其实栴檀。出市卖之。得米四斗。语妇曰。并炊一斗。吾当索菜茹还。时佛念曰。当度须达令福更生。炊米方熟舍利弗往。妇见欢喜。一斗米饭悉投着钵中。更炊一斗方熟。目连复往。亦欢喜与之。复炊一斗。迦叶复往。亦复与之。适有一斗寻复炊熟。如来自往。妇自念言。间日乏粮莫有降者。今有是米。如来躬顾。得无罪毕。福将欲生者哉。一斗米饭尽施如来。佛口咒愿罪灭福生。从今日始。须达寻归。妇恐其恚便问曰。如今佛来及舍利弗目连迦叶尽来求食。家中所有米当与不耶。答曰当与。福田难遭。若来求者是为值遇。妇言。向四斗米吾尽用矣。夫大欢喜。余有饭汁公妪共饮之。须臾彷徉诸室珍宝食谷疋帛自然实满。如往时当富也。须达踊跃知佛愍念。更请佛及僧供养尽空。佛为说法皆得道迹

    （二九）

昔有长者子。新迎妇甚相爱敬。夫语妇言。卿入厨中取蒲桃酒来共饮之。妇往开瓮。自见身影在此瓮中。谓更有女人。大恚还语夫言。汝自有妇藏着瓮中。复迎我为。夫自得入厨视之。开瓮见己身影。逆恚其妇。谓藏男子。二人更相忿恚各自呼实。有一梵志与此长者子素情亲厚。遇与相见。夫妇斗问其所由。复往视之。亦见身影。恚恨长者。自有亲厚藏瓮中。而阳共斗乎。即便舍去。复有一比丘尼长者所奉。闻其所诤如是。便往视瓮中有比丘尼。亦恚舍去。须臾有道人亦往视之。知为是影耳喟然叹曰。世人愚惑以空为实也。呼妇共入视之。道人曰。吾当为汝出瓮中人。取一大石打坏瓮酒。尽了无所有。二人意解知定身影各怀惭愧。比丘为说诸要法言。夫妇共得阿惟越致。佛以为喻。见影斗者。譬三界人不识五阴四大苦空身三毒生死不绝。佛说是时。无数千人皆得无身之决也

    （三○）

佛在世时有大富家。食口六人。奴婢金银珍宝不可称数。佛与阿难街里分卫。过宿因缘家佛到其门。父母儿子妻妇孙息。踊跃欢喜请佛入坐。室中但氍氀。布施食器皆以金银琉璃。阿难长跪白佛。此人本有何功德自致大富。佛语阿难。此人上世时。值饥饿之世。家中贫穷。草木枯旱唯诣水遍采取用系命。作羹适熟。外有道人分卫。出见沙门。父母便言。以我分与之。儿子孙息各自以分让父母令食。六人一时发意各一日食。唯恨家莫无以上道人者。缘此之福得生天上人中。常得安隐丰饶财物。以其发心同等故世世共作因缘。今重相值。父母儿子大小一时悉受五戒。命终即生天上受福无量

    （三一）

昔者有三人各尔贫穷。但行卖樵为业。时四月八日。众比丘于寺中灌像佛。释迦文佛时亦在其中作维那。三人过寺前。闻今日灌像。便入视之。三人各共发意。等持一钱着像前各祈心愿。一人言。使我后世饶财宝。莫复令值此贫。命终得在大富家生。唯有一子年过长大作佛弟子。常生天上人中。一人言。使我知作师。主治一切人病。使我大得物。命尽生耆域家。晓知医方治病莫不愈者。亦复生天上人中恒大富乐。一人言。使我后世长寿莫令短命。后生二十四天上寿六十劫。佛言。尔三人各有一愿。世世得福无量。今此三人皆为我作弟子。得阿罗汉道

    （三二）

世间人入海采宝有七难。一者四面大风同时起吹船令颠倒。二者船中欲坏而漏。三者人欲堕水死乃得上岸。四者二龙上岸欲啖之。五者得平地三毒蛇逐欲啖。六者地有热沙走行其上烂人脚。七者仰视不见日月。常冥不知东西。甚大难也。佛告诸弟子。若曹亦有此七事。一者四面大风起。谓生老病死。二者六情所受无限。譬船漏。三者堕水欲死。谓为魔所得。四者二龙上岸啖者。谓日月食命。五者平地三毒蛇者。谓人身中三毒。六者热沙剥烂其脚。谓地狱中火。七者仰视不见日月者。谓受罪之处窈窈冥冥无有出期。佛语诸弟子。当识是言。莫与此会。勤行六事可得解脱


中本起经

    No. 196

中本起经卷上(次名四部僧出长阿含)

        后汉西域沙门昙果共康孟详译

    转法轮品第一

阿难曰。吾昔从佛闻如是。一时佛在摩竭提界善胜道场元吉树下。德力降魔。觉慧神静。三达无碍。度二贾客。提谓波利。授三自归。然许五戒。为清信士。已惟昔先佛。名曰定光。拜吾佛名。汝于来世九十一劫。当得作佛。字释迦文。号如来至真等正觉明行成为善逝世间解无上士道法御天人师众祐。度人如我今也。吾从是来。修治本心。六度无极。积功累行。四等不倦。高行殊异。忍苦无量。功报无遗。大愿果成

世尊念曰。吾本发心。誓为群生梵释请法。甘露当开。谁应先闻。昔吾出家。路由梵志阿兰迦兰。待吾有礼。二人应先。念已欲行。天承圣旨。空中白言。彼二人者。亡来七日。佛言。苦哉阿兰迦兰。甘露当开。汝何不闻。佛复惟曰。甘露当开。谁应次闻。郁头蓝弗。次应得闻。方起欲行。天复白言。此人者。昨暮命终。佛言。彼人长衰。甘露当开。不得受闻。生死往来。何缘得息。五道轮转。痛矣奈何。佛复惟曰。甘露法鼓。闻于三千大千世界。谁应得闻。父王昔遣五人。一名拘怜。二名頞陛。三名拔提。四名十力迦叶。五名摩南拘利。供给麻米。执侍劳苦。功报应叙。时五人者皆在波罗奈国。于时如来始起树下。相好严仪。明耀于世。威神震动。见者喜悦。径诣波罗奈国。未至中间。道逢梵志。名曰优吁。瞻睹尊妙。惊喜交集。下在道侧。举声叹曰。威灵感人。仪雅挺特。本事何师。乃得斯容。佛为优吁。而作颂曰

  八正觉自得　　无离无所染
  爱尽破欲网　　自然无师受
  我行无师保　　志独无伴侣
  积一行作佛　　从是通圣道

优吁问佛瞿昙如行。佛告梵志。吾欲诣波罗奈国。击甘露法鼓。转无上轮。三界众圣。未曾有转法轮。迁人入泥洹。如我今也。优吁大喜曰。善哉善哉。如瞿昙言者。愿开甘露。如应说法。于时如来。便诣波罗奈国古仙人处鹿园树下。趣彼五人。五人遥见佛来。便共议曰。我等勤苦。室家离别。登山越领。困苦疲极。正坐此人。供给麻米。谓其叵堪。因魔来战。是以委藏。今故复来。一麻一米。我等不堪。今起求食。奈何能办。但为施坐。各莫跪起言语问讯也。得此不乐。必自去矣

是时世尊。为其五人。现道神足。五人身踊。不觉作礼。执侍如前。佛告五人。共议勿起。今作礼何谓。五人悉对曰。吾坐悉达。更历勤苦。悦头檀王。暴逆违道。皆由于卿。佛告五人。汝莫卿无上正真如来平等觉也。无上正觉。不可以生死意待也。何得对吾面称父字。又告五人。汝观吾身。何如树下。五人答佛。尔时憔悴。今更光泽。尔时处树。闭目端坐。日食麻米。犹谓非道。况入人间。身口自恣。何谓为道。佛告五人。世有二事。以自侵欺。何谓为二。杀生淫泆。恃豪贪欲。极身劳苦。内无道迹。无是二事。是真道人不。于九十六术。亦不舍远。是为取中。无有两际。何谓取中。得觉慧行。远于众智。六通悉觉。具八正行。是名取中。止宿泥洹

佛说是法。五人未解。三人分卫。二人供养。为说色苦。一切众祸。皆由色欲。众好无常。人亦无住。譬如幻师。出意为化。愚者爱恋。贪而无厌。幻主观化。无染无著。所以者何。伪非真故。佛为二人。而作颂曰

  志荡在欲行　　嗜欲增根栽
  贪色怨祸长　　离欲则无患

三人供养。二人分卫。为说贪苦。好利求荣。迷愚所专。害行毁德。壹由于贪。喜怒得失。欲者无厌。斯利危脆。若云过庭。老病死来。靡不分散。譬如人梦。寤则无见。黠能舍贪。乃得大安。佛为三人。而作颂曰

  贪欲意为田　　无厌心为种
  断贪舍利求　　无复往来忧

于是世尊。因广说法。不断分部。五人便解。愿为弟子。佛言。善来比丘。皆成沙门。佛告比丘。行有二事。为堕边际。一者念在色欲。无清净志。二者猗爱着贪。不能清志行。是二事。还堕边行。生不值佛。违远真道。若能断贪。精进修明。可得泥洹。何谓泥洹。先知四谛。何谓为四。一曰为苦。二曰为习。三曰为尽。四曰入道。如是比丘。次持觉慧一心思禅。受道报应。法眼以朗。解彼四谛。稍入道迹。何谓为苦。生苦老苦病苦死苦忧悲恼苦恩爱别苦怨憎会苦所求失苦。要因五阴。受盛为苦。何谓为习。所爱着习。不爱亦习。何谓为尽。其所有爱。觉知有灭。不爱不念。而觉皆尽。何谓入道。八正为真。一曰正见。二曰正利。三曰正言。四曰正行。五曰正命。六曰正治。七曰正志。八曰正定。是为苦习。以尽入道。真谛是为无生。无生者无老。无老者无病。无病者无死。无死者无痛。无痛者无上吉祥。向于泥洹。于时如来而作颂曰

  至道无往返　　玄微清妙真
  不没不复生　　是处为泥洹
  此要寂无上　　毕故不造新
  虽天有善处　　皆莫如泥洹

说是法已。拘怜等五人。逮得法眼。佛告拘怜解未。拘怜退席对曰。未悟世尊。又告拘怜。过去久远时有国王。名曰恶生。将诸妓女。入山游戏。王令官属。住顿山下。唯从妓女。步涉山顶。王疲极卧。诸妓女辈。舍王取华。见一道人端坐树下。诸女心悦。皆前作礼。道人咒愿。诸妹那来。命令就坐。为说经法。王觉求诸妓女。而见坐彼道人之前。王性妒害。恶心内发。便问道人。何故诱他妓女。着此坐为。卿是何人。道人豫知王意必兴暴害。答曰。是忍辱人。王拔佩剑。削其两臂。而问何人。答曰。实忍辱人。又截其耳鼻。心坚不动。犹言忍辱人。王见道人颜色不移。便前悔过。道人告王。汝今以女色故。刀截我形。吾忍如地。必得平等正觉。当以一切大智断汝生死。王惟罪深。必获重殃。叩头于地。愿见矜恕。道人告王。吾真忍辱者。血当为乳。所截平复。寻如所言。乳出形复。王见忍证。冀必全济。重宣情言。若真道成。愿先度我。道人答可。王解迷止。辞退还宫

佛告拘怜。尔时忍辱道人者。我身是也。恶生王者。拘怜是也。解未拘怜。拘怜退席白佛。甚解世尊。说是法时。拘怜等五人。漏尽意解。皆得罗汉。及上诸天八万。逮得法眼。三千世界。为大震动。是为如来始于波罗奈国以无上法轮转未转者。大度一切。莫不乐受

    现变(一作善来)品第二

于时波罗奈城中。有长者名阿具利。有一子。字曰蛇蛇(晋言宝称)。时年二十四。称生奇妙。有琉璃屐。着足而生。父母贵异。字曰宝称。别作屋宇。寒暑易处。妓女娱乐。不舍昼夜。宝称中夜欻觉。见诸妓女。皆如死状。脓血流溢。肢节断坏。屋室众具。皆似冢墓。惊走趣户。户辄自开。天地大冥。唯睹小光。趣东城门。门复自开。明照鹿园。寻光诣佛。瞻睹相好。巍巍煌煌。怖止迷解。举声叹曰。久在恩爱狱。缚著名色械。今驰趣天尊。宁得解脱不。佛言。童子善来觉矣。斯处无忧。众行毕竟。前礼佛足。却住一面。佛为说法。逮无垢法眼。退席白佛。愿为弟子。佛言。善来比丘。便成沙门。明旦众女。不见蛇蛇。周慞遍求。嘘唏并泣。大家惊怪。问其状变。答言。不知宝称今为所在。长者怖悸。即遣马骑。四出推索。父乘子车。速出而求。道过一水。水名波罗奈。渡水见子宝屐脱置岸边。即寻足迹。径趣鹿园。佛以方便。令其父子两不相见。长者见佛尊仪相好。喜惧交至。忘失修敬。而问佛言。我子宝称。足迹趣此。瞿昙宁见。佛告长者。若子在斯。何忧不见。佛为说法。生死由痴。恩爱有离。破二十亿恶。入须陀洹。宝称心解。便得罗汉。父子相见。恩爱微薄。长者欢喜。退坐白佛。今日心悦。情有二喜。一者遇佛解喜。二者离爱快喜。于时宝称亲友四人。一名富褥。二名惟摩罗。三名憍炎钵。四名须陀。闻宝称已作沙门。惊喜毛竖曰。其人德高。明远震国。吾等咸归。今为沙门。其道必真。乃使斯人忽弃荣利。共出诣佛。并省宝称。即便俱行。见佛景则乘本愿行。心喜即解。头面作礼。前白世尊。饥渴道化。虚心日久。不以鄙陋。愿为弟子。佛言。善来比丘。皆成沙门。为说心本旨。解清净。闻义心了。便得罗汉

是时波罗奈傍县。名曰荼。有五十人。因事诣国。闻宝称富褥等皆作沙门。又各生念。诸长者子辈。憍乐自恣。才艺高世。皆感道化。瞿昙必神。乃令贵族。不复顾荣。各各发念。欲往诣佛。即便俱出。径诣鹿园。本愿应度。见佛便解。愿为弟子。佛言。善来比丘。悉成沙门。因顺本旨。速成法要。垢除缚解。皆得罗汉

于时鹿园中间。有大众会。饮食歌舞。时有一女。端正非凡。于会中舞。众咸喜悦。意甚无量。女舞未竟。忽然不见。众失所欢。惆怅屏营。乃复于彼。百步现形。大众驰趣。女引诣佛。奄然隐焉。众人问佛。向者一女。并舞至此。瞿昙岂见之耶。佛告众人。且自观身。观他何为。色欲无常。合会有离。如泡如沫。愚者恋着。殃祸由生。身为苦器。众生皆然。大众心解。愿为沙门。佛皆受戒。道现正谛。皆得应真。佛敕诸比丘。汝曹各行。广度众生。随所见法。示导桥梁。普施法眼。宣畅三尊。拔爱除有。迁入泥洹。吾今独行。诣忧为罗县。诸比丘。受教头面礼足。绕佛三匝。于是别去

    化迦叶品第三

于是如来。还诣摩竭提界。至优为罗县。暮止梵志斯奈园。明旦持钵。诣斯奈门。佛现金光。照其堂上。梵志二女。长名难陀。次名难陀波罗。见光喜悦。寻诣佛所。礼拜请佛。如来升堂。教授二女。归命三尊。授五戒已。世尊告曰。身非己有。万物归空。二人心解。首戴奉行。世尊惟曰。吾本起学。欲度众生。欲界魔王。归伏道化。近泥兰禅河边。有梵志。姓迦叶氏。字郁俾罗。年百二十。名声高远。世人奉仰。修治火祠。昼夜不懈。好学弟子。有五百人。迦叶二弟。宗师其兄。谓为得道。各有弟子。皆居下流。迦叶自念。吾名日高。国内注仰。术浅易穷。穷则名颓。当作良策。全国大望。便行求龙。以术致之。为作靖室。而鞠龙曰若有轻突入靖室者。吐火出毒。以灭来者。龙至节会。无不放火。远近佥言。大师道神。迦叶由此。功名曰隆。世尊念曰。吾昔出家。道逢[卄/汧]沙。誓要道成先度脱我。吾用一切故。即便然可。今察民心。普注迦叶。卒未可回。譬如果美树高。无因得食。唯有伐树根僻枝。从食果必矣。一切所忌。咸在于龙。吾先降之。迦叶来从。尔乃大道。所化无崖。如来言曰。日照天下。其德有三。一曰光耀除冥。无不分明。二曰五色杂类。宣叙其形。三曰开发萌芽。万物精荣。如来出世。亦有三焉。一曰一切大智。照除愚冥。二曰分部五道。言行所由。三曰权慧拯济。利而安之。众祐念已。便行起于斯奈园。投暮往造迦叶。未至所止。便现金光树木土石。其色若金。迦叶弟子持瓶取水。睹变心动。怪而顾望。遥见世尊。明耀天下。不识何妙。驰走白师。师徒皆出。世尊威神。明仪煌煌。迦叶情悸。蒙蒙不悟。即自惟曰。若是日耶。吾目得逮。谓是天人。其目复眴。后思乃解曰。得无是白净王子悉达者乎。吾历数云。白净王子。福应圣王。不乐荣位。当得作佛。昔闻出家。其道成乎。如来忽到。迦叶大喜。善来瞿昙。起居常安。佛为迦叶而作颂曰

  持戒终老安　　信正所止善
  智慧最安身　　众恶不犯安

迦叶白佛。唯愿屈德。临眄蔬食。佛答迦叶。古佛道法过中不饭。且明至心。欲托一事。庶不有吝。迦叶答曰。恨无备豫。敬德虚心。佛告迦叶。欲寄一宿。宁见容不。迦叶白佛。我梵志法。寝不同室。幸恕不爱。巨命如何。佛指靖室。此复何室。迦叶答曰。中有神龙。性急姤恶。有入室者。每便吐火烧害于人。佛告迦叶。以此借我。迦叶答曰。实不有爱。恐龙为害耳。五百弟子。屏营悚息。恐师许佛。重借满三。迦叶惟疑。意甚无违。惧必祸耳。佛告迦叶。三界欲火吾已灭之。龙不害我也。迦叶答曰。瞿昙德尊。能居随意。即捡威神。便入其室。五百弟子。信龙为害。莫不涕泪。可惜尊人。为龙所害。佛坐须臾。龙从窟出。吐毒绕佛。如来化毒皆使为华。龙见其毒作华绕佛。怒盛吐火。谓能为害。热气归龙。郁闷欲死。举头视佛。见相知尊。凉风趣龙。寻凉诣佛。火灭毒除。归命入钵。于是如来。便现火光。烔然概天。迦叶弟子。直起瞻候。见佛光明。谓是龙火。举声悲呼。可惜真人。竟被龙殃。迦叶师徒。惊共奔出。五百弟子。同声责师。天地开辟。未见人类妙如瞿昙。可尊可贵。恨不熟观。何缘复见。垂泪抆眼。而作颂曰

  容颜紫金耀　　面满发绀青
  大人百福德　　神妙应相经
  方身立丈六　　姿好八十章
  顶光烛幽昧　　何駃忽无常

后来弟子。谓火害佛。悲唤哀恸。瞿昙被害。我生何为。踊身赴火。清凉和调。还顾白师。瞿昙无恙。本谓龙火。定是佛光。师徒骚扰。侧息达明。清旦如来持钵出室。迦叶大喜曰。大道人犹存耶。器中何等。佛告迦叶。所谓毒龙已降受法。五百弟子。佥言佛神。迦叶内伏。吝惜名称。聊复贡高。大道人实神。虽尔未如我已得阿罗汉也

迦叶白佛。愿大道人留止欲相供养。明旦作饭。自行请佛。佛言。便去今随后到。迦叶适还。佛如人屈伸臂顷。东适弗于逮数千亿里。取树果名阎逼。满钵而还。迦叶未到。已坐其床。迦叶问佛。大道人从何径来。佛言。卿去后吾东到弗于逮。取此果名阎逼。香美可食。佛饭去已。迦叶念曰。大道人虽神故不如我道真。明日食时复行请佛。佛言。可去今随后到。迦叶旋还。佛南行极阎浮提界取果[卄/呵]螺勒盛满钵还。迦叶未至。已坐其床。迦叶问佛。何缘先到。佛言。南行取此美果。可用愈病。佛饭去后。迦叶而念。此大沙门实神实妙。明日迦叶复行请佛。佛言。今随后到。佛西适拘耶尼。取阿摩勒果。满钵而还。迦叶未至。已坐其床。迦叶问佛。复从何面来。答曰。西诣拘耶尼。取阿摩勒果。汝可食之。佛饭已去。迦叶复念。是大沙门所作实神。明日迦叶复行请佛。佛言。今随后到。迦叶反顾。忽不见佛。佛已到北方郁单曰取自然粳米。迦叶未至。已坐其床。迦叶问佛。复从何来。佛答曰北适郁单曰。取此粳米。卿可食之。佛饭去后。迦叶独念。此大道人。神妙乃尔。明日食时。佛持钵自到其家。取饭而还。食已欲澡漱口无水。天帝释即下以手指地。自然成池。迦叶晡时。彷徉见池怪而问佛。何缘有此。佛告迦叶。朝得汝食。欲漱无水。天帝。指地成池给。用当名此池为指地池。迦叶念曰。大道人神妙。功德无量。后日世尊移近迦叶。坐一树下。夜第一四天王俱下。听佛说法。四天光影明如盛火。迦叶夜起。见佛前有四火。清旦问佛。大道人。亦事火乎。佛言。不也。昨夜四天王。来听说法。是其光耳。迦叶复念。是大沙门极神。乃致此天。虽尔故不如我道真。明日第二天帝释。夜来听法。帝释光明倍于四天。迦叶夜起。见佛前光。意而独念。佛故事火也。平旦问佛。得无事火。明倍昨夜也。佛言。帝释来下。听受经法。是其光耳。后夜第七梵天。又下听法。梵魔光景。倍于帝释。迦叶见光。疑佛事火。晨朝问佛。大道人。必事火也。佛告迦叶。第七梵天。昨夜听法。是其光耳。迦叶自念。是大沙门。威神感动。天梵下降。迦叶五百弟子。人事三火。凡千五百火。明旦燃之。火了不燃。怪而白师。师曰。必是佛所为耳。驰往白佛。我五百弟子。今朝燃火。了不肯燃。是佛所为乎。佛告迦叶。欲使燃不。问之至三。对曰欲使燃。佛言可去。火当燃。应声皆燃。迦叶复念。是大道人。至神乃尔

迦叶自事三火。明旦然之。又不可灭。五百弟子。及诸事者。助而灭之。了不可灭。疑佛所作。便行白佛。我自事三火。不可得灭。佛言。欲使灭乎。曰实欲使灭。佛言。火可当灭。应声即灭。迦叶念曰。大道人。极神至妙。所作皆谐。后日迦叶。五百弟子。适共破薪。各各举斧皆不得下。懅行白师。师曰。是大沙门所为。即行白佛。我诸弟子。向共破薪。斧举不可得下。佛言可去。斧当下。即下得用。迦叶念曰。是大沙门。神则神矣。后日佛还树下见弃弊衣。念欲浣之。天帝释承佛圣旨。到颇那山上。取四方石一枚。六方石一枚。给用浣晒。迦叶游观见池边两石。怪而问佛。今此池边两石妙好。此从何出。佛告迦叶。吾欲浣濯。及当晒衣。天帝送石。以给吾用。迦叶复念。瞿昙神德。莫不感动。佛后入指地池澡浴毕。当出无所攀持。池上有树。名曰迦和。绝大修好。其树曲下就佛。佛牵出池。迦叶见树曲下。怪而又问佛。佛告迦叶。吾朝入池。将欲出水。树神垂枝。令吾牵出。迦叶复念。是大道人。至德多感。大树垂下。佛欲令迦叶必伏。便入泥兰禅河。其水深駃。佛以神力。断水令住。高出人头。使底扬尘。佛行其中。迦叶见佛入水。恐其没溺。即将弟子。乘船救佛。见水隔起其下扬尘。见佛大喜。大道人尚活耶。又问。欲上船不。佛言当上。佛念当贯船底入。令无漏迹。迦叶大惊是大沙门。妙化难名。时摩竭提国王吏民。以岁会礼。往诣迦叶。相乐七日。迦叶心念。佛德圣明。众人见者。必阻弃我。令其七日不现快乎。佛知其意。即隐七日。至八日旦。迦叶又念。今有余祚。供佛快耶。应念忽至。迦叶大喜。适念欲相供养来何快耶。间者那行。今从何来。佛告迦叶汝心念言。佛德圣明。众人见之。必阻弃我。令其七日不现快乎。是故隐耳。汝今念我。是故复来。迦叶心念。佛真至神。诚知人念。佛知迦叶心已降伏。便告迦叶。汝非罗汉。不知真道。何为虚妄。自称贵乎。于是迦叶。心惊毛竖。自知无道。即稽首言。大道人实神圣。乃知人念。宁可得从大道人神化禀受经戒。作沙门耶。佛言大善。报汝弟子。卿是国师。今入法服。岂可独知乎。迦叶受教。顾谓弟子。汝间与我共睹神化。吾始信解。当作沙门。汝等何趣。五百弟子。同声对曰。我等所知。皆大师恩也。师所尊信。愿皆随从。即时师徒。俱共诣佛。稽首白言。我等皆有信意。愿为弟子。佛言。善来比丘。皆成沙门迦叶裘褐水瓶杖屐。诸事火具。悉弃水中。是时迦叶二弟。次曰那提迦叶。幼曰迦耶迦叶。各有二百五十弟子。庐舍止处。列居水边。见诸梵志衣被什物。及事火具。随流漂下。二弟惊愕。恐兄及诸弟子为人所害。即从门徒。顺河而上。见兄师徒。皆作沙门。怪而问曰。大兄年高。智慧明远。国王臣民。所共宗事。我意谓兄为得罗汉。反舍梵志道。学沙门法。此非小事。佛道岂尊德独高乎。迦叶答曰。佛道最胜。其法无量。虽我世学。未曾有得道神智如佛者也。二弟闻此。各谓弟子。吾欲从兄。汝等何趣五百弟子。俱发声言。愿如大师。皆即稽首。求作沙门。佛言善来。比丘。皆成沙门

于时如来。与千比丘僧。诣迦耶悉大丛树下坐。而入三昧。忽然不现。从东方来。没于树下。四方亦尔。踊住虚空。而不堕坠。身出水火。升降自由。诸比丘。仰头喜悦不觉。如来还处本坐。无有觉者。比丘欢喜。前礼佛足。退席白佛。此示现者。名曰何等。佛告比丘。是者名曰神足示现。又有教授示现。比丘谛听。心意识行。因缘染着。决正分部。名曰教授示现。又有说法示现。比丘谛思。自爱色为衰。六情所爱为衰。衰不止便苦生。何谓苦生。淫怒痴火起。便有痛痒。老病死畏。是为说法示现。佛说法三转。时千比丘。漏尽望断。皆得阿罗汉。佛为比丘。而作颂曰

  今者千比丘　　长老有尊德
  改邪修正见　　无想入禅慧

说是法时。天龙鬼神莫不乐闻

    度瓶沙王品第四

于时世尊。欲诣罗阅只。度于君民。即日罗阅只王遣使者。奉命诣佛。修敬尽恭。礼毕陈言。国主瓶沙。稽首坐前。近承释尊。道成号佛。天人杂类。庆赖遇时。伏惟世尊。兴利康宁。愿垂覆育。照临鄙国。饥渴圣化。虚心踊逸。哀矜群庶。令得解脱佛敕比丘。汝等速严。当就王请。比丘受教。严毕翼从。使者驰白。世尊以顾。将千比丘僧。今顿须波罗致树下。去城四十里。王即案先王遗令。若佛入国。当自出迎。迎之者。得福无量。即便敕严车千乘。马万匹。从人七千。严毕升车。出宫趣城。城门自闭。车马俱踬。王甚惊怖。惧有大灾。吾罪重矣。而有斯祸。空中声曰。王宿愿人。今系在狱。誓要相连。是使门闭。即便大赦解放。囚人门霍自开。得诣佛所。王遥见如来相好光光。即便下车。却从解剑。佛知瓶沙性素憍豪刚强贡高。欲令速解化王从者仪式。若王瓶沙。顾视从者。似己无异。惧佛不识。头面礼足。右绕三匝。礼毕自陈。我是摩竭提王瓶沙身也。如是至三。佛告王曰。吾照卿心。何但卿形。瓶沙大喜。即退就坐。群臣庶民。各尽其敬。中有作礼者。自名字者。直揖拜者。礼毕却住。佛命令坐。受教就席。佛告瓶沙。宿福为王。今复增益。使王国界人民。忠孝富乐。无忧福护。有德吉。无不利。众会有疑。郁俾迦叶。名声先达。今与佛俱。谁应作师。佛察众念。便告迦叶。其有杀生祠祀。欲望其福。宁能得不。入于山中。求道无师。能得道不。迦叶白佛。杀生祠祀。不得其福。天神不食。杀者得罪。学道无师。道终不成。迦叶白佛。我前事火。昼夜不懈。勤苦积年。好术弟子。凡有五百人。精锐燃火。不避寒暑。年耆根熟。永无仿佛。先人传惑。以授后生。自称是道。唐苦无报。今得佛教。洗浣心垢。已得罗汉。佛告迦叶。现汝罗汉神足。迦叶受敕。即入静定。身升虚空。去地数丈。从腰以上火。腰以下水。更从腰以上水。腰以下火。以水雨火。衣燥不软。住空现变。出没七反。从身出光。五色赫奕。飞从东来。没佛坐前。四方上下。化现亦尔。变毕叉手。长跪白佛。弟子迦叶。蒙佛慈恩。解脱罪缚。如来特尊。三界顶受。佛为迦叶。而作颂曰

  若人寿百岁　　奉火修异术
  不如尊正谛　　其明照一切
  若人寿百岁　　学邪志不善
  不如生一日　　精进受正法

王及群臣。乃知迦叶是佛弟子。佛告瓶沙。天下人眼。不但视色。苦乐无常。身不得久。天下人意。多恶少善。思想万端。趣欲快意。能弃此志。亦可得道。功齐迦叶。无以豪贵。自恣其情。无以自在。贪淫无厌。无以豪强侵陵弱者。无以嗔怒抂杀无过莫随淫心。莫随贪心。莫随怒心。息恶令善。信守真言。当念死剧者病苦剧。思惟所行。亦复可得。迦叶神足。若眼视色。心当抑却。好丑不动。耳听众声。心当制持。无所喜怒。鼻嗅香臭。心当制伏。情无所著。口贪众味。心当秉持。想无所起。身更所著。心当制止。识无绮可五阴外来。制者由心。六情无主。阴衰无名。迦叶功德。修之便是。人生受形。多忧苦恼。饥渴寒热。愚计为乐。智士是苦。妻子荣利。世人迷惑。凡此众事。无不分散。千岁万年。皆归磨灭。佛为瓶沙而作颂曰

  夫为世间将　　顺正不阿抂
  矜导示礼仪　　如是为法王
  多愍善恕正　　仁爱好利人
  既利以平均　　如是众附亲

佛告瓶沙。王作宫舍。从来几岁。王顾问傍臣。傍臣对曰。造起宫舍。七八百年。佛问诸臣。凡更几王。臣即对曰。二十余王。佛问瓶沙。皆识诸王不。瓶沙答曰。唯识我父。不识先人。佛告瓶沙。但地有常。人无常也。人自爱身者。不当杀害于命。不当诽谤有道。众生生死皆由恩爱。父母自言。是我所生。是我之子。子非父母所致。皆是前世持戒完具。乃得作人。为恶行者。死堕地狱畜生饿鬼。自从行致。不由他生。罪福明正。王甚思之。佛告王曰。儿在胎中。若有盲聋。母豫知不耶。王答佛言。实不豫知。佛言。此儿宿命罪行使然。非父母过。儿在胎中。若其圣明。母不豫知。皆由履行清纯。非父母力。此理明验。王善惟之。世人得罪。其行有三。口言伤人。身行暴害。心专妒嫉。能捡此三。虽未便得泥洹。天上人中。豪贵自由。原于人本。从痴有形。从形生情。从情生识。从识生欲。从欲有父子从父子生恩爱。从恩爱生忧悲。展转五道。无有休止。人亦不知生所从来死所趣向。不识其根。各相字名言。是父是子。唯得道者。乃知其原。生死因缘。本从痴起。一切无常。大王受持

佛告瓶沙。若国善人。谨顺忠孝。廉贞敬让。才博智远。不犯王法。本非贵族。王何异待。王答佛言。姓名显达。择能授职。佛告大王。道法无亲。唯善是辅。成持五戒。名清信士。精进直入。见谛不回。便得须陀洹。斯陀含。阿那含。阿罗汉。各因本心。道位次叙。佛说是时。王及国人。一万二千。诸天八万。皆见道迹。佛告瓶沙。王来已久。宫远早还。牛马人从。停住劳疲。比于后日。吾当诣城。王起礼佛。受戒而退。群臣从官。喜前受戒。当王群臣受五戒时。内外人马。寂然无声。诸婆罗门。感化心伏。皆前受戒。欢喜而退。王升车已。群臣跪贺大王功德。值佛出世。并令臣等沐浴清化。瓶沙归宫。教敕宫内。奉斋持戒。国内一切。信解欢喜。忉利天帝。华散佛上。于时坐中。有豪长者。名迦兰陀。心中念言。可惜我园。施与尼揵。佛当先至奉佛及僧。悔恨前施。永为弃捐。长者至心。卧不安席。先福追逮。福德应全。大鬼将军名曰半师。承佛神旨。知其心念。即召阅叉。推逐尼揵。裸形无耻。不应止此。鬼师奉敕。挝打尼揵。拖拽器物。尼揵惊怖。驰走而言。此何恶人。暴害乃尔。鬼师答曰。长者迦兰陀。当持竹园。作佛精舍。大鬼将军半师。见敕逐汝辈耳。明日尼揵。共诣长者。深责所以。何故改施令吾等类被乎委顿不。谓长者见困如此。迦兰陀。心喜吾愿遂矣。佛圣广覆照我至心。即答尼犍曰。此诸鬼师。强暴含嗔。惧必作害。不如委去更求其安。尼揵怼恨。即日恚去。长者欢喜。修立精舍僧房坐具。众严都毕。行诣树王祠处。请佛及僧众祐。受施止顿。一时大化普济。靡不欣乐

    舍利弗大目揵连来学品第五

佛在罗阅只竹园精舍。与大比丘僧千人俱。皆得应真郁俾罗等。彼有一卿。名曰那罗陀。故有梵志。字曰沙然。精修仙行。延纳来学。好仙弟子。凡有二百五十人。门徒之中。有二人高足难齐。一名优波替。次曰拘律陀。才明深远。研精通微妙然得病。自知将终。告于二贤。此诸新学。志存道行。累卿二人。必令全志。二人敬诺。受教奉行。是时世尊。敕比丘頞陛汝行宣化。往必有度所可见者。其智明远。自舍如来。无能与论。若与相见。直说法本。勿与酬酢。以致其嗤。頞陛受敕。整服持钵。礼佛而行。时优波替。从诸弟子。相随游观。遥见頞陛。威仪庠雅。未曾闻睹。何所法像。被服改俗。须至当问。二人俱前。相逢中路。便问頞陛。章服反常。何所从出。岂有师宗可得闻乎。于时頞陛。以颂答曰

  我年既幼稚　　学日又初浅
  岂能宣至真　　如来广大义
  一切诸法本　　因缘空无主
  息心达本源　　故号为沙门

优波替。方闻法义。寻思至理。而自惟曰。吾小好学。八岁从师。至年十六。古仙道术。靡书不综。十六大国。谓吾广博。未曾闻斯真要之义。今偶出游。遇此宝藏。此言之妙。美于甘露。心寤意解。便逮法眼。旋还精舍。欣悦无量。拘律陀。见彼容悦。疑得甘露。即问优波替。得甘露那。勿违本要。惠及少少。优波替。具向拘律陀说所闻偈。一闻不解。再说乃了。寻思反覆。亦得法眼。二人议曰。本愿甘露。今得服尝。宁可共诣大沙门所。就彼海渊。沐浴清华。议合心同。严办当发。拘律陀念曰。吾师临终。嘱授弟子。令吾成济。今便委弃。义所不安。便告弟子。彼大沙门。有甘露仙。化坏裂俗网。息心寂行。吾欲启请。穷微反真汝将何趣。门徒对曰。今得视听。是大师恩。大人宗仰。承命踊逸。贪羡甘露。愿从下风。师徒志合。即出所止。往诣竹园。于时世尊。告诸比丘。今有二贤。从诸弟子。乘本愿行。欲作沙门劝成其功者。頞陛力也。比丘承教。延望其众。忧波替拘律陀等。遥见如来相好晖光。神动情震。自惟叹曰。幸哉余生。得奉清诲。其荣难云。延趣坐前。头面礼佛。礼毕嘉欢重喜无量。斯须乃进。具陈情言。替等罪弊随流入渊。始于今日。反俗极源。愿蒙接纳。得充僧次。即便许可。头发自落。皆成沙门。佛告诸比丘。此二人者。愿于古佛。待吾道成。侍卫左右。佛谓忧波替。高世之号。花而不实。复汝本字。为舍利弗。拘律陀。还字大目揵连。因本说法。逮得罗汉。佛敕侍者。古千比丘。暮当结戒。不得他行。即夜行筹数。得千二百五十人。佛结戒竟。比丘欢喜。莫不肃然。礼佛而退

    还至父国品第六

于是如来将归舍夷。与大比丘僧。皆得应真。神静通微。明晓三世众生行源。贤者舍利弗。大目揵连。郁俾迦叶。那提迦叶。伽耶迦叶等。一千二百五十人。是时迦维罗越王阅头檀。遣梵志忧陀耶。来诣竹园。请佛还国。尔时忧陀耶。见佛相好。明晖天地。五情实喜。头脑礼足。却住一面。心意齐整。长跪白佛。父王远谢悉达。闻汝道成。复度一切。我独不蒙本要。当还。今故遣使。佛问忧陀。父王起居安不。忧陀白佛。大王无恙。唯思世尊。佛告忧陀。乐此道不。忧陀对曰。甚乐世尊。佛授忧陀。使作沙门。授其法戒。忧陀自念。今为弟子。无缘复还。王须消息。因谁报命。佛知忧陀心念。欲还行矣。忧陀莫亲世业恋着故家。忧陀白佛。佛当还至舍夷国不。佛言当还。忧陀受敕。退跪白佛。不审何日当至。佛告忧陀。却后七日。必至舍夷。忧陀欢喜。礼佛而去。于是忧陀耶。还至舍夷。诣宫求通。门监白曰。忧陀使还在门求见。王教推问。吾望忧陀如渴欲饮。何故稽停。方白求通推应坐者反覆至三。然后乃前。王见忧陀。已受法服。而问忧陀。卿作沙门。那忧陀答曰。以服佛法。王问忧陀。悉达在宫。与卿独亲。入出周旋。无所关白。今使来还。何得自外诣门求通耶。忧陀答王。佛教比丘。莫亲白衣恋于家居。道俗异故。王问忧陀。吾子在宫。衣服极好。今者为道。所著何衣。忧陀指衣。所服如此。王即堕泪曰。悉达在家。吾为作宫。七宝刻镂。极世珍妙。于今屋室。何如我许。忧陀答王。常处树下。诸佛世尊。道法皆尔。王问忧陀。吾子在宫。茵耨綩綖。锦绣细软。今所坐具。皆有何等。忧陀答王。所坐用草。清素除贪。王问忧陀。悉达在家。吾为作厨。甘肥众美。今所饭食。复有何物忧陀答曰。至时持钵。往福众生。食无粗细。咒愿施家。王闻是语。即复流泪。王问忧陀。悉达眠时。吾欲令觉弹琴弦歌。然后乃觉。今在深山。何用觉乎。忧陀答王。如来三昧。无有昼夜。王问忧陀。吾子在宫。若其澡浴。八种香汁。若今澡浴。皆有何物。忧陀答王。八解正水。以洗心垢。王问忧陀。悉达在国。栴檀苏合。以涂子身。今者为道。为有何物。忧陀答王。戒定慧品。香熏八难。王问忧陀。悉达在家。吾为作床。精宝四种。于今所坐何物用作。忧陀答曰。四禅为床。息心无欲。王问忧陀。吾子在宫。士众卫侍。今者侍从。复有何人。忧陀答王。学道弟子。名比丘僧。翼从世尊。凡有一千二百五十人俱。王问忧陀。悉达在家。若其出游。车有四品。牛羊象马。以充骑乘。于今出处。何所驾乘。忧陀答王。四谛神足。参驾飞行。王问忧陀。吾子行观。幢麾羽[榻-木+羽]。以为光饰。今者慓帜。复有何物。忧陀答曰。四恩慈悲。广饰群生。王问忧陀。悉达每出。椎钟鸣鼓。观者填路。今者游止。有何音响。忧陀答王。佛始得道。往诣波罗奈国。击甘露法鼓。拘怜五人。逮得罗汉。八万诸天皆入道迹。九十六种靡不欣伏。无上法音。闻于三千大千世界。王问忧陀。悉达今者欲领何国。忧陀答王。世尊所领。不可称道。教授众生。无不蒙度。等心普济。无所适处。王问忧陀。吾子在国。思陈正治。助吾安民。动顺礼节。莫不承风。今者独处。思忆何等。忧陀答王。世尊惟空。苦乐非真。有者归尽。神静无为。王闻是言。灾矣悉达。一切皆有。汝何言无。反矣悉达。与人为仇。忧陀白王。正使智人。满于天下。人有百头。头有百舌。舌解百义。合此人数。称赞如来。弥尽竟劫。不宣其德。况我所说。亿不及一。唯佛与佛。其德乃彰。王言善哉。佛当来不。何日能至。忧陀白言。七日当至。王大欢喜。即敕群臣。吾当迎佛。导从卤簿。壹准圣王出入法则。平治道路。香汁洒地。城中街巷。尽竖幢幡。其所修治。光饰尽宜。车马人从。限四十里。其日世尊。起于竹园。与比丘僧千二百五十人俱。威神感动诸天侍从。始入舍夷。路由一水。名阿楼那。度水上岸。神通照察。深知调达恶心内兴。必难开化。当现神足令其信伏。即升虚空去地七仞。足若蹈地。其实在空。佛告比丘。见彼车马五色严丽。正似天帝出游观时。尔时众人。见佛及僧。足步其地。仰观足迹。处在空中。于上稍下。正至迎次。与人头齐。刚强靡伏归命和南。唯有调达独兴恶念子行学道。但作幻术。惑人如是。吾亦当复作术。广化众人。于是父王。遥见佛来。爱敬交至一者敬道。二者爱子。即下象车。解剑却盖。涕泪趣佛。头首礼足。而颂赞曰

  生时缘福德　　瑞应三十二
  树倾敬稽首　　道成今三礼

于是父王以偈问佛

  子本在吾家　　驾象名宝车
  今者足蹈地　　是苦安可堪

尔时世尊以偈答曰

  车马生死乘　　危崄安可久
  参驾五通驰　　所至无限碍
  本着七宝衣　　珍妙甚雅好
  剃头被纳服　　如何不羞耻
  惭愧为衣服　　世衣增尘垢
  法衣真人服　　息心名如来
  本用金银器　　众味甚香美
  今者行乞食　　粗恶安可咽
  法味为道食　　饥渴今已除
  哀世故行乞　　持钵福众生
  本处别宫中　　众宫妓侍卫
  独在山树间　　如何不恐惧
  生死恐畏除　　今已入本无
  无忧无喜想　　所止名道场
  本在我家时　　澡浴名香汁
  处于山树间　　何物洗身垢
  道藏为浴池　　正水满其渊
  浴已三毒尽　　三达快无双

于是父王。请佛及僧。令诣王园。永为精舍。佛受王意。便入精舍。坐尼拘类树下。广说教法。七日不懈。听者欢喜。中有发大乘者。有乐辟支佛行者。有发罗汉意者。有作沙门者。各随发心。如行所得。城内母人。各生善念。悲泣自责。世尊还国。男子福德。独得见佛。我等罪蔽。不服法味。何苦如是。佛知母人一切心念。赞言善哉。乃生好心。愿乐闻法。真得度苦。佛便语王。法兴难值。道教难得。可敕国内诸母人辈乐闻法者。使出听受。王即宣令欲见佛者听。城内母人。咸喜俱出。诣佛礼拜。讫而却住。于是世尊。如应说法。各各解了。逮得法眼。王及臣民。欢喜礼佛而退。是时诸比丘。白佛言。舍夷国内。男女长幼。闻佛说法。如心所念。各得其决。父王俱听不记所得。佛告比丘。父王恩爱未息。父子相待。敬心未全。是故不得。明旦如来。唯将目连。往诣王宫。上殿而坐。佛敕目连。现汝道力。目连受教。飞升虚空。出没七反。身出水火。从上来下。前礼佛足。却侍于左。父王见变心意解悦。恩爱断灭。敬心内发。起前礼佛。甚善世尊。弟子功德。犹尚乃尔。如来威德。难可度量。便发无上正真道意。是时父王。每诣佛所。见迦叶等千人形体至陋。每心不平。此等比丘。虽复心精。无表容貌。当劝宗室乐无为者。令作沙门。择取端政。即令宗族。明日会殿。受令即到。王告宗室曰。阿夷相言。佛不出家。当作圣王。君四天下。左右侍从。率当端政。今诸弟子类无姿观。今欲礼娉有道仪容足者。充备僧数。光晖世尊。咸言大善。听令欢喜。乞退严办。七日乃行。调达便告行者。吾等王者子弟。今弃世荣。出家居道。整顿服饰。极世之妙。象马车乘。价直万金。其日严出。观者填路。调达冠帻。自然堕地。衢和离身。所乘象马。四脚布地。而作鸟鸣。相互占曰。余皆得道。二人不吉。俱诣佛所。悉作沙门。刚强降伏。莫不乐受

中本起经卷上中本起经卷下

        后汉西域沙门昙果共康孟详译

    须达品第七

佛从本国。与比丘僧千二百五十人俱。游于王舍国竹园中。长者伯勤承佛降尊。驰诣竹园。五心礼足。逡巡恭住。整心白佛。唯愿世尊。顾下薄食。佛法默然。已为许可。长者欣悦。接足而退。还家具膳。庄严幢幡。亲自执事。极世之味。舍卫长者。名曰须达(晋言善温)。与主人伯勤虽未相见。每信相闻。行同德齐。遥揖为友。须达因事。来行推亲往造。伯勤亲供不容得出。须达踟蹰殊久。呼使而曰。吾故远至。以展不面。虚心在昔。驰散所怀不。谓今日见薄不。偶迦兰迦事讫。乃出相揖。而坐不面。在昔屈辱临顾倾企之情。有兼来趣。明请大宾。执事自逼。是使乃心滞而不叙。善温问曰。何谓大宾。为是婚姻国节会耶。答曰。同志卿不闻乎。白净王太子。入山六年。道成号佛。威相明远。神明烛幽。方身丈六。华色紫金。明耀于世。吐法陈戒。精义入神。所从弟子。名比丘僧。居静正身。修德履道。忽荣弃利。义曰真人。凡有一千二百五十人俱。善温。闻称佛声举身毛竖。心喜交胸。逸豫待明。五情内骚。转侧不寐。至诚感通。中夜霍明。即便严出方向城门。顾见城左。有神祠舍。名曰漯披。过往跪拜。礼毕旋顾。奄便更冥。善温惶恐。不知所趣。虽有此变。心犹存佛。承其至心恐畏消除。空中声曰。善哉须达。心至乃尔。即问空声。为是何神。便答之曰。吾是子亲摩因提也。问曰。卿生何许。奚为此间即而答曰。吾昔从佛神足弟子大目揵连。闻说经法。因此福报。得生第一天上。功德甚少。别使典此。见卿至心。来相佐助。佛者至尊。举足中间。福祐难量。恨吾生存不获睹佛。如今所见。明验真谛。天放大光。照于竹园。善温寻光。遥见如来。踰于所闻。前拜却住。微心视相。而问于佛。神尊宁安耶。佛为须达。而作颂曰

  无忧无喜相　　心虚清净安
  已能无所生　　见谛入泥洹
  觉正念清明　　己度五道渊
  恩爱网断坏　　永寂悦彼安

长者须达。闻说是时。因本功德。便发净意。逮得法眼。归命三尊。咨受五戒。为清信士。前白佛言。唯愿如来。临盻舍卫。教授一时。济度君民。世尊又曰。卿姓字何乎。长者跪对曰。鄙字须达。侍养孤老。供给衣食。国人称我给孤独氏。佛而告曰。彼有精舍。容吾众不。对曰未有。长者须达。承佛圣旨。进前长跪。而白世尊。余能堪任。兴立精舍。唯须比丘。监临处当。顾敕舍利弗。并行营佐。即受教命。作礼而退还彼舍卫。周行求地。唯祇园好。众果流泉。奇鸟翔集。地夷木茂。去城又近。因往守请只。了无卖意。求之不止。恚而言曰。若能以金钱。集布满园。尔乃出耳。重问审实尔不。只谓。价高子必不及戏言决耳。复何疑哉。须达辞还。载辈送钱。园监不听。走白大家。须达送钱不审内不报敕园监。吾自戏言遣钱勿受。二人共诤。举国耆老。驰往谏止。耆老断当。地价已决。不应得悔。国政清平。只不违法。即听布钱。门里不周。只意喜曰。吾还得园矣。遣人催督须达自往。共诣园观。所思未周。意愦不乐。只曰。国贤若悔便止。答言不悔。思得伏藏毕地直耳。只心惟佛必是至尊。能使斯人。竭财不恨。可戴可仰。神妙如兹。便谓须达。勿复足钱余地贸树共立精舍。须达即言。善哉许诺。便兴功夫。僧房坐具。床榻茵耨。极世之妙。加施幢幡。香汁洒地。备办供具。兼肴重馔。烧众名香。遥跪请佛。唯愿如来枉屈尊神

于是众祐。与大比丘僧千二百五十人俱。游于舍卫国。应须达请。威神震动。国内咸喜。男女大小。填路而出。给孤独氏。及王弟只陀。前礼佛足。共上精舍。佛受咒愿故。曰祇树给孤独园。王国有事。急召须达。赴行应会。事讫驰还。奉斋尽恭。却从步涉中路有人。奉酪一瓶。顾无所使。自提而行。前逢梵志。请令持之。共诣精舍。手自斟酌。顾命梵志。汝便斟酌。饭讫行澡。俨然听法。一切欢喜。称善无量

梵志暮还。奉斋不餐。妇怪而问。不审何恨。答曰不恚。吾斋故耳。妇重质之。何从斋来。梵志答曰。给孤独氏。于园饭佛。请吾往斋。斋名八关。其妇流泪。忿然恚曰。君毁遗则。祸此兴矣。瞿昙乱法。奚足采纳。迫踧不已。便共俱饭。梵志寿算。终于夜半。生于郁多罗卫国。作大泽树神。时有婆罗门等五百人。欲诣恒水三祠神池。沐浴垢秽。希望神仙。中道乏粮。遥望彼树。想有流泉。驰趣树下。了无所见。穷困斯泽。饥渴委厄。树神人现。问梵志曰。道士那来。今若行耶。同声答曰。欲诣神池澡浴望仙。今日饥渴。幸哀矜济。树神即举手。众味流溢。众饭饱足。诣神请曰。何等功德。致此巍巍。神答梵志。吾因舍卫给孤独氏。持八关斋。为妇所败。不卒其业。来生斯泽。作此树神。若终斋法。福应生天。尔时树神。而作颂曰

  祠祀种祸根　　日夜长枝条
  唐苦败身本　　法斋度世仙

梵志闻偈。迷解信受。旋还舍卫。路由一国。名拘蓝尼。国有长者。字瞿师罗(晋音美言)。人民敬爱。言辄顺承。梵志众等。往造求宿。美音问曰。道士何来。今欲所之。具陈彼泽树神功德。欲诣舍卫。造孤独氏攒采法斋。冀遂本志。美音喜跃。宿行所追。亘解欲行。明旦宣令宗室及所亲爱。谁能共行受斋揩式。合五百人。佥然应命。本愿相引。感义严出。行诣舍卫。未至祇洹。道逢须达。往造佛所过而不识。愿问从者。此何大夫。对曰给孤独氏也。梵志众等喜而追曰。吾愿成矣。求人得人。驰趣相见同声叹曰。久承令懿注仰虚心。闻有道训八关斋法。故远投托。幸蒙示导。须达止车答曰。吾有大师。号曰如来众祐。度人近在祇洹。可共俱进造觐世尊。闻命敬诺。恭肃尽虔。遥瞻如来。情喜内发。五体投地。退坐一面。缘察本心。旨说法要。五百梵志得阿那含。便作沙门。美音宗等。逮得法眼

诸比丘白佛。五百梵志。及诸长者。得道何速。世尊告曰。过去不远。时世有佛。号名迦叶。为众讲法。说吾当来。今诸梵志于彼佛前。愿乐欲见当来释迦文佛。是诸长者亦同斯愿。从是因缘。见吾便解。比丘欢喜。尽受奉行。美音心念欲请世尊。佛知其念。而告之曰。彼无精舍。汝愿不遂。美音悦解喜前白佛。我有别宅。愿为精舍。唯哀垂救济度群生乞退还国。修备所供。头面接足。礼毕而去

    本起该容品第八

尔时如来与比丘僧千二百五十人俱。从舍卫祇洹。游于拘蓝尼国美音精庐。足蹈门阃。天地震动。珠玑乐器。不鼓自鸣。蛊毒隐伏。吉瑞和清。当尔日也。境界人民。靡不敬肃渴仰世尊。是时国王。名曰优填。强暴侵克。开纳佞言。耽荒女乐。疑网自沈。又置大夫人二人。左右番上。二后姿容一国少双。左夫人字照堂。为人憍骜。唯恶是从。谗疾贤良。谮入无厌。右夫人字该容。执行仁爱。虔敬肃恭。清素约己。文不加身。王珍其操。每事私焉。照堂怀嫉。赞之至深。王察其行。不纳其言。该容有长老青衣。名曰度胜。恒行市香。因归问讯。路由精舍。每过修敬。减省香钱。合集寄聚。便行饭佛及比丘僧。佛为说法。书心不忘。施讫还宫。过肆取香。因此功福。本行所追。香气熏闻斤两倍常。诘问理穷。任实首情。每减香钱。饭佛及僧。法深义妙。非世所闻。该容闻说佛声。悚然心欢喜自念曰。吾心喜踊。何因得闻无量法乎。即告度胜。试为我说。度胜白曰。身贱口秽。不敢便宣如来尊言。乞行诣佛。受敕而还。便遣出宫。重告之曰。具受仪式。度胜未还。夫人侍女。侧息中庭。佛告度胜。汝还说法。多有度者。说法之仪。先施高座。度胜受敕。具宣圣旨。该容欣悦。开笥出衣。积为高座。承佛威神。如应说法。夫人该容。及诸侍女。疑解破恶。得道沟港。度胜应时。逮得总持。照堂协恨。妒愤内发。数谮非一。王反辱曰。汝辈妖蛊。言不及义。彼人操行。执节可贵。照堂心忌。犹欲害之。密白王曰。恒遣青衣。往来佛所。情荡外交。志溢邪趣。妾实修良。忠直见忽。数谮不已。王颇惑之。照堂心谋念曰。伺子斋日之中必矣。伺其斋日。因劝白王。今日之乐。宜请右夫人。王便普召。被命皆会。该容持斋。独不应命。反覆三召。执节不移。王怒隆盛。遣人拽出。缚置殿前。将欲射杀。该容不怖。一心归佛。王自射之。箭还向己。后射辄还。王时大懅。惶怖解焉。而问之曰。汝有何术。乃致是耶。夫人对曰。唯事如来。归命三尊。朝奉佛斋。过中不餐。加行八事。饰不近身。必是世尊哀顾若兹。王曰善哉。岂可言不。当诣精舍。觐见表虔。会有敌国兴兵入界。彼众强盛。王自出征。顾命梵志。名曰吉星。权领国政。照堂喜曰。吾父领政。杀子必矣。王去之后。女与父谋。烧杀该容及其侍女。诈言失火。谓可掩塞。事会发露。王大恚之。斥徙吉星。捐弃于外。以其道士故全其命。照堂等辈。幽之地窟。推逐邪道。广阐佛法

诸比丘退席白佛言。王后该容。及其侍女。精进乃尔。见谛得道。不审何罪遇此火害。唯愿世尊。彰告未闻。佛告比丘。过去有城。名波罗奈。有淫女五百人。延致轻薄。以自供济。世有辟支佛。名曰迦罗。教化人民。令持五戒。举国士女。归心师焉。诸女恚曰。此人奚来。断吾宾客。咸共兴恚。谋图毁害。后日迦罗复入其聚。诸女同忿。皆以火炉。打扑迦罗。举身焦烂。无所悔恨。便现神足。飞升虚空。众女惊怖泣泪悔过。长跪举头。而陈情曰。女子憃憨。不识至真。群愚荒憨。毁辱神灵。自惟过舋。罪恶若山。愿降神德。以消重殃。寻声即下。而般泥洹。诸女起塔。供养舍利。世尊。又曰。于彼淫女该容等是也。罪福追人。久无不彰。说是法时。国内大小。信伏欢喜。咸归三尊。受戒而退。佛与比丘。还到舍卫。止顿祇洹

    瞿昙弥来作比丘尼品第九

尔时佛游于迦维罗卫国释氏精舍。与大比丘僧。千二百五十人俱。是时大爱道瞿昙弥。行到佛所。稽首作礼。却住一面。叉手白佛言。我闻女人精进可得沙门四道。愿得受佛法律。我以居家有信。欲出家为道。佛言且止。瞿昙弥。无乐以女人入我法律。服法衣者。当尽寿清净究畅梵行。瞿昙弥。则复求哀。如是至三。佛不肯听。便前作礼。绕佛而去。其后不久。佛时与诸大比丘俱。从释氏精舍。入迦维罗卫国。大爱道闻佛从诸弟子来入国中。心大欢喜。即行到佛所。稽首佛足下。大爱道复白佛言。我闻女人精进可得沙门四道。愿得受佛法律。我以居家有信。欲出家为道。佛言止止。瞿昙弥。无乐以女人入我法律。服法衣者。当尽寿清净究畅梵行。大爱道。则复求哀。如是至三。佛不肯听。便前作礼。绕佛而去。佛时与诸比丘。留止是国。避雨三月。补成衣已。着衣持钵。出国而去。大爱道即与诸老母等。俱行追佛。佛行转到那私县。顿止河上。大爱道便前稽首作礼却住。白佛言。我闻女人精进可得沙门四道。愿得受佛法律。我以居家有信。欲出家为道。佛言止止。瞿昙弥。无乐以女人入我法律。服法衣者。当尽寿清净究畅梵行。大爱道则复求哀。如是至三。佛不肯听。便前作礼。绕佛而退。住于门外。被弊败之衣。徒跣而立。颜面垢秽。衣服污尘。身体疲劳。嘘唏悲啼。贤者阿难。见伯母大爱道如是。即问言。瞿昙弥。何因弊衣徒跣。面垢衣尘疲劳悲啼。大爱道答言。贤者阿难。今我用女人故。不得受佛法律。是以自悲伤耳。阿难言。止止瞿昙弥。且自宽意。待我今入向佛说是事。贤者阿难。即入稽首佛足下。长跪白佛言。我从佛闻。女人精进可得沙门四道。今大爱道以至心欲受法律。其已居家有信。欲出家为道。愿佛许之。佛言止止。阿难。无乐使女人入我法律为沙门也。所以者何。阿难。譬如族姓之家生子。多女少男。当知是家以为衰弱。不得大强盛也。今使女人入我法律者。必令佛清净梵行不得久住。譬如稻田禾稼具熟。而有恶露灾气。则令善谷伤败。今使女人入我法律者。必令佛清净大道不得久兴盛。阿难复言。今大爱道。多有善意。佛初生时。力自育养。至于长大。佛言有是。阿难。大爱道。信多善意。于我有恩。我生七日。而母终亡。大爱道。自育养我。至于长大。今我于天下为佛。亦多有恩德于大爱道。大爱道。但由我故。得来自归佛自归法自归比丘僧。又信佛信法信比丘僧。不复疑苦。不复疑习。不复疑尽。不复疑道。方成其信。成其禁戒。成其多闻。成其布施。成其智慧。亦能自禁制。不杀生。不盗窃。不淫泆。不妄语。不饮酒。如是阿难。正使人终身相给施衣被。饮食卧具病困医药。不及我此恩德也。佛告阿难。假使女人。欲作沙门者。有八敬之法。不得踰越。当以尽寿。学而行之。譬如防水。善治堤塘。勿漏而已。其能如是者。可入我律戒。何谓八敬之法。一者比丘持大戒。女人比丘尼。当从受正法。二者比丘僧持大戒。半月已上。比丘尼。当礼事之。三者比丘僧比丘尼。不得相与并居同止。四者三月止一处。自相检押。所闻所见。当自省察。五者比丘尼。不得讼问比丘僧事。以所闻见。若比丘僧。有所闻见。讼问比丘尼。比丘尼。即当自省察。六者比丘尼。有庶几于道法。得问比丘僧经律之事。七者比丘尼。自未得道。若犯戒律。当半月诣众中。首过自悔。以弃憍慢之态。八者比丘尼。虽有百岁持大戒。当处新受大戒幼稚比丘僧下坐。以谦敬为之作礼。是为八敬之法。我教女人不得踰越。当以尽寿学而行之。假令大爱道。审能持此八敬法者。听为沙门。贤者阿难受佛语已熟谛便作礼而出。报大爱道言。瞿昙弥。可勿复愁。已得舍家之信去家就戒。佛说女人作沙门者。有八敬之法。不得踰越。但当终身勤意学行之耳。持心当如防水。善治堤塘勿漏而已。阿难便一一为伯母。说佛所教敕八敬之事言。能如是者。可入佛法律。大爱道。即欢喜而言。唯诺阿难。听我一言。譬如四姓家女。沐浴涂香。衣庄严事。而人复欲利益之。安隐不怖。以好华香珍宝。结为[王*步]瑶。持与其女。岂不爱乐头首受耶。今佛所教敕八敬法者。我亦欢心。愿以首顶受之。尔时大爱道。便受大戒。为比丘尼。奉行法律。遂得应真。然后异时。大爱道比丘尼。与诸长老比丘尼。俱行诣贤者阿难。而问言。阿难。是诸长老比丘尼。皆久修梵行。且已见谛。云何当使为新受大戒幼小比丘僧作礼。阿难言。小且待我今入问之。阿难即入。稽首佛足下。白佛言。大爱道比丘尼言。是诸长老比丘尼。皆久修梵行。且已见谛。云何当使为新受大戒幼少比丘僧作礼。佛言止止。阿难。当慎此言勿得说也。但汝所知。不如我知。若使女人不于我道作沙门者。外诸异学梵志。及诸居士。皆当以衣被布地。求哀于诸沙门言。贤者有净戒高行。愿行此衣上。令我长得其福。佛言阿难。若使女人不于我道作沙门者。天下人民。皆当解发布地。求哀于诸沙门言。贤者有戒闻慧行。愿行此发上。令我长得其福。若使女人不于我道作沙门者。天下人民。皆当豫具衣被饮食卧床病瘦医药。愿诸沙门当自来取之。若使女人不于我道作沙门者。天下人民。奉事沙门当如事日月。如事天神。过踰于诸外道异学者上。若使女人不于我道作沙门者。佛之正法。当千岁兴盛。佛复语阿难。以女人作沙门故。使我法五百岁而衰微。所以者何。阿难。女人有五处不能得作。何等为五。女人不得作如来至真等正觉。女人不得作转轮圣王。女人不得作第二忉利天帝释。女人不得作第六魔天王。女人不得作第七天梵天王。夫此五处者。皆丈夫得为之耳。丈夫得于天下作佛。得作转轮圣王。得作天帝释。得作魔天王。得作梵天王。佛说是已。皆欢喜受行

    度波斯匿王品第十

是时如来。还舍卫国在祇树给孤独园。与比丘僧千二百五十人俱。王波斯匿心自念言。佛是释种。出家处山。以成无上正真等觉。威景神妙。天龙鬼神。无不宗仰。为人说法。上中下言悉善。其闻所说。莫不欢喜。开福塞祸。言入泥洹。即便严出。导从如常。至门下车。群臣俱前。直揖却坐。而白佛言。顷承释子。端坐六年。道成号佛。为实尔不。是世所美乎。佛语王曰。吾真是佛。世不虚传。王复言曰瞿昙。自称为佛故非佛也。佛复答王。过去久远。时世有佛。名曰定光。授拜吾决。汝于来世九十一劫。当得作佛。字释迦文。有三十二相。八十种好。十八特妙之法。十种神力。四无所畏。一事不足不名为佛。吾今具有故为如来无所著正真觉也。王迷情疑重质言曰。瞿昙年少。学日甚浅。所以者何。世有婆罗门。修治水火。精勤苦体。不去昼夜。九十六术。靡不经涉。年高德远。不兰迦叶等六子辈。名称盖世。犹未得佛。佛者实尊。以是推之。惟疑不信。佛告王曰。吾今为王说法。真谛善听勿疑。王曰善哉。佛答王曰。小有四事。皆不可轻。何谓为四。一者太子虽小。当为正君。此不可轻。二者小火烧草。草尽乃止。此不可轻。三者龙子虽小。能为风雨雷电霹雳。此不可轻。四者道士虽小。已入道要深妙之慧。飞行教化。度脱人民。此不可轻。于是世尊。为王而作颂曰

  太子福成　　当为正君　　愚人轻慢
  祸舋是生　　正由心出　　能重能轻
  宿行所得　　福自随形　　能观德本
  然后观人　　道要以备　　大王思惟
  小火得草　　所烧无限　　须弥宝山
  亦从小起　　智者观物　　无小无大
  遇龙不避　　小毒害人　　比丘破恶
  精进入禅　　道成神通　　变现度人

  见谛净无垢　　已度五道渊
  佛出照世间　　为众除忧患

正闻正言。垢重情蔽。遗疑未悟。前礼佛足。辞退还宫

是时国内。有婆罗门。居富多宝。老无儿子。祷祠尽力。未后生男。其年七岁。得病便亡。其父忧毒。卧不安席。不复饮食。闻佛能除忧患。即诣祇洹。佛问梵志。有何愁愦。颜色憔悴。婆罗门言。我年老耄。正有一子。舍我终亡。悲怜痛毒。佛告梵志。人有恩爱。便得忧悲。梵志情迷。便白佛言。恩爱之乐。有何忧悲。佛言不然。如是至三。婆罗门不解。走出祇洹。见二人樗蒲。心自念言。此必智者。能解我疑。便问二人。恩爱为乐。为忧悲乎。即答梵志。天下之乐。无过恩爱。梵志复言。吾见瞿昙。向我说此。二人答曰。沙门瞿昙。反世惑人。慎无信焉。国内愚者。共嗤佛语。乃上闻于王。令王惑意。便谓夫人。夫人字末利。便告之曰。瞿昙可笑。反论失理。何有恩爱。而生忧悲耶。夫人对曰。佛不虚言。其实如此也。王复谓言。汝尊瞿昙。如是宗亲。其信而已。夫人白王。何不自往。若遣智臣。请启所问。验世狂惑。王闻其言。即召智臣那利绳。汝持吾声。问讯瞿昙。世人愚惑。妄传尊旨。横言恩爱。而生忧悲。怪其理乖。是故遣信。下承风化。若佛有教。汝谛受之。臣受王命。即诣祇洹。礼佛却住。斯须进前长跪白言。国主波斯匿。稽首座前。问所不解。愿见示导。散告真言。于是如来。命臣就坐。而告之曰。恩爱之本。渊流难尽。忧悲之恼。一由恩爱。又告大臣。吾今问卿。意解便对。譬如有人。父母终亡。妻子死尽。财没县官。此人忧恼。可堪胜不。大臣对曰。审如尊教。又言大臣。古昔有人。居贫穷困。而其娶妇。得富家女。懒墯无计。日更贫乏。家困饷馈。欲夺更嫁。妻闻家议。便以语夫。我家势强。必当夺卿。当作何计。夫闻妇言。将共入房。今欲与汝共死一处。即便刺妇。还复自刺。佛告那利绳。恩爱相杀。何但忧悲。臣受佛教。礼退还宫。具宣尊旨。王意不悟。犹嗤此言。复谓未利。瞿昙何故。正作此语。夫人白王。欲启一事。愿见采省。王曰便说。夫人问曰。彼方二郡。一名迦夷。二名拘达卢。若有白王云。彼二国。他王劫取。王当云何。王谓夫人。吾之丰乐。因此二国。若有此问。情用忧愦。夫人复言。太子琉璃。皇女金刚。若疾若亡。王当云何。王答夫人。此情难堪。夫人问王。此为恩爱生忧悲不。贱妾丑陋。得侍帏幄。一旦病亡。王当云何。王答末利。吾情迷荒。命将不全。夫人复言。此为恩爱生忧悲不。王意乃解。即便下床。遥礼祇洹。归命三尊。忏悔谢过。尽形竟命。首戴尊教

    自爱品第十一

佛在舍卫国祇树给孤独园。众僧具足。而为说法。国王波斯匿。以日昳时。道过佛所。下车却盖。拱袖直前。稽首于地。却就王位。佛问王言。从何所来。衣弊形瘦乎。王即离席。挥泪对曰。国大夫人。背弃天下。侍送灵柩。安措始还。近承世尊顾临鄙国。虽以哀悴。贪得表灾。性顽愚闇。情惑邪声。今始乃解。明教至真。忧悲苦恼。皆由恩爱。每惟道训。世所希闻。于时世尊而告王曰。复坐善听。王言唯诺。佛言。众生受形。无老无壮。无豪无贱。命尽之日。无不分散。譬若春华。色无久鲜。结实华落。果熟离本。须弥宝山。劫尽坏烂。大海深广。犹有枯竭。人命危跪。智者不怙。唯有修德精进履道。佛时作颂曰

  命如果待熟　　常恐会零落
  以生皆有苦　　谁能致不死
  如河流驶疾　　往而没大海
  人命亦如是　　逝者不复还

佛告王曰。遮迦越罗。典领四域。飞行案行。七宝导从。虽寿千年。亦死过去。诸天食福。肴膳自然。至其禄尽。亦复磨灭。比丘破恶。一心思禅。荣利不移。志重若山。神通真人。犹复灭度。如来出世。权慧现身。金刚德体。明晖大千。回匝三界。济度群生。十力世雄。犹现泥洹。人生世间。命不久停。忽若电流。如风过庭。尊荣宝位。其若梦矣。推古验今。无始不终。轮转五道。见谛反真。佛为国王。而作颂曰

  如河驶流　　往而不反　　人命如是
  逝者不还　　虽寿千年　　亦死过去
  合会有离　　无亲可恃　　世皆有死
  三界无安　　诸天虽乐　　福尽亦丧
  志坚若地　　德重若山　　真人无垢
  寂然归灭　　快哉福报　　所愿皆成
  上寂大人　　自见泥洹

于是波斯匿复白佛言。何谓自爱。何谓自护。佛言。善哉问也。大王谛受。人生于世。四大合成。性愚习痴。杀盗淫欺。不信道行。此不自爱也。习善行仁。觉世非常。信死更生。情存三尊。奉戒摄心。信以笃道。守礼以谦。孝顺至诚。此人处世。自爱者也。积善履德。身无抂横。志行修明。上天卫护。无男无女。众行归身。兵刃不伤。虎兕无害。自护之方。唯持戒行。佛为波斯匿。而作颂曰

  凡人为恶　　不能自觉　　愚痴快意
  后受热毒　　生无善行　　死堕恶道
  往疾无间　　到无资用　　自爱身者
  慎护所守　　调心正体　　福应上天
  士有信行　　为圣所誉　　自爱如是
  快解无忧　　恶行危身　　愚谓为易
  善最安身　　愚人谓难　　信法奉戒
  慧意能行　　上天卫之　　智者乐兹
  仁爱不邪　　安止无忧　　能除恚怒
  从是脱渊

王闻法言。愚解望断前受五戒。群臣从官皆发道心。天龙鬼神欢喜乐闻

    大迦叶始来品第十二

尔时世尊在舍卫国祇树给孤独园。为众说法。天龙鬼神。四辈弟子。严整具足。于是摩诃迦叶。垂发弊衣。始来诣佛。世尊遥见叹言。善来迦叶。豫分半床。命令就坐。迦叶进前。头面作礼。退跪自陈曰。余是如来末行弟子。顾命分坐。不敢承旨。大众佥念。此老道士。有何异德。乃令世尊分坐命之。此人[仁-二+(隹/乃)]又。唯佛明焉。于是如来察众所念。欲决所疑。广论迦叶大行齐圣。世尊又曰。吾以四禅。禅定息心。从始至终。无有损耗。迦叶比丘。亦有四禅。因禅得定意。吾以大慈。仁爱一切迦叶体性。亦慈如此。吾以大悲。济度众生。迦叶比丘。大悲如此。吾以四禅三昧。而自娱乐。无有昼夜。何等为四。一者无形三昧。二者无量意三昧。三者清净积三昧。四者不退转三昧。迦叶比丘。亦有是三昧。吾本乐六通。今已得六通。迦叶比丘。亦得六通。何等为六。一者四神足念。二者悉知一切人意。三者耳彻听。四者见众生本。五者知众生所趣行。六者诸漏皆尽。今已无畏。三界独尊。吾以四定。表彰法御。何等为四。一者解定。二者智定。三者慧定。四者戒定。名色皆灭。梵迹独存。无忧喜想。生死根断。迦叶比丘。亦复如是。世尊又曰。过去久远。时有圣王。名文陀竭。高行晖世。功勋感动。忉利天帝。钦其异德。即遣车马。诣阙迎王。王乘天车。忽然升虚。天帝出迎。与王共坐。娱乐尽欢。送王还宫。佛告比丘。尔时天帝者。大迦叶是也。文陀竭王者则是吾身。往昔天帝。以生死畏座令吾并坐。吾今以无上正真法御之座。报昔功德。佛说本昔。加以圣德显。比丘迦叶。一切解脱。皆发无上正真道意。法教名远。莫不乐受

    度奈女品第十三

佛从迦维罗卫国。与千二百五十比丘俱。过拔耆国界度人民。去至维耶离。诣奈氏树园。城中有女人。名阿凡和利。闻佛来化。欢喜无量。即便严出。与五百女人俱。佛敕比丘。端意低头。勿妄顾视。色欲乱人。唯道能制。抑情捡心。智者必能。今有女人。名阿凡和利。与五百女人俱欲听说法。汝曹各护净行。持之勿放。诸比丘。唯诺受教。阿凡和利。诣门下车。叉手当心。低头直前。头面礼佛。却就女位。世尊告曰。形不久住。色不久鲜。命如风过。少壮必衰。勿恃容姿自处污行。世间迷惑。祸起色欲。三涂勤苦。智者能闭。女闻佛言。心解欲止。便发道意。自归三尊。于是阿凡和利。退坐白佛。不以女贱。得服法言。愿乐如来明日枉尊及比丘僧。顾下薄食。佛法默然。已为许可。起以头面作礼。欢喜而去。是时城中有长者子五百同辈。闻佛来垂训。止住奈园。即皆俱行。诣佛听法。车马服饰。五色辉煌。出城诣园。人从车马。寂然如法。诣门下车。叉手直进。礼拜陈情。却坐男位。佛告族姓子。荣位尊豪。快乐如意。皆是前世福德所致。今复见佛。功德增益。诸长者子。欢喜退坐。长跪请佛。明日屈尊。哀临蔬食。佛便告曰。已先受请。佛不二诺。诸长者子复白佛言。不审请主姓字是谁。佛言。向受阿凡和利请。明日当往。长者子白佛。此是国民。岂得在先。佛告族姓子。如来慈普。不问尊卑。诸长者子。前礼佛足。辞退还家。过告阿凡和利语曰。佛者至尊。用一切故。来化吾国。饭佛及僧。吾等应先。男尊女卑。卿当在后。慎勿供办。故来相语。女白长者子。无以豪强威力加弱也。今乞四事。若见惠者。不敢在先。何谓四事。一者乞令我心保善莫移。二者乞令我命保在莫亡。三者乞令财物保在无灭。四者乞令世尊常住教授。莫诣余国。即谓女曰。善心叵保。命亦如是。非吾能办。便相谓言。此女福人。先得饭佛。乃觉非常。甚可喜乐。中有年少。耻甚出后。当共固之。便敕市监。罢不作市。阿凡和利遣婢市买。了无所得。还视库藏。众膳备具。唯乏薪炭。行求不得。出库[(畾/且)*毛]布。香油灌之。以供饭具。明日至时。遣使白佛。城门复闭。使还白言。城门不开。知是诸长者子所作。女自念言。法应遣使表白供办。云何得通。便告鹦鹉。汝行白佛。鹦鹉受敕。飞出其家。诸长者子辈。举弓射之。奉使请佛。威神所接。箭化作华。便诣佛所。飞住虚空。白佛言。众严毕办。唯愿枉尊。于时众祐。法导威仪。足蹈门阃。天地震动。龙雨淹尘。天乐下从。诸音乐器自然而鸣。佛坐饭竟。行澡水毕。为说经法。五百长者子。阿凡和利。及五百女人。逮得法眼。皆受五戒已。佛与比丘僧。还诣奈氏园。一切欢喜。无不乐闻

    尼揵问疑品第十四

佛从维耶离。与千二百五十比丘僧及千优婆塞俱。诣那难陀国波和离国。是时国内奉事六师。迷于邪行。城中有豪长者。字阿夷拔提弗。奉事尼揵。精勤第一。闻佛来顾。往诣尼揵所。礼拜如常。尼揵问曰。卿闻瞿昙来至此不。对曰已闻。尼揵语曰。汝往难沙门瞿昙。一事当令如噎。拔提弗言。何谓一事。乃令不对乎。曰汝难瞿昙。吾闻沙门。咒愿一切。普得饱满。猥将大众。来适饥国。费损人食。此大无益。拔提弗受命而退。即诣佛所。瞻睹神德威相赫然。弟子法仪恂恂洋洋。敬心踊跃拱袖进前。直揖却坐。而白佛言。欲请一事。愿蒙授解。佛言。咨所欲闻。拔提弗言。伏闻瞿昙。饶益一切。令得安隐。而将大众。顾临饥国。减损民食。费而无益。佛告阿夷拔提弗言。吾从九十一劫以来。未闻劝人为福损而无益也。吾闻尊贵富乐本起布施。未有唐捐费而不报也。人行仁义。现世称传。后得生天。劝善代喜。福祐随身。又告长者。财有八危。损而无益。何谓为八。一者为官所没。二者盗贼劫夺。三者火起不觉。四者水所没溺。五者怨家债主。横见夺取。六者田农不修。七者贾作不知便利。八者恶子博掩。用度无道。如是八事。至危难保。八祸当至。非力所制。是故如来以此因缘。劝人布施。安置福田。深坚难动。水火盗贼。不复得害。寿终生天。衣食自然。佛告长者。真言至要。化世愚惑。若不信者。自毁人本。坠堕三涂。若能觉识。改闻易行。迁神无为。所向分明。阿夷拔提弗。闻佛说法。情喜内定。退坐自陈。愚痴积惑。未识正真所质非法。实非鄙意。尼揵所遣。奉使不逊。愿佛垂恩。原恕罪咎。佛言。汝能自觉。此福无量。长者欢喜复白佛言。情闇难悟。欲问所疑。佛言。随意所问。今当为汝事事分别。长者问曰。伏闻如来慈等普救。不审法教偏驳不等。有得道者。有不得者。抱疑日久。愿尊开蒙。佛言。善哉问也。谛听谛受。譬如农夫。宿有二业。一田业高燥肥沃。二田业下湿瘠薄。于春和时。等力兴功。下种应节。耘除草秽。至秋获实。斗斛悬殊。佛告长者。人功不偏。所收不等者。地厚薄故也。人闻吾法。信受奉行。如意所得。喻如沃田。所收无数。今比丘比丘尼。优婆塞优婆夷者是也。随意入深。神通无碍。人闻道言。背而不信。喻如下田没溺不生。今六师尼揵等是也。世尊又曰。譬如有人。持器取水。一器完牢。二者穿坏。若用受水。完者恒满。穿者漏尽。人闻道教。精进修勤。奉戒不违。严敕身口。喻如完器。所受无限。人闻道法。不受不信。加行谤毁忘失人本。还入恶道。喻如穿器。无所盛贮。佛告长者。宿命善行。乃得见佛。虽复尊豪。然不信道者。譬如狂华。落不成实。拔提弗。心喜称善。真言感神。所说至诚。便发无上正真道意。受戒而退。国内一切皆发道意。六师邪术。一皆毁废。天人龙鬼。宣明法声

    佛食马麦品第十三

于时佛从波和离国。与千二百五十比丘俱。还祇树给孤独园。是时舍卫国界中间。有郡名随兰然。有婆罗门。名阿只达。多智明慧。居富无比。往诣阿难祁祁家。论议事讫。问须达曰。今此都下。颇有神人可师宗者不。须达答曰。子未闻乎。释种王子。出家为道。道成号佛。身色相好。非世所见。法戒雅正。照除心垢。神通明达。知众生原。诸天龙神。莫不奉承。每说法言。精义入神。非吾萤烛所能宣陈。阿耆达。闻佛圣德。五情内惨。即问曰。佛今所在可得见不。答曰。近在祇洹。开广真言。明日阿只达。往诣祇洹。入门见佛。威神光明。敬心内发。前礼佛足。却坐一面。佛为说法。欢喜踊跃。即便退席。请佛及比丘僧。垂化照临。一时三月。佛以神旨。知往古因缘。默然受请。阿耆达。得佛许可。辞退还国。于是阿耆达。还家严供。极世珍美。是日世尊与五百比丘僧。往诣随兰然。时阿耆达。天魔迷惑。耽荒五欲。一者宝饰。二者女乐。三者衣食。四者荣利。五者色欲。退入后堂。告敕门士。不得通客。一时三月。不问尊卑。须吾有教。如来到门。闭而不通。便止舍边大丛树下。佛告比丘僧。此郡既饥。人不好道。各各自便随利分卫。舍利佛受敕。独升忉利天上。日食自然。众僧分卫。三日空还。时有马师。减麦饭佛及比丘僧。阿难已得其麦以钵受之。心用悲疾曰。诸天名味。国王供膳。每谓其味。不可尊口。今得此麦。甚为粗恶。何忍持此供养佛乎。持所得麦。造一老母。佛者至尊。法御上圣。今欲饭佛。请母熟之。功德无量。母答阿难。吾今匆务。不能得为。比居一母。闻叹佛尊。驰出求索。阿难授之。即时令熟。佛食咒愿。阿难心结。佛欲解之。余饭施与百味香美。非世所有。阿难意解曰。如来妙德。不可思议

是时世尊欲诣拔耆国。先使阿难往古阿耆达。阿难受教。即便往告。阿耆达见阿难来。意犹未悟。即问阿难。如来今为所在。阿难报曰。世尊在此。尔来三月。前受卿请。尊无二言。一时已竟。告别当去。阿耆达闻佛垂化。乃无供养。悲怖交至。即驰诣佛。头面作礼。而自陈言。愚痴罪覆。违失言信。愿佛慈悲。恕原其重。佛告梵志。明汝至心。阿耆达欢喜前白佛言。愿留七日。得叙供养。佛以岁至。即便可之。时日舍利弗。从天来下。岁节已过。当诣拔耆国。阿耆达取供养余具。遍散道中。欲令佛蹈上而过。佛告梵志。饭具米粮。是应食啖。不宜足蹈。佛受其施。便为咒愿。而作颂曰

  外道所修事　　精勤火为最
  学问日益明　　众义通为最
  人中所归仰　　遮迦越为最
  江河泉源流　　大海深为最
  众星列空中　　日月明为最
  佛出于世间　　受施为上最

阿耆达心悦结解。逮得法眼净。国人大小皆发道心。前礼佛足。欢喜而退。于时阿难承佛威神。知诸比丘心中大疑。因宜白佛。如来神妙。三达广照。知众生念。因缘所趣。不审何故食麦一时。愿佛开化散解众疑。佛告诸比丘。过去久远。时有大国。名曰盘头越。时世有王。字曰频头王。有太子。名曰维卫。出家学道。道成为佛。犹名维卫。相好威德。诸佛法一。所从比丘六万二千人俱。时父王饭佛及比丘僧。严饰幢幡。极世之珍。城内整顿。炜炜煌煌。时有梵志。清洁德高。从诸弟子。因事入城。顾问众人。有何异节。光饰乃尔。行人答曰。频头王子。得道号佛。今日当来。王及臣民。供养故耳。道士答言。世人甚迷。捐弃甘馔食此人为。如卿所说人者应食马麦。五百弟子。同声赞善。中有一人。而谏师曰。师言非也。若如彼言。此人德尊。应食天厨。佛告诸比丘。尔时高行梵志。则吾身是也。五百弟子。今若曹是也。时谏师者舍利弗是也。吾种此栽。于今始毕。告诸比丘。各护心口。慎无放恣。善恶随人。久而不舍。宜修明行。可从得道。吾所偿对。于此了矣。诸比丘。闻经欢喜。受戴奉行

中本起经卷下


众经撰杂譬喻

    No. 208

众经撰杂譬喻卷上

        比丘道略集

        姚秦三藏法师鸠摩罗什译

    （一）

智者思惟财物不可久保。譬如失火之家。黠慧之人明识火势。火未至时急出财物。舍虽烧尽财宝全在。更修屋宅广开利业。智人植福勤修布施亦复如是。知身危脆财物无常。遇值福田及时布施。亦如彼人火中出物。后世受乐亦如彼人更修宅业福利自慰。愚惑之人但知惜念。匆匆营救狂惑失智。不量火势猛风绝焰土石俱燋。须臾之顷荡然灭尽。屋既不救财物丧失。饥寒冻饿忧苦毕世。悭惜之人亦复如是。不知身命无常须臾叵保。而便聚敛守护爱惜。死来无期忽然殒逝。形如土木财物俱弃。亦如愚人忧苦失计。明慧之人乃能觉悟。知身如幻财不可保。万物无常惟福可恃。将人出苦可得成道

    （二）

菩萨布施不惜身命。如昔尸毗王以身施鸽。天帝释故往试之。知有菩萨志不。释语毗首羯磨天。汝作鸽身。我当作鹰逐汝。汝便佯怖入王腋下。俄毗首即自返身作鸽。释返身作鹰。急飞逐鸽。鸽直入王腋下举身战怖。是时鹰住树上。语王言。汝还我鸽。此是我食非是汝有。王言。我初发意。欲救一切众生。欲令度苦。鹰言。王度一切众生。我是一切众生数。何以独不见愍而夺我食耶。王答言。汝须何食。鹰言。我作誓。食新杀血肉。菩萨言。我作誓。一切众生来归我者。一心救护令不遭难。汝须何食当相给与。鹰言。我所食者新杀血肉。王即念言。此亦难得。自非杀生则无由得。云何杀一与一。思惟心定即呼人来。持刀自割股肉与鹰。鹰语王言。唯以肉与我。当以道理令肉与鸽轻重正等。勿见欺也。王言。持秤来以肉对鸽。鸽身转重王肉转轻。王令割二股肉尽亦轻不足。次割两臗两乳胸背。举身肉尽。鸽身犹重。是时王举身。欲上乃与鸽等。鹰语王言。大王。此事难办何用如此。以鸽还我。王言。鸽来归我终不与汝。我前后丧身不少。初不为法而有爱惜。今欲求佛便扳称上心定无悔。诸天龙神一切人民皆共赞言。为一小鸽酸毒乃尔。是事希有地为大动。毗首赞善。大士真实不虚。始是一切众生福田。释及毗首还复天身。即令王身还复如故。求道如此乃可得佛

    （三）

昔有一人。受使远行独宿空舍。中夜有一鬼。担死人来着其前。后有一鬼逐来嗔骂前鬼。是死人是我许。汝何以担来。二鬼各捉一手诤之。前鬼言。此有人可问。是死人是谁担来。是人思惟。此二鬼力大。若实语亦当死。若妄语亦当死。二俱不免。何为妄语。语言前鬼担来。后鬼大嗔捉手拔出着地。前鬼取死人一臂补之。即着如是。两脚头胁皆被拔出。以死人身安之如故。于是二鬼共食所易人身拭口而去。其人思惟。我父母生我身。眼见二鬼食尽。今我此身尽是他身肉。我今定有身耶为无身耶。若以有者尽是他身。若无者今现身如是。思惟已其心迷闷。譬如狂人。明旦寻路而去到前国者。见有佛塔众僧。不可问余事。但问己身为有为无。诸比丘问。汝是何人。答言。亦不自知是人非人。即为众僧广说上事。诸比丘言。此人自知无我。易可得度。而语之言。汝身从本已来恒自无我。非适今也。但此四大合故计为我身。即度为道。断诸烦恼即得罗汉道。是为能计无我虚得道不远

    （四）

持戒之人无事不得。破戒之人一切皆失。譬如有人常供养天。其人贫穷四方乞求。供养经十二年。求索富贵人心既志。天愍此人自现其身。而问之曰。汝求何等。我求富贵。欲令心之所愿一切皆得。天与一器名曰德瓶。而语之言。君所愿者悉从此瓶出。其人得以随意所欲无不得。得如意已具作好舍象马车乘。七宝具足供给宾客事事无乏。客问之言。汝先贫穷今日云何得如此富。答言。我得天瓶。天瓶中出此种种物。故富如是。客言。出瓶。见视其所出物。即为出瓶。瓶中引出种种诸物。其人骄逸捉瓶起舞。执之不固失手破瓶。一切诸物俱时灭去。持戒之人种种妙乐无愿不得。若人毁戒骄逸自恣。亦如彼人破瓶失物。是以欲天乐及涅槃乐。当坚持禁戒。莫破所受戒。若破所受戒。永坠三涂受苦。乃无复出期。夫人欲求报应。常当修习善心相续不绝。若命终时。能却诸恶受善果报。所以然者。若不先习善心。设命终时欲令心善。卒不从意。譬如西方有一国王素无马。减损国藏四出推求。买五百匹马以防外敌。足以安国。养马既久国中无事。王便思惟。五百匹马食用不少。饲养烦劳无益国事。便敕所典掩眼令磨。可得自食不损国藏。马磨既久习于旋回。忽然邻国兴兵入境。王便约敕被马具庄。勇将乘骑如战斗法。鞭马向阵欲直前入。诸马得鞭尽旋回走。无向敌意。邻贼见之知无所能。即便直前大破王军。以是故知。欲求善果报。临命终时心马不乱。则得随意。往不可不先调直心马。若不先调直心马者。死贼卒至。心马盘回终不如意。犹如王马不能破贼保全其国。是以行人善心不可不常在于胸心

    （五）

贫穷之人割辍身口。持用布施其福无量。譬如往昔国王设会。诸佛及僧种种供养。时有一贫穷老母都无所有。常仰乞索以自活命。闻王请佛设会。心生欢喜意欲劝助。自惟无物。正有少豆欲劝助而门人不听前。于是佛见其善心。即以神力令此大豆遍堕众食器之中。王见此豆即嗔厨兵。何以使食中有此豆耶。佛语王言。非厨兵过也。乃是外贫穷老母所施。闻王设会无以劝助。持此少豆劝助于王。是以食中有此豆耳。佛语大王。此老母所施虽微。得福良多于大王。王言。何得多种种肴膳供养而得福少。此老母以少许物布施返得福多。佛语王言。王虽种种供养。尽出百姓于王无损。此老母贫穷正有少许豆。尽持劝助。是故得多。王得福少。佛为王种种说法。王及老母皆得道迹。是以修福种德惟在至心。达解法相何忧不果

    （六）

昔有一婆罗门。居家贫穷正有一牸牛。[(殼-一)/牛]乳日得一斗。以自供活。闻说十五日饭诸众僧沙门得大福德。便止不复[(殼-一)/牛]牛。停至一月并取。望得三斛持用供养诸沙门。至满月便大请诸沙门至舍皆坐。时婆罗门即入[(殼-一)/牛]牛乳正得一斗。虽久不[(殼-一)/牛]乳而不多。诸人呵骂言。汝痴人。云何日日不[(殼-一)/牛]乃至一月也。而望得多。今世人亦如是。有财物时。不能随多少布施。停积久后须多乃作。无常水火及以身命须臾难保。若当不遇一朝荡尽虚无所获。财物危身犹如毒蛇无得贪着。譬如昔日佛游波斯匿王国中。见地有伏藏满中宝物。佛语阿难。汝见是毒蛇不。阿难言。已见。时有人随佛后行。闻此语试往看之。见有好宝。嫌佛此语谓为虚绮。此实是宝而言为毒陀。其人即时私将家人大小取此宝物。其家大富。有人向王言之。此人随得宝藏而不输官。王即收系。责其宝物即时输尽。王故不信更多方拷治之。痛毒备至而复不首。王大怒欲诛其七世。载出欲杀。王遣人微伺为何道说。即言。佛语至诚。实是毒蛇而我不信。今为毒蛇所由知当何云。若为毒蛇所杀正可及身而今乃及七世。实如所语。使者具上事向王陈说。王闻此语即唤令还。语其人言。佛是大功德人。而汝能忆佛往语。王大欢喜还其宝物。放之令去。缘念佛语故得免死难。是以佛语不可不志心念之

    （七）

持戒之人宁失身命不违佛教。譬如往日有贾客乘船入海。时有二人欲至他国。傍载至于中流。值遇恶风吹破船舫。诸贾客取所依用以自济。时下座道人得一板木。上座语言。佛说法恭敬上座。汝与我板来。不畏犯戒也。下座道人闻是语已。便自思惟。何者为重。护戒为重。思惟是已。我宁当慎护佛教而死。即以板木献上座。下座便没海水中。水神见道人持戒如是不违佛教。将是道人至于岸上。因此道人至诚持戒故。一船贾客皆得不死。水神赞道人言。汝真是持戒之人也。以是证故宁持戒而死。不犯戒而生。是以戒德可恃怙。能济生死苦

    （八）

一切众生贪着世乐不虑无常。不以大患为苦。譬如昔有一人遭事应死。系在牢狱恐死而逃走。国法若有死囚踰狱走者。即放狂象令蹈杀。于是放狂象令逐此罪囚。囚见象欲至走入墟井中。下有一大毒龙张口向上。复四毒蛇在井四边。有一草根此囚怖畏一心急捉此草根。复有两白鼠啮此草根。时井上有一大树。树中有蜜。一日之中有一滴蜜堕此人口中。其人得此一滴。但忆此蜜不复忆种种众苦。便不复欲出此井。是故圣人借以为喻。狱者三界囚众生。狂象者无常。井众生宅也。下毒龙者地狱也。四毒蛇者四大也。草根者人命根也。白鼠者日月也。日月克食人命日日损减无有暂住。然众生贪着世乐不思大患。是故行者当观无常以离众苦

    （九）

昔有悭贪长者。佛欲度之。先遣舍利弗。为说布施之福种种功德。长者悭贪都无施意。见日欲中语舍利弗。汝何不去我无食与汝。舍利弗知不可化。即还佛所。佛复遣目连。神足返化而为说法。长者复言。汝欲得我物故作此幻术。目连知其不可化。即还佛所。于是佛必破其悭贪自造其家。长者见佛自来。为作礼将佛入座。佛方便种种说法。语长者言。汝能行五大施不。长者白佛。我小施犹尚不能。况复大施。长者白佛。云何五大施。佛言。五大施者。不得杀生。汝能作不。长者思惟。不杀生者。乃不用我财物又无所损。即白佛言我能。以是次第为说。乃至不饮酒。皆言能作。于是佛即为长者种种说法五戒义。若能持此五戒。便为作五大施竟。即大欢喜。欲以一张不好[疊*毛]施佛。即入库求无不好者。便以一张而奉施佛。库中余[疊*毛]尽相随来。至于佛前。佛知长者施心不定。语长者言。天帝释与阿修罗共斗。心不定故三返不如。后以定心故大破阿修罗军。长者闻已。知佛大圣深知人意。信心清净。佛为说法。即得须陀洹道。明日魔知其心。即化作佛欲来坏之。而至其家。长者以未得他心智故。不知是魔欢喜迎之。善来将入座。魔佛语长者言。我昨日所说者。尽非是佛语。汝速舍之。长者闻此语已。甚大怪之。形虽是佛而所说者非。如师子皮被驴。虽形似狮子而心是驴。长者不信。魔知其心正还复其身言。我故来试汝。而汝心不可转。是故经言。见谛之人尚不信佛语。何况余道。以深察理故。是故佛弟子要解深理。魔说佛说悉皆能知。是故义不可不学。施不可不修

    （一○）

行者求道。不得贪着好美色。若贪破人功德之本。譬如昔有一阿罗汉。常入龙宫食。为龙说法。食已出于龙宫。持钵授与沙弥令洗钵中残数粒饭。沙弥啖之大香甚美。便作方便入师绳床下。两手捉绳床脚。至时与绳床俱入龙宫。龙曰。此未得道何以将来。师言。不觉不知。沙弥得饭食。又见龙女身体端正香妙无比。心大贪着即作誓愿。我当夺此龙处居其宫。龙言。后更莫复将此沙弥来。沙弥还已一心布施持戒。专求所愿早作龙身。是时绕寺。足下水出。自知必得作龙。径至师本所入处大池水边。以袈裟覆头而入水中。即死返为大龙。福德大故即杀彼王举池尽赤。未尔之前。诸师众僧皆呵骂之。沙弥言。我心已定诸相已出。将诸众僧就池见之。以是因缘故不当贪着好香美色。丧失善根见堕恶道

    （一一）

昔有天人食福欲尽。七证自知。一者头上华萎。二者颈中光灭。三者形身损瘦。四者腋下汗出。五者蝇来着身。六者尘土坌衣。七者自然去离本座。自知福尽下生世间贫穷家与疥癞母猪作子。愁忧不乐。更有一天人来问。汝何以不乐。答曰。吾寿将终。下生为疥癞母猪作子。是故愁耳。彼天曰。释迦文佛在忉利天宫为母说法当往归依。及比丘僧。可得免苦。便往诣佛所志心归命。七日之后寿尽。来生世间大长者家。母妊娠后恒闻三归声。至十月满乃生堕地。长跪叉手归命佛法僧。其母惊谓是不祥。便欲杀之。思惟言。长者之子不可便尔。罪我不少。即往白长者具说此意。长者言。人生居世不知归命三尊。而生此儿。才生已知三尊。将是神人。好养之勿怪也。此儿之福才聪特异。父母爱重。至年五岁与同辈道边戏。时舍利弗目连过前为作礼。舍利弗曰。未见小儿作礼如此。儿白道人。不相识耶。舍利弗。即入定观其本相。乃知是彼天人。便长跪诣舍利弗目连。愿尊为请佛及僧。明日造鄙舍食。即便许之。儿归白父母言。向请舍利弗目连。愿世尊明日屈意饭食。父母欢喜即为竭财上膳食具。明日佛将诸大众往到其家。儿及父母迎佛作礼。佛即就座。行水下食须臾已讫。佛为说法。父母及儿皆得无所从来法忍。百千天人发无上正真道意。经言。能竭慈可谓如此矣

    （一二）

昔有放牛人。在大泽中。见有金色华光明善好。自即生念。佛去此不远当取供养。即采华数斛重担而去。未至道中为牛所抵杀。心存佛故即生第二忉利天上。所受宫殿广博严好。宫出四边。陆生金色华。光明彻照。诸天之法适生天上。先观宿命却食天福。时彼天人自观宿命。具见采华为牛所杀。欢喜叹曰。佛无量福祚。未及设供报已巍巍。况恒修德者。便复取其宫边华。并持种种余供养具。欲遵本愿。诸天见其取华。皆往问之。汝方来受福。当五欲自乐而采华为。天子报言。吾为人时。欲诣佛以华供养。竟不果愿。尚得来生此。况得作者。今所以取华。欲遵本愿增将来福。尔时诸天皆生善心。有八万四千天子。俱共来下作天伎乐。天花天香种种供养。诸塔寺中未见佛。复有上座得道比丘而为说法。诸天闻法心皆欢喜增诸功德。遂得见佛。鼓乐弦歌散众名华。种种供养佛及众僧。佛为说清净妙法。其人及八万四千诸天。皆得法眼净。此天子之与八万诸天。皆昔日善知识。今相发起一时得道

    （一三）

昔有外国有一大长者大富。惟有一子爱重无比。后日得病大困。治之不瘥遂到无常。临命终时一心念佛。佛现形其前。心安意定便得生天。父母念子愁恼便欲自杀不能自解。因以火烧取其骨着银瓶中。至月十五日。便施百味饮食持着其前。举声悲哭宛转卧地。天子在上见其所为。自念。我不现化意终不解。即下作小儿年八九岁。在道边放牛。牛卒死卧地。小儿便行取草着死牛口。举以杖打牛。呼言起食。父母大小见小儿所为。便共笑之。前问言。卿谁家子何痴乃尔。牛今已死举草着口。宁有食期。而反笑言。我牛今虽死。头口故在。举草不食。况君儿死来已久矣。加火烧之。唯少燋骨在地。以百味食着前而加啼哭。宁得食之不也。其父意即开解问儿。卿是何人。儿言。我是长者儿。今蒙佛恩得生天上。见父母悲恼太甚故来相化耳。父意解大欢喜无复愁忧。天子忽尔不现。父母归家即大布施。奉持禁戒读经行道。得须陀洹果

    （一四）

昔无数世时。有一佛图。中有沙门数千余人止住其中。遣诸沙弥数百人行分卫供给众僧。日输米一斛。师便兼课一偈。有一沙弥。时过市中行且诵经。时肆上有贤者。见沙弥行诵。礼而问曰。道人行何所说。答曰。分卫给僧兼诵一偈。贤者又问。若无事可诵几偈。答曰。可得十余偈。又问。分卫几日。曰九十日。当输九十斛米。贤者谓诵道人。但还安意诵经。我当相代出米。沙弥大喜。贤者与米九十斛。还报师已便闲读经。经三月通千四百偈。启师。诵经已讫。要当诣檀越家试之。师即听。诣贤者所报曰。蒙君重惠得安诵经。今经已止故来说之。沙弥诵文句。流利无有踬碍。贤者欢喜稽首为礼。愿我来世聪睿博达多闻不忘。因此福愿世世所生明识强记。及到佛出世现为弟子。名曰阿难。常侍世尊特独辩通博闻第一。师曰。时贤者今阿难是。夫劝助学者志求愿功德不虚。缘是福报随愿而得如是也。须弥山南有一大树。高四千里。诸钵叉鸟栖宿其上。树常不动。有小鸟形类鹑鴳。住止其上。树即振摇。钵叉鸟语树神言。无知我身将重而初不动。小鸟未宿反更振动。树神言。此鸟虽小从大海底来纯食金刚。金刚为物所堕之处无不破坏。所以大怖不能自安。经以为喻。若有凡人解深经一句口诵心念。身中三毒四魔八万垢门皆不能自安。何况博采众法为世桥梁者也

    （一五）

佛语目连。汝对欲至。目连言。我有神力超蹈须弥山。对若东来我便向西。若北来我当趣南。那得我耶。佛语目连。罪福自然不可得避。远飞不息乃堕山中。时有车辐老公。目连正堕其前。形状似鬼。老公谓是恶物。举车辐打之。即折其身。目连被痛甚羞懊恼。尽忘本识。佛哀念之授其威神。尔乃得自思惟还复本形。是砰车辐老公。目连前世时父。目连与父诤。目连意中念言。挝杀此公骨折快也。是以得此罪殃。慎莫作不孝之罪。是以人生处世。不可不慎心口而孝养父母也

    （一六）

昔有沙门行草间。有大蛇言。和尚道人。道人惊左右视之。蛇言。道人莫恐莫怖。愿为我说经。令我脱此罪身。蛇曰。道人闻有阿耆达王不。答曰闻。蛇曰我是也。道人言。阿耆达王立佛塔寺供养功德巍巍。当生天上。何缘乃尔也。蛇言。我临命终时。边人持扇堕我面上。令我嗔恚受是蛇身。道人即为说经。一心乐听不食七日。命过生天。却后数月持花散佛。众人怪之。在虚空曰。我阿耆达王。蒙道人恩闻法得生天上。今来奉花报佛恩耳。是以临命之人。傍侧侍卫者不可不护病者心也

    （一七）

外国有一人治生。进金银数千斤。意甚重之。欲藏着地中。恐蝼蛄虫鼠而侵盗之。欲藏着草泽中。复恐狐狸野兽取之。复不信家室中外兄弟妻子。便着怀中出入行来恒恐失之。时长斋之月。四辈弟子尽诣塔寺烧香散花。此人观视具见如是。复见塔寺前有一大钵。四辈弟子绕塔。持金银钱物投之钵中。其人问曰。何以投宝着此钵中耶。道人答曰。此名布施。二名牢固藏。三名不知腐朽其人思惟。真实如是人言。称吾所求。便持金银尽投钵中。道人为咒愿又说。牢固者水不能没火不能烧。盗贼怨家不能侵害。投之宝藏不知腐坏。当来获报百千万倍。故名布施。其人意解欢喜无量。即于塔前得须陀洹道。是以志心作福功不唐捐。自致得道

    （一八）

昔雀离寺有一长老比丘。得阿罗汉道。将一沙弥。时复来下入城游观。衣钵大重令沙弥担随其后。沙弥于道中便作是念。人生世间无不受苦。欲免此苦当兴何等道。作是思惟。佛常赞叹菩萨为胜。我今当发菩萨心适作是念。其师即以它心智。通照其所念。语沙弥言。持衣钵来。沙弥便持衣钵授与其师。师语沙弥。汝在前行。沙弥适在前行。复作是念。菩萨之道甚大勤苦。求头与头求眼与眼。此事极难非我所办。不如早取罗汉疾得离苦。师复知其所念。语沙弥言汝。汝担衣钵还随我后。如是三返。沙弥怪愕不知何意。前至所止处。叉手白师请问其意。师答曰。汝于菩萨道三进故。我亦三返推汝在前。汝心三退故推汝在后。所以尔者。发菩萨心。其功德胜满三千世界成阿罗汉者。不可为喻也

    （一九）

昔迦叶佛时。有兄弟二人。出家俱为沙门。兄好持戒坐禅。一心求道而不好布施。弟好布施修福。而喜破戒。释迦出世。其兄值佛出家修道。即得阿罗汉。而独薄福常患衣食不充。与诸伴等游行乞食。常独不饱而还。其弟生象中。为象多力能却怨敌。为国王所爱。以好金银珍宝璎珞其身。封数百户邑供给此象随其所须。兄比丘者。值世大俭游行乞食七日不得。末后得少粗食殆得存命。先知此象是前世兄弟。便往诣象前。手捉象耳而语之言。我与汝俱有罪耶。象便思惟比丘语。即得自识宿命。见前世因缘。象便愁忧不复饮食。象子怖惧往白王言。象不复饮食。不知何意。王问象子。先无人犯象不。象子答王言。无他异人。惟见一沙门来至象边须臾便去耳。王即遣人四出觅此沙门。有人于林中树间得。便便摄此沙门将诣王前。王问沙门言。至我象边何所道说。沙门答王言。无所多说。我直语象言。我与汝俱有罪耳。时沙门便向王具说前世因缘事。王意便悟。即放此沙门令还所止。是以修福之家。戒施兼行莫偏执。而功德不备也

    （二○）

昔有一比丘被摈。懊恼悲叹啼泣而行。道逢一鬼。此鬼犯法。亦为毗沙门天王所摈。时鬼问比丘言。汝有何事啼泣而行。比丘答言。犯僧事。众僧所摈。一切檀越供养失尽。又恶名声流布远近。是故愁叹啼泣耳。鬼语比丘言。我能令汝灭恶名声大得供养。汝便可立我左肩上。我当摈汝虚空中行。人但见汝而不见我身。汝若大得供养当先与我。彼鬼即时担比丘。于先被摈聚落上虚空中行。时聚落人见皆惊怪。谓其得道。转相谓言。众僧无状。枉摈得道人。时聚落人皆诣此寺诃责众僧。即送此比丘住于寺内。遂大得供养。此比丘随所得衣食诸物。辄先与鬼不违本要。此鬼异日复担此比丘游行空中。正值毗沙门天王官属。鬼见伺官甚大惊怖。掷弃比丘绝力而走。此比丘遂堕地而死。身首碎烂。此喻行者宜应自修所向无疑。恃托豪势一旦倾覆。与彼无异也

    （二一）

昔目连与弟子俱从耆阇崛山下。到王舍城乞食。目连于道中仰视虚空。怅然而叹。其弟子问。何因缘叹。目连答曰。卿欲知者须还到佛所可便问也。于是乞食讫还到佛所。其弟子便问向所叹事。目连答曰。我见上虚空中有一饿鬼。身极长大其状丑恶。有七枚热铁丸从口中入直下过。既下过已还从口入。举身烧然苦痛宛转。绝倒更起起复还倒。是故叹耳。非我独见佛亦见之。弟子问言。以何因缘受苦如是。目连答曰。汝自以是问佛世尊。其弟子即时白佛。问其因缘。时佛答言。此饿鬼者前世曾为沙弥。时世极俭以豆为食。沙弥者为众僧行食。至其师前偏多七枚豆。以是罪故受饿鬼身苦毒如是。佛言。我亦常见所以不说。恐人不信得极重罪也。此喻世间少豆。偏为师故。而不自入。其罪犹尔。况当佛说般若而不生信。返更诽谤。其罪重于五逆。受地狱苦极重不可称数也

    （二二）

昔有一居士其妇妊娠。请佛到舍供养毕。欲令如来占其妇后生子。欲知男女。佛言。后当生男端正姝好。及至长大当于人中受天上乐。后当得罗汉道。居士闻之心疑不信。后复请六师供养毕。复使占之。居士语六师言。前使瞿昙沙门占之。言后当生男。实是男不。六师答言。当生女。彼六师等憎嫉佛法苟欲相反。还自思惟言。若彼生男。居士当弃我奉事瞿昙。便作诡语语居士言。汝妇当生男。生男之后方大凶祸。家室亲属七世绝灭。以不吉故我先诡言是女也。居士闻之心大惶怖不知所以。彼六师等便语居士。欲得吉利唯当除去之。六师便为居士妇按腹。欲令堕儿反害其母。居士妇遂便命终而儿不死。宿命福德故也。居士便弃其妇着死人处。大积薪烧之。火炎既盛。佛便将诸弟子。往就观之。居士妇身始破坏。便见其儿在莲华上坐。端正姝好颜貌如雪。佛令耆域取此儿来。耆域入火抱儿来出。还本居士。遂便养育。至年十六才美过人。便广设多美饮食。请彼六师。六师既坐。未久之间便失笑。其人问何故笑也。六师答言。吾见五万里有山。山下有水。有猕猴落水中。是以笑耳。此儿知其虚妄。便钵中盛种种好羹以饭覆上。使人擎与之。余人钵中下着饭上着羹。诸人皆食。唯六师独嗔不食。主人问。何故不食。六师答言。无羹。云何食。主人言。君眼乃见五万里猕猴落水。何不见饭下羹耶。于是六师大嗔。竟不食而还。居士及儿。因是止不奉事。归命佛法僧。佛为种种说法。遂得道果。此喻极多。略记明真伪如是

众经撰杂譬喻卷上众经撰杂譬喻卷下

        比丘道略集

        姚秦三藏法师鸠摩罗什译

    （二三）

外国有一咒龙师。澡罐盛水诣龙池边一心读咒。此龙即时便见大火从池底起。举池皆然。龙见火怖出头望山。复见大火烧诸山泽。仰视山头空无住处。一切皆热安身无地。唯见澡罐中水可以避难。便灭其大身作微小形。入澡罐水中。彼龙池者。喻欲界也。所望山泽。喻色界也。视山顶者。喻无色界也。咒龙师者。喻菩萨也。澡罐水者。喻泥洹也。术者。喻方便也。大火燃者。喻现无常也。龙大身者。喻憍慢也。作小形者。喻谦卑也。言菩萨示现劫烧欲色同然。无常大火恐怖众生。令除憍慢谦卑下下。然后乃悉入涅槃也

    （二四）

昔捕鸟师。张罗网于泽上。以鸟所食物着其中。众鸟命侣竞来食之。鸟师引网。众鸟尽堕网中。时有一鸟大而多力。身举此网与众俱飞而去。鸟师见影随而逐之。有人谓鸟师曰。鸟飞虚空而汝步逐。何其愚哉。鸟师答曰。不如来告。彼鸟日暮要求栖宿进趣不同。如是当堕。其人故逐不止。日已转暮。仰观众鸟翻飞诤竞。或欲趣东或欲趣西。或望长林或欲赴涧。诤竞不止须臾便堕。鸟师还得次而杀之。捕鸟师者。如波旬也。张罗网者。如结使也。负网而飞。如人未离结使欲求出要也。日暮而止。如人懈怠心不复进也。求栖不同者。如起六十二见互相反也。鸟堕地者。如人受邪报落地狱也。此明结使尘垢其魔网也。是以结使覆人犹如罗网。在二涂中好善善护身口。莫令放逸在此网中也。三恶道苦生死长远不可堪处

    （二五）

昔有贾客五百。乘船入海欲求珍宝。值摩竭大鱼。出头张口欲食众生。时日风利而船去如箭。商主语众人言。船去大疾可舍帆下泛之。辄如所言。舍帆下泛。船去辄疾而不可止。商主问船上人言。汝见何等。答曰。我见上有两日出。日下有白山。中间有黑山。商主惊言。此是大鱼当奈何哉。我与汝等今遭困厄。入此鱼腹无复活理。汝等各随所事一心求救。于是众人各随所事。一心归命。求脱此厄。所求愈笃。船去愈疾。须臾不止。当入鱼口。于是商主告诸人言。我有大神号名为佛。汝等各舍所举。一心称之。时五百人俱发大声。称南无佛。鱼闻佛名。自思惟言。今日世间乃复有佛。我当何忍复害众生。适思惟己即便闭口。水即倒流转远鱼口。五百贾人一时脱难。此鱼前身曾为道人。以微罪故受此鱼形。既闻佛声寻忆宿命。是故思惟善心即生。此明五百贾人但一心念佛。暂称名号。即得解脱弥天之难。况复受持念佛三昧。令重罪得薄。薄者令灭。足以为验也

    （二六）

昔有屠儿。诣阿阇世王所乞求一愿。王曰。汝求何愿。答曰。节会之际宜须屠杀。王见赐我当尽为之。王曰。屠杀之事人所不乐。汝何故乐求之。答曰。我昔为贫人。因屠羊之肆。以自生活。由是之故得生四天王上。尽彼天寿来生人中。续复屠羊。命终之后生第二天上。如是六反屠羊。因是事故遍生六天中。受福无量。以是故今从王乞一愿。王曰。设如汝语何以知之。答曰。我识宿命。王闻不信谓是妄语。如此下贱之人何能识宿命耶。后便问佛。佛答曰。实如其言非妄语也。此人先世曾值辟支佛。见佛欢喜至心谛观。仰视其首俯察其足。善心即生。缘是功德故得生六天。人间六返自识宿命。以福熟故得人天六返。罪未熟故未得受苦。毕此身方当入地狱受屠羊之罪。地狱罪毕当生羊中一一偿之。此人识宿命浅。唯见六天中事。不及过去第七身故。便谓屠羊即是生天因也。如是但识宿命。非通非明也。是以修功德者必发愿。勿便孟浪使果报不明。此可为验矣

    （二七）

阿难白佛。佛生王家。坐于树下念道六年。得佛如是为易得耳。佛告阿难。昔有长者。居甚大富众宝备具。唯无赤真珠以为不足。便将人入海采珠。经历险阻乃到宝处。刺身出血油囊裹之悬着海底。珠蛤闻血香唼食之。乃得出蚌。剖蚌出珠。采之三年方得一佩。发还到海边。同伴见其得好宝。欲共图之。俱行取水。众人推着井中覆之而去。堕在井底久。其人见有师子从傍穴来饮水。其人复惶怖。师子去后寻孔而出还到本土。其伴归到家。呼曰。卿得吾一佩无人知兼欲见害。卿可密尽相还。吾终不言卿也。其人怖懅尽还其珠。珠主得已持还。家有两儿着珠共戏。共相问曰。此珠出生何处。一儿曰。生我囊中。一儿曰。生室瓮中。父见笑之。妇曰何笑。答曰。吾取此珠勤苦乃尔。小儿依我得之不识本末。谓生瓮中。佛告阿难。汝但见我成佛。不知我从无数劫学之勤苦。至今乃得谓之为易。如彼婴儿谓珠生囊中矣。是以修诸万行。积功累劫非但一事一行一身而可得也

    （二八）

昔有导师入海采宝。时有五百人追之共行。导师谓曰。海中有五难。一者激流。二者洄波。三者大鱼。四者女鬼。五者醉果。能度此难乃可共行。众人要讫乘风入海到宝渚各行采宝。一人不胜果香食之。一醉七日。众人宝足颿风已到。欲严还出鸣鼓集人。一人不满四布求之。见卧树下醉未曾醒。共扶来还析树枝拄之。共归还国。家门闻喜悉来迎逆。醉者见无所得独甚愁戚。醉人不乐拄扙入市。市人求价。乃至二万两金。其人与之。问杖有何德。曰此为树宝。捣烧此杖熏诸瓦石悉成珍宝。其人反求之。少许持归试验果如其言。所可熏蒸悉成众宝。喻曰。导师者。谓菩萨也。五难者。谓五阴也。宝渚者。谓般若七财也。醉者。从心懈废也。折取宝树枝者。谓自修励。更兴精进。熏瓦石成宝者。谓以经道熏诸恶行悉成法器也

    （二九）

昔山中有两沙门。闲居行道得六通。去之不远有一师子生二子。稍稍长大。师子母欲行。心念惟道德二慈可以委命。即语欲行来。二子尚小恐人伤害。欲寄道人惟蒙慈护。自当来视道人许之。师子行还。见子附道人复舍而行。道人分卫还余食共食之。每见道人还喜行迎。道人后行。猎师遇之。师子子迸走入草。猎师依凭道人。便着室中袈裟。入草擒之。师子谓是道人。即出赴之。猎师打杀剥皮取作师子皮裘。直金千两。道人行还不见师子。坐禅观之。知为猎师所杀。即以神力夺皮来还。作褥坐上。口为咒愿。复禅观之。知当往生国中长者家作双生子。道人往诣其家。问长者何所乏。曰惟患无子。便报为长者求子。长者大喜。道人言。若得子何以相报。曰子长大当施为沙弥。道人曰。勿忘此要。唯觉有娠。后果双生二男。相似如一年。八九岁。道人过。二儿见自然欢喜。道人谓长者曰。识本誓不。长者不敢违誓。便以二子施沙门。沙门将入山学。未久亦得阿罗汉。亦恒自坐故皮上。日日入禅自观。便见己前身皮。各起礼谢。师恩力乃令我等得道。皆是慈念之力。禽兽善心犹尚解脱。何况志情发于善愿。而不解脱也

    （三○）

昔有屠儿。欲供养道人。以其恶故而无往者。后见一新学沙门威仪详序。请归饭食种种肴膳。食讫还请此道人。愿终身在我家食。道人即便受之。玩习既久切见在其前杀生。不敢呵之积有年岁。后屠儿父死作河中鬼。以刀割身即复还复。道人渡河。鬼捉船曰。没此道人着河中乃可得去。船人怖曰。鬼言吾家昔日供养此道人。积年不呵我杀生。今受此殃恚故欲耳。船人曰。杀生尚受此殃。况乎道人。鬼曰。我知尔恚故耳。若能为我布施作福呼名咒愿。我便相放。船人尽许为作福。鬼便放之。道人即为鬼作会呼名咒愿。余人次复为作会。诣河中呼鬼曰。卿得福未。鬼曰即得。无复苦痛。船人曰。明日当为卿作福。得自来不。鬼曰得耳。鬼旦化作婆罗门像来。手自供养。自受咒愿。上座为说经。鬼即得须陀洹道。欢喜而去。是以主客之宜理有谏正。虽堕恶道故有善缘。可谓善知识者是大因缘也

    （三一）

昔有贾客。入海采宝。逢大龙神举船欲翻。诸人恐怖。龙曰。汝等颇游行彼国不。报言。曾行过之。龙与一大卵如五升瓶。汝持此卵埋彼国市中大树下。若不尔者后当杀汝。其人许之。后过彼国埋卵着市中大树下。从是以后。国多灾疾疫气。国王召道术占之。云有蟒卵在国中。故令有灾疫。辄推掘烧之。病悉除愈。贾客人后入海。故见龙神重问事状。贾人曰。昔如神教埋卵市中。国中多有疾疫。王召梵志占之。推得焚烧病者悉除。神曰。恨不杀奴辈。船人问神。何故乃尔也。神曰。卿曾闻某国有健儿某甲不。曰闻之。已终亡矣。神曰。我是也。我平存时喜陵擽国中人民。初无教。呵我者但奖我。使我堕蟒蛇中。悉欲尽杀之耳。是以人当相谏从善相顺。莫自恃势力陵擽于人。坐招其患三恶道苦。但可闻声不可形处

    （三二）

昔波罗奈国有五百盲人。周行乞索。值世饥俭无所得。自共议曰。佛在舍卫教人惠施。当诣彼国可得济命。各曰。当雇一人牵吾等到彼。五百盲人各许一银钱。其人即许将到彼国。便尔进路。受雇者语诸盲人曰。此下道险。卿等各以钱付我。若逢寇贼我当藏之。盲人尽以钱付之。其人得钱便尔舍去。诸盲人周游数日。饥渴不知道路。即共同时归命于佛。言佛神圣当哀我等令免此厄。佛即忽然现神在前。手摩盲头皆得眼明。饥渴饱满。五百人欢喜。踊跃愿为弟子。须发即落衣钵法服。佛重为说法。皆得应真。飞随佛还诣祇洹。阿难白佛。此五百人宿命有何罪福。佛言。昔过去世有长者。雇五百人作。先取作直各散舍去。然后历世故受此厄。是时长者今担钱去者是也。债解值吾开悟今皆得道。罪福如是。是以人之造业不同。或是造业。或是报业。不可不慎也

    （三三）

昔有二人亲亲。为知识不相违失。后一人犯罪。罪应至死。便亡走过知识。知识不开门。逆问卿是何人。答曰。我是知识也。有罪故来相过耳。其人语曰。缓时为亲亲。有急各自当去。不前卿也。知识大不乐。自念曰。人缓时出入行来。饮食不相舍离。云何有急。便尔相弃耶。岂是厚乎。便去欲入山。复有一善知识往过之。其人便开门藏之言。卿与我虽疏。当送卿着安隐处。便以车载珍宝。自往送到他国。当与彼王诸长者所在相闻。为作宫室。安着田宅财宝。供给与已舍还。佛尔时见此人便引为喻。犯罪者。喻人精神。亲友者。喻四大身。善知识者。喻三归五戒。喻人将养四大。饮食肴膳四事无乏。无常对至当堕恶趣。求其藏避须臾反闭门不前。后遇善知识。知识将至他国安着所须供给无乏喻布施持戒至身死时。福力所引送到天上。七宝宫殿服天宝衣。天百味食自然至极乐无量。是以人生世勿食自养。当割减作福。如养四大身岂有所益。知者应行之

    （三四）

佛般涅槃后百岁。有国王事天神。大祠祀用牛羊。猪豚犬鸡各百头。皆付厨士杀牛羊。厨士中有一优婆塞言。我持佛戒不得杀生。厨监大恚。即白佛言欲治之。王问曰。汝故欲违我教耶当杀汝。厨士答曰。我是佛弟子受持五戒。宁自杀身不违佛教而便杀生。若随王教犯杀者死入地狱。巨亿万岁罪竟乃出。常当短命。持戒不缺就王诛者。死转上天。天上得福所愿自然。今假令当死。转此生身当受天上。罪福之报相去殊远。我以是故死死不犯耳。王言。与七日期。当以象蹈杀汝。若不死者语乃有实。七日之后。士尽是优婆塞。身作佛身相如佛形。以验五百象往蹈之。优婆塞如佛法。则举手五指化为五岳山。一山间有一师子出。象见师子惶怖悉皆伏地。如佛在时。王尔乃信知有佛。便罢祠祀。从此人受佛戒。臣吏人民亦皆从受戒。遂为国师。贤者持戒度人如此

    （三五）

昔佛在世时。有一优婆夷。朝夕诣佛供养尽虔未曾有懈。佛知而问欲何志愿也。便白佛言。若有福报。愿欲现世生四子。佛便问何以索四子也。优婆夷言。若四子长大。令一人主治生贾市积聚财宝。令一人知田农畜养积聚六畜及谷。令一人求官食禄覆荫门户。欲令一人出家作沙门得道成就还度父母及一切人。求四子者正为此耳。佛言令汝得所愿。优婆夷大喜为佛作礼而去。后生一男。聪明点慧其母爱之世间无比。子后长大便问母言。慈爱何以太甚未有此比。母语子言。本愿四子。唯得汝一人。并爱在汝许。是以尔耳。所欲之意悉向儿说。儿闻母说深感母志。便行治生。未满一年得巨亿财。次安田业畜牧盖泽牛马谷米甚无数。次行学问仕进求官取妇生男门户遂成豪之家。复启言。所以求四子。各知一事。今代为之。三事粗办唯少一事。得出家者甚善。慈母曰。四子之愿得具足矣。母心念言。本愿四子各付一事尚恐不办。此儿所作。过于本望。令得出家必能成道。即听出家。儿辞母向佛所求作沙门。即得具足精进。不久得阿罗汉道。还度父母及一切人。得福得道无不欢喜。是以作福发愿但在心志。无往不得也

    （三六）

昔有一老母。惟有一子。得病命终。载着冢间停尸。哀感不能自胜。正有一子当以备老。而舍我死。吾用活为不能复归。当并命一处。不食不饮已四五日。佛知将五百比丘诣彼冢间。老母遥见佛来威神光奕。迷悟醉醒。前趣佛作礼住。佛告老母。何以冢间也。白言世尊。唯有一子舍我终亡。爱之情重欲共死一处。佛告老母。欲令子更活不也。母言善。曰欲得矣。佛言。索香火吾当咒愿更生。告老母。求火宜得不死家火。于是老母便行取火。见人辄问。汝家前后颇有死者不。答言。先祖以来皆死。过去所问之处辞皆如是。经数十家不敢取火。便还佛所。白言世尊。遍行求火无不死者。是以空还。佛告老母。天地开辟以来无生不终人之死亡后人生活亦复何喜。母独何迷索随子死也。母意便解识无常理。佛因尔广为说经法。即得须陀洹道。冢间观者数千人。发无上正真道意也

    （三七）

昔有一人两妇。大妇无儿。小妇生一男。端正可爱。其婿甚喜。大妇心内嫉之。外徉爱念剧于亲子。儿年一岁许。家中皆知大妇爱重之无复疑心。大妇以针刺儿[(聰-耳)*頁]上令没皮肉。儿得病啼呼不复乳哺。家中大小皆不知所以。七日便死。大妇亦复啼哭。小妇摧念啼哭昼夜不息。不复饮食垂命。后便知为大妇所伤。便欲报仇。行诣塔寺问诸比丘。大德。欲求心中所愿。当修何功德。诸比丘答言。欲求所愿者。当受持八关斋。所求如意。即从比丘受八戒斋便去。却后七日便死。转身来生大妇。为女端正。大妇爱之。年一岁死。大妇端坐不食。悲咽摧感剧于小妇。如是七返。或二年或三年。或四五年。或六七年。后转端正倍胜于前。最后年十四已许人。垂当出门即夜便卒死。大妇啼哭忧恼。不可复言不复饮食。昼夜啼哭垂泪而行。停尸棺中不肯盖之。日日看视死尸。光颜益好胜于生时。二十余日有阿罗汉。见往欲度脱。到其其家从乞。令婢持一钵饭与之不肯取。语婢欲得见汝主人。婢还报云。欲见大家。答言。我忧愁垂死。何能出见沙门。汝为持物乞与令去。婢持物与沙门。故不肯去。沙门言。欲见主人。婢如是数反。沙门不去。妇愁忧无聊。沙门正住不去。乱人意不能耐之。便言呼来。沙门前见妇。颜色憔悴自掩面目不复栉梳。沙门言。何为乃尔。妇言。前后生七女黠慧可爱便亡。此女最大垂当出门便复死亡。令我忧愁沙门言栉梳头拭面。我当语汝。妇故哭不肯止。沙门谓言。汝家小妇今为所在本坐何等死。妇闻此言意念。此沙门何因知之。意中小差。沙门语言。梳门头逮。我当为汝说之。妇即敛头讫。沙门言。小妇儿为何等死。妇闻此语默然不答。心中惭愧不敢复言。沙门言。汝杀人子。令其母愁忧懊恼死。故来为汝作子前后七反。是汝怨家。欲以忧毒杀汝。汝试往视棺中死女。知复好不。妇往视之。便尔坏烂臭不可近。问何故念之。妇即惭愧便藏埋之。从沙门求哀欲得受戒。沙门言。明日来诣寺中。女死便作毒蛇。知妇当行受戒。于道中待之欲啮杀之。妇行蛇遂遮前不得前去。日遂欲冥。妇大怖懅心念言。我欲至沙门许受戒。此蛇何以当我前。使我不得行。沙门知之。便往至妇所。妇见沙门大喜便前作礼。沙门谓蛇曰。汝后世世更作他小妇。共相酷毒不可穷尽。令现世间大妇一反杀儿。汝今懊恼已七返。汝前后过恶皆可度。此妇今行受戒汝断其道。汝世世当入泥犁中无有竟时。今现蛇身何如此妇身。蛇闻沙门语。乃自知宿命。烦怨诘屈。持头着地不喘息。思沙门语。沙门咒愿言。今汝二人宿命更相懊恼。罪过从此各毕。于是世世莫复恶意相向。二俱忏讫。蛇即命终便生人中。于时听沙门语。即心开意解欢喜得须陀洹道。便随沙门去受戒作优婆夷。是故罪业怨对如此。不可不慎之

    （三八）

昔舍卫国一旦雨血。纵广四十里。王与群臣甚大惊怪。即召诸道术及知占候使推之知为吉凶。占者对曰。旧记有云。雨血之灾。应生人蟒毒害之物。宜推国内彰别灾祸。王曰。何以别之。知占师曰。是为人毒难可别知。试敕国中新生小儿皆送来。以一空罂使儿唾中。中有一儿唾罂即成火焰。知此儿是人蟒。议曰。此不可着人间。即徙置空隐无人之处。国中有应死者可送与之。蟒吐毒杀之。如是前后被毒所杀七万二千人。有师子来出震吼之声。四十里内人物慑伏。所流暴害莫能制御。于是王即募国中能。却师子者与千金。封一县。无有应者。众臣白王。唯当有人[虫*聶]能却之。即敕吏往呼人蟒。遥见师子径往住前。毒气吹师子即死。[虫*聶]烂消索国致清宁。后时人蟒年老得病命将欲终。佛愍其罪重一堕恶道无有出期。便告舍利佛。汝往劝之使脱重殃。舍利弗便往其家。神足来入忽然住前。人蟒隆怒念曰。吾尚未没为人所易。无所关白。径来住人前。便放毒气谓能为害。舍利弗以慈慧攘之。光颜益好一毛不动。三放毒气而无能害。即知其尊。意解善念生。便以慈心上下七反观舍利弗。舍利弗便还精舍。吸气人蟒命终。当趣其日。即天地大动。极善能动天地。极恶亦能动。时摩竭王即诣佛所。稽首于地问世尊曰。人蟒命终当趣何道。佛言。今生第一天上。王闻佛语怪而更问佛言。大罪之人何得生天。佛言。以见舍利弗慈心七反上下视之。因是功德生第一天。福尽当生第二天上。至七反以后当得辟支佛而般涅槃。王白佛言。七万二千人罪不复偿耶。佛言。末后作辟支佛时。身当如紫磨金。时当在道边树下坐。入定意时有大军众七万余人。过见辟支佛谓是金人。即取斫破各分之。定堕手中。视之是肉。皆还聚置而去。辟支佛因是般涅槃。今世之罪。乃尔时薄偿便毕。佛告王。遇善知识者。山积之罪可得消灭。亦可得道。佛说是时。王及大众。皆大欢喜佛礼而去

    （三九）

昔有沙门。坐在树下诵经。鸟来在树上听经。专心听经不左顾右视。为猎师所射杀。鸟临死时其心不乱。魂神即生天上。自念生所从来根源。便识一世宿命。既生天已。来下散华在树下沙门上。天人语道人曰。蒙道人诵经恩福故。得免此鸟身。得为天人。道人闻鸟语便得道迹。须臾忽然不现。天人还本所。师曰。诸学道者。临欲寿终心不乱者。所生不堕恶道苦痛之处。便识宿命自所更来。故出经示后生也

    （四○）

昔佛在世时。出祇洹七里有一老公健饮酒。弟子阿难往谏喻。今佛在此宜当往见。老公言。我闻佛在此意欲往见佛。佛善授人五戒不得饮酒。我不得饮酒如小儿不得乳便当死。我不堪是故不往也。复行饮酒。饮酒醉暮便来归道中。脚拨掘株上便倒地。如大山崩举身皆痛。便自说言。斯痛何快乎。阿难常语我。当至佛所。我不肯随语。今身痛不可言。便语家中大小言。吾欲至佛所。家中闻之皆惊愕。公初不肯至佛所。今何缘欲往。语已便往。在祇洹门外住。时阿难见老公来。欢喜白佛言。去祇洹七里老公已来在门外。佛言。老公不能独来。五百白象勉来耳。阿难白佛。无五百象独来耳。佛语阿难。五百白象在公身中。于是阿难呼公。前为佛作礼白佛言。我久闻佛在此。愚痴所致不早奉觐。愿佛赦除我罪也。佛问老公。积五百车薪着地。欲烧之尽。当用几车火能烧尽耶。老公白佛。不用多火。用如豆许火烧。如弹指顷便尽。佛复问公。公着衣来几时。公言。我着衣来一岁。佛复问公。欲浣此衣去垢。当几岁能尽。公言得纯灰汁一斗浣须臾便净。佛语公。公之积罪如五百车薪。复如一岁衣之垢。老公当从佛受持五戒。于是佛说数百言经。豁然意解即得阿惟越致

    （四一）

昔佛涅槃后百年。有王名阿育。大憍奢作殿舍纵广十里。皆召诸小国画师。画师至各随意画作种种形像。罽宾北有一小国最远。送一画师后到。观壁上屋表里尽画遍。唯有门颊边五尺未画。复至仰观视诸物不知复作何物。自念我始来时过一小城。城边有池。池有莲华。见有一女端正姝好有相可中天下母。思惟已便画作城池莲华及女像讫。王至殿未入。便见此画。问谁画此耶。曰后来画师。即问汝见形作也虚作也。曰见而作非虚。王问汝为如形像作也为使好乎。曰不使好如其形耳。乃相知此女中天下母。便遣使者索娉为皇后。使者受命迳往其国。见女父母谓言。王索贤女为皇后。女父曰。嫁当奈何。便谓诣女夫家语。王使我索此女。道远三年乃到。云卿已取王者至尊。卿不宜惜也。当时与王。此夫是优婆塞。自思念人以财色危身。若不与者或能治人。便以妇与使者。去还到白王。王见大欢喜。即拜为皇后。得好华便悲啼。王问何故啼。后曰王赦我罪当说耳。王曰为说。后曰。此正似我前夫香。以故啼耳。王恚曰。汝为天下之母。故复念贫贱。汝是老妪当应治之。旨遣使者往录其故夫知为香不。若不香者故当治之。使者往问其家人。家人曰。此贤者失妇已。便报父母。行作沙门得阿罗汉道。使者诣佛国中语言。王欲见供养道人。道人曰。我亦无所有。复见我为。使白言。王欲供养道人。道人随使去到白王。王见道人。道人身香甚于莲华。王曰。此人以香涂身。但作热汤浴之。香又更甚。复以缯其身。其身香转倍。王乃信之。问道人何缘得香乃尔。愿见告示。道人语王。吾前世时为婆罗门。行遥见人说经。我叉手欢喜一心称赞菩萨。兼以少香烧以供养。故令得福遂至道果

    （四二）

昔有父子二人共居。入山斫林。泉水有黄金。子便归求父索分。言我不用余物。物尽与父。惟与我车牛一具米二斛荻斫各一枚。父不听之。数谏不止。父便与之言。汝莫复来归。子便入山掘泉水中金。日日终不能得。父便共相将往视之。观如是金。仰视山头边有金若山。影现水中。便上山以大木幢堕金于地。父语儿。求之法当云何。但掘水。何时当得。子不晓求金者。唯人不持五戒。但逐听色声。人身岂复可还得也。父者。唯如黠之求金者。观如本末时。持佛五戒加行十善生天。人身世世不失。后得佛道果

    （四三）

昔天帝释。与第七梵天亲善。时梵天下至忉利天上共戏。释愁不乐。梵天问释。何以不乐。释曰。卿见我天上人转希不。下方人无复作善者。皆入恶道中无复生上者。天人下生人间转复不还。我故愁耳。梵天语释。卿便死化。作一师子极令威势。我当化作婆罗门。共下到阎浮提。教授天下使为善。为善死皆生天。便各随所化下到一国。师子在城门中言。我欲得人啖。国人见之无不惶怖。叩头求哀终不肯去。化婆罗门语国人言。此师子恶与罪人应死者三十人。自当去也。王便出狱囚应死者三十人与师子。师子得人驱着前去到深山中。未啖之顷化天语诸人。卿等能持五戒念十善道。身口意相应者此师子便不啖人。诸人言。我等当死。此何足言能持耳。便从化人受戒。师子便不啖。师子言置令去。虽尔我知汝心。若不持佛五戒者。我故当啖汝。尔三十人还国。国人见皆惊。问曰。卿那得还耶。答曰有一人教我等受佛五戒。师子便不复啖我。故我得来归耳。师子复住城门中。国人大惶怖。皆从三十人受五戒。师子便去复到一国。如是周遍八万诸国。皆使为善。死者生天。天上更大乐丰盛饶人。菩萨方便度人如是。自到作佛。佛语阿难。释天化师子者。我身是也。梵天化作婆罗门者。今迦叶是也。尔时助我化度天下人。使我得佛。我故与并坐。报尔时恩

    （四四）

昔迦叶佛时。有王名拘旬尼。为佛建立精舍满事之。王第七女前事梵志后信事佛。梵志恶之字为僧婢。王有十梦怪而问之。梵志思梦欲陷此女。语王言。得最爱女焚烧祠天乃吉。王甚不乐。女问王曰。何以不乐。王说如是。女曰。烧吉者我分当之。问几日当祠。梵志言后七日。女白王。虽当死愿听诣佛所。使城南人尽送我出。便敕送之。女将至佛所。说法尽得见法。日一方送。城四方面人悉见谛。复求在城中人送亦如是。六日求王及宫中官属送之。佛为说法悉皆见谛。王乃知梵志欺诈。语梵志。汝几误杀我女。汝不为佛作沙门。当出国去。梵志不知所至。不得已悉诣佛作沙门。后得阿罗汉果

众经撰杂譬喻卷下


撰集百缘经

    No. 200

撰集百缘经卷第一

        吴月支优婆塞支谦译

    菩萨授记品第一

    （一）满贤婆罗门遥请佛缘

佛在王舍城迦兰陀竹林。时彼南方有一婆罗门。名曰满贤。财宝无量。不可称计。似毗沙门天。德信贤善。体性调顺。自利利他。慈愍众生。如母爱子。于异学所。施设大会种种肴膳。常恒供养百千诸外道等。悕望欲求生梵天上。时彼满贤有一亲友。从王舍城来诣彼国。到满贤所。叹佛法僧所有功德。名声远彻。三达遐鉴。名婆伽婆。今在王舍城迦兰陀竹林。为诸天龙夜叉。揵闼婆。阿修罗。迦楼罗。紧那罗。摩睺罗伽。人非人等。国王长者。及诸民众。皆共供养尊重赞叹。彼所修习。其味精妙。遍于世界。无不钦仰。时婆罗门闻彼亲友叹佛功德。深生信敬。寻上高楼。手执香花。长跪合掌。遥请世尊。作如是言。如来今者实有功德。使我所烧香气。馚馥遍王舍城。并所散花。当佛顶上于虚空中变成花盖。作是誓已。香花寻至。当佛顶上。变成花盖。香烟垂布遍王舍城。尔时阿难见斯变已。前白佛言。如此香云。为从何来。佛告阿难。南方有国。名曰金地。彼有长者。字曰满贤。遥请于我及比丘僧。吾当往彼受其供养。汝等各自皆乘神通。往受彼请。时诸比丘。受佛敕已。乘虚往彼。去祠不远。佛以神力。隐千比丘。唯现单己。执持应器。至满贤所。尔时长者。闻佛来至。将五百徒众。各各赍持百味饮食。奉迎如来。见佛世尊。三十二相。八十种好。光明晖曜。如百千日。安详雅步。威仪可观。前礼佛足。善来世尊。慈哀怜愍。今见纳受我等施食。佛告长者。设欲施者。投此钵中。及五百徒众。所赍饮食。各各手自投佛钵中。不能使满。奇哉世尊。有是神力心即调伏。千比丘僧。钵亦皆满。忽然现前。绕佛世尊。时彼长者叹未曾有。即便以身五体投地。发大誓愿。持此施食善根功德。未来世中。盲冥众生。为作眼目。无归依者。为作归依。无救护者。为作救护。未解脱者。为作解脱。未安隐者。为作安隐。未涅槃者。令入涅槃。发是愿已。佛便微笑。从其面门。出五色光。遍照世界。作种种色。绕佛三匝。还从顶入。尔时阿难前白佛言。如来尊重。不妄有笑。有何因缘。今者微笑。唯愿世尊。敷演解说。佛告阿难。汝今颇见富那长者供养我不。阿难白言。唯然已见。于未来世。过三阿僧祇劫。具菩萨行。修大悲心。满足六波罗蜜。当得成佛。号曰满贤。过度众生。不可限量。是故笑耳。佛说是满贤缘时。有得须陀洹者。斯陀含者。阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。尔时诸比丘闻佛所说。欢喜奉行

    （二）名称女请佛缘

佛在毗舍离。弥猴河岸重阁讲堂。尔时世尊着衣持钵。将诸比丘入城乞食。到师子家。时彼长者有一儿妇。字曰名称。见佛威颜种种相好。庄严其身。前白大家。如此之身。叵可得不。姑即答曰。汝今若能修诸功德。发于无上广大心。者。亦可获得所有相好。时彼儿妇闻此语已。便从姑妐。求索财物。设会请佛。饭食已讫。持种种花。散佛顶上。在虚空中变成花盖随佛行住见是变已。喜不自胜。五体投地。发大誓愿。以此供养所作功德。于未来世。盲冥众生。为作眼目。无归依者。为作归依。无救护者。为作救护。无解脱者为作解脱。无安隐者。为作安隐。未涅槃者。为作涅槃。尔时世尊观彼女人发广大心。即便微笑。从其面门。出五色光。遍照世界。作种种色。绕佛三匝。还从顶入。尔时阿难前白佛言。如来尊重。不妄有笑。有何因缘。今者微笑。唯愿世尊。敷演解说。佛告阿难。汝今见此名称女人供养我不。阿难白言。唯然已见。今此名称发广大心。善根功德。过三阿僧祇劫。具菩萨行。修大悲心。满足六波罗蜜。当得作佛。名曰宝意。广度众生。不可限量。是故笑耳。佛说是名称缘时。有得须陀洹者。斯陀含者。阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。尔时诸比丘闻佛所说。欢喜奉行

    （三）窳惰子难陀见佛缘

佛在舍卫国祇树给孤独园。时彼城中有一长者。财宝无量。不可称计。唯有一子。名曰难陀。甚为窳惰。常喜睡眠。不肯行坐。然极聪慧。与众超绝。于寝卧中。听采经论。无不博达其中义味。时父长者见子聪明善解经论。作是念言。我今当请富兰那等外道六师。来至家中。令教我子。作是念已。设诸肴膳。寻即请呼。饭食已讫。白六师言。我唯一子甚为窳惰。眠不肯起。唯愿大师。为我教诏。令修家业及以经论。时六师等即共相将。往到子所。而卧不起。况复为其请命敷坐。时父长者见子如是。以手榰颊。甚用苦恼忧愁不乐。尔时世尊常以大悲。昼夜六时观察众生。谁受苦恼。辄往至彼。为其说法。使令开解。即便见彼长者。为子所恼扶颊而坐。将诸比丘来至其家。于时窳子。忽然惊起。为佛敷坐。前礼佛足。却坐一面佛即为其种种说法。呵责窳惰多诸过咎。寻自悔责。深生信敬。佛便授其一栴檀杖。与彼窳子。汝今若能于精勤中。少加用心。扣打此杖。所出音声甚可爱乐。闻此声已。能见地中所有伏藏。时窳惰子。寻即取杖。扣打出声。皆悉得见地中伏藏。喜不自胜。而作是念。我今于此精勤之中。少许用心。尚能获得如是大利况复勤加役身出力。于将来世。必获无上大利益事。我今当就勤加役力入海采宝。作是念已。即便唱令。告众人言。谁欲入海采大珍宝。我为商主。众人竞集共作要誓。入于大海。各获珍宝。皆安隐还。设诸肴膳请佛及僧。供养讫已。佛即为其种种说法。心开意解。即便以身五体投地。发大誓愿。以此供养善根功德。使未来世盲冥众生。为作眼目。无归依者。为作归依。无救护者。为作救护。无解脱者。为作解脱。无安隐者。为作安隐。未涅槃者。令使涅槃。发是愿已。佛便微笑。从其面门。出五色光。绕佛三匝。还从顶入。尔时阿难前白佛言。如来尊重。不妄有笑。以何因缘。今者微笑。唯愿世尊。敷演解说。佛告阿难。汝今世见是窳惰子入海采宝设诸肴膳供养我不。阿难白言。唯然已见。此窳惰子。于未来世。过三阿僧祇劫。当得作佛。号精进力。过度众生。不可限量。是故笑耳。尔时诸比丘闻佛所说。欢喜奉行

    （四）五百商客入海采宝缘

佛在舍卫国祇树给孤独园。时彼城中有一商主。将五百贾客。共入大海。船破还回。昼夜勤加跪拜诸神。以求福祐。第二第三。重复入海。船坏如前。时彼商主。福德力故。竟不溺水。还达本土。生大苦恼。作是念言。我每曾闻。有佛世尊。得一切智。诸天世人无有及者。哀愍众生。自利利他。我今当称彼佛名号。入于大海。若安隐还。当以所得珍宝之半。奉施彼佛。作是念已。即集商人。共入大海。称佛名号。大获珍宝。安隐回还。达到家中。观其宝物。爱恋贪惜。不肯施佛。作是念言。若减此宝。持半与者。自无已许。我今当就持此宝物。尽持与妇。当从彼边。索少许钱。市易薰陆。持诣只桓。烧香供养。作是念已。如其设计。索得两钱。市易薰陆。持诣只桓。烧香供养。佛以神力。令此香烟叆叇垂布遍覆只桓。时彼商主。睹斯香烟。深于佛前而自悔责。我今云何向佛世尊。吝惜此宝。而不施与。今者如来。实有神力。令此香烟遍覆只桓。甚为希有。我今当设肴膳饮食。请佛及僧。就舍供养。作是念已。即便长跪。请佛世尊佛默然许。还归到舍。办具饮食。明日时到。遣使白佛。食具已办。唯圣知时。尔时如来着衣持钵。将诸比丘。往到其家。受彼供已。佛为说法悭贪过恶。心开意解。更取宝珠。散佛顶上。于虚空中。变成宝盖。随佛行住。见是变已。即便己身五体投地。发大誓愿。以此供养善根功德。于未来世。盲冥众生。为作眼目。无归依者为作归依。无救护者。为作救护。无解脱者。为作解脱。无安隐者。为作安隐。未涅槃者。使令涅槃。发是愿已。佛即微笑。从其面门出五色光。绕佛三匝。还从顶入。尔时阿难前白佛言。如来尊重。不妄有笑。以何因缘。今者微笑。唯愿世尊。敷演解说。佛告阿难。汝今见是商主以惭愧心供养我不。阿难白佛。唯然已见。今此商主以供养我故。不堕地狱畜生饿鬼生天上人中。常受快乐。过三阿僧祇劫。当得作佛。号曰宝盛。度脱众生。不可称量。是故笑耳。尔时诸比丘闻佛所说。欢喜奉行

    （五）贫人须摩持缕施佛缘

佛在舍卫国祇树给孤独园。时彼城中有一织师。名曰须摩。贫穷困苦。家无升斗。常行客织。用自存活。又于一日。作是念言。我以先身不布施故。今值贫穷。困苦如是。我于今者。复不布施。于将来世。遂贫转剧。作是念已。我今当更勤加役力。推求少物。持用布施。于未来世。傥得是报。即便求索。得少许缕。涉道归家至一巷中。遥见世尊。着衣持钵。将诸比丘。入城乞食。前诣佛所。寻持此缕。奉施世尊。世尊受已。即现衣破。寻用缝衣。时须漫那见佛世尊缝补破衣。心怀欢喜。前礼佛足。发大誓愿。即于佛前。而说偈言

  所施虽微少　　值大良福田
  奉施世尊已　　誓愿后成佛
  过度群萠类　　其数不可量
  大威德世尊　　当证知此事

尔时世尊说偈答曰

  汝今值我故　　归诚发信施
  未来当成佛　　号名曰十綖
  名闻遍十方　　度脱不可量

尔时须摩闻佛世尊说此偈已。深生信敬。五体投地。发大誓愿。持此施綖所有功德。于未来世。盲冥众生。为作眼目。无归依者。为作归依。无救护者。为作救护。无解脱者。为作解脱。无安隐者。为作安隐。未涅槃者。令使涅槃。发是愿已。佛便微笑。从其面门。出五色光。绕佛三匝。还从顶入。尔时阿难前白佛言。如来尊重。不妄有笑。有何因缘。今者微笑。唯愿世尊。敷演解说。佛告阿难。汝今见是贫人须摩以綖施我心怀欢喜发大誓愿不。阿难白言。唯然已见。彼须摩者以殷重心。施我綖故。于未来世。当得作佛。号曰十綖。广度众生不可限量。是故笑耳。尔时诸比丘闻佛所说。欢喜奉行

    （六）婆持加困病缘

佛在舍卫国祇树给孤独园。时彼城中有一长者。字婆持加。甚大恶性。喜生嗔恚。无有一类与共亲善。然于六师生信敬心。于后时间。遇疾困病。无人瞻视饮食医药。余命无几。作是念言。我今困苦。理极正尔。谁能救济我所寿命。我当终身善好奉事。思惟是已。唯佛世尊能救我命。即于佛所。生殷重心。渴仰欲见。尔时世尊。常以大悲。昼夜六时。观察众生。谁受苦恼。我当往彼而拔济之。软语说法。令彼心悦。若堕恶道。为设方便。而拔济之。安置人天。使得道果。尔时如来即便观察。见彼长者。为病所困。燋悴叵济。无人瞻养。即放光明。照病者身。令得清凉。心即惺悟。喜不自胜。五体投地。归命于佛。尔时世尊。知婆持加善根已熟应受我化。即便往诣彼长者家。忽然惊起。合掌奉迎。善来世尊。敷座而坐。佛问婆持加。汝今患苦。何者最剧。答曰。我今身心俱受苦恼。佛自念言。我于旷劫。所修慈悲。誓疗众生身心俱病。时天帝释。知佛所念。即诣香山。采拾药草名曰白乳。以奉世尊。佛得此药。授与婆持加。令使服尽。病悉除愈。身心快乐。即于佛所。倍生信敬。即便为佛及比丘僧。设诸肴膳。供养已讫。复以上妙好衣价直百千两金。奉上佛僧。发大誓愿。以此供养善根功德。如今世尊治我身心。一切众病。快得安乐。使我来世。治诸众生身心俱病。使得安乐。发是愿已。佛便微笑。从其面门。出五色光。绕佛三匝。还从顶入。尔时阿难前白佛言。如来尊重。不妄有笑。有何因缘。今者微笑。唯愿世尊。敷演解说。佛告阿难。汝今颇见彼长者子以其病差设供请我及比丘僧不。阿难白言。唯然已见。于将来世。得成为佛。号释迦牟尼。广度众生。不可限量。是故笑耳。尔时诸比丘闻佛所说。欢喜奉行

    （七）王家守池人花散佛缘

佛在王舍城迦兰陀竹林。尔时波斯匿王未闻有佛。昼夜六时。赍持香花。奉事天神。佛以出世。得成正觉。将欲教化波斯匿王。故着衣持钵。往诣王所。时波斯匿王见佛来至。光明晃昱。照曜天地。威仪庠序。人中挺特。心怀欢喜。请命使坐。设诸肴膳。供养讫竟。佛便为王。种种说法。即于佛所。深生信敬。舍事天神。心不奉拜。于是波斯匿王日复三时。赍持香花。供养如来。时送花人。奉王花已。自捉一花。欲诣市肆。路值外道即问之曰。汝赍此花。为欲卖不。答言欲卖。时须达长者复来到边。复问彼人。汝捉此花。为欲卖不。皆言欲卖。时此二主。各共诤竞。倍共偿价。遂至百千两金。故不肯止。时赍花人问外道言。汝买此花。为何所作。外道答言我用供养那罗延天。以求福祐。次问须达长者。汝买此花。用作何等。须达答言。用供养佛赍花人言。云何为佛。须达答言。前睹无穷。却睹无极。三界中尊。诸天世人。皆共敬仰。时赍花人。闻是语已。密怀欢喜。作是念言。须达长者安详审谛而不卒暴。乃于今日。为此一花。共偿价数。乃至百千两金。赍持欲去。今者必有大利益事。不计贵贱。必欲得之。时赍花人。即答二主。我华不卖。自欲持去用供养佛。须达闻已。喜不自胜。寻将彼人。见佛世尊。三十二相。八十种好光明普曜。如百千日。甚怀信敬。持所捉花。而散佛上。于虚空中变成花盖随佛行住。见是变已。即便以身。五体投地。发大誓愿。以此散花善根功德。使我来世盲冥众生为作眼目。无归依者。为作归依。无救护者。为作救护。无解脱者。为作解脱。未涅槃者令使涅槃。发是愿已。佛便微笑。从其面门。出五色光。绕佛三匝。还从顶入。尔时阿难。前白佛言。如来尊重。不妄有笑。以何因缘今者微笑。唯愿世尊。敷演解说。佛告阿难。汝今见此守园人不。持此一花。散我上者。于未来世。过三阿僧祇劫。当得成佛。号曰花盛。度脱众生。不可限量。是故笑耳。尔时诸比丘闻佛所说。欢喜奉行

    （八）二梵志各诤胜如来缘

佛在舍卫国祇树给孤独园。时彼城中。有二梵志。一者。深信佛法。常说如来所有功德。三界中尊最为第一。其第二者深着邪见。言诸外道六师之徒亦最第一无与等者。如是纷纭。遂共诤竞。无有休息。乃至上闻。波斯匿王召二梵志。问其所由。有此诤竞信外道者言。我所奉事富兰那等。实有神力。殊胜于彼瞿昙沙门。王复问彼信佛者曰。汝今所事瞿昙沙门。有何神力。梵志答曰。我所奉事瞿昙沙门绝有神力。无有及者。时波斯匿王闻其二大梵志语已。而告之曰。卿等今者。各自称誉。所奉天神最为第一我今为汝到七日头。于平博处。聚集人民百千万众。试彼神验。卿等二人。各自烧香。散花洒水。请汝师等来此会中当共供养。时二梵志闻王语已。各相然可。至七日头。王敕民众。聚集已讫。时二梵志在大众前。各发誓愿信富兰那者。寻取香花并及净水在大众前发大誓愿。若我所奉富兰那等。有神力者。令此香花并及净水。于虚空中至我师所令知我心来赴此会若无神力。使此香花及以净水住而不去。作是誓已。寻散香花并及净水。皆住不去即便堕地。时诸大众见是事已。无有神验各相谓言今富兰那等实无神力虚受国中我等供养。作是语已。时信佛者。于大众前。复取香花及以净水。散于空中作是誓言。如来今者实有神力。使此香气所散诸花及以净水。至如来所。亦知我心来赴此会作是誓已。寻即遥散。烟云垂布。遍覆舍卫所散诸花。于虚空中。变成花盖。至如来上。随佛行住。及以净水如琉璃。遥洒佛前地。寻即来至。时诸大众睹斯变已叹未曾有。深于佛所。生信敬心。舍不奉事诸外道等。时彼梵志所愿既获。即便以身五体投地。发大誓愿。以此香气散华洒水所有功德。于未来世。盲冥众生。为作眼目。无归依者。为作归依无救护者为作救护。无解脱者为作解脱。无安隐者涅槃者。使令涅槃。发是愿已。佛即微笑。从其面门。出五色光绕佛三匝。还从顶入。尔时阿难前白佛言。如来尊重。不妄有笑。以何因缘。今者微笑。唯愿世尊。敷演解说。佛告阿难。汝今见是彼大梵志香花净水供养我不。阿难白言。唯然已见。彼大梵志于未来世。过三阿僧祇劫。当得成佛。号曰不动。度脱众生。不可限量。是故笑耳。尔时诸比丘闻佛所说。欢喜奉行

    （九）佛说法度二王出家缘

佛在舍卫国祇树给孤独园。尔时有二国王。常共忿诤。多害民众。昼夜阴谋。无有休息。时波斯匿王观彼二王。流转生死。恐难拔济。于生死中。欲使解脱。往诣佛所。头面礼足。却坐一面白言。世尊。今者如来无上法王。观诸众生有苦厄者。为作救护。于斗诤间。能令和解。今此二王。常共斗诤。多所伤害。久挟怨仇。不可和解。唯愿世尊和彼二王。使不斗诤。佛即然许。尔时如来于其后日。着衣持钵。将诸比丘而自围绕。诣波罗奈国鹿野苑中。时彼二王各集兵众。便欲战击。一则怯弱。甚大惶怖。退诣佛所。前礼佛足。却坐一面。佛即为王。说非常偈

  高者亦随堕　　常者亦有尽
  生者皆有死　　合会有别离

尔时国王闻佛世尊说是偈已。心开意解。得须陀洹果。即于佛前。求索出家。佛即告言。善来比丘。须发自落。法服着身。便成沙门。精勤修习。得阿罗汉果。彼第二王闻佛世尊度其彼王已令出家。心意泰然。无复怖畏。次来佛所。顶礼佛足。却坐一面。听佛说法。甚怀欢喜。寻请世尊。佛即然可。还归本国。设诸肴膳。请佛及僧。饭食已讫。即于佛前。发大誓愿。以此供养善根功德。于未来世。盲冥众生。为作眼目。无归依者。为作归依。无救护者。为作救护。无解脱者。为作解脱。无安隐者。为作安隐。未涅槃者。为作涅槃。发是愿已。佛便微笑。从其面门。出五色光。绕佛三匝。还从顶入。尔时阿难前白佛言。如来尊重。不妄有笑。以何因缘。今者微笑。唯愿世尊。敷演解说。佛告阿难。汝见此槃遮耶王供养我不。阿难白言。唯然已见。由供养我故不堕恶趣。天上人中常受快乐。过三阿僧祇劫。当得成佛。号曰无胜。广度众生。不可限量。是故笑耳。尔时诸比丘闻佛所说。欢喜奉行

    （一○）长者七日作王缘

佛在舍卫国祇树给孤独园。时波斯匿王。及阿阇世。恒共忿诤。各集四兵。象兵马兵车兵步兵。而共交战。时波斯匿王军众悉败。如是三战。军故坏败。唯王单己道入城内。甚怀忧惨。愧耻委地。忘寝不食。时有长者。多财饶宝。不可称计。闻王愁恼。来白王言。奴家多有金银珍宝。恣王所用。可买象马赏募健儿。还与战击。可得胜彼。今者何故。忧惨如是。王即然可。大出珍宝。奉上与王。募索健儿。遍行诸国。以求策谋。有一健夫。来应其募。到祇洹门中。见二将士共论战法。一将士言。于阵前锋。先置健夫。次置中者。后置劣者。闻是语已。还归白王。具说将士所论兵法。王闻是语。即集四兵。如彼所论。健者置前。劣者在后。寻共交战。即破彼军。获其象马。即便捉得阿阇世王。大用欢庆。与共同载羽宝之车。将诣佛所白言。世尊。我于彼王。长夜之中。初无怨嫉。而彼于我。返生怨仇。然阿阇世其父先王。是我亲友。不忍害命。今欲放去还归本国。尔时佛赞波斯匿王。善哉善哉。于亲非亲。心常平等。贤圣所赞。即便为王而说偈言

  负则生忧惧　　胜则怀欣庆
  汝今放彼王　　二俱生欢喜
  若能息胜负　　最妙第一乐

时波斯匿王闻佛世尊说是偈已。即放阿阇世。还诣本国。自归舍卫。而自念言。吾今所以战斗获胜。由彼长者资我珍宝。赏募将士。今得胜耳。作是念已。即召长者。而告之言。吾由汝故。资我珍宝赏募勇健。战斗得胜。我今当还报卿之恩。恣汝所愿。是时长者跪白王言。施我无畏。敢有所道。王即答曰。听汝所说。长者白言。我今愿欲代王七日治政天下。王寻听许。满长者愿。即为击鼓立正为王。击鼓唱令。使其境内咸令闻知。皆得自在。寻即遣使敕诸小王。各令七日罢诸王课。来朝拜我。归依三宝。请佛供养。七日既满。甚大欢喜。即便以身五体投地。发大誓愿。持此七日作王功德。于未来世。盲冥众生。为作眼目。无归依者。为作归依。无救护者。为作救护。无安隐者。为作安隐。无解脱者。为作解脱。未涅槃者。令使涅槃。发是愿已。佛便微笑。从其面门。出五色光。绕佛三匝。还从顶入。尔时阿难前白佛言。如来尊重。不妄有笑。以何因缘。今者微笑。唯愿世尊。敷演解说。佛告阿难。汝今叵见彼大长者七日作王不。阿难白言。唯然已见。彼大长者。由请我故。于未来世。过三阿僧祇劫。当得作佛。号曰最胜。广度众生。不可限量。是故笑耳。佛说是长者作王缘时。有得须陀洹者。斯陀含者。阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。尔时诸比丘闻佛所说。欢喜奉行

撰集百缘经卷第一撰集百缘经卷第二

        吴月支优婆塞支谦译

    报应受供养品第二

    （一一）船师请佛渡水缘

佛在舍卫国祇树给孤独园。伊罗拔河边有诸船师。止住河侧。尔时如来将诸比丘。诣彼聚落。欲渡于水化诸船师。是诸人等。见佛来至。各怀欢喜。乘船渡水。前礼佛足白言。世尊。明日屈意。乘船渡水。佛即然可。庄严船舫。平治道路。除去瓦石污秽不净。竖立幢幡。香水洒地。散众妙华。庄严船舫。待佛及僧。尔时世尊明日时到。将诸比丘。往至河侧。乘船渡水。至彼聚落。敷座而坐。诸船师等。察众坐定。手自斟酌肴膳饮食。供养讫已。皆于佛前。渴仰闻法。尔时世尊即为如应说四谛法。心开意解。有得须陀洹者。斯陀含者。阿那含者。乃至发于无上菩提心者。时诸比丘。见是供养。及渡于水。怪未曾有。前白佛言。如来先世。宿殖何福。今者乃有如是自然供养。及以渡水。尔时世尊告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去无量世时。波罗奈国。有佛出世。号毗阎婆。将诸比丘。游行他国。教化众生。至一河侧。有诸商客。赍持珍宝。从他邦来。到彼河岸。见佛世尊及六万二千阿罗汉众。深生信敬。前白佛言。欲渡水耶。佛即然可。设诸肴膳。供佛僧已。唯愿世尊。在前而渡。傥有劫贼。夺诸比丘衣钵所须。尔时世尊即便渡水。为诸商人。种种说法。各怀欢喜。发菩提心。即授商主记。汝于来世。当得作佛。号释迦牟尼。广度众生。不可限量佛告诸比丘。欲知彼时商主者。则我身是。彼时商客者。今六万二千阿罗汉是。皆由彼时供养佛故。无量世中不堕恶趣。天上人中常受快乐。乃至今者自致成佛。故有人天来供养我。尔时诸比丘闻佛所说。欢喜奉行

    （一二）观顶王请佛缘

佛在王舍城迦兰陀竹林。尔时世尊将诸罗汉六万二千。诣拘毗罗国。彼诸民众。禀性贤善慈仁孝顺。意志宽博。于时如来作是念言。吾今当作牛头栴檀重阁讲堂。化彼民众。作是念已。时天帝释知佛心念。即共天龙夜叉究槃荼等。各各赍持牛头栴檀树。奉上世尊。为于如来。造大讲堂。天诸床榻卧具被褥。天须陀食。自然备有供养佛僧。时彼民众。见是事已。怪未曾有。各作是言。今者如来乃能有是大功德利。乃感诸天置斯供养即共同时往诣佛所。前礼佛足。却住一面。佛即为其说四谛法。心开意解。有得须陀洹者。斯陀含者。阿那含者乃至发于无上菩提心者。时诸比丘见是诸天所献供养及以床榻。叹未曾有。而白佛言。不审如来。宿殖何福。乃使诸天置斯供养。尔时世尊告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去无量世时。波罗奈国。有佛出世。号曰梵行。将诸比丘游行教化。到观顶王所。闻佛来至。出城奉迎前礼佛足。请佛及僧。临顾屈意。受我三月四事供养。佛即然可。寻便安置重阁讲堂。床榻卧具。及诸肴膳。供养三月。复以妙衣。各施一领佛便为王。种种说法。心怀欢喜。发菩提心。即授王记。汝于来世。当得作佛。号释迦牟尼。过度众生不可限量。佛告诸比丘欲知彼时观顶王者。则我身是。彼时群臣今六万二千阿罗汉是皆由彼时供养佛故。无量世中不堕恶趣。天上人中常受快乐。乃至今者。自致成佛。故有人天来供养我。尔时诸比丘闻佛所说。欢喜奉行

    （一三）法护王请佛洗浴缘

佛在舍卫国祇树给孤独园。时彼城中。有五百贾客。往诣他邦。贩买求利。涉路进引。到旷野中。迷失径路。靡知所趣。值天暑热。渴乏欲死。各各跪拜诸天神等。以求福祐。皆无有感。时诸商人中。有一优婆塞。白众人言。如来世尊常以大悲。昼夜六时观察众生。谁受苦厄。而往拔济。我等今者。咸共至心。称南无佛陀。以救苦厄。时诸商客。闻是语已。各各同声。称南无佛陀。愿见救济此诸渴热。于时如来遥闻众客称佛名号。与天帝释寻往到彼诸贾客所。降大甘雨。热渴得除。各怀欢喜。达到本国。请佛及僧。佛即然可。竖立幢幡。悬诸宝铃。香水洒地。散诸妙华。烧种种香。备办肴膳。往白世尊。唯圣知时。食具已办。尔时世尊着衣持钵。将诸比丘。往至其家。受彼供已时诸商人渴仰闻法。佛即为其种种说法。心开意解。有得须陀洹者。斯陀含者。阿那含者。乃至发于无上菩提心者。时诸比丘见是事已。而白佛言。如来世尊。宿殖何福。乃使商客置斯供养。复获道果。尔时世尊告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去。波罗奈国。有佛出世。号栴檀香。将诸比丘。诣法护王国。值天亢旱。苗稼不收。王闻佛来。将诸群臣。奉迎世尊。受我三月四事供养。佛即然可。于其城内。复造浴池。浴洗佛僧。发大誓愿。持此功德。愿天帝释。降大甘雨。遍阎浮提。润益苗稼给济众生。发是愿已。天寻降雨。莫不蒙赖。即造八万四千宝瓶。盛佛浴水。赐阎浮提八万四千诸城各与一瓶。敕令造塔而供养之。因发无上菩提之心。时栴檀佛即授王记。汝于来世。当得成佛。号释迦牟尼。广度众生。不可限量。佛告诸比丘。欲知彼时法护王者。则我身是。彼时群臣者。今诸比丘是。皆由彼时供养佛故。无量世中不堕恶趣。天上人中常受快乐。是故今者得致成佛。故有人天来供养我。尔时诸比丘闻佛所说。欢喜奉行

    （一四）佛救济度病缘

佛在王舍城迦兰陀竹林。时那罗聚落。多诸疫鬼杀害民众。各竞求请塞天善神。悕望疫病渐得除降。如是数跪。病无降愈。时聚落中。有一优婆塞。语众人言。如来在世利安众生。我等当共一心称南无佛陀。以求救济病苦之患。时诸人等闻是语已。咸各同时。称南无佛陀。唯愿世尊大慈怜愍。覆荫我等疾疫病苦。尔时世尊常以大悲。昼夜六时。观察众生。谁受苦厄。寻往化度。使修善法永拔诸苦。见此疫病诸人民等同时一心。称佛名号。以救疫病。尔时如来将诸比丘。往彼聚落。以大慈悲。熏诸民众。劝令修善。疫鬼同时。皆悉退散。无复众患。时聚落人。见于如来利安民众。各作是言。我等今者。蒙佛遗恩。得济躯命。明当设会请佛世尊。作是语已。各诣佛所。前礼佛足。长跪请佛。唯愿世尊。受我等请。佛即然可。时诸民众。知佛许已。还归家中。平治道路。除去瓦石污秽不净。竖立幢幡。悬诸宝铃。香水洒地。散诸妙华。安置床榻。备办肴膳。往白世尊。食具已办。唯圣知时。尔时世尊着衣持钵。将诸比丘。来入聚落。受其供已。时诸民众渴仰闻法。佛即为其种种说法。心开意解。有得须陀洹者。斯陀含者。阿那含者。乃至发于无上菩提心者。时诸比丘见是事已。而白佛言。如来世尊。宿殖何福。乃感民众置斯供养及除疫病。尔时佛告诸比丘众。汝等谛听。吾当为汝分别解说。乃往过去。波罗奈国。有佛出世。号日月光。将诸比丘至梵摩王国。受王供已。长跪白佛。愿见救济此诸民众灾疫疾患。尔时世尊寻持所著僧伽梨衣。授与彼王。系于幢头。各共供养。疫鬼同时。自然退散。无复灾患。王大欢喜。发菩提心。佛授王记。汝于来世。当得作佛。号释迦牟尼。广度众生。不可限量。佛告诸比丘。欲知彼时梵摩王者。则我身是。彼时群臣者。今诸比丘是。皆由彼时供养佛故。无量世中不堕恶趣。天上人中常受快乐。是故今者致得成佛。故有人天来供养我。尔时诸比丘闻佛所说。欢喜奉行

    （一五）天帝释供养佛缘

佛在王舍城迦兰陀竹林。尔时提婆达多极大愚痴。憍慢嫉妒。教阿阇世王。立非法制。击鼓唱令。不听民众赍持供养诣瞿昙所。时彼城中有信佛者。闻是制限。忧愁涕泣。悲感懊恼。感天宫殿动摇不安。时天帝释作是念言。我此宫殿。有何因缘。如是动摇。寻自观察。见阿阇世王。立非法制。令彼城人忧愁涕泣。感我宫殿动摇如是寻即来下。高声唱言。我今自当供养佛僧。作是唱已。即往佛所。前礼佛足。长跪请佛。唯愿世尊。及比丘僧。尽其形寿。受我供养。佛不然可。复白佛言。若不受我终身供养。当受五年。佛亦不许。复白佛言。若不受五年。当受五月。佛亦不许。复白佛言。若不受五月。当受五日。佛即然可。寻变迦兰陀竹林。如毗阇耶殿。床榻卧具。天须陀食。盛以金器。与天众。手自斟酌。供养佛僧。时阿阇世王在高楼上。遥见迦兰陀竹林。犹天宫殿。天须陀食。盛以宝器。见天帝释与诸天众手自斟酌供养佛僧。时阿阇世王睹斯事已。即自悔责。极大嗔恚。骂提婆达多。汝是痴人。云何教我横加非法向于世尊。作是语已。即于佛所。深生信敬。时诸群臣。前白王言。愿王今者改先制限。令诸民众得见如来随意供养。寻敕司官。击鼓唱令。自今以去。听诸民众。设诸肴膳。供养佛已。尔时世尊即便为其种种说法。心开意解。有得须陀洹者。斯陀含者。阿那含者。乃至发于无上菩提心者。时诸比丘见是事已。叹未曾有。而白佛言。如来世尊。宿殖何福。乃使天帝置斯供养。尔时世尊告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去无量世时。波罗奈国。有佛出世。号曰宝殿。将诸比丘。游行教化到伽翅王国。闻佛来至。将诸群臣。奉迎世尊。长跪请佛。受我三月四事供养。佛即然可。受其供已。佛便为王种种说法。发菩提心。佛授王记。汝于来世。当得作佛。号释迦牟尼。广度众生。不可限量。佛告诸比丘。欲知彼时伽翅王者。则我身是。彼时群臣者。今诸比丘是。皆由彼时供养佛故。无量世中。不堕地狱畜生饿鬼。天上人中常受快乐。乃至今者自致成佛。故有人天而供养我。尔时诸比丘闻佛所说欢喜奉行

    （一六）佛现帝释形化婆罗门缘

佛在王舍城迦兰陀竹林。时彼国中。有一辅相。名曰梨车。信邪倒见。不信因果。教阿阇世。反逆杀父。自立为主。心怀喜悦。敕诸臣民。施设大会。聚集百千诸婆罗门共立峻制。不听往至诣瞿昙所咨禀所受。诸婆罗门。闻是语已。皆不复往。每于一时。密共聚会。或有说言。我韦陀经说云。瞿昙沙门者。皆是我等天之大主。今共称名。或能来至。诣于会所。我等当共尽形奉事。作是语已。咸共称名。南无瞿昙沙门。来赴此会。受我等请。尔时如来常以慈悲。昼夜六时。观察众生。谁应可度。寻往度之。知诸婆罗门善根已熟。应受我化自变其身。作帝释形。乘虚空来。入赴婆罗门会。各起奉迎。请命令坐。而作是言。我等所求。今悉获得。当共尽形奉事。帝释咸皆称善。尔时世尊知诸婆罗门心已调伏。还服本形。为其如应。说四谛法。心开意解。获须陀洹果。各怀喜悦。并共施设百味饮食。请佛及僧。供养讫已。时诸比丘。见是事已。前白佛言。如来往昔。宿殖何福。乃能使此诸婆罗门。设诸肴膳供养佛僧。尔时世尊告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去无量世时。波罗奈国。有佛出世。号曰妙音。将诸比丘。到宝殿王所。闻佛来至。与诸群臣。奉迎世尊。受我三月四事供养。佛即然可。三月之中。受王供已。于其脐中。出七宝莲华。各有化佛结跏趺坐。放大光明。上至阿迦腻吒天。下至阿鼻地狱。时宝殿王见是变已。发于无上菩提之心。佛授王记。汝于来世。当得作佛。号释迦牟尼。过度众生。不可限量。佛告诸比丘。欲知彼时宝殿王者。则我身是。彼时群臣者。今诸婆罗门是。皆由彼时供养佛故。无量世中。不堕地狱畜生饿鬼。天上人中常受快乐。乃至今者自致成佛。故有人天来供养我。尔时诸比丘闻佛所说。欢喜奉行

    （一七）乾闼婆作乐赞佛缘

佛在舍卫国祇树给孤独园。时彼城中。有五百乾闼婆。善巧弹琴。作乐歌舞。供养如来。昼夜不离。名闻远彻。达于四方。时彼南城。有乾闼婆王。名曰善爱。亦巧弹琴。作乐歌舞。于彼土中。更无詶对。憍慢自大。更无有比。闻其北方有乾闼婆。善巧弹琴。作乐歌舞。故从彼来。涉历诸士。经十六大国。弹一弦琴。能令出于七种音声。声有二十一解。时诸人民闻其弹琴作乐歌舞。欢娱自乐。狂醉放逸不能自制。共相随逐来诣舍卫。欲得见王致意问讯角试技术。时城郭神。及乾闼婆启白王言。云南方国。有乾闼婆王。名曰善爱。快能弹琴。作乐戏笑。今在门外。致意问讯。云在彼间。遥承王边有乾闼婆。善巧弹琴。歌舞戏笑。故从远来。求共角试弹琴技术。愿王今者。听使所白。时波斯匿王告守门者。疾唤来入。共王相见。各怀欢喜。善爱白言。承闻王边有乾闼婆善巧弹琴。歌舞戏笑。今在何许。我今当共角试技术。王即答曰。我不相惮。去此不远。我今共汝往至于彼。随意角试。时王然可。至世尊所。佛知王意。寻自变身。化作乾闼婆王。将天乐神般遮尸弃。其数七千。各各手执琉璃之琴。侍卫左右。时波斯匿王语善爱言。此皆是我作乐诸神。汝今可共角试琴术。时善爱王。即便自取一弦之琴。而弹鼓之。能令出于七种音声。声有二十一解。弹鼓合节甚可听闻。能令众人欢娱舞戏。昏迷放逸不能自持。尔时如来复取般遮尸弃琉璃之琴。弹鼓一弦。能令出于数千万种。其声婉妙清彻可爱。闻者舞笑。欢娱爱乐。喜不自胜。时善爱王闻是声已。叹未曾有。自鄙惭愧。先所弹琴。所出音声。即便引伏。长跪叉手。请为大师。更咨琴法。尔时如来见善爱王。除去我慢。心已调伏。还服本形。诸比丘僧。默然而坐。心惊毛竖。寻于佛前。深生信敬。长跪合掌。求入道次。佛即告言。善来比丘。须发自落。法服着身。便成沙门。精勤修习。未久之间。得阿罗汉果。时波斯匿见善爱王。心已调伏。复得道果。心怀欢喜。长跪请佛及比丘僧佛即然可。敕诸群臣。平治道路。除去瓦石污秽不净。建立幢幡。悬诸宝铃。香水洒地散众名华。安置床榻。设诸肴膳。供养佛僧。时诸比丘见是供养。怪未曾有。而白佛言。如来世尊宿殖何福今者乃有如是音乐。供养如来。终不远离。尔时世尊告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去无量世时。波罗奈国有佛出世。号曰正觉。将诸比丘。远行教化。至梵摩王国。在一树下。结跏趺坐。入火光三昧。照于天地。时彼国王。将诸群臣数千万众。出城游戏。作倡伎乐。歌舞戏笑。遥见彼佛及比丘僧。在于树下。结跏趺坐。光明赫弈。照于天地。如百千日。心怀欢喜。将诸伎女。往到佛所。前礼佛足。作乐供养。长跪请佛。唯愿世尊。及比丘僧。大慈怜愍。来入宫中。受我供养。佛即然可。设诸肴膳。供养讫已。佛即为王种种说法。发菩提心。即授王记。汝于来世。当得作佛。号释迦牟尼。广度众生。不可限量。佛告诸比丘。欲知彼时梵摩王者。则我身是。彼时群臣者。今诸比丘是。皆由彼时供养佛故。无量世中。不堕地狱畜生饿鬼。天上人中常受快乐。乃至今者自致成佛。有是音乐而供养我。终不远离。尔时诸比丘闻佛所说。欢喜奉行

    （一八）如愿临当刑戮求佛出家缘

佛在舍卫国祇树给孤独园。时彼城中。有一愚人。名曰如愿。好喜杀生偷盗邪淫。为人纠告。王敕收捕。系缚送市。顺行唱令。送至杀处。规欲刑戮。值见世尊。作礼归躬。具说罪状。今当就死。命在不久。唯愿世尊。大慈怜愍。为我白王。听使出家。死不复恨。尔时如来即便然可。告阿难曰。汝可往语波斯匿王。云吾今日。从王乞索此一罪人。用为出家。是时阿难。受佛教敕。寻即往到。语波斯匿王。今日世尊。从王乞索此一罪人。用为出家。王闻佛语。敕放罪人。送与世尊。度令出家。精勤修习。未久之间。得阿罗汉果。时诸比丘。见是如愿。临死得脱。出家未久。复获道果。叹未曾有。而白佛言。如来世尊。宿殖何福。出言信用。救彼罪人。得济身命。不审世尊。其事云何。尔时世尊告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去无量世时。波罗奈国。有佛出世。号曰帝幢。将诸比丘。游诸聚落。教化众生。于其路次。值一仙人。见佛世尊。三十二相。八十种好。光明晖曜。如百千日。心怀欢喜。前礼佛足。请命就座。设诸肴膳。供养佛已。因发愿言使我来世出言信用。佛即答言。使汝所求必得如愿。如我今者无有异也。时彼仙人闻佛语已。即于佛前发于无上菩提之心。即为授记。汝于来世。当得作佛号释迦牟尼。广度众生不可限量。佛告诸比丘。欲知彼时仙人者。则我身是。以我过去敬顺佛故。今者出言无不信受。救彼罪人得免身命及获道果。尔时诸比丘闻佛所说。欢喜奉行

    （一九）频婆娑罗王请佛缘

佛在王舍城迦兰陀竹林。尔时频婆娑罗王。将十二亿那由他人。往诣佛所。前礼佛足。长跪请佛。唯愿世尊。大慈怜愍。将诸比丘。受我终身四事供养。佛不许可。复白佛言。若不受我终身供养。当受十二年。佛亦不许。复白佛言。若不受我十二年。当受十二月。佛亦不许。复白佛言。若不受十二月。当受三月四事供养。佛即然可。敕诸臣民。平治道路。除去瓦石污秽不净。建立幢幡。悬诸宝铃。香水洒地。散诸妙花。安置床榻。卧具被褥。备办肴膳。将诸群臣。各各执盖。盖佛众僧。入王舍城。足蹈门阃。地大震动。城中宝藏。自然踊出。盲者得视。聋者得听。哑者能言。癖者得伸。贫者得宝。空中伎乐。不鼓自鸣。象马众鸟。相和悲鸣。虚空之中。雨众妙华。至于王宫。设诸肴膳百味饮食。供养佛僧经于三月。受王供已。佛即为王种种说法。心怀喜悦。即以加尸育衣。施佛及僧。退坐一面。时诸比丘而白佛言。如来世尊。宿殖何福。乃获如斯上妙供养。尔时世尊告诸比丘汝等谛听。吾当为汝分别解说。乃往过去无量世时。波罗奈国。有佛出世。号曰差摩。将诸比丘。游行教化。到宝胜国。王名伽翅。闻佛来至。心怀欢喜。将诸群臣。出城奉迎。前礼佛足。长跪请佛。唯愿世尊。慈哀怜愍。受我供养。佛即然可。设诸肴膳。供养佛已。渴仰闻法。佛即为王种种说法。心怀欢喜。即于佛前。发于无上菩提之心。佛授王记。汝于来世。当得作佛。号释迦牟尼。利安众生。不可限量。佛告诸比丘。欲知彼时伽翅王者。则我身是。彼时诸臣者。今诸比丘是。由于彼时供养佛故。无量世中。不堕地狱畜生饿鬼。天上人中。常受快乐。乃至今者自致成佛。故有人天来供养我。尔时诸比丘闻佛所说。欢喜奉行

    （二○）帝释变迦兰陀竹林缘

佛在王舍城迦兰陀竹林。时彼城中。有一长者。名曰瞿沙。财宝无量。不可称计。然彼长者信邪倒见。奉事外道。不信佛法。时大目连观是长者。极生邪见。畏坠三涂不可拔济。生怜愍心。即作方便。告帝释言。汝今可变迦兰陀竹林令作七宝。诸天宫殿等无有异。悬诸幡盖及诸宝铃。诸天妙华以散其地。天须陀食。自然备有供养佛僧。伊罗钵龙。执持幡盖。盖佛顶上。又诸龙王。各各执持种种幡盖。盖诸比丘。舍尸夫人将诸婇女。各各执扇。在佛左右。执扇扇佛。般遮尸弃乾闼婆众作天伎乐。以娱乐佛。时彼长者见其如是。叹未曾有。即于佛所。深生信敬。往诣佛所。唯愿世尊。慈哀怜愍。受我供养佛默然许。还至家中。设供饮食。遣使白佛。食具已办。唯圣知时。尔时世尊着衣持钵。将诸比丘往至其家。受其供已。佛即为其种种说法。心开意解。得须陀洹果。时诸比丘。见此神变如斯供养。怪未曾有。而白佛言。如来世尊。宿殖何福。乃获斯报。尔时世尊告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去无量世时。波罗奈国。有佛出世。号曰满愿。将诸比丘。游行教化。到梵摩王国。闻佛来至。将诸群臣。出城奉迎。前礼佛足。长跪请佛。唯愿世尊受我供养。佛即然可。敕诸群臣。施设种种百味饮食。供养讫已。佛即为王种种说法。发菩提心。即授王记。汝于来世。当得作佛。号释迦牟尼。广度众生。不可限量。佛告诸比丘。欲知彼时梵摩王者。则我身是。皆由彼时供养佛僧。无量世中。不堕地狱畜生饿鬼。天上人中。常受快乐。乃至今者。自致成佛。故有人天来供养我。尔时诸比丘闻佛所说。欢喜奉行

撰集百缘经卷第二撰集百缘经卷第三

        吴月支优婆塞支谦译

    授记辟支佛品第三

    （二一）化生王子成辟支佛缘

佛在摩竭提国。将诸比丘。渐次游行。到恒河侧。见一故塔。毁落崩坏。无人修治。时诸比丘白佛言。世尊。此是何塔。朽故乃尔。无人补治。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。此贤劫中。波罗奈国。有王名曰梵摩达多。正法治化。人民炽盛。极大丰乐。无有兵革军征斗诤灾疫疾病。饶诸象马牛羊六畜。及诸珍宝。唯无子息。祷祀神祇。求索有子。叵不能得。时王园中。有一池水。生好莲花。其花开敷。有一小儿。结跏趺坐。有三十二大人之相八十种好口出优钵罗花香。身诸毛孔。有栴檀香。时守池人。以状白王。甚怀欢喜。将其后妃。往到园中。见此小儿。喜不自胜。欲前抱取。儿便为王。而说偈言

  大王常所求　　故来称王愿
  见无子息故　　今来为王子

尔时大王后妃婇女。闻说此已。莫不欢喜。即抱小儿。还宫养育。年渐长大。随其行处。有莲花生。身毛孔中。有栴檀香。因为立字。名栴檀香。时此小儿。寻自观察。足迹行处。所出莲华。初则鲜好。未久萎落。便自思惟。我今此身。会当归尔。心悟非常。成辟支佛。身升虚空。作十八变。寻入涅槃。尔时大王后妃婇女。[口*睪]天涕哭。摄其尸骸。耶旬烧之。收取舍利。起塔供养。是故今者。是彼塔耳。时诸比丘复白佛言。此辟支佛宿殖何福。受斯果报。唯愿世尊。敷演解说。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去无量世中。波罗奈国。有佛出世。号曰迦罗迦孙陀。于彼法中。有一长者。财宝无量。不可称计。其父崩亡。子与其母。各自分居。时长者子。甚好色欲。见一淫女。甚适其恶。以金百两。方听一宿。渐经多年。财物荡尽。更无所与。遮不听宿。殷勤求请。愿见一宿。淫女语言。汝今若能得一好花来与我者。听汝一宿。时长者子。每自思惟。我今家中。无有财物可用买花以遗淫女。思惟是已。今王塔中。必有好花。我当盗取。持用与之可得止宿。然彼塔门。有人守护。无由得前。寻从伏窦。入其塔中。盗取好花以与淫女。乃听止宿。至于天明。其人身体。生诸恶疮。甚患苦恼。痛不可言。唤诸良医。以瞻疗治。云须牛头栴檀。用涂疮上。可得除愈。时长者子深自思惟。家无财物。即卖舍宅。得六十万金钱。寻用即买牛头栴檀。方得六两。顿用涂疮。语良医言。我今所患。乃是心病。汝今治外。乃可差乎。作是语已。即持所买牛头栴檀捣末六两。入其塔中。发大誓愿。如来往昔。修诸苦行。誓度众生。随其厄难。我今此身。堕一生数。唯愿世尊。慈哀怜愍。除我此患。作是誓已。即以所末牛头栴檀二两。用偿花价二两。至心供养二两。求哀忏悔。疮寻除差。身诸毛孔。有栴檀香。闻此香已。喜不自胜。发愿出去。缘是功德。不堕恶趣。天上人中。随其行处。生好莲花。身诸毛孔。恒有香气。佛告诸比丘。欲知彼时长者子栴檀涂塔者。今此辟支佛。是尔时诸比丘闻佛所说。欢喜奉行

    （二二）小儿散花供养佛缘

佛在舍卫国祇树给孤独园。尔时世尊将诸比丘。着衣持钵。入城乞食。至一巷中。有一妇女。抱一小儿。在巷坐地。时彼小儿遥见世尊。心怀欢喜。从母索花。母即与买。小儿得已。持诣佛所。散于佛上。于虚空中。变成花盖。随佛行住。小儿见已。甚大欢喜。发大誓愿。以此供养善根功德。使我来世得成正觉。过度众生如佛无异。尔时世尊见此小儿发是愿已。佛即微笑。从其面门。出五色光。绕佛三匝。还从顶入。尔时阿难前白佛言。如来尊重。不妄有笑。以何因缘。今者微笑。唯愿世尊敷演解说。佛告阿难。汝今见此小儿以花散我不。阿难白言。唯然已见。此儿者以花散我。于未来世。不堕恶趣。天上人中常受快乐。过三阿僧祇劫成佛。号曰花盛。广度众生。不可限量。是故笑耳。尔时诸比丘。闻佛所说。欢喜奉行

    （二三）女人以金轮掷佛上缘

佛在王舍城迦兰陀竹林。时彼国中。有一商主。名曰浮海。将诸商客。入大海中。采其珍宝。其妇少壮。容貌可观。忆望其夫。昼夜愁念。速得还家。即便往诣那罗延天所。而作咒言。天若有神。不违人愿。使我夫主安隐速还。我今当作金银璎珞以报天恩。若不还者。我以粪屎不净臭处毁辱天身作是誓已。未经几时。果如其愿。安隐还家。甚怀欢喜。即造金银璎珞环钏。将诸侍从往诣天祠。路值如来。将诸比丘。入王舍城。时彼女人见佛世尊。三十二相。八十种好。光明普曜。如百千日。心怀欢喜。欲以金银璎珞掷散佛上。其从语言。此非那罗延天。遮而不听。时彼妇女不从其教。即以璎珞。掷散佛上。于虚空中。变成宝盖。随佛行住。见是变已。深生信敬。五体投地。发大誓愿。我今以此散佛璎珞善根功德。使我来世得成正觉。广度众生。如佛无异。发是愿已。佛即微笑。从其面门。出五色光。绕佛三匝。还从顶入。尔时阿难前白佛言。如来尊重。不妄有笑。以何因缘。今者微笑。唯愿世尊。敷演解说。佛告阿难。汝于今者。见此妇女。以金银璎珞散我上不。阿难白言。唯然已见。此妇女者。于未来世。不堕恶趣。天上人中受诸快乐。过十三劫成佛。号曰金轮璎珞。广度众生。不可限量。是故笑耳。尔时诸比丘闻佛所说。欢喜奉行

    （二四）老母善爱悭贪缘

佛在舍卫国祇树给孤独园。时彼城中波斯匿王。后宫婇女。名曰善爱。年在老迈。极大悭贪。不好惠施。却坐饮食。时大目连。欲化彼故。着衣持钵。以神通力。从地踊出。住老母前。从其乞食。老母嗔恚不肯布施。饮食已讫。有一残果及洗器水。臭而不啖。尔时目连即从乞索。老母嗔恚寻即将与。目连得已。踊身虚空。作十八变。时彼老母见是变已。心怀信敬。归诚忏悔。即于其夜。便取命终。生旷野中在一树下。食果饮水以自存活。致经数时。波斯匿王将诸群臣。游猎射戏。驰逐群鹿。渴乏欲死。遥见彼树。希望求水。驰奔趣向。去树不远。有火炎起。遮不听近。但遥见人坐其树下。王即遥问。汝是何人。在此树下。彼即答言。我是波斯匿。王后宫婇女。年在朽迈。名曰善爱。不好惠施。命终生此。唯愿大王慈哀怜愍。为我设供。请佛及僧。使我脱此弊恶之身。王即问言。为汝设福。可得知不。彼人答言。设福必得。王自当见。尔时波斯匿王闻是语已。敕诸兵众。相去百步。安置一人。令声相承。还归城内。为其设供。请佛及僧。若彼得福。使诸兵众各各承声。须臾闻我。令知虚实。寻即为设。请佛及僧。咒愿已竟。彼树下人。百味饮食。自然在前。彼波斯匿王。已知为实。即于佛前。深生信敬。佛为说法。得须陀洹果。尔时诸比丘。闻佛所说。欢喜奉行

    （二五）含香长者请佛缘

佛在舍卫国祇树给孤独园。时彼城中。有一长者。名曰含香。财宝无量。不可称计。禀性贤柔。敬信三宝。每自思惟。我今此身。及诸财宝。虚伪非真。如水中月。如热时炎。不可久保。作是念已。往诣佛所。前礼佛足。却住一面。而白佛言。我欲设供请佛及僧。唯垂听许。佛即然可。还归家中。设诸肴膳。遣使白佛。食具已办。唯圣知时。尔时世尊。着衣持钵。将诸比丘。往诣其家。受其供已心怀欢喜。取一小床。在佛前坐。渴仰闻法。佛即为其种种说法。心开意解。因发誓愿。以此供养善根功德。使我来世得成正觉。广度众生。如佛无异。发是愿已。佛便微笑。从其面门。出五色光。绕佛三匝。还从顶入。尔时阿难。而白佛言。如来尊重。不妄有笑。唯愿世尊。敷演解说。佛告阿难。汝今见此含香长者设诸肴膳供养佛僧不。阿难白佛。唯然已见。此大长者。以是供养善根功德。于未来世九十劫中。不堕地狱畜生饿鬼。天上人中。常受快乐。最后身得成辟支佛。号曰含香。广度众生。不可限量。是故笑耳。尔时诸比丘。闻佛所说。欢喜奉行

    （二六）船师渡佛僧过水缘

佛在摩竭提国。将诸比丘。渐次游行。到恒河侧。时有船师。住在河边。佛告船师。汝今为我渡诸众僧。船师答曰。与我价直。然后当渡。佛告船匠。我亦船师。于三界中。互相济度。出生死海。不亦快乎。如鸯掘摩罗。嗔恚炽盛。杀害人民。我亦度彼出生死海。如摩那答陀。极大憍慢。卑下他人。我亦度彼出生死海。如忧留频螺迦叶。愚痴偏多。无有智慧。我亦度彼出生死海。如是等比。无量众生。我亦皆度出生死海。尽不索直。汝今何故。特从我索。然后渡人。尔时世尊。如是种种与其说法。心遂坚固。而不肯渡。时河下流。复有船师。闻佛所说。心怀欢喜。便前白言。我今为佛渡诸众僧。佛即然可庄严船舫。唤僧乘船。时诸比丘。或在虚空。或在中流。或在彼岸。时诸船师。见佛及僧现如是等种种神变。甚怀信敬。叹未曾有。敬礼佛僧。佛即为其种种说法。心开意解。得须陀洹果。时前船师索价直者。见后船师渡佛僧竟。复见神变。深生惭愧。即便以身五体投地。归诚向佛。至心忏悔。请佛及僧。佛即然可。还归家中。设诸肴膳百味饮食。手自斟酌。供佛僧已。取一小床在佛前坐。渴仰闻法。佛即为其种种说法。心开意解。因发誓愿。以此供养善根功德。使我来世得成正觉。广度众生。如佛无异。发是愿已。佛便微笑。从其面门。出五色光。绕佛三匝。还从顶入。尔时阿难。而白佛言。如来尊重。不妄有笑。以何因缘。今者微笑。唯愿世尊。敷演解说。佛告阿难。汝今见是船师惭愧自责设供忏悔不。阿难白言。唯然已见。彼船师者。以是忏悔设供功德。于未来世。经十三劫。不堕地狱畜生饿鬼。天上人中。常受快乐。受最后身。得成辟支佛。号曰度生死海。广度众生。不可限量。是故笑耳。尔时诸比丘。闻佛所说。欢喜奉行

    （二七）婢使以栴檀香涂佛足缘

佛在王舍城迦兰陀竹林。时彼城中。有大长者。有一婢使。禀性贤善。敬信三宝。每于一时。为其大家。磨栴檀香。暂出门外。见佛世尊。着衣持钵。将诸比丘。入城乞食。心怀喜悦。寻还入内。取少栴檀。涂佛足上。佛以神力。令此香云叆叇垂布遍王舍城。时彼女人。见是变已。倍生信敬。即便以身五体投地。因发誓愿。以此香气供养功德。使我来世永离贫穷下贱之身。早成正觉。广度众生。如佛无异。发是愿已。佛便微笑。从其面门。出五色光。绕佛三匝。还从顶入。尔时阿难。而白佛言。如来尊重不妄有笑。以何因缘。今者微笑。唯愿世尊。敷演解说。佛告阿难。汝今见是长者婢使以栴檀香涂我足不。阿难白言。唯然已见。此长者婢。以栴檀香涂我足上善根功德。于未来世九十劫中。身体香洁。不堕地狱畜生饿鬼。天上人中。常受快乐。受最后身。得成辟支佛。号栴檀香。广度众生。不可限量。是故笑耳。尔时诸比丘。闻佛所说。欢喜奉行

    （二八）贫人拔提施佛燋木缘

佛在舍卫国祇树给孤独园。时彼城中。有一贫人。名曰拔提。为他守园。用自存活。每于一日。担一燋木。入城欲卖。值城门中。见一化人。语贫人言。汝今若能持此燋木。用与我者。我当施汝百味饮食。时彼贫人。闻化人语。心怀欢喜。即便以木。授与化人。化人答曰。汝今持木。随我从来。共诣只桓。当与汝食。时彼贫人。即相随逐到只桓中见佛世尊。三十二相。八十种好。光明普曜。如百千日。心怀欢喜。前礼佛足。即以燋木。奉施世尊。世尊受已。插着地中。佛以神力。令此燋木。须臾之间。枝条生长。花果茂盛。团圆可爱。如尼拘陀树。世尊在下。结跏趺坐。为诸人天百千万众。演说妙法。贫人见已。心怀喜悦。即便以身五体投地。发大誓愿。以此施佛燋木功德。使我来世得成正觉。广度众生。如佛无异。发是愿已。佛即微笑。从其面门。出五色光。绕佛三匝。还从顶入。尔时阿难。而白佛言。如来尊重。不妄有笑。以何因缘。今者微笑。唯愿世尊。敷演解说。佛告阿难。汝今见是守园贫人施我燋木不。阿难白言。唯然已见。彼贫人者。以信敬心施我燋木善根功德。于未来世。经十三劫。不堕地狱畜生饿鬼。天上人中。常受快乐。最后身得成辟支佛。号曰离垢。广度众生。不可限量。是故笑耳。尔时诸比丘。闻佛所说。欢喜奉行

    （二九）作乐供养成辟支佛缘

佛在舍卫国祇树给孤独园。时彼国中豪贵长者。各自庄严。着好服饰璎珞环钏。赍持香花。作倡伎乐。皆共相将。欲出城外游戏自乐。到城门中。值佛世尊将诸比丘着衣持钵入城乞食。时彼诸人。见佛如来。圆光晃昱。三十二相。八十种好。光明晖曜。如百千日。各怀欢喜。前礼佛足。作倡伎乐。供养佛僧。各以所捉种种杂花。而散佛上。于虚空中。变成花盖。佛以神力。遍覆舍卫。时诸人等。见是变已。叹未曾有。即便以身。各各五体投地。因发誓愿。以此作倡伎乐善根功德。使我来世得成正觉。广度众生。如佛无异。发是愿已。佛即微笑。从其面门。出五色光。绕佛三匝。还从顶入。尔时阿难。而白佛言。如来尊重。不妄有笑。以何因缘。今者微笑。唯愿世尊。敷演解说。佛告阿难。汝今见此诸人等不。阿难白言。唯然已见。此诸人等。以其作乐散花供养善根功德。于未来世。一百劫中。不堕地狱畜生饿鬼。天上人中。常受快乐。最后身得成辟支佛。皆同一号。名曰妙声。广度众生。不可限量。是故笑耳。尔时诸比丘。闻佛所说。欢喜奉行

    （三○）劫贼恶奴缘

佛在舍卫国祇树给孤独园。时彼城中。有一愚人。名曰恶奴。心常好乐处处藏窜劫夺人物。用自存活。时有比丘。在于冢间。坐禅行道。食时欲至。着衣持钵入城乞食。时有长者。见彼比丘威仪庠序。心生信敬。即入舍内。取一张[疊*毛]。施彼比丘。还诣冢间。值彼贼人。见是比丘持[疊*毛]来至。便从索取。比丘即与。明日更来。复从索[袖-由+(旃-方)]。次复持与。于第三日。比丘乞食。来至房内。复从索钵。时彼比丘作是念言。唯此一钵。当用乞食救济性命。彼贼复索无有厌足。今当设计授三自归。治彼贼人令使不来。作是念已。即语贼言。待我须臾。止息小停。当与汝钵。贼闻是语。即便坐待。比丘取绳。张施罥索。安置向内。语彼贼言。我今疲极不能故起。汝自伸手。内着向中。我授汝钵。贼闻是语。寻即申手内着向中。比丘挽索罥其手得。系着床脚。比丘出外。捉杖考打。唱言。一下当归依佛。痛不可言。良久乃稣。种种呵责。复更考打。第二下者当归依法。倍复疼痛。垂欲命终。良久乃稣。转更呵责。第三下者当归依僧。贼作念言。今者考我。彻于心骨。痛不可言。若不伏首。授我四归。必定交死。作是念已。即便引伏。比丘解放。走诣佛所。高声唱言。今者世尊。实大慈悲。敕诸比丘。授我三归。脱不得死。若受四归。必死无疑。无所归仰。尔时世尊。知彼贼人心以调伏。即为说法。心开意解。得须陀洹果。求索出家。佛即告言。善来比丘。须发自落。法服着身。便成沙门。精勤修习。得阿罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。尔时诸比丘。闻佛所说。欢喜奉行

撰集百缘经卷第三撰集百缘经卷第四

        吴月支优婆塞支谦译

    出生菩萨品第四

    （三一）莲华王舍身作赤鱼缘

佛在舍卫国祇树给孤独园。尔时世尊。秋果熟时。将诸比丘。游行聚落。啖食果蓏。皆不消化。多有疟疾。种种病生。不能坐禅读诵行道。尔时阿难。前白佛言。如来世尊。宿造何福。凡所食啖。能使消化。不为身内作诸患苦。今者威颜益更鲜泽。佛告阿难。我自忆念过去世时。修行慈悲。和合汤药。用施众生。以是之故。得无病报。凡所食啖。皆悉消化。无有患苦。尔时阿难。复白佛言。不审世尊。过去世时。其事云何。愿为解说。佛告阿难。汝今谛听。吾当为汝分别解说。乃往过去。波罗奈国有王。名曰莲华。治正天下。人民炽盛。丰乐无极。无诸兵甲。不相征罚。饶诸象马牛羊六畜。甘蔗蒲桃。及诸果蓏。甘甜而美。时彼人民。贪食多故。不能消化。种种病生。各相扶侍。来诣王所。求索医药。时莲华王见是病人生大悲心。集唤众医。敕令合药施于民众。病者遂多。不能救疗。时莲华王。诘责众医。汝等今者有何事故。不治民众。使来向我。诸医白王。汤药不具。是以不治。我等今者。尚有病苦。不能自治。况余病者。时莲华王。闻是语已。深用惆怅。问诸医言。有何不具。诸医答曰。须得赤鱼肉血食者。病乃可差。我今诸医。各各募索。了不能得。以是之故。病者遂多。死亡者众。时莲华王。作是念言。今者赤鱼。钩不可得。我当求愿。作赤鱼形。为治众生身中诸病。作是念已。召唤太子及诸大臣。我以国土。嘱累卿等。好共治化。莫枉民众。时王太子。及诸大臣。闻是语已。悲感哽噎。涕泣堕泪。悲不能言。前白大王。我等诸臣。及以太子。有何非法。乃使大王有是恨语。时莲华王。答其太子及以诸臣。我于今者。不见卿等有过状耶。但此国内。一切民众。多诸病苦。死亡者众。须得赤鱼血肉服者。病乃可差。是以我今欲舍此身。作赤鱼形。治诸民病。是故今者。唤卿等来。委付国土。尔时太子。及诸大臣。闻王是语。[口*睪]天而哭。悲感哽噎。前抱王足。我等今者。赖王慈覆。国土丰乐。人民炽盛。得蒙存活。云何一旦便欲孤弃舍我等去。时莲花王。答太子曰。我今所作。亦为民众。云何卿等而见固遮。尔时大子及诸大臣。种种谏王不能使住。时莲华王。捉持香花。寻上高楼。四方作礼。发大誓愿。我舍此身。使我生彼波罗奈国大河之中。作大赤鱼。有其食者众病皆愈。发是愿已。自投楼下。即便命终。生彼河中。作大赤鱼。时诸民众。闻彼河中有大赤鱼。各赍斤斧竞来破取。食其血肉。病皆除愈。其所割处。寻复还生。如是展转。经十二年。给施众生。无有毛发悔恨之心。于是命终。生忉利天。佛告阿难。欲知尔时莲华王者。则我身是。由于彼时舍此身命活众生故。无量世中。未曾病苦。乃至今者。自致成佛。度脱众生。尔时诸比丘。闻佛所说。欢喜奉行

    （三二）梵豫王施婆罗门谷缘

佛在舍卫国祇树给孤独园时诸比丘前白佛言。如来今者。以何因缘。常恒赞叹布施功德。不可度量。不审世尊。其事云何。愿乐欲闻。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。我念过去无量世时。波罗奈国王名梵豫。治正国土。人民炽盛。丰乐无极。饶诸象马。牛羊六畜。亦甚众多。时彼国中。有一婆罗门。善能占相。稽白王言。今者土境。有火星出。天当亢旱。满十二年。苗稼不收。人民饥饿。时梵豫王。闻是语已。甚怀忧愁。作是念言。我当云何活此民众。即敕算师。试算仓谷及以民众。众各得几许。时诸算师。受王教敕。寻共算竟。各得一升。足供六年。死亡者众。惟王单己所食谷分。有二升在。有婆罗门。在后来至。前白王言唯我一人。独不得谷。命在旦夕。愿王今者。所可分谷。见赐少许。时梵豫王。闻是语已。作是思惟。我今于此。少许饥渴。不能忍受。况于来世。无量世中。为众生故。忍受诸苦。饥渴寒热。思惟是已。即减半谷。施婆罗门。精诚感应。动天宫殿。不能自安。时天帝释。作是念言。我此宫殿。有何因缘。动摇如是。将非我今命欲尽耶。而致斯变。作是念已。寻即观察。见梵豫王。于饥馑中。为众生故。能舍难舍。感我宫殿。动摇如是。我今当往试其善心为虚伪耶。即便化作一婆罗门。拄杖羸瘦余命无几。来诣宫门。从王乞索。王自念言。我今此身。施与不施。会当归死。作是念已。宁就惠施。利益众生。死无悔恨。唯有所食一升谷分。施婆罗门。得是谷已。问大王曰。乃能于此饥馑之中。能舍难舍。为求释梵转轮王乎。世俗荣乐。王即答言。我今以此惠施功德。不求释梵及以转轮世俗荣乐。愿我未来得成正觉。拔济众生饥渴寒热。发是愿已。时婆罗门。赞言善哉。未曾有也。还复释身。愿王今者。约敕民众。修治田种。却后七日。我当降雨。时梵豫王。闻是语已。心大欢喜。敕诸民众。及时耕种。满七日头。必当降雨。时诸民众。闻王教令。各各竟共修治田作。七日头到。降大甘雨。一切苗稼。皆得成熟。人民炽盛。丰乐无极。佛告诸比丘。欲知彼时梵豫王者。则我身是。以是之故。我常赞叹布施果报不可称量。尔时诸比丘闻佛所说。欢喜奉行

    （三三）尸毗王剜眼施鹫缘

佛在舍卫国祇树给孤独园。时诸比丘。安居欲竟。自恣时到。春秋二时。常来集会。听佛说法。其中或有浣衣薰钵打染缝治。如是各各。皆有所营。时彼众中。有一比丘。名曰尸婆。年老目瞑。坐地缝衣。不见纴针。作是唱言。谁贪福德。为我纴针。尔时世尊。闻比丘语。寻即往至。捉比丘手。索针欲贯。时老比丘。识佛音声。白言。世尊如来。往昔三阿僧祇劫。修大慈悲。满足六波罗蜜。具菩萨行。断除结使。功德备足。自致作佛。今者何故犹于我所。求索福德。佛告比丘。由我昔来宿习不忘。故于汝所。犹修福德。时诸比丘闻佛世尊作是语已。即白佛言。如来往昔。于彼耆旧老比丘所。修何功德。愿为解说。尔时世尊告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去无量世中。波罗奈国有王。名曰尸毗。治正国土。人民炽盛丰乐无极。时尸毗王常好惠施。赈给济乏。于诸财宝头目髓脑。来有乞者。终不吝惜。精诚感应。动天宫殿。不安其所。时天帝释。作是念言。我此宫殿。有何因缘。动摇如是。将非我今命欲尽耶。作是念已。寻自观察。见尸毗王。不惜财宝。有来乞者。皆悉施与。精诚感应。动我宫殿。物不安所。我今当往试其善心。为虚为实。即便化作一大鹫身。飞来诣王。启白王言。我闻大王。好喜布施。不逆众生。我今故来。有所求索。唯愿大王。遂我心愿。时王闻已。甚怀欢喜。即答鹫言。随汝所求。终不吝惜。鹫白王言。我亦不须金银珍宝及诸财物。唯须王眼。以为美膳。愿王今者。见赐双眼。时尸毗王。闻鹫语已。生大欢喜。手执利刀。自剜双眼。以施彼鹫。不惮苦痛。无有毛发悔恨之心。尔时天地。六种震动。雨诸天花。鹫白王言。汝今剜眼。用施于我。无悔恨耶。王答鹫言。我施汝眼。今者实无悔恨之心。鹫语王言。若无悔心。以何为证。王答鹫言。今施汝眼。无悔心者。当令我眼还复如故。作是誓已。时王双眼。如前无异。鹫复释身。赞言奇哉未曾有也。汝于今者。能舍难舍。为求释梵转轮圣王世俗荣乐。王答释曰。我今不求释梵及以转轮世俗荣乐。以此施眼善根功德。使我来世得成正觉。度脱众生。发是愿已。时天帝释。还诣天宫。佛告诸比丘。欲知彼时尸毗王者。则我身是。彼时鹫者。今老比丘是。由于彼时布施眼目不吝惜故。自致成佛。是故今者。犹于汝上。修于福德。尚无厌足。尔时诸比丘。闻佛所说。欢喜奉行

    （三四）善面王求法缘

佛在舍卫国祇树给孤独园。尔时世尊。大悲熏心。以一切种智所得无上甘露妙法。广为天人八部之众。于其长夜常为说法。无有疲厌。不生懈惓。时诸比丘。见此事已。即白佛言。世尊。今者何故于其长夜。说法要。无有休息。然佛身心。都不疲厌。云何如是。尔时世尊。告诸比丘。汝等善听。当为汝说。乃往过去无量世时。有国名波罗奈。王名善面。其王太子。名孙陀利。其国丰乐。人民炽盛。时善面王。聪明智慧。深乐道德。常求妙法。以众珍宝。置于四衢。作是唱言。谁有妙法。为我说者。当以珍宝而以与之。以其至诚。感天宫殿。皆悉震动。尔时释提桓因。寻即观察。知善面王。为法情重。精诚感应。致此动摇。即化其身。作罗刹像。钩牙双出。锋刃长利。饥饿慞惶。甚可怖畏。来诣宫门。而自唱言。我有妙法。时王闻已。即出奉迎。求索闻法。时彼罗刹。即语王言。我虽有法。今定饥渴。不能宣说。王闻是已。即便为具种种饮食。而与罗刹。罗刹答言。我所食者。唯食热血新肉。今此百味。非吾所食。时王太子。孙陀利者。闻此语已。白父王言。夫法音者。甚难得闻。我今以身施与罗刹。随意食啖。愿使父王得闻妙法。王闻太子发广大心不惜身命。即自思惟。我于旷劫为恩爱所缚。流转生死。无有穷已。今宁闻法。舍所爱子。思惟是已。即便可之。尔时太子。既蒙听许。即便持身。与彼罗刹。罗刹得已。即于王前。爴裂太子。狼籍在地。饮血啖肉。食之既尽。故言不足。时王夫人。见子舍身与彼罗刹。罗刹食已。故言不饱。即作是念。我子尚能舍此身命。况于我身。而当不舍。即如所念。具白于王。王闻此语。即复然可。时王夫人。即便以身施与罗刹。罗刹得已。如前啖食。食之既尽。犹云饥渴。尔时罗刹。即便语王。汝今以身。用供我食。王即答言。我今此身。都不吝惜。但身死已。不得闻法。汝于今者。先为我说。然后舍身。用供汝食。尔时罗刹。知其诚信。即便为王。而说偈言

  因爱则生忧　　因爱便有畏
  能离恩爱者　　永断无怖畏

尔时罗刹。说此偈已。还复释身。太子夫人。忽然在前。王闻法已。倍生信敬。复见夫人。及以太子。犹故存在。心怀欢喜。不能自胜。佛告诸比丘。欲知尔时善面王者则我身是。时太子者。今阿难是。王夫人者。今耶输陀罗是。我于往昔。修菩萨道时。为求法故。尚不爱惜所敬妻子。况于今日。而有疲惓。尔时诸比丘。闻佛所说。欢喜奉行

    （三五）梵摩王太子求法缘

佛在舍卫国祇树给孤独园。时彼城中。有一长者。名曰须达。禀性仁贤。敬信三宝。日日往诣僧坊精舍。除扫塔寺。又于一时。有诸缘务。值行不在扫彼塔寺。尔时世尊。将大目连。舍利弗。大迦叶等。入其塔中。扫除已竟。却坐一面。为诸比丘说是扫地得五功德。一者自除心垢。二者亦除他垢。三者除去憍慢。四者调伏其心。五者增长功德。得生善处。时须达长者。于其行还。到精舍中。闻佛世尊。为诸比丘。说此扫地所得功德。心怀欢喜。前白佛言。我今闻佛说是扫地五事功德在所行处。如见贤圣在我目前。尔时世尊。告须达言。我所爱敬。一切善法。亦复如是。汝今谛听。吾当为汝分别解说。乃往过去无量世时。波罗奈国王名梵摩达多。正法治化。人民炽盛丰乐无极。时王夫人。自觉有娠。顶上自然。有一宝盖。随其行坐。王召相师。占相夫人。相师睹已。此儿生已。有大福德。必当四方推求索法。于是夫人。足满十月。生一太子。端政殊妙。世所希有。因为立字。名曰求法。年渐长大。心乐道法。即复遣人。赍持珍宝。四方推求。了不能得。涕哭懊恼。不能自宁。精诚感应。震动释宫。不安其所。时天帝释作是念言。我此宫殿。以何因缘。动摇如是。寻自观察。见王太子。求法懊恼。了不能得。是以涕哭。感我宫殿。动摇如是。我今当往试其善心为虚实耶。即便化作一婆罗门。来诣宫门。作是唱言。我有妙法。谁欲乐闻。我当为说。时王太子。闻使者语。喜不自胜。即出奉迎。接足作礼。将至殿上。敷施好床。请命使坐。合掌白言。唯愿大师。慈哀怜愍。为我解说。时婆罗门。答太子曰。学法甚难。追师积久。乃可得知。今者云何。直欲得闻。理不可尔。时王太子。白大师言。若欲所须。愿见告示。及身妻子。象马珍宝。皆悉备有。终不吝惜。当相供给。婆罗门言。如汝所道。我悉不须。汝今若能作一大坑。令深十丈。盛满中火。自投其身。乃当与法。尔时太子。闻是语已。心怀欢喜。寻作大坑。盛满中火。欲自投身。时王夫人。及诸群臣。寻来抱捉。谏喻太子。晓婆罗门。唯愿大师。慈哀怜愍。为我等故。莫令太子投此火坑。若欲所须。国城珍宝。及以妻子。当相供给。婆罗门言。吾不相逼。随太子意。能如是者。我为说法。时王太子。闻是语已。而作是言。我于旷劫。唐捐身命。未曾有人为我欲说如是妙法。即欲自投。时王夫人。及诸群臣。观其志诚必欲自投。寻即遣使。乘八千里象。宣告一切阎浮提内。诸大臣等。速来集会。诣太子所。合掌谏晓。为我等故。莫投此坑。今为一人。孤弃一切。时王太子。答诸臣言。我于无数生死之中。或在地狱畜生饿鬼。更相杀害。火烧汤煮。饥饿困苦。一日之中。不可称计。痛不可言。唐捐身命。未曾有益为于法也。汝等今者。云何谏我。以此臭身。为求无上菩提道故。舍此身命。誓度众生。出生死海。作是语已。决定欲投。白婆罗门言。唯愿大师。先为我说。我命傥终。不及闻法。时婆罗门。即为太子。而说偈言

  常行于慈心　　除去恚害想
  大悲愍众生　　矜伤为雨泪
  修行大悲者　　同己所得法
  救护诸群生　　乃应菩萨行

尔时太子。闻是偈已。喜不自胜。即便投身大火坑中。变成华池。太子于中。坐莲华上。地大震动。雨诸天华。积至于膝。时婆罗门。还复释身。赞太子曰。汝今于此火难之中。为此一偈。不惜身命。为求何愿。太子答曰。我求无上菩提大道。度脱众生。出生死海。尔时帝释。闻是语已。叹未曾有。还诣天上。时梵摩王。及诸群臣。见其太子有是奇特。叹未曾有。莫不欢喜。还将太子。诣于宫中。佛告诸比丘。欲知彼时梵摩王者。今净饭王是。彼时母者。今摩耶是。彼时太子者。则我身是。佛说是求法缘时。有得须陀洹者。斯陀含者。阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。尔时诸比丘。闻佛所说。欢喜奉行

    （三六）婆罗门从佛债索缘

佛在舍卫国祇树给孤独园。尔时世尊。将诸比丘。入城乞食。至一巷中。逢一婆罗门。以指画地。遮不听去。而作是言。汝今要当与我五百金钱。尔乃听过。若不与者。不听佛过。尔时世尊。与诸比丘。默然而住。不能前进。乃至上闻。国主瓶沙。及波斯匿王。毗舍呿释种。及福楼那等。各赍珍宝种种财物。与婆罗门。然不肯受。时须达长者。闻佛世尊。为婆罗门。而作留难住而不去。即取金钱五百。与婆罗门。乃听佛过。时诸比丘。见是事已。白佛言。世尊。有何因缘。乃有如是见遮留难。不听佛过。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去无量世时。波罗奈国有王。名曰梵摩达多。时王太子。字曰善生。将诸亲友。游戏观看。路逢一人。共辅相子。樗蒱博戏。赌五百金钱。时辅相子。负彼戏人五百金钱。寻从债索。不肯偿之。时王太子。语戏人言。若彼不与。我当代偿。时辅相子。自恃力势。后竟不偿。从是以来。无量世中。常为戏人。从我债索。佛告诸比丘。欲知彼时王太子者。则我身是。彼时辅相子者。今须达长者是。彼时戏人者。今婆罗门是。是故汝等凡负债者。不可抵突冒而不偿。乃至成佛。不脱此难。尔时诸比丘。闻佛所说。欢喜奉行

    （三七）佛垂般涅槃度五百力士缘

佛在拘尸那城娑罗双树间。将欲涅槃。时须拔陀。闻佛世尊欲入涅槃。将五百力士。来诣佛所。前礼佛足。却住一面。求索入道。佛即告言。善来比丘。须发自落。法服着身。便成沙门。佛即为其种种说法。心开意解。各获道迹。时诸比丘。见是事已。白佛言。世尊。今此须拔陀五百人等。宿殖何福。佛垂涅槃急厄之中。得蒙济度。佛告诸比丘。非但今者。厄难之中。得蒙济度。过去世时。我亦济彼脱诸厄难。时诸比丘。复白佛言。不审世尊。过去世时。济度彼等。其事云何。愿为解说。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去无量世中。波罗奈国有王。名曰梵摩达多。将诸民众。出城游猎。到一山间。有大河水。值五百群鹿。便欲猎射。我于彼时。为诸鹿王。张围来近。时诸鹿等在河岸间。周慞惶怖。驰走从河。时彼河水。深而无底。越不可渡。张围转近。命在旦夕。时彼鹿王语诸鹿言。为汝等故申其四足。置河两岸。汝等诸鹿。蹑我脊过。可达彼岸。尔时诸鹿。闻是语已。驰奔共渡。蹑鹿王脊。遂至破尽。痛不可言。是时诸鹿。尽皆渡竟。唯一鹿母将一鹿糜。周慞惶怖。最在其后。时彼鹿王。见其在后。忍于疲苦。待令度过。即便命终。生忉利天。佛告诸比丘。我于尔时。在畜生中。犹生慈悲。不惮疲苦。度脱众生。况我今者。超越三界。自在无碍。而有劳耶。佛告诸比丘。欲知尔时鹿王者。则我身是。彼时群鹿者。今须拔陀等。五百比丘是。时诸比丘。复白佛言。须拔陀等五百比丘。宿殖何福。遭值世尊。各获道果。佛告诸比丘。汝等谛听。吾当为汝分别解说。此贤劫中。波罗奈国。有佛出世。号曰迦叶。时有五百比丘。在山林中。坐禅行道。未获道果。时迦叶佛。化缘周讫。迁神涅槃。时彼比丘。都不觉知。诸树神等。知佛今日将欲涅槃。心怀懊恼。涕哭流泪。堕于树下比丘顶上。时诸比丘。各问树神。汝今何故。涕泣如是。树神答曰。迦叶世尊。今欲涅槃。是故我今心怀懊恼。涕泣如是。时诸比丘。闻树神语。心惊毛竖。方怀忧惧。白树神言。我等今者。何由得及见佛世尊。先自过度。不忍见于佛先灭度。树神答曰。汝等今者。若欲去者。各自闭眼。我等树神。能令汝等到世尊所。时诸比丘。闻是语已。寻各闭目。不觉。忽然至世尊所。忏悔罪咎。各取涅槃。皆由彼时出家持戒。今得值我。获道果证。佛告诸比丘。欲知彼时五百比丘者。今此须拔陀等。五百力士比丘是。尔时诸比丘。闻佛所说。欢喜奉行

    （三八）兔烧身供养仙人缘

佛在舍卫国祇树给孤独园。时彼城中。有一长者。名曰拔提。出家入道。心常好乐白衣缘务。三业俱废。尔时如来。观此拔提善根已熟。应受我化。告阿难言。汝往唤彼拔提比丘。来到我所。寻即往唤。佛敕拔提。汝可往诣山林树间修习善法。寻受佛教。诣山林间。坐禅行道。未久之间。得阿罗汉果。时诸比丘。见是事已。前白佛言。今此拔提比丘。宿殖何福。虽复出家。常乐俗缘。复值世尊。得获道果。佛告比丘。非但今日能化彼耶。过去世事。我亦化彼。时诸比丘。复白佛言。不审世尊。过去世时。其事云何。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。此贤劫中。波罗奈国。有一仙人。在山林间。食果饮水。修习仙道。经历多年。值天亢旱花果不茂。饥渴所逼。便欲入村乞食自活。时有菩萨兔王。与诸兔等。随逐水草。俱行见是长须仙人。为饥渴所逼。欲入村落乞食自活。便前白言。受我明日少许微供。并有好法。汝可听受。仙人闻已。作是念言。彼兔王者。或能值见飞鸟走兽命尽之者。为我作食。寻即许可。时彼兔王。知仙人许。寻集诸兔及彼仙人。宣说妙法。手复拾薪。积之于地。每自燃火。自投其身。在大火中。时彼仙人。即前抱捉。无常之命。已就后世。仙人唱言。和上大师云何。一旦今见孤背舍弃我去。更不闻法。悲感哽曀。[口*睪]天而哭。闷绝躃地。悲不能言。当尔之时。地大震动。天雨妙花。覆兔王上。时彼仙人。见彼兔王修于大悲。不敢食啖。收其骸骨。起塔供养。佛告诸比丘。欲知彼时菩萨兔王。则我身是。彼时仙人者。今拔提比丘是。皆由彼时随顺我语来听法故。今得值我。出家得道。尔时诸比丘。闻佛所说。欢喜奉行

    （三九）法护王子为母所杀缘

佛在舍卫国祇树给孤独园。尔时提婆达多。愚痴无智。常怀嫉妒。嗔恚骂詈。向佛世尊。如来终不向提婆达多有嫌恨心。时诸比丘。见是事已。前白佛言。不审世尊。其事云何。佛告比丘。非但今日为彼所骂。过去世时。亦常恶骂。我恒忍受。时诸比丘。复白佛言。愿乐欲闻过去世时。敷演解说。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。此贤劫中。波罗奈国有王。名曰梵摩达多。正法治化。人民炽盛。丰乐无极。有二夫人。一名善意。二名修善意。其大夫人。体性调顺。甚适王情。然无子息。第二夫人。唯有一子。聪明慈仁。孝顺父母。王甚爱念。遣诣学堂。读诵书典。将大夫人。出城游戏。欢喜受乐。持少酒食。送与城内第二夫人。夫人嗔恚。恶口骂詈。我宁刺汝王子咽杀。取血而饮。今终不饮王所送酒。使者还驰。以状白王。王闻是语。复生嗔恚。寻即遣人。送王子与试为能不。夫人得已。即欲刺咽。王子归躬。合掌向母。我无过罪。何为见尔。母答子曰。汝父敕杀。非我咎也。闻是语已。即便向母。忏悔罪咎。其母不听。即便刺杀。乘是善心。生忉利天。我于尔时。故是凡夫。为母所杀及以骂辱。终无恨心。况我今者。超出三界。云何不能向提婆达多生慈悲耶。佛告诸比丘。欲知彼时王一子者。则我身是。彼时母者。今提婆达多是。尔时诸比丘。闻佛所说。悲喜交集。作礼而退

    （四○）劫贼楼陀缘

佛在舍卫国祇树给孤独园。时彼城中。有一劫贼。名曰楼陀。腰带利剑。手把弓箭。在于道次。劫夺民物。用自存活。遂经数日。饥渴所逼。遥见比丘持钵而行至一树下。作是念言。彼人钵中。必有饮食。今当往彼夺取食之。若彼食竟。开腹取啖。作是念已。寻即趍向。相去不远。小复亭住。时彼比丘。寻知贼意。今若不唤必当杀我。增彼罪咎。坠堕三涂。不如先唤施彼饮食。作是念已。即便遥唤。汝速疾来。我施汝食。贼作是念。今此比丘。遥知我饥。唤我与食。寻即来前。食彼饭已。充足饱满。发欢喜心。时彼比丘。即便为说种种妙法。心开意解。得须陀洹果。求索出家。精勤修习。得阿罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。尔时诸比丘。闻佛所说。欢喜奉行

撰集百缘经卷第四撰集百缘经卷第五

        吴月支优婆塞支谦译

    饿鬼品第五

    （四一）富那奇堕饿鬼缘

佛在王舍城迦兰陀竹林。时尊者舍利弗。大目揵连。欲设食时。先观地狱畜生饿鬼。然后方食。所以尔者。欲令众生厌离生死求于涅槃。时彼目连。见一饿鬼。身如燋柱。腹如大山。咽如细针。发如锥刀。缠刺其身。诸支节间。皆悉火出。呻吟大唤。四向驰走。求索屎尿。以为饮食。疲苦终日而不能得。尔时目连。见此饿鬼。即前问言。汝造何业。受如是苦。饿鬼答曰。有日之处。不须灯烛。如来世尊。今现在世。汝可自问。我今饥渴。不能答汝。尔时目连寻往佛所。欲问如来所造业行受如是苦。尔时世尊。在大众中。为诸天人演说妙法。见目连入。即问之曰。汝于今者。见何异事。目连答曰。见一饿鬼。身体燋然。东西驰走。具以上事向佛广说。造何恶业。受如是苦。尔时世尊。告目连曰。汝今善听。吾当为汝分别解说。此贤劫中。舍卫城中。有一长者。财宝无量。不可称计。常令仆使押甘蔗汁。以输大家。有辟支佛。甚患渴病。良医处药。服甘蔗汁。病乃可差。时辟支佛。即便往诣造长者家。乞甘蔗汁。时彼长者。见其详序威仪可观。深生信敬。而问之言。欲须何等。辟支佛言。甚患渴病。须甘蔗汁。故来相告。长者闻已。心怀欢喜。寻敕其妇富那奇。我有急缘。定欲出去。汝今在后。取甘蔗汁。施辟支佛。时妇答言。汝但出去。我后自与。时夫人出已。取辟支佛钵。于其屏处。小便钵中。以甘蔗汁。盖覆钵上。与辟支佛。辟支佛受已。寻知非是。投弃于地。空钵还归。其后命终。堕饿鬼中。常为饥渴。所见逼切。以是业缘受如是苦。佛告目连。欲知尔时彼长者妇。今富那奇饿鬼是。佛说是饿鬼缘时。诸比丘等。舍离悭贪。厌恶生死。有得须陀洹者。斯陀含者。阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。尔时诸比丘闻佛所说。欢喜奉行

    （四二）贤善长者妇堕饿鬼缘

佛在王舍城耆阇崛山中。尔时尊者大目揵连。在一树下。结跏趺坐。思惟观察。见一饿鬼。身如燋柱。腹如大山。咽如细针。发如锥刀。缠绕其身。诸支节间。皆悉火然。呻吟大唤。四向驰走。求索粪秽。终日竟夜。受苦疲极。了不能得。尔时目连。见此饿鬼。而问之言。汝于先身。造何业行。受如是苦。饿鬼答言。世有如来。汝可自问。我今饥渴。不能答汝。尔时目连。寻诣佛所。问其所由。造何业行。受如是苦。尔时世尊。告目连曰。汝今谛听。吾当为汝分别解说。乃往过去无量世时。有国名波罗奈。其土丰乐。人民炽盛。无有兵甲共相诤竞。时有长者。名曰贤善。体性柔和。敬信三宝。常乐惠施。名称普闻。时有比丘。着衣持钵。造诣其家。从其乞食。时此长者。有少急缘。竟不自施。寻即出去。殷勤嘱妇。汝今在后。好念施彼比丘饮食。其妇答言。汝但莫忧。我后当与。时长者妇。悭贪心生。便自念言。今若与食。后日复来。此诸人等。甚可恶见。即唤比丘。来入舍内。闭着空屋。令其即日晚不得食。以是业缘。于无量世。堕饿鬼中。受如是苦。佛告目连。欲知彼时长者妇者。今此饿鬼是。是故汝等。当勤布施。莫着悭贪。应作是学。佛说是饿鬼缘时。诸在会者。舍离悭贪厌恶生死。有得须陀洹者。斯陀含者。阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。尔时诸比丘。闻佛所说。欢喜奉行

    （四三）恶见不施水堕饿鬼缘

佛在王舍城迦兰陀竹林。尔时尊者大目揵连。在一树下。见一饿鬼。身如燋柱。腹如大山。咽如细针。发如锥刀。缠刺其身。诸支节间。皆悉火然。渴乏欲死唇口干燋。往趣河泉水为涸竭。假令天降甘雨堕其身上。皆变为火。时大目连。即前问言。汝于先身。造何业行。受是苦耶。时彼饿鬼。答目连言。我今渴乏。受苦难计。不能答汝。尔自问佛。时大目连。即诣佛所。欲问斯事。尔时世尊。为诸大众。演说妙法。见目连来。先意问讯。爱语濡语。而问讯之。见何异事。目连白佛。我向树下。见一饿鬼。身体燋然。四向驰走。具以上事。向佛广说。宿造何业。受是苦恼。尔时世尊。告目连曰。汝今谛听。吾当为汝分别解说。此贤劫中。波罗奈国。有佛出世。号曰迦叶。有一沙门。涉路而行。极患热渴。时有女人。名曰恶见。井宕级水。往从乞之。女报之曰。使汝渴死。我终不能持水与汝。令我水减不可持去。于时沙门。既不得水。复道而去。时彼女人。遂复悭贪。有来乞者。终不施与。其后命终。堕饿鬼中。以是业缘。受如是苦。佛告目连。欲知彼时女人不施水者。今此饿鬼是。佛说是恶见缘时。诸比丘等。舍离悭贪。厌恶生死。有得须陀洹者。斯陀含者。阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。尔时诸比丘。闻佛所说。欢喜奉行

    （四四）槃陀罗堕饿鬼身体臭缘

佛在王舍城迦兰陀竹林。尔时尊者大目揵连。食时欲至。着衣持钵。入城乞食。还归所止。饭食已讫。摄衣钵已。在一树下。结跏趺坐。入于三昧。见一饿鬼。身体极臭。绝不可近。于时目连。即便问言。汝造何业。受此身形。臭不可近。饿鬼答曰。汝自问佛。当为汝说。尔时目连。寻诣佛所。白言。世尊。诸佛常法。先意问讯。汝于今者。见何异事。目连白佛。我于向者。在一树下。入于三昧。见一饿鬼。身体极臭。剧于人粪。四向驰走。求索屎尿。用为甘膳。不审世尊。受如是报。佛告目连。汝今欲知是因缘不。目连白佛。愿乐欲闻。尔时世尊。告目连曰。汝今谛听。吾当为汝分别解说。乃往过去无量阿僧祇劫。波罗奈国。有辟支佛。出现于世。在空闲处。以草为敷。系念坐禅。身遇疾患。良医处药。当须肉食。病乃可差。时辟支佛。闻是语已。即便入城。见一长者。名曰吉善。从索肉食。时彼长者。敕妇槃陀罗。我有急缘。今须出外。汝好为彼辟支佛。作随病药。时妇答言。汝但慎前。莫忧后事。辟支佛食。我自当与。时彼长者。寻便出去。时槃陀罗。悭贪心生。便作是念。我于今日。施彼食者。明日复来。甚可恶见。作是念已。即从索钵。在于屏处。大便钵中。以饭覆上。与辟支佛。寻觉臭秽。投弃着地。舍之而去。以是业缘。无量世中。常堕饿鬼。身体臭秽。不可附近。常以人粪。用为甘膳。佛告目连。欲知尔时彼长者妇大便钵中施辟支佛者。今饿鬼是。佛说是饿鬼缘时。诸比丘等。舍离悭贪。厌恶生死。有得须陀洹者。斯陀含者。阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。尔时诸比丘。闻佛所说。欢喜奉行

    （四五）目连入城见五百饿鬼缘

佛在王舍城迦兰陀竹林。尔时目连。乞食时到。着衣持钵。入城乞食。于其门中。值有五百饿鬼。从外来入。见是目连。心怀欢喜。而白之曰。唯愿尊者。慈哀怜愍。称我名字。语我家中所亲眷属言。我等辈。以不修善不好惠施。今受身形。堕饿鬼中。唯愿尊者。从我亲里。求索财物。用设肴膳。请佛及僧。若物少者。为我劝化诸檀越等。令共设会。使我等辈脱饿鬼身。尔时目连。寻便许可。复问饿鬼。汝等先世。造何业行。受斯罪报。时诸饿鬼。咸共同声。白目连言。我等宿世。俱在于此王舍城中。为长者子。憍慢放逸。不好布施。贪着世乐。不信三宝无上道教。见诸沙门入城乞食。既不自施。逆遮他人。斯等道人。不自生活。但仰百姓。今若与者。后日复来。终无厌足。以是业缘。其后命终。堕饿鬼中。受斯罪报。于时目连。语饿鬼言。我今为汝。语诸亲里。并相营佐。共设大会。时汝等辈。咸皆自来。至于会所。时诸饿鬼。咸皆同声。白尊者言。今我等辈。宿罪所致。虽受形体。身如燋柱。腹如大山。咽如细针。发如锥刀。缠刺其身。诸支节间。皆悉火然。四向驰走。求索饮食。了不能得。设见甘膳。驰赴趣向。变成脓血。云何而能持此身形。诣于会所。时大目连。即便为彼诸饿鬼等。语其眷属。具陈上事。诸亲闻已。咸皆懊恼。共相合率。欲为设会。时大目连即便入定。观诸饿鬼为在何处。于十六大国。遍观不见。次阎浮提。至四天下。及千世界。乃至三千大千世界。都观不见。怪其所以。寻往佛所。白言。世尊。我今为彼诸饿鬼等。劝化诸人。并其诸亲。施设大会。为作福德。遍观世界。悉不得见。不审世尊。此诸饿鬼。为在何处。佛告目连。彼饿鬼等。皆为业风之所吹去。非汝声闻所能知见。然于今者。彼诸饿鬼。蒙汝设会。罪垢得除。吾自能令来诣会所。于时目连。即便为诸饿鬼。设诸肴膳。请佛及僧。佛以神力。使诸饿鬼得来会所。令王舍城诸婆罗门刹利居士。咸见诸鬼状貌丑弊甚可怖畏。皆共舍离悭贪之心。厌恶生死。心开意解。有得须陀洹者。斯陀含者。阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。尔时世尊。即便为彼诸饿鬼等。种种说法悭贪过恶。深生信敬。即于其夜。便取命终。生忉利天。便自念言。我等今者。造何福业。得来生此忉利天上。即自观察。知是饿鬼。以其尊者。大目揵连。为我等故。设会请佛及比丘僧。得来生此。我等当共往报彼恩。作是语已。寻从天下。顶戴天冠。着诸璎珞。庄严其身。各赍香花。来供养佛及大目连。供养已讫。却坐一面。听佛说法。心开意解。各获道迹。绕佛三匝。还诣天上。佛告目连。欲知尔时五百饿鬼者。今五百天子是。尔时大众。闻佛所说。欢喜奉行

    （四六）优多罗母堕饿鬼缘

佛在王舍城迦兰陀竹林。时彼国中。有一长者。财宝无量。不可称计。选择高门。娉以为妇。作倡伎乐。用娱乐之。其妇怀妊满足十月。生一男儿。端政殊妙。世所希有。父母欢喜。因为立字。名优多罗。年渐长大。其父丧亡。儿自念言。我先父以来。贩买治生。用成家业。我今不宜学是法耶。然于佛法。甚怀信敬。今欲出家。便前白母。求索出家。时母答曰。汝父既丧。我今便无。唯汝一子。汝今云何。舍我出家。我今存在。终不听汝出家入道。我亡没后。随汝意去。尔时彼子。不果所愿。心怀懊恼。即便语母。若不听我。今必投岩。饮毒而死。时母答言。莫作是语。汝今何故。必欲出家。从今以去。若欲请诸沙门婆罗门等。我当设供随汝供养。儿闻是语。用自安隐。请诸沙门及婆罗门。数数向家。而供养之。时彼儿母。见诸道士数数来往。甚怀懊恼。生厌患心。便出恶言。骂诸沙门婆罗门等。不欲生活。但仰百姓。甚可恶见。于时其儿。不在家中。其母但以饮食浆水。洒散弃地。时儿行还。便语之言。汝出去后。我设肴膳。请诸沙门及婆罗门。而供养之。寻便将儿。示其弃饭浆水之处。我适供养。寻即出去。其儿闻已。甚用欢喜。于其后时。母便命终。堕饿鬼中。儿便出家。勤加精进。得阿罗汉果。在河岸边窟中坐禅。有一饿鬼。其口干燋。饥渴热恼。来诣儿所。语比丘言。我是汝母。比丘怪言。母生存时。常好布施。方今云何。返堕饿鬼。受斯报耶。饿鬼答言。以我悭贪。不能供养沙门婆罗门。以是之故。受饿鬼身。二十年中。未尝得食及以浆水。设我向河及以泉池。水为至竭。若向果树。树为干枯。我今饥渴热恼所逼。不可具陈。比丘问言。何缘致是。饿鬼答言。我虽布施。心常悭惜。于诸沙门婆罗门所。无恭敬心。横加骂辱。今受是报。汝今若能为我设供。施佛及僧。为我忏悔。我必当得脱饿鬼身。时儿比丘。闻是语已。甚怀怜愍。即便劝化。办设肴膳。请佛及僧。供养讫竟。时彼饿鬼。即现其身在于会中。发露忏悔。尔时世尊为此饿鬼。种种说法。心怀惭愧。即于其夜。便就命终。更受身形。堕飞行饿鬼中。顶戴天冠。着诸璎珞。庄严其身。来至比丘所。又复语言。我故不脱饿鬼之身。汝更为我在所劝化。重设供养并诸床褥。施四方僧。乃可得脱饿鬼之身。时儿比丘。闻是语已。复更劝化。办具饮食并诸床褥。施四方僧。供养讫竟。于是饿鬼。复更。现身在大众前。寻更忏悔。即于其夜。取其命终。生忉利天。便作是念。我造何福。得来生此。寻自观察。缘儿比丘为于我故。设诸肴膳请佛及僧。免饿鬼身。得来生天。我今当还报佛世尊及比丘恩。顶戴天冠。着诸璎珞。庄严其身。赍持香花。来供养佛及儿比丘。供养已讫。却坐一面。听佛说法。心开意解。得须陀洹果。绕佛三匝。还诣天宫。佛说是优多罗缘时。诸比丘等。舍离悭贪。厌恶生死。有得须陀洹果者。斯陀含者。阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。尔时诸比丘。闻佛所说。欢喜奉行

    （四七）生盲饿鬼缘

佛在舍卫国祇树给孤独园。尔时阿难。着衣持钵。入城乞食。见一饿鬼。身如燋柱。腹如大山。咽如细针。又复生盲。为诸乌鹫鸱枭所啄。宛转自扑。扬声叫唤。无有休息。尔时阿难。问饿鬼言。姊妹汝于先身。造何业行。受如是苦。饿鬼答言。有日之处。不须灯烛。世有如来。汝可自问。尔时阿难。寻往佛所。白言。世尊。我于向者。入城乞食。见一饿鬼。极受苦恼。不可称计。向佛如来具说事状。不审世尊。彼饿鬼者。宿造何业受此报耶。尔时世尊。告阿难言。汝今谛听。吾当为汝分别解说。此贤劫中。波罗奈国。有佛出世。号曰迦叶。将诸比丘。游行教化。次到鹿野苑中。时有女人。身抱怀妊。见佛世尊。甚怀信敬。足满十月生一女儿。端正殊特。人所敬仰。年渐长大。往诣佛所。听佛说法。心怀信敬。还归家中白二亲言。唯垂哀愍。听在道次。父母固遮不能令止。遂便出家作比丘尼。时彼父母。为此女故。造僧伽蓝。又请诸比丘尼。共住寺中。时长者女。于戒律中。有少毁犯。诸比丘尼。驱令出寺。心怀惭愧。不能归家。寄住他舍。生大嗔恚。便作是言。我自有舍。止住其中。今者云何。返更驱我。自用住止。即便向彼长者居士。说诸比丘尼种种过恶。状似饿鬼。不自生活。但仰百姓。使我受身莫见此辈作是誓已。其后命终。堕饿鬼中。今得生盲。佛告阿难。欲知尔时彼长者女。出家入道。驱令出寺。恶口诽谤。今生盲饿鬼是。佛说是饿鬼缘时。诸比丘等。各各守护身口意业。厌离生死。有得须陀洹者。斯陀含者。阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。尔时诸比丘。闻佛所说。欢喜奉行

    （四八）长者若达多悭贪堕饿鬼缘

佛在舍卫国祇树给孤独园。时彼城中。有一长者。名曰若达多。财宝无量。奴婢仆使。象马牛羊。不可称计。时彼长者。值行观看。到只桓中。见佛世尊。三十二相。八十种好。光明普曜。如百千日。庄严其身。心怀信敬。前礼佛足。却坐一面。听佛说法。心生欢喜。还归辞家及诸眷属求索入道。时诸亲属。都悉听许。还归白佛。求索出家。佛即告言。善来比丘。须发自落法服着身便成沙门。时诸亲族及诸人民。以其先是豪富之子出家入道。竞施衣钵种种所须。既得之已。生悭贪心。不能施与同梵行者。其后命终。堕饿鬼中。还守衣钵。时诸众僧。见其去世。开其房户欲收尸骸及以衣钵阇维羯磨。而此室中。见一饿鬼。身如燋柱。状貌可畏。守此衣钵。无敢近者。时诸比丘。见是事已。往白世尊。具陈所见。于是如来。将诸比丘。来入室中。语饿鬼言。咄无惭愧。汝于前身。出家入道。贪着利养。不肯惠施。今堕饿鬼。受此丑形。汝今云何。不生惭愧。故复还来。仍守衣钵。呵责悭贪多诸过咎。能令众生堕于恶道。佛即为其种种说法。心开意解。深生惭愧。即以衣钵。舍与众僧。于其夜半。便取命终。更受余形。堕飞行饿鬼中。端正殊妙。着诸璎珞。庄严其身。身出光明。照于只桓。陵虚游行。与天无异。来诣佛所。前礼佛足。却坐一面。佛即为其种种说法。心开意解。欢喜而去。于其晨朝。诸比丘等。白言。世尊。昨夜光明。照于只桓。为是梵释四天王乎。二十八部鬼神将也。为是他方诸大菩萨来听法耶。佛告比丘。非是释梵二十八部诸神王耶。乃是舍卫城中。大富长者。出家入道。近日命终。堕飞行饿鬼中。赍持香花。来供养我。是其光耳。佛说是缘时诸比丘等。舍离悭贪。厌恶生死。有得须陀洹者。斯陀含者。阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。尔时诸比丘。闻佛所说。欢喜奉行

    （四九）饿鬼自生还啖五百子缘

佛在王舍城迦兰陀竹林。时尊者那罗达多。着衣持钵入城乞食。还归本处。饭食已讫。遥见只桓。赤如血色。怪其所以。寻即往看。见一饿鬼。脂肉消尽支节骨立一日一夜。生五百子。羸瘦尪弱。气力乏少。当生之时。荒闷殒死。支节解散。极为饥渴之所逼切。随生随啖终无饱足。时那罗达多便前问言。汝造何业。获斯苦报。饿鬼答曰。汝今可自问佛世尊。当为汝说。时那罗达多。寻往佛所。前礼佛足。却住一面。诸佛常法。先意问讯。汝于今者。见何异事。那罗白言。向者游行。见一饿鬼。一日一夜。生五百子。极为饥渴。生已还啖。不审世尊。宿造何业。受斯报耶。佛告那罗达多。若欲知者。好至心听。吾当为汝分别解说。此贤劫中。波罗奈国有一长者。金银珍宝。奴婢仆使。象马牛羊。不可称计。唯一夫人。无有子息祷祀神祇。求索有子。了不能得时彼长者。即便更取族姓家女。未久之间。便觉有妊。其大夫人。见其有妊。便生嫉妒。密与毒药。令彼堕胎。姊妹眷属。即诣其所。与彼大妇。极共斗诤。遂相打棒。问其虚实。其大妇者。正欲道实恐其交死。正欲不道。苦痛叵言。逼切得急。而作咒诅。若我真实。堕汝胎者。令我舍身生饿鬼中。一日一夜。生五百子。生已随啖。终不饱足。作是誓已。寻即放去。佛告那罗达多。欲知彼时其大妇者。生嫉妒心。堕他子故。妄语咒誓。堕饿鬼中。今受是报。时诸比丘。闻佛说是嫉妒之心多诸过患。能令众生堕于恶趣。咸共舍离。厌恶生死。心开意解。有得须陀洹者。斯陀含者。阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。尔时诸比丘闻佛所说。欢喜奉行

    （五○）啖婆罗似饿鬼缘

佛在毗舍离弥猴河岸重阁讲堂。时彼城中。有一长者。名曰[這-言+蔗]罗。选择疋偶。娉以为妇作诸音乐。以娱乐之。其妇怀妊。臭不可近。夫便问言。汝先不尔。今者何缘。有此臭秽。妇答夫言。此必是我胎中之子。业行所致。是以使尔。足满十月。生一男儿。连骸骨立。羸瘦燋悴。不可示现。又复粪屎涂身而生。年渐长大。不欲在家。贪嗜粪秽。不肯舍离。时彼父母及诸亲族。见其如是。恶不欲见。驱令远舍。使不得近。即便啖行。求索粪屎。用为甘膳。时诸民众。见其如是。因为立字。名啖婆罗鬼。时彼国中。有诸外道。偶行值见赞言善哉。闻是语已。甚用欣庆。喜不自胜。前白外道。慈哀怜愍。听在道次。时诸外道。即为出家。教令裸形。以灰涂身。修于净行。时啖婆罗。虽复在道。故贪粪秽不净之处。时诸外道。见其如是。咸共呵责。或见鞭打。汝今是人。何缘如是。乐处不净。时啖婆罗。为诸外道。数数呵责。或被鞭打。舍之而去。诣于河岸沟坑之中。自用欢喜。时彼河岸。复有五百饿鬼。依住其中。见啖婆罗来。身极臭处。止住其中。无有能敢亲附之者。然常向诸饿鬼。而自赞叹。我在人间。或见呵责。及以鞭打。极受苦恼。今在此中。脱不见骂及以鞭打。独用欢乐。时诸饿鬼。见啖婆罗臭处不净。都皆舍去。时啖婆罗。语诸鬼言。我此臭身依凭汝故。得存数日。汝等今者复舍我去。我今在后。云何得活。作是语已。甚用苦恼。愁忧躃地。尔时世尊。昼夜六时。观察众生。谁应可度。寻往度之见啖婆罗。失众伴侣。愁忧困苦。闷绝躃地。寻往坑所而为说法。使令欢喜。时啖婆罗。见佛世尊。诸根寂定。光明晖曜。如百千日。庄严其身。心怀欢喜。五体投地。白言。世尊。世间颇有如我等比斯下之人。得出家不。佛告啖婆罗。我此法中。无有尊卑不听出家。时啖婆罗。闻佛语已。前白佛言。慈哀怜愍。听在道次。尔时世尊。寻举金色右臂。而告之曰。善来比丘。须发自落。法服着身。便成沙门。威仪详序。如十二腊比丘。无有异也。既蒙佛恩。得出家已。即于佛前。而说偈言

  今蒙佛恩得　　称意德如愿
  除去臭秽身　　得成为沙门

尔时世尊。告啖婆罗。汝今于我法中。已得出家。勤修系念。未久之间。得阿罗汉果。三明六通。具八解脱。诸天世人。皆共敬仰。时诸比丘。见是事已。白佛言。世尊。今此啖婆罗比丘。宿造何业。受斯罪报。复以何缘。值佛世尊。获阿罗汉果。尔时世尊。为诸比丘。而说偈言

  宿造善恶业　　百劫而不朽
  罪业因缘故　　今获如是报

时诸比丘。闻佛世尊说此偈已。前白佛言。不审世尊。过去世时。其事云何。唯愿世尊。敷演解说。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。此贤劫中。人寿四万岁。波罗奈国。有佛出世。号迦罗迦孙陀。将诸比丘。游行教化。到宝殿国。时彼土王。闻佛来至。心怀喜悦。将诸群臣。出城奉迎。到已前礼佛足。长跪请佛。唯愿世尊。慈哀怜愍。受我三月四事供养。佛即然可。时彼国王。知佛许可。寻即为佛及比丘僧。造立房舍。请一比丘。用作寺主。管理僧事。每于一日。余行不在。有一罗汉比丘。入彼寺中。威仪详序。甚可观看。寺主檀越。见其如是。请入浴室为其洗浴。复以香油。涂其身上。时彼寺主。从外来入。见此罗汉以香油涂身。心怀嫉妒。便出恶骂。汝出家人。何为如是。如似人粪涂汝身上。作是语已。时香油涂身彼罗汉。心怀怜愍。踊身虚空。现十八变。时彼寺主。见是变已。深怀惭愧。向彼罗汉。忏悔谢过。各归所止。以是业缘。五百世中。身常臭处。不可附近。佛告诸比丘。欲知彼时寺主比丘恶口骂者。今啖婆罗比丘是。由于彼时曾出家故。向波罗汉忏悔罪咎。今得值我出家得道佛说是啖婆罗缘时。各各自护身口意业。舍嫉妒心。厌恶生死。有得须陀洹者。斯陀含者。阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。尔时诸比丘。闻佛所说。欢喜奉行

撰集百缘经卷第五撰集百缘经卷第六

        吴月支优婆塞支谦译

    诸天来下供养品第六

    （五一）贤面悭贪受毒蛇身缘

佛在王舍城迦兰陀竹林。时彼城中。有一长者。名曰贤面。财宝无量。不可称计。多诸谄曲悭贪嫉妒。终无施心。乃至飞鸟驱不近舍。有诸沙门及婆罗门贫穷乞丐从其乞者。恶口骂之。勤求资产。积聚为业。不修惠施。其后命终。受毒蛇身。还守本财。有近之者。嗔恚猛盛。怒眼视之。能令使死。遂之闻于频婆娑罗王。王闻是已。心怀惊怪。作是思惟。今此毒蛇。嗔恚炽盛。见则害人。唯佛世尊。能得调伏。作是念已。即将群臣。往诣佛所。顶礼佛足。却坐一面。白佛言。世尊。今此城中。有一长者。资财无量。不肯惠施。今便命终。受毒蛇身。还守本财。嗔恚炽盛。近则害人。唯愿世尊。降伏此蛇莫使害人。佛默许可。于其后日。着衣持钵。往诣蛇所。蛇见佛来。嗔恚炽盛。欲螫如来。佛以慈力。于五指端。放五色光。照彼蛇身。即得清凉。热毒消除。心怀喜悦。举头四顾。是何福人。能放此光。照我身体。使得清凉。快不可言。尔时世尊。见蛇调伏。而告之曰。贤面长者。汝于前身。以悭贪故受此弊形。今者云何。故复惜着。纵毒螫人。为恶滋甚。于将来世。必受大苦。蛇闻佛语。深自克责。盖障云除。自忆宿命。作长者时。所作恶业。今得是报。方于佛所。深生信敬。尔时世尊。知此毒蛇心已调伏。而告之言。汝于前身。不顺我语。受此蛇形。今宜调顺受我教敕。蛇答佛曰。随佛见授。不敢违敕。佛告蛇言。汝若调顺。入我钵中。佛语已竟。寻入钵中。将诣林中。时频婆娑罗王。及诸臣民。闻佛世尊调化毒蛇盛钵中来。合国人民。皆共往看。在佛钵中。蛇见众人。深生惭愧。厌此蛇身。即便命终。生忉利天。即自念言。我造何福。得来生天。即自亲察。见在世间。受毒蛇身。由见佛故。生信敬心。厌恶蛇身。得来生此。受天快乐。今当还报佛世尊恩。顶戴天冠。着诸璎珞。庄严其身。赍持香华。光明照曜。来诣佛所。前礼佛足。供养讫已。却坐一面。听佛说法。心开意解。得须陀洹果。即于佛前。以偈赞佛

  巍巍大圣尊　　功德悉满足
  能开诸盲冥　　寻得于佛果
  除去烦恼垢　　超越生死海
  今蒙佛恩德　　得闭三恶道

尔时天子。赞叹佛已。绕佛三匝。还诣天宫。时频婆娑罗王。于其晨朝。来诣佛所白言。世尊。昨夜光明。照于世尊。为是释梵转轮圣王二十八部鬼神将耶。佛告王曰。亦非释梵诸天神等来听法也。乃是昔日。悭贪长者。得生天上。来供养我。是彼光耳。时频婆娑罗王闻佛说是悭贪缘时。在会诸人。有得须陀洹者。斯陀含者。阿那含者。有得阿罗汉者。有发辟支佛心者。有发无上菩提心者。尔时诸比丘。闻佛所说。欢喜奉行

    （五二）月光儿生天缘

佛在舍卫国祇树给孤独园。时彼城中。有一婆罗门。其所营务。耕田为业。于其匹对。婢以为妇。足满十月。生一男儿。名曰月光。年渐长大。与须达儿。出外观看。到僧坊中。见诸比丘勤加诵习。时婆罗门儿。即便得闻一四句偈深生信敬。即还归家。却后七日。即便命终。生忉利天。时儿父母。悲号涕哭。心情懊恼。不能自制。即抱死尸。往诣冢间。号泣而言。我唯一子今舍我去。谁当看我。痛不可言。我宁随死。不能归家。时诸亲属种种谏晓。故不肯归。精诚感应。使儿宫殿动摇不安。寻自观察。知从人中得生天上。及见父母。在于冢间。抱我死尸。悲感哽咽。不能自止。感我宫殿动摇如是。愍其父母。即从天下。自变其身。作仙人形。到父母边。五热炙身。时婆罗门。问仙人言。汝今何故。五热炙身。为何所求。仙人答曰。我今欲求作一国王。以金作车。众宝厕填。日月天子。在我左右。使四天王。步牵我车。遍四天下。不亦快乎。时婆罗门。答仙人曰。汝今假使百年之中。昼夜炙身。欲求如此珍宝之车。及以诸天侍卫汝者。终不可得。于是仙人。复问婆罗门。汝今抱是死尸。为求何愿。婆罗门言。我唯一子。舍我死去。是以怀抱。望得还活。仙人答曰。汝今抱是死尸。昼夜号泣。满于百年。子终叵得。时婆罗门。闻仙人语。心怀惭愧。止不复哭。默然而住。时儿天子。变仙人形。还服本身。白父母言。汝一子者。今我身是。以我一时。诣僧坊中。闻一四句偈。心怀欢喜。内发信心。便取命终。今得生天。我今欲为解释父母忧苦之故。作仙人形。来相晓喻。于是父母。闻天子语。寻即信解。喜不自胜。于时天子。顶戴天冠。着诸璎珞。庄严其身。赍持香花。劝于父母。共诣佛所。供养佛已。却坐一面。佛即为其说四谛法。心开意解。一时俱得须陀洹果。时诸比丘。见是事已。前白佛言。今此天子。宿殖何福。能于今者。善言慰喻。解释父母。止不涕泣。及获道果。佛告比丘。非但今日解释父母使不忧恼。过去世时。亦曾解释。使不忧恼。时诸比丘。闻是语已。复白佛言。不审世尊。过去世时。其事云何。唯愿世尊。演敷解说。尔时世尊告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去无量世时。波罗奈国。有一愚人。常好作贼。邪淫欺诳。伺官捉得。系缚诣王。王问罪状。如上首实。寻敕令杀。当尔之时。我为其子。受性慈仁调顺贤柔。举国闻知。天为父故。向彼国王。请救父命。如是至三。王不能违。放令不杀得随意去。佛告诸比丘。欲知彼时作贼人者。今天子父是。尔时儿者。今天子是。由于一时迦叶佛所受三自归故。今得值我出家得道。佛说是天子缘时。有得须陀洹者。乃至发于无上菩提心者。尔时诸比丘。闻佛所说。欢喜奉行

    （五三）采华供养佛得生天缘

佛在舍卫国祇树给孤独园。时彼城中。豪富长者。皆共聚集。诣泉水上。作唱伎乐。而自娱乐。为娑罗花会。时彼会中。遣于一人。诣林树间。采娑罗花。作诸花鬘。时采花人。还来会所。路见世尊。三十二相。八十种好。光明普曜。如百千日。心怀欢喜。前礼佛足。以所采花。散佛世尊。于是而去。还复上树。更欲采花。值树枝折。坠堕命终。生忉利天。端政殊妙。以娑罗花。而作宫殿。帝释问曰。汝于何处。造修福业而来生此。天子答曰。我阎浮提。采娑罗华。值见世尊。散花佛上。缘是功德。得来生此。尔时帝释。见此天子。身体挺特。端政第一。说偈赞叹

  身如真金色　　照曜极鲜明
  容貌极端政　　诸天中最胜

尔时天子。即便说偈。答帝释曰

  我蒙佛恩德　　散以娑罗花
  由是善因缘　　今得是果报

尔时天子。说是偈已。即共帝释。来诣佛所。顶礼佛足。却坐一面。佛即为其种种说法。心开意解。破二十亿邪见业障。得须陀洹果。心怀欣庆。即于佛前说偈赞佛

  巍巍大圣尊　　最上无有比
  父母及师长　　功德无及者
  干竭四大海　　超越白骨山
  闭塞三恶道　　能开三善门

尔时天子。说此偈已。顶礼佛足。绕佛三匝。还诣天上。时诸比丘。见此事已。于其晨朝。前白佛言。世尊。昨夜光明普曜只桓。为是帝释梵天王等四天王耶。二十八部鬼神将耶。佛告比丘。非是帝释梵天鬼神四天王等。乃是昔日。采娑罗花。供养我者。今得生天。持诸香花。来供养我。是彼光耳。尔时诸比丘。闻佛所说。欢喜奉行

    （五四）功德意供养塔生天缘

佛在王舍城迦兰陀竹林。时彼频婆娑罗王。每日三时。将诸官属。往诣佛所。礼觐世尊。于其后时。年渐老大。身体转重。不能日日故往礼拜。时诸官人启白王言。从佛世尊。索于发爪。后宫之中。造立塔寺。于此礼拜。香花灯明。而供养之。时王然可。往诣佛所启白。世尊即以发爪。与频婆娑罗王。于其宫内。造立塔寺。悬缯幡盖。香花灯明。日三时供养。时王太子阿阇世共提婆达多。共为阴谋。杀害父王。自立为主。寻敕宫内。不听礼拜供养彼塔。有犯之者。罪在不请。于其后时七月十五日僧自恣时。有一宫人。字功德意。而自念言。此塔乃是大王所造。今者坌污。无人扫洒。我今此身。分受刑戮。扫洒彼塔。香花灯明。而供养之。作是念已。寻即然灯。供养彼塔。时阿阇世王。遥在楼上。见彼灯明。即大嗔恚。寻即遣人。往看是谁。见功德意然灯供养。使者还来。以状白王。王敕唤来。问其所由。时功德意。即答王曰。今此塔者。先王所造供养之处。以此良日。扫除清净。燃灯供养。时阿阇世。闻是语已。告功德意。汝不闻我先所约敕。功德意言。闻王所敕。然王今者。其所治化。不胜先王。时阿阇世。闻是语已。倍增嗔恚。即以剑斩杀功德意。乘此善心。即便命终。生忉利天。身光照曜。满一由旬。时天帝释。及诸天等。咸来观看。而问之言。汝造何福。得来生此。光明殊特。倍胜诸天。尔时天子。即以偈颂。答帝释曰

  如来出于世　　如日月光明
  照彼诸黑闇　　皆悉普使明
  见者生欢喜　　心垢自然除
  善哉无上尊　　众生良福田
  信心修福德　　我不惜身命
  被害致命终　　得生于天上

尔时天子。向于帝释。说此偈已。顶戴天冠。着诸璎珞。庄严其身。将诸天众各赍香花。下供养佛光明普曜。于竹林。倍踰于常。前礼佛足。却坐一面。佛即为其说四谛法。心开意解。得须陀洹果。即作是言自念我昔。积于白骨。过于须弥。涕泣雨泪。多于巨海。干竭血肉。徒丧身命。今以得离。作是语已。绕佛三匝。还于天宫。时诸比丘。于其晨朝。白世尊言。昨夜光明。殊倍于常。为是帝释梵天四天王乎。二十八部鬼神大将也。佛告诸比丘。亦非梵天鬼神大将。乃是频婆娑罗王。后宫婇女。名功德意。供养塔故。为阿阇世王被害。命终生忉利天。来供养我。是彼光耳。佛说是功德意缘时。有得须陀洹者。斯陀含者。阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。尔时诸比丘。闻佛所说。欢喜奉行

    （五五）须达多乘象劝化缘

佛在舍卫国祇树给孤独园。时彼城中。有一长者。名曰须达。以百千金钱。布施于佛。而作是念。如我今者。财富无量。虽以只桓精舍百千金钱布施佛僧。不足为难。今若劝化贫穷下贱。减割针綖而用布施。乃名为难。复得无量无边功德。作是念已。即便往白波斯匿王。寻便然可。即遣臣佐。于其城内。击鼓唱令。语诸人言。须达长者。今欲劝化众人以修惠施于七日头。乘大白象。于四道头街巷里陌。处处劝化。时诸人等。心怀欢喜。竞共布施。或以衣服璎珞金银宝物。种种环玔针綖领带。随家所有。持用布施。尔时有一贫穷女人。客作三月。得一张叠。须用作衣。见须达长者劝化诸人。即便问于其傍诸人。彼须达长者。多财饶宝。无所乏少。乃能见于地中伏藏。今何所乏。乃复从人。而行乞索。诸人语言。今彼长者。实无所乏。为怜愍故。劝化众人。欲共修福请佛及僧。时此贫女。闻是语已。心怀欢喜。而作是言。由我先世不布施故今为贫穷。今若不施。后世遂剧。复自思惟。佛世难值。我今虽欲请佛及僧。为无所有。我今身上。唯此一[(畾/且)*毛]。若用布施。裸形而坐。设不用者。后无所望。我今穷苦。会当归死。宁舍此[疊*毛]。持用布施。作是念已。即以此叠。于窗佣中。掷与须达。须达得已遣人往看。见贫女人裸形而坐。时彼使者。而问之言。汝今何故。用衣布施。贫女答言。我畏来世。遂更贫剧。以是之故。持用布施。时彼使者。具以事状。往白须达。须达闻已。叹言奇哉。即脱身上所著服饰。用施贫女。贫女得已。心怀欢喜。我今布施。现得果报。况将来世。遂经数日。贫女命终。生忉利天。便自念言。我造何福。得生天上。寻自观察。知在人中。极为贫穷。以叠布施。故得来生此。我今当还报佛之恩。及以须达。顶戴天冠。着诸璎珞。庄严其身。赍持香花。下供养佛及须达多。前礼佛足。却坐一面。佛即为其说四谛法。心开意解。得须陀洹果。绕佛三匝。还归天上。时诸比丘。于其晨朝。前白佛言。昨夜光明照曜。如来为是释梵四天大王二十八部鬼神大将。佛告诸比丘。亦非释梵诸神王等。乃是须达劝化贫女以叠布施。得生天上。来供养我。是其光耳。佛告诸比丘。欲知彼时贫穷女人者。今此天子是。尔时诸比丘。闻佛所说。欢喜奉行

    （五六）鹦鹉子王请佛缘

佛在舍卫国祇树给孤独园。夏安居竟。将诸比丘。欲游行他国。时频婆娑罗王。将诸群臣出城。遥望如来。世尊。为何所在。唯愿慈愍。及比丘僧。来受我供。尔时世尊。遥知王意深生渴仰。及比丘僧。渐次游行。诣摩竭提国。值诸群鸟中有鹦鹉子王。遥见佛来飞腾虚空。逆道奉迎。唯愿世尊及比丘僧。慈哀怜愍。诣我林中。受一宿请。佛即然可。时鹦鹉王。知佛许已。还归本林。敕诸鹦鹉。各来奉迎。尔时世尊。将诸比丘。诣鹦鹉林。各敷坐具。在于树下。坐禅思惟。时鹦鹉王。见佛比丘寂然宴坐。甚怀喜悦。通夜飞翔。绕佛比丘。四向顾视。无诸师子虎狼禽兽及以盗贼触恼世尊比丘僧不。至明清旦。世尊进引。鹦鹉欢喜。在前引导。向王舍城。白频婆娑罗王言。世尊。今者将诸比丘。遂来在近。唯愿大王。设诸肴膳。逆道奉迎。时频婆娑罗王。闻是语已。敕设肴膳。执持幢幡香花伎乐。将诸群臣。逆道奉迎。时鹦鹉王。于其夜中。即便命终。生忉利天。忽然长大。如八岁儿。便作是念。我造何福。生此天子。寻自观察。知从鹦鹉由请佛故一宿止住得来生此。我今当还报世尊恩。顶戴天冠。着诸璎珞庄严其身。赍持香花。而供养佛。却坐一面。佛即为其说四谛法。心开意解。得须陀洹果。绕佛三匝。还归天上。时诸比丘。于其晨朝。前白佛言。昨夜光明。为是释梵四天大王二十八部鬼神将耶。佛告比丘。亦非释梵诸神王等。乃是道路鹦鹉子王。请我及僧于林树间。一宿止住。命终生天。来供养我。是其光耳。时诸比丘。复白佛言。今此天子。宿造何业。生鹦鹉中。复修何福。闻法获果。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。此贤劫中。波罗奈国有佛出世。号曰迦叶。于彼法中。有一长者。受持五戒。便于一时。毁犯一戒。故生鹦鹉中。余四完具。今得值我。出家得道。佛告诸比丘。欲知彼时优婆塞者。今鹦鹉天子是。尔时诸比丘。闻佛所说。欢喜奉行

    （五七）王遣使请佛命终生天缘

佛在王舍城迦兰陀竹林。夏安居竟。将诸比丘。欲游行他国。时须达长者。白波斯匿王言。我等今者久不见佛。愿王今者。修书遣使。往请世尊。来诣此间。而共供养。时波斯匿王。闻是语已。寻即遣使。往请世尊。通书致问。遥礼世尊。久不奉觐。唯垂哀愍。来受我请。尔时如来。即便然可。使者还启白王言。世尊许可。王敕使者。庄严车乘。与彼使者。往迎世尊。愿垂哀愍。可乘此车。受彼王请。时佛答曰。我有六通之神足。七觉之花鬘。八圣之道分。五衍之安车。是我神足。不须汝车。时彼使者。殷勤三请。唯愿矜愍莫用神足。愿乘此车。受彼王请。尔时世尊。愍其使者。即便上车。以神通力。令彼车乘履虚而行。至王舍城。受彼王请。时彼使者。即于其夜。而取命终。生忉利天。忽然长大。如八岁儿。便自念言。我修何福。生此天上。寻自观察。见在世间。为王所使。劝佛世尊。乘车往至。受彼王请。以是善心。得来生天。我今当还报佛之恩。顶戴天冠。着诸璎珞。庄严其身。赍持香花。光明普曜。照于只桓。来供养佛。前礼佛足。却坐一面。佛即为其说四谛法。心开意解。得须陀洹果绕佛三匝。还于天宫。时诸比丘。于其晨朝。前白佛言。昨夜光明。为是释梵四天大王二十八部鬼神将耶。佛告诸比丘。亦非释梵诸神王等来听法也。乃是为王所使来请我者。乘此善心。得生天上。来供养我。是其光耳。尔时诸比丘。闻佛所说。欢喜奉行

    （五八）佛度水牛生天缘

佛在骄萨罗国。将诸比丘。欲诣勒那树下。至一泽中。有五百水牛。甚大凶恶。复有五百放牛之人。遥见佛来。将诸比丘。从此道行。高声叫唤。唯愿世尊莫此道行。此牛群中。有大恶牛。抵突伤人。难可得过。尔时佛告放牛人言。汝等今者。莫大忧怖。彼水牛者。设来抵我。吾自知时。比语言之顷。恶牛卒来。翘尾低角刨地吼唤。跳踯直前。尔时如来。于五指端。化五师子。在佛左右。四面周匝。有大火坑。时彼水牛。甚大惶怖。四向驰走。无有去处。唯佛足前有少许地宴然清凉。驰奔趣向。心意泰然。无复怖畏。长跪伏首。舐世尊足。复更仰头。视佛如来。喜不自胜。尔时世尊。知彼恶牛心已调伏。即便为牛。而说偈言

  盛心兴恶意　　欲来伤害我
  归诚望得胜　　返来舐我足

时彼水牛。闻佛世尊说是偈已。深生惭愧。欻然悟解。盖障云除。知在先身在人道中所作恶业。倍生惭愧。不食水草。即便命终。生忉利天。忽然长大。如八岁儿。便自念言。我修何福。生此天上。寻自观察。知在世间。受水牛身。蒙佛化度。得来生天。我今当还报佛之恩。作是念已。顶戴天冠。着诸璎珞。庄严其身。赍持香花。来诣佛所。光明赫奕。照佛世尊。前礼佛足。却坐一面。佛即为其说四谛法。心开意解。得须陀洹果。绕佛三匝。还于天宫。时放牛人。于其晨朝。而白佛言。昨夜光明。为是释梵四天大王二十八部鬼神将耶。佛告放牛人。亦非释梵诸神王等来听法也。乃是汝等。所道恶牛。以见我故。命终生天。来供养我。是其光耳。时五百放牛人。闻佛语已。各相谓言。彼恶水牛。尚能见佛。得生天上。况我等辈。今者是人。云何不修诸善法耶。作是语已各相师合。设诸肴膳。请佛及僧。饭食已讫。佛即为其种种说法。心开意解。各获道迹。求索出家。佛即告言。善来比丘。须发自落。法服着身。便成沙门。精勤修习。得阿罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。时诸比丘。见是事已而白佛言。今此水牛。及五百放牛人。宿造何业。生水牛中。复修何福。值佛世尊。出家得道。尔时世尊。告诸比丘。汝等今者。欲知水牛及放牛人宿业所造诸恶业缘。我今当为汝等说偈

  宿造善恶业　　百劫而不朽
  善业因缘故　　今获如是报

时诸比丘。闻佛世尊说是偈已。前白佛言。不审世尊。过去世时。其事云何。唯愿世尊。敷演解说。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。此贤劫中。波罗奈国。有佛出世。号曰迦叶。于彼法中。有一三藏比丘。将五百弟子。游行他国。在大众中。而共论议。有难问者。不能通达。便生嗔恚。返更恶骂。汝等今者。无所晓知。强难问我。状似水牛抵突人来。时诸弟子。咸皆然可。以为非他。作是语已。各自散去。以是恶口业因缘故五百世中。生水牛中。及放牛人。共相随逐。乃至今者。故未得脱。佛告诸比丘。欲知彼时三藏比丘者。今此群中恶水牛是。彼时弟子者。今五百放牛人是。佛说是水牛缘时。各各自护身口意业。厌恶生死。有得须陀洹者。斯陀含者。阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。尔时诸比丘。闻佛所说。欢喜奉行

    （五九）二梵志共受斋缘

佛在舍卫国祇树给孤独园。于其初夜。有五百天子。顶戴天冠。着诸璎珞。庄严其身。赍持香花光明赫奕。照只桓林。来诣佛所。前礼佛足。供养讫已。却坐一面。听佛说法。心开意解。得须陀洹果。绕佛三匝。还诣天宫。于其晨朝。尔时阿难。白佛言。世尊。昨夜光明。照曜只桓。倍逾于常。为是释梵四天大王二十八部鬼神大将来听法耶。佛告阿难。亦非释梵诸神王等来听法也。乃是过去迦叶佛时。有二婆罗门。随从国王。来诣佛所。礼拜问讯。时彼城中。有一优婆塞。劝二婆罗门言。汝等今者。随从王来。见佛世尊。因可受斋。婆罗门言。受此斋法。有何利益。优婆塞言。受此斋法。随意所求。必得如愿。时婆罗门。闻是语已。即共受斋。一求生天。二求人王。受斋已竟俱共还归诸婆罗门聚会之处。诸婆罗门言。汝等饥渴。可共饮食。受斋者言。我受佛斋。过时不食。诸婆罗门言。我等自有婆罗门法。何须受彼沙门斋耶。如是殷勤数数劝请。不勉其意。求生天者。即便饮食。以破斋故。不果所愿。其后命终。生于龙中。第二人者。绝不饮食。以持斋戒故。果其所愿得作国王。以其先身共受斋故。生彼国王园池水中。时守园人日日常送种种果蓏。奉上献王。卒于一日园池水中。得一美果。色香甚好。作是念言。我虽出入。常为门监所见前却。我持此果。当用与之。作是念已。寻即持与门监。门监得已。复作是念。我虽出入。复为黄门所见前却。当用与之。作是念已。寻即持与黄门。黄门得已。复作是念。夫人为我。常向大王。叹誉我德。我持此果。当用与之。作是念已。即便持与夫人。夫人得已。复上大王。王得果已。即便食之。觉甚香美。即问夫人。汝今何处得是果来。夫人即时。如实对曰。我从黄门得是果来。复问黄门。汝从何处得是果来。如是展转推到园子。王即召呼。吾园之中。有是美果。何不见送。乃与他人。园子于是。本末自陈。王不听言。而告之曰。自今以后。常送此果。若不尔者。吾当杀汝。园子还归。入其园中。号[口*睪]涕泣。不能自制。此果无种。何由可得。时彼龙王。闻是哭声。化作人形。来问之言。汝今何以涕泣乃尔。园子对曰。我于昨日。此园池中。得一美果。持与门监。门监得已。复与黄门。黄门得已。复与夫人。夫人得已。复上与王。今见约敕。自今已后。仰送此果。若不尔者。当见刑戮。今此园中。无此果种。是以涕哭。于时化人。闻是语已。还入水中。取好美果。着金盘上。持与园子。因复告言。汝持此果。奉上献王。并说吾意云。我及王。昔佛在世。本是亲友。俱作梵志。共受八斋。各求所愿。汝戒完具。得作国王。吾戒不全。生在龙中。我今还欲奉修斋法求舍此身。愿语汝王。为我求索八关斋文。送来与我。若其相违。吾覆汝国。用作大海。园子于时。纳受果盘。奉献王已。因复说龙所嘱之语。王闻是已。甚用不乐。所以然者。当尔之时。乃至无有佛法之名。况复八关斋文。叵复得耶。若其不获。恐见危害。思念此理。无由可办。时彼国王。有一大臣。最所敬重。而告之言。龙神从我。求索八关斋文。仰卿得之。当用持与。大臣答曰。今世无法。云何可得。王复告言。汝若不获见送与者。吾必杀卿。大臣闻已。却退至家。颜色异常。甚用愁恼。时臣有父。年在耆旧。每从外来。见子颜色。改易异常。寻即问言。汝有何事。颜色乃尔。于时大臣。即向父说委曲情理。父答子曰。吾家堂柱。我见有光。汝为施伐。试破共看。傥有异物。于是大臣。随其父教。寻为施伐。取破看之。得经二卷。一是十二因缘。二是八关斋文。大臣得已。甚用欢喜。着金案上奉献与王。王得之已。喜不自胜。送与龙王。龙王得已。甚用欢喜。赍持珍宝。赠遗与王。各还所止。共五百龙子。勤加奉修八关斋法。其后命终。生忉利天。来供养我。是彼光耳。佛告阿难。欲知彼时五百龙子奉修斋法者。今五百天子是。佛说是缘时有得须陀洹者。斯陀含者。阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。尔时诸比丘。闻佛所说。欢喜奉行

    （六○）五百雁闻佛说法缘

佛在波罗奈国。于林泽中。为诸天世人。演说妙法。时虚空中。有五百群雁。闻佛说法。深心爱乐。盘回而翔。来下听法。时有猎师。张施罗网。五百群雁。堕其网中。为诸猎师。都悉所杀。于此命终。生忉利天。忽自长大。如八岁儿。端政殊妙。诸天身光明曜宫殿。犹若宝山。便自念言。我修何福。得来生天。寻自观察。知从雁身。闻佛说法。深心信乐。乘此善心。即便命终。得来生此。便作是言。我等今者。当报佛恩。即共同时。顶戴天冠着众璎珞。庄严其身。众香涂身。赍持香花。来诣佛所。供养世尊。供养已讫。顶礼佛足。却坐一面。白佛言。世尊。我等今者。蒙佛世尊演说妙法。信乐心生。得生胜处。唯愿世尊。慈愍我等。更为重说。开示道要。尔时世尊。即便为说种种法要。心开意解。五百天子。一时皆得须陀洹果。心怀欢喜。绕佛三匝。顶礼佛足。还诣天上。尔时阿难。白佛言。世尊。昨夜光明照于林树。有何因缘。愿见告示。佛告阿难。汝今善听。吾当为汝分别解说。以我先时于林泽中。为诸天人。演说妙法。有五百群雁。爱敬法声。心怀喜悦。即共飞来。欲至我所。为猎师所杀。因此善心。得生天上。故来报恩。尔时阿难闻佛说已。叹未曾有。如来出世。实为尊妙。莫不蒙赖。乃至飞鸟。闻佛音声。尚获道果。何况人类。信心受持。过逾于彼。百千万倍。不可为比。是故汝等。当共一心。信敬佛法。如法修行。尔时诸比丘。闻佛所说。得须陀洹者。斯陀含者。阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。尔时诸比丘。闻佛所说欢喜奉行

撰集百缘经卷第六撰集百缘经卷第七

        吴月支优婆塞支谦译

    现化品第七

    （六一）身作金色缘

佛在迦毗罗卫国尼拘陀树下。时彼城中。有一长者。财宝无量。不可称计。选择族望。娉以为妇。作诸音乐。以娱乐之。其妇怀妊。足满十月。生一男儿。身作金色。端政殊妙。世所希有。身有光明。照彼城内。皆作金色。时儿父母。见其如是。心怀欢喜。叹未曾有。召诸相师。占相此儿。相师睹已。问其父母。此儿产时。有何瑞相。父母答曰。此儿生时。身作金色。兼有光明。因与立字。名曰金色。年渐长大。体性贤柔。慈仁孝顺。闻世有佛在尼拘陀树下。将诸亲友。往诣佛所。见佛世尊。三十二相八十种好。光明普曜。如百千日。心怀喜悦。前礼佛足。却坐一面。佛即为其说四谛法。心开意解。得须陀洹果。归白父母。我于今日。往到尼拘陀树下。见佛世尊。神容炳耀。如百千日。又见比丘。诸根寂定。威仪可观。我所愿乐。唯愿慈愍。听我出家。时儿父母。闻是语已。爱念子故。不能违逆。寻将佛所。求索出家。佛即告言善来比丘。须发自落。法服着身。便成沙门。精勤修习。得阿罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。时诸比丘。见是事已。白佛言。世尊。此金色比丘。宿殖何福。生于豪族。身作金色。得值世尊。出家获道。尔时世尊。告诸比丘。汝等善听。吾当为汝分别解说。乃往过去九十一劫。波罗奈国。有佛出世。号毗婆尸。教化周讫。迁神涅槃。尔时有王。名槃头末帝。收其舍利。起四宝塔。高一由旬。而供养之。时有一人。值行见塔。有少破落。和埿补治。及买金薄。安鉆其上。发愿出去。缘是功德九十一劫。不堕恶道。天上人中。身常金色。受天快乐。乃至今者。遭值于我。身故金色。出家得道。佛告诸比丘。欲知彼时鉆金薄人者。今现在金色比丘是。尔时诸比丘。闻佛所说欢喜奉行

    （六二）身有栴檀香缘

佛在迦毗罗卫国尼拘陀树下。时彼国中。有一长者。财宝无量。不可称计。选择高门。娉以为妇。作诸伎乐。以娱乐之。其妇怀妊。足满十月。产一男儿。容貌端政。世所无比。身诸毛孔。有牛头栴檀香从其面门。出优钵罗花香。父母亲属。莫不欢喜。召诸相师。占相此儿。相师见已。问其父母。此儿生时。有何瑞相。父母答曰。此儿生时身诸毛孔有牛头栴檀香。从其面门。出优钵罗华香。因为立字。名栴檀香。年渐长大。体性仁和见者爱敬。将诸亲友。而行游戏。渐次往到尼拘陀树下。见佛世尊。三十二相。八十种好。光明普曜。如百千日。心怀欢喜。前礼佛足。却坐一面。佛即为其说四谛法。心开意解。得须陀洹果。归辞父母。求索入道。父母爱念。不能违逆。将诣佛所。求索出家。佛即告曰。善来比丘。须发自落。法服着身。便成沙门精勤修习。得罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。时诸比丘。见是事已。白佛言。世尊。今此栴檀香身比丘。宿殖何福。生便有香。又值世尊。出家得道。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去九十一劫。波罗奈国。有佛出世。号毗婆尸。教化周讫。迁神涅槃。时彼国王。名槃头末帝。收取舍利。造四宝塔。将诸群臣后妃婇女。赍持香花。入彼塔中。而共供养。践蹋塔地。有破落处。时有长者。见此塔地有破落处。寻和好埿。用涂治之。以栴檀香。坌散其上。发愿而去。缘是功德。九十一劫。不堕恶趣。天上人中。身口常香。受天快乐乃至今者遭值于我。身口故香。出家得道。佛告诸比丘。欲知彼时以栴檀香坌散地者。今香身比丘是。尔时诸比丘。闻佛所说。欢喜奉行

    （六三）有大威德缘

佛在迦毗罗卫国尼拘陀树下。时彼城中。有一长者。财宝无量。不可称计。选择高门。娉以为妇。种种音乐。以娱乐之。其妇怀妊。足满十月。生一男儿。身体柔濡。颜色鲜泽。端政殊妙。世所希有。父母亲属。见之欢喜。因为立字。名曰威德。年渐长大。柔和调顺。见者爱敬。远近信伏。将诸亲友。游行观看。到尼拘陀树下。见佛世尊。三十二相。八十种好。光明照曜。如百千日。心怀欢喜。前礼佛足。却坐一面。佛即为其说四谛法。心开意解。得须陀洹果。归辞父母。求索入道。父母爱念。不能违逆。将诣佛所。求索出家。佛即告言。善来比丘。须发自落。法服着身。便成沙门。精勤修习。得阿罗汉果。三明六通具八解脱。诸天世人。皆共敬仰。时诸比丘见是事已。白佛言。世尊今此威德比丘。宿殖何福。身极柔濡。颜色鲜明。又为众人所见敬仰。遭值世尊。出家得道。尔时世尊。告诸比丘。汝等善听。吾当为汝分别解说。乃往过去九十一劫。波罗奈国。有佛出世。号毗婆尸。教化周讫。迁神涅槃。彼时有王。名槃头末帝。收其舍利造四宝塔。高一由旬。而供养之。时有一人值行往到。见彼塔上。有诸萎花尘土坌上。即取萎花。拂拭使净。还用供养。发愿出去。缘是功德。九十一劫。不堕地狱畜生饿鬼。天上人中。颜色奕奕。有大威德。受天快乐。乃至今者。遭值于我。故有威德。出家得道。佛告诸比丘。欲知彼时拂拭花人。今威德比丘是。尔时诸比丘。闻佛所说。欢喜奉行

    （六四）有大力缘

佛在迦毗罗卫国尼拘陀树下。时彼国中。有一长者。财宝无量。不可称计。选择族望。娉以为妇。作倡伎乐。而娱乐之。其妇怀妊足满十月。生一男儿。骨节粗大。肥壮大力。父母见之。因为立字。名曰大力。年渐长大。勇健多力。无有及者。将诸亲友游行观看。到尼拘陀树下。见佛世尊。三十二相。八十种好。光明普曜。如百千日。心怀欢喜。前礼佛足。却坐一面。佛即为其说四谛法。心开意解。得须陀洹果。归白父母。求索入道。父母爱念。不能违逆。将诣佛所。求索出家。佛即告言善来比丘。须发自落。法服着身。便成沙门。精勤修习。得阿罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。时诸比丘。见是事已。白佛言。世尊。此大力比丘。宿殖何福。生则大力。勇健无敌。又值世尊。出家得道。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去九十一劫。波罗奈国。有佛出世。号毗婆尸。教化周讫。迁神涅槃。时彼国王。名槃头末帝。收取舍利。造四宝塔。时有一人。在此塔边。高声唱言。集唤众人。建立塔枨。发愿而去。缘是功德。九十一劫。不堕地狱畜生饿鬼。天上人中。常有大力。受天快乐。乃至今者。遭值于我。故有大力出家得道。佛告诸比丘。欲知彼时唱唤众人竖立枨者。今此大力比丘是。尔时诸比丘。闻佛所说。欢喜奉行

    （六五）为人所恭敬缘

佛在迦毗罗卫国尼拘陀树下。时彼国中。有一长者。财宝无量。不可称计。选择高门。娉以为妇。种种音乐。以娱乐之。其妇怀妊。足满十月。生一男儿。端政殊妙与众超绝。有见之者。无不敬仰。年渐长大。与诸亲友。游行观看。到尼拘陀树下。见佛世尊。三十二相。八十种好。光明普曜。如百千日。心怀欢喜。前礼佛足。却坐一面。佛即为其说四谛法。心开意解。得须陀洹果。归辞父母。求索入道。父母爱念。不敢违逆。将诣佛所。求索出家。佛即告曰善来比丘。须发自落。法服着身。便成沙门。精勤修道。得阿罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。时诸比丘。见是事已。白佛言。世尊。今此为人所敬仰比丘。宿殖何福。生便端政。有见之者。无不敬仰。又值世尊。出家得道。尔时世尊。告诸比丘。汝等善听。吾当为汝分别解说。乃往过去九十一劫。波罗奈国。有佛出世。号毗婆尸。教化周讫。迁神涅槃。彼时有王名槃头末帝。收其舍利。造四宝塔。而供养之。于其后时。有少毁破。时有童子。入其塔中。见此破处。和颜悦色。集唤众人。各共涂治。发愿出去。缘是功德。九十一劫。不堕地狱畜生饿鬼。天上人中受乐无极。常为人天所见敬仰。乃至今者。遭值于我。故为诸人所见敬仰。出家得道。佛告诸比丘欲知彼时集唤众人涂塔地者。今此为人所敬比丘是。尔时诸比丘。闻佛所说。欢喜奉行

    （六六）顶上有宝盖缘

佛在迦毗罗卫国尼拘陀树下。时彼城中。有一长者。财宝无量。不可称计。选择族望。娉以为妇。作诸音乐。常娱乐之。其妇怀妊。足满十月。生一男儿。容貌端政。世所希有。然其生时。顶上自然。有摩尼宝盖。遍覆城上。父母欢喜。因为立字。名曰宝盖。年渐长大。与诸亲友。出城游戏。渐次往到尼拘陀树下。见佛世尊。三十二相。八十种好。光明晖曜。如百千日。心怀欢喜。前礼佛足。求索出家。佛即告言善来比丘。须发自落。法服着身。便成沙门。精勤修习。得阿罗汉果。时诸比丘。见是事已怪未曾有。而白佛言。今此宝盖比丘。宿殖何福。初生之时。顶上自然。有摩尼宝盖。遍覆城上。又值世尊。出家未久。得获道果。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去九十一劫。波罗奈国。有佛出世。号毗婆尸。游行诸国。化缘周讫。迁神涅槃。时有国王。名槃头末帝。收取舍利。造四宝塔。高一由旬。而供养之。时有商主。入海采宝。安隐来归。即以摩尼宝珠。盖其塔头。发愿而去。缘是功德。九十一劫。不堕恶趣。天上人中。常有宝盖。随共而生。乃至今者。得值于我。出家获道。佛告诸比丘。欲知彼时商主奉上摩尼宝珠者。今此宝盖比丘是。尔时诸比丘。闻佛所说。欢喜奉行

    （六七）妙声缘

佛在迦毗罗卫国尼拘陀树下。时彼国中。有一长者。财富无量。不可称计选择族望。娉以为妇。作诸音乐。以娱乐之。其妇怀妊。足满十月。生一男儿。端政殊妙。世所希有。年渐长大。有好音声。令众乐闻。与诸亲友。出城游戏。至尼拘陀树下。见佛世尊。三十二相。八十种好。光明晖曜。如百千日。心怀欢喜。前礼佛足。却住一面。佛即为其说四谛法。心开意解。得须陀洹果。归辞父母。求索入道。爱念子故。不能违逆。将诣佛所。求索出家。佛即告言善来比丘。须发自落。法服着身。便成沙门。精勤修习。得阿罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。时诸比丘。见是事已。而白佛言。世尊今此妙声比丘。宿殖何福。有是妙声。复值世尊。出家得道。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去九十一劫。波罗奈国。有佛出世。号毗婆尸。教化周讫。迁神涅槃。时有国王。名槃头末帝。收取舍利。造四宝塔。高一由旬。而供养之。时有一人。见此塔故。心怀欢喜。便作音乐。以绕供养。发愿而去。缘是功德。九十一劫。不堕地狱畜生饿鬼。天上人中。常有好声。令众乐闻。乃至今者。遭值于我。出家得道故有好声。尔时诸比丘闻佛所说。欢喜奉行

    （六八）百子同产缘

佛在迦毗罗卫国尼拘陀树下。时彼城中。有一长者财宝无量。不可称计。选择族望。娉以为妇作倡伎乐。以娱乐之。其妇怀妊。足满十月。生一肉团。时彼长者。见其如是。心怀愁恼。谓为非祥。往诣佛所。前礼佛足。长跪白佛。我妇怀妊。生一肉团。不审世尊。为是吉凶。唯愿世尊。幸见告语。佛告长者。汝莫疑怪。但好养育。满七日已。汝当自见。时彼长者。闻是语已。喜不自胜。还诣家中。敕令赡养。七日头到。肉团开敷。有百男儿。端政殊特。世所希有。年渐长大。便共相将。出城观看。渐次。往到尼拘陀树下。见佛世尊。三十二相。八十种好。光明普曜。如百千日。心怀喜悦。前礼佛足。却坐一面。佛即为其说四谛法。心开意解。各得须陀洹果。即于佛前。求索入道。佛告童子。父母不听。不得出家。时彼童子。闻是语已。归辞父母。求索出家。父母爱念。不能违逆。将诣佛所。求索出家。佛即告言善来比丘。须发自落。法服着身便成沙门。精勤修习。得阿罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。时诸比丘。见是事已。前白佛言。今此同生一百比丘。宿殖何福。兄弟百人。一时俱生。端政殊妙。人所爱敬遭值世尊。出家得道。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去九十一劫。波罗奈国。有佛出世。号毗婆尸。教化周讫。迁神涅槃。时彼国王。名槃头末帝。收取舍利。造四宝塔。而供养之。时有同邑一百余人。作倡伎乐。赍持香花。供养彼塔。各发誓愿。以此供养善根功德。使我来世在所生处。共为兄弟发是愿已。各自归去。佛告诸比丘。欲知彼时同邑人者。今此一百比丘是。由于彼时誓愿力故。九十一劫。不堕地狱畜生饿鬼。天上人中。常共同生。受天快乐。乃至今者。遭值于我。故复同生。出家得道。尔时诸比丘。闻佛所说。欢喜奉行

    （六九）顶上有宝珠缘

佛在迦毗罗卫国尼拘陀树下。时彼城中。有一长者。财宝无量。不可称计。选择族望。娉以为妇。作诸音乐。而娱乐之。其妇怀妊。足满十月。生一男儿。端政殊妙。世所希有。头上自然。有摩尼珠。时儿父母。见其如是。因为立字。名曰宝珠。年渐长大。将诸亲友。出城游戏。至尼拘陀树下。见佛世尊。三十二相。八十种好。光明普曜。如百千日。心怀欢喜。前礼佛足。却坐一面。听佛说法。心开意解。得须陀洹果。归辞父母。求索入道。父母爱念。不能违逆。将诣佛所。求索出家。佛即告言善来比丘。须发自落。法服着身。便成沙门。精勤修习。得阿罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。着衣持钵。入城乞食。时彼宝珠故在头上。城中人民。怪其所以。云何比丘头上戴珠。而行乞食。竞来看之。时宝珠比丘。深自惭耻。还归所止。白言。世尊。我此头上。有此宝珠。不能使去。今者乞食。为人蚩笑。愿佛世尊。见却此珠。佛告比丘。汝但语珠。我今生分已尽。更不须汝。如是三说。珠自当去。时宝珠比丘。受佛教敕三遍向说。于是宝珠忽然不现。时诸比丘。见是事已。前白佛言。今此宝珠比丘。宿殖何福。于其生时。头戴宝珠。光踰日月。又值世尊。出家得道。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去九十一劫。波罗奈国。有佛出世。号毗婆尸。教化周讫。迁神涅槃。时彼国王名槃头末帝。收取舍利。造四宝塔。高一由旬。而供养之。时彼王子。入其塔中。礼拜供养。持一摩尼宝珠系着枨头。发愿而去。缘是功德。九十一劫不堕地狱畜生饿鬼天上人中。常有宝珠。在其顶上。受天快乐。乃至今者。遭值于我。出家得道。故有宝珠。在其顶上。佛告诸比丘。欲知彼时王子者。今此宝珠比丘是。尔时诸比丘闻佛所说。欢喜奉行

    （七○）布施佛幡缘

佛在迦毗罗卫国尼拘陀树下。时彼城中。有一长者。财宝无量。不可称计。选择族望。娉以为妇。作诸音乐。以娱乐之。其妇怀妊足满十月。生一男儿。端政殊妙。与众超绝。初生之日。虚空中有大幡盖。遍覆城上。时诸人众。因为立字。名波多迦。年渐长大。将诸亲友。出城游戏。到尼拘陀树下。见佛世尊。三十二相。八十种好。光明普曜。如百千日。心怀欢喜。前礼佛足。却住一面佛即为其说四谛法。心开意解。得须陀洹果。归辞父母。求索入道。父母爱念。不能违逆。将诣佛所。求索出家。佛即告言善来比丘。须发自落。法服着身。便成沙门。精勤修习。得阿罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。时诸比丘。见是事已。而白佛言。世尊。今此波多迦比丘。宿殖何福。生便端政。与众超绝。又于空中。有大幡盖。遍覆城上。复值世尊。出家得道。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去九十一劫。波罗奈国。有佛出世。号毗婆尸。教化周讫。迁神涅槃。尔时有王。名槃头末帝。收取舍利。造四宝塔。高一由旬。而供养之。时有一人。施设大会。供养讫竟。作一长幡。悬着塔上。发愿而去。缘是功德。九十一劫。不堕地狱畜生饿鬼。天上人中。常有幡盖。覆荫其上。受天快乐。乃至今者。遭值于我。出家得道。佛告诸比丘。欲知彼时作幡者。今此波多迦比丘是。尔时诸比丘。闻佛所说。欢喜奉行

撰集百缘经卷第七撰集百缘经卷第八

        吴月支优婆塞支谦译

    比丘尼品第八

    （七一）宝珠比丘尼生时光照城内缘

佛在舍卫国祇树给孤独园。时彼城中。有一长者。名曰善贤。财宝无量。不可称计选择族望。娉以为妇。作诸音乐。以娱乐之。其妇怀妊足满十月。生一女儿。端政殊妙。世所希有。顶上自然有一宝珠。光曜城内。父母欢喜因为立字名曰宝光。年渐长大。体性调顺。好喜惠施。顶上宝珠。有来乞者。即取施与。寻复还生。父母欢喜。将诣佛所。女见佛已心生喜乐。求索入道。佛即告言善来比丘尼。头发自落。法服着身成比丘尼。精勤修习。得阿罗汉果。三明六通。具八解脱。诸天世人所见敬仰。时诸比丘见是事已。前白佛言。今此宝光比丘尼。宿殖何福。生便顶上有此宝珠。值佛世尊。得获道果。尔时世尊告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去九十一劫。波罗奈国。有佛出世。号毗婆尸。化缘周讫。迁神涅槃。有王名曰梵摩达多。收其舍利。起四宝塔。而供养之。时有一人。入此塔中。持一宝珠。系着枨头。发愿而去。缘是功德。九十一劫。不堕恶趣。天上人中。常有宝珠。随共俱生。受天快乐。乃至今者。遭值于我。出家得道。尔时诸比丘。闻佛所说。欢喜奉行

    （七二）善爱比丘尼生时有自然食缘

佛在王舍城迦兰陀竹林。时彼城中。有一长者。名曰修伽。财宝无量。不可称计。选择族望。娉以为妇。作倡伎乐。以娱乐之。其妇怀妊。足满十月。生一女儿。寻即能语。家中自然。百味饮食。皆悉备有。时女父母。见其如是。谓是非人毗舍阇鬼。畏不敢近。时彼女子。见其怖畏。合掌向母。而说偈言

  愿母听我语　　今当如实说
  实非毗舍阇　　今诸余鬼等
  我今实是人　　业行相逐随
  善业因缘故　　今获如是报

尔时父母。闻女说偈。喜不自胜。寻前抱取。乳哺养育。因为立字。名曰善爱。时彼女子。见母欢悦。合掌白言。为我请佛及比丘僧。寻即与请。百味饮食皆悉充足。即于佛前。渴仰闻法。佛即为其说四谛法。心开意解。得须陀洹果。年渐长大便白父母。求索入道。父母爱念。不能违逆。将诣佛所。求索出家。佛即告言善来比丘尼。头发自落。法服着身。成比丘尼。精勤修习。得阿罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。尔时世尊。将千二百五十比丘。诣于他邦。到旷野中。食时已至。告善爱比丘尼言。汝今可设饮食供养佛僧。寻取佛钵。掷虚空中。百味饮食。自然盈满。如是次第。取千二百五十比丘钵。饭亦皆满。都令丰足。尔时阿难。见是事已。叹未曾有。前白佛言。今此善爱比丘尼。宿值何福。乃能有是奇特妙事。百味饮食应念即至。又值世尊。出家得道

尔时佛告阿难。汝今谛听。吾当为汝分别解说。此贤劫中。波罗奈国。有佛出世。号曰迦叶。着衣持钵。将诸比丘。入城乞食。次第到一大长者家。设诸肴膳。欲请宾客。客未至顷。有一婢使。见佛及僧在于门外。乞食立住。不白大家。取其饮食尽持施与佛及众僧。后客来坐。敕彼婢言。办设食来。婢答大家今有佛僧在其门外。乞食立住。我持此食。用布施尽大家闻已。寻用欢喜。即语婢言。我等今者。值是福田。汝能持此饭食施与。快不可言。我今放汝随意所求。婢答大家。若见放者。听在道次。寻即听许。作比丘尼。一万岁中。精勤无替。便取命终。不堕恶趣。天上人中。百味饮食应念即至。佛告诸比丘。欲知彼时婢使比丘尼者。今此善爱比丘尼是。由于彼时精勤持戒。今得值我出家得道。尔时诸比丘闻佛所说。欢喜奉行

    （七三）白净比丘尼衣裹身生缘

佛在迦毗罗卫国尼拘陀树下。时彼城中。有一长者。名曰瞿沙。选择族望。娉以为妇。作诸音乐。以娱乐之。其妇怀妊。足满十月。生一女儿。端政殊妙。有白净衣。裹身而生。因为立字。名曰白净。年渐长大。衣亦随大。鲜白净洁。不烦浣染。众人见之。竞共求索。白父母言。我今不贪世俗荣华。愿乐出家。父母爱念。不能违逆。寻将佛所。求索入道。佛即告言善来比丘尼。头发自落。身上白衣。化为袈裟。成比丘尼。精勤修习。得阿罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。尔时阿难。见是事已。白佛言。世尊。今此白净比丘尼。宿殖何福。生时自然有好净衣。裹身而生。出家未久。得获道迹。尔时世尊。告阿难言。汝今谛听。吾当为汝分别解说。此贤劫中。波罗奈国。有佛出世。号曰迦叶。将诸比丘。游行聚落。教化众生。时有女人。见佛及僧。心怀欢喜。持一张[(畾/且)*毛]。布施佛僧。发愿而去。缘是功德天上人中。常有净衣裹身而生。乃至今者。遭值于我。出家得道。佛告阿难。欲知彼时布施[疊*毛]者。今此白净比丘尼是。尔时诸比丘。闻佛所说。欢喜奉行

    （七四）须漫比丘尼辩才缘

佛在舍卫国祇树给孤独园。时彼城中有一婆罗门。名曰梵摩。多闻辩才明解经论。四韦陀典。无不鉴达。选择高门。娉以为妇。足满十月。产一女儿。端政殊妙。智慧辩才。无有及者。闻诸婆罗门共父论议。悉能受持。一言不失。如是展转。所闻甚多。耆旧长宿。皆来咨启。无不通达。闻世有佛。始成正觉。教化众生。咨受法味。寻自庄严。着诸璎珞。往诣佛所。见佛世尊。三十二相。八十种好。光明普曜。如百千日。前礼佛足。却坐一面。佛即为其说四谛法。心开意解。得须陀洹果。求索出家。佛即告言善来比丘尼头发自落。法服着身。成比丘尼精勤修习。得阿罗汉果。尔时阿难。见是事已。白佛言。世尊。今此须漫比丘尼。宿殖何福。虽受女身。多闻第一。又值世尊。出家得道。尔时世尊。告阿难言。汝今善听。吾当为汝分别解说。此贤劫中。波罗奈国。有佛出世。号曰迦叶。化缘周讫。迁神涅槃。于像法中。有一比丘尼。心常喜乐。说法教化。精勤无替。因发誓愿。使我来世释迦牟尼佛法之中明解经论。发是愿已。便取命终。生天人中。聪明智慧。无有及者。佛告阿难。欲知彼时说法教化比丘尼者。今得值我出家得道多闻第一者是。尔时诸比丘。闻佛所说。欢喜奉行

    （七五）舞师女作比丘尼缘

佛在王舍城迦兰陀竹林。时彼城中。豪富长者。各相率合。设大节会。作诸伎乐。而自娱乐。时有舞师夫妇二人。从南方来。将一美女。字青莲华。端政殊妙。世所希有。聪明智慧。难可詶对。妇人所有六十四艺。皆悉备知。善解舞法。回转俯仰。曲得节解。作是唱言。今此城中。颇有能舞如我者不。明解经论。能问答不。时人答曰。有佛世尊。在迦兰陀竹林。善能问答使汝无疑。舞女闻已。寻将诸人。共相随逐。且歌且舞到竹林中。见佛世尊。犹故憍慢放逸戏笑。不敬如来尔时世尊。见其如是。即以神力变此舞女。如百岁老母。发白面皱。牙齿疏缺。俯偻而行。时彼舞女。自观其身形状极老。而作是言。今我此身。以何因缘。卒有如是衰老相现。今者必是佛之威神。使我故尔。即于佛前。深生惭愧。前白佛言。我于今者。在世尊前。憍慢自大。放情纵意。唯愿世尊当见原恕。尔时世尊知此舞女心中调伏。以神通力。变舞女身如前无异。时诸大众。见此舞女。卒老卒壮。无有常定。各生厌离。解悟非常。心开意解。有得须陀洹者。斯陀含者。阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。时彼舞女。及其父母。即于佛前求索出家。佛即告言善来比丘尼。头发自落。法服着身。成比丘尼。精勤修习。得阿罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。时诸大众。见是事已。前白佛言。乃能化此放逸妖姿不信之人。使令开悟出家得道。尔时世尊。告诸大众。非但今者能化彼耶。过去世时。我亦化彼。时诸大众。闻是语已。复白佛言。不审世尊。过去世时。其事云何。唯愿世尊。敷演解说。尔时世尊告诸大众。汝等谛听。吾当为汝分别解说。乃往过去无量世时。波罗奈国王。有太子。字孙陀利。入山学道。获五神通。见紧耶罗女。端政殊妙。状如诸天。作诸姿态。且歌且舞。鼓动我心。望使染着退失仙道。我于彼时。心遂坚固。无有欲想。语彼女言。一切有为。无有常定。我今观汝。形体臭秽。充满其中。薄皮覆上。不可久保。正尔当有发白面皱俯偻而行。汝今何为憍慢放恣乃至如是。向者歌声。其音以变。何故在此。作诸恣态。于是紧那罗女。闻是语已。寻向仙人。忏悔罪咎。因发愿言。使我来世得断生死。我于汝边得获道果。佛告大众。欲知彼时王子学仙道者。则我身是。彼时紧那罗女。今青莲花比丘尼是。由于彼时发愿力故。今得值我出家得道。尔时诸比丘。闻佛所说。欢喜奉行

    （七六）伽尸比丘尼生时身披袈裟缘

佛在波罗奈国鹿野苑中。尔时梵摩达王。其妇怀妊。足满十月。生一女儿。身披袈裟。端政殊妙。世所希有。召诸相师。占相此女。相师观已。问其父王。此女生时。有何瑞相。父王答曰。此女生时。身披袈裟。因为立字。名伽尸孙陀利。年渐长大。衣亦随大。禀性贤善。慈仁孝顺。将诸侍卫。出城游戏。渐次往到鹿野苑中。见佛世尊。三十二相。八十种好。光明普曜。如百千日。心怀喜悦。前礼佛足。却坐一面。佛即为其说四谛法。心开意解。得须陀洹果。归白父王。我于今者。出城观看。到鹿野苑中。见佛世尊。百福相好。庄严其身。威仪庠序。容貌可观。愿王今者。慈哀怜愍。听在道次。于时父王。愍此女故。不能违逆。将诣佛所。求索出家。佛即告言。善来比丘尼。头发自落。法服着身。成比丘尼。精勤修习。得阿罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。时诸比丘。见是事已。前白佛言。今此迦尸孙陀利比丘尼。宿殖何福。生于豪族。有此袈裟着身而生。及获道果。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去无量世时。波罗奈国。有佛出世。号加那加牟尼将诸比丘。游行教化。时有王女。值行见佛。心怀喜悦。前礼佛足。请佛及僧。唯愿世尊。受我三月四事供养。佛即然可。三月之中。受供养已。复以妙衣。各施一领。缘是功德。天上人中。尊荣豪贵。常有袈裟随身而生。佛告诸比丘。欲知彼时王女者。今孙陀利比丘尼是。尔时诸比丘。闻佛所说。欢喜奉行

    （七七）额上有真珠鬘比丘尼缘

佛在舍卫国祇树给孤独园。时彼城中。有一长者。名曰沸疏。财宝无量。不可称计。选择族望。娉以为妇。作诸伎乐。以娱乐之。其妇怀妊。足满十月。生一女儿。端政殊妙。世所希有。额上自然。有真珠鬘。父母见之。甚怀欣庆。召诸相师。占相此女。相师睹已。问其父母。此女生时。有何瑞相。父母答言。此女生时。额上自然。有真珠鬘。因为立字。名曰真珠鬘。年渐长大。禀性贤善。慈愍孤穷。有来乞者。脱此珠鬘。寻以施之。续复还生。如前无异。时须达长者。闻彼沸疏有此好女。通致信命。求索珠鬘欲为其子娉以为妇。时真珠鬘。闻须达多为儿求索。前白父母。慈哀怜愍。若欲持我与彼儿者。当作要誓必共出家。然后与彼。若不尔者。我不贪着世俗荣华。时女父母。爱念女故。不能违逆。寻即往至。语须达言。具陈女意。时须达多。闻是语已。共相然可。即为纳娶未经几时。俱生厌心。寻共相将。往诣佛所。求索出家。佛即告言善来比丘尼。头发自落。法服着身。成比丘尼。精勤修习。各获道果。三明六通。具八解脱。诸天世人。所见敬仰。时诸比丘。见是事已。前白佛言。今此真珠鬘夫妇。宿殖何福。生时自然。有此珠鬘。着头而生。出家未久获阿罗汉果。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。此贤劫中。波罗奈国。有佛出世。号曰迦叶。将诸比丘。鹿野苑中。转正法轮。度脱众生。时有长者。名阿沙罗。闻佛在彼化度众生。而作是言。我当劝化城中民众。为佛及僧。作般遮于瑟。作是语已。上白国王。乘大白象。行于市肆。处处道头劝化诸人。作般遮于瑟。时有妇女。见其劝化。顶上有珠。寻即解与。夫从外来。见妇头上无有珠鬘。寻即问言。汝此珠鬘。为当与谁。妇答夫曰。今阿沙罗长者。来至此中。劝化诸人。我解此珠。持用施与。夫即劝喜。更取宝珠。持用布施。因发愿言。使我来世莫堕恶趣天上人中。常有珠鬘随我俱生。佛告诸比丘。由于彼时布施珠故。今得值我出家得道。尔时诸比丘。闻佛所说。欢喜奉行

    （七八）差摩比丘尼生时二王和解缘

佛在舍卫国祇树给孤独园。尔时波斯匿王。及梵摩达王。常共忿诤。各将兵众。象兵马兵车兵步兵。住河两岸。各立檦相。夫人月满。各生男女。端政殊妙。王大欢喜。击鼓唱令。集诸兵众。赏赐财物。等同欢庆。求相和解。共为姻婚。令我二国从今以去更莫相犯。乃至子孙。作是要已。各还本国。时梵摩王子。年始七岁。赍持珍宝种种杂物。送与波斯匿王。求欲纳娶。时女闻已。白父王言。人身难得。我今已得。诸根难具。我今已具。信心难生。我今信生。佛世难值我今得值。唯愿大王。莫置女身在诸难中。令女永离诸善知识。唯愿慈愍。听我出家。王答女言汝在胎时吾以许彼。由汝之故二国和善。不相侵陵。吾今若当不称彼者则负言信。彼必当还与我作仇。诸天嫌我。不加拥护。大臣人民。都不见信。亦违先王宿旧法制。汝叵曾闻。阿阇世王。波瞿利王。如是等比。数十诸王。皆由妄语。堕地狱中。汝今云何。欲令使我同彼诸王。受地狱苦。而作妄语。汝今不宜请辞于我。时波斯匿王。作是语已。即便遣使。语梵摩达王七日之内。速来纳娶。使者奉教。速往到彼。语梵摩王。七日之中。我当成婚。尔时王女。闻王遣使。催唤彼女心怀忧恼。着垢腻衣。舍诸璎珞。毁悴其形。即上高楼。长跪合掌。遥向祇洹。而作是言。如来世尊。慈悲怜愍。一切众生。一念之中。能知三世。我今苦厄。愿垂哀愍。而见救济。尔时世尊。遥知王女精诚求哀。求索救济。恍惚之间。即现女前种种说法。心开意解。得阿那含果。至七日头。梵摩王子。将诸侍从数千万人。赍其珍宝种种服饰。欲来娶妇。至其宫中。欲共妻娶。不觉女身。在虚空中。作十八变。东踊西没。南踊北没。行住坐卧。变化自在。还从空下。时波斯匿王。见女如是。深生惶怖。而语女言。我今愚冥。都不知汝有是神变。而以污秽。尘染于汝。忏悔罪咎。听汝出家。其夫王子。亦生信敬。而作是言。我亦愚痴。无所识别。作如是意。愿亦听我忏悔其罪。听汝出家。尔时王女。闻是语已。寻诣祇洹。见佛世尊。求索出家。佛即听许。作比丘尼。精勤修习。得阿罗汉果。时诸比丘见是事已。白佛言。世尊。今此差摩比丘尼。宿殖何福。生在王家。无有欲想。出家得道。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。此贤劫中波罗奈国。有佛出世。号曰迦叶。于其法中。有一妇女。与其夫主。心不相怜。常共忿诤。每于一日。各相劝勉。诣比丘所。受八关斋。因共求愿。使我等辈。在所生处。尊荣豪贵。于斗诤中。常共和解。发是愿已。随寿长短。各取命终。共生王家。佛告诸比丘。欲知彼时夫主公者。今梵摩王是。彼时妇公者。今波斯匿王是。彼时夫主者。今王子是。彼时妇者。今王女是。尔时诸比丘。闻佛所说。欢喜奉行

    （七九）波斯匿王丑女缘

佛在舍卫国祇树给孤独园。尔时波斯匿王。摩利夫人。生一女儿。面貌极丑。身礼粗涩。犹如蛇皮。头发粗强。犹如马尾。王见此女。无一喜心。便敕内宫。勤加守护。勿令出外使人得见。王自念言此女虽丑形不似人。然是末利夫人所生。而养育之。年渐长大。任当嫁娶。时王忧愁。知当奈何。无余方计。便告一臣。卿可推求。本是豪族种姓家者。今若贫乏。无钱财者。便可将来。臣即受教。遍往求觅。得一贫穷豪族之子。使便唤之。将来诣王。王见此人。共至屏处。密共私语。闻卿豪族今者贫穷。当相供给我有一女。面貌极丑。幸卿不逆。当纳受之。时此贫人。长跪白王。当奉教敕。正使大王以狗见赐。我亦当受不违王教。何况今者。末利夫人。所生之女。今设见赐奉命纳之。王即以女。妻彼贫人。为起舍宅。牢闭门户。令有七重。王嘱女夫。自捉户排若欲出行。而自闭之我女丑恶。勿令外人见其面状。常牢闭户。幽关在内。王出财物。随其所须。供给女壻。使无乏短。王即跪拜。授为大臣。于后时间。多财饶宝。无所乏少。与诸豪族。共为邑会。日月更作。会同之时。夫妇共来。男女杂合。共相娱乐。诸来会者。各将自妇。共来赴会。唯彼大臣。独不将来。众人疑怪。彼人妇者。傥能端政。颜色晖耀。或能极丑。不中显现。是以彼人。不将妇来。今当设计。往观彼妇。即各同心。密共相语。以酒劝之。令醉卧地。解取门钩。使令五人。往至其家。开其门户。欲观其妇。当于尔时。彼女心恼。自责罪咎。我种何罪。为夫所憎。恒见幽闭。处在闇室。不睹日月及与诸人。复自念言。今佛在世。常以慈悲。观诸众生有苦厄者。即往度之。尔时此女。即便至心。遥礼世尊。唯愿哀愍。来到我前。暂见教训。其女精诚。敬心纯笃。佛知其意。即到其家。于其女前。地中踊出绀发相现。其女举头。见佛发相。倍加欢喜。敬心极深。其女头发。自然细软。绀青色相。佛渐现面。女便见之。心怀欢喜。面复端政。恶相粗皮。自然化灭。佛渐现身。金色晃昱。令女见之。女见佛身。益增欢喜。身体端严。犹如天女。佛便为说种种法要。心开意解。得须陀洹果。心怀踊悦。与世无比。时佛还去。尔时五人。开门入内。见其端政。殊妙少双。时彼五人。各相谓言。我怪此人不将妇来。见妇端政。乃至若是。观睹已竟。牢闭门户还系户钩彼人带头本处。会同各罢。其人还家。入其舍内。见妇端政殊特过人。欣然问言。汝是何人。妇答夫言。我是汝妇。夫即问言。汝前极丑。今者何缘端政乃尔。其妇具以上事答夫。缘佛神德。使我今得如是身体。妇复白夫。今我意欲与王相见。汝当为我通其意情。夫受其言即往白王。女郎今者。欲来相见。王答女夫。莫道此事。急当牢闭慎勿令出。女夫答王。何以乃尔。女郎今者。蒙佛威神。便得端政。天女无异。王闻是已。审如是者。速往将来。即庄严车。迎女入宫。王见女身。端政殊特。世无等双。欢喜无量。不能自胜。王即告敕。严驾车乘。共诣佛所。顶礼佛足。却坐一面。长跪白佛言。世尊。不审此女。宿种何福。乃生豪贵富乐之家。复造何业。受丑陋形。皮毛粗强。剧于畜生。唯愿世尊。当见开示。尔时世尊。告大王夫人。汝今善听当为汝说。乃往过去无量世时。有一大国。名波罗奈。有一长者。财宝无量。不可称计。时彼长者。合其家内。常恒供养一辟支佛。身体粗恶。形状丑陋憔悴叵看。时长者家。有一小女。见辟支佛来。恶心轻慢。呵骂毁言。面貌丑陋。身皮粗恶。何其可憎。时辟支佛。数至其家。受其供养。在世经久。欲入涅槃。即便为其。现大神变。踊身虚空。身出水火。东踊西没。南踊北没。于虚空中。行住坐卧。随意变现。令长者家一切睹见。还从空下。至长者家。长者欢喜。不能自胜。其女即时悔过自责。唯愿慈哀。当见开恕。我前恶心。罪舋过厚。幸不在怀。今听忏悔。勿令有罪。佛告大王。欲知尔时彼长者女。毁呰辟支佛故。于后生处。常受丑形。后见神变。向其悔过。故今得端政。超世奇特。无有及者。由是供养辟支佛故。在所生处。常生富家。尊荣豪贵。无所乏少。又值于我。脱其忧苦。尔时波斯匿王。及诸臣民。闻佛说是业报因缘。心开意解。有得须陀洹者。斯陀含者阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。尔时诸比丘。闻佛所说。欢喜奉行

    （八○）盗贼人缘

佛在毗舍离国重阁讲堂。时彼城中。有一愚人。心常喜乐偷盗为业。以自存活。其土人民。咸皆闻知。又于一时。闻僧坊中有好铜瓨。规欲盗取。即便与诸行人。入于僧坊。欲盗取瓨。竟不获得。闻诸比丘说一四句偈。论说诸天眼眴极迟世人速疾。时彼偷人。闻是语已。忆在心怀。寻即出去。于其彼时。有诸商客。从他邦来。持一上价摩尼宝珠。奉献上王。王得珠已。寻即遣人。系着塔头。时彼偷人。闻王系珠着塔枨头。密在心怀。即便偷取。匿而不出。时王闻已塔枨失珠。生大嗔恚。即募国中。设有见者。密来纠语我当重赏。遂致数时。无敢应募。时王怨祷。无以为计。时有智臣。启白王言。今王境都。丰乐无极。盗者甚少。唯此一人。偷盗为业以用自活举国闻知。今此宝珠。必是彼人。见为偷取。今若系缚。榜笞鞭打。必不肯首。王当设计策谋彼人为当虚实。王问智臣。当设何计。智臣答曰。密遣余人。请唤偷人。各劝酒食。极令使醉。舆着殿上。密使不觉。庄严殿堂。及诸伎女极令殊妙。作众音乐。以娱乐之。偷人于是必当惊觉。敕诸伎女。普各语言。以汝阎浮提中偷塔枨头珠故。今得生此忉利天上。我诸伎女。作唱音乐。共侍卫汝。汝实尔不。时彼偷人。[夢-夕+登]瞢故醉。正欲道实。恐畏不是。正欲不道。复为诸女。逼切使语。时彼偷人。卒自忆念。我昔曾闻沙门所说讲论。诸天眼眴极迟。世人速疾。今者伎女。眴皆速疾。必非是天。寻即低头。而不肯道。于是未久。便得醒悟。官不问罪。脱得不死。时彼智臣。复更白王。当更设计策谋偷人。王复问言。以何策谋。智臣答曰。王可诈亲。唤彼偷人。赐为大臣。一切库藏。密计头数。悉委付之。于其后时王可软语。今者更无如卿所亲。好守库藏。无令失脱。偷人闻已。必怀欢喜。王可徐问。我前所著摩尼宝珠。系塔枨者。卿为知不。其偷人者。必当首实。何以知之。今者为王。所见贵重。一切财宝见为任信。必向王首。时波斯匿王。如臣所道。设计规略。于是偷人。如智臣语。向王首实。此宝珠者。奴实盗取。畏不敢出。王复问言。卿前醉卧。在我殿上。诸女诘问。汝在天上。以何不首。偷臣白言我昔曾入僧坊之中。闻诸比丘讲四句偈云道。诸天眼瞬极迟。世人速疾。寻自忆念。是故知非生在天上。以是不首。于是波斯匿王。还得宝珠。甚怀欢喜。不问偷臣所作罪咎。时彼偷臣。既得脱已。前白王言。愿恕罪咎。听奴出家王告偷臣。汝今尊荣。富贵快乐。极可正尔。今以何故。必欲出家。偷臣白王。由我曾闻沙门所说一四句偈。脱得不死。如是厄难。况复多闻读诵修习。如说修行。必获大利。是故今者。愿欲出家。精勤修习。得阿罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。尔时诸比丘。闻佛所说。欢喜奉行

撰集百缘经卷第八撰集百缘经卷第九

        吴月支优婆塞支谦译

    声闻品第九

    （八一）海生商主缘

佛在舍卫国祇树给孤独园。时彼城中。有五百贾客。欲入大海采取珍宝。时彼商主。选择族望。娉以为妇。将共入海足满十月。产一男儿。因为立字。名曰海生。有大福德。令诸商客。获大珍宝。安隐回还。咸共唱言。安隐海生。年渐长大。重复劝勉。更入大海。获其珍宝。进引还来。值大黑风。吹其船舫。飘堕罗刹鬼国。回波黑风。时诸商人。各各跪拜诸天善神。无一感应救彼厄难。中有优婆塞。语商人言。有佛世尊。常以大悲。昼夜六时。观察众生。护受苦厄。辄往度之。汝等咸当称彼佛名。或能来此。救我等命。时诸商人。各共同时。称南无佛陀。尔时世尊。遥见商客极遇厄难。即放光明。照耀黑风。风寻消灭。皆得解脱。各作是言。我等今者。蒙佛威光。脱此诸难。今若平安达到。当为佛僧造立塔寺。请命佛僧。安置其中。设诸肴膳。供给所须。皆使无乏。作是语已。咸皆然可。于是进引。皆悉平安达到乡土。如先言要。造立塔寺。请命佛僧。设诸肴膳。供养讫竟。却坐一面。听佛说法。心开意解。各获道迹。即于佛前。求索出家。佛即告言善来比丘。须发自落。法服着身。便成沙门。精勤修习。得阿罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。时诸比丘。见是事已。前白佛言。不审世尊。今此商人五百比丘。宿造何业。遭值如是种种厄难。蒙佛威光。得脱诸难。又值世尊。出家得道。佛告比丘。非但今日救彼厄难。过去世时。我亦救彼脱诸厄难。时诸比丘。重白佛言。不审世尊。过去世时。其事云何。唯愿世尊。敷演解说。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去无量世中。波罗奈国。有五通仙人。住河岸边。时有五百商人。欲入大海。路由河岸。见彼仙人。各共往彼问讯安吉。劝彼仙人。令共入海。仙人答言。汝等自去。设有恐难。但称我名。当护汝等。尔时商人。闻是语已。进引入海。大获珍宝。还欲来归。道逢罗刹黑风诸难。尔时商人。咸共一心。称仙人名。即往救护脱诸厄难。佛告诸比丘。欲知尔时彼仙人者。则我身是。彼时五百商人者今五百比丘是。我于彼时。未断烦恼。尚能拔济彼诸厄难。况于今者。得出三界。而当不能化度彼也。尔时诸比丘。闻佛所说欢喜奉行

    （八二）须曼花衣随身产缘

佛在舍卫国祇树给孤独园。时彼城中。有一长者。财宝无量。不可称计。选择高门。娉以为妇。种种音乐。以娱乐之。足满十月。产一男儿。端政殊妙。须曼花衣。与身俱生。召诸相师。占相此儿。相师睹已。此儿产时。有何瑞相。父母答言。有须曼花衣。裹身而生。因为立字。名须曼那。体性贤柔。慈心孝顺。年渐长大。衣亦随大。父母爱念。便将小儿。与阿那律。令作沙弥。教使坐禅。未久之间。得阿罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。时阿那律。敕沙弥言。汝今可往拔提河边取净水来。寻往彼河。盛满瓶水。掷虚空中。随后飞来。时诸比丘。见是沙弥。叹未曾有。白佛言。世尊。今此须摩那沙弥。宿殖何福。生巨富家。须摩那衣。随身俱生。出家未久。获阿罗汉果。尔时世尊。告诸比丘。汝等善听。吾当为汝分别解说。乃往过去九十一劫。波罗奈国。有佛出世。号毗婆尸。教化周讫。迁神涅槃。时有国王。名梵摩达多。收其舍利。造四宝塔。而供养之。时有童子。见彼塔故。心生欣乐。即便出家。年至老耄。空无所获。深自克啧。买须曼花。持缕贯之。遍覆塔上。发愿而去。缘是功德。九十一劫。不堕地狱畜生饿鬼。天上人中。常有须曼花衣。与身俱生。受天快乐。乃至今者。遭值于我。出家得道。尔时诸比丘。闻佛所说。欢喜奉行

    （八三）宝手比丘缘

佛在舍卫国祇树给孤独园。时彼城中。有一长者。财宝无量。选择族望。娉以为妇。作倡伎乐。以娱乐之。其妇怀妊。足满十月。产一男儿。端政殊妙。世所希有。其两手中。有金钱出。取已还有。如是展转。取不可尽。召诸相师。占相此儿。相师睹已。此儿产时。有何瑞相。父母答言。其两手中。有金钱出。取以还生。因为立字。名曰宝手。年渐长大。禀性贤柔。慈心孝顺。好喜惠施。有从乞者。申其两手。有好金钱。寻以施之。将诸亲友。出城观看。渐次游行。到祇洹中。见佛世尊。三十二相八十种好。光明普曜。如百千日。心怀喜悦。前礼佛足。合掌请佛及比丘僧。慈哀怜愍纳受我供。时彼阿难。在佛左右。问小儿言。若欲设供当须财宝。于是小儿。闻阿难语。寻申两手。金钱雨落。须臾积聚。佛敕阿难。汝今取此金钱宝物。营理肴膳。请佛及僧。阿难受教。营理饮食。供养讫竟。佛为说法。心开意解。得须陀洹果。归白父母。求索入道父母爱念。不能违逆。将诣佛所。求索出家。佛即告言。善来比丘。须发自落。法服着身。便成沙门。精勤修习。得阿罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。尔时阿难。见是事已。前白佛言。今此宝手比丘。宿殖何福。生于豪族大长者家。然其两手。有此金钱。取以还生。值佛世尊。复获道果。尔时世尊。告阿难言。汝今谛听。吾当为汝分别解说。此贤劫中。波罗奈国。有佛出世。号曰迦叶。教化周讫。迁神涅槃。时彼国王。名曰迦翅。收取舍利。造四宝塔。时有长者。见其竖枨。心生随喜。持一金钱。安置枨下。发愿而去。缘是功德。不堕恶趣。天上人中常有金钱。申手而出。乃至今者。遭值于我。故有金钱。取以还有。出家得道。尔时诸比丘。闻佛所说欢喜奉行

    （八四）三藏比丘缘

佛在舍卫国祇树给孤独园。时波斯匿王夫人怀妊足满十月。生一男儿。端政殊妙。世所希有。身被袈裟。生已能语。问父王言。如来世尊。今者在不。大德迦叶。舍利弗。大目揵连。如是遍问诸大弟子。悉为在不。父王答曰。今悉都在。唯愿大王。为我设供。请佛及僧。寻敕为设。请佛入宫。见其太子。而问之曰。汝自忆念迦叶佛时。是三藏比丘不。答言实是。处此胞胎。为安隐不。蒙佛遗恩。得存性命。得过日夕。时王夫人。见此太子。与佛世尊。共相答问。喜不自胜。而白佛言。今此太子。宿殖何福。生便能语。乃能与佛感有答问。唯愿世尊。敷演解说。尔时世尊。即便为王。而说偈言

  宿造诸善业　　百劫而不朽
  善业因缘故　　今获如是报

是时波斯匿王。及其夫人。闻佛世尊说此偈已。前白佛言。不审世尊过去世时其事云何。唯愿世尊。敷演解说。尔时世尊。告大王曰。汝今谛听。吾当为汝分别解说。此贤劫中。波罗奈国。有佛出世。号曰迦叶。将诸比丘。游行教化。到迦翅王国。时王太子。名曰善生。见佛世尊。深生信敬。归白大王。求索入道。王不听许。我唯一子。当继王位养育民众。终不听汝出家入道。时王太子。闻是语已。愁悴躃地。断谷不食。一日二日。乃至六日。绝不饮食。时诸群臣。启白王言。太子不食。已经六日。恐命不全。愿王今者。听使出家。故得相见。时彼大王。闻臣语已。不能违逆。敕彼太子。共作要誓。汝今若能读诵三藏经书通利。听汝出家。然后见我。时彼太子。闻王敕已。心怀喜悦。寻即出家。勤加诵习三藏经书。尽令通利。还来见王。王问比丘。我先敕汝。要诵三藏经书通利。然后见我。今为利不。比丘答曰。今悉通利。王大欢喜。即语比丘。我今库藏。所有财物。随汝取用。终不吝惜。于时王子比丘。闻王教已。大取财物。施设种种百味肴膳。请迦叶佛及二万比丘。供养讫已。一一比丘各施三衣六物。缘是功德。不堕恶趣天上人中常有袈裟。裹身而生。乃至今者。遭值于我。故有袈裟。出家得道。尔时诸比丘。闻佛所说。欢喜奉行

    （八五）耶舍蜜多缘

佛在舍卫国祇树给孤独园。时彼城中有一长者。财宝无量。不可称计。选择族望。娉以为妇。作倡伎乐。以娱乐之。其妇怀妊。足满十月。生一男儿。端政殊妙。世所希有。当生之日。天降大雨。父母欢喜。召诸相师。占相此儿。相师睹已。此儿福德。生则降雨。举国闻知。因为立字。名耶奢蜜多。不饮乳哺。其牙齿间。自然而有八功德水。用自充足。年渐长大。与诸亲友。游行观看。到只桓中。见佛世尊。三十二相。八十种好。光明普曜。如百千日。心怀欢喜。前礼佛足。求索出家。佛即听许。善来比丘。须发自落。法服着身。便成沙门。精勤修习。得阿罗汉果。三明六通具八解脱诸天世人。所见敬仰。时诸比丘。见是事已。白佛言。世尊。今此耶奢比丘。宿殖何福。生降甘雨。不饮乳哺。其牙齿间。自然而有八功德水。以自充足。又值世尊。出家得道。尔时世尊。告诸比丘。汝等善听。吾当为汝分别解说。此贤劫中。波罗奈国。有佛出世。号曰迦叶。于彼法中。有一长者。年齿老耄。出家入道。懈慢懒堕。不能精勤。又复重病。良医占之。云当服酥。病乃可差。寻用医教。取酥服之。于其夜中。药发热渴。驰走求水。水器皆空。复趣泉池。皆亦枯竭。至趣河中。河亦枯竭。如是处处。求水不得。深自悔责。于彼河岸。脱衣系树。舍之还来。至其明旦。以状白师。师闻是语。即答之言。汝遭此苦。状似饿鬼。汝今可取我瓶中水至僧中行即受师教。取瓶行水。水尽涸竭。心怀忧怖。谓其命终。恐堕饿鬼。寻诣佛所。具陈上事。而白世尊。我遭此厄。甚为惶怖。恐堕饿鬼。唯愿世尊。大慈怜愍。幸为见示。佛告比丘。汝今当于众僧之中。行好净水。可得脱此饿鬼之身。时彼比丘。闻佛教已。心怀喜悦。即便僧中。常行净水。经二万岁。即便命终。在所生处。其牙齿间。常有清净八功德水。自用充足。不饮乳哺。乃至今者。遭值于我。出家得道。佛告诸比丘。欲知彼时老耄比丘。今此耶奢蜜多是。尔时诸比丘。闻佛所说。欢喜奉行

    （八六）化生比丘缘

尔时世尊。在忉利天上波利质多罗树下宝石殿上。安居三月。为母摩耶。说法讫竟。欲还来下至阎浮提。尔时释提桓因。知佛欲下。敕诸天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽究槃荼等。为佛造作三道宝梯。佛从天下。宝梯两边。有无量百千万亿诸天龙夜叉人非人等。见佛如来从天上下。莫不欢喜。渴仰闻法。尔时世尊。观诸大众善根已熟。即为说法。心开意解。有得须陀洹者。斯陀含者。阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。时彼会中。忽然有一化生比丘。告诸大众。汝等今者各受我请。肴膳饮食。百种所须。我悉能与。作是语已。时诸大众。各各自念。诸天宝器。百味饮食。皆悉获得。充足饱满。尔时阿难。见是事已。前白佛言。今此化生比丘。宿殖何福。今者乃能使此大众。充足饱满。不审世尊。其事云何。尔时世尊。告阿难言。汝今谛听。吾当为汝分别解说。乃往过去九十一劫。波罗奈国。有佛出世。号毗婆尸。于彼法中。有诸比丘。夏坐三月。在于山林。坐禅行道。乞食处远。妨废行道。甚用疲劳。时彼众中。有一比丘。白众僧言。我为汝等。劝化檀越。供给众僧。使无有乏。汝等但当安心行道。不足为虑。时诸比丘。闻是语已。各共用心。行道三月。皆获道果。由是功德。在所生处。常有种种百味饮食。应念即得。乃至今者。遭值于我。应念即至。供养大众。使无有乏。尔时阿难。复白佛言。以何因缘。今得化生。佛告阿难。此贤劫中。迦叶佛时。有一商主。将诸商客。涉历他邦。贩卖求利。其妇怀妊。于其中路。值产甚难求死不得。时彼商主。心生厌恶。舍之而去。出家入道。发大誓愿。持此出家善根功德。使我来世所生之处。莫受胞胎。常得化生。是故今者。得是报耳。佛告阿难。欲知彼时商主者。今化生比丘是。尔时诸比丘。闻佛所说。欢喜奉行

    （八七）众宝庄严缘

佛在迦毗罗卫国尼拘陀树下。时彼城中。有一长者。财宝无量。不可称计。无有子息。祠祀神祇。求索有子。精诚感应。足满十月。生一男儿。端政殊妙。世所希有。家中自然。有一泉水。从地涌出。有诸珍宝。充满其中。复有花树。天衣上服。悬之树枝。时彼长者。见其如是。喜不自胜。召诸相师。占相此儿。相师睹已。问其父母。此儿生时。有何瑞相。父母答言。此儿生时。家中自然。有一泉水。从地涌出。有诸珍宝。充满其中。及以树上。有好天衣。因为立字。名众宝庄严。年渐长大。禀性贤柔。慈心孝顺。将诸亲友。出城观看。渐次游行。到尼拘陀树下。见佛世尊。三十二相。八十种好。光明普曜。如百千日。心怀欢喜。前礼佛足。却坐一面。听佛说法。心开意解得须陀洹果。归白父母。求索入道。父母爱念。不能违逆。将诣佛所。求索出家。佛即告言善来比丘。须发自落。法服着身。便成沙门。精勤修习。得阿罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。时诸比丘。见是事已。前白佛言。今此众宝庄严比丘。宿造何福。生便有是奇特之事。出家未久。复获道果。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去无量世时。波罗奈国。有佛出世。号迦孙陀。化缘周讫。迁神涅槃。时彼国王。名梵摩达多。收取舍利。造四宝塔。高一由旬。而供养之。时有长者。赍持花树。悬诸珍宝种种衣服。及以瓶水。安置塔前。发愿供养。缘是功德。无量世中。不堕地狱畜生饿鬼。天上人中。常有泉水及以花树。随共俱生。乃至今者。遭值于我。出家得道。佛告诸比丘。欲知彼时奉上华树供养塔者。今此众宝庄严比丘是。尔时诸比丘。闻佛所说。欢喜奉行

    （八八）罽宾宁王缘

佛在舍卫国祇树给孤独园。时彼南方。有一国土。名曰金地。王名罽宾。与其夫人。共相娱乐。足满十月。生一男儿。骨节肥壮。有大气力。当生之日。复有一万八千大臣子等。共彼王子。同日俱生。亦大气力。时彼王子。年渐长大。其王崩背。绍嗣王位。寻取一万八千诸臣子等。赐为大臣。共理国事。时罽宾宁王。将诸群臣。游猎射戏。问诸臣言。今此世间。叵有人能有大气力如我者不。时有商客在王从中闻王语已。寻答王曰彼中都下。复有大王。名波斯匿。绝有大力。殊倍胜王。百千万倍。时罽宾宁王。闻商客语已。嗔恚隆盛。寻即遣使。告波斯匿王言。却后七日。将诸侍从。仰卿来至。达吾国土。朝跪问讯。若不尔者。吾当往彼诛汝五族。使令灭尽。时波斯匿王。闻使者语。甚怀惶怖。无以为计。即诣佛所。白世尊言。罽宾宁王。敕我七日。将诸侍从。令达彼国朝拜问讯。若不尔者。当来诛我。不审世尊。事情如何。尔时佛告波斯匿王。汝莫忧惧。但语彼使云。我是小王。更有大王。近在只桓。卿今可往传汝王命。时彼使者。寻即往至到只桓中。见佛世尊。作转轮圣王。令大目连作典兵臣。将诸军众。围绕只桓。令其四边。有七重堑七宝诸树。行列相当。令其堑中。有诸莲花。若干种色。不可称计。光明赫奕。照于城内。王在殿上。尊严可畏。时彼使者。睹此王已。情甚惊悚。自念。我君。无状招祸。然不得已。前奉王书。时此化王。得彼书已。蹋着脚底。告使者言。吾为大王。临统四域。汝今至彼。道吾教敕。信至之日。驰奔来觐。卧闻吾声。便当起坐。坐闻吾声。便当起立。立闻吾声。便当涉路。克期七日。将诸侍从。朝拜见我。若违斯制。罪在不请。使者还驰。具以上事。向彼王说。时王闻已。深自咎啧。寻集诸臣三万六千。严驾欲来朝拜大王。然有所疑。未及进引。先遣一使。白大王言。臣等所领三万六千诸小王辈为当都去。将半来耶。时此化王。报使者言。将半速来。使者还驰。白罽宾宁王。大王约敕。听留半住。寻将一万八千诸小王等。驰奔速来。朝拜王已。作是念言。今者大王形貌虽胜。力不如我。化王于时遥知彼意。敕典藏臣。取我先祖大弓弩来。授与彼王。王不能胜。化王还取。以指张弓。复还持与。语令引挽。殊不动弦。化王还索。以指弹扣。声震三千大千世界。皆悉震动。次复射箭。化为五拨。其诸箭头。各有莲华。一一花上。复有化佛。放大光明。照于三千大千世界。五道众生。莫不蒙赖。诸天人民。有获道果。地狱中者。汤冷火灭。饿鬼中者。悉得饱满。畜生中者。脱于重担。贪欲嗔恚。愚痴烦恼。遇斯光者。悉皆调伏。信敬佛法。时罽宾宁王。见斯变已。向于化王。五体投地。心即调伏。尔时化王。知调伏已。还服本形。四众围绕。即便为彼一万八千诸小王等。种种说法。心开意解。各获道迹。得须陀洹果。即于佛前。求索出家。佛即告言善来比丘须发自落。法服着身。便成沙门。精勤修习。未久之间。得阿罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。尔时阿难。前白佛言。今此罽宾宁王等比丘。宿殖何福。皆生豪族。有大气力。值佛世尊。各获道果。尔时世尊。告阿难言。汝今谛听。吾当为汝分别解说。乃往过去。波罗奈国。有佛出世。号毗婆尸。将诸比丘。到宝殿国。时王名曰槃头末帝。闻佛来至。心怀喜悦。将诸群臣一万八千。出城奉迎。前礼佛足。长跪请佛及比丘僧。慈哀怜愍。受我三月四事供养。时彼佛僧。受王供已。佛即为王种种说法。王大欢喜。各发愿言。持此供养善根功德。使我等辈。在所生处。与其大王。同日俱生。发是愿已。各还所止。缘是功德。无量世中。不堕恶道。天上人中。共同日生。受天快乐。乃至今者。遭值于我。出家得道。佛告阿难。欲知彼时槃头末帝王者。今此罽宾宁比丘是。彼时群臣者。今一万八千比丘是。尔时诸比丘。闻佛所说。欢喜奉行

    （八九）拔提释王作比丘缘

佛在舍卫国祇树给孤独园。尔时如来。六年苦行。始成正觉。满十二年。将千二百五十比丘。方欲往诣迦毗罗卫国。每自念言。我今往彼。不与常同。彼土诸释。憍慢情多。咸须各各现于神变。可往彼土。即敕千二百五十比丘。我于今者。欲还本国。汝等各各现于神变。令彼诸释归诚信伏。尔时世尊。放大光明。与诸比丘。乘虚诣彼迦毗罗卫国。时净饭王。闻佛来至。敕诸释等。平治道路。除去不净。建立幢幡。悬诸宝铃。香水洒地。散众妙花。作诸伎乐。奉迎世尊。前礼佛足。请令入宫受王供养。时净饭王。见佛翼从。虽有神力。形貌丑陋。不适人情。我今当选拔提释等五百余人容貌端政。翼从世尊。作是语已。寻敕选择得五百人。将诣佛所。使优波离。剃除须发。眼目流泪。堕释王上。寻即问言。汝今何故。涕泣如是。优波离言。以王今者诸释中尊。不期一旦。毁形粗食。着粪扫衣。见王如是。眼目流泪。时拔提释。闻是语已。心怀惆怅。犹生憍慢。除须发竟。办具衣钵。欲受具戒。入于僧中。次第作礼。到优波离前。住而不礼。佛问释王。汝今何故。独而不礼优波离耶。拔提释言。彼贱我贵。是以不礼。佛言。我此法中。无有贵贱。犹如幻化。安危难保。拔提释言。彼是我奴。不忍为礼。佛复告曰。一切奴仆。贫富贵贱。恩爱分离。有何差别。时拔提释。闻佛语已。俯仰为礼。地大震动。天于空中。叹未曾有。拔提释王。为求道故。乃能为彼下贱之人。曲躬跪拜。我慢之幢。将为崩倒。时拔提释。受具戒竟。却坐一面。听佛说法。心开意解。得阿罗汉果。执持应器。而行乞食。诣于塳间。止宿树下。心意泰然。无复怖畏。而作是言。我于昔日。在王宫时。募索健夫。执持器杖。安置左右。故怀危惧。我于今者。出家入道。在此塳间。无复怖畏。快不可言。尔时阿难。闻拔提释作是语已。前白佛言。今此拔提释比丘。宿殖何福。生于豪族。出家未久。获罗汉果。尔时世尊。告阿难言。汝今谛听。吾当为汝分别解说。乃往过去无量世时。波罗奈国。有辟支佛。执持应器。而行乞食。时有一人。贫穷饥饿。涉路而行。唯有少饼。规欲自食。见辟支佛。威仪详序。而行乞食。心怀欢喜。寻即取饼。施辟支佛。受其饼已。踊身虚空。现十八变。东踊西没。南踊北没。身出水火。如是种种。作十八变。时施饼人。见是变已。甚怀信敬。发愿而去。缘是功德。无量世中。不堕地狱畜生。天上人中。尊荣豪贵。常受快乐。乃至今者。遭值于我出家得道。佛告阿难。欲知彼时施饼人者。今此拔提释王比丘是。佛说是缘时。有得须陀洹者。斯陀含者。阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。尔时诸比丘。闻佛所说。欢喜奉行

    （九○）佛度王子护国出家缘

佛在拘毗罗国吐罗树下。作是念言。我于今者。当往度彼王子护国。使令出家。作是念已。将诸比丘。至城门中。足蹈门阃。六种震动。雨诸天花。放大光明。照彼城内。盲者得视。聋者得听。哑者能言。躄者能行。时彼王子。睹斯光已。叹未曾有。寻诣佛所。见佛世尊。三十二相。八十种好。光明普曜。如百千日。威仪详序。甚可爱乐。心怀欢喜。前礼佛足。却住一面。佛即为其说四谛法。心开意解。得须陀洹果。归白父王。叹佛功德。若在家者。应作转轮圣王。典四天下。七宝随从。游行自在。尚能舍离。出家入道。况我今者。而不随从求佛出家。作是念已。前白王言。唯愿大王。慈哀怜愍。听我出家随从世尊。时须提王。闻太子语。遮而不听。心怀懊恼。断谷不食。一日二日。乃至六日。时诸群臣。见其太子。不食六日。跪白王言。太子今者。断谷不食。以经六日。恐命不全。愿王今者。听使出家。故得相见。时须提王。闻诸臣语。听使入道。寻诣佛所。求索出家。佛即告言。善来比丘。须发自落。法服着身。便成沙门。精勤修习。得阿罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。时诸比丘。见是事已。前白佛言。今此王子护国比丘。宿殖何福。生于王家。出家未久。便获道果。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去无量世时。波罗奈国王名毗提。兴起兵甲。与邻国王。交阵共战。时邻国王。为彼所败。将诸兵众。逃避退去。到旷野中。值天暑热。无有水草。饥渴欲死。寻即往彼辟支佛所。便示王水草。渴乏得解。导引其道。还达本国。喜不自胜。而作是言。我等今者。脱此饥渴苦恼之患。皆由蒙彼辟支佛德。今当设供请辟支佛。作是语已。敕设肴膳种种饮食。请辟支佛。入宫供养。受其供已。寻般涅槃。时王须提。及诸群臣。后妃婇女。号啼涕哭。悲感懊恼。收取舍利。造四宝塔。而供养之。缘是功德。无量世中。不堕地狱畜生饿鬼。天上人中。尊荣豪贵。受天快乐。乃至今者。遭值于我。出家得道。佛告诸比丘。欲知彼时须提王者。由供养辟支佛故。今得值我。出家得道。尔时诸比丘。闻佛所说。欢喜奉行

撰集百缘经卷第九撰集百缘经卷第十

        吴月支优婆塞支谦译

    诸缘品第十

    （九一）须菩提恶性缘

尔时世尊。初始成佛。便欲教化诸龙王故。即便往至须弥山下。现比丘形。端坐思惟。时有金翅鸟王。入大海中。捉一小龙。还须弥顶。规欲食啖。时彼小龙命故未断。遥见比丘端坐思惟。至心求哀。寻即命终。生舍卫国婆罗门家。名曰负梨。端政殊妙。世所希有。因为立字。名须菩提。年渐长大。智慧聪明。无有及者。唯甚恶性。凡所眼见人及畜生。则便嗔骂。未曾休废。父母亲属皆共厌患。无喜见者。遂便舍家入山林中。乃见鸟兽及以草木。风吹动摇。亦生嗔恚。终无喜心。时有山神。语须菩提言。汝今何故。舍家来此山林之中。既不修善。则无利益。唐自疲苦。今有世尊。在只桓中。有大福德。能教众生修善断恶。今若至彼。必能除汝嗔恚恶毒。时须菩提。闻山神语。即生欢喜。寻问之曰。今者世尊。为在何处。山神答曰。汝但眠眼。我自将汝。至世尊所。时须菩提。用山神语。眠目须臾。不觉自然。在只桓中。见佛世尊。三十二相。八十种好。光明普曜。如百千日。心怀欢喜。前礼佛足。却坐一面。佛即为说嗔恚过恶。愚痴烦恼。烧灭善根。增长众恶。后受果报。堕在地狱。备受苦痛。不可称计。设复得脱。或作龙蛇罗刹鬼神。心常含毒。更相残害时须菩提。闻佛世尊说是语已。心惊毛竖。寻自悔啧。即于佛前。忏悔罪咎。豁然获得须陀洹果。心怀喜悦。求入道次。佛即听许善来比丘。须发自落。法服着身。便成沙门。精勤修习。得阿罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。时诸比丘。见是事已。白佛言。世尊。今此须菩提比丘。宿造何业。虽得为人。常怀嗔恚。未曾休息。值佛世尊。出家得道。尔时世尊告诸比丘。汝等善听。吾当为汝。分别解说。此贤劫中。波罗奈国。有佛出世。号曰迦叶。于彼法中有一比丘。常行劝化。一万岁中。将诸比丘。处处供养。于后时间。僧有少缘。竟不随从。便出恶骂。汝等佷戾。状似毒龙。作是语已。寻即出去。以是业缘。五百世中。受毒龙。身心常含毒触娆众生。今虽得人。宿习不除。故复生嗔。佛告诸比丘。欲知尔时劝化比丘恶口骂者。今须菩提是。由于尔时供养僧故。今得值我。出家得道。尔时诸比丘。闻佛所说。欢喜奉行

    （九二）长老比丘在母胎中六十年缘

佛在王舍城迦兰陀竹林。时彼城中。有一长者。财宝无量。不可称计。选择高门。娉以为妇。种种音乐。以娱乐之。足满十月。便欲产子。然不肯出。寻重有娠。足满十月。复产一子。先怀妊者。住在右胁。如是次第。怀妊九子。各满十月而产。唯先一子。故在胎中。不得出外。其母极患。设诸汤药。以自疗治。病无降损。嘱及家中。我腹中子。故活不死。今若设终。必开我腹。取子养育。其母于时。不免所患。即便命终。时诸眷属。载其尸骸。诣于塳间。请大医耆婆。破腹看之。得一小儿。形状如故。头鬓皓白。俯偻而行。四向顾视。语诸亲言。汝等当知我由先身恶口骂辱诸众僧故。处此生熟藏中。经六十年受是苦恼。难可叵当。时诸亲属。闻儿语已。号[口*睪]涕哭。悲不能答。尔时世尊。遥知此儿善根已熟。将诸大众。往到尸所。告小儿言。汝是长老比丘不。答言实是。第二第三。亦如是问。故言道是。时诸大众。见此小儿与佛答对。各怀疑惑。前白佛言。今此老儿。宿造何业。处此胎中。头发皓白。俯偻而行。复与如来共相答问。尔时世尊。告诸大众。汝等谛听。吾当为汝分别解说。此贤劫中。波罗奈国。有佛出世。号曰迦叶。有诸比丘。夏坐安居。众僧和合。差一比丘。年在老耄。为僧维那。共立制限。于此夏坐。要得道者。听共自恣。若未得者。不听自恣。今此维那。独不得道。僧皆不听布萨自恣。心怀懊恼。而作是言。我独为尔营理僧事。令汝等辈安隐行道。今复返更不听自恣布萨羯磨。即便嗔恚。骂辱众僧。寻即牵捉。闭着室中。作是唱言。使汝等辈。常处闇冥。不见光明。如我今者处此闇室。作是语已。自戮命终。堕地狱中。受大苦恼。今始得脱。故在胎中。受是苦恼。尔时众会。闻佛所说。各各自护身口意业。厌离生死。有得须陀洹者。斯陀含者。阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。时诸亲属。还将老儿。诣家养育。年渐长大。放令出家。精勤修习。得阿罗汉果。时诸比丘。见是事已。白佛言。世尊。今此老儿比丘。宿殖何福。出家未久。获罗汉果。佛告诸比丘。缘于往昔供养众僧。及作维那营僧事故。今得值我。出家得道。尔时诸比丘。闻佛所说。欢喜奉行

    （九三）兀手比丘缘

佛在舍卫国祇树给孤独园。时彼城中。有一长者。财宝无量。不可称计。选择族望。娉以为妇。作诸伎乐。以娱乐之。其妇怀妊。足满十月。产一男儿。兀无有手。产便能语。作是唱言。今此手者。甚为难得。深生爱惜。父母怪之。召诸相师。占相此儿。相师睹已。问其父母。此儿产时。有何瑞相。父母答言。此儿产已。作是唱言。今此手者。甚为难得。因为立字。名曰兀手。年渐长大。禀性调顺。聪明黠慧。将诸亲友。渐行观看。到只桓中。见佛世尊。三十二相八十种好。光明赫奕如百千日。心怀欢喜。前礼佛足。却住一面。佛即为其种种说法。心开意解。得须陀洹果。归辞父母。求索入道。父母爱念。不能违逆。将诣佛所。求索出家。佛即告言善来比丘。须发自落。法服着身。便成沙门。精勤修习。得阿罗汉果。三明六通具八解脱。诸天世人。所见敬仰。时诸比丘。见是事已。而白佛言。今此兀手比丘。宿殖何福。生已能语。然无有手。又值世尊。得获道迹。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。此贤劫中。波罗奈国。有佛出世。号曰迦叶。有二比丘。一是罗汉。二是凡夫。为说法师。时诸民众。竞共请唤。常将法师。受檀越请。脱于一日。法师不在。将余者行。嗔恚骂言。我常为汝。洗钵给水。今更返将余者共行。自今以往。更为汝使令我无手。作是语已。各自辞退。止不共行。以是业缘。五百世中。受是果报。是故唱言。今此手者。甚为难得。佛告诸比丘。欲知彼时法师比丘。作咒誓者。今兀手比丘是。由于彼时供给圣人故。今得值我。出家得道。佛说是兀手缘时。诸比丘等。各各自护身口意业。厌恶生死。有得须陀洹者斯陀含者。阿那含者。阿罗汉者。有发辟支佛心者。有发无上菩提心者。尔时诸比丘。闻佛所说。欢喜奉行

    （九四）梨军支比丘缘

佛在舍卫国祇树给孤独园。时彼城中。有一婆罗门。其妇怀妊足满十月。产一男儿。容貌弊恶。身体臭秽。饮母乳时。能使乳坏。若雇余者。亦皆败坏。唯以酥蜜。涂指令舐得济躯命因为立字号梨军支。年渐长大。遂复薄福。求索饮食。未曾得饱。见诸沙门。威仪详序。执持应器。入城乞食满钵而还见已欢喜。作是念言。我今当往诣佛世尊。求作沙门。或能得饱。作是念已。即诣只桓。求佛出家。佛即告言。善来比丘。须发自落。法服着身。便成沙门。精勤修习。得阿罗汉果。而行乞食亦不获得。便自悔责。入其塔中。见少坌污。即便扫洒。时到乞食。即便丰足。心怀欢喜。白众僧言。从今以往众僧塔寺听我扫洒。所以然者。由扫洒故。乞食得饱。僧即听许。常令扫洒。又于一日。愚痴所缚。眠不觉晓。未及扫洒。时舍利弗。将五百弟子。从他邦来。问讯世尊。见佛塔中有少尘坌。即便扫之。时梨军支。便从眠觉。见舍利弗扫洒已竟。心怀怅恨。语舍利弗。汝扫我地。令我今者饥困一日。时舍利弗。闻是语已。而告之言。我于今者。自当共汝入城受请。可得饱满。汝勿忧也。时梨军支。闻是语已。心怀泰然。受请时到。共舍利弗。入城受请。正值檀越夫妇斗诤。竟不得食。饥饿而还。时舍利弗于第二日。复更语言。我于今朝。当自将汝受长者请。令汝饱足。时到将往。其上中下。皆悉得食。唯此一人独不得食。高声唱言。我不得食。尔时主人。都无闻者。饥困而还。尔时阿难。闻是事已。深生怜愍。于第三日。语梨军支。言。我于今朝。随佛受请。为汝取食。定使饱满。然彼阿难。受持如来八万四千诸法藏门。未曾漏脱。今故为此梨军支比丘。取其饮食。忽然不忆。空钵而还。于第四日。阿难复更为其取食。还归所止。道逢恶狗。所为[齒*齊][口*制]。饮食弃地空钵而还。复不得食。于第五日。大目揵连。复为取食。还归所止。道中复为金翅鸟王。见为搏[口*制]。合钵持去置大海中。复不得食。于第六日。时舍利弗。复为取食。到彼房门。门自然闭。复以神力。入其房内。踊出其前。失钵堕地。至金刚际。复以神力。申手取钵。其口复噤。竟不能食。日时已过。口辄自开。于第七日。竟不得食。极生惭愧。于四众前。餐沙饮水。即入涅槃。时诸比丘。见是事已。怪其所由。梨军支比丘。宿造何业。产则饥饿。初无丰足。复以何缘。出家得道。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去无量世中。波罗奈国有佛出世。号曰帝幢。将诸比丘。游行教化。时有长者。名曰瞿弥。见佛及僧。深生信敬。请来供养日日如是。便经后时。其父崩亡。母故惠施。子极吝惜。遮不听施。乃至计食与母。母故分减。施佛及僧。子闻嗔恚。即便捉母。闭着空屋。锁尸弃去。至七日头。母极饥困。从子索食。儿答母曰。何如餐沙饮水足活。今者何为从我索食。作是语已。舍之而去。竟不得食。母便去世。其子于后。即便命终。入阿鼻狱。受苦毕已。还生人中。饥困如是。佛告诸比丘。欲知彼时断母食者。今梨军支比丘是。由于往昔。供养佛故。今得值我。出家得道。尔时诸比丘。闻佛所说。欢喜奉行

    （九五）唱言生死极苦缘

佛在舍卫国祇树给孤独园。时彼城中。有一长者。财宝无量。不可称计。选择良贤。娉以为妇。作倡伎乐。以娱乐之。其妇怀妊。足满十月。产一男儿。自忆宿命。产已唱言。生死极苦。因为立字名生死苦。年渐长大。凡见人时。由故唱言生死极苦。然于父母师僧耆旧有德。慈心孝顺。言常含笑。终不出于粗恶言语。将诸亲友。出城观看。渐次游行。到只桓中。见佛世尊。三十二相。八十种好。光明晖曜。如百千日。心怀欢喜。前礼佛足。却坐一面。佛即为其说四谛法。心开意解。得须陀洹果。归辞父母。求索入道。父母爱念。不能违逆。将诣佛所。求索出家。佛即告言善来比丘。须发自落。法服着身。便成沙门。精勤修习。得阿罗汉果。三明六通。具八解脱。诸天世人。所见敬仰。时诸比丘。见是事已。白佛言。世尊。今此生死比丘。宿殖何福。生便能语。自忆宿命。又值如来。出家得道。尔时世尊。告诸比丘。汝等善听。吾当为汝分别解说。此贤劫中。人寿二万岁。波罗奈国。有佛出世。号曰迦叶。于彼法中。有一沙弥。奉事和上。时彼城中。作大节会。尔时沙弥。语和上言。今节会日。宜早乞食。必当多获。师即答言。日时故早。且可坐禅。第二第三。如是白师。师犹不从。沙弥嗔恚。恶口骂言。今者何故。不舍中死。作是语已。寻即出去。入城乞食。还归所止。向师忏悔。由是业缘。五百世中。堕地狱中。受诸苦痛。今始得脱。是故唱言生死极苦。佛告诸比丘。欲知彼时骂师沙弥者。今生死比丘是。尔时诸比丘。闻佛所说。欢喜奉行

    （九六）长者身体生疮缘

佛在舍卫国祇树给孤独园。时彼城中。有一长者。财宝无量。不可称计。选择高门。娉以为妇。种种音乐。以娱乐之。足满十月。产一男儿。身体有疮。甚患苦痛。呻号叫唤。未曾休息。年渐长大。疮皆溃烂。脓血横流。常患疼痛。因为立字。名曰呻号。父母怜愍。设诸方药。虽加疗治。疮无除愈。年渐长大。闻诸人语。只桓精舍。有好良医。善疗众病。能令除愈。寻即往至。诣只桓中。见佛世尊。三十二相八十种好光明晖曜。如百千日。心怀喜悦。前礼佛足。却坐一面。佛即为说五盛阴苦。是疮是痈。如毒箭入心伤害于人。皆是众病之根本也。时呻号子。闻佛世尊说是语已。深自咎啧。向佛世尊。忏悔罪咎。疮寻除差心怀欢喜。求索出家。佛即告言善来比丘。须发自落。法服着身。便成沙门。精勤修道。得阿罗汉果。时诸比丘。见是事已。白佛言。世尊。今此呻号比丘。宿造何业。初产之时。身有恶疮。脓血横流。甚可恶见。复以何缘。出家得道。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说。乃往过去无量世时。波罗奈国。有二长者。各悉巨富。资财无量。因相忿诤。其一长者。大赍珍宝。贡奉与王。王纳受已。谗彼长者。彼人恶心。常怀姧谋。规欲害我。唯愿大王。听我任意治彼长者。王即然可。寻至其家。执彼长者。系缚搒笞。楚毒无量。举身伤破。脓血横流。痛不可言。时彼长者。既得免已。深自思惟。有身皆苦。众恶所集多诸灾祸。甚可厌患。我于彼人。无大怨仇。横见伤毁。乃至如此。即自思惟。诣山林中。观察有为皆是无常。深悟解空。成辟支佛。视诸怨亲。心皆平等。念彼长者。加恶于我。将来之世。堕于地狱。受大苦痛。我今当往为现神变。令彼开悟。作是念已。诣长者前。踊身虚空。作十八变。时彼长者。见是变已。深怀渴仰。倍生信敬。即请令坐。为设肴膳种种供养。向辟支佛忏悔先罪。佛告诸比丘。欲知彼时向彼国王谗其长者考掠榜笞者。今呻号比丘是。尔时诸比丘。闻佛所说。欢喜奉行

    （九七）丑陋比丘缘

佛在舍卫国祇树给孤独园。时彼城中。有一长者。选择高门。娉以为妇。作倡伎乐。以娱乐之。其妇怀妊。足满十月。产一男儿形貌极丑。状似恶鬼。有人见者。舍之而去。年渐长大。父母厌患。驱令远弃。乃至畜生。见此丑陋。尚怀怖惧。何况人类。又于一时。诣林树间。采取花果。以自存活。飞鸟走兽。有见之者。无不怖畏。绝迹此林。无敢住者。尔时世尊。常以慈悲。昼夜六时。观察众生。谁应可度辄往度之。知彼丑陋善根已熟化度时到。佛告比丘。我等今者。皆当往诣山林中化彼丑陋。尔时世尊。将诸比丘。到山林中。时彼丑陋。见佛世尊。即欲避走。佛以神力。使不得去。时诸比丘。各在树下。结跏趺坐。系念在前。尔时世尊。即便化作一丑陋人。执持应器。盛满中食。渐向丑陋。丑陋见已形状类己心怀喜悦。今此人者真是我伴寻来共语。同器而食。时此饭者。香味甘美。既食之已。时彼化人。忽然端政。丑陋问言。汝今何故。忽然端政。化人答言。我食此饭。兼以善心。观彼树下坐禅比丘。使我端政。丑陋闻已。寻复效之。善心观彼坐禅比丘。寻得端政。心怀喜悦。即向化人。深生信解。于时化人。还复本形。丑陋见佛。三十二相。八十种好。光明普曜。如百千日。前礼佛足。却坐一面。佛即为其种种说法。心开意解。得须陀洹果。即于佛前。求索出家。佛即告言善来比丘。须发自落。法服着身。便成沙门。精勤修道。得阿罗汉果。时诸比丘。见是事已。白佛言。世尊。今此丑陋比丘。宿造何业。虽受人形。丑陋乃尔。复值世尊出家得道。尔时世尊。告诸比丘。汝等善听。吾当为汝分别解说。乃往过去无量世中。波罗奈国。有佛出世。号曰弗沙。在一树下。结跏趺坐。我及弥勒俱为菩萨。到彼佛所。种种供养。而翘一足。于七日中。说偈赞佛

  天上世间无如佛　　十方世界亦无有
  世界所有悉能见　　无有能及如佛者

尔时菩萨。说是偈已。时彼山中。有一鬼神。作丑陋形。来恐怖我。我以神力。令彼行处悬岸崄岨不能得过。时彼山神。即作是念。我以恶心恐怖他故。令我今者行处崄难不可得过。今当往彼忏悔先罪作是念已。寻即往诣。忏悔讫已。发愿而去。佛告诸比丘。欲知彼时山神恐怖我者。今此丑陋人。得罗汉者是。恐怖我故。五百世中。形体丑陋。见者惊走。皆由彼时忏悔辞退。遭值于我。出家得道。尔时诸比丘。闻佛所说。欢喜奉行

    （九八）恒伽达缘

佛在波罗奈国鹿野苑中。时彼国中。有一辅相。其家大富。然无儿息。时恒伽河边。有摩尼跋陀天祠。合土人民。皆共敬奉时此辅相。往诣祠所。而咒之言。我无子息。承闻天神有大功德。救护群生。能与其愿。今故自归。若蒙所愿。愿赐一子。当以金银庄校天身。及以名香。涂治神屋。如其无验。当坏此庙屎涂汝身。天神闻已。自思惟言。此人豪富。力势强盛。非是凡品得为其子。我力鲜少不能与愿。愿若不果。必见毁辱神庙。便复往白摩尼跋陀摩尼跋陀力不能办。便复往诣毗沙门王。自启此事。毗沙门王言。亦非我力能使有子。寻诣天帝。从其求愿。毗沙门王。即时上天。启帝释曰。我有一臣摩尼跋陀。近日见语。云波罗奈国有一辅相。从其求子。结立重誓。我愿既遂。倍加供养。所愿若违。当破我庙。而加毁辱。彼人豪凶。必能如是。幸望天王。令其有子。帝释答言。斯事甚难。当觅有缘。时有一天。五德离身。临命欲尽。帝释告言。卿今垂终。可愿生彼辅相之家。天子答言。意欲出家奉修正行。若生尊荣。离欲则难。欲在中流冀遂所愿。帝释复白。但往生彼。若欲学道。吾当佐汝。天子命终。降神受胎辅相之家。即生出外。形貌端政。即召相师。为儿立字。相师问曰。本于何处。求得此儿。辅相答曰。昔从恒伽天神求之。因为作字。名恒伽达。年渐长大。便启父母求索出家。父母答言。吾今富贵。生业弘广。唯汝一子。当嗣门户。吾今存在。终不听汝出家入道。儿不从志。深自惆怅。便欲舍身。更求凡处。于中求出。必可易也于是密去。自投山岩。既堕在地。无所伤损。复至河边。投身水中。水寻[漂*寸]出。亦无所苦。复取毒药。而吞啖之。毒气不行。无由致死。复作是念。当犯官法为王所杀。值王夫人及诸婇女。出宫到园池中渗洗。解脱衣服。置林树间。时恒伽达。密入林中。取其服饰。抱持而去。门监见之。即便将往。白阿阇世王。王闻此事。嗔恚隆盛。便取弓箭。自手射之。而箭还返。正向王身。如是至三。不能使中。王怖投弓。问彼人言。卿为是天龙鬼神乎。恒伽达言。赐我一愿。乃敢自陈。王曰当与。恒伽达言。我非是天。亦非龙鬼。是舍卫国辅相之子。我欲出家。父母不听。故欲自杀更生余处。投岩赴河饮毒不死。故犯王法望得危命。王今加害。复不能中。事情如是。何酷之甚。愿垂怜愍。听我为道。王寻告曰。听汝出家。因复将到。诣于佛所。启白世尊如向之事。于时如来。听为沙门。法服在体。使为比丘。佛为说法。心开意解。得阿罗汉果。三明六通。具八解脱。时阿阇世王。寻白佛言。世尊。此恒伽达。先世之时。种何善根。投山不死。堕水不溺。食毒无苦。箭射无伤。加遇世尊。得度生死。佛告王曰。乃往过去无数世。时有一大国。名波罗奈国其王名曰梵摩达多。将诸宫人林中游戏。遣诸婇女辈。激声而歌。外有一人。高声和之。王闻其声。便生嗔妒。遣人捕来。敕使杀之。时有大臣。从外而来。见此一人而被囚执。何缘乃尔。其傍诸人具别事状。臣曰且停。待我见王。大臣进入。启白王言。彼人之罪。不至深重。何以害之。虽和其音。而不见形。既不交通奸淫之事。幸愿垂怜。原其生命。王不能违。赦不刑戮。其人得脱。奉事大臣。勤谨无替。如是承事多年。便自思惟。淫欲伤人。利于刀剑。我之困厄。皆由欲故。即语大臣听我出家遵修道业。大臣答曰。不敢相违。学若成道。还来相见。即诣山泽。专思如理。精神开悟。成辟支佛。还来城邑。造大臣家大臣见已。心大欢喜。请供养之。甘膳饮食。四事无乏。时辟支佛。于虚空中。现神变化。身出水火。放大光明。大臣见之。欣然无量。便立誓愿。由我恩故。命得全济。使我世世富贵长寿。殊胜奇特数千万倍。令我智德相与共等。佛告王曰。时彼大臣救活一人。令得脱者。今恒伽达是。由是因缘。所生之处。命不中夭。今得值我。逮得应真。佛说此已。诸在会者。信敬欢喜。顶戴奉行

    （九九）长瓜梵志缘

佛在王舍城迦兰陀竹林。时彼城中。有一梵志。名曰蛭驶。有其二子。男名长瓜。女字舍利。其男长瓜。聪明博达。善能论议。常共其姊舍利。凡所论说。每常胜姊。姊既妊娠。共弟论议。弟又不如。时弟长瓜。而作是言。我姐先来。共我论议。常不如我。怀妊以来。论议殊胜。乃是胎子福德之力。若子生已。论必胜我。我今当宜游方广学四韦陀典十八种术。然后还国与[外*男]甥论。作是念已。诣南天竺。习学诸论。若未通利为第一师。誓不剪瓜。于是其姊。日月满足。产一男儿。因母立名字。曰舍利弗。端政殊特。聪明黠慧。博达诸论。难可詶对。时王舍城中。诸梵志等。击大金鼓。招集国人十八亿众。会乎论场。敷四高座。时舍利弗。年始八岁。会乎论场。问诸人言。敷四高座。为欲待谁。诸人答言。一为国王。二为太子。三为大臣。四为论士。时舍利弗。闻是语已。辄升论士高座而坐其上。时诸宿德耆旧梵志。一切徒众。无不惊怪。作是念言。我诸论士。共彼小儿。论议得胜。不足为荣。其若不胜。大可耻愧。作是念已即遣下座小婆罗门。共舍利弗论。粗相答问。时婆罗门等。辞穷理屈。渐次相推。遂至上座。其论议不过数返。尽皆不如。时舍利弗。论议既胜。名声远着于十六大国。智慧博通独出无侣。后于一时。于王舍城。升高楼上。四顾视瞻。见城内人节庆聚会。便自思惟。斯等蠢蠢百年之后。廓然归无。作是念已。即下高楼。外道法中。出家求道。尔时世尊。初始成佛。时十六大国。都未闻知。如来大慈欲教化故。遣阿鞞比丘。诣王舍城。分卫乞食。时舍利弗。见其威仪详序可观。作是念言。斯是何人。福德乃尔。我从先来。未见此比丘。作是念已。即前问曰。汝事何师。法则乃尔。时阿鞞比丘。说偈答曰

  吾师天中天　　三界无极尊
  相好身丈六　　神通游虚空

时阿鞞比丘。说是偈已。默然而住。时舍利弗。语阿鞞言。汝师容貌神通。我久已闻。为悟何道。得如是乎。时阿鞞比丘。复以偈答

  花熏去五阴　　拔断十二根
  不贪天世乐　　心净开法门

时舍利弗。复问阿鞞比丘言。汝师所说。为经几时。习学何法。阿鞞比丘。复以偈答

  我年既幼稚　　学日有初浅
  岂能宣正真　　如来广大义

时舍利弗。复语阿鞞言。汝师所说。幸见告示。尔时阿鞞。复以偈答

  一切诸法中　　因缘空无主
  息心达本原　　故号为沙门

时舍利弗。闻此偈已。心即开悟。得须陀洹果。尔时目连见舍利弗颜色怡悦。而问之言。我昔与汝。先有要誓。若有先得甘露法味。要当相语。我今观汝。以有所得。颜色怡悦。时舍利弗。即以上偈。为其目连三遍说之。目连闻已。心开意解。得须陀洹果。时舍利弗目连。各获道迹。心怀欢喜。还自徒众。具以上事。而向说之。我今欲诣求佛出家。汝等云何。时诸弟子。各白师言。大师今者。若当习学瞿昙所说。我弟子等。亦当随从。时舍利弗目连。闻是语已。将诸弟子各二百五十人。随阿鞞比丘。诣于竹林。见佛世尊三十二相八十种好光明普曜如百千日。心怀欢喜。前礼佛足。求索出家。佛即听许。善来比丘。须发自落。法服着身。便成沙门。精勤修习得阿罗汉果。三明六通具八解脱。诸天世人之所敬仰。尔时长瓜梵志。闻舍利弗出家入道。嗔恚懊恼。而作是言。我此[外*男]甥舍利弗。禀性聪慧博通群籍。十六大国。宿旧论师。咸服其德。如何忽然。舍此高名。奉事瞿昙。即从南天竺来诣佛所。与佛论议。尔时世尊。告梵志曰。汝今所见。非是究竟涅槃之道。时彼梵志。闻是语已。默然不答。如是三问。亦复默然。时金刚密迹于虚空中以金刚杵拟梵志顶。汝若不答我以此杵碎破汝身。尔时梵志。心怀惶怖。流污抆垢。无所归趣。即自引负。寄颜无所。便于佛前。心怀敬伏。求索出家。为佛弟子。佛即听许。善来比丘。须发自落。法服着身。便成沙门。精勤修道。得阿罗汉果。时诸比丘。见是事已。白佛言。世尊。今此梵志比丘。宿殖何福舍邪就正。值佛世尊。出家得道。尔时世尊。告诸比丘。汝等谛听。吾当为汝分别解说乃往过去无量世时。波罗奈国。有辟支佛。在于山林坐禅思惟。时有五百群贼。劫掠他物。将欲入彼山林树间。时彼贼帅。先遣一人。往看林中无有人不。见辟支佛在一树下端坐思惟。即前牵捉。系缚将来。到贼帅边。欲共杀之。时辟支佛。作是念言我若默然。为彼所杀。增其罪业。坠堕地狱。无由出期。我今当为现于神变。令彼信伏。作是念已。身升虚空。东踊西没。南踊北没。身出水火。或现大身。满虚空中。而复现小。如是展转。作十八变。尔时群贼。见是变已。甚怀惶怖。即便各各五体投地。归诚忏悔。时辟支佛。受其忏已。设诸肴膳。请辟支佛。发愿而去。缘是功德。无量世中。不堕地狱畜生饿鬼。天上人中。受天快乐。乃至今者。遭值于我。出家得道。佛告诸比丘。欲知彼时贼帅人者。今长爪梵志比丘是。尔时诸比丘。闻佛所说。欢喜奉行

    （一○○）孙陀利端政缘

佛在王舍城迦兰陀竹林。时波斯匿王夫人怀妊。足满十月。产一男儿。容貌端政。世所无比。两目明净如拘那罗鸟。时王因名字拘那罗。着诸璎珞上妙衣服。遣人抱行。遍诸聚落。问诸人言。世间叵有如似我儿端政者不。时聚落中。有诸商人。白大王言。愿王见恕。施我无畏。乃敢陈说。王即答言。但道莫畏。于是商人。白大王言。我所居止聚落之中。有一小儿。字孙陀利。端政殊妙。容貌似天。胜于王子。百千万倍。不可为比。又儿产时。舍内自然有一涌泉。香水冷美。有诸珍宝。充满其中。时波斯匿王。闻商人语。寻即遣使敕彼聚落云。我自当往彼观孙陀利。时聚落主。闻王欲来看孙陀利。便共议言。王今来者。用何瞻待。不如先送。作是议已。即便庄严孙陀利。着诸璎珞上妙服饰。往送与王。王见孙陀利。端政殊妙。世所无比。深生疑怪。叹未曾有。即将小儿。往至佛所。欲问所由受如是身。小儿见佛三十二相八十种好光明普曜如百千日。心怀欢喜。前礼佛足。却坐一面。佛即为其说四谛法。心开意解。得须陀洹果。求索出家。佛即告言。善来比丘。须发自落。法服着身。便成沙门。精勤修习。未久之间。得阿罗汉果。时波斯匿王。见是事已。白佛言。世尊。今此孙陀利比丘。宿殖何福。生时自然。有此泉水及诸珍宝。充满其中。又值世尊。出家得道。尔时世尊。告波斯匿王。汝今谛听。吾当为汝分别解说。此贤劫中。波罗奈国。有佛出世。号曰迦叶有一万八千比丘。在山林中。坐禅行道。时有长者。偶行值见。心怀欢悦。即还归家。备办香水。澡浴众僧。设诸肴膳供养讫竟。复以珍宝投之盆水。奉施众僧。发愿而去。缘是功德。不堕恶趣。天上人中。常有池水珍宝随其俱生。佛告大王。欲知彼时大长者子澡浴众僧设供养故常得端正者。今孙陀利比丘是尔时大王。闻佛所说。欢喜奉行

撰集百缘经卷第十


般若波罗蜜多心经

    No. 253 [Nos. 250-252, 254, 255, 257]

    般若波罗蜜多心经

        罽宾国三藏般若共利言等译

如是我闻。一时佛在王舍城耆阇崛山中。与大比丘众及菩萨众俱。时佛世尊即入三昧。名广大甚深。尔时众中有菩萨摩诃萨。名观自在。行深般若波罗蜜多时。照见五蕴皆空。离诸苦厄。即时舍利弗承佛威力。合掌恭敬白观自在菩萨摩诃萨言。善男子。若有欲学甚深般若波罗蜜多行者。云何修行。如是问已

尔时观自在菩萨摩诃萨告具寿舍利弗言。舍利子。若善男子善女人行甚深般若波罗蜜多行时。应观五蕴性空。舍利子。色不异空空不异色。色即是空空即是色。受想行识亦复如是。舍利子。是诸法空相。不生不灭不垢不净不增不减。是故空中无色。无受想行识。无眼耳鼻舌身意。无色声香味触法。无眼界乃至无意识界。无无明亦无无明尽。乃至无老死亦无老死尽。无苦集灭道。无智亦无得。以无所得故。菩提萨埵依般若波罗蜜多故心无挂碍。无挂碍故无有恐怖。远离颠倒梦想。究竟涅槃。三世诸佛依般若波罗蜜多故。得阿耨多罗三藐三菩提。故知般若波罗蜜多是大神咒。是大明咒。是无上咒。是无等等咒。能除一切苦。真实不虚。故说般若波罗蜜多咒。即说咒曰

[卄/(阿-可+辛)/木]谛　[卄/(阿-可+辛)/木]谛　波罗[卄/(阿-可+辛)/木]谛　波罗僧[卄/(阿-可+辛)/木]谛菩提娑(苏纥反)婆诃

如是舍利弗。诸菩萨摩诃萨于甚深般若波罗蜜多行。应如是行。如是说已。即时世尊从广大甚深三摩地起。赞观自在菩萨摩诃萨言。善哉善哉。善男子。如是如是。如汝所说。甚深般若波罗蜜多行。应如是行。如是行时一切如来皆悉随喜。尔时世尊说是语已。具寿舍利弗大喜充遍。观自在菩萨摩诃萨亦大欢喜。时彼众会天人阿修罗乾闼婆等。闻佛所说皆大欢喜。信受奉行般若波罗蜜多心经


般若波罗蜜多心经(炖煌石室本)

    No. 255 [Nos. 250-254, 257]

    般若波罗蜜多心经(炖煌石室本)

        国大德三藏法师沙门法成译

如是我闻。一时薄伽梵住王舍城鹫峰山中。与大苾刍众。及诸菩萨摩诃萨俱。尔时世尊等入甚深明了三摩地法之异门。复于尔时。观自在菩萨摩诃萨。行深般若波罗蜜多时。观察照见五蕴体性。悉皆是空。时具寿舍利子。承佛威力。白圣者观自在菩萨摩诃萨曰。若善男子。欲修行甚深般若波罗蜜多者。复当云何修学。作是语已。观自在菩萨摩诃萨答具寿舍利子言。若善男子及善女人。欲修行甚深般若波罗蜜多者。彼应如是观察。五蕴体性皆空。色即是空。空即是色。色不异空。空不异色。如是受想行识。亦复皆空。是故舍利子。一切法空性。无相无生无灭。无垢离垢。无减无增。舍利子。是故尔时空性之中。无色。无受。无想。无行。亦无有识。无眼。无耳。无鼻。无舌。无身。无意。无色。无声。无香。无味。无触。无法。无眼界。乃至无意识界。无无明。亦无无明尽。乃至无老死。亦无老死尽。无苦集灭道。无智无得。亦无不得。是故舍利子。以无所得故。诸菩萨众。依止般若波罗蜜多。心无障碍。无有恐怖。超过颠倒。究竟涅槃。三世一切诸佛。亦皆依般若波罗蜜多故。证得无上正等菩提。舍利子。是故当知般若波罗蜜多大密咒者。是大明咒。是无上咒。是无等等咒。能除一切诸苦之咒。真实无倒。故知般若波罗蜜多。是秘密咒。即说般若波罗蜜多咒曰

峨帝峨帝。波啰峨帝。波啰僧峨帝。菩提莎诃

舍利子。菩萨摩诃萨。应如是修学甚深般若波罗蜜多。尔时世尊从彼定起。告圣者观自在菩萨摩诃萨曰。善哉善哉。善男子。如是如是。如汝所说。彼当如是修学般若波罗蜜多。一切如来。亦当随喜。时薄伽梵说是语已。具寿舍利子。圣者观自在菩萨摩诃萨。一切世间天人阿苏罗乾闼婆等。闻佛所说。皆大欢喜。信受奉行般若波罗蜜多心经


般若波罗蜜多心经a

    No. 254 [Nos. 250-253, 255, 257]

    般若波罗蜜多心经

        唐上都大兴善寺三藏沙门智慧轮奉　诏译

如是我闻。一时薄誐梵。住王舍城鹫峰山中。与大苾刍众。及大菩萨众俱。尔时世尊。入三摩地。名广大甚深照见。时众中有一菩萨摩诃萨。名观世音自在。行甚深般若波罗蜜多行时。照见五蕴自性皆空。即时具寿舍利子。承佛威神。合掌恭敬。白观世音自在菩萨摩诃萨言。圣者。若有欲学甚深般若波罗蜜多行。云何修行。如是问已。尔时观世音自在菩萨摩诃萨。告具寿舍利子言。舍利子。若有善男子。善女人。行甚深般若波罗蜜多行时。应照见五蕴自性皆空。离诸苦厄。舍利子。色空。空性见色。色不异空。空不异色。是色即空。是空即色。受想行识。亦复如是。舍利子。是诸法性相空。不生不灭。不垢不净。不减不增。是故空中。无色。无受想行识。无眼耳鼻舌身意。无色声香味触法。无眼界。乃至无意识界。无无明。亦无无明尽。乃至无老死尽。无苦集灭道。无智证无得。以无所得故。菩提萨埵。依般若波罗蜜多住。心无障碍。心无障碍故。无有恐怖。远离颠倒梦想。究竟寂然。三世诸佛。依般若波罗蜜多故。得阿耨多罗。三藐三菩提。现成正觉。故知般若波罗蜜多。是大真言。是大明真言。是无上真言。是无等等真言。能除一切苦。真实不虚。故说般若波罗蜜多真言。即说真言

唵(引)誐帝誐帝。播(引)啰誐帝。播(引)啰散誐帝。冒(引)地娑缚(二合)贺(引)

如是舍利子。诸菩萨摩诃萨。于甚深般若波罗蜜多行。应如是学。尔时世尊。从三摩地安祥而起。赞观世音自在菩萨摩诃萨言。善哉善哉。善男子。如是如是。如汝所说。甚深般若波罗蜜多行。应如是行。如是行时。一切如来。悉皆随喜。尔时世尊如是说已。具寿舍利子。观世音自在菩萨及彼众会一切世间天人阿苏啰巘[馬*犬]嚩等。闻佛所说。皆大欢喜。信受奉行般若波罗蜜多心经


大般若波罗蜜多经

大般若波罗蜜多经卷第二百一

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之二十

复次善现。见者清净故色清净。色清净故。一切智智清净。何以故。若见者清净。若色清净。若一切智智清净。无二无二分无别无断故。见者清净故。受想行识清净。受想行识清净故。一切智智清净。何以故。若见者清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故。眼处清净。眼处清净故一切智智清净。何以故。若见者清净。若眼处清净。若一切智智清净。无二无二分无别无断故。见者清净故。耳鼻舌身意处清净。耳鼻舌身意处清净故。一切智智清净。何以故。若见者清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故。色处清净。色处清净故。一切智智清净。何以故。若见者清净。若色处清净。若一切智智清净。无二无二分无别无断故。见者清净故。声香味触法处清净。声香味触法处清净故。一切智智清净。何以故。若见者清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故眼界清净。眼界清净故。一切智智清净。何以故。若见者清净。若眼界清净。若一切智智清净。无二无二分无别无断故。见者清净故。色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故。一切智智清净。何以故。若见者清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故。耳界清净。耳界清净故。一切智智清净。何以故。若见者清净。若耳界清净。若一切智智清净。无二无二分无别无断故。见者清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故。一切智智清净。何以故。若见者清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故鼻界清净。鼻界清净故一切智智清净。何以故。若见者清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。见者清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故。一切智智清净。何以故。若见者清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故舌界清净。舌界清净故。一切智智清净。何以故。若见者清净。若舌界清净。若一切智智清净。无二无二分无别无断故。见者清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故。一切智智清净。何以故。若见者清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故。身界清净。身界清净故。一切智智清净。何以故。若见者清净。若身界清净。若一切智智清净。无二无二分无别无断故。见者清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故。一切智智清净。何以故。若见者清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故。意界清净。意界清净故。一切智智清净。何以故。若见者清净。若意界清净。若一切智智清净。无二无二分无别无断故。见者清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若见者清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故。地界清净。地界清净故。一切智智清净。何以故。若见者清净。若地界清净。若一切智智清净。无二无二分无别无断故。见者清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若见者清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故。无明清净。无明清净故。一切智智清净。何以故。若见者清净。若无明清净。若一切智智清净。无二无二分无别无断故。见者清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故。一切智智清净。何以故。若见者清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故。布施波罗蜜多清净。布施波罗蜜多清净故。一切智智清净。何以故。若见者清净若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。见者清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故。一切智智清净。何以故。若见者清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故内空清净。内空清净故一切智智清净。何以故。若见者清净。若内空清净。若一切智智清净。无二无二分无别无断故。见者清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故。一切智智清净。何以故。若见者清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故真如清净。真如清净故一切智智清净。何以故。若见者清净。若真如清净。若一切智智清净。无二无二分无别无断故。见者清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故。一切智智清净。何以故。若见者清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若见者清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。见者清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若见者清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故四静虑清净。四静虑清净故一切智智清净。何以故。若见者清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。见者清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若见者清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故八解脱清净。八解脱清净故一切智智清净。何以故。若见者清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。见者清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若见者清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故四念住清净。四念住清净故一切智智清净。何以故。若见者清净。若四念住清净。若一切智智清净。无二无二分无别无断故。见者清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若见者清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若见者清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。见者清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若见者清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若见者清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。见者清净故五眼清净。五眼清净故一切智智清净。何以故。若见者清净。若五眼清净。若一切智智清净。无二无二分无别无断故见者清净故六神通清净。六神通清净故一切智智清净。何以故。若见者清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故佛十力清净。佛十力清净故一切智智清净。何以故。若见者清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。见者清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若见者清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若见者清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。见者清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若见者清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故一切智清净。一切智清净故一切智智清净。何以故。若见者清净。若一切智清净。若一切智智清净。无二无二分无别无断故。见者清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若见者清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若见者清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。见者清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若见者清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。见者清净故预流果清净。预流果清净故一切智智清净。何以故。若见者清净。若预流果清净。若一切智智清净。无二无二分无别无断故。见者清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若见者清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若见者清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若见者清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。见者清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若见者清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。贪清净即色清净。色清净即贪清净。何以故。是贪清净与色清净。无二无二分无别无断故。贪清净即受想行识清净。受想行识清净即贪清净。何以故。是贪清净与受想行识清净。无二无二分无别无断故。善现。贪清净即眼处清净。眼处清净即贪清净。何以故。是贪清净与眼处清净。无二无二分无别无断故。贪清净即耳鼻舌身意处清净。耳鼻舌身意处清净即贪清净。何以故。是贪清净与耳鼻舌身意处清净。无二无二分无别无断故。善现。贪清净即色处清净。色处清净即贪清净。何以故。是贪清净与色处清净。无二无二分无别无断故。贪清净即声香味触法处清净。声香味触法处清净即贪清净。何以故。是贪清净与声香味触法处清净。无二无二分无别无断故。善现。贪清净即眼界清净。眼界清净即贪清净。何以故。是贪清净与眼界清净。无二无二分无别无断故。贪清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即贪清净。何以故。是贪清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。善现。贪清净即耳界清净。耳界清净即贪清净。何以故。是贪清净与耳界清净。无二无二分无别无断故。贪清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即贪清净。何以故。是贪清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。善现。贪清净即鼻界清净。鼻界清净即贪清净。何以故。是贪清净与鼻界清净。无二无二分无别无断故。贪清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即贪清净。何以故。是贪清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。善现。贪清净即舌界清净。舌界清净即贪清净。何以故。是贪清净与舌界清净。无二无二分无别无断故。贪清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即贪清净。何以故。是贪清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。善现。贪清净即身界清净。身界清净即贪清净。何以故。是贪清净与身界清净。无二无二分无别无断故。贪清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即贪清净。何以故。是贪清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。善现。贪清净即意界清净。意界清净即贪清净。何以故。是贪清净与意界清净无二无二分无别无断故。贪清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即贪清净。何以故。是贪清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。善现。贪清净即地界清净。地界清净即贪清净。何以故。是贪清净与地界清净。无二无二分无别无断故。贪清净即水火风空识界清净。水火风空识界清净即贪清净。何以故。是贪清净与水火风。空识界清净。无二无二分无别无断故。善现。贪清净即无明清净无明清净即贪清净。何以故。是贪清净与无明清净。无二无二分无别无断故。贪清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即贪清净。何以故。是贪清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故

善现。贪清净即布施波罗蜜多清净。布施波罗蜜多清净即贪清净。何以故。是贪清净与布施波罗蜜多清净。无二无二分无别无断故。贪清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即贪清净。何以故。是贪清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。善现。贪清净即内空清净。内空清净即贪清净。何以故。是贪清净与内空清净。无二无二分无别无断故。贪清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即贪清净。何以故。是贪清净与外空乃至无性自性空清净。无二无二分无别无断故。善现。贪清净即真如清净。真如清净即贪清净。何以故。是贪清净与真如清净。无二无二分无别无断故。贪清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即贪清净。何以故。是贪清净与法界乃至不思议界清净。无二无二分无别无断故。善现。贪清净即苦圣谛清净。苦圣谛清净即贪清净。何以故。是贪清净与苦圣谛清净。无二无二分无别无断故。贪清净即集灭道圣谛清净。集灭道圣谛清净即贪清净。何以故。是贪清净与集灭道圣谛清净。无二无二分无别无断故。善现。贪清净即四静虑清净。四静虑清净即贪清净。何以故。是贪清净与四静虑清净。无二无二分无别无断故。贪清净即四无量四无色定清净。四无量四无色定清净即贪清净。何以故。是贪清净与四无量四无色定清净。无二无二分无别无断故。善现。贪清净即八解脱清净。八解脱清净即贪清净。何以故。是贪清净与八解脱清净。无二无二分无别无断故。贪清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即贪清净。何以故。是贪清净与八胜处九次第定十遍处清净。无二无二分无别无断故。善现。贪清净即四念住清净。四念住清净即贪清净。何以故。是贪清净与四念住清净。无二无二分无别无断故。贪清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即贪清净。何以故。是贪清净与四正断乃至八圣道支清净。无二无二分无别无断故。善现。贪清净即空解脱门清净。空解脱门清净即贪清净。何以故。是贪清净与空解脱门清净。无二无二分无别无断故。贪清净即无相无愿解脱门清净。无相无愿解脱门清净即贪清净。何以故。是贪清净与无相无愿解脱门清净。无二无二分无别无断故。善现。贪清净即菩萨十地清净。菩萨十地清净即贪清净。何以故。是贪清净与菩萨十地清净。无二无二分无别无断故

善现。贪清净即五眼清净。五眼清净即贪清净。何以故。是贪清净与五眼清净。无二无二分无别无断故。贪清净即六神通清净。六神通清净即贪清净。何以故。是贪清净与六神通清净。无二无二分无别无断故。善现。贪清净即佛十力清净。佛十力清净即贪清净。何以故。是贪清净与佛十力清净。无二无二分无别无断故。贪清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即贪清净。何以故。是贪清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。善现。贪清净即无忘失法清净。无忘失法清净即贪清净。何以故。是贪清净与无忘失法清净。无二无二分无别无断故。贪清净即恒住舍性清净。恒住舍性清净即贪清净。何以故。是贪清净与恒住舍性清净。无二无二分无别无断故。善现。贪清净即一切智清净。一切智清净即贪清净。何以故。是贪清净与一切智清净。无二无二分无别无断故。贪清净即道相智一切相智清净。道相智一切相智清净即贪清净。何以故。是贪清净与道相智一切相智清净。无二无二分无别无断故。善现。贪清净即一切陀罗尼门清净。一切陀罗尼门清净即贪清净。何以故。是贪清净与一切陀罗尼门清净无二无二分无别无断故。贪清净即一切三摩地门清净。一切三摩地门清净即贪清净。何以故。是贪清净与一切三摩地门清净。无二无二分无别无断故

善现。贪清净即预流果清净。预流果清净即贪清净。何以故。是贪清净与预流果清净。无二无二分无别无断故。贪清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即贪清净。何以故。是贪清净与一来不还阿罗汉果清净。无二无二分无别无断故。善现。贪清净即独觉菩提清净。独觉菩提清净即贪清净。何以故。是贪清净与独觉菩提清净。无二无二分无别无断故。善现。贪清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即贪清净。何以故。是贪清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。贪清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即贪清净。何以故。是贪清净与诸佛无上正等菩提清净。无二无二分无别无断故

复次善现。嗔清净即色清净。色清净即嗔清净。何以故。是嗔清净与色清净。无二无二分无别无断故。嗔清净即受想行识清净。受想行识清净即嗔清净。何以故。是嗔清净与受想行识清净。无二无二分无别无断故。善现。嗔清净即眼处清净。眼处清净即嗔清净。何以故。是嗔清净与眼处清净。无二无二分无别无断故。嗔清净即耳鼻舌身意处清净。耳鼻舌身意处清净即嗔清净。何以故。是嗔清净与耳鼻舌身意处清净。无二无二分无别无断故。善现。嗔清净即色处清净。色处清净即嗔清净。何以故。是嗔清净与色处清净。无二无二分无别无断故。嗔清净即声香味触法处清净。声香味触法处清净即嗔清净。何以故。是嗔清净与声香味触法处清净。无二无二分无别无断故。善现。嗔清净即眼界清净。眼界清净即嗔清净。何以故。是嗔清净与眼界清净。无二无二分无别无断故。嗔清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即嗔清净。何以故。是嗔清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。善现。嗔清净即耳界清净。耳界清净即嗔清净。何以故。是嗔清净与耳界清净。无二无二分无别无断故。嗔清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即嗔清净。何以故。是嗔清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。善现。嗔清净即鼻界清净。鼻界清净即嗔清净。何以故。是嗔清净与鼻界清净。无二无二分无别无断故。嗔清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即嗔清净。何以故。是嗔清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。善现。嗔清净即舌界清净。舌界清净即嗔清净。何以故。是嗔清净与舌界清净。无二无二分无别无断故。嗔清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即嗔清净。何以故。是嗔清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。善现。嗔清净即身界清净。身界清净即嗔清净。何以故。是嗔清净与身界清净。无二无二分无别无断故。嗔清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即嗔清净。何以故。是嗔清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。善现。嗔清净即意界清净。意界清净即嗔清净。何以故。是嗔清净与意界清净。无二无二分无别无断故。嗔清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即嗔清净。何以故。是嗔清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。善现。嗔清净即地界清净。地界清净即嗔清净。何以故。是嗔清净与地界清净。无二无二分无别无断故。嗔清净即水火风空识界清净。水火风空识界清净即嗔清净。何以故。是嗔清净与水火风空识界清净。无二无二分无别无断故。善现。嗔清净即无明清净。无明清净即嗔清净。何以故。是嗔清净与无明清净。无二无二分无别无断故。嗔清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即嗔清净。何以故。是嗔清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百一大般若波罗蜜多经卷第二百二

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之二十一

善现。嗔清净即布施波罗蜜多清净。布施波罗蜜多清净即嗔清净。何以故。是嗔清净与布施波罗蜜多清净。无二无二分无别无断故。嗔清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即嗔清净。何以故。是嗔清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。善现。嗔清净即内空清净。内空清净即嗔清净。何以故。是嗔清净与内空清净。无二无二分无别无断故。嗔清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即嗔清净。何以故。是嗔清净与外空乃至无性自性空清净。无二无二分无别无断故。善现。嗔清净即真如清净。真如清净即嗔清净。何以故。是嗔清净与真如清净。无二无二分无别无断故。嗔清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即嗔清净。何以故。是嗔清净与法界乃至不思议界清净。无二无二分无别无断故。善现。嗔清净即苦圣谛清净。苦圣谛清净即嗔清净。何以故。是嗔清净与苦圣谛清净。无二无二分无别无断故。嗔清净即集灭道圣谛清净。集灭道圣谛清净即嗔清净。何以故。是嗔清净与集灭道圣谛清净。无二无二分无别无断故。善现。嗔清净即四静虑清净。四静虑清净即嗔清净。何以故。是嗔清净与四静虑清净。无二无二分无别无断故。嗔清净即四无量四无色定清净。四无量四无色定清净即嗔清净。何以故。是嗔清净与四无量四无色定清净。无二无二分无别无断故。善现。嗔清净即八解脱清净。八解脱清净即嗔清净。何以故。是嗔清净与八解脱清净。无二无二分无别无断故。嗔清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即嗔清净。何以故。是嗔清净与八胜处九次第定十遍处清净。无二无二分无别无断故。善现。嗔清净即四念住清净。四念住清净即嗔清净。何以故。是嗔清净与四念住清净。无二无二分无别无断故。嗔清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即嗔清净。何以故。是嗔清净与四正断乃至八圣道支清净。无二无二分无别无断故。善现。嗔清净即空解脱门清净。空解脱门清净即嗔清净。何以故。是嗔清净与空解脱门清净。无二无二分无别无断故。嗔清净即无相无愿解脱门清净。无相无愿解脱门清净即嗔清净。何以故。是嗔清净与无相无愿解脱门清净。无二无二分无别无断故。善现。嗔清净即菩萨十地清净。菩萨十地清净即嗔清净。何以故。是嗔清净与菩萨十地清净。无二无二分无别无断故

善现。嗔清净即五眼清净。五眼清净即嗔清净。何以故。是嗔清净与五眼清净。无二无二分无别无断故。嗔清净即六神通清净。六神通清净即嗔清净。何以故。是嗔清净与六神通清净。无二无二分无别无断故。善现。嗔清净即佛十力清净。佛十力清净即嗔清净。何以故。是嗔清净与佛十力清净。无二无二分无别无断故。嗔清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即嗔清净。何以故。是嗔清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。善现。嗔清净即无忘失法清净。无忘失法清净即嗔清净。何以故。是嗔清净与无忘失法清净。无二无二分无别无断故。嗔清净即恒住舍性清净。恒住舍性清净即嗔清净。何以故。是嗔清净与恒住舍性清净。无二无二分无别无断故。善现。嗔清净即一切智清净。一切智清净即嗔清净。何以故。是嗔清净与一切智清净。无二无二分无别无断故。嗔清净即道相智一切相智清净。道相智一切相智清净即嗔清净。何以故。是嗔清净与道相智一切相智清净。无二无二分无别无断故。善现。嗔清净即一切陀罗尼门清净。一切陀罗尼门清净即嗔清净。何以故。是嗔清净与一切陀罗尼门清净。无二无二分无别无断故。嗔清净即一切三摩地门清净。一切三摩地门清净即嗔清净。何以故。是嗔清净与一切三摩地门清净。无二无二分无别无断故善现。嗔清净即预流果清净。预流果清净即嗔清净。何以故。是嗔清净与预流果清净。无二无二分无别无断故。嗔清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即嗔清净。何以故。是嗔清净与一来不还阿罗汉果清净。无二无二分无别无断故。善现。嗔清净即独觉菩提清净。独觉菩提清净即嗔清净。何以故。是嗔清净与独觉菩提清净。无二无二分无别无断故。善现。嗔清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即嗔清净。何以故。是嗔清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。嗔清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即嗔清净。何以故。是嗔清净与诸佛无上正等菩提清净。无二无二分无别无断故

复次善现。痴清净即色清净。色清净即痴清净。何以故。是痴清净与色清净。无二无二分无别无断故。痴清净即受想行识清净。受想行识清净即痴清净。何以故。是痴清净与受想行识清净。无二无二分无别无断故。善现。痴清净即眼处清净。眼处清净即痴清净。何以故。是痴清净与眼处清净。无二无二分无别无断故。痴清净即耳鼻舌身意处清净。耳鼻舌身意处清净即痴清净。何以故。是痴清净与耳鼻舌身意处清净。无二无二分无别无断故。善现。痴清净即色处清净。色处清净即痴清净。何以故。是痴清净与色处清净。无二无二分无别无断故痴清净即声香味触法处清净。声香味触法处清净即痴清净。何以故。是痴清净与声香味触法处清净。无二无二分无别无断故。善现。痴清净即眼界清净。眼界清净即痴清净。何以故。是痴清净与眼界清净。无二无二分无别无断故。痴清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即痴清净。何以故。是痴清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。善现。痴清净即耳界清净。耳界清净即痴清净。何以故。是痴清净与耳界清净。无二无二分无别无断故。痴清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即痴清净。何以故。是痴清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。善现。痴清净即鼻界清净。鼻界清净即痴清净。何以故。是痴清净与鼻界清净。无二无二分无别无断故。痴清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即痴清净。何以故。是痴清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。善现。痴清净即舌界清净。舌界清净即痴清净。何以故。是痴清净与舌界清净。无二无二分无别无断故。痴清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即痴清净。何以故。是痴清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。善现。痴清净即身界清净。身界清净。即痴清净。何以故。是痴清净与身界清净。无二无二分无别无断故。痴清净即触界身识界及身触身触为缘所生诸受清净触界乃至身触为缘所生诸受清净即痴清净。何以故。是痴清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。善现。痴清净即意界清净。意界清净即痴清净。何以故。是痴清净与意界清净。无二无二分无别无断故。痴清净即法界意识界及意触意触为缘所生。诸受清净。法界乃至意触为缘所生诸受清净即痴清净。何以故。是痴清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。善现。痴清净即地界清净。地界清净即痴清净。何以故。是痴清净与地界清净。无二无二分无别无断故。痴清净即水火风空识界清净。水火风空识界清净即痴清净。何以故。是痴清净与水火风空识界清净。无二无二分无别无断故。善现。痴清净即无明清净。无明清净即痴清净。何以故。是痴清净与无明清净。无二无二分无别无断故。痴清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即痴清净。何以故。是痴清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故善现。痴清净即布施波罗蜜多清净。布施波罗蜜多清净即痴清净。何以故。是痴清净与布施波罗蜜多清净。无二无二分无别无断故。痴清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即痴清净。何以故。是痴清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。善现。痴清净即内空清净。内空清净即痴清净。何以故。是痴清净与内空清净。无二无二分无别无断故。痴清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即痴清净。何以故。是痴清净与外空乃至无性自性空清净。无二无二分无别无断故。善现。痴清净即真如清净。真如清净即痴清净。何以故。是痴清净与真如清净。无二无二分无别无断故。痴清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即痴清净。何以故。是痴清净与法界乃至不思议界清净。无二无二分无别无断故。善现。痴清净即苦圣谛清净。苦圣谛清净即痴清净。何以故。是痴清净与苦圣谛清净。无二无二分无别无断故。痴清净即集灭道圣谛清净。集灭道圣谛清净即痴清净。何以故。是痴清净与集灭道圣谛清净。无二无二分无别无断故。善现。痴清净即四静虑清净。四静虑清净即痴清净。何以故。是痴清净与四静虑清净。无二无二分无别无断故。痴清净即四无量四无色定清净。四无量四无色定清净即痴清净。何以故。是痴清净与四无量四无色定清净。无二无二分无别无断故。善现。痴清净即八解脱清净。八解脱清净即痴清净。何以故。是痴清净与八解脱清净。无二无二分无别无断故。痴清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即痴清净。何以故。是痴清净与八胜处九次第定十遍处清净。无二无二分无别无断故。善现。痴清净即四念住清净。四念住清净即痴清净。何以故。是痴清净与四念住清净。无二无二分无别无断故。痴清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即痴清净。何以故。是痴清净与四正断乃至八圣道支清净。无二无二分无别无断故。善现。痴清净即空解脱门清净。空解脱门清净即痴清净。何以故。是痴清净与空解脱门清净。无二无二分无别无断故。痴清净即无相无愿解脱门清净。无相无愿解脱门清净即痴清净。何以故。是痴清净与无相无愿解脱门清净。无二无二分无别无断故。善现。痴清净即菩萨十地清净。菩萨十地清净即痴清净。何以故。是痴清净与菩萨十地清净。无二无二分无别无断故善现。痴清净即五眼清净。五眼清净即痴清净。何以故。是痴清净与五眼清净。无二无二分无别无断故。痴清净即六神通清净。六神通清净即痴清净。何以故。是痴清净与六神通清净。无二无二分无别无断故。善现。痴清净即佛十力清净。佛十力清净即痴清净。何以故。是痴清净与佛十力清净。无二无二分无别无断故。痴清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即痴清净何以故。是痴清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。善现。痴清净即无忘失法清净。无忘失法清净即痴清净。何以故。是痴清净与无忘失法清净。无二无二分无别无断故。痴清净即恒住舍性清净。恒住舍性清净即痴清净。何以故。是痴清净与恒住舍性清净。无二无二分无别无断故。善现。痴清净即一切智清净。一切智清净即痴清净。何以故。是痴清净与一切智清净。无二无二分无别无断故。痴清净即道相智一切相智清净。道相智一切相智清净即痴清净。何以故。是痴清净与道相智一切相智清净。无二无二分无别无断故。善现。痴清净即一切陀罗尼门清净。一切陀罗尼门清净即痴清净。何以故。是痴清净与一切陀罗尼门清净。无二无二分无别无断故。痴清净即一切三摩地门清净。一切三摩地门清净即痴清净。何以故。是痴清净与一切三摩地门清净。无二无二分无别无断故善现。痴清净即预流果清净。预流果清净即痴清净。何以故。是痴清净与预流果清净。无二无二分无别无断故。痴清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即痴清净。何以故。是痴清净与一来不还阿罗汉果清净。无二无二分无别无断故。善现。痴清净即独觉菩提清净。独觉菩提清净即痴清净。何以故。是痴清净与独觉菩提清净。无二无二分无别无断故。善现。痴清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即痴清净。何以故。是痴清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。痴清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即痴清净。何以故。是痴清净与诸佛无上正等菩提清净。无二无二分无别无断故

复次善现。贪清净故色清净。色清净故一切智智清净。何以故。若贪清净若色清净。若一切智智清净。无二无二分无别无断故。贪清净故受想行识清净。受想行识清净故一切智智清净。何以故。若贪清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故眼处清净。眼处清净故一切智智清净。何以故。若贪清净。若眼处清净。若一切智智清净。无二无二分无别无断故。贪清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若贪清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故色处清净。色处清净故一切智智清净。何以故。若贪清净。若色处清净。若一切智智清净。无二无二分无别无断故。贪清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若贪清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故眼界清净。眼界清净故一切智智清净。何以故。若贪清净。若眼界清净。若一切智智清净。无二无二分无别无断故。贪清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若贪清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故耳界清净。耳界清净故一切智智清净。何以故。若贪清净。若耳界清净若一切智智清净。无二无二分无别无断故。贪清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若贪清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故鼻界清净。鼻界清净故一切智智清净。何以故。若贪清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。贪清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若贪清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故舌界清净。舌界清净故一切智智清净。何以故。若贪清净。若舌界清净。若一切智智清净。无二无二分无别无断故。贪清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若贪清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故身界清净。身界清净故一切智智清净。何以故。若贪清净。若身界清净。若一切智智清净。无二无二分无别无断故。贪清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若贪清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故意界清净。意界清净故一切智智清净。何以故。若贪清净。若意界清净。若一切智智清净。无二无二分无别无断故。贪清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若贪清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故地界清净。地界清净故一切智智清净。何以故。若贪清净。若地界清净。若一切智智清净。无二无二分无别无断故。贪清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若贪清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故无明清净。无明清净故一切智智清净。何以故。若贪清净。若无明清净。若一切智智清净。无二无二分无别无断故。贪清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净何以故。若贪清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。贪清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若贪清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。贪清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若贪清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故内空清净。内空清净故一切智智清净。何以故。若贪清净。若内空清净。若一切智智清净。无二无二分无别无断故。贪清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空。一切法空不可得空无性空自性空。无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若贪清净若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故真如清净。真如清净故一切智智清净。何以故。若贪清净。若真如清净。若一切智智清净。无二无二分无别无断故。贪清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若贪清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若贪清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。贪清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若贪清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故四静虑清净。四静虑清净故一切智智清净。何以故。若贪清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。贪清净故。四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若贪清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故八解脱清净。八解脱清净故一切智智清净。何以故。若贪清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。贪清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若贪清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故四念住清净。四念住清净故一切智智清净。何以故。若贪清净。若四念住清净。若一切智智清净。无二无二分无别无断故。贪清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若贪清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若贪清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。贪清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若贪清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若贪清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百二大般若波罗蜜多经卷第二百三

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之二十二

善现。贪清净故五眼清净。五眼清净故一切智智清净。何以故。若贪清净。若五眼清净。若一切智智清净。无二无二分无别无断故。贪清净故六神通清净。六神通清净故一切智智清净。何以故。若贪清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故佛十力清净。佛十力清净故一切智智清净。何以故。若贪清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。贪清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若贪清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若贪清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。贪清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若贪清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故一切智清净。一切智清净故一切智智清净。何以故。若贪清净。若一切智清净。若一切智智清净。无二无二分无别无断故。贪清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若贪清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若贪清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。贪清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若贪清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。贪清净故预流果清净。预流果清净故一切智智清净。何以故。若贪清净。若预流果清净。若一切智智清净。无二无二分无别无断故。贪清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若贪清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若贪清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若贪清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。贪清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若贪清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。嗔清净故色清净。色清净故一切智智清净。何以故。若嗔清净。若色清净。若一切智智清净。无二无二分无别无断故。嗔清净故受想行识清净。受想行识清净故一切智智清净。何以故。若嗔清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故眼处清净。眼处清净故一切智智清净。何以故。若嗔清净。若眼处清净。若一切智智清净。无二无二分无别无断故。嗔清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若嗔清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故色处清净。色处清净故一切智智清净。何以故。若嗔清净。若色处清净。若一切智智清净。无二无二分无别无断故。嗔清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若嗔清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故眼界清净。眼界清净故一切智智清净。何以故。若嗔清净。若眼界清净。若一切智智清净。无二无二分无别无断故。嗔清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若嗔清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故耳界清净。耳界清净故一切智智清净。何以故。若嗔清净。若耳界清净。若一切智智清净。无二无二分无别无断故。嗔清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若嗔清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故鼻界清净。鼻界清净故一切智智清净。何以故。若嗔清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。嗔清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若嗔清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故舌界清净。舌界清净故一切智智清净。何以故。若嗔清净。若舌界清净。若一切智智清净。无二无二分无别无断故。嗔清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故。一切智智清净。何以故。若嗔清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故身界清净。身界清净故一切智智清净。何以故。若嗔清净。若身界清净。若一切智智清净。无二无二分无别无断故。嗔清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若嗔清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故意界清净。意界清净故一切智智清净。何以故。若嗔清净。若意界清净。若一切智智清净。无二无二分无别无断故。嗔清净故。法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若嗔清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故地界清净。地界清净故一切智智清净。何以故。若嗔清净。若地界清净。若一切智智清净。无二无二分无别无断故。嗔清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若嗔清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故无明清净。无明清净故一切智智清净。何以故。若嗔清净。若无明清净。若一切智智清净。无二无二分无别无断故。嗔清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故。一切智智清净。何以故。若嗔清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。嗔清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若嗔清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。嗔清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若嗔清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故内空清净。内空清净故一切智智清净。何以故。若嗔清净。若内空清净。若一切智智清净。无二无二分无别无断故。嗔清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若嗔清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故真如清净。真如清净故一切智智清净。何以故。若嗔清净。若真如清净。若一切智智清净。无二无二分无别无断故。嗔清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若嗔清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若嗔清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。嗔清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若嗔清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故四静虑清净。四静虑清净故一切智智清净。何以故。若嗔清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。嗔清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若嗔清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故八解脱清净。八解脱清净故一切智智清净。何以故。若嗔清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。嗔清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若嗔清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故四念住清净。四念住清净故一切智智清净。何以故。若嗔清净。若四念住清净。若一切智智清净。无二无二分无别无断故。嗔清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若嗔清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若嗔清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。嗔清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若嗔清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若嗔清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。嗔清净故五眼清净。五眼清净故一切智智清净。何以故。若嗔清净。若五眼清净。若一切智智清净。无二无二分无别无断故。嗔清净故六神通清净。六神通清净故一切智智清净。何以故。若嗔清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故佛十力清净。佛十力清净故一切智智清净。何以故。若嗔清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。嗔清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若嗔清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若嗔清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。嗔清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若嗔清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故一切智清净。一切智清净故一切智智清净。何以故。若嗔清净。若一切智清净。若一切智智清净。无二无二分无别无断故。嗔清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若嗔清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若嗔清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。嗔清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若嗔清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。嗔清净故预流果清净。预流果清净故一切智智清净。何以故。若嗔清净。若预流果清净。若一切智智清净。无二无二分无别无断故。嗔清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若嗔清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若嗔清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若嗔清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。嗔清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若嗔清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。痴清净故色清净。色清净故一切智智清净。何以故。若痴清净。若色清净。若一切智智清净。无二无二分无别无断故。痴清净故受想行识清净。受想行识清净故一切智智清净。何以故。若痴清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故眼处清净。眼处清净故一切智智清净。何以故。若痴清净。若眼处清净。若一切智智清净。无二无二分无别无断故。痴清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若痴清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故色处清净。色处清净故一切智智清净。何以故。若痴清净。若色处清净。若一切智智清净。无二无二分无别无断故。痴清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若痴清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故眼界清净。眼界清净故一切智智清净。何以故。若痴清净。若眼界清净。若一切智智清净。无二无二分无别无断故。痴清净故。色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若痴清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故耳界清净。耳界清净故一切智智清净。何以故。若痴清净。若耳界清净。若一切智智清净。无二无二分无别无断故。痴清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若痴清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故鼻界清净。鼻界清净故一切智智清净。何以故。若痴清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。痴清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若痴清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故舌界清净。舌界清净故一切智智清净。何以故。若痴清净。若舌界清净。若一切智智清净。无二无二分无别无断故。痴清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若痴清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故身界清净。身界清净故一切智智清净。何以故。若痴清净。若身界清净。若一切智智清净。无二无二分无别无断故。痴清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若痴清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故意界清净。意界清净故一切智智清净。何以故。若痴清净。若意界清净。若一切智智清净。无二无二分无别无断故。痴清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若痴清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故地界清净。地界清净故一切智智清净。何以故。若痴清净。若地界清净。若一切智智清净。无二无二分无别无断故。痴清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若痴清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故无明清净。无明清净故一切智智清净。何以故。若痴清净。若无明清净。若一切智智清净。无二无二分无别无断故。痴清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若痴清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。痴清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若痴清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。痴清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若痴清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故内空清净。内空清净故一切智智清净。何以故。若痴清净。若内空清净。若一切智智清净。无二无二分无别无断故。痴清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若痴清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故真如清净。真如清净故一切智智清净。何以故。若痴清净。若真如清净。若一切智智清净。无二无二分无别无断故。痴清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若痴清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若痴清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。痴清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若痴清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故四静虑清净。四静虑清净故一切智智清净。何以故。若痴清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。痴清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若痴清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故八解脱清净。八解脱清净故一切智智清净。何以故。若痴清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。痴清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若痴清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故四念住清净。四念住清净故一切智智清净。何以故。若痴清净。若四念住清净。若一切智智清净。无二无二分无别无断故。痴清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若痴清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若痴清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。痴清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若痴清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若痴清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。痴清净故五眼清净。五眼清净故一切智智清净。何以故。若痴清净。若五眼清净。若一切智智清净。无二无二分无别无断故。痴清净故六神通清净。六神通清净故一切智智清净。何以故。若痴清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故佛十力清净。佛十力清净故一切智智清净。何以故。若痴清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。痴清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若痴清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若痴清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。痴清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若痴清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故一切智清净。一切智清净故一切智智清净。何以故。若痴清净。若一切智清净。若一切智智清净。无二无二分无别无断故。痴清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若痴清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若痴清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。痴清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若痴清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。痴清净故预流果清净。预流果清净故一切智智清净。何以故。若痴清净。若预流果清净。若一切智智清净。无二无二分无别无断故。痴清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若痴清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若痴清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若痴清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。痴清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若痴清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百三大般若波罗蜜多经卷第二百四

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之二十三

复次善现。色清净故受清净。受清净故色清净。何以故。是色清净与受清净。无二无二分无别无断故。受清净故想清净。想清净故受清净。何以故。是受清净与想清净。无二无二分无别无断故。想清净故行清净。行清净故想清净。何以故。是想清净与行清净。无二无二分无别无断故。行清净故识清净。识清净故行清净。何以故。是行清净与识清净。无二无二分无别无断故。识清净故眼处清净。眼处清净故识清净。何以故。是识清净与眼处清净。无二无二分无别无断故。眼处清净故耳处清净。耳处清净故眼处清净。何以故。是眼处清净与耳处清净。无二无二分无别无断故。耳处清净故鼻处清净。鼻处清净故耳处清净。何以故。是耳处清净与鼻处清净。无二无二分无别无断故。鼻处清净故舌处清净。舌处清净故鼻处清净。何以故。是鼻处清净与舌处清净。无二无二分无别无断故。舌处清净故身处清净。身处清净故舌处清净。何以故。是舌处清净与身处清净。无二无二分无别无断故。身处清净故意处清净。意处清净故身处清净。何以故。是身处清净与意处清净。无二无二分无别无断故。意处清净故色处清净。色处清净故意处清净。何以故。是意处清净与色处清净。无二无二分无别无断故。色处清净故声处清净。声处清净故色处清净。何以故。是色处清净与声处清净。无二无二分无别无断故。声处清净故香处清净。香处清净故声处清净。何以故。是声处清净与香处清净。无二无二分无别无断故。香处清净故味处清净。味处清净故香处清净。何以故。是香处清净与味处清净。无二无二分无别无断故。味处清净故触处清净。触处清净故味处清净。何以故。是味处清净与触处清净。无二无二分无别无断故。触处清净故法处清净。法处清净故触处清净。何以故。是触处清净与法处清净。无二无二分无别无断故。法处清净故眼界清净。眼界清净故法处清净。何以故。是法处清净与眼界清净。无二无二分无别无断故。眼界清净故色界清净。色界清净故眼界清净。何以故。是眼界清净与色界清净。无二无二分无别无断故。色界清净故眼识界清净。眼识界清净故色界清净。何以故。是色界清净与眼识界清净。无二无二分无别无断故。眼识界清净故眼触清净。眼触清净故眼识界清净。何以故。是眼识界清净与眼触清净。无二无二分无别无断故。眼触清净故眼触为缘所生诸受清净。眼触为缘所生诸受清净故眼触清净。何以故。是眼触清净与眼触为缘所生诸受清净。无二无二分无别无断故。眼触为缘所生诸受清净故耳界清净。耳界清净故眼触为缘所生诸受清净。何以故。是眼触为缘所生诸受清净与耳界清净。无二无二分无别无断故。耳界清净故声界清净。声界清净故耳界清净。何以故。是耳界清净与声界清净。无二无二分无别无断故。声界清净故耳识界清净。耳识界清净故声界清净。何以故。是声界清净与耳识界清净。无二无二分无别无断故。耳识界清净故耳触清净。耳触清净故耳识界清净。何以故。是耳识界清净与耳触清净。无二无二分无别无断故。耳触清净故耳触为缘所生诸受清净。耳触为缘所生诸受清净故耳触清净。何以故。是耳触清净与耳触为缘所生诸受清净。无二无二分无别无断故。耳触为缘所生诸受清净故鼻界清净。鼻界清净故耳触为缘所生诸受清净。何以故。是耳触为缘所生诸受清净与鼻界清净。无二无二分无别无断故。鼻界清净故香界清净。香界清净故鼻界清净。何以故。是鼻界清净与香界清净。无二无二分无别无断故。香界清净故鼻识界清净。鼻识界清净故香界清净。何以故。是香界清净与鼻识界清净。无二无二分无别无断故。鼻识界清净故鼻触清净。鼻触清净故鼻识界清净。何以故。是鼻识界清净与鼻触清净。无二无二分无别无断故。鼻触清净故鼻触为缘所生诸受清净。鼻触为缘所生诸受清净故鼻触清净。何以故。是鼻触清净与鼻触为缘所生诸受清净。无二无二分无别无断故。鼻触为缘所生诸受清净故舌界清净。舌界清净故鼻触为缘所生诸受清净。何以故。是鼻触为缘所生诸受清净与舌界清净。无二无二分无别无断故。舌界清净故味界清净。味界清净故舌界清净。何以故。是舌界清净与味界清净。无二无二分无别无断故。味界清净故舌识界清净。舌识界清净故味界清净。何以故。是味界清净与舌识界清净。无二无二分无别无断故。舌识界清净故舌触清净。舌触清净故舌识界清净。何以故。是舌识界清净与舌触清净。无二无二分无别无断故。舌触清净故舌触为缘所生诸受清净。舌触为缘所生诸受清净故舌触清净。何以故。是舌触清净与舌触为缘所生诸受清净。无二无二分无别无断故。舌触为缘所生诸受清净故身界清净。身界清净故舌触为缘所生诸受清净。何以故。是舌触为缘所生诸受清净与身界清净。无二无二分无别无断故。身界清净故触界清净。触界清净故身界清净。何以故。是身界清净与触界清净。无二无二分无别无断故。触界清净故身识界清净。身识界清净故触界清净。何以故。是触界清净与身识界清净。无二无二分无别无断故。身识界清净故身触清净。身触清净故身识界清净。何以故。是身识界清净与身触清净。无二无二分无别无断故。身触清净故身触为缘所生诸受清净。身触为缘所生诸受清净故身触清净。何以故。是身触清净与身触为缘所生诸受清净。无二无二分无别无断故。身触为缘所生诸受清净故意界清净。意界清净故身触为缘所生诸受清净。何以故。是身触为缘所生诸受清净与意界清净。无二无二分无别无断故。意界清净故法界清净。法界清净故意界清净。何以故。是意界清净与法界清净。无二无二分无别无断故。法界清净故意识界清净。意识界清净故法界清净。何以故。是法界清净与意识界清净。无二无二分无别无断故。意识界清净故意触清净。意触清净故意识界清净。何以故。是意识界清净与意触清净。无二无二分无别无断故。意触清净故意触为缘所生诸受清净。意触为缘所生诸受清净故意触清净。何以故。是意触清净与意触为缘所生诸受清净。无二无二分无别无断故。意触为缘所生诸受清净故地界清净。地界清净故意触为缘所生诸受清净。何以故。是意触为缘所生诸受清净与地界清净。无二无二分无别无断故。地界清净故水界清净。水界清净故地界清净。何以故。是地界清净与水界清净。无二无二分无别无断故。水界清净故火界清净。火界清净故水界清净。何以故。是水界清净与火界清净。无二无二分无别无断故。火界清净故风界清净。风界清净故火界清净。何以故。是火界清净与风界清净。无二无二分无别无断故。风界清净故空界清净。空界清净故风界清净。何以故。是风界清净与空界清净。无二无二分无别无断故。空界清净故识界清净。识界清净故空界清净。何以故。是空界清净与识界清净。无二无二分无别无断故。识界清净故无明清净。无明清净故识界清净。何以故。是识界清净与无明清净。无二无二分无别无断故。无明清净故行清净。行清净故无明清净。何以故。是无明清净与行清净。无二无二分无别无断故。行清净故识清净。识清净故行清净。何以故。是行清净与识清净。无二无二分无别无断故。识清净故名色清净。名色清净故识清净。何以故。是识清净与名色清净。无二无二分无别无断故。名色清净故六处清净。六处清净故名色清净。何以故。是名色清净与六处清净。无二无二分无别无断故。六处清净故触清净。触清净故六处清净。何以故。是六处清净与触清净。无二无二分无别无断故。触清净故受清净。受清净故触清净。何以故。是触清净与受清净。无二无二分无别无断故。受清净故爱清净。爱清净故受清净。何以故。是受清净与爱清净。无二无二分无别无断故。爱清净故取清净。取清净故爱清净。何以故。是爱清净与取清净。无二无二分无别无断故。取清净故有清净。有清净故取清净。何以故。是取清净与有清净。无二无二分无别无断故。有清净故生清净。生清净故有清净。何以故。是有清净与生清净。无二无二分无别无断故。生清净故老死愁叹苦忧恼清净。老死愁叹苦忧恼清净故生清净。何以故。是生清净与老死愁叹苦忧恼清净。无二无二分无别无断故

老死愁叹苦忧恼清净故布施波罗蜜多清净。布施波罗蜜多清净故老死愁叹苦忧恼清净。何以故。是老死愁叹苦忧恼清净与布施波罗蜜多清净。无二无二分无别无断故。布施波罗蜜多清净故净戒波罗蜜多清净。净戒波罗蜜多清净故布施波罗蜜多清净。何以故。是布施波罗蜜多清净与净戒波罗蜜多清净。无二无二分无别无断故。净戒波罗蜜多清净故安忍波罗蜜多清净。安忍波罗蜜多清净故净戒波罗蜜多清净。何以故。是净戒波罗蜜多清净与安忍波罗蜜多清净。无二无二分无别无断故。安忍波罗蜜多清净故精进波罗蜜多清净。精进波罗蜜多清净故安忍波罗蜜多清净。何以故。是安忍波罗蜜多清净与精进波罗蜜多清净。无二无二分无别无断故。精进波罗蜜多清净故静虑波罗蜜多清净。静虑波罗蜜多清净故精进波罗蜜多清净。何以故。是精进波罗蜜多清净与静虑波罗蜜多清净。无二无二分无别无断故。静虑波罗蜜多清净故般若波罗蜜多清净。般若波罗蜜多清净故静虑波罗蜜多清净。何以故。是静虑波罗蜜多清净与般若波罗蜜多清净。无二无二分无别无断故。般若波罗蜜多清净故内空清净。内空清净故般若波罗蜜多清净。何以故。是般若波罗蜜多清净与内空清净。无二无二分无别无断故。内空清净故外空清净。外空清净故内空清净。何以故。是内空清净与外空清净。无二无二分无别无断故。外空清净故内外空清净。内外空清净故外空清净。何以故。是外空清净与内外空清净。无二无二分无别无断故。内外空清净故空空清净。空空清净故内外空清净。何以故。是内外空清净与空空清净。无二无二分无别无断故。空空清净故大空清净。大空清净故空空清净。何以故。是空空清净与大空清净。无二无二分无别无断故。大空清净故胜义空清净。胜义空清净故大空清净。何以故。是大空清净与胜义空清净。无二无二分无别无断故。胜义空清净故有为空清净。有为空清净故胜义空清净。何以故。是胜义空清净与有为空清净。无二无二分无别无断故。有为空清净故无为空清净。无为空清净故有为空清净。何以故。是有为空清净与无为空清净。无二无二分无别无断故。无为空清净故毕竟空清净。毕竟空清净故无为空清净。何以故。是无为空清净与毕竟空清净。无二无二分无别无断故。毕竟空清净故无际空清净。无际空清净故毕竟空清净。何以故。是毕竟空清净与无际空清净。无二无二分无别无断故。无际空清净故散空清净。散空清净故无际空清净。何以故。是无际空清净与散空清净。无二无二分无别无断故。散空清净故无变异空清净。无变异空清净故散空清净。何以故。是散空清净与无变异空清净。无二无二分无别无断故。无变异空清净故本性空清净。本性空清净故无变异空清净。何以故。是无变异空清净与本性空清净。无二无二分无别无断故。本性空清净故自相空清净。自相空清净故本性空清净。何以故。是本性空清净与自相空清净。无二无二分无别无断故。自相空清净故共相空清净。共相空清净故自相空清净。何以故。是自相空清净与共相空清净。无二无二分无别无断故。共相空清净故一切法空清净。一切法空清净故共相空清净。何以故。是共相空清净与一切法空清净。无二无二分无别无断故。一切法空清净故不可得空清净。不可得空清净故一切法空清净。何以故。是一切法空清净与不可得空清净。无二无二分无别无断故。不可得空清净故无性空清净。无性空清净故不可得空清净。何以故。是不可得空清净与无性空清净。无二无二分无别无断故。无性空清净故自性空清净。自性空清净故无性空清净。何以故。是无性空清净与自性空清净。无二无二分无别无断故。自性空清净故无性自性空清净。无性自性空清净故自性空清净。何以故。是自性空清净与无性自性空清净。无二无二分无别无断故。无性自性空清净故真如清净。真如清净故无性自性空清净。何以故。是无性自性空清净与真如清净。无二无二分无别无断故。真如清净故法界清净。法界清净故真如清净。何以故。是真如清净与法界清净。无二无二分无别无断故。法界清净故法性清净。法性清净故法界清净。何以故。是法界清净与法性清净。无二无二分无别无断故。法性清净故不虚妄性清净。不虚妄性清净故法性清净。何以故。是法性清净与不虚妄性清净。无二无二分无别无断故。不虚妄性清净故不变异性清净。不变异性清净故不虚妄性清净。何以故。是不虚妄性清净与不变异性清净。无二无二分无别无断故。不变异性清净故平等性清净。平等性清净故不变异性清净。何以故。是不变异性清净与平等性清净。无二无二分无别无断故。平等性清净故离生性清净。离生性清净故平等性清净。何以故。是平等性清净与离生性清净。无二无二分无别无断故。离生性清净故法定清净。法定清净故离生性清净。何以故。是离生性清净与法定清净。无二无二分无别无断故。法定清净故法住清净。法住清净故法定清净。何以故。是法定清净与法住清净。无二无二分无别无断故。法住清净故实际清净。实际清净故法住清净。何以故。是法住清净与实际清净。无二无二分无别无断故。实际清净故虚空界清净。虚空界清净故实际清净。何以故。是实际清净与虚空界清净。无二无二分无别无断故。虚空界清净故不思议界清净。不思议界清净故虚空界清净。何以故。是虚空界清净与不思议界清净。无二无二分无别无断故。不思议界清净故苦圣谛清净。苦圣谛清净故不思议界清净。何以故。是不思议界清净与苦圣谛清净。无二无二分无别无断故。苦圣谛清净故集圣谛清净。集圣谛清净故苦圣谛清净。何以故。是苦圣谛清净与集圣谛清净。无二无二分无别无断故。集圣谛清净故灭圣谛清净。灭圣谛清净故集圣谛清净。何以故。是集圣谛清净与灭圣谛清净。无二无二分无别无断故。灭圣谛清净故道圣谛清净。道圣谛清净故灭圣谛清净。何以故。是灭圣谛清净与道圣谛清净。无二无二分无别无断故。道圣谛清净故四静虑清净。四静虑清净故道圣谛清净。何以故。是道圣谛清净与四静虑清净。无二无二分无别无断故。四静虑清净故四无量清净。四无量清净故四静虑清净。何以故。是四静虑清净与四无量清净。无二无二分无别无断故。四无量清净故四无色定清净。四无色定清净故四无量清净。何以故。是四无量清净与四无色定清净。无二无二分无别无断故。四无色定清净故八解脱清净。八解脱清净故四无色定清净。何以故。是四无色定清净与八解脱清净。无二无二分无别无断故。八解脱清净故八胜处清净。八胜处清净故八解脱清净。何以故。是八解脱清净与八胜处清净。无二无二分无别无断故。八胜处清净故九次第定清净。九次第定清净故八胜处清净。何以故。是八胜处清净与九次第定清净无二无二分无别无断故。九次第定清净故十遍处清净。十遍处清净故九次第定清净何以故。是九次第定清净与十遍处清净。无二无二分无别无断故。十遍处清净故四念住清净。四念住清净故十遍处清净。何以故。是十遍处清净与四念住清净。无二无二分无别无断故。四念住清净故四正断清净。四正断清净故四念住清净。何以故。是四念住清净与四正断清净。无二无二分无别无断故。四正断清净故四神足清净。四神足清净故四正断清净。何以故。是四正断清净与四神足清净。无二无二分无别无断故。四神足清净故五根清净。五根清净故四神足清净。何以故。是四神足清净与五根清净。无二无二分无别无断故。五根清净故五力清净。五力清净故五根清净。何以故。是五根清净与五力清净。无二无二分无别无断故。五力清净故七等觉支清净。七等觉支清净故五力清净。何以故。是五力清净与七等觉支清净。无二无二分无别无断故。七等觉支清净故八圣道支清净。八圣道支清净故七等觉支清净。何以故。是七等觉支清净与八圣道支清净。无二无二分无别无断故。八圣道支清净故空解脱门清净。空解脱门清净故八圣道支清净。何以故。是八圣道支清净与空解脱门清净。无二无二分无别无断故。空解脱门清净故无相解脱门清净。无相解脱门清净故空解脱门清净。何以故。是空解脱门清净与无相解脱门清净。无二无二分无别无断故。无相解脱门清净故无愿解脱门清净。无愿解脱门清净故无相解脱门清净。何以故。是无相解脱门清净与无愿解脱门清净。无二无二分无别无断故。无愿解脱门清净故菩萨十地清净。菩萨十地清净故无愿解脱门清净。何以故。是无愿解脱门清净与菩萨十地清净。无二无二分无别无断故菩萨十地清净故五眼清净。五眼清净故菩萨十地清净。何以故。是菩萨十地清净与五眼清净。无二无二分无别无断故。五眼清净故六神通清净。六神通清净故五眼清净。何以故。是五眼清净与六神通清净。无二无二分无别无断故。六神通清净故佛十力清净。佛十力清净故六神通清净。何以故。是六神通清净与佛十力清净。无二无二分无别无断故。佛十力清净故四无所畏清净。四无所畏清净故佛十力清净。何以故。是佛十力清净与四无所畏清净。无二无二分无别无断故。四无所畏清净故四无碍解清净。四无碍解清净故四无所畏清净。何以故。是四无所畏清净与四无碍解清净。无二无二分无别无断故。四无碍解清净故大慈清净。大慈清净故四无碍解清净。何以故。是四无碍解清净与大慈清净。无二无二分无别无断故。大慈清净故大悲清净。大悲清净故大慈清净。何以故。是大慈清净与大悲清净。无二无二分无别无断故。大悲清净故大喜清净。大喜清净故大悲清净。何以故。是大悲清净与大喜清净。无二无二分无别无断故。大喜清净故大舍清净。大舍清净故大喜清净。何以故。是大喜清净与大舍清净。无二无二分无别无断故。大舍清净故十八佛不共法清净。十八佛不共法清净故大舍清净。何以故。是大舍清净与十八佛不共法清净。无二无二分无别无断故。十八佛不共法清净故无忘失法清净。无忘失法清净故十八佛不共法清净。何以故。是十八佛不共法清净与无忘失法清净。无二无二分无别无断故。无忘失法清净故恒住舍性清净。恒住舍性清净故无忘失法清净。何以故。是无忘失法清净与恒住舍性清净。无二无二分无别无断故。恒住舍性清净故一切智清净。一切智清净故恒住舍性清净。何以故。是恒住舍性清净与一切智清净。无二无二分无别无断故。一切智清净故道相智清净。道相智清净故一切智清净。何以故。是一切智清净与道相智清净。无二无二分无别无断故。道相智清净故一切相智清净。一切相智清净故道相智清净。何以故。是道相智清净与一切相智清净。无二无二分无别无断故。一切相智清净故一切陀罗尼门清净。一切陀罗尼门清净故一切相智清净。何以故。是一切相智清净与一切陀罗尼门清净。无二无二分无别无断故。一切陀罗尼门清净故一切三摩地门清净。一切三摩地门清净故一切陀罗尼门清净。何以故。是一切陀罗尼门清净与一切三摩地门清净。无二无二分无别无断故

一切三摩地门清净故预流果清净。预流果清净故一切三摩地门清净。何以故。是一切三摩地门清净与预流果清净。无二无二分无别无断故。预流果清净故一来果清净。一来果清净故预流果清净。何以故。是预流果清净与一来果清净。无二无二分无别无断故。一来果清净故不还果清净。不还果清净故一来果清净。何以故。是一来果清净与不还果清净。无二无二分无别无断故。不还果清净故阿罗汉果清净。阿罗汉果清净故不还果清净。何以故。是不还果清净与阿罗汉果清净。无二无二分无别无断故。阿罗汉果清净故独觉菩提清净。独觉菩提清净故阿罗汉果清净。何以故。是阿罗汉果清净与独觉菩提清净。无二无二分无别无断故。独觉菩提清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故独觉菩提清净。何以故。是独觉菩提清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切菩萨摩诃萨行清净。何以故。是一切菩萨摩诃萨行清净与诸佛无上正等菩提清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百四大般若波罗蜜多经卷第二百五

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之二十四

复次善现。般若波罗蜜多清净故色清净。色清净故一切智智清净。何以故。若般若波罗蜜多清净。若色清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故受想行识清净。受想行识清净故一切智智清净。何以故。若般若波罗蜜多清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故眼处清净。眼处清净故一切智智清净。何以故。若般若波罗蜜多清净。若眼处清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若般若波罗蜜多清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故色处清净。色处清净故一切智智清净。何以故。若般若波罗蜜多清净。若色处清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若般若波罗蜜多清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故眼界清净。眼界清净故一切智智清净。何以故。若般若波罗蜜多清净。若眼界清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若般若波罗蜜多清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故耳界清净。耳界清净故一切智智清净。何以故。若般若波罗蜜多清净。若耳界清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若般若波罗蜜多清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故鼻界清净。鼻界清净故一切智智清净。何以故。若般若波罗蜜多清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若般若波罗蜜多清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故舌界清净。舌界清净故一切智智清净。何以故。若般若波罗蜜多清净。若舌界清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若般若波罗蜜多清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故身界清净。身界清净故一切智智清净。何以故。若般若波罗蜜多清净。若身界清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若般若波罗蜜多清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故意界清净。意界清净故一切智智清净。何以故。若般若波罗蜜多清净。若意界清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若般若波罗蜜多清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故地界清净。地界清净故一切智智清净。何以故。若般若波罗蜜多清净。若地界清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若般若波罗蜜多清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故无明清净。无明清净故一切智智清净。何以故。若般若波罗蜜多清净。若无明清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若般若波罗蜜多清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。般若波罗蜜多清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若般若波罗蜜多清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故净戒安忍精进静虑波罗蜜多清净。净戒乃至静虑波罗蜜多清净故一切智智清净。何以故。若般若波罗蜜多清净。若净戒乃至静虑波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故内空清净。内空清净故一切智智清净。何以故。若般若波罗蜜多清净。若内空清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若般若波罗蜜多清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故真如清净。真如清净故。一切智智清净。何以故。若般若波罗蜜多清净。若真如清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净何以故。若般若波罗蜜多清净。若法界乃至不思议界清净若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故苦圣谛清净苦圣谛清净故一切智智清净。何以故。若般若波罗蜜多清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若般若波罗蜜多清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故四静虑清净。四静虑清净故一切智智清净。何以故。若般若波罗蜜多清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若般若波罗蜜多清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故八解脱清净。八解脱清净故一切智智清净。何以故。若般若波罗蜜多清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若般若波罗蜜多清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故四念住清净。四念住清净故一切智智清净。何以故。若般若波罗蜜多清净。若四念住清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故若般若波罗蜜多清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若般若波罗蜜多清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若般若波罗蜜多清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若般若波罗蜜多清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。般若波罗蜜多清净故五眼清净。五眼清净故一切智智清净。何以故。若般若波罗蜜多清净。若五眼清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故六神通清净。六神通清净故一切智智清净。何以故。若般若波罗蜜多清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故佛十力清净。佛十力清净故一切智智清净。何以故。若般若波罗蜜多清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若般若波罗蜜多清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若般若波罗蜜多清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若般若波罗蜜多清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故一切智清净。一切智清净故一切智智清净。何以故。若般若波罗蜜多清净。若一切智清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若般若波罗蜜多清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若般若波罗蜜多清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若般若波罗蜜多清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。般若波罗蜜多清净故预流果清净。预流果清净故一切智智清净。何以故。若般若波罗蜜多清净。若预流果清净。若一切智智清净。无二无二分无别无断故。般若波罗蜜多清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若般若波罗蜜多清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若般若波罗蜜多清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若般若波罗蜜多清净。若一切菩萨摩诃萨行清净若一切智智清净。无二无二分无别无断故。善现。般若波罗蜜多清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若般若波罗蜜多清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。静虑波罗蜜多清净故色清净。色清净故一切智智清净。何以故。若静虑波罗蜜多清净。若色清净。若一切智智清净。无二无二分无别无断故。静虑波罗蜜多清净故受想行识清净。受想行识清净故一切智智清净。何以故。若静虑波罗蜜多清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故眼处清净。眼处清净故一切智智清净。何以故。若静虑波罗蜜多清净。若眼处清净。若一切智智清净。无二无二分无别无断故。静虑波罗蜜多清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若静虑波罗蜜多清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故色处清净。色处清净故一切智智清净。何以故。若静虑波罗蜜多清净。若色处清净。若一切智智清净。无二无二分无别无断故。静虑波罗蜜多清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若静虑波罗蜜多清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故眼界清净。眼界清净故一切智智清净。何以故。若静虑波罗蜜多清净。若眼界清净。若一切智智清净无二无二分无别无断故。静虑波罗蜜多清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若静虑波罗蜜多清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故耳界清净。耳界清净故一切智智清净。何以故。若静虑波罗蜜多清净。若耳界清净。若一切智智清净。无二无二分无别无断故。静虑波罗蜜多清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若静虑波罗蜜多清净若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故鼻界清净。鼻界清净故一切智智清净。何以故。若静虑波罗蜜多清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。静虑波罗蜜多清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若静虑波罗蜜多清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故舌界清净。舌界清净故一切智智清净。何以故。若静虑波罗蜜多清净。若舌界清净。若一切智智清净。无二无二分无别无断故。静虑波罗蜜多清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若静虑波罗蜜多清净。若味界乃至舌触为缘所生诸受清净若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故身界清净。身界清净故一切智智清净。何以故。若静虑波罗蜜多清净。若身界清净。若一切智智清净。无二无二分无别无断故。静虑波罗蜜多清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若静虑波罗蜜多清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故意界清净。意界清净故一切智智清净。何以故。若静虑波罗蜜多清净。若意界清净。若一切智智清净。无二无二分无别无断故。静虑波罗蜜多清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若静虑波罗蜜多清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故地界清净。地界清净故一切智智清净。何以故。若静虑波罗蜜多清净。若地界清净。若一切智智清净。无二无二分无别无断故。静虑波罗蜜多清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若静虑波罗蜜多清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故无明清净。无明清净故一切智智清净。何以故。若静虑波罗蜜多清净。若无明清净。若一切智智清净。无二无二分无别无断故。静虑波罗蜜多清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若静虑波罗蜜多清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。静虑波罗蜜多清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若静虑波罗蜜多清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。静虑波罗蜜多清净故净戒安忍精进般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若静虑波罗蜜多清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故内空清净。内空清净故一切智智清净。何以故。若静虑波罗蜜多清净。若内空清净。若一切智智清净。无二无二分无别无断故。静虑波罗蜜多清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若静虑波罗蜜多清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故真如清净。真如清净故一切智智清净。何以故。若静虑波罗蜜多清净。若真如清净。若一切智智清净。无二无二分无别无断故。静虑波罗蜜多清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若静虑波罗蜜多清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若静虑波罗蜜多清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。静虑波罗蜜多清净故集灭道圣谛清净集灭道圣谛清净故一切智智清净。何以故。若静虑波罗蜜多清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故四静虑清净。四静虑清净故一切智智清净。何以故。若静虑波罗蜜多清净若四静虑清净。若一切智智清净无二无二分无别无断故。静虑波罗蜜多清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若静虑波罗蜜多清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故八解脱清净。八解脱清净故一切智智清净。何以故。若静虑波罗蜜多清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。静虑波罗蜜多清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若静虑波罗蜜多清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故四念住清净。四念住清净故一切智智清净。何以故。若静虑波罗蜜多清净。若四念住清净。若一切智智清净。无二无二分无别无断故。静虑波罗蜜多清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若静虑波罗蜜多清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若静虑波罗蜜多清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。静虑波罗蜜多清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若静虑波罗蜜多清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故菩萨十地清净菩萨十地清净故一切智智清净。何以故。若静虑波罗蜜多清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。静虑波罗蜜多清净故五眼清净。五眼清净故一切智智清净。何以故。若静虑波罗蜜多清净。若五眼清净。若一切智智清净。无二无二分无别无断故。静虑波罗蜜多清净故六神通清净。六神通清净故一切智智清净。何以故。若静虑波罗蜜多清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故佛十力清净。佛十力清净故一切智智清净。何以故。若静虑波罗蜜多清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。静虑波罗蜜多清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若静虑波罗蜜多清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若静虑波罗蜜多清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。静虑波罗蜜多清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若静虑波罗蜜多清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故一切智清净。一切智清净故一切智智清净。何以故。若静虑波罗蜜多清净。若一切智清净。若一切智智清净。无二无二分无别无断故。静虑波罗蜜多清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若静虑波罗蜜多清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若静虑波罗蜜多清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。静虑波罗蜜多清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若静虑波罗蜜多清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。静虑波罗蜜多清净故预流果清净。预流果清净故一切智智清净。何以故。若静虑波罗蜜多清净。若预流果清净。若一切智智清净。无二无二分无别无断故。静虑波罗蜜多清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若静虑波罗蜜多清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若静虑波罗蜜多清净。若独觉菩提清净若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若静虑波罗蜜多清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。静虑波罗蜜多清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若静虑波罗蜜多清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百五大般若波罗蜜多经卷第二百六

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之二十五

复次善现。精进波罗蜜多清净故色清净。色清净故一切智智清净。何以故。若精进波罗蜜多清净。若色清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故受想行识清净。受想行识清净故一切智智清净。何以故。若精进波罗蜜多清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故眼处清净眼处清净故一切智智清净。何以故若精进波罗蜜多清净若眼处清净。若一切智智清净。无二无二分无别无断故精进波罗蜜多清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若精进波罗蜜多清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故色处清净。色处清净故一切智智清净。何以故。若精进波罗蜜多清净。若色处清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若精进波罗蜜多清净。若声香味触法处清净若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故眼界清净。眼界清净故一切智智清净。何以故。若精进波罗蜜多清净。若眼界清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若精进波罗蜜多清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故耳界清净。耳界清净故一切智智清净。何以故。若精进波罗蜜多清净。若耳界清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故。一切智智清净。何以故。若精进波罗蜜多清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故鼻界清净。鼻界清净故一切智智清净。何以故。若精进波罗蜜多清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若精进波罗蜜多清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故舌界清净。舌界清净故一切智智清净。何以故。若精进波罗蜜多清净。若舌界清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若精进波罗蜜多清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故身界清净。身界清净故一切智智清净。何以故。若精进波罗蜜多清净。若身界清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若精进波罗蜜多清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故意界清净。意界清净故一切智智清净。何以故。若精进波罗蜜多清净。若意界清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若精进波罗蜜多清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故地界清净。地界清净故一切智智清净。何以故。若精进波罗蜜多清净。若地界清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若精进波罗蜜多清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故无明清净。无明清净故一切智智清净。何以故。若精进波罗蜜多清净。若无明清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若精进波罗蜜多清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。精进波罗蜜多清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若精进波罗蜜多清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故净戒安忍静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若精进波罗蜜多清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故内空清净。内空清净故一切智智清净。何以故。若精进波罗蜜多清净。若内空清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若精进波罗蜜多清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故真如清净。真如清净故一切智智清净。何以故。若精进波罗蜜多清净。若真如清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净何以故。若精进波罗蜜多清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若精进波罗蜜多清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若精进波罗蜜多清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故四静虑清净四静虑清净故一切智智清净。何以故。若精进波罗蜜多清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若精进波罗蜜多清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故八解脱清净。八解脱清净故一切智智清净。何以故。若精进波罗蜜多清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若精进波罗蜜多清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故四念住清净。四念住清净故一切智智清净。何以故。若精进波罗蜜多清净。若四念住清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若精进波罗蜜多清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若精进波罗蜜多清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若精进波罗蜜多清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若精进波罗蜜多清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故善现。精进波罗蜜多清净故五眼清净。五眼清净故一切智智清净。何以故。若精进波罗蜜多清净。若五眼清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故六神通清净。六神通清净故一切智智清净。何以故。若精进波罗蜜多清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故佛十力清净。佛十力清净故一切智智清净。何以故。若精进波罗蜜多清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若精进波罗蜜多清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若精进波罗蜜多清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若精进波罗蜜多清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故一切智清净。一切智清净故一切智智清净。何以故。若精进波罗蜜多清净。若一切智清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若精进波罗蜜多清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若精进波罗蜜多清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若精进波罗蜜多清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。精进波罗蜜多清净故预流果清净。预流果清净故一切智智清净。何以故。若精进波罗蜜多清净。若预流果清净。若一切智智清净。无二无二分无别无断故。精进波罗蜜多清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若精进波罗蜜多清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若精进波罗蜜多清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若精进波罗蜜多清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。精进波罗蜜多清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若精进波罗蜜多清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。安忍波罗蜜多清净故色清净。色清净故一切智智清净。何以故。若安忍波罗蜜多清净。若色清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故受想行识清净。受想行识清净故一切智智清净。何以故。若安忍波罗蜜多清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故眼处清净。眼处清净故一切智智清净。何以故。若安忍波罗蜜多清净。若眼处清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若安忍波罗蜜多清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故色处清净。色处清净故一切智智清净。何以故。若安忍波罗蜜多清净。若色处清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若安忍波罗蜜多清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故眼界清净。眼界清净故一切智智清净。何以故。若安忍波罗蜜多清净。若眼界清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若安忍波罗蜜多清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故耳界清净耳界清净故一切智智清净。何以故。若安忍波罗蜜多清净。若耳界清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若安忍波罗蜜多清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故鼻界清净。鼻界清净故一切智智清净。何以故。若安忍波罗蜜多清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若安忍波罗蜜多清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故舌界清净。舌界清净故一切智智清净。何以故。若安忍波罗蜜多清净。若舌界清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若安忍波罗蜜多清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故身界清净。身界清净故一切智智清净。何以故。若安忍波罗蜜多清净。若身界清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若安忍波罗蜜多清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故意界清净。意界清净故一切智智清净。何以故。若安忍波罗蜜多清净。若意界清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若安忍波罗蜜多清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故地界清净。地界清净故一切智智清净。何以故。若安忍波罗蜜多清净。若地界清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若安忍波罗蜜多清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故无明清净。无明清净故一切智智清净。何以故。若安忍波罗蜜多清净。若无明清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若安忍波罗蜜多清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。安忍波罗蜜多清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若安忍波罗蜜多清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故净戒精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若安忍波罗蜜多清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故内空清净。内空清净故一切智智清净。何以故。若安忍波罗蜜多清净。若内空清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若安忍波罗蜜多清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故真如清净。真如清净故一切智智清净。何以故。若安忍波罗蜜多清净。若真如清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若安忍波罗蜜多清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若安忍波罗蜜多清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若安忍波罗蜜多清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故四静虑清净。四静虑清净故一切智智清净。何以故。若安忍波罗蜜多清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若安忍波罗蜜多清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故八解脱清净。八解脱清净故一切智智清净。何以故。若安忍波罗蜜多清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若安忍波罗蜜多清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故四念住清净。四念住清净故一切智智清净。何以故。若安忍波罗蜜多清净。若四念住清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若安忍波罗蜜多清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若安忍波罗蜜多清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若安忍波罗蜜多清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若安忍波罗蜜多清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。安忍波罗蜜多清净故五眼清净。五眼清净故一切智智清净。何以故。若安忍波罗蜜多清净。若五眼清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故六神通清净。六神通清净故一切智智清净。何以故。若安忍波罗蜜多清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故佛十力清净。佛十力清净故一切智智清净。何以故。若安忍波罗蜜多清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若安忍波罗蜜多清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若安忍波罗蜜多清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故恒住舍性清净。恒住舍性清净。故一切智智清净。何以故。若安忍波罗蜜多清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故一切智清净。一切智清净故一切智智清净。何以故。若安忍波罗蜜多清净。若一切智清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若安忍波罗蜜多清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若安忍波罗蜜多清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若安忍波罗蜜多清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。安忍波罗蜜多清净故预流果清净。预流果清净故一切智智清净。何以故。若安忍波罗蜜多清净。若预流果清净。若一切智智清净。无二无二分无别无断故。安忍波罗蜜多清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若安忍波罗蜜多清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若安忍波罗蜜多清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若安忍波罗蜜多清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。安忍波罗蜜多清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若安忍波罗蜜多清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百六大般若波罗蜜多经卷第二百七

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之二十六

复次善现。净戒波罗蜜多清净故色清净。色清净故一切智智清净。何以故。若净戒波罗蜜多清净。若色清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故受想行识清净。受想行识清净故一切智智清净。何以故。若净戒波罗蜜多清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故眼处清净。眼处清净故一切智智清净。何以故。若净戒波罗蜜多清净。若眼处清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若净戒波罗蜜多清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故色处清净。色处清净故一切智智清净。何以故。若净戒波罗蜜多清净。若色处清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若净戒波罗蜜多清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故眼界清净。眼界清净故一切智智清净。何以故。若净戒波罗蜜多清净。若眼界清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若净戒波罗蜜多清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故耳界清净。耳界清净故一切智智清净。何以故。若净戒波罗蜜多清净。若耳界清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若净戒波罗蜜多清净。若声界乃至耳触为缘所生诸受清净若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故鼻界清净。鼻界清净故一切智智清净。何以故。若净戒波罗蜜多清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若净戒波罗蜜多清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故舌界清净。舌界清净故一切智智清净。何以故。若净戒波罗蜜多清净。若舌界清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若净戒波罗蜜多清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故身界清净。身界清净故一切智智清净。何以故。若净戒波罗蜜多清净。若身界清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若净戒波罗蜜多清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故意界清净。意界清净故一切智智清净。何以故。若净戒波罗蜜多清净。若意界清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若净戒波罗蜜多清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故地界清净。地界清净故一切智智清净。何以故。若净戒波罗蜜多清净。若地界清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若净戒波罗蜜多清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故无明清净。无明清净故一切智智清净。何以故。若净戒波罗蜜多清净。若无明清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若净戒波罗蜜多清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。净戒波罗蜜多清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若净戒波罗蜜多清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故安忍精进静虑般若波罗蜜多清净。安忍乃至般若波罗蜜多清净故一切智智清净。何以故。若净戒波罗蜜多清净。若安忍乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故内空清净。内空清净故一切智智清净。何以故。若净戒波罗蜜多清净。若内空清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若净戒波罗蜜多清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故真如清净。真如清净故一切智智清净。何以故。若净戒波罗蜜多清净。若真如清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若净戒波罗蜜多清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若净戒波罗蜜多清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若净戒波罗蜜多清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故四静虑清净。四静虑清净故一切智智清净。何以故。若净戒波罗蜜多清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若净戒波罗蜜多清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故八解脱清净。八解脱清净故一切智智清净。何以故。若净戒波罗蜜多清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若净戒波罗蜜多清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故四念住清净。四念住清净故一切智智清净。何以故。若净戒波罗蜜多清净。若四念住清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若净戒波罗蜜多清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若净戒波罗蜜多清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若净戒波罗蜜多清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若净戒波罗蜜多清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。净戒波罗蜜多清净故五眼清净。五眼清净故一切智智清净。何以故。若净戒波罗蜜多清净。若五眼清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故六神通清净。六神通清净故一切智智清净。何以故。若净戒波罗蜜多清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故佛十力清净。佛十力清净故一切智智清净。何以故。若净戒波罗蜜多清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若净戒波罗蜜多清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若净戒波罗蜜多清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若净戒波罗蜜多清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故一切智清净。一切智清净故一切智智清净。何以故。若净戒波罗蜜多清净。若一切智清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若净戒波罗蜜多清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若净戒波罗蜜多清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若净戒波罗蜜多清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。净戒波罗蜜多清净故预流果清净。预流果清净故一切智智清净。何以故。若净戒波罗蜜多清净。若预流果清净。若一切智智清净。无二无二分无别无断故。净戒波罗蜜多清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若净戒波罗蜜多清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若净戒波罗蜜多清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若净戒波罗蜜多清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。净戒波罗蜜多清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若净戒波罗蜜多清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。布施波罗蜜多清净故色清净。色清净故一切智智清净。何以故。若布施波罗蜜多清净。若色清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故受想行识清净。受想行识清净故一切智智清净。何以故。若布施波罗蜜多清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故眼处清净。眼处清净故一切智智清净。何以故。若布施波罗蜜多清净。若眼处清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若布施波罗蜜多清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故色处清净。色处清净故一切智智清净。何以故。若布施波罗蜜多清净。若色处清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若布施波罗蜜多清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故眼界清净。眼界清净故一切智智清净。何以故。若布施波罗蜜多清净。若眼界清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若布施波罗蜜多清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故耳界清净。耳界清净故一切智智清净。何以故。若布施波罗蜜多清净。若耳界清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若布施波罗蜜多清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故鼻界清净。鼻界清净故一切智智清净。何以故。若布施波罗蜜多清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若布施波罗蜜多清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故舌界清净。舌界清净故一切智智清净。何以故。若布施波罗蜜多清净。若舌界清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若布施波罗蜜多清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故身界清净。身界清净故一切智智清净。何以故。若布施波罗蜜多清净。若身界清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若布施波罗蜜多清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故意界清净。意界清净故一切智智清净。何以故。若布施波罗蜜多清净。若意界清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若布施波罗蜜多清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故地界清净。地界清净故一切智智清净。何以故。若布施波罗蜜多清净。若地界清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若布施波罗蜜多清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故无明清净。无明清净故一切智智清净。何以故。若布施波罗蜜多清净。若无明清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若布施波罗蜜多清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。布施波罗蜜多清净故净戒波罗蜜多清净。净戒波罗蜜多清净故一切智智清净。何以故。若布施波罗蜜多清净。若净戒波罗蜜多清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故安忍精进静虑般若波罗蜜多清净。安忍乃至般若波罗蜜多清净故一切智智清净。何以故。若布施波罗蜜多清净。若安忍乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故内空清净。内空清净故一切智智清净。何以故。若布施波罗蜜多清净。若内空清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若布施波罗蜜多清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故真如清净。真如清净故一切智智清净。何以故。若布施波罗蜜多清净。若真如清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若布施波罗蜜多清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若布施波罗蜜多清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若布施波罗蜜多清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故四静虑清净。四静虑清净故一切智智清净。何以故。若布施波罗蜜多清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若布施波罗蜜多清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故八解脱清净。八解脱清净故一切智智清净。何以故。若布施波罗蜜多清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若布施波罗蜜多清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故四念住清净。四念住清净故一切智智清净。何以故。若布施波罗蜜多清净。若四念住清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若布施波罗蜜多清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若布施波罗蜜多清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若布施波罗蜜多清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若布施波罗蜜多清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。布施波罗蜜多清净故五眼清净。五眼清净故一切智智清净。何以故。若布施波罗蜜多清净。若五眼清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故六神通清净。六神通清净故一切智智清净。何以故。若布施波罗蜜多清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故佛十力清净。佛十力清净故一切智智清净。何以故。若布施波罗蜜多清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若布施波罗蜜多清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若布施波罗蜜多清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若布施波罗蜜多清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故一切智清净。一切智清净故一切智智清净。何以故。若布施波罗蜜多清净。若一切智清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若布施波罗蜜多清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若布施波罗蜜多清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若布施波罗蜜多清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。布施波罗蜜多清净故预流果清净。预流果清净故一切智智清净。何以故。若布施波罗蜜多清净。若预流果清净。若一切智智清净。无二无二分无别无断故。布施波罗蜜多清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若布施波罗蜜多清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若布施波罗蜜多清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若布施波罗蜜多清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。布施波罗蜜多清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若布施波罗蜜多清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百七大般若波罗蜜多经卷第二百八

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之二十七

复次善现。内空清净故色清净。色清净故一切智智清净。何以故。若内空清净。若色清净。若一切智智清净。无二无二分无别无断故。内空清净故受想行识清净。受想行识清净故一切智智清净。何以故。若内空清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故眼处清净。眼处清净故一切智智清净。何以故。若内空清净。若眼处清净。若一切智智清净。无二无二分无别无断故。内空清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若内空清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故色处清净。色处清净故一切智智清净。何以故。若内空清净。若色处清净。若一切智智清净。无二无二分无别无断故。内空清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若内空清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故眼界清净。眼界清净故一切智智清净。何以故。若内空清净。若眼界清净。若一切智智清净。无二无二分无别无断故。内空清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若内空清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故耳界清净。耳界清净故一切智智清净。何以故。若内空清净。若耳界清净。若一切智智清净。无二无二分无别无断故。内空清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若内空清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故鼻界清净。鼻界清净故一切智智清净。何以故。若内空清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。内空清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若内空清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故舌界清净。舌界清净故一切智智清净。何以故。若内空清净。若舌界清净。若一切智智清净。无二无二分无别无断故。内空清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若内空清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故身界清净。身界清净故一切智智清净。何以故。若内空清净。若身界清净。若一切智智清净。无二无二分无别无断故。内空清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若内空清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故意界清净。意界清净故一切智智清净。何以故。若内空清净。若意界清净。若一切智智清净。无二无二分无别无断故。内空清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若内空清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故地界清净。地界清净故一切智智清净。何以故。若内空清净。若地界清净。若一切智智清净。无二无二分无别无断故。内空清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若内空清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故无明清净。无明清净故一切智智清净。何以故。若内空清净。若无明清净。若一切智智清净。无二无二分无别无断故。内空清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若内空清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故善现。内空清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若内空清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。内空清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若内空清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故外空清净。外空清净故一切智智清净。何以故。若内空清净。若外空清净。若一切智智清净。无二无二分无别无断故。内空清净故内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。内外空乃至无性自性空清净故一切智智清净。何以故。若内空清净。若内外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故真如清净。真如清净故一切智智清净。何以故。若内空清净。若真如清净。若一切智智清净。无二无二分无别无断故。内空清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若内空清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若内空清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。内空清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若内空清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故四静虑清净。四静虑清净故一切智智清净。何以故。若内空清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。内空清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若内空清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故八解脱清净。八解脱清净故一切智智清净。何以故。若内空清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。内空清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若内空清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故四念住清净。四念住清净故一切智智清净。何以故。若内空清净。若四念住清净。若一切智智清净。无二无二分无别无断故。内空清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若内空清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若内空清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。内空清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若内空清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若内空清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。内空清净故五眼清净。五眼清净故一切智智清净。何以故。若内空清净。若五眼清净。若一切智智清净。无二无二分无别无断故。内空清净故六神通清净。六神通清净故一切智智清净。何以故。若内空清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故佛十力清净。佛十力清净故一切智智清净。何以故。若内空清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。内空清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若内空清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若内空清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。内空清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若内空清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故一切智清净。一切智清净故一切智智清净。何以故。若内空清净。若一切智清净。若一切智智清净。无二无二分无别无断故。内空清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若内空清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若内空清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。内空清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若内空清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。内空清净故预流果清净。预流果清净故一切智智清净。何以故。若内空清净。若预流果清净。若一切智智清净。无二无二分无别无断故。内空清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若内空清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若内空清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若内空清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。内空清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若内空清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。外空清净故色清净。色清净故一切智智清净。何以故。若外空清净。若色清净。若一切智智清净。无二无二分无别无断故。外空清净故受想行识清净。受想行识清净故一切智智清净。何以故。若外空清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故眼处清净。眼处清净故一切智智清净。何以故。若外空清净。若眼处清净。若一切智智清净。无二无二分无别无断故。外空清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若外空清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故色处清净。色处清净故一切智智清净。何以故。若外空清净。若色处清净。若一切智智清净。无二无二分无别无断故。外空清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若外空清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故眼界清净。眼界清净故一切智智清净。何以故。若外空清净。若眼界清净。若一切智智清净。无二无二分无别无断故。外空清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若外空清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故耳界清净。耳界清净故一切智智清净。何以故。若外空清净。若耳界清净。若一切智智清净。无二无二分无别无断故。外空清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若外空清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故鼻界清净。鼻界清净故一切智智清净。何以故。若外空清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。外空清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若外空清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故舌界清净。舌界清净故一切智智清净。何以故。若外空清净。若舌界清净。若一切智智清净。无二无二分无别无断故。外空清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若外空清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故身界清净。身界清净故一切智智清净。何以故。若外空清净。若身界清净。若一切智智清净。无二无二分无别无断故。外空清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若外空清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故意界清净。意界清净故一切智智清净。何以故。若外空清净。若意界清净。若一切智智清净。无二无二分无别无断故。外空清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若外空清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故地界清净。地界清净故一切智智清净。何以故。若外空清净。若地界清净。若一切智智清净。无二无二分无别无断故。外空清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若外空清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故无明清净。无明清净故一切智智清净。何以故。若外空清净。若无明清净。若一切智智清净。无二无二分无别无断故。外空清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若外空清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。外空清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若外空清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。外空清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若外空清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故内空清净。内空清净故一切智智清净。何以故。若外空清净。若内空清净。若一切智智清净。无二无二分无别无断故。外空清净故内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。内外空乃至无性自性空清净故一切智智清净。何以故。若外空清净。若内外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故真如清净。真如清净故一切智智清净。何以故。若外空清净。若真如清净。若一切智智清净。无二无二分无别无断故。外空清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若外空清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若外空清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。外空清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若外空清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故四静虑清净。四静虑清净故一切智智清净。何以故。若外空清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。外空清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若外空清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故八解脱清净。八解脱清净故一切智智清净。何以故。若外空清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。外空清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若外空清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故四念住清净。四念住清净故一切智智清净。何以故。若外空清净。若四念住清净。若一切智智清净。无二无二分无别无断故。外空清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若外空清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若外空清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。外空清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若外空清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若外空清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。外空清净故五眼清净。五眼清净故一切智智清净。何以故。若外空清净。若五眼清净。若一切智智清净。无二无二分无别无断故。外空清净故六神通清净。六神通清净故一切智智清净。何以故。若外空清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故佛十力清净。佛十力清净故一切智智清净。何以故。若外空清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。外空清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若外空清净若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若外空清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。外空清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若外空清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故一切智清净。一切智清净故一切智智清净。何以故。若外空清净。若一切智清净。若一切智智清净。无二无二分无别无断故。外空清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若外空清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若外空清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。外空清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若外空清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。外空清净故预流果清净。预流果清净故一切智智清净。何以故。若外空清净。若预流果清净。若一切智智清净。无二无二分无别无断故。外空清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若外空清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若外空清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若外空清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。外空清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若外空清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。内外空清净故色清净。色清净故一切智智清净。何以故。若内外空清净。若色清净。若一切智智清净。无二无二分无别无断故。内外空清净故受想行识清净。受想行识清净故一切智智清净。何以故。若内外空清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故眼处清净。眼处清净故一切智智清净。何以故。若内外空清净。若眼处清净。若一切智智清净。无二无二分无别无断故。内外空清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若内外空清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故色处清净。色处清净故一切智智清净。何以故。若内外空清净。若色处清净。若一切智智清净。无二无二分无别无断故。内外空清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若内外空清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故眼界清净。眼界清净故一切智智清净。何以故。若内外空清净。若眼界清净。若一切智智清净。无二无二分无别无断故。内外空清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若内外空清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故耳界清净。耳界清净故一切智智清净。何以故。若内外空清净。若耳界清净。若一切智智清净。无二无二分无别无断故。内外空清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若内外空清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故鼻界清净。鼻界清净故一切智智清净。何以故。若内外空清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。内外空清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若内外空清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百八大般若波罗蜜多经卷第二百九

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之二十八

善现。内外空清净故舌界清净。舌界清净故一切智智清净。何以故。若内外空清净。若舌界清净。若一切智智清净。无二无二分无别无断故。内外空清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若内外空清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故身界清净。身界清净故一切智智清净。何以故。若内外空清净。若身界清净。若一切智智清净。无二无二分无别无断故。内外空清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若内外空清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故意界清净。意界清净故一切智智清净。何以故。若内外空清净。若意界清净。若一切智智清净。无二无二分无别无断故。内外空清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若内外空清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故地界清净。地界清净故一切智智清净。何以故。若内外空清净。若地界清净。若一切智智清净。无二无二分无别无断故。内外空清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若内外空清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故无明清净。无明清净故一切智智清净。何以故。若内外空清净。若无明清净。若一切智智清净。无二无二分无别无断故。内外空清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若内外空清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。内外空清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若内外空清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。内外空清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若内外空清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故内空清净。内空清净故一切智智清净。何以故。若内外空清净。若内空清净。若一切智智清净。无二无二分无别无断故。内外空清净故外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若内外空清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故真如清净。真如清净故一切智智清净。何以故。若内外空清净。若真如清净。若一切智智清净。无二无二分无别无断故。内外空清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若内外空清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若内外空清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。内外空清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若内外空清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故四静虑清净。四静虑清净故一切智智清净。何以故。若内外空清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。内外空清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故若内外空清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故八解脱清净。八解脱清净故一切智智清净。何以故。若内外空清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。内外空清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若内外空清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故四念住清净。四念住清净故一切智智清净。何以故。若内外空清净。若四念住清净。若一切智智清净。无二无二分无别无断故。内外空清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若内外空清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若内外空清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。内外空清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若内外空清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若内外空清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。内外空清净故五眼清净。五眼清净故一切智智清净。何以故。若内外空清净。若五眼清净。若一切智智清净。无二无二分无别无断故。内外空清净故六神通清净。六神通清净故一切智智清净。何以故。若内外空清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故佛十力清净。佛十力清净故一切智智清净。何以故。若内外空清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。内外空清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若内外空清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若内外空清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。内外空清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若内外空清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故一切智清净。一切智清净故一切智智清净。何以故。若内外空清净。若一切智清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若内外空清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若内外空清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。内外空清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若内外空清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。内外空清净故预流果清净。预流果清净故一切智智清净。何以故。若内外空清净。若预流果清净。若一切智智清净。无二无二分无别无断故。内外空清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若内外空清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若内外空清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若内外空清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。内外空清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若内外空清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。空空清净故色清净。色清净故一切智智清净。何以故。若空空清净。若色清净。若一切智智清净。无二无二分无别无断故。空空清净故受想行识清净。受想行识清净故一切智智清净。何以故。若空空清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故眼处清净。眼处清净故一切智智清净。何以故。若空空清净。若眼处清净。若一切智智清净。无二无二分无别无断故。空空清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若空空清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故色处清净。色处清净故一切智智清净。何以故。若空空清净。若色处清净。若一切智智清净。无二无二分无别无断故。空空清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若空空清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故眼界清净。眼界清净故一切智智清净。何以故。若空空清净。若眼界清净。若一切智智清净。无二无二分无别无断故。空空清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若空空清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故耳界清净。耳界清净故一切智智清净。何以故。若空空清净。若耳界清净。若一切智智清净。无二无二分无别无断故。空空清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若空空清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故鼻界清净。鼻界清净故一切智智清净。何以故。若空空清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。空空清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若空空清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故舌界清净。舌界清净故一切智智清净。何以故。若空空清净。若舌界清净。若一切智智清净。无二无二分无别无断故。空空清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若空空清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故身界清净。身界清净故一切智智清净。何以故。若空空清净。若身界清净。若一切智智清净。无二无二分无别无断故。空空清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若空空清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故意界清净。意界清净故一切智智清净。何以故。若空空清净。若意界清净。若一切智智清净。无二无二分无别无断故。空空清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若空空清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故地界清净。地界清净故一切智智清净。何以故。若空空清净。若地界清净。若一切智智清净。无二无二分无别无断故。空空清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若空空清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故无明清净。无明清净故一切智智清净。何以故。若空空清净。若无明清净。若一切智智清净。无二无二分无别无断故。空空清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若空空清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。空空清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若空空清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。空空清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若空空清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故内空清净。内空清净故一切智智清净。何以故。若空空清净。若内空清净。若一切智智清净。无二无二分无别无断故。空空清净故外空内外空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若空空清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故真如清净。真如清净故一切智智清净。何以故。若空空清净。若真如清净。若一切智智清净。无二无二分无别无断故。空空清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若空空清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若空空清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。空空清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若空空清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故四静虑清净。四静虑清净故一切智智清净。何以故。若空空清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。空空清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若空空清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故八解脱清净。八解脱清净故一切智智清净。何以故。若空空清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。空空清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若空空清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故四念住清净。四念住清净故一切智智清净。何以故。若空空清净。若四念住清净。若一切智智清净。无二无二分无别无断故。空空清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若空空清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若空空清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。空空清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若空空清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若空空清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故善现。空空清净故五眼清净。五眼清净故一切智智清净。何以故。若空空清净。若五眼清净。若一切智智清净。无二无二分无别无断故。空空清净故六神通清净。六神通清净故一切智智清净。何以故。若空空清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故佛十力清净。佛十力清净故一切智智清净。何以故。若空空清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。空空清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若空空清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若空空清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。空空清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若空空清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故一切智清净。一切智清净故一切智智清净。何以故。若空空清净。若一切智清净。若一切智智清净。无二无二分无别无断故。空空清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若空空清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若空空清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。空空清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若空空清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。空空清净故预流果清净。预流果清净故一切智智清净。何以故。若空空清净。若预流果清净。若一切智智清净。无二无二分无别无断故。空空清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若空空清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若空空清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若空空清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。空空清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若空空清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故复次善现。大空清净故色清净。色清净故一切智智清净。何以故。若大空清净。若色清净。若一切智智清净。无二无二分无别无断故。大空清净故受想行识清净。受想行识清净故一切智智清净。何以故。若大空清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故眼处清净。眼处清净故一切智智清净。何以故。若大空清净。若眼处清净。若一切智智清净。无二无二分无别无断故。大空清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若大空清净若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故色处清净。色处清净故一切智智清净。何以故。若大空清净。若色处清净。若一切智智清净。无二无二分无别无断故。大空清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若大空清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故眼界清净。眼界清净故一切智智清净。何以故。若大空清净。若眼界清净。若一切智智清净。无二无二分无别无断故。大空清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若大空清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故。耳界清净。耳界清净故一切智智清净。何以故。若大空清净。若耳界清净。若一切智智清净。无二无二分无别无断故。大空清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若大空清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故鼻界清净。鼻界清净故一切智智清净。何以故。若大空清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。大空清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若大空清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故舌界清净。舌界清净故一切智智清净。何以故。若大空清净。若舌界清净。若一切智智清净。无二无二分无别无断故。大空清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若大空清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故身界清净。身界清净故一切智智清净。何以故。若大空清净。若身界清净。若一切智智清净。无二无二分无别无断故。大空清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若大空清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故意界清净。意界清净故一切智智清净。何以故。若大空清净。若意界清净。若一切智智清净。无二无二分无别无断故。大空清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若大空清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故地界清净。地界清净故一切智智清净。何以故。若大空清净。若地界清净。若一切智智清净。无二无二分无别无断故。大空清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若大空清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故无明清净。无明清净故一切智智清净。何以故。若大空清净。若无明清净。若一切智智清净。无二无二分无别无断故。大空清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若大空清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百九大般若波罗蜜多经卷第二百一十

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之二十九

善现。大空清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若大空清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。大空清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若大空清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故内空清净。内空清净故一切智智清净。何以故。若大空清净。若内空清净。若一切智智清净。无二无二分无别无断故。大空清净故外空内外空空空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若大空清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故真如清净。真如清净故一切智智清净。何以故。若大空清净。若真如清净。若一切智智清净。无二无二分无别无断故。大空清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若大空清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若大空清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。大空清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若大空清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故四静虑清净。四静虑清净故一切智智清净。何以故。若大空清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。大空清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若大空清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故八解脱清净。八解脱清净故一切智智清净。何以故。若大空清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。大空清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若大空清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故四念住清净。四念住清净故一切智智清净。何以故。若大空清净。若四念住清净。若一切智智清净。无二无二分无别无断故。大空清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若大空清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若大空清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。大空清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若大空清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若大空清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。大空清净故五眼清净。五眼清净故一切智智清净。何以故。若大空清净。若五眼清净。若一切智智清净。无二无二分无别无断故。大空清净故六神通清净。六神通清净故一切智智清净。何以故。若大空清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故佛十力清净。佛十力清净故一切智智清净。何以故。若大空清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。大空清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若大空清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若大空清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。大空清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若大空清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故一切智清净。一切智清净故一切智智清净。何以故。若大空清净。若一切智清净。若一切智智清净。无二无二分无别无断故。大空清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若大空清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若大空清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。大空清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若大空清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。大空清净故预流果清净。预流果清净故一切智智清净。何以故。若大空清净。若预流果清净。若一切智智清净。无二无二分无别无断故。大空清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若大空清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若大空清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若大空清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。大空清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若大空清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。胜义空清净故色清净。色清净故一切智智清净。何以故。若胜义空清净。若色清净。若一切智智清净。无二无二分无别无断故。胜义空清净故受想行识清净。受想行识清净故一切智智清净。何以故。若胜义空清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故眼处清净。眼处清净故一切智智清净。何以故。若胜义空清净。若眼处清净。若一切智智清净。无二无二分无别无断故。胜义空清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若胜义空清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故色处清净。色处清净故一切智智清净。何以故。若胜义空清净。若色处清净。若一切智智清净。无二无二分无别无断故。胜义空清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若胜义空清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故眼界清净。眼界清净故一切智智清净。何以故。若胜义空清净。若眼界清净。若一切智智清净。无二无二分无别无断故。胜义空清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若胜义空清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故耳界清净。耳界清净故一切智智清净。何以故。若胜义空清净。若耳界清净。若一切智智清净。无二无二分无别无断故。胜义空清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若胜义空清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故鼻界清净。鼻界清净故一切智智清净。何以故。若胜义空清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。胜义空清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若胜义空清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故舌界清净。舌界清净故一切智智清净。何以故。若胜义空清净。若舌界清净。若一切智智清净。无二无二分无别无断故。胜义空清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若胜义空清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故身界清净。身界清净故一切智智清净。何以故。若胜义空清净。若身界清净。若一切智智清净。无二无二分无别无断故。胜义空清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若胜义空清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故意界清净。意界清净故一切智智清净。何以故。若胜义空清净。若意界清净。若一切智智清净。无二无二分无别无断故。胜义空清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若胜义空清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故地界清净。地界清净。故一切智智清净。何以故。若胜义空清净。若地界清净。若一切智智清净。无二无二分无别无断故。胜义空清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若胜义空清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故无明清净。无明清净故一切智智清净。何以故。若胜义空清净。若无明清净。若一切智智清净。无二无二分无别无断故。胜义空清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若胜义空清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。胜义空清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若胜义空清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。胜义空清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若胜义空清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故内空清净。内空清净故一切智智清净。何以故。若胜义空清净。若内空清净。若一切智智清净。无二无二分无别无断故。胜义空清净故外空内外空空空大空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若胜义空清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故真如清净。真如清净故一切智智清净。何以故。若胜义空清净。若真如清净。若一切智智清净。无二无二分无别无断故。胜义空清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若胜义空清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若胜义空清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。胜义空清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若胜义空清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故四静虑清净。四静虑清净故一切智智清净。何以故。若胜义空清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。胜义空清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若胜义空清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故八解脱清净。八解脱清净故一切智智清净。何以故。若胜义空清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。胜义空清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若胜义空清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故四念住清净。四念住清净故一切智智清净。何以故。若胜义空清净。若四念住清净。若一切智智清净。无二无二分无别无断故。胜义空清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若胜义空清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若胜义空清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。胜义空清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若胜义空清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若胜义空清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故善现。胜义空清净故五眼清净。五眼清净故一切智智清净。何以故。若胜义空清净。若五眼清净。若一切智智清净。无二无二分无别无断故。胜义空清净故六神通清净。六神通清净故一切智智清净。何以故。若胜义空清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故佛十力清净。佛十力清净故一切智智清净。何以故。若胜义空清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。胜义空清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若胜义空清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若胜义空清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。胜义空清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若胜义空清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故一切智清净。一切智清净故一切智智清净。何以故。若胜义空清净。若一切智清净。若一切智智清净。无二无二分无别无断故。胜义空清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若胜义空清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若胜义空清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。胜义空清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若胜义空清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。胜义空清净故预流果清净。预流果清净故一切智智清净。何以故。若胜义空清净。若预流果清净。若一切智智清净。无二无二分无别无断故。胜义空清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若胜义空清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故。独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若胜义空清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若胜义空清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。胜义空清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若胜义空清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。有为空清净故色清净。色清净故一切智智清净。何以故。若有为空清净。若色清净。若一切智智清净。无二无二分无别无断故。有为空清净故受想行识清净。受想行识清净故一切智智清净。何以故。若有为空清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。有为空清净故眼处清净。眼处清净故一切智智清净。何以故。若有为空清净。若眼处清净。若一切智智清净。无二无二分无别无断故。有为空清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若有为空清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。有为空清净故色处清净。色处清净故一切智智清净。何以故。若有为空清净。若色处清净。若一切智智清净。无二无二分无别无断故。有为空清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若有为空清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。有为空清净故眼界清净。眼界清净故一切智智清净。何以故。若有为空清净。若眼界清净。若一切智智清净。无二无二分无别无断故。有为空清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若有为空清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。有为空清净故耳界清净。耳界清净故一切智智清净。何以故。若有为空清净。若耳界清净。若一切智智清净。无二无二分无别无断故。有为空清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若有为空清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。有为空清净故。鼻界清净。鼻界清净故。一切智智清净。何以故。若有为空清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。有为空清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故。一切智智清净。何以故。若有为空清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。有为空清净故舌界清净。舌界清净故一切智智清净。何以故。若有为空清净。若舌界清净。若一切智智清净。无二无二分无别无断故。有为空清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若有为空清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。有为空清净故身界清净。身界清净故一切智智清净。何以故。若有为空清净。若身界清净。若一切智智清净。无二无二分无别无断故。有为空清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若有为空清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。有为空清净故意界清净。意界清净故一切智智清净。何以故。若有为空清净。若意界清净。若一切智智清净。无二无二分无别无断故。有为空清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若有为空清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。有为空清净故地界清净。地界清净故一切智智清净。何以故。若有为空清净。若地界清净。若一切智智清净。无二无二分无别无断故。有为空清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若有为空清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。有为空清净故无明清净。无明清净故一切智智清净。何以故。若有为空清净。若无明清净。若一切智智清净。无二无二分无别无断故。有为空清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若有为空清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。有为空清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若有为空清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。有为空清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若有为空清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。有为空清净故内空清净。内空清净故一切智智清净。何以故。若有为空清净。若内空清净。若一切智智清净。无二无二分无别无断故。有为空清净故外空内外空空空大空胜义空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若有为空清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。有为空清净故真如清净。真如清净故一切智智清净。何以故。若有为空清净。若真如清净。若一切智智清净。无二无二分无别无断故。有为空清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若有为空清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。有为空清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若有为空清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。有为空清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若有为空清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。有为空清净故四静虑清净四静虑清净故一切智智清净。何以故。若有为空清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。有为空清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若有为空清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。有为空清净故八解脱清净。八解脱清净故一切智智清净。何以故。若有为空清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。有为空清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若有为空清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百一十大般若波罗蜜多经卷第二百一十一

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之三十

善现。有为空清净故四念住清净。四念住清净故一切智智清净。何以故。若有为空清净。若四念住清净。若一切智智清净。无二无二分无别无断故。有为空清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若有为空清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现有为空清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若有为空清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。有为空清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若有为空清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。有为空清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若有为空清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。有为空清净故五眼清净。五眼清净故一切智智清净。何以故。若有为空清净。若五眼清净。若一切智智清净。无二无二分无别无断故。有为空清净故六神通清净。六神通清净故一切智智清净。何以故。若有为空清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。有为空清净故佛十力清净。佛十力清净故一切智智清净。何以故。若有为空清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。有为空清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若有为空清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。有为空清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若有为空清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。有为空清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若有为空清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。有为空清净故一切智清净。一切智清净故一切智智清净。何以故。若有为空清净。若一切智清净。若一切智智清净。无二无二分无别无断故。有为空清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若有为空清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。有为空清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若有为空清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。有为空清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若有为空清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。有为空清净故预流果清净。预流果清净故一切智智清净。何以故。若有为空清净。若预流果清净。若一切智智清净。无二无二分无别无断故。有为空清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若有为空清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。有为空清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若有为空清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。有为空清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若有为空清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。有为空清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若有为空清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。无为空清净故色清净。色清净故一切智智清净。何以故。若无为空清净。若色清净。若一切智智清净。无二无二分无别无断故。无为空清净故受想行识清净。受想行识清净故一切智智清净。何以故。若无为空清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故眼处清净。眼处清净故一切智智清净。何以故。若无为空清净。若眼处清净。若一切智智清净。无二无二分无别无断故。无为空清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若无为空清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故色处清净。色处清净故一切智智清净。何以故。若无为空清净。若色处清净。若一切智智清净。无二无二分无别无断故。无为空清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若无为空清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故眼界清净。眼界清净故一切智智清净。何以故。若无为空清净。若眼界清净。若一切智智清净。无二无二分无别无断故。无为空清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若无为空清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故耳界清净。耳界清净故一切智智清净。何以故。若无为空清净。若耳界清净。若一切智智清净。无二无二分无别无断故。无为空清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若无为空清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故鼻界清净。鼻界清净故一切智智清净。何以故。若无为空清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。无为空清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若无为空清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故舌界清净。舌界清净故一切智智清净。何以故。若无为空清净。若舌界清净。若一切智智清净。无二无二分无别无断故。无为空清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若无为空清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故善现。无为空清净故身界清净。身界清净故一切智智清净。何以故。若无为空清净。若身界清净。若一切智智清净。无二无二分无别无断故。无为空清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若无为空清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故意界清净。意界清净故一切智智清净。何以故。若无为空清净。若意界清净。若一切智智清净。无二无二分无别无断故。无为空清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若无为空清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故地界清净。地界清净故一切智智清净。何以故。若无为空清净。若地界清净。若一切智智清净。无二无二分无别无断故。无为空清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若无为空清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故无明清净。无明清净故一切智智清净。何以故。若无为空清净。若无明清净。若一切智智清净。无二无二分无别无断故。无为空清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若无为空清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。无为空清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若无为空清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。无为空清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若无为空清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故内空清净。内空清净故一切智智清净。何以故。若无为空清净。若内空清净。若一切智智清净。无二无二分无别无断故。无为空清净故外空内外空空空大空胜义空有为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若无为空清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故真如清净。真如清净故一切智智清净。何以故。若无为空清净。若真如清净。若一切智智清净。无二无二分无别无断故。无为空清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若无为空清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若无为空清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。无为空清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若无为空清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故四静虑清净。四静虑清净故一切智智清净。何以故。若无为空清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。无为空清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若无为空清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故八解脱清净。八解脱清净故一切智智清净。何以故。若无为空清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。无为空清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若无为空清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故四念住清净。四念住清净故一切智智清净。何以故。若无为空清净。若四念住清净。若一切智智清净。无二无二分无别无断故。无为空清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若无为空清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若无为空清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。无为空清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若无为空清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若无为空清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。无为空清净故五眼清净。五眼清净故一切智智清净。何以故。若无为空清净。若五眼清净。若一切智智清净。无二无二分无别无断故。无为空清净故六神通清净。六神通清净故一切智智清净。何以故。若无为空清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故佛十力清净。佛十力清净故一切智智清净。何以故。若无为空清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。无为空清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若无为空清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若无为空清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。无为空清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若无为空清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故一切智清净。一切智清净故一切智智清净。何以故。若无为空清净。若一切智清净。若一切智智清净。无二无二分无别无断故。无为空清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若无为空清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若无为空清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。无为空清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若无为空清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。无为空清净故预流果清净。预流果清净故一切智智清净。何以故。若无为空清净。若预流果清净。若一切智智清净。无二无二分无别无断故。无为空清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若无为空清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若无为空清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若无为空清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。无为空清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若无为空清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。毕竟空清净故色清净。色清净故一切智智清净。何以故。若毕竟空清净。若色清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故受想行识清净。受想行识清净故一切智智清净。何以故。若毕竟空清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故眼处清净。眼处清净故一切智智清净。何以故。若毕竟空清净。若眼处清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若毕竟空清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故色处清净。色处清净故一切智智清净。何以故。若毕竟空清净。若色处清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若毕竟空清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故眼界清净。眼界清净故一切智智清净。何以故。若毕竟空清净。若眼界清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若毕竟空清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故耳界清净。耳界清净故一切智智清净。何以故。若毕竟空清净。若耳界清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若毕竟空清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故鼻界清净。鼻界清净故一切智智清净。何以故。若毕竟空清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若毕竟空清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故舌界清净。舌界清净故一切智智清净。何以故。若毕竟空清净。若舌界清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若毕竟空清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故身界清净。身界清净故一切智智清净。何以故。若毕竟空清净。若身界清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若毕竟空清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故意界清净。意界清净故一切智智清净。何以故。若毕竟空清净。若意界清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若毕竟空清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故地界清净。地界清净故一切智智清净。何以故。若毕竟空清净。若地界清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若毕竟空清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故无明清净。无明清净故一切智智清净。何以故。若毕竟空清净。若无明清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若毕竟空清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。毕竟空清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若毕竟空清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若毕竟空清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故内空清净。内空清净故一切智智清净。何以故。若毕竟空清净。若内空清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故外空内外空空空大空胜义空有为空无为空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若毕竟空清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故真如清净。真如清净故一切智智清净。何以故。若毕竟空清净。若真如清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若毕竟空清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若毕竟空清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若毕竟空清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故四静虑清净。四静虑清净故一切智智清净。何以故。若毕竟空清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故四无量四无色定清净四无量四无色定清净故一切智智清净。何以故。若毕竟空清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故八解脱清净。八解脱清净故一切智智清净。何以故。若毕竟空清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若毕竟空清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故四念住清净。四念住清净故一切智智清净。何以故。若毕竟空清净。若四念住清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若毕竟空清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若毕竟空清净若空解脱门清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若毕竟空清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若毕竟空清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。毕竟空清净故五眼清净。五眼清净故一切智智清净。何以故。若毕竟空清净。若五眼清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故六神通清净。六神通清净故一切智智清净。何以故。若毕竟空清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故佛十力清净。佛十力清净故一切智智清净。何以故。若毕竟空清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若毕竟空清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若毕竟空清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若毕竟空清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故一切智清净。一切智清净故一切智智清净。何以故。若毕竟空清净。若一切智清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若毕竟空清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若毕竟空清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若毕竟空清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。毕竟空清净故预流果清净。预流果清净故一切智智清净。何以故。若毕竟空清净。若预流果清净。若一切智智清净。无二无二分无别无断故。毕竟空清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若毕竟空清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若毕竟空清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若毕竟空清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。毕竟空清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若毕竟空清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百一十一大般若波罗蜜多经卷第二百一十二

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之三十一

复次善现。无际空清净故色清净。色清净故一切智智清净。何以故。若无际空清净。若色清净。若一切智智清净。无二无二分无别无断故。无际空清净故受想行识清净。受想行识清净故一切智智清净。何以故。若无际空清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故眼处清净。眼处清净故一切智智清净。何以故。若无际空清净。若眼处清净。若一切智智清净。无二无二分无别无断故。无际空清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若无际空清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故色处清净。色处清净故一切智智清净。何以故。若无际空清净。若色处清净。若一切智智清净。无二无二分无别无断故。无际空清净故。声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若无际空清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故眼界清净。眼界清净故一切智智清净。何以故。若无际空清净。若眼界清净。若一切智智清净。无二无二分无别无断故。无际空清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若无际空清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故耳界清净。耳界清净故一切智智清净。何以故。若无际空清净。若耳界清净。若一切智智清净。无二无二分无别无断故。无际空清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若无际空清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故鼻界清净。鼻界清净故一切智智清净。何以故。若无际空清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。无际空清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若无际空清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故舌界清净。舌界清净故一切智智清净。何以故。若无际空清净。若舌界清净。若一切智智清净。无二无二分无别无断故。无际空清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若无际空清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故身界清净。身界清净故一切智智清净。何以故。若无际空清净。若身界清净。若一切智智清净。无二无二分无别无断故。无际空清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若无际空清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故意界清净。意界清净故一切智智清净。何以故。若无际空清净。若意界清净。若一切智智清净。无二无二分无别无断故。无际空清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若无际空清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故地界清净。地界清净故一切智智清净。何以故。若无际空清净。若地界清净。若一切智智清净。无二无二分无别无断故。无际空清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若无际空清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故无明清净。无明清净故。一切智智清净。何以故。若无际空清净。若无明清净。若一切智智清净。无二无二分无别无断故。无际空清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若无际空清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。无际空清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若无际空清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。无际空清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若无际空清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故内空清净。内空清净故一切智智清净。何以故。若无际空清净。若内空清净。若一切智智清净。无二无二分无别无断故。无际空清净故外空内外空空空大空胜义空有为空无为空毕竟空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净。故一切智智清净。何以故。若无际空清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故真如清净。真如清净故一切智智清净。何以故。若无际空清净。若真如清净。若一切智智清净。无二无二分无别无断故。无际空清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若无际空清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若无际空清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。无际空清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若无际空清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故四静虑清净。四静虑清净故一切智智清净。何以故。若无际空清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。无际空清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若无际空清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故八解脱清净。八解脱清净故一切智智清净。何以故。若无际空清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。无际空清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若无际空清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故四念住清净。四念住清净故一切智智清净。何以故。若无际空清净。若四念住清净。若一切智智清净。无二无二分无别无断故。无际空清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若无际空清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若无际空清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。无际空清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若无际空清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若无际空清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。无际空清净故五眼清净。五眼清净故一切智智清净。何以故。若无际空清净。若五眼清净。若一切智智清净。无二无二分无别无断故。无际空清净故六神通清净。六神通清净故一切智智清净。何以故。若无际空清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故佛十力清净。佛十力清净故一切智智清净。何以故。若无际空清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。无际空清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若无际空清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若无际空清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。无际空清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若无际空清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故一切智清净。一切智清净故一切智智清净。何以故。若无际空清净。若一切智清净。若一切智智清净。无二无二分无别无断故。无际空清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若无际空清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若无际空清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。无际空清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若无际空清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。无际空清净故预流果清净。预流果清净故一切智智清净。何以故。若无际空清净。若预流果清净。若一切智智清净。无二无二分无别无断故。无际空清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若无际空清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若无际空清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故一切菩萨摩诃萨行清净一切菩萨摩诃萨行清净故。一切智智清净。何以故。若无际空清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。无际空清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若无际空清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。散空清净故色清净。色清净故一切智智清净。何以故。若散空清净。若色清净。若一切智智清净。无二无二分无别无断故。散空清净故受想行识清净。受想行识清净故一切智智清净。何以故。若散空清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故眼处清净。眼处清净故一切智智清净。何以故。若散空清净。若眼处清净。若一切智智清净。无二无二分无别无断故。散空清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若散空清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故色处清净。色处清净故一切智智清净。何以故。若散空清净。若色处清净。若一切智智清净。无二无二分无别无断故。散空清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若散空清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故眼界清净。眼界清净故一切智智清净。何以故。若散空清净。若眼界清净。若一切智智清净。无二无二分无别无断故。散空清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若散空清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故耳界清净。耳界清净故一切智智清净。何以故。若散空清净。若耳界清净。若一切智智清净。无二无二分无别无断故。散空清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若散空清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故鼻界清净。鼻界清净故一切智智清净。何以故。若散空清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。散空清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若散空清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故舌界清净。舌界清净故一切智智清净。何以故。若散空清净。若舌界清净。若一切智智清净。无二无二分无别无断故。散空清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若散空清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故身界清净。身界清净故一切智智清净。何以故。若散空清净。若身界清净。若一切智智清净。无二无二分无别无断故。散空清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若散空清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故意界清净。意界清净故一切智智清净。何以故。若散空清净。若意界清净。若一切智智清净。无二无二分无别无断故。散空清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若散空清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故地界清净。地界清净故一切智智清净。何以故。若散空清净。若地界清净。若一切智智清净。无二无二分无别无断故。散空清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若散空清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故无明清净。无明清净故一切智智清净。何以故。若散空清净。若无明清净。若一切智智清净。无二无二分无别无断故。散空清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若散空清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。散空清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若散空清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。散空清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若散空清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故内空清净。内空清净故一切智智清净。何以故。若散空清净。若内空清净。若一切智智清净。无二无二分无别无断故。散空清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若散空清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故真如清净。真如清净故一切智智清净。何以故。若散空清净。若真如清净。若一切智智清净。无二无二分无别无断故。散空清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若散空清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若散空清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。散空清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若散空清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故四静虑清净。四静虑清净故一切智智清净。何以故。若散空清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。散空清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若散空清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故八解脱清净。八解脱清净故一切智智清净。何以故。若散空清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。散空清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若散空清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故四念住清净。四念住清净故一切智智清净。何以故。若散空清净。若四念住清净。若一切智智清净。无二无二分无别无断故。散空清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若散空清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若散空清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。散空清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若散空清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若散空清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。散空清净故五眼清净。五眼清净故一切智智清净。何以故。若散空清净。若五眼清净。若一切智智清净。无二无二分无别无断故。散空清净故六神通清净。六神通清净故一切智智清净。何以故。若散空清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故佛十力清净。佛十力清净故。一切智智清净。何以故。若散空清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。散空清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若散空清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若散空清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。散空清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若散空清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故一切智清净。一切智清净故一切智智清净。何以故。若散空清净。若一切智清净。若一切智智清净。无二无二分无别无断故。散空清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若散空清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故善现散空清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若散空清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。散空清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若散空清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。散空清净故预流果清净。预流果清净故一切智智清净。何以故。若散空清净。若预流果清净。若一切智智清净。无二无二分无别无断故。散空清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若散空清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若散空清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若散空清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。散空清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若散空清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。无变异空清净故色清净。色清净故一切智智清净。何以故。若无变异空清净。若色清净。若一切智智清净。无二无二分无别无断故。无变异空清净故受想行识清净。受想行识清净故一切智智清净。何以故。若无变异空清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故眼处清净。眼处清净故一切智智清净。何以故。若无变异空清净。若眼处清净。若一切智智清净。无二无二分无别无断故。无变异空清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若无变异空清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故色处清净。色处清净故一切智智清净。何以故。若无变异空清净。若色处清净。若一切智智清净。无二无二分无别无断故。无变异空清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若无变异空清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故眼界清净。眼界清净故一切智智清净。何以故。若无变异空清净。若眼界清净。若一切智智清净。无二无二分无别无断故。无变异空清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若无变异空清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故耳界清净。耳界清净故一切智智清净。何以故。若无变异空清净。若耳界清净。若一切智智清净。无二无二分无别无断故。无变异空清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若无变异空清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故鼻界清净。鼻界清净故一切智智清净。何以故。若无变异空清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。无变异空清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若无变异空清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故舌界清净。舌界清净故一切智智清净。何以故。若无变异空清净。若舌界清净。若一切智智清净。无二无二分无别无断故。无变异空清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若无变异空清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故身界清净。身界清净故一切智智清净。何以故。若无变异空清净。若身界清净。若一切智智清净。无二无二分无别无断故。无变异空清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若无变异空清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故意界清净。意界清净故一切智智清净。何以故。若无变异空清净。若意界清净。若一切智智清净。无二无二分无别无断故。无变异空清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若无变异空清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故地界清净。地界清净故一切智智清净。何以故。若无变异空清净。若地界清净。若一切智智清净。无二无二分无别无断故。无变异空清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若无变异空清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故无明清净。无明清净故一切智智清净。何以故。若无变异空清净。若无明清净。若一切智智清净。无二无二分无别无断故。无变异空清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若无变异空清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百一十二大般若波罗蜜多经卷第二百一十三

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之三十二

善现。无变异空清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若无变异空清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。无变异空清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若无变异空清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故内空清净。内空清净故一切智智清净。何以故。若无变异空清净。若内空清净。若一切智智清净。无二无二分无别无断故。无变异空清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若无变异空清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故真如清净。真如清净故一切智智清净。何以故。若无变异空清净。若真如清净。若一切智智清净。无二无二分无别无断故。无变异空清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若无变异空清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若无变异空清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。无变异空清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若无变异空清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故四静虑清净。四静虑清净故一切智智清净。何以故。若无变异空清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。无变异空清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若无变异空清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故八解脱清净。八解脱清净故一切智智清净。何以故。若无变异空清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。无变异空清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若无变异空清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故四念住清净。四念住清净故一切智智清净。何以故。若无变异空清净。若四念住清净。若一切智智清净。无二无二分无别无断故。无变异空清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若无变异空清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若无变异空清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。无变异空清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若无变异空清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若无变异空清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。无变异空清净故五眼清净。五眼清净故一切智智清净。何以故。若无变异空清净。若五眼清净。若一切智智清净。无二无二分无别无断故。无变异空清净故六神通清净。六神通清净故一切智智清净。何以故。若无变异空清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故佛十力清净。佛十力清净故一切智智清净。何以故。若无变异空清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。无变异空清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若无变异空清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若无变异空清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。无变异空清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若无变异空清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故一切智清净。一切智清净故一切智智清净。何以故。若无变异空清净。若一切智清净。若一切智智清净。无二无二分无别无断故。无变异空清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若无变异空清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若无变异空清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。无变异空清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若无变异空清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。无变异空清净故预流果清净。预流果清净故一切智智清净。何以故。若无变异空清净。若预流果清净。若一切智智清净。无二无二分无别无断故。无变异空清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若无变异空清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若无变异空清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若无变异空清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。无变异空清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若无变异空清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。本性空清净故色清净。色清净故一切智智清净。何以故。若本性空清净。若色清净。若一切智智清净。无二无二分无别无断故。本性空清净故受想行识清净。受想行识清净故一切智智清净。何以故。若本性空清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故眼处清净。眼处清净故一切智智清净。何以故。若本性空清净。若眼处清净。若一切智智清净。无二无二分无别无断故。本性空清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若本性空清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故色处清净。色处清净故一切智智清净。何以故。若本性空清净。若色处清净。若一切智智清净。无二无二分无别无断故。本性空清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若本性空清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故眼界清净。眼界清净故一切智智清净。何以故。若本性空清净。若眼界清净。若一切智智清净。无二无二分无别无断故。本性空清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若本性空清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故耳界清净。耳界清净故一切智智清净。何以故。若本性空清净。若耳界清净。若一切智智清净。无二无二分无别无断故。本性空清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若本性空清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故鼻界清净。鼻界清净故一切智智清净。何以故。若本性空清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。本性空清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若本性空清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故舌界清净。舌界清净故一切智智清净。何以故。若本性空清净。若舌界清净。若一切智智清净。无二无二分无别无断故。本性空清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若本性空清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故身界清净。身界清净故一切智智清净。何以故。若本性空清净。若身界清净。若一切智智清净。无二无二分无别无断故。本性空清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若本性空清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故意界清净。意界清净故一切智智清净。何以故。若本性空清净。若意界清净。若一切智智清净。无二无二分无别无断故。本性空清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若本性空清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故地界清净。地界清净故一切智智清净。何以故。若本性空清净。若地界清净。若一切智智清净。无二无二分无别无断故。本性空清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若本性空清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故无明清净。无明清净故一切智智清净。何以故。若本性空清净。若无明清净。若一切智智清净。无二无二分无别无断故。本性空清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若本性空清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。本性空清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若本性空清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。本性空清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若本性空清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故内空清净。内空清净故一切智智清净。何以故。若本性空清净。若内空清净。若一切智智清净。无二无二分无别无断故。本性空清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若本性空清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故真如清净。真如清净故一切智智清净。何以故。若本性空清净。若真如清净。若一切智智清净。无二无二分无别无断故。本性空清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若本性空清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若本性空清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。本性空清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若本性空清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故四静虑清净。四静虑清净故一切智智清净。何以故。若本性空清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。本性空清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若本性空清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故八解脱清净。八解脱清净故一切智智清净。何以故。若本性空清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。本性空清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若本性空清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故四念住清净。四念住清净故一切智智清净。何以故。若本性空清净。若四念住清净。若一切智智清净。无二无二分无别无断故。本性空清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若本性空清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若本性空清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。本性空清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若本性空清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若本性空清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。本性空清净故五眼清净。五眼清净故一切智智清净。何以故。若本性空清净。若五眼清净。若一切智智清净。无二无二分无别无断故。本性空清净故六神通清净。六神通清净故一切智智清净。何以故。若本性空清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故佛十力清净。佛十力清净故一切智智清净。何以故。若本性空清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。本性空清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若本性空清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若本性空清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。本性空清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若本性空清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故一切智清净。一切智清净故一切智智清净。何以故。若本性空清净。若一切智清净。若一切智智清净。无二无二分无别无断故。本性空清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若本性空清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若本性空清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。本性空清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若本性空清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。本性空清净故预流果清净。预流果清净故一切智智清净。何以故。若本性空清净。若预流果清净。若一切智智清净。无二无二分无别无断故。本性空清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若本性空清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若本性空清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若本性空清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。本性空清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若本性空清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。自相空清净故色清净。色清净故一切智智清净。何以故。若自相空清净。若色清净。若一切智智清净。无二无二分无别无断故。自相空清净故受想行识清净。受想行识清净故一切智智清净。何以故。若自相空清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故眼处清净。眼处清净故一切智智清净。何以故。若自相空清净。若眼处清净。若一切智智清净。无二无二分无别无断故。自相空清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若自相空清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故色处清净。色处清净故一切智智清净。何以故。若自相空清净。若色处清净。若一切智智清净。无二无二分无别无断故。自相空清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若自相空清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故眼界清净。眼界清净故一切智智清净。何以故。若自相空清净。若眼界清净。若一切智智清净。无二无二分无别无断故。自相空清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若自相空清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故耳界清净。耳界清净故一切智智清净。何以故。若自相空清净。若耳界清净。若一切智智清净。无二无二分无别无断故。自相空清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故。一切智智清净。何以故。若自相空清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故鼻界清净。鼻界清净故一切智智清净。何以故。若自相空清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。自相空清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若自相空清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故舌界清净。舌界清净故一切智智清净。何以故。若自相空清净。若舌界清净。若一切智智清净。无二无二分无别无断故。自相空清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若自相空清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故身界清净。身界清净故一切智智清净。何以故。若自相空清净。若身界清净。若一切智智清净。无二无二分无别无断故。自相空清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若自相空清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故意界清净。意界清净故一切智智清净。何以故。若自相空清净。若意界清净。若一切智智清净。无二无二分无别无断故。自相空清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若自相空清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故地界清净。地界清净故一切智智清净。何以故。若自相空清净。若地界清净。若一切智智清净。无二无二分无别无断故。自相空清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若自相空清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故无明清净。无明清净故一切智智清净。何以故。若自相空清净。若无明清净。若一切智智清净。无二无二分无别无断故。自相空清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若自相空清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。自相空清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若自相空清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。自相空清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若自相空清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百一十三大般若波罗蜜多经卷第二百一十四

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之三十三

善现。自相空清净故内空清净。内空清净故一切智智清净。何以故。若自相空清净。若内空清净。若一切智智清净。无二无二分无别无断故。自相空清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若自相空清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故真如清净。真如清净故一切智智清净。何以故。若自相空清净。若真如清净。若一切智智清净。无二无二分无别无断故。自相空清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若自相空清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若自相空清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。自相空清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若自相空清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故四静虑清净。四静虑清净故一切智智清净。何以故。若自相空清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。自相空清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若自相空清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故八解脱清净八解脱清净故一切智智清净。何以故。若自相空清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。自相空清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若自相空清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故四念住清净。四念住清净故一切智智清净。何以故。若自相空清净。若四念住清净。若一切智智清净。无二无二分无别无断故。自相空清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若自相空清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若自相空清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。自相空清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若自相空清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若自相空清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。自相空清净故五眼清净。五眼清净故一切智智清净。何以故。若自相空清净。若五眼清净。若一切智智清净。无二无二分无别无断故。自相空清净故六神通清净。六神通清净故一切智智清净。何以故。若自相空清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故佛十力清净。佛十力清净故一切智智清净。何以故。若自相空清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。自相空清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若自相空清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若自相空清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。自相空清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若自相空清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故一切智清净。一切智清净故一切智智清净。何以故。若自相空清净。若一切智清净。若一切智智清净。无二无二分无别无断故。自相空清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若自相空清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若自相空清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。自相空清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若自相空清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。自相空清净故预流果清净。预流果清净故一切智智清净。何以故。若自相空清净。若预流果清净。若一切智智清净。无二无二分无别无断故。自相空清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若自相空清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若自相空清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若自相空清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。自相空清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若自相空清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。共相空清净故色清净。色清净故一切智智清净。何以故。若共相空清净。若色清净。若一切智智清净。无二无二分无别无断故。共相空清净故受想行识清净。受想行识清净故一切智智清净。何以故。若共相空清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故眼处清净。眼处清净故一切智智清净。何以故。若共相空清净。若眼处清净。若一切智智清净。无二无二分无别无断故。共相空清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若共相空清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故色处清净。色处清净故一切智智清净。何以故。若共相空清净。若色处清净。若一切智智清净。无二无二分无别无断故。共相空清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若共相空清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故眼界清净。眼界清净故一切智智清净。何以故。若共相空清净。若眼界清净。若一切智智清净。无二无二分无别无断故。共相空清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若共相空清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故耳界清净。耳界清净故一切智智清净。何以故。若共相空清净。若耳界清净。若一切智智清净。无二无二分无别无断故。共相空清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若共相空清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故鼻界清净。鼻界清净故一切智智清净。何以故。若共相空清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。共相空清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若共相空清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故舌界清净。舌界清净故一切智智清净。何以故。若共相空清净。若舌界清净。若一切智智清净。无二无二分无别无断故。共相空清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若共相空清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故身界清净。身界清净故一切智智清净。何以故。若共相空清净。若身界清净。若一切智智清净。无二无二分无别无断故。共相空清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若共相空清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故意界清净。意界清净故一切智智清净。何以故。若共相空清净。若意界清净。若一切智智清净。无二无二分无别无断故。共相空清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若共相空清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故地界清净。地界清净故一切智智清净。何以故。若共相空清净。若地界清净。若一切智智清净。无二无二分无别无断故。共相空清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若共相空清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故无明清净。无明清净故一切智智清净。何以故。若共相空清净。若无明清净。若一切智智清净。无二无二分无别无断故。共相空清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若共相空清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。共相空清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若共相空清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。共相空清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若共相空清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故内空清净。内空清净故一切智智清净。何以故。若共相空清净。若内空清净。若一切智智清净。无二无二分无别无断故。共相空清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若共相空清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故真如清净。真如清净故一切智智清净。何以故。若共相空清净。若真如清净。若一切智智清净。无二无二分无别无断故。共相空清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若共相空清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若共相空清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。共相空清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若共相空清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故四静虑清净。四静虑清净故一切智智清净。何以故。若共相空清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。共相空清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若共相空清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故八解脱清净。八解脱清净故一切智智清净。何以故。若共相空清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。共相空清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若共相空清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故四念住清净。四念住清净故一切智智清净。何以故。若共相空清净。若四念住清净。若一切智智清净。无二无二分无别无断故。共相空清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若共相空清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若共相空清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。共相空清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若共相空清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若共相空清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。共相空清净故五眼清净。五眼清净故一切智智清净。何以故。若共相空清净。若五眼清净。若一切智智清净。无二无二分无别无断故。共相空清净故六神通清净。六神通清净故一切智智清净。何以故。若共相空清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故佛十力清净。佛十力清净故一切智智清净。何以故。若共相空清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。共相空清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若共相空清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若共相空清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。共相空清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若共相空清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故一切智清净。一切智清净故一切智智清净。何以故。若共相空清净。若一切智清净。若一切智智清净。无二无二分无别无断故。共相空清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若共相空清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若共相空清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。共相空清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若共相空清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故善现。共相空清净故预流果清净。预流果清净故一切智智清净。何以故。若共相空清净。若预流果清净。若一切智智清净。无二无二分无别无断故。共相空清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若共相空清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若共相空清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若共相空清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。共相空清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若共相空清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。一切法空清净故色清净。色清净故一切智智清净。何以故。若一切法空清净。若色清净。若一切智智清净。无二无二分无别无断故。一切法空清净故受想行识清净。受想行识清净故一切智智清净。何以故。若一切法空清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故眼处清净。眼处清净故一切智智清净。何以故。若一切法空清净。若眼处清净。若一切智智清净。无二无二分无别无断故。一切法空清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若一切法空清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故色处清净。色处清净故一切智智清净。何以故。若一切法空清净。若色处清净。若一切智智清净。无二无二分无别无断故。一切法空清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若一切法空清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故眼界清净。眼界清净故一切智智清净。何以故。若一切法空清净。若眼界清净。若一切智智清净。无二无二分无别无断故。一切法空清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若一切法空清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故耳界清净。耳界清净故一切智智清净。何以故。若一切法空清净。若耳界清净。若一切智智清净。无二无二分无别无断故。一切法空清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若一切法空清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故鼻界清净。鼻界清净故一切智智清净。何以故。若一切法空清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。一切法空清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若一切法空清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故舌界清净。舌界清净故一切智智清净。何以故。若一切法空清净。若舌界清净。若一切智智清净。无二无二分无别无断故。一切法空清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若一切法空清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故身界清净。身界清净故一切智智清净。何以故。若一切法空清净。若身界清净。若一切智智清净。无二无二分无别无断故。一切法空清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若一切法空清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故意界清净。意界清净故一切智智清净。何以故。若一切法空清净。若意界清净。若一切智智清净。无二无二分无别无断故。一切法空清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若一切法空清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故地界清净。地界清净故一切智智清净。何以故。若一切法空清净。若地界清净。若一切智智清净。无二无二分无别无断故。一切法空清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若一切法空清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故无明清净。无明清净故一切智智清净。何以故。若一切法空清净。若无明清净。若一切智智清净。无二无二分无别无断故。一切法空清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若一切法空清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。一切法空清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若一切法空清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。一切法空清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若一切法空清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故内空清净。内空清净故一切智智清净。何以故。若一切法空清净。若内空清净。若一切智智清净。无二无二分无别无断故。一切法空清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若一切法空清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故真如清净。真如清净故一切智智清净。何以故。若一切法空清净。若真如清净。若一切智智清净。无二无二分无别无断故。一切法空清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若一切法空清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百一十四大般若波罗蜜多经卷第二百一十五

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之三十四

善现。一切法空清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若一切法空清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。一切法空清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若一切法空清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故四静虑清净。四静虑清净故一切智智清净。何以故。若一切法空清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。一切法空清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若一切法空清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故八解脱清净。八解脱清净故一切智智清净。何以故。若一切法空清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。一切法空清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若一切法空清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故四念住清净。四念住清净故一切智智清净。何以故。若一切法空清净。若四念住清净。若一切智智清净。无二无二分无别无断故。一切法空清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若一切法空清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若一切法空清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。一切法空清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若一切法空清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若一切法空清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。一切法空清净故五眼清净。五眼清净故一切智智清净。何以故。若一切法空清净。若五眼清净。若一切智智清净。无二无二分无别无断故。一切法空清净故六神通清净。六神通清净故一切智智清净。何以故。若一切法空清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故佛十力清净。佛十力清净故一切智智清净。何以故。若一切法空清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。一切法空清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若一切法空清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若一切法空清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。一切法空清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若一切法空清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故一切智清净。一切智清净故一切智智清净。何以故。若一切法空清净。若一切智清净。若一切智智清净。无二无二分无别无断故。一切法空清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若一切法空清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若一切法空清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。一切法空清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若一切法空清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。一切法空清净故预流果清净。预流果清净故一切智智清净。何以故。若一切法空清净。若预流果清净。若一切智智清净。无二无二分无别无断故。一切法空清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若一切法空清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若一切法空清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若一切法空清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。一切法空清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若一切法空清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。不可得空清净故色清净。色清净故一切智智清净。何以故。若不可得空清净。若色清净。若一切智智清净。无二无二分无别无断故。不可得空清净故受想行识清净。受想行识清净故一切智智清净。何以故。若不可得空清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故眼处清净。眼处清净故一切智智清净。何以故。若不可得空清净。若眼处清净。若一切智智清净。无二无二分无别无断故。不可得空清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若不可得空清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故色处清净。色处清净故一切智智清净。何以故。若不可得空清净。若色处清净。若一切智智清净。无二无二分无别无断故。不可得空清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若不可得空清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故眼界清净。眼界清净故一切智智清净。何以故。若不可得空清净。若眼界清净。若一切智智清净。无二无二分无别无断故。不可得空清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若不可得空清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故耳界清净。耳界清净故一切智智清净。何以故。若不可得空清净。若耳界清净。若一切智智清净。无二无二分无别无断故。不可得空清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若不可得空清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故鼻界清净。鼻界清净故一切智智清净。何以故。若不可得空清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。不可得空清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若不可得空清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故舌界清净。舌界清净故一切智智清净。何以故。若不可得空清净。若舌界清净。若一切智智清净。无二无二分无别无断故。不可得空清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若不可得空清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现不可得空清净故身界清净。身界清净故一切智智清净。何以故。若不可得空清净。若身界清净。若一切智智清净。无二无二分无别无断故。不可得空清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若不可得空清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故意界清净。意界清净故一切智智清净。何以故。若不可得空清净。若意界清净。若一切智智清净。无二无二分无别无断故。不可得空清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若不可得空清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故地界清净。地界清净故一切智智清净。何以故。若不可得空清净。若地界清净。若一切智智清净。无二无二分无别无断故。不可得空清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若不可得空清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故无明清净。无明清净故一切智智清净。何以故。若不可得空清净。若无明清净。若一切智智清净。无二无二分无别无断故。不可得空清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若不可得空清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。不可得空清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若不可得空清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。不可得空清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若不可得空清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故内空清净。内空清净故一切智智清净。何以故。若不可得空清净。若内空清净。若一切智智清净。无二无二分无别无断故。不可得空清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若不可得空清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故真如清净。真如清净故一切智智清净。何以故。若不可得空清净。若真如清净。若一切智智清净。无二无二分无别无断故。不可得空清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若不可得空清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若不可得空清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。不可得空清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若不可得空清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故四静虑清净。四静虑清净故一切智智清净。何以故。若不可得空清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。不可得空清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若不可得空清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故八解脱清净。八解脱清净故一切智智清净。何以故。若不可得空清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。不可得空清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若不可得空清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故四念住清净。四念住清净故一切智智清净。何以故。若不可得空清净。若四念住清净。若一切智智清净。无二无二分无别无断故。不可得空清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若不可得空清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若不可得空清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。不可得空清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若不可得空清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若不可得空清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。不可得空清净故五眼清净。五眼清净故一切智智清净。何以故。若不可得空清净。若五眼清净。若一切智智清净。无二无二分无别无断故。不可得空清净故六神通清净。六神通清净故一切智智清净。何以故。若不可得空清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故佛十力清净。佛十力清净故一切智智清净。何以故。若不可得空清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。不可得空清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若不可得空清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若不可得空清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。不可得空清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若不可得空清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故一切智清净。一切智清净故一切智智清净。何以故。若不可得空清净。若一切智清净。若一切智智清净。无二无二分无别无断故。不可得空清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若不可得空清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若不可得空清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。不可得空清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若不可得空清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。不可得空清净故预流果清净。预流果清净故一切智智清净。何以故。若不可得空清净。若预流果清净。若一切智智清净。无二无二分无别无断故。不可得空清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若不可得空清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若不可得空清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若不可得空清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。不可得空清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若不可得空清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。无性空清净故色清净。色清净故一切智智清净。何以故。若无性空清净。若色清净。若一切智智清净。无二无二分无别无断故。无性空清净故受想行识清净。受想行识清净故一切智智清净。何以故。若无性空清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故眼处清净。眼处清净故一切智智清净。何以故。若无性空清净。若眼处清净。若一切智智清净。无二无二分无别无断故。无性空清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若无性空清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故色处清净。色处清净故一切智智清净。何以故。若无性空清净。若色处清净。若一切智智清净。无二无二分无别无断故。无性空清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若无性空清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故眼界清净。眼界清净故一切智智清净。何以故。若无性空清净。若眼界清净。若一切智智清净。无二无二分无别无断故。无性空清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若无性空清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故耳界清净。耳界清净故一切智智清净。何以故。若无性空清净。若耳界清净。若一切智智清净。无二无二分无别无断故。无性空清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若无性空清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故鼻界清净。鼻界清净故一切智智清净。何以故。若无性空清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。无性空清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若无性空清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故舌界清净。舌界清净故一切智智清净。何以故。若无性空清净。若舌界清净。若一切智智清净。无二无二分无别无断故。无性空清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若无性空清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故身界清净。身界清净故一切智智清净。何以故。若无性空清净。若身界清净。若一切智智清净。无二无二分无别无断故。无性空清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若无性空清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故意界清净。意界清净故一切智智清净。何以故。若无性空清净。若意界清净。若一切智智清净。无二无二分无别无断故。无性空清净故。法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若无性空清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故地界清净。地界清净故一切智智清净。何以故。若无性空清净。若地界清净。若一切智智清净。无二无二分无别无断故。无性空清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若无性空清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故无明清净。无明清净故一切智智清净。何以故。若无性空清净。若无明清净。若一切智智清净。无二无二分无别无断故。无性空清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若无性空清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百一十五大般若波罗蜜多经卷第二百一十六

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之三十五

善现。无性空清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若无性空清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。无性空清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若无性空清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故内空清净。内空清净故一切智智清净。何以故。若无性空清净。若内空清净。若一切智智清净。无二无二分无别无断故。无性空清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若无性空清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故真如清净。真如清净故一切智智清净。何以故。若无性空清净。若真如清净。若一切智智清净。无二无二分无别无断故。无性空清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若无性空清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若无性空清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。无性空清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若无性空清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故四静虑清净。四静虑清净故一切智智清净。何以故。若无性空清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。无性空清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若无性空清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故八解脱清净。八解脱清净故一切智智清净。何以故。若无性空清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。无性空清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若无性空清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故四念住清净。四念住清净故一切智智清净。何以故。若无性空清净。若四念住清净。若一切智智清净。无二无二分无别无断故。无性空清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若无性空清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若无性空清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。无性空清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若无性空清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若无性空清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。无性空清净故五眼清净。五眼清净故一切智智清净。何以故。若无性空清净。若五眼清净。若一切智智清净。无二无二分无别无断故。无性空清净故六神通清净。六神通清净故一切智智清净。何以故。若无性空清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故佛十力清净。佛十力清净故一切智智清净。何以故。若无性空清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。无性空清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若无性空清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若无性空清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。无性空清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若无性空清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故一切智清净。一切智清净故一切智智清净。何以故。若无性空清净。若一切智清净。若一切智智清净。无二无二分无别无断故。无性空清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若无性空清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若无性空清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。无性空清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若无性空清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。无性空清净故预流果清净。预流果清净故一切智智清净。何以故。若无性空清净。若预流果清净。若一切智智清净。无二无二分无别无断故。无性空清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若无性空清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若无性空清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若无性空清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。无性空清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若无性空清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。自性空清净故色清净。色清净故一切智智清净。何以故。若自性空清净。若色清净。若一切智智清净。无二无二分无别无断故。自性空清净故受想行识清净。受想行识清净故一切智智清净。何以故。若自性空清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故眼处清净。眼处清净故一切智智清净。何以故。若自性空清净。若眼处清净。若一切智智清净。无二无二分无别无断故。自性空清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若自性空清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故色处清净。色处清净故一切智智清净。何以故。若自性空清净。若色处清净。若一切智智清净。无二无二分无别无断故。自性空清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若自性空清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故眼界清净。眼界清净故一切智智清净。何以故。若自性空清净。若眼界清净。若一切智智清净。无二无二分无别无断故。自性空清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若自性空清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故耳界清净。耳界清净故一切智智清净。何以故。若自性空清净。若耳界清净。若一切智智清净。无二无二分无别无断故。自性空清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若自性空清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故鼻界清净。鼻界清净故一切智智清净。何以故。若自性空清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。自性空清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若自性空清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故舌界清净。舌界清净故一切智智清净。何以故。若自性空清净。若舌界清净。若一切智智清净。无二无二分无别无断故。自性空清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若自性空清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故身界清净。身界清净故一切智智清净。何以故。若自性空清净。若身界清净。若一切智智清净。无二无二分无别无断故。自性空清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若自性空清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故意界清净。意界清净故一切智智清净。何以故。若自性空清净。若意界清净。若一切智智清净。无二无二分无别无断故。自性空清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若自性空清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故地界清净。地界清净故一切智智清净。何以故。若自性空清净。若地界清净。若一切智智清净。无二无二分无别无断故。自性空清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若自性空清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故无明清净。无明清净故一切智智清净。何以故。若自性空清净。若无明清净。若一切智智清净。无二无二分无别无断故。自性空清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若自性空清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。自性空清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若自性空清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。自性空清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若自性空清净。若净戒乃至般若波罗蜜多清净。若一切智智清净无二无二分无别无断故。善现。自性空清净故内空清净。内空清净故一切智智清净。何以故。若自性空清净。若内空清净。若一切智智清净。无二无二分无别无断故。自性空清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若自性空清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故真如清净。真如清净故一切智智清净。何以故。若自性空清净。若真如清净。若一切智智清净。无二无二分无别无断故。自性空清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若自性空清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若自性空清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。自性空清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若自性空清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故四静虑清净。四静虑清净故一切智智清净。何以故。若自性空清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。自性空清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若自性空清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故八解脱清净。八解脱清净故一切智智清净。何以故。若自性空清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。自性空清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若自性空清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故四念住清净。四念住清净故一切智智清净。何以故。若自性空清净。若四念住清净。若一切智智清净。无二无二分无别无断故。自性空清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若自性空清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若自性空清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。自性空清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若自性空清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若自性空清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故善现。自性空清净故五眼清净。五眼清净故一切智智清净。何以故。若自性空清净。若五眼清净。若一切智智清净。无二无二分无别无断故。自性空清净故六神通清净。六神通清净故一切智智清净。何以故。若自性空清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故佛十力清净。佛十力清净故一切智智清净。何以故。若自性空清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。自性空清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若自性空清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若自性空清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。自性空清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若自性空清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故一切智清净。一切智清净故一切智智清净。何以故。若自性空清净。若一切智清净。若一切智智清净。无二无二分无别无断故。自性空清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若自性空清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若自性空清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。自性空清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若自性空清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。自性空清净故预流果清净。预流果清净故一切智智清净。何以故。若自性空清净。若预流果清净。若一切智智清净。无二无二分无别无断故。自性空清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若自性空清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若自性空清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若自性空清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。自性空清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若自性空清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。无性自性空清净故色清净。色清净故一切智智清净。何以故。若无性自性空清净。若色清净。若一切智智清净。无二无二分无别无断故无性自性空清净故受想行识清净。受想行识清净故一切智智清净。何以故。若无性自性空清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故眼处清净。眼处清净故一切智智清净。何以故。若无性自性空清净。若眼处清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若无性自性空清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故色处清净。色处清净故一切智智清净。何以故。若无性自性空清净。若色处清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若无性自性空清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故眼界清净。眼界清净故一切智智清净。何以故。若无性自性空清净。若眼界清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若无性自性空清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故耳界清净。耳界清净故一切智智清净。何以故。若无性自性空清净。若耳界清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若无性自性空清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故鼻界清净。鼻界清净故一切智智清净。何以故。若无性自性空清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若无性自性空清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故舌界清净。舌界清净故一切智智清净。何以故。若无性自性空清净。若舌界清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若无性自性空清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故身界清净。身界清净故一切智智清净。何以故。若无性自性空清净。若身界清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若无性自性空清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故意界清净。意界清净故一切智智清净。何以故。若无性自性空清净。若意界清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净何以故。若无性自性空清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故地界清净。地界清净故一切智智清净。何以故。若无性自性空清净。若地界清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若无性自性空清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故无明清净。无明清净故一切智智清净。何以故。若无性自性空清净。若无明清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若无性自性空清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百一十六大般若波罗蜜多经卷第二百一十七

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之三十六

善现。无性自性空清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若无性自性空清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若无性自性空清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故内空清净。内空清净故一切智智清净。何以故。若无性自性空清净。若内空清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空清净。外空乃至自性空清净故一切智智清净。何以故。若无性自性空清净。若外空乃至自性空清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故真如清净。真如清净故一切智智清净。何以故。若无性自性空清净。若真如清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若无性自性空清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若无性自性空清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若无性自性空清净若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故四静虑清净。四静虑清净故一切智智清净。何以故。若无性自性空清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若无性自性空清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故八解脱清净。八解脱清净故一切智智清净。何以故。若无性自性空清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若无性自性空清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故四念住清净。四念住清净故一切智智清净。何以故。若无性自性空清净。若四念住清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若无性自性空清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若无性自性空清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若无性自性空清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若无性自性空清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。无性自性空清净故五眼清净。五眼清净故一切智智清净。何以故。若无性自性空清净。若五眼清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故六神通清净。六神通清净故一切智智清净。何以故。若无性自性空清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故佛十力清净。佛十力清净故一切智智清净。何以故。若无性自性空清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若无性自性空清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若无性自性空清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若无性自性空清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故一切智清净。一切智清净故一切智智清净。何以故。若无性自性空清净。若一切智清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若无性自性空清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若无性自性空清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若无性自性空清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。无性自性空清净故预流果清净。预流果清净故一切智智清净。何以故。若无性自性空清净。若预流果清净。若一切智智清净。无二无二分无别无断故。无性自性空清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若无性自性空清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若无性自性空清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若无性自性空清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。无性自性空清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若无性自性空清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。真如清净故色清净。色清净故一切智智清净。何以故。若真如清净。若色清净。若一切智智清净。无二无二分无别无断故。真如清净故受想行识清净。受想行识清净故一切智智清净。何以故。若真如清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故眼处清净。眼处清净故一切智智清净。何以故。若真如清净。若眼处清净。若一切智智清净。无二无二分无别无断故。真如清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若真如清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故色处清净。色处清净故一切智智清净。何以故。若真如清净。若色处清净。若一切智智清净。无二无二分无别无断故。真如清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若真如清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故眼界清净。眼界清净故一切智智清净。何以故。若真如清净。若眼界清净。若一切智智清净。无二无二分无别无断故。真如清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故。一切智智清净。何以故。若真如清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故耳界清净。耳界清净故一切智智清净。何以故。若真如清净。若耳界清净。若一切智智清净。无二无二分无别无断故。真如清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故。一切智智清净。何以故。若真如清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故鼻界清净。鼻界清净故一切智智清净。何以故。若真如清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。真如清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若真如清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故舌界清净。舌界清净故一切智智清净。何以故。若真如清净。若舌界清净。若一切智智清净。无二无二分无别无断故。真如清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故若真如清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故身界清净。身界清净故一切智智清净。何以故。若真如清净。若身界清净。若一切智智清净。无二无二分无别无断故。真如清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若真如清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故意界清净。意界清净故一切智智清净。何以故。若真如清净。若意界清净。若一切智智清净。无二无二分无别无断故。真如清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故。一切智智清净。何以故。若真如清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故地界清净。地界清净故一切智智清净。何以故。若真如清净。若地界清净。若一切智智清净。无二无二分无别无断故。真如清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若真如清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故无明清净。无明清净故一切智智清净。何以故。若真如清净。若无明清净。若一切智智清净。无二无二分无别无断故。真如清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若真如清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。真如清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若真如清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。真如清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若真如清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故内空清净。内空清净故一切智智清净。何以故。若真如清净。若内空清净。若一切智智清净。无二无二分无别无断故。真如清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若真如清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故法界清净。法界清净故一切智智清净。何以故。若真如清净。若法界清净。若一切智智清净。无二无二分无别无断故。真如清净故法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法性乃至不思议界清净故一切智智清净。何以故。若真如清净。若法性乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若真如清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。真如清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若真如清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故四静虑清净。四静虑清净故一切智智清净。何以故。若真如清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。真如清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若真如清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故八解脱清净八解脱清净故一切智智清净。何以故。若真如清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。真如清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若真如清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故四念住清净。四念住清净故一切智智清净。何以故。若真如清净。若四念住清净。若一切智智清净。无二无二分无别无断故。真如清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净何以故。若真如清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若真如清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。真如清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若真如清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若真如清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。真如清净故五眼清净。五眼清净故一切智智清净。何以故。若真如清净。若五眼清净。若一切智智清净。无二无二分无别无断故。真如清净故六神通清净。六神通清净故一切智智清净。何以故。若真如清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故佛十力清净。佛十力清净故一切智智清净。何以故。若真如清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。真如清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若真如清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若真如清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。真如清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若真如清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故一切智清净。一切智清净故一切智智清净。何以故。若真如清净。若一切智清净。若一切智智清净。无二无二分无别无断故。真如清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若真如清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若真如清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。真如清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若真如清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。真如清净故预流果清净。预流果清净故一切智智清净。何以故。若真如清净。若预流果清净。若一切智智清净。无二无二分无别无断故。真如清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若真如清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若真如清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若真如清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。真如清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若真如清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。法界清净故色清净。色清净故一切智智清净。何以故。若法界清净。若色清净。若一切智智清净。无二无二分无别无断故。法界清净故受想行识清净。受想行识清净故一切智智清净。何以故。若法界清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故眼处清净。眼处清净故一切智智清净。何以故。若法界清净。若眼处清净。若一切智智清净。无二无二分无别无断故。法界清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若法界清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故色处清净。色处清净故一切智智清净。何以故。若法界清净。若色处清净。若一切智智清净。无二无二分无别无断故。法界清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若法界清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故眼界清净。眼界清净故一切智智清净。何以故。若法界清净。若眼界清净。若一切智智清净。无二无二分无别无断故。法界清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若法界清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故耳界清净。耳界清净故一切智智清净。何以故。若法界清净。若耳界清净。若一切智智清净。无二无二分无别无断故。法界清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若法界清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故鼻界清净。鼻界清净故一切智智清净。何以故。若法界清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。法界清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若法界清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故舌界清净。舌界清净故一切智智清净。何以故。若法界清净。若舌界清净。若一切智智清净。无二无二分无别无断故。法界清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若法界清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故身界清净。身界清净故一切智智清净。何以故。若法界清净。若身界清净。若一切智智清净。无二无二分无别无断故。法界清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若法界清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故意界清净。意界清净故一切智智清净。何以故。若法界清净。若意界清净。若一切智智清净。无二无二分无别无断故。法界清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若法界清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故地界清净。地界清净故一切智智清净。何以故。若法界清净。若地界清净。若一切智智清净。无二无二分无别无断故。法界清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若法界清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故无明清净。无明清净故一切智智清净。何以故。若法界清净。若无明清净。若一切智智清净。无二无二分无别无断故。法界清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若法界清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。法界清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若法界清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。法界清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若法界清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故内空清净。内空清净故一切智智清净。何以故。若法界清净。若内空清净。若一切智智清净。无二无二分无别无断故。法界清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若法界清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百一十七大般若波罗蜜多经卷第二百一十八

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之三十七

善现。法界清净故真如清净。真如清净故一切智智清净。何以故。若法界清净。若真如清净。若一切智智清净。无二无二分无别无断故。法界清净故法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法性乃至不思议界清净故一切智智清净。何以故。若法界清净。若法性乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若法界清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。法界清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若法界清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故四静虑清净。四静虑清净故一切智智清净。何以故。若法界清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。法界清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若法界清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故八解脱清净。八解脱清净故一切智智清净。何以故。若法界清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。法界清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若法界清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故四念住清净。四念住清净故一切智智清净。何以故。若法界清净。若四念住清净。若一切智智清净。无二无二分无别无断故。法界清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若法界清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若法界清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。法界清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若法界清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若法界清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。法界清净故五眼清净。五眼清净故一切智智清净。何以故。若法界清净。若五眼清净。若一切智智清净。无二无二分无别无断故。法界清净故六神通清净。六神通清净故一切智智清净。何以故。若法界清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故佛十力清净。佛十力清净故一切智智清净。何以故。若法界清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。法界清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若法界清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若法界清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。法界清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若法界清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故一切智清净。一切智清净故一切智智清净。何以故。若法界清净。若一切智清净。若一切智智清净。无二无二分无别无断故。法界清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若法界清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若法界清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。法界清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若法界清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。法界清净故预流果清净。预流果清净故一切智智清净。何以故。若法界清净。若预流果清净。若一切智智清净。无二无二分无别无断故。法界清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若法界清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若法界清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若法界清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。法界清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若法界清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。法性清净故色清净。色清净故一切智智清净。何以故。若法性清净。若色清净。若一切智智清净。无二无二分无别无断故。法性清净故受想行识清净。受想行识清净故一切智智清净。何以故。若法性清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故眼处清净。眼处清净故一切智智清净。何以故。若法性清净。若眼处清净。若一切智智清净。无二无二分无别无断故。法性清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若法性清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故色处清净。色处清净故一切智智清净。何以故。若法性清净。若色处清净。若一切智智清净。无二无二分无别无断故。法性清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若法性清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故眼界清净。眼界清净故一切智智清净。何以故。若法性清净。若眼界清净。若一切智智清净。无二无二分无别无断故。法性清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若法性清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故耳界清净。耳界清净故一切智智清净。何以故。若法性清净。若耳界清净。若一切智智清净。无二无二分无别无断故。法性清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若法性清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故鼻界清净。鼻界清净故一切智智清净。何以故。若法性清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。法性清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若法性清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故舌界清净。舌界清净故一切智智清净。何以故。若法性清净。若舌界清净。若一切智智清净。无二无二分无别无断故。法性清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若法性清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故身界清净。身界清净故一切智智清净。何以故。若法性清净。若身界清净。若一切智智清净。无二无二分无别无断故。法性清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若法性清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故意界清净。意界清净故一切智智清净。何以故。若法性清净。若意界清净。若一切智智清净。无二无二分无别无断故。法性清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若法性清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故地界清净。地界清净故一切智智清净。何以故。若法性清净。若地界清净。若一切智智清净。无二无二分无别无断故。法性清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若法性清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故无明清净。无明清净故一切智智清净。何以故。若法性清净。若无明清净。若一切智智清净。无二无二分无别无断故。法性清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若法性清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。法性清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若法性清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。法性清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若法性清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故内空清净。内空清净故一切智智清净。何以故。若法性清净。若内空清净。若一切智智清净。无二无二分无别无断故。法性清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若法性清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故真如清净。真如清净故一切智智清净。何以故。若法性清净。若真如清净。若一切智智清净。无二无二分无别无断故。法性清净故法界不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若法性清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若法性清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。法性清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若法性清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故四静虑清净。四静虑清净故一切智智清净。何以故。若法性清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。法性清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若法性清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故八解脱清净。八解脱清净故一切智智清净。何以故。若法性清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。法性清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若法性清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故四念住清净。四念住清净故一切智智清净。何以故。若法性清净。若四念住清净。若一切智智清净。无二无二分无别无断故。法性清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若法性清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若法性清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。法性清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若法性清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若法性清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。法性清净故五眼清净。五眼清净故一切智智清净。何以故。若法性清净。若五眼清净。若一切智智清净。无二无二分无别无断故。法性清净故六神通清净。六神通清净故一切智智清净。何以故。若法性清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故佛十力清净。佛十力清净故一切智智清净。何以故。若法性清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。法性清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若法性清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若法性清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。法性清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若法性清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故一切智清净。一切智清净故一切智智清净。何以故。若法性清净。若一切智清净。若一切智智清净。无二无二分无别无断故。法性清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若法性清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若法性清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。法性清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若法性清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。法性清净故预流果清净。预流果清净故一切智智清净。何以故。若法性清净。若预流果清净。若一切智智清净。无二无二分无别无断故。法性清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若法性清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若法性清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若法性清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。法性清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若法性清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故复次善现。不虚妄性清净故色清净。色清净故一切智智清净。何以故。若不虚妄性清净。若色清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故受想行识清净。受想行识清净故一切智智清净。何以故。若不虚妄性清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故眼处清净。眼处清净故一切智智清净。何以故。若不虚妄性清净。若眼处清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若不虚妄性清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故色处清净。色处清净故一切智智清净。何以故。若不虚妄性清净。若色处清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故。声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若不虚妄性清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故眼界清净。眼界清净故一切智智清净。何以故。若不虚妄性清净。若眼界清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若不虚妄性清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故耳界清净。耳界清净故一切智智清净。何以故。若不虚妄性清净。若耳界清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若不虚妄性清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故鼻界清净。鼻界清净故一切智智清净。何以故。若不虚妄性清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若不虚妄性清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故舌界清净。舌界清净故一切智智清净。何以故。若不虚妄性清净。若舌界清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若不虚妄性清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故身界清净。身界清净故一切智智清净。何以故。若不虚妄性清净。若身界清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若不虚妄性清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故意界清净。意界清净故一切智智清净。何以故。若不虚妄性清净。若意界清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若不虚妄性清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故地界清净。地界清净故一切智智清净。何以故。若不虚妄性清净。若地界清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若不虚妄性清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故无明清净。无明清净故一切智智清净。何以故。若不虚妄性清净。若无明清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若不虚妄性清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。不虚妄性清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若不虚妄性清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若不虚妄性清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故内空清净。内空清净故一切智智清净。何以故。若不虚妄性清净。若内空清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若不虚妄性清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故真如清净。真如清净故一切智智清净。何以故。若不虚妄性清净。若真如清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故法界法性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若不虚妄性清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若不虚妄性清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若不虚妄性清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故四静虑清净。四静虑清净故一切智智清净。何以故。若不虚妄性清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若不虚妄性清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故八解脱清净。八解脱清净故一切智智清净。何以故。若不虚妄性清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若不虚妄性清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故四念住清净。四念住清净故一切智智清净。何以故。若不虚妄性清净。若四念住清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若不虚妄性清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若不虚妄性清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若不虚妄性清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若不虚妄性清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百一十八大般若波罗蜜多经卷第二百一十九

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之三十八

善现。不虚妄性清净故五眼清净。五眼清净故一切智智清净。何以故。若不虚妄性清净。若五眼清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故六神通清净。六神通清净故一切智智清净。何以故。若不虚妄性清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故佛十力清净。佛十力清净故一切智智清净。何以故。若不虚妄性清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若不虚妄性清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若不虚妄性清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若不虚妄性清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故一切智清净。一切智清净故一切智智清净。何以故。若不虚妄性清净。若一切智清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若不虚妄性清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若不虚妄性清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若不虚妄性清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。不虚妄性清净故预流果清净。预流果清净故一切智智清净。何以故。若不虚妄性清净。若预流果清净。若一切智智清净。无二无二分无别无断故。不虚妄性清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若不虚妄性清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若不虚妄性清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若不虚妄性清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。不虚妄性清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若不虚妄性清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。不变异性清净故色清净。色清净故一切智智清净。何以故。若不变异性清净。若色清净。若一切智智清净。无二无二分无别无断故。不变异性清净故受想行识清净。受想行识清净故一切智智清净。何以故。若不变异性清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故眼处清净。眼处清净故一切智智清净。何以故。若不变异性清净。若眼处清净。若一切智智清净。无二无二分无别无断故。不变异性清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若不变异性清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现不变异性清净故色处清净。色处清净故一切智智清净。何以故。若不变异性清净。若色处清净。若一切智智清净。无二无二分无别无断故。不变异性清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若不变异性清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故眼界清净。眼界清净故一切智智清净。何以故。若不变异性清净。若眼界清净。若一切智智清净。无二无二分无别无断故。不变异性清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若不变异性清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故耳界清净。耳界清净故一切智智清净。何以故。若不变异性清净。若耳界清净。若一切智智清净。无二无二分无别无断故。不变异性清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若不变异性清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故鼻界清净。鼻界清净故一切智智清净。何以故。若不变异性清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。不变异性清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若不变异性清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故舌界清净。舌界清净故一切智智清净。何以故。若不变异性清净。若舌界清净。若一切智智清净。无二无二分无别无断故。不变异性清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若不变异性清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故身界清净。身界清净故一切智智清净。何以故。若不变异性清净。若身界清净。若一切智智清净。无二无二分无别无断故。不变异性清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若不变异性清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故意界清净。意界清净故一切智智清净。何以故。若不变异性清净。若意界清净。若一切智智清净。无二无二分无别无断故。不变异性清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若不变异性清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故地界清净。地界清净故一切智智清净。何以故。若不变异性清净。若地界清净。若一切智智清净。无二无二分无别无断故。不变异性清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若不变异性清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故无明清净。无明清净故一切智智清净。何以故。若不变异性清净。若无明清净。若一切智智清净。无二无二分无别无断故。不变异性清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若不变异性清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。不变异性清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若不变异性清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。不变异性清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若不变异性清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故内空清净。内空清净故一切智智清净。何以故。若不变异性清净。若内空清净。若一切智智清净。无二无二分无别无断故。不变异性清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若不变异性清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故真如清净。真如清净故一切智智清净。何以故。若不变异性清净。若真如清净。若一切智智清净。无二无二分无别无断故。不变异性清净故法界法性不虚妄性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若不变异性清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若不变异性清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。不变异性清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若不变异性清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故四静虑清净。四静虑清净故一切智智清净。何以故。若不变异性清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。不变异性清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若不变异性清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故八解脱清净。八解脱清净故一切智智清净。何以故。若不变异性清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。不变异性清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净。故一切智智清净。何以故。若不变异性清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故四念住清净。四念住清净故一切智智清净。何以故。若不变异性清净。若四念住清净。若一切智智清净。无二无二分无别无断故。不变异性清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若不变异性清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若不变异性清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。不变异性清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若不变异性清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若不变异性清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。不变异性清净故五眼清净。五眼清净故一切智智清净。何以故。若不变异性清净。若五眼清净。若一切智智清净。无二无二分无别无断故。不变异性清净故六神通清净。六神通清净故一切智智清净。何以故。若不变异性清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故佛十力清净。佛十力清净故一切智智清净。何以故。若不变异性清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。不变异性清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若不变异性清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若不变异性清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。不变异性清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若不变异性清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故一切智清净。一切智清净故一切智智清净。何以故。若不变异性清净。若一切智清净。若一切智智清净。无二无二分无别无断故。不变异性清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若不变异性清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若不变异性清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。不变异性清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若不变异性清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。不变异性清净故预流果清净。预流果清净故一切智智清净。何以故。若不变异性清净。若预流果清净。若一切智智清净。无二无二分无别无断故。不变异性清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若不变异性清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若不变异性清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若不变异性清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。不变异性清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若不变异性清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。平等性清净故色清净。色清净故一切智智清净。何以故。若平等性清净。若色清净。若一切智智清净。无二无二分无别无断故。平等性清净故受想行识清净。受想行识清净故一切智智清净。何以故。若平等性清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。平等性清净故眼处清净。眼处清净故一切智智清净。何以故。若平等性清净。若眼处清净。若一切智智清净。无二无二分无别无断故。平等性清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若平等性清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。平等性清净故色处清净。色处清净故一切智智清净。何以故。若平等性清净。若色处清净。若一切智智清净。无二无二分无别无断故。平等性清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若平等性清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。平等性清净故眼界清净。眼界清净故一切智智清净。何以故。若平等性清净。若眼界清净。若一切智智清净。无二无二分无别无断故。平等性清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若平等性清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。平等性清净故耳界清净。耳界清净故一切智智清净。何以故。若平等性清净。若耳界清净。若一切智智清净。无二无二分无别无断故。平等性清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若平等性清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。平等性清净故鼻界清净。鼻界清净故一切智智清净。何以故。若平等性清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。平等性清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若平等性清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。平等性清净故舌界清净。舌界清净故一切智智清净何以故。若平等性清净。若舌界清净。若一切智智清净。无二无二分无别无断故。平等性清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若平等性清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。平等性清净故身界清净。身界清净故一切智智清净。何以故。若平等性清净。若身界清净。若一切智智清净。无二无二分无别无断故。平等性清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若平等性清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。平等性清净故意界清净。意界清净故一切智智清净。何以故。若平等性清净。若意界清净。若一切智智清净。无二无二分无别无断故。平等性清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故。一切智智清净。何以故。若平等性清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。平等性清净故地界清净。地界清净故一切智智清净。何以故。若平等性清净。若地界清净。若一切智智清净。无二无二分无别无断故。平等性清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若平等性清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。平等性清净故无明清净。无明清净故一切智智清净。何以故。若平等性清净。若无明清净。若一切智智清净。无二无二分无别无断故。平等性清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若平等性清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。平等性清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若平等性清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。平等性清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若平等性清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。平等性清净故内空清净。内空清净故一切智智清净。何以故。若平等性清净。若内空清净。若一切智智清净。无二无二分无别无断故。平等性清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若平等性清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。平等性清净故真如清净。真如清净故一切智智清净。何以故。若平等性清净。若真如清净。若一切智智清净。无二无二分无别无断故。平等性清净故法界法性不虚妄性不变异性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若平等性清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。平等性清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若平等性清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。平等性清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若平等性清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。平等性清净故四静虑清净。四静虑清净故一切智智清净。何以故。若平等性清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。平等性清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若平等性清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。平等性清净故八解脱清净。八解脱清净故一切智智清净。何以故。若平等性清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。平等性清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若平等性清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。平等性清净故四念住清净。四念住清净故一切智智清净。何以故。若平等性清净。若四念住清净。若一切智智清净。无二无二分无别无断故。平等性清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若平等性清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。平等性清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若平等性清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。平等性清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若平等性清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。平等性清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若平等性清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故善现。平等性清净故五眼清净。五眼清净故一切智智清净。何以故。若平等性清净。若五眼清净。若一切智智清净。无二无二分无别无断故。平等性清净故六神通清净。六神通清净故一切智智清净。何以故。若平等性清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。平等性清净故佛十力清净。佛十力清净故一切智智清净。何以故。若平等性清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。平等性清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若平等性清净。若四无所畏乃至十八佛不共法清净若一切智智清净。无二无二分无别无断故。善现。平等性清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若平等性清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。平等性清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若平等性清净。若恒住舍性清净。若一切智智清净。无二无二分。无别无断故。善现。平等性清净故一切智清净。一切智清净故一切智智清净。何以故。若平等性清净。若一切智清净。若一切智智清净。无二无二分无别无断故。平等性清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若平等性清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。平等性清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若平等性清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。平等性清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若平等性清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。平等性清净故预流果清净。预流果清净故一切智智清净。何以故。若平等性清净。若预流果清净。若一切智智清净。无二无二分无别无断故。平等性清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若平等性清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。平等性清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若平等性清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。平等性清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若平等性清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。平等性清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若平等性清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百一十九大般若波罗蜜多经卷第二百二十

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之三十九

复次善现。离生性清净故色清净。色清净故一切智智清净。何以故。若离生性清净。若色清净。若一切智智清净。无二无二分无别无断故。离生性清净故受想行识清净。受想行识清净故一切智智清净。何以故。若离生性清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故眼处清净。眼处清净故一切智智清净。何以故。若离生性清净。若眼处清净。若一切智智清净。无二无二分无别无断故。离生性清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若离生性清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故色处清净。色处清净故一切智智清净。何以故。若离生性清净。若色处清净。若一切智智清净。无二无二分无别无断故。离生性清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若离生性清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故眼界清净。眼界清净故一切智智清净。何以故。若离生性清净。若眼界清净。若一切智智清净。无二无二分无别无断故。离生性清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故若离生性清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故耳界清净。耳界清净故一切智智清净。何以故。若离生性清净。若耳界清净。若一切智智清净。无二无二分无别无断故。离生性清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若离生性清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故鼻界清净。鼻界清净故一切智智清净。何以故。若离生性清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。离生性清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若离生性清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故舌界清净。舌界清净故一切智智清净。何以故。若离生性清净。若舌界清净。若一切智智清净。无二无二分无别无断故。离生性清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若离生性清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故身界清净。身界清净故一切智智清净。何以故。若离生性清净。若身界清净。若一切智智清净。无二无二分无别无断故。离生性清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若离生性清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故意界清净。意界清净故一切智智清净。何以故。若离生性清净。若意界清净。若一切智智清净。无二无二分无别无断故离生性清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若离生性清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故地界清净。地界清净故一切智智清净。何以故。若离生性清净。若地界清净。若一切智智清净。无二无二分无别无断故。离生性清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若离生性清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故无明清净。无明清净故一切智智清净。何以故。若离生性清净。若无明清净。若一切智智清净。无二无二分无别无断故。离生性清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若离生性清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。离生性清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若离生性清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。离生性清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若离生性清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故内空清净。内空清净故一切智智清净。何以故。若离生性清净。若内空清净。若一切智智清净。无二无二分无别无断故。离生性清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若离生性清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故真如清净。真如清净故一切智智清净。何以故。若离生性清净。若真如清净。若一切智智清净。无二无二分无别无断故。离生性清净故法界法性不虚妄性不变异性平等性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若离生性清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若离生性清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。离生性清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若离生性清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故四静虑清净。四静虑清净故一切智智清净。何以故。若离生性清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。离生性清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若离生性清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故八解脱清净。八解脱清净故一切智智清净。何以故。若离生性清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。离生性清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若离生性清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故四念住清净。四念住清净故一切智智清净。何以故。若离生性清净。若四念住清净。若一切智智清净。无二无二分无别无断故。离生性清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若离生性清净若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若离生性清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。离生性清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若离生性清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若离生性清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。离生性清净故五眼清净。五眼清净故一切智智清净。何以故。若离生性清净。若五眼清净。若一切智智清净。无二无二分无别无断故。离生性清净故六神通清净。六神通清净故一切智智清净。何以故。若离生性清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故佛十力清净。佛十力清净故一切智智清净。何以故。若离生性清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。离生性清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若离生性清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若离生性清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。离生性清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若离生性清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故一切智清净。一切智清净故一切智智清净。何以故。若离生性清净。若一切智清净。若一切智智清净。无二无二分无别无断故。离生性清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若离生性清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若离生性清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。离生性清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若离生性清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。离生性清净故预流果清净。预流果清净故一切智智清净。何以故。若离生性清净。若预流果清净。若一切智智清净。无二无二分无别无断故。离生性清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若离生性清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若离生性清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若离生性清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。离生性清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若离生性清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。法定清净故色清净。色清净故一切智智清净。何以故。若法定清净。若色清净。若一切智智清净。无二无二分无别无断故。法定清净故受想行识清净。受想行识清净故一切智智清净。何以故。若法定清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。法定清净故眼处清净。眼处清净故一切智智清净。何以故。若法定清净。若眼处清净。若一切智智清净。无二无二分无别无断故。法定清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若法定清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。法定清净故色处清净。色处清净故一切智智清净。何以故。若法定清净。若色处清净。若一切智智清净。无二无二分无别无断故。法定清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若法定清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。法定清净故眼界清净。眼界清净故一切智智清净。何以故。若法定清净。若眼界清净。若一切智智清净。无二无二分无别无断故。法定清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若法定清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。法定清净故耳界清净。耳界清净故一切智智清净。何以故。若法定清净。若耳界清净。若一切智智清净。无二无二分无别无断故。法定清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若法定清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。法定清净故鼻界清净。鼻界清净故一切智智清净。何以故。若法定清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。法定清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故。一切智智清净。何以故。若法定清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净无二无二分无别无断故。善现。法定清净故舌界清净。舌界清净故一切智智清净。何以故。若法定清净。若舌界清净。若一切智智清净。无二无二分无别无断故。法定清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若法定清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。法定清净故身界清净。身界清净故一切智智清净。何以故。若法定清净。若身界清净。若一切智智清净。无二无二分无别无断故。法定清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若法定清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。法定清净故意界清净。意界清净故一切智智清净。何以故。若法定清净。若意界清净。若一切智智清净。无二无二分无别无断故。法定清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若法定清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。法定清净故地界清净。地界清净故一切智智清净。何以故。若法定清净。若地界清净。若一切智智清净。无二无二分无别无断故。法定清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若法定清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。法定清净故无明清净。无明清净故一切智智清净。何以故。若法定清净。若无明清净。若一切智智清净。无二无二分无别无断故。法定清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若法定清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。法定清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若法定清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。法定清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若法定清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。法定清净故内空清净。内空清净故一切智智清净。何以故。若法定清净。若内空清净。若一切智智清净。无二无二分无别无断故。法定清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若法定清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。法定清净故真如清净。真如清净故一切智智清净。何以故。若法定清净。若真如清净。若一切智智清净。无二无二分无别无断故。法定清净故法界法性不虚妄性不变异性平等性离生性法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若法定清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。法定清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若法定清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。法定清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若法定清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。法定清净故四静虑清净。四静虑清净故一切智智清净。何以故。若法定清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。法定清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若法定清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。法定清净故八解脱清净八解脱清净故一切智智清净。何以故。若法定清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。法定清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若法定清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。法定清净故四念住清净。四念住清净故一切智智清净。何以故。若法定清净。若四念住清净。若一切智智清净。无二无二分无别无断故。法定清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若法定清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。法定清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若法定清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。法定清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若法定清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。法定清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若法定清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。法定清净故五眼清净。五眼清净故一切智智清净。何以故。若法定清净。若五眼清净。若一切智智清净。无二无二分无别无断故。法定清净故六神通清净。六神通清净故一切智智清净。何以故。若法定清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现法定清净故佛十力清净。佛十力清净故一切智智清净。何以故。若法定清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。法定清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若法定清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。法定清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若法定清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。法定清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若法定清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。法定清净故一切智清净。一切智清净故一切智智清净。何以故。若法定清净。若一切智清净。若一切智智清净。无二无二分无别无断故。法定清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若法定清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。法定清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若法定清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。法定清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若法定清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。法定清净故预流果清净。预流果清净故一切智智清净。何以故。若法定清净。若预流果清净。若一切智智清净。无二无二分无别无断故。法定清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若法定清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。法定清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若法定清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。法定清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若法定清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。法定清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若法定清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百二十大般若波罗蜜多经卷第二百二十一

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之四十

复次善现。法住清净故色清净。色清净故一切智智清净。何以故。若法住清净。若色清净。若一切智智清净。无二无二分无别无断故。法住清净故受想行识清净。受想行识清净故一切智智清净。何以故。若法住清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故眼处清净。眼处清净故一切智智清净。何以故。若法住清净。若眼处清净。若一切智智清净。无二无二分无别无断故。法住清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若法住清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故色处清净。色处清净故一切智智清净。何以故。若法住清净。若色处清净。若一切智智清净。无二无二分无别无断故。法住清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若法住清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故眼界清净。眼界清净故一切智智清净。何以故。若法住清净。若眼界清净。若一切智智清净。无二无二分无别无断故。法住清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若法住清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故耳界清净。耳界清净故一切智智清净。何以故。若法住清净。若耳界清净。若一切智智清净。无二无二分无别无断故。法住清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若法住清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故鼻界清净。鼻界清净故一切智智清净。何以故。若法住清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。法住清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若法住清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故舌界清净。舌界清净故一切智智清净。何以故。若法住清净。若舌界清净。若一切智智清净。无二无二分无别无断故。法住清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若法住清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故身界清净。身界清净故一切智智清净。何以故。若法住清净。若身界清净。若一切智智清净。无二无二分无别无断故。法住清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若法住清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故意界清净。意界清净故一切智智清净。何以故。若法住清净。若意界清净。若一切智智清净。无二无二分无别无断故。法住清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若法住清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故地界清净。地界清净故一切智智清净。何以故。若法住清净。若地界清净。若一切智智清净。无二无二分无别无断故。法住清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若法住清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故无明清净。无明清净故一切智智清净。何以故。若法住清净。若无明清净。若一切智智清净。无二无二分无别无断故。法住清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若法住清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。法住清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若法住清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。法住清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若法住清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故内空清净。内空清净故一切智智清净。何以故。若法住清净。若内空清净。若一切智智清净。无二无二分无别无断故。法住清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若法住清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故真如清净。真如清净故一切智智清净。何以故。若法住清净。若真如清净。若一切智智清净。无二无二分无别无断故。法住清净故法界法性不虚妄性不变异性平等性离生性法定实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若法住清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若法住清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。法住清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若法住清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故四静虑清净。四静虑清净故一切智智清净。何以故。若法住清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。法住清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若法住清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故八解脱清净。八解脱清净故一切智智清净。何以故。若法住清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。法住清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若法住清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故四念住清净。四念住清净故一切智智清净。何以故。若法住清净。若四念住清净。若一切智智清净。无二无二分无别无断故。法住清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若法住清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若法住清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。法住清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若法住清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若法住清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故善现。法住清净故五眼清净。五眼清净故一切智智清净。何以故。若法住清净。若五眼清净。若一切智智清净。无二无二分无别无断故。法住清净故六神通清净。六神通清净故一切智智清净。何以故。若法住清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故佛十力清净。佛十力清净故一切智智清净。何以故。若法住清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。法住清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若法住清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若法住清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。法住清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若法住清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故一切智清净。一切智清净故一切智智清净。何以故。若法住清净。若一切智清净。若一切智智清净。无二无二分无别无断故。法住清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若法住清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若法住清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。法住清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若法住清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。法住清净故预流果清净。预流果清净故一切智智清净。何以故。若法住清净。若预流果清净。若一切智智清净。无二无二分无别无断故。法住清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若法住清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若法住清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若法住清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。法住清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若法住清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。实际清净故色清净。色清净故一切智智清净。何以故。若实际清净。若色清净。若一切智智清净。无二无二分无别无断故。实际清净故受想行识清净。受想行识清净故一切智智清净。何以故。若实际清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故眼处清净。眼处清净故一切智智清净。何以故。若实际清净。若眼处清净。若一切智智清净。无二无二分无别无断故。实际清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若实际清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故色处清净。色处清净故一切智智清净。何以故。若实际清净。若色处清净。若一切智智清净。无二无二分无别无断故。实际清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若实际清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故眼界清净。眼界清净故一切智智清净。何以故。若实际清净。若眼界清净。若一切智智清净。无二无二分无别无断故。实际清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若实际清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故耳界清净。耳界清净故一切智智清净。何以故。若实际清净。若耳界清净。若一切智智清净。无二无二分无别无断故。实际清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若实际清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故鼻界清净。鼻界清净故一切智智清净。何以故。若实际清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。实际清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若实际清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故舌界清净。舌界清净故一切智智清净。何以故。若实际清净。若舌界清净。若一切智智清净。无二无二分无别无断故。实际清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若实际清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故身界清净。身界清净故一切智智清净。何以故。若实际清净。若身界清净。若一切智智清净。无二无二分无别无断故。实际清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若实际清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故意界清净。意界清净故一切智智清净。何以故。若实际清净。若意界清净。若一切智智清净。无二无二分无别无断故。实际清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若实际清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故地界清净。地界清净故一切智智清净。何以故。若实际清净。若地界清净。若一切智智清净。无二无二分无别无断故。实际清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若实际清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故无明清净。无明清净故一切智智清净。何以故。若实际清净。若无明清净。若一切智智清净。无二无二分无别无断故。实际清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若实际清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。实际清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若实际清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。实际清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若实际清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故内空清净。内空清净故一切智智清净。何以故。若实际清净。若内空清净。若一切智智清净。无二无二分无别无断故。实际清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若实际清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故真如清净。真如清净故一切智智清净。何以故。若实际清净。若真如清净。若一切智智清净。无二无二分无别无断故。实际清净故法界法性不虚妄性不变异性平等性离生性法定法住虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若实际清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若实际清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。实际清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若实际清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故四静虑清净。四静虑清净故一切智智清净。何以故。若实际清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。实际清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若实际清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故八解脱清净。八解脱清净故一切智智清净。何以故。若实际清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。实际清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若实际清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故四念住清净。四念住清净故一切智智清净。何以故。若实际清净。若四念住清净。若一切智智清净。无二无二分无别无断故。实际清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若实际清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若实际清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。实际清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若实际清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若实际清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。实际清净故五眼清净。五眼清净故一切智智清净。何以故。若实际清净。若五眼清净。若一切智智清净。无二无二分无别无断故。实际清净故六神通清净。六神通清净故一切智智清净。何以故。若实际清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故佛十力清净。佛十力清净故一切智智清净。何以故。若实际清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。实际清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若实际清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若实际清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。实际清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若实际清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故一切智清净。一切智清净故一切智智清净。何以故。若实际清净。若一切智清净。若一切智智清净。无二无二分无别无断故。实际清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若实际清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若实际清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。实际清净故一切三摩地门清净。一切三摩地门清净故。一切智智清净。何以故。若实际清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。实际清净故预流果清净。预流果清净故一切智智清净。何以故。若实际清净。若预流果清净。若一切智智清净。无二无二分无别无断故。实际清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若实际清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若实际清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若实际清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。实际清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若实际清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百二十一大般若波罗蜜多经卷第二百二十二

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之四十一

复次善现。虚空界清净故色清净。色清净故一切智智清净。何以故。若虚空界清净。若色清净。若一切智智清净。无二无二分无别无断故。虚空界清净故受想行识清净。受想行识清净故一切智智清净。何以故。若虚空界清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故眼处清净。眼处清净故一切智智清净。何以故。若虚空界清净。若眼处清净。若一切智智清净。无二无二分无别无断故。虚空界清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若虚空界清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故色处清净。色处清净故一切智智清净。何以故。若虚空界清净。若色处清净。若一切智智清净。无二无二分无别无断故。虚空界清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若虚空界清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故眼界清净。眼界清净故一切智智清净。何以故。若虚空界清净。若眼界清净。若一切智智清净。无二无二分无别无断故。虚空界清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若虚空界清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现虚空界清净故耳界清净。耳界清净故一切智智清净。何以故。若虚空界清净。若耳界清净。若一切智智清净。无二无二分无别无断故。虚空界清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若虚空界清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故鼻界清净。鼻界清净故一切智智清净。何以故。若虚空界清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。虚空界清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若虚空界清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故舌界清净。舌界清净故一切智智清净。何以故。若虚空界清净。若舌界清净。若一切智智清净。无二无二分无别无断故。虚空界清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若虚空界清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故身界清净。身界清净故一切智智清净。何以故。若虚空界清净。若身界清净。若一切智智清净。无二无二分无别无断故。虚空界清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若虚空界清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故意界清净。意界清净故一切智智清净。何以故。若虚空界清净。若意界清净。若一切智智清净。无二无二分无别无断故。虚空界清净故。法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若虚空界清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故地界清净。地界清净故一切智智清净。何以故。若虚空界清净。若地界清净。若一切智智清净。无二无二分无别无断故。虚空界清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若虚空界清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故无明清净。无明清净故一切智智清净。何以故。若虚空界清净。若无明清净。若一切智智清净。无二无二分无别无断故。虚空界清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若虚空界清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。虚空界清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若虚空界清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。虚空界清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若虚空界清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故内空清净。内空清净故一切智智清净。何以故。若虚空界清净。若内空清净。若一切智智清净。无二无二分无别无断故。虚空界清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若虚空界清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故真如清净。真如清净故一切智智清净。何以故。若虚空界清净。若真如清净。若一切智智清净。无二无二分无别无断故。虚空界清净故法界法性不虚妄性不变异性平等性离生性法定法住实际不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若虚空界清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若虚空界清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。虚空界清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若虚空界清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故四静虑清净。四静虑清净故一切智智清净。何以故。若虚空界清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。虚空界清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若虚空界清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故八解脱清净。八解脱清净故一切智智清净。何以故。若虚空界清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。虚空界清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若虚空界清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故四念住清净。四念住清净故一切智智清净。何以故。若虚空界清净。若四念住清净。若一切智智清净。无二无二分无别无断故。虚空界清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故。一切智智清净。何以故。若虚空界清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若虚空界清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。虚空界清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若虚空界清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若虚空界清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。虚空界清净故五眼清净。五眼清净故一切智智清净。何以故。若虚空界清净。若五眼清净。若一切智智清净。无二无二分无别无断故。虚空界清净故六神通清净。六神通清净故一切智智清净。何以故。若虚空界清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故佛十力清净。佛十力清净故一切智智清净。何以故。若虚空界清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。虚空界清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若虚空界清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若虚空界清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。虚空界清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若虚空界清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故一切智清净。一切智清净故一切智智清净。何以故。若虚空界清净。若一切智清净。若一切智智清净。无二无二分无别无断故。虚空界清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若虚空界清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若虚空界清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。虚空界清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若虚空界清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。虚空界清净故预流果清净。预流果清净故一切智智清净。何以故。若虚空界清净。若预流果清净。若一切智智清净。无二无二分无别无断故。虚空界清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若虚空界清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若虚空界清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若虚空界清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。虚空界清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若虚空界清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。不思议界清净故色清净。色清净故一切智智清净。何以故。若不思议界清净。若色清净。若一切智智清净。无二无二分无别无断故。不思议界清净故受想行识清净。受想行识清净故一切智智清净。何以故。若不思议界清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故眼处清净。眼处清净故一切智智清净。何以故。若不思议界清净。若眼处清净。若一切智智清净。无二无二分无别无断故。不思议界清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若不思议界清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故色处清净。色处清净故一切智智清净。何以故。若不思议界清净。若色处清净。若一切智智清净。无二无二分无别无断故。不思议界清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若不思议界清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故眼界清净。眼界清净故一切智智清净。何以故。若不思议界清净。若眼界清净。若一切智智清净。无二无二分无别无断故。不思议界清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若不思议界清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故耳界清净。耳界清净故一切智智清净。何以故。若不思议界清净。若耳界清净。若一切智智清净。无二无二分无别无断故。不思议界清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若不思议界清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故鼻界清净。鼻界清净故一切智智清净。何以故。若不思议界清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。不思议界清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若不思议界清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故舌界清净。舌界清净故一切智智清净。何以故。若不思议界清净。若舌界清净。若一切智智清净。无二无二分无别无断故。不思议界清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若不思议界清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故身界清净。身界清净故一切智智清净。何以故。若不思议界清净。若身界清净。若一切智智清净。无二无二分无别无断故。不思议界清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若不思议界清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故意界清净。意界清净故一切智智清净。何以故。若不思议界清净。若意界清净。若一切智智清净。无二无二分无别无断故。不思议界清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若不思议界清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故地界清净。地界清净故一切智智清净。何以故。若不思议界清净。若地界清净。若一切智智清净。无二无二分无别无断故。不思议界清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若不思议界清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故无明清净。无明清净故一切智智清净。何以故。若不思议界清净。若无明清净。若一切智智清净。无二无二分无别无断故。不思议界清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若不思议界清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故善现。不思议界清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若不思议界清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。不思议界清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若不思议界清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故内空清净。内空清净故一切智智清净。何以故。若不思议界清净。若内空清净。若一切智智清净。无二无二分无别无断故。不思议界清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若不思议界清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故真如清净。真如清净故一切智智清净。何以故。若不思议界清净。若真如清净。若一切智智清净。无二无二分无别无断故。不思议界清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界清净。法界乃至虚空界清净故一切智智清净。何以故。若不思议界清净。若法界乃至虚空界清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若不思议界清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。不思议界清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若不思议界清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故四静虑清净。四静虑清净故一切智智清净。何以故。若不思议界清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。不思议界清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若不思议界清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故八解脱清净。八解脱清净故一切智智清净。何以故。若不思议界清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。不思议界清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若不思议界清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故四念住清净。四念住清净故一切智智清净。何以故。若不思议界清净。若四念住清净。若一切智智清净。无二无二分无别无断故。不思议界清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若不思议界清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若不思议界清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。不思议界清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若不思议界清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若不思议界清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。不思议界清净故五眼清净。五眼清净故一切智智清净。何以故。若不思议界清净。若五眼清净。若一切智智清净。无二无二分无别无断故。不思议界清净故六神通清净。六神通清净故一切智智清净。何以故。若不思议界清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故佛十力清净。佛十力清净故一切智智清净。何以故。若不思议界清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。不思议界清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若不思议界清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若不思议界清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。不思议界清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若不思议界清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故一切智清净。一切智清净故一切智智清净。何以故。若不思议界清净。若一切智清净。若一切智智清净。无二无二分无别无断故。不思议界清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若不思议界清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若不思议界清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。不思议界清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若不思议界清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。不思议界清净故预流果清净。预流果清净故一切智智清净。何以故。若不思议界清净。若预流果清净。若一切智智清净。无二无二分无别无断故。不思议界清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若不思议界清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若不思议界清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若不思议界清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。不思议界清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若不思议界清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百二十二大般若波罗蜜多经卷第二百二十三

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之四十二

复次善现。苦圣谛清净故色清净。色清净故一切智智清净。何以故。若苦圣谛清净。若色清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故受想行识清净。受想行识清净故一切智智清净。何以故。若苦圣谛清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故眼处清净。眼处清净故一切智智清净。何以故。若苦圣谛清净。若眼处清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若苦圣谛清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故色处清净。色处清净故一切智智清净。何以故。若苦圣谛清净。若色处清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若苦圣谛清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故眼界清净。眼界清净故一切智智清净。何以故。若苦圣谛清净。若眼界清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若苦圣谛清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故耳界清净。耳界清净故一切智智清净。何以故。若苦圣谛清净。若耳界清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若苦圣谛清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故鼻界清净。鼻界清净故一切智智清净。何以故。若苦圣谛清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若苦圣谛清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故舌界清净。舌界清净故一切智智清净。何以故。若苦圣谛清净。若舌界清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若苦圣谛清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故身界清净。身界清净故一切智智清净。何以故。若苦圣谛清净。若身界清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若苦圣谛清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故意界清净。意界清净故一切智智清净。何以故。若苦圣谛清净。若意界清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若苦圣谛清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故地界清净。地界清净故一切智智清净。何以故。若苦圣谛清净。若地界清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若苦圣谛清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故无明清净。无明清净故一切智智清净。何以故。若苦圣谛清净。若无明清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若苦圣谛清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。苦圣谛清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若苦圣谛清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若苦圣谛清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故内空清净。内空清净故一切智智清净。何以故。若苦圣谛清净。若内空清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若苦圣谛清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故真如清净。真如清净故一切智智清净。何以故。若苦圣谛清净。若真如清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若苦圣谛清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故集圣谛清净。集圣谛清净故一切智智清净。何以故。若苦圣谛清净。若集圣谛清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故灭道圣谛清净。灭道圣谛清净故一切智智清净。何以故。若苦圣谛清净。若灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故四静虑清净。四静虑清净故一切智智清净。何以故。若苦圣谛清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若苦圣谛清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故八解脱清净。八解脱清净故一切智智清净。何以故。若苦圣谛清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若苦圣谛清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故四念住清净。四念住清净故一切智智清净。何以故。若苦圣谛清净。若四念住清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若苦圣谛清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若苦圣谛清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若苦圣谛清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若苦圣谛清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。苦圣谛清净故五眼清净。五眼清净故一切智智清净。何以故。若苦圣谛清净。若五眼清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故六神通清净。六神通清净故一切智智清净。何以故。若苦圣谛清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故佛十力清净。佛十力清净故一切智智清净。何以故。若苦圣谛清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若苦圣谛清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若苦圣谛清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若苦圣谛清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故一切智清净。一切智清净故一切智智清净。何以故。若苦圣谛清净。若一切智清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若苦圣谛清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若苦圣谛清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若苦圣谛清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。苦圣谛清净故预流果清净。预流果清净故一切智智清净。何以故。若苦圣谛清净。若预流果清净。若一切智智清净。无二无二分无别无断故。苦圣谛清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若苦圣谛清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若苦圣谛清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若苦圣谛清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。苦圣谛清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若苦圣谛清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。集圣谛清净故色清净。色清净故一切智智清净。何以故。若集圣谛清净。若色清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故受想行识清净。受想行识清净故一切智智清净。何以故。若集圣谛清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故眼处清净。眼处清净故一切智智清净。何以故。若集圣谛清净。若眼处清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若集圣谛清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故色处清净。色处清净故一切智智清净。何以故。若集圣谛清净。若色处清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若集圣谛清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故眼界清净。眼界清净故一切智智清净。何以故。若集圣谛清净。若眼界清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若集圣谛清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故耳界清净。耳界清净故一切智智清净。何以故。若集圣谛清净。若耳界清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若集圣谛清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故鼻界清净。鼻界清净故一切智智清净。何以故。若集圣谛清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若集圣谛清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故舌界清净。舌界清净故一切智智清净。何以故。若集圣谛清净。若舌界清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若集圣谛清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故身界清净。身界清净故一切智智清净。何以故。若集圣谛清净。若身界清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若集圣谛清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故意界清净。意界清净故一切智智清净。何以故。若集圣谛清净。若意界清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若集圣谛清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故地界清净。地界清净故一切智智清净。何以故。若集圣谛清净。若地界清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若集圣谛清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故无明清净。无明清净故一切智智清净。何以故。若集圣谛清净。若无明清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若集圣谛清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。集圣谛清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若集圣谛清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若集圣谛清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故内空清净。内空清净故一切智智清净。何以故。若集圣谛清净。若内空清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若集圣谛清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故真如清净。真如清净故一切智智清净。何以故。若集圣谛清净。若真如清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若集圣谛清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故。苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若集圣谛清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故灭道圣谛清净。灭道圣谛清净故一切智智清净。何以故。若集圣谛清净。若灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故四静虑清净。四静虑清净故一切智智清净。何以故。若集圣谛清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若集圣谛清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故八解脱清净。八解脱清净故一切智智清净。何以故。若集圣谛清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若集圣谛清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故四念住清净。四念住清净故一切智智清净。何以故。若集圣谛清净。若四念住清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若集圣谛清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若集圣谛清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若集圣谛清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若集圣谛清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。集圣谛清净故五眼清净。五眼清净故一切智智清净。何以故。若集圣谛清净。若五眼清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故六神通清净。六神通清净故一切智智清净。何以故。若集圣谛清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故佛十力清净。佛十力清净故一切智智清净。何以故。若集圣谛清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若集圣谛清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若集圣谛清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若集圣谛清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故一切智清净。一切智清净故一切智智清净。何以故。若集圣谛清净。若一切智清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若集圣谛清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若集圣谛清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若集圣谛清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。集圣谛清净故预流果清净。预流果清净故一切智智清净。何以故。若集圣谛清净。若预流果清净。若一切智智清净。无二无二分无别无断故。集圣谛清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若集圣谛清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若集圣谛清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若集圣谛清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。集圣谛清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若集圣谛清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百二十三大般若波罗蜜多经卷第二百二十四

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之四十三

复次善现。灭圣谛清净故色清净。色清净故一切智智清净。何以故。若灭圣谛清净。若色清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故受想行识清净。受想行识清净故一切智智清净。何以故。若灭圣谛清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故眼处清净。眼处清净故一切智智清净。何以故。若灭圣谛清净。若眼处清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若灭圣谛清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故色处清净。色处清净故一切智智清净。何以故。若灭圣谛清净。若色处清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若灭圣谛清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故眼界清净。眼界清净故一切智智清净。何以故。若灭圣谛清净。若眼界清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若灭圣谛清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故耳界清净。耳界清净故一切智智清净。何以故。若灭圣谛清净。若耳界清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若灭圣谛清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故鼻界清净。鼻界清净故一切智智清净。何以故。若灭圣谛清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若灭圣谛清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故舌界清净。舌界清净故一切智智清净。何以故。若灭圣谛清净。若舌界清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若灭圣谛清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故身界清净。身界清净故一切智智清净。何以故。若灭圣谛清净。若身界清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若灭圣谛清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故意界清净。意界清净故一切智智清净。何以故。若灭圣谛清净。若意界清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若灭圣谛清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故地界清净。地界清净故一切智智清净。何以故。若灭圣谛清净。若地界清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若灭圣谛清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故无明清净。无明清净故一切智智清净。何以故。若灭圣谛清净。若无明清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若灭圣谛清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。灭圣谛清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若灭圣谛清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若灭圣谛清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故内空清净。内空清净故一切智智清净。何以故。若灭圣谛清净。若内空清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若灭圣谛清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故真如清净。真如清净故一切智智清净。何以故。若灭圣谛清净。若真如清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若灭圣谛清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若灭圣谛清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故集道圣谛清净。集道圣谛清净故一切智智清净。何以故。若灭圣谛清净。若集道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故四静虑清净。四静虑清净故一切智智清净。何以故。若灭圣谛清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若灭圣谛清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故八解脱清净。八解脱清净故一切智智清净。何以故。若灭圣谛清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若灭圣谛清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故四念住清净。四念住清净故一切智智清净。何以故。若灭圣谛清净。若四念住清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若灭圣谛清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若灭圣谛清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若灭圣谛清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若灭圣谛清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。灭圣谛清净故五眼清净。五眼清净故一切智智清净。何以故。若灭圣谛清净。若五眼清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故六神通清净。六神通清净故一切智智清净。何以故。若灭圣谛清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故佛十力清净。佛十力清净故一切智智清净。何以故。若灭圣谛清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若灭圣谛清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若灭圣谛清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若灭圣谛清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故一切智清净。一切智清净故一切智智清净。何以故。若灭圣谛清净。若一切智清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若灭圣谛清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若灭圣谛清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若灭圣谛清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。灭圣谛清净故预流果清净。预流果清净故一切智智清净。何以故。若灭圣谛清净。若预流果清净。若一切智智清净。无二无二分无别无断故。灭圣谛清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若灭圣谛清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若灭圣谛清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若灭圣谛清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。灭圣谛清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若灭圣谛清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。道圣谛清净故色清净。色清净故一切智智清净。何以故。若道圣谛清净。若色清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故受想行识清净。受想行识清净故一切智智清净。何以故。若道圣谛清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故眼处清净。眼处清净故一切智智清净。何以故。若道圣谛清净。若眼处清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若道圣谛清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故色处清净。色处清净故一切智智清净。何以故。若道圣谛清净。若色处清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若道圣谛清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故眼界清净。眼界清净故一切智智清净。何以故。若道圣谛清净。若眼界清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若道圣谛清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故耳界清净。耳界清净故一切智智清净。何以故。若道圣谛清净。若耳界清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若道圣谛清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故鼻界清净。鼻界清净故一切智智清净。何以故。若道圣谛清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若道圣谛清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故舌界清净。舌界清净故一切智智清净。何以故。若道圣谛清净。若舌界清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若道圣谛清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故身界清净。身界清净故一切智智清净。何以故。若道圣谛清净。若身界清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若道圣谛清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故意界清净。意界清净故一切智智清净。何以故。若道圣谛清净。若意界清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若道圣谛清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故地界清净。地界清净故一切智智清净。何以故。若道圣谛清净。若地界清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若道圣谛清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故无明清净。无明清净故一切智智清净。何以故。若道圣谛清净。若无明清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若道圣谛清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。道圣谛清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若道圣谛清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若道圣谛清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故内空清净。内空清净故一切智智清净。何以故。若道圣谛清净。若内空清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若道圣谛清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故真如清净。真如清净故一切智智清净。何以故。若道圣谛清净。若真如清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故法界。法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若道圣谛清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若道圣谛清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故集灭圣谛清净。集灭圣谛清净故一切智智清净。何以故。若道圣谛清净。若集灭圣谛清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故四静虑清净。四静虑清净故一切智智清净。何以故。若道圣谛清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若道圣谛清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故八解脱清净。八解脱清净故一切智智清净。何以故。若道圣谛清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若道圣谛清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故四念住清净。四念住清净故一切智智清净。何以故。若道圣谛清净。若四念住清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若道圣谛清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若道圣谛清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若道圣谛清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若道圣谛清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。道圣谛清净故五眼清净。五眼清净故一切智智清净。何以故。若道圣谛清净。若五眼清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故六神通清净。六神通清净故一切智智清净。何以故。若道圣谛清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故佛十力清净。佛十力清净故一切智智清净。何以故。若道圣谛清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若道圣谛清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若道圣谛清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若道圣谛清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故。一切智清净。一切智清净故一切智智清净。何以故。若道圣谛清净。若一切智清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若道圣谛清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若道圣谛清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若道圣谛清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。道圣谛清净故预流果清净。预流果清净故一切智智清净。何以故。若道圣谛清净。若预流果清净。若一切智智清净。无二无二分无别无断故。道圣谛清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若道圣谛清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若道圣谛清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若道圣谛清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。道圣谛清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若道圣谛清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百二十四大般若波罗蜜多经卷第二百二十五

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之四十四

复次善现。四静虑清净故色清净。色清净故一切智智清净。何以故。若四静虑清净。若色清净。若一切智智清净。无二无二分无别无断故。四静虑清净故受想行识清净。受想行识清净故一切智智清净。何以故。若四静虑清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故眼处清净。眼处清净故一切智智清净。何以故。若四静虑清净。若眼处清净。若一切智智清净。无二无二分无别无断故。四静虑清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若四静虑清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故色处清净。色处清净故一切智智清净。何以故。若四静虑清净。若色处清净。若一切智智清净。无二无二分无别无断故。四静虑清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若四静虑清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故眼界清净。眼界清净故一切智智清净。何以故。若四静虑清净。若眼界清净。若一切智智清净。无二无二分无别无断故。四静虑清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若四静虑清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故耳界清净。耳界清净故一切智智清净。何以故。若四静虑清净。若耳界清净。若一切智智清净。无二无二分无别无断故。四静虑清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若四静虑清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故鼻界清净。鼻界清净故一切智智清净。何以故。若四静虑清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。四静虑清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若四静虑清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故舌界清净。舌界清净故一切智智清净。何以故。若四静虑清净。若舌界清净。若一切智智清净。无二无二分无别无断故。四静虑清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若四静虑清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故身界清净。身界清净故一切智智清净。何以故。若四静虑清净。若身界清净。若一切智智清净。无二无二分无别无断故。四静虑清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若四静虑清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故意界清净。意界清净故。一切智智清净。何以故。若四静虑清净。若意界清净。若一切智智清净。无二无二分无别无断故。四静虑清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若四静虑清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故地界清净。地界清净故一切智智清净。何以故。若四静虑清净。若地界清净。若一切智智清净。无二无二分无别无断故。四静虑清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若四静虑清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故无明清净。无明清净故一切智智清净。何以故。若四静虑清净。若无明清净。若一切智智清净。无二无二分无别无断故。四静虑清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若四静虑清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。四静虑清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若四静虑清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。四静虑清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若四静虑清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故内空清净。内空清净故一切智智清净。何以故。若四静虑清净。若内空清净。若一切智智清净。无二无二分无别无断故。四静虑清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若四静虑清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故真如清净。真如清净故一切智智清净。何以故。若四静虑清净。若真如清净。若一切智智清净。无二无二分无别无断故。四静虑清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若四静虑清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若四静虑清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。四静虑清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若四静虑清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故四无量清净。四无量清净故一切智智清净。何以故。若四静虑清净。若四无量清净。若一切智智清净。无二无二分无别无断故。四静虑清净故四无色定清净。四无色定清净故一切智智清净。何以故。若四静虑清净。若四无色定清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故八解脱清净。八解脱清净故一切智智清净。何以故。若四静虑清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。四静虑清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若四静虑清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故四念住清净。四念住清净故一切智智清净。何以故。若四静虑清净。若四念住清净。若一切智智清净。无二无二分无别无断故。四静虑清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若四静虑清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若四静虑清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。四静虑清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若四静虑清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若四静虑清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。四静虑清净故五眼清净。五眼清净故一切智智清净。何以故。若四静虑清净。若五眼清净。若一切智智清净。无二无二分无别无断故。四静虑清净故六神通清净。六神通清净故一切智智清净。何以故。若四静虑清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故佛十力清净。佛十力清净故一切智智清净。何以故。若四静虑清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。四静虑清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若四静虑清净。若四无所畏乃至十八佛不共法清净若一切智智清净。无二无二分无别无断故。善现。四静虑清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若四静虑清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。四静虑清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若四静虑清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故一切智清净。一切智清净故一切智智清净。何以故。若四静虑清净。若一切智清净。若一切智智清净。无二无二分无别无断故。四静虑清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若四静虑清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若四静虑清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。四静虑清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若四静虑清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现四静虑清净故预流果清净。预流果清净故一切智智清净。何以故。若四静虑清净。若预流果清净。若一切智智清净。无二无二分无别无断故。四静虑清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若四静虑清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若四静虑清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若四静虑清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。四静虑清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若四静虑清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。四无量清净故色清净。色清净故一切智智清净。何以故。若四无量清净。若色清净。若一切智智清净。无二无二分无别无断故。四无量清净故受想行识清净。受想行识清净故一切智智清净。何以故。若四无量清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故眼处清净。眼处清净故一切智智清净。何以故。若四无量清净。若眼处清净若一切智智清净。无二无二分无别无断故。四无量清净故耳鼻舌身意处清净。耳鼻舌身意处清净故。一切智智清净。何以故。若四无量清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故色处清净。色处清净故一切智智清净。何以故。若四无量清净。若色处清净。若一切智智清净。无二无二分无别无断故。四无量清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若四无量清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故眼界清净。眼界清净故一切智智清净。何以故。若四无量清净。若眼界清净。若一切智智清净。无二无二分无别无断故。四无量清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若四无量清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故耳界清净。耳界清净故一切智智清净。何以故。若四无量清净。若耳界清净。若一切智智清净。无二无二分无别无断故。四无量清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若四无量清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故鼻界清净。鼻界清净故一切智智清净。何以故。若四无量清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。四无量清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若四无量清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故舌界清净。舌界清净故一切智智清净。何以故。若四无量清净。若舌界清净。若一切智智清净。无二无二分无别无断故。四无量清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若四无量清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故身界清净。身界清净故一切智智清净。何以故。若四无量清净。若身界清净。若一切智智清净。无二无二分无别无断故。四无量清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若四无量清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故意界清净。意界清净故一切智智清净。何以故。若四无量清净。若意界清净。若一切智智清净。无二无二分无别无断故。四无量清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若四无量清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故地界清净。地界清净故一切智智清净。何以故。若四无量清净。若地界清净。若一切智智清净。无二无二分无别无断故。四无量清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若四无量清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故无明清净。无明清净故一切智智清净。何以故。若四无量清净。若无明清净。若一切智智清净。无二无二分无别无断故。四无量清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若四无量清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。四无量清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若四无量清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。四无量清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若四无量清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故内空清净。内空清净故一切智智清净。何以故。若四无量清净。若内空清净。若一切智智清净。无二无二分无别无断故。四无量清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净何以故。若四无量清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故真如清净。真如清净故一切智智清净。何以故。若四无量清净。若真如清净。若一切智智清净。无二无二分无别无断故。四无量清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若四无量清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若四无量清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。四无量清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若四无量清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故四静虑清净。四静虑清净故一切智智清净。何以故。若四无量清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。四无量清净故四无色定清净。四无色定清净故一切智智清净。何以故。若四无量清净。若四无色定清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故八解脱清净。八解脱清净故一切智智清净。何以故。若四无量清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。四无量清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若四无量清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现四无量清净故四念住清净。四念住清净故一切智智清净。何以故。若四无量清净。若四念住清净若一切智智清净。无二无二分无别无断故。四无量清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若四无量清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若四无量清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。四无量清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若四无量清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若四无量清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。四无量清净故五眼清净。五眼清净故一切智智清净。何以故。若四无量清净。若五眼清净。若一切智智清净。无二无二分无别无断故。四无量清净故六神通清净。六神通清净故一切智智清净。何以故。若四无量清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故佛十力清净。佛十力清净故一切智智清净。何以故。若四无量清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。四无量清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若四无量清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若四无量清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。四无量清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若四无量清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故一切智清净。一切智清净故一切智智清净。何以故。若四无量清净若一切智清净。若一切智智清净。无二无二分无别无断故。四无量清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若四无量清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若四无量清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。四无量清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若四无量清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。四无量清净故预流果清净。预流果清净故一切智智清净。何以故。若四无量清净若预流果清净。若一切智智清净。无二无二分无别无断故。四无量清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若四无量清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若四无量清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若四无量清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。四无量清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若四无量清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。四无色定清净故色清净。色清净故一切智智清净。何以故。若四无色定清净。若色清净。若一切智智清净。无二无二分无别无断故。四无色定清净故受想行识清净。受想行识清净故一切智智清净。何以故。若四无色定清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故眼处清净。眼处清净故一切智智清净。何以故。若四无色定清净。若眼处清净。若一切智智清净。无二无二分无别无断故。四无色定清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若四无色定清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故色处清净。色处清净故一切智智清净。何以故。若四无色定清净。若色处清净。若一切智智清净。无二无二分无别无断故。四无色定清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若四无色定清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故眼界清净。眼界清净故一切智智清净。何以故。若四无色定清净。若眼界清净。若一切智智清净。无二无二分无别无断故。四无色定清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若四无色定清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故耳界清净。耳界清净故一切智智清净。何以故。若四无色定清净。若耳界清净。若一切智智清净。无二无二分无别无断故。四无色定清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若四无色定清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故鼻界清净。鼻界清净故一切智智清净。何以故。若四无色定清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。四无色定清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若四无色定清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故舌界清净。舌界清净故。一切智智清净。何以故。若四无色定清净。若舌界清净。若一切智智清净。无二无二分无别无断故。四无色定清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若四无色定清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故身界清净。身界清净故一切智智清净。何以故。若四无色定清净。若身界清净。若一切智智清净。无二无二分无别无断故。四无色定清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若四无色定清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故意界清净。意界清净故一切智智清净。何以故。若四无色定清净。若意界清净。若一切智智清净。无二无二分无别无断故。四无色定清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若四无色定清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故地界清净。地界清净故一切智智清净。何以故。若四无色定清净。若地界清净。若一切智智清净。无二无二分无别无断故。四无色定清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若四无色定清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故无明清净。无明清净故一切智智清净。何以故。若四无色定清净。若无明清净。若一切智智清净。无二无二分无别无断故。四无色定清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若四无色定清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百二十五大般若波罗蜜多经卷第二百二十六

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之四十五

善现。四无色定清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若四无色定清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。四无色定清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若四无色定清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故内空清净。内空清净故一切智智清净。何以故。若四无色定清净。若内空清净。若一切智智清净。无二无二分无别无断故。四无色定清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若四无色定清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故真如清净。真如清净故一切智智清净。何以故。若四无色定清净。若真如清净。若一切智智清净。无二无二分无别无断故。四无色定清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若四无色定清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若四无色定清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。四无色定清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若四无色定清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故四静虑清净。四静虑清净故一切智智清净。何以故。若四无色定清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。四无色定清净故四无量清净。四无量清净故一切智智清净。何以故。若四无色定清净。若四无量清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故八解脱清净。八解脱清净故一切智智清净。何以故。若四无色定清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。四无色定清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若四无色定清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故四念住清净。四念住清净故一切智智清净。何以故。若四无色定清净。若四念住清净。若一切智智清净。无二无二分无别无断故。四无色定清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若四无色定清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若四无色定清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。四无色定清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若四无色定清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若四无色定清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。四无色定清净故五眼清净。五眼清净故一切智智清净。何以故。若四无色定清净。若五眼清净。若一切智智清净。无二无二分无别无断故。四无色定清净故六神通清净。六神通清净故一切智智清净。何以故。若四无色定清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故佛十力清净。佛十力清净故一切智智清净。何以故。若四无色定清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。四无色定清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若四无色定清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若四无色定清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。四无色定清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若四无色定清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故一切智清净。一切智清净故一切智智清净。何以故。若四无色定清净。若一切智清净。若一切智智清净。无二无二分无别无断故。四无色定清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若四无色定清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若四无色定清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。四无色定清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若四无色定清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。四无色定清净故预流果清净。预流果清净故一切智智清净。何以故。若四无色定清净。若预流果清净。若一切智智清净。无二无二分无别无断故。四无色定清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若四无色定清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若四无色定清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若四无色定清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。四无色定清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若四无色定清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。八解脱清净故色清净。色清净故一切智智清净。何以故。若八解脱清净。若色清净。若一切智智清净。无二无二分无别无断故。八解脱清净故受想行识清净。受想行识清净故一切智智清净。何以故。若八解脱清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故眼处清净。眼处清净故一切智智清净。何以故。若八解脱清净。若眼处清净。若一切智智清净。无二无二分无别无断故。八解脱清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若八解脱清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故色处清净。色处清净故一切智智清净。何以故。若八解脱清净。若色处清净。若一切智智清净。无二无二分无别无断故。八解脱清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若八解脱清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故眼界清净。眼界清净故一切智智清净。何以故。若八解脱清净。若眼界清净。若一切智智清净。无二无二分无别无断故。八解脱清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若八解脱清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故耳界清净。耳界清净故一切智智清净。何以故。若八解脱清净。若耳界清净。若一切智智清净。无二无二分无别无断故。八解脱清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若八解脱清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故鼻界清净。鼻界清净故一切智智清净。何以故。若八解脱清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。八解脱清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若八解脱清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故舌界清净。舌界清净故一切智智清净。何以故。若八解脱清净。若舌界清净。若一切智智清净。无二无二分无别无断故。八解脱清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若八解脱清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故身界清净。身界清净故一切智智清净。何以故。若八解脱清净。若身界清净。若一切智智清净。无二无二分无别无断故。八解脱清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若八解脱清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故意界清净。意界清净故一切智智清净。何以故。若八解脱清净。若意界清净。若一切智智清净。无二无二分无别无断故。八解脱清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若八解脱清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故地界清净。地界清净故一切智智清净。何以故。若八解脱清净。若地界清净。若一切智智清净。无二无二分无别无断故。八解脱清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若八解脱清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故无明清净。无明清净故一切智智清净。何以故。若八解脱清净。若无明清净。若一切智智清净。无二无二分无别无断故。八解脱清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若八解脱清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。八解脱清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若八解脱清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。八解脱清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若八解脱清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故内空清净。内空清净故一切智智清净。何以故。若八解脱清净。若内空清净。若一切智智清净。无二无二分无别无断故。八解脱清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若八解脱清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故真如清净。真如清净故一切智智清净。何以故。若八解脱清净。若真如清净。若一切智智清净。无二无二分无别无断故。八解脱清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若八解脱清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若八解脱清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。八解脱清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若八解脱清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故四静虑清净。四静虑清净故一切智智清净。何以故。若八解脱清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。八解脱清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若八解脱清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故八胜处清净。八胜处清净故一切智智清净。何以故。若八解脱清净。若八胜处清净。若一切智智清净。无二无二分无别无断故。八解脱清净故九次第定十遍处清净。九次第定十遍处清净故一切智智清净。何以故。若八解脱清净。若九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故四念住清净。四念住清净故一切智智清净。何以故。若八解脱清净。若四念住清净。若一切智智清净。无二无二分无别无断故。八解脱清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若八解脱清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若八解脱清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。八解脱清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若八解脱清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若八解脱清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。八解脱清净故五眼清净。五眼清净故一切智智清净。何以故。若八解脱清净。若五眼清净。若一切智智清净。无二无二分无别无断故。八解脱清净故六神通清净。六神通清净故一切智智清净。何以故。若八解脱清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故佛十力清净。佛十力清净故一切智智清净。何以故。若八解脱清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。八解脱清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若八解脱清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若八解脱清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。八解脱清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若八解脱清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故一切智清净。一切智清净故一切智智清净。何以故。若八解脱清净。若一切智清净。若一切智智清净。无二无二分无别无断故。八解脱清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若八解脱清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若八解脱清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。八解脱清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若八解脱清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。八解脱清净故预流果清净。预流果清净故一切智智清净。何以故。若八解脱清净。若预流果清净。若一切智智清净。无二无二分无别无断故。八解脱清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若八解脱清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若八解脱清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若八解脱清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。八解脱清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若八解脱清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。八胜处清净故色清净。色清净故一切智智清净。何以故。若八胜处清净。若色清净。若一切智智清净。无二无二分无别无断故。八胜处清净故受想行识清净。受想行识清净故一切智智清净。何以故。若八胜处清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故眼处清净。眼处清净故一切智智清净。何以故。若八胜处清净。若眼处清净。若一切智智清净。无二无二分无别无断故。八胜处清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若八胜处清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故色处清净。色处清净故一切智智清净。何以故。若八胜处清净。若色处清净。若一切智智清净。无二无二分无别无断故。八胜处清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若八胜处清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故眼界清净。眼界清净故一切智智清净。何以故。若八胜处清净。若眼界清净。若一切智智清净。无二无二分无别无断故。八胜处清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若八胜处清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故耳界清净。耳界清净故一切智智清净。何以故。若八胜处清净。若耳界清净。若一切智智清净。无二无二分无别无断故。八胜处清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若八胜处清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故鼻界清净。鼻界清净故一切智智清净。何以故。若八胜处清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。八胜处清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若八胜处清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故舌界清净。舌界清净故一切智智清净。何以故。若八胜处清净。若舌界清净。若一切智智清净。无二无二分无别无断故。八胜处清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若八胜处清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故身界清净。身界清净故一切智智清净。何以故。若八胜处清净。若身界清净。若一切智智清净。无二无二分无别无断故。八胜处清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若八胜处清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故意界清净。意界清净故一切智智清净。何以故。若八胜处清净。若意界清净。若一切智智清净。无二无二分无别无断故。八胜处清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若八胜处清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故地界清净。地界清净故一切智智清净。何以故。若八胜处清净。若地界清净。若一切智智清净。无二无二分无别无断故。八胜处清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若八胜处清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故无明清净。无明清净故一切智智清净。何以故。若八胜处清净。若无明清净。若一切智智清净。无二无二分无别无断故。八胜处清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若八胜处清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百二十六大般若波罗蜜多经卷第二百二十七

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之四十六

善现。八胜处清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若八胜处清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。八胜处清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若八胜处清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故内空清净。内空清净故一切智智清净。何以故。若八胜处清净。若内空清净。若一切智智清净。无二无二分无别无断故。八胜处清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若八胜处清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故真如清净。真如清净故一切智智清净。何以故。若八胜处清净。若真如清净。若一切智智清净。无二无二分无别无断故。八胜处清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若八胜处清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若八胜处清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。八胜处清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若八胜处清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故四静虑清净。四静虑清净故一切智智清净。何以故。若八胜处清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。八胜处清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若八胜处清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故八解脱清净。八解脱清净故一切智智清净。何以故。若八胜处清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。八胜处清净故九次第定十遍处清净。九次第定十遍处清净故一切智智清净。何以故。若八胜处清净。若九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故四念住清净。四念住清净故一切智智清净。何以故。若八胜处清净。若四念住清净。若一切智智清净。无二无二分无别无断故。八胜处清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若八胜处清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若八胜处清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。八胜处清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若八胜处清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若八胜处清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故善现。八胜处清净故五眼清净。五眼清净故一切智智清净。何以故。若八胜处清净。若五眼清净。若一切智智清净。无二无二分无别无断故。八胜处清净故六神通清净。六神通清净故一切智智清净。何以故。若八胜处清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故佛十力清净。佛十力清净故一切智智清净。何以故。若八胜处清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。八胜处清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若八胜处清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若八胜处清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。八胜处清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若八胜处清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故一切智清净。一切智清净故一切智智清净。何以故。若八胜处清净。若一切智清净。若一切智智清净。无二无二分无别无断故。八胜处清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若八胜处清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若八胜处清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。八胜处清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若八胜处清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故善现。八胜处清净故预流果清净。预流果清净故一切智智清净。何以故。若八胜处清净。若预流果清净。若一切智智清净。无二无二分无别无断故。八胜处清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若八胜处清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若八胜处清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若八胜处清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。八胜处清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若八胜处清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。九次第定清净故色清净。色清净故一切智智清净。何以故。若九次第定清净。若色清净。若一切智智清净。无二无二分无别无断故。九次第定清净故受想行识清净。受想行识清净故一切智智清净。何以故。若九次第定清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故眼处清净。眼处清净故一切智智清净。何以故。若九次第定清净。若眼处清净。若一切智智清净。无二无二分无别无断故。九次第定清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若九次第定清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故色处清净。色处清净故。一切智智清净。何以故。若九次第定清净。若色处清净。若一切智智清净。无二无二分无别无断故。九次第定清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若九次第定清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故眼界清净。眼界清净故一切智智清净。何以故。若九次第定清净。若眼界清净。若一切智智清净。无二无二分无别无断故。九次第定清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若九次第定清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故耳界清净。耳界清净故一切智智清净。何以故。若九次第定清净。若耳界清净。若一切智智清净。无二无二分无别无断故。九次第定清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若九次第定清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故鼻界清净。鼻界清净故一切智智清净。何以故。若九次第定清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。九次第定清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若九次第定清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故舌界清净。舌界清净故一切智智清净。何以故。若九次第定清净。若舌界清净。若一切智智清净。无二无二分无别无断故。九次第定清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若九次第定清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故身界清净。身界清净故一切智智清净。何以故。若九次第定清净。若身界清净。若一切智智清净。无二无二分无别无断故。九次第定清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若九次第定清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故意界清净。意界清净故一切智智清净。何以故。若九次第定清净。若意界清净。若一切智智清净。无二无二分无别无断故。九次第定清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若九次第定清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故地界清净。地界清净故一切智智清净。何以故。若九次第定清净。若地界清净。若一切智智清净。无二无二分无别无断故。九次第定清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若九次第定清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故无明清净。无明清净故一切智智清净。何以故。若九次第定清净。若无明清净。若一切智智清净。无二无二分无别无断故。九次第定清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若九次第定清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。九次第定清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若九次第定清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。九次第定清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若九次第定清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故内空清净。内空清净故一切智智清净。何以故。若九次第定清净。若内空清净。若一切智智清净。无二无二分无别无断故。九次第定清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若九次第定清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故真如清净。真如清净故一切智智清净。何以故。若九次第定清净。若真如清净。若一切智智清净。无二无二分无别无断故。九次第定清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若九次第定清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若九次第定清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。九次第定清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若九次第定清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故四静虑清净。四静虑清净故一切智智清净。何以故。若九次第定清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。九次第定清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若九次第定清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故八解脱清净。八解脱清净故一切智智清净。何以故。若九次第定清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。九次第定清净故八胜处十遍处清净。八胜处十遍处清净故一切智智清净。何以故。若九次第定清净。若八胜处十遍处清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故四念住清净。四念住清净故一切智智清净。何以故。若九次第定清净。若四念住清净。若一切智智清净。无二无二分无别无断故。九次第定清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若九次第定清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若九次第定清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。九次第定清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若九次第定清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若九次第定清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。九次第定清净故五眼清净。五眼清净故一切智智清净。何以故。若九次第定清净。若五眼清净。若一切智智清净。无二无二分无别无断故。九次第定清净故六神通清净。六神通清净故一切智智清净。何以故。若九次第定清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故佛十力清净。佛十力清净故一切智智清净。何以故。若九次第定清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。九次第定清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若九次第定清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若九次第定清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。九次第定清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若九次第定清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故一切智清净。一切智清净故一切智智清净。何以故。若九次第定清净。若一切智清净。若一切智智清净。无二无二分无别无断故。九次第定清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若九次第定清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若九次第定清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。九次第定清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若九次第定清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。九次第定清净故预流果清净。预流果清净故一切智智清净。何以故。若九次第定清净。若预流果清净。若一切智智清净。无二无二分无别无断故。九次第定清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若九次第定清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若九次第定清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若九次第定清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。九次第定清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若九次第定清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。十遍处清净故色清净。色清净故一切智智清净。何以故。若十遍处清净。若色清净。若一切智智清净。无二无二分无别无断故。十遍处清净故。受想行识清净。受想行识清净故一切智智清净。何以故。若十遍处清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故眼处清净。眼处清净故一切智智清净。何以故。若十遍处清净。若眼处清净。若一切智智清净。无二无二分无别无断故。十遍处清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若十遍处清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故色处清净。色处清净故一切智智清净。何以故。若十遍处清净。若色处清净。若一切智智清净。无二无二分无别无断故。十遍处清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若十遍处清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故眼界清净。眼界清净故一切智智清净。何以故。若十遍处清净。若眼界清净。若一切智智清净。无二无二分无别无断故。十遍处清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若十遍处清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故耳界清净。耳界清净故一切智智清净。何以故。若十遍处清净。若耳界清净。若一切智智清净。无二无二分无别无断故。十遍处清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若十遍处清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故鼻界清净。鼻界清净故一切智智清净。何以故。若十遍处清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。十遍处清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若十遍处清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故舌界清净。舌界清净故一切智智清净。何以故。若十遍处清净。若舌界清净。若一切智智清净。无二无二分无别无断故。十遍处清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若十遍处清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故身界清净。身界清净故一切智智清净。何以故。若十遍处清净。若身界清净。若一切智智清净。无二无二分无别无断故。十遍处清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若十遍处清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故意界清净。意界清净故一切智智清净。何以故。若十遍处清净。若意界清净。若一切智智清净。无二无二分无别无断故。十遍处清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若十遍处清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故地界清净。地界清净故一切智智清净。何以故。若十遍处清净。若地界清净。若一切智智清净。无二无二分无别无断故。十遍处清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若十遍处清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故无明清净。无明清净故一切智智清净。何以故。若十遍处清净。若无明清净。若一切智智清净。无二无二分无别无断故。十遍处清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若十遍处清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。十遍处清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若十遍处清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。十遍处清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若十遍处清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故内空清净。内空清净故一切智智清净。何以故。若十遍处清净。若内空清净。若一切智智清净。无二无二分无别无断故。十遍处清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若十遍处清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故真如清净。真如清净故一切智智清净。何以故。若十遍处清净。若真如清净。若一切智智清净。无二无二分无别无断故。十遍处清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若十遍处清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若十遍处清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。十遍处清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若十遍处清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百二十七大般若波罗蜜多经卷第二百二十八

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之四十七

善现。十遍处清净故四静虑清净。四静虑清净故一切智智清净。何以故。若十遍处清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。十遍处清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若十遍处清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故八解脱清净。八解脱清净故一切智智清净。何以故。若十遍处清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。十遍处清净故八胜处九次第定清净。八胜处九次第定清净故一切智智清净。何以故。若十遍处清净。若八胜处九次第定清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故四念住清净。四念住清净故一切智智清净。何以故。若十遍处清净。若四念住清净。若一切智智清净。无二无二分无别无断故。十遍处清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若十遍处清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若十遍处清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。十遍处清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若十遍处清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若十遍处清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。十遍处清净故五眼清净。五眼清净故一切智智清净。何以故。若十遍处清净。若五眼清净。若一切智智清净。无二无二分无别无断故。十遍处清净故六神通清净。六神通清净故一切智智清净。何以故。若十遍处清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故佛十力清净。佛十力清净故一切智智清净。何以故。若十遍处清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。十遍处清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若十遍处清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若十遍处清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。十遍处清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若十遍处清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故一切智清净。一切智清净故一切智智清净。何以故。若十遍处清净。若一切智清净。若一切智智清净。无二无二分无别无断故。十遍处清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若十遍处清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若十遍处清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。十遍处清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若十遍处清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。十遍处清净故预流果清净。预流果清净故一切智智清净。何以故。若十遍处清净。若预流果清净。若一切智智清净。无二无二分无别无断故。十遍处清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若十遍处清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故。独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若十遍处清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若十遍处清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。十遍处清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若十遍处清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。四念住清净故色清净。色清净故一切智智清净。何以故。若四念住清净。若色清净。若一切智智清净。无二无二分无别无断故。四念住清净故受想行识清净。受想行识清净故一切智智清净。何以故。若四念住清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故眼处清净。眼处清净故一切智智清净。何以故。若四念住清净。若眼处清净。若一切智智清净。无二无二分无别无断故。四念住清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若四念住清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故色处清净。色处清净故一切智智清净。何以故。若四念住清净。若色处清净。若一切智智清净。无二无二分无别无断故。四念住清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若四念住清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故眼界清净。眼界清净故一切智智清净。何以故。若四念住清净。若眼界清净。若一切智智清净。无二无二分无别无断故。四念住清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若四念住清净若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故耳界清净。耳界清净故一切智智清净。何以故。若四念住清净。若耳界清净。若一切智智清净。无二无二分无别无断故。四念住清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若四念住清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故鼻界清净。鼻界清净故一切智智清净。何以故。若四念住清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。四念住清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若四念住清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故舌界清净。舌界清净故一切智智清净。何以故。若四念住清净。若舌界清净。若一切智智清净。无二无二分无别无断故。四念住清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若四念住清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故身界清净。身界清净故一切智智清净。何以故。若四念住清净。若身界清净。若一切智智清净。无二无二分无别无断故。四念住清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若四念住清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故意界清净。意界清净故一切智智清净。何以故。若四念住清净。若意界清净。若一切智智清净。无二无二分无别无断故。四念住清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若四念住清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故地界清净。地界清净故一切智智清净。何以故。若四念住清净。若地界清净。若一切智智清净。无二无二分无别无断故。四念住清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若四念住清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故无明清净。无明清净故一切智智清净。何以故。若四念住清净。若无明清净。若一切智智清净。无二无二分无别无断故。四念住清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若四念住清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。四念住清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若四念住清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。四念住清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若四念住清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故内空清净。内空清净故一切智智清净。何以故。若四念住清净。若内空清净。若一切智智清净。无二无二分无别无断故。四念住清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若四念住清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故真如清净。真如清净故一切智智清净。何以故。若四念住清净。若真如清净。若一切智智清净。无二无二分无别无断故。四念住清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若四念住清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若四念住清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。四念住清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若四念住清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故四静虑清净。四静虑清净故一切智智清净。何以故。若四念住清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。四念住清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若四念住清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故八解脱清净。八解脱清净故一切智智清净。何以故。若四念住清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。四念住清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若四念住清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故四正断清净。四正断清净故一切智智清净。何以故。若四念住清净。若四正断清净。若一切智智清净。无二无二分无别无断故。四念住清净故四神足五根五力七等觉支八圣道支清净。四神足乃至八圣道支清净故一切智智清净。何以故。若四念住清净。若四神足乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若四念住清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。四念住清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若四念住清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若四念住清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。四念住清净故五眼清净。五眼清净故一切智智清净。何以故。若四念住清净。若五眼清净。若一切智智清净。无二无二分无别无断故。四念住清净故六神通清净。六神通清净故一切智智清净。何以故。若四念住清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故佛十力清净。佛十力清净故一切智智清净。何以故。若四念住清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。四念住清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若四念住清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若四念住清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。四念住清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若四念住清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故一切智清净。一切智清净故一切智智清净。何以故。若四念住清净。若一切智清净。若一切智智清净。无二无二分无别无断故。四念住清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若四念住清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若四念住清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。四念住清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若四念住清净若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。四念住清净故预流果清净。预流果清净故一切智智清净。何以故。若四念住清净。若预流果清净。若一切智智清净。无二无二分无别无断故。四念住清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若四念住清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若四念住清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若四念住清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。四念住清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若四念住清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。四正断清净故色清净。色清净故一切智智清净。何以故。若四正断清净。若色清净。若一切智智清净。无二无二分无别无断故。四正断清净故受想行识清净。受想行识清净故一切智智清净。何以故。若四正断清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故眼处清净。眼处清净故一切智智清净。何以故。若四正断清净。若眼处清净。若一切智智清净。无二无二分无别无断故。四正断清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若四正断清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故色处清净。色处清净故一切智智清净。何以故。若四正断清净。若色处清净。若一切智智清净。无二无二分无别无断故。四正断清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若四正断清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故眼界清净。眼界清净故一切智智清净。何以故。若四正断清净。若眼界清净。若一切智智清净。无二无二分无别无断故。四正断清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若四正断清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故耳界清净。耳界清净故一切智智清净。何以故。若四正断清净。若耳界清净。若一切智智清净。无二无二分无别无断故。四正断清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若四正断清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故鼻界清净。鼻界清净故一切智智清净。何以故。若四正断清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。四正断清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若四正断清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故舌界清净。舌界清净故一切智智清净。何以故。若四正断清净。若舌界清净。若一切智智清净。无二无二分无别无断故。四正断清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若四正断清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故身界清净。身界清净故一切智智清净。何以故。若四正断清净。若身界清净。若一切智智清净。无二无二分无别无断故。四正断清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若四正断清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故意界清净。意界清净故一切智智清净。何以故。若四正断清净。若意界清净。若一切智智清净。无二无二分无别无断故。四正断清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若四正断清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故地界清净。地界清净故一切智智清净。何以故。若四正断清净。若地界清净。若一切智智清净。无二无二分无别无断故。四正断清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若四正断清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故无明清净。无明清净故一切智智清净。何以故。若四正断清净。若无明清净。若一切智智清净。无二无二分无别无断故。四正断清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若四正断清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。四正断清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若四正断清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。四正断清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若四正断清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故内空清净。内空清净故。一切智智清净。何以故。若四正断清净。若内空清净。若一切智智清净。无二无二分无别无断故。四正断清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若四正断清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故真如清净。真如清净故一切智智清净。何以故。若四正断清净。若真如清净。若一切智智清净。无二无二分无别无断故。四正断清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若四正断清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若四正断清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。四正断清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若四正断清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故四静虑清净。四静虑清净故一切智智清净。何以故。若四正断清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。四正断清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若四正断清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故八解脱清净。八解脱清净故一切智智清净。何以故。若四正断清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。四正断清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若四正断清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故四念住清净。四念住清净故一切智智清净。何以故。若四正断清净。若四念住清净。若一切智智清净。无二无二分无别无断故。四正断清净故四神足五根五力七等觉支八圣道支清净。四神足乃至八圣道支清净故一切智智清净。何以故。若四正断清净。若四神足乃至八圣道支清净。若一切智智清净无二无二分无别无断故

大般若波罗蜜多经卷第二百二十八大般若波罗蜜多经卷第二百二十九

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之四十八

善现。四正断清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若四正断清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。四正断清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若四正断清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若四正断清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。四正断清净故五眼清净五眼清净故一切智智清净。何以故。若四正断清净。若五眼清净。若一切智智清净。无二无二分无别无断故。四正断清净故六神通清净。六神通清净故一切智智清净。何以故。若四正断清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故佛十力清净。佛十力清净故一切智智清净。何以故。若四正断清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。四正断清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若四正断清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若四正断清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。四正断清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若四正断清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故一切智清净。一切智清净故一切智智清净。何以故。若四正断清净。若一切智清净。若一切智智清净。无二无二分无别无断故。四正断清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若四正断清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若四正断清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。四正断清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若四正断清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。四正断清净故预流果清净。预流果清净故一切智智清净。何以故。若四正断清净。若预流果清净。若一切智智清净。无二无二分无别无断故。四正断清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若四正断清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若四正断清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若四正断清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。四正断清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若四正断清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。四神足清净故色清净。色清净故一切智智清净。何以故。若四神足清净。若色清净。若一切智智清净。无二无二分无别无断故。四神足清净故受想行识清净。受想行识清净故一切智智清净。何以故。若四神足清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故眼处清净。眼处清净故一切智智清净。何以故。若四神足清净。若眼处清净。若一切智智清净。无二无二分无别无断故。四神足清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若四神足清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故色处清净。色处清净故一切智智清净。何以故。若四神足清净。若色处清净。若一切智智清净。无二无二分无别无断故。四神足清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若四神足清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故眼界清净。眼界清净故一切智智清净。何以故。若四神足清净。若眼界清净。若一切智智清净。无二无二分无别无断故。四神足清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若四神足清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故耳界清净。耳界清净故一切智智清净。何以故。若四神足清净。若耳界清净。若一切智智清净。无二无二分无别无断故。四神足清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若四神足清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故鼻界清净。鼻界清净故一切智智清净。何以故。若四神足清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。四神足清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若四神足清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故舌界清净。舌界清净故一切智智清净。何以故。若四神足清净。若舌界清净。若一切智智清净。无二无二分无别无断故。四神足清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若四神足清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故身界清净。身界清净。故一切智智清净。何以故。若四神足清净。若身界清净。若一切智智清净。无二无二分无别无断故。四神足清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若四神足清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故意界清净。意界清净故一切智智清净。何以故。若四神足清净。若意界清净。若一切智智清净。无二无二分无别无断故。四神足清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若四神足清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故地界清净。地界清净故一切智智清净。何以故。若四神足清净。若地界清净。若一切智智清净。无二无二分无别无断故。四神足清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若四神足清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故无明清净。无明清净故一切智智清净。何以故。若四神足清净。若无明清净。若一切智智清净。无二无二分无别无断故。四神足清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若四神足清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。四神足清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若四神足清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。四神足清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若四神足清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故内空清净。内空清净故一切智智清净。何以故。若四神足清净。若内空清净。若一切智智清净。无二无二分无别无断故。四神足清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若四神足清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故真如清净。真如清净故一切智智清净。何以故。若四神足清净。若真如清净。若一切智智清净。无二无二分无别无断故。四神足清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若四神足清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若四神足清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。四神足清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若四神足清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故四静虑清净。四静虑清净故一切智智清净。何以故。若四神足清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。四神足清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若四神足清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故八解脱清净。八解脱清净故一切智智清净。何以故。若四神足清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。四神足清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若四神足清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故四念住清净。四念住清净故一切智智清净。何以故。若四神足清净。若四念住清净。若一切智智清净。无二无二分无别无断故。四神足清净故四正断五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若四神足清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若四神足清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。四神足清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若四神足清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若四神足清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。四神足清净故五眼清净。五眼清净故一切智智清净。何以故。若四神足清净。若五眼清净。若一切智智清净。无二无二分无别无断故。四神足清净故六神通清净。六神通清净故一切智智清净。何以故。若四神足清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故佛十力清净。佛十力清净故一切智智清净。何以故。若四神足清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。四神足清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若四神足清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若四神足清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。四神足清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若四神足清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故一切智清净。一切智清净故一切智智清净。何以故。若四神足清净。若一切智清净。若一切智智清净。无二无二分无别无断故。四神足清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若四神足清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若四神足清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。四神足清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若四神足清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。四神足清净故预流果清净。预流果清净故一切智智清净。何以故。若四神足清净。若预流果清净。若一切智智清净。无二无二分无别无断故。四神足清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若四神足清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若四神足清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若四神足清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。四神足清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若四神足清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。五根清净故色清净。色清净故一切智智清净。何以故。若五根清净。若色清净。若一切智智清净。无二无二分无别无断故。五根清净故受想行识清净。受想行识清净故一切智智清净。何以故。若五根清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故眼处清净。眼处清净故一切智智清净。何以故。若五根清净。若眼处清净。若一切智智清净。无二无二分无别无断故。五根清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若五根清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故色处清净。色处清净故一切智智清净。何以故。若五根清净。若色处清净。若一切智智清净。无二无二分无别无断故。五根清净故。声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若五根清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故眼界清净。眼界清净故一切智智清净。何以故。若五根清净。若眼界清净。若一切智智清净。无二无二分无别无断故。五根清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若五根清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故耳界清净。耳界清净故一切智智清净。何以故。若五根清净。若耳界清净。若一切智智清净。无二无二分无别无断故。五根清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若五根清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故鼻界清净。鼻界清净故一切智智清净。何以故。若五根清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。五根清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若五根清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故舌界清净。舌界清净故一切智智清净。何以故。若五根清净。若舌界清净。若一切智智清净。无二无二分无别无断故。五根清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若五根清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故身界清净。身界清净故一切智智清净。何以故。若五根清净。若身界清净。若一切智智清净。无二无二分无别无断故。五根清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若五根清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故意界清净。意界清净故一切智智清净。何以故。若五根清净。若意界清净。若一切智智清净。无二无二分无别无断故。五根清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若五根清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故地界清净。地界清净故一切智智清净。何以故。若五根清净。若地界清净。若一切智智清净。无二无二分无别无断故。五根清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若五根清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故无明清净。无明清净故一切智智清净。何以故。若五根清净。若无明清净。若一切智智清净。无二无二分无别无断故。五根清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若五根清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。五根清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若五根清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。五根清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若五根清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故内空清净。内空清净故一切智智清净。何以故。若五根清净。若内空清净。若一切智智清净。无二无二分无别无断故。五根清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若五根清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故真如清净。真如清净故一切智智清净。何以故。若五根清净。若真如清净。若一切智智清净。无二无二分无别无断故。五根清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若五根清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若五根清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。五根清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若五根清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故四静虑清净。四静虑清净故一切智智清净。何以故。若五根清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。五根清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若五根清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故八解脱清净。八解脱清净故一切智智清净。何以故。若五根清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。五根清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若五根清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故四念住清净。四念住清净故一切智智清净。何以故。若五根清净。若四念住清净。若一切智智清净。无二无二分无别无断故。五根清净故四正断四神足五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若五根清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若五根清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。五根清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若五根清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若五根清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。五根清净故五眼清净。五眼清净故一切智智清净。何以故。若五根清净。若五眼清净。若一切智智清净。无二无二分无别无断故。五根清净故六神通清净。六神通清净故一切智智清净。何以故。若五根清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故佛十力清净。佛十力清净故一切智智清净。何以故。若五根清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。五根清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若五根清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若五根清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。五根清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若五根清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故一切智清净。一切智清净故一切智智清净。何以故。若五根清净。若一切智清净。若一切智智清净。无二无二分无别无断故。五根清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若五根清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若五根清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。五根清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若五根清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。五根清净故预流果清净。预流果清净故一切智智清净。何以故。若五根清净。若预流果清净。若一切智智清净。无二无二分无别无断故。五根清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若五根清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若五根清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若五根清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。五根清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若五根清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百二十九大般若波罗蜜多经卷第二百三十

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之四十九

复次善现。五力清净故色清净。色清净故一切智智清净。何以故。若五力清净。若色清净。若一切智智清净。无二无二分无别无断故。五力清净故受想行识清净。受想行识清净故一切智智清净。何以故。若五力清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故眼处清净。眼处清净故一切智智清净。何以故。若五力清净。若眼处清净。若一切智智清净。无二无二分无别无断故。五力清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若五力清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故色处清净。色处清净故一切智智清净。何以故。若五力清净。若色处清净。若一切智智清净。无二无二分无别无断故。五力清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若五力清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故眼界清净。眼界清净故一切智智清净。何以故。若五力清净。若眼界清净。若一切智智清净。无二无二分无别无断故。五力清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若五力清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故耳界清净。耳界清净故一切智智清净。何以故。若五力清净。若耳界清净。若一切智智清净。无二无二分无别无断故。五力清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若五力清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故鼻界清净。鼻界清净故一切智智清净。何以故。若五力清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。五力清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若五力清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故舌界清净。舌界清净故一切智智清净。何以故。若五力清净。若舌界清净。若一切智智清净。无二无二分无别无断故。五力清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若五力清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故身界清净。身界清净故一切智智清净。何以故。若五力清净。若身界清净。若一切智智清净。无二无二分无别无断故。五力清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若五力清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故意界清净。意界清净故一切智智清净。何以故。若五力清净。若意界清净。若一切智智清净。无二无二分无别无断故。五力清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若五力清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故地界清净。地界清净故一切智智清净。何以故。若五力清净。若地界清净。若一切智智清净。无二无二分无别无断故。五力清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若五力清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故无明清净。无明清净故一切智智清净。何以故。若五力清净。若无明清净。若一切智智清净。无二无二分无别无断故。五力清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若五力清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。五力清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若五力清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。五力清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若五力清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故内空清净。内空清净故一切智智清净。何以故。若五力清净。若内空清净。若一切智智清净。无二无二分无别无断故。五力清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若五力清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故真如清净。真如清净故一切智智清净。何以故。若五力清净。若真如清净。若一切智智清净。无二无二分无别无断故。五力清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若五力清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若五力清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。五力清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若五力清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故四静虑清净。四静虑清净故一切智智清净。何以故。若五力清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。五力清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若五力清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故八解脱清净。八解脱清净故一切智智清净。何以故。若五力清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。五力清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若五力清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故四念住清净。四念住清净故。一切智智清净。何以故。若五力清净若四念住清净。若一切智智清净。无二无二分无别无断故。五力清净故四正断四神足五根七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若五力清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若五力清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。五力清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若五力清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若五力清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。五力清净故五眼清净。五眼清净故。一切智智清净。何以故。若五力清净。若五眼清净。若一切智智清净。无二无二分无别无断故。五力清净故六神通清净。六神通清净故一切智智清净。何以故。若五力清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故佛十力清净。佛十力清净故一切智智清净。何以故。若五力清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。五力清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若五力清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若五力清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。五力清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若五力清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故一切智清净。一切智清净故一切智智清净。何以故。若五力清净。若一切智清净。若一切智智清净。无二无二分无别无断故。五力清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若五力清净若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若五力清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。五力清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若五力清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。五力清净故预流果清净。预流果清净故一切智智清净。何以故。若五力清净。若预流果清净。若一切智智清净。无二无二分无别无断故。五力清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若五力清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若五力清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若五力清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。五力清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若五力清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。七等觉支清净故色清净。色清净故一切智智清净。何以故。若七等觉支清净。若色清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故受想行识清净。受想行识清净故一切智智清净。何以故。若七等觉支清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故眼处清净。眼处清净故一切智智清净。何以故。若七等觉支清净。若眼处清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若七等觉支清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故色处清净。色处清净故一切智智清净。何以故。若七等觉支清净。若色处清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若七等觉支清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故眼界清净。眼界清净故一切智智清净。何以故。若七等觉支清净。若眼界清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若七等觉支清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故耳界清净。耳界清净故一切智智清净。何以故。若七等觉支清净。若耳界清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若七等觉支清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故鼻界清净。鼻界清净故一切智智清净。何以故。若七等觉支清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若七等觉支清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故舌界清净。舌界清净故一切智智清净。何以故。若七等觉支清净。若舌界清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若七等觉支清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故身界清净。身界清净故一切智智清净。何以故。若七等觉支清净。若身界清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若七等觉支清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故意界清净。意界清净故一切智智清净。何以故。若七等觉支清净。若意界清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若七等觉支清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故地界清净。地界清净故一切智智清净。何以故。若七等觉支清净。若地界清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若七等觉支清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故无明清净。无明清净故一切智智清净。何以故。若七等觉支清净。若无明清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若七等觉支清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故善现。七等觉支清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若七等觉支清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若七等觉支清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故内空清净。内空清净故一切智智清净。何以故。若七等觉支清净。若内空清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若七等觉支清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故真如清净。真如清净故一切智智清净何以故。若七等觉支清净。若真如清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若七等觉支清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若七等觉支清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若七等觉支清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故四静虑清净。四静虑清净故一切智智清净。何以故。若七等觉支清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若七等觉支清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故八解脱清净。八解脱清净故一切智智清净。何以故。若七等觉支清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若七等觉支清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故四念住清净。四念住清净故一切智智清净。何以故。若七等觉支清净。若四念住清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故四正断四神足五根五力八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若七等觉支清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若七等觉支清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若七等觉支清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若七等觉支清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。七等觉支清净故五眼清净。五眼清净故一切智智清净。何以故。若七等觉支清净。若五眼清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故六神通清净。六神通清净故一切智智清净。何以故。若七等觉支清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故佛十力清净。佛十力清净故一切智智清净。何以故。若七等觉支清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若七等觉支清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若七等觉支清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若七等觉支清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故一切智清净。一切智清净故一切智智清净。何以故。若七等觉支清净。若一切智清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若七等觉支清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若七等觉支清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若七等觉支清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。七等觉支清净故预流果清净。预流果清净故一切智智清净。何以故。若七等觉支清净。若预流果清净。若一切智智清净。无二无二分无别无断故。七等觉支清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若七等觉支清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若七等觉支清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若七等觉支清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。七等觉支清净故。诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若七等觉支清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百三十大般若波罗蜜多经卷第二百三十一

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之五十

复次善现。八圣道支清净故色清净。色清净故一切智智清净。何以故。若八圣道支清净。若色清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故受想行识清净。受想行识清净故一切智智清净。何以故。若八圣道支清净。若受想行识清净若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故眼处清净。眼处清净故一切智智清净。何以故。若八圣道支清净。若眼处清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若八圣道支清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故色处清净。色处清净故一切智智清净。何以故。若八圣道支清净。若色处清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若八圣道支清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故眼界清净。眼界清净故一切智智清净。何以故。若八圣道支清净。若眼界清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若八圣道支清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故耳界清净。耳界清净故一切智智清净。何以故。若八圣道支清净。若耳界清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若八圣道支清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故鼻界清净。鼻界清净故一切智智清净。何以故。若八圣道支清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若八圣道支清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故舌界清净。舌界清净故一切智智清净。何以故。若八圣道支清净。若舌界清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若八圣道支清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故身界清净。身界清净故一切智智清净。何以故。若八圣道支清净。若身界清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若八圣道支清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故意界清净。意界清净故一切智智清净。何以故。若八圣道支清净。若意界清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若八圣道支清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故地界清净。地界清净故一切智智清净。何以故。若八圣道支清净。若地界清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若八圣道支清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故无明清净。无明清净故一切智智清净。何以故。若八圣道支清净。若无明清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若八圣道支清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。八圣道支清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若八圣道支清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若八圣道支清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故内空清净。内空清净故一切智智清净。何以故。若八圣道支清净。若内空清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若八圣道支清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故。真如清净。真如清净故一切智智清净。何以故。若八圣道支清净。若真如清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若八圣道支清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若八圣道支清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若八圣道支清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故四静虑清净。四静虑清净故一切智智清净。何以故。若八圣道支清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若八圣道支清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故八解脱清净。八解脱清净故一切智智清净。何以故。若八圣道支清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若八圣道支清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故四念住清净。四念住清净故一切智智清净。何以故。若八圣道支清净。若四念住清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故四正断四神足五根五力七等觉支清净。四正断乃至七等觉支清净故一切智智清净。何以故。若八圣道支清净。若四正断乃至七等觉支清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若八圣道支清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若八圣道支清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若八圣道支清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。八圣道支清净故五眼清净。五眼清净故一切智智清净。何以故。若八圣道支清净。若五眼清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故六神通清净。六神通清净故一切智智清净。何以故。若八圣道支清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故佛十力清净。佛十力清净故一切智智清净。何以故。若八圣道支清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若八圣道支清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若八圣道支清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若八圣道支清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故一切智清净。一切智清净故一切智智清净。何以故。若八圣道支清净。若一切智清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若八圣道支清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若八圣道支清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若八圣道支清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。八圣道支清净故预流果清净。预流果清净故一切智智清净。何以故。若八圣道支清净。若预流果清净。若一切智智清净。无二无二分无别无断故。八圣道支清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若八圣道支清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若八圣道支清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若八圣道支清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。八圣道支清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若八圣道支清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。空解脱门清净故色清净。色清净故一切智智清净。何以故。若空解脱门清净。若色清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故受想行识清净。受想行识清净故一切智智清净。何以故。若空解脱门清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故眼处清净。眼处清净故一切智智清净。何以故。若空解脱门清净。若眼处清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若空解脱门清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故色处清净。色处清净故一切智智清净。何以故。若空解脱门清净。若色处清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若空解脱门清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故眼界清净。眼界清净故一切智智清净。何以故。若空解脱门清净。若眼界清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若空解脱门清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故耳界清净。耳界清净故一切智智清净。何以故。若空解脱门清净。若耳界清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若空解脱门清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故鼻界清净。鼻界清净故一切智智清净。何以故。若空解脱门清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若空解脱门清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故舌界清净。舌界清净故一切智智清净。何以故。若空解脱门清净。若舌界清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故。一切智智清净。何以故。若空解脱门清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故身界清净。身界清净故一切智智清净。何以故。若空解脱门清净。若身界清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若空解脱门清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故意界清净。意界清净故一切智智清净。何以故。若空解脱门清净。若意界清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若空解脱门清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故地界清净。地界清净故一切智智清净。何以故。若空解脱门清净。若地界清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若空解脱门清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故无明清净。无明清净故一切智智清净。何以故。若空解脱门清净。若无明清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若空解脱门清净。若行乃至老死愁叹苦忧恼清净若一切智智清净。无二无二分无别无断故

善现。空解脱门清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若空解脱门清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若空解脱门清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故内空清净。内空清净故一切智智清净。何以故。若空解脱门清净。若内空清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若空解脱门清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故真如清净。真如清净故一切智智清净。何以故。若空解脱门清净。若真如清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若空解脱门清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若空解脱门清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若空解脱门清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故四静虑清净。四静虑清净故一切智智清净。何以故。若空解脱门清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若空解脱门清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故八解脱清净。八解脱清净故一切智智清净。何以故。若空解脱门清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若空解脱门清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故四念住清净。四念住清净故一切智智清净。何以故。若空解脱门清净。若四念住清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若空解脱门清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故无相解脱门清净。无相解脱门清净故一切智智清净。何以故。若空解脱门清净。若无相解脱门清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故无愿解脱门清净。无愿解脱门清净故一切智智清净。何以故。若空解脱门清净。若无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若空解脱门清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。空解脱门清净故五眼清净。五眼清净故一切智智清净。何以故。若空解脱门清净。若五眼清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故六神通清净。六神通清净故一切智智清净。何以故。若空解脱门清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故佛十力清净。佛十力清净故一切智智清净。何以故。若空解脱门清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若空解脱门清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若空解脱门清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若空解脱门清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故一切智清净。一切智清净故一切智智清净。何以故。若空解脱门清净。若一切智清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若空解脱门清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若空解脱门清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若空解脱门清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。空解脱门清净故预流果清净。预流果清净故一切智智清净。何以故。若空解脱门清净。若预流果清净。若一切智智清净。无二无二分无别无断故。空解脱门清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若空解脱门清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若空解脱门清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若空解脱门清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。空解脱门清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若空解脱门清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百三十一大般若波罗蜜多经卷第二百三十二

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之五十一

复次善现。无相解脱门清净故色清净。色清净故一切智智清净。何以故。若无相解脱门清净。若色清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故受想行识清净。受想行识清净故一切智智清净。何以故。若无相解脱门清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故眼处清净。眼处清净故一切智智清净。何以故。若无相解脱门清净。若眼处清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若无相解脱门清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故色处清净。色处清净故一切智智清净。何以故。若无相解脱门清净。若色处清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若无相解脱门清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故眼界清净。眼界清净故一切智智清净。何以故。若无相解脱门清净。若眼界清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若无相解脱门清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故耳界清净。耳界清净故一切智智清净。何以故。若无相解脱门清净。若耳界清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若无相解脱门清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故鼻界清净。鼻界清净故一切智智清净。何以故。若无相解脱门清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若无相解脱门清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故舌界清净。舌界清净故一切智智清净。何以故。若无相解脱门清净。若舌界清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若无相解脱门清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故身界清净。身界清净故一切智智清净。何以故。若无相解脱门清净。若身界清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若无相解脱门清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故意界清净。意界清净故一切智智清净。何以故。若无相解脱门清净。若意界清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若无相解脱门清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故地界清净。地界清净故一切智智清净。何以故。若无相解脱门清净。若地界清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若无相解脱门清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故无明清净。无明清净故一切智智清净。何以故。若无相解脱门清净。若无明清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若无相解脱门清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。无相解脱门清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若无相解脱门清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若无相解脱门清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故内空清净。内空清净故一切智智清净。何以故。若无相解脱门清净。若内空清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若无相解脱门清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故真如清净。真如清净故一切智智清净。何以故。若无相解脱门清净。若真如清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若无相解脱门清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若无相解脱门清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若无相解脱门清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故四静虑清净。四静虑清净故一切智智清净。何以故。若无相解脱门清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若无相解脱门清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故八解脱清净。八解脱清净故一切智智清净。何以故。若无相解脱门清净若八解脱清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若无相解脱门清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故四念住清净。四念住清净故一切智智清净。何以故。若无相解脱门清净。若四念住清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若无相解脱门清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若无相解脱门清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故无愿解脱门清净。无愿解脱门清净故一切智智清净。何以故。若无相解脱门清净。若无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若无相解脱门清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。无相解脱门清净故五眼清净。五眼清净故一切智智清净。何以故。若无相解脱门清净。若五眼清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故六神通清净。六神通清净故一切智智清净。何以故。若无相解脱门清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故佛十力清净。佛十力清净故一切智智清净。何以故。若无相解脱门清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若无相解脱门清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若无相解脱门清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若无相解脱门清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故一切智清净。一切智清净故一切智智清净。何以故。若无相解脱门清净。若一切智清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若无相解脱门清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若无相解脱门清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若无相解脱门清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。无相解脱门清净故预流果清净。预流果清净故一切智智清净。何以故。若无相解脱门清净。若预流果清净。若一切智智清净。无二无二分无别无断故。无相解脱门清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若无相解脱门清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若无相解脱门清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若无相解脱门清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。无相解脱门清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若无相解脱门清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。无愿解脱门清净故色清净。色清净故一切智智清净。何以故。若无愿解脱门清净。若色清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故受想行识清净。受想行识清净故一切智智清净。何以故。若无愿解脱门清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故眼处清净。眼处清净故一切智智清净。何以故。若无愿解脱门清净。若眼处清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若无愿解脱门清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故色处清净。色处清净故一切智智清净。何以故。若无愿解脱门清净。若色处清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若无愿解脱门清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故眼界清净。眼界清净故一切智智清净。何以故。若无愿解脱门清净。若眼界清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若无愿解脱门清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故耳界清净。耳界清净故一切智智清净。何以故。若无愿解脱门清净。若耳界清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若无愿解脱门清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故鼻界清净。鼻界清净故一切智智清净。何以故。若无愿解脱门清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若无愿解脱门清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故舌界清净。舌界清净故一切智智清净。何以故。若无愿解脱门清净。若舌界清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若无愿解脱门清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故身界清净。身界清净故一切智智清净。何以故。若无愿解脱门清净。若身界清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故。触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若无愿解脱门清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故意界清净。意界清净故一切智智清净。何以故。若无愿解脱门清净。若意界清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若无愿解脱门清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故地界清净。地界清净故一切智智清净。何以故。若无愿解脱门清净。若地界清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若无愿解脱门清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故无明清净。无明清净故一切智智清净。何以故。若无愿解脱门清净。若无明清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若无愿解脱门清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。无愿解脱门清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若无愿解脱门清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若无愿解脱门清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故内空清净。内空清净故一切智智清净。何以故。若无愿解脱门清净。若内空清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若无愿解脱门清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故真如清净。真如清净故一切智智清净。何以故。若无愿解脱门清净。若真如清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若无愿解脱门清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若无愿解脱门清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若无愿解脱门清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故四静虑清净。四静虑清净故一切智智清净。何以故。若无愿解脱门清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若无愿解脱门清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故八解脱清净。八解脱清净故一切智智清净。何以故。若无愿解脱门清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若无愿解脱门清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故四念住清净。四念住清净故一切智智清净。何以故。若无愿解脱门清净。若四念住清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若无愿解脱门清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若无愿解脱门清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故无相解脱门清净。无相解脱门清净故一切智智清净。何以故。若无愿解脱门清净。若无相解脱门清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若无愿解脱门清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。无愿解脱门清净故五眼清净。五眼清净故一切智智清净。何以故。若无愿解脱门清净。若五眼清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故六神通清净。六神通清净故一切智智清净。何以故。若无愿解脱门清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故佛十力清净。佛十力清净故一切智智清净。何以故。若无愿解脱门清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若无愿解脱门清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若无愿解脱门清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若无愿解脱门清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故一切智清净。一切智清净故一切智智清净。何以故。若无愿解脱门清净。若一切智清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若无愿解脱门清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若无愿解脱门清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若无愿解脱门清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。无愿解脱门清净故预流果清净。预流果清净故一切智智清净。何以故。若无愿解脱门清净。若预流果清净。若一切智智清净。无二无二分无别无断故。无愿解脱门清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若无愿解脱门清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若无愿解脱门清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若无愿解脱门清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。无愿解脱门清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若无愿解脱门清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百三十二大般若波罗蜜多经卷第二百三十三

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之五十二

复次善现。菩萨十地清净故色清净。色清净故一切智智清净。何以故。若菩萨十地清净。若色清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故受想行识清净。受想行识清净故一切智智清净。何以故。若菩萨十地清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故眼处清净。眼处清净故一切智智清净。何以故。若菩萨十地清净。若眼处清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若菩萨十地清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故色处清净。色处清净故一切智智清净。何以故。若菩萨十地清净。若色处清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若菩萨十地清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故眼界清净。眼界清净故一切智智清净。何以故。若菩萨十地清净。若眼界清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若菩萨十地清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故耳界清净。耳界清净故一切智智清净。何以故。若菩萨十地清净。若耳界清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若菩萨十地清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故鼻界清净。鼻界清净故一切智智清净。何以故。若菩萨十地清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若菩萨十地清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故舌界清净。舌界清净故一切智智清净。何以故。若菩萨十地清净。若舌界清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若菩萨十地清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故身界清净。身界清净故一切智智清净。何以故。若菩萨十地清净。若身界清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若菩萨十地清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故意界清净。意界清净故一切智智清净。何以故。若菩萨十地清净。若意界清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若菩萨十地清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故地界清净。地界清净故一切智智清净。何以故。若菩萨十地清净。若地界清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若菩萨十地清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故无明清净。无明清净故一切智智清净。何以故。若菩萨十地清净。若无明清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若菩萨十地清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。菩萨十地清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若菩萨十地清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若菩萨十地清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故内空清净。内空清净故一切智智清净。何以故。若菩萨十地清净。若内空清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若菩萨十地清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故真如清净。真如清净故一切智智清净。何以故。若菩萨十地清净。若真如清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若菩萨十地清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若菩萨十地清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若菩萨十地清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故四静虑清净。四静虑清净故一切智智清净。何以故。若菩萨十地清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若菩萨十地清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故八解脱清净。八解脱清净故一切智智清净。何以故。若菩萨十地清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若菩萨十地清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故四念住清净。四念住清净故一切智智清净。何以故。若菩萨十地清净。若四念住清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若菩萨十地清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若菩萨十地清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若菩萨十地清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故

善现。菩萨十地清净故五眼清净。五眼清净故一切智智清净。何以故。若菩萨十地清净。若五眼清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故六神通清净。六神通清净故一切智智清净。何以故。若菩萨十地清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故佛十力清净。佛十力清净故一切智智清净。何以故。若菩萨十地清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若菩萨十地清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若菩萨十地清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若菩萨十地清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故一切智清净。一切智清净故一切智智清净。何以故。若菩萨十地清净。若一切智清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若菩萨十地清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若菩萨十地清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若菩萨十地清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。菩萨十地清净故预流果清净。预流果清净故一切智智清净。何以故。若菩萨十地清净。若预流果清净。若一切智智清净。无二无二分无别无断故。菩萨十地清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若菩萨十地清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若菩萨十地清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若菩萨十地清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。菩萨十地清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若菩萨十地清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。五眼清净故色清净。色清净故一切智智清净。何以故。若五眼清净。若色清净。若一切智智清净。无二无二分无别无断故。五眼清净故受想行识清净。受想行识清净故一切智智清净。何以故。若五眼清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故眼处清净。眼处清净故一切智智清净。何以故。若五眼清净。若眼处清净。若一切智智清净。无二无二分无别无断故。五眼清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若五眼清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故色处清净。色处清净故一切智智清净。何以故。若五眼清净。若色处清净。若一切智智清净。无二无二分无别无断故。五眼清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若五眼清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故眼界清净。眼界清净故一切智智清净。何以故。若五眼清净。若眼界清净。若一切智智清净。无二无二分无别无断故。五眼清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若五眼清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故耳界清净。耳界清净故一切智智清净。何以故。若五眼清净。若耳界清净。若一切智智清净。无二无二分无别无断故。五眼清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若五眼清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故鼻界清净。鼻界清净故一切智智清净。何以故。若五眼清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。五眼清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若五眼清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故舌界清净。舌界清净故一切智智清净。何以故。若五眼清净。若舌界清净。若一切智智清净。无二无二分无别无断故。五眼清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若五眼清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故身界清净。身界清净故一切智智清净。何以故。若五眼清净。若身界清净。若一切智智清净。无二无二分无别无断故。五眼清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若五眼清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故意界清净。意界清净故一切智智清净。何以故。若五眼清净。若意界清净。若一切智智清净。无二无二分无别无断故。五眼清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若五眼清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故地界清净。地界清净故一切智智清净。何以故。若五眼清净。若地界清净。若一切智智清净。无二无二分无别无断故。五眼清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若五眼清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故无明清净。无明清净故一切智智清净。何以故。若五眼清净。若无明清净。若一切智智清净。无二无二分无别无断故。五眼清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若五眼清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。五眼清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若五眼清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。五眼清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若五眼清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故内空清净。内空清净故一切智智清净。何以故。若五眼清净。若内空清净。若一切智智清净。无二无二分无别无断故。五眼清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若五眼清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故真如清净。真如清净故一切智智清净。何以故。若五眼清净。若真如清净。若一切智智清净。无二无二分无别无断故。五眼清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若五眼清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若五眼清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。五眼清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若五眼清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故四静虑清净。四静虑清净故一切智智清净。何以故。若五眼清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。五眼清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若五眼清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故八解脱清净。八解脱清净故一切智智清净。何以故。若五眼清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。五眼清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若五眼清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故四念住清净。四念住清净故一切智智清净。何以故。若五眼清净。若四念住清净。若一切智智清净。无二无二分无别无断故。五眼清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若五眼清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若五眼清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。五眼清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若五眼清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若五眼清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。五眼清净故六神通清净。六神通清净故一切智智清净。何以故。若五眼清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故佛十力清净。佛十力清净故一切智智清净。何以故。若五眼清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。五眼清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若五眼清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若五眼清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。五眼清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若五眼清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故一切智清净。一切智清净故一切智智清净。何以故。若五眼清净。若一切智清净。若一切智智清净。无二无二分无别无断故。五眼清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若五眼清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若五眼清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。五眼清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若五眼清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。五眼清净故预流果清净。预流果清净故一切智智清净。何以故。若五眼清净。若预流果清净。若一切智智清净。无二无二分无别无断故。五眼清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若五眼清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若五眼清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若五眼清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。五眼清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若五眼清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。六神通清净故色清净。色清净故一切智智清净。何以故。若六神通清净。若色清净。若一切智智清净。无二无二分无别无断故。六神通清净故受想行识清净。受想行识清净故一切智智清净。何以故。若六神通清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故眼处清净。眼处清净故一切智智清净。何以故。若六神通清净。若眼处清净。若一切智智清净。无二无二分无别无断故。六神通清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若六神通清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故色处清净。色处清净故一切智智清净。何以故。若六神通清净。若色处清净。若一切智智清净。无二无二分无别无断故。六神通清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若六神通清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故眼界清净。眼界清净故一切智智清净。何以故。若六神通清净。若眼界清净。若一切智智清净。无二无二分无别无断故。六神通清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若六神通清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故耳界清净。耳界清净故一切智智清净。何以故。若六神通清净。若耳界清净。若一切智智清净。无二无二分无别无断故。六神通清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若六神通清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故鼻界清净。鼻界清净故一切智智清净。何以故。若六神通清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。六神通清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若六神通清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故舌界清净。舌界清净故一切智智清净。何以故。若六神通清净。若舌界清净。若一切智智清净。无二无二分无别无断故。六神通清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若六神通清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故身界清净。身界清净故一切智智清净。何以故。若六神通清净。若身界清净。若一切智智清净。无二无二分无别无断故。六神通清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若六神通清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故意界清净。意界清净故一切智智清净。何以故。若六神通清净。若意界清净。若一切智智清净。无二无二分无别无断故。六神通清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若六神通清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故地界清净。地界清净故一切智智清净。何以故。若六神通清净。若地界清净。若一切智智清净。无二无二分无别无断故。六神通清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若六神通清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故无明清净。无明清净故一切智智清净。何以故。若六神通清净。若无明清净。若一切智智清净。无二无二分无别无断故。六神通清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若六神通清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百三十三大般若波罗蜜多经卷第二百三十四

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之五十三

善现。六神通清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若六神通清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。六神通清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若六神通清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故内空清净。内空清净故一切智智清净。何以故。若六神通清净。若内空清净。若一切智智清净。无二无二分无别无断故。六神通清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若六神通清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故真如清净。真如清净故一切智智清净。何以故。若六神通清净。若真如清净。若一切智智清净。无二无二分无别无断故。六神通清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若六神通清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若六神通清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。六神通清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若六神通清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故四静虑清净。四静虑清净故一切智智清净。何以故。若六神通清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。六神通清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若六神通清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故八解脱清净。八解脱清净故一切智智清净。何以故。若六神通清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。六神通清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若六神通清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故四念住清净。四念住清净故一切智智清净。何以故。若六神通清净。若四念住清净。若一切智智清净。无二无二分无别无断故。六神通清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若六神通清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若六神通清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。六神通清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若六神通清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若六神通清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。六神通清净故五眼清净。五眼清净故一切智智清净。何以故。若六神通清净。若五眼清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故佛十力清净。佛十力清净故一切智智清净。何以故。若六神通清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。六神通清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若六神通清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若六神通清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。六神通清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若六神通清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故一切智清净。一切智清净故一切智智清净。何以故。若六神通清净。若一切智清净。若一切智智清净。无二无二分无别无断故。六神通清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若六神通清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若六神通清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。六神通清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若六神通清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。六神通清净故预流果清净。预流果清净故一切智智清净。何以故。若六神通清净。若预流果清净。若一切智智清净。无二无二分无别无断故。六神通清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若六神通清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若六神通清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若六神通清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。六神通清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若六神通清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。佛十力清净故色清净。色清净故一切智智清净。何以故。若佛十力清净。若色清净。若一切智智清净。无二无二分无别无断故。佛十力清净故受想行识清净。受想行识清净故一切智智清净。何以故。若佛十力清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故眼处清净。眼处清净故一切智智清净。何以故。若佛十力清净。若眼处清净。若一切智智清净。无二无二分无别无断故。佛十力清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若佛十力清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故色处清净。色处清净故一切智智清净。何以故。若佛十力清净。若色处清净。若一切智智清净。无二无二分无别无断故。佛十力清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若佛十力清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故眼界清净。眼界清净故一切智智清净。何以故。若佛十力清净。若眼界清净。若一切智智清净。无二无二分无别无断故。佛十力清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若佛十力清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故耳界清净。耳界清净故一切智智清净。何以故。若佛十力清净。若耳界清净。若一切智智清净。无二无二分无别无断故。佛十力清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若佛十力清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故鼻界清净。鼻界清净故一切智智清净。何以故。若佛十力清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。佛十力清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若佛十力清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故舌界清净。舌界清净故一切智智清净。何以故。若佛十力清净。若舌界清净。若一切智智清净。无二无二分无别无断故。佛十力清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若佛十力清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故身界清净。身界清净故一切智智清净。何以故。若佛十力清净。若身界清净。若一切智智清净。无二无二分无别无断故。佛十力清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若佛十力清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故意界清净。意界清净故一切智智清净。何以故。若佛十力清净。若意界清净。若一切智智清净。无二无二分无别无断故。佛十力清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若佛十力清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故地界清净。地界清净故一切智智清净。何以故。若佛十力清净。若地界清净。若一切智智清净。无二无二分无别无断故。佛十力清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若佛十力清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故无明清净。无明清净故一切智智清净。何以故。若佛十力清净。若无明清净。若一切智智清净。无二无二分无别无断故。佛十力清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若佛十力清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。佛十力清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若佛十力清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。佛十力清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若佛十力清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故内空清净。内空清净故一切智智清净。何以故。若佛十力清净。若内空清净。若一切智智清净。无二无二分无别无断故。佛十力清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若佛十力清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故真如清净。真如清净故一切智智清净。何以故。若佛十力清净。若真如清净。若一切智智清净。无二无二分无别无断故。佛十力清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若佛十力清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若佛十力清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。佛十力清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若佛十力清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故。四静虑清净。四静虑清净故。一切智智清净。何以故。若佛十力清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。佛十力清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若佛十力清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故八解脱清净。八解脱清净故一切智智清净。何以故。若佛十力清净。若八解脱清净。若一切智智清净。无二无二分无别无断故佛十力清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若佛十力清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故四念住清净。四念住清净故一切智智清净。何以故。若佛十力清净。若四念住清净。若一切智智清净。无二无二分无别无断故。佛十力清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若佛十力清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若佛十力清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。佛十力清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若佛十力清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若佛十力清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。佛十力清净故五眼清净。五眼清净故一切智智清净。何以故。若佛十力清净。若五眼清净。若一切智智清净。无二无二分无别无断故。佛十力清净故六神通清净。六神通清净故一切智智清净。何以故。若佛十力清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故四无所畏清净。四无所畏清净故一切智智清净何以故。若佛十力清净。若四无所畏清净。若一切智智清净。无二无二分无别无断故。佛十力清净故四无碍解大慈大悲大喜大舍十八佛不共法清净。四无碍解乃至十八佛不共法清净故一切智智清净。何以故。若佛十力清净。若四无碍解乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若佛十力清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。佛十力清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若佛十力清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故一切智清净。一切智清净故一切智智清净。何以故。若佛十力清净。若一切智清净。若一切智智清净。无二无二分无别无断故。佛十力清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若佛十力清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若佛十力清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。佛十力清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若佛十力清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。佛十力清净故预流果清净。预流果清净故一切智智清净。何以故。若佛十力清净。若预流果清净。若一切智智清净。无二无二分无别无断故。佛十力清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若佛十力清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若佛十力清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若佛十力清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。佛十力清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若佛十力清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。四无所畏清净故色清净。色清净故一切智智清净。何以故。若四无所畏清净。若色清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故受想行识清净。受想行识清净故一切智智清净。何以故。若四无所畏清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。四无所畏清净故眼处清净。眼处清净故一切智智清净。何以故。若四无所畏清净。若眼处清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若四无所畏清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。四无所畏清净故色处清净。色处清净故一切智智清净。何以故。若四无所畏清净。若色处清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若四无所畏清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。四无所畏清净故眼界清净。眼界清净故一切智智清净。何以故。若四无所畏清净。若眼界清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若四无所畏清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四无所畏清净故耳界清净耳界清净故一切智智清净。何以故。若四无所畏清净。若耳界清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若四无所畏清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四无所畏清净故鼻界清净。鼻界清净故一切智智清净。何以故。若四无所畏清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若四无所畏清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四无所畏清净故舌界清净。舌界清净故一切智智清净。何以故。若四无所畏清净。若舌界清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若四无所畏清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现四无所畏清净故身界清净。身界清净故一切智智清净。何以故。若四无所畏清净。若身界清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若四无所畏清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四无所畏清净故意界清净。意界清净故一切智智清净。何以故。若四无所畏清净。若意界清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若四无所畏清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四无所畏清净故地界清净。地界清净故一切智智清净。何以故。若四无所畏清净。若地界清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若四无所畏清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。四无所畏清净故无明清净。无明清净故一切智智清净。何以故。若四无所畏清净。若无明清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若四无所畏清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。四无所畏清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若四无所畏清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若四无所畏清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。四无所畏清净故内空清净。内空清净故一切智智清净。何以故。若四无所畏清净。若内空清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若四无所畏清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百三十四大般若波罗蜜多经卷第二百三十五

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之五十四

善现。四无所畏清净故真如清净。真如清净故一切智智清净。何以故。若四无所畏清净。若真如清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若四无所畏清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。四无所畏清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若四无所畏清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若四无所畏清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。四无所畏清净故四静虑清净。四静虑清净故一切智智清净。何以故。若四无所畏清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若四无所畏清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。四无所畏清净故八解脱清净。八解脱清净故一切智智清净。何以故。若四无所畏清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若四无所畏清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。四无所畏清净故四念住清净。四念住清净故一切智智清净。何以故。若四无所畏清净。若四念住清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若四无所畏清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。四无所畏清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若四无所畏清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若四无所畏清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。四无所畏清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若四无所畏清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。四无所畏清净故五眼清净。五眼清净故一切智智清净。何以故。若四无所畏清净。若五眼清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故六神通清净。六神通清净故。一切智智清净。何以故。若四无所畏清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。四无所畏清净故佛十力清净。佛十力清净故一切智智清净。何以故。若四无所畏清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故四无碍解大慈大悲大喜大舍十八佛不共法清净。四无碍解乃至十八佛不共法清净故一切智智清净。何以故。若四无所畏清净。若四无碍解乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。四无所畏清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若四无所畏清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若四无所畏清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。四无所畏清净故一切智清净。一切智清净故一切智智清净。何以故。若四无所畏清净。若一切智清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若四无所畏清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。四无所畏清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若四无所畏清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若四无所畏清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。四无所畏清净故预流果清净。预流果清净故一切智智清净。何以故。若四无所畏清净。若预流果清净。若一切智智清净。无二无二分无别无断故。四无所畏清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若四无所畏清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。四无所畏清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若四无所畏清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。四无所畏清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若四无所畏清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。四无所畏清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若四无所畏清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故复次善现。四无碍解清净故色清净。色清净故一切智智清净。何以故。若四无碍解清净。若色清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故受想行识清净。受想行识清净故一切智智清净。何以故。若四无碍解清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现四无碍解清净故眼处清净。眼处清净故一切智智清净。何以故。若四无碍解清净。若眼处清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若四无碍解清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故色处清净。色处清净故一切智智清净。何以故。若四无碍解清净。若色处清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若四无碍解清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故眼界清净。眼界清净故一切智智清净。何以故。若四无碍解清净。若眼界清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若四无碍解清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故耳界清净。耳界清净故一切智智清净。何以故。若四无碍解清净。若耳界清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若四无碍解清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故鼻界清净。鼻界清净故一切智智清净。何以故。若四无碍解清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若四无碍解清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故舌界清净。舌界清净故一切智智清净。何以故。若四无碍解清净。若舌界清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若四无碍解清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故身界清净。身界清净故一切智智清净。何以故。若四无碍解清净。若身界清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若四无碍解清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故意界清净。意界清净故一切智智清净。何以故。若四无碍解清净。若意界清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若四无碍解清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故地界清净。地界清净故一切智智清净。何以故。若四无碍解清净。若地界清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若四无碍解清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故无明清净。无明清净故一切智智清净。何以故。若四无碍解清净。若无明清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若四无碍解清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。四无碍解清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若四无碍解清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若四无碍解清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故内空清净。内空清净故一切智智清净。何以故。若四无碍解清净。若内空清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若四无碍解清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故真如清净。真如清净故一切智智清净。何以故。若四无碍解清净。若真如清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若四无碍解清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若四无碍解清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若四无碍解清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故四静虑清净。四静虑清净故一切智智清净。何以故。若四无碍解清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若四无碍解清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故八解脱清净。八解脱清净故一切智智清净。何以故。若四无碍解清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若四无碍解清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故四念住清净。四念住清净故一切智智清净。何以故。若四无碍解清净。若四念住清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若四无碍解清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若四无碍解清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若四无碍解清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若四无碍解清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。四无碍解清净故五眼清净。五眼清净故一切智智清净。何以故。若四无碍解清净。若五眼清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故六神通清净。六神通清净故一切智智清净。何以故。若四无碍解清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故佛十力清净。佛十力清净故一切智智清净。何以故。若四无碍解清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故四无所畏大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若四无碍解清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若四无碍解清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若四无碍解清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故一切智清净。一切智清净故一切智智清净。何以故。若四无碍解清净。若一切智清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若四无碍解清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若四无碍解清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若四无碍解清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故善现。四无碍解清净故预流果清净。预流果清净故一切智智清净。何以故。若四无碍解清净。若预流果清净。若一切智智清净。无二无二分无别无断故。四无碍解清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若四无碍解清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若四无碍解清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若四无碍解清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。四无碍解清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若四无碍解清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。大慈清净故色清净。色清净故一切智智清净。何以故。若大慈清净。若色清净。若一切智智清净。无二无二分无别无断故。大慈清净故受想行识清净。受想行识清净故一切智智清净。何以故。若大慈清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。大慈清净故眼处清净。眼处清净故一切智智清净。何以故。若大慈清净。若眼处清净。若一切智智清净。无二无二分无别无断故。大慈清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若大慈清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。大慈清净故色处清净。色处清净故一切智智清净。何以故。若大慈清净。若色处清净。若一切智智清净。无二无二分无别无断故。大慈清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若大慈清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。大慈清净故眼界清净。眼界清净故一切智智清净。何以故。若大慈清净。若眼界清净。若一切智智清净。无二无二分无别无断故。大慈清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若大慈清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大慈清净故耳界清净。耳界清净故一切智智清净。何以故。若大慈清净。若耳界清净。若一切智智清净。无二无二分无别无断故。大慈清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若大慈清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大慈清净故鼻界清净。鼻界清净故一切智智清净。何以故。若大慈清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。大慈清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故若大慈清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大慈清净故舌界清净。舌界清净故一切智智清净。何以故。若大慈清净。若舌界清净。若一切智智清净。无二无二分无别无断故。大慈清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若大慈清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大慈清净故身界清净。身界清净故一切智智清净。何以故。若大慈清净。若身界清净。若一切智智清净。无二无二分无别无断故。大慈清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若大慈清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大慈清净故意界清净。意界清净故一切智智清净。何以故。若大慈清净。若意界清净。若一切智智清净。无二无二分无别无断故。大慈清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若大慈清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大慈清净故地界清净。地界清净故一切智智清净。何以故。若大慈清净。若地界清净。若一切智智清净。无二无二分无别无断故。大慈清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若大慈清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。大慈清净故无明清净。无明清净故一切智智清净。何以故。若大慈清净。若无明清净。若一切智智清净。无二无二分无别无断故。大慈清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若大慈清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。大慈清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若大慈清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。大慈清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若大慈清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。大慈清净故内空清净。内空清净故一切智智清净。何以故。若大慈清净。若内空清净。若一切智智清净。无二无二分无别无断故。大慈清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若大慈清净。若外空乃至无性自性空清净。若一切智智清净无二无二分无别无断故

大般若波罗蜜多经卷第二百三十五大般若波罗蜜多经卷第二百三十六

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之五十五

善现。大慈清净故真如清净。真如清净故一切智智清净。何以故。若大慈清净。若真如清净。若一切智智清净。无二无二分无别无断故。大慈清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若大慈清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。大慈清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若大慈清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。大慈清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若大慈清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。大慈清净故四静虑清净。四静虑清净故一切智智清净。何以故。若大慈清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。大慈清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若大慈清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。大慈清净故八解脱清净。八解脱清净故一切智智清净。何以故。若大慈清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。大慈清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若大慈清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。大慈清净故四念住清净。四念住清净故一切智智清净。何以故。若大慈清净。若四念住清净。若一切智智清净。无二无二分无别无断故。大慈清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若大慈清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。大慈清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若大慈清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。大慈清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若大慈清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。大慈清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若大慈清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。大慈清净故五眼清净。五眼清净故一切智智清净。何以故。若大慈清净。若五眼清净。若一切智智清净。无二无二分无别无断故。大慈清净故六神通清净。六神通清净故一切智智清净。何以故。若大慈清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。大慈清净故佛十力清净。佛十力清净故一切智智清净。何以故。若大慈清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。大慈清净故四无所畏四无碍解大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若大慈清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故善现。大慈清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若大慈清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。大慈清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若大慈清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。大慈清净故一切智清净。一切智清净故一切智智清净。何以故。若大慈清净。若一切智清净。若一切智智清净。无二无二分无别无断故。大慈清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若大慈清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。大慈清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若大慈清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。大慈清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若大慈清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。大慈清净故预流果清净。预流果清净故一切智智清净。何以故。若大慈清净。若预流果清净。若一切智智清净。无二无二分无别无断故。大慈清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若大慈清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。大慈清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若大慈清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。大慈清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若大慈清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故善现。大慈清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若大慈清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故复次善现。大悲清净故色清净。色清净故一切智智清净。何以故。若大悲清净。若色清净若一切智智清净。无二无二分无别无断故。大悲清净故受想行识清净。受想行识清净故一切智智清净。何以故。若大悲清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故眼处清净眼处清净故一切智智清净。何以故。若大悲清净。若眼处清净。若一切智智清净。无二无二分无别无断故。大悲清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若大悲清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故色处清净。色处清净故一切智智清净。何以故。若大悲清净。若色处清净。若一切智智清净。无二无二分无别无断故。大悲清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若大悲清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故眼界清净。眼界清净故一切智智清净。何以故。若大悲清净。若眼界清净。若一切智智清净。无二无二分无别无断故。大悲清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若大悲清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故善现。大悲清净故耳界清净。耳界清净故一切智智清净。何以故。若大悲清净。若耳界清净。若一切智智清净。无二无二分无别无断故。大悲清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若大悲清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故鼻界清净。鼻界清净故一切智智清净。何以故。若大悲清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。大悲清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若大悲清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故舌界清净。舌界清净故一切智智清净。何以故。若大悲清净。若舌界清净。若一切智智清净。无二无二分无别无断故。大悲清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若大悲清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故身界清净。身界清净故一切智智清净。何以故。若大悲清净。若身界清净。若一切智智清净。无二无二分无别无断故。大悲清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若大悲清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故意界清净。意界清净故一切智智清净。何以故。若大悲清净。若意界清净。若一切智智清净。无二无二分无别无断故。大悲清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若大悲清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故地界清净。地界清净故一切智智清净。何以故。若大悲清净。若地界清净。若一切智智清净。无二无二分无别无断故。大悲清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若大悲清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故无明清净。无明清净故一切智智清净。何以故。若大悲清净。若无明清净。若一切智智清净。无二无二分无别无断故。大悲清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若大悲清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。大悲清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若大悲清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。大悲清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若大悲清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故内空清净。内空清净故一切智智清净。何以故。若大悲清净。若内空清净。若一切智智清净。无二无二分无别无断故。大悲清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若大悲清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故真如清净。真如清净故一切智智清净。何以故。若大悲清净。若真如清净。若一切智智清净。无二无二分无别无断故。大悲清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若大悲清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若大悲清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。大悲清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若大悲清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故四静虑清净。四静虑清净故一切智智清净。何以故。若大悲清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。大悲清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若大悲清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故八解脱清净。八解脱清净故一切智智清净。何以故。若大悲清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。大悲清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若大悲清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故四念住清净。四念住清净故一切智智清净。何以故。若大悲清净。若四念住清净。若一切智智清净。无二无二分无别无断故。大悲清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若大悲清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若大悲清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。大悲清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若大悲清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若大悲清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。大悲清净故五眼清净。五眼清净故一切智智清净。何以故。若大悲清净。若五眼清净。若一切智智清净。无二无二分无别无断故。大悲清净故六神通清净。六神通清净故一切智智清净。何以故。若大悲清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故佛十力清净。佛十力清净故一切智智清净。何以故。若大悲清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。大悲清净故四无所畏四无碍解大慈大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若大悲清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若大悲清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。大悲清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若大悲清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故一切智清净。一切智清净故一切智智清净。何以故。若大悲清净。若一切智清净。若一切智智清净。无二无二分无别无断故。大悲清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若大悲清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若大悲清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。大悲清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若大悲清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。大悲清净故预流果清净。预流果清净故一切智智清净。何以故。若大悲清净。若预流果清净。若一切智智清净。无二无二分无别无断故。大悲清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若大悲清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若大悲清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若大悲清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。大悲清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若大悲清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故复次善现。大喜清净故色清净。色清净故一切智智清净。何以故。若大喜清净。若色清净。若一切智智清净。无二无二分无别无断故。大喜清净故受想行识清净。受想行识清净故一切智智清净。何以故。若大喜清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故眼处清净。眼处清净故一切智智清净。何以故。若大喜清净。若眼处清净。若一切智智清净。无二无二分无别无断故。大喜清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若大喜清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故色处清净。色处清净故一切智智清净。何以故。若大喜清净。若色处清净。若一切智智清净。无二无二分无别无断故。大喜清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若大喜清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故眼界清净。眼界清净故一切智智清净。何以故。若大喜清净若眼界清净。若一切智智清净。无二无二分无别无断故。大喜清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若大喜清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故耳界清净。耳界清净故一切智智清净。何以故。若大喜清净。若耳界清净。若一切智智清净。无二无二分无别无断故。大喜清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若大喜清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故鼻界清净。鼻界清净故一切智智清净。何以故。若大喜清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。大喜清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若大喜清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故舌界清净。舌界清净故一切智智清净。何以故。若大喜清净。若舌界清净。若一切智智清净。无二无二分无别无断故。大喜清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若大喜清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故身界清净。身界清净故一切智智清净。何以故。若大喜清净。若身界清净。若一切智智清净。无二无二分无别无断故。大喜清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若大喜清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故善现。大喜清净故意界清净。意界清净故一切智智清净。何以故。若大喜清净。若意界清净。若一切智智清净。无二无二分无别无断故。大喜清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若大喜清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故地界清净。地界清净故一切智智清净。何以故。若大喜清净。若地界清净。若一切智智清净。无二无二分无别无断故。大喜清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若大喜清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故无明清净。无明清净故一切智智清净。何以故。若大喜清净。若无明清净。若一切智智清净。无二无二分无别无断故。大喜清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若大喜清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。大喜清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若大喜清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。大喜清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若大喜清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故内空清净。内空清净故一切智智清净。何以故。若大喜清净。若内空清净。若一切智智清净。无二无二分无别无断故。大喜清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若大喜清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故真如清净。真如清净故一切智智清净。何以故。若大喜清净。若真如清净。若一切智智清净。无二无二分无别无断故。大喜清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若大喜清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若大喜清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。大喜清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若大喜清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故四静虑清净。四静虑清净故一切智智清净。何以故。若大喜清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。大喜清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若大喜清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故八解脱清净。八解脱清净故一切智智清净。何以故。若大喜清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。大喜清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若大喜清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故四念住清净。四念住清净故一切智智清净。何以故。若大喜清净。若四念住清净。若一切智智清净。无二无二分无别无断故。大喜清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若大喜清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若大喜清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。大喜清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若大喜清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若大喜清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百三十六大般若波罗蜜多经卷第二百三十七

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之五十六

善现。大喜清净故五眼清净。五眼清净故一切智智清净。何以故。若大喜清净。若五眼清净。若一切智智清净。无二无二分无别无断故。大喜清净故六神通清净。六神通清净故一切智智清净。何以故。若大喜清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故佛十力清净。佛十力清净故一切智智清净。何以故。若大喜清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。大喜清净故四无所畏四无碍解大慈大悲大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若大喜清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若大喜清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。大喜清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若大喜清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故一切智清净。一切智清净故一切智智清净。何以故。若大喜清净。若一切智清净。若一切智智清净。无二无二分无别无断故。大喜清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若大喜清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若大喜清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。大喜清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若大喜清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。大喜清净故预流果清净。预流果清净故一切智智清净。何以故。若大喜清净。若预流果清净。若一切智智清净。无二无二分无别无断故。大喜清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若大喜清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若大喜清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若大喜清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。大喜清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若大喜清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故复次善现。大舍清净故色清净。色清净故一切智智清净。何以故。若大舍清净。若色清净。若一切智智清净。无二无二分无别无断故。大舍清净故受想行识清净。受想行识清净故一切智智清净。何以故。若大舍清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故眼处清净。眼处清净故一切智智清净。何以故。若大舍清净。若眼处清净。若一切智智清净。无二无二分无别无断故。大舍清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若大舍清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故色处清净。色处清净故一切智智清净。何以故。若大舍清净。若色处清净。若一切智智清净。无二无二分无别无断故。大舍清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若大舍清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故眼界清净。眼界清净故一切智智清净。何以故。若大舍清净。若眼界清净。若一切智智清净。无二无二分无别无断故。大舍清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若大舍清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故耳界清净。耳界清净故一切智智清净。何以故。若大舍清净。若耳界清净。若一切智智清净。无二无二分无别无断故。大舍清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若大舍清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故鼻界清净。鼻界清净故一切智智清净。何以故。若大舍清净。若鼻界清净若一切智智清净。无二无二分无别无断故。大舍清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若大舍清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故舌界清净。舌界清净故一切智智清净。何以故。若大舍清净。若舌界清净。若一切智智清净。无二无二分无别无断故。大舍清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若大舍清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故身界清净。身界清净故一切智智清净。何以故。若大舍清净。若身界清净。若一切智智清净。无二无二分无别无断故。大舍清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若大舍清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故意界清净。意界清净故一切智智清净。何以故。若大舍清净。若意界清净。若一切智智清净。无二无二分无别无断故。大舍清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若大舍清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故地界清净。地界清净故一切智智清净。何以故。若大舍清净。若地界清净。若一切智智清净。无二无二分无别无断故。大舍清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若大舍清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故无明清净。无明清净故一切智智清净。何以故。若大舍清净。若无明清净。若一切智智清净。无二无二分无别无断故。大舍清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若大舍清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。大舍清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若大舍清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。大舍清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若大舍清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故内空清净。内空清净故一切智智清净。何以故。若大舍清净。若内空清净。若一切智智清净。无二无二分无别无断故。大舍清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若大舍清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故真如清净。真如清净故一切智智清净。何以故若大舍清净。若真如清净。若一切智智清净。无二无二分无别无断故大舍清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若大舍清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若大舍清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。大舍清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若大舍清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故四静虑清净。四静虑清净故一切智智清净。何以故。若大舍清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。大舍清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若大舍清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故八解脱清净。八解脱清净故一切智智清净。何以故。若大舍清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。大舍清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若大舍清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故四念住清净。四念住清净故一切智智清净。何以故。若大舍清净。若四念住清净。若一切智智清净。无二无二分无别无断故。大舍清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若大舍清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若大舍清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。大舍清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若大舍清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若大舍清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。大舍清净故五眼清净。五眼清净故一切智智清净。何以故。若大舍清净。若五眼清净。若一切智智清净。无二无二分无别无断故。大舍清净故六神通清净。六神通清净故一切智智清净。何以故。若大舍清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故佛十力清净。佛十力清净故一切智智清净。何以故。若大舍清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。大舍清净故四无所畏四无碍解大慈大悲大喜十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若大舍清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若大舍清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。大舍清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若大舍清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故一切智清净。一切智清净故一切智智清净。何以故。若大舍清净。若一切智清净。若一切智智清净。无二无二分无别无断故。大舍清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若大舍清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若大舍清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。大舍清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若大舍清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。大舍清净故预流果清净。预流果清净故一切智智清净。何以故。若大舍清净。若预流果清净。若一切智智清净。无二无二分无别无断故。大舍清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若大舍清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若大舍清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若大舍清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。大舍清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若大舍清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故复次善现。十八佛不共法清净故色清净。色清净故一切智智清净。何以故。若十八佛不共法清净。若色清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故受想行识清净。受想行识清净故一切智智清净。何以故。若十八佛不共法清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故眼处清净。眼处清净故一切智智清净。何以故。若十八佛不共法清净。若眼处清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若十八佛不共法清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故色处清净。色处清净故一切智智清净。何以故。若十八佛不共法清净。若色处清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若十八佛不共法清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故眼界清净。眼界清净故一切智智清净。何以故。若十八佛不共法清净。若眼界清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若十八佛不共法清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故耳界清净。耳界清净故一切智智清净。何以故。若十八佛不共法清净。若耳界清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若十八佛不共法清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故鼻界清净。鼻界清净故一切智智清净。何以故。若十八佛不共法清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若十八佛不共法清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故舌界清净。舌界清净故一切智智清净。何以故。若十八佛不共法清净。若舌界清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若十八佛不共法清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故身界清净。身界清净故一切智智清净。何以故。若十八佛不共法清净。若身界清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若十八佛不共法清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故意界清净。意界清净故一切智智清净。何以故。若十八佛不共法清净。若意界清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若十八佛不共法清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故地界清净。地界清净故一切智智清净。何以故。若十八佛不共法清净。若地界清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若十八佛不共法清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故无明清净。无明清净故一切智智清净。何以故。若十八佛不共法清净。若无明清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若十八佛不共法清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。十八佛不共法清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若十八佛不共法清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若十八佛不共法清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故内空清净。内空清净故一切智智清净。何以故。若十八佛不共法清净。若内空清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若十八佛不共法清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故真如清净。真如清净故一切智智清净。何以故。若十八佛不共法清净。若真如清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若十八佛不共法清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若十八佛不共法清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若十八佛不共法清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故四静虑清净。四静虑清净故一切智智清净。何以故。若十八佛不共法清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若十八佛不共法清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故八解脱清净。八解脱清净故一切智智清净。何以故。若十八佛不共法清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若十八佛不共法清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故善现。十八佛不共法清净故四念住清净。四念住清净故一切智智清净。何以故。若十八佛不共法清净。若四念住清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若十八佛不共法清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若十八佛不共法清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若十八佛不共法清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若十八佛不共法清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故善现。十八佛不共法清净故五眼清净。五眼清净故一切智智清净。何以故。若十八佛不共法清净。若五眼清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故六神通清净。六神通清净故一切智智清净。何以故。若十八佛不共法清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故佛十力清净。佛十力清净故一切智智清净。何以故。若十八佛不共法清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故四无所畏四无碍解大慈大悲大喜大舍清净。四无所畏乃至大舍清净故一切智智清净。何以故。若十八佛不共法清净。若四无所畏乃至大舍清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若十八佛不共法清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若十八佛不共法清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故一切智清净。一切智清净故一切智智清净。何以故。若十八佛不共法清净。若一切智清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若十八佛不共法清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若十八佛不共法清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若十八佛不共法清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百三十七大般若波罗蜜多经卷第二百三十八

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之五十七

善现。十八佛不共法清净故预流果清净。预流果清净故一切智智清净。何以故。若十八佛不共法清净。若预流果清净。若一切智智清净。无二无二分无别无断故。十八佛不共法清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若十八佛不共法清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若十八佛不共法清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若十八佛不共法清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。十八佛不共法清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若十八佛不共法清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。无忘失法清净故色清净。色清净故一切智智清净。何以故。若无忘失法清净。若色清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故受想行识清净。受想行识清净故一切智智清净。何以故。若无忘失法清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。无忘失法清净故眼处清净。眼处清净故一切智智清净。何以故。若无忘失法清净。若眼处清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若无忘失法清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。无忘失法清净故色处清净。色处清净故一切智智清净。何以故。若无忘失法清净。若色处清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若无忘失法清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。无忘失法清净故眼界清净。眼界清净故一切智智清净。何以故。若无忘失法清净。若眼界清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若无忘失法清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无忘失法清净故耳界清净。耳界清净故一切智智清净。何以故。若无忘失法清净。若耳界清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若无忘失法清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无忘失法清净故鼻界清净。鼻界清净故一切智智清净。何以故。若无忘失法清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若无忘失法清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无忘失法清净故舌界清净。舌界清净故一切智智清净。何以故。若无忘失法清净。若舌界清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若无忘失法清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无忘失法清净故身界清净。身界清净故一切智智清净。何以故。若无忘失法清净。若身界清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若无忘失法清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。无忘失法清净故意界清净。意界清净故一切智智清净。何以故。若无忘失法清净。若意界清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若无忘失法清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故善现。无忘失法清净故地界清净。地界清净故一切智智清净。何以故。若无忘失法清净。若地界清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若无忘失法清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。无忘失法清净故无明清净。无明清净故一切智智清净。何以故。若无忘失法清净。若无明清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若无忘失法清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。无忘失法清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若无忘失法清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若无忘失法清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故善现。无忘失法清净故内空清净。内空清净故一切智智清净。何以故。若无忘失法清净。若内空清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若无忘失法清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。无忘失法清净故真如清净。真如清净故一切智智清净。何以故。若无忘失法清净。若真如清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若无忘失法清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。无忘失法清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若无忘失法清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若无忘失法清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。无忘失法清净故四静虑清净。四静虑清净故一切智智清净。何以故。若无忘失法清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若无忘失法清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。无忘失法清净故八解脱清净。八解脱清净故一切智智清净。何以故。若无忘失法清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若无忘失法清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。无忘失法清净故四念住清净。四念住清净故一切智智清净。何以故。若无忘失法清净。若四念住清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若无忘失法清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。无忘失法清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若无忘失法清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若无忘失法清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。无忘失法清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若无忘失法清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。无忘失法清净故五眼清净。五眼清净故一切智智清净。何以故。若无忘失法清净。若五眼清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故六神通清净。六神通清净故一切智智清净。何以故。若无忘失法清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。无忘失法清净故佛十力清净。佛十力清净故一切智智清净。何以故。若无忘失法清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若无忘失法清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。无忘失法清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若无忘失法清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。无忘失法清净故一切智清净。一切智清净故一切智智清净。何以故。若无忘失法清净。若一切智清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若无忘失法清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。无忘失法清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若无忘失法清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若无忘失法清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。无忘失法清净故预流果清净。预流果清净故一切智智清净。何以故。若无忘失法清净。若预流果清净。若一切智智清净。无二无二分无别无断故。无忘失法清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若无忘失法清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。无忘失法清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若无忘失法清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。无忘失法清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若无忘失法清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。无忘失法清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若无忘失法清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。恒住舍性清净故色清净。色清净故一切智智清净。何以故。若恒住舍性清净。若色清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故受想行识清净。受想行识清净故一切智智清净。何以故。若恒住舍性清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故眼处清净。眼处清净故一切智智清净。何以故。若恒住舍性清净。若眼处清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若恒住舍性清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故色处清净。色处清净故一切智智清净。何以故。若恒住舍性清净。若色处清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若恒住舍性清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故眼界清净。眼界清净故一切智智清净。何以故。若恒住舍性清净。若眼界清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若恒住舍性清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故耳界清净。耳界清净故一切智智清净。何以故。若恒住舍性清净。若耳界清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若恒住舍性清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故鼻界清净。鼻界清净故一切智智清净。何以故。若恒住舍性清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若恒住舍性清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故舌界清净。舌界清净故一切智智清净。何以故。若恒住舍性清净。若舌界清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若恒住舍性清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故身界清净。身界清净故一切智智清净。何以故。若恒住舍性清净。若身界清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若恒住舍性清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故意界清净。意界清净故一切智智清净。何以故。若恒住舍性清净。若意界清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若恒住舍性清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故地界清净。地界清净故一切智智清净。何以故。若恒住舍性清净。若地界清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若恒住舍性清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故无明清净。无明清净故一切智智清净。何以故。若恒住舍性清净。若无明清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若恒住舍性清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。恒住舍性清净故布施波罗蜜多清净布施波罗蜜多清净故一切智智清净。何以故。若恒住舍性清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若恒住舍性清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故内空清净。内空清净故一切智智清净。何以故。若恒住舍性清净。若内空清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若恒住舍性清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故真如清净。真如清净故一切智智清净。何以故。若恒住舍性清净。若真如清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故若恒住舍性清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若恒住舍性清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若恒住舍性清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故四静虑清净。四静虑清净故一切智智清净。何以故。若恒住舍性清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若恒住舍性清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故八解脱清净。八解脱清净故一切智智清净。何以故。若恒住舍性清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若恒住舍性清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故四念住清净。四念住清净故一切智智清净。何以故。若恒住舍性清净。若四念住清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若恒住舍性清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若恒住舍性清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若恒住舍性清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若恒住舍性清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。恒住舍性清净故五眼清净。五眼清净故一切智智清净。何以故。若恒住舍性清净。若五眼清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故六神通清净。六神通清净故一切智智清净。何以故。若恒住舍性清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故佛十力清净。佛十力清净故一切智智清净。何以故。若恒住舍性清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若恒住舍性清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若恒住舍性清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故一切智清净。一切智清净故一切智智清净。何以故。若恒住舍性清净。若一切智清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若恒住舍性清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若恒住舍性清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若恒住舍性清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。恒住舍性清净故预流果清净。预流果清净故一切智智清净。何以故。若恒住舍性清净。若预流果清净。若一切智智清净。无二无二分无别无断故。恒住舍性清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若恒住舍性清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若恒住舍性清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若恒住舍性清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。恒住舍性清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若恒住舍性清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百三十八大般若波罗蜜多经卷第二百三十九

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之五十八

复次善现。一切智清净故色清净。色清净故一切智智清净。何以故。若一切智清净。若色清净。若一切智智清净。无二无二分无别无断故。一切智清净故受想行识清净。受想行识清净故一切智智清净。何以故。若一切智清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故眼处清净。眼处清净故一切智智清净。何以故。若一切智清净。若眼处清净若一切智智清净。无二无二分无别无断故。一切智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若一切智清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故色处清净。色处清净故一切智智清净。何以故。若一切智清净。若色处清净。若一切智智清净。无二无二分无别无断故。一切智清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若一切智清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故眼界清净。眼界清净故一切智智清净。何以故。若一切智清净。若眼界清净。若一切智智清净。无二无二分无别无断故。一切智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若一切智清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故耳界清净。耳界清净故一切智智清净。何以故。若一切智清净。若耳界清净。若一切智智清净。无二无二分无别无断故。一切智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若一切智清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故鼻界清净。鼻界清净故一切智智清净。何以故。若一切智清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。一切智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若一切智清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故舌界清净。舌界清净故一切智智清净。何以故。若一切智清净。若舌界清净。若一切智智清净。无二无二分无别无断故。一切智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若一切智清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故身界清净。身界清净故一切智智清净。何以故。若一切智清净。若身界清净。若一切智智清净。无二无二分无别无断故。一切智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若一切智清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故意界清净。意界清净故一切智智清净。何以故。若一切智清净。若意界清净。若一切智智清净。无二无二分无别无断故。一切智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若一切智清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故地界清净。地界清净故一切智智清净。何以故。若一切智清净。若地界清净。若一切智智清净。无二无二分无别无断故。一切智清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若一切智清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故无明清净。无明清净故一切智智清净。何以故。若一切智清净。若无明清净。若一切智智清净。无二无二分无别无断故。一切智清净故。行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若一切智清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。一切智清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若一切智清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。一切智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若一切智清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故内空清净。内空清净故一切智智清净。何以故。若一切智清净。若内空清净。若一切智智清净。无二无二分无别无断故。一切智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若一切智清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故真如清净。真如清净故一切智智清净。何以故。若一切智清净。若真如清净。若一切智智清净。无二无二分无别无断故。一切智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若一切智清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若一切智清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。一切智清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若一切智清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故四静虑清净。四静虑清净故一切智智清净。何以故。若一切智清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。一切智清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若一切智清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故八解脱清净。八解脱清净故一切智智清净。何以故。若一切智清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。一切智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若一切智清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故四念住清净。四念住清净故一切智智清净。何以故。若一切智清净。若四念住清净。若一切智智清净。无二无二分无别无断故。一切智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若一切智清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若一切智清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。一切智清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若一切智清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若一切智清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。一切智清净故五眼清净。五眼清净故一切智智清净。何以故。若一切智清净。若五眼清净。若一切智智清净。无二无二分无别无断故。一切智清净故六神通清净。六神通清净故一切智智清净。何以故。若一切智清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故佛十力清净。佛十力清净故一切智智清净。何以故。若一切智清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。一切智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若一切智清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若一切智清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。一切智清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若一切智清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故道相智清净。道相智清净故一切智智清净。何以故。若一切智清净。若道相智清净。若一切智智清净。无二无二分无别无断故。一切智清净故一切相智清净。一切相智清净故一切智智清净。何以故。若一切智清净。若一切相智清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若一切智清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。一切智清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若一切智清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。一切智清净故预流果清净。预流果清净故一切智智清净。何以故。若一切智清净。若预流果清净。若一切智智清净。无二无二分无别无断故。一切智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若一切智清净若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若一切智清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若一切智清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。一切智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若一切智清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。道相智清净故色清净。色清净故一切智智清净。何以故。若道相智清净。若色清净。若一切智智清净。无二无二分无别无断故。道相智清净故受想行识清净。受想行识清净故一切智智清净。何以故。若道相智清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故眼处清净。眼处清净故一切智智清净。何以故。若道相智清净。若眼处清净。若一切智智清净。无二无二分无别无断故。道相智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若道相智清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故色处清净。色处清净故一切智智清净。何以故。若道相智清净。若色处清净。若一切智智清净。无二无二分无别无断故。道相智清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若道相智清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故眼界清净。眼界清净故一切智智清净。何以故。若道相智清净。若眼界清净。若一切智智清净。无二无二分无别无断故。道相智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若道相智清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故耳界清净。耳界清净故一切智智清净。何以故。若道相智清净。若耳界清净。若一切智智清净。无二无二分无别无断故。道相智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若道相智清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故鼻界清净。鼻界清净故一切智智清净。何以故。若道相智清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。道相智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若道相智清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故舌界清净。舌界清净故一切智智清净。何以故。若道相智清净。若舌界清净。若一切智智清净。无二无二分无别无断故。道相智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若道相智清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故身界清净。身界清净故一切智智清净。何以故。若道相智清净。若身界清净。若一切智智清净。无二无二分无别无断故。道相智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若道相智清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故意界清净。意界清净故一切智智清净。何以故。若道相智清净。若意界清净。若一切智智清净。无二无二分无别无断故。道相智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若道相智清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故地界清净。地界清净故一切智智清净。何以故。若道相智清净。若地界清净。若一切智智清净。无二无二分无别无断故。道相智清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若道相智清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故无明清净。无明清净故一切智智清净。何以故。若道相智清净。若无明清净。若一切智智清净。无二无二分无别无断故。道相智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若道相智清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。道相智清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若道相智清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。道相智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若道相智清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故内空清净。内空清净故一切智智清净。何以故。若道相智清净。若内空清净。若一切智智清净。无二无二分无别无断故。道相智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若道相智清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故真如清净。真如清净故一切智智清净。何以故。若道相智清净。若真如清净。若一切智智清净。无二无二分无别无断故。道相智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若道相智清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若道相智清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。道相智清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若道相智清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故四静虑清净。四静虑清净故一切智智清净。何以故。若道相智清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。道相智清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若道相智清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故八解脱清净。八解脱清净故一切智智清净。何以故。若道相智清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。道相智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若道相智清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故四念住清净。四念住清净故一切智智清净。何以故。若道相智清净。若四念住清净。若一切智智清净。无二无二分无别无断故。道相智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若道相智清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若道相智清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。道相智清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若道相智清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若道相智清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。道相智清净故五眼清净。五眼清净故一切智智清净。何以故。若道相智清净。若五眼清净。若一切智智清净。无二无二分无别无断故。道相智清净故六神通清净。六神通清净故一切智智清净。何以故。若道相智清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故佛十力清净。佛十力清净故一切智智清净。何以故。若道相智清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。道相智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若道相智清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若道相智清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。道相智清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若道相智清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故一切智清净。一切智清净故一切智智清净。何以故。若道相智清净。若一切智清净。若一切智智清净。无二无二分无别无断故。道相智清净故一切相智清净。一切相智清净故一切智智清净。何以故。若道相智清净。若一切相智清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若道相智清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。道相智清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若道相智清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。道相智清净故预流果清净。预流果清净故一切智智清净。何以故。若道相智清净。若预流果清净。若一切智智清净。无二无二分无别无断故。道相智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若道相智清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若道相智清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若道相智清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。道相智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若道相智清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。一切相智清净故色清净。色清净故一切智智清净。何以故。若一切相智清净。若色清净。若一切智智清净。无二无二分无别无断故。一切相智清净故受想行识清净。受想行识清净故一切智智清净。何以故。若一切相智清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故眼处清净。眼处清净故一切智智清净。何以故。若一切相智清净。若眼处清净。若一切智智清净。无二无二分无别无断故。一切相智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若一切相智清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故色处清净。色处清净故一切智智清净。何以故。若一切相智清净。若色处清净。若一切智智清净。无二无二分无别无断故。一切相智清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若一切相智清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故眼界清净。眼界清净故一切智智清净。何以故。若一切相智清净。若眼界清净。若一切智智清净。无二无二分无别无断故。一切相智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若一切相智清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故耳界清净。耳界清净故一切智智清净。何以故。若一切相智清净。若耳界清净。若一切智智清净。无二无二分无别无断故。一切相智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若一切相智清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故鼻界清净。鼻界清净故一切智智清净。何以故。若一切相智清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。一切相智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若一切相智清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故舌界清净。舌界清净故一切智智清净。何以故。若一切相智清净。若舌界清净。若一切智智清净。无二无二分无别无断故。一切相智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若一切相智清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百三十九大般若波罗蜜多经卷第二百四十

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之五十九

善现。一切相智清净故身界清净。身界清净故一切智智清净。何以故。若一切相智清净。若身界清净。若一切智智清净。无二无二分无别无断故。一切相智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若一切相智清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故意界清净。意界清净故一切智智清净。何以故。若一切相智清净。若意界清净。若一切智智清净。无二无二分无别无断故。一切相智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若一切相智清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故地界清净。地界清净故一切智智清净。何以故。若一切相智清净。若地界清净。若一切智智清净。无二无二分无别无断故。一切相智清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若一切相智清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故无明清净。无明清净故一切智智清净。何以故。若一切相智清净。若无明清净。若一切智智清净。无二无二分无别无断故。一切相智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若一切相智清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。一切相智清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若一切相智清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。一切相智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若一切相智清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故内空清净。内空清净故一切智智清净。何以故。若一切相智清净。若内空清净。若一切智智清净。无二无二分无别无断故。一切相智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若一切相智清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故真如清净。真如清净故一切智智清净。何以故。若一切相智清净。若真如清净若一切智智清净。无二无二分无别无断故。一切相智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若一切相智清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若一切相智清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。一切相智清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若一切相智清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故四静虑清净。四静虑清净故一切智智清净。何以故。若一切相智清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。一切相智清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若一切相智清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故八解脱清净。八解脱清净故一切智智清净。何以故。若一切相智清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。一切相智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若一切相智清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故四念住清净。四念住清净故一切智智清净。何以故。若一切相智清净。若四念住清净。若一切智智清净。无二无二分无别无断故。一切相智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若一切相智清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若一切相智清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。一切相智清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若一切相智清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若一切相智清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。一切相智清净故五眼清净。五眼清净故一切智智清净。何以故。若一切相智清净。若五眼清净。若一切智智清净。无二无二分无别无断故。一切相智清净故六神通清净。六神通清净故一切智智清净。何以故。若一切相智清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故佛十力清净。佛十力清净故一切智智清净。何以故。若一切相智清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。一切相智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若一切相智清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若一切相智清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。一切相智清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若一切相智清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故一切智清净。一切智清净故一切智智清净。何以故。若一切相智清净。若一切智清净。若一切智智清净。无二无二分无别无断故。一切相智清净故道相智清净。道相智清净故一切智智清净。何以故。若一切相智清净。若道相智清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若一切相智清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。一切相智清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若一切相智清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。一切相智清净故预流果清净。预流果清净故一切智智清净。何以故。若一切相智清净。若预流果清净。若一切智智清净。无二无二分无别无断故。一切相智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若一切相智清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若一切相智清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若一切相智清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。一切相智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若一切相智清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。一切陀罗尼门清净故色清净。色清净故一切智智清净。何以故。若一切陀罗尼门清净。若色清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故受想行识清净。受想行识清净故一切智智清净。何以故。若一切陀罗尼门清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故眼处清净。眼处清净故一切智智清净。何以故。若一切陀罗尼门清净。若眼处清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若一切陀罗尼门清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故色处清净。色处清净故一切智智清净。何以故。若一切陀罗尼门清净。若色处清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若一切陀罗尼门清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故眼界清净。眼界清净故一切智智清净。何以故。若一切陀罗尼门清净。若眼界清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若一切陀罗尼门清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故耳界清净。耳界清净故一切智智清净。何以故。若一切陀罗尼门清净。若耳界清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若一切陀罗尼门清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故鼻界清净。鼻界清净故一切智智清净。何以故。若一切陀罗尼门清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若一切陀罗尼门清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故舌界清净。舌界清净故一切智智清净。何以故。若一切陀罗尼门清净。若舌界清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若一切陀罗尼门清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故身界清净。身界清净故一切智智清净。何以故。若一切陀罗尼门清净。若身界清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若一切陀罗尼门清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故意界清净。意界清净故一切智智清净。何以故。若一切陀罗尼门清净。若意界清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若一切陀罗尼门清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故地界清净。地界清净故一切智智清净。何以故。若一切陀罗尼门清净。若地界清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若一切陀罗尼门清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故无明清净。无明清净故一切智智清净。何以故。若一切陀罗尼门清净。若无明清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若一切陀罗尼门清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。一切陀罗尼门清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若一切陀罗尼门清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若一切陀罗尼门清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故内空清净。内空清净故一切智智清净。何以故。若一切陀罗尼门清净。若内空清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若一切陀罗尼门清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故真如清净。真如清净故一切智智清净。何以故。若一切陀罗尼门清净。若真如清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若一切陀罗尼门清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若一切陀罗尼门清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若一切陀罗尼门清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故四静虑清净。四静虑清净故一切智智清净。何以故。若一切陀罗尼门清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若一切陀罗尼门清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故八解脱清净。八解脱清净故一切智智清净。何以故。若一切陀罗尼门清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若一切陀罗尼门清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故四念住清净。四念住清净故一切智智清净。何以故。若一切陀罗尼门清净。若四念住清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若一切陀罗尼门清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若一切陀罗尼门清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若一切陀罗尼门清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若一切陀罗尼门清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。一切陀罗尼门清净故五眼清净。五眼清净故一切智智清净。何以故。若一切陀罗尼门清净。若五眼清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故六神通清净。六神通清净故一切智智清净。何以故。若一切陀罗尼门清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故佛十力清净。佛十力清净故一切智智清净。何以故。若一切陀罗尼门清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若一切陀罗尼门清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若一切陀罗尼门清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若一切陀罗尼门清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故一切智清净。一切智清净故一切智智清净。何以故。若一切陀罗尼门清净。若一切智清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若一切陀罗尼门清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若一切陀罗尼门清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。一切陀罗尼门清净故预流果清净。预流果清净故一切智智清净。何以故。若一切陀罗尼门清净。若预流果清净。若一切智智清净。无二无二分无别无断故。一切陀罗尼门清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若一切陀罗尼门清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若一切陀罗尼门清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若一切陀罗尼门清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故善现。一切陀罗尼门清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若一切陀罗尼门清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。一切三摩地门清净故色清净。色清净故一切智智清净。何以故。若一切三摩地门清净。若色清净。若一切智智清净。无二无二分无别无断故。一切三摩地门清净故受想行识清净。受想行识清净故一切智智清净。何以故。若一切三摩地门清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故眼处清净。眼处清净故一切智智清净。何以故。若一切三摩地门清净。若眼处清净。若一切智智清净。无二无二分无别无断故。一切三摩地门清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若一切三摩地门清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故色处清净。色处清净故一切智智清净。何以故。若一切三摩地门清净。若色处清净。若一切智智清净。无二无二分无别无断故。一切三摩地门清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若一切三摩地门清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故眼界清净。眼界清净故一切智智清净。何以故。若一切三摩地门清净。若眼界清净。若一切智智清净。无二无二分无别无断故。一切三摩地门清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若一切三摩地门清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百四十大般若波罗蜜多经卷第二百四十一

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之六十

善现。一切三摩地门清净故耳界清净。耳界清净故一切智智清净。何以故。若一切三摩地门清净。若耳界清净。若一切智智清净。无二无二分无别无断故。一切三摩地门清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若一切三摩地门清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故鼻界清净。鼻界清净故一切智智清净。何以故。若一切三摩地门清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。一切三摩地门清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若一切三摩地门清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故舌界清净。舌界清净故一切智智清净。何以故。若一切三摩地门清净。若舌界清净。若一切智智清净。无二无二分无别无断故。一切三摩地门清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若一切三摩地门清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故身界清净。身界清净故一切智智清净。何以故。若一切三摩地门清净。若身界清净。若一切智智清净。无二无二分无别无断故。一切三摩地门清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若一切三摩地门清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故意界清净。意界清净故一切智智清净。何以故。若一切三摩地门清净。若意界清净。若一切智智清净。无二无二分无别无断故。一切三摩地门清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若一切三摩地门清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故地界清净。地界清净故一切智智清净。何以故。若一切三摩地门清净。若地界清净。若一切智智清净。无二无二分无别无断故。一切三摩地门清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若一切三摩地门清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故无明清净。无明清净故一切智智清净。何以故。若一切三摩地门清净。若无明清净。若一切智智清净。无二无二分无别无断故。一切三摩地门清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若一切三摩地门清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。一切三摩地门清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若一切三摩地门清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。一切三摩地门清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若一切三摩地门清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故内空清净。内空清净故一切智智清净。何以故。若一切三摩地门清净。若内空清净。若一切智智清净。无二无二分无别无断故。一切三摩地门清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若一切三摩地门清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故真如清净。真如清净故一切智智清净。何以故。若一切三摩地门清净。若真如清净。若一切智智清净。无二无二分无别无断故。一切三摩地门清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若一切三摩地门清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若一切三摩地门清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。一切三摩地门清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若一切三摩地门清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故四静虑清净四静虑清净故一切智智清净。何以故。若一切三摩地门清净。若四静虑清净若一切智智清净。无二无二分无别无断故。一切三摩地门清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若一切三摩地门清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故八解脱清净。八解脱清净故一切智智清净。何以故。若一切三摩地门清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。一切三摩地门清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若一切三摩地门清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故四念住清净。四念住清净故一切智智清净。何以故。若一切三摩地门清净。若四念住清净。若一切智智清净。无二无二分无别无断故。一切三摩地门清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若一切三摩地门清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若一切三摩地门清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。一切三摩地门清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若一切三摩地门清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若一切三摩地门清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。一切三摩地门清净故五眼清净。五眼清净故一切智智清净。何以故。若一切三摩地门清净。若五眼清净。若一切智智清净。无二无二分无别无断故。一切三摩地门清净故六神通清净。六神通清净故一切智智清净。何以故。若一切三摩地门清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故佛十力清净。佛十力清净故一切智智清净。何以故。若一切三摩地门清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。一切三摩地门清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若一切三摩地门清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若一切三摩地门清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。一切三摩地门清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若一切三摩地门清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故一切智清净。一切智清净故一切智智清净。何以故。若一切三摩地门清净。若一切智清净。若一切智智清净。无二无二分无别无断故。一切三摩地门清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若一切三摩地门清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若一切三摩地门清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故

善现。一切三摩地门清净故预流果清净。预流果清净故一切智智清净。何以故。若一切三摩地门清净。若预流果清净。若一切智智清净。无二无二分无别无断故。一切三摩地门清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若一切三摩地门清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若一切三摩地门清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若一切三摩地门清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。一切三摩地门清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若一切三摩地门清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。预流果清净故色清净。色清净故一切智智清净。何以故。若预流果清净。若色清净。若一切智智清净。无二无二分无别无断故。预流果清净故受想行识清净。受想行识清净故一切智智清净。何以故。若预流果清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故眼处清净。眼处清净故一切智智清净。何以故。若预流果清净。若眼处清净。若一切智智清净。无二无二分无别无断故。预流果清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若预流果清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故色处清净。色处清净故一切智智清净。何以故。若预流果清净。若色处清净。若一切智智清净。无二无二分无别无断故。预流果清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若预流果清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故眼界清净眼界清净故一切智智清净。何以故。若预流果清净。若眼界清净。若一切智智清净。无二无二分无别无断故。预流果清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若预流果清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故耳界清净。耳界清净故一切智智清净。何以故。若预流果清净。若耳界清净。若一切智智清净。无二无二分无别无断故预流果清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若预流果清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故鼻界清净。鼻界清净故一切智智清净。何以故。若预流果清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。预流果清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若预流果清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故舌界清净。舌界清净故一切智智清净。何以故。若预流果清净。若舌界清净。若一切智智清净。无二无二分无别无断故。预流果清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若预流果清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故身界清净。身界清净故一切智智清净。何以故。若预流果清净。若身界清净。若一切智智清净。无二无二分无别无断故。预流果清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若预流果清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故意界清净。意界清净故一切智智清净。何以故。若预流果清净。若意界清净。若一切智智清净。无二无二分无别无断故。预流果清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若预流果清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故地界清净。地界清净故一切智智清净。何以故。若预流果清净。若地界清净。若一切智智清净。无二无二分无别无断故。预流果清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若预流果清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故无明清净。无明清净故一切智智清净。何以故。若预流果清净。若无明清净。若一切智智清净。无二无二分无别无断故。预流果清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若预流果清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。预流果清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若预流果清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。预流果清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若预流果清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故内空清净。内空清净故一切智智清净。何以故。若预流果清净。若内空清净。若一切智智清净。无二无二分无别无断故。预流果清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若预流果清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故真如清净。真如清净故一切智智清净。何以故。若预流果清净。若真如清净。若一切智智清净。无二无二分无别无断故。预流果清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若预流果清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若预流果清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。预流果清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若预流果清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故四静虑清净。四静虑清净故一切智智清净。何以故。若预流果清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。预流果清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若预流果清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故八解脱清净。八解脱清净故一切智智清净。何以故。若预流果清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。预流果清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若预流果清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故四念住清净。四念住清净故一切智智清净。何以故。若预流果清净。若四念住清净。若一切智智清净。无二无二分无别无断故。预流果清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若预流果清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若预流果清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。预流果清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若预流果清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若预流果清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。预流果清净故五眼清净。五眼清净故一切智智清净。何以故。若预流果清净。若五眼清净。若一切智智清净。无二无二分无别无断故。预流果清净故六神通清净。六神通清净故一切智智清净。何以故。若预流果清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故佛十力清净。佛十力清净故一切智智清净。何以故。若预流果清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。预流果清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若预流果清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若预流果清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。预流果清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若预流果清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故一切智清净。一切智清净故一切智智清净。何以故。若预流果清净。若一切智清净。若一切智智清净。无二无二分无别无断故。预流果清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若预流果清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若预流果清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。预流果清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若预流果清净若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。预流果清净故一来果清净。一来果清净故一切智智清净。何以故。若预流果清净。若一来果清净。若一切智智清净。无二无二分无别无断故。预流果清净故不还阿罗汉果清净。不还阿罗汉果清净故一切智智清净。何以故。若预流果清净。若不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若预流果清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若预流果清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。预流果清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若预流果清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。一来果清净故色清净。色清净故一切智智清净。何以故。若一来果清净。若色清净。若一切智智清净。无二无二分无别无断故。一来果清净故受想行识清净。受想行识清净故一切智智清净。何以故。若一来果清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故眼处清净。眼处清净故一切智智清净。何以故。若一来果清净。若眼处清净。若一切智智清净。无二无二分无别无断故。一来果清净故耳鼻舌身意处清净耳鼻舌身意处清净故一切智智清净。何以故。若一来果清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故色处清净。色处清净故一切智智清净。何以故。若一来果清净。若色处清净。若一切智智清净。无二无二分无别无断故。一来果清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若一来果清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故眼界清净。眼界清净故一切智智清净。何以故。若一来果清净。若眼界清净。若一切智智清净。无二无二分无别无断故。一来果清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若一来果清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百四十一大般若波罗蜜多经卷第二百四十二

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之六十一

善现。一来果清净故耳界清净。耳界清净故一切智智清净。何以故。若一来果清净。若耳界清净。若一切智智清净。无二无二分无别无断故。一来果清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若一来果清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故鼻界清净。鼻界清净故一切智智清净。何以故。若一来果清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。一来果清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若一来果清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故舌界清净。舌界清净故一切智智清净。何以故。若一来果清净。若舌界清净。若一切智智清净。无二无二分无别无断故。一来果清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若一来果清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故。身界清净。身界清净故一切智智清净。何以故。若一来果清净。若身界清净。若一切智智清净。无二无二分无别无断故。一来果清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若一来果清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故意界清净。意界清净故一切智智清净。何以故。若一来果清净。若意界清净。若一切智智清净。无二无二分无别无断故。一来果清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若一来果清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故地界清净。地界清净故一切智智清净。何以故。若一来果清净。若地界清净。若一切智智清净。无二无二分无别无断故。一来果清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若一来果清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故无明清净。无明清净故一切智智清净。何以故。若一来果清净。若无明清净。若一切智智清净。无二无二分无别无断故。一来果清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若一来果清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。一来果清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若一来果清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。一来果清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若一来果清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故内空清净。内空清净故一切智智清净。何以故。若一来果清净。若内空清净。若一切智智清净。无二无二分无别无断故。一来果清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若一来果清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故真如清净。真如清净故一切智智清净。何以故。若一来果清净。若真如清净。若一切智智清净。无二无二分无别无断故。一来果清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若一来果清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若一来果清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。一来果清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若一来果清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故四静虑清净。四静虑清净故一切智智清净。何以故。若一来果清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。一来果清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若一来果清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故八解脱清净。八解脱清净故一切智智清净。何以故。若一来果清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。一来果清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若一来果清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故四念住清净。四念住清净故一切智智清净。何以故。若一来果清净。若四念住清净。若一切智智清净。无二无二分无别无断故。一来果清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若一来果清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若一来果清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。一来果清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若一来果清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若一来果清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。一来果清净故五眼清净。五眼清净故一切智智清净。何以故。若一来果清净。若五眼清净。若一切智智清净。无二无二分无别无断故。一来果清净故六神通清净。六神通清净故一切智智清净。何以故。若一来果清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故佛十力清净。佛十力清净故一切智智清净。何以故。若一来果清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。一来果清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若一来果清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若一来果清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。一来果清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若一来果清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故一切智清净。一切智清净故一切智智清净。何以故。若一来果清净。若一切智清净。若一切智智清净。无二无二分无别无断故。一来果清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若一来果清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若一来果清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。一来果清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若一来果清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。一来果清净故预流果清净。预流果清净故一切智智清净。何以故。若一来果清净。若预流果清净。若一切智智清净。无二无二分无别无断故。一来果清净故不还阿罗汉果清净。不还阿罗汉果清净故一切智智清净。何以故。若一来果清净。若不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若一来果清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若一来果清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。一来果清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若一来果清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。不还果清净故色清净。色清净故一切智智清净。何以故。若不还果清净。若色清净。若一切智智清净。无二无二分无别无断故。不还果清净故受想行识清净。受想行识清净故一切智智清净。何以故。若不还果清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故眼处清净。眼处清净故一切智智清净。何以故。若不还果清净。若眼处清净。若一切智智清净。无二无二分无别无断故。不还果清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若不还果清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故色处清净。色处清净故一切智智清净。何以故。若不还果清净。若色处清净。若一切智智清净。无二无二分无别无断故。不还果清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若不还果清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故眼界清净。眼界清净故一切智智清净。何以故。若不还果清净。若眼界清净。若一切智智清净。无二无二分无别无断故。不还果清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若不还果清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故耳界清净。耳界清净故一切智智清净。何以故。若不还果清净。若耳界清净。若一切智智清净。无二无二分无别无断故。不还果清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若不还果清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故鼻界清净。鼻界清净故一切智智清净。何以故。若不还果清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。不还果清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若不还果清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故舌界清净。舌界清净故一切智智清净。何以故。若不还果清净。若舌界清净。若一切智智清净。无二无二分无别无断故。不还果清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若不还果清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故身界清净。身界清净故一切智智清净。何以故。若不还果清净。若身界清净。若一切智智清净。无二无二分无别无断故。不还果清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若不还果清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故意界清净。意界清净故一切智智清净。何以故。若不还果清净。若意界清净。若一切智智清净。无二无二分无别无断故。不还果清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若不还果清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故地界清净。地界清净故一切智智清净。何以故。若不还果清净。若地界清净。若一切智智清净。无二无二分无别无断故。不还果清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若不还果清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故无明清净。无明清净故一切智智清净。何以故。若不还果清净。若无明清净。若一切智智清净。无二无二分无别无断故。不还果清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若不还果清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故善现。不还果清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若不还果清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。不还果清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若不还果清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故内空清净。内空清净故一切智智清净。何以故。若不还果清净。若内空清净。若一切智智清净。无二无二分无别无断故。不还果清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若不还果清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故真如清净。真如清净故一切智智清净。何以故。若不还果清净。若真如清净。若一切智智清净。无二无二分无别无断故。不还果清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净法界乃至不思议界清净故一切智智清净。何以故。若不还果清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若不还果清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。不还果清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若不还果清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故四静虑清净。四静虑清净故一切智智清净。何以故。若不还果清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。不还果清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若不还果清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故八解脱清净。八解脱清净故一切智智清净。何以故。若不还果清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。不还果清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若不还果清净若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故四念住清净。四念住清净故一切智智清净。何以故。若不还果清净。若四念住清净。若一切智智清净。无二无二分无别无断故。不还果清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若不还果清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若不还果清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。不还果清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若不还果清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若不还果清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。不还果清净故五眼清净。五眼清净故一切智智清净。何以故。若不还果清净。若五眼清净。若一切智智清净。无二无二分无别无断故。不还果清净故六神通清净。六神通清净故一切智智清净。何以故。若不还果清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故佛十力清净。佛十力清净故一切智智清净。何以故。若不还果清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。不还果清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若不还果清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若不还果清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。不还果清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若不还果清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故一切智清净。一切智清净故一切智智清净。何以故。若不还果清净。若一切智清净。若一切智智清净。无二无二分无别无断故。不还果清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若不还果清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若不还果清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。不还果清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若不还果清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故善现。不还果清净故预流果清净。预流果清净故一切智智清净。何以故。若不还果清净。若预流果清净。若一切智智清净。无二无二分无别无断故。不还果清净故一来阿罗汉果清净。一来阿罗汉果清净故一切智智清净。何以故。若不还果清净。若一来阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若不还果清净若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若不还果清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。不还果清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若不还果清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。阿罗汉果清净故色清净。色清净故一切智智清净。何以故。若阿罗汉果清净。若色清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故受想行识清净。受想行识清净故一切智智清净。何以故。若阿罗汉果清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故眼处清净。眼处清净故一切智智清净。何以故。若阿罗汉果清净。若眼处清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若阿罗汉果清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故色处清净。色处清净故一切智智清净。何以故。若阿罗汉果清净。若色处清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若阿罗汉果清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故眼界清净。眼界清净故一切智智清净。何以故。若阿罗汉果清净。若眼界清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若阿罗汉果清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故耳界清净。耳界清净故一切智智清净。何以故。若阿罗汉果清净。若耳界清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若阿罗汉果清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百四十二大般若波罗蜜多经卷第二百四十三

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之六十二

善现。阿罗汉果清净故鼻界清净。鼻界清净故一切智智清净。何以故。若阿罗汉果清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若阿罗汉果清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故舌界清净。舌界清净故一切智智清净。何以故。若阿罗汉果清净。若舌界清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若阿罗汉果清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故身界清净。身界清净故一切智智清净。何以故。若阿罗汉果清净。若身界清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若阿罗汉果清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故意界清净。意界清净故一切智智清净。何以故。若阿罗汉果清净。若意界清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若阿罗汉果清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故地界清净。地界清净故一切智智清净。何以故。若阿罗汉果清净。若地界清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若阿罗汉果清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故无明清净。无明清净故一切智智清净。何以故。若阿罗汉果清净。若无明清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若阿罗汉果清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。阿罗汉果清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若阿罗汉果清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若阿罗汉果清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故内空清净内空清净故一切智智清净。何以故。若阿罗汉果清净。若内空清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若阿罗汉果清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故真如清净。真如清净故一切智智清净。何以故。若阿罗汉果清净。若真如清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若阿罗汉果清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若阿罗汉果清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若阿罗汉果清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故四静虑清净。四静虑清净故一切智智清净。何以故。若阿罗汉果清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若阿罗汉果清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故八解脱清净。八解脱清净故一切智智清净。何以故。若阿罗汉果清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若阿罗汉果清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故四念住清净。四念住清净故。一切智智清净。何以故。若阿罗汉果清净。若四念住清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若阿罗汉果清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若阿罗汉果清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若阿罗汉果清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若阿罗汉果清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。阿罗汉果清净故五眼清净。五眼清净故一切智智清净。何以故。若阿罗汉果清净。若五眼清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故六神通清净。六神通清净故一切智智清净。何以故。若阿罗汉果清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故佛十力清净。佛十力清净故一切智智清净。何以故。若阿罗汉果清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若阿罗汉果清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若阿罗汉果清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若阿罗汉果清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故一切智清净。一切智清净故一切智智清净。何以故。若阿罗汉果清净。若一切智清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故道相智一切相智清净。道相智一切相智清净。故一切智智清净。何以故。若阿罗汉果清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若阿罗汉果清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若阿罗汉果清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。阿罗汉果清净故预流果清净。预流果清净故一切智智清净。何以故。若阿罗汉果清净。若预流果清净。若一切智智清净。无二无二分无别无断故。阿罗汉果清净故一来不还果清净。一来不还果清净故一切智智清净。何以故。若阿罗汉果清净。若一来不还果清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若阿罗汉果清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若阿罗汉果清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。阿罗汉果清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若阿罗汉果清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。独觉菩提清净故色清净。色清净故一切智智清净。何以故。若独觉菩提清净。若色清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故受想行识清净。受想行识清净故一切智智清净。何以故。若独觉菩提清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故眼处清净。眼处清净故一切智智清净。何以故。若独觉菩提清净。若眼处清净若一切智智清净。无二无二分无别无断故。独觉菩提清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若独觉菩提清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故色处清净。色处清净故一切智智清净。何以故。若独觉菩提清净。若色处清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若独觉菩提清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故眼界清净。眼界清净故一切智智清净。何以故。若独觉菩提清净。若眼界清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若独觉菩提清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故耳界清净。耳界清净故一切智智清净。何以故。若独觉菩提清净。若耳界清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若独觉菩提清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故鼻界清净。鼻界清净故一切智智清净。何以故。若独觉菩提清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若独觉菩提清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故舌界清净。舌界清净故一切智智清净。何以故。若独觉菩提清净。若舌界清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若独觉菩提清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故身界清净。身界清净故一切智智清净。何以故。若独觉菩提清净。若身界清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若独觉菩提清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故意界清净。意界清净故一切智智清净。何以故。若独觉菩提清净。若意界清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若独觉菩提清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故地界清净。地界清净故一切智智清净。何以故。若独觉菩提清净。若地界清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若独觉菩提清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故无明清净。无明清净故一切智智清净。何以故。若独觉菩提清净。若无明清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若独觉菩提清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。独觉菩提清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若独觉菩提清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若独觉菩提清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故内空清净。内空清净故一切智智清净。何以故。若独觉菩提清净。若内空清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若独觉菩提清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故真如清净。真如清净故一切智智清净。何以故。若独觉菩提清净。若真如清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若独觉菩提清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若独觉菩提清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若独觉菩提清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故四静虑清净。四静虑清净故一切智智清净。何以故。若独觉菩提清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若独觉菩提清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故八解脱清净。八解脱清净故一切智智清净。何以故。若独觉菩提清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若独觉菩提清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故四念住清净。四念住清净故一切智智清净。何以故。若独觉菩提清净。若四念住清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若独觉菩提清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若独觉菩提清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若独觉菩提清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若独觉菩提清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。独觉菩提清净故五眼清净。五眼清净故一切智智清净。何以故。若独觉菩提清净。若五眼清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故六神通清净。六神通清净故一切智智清净。何以故。若独觉菩提清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故佛十力清净。佛十力清净故一切智智清净。何以故。若独觉菩提清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若独觉菩提清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若独觉菩提清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若独觉菩提清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故一切智清净。一切智清净故一切智智清净。何以故。若独觉菩提清净。若一切智清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若独觉菩提清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若独觉菩提清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若独觉菩提清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。独觉菩提清净故预流果清净。预流果清净故一切智智清净。何以故。若独觉菩提清净。若预流果清净。若一切智智清净。无二无二分无别无断故。独觉菩提清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若独觉菩提清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若独觉菩提清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。独觉菩提清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若独觉菩提清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。一切菩萨摩诃萨行清净故色清净。色清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若色清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故受想行识清净。受想行识清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净故眼处清净。眼处清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若眼处清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净故色处清净。色处清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若色处清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净故眼界清净。眼界清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若眼界清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净故耳界清净。耳界清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若耳界清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净故鼻界清净。鼻界清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百四十三大般若波罗蜜多经卷第二百四十四

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之六十三

善现。一切菩萨摩诃萨行清净故舌界清净。舌界清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若舌界清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净故身界清净。身界清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若身界清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净故意界清净。意界清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若意界清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净故地界清净。地界清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若地界清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净故无明清净。无明清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若无明清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。一切菩萨摩诃萨行清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净故内空清净。内空清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若内空清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净故真如清净。真如清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若真如清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净故四静虑清净。四静虑清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净故八解脱清净。八解脱清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净故四念住清净。四念住清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若四念住清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。一切菩萨摩诃萨行清净故五眼清净。五眼清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若五眼清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故六神通清净。六神通清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净故佛十力清净。佛十力清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净故一切智清净。一切智清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若一切智清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。一切菩萨摩诃萨行清净故预流果清净。预流果清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若预流果清净。若一切智智清净。无二无二分无别无断故。一切菩萨摩诃萨行清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若一切菩萨摩诃萨行清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。诸佛无上正等菩提清净故色清净。色清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若色清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故受想行识清净。受想行识清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故眼处清净。眼处清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若眼处清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故色处清净。色处清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若色处清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故眼界清净。眼界清净故一切智智清净。何以故。若诸佛。无上正等菩提清净。若眼界清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故耳界清净。耳界清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若耳界清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故鼻界清净。鼻界清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故舌界清净。舌界清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若舌界清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故身界清净。身界清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若身界清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故意界清净。意界清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若意界清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净。故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故地界清净。地界清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若地界清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故无明清净。无明清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若无明清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。诸佛无上正等菩提清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故内空清净。内空清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若内空清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故真如清净。真如清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若真如清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故四静虑清净。四静虑清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故八解脱清净。八解脱清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故四念住清净。四念住清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若四念住清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

善现。诸佛无上正等菩提清净故五眼清净。五眼清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若五眼清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故六神通清净。六神通清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故佛十力清净。佛十力清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故一切智清净。一切智清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若一切智清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故善现。诸佛无上正等菩提清净故预流果清净。预流果清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若预流果清净。若一切智智清净。无二无二分无别无断故。诸佛无上正等菩提清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若诸佛无上正等菩提清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故般若波罗蜜多清净。何以故。若一切智智清净。若色清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故般若波罗蜜多清净。何以故。若一切智智清净。若受想行识清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故般若波罗蜜多清净。何以故。若一切智智清净。若眼处清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故般若波罗蜜多清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故般若波罗蜜多清净。何以故。若一切智智清净。若色处清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故般若波罗蜜多清净。何以故。若一切智智清净。若声香味触法处清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故般若波罗蜜多清净。何以故。若一切智智清净。若眼界清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故般若波罗蜜多清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故般若波罗蜜多清净。何以故。若一切智智清净。若耳界清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故般若波罗蜜多清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故般若波罗蜜多清净。何以故。若一切智智清净。若鼻界清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故般若波罗蜜多清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故般若波罗蜜多清净。何以故。若一切智智清净。若舌界清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故般若波罗蜜多清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故般若波罗蜜多清净。何以故。若一切智智清净。若身界清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故般若波罗蜜多清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若般若波罗蜜多清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百四十四大般若波罗蜜多经卷第二百四十五

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之六十四

善现。一切智智清净故意界清净。意界清净故般若波罗蜜多清净。何以故。若一切智智清净。若意界清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故般若波罗蜜多清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故般若波罗蜜多清净。何以故。若一切智智清净。若地界清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故般若波罗蜜多清净。何以故。若一切智智清净。若水火风空识界清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故般若波罗蜜多清净。何以故。若一切智智清净。若无明清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故般若波罗蜜多清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若般若波罗蜜多清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故般若波罗蜜多清净。何以故。若一切智智清净。若布施波罗蜜多清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑波罗蜜多清净。净戒乃至静虑波罗蜜多清净故般若波罗蜜多清净。何以故。若一切智智清净。若净戒乃至静虑波罗蜜多清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故般若波罗蜜多清净。何以故。若一切智智清净。若内空清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故般若波罗蜜多清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故般若波罗蜜多清净。何以故。若一切智智清净。若真如清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故般若波罗蜜多清净。何以故。若一切智智清净。若法界乃至不思议界清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故般若波罗蜜多清净。何以故。若一切智智清净。若苦圣谛清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故般若波罗蜜多清净。何以故。若一切智智清净。若集灭道圣谛清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故般若波罗蜜多清净。何以故。若一切智智清净。若四静虑清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故般若波罗蜜多清净。何以故。若一切智智清净。若四无量四无色定清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故般若波罗蜜多清净。何以故。若一切智智清净。若八解脱清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故般若波罗蜜多清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故般若波罗蜜多清净。何以故。若一切智智清净。若四念住清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故般若波罗蜜多清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故般若波罗蜜多清净。何以故。若一切智智清净。若空解脱门清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故般若波罗蜜多清净。何以故。若一切智智清净。若无相无愿解脱门清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故般若波罗蜜多清净。何以故。若一切智智清净。若菩萨十地清净。若般若波罗蜜多清净。无二无二分无别无断故善现。一切智智清净故五眼清净。五眼清净故般若波罗蜜多清净。何以故。若一切智智清净。若五眼清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故般若波罗蜜多清净。何以故。若一切智智清净。若六神通清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故般若波罗蜜多清净。何以故。若一切智智清净。若佛十力清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故般若波罗蜜多清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故般若波罗蜜多清净。何以故。若一切智智清净。若无忘失法清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故般若波罗蜜多清净。何以故。若一切智智清净。若恒住舍性清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故般若波罗蜜多清净。何以故。若一切智智清净。若一切智清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故般若波罗蜜多清净。何以故。若一切智智清净。若道相智一切相智清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故般若波罗蜜多清净。何以故。若一切智智清净。若一切陀罗尼门清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故般若波罗蜜多清净。何以故。若一切智智清净。若一切三摩地门清净。若般若波罗蜜多清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故般若波罗蜜多清净。何以故。若一切智智清净。若预流果清净。若般若波罗蜜多清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故般若波罗蜜多清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故般若波罗蜜多清净。何以故。若一切智智清净。若独觉菩提清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故般若波罗蜜多清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若般若波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故般若波罗蜜多清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若般若波罗蜜多清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故静虑波罗蜜多清净。何以故。若一切智智清净。若色清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故静虑波罗蜜多清净。何以故。若一切智智清净。若受想行识清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故静虑波罗蜜多清净。何以故。若一切智智清净。若眼处清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故静虑波罗蜜多清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故静虑波罗蜜多清净。何以故。若一切智智清净。若色处清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故静虑波罗蜜多清净。何以故。若一切智智清净。若声香味触法处清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故静虑波罗蜜多清净。何以故。若一切智智清净。若眼界清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故静虑波罗蜜多清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故静虑波罗蜜多清净。何以故。若一切智智清净。若耳界清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故静虑波罗蜜多清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故静虑波罗蜜多清净。何以故。若一切智智清净。若鼻界清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故静虑波罗蜜多清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故静虑波罗蜜多清净。何以故。若一切智智清净。若舌界清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故静虑波罗蜜多清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故静虑波罗蜜多清净。何以故。若一切智智清净。若身界清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故静虑波罗蜜多清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故静虑波罗蜜多清净。何以故。若一切智智清净。若意界清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故静虑波罗蜜多清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故静虑波罗蜜多清净。何以故。若一切智智清净。若地界清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故静虑波罗蜜多清净。何以故。若一切智智清净。若水火风空识界清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故静虑波罗蜜多清净。何以故。若一切智智清净。若无明清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故静虑波罗蜜多清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若静虑波罗蜜多清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故静虑波罗蜜多清净。何以故。若一切智智清净。若布施波罗蜜多清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故净戒安忍精进般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故静虑波罗蜜多清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故静虑波罗蜜多清净。何以故。若一切智智清净。若内空清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故静虑波罗蜜多清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故静虑波罗蜜多清净。何以故。若一切智智清净。若真如清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故静虑波罗蜜多清净。何以故。若一切智智清净。若法界乃至不思议界清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故静虑波罗蜜多清净。何以故。若一切智智清净。若苦圣谛清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故静虑波罗蜜多清净。何以故。若一切智智清净。若集灭道圣谛清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故静虑波罗蜜多清净。何以故。若一切智智清净。若四静虑清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故静虑波罗蜜多清净。何以故。若一切智智清净。若四无量四无色定清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故静虑波罗蜜多清净。何以故。若一切智智清净。若八解脱清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故静虑波罗蜜多清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故静虑波罗蜜多清净。何以故。若一切智智清净。若四念住清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故静虑波罗蜜多清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故静虑波罗蜜多清净。何以故。若一切智智清净。若空解脱门清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故静虑波罗蜜多清净。何以故。若一切智智清净。若无相无愿解脱门清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故静虑波罗蜜多清净。何以故。若一切智智清净。若菩萨十地清净若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故五眼清净。五眼清净故静虑波罗蜜多清净。何以故。若一切智智清净。若五眼清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故静虑波罗蜜多清净。何以故。若一切智智清净。若六神通清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故静虑波罗蜜多清净。何以故。若一切智智清净。若佛十力清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故静虑波罗蜜多清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故静虑波罗蜜多清净。何以故。若一切智智清净。若无忘失法清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故静虑波罗蜜多清净。何以故。若一切智智清净。若恒住舍性清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故静虑波罗蜜多清净。何以故。若一切智智清净。若一切智清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故静虑波罗蜜多清净。何以故。若一切智智清净。若道相智一切相智清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故静虑波罗蜜多清净。何以故。若一切智智清净。若一切陀罗尼门清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故静虑波罗蜜多清净。何以故。若一切智智清净。若一切三摩地门清净。若静虑波罗蜜多清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故静虑波罗蜜多清净。何以故。若一切智智清净。若预流果清净。若静虑波罗蜜多清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故静虑波罗蜜多清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故静虑波罗蜜多清净。何以故。若一切智智清净。若独觉菩提清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故静虑波罗蜜多清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若静虑波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故静虑波罗蜜多清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若静虑波罗蜜多清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故精进波罗蜜多清净。何以故。若一切智智清净。若色清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故精进波罗蜜多清净。何以故。若一切智智清净。若受想行识清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故精进波罗蜜多清净。何以故。若一切智智清净。若眼处清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故精进波罗蜜多清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故精进波罗蜜多清净。何以故。若一切智智清净。若色处清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故精进波罗蜜多清净。何以故。若一切智智清净。若声香味触法处清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故精进波罗蜜多清净。何以故。若一切智智清净。若眼界清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故精进波罗蜜多清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故精进波罗蜜多清净。何以故。若一切智智清净。若耳界清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故精进波罗蜜多清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故精进波罗蜜多清净。何以故。若一切智智清净。若鼻界清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故精进波罗蜜多清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故精进波罗蜜多清净。何以故。若一切智智清净。若舌界清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故精进波罗蜜多清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若精进波罗蜜多清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百四十五大般若波罗蜜多经卷第二百四十六

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之六十五

善现。一切智智清净故身界清净。身界清净故精进波罗蜜多清净。何以故。若一切智智清净若身界清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故精进波罗蜜多清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故精进波罗蜜多清净。何以故。若一切智智清净。若意界清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故精进波罗蜜多清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故精进波罗蜜多清净。何以故。若一切智智清净。若地界清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故精进波罗蜜多清净。何以故。若一切智智清净。若水火风空识界清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故精进波罗蜜多清净。何以故。若一切智智清净。若无明清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故精进波罗蜜多清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若精进波罗蜜多清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故精进波罗蜜多清净。何以故。若一切智智清净。若布施波罗蜜多清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故净戒安忍静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故精进波罗蜜多清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故精进波罗蜜多清净。何以故。若一切智智清净。若内空清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故精进波罗蜜多清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故精进波罗蜜多清净。何以故。若一切智智清净。若真如清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故精进波罗蜜多清净。何以故。若一切智智清净。若法界乃至不思议界清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故精进波罗蜜多清净。何以故。若一切智智清净。若苦圣谛清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故精进波罗蜜多清净。何以故。若一切智智清净。若集灭道圣谛清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故精进波罗蜜多清净。何以故。若一切智智清净。若四静虑清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故精进波罗蜜多清净。何以故。若一切智智清净。若四无量四无色定清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故精进波罗蜜多清净。何以故。若一切智智清净。若八解脱清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故精进波罗蜜多清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故精进波罗蜜多清净。何以故。若一切智智清净。若四念住清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故精进波罗蜜多清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故精进波罗蜜多清净。何以故。若一切智智清净。若空解脱门清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故精进波罗蜜多清净。何以故。若一切智智清净。若无相无愿解脱门清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故精进波罗蜜多清净。何以故。若一切智智清净。若菩萨十地清净。若精进波罗蜜多清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故精进波罗蜜多清净。何以故。若一切智智清净。若五眼清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故精进波罗蜜多清净。何以故。若一切智智清净。若六神通清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故精进波罗蜜多清净。何以故。若一切智智清净。若佛十力清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故精进波罗蜜多清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故精进波罗蜜多清净。何以故。若一切智智清净。若无忘失法清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故精进波罗蜜多清净。何以故。若一切智智清净。若恒住舍性清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故精进波罗蜜多清净。何以故。若一切智智清净。若一切智清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故精进波罗蜜多清净。何以故。若一切智智清净。若道相智一切相智清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故精进波罗蜜多清净。何以故。若一切智智清净。若一切陀罗尼门清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故精进波罗蜜多清净。何以故。若一切智智清净。若一切三摩地门清净。若精进波罗蜜多清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故精进波罗蜜多清净。何以故。若一切智智清净。若预流果清净。若精进波罗蜜多清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故精进波罗蜜多清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故精进波罗蜜多清净。何以故。若一切智智清净。若独觉菩提清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故精进波罗蜜多清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若精进波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故精进波罗蜜多清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若精进波罗蜜多清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故安忍波罗蜜多清净。何以故。若一切智智清净。若色清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故安忍波罗蜜多清净。何以故。若一切智智清净。若受想行识清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故安忍波罗蜜多清净。何以故。若一切智智清净。若眼处清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故安忍波罗蜜多清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故安忍波罗蜜多清净。何以故。若一切智智清净。若色处清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故安忍波罗蜜多清净。何以故。若一切智智清净。若声香味触法处清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故安忍波罗蜜多清净。何以故。若一切智智清净。若眼界清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故安忍波罗蜜多清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故安忍波罗蜜多清净。何以故。若一切智智清净。若耳界清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故安忍波罗蜜多清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故安忍波罗蜜多清净。何以故。若一切智智清净。若鼻界清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故安忍波罗蜜多清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故安忍波罗蜜多清净。何以故。若一切智智清净。若舌界清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故安忍波罗蜜多清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故安忍波罗蜜多清净。何以故。若一切智智清净。若身界清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故安忍波罗蜜多清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故安忍波罗蜜多清净。何以故。若一切智智清净。若意界清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故安忍波罗蜜多清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故安忍波罗蜜多清净。何以故。若一切智智清净。若地界清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故安忍波罗蜜多清净。何以故。若一切智智清净。若水火风空识界清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故安忍波罗蜜多清净。何以故。若一切智智清净。若无明清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故安忍波罗蜜多清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若安忍波罗蜜多清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故安忍波罗蜜多清净。何以故。若一切智智清净。若布施波罗蜜多清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故净戒精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故安忍波罗蜜多清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故安忍波罗蜜多清净。何以故。若一切智智清净。若内空清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故安忍波罗蜜多清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故安忍波罗蜜多清净。何以故。若一切智智清净。若真如清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故安忍波罗蜜多清净。何以故。若一切智智清净。若法界乃至不思议界清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故安忍波罗蜜多清净。何以故。若一切智智清净。若苦圣谛清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故安忍波罗蜜多清净。何以故。若一切智智清净。若集灭道圣谛清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故安忍波罗蜜多清净。何以故。若一切智智清净。若四静虑清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故安忍波罗蜜多清净。何以故。若一切智智清净。若四无量四无色定清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故安忍波罗蜜多清净。何以故。若一切智智清净。若八解脱清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故安忍波罗蜜多清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故安忍波罗蜜多清净。何以故。若一切智智清净。若四念住清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故安忍波罗蜜多清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故安忍波罗蜜多清净。何以故。若一切智智清净。若空解脱门清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故安忍波罗蜜多清净。何以故。若一切智智清净。若无相无愿解脱门清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故安忍波罗蜜多清净。何以故。若一切智智清净。若菩萨十地清净。若安忍波罗蜜多清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故安忍波罗蜜多清净。何以故。若一切智智清净。若五眼清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故安忍波罗蜜多清净。何以故。若一切智智清净。若六神通清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故安忍波罗蜜多清净。何以故。若一切智智清净。若佛十力清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故安忍波罗蜜多清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故安忍波罗蜜多清净。何以故。若一切智智清净。若无忘失法清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故安忍波罗蜜多清净。何以故。若一切智智清净。若恒住舍性清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故安忍波罗蜜多清净。何以故。若一切智智清净。若一切智清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故安忍波罗蜜多清净。何以故。若一切智智清净。若道相智一切相智清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故安忍波罗蜜多清净。何以故。若一切智智清净。若一切陀罗尼门清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故安忍波罗蜜多清净。何以故。若一切智智清净。若一切三摩地门清净。若安忍波罗蜜多清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故安忍波罗蜜多清净。何以故。若一切智智清净。若预流果清净。若安忍波罗蜜多清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故安忍波罗蜜多清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故安忍波罗蜜多清净。何以故。若一切智智清净。若独觉菩提清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故安忍波罗蜜多清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若安忍波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故安忍波罗蜜多清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若安忍波罗蜜多清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故净戒波罗蜜多清净。何以故。若一切智智清净。若色清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故净戒波罗蜜多清净。何以故。若一切智智清净。若受想行识清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故净戒波罗蜜多清净。何以故。若一切智智清净。若眼处清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故净戒波罗蜜多清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若净戒波罗蜜多清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百四十六大般若波罗蜜多经卷第二百四十七

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之六十六

善现。一切智智清净故色处清净。色处清净故净戒波罗蜜多清净。何以故。若一切智智清净。若色处清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故净戒波罗蜜多清净。何以故。若一切智智清净。若声香味触法处清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故净戒波罗蜜多清净。何以故。若一切智智清净。若眼界清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故净戒波罗蜜多清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故净戒波罗蜜多清净。何以故。若一切智智清净。若耳界清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故净戒波罗蜜多清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故净戒波罗蜜多清净。何以故。若一切智智清净。若鼻界清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故净戒波罗蜜多清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故净戒波罗蜜多清净。何以故。若一切智智清净。若舌界清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故净戒波罗蜜多清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故净戒波罗蜜多清净。何以故。若一切智智清净。若身界清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故净戒波罗蜜多清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故净戒波罗蜜多清净。何以故。若一切智智清净。若意界清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故净戒波罗蜜多清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故净戒波罗蜜多清净。何以故。若一切智智清净。若地界清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故净戒波罗蜜多清净。何以故。若一切智智清净。若水火风空识界清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故净戒波罗蜜多清净。何以故。若一切智智清净。若无明清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故净戒波罗蜜多清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若净戒波罗蜜多清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故净戒波罗蜜多清净。何以故。若一切智智清净。若布施波罗蜜多清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故安忍精进静虑般若波罗蜜多清净。安忍乃至般若波罗蜜多清净故净戒波罗蜜多清净。何以故。若一切智智清净。若安忍乃至般若波罗蜜多清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故净戒波罗蜜多清净。何以故。若一切智智清净。若内空清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故净戒波罗蜜多清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故净戒波罗蜜多清净。何以故。若一切智智清净。若真如清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故净戒波罗蜜多清净。何以故。若一切智智清净。若法界乃至不思议界清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故净戒波罗蜜多清净。何以故。若一切智智清净。若苦圣谛清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故净戒波罗蜜多清净。何以故。若一切智智清净。若集灭道圣谛清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故净戒波罗蜜多清净。何以故。若一切智智清净。若四静虑清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故净戒波罗蜜多清净。何以故。若一切智智清净。若四无量四无色定清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故净戒波罗蜜多清净。何以故。若一切智智清净。若八解脱清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故净戒波罗蜜多清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故净戒波罗蜜多清净。何以故。若一切智智清净。若四念住清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故净戒波罗蜜多清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故净戒波罗蜜多清净。何以故。若一切智智清净。若空解脱门清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故净戒波罗蜜多清净。何以故。若一切智智清净。若无相无愿解脱门清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故净戒波罗蜜多清净。何以故。若一切智智清净。若菩萨十地清净。若净戒波罗蜜多清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故净戒波罗蜜多清净。何以故。若一切智智清净。若五眼清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故净戒波罗蜜多清净。何以故。若一切智智清净。若六神通清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故净戒波罗蜜多清净。何以故。若一切智智清净。若佛十力清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故净戒波罗蜜多清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故净戒波罗蜜多清净。何以故。若一切智智清净。若无忘失法清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故净戒波罗蜜多清净。何以故。若一切智智清净。若恒住舍性清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故净戒波罗蜜多清净。何以故。若一切智智清净。若一切智清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故净戒波罗蜜多清净。何以故。若一切智智清净。若道相智一切相智清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故净戒波罗蜜多清净。何以故。若一切智智清净。若一切陀罗尼门清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故净戒波罗蜜多清净。何以故。若一切智智清净。若一切三摩地门清净。若净戒波罗蜜多清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故净戒波罗蜜多清净。何以故。若一切智智清净。若预流果清净。若净戒波罗蜜多清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故净戒波罗蜜多清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故净戒波罗蜜多清净。何以故。若一切智智清净。若独觉菩提清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故净戒波罗蜜多清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若净戒波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故净戒波罗蜜多清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若净戒波罗蜜多清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故布施波罗蜜多清净。何以故。若一切智智清净。若色清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故布施波罗蜜多清净。何以故。若一切智智清净。若受想行识清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故布施波罗蜜多清净。何以故。若一切智智清净。若眼处清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故布施波罗蜜多清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故布施波罗蜜多清净。何以故。若一切智智清净。若色处清净若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故布施波罗蜜多清净。何以故。若一切智智清净。若声香味触法处清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故布施波罗蜜多清净。何以故。若一切智智清净。若眼界清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故布施波罗蜜多清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故布施波罗蜜多清净。何以故。若一切智智清净。若耳界清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故布施波罗蜜多清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故布施波罗蜜多清净。何以故。若一切智智清净。若鼻界清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故布施波罗蜜多清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故舌界清净舌界清净故布施波罗蜜多清净何以故。若一切智智清净。若舌界清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故布施波罗蜜多清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故布施波罗蜜多清净。何以故。若一切智智清净。若身界清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故布施波罗蜜多清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故布施波罗蜜多清净。何以故。若一切智智清净。若意界清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故布施波罗蜜多清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故布施波罗蜜多清净。何以故。若一切智智清净。若地界清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故布施波罗蜜多清净。何以故。若一切智智清净。若水火风空识界清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故布施波罗蜜多清净。何以故。若一切智智清净。若无明清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故布施波罗蜜多清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若布施波罗蜜多清净。无二无二分无别无断故

善现。一切智智清净故净戒波罗蜜多清净。净戒波罗蜜多清净故布施波罗蜜多清净。何以故。若一切智智清净。若净戒波罗蜜多清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故安忍精进静虑般若波罗蜜多清净。安忍乃至般若波罗蜜多清净故布施波罗蜜多清净。何以故。若一切智智清净。若安忍乃至般若波罗蜜多清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故布施波罗蜜多清净。何以故。若一切智智清净。若内空清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空。本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故布施波罗蜜多清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故布施波罗蜜多清净。何以故。若一切智智清净。若真如清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故布施波罗蜜多清净何以故。若一切智智清净。若法界乃至不思议界清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故布施波罗蜜多清净。何以故。若一切智智清净。若苦圣谛清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故布施波罗蜜多清净。何以故。若一切智智清净。若集灭道圣谛清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故布施波罗蜜多清净。何以故。若一切智智清净。若四静虑清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故布施波罗蜜多清净。何以故。若一切智智清净。若四无量四无色定清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故布施波罗蜜多清净。何以故。若一切智智清净。若八解脱清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故布施波罗蜜多清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故布施波罗蜜多清净。何以故。若一切智智清净。若四念住清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故布施波罗蜜多清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故布施波罗蜜多清净。何以故。若一切智智清净。若空解脱门清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故布施波罗蜜多清净。何以故。若一切智智清净。若无相无愿解脱门清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故布施波罗蜜多清净。何以故。若一切智智清净。若菩萨十地清净。若布施波罗蜜多清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故布施波罗蜜多清净。何以故。若一切智智清净。若五眼清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故布施波罗蜜多清净。何以故。若一切智智清净。若六神通清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故布施波罗蜜多清净。何以故。若一切智智清净。若佛十力清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故布施波罗蜜多清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故布施波罗蜜多清净。何以故。若一切智智清净。若无忘失法清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故布施波罗蜜多清净。何以故。若一切智智清净。若恒住舍性清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故布施波罗蜜多清净。何以故。若一切智智清净。若一切智清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故布施波罗蜜多清净。何以故。若一切智智清净。若道相智一切相智清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故布施波罗蜜多清净。何以故。若一切智智清净。若一切陀罗尼门清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故布施波罗蜜多清净。何以故。若一切智智清净。若一切三摩地门清净。若布施波罗蜜多清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故布施波罗蜜多清净。何以故。若一切智智清净。若预流果清净。若布施波罗蜜多清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故布施波罗蜜多清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故布施波罗蜜多清净。何以故。若一切智智清净。若独觉菩提清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故布施波罗蜜多清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若布施波罗蜜多清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故布施波罗蜜多清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若布施波罗蜜多清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百四十七大般若波罗蜜多经卷第二百四十八

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之六十七

复次善现。一切智智清净故色清净。色清净故内空清净。何以故。若一切智智清净。若色清净。若内空清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故内空清净。何以故。若一切智智清净。若受想行识清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故内空清净。何以故。若一切智智清净。若眼处清净。若内空清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故内空清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故内空清净。何以故。若一切智智清净。若色处清净。若内空清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故内空清净。何以故。若一切智智清净。若声香味触法处清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故内空清净。何以故。若一切智智清净。若眼界清净。若内空清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故内空清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故内空清净。何以故。若一切智智清净。若耳界清净。若内空清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故内空清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故内空清净。何以故。若一切智智清净。若鼻界清净。若内空清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故内空清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故内空清净。何以故。若一切智智清净。若舌界清净。若内空清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故内空清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故内空清净。何以故。若一切智智清净。若身界清净。若内空清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故内空清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故内空清净。何以故。若一切智智清净。若意界清净。若内空清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故内空清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故内空清净。何以故。若一切智智清净。若地界清净。若内空清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故内空清净。何以故。若一切智智清净。若水火风空识界清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故内空清净。何以故。若一切智智清净。若无明清净。若内空清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故内空清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若内空清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故内空清净。何以故。若一切智智清净。若布施波罗蜜多清净。若内空清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故内空清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故外空清净。外空清净故内空清净。何以故。若一切智智清净。若外空清净。若内空清净。无二无二分无别无断故。一切智智清净故内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。内外空乃至无性自性空清净故内空清净。何以故。若一切智智清净。若内外空乃至无性自性空清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故内空清净。何以故。若一切智智清净。若真如清净。若内空清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故内空清净。何以故。若一切智智清净。若法界乃至不思议界清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故内空清净。何以故。若一切智智清净。若苦圣谛清净。若内空清净无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故内空清净。何以故。若一切智智清净。若集灭道圣谛清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故内空清净。何以故。若一切智智清净。若四静虑清净。若内空清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故内空清净。何以故。若一切智智清净。若四无量四无色定清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故内空清净。何以故。若一切智智清净。若八解脱清净。若内空清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故内空清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故内空清净。何以故。若一切智智清净。若四念住清净。若内空清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故内空清净。何以故。若一切智智清净若四正断乃至八圣道支清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故内空清净。何以故。若一切智智清净。若空解脱门清净。若内空清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故内空清净。何以故。若一切智智清净。若无相无愿解脱门清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故内空清净。何以故。若一切智智清净。若菩萨十地清净。若内空清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故内空清净。何以故。若一切智智清净。若五眼清净。若内空清净。无二无二分无别无断故。一切智智清净故六神通清净六神通清净故内空清净。何以故。若一切智智清净。若六神通清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故内空清净。何以故。若一切智智清净。若佛十力清净。若内空清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故内空清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故内空清净。何以故。若一切智智清净。若无忘失法清净。若内空清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故内空清净。何以故。若一切智智清净。若恒住舍性清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故内空清净。何以故。若一切智智清净。若一切智清净。若内空清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故内空清净。何以故。若一切智智清净。若道相智一切相智清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故内空清净。何以故。若一切智智清净。若一切陀罗尼门清净。若内空清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故内空清净。何以故。若一切智智清净。若一切三摩地门清净。若内空清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故内空清净。何以故。若一切智智清净。若预流果清净。若内空清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故内空清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故内空清净。何以故。若一切智智清净。若独觉菩提清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故内空清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若内空清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故内空清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若内空清净。无二无二分无别无断故复次善现。一切智智清净故色清净。色清净故外空清净。何以故。若一切智智清净。若色清净。若外空清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故外空清净。何以故。若一切智智清净。若受想行识清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故外空清净。何以故。若一切智智清净。若眼处清净。若外空清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故外空清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故外空清净。何以故。若一切智智清净。若色处清净。若外空清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故外空清净。何以故。若一切智智清净。若声香味触法处清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故外空清净。何以故。若一切智智清净。若眼界清净。若外空清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故外空清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故外空清净。何以故。若一切智智清净。若耳界清净。若外空清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故外空清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故外空清净。何以故。若一切智智清净。若鼻界清净。若外空清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故外空清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故外空清净。何以故。若一切智智清净。若舌界清净。若外空清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故外空清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故外空清净。何以故。若一切智智清净。若身界清净。若外空清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故外空清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故外空清净。何以故。若一切智智清净。若意界清净。若外空清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故外空清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故外空清净。何以故。若一切智智清净。若地界清净。若外空清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故外空清净。何以故。若一切智智清净。若水火风空识界清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故外空清净。何以故。若一切智智清净。若无明清净。若外空清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故外空清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若外空清净。无二无二分无别无断故善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故外空清净。何以故。若一切智智清净。若布施波罗蜜多清净。若外空清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故外空清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故外空清净。何以故。若一切智智清净。若内空清净。若外空清净。无二无二分无别无断故。一切智智清净故内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。内外空乃至无性自性空清净故外空清净。何以故。若一切智智清净。若内外空乃至无性自性空清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故外空清净。何以故。若一切智智清净。若真如清净。若外空清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故外空清净。何以故。若一切智智清净。若法界乃至不思议界清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故外空清净。何以故。若一切智智清净。若苦圣谛清净。若外空清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故外空清净。何以故。若一切智智清净。若集灭道圣谛清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故外空清净。何以故。若一切智智清净。若四静虑清净。若外空清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故外空清净。何以故。若一切智智清净。若四无量四无色定清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故外空清净。何以故。若一切智智清净。若八解脱清净。若外空清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故外空清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故外空清净。何以故。若一切智智清净。若四念住清净。若外空清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故外空清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故外空清净。何以故。若一切智智清净。若空解脱门清净。若外空清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故外空清净。何以故。若一切智智清净。若无相无愿解脱门清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故外空清净。何以故。若一切智智清净。若菩萨十地清净。若外空清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故外空清净。何以故。若一切智智清净。若五眼清净。若外空清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故外空清净。何以故。若一切智智清净。若六神通清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故外空清净。何以故。若一切智智清净。若佛十力清净若外空清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故外空清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故外空清净。何以故。若一切智智清净。若无忘失法清净。若外空清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故外空清净。何以故。若一切智智清净。若恒住舍性清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故外空清净。何以故。若一切智智清净。若一切智清净。若外空清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故外空清净。何以故。若一切智智清净。若道相智一切相智清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故外空清净。何以故。若一切智智清净。若一切陀罗尼门清净。若外空清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故外空清净。何以故。若一切智智清净。若一切三摩地门清净。若外空清净。无二无二分无别无断故善现。一切智智清净故预流果清净。预流果清净故外空清净。何以故。若一切智智清净。若预流果清净。若外空清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故外空清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故外空清净。何以故。若一切智智清净。若独觉菩提清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故外空清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若外空清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故外空清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若外空清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百四十八大般若波罗蜜多经卷第二百四十九

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之六十八

复次善现。一切智智清净故色清净。色清净故内外空清净。何以故。若一切智智清净。若色清净。若内外空清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故内外空清净。何以故。若一切智智清净。若受想行识清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故内外空清净。何以故。若一切智智清净。若眼处清净。若内外空清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故内外空清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故内外空清净。何以故。若一切智智清净。若色处清净。若内外空清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故内外空清净。何以故。若一切智智清净。若声香味触法处清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故内外空清净。何以故。若一切智智清净。若眼界清净。若内外空清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故内外空清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故内外空清净。何以故。若一切智智清净。若耳界清净。若内外空清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故内外空清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故内外空清净。何以故。若一切智智清净。若鼻界清净。若内外空清净。无二无二分无别无断故。一切智智清净故。香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故内外空清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故内外空清净。何以故。若一切智智清净。若舌界清净。若内外空清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故内外空清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故内外空清净。何以故。若一切智智清净。若身界清净。若内外空清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故内外空清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故内外空清净。何以故。若一切智智清净。若意界清净。若内外空清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故内外空清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故内外空清净。何以故。若一切智智清净。若地界清净。若内外空清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故内外空清净。何以故。若一切智智清净。若水火风空识界清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故内外空清净。何以故。若一切智智清净。若无明清净。若内外空清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故内外空清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若内外空清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故内外空清净。何以故。若一切智智清净。若布施波罗蜜多清净。若内外空清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故内外空清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故内外空清净。何以故。若一切智智清净。若内空清净。若内外空清净。无二无二分无别无断故。一切智智清净故外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故内外空清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故内外空清净。何以故。若一切智智清净。若真如清净。若内外空清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故内外空清净。何以故。若一切智智清净。若法界乃至不思议界清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故内外空清净。何以故。若一切智智清净。若苦圣谛清净。若内外空清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故内外空清净。何以故。若一切智智清净。若集灭道圣谛清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故内外空清净。何以故。若一切智智清净。若四静虑清净。若内外空清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故内外空清净。何以故。若一切智智清净。若四无量四无色定清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故内外空清净。何以故。若一切智智清净。若八解脱清净。若内外空清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故内外空清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故内外空清净。何以故。若一切智智清净。若四念住清净。若内外空清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故内外空清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故内外空清净。何以故。若一切智智清净。若空解脱门清净。若内外空清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故内外空清净。何以故。若一切智智清净。若无相无愿解脱门清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故内外空清净。何以故。若一切智智清净。若菩萨十地清净。若内外空清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故内外空清净。何以故。若一切智智清净。若五眼清净。若内外空清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故内外空清净。何以故。若一切智智清净。若六神通清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故内外空清净。何以故。若一切智智清净。若佛十力清净。若内外空清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故内外空清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故内外空清净。何以故。若一切智智清净。若无忘失法清净。若内外空清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故内外空清净。何以故。若一切智智清净。若恒住舍性清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故内外空清净。何以故。若一切智智清净。若一切智清净。若内外空清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故内外空清净。何以故。若一切智智清净。若道相智一切相智清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故内外空清净。何以故。若一切智智清净。若一切陀罗尼门清净。若内外空清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故内外空清净。何以故。若一切智智清净。若一切三摩地门清净。若内外空清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故内外空清净。何以故。若一切智智清净。若预流果清净。若内外空清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故内外空清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故内外空清净。何以故。若一切智智清净。若独觉菩提清净。若内外空清净。无二无二分无别无断故善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故内外空清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若内外空清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故内外空清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若内外空清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故空空清净。何以故。若一切智智清净。若色清净。若空空清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故空空清净。何以故。若一切智智清净。若受想行识清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故空空清净。何以故。若一切智智清净。若眼处清净。若空空清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故空空清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故空空清净。何以故。若一切智智清净。若色处清净。若空空清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故空空清净。何以故。若一切智智清净。若声香味触法处清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故空空清净。何以故。若一切智智清净。若眼界清净。若空空清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故空空清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故空空清净。何以故。若一切智智清净。若耳界清净。若空空清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故空空清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故空空清净。何以故。若一切智智清净。若鼻界清净。若空空清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故空空清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故空空清净。何以故。若一切智智清净。若舌界清净。若空空清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故空空清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故空空清净。何以故。若一切智智清净。若身界清净。若空空清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故空空清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故空空清净。何以故。若一切智智清净。若意界清净。若空空清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故空空清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故空空清净。何以故。若一切智智清净。若地界清净。若空空清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故空空清净。何以故。若一切智智清净。若水火风空识界清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故空空清净。何以故。若一切智智清净。若无明清净。若空空清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故空空清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若空空清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故空空清净。何以故。若一切智智清净。若布施波罗蜜多清净。若空空清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故空空清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故空空清净。何以故。若一切智智清净。若内空清净。若空空清净。无二无二分无别无断故。一切智智清净故外空内外空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故空空清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故空空清净。何以故。若一切智智清净。若真如清净。若空空清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故空空清净。何以故。若一切智智清净。若法界乃至不思议界清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故空空清净。何以故。若一切智智清净。若苦圣谛清净。若空空清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故空空清净。何以故。若一切智智清净。若集灭道圣谛清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故空空清净。何以故。若一切智智清净。若四静虑清净。若空空清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故空空清净。何以故。若一切智智清净。若四无量四无色定清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故空空清净。何以故。若一切智智清净。若八解脱清净。若空空清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故空空清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故空空清净。何以故。若一切智智清净。若四念住清净。若空空清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故空空清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故空空清净。何以故。若一切智智清净。若空解脱门清净。若空空清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故空空清净。何以故。若一切智智清净。若无相无愿解脱门清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故空空清净。何以故。若一切智智清净。若菩萨十地清净。若空空清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故空空清净。何以故。若一切智智清净。若五眼清净。若空空清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故空空清净。何以故。若一切智智清净。若六神通清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故空空清净。何以故。若一切智智清净。若佛十力清净。若空空清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故空空清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故空空清净。何以故。若一切智智清净。若无忘失法清净。若空空清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故空空清净。何以故。若一切智智清净。若恒住舍性清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故空空清净。何以故。若一切智智清净。若一切智清净。若空空清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故空空清净。何以故。若一切智智清净。若道相智一切相智清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故空空清净。何以故。若一切智智清净。若一切陀罗尼门清净。若空空清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故空空清净。何以故。若一切智智清净。若一切三摩地门清净。若空空清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故空空清净。何以故。若一切智智清净。若预流果清净。若空空清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故空空清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故空空清净。何以故。若一切智智清净。若独觉菩提清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故空空清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若空空清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故空空清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若空空清净。无二无二分无别无断故复次善现。一切智智清净故色清净。色清净故大空清净。何以故。若一切智智清净。若色清净。若大空清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故大空清净。何以故。若一切智智清净。若受想行识清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故大空清净。何以故。若一切智智清净。若眼处清净。若大空清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故大空清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故大空清净。何以故。若一切智智清净。若色处清净。若大空清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故大空清净。何以故。若一切智智清净。若声香味触法处清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故大空清净。何以故。若一切智智清净。若眼界清净。若大空清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故大空清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故大空清净。何以故。若一切智智清净。若耳界清净。若大空清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故大空清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故大空清净。何以故。若一切智智清净。若鼻界清净。若大空清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故大空清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若大空清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百四十九大般若波罗蜜多经卷第二百五十

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之六十九

善现。一切智智清净故舌界清净。舌界清净故大空清净。何以故。若一切智智清净。若舌界清净。若大空清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故大空清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故大空清净。何以故。若一切智智清净。若身界清净。若大空清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故大空清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故大空清净。何以故。若一切智智清净。若意界清净。若大空清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故大空清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故大空清净。何以故。若一切智智清净。若地界清净。若大空清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故大空清净。何以故。若一切智智清净。若水火风空识界清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故大空清净。何以故。若一切智智清净。若无明清净。若大空清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故大空清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若大空清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故大空清净。何以故。若一切智智清净。若布施波罗蜜多清净。若大空清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故大空清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故大空清净。何以故。若一切智智清净。若内空清净。若大空清净。无二无二分无别无断故。一切智智清净故外空内外空空空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故大空清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故大空清净。何以故。若一切智智清净。若真如清净。若大空清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故大空清净。何以故。若一切智智清净。若法界乃至不思议界清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故大空清净。何以故。若一切智智清净。若苦圣谛清净。若大空清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故大空清净。何以故。若一切智智清净。若集灭道圣谛清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故大空清净。何以故。若一切智智清净。若四静虑清净。若大空清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故大空清净。何以故。若一切智智清净。若四无量四无色定清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故大空清净。何以故。若一切智智清净。若八解脱清净。若大空清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故大空清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故大空清净。何以故。若一切智智清净。若四念住清净。若大空清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故大空清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故大空清净。何以故。若一切智智清净。若空解脱门清净。若大空清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故大空清净。何以故。若一切智智清净。若无相无愿解脱门清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故大空清净。何以故。若一切智智清净。若菩萨十地清净。若大空清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故大空清净。何以故。若一切智智清净。若五眼清净。若大空清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故大空清净。何以故。若一切智智清净。若六神通清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故大空清净。何以故。若一切智智清净。若佛十力清净。若大空清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故大空清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故大空清净。何以故。若一切智智清净。若无忘失法清净。若大空清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故大空清净。何以故。若一切智智清净。若恒住舍性清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故大空清净。何以故。若一切智智清净。若一切智清净。若大空清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故大空清净。何以故。若一切智智清净。若道相智一切相智清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故大空清净。何以故。若一切智智清净。若一切陀罗尼门清净。若大空清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故大空清净。何以故。若一切智智清净。若一切三摩地门清净。若大空清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故大空清净。何以故。若一切智智清净。若预流果清净。若大空清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故大空清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故大空清净。何以故。若一切智智清净。若独觉菩提清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故大空清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若大空清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故大空清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若大空清净。无二无二分无别无断故复次善现。一切智智清净故色清净。色清净故胜义空清净。何以故。若一切智智清净。若色清净。若胜义空清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故胜义空清净。何以故。若一切智智清净。若受想行识清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故胜义空清净。何以故。若一切智智清净。若眼处清净。若胜义空清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故胜义空清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故胜义空清净。何以故。若一切智智清净。若色处清净。若胜义空清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故胜义空清净。何以故。若一切智智清净。若声香味触法处清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故胜义空清净。何以故。若一切智智清净。若眼界清净。若胜义空清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故胜义空清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故胜义空清净。何以故。若一切智智清净。若耳界清净。若胜义空清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故胜义空清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故胜义空清净。何以故。若一切智智清净。若鼻界清净。若胜义空清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故胜义空清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故胜义空清净。何以故。若一切智智清净。若舌界清净。若胜义空清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故胜义空清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故胜义空清净。何以故。若一切智智清净。若身界清净。若胜义空清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故胜义空清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故胜义空清净。何以故。若一切智智清净。若意界清净。若胜义空清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故胜义空清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故胜义空清净。何以故。若一切智智清净。若地界清净。若胜义空清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故胜义空清净。何以故。若一切智智清净。若水火风空识界清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故胜义空清净。何以故。若一切智智清净。若无明清净。若胜义空清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故胜义空清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若胜义空清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故胜义空清净。何以故。若一切智智清净。若布施波罗蜜多清净。若胜义空清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故胜义空清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故胜义空清净。何以故。若一切智智清净。若内空清净。若胜义空清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故胜义空清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故胜义空清净。何以故。若一切智智清净。若真如清净。若胜义空清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故胜义空清净。何以故。若一切智智清净。若法界乃至不思议界清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故胜义空清净。何以故。若一切智智清净。若苦圣谛清净。若胜义空清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故胜义空清净。何以故。若一切智智清净。若集灭道圣谛清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故胜义空清净。何以故。若一切智智清净。若四静虑清净。若胜义空清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故胜义空清净。何以故。若一切智智清净。若四无量四无色定清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故胜义空清净。何以故。若一切智智清净。若八解脱清净。若胜义空清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故胜义空清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故胜义空清净。何以故。若一切智智清净。若四念住清净。若胜义空清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故胜义空清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故胜义空清净。何以故。若一切智智清净。若空解脱门清净。若胜义空清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故胜义空清净。何以故。若一切智智清净。若无相无愿解脱门清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故胜义空清净。何以故。若一切智智清净。若菩萨十地清净。若胜义空清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故胜义空清净。何以故。若一切智智清净。若五眼清净。若胜义空清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故胜义空清净。何以故。若一切智智清净。若六神通清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故胜义空清净。何以故。若一切智智清净。若佛十力清净。若胜义空清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故胜义空清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故胜义空清净。何以故。若一切智智清净。若无忘失法清净。若胜义空清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故胜义空清净。何以故。若一切智智清净。若恒住舍性清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故胜义空清净。何以故。若一切智智清净。若一切智清净。若胜义空清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故胜义空清净。何以故。若一切智智清净。若道相智一切相智清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故胜义空清净。何以故。若一切智智清净。若一切陀罗尼门清净。若胜义空清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故胜义空清净。何以故。若一切智智清净。若一切三摩地门清净。若胜义空清净。无二无二分无别无断故善现。一切智智清净故预流果清净。预流果清净故胜义空清净。何以故。若一切智智清净。若预流果清净。若胜义空清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故胜义空清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故胜义空清净。何以故。若一切智智清净。若独觉菩提清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故胜义空清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若胜义空清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故胜义空清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若胜义空清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故有为空清净。何以故。若一切智智清净。若色清净。若有为空清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故有为空清净。何以故。若一切智智清净。若受想行识清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故有为空清净。何以故。若一切智智清净。若眼处清净。若有为空清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故有为空清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故有为空清净。何以故。若一切智智清净。若色处清净。若有为空清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故有为空清净。何以故。若一切智智清净。若声香味触法处清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故有为空清净。何以故。若一切智智清净。若眼界清净。若有为空清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故有为空清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故有为空清净。何以故。若一切智智清净。若耳界清净。若有为空清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故有为空清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故有为空清净。何以故。若一切智智清净。若鼻界清净。若有为空清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故有为空清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故有为空清净。何以故。若一切智智清净。若舌界清净。若有为空清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故有为空清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故有为空清净。何以故。若一切智智清净。若身界清净。若有为空清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故有为空清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故有为空清净。何以故。若一切智智清净。若意界清净。若有为空清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故有为空清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若有为空清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百五十大般若波罗蜜多经卷第二百五十一

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之七十

善现。一切智智清净故地界清净。地界清净故有为空清净。何以故。若一切智智清净。若地界清净。若有为空清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故有为空清净。何以故。若一切智智清净。若水火风空识界清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故有为空清净。何以故。若一切智智清净。若无明清净。若有为空清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故有为空清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若有为空清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故有为空清净。何以故。若一切智智清净。若布施波罗蜜多清净。若有为空清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故有为空清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故有为空清净。何以故。若一切智智清净。若内空清净。若有为空清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故有为空清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故有为空清净。何以故。若一切智智清净。若真如清净。若有为空清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故有为空清净。何以故。若一切智智清净。若法界乃至不思议界清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故有为空清净。何以故。若一切智智清净。若苦圣谛清净。若有为空清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故有为空清净。何以故。若一切智智清净。若集灭道圣谛清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故有为空清净。何以故。若一切智智清净。若四静虑清净。若有为空清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故有为空清净。何以故。若一切智智清净。若四无量四无色定清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故有为空清净。何以故。若一切智智清净。若八解脱清净。若有为空清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故有为空清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故有为空清净。何以故。若一切智智清净。若四念住清净。若有为空清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故有为空清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故有为空清净。何以故。若一切智智清净。若空解脱门清净。若有为空清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故有为空清净。何以故。若一切智智清净。若无相无愿解脱门清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故有为空清净。何以故。若一切智智清净。若菩萨十地清净。若有为空清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故有为空清净。何以故。若一切智智清净。若五眼清净。若有为空清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故有为空清净。何以故。若一切智智清净。若六神通清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故有为空清净。何以故。若一切智智清净。若佛十力清净。若有为空清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故有为空清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故有为空清净。何以故。若一切智智清净。若无忘失法清净。若有为空清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故有为空清净。何以故。若一切智智清净。若恒住舍性清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故有为空清净。何以故。若一切智智清净。若一切智清净。若有为空清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故有为空清净。何以故。若一切智智清净。若道相智一切相智清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故有为空清净。何以故。若一切智智清净。若一切陀罗尼门清净。若有为空清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故有为空清净。何以故。若一切智智清净。若一切三摩地门清净。若有为空清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故有为空清净。何以故。若一切智智清净。若预流果清净。若有为空清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故有为空清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故有为空清净。何以故。若一切智智清净。若独觉菩提清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故有为空清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若有为空清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故有为空清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若有为空清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故无为空清净。何以故。若一切智智清净。若色清净。若无为空清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故无为空清净。何以故。若一切智智清净。若受想行识清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故无为空清净。何以故。若一切智智清净。若眼处清净。若无为空清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故无为空清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故无为空清净。何以故。若一切智智清净。若色处清净。若无为空清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故无为空清净。何以故。若一切智智清净。若声香味触法处清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故无为空清净。何以故。若一切智智清净。若眼界清净。若无为空清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故无为空清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故无为空清净。何以故。若一切智智清净。若耳界清净。若无为空清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故无为空清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故无为空清净。何以故。若一切智智清净。若鼻界清净。若无为空清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故无为空清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故无为空清净。何以故。若一切智智清净。若舌界清净。若无为空清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故无为空清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故无为空清净。何以故。若一切智智清净。若身界清净。若无为空清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故无为空清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故无为空清净。何以故。若一切智智清净。若意界清净。若无为空清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故无为空清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故无为空清净。何以故。若一切智智清净。若地界清净。若无为空清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故无为空清净。何以故。若一切智智清净。若水火风空识界清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故无为空清净。何以故。若一切智智清净。若无明清净。若无为空清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故无为空清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若无为空清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故无为空清净。何以故。若一切智智清净。若布施波罗蜜多清净。若无为空清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故无为空清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故无为空清净。何以故。若一切智智清净。若内空清净。若无为空清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故无为空清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故无为空清净。何以故。若一切智智清净。若真如清净。若无为空清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故无为空清净。何以故。若一切智智清净。若法界乃至不思议界清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故无为空清净。何以故。若一切智智清净。若苦圣谛清净。若无为空清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故无为空清净。何以故。若一切智智清净。若集灭道圣谛清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故无为空清净。何以故。若一切智智清净。若四静虑清净。若无为空清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故无为空清净。何以故。若一切智智清净。若四无量四无色定清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故无为空清净。何以故。若一切智智清净。若八解脱清净。若无为空清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故无为空清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故无为空清净。何以故。若一切智智清净。若四念住清净。若无为空清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故无为空清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故无为空清净。何以故。若一切智智清净。若空解脱门清净。若无为空清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故无为空清净。何以故。若一切智智清净。若无相无愿解脱门清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故无为空清净。何以故。若一切智智清净。若菩萨十地清净。若无为空清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故无为空清净。何以故。若一切智智清净。若五眼清净。若无为空清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故无为空清净。何以故。若一切智智清净。若六神通清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故无为空清净。何以故。若一切智智清净。若佛十力清净。若无为空清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故无为空清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故无为空清净。何以故。若一切智智清净。若无忘失法清净。若无为空清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故无为空清净。何以故。若一切智智清净。若恒住舍性清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故无为空清净。何以故。若一切智智清净。若一切智清净。若无为空清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故无为空清净。何以故。若一切智智清净。若道相智一切相智清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故无为空清净。何以故。若一切智智清净。若一切陀罗尼门清净。若无为空清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故无为空清净。何以故。若一切智智清净。若一切三摩地门清净。若无为空清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故无为空清净。何以故。若一切智智清净。若预流果清净。若无为空清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故无为空清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故无为空清净。何以故。若一切智智清净。若独觉菩提清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故无为空清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若无为空清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故无为空清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若无为空清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故毕竟空清净。何以故。若一切智智清净。若色清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故毕竟空清净。何以故。若一切智智清净。若受想行识清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故毕竟空清净。何以故。若一切智智清净。若眼处清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故毕竟空清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故毕竟空清净。何以故。若一切智智清净。若色处清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故毕竟空清净。何以故。若一切智智清净。若声香味触法处清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故毕竟空清净。何以故。若一切智智清净。若眼界清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故毕竟空清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故毕竟空清净。何以故。若一切智智清净。若耳界清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故毕竟空清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故毕竟空清净。何以故。若一切智智清净。若鼻界清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故毕竟空清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故毕竟空清净。何以故。若一切智智清净。若舌界清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故毕竟空清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故毕竟空清净。何以故。若一切智智清净。若身界清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故毕竟空清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故毕竟空清净。何以故。若一切智智清净。若意界清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故毕竟空清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故毕竟空清净。何以故。若一切智智清净。若地界清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故毕竟空清净。何以故。若一切智智清净。若水火风空识界清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故毕竟空清净。何以故。若一切智智清净。若无明清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故毕竟空清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若毕竟空清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故毕竟空清净。何以故。若一切智智清净。若布施波罗蜜多清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故毕竟空清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故毕竟空清净。何以故。若一切智智清净。若内空清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故毕竟空清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故毕竟空清净。何以故。若一切智智清净。若真如清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故毕竟空清净。何以故。若一切智智清净。若法界乃至不思议界清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故毕竟空清净。何以故。若一切智智清净。若苦圣谛清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故毕竟空清净。何以故。若一切智智清净。若集灭道圣谛清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故毕竟空清净。何以故。若一切智智清净。若四静虑清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故毕竟空清净。何以故。若一切智智清净。若四无量四无色定清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故毕竟空清净。何以故。若一切智智清净。若八解脱清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故毕竟空清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故毕竟空清净。何以故。若一切智智清净。若四念住清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故毕竟空清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故毕竟空清净。何以故。若一切智智清净。若空解脱门清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故毕竟空清净。何以故。若一切智智清净。若无相无愿解脱门清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故毕竟空清净。何以故。若一切智智清净。若菩萨十地清净。若毕竟空清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百五十一大般若波罗蜜多经卷第二百五十二

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之七十一

善现。一切智智清净故五眼清净。五眼清净故毕竟空清净。何以故。若一切智智清净。若五眼清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故毕竟空清净。何以故。若一切智智清净。若六神通清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故毕竟空清净。何以故。若一切智智清净。若佛十力清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故毕竟空清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故毕竟空清净。何以故。若一切智智清净。若无忘失法清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故毕竟空清净。何以故。若一切智智清净。若恒住舍性清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故毕竟空清净。何以故。若一切智智清净。若一切智清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故毕竟空清净。何以故。若一切智智清净。若道相智一切相智清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故毕竟空清净。何以故。若一切智智清净。若一切陀罗尼门清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故毕竟空清净。何以故。若一切智智清净。若一切三摩地门清净。若毕竟空清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故毕竟空清净。何以故。若一切智智清净。若预流果清净。若毕竟空清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故毕竟空清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故毕竟空清净。何以故。若一切智智清净。若独觉菩提清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故毕竟空清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若毕竟空清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故毕竟空清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若毕竟空清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故无际空清净。何以故。若一切智智清净。若色清净。若无际空清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故无际空清净。何以故。若一切智智清净若受想行识清净。若无际空清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故无际空清净。何以故。若一切智智清净。若眼处清净。若无际空清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故无际空清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若无际空清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故无际空清净。何以故。若一切智智清净。若色处清净。若无际空清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故无际空清净。何以故。若一切智智清净。若声香味触法处清净。若无际空清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故无际空清净。何以故。若一切智智清净。若眼界清净。若无际空清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故无际空清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若无际空清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故无际空清净。何以故。若一切智智清净。若耳界清净。若无际空清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故无际空清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若无际空清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故无际空清净。何以故。若一切智智清净。若鼻界清净。若无际空清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故无际空清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若无际空清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故无际空清净。何以故。若一切智智清净。若舌界清净。若无际空清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故无际空清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若无际空清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故无际空清净。何以故。若一切智智清净。若身界清净。若无际空清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故。无际空清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若无际空清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故无际空清净。何以故。若一切智智清净。若意界清净。若无际空清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故无际空清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若无际空清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故无际空清净。何以故。若一切智智清净。若地界清净。若无际空清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故无际空清净。何以故。若一切智智清净。若水火风空识界清净。若无际空清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故无际空清净。何以故。若一切智智清净。若无明清净。若无际空清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故无际空清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若无际空清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故无际空清净。何以故。若一切智智清净。若布施波罗蜜多清净。若无际空清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故无际空清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若无际空清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故无际空清净。何以故。若一切智智清净。若内空清净。若无际空清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故无际空清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若无际空清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故无际空清净。何以故。若一切智智清净。若真如清净。若无际空清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故无际空清净。何以故。若一切智智清净。若法界乃至不思议界清净。若无际空清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故无际空清净。何以故。若一切智智清净。若苦圣谛清净。若无际空清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故无际空清净。何以故。若一切智智清净。若集灭道圣谛清净。若无际空清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故无际空清净。何以故。若一切智智清净。若四静虑清净。若无际空清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故无际空清净。何以故。若一切智智清净。若四无量四无色定清净。若无际空清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故无际空清净。何以故。若一切智智清净。若八解脱清净。若无际空清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故无际空清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若无际空清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故无际空清净。何以故。若一切智智清净。若四念住清净。若无际空清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故无际空清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若无际空清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故无际空清净。何以故。若一切智智清净。若空解脱门清净。若无际空清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故无际空清净。何以故。若一切智智清净。若无相无愿解脱门清净。若无际空清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故无际空清净。何以故。若一切智智清净。若菩萨十地清净。若无际空清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故无际空清净。何以故。若一切智智清净。若五眼清净。若无际空清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故无际空清净。何以故。若一切智智清净。若六神通清净。若无际空清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故无际空清净。何以故。若一切智智清净。若佛十力清净。若无际空清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故无际空清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若无际空清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故无际空清净。何以故。若一切智智清净。若无忘失法清净。若无际空清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故无际空清净。何以故。若一切智智清净。若恒住舍性清净。若无际空清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故无际空清净。何以故。若一切智智清净。若一切智清净。若无际空清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故无际空清净。何以故。若一切智智清净。若道相智一切相智清净若无际空清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故无际空清净。何以故。若一切智智清净。若一切陀罗尼门清净。若无际空清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故无际空清净。何以故。若一切智智清净。若一切三摩地门清净。若无际空清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故无际空清净。何以故。若一切智智清净。若预流果清净。若无际空清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故无际空清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若无际空清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故无际空清净。何以故。若一切智智清净。若独觉菩提清净若无际空清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故无际空清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若无际空清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故无际空清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若无际空清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故散空清净。何以故。若一切智智清净。若色清净。若散空清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故散空清净。何以故。若一切智智清净。若受想行识清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故散空清净。何以故。若一切智智清净。若眼处清净。若散空清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故散空清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故散空清净。何以故。若一切智智清净。若色处清净。若散空清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故散空清净。何以故。若一切智智清净。若声香味触法处清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故散空清净。何以故。若一切智智清净。若眼界清净。若散空清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故散空清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故散空清净。何以故。若一切智智清净。若耳界清净。若散空清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故散空清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故散空清净。何以故。若一切智智清净。若鼻界清净。若散空清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故散空清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故散空清净。何以故。若一切智智清净。若舌界清净。若散空清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故散空清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故散空清净。何以故。若一切智智清净。若身界清净。若散空清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故散空清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故散空清净。何以故。若一切智智清净。若意界清净。若散空清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故散空清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故散空清净。何以故。若一切智智清净。若地界清净。若散空清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故散空清净。何以故。若一切智智清净。若水火风空识界清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故散空清净。何以故。若一切智智清净。若无明清净。若散空清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故散空清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若散空清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故散空清净。何以故。若一切智智清净。若布施波罗蜜多清净。若散空清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故散空清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故散空清净。何以故。若一切智智清净。若内空清净。若散空清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故散空清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故散空清净。何以故。若一切智智清净。若真如清净。若散空清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故散空清净。何以故。若一切智智清净。若法界乃至不思议界清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故散空清净。何以故。若一切智智清净。若苦圣谛清净。若散空清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故散空清净。何以故。若一切智智清净。若集灭道圣谛清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故散空清净。何以故。若一切智智清净。若四静虑清净。若散空清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故散空清净。何以故。若一切智智清净。若四无量四无色定清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故散空清净。何以故。若一切智智清净。若八解脱清净。若散空清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故散空清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故散空清净。何以故。若一切智智清净。若四念住清净。若散空清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故散空清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故散空清净。何以故。若一切智智清净。若空解脱门清净。若散空清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故散空清净。何以故。若一切智智清净。若无相无愿解脱门清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故散空清净。何以故。若一切智智清净。若菩萨十地清净。若散空清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故散空清净。何以故。若一切智智清净。若五眼清净。若散空清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故散空清净。何以故。若一切智智清净。若六神通清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故散空清净。何以故。若一切智智清净。若佛十力清净。若散空清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故散空清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故散空清净。何以故。若一切智智清净。若无忘失法清净。若散空清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故散空清净。何以故。若一切智智清净。若恒住舍性清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故散空清净。何以故。若一切智智清净。若一切智清净。若散空清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故散空清净。何以故。若一切智智清净。若道相智一切相智清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故散空清净。何以故。若一切智智清净。若一切陀罗尼门清净。若散空清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故散空清净。何以故。若一切智智清净。若一切三摩地门清净。若散空清净。无二无二分无别无断故

善现。一切智智清净故预流果清净预流果清净故散空清净。何以故。若一切智智清净。若预流果清净。若散空清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故散空清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故散空清净。何以故。若一切智智清净。若独觉菩提清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故散空清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若散空清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故散空清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若散空清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百五十二大般若波罗蜜多经卷第二百五十三

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之七十二

复次善现。一切智智清净故色清净色清净故无变异空清净。何以故。若一切智智清净。若色清净。若无变异空清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故无变异空清净。何以故。若一切智智清净。若受想行识清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故无变异空清净。何以故。若一切智智清净若眼处清净。若无变异空清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故无变异空清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故无变异空清净。何以故。若一切智智清净。若色处清净。若无变异空清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故无变异空清净。何以故。若一切智智清净。若声香味触法处清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故无变异空清净。何以故。若一切智智清净。若眼界清净。若无变异空清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故无变异空清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故无变异空清净。何以故。若一切智智清净。若耳界清净。若无变异空清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故无变异空清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故无变异空清净。何以故。若一切智智清净。若鼻界清净。若无变异空清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故无变异空清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故无变异空清净。何以故。若一切智智清净。若舌界清净。若无变异空清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故无变异空清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故无变异空清净。何以故。若一切智智清净。若身界清净。若无变异空清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故无变异空清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故无变异空清净。何以故。若一切智智清净。若意界清净。若无变异空清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故无变异空清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故无变异空清净。何以故。若一切智智清净。若地界清净。若无变异空清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故无变异空清净。何以故。若一切智智清净。若水火风空识界清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故无变异空清净。何以故。若一切智智清净。若无明清净。若无变异空清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故无变异空清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若无变异空清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故无变异空清净。何以故。若一切智智清净。若布施波罗蜜多清净。若无变异空清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故无变异空清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故无变异空清净。何以故。若一切智智清净。若内空清净。若无变异空清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故无变异空清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故无变异空清净。何以故。若一切智智清净。若真如清净。若无变异空清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故无变异空清净。何以故。若一切智智清净。若法界乃至不思议界清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故无变异空清净。何以故。若一切智智清净。若苦圣谛清净。若无变异空清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故无变异空清净。何以故。若一切智智清净。若集灭道圣谛清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故无变异空清净。何以故。若一切智智清净。若四静虑清净。若无变异空清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故无变异空清净。何以故。若一切智智清净。若四无量四无色定清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故无变异空清净。何以故。若一切智智清净。若八解脱清净。若无变异空清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故无变异空清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故无变异空清净。何以故。若一切智智清净。若四念住清净。若无变异空清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故无变异空清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故无变异空清净。何以故。若一切智智清净。若空解脱门清净。若无变异空清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故无变异空清净。何以故。若一切智智清净。若无相无愿解脱门清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故无变异空清净。何以故。若一切智智清净。若菩萨十地清净。若无变异空清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故无变异空清净。何以故。若一切智智清净。若五眼清净。若无变异空清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故无变异空清净。何以故。若一切智智清净。若六神通清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故无变异空清净。何以故。若一切智智清净。若佛十力清净。若无变异空清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故无变异空清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故无变异空清净。何以故。若一切智智清净。若无忘失法清净。若无变异空清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故无变异空清净。何以故。若一切智智清净。若恒住舍性清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故无变异空清净。何以故。若一切智智清净。若一切智清净。若无变异空清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故无变异空清净。何以故。若一切智智清净。若道相智一切相智清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故无变异空清净。何以故。若一切智智清净。若一切陀罗尼门清净。若无变异空清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故无变异空清净。何以故。若一切智智清净。若一切三摩地门清净。若无变异空清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故无变异空清净。何以故。若一切智智清净。若预流果清净。若无变异空清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故无变异空清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故无变异空清净。何以故。若一切智智清净若独觉菩提清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故无变异空清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若无变异空清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故无变异空清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若无变异空清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故本性空清净。何以故。若一切智智清净。若色清净。若本性空清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故本性空清净。何以故。若一切智智清净。若受想行识清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故本性空清净。何以故。若一切智智清净。若眼处清净。若本性空清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故本性空清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故本性空清净。何以故。若一切智智清净。若色处清净。若本性空清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故本性空清净。何以故。若一切智智清净。若声香味触法处清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故本性空清净。何以故。若一切智智清净。若眼界清净。若本性空清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故本性空清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故本性空清净。何以故。若一切智智清净。若耳界清净。若本性空清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故本性空清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故本性空清净。何以故。若一切智智清净。若鼻界清净。若本性空清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故本性空清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故本性空清净。何以故。若一切智智清净。若舌界清净。若本性空清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故本性空清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故本性空清净。何以故。若一切智智清净。若身界清净。若本性空清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故本性空清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故本性空清净。何以故。若一切智智清净。若意界清净。若本性空清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故本性空清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故本性空清净。何以故。若一切智智清净。若地界清净。若本性空清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故本性空清净。何以故。若一切智智清净。若水火风空识界清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故本性空清净。何以故。若一切智智清净。若无明清净。若本性空清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故本性空清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若本性空清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故本性空清净。何以故。若一切智智清净。若布施波罗蜜多清净。若本性空清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故本性空清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故本性空清净。何以故。若一切智智清净。若内空清净。若本性空清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故本性空清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故本性空清净。何以故。若一切智智清净。若真如清净。若本性空清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故本性空清净。何以故。若一切智智清净。若法界乃至不思议界清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故本性空清净。何以故。若一切智智清净。若苦圣谛清净。若本性空清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故本性空清净。何以故。若一切智智清净。若集灭道圣谛清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故本性空清净。何以故。若一切智智清净。若四静虑清净。若本性空清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故本性空清净。何以故。若一切智智清净。若四无量四无色定清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故本性空清净。何以故。若一切智智清净。若八解脱清净。若本性空清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故本性空清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故本性空清净。何以故。若一切智智清净。若四念住清净。若本性空清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故本性空清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故本性空清净。何以故。若一切智智清净。若空解脱门清净。若本性空清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故本性空清净。何以故。若一切智智清净。若无相无愿解脱门清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故本性空清净。何以故。若一切智智清净若菩萨十地清净。若本性空清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故本性空清净。何以故。若一切智智清净。若五眼清净。若本性空清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故本性空清净。何以故。若一切智智清净。若六神通清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故本性空清净。何以故。若一切智智清净。若佛十力清净。若本性空清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故本性空清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故本性空清净。何以故。若一切智智清净。若无忘失法清净。若本性空清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故本性空清净。何以故。若一切智智清净。若恒住舍性清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故本性空清净。何以故。若一切智智清净。若一切智清净。若本性空清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故本性空清净。何以故。若一切智智清净。若道相智一切相智清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故本性空清净。何以故。若一切智智清净。若一切陀罗尼门清净。若本性空清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故本性空清净。何以故。若一切智智清净。若一切三摩地门清净。若本性空清净。无二无二分无别无断故善现。一切智智清净故预流果清净。预流果清净故本性空清净。何以故。若一切智智清净。若预流果清净。若本性空清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故本性空清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故本性空清净。何以故。若一切智智清净。若独觉菩提清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故本性空清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若本性空清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故本性空清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若本性空清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百五十三大般若波罗蜜多经卷第二百五十四

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之七十三

复次善现。一切智智清净故色清净。色清净故自相空清净。何以故。若一切智智清净。若色清净。若自相空清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故自相空清净。何以故。若一切智智清净。若受想行识清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故自相空清净。何以故。若一切智智清净。若眼处清净。若自相空清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故自相空清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故自相空清净。何以故。若一切智智清净。若色处清净。若自相空清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故自相空清净。何以故。若一切智智清净。若声香味触法处清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故自相空清净。何以故。若一切智智清净。若眼界清净。若自相空清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故自相空清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故自相空清净。何以故。若一切智智清净。若耳界清净。若自相空清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故自相空清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故自相空清净。何以故。若一切智智清净。若鼻界清净。若自相空清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故自相空清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故自相空清净。何以故。若一切智智清净。若舌界清净。若自相空清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故自相空清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故自相空清净。何以故。若一切智智清净。若身界清净。若自相空清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故自相空清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故自相空清净。何以故。若一切智智清净。若意界清净。若自相空清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故自相空清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故自相空清净。何以故。若一切智智清净。若地界清净。若自相空清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故自相空清净。何以故。若一切智智清净。若水火风空识界清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故自相空清净。何以故。若一切智智清净。若无明清净。若自相空清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故自相空清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若自相空清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故自相空清净。何以故。若一切智智清净。若布施波罗蜜多清净。若自相空清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故自相空清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故自相空清净。何以故。若一切智智清净。若内空清净。若自相空清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故自相空清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故自相空清净。何以故。若一切智智清净。若真如清净。若自相空清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故自相空清净。何以故。若一切智智清净。若法界乃至不思议界清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故自相空清净。何以故。若一切智智清净。若苦圣谛清净。若自相空清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故自相空清净。何以故。若一切智智清净。若集灭道圣谛清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故自相空清净。何以故。若一切智智清净。若四静虑清净。若自相空清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故自相空清净。何以故。若一切智智清净。若四无量四无色定清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故自相空清净。何以故。若一切智智清净。若八解脱清净。若自相空清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故自相空清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故自相空清净。何以故。若一切智智清净。若四念住清净。若自相空清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故自相空清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故自相空清净。何以故。若一切智智清净。若空解脱门清净。若自相空清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故自相空清净。何以故。若一切智智清净。若无相无愿解脱门清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故自相空清净。何以故。若一切智智清净。若菩萨十地清净。若自相空清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故自相空清净。何以故。若一切智智清净。若五眼清净。若自相空清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故自相空清净。何以故。若一切智智清净。若六神通清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故自相空清净。何以故。若一切智智清净。若佛十力清净。若自相空清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故自相空清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故自相空清净。何以故。若一切智智清净。若无忘失法清净。若自相空清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故自相空清净。何以故。若一切智智清净。若恒住舍性清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故自相空清净。何以故。若一切智智清净。若一切智清净。若自相空清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故自相空清净。何以故。若一切智智清净。若道相智一切相智清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故自相空清净。何以故。若一切智智清净。若一切陀罗尼门清净。若自相空清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故自相空清净。何以故。若一切智智清净。若一切三摩地门清净。若自相空清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故自相空清净。何以故。若一切智智清净。若预流果清净。若自相空清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故自相空清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故自相空清净。何以故。若一切智智清净。若独觉菩提清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故自相空清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若自相空清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故自相空清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若自相空清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故共相空清净。何以故。若一切智智清净。若色清净。若共相空清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故共相空清净。何以故。若一切智智清净。若受想行识清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故共相空清净。何以故。若一切智智清净。若眼处清净。若共相空清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故共相空清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故共相空清净。何以故。若一切智智清净。若色处清净。若共相空清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故共相空清净。何以故。若一切智智清净。若声香味触法处清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故共相空清净。何以故。若一切智智清净。若眼界清净。若共相空清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故共相空清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故共相空清净。何以故。若一切智智清净。若耳界清净。若共相空清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故共相空清净。何以故若一切智智清净。若声界乃至耳触为缘所生诸受清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故共相空清净。何以故。若一切智智清净。若鼻界清净。若共相空清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故共相空清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故共相空清净。何以故。若一切智智清净。若舌界清净。若共相空清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故共相空清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故共相空清净。何以故。若一切智智清净。若身界清净。若共相空清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故共相空清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故共相空清净。何以故。若一切智智清净。若意界清净。若共相空清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故共相空清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故共相空清净。何以故。若一切智智清净。若地界清净。若共相空清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故共相空清净。何以故。若一切智智清净。若水火风空识界清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故共相空清净。何以故。若一切智智清净。若无明清净。若共相空清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故共相空清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若共相空清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故共相空清净。何以故。若一切智智清净。若布施波罗蜜多清净。若共相空清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故共相空清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故共相空清净。何以故。若一切智智清净。若内空清净。若共相空清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故共相空清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故共相空清净。何以故。若一切智智清净。若真如清净。若共相空清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故共相空清净。何以故。若一切智智清净。若法界乃至不思议界清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故共相空清净。何以故。若一切智智清净。若苦圣谛清净。若共相空清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故共相空清净。何以故。若一切智智清净。若集灭道圣谛清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故共相空清净。何以故。若一切智智清净。若四静虑清净。若共相空清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故共相空清净。何以故。若一切智智清净。若四无量四无色定清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故共相空清净。何以故。若一切智智清净。若八解脱清净。若共相空清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故共相空清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故共相空清净。何以故。若一切智智清净。若四念住清净。若共相空清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故共相空清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故共相空清净。何以故。若一切智智清净。若空解脱门清净若共相空清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故共相空清净。何以故。若一切智智清净。若无相无愿解脱门清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故共相空清净。何以故。若一切智智清净。若菩萨十地清净。若共相空清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故共相空清净。何以故。若一切智智清净。若五眼清净。若共相空清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故共相空清净。何以故。若一切智智清净。若六神通清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故共相空清净。何以故。若一切智智清净。若佛十力清净。若共相空清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故共相空清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故共相空清净。何以故。若一切智智清净。若无忘失法清净。若共相空清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故共相空清净。何以故。若一切智智清净。若恒住舍性清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故共相空清净。何以故。若一切智智清净。若一切智清净。若共相空清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故共相空清净。何以故。若一切智智清净。若道相智一切相智清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故共相空清净。何以故。若一切智智清净。若一切陀罗尼门清净。若共相空清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故共相空清净。何以故。若一切智智清净。若一切三摩地门清净。若共相空清净。无二无二分无别无断故善现。一切智智清净故预流果清净。预流果清净故共相空清净。何以故。若一切智智清净。若预流果清净。若共相空清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故共相空清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故共相空清净。何以故。若一切智智清净。若独觉菩提清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故共相空清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若共相空清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故共相空清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若共相空清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故一切法空清净。何以故。若一切智智清净。若色清净。若一切法空清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故一切法空清净。何以故。若一切智智清净。若受想行识清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故一切法空清净。何以故。若一切智智清净。若眼处清净。若一切法空清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切法空清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故一切法空清净。何以故。若一切智智清净。若色处清净。若一切法空清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故一切法空清净。何以故。若一切智智清净。若声香味触法处清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故一切法空清净。何以故。若一切智智清净。若眼界清净。若一切法空清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切法空清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故一切法空清净。何以故。若一切智智清净。若耳界清净。若一切法空清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切法空清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若一切法空清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百五十四大般若波罗蜜多经卷第二百五十五

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之七十四

善现。一切智智清净故鼻界清净。鼻界清净故一切法空清净。何以故。若一切智智清净。若鼻界清净。若一切法空清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切法空清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故一切法空清净。何以故。若一切智智清净。若舌界清净。若一切法空清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切法空清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故一切法空清净。何以故。若一切智智清净。若身界清净。若一切法空清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切法空清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故一切法空清净。何以故。若一切智智清净。若意界清净。若一切法空清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切法空清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故一切法空清净。何以故。若一切智智清净。若地界清净。若一切法空清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故一切法空清净。何以故。若一切智智清净。若水火风空识界清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故一切法空清净。何以故。若一切智智清净。若无明清净。若一切法空清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切法空清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若一切法空清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故一切法空清净。何以故。若一切智智清净。若布施波罗蜜多清净。若一切法空清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切法空清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故一切法空清净。何以故。若一切智智清净。若内空清净。若一切法空清净。无二无二分无别无断故。一切智智清净故。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切法空清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故一切法空清净。何以故。若一切智智清净。若真如清净。若一切法空清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切法空清净。何以故。若一切智智清净。若法界乃至不思议界清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故一切法空清净。何以故。若一切智智清净。若苦圣谛清净。若一切法空清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故一切法空清净。何以故。若一切智智清净。若集灭道圣谛清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故一切法空清净。何以故。若一切智智清净。若四静虑清净。若一切法空清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故一切法空清净。何以故。若一切智智清净。若四无量四无色定清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故一切法空清净。何以故。若一切智智清净。若八解脱清净。若一切法空清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切法空清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故一切法空清净。何以故。若一切智智清净。若四念住清净。若一切法空清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切法空清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故一切法空清净。何以故。若一切智智清净。若空解脱门清净。若一切法空清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故一切法空清净。何以故。若一切智智清净。若无相无愿解脱门清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故一切法空清净。何以故。若一切智智清净。若菩萨十地清净。若一切法空清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故一切法空清净。何以故。若一切智智清净。若五眼清净。若一切法空清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故一切法空清净。何以故。若一切智智清净。若六神通清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故一切法空清净。何以故。若一切智智清净若佛十力清净。若一切法空清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切法空清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故一切法空清净。何以故。若一切智智清净。若无忘失法清净。若一切法空清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故一切法空清净。何以故。若一切智智清净。若恒住舍性清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故一切法空清净。何以故。若一切智智清净。若一切智清净。若一切法空清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故一切法空清净。何以故。若一切智智清净。若道相智一切相智清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故一切法空清净。何以故。若一切智智清净。若一切陀罗尼门清净。若一切法空清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故一切法空清净。何以故。若一切智智清净。若一切三摩地门清净。若一切法空清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故一切法空清净。何以故。若一切智智清净。若预流果清净。若一切法空清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切法空清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故一切法空清净。何以故。若一切智智清净。若独觉菩提清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切法空清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若一切法空清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切法空清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若一切法空清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故不可得空清净。何以故。若一切智智清净。若色清净。若不可得空清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故不可得空清净。何以故。若一切智智清净。若受想行识清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故不可得空清净。何以故。若一切智智清净。若眼处清净。若不可得空清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故不可得空清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故不可得空清净。何以故。若一切智智清净。若色处清净。若不可得空清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故。不可得空清净。何以故。若一切智智清净。若声香味触法处清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故不可得空清净。何以故。若一切智智清净。若眼界清净。若不可得空清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故不可得空清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故不可得空清净。何以故。若一切智智清净。若耳界清净。若不可得空清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故不可得空清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故不可得空清净。何以故。若一切智智清净。若鼻界清净。若不可得空清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故不可得空清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故不可得空清净。何以故。若一切智智清净。若舌界清净。若不可得空清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故不可得空清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故不可得空清净。何以故。若一切智智清净。若身界清净。若不可得空清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故不可得空清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故不可得空清净。何以故。若一切智智清净。若意界清净。若不可得空清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故不可得空清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故不可得空清净。何以故。若一切智智清净。若地界清净。若不可得空清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故不可得空清净。何以故。若一切智智清净。若水火风空识界清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故不可得空清净。何以故。若一切智智清净。若无明清净。若不可得空清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故不可得空清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若不可得空清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故不可得空清净。何以故。若一切智智清净。若布施波罗蜜多清净。若不可得空清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故不可得空清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故不可得空清净。何以故。若一切智智清净。若内空清净。若不可得空清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空无性空自性空无性自性空清净。外空乃至无性自性空清净故不可得空清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故不可得空清净。何以故。若一切智智清净。若真如清净。若不可得空清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故不可得空清净。何以故。若一切智智清净。若法界乃至不思议界清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故不可得空清净。何以故。若一切智智清净。若苦圣谛清净。若不可得空清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故不可得空清净。何以故。若一切智智清净。若集灭道圣谛清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故不可得空清净。何以故。若一切智智清净。若四静虑清净。若不可得空清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故不可得空清净。何以故。若一切智智清净。若四无量四无色定清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故不可得空清净。何以故。若一切智智清净。若八解脱清净。若不可得空清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故不可得空清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故不可得空清净。何以故。若一切智智清净。若四念住清净。若不可得空清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故不可得空清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故不可得空清净。何以故。若一切智智清净。若空解脱门清净。若不可得空清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故不可得空清净。何以故。若一切智智清净。若无相无愿解脱门清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故不可得空清净。何以故。若一切智智清净。若菩萨十地清净。若不可得空清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故不可得空清净。何以故。若一切智智清净。若五眼清净。若不可得空清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故不可得空清净。何以故。若一切智智清净。若六神通清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故不可得空清净。何以故。若一切智智清净。若佛十力清净。若不可得空清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故不可得空清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故不可得空清净。何以故。若一切智智清净。若无忘失法清净。若不可得空清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故不可得空清净。何以故。若一切智智清净。若恒住舍性清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故不可得空清净。何以故。若一切智智清净。若一切智清净。若不可得空清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故不可得空清净。何以故。若一切智智清净。若道相智一切相智清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故不可得空清净。何以故。若一切智智清净。若一切陀罗尼门清净。若不可得空清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故不可得空清净。何以故。若一切智智清净。若一切三摩地门清净。若不可得空清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故不可得空清净。何以故。若一切智智清净。若预流果清净。若不可得空清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故不可得空清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故不可得空清净。何以故。若一切智智清净。若独觉菩提清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故不可得空清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若不可得空清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故不可得空清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若不可得空清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故无性空清净。何以故。若一切智智清净。若色清净。若无性空清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故无性空清净。何以故。若一切智智清净。若受想行识清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故无性空清净。何以故。若一切智智清净。若眼处清净若无性空清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故无性空清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故无性空清净。何以故。若一切智智清净。若色处清净。若无性空清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故无性空清净。何以故。若一切智智清净。若声香味触法处清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故无性空清净。何以故。若一切智智清净。若眼界清净。若无性空清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故无性空清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故无性空清净。何以故。若一切智智清净。若耳界清净。若无性空清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故无性空清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故无性空清净。何以故。若一切智智清净。若鼻界清净。若无性空清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故无性空清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若无性空清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百五十五大般若波罗蜜多经卷第二百五十六

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之七十五

善现。一切智智清净故舌界清净。舌界清净故无性空清净。何以故。若一切智智清净。若舌界清净。若无性空清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故无性空清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故无性空清净。何以故。若一切智智清净。若身界清净。若无性空清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故无性空清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故无性空清净。何以故。若一切智智清净。若意界清净。若无性空清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故无性空清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故无性空清净。何以故。若一切智智清净。若地界清净。若无性空清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故无性空清净。何以故。若一切智智清净。若水火风空识界清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故无性空清净。何以故。若一切智智清净。若无明清净。若无性空清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故无性空清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若无性空清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故无性空清净。何以故。若一切智智清净。若布施波罗蜜多清净。若无性空清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故无性空清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故无性空清净。何以故。若一切智智清净。若内空清净。若无性空清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空自性空无性自性空清净。外空乃至无性自性空清净故无性空清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故无性空清净。何以故。若一切智智清净。若真如清净。若无性空清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故无性空清净。何以故。若一切智智清净。若法界乃至不思议界清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故无性空清净。何以故。若一切智智清净。若苦圣谛清净。若无性空清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故无性空清净。何以故。若一切智智清净。若集灭道圣谛清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故无性空清净。何以故。若一切智智清净。若四静虑清净。若无性空清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故无性空清净。何以故。若一切智智清净。若四无量四无色定清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故无性空清净。何以故。若一切智智清净。若八解脱清净。若无性空清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故无性空清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故无性空清净。何以故。若一切智智清净。若四念住清净。若无性空清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故无性空清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故无性空清净。何以故。若一切智智清净。若空解脱门清净。若无性空清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故无性空清净。何以故。若一切智智清净。若无相无愿解脱门清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故无性空清净。何以故。若一切智智清净。若菩萨十地清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故五眼清净。五眼清净故无性空清净。何以故。若一切智智清净。若五眼清净。若无性空清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故无性空清净。何以故。若一切智智清净。若六神通清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故无性空清净。何以故。若一切智智清净。若佛十力清净。若无性空清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故无性空清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故无性空清净。何以故。若一切智智清净。若无忘失法清净。若无性空清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故无性空清净。何以故。若一切智智清净。若恒住舍性清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故无性空清净。何以故。若一切智智清净。若一切智清净。若无性空清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故无性空清净。何以故。若一切智智清净。若道相智一切相智清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故无性空清净。何以故。若一切智智清净。若一切陀罗尼门清净。若无性空清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故无性空清净。何以故。若一切智智清净。若一切三摩地门清净。若无性空清净。无二无二分无别无断故善现。一切智智清净故预流果清净。预流果清净故无性空清净。何以故。若一切智智清净。若预流果清净。若无性空清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故无性空清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故无性空清净。何以故。若一切智智清净。若独觉菩提清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故无性空清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若无性空清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故无性空清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若无性空清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故自性空清净。何以故。若一切智智清净。若色清净。若自性空清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故自性空清净。何以故。若一切智智清净。若受想行识清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故自性空清净。何以故。若一切智智清净。若眼处清净。若自性空清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故自性空清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故自性空清净。何以故。若一切智智清净若色处清净。若自性空清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故自性空清净。何以故。若一切智智清净。若声香味触法处清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故自性空清净。何以故。若一切智智清净。若眼界清净。若自性空清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故自性空清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故自性空清净。何以故。若一切智智清净。若耳界清净。若自性空清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故自性空清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故自性空清净。何以故。若一切智智清净。若鼻界清净。若自性空清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故自性空清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故自性空清净。何以故。若一切智智清净。若舌界清净。若自性空清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故自性空清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故自性空清净。何以故。若一切智智清净。若身界清净。若自性空清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故自性空清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故自性空清净。何以故。若一切智智清净。若意界清净。若自性空清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故自性空清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故自性空清净。何以故。若一切智智清净。若地界清净。若自性空清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故自性空清净。何以故。若一切智智清净。若水火风空识界清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故自性空清净。何以故。若一切智智清净。若无明清净。若自性空清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故自性空清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若自性空清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故自性空清净。何以故。若一切智智清净。若布施波罗蜜多清净。若自性空清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故自性空清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故自性空清净。何以故。若一切智智清净。若内空清净。若自性空清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空无性自性空清净。外空乃至无性自性空清净故自性空清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故自性空清净。何以故。若一切智智清净。若真如清净。若自性空清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故自性空清净。何以故。若一切智智清净。若法界乃至不思议界清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故自性空清净。何以故。若一切智智清净。若苦圣谛清净。若自性空清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故自性空清净。何以故。若一切智智清净。若集灭道圣谛清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故自性空清净。何以故。若一切智智清净。若四静虑清净。若自性空清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故自性空清净。何以故。若一切智智清净。若四无量四无色定清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故自性空清净。何以故。若一切智智清净。若八解脱清净。若自性空清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故自性空清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故自性空清净。何以故。若一切智智清净。若四念住清净。若自性空清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故自性空清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故自性空清净。何以故。若一切智智清净。若空解脱门清净。若自性空清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故自性空清净。何以故。若一切智智清净。若无相无愿解脱门清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故自性空清净。何以故。若一切智智清净。若菩萨十地清净。若自性空清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故自性空清净。何以故。若一切智智清净。若五眼清净。若自性空清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故自性空清净。何以故。若一切智智清净。若六神通清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故自性空清净。何以故。若一切智智清净。若佛十力清净。若自性空清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故自性空清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故自性空清净。何以故。若一切智智清净。若无忘失法清净。若自性空清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故自性空清净。何以故。若一切智智清净。若恒住舍性清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故自性空清净。何以故。若一切智智清净。若一切智清净。若自性空清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故自性空清净。何以故。若一切智智清净。若道相智一切相智清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故自性空清净。何以故。若一切智智清净。若一切陀罗尼门清净。若自性空清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故自性空清净。何以故。若一切智智清净。若一切三摩地门清净。若自性空清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故自性空清净。何以故。若一切智智清净。若预流果清净。若自性空清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故自性空清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故自性空清净。何以故。若一切智智清净。若独觉菩提清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故自性空清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若自性空清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故自性空清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若自性空清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故无性自性空清净。何以故。若一切智智清净。若色清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故无性自性空清净。何以故。若一切智智清净。若受想行识清净。若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故无性自性空清净。何以故。若一切智智清净。若眼处清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故无性自性空清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故无性自性空清净。何以故。若一切智智清净。若色处清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故无性自性空清净。何以故。若一切智智清净。若声香味触法处清净。若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故无性自性空清净。何以故。若一切智智清净。若眼界清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故无性自性空清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故无性自性空清净。何以故。若一切智智清净。若耳界清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故无性自性空清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若无性自性空清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百五十六大般若波罗蜜多经卷第二百五十七

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之七十六

善现。一切智智清净故鼻界清净。鼻界清净故无性自性空清净。何以故。若一切智智清净。若鼻界清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故无性自性空清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故无性自性空清净。何以故。若一切智智清净。若舌界清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故无性自性空清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故无性自性空清净。何以故。若一切智智清净。若身界清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故无性自性空清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故无性自性空清净。何以故。若一切智智清净。若意界清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故无性自性空清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故无性自性空清净。何以故。若一切智智清净。若地界清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故无性自性空清净。何以故。若一切智智清净。若水火风空识界清净。若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故无性自性空清净。何以故。若一切智智清净。若无明清净。若无性自性空清净无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故无性自性空清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若无性自性空清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故无性自性空清净。何以故。若一切智智清净。若布施波罗蜜多清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故无性自性空清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故无性自性空清净。何以故。若一切智智清净。若内空清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空清净。外空乃至自性空清净故无性自性空清净。何以故。若一切智智清净。若外空乃至自性空清净。若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故无性自性空清净。何以故。若一切智智清净。若真如清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故无性自性空清净。何以故。若一切智智清净。若法界乃至不思议界清净。若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故无性自性空清净。何以故。若一切智智清净。若苦圣谛清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故无性自性空清净。何以故。若一切智智清净。若集灭道圣谛清净。若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故无性自性空清净。何以故。若一切智智清净。若四静虑清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故无性自性空清净。何以故。若一切智智清净。若四无量四无色定清净。若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故无性自性空清净。何以故。若一切智智清净。若八解脱清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故无性自性空清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故无性自性空清净。何以故。若一切智智清净。若四念住清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故无性自性空清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故无性自性空清净。何以故。若一切智智清净。若空解脱门清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故无性自性空清净。何以故。若一切智智清净。若无相无愿解脱门清净。若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净菩萨十地清净故无性自性空清净。何以故。若一切智智清净。若菩萨十地清净。若无性自性空清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故无性自性空清净。何以故。若一切智智清净。若五眼清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故无性自性空清净。何以故。若一切智智清净。若六神通清净。若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故无性自性空清净。何以故。若一切智智清净。若佛十力清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故无性自性空清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故无性自性空清净。何以故。若一切智智清净。若无忘失法清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故无性自性空清净。何以故。若一切智智清净。若恒住舍性清净。若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故无性自性空清净。何以故。若一切智智清净。若一切智清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故无性自性空清净。何以故。若一切智智清净。若道相智一切相智清净。若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故无性自性空清净。何以故。若一切智智清净。若一切陀罗尼门清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故无性自性空清净。何以故。若一切智智清净。若一切三摩地门清净。若无性自性空清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故无性自性空清净。何以故。若一切智智清净。若预流果清净。若无性自性空清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故无性自性空清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故无性自性空清净。何以故。若一切智智清净。若独觉菩提清净。若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故无性自性空清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若无性自性空清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故无性自性空清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若无性自性空清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故真如清净。何以故。若一切智智清净。若色清净。若真如清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故真如清净。何以故。若一切智智清净。若受想行识清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故真如清净。何以故。若一切智智清净。若眼处清净若真如清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故真如清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故真如清净。何以故。若一切智智清净。若色处清净。若真如清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故真如清净。何以故。若一切智智清净。若声香味触法处清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故真如清净。何以故。若一切智智清净。若眼界清净。若真如清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故真如清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故真如清净。何以故。若一切智智清净。若耳界清净。若真如清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故真如清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故真如清净。何以故。若一切智智清净。若鼻界清净。若真如清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故真如清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故真如清净。何以故。若一切智智清净。若舌界清净。若真如清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故真如清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故真如清净。何以故。若一切智智清净。若身界清净。若真如清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故真如清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故真如清净。何以故。若一切智智清净。若意界清净。若真如清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故真如清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故真如清净。何以故。若一切智智清净。若地界清净。若真如清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故真如清净。何以故。若一切智智清净。若水火风空识界清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故真如清净。何以故。若一切智智清净。若无明清净。若真如清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故真如清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若真如清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故真如清净。何以故。若一切智智清净。若布施波罗蜜多清净。若真如清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故真如清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故真如清净。何以故。若一切智智清净若内空清净。若真如清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故真如清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故法界清净。法界清净故真如清净。何以故。若一切智智清净。若法界清净。若真如清净。无二无二分无别无断故。一切智智清净故法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法性乃至不思议界清净故真如清净。何以故。若一切智智清净。若法性乃至不思议界清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故真如清净。何以故。若一切智智清净。若苦圣谛清净。若真如清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故真如清净。何以故。若一切智智清净。若集灭道圣谛清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故真如清净。何以故。若一切智智清净。若四静虑清净。若真如清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故真如清净。何以故。若一切智智清净。若四无量四无色定清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故真如清净。何以故。若一切智智清净。若八解脱清净。若真如清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故真如清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故真如清净。何以故。若一切智智清净。若四念住清净。若真如清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故真如清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故真如清净。何以故。若一切智智清净。若空解脱门清净。若真如清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故真如清净。何以故。若一切智智清净。若无相无愿解脱门清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净菩萨十地清净故真如清净。何以故。若一切智智清净。若菩萨十地清净。若真如清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故真如清净。何以故。若一切智智清净。若五眼清净。若真如清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故真如清净。何以故。若一切智智清净。若六神通清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故真如清净。何以故。若一切智智清净。若佛十力清净。若真如清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故真如清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故真如清净。何以故。若一切智智清净。若无忘失法清净。若真如清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故真如清净。何以故。若一切智智清净。若恒住舍性清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故真如清净。何以故。若一切智智清净。若一切智清净。若真如清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故真如清净。何以故。若一切智智清净。若道相智一切相智清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故真如清净。何以故。若一切智智清净。若一切陀罗尼门清净。若真如清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故真如清净。何以故。若一切智智清净。若一切三摩地门清净。若真如清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故真如清净。何以故。若一切智智清净。若预流果清净。若真如清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故真如清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故真如清净。何以故。若一切智智清净。若独觉菩提清净。若真如清净。无二无二分无别无断故善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故真如清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若真如清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故真如清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若真如清净。无二无二分无别无断故复次善现。一切智智清净故色清净。色清净故法界清净。何以故。若一切智智清净。若色清净。若法界清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故法界清净。何以故若一切智智清净。若受想行识清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故法界清净。何以故。若一切智智清净。若眼处清净。若法界清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故法界清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故法界清净。何以故。若一切智智清净。若色处清净。若法界清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故法界清净。何以故。若一切智智清净。若声香味触法处清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故法界清净。何以故。若一切智智清净。若眼界清净。若法界清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故法界清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故法界清净。何以故。若一切智智清净。若耳界清净。若法界清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故法界清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若法界清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百五十七大般若波罗蜜多经卷第二百五十八

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之七十七

善现。一切智智清净故鼻界清净。鼻界清净故法界清净。何以故。若一切智智清净。若鼻界清净。若法界清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故法界清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故法界清净。何以故。若一切智智清净。若舌界清净。若法界清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故法界清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故法界清净。何以故。若一切智智清净。若身界清净。若法界清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故法界清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故法界清净。何以故。若一切智智清净。若意界清净。若法界清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故法界清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故法界清净。何以故。若一切智智清净。若地界清净。若法界清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故法界清净。何以故。若一切智智清净。若水火风空识界清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故法界清净。何以故。若一切智智清净。若无明清净。若法界清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故法界清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若法界清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故法界清净。何以故。若一切智智清净。若布施波罗蜜多清净。若法界清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故法界清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故法界清净。何以故。若一切智智清净。若内空清净。若法界清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故法界清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故法界清净。何以故。若一切智智清净。若真如清净。若法界清净。无二无二分无别无断故。一切智智清净故法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法性乃至不思议界清净故法界清净。何以故。若一切智智清净。若法性乃至不思议界清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故法界清净。何以故。若一切智智清净。若苦圣谛清净。若法界清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故法界清净。何以故。若一切智智清净。若集灭道圣谛清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故法界清净。何以故。若一切智智清净。若四静虑清净。若法界清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故法界清净。何以故。若一切智智清净。若四无量四无色定清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故法界清净。何以故。若一切智智清净。若八解脱清净。若法界清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故法界清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故法界清净。何以故。若一切智智清净。若四念住清净。若法界清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故法界清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故法界清净。何以故。若一切智智清净。若空解脱门清净。若法界清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故法界清净。何以故。若一切智智清净。若无相无愿解脱门清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故法界清净。何以故。若一切智智清净。若菩萨十地清净。若法界清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故法界清净。何以故。若一切智智清净。若五眼清净。若法界清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故法界清净。何以故。若一切智智清净。若六神通清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故法界清净。何以故。若一切智智清净。若佛十力清净。若法界清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故法界清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故法界清净。何以故。若一切智智清净。若无忘失法清净。若法界清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故法界清净。何以故。若一切智智清净。若恒住舍性清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故法界清净。何以故。若一切智智清净。若一切智清净。若法界清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故法界清净。何以故。若一切智智清净。若道相智一切相智清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故法界清净。何以故。若一切智智清净。若一切陀罗尼门清净。若法界清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故法界清净。何以故。若一切智智清净。若一切三摩地门清净。若法界清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故法界清净。何以故。若一切智智清净。若预流果清净。若法界清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故法界清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故法界清净。何以故。若一切智智清净。若独觉菩提清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故法界清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若法界清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故法界清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若法界清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故法性清净。何以故。若一切智智清净。若色清净。若法性清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故法性清净。何以故。若一切智智清净。若受想行识清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故法性清净。何以故。若一切智智清净。若眼处清净。若法性清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故法性清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故法性清净。何以故。若一切智智清净。若色处清净。若法性清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故法性清净。何以故。若一切智智清净。若声香味触法处清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故法性清净。何以故。若一切智智清净。若眼界清净。若法性清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故法性清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故法性清净。何以故。若一切智智清净。若耳界清净。若法性清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故法性清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故法性清净。何以故。若一切智智清净。若鼻界清净。若法性清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故法性清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故法性清净。何以故。若一切智智清净。若舌界清净。若法性清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故法性清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故法性清净。何以故。若一切智智清净。若身界清净。若法性清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故法性清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故法性清净。何以故。若一切智智清净。若意界清净。若法性清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故法性清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故法性清净。何以故。若一切智智清净。若地界清净。若法性清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故法性清净。何以故。若一切智智清净。若水火风空识界清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故法性清净。何以故。若一切智智清净。若无明清净。若法性清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故法性清净。何以故若一切智智清净。若行乃至老死愁叹苦忧恼清净。若法性清净无二无二分无别无断故善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故法性清净。何以故。若一切智智清净。若布施波罗蜜多清净。若法性清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故法性清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故法性清净。何以故。若一切智智清净。若内空清净。若法性清净。无二无二分无别无断故一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故法性清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故法性清净。何以故。若一切智智清净。若真如清净。若法性清净。无二无二分无别无断故。一切智智清净故法界不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故法性清净。何以故。若一切智智清净。若法界乃至不思议界清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故法性清净。何以故。若一切智智清净。若苦圣谛清净。若法性清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故法性清净。何以故。若一切智智清净。若集灭道圣谛清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故法性清净。何以故。若一切智智清净。若四静虑清净。若法性清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故法性清净。何以故。若一切智智清净。若四无量四无色定清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故法性清净。何以故。若一切智智清净。若八解脱清净。若法性清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故法性清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故法性清净。何以故。若一切智智清净。若四念住清净。若法性清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故法性清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故法性清净。何以故。若一切智智清净。若空解脱门清净。若法性清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故法性清净。何以故。若一切智智清净。若无相无愿解脱门清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故法性清净。何以故。若一切智智清净。若菩萨十地清净。若法性清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故法性清净。何以故。若一切智智清净。若五眼清净。若法性清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故法性清净。何以故。若一切智智清净。若六神通清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故法性清净。何以故。若一切智智清净。若佛十力清净。若法性清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故法性清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故法性清净。何以故。若一切智智清净。若无忘失法清净。若法性清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故法性清净。何以故。若一切智智清净。若恒住舍性清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故法性清净。何以故。若一切智智清净。若一切智清净。若法性清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故法性清净。何以故。若一切智智清净。若道相智一切相智清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故法性清净。何以故。若一切智智清净。若一切陀罗尼门清净。若法性清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故法性清净。何以故。若一切智智清净。若一切三摩地门清净。若法性清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故法性清净。何以故。若一切智智清净。若预流果清净。若法性清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故法性清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故法性清净。何以故。若一切智智清净。若独觉菩提清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故法性清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若法性清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故法性清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若法性清净。无二无二分无别无断故复次善现。一切智智清净故色清净。色清净故不虚妄性清净。何以故。若一切智智清净。若色清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故不虚妄性清净。何以故。若一切智智清净。若受想行识清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故不虚妄性清净。何以故。若一切智智清净。若眼处清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故不虚妄性清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故不虚妄性清净。何以故。若一切智智清净。若色处清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故不虚妄性清净。何以故。若一切智智清净。若声香味触法处清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故不虚妄性清净。何以故。若一切智智清净。若眼界清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故不虚妄性清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故不虚妄性清净。何以故。若一切智智清净。若耳界清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故不虚妄性清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故不虚妄性清净。何以故。若一切智智清净。若鼻界清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故不虚妄性清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故不虚妄性清净。何以故。若一切智智清净。若舌界清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故不虚妄性清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故不虚妄性清净。何以故。若一切智智清净。若身界清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故不虚妄性清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故不虚妄性清净。何以故。若一切智智清净。若意界清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故不虚妄性清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若不虚妄性清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百五十八大般若波罗蜜多经卷第二百五十九

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之七十八

善现。一切智智清净故地界清净。地界清净故不虚妄性清净。何以故。若一切智智清净。若地界清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故不虚妄性清净。何以故。若一切智智清净。若水火风空识界清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故不虚妄性清净。何以故。若一切智智清净。若无明清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故不虚妄性清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若不虚妄性清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故不虚妄性清净。何以故。若一切智智清净。若布施波罗蜜多清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故不虚妄性清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故不虚妄性清净。何以故。若一切智智清净。若内空清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故不虚妄性清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故不虚妄性清净。何以故。若一切智智清净。若真如清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故法界法性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故不虚妄性清净。何以故。若一切智智清净。若法界乃至不思议界清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故不虚妄性清净。何以故。若一切智智清净。若苦圣谛清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故不虚妄性清净。何以故。若一切智智清净。若集灭道圣谛清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故不虚妄性清净。何以故。若一切智智清净。若四静虑清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故不虚妄性清净。何以故。若一切智智清净。若四无量四无色定清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故不虚妄性清净。何以故。若一切智智清净。若八解脱清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故不虚妄性清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故不虚妄性清净。何以故。若一切智智清净。若四念住清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故不虚妄性清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故不虚妄性清净。何以故。若一切智智清净。若空解脱门清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故不虚妄性清净。何以故。若一切智智清净。若无相无愿解脱门清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故不虚妄性清净。何以故。若一切智智清净。若菩萨十地清净。若不虚妄性清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故不虚妄性清净。何以故。若一切智智清净。若五眼清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故不虚妄性清净。何以故。若一切智智清净。若六神通清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故不虚妄性清净。何以故。若一切智智清净。若佛十力清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故不虚妄性清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故不虚妄性清净。何以故。若一切智智清净若无忘失法清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故不虚妄性清净。何以故。若一切智智清净。若恒住舍性清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故不虚妄性清净。何以故。若一切智智清净。若一切智清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故不虚妄性清净。何以故。若一切智智清净。若道相智一切相智清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故不虚妄性清净。何以故。若一切智智清净。若一切陀罗尼门清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故不虚妄性清净。何以故。若一切智智清净。若一切三摩地门清净。若不虚妄性清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故不虚妄性清净。何以故。若一切智智清净。若预流果清净。若不虚妄性清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故不虚妄性清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故不虚妄性清净。何以故。若一切智智清净。若独觉菩提清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故不虚妄性清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若不虚妄性清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故不虚妄性清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若不虚妄性清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故不变异性清净。何以故。若一切智智清净。若色清净。若不变异性清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故不变异性清净。何以故。若一切智智清净。若受想行识清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故不变异性清净。何以故。若一切智智清净。若眼处清净。若不变异性清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故不变异性清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故不变异性清净。何以故。若一切智智清净。若色处清净。若不变异性清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故不变异性清净。何以故。若一切智智清净。若声香味触法处清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故不变异性清净。何以故。若一切智智清净。若眼界清净。若不变异性清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故不变异性清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故耳界清净耳界清净故不变异性清净。何以故。若一切智智清净。若耳界清净。若不变异性清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故不变异性清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故不变异性清净。何以故。若一切智智清净。若鼻界清净。若不变异性清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故不变异性清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故不变异性清净。何以故。若一切智智清净。若舌界清净。若不变异性清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故不变异性清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故不变异性清净。何以故。若一切智智清净。若身界清净。若不变异性清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故不变异性清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故不变异性清净。何以故。若一切智智清净。若意界清净。若不变异性清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故不变异性清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故不变异性清净。何以故。若一切智智清净。若地界清净。若不变异性清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故不变异性清净。何以故。若一切智智清净。若水火风空识界清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故不变异性清净。何以故。若一切智智清净。若无明清净。若不变异性清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故不变异性清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若不变异性清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故不变异性清净。何以故。若一切智智清净。若布施波罗蜜多清净。若不变异性清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故不变异性清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故不变异性清净。何以故。若一切智智清净。若内空清净。若不变异性清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故不变异性清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故不变异性清净。何以故。若一切智智清净。若真如清净。若不变异性清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故不变异性清净。何以故。若一切智智清净。若法界乃至不思议界清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故不变异性清净。何以故。若一切智智清净。若苦圣谛清净。若不变异性清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故不变异性清净。何以故。若一切智智清净。若集灭道圣谛清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故不变异性清净。何以故。若一切智智清净。若四静虑清净。若不变异性清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故不变异性清净。何以故。若一切智智清净。若四无量四无色定清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故不变异性清净。何以故。若一切智智清净。若八解脱清净。若不变异性清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故不变异性清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故不变异性清净。何以故。若一切智智清净。若四念住清净。若不变异性清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故不变异性清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故不变异性清净。何以故。若一切智智清净。若空解脱门清净。若不变异性清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故不变异性清净。何以故。若一切智智清净。若无相无愿解脱门清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故不变异性清净。何以故。若一切智智清净。若菩萨十地清净。若不变异性清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故不变异性清净。何以故。若一切智智清净。若五眼清净。若不变异性清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故不变异性清净。何以故。若一切智智清净。若六神通清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故不变异性清净。何以故。若一切智智清净。若佛十力清净。若不变异性清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故不变异性清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故不变异性清净。何以故。若一切智智清净。若无忘失法清净。若不变异性清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故不变异性清净。何以故。若一切智智清净。若恒住舍性清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故不变异性清净。何以故。若一切智智清净。若一切智清净。若不变异性清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故不变异性清净。何以故。若一切智智清净。若道相智一切相智清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故不变异性清净。何以故。若一切智智清净。若一切陀罗尼门清净。若不变异性清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故不变异性清净。何以故。若一切智智清净。若一切三摩地门清净。若不变异性清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故不变异性清净。何以故。若一切智智清净。若预流果清净。若不变异性清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故不变异性清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故不变异性清净。何以故。若一切智智清净。若独觉菩提清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故不变异性清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若不变异性清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故不变异性清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若不变异性清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故平等性清净。何以故。若一切智智清净。若色清净。若平等性清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故平等性清净。何以故。若一切智智清净。若受想行识清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故平等性清净。何以故。若一切智智清净。若眼处清净。若平等性清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故平等性清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故平等性清净。何以故。若一切智智清净。若色处清净。若平等性清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故平等性清净。何以故。若一切智智清净。若声香味触法处清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故平等性清净。何以故。若一切智智清净。若眼界清净。若平等性清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故平等性清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故平等性清净。何以故。若一切智智清净。若耳界清净。若平等性清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故平等性清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故平等性清净。何以故。若一切智智清净。若鼻界清净。若平等性清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故平等性清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故平等性清净。何以故。若一切智智清净。若舌界清净。若平等性清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故平等性清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故平等性清净。何以故。若一切智智清净。若身界清净。若平等性清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故平等性清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故平等性清净。何以故。若一切智智清净。若意界清净。若平等性清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故平等性清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故平等性清净。何以故。若一切智智清净。若地界清净。若平等性清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故平等性清净。何以故。若一切智智清净。若水火风空识界清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故平等性清净。何以故。若一切智智清净。若无明清净。若平等性清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故平等性清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若平等性清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百五十九大般若波罗蜜多经卷第二百六十

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之七十九

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故平等性清净。何以故。若一切智智清净。若布施波罗蜜多清净。若平等性清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故平等性清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故平等性清净。何以故。若一切智智清净。若内空清净。若平等性清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故平等性清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故平等性清净。何以故。若一切智智清净。若真如清净。若平等性清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故平等性清净。何以故。若一切智智清净。若法界乃至不思议界清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故平等性清净。何以故。若一切智智清净。若苦圣谛清净。若平等性清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故平等性清净。何以故。若一切智智清净。若集灭道圣谛清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故平等性清净。何以故。若一切智智清净。若四静虑清净。若平等性清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故平等性清净。何以故。若一切智智清净。若四无量四无色定清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故平等性清净。何以故。若一切智智清净。若八解脱清净。若平等性清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故平等性清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故平等性清净。何以故。若一切智智清净。若四念住清净。若平等性清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故平等性清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故平等性清净。何以故。若一切智智清净。若空解脱门清净。若平等性清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故平等性清净。何以故。若一切智智清净。若无相无愿解脱门清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故平等性清净。何以故。若一切智智清净。若菩萨十地清净。若平等性清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故平等性清净。何以故。若一切智智清净。若五眼清净。若平等性清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故平等性清净。何以故。若一切智智清净。若六神通清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故平等性清净。何以故。若一切智智清净。若佛十力清净。若平等性清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故平等性清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故平等性清净。何以故。若一切智智清净。若无忘失法清净。若平等性清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故。平等性清净。何以故。若一切智智清净。若恒住舍性清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故平等性清净。何以故。若一切智智清净。若一切智清净。若平等性清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故平等性清净。何以故。若一切智智清净。若道相智一切相智清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故平等性清净。何以故。若一切智智清净。若一切陀罗尼门清净。若平等性清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故平等性清净。何以故。若一切智智清净。若一切三摩地门清净。若平等性清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故平等性清净。何以故。若一切智智清净。若预流果清净。若平等性清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故平等性清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故平等性清净。何以故。若一切智智清净。若独觉菩提清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故平等性清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若平等性清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故平等性清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若平等性清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故离生性清净。何以故。若一切智智清净。若色清净。若离生性清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故离生性清净。何以故。若一切智智清净。若受想行识清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故离生性清净。何以故。若一切智智清净。若眼处清净。若离生性清净无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故离生性清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故离生性清净。何以故。若一切智智清净。若色处清净。若离生性清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故离生性清净。何以故。若一切智智清净。若声香味触法处清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故离生性清净。何以故。若一切智智清净。若眼界清净。若离生性清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故离生性清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故离生性清净。何以故。若一切智智清净。若耳界清净。若离生性清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故离生性清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故离生性清净。何以故。若一切智智清净。若鼻界清净。若离生性清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故离生性清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故离生性清净。何以故。若一切智智清净。若舌界清净。若离生性清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故离生性清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故离生性清净。何以故。若一切智智清净。若身界清净。若离生性清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故离生性清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故离生性清净。何以故。若一切智智清净。若意界清净。若离生性清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故离生性清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故离生性清净。何以故。若一切智智清净。若地界清净。若离生性清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故离生性清净。何以故。若一切智智清净。若水火风空识界清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故离生性清净。何以故。若一切智智清净。若无明清净。若离生性清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故离生性清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若离生性清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故离生性清净。何以故。若一切智智清净。若布施波罗蜜多清净。若离生性清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故离生性清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故离生性清净。何以故。若一切智智清净。若内空清净。若离生性清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故离生性清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故离生性清净。何以故。若一切智智清净。若真如清净。若离生性清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故离生性清净。何以故。若一切智智清净。若法界乃至不思议界清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故离生性清净。何以故。若一切智智清净。若苦圣谛清净。若离生性清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故离生性清净。何以故。若一切智智清净。若集灭道圣谛清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故离生性清净。何以故。若一切智智清净。若四静虑清净。若离生性清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故离生性清净。何以故。若一切智智清净。若四无量四无色定清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故离生性清净。何以故。若一切智智清净。若八解脱清净。若离生性清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故离生性清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故离生性清净。何以故。若一切智智清净。若四念住清净。若离生性清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故离生性清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故离生性清净。何以故。若一切智智清净。若空解脱门清净。若离生性清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故离生性清净。何以故。若一切智智清净。若无相无愿解脱门清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故离生性清净。何以故。若一切智智清净。若菩萨十地清净。若离生性清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故离生性清净。何以故。若一切智智清净。若五眼清净。若离生性清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故离生性清净。何以故。若一切智智清净。若六神通清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故离生性清净。何以故。若一切智智清净。若佛十力清净。若离生性清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故离生性清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故离生性清净。何以故。若一切智智清净。若无忘失法清净。若离生性清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故离生性清净。何以故。若一切智智清净。若恒住舍性清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故离生性清净。何以故。若一切智智清净。若一切智清净。若离生性清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故离生性清净。何以故。若一切智智清净。若道相智一切相智清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故离生性清净。何以故若一切智智清净。若一切陀罗尼门清净。若离生性清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故离生性清净。何以故。若一切智智清净。若一切三摩地门清净。若离生性清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故离生性清净。何以故。若一切智智清净。若预流果清净。若离生性清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故离生性清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故离生性清净。何以故。若一切智智清净。若独觉菩提清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故离生性清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若离生性清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故离生性清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若离生性清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故法定清净。何以故。若一切智智清净。若色清净。若法定清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故法定清净。何以故。若一切智智清净。若受想行识清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故法定清净。何以故。若一切智智清净。若眼处清净。若法定清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故法定清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故法定清净。何以故。若一切智智清净。若色处清净。若法定清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故法定清净。何以故。若一切智智清净。若声香味触法处清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故法定清净。何以故。若一切智智清净。若眼界清净若法定清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故法定清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故法定清净。何以故。若一切智智清净。若耳界清净。若法定清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故法定清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故法定清净。何以故。若一切智智清净。若鼻界清净。若法定清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故法定清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故法定清净。何以故。若一切智智清净。若舌界清净。若法定清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故法定清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故法定清净。何以故。若一切智智清净。若身界清净。若法定清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故法定清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故法定清净。何以故。若一切智智清净。若意界清净。若法定清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故法定清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故法定清净。何以故。若一切智智清净。若地界清净。若法定清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故法定清净。何以故。若一切智智清净。若水火风空识界清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故法定清净。何以故。若一切智智清净。若无明清净。若法定清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故法定清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故法定清净。何以故。若一切智智清净。若布施波罗蜜多清净。若法定清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故法定清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若法定清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百六十大般若波罗蜜多经卷第二百六十一

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之八十

善现。一切智智清净故内空清净。内空清净故法定清净。何以故。若一切智智清净。若内空清净。若法定清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故法定清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故法定清净。何以故。若一切智智清净。若真如清净。若法定清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法住实际虚空界不思议界清净。法界乃至不思议界清净故法定清净。何以故。若一切智智清净。若法界乃至不思议界清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故法定清净。何以故。若一切智智清净。若苦圣谛清净。若法定清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故法定清净。何以故。若一切智智清净。若集灭道圣谛清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净四静虑清净故法定清净。何以故。若一切智智清净。若四静虑清净。若法定清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故法定清净。何以故。若一切智智清净。若四无量四无色定清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故法定清净。何以故。若一切智智清净。若八解脱清净。若法定清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故法定清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故法定清净。何以故。若一切智智清净。若四念住清净。若法定清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故法定清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故法定清净。何以故。若一切智智清净。若空解脱门清净。若法定清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故法定清净。何以故。若一切智智清净。若无相无愿解脱门清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故法定清净。何以故。若一切智智清净。若菩萨十地清净。若法定清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故法定清净。何以故。若一切智智清净。若五眼清净。若法定清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故法定清净。何以故。若一切智智清净。若六神通清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故法定清净。何以故。若一切智智清净。若佛十力清净。若法定清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故法定清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故法定清净。何以故。若一切智智清净。若无忘失法清净。若法定清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故法定清净。何以故。若一切智智清净。若恒住舍性清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故法定清净。何以故。若一切智智清净。若一切智清净。若法定清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故法定清净。何以故。若一切智智清净。若道相智一切相智清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故法定清净。何以故。若一切智智清净。若一切陀罗尼门清净。若法定清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故法定清净。何以故。若一切智智清净。若一切三摩地门清净。若法定清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故法定清净。何以故。若一切智智清净。若预流果清净。若法定清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故法定清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故法定清净。何以故。若一切智智清净。若独觉菩提清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故法定清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若法定清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故法定清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若法定清净。无二无二分无别无断故复次善现。一切智智清净故色清净。色清净故法住清净。何以故。若一切智智清净。若色清净。若法住清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故法住清净。何以故。若一切智智清净。若受想行识清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故法住清净。何以故。若一切智智清净。若眼处清净。若法住清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故法住清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故法住清净。何以故。若一切智智清净。若色处清净。若法住清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故法住清净。何以故。若一切智智清净。若声香味触法处清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故法住清净。何以故。若一切智智清净。若眼界清净。若法住清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故法住清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故法住清净。何以故。若一切智智清净。若耳界清净。若法住清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故法住清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故法住清净。何以故。若一切智智清净。若鼻界清净。若法住清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故法住清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故法住清净。何以故。若一切智智清净。若舌界清净。若法住清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故法住清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故法住清净。何以故。若一切智智清净。若身界清净。若法住清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故法住清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故法住清净。何以故。若一切智智清净。若意界清净。若法住清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故法住清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故法住清净。何以故。若一切智智清净。若地界清净。若法住清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故法住清净。何以故。若一切智智清净。若水火风空识界清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故法住清净。何以故。若一切智智清净。若无明清净。若法住清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故法住清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若法住清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故法住清净。何以故。若一切智智清净。若布施波罗蜜多清净。若法住清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故法住清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故法住清净。何以故。若一切智智清净。若内空清净。若法住清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故法住清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故法住清净。何以故。若一切智智清净。若真如清净。若法住清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定实际虚空界不思议界清净。法界乃至不思议界清净故法住清净。何以故。若一切智智清净。若法界乃至不思议界清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故法住清净。何以故。若一切智智清净。若苦圣谛清净。若法住清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故法住清净。何以故。若一切智智清净。若集灭道圣谛清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故法住清净。何以故。若一切智智清净。若四静虑清净。若法住清净。无二无二分无别无断故。一切智智清净故。四无量四无色定清净。四无量四无色定清净故法住清净。何以故。若一切智智清净。若四无量四无色定清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故法住清净。何以故。若一切智智清净。若八解脱清净。若法住清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故法住清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故法住清净。何以故。若一切智智清净。若四念住清净。若法住清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故法住清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故法住清净。何以故。若一切智智清净。若空解脱门清净。若法住清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故法住清净。何以故。若一切智智清净。若无相无愿解脱门清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故法住清净。何以故。若一切智智清净。若菩萨十地清净。若法住清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故法住清净。何以故。若一切智智清净。若五眼清净。若法住清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故法住清净。何以故。若一切智智清净。若六神通清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故法住清净。何以故。若一切智智清净。若佛十力清净。若法住清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故法住清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故法住清净。何以故。若一切智智清净。若无忘失法清净。若法住清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故法住清净。何以故。若一切智智清净。若恒住舍性清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故法住清净。何以故。若一切智智清净。若一切智清净。若法住清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故法住清净。何以故。若一切智智清净。若道相智一切相智清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故法住清净。何以故。若一切智智清净。若一切陀罗尼门清净。若法住清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故法住清净。何以故。若一切智智清净。若一切三摩地门清净。若法住清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故法住清净。何以故。若一切智智清净。若预流果清净。若法住清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故法住清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故法住清净。何以故。若一切智智清净。若独觉菩提清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故法住清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若法住清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故法住清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若法住清净。无二无二分无别无断故复次善现。一切智智清净故色清净。色清净故实际清净。何以故。若一切智智清净。若色清净。若实际清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故实际清净。何以故。若一切智智清净。若受想行识清净。若实际清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故。实际清净。何以故。若一切智智清净。若眼处清净。若实际清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故实际清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若实际清净。无二无二分无别无断故善现。一切智智清净故色处清净。色处清净故实际清净。何以故。若一切智智清净。若色处清净。若实际清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故实际清净。何以故。若一切智智清净。若声香味触法处清净。若实际清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故实际清净。何以故。若一切智智清净。若眼界清净。若实际清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故实际清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若实际清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故实际清净。何以故。若一切智智清净。若耳界清净。若实际清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故实际清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若实际清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故实际清净。何以故。若一切智智清净。若鼻界清净。若实际清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故实际清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若实际清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故实际清净。何以故。若一切智智清净。若舌界清净。若实际清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故实际清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若实际清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故实际清净。何以故。若一切智智清净。若身界清净。若实际清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故实际清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若实际清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故实际清净。何以故。若一切智智清净。若意界清净。若实际清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故实际清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若实际清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故实际清净。何以故。若一切智智清净。若地界清净。若实际清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故实际清净。何以故。若一切智智清净。若水火风空识界清净。若实际清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故实际清净。何以故。若一切智智清净。若无明清净。若实际清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故实际清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若实际清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故实际清净。何以故。若一切智智清净。若布施波罗蜜多清净。若实际清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故实际清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若实际清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故实际清净。何以故。若一切智智清净。若内空清净。若实际清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故实际清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若实际清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故实际清净。何以故。若一切智智清净。若真如清净。若实际清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住虚空界不思议界清净。法界乃至不思议界清净故实际清净。何以故。若一切智智清净。若法界乃至不思议界清净。若实际清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故实际清净。何以故。若一切智智清净。若苦圣谛清净。若实际清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故实际清净。何以故。若一切智智清净。若集灭道圣谛清净。若实际清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百六十一大般若波罗蜜多经卷第二百六十二

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之八十一

善现。一切智智清净故四静虑清净。四静虑清净故实际清净。何以故。若一切智智清净。若四静虑清净。若实际清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故实际清净。何以故。若一切智智清净。若四无量四无色定清净。若实际清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故实际清净。何以故。若一切智智清净。若八解脱清净。若实际清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故实际清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若实际清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故实际清净。何以故。若一切智智清净。若四念住清净。若实际清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故实际清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若实际清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故实际清净。何以故。若一切智智清净。若空解脱门清净。若实际清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故实际清净。何以故。若一切智智清净。若无相无愿解脱门清净。若实际清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故实际清净。何以故。若一切智智清净。若菩萨十地清净。若实际清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故实际清净。何以故。若一切智智清净。若五眼清净。若实际清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故实际清净。何以故。若一切智智清净。若六神通清净。若实际清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故实际清净。何以故。若一切智智清净。若佛十力清净。若实际清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故实际清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若实际清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故实际清净。何以故。若一切智智清净。若无忘失法清净。若实际清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故实际清净。何以故。若一切智智清净。若恒住舍性清净。若实际清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故实际清净。何以故。若一切智智清净。若一切智清净。若实际清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故实际清净。何以故。若一切智智清净。若道相智一切相智清净。若实际清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故实际清净。何以故。若一切智智清净。若一切陀罗尼门清净。若实际清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故实际清净。何以故。若一切智智清净。若一切三摩地门清净。若实际清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故实际清净。何以故。若一切智智清净。若预流果清净。若实际清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故实际清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若实际清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故实际清净。何以故。若一切智智清净。若独觉菩提清净。若实际清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故实际清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若实际清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故实际清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若实际清净。无二无二分无别无断故复次善现。一切智智清净故色清净。色清净故虚空界清净。何以故。若一切智智清净。若色清净。若虚空界清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故虚空界清净。何以故。若一切智智清净。若受想行识清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故虚空界清净。何以故。若一切智智清净。若眼处清净。若虚空界清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故虚空界清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故虚空界清净。何以故。若一切智智清净。若色处清净。若虚空界清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故虚空界清净。何以故。若一切智智清净。若声香味触法处清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故虚空界清净。何以故。若一切智智清净。若眼界清净。若虚空界清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故虚空界清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故虚空界清净。何以故。若一切智智清净。若耳界清净。若虚空界清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故虚空界清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故虚空界清净。何以故。若一切智智清净若鼻界清净。若虚空界清净。无二无二分无别无断故一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故虚空界清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故虚空界清净。何以故。若一切智智清净。若舌界清净。若虚空界清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故虚空界清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故虚空界清净。何以故。若一切智智清净。若身界清净。若虚空界清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故虚空界清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故虚空界清净。何以故。若一切智智清净。若意界清净。若虚空界清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故虚空界清净。何以故。若一切智智清净若法界乃至意触为缘所生诸受清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故虚空界清净。何以故。若一切智智清净。若地界清净。若虚空界清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故虚空界清净。何以故。若一切智智清净。若水火风空识界清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故虚空界清净。何以故。若一切智智清净。若无明清净。若虚空界清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故虚空界清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若虚空界清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故虚空界清净。何以故。若一切智智清净。若布施波罗蜜多清净。若虚空界清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故虚空界清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故虚空界清净。何以故。若一切智智清净。若内空清净。若虚空界清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故虚空界清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故虚空界清净。何以故。若一切智智清净。若真如清净。若虚空界清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际不思议界清净。法界乃至不思议界清净故虚空界清净。何以故。若一切智智清净。若法界乃至不思议界清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故虚空界清净。何以故。若一切智智清净。若苦圣谛清净。若虚空界清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故虚空界清净。何以故。若一切智智清净。若集灭道圣谛清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故虚空界清净。何以故。若一切智智清净。若四静虑清净。若虚空界清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故虚空界清净。何以故。若一切智智清净。若四无量四无色定清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故虚空界清净。何以故。若一切智智清净。若八解脱清净。若虚空界清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故虚空界清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故虚空界清净。何以故。若一切智智清净。若四念住清净。若虚空界清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故虚空界清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故虚空界清净。何以故。若一切智智清净。若空解脱门清净。若虚空界清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故虚空界清净。何以故。若一切智智清净。若无相无愿解脱门清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故虚空界清净。何以故。若一切智智清净。若菩萨十地清净。若虚空界清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故虚空界清净。何以故。若一切智智清净。若五眼清净。若虚空界清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故虚空界清净。何以故。若一切智智清净。若六神通清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故虚空界清净。何以故。若一切智智清净。若佛十力清净。若虚空界清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故虚空界清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故虚空界清净。何以故。若一切智智清净。若无忘失法清净。若虚空界清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故虚空界清净。何以故。若一切智智清净。若恒住舍性清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故虚空界清净。何以故。若一切智智清净。若一切智清净。若虚空界清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故虚空界清净。何以故。若一切智智清净。若道相智一切相智清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故虚空界清净。何以故。若一切智智清净。若一切陀罗尼门清净。若虚空界清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故虚空界清净。何以故。若一切智智清净。若一切三摩地门清净。若虚空界清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故虚空界清净。何以故。若一切智智清净。若预流果清净。若虚空界清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故虚空界清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故虚空界清净。何以故。若一切智智清净。若独觉菩提清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故虚空界清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若虚空界清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故虚空界清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若虚空界清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故不思议界清净。何以故。若一切智智清净。若色清净。若不思议界清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故不思议界清净。何以故。若一切智智清净。若受想行识清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故不思议界清净。何以故。若一切智智清净。若眼处清净。若不思议界清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故不思议界清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故不思议界清净。何以故。若一切智智清净。若色处清净。若不思议界清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故不思议界清净。何以故。若一切智智清净。若声香味触法处清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故不思议界清净。何以故。若一切智智清净。若眼界清净。若不思议界清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故不思议界清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故不思议界清净。何以故。若一切智智清净。若耳界清净。若不思议界清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故不思议界清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故不思议界清净。何以故。若一切智智清净。若鼻界清净。若不思议界清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故不思议界清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故不思议界清净。何以故。若一切智智清净。若舌界清净。若不思议界清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故不思议界清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故不思议界清净。何以故。若一切智智清净。若身界清净。若不思议界清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故不思议界清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故不思议界清净。何以故。若一切智智清净。若意界清净。若不思议界清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故不思议界清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故不思议界清净。何以故。若一切智智清净。若地界清净。若不思议界清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故不思议界清净。何以故。若一切智智清净。若水火风空识界清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故不思议界清净。何以故。若一切智智清净。若无明清净。若不思议界清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故不思议界清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若不思议界清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故不思议界清净。何以故。若一切智智清净。若布施波罗蜜多清净。若不思议界清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故不思议界清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故不思议界清净。何以故。若一切智智清净。若内空清净。若不思议界清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故不思议界清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故不思议界清净。何以故。若一切智智清净。若真如清净。若不思议界清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界清净。法界乃至虚空界清净故不思议界清净。何以故。若一切智智清净。若法界乃至虚空界清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故不思议界清净。何以故。若一切智智清净。若苦圣谛清净。若不思议界清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故不思议界清净。何以故。若一切智智清净。若集灭道圣谛清净。若不思议界清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百六十二大般若波罗蜜多经卷第二百六十三

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之八十二

善现。一切智智清净故四静虑清净。四静虑清净故不思议界清净。何以故。若一切智智清净。若四静虑清净。若不思议界清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故不思议界清净。何以故。若一切智智清净。若四无量四无色定清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故不思议界清净。何以故。若一切智智清净。若八解脱清净。若不思议界清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故不思议界清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故不思议界清净。何以故。若一切智智清净。若四念住清净。若不思议界清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故不思议界清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故不思议界清净。何以故。若一切智智清净。若空解脱门清净。若不思议界清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故不思议界清净。何以故。若一切智智清净。若无相无愿解脱门清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故不思议界清净。何以故。若一切智智清净。若菩萨十地清净。若不思议界清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故不思议界清净。何以故。若一切智智清净。若五眼清净。若不思议界清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故不思议界清净。何以故。若一切智智清净。若六神通清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故不思议界清净。何以故。若一切智智清净。若佛十力清净。若不思议界清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故不思议界清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故不思议界清净。何以故。若一切智智清净。若无忘失法清净。若不思议界清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故不思议界清净。何以故。若一切智智清净。若恒住舍性清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故不思议界清净。何以故。若一切智智清净。若一切智清净。若不思议界清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故不思议界清净。何以故。若一切智智清净。若道相智一切相智清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故不思议界清净。何以故。若一切智智清净。若一切陀罗尼门清净。若不思议界清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故不思议界清净。何以故。若一切智智清净。若一切三摩地门清净。若不思议界清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故不思议界清净。何以故。若一切智智清净。若预流果清净。若不思议界清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故不思议界清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故不思议界清净。何以故。若一切智智清净。若独觉菩提清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故不思议界清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若不思议界清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故不思议界清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若不思议界清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故苦圣谛清净。何以故。若一切智智清净。若色清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故苦圣谛清净。何以故。若一切智智清净。若受想行识清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故苦圣谛清净。何以故。若一切智智清净。若眼处清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故苦圣谛清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故苦圣谛清净。何以故。若一切智智清净。若色处清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故苦圣谛清净。何以故。若一切智智清净。若声香味触法处清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故苦圣谛清净。何以故。若一切智智清净。若眼界清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故苦圣谛清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故苦圣谛清净。何以故。若一切智智清净。若耳界清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故苦圣谛清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故苦圣谛清净。何以故。若一切智智清净。若鼻界清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故苦圣谛清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故苦圣谛清净。何以故。若一切智智清净。若舌界清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故苦圣谛清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故苦圣谛清净。何以故。若一切智智清净。若身界清净。若苦圣谛清净。无二无二分无别无断故一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故苦圣谛清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故苦圣谛清净。何以故。若一切智智清净。若意界清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故苦圣谛清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故苦圣谛清净。何以故。若一切智智清净。若地界清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故苦圣谛清净。何以故。若一切智智清净。若水火风空识界清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故苦圣谛清净。何以故。若一切智智清净。若无明清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故苦圣谛清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若苦圣谛清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故苦圣谛清净。何以故。若一切智智清净。若布施波罗蜜多清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故苦圣谛清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故苦圣谛清净。何以故。若一切智智清净。若内空清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故苦圣谛清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故苦圣谛清净。何以故。若一切智智清净。若真如清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故苦圣谛清净。何以故。若一切智智清净。若法界乃至不思议界清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故集圣谛清净。集圣谛清净故苦圣谛清净。何以故。若一切智智清净。若集圣谛清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故灭道圣谛清净。灭道圣谛清净故苦圣谛清净。何以故。若一切智智清净。若灭道圣谛清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故苦圣谛清净。何以故。若一切智智清净。若四静虑清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故苦圣谛清净。何以故。若一切智智清净。若四无量四无色定清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故苦圣谛清净。何以故。若一切智智清净。若八解脱清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故苦圣谛清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故苦圣谛清净。何以故。若一切智智清净。若四念住清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故苦圣谛清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故苦圣谛清净。何以故。若一切智智清净。若空解脱门清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故苦圣谛清净。何以故。若一切智智清净。若无相无愿解脱门清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故苦圣谛清净。何以故。若一切智智清净。若菩萨十地清净。若苦圣谛清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故苦圣谛清净。何以故。若一切智智清净。若五眼清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故苦圣谛清净。何以故。若一切智智清净。若六神通清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故苦圣谛清净。何以故。若一切智智清净。若佛十力清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故苦圣谛清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故苦圣谛清净。何以故。若一切智智清净。若无忘失法清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故苦圣谛清净。何以故。若一切智智清净。若恒住舍性清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故苦圣谛清净。何以故。若一切智智清净若一切智清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故苦圣谛清净。何以故。若一切智智清净。若道相智一切相智清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故苦圣谛清净。何以故。若一切智智清净。若一切陀罗尼门清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故苦圣谛清净。何以故。若一切智智清净。若一切三摩地门清净。若苦圣谛清净。无二无二分无别无断故善现。一切智智清净故预流果清净。预流果清净故苦圣谛清净。何以故。若一切智智清净。若预流果清净。若苦圣谛清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故苦圣谛清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故苦圣谛清净。何以故。若一切智智清净。若独觉菩提清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故苦圣谛清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若苦圣谛清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故苦圣谛清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若苦圣谛清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故集圣谛清净。何以故。若一切智智清净。若色清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故集圣谛清净。何以故。若一切智智清净。若受想行识清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故集圣谛清净。何以故。若一切智智清净。若眼处清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故集圣谛清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故集圣谛清净。何以故。若一切智智清净。若色处清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故集圣谛清净。何以故。若一切智智清净。若声香味触法处清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故集圣谛清净。何以故。若一切智智清净。若眼界清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故集圣谛清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故集圣谛清净。何以故。若一切智智清净。若耳界清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故集圣谛清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故集圣谛清净。何以故。若一切智智清净。若鼻界清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故集圣谛清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故集圣谛清净。何以故。若一切智智清净。若舌界清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故集圣谛清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故集圣谛清净。何以故。若一切智智清净。若身界清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故集圣谛清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故集圣谛清净。何以故。若一切智智清净。若意界清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故集圣谛清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故集圣谛清净。何以故。若一切智智清净。若地界清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故集圣谛清净。何以故。若一切智智清净。若水火风空识界清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故集圣谛清净。何以故。若一切智智清净。若无明清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故集圣谛清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若集圣谛清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故集圣谛清净。何以故。若一切智智清净。若布施波罗蜜多清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故集圣谛清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故集圣谛清净。何以故。若一切智智清净。若内空清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故集圣谛清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故集圣谛清净。何以故。若一切智智清净。若真如清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故集圣谛清净。何以故。若一切智智清净。若法界乃至不思议界清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故集圣谛清净。何以故。若一切智智清净。若苦圣谛清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故灭道圣谛清净。灭道圣谛清净故集圣谛清净。何以故。若一切智智清净。若灭道圣谛清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故集圣谛清净。何以故。若一切智智清净。若四静虑清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故集圣谛清净。何以故。若一切智智清净。若四无量四无色定清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故集圣谛清净。何以故。若一切智智清净。若八解脱清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故集圣谛清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故集圣谛清净。何以故。若一切智智清净。若四念住清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故集圣谛清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故集圣谛清净。何以故。若一切智智清净。若空解脱门清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故集圣谛清净。何以故。若一切智智清净。若无相无愿解脱门清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故集圣谛清净。何以故。若一切智智清净。若菩萨十地清净。若集圣谛清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百六十三大般若波罗蜜多经卷第二百六十四

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之八十三

善现。一切智智清净故五眼清净。五眼清净故集圣谛清净。何以故。若一切智智清净。若五眼清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故集圣谛清净。何以故。若一切智智清净。若六神通清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故集圣谛清净。何以故。若一切智智清净。若佛十力清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故集圣谛清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故集圣谛清净。何以故。若一切智智清净。若无忘失法清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故集圣谛清净。何以故。若一切智智清净。若恒住舍性清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故集圣谛清净。何以故。若一切智智清净。若一切智清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故集圣谛清净。何以故。若一切智智清净。若道相智一切相智清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故集圣谛清净。何以故。若一切智智清净。若一切陀罗尼门清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故集圣谛清净。何以故。若一切智智清净。若一切三摩地门清净。若集圣谛清净。无二无二分无别无断故善现。一切智智清净故预流果清净。预流果清净故集圣谛清净。何以故。若一切智智清净。若预流果清净。若集圣谛清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故集圣谛清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故集圣谛清净。何以故。若一切智智清净。若独觉菩提清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故集圣谛清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若集圣谛清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故集圣谛清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若集圣谛清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故灭圣谛清净。何以故。若一切智智清净。若色清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故灭圣谛清净。何以故。若一切智智清净。若受想行识清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故灭圣谛清净。何以故。若一切智智清净。若眼处清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故灭圣谛清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故灭圣谛清净。何以故。若一切智智清净。若色处清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故灭圣谛清净。何以故。若一切智智清净。若声香味触法处清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故灭圣谛清净。何以故。若一切智智清净。若眼界清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故灭圣谛清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故灭圣谛清净。何以故。若一切智智清净。若耳界清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故灭圣谛清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净鼻界清净故灭圣谛清净。何以故。若一切智智清净。若鼻界清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故灭圣谛清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故灭圣谛清净。何以故。若一切智智清净。若舌界清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故灭圣谛清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故灭圣谛清净。何以故。若一切智智清净。若身界清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故灭圣谛清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故灭圣谛清净。何以故。若一切智智清净。若意界清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故灭圣谛清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故灭圣谛清净。何以故。若一切智智清净。若地界清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故灭圣谛清净。何以故。若一切智智清净。若水火风空识界清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故灭圣谛清净。何以故。若一切智智清净。若无明清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故灭圣谛清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若灭圣谛清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故灭圣谛清净。何以故。若一切智智清净。若布施波罗蜜多清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故灭圣谛清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故灭圣谛清净。何以故。若一切智智清净。若内空清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故灭圣谛清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故灭圣谛清净。何以故。若一切智智清净。若真如清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故灭圣谛清净。何以故。若一切智智清净。若法界乃至不思议界清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故灭圣谛清净。何以故。若一切智智清净。若苦圣谛清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故集道圣谛清净。集道圣谛清净故灭圣谛清净。何以故。若一切智智清净。若集道圣谛清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故灭圣谛清净。何以故。若一切智智清净。若四静虑清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故灭圣谛清净。何以故。若一切智智清净。若四无量四无色定清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故灭圣谛清净。何以故。若一切智智清净。若八解脱清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故灭圣谛清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故灭圣谛清净。何以故。若一切智智清净。若四念住清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故灭圣谛清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故灭圣谛清净。何以故。若一切智智清净。若空解脱门清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故灭圣谛清净。何以故。若一切智智清净。若无相无愿解脱门清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故灭圣谛清净。何以故。若一切智智清净。若菩萨十地清净。若灭圣谛清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故灭圣谛清净。何以故。若一切智智清净。若五眼清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故灭圣谛清净。何以故。若一切智智清净。若六神通清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净佛十力清净故灭圣谛清净。何以故。若一切智智清净。若佛十力清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故灭圣谛清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故灭圣谛清净。何以故。若一切智智清净。若无忘失法清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故灭圣谛清净。何以故。若一切智智清净。若恒住舍性清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故灭圣谛清净。何以故。若一切智智清净。若一切智清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故灭圣谛清净。何以故。若一切智智清净。若道相智一切相智清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故灭圣谛清净。何以故。若一切智智清净。若一切陀罗尼门清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故灭圣谛清净。何以故。若一切智智清净。若一切三摩地门清净。若灭圣谛清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故灭圣谛清净。何以故。若一切智智清净。若预流果清净。若灭圣谛清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故灭圣谛清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故灭圣谛清净。何以故。若一切智智清净。若独觉菩提清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故灭圣谛清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若灭圣谛清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故灭圣谛清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若灭圣谛清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故道圣谛清净。何以故。若一切智智清净。若色清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故道圣谛清净。何以故。若一切智智清净。若受想行识清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故道圣谛清净。何以故。若一切智智清净。若眼处清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故道圣谛清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故道圣谛清净。何以故。若一切智智清净。若色处清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故道圣谛清净。何以故。若一切智智清净。若声香味触法处清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故道圣谛清净。何以故。若一切智智清净。若眼界清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故道圣谛清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故道圣谛清净。何以故。若一切智智清净。若耳界清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故道圣谛清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故道圣谛清净。何以故。若一切智智清净。若鼻界清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故道圣谛清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故道圣谛清净。何以故。若一切智智清净。若舌界清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故道圣谛清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故道圣谛清净。何以故。若一切智智清净。若身界清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故道圣谛清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故道圣谛清净。何以故。若一切智智清净。若意界清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故道圣谛清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故道圣谛清净。何以故。若一切智智清净。若地界清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故道圣谛清净。何以故。若一切智智清净。若水火风空识界清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故道圣谛清净。何以故。若一切智智清净。若无明清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故道圣谛清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若道圣谛清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故道圣谛清净。何以故。若一切智智清净。若布施波罗蜜多清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故道圣谛清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故道圣谛清净。何以故。若一切智智清净。若内空清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故道圣谛清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故道圣谛清净。何以故。若一切智智清净。若真如清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故道圣谛清净。何以故。若一切智智清净。若法界乃至不思议界清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故道圣谛清净。何以故。若一切智智清净。若苦圣谛清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故集灭圣谛清净。集灭圣谛清净故道圣谛清净。何以故。若一切智智清净。若集灭圣谛清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故道圣谛清净。何以故。若一切智智清净。若四静虑清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故道圣谛清净。何以故。若一切智智清净。若四无量四无色定清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故道圣谛清净。何以故。若一切智智清净。若八解脱清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故道圣谛清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故道圣谛清净。何以故。若一切智智清净。若四念住清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故道圣谛清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故道圣谛清净。何以故。若一切智智清净。若空解脱门清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故道圣谛清净。何以故。若一切智智清净。若无相无愿解脱门清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故道圣谛清净。何以故。若一切智智清净。若菩萨十地清净。若道圣谛清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百六十四大般若波罗蜜多经卷第二百六十五

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之八十四

善现。一切智智清净故五眼清净。五眼清净故道圣谛清净。何以故。若一切智智清净。若五眼清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故道圣谛清净。何以故。若一切智智清净。若六神通清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故道圣谛清净。何以故。若一切智智清净。若佛十力清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故道圣谛清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故道圣谛清净。何以故。若一切智智清净。若无忘失法清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故道圣谛清净。何以故。若一切智智清净。若恒住舍性清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故道圣谛清净。何以故。若一切智智清净。若一切智清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故道圣谛清净。何以故。若一切智智清净。若道相智一切相智清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故道圣谛清净。何以故。若一切智智清净。若一切陀罗尼门清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故道圣谛清净。何以故。若一切智智清净。若一切三摩地门清净。若道圣谛清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故道圣谛清净。何以故。若一切智智清净。若预流果清净。若道圣谛清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故道圣谛清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故道圣谛清净。何以故。若一切智智清净。若独觉菩提清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故道圣谛清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若道圣谛清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故道圣谛清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若道圣谛清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故四静虑清净。何以故。若一切智智清净。若色清净。若四静虑清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故四静虑清净。何以故。若一切智智清净。若受想行识清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故四静虑清净。何以故。若一切智智清净。若眼处清净。若四静虑清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故四静虑清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故四静虑清净。何以故。若一切智智清净。若色处清净。若四静虑清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故四静虑清净。何以故。若一切智智清净。若声香味触法处清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故四静虑清净。何以故。若一切智智清净。若眼界清净。若四静虑清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故四静虑清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故四静虑清净。何以故。若一切智智清净。若耳界清净。若四静虑清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故四静虑清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故四静虑清净。何以故。若一切智智清净。若鼻界清净。若四静虑清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故四静虑清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故四静虑清净。何以故。若一切智智清净。若舌界清净。若四静虑清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故四静虑清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故四静虑清净。何以故。若一切智智清净。若身界清净。若四静虑清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故四静虑清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故四静虑清净。何以故。若一切智智清净。若意界清净。若四静虑清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故四静虑清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故四静虑清净。何以故。若一切智智清净。若地界清净。若四静虑清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故四静虑清净。何以故。若一切智智清净。若水火风空识界清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故四静虑清净。何以故。若一切智智清净。若无明清净。若四静虑清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故。四静虑清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若四静虑清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故四静虑清净。何以故。若一切智智清净。若布施波罗蜜多清净。若四静虑清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故四静虑清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故四静虑清净。何以故。若一切智智清净。若内空清净。若四静虑清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故四静虑清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故四静虑清净。何以故。若一切智智清净。若真如清净。若四静虑清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故四静虑清净。何以故。若一切智智清净。若法界乃至不思议界清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故四静虑清净。何以故。若一切智智清净。若苦圣谛清净。若四静虑清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故四静虑清净。何以故。若一切智智清净。若集灭道圣谛清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故四无量清净。四无量清净故四静虑清净。何以故。若一切智智清净。若四无量清净。若四静虑清净。无二无二分无别无断故。一切智智清净故四无色定清净。四无色定清净故四静虑清净。何以故。若一切智智清净。若四无色定清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故四静虑清净。何以故。若一切智智清净。若八解脱清净若四静虑清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故四静虑清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故四静虑清净。何以故。若一切智智清净。若四念住清净。若四静虑清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故四静虑清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故四静虑清净。何以故。若一切智智清净。若空解脱门清净。若四静虑清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故四静虑清净。何以故。若一切智智清净。若无相无愿解脱门清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故四静虑清净。何以故。若一切智智清净。若菩萨十地清净。若四静虑清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故四静虑清净。何以故。若一切智智清净。若五眼清净。若四静虑清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故四静虑清净。何以故。若一切智智清净。若六神通清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故四静虑清净。何以故。若一切智智清净。若佛十力清净。若四静虑清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故四静虑清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故四静虑清净。何以故。若一切智智清净。若无忘失法清净。若四静虑清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故四静虑清净。何以故。若一切智智清净。若恒住舍性清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故四静虑清净。何以故。若一切智智清净。若一切智清净。若四静虑清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故四静虑清净。何以故。若一切智智清净。若道相智一切相智清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故四静虑清净。何以故。若一切智智清净。若一切陀罗尼门清净。若四静虑清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故四静虑清净。何以故。若一切智智清净。若一切三摩地门清净。若四静虑清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故四静虑清净。何以故。若一切智智清净。若预流果清净。若四静虑清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故四静虑清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故四静虑清净。何以故。若一切智智清净。若独觉菩提清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故四静虑清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若四静虑清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故四静虑清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若四静虑清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故四无量清净。何以故。若一切智智清净。若色清净。若四无量清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故四无量清净。何以故。若一切智智清净。若受想行识清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故四无量清净。何以故。若一切智智清净。若眼处清净。若四无量清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故四无量清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故四无量清净。何以故。若一切智智清净。若色处清净。若四无量清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故四无量清净。何以故。若一切智智清净。若声香味触法处清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故四无量清净。何以故。若一切智智清净。若眼界清净。若四无量清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故四无量清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故四无量清净。何以故。若一切智智清净。若耳界清净。若四无量清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故四无量清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故四无量清净。何以故。若一切智智清净。若鼻界清净。若四无量清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故四无量清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故四无量清净。何以故。若一切智智清净。若舌界清净。若四无量清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故四无量清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故四无量清净。何以故。若一切智智清净。若身界清净。若四无量清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故四无量清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故四无量清净。何以故。若一切智智清净。若意界清净。若四无量清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故四无量清净。何以故。若一切智智清净若法界乃至意触为缘所生诸受清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故四无量清净。何以故。若一切智智清净。若地界清净。若四无量清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故四无量清净。何以故。若一切智智清净。若水火风空识界清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故四无量清净。何以故。若一切智智清净。若无明清净。若四无量清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故四无量清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若四无量清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故四无量清净。何以故。若一切智智清净。若布施波罗蜜多清净。若四无量清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故四无量清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故四无量清净。何以故。若一切智智清净。若内空清净。若四无量清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故四无量清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故四无量清净。何以故。若一切智智清净。若真如清净。若四无量清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故四无量清净。何以故。若一切智智清净。若法界乃至不思议界清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故四无量清净。何以故。若一切智智清净。若苦圣谛清净。若四无量清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故四无量清净。何以故。若一切智智清净。若集灭道圣谛清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故四无量清净。何以故。若一切智智清净。若四静虑清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故四无色定清净。四无色定清净故四无量清净。何以故。若一切智智清净。若四无色定清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故四无量清净。何以故。若一切智智清净。若八解脱清净。若四无量清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故四无量清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故四无量清净。何以故。若一切智智清净。若四念住清净。若四无量清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故四无量清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故四无量清净。何以故。若一切智智清净。若空解脱门清净。若四无量清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故四无量清净。何以故。若一切智智清净。若无相无愿解脱门清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故四无量清净。何以故。若一切智智清净。若菩萨十地清净。若四无量清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百六十五大般若波罗蜜多经卷第二百六十六

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之八十五

善现。一切智智清净故五眼清净。五眼清净故四无量清净。何以故。若一切智智清净。若五眼清净。若四无量清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故四无量清净。何以故。若一切智智清净。若六神通清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故四无量清净。何以故。若一切智智清净。若佛十力清净。若四无量清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故四无量清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故四无量清净。何以故。若一切智智清净。若无忘失法清净。若四无量清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故四无量清净。何以故。若一切智智清净。若恒住舍性清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故四无量清净。何以故。若一切智智清净。若一切智清净。若四无量清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故四无量清净。何以故。若一切智智清净。若道相智一切相智清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故四无量清净。何以故。若一切智智清净。若一切陀罗尼门清净。若四无量清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故四无量清净。何以故。若一切智智清净。若一切三摩地门清净。若四无量清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故四无量清净。何以故。若一切智智清净。若预流果清净。若四无量清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故四无量清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故四无量清净。何以故。若一切智智清净。若独觉菩提清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故四无量清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若四无量清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故四无量清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若四无量清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故四无色定清净。何以故。若一切智智清净。若色清净。若四无色定清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故四无色定清净。何以故。若一切智智清净。若受想行识清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故四无色定清净。何以故。若一切智智清净。若眼处清净。若四无色定清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故四无色定清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故四无色定清净。何以故。若一切智智清净。若色处清净。若四无色定清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故四无色定清净。何以故。若一切智智清净。若声香味触法处清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故四无色定清净。何以故。若一切智智清净。若眼界清净。若四无色定清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故四无色定清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故四无色定清净。何以故。若一切智智清净。若耳界清净。若四无色定清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故四无色定清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故四无色定清净。何以故。若一切智智清净。若鼻界清净。若四无色定清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故四无色定清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故四无色定清净。何以故。若一切智智清净。若舌界清净。若四无色定清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故四无色定清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故四无色定清净。何以故。若一切智智清净。若身界清净。若四无色定清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故四无色定清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故四无色定清净。何以故。若一切智智清净。若意界清净。若四无色定清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故四无色定清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故四无色定清净。何以故。若一切智智清净。若地界清净。若四无色定清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故四无色定清净。何以故。若一切智智清净。若水火风空识界清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故四无色定清净。何以故。若一切智智清净。若无明清净。若四无色定清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故四无色定清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若四无色定清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故四无色定清净。何以故。若一切智智清净。若布施波罗蜜多清净。若四无色定清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故四无色定清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故四无色定清净。何以故。若一切智智清净。若内空清净。若四无色定清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故四无色定清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故四无色定清净。何以故。若一切智智清净。若真如清净。若四无色定清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故四无色定清净。何以故。若一切智智清净。若法界乃至不思议界清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故四无色定清净。何以故。若一切智智清净。若苦圣谛清净。若四无色定清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故四无色定清净。何以故。若一切智智清净。若集灭道圣谛清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故四无色定清净。何以故。若一切智智清净。若四静虑清净。若四无色定清净。无二无二分无别无断故。一切智智清净故四无量清净。四无量清净故四无色定清净。何以故。若一切智智清净。若四无量清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故四无色定清净。何以故。若一切智智清净。若八解脱清净。若四无色定清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故四无色定清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故四无色定清净。何以故。若一切智智清净。若四念住清净。若四无色定清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故四无色定清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故四无色定清净。何以故。若一切智智清净。若空解脱门清净。若四无色定清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故四无色定清净。何以故。若一切智智清净。若无相无愿解脱门清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故四无色定清净。何以故。若一切智智清净。若菩萨十地清净。若四无色定清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故四无色定清净。何以故。若一切智智清净。若五眼清净。若四无色定清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故四无色定清净。何以故。若一切智智清净。若六神通清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故四无色定清净。何以故。若一切智智清净。若佛十力清净。若四无色定清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故四无色定清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故四无色定清净。何以故。若一切智智清净。若无忘失法清净。若四无色定清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故四无色定清净。何以故。若一切智智清净。若恒住舍性清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故四无色定清净。何以故。若一切智智清净。若一切智清净。若四无色定清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故四无色定清净。何以故。若一切智智清净。若道相智一切相智清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故四无色定清净。何以故。若一切智智清净。若一切陀罗尼门清净。若四无色定清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故四无色定清净。何以故。若一切智智清净。若一切三摩地门清净。若四无色定清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故四无色定清净。何以故。若一切智智清净。若预流果清净。若四无色定清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故四无色定清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故四无色定清净。何以故。若一切智智清净。若独觉菩提清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故四无色定清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若四无色定清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故四无色定清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若四无色定清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故八解脱清净。何以故。若一切智智清净。若色清净。若八解脱清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故八解脱清净。何以故。若一切智智清净。若受想行识清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故八解脱清净。何以故。若一切智智清净。若眼处清净。若八解脱清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故八解脱清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故八解脱清净。何以故。若一切智智清净。若色处清净。若八解脱清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故八解脱清净。何以故。若一切智智清净。若声香味触法处清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故八解脱清净。何以故。若一切智智清净。若眼界清净。若八解脱清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故八解脱清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故八解脱清净。何以故。若一切智智清净。若耳界清净。若八解脱清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故八解脱清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故八解脱清净。何以故。若一切智智清净。若鼻界清净。若八解脱清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故八解脱清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故八解脱清净。何以故。若一切智智清净。若舌界清净。若八解脱清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故八解脱清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故八解脱清净。何以故。若一切智智清净。若身界清净。若八解脱清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故八解脱清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故八解脱清净。何以故。若一切智智清净。若意界清净。若八解脱清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故八解脱清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故八解脱清净。何以故。若一切智智清净。若地界清净。若八解脱清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故八解脱清净。何以故。若一切智智清净。若水火风空识界清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故八解脱清净。何以故。若一切智智清净。若无明清净。若八解脱清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故八解脱清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若八解脱清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故八解脱清净。何以故。若一切智智清净。若布施波罗蜜多清净。若八解脱清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故八解脱清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故八解脱清净。何以故。若一切智智清净。若内空清净。若八解脱清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故八解脱清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故八解脱清净。何以故。若一切智智清净。若真如清净。若八解脱清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故八解脱清净。何以故。若一切智智清净。若法界乃至不思议界清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故八解脱清净。何以故。若一切智智清净。若苦圣谛清净。若八解脱清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故八解脱清净。何以故。若一切智智清净。若集灭道圣谛清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故八解脱清净。何以故。若一切智智清净。若四静虑清净。若八解脱清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故八解脱清净。何以故。若一切智智清净。若四无量四无色定清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故八胜处清净。八胜处清净故八解脱清净。何以故。若一切智智清净。若八胜处清净。若八解脱清净。无二无二分无别无断故。一切智智清净故九次第定十遍处清净。九次第定十遍处清净故八解脱清净。何以故。若一切智智清净。若九次第定十遍处清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故八解脱清净。何以故。若一切智智清净。若四念住清净。若八解脱清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故八解脱清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故八解脱清净。何以故。若一切智智清净。若空解脱门清净。若八解脱清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故八解脱清净。何以故。若一切智智清净。若无相无愿解脱门清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故八解脱清净。何以故。若一切智智清净。若菩萨十地清净。若八解脱清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故八解脱清净。何以故。若一切智智清净。若五眼清净。若八解脱清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故八解脱清净。何以故。若一切智智清净。若六神通清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故八解脱清净。何以故。若一切智智清净。若佛十力清净。若八解脱清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故八解脱清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故八解脱清净。何以故。若一切智智清净。若无忘失法清净。若八解脱清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故八解脱清净。何以故。若一切智智清净。若恒住舍性清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故八解脱清净。何以故。若一切智智清净。若一切智清净。若八解脱清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故八解脱清净。何以故。若一切智智清净。若道相智一切相智清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故八解脱清净。何以故。若一切智智清净。若一切陀罗尼门清净。若八解脱清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故八解脱清净。何以故。若一切智智清净。若一切三摩地门清净。若八解脱清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故八解脱清净。何以故。若一切智智清净。若预流果清净。若八解脱清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故八解脱清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故八解脱清净。何以故。若一切智智清净。若独觉菩提清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故八解脱清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若八解脱清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故八解脱清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若八解脱清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百六十六大般若波罗蜜多经卷第二百六十七

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之八十六

复次善现。一切智智清净故色清净。色清净故八胜处清净。何以故。若一切智智清净。若色清净。若八胜处清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故八胜处清净。何以故。若一切智智清净。若受想行识清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故八胜处清净。何以故。若一切智智清净。若眼处清净。若八胜处清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故八胜处清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故八胜处清净。何以故。若一切智智清净。若色处清净。若八胜处清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故八胜处清净。何以故。若一切智智清净。若声香味触法处清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故八胜处清净。何以故。若一切智智清净。若眼界清净。若八胜处清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故八胜处清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故八胜处清净。何以故。若一切智智清净。若耳界清净。若八胜处清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故八胜处清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故八胜处清净。何以故。若一切智智清净。若鼻界清净。若八胜处清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故八胜处清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故八胜处清净。何以故。若一切智智清净。若舌界清净。若八胜处清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故八胜处清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故八胜处清净。何以故。若一切智智清净。若身界清净。若八胜处清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故八胜处清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故八胜处清净。何以故。若一切智智清净。若意界清净。若八胜处清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故八胜处清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故八胜处清净。何以故。若一切智智清净。若地界清净。若八胜处清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故八胜处清净。何以故。若一切智智清净。若水火风空识界清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故八胜处清净。何以故。若一切智智清净。若无明清净。若八胜处清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故八胜处清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若八胜处清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故八胜处清净。何以故。若一切智智清净。若布施波罗蜜多清净。若八胜处清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故八胜处清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故八胜处清净。何以故。若一切智智清净。若内空清净。若八胜处清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故八胜处清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故八胜处清净。何以故。若一切智智清净。若真如清净。若八胜处清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故八胜处清净。何以故。若一切智智清净。若法界乃至不思议界清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故八胜处清净。何以故。若一切智智清净。若苦圣谛清净。若八胜处清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故八胜处清净。何以故。若一切智智清净。若集灭道圣谛清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故八胜处清净。何以故。若一切智智清净。若四静虑清净。若八胜处清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故八胜处清净。何以故。若一切智智清净。若四无量四无色定清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故八胜处清净。何以故。若一切智智清净。若八解脱清净。若八胜处清净。无二无二分无别无断故。一切智智清净故九次第定十遍处清净。九次第定十遍处清净故八胜处清净。何以故。若一切智智清净。若九次第定十遍处清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故八胜处清净。何以故。若一切智智清净。若四念住清净。若八胜处清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故八胜处清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故八胜处清净。何以故。若一切智智清净。若空解脱门清净。若八胜处清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故八胜处清净。何以故。若一切智智清净。若无相无愿解脱门清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故八胜处清净。何以故。若一切智智清净。若菩萨十地清净。若八胜处清净。无二无二分无别无断故善现。一切智智清净故五眼清净。五眼清净故八胜处清净。何以故。若一切智智清净。若五眼清净。若八胜处清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故八胜处清净。何以故。若一切智智清净。若六神通清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故八胜处清净。何以故。若一切智智清净。若佛十力清净。若八胜处清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故八胜处清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故八胜处清净。何以故。若一切智智清净。若无忘失法清净。若八胜处清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故八胜处清净。何以故。若一切智智清净。若恒住舍性清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故八胜处清净。何以故。若一切智智清净。若一切智清净。若八胜处清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故八胜处清净。何以故。若一切智智清净。若道相智一切相智清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故八胜处清净。何以故。若一切智智清净。若一切陀罗尼门清净。若八胜处清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故八胜处清净。何以故。若一切智智清净。若一切三摩地门清净若八胜处清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故八胜处清净。何以故。若一切智智清净。若预流果清净。若八胜处清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故八胜处清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故八胜处清净。何以故。若一切智智清净。若独觉菩提清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故八胜处清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若八胜处清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故八胜处清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若八胜处清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故九次第定清净。何以故。若一切智智清净。若色清净。若九次第定清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故九次第定清净。何以故。若一切智智清净。若受想行识清净。若九次第定清净。无二无二分无别无断故善现。一切智智清净故眼处清净。眼处清净故九次第定清净。何以故。若一切智智清净。若眼处清净。若九次第定清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故九次第定清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若九次第定清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故九次第定清净。何以故。若一切智智清净。若色处清净。若九次第定清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故九次第定清净。何以故。若一切智智清净。若声香味触法处清净。若九次第定清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故九次第定清净。何以故。若一切智智清净。若眼界清净。若九次第定清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故九次第定清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若九次第定清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故九次第定清净。何以故。若一切智智清净。若耳界清净。若九次第定清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故九次第定清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若九次第定清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故九次第定清净。何以故。若一切智智清净。若鼻界清净。若九次第定清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故九次第定清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若九次第定清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故九次第定清净。何以故。若一切智智清净。若舌界清净。若九次第定清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故九次第定清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若九次第定清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故九次第定清净。何以故。若一切智智清净。若身界清净。若九次第定清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故九次第定清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若九次第定清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故九次第定清净。何以故。若一切智智清净。若意界清净。若九次第定清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故九次第定清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若九次第定清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故九次第定清净。何以故。若一切智智清净。若地界清净。若九次第定清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故九次第定清净。何以故。若一切智智清净。若水火风空识界清净。若九次第定清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故九次第定清净。何以故。若一切智智清净。若无明清净。若九次第定清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故九次第定清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若九次第定清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故九次第定清净。何以故。若一切智智清净。若布施波罗蜜多清净。若九次第定清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故九次第定清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若九次第定清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故九次第定清净。何以故。若一切智智清净。若内空清净。若九次第定清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故九次第定清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若九次第定清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故九次第定清净。何以故。若一切智智清净。若真如清净。若九次第定清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故九次第定清净。何以故。若一切智智清净。若法界乃至不思议界清净。若九次第定清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故九次第定清净。何以故。若一切智智清净。若苦圣谛清净。若九次第定清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故九次第定清净。何以故。若一切智智清净。若集灭道圣谛清净。若九次第定清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故九次第定清净。何以故。若一切智智清净。若四静虑清净若九次第定清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故九次第定清净。何以故。若一切智智清净。若四无量四无色定清净。若九次第定清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故九次第定清净。何以故。若一切智智清净。若八解脱清净。若九次第定清净无二无二分无别无断故。一切智智清净故八胜处十遍处清净。八胜处十遍处清净故九次第定清净。何以故若一切智智清净。若八胜处十遍处清净。若九次第定清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故九次第定清净。何以故。若一切智智清净。若四念住清净若九次第定清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故九次第定清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若九次第定清净。无二无二分无别无断故。善现一切智智清净故空解脱门清净。空解脱门清净故九次第定清净。何以故。若一切智智清净。若空解脱门清净。若九次第定清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故九次第定清净。何以故。若一切智智清净。若无相无愿解脱门清净。若九次第定清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故九次第定清净。何以故。若一切智智清净。若菩萨十地清净。若九次第定清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故九次第定清净。何以故。若一切智智清净。若五眼清净。若九次第定清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故九次第定清净。何以故。若一切智智清净。若六神通清净。若九次第定清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故九次第定清净。何以故。若一切智智清净。若佛十力清净。若九次第定清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故九次第定清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若九次第定清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故九次第定清净。何以故。若一切智智清净。若无忘失法清净。若九次第定清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故九次第定清净。何以故。若一切智智清净。若恒住舍性清净。若九次第定清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故九次第定清净。何以故。若一切智智清净。若一切智清净。若九次第定清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故九次第定清净。何以故。若一切智智清净。若道相智一切相智清净。若九次第定清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故九次第定清净。何以故。若一切智智清净。若一切陀罗尼门清净。若九次第定清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故九次第定清净。何以故。若一切智智清净。若一切三摩地门清净。若九次第定清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故九次第定清净。何以故。若一切智智清净。若预流果清净。若九次第定清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故九次第定清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若九次第定清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故九次第定清净。何以故。若一切智智清净。若独觉菩提清净。若九次第定清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故九次第定清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若九次第定清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故九次第定清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若九次第定清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百六十七大般若波罗蜜多经卷第二百六十八

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之八十七

复次善现。一切智智清净故色清净。色清净故十遍处清净。何以故。若一切智智清净。若色清净。若十遍处清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故十遍处清净。何以故。若一切智智清净。若受想行识清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故十遍处清净。何以故。若一切智智清净。若眼处清净。若十遍处清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净耳鼻舌身意处清净故十遍处清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故十遍处清净。何以故。若一切智智清净。若色处清净。若十遍处清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故十遍处清净。何以故。若一切智智清净。若声香味触法处清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故十遍处清净。何以故。若一切智智清净。若眼界清净。若十遍处清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故十遍处清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故十遍处清净。何以故。若一切智智清净。若耳界清净。若十遍处清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故十遍处清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故十遍处清净。何以故。若一切智智清净。若鼻界清净。若十遍处清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故十遍处清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故十遍处清净。何以故。若一切智智清净。若舌界清净。若十遍处清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故十遍处清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故十遍处清净。何以故。若一切智智清净。若身界清净。若十遍处清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故十遍处清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故十遍处清净。何以故。若一切智智清净。若意界清净。若十遍处清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故十遍处清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故十遍处清净。何以故。若一切智智清净。若地界清净。若十遍处清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故十遍处清净。何以故。若一切智智清净。若水火风空识界清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故十遍处清净。何以故若一切智智清净。若无明清净。若十遍处清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故十遍处清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若十遍处清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故十遍处清净。何以故。若一切智智清净。若布施波罗蜜多清净。若十遍处清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故十遍处清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故十遍处清净。何以故。若一切智智清净。若内空清净。若十遍处清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故十遍处清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故十遍处清净。何以故。若一切智智清净。若真如清净。若十遍处清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故十遍处清净。何以故。若一切智智清净。若法界乃至不思议界清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故十遍处清净。何以故。若一切智智清净。若苦圣谛清净。若十遍处清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故十遍处清净。何以故。若一切智智清净。若集灭道圣谛清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故十遍处清净。何以故。若一切智智清净。若四静虑清净。若十遍处清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故十遍处清净。何以故。若一切智智清净。若四无量四无色定清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故十遍处清净。何以故。若一切智智清净。若八解脱清净。若十遍处清净。无二无二分无别无断故。一切智智清净故八胜处九次第定清净。八胜处九次第定清净故十遍处清净。何以故。若一切智智清净。若八胜处九次第定清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故十遍处清净。何以故。若一切智智清净。若四念住清净。若十遍处清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故十遍处清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故十遍处清净。何以故。若一切智智清净。若空解脱门清净。若十遍处清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故十遍处清净。何以故。若一切智智清净。若无相无愿解脱门清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故十遍处清净。何以故。若一切智智清净。若菩萨十地清净。若十遍处清净。无二无二分无别无断故善现。一切智智清净故五眼清净。五眼清净故十遍处清净。何以故。若一切智智清净。若五眼清净。若十遍处清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故十遍处清净。何以故。若一切智智清净。若六神通清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故十遍处清净。何以故。若一切智智清净。若佛十力清净。若十遍处清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故十遍处清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故十遍处清净。何以故。若一切智智清净。若无忘失法清净。若十遍处清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故十遍处清净。何以故。若一切智智清净。若恒住舍性清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故十遍处清净。何以故。若一切智智清净。若一切智清净。若十遍处清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故十遍处清净。何以故。若一切智智清净。若道相智一切相智清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故十遍处清净。何以故。若一切智智清净。若一切陀罗尼门清净。若十遍处清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故十遍处清净。何以故。若一切智智清净。若一切三摩地门清净。若十遍处清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故十遍处清净。何以故。若一切智智清净。若预流果清净。若十遍处清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故十遍处清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故十遍处清净。何以故。若一切智智清净。若独觉菩提清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故十遍处清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若十遍处清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故十遍处清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若十遍处清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故四念住清净。何以故。若一切智智清净。若色清净。若四念住清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故四念住清净。何以故。若一切智智清净。若受想行识清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故四念住清净。何以故。若一切智智清净。若眼处清净。若四念住清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故四念住清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故四念住清净。何以故。若一切智智清净。若色处清净。若四念住清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故四念住清净。何以故。若一切智智清净。若声香味触法处清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故四念住清净。何以故。若一切智智清净。若眼界清净。若四念住清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故四念住清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故四念住清净。何以故。若一切智智清净。若耳界清净。若四念住清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故四念住清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故四念住清净。何以故。若一切智智清净。若鼻界清净。若四念住清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故四念住清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故四念住清净。何以故。若一切智智清净。若舌界清净。若四念住清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故四念住清净。何以故若一切智智清净。若味界乃至舌触为缘所生诸受清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故四念住清净。何以故。若一切智智清净。若身界清净。若四念住清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故四念住清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故四念住清净。何以故。若一切智智清净。若意界清净。若四念住清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故四念住清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故四念住清净。何以故。若一切智智清净。若地界清净。若四念住清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故四念住清净。何以故。若一切智智清净。若水火风空识界清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故四念住清净。何以故。若一切智智清净。若无明清净。若四念住清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故四念住清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若四念住清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故四念住清净。何以故。若一切智智清净。若布施波罗蜜多清净。若四念住清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故四念住清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故四念住清净。何以故。若一切智智清净。若内空清净。若四念住清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故四念住清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故四念住清净。何以故。若一切智智清净。若真如清净。若四念住清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故四念住清净。何以故。若一切智智清净。若法界乃至不思议界清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故四念住清净。何以故。若一切智智清净。若苦圣谛清净。若四念住清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故四念住清净。何以故。若一切智智清净。若集灭道圣谛清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故四念住清净。何以故。若一切智智清净。若四静虑清净。若四念住清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故四念住清净。何以故。若一切智智清净。若四无量四无色定清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故四念住清净。何以故。若一切智智清净。若八解脱清净。若四念住清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故四念住清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故四正断清净。四正断清净故四念住清净。何以故。若一切智智清净。若四正断清净。若四念住清净。无二无二分无别无断故。一切智智清净故四神足五根五力七等觉支八圣道支清净。四神足乃至八圣道支清净故四念住清净。何以故。若一切智智清净。若四神足乃至八圣道支清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故四念住清净。何以故。若一切智智清净。若空解脱门清净。若四念住清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故四念住清净。何以故。若一切智智清净。若无相无愿解脱门清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故四念住清净。何以故。若一切智智清净。若菩萨十地清净。若四念住清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故四念住清净。何以故。若一切智智清净。若五眼清净。若四念住清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故四念住清净。何以故。若一切智智清净。若六神通清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故四念住清净。何以故。若一切智智清净。若佛十力清净。若四念住清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故四念住清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故四念住清净。何以故。若一切智智清净。若无忘失法清净。若四念住清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故四念住清净。何以故。若一切智智清净。若恒住舍性清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故。四念住清净。何以故。若一切智智清净。若一切智清净。若四念住清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故四念住清净。何以故。若一切智智清净。若道相智一切相智清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故四念住清净。何以故。若一切智智清净。若一切陀罗尼门清净。若四念住清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故四念住清净。何以故。若一切智智清净。若一切三摩地门清净。若四念住清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故四念住清净。何以故。若一切智智清净。若预流果清净。若四念住清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故四念住清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故四念住清净。何以故。若一切智智清净。若独觉菩提清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故四念住清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若四念住清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故四念住清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若四念住清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故四正断清净。何以故。若一切智智清净。若色清净。若四正断清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故四正断清净。何以故。若一切智智清净。若受想行识清净。若四正断清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故四正断清净。何以故。若一切智智清净。若眼处清净。若四正断清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故四正断清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若四正断清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故四正断清净。何以故。若一切智智清净。若色处清净。若四正断清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故四正断清净。何以故。若一切智智清净。若声香味触法处清净。若四正断清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百六十八大般若波罗蜜多经卷第二百六十九

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之八十八

善现。一切智智清净故眼界清净。眼界清净故四正断清净。何以故。若一切智智清净。若眼界清净。若四正断清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故四正断清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若四正断清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故四正断清净。何以故。若一切智智清净。若耳界清净。若四正断清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净。故四正断清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若四正断清净。无二无二分无别无断故。善现。一切智智清净故鼻界。清净。鼻界清净故四正断清净。何以故。若一切智智清净。若鼻界清净。若四正断清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故四正断清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若四正断清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故四正断清净。何以故。若一切智智清净。若舌界清净。若四正断清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故四正断清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若四正断清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故四正断清净。何以故。若一切智智清净。若身界清净。若四正断清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故四正断清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若四正断清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故四正断清净。何以故。若一切智智清净。若意界清净。若四正断清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故四正断清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若四正断清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故四正断清净。何以故。若一切智智清净。若地界清净。若四正断清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故四正断清净。何以故。若一切智智清净。若水火风空识界清净。若四正断清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故四正断清净。何以故。若一切智智清净。若无明清净。若四正断清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故四正断清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若四正断清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故四正断清净。何以故。若一切智智清净。若布施波罗蜜多清净。若四正断清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故四正断清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若四正断清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故四正断清净。何以故。若一切智智清净。若内空清净。若四正断清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故四正断清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若四正断清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故四正断清净。何以故。若一切智智清净。若真如清净。若四正断清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故四正断清净。何以故。若一切智智清净。若法界乃至不思议界清净。若四正断清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净苦圣谛清净故四正断清净。何以故。若一切智智清净。若苦圣谛清净。若四正断清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故四正断清净。何以故。若一切智智清净。若集灭道圣谛清净。若四正断清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故四正断清净。何以故。若一切智智清净。若四静虑清净。若四正断清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故四正断清净。何以故。若一切智智清净。若四无量四无色定清净。若四正断清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故四正断清净。何以故。若一切智智清净。若八解脱清净。若四正断清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故四正断清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若四正断清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故四正断清净。何以故。若一切智智清净。若四念住清净。若四正断清净。无二无二分无别无断故。一切智智清净故四神足五根五力七等觉支八圣道支清净。四神足乃至八圣道支清净故四正断清净。何以故。若一切智智清净。若四神足乃至八圣道支清净。若四正断清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故四正断清净。何以故。若一切智智清净。若空解脱门清净。若四正断清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故四正断清净。何以故。若一切智智清净。若无相无愿解脱门清净。若四正断清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故四正断清净。何以故。若一切智智清净。若菩萨十地清净。若四正断清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故四正断清净。何以故。若一切智智清净。若五眼清净。若四正断清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故四正断清净。何以故。若一切智智清净。若六神通清净。若四正断清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故四正断清净。何以故。若一切智智清净。若佛十力清净。若四正断清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故四正断清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若四正断清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故四正断清净。何以故。若一切智智清净。若无忘失法清净。若四正断清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故四正断清净。何以故。若一切智智清净。若恒住舍性清净。若四正断清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故四正断清净。何以故。若一切智智清净。若一切智清净。若四正断清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故四正断清净。何以故。若一切智智清净。若道相智一切相智清净。若四正断清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故四正断清净。何以故。若一切智智清净若一切陀罗尼门清净。若四正断清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故四正断清净。何以故。若一切智智清净。若一切三摩地门清净若四正断清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故四正断清净。何以故。若一切智智清净。若预流果清净。若四正断清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故四正断清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若四正断清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故四正断清净。何以故。若一切智智清净。若独觉菩提清净若四正断清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故四正断清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若四正断清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故四正断清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若四正断清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故四神足清净。何以故。若一切智智清净。若色清净。若四神足清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故四神足清净。何以故。若一切智智清净。若受想行识清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故四神足清净。何以故。若一切智智清净。若眼处清净。若四神足清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故四神足清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故四神足清净。何以故。若一切智智清净。若色处清净。若四神足清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故四神足清净。何以故若一切智智清净。若声香味触法处清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故四神足清净。何以故。若一切智智清净。若眼界清净。若四神足清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故四神足清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故四神足清净。何以故。若一切智智清净。若耳界清净。若四神足清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故四神足清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故四神足清净。何以故。若一切智智清净。若鼻界清净。若四神足清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故四神足清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故四神足清净。何以故。若一切智智清净。若舌界清净。若四神足清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故四神足清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故四神足清净。何以故。若一切智智清净。若身界清净。若四神足清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故四神足清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故四神足清净。何以故。若一切智智清净。若意界清净。若四神足清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故四神足清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故四神足清净。何以故。若一切智智清净。若地界清净。若四神足清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故四神足清净。何以故。若一切智智清净。若水火风空识界清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故四神足清净。何以故。若一切智智清净。若无明清净。若四神足清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故四神足清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若四神足清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故四神足清净。何以故。若一切智智清净。若布施波罗蜜多清净。若四神足清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故四神足清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故四神足清净。何以故。若一切智智清净。若内空清净。若四神足清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故四神足清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故四神足清净。何以故。若一切智智清净。若真如清净。若四神足清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故四神足清净。何以故。若一切智智清净。若法界乃至不思议界清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故四神足清净。何以故。若一切智智清净。若苦圣谛清净。若四神足清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故四神足清净。何以故。若一切智智清净。若集灭道圣谛清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故四神足清净。何以故。若一切智智清净。若四静虑清净。若四神足清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故四神足清净。何以故。若一切智智清净。若四无量四无色定清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故四神足清净。何以故。若一切智智清净。若八解脱清净。若四神足清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故四神足清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故四神足清净。何以故。若一切智智清净。若四念住清净。若四神足清净。无二无二分无别无断故。一切智智清净故。四正断五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故四神足清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故四神足清净。何以故。若一切智智清净。若空解脱门清净。若四神足清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故四神足清净。何以故。若一切智智清净。若无相无愿解脱门清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故四神足清净。何以故。若一切智智清净。若菩萨十地清净。若四神足清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故四神足清净。何以故。若一切智智清净若五眼清净。若四神足清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故四神足清净。何以故。若一切智智清净。若六神通清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故四神足清净。何以故。若一切智智清净。若佛十力清净。若四神足清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故四神足清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故四神足清净。何以故。若一切智智清净。若无忘失法清净。若四神足清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故四神足清净。何以故。若一切智智清净。若恒住舍性清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故四神足清净。何以故。若一切智智清净。若一切智清净。若四神足清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故四神足清净。何以故。若一切智智清净。若道相智一切相智清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故四神足清净。何以故。若一切智智清净。若一切陀罗尼门清净。若四神足清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故四神足清净。何以故。若一切智智清净。若一切三摩地门清净。若四神足清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故四神足清净。何以故。若一切智智清净。若预流果清净。若四神足清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故四神足清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故四神足清净。何以故。若一切智智清净。若独觉菩提清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故四神足清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若四神足清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故四神足清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若四神足清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故五根清净。何以故。若一切智智清净。若色清净。若五根清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故五根清净。何以故。若一切智智清净。若受想行识清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故五根清净。何以故。若一切智智清净。若眼处清净。若五根清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故五根清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故五根清净。何以故。若一切智智清净。若色处清净。若五根清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故五根清净。何以故。若一切智智清净。若声香味触法处清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故五根清净。何以故。若一切智智清净。若眼界清净。若五根清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故五根清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故五根清净。何以故。若一切智智清净。若耳界清净。若五根清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故五根清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故五根清净。何以故。若一切智智清净。若鼻界清净。若五根清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故五根清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故五根清净。何以故。若一切智智清净。若舌界清净。若五根清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故五根清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若五根清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百六十九大般若波罗蜜多经卷第二百七十

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之八十九

善现。一切智智清净故身界清净。身界清净故五根清净。何以故。若一切智智清净。若身界清净。若五根清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故五根清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故五根清净。何以故。若一切智智清净。若意界清净。若五根清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故五根清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故五根清净。何以故。若一切智智清净。若地界清净。若五根清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故五根清净。何以故。若一切智智清净。若水火风空识界清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故五根清净。何以故。若一切智智清净。若无明清净。若五根清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故五根清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若五根清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故五根清净。何以故。若一切智智清净。若布施波罗蜜多清净。若五根清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故五根清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故五根清净。何以故。若一切智智清净。若内空清净。若五根清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故五根清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故五根清净。何以故。若一切智智清净。若真如清净。若五根清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故五根清净。何以故。若一切智智清净。若法界乃至不思议界清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故。苦圣谛清净。苦圣谛清净故五根清净。何以故。若一切智智清净。若苦圣谛清净。若五根清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故五根清净。何以故。若一切智智清净。若集灭道圣谛清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故。五根清净。何以故。若一切智智清净。若四静虑清净。若五根清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故五根清净。何以故。若一切智智清净。若四无量四无色定清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故五根清净。何以故。若一切智智清净。若八解脱清净。若五根清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故五根清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故五根清净。何以故。若一切智智清净。若四念住清净。若五根清净。无二无二分无别无断故。一切智智清净故四正断四神足五力七等觉支八圣道支清净。四正断乃至八圣道支清净故五根清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故五根清净。何以故。若一切智智清净。若空解脱门清净。若五根清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故五根清净。何以故。若一切智智清净。若无相无愿解脱门清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故。菩萨十地清净。菩萨十地清净故五根清净。何以故。若一切智智清净。若菩萨十地清净。若五根清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故五根清净。何以故。若一切智智清净。若五眼清净。若五根清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故五根清净。何以故。若一切智智清净。若六神通清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故五根清净。何以故。若一切智智清净。若佛十力清净。若五根清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故五根清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故。无忘失法清净。无忘失法清净故五根清净。何以故。若一切智智清净。若无忘失法清净。若五根清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故五根清净。何以故。若一切智智清净。若恒住舍性清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故五根清净。何以故。若一切智智清净。若一切智清净。若五根清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故五根清净。何以故。若一切智智清净。若道相智一切相智清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故五根清净。何以故。若一切智智清净。若一切陀罗尼门清净。若五根清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故五根清净。何以故。若一切智智清净。若一切三摩地门清净。若五根清净。无二无二分无别无断故善现。一切智智清净故预流果清净。预流果清净故五根清净。何以故。若一切智智清净。若预流果清净。若五根清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故五根清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故五根清净。何以故。若一切智智清净。若独觉菩提清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故五根清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若五根清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故五根清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若五根清净。无二无二分无别无断故复次善现。一切智智清净故色清净。色清净故五力清净。何以故。若一切智智清净。若色清净。若五力清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故五力清净。何以故。若一切智智清净。若受想行识清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故五力清净。何以故。若一切智智清净。若眼处清净。若五力清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故五力清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故五力清净。何以故。若一切智智清净。若色处清净。若五力清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故五力清净。何以故。若一切智智清净。若声香味触法处清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故五力清净。何以故。若一切智智清净。若眼界清净。若五力清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故五力清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故五力清净。何以故。若一切智智清净。若耳界清净。若五力清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故五力清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故五力清净。何以故。若一切智智清净。若鼻界清净。若五力清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故五力清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故五力清净。何以故。若一切智智清净。若舌界清净若五力清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故五力清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故五力清净。何以故。若一切智智清净。若身界清净若五力清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故五力清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故五力清净。何以故若一切智智清净。若意界清净。若五力清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故五力清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故五力清净。何以故若一切智智清净。若地界清净若五力清净无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故五力清净。何以故。若一切智智清净。若水火风空识界清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故五力清净。何以故。若一切智智清净。若无明清净。若五力清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故五力清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若五力清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故五力清净。何以故。若一切智智清净。若布施波罗蜜多清净。若五力清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故五力清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故五力清净。何以故。若一切智智清净。若内空清净。若五力清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故五力清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故五力清净。何以故。若一切智智清净。若真如清净。若五力清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故五力清净。何以故。若一切智智清净。若法界乃至不思议界清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故五力清净。何以故。若一切智智清净。若苦圣谛清净。若五力清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故五力清净。何以故。若一切智智清净。若集灭道圣谛清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故五力清净。何以故。若一切智智清净。若四静虑清净。若五力清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故五力清净。何以故。若一切智智清净。若四无量四无色定清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故五力清净。何以故。若一切智智清净。若八解脱清净。若五力清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故五力清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故五力清净。何以故。若一切智智清净。若四念住清净。若五力清净无二无二分无别无断故。一切智智清净故。四正断四神足五根七等觉支八圣道支清净。四正断乃至八圣道支清净故五力清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故五力清净。何以故。若一切智智清净。若空解脱门清净。若五力清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故五力清净。何以故。若一切智智清净。若无相无愿解脱门清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故五力清净。何以故。若一切智智清净。若菩萨十地清净。若五力清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故五力清净。何以故。若一切智智清净。若五眼清净。若五力清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故五力清净。何以故。若一切智智清净。若六神通清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故五力清净。何以故。若一切智智清净。若佛十力清净。若五力清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故五力清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故五力清净。何以故。若一切智智清净。若无忘失法清净。若五力清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故五力清净。何以故。若一切智智清净。若恒住舍性清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故五力清净。何以故。若一切智智清净。若一切智清净。若五力清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故五力清净。何以故。若一切智智清净。若道相智一切相智清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故五力清净。何以故。若一切智智清净。若一切陀罗尼门清净。若五力清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故五力清净。何以故。若一切智智清净。若一切三摩地门清净。若五力清净。无二无二分无别无断故善现。一切智智清净故预流果清净。预流果清净故五力清净。何以故。若一切智智清净。若预流果清净。若五力清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故五力清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故五力清净。何以故。若一切智智清净。若独觉菩提清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故五力清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若五力清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故五力清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若五力清净。无二无二分无别无断故复次善现。一切智智清净故色清净。色清净故七等觉支清净。何以故。若一切智智清净。若色清净。若七等觉支清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故七等觉支清净。何以故。若一切智智清净。若受想行识清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故七等觉支清净。何以故。若一切智智清净。若眼处清净。若七等觉支清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故七等觉支清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故七等觉支清净。何以故。若一切智智清净。若色处清净。若七等觉支清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故七等觉支清净。何以故。若一切智智清净若声香味触法处清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故七等觉支清净。何以故。若一切智智清净。若眼界清净。若七等觉支清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故七等觉支清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故七等觉支清净。何以故。若一切智智清净。若耳界清净若七等觉支清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故七等觉支清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故七等觉支清净。何以故。若一切智智清净。若鼻界清净。若七等觉支清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故七等觉支清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故七等觉支清净。何以故。若一切智智清净。若舌界清净。若七等觉支清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故七等觉支清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故七等觉支清净。何以故。若一切智智清净。若身界清净。若七等觉支清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故七等觉支清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故七等觉支清净。何以故。若一切智智清净。若意界清净。若七等觉支清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故七等觉支清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故七等觉支清净。何以故。若一切智智清净。若地界清净。若七等觉支清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故七等觉支清净。何以故。若一切智智清净。若水火风空识界清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故七等觉支清净。何以故。若一切智智清净。若无明清净。若七等觉支清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故七等觉支清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若七等觉支清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百七十大般若波罗蜜多经卷第二百七十一

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之九十

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故七等觉支清净。何以故。若一切智智清净。若布施波罗蜜多清净。若七等觉支清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故七等觉支清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故七等觉支清净。何以故。若一切智智清净。若内空清净。若七等觉支清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故七等觉支清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故七等觉支清净。何以故。若一切智智清净。若真如清净。若七等觉支清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故七等觉支清净。何以故。若一切智智清净。若法界乃至不思议界清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故七等觉支清净。何以故。若一切智智清净。若苦圣谛清净若七等觉支清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故七等觉支清净。何以故。若一切智智清净。若集灭道圣谛清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故七等觉支清净。何以故。若一切智智清净。若四静虑清净。若七等觉支清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故七等觉支清净。何以故。若一切智智清净。若四无量四无色定清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故七等觉支清净。何以故。若一切智智清净。若八解脱清净。若七等觉支清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故七等觉支清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故七等觉支清净。何以故。若一切智智清净。若四念住清净。若七等觉支清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力八圣道支清净。四正断乃至八圣道支清净故七等觉支清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故七等觉支清净。何以故。若一切智智清净。若空解脱门清净。若七等觉支清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故七等觉支清净。何以故。若一切智智清净。若无相无愿解脱门清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故七等觉支清净。何以故。若一切智智清净。若菩萨十地清净。若七等觉支清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故七等觉支清净。何以故。若一切智智清净。若五眼清净。若七等觉支清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故七等觉支清净。何以故。若一切智智清净。若六神通清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故七等觉支清净。何以故。若一切智智清净。若佛十力清净。若七等觉支清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故七等觉支清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故七等觉支清净。何以故。若一切智智清净。若无忘失法清净。若七等觉支清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故七等觉支清净。何以故。若一切智智清净。若恒住舍性清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故七等觉支清净。何以故。若一切智智清净。若一切智清净。若七等觉支清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故七等觉支清净。何以故。若一切智智清净。若道相智一切相智清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故七等觉支清净。何以故。若一切智智清净。若一切陀罗尼门清净。若七等觉支清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故七等觉支清净。何以故。若一切智智清净。若一切三摩地门清净。若七等觉支清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故七等觉支清净。何以故。若一切智智清净。若预流果清净。若七等觉支清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故七等觉支清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故七等觉支清净。何以故。若一切智智清净。若独觉菩提清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故七等觉支清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若七等觉支清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故七等觉支清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若七等觉支清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故八圣道支清净。何以故。若一切智智清净。若色清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故八圣道支清净。何以故。若一切智智清净。若受想行识清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故八圣道支清净。何以故。若一切智智清净。若眼处清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故八圣道支清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故八圣道支清净。何以故。若一切智智清净。若色处清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故八圣道支清净。何以故。若一切智智清净。若声香味触法处清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故八圣道支清净。何以故。若一切智智清净。若眼界清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故八圣道支清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故八圣道支清净。何以故。若一切智智清净。若耳界清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故八圣道支清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故八圣道支清净。何以故。若一切智智清净。若鼻界清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故八圣道支清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故八圣道支清净。何以故。若一切智智清净。若舌界清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故八圣道支清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故八圣道支清净。何以故。若一切智智清净。若身界清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故八圣道支清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故八圣道支清净。何以故。若一切智智清净。若意界清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故八圣道支清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故八圣道支清净。何以故。若一切智智清净。若地界清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故八圣道支清净。何以故。若一切智智清净。若水火风空识界清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故八圣道支清净。何以故。若一切智智清净。若无明清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故八圣道支清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若八圣道支清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故八圣道支清净。何以故。若一切智智清净。若布施波罗蜜多清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故八圣道支清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故八圣道支清净。何以故。若一切智智清净。若内空清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故八圣道支清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故八圣道支清净。何以故。若一切智智清净。若真如清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故八圣道支清净。何以故。若一切智智清净。若法界乃至不思议界清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故八圣道支清净。何以故。若一切智智清净。若苦圣谛清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故八圣道支清净。何以故。若一切智智清净若集灭道圣谛清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故八圣道支清净。何以故。若一切智智清净。若四静虑清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故八圣道支清净。何以故。若一切智智清净。若四无量四无色定清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故八圣道支清净。何以故。若一切智智清净。若八解脱清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故八圣道支清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故八圣道支清净。何以故。若一切智智清净若四念住清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支清净。四正断乃至七等觉支清净故八圣道支清净。何以故。若一切智智清净。若四正断乃至七等觉支清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故八圣道支清净。何以故。若一切智智清净。若空解脱门清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故八圣道支清净。何以故。若一切智智清净。若无相无愿解脱门清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故八圣道支清净。何以故。若一切智智清净。若菩萨十地清净。若八圣道支清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故八圣道支清净。何以故。若一切智智清净。若五眼清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故八圣道支清净。何以故。若一切智智清净。若六神通清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故八圣道支清净。何以故。若一切智智清净。若佛十力清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故八圣道支清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故八圣道支清净。何以故。若一切智智清净。若无忘失法清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故八圣道支清净。何以故。若一切智智清净。若恒住舍性清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故八圣道支清净。何以故。若一切智智清净。若一切智清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故八圣道支清净。何以故。若一切智智清净。若道相智一切相智清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故八圣道支清净。何以故。若一切智智清净。若一切陀罗尼门清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故八圣道支清净。何以故。若一切智智清净。若一切三摩地门清净。若八圣道支清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故八圣道支清净。何以故。若一切智智清净。若预流果清净。若八圣道支清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故八圣道支清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故八圣道支清净。何以故。若一切智智清净。若独觉菩提清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故八圣道支清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若八圣道支清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故八圣道支清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若八圣道支清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故空解脱门清净。何以故。若一切智智清净。若色清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故空解脱门清净。何以故。若一切智智清净。若受想行识清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故空解脱门清净。何以故。若一切智智清净。若眼处清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故空解脱门清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故空解脱门清净。何以故。若一切智智清净。若色处清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故空解脱门清净。何以故。若一切智智清净。若声香味触法处清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故空解脱门清净。何以故。若一切智智清净。若眼界清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故空解脱门清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故空解脱门清净。何以故。若一切智智清净。若耳界清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故空解脱门清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故空解脱门清净。何以故。若一切智智清净。若鼻界清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故空解脱门清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故空解脱门清净。何以故。若一切智智清净。若舌界清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故空解脱门清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故空解脱门清净。何以故。若一切智智清净。若身界清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故空解脱门清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故空解脱门清净。何以故。若一切智智清净。若意界清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故空解脱门清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故空解脱门清净。何以故。若一切智智清净。若地界清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故空解脱门清净。何以故。若一切智智清净。若水火风空识界清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故空解脱门清净。何以故。若一切智智清净。若无明清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故空解脱门清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若空解脱门清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故空解脱门清净。何以故。若一切智智清净。若布施波罗蜜多清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故空解脱门清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若空解脱门清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百七十一大般若波罗蜜多经卷第二百七十二

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之九十一

善现。一切智智清净故内空清净。内空清净故空解脱门清净。何以故。若一切智智清净。若内空清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故空解脱门清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故空解脱门清净。何以故。若一切智智清净。若真如清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故空解脱门清净。何以故。若一切智智清净。若法界乃至不思议界清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故空解脱门清净。何以故。若一切智智清净。若苦圣谛清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故空解脱门清净。何以故。若一切智智清净。若集灭道圣谛清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故空解脱门清净。何以故。若一切智智清净。若四静虑清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故空解脱门清净。何以故。若一切智智清净。若四无量四无色定清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故空解脱门清净。何以故。若一切智智清净。若八解脱清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故空解脱门清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故空解脱门清净。何以故。若一切智智清净。若四念住清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故空解脱门清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故无相解脱门清净。无相解脱门清净故空解脱门清净。何以故。若一切智智清净。若无相解脱门清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故无愿解脱门清净。无愿解脱门清净故空解脱门清净。何以故。若一切智智清净。若无愿解脱门清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故空解脱门清净。何以故。若一切智智清净。若菩萨十地清净。若空解脱门清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故空解脱门清净。何以故。若一切智智清净。若五眼清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故空解脱门清净。何以故。若一切智智清净。若六神通清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故空解脱门清净。何以故。若一切智智清净。若佛十力清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故空解脱门清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故空解脱门清净。何以故。若一切智智清净。若无忘失法清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故空解脱门清净。何以故。若一切智智清净。若恒住舍性清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故空解脱门清净。何以故。若一切智智清净。若一切智清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故空解脱门清净。何以故。若一切智智清净。若道相智一切相智清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故空解脱门清净。何以故。若一切智智清净。若一切陀罗尼门清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故空解脱门清净。何以故。若一切智智清净。若一切三摩地门清净。若空解脱门清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故空解脱门清净。何以故。若一切智智清净。若预流果清净。若空解脱门清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故空解脱门清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故空解脱门清净。何以故。若一切智智清净。若独觉菩提清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故空解脱门清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若空解脱门清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故空解脱门清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若空解脱门清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故无相解脱门清净。何以故。若一切智智清净。若色清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故无相解脱门清净。何以故。若一切智智清净。若受想行识清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故无相解脱门清净。何以故。若一切智智清净。若眼处清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故无相解脱门清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故无相解脱门清净。何以故。若一切智智清净。若色处清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故无相解脱门清净。何以故。若一切智智清净。若声香味触法处清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故无相解脱门清净。何以故。若一切智智清净。若眼界清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故无相解脱门清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故无相解脱门清净。何以故。若一切智智清净。若耳界清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故无相解脱门清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故无相解脱门清净。何以故。若一切智智清净。若鼻界清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故无相解脱门清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若无相解脱门清净。无二无二分无别无断故。善现一切智智清净故舌界清净。舌界清净故无相解脱门清净。何以故。若一切智智清净。若舌界清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故无相解脱门清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故无相解脱门清净。何以故。若一切智智清净。若身界清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故无相解脱门清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故无相解脱门清净。何以故。若一切智智清净。若意界清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故无相解脱门清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故无相解脱门清净。何以故。若一切智智清净。若地界清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故无相解脱门清净。何以故。若一切智智清净。若水火风空识界清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故无相解脱门清净。何以故。若一切智智清净。若无明清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故无相解脱门清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若无相解脱门清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故无相解脱门清净。何以故。若一切智智清净。若布施波罗蜜多清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故无相解脱门清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故无相解脱门清净。何以故。若一切智智清净。若内空清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故无相解脱门清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故无相解脱门清净。何以故。若一切智智清净。若真如清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故无相解脱门清净。何以故。若一切智智清净。若法界乃至不思议界清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故无相解脱门清净。何以故。若一切智智清净。若苦圣谛清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故无相解脱门清净。何以故。若一切智智清净。若集灭道圣谛清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故无相解脱门清净。何以故。若一切智智清净。若四静虑清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故无相解脱门清净。何以故。若一切智智清净。若四无量四无色定清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故无相解脱门清净。何以故。若一切智智清净。若八解脱清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故无相解脱门清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故无相解脱门清净。何以故。若一切智智清净。若四念住清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故无相解脱门清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故无相解脱门清净。何以故。若一切智智清净。若空解脱门清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故无愿解脱门清净。无愿解脱门清净故无相解脱门清净。何以故。若一切智智清净。若无愿解脱门清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故无相解脱门清净。何以故。若一切智智清净。若菩萨十地清净。若无相解脱门清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故无相解脱门清净。何以故。若一切智智清净。若五眼清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故无相解脱门清净。何以故。若一切智智清净。若六神通清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故无相解脱门清净。何以故。若一切智智清净。若佛十力清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故无相解脱门清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故无相解脱门清净。何以故。若一切智智清净。若无忘失法清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故无相解脱门清净。何以故。若一切智智清净。若恒住舍性清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故无相解脱门清净。何以故。若一切智智清净。若一切智清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故无相解脱门清净。何以故。若一切智智清净。若道相智一切相智清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故无相解脱门清净。何以故。若一切智智清净。若一切陀罗尼门清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故无相解脱门清净。何以故。若一切智智清净。若一切三摩地门清净。若无相解脱门清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故无相解脱门清净。何以故。若一切智智清净。若预流果清净。若无相解脱门清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故无相解脱门清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故无相解脱门清净。何以故。若一切智智清净。若独觉菩提清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故无相解脱门清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若无相解脱门清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故无相解脱门清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若无相解脱门清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故无愿解脱门清净。何以故。若一切智智清净。若色清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故无愿解脱门清净。何以故。若一切智智清净。若受想行识清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故无愿解脱门清净。何以故。若一切智智清净。若眼处清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故无愿解脱门清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故无愿解脱门清净。何以故。若一切智智清净。若色处清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故无愿解脱门清净。何以故。若一切智智清净。若声香味触法处清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故无愿解脱门清净。何以故。若一切智智清净。若眼界清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故无愿解脱门清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故无愿解脱门清净。何以故。若一切智智清净。若耳界清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故无愿解脱门清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故无愿解脱门清净。何以故。若一切智智清净。若鼻界清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故无愿解脱门清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故无愿解脱门清净。何以故。若一切智智清净。若舌界清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故无愿解脱门清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故无愿解脱门清净。何以故。若一切智智清净。若身界清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故无愿解脱门清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故无愿解脱门清净。何以故。若一切智智清净若意界清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故无愿解脱门清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若无愿解脱门清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百七十二大般若波罗蜜多经卷第二百七十三

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之九十二

善现。一切智智清净故地界清净。地界清净故无愿解脱门清净。何以故。若一切智智清净。若地界清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故无愿解脱门清净。何以故。若一切智智清净。若水火风空识界清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故无愿解脱门清净。何以故。若一切智智清净。若无明清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故无愿解脱门清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若无愿解脱门清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故无愿解脱门清净。何以故。若一切智智清净。若布施波罗蜜多清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故无愿解脱门清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故无愿解脱门清净。何以故。若一切智智清净。若内空清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故无愿解脱门清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故无愿解脱门清净。何以故。若一切智智清净。若真如清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故无愿解脱门清净。何以故。若一切智智清净。若法界乃至不思议界清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故无愿解脱门清净。何以故。若一切智智清净。若苦圣谛清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故无愿解脱门清净。何以故。若一切智智清净。若集灭道圣谛清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故无愿解脱门清净。何以故。若一切智智清净。若四静虑清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故无愿解脱门清净。何以故。若一切智智清净。若四无量四无色定清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故无愿解脱门清净。何以故。若一切智智清净。若八解脱清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故无愿解脱门清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故无愿解脱门清净。何以故。若一切智智清净。若四念住清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故无愿解脱门清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故无愿解脱门清净。何以故。若一切智智清净。若空解脱门清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故无相解脱门清净。无相解脱门清净故无愿解脱门清净。何以故。若一切智智清净。若无相解脱门清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故无愿解脱门清净。何以故。若一切智智清净。若菩萨十地清净。若无愿解脱门清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故无愿解脱门清净。何以故。若一切智智清净。若五眼清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故无愿解脱门清净。何以故。若一切智智清净。若六神通清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故无愿解脱门清净。何以故。若一切智智清净。若佛十力清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故无愿解脱门清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故无愿解脱门清净。何以故。若一切智智清净。若无忘失法清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故无愿解脱门清净。何以故。若一切智智清净。若恒住舍性清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故无愿解脱门清净。何以故。若一切智智清净。若一切智清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故无愿解脱门清净。何以故。若一切智智清净。若道相智一切相智清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故无愿解脱门清净。何以故。若一切智智清净。若一切陀罗尼门清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故无愿解脱门清净。何以故。若一切智智清净。若一切三摩地门清净。若无愿解脱门清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故无愿解脱门清净。何以故。若一切智智清净。若预流果清净。若无愿解脱门清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故无愿解脱门清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故无愿解脱门清净。何以故。若一切智智清净。若独觉菩提清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故无愿解脱门清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若无愿解脱门清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故无愿解脱门清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若无愿解脱门清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故菩萨十地清净。何以故。若一切智智清净。若色清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故菩萨十地清净。何以故。若一切智智清净。若受想行识清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故菩萨十地清净。何以故。若一切智智清净。若眼处清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故菩萨十地清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故菩萨十地清净。何以故。若一切智智清净。若色处清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故菩萨十地清净。何以故。若一切智智清净。若声香味触法处清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故菩萨十地清净。何以故。若一切智智清净。若眼界清净若菩萨十地清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故菩萨十地清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故菩萨十地清净。何以故。若一切智智清净。若耳界清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故菩萨十地清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故菩萨十地清净。何以故。若一切智智清净。若鼻界清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故菩萨十地清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故菩萨十地清净。何以故。若一切智智清净。若舌界清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故菩萨十地清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故菩萨十地清净。何以故。若一切智智清净。若身界清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故菩萨十地清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故菩萨十地清净。何以故。若一切智智清净。若意界清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故菩萨十地清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故菩萨十地清净。何以故。若一切智智清净。若地界清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故菩萨十地清净。何以故。若一切智智清净。若水火风空识界清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故菩萨十地清净。何以故。若一切智智清净。若无明清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故菩萨十地清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若菩萨十地清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故菩萨十地清净。何以故。若一切智智清净。若布施波罗蜜多清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故菩萨十地清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故菩萨十地清净。何以故。若一切智智清净。若内空清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故菩萨十地清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故菩萨十地清净。何以故。若一切智智清净。若真如清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故菩萨十地清净。何以故。若一切智智清净。若法界乃至不思议界清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故菩萨十地清净。何以故。若一切智智清净。若苦圣谛清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故菩萨十地清净。何以故。若一切智智清净。若集灭道圣谛清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故菩萨十地清净。何以故。若一切智智清净。若四静虑清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故菩萨十地清净。何以故。若一切智智清净。若四无量四无色定清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故菩萨十地清净。何以故。若一切智智清净。若八解脱清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故菩萨十地清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故菩萨十地清净。何以故。若一切智智清净。若四念住清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故菩萨十地清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故菩萨十地清净。何以故。若一切智智清净。若空解脱门清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故菩萨十地清净。何以故。若一切智智清净。若无相无愿解脱门清净。若菩萨十地清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故菩萨十地清净。何以故。若一切智智清净。若五眼清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故菩萨十地清净。何以故。若一切智智清净。若六神通清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故菩萨十地清净。何以故。若一切智智清净。若佛十力清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故菩萨十地清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故菩萨十地清净。何以故。若一切智智清净。若无忘失法清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故菩萨十地清净。何以故。若一切智智清净。若恒住舍性清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故菩萨十地清净。何以故。若一切智智清净。若一切智清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故菩萨十地清净。何以故。若一切智智清净。若道相智一切相智清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故菩萨十地清净。何以故。若一切智智清净。若一切陀罗尼门清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故菩萨十地清净。何以故。若一切智智清净。若一切三摩地门清净。若菩萨十地清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故菩萨十地清净。何以故。若一切智智清净。若预流果清净。若菩萨十地清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故菩萨十地清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故菩萨十地清净。何以故。若一切智智清净。若独觉菩提清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故菩萨十地清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若菩萨十地清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故菩萨十地清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若菩萨十地清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故五眼清净。何以故。若一切智智清净。若色清净。若五眼清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故五眼清净。何以故。若一切智智清净。若受想行识清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故五眼清净。何以故。若一切智智清净。若眼处清净。若五眼清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故五眼清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故五眼清净。何以故。若一切智智清净。若色处清净。若五眼清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故五眼清净。何以故。若一切智智清净。若声香味触法处清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故五眼清净。何以故。若一切智智清净。若眼界清净。若五眼清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故五眼清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故五眼清净。何以故。若一切智智清净。若耳界清净。若五眼清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故五眼清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故五眼清净。何以故。若一切智智清净。若鼻界清净。若五眼清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故五眼清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故五眼清净。何以故。若一切智智清净。若舌界清净。若五眼清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故五眼清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故五眼清净。何以故。若一切智智清净。若身界清净。若五眼清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故五眼清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故五眼清净。何以故。若一切智智清净。若意界清净。若五眼清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故五眼清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故五眼清净。何以故。若一切智智清净。若地界清净。若五眼清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故五眼清净。何以故。若一切智智清净。若水火风空识界清净。若五眼清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百七十三大般若波罗蜜多经卷第二百七十四

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之九十三

善现。一切智智清净故无明清净。无明清净故五眼清净。何以故。若一切智智清净。若无明清净。若五眼清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故五眼清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若五眼清净。无二无二分无别无断故善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故五眼清净。何以故。若一切智智清净。若布施波罗蜜多清净。若五眼清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故五眼清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故五眼清净。何以故。若一切智智清净。若内空清净。若五眼清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故五眼清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故五眼清净。何以故。若一切智智清净。若真如清净。若五眼清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故五眼清净。何以故。若一切智智清净。若法界乃至不思议界清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故五眼清净。何以故。若一切智智清净。若苦圣谛清净。若五眼清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故五眼清净。何以故。若一切智智清净。若集灭道圣谛清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故五眼清净。何以故。若一切智智清净。若四静虑清净。若五眼清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故五眼清净。何以故。若一切智智清净。若四无量四无色定清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故五眼清净。何以故。若一切智智清净。若八解脱清净。若五眼清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故五眼清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故五眼清净。何以故。若一切智智清净若四念住清净。若五眼清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故五眼清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故五眼清净。何以故。若一切智智清净。若空解脱门清净。若五眼清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故五眼清净。何以故。若一切智智清净。若无相无愿解脱门清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故五眼清净。何以故。若一切智智清净。若菩萨十地清净。若五眼清净。无二无二分无别无断故

善现。一切智智清净故六神通清净。六神通清净故五眼清净。何以故。若一切智智清净。若六神通清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故五眼清净。何以故。若一切智智清净。若佛十力清净。若五眼清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故五眼清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故五眼清净。何以故。若一切智智清净。若无忘失法清净。若五眼清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故五眼清净。何以故。若一切智智清净。若恒住舍性清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故五眼清净。何以故。若一切智智清净若一切智清净。若五眼清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故五眼清净。何以故。若一切智智清净。若道相智一切相智清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故五眼清净。何以故。若一切智智清净。若一切陀罗尼门清净。若五眼清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故五眼清净。何以故。若一切智智清净。若一切三摩地门清净。若五眼清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故五眼清净。何以故。若一切智智清净。若预流果清净。若五眼清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故五眼清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故五眼清净。何以故。若一切智智清净。若独觉菩提清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故五眼清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若五眼清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故五眼清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若五眼清净。无二无二分无别无断故复次善现。一切智智清净故色清净。色清净故六神通清净。何以故。若一切智智清净。若色清净。若六神通清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故六神通清净。何以故。若一切智智清净。若受想行识清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故六神通清净。何以故。若一切智智清净。若眼处清净。若六神通清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故六神通清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故六神通清净。何以故。若一切智智清净。若色处清净。若六神通清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故六神通清净。何以故。若一切智智清净。若声香味触法处清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故六神通清净。何以故。若一切智智清净。若眼界清净。若六神通清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故六神通清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故六神通清净。何以故。若一切智智清净。若耳界清净。若六神通清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故六神通清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故六神通清净。何以故。若一切智智清净。若鼻界清净。若六神通清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故六神通清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故六神通清净。何以故。若一切智智清净。若舌界清净。若六神通清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故六神通清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故六神通清净。何以故。若一切智智清净。若身界清净。若六神通清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故六神通清净。何以故。若一切智智清净若触界乃至身触为缘所生诸受清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故六神通清净。何以故。若一切智智清净。若意界清净。若六神通清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故六神通清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故六神通清净。何以故。若一切智智清净。若地界清净。若六神通清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故六神通清净。何以故。若一切智智清净。若水火风空识界清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故六神通清净。何以故。若一切智智清净。若无明清净。若六神通清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故六神通清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若六神通清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故六神通清净。何以故。若一切智智清净。若布施波罗蜜多清净。若六神通清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故六神通清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故六神通清净。何以故。若一切智智清净。若内空清净。若六神通清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故六神通清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故六神通清净。何以故。若一切智智清净。若真如清净。若六神通清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故六神通清净。何以故。若一切智智清净。若法界乃至不思议界清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故六神通清净。何以故。若一切智智清净。若苦圣谛清净。若六神通清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故六神通清净。何以故。若一切智智清净。若集灭道圣谛清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故六神通清净。何以故。若一切智智清净。若四静虑清净。若六神通清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故六神通清净。何以故。若一切智智清净。若四无量四无色定清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故六神通清净。何以故。若一切智智清净。若八解脱清净。若六神通清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故六神通清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故六神通清净。何以故。若一切智智清净。若四念住清净。若六神通清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故六神通清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故六神通清净。何以故。若一切智智清净。若空解脱门清净若六神通清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故六神通清净。何以故。若一切智智清净。若无相无愿解脱门清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故六神通清净。何以故。若一切智智清净。若菩萨十地清净。若六神通清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故六神通清净。何以故。若一切智智清净。若五眼清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故六神通清净。何以故。若一切智智清净。若佛十力清净。若六神通清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故六神通清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故六神通清净。何以故。若一切智智清净。若无忘失法清净。若六神通清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故六神通清净。何以故。若一切智智清净。若恒住舍性清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故六神通清净。何以故。若一切智智清净。若一切智清净。若六神通清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故六神通清净。何以故。若一切智智清净。若道相智一切相智清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故六神通清净。何以故。若一切智智清净。若一切陀罗尼门清净。若六神通清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故六神通清净。何以故。若一切智智清净。若一切三摩地门清净。若六神通清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故六神通清净。何以故。若一切智智清净。若预流果清净。若六神通清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故六神通清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故六神通清净。何以故。若一切智智清净。若独觉菩提清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故六神通清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若六神通清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故六神通清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若六神通清净。无二无二分无别无断故。复次善现。一切智智清净故色清净。色清净故佛十力清净。何以故。若一切智智清净。若色清净。若佛十力清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故佛十力清净。何以故。若一切智智清净。若受想行识清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故佛十力清净。何以故。若一切智智清净。若眼处清净。若佛十力清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故佛十力清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故佛十力清净。何以故。若一切智智清净。若色处清净。若佛十力清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故佛十力清净。何以故。若一切智智清净。若声香味触法处清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故佛十力清净。何以故。若一切智智清净。若眼界清净。若佛十力清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故佛十力清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故佛十力清净。何以故。若一切智智清净。若耳界清净。若佛十力清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故佛十力清净。何以故若一切智智清净。若声界乃至耳触为缘所生诸受清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故佛十力清净。何以故。若一切智智清净。若鼻界清净。若佛十力清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故佛十力清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故佛十力清净。何以故。若一切智智清净。若舌界清净。若佛十力清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故佛十力清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故佛十力清净。何以故。若一切智智清净。若身界清净。若佛十力清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故佛十力清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故佛十力清净。何以故。若一切智智清净。若意界清净。若佛十力清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故佛十力清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故佛十力清净。何以故。若一切智智清净。若地界清净。若佛十力清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故佛十力清净。何以故。若一切智智清净。若水火风空识界清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故佛十力清净。何以故。若一切智智清净。若无明清净。若佛十力清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故佛十力清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若佛十力清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故佛十力清净。何以故。若一切智智清净。若布施波罗蜜多清净。若佛十力清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故佛十力清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故佛十力清净。何以故。若一切智智清净。若内空清净。若佛十力清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故佛十力清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若佛十力清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百七十四大般若波罗蜜多经卷第二百七十五

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之九十四

善现。一切智智清净故真如清净。真如清净故佛十力清净。何以故。若一切智智清净。若真如清净。若佛十力清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故佛十力清净。何以故。若一切智智清净。若法界乃至不思议界清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故佛十力清净。何以故。若一切智智清净。若苦圣谛清净。若佛十力清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故佛十力清净。何以故。若一切智智清净。若集灭道圣谛清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故佛十力清净。何以故。若一切智智清净。若四静虑清净。若佛十力清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故佛十力清净。何以故。若一切智智清净。若四无量四无色定清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故佛十力清净。何以故。若一切智智清净。若八解脱清净。若佛十力清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故佛十力清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故佛十力清净。何以故。若一切智智清净。若四念住清净。若佛十力清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故佛十力清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故佛十力清净。何以故。若一切智智清净。若空解脱门清净。若佛十力清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故佛十力清净。何以故。若一切智智清净。若无相无愿解脱门清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故佛十力清净。何以故。若一切智智清净。若菩萨十地清净。若佛十力清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故佛十力清净。何以故。若一切智智清净。若五眼清净。若佛十力清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故佛十力清净。何以故。若一切智智清净。若六神通清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故四无所畏清净。四无所畏清净故佛十力清净。何以故。若一切智智清净。若四无所畏清净。若佛十力清净。无二无二分无别无断故。一切智智清净故四无碍解大慈大悲大喜大舍十八佛不共法清净。四无碍解乃至十八佛不共法清净故佛十力清净。何以故。若一切智智清净。若四无碍解乃至十八佛不共法清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故佛十力清净。何以故。若一切智智清净。若无忘失法清净。若佛十力清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故佛十力清净。何以故。若一切智智清净。若恒住舍性清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故佛十力清净。何以故。若一切智智清净。若一切智清净。若佛十力清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故佛十力清净。何以故。若一切智智清净。若道相智一切相智清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故佛十力清净。何以故。若一切智智清净。若一切陀罗尼门清净。若佛十力清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故佛十力清净。何以故。若一切智智清净。若一切三摩地门清净。若佛十力清净。无二无二分无别无断故善现。一切智智清净故预流果清净。预流果清净故佛十力清净。何以故。若一切智智清净。若预流果清净。若佛十力清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故佛十力清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故佛十力清净。何以故。若一切智智清净。若独觉菩提清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故佛十力清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若佛十力清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故佛十力清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若佛十力清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故四无所畏清净。何以故。若一切智智清净。若色清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故四无所畏清净。何以故。若一切智智清净。若受想行识清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故四无所畏清净。何以故。若一切智智清净。若眼处清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故四无所畏清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故四无所畏清净。何以故。若一切智智清净。若色处清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故四无所畏清净。何以故。若一切智智清净。若声香味触法处清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故四无所畏清净。何以故。若一切智智清净。若眼界清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故四无所畏清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故四无所畏清净。何以故。若一切智智清净。若耳界清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故四无所畏清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故四无所畏清净。何以故。若一切智智清净。若鼻界清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故四无所畏清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故四无所畏清净。何以故。若一切智智清净。若舌界清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故四无所畏清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故四无所畏清净。何以故。若一切智智清净。若身界清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故四无所畏清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故四无所畏清净。何以故。若一切智智清净。若意界清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故四无所畏清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故四无所畏清净。何以故。若一切智智清净。若地界清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故四无所畏清净。何以故。若一切智智清净。若水火风空识界清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故四无所畏清净。何以故。若一切智智清净。若无明清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故四无所畏清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若四无所畏清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故四无所畏清净。何以故。若一切智智清净。若布施波罗蜜多清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故四无所畏清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故四无所畏清净。何以故。若一切智智清净。若内空清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故四无所畏清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故四无所畏清净。何以故。若一切智智清净。若真如清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故四无所畏清净。何以故。若一切智智清净。若法界乃至不思议界清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故四无所畏清净。何以故。若一切智智清净。若苦圣谛清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故四无所畏清净。何以故。若一切智智清净。若集灭道圣谛清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故四无所畏清净。何以故。若一切智智清净。若四静虑清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故四无所畏清净。何以故。若一切智智清净。若四无量四无色定清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故四无所畏清净。何以故。若一切智智清净。若八解脱清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故四无所畏清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故四无所畏清净。何以故。若一切智智清净。若四念住清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故四无所畏清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故四无所畏清净。何以故。若一切智智清净。若空解脱门清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故四无所畏清净。何以故。若一切智智清净。若无相无愿解脱门清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故四无所畏清净。何以故。若一切智智清净。若菩萨十地清净。若四无所畏清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故四无所畏清净。何以故。若一切智智清净。若五眼清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故四无所畏清净。何以故。若一切智智清净。若六神通清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故四无所畏清净。何以故。若一切智智清净。若佛十力清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故四无碍解大慈大悲大喜大舍十八佛不共法清净。四无碍解乃至十八佛不共法清净故四无所畏清净。何以故。若一切智智清净。若四无碍解乃至十八佛不共法清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故四无所畏清净。何以故。若一切智智清净。若无忘失法清净。若四无所畏清净。无二无二分无别无断故一切智智清净故恒住舍性清净。恒住舍性清净故四无所畏清净。何以故。若一切智智清净。若恒住舍性清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故四无所畏清净。何以故。若一切智智清净。若一切智清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故四无所畏清净。何以故。若一切智智清净。若道相智一切相智清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故四无所畏清净。何以故。若一切智智清净。若一切陀罗尼门清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故四无所畏清净。何以故。若一切智智清净。若一切三摩地门清净。若四无所畏清净。无二无二分无别无断故善现。一切智智清净故预流果清净。预流果清净故四无所畏清净。何以故。若一切智智清净。若预流果清净。若四无所畏清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故四无所畏清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故四无所畏清净。何以故。若一切智智清净。若独觉菩提清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故四无所畏清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若四无所畏清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故四无所畏清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若四无所畏清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故四无碍解清净。何以故。若一切智智清净。若色清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故四无碍解清净。何以故。若一切智智清净。若受想行识清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故四无碍解清净。何以故。若一切智智清净。若眼处清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故四无碍解清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故四无碍解清净。何以故。若一切智智清净。若色处清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故四无碍解清净。何以故。若一切智智清净。若声香味触法处清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故四无碍解清净。何以故。若一切智智清净。若眼界清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故四无碍解清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故四无碍解清净。何以故。若一切智智清净。若耳界清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故四无碍解清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故四无碍解清净。何以故。若一切智智清净。若鼻界清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故四无碍解清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故四无碍解清净。何以故。若一切智智清净。若舌界清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故四无碍解清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故四无碍解清净。何以故。若一切智智清净。若身界清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故四无碍解清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故四无碍解清净。何以故。若一切智智清净。若意界清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故四无碍解清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故四无碍解清净。何以故。若一切智智清净。若地界清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故四无碍解清净。何以故。若一切智智清净。若水火风空识界清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故四无碍解清净。何以故。若一切智智清净。若无明清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故四无碍解清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若四无碍解清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故四无碍解清净。何以故。若一切智智清净。若布施波罗蜜多清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故四无碍解清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故四无碍解清净。何以故。若一切智智清净。若内空清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故四无碍解清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故四无碍解清净。何以故。若一切智智清净。若真如清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故四无碍解清净。何以故。若一切智智清净。若法界乃至不思议界清净。若四无碍解清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百七十五大般若波罗蜜多经卷第二百七十六

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之九十五

善现。一切智智清净故苦圣谛清净。苦圣谛清净故四无碍解清净。何以故。若一切智智清净。若苦圣谛清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故四无碍解清净。何以故。若一切智智清净。若集灭道圣谛清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故四无碍解清净。何以故。若一切智智清净。若四静虑清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故四无碍解清净。何以故。若一切智智清净。若四无量四无色定清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故四无碍解清净。何以故。若一切智智清净。若八解脱清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故四无碍解清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故四无碍解清净。何以故。若一切智智清净。若四念住清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故四无碍解清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故四无碍解清净。何以故。若一切智智清净。若空解脱门清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故四无碍解清净。何以故。若一切智智清净。若无相无愿解脱门清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故四无碍解清净。何以故。若一切智智清净。若菩萨十地清净。若四无碍解清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故四无碍解清净。何以故。若一切智智清净。若五眼清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故四无碍解清净。何以故。若一切智智清净。若六神通清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故四无碍解清净。何以故。若一切智智清净。若佛十力清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故四无所畏大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故四无碍解清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故四无碍解清净。何以故。若一切智智清净。若无忘失法清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故四无碍解清净。何以故。若一切智智清净。若恒住舍性清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故四无碍解清净。何以故。若一切智智清净。若一切智清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故四无碍解清净。何以故。若一切智智清净。若道相智一切相智清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故四无碍解清净。何以故。若一切智智清净。若一切陀罗尼门清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故四无碍解清净。何以故。若一切智智清净。若一切三摩地门清净。若四无碍解清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故四无碍解清净。何以故。若一切智智清净。若预流果清净。若四无碍解清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故四无碍解清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故四无碍解清净。何以故。若一切智智清净。若独觉菩提清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故四无碍解清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若四无碍解清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故四无碍解清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若四无碍解清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故大慈清净。何以故。若一切智智清净。若色清净。若大慈清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故大慈清净。何以故。若一切智智清净。若受想行识清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故大慈清净。何以故。若一切智智清净。若眼处清净。若大慈清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故大慈清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故大慈清净。何以故。若一切智智清净。若色处清净。若大慈清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故大慈清净。何以故。若一切智智清净。若声香味触法处清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故大慈清净。何以故。若一切智智清净。若眼界清净。若大慈清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故大慈清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故大慈清净。何以故。若一切智智清净。若耳界清净。若大慈清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故大慈清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故大慈清净。何以故。若一切智智清净。若鼻界清净。若大慈清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故大慈清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故大慈清净。何以故。若一切智智清净。若舌界清净。若大慈清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故大慈清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故大慈清净。何以故。若一切智智清净。若身界清净。若大慈清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故大慈清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故大慈清净。何以故。若一切智智清净。若意界清净。若大慈清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故大慈清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故大慈清净。何以故。若一切智智清净。若地界清净。若大慈清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故大慈清净。何以故。若一切智智清净。若水火风空识界清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故大慈清净。何以故。若一切智智清净。若无明清净。若大慈清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故大慈清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若大慈清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故大慈清净。何以故。若一切智智清净。若布施波罗蜜多清净。若大慈清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故大慈清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故大慈清净。何以故。若一切智智清净。若内空清净。若大慈清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故大慈清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故大慈清净。何以故。若一切智智清净。若真如清净。若大慈清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故大慈清净。何以故。若一切智智清净。若法界乃至不思议界清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故大慈清净。何以故。若一切智智清净。若苦圣谛清净。若大慈清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故大慈清净。何以故。若一切智智清净。若集灭道圣谛清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故大慈清净。何以故。若一切智智清净。若四静虑清净。若大慈清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故大慈清净。何以故。若一切智智清净。若四无量四无色定清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故大慈清净。何以故。若一切智智清净。若八解脱清净。若大慈清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故大慈清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故大慈清净。何以故。若一切智智清净。若四念住清净。若大慈清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故大慈清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故大慈清净。何以故。若一切智智清净。若空解脱门清净。若大慈清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故大慈清净。何以故。若一切智智清净。若无相无愿解脱门清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故大慈清净。何以故。若一切智智清净。若菩萨十地清净。若大慈清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故大慈清净。何以故。若一切智智清净。若五眼清净。若大慈清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故大慈清净。何以故。若一切智智清净。若六神通清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故大慈清净。何以故。若一切智智清净。若佛十力清净。若大慈清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故大慈清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故大慈清净。何以故。若一切智智清净。若无忘失法清净。若大慈清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故大慈清净。何以故。若一切智智清净。若恒住舍性清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故大慈清净。何以故。若一切智智清净。若一切智清净。若大慈清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故大慈清净。何以故。若一切智智清净。若道相智一切相智清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故大慈清净。何以故。若一切智智清净。若一切陀罗尼门清净。若大慈清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故大慈清净。何以故。若一切智智清净。若一切三摩地门清净。若大慈清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故大慈清净。何以故。若一切智智清净。若预流果清净。若大慈清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故大慈清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故大慈清净。何以故。若一切智智清净。若独觉菩提清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故大慈清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若大慈清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故大慈清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若大慈清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故大悲清净。何以故。若一切智智清净。若色清净。若大悲清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故大悲清净。何以故。若一切智智清净。若受想行识清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故大悲清净。何以故。若一切智智清净。若眼处清净。若大悲清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故大悲清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故色处清净色处清净故大悲清净。何以故。若一切智智清净。若色处清净。若大悲清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故大悲清净。何以故。若一切智智清净。若声香味触法处清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故大悲清净。何以故。若一切智智清净。若眼界清净。若大悲清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故大悲清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故大悲清净。何以故。若一切智智清净。若耳界清净。若大悲清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故大悲清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故大悲清净。何以故。若一切智智清净。若鼻界清净。若大悲清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故大悲清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故大悲清净。何以故。若一切智智清净。若舌界清净。若大悲清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故大悲清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故大悲清净。何以故。若一切智智清净。若身界清净。若大悲清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故大悲清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故大悲清净。何以故。若一切智智清净。若意界清净。若大悲清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故大悲清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故大悲清净。何以故。若一切智智清净。若地界清净。若大悲清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故大悲清净。何以故。若一切智智清净。若水火风空识界清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故大悲清净。何以故。若一切智智清净。若无明清净。若大悲清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故大悲清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若大悲清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故大悲清净。何以故。若一切智智清净。若布施波罗蜜多清净。若大悲清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故大悲清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故大悲清净。何以故。若一切智智清净。若内空清净。若大悲清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故大悲清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故大悲清净。何以故。若一切智智清净。若真如清净。若大悲清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故大悲清净。何以故。若一切智智清净。若法界乃至不思议界清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故大悲清净。何以故。若一切智智清净。若苦圣谛清净。若大悲清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故大悲清净。何以故。若一切智智清净。若集灭道圣谛清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故大悲清净。何以故。若一切智智清净。若四静虑清净。若大悲清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故大悲清净。何以故。若一切智智清净。若四无量四无色定清净。若大悲清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百七十六大般若波罗蜜多经卷第二百七十七

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之九十六

善现。一切智智清净故八解脱清净。八解脱清净故大悲清净。何以故。若一切智智清净。若八解脱清净。若大悲清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故大悲清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故大悲清净。何以故。若一切智智清净。若四念住清净。若大悲清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故大悲清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故大悲清净。何以故。若一切智智清净。若空解脱门清净。若大悲清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故大悲清净。何以故。若一切智智清净。若无相无愿解脱门清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故大悲清净。何以故。若一切智智清净。若菩萨十地清净。若大悲清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故大悲清净。何以故。若一切智智清净。若五眼清净。若大悲清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故大悲清净。何以故。若一切智智清净。若六神通清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故大悲清净。何以故。若一切智智清净。若佛十力清净。若大悲清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故大悲清净。何以故。若一切智智清净若四无所畏乃至十八佛不共法清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故大悲清净。何以故。若一切智智清净。若无忘失法清净。若大悲清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故大悲清净。何以故。若一切智智清净。若恒住舍性清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故大悲清净。何以故。若一切智智清净。若一切智清净。若大悲清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故大悲清净。何以故。若一切智智清净。若道相智一切相智清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故大悲清净。何以故。若一切智智清净。若一切陀罗尼门清净。若大悲清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故大悲清净。何以故。若一切智智清净。若一切三摩地门清净。若大悲清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故大悲清净。何以故。若一切智智清净。若预流果清净。若大悲清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故大悲清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故大悲清净。何以故。若一切智智清净。若独觉菩提清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故大悲清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若大悲清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故大悲清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若大悲清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故大喜清净。何以故。若一切智智清净。若色清净。若大喜清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故大喜清净。何以故。若一切智智清净。若受想行识清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故大喜清净。何以故。若一切智智清净。若眼处清净。若大喜清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故大喜清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故大喜清净。何以故。若一切智智清净。若色处清净。若大喜清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故大喜清净。何以故。若一切智智清净若声香味触法处清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故大喜清净。何以故。若一切智智清净。若眼界清净。若大喜清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故大喜清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故大喜清净。何以故。若一切智智清净。若耳界清净。若大喜清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故大喜清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故大喜清净。何以故。若一切智智清净。若鼻界清净。若大喜清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故大喜清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故大喜清净。何以故。若一切智智清净。若舌界清净。若大喜清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故大喜清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故大喜清净。何以故。若一切智智清净。若身界清净。若大喜清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故大喜清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故大喜清净。何以故。若一切智智清净。若意界清净。若大喜清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故大喜清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故大喜清净。何以故。若一切智智清净。若地界清净。若大喜清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故大喜清净。何以故。若一切智智清净。若水火风空识界清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故大喜清净。何以故。若一切智智清净。若无明清净。若大喜清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故大喜清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若大喜清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故大喜清净。何以故。若一切智智清净。若布施波罗蜜多清净。若大喜清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故大喜清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故大喜清净。何以故。若一切智智清净。若内空清净。若大喜清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故大喜清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故大喜清净。何以故。若一切智智清净。若真如清净。若大喜清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故大喜清净。何以故。若一切智智清净。若法界乃至不思议界清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故大喜清净。何以故。若一切智智清净。若苦圣谛清净。若大喜清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故大喜清净。何以故。若一切智智清净。若集灭道圣谛清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故大喜清净。何以故。若一切智智清净。若四静虑清净。若大喜清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故大喜清净。何以故。若一切智智清净。若四无量四无色定清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故大喜清净。何以故。若一切智智清净。若八解脱清净。若大喜清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故大喜清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故大喜清净。何以故。若一切智智清净。若四念住清净。若大喜清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故大喜清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故大喜清净。何以故。若一切智智清净。若空解脱门清净。若大喜清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故大喜清净。何以故。若一切智智清净。若无相无愿解脱门清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故大喜清净。何以故。若一切智智清净。若菩萨十地清净。若大喜清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故大喜清净。何以故。若一切智智清净。若五眼清净。若大喜清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故大喜清净。何以故。若一切智智清净。若六神通清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故大喜清净。何以故。若一切智智清净。若佛十力清净。若大喜清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故大喜清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故大喜清净。何以故。若一切智智清净。若无忘失法清净。若大喜清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故大喜清净。何以故。若一切智智清净。若恒住舍性清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故大喜清净。何以故。若一切智智清净。若一切智清净。若大喜清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故大喜清净。何以故。若一切智智清净。若道相智一切相智清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故大喜清净。何以故。若一切智智清净。若一切陀罗尼门清净。若大喜清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故大喜清净。何以故。若一切智智清净。若一切三摩地门清净。若大喜清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故大喜清净。何以故。若一切智智清净。若预流果清净。若大喜清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故大喜清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故大喜清净。何以故。若一切智智清净。若独觉菩提清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故大喜清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若大喜清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故大喜清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若大喜清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故大舍清净。何以故。若一切智智清净。若色清净。若大舍清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故大舍清净。何以故。若一切智智清净。若受想行识清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故大舍清净。何以故。若一切智智清净。若眼处清净。若大舍清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故大舍清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故大舍清净。何以故。若一切智智清净。若色处清净。若大舍清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故大舍清净。何以故。若一切智智清净。若声香味触法处清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故大舍清净。何以故。若一切智智清净。若眼界清净。若大舍清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故大舍清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故大舍清净。何以故。若一切智智清净。若耳界清净。若大舍清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故大舍清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故大舍清净。何以故。若一切智智清净。若鼻界清净。若大舍清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故大舍清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故大舍清净。何以故。若一切智智清净。若舌界清净。若大舍清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故大舍清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故大舍清净。何以故。若一切智智清净。若身界清净。若大舍清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故大舍清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故大舍清净。何以故。若一切智智清净。若意界清净。若大舍清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故大舍清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故大舍清净。何以故。若一切智智清净。若地界清净。若大舍清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故大舍清净。何以故。若一切智智清净。若水火风空识界清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故大舍清净。何以故。若一切智智清净。若无明清净。若大舍清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故大舍清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若大舍清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故大舍清净。何以故。若一切智智清净。若布施波罗蜜多清净。若大舍清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故大舍清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故大舍清净。何以故。若一切智智清净。若内空清净。若大舍清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故大舍清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故大舍清净。何以故。若一切智智清净。若真如清净。若大舍清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故大舍清净。何以故。若一切智智清净。若法界乃至不思议界清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故大舍清净。何以故。若一切智智清净。若苦圣谛清净。若大舍清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故大舍清净。何以故。若一切智智清净。若集灭道圣谛清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故大舍清净。何以故。若一切智智清净。若四静虑清净。若大舍清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故大舍清净。何以故。若一切智智清净。若四无量四无色定清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故大舍清净。何以故。若一切智智清净。若八解脱清净。若大舍清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故大舍清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故大舍清净。何以故。若一切智智清净。若四念住清净。若大舍清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故大舍清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故大舍清净。何以故。若一切智智清净。若空解脱门清净。若大舍清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故大舍清净。何以故。若一切智智清净。若无相无愿解脱门清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故大舍清净。何以故。若一切智智清净。若菩萨十地清净。若大舍清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故大舍清净。何以故。若一切智智清净。若五眼清净。若大舍清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故大舍清净。何以故。若一切智智清净。若六神通清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故大舍清净。何以故。若一切智智清净。若佛十力清净。若大舍清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜十八佛不共法清净。四无所畏乃至十八佛不共法清净故大舍清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故大舍清净。何以故。若一切智智清净。若无忘失法清净。若大舍清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故大舍清净。何以故。若一切智智清净。若恒住舍性清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故大舍清净。何以故。若一切智智清净。若一切智清净。若大舍清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故大舍清净。何以故。若一切智智清净。若道相智一切相智清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故大舍清净。何以故。若一切智智清净。若一切陀罗尼门清净。若大舍清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故大舍清净。何以故。若一切智智清净。若一切三摩地门清净。若大舍清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故大舍清净。何以故。若一切智智清净。若预流果清净。若大舍清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故大舍清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故大舍清净。何以故。若一切智智清净。若独觉菩提清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故大舍清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若大舍清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故大舍清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若大舍清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百七十七大般若波罗蜜多经卷第二百七十八

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之九十七

复次善现。一切智智清净故色清净。色清净故十八佛不共法清净。何以故。若一切智智清净。若色清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故十八佛不共法清净。何以故。若一切智智清净。若受想行识清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故十八佛不共法清净。何以故。若一切智智清净。若眼处清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故十八佛不共法清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故十八佛不共法清净。何以故。若一切智智清净。若色处清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故十八佛不共法清净。何以故。若一切智智清净。若声香味触法处清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故十八佛不共法清净。何以故。若一切智智清净。若眼界清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故十八佛不共法清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故十八佛不共法清净。何以故。若一切智智清净。若耳界清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故十八佛不共法清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故十八佛不共法清净。何以故。若一切智智清净。若鼻界清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故十八佛不共法清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故十八佛不共法清净。何以故。若一切智智清净。若舌界清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故十八佛不共法清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故十八佛不共法清净。何以故。若一切智智清净。若身界清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故十八佛不共法清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故十八佛不共法清净。何以故。若一切智智清净。若意界清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故十八佛不共法清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故十八佛不共法清净。何以故。若一切智智清净。若地界清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故十八佛不共法清净。何以故。若一切智智清净。若水火风空识界清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故十八佛不共法清净。何以故。若一切智智清净。若无明清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故十八佛不共法清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若十八佛不共法清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故十八佛不共法清净。何以故。若一切智智清净。若布施波罗蜜多清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故十八佛不共法清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故十八佛不共法清净。何以故。若一切智智清净。若内空清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故十八佛不共法清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故十八佛不共法清净。何以故。若一切智智清净。若真如清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故十八佛不共法清净。何以故。若一切智智清净。若法界乃至不思议界清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故十八佛不共法清净。何以故。若一切智智清净。若苦圣谛清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故十八佛不共法清净。何以故。若一切智智清净。若集灭道圣谛清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故十八佛不共法清净。何以故。若一切智智清净。若四静虑清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故十八佛不共法清净。何以故。若一切智智清净。若四无量四无色定清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故十八佛不共法清净。何以故。若一切智智清净。若八解脱清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故十八佛不共法清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故十八佛不共法清净。何以故。若一切智智清净。若四念住清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故十八佛不共法清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故十八佛不共法清净。何以故。若一切智智清净。若空解脱门清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故十八佛不共法清净。何以故。若一切智智清净。若无相无愿解脱门清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故十八佛不共法清净。何以故。若一切智智清净。若菩萨十地清净。若十八佛不共法清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故十八佛不共法清净。何以故。若一切智智清净。若五眼清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故十八佛不共法清净。何以故。若一切智智清净。若六神通清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故十八佛不共法清净。何以故。若一切智智清净。若佛十力清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍清净。四无所畏乃至大舍清净故十八佛不共法清净。何以故。若一切智智清净。若四无所畏乃至大舍清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故十八佛不共法清净。何以故。若一切智智清净。若无忘失法清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故十八佛不共法清净。何以故。若一切智智清净。若恒住舍性清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故十八佛不共法清净。何以故。若一切智智清净。若一切智清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故十八佛不共法清净。何以故。若一切智智清净。若道相智一切相智清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故十八佛不共法清净。何以故。若一切智智清净。若一切陀罗尼门清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故十八佛不共法清净。何以故。若一切智智清净。若一切三摩地门清净。若十八佛不共法清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故十八佛不共法清净。何以故。若一切智智清净。若预流果清净。若十八佛不共法清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故十八佛不共法清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故十八佛不共法清净。何以故。若一切智智清净。若独觉菩提清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故十八佛不共法清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若十八佛不共法清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故十八佛不共法清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若十八佛不共法清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故无忘失法清净。何以故。若一切智智清净。若色清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故无忘失法清净。何以故。若一切智智清净。若受想行识清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故无忘失法清净。何以故。若一切智智清净。若眼处清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故无忘失法清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故无忘失法清净。何以故。若一切智智清净。若色处清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故无忘失法清净。何以故。若一切智智清净。若声香味触法处清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故无忘失法清净。何以故。若一切智智清净。若眼界清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故无忘失法清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故无忘失法清净。何以故。若一切智智清净。若耳界清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故无忘失法清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故无忘失法清净。何以故。若一切智智清净。若鼻界清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故无忘失法清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故无忘失法清净。何以故。若一切智智清净。若舌界清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故无忘失法清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故无忘失法清净。何以故。若一切智智清净。若身界清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故无忘失法清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故无忘失法清净。何以故。若一切智智清净。若意界清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故无忘失法清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故无忘失法清净。何以故。若一切智智清净。若地界清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故无忘失法清净。何以故。若一切智智清净。若水火风空识界清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故无忘失法清净。何以故。若一切智智清净。若无明清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故无忘失法清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若无忘失法清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故无忘失法清净。何以故。若一切智智清净。若布施波罗蜜多清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故无忘失法清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故无忘失法清净。何以故。若一切智智清净。若内空清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净外空乃至无性自性空清净故无忘失法清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故无忘失法清净。何以故。若一切智智清净。若真如清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故无忘失法清净。何以故。若一切智智清净。若法界乃至不思议界清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故无忘失法清净。何以故。若一切智智清净。若苦圣谛清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故无忘失法清净。何以故。若一切智智清净。若集灭道圣谛清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故无忘失法清净。何以故。若一切智智清净。若四静虑清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故无忘失法清净。何以故。若一切智智清净。若四无量四无色定清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故无忘失法清净。何以故。若一切智智清净。若八解脱清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故无忘失法清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故无忘失法清净。何以故。若一切智智清净。若四念住清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故无忘失法清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故无忘失法清净。何以故。若一切智智清净。若空解脱门清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故无忘失法清净。何以故。若一切智智清净。若无相无愿解脱门清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故无忘失法清净。何以故。若一切智智清净。若菩萨十地清净。若无忘失法清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故无忘失法清净。何以故。若一切智智清净。若五眼清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故无忘失法清净。何以故。若一切智智清净。若六神通清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故无忘失法清净。何以故。若一切智智清净。若佛十力清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故无忘失法清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故恒住舍性清净。恒住舍性清净故无忘失法清净。何以故。若一切智智清净。若恒住舍性清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故无忘失法清净。何以故。若一切智智清净。若一切智清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故无忘失法清净。何以故。若一切智智清净。若道相智一切相智清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故无忘失法清净。何以故。若一切智智清净。若一切陀罗尼门清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故无忘失法清净。何以故。若一切智智清净。若一切三摩地门清净。若无忘失法清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故无忘失法清净。何以故。若一切智智清净。若预流果清净。若无忘失法清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故无忘失法清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故无忘失法清净。何以故。若一切智智清净。若独觉菩提清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故无忘失法清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若无忘失法清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故无忘失法清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若无忘失法清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百七十八大般若波罗蜜多经卷第二百七十九

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之九十八

复次善现。一切智智清净故色清净。色清净故恒住舍性清净。何以故。若一切智智清净。若色清净。若恒住舍性清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故恒住舍性清净。何以故。若一切智智清净。若受想行识清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故恒住舍性清净。何以故。若一切智智清净。若眼处清净。若恒住舍性清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故恒住舍性清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故恒住舍性清净。何以故。若一切智智清净。若色处清净。若恒住舍性清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故恒住舍性清净。何以故。若一切智智清净。若声香味触法处清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故恒住舍性清净。何以故。若一切智智清净。若眼界清净。若恒住舍性清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故恒住舍性清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若恒住舍性清净。无二无二分无别无断故。善现一切智智清净故耳界清净。耳界清净故恒住舍性清净。何以故。若一切智智清净。若耳界清净。若恒住舍性清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故恒住舍性清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故恒住舍性清净。何以故。若一切智智清净。若鼻界清净。若恒住舍性清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故恒住舍性清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故恒住舍性清净。何以故。若一切智智清净。若舌界清净。若恒住舍性清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故恒住舍性清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故恒住舍性清净。何以故。若一切智智清净。若身界清净。若恒住舍性清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故恒住舍性清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故恒住舍性清净。何以故。若一切智智清净。若意界清净。若恒住舍性清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故恒住舍性清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故恒住舍性清净。何以故。若一切智智清净。若地界清净。若恒住舍性清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故恒住舍性清净。何以故。若一切智智清净。若水火风空识界清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故恒住舍性清净。何以故。若一切智智清净。若无明清净。若恒住舍性清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故恒住舍性清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若恒住舍性清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故恒住舍性清净。何以故。若一切智智清净。若布施波罗蜜多清净。若恒住舍性清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故恒住舍性清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故恒住舍性清净。何以故。若一切智智清净。若内空清净。若恒住舍性清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故恒住舍性清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故恒住舍性清净。何以故。若一切智智清净。若真如清净。若恒住舍性清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故恒住舍性清净。何以故。若一切智智清净。若法界乃至不思议界清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故恒住舍性清净。何以故。若一切智智清净。若苦圣谛清净。若恒住舍性清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故恒住舍性清净。何以故。若一切智智清净。若集灭道圣谛清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故恒住舍性清净。何以故。若一切智智清净。若四静虑清净。若恒住舍性清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故恒住舍性清净。何以故。若一切智智清净。若四无量四无色定清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故恒住舍性清净。何以故。若一切智智清净。若八解脱清净。若恒住舍性清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故恒住舍性清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故恒住舍性清净。何以故。若一切智智清净。若四念住清净。若恒住舍性清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故恒住舍性清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故恒住舍性清净。何以故。若一切智智清净。若空解脱门清净。若恒住舍性清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故恒住舍性清净。何以故。若一切智智清净。若无相无愿解脱门清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故恒住舍性清净。何以故。若一切智智清净。若菩萨十地清净。若恒住舍性清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故恒住舍性清净。何以故。若一切智智清净。若五眼清净。若恒住舍性清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故恒住舍性清净。何以故。若一切智智清净。若六神通清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故恒住舍性清净。何以故。若一切智智清净。若佛十力清净。若恒住舍性清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故恒住舍性清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故恒住舍性清净。何以故。若一切智智清净。若无忘失法清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故恒住舍性清净。何以故。若一切智智清净。若一切智清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故道相智一切相智清净。道相智一切相智清净故恒住舍性清净。何以故。若一切智智清净。若道相智一切相智清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故恒住舍性清净。何以故。若一切智智清净。若一切陀罗尼门清净。若恒住舍性清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故恒住舍性清净。何以故。若一切智智清净。若一切三摩地门清净。若恒住舍性清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故恒住舍性清净。何以故。若一切智智清净。若预流果清净。若恒住舍性清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故恒住舍性清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故恒住舍性清净。何以故。若一切智智清净。若独觉菩提清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故恒住舍性清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若恒住舍性清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故恒住舍性清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若恒住舍性清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故一切智清净。何以故。若一切智智清净。若色清净。若一切智清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故一切智清净。何以故。若一切智智清净。若受想行识清净。若一切智清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故一切智清净。何以故。若一切智智清净。若眼处清净。若一切智清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若一切智清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故一切智清净。何以故。若一切智智清净。若色处清净。若一切智清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故一切智清净。何以故。若一切智智清净。若声香味触法处清净。若一切智清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故一切智清净。何以故。若一切智智清净。若眼界清净。若一切智清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若一切智清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故一切智清净。何以故。若一切智智清净。若耳界清净。若一切智清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若一切智清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故一切智清净。何以故。若一切智智清净。若鼻界清净。若一切智清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若一切智清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故一切智清净。何以故。若一切智智清净。若舌界清净。若一切智清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若一切智清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故一切智清净。何以故。若一切智智清净。若身界清净。若一切智清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若一切智清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故一切智清净。何以故。若一切智智清净。若意界清净。若一切智清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若一切智清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故一切智清净。何以故。若一切智智清净。若地界清净。若一切智清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故一切智清净。何以故。若一切智智清净。若水火风空识界清净。若一切智清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故一切智清净。何以故。若一切智智清净。若无明清净。若一切智清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若一切智清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智清净。何以故。若一切智智清净。若布施波罗蜜多清净。若一切智清净。无二无二分无别无断故。一切智智清净故。净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若一切智清净。无二无二分无别无断故。善现一切智智清净故内空清净。内空清净故一切智清净。何以故。若一切智智清净。若内空清净。若一切智清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若一切智清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故一切智清净。何以故。若一切智智清净。若真如清净。若一切智清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智清净。何以故。若一切智智清净。若法界乃至不思议界清净。若一切智清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故一切智清净。何以故。若一切智智清净。若苦圣谛清净。若一切智清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故一切智清净。何以故。若一切智智清净。若集灭道圣谛清净。若一切智清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故一切智清净。何以故。若一切智智清净。若四静虑清净。若一切智清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故一切智清净。何以故。若一切智智清净。若四无量四无色定清净。若一切智清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故一切智清净。何以故。若一切智智清净。若八解脱清净。若一切智清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若一切智清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故一切智清净。何以故。若一切智智清净。若四念住清净。若一切智清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若一切智清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故一切智清净。何以故。若一切智智清净。若空解脱门清净。若一切智清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智清净。何以故。若一切智智清净。若无相无愿解脱门清净。若一切智清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故一切智清净。何以故。若一切智智清净。若菩萨十地清净。若一切智清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故一切智清净。何以故。若一切智智清净。若五眼清净。若一切智清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故一切智清净。何以故。若一切智智清净。若六神通清净。若一切智清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故一切智清净。何以故。若一切智智清净。若佛十力清净。若一切智清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若一切智清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故一切智清净。何以故。若一切智智清净。若无忘失法清净。若一切智清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故一切智清净。何以故。若一切智智清净。若恒住舍性清净。若一切智清净。无二无二分无别无断故。善现。一切智智清净故道相智清净。道相智清净故一切智清净。何以故。若一切智智清净。若道相智清净。若一切智清净。无二无二分无别无断故。一切智智清净故一切相智清净。一切相智清净故一切智清净。何以故。若一切智智清净。若一切相智清净。若一切智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百七十九大般若波罗蜜多经卷第二百八十

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之九十九

善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智清净。何以故。若一切智智清净。若一切陀罗尼门清净。若一切智清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故一切智清净。何以故。若一切智智清净。若一切三摩地门清净。若一切智清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故一切智清净。何以故。若一切智智清净。若预流果清净。若一切智清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若一切智清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故一切智清净。何以故。若一切智智清净。若独觉菩提清净。若一切智清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若一切智清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若一切智清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故道相智清净。何以故。若一切智智清净。若色清净。若道相智清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故道相智清净。何以故。若一切智智清净。若受想行识清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故道相智清净。何以故。若一切智智清净。若眼处清净。若道相智清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故道相智清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故道相智清净。何以故。若一切智智清净。若色处清净。若道相智清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故道相智清净。何以故。若一切智智清净。若声香味触法处清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故道相智清净。何以故。若一切智智清净。若眼界清净。若道相智清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故道相智清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故道相智清净。何以故。若一切智智清净。若耳界清净。若道相智清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故道相智清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故道相智清净。何以故。若一切智智清净。若鼻界清净。若道相智清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故道相智清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故道相智清净。何以故。若一切智智清净。若舌界清净。若道相智清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故道相智清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故道相智清净。何以故。若一切智智清净。若身界清净。若道相智清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故道相智清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故道相智清净。何以故。若一切智智清净。若意界清净。若道相智清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故道相智清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故道相智清净。何以故。若一切智智清净。若地界清净。若道相智清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故道相智清净。何以故。若一切智智清净。若水火风空识界清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故道相智清净。何以故。若一切智智清净。若无明清净。若道相智清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故道相智清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若道相智清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故道相智清净。何以故。若一切智智清净。若布施波罗蜜多清净。若道相智清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故道相智清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故道相智清净。何以故。若一切智智清净。若内空清净。若道相智清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故道相智清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故道相智清净。何以故。若一切智智清净。若真如清净。若道相智清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故道相智清净。何以故。若一切智智清净。若法界乃至不思议界清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故道相智清净。何以故。若一切智智清净。若苦圣谛清净。若道相智清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故道相智清净。何以故。若一切智智清净。若集灭道圣谛清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故道相智清净。何以故。若一切智智清净。若四静虑清净。若道相智清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故道相智清净。何以故。若一切智智清净。若四无量四无色定清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故道相智清净。何以故。若一切智智清净。若八解脱清净。若道相智清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故道相智清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故道相智清净。何以故。若一切智智清净。若四念住清净。若道相智清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故道相智清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故道相智清净。何以故。若一切智智清净。若空解脱门清净。若道相智清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故道相智清净。何以故。若一切智智清净。若无相无愿解脱门清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故道相智清净。何以故。若一切智智清净。若菩萨十地清净。若道相智清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故道相智清净。何以故。若一切智智清净。若五眼清净。若道相智清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故道相智清净。何以故。若一切智智清净。若六神通清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故道相智清净。何以故。若一切智智清净。若佛十力清净。若道相智清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故道相智清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故道相智清净。何以故。若一切智智清净。若无忘失法清净。若道相智清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故道相智清净。何以故。若一切智智清净。若恒住舍性清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故道相智清净。何以故。若一切智智清净。若一切智清净。若道相智清净。无二无二分无别无断故。一切智智清净故一切相智清净。一切相智清净故道相智清净。何以故。若一切智智清净。若一切相智清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故道相智清净。何以故。若一切智智清净。若一切陀罗尼门清净。若道相智清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故道相智清净。何以故。若一切智智清净。若一切三摩地门清净。若道相智清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故道相智清净。何以故。若一切智智清净。若预流果清净。若道相智清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故道相智清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故道相智清净。何以故。若一切智智清净。若独觉菩提清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故道相智清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若道相智清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故道相智清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若道相智清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故一切相智清净。何以故。若一切智智清净。若色清净。若一切相智清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故一切相智清净。何以故。若一切智智清净。若受想行识清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故一切相智清净。何以故。若一切智智清净。若眼处清净。若一切相智清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切相智清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故一切相智清净。何以故。若一切智智清净。若色处清净。若一切相智清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故一切相智清净。何以故。若一切智智清净。若声香味触法处清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故一切相智清净。何以故。若一切智智清净。若眼界清净。若一切相智清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切相智清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故一切相智清净。何以故。若一切智智清净。若耳界清净。若一切相智清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切相智清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故一切相智清净。何以故。若一切智智清净。若鼻界清净。若一切相智清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切相智清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故一切相智清净。何以故。若一切智智清净。若舌界清净。若一切相智清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切相智清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故一切相智清净。何以故。若一切智智清净。若身界清净。若一切相智清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切相智清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故一切相智清净。何以故。若一切智智清净。若意界清净。若一切相智清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切相智清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故一切相智清净。何以故。若一切智智清净。若地界清净。若一切相智清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故一切相智清净。何以故。若一切智智清净。若水火风空识界清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故一切相智清净。何以故。若一切智智清净。若无明清净。若一切相智清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切相智清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若一切相智清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故一切相智清净。何以故。若一切智智清净。若布施波罗蜜多清净。若一切相智清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切相智清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故一切相智清净。何以故。若一切智智清净。若内空清净。若一切相智清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切相智清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故一切相智清净。何以故。若一切智智清净。若真如清净。若一切相智清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切相智清净。何以故。若一切智智清净。若法界乃至不思议界清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故一切相智清净。何以故。若一切智智清净。若苦圣谛清净。若一切相智清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故一切相智清净。何以故。若一切智智清净。若集灭道圣谛清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故一切相智清净。何以故。若一切智智清净。若四静虑清净。若一切相智清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故一切相智清净。何以故。若一切智智清净。若四无量四无色定清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净八解脱清净故一切相智清净。何以故。若一切智智清净。若八解脱清净。若一切相智清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切相智清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故一切相智清净。何以故。若一切智智清净。若四念住清净。若一切相智清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切相智清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故一切相智清净。何以故。若一切智智清净。若空解脱门清净。若一切相智清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故一切相智清净。何以故。若一切智智清净。若无相无愿解脱门清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故一切相智清净。何以故。若一切智智清净。若菩萨十地清净。若一切相智清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故一切相智清净。何以故。若一切智智清净。若五眼清净。若一切相智清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故一切相智清净。何以故。若一切智智清净。若六神通清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故一切相智清净。何以故。若一切智智清净。若佛十力清净。若一切相智清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切相智清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故一切相智清净。何以故。若一切智智清净。若无忘失法清净。若一切相智清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故一切相智清净。何以故。若一切智智清净。若恒住舍性清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故一切相智清净。何以故。若一切智智清净。若一切智清净。若一切相智清净。无二无二分无别无断故。一切智智清净故道相智清净。道相智清净故一切相智清净。何以故。若一切智智清净。若道相智清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故一切相智清净。何以故。若一切智智清净。若一切陀罗尼门清净。若一切相智清净。无二无二分无别无断故一切智智清净故一切三摩地门清净。一切三摩地门清净故一切相智清净。何以故。若一切智智清净。若一切三摩地门清净。若一切相智清净。无二无二分无别无断故善现。一切智智清净故预流果清净。预流果清净故一切相智清净。何以故。若一切智智清净。若预流果清净。若一切相智清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切相智清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故一切相智清净。何以故。若一切智智清净。若独觉菩提清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切相智清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若一切相智清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切相智清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若一切相智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百八十大般若波罗蜜多经卷第二百八十一

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之一百

复次善现。一切智智清净故色清净。色清净故一切陀罗尼门清净。何以故。若一切智智清净。若色清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故一切陀罗尼门清净。何以故。若一切智智清净。若受想行识清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故一切陀罗尼门清净。何以故。若一切智智清净。若眼处清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切陀罗尼门清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故一切陀罗尼门清净。何以故。若一切智智清净。若色处清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故一切陀罗尼门清净。何以故。若一切智智清净。若声香味触法处清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故一切陀罗尼门清净。何以故。若一切智智清净。若眼界清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切陀罗尼门清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故一切陀罗尼门清净。何以故。若一切智智清净。若耳界清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切陀罗尼门清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故一切陀罗尼门清净。何以故。若一切智智清净。若鼻界清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切陀罗尼门清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故一切陀罗尼门清净。何以故。若一切智智清净。若舌界清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切陀罗尼门清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故一切陀罗尼门清净。何以故。若一切智智清净。若身界清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切陀罗尼门清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故一切陀罗尼门清净。何以故。若一切智智清净。若意界清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切陀罗尼门清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故一切陀罗尼门清净。何以故。若一切智智清净。若地界清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故一切陀罗尼门清净。何以故。若一切智智清净。若水火风空识界清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故一切陀罗尼门清净。何以故。若一切智智清净。若无明清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故。一切陀罗尼门清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若一切陀罗尼门清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故一切陀罗尼门清净。何以故。若一切智智清净。若布施波罗蜜多清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切陀罗尼门清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故一切陀罗尼门清净。何以故。若一切智智清净。若内空清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切陀罗尼门清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故一切陀罗尼门清净。何以故。若一切智智清净。若真如清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切陀罗尼门清净。何以故。若一切智智清净。若法界乃至不思议界清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故一切陀罗尼门清净。何以故。若一切智智清净。若苦圣谛清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故一切陀罗尼门清净。何以故。若一切智智清净。若集灭道圣谛清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故一切陀罗尼门清净。何以故。若一切智智清净。若四静虑清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故一切陀罗尼门清净。何以故。若一切智智清净。若四无量四无色定清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故一切陀罗尼门清净。何以故。若一切智智清净。若八解脱清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切陀罗尼门清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故一切陀罗尼门清净。何以故。若一切智智清净。若四念住清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切陀罗尼门清净。何以故。若一切智智清净。若四正断乃至八圣道支清净故。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故一切陀罗尼门清净。何以故。若一切智智清净。若空解脱门清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故一切陀罗尼门清净。何以故。若一切智智清净。若无相无愿解脱门清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故一切陀罗尼门清净。何以故。若一切智智清净。若菩萨十地清净。若一切陀罗尼门清净。无二无二分无别无断故善现。一切智智清净故五眼清净。五眼清净故一切陀罗尼门清净。何以故。若一切智智清净。若五眼清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故一切陀罗尼门清净。何以故。若一切智智清净。若六神通清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故一切陀罗尼门清净。何以故。若一切智智清净。若佛十力清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切陀罗尼门清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故一切陀罗尼门清净。何以故。若一切智智清净。若无忘失法清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故一切陀罗尼门清净。何以故。若一切智智清净。若恒住舍性清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故一切陀罗尼门清净。何以故。若一切智智清净。若一切智清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故一切陀罗尼门清净。何以故。若一切智智清净。若道相智一切相智清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故一切三摩地门清净。一切三摩地门清净故一切陀罗尼门清净。何以故。若一切智智清净。若一切三摩地门清净。若一切陀罗尼门清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故一切陀罗尼门清净。何以故。若一切智智清净。若预流果清净。若一切陀罗尼门清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切陀罗尼门清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故一切陀罗尼门清净。何以故。若一切智智清净。若独觉菩提清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切陀罗尼门清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若一切陀罗尼门清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切陀罗尼门清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若一切陀罗尼门清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故一切三摩地门清净。何以故。若一切智智清净。若色清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故一切三摩地门清净。何以故。若一切智智清净。若受想行识清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故一切三摩地门清净。何以故。若一切智智清净。若眼处清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切三摩地门清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故一切三摩地门清净。何以故。若一切智智清净。若色处清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故一切三摩地门清净。何以故。若一切智智清净。若声香味触法处清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故一切三摩地门清净。何以故。若一切智智清净。若眼界清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切三摩地门清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故一切三摩地门清净。何以故。若一切智智清净。若耳界清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切三摩地门清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故一切三摩地门清净。何以故。若一切智智清净。若鼻界清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切三摩地门清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故一切三摩地门清净。何以故。若一切智智清净。若舌界清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切三摩地门清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故一切三摩地门清净。何以故。若一切智智清净。若身界清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切三摩地门清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故一切三摩地门清净。何以故。若一切智智清净。若意界清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切三摩地门清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故一切三摩地门清净。何以故。若一切智智清净。若地界清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故一切三摩地门清净。何以故。若一切智智清净。若水火风空识界清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故一切三摩地门清净。何以故。若一切智智清净。若无明清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切三摩地门清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若一切三摩地门清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故一切三摩地门清净。何以故。若一切智智清净。若布施波罗蜜多清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切三摩地门清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故一切三摩地门清净。何以故。若一切智智清净。若内空清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异性本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切三摩地门清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故一切三摩地门清净。何以故。若一切智智清净。若真如清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切三摩地门清净。何以故。若一切智智清净。若法界乃至不思议界清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故一切三摩地门清净。何以故。若一切智智清净。若苦圣谛清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故一切三摩地门清净。何以故。若一切智智清净。若集灭道圣谛清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故一切三摩地门清净。何以故。若一切智智清净。若四静虑清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故一切三摩地门清净。何以故。若一切智智清净。若四无量四无色定清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故一切三摩地门清净。何以故。若一切智智清净。若八解脱清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切三摩地门清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故一切三摩地门清净。何以故。若一切智智清净。若四念住清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切三摩地门清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故一切三摩地门清净。何以故。若一切智智清净。若空解脱门清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故一切三摩地门清净。何以故。若一切智智清净。若无相无愿解脱门清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故一切三摩地门清净。何以故。若一切智智清净。若菩萨十地清净。若一切三摩地门清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故一切三摩地门清净。何以故。若一切智智清净。若五眼清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故一切三摩地门清净。何以故。若一切智智清净。若六神通清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故一切三摩地门清净。何以故。若一切智智清净。若佛十力清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切三摩地门清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故一切三摩地门清净。何以故。若一切智智清净。若无忘失法清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故一切三摩地门清净。何以故。若一切智智清净。若恒住舍性清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故一切三摩地门清净。何以故。若一切智智清净。若一切智清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故一切三摩地门清净。何以故。若一切智智清净。若道相智一切相智清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故一切三摩地门清净。何以故。若一切智智清净。若一切陀罗尼门清净。若一切三摩地门清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故一切三摩地门清净。何以故。若一切智智清净。若预流果清净。若一切三摩地门清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切三摩地门清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故一切三摩地门清净。何以故。若一切智智清净。若独觉菩提清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切三摩地门清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若一切三摩地门清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切三摩地门清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若一切三摩地门清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故预流果清净。何以故。若一切智智清净。若色清净。若预流果清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故预流果清净。何以故。若一切智智清净。若受想行识清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故预流果清净。何以故。若一切智智清净。若眼处清净。若预流果清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故预流果清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故预流果清净。何以故。若一切智智清净。若色处清净。若预流果清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故预流果清净。何以故。若一切智智清净。若声香味触法处清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故预流果清净。何以故。若一切智智清净。若眼界清净。若预流果清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故预流果清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故预流果清净。何以故。若一切智智清净。若耳界清净。若预流果清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故预流果清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若预流果清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百八十一大般若波罗蜜多经卷第二百八十二

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之一百一

善现。一切智智清净故鼻界清净。鼻界清净故预流果清净。何以故。若一切智智清净。若鼻界清净。若预流果清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故预流果清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故预流果清净。何以故。若一切智智清净。若舌界清净。若预流果清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故预流果清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故预流果清净。何以故。若一切智智清净。若身界清净。若预流果清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故预流果清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故预流果清净。何以故。若一切智智清净。若意界清净。若预流果清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故预流果清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故预流果清净。何以故。若一切智智清净。若地界清净。若预流果清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故预流果清净。何以故。若一切智智清净。若水火风空识界清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故预流果清净。何以故。若一切智智清净。若无明清净。若预流果清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故预流果清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若预流果清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故预流果清净。何以故。若一切智智清净。若布施波罗蜜多清净。若预流果清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故预流果清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故预流果清净。何以故。若一切智智清净。若内空清净。若预流果清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故预流果清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故预流果清净。何以故。若一切智智清净。若真如清净。若预流果清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故预流果清净。何以故。若一切智智清净。若法界乃至不思议界清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故预流果清净。何以故。若一切智智清净。若苦圣谛清净。若预流果清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故预流果清净。何以故。若一切智智清净。若集灭道圣谛清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故预流果清净。何以故。若一切智智清净。若四静虑清净。若预流果清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故预流果清净。何以故。若一切智智清净。若四无量四无色定清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故预流果清净。何以故。若一切智智清净。若八解脱清净。若预流果清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故预流果清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故预流果清净。何以故。若一切智智清净。若四念住清净。若预流果清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故预流果清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故预流果清净。何以故。若一切智智清净。若空解脱门清净。若预流果清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故预流果清净。何以故。若一切智智清净。若无相无愿解脱门清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故预流果清净。何以故。若一切智智清净。若菩萨十地清净。若预流果清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故预流果清净。何以故。若一切智智清净。若五眼清净。若预流果清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故预流果清净。何以故。若一切智智清净。若六神通清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故预流果清净。何以故。若一切智智清净。若佛十力清净。若预流果清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故预流果清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故预流果清净。何以故。若一切智智清净。若无忘失法清净。若预流果清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故预流果清净。何以故。若一切智智清净。若恒住舍性清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故预流果清净。何以故。若一切智智清净。若一切智清净。若预流果清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故预流果清净。何以故。若一切智智清净。若道相智一切相智清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故预流果清净。何以故。若一切智智清净。若一切陀罗尼门清净。若预流果清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故预流果清净。何以故。若一切智智清净。若一切三摩地门清净。若预流果清净。无二无二分无别无断故

善现。一切智智清净故一来果清净。一来果清净故预流果清净。何以故。若一切智智清净。若一来果清净。若预流果清净。无二无二分无别无断故。一切智智清净故不还阿罗汉果清净。不还阿罗汉果清净故预流果清净。何以故。若一切智智清净。若不还阿罗汉果清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故预流果清净。何以故。若一切智智清净。若独觉菩提清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故预流果清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若预流果清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故预流果清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若预流果清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故一来果清净。何以故。若一切智智清净。若色清净。若一来果清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故一来果清净。何以故。若一切智智清净。若受想行识清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故一来果清净。何以故。若一切智智清净。若眼处清净。若一来果清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一来果清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故一来果清净。何以故。若一切智智清净。若色处清净。若一来果清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故一来果清净。何以故。若一切智智清净。若声香味触法处清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故一来果清净。何以故。若一切智智清净。若眼界清净。若一来果清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一来果清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故一来果清净。何以故。若一切智智清净。若耳界清净。若一来果清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一来果清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故一来果清净。何以故。若一切智智清净。若鼻界清净。若一来果清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一来果清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故一来果清净。何以故。若一切智智清净。若舌界清净。若一来果清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一来果清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故一来果清净。何以故。若一切智智清净。若身界清净。若一来果清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一来果清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故一来果清净。何以故。若一切智智清净。若意界清净。若一来果清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一来果清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故一来果清净。何以故。若一切智智清净。若地界清净。若一来果清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故一来果清净。何以故。若一切智智清净。若水火风空识界清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故一来果清净。何以故。若一切智智清净。若无明清净。若一来果清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一来果清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若一来果清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故一来果清净。何以故若一切智智清净。若布施波罗蜜多清净。若一来果清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一来果清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故一来果清净。何以故。若一切智智清净。若内空清净。若一来果清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一来果清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故一来果清净。何以故。若一切智智清净。若真如清净。若一来果清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一来果清净。何以故。若一切智智清净。若法界乃至不思议界清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故一来果清净。何以故。若一切智智清净。若苦圣谛清净。若一来果清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故一来果清净。何以故。若一切智智清净。若集灭道圣谛清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故一来果清净。何以故。若一切智智清净。若四静虑清净。若一来果清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故一来果清净。何以故。若一切智智清净。若四无量四无色定清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故一来果清净。何以故。若一切智智清净。若八解脱清净。若一来果清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一来果清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故一来果清净。何以故。若一切智智清净。若四念住清净。若一来果清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一来果清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故一来果清净。何以故。若一切智智清净。若空解脱门清净。若一来果清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故一来果清净。何以故。若一切智智清净。若无相无愿解脱门清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故一来果清净。何以故。若一切智智清净。若菩萨十地清净。若一来果清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故一来果清净。何以故。若一切智智清净。若五眼清净。若一来果清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故一来果清净。何以故。若一切智智清净。若六神通清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故一来果清净。何以故。若一切智智清净。若佛十力清净。若一来果清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一来果清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故一来果清净。何以故。若一切智智清净。若无忘失法清净。若一来果清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故一来果清净。何以故。若一切智智清净。若恒住舍性清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故一来果清净。何以故。若一切智智清净。若一切智清净。若一来果清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故一来果清净。何以故。若一切智智清净。若道相智一切相智清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故一来果清净。何以故。若一切智智清净。若一切陀罗尼门清净。若一来果清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故一来果清净。何以故。若一切智智清净。若一切三摩地门清净。若一来果清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故一来果清净。何以故。若一切智智清净。若预流果清净。若一来果清净。无二无二分无别无断故。一切智智清净故不还阿罗汉果清净。不还阿罗汉果清净故一来果清净。何以故。若一切智智清净。若不还阿罗汉果清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故一来果清净。何以故。若一切智智清净。若独觉菩提清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一来果清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若一来果清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一来果清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若一来果清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故不还果清净。何以故。若一切智智清净。若色清净。若不还果清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故不还果清净。何以故。若一切智智清净。若受想行识清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故不还果清净。何以故。若一切智智清净。若眼处清净。若不还果清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故不还果清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故不还果清净。何以故。若一切智智清净。若色处清净。若不还果清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故不还果清净。何以故。若一切智智清净。若声香味触法处清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故不还果清净。何以故。若一切智智清净。若眼界清净。若不还果清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故不还果清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故不还果清净。何以故。若一切智智清净。若耳界清净。若不还果清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故不还果清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故不还果清净。何以故。若一切智智清净。若鼻界清净。若不还果清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故不还果清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故不还果清净。何以故。若一切智智清净。若舌界清净。若不还果清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故不还果清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故不还果清净。何以故。若一切智智清净。若身界清净。若不还果清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故不还果清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故不还果清净。何以故。若一切智智清净。若意界清净。若不还果清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故不还果清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故不还果清净。何以故。若一切智智清净。若地界清净。若不还果清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故不还果清净。何以故。若一切智智清净。若水火风空识界清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故不还果清净。何以故。若一切智智清净。若无明清净。若不还果清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故不还果清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若不还果清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故不还果清净。何以故。若一切智智清净。若布施波罗蜜多清净。若不还果清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故不还果清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故不还果清净。何以故。若一切智智清净。若内空清净。若不还果清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故不还果清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故不还果清净。何以故。若一切智智清净。若真如清净。若不还果清净无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故不还果清净。何以故。若一切智智清净。若法界乃至不思议界清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故不还果清净。何以故。若一切智智清净。若苦圣谛清净。若不还果清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故不还果清净。何以故。若一切智智清净。若集灭道圣谛清净。若不还果清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百八十二大般若波罗蜜多经卷第二百八十三

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之一百二

善现。一切智智清净故四静虑清净。四静虑清净故不还果清净。何以故。若一切智智清净。若四静虑清净。若不还果清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故不还果清净。何以故。若一切智智清净。若四无量四无色定清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故不还果清净。何以故。若一切智智清净。若八解脱清净。若不还果清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故不还果清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故不还果清净。何以故。若一切智智清净。若四念住清净。若不还果清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故不还果清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故不还果清净。何以故。若一切智智清净。若空解脱门清净。若不还果清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故不还果清净。何以故。若一切智智清净。若无相无愿解脱门清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故不还果清净。何以故。若一切智智清净。若菩萨十地清净。若不还果清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故不还果清净。何以故。若一切智智清净。若五眼清净。若不还果清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故不还果清净。何以故。若一切智智清净。若六神通清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故不还果清净。何以故。若一切智智清净。若佛十力清净。若不还果清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故不还果清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故不还果清净。何以故。若一切智智清净。若无忘失法清净。若不还果清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故不还果清净。何以故。若一切智智清净。若恒住舍性清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故不还果清净。何以故。若一切智智清净。若一切智清净。若不还果清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故不还果清净。何以故。若一切智智清净。若道相智一切相智清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故不还果清净。何以故。若一切智智清净。若一切陀罗尼门清净。若不还果清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故不还果清净。何以故。若一切智智清净。若一切三摩地门清净。若不还果清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故不还果清净。何以故。若一切智智清净。若预流果清净。若不还果清净。无二无二分无别无断故。一切智智清净故一来阿罗汉果清净。一来阿罗汉果清净故不还果清净。何以故。若一切智智清净。若一来阿罗汉果清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故不还果清净。何以故。若一切智智清净。若独觉菩提清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故不还果清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若不还果清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故不还果清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若不还果清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故阿罗汉果清净。何以故。若一切智智清净。若色清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故阿罗汉果清净。何以故。若一切智智清净。若受想行识清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故阿罗汉果清净。何以故。若一切智智清净。若眼处清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故阿罗汉果清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故阿罗汉果清净。何以故。若一切智智清净。若色处清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故阿罗汉果清净。何以故。若一切智智清净。若声香味触法处清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故阿罗汉果清净。何以故。若一切智智清净。若眼界清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故阿罗汉果清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故阿罗汉果清净。何以故。若一切智智清净。若耳界清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故阿罗汉果清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故阿罗汉果清净。何以故。若一切智智清净。若鼻界清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故阿罗汉果清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故阿罗汉果清净。何以故。若一切智智清净。若舌界清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净。故阿罗汉果清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故阿罗汉果清净。何以故。若一切智智清净。若身界清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故阿罗汉果清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故阿罗汉果清净。何以故。若一切智智清净。若意界清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故阿罗汉果清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故阿罗汉果清净。何以故。若一切智智清净。若地界清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故阿罗汉果清净。何以故。若一切智智清净。若水火风空识界清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故阿罗汉果清净。何以故。若一切智智清净。若无明清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故阿罗汉果清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若阿罗汉果清净。无二无二分无别无断故

善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故阿罗汉果清净。何以故。若一切智智清净。若布施波罗蜜多清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故阿罗汉果清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故阿罗汉果清净。何以故。若一切智智清净。若内空清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故阿罗汉果清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故阿罗汉果清净。何以故。若一切智智清净。若真如清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故阿罗汉果清净。何以故。若一切智智清净。若法界乃至不思议界清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故阿罗汉果清净。何以故。若一切智智清净。若苦圣谛清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故阿罗汉果清净。何以故。若一切智智清净。若集灭道圣谛清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故阿罗汉果清净。何以故。若一切智智清净。若四静虑清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故阿罗汉果清净。何以故。若一切智智清净。若四无量四无色定清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故阿罗汉果清净。何以故。若一切智智清净。若八解脱清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故阿罗汉果清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故阿罗汉果清净。何以故。若一切智智清净。若四念住清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故阿罗汉果清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故阿罗汉果清净。何以故。若一切智智清净。若空解脱门清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故阿罗汉果清净。何以故。若一切智智清净。若无相无愿解脱门清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故阿罗汉果清净。何以故。若一切智智清净。若菩萨十地清净。若阿罗汉果清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故阿罗汉果清净。何以故。若一切智智清净。若五眼清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故阿罗汉果清净。何以故。若一切智智清净。若六神通清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故阿罗汉果清净。何以故。若一切智智清净。若佛十力清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故阿罗汉果清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故阿罗汉果清净。何以故。若一切智智清净。若无忘失法清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故阿罗汉果清净。何以故。若一切智智清净。若恒住舍性清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故阿罗汉果清净。何以故。若一切智智清净。若一切智清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故阿罗汉果清净。何以故。若一切智智清净。若道相智一切相智清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故阿罗汉果清净。何以故。若一切智智清净。若一切陀罗尼门清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故阿罗汉果清净。何以故。若一切智智清净。若一切三摩地门清净。若阿罗汉果清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故阿罗汉果清净。何以故。若一切智智清净。若预流果清净。若阿罗汉果清净。无二无二分无别无断故。一切智智清净故一来不还果清净。一来不还果清净故阿罗汉果清净。何以故。若一切智智清净。若一来不还果清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故阿罗汉果清净。何以故。若一切智智清净。若独觉菩提清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故阿罗汉果清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若阿罗汉果清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故阿罗汉果清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若阿罗汉果清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故独觉菩提清净。何以故。若一切智智清净。若色清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故独觉菩提清净。何以故。若一切智智清净。若受想行识清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故独觉菩提清净。何以故。若一切智智清净。若眼处清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故独觉菩提清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净。故色处清净。色处清净故独觉菩提清净。何以故。若一切智智清净。若色处清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故独觉菩提清净。何以故。若一切智智清净。若声香味触法处清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故独觉菩提清净。何以故。若一切智智清净。若眼界清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故独觉菩提清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故独觉菩提清净。何以故。若一切智智清净。若耳界清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故独觉菩提清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故独觉菩提清净。何以故。若一切智智清净。若鼻界清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故独觉菩提清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故独觉菩提清净。何以故。若一切智智清净。若舌界清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故独觉菩提清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故独觉菩提清净。何以故。若一切智智清净。若身界清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故独觉菩提清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故独觉菩提清净。何以故。若一切智智清净。若意界清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故独觉菩提清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故独觉菩提清净。何以故。若一切智智清净。若地界清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故独觉菩提清净。何以故。若一切智智清净。若水火风空识界清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故独觉菩提清净。何以故。若一切智智清净。若无明清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故独觉菩提清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若独觉菩提清净。无二无二分无别无断故善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故独觉菩提清净。何以故。若一切智智清净。若布施波罗蜜多清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故独觉菩提清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故独觉菩提清净。何以故。若一切智智清净。若内空清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故独觉菩提清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故独觉菩提清净。何以故。若一切智智清净。若真如清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故独觉菩提清净。何以故。若一切智智清净。若法界乃至不思议界清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故独觉菩提清净。何以故。若一切智智清净。若苦圣谛清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故独觉菩提清净。何以故。若一切智智清净。若集灭道圣谛清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故独觉菩提清净。何以故。若一切智智清净。若四静虑清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故独觉菩提清净。何以故。若一切智智清净。若四无量四无色定清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故独觉菩提清净。何以故。若一切智智清净。若八解脱清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故独觉菩提清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故独觉菩提清净。何以故。若一切智智清净。若四念住清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故独觉菩提清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故独觉菩提清净。何以故。若一切智智清净。若空解脱门清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故独觉菩提清净。何以故。若一切智智清净。若无相无愿解脱门清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故独觉菩提清净。何以故。若一切智智清净。若菩萨十地清净。若独觉菩提清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故独觉菩提清净。何以故。若一切智智清净。若五眼清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故独觉菩提清净。何以故。若一切智智清净。若六神通清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故独觉菩提清净。何以故。若一切智智清净。若佛十力清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故独觉菩提清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故独觉菩提清净。何以故。若一切智智清净。若无忘失法清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故独觉菩提清净。何以故。若一切智智清净。若恒住舍性清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故独觉菩提清净。何以故。若一切智智清净。若一切智清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故独觉菩提清净。何以故。若一切智智清净。若道相智一切相智清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故独觉菩提清净。何以故。若一切智智清净。若一切陀罗尼门清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故独觉菩提清净。何以故。若一切智智清净。若一切三摩地门清净。若独觉菩提清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故独觉菩提清净。何以故。若一切智智清净。若预流果清净。若独觉菩提清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故独觉菩提清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故独觉菩提清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若独觉菩提清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故独觉菩提清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若独觉菩提清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百八十三大般若波罗蜜多经卷第二百八十四

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之一百三

复次善现。一切智智清净故色清净。色清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若色清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若受想行识清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若眼处清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若色处清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若声香味触法处清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若眼界清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若耳界清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若鼻界清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若舌界清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若身界清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若意界清净若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若地界清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若水火风空识界清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若无明清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若布施波罗蜜多清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若内空清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若真如清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若法界乃至不思议界清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若苦圣谛清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若集灭道圣谛清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若四静虑清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若四无量四无色定清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若八解脱清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若四念住清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若空解脱门清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若无相无愿解脱门清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若菩萨十地清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故善现。一切智智清净故五眼清净。五眼清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若五眼清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若六神通清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若佛十力清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若无忘失法清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若恒住舍性清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若一切智清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若道相智一切相智清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若一切陀罗尼门清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若一切三摩地门清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若预流果清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故。独觉菩提清净。独觉菩提清净故。一切菩萨摩诃萨行清净。何以故。若一切智智清净。若独觉菩提清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。一切智智清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切菩萨摩诃萨行清净。何以故。若一切智智清净。若诸佛无上正等菩提清净。若一切菩萨摩诃萨行清净。无二无二分无别无断故

复次善现。一切智智清净故色清净。色清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若色清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故受想行识清净。受想行识清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若受想行识清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故眼处清净。眼处清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若眼处清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故耳鼻舌身意处清净。耳鼻舌身意处清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若耳鼻舌身意处清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故色处清净。色处清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若色处清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故声香味触法处清净。声香味触法处清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若声香味触法处清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故眼界清净。眼界清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若眼界清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若色界乃至眼触为缘所生诸受清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故耳界清净。耳界清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若耳界清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若声界乃至耳触为缘所生诸受清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故鼻界清净。鼻界清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若鼻界清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若香界乃至鼻触为缘所生诸受清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故舌界清净。舌界清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若舌界清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若味界乃至舌触为缘所生诸受清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故身界清净。身界清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若身界清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若触界乃至身触为缘所生诸受清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故意界清净。意界清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若意界清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若法界乃至意触为缘所生诸受清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故地界清净。地界清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若地界清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故水火风空识界清净。水火风空识界清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若水火风空识界清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故无明清净。无明清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若无明清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若行乃至老死愁叹苦忧恼清净。若诸佛无上正等菩提清净。无二无二分无别无断故善现。一切智智清净故布施波罗蜜多清净。布施波罗蜜多清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若布施波罗蜜多清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若净戒乃至般若波罗蜜多清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故内空清净。内空清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若内空清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若外空乃至无性自性空清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故真如清净。真如清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若真如清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若法界乃至不思议界清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故苦圣谛清净。苦圣谛清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若苦圣谛清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故集灭道圣谛清净。集灭道圣谛清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若集灭道圣谛清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故四静虑清净。四静虑清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若四静虑清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故四无量四无色定清净。四无量四无色定清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若四无量四无色定清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故八解脱清净。八解脱清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若八解脱清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若八胜处九次第定十遍处清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故四念住清净。四念住清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若四念住清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若四正断乃至八圣道支清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故空解脱门清净。空解脱门清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若空解脱门清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故无相无愿解脱门清净。无相无愿解脱门清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若无相无愿解脱门清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故菩萨十地清净。菩萨十地清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若菩萨十地清净。若诸佛无上正等菩提清净。无二无二分无别无断故

善现。一切智智清净故五眼清净。五眼清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若五眼清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故六神通清净。六神通清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若六神通清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故佛十力清净。佛十力清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若佛十力清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若四无所畏乃至十八佛不共法清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故无忘失法清净。无忘失法清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若无忘失法清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故恒住舍性清净。恒住舍性清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若恒住舍性清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故一切智清净。一切智清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若一切智清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故道相智一切相智清净。道相智一切相智清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若道相智一切相智清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故一切陀罗尼门清净。一切陀罗尼门清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若一切陀罗尼门清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故一切三摩地门清净。一切三摩地门清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若一切三摩地门清净。若诸佛无上正等菩提清净。无二无二分无别无断故

善现。一切智智清净故预流果清净。预流果清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若预流果清净。若诸佛无上正等菩提清净。无二无二分无别无断故。一切智智清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若一来不还阿罗汉果清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故独觉菩提清净。独觉菩提清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若独觉菩提清净。若诸佛无上正等菩提清净。无二无二分无别无断故。善现。一切智智清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故诸佛无上正等菩提清净。何以故。若一切智智清净。若一切菩萨摩诃萨行清净。若诸佛无上正等菩提清净。无二无二分无别无断故

复次善现。有为清净故无为清净。无为清净故有为清净。何以故。若有为清净。若无为清净。无二无二分无别无断故

复次善现。过去清净故未来现在清净。未来现在清净故过去清净。何以故。若过去清净。若未来现在清净。无二无二分无别无断故。善现。未来清净故过去现在清净。过去现在清净故未来清净。何以故。若未来清净。若过去现在清净。无二无二分无别无断故。善现。现在清净故过去未来清净。过去未来清净故现在清净。何以故。若现在清净。若过去未来清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百八十四大般若波罗蜜多经卷第二百八十五

        三藏法师玄奘奉　诏译

    初分赞清净品第三十五之一

尔时具寿舍利子白佛言。世尊。如是清净最为甚深。佛言。如是毕竟净故。舍利子言。何法毕竟净故。说是清净最为甚深。佛言。舍利子。色毕竟净故。说是清净最为甚深。受想行识毕竟净故。说是清净最为甚深。舍利子。眼处毕竟净故。说是清净最为甚深。耳鼻舌身意处毕竟净故。说是清净最为甚深。舍利子。色处毕竟净故。说是清净最为甚深。声香味触法处毕竟净故。说是清净最为甚深。舍利子。眼界毕竟净故。说是清净最为甚深。色界眼识界及眼触眼触为缘所生诸受毕竟净故。说是清净最为甚深。舍利子。耳界毕竟净故。说是清净最为甚深。声界耳识界及耳触耳触为缘所生诸受毕竟净故。说是清净最为甚深。舍利子。鼻界毕竟净故。说是清净最为甚深。香界鼻识界及鼻触鼻触为缘所生诸受毕竟净故。说是清净最为甚深。舍利子。舌界毕竟净故。说是清净最为甚深。味界舌识界及舌触舌触为缘所生诸受毕竟净故。说是清净最为甚深。舍利子。身界毕竟净故。说是清净最为甚深。触界身识界及身触身触为缘所生诸受毕竟净故。说是清净最为甚深。舍利子。意界毕竟净故。说是清净最为甚深。法界意识界及意触意触为缘所生诸受毕竟净故。说是清净最为甚深。舍利子。地界毕竟净故。说是清净最为甚深。水火风空识界毕竟净故。说是清净最为甚深。舍利子。无明毕竟净故。说是清净最为甚深。行识名色六处触受爱取有生老死愁叹苦忧恼毕竟净故。说是清净最为甚深

舍利子。布施波罗蜜多毕竟净故。说是清净最为甚深。净戒安忍精进静虑般若波罗蜜多毕竟净故。说是清净最为甚深。舍利子。内空毕竟净故。说是清净最为甚深。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空毕竟净故。说是清净最为甚深。舍利子。真如毕竟净故。说是清净最为甚深。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界毕竟净故。说是清净最为甚深。舍利子。苦圣谛毕竟净故。说是清净最为甚深。集灭道圣谛毕竟净故。说是清净最为甚深。舍利子。四静虑毕竟净故。说是清净最为甚深。四无量四无色定毕竟净故。说是清净最为甚深。舍利子。八解脱毕竟净故。说是清净最为甚深。八胜处九次第定十遍处毕竟净故。说是清净最为甚深。舍利子。四念住毕竟净故。说是清净最为甚深。四正断四神足五根五力七等觉支八圣道支毕竟净故。说是清净最为甚深。舍利子。空解脱门毕竟净故。说是清净最为甚深。无相无愿解脱门毕竟净故。说是清净最为甚深。舍利子。菩萨十地毕竟净故。说是清净最为甚深

舍利子。五眼毕竟净故。说是清净最为甚深。六神通毕竟净故。说是清净最为甚深。舍利子。佛十力毕竟净故。说是清净最为甚深。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法毕竟净故。说是清净最为甚深。舍利子。无忘失法毕竟净故。说是清净最为甚深。恒住舍性毕竟净故。说是清净最为甚深。舍利子。一切智毕竟净故。说是清净最为甚深。道相智一切相智毕竟净故。说是清净最为甚深。舍利子。一切陀罗尼门毕竟净故。说是清净最为甚深。一切三摩地门毕竟净故。说是清净最为甚深

舍利子。预流果毕竟净故。说是清净最为甚深。一来不还阿罗汉果毕竟净故。说是清净最为甚深。舍利子。独觉菩提毕竟净故。说是清净最为甚深。舍利子。一切菩萨摩诃萨行毕竟净故。说是清净最为甚深。舍利子。诸佛无上正等菩提毕竟净故。说是清净最为甚深

时舍利子复白佛言。世尊。如是清净极为明了。佛言。如是毕竟净故。舍利子言。何法毕竟净故。说是清净极为明了。佛言。舍利子。般若波罗蜜多毕竟净故。说是清净极为明了。静虑精进安忍净戒布施波罗蜜多毕竟净故。说是清净极为明了。舍利子。内空毕竟净故。说是清净极为明了。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空毕竟净故。说是清净极为明了。舍利子。真如毕竟净故。说是清净极为明了。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界毕竟净故。说是清净极为明了。舍利子。苦圣谛毕竟净故。说是清净极为明了。集灭道圣谛毕竟净故。说是清净极为明了。舍利子。四静虑毕竟净故。说是清净极为明了。四无量四无色定毕竟净故。说是清净极为明了。舍利子。八解脱毕竟净故。说是清净极为明了。八胜处九次第定十遍处毕竟净故。说是清净极为明了。舍利子。四念住毕竟净故。说是清净极为明了。四正断四神足五根五力七等觉支八圣道支毕竟净故。说是清净极为明了。舍利子。空解脱门毕竟净故。说是清净极为明了。无相无愿解脱门毕竟净故。说是清净极为明了。舍利子。菩萨十地毕竟净故。说是清净极为明了

舍利子。五眼毕竟净故。说是清净极为明了。六神通毕竟净故。说是清净极为明了。舍利子。佛十力毕竟净故。说是清净极为明了。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法毕竟净故。说是清净极为明了。舍利子。无忘失法毕竟净故。说是清净极为明了。恒住舍性毕竟净故。说是清净极为明了。舍利子。一切智毕竟净故。说是清净极为明了。道相智一切相智毕竟净故。说是清净极为明了。舍利子。一切陀罗尼门毕竟净故。说是清净极为明了。一切三摩地门毕竟净故。说是清净极为明了

舍利子。预流果毕竟净故。说是清净极为明了。一来不还阿罗汉果毕竟净故。说是清净极为明了。舍利子。独觉菩提毕竟净故。说是清净极为明了。舍利子。一切菩萨摩诃萨行毕竟净故。说是清净极为明了。舍利子。诸佛无上正等菩提毕竟净故。说是清净极为明了

时舍利子复白佛言。世尊。如是清净不转不续。佛言。如是毕竟净故。舍利子言。何法毕竟净故。说是清净不转不续。佛言。舍利子。色毕竟净故。说是清净不转不续。受想行识毕竟净故。说是清净不转不续。舍利子。眼处毕竟净故。说是清净不转不续。耳鼻舌身意处毕竟净故。说是清净不转不续。舍利子。色处毕竟净故。说是清净不转不续。声香味触法处毕竟净故。说是清净不转不续。舍利子。眼界毕竟净故。说是清净不转不续。色界眼识界及眼触眼触为缘所生诸受毕竟净故。说是清净不转不续。舍利子。耳界毕竟净故。说是清净不转不续。声界耳识界及耳触耳触为缘所生诸受毕竟净故。说是清净不转不续。舍利子。鼻界毕竟净故。说是清净不转不续。香界鼻识界及鼻触鼻触为缘所生诸受毕竟净故。说是清净不转不续。舍利子。舌界毕竟净故。说是清净不转不续。味界舌识界及舌触舌触为缘所生诸受毕竟净故。说是清净不转不续。舍利子。身界毕竟净故。说是清净不转不续。触界身识界及身触身触为缘所生诸受毕竟净故。说是清净不转不续。舍利子。意界毕竟净故。说是清净不转不续。法界意识界及意触意触为缘所生诸受毕竟净故。说是清净不转不续。舍利子。地界毕竟净故。说是清净不转不续。水火风空识界毕竟净故。说是清净不转不续。舍利子。无明毕竟净故。说是清净不转不续。行识名色六处触受爱取有生老死愁叹苦忧恼毕竟净故。说是清净不转不续舍利子。布施波罗蜜多毕竟净故。说是清净不转不续。净戒安忍精进静虑般若波罗蜜多毕竟净故。说是清净不转不续。舍利子。内空毕竟净故。说是清净不转不续。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空毕竟净故。说是清净不转不续。舍利子。真如毕竟净故。说是清净不转不续。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界毕竟净故。说是清净不转不续。舍利子。苦圣谛毕竟净故。说是清净不转不续。集灭道圣谛毕竟净故。说是清净不转不续。舍利子。四静虑毕竟净故。说是清净不转不续。四无量四无色定毕竟净故。说是清净不转不续。舍利子。八解脱毕竟净故。说是清净不转不续。八胜处九次第定十遍处毕竟净故。说是清净不转不续。舍利子。四念住毕竟净故。说是清净不转不续。四正断四神足五根五力七等觉支八圣道支毕竟净故。说是清净不转不续。舍利子。空解脱门毕竟净故。说是清净不转不续。无相无愿解脱门毕竟净故。说是清净不转不续。舍利子。菩萨十地毕竟净故。说是清净不转不续。舍利子。五眼毕竟净故。说是清净不转不续。六神通毕竟净故。说是清净不转不续。舍利子。佛十力毕竟净故。说是清净不转不续。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法毕竟净故。说是清净不转不续。舍利子。无忘失法毕竟净故。说是清净不转不续恒住舍性毕竟净故。说是清净不转不续。舍利子。一切智毕竟净故。说是清净不转不续。道相智一切相智毕竟净故。说是清净不转不续。舍利子。一切陀罗尼门毕竟净故。说是清净不转不续。一切三摩地门毕竟净故。说是清净不转不续

舍利子。预流果毕竟净故。说是清净不转不续。一来不还阿罗汉果毕竟净故。说是清净不转不续。舍利子。独觉菩提毕竟净故。说是清净不转不续。舍利子。一切菩萨摩诃萨行毕竟净故。说是清净不转不续。舍利子。诸佛无上正等菩提毕竟净故。说是清净不转不续

时舍利子复白佛言。世尊。如是清净本无杂染。佛言。如是毕竟净故。舍利子言。何法毕竟净故。说是清净本无杂染。佛言。舍利子。色毕竟净故。说是清净本无杂染。受想行识毕竟净故。说是清净本无杂染。舍利子。眼处毕竟净故。说是清净本无杂染。耳鼻舌身意处毕竟净故。说是清净本无杂染。舍利子。色处毕竟净故。说是清净本无杂染。声香味触法处毕竟净故。说是清净本无杂染。舍利子。眼界毕竟净故。说是清净本无杂染。色界眼识界及眼触眼触为缘所生诸受毕竟净故。说是清净本无杂染。舍利子。耳界毕竟净故。说是清净本无杂染。声界耳识界及耳触耳触为缘所生诸受毕竟净故。说是清净本无杂染。舍利子。鼻界毕竟净故。说是清净本无杂染。香界鼻识界及鼻触鼻触为缘所生诸受毕竟净故。说是清净本无杂染。舍利子。舌界毕竟净故。说是清净本无杂染。味界舌识界及舌触舌触为缘所生诸受毕竟净故。说是清净本无杂染。舍利子。身界毕竟净故。说是清净本无杂染。触界身识界及身触身触为缘所生诸受毕竟净故。说是清净本无杂染。舍利子。意界毕竟净故。说是清净本无杂染。法界意识界及意触意触为缘所生诸受毕竟净故。说是清净本无杂染。舍利子。地界毕竟净故。说是清净本无杂染。水火风空识界毕竟净故。说是清净本无杂染。舍利子。无明毕竟净故。说是清净本无杂染。行识名色六处触受爱取有生老死愁叹苦忧恼毕竟净故。说是清净本无杂染

舍利子。布施波罗蜜多毕竟净故。说是清净本无杂染。净戒安忍精进静虑般若波罗蜜多毕竟净故。说是清净本无杂染。舍利子。内空毕竟净故。说是清净本无杂染。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空毕竟净故。说是清净本无杂染。舍利子。真如毕竟净故。说是清净本无杂染。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界毕竟净故。说是清净本无杂染。舍利子。苦圣谛毕竟净故。说是清净本无杂染。集灭道圣谛毕竟净故。说是清净本无杂染。舍利子。四静虑毕竟净故。说是清净本无杂染。四无量四无色定毕竟净故。说是清净本无杂染。舍利子。八解脱毕竟净故。说是清净本无杂染。八胜处九次第定十遍处毕竟净故。说是清净本无杂染。舍利子。四念住毕竟净故。说是清净本无杂染。四正断四神足五根五力七等觉支八圣道支毕竟净故。说是清净本无杂染。舍利子。空解脱门毕竟净故。说是清净本无杂染。无相无愿解脱门毕竟净故。说是清净本无杂染。舍利子。菩萨十地毕竟净故。说是清净本无杂染

舍利子。五眼毕竟净故。说是清净本无杂染。六神通毕竟净故。说是清净本无杂染。舍利子。佛十力毕竟净故。说是清净本无杂染。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法毕竟净故。说是清净本无杂染。舍利子。无忘失法毕竟净故。说是清净本无杂染。恒住舍性毕竟净故。说是清净本无杂染。舍利子。一切智毕竟净故。说是清净本无杂染。道相智一切相智毕竟净故。说是清净本无杂染。舍利子。一切陀罗尼门毕竟净故。说是清净本无杂染。一切三摩地门毕竟净故。说是清净本无杂染

舍利子。预流果毕竟净故。说是清净本无杂染。一来不还阿罗汉果毕竟净故。说是清净本无杂染。舍利子。独觉菩提毕竟净故。说是清净本无杂染。舍利子。一切菩萨摩诃萨行毕竟净故。说是清净本无杂染。舍利子。诸佛无上正等菩提毕竟净故。说是清净本无杂染

时舍利子复白佛言。世尊。如是清净本性光洁。佛言。如是毕竟净故。舍利子言。何法毕竟净故。说是清净本性光洁。佛言。舍利子。色毕竟净故。说是清净本性光洁。受想行识毕竟净故。说是清净本性光洁。舍利子。眼处毕竟净故。说是清净本性光洁。耳鼻舌身意处毕竟净故。说是清净本性光洁。舍利子。色处毕竟净故。说是清净本性光洁。声香味触法处毕竟净故。说是清净本性光洁。舍利子。眼界毕竟净故。说是清净本性光洁。色界眼识界及眼触眼触为缘所生诸受毕竟净故。说是清净本性光洁。舍利子。耳界毕竟净故。说是清净本性光洁。声界耳识界及耳触耳触为缘所生诸受毕竟净故。说是清净本性光洁。舍利子。鼻界毕竟净故。说是清净本性光洁。香界鼻识界及鼻触鼻触为缘所生诸受毕竟净故。说是清净本性光洁。舍利子。舌界毕竟净故。说是清净本性光洁。味界舌识界及舌触舌触为缘所生诸受毕竟净故。说是清净本性光洁。舍利子。身界毕竟净故。说是清净本性光洁。触界身识界及身触身触为缘所生诸受毕竟净故。说是清净本性光洁。舍利子。意界毕竟净故。说是清净本性光洁。法界意识界及意触意触为缘所生诸受毕竟净故。说是清净本性光洁。舍利子。地界毕竟净故。说是清净本性光洁。水火风空识界毕竟净故。说是清净本性光洁。舍利子。无明毕竟净故。说是清净本性光洁。行识名色六处触受爱取有生老死愁叹苦忧恼毕竟净故。说是清净本性光洁

舍利子。布施波罗蜜多毕竟净故。说是清净本性光洁。净戒安忍精进静虑般若波罗蜜多毕竟净故。说是清净本性光洁。舍利子。内空毕竟净故。说是清净本性光洁。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空毕竟净故。说是清净本性光洁。舍利子。真如毕竟净故。说是清净本性光洁。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界毕竟净故说是清净本性光洁。舍利子。苦圣谛毕竟净故。说是清净本性光洁。集灭道圣谛毕竟净故。说是清净本性光洁。舍利子。四静虑毕竟净故。说是清净本性光洁。四无量四无色定毕竟净故。说是清净本性光洁。舍利子。八解脱毕竟净故。说是清净本性光洁。八胜处九次第定十遍处毕竟净故。说是清净本性光洁。舍利子。四念住毕竟净故。说是清净本性光洁。四正断四神足五根五力七等觉支八圣道支毕竟净故。说是清净本性光洁。舍利子空解脱门毕竟净故。说是清净本性光洁。无相无愿解脱门毕竟净故。说是清净本性光洁。舍利子。菩萨十地毕竟净故。说是清净本性光洁

舍利子。五眼毕竟净故。说是清净本性光洁。六神通毕竟净故。说是清净本性光洁。舍利子。佛十力毕竟净故。说是清净本性光洁。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法毕竟净故。说是清净本性光洁。舍利子。无忘失法毕竟净故。说是清净本性光洁。恒住舍性毕竟净故。说是清净本性光洁。舍利子。一切智毕竟净故。说是清净本性光洁。道相智一切相智毕竟净故。说是清净本性光洁。舍利子。一切陀罗尼门毕竟净故。说是清净本性光洁。一切三摩地门毕竟净故。说是清净本性光洁

舍利子。预流果毕竟净故。说是清净本性光洁。一来不还阿罗汉果毕竟净故。说是清净本性光洁。舍利子。独觉菩提毕竟净故。说是清净本性光洁。舍利子。一切菩萨摩诃萨行毕竟净故。说是清净本性光洁。舍利子。诸佛无上正等菩提毕竟净故。说是清净本性光洁

时舍利子。复白佛言。世尊。如是清净无得无观。佛言。如是毕竟净故。舍利子言。何法毕竟净故。说是清净无得无观。佛言。舍利子。色毕竟净故。说是清净无得无观。受想行识毕竟净故。说是清净无得无观。舍利子。眼处毕竟净故。说是清净无得无观。耳鼻舌身意处毕竟净故。说是清净无得无观。舍利子。色处毕竟净故。说是清净无得无观。声香味触法处毕竟净故。说是清净无得无观。舍利子。眼界毕竟净故。说是清净无得无观。色界眼识界及眼触眼触为缘所生诸受毕竟净故。说是清净无得无观。舍利子。耳界毕竟净故。说是清净无得无观。声界耳识界及耳触耳触为缘所生诸受毕竟净故。说是清净无得无观。舍利子。鼻界毕竟净故。说是清净无得无观。香界鼻识界及鼻触鼻触为缘所生诸受毕竟净故。说是清净无得无观。舍利子。舌界毕竟净故。说是清净无得无观。味界舌识界及舌触舌触为缘所生诸受毕竟净故。说是清净无得无观。舍利子。身界毕竟净故。说是清净无得无观。触界身识界及身触身触为缘所生诸受毕竟净故。说是清净无得无观。舍利子。意界毕竟净故。说是清净无得无观。法界意识界及意触意触为缘所生诸受毕竟净故。说是清净无得无观。舍利子。地界毕竟净故。说是清净无得无观。水火风空识界毕竟净故。说是清净无得无观。舍利子。无明毕竟净故。说是清净无得无观。行识名色六处触受爱取有生老死愁叹苦忧恼毕竟净故。说是清净无得无观。舍利子。布施波罗蜜多毕竟净故。说是清净无得无观

净戒安忍精进静虑般若波罗蜜多毕竟净故。说是清净无得无观。舍利子。内空毕竟净故。说是清净无得无观。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空毕竟净故。说是清净无得无观。舍利子。真如毕竟净故。说是清净无得无观。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界毕竟净故。说是清净无得无观。舍利子。苦圣谛毕竟净故。说是清净无得无观。集灭道圣谛毕竟净故。说是清净无得无观。舍利子。四静虑毕竟净故。说是清净无得无观。四无量四无色定毕竟净故。说是清净无得无观。舍利子。八解脱毕竟净故。说是清净无得无观。八胜处九次第定十遍处毕竟净故。说是清净无得无观。舍利子。四念住毕竟净故。说是清净无得无观。四正断四神足五根五力七等觉支八圣道支毕竟净故。说是清净无得无观。舍利子。空解脱门毕竟净故。说是清净无得无观。无相无愿解脱门毕竟净故。说是清净无得无观。舍利子。菩萨十地毕竟净故。说是清净无得无观舍利子。五眼毕竟净故。说是清净无得无观。六神通毕竟净故。说是清净无得无观。舍利子。佛十力毕竟净故。说是清净无得无观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法毕竟净故。说是清净无得无观。舍利子。无忘失法毕竟净故。说是清净无得无观。恒住舍性毕竟净故。说是清净无得无观。舍利子。一切智毕竟净故。说是清净无得无观。道相智一切相智毕竟净故。说是清净无得无观。舍利子。一切陀罗尼门毕竟净故。说是清净无得无观。一切三摩地门毕竟净故。说是清净无得无观

舍利子。预流果毕竟净故。说是清净无得无观。一来不还阿罗汉果毕竟净故。说是清净无得无观。舍利子。独觉菩提毕竟净故。说是清净无得无观。舍利子。一切菩萨摩诃萨行毕竟净故。说是清净无得无观。舍利子。诸佛无上正等菩提毕竟净故。说是清净无得无观

时舍利子复白佛言。世尊。如是清净无生无显。佛言。如是毕竟净故。舍利子言。何法毕竟净故。说是清净无生无显。佛言。舍利子。色毕竟净故。说是清净无生无显。受想行识毕竟净故。说是清净无生无显。舍利子。眼处毕竟净故。说是清净无生无显。耳鼻舌身意处毕竟净故。说是清净无生无显。舍利子。色处毕竟净故。说是清净无生无显。声香味触法处毕竟净故。说是清净无生无显。舍利子。眼界毕竟净故。说是清净无生无显。色界眼识界及眼触眼触为缘所生诸受毕竟净故。说是清净无生无显。舍利子。耳界毕竟净故。说是清净无生无显。声界耳识界及耳触耳触为缘所生诸受毕竟净故。说是清净无生无显。舍利子。鼻界毕竟净故。说是清净无生无显。香界鼻识界及鼻触鼻触为缘所生诸受毕竟净故。说是清净无生无显。舍利子。舌界毕竟净故。说是清净无生无显。味界舌识界及舌触舌触为缘所生诸受毕竟净故。说是清净无生无显。舍利子。身界毕竟净故。说是清净无生无显。触界身识界及身触身触为缘所生诸受毕竟净故。说是清净无生无显。舍利子。意界毕竟净故。说是清净无生无显。法界意识界及意触意触为缘所生诸受毕竟净故。说是清净无生无显。舍利子。地界毕竟净故。说是清净无生无显。水火风空识界毕竟净故。说是清净无生无显。舍利子。无明毕竟净故。说是清净无生无显。行识名色六处触受爱取有生老死愁叹苦忧恼毕竟净故。说是清净无生无显

大般若波罗蜜多经卷第二百八十五大般若波罗蜜多经卷第二百八十六

        三藏法师玄奘奉　诏译

    初分赞清净品第三十五之二

舍利子。布施波罗蜜多毕竟净故。说是清净无生无显。净戒安忍精进静虑般若波罗蜜多毕竟净故。说是清净无生无显。舍利子。内空毕竟净故。说是清净无生无显。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空毕竟净故。说是清净无生无显。舍利子。真如毕竟净故。说是清净无生无显。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界毕竟净故。说是清净无生无显。舍利子。苦圣谛毕竟净故。说是清净无生无显。集灭道圣谛毕竟净故。说是清净无生无显。舍利子。四静虑毕竟净故。说是清净无生无显。四无量四无色定毕竟净故。说是清净无生无显。舍利子。八解脱毕竟净故。说是清净无生无显。八胜处九次第定十遍处毕竟净故。说是清净无生无显。舍利子。四念住毕竟净故。说是清净无生无显。四正断四神足五根五力七等觉支八圣道支毕竟净故。说是清净无生无显。舍利子。空解脱门毕竟净故。说是清净无生无显。无相无愿解脱门毕竟净故。说是清净无生无显。舍利子。菩萨十地毕竟净故。说是清净无生无显

舍利子。五眼毕竟净故。说是清净无生无显。六神通毕竟净故。说是清净无生无显。舍利子。佛十力毕竟净故。说是清净无生无显。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法毕竟净故。说是清净无生无显。舍利子。无忘失法毕竟净故。说是清净无生无显。恒住舍性毕竟净故。说是清净无生无显。舍利子。一切智毕竟净故。说是清净无生无显。道相智一切相智毕竟净故。说是清净无生无显。舍利子。一切陀罗尼门毕竟净故。说是清净无生无显。一切三摩地门毕竟净故。说是清净无生无显

舍利子。预流果毕竟净故。说是清净无生无显。一来不还阿罗汉果毕竟净故。说是清净无生无显。舍利子。独觉菩提毕竟净故。说是清净无生无显。舍利子。一切菩萨摩诃萨行毕竟净故。说是清净无生无显。舍利子。诸佛无上正等菩提毕竟净故。说是清净无生无显

时舍利子复白佛言。世尊。如是清净不生欲界。佛言。如是毕竟净故。舍利子言。云何如是清净不生欲界。佛言。欲界自性不可得故。如是清净不生欲界。舍利子言。如是清净不生色界。佛言。如是毕竟净故。舍利子言。云何如是清净不生色界。佛言。色界自性不可得故。如是清净不生色界。舍利子言。如是清净不生无色界。佛言。如是毕竟净故。舍利子言。云何如是清净不生无色界。佛言。无色界自性不可得故。如是清净不生无色界。时舍利子复白佛言。世尊。如是清净本性无知。佛言。如是毕竟净故。舍利子言。云何如是清净本性无知。佛言。以一切法本性钝故。如是清净本性无知。舍利子言。色性无知即是清净。佛言。如是毕竟净故。舍利子言。云何色性无知即是清净。佛言。自相空故。色性无知即是清净。舍利子言。受想行识性无知即是清净。佛言。如是毕竟净故。舍利子言。云何受想行识性无知即是清净。佛言。自相空故。受想行识性无知即是清净。舍利子言。眼处性无知即是清净。佛言。如是毕竟净故。舍利子言。云何眼处性无知即是清净。佛言。自相空故。眼处性无知即是清净。舍利子言。耳鼻舌身意处性无知即是清净。佛言。如是毕竟净故。舍利子言。云何耳鼻舌身意处性无知即是清净。佛言。自相空故。耳鼻舌身意处性无知即是清净。舍利子言。色处性无知即是清净。佛言。如是毕竟净故。舍利子言。云何色处性无知即是清净。佛言。自相空故。色处性无知即是清净。舍利子言。声香味触法处性无知即是清净。佛言。如是毕竟净故。舍利子言。云何声香味触法处性无知即是清净。佛言。自相空故。声香味触法处性无知即是清净。舍利子言。眼界性无知即是清净。佛言。如是毕竟净故。舍利子言。云何眼界性无知即是清净。佛言。自相空故。眼界性无知即是清净。舍利子言。色界眼识界及眼触眼触为缘所生诸受性无知即是清净。佛言。如是毕竟净故。舍利子言。云何色界乃至眼触为缘所生诸受性无知即是清净。佛言。自相空故。色界乃至眼触为缘所生诸受性无知即是清净。舍利子言。耳界性无知即是清净。佛言。如是毕竟净故。舍利子言。云何耳界性无知即是清净。佛言。自相空故。耳界性无知即是清净。舍利子言。声界耳识界及耳触耳触为缘所生诸受性无知即是清净。佛言。如是毕竟净故。舍利子言。云何声界乃至耳触为缘所生诸受性无知即是清净。佛言。自相空故。声界乃至耳触为缘所生诸受性无知即是清净。舍利子言。鼻界性无知即是清净。佛言。如是毕竟净故。舍利子言。云何鼻界性无知即是清净。佛言。自相空故。鼻界性无知即是清净。舍利子言。香界鼻识界及鼻触鼻触为缘所生诸受性无知即是清净。佛言。如是毕竟净故。舍利子言。云何香界乃至鼻触为缘所生诸受性无知即是清净。佛言。自相空故。香界乃至鼻触为缘所生诸受性无知即是清净。舍利子言。舌界性无知即是清净。佛言。如是毕竟净故。舍利子言。云何舌界性无知即是清净。佛言。自相空故。舌界性无知即是清净。舍利子言。味界舌识界及舌触舌触为缘所生诸受性无知即是清净。佛言。如是毕竟净故。舍利子言。云何味界乃至舌触为缘所生诸受性无知即是清净。佛言。自相空故。味界乃至舌触为缘所生诸受性无知即是清净。舍利子言。身界性无知即是清净。佛言。如是毕竟净故。舍利子言。云何身界性无知即是清净。佛言。自相空故。身界性无知即是清净。舍利子言。触界身识界及身触身触为缘所生诸受性无知即是清净。佛言。如是毕竟净故。舍利子言。云何触界乃至身触为缘所生诸受性无知即是清净。佛言。自相空故。触界乃至身触为缘所生诸受性无知即是清净。舍利子言。意界性无知即是清净。佛言。如是毕竟净故。舍利子言。云何意界性无知即是清净。佛言。自相空故。意界性无知即是清净。舍利子言。法界意识界及意触意触为缘所生诸受性无知即是清净。佛言。如是毕竟净故。舍利子言。云何法界乃至意触为缘所生诸受性无知即是清净。佛言。自相空故。法界乃至意触为缘所生诸受性无知即是清净。舍利子言。地界性无知即是清净。佛言。如是毕竟净故。舍利子言。云何地界性无知即是清净。佛言。自相空故。地界性无知即是清净。舍利子言。水火风空识界性无知即是清净。佛言。如是毕竟净故。舍利子言。云何水火风空识界性无知即是清净。佛言。自相空故。水火风空识界性无知即是清净。舍利子言。无明性无知即是清净。佛言。如是毕竟净故。舍利子言。云何无明性无知即是清净。佛言。自相空故。无明性无知即是清净。舍利子言。行识名色六处触受爱取有生老死愁叹苦忧恼性无知即是清净。佛言。如是毕竟净故。舍利子言。云何行乃至老死愁叹苦忧恼性无知即是清净。佛言。自相空故。行乃至老死愁叹苦忧恼性无知即是清净

舍利子言。布施波罗蜜多性无知即是清净。佛言。如是毕竟净故。舍利子言。云何布施波罗蜜多性无知即是清净。佛言。自相空故。布施波罗蜜多性无知即是清净。舍利子言。净戒安忍精进静虑般若波罗蜜多性无知即是清净。佛言。如是毕竟净故。舍利子言。云何净戒乃至般若波罗蜜多性无知即是清净。佛言。自相空故。净戒乃至般若波罗蜜多性无知即是清净。舍利子言。内空性无知即是清净。佛言。如是毕竟净故。舍利子言。云何内空性无知即是清净。佛言。自相空故。内空性无知即是清净。舍利子言。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空性无知即是清净。佛言。如是毕竟净故。舍利子言。云何外空乃至无性自性空性无知即是清净。佛言。自相空故。外空乃至无性自性空性无知即是清净。舍利子言。真如性无知即是清净。佛言。如是毕竟净故。舍利子言。云何真如性无知即是清净。佛言。自相空故。真如性无知即是清净。舍利子言。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界性无知即是清净。佛言。如是毕竟净故。舍利子言。云何法界乃至不思议界性无知即是清净。佛言。自相空故。法界乃至不思议界性无知即是清净。舍利子言。苦圣谛性无知即是清净。佛言。如是毕竟净故。舍利子言。云何苦圣谛性无知即是清净。佛言。自相空故。苦圣谛性无知即是清净。舍利子言。集灭道圣谛性无知即是清净。佛言。如是毕竟净故。舍利子言。云何集灭道圣谛性无知即是清净。佛言。自相空故。集灭道圣谛性无知即是清净。舍利子言。四静虑性无知即是清净。佛言。如是毕竟净故。舍利子言。云何四静虑性无知即是清净。佛言。自相空故。四静虑性无知即是清净。舍利子言。四无量四无色定性无知即是清净。佛言。如是毕竟净故。舍利子言。云何四无量四无色定性无知即是清净。佛言。自相空故。四无量四无色定性无知即是清净。舍利子言。八解脱性无知即是清净。佛言。如是毕竟净故。舍利子言。云何八解脱性无知即是清净。佛言。自相空故。八解脱性无知即是清净。舍利子言。八胜处九次第定十遍处性无知即是清净。佛言。如是毕竟净故。舍利子言。云何八胜处九次第定十遍处性无知即是清净。佛言。自相空故。八胜处九次第定十遍处性无知即是清净。舍利子言。四念住性无知即是清净。佛言。如是毕竟净故。舍利子言。云何四念住性无知即是清净。佛言。自相空故。四念住性无知即是清净。舍利子言。四正断四神足五根五力七等觉支八圣道支性无知即是清净。佛言。如是毕竟净故。舍利子言。云何四正断乃至八圣道支性无知即是清净。佛言。自相空故。四正断乃至八圣道支性无知即是清净。舍利子言。空解脱门性无知即是清净。佛言。如是毕竟净故。舍利子言。云何空解脱门性无知即是清净。佛言。自相空故。空解脱门性无知即是清净。舍利子言。无相无愿解脱门性无知即是清净。佛言。如是毕竟净故。舍利子言。云何无相无愿解脱门性无知即是清净。佛言。自相空故。无相无愿解脱门性无知即是清净。舍利子言。菩萨十地性无知即是清净。佛言。如是毕竟净故。舍利子言。云何菩萨十地性无知即是清净。佛言。自相空故。菩萨十地性无知即是清净舍利子言。五眼性无知即是清净。佛言。如是毕竟净故。舍利子言。云何五眼性无知即是清净。佛言。自相空故。五眼性无知即是清净。舍利子言。六神通性无知即是清净。佛言。如是毕竟净故。舍利子言。云何六神通性无知即是清净。佛言。自相空故。六神通性无知即是清净。舍利子言。佛十力性无知即是清净。佛言。如是毕竟净故。舍利子言。云何佛十力性无知即是清净。佛言。自相空故。佛十力性无知即是清净。舍利子言。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性无知即是清净。佛言。如是毕竟净故。舍利子言。云何四无所畏乃至十八佛不共法性无知即是清净。佛言。自相空故。四无所畏乃至十八佛不共法性无知即是清净。舍利子言。无忘失法性无知即是清净。佛言。如是毕竟净故。舍利子言。云何无忘失法性无知即是清净。佛言。自相空故。无忘失法性无知即是清净。舍利子言。恒住舍性性无知即是清净。佛言。如是毕竟净故。舍利子言。云何恒住舍性性无知即是清净。佛言。自相空故。恒住舍性性无知即是清净。舍利子言。一切智性无知即是清净。佛言。如是毕竟净故。舍利子言。云何一切智性无知即是清净。佛言。自相空故。一切智性无知即是清净。舍利子言。道相智一切相智性无知即是清净。佛言。如是毕竟净故。舍利子言。云何道相智一切相智性无知即是清净。佛言。自相空故。道相智一切相智性无知即是清净。舍利子言。一切陀罗尼门性无知即是清净。佛言。如是毕竟净故。舍利子言。云何一切陀罗尼门性无知即是清净。佛言。自相空故。一切陀罗尼门性无知即是清净。舍利子言。一切三摩地门性无知即是清净。佛言。如是毕竟净故。舍利子言。云何一切三摩地门性无知即是清净。佛言。自相空故。一切三摩地门性无知即是清净

舍利子言。预流果性无知即是清净。佛言。如是毕竟净故。舍利子言。云何预流果性无知即是清净。佛言。自相空故。预流果性无知即是清净。舍利子言。一来不还阿罗汉果性无知即是清净。佛言。如是毕竟净故。舍利子言。云何一来不还阿罗汉果性无知即是清净。佛言。自相空故。一来不还阿罗汉果性无知即是清净。舍利子言。独觉菩提性无知即是清净。佛言。如是毕竟净故。舍利子言。云何独觉菩提性无知即是清净。佛言。自相空故。独觉菩提性无知即是清净。舍利子言。一切菩萨摩诃萨行性无知即是清净。佛言。如是毕竟净故。舍利子言。云何一切菩萨摩诃萨行性无知即是清净。佛言。自相空故。一切菩萨摩诃萨行性无知即是清净。舍利子言。诸佛无上正等菩提性无知即是清净。佛言。如是毕竟净故。舍利子言。云何诸佛无上正等菩提性无知即是清净。佛言。自相空故。诸佛无上正等菩提性无知即是清净

时舍利子复白佛言。世尊。般若波罗蜜多于一切智智无益无损。佛言。如是毕竟净故。舍利子言。云何般若波罗蜜多于一切智智无益无损。佛言。舍利子。法界常住故。般若波罗蜜多于一切智智无益无损。时舍利子复白佛言。世尊。清净般若波罗蜜多于一切法无所执受。佛言。如是毕竟净故。舍利子言。云何清净般若波罗蜜多于一切法无所执受。佛言。舍利子。法界不动故。清净般若波罗蜜多于一切法无所执受

尔时具寿善现白佛言。世尊。我清净故色清净。佛言。如是毕竟净故。世尊。何缘而说我清净故色清净是毕竟净。善现。我无所有故色无所有是毕竟净。世尊。我清净故受想行识清净。佛言。如是毕竟净故。世尊。何缘而说我清净故受想行识清净是毕竟净。善现。我无所有故受想行识无所有是毕竟净。世尊。我清净故眼处清净。佛言。如是毕竟净故。世尊。何缘而说我清净故眼处清净是毕竟净。善现。我无所有故眼处无所有是毕竟净。世尊。我清净故耳鼻舌身意处清净。佛言。如是毕竟净故。世尊。何缘而说我清净故耳鼻舌身意处清净是毕竟净。善现。我无所有故耳鼻舌身意处无所有是毕竟净。世尊。我清净故色处清净。佛言。如是毕竟净故。世尊。何缘而说我清净故色处清净是毕竟净。善现。我无所有故色处无所有是毕竟净。世尊。我清净故声香味触法处清净。佛言。如是毕竟净故。世尊。何缘而说我清净故声香味触法处清净是毕竟净。善现。我无所有故声香味触法处无所有是毕竟净。世尊。我清净故眼界清净。佛言。如是毕竟净故。世尊。何缘而说我清净故眼界清净是毕竟净。善现。我无所有故眼界无所有是毕竟净。世尊。我清净故色界眼识界及眼触眼触为缘所生诸受清净。佛言。如是毕竟净故。世尊。何缘而说我清净故色界乃至眼触为缘所生诸受清净是毕竟净。善现。我无所有故色界乃至眼触为缘所生诸受无所有是毕竟净。世尊。我清净故耳界清净。佛言。如是毕竟净故。世尊。何缘而说我清净故耳界清净是毕竟净。善现。我无所有故耳界无所有是毕竟净。世尊。我清净故声界耳识界及耳触耳触为缘所生诸受清净。佛言。如是毕竟净故。世尊。何缘而说我清净故声界乃至耳触为缘所生诸受清净是毕竟净。善现。我无所有故声界乃至耳触为缘所生诸受无所有是毕竟净。世尊。我清净故鼻界清净。佛言。如是毕竟净故。世尊。何缘而说我清净故鼻界清净是毕竟净。善现。我无所有故鼻界无所有是毕竟净。世尊。我清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。佛言。如是毕竟净故。世尊。何缘而说我清净故香界乃至鼻触为缘所生诸受清净是毕竟净。善现。我无所有故香界乃至鼻触为缘所生诸受无所有是毕竟净。世尊。我清净故舌界清净。佛言。如是毕竟净故。世尊。何缘而说我清净故舌界清净是毕竟净。善现。我无所有故舌界无所有是毕竟净。世尊。我清净故味界舌识界及舌触舌触为缘所生诸受清净。佛言。如是毕竟净故。世尊。何缘而说我清净故味界乃至舌触为缘所生诸受清净是毕竟净。善现。我无所有故味界乃至舌触为缘所生诸受无所有是毕竟净。世尊。我清净故身界清净。佛言。如是毕竟净故。世尊。何缘而说。我清净故身界清净是毕竟净。善现。我无所有故身界无所有是毕竟净。世尊。我清净故。触界身识界及身触身触为缘所生诸受清净。佛言。如是毕竟净故。世尊。何缘而说我清净故触界乃至身触为缘所生诸受清净是毕竟净。善现。我无所有故触界乃至身触为缘所生诸受无所有是毕竟净。世尊。我清净故意界清净。佛言。如是毕竟净故。世尊。何缘而说我清净故意界清净是毕竟净。善现。我无所有故意界无所有是毕竟净。世尊。我清净故法界意识界及意触意触为缘所生诸受清净。佛言。如是毕竟净故。世尊。何缘而说我清净故法界乃至意触为缘所生诸受清净是毕竟净。善现。我无所有故法界乃至意触为缘所生诸受无所有是毕竟净。世尊。我清净故地界清净。佛言。如是毕竟净故。世尊。何缘而说我清净故地界清净是毕竟净。善现。我无所有故地界无所有是毕竟净。世尊。我清净故水火风空识界清净。佛言。如是毕竟净故。世尊。何缘而说我清净故水火风空识界清净是毕竟净。善现。我无所有故水火风空识界无所有是毕竟净。世尊。我清净故无明清净。佛言。如是毕竟净故。世尊。何缘而说我清净故无明清净是毕竟净。善现。我无所有故无明无所有是毕竟净。世尊。我清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。佛言。如是毕竟净故。世尊。何缘而说我清净故行乃至老死愁叹苦忧恼清净是毕竟净。善现。我无所有故行乃至老死愁叹苦忧恼无所有是毕竟净

世尊。我清净故布施波罗蜜多清净。佛言。如是毕竟净故。世尊。何缘而说我清净故布施波罗蜜多清净是毕竟净。善现。我无所有故布施波罗蜜多无所有是毕竟净。世尊。我清净故净戒安忍精进静虑般若波罗蜜多清净。佛言。如是毕竟净故。世尊。何缘而说我清净故净戒乃至般若波罗蜜多清净是毕竟净。善现。我无所有故净戒乃至般若波罗蜜多无所有是毕竟净。世尊。我清净故内空清净。佛言。如是毕竟净故。世尊。何缘而说我清净故内空清净是毕竟净。善现。我无所有故内空无所有是毕竟净。世尊。我清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。佛言。如是毕竟净故。世尊。何缘而说我清净故外空乃至无性自性空清净是毕竟净。善现。我无所有故外空乃至无性自性空无所有是毕竟净。世尊。我清净故真如清净。佛言。如是毕竟净故。世尊。何缘而说我清净故真如清净是毕竟净。善现。我无所有故真如无所有是毕竟净。世尊。我清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。佛言。如是毕竟净故。世尊。何缘而说我清净故法界乃至不思议界清净是毕竟净。善现。我无所有故法界乃至不思议界无所有是毕竟净。世尊。我清净故苦圣谛清净。佛言。如是毕竟净故。世尊。何缘而说我清净故苦圣谛清净是毕竟净。善现。我无所有故苦圣谛无所有是毕竟净。世尊。我清净故集灭道圣谛清净。佛言。如是毕竟净故。世尊。何缘而说我清净故集灭道圣谛清净是毕竟净。善现。我无所有故集灭道圣谛无所有是毕竟净。世尊。我清净故四静虑清净。佛言。如是毕竟净故。世尊。何缘而说我清净故四静虑清净是毕竟净。善现。我无所有故四静虑无所有是毕竟净。世尊。我清净故四无量四无色定清净。佛言。如是毕竟净故。世尊。何缘而说我清净故四无量四无色定清净是毕竟净。善现。我无所有故。四无量四无色定无所有是毕竟净。世尊。我清净故八解脱清净。佛言。如是毕竟净故。世尊。何缘而说我清净故八解脱清净是毕竟净。善现。我无所有故八解脱无所有是毕竟净。世尊。我清净故八胜处九次第定十遍处清净。佛言。如是毕竟净故。世尊。何缘而说我清净故八胜处九次第定十遍处清净是毕竟净。善现。我无所有故八胜处九次第定十遍处无所有是毕竟净。世尊。我清净故四念住清净。佛言。如是毕竟净故。世尊。何缘而说我清净故四念住清净是毕竟净。善现。我无所有故四念住无所有是毕竟净。世尊。我清净故四正断四神足五根五力七等觉支八圣道支清净。佛言。如是毕竟净故。世尊。何缘而说我清净故四正断乃至八圣道支清净是毕竟净。善现。我无所有故四正断乃至八圣道支无所有是毕竟净。世尊。我清净故空解脱门清净。佛言。如是毕竟净故。世尊。何缘而说我清净故空解脱门清净是毕竟净。善现。我无所有故空解脱门无所有是毕竟净。世尊。我清净故无相无愿解脱门清净。佛言。如是毕竟净故。世尊。何缘而说我清净故无相无愿解脱门清净是毕竟净。善现。我无所有故无相无愿解脱门无所有是毕竟净。世尊。我清净故菩萨十地清净。佛言。如是毕竟净故。世尊。何缘而说我清净故菩萨十地清净是毕竟净。善现。我无所有故菩萨十地无所有是毕竟净

大般若波罗蜜多经卷第二百八十六大般若波罗蜜多经卷第二百八十七

        三藏法师玄奘奉　诏译

    初分赞清净品第三十五之三

世尊。我清净故五眼清净。佛言。如是毕竟净故。世尊。何缘而说我清净故五眼清净是毕竟净。善现。我无所有故五眼无所有是毕竟净。世尊。我清净故六神通清净。佛言。如是毕竟净故。世尊。何缘而说我清净故六神通清净是毕竟净。善现。我无所有故六神通无所有是毕竟净。世尊。我清净故佛十力清净。佛言。如是毕竟净故。世尊。何缘而说我清净故佛十力清净是毕竟净。善现。我无所有故佛十力无所有是毕竟净。世尊。我清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。佛言。如是毕竟净故。世尊。何缘而说我清净故四无所畏乃至十八佛不共法清净是毕竟净。善现。我无所有故四无所畏乃至十八佛不共法无所有是毕竟净。世尊。我清净故无忘失法清净。佛言。如是毕竟净故。世尊。何缘而说我清净故无忘失法清净是毕竟净。善现。我无所有故无忘失法无所有是毕竟净。世尊。我清净故恒住舍性清净。佛言。如是毕竟净故。世尊。何缘而说我清净故恒住舍性清净是毕竟净。善现。我无所有故恒住舍性无所有是毕竟净。世尊。我清净故一切智清净。佛言。如是毕竟净故。世尊。何缘而说我清净故一切智清净是毕竟净。善现。我无所有故一切智无所有是毕竟净。世尊。我清净故道相智一切相智清净。佛言。如是毕竟净故。世尊。何缘而说我清净故道相智一切相智清净是毕竟净。善现。我无所有故道相智一切相智无所有是毕竟净。世尊。我清净故一切陀罗尼门清净。佛言。如是毕竟净故。世尊。何缘而说我清净故一切陀罗尼门清净是毕竟净。善现。我无所有故一切陀罗尼门无所有是毕竟净。世尊。我清净故一切三摩地门清净。佛言。如是毕竟净故。世尊。何缘而说我清净故一切三摩地门清净是毕竟净。善现。我无所有故一切三摩地门无所有是毕竟净

世尊。我清净故预流果清净。佛言。如是毕竟净故。世尊。何缘而说我清净故预流果清净是毕竟净。善现。我自相空故预流果自相空是毕竟净。世尊。我清净故一来不还阿罗汉果清净。佛言。如是毕竟净故。世尊。何缘而说我清净故一来不还阿罗汉果清净是毕竟净。善现。我自相空故一来不还阿罗汉果自相空是毕竟净。世尊。我清净故独觉菩提清净。佛言。如是毕竟净故。世尊。何缘而说我清净故独觉菩提清净是毕竟净。善现。我自相空故独觉菩提自相空是毕竟净。世尊。我清净故一切菩萨摩诃萨行清净。佛言。如是毕竟净故。世尊。何缘而说我清净故一切菩萨摩诃萨行清净是毕竟净。善现。我自相空故一切菩萨摩诃萨行自相空是毕竟净。世尊。我清净故诸佛无上正等菩提清净。佛言。如是毕竟净故。世尊。何缘而说我清净故诸佛无上正等菩提清净是毕竟净。善现。我自相空故诸佛无上正等菩提自相空是毕竟净

世尊。我清净故一切智智清净。佛言。如是毕竟净故。世尊。何缘而说我清净故一切智智清净是毕竟净。善现。我无相无得无念无知故一切智智无相无得无念无知是毕竟净。世尊。无二清净无得无观。佛言。如是毕竟净故。世尊。何缘而说无二清净无得无观是毕竟净。善现。无染净故是毕竟净

尔时具寿善现复白佛言。世尊。我无边故色无边。佛言。如是毕竟净故。世尊。何缘而说我无边故色无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故受想行识无边。佛言。如是毕竟净故。世尊。何缘而说我无边故受想行识无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故眼处无边。佛言。如是毕竟净故。世尊。何缘而说我无边故眼处无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故耳鼻舌身意处无边。佛言。如是毕竟净故。世尊。何缘而说我无边故耳鼻舌身意处无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故色处无边。佛言。如是毕竟净故。世尊。何缘而说我无边故色处无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故声香味触法处无边。佛言。如是毕竟净故。世尊。何缘而说我无边故声香味触法处无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故眼界无边。佛言。如是毕竟净故。世尊。何缘而说我无边故眼界无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故色界眼识界及眼触眼触为缘所生诸受无边。佛言。如是毕竟净故。世尊。何缘而说我无边故色界乃至眼触为缘所生诸受无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故耳界无边。佛言。如是毕竟净故。世尊。何缘而说我无边故耳界无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故声界耳识界及耳触耳触为缘所生诸受无边。佛言。如是毕竟净故。世尊。何缘而说我无边故声界乃至耳触为缘所生诸受无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故鼻界无边。佛言。如是毕竟净故。世尊。何缘而说我无边故鼻界无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故香界鼻识界及鼻触鼻触为缘所生诸受无边。佛言。如是毕竟净故。世尊。何缘而说我无边故香界乃至鼻触为缘所生诸受无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故舌界无边。佛言。如是毕竟净故。世尊。何缘而说我无边故舌界无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故味界舌识界及舌触舌触为缘所生诸受无边。佛言。如是毕竟净故。世尊。何缘而说我无边故味界乃至舌触为缘所生诸受无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故身界无边。佛言。如是毕竟净故。世尊。何缘而说我无边故身界无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故触界身识界及身触身触为缘所生诸受无边。佛言。如是毕竟净故。世尊。何缘而说我无边故触界乃至身触为缘所生诸受无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故意界无边。佛言。如是毕竟净故。世尊。何缘而说我无边故意界无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故法界意识界及意触意触为缘所生诸受无边。佛言。如是毕竟净故。世尊。何缘而说。我无边故法界乃至意触为缘所生诸受无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故地界无边。佛言。如是毕竟净故。世尊。何缘而说我无边故地界无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故水火风空识界无边。佛言。如是毕竟净故。世尊。何缘而说我无边故水火风空识界无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故无明无边。佛言。如是毕竟净故。世尊。何缘而说我无边故无明无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故行识名色六处触受爱取有生老死愁叹苦忧恼无边。佛言。如是毕竟净故。世尊。何缘而说我无边故行乃至老死愁叹苦忧恼无边是毕竟净。善现。以毕竟空无际空故是毕竟净世尊。我无边故布施波罗蜜多无边。佛言。如是毕竟净故。世尊。何缘而说我无边故布施波罗蜜多无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故净戒安忍精进静虑般若波罗蜜多无边。佛言。如是毕竟净故。世尊。何缘而说我无边故净戒乃至般若波罗蜜多无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故内空无边。佛言。如是毕竟净故。世尊。何缘而说我无边故内空无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无边。佛言。如是毕竟净故。世尊。何缘而说我无边故外空乃至无性自性空无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故真如无边。佛言。如是毕竟净故。世尊。何缘而说我无边故真如无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无边。佛言。如是毕竟净故。世尊。何缘而说我无边故法界乃至不思议界无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故苦圣谛无边。佛言。如是毕竟净故。世尊。何缘而说我无边故苦圣谛无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故集灭道圣谛无边。佛言。如是毕竟净故。世尊。何缘而说我无边故集灭道圣谛无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故四静虑无边。佛言。如是毕竟净故。世尊。何缘而说我无边故四静虑无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故四无量四无色定无边。佛言。如是毕竟净故。世尊。何缘而说我无边故四无量四无色定无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故八解脱无边。佛言。如是毕竟净故。世尊。何缘而说我无边故八解脱无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故八胜处九次第定十遍处无边。佛言。如是毕竟净故。世尊。何缘而说我无边故八胜处九次第定十遍处无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故四念住无边。佛言。如是毕竟净故。世尊。何缘而说我无边故四念住无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故四正断四神足五根五力七等觉支八圣道支无边。佛言。如是毕竟净故。世尊。何缘而说我无边故四正断乃至八圣道支无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故空解脱门无边。佛言。如是毕竟净故。世尊。何缘而说我无边故空解脱门无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故无相无愿解脱门无边。佛言。如是毕竟净故。世尊。何缘而说我无边故无相无愿解脱门无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故菩萨十地无边。佛言。如是毕竟净故。世尊。何缘而说我无边故菩萨十地无边是毕竟净。善现。以毕竟空无际空故是毕竟净

世尊。我无边故五眼无边。佛言。如是毕竟净故。世尊。何缘而说我无边故五眼无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故六神通无边。佛言。如是毕竟净故。世尊。何缘而说我无边故六神通无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故佛十力无边。佛言。如是毕竟净故。世尊。何缘而说我无边故佛十力无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无边。佛言。如是毕竟净故。世尊。何缘而说我无边故四无所畏乃至十八佛不共法无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故无忘失法无边。佛言。如是毕竟净故。世尊。何缘而说我无边故无忘失法无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故恒住舍性无边。佛言。如是毕竟净故。世尊。何缘而说我无边故恒住舍性无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故一切智无边。佛言。如是毕竟净故。世尊。何缘而说我无边故一切智无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故道相智一切相智无边。佛言。如是毕竟净故。世尊。何缘而说我无边故道相智一切相智无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故一切陀罗尼门无边。佛言。如是毕竟净故。世尊。何缘而说我无边故一切陀罗尼门无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故一切三摩地门无边。佛言。如是毕竟净故。世尊。何缘而说我无边故一切三摩地门无边是毕竟净。善现。以毕竟空无际空故是毕竟净

世尊。我无边故预流果无边。佛言。如是毕竟净故。世尊。何缘而说。我无边故预流果无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故一来不还阿罗汉果无边。佛言。如是毕竟净故。世尊。何缘而说。我无边故一来不还阿罗汉果无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故独觉菩提无边。佛言。如是毕竟净故。世尊。何缘而说。我无边故独觉菩提无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故一切菩萨摩诃萨行无边。佛言。如是毕竟净故。世尊。何缘而说。我无边故一切菩萨摩诃萨行无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故诸佛无上正等菩提无边。佛言。如是毕竟净故。世尊。何缘而说。我无边故诸佛无上正等菩提无边是毕竟净。善现。以毕竟空无际空故是毕竟净

尔时善现复白佛言。世尊。若菩萨摩诃萨能如是觉知。是为菩萨摩诃萨般若波罗蜜多。佛言。如是毕竟净故。世尊。何缘而说。若菩萨摩诃萨能如是觉知。是为菩萨摩诃萨般若波罗蜜多即毕竟净。善现。以毕竟空无际空故成道相智。世尊。若菩萨摩诃萨修行般若波罗蜜多。不住此岸不住彼岸不住中流。是为菩萨摩诃萨般若波罗蜜多。佛言。如是毕竟净故。世尊。何缘而说。若菩萨摩诃萨修行般若波罗蜜多。不住此岸不住彼岸不住中流。是为菩萨摩诃萨般若波罗蜜多即毕竟净。善现。以三世法性平等故成道相智

    初分着不着相品第三十六之一

尔时具寿善现白佛言。世尊。住菩萨乘诸善男子善女人等。若无方便善巧于此般若波罗蜜多起般若波罗蜜多想。以有所得为方便故。弃舍远离甚深般若波罗蜜多。佛言。善现。善哉善哉。如是如是。如汝所说。彼善男子善女人等。于此般若波罗蜜多著名着相。是故于此弃舍远离。具寿善现复白佛言。世尊。云何彼善男子善女人等。于此般若波罗蜜多著名着相。佛言。善现。彼善男子善女人等。于此般若波罗蜜多取名取相。取名相已耽着般若波罗蜜多。不能证得实相般若。是故彼类弃舍远离甚深般若波罗蜜多

复次善现。住菩萨乘诸善男子善女人等。若无方便善巧于此般若波罗蜜多取名取相。取名相已恃此般若波罗蜜多而生憍慢。不能证得实相般若。由斯彼类弃舍远离甚深般若波罗蜜多

复次善现。住菩萨乘诸善男子善女人等。若有方便善巧以无所得为方便。于此般若波罗蜜多不取名相。不起耽着不生憍慢。便能证得实相般若。当知此类名不弃舍远离般若波罗蜜多。具寿善现即白佛言。甚奇世尊。善为菩萨摩诃萨众。于此般若波罗蜜多开示分别着不着相

尔时具寿舍利子问具寿善现言。菩萨摩诃萨行般若波罗蜜多时。云何为着及不着相。善现答言。舍利子。住菩萨乘诸善男子善女人等。若无方便善巧行般若波罗蜜多时。于色谓空起空想着。于受想行识谓空起空想着。若于眼处谓空起空想着。于耳鼻舌身意处谓空起空想着。若于色处谓空起空想着。于声香味触法处谓空起空想着。若于眼界谓空起空想着。于色界眼识界及眼触眼触为缘所生诸受谓空起空想着。若于耳界谓空起空想着。于声界耳识界及耳触耳触为缘所生诸受谓空起空想着。若于鼻界谓空起空想着。于香界鼻识界及鼻触鼻触为缘所生诸受谓空起空想着。若于舌界谓空起空想着。于味界舌识界及舌触舌触为缘所生诸受谓空起空想着。若于身界谓空起空想着。于触界身识界及身触身触为缘所生诸受谓空起空想着。若于意界谓空起空想着。于法界意识界及意触意触为缘所生诸受谓空起空想着。若于地界谓空起空想着。于水火风空识界谓空起空想着。若于无明谓空起空想着。于行识名色六处触受爱取有生老死愁叹苦忧恼谓空起空想着

若于布施波罗蜜多谓空起空想着。于净戒安忍精进静虑般若波罗蜜多谓空起空想着。若于内空谓空起空想着。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。谓空起空想着。若于真如谓空起空想着。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界谓空起空想着。若于苦圣谛谓空起空想着。于集灭道圣谛谓空起空想着。若于四静虑谓空起空想着。于四无量四无色定谓空起空想着。若于八解脱谓空起空想着。于八胜处九次第定十遍处谓空起空想着。若于四念住谓空起空想着。于四正断四神足五根五力七等觉支八圣道支谓空起空想着。若于空解脱门谓空起空想着。于无相无愿解脱门谓空起空想着。若于菩萨十地谓空起空想着。若于五眼谓空起空想着。于六神通谓空起空想着。若于佛十力谓空起空想着。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法谓空起空想着。若于无忘失法谓空起空想着。于恒住舍性谓空起空想着。若于一切智谓空起空想着。于道相智一切相智谓空起空想着。若于一切陀罗尼门谓空起空想着。于一切三摩地门谓空起空想着

若于预流果谓空起空想着。于一来不还阿罗汉果谓空起空想着。若于独觉菩提谓空起空想着。若于一切菩萨摩诃萨行谓空起空想着。若于诸佛无上正等菩提谓空起空想着

若于过去法谓空起空想着。于未来现在法谓空起空想着

复次舍利子。住菩萨乘诸善男子善女人等。若无方便善巧行般若波罗蜜多时。于色谓色起色想着。于受想行识谓受想行识起受想行识想着。若于眼处谓眼处起眼处想着。于耳鼻舌身意处谓耳鼻舌身意处起耳鼻舌身意处想着。若于色处谓色处起色处想着。于声香味触法处谓声香味触法处起声香味触法处想着。若于眼界谓眼界起眼界想着。于色界眼识界及眼触眼触为缘所生诸受谓色界乃至眼触为缘所生诸受起色界乃至眼触为缘所生诸受想着。若于耳界谓耳界起耳界想着。于声界耳识界及耳触耳触为缘所生诸受谓声界乃至耳触为缘所生诸受起声界乃至耳触为缘所生诸受想着。若于鼻界谓鼻界起鼻界想着。于香界鼻识界及鼻触鼻触为缘所生诸受。谓香界乃至鼻触为缘所生诸受起香界乃至鼻触为缘所生诸受想着。若于舌界谓舌界起舌界想着。于味界舌识界及舌触舌触为缘所生诸受谓味界乃至舌触为缘所生诸受起味界乃至舌触为缘所生诸受想着。若于身界。谓身界起身界想着。于触界身识界及身触身触为缘所生诸受谓触界乃至身触为缘所生诸受起触界乃至身触为缘所生诸受想着。若于意界谓意界起意界想着。于法界意识界及意触意触为缘所生诸受谓法界乃至意触为缘所生诸受起法界乃至意触为缘所生诸受想着。若于地界谓地界起地界想着。于水火风空识界谓水火风空识界起水火风空识界想着。若于无明谓无明起无明想着。于行识名色六处触受爱取有生老死愁叹苦忧恼谓行乃至老死愁叹苦忧恼起行乃至老死愁叹苦忧恼想着

若于布施波罗蜜多谓布施波罗蜜多起布施波罗蜜多想着。于净戒安忍精进静虑般若波罗蜜多谓净戒乃至般若波罗蜜多起净戒乃至般若波罗蜜多想着。若于内空谓内空起内空想着。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空谓外空乃至无性自性空起外空乃至无性自性空想着。若于真如。谓真如起真如想着。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界谓法界乃至不思议界起法界乃至不思议界想着。若于苦圣谛谓苦圣谛起苦圣谛想着。于集灭道圣谛谓集灭道圣谛起集灭道圣谛想着。若于四静虑谓四静虑起四静虑想着。于四无量四无色定谓四无量四无色定起四无量四无色定想着。若于八解脱谓八解脱起八解脱想着。于八胜处九次第定十遍处谓八胜处九次第定十遍处起八胜处九次第定十遍处想着。若于四念住谓四念住起四念住想着。于四正断四神足五根五力七等觉支八圣道支。谓四正断乃至八圣道支起四正断乃至八圣道支想着。若于空解脱门谓空解脱门起空解脱门想着。于无相无愿解脱门谓无相无愿解脱门起无相无愿解脱门想着。若于菩萨十地谓菩萨十地起菩萨十地想着

若于五眼谓五眼起五眼想着。于六神通谓六神通起六神通想着。若于佛十力谓佛十力起佛十力想着。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法谓四无所畏乃至十八佛不共法起四无所畏乃至十八佛不共法想着。若于无忘失法谓无忘失法起无忘失法想着。于恒住舍性谓恒住舍性起恒住舍性想着。若于一切智谓一切智起一切智想着。于道相智一切相智谓道相智一切相智起道相智一切相智想着。若于一切陀罗尼门谓一切陀罗尼门起一切陀罗尼门想着。于一切三摩地门谓一切三摩地门起一切三摩地门想着

若于预流果谓预流果起预流果想着。于一来不还阿罗汉果谓一来不还阿罗汉果起一来不还阿罗汉果想着。若于独觉菩提谓独觉菩提起独觉菩提想着。若于一切菩萨摩诃萨行谓一切菩萨摩诃萨行起一切菩萨摩诃萨行想着。若于诸佛无上正等菩提谓诸佛无上正等菩提起诸佛无上正等菩提想着。若于过去法谓过去法起过去法想着。于未来现在法谓未来现在法起未来现在法想着

大般若波罗蜜多经卷第二百八十七大般若波罗蜜多经卷第二百八十八

        三藏法师玄奘奉　诏译

    初分着不着相品第三十六之二

复次舍利子。住菩萨乘诸善男子善女人等。若以有所得为方便。从初发心于布施波罗蜜多起行想着。于净戒安忍精进静虑般若波罗蜜多起行想着。若于内空起行想着。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空起行想着。若于真如起行想着。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界起行想着。若于苦圣谛起行想着。于集灭道圣谛起行想着。若于四静虑起行想着。于四无量四无色定起行想着。若于八解脱起行想着。于八胜处九次第定十遍处起行想着。若于四念住起行想着。于四正断四神足五根五力七等觉支八圣道支起行想着。若于空解脱门起行想着。于无相无愿解脱门起行想着。若于菩萨十地起行想着。若于五眼起行想着。于六神通起行想着。若于佛十力起行想着。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法起行想着。若于无忘失法起行想着。于恒住舍性起行想着。若于一切智起行想着。于道相智一切相智起行想着。若于一切陀罗尼门起行想着。于一切三摩地门起行想着。若于预流果起行想着。于一来不还阿罗汉果起行想着。若于独觉菩提起行想着。若于一切菩萨摩诃萨行起行想着。若于诸佛无上正等菩提起行想着。舍利子。菩萨摩诃萨行般若波罗蜜多时。若无方便善巧以有所得为方便。起如是等种种想著名为着相。复次舍利子。先所问言云何菩萨摩诃萨行般若波罗蜜多时不着相者。舍利子。菩萨摩诃萨行般若波罗蜜多时。有方便善巧于色不起空不空想。于受想行识亦不起空不空想。于眼处不起空不空想。于耳鼻舌身意处亦不起空不空想。于色处不起空不空想。于声香味触法处亦不起空不空想。于眼界不起空不空想。于色界眼识界及眼触眼触为缘所生诸受亦不起空不空想。于耳界不起空不空想。于声界耳识界及耳触耳触为缘所生诸受亦不起空不空想。于鼻界不起空不空想。于香界鼻识界及鼻触鼻触为缘所生诸受亦不起空不空想。于舌界不起空不空想。于味界舌识界及舌触舌触为缘所生诸受亦不起空不空想。于身界不起空不空想。于触界身识界及身触身触为缘所生诸受亦不起空不空想。于意界不起空不空想。于法界意识界及意触意触为缘所生诸受亦不起空不空想。于地界不起空不空想。于水火风空识界亦不起空不空想。于无明不起空不空想。于行识名色六处触受爱取有生老死愁叹苦忧恼亦不起空不空想

于布施波罗蜜多不起空不空想。于净戒安忍精进静虑般若波罗蜜多亦不起空不空想。于内空不起空不空想。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦不起空不空想。于真如不起空不空想。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦不起空不空想。于苦圣谛不起空不空想。于集灭道圣谛亦不起空不空想。于四静虑不起空不空想。于四无量四无色定亦不起空不空想。于八解脱不起空不空想。于八胜处九次第定十遍处亦不起空不空想。于四念住不起空不空想。于四正断四神足五根五力七等觉支八圣道支亦不起空不空想。于空解脱门不起空不空想。于无相无愿解脱门亦不起空不空想。于菩萨十地不起空不空想

于五眼不起空不空想。于六神通亦不起空不空想。于佛十力不起空不空想。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦不起空不空想。于无忘失法不起空不空想。于恒住舍性亦不起空不空想。于一切智不起空不空想。于道相智一切相智亦不起空不空想。于一切陀罗尼门不起空不空想。于一切三摩地门亦不起空不空想于预流果不起空不空想。于一来不还阿罗汉果亦不起空不空想。于独觉菩提不起空不空想。于一切菩萨摩诃萨行不起空不空想。于诸佛无上正等菩提不起空不空想于过去法不起空不空想。于未来现在法不起空不空想

复次舍利子。菩萨摩诃萨行般若波罗蜜多时。以无所得为方便。不作是念。我能行施惠彼受者此所施物及惠施性。不作是念。我能护戒此所护戒。不作是念。我能修忍此所修忍。不作是念。我能精进此所精进。不作是念。我能入定此所入定。不作是念。我能修慧此所修慧。不作是念。我能植福此所植福及所得果。不作是念。我能入菩萨正性离生。不作是念。我能成熟有情。不作是念。我能严净佛土不作是念。我能证得一切智智。不作是念。我能住空证法实性。不作是念。我能修习诸菩萨行。不作是念。我能具证诸佛功德。舍利子。若菩萨摩诃萨有方便善巧。以无所得为方便行般若波罗蜜多时。无如是等一切分别妄想执着。由善通达内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空故。舍利子。是名菩萨摩诃萨行般若波罗蜜多时有方便善巧无所得为方便无执着相

尔时天帝释问具寿善现言。大德。住菩萨乘诸善男子善女人等。修行般若波罗蜜多时。云何着相。善现答言。憍尸迦。住菩萨乘诸善男子善女人等。修行般若波罗蜜多时。无方便善巧有所得为方便。起心想着。起布施波罗蜜多想着。起净戒安忍精进静虑般若波罗蜜多想着。起内空想着。起外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空想着。起真如想着。起法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界想着。起苦圣谛想着。起集灭道圣谛想着。起四静虑想着。起四无量四无色定想着。起八解脱想着。起八胜处九次第定十遍处想着。起四念住想着。起四正断四神足五根五力七等觉支八圣道支想着。起空解脱门想着。起无相无愿解脱门想着。起菩萨十地想着。起五眼想着。起六神通想着。起佛十力想着。起四无所畏四无碍解大慈大悲大喜大舍十八佛不共法想着。起无忘失法想着。起恒住舍性想着。起一切智想着。起道相智一切相智想着。起一切陀罗尼门想着。起一切三摩地门想着。起预流果想着。起一来不还阿罗汉果想着。起独觉菩提想着。起一切菩萨摩诃萨行想着。起诸佛无上正等菩提想着。起诸菩萨摩诃萨想着。起诸如来应正等觉想着。起于佛所种诸善根想着。起以如是所种善根和合回向阿耨多罗三藐三菩提想着。憍尸迦。是名住菩萨乘诸善男子善女人等无方便善巧有所得为方便修行般若波罗蜜多时所有着相

憍尸迦。住菩萨乘诸善男子善女人等。由着想故。不能修行无著般若波罗蜜多回向无上正等菩提。何以故。憍尸迦。非色本性可能回向。非受想行识本性可能回向故。非眼处本性可能回向。非耳鼻舌身意处本性可能回向故。非色处本性可能回向。非声香味触法处本性可能回向故。非眼界本性可能回向。非色界眼识界及眼触眼触为缘所生诸受本性可能回向故。非耳界本性可能回向。非声界耳识界及耳触耳触为缘所生诸受本性可能回向故。非鼻界本性可能回向。非香界鼻识界及鼻触鼻触为缘所生诸受本性可能回向故。非舌界本性可能回向。非味界舌识界及舌触舌触为缘所生诸受本性可能回向故。非身界本性可能回向。非触界身识界及身触身触为缘所生诸受本性可能回向故。非意界本性可能回向。非法界意识界及意触意触为缘所生诸受本性可能回向故。非地界本性可能回向。非水火风空识界本性可能回向故。非无明本性可能回向。非行识名色六处触受爱取有生老死愁叹苦忧恼本性可能回向故

憍尸迦。非布施波罗蜜多本性可能回向。非净戒安忍精进静虑般若波罗蜜多本性可能回向故。非内空本性可能回向。非外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空本性可能回向故。非真如本性可能回向。非法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界本性可能回向故。非苦圣谛本性可能回向。非集灭道圣谛本性可能回向故。非四静虑本性可能回向。非四无量四无色定本性可能回向故。非八解脱本性可能回向。非八胜处九次第定十遍处本性可能回向故。非四念住本性可能回向。非四正断四神足五根五力七等觉支八圣道支本性可能回向故。非空解脱门本性可能回向。非无相无愿解脱门本性可能回向故。非菩萨十地本性可能回向故。非五眼本性可能回向。非六神通本性可能回向故。非佛十力本性可能回向。非四无所畏四无碍解大慈大悲大喜大舍十八佛不共法本性可能回向故。非无忘失法本性可能回向。非恒住舍性本性可能回向故。非一切智本性可能回向。非道相智一切相智本性可能回向故。非一切陀罗尼门本性可能回向。非一切三摩地门本性可能回向故

非预流果本性可能回向。非一来不还阿罗汉果本性可能回向故。非独觉菩提本性可能回向故。非一切菩萨摩诃萨行本性可能回向故。非诸佛无上正等菩提本性可能回向故

复次憍尸迦。若菩萨摩诃萨。欲于无上正等菩提示现教导劝励赞喜他有情者。应以如实相意示现教导劝励赞喜。复应如是示现教导劝励赞喜。谓行布施波罗蜜多时。不应分别我能惠舍。若行净戒波罗蜜多时。不应分别我能护戒。若行安忍波罗蜜多时。不应分别我能修忍。若行精进波罗蜜多时。不应分别我能精进。若行静虑波罗蜜多时。不应分别我能入定。若行般若波罗蜜多时。不应分别我能习慧。若行内空时。不应分别我能住内空。若行外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空时。不应分别我能住外空乃至无性自性空。若行真如时。不应分别我能住真如。若行法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界时。不应分别我能住法界乃至不思议界。若行苦圣谛时。不应分别我能住苦圣谛。若行集灭道圣谛时。不应分别我能住集灭道圣谛。若行四静虑时。不应分别我能修四静虑。若行四无量四无色定时。不应分别我能修四无量四无色定。若行八解脱时。不应分别我能修八解脱。若行八胜处九次第定十遍处时。不应分别我能修八胜处九次第定十遍处。若行四念住时。不应分别我能修四念住。若行四正断四神足五根五力七等觉支八圣道支时。不应分别我能修四正断乃至八圣道支。若行空解脱门时。不应分别我能修空解脱门。若行无相无愿解脱门时。不应分别我能修无相无愿解脱门。若行菩萨十地时。不应分别我能修菩萨十地。若行五眼时。不应分别我能修五眼。若行六神通时。不应分别我能修六神通。若行佛十力时。不应分别我能修佛十力。若行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法时。不应分别我能修四无所畏乃至十八佛不共法。若行无忘失法时。不应分别我能修无忘失法。若行恒住舍性时。不应分别我能修恒住舍性。若行一切智时。不应分别我能修一切智。若行道相智一切相智时。不应分别我能修道相智一切相智。若行一切陀罗尼门时。不应分别我能修一切陀罗尼门。若行一切三摩地门时。不应分别我能修一切三摩地门。若行预流果相似法时。不应分别我能修预流果相似法。若行一来不还阿罗汉果相似法时。不应分别我能修一来不还阿罗汉果相似法。若行独觉菩提相似法时。不应分别我能修独觉菩提相似法。若行一切菩萨摩诃萨行时。不应分别我能修一切菩萨摩诃萨行。若行诸佛无上正等菩提时。不应分别我能修诸佛无上正等菩提

憍尸迦。诸菩萨摩诃萨于无上正等菩提。应如是示现教导劝励赞喜他有情类。若菩萨摩诃萨于无上正等菩提。能如是示现教导劝励赞喜他有情者。于自无损亦不损他。如诸如来所应许可。示现教导劝励赞喜诸有情故。憍尸迦。住菩萨乘诸善男子善女人等。若能如是示现教导劝励赞喜趣菩萨乘诸有情类。便能远离一切想着

尔时世尊赞具寿善现言。善哉善哉。如汝所说。汝今善能为诸菩萨说执着相。善现。复有此余微细着相当为汝说。汝应谛听极善思惟。善现白言。唯然愿说。我等乐闻。佛言。善现。住菩萨乘诸善男子善女人等。欲趣无上正等菩提。若于如来应正等觉。取相忆念皆是执着。若于过去未来现在一切如来应正等觉无著功德。从初发心乃至法住所有善根取相忆念。既忆念已回向无上正等菩提。如是一切取相忆念皆名执着。若于一切如来弟子及余有情所修善法。取相忆念回向无上正等菩提。如是一切亦名执着。所以者何。一切如来应正等觉所有无著功德善根。不应取相而忆念故。于佛弟子及余有情所有善法。不应取相而忆念故。诸取相者皆虚妄故

尔时具寿善现白佛言。世尊。如是般若波罗蜜多最为甚深。佛言如是。以一切法本性离故。具寿善现复白佛言。世尊。如是般若波罗蜜多皆应礼敬。佛言如是。功德多故。然此般若波罗蜜多。无造无作无能觉者。具寿善现复白佛言。世尊。一切法性皆难可觉。佛言如是。以一切法一性非二。善现当知。诸法一性即是无性。诸法无性即是一性。如是诸法一性无性无造无作。若菩萨摩诃萨能如实知诸所有法一性无性无造无作。则能远离一切执着。具寿善现复白佛言。世尊。如是般若波罗蜜多难可觉了。佛言如是。由此般若波罗蜜多无能见者无能闻者无能觉者无能知者。离证相故。具寿善现复白佛言。世尊。如是般若波罗蜜多不可思议。佛言如是。所以者何。如是般若波罗蜜多不可以心知。离心相故。如是般若波罗蜜多不可以色知。离色相故。不可以受想行识知。离受想行识相故。如是般若波罗蜜多不可以眼处知。离眼处相故。不可以耳鼻舌身意处知。离耳鼻舌身意处相故。如是般若波罗蜜多不可以色处知。离色处相故。不可以声香味触法处知。离声香味触法处相故。如是般若波罗蜜多不可以眼界知。离眼界相故。不可以色界眼识界及眼触眼触为缘所生诸受知。离色界乃至眼触为缘所生诸受相故。如是般若波罗蜜多不可以耳界知。离耳界相故。不可以声界耳识界及耳触耳触为缘所生诸受知。离声界乃至耳触为缘所生诸受相故。如是般若波罗蜜多不可以鼻界知。离鼻界相故。不可以香界鼻识界及鼻触鼻触为缘所生诸受知。离香界乃至鼻触为缘所生诸受相故。如是般若波罗蜜多不可以舌界知。离舌界相故。不可以味界舌识界及舌触舌触为缘所生诸受知。离味界乃至舌触为缘所生诸受相故。如是般若波罗蜜多不可以身界知。离身界相故。不可以触界身识界及身触身触为缘所生诸受知。离触界乃至身触为缘所生诸受相故。如是般若波罗蜜多不可以意界知。离意界相故。不可以法界意识界及意触意触为缘所生诸受知。离法界乃至意触为缘所生诸受相故。如是般若波罗蜜多不可以地界知。离地界相故。不可以水火风空识界知。离水火风空识界相故。如是般若波罗蜜多不可以无明知。离无明相故。不可以行识名色六处触受爱取有生老死愁叹苦忧恼知。离行乃至老死愁叹苦忧恼相故

如是般若波罗蜜多不可以布施波罗蜜多知。离布施波罗蜜多相故。不可以净戒安忍精进静虑般若波罗蜜多知。离净戒乃至般若波罗蜜多相故。如是般若波罗蜜多不可以内空知。离内空相故。不可以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空知。离外空乃至无性自性空相故。如是般若波罗蜜多不可以真如知。离真如相故。不可以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界知。离法界乃至不思议界相故。如是般若波罗蜜多不可以苦圣谛知。离苦圣谛相故。不可以集灭道圣谛知。离集灭道圣谛相故。如是般若波罗蜜多不可以四静虑知。离四静虑相故。不可以四无量四无色定知。离四无量四无色定相故。如是般若波罗蜜多不可以八解脱知。离八解脱相故。不可以八胜处九次第定十遍处知。离八胜处九次第定十遍处相故。如是般若波罗蜜多不可以四念住知。离四念住相故。不可以四正断四神足五根五力七等觉支八圣道支知。离四正断乃至八圣道支相故。如是般若波罗蜜多不可以空解脱门知。离空解脱门相故。不可以无相无愿解脱门知。离无相无愿解脱门相故。如是般若波罗蜜多不可以菩萨十地知。离菩萨十地相故

如是般若波罗蜜多不可以五眼知。离五眼相故。不可以六神通知。离六神通相故。如是般若波罗蜜多不可以佛十力知。离佛十力相故。不可以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法知。离四无所畏乃至十八佛不共法相故。如是般若波罗蜜多不可以无忘失法知。离无忘失法相故。不可以恒住舍性知。离恒住舍性相故。如是般若波罗蜜多不可以一切智知。离一切智相故。不可以道相智一切相智知。离道相智一切相智相故。如是般若波罗蜜多不可以一切陀罗尼门知。离一切陀罗尼门相故。不可以一切三摩地门知。离一切三摩地门相故如是般若波罗蜜多不可以预流果知。离预流果相故。不可以一来不还阿罗汉果知。离一来不还阿罗汉果相故。如是般若波罗蜜多不可以独觉菩提知。离独觉菩提相故。如是般若波罗蜜多不可以一切菩萨摩诃萨行知。离一切菩萨摩诃萨行相故。如是般若波罗蜜多不可以诸佛无上正等菩提知。离诸佛无上正等菩提相故

尔时具寿善现复白佛言。世尊。如是般若波罗蜜多无所造作。佛言如是。以诸作者不可得故。善现。色不可得故作者不可得。受想行识不可得故作者不可得。善现。眼处不可得故作者不可得。耳鼻舌身意处不可得故作者不可得。善现。色处不可得故作者不可得。声香味触法处不可得故作者不可得。善现。眼界不可得故作者不可得。色界眼识界及眼触眼触为缘所生诸受不可得故作者不可得。善现。耳界不可得故作者不可得。声界耳识界及耳触耳触为缘所生诸受不可得故作者不可得。善现。鼻界不可得故作者不可得。香界鼻识界及鼻触鼻触为缘所生诸受不可得故作者不可得。善现。舌界不可得故作者不可得。味界舌识界及舌触舌触为缘所生诸受不可得故作者不可得。善现。身界不可得故作者不可得。触界身识界及身触身触为缘所生诸受不可得故作者不可得。善现。意界不可得故作者不可得。法界意识界及意触意触为缘所生诸受不可得故作者不可得。善现。地界不可得故作者不可得。水火风空识界不可得故作者不可得。善现。无明不可得故作者不可得。行识名色六处触受爱取有生老死愁叹苦忧恼不可得故作者不可得

善现。布施波罗蜜多不可得故作者不可得。净戒安忍精进静虑般若波罗蜜多不可得故作者不可得。善现。内空不可得故作者不可得。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不可得故作者不可得。善现。真如不可得故作者不可得。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不可得故作者不可得。善现。四静虑不可得故作者不可得。四无量四无色定不可得故作者不可得。善现。八解脱不可得故作者不可得。八胜处九次第定十遍处不可得故作者不可得。善现。四念住不可得故作者不可得。四正断四神足五根五力七等觉支八圣道支不可得故作者不可得。善现。空解脱门不可得故作者不可得。无相无愿解脱门不可得故作者不可得。善现。菩萨十地不可得故作者不可得

善现。五眼不可得故作者不可得。六神通不可得故作者不可得。善现。佛十力不可得故作者不可得。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不可得故作者不可得。善现。无忘失法不可得故作者不可得。恒住舍性不可得故作者不可得。善现。一切智不可得故作者不可得。道相智一切相智不可得故作者不可得。善现。一切陀罗尼门不可得故作者不可得。一切三摩地门不可得故作者不可得

善现。预流果不可得故作者不可得。一来不还阿罗汉果不可得故作者不可得。善现。独觉菩提不可得故作者不可得。善现。一切菩萨摩诃萨行不可得故作者不可得。善现。诸佛无上正等菩提不可得故作者不可得。善现。由诸作者及色等法不可得故。如是般若波罗蜜多无所造作

大般若波罗蜜多经卷第二百八十八大般若波罗蜜多经卷第二百八十九

        三藏法师玄奘奉　诏译

    初分着不着相品第三十六之三

具寿善现复白佛言。世尊。菩萨摩诃萨应云何行般若波罗蜜多。佛言。善现。菩萨摩诃萨行般若波罗蜜多时。若不行色是行般若波罗蜜多。不行受想行识是行般若波罗蜜多。不行色若常若无常是行般若波罗蜜多。不行受想行识若常若无常是行般若波罗蜜多。不行色若乐若苦是行般若波罗蜜多。不行受想行识若乐若苦是行般若波罗蜜多。不行色若我若无我是行般若波罗蜜多。不行受想行识若我若无我是行般若波罗蜜多。不行色若净若不净是行般若波罗蜜多。不行受想行识若净若不净是行般若波罗蜜多。何以故。善现。色性尚无所有。况有色若常若无常若乐若苦若我若无我若净若不净。受想行识性尚无所有。况有受想行识若常若无常若乐若苦若我若无我若净若不净。善现。菩萨摩诃萨行般若波罗蜜多时。若不行眼处是行般若波罗蜜多。不行耳鼻舌身意处是行般若波罗蜜多。不行眼处若常若无常是行般若波罗蜜多。不行耳鼻舌身意处若常若无常是行般若波罗蜜多。不行眼处若乐若苦是行般若波罗蜜多。不行耳鼻舌身意处若乐若苦是行般若波罗蜜多。不行眼处若我若无我是行般若波罗蜜多。不行耳鼻舌身意处若我若无我是行般若波罗蜜多。不行眼处若净若不净是行般若波罗蜜多。不行耳鼻舌身意处若净若不净是行般若波罗蜜多。何以故。善现。眼处性尚无所有。况有眼处若常若无常若乐若苦若我若无我若净若不净。耳鼻舌身意处性尚无所有。况有耳鼻舌身意处若常若无常若乐若苦若我若无我若净若不净。善现。菩萨摩诃萨行般若波罗蜜多时。若不行色处是行般若波罗蜜多。不行声香味触法处是行般若波罗蜜多。不行色处若常若无常是行般若波罗蜜多。不行声香味触法处若常若无常是行般若波罗蜜多。不行色处若乐若苦是行般若波罗蜜多。不行声香味触法处若乐若苦是行般若波罗蜜多。不行色处若我若无我是行般若波罗蜜多。不行声香味触法处若我若无我是行般若波罗蜜多。不行色处若净若不净是行般若波罗蜜多。不行声香味触法处若净若不净是行般若波罗蜜多。何以故。善现。色处性尚无所有。况有色处若常若无常若乐若苦若我若无我若净若不净。声香味触法处性尚无所有。况有声香味触法处若常若无常若乐若苦若我若无我若净若不净

善现。菩萨摩诃萨行般若波罗蜜多时。若不行眼界是行般若波罗蜜多。不行色界眼识界及眼触眼触为缘所生诸受是行般若波罗蜜多。不行眼界若常若无常是行般若波罗蜜多。不行色界乃至眼触为缘所生诸受若常若无常是行般若波罗蜜多。不行眼界若乐若苦是行般若波罗蜜多。不行色界乃至眼触为缘所生诸受若乐若苦是行般若波罗蜜多。不行眼界若我若无我是行般若波罗蜜多。不行色界乃至眼触为缘所生诸受若我若无我是行般若波罗蜜多。不行眼界若净若不净是行般若波罗蜜多。不行色界乃至眼触为缘所生诸受若净若不净是行般若波罗蜜多。何以故。善现。眼界性尚无所有。况有眼界若常若无常若乐若苦若我若无我若净若不净色界乃至眼触为缘所生诸受性尚无所有况有色界乃至眼触为缘所生诸受若常若无常若乐若苦若我若无我若净若不净

善现。菩萨摩诃萨行般若波罗蜜多时。若不行耳界是行般若波罗蜜多。不行声界耳识界及耳触耳触为缘所生诸受是行般若波罗蜜多。不行耳界若常若无常是行般若波罗蜜多。不行声界乃至耳触为缘所生诸受若常若无常是行般若波罗蜜多。不行耳界若乐若苦是行般若波罗蜜多。不行声界乃至耳触为缘所生诸受若乐若苦是行般若波罗蜜多。不行耳界若我若无我是行般若波罗蜜多。不行声界乃至耳触为缘所生诸受若我若无我是行般若波罗蜜多。不行耳界若净若不净是行般若波罗蜜多。不行声界乃至耳触为缘所生诸受若净若不净是行般若波罗蜜多。何以故。善现。耳界性尚无所有。况有耳界若常若无常若乐若苦若我若无我若净若不净。声界乃至耳触为缘所生诸受性尚无所有。况有声界乃至耳触为缘所生诸受若常若无常若乐若苦若我若无我若净若不净

善现。菩萨摩诃萨行般若波罗蜜多时。若不行鼻界是行般若波罗蜜多。不行香界鼻识界及鼻触鼻触为缘所生诸受是行般若波罗蜜多。不行鼻界若常若无常是行般若波罗蜜多。不行香界乃至鼻触为缘所生诸受若常若无常是行般若波罗蜜多。不行鼻界若乐若苦是行般若波罗蜜多。不行香界乃至鼻触为缘所生诸受若乐若苦是行般若波罗蜜多。不行鼻界若我若无我是行般若波罗蜜多。不行香界乃至鼻触为缘所生诸受若我若无我是行般若波罗蜜多。不行鼻界若净若不净是行般若波罗蜜多。不行香界乃至鼻触为缘所生诸受若净若不净是行般若波罗蜜多。何以故。善现。鼻界性尚无所有。况有鼻界若常若无常若乐若苦若我若无我若净若不净。香界乃至鼻触为缘所生诸受性尚无所有。况有香界乃至鼻触为缘所生诸受若常若无常若乐若苦若我若无我若净若不净

善现。菩萨摩诃萨行般若波罗蜜多时。若不行舌界是行般若波罗蜜多。不行味界舌识界及舌触舌触为缘所生诸受是行般若波罗蜜多。不行舌界若常若无常是行般若波罗蜜多。不行味界乃至舌触为缘所生诸受若常若无常是行般若波罗蜜多。不行舌界若乐若苦是行般若波罗蜜多。不行味界乃至舌触为缘所生诸受若乐若苦是行般若波罗蜜多。不行舌界若我若无我是行般若波罗蜜多。不行味界乃至舌触为缘所生诸受若我若无我是行般若波罗蜜多。不行舌界若净若不净是行般若波罗蜜多。不行味界乃至舌触为缘所生诸受若净若不净是行般若波罗蜜多。何以故。善现。舌界性尚无所有。况有舌界若常若无常若乐若苦若我若无我若净若不净。味界乃至舌触为缘所生诸受性尚无所有况有味界乃至舌触为缘所生诸受若常若无常若乐若苦若我若无我若净若不净

善现。菩萨摩诃萨行般若波罗蜜多时。若不行身界是行般若波罗蜜多。不行触界身识界及身触身触为缘所生诸受是行般若波罗蜜多。不行身界若常若无常是行般若波罗蜜多。不行触界乃至身触为缘所生诸受若常若无常是行般若波罗蜜多。不行身界若乐若苦是行般若波罗蜜多。不行触界乃至身触为缘所生诸受若乐若苦是行般若波罗蜜多。不行身界若我若无我是行般若波罗蜜多。不行触界乃至身触为缘所生诸受若我若无我是行般若波罗蜜多。不行身界若净若不净是行般若波罗蜜多。不行触界乃至身触为缘所生诸受若净若不净是行般若波罗蜜多。何以故。善现。身界性尚无所有。况有身界若常若无常若乐若苦若我若无我若净若不净。触界乃至身触为缘所生诸受性尚无所有。况有触界乃至身触为缘所生诸受若常若无常若乐若苦若我若无我若净若不净

善现。菩萨摩诃萨行般若波罗蜜多时。若不行意界是行般若波罗蜜多。不行法界意识界及意触意触为缘所生诸受是行般若波罗蜜多。不行意界若常若无常是行般若波罗蜜多。不行法界乃至意触为缘所生诸受若常若无常是行般若波罗蜜多。不行意界若乐若苦是行般若波罗蜜多。不行法界乃至意触为缘所生诸受若乐若苦是行般若波罗蜜多。不行意界若我若无我是行般若波罗蜜多。不行法界乃至意触为缘所生诸受若我若无我是行般若波罗蜜多。不行意界若净若不净是行般若波罗蜜多。不行法界乃至意触为缘所生诸受若净若不净是行般若波罗蜜多。何以故。善现。意界性尚无所有。况有意界若常若无常若乐若苦若我若无我若净若不净。法界乃至意触为缘所生诸受性尚无所有。况有法界乃至意触为缘所生诸受若常若无常若乐若苦若我若无我若净若不净

善现。菩萨摩诃萨行般若波罗蜜多时。若不行地界是行般若波罗蜜多。不行水火风空识界是行般若波罗蜜多。不行地界若常若无常是行般若波罗蜜多。不行水火风空识界若常若无常是行般若波罗蜜多。不行地界若乐若苦是行般若波罗蜜多。不行水火风空识界若乐若苦是行般若波罗蜜多。不行地界若我若无我是行般若波罗蜜多。不行水火风空识界若我若无我是行般若波罗蜜多。不行地界若净若不净是行般若波罗蜜多。不行水火风空识界若净若不净是行般若波罗蜜多。何以故。善现。地界性尚无所有。况有地界若常若无常若乐若苦若我若无我若净若不净。水火风空识界性尚无所有。况有水火风空识界若常若无常若乐若苦若我若无我若净若不净

善现。菩萨摩诃萨行般若波罗蜜多时。若不行无明是行般若波罗蜜多。不行行识名色六处触受爱取有生老死愁叹苦忧恼是行般若波罗蜜多。不行无明若常若无常是行般若波罗蜜多。不行行乃至老死愁叹苦忧恼若常若无常是行般若波罗蜜多。不行无明若乐若苦是行般若波罗蜜多。不行行乃至老死愁叹苦忧恼若乐若苦是行般若波罗蜜多。不行无明若我若无我是行般若波罗蜜多。不行行乃至老死愁叹苦忧恼若我若无我是行般若波罗蜜多。不行无明若净若不净是行般若波罗蜜多。不行行乃至老死愁叹苦忧恼若净若不净是行般若波罗蜜多。何以故。善现。无明性尚无所有。况有无明若常若无常若乐若苦若我若无我若净若不净。行乃至老死愁叹苦忧恼性尚无所有。况有行乃至老死愁叹苦忧恼若常若无常若乐若苦若我若无我若净若不净

善现。菩萨摩诃萨行般若波罗蜜多时。若不行布施波罗蜜多是行般若波罗蜜多。不行净戒安忍精进静虑般若波罗蜜多是行般若波罗蜜多。不行布施波罗蜜多若常若无常是行般若波罗蜜多。不行净戒乃至般若波罗蜜多若常若无常是行般若波罗蜜多。不行布施波罗蜜多若乐若苦是行般若波罗蜜多。不行净戒乃至般若波罗蜜多若乐若苦是行般若波罗蜜多。不行布施波罗蜜多若我若无我是行般若波罗蜜多。不行净戒乃至般若波罗蜜多若我若无我是行般若波罗蜜多。不行布施波罗蜜多若净若不净是行般若波罗蜜多。不行净戒乃至般若波罗蜜多若净若不净是行般若波罗蜜多。何以故。善现。布施波罗蜜多性尚无所有。况有布施波罗蜜多若常若无常若乐若苦若我若无我若净若不净。净戒乃至般若波罗蜜多性尚无所有。况有净戒乃至般若波罗蜜多若常若无常若乐若苦若我若无我若净若不净善现。菩萨摩诃萨行般若波罗蜜多时。若不行内空是行般若波罗蜜多。不行外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空是行般若波罗蜜多。不行内空若常若无常是行般若波罗蜜多。不行外空乃至无性自性空若常若无常是行般若波罗蜜多。不行内空若乐若苦是行般若波罗蜜多。不行外空乃至无性自性空若乐若苦是行般若波罗蜜多。不行内空若我若无我是行般若波罗蜜多。不行外空乃至无性自性空若我若无我是行般若波罗蜜多。不行内空若净若不净是行般若波罗蜜多。不行外空乃至无性自性空若净若不净是行般若波罗蜜多。何以故。善现。内空性尚无所有。况有内空若常若无常若乐若苦若我若无我若净若不净。外空乃至无性自性空性尚无所有。况有外空乃至无性自性空若常若无常若乐若苦若我若无我若净若不净

善现。菩萨摩诃萨行般若波罗蜜多时。若不行真如是行般若波罗蜜多。不行法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界是行般若波罗蜜多。不行真如若常若无常是行般若波罗蜜多。不行法界乃至不思议界若常若无常是行般若波罗蜜多。不行真如若乐若苦是行般若波罗蜜多。不行法界乃至不思议界若乐若苦是行般若波罗蜜多。不行真如若我若无我是行般若波罗蜜多。不行法界乃至不思议界若我若无我是行般若波罗蜜多。不行真如若净若不净是行般若波罗蜜多。不行法界乃至不思议界若净若不净是行般若波罗蜜多。何以故。善现。真如性尚无所有。况有真如若常若无常若乐若苦若我若无我若净若不净。法界乃至不思议界性尚无所有。况有法界乃至不思议界若常若无常若乐若苦若我若无我若净若不净

善现。菩萨摩诃萨行般若波罗蜜多时。若不行苦圣谛是行般若波罗蜜多。不行集灭道圣谛是行般若波罗蜜多。不行苦圣谛若常若无常是行般若波罗蜜多。不行集灭道圣谛若常若无常是行般若波罗蜜多。不行苦圣谛若乐若苦是行般若波罗蜜多。不行集灭道圣谛若乐若苦是行般若波罗蜜多。不行苦圣谛若我若无我是行般若波罗蜜多。不行集灭道圣谛若我若无我是行般若波罗蜜多。不行苦圣谛若净若不净是行般若波罗蜜多。不行集灭道圣谛若净若不净是行般若波罗蜜多。何以故。善现。苦圣谛性尚无所有。况有苦圣谛若常若无常若乐若苦若我若无我若净若不净。集灭道圣谛性尚无所有。况有集灭道圣谛若常若无常若乐若苦若我若无我若净若不净。善现。菩萨摩诃萨行般若波罗蜜多时。若不行四静虑是行般若波罗蜜多。不行四无量四无色定是行般若波罗蜜多。不行四静虑若常若无常是行般若波罗蜜多。不行四无量四无色定若常若无常是行般若波罗蜜多。不行四静虑若乐若苦是行般若波罗蜜多。不行四无量四无色定若乐若苦是行般若波罗蜜多。不行四静虑若我若无我是行般若波罗蜜多。不行四无量四无色定若我若无我是行般若波罗蜜多。不行四静虑若净若不净是行般若波罗蜜多。不行四无量四无色定若净若不净是行般若波罗蜜多。何以故。善现。四静虑性尚无所有。况有四静虑若常若无常若乐若苦若我若无我若净若不净。四无量四无色定性尚无所有。况有四无量四无色定若常若无常若乐若苦若我若无我若净若不净

善现。菩萨摩诃萨行般若波罗蜜多时。若不行八解脱是行般若波罗蜜多。不行八胜处九次第定十遍处是行般若波罗蜜多。不行八解脱若常若无常是行般若波罗蜜多。不行八胜处九次第定十遍处若常若无常是行般若波罗蜜多。不行八解脱若乐若苦是行般若波罗蜜多。不行八胜处九次第定十遍处若乐若苦是行般若波罗蜜多。不行八解脱若我若无我是行般若波罗蜜多。不行八胜处九次第定十遍处若我若无我是行般若波罗蜜多。不行八解脱若净若不净是行般若波罗蜜多。不行八胜处九次第定十遍处若净若不净是行般若波罗蜜多。何以故。善现。八解脱性尚无所有。况有八解脱若常若无常若乐若苦若我若无我若净若不净。八胜处九次第定十遍处性尚无所有。况有八胜处九次第定十遍处若常若无常若乐若苦若我若无我若净若不净

善现。菩萨摩诃萨行般若波罗蜜多时。若不行四念住是行般若波罗蜜多。不行四正断四神足五根五力七等觉支八圣道支是行般若波罗蜜多。不行四念住若常若无常是行般若波罗蜜多。不行四正断乃至八圣道支若常若无常是行般若波罗蜜多。不行四念住若乐若苦是行般若波罗蜜多。不行四正断乃至八圣道支若乐若苦是行般若波罗蜜多。不行四念住若我若无我是行般若波罗蜜多。不行四正断乃至八圣道支若我若无我是行般若波罗蜜多。不行四念住若净若不净是行般若波罗蜜多。不行四正断乃至八圣道支若净若不净是行般若波罗蜜多。何以故。善现。四念住性尚无所有。况有四念住若常若无常若乐若苦若我若无我若净若不净。四正断乃至八圣道支性尚无所有。况有四正断乃至八圣道支若常若无常若乐若苦若我若无我若净若不净

善现。菩萨摩诃萨行般若波罗蜜多时。若不行空解脱门是行般若波罗蜜多。不行无相无愿解脱门是行般若波罗蜜多。不行空解脱门若常若无常是行般若波罗蜜多。不行无相无愿解脱门若常若无常是行般若波罗蜜多。不行空解脱门若乐若苦是行般若波罗蜜多。不行无相无愿解脱门若乐若苦是行般若波罗蜜多。不行空解脱门若我若无我是行般若波罗蜜多。不行无相无愿解脱门若我若无我是行般若波罗蜜多。不行空解脱门若净若不净是行般若波罗蜜多。不行无相无愿解脱门若净若不净是行般若波罗蜜多。何以故。善现。空解脱门性尚无所有。况有空解脱门若常若无常若乐若苦若我若无我若净若不净。无相无愿解脱门性尚无所有。况有无相无愿解脱门若常若无常若乐若苦若我若无我若净若不净善现。菩萨摩诃萨行般若波罗蜜多时。若不行菩萨十地是行般若波罗蜜多。不行菩萨十地若常若无常是行般若波罗蜜多。不行菩萨十地若乐若苦是行般若波罗蜜多。不行菩萨十地若我若无我是行般若波罗蜜多。不行菩萨十地若净若不净是行般若波罗蜜多。何以故。善现。菩萨十地性尚无所有。况有菩萨十地若常若无常若乐若苦若我若无我若净若不净

善现。菩萨摩诃萨行般若波罗蜜多时。若不行五眼是行般若波罗蜜多。不行六神通是行般若波罗蜜多。不行五眼若常若无常是行般若波罗蜜多。不行六神通若常若无常是行般若波罗蜜多。不行五眼若乐若苦是行般若波罗蜜多。不行六神通若乐若苦是行般若波罗蜜多。不行五眼若我若无我是行般若波罗蜜多。不行六神通若我若无我是行般若波罗蜜多。不行五眼若净若不净是行般若波罗蜜多。不行六神通若净若不净是行般若波罗蜜多。何以故。善现。五眼性尚无所有。况有五眼若常若无常若乐若苦若我若无我若净若不净。六神通性尚无所有。况有六神通若常若无常若乐若苦若我若无我若净若不净

善现。菩萨摩诃萨行般若波罗蜜多时。若不行佛十力是行般若波罗蜜多。不行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法是行般若波罗蜜多。不行佛十力若常若无常是行般若波罗蜜多。不行四无所畏乃至十八佛不共法若常若无常是行般若波罗蜜多。不行佛十力若乐若苦是行般若波罗蜜多。不行四无所畏乃至十八佛不共法若乐若苦是行般若波罗蜜多。不行佛十力若我若无我是行般若波罗蜜多。不行四无所畏乃至十八佛不共法若我若无我是行般若波罗蜜多。不行佛十力若净若不净是行般若波罗蜜多。不行四无所畏乃至十八佛不共法若净若不净是行般若波罗蜜多。何以故。善现。佛十力性尚无所有。况有佛十力若常若无常若乐若苦若我若无我若净若不净。四无所畏乃至十八佛不共法性尚无所有。况有四无所畏乃至十八佛不共法若常若无常若乐若苦若我若无我若净若不净善现。菩萨摩诃萨行般若波罗蜜多时。若不行无忘失法是行般若波罗蜜多。不行恒住舍性是行般若波罗蜜多。不行无忘失法若常若无常是行般若波罗蜜多。不行恒住舍性若常若无常是行般若波罗蜜多。不行无忘失法若乐若苦是行般若波罗蜜多。不行恒住舍性若乐若苦是行般若波罗蜜多。不行无忘失法若我若无我是行般若波罗蜜多。不行恒住舍性若我若无我是行般若波罗蜜多。不行无忘失法若净若不净是行般若波罗蜜多。不行恒住舍性若净若不净是行般若波罗蜜多。何以故。善现。无忘失法性尚无所有。况有无忘失法若常若无常若乐若苦若我若无我若净若不净。恒住舍性性尚无所有。况有恒住舍性若常若无常若乐若苦若我若无我若净若不净

大般若波罗蜜多经卷第二百八十九大般若波罗蜜多经卷第二百九十

        三藏法师玄奘奉　诏译

    初分着不着相品第三十六之四

善现。菩萨摩诃萨行般若波罗蜜多时。若不行一切智是行般若波罗蜜多。不行道相智一切相智是行般若波罗蜜多。不行一切智若常若无常是行般若波罗蜜多。不行道相智一切相智若常若无常是行般若波罗蜜多。不行一切智若乐若苦是行般若波罗蜜多。不行道相智一切相智若乐若苦是行般若波罗蜜多。不行一切智若我若无我是行般若波罗蜜多。不行道相智一切相智若我若无我是行般若波罗蜜多。不行一切智若净若不净是行般若波罗蜜多。不行道相智一切相智若净若不净是行般若波罗蜜多。何以故。善现。一切智性尚无所有。况有一切智若常若无常若乐若苦若我若无我若净若不净。道相智一切相智性尚无所有。况有道相智一切相智若常若无常若乐若苦若我若无我若净若不净

善现。菩萨摩诃萨行般若波罗蜜多时。若不行一切陀罗尼门是行般若波罗蜜多。不行一切三摩地门是行般若波罗蜜多。不行一切陀罗尼门若常若无常是行般若波罗蜜多。不行一切三摩地门若常若无常是行般若波罗蜜多。不行一切陀罗尼门若乐若苦是行般若波罗蜜多。不行一切三摩地门若乐若苦是行般若波罗蜜多。不行一切陀罗尼门若我若无我是行般若波罗蜜多。不行一切三摩地门若我若无我是行般若波罗蜜多。不行一切陀罗尼门若净若不净是行般若波罗蜜多。不行一切三摩地门若净若不净是行般若波罗蜜多。何以故。善现。一切陀罗尼门性尚无所有。况有一切陀罗尼门若常若无常若乐若苦若我若无我若净若不净。一切三摩地门性尚无所有。况有一切三摩地门若常若无常若乐若苦若我若无我若净若不净

善现。菩萨摩诃萨行般若波罗蜜多时。若不行预流果是行般若波罗蜜多。不行一来不还阿罗汉果是行般若波罗蜜多。不行预流果若常若无常是行般若波罗蜜多。不行一来不还阿罗汉果若常若无常是行般若波罗蜜多。不行预流果若乐若苦是行般若波罗蜜多。不行一来不还阿罗汉果若乐若苦是行般若波罗蜜多。不行预流果若我若无我是行般若波罗蜜多。不行一来不还阿罗汉果若我若无我是行般若波罗蜜多。不行预流果若净若不净是行般若波罗蜜多。不行一来不还阿罗汉果若净若不净是行般若波罗蜜多。何以故。善现。预流果性尚无所有。况有预流果若常若无常若乐若苦若我若无我若净若不净。一来不还阿罗汉果性尚无所有。况有一来不还阿罗汉果若常若无常若乐若苦若我若无我若净若不净

善现。菩萨摩诃萨行般若波罗蜜多时。若不行独觉菩提是行般若波罗蜜多。不行独觉菩提若常若无常是行般若波罗蜜多。不行独觉菩提若乐若苦是行般若波罗蜜多。不行独觉菩提若我若无我是行般若波罗蜜多。不行独觉菩提若净若不净是行般若波罗蜜多。何以故。善现。独觉菩提性尚无所有。况有独觉菩提若常若无常若乐若苦若我若无我若净若不净

善现。菩萨摩诃萨行般若波罗蜜多时。若不行一切菩萨摩诃萨行是行般若波罗蜜多。不行一切菩萨摩诃萨行若常若无常是行般若波罗蜜多。不行一切菩萨摩诃萨行若乐若苦是行般若波罗蜜多。不行一切菩萨摩诃萨行若我若无我是行般若波罗蜜多。不行一切菩萨摩诃萨行若净若不净是行般若波罗蜜多。何以故。善现。一切菩萨摩诃萨行性尚无所有。况有一切菩萨摩诃萨行若常若无常若乐若苦若我若无我若净若不净

善现。菩萨摩诃萨行般若波罗蜜多时。若不行诸佛无上正等菩提是行般若波罗蜜多。不行诸佛无上正等菩提若常若无常是行般若波罗蜜多。不行诸佛无上正等菩提若乐若苦是行般若波罗蜜多。不行诸佛无上正等菩提若我若无我是行般若波罗蜜多。不行诸佛无上正等菩提若净若不净是行般若波罗蜜多。何以故。善现。诸佛无上正等菩提性尚无所有。况有诸佛无上正等菩提若常若无常若乐若苦若我若无我若净若不净

复次善现。菩萨摩诃萨行般若波罗蜜多时。若不行色圆满及不圆满是行般若波罗蜜多。何以故。善现。若色圆满及不圆满俱不名色。亦不如是行是行般若波罗蜜多。若不行受想行识圆满及不圆满是行般若波罗蜜多。何以故。善现。若受想行识圆满及不圆满俱不名受想行识。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行眼处圆满及不圆满是行般若波罗蜜多。何以故。善现。若眼处圆满及不圆满俱不名眼处。亦不如是行是行般若波罗蜜多。若不行耳鼻舌身意处圆满及不圆满是行般若波罗蜜多。何以故。善现。若耳鼻舌身意处圆满及不圆满俱不名耳鼻舌身意处。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行色处圆满及不圆满是行般若波罗蜜多。何以故。善现。若色处圆满及不圆满俱不名色处。亦不如是行是行般若波罗蜜多。若不行声香味触法处圆满及不圆满是行般若波罗蜜多。何以故。善现。若声香味触法处圆满及不圆满俱不名声香味触法处。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行眼界圆满及不圆满是行般若波罗蜜多。何以故。善现。若眼界圆满及不圆满俱不名眼界。亦不如是行是行般若波罗蜜多。若不行色界眼识界及眼触眼触为缘所生诸受圆满及不圆满是行般若波罗蜜多。何以故。善现。若色界乃至眼触为缘所生诸受圆满及不圆满俱不名色界乃至眼触为缘所生诸受。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行耳界圆满及不圆满是行般若波罗蜜多。何以故。善现。若耳界圆满及不圆满俱不名耳界。亦不如是行是行般若波罗蜜多。若不行声界耳识界及耳触耳触为缘所生诸受圆满及不圆满是行般若波罗蜜多。何以故。善现。若声界乃至耳触为缘所生诸受圆满及不圆满俱不名声界乃至耳触为缘所生诸受。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行鼻界圆满及不圆满是行般若波罗蜜多。何以故。善现。若鼻界圆满及不圆满俱不名鼻界。亦不如是行是行般若波罗蜜多。若不行香界鼻识界及鼻触鼻触为缘所生诸受圆满及不圆满是行般若波罗蜜多。何以故。善现。若香界乃至鼻触为缘所生诸受圆满及不圆满俱不名香界乃至鼻触为缘所生诸受。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行舌界圆满及不圆满是行般若波罗蜜多。何以故。善现。若舌界圆满及不圆满俱不名舌界。亦不如是行是行般若波罗蜜多。若不行味界舌识界及舌触舌触为缘所生诸受圆满及不圆满是行般若波罗蜜多。何以故。善现。若味界乃至舌触为缘所生诸受圆满及不圆满俱不名味界乃至舌触为缘所生诸受。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行身界圆满及不圆满是行般若波罗蜜多。何以故。善现。若身界圆满及不圆满俱不名身界。亦不如是行是行般若波罗蜜多。若不行触界身识界及身触身触为缘所生诸受圆满及不圆满是行般若波罗蜜多。何以故。善现。若触界乃至身触为缘所生诸受圆满及不圆满俱不名触界乃至身触为缘所生诸受。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行意界圆满及不圆满是行般若波罗蜜多。何以故。善现。若意界圆满及不圆满俱不名意界。亦不如是行是行般若波罗蜜多。若不行法界意识界及意触意触为缘所生诸受圆满及不圆满是行般若波罗蜜多。何以故。善现。若法界乃至意触为缘所生诸受圆满及不圆满俱不名法界乃至意触为缘所生诸受。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行地界圆满及不圆满是行般若波罗蜜多。何以故。善现。若地界圆满及不圆满俱不名地界。亦不如是行是行般若波罗蜜多。若不行水火风空识界圆满及不圆满是行般若波罗蜜多。何以故。善现。若水火风空识界圆满及不圆满俱不名水火风空识界。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行无明圆满及不圆满是行般若波罗蜜多。何以故。善现。若无明圆满及不圆满俱不名无明。亦不如是行是行般若波罗蜜多。若不行行识名色六处触受爱取有生老死愁叹苦忧恼圆满及不圆满是行般若波罗蜜多。何以故。善现。若行乃至老死愁叹苦忧恼圆满及不圆满俱不名行乃至老死愁叹苦忧恼。亦不如是行是行般若波罗蜜多

善现。菩萨摩诃萨行般若波罗蜜多时。若不行布施波罗蜜多圆满及不圆满是行般若波罗蜜多。何以故。善现。若布施波罗蜜多圆满及不圆满俱不名布施波罗蜜多。亦不如是行是行般若波罗蜜多。若不行净戒安忍精进静虑般若波罗蜜多圆满及不圆满是行般若波罗蜜多。何以故。善现。若净戒乃至般若波罗蜜多圆满及不圆满俱不名净戒乃至般若波罗蜜多。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行内空圆满及不圆满是行般若波罗蜜多。何以故。善现。若内空圆满及不圆满俱不名内空。亦不如是行是行般若波罗蜜多。若不行外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空圆满及不圆满是行般若波罗蜜多。何以故。善现。若外空乃至无性自性空圆满及不圆满俱不名外空乃至无性自性空。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行真如圆满及不圆满是行般若波罗蜜多。何以故。善现。若真如圆满及不圆满俱不名真如。亦不如是行是行般若波罗蜜多。若不行法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界圆满及不圆满是行般若波罗蜜多。何以故。善现。若法界乃至不思议界圆满及不圆满俱不名法界乃至不思议界。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行苦圣谛圆满及不圆满是行般若波罗蜜多。何以故。善现。若苦圣谛圆满及不圆满俱不名苦圣谛。亦不如是行是行般若波罗蜜多。若不行集灭道圣谛圆满及不圆满是行般若波罗蜜多。何以故。善现。若集灭道圣谛圆满及不圆满俱不名集灭道圣谛。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行四静虑圆满及不圆满是行般若波罗蜜多。何以故。善现。若四静虑圆满及不圆满俱不名四静虑。亦不如是行是行般若波罗蜜多。若不行四无量四无色定圆满及不圆满是行般若波罗蜜多。何以故。善现。若四无量四无色定圆满及不圆满俱不名四无量四无色定。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行八解脱圆满及不圆满是行般若波罗蜜多。何以故。善现。若八解脱圆满及不圆满俱不名八解脱。亦不如是行是行般若波罗蜜多。若不行八胜处九次第定十遍处圆满及不圆满是行般若波罗蜜多。何以故。善现。若八胜处九次第定十遍处圆满及不圆满俱不名八胜处九次第定十遍处。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行四念住圆满及不圆满是行般若波罗蜜多。何以故。善现。若四念住圆满及不圆满俱不名四念住。亦不如是行是行般若波罗蜜多。若不行四正断四神足五根五力七等觉支八圣道支圆满及不圆满是行般若波罗蜜多。何以故。善现。四正断乃至八圣道支圆满及不圆满俱不名四正断乃至八圣道支。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行空解脱门圆满及不圆满是行般若波罗蜜多。何以故。善现。若空解脱门圆满及不圆满俱不名空解脱门。亦不如是行是行般若波罗蜜多。若不行无相无愿解脱门圆满及不圆满是行般若波罗蜜多。何以故。善现。无相无愿解脱门圆满及不圆满俱不名无相无愿解脱门。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行菩萨十地圆满及不圆满是行般若波罗蜜多。何以故。善现。若菩萨十地圆满及不圆满俱不名菩萨十地。亦不如是行是行般若波罗蜜多

善现。菩萨摩诃萨行般若波罗蜜多时。若不行五眼圆满及不圆满是行般若波罗蜜多。何以故。善现。若五眼圆满及不圆满俱不名五眼。亦不如是行是行般若波罗蜜多。若不行六神通圆满及不圆满是行般若波罗蜜多。何以故。善现。若六神通圆满及不圆满俱不名六神通。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行佛十力圆满及不圆满是行般若波罗蜜多。何以故。善现。若佛十力圆满及不圆满俱不名佛十力。亦不如是行是行般若波罗蜜多。若不行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法圆满及不圆满是行般若波罗蜜多。何以故。善现。四无所畏乃至十八佛不共法圆满及不圆满俱不名四无所畏乃至十八佛不共法。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行无忘失法圆满及不圆满是行般若波罗蜜多。何以故。善现。若无忘失法圆满及不圆满俱不名无忘失法。亦不如是行是行般若波罗蜜多。若不行恒住舍性圆满及不圆满是行般若波罗蜜多。何以故。善现。若恒住舍性圆满及不圆满俱不名恒住舍性。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行一切智圆满及不圆满是行般若波罗蜜多。何以故。善现。若一切智圆满及不圆满俱不名一切智。亦不如是行是行般若波罗蜜多。若不行道相智一切相智圆满及不圆满是行般若波罗蜜多。何以故。善现。若道相智一切相智圆满及不圆满俱不名道相智一切相智。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行一切陀罗尼门圆满及不圆满是行般若波罗蜜多。何以故。善现。若一切陀罗尼门圆满及不圆满俱不名一切陀罗尼门。亦不如是行是行般若波罗蜜多。若不行一切三摩地门圆满及不圆满是行般若波罗蜜多。何以故。善现。若一切三摩地门圆满及不圆满俱不名一切三摩地门。亦不如是行是行般若波罗蜜多

善现。菩萨摩诃萨行般若波罗蜜多时。若不行预流果圆满及不圆满是行般若波罗蜜多。何以故。善现。若预流果圆满及不圆满俱不名预流果。亦不如是行是行般若波罗蜜多。若不行一来不还阿罗汉果圆满及不圆满是行般若波罗蜜多。何以故。善现。若一来不还阿罗汉果圆满及不圆满俱不名一来不还阿罗汉果。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行独觉菩提圆满及不圆满是行般若波罗蜜多。何以故。善现。若独觉菩提圆满及不圆满俱不名独觉菩提。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行一切菩萨摩诃萨行圆满及不圆满是行般若波罗蜜多。何以故。善现。若一切菩萨摩诃萨行圆满及不圆满俱不名一切菩萨摩诃萨行。亦不如是行是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行诸佛无上正等菩提圆满及不圆满是行般若波罗蜜多。何以故。善现。若诸佛无上正等菩提圆满及不圆满俱不名诸佛无上正等菩提。亦不如是行是行般若波罗蜜多

尔时具寿善现白佛言。世尊。甚奇。如来应正等觉。善为大乘诸善男子善女人等。宣说种种着不着相。佛言。善现。如是如是如汝所说。一切如来应正等觉。善为大乘诸善男子善女人等。宣说种种着不着相。令学般若波罗蜜多离诸染着速得究竟

复次善现。菩萨摩诃萨行般若波罗蜜多时。若不行色着不着相是行般若波罗蜜多。不行受想行识着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行眼处着不着相是行般若波罗蜜多。不行耳鼻舌身意处着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行色处着不着相是行般若波罗蜜多。不行声香味触法处着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行眼界着不着相是行般若波罗蜜多。不行色界眼识界及眼触眼触为缘所生诸受着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行耳界着不着相是行般若波罗蜜多。不行声界耳识界及耳触耳触为缘所生诸受着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行鼻界着不着相是行般若波罗蜜多。不行香界鼻识界及鼻触鼻触为缘所生诸受着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行舌界着不着相是行般若波罗蜜多。不行味界舌识界及舌触舌触为缘所生诸受着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行身界着不着相是行般若波罗蜜多。不行触界身识界及身触身触为缘所生诸受着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行意界着不着相是行般若波罗蜜多。不行法界意识界及意触意触为缘所生诸受着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行地界着不着相是行般若波罗蜜多。不行水火风空识界着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行无明着不着相是行般若波罗蜜多。不行行识名色六处触受爱取有生老死愁叹苦忧恼着不着相是行般若波罗蜜多

善现。菩萨摩诃萨行般若波罗蜜多时。若不行布施波罗蜜多着不着相是行般若波罗蜜多。不行净戒安忍精进静虑般若波罗蜜多着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行内空着不着相是行般若波罗蜜多。不行外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行真如着不着相是行般若波罗蜜多。不行法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行苦圣谛着不着相是行般若波罗蜜多。不行集灭道圣谛着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行四静虑着不着相是行般若波罗蜜多。不行四无量四无色定着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行八解脱着不着相是行般若波罗蜜多。不行八胜处九次第定十遍处着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行四念住着不着相是行般若波罗蜜多。不行四正断四神足五根五力七等觉支八圣道支着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行空解脱门着不着相是行般若波罗蜜多。不行无相无愿解脱门着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行菩萨十地着不着相是行般若波罗蜜多

大般若波罗蜜多经卷第二百九十大般若波罗蜜多经卷第二百九十一

        三藏法师玄奘奉　诏译

    初分着不着相品第三十六之五

善现。菩萨摩诃萨行般若波罗蜜多时。若不行五眼着不着相是行般若波罗蜜多。不行六神通着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行佛十力着不着相是行般若波罗蜜多。不行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行无忘失法着不着相是行般若波罗蜜多。不行恒住舍性着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行一切智着不着相是行般若波罗蜜多。不行道相智一切相智着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行一切陀罗尼门着不着相是行般若波罗蜜多。不行一切三摩地门着不着相是行般若波罗蜜多

善现。菩萨摩诃萨行般若波罗蜜多时。若不行预流果着不着相是行般若波罗蜜多。不行一来不还阿罗汉果着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行独觉菩提着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行一切菩萨摩诃萨行着不着相是行般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。若不行诸佛无上正等菩提着不着相是行般若波罗蜜多

善现。菩萨摩诃萨如是行般若波罗蜜多时。于色不起着不着想。于受想行识不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于眼处不起着不着想。于耳鼻舌身意处不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于色处不起着不着想。于声香味触法处不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于眼界不起着不着想。于色界眼识界及眼触眼触为缘所生诸受不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于耳界不起着不着想。于声界耳识界及耳触耳触为缘所生诸受不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于鼻界不起着不着想。于香界鼻识界及鼻触鼻触为缘所生诸受不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于舌界不起着不着想。于味界舌识界及舌触舌触为缘所生诸受不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于身界不起着不着想。于触界身识界及身触身触为缘所生诸受不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于意界不起着不着想。于法界意识界及意触意触为缘所生诸受不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于地界不起着不着想。于水火风空识界不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于无明不起着不着想。于行识名色六处触受爱取有生老死愁叹苦忧恼不起着不着想。是行般若波罗蜜多

善现。菩萨摩诃萨如是行般若波罗蜜多时。于布施波罗蜜多不起着不着想。于净戒安忍精进静虑般若波罗蜜多不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于内空不起着不着想。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于真如不起着不着想。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于苦圣谛不起着不着想。于集灭道圣谛不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于四静虑不起着不着想。于四无量四无色定不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于八解脱不起着不着想。于八胜处九次第定十遍处不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于四念住不起着不着想。于四正断四神足五根五力七等觉支八圣道支不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于空解脱门不起着不着想。于无相无愿解脱门不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于菩萨十地不起着不着想。是行般若波罗蜜多

善现。菩萨摩诃萨如是行般若波罗蜜多时。于五眼不起着不着想。于六神通不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于佛十力不起着不着想。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于无忘失法不起着不着想。于恒住舍性不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于一切智不起着不着想。于道相智一切相智不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于一切陀罗尼门不起着不着想。于一切三摩地门不起着不着想。是行般若波罗蜜多

善现。菩萨摩诃萨如是行般若波罗蜜多时。于预流果不起着不着想。于一来不还阿罗汉果不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于独觉菩提不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于一切菩萨摩诃萨行不起着不着想。是行般若波罗蜜多。善现。菩萨摩诃萨如是行般若波罗蜜多时。于诸佛无上正等菩提不起着不着想。是行般若波罗蜜多

尔时具寿善现白佛言。甚奇世尊。如是般若波罗蜜多甚深法性。若说若不说俱不增不减。佛言。善现。如是如是如汝所说。如是般若波罗蜜多甚深法性。若说不说俱无增减。善现。假使如来应正等觉。尽其寿住赞毁虚空。而彼虚空无增无减。如是般若波罗蜜多甚深法性亦复如是。若赞若毁不增不减。善现。譬如幻士于毁赞时不减不增无忧无喜。如是般若波罗蜜多甚深法性亦复如是。若说不说如本无异。具寿善现复白佛言。世尊。诸菩萨摩诃萨修行般若波罗蜜多甚为难事。谓此般若波罗蜜多。若修不修无增无减亦无向背。而勤修学如是般若波罗蜜多。乃至无上正等菩提曾无退转。何以故。世尊。诸菩萨摩诃萨修行般若波罗蜜多。如修虚空都无所有。世尊。如虚空中。无色可施设。无受想行识可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无眼处可施设。无耳鼻舌身意处可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无色处可施设。无声香味触法处可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无眼界可施设。无色界眼识界及眼触眼触为缘所生诸受可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无耳界可施设。无声界耳识界及耳触耳触为缘所生诸受可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无鼻界可施设。无香界鼻识界及鼻触鼻触为缘所生诸受可施设所修般若波罗蜜多亦复如是。世尊。如虚空中。无舌界可施设。无味界舌识界及舌触舌触为缘所生诸受可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无身界可施设。无触界身识界及身触身触为缘所生诸受可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无意界可施设。无法界意识界及意触意触为缘所生诸受可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无地界可施设。无水火风空识界可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无无明可施设。无行识名色六处触受爱取有生老死愁叹苦忧恼可施设。所修般若波罗蜜多亦复如是世尊。如虚空中。无布施波罗蜜多可施设。无净戒安忍精进静虑般若波罗蜜多可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无内空可施设。无外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无真如可施设。无法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无苦圣谛可施设。无集灭道圣谛可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无四静虑可施设。无四无量四无色定可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无八解脱可施设。无八胜处九次第定十遍处可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无四念住可施设。无四正断四神足五根五力七等觉支八圣道支可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无空解脱门可施设。无无相无愿解脱门可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无菩萨十地可施设。所修般若波罗蜜多亦复如是

世尊。如虚空中。无五眼可施设。无六神通可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无佛十力可施设。无四无所畏四无碍解大慈大悲大喜大舍十八佛不共法可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无无忘失法可施设。无恒住舍性可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无一切智可施设。无道相智一切相智可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无一切陀罗尼门可施设。无一切三摩地门可施设。所修般若波罗蜜多亦复如是

世尊。如虚空中。无预流果可施设。无一来不还阿罗汉果可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无独觉菩提可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无一切菩萨摩诃萨行可施设。所修般若波罗蜜多亦复如是。世尊。如虚空中。无诸佛无上正等菩提可施设。所修般若波罗蜜多亦复如是

尔时具寿善现复白佛言。世尊。是菩萨摩诃萨能擐如是大功德铠。我等有情皆应敬礼。世尊。若菩萨摩诃萨。为诸有情擐功德铠勤精进者。如为虚空擐功德铠发勤精进。世尊。若菩萨摩诃萨。为欲成熟解脱有情。擐功德铠勤精进者。如为虚空成熟解脱擐功德铠发勤精进。世尊。若菩萨摩诃萨。为一切法擐大功德铠勤精进者。如为虚空擐大功德铠发勤精进。世尊。若菩萨摩诃萨。为拔有情令出生死。擐功德铠勤精进者。如为举虚空置高胜处擐大功德铠发勤精进。世尊。菩萨摩诃萨。得大精进波罗蜜多。为如虚空诸有情类。速脱生死发趣无上正等菩提。世尊。菩萨摩诃萨。得不思议无等神力。为如虚空诸法性海。擐大功德铠发趣无上正等菩提。世尊。菩萨摩诃萨。最极勇健。为如虚空诸佛无上正等菩提。擐功德铠发勤精进。世尊。菩萨摩诃萨。为如虚空诸有情类。勤修苦行欲证无上正等菩提。甚为希有。何以故。世尊。假使三千大千世界满中如来应正等觉。如竹麻[竺-二+韋]甘[這-言+蔗]等林。若经一劫或一劫余。为诸有情常说正法。各度无量无边有情。令入涅槃究竟安乐而有情界不增不减。所以者何。以诸有情皆无所有性远离故。世尊。假使十方各如殑伽沙数世界满中如来应正等觉。如竹麻[竺-二+韋]甘[這-言+蔗]等林。若经一劫或一劫余。为诸有情常说正法。各度无量无边有情。令入涅槃究竟安乐。而有情界不增不减。所以者何。以诸有情皆无所有性远离故。世尊。假使十方一切世界满中如来应正等觉。如竹麻[竺-二+韋]甘[這-言+蔗]等林。若经一劫或一劫余。为诸有情常说正法。各度无量无边有情。令入涅槃究竟安乐。而有情界不增不减。所以者何。以诸有情皆无所有性远离故。世尊。由是因缘我作是说。菩萨摩诃萨为如虚空诸有情类成熟解脱勤修苦行。欲证无上正等菩提。甚为希有。尔时会中有一苾刍窃作是念。我应敬礼甚深般若波罗蜜多。此中虽无诸法生灭。而有戒蕴定蕴慧蕴解脱蕴解脱智见蕴施设可得。亦有预流果一来果不还果阿罗汉果施设可得。亦有独觉菩提施设可得。亦有无上正等菩提施设可得。亦有佛法僧宝施设可得。亦有转妙法轮度有情类施设可得。佛知其念告言。苾刍。如是如是。甚深般若波罗蜜多微妙难测

尔时天帝释问具寿善现言。大德。若菩萨摩诃萨欲学甚深般若波罗蜜多。当如何学。善现答言。憍尸迦。若菩萨摩诃萨。欲学甚深般若波罗蜜多。当如虚空学。时天帝释复白佛言。世尊。若善男子善女人等。于此所说甚深般若波罗蜜多。受持读诵如理思惟为他演说。我当云何而为守护。唯愿世尊垂哀示教

尔时具寿善现谓天帝释言。憍尸迦。汝见有法可守护不。天帝释言。不也大德。我不见法是可守护。善现言。憍尸迦。若善男子善女人等。住如所说甚深般若波罗蜜多。即为守护。若善男子善女人等。住如所说甚深般若波罗蜜多。常不远离。当知一切人非人等伺求其便欲为损害终不能得。憍尸迦。若欲守护住如所说甚深般若波罗蜜多诸菩萨者。无异为欲守护虚空。憍尸迦。若欲守护修行般若波罗蜜多诸菩萨者。唐设劬劳都无所益。憍尸迦。于意云何。有能守护幻梦响像阳焰光影及变化事寻香城不。天帝释言。不也大德。善现言。憍尸迦。若欲守护修行般若波罗蜜多诸菩萨者。亦复如是。唐设劬劳都无所益。憍尸迦。于意云何。有能守护一切如来应正等觉及佛所作变化事不。天帝释言。不也大德。善现言。憍尸迦。若欲守护修行般若波罗蜜多诸菩萨者。亦复如是。唐设劬劳都无所益。憍尸迦。于意云何。有能守护真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不。天帝释言。不也大德。善现言。憍尸迦。若欲守护修行般若波罗蜜多诸菩萨者。亦复如是。唐设劬劳都无所益

尔时天帝释问具寿善现言。大德。云何菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻如梦如响如像如阳焰如光影如变化事如寻香城。而是菩萨摩诃萨。不执是幻是梦是响是像是阳焰是光影是变化事是寻香城。亦不执由幻由梦由响由像由阳焰由光影由变化事由寻香城。亦不执属幻属梦属响属像属阳焰属光影属变化事属寻香城。亦不执依幻依梦依响依像依阳焰依光影依变化事依寻香城。善现答言。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是色是受想行识。亦不执由色由受想行识。亦不执属色属受想行识。亦不执依色依受想行识。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是眼处是耳鼻舌身意处。亦不执由眼处由耳鼻舌身意处。亦不执属眼处属耳鼻舌身意处。亦不执依眼处依耳鼻舌身意处。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是色处是声香味触法处。亦不执由色处由声香味触法处。亦不执属色处属声香味触法处。亦不执依色处依声香味触法处。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是眼界是色界眼识界及眼触眼触为缘所生诸受。亦不执由眼界由色界乃至眼触为缘所生诸受。亦不执属眼界属色界乃至眼触为缘所生诸受。亦不执依眼界依色界乃至眼触为缘所生诸受。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是耳界是声界耳识界及耳触耳触为缘所生诸受。亦不执由耳界由声界乃至耳触为缘所生诸受。亦不执属耳界属声界乃至耳触为缘所生诸受。亦不执依耳界依声界乃至耳触为缘所生诸受。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是鼻界是香界鼻识界及鼻触鼻触为缘所生诸受。亦不执由鼻界由香界乃至鼻触为缘所生诸受。亦不执属鼻界属香界乃至鼻触为缘所生诸受。亦不执依鼻界依香界乃至鼻触为缘所生诸受。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是舌界是味界舌识界及舌触舌触为缘所生诸受。亦不执由舌界由味界乃至舌触为缘所生诸受。亦不执属舌界属味界乃至舌触为缘所生诸受。亦不执依舌界依味界乃至舌触为缘所生诸受。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是身界是触界身识界及身触身触为缘所生诸受。亦不执由身界由触界乃至身触为缘所生诸受。亦不执属身界属触界乃至身触为缘所生诸受。亦不执依身界依触界乃至身触为缘所生诸受。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是意界是法界意识界及意触意触为缘所生诸受。亦不执由意界由法界乃至意触为缘所生诸受。亦不执属意界属法界乃至意触为缘所生诸受。亦不执依意界依法界乃至意触为缘所生诸受。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是地界是水火风空识界。亦不执由地界由水火风空识界。亦不执属地界属水火风空识界。亦不执依地界依水火风空识界。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是无明是行识名色六处触受爱取有生老死愁叹苦忧恼。亦不执由无明由行乃至老死愁叹苦忧恼。亦不执属无明属行乃至老死愁叹苦忧恼。亦不执依无明依行乃至老死愁叹苦忧恼。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城

憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是布施波罗蜜多是净戒安忍精进静虑般若波罗蜜多。亦不执由布施波罗蜜多由净戒乃至般若波罗蜜多。亦不执属布施波罗蜜多属净戒乃至般若波罗蜜多。亦不执依布施波罗蜜多依净戒乃至般若波罗蜜多。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是内空是外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦不执由内空由外空乃至无性自性空。亦不执属内空属外空乃至无性自性空。亦不执依内空依外空乃至无性自性空。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是真如是法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦不执由真如由法界乃至不思议界。亦不执属真如属法界乃至不思议界。亦不执依真如依法界乃至不思议界。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是苦圣谛是集灭道圣谛。亦不执由苦圣谛由集灭道圣谛。亦不执属苦圣谛属集灭道圣谛。亦不执依苦圣谛依集灭道圣谛。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是四静虑是四无量四无色定。亦不执由四静虑由四无量四无色定。亦不执属四静虑属四无量四无色定。亦不执依四静虑依四无量四无色定。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城

大般若波罗蜜多经卷第二百九十一大般若波罗蜜多经卷第二百九十二

        三藏法师玄奘奉　诏译

    初分着不着相品第三十六之六

憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是八解脱是八胜处九次第定十遍处。亦不执由八解脱由八胜处九次第定十遍处。亦不执属八解脱属八胜处九次第定十遍处。亦不执依八解脱依八胜处九次第定十遍处。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是四念住是四正断四神足五根五力七等觉支八圣道支。亦不执由四念住由四正断乃至八圣道支。亦不执属四念住属四正断乃至八圣道支。亦不执依四念住依四正断乃至八圣道支。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是空解脱门是无相无愿解脱门。亦不执由空解脱门由无相无愿解脱门。亦不执属空解脱门属无相无愿解脱门。亦不执依空解脱门依无相无愿解脱门。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是菩萨十地。亦不执由菩萨十地。亦不执属菩萨十地。亦不执依菩萨十地。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城

憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是五眼是六神通。亦不执由五眼由六神通。亦不执属五眼属六神通。亦不执依五眼依六神通。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是佛十力是四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦不执由佛十力由四无所畏乃至十八佛不共法。亦不执属佛十力属四无所畏乃至十八佛不共法。亦不执依佛十力依四无所畏乃至十八佛不共法。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是无忘失法是恒住舍性。亦不执由无忘失法由恒住舍性。亦不执属无忘失法属恒住舍性。亦不执依无忘失法依恒住舍性。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是一切智是道相智一切相智。亦不执由一切智由道相智一切相智。亦不执属一切智属道相智一切相智。亦不执依一切智依道相智一切相智。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是一切陀罗尼门是一切三摩地门。亦不执由一切陀罗尼门由一切三摩地门。亦不执属一切陀罗尼门属一切三摩地门。亦不执依一切陀罗尼门依一切三摩地门。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城

憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是预流果是一来不还阿罗汉果。亦不执由预流果由一来不还阿罗汉果。亦不执属预流果属一来不还阿罗汉果。亦不执依预流果依一来不还阿罗汉果。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是独觉菩提。亦不执由独觉菩提。亦不执属独觉菩提。亦不执依独觉菩提。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是一切菩萨摩诃萨行。亦不执由一切菩萨摩诃萨行。亦不执属一切菩萨摩诃萨行。亦不执依一切菩萨摩诃萨行。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多。不执是诸佛无上正等菩提。亦不执由诸佛无上正等菩提。亦不执属诸佛无上正等菩提。亦不执依诸佛无上正等菩提。是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻乃至如寻香城。而不执是幻乃至是寻香城。亦不执由幻乃至由寻香城。亦不执属幻乃至属寻香城。亦不执依幻乃至依寻香城

憍尸迦。如是菩萨摩诃萨修行般若波罗蜜多。虽知诸法如幻如梦如响如像如阳焰如光影如变化事如寻香城。而是菩萨摩诃萨。不执是幻是梦是响是像是阳焰是光影是变化事是寻香城。亦不执由幻由梦由响由像由阳焰由光影由变化事由寻香城。亦不执属幻属梦属响属像属阳焰属光影属变化事属寻香城。亦不执依幻依梦依响依像依阳焰依光影依变化事依寻香城

    初分说般若相品第三十七之一

尔时佛神力故。于此三千大千世界。所有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天。梵众天梵辅天梵会天大梵天。光天少光天无量光天极光净天。净天少净天无量净天遍净天。广天少广天无量广天广果天。无繁天无热天善现天善见天色究竟天。如是诸天。各以天妙栴檀香末遥散佛上。来诣佛所顶礼双足却住一面。时四天王天主帝释。索诃界主大梵天王。极光净天遍净天广果天及净居天等。由善忆念佛神力故。于十方面各见千佛宣说般若波罗蜜多。义品名字皆同于此。请说般若波罗蜜多苾刍上首皆名善现。问难般若波罗蜜多天众上首皆名帝释。尔时世尊告具寿善现言。弥勒菩萨摩诃萨当得阿耨多罗三藐三菩提时。亦于此处宣说如是甚深般若波罗蜜多。此贤劫中当来诸佛。亦于此处宣说如是甚深般若波罗蜜多

尔时具寿善现白佛言。世尊。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以何法诸行相状。宣说如是甚深般若波罗蜜多。佛言。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以色非常非无常。非乐非苦。非我非无我。非净非不净。非寂静非不寂静。非远离非不远离。非缚非解。非有非空。非过去。非未来。非现在。宣说如是甚深般若波罗蜜多。当以受想行识非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以眼处非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以耳鼻舌身意处非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以色处非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以声香味触法处非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非见在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以眼界非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以色界眼识界及眼触眼触为缘所生诸受非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以耳界非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以声界耳识界及耳触耳触为缘所生诸受非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以鼻界非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以香界鼻识界及鼻触鼻触为缘所生诸受非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以舌界非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以味界舌识界及舌触舌触为缘所生诸受非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以身界非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以触界身识界及身触身触为缘所生诸受非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以意界非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以法界意识界及意触意触为缘所生诸受非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以地界非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以水火风空识界非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以无明非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以行识名色六处触受爱取有生老死愁叹苦忧恼非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多

善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以布施波罗蜜多非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以净戒安忍精进静虑般若波罗蜜多非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以内空非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以真如非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以苦圣谛非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以集灭道圣谛非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以四静虑非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以四无量四无色定非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以八解脱非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以八胜处九次第定十遍处非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以四念住非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以四正断四神足五根五力七等觉支八圣道支非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以空解脱门非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以无相无愿解脱门非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以菩萨十地非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多

善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以五眼非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以六神通非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以佛十力非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以无忘失法非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以恒住舍性非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以一切智非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以道相智一切相智非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以一切陀罗尼门非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以一切三摩地门非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多

善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以预流果非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。当以一来不还阿罗汉果非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以独觉菩提非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以一切菩萨摩诃萨行非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。当以诸佛无上正等菩提非常非无常非乐非苦非我非无我非净非不净非寂静非不寂静非远离非不远离非缚非解非有非空非过去非未来非现在。宣说如是甚深般若波罗蜜多

尔时具寿善现复白佛言。世尊。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。证何等法复说何法。佛言。善现。弥勒菩萨摩诃萨得阿耨多罗三藐三菩提时。证色毕竟净法。说色毕竟净法。证受想行识毕竟净法。说受想行识毕竟净法。证眼处毕竟净法。说眼处毕竟净法。证耳鼻舌身意处毕竟净法。说耳鼻舌身意处毕竟净法。证色处毕竟净法。说色处毕竟净法。证声香味触法处毕竟净法。说声香味触法处毕竟净法。证眼界毕竟净法。说眼界毕竟净法。证色界眼识界及眼触眼触为缘所生诸受毕竟净法。说色界眼识界及眼触眼触为缘所生诸受毕竟净法。证耳界毕竟净法。说耳界毕竟净法。证声界耳识界及耳触耳触为缘所生诸受毕竟净法。说声界耳识界及耳触耳触为缘所生诸受毕竟净法。证鼻界毕竟净法。说鼻界毕竟净法。证香界鼻识界及鼻触鼻触为缘所生诸受毕竟净法。说香界鼻识界及鼻触鼻触为缘所生诸受毕竟净法。证舌界毕竟净法。说舌界毕竟净法。证味界舌识界及舌触舌触为缘所生诸受毕竟净法。说味界舌识界及舌触舌触为缘所生诸受毕竟净法。证身界毕竟净法。说身界毕竟净法。证触界身识界及身触身触为缘所生诸受毕竟净法。说触界身识界及身触身触为缘所生诸受毕竟净法。证意界毕竟净法。说意界毕竟净法。证法界意识界及意触意触为缘所生诸受毕竟净法。说法界意识界及意触意触为缘所生诸受毕竟净法。证地界毕竟净法。说地界毕竟净法。证水火风空识界毕竟净法。说水火风空识界毕竟净法。证无明毕竟净法。说无明毕竟净法。证行识名色六处触受爱取有生老死愁叹苦忧恼毕竟净法。说行识名色六处触受爱取有生老死愁叹苦忧恼毕竟净法

大般若波罗蜜多经卷第二百九十二大般若波罗蜜多经卷第二百九十三

        三藏法师玄奘奉　诏译

    初分说般若相品第三十七之二

证布施波罗蜜多毕竟净法。说布施波罗蜜多毕竟净法。证净戒安忍精进静虑般若波罗蜜多毕竟净法。说净戒安忍精进静虑般若波罗蜜多毕竟净法。证内空毕竟净法。说内空毕竟净法。证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空毕竟净法。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空毕竟净法。证真如毕竟净法。说真如毕竟净法。证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界毕竟净法。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界毕竟净法。证苦圣谛毕竟净法。说苦圣谛毕竟净法。证集灭道圣谛毕竟净法。说集灭道圣谛毕竟净法。证四静虑毕竟净法。说四静虑毕竟净法。证四无量四无色定毕竟净法。说四无量四无色定毕竟净法。证八解脱毕竟净法。说八解脱毕竟净法。证八胜处九次第定十遍处毕竟净法。说八胜处九次第定十遍处毕竟净法。证四念住毕竟净法。说四念住毕竟净法。证四正断四神足五根五力七等觉支八圣道支毕竟净法。说四正断四神足五根五力七等觉支八圣道支毕竟净法。证空解脱门毕竟净法。说空解脱门毕竟净法。证无相无愿解脱门毕竟净法。说无相无愿解脱门毕竟净法。证菩萨十地毕竟净法

说菩萨十地毕竟净法。证五眼毕竟净法。说五眼毕竟净法。证六神通毕竟净法。说六神通毕竟净法。证佛十力毕竟净法。说佛十力毕竟净法。证四无所畏四无碍解大慈大悲大喜大舍十八佛不共法毕竟净法。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法毕竟净法。证无忘失法毕竟净法。说无忘失法毕竟净法。证恒住舍性毕竟净法。说恒住舍性毕竟净法。证一切智毕竟净法。说一切智毕竟净法。证道相智一切相智毕竟净法。说道相智一切相智毕竟净法。证一切陀罗尼门毕竟净法。说一切陀罗尼门毕竟净法。证一切三摩地门毕竟净法。说一切三摩地门毕竟净法

证预流果毕竟净法。说预流果毕竟净法。证一来不还阿罗汉果毕竟净法。说一来不还阿罗汉果毕竟净法。证独觉菩提毕竟净法。说独觉菩提毕竟净法。证一切菩萨摩诃萨行毕竟净法。说一切菩萨摩诃萨行毕竟净法。证诸佛无上正等菩提毕竟净法。说诸佛无上正等菩提毕竟净法

尔时具寿善现复白佛言。世尊。如是般若波罗蜜多云何清净。佛言善现。色清净故般若波罗蜜多清净。受想行识清净故般若波罗蜜多清净。世尊。云何色清净故般若波罗蜜多清净。受想行识清净故般若波罗蜜多清净。善现。色无生无灭无染无净故清净。色清净故般若波罗蜜多清净。受想行识无生无灭无染无净故清净。受想行识清净故般若波罗蜜多清净。佛言善现。眼处清净故般若波罗蜜多清净。耳鼻舌身意处清净故般若波罗蜜多清净。世尊。云何眼处清净故般若波罗蜜多清净。耳鼻舌身意处清净故般若波罗蜜多清净。善现。眼处无生无灭无染无净故清净。眼处清净故般若波罗蜜多清净。耳鼻舌身意处无生无灭无染无净故清净。耳鼻舌身意处清净故般若波罗蜜多清净。佛言善现。色处清净故般若波罗蜜多清净。声香味触法处清净故般若波罗蜜多清净。世尊。云何色处清净故般若波罗蜜多清净。声香味触法处清净故般若波罗蜜多清净。善现。色处无生无灭无染无净故清净。色处清净故般若波罗蜜多清净。声香味触法处无生无灭无染无净故清净。声香味触法处清净故般若波罗蜜多清净。佛言善现。眼界清净故般若波罗蜜多清净。色界眼识界及眼触眼触为缘所生诸受清净故般若波罗蜜多清净。世尊。云何眼界清净故般若波罗蜜多清净。色界乃至眼触为缘所生诸受清净故般若波罗蜜多清净。善现。眼界无生无灭无染无净故清净。眼界清净故般若波罗蜜多清净。色界乃至眼触为缘所生诸受无生无灭无染无净故清净。色界乃至眼触为缘所生诸受清净故般若波罗蜜多清净。佛言善现。耳界清净故般若波罗蜜多清净。声界耳识界及耳触耳触为缘所生诸受清净故般若波罗蜜多清净。世尊。云何耳界清净故般若波罗蜜多清净。声界乃至耳触为缘所生诸受清净故般若波罗蜜多清净。善现。耳界无生无灭无染无净故清净。耳界清净故般若波罗蜜多清净。声界乃至耳触为缘所生诸受无生无灭无染无净故清净。声界乃至耳触为缘所生诸受清净故般若波罗蜜多清净。佛言善现。鼻界清净故般若波罗蜜多清净。香界鼻识界及鼻触鼻触为缘所生诸受清净故般若波罗蜜多清净。世尊。云何鼻界清净故般若波罗蜜多清净。香界乃至鼻触为缘所生诸受清净故般若波罗蜜多清净。善现。鼻界无生无灭无染无净故清净。鼻界清净故般若波罗蜜多清净。香界乃至鼻触为缘所生诸受无生无灭无染无净故清净。香界乃至鼻触为缘所生诸受清净故般若波罗蜜多清净。佛言善现。舌界清净故般若波罗蜜多清净。味界舌识界及舌触舌触为缘所生诸受清净故般若波罗蜜多清净。世尊。云何舌界清净故般若波罗蜜多清净。味界乃至舌触为缘所生诸受清净故般若波罗蜜多清净。善现。舌界无生无灭无染无净故清净。舌界清净故般若波罗蜜多清净。味界乃至舌触为缘所生诸受无生无灭无染无净故清净。味界乃至舌触为缘所生诸受清净故般若波罗蜜多清净。佛言善现。身界清净故般若波罗蜜多清净。触界身识界及身触身触为缘所生诸受清净故般若波罗蜜多清净。世尊。云何身界清净故般若波罗蜜多清净。触界乃至身触为缘所生诸受清净故般若波罗蜜多清净。善现。身界无生无灭无染无净故清净。身界清净故般若波罗蜜多清净。触界乃至身触为缘所生诸受无生无灭无染无净故清净。触界乃至身触为缘所生诸受清净故般若波罗蜜多清净。佛言善现。意界清净故般若波罗蜜多清净。法界意识界及意触意触为缘所生诸受清净故般若波罗蜜多清净。世尊。云何意界清净故般若波罗蜜多清净。法界乃至意触为缘所生诸受清净故般若波罗蜜多清净。善现。意界无生无灭无染无净故清净。意界清净故般若波罗蜜多清净。法界乃至意触为缘所生诸受无生无灭无染无净故清净。法界乃至意触为缘所生诸受清净故般若波罗蜜多清净。佛言善现。地界清净故般若波罗蜜多清净。水火风空识界清净故般若波罗蜜多清净。世尊。云何地界清净故般若波罗蜜多清净。水火风空识界清净故般若波罗蜜多清净。善现。地界无生无灭无染无净故清净。地界清净故般若波罗蜜多清净。水火风空识界无生无灭无染无净故清净。水火风空识界清净故般若波罗蜜多清净。佛言善现。无明清净故般若波罗蜜多清净。行识名色六处触受爱取有生老死愁叹苦忧恼清净故般若波罗蜜多清净。世尊。云何无明清净故般若波罗蜜多清净。行乃至老死愁叹苦忧恼清净故般若波罗蜜多清净。善现。无明无生无灭无染无净故清净。无明清净故般若波罗蜜多清净。行乃至老死愁叹苦忧恼无生无灭无染无净故清净。行乃至老死愁叹苦忧恼清净故般若波罗蜜多清净

佛言善现。布施波罗蜜多清净故般若波罗蜜多清净。净戒安忍精进静虑波罗蜜多清净故般若波罗蜜多清净。世尊。云何布施波罗蜜多清净故般若波罗蜜多清净。净戒安忍精进静虑波罗蜜多清净故般若波罗蜜多清净。善现。布施波罗蜜多无生无灭无染无净故清净。布施波罗蜜多清净故般若波罗蜜多清净。净戒安忍精进静虑波罗蜜多无生无灭无染无净故清净。净戒安忍精进静虑波罗蜜多清净故般若波罗蜜多清净。佛言善现。内空清净故般若波罗蜜多清净。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净故般若波罗蜜多清净。世尊。云何内空清净故般若波罗蜜多清净。外空乃至无性自性空清净故般若波罗蜜多清净。善现。内空无生无灭无染无净故清净。内空清净故般若波罗蜜多清净。外空乃至无性自性空无生无灭无染无净故清净。外空乃至无性自性空清净故般若波罗蜜多清净。佛言善现。真如清净故般若波罗蜜多清净。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净故般若波罗蜜多清净。世尊。云何真如清净故般若波罗蜜多清净。法界乃至不思议界清净故般若波罗蜜多清净。善现。真如无生无灭无染无净故清净。真如清净故般若波罗蜜多清净。法界乃至不思议界无生无灭无染无净故清净。法界乃至不思议界清净故般若波罗蜜多清净。佛言善现。苦圣谛清净故般若波罗蜜多清净。集灭道圣谛清净故般若波罗蜜多清净。世尊。云何苦圣谛清净故般若波罗蜜多清净。集灭道圣谛清净故般若波罗蜜多清净。善现。苦圣谛无生无灭无染无净故清净。苦圣谛清净故般若波罗蜜多清净。集灭道圣谛无生无灭无染无净故清净。集灭道圣谛清净故般若波罗蜜多清净。佛言善现。四静虑清净故般若波罗蜜多清净。四无量四无色定清净故般若波罗蜜多清净。世尊。云何四静虑清净故般若波罗蜜多清净。四无量四无色定清净故般若波罗蜜多清净。善现。四静虑无生无灭无染无净故清净。四静虑清净故般若波罗蜜多清净。四无量四无色定无生无灭无染无净故清净。四无量四无色定清净故般若波罗蜜多清净。佛言。善现。八解脱清净故般若波罗蜜多清净。八胜处九次第定十遍处清净故般若波罗蜜多清净。世尊。云何八解脱清净故般若波罗蜜多清净。八胜处九次第定十遍处清净故般若波罗蜜多清净。善现。八解脱无生无灭无染无净故清净。八解脱清净故般若波罗蜜多清净。八胜处九次第定十遍处无生无灭无染无净故清净。八胜处九次第定十遍处清净故般若波罗蜜多清净。佛言。善现。四念住清净故般若波罗蜜多清净。四正断四神足五根五力七等觉支八圣道支清净故般若波罗蜜多清净。世尊。云何四念住清净故般若波罗蜜多清净。四正断四神足五根五力七等觉支八圣道支清净故般若波罗蜜多清净。善现。四念住无生无灭无染无净故清净。四念住清净故般若波罗蜜多清净。四正断乃至八圣道支无生无灭无染无净故清净。四正断乃至八圣道支清净故般若波罗蜜多清净。佛言。善现。空解脱门清净故般若波罗蜜多清净。无相无愿解脱门清净故般若波罗蜜多清净。世尊。云何空解脱门清净故般若波罗蜜多清净。无相无愿解脱门清净故般若波罗蜜多清净。善现。空解脱门无生无灭无染无净故清净。空解脱门清净故般若波罗蜜多清净。无相无愿解脱门无生无灭无染无净故清净。无相无愿解脱门清净故般若波罗蜜多清净。佛言。善现。菩萨十地清净故般若波罗蜜多清净。世尊。云何菩萨十地清净故般若波罗蜜多清净。善现。菩萨十地无生无灭无染无净故清净。菩萨十地清净故般若波罗蜜多清净

佛言。善现。五眼清净故般若波罗蜜多清净。六神通清净故般若波罗蜜多清净。世尊。云何五眼清净故般若波罗蜜多清净。六神通清净故般若波罗蜜多清净。善现。五眼无生无灭无染无净故清净。五眼清净故般若波罗蜜多清净。六神通无生无灭无染无净故清净。六神通清净故般若波罗蜜多清净。佛言。善现。佛十力清净故般若波罗蜜多清净。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净故般若波罗蜜多清净。世尊。云何佛十力清净故般若波罗蜜多清净。四无所畏乃至十八佛不共法清净故般若波罗蜜多清净。善现。佛十力无生无灭无染无净故清净。佛十力清净故般若波罗蜜多清净。四无所畏乃至十八佛不共法无生无灭无染无净故清净。四无所畏乃至十八佛不共法清净故般若波罗蜜多清净。佛言。善现。无忘失法清净故般若波罗蜜多清净。恒住舍性清净故般若波罗蜜多清净。世尊。云何无忘失法清净故般若波罗蜜多清净。恒住舍性清净故般若波罗蜜多清净。善现。无忘失法无生无灭无染无净故清净。无忘失法清净故般若波罗蜜多清净。恒住舍性无生无灭无染无净故清净。恒住舍性清净故般若波罗蜜多清净。佛言。善现。一切智清净故般若波罗蜜多清净。道相智一切相智清净故般若波罗蜜多清净。世尊。云何一切智清净故般若波罗蜜多清净。道相智一切相智清净故般若波罗蜜多清净。善现。一切智无生无灭无染无净故清净。一切智清净故般若波罗蜜多清净。道相智一切相智无生无灭无染无净故清净。道相智一切相智清净故般若波罗蜜多清净。佛言。善现。一切陀罗尼门清净故般若波罗蜜多清净。一切三摩地门清净故般若波罗蜜多清净。世尊。云何一切陀罗尼门清净故般若波罗蜜多清净。一切三摩地门清净故般若波罗蜜多清净。善现。一切陀罗尼门无生无灭无染无净故清净。一切陀罗尼门清净故般若波罗蜜多清净。一切三摩地门无生无灭无染无净故清净。一切三摩地门清净故般若波罗蜜多清净佛言。善现。预流果清净故般若波罗蜜多清净。一来不还阿罗汉果清净故般若波罗蜜多清净。世尊。云何预流果清净故般若波罗蜜多清净。一来不还阿罗汉果清净故般若波罗蜜多清净。善现。预流果无生无灭无染无净故清净。预流果清净故般若波罗蜜多清净。一来不还阿罗汉果无生无灭无染无净故清净。一来不还阿罗汉果清净故般若波罗蜜多清净。佛言。善现。独觉菩提清净故般若波罗蜜多清净。世尊。云何独觉菩提清净故般若波罗蜜多清净。善现。独觉菩提无生无灭无染无净故清净。独觉菩提清净故般若波罗蜜多清净。佛言。善现。一切菩萨摩诃萨行清净故般若波罗蜜多清净。世尊。云何一切菩萨摩诃萨行清净故般若波罗蜜多清净。善现。一切菩萨摩诃萨行无生无灭无染无净故清净。一切菩萨摩诃萨行清净故般若波罗蜜多清净。佛言。善现。诸佛无上正等菩提清净故般若波罗蜜多清净。世尊。云何诸佛无上正等菩提清净故般若波罗蜜多清净。善现。诸佛无上正等菩提无生无灭无染无净故清净。诸佛无上正等菩提清净故般若波罗蜜多清净复次善现。虚空清净故般若波罗蜜多清净。世尊。云何虚空清净故般若波罗蜜多清净。善现。虚空无生无灭无染无净故清净。虚空清净故般若波罗蜜多清净

复次善现。色无染污故般若波罗蜜多清净。受想行识无染污故般若波罗蜜多清净。世尊。云何色无染污故般若波罗蜜多清净。受想行识无染污故般若波罗蜜多清净。善现。色不可取故无染污。色无染污故般若波罗蜜多清净。受想行识不可取故无染污。受想行识无染污故般若波罗蜜多清净。佛言。善现。眼处无染污故般若波罗蜜多清净。耳鼻舌身意处无染污故般若波罗蜜多清净。世尊。云何眼处无染污故般若波罗蜜多清净。耳鼻舌身意处无染污故般若波罗蜜多清净。善现。眼处不可取故无染污。眼处无染污故般若波罗蜜多清净。耳鼻舌身意处不可取故无染污。耳鼻舌身意处无染污故般若波罗蜜多清净。佛言。善现。色处无染污故般若波罗蜜多清净。声香味触法处无染污故般若波罗蜜多清净。世尊。云何色处无染污故般若波罗蜜多清净。声香味触法处无染污故般若波罗蜜多清净。善现。色处不可取故无染污。色处无染污故般若波罗蜜多清净。声香味触法处不可取故无染污。声香味触法处无染污故般若波罗蜜多清净。佛言。善现。眼界无染污故般若波罗蜜多清净。色界眼识界及眼触眼触为缘所生诸受无染污故般若波罗蜜多清净。世尊。云何眼界无染污故般若波罗蜜多清净。色界乃至眼触为缘所生诸受无染污故般若波罗蜜多清净。善现。眼界不可取故无染污。眼界无染污故般若波罗蜜多清净。色界乃至眼触为缘所生诸受不可取故无染污。色界乃至眼触为缘所生诸受无染污故般若波罗蜜多清净。佛言。善现。耳界无染污故般若波罗蜜多清净。声界耳识界及耳触耳触为缘所生诸受无染污故般若波罗蜜多清净。世尊。云何耳界无染污故般若波罗蜜多清净。声界乃至耳触为缘所生诸受无染污故般若波罗蜜多清净。善现。耳界不可取故无染污。耳界无染污故般若波罗蜜多清净。声界乃至耳触为缘所生诸受不可取故无染污。声界乃至耳触为缘所生诸受无染污故般若波罗蜜多清净。佛言。善现。鼻界无染污故般若波罗蜜多清净。香界鼻识界及鼻触鼻触为缘所生诸受无染污故般若波罗蜜多清净。世尊。云何鼻界无染污故般若波罗蜜多清净。香界乃至鼻触为缘所生诸受无染污故般若波罗蜜多清净。善现。鼻界不可取故无染污。鼻界无染污故般若波罗蜜多清净。香界乃至鼻触为缘所生诸受不可取故无染污。香界乃至鼻触为缘所生诸受无染污故般若波罗蜜多清净。佛言。善现。舌界无染污故般若波罗蜜多清净。味界舌识界及舌触舌触为缘所生诸受无染污故般若波罗蜜多清净。世尊。云何舌界无染污故般若波罗蜜多清净。味界乃至舌触为缘所生诸受无染污故般若波罗蜜多清净。善现。舌界不可取故无染污。舌界无染污故般若波罗蜜多清净。味界乃至舌触为缘所生诸受不可取故无染污。味界乃至舌触为缘所生诸受无染污故般若波罗蜜多清净。佛言。善现。身界无染污故般若波罗蜜多清净。触界身识界及身触身触为缘所生诸受无染污故般若波罗蜜多清净。世尊。云何身界无染污故般若波罗蜜多清净。触界乃至身触为缘所生诸受无染污故般若波罗蜜多清净。善现。身界不可取故无染污。身界无染污故般若波罗蜜多清净。触界乃至身触为缘所生诸受不可取故无染污。触界乃至身触为缘所生诸受无染污故般若波罗蜜多清净。佛言。善现。意界无染污故般若波罗蜜多清净。法界意识界及意触意触为缘所生诸受无染污故般若波罗蜜多清净。世尊。云何意界无染污故般若波罗蜜多清净。法界乃至意触为缘所生诸受无染污故般若波罗蜜多清净。善现。意界不可取故无染污。意界无染污故般若波罗蜜多清净。法界乃至意触为缘所生诸受不可取故无染污。法界乃至意触为缘所生诸受无染污故般若波罗蜜多清净。佛言。善现。地界无染污故般若波罗蜜多清净。水火风空识界无染污故般若波罗蜜多清净。世尊。云何地界无染污故般若波罗蜜多清净。水火风空识界无染污故般若波罗蜜多清净。善现。地界不可取故无染污。地界无染污故般若波罗蜜多清净。水火风空识界不可取故无染污。水火风空识界无染污故般若波罗蜜多清净。佛言。善现。无明无染污故般若波罗蜜多清净。行识名色六处触受爱取有生老死愁叹苦忧恼无染污故般若波罗蜜多清净。世尊。云何无明无染污故般若波罗蜜多清净。行乃至老死愁叹苦忧恼无染污故般若波罗蜜多清净。善现。无明不可取故无染污。无明无染污故般若波罗蜜多清净。行乃至老死愁叹苦忧恼不可取故无染污。行乃至老死愁叹苦忧恼无染污故般若波罗蜜多清净

佛言。善现。布施波罗蜜多无染污故般若波罗蜜多清净。净戒安忍精进静虑般若波罗蜜多无染污故般若波罗蜜多清净。世尊。云何布施波罗蜜多无染污故般若波罗蜜多清净。净戒乃至般若波罗蜜多无染污故般若波罗蜜多清净。善现。布施波罗蜜多不可取故无染污。布施波罗蜜多无染污故般若波罗蜜多清净。净戒乃至般若波罗蜜多不可取故无染污。净戒乃至般若波罗蜜多无染污故般若波罗蜜多清净。佛言。善现。内空无染污故般若波罗蜜多清净。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无染污故般若波罗蜜多清净。世尊。云何内空无染污故般若波罗蜜多清净。外空乃至无性自性空无染污故般若波罗蜜多清净。善现。内空不可取故无染污。内空无染污故般若波罗蜜多清净。外空乃至无性自性空不可取故无染污。外空乃至无性自性空无染污故般若波罗蜜多清净。佛言。善现。真如无染污故般若波罗蜜多清净。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无染污故般若波罗蜜多清净。世尊。云何真如无染污故般若波罗蜜多清净。法界乃至不思议界无染污故般若波罗蜜多清净。善现。真如不可取故无染污。真如无染污故般若波罗蜜多清净。法界乃至不思议界不可取故无染污。法界乃至不思议界无染污故般若波罗蜜多清净。佛言。善现。苦圣谛无染污故般若波罗蜜多清净。集灭道圣谛无染污故般若波罗蜜多清净。世尊。云何苦圣谛无染污故般若波罗蜜多清净。集灭道圣谛无染污故般若波罗蜜多清净。善现。苦圣谛不可取故无染污。苦圣谛无染污故般若波罗蜜多清净。集灭道圣谛不可取故无染污。集灭道圣谛无染污故般若波罗蜜多清净。佛言。善现。四静虑无染污故般若波罗蜜多清净。四无量四无色定无染污故般若波罗蜜多清净。世尊。云何四静虑无染污故般若波罗蜜多清净。四无量四无色定无染污故般若波罗蜜多清净。善现。四静虑不可取故无染污。四静虑无染污故般若波罗蜜多清净。四无量四无色定不可取故无染污。四无量四无色定无染污故般若波罗蜜多清净

大般若波罗蜜多经卷第二百九十三大般若波罗蜜多经卷第二百九十四

        三藏法师玄奘奉　诏译

    初分说般若相品第三十七之三

佛言。善现。八解脱无染污故般若波罗蜜多清净。八胜处九次第定十遍处无染污故般若波罗蜜多清净。世尊。云何八解脱无染污故般若波罗蜜多清净。八胜处九次第定十遍处无染污故般若波罗蜜多清净。善现。八解脱不可取故无染污。八解脱无染污故般若波罗蜜多清净。八胜处九次第定十遍处不可取故无染污。八胜处九次第定十遍处无染污故般若波罗蜜多清净。佛言。善现。四念住无染污故般若波罗蜜多清净。四正断四神足五根五力七等觉支八圣道支无染污故般若波罗蜜多清净。世尊。云何四念住无染污故般若波罗蜜多清净。四正断乃至八圣道支无染污故般若波罗蜜多清净。善现。四念住不可取故无染污。四念住无染污故般若波罗蜜多清净。四正断乃至八圣道支不可取故无染污。四正断乃至八圣道支无染污故般若波罗蜜多清净。佛言。善现。空解脱门无染污故般若波罗蜜多清净。无相无愿解脱门无染污故般若波罗蜜多清净。世尊。云何空解脱门无染污故般若波罗蜜多清净。无相无愿解脱门无染污故般若波罗蜜多清净。善现。空解脱门不可取故无染污。空解脱门无染污故般若波罗蜜多清净。无相无愿解脱门不可取故无染污。无相无愿解脱门无染污故般若波罗蜜多清净。佛言。善现。菩萨十地无染污故般若波罗蜜多清净。世尊。云何菩萨十地无染污故般若波罗蜜多清净。善现。菩萨十地不可取故无染污。菩萨十地无染污故般若波罗蜜多清净

佛言。善现。五眼无染污故般若波罗蜜多清净。六神通无染污故般若波罗蜜多清净。世尊。云何五眼无染污故般若波罗蜜多清净。六神通无染污故般若波罗蜜多清净。善现。五眼不可取故无染污。五眼无染污故般若波罗蜜多清净。六神通不可取故无染污。六神通无染污故般若波罗蜜多清净。佛言。善现。佛十力无染污故般若波罗蜜多清净。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无染污故般若波罗蜜多清净。世尊。云何佛十力无染污故般若波罗蜜多清净。四无所畏乃至十八佛不共法无染污故般若波罗蜜多清净。善现。佛十力不可取故无染污。佛十力无染污故般若波罗蜜多清净。四无所畏乃至十八佛不共法不可取故无染污。四无所畏乃至十八佛不共法无染污故般若波罗蜜多清净。佛言。善现。无忘失法无染污故般若波罗蜜多清净。恒住舍性无染污故般若波罗蜜多清净。世尊。云何无忘失法无染污故般若波罗蜜多清净。恒住舍性无染污故般若波罗蜜多清净。善现。无忘失法不可取故无染污。无忘失法无染污故般若波罗蜜多清净。恒住舍性不可取故无染污。恒住舍性无染污故般若波罗蜜多清净。佛言。善现。一切智无染污故般若波罗蜜多清净。道相智一切相智无染污故般若波罗蜜多清净。世尊。云何一切智无染污故般若波罗蜜多清净。道相智一切相智无染污故般若波罗蜜多清净。善现。一切智不可取故无染污。一切智无染污故般若波罗蜜多清净。道相智一切相智不可取故无染污。道相智一切相智无染污故般若波罗蜜多清净。佛言。善现。一切陀罗尼门无染污故般若波罗蜜多清净。一切三摩地门无染污故般若波罗蜜多清净。世尊。云何一切陀罗尼门无染污故般若波罗蜜多清净。一切三摩地门无染污故般若波罗蜜多清净。善现。一切陀罗尼门不可取故无染污。一切陀罗尼门无染污故般若波罗蜜多清净。一切三摩地门不可取故无染污。一切三摩地门无染污故般若波罗蜜多清净

佛言。善现。预流果无染污故般若波罗蜜多清净。一来不还阿罗汉果无染污故般若波罗蜜多清净。世尊。云何预流果无染污故般若波罗蜜多清净。一来不还阿罗汉果无染污故般若波罗蜜多清净。善现。预流果不可取故无染污。预流果无染污故般若波罗蜜多清净。一来不还阿罗汉果不可取故无染污。一来不还阿罗汉果无染污故般若波罗蜜多清净。佛言。善现。独觉菩提无染污故般若波罗蜜多清净。世尊。云何独觉菩提无染污故般若波罗蜜多清净。善现。独觉菩提不可取故无染污。独觉菩提无染污故般若波罗蜜多清净。佛言。善现。一切菩萨摩诃萨行无染污故般若波罗蜜多清净。世尊。云何一切菩萨摩诃萨行无染污故般若波罗蜜多清净。善现。一切菩萨摩诃萨行不可取故无染污。一切菩萨摩诃萨行无染污故般若波罗蜜多清净。佛言。善现。诸佛无上正等菩提无染污故般若波罗蜜多清净。世尊。云何诸佛无上正等菩提无染污故般若波罗蜜多清净。善现。诸佛无上正等菩提不可取故无染污。诸佛无上正等菩提无染污故般若波罗蜜多清净

复次善现。虚空无染污故般若波罗蜜多清净。世尊。云何虚空无染污故般若波罗蜜多清净。善现。虚空不可取故无染污。虚空无染污故般若波罗蜜多清净

复次善现。色唯假说故般若波罗蜜多清净。受想行识唯假说故般若波罗蜜多清净。世尊。云何色唯假说故般若波罗蜜多清净。受想行识唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。色乃至识亦复如是唯有假说。色乃至识唯假说故般若波罗蜜多清净。佛言。善现。眼处唯假说故般若波罗蜜多清净。耳鼻舌身意处唯假说故般若波罗蜜多清净。世尊。云何眼处唯假说故般若波罗蜜多清净。耳鼻舌身意处唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。眼处乃至意处亦复如是唯有假说。眼处乃至意处唯假说故般若波罗蜜多清净。佛言。善现。色处唯假说故般若波罗蜜多清净。声香味触法处唯假说故般若波罗蜜多清净。世尊。云何色处唯假说故般若波罗蜜多清净。声香味触法处唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。色处乃至法处亦复如是唯有假说。色处乃至法处唯假说故般若波罗蜜多清净。佛言。善现。眼界唯假说故般若波罗蜜多清净。色界眼识界及眼触眼触为缘所生诸受唯假说故般若波罗蜜多清净。世尊。云何眼界唯假说故般若波罗蜜多清净。色界乃至眼触为缘所生诸受唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。眼界乃至眼触为缘所生诸受亦复如是唯有假说。眼界乃至眼触为缘所生诸受唯假说故般若波罗蜜多清净。佛言。善现。耳界唯假说故般若波罗蜜多清净。声界耳识界及耳触耳触为缘所生诸受唯假说故般若波罗蜜多清净。世尊。云何耳界唯假说故般若波罗蜜多清净。声界乃至耳触为缘所生诸受唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。耳界乃至耳触为缘所生诸受亦复如是唯有假说。耳界乃至耳触为缘所生诸受唯假说故般若波罗蜜多清净。佛言。善现。鼻界唯假说故般若波罗蜜多清净。香界鼻识界及鼻触鼻触为缘所生诸受唯假说故般若波罗蜜多清净。世尊。云何鼻界唯假说故般若波罗蜜多清净。香界乃至鼻触为缘所生诸受唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。鼻界乃至鼻触为缘所生诸受亦复如是唯有假说。鼻界乃至鼻触为缘所生诸受唯假说故般若波罗蜜多清净。佛言。善现。舌界唯假说故般若波罗蜜多清净。味界舌识界及舌触舌触为缘所生诸受唯假说故般若波罗蜜多清净。世尊。云何舌界唯假说故般若波罗蜜多清净。味界乃至舌触为缘所生诸受唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。舌界乃至舌触为缘所生诸受亦复如是唯有假说。舌界乃至舌触为缘所生诸受唯假说故般若波罗蜜多清净。佛言。善现。身界唯假说故般若波罗蜜多清净。触界身识界及身触身触为缘所生诸受唯假说故般若波罗蜜多清净。世尊。云何身界唯假说故般若波罗蜜多清净。触界乃至身触为缘所生诸受唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。身界乃至身触为缘所生诸受亦复如是唯有假说。身界乃至身触为缘所生诸受唯假说故般若波罗蜜多清净。佛言。善现。意界唯假说故般若波罗蜜多清净。法界意识界及意触意触为缘所生诸受唯假说故般若波罗蜜多清净。世尊。云何意界唯假说故般若波罗蜜多清净。法界乃至意触为缘所生诸受唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。意界乃至意触为缘所生诸受亦复如是唯有假说。意界乃至意触为缘所生诸受唯假说故般若波罗蜜多清净。佛言。善现。地界唯假说故般若波罗蜜多清净。水火风空识界唯假说故般若波罗蜜多清净。世尊。云何地界唯假说故般若波罗蜜多清净。水火风空识界唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。地界乃至识界亦复如是唯有假说。地界乃至识界唯假说故般若波罗蜜多清净。佛言。善现。无明唯假说故般若波罗蜜多清净。行识名色六处触受爱取有生老死愁叹苦忧恼唯假说故般若波罗蜜多清净。世尊。云何无明唯假说故般若波罗蜜多清净。行乃至老死愁叹苦忧恼唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。无明乃至老死愁叹苦忧恼亦复如是唯有假说。无明乃至老死愁叹苦忧恼唯假说故般若波罗蜜多清净佛言。善现。布施波罗蜜多唯假说故般若波罗蜜多清净。净戒安忍精进静虑般若波罗蜜多唯假说故般若波罗蜜多清净。世尊。云何布施波罗蜜多唯假说故般若波罗蜜多清净。净戒乃至般若波罗蜜多唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。布施波罗蜜多乃至般若波罗蜜多亦复如是唯有假说。布施波罗蜜多乃至般若波罗蜜多唯假说故般若波罗蜜多清净。佛言。善现。内空唯假说故般若波罗蜜多清净。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空唯假说故般若波罗蜜多清净。世尊。云何内空唯假说故般若波罗蜜多清净。外空乃至无性自性空唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。内空乃至无性自性空亦复如是唯有假说。内空乃至无性自性空唯假说故般若波罗蜜多清净。佛言。善现。真如唯假说故般若波罗蜜多清净。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界唯假说故般若波罗蜜多清净。世尊。云何真如唯假说故般若波罗蜜多清净。法界乃至不思议界唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。真如乃至不思议界亦复如是唯有假说。真如乃至不思议界唯假说故般若波罗蜜多清净。佛言。善现。苦圣谛唯假说故般若波罗蜜多清净。集灭道圣谛唯假说故般若波罗蜜多清净。世尊。云何苦圣谛唯假说故般若波罗蜜多清净。集灭道圣谛唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。苦集灭道圣谛亦复如是唯有假说。苦集灭道圣谛唯假说故般若波罗蜜多清净。佛言。善现。四静虑唯假说故般若波罗蜜多清净。四无量四无色定唯假说故般若波罗蜜多清净。世尊。云何四静虑唯假说故般若波罗蜜多清净。四无量四无色定唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。四静虑四无量四无色定亦复如是唯有假说。四静虑四无量四无色定唯假说故般若波罗蜜多清净。佛言。善现。八解脱唯假说故般若波罗蜜多清净。八胜处九次第定十遍处唯假说故般若波罗蜜多清净。世尊。云何八解脱唯假说故般若波罗蜜多清净。八胜处九次第定十遍处唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。八解脱八胜处九次第定十遍处亦复如是唯有假说。八解脱八胜处九次第定十遍处唯假说故般若波罗蜜多清净。佛言。善现。四念住唯假说故般若波罗蜜多清净。四正断四神足五根五力七等觉支八圣道支唯假说故般若波罗蜜多清净。世尊。云何四念住唯假说故般若波罗蜜多清净。四正断乃至八圣道支唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。四念住乃至八圣道支亦复如是唯有假说。四念住乃至八圣道支唯假说故般若波罗蜜多清净。佛言。善现。空解脱门唯假说故般若波罗蜜多清净。无相无愿解脱门唯假说故般若波罗蜜多清净。世尊。云何空解脱门唯假说故般若波罗蜜多清净。无相无愿解脱门唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。空无相无愿解脱门亦复如是唯有假说。空无相无愿解脱门唯假说故般若波罗蜜多清净。佛言。善现。菩萨十地唯假说故般若波罗蜜多清净。世尊。云何菩萨十地唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。菩萨十地亦复如是唯有假说。菩萨十地唯假说故般若波罗蜜多清净

佛言。善现。五眼唯假说故般若波罗蜜多清净。六神通唯假说故般若波罗蜜多清净。世尊。云何五眼唯假说故般若波罗蜜多清净。六神通唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。五眼六神通亦复如是唯有假说。五眼六神通唯假说故般若波罗蜜多清净。佛言。善现。佛十力唯假说故般若波罗蜜多清净。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法唯假说故般若波罗蜜多清净。世尊。云何佛十力唯假说故般若波罗蜜多清净。四无所畏乃至十八佛不共法唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。佛十力乃至十八佛不共法亦复如是唯有假说。佛十力乃至十八佛不共法唯假说故般若波罗蜜多清净。佛言。善现。无忘失法唯假说故般若波罗蜜多清净。恒住舍性唯假说故般若波罗蜜多清净。世尊。云何无忘失法唯假说故般若波罗蜜多清净。恒住舍性唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。无忘失法恒住舍性亦复如是唯有假说。无忘失法恒住舍性唯假说故般若波罗蜜多清净。佛言。善现。一切智唯假说故般若波罗蜜多清净。道相智一切相智唯假说故般若波罗蜜多清净。世尊。云何一切智唯假说故般若波罗蜜多清净。道相智一切相智唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。一切智道相智一切相智亦复如是唯有假说。一切智道相智一切相智唯假说故般若波罗蜜多清净。佛言。善现。一切陀罗尼门唯假说故般若波罗蜜多清净。一切三摩地门唯假说故般若波罗蜜多清净。世尊。云何一切陀罗尼门唯假说故般若波罗蜜多清净。一切三摩地门唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。一切陀罗尼门一切三摩地门亦复如是唯有假说。一切陀罗尼门一切三摩地门唯假说故般若波罗蜜多清净

佛言。善现。预流果唯假说故般若波罗蜜多清净。一来不还阿罗汉果唯假说故般若波罗蜜多清净。世尊。云何预流果唯假说故般若波罗蜜多清净。一来不还阿罗汉果唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。预流乃至阿罗汉果亦复如是唯有假说。预流乃至阿罗汉果唯假说故般若波罗蜜多清净。佛言。善现。独觉菩提唯假说故般若波罗蜜多清净。世尊。云何独觉菩提唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。独觉菩提亦复如是唯有假说。独觉菩提唯假说故般若波罗蜜多清净。佛言。善现。一切菩萨摩诃萨行唯假说故般若波罗蜜多清净。世尊。云何一切菩萨摩诃萨行唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。一切菩萨摩诃萨行亦复如是唯有假说。一切菩萨摩诃萨行唯假说故般若波罗蜜多清净。佛言。善现。诸佛无上正等菩提唯假说故般若波罗蜜多清净。世尊。云何诸佛无上正等菩提唯假说故般若波罗蜜多清净。善现。如依虚空二事响现。诸佛无上正等菩提亦复如是唯有假说。诸佛无上正等菩提唯假说故般若波罗蜜多清净复次善现。虚空唯假说故般若波罗蜜多清净。世尊。云何虚空唯假说故般若波罗蜜多清净。善现。如依虚空二事响现唯有假说。唯假说故般若波罗蜜多清净

复次善现。色不可说故般若波罗蜜多清净。受想行识不可说故般若波罗蜜多清净。世尊。云何色不可说故般若波罗蜜多清净。受想行识不可说故般若波罗蜜多清净。善现。色无可说事故不可说。受想行识无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。眼处不可说故般若波罗蜜多清净。耳鼻舌身意处不可说故般若波罗蜜多清净。世尊。云何眼处不可说故般若波罗蜜多清净。耳鼻舌身意处不可说故般若波罗蜜多清净。善现。眼处无可说事故不可说。耳鼻舌身意处无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。色处不可说故般若波罗蜜多清净。声香味触法处不可说故般若波罗蜜多清净。世尊。云何色处不可说故般若波罗蜜多清净。声香味触法处不可说故般若波罗蜜多清净。善现。色处无可说事故不可说。声香味触法处无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。眼界不可说故般若波罗蜜多清净。色界眼识界及眼触眼触为缘所生诸受不可说故般若波罗蜜多清净。世尊。云何眼界不可说故般若波罗蜜多清净。色界乃至眼触为缘所生诸受不可说故般若波罗蜜多清净。善现。眼界无可说事故不可说。色界乃至眼触为缘所生诸受无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。耳界不可说故般若波罗蜜多清净。声界耳识界及耳触耳触为缘所生诸受不可说故般若波罗蜜多清净。世尊。云何耳界不可说故般若波罗蜜多清净。声界乃至耳触为缘所生诸受不可说故般若波罗蜜多清净。善现。耳界无可说事故不可说。声界乃至耳触为缘所生诸受无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。鼻界不可说故般若波罗蜜多清净。香界鼻识界及鼻触鼻触为缘所生诸受不可说故般若波罗蜜多清净。世尊。云何鼻界不可说故般若波罗蜜多清净。香界乃至鼻触为缘所生诸受不可说故般若波罗蜜多清净。善现。鼻界无可说事故不可说。香界乃至鼻触为缘所生诸受无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。舌界不可说故般若波罗蜜多清净。味界舌识界及舌触舌触为缘所生诸受不可说故般若波罗蜜多清净。世尊。云何舌界不可说故般若波罗蜜多清净。味界乃至舌触为缘所生诸受不可说故般若波罗蜜多清净。善现。舌界无可说事故不可说。味界乃至舌触为缘所生诸受无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。身界不可说故般若波罗蜜多清净。触界身识界及身触身触为缘所生诸受不可说故般若波罗蜜多清净。世尊。云何身界不可说故般若波罗蜜多清净。触界乃至身触为缘所生诸受不可说故般若波罗蜜多清净。善现。身界无可说事故不可说。触界乃至身触为缘所生诸受无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。意界不可说故般若波罗蜜多清净。法界意识界及意触意触为缘所生诸受不可说故般若波罗蜜多清净。世尊。云何意界不可说故般若波罗蜜多清净。法界乃至意触为缘所生诸受不可说故般若波罗蜜多清净。善现。意界无可说事故不可说。法界乃至意触为缘所生诸受无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。地界不可说故般若波罗蜜多清净。水火风空识界不可说故般若波罗蜜多清净。世尊。云何地界不可说故般若波罗蜜多清净。水火风空识界不可说故般若波罗蜜多清净。善现。地界无可说事故不可说。水火风空识界无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。无明不可说故般若波罗蜜多清净。行识名色六处触受爱取有生老死愁叹苦忧恼不可说故般若波罗蜜多清净。世尊。云何无明不可说故般若波罗蜜多清净。行乃至老死愁叹苦忧恼不可说故般若波罗蜜多清净。善现。无明无可说事故不可说。行乃至老死愁叹苦忧恼无可说事故不可说。由此般若波罗蜜多清净

佛言。善现。布施波罗蜜多不可说故般若波罗蜜多清净。净戒安忍精进静虑般若波罗蜜多不可说故般若波罗蜜多清净。世尊。云何布施波罗蜜多不可说故般若波罗蜜多清净。净戒乃至般若波罗蜜多不可说故般若波罗蜜多清净。善现。布施波罗蜜多无可说事故不可说。净戒乃至般若波罗蜜多无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。内空不可说故般若波罗蜜多清净。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不可说故般若波罗蜜多清净。世尊。云何内空不可说故般若波罗蜜多清净。外空乃至无性自性空不可说故般若波罗蜜多清净。善现。内空无可说事故不可说。外空乃至无性自性空无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。真如不可说故般若波罗蜜多清净。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不可说故般若波罗蜜多清净。世尊。云何真如不可说故般若波罗蜜多清净。法界乃至不思议界不可说故般若波罗蜜多清净。善现。真如无可说事故不可说。法界乃至不思议界无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。苦圣谛不可说故般若波罗蜜多清净。集灭道圣谛不可说故般若波罗蜜多清净。世尊。云何苦圣谛不可说故般若波罗蜜多清净。集灭道圣谛不可说故般若波罗蜜多清净。善现。苦圣谛无可说事故不可说。集灭道圣谛无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。四静虑不可说故般若波罗蜜多清净。四无量四无色定不可说故般若波罗蜜多清净。世尊。云何四静虑不可说故般若波罗蜜多清净。四无量四无色定不可说故般若波罗蜜多清净。善现。四静虑无可说事故不可说。四无量四无色定无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。八解脱不可说故般若波罗蜜多清净。八胜处九次第定十遍处不可说故般若波罗蜜多清净。世尊。云何八解脱不可说故般若波罗蜜多清净。八胜处九次第定十遍处不可说故般若波罗蜜多清净。善现八解脱无可说事故不可说。八胜处九次第定十遍处无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。四念住不可说故般若波罗蜜多清净。四正断四神足五根五力七等觉支八圣道支不可说故般若波罗蜜多清净。世尊。云何四念住不可说故般若波罗蜜多清净。四正断乃至八圣道支不可说故般若波罗蜜多清净。善现。四念住无可说事故不可说。四正断乃至八圣道支无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。空解脱门不可说故般若波罗蜜多清净。无相无愿解脱门不可说故般若波罗蜜多清净。世尊。云何空解脱门不可说故般若波罗蜜多清净。无相无愿解脱门不可说故般若波罗蜜多清净。善现。空解脱门无可说事故不可说。无相无愿解脱门无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。菩萨十地不可说故般若波罗蜜多清净。世尊。云何菩萨十地不可说故般若波罗蜜多清净。善现。菩萨十地无可说事故不可说。由此般若波罗蜜多清净

大般若波罗蜜多经卷第二百九十四大般若波罗蜜多经卷第二百九十五

        三藏法师玄奘奉　诏译

    初分说般若相品第三十七之四

佛言。善现。五眼不可说故般若波罗蜜多清净。六神通不可说故般若波罗蜜多清净。世尊。云何五眼不可说故般若波罗蜜多清净。六神通不可说故般若波罗蜜多清净。善现。五眼无可说事故不可说。六神通无可说事故不可说。由此般若波罗蜜多清净。佛言善现。佛十力不可说故般若波罗蜜多清净。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不可说故般若波罗蜜多清净。世尊。云何佛十力不可说故般若波罗蜜多清净。四无所畏乃至十八佛不共法不可说故般若波罗蜜多清净。善现。佛十力无可说事故不可说。四无所畏乃至十八佛不共法无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。无忘失法不可说故般若波罗蜜多清净。恒住舍性不可说故般若波罗蜜多清净。世尊。云何无忘失法不可说故般若波罗蜜多清净。恒住舍性不可说故般若波罗蜜多清净。善现。无忘失法无可说事故不可说。恒住舍性无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。一切智不可说故般若波罗蜜多清净。道相智一切相智不可说故般若波罗蜜多清净。世尊。云何一切智不可说故般若波罗蜜多清净。道相智一切相智不可说故般若波罗蜜多清净。善现。一切智无可说事故不可说。道相智一切相智无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。一切陀罗尼门不可说故般若波罗蜜多清净。一切三摩地门不可说故般若波罗蜜多清净。世尊。云何一切陀罗尼门不可说故般若波罗蜜多清净。一切三摩地门不可说故般若波罗蜜多清净。善现。一切陀罗尼门无可说事故不可说。一切三摩地门无可说事故不可说。由此般若波罗蜜多清净

佛言。善现。预流果不可说故。般若波罗蜜多清净。一来不还阿罗汉果不可说故。般若波罗蜜多清净。世尊。云何预流果不可说故般若波罗蜜多清净。一来不还阿罗汉果不可说故般若波罗蜜多清净。善现。预流果无可说事故不可说。一来不还阿罗汉果无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。独觉菩提不可说故般若波罗蜜多清净。世尊。云何独觉菩提不可说故般若波罗蜜多清净。善现。独觉菩提无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。一切菩萨摩诃萨行不可说故般若波罗蜜多清净。世尊。云何一切菩萨摩诃萨行不可说故般若波罗蜜多清净。善现。一切菩萨摩诃萨行无可说事故不可说。由此般若波罗蜜多清净。佛言。善现。诸佛无上正等菩提不可说故般若波罗蜜多清净。世尊。云何诸佛无上正等菩提不可说故般若波罗蜜多清净。善现。诸佛无上正等菩提无可说事故不可说。由此般若波罗蜜多清净

复次善现。虚空不可说故般若波罗蜜多清净。世尊。云何虚空不可说故。般若波罗蜜多清净。善现。虚空无可说事故不可说。由此般若波罗蜜多清净

复次善现。色不可得故般若波罗蜜多清净。受想行识不可得故般若波罗蜜多清净。世尊。云何色不可得故。般若波罗蜜多清净。受想行识不可得故般若波罗蜜多清净。善现。色无可得事故不可得。受想行识无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。眼处不可得故般若波罗蜜多清净。耳鼻舌身意处不可得故般若波罗蜜多清净。世尊。云何眼处不可得故般若波罗蜜多清净。耳鼻舌身意处不可得故般若波罗蜜多清净。善现。眼处无可得事故不可得。耳鼻舌身意处无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。色处不可得故般若波罗蜜多清净。声香味触法处不可得故般若波罗蜜多清净。世尊。云何色处不可得故般若波罗蜜多清净。声香味触法处不可得故般若波罗蜜多清净。善现。色处无可得事故不可得。声香味触法处无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。眼界不可得故般若波罗蜜多清净。色界眼识界及眼触眼触为缘所生诸受不可得故般若波罗蜜多清净。世尊。云何眼界不可得故般若波罗蜜多清净。色界乃至眼触为缘所生诸受不可得故般若波罗蜜多清净。善现。眼界无可得事故不可得。色界乃至眼触为缘所生诸受无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。耳界不可得故般若波罗蜜多清净。声界耳识界及耳触耳触为缘所生诸受不可得故般若波罗蜜多清净。世尊。云何耳界不可得故般若波罗蜜多清净。声界乃至耳触为缘所生诸受不可得故般若波罗蜜多清净。善现。耳界无可得事故不可得。声界乃至耳触为缘所生诸受无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。鼻界不可得故般若波罗蜜多清净。香界鼻识界及鼻触鼻触为缘所生诸受不可得故般若波罗蜜多清净。世尊。云何鼻界不可得故般若波罗蜜多清净。香界乃至鼻触为缘所生诸受不可得故般若波罗蜜多清净。善现。鼻界无可得事故不可得。香界乃至鼻触为缘所生诸受无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。舌界不可得故般若波罗蜜多清净。味界舌识界及舌触舌触为缘所生诸受不可得故般若波罗蜜多清净。世尊。云何舌界不可得故般若波罗蜜多清净。味界乃至舌触为缘所生诸受不可得故般若波罗蜜多清净。善现。舌界无可得事故不可得。味界乃至舌触为缘所生诸受无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。身界不可得故般若波罗蜜多清净。触界身识界及身触身触为缘所生诸受不可得故般若波罗蜜多清净。世尊。云何身界不可得故般若波罗蜜多清净。触界乃至身触为缘所生诸受不可得故般若波罗蜜多清净。善现。身界无可得事故不可得。触界乃至身触为缘所生诸受无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。意界不可得故般若波罗蜜多清净。法界意识界及意触意触为缘所生诸受不可得故般若波罗蜜多清净。世尊。云何意界不可得故般若波罗蜜多清净。法界乃至意触为缘所生诸受不可得故般若波罗蜜多清净。善现。意界无可得事故不可得。法界乃至意触为缘所生诸受无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。地界不可得故般若波罗蜜多清净。水火风空识界不可得故般若波罗蜜多清净。世尊。云何地界不可得故般若波罗蜜多清净。水火风空识界不可得故般若波罗蜜多清净。善现。地界无可得事故不可得。水火风空识界无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。无明不可得故般若波罗蜜多清净。行识名色六处触受爱取有生老死愁叹苦忧恼不可得故般若波罗蜜多清净。世尊。云何无明不可得故般若波罗蜜多清净。行乃至老死愁叹苦忧恼不可得故般若波罗蜜多清净。善现。无明无可得事故不可得。行乃至老死愁叹苦忧恼无可得事故不可得。由此般若波罗蜜多清净

佛言。善现。布施波罗蜜多不可得故般若波罗蜜多清净。净戒安忍精进静虑般若波罗蜜多不可得故般若波罗蜜多清净。世尊。云何布施波罗蜜多不可得故般若波罗蜜多清净。净戒乃至般若波罗蜜多不可得故般若波罗蜜多清净。善现。布施波罗蜜多无可得事故不可得。净戒乃至般若波罗蜜多无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。内空不可得故般若波罗蜜多清净。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不可得故般若波罗蜜多清净。世尊。云何内空不可得故般若波罗蜜多清净。外空乃至无性自性空不可得故般若波罗蜜多清净。善现。内空无可得事故不可得。外空乃至无性自性空无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。真如不可得故般若波罗蜜多清净。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不可得故般若波罗蜜多清净。世尊。云何真如不可得故般若波罗蜜多清净。法界乃至不思议界不可得故般若波罗蜜多清净。善现。真如无可得事故不可得。法界乃至不思议界无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。苦圣谛不可得故般若波罗蜜多清净。集灭道圣谛不可得故般若波罗蜜多清净。世尊。云何苦圣谛不可得故般若波罗蜜多清净。集灭道圣谛不可得故般若波罗蜜多清净。善现。苦圣谛无可得事故不可得。集灭道圣谛无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。四静虑不可得故般若波罗蜜多清净。四无量四无色定不可得故般若波罗蜜多清净。世尊。云何四静虑不可得故般若波罗蜜多清净。四无量四无色定不可得故般若波罗蜜多清净。善现。四静虑无可得事故不可得。四无量四无色定无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。八解脱不可得故般若波罗蜜多清净。八胜处九次第定十遍处不可得故般若波罗蜜多清净。世尊。云何八解脱不可得故般若波罗蜜多清净。八胜处九次第定十遍处不可得故般若波罗蜜多清净。善现。八解脱无可得事故不可得。八胜处九次第定十遍处无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。四念住不可得故般若波罗蜜多清净。四正断四神足五根五力七等觉支八圣道支不可得故般若波罗蜜多清净。世尊。云何四念住不可得故般若波罗蜜多清净。四正断乃至八圣道支不可得故般若波罗蜜多清净。善现。四念住无可得事故不可得。四正断乃至八圣道支无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。空解脱门不可得故般若波罗蜜多清净。无相无愿解脱门不可得故般若波罗蜜多清净。世尊。云何空解脱门不可得故般若波罗蜜多清净。无相无愿解脱门不可得故般若波罗蜜多清净。善现。空解脱门无可得事故不可得。无相无愿解脱门无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。菩萨十地不可得故般若波罗蜜多清净。世尊。云何菩萨。十地不可得故般若波罗蜜多清净。善现。菩萨十地无可得事故不可得。由此般若波罗蜜多清净

佛言。善现。五眼不可得故般若波罗蜜多清净。六神通不可得故般若波罗蜜多清净。世尊。云何五眼不可得故般若波罗蜜多清净。六神通不可得故般若波罗蜜多清净。善现。五眼无可得事故不可得。六神通无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。佛十力不可得故般若波罗蜜多清净。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不可得故般若波罗蜜多清净。世尊。云何佛十力不可得故般若波罗蜜多清净。四无所畏乃至十八佛不共法不可得故般若波罗蜜多清净。善现。佛十力无可得事故不可得。四无所畏乃至十八佛不共法无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。无忘失法不可得故般若波罗蜜多清净。恒住舍性不可得故般若波罗蜜多清净。世尊。云何无忘失法不可得故般若波罗蜜多清净。恒住舍性不可得故般若波罗蜜多清净。善现。无忘失法无可得事故不可得。恒住舍性无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。一切智不可得故般若波罗蜜多清净。道相智一切相智不可得故般若波罗蜜多清净。世尊。云何一切智不可得故般若波罗蜜多清净。道相智一切相智不可得故般若波罗蜜多清净。善现。一切智无可得事故不可得。道相智一切相智无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。一切陀罗尼门不可得故般若波罗蜜多清净。一切三摩地门不可得故般若波罗蜜多清净。世尊。云何一切陀罗尼门不可得故般若波罗蜜多清净。一切三摩地门不可得故般若波罗蜜多清净。善现。一切陀罗尼门无可得事故不可得。一切三摩地门无可得事故不可得。由此般若波罗蜜多清净

佛言。善现。预流果不可得故般若波罗蜜多清净。一来不还阿罗汉果不可得故般若波罗蜜多清净。世尊。云何预流果不可得故般若波罗蜜多清净。一来不还阿罗汉果不可得故般若波罗蜜多清净。善现。预流果无可得事故不可得。一来不还阿罗汉果无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。独觉菩提不可得故。般若波罗蜜多清净。世尊。云何独觉菩提不可得故般若波罗蜜多清净。善现。独觉菩提无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。一切菩萨摩诃萨行不可得故般若波罗蜜多清净。世尊。云何一切菩萨摩诃萨行不可得故般若波罗蜜多清净。善现。一切菩萨摩诃萨行无可得事故不可得。由此般若波罗蜜多清净。佛言。善现。诸佛无上正等菩提不可得故般若波罗蜜多清净。世尊。云何诸佛无上正等菩提不可得故般若波罗蜜多清净。善现。诸佛无上正等菩提无可得事故不可得。由此般若波罗蜜多清净

复次善现。虚空不可得故般若波罗蜜多清净。世尊。云何虚空不可得故般若波罗蜜多清净。善现。虚空无可得事故不可得。由此般若波罗蜜多清净

复次善现。色不生不灭不染不净故般若波罗蜜多清净。受想行识不生不灭不染不净故般若波罗蜜多清净。世尊。云何色不生不灭不染不净故般若波罗蜜多清净。受想行识不生不灭不染不净故般若波罗蜜多清净。善现。色毕竟空故不生不灭不染不净。受想行识毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。眼处不生不灭不染不净故般若波罗蜜多清净。耳鼻舌身意处不生不灭不染不净故般若波罗蜜多清净。世尊。云何眼处不生不灭不染不净故般若波罗蜜多清净。耳鼻舌身意处不生不灭不染不净故般若波罗蜜多清净。善现。眼处毕竟空故不生不灭不染不净。耳鼻舌身意处毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。色处不生不灭不染不净故般若波罗蜜多清净。声香味触法处不生不灭不染不净故般若波罗蜜多清净。世尊。云何色处不生不灭不染不净故般若波罗蜜多清净。声香味触法处不生不灭不染不净故般若波罗蜜多清净。善现。色处毕竟空故不生不灭不染不净。声香味触法处毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。眼界不生不灭不染不净故般若波罗蜜多清净。色界眼识界及眼触眼触为缘所生诸受不生不灭不染不净故般若波罗蜜多清净。世尊。云何眼界不生不灭不染不净故般若波罗蜜多清净。色界乃至眼触为缘所生诸受不生不灭不染不净故般若波罗蜜多清净。善现。眼界毕竟空故不生不灭不染不净。色界乃至眼触为缘所生诸受毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。耳界不生不灭不染不净故般若波罗蜜多清净。声界耳识界及耳触耳触为缘所生诸受不生不灭不染不净故般若波罗蜜多清净。世尊。云何耳界不生不灭不染不净故般若波罗蜜多清净。声界乃至耳触为缘所生诸受不生不灭不染不净故般若波罗蜜多清净。善现。耳界毕竟空故不生不灭不染不净。声界乃至耳触为缘所生诸受毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。鼻界不生不灭不染不净故般若波罗蜜多清净。香界鼻识界及鼻触鼻触为缘所生诸受不生不灭不染不净故般若波罗蜜多清净。世尊。云何鼻界不生不灭不染不净故般若波罗蜜多清净。香界乃至鼻触为缘所生诸受不生不灭不染不净故般若波罗蜜多清净。善现。鼻界毕竟空故不生不灭不染不净。香界乃至鼻触为缘所生诸受毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。舌界不生不灭不染不净故般若波罗蜜多清净。味界舌识界及舌触舌触为缘所生诸受不生不灭不染不净故般若波罗蜜多清净。世尊。云何舌界不生不灭不染不净故般若波罗蜜多清净。味界乃至舌触为缘所生诸受不生不灭不染不净故般若波罗蜜多清净。善现。舌界毕竟空故不生不灭不染不净。味界乃至舌触为缘所生诸受毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。身界不生不灭不染不净故般若波罗蜜多清净。触界身识界及身触身触为缘所生诸受不生不灭不染不净故般若波罗蜜多清净。世尊。云何身界不生不灭不染不净故般若波罗蜜多清净。触界乃至身触为缘所生诸受不生不灭不染不净故般若波罗蜜多清净。善现。身界毕竟空故不生不灭不染不净。触界乃至身触为缘所生诸受毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。意界不生不灭不染不净故般若波罗蜜多清净。法界意识界及意触意触为缘所生诸受不生不灭不染不净故般若波罗蜜多清净。世尊。云何意界不生不灭不染不净故般若波罗蜜多清净。法界乃至意触为缘所生诸受不生不灭不染不净故般若波罗蜜多清净。善现。意界毕竟空故不生不灭不染不净。法界乃至意触为缘所生诸受毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。地界不生不灭不染不净故般若波罗蜜多清净。水火风空识界不生不灭不染不净故般若波罗蜜多清净。世尊。云何地界不生不灭不染不净故般若波罗蜜多清净。水火风空识界不生不灭不染不净故般若波罗蜜多清净。善现。地界毕竟空故不生不灭不染不净。水火风空识界毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。无明不生不灭不染不净故般若波罗蜜多清净。行识名色六处触受爱取有生老死愁叹苦忧恼不生不灭不染不净故般若波罗蜜多清净。世尊。云何无明不生不灭不染不净故般若波罗蜜多清净。行乃至老死愁叹苦忧恼不生不灭不染不净故般若波罗蜜多清净。善现。无明毕竟空故不生不灭不染不净。行乃至老死愁叹苦忧恼毕竟空故不生不灭不染不净。由此般若波罗蜜多清净

佛言。善现。布施波罗蜜多不生不灭不染不净故般若波罗蜜多清净。净戒安忍精进静虑般若波罗蜜多不生不灭不染不净故般若波罗蜜多清净。世尊。云何布施波罗蜜多不生不灭不染不净故般若波罗蜜多清净。净戒乃至般若波罗蜜多不生不灭不染不净故般若波罗蜜多清净。善现。布施波罗蜜多毕竟空故不生不灭不染不净。净戒乃至般若波罗蜜多毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。内空不生不灭不染不净故般若波罗蜜多清净。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不生不灭不染不净故般若波罗蜜多清净。世尊。云何内空不生不灭不染不净故般若波罗蜜多清净。外空乃至无性自性空不生不灭不染不净故般若波罗蜜多清净。善现。内空毕竟空故不生不灭不染不净外空乃至无性自性空毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。真如不生不灭不染不净故般若波罗蜜多清净。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不生不灭不染不净故般若波罗蜜多清净。世尊。云何真如不生不灭不染不净故般若波罗蜜多清净。法界乃至不思议界不生不灭不染不净故般若波罗蜜多清净。善现。真如毕竟空故不生不灭不染不净。法界乃至不思议界毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。苦圣谛不生不灭不染不净故般若波罗蜜多清净。集灭道圣谛不生不灭不染不净故般若波罗蜜多清净。世尊。云何苦圣谛不生不灭不染不净故般若波罗蜜多清净。集灭道圣谛不生不灭不染不净故般若波罗蜜多清净。善现。苦圣谛毕竟空故不生不灭不染不净。集灭道圣谛毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。四静虑不生不灭不染不净故般若波罗蜜多清净。四无量四无色定不生不灭不染不净故般若波罗蜜多清净。世尊。云何四静虑不生不灭不染不净故般若波罗蜜多清净。四无量四无色定不生不灭不染不净故般若波罗蜜多清净。善现。四静虑毕竟空故不生不灭不染不净。四无量四无色定毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。八解脱不生不灭不染不净故般若波罗蜜多清净。八胜处九次第定十遍处不生不灭不染不净故般若波罗蜜多清净。世尊。云何八解脱不生不灭不染不净故般若波罗蜜多清净。八胜处九次第定十遍处不生不灭不染不净故般若波罗蜜多清净。善现。八解脱毕竟空故不生不灭不染不净。八胜处九次第定十遍处毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。四念住不生不灭不染不净故般若波罗蜜多清净。四正断四神足五根五力七等觉支八圣道支不生不灭不染不净故般若波罗蜜多清净。世尊。云何四念住不生不灭不染不净故般若波罗蜜多清净。四正断乃至八圣道支不生不灭不染不净故般若波罗蜜多清净。善现。四念住毕竟空故不生不灭不染不净。四正断乃至八圣道支毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。空解脱门不生不灭不染不净故般若波罗蜜多清净。无相无愿解脱门不生不灭不染不净故般若波罗蜜多清净。世尊。云何空解脱门不生不灭不染不净故般若波罗蜜多清净。无相无愿解脱门不生不灭不染不净故般若波罗蜜多清净。善现。空解脱门毕竟空故不生不灭不染不净。无相无愿解脱门毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。菩萨十地不生不灭不染不净故般若波罗蜜多清净。世尊。云何菩萨十地不生不灭不染不净故般若波罗蜜多清净。善现。菩萨十地毕竟空故不生不灭不染不净。由此般若波罗蜜多清净

大般若波罗蜜多经卷第二百九十五大般若波罗蜜多经卷第二百九十六

        三藏法师玄奘奉　诏译

    初分说般若相品第三十七之五

佛言。善现。五眼不生不灭不染不净故般若波罗蜜多清净。六神通不生不灭不染不净故般若波罗蜜多清净。世尊。云何五眼不生不灭不染不净故般若波罗蜜多清净。六神通不生不灭不染不净故般若波罗蜜多清净。善现。五眼毕竟空故不生不灭不染不净。六神通毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。佛十力不生不灭不染不净故般若波罗蜜多清净。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不生不灭不染不净故般若波罗蜜多清净。世尊。云何佛十力不生不灭不染不净故般若波罗蜜多清净。四无所畏乃至十八佛不共法不生不灭不染不净故般若波罗蜜多清净。善现。佛十力毕竟空故不生不灭不染不净。四无所畏乃至十八佛不共法毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。无忘失法不生不灭不染不净故般若波罗蜜多清净。恒住舍性不生不灭不染不净故般若波罗蜜多清净。世尊。云何无忘失法不生不灭不染不净故般若波罗蜜多清净。恒住舍性不生不灭不染不净故般若波罗蜜多清净。善现。无忘失法毕竟空故不生不灭不染不净。恒住舍性毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。一切智不生不灭不染不净故般若波罗蜜多清净。道相智一切相智不生不灭不染不净故般若波罗蜜多清净。世尊。云何一切智不生不灭不染不净故般若波罗蜜多清净。道相智一切相智不生不灭不染不净故般若波罗蜜多清净。善现。一切智毕竟空故不生不灭不染不净。道相智一切相智毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。一切陀罗尼门不生不灭不染不净故般若波罗蜜多清净。一切三摩地门不生不灭不染不净故般若波罗蜜多清净。世尊。云何一切陀罗尼门不生不灭不染不净故般若波罗蜜多清净。一切三摩地门不生不灭不染不净故般若波罗蜜多清净。善现。一切陀罗尼门毕竟空故不生不灭不染不净。一切三摩地门毕竟空故不生不灭不染不净。由此般若波罗蜜多清净

佛言。善现。预流果不生不灭不染不净故般若波罗蜜多清净。一来不还阿罗汉果不生不灭不染不净故般若波罗蜜多清净。世尊。云何预流果不生不灭不染不净故般若波罗蜜多清净。一来不还阿罗汉果不生不灭不染不净故般若波罗蜜多清净。善现。预流果毕竟空故不生不灭不染不净。一来不还阿罗汉果毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。独觉菩提不生不灭不染不净故般若波罗蜜多清净。世尊。云何独觉菩提不生不灭不染不净故般若波罗蜜多清净。善现。独觉菩提毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。一切菩萨摩诃萨行不生不灭不染不净故般若波罗蜜多清净。世尊。云何一切菩萨摩诃萨行不生不灭不染不净故般若波罗蜜多清净。善现。一切菩萨摩诃萨行毕竟空故不生不灭不染不净。由此般若波罗蜜多清净。佛言。善现。诸佛无上正等菩提不生不灭不染不净故般若波罗蜜多清净。世尊。云何诸佛无上正等菩提不生不灭不染不净故般若波罗蜜多清净。善现。诸佛无上正等菩提毕竟空故不生不灭不染不净。由此般若波罗蜜多清净

复次善现。虚空不生不灭不染不净故般若波罗蜜多清净。世尊。云何虚空不生不灭不染不净故般若波罗蜜多清净。善现。虚空毕竟空故不生不灭不染不净。由此般若波罗蜜多清净

尔时具寿善现白佛言。世尊。若善男子善女人等。于此般若波罗蜜多。受持读诵如理思惟为他演说。是善男子善女人等六根无患支体具足身不衰朽亦无夭寿。常为无量百千天神。恭敬围绕随逐护念。是善男子善女人等。于黑白月各第八日第十四日第十五日。读诵宣说如是般若波罗蜜多。是时四大王众天三十三天夜摩天睹史多天乐变化天他化自在天梵众天梵辅天梵会天大梵天光天少光天无量光天极光净天净天少净天无量净天遍净天广天少广天无量广天广果天无繁天无热天善现天善见天色究竟天是诸天众。俱来集会此法师所。听受般若波罗蜜多。是善男子善女人等。由于无量大集会中。读诵宣说甚深般若波罗蜜多。便获无量无数无边不可思议不可称量殊胜功德。佛言。善现。如是如是。如汝所说。若善男子善女人等。于此般若波罗蜜多。受持读诵如理思惟为他演说。是善男子善女人等六根无患支体具足。身不衰朽亦无夭寿。常为无量百千天神恭敬围绕。随逐护念。是善男子善女人等。于黑白月各第八日第十四日第十五日。读诵宣说如是般若波罗蜜多。是时四大王众天乃至色究竟天。俱来集会此法师所。听受般若波罗蜜多。是善男子善女人等。由于无量大集会中。读诵宣说甚深般若波罗蜜多。便获无量无数无边不可思议不可称量殊胜功德

何以故。善现。如是般若波罗蜜多是大宝藏。由此般若波罗蜜多大宝藏故。能脱无量无边有情地狱傍生鬼界人天等趣贫穷大苦。能与无量无边有情刹帝利大族婆罗门大族长者大族居士大族富贵快乐。能与无量无边有情四大王众天三十三天夜摩天睹史多天乐变化天他化自在天富贵快乐。能与无量无边有情梵众天梵辅天梵会天大梵天光天少光天无量光天极光净天净天少净天无量净天遍净天广天少广天无量广天广果天无繁天无热天善现天善见天色究竟天富贵快乐。能与无量无边有情空无边处天识无边处天无所有处天非想非非想处天富贵快乐。能与无量无边有情预流果一来果不还果阿罗汉果独觉菩提富贵安乐。能与无量无边有情无上正等菩提富贵安乐。所以者何。如是般若波罗蜜多大宝藏中。广说开示十善业道四静虑四无量四无色定。广说开示四念住四正断四神足五根五力七等觉支八圣道支三解脱门八解脱八胜处九次第定十遍处四圣谛佛法僧宝。广说开示布施净戒安忍精进静虑般若巧愿力智波罗蜜多菩萨十地一切菩萨摩诃萨行内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。广说开示五眼六神通佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无忘失法恒住舍性一切智道相智一切相智一切陀罗尼门一切三摩地门如是无量大法珍宝。无数有情于中修学生刹帝利大族婆罗门大族长者大族居士大族。无数有情于中修学生四大王众天乃至他化自在天。无数有情于中修学生梵众天乃至色究竟天。无数有情于中修学生空无边处天乃至非想非非想处天。无数有情于中修学得预流果一来果不还果阿罗汉果。无数有情于中修学得独觉菩提。无数有情于中修学得入菩萨正性离生。无数有情于中修学证得无上正等菩提。善现。由此因缘如是般若波罗蜜多名大宝藏善现。如是般若波罗蜜多大宝藏中。不说少法有生有灭有染有净有取有舍。所以者何。以无少法可生可灭可染可净可取可舍。善现。如是般若波罗蜜多大宝藏中。不说有法是善是非善。是世间是出世间。是有漏是无漏。是有罪是无罪是杂染是清净。是有为是无为。善现。由此因缘如是般若波罗蜜多。名无所得大法宝藏。善现。如是般若波罗蜜多大宝藏中。不说少法是能染污。所以者何。以无少法可染污故。善现。由此因缘如是般若波罗蜜多。名无染污大法宝藏。善现。若菩萨摩诃萨修行般若波罗蜜多时。无如是想。无如是分别。无如是得。无如是戏论。我行般若波罗蜜多。我修般若波罗蜜多。是菩萨摩诃萨能如实修行般若波罗蜜多。亦能亲近礼事诸佛。从一佛国至一佛国。供养恭敬尊重赞叹诸佛世尊。游诸佛国成熟有情严净佛土。修诸菩萨摩诃萨行。速证无上正等菩提。善现。如是般若波罗蜜多。于一切法不向不背。不引不宾。不取不舍。不生不灭。不染不净。不常不断。不一不异。不来不去。不入不出。不增不减。善现。如是般若波罗蜜多。非过去非未来非现在。善现。如是般若波罗蜜多。不超欲界不住欲界。不超色界不住色界。不超无色界不住无色界

善现。如是般若波罗蜜多。于布施波罗蜜多不与不舍。于净戒安忍精进静虑般若巧愿力智波罗蜜多不与不舍。善现。如是般若波罗蜜多。于内空不与不舍。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不与不舍。善现。如是般若波罗蜜多。于真如不与不舍。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不与不舍。善现。如是般若波罗蜜多。于苦圣谛不与不舍。于集灭道圣谛不与不舍。善现。如是般若波罗蜜多。于四静虑不与不舍。于四无量四无色定不与不舍。善现。如是般若波罗蜜多。于八解脱不与不舍。于八胜处九次第定十遍处不与不舍。善现。如是般若波罗蜜多。于四念住不与不舍。于四正断四神足五根五力七等觉支八圣道支不与不舍。善现。如是般若波罗蜜多。于空解脱门不与不舍。于无相无愿解脱门不与不舍。善现。如是般若波罗蜜多。于菩萨十地不与不舍

善现。如是般若波罗蜜多。于五眼不与不舍。于六神通不与不舍。善现。如是般若波罗蜜多。于佛十力不与不舍。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不与不舍。善现。如是般若波罗蜜多。于无忘失法不与不舍。于恒住舍性不与不舍。善现。如是般若波罗蜜多。于一切智不与不舍。于道相智一切相智不与不舍。善现。如是般若波罗蜜多。于一切陀罗尼门不与不舍。于一切三摩地门不与不舍

善现。如是般若波罗蜜多。于预流果不与不舍。于一来不还阿罗汉果不与不舍。善现。如是般若波罗蜜多。于独觉菩提不与不舍。善现。如是般若波罗蜜多。于一切菩萨摩诃萨行不与不舍。善现。如是般若波罗蜜多。于诸佛无上正等菩提不与不舍

善现。如是般若波罗蜜多。不与声闻法不舍异生法。不与独觉法不舍声闻法。不与诸佛法不舍独觉法。不与无为法不舍有为法。所以者何。善现。若佛出世若不出世。如是诸法常无变易。法性法界法定法住。一切如来等觉现观。既自等觉。自现观已。为诸有情宣说开示分别显了令同悟入。离诸妄想分别颠倒。尔时无量百千天子。住虚空中欢喜踊跃。以天所有嗢钵罗华钵特摩华拘母陀华奔荼利华微妙香华及诸香末而散佛上。互相庆慰同声唱言。我等今者于赡部洲见佛第二转妙法轮。此中无量百千天子。闻说般若波罗蜜多。俱时证得无生法忍

尔时佛告具寿善现言。如是法轮非第一转非第二转。所以者何。善现。如是般若波罗蜜多。于一切法不为转故不为还故出现于世。何以故。以无性自性空故。具寿善现白佛言。世尊。以何等法无性自性空故如是般若波罗蜜多。于一切法不为转故不为还故出现于世

佛言。善现。以般若波罗蜜多般若波罗蜜多性空故。静虑精进安忍净戒布施波罗蜜多静虑乃至布施波罗蜜多性空故。善现。以内空内空性空故。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空性空故。善现。以真如真如性空故。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界性空故。善现。苦圣谛苦圣谛性空故。集灭道圣谛集灭道圣谛性空故。善现。以四静虑四静虑性空故。四无量四无色定四无量四无色定性空故。善现。以八解脱八解脱性空故。八胜处九次第定十遍处八胜处九次第定十遍处性空故。善现。以四念住四念住性空故。四正断四神足五根五力七等觉支八圣道支四正断乃至八圣道支性空故。善现。以空解脱门空解脱门性空故。无相无愿解脱门无相无愿解脱门性空故。善现。以菩萨十地菩萨十地性空故

善现。以佛十力佛十力性空故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏乃至十八佛不共法性空故。善现。以无忘失法无忘失法性空故。恒住舍性恒住舍性性空故。善现。以一切智一切智性空故。道相智一切相智道相智一切相智性空故。善现。以一切陀罗尼门一切陀罗尼门性空故。一切三摩地门一切三摩地门性空故善现。以预流果预流果性空故。一来不还阿罗汉果一来不还阿罗汉果性空故。善现。以独觉菩提独觉菩提性空故。善现。以一切菩萨摩诃萨行一切菩萨摩诃萨行性空故。善现。以诸佛无上正等菩提诸佛无上正等菩提性空故

善现。以如是等法无性自性空故。如是般若波罗蜜多。于一切法不为转故不为还故出现于世

具寿善现复白佛言。世尊。菩萨摩诃萨般若波罗蜜多。是大波罗蜜多。达一切法自性空故。虽达一切法自性皆空。而诸菩萨摩诃萨。因此般若波罗蜜多。证得无上正等菩提。转妙法轮度无量众。虽证菩提而无所证。证不证法不可得故。虽转法轮而无所转。转法还法不可得故。虽度有情而无所度。见不见法不可得故。世尊。如是大般若波罗蜜多中。转法轮事毕竟不可得。以一切法皆永不生故。所以者何。非空无相无愿法中。可有能转及能还事。世尊。于此般若波罗蜜多。若能如是宣说开示分别显了令易悟入。是名善净。宣说般若波罗蜜多。此中都无说者受者。既无说者及受者故。诸能证者亦不可得。无证者故亦无有能得涅槃者。于此般若波罗蜜多善说法中亦无福田。施受施物皆性空故

    初分波罗蜜多品第三十八之一

尔时具寿善现白佛言。世尊。如是般若波罗蜜多是无边波罗蜜多。佛言。如是。犹如虚空无边际故。世尊。如是般若波罗蜜多是平等波罗蜜多。佛言。如是以一切法性平等故。世尊。如是般若波罗蜜多是远离波罗蜜多。佛言。如是毕竟空故。世尊。如是般若波罗蜜多是难屈伏波罗蜜多。佛言。如是。一切法性不可得故。世尊。如是般若波罗蜜多。是无足迹波罗蜜多。佛言。如是。无名体故。世尊。如是般若波罗蜜多。是虚空波罗蜜多。佛言。如是。入息出息不可得故。世尊。如是般若波罗蜜多是不可说波罗蜜多。佛言。如是。此中寻伺不可得故。世尊。如是般若波罗蜜多是无名波罗蜜多。佛言。如是。受想行识不可得故。世尊。如是般若波罗蜜多是无行波罗蜜多。佛言。如是。以一切法无去来故。世尊。如是般若波罗蜜多是不可夺波罗蜜多。佛言。如是。以一切法不可取故。世尊。如是般若波罗蜜多是尽波罗蜜多。佛言。如是。以一切法毕竟尽故。世尊。如是般若波罗蜜多是不生灭波罗蜜多。佛言。如是。以一切法无生灭故。世尊。如是般若波罗蜜多是无作波罗蜜多。佛言。如是。以诸作者不可得故。世尊。如是般若波罗蜜多是无知波罗蜜多。佛言。如是。以诸知者不可得故。世尊。如是般若波罗蜜多是无移转波罗蜜多。佛言。如是。以死生者不可得故。世尊。如是般若波罗蜜多是无失坏波罗蜜多。佛言。如是。以一切法无失坏故。世尊。如是般若波罗蜜多是如梦波罗蜜多。佛言。如是。以一切法如梦所见不可得故。世尊。如是般若波罗蜜多是如响波罗蜜多。佛言。如是。能所闻说不可得故。世尊。如是般若波罗蜜多是如影像波罗蜜多。佛言。如是。诸法皆如光镜所现不可得故。世尊。如是般若波罗蜜多是如焰幻波罗蜜多。佛言。如是。以一切法如流变相不可得故。世尊。如是般若波罗蜜多是如变化事波罗蜜多。佛言。如是。诸法皆如所变化故。世尊。如是般若波罗蜜多是如寻香城波罗蜜多。佛言。如是。诸法皆如寻香城故。世尊。如是般若波罗蜜多是无染净波罗蜜多。佛言。如是。诸染净因不可得故。世尊。如是般若波罗蜜多是无所得波罗蜜多。佛言。如是。诸法所依不可得故。世尊。如是般若波罗蜜多是无戏论波罗蜜多。佛言。如是。破坏一切戏论事故。世尊。如是般若波罗蜜多是无慢执波罗蜜多。佛言。如是。破坏一切慢执事故。世尊。如是般若波罗蜜多是无动转波罗蜜多。佛言。如是。住法界故。世尊。如是般若波罗蜜多是离染着波罗蜜多。佛言。如是。觉一切法不虚妄故。世尊。如是般若波罗蜜多是无等起波罗蜜多。佛言。如是。于一切法无分别故。世尊。如是般若波罗蜜多是极寂静波罗蜜多。佛言。如是。于诸法相无所得故

世尊。如是般若波罗蜜多是无贪欲波罗蜜多。佛言。如是。诸贪欲事不可得故。世尊。如是般若波罗蜜多是无嗔恚波罗蜜多。佛言。如是。破坏一切嗔恚事故。世尊。如是般若波罗蜜多是无愚痴波罗蜜多。佛言。如是。灭诸无知黑闇事故。世尊。如是般若波罗蜜多是无烦恼波罗蜜多。佛言。如是。离分别故。世尊。如是般若波罗蜜多是离有情波罗蜜多。佛言。如是。达诸有情无所有故。世尊。如是般若波罗蜜多是无断坏波罗蜜多。佛言。如是。以一切法无等起故。世尊。如是般若波罗蜜多是无二边波罗蜜多。佛言。如是。离二边故。世尊。如是般若波罗蜜多是无杂坏波罗蜜多。佛言。如是。知一切法无杂坏故。世尊。如是般若波罗蜜多是无取着波罗蜜多。佛言。如是。超过声闻独觉地故。世尊。如是般若波罗蜜多是无分别波罗蜜多。佛言。如是。一切分别不可得故

世尊。如是般若波罗蜜多是无分量波罗蜜多。佛言。如是。诸法分限不可得故。世尊。如是般若波罗蜜多是如虚空波罗蜜多。佛言。如是。达一切法无滞碍故。世尊。如是般若波罗蜜多是无常波罗蜜多。佛言。如是。能永坏灭一切法故。世尊。如是般若波罗蜜多是苦波罗蜜多。佛言。如是。能永驱遣一切法故。世尊。如是般若波罗蜜多是无我波罗蜜多。佛言。如是。于一切法无执着故。世尊。如是般若波罗蜜多是空波罗蜜多。佛言。如是。达一切法无所得故。世尊。如是般若波罗蜜多是无相波罗蜜多。佛言。如是。证一切法无生相故

世尊。如是般若波罗蜜多。是内空波罗蜜多。佛言。如是。了达内法不可得故。世尊。如是般若波罗蜜多是外空波罗蜜多。佛言。如是。了达外法不可得故。世尊。如是般若波罗蜜多是内外空波罗蜜多。佛言。如是。知内外法不可得故。世尊。如是般若波罗蜜多是空空波罗蜜多。佛言。如是。了空空法不可得故。世尊。如是般若波罗蜜多是大空波罗蜜多。佛言。如是。了大空法不可得故。世尊。如是般若波罗蜜多是胜义空波罗蜜多。佛言。如是。胜义空法不可得故。世尊。如是般若波罗蜜多是有为空波罗蜜多。佛言。如是。诸有为法不可得故。世尊。如是般若波罗蜜多是无为空波罗蜜多。佛言。如是。诸无为法不可得故。世尊。如是般若波罗蜜多是毕竟空波罗蜜多。佛言。如是。毕竟空法不可得故。世尊。如是般若波罗蜜多是无际空波罗蜜多。佛言。如是。无际空法不可得故。世尊。如是般若波罗蜜多是散空波罗蜜多。佛言。如是。诸散空法不可得故。世尊。如是般若波罗蜜多是无变异空波罗蜜多。佛言。如是。无变异空法不可得故。世尊。如是般若波罗蜜多是本性空波罗蜜多。佛言。如是。有为无为法不可得故。世尊。如是般若波罗蜜多是自相空波罗蜜多。佛言。如是。达一切法离自相故。世尊。如是般若波罗蜜多是共相空波罗蜜多。佛言。如是。达一切法离共相故。世尊。如是般若波罗蜜多是一切法空波罗蜜多。佛言。如是。知内外法不可得故。世尊。如是般若波罗蜜多是不可得空波罗蜜多。佛言。如是。一切法性不可得故。世尊。如是般若波罗蜜多是无性空波罗蜜多。佛言。如是。无性空法不可得故。世尊。如是般若波罗蜜多是自性空波罗蜜多。佛言。如是。自性空法不可得故。世尊。如是般若波罗蜜多是无性自性空波罗蜜多。佛言。如是。无性自性空法不可得故。世尊。如是般若波罗蜜多是真如波罗蜜多。佛言。如是。知真如性不可得故。世尊。如是般若波罗蜜多是法界波罗蜜多。佛言。如是。达诸法界不可得故。世尊。如是般若波罗蜜多是法性波罗蜜多。佛言。如是。达诸法性不可得故。世尊。如是般若波罗蜜多是不虚妄性波罗蜜多。佛言。如是。不虚妄性不可得故。世尊。如是般若波罗蜜多是不变异性波罗蜜多。佛言。如是。不变异性不可得故。世尊。如是般若波罗蜜多是平等性波罗蜜多。佛言。如是。达平等性不可得故。世尊。如是般若波罗蜜多是离生性波罗蜜多。佛言。如是。知离生性不可得故。世尊。如是般若波罗蜜多是法定波罗蜜多。佛言。如是。了达法定不可得故。世尊。如是般若波罗蜜多是法住波罗蜜多。佛言。如是。了达法住不可得故。世尊。如是般若波罗蜜多是实际波罗蜜多。佛言。如是。了实际性不可得故。世尊。如是般若波罗蜜多是虚空界波罗蜜多。佛言。如是。了虚空界不可得故。世尊。如是般若波罗蜜多是不思议界波罗蜜多。佛言。如是。不思议界不可得故。世尊。如是般若波罗蜜多是四圣谛波罗蜜多。佛言。如是。了四圣谛不可得故。世尊。如是般若波罗蜜多是四念住波罗蜜多。佛言。如是。身受心法不可得故。世尊。如是般若波罗蜜多是四正断波罗蜜多。佛言。如是。善不善法不可得故。世尊。如是般若波罗蜜多是四神足波罗蜜多。佛言。如是。四神足性不可得故。世尊。如是般若波罗蜜多是五根波罗蜜多。佛言。如是。五根自性不可得故。世尊。如是般若波罗蜜多是五力波罗蜜多。佛言。如是。五力自性不可得故。世尊。如是般若波罗蜜多是七等觉支波罗蜜多。佛言。如是。七等觉支性不可得故。世尊。如是般若波罗蜜多是八圣道支波罗蜜多。佛言。如是。八圣道支性不可得故。世尊。如是般若波罗蜜多是空解脱门波罗蜜多。佛言。如是。空离行相不可得故。世尊。如是般若波罗蜜多是无相解脱门波罗蜜多。佛言。如是。寂静行相不可得故。世尊。如是般若波罗蜜多是无愿解脱门波罗蜜多。佛言。如是。无愿行相不可得故。世尊。如是般若波罗蜜多。是八解脱波罗蜜多。佛言。如是。八解脱性不可得故。世尊。如是般若波罗蜜多是八胜处波罗蜜多。佛言。如是。八胜处性不可得故。世尊。如是般若波罗蜜多是九次第定波罗蜜多。佛言。如是。九次第定性不可得故。世尊。如是般若波罗蜜多是十遍处波罗蜜多。佛言。如是。十遍处性不可得故。世尊。如是般若波罗蜜多是布施波罗蜜多。佛言。如是。布施悭吝不可得故。世尊。如是般若波罗蜜多是净戒波罗蜜多。佛言。如是。持戒犯戒不可得故。世尊。如是般若波罗蜜多是安忍波罗蜜多。佛言。如是。忍辱嗔恚不可得故。世尊。如是般若波罗蜜多是精进波罗蜜多。佛言。如是。精进懈怠不可得故。世尊。如是般若波罗蜜多是静虑波罗蜜多。佛言。如是。静虑散乱不可得故。世尊。如是般若波罗蜜多是般若波罗蜜多。佛言。如是。善慧恶慧不可得故。世尊。如是般若波罗蜜多是方便善巧波罗蜜多。佛言。如是。方便善巧无方便善巧不可得故。世尊。如是般若波罗蜜多是愿波罗蜜多。佛言。如是。愿不愿事不可得故。世尊。如是般若波罗蜜多是力波罗蜜多。佛言。如是。力无力事不可得故。世尊。如是般若波罗蜜多是智波罗蜜多。佛言。如是。智无智事不可得故。世尊。如是般若波罗蜜多是菩萨十地波罗蜜多。佛言。如是。十地十障不可得故。世尊。如是般若波罗蜜多是四静虑波罗蜜多。佛言。如是。四静虑事不可得故。世尊。如是般若波罗蜜多是四无量波罗蜜多。佛言。如是。四无量事不可得故。世尊。如是般若波罗蜜多是四无色定波罗蜜多。佛言。如是。四无色定事不可得故

世尊。如是般若波罗蜜多是五眼波罗蜜多。佛言。如是。五眼境事不可得故。世尊。如是般若波罗蜜多是六神通波罗蜜多。佛言。如是。六神通事不可得故

大般若波罗蜜多经卷第二百九十六大般若波罗蜜多经卷第二百九十七

        三藏法师玄奘奉　诏译

    初分波罗蜜多品第三十八之二

世尊。如是般若波罗蜜多是佛十力波罗蜜多。佛言。如是达一切法难屈伏故。世尊。如是般若波罗蜜多是四无所畏波罗蜜多。佛言。如是得道相智无退没故。世尊。如是般若波罗蜜多是四无碍解波罗蜜多。佛言。如是得一切相智无滞碍故。世尊。如是般若波罗蜜多是大慈波罗蜜多。佛言。如是安乐一切有情故。世尊。如是般若波罗蜜多是大悲波罗蜜多。佛言。如是利益一切有情故。世尊。如是般若波罗蜜多是大喜波罗蜜多。佛言。如是不舍一切有情故。世尊。如是般若波罗蜜多是大舍波罗蜜多。佛言。如是于诸有情心平等故。世尊。如是般若波罗蜜多是十八佛不共法波罗蜜多。佛言。如是超过一切声闻独觉法故。世尊。如是般若波罗蜜多是无忘失法波罗蜜多。佛言。如是无忘失事不可得故。世尊。如是般若波罗蜜多是恒住舍性波罗蜜多。佛言。如是恒住舍性事不可得故。世尊。如是般若波罗蜜多是一切陀罗尼门波罗蜜多。佛言。如是诸总持事不可得故。世尊。如是般若波罗蜜多是一切三摩地门波罗蜜多。佛言。如是诸等持事不可得故世尊。如是般若波罗蜜多是一切智波罗蜜多。佛言。如是一切智事不可得故。世尊。如是般若波罗蜜多是道相智波罗蜜多。佛言。如是道相智事不可得故。世尊。如是般若波罗蜜多是一切相智波罗蜜多。佛言。如是一切相智事不可得故。世尊。如是般若波罗蜜多是一切菩萨摩诃萨行波罗蜜多。佛言。如是一切菩萨摩诃萨行事不可得故。世尊。如是般若波罗蜜多是诸佛无上正等菩提波罗蜜多。佛言。如是诸佛无上正等菩提事不可得故

世尊。如是般若波罗蜜多是如来波罗蜜多。佛言。如是能如实说一切法故。世尊。如是般若波罗蜜多是自然波罗蜜多。佛言。如是于一切法得自在故。世尊。如是般若波罗蜜多是正等觉波罗蜜多。佛言。如是于一切法能正等觉一切相故

    初分难闻功德品第三十九之一

时天帝释作是念言。若善男子善女人等。曾于过去无量如来应正等觉。亲近供养发弘誓愿。种诸善根多善知识之所摄受。今乃得闻如是般若波罗蜜多功德名字。况能书写读诵受持。如理思惟为他演说。或能随力如说修行。当知是人已于过去无量佛所。亲近承事供养恭敬。尊重赞叹植众德本。曾闻般若波罗蜜多。闻已受持思惟读诵。为他演说如教而行。或于此经能问能答。由斯福力今办是事。若善男子善女人等。已曾供养无量如来应正等觉功德纯净。闻此般若波罗蜜多。其心不惊不恐不怖闻已信乐如说修行。当知是人多俱胝劫。已曾修习布施净戒安忍精进静虑般若波罗蜜多故。于今生能成此事

尔时具寿舍利子白佛言。世尊。若善男子善女人等。闻此般若波罗蜜多甚深义趣。其心不惊不恐不怖。闻已书写读诵受持。如理思惟为他演说。或复随力如教修行。当知是人如不退位诸菩萨摩诃萨。何以故。世尊。如是般若波罗蜜多。义趣甚深极难信解。若于先世不久修习布施净戒安忍精进静虑般若波罗蜜多。岂暂得闻即能信解。世尊。若善男子善女人等。闻说般若波罗蜜多毁訾诽谤。当知是人先世于此甚深般若波罗蜜多亦曾毁谤。何以故。世尊。是善男子善女人等。闻说如是甚深般若波罗蜜多。由宿习力不信不乐心不清净。世尊。是善男子善女人等。未曾亲近诸佛菩萨及弟子众未曾请问。云何应行布施波罗蜜多。云何应行净戒安忍精进静虑般若波罗蜜多。云何应住内空。云何应住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。云何应住真如。云何应住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。云何应住苦圣谛。云何应住集灭道圣谛。云何应修四静虑。云何应修四无量四无色定。云何应修八解脱。云何应修八胜处九次第定十遍处。云何应修四念住。云何应修四正断四神足五根五力七等觉支八圣道支。云何应修空解脱门。云何应修无相无愿解脱门。云何应修五眼。云何应修六神通。云何应修佛十力。云何应修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。云何应修无忘失法。云何应修恒住舍性。云何应修一切智。云何应修道相智一切相智。云何应修一切陀罗尼门。云何应修一切三摩地门。云何应修一切菩萨摩诃萨行。云何应修诸佛无上正等菩提故。今闻说甚深般若波罗蜜多。毁訾诽谤不信不乐心不清净

尔时天帝释谓舍利子言。大德如是般若波罗蜜多。义趣甚深极难信解。若善男子善女人等。于布施净戒安忍精进静虑般若波罗蜜多。未久信解不久修行。闻说般若波罗蜜多不能信解。或生毁谤未为希有若善男子善女人等。于内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。未久信解不久安住。闻说般若波罗蜜多不能信解。或生毁谤未为希有。若善男子善女人等。于真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。未久信解不久安住。闻说般若波罗蜜多不能信解。或生毁谤未为希有。若善男子善女人等。于四圣谛。未久信解不久安住。闻说般若波罗蜜多不能信解。或生毁谤未为希有。若善男子善女人等。于四静虑四无量四无色定。或八解脱八胜处九次第定十遍处。或四念住四正断四神足五根五力七等觉支八圣道支。或空无相无愿解脱门。或菩萨十地。未久信解不久修习。闻说般若波罗蜜多不能信解。或生毁谤未为希有。若善男子善女人等。于五眼六神通。或佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。或无忘失法恒住舍性。或一切智道相智一切相智。或一切陀罗尼门一切三摩地门。未久信解不久修习。闻说般若波罗蜜多不能信解。或生毁谤未为希有。若善男子善女人等。于诸菩萨摩诃萨行。或佛无上正等菩提。未久信解不久修习。闻说般若波罗蜜多不能信解。或生毁谤未为希有。大德。我今敬礼甚深般若波罗蜜多。敬礼般若波罗蜜多即为敬礼一切智智

尔时佛告天帝释言。憍尸迦。如是如是如汝所说。敬礼般若波罗蜜多即为敬礼一切智智。何以故。憍尸迦。诸佛世尊一切智智。皆从般若波罗蜜多而得生故。憍尸迦。若善男子善女人等。欲住诸佛一切智智当住般若波罗蜜多。欲起一切智道相智一切相智当学般若波罗蜜多。欲断一切烦恼习气当学般若波罗蜜多。欲证无上正等菩提转妙法轮度无量众当学般若波罗蜜多。若善男子善女人等。欲方便善巧安立有情于预流果或一来果或不还果或阿罗汉果或独觉菩提或自欲学当学般若波罗蜜多。若善男子善女人等。欲方便善巧安立有情于佛无上正等菩提当学般若波罗蜜多。若善男子善女人等。欲方便善巧安立有情于诸菩萨摩诃萨行令不退转。或自欲行当学般若波罗蜜多。若菩萨摩诃萨欲伏众魔摧诸外道当学般若波罗蜜多。若菩萨摩诃萨欲善摄受诸苾刍僧当学般若波罗蜜多

尔时天帝释白佛言。世尊。诸菩萨摩诃萨修行般若波罗蜜多时。云何住色云何住受想行识。云何习色。云何习受想行识。云何住眼处。云何住耳鼻舌身意处。云何习眼处。云何习耳鼻舌身意处。云何住色处。云何住声香味触法处。云何习色处。云何习声香味触法处。云何住眼界。云何住色界眼识界及眼触眼触为缘所生诸受。云何习眼界。云何习色界乃至眼触为缘所生诸受。云何住耳界。云何住声界耳识界及耳触耳触为缘所生诸受。云何习耳界。云何习声界乃至耳触为缘所生诸受。云何住鼻界。云何住香界鼻识界及鼻触鼻触为缘所生诸受。云何习鼻界。云何习香界乃至鼻触为缘所生诸受。云何住舌界。云何住味界舌识界及舌触舌触为缘所生诸受。云何习舌界。云何习味界乃至舌触为缘所生诸受。云何住身界。云何住触界身识界及身触身触为缘所生诸受。云何习身界。云何习触界乃至身触为缘所生诸受。云何住意界。云何住法界意识界及意触意触为缘所生诸受。云何习意界。云何习法界乃至意触为缘所生诸受。云何住地界。云何住水火风空识界。云何习地界。云何习水火风空识界。云何住无明。云何住行识名色六处触受爱取有生老死愁叹苦忧恼。云何习无明。云何习行乃至老死愁叹苦忧恼。云何住布施波罗蜜多。云何住净戒安忍精进静虑般若波罗蜜多。云何习布施波罗蜜多。云何习净戒乃至般若波罗蜜多。云何住内空。云何住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。云何习内空。云何习外空乃至无性自性空。云何住真如。云何住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。云何习真如。云何习法界乃至不思议界。云何住苦圣谛。云何住集灭道圣谛。云何习苦圣谛。云何习集灭道圣谛。云何住四静虑。云何住四无量四无色定。云何习四静虑。云何习四无量四无色定。云何住八解脱。云何住八胜处九次第定十遍处。云何习八解脱。云何习八胜处九次第定十遍处。云何住四念住。云何住四正断四神足五根五力七等觉支八圣道支。云何习四念住。云何习四正断乃至八圣道支。云何住空解脱门。云何住无相无愿解脱门。云何习空解脱门。云何习无相无愿解脱门。云何住菩萨十地。云何习菩萨十地。云何住五眼。云何住六神通。云何习五眼。云何习六神通。云何住佛十力。云何住四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。云何习佛十力。云何习四无所畏乃至十八佛不共法。云何住无忘失法。云何住恒住舍性。云何习无忘失法。云何习恒住舍性。云何住一切智。云何住道相智一切相智。云何习一切智。云何习道相智一切相智。云何住一切陀罗尼门。云何住一切三摩地门。云何习一切陀罗尼门。云何习一切三摩地门。云何住预流果。云何住一来不还阿罗汉果。云何习预流果。云何习一来不还阿罗汉果。云何住独觉菩提。云何习独觉菩提。云何住一切菩萨摩诃萨行。云何习一切菩萨摩诃萨行。云何住诸佛无上正等菩提。云何习诸佛无上正等菩提

尔时佛告天帝释言。憍尸迦。善哉善哉。汝于今者承佛神力。能问如来如是深义。谛听谛听善思念之。当为汝说。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于色不住不习。是为住习色。若于受想行识不住不习。是为住习受想行识。何以故。憍尸迦。以所住习色乃至识不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于眼处不住不习。是为住习眼处。若于耳鼻舌身意处不住不习。是为住习耳鼻舌身意处。何以故。憍尸迦。以所住习眼处乃至意处不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于色处不住不习。是为住习色处。若于声香味触法处不住不习。是为住习声香味触法处。何以故。憍尸迦。以所住习色处乃至法处不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于眼界不住不习。是为住习眼界。若于色界眼识界及眼触眼触为缘所生诸受不住不习。是为住习色界乃至眼触为缘所生诸受。何以故。憍尸迦。以所住习眼界乃至眼触为缘所生诸受不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于耳界不住不习。是为住习耳界。若于声界耳识界及耳触耳触为缘所生诸受不住不习。是为住习声界乃至耳触为缘所生诸受。何以故。憍尸迦。以所住习耳界乃至耳触为缘所生诸受不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于鼻界不住不习。是为住习鼻界。若于香界鼻识界及鼻触鼻触为缘所生诸受不住不习。是为住习香界乃至鼻触为缘所生诸受。何以故。憍尸迦。以所住习鼻界乃至鼻触为缘所生诸受不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于舌界不住不习。是为住习舌界。若于味界舌识界及舌触舌触为缘所生诸受不住不习。是为住习味界乃至舌触为缘所生诸受。何以故。憍尸迦。以所住习舌界乃至舌触为缘所生诸受不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于身界不住不习。是为住习身界。若于触界身识界及身触身触为缘所生诸受不住不习。是为住习触界乃至身触为缘所生诸受。何以故。憍尸迦。以所住习身界乃至身触为缘所生诸受不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于意界不住不习。是为住习意界。若于法界意识界及意触意触为缘所生诸受不住不习。是为住习法界乃至意触为缘所生诸受。何以故。憍尸迦。以所住习意界乃至意触为缘所生诸受不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于地界不住不习。是为住习地界。若于水火风空识界不住不习。是为住习水火风空识界。何以故。憍尸迦。以所住习地界乃至识界不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于无明不住不习。是为住习无明。若于行识名色六处触受爱取有生老死愁叹苦忧恼不住不习。是为住习行乃至老死愁叹苦忧恼。何以故。憍尸迦。以所住习无明乃至老死愁叹苦忧恼不可得故

憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于布施波罗蜜多不住不习。是为住习布施波罗蜜多。若于净戒安忍精进静虑般若波罗蜜多不住不习。是为住习净戒乃至般若波罗蜜多。何以故。憍尸迦。以所住习布施波罗蜜多乃至般若波罗蜜多不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于内空不住不习。是为住习内空。若于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不住不习。是为住习外空乃至无性自性空。何以故。憍尸迦。以所住习内空乃至无性自性空不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于真如不住不习。是为住习真如。若于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不住不习。是为住习法界乃至不思议界。何以故。憍尸迦。以所住习真如乃至不思议界不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于苦圣谛不住不习。是为住习苦圣谛。若于集灭道圣谛不住不习。是为住习集灭道圣谛。何以故。憍尸迦。以所住习苦圣谛集灭道圣谛不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于四静虑不住不习。是为住习四静虑。若于四无量四无色定不住不习。是为住习四无量四无色定。何以故。憍尸迦。以所住习四静虑四无量四无色定不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于八解脱不住不习。是为住习八解脱。若于八胜处九次第定十遍处不住不习。是为住习八胜处九次第定十遍处。何以故。憍尸迦。以所住习八解脱乃至十遍处不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于四念住不住不习。是为住习四念住。若于四正断四神足五根五力七等觉支八圣道支不住不习。是为住习四正断乃至八圣道支。何以故。憍尸迦。以所住习四念住乃至八圣道支不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于空解脱门不住不习。是为住习空解脱门。若于无相无愿解脱门不住不习。是为住习无相无愿解脱门。何以故。憍尸迦。以所住习空解脱门无相无愿解脱门不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于菩萨十地不住不习。是为住习菩萨十地。何以故。憍尸迦。以所住习菩萨十地不可得故

憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于五眼不住不习。是为住习五眼。若于六神通不住不习。是为住习六神通。何以故。憍尸迦。以所住习五眼六神通不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于佛十力不住不习。是为住习佛十力。若于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不住不习。是为住习四无所畏乃至十八佛不共法。何以故。憍尸迦。以所住习佛十力乃至十八佛不共法不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于无忘失法不住不习。是为住习无忘失法。若于恒住舍性不住不习。是为住习恒住舍性。何以故。憍尸迦。以所住习无忘失法恒住舍性不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于一切智不住不习。是为住习一切智。若于道相智一切相智不住不习。是为住习道相智一切相智。何以故。憍尸迦。以所住习一切智道相智一切相智不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于一切陀罗尼门不住不习。是为住习一切陀罗尼门。若于一切三摩地门不住不习。是为住习一切三摩地门。何以故。憍尸迦。以所住习一切陀罗尼门一切三摩地门不可得故

憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于预流果不住不习。是为住习预流果。若于一来不还阿罗汉果不住不习。是为住习一来不还阿罗汉果。何以故。憍尸迦。以所住习预流一来不还阿罗汉果不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于独觉菩提不住不习。是为住习独觉菩提。何以故。憍尸迦。以所住习独觉菩提不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于一切菩萨摩诃萨行不住不习。是为住习一切菩萨摩诃萨行。何以故。憍尸迦。以所住习一切菩萨摩诃萨行不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于诸佛无上正等菩提不住不习。是为住习诸佛无上正等菩提。何以故。憍尸迦。以所住习诸佛无上正等菩提不可得故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于色非住非不住非习非不习。是为住习色。若于受想行识非住非不住非习非不习。是为住习受想行识。何以故。憍尸迦。是菩萨摩诃萨观色乃至识前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于眼处非住非不住非习非不习。是为住习眼处。若于耳鼻舌身意处非住非不住非习非不习。是为住习耳鼻舌身意处。何以故。憍尸迦。是菩萨摩诃萨观眼处乃至意处前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于色处非住非不住非习非不习。是为住习色处。若于声香味触法处非住非不住非习非不习。是为住习声香味触法处。何以故。憍尸迦。是菩萨摩诃萨观色处乃至法处前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于眼界非住非不住非习非不习。是为住习眼界。若于色界眼识界及眼触眼触为缘所生诸受非住非不住非习非不习。是为住习色界乃至眼触为缘所生诸受。何以故。憍尸迦。是菩萨摩诃萨观眼界乃至眼触为缘所生诸受前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于耳界非住非不住非习非不习。是为住习耳界。若于声界耳识界及耳触耳触为缘所生诸受非住非不住非习非不习。是为住习声界乃至耳触为缘所生诸受。何以故。憍尸迦。是菩萨摩诃萨观耳界乃至耳触为缘所生诸受前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于鼻界非住非不住非习非不习。是为住习鼻界。若于香界鼻识界及鼻触鼻触为缘所生诸受非住非不住非习非不习。是为住习香界乃至鼻触为缘所生诸受。何以故。憍尸迦。是菩萨摩诃萨观鼻界乃至鼻触为缘所生诸受前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于舌界非住非不住非习非不习。是为住习舌界。若于味界舌识界及舌触舌触为缘所生诸受非住非不住非习非不习。是为住习味界乃至舌触为缘所生诸受。何以故。憍尸迦。是菩萨摩诃萨观舌界乃至舌触为缘所生诸受前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于身界非住非不住非习非不习。是为住习身界。若于触界身识界及身触身触为缘所生诸受非住非不住非习非不习。是为住习触界乃至身触为缘所生诸受。何以故。憍尸迦。是菩萨摩诃萨观身界乃至身触为缘所生诸受前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于意界非住非不住非习非不习。是为住习意界。若于法界意识界及意触意触为缘所生诸受非住非不住非习非不习。是为住习法界乃至意触为缘所生诸受。何以故。憍尸迦。是菩萨摩诃萨观意界乃至意触为缘所生诸受前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于地界非住非不住非习非不习。是为住习地界。若于水火风空识界非住非不住非习非不习。是为住习水火风空识界。何以故。憍尸迦。是菩萨摩诃萨观地界乃至识界前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于无明非住非不住非习非不习。是为住习无明。若于行识名色六处触受爱取有生老死愁叹苦忧恼非住非不住非习非不习。是为住习行乃至老死愁叹苦忧恼。何以故。憍尸迦。是菩萨摩诃萨观无明乃至老死愁叹苦忧恼前后中际不可得故

憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于布施波罗蜜多非住非不住非习非不习。是为住习布施波罗蜜多。若于净戒安忍精进静虑般若波罗蜜多非住非不住非习非不习。是为住习净戒乃至般若波罗蜜多。何以故。憍尸迦。是菩萨摩诃萨观布施波罗蜜多乃至般若波罗蜜多前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于内空非住非不住非习非不习。是为住习内空。若于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空非住非不住非习非不习。是为住习外空乃至无性自性空。何以故。憍尸迦。是菩萨摩诃萨观内空乃至无性自性空前后中际不可得故

大般若波罗蜜多经卷第二百九十七大般若波罗蜜多经卷第二百九十八

        三藏法师玄奘奉　诏译

    初分难闻功德品第三十九之二

憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于真如非住非不住非习非不习。是为住习真如。若于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界非住非不住非习非不习。是为住习法界乃至不思议界。何以故。憍尸迦。是菩萨摩诃萨观真如乃至不思议界前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于苦圣谛非住非不住非习非不习。是为住习苦圣谛。若于集灭道圣谛非住非不住非习非不习。是为住习集灭道圣谛。何以故。憍尸迦。是菩萨摩诃萨观苦圣谛集灭道圣谛前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于四静虑非住非不住非习非不习。是为住习四静虑。若于四无量四无色定非住非不住非习非不习。是为住习四无量四无色定。何以故。憍尸迦。是菩萨摩诃萨观四静虑四无量四无色定前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于八解脱非住非不住非习非不习。是为住习八解脱。若于八胜处九次第定十遍处非住非不住非习非不习。是为住习八胜处九次第定十遍处。何以故。憍尸迦。是菩萨摩诃萨观八解脱乃至十遍处前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于四念住非住非不住非习非不习。是为住习四念住。若于四正断四神足五根五力七等觉支八圣道支非住非不住非习非不习。是为住习四正断乃至八圣道支。何以故。憍尸迦。是菩萨摩诃萨观四念住乃至八圣道支前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于空解脱门非住非不住非习非不习。是为住习空解脱门。若于无相无愿解脱门非住非不住非习非不习。是为住习无相无愿解脱门。何以故。憍尸迦。是菩萨摩诃萨观空解脱门无相无愿解脱门前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于菩萨十地非住非不住非习非不习。是为住习菩萨十地。何以故。憍尸迦。是菩萨摩诃萨观菩萨十地前后中际不可得故

憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于五眼非住非不住非习非不习。是为住习五眼。若于六神通非住非不住非习非不习。是为住习六神通。何以故。憍尸迦。是菩萨摩诃萨观五眼六神通前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于佛十力非住非不住非习非不习。是为住习佛十力。若于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非住非不住非习非不习。是为住习四无所畏乃至十八佛不共法。何以故。憍尸迦。是菩萨摩诃萨观佛十力乃至十八佛不共法前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于无忘失法非住非不住非习非不习。是为住习无忘失法。若于恒住舍性非住非不住非习非不习。是为住习恒住舍性。何以故。憍尸迦。是菩萨摩诃萨观无忘失法恒住舍性前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于一切智非住非不住非习非不习。是为住习一切智。若于道相智一切相智非住非不住非习非不习。是为住习道相智一切相智。何以故。憍尸迦。是菩萨摩诃萨观一切智道相智一切相智前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于一切陀罗尼门非住非不住非习非不习。是为住习一切陀罗尼门。若于一切三摩地门非住非不住非习非不习。是为住习一切三摩地门。何以故。憍尸迦。是菩萨摩诃萨观一切陀罗尼门一切三摩地门前后中际不可得故

憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于预流果非住非不住非习非不习。是为住习预流果。若于一来不还阿罗汉果非住非不住非习非不习。是为住习一来不还阿罗汉果。何以故。憍尸迦。是菩萨摩诃萨观预流果一来不还阿罗汉果前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于独觉菩提非住非不住非习非不习。是为住习独觉菩提。何以故。憍尸迦。是菩萨摩诃萨观独觉菩提前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于一切菩萨摩诃萨行非住非不住非习非不习。是为住习一切菩萨摩诃萨行。何以故。憍尸迦。是菩萨摩诃萨观一切菩萨摩诃萨行前后中际不可得故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。若于诸佛无上正等菩提非住非不住非习非不习。是为住习诸佛无上正等菩提。何以故。憍尸迦。是菩萨摩诃萨观诸佛无上正等菩提前后中际不可得故尔时舍利子白佛言。世尊。如是般若波罗蜜多最为甚深。佛言如是。舍利子。色真如甚深故般若波罗蜜多甚深。受想行识真如甚深故般若波罗蜜多甚深。舍利子。眼处真如甚深故般若波罗蜜多甚深。耳鼻舌身意处真如甚深故般若波罗蜜多甚深。舍利子。色处真如甚深故般若波罗蜜多甚深。声香味触法处真如甚深故般若波罗蜜多甚深。舍利子。眼界真如甚深故般若波罗蜜多甚深。色界眼识界及眼触眼触为缘所生诸受真如甚深故般若波罗蜜多甚深。舍利子。耳界真如甚深故般若波罗蜜多甚深。声界耳识界及耳触耳触为缘所生诸受真如甚深故般若波罗蜜多甚深。舍利子。鼻界真如甚深故般若波罗蜜多甚深。香界鼻识界及鼻触鼻触为缘所生诸受真如甚深故般若波罗蜜多甚深。舍利子。舌界真如甚深故般若波罗蜜多甚深。味界舌识界及舌触舌触为缘所生诸受真如甚深故般若波罗蜜多甚深。舍利子。身界真如甚深故般若波罗蜜多甚深。触界身识界及身触身触为缘所生诸受真如甚深故般若波罗蜜多甚深。舍利子。意界真如甚深故般若波罗蜜多甚深。法界意识界及意触意触为缘所生诸受真如甚深故般若波罗蜜多甚深。舍利子。地界真如甚深故般若波罗蜜多甚深。水火风空识界真如甚深故般若波罗蜜多甚深。舍利子。无明真如甚深故般若波罗蜜多甚深。行识名色六处触受爱取有生老死愁叹苦忧恼真如甚深故般若波罗蜜多甚深

舍利子。布施波罗蜜多真如甚深故般若波罗蜜多甚深。净戒安忍精进静虑般若波罗蜜多真如甚深故般若波罗蜜多甚深。舍利子。内空真如甚深故般若波罗蜜多甚深。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空真如甚深故般若波罗蜜多甚深。舍利子。真如真如甚深故般若波罗蜜多甚深。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界真如甚深故般若波罗蜜多甚深。舍利子。苦圣谛真如甚深故般若波罗蜜多甚深。集灭道圣谛真如甚深故般若波罗蜜多甚深。舍利子。四静虑真如甚深故般若波罗蜜多甚深。四无量四无色定真如甚深故般若波罗蜜多甚深。舍利子。八解脱真如甚深故般若波罗蜜多甚深。八胜处九次第定十遍处真如甚深故般若波罗蜜多甚深。舍利子。四念住真如甚深故般若波罗蜜多甚深。四正断四神足五根五力七等觉支八圣道支真如甚深故般若波罗蜜多甚深。舍利子。空解脱门真如甚深故般若波罗蜜多甚深。无相无愿解脱门真如甚深故般若波罗蜜多甚深。舍利子。菩萨十地真如甚深故般若波罗蜜多甚深。舍利子。五眼真如甚深故般若波罗蜜多甚深。六神通真如甚深故般若波罗蜜多甚深。舍利子。佛十力真如甚深故般若波罗蜜多甚深。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法真如甚深故般若波罗蜜多甚深。舍利子。无忘失法真如甚深故般若波罗蜜多甚深。恒住舍性真如甚深故般若波罗蜜多甚深。舍利子。一切智真如甚深故般若波罗蜜多甚深。道相智一切相智真如甚深故般若波罗蜜多甚深。舍利子。一切陀罗尼门真如甚深故般若波罗蜜多甚深。一切三摩地门真如甚深故般若波罗蜜多甚深

舍利子。预流果真如甚深故般若波罗蜜多甚深。一来不还阿罗汉果真如甚深故般若波罗蜜多甚深。舍利子。独觉菩提真如甚深故般若波罗蜜多甚深。舍利子。一切菩萨摩诃萨行真如甚深故般若波罗蜜多甚深。舍利子。诸佛无上正等菩提真如甚深故般若波罗蜜多甚深

时舍利子复白佛言。世尊。如是般若波罗蜜多难可测量。佛言如是。舍利子。色真如难测量故般若波罗蜜多难可测量。受想行识真如难测量故般若波罗蜜多难可测量。舍利子。眼处真如难测量故般若波罗蜜多难可测量。耳鼻舌身意处真如难测量故般若波罗蜜多难可测量。舍利子。色处真如难测量故般若波罗蜜多难可测量。声香味触法处真如难测量故般若波罗蜜多难可测量。舍利子。眼界真如难测量故般若波罗蜜多难可测量。色界眼识界及眼触眼触为缘所生诸受真如难测量故般若波罗蜜多难可测量。舍利子。耳界真如难测量故般若波罗蜜多难可测量。声界耳识界及耳触耳触为缘所生诸受真如难测量故般若波罗蜜多难可测量。舍利子。鼻界真如难测量故般若波罗蜜多难可测量。香界鼻识界及鼻触鼻触为缘所生诸受真如难测量故般若波罗蜜多难可测量。舍利子。舌界真如难测量故般若波罗蜜多难可测量。味界舌识界及舌触舌触为缘所生诸受真如难测量故般若波罗蜜多难可测量。舍利子。身界真如难测量故般若波罗蜜多难可测量。触界身识界及身触身触为缘所生诸受真如难测量故般若波罗蜜多难可测量。舍利子。意界真如难测量故般若波罗蜜多难可测量。法界意识界及意触意触为缘所生诸受真如难测量故般若波罗蜜多难可测量。舍利子。地界真如难测量故般若波罗蜜多难可测量。水火风空识界真如难测量故般若波罗蜜多难可测量。舍利子。无明真如难测量故般若波罗蜜多难可测量。行识名色六处触受爱取有生老死愁叹苦忧恼真如难测量故般若波罗蜜多难可测量。舍利子。布施波罗蜜多真如难测量故般若波罗蜜多难可测量。净戒安忍精进静虑般若波罗蜜多真如难测量故般若波罗蜜多难可测量。舍利子。内空真如难测量故般若波罗蜜多难可测量。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空真如难测量故般若波罗蜜多难可测量。舍利子。真如真如难测量故般若波罗蜜多难可测量。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界真如难测量故般若波罗蜜多难可测量。舍利子。苦圣谛真如难测量故般若波罗蜜多难可测量。集灭道圣谛真如难测量故般若波罗蜜多难可测量。舍利子。四静虑真如难测量故般若波罗蜜多难可测量。四无量四无色定真如难测量故般若波罗蜜多难可测量。舍利子。八解脱真如难测量故般若波罗蜜多难可测量。八胜处九次第定十遍处真如难测量故般若波罗蜜多难可测量。舍利子。四念住真如难测量故般若波罗蜜多难可测量。四正断四神足五根五力七等觉支八圣道支真如难测量故般若波罗蜜多难可测量。舍利子空解脱门真如难测量故般若波罗蜜多难可测量。无相无愿解脱门真如难测量故般若波罗蜜多难可测量。舍利子。菩萨十地真如难测量故般若波罗蜜多难可测量

舍利子。五眼真如难测量故般若波罗蜜多难可测量。六神通真如难测量故般若波罗蜜多难可测量。舍利子。佛十力真如难测量故般若波罗蜜多难可测量。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法真如难测量故般若波罗蜜多难可测量。舍利子。无忘失法真如难测量故般若波罗蜜多难可测量。恒住舍性真如难测量故般若波罗蜜多难可测量。舍利子。一切智真如难测量故般若波罗蜜多难可测量。道相智一切相智真如难测量故般若波罗蜜多难可测量。舍利子。一切陀罗尼门真如难测量故般若波罗蜜多难可测量。一切三摩地门真如难测量故般若波罗蜜多难可测量

舍利子。预流果真如难测量故般若波罗蜜多难可测量。一来不还阿罗汉果真如难测量故般若波罗蜜多难可测量。舍利子。独觉菩提真如难测量故般若波罗蜜多难可测量。舍利子。一切菩萨摩诃萨行真如难测量故般若波罗蜜多难可测量。舍利子。诸佛无上正等菩提真如难测量故般若波罗蜜多难可测量

时舍利子复白佛言。世尊。如是般若波罗蜜多最为无量。佛言如是。舍利子。色真如无量故般若波罗蜜多无量。受想行识真如无量故般若波罗蜜多无量。舍利子。眼处真如无量故般若波罗蜜多无量。耳鼻舌身意处真如无量故般若波罗蜜多无量。舍利子。色处真如无量故般若波罗蜜多无量。声香味触法处真如无量故般若波罗蜜多无量。舍利子。眼界真如无量故般若波罗蜜多无量。色界眼识界及眼触眼触为缘所生诸受真如无量故般若波罗蜜多无量。舍利子。耳界真如无量故般若波罗蜜多无量。声界耳识界及耳触耳触为缘所生诸受真如无量故般若波罗蜜多无量。舍利子。鼻界真如无量故般若波罗蜜多无量。香界鼻识界及鼻触鼻触为缘所生诸受真如无量故般若波罗蜜多无量。舍利子。舌界真如无量故般若波罗蜜多无量。味界舌识界及舌触舌触为缘所生诸受真如无量故般若波罗蜜多无量。舍利子。身界真如无量故般若波罗蜜多无量。触界身识界及身触身触为缘所生诸受真如无量故般若波罗蜜多无量。舍利子。意界真如无量故般若波罗蜜多无量。法界意识界及意触意触为缘所生诸受真如无量故般若波罗蜜多无量。舍利子。地界真如无量故般若波罗蜜多无量。水火风空识界真如无量故般若波罗蜜多无量。舍利子。无明真如无量故般若波罗蜜多无量。行识名色六处触受爱取有生老死愁叹苦忧恼真如无量故般若波罗蜜多无量

舍利子。布施波罗蜜多真如无量故般若波罗蜜多无量。净戒安忍精进静虑般若波罗蜜多真如无量故般若波罗蜜多无量。舍利子。内空真如无量故般若波罗蜜多无量。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空真如无量故般若波罗蜜多无量。舍利子。真如真如无量故般若波罗蜜多无量。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界真如无量故般若波罗蜜多无量。舍利子。苦圣谛真如无量故般若波罗蜜多无量。集灭道圣谛真如无量故般若波罗蜜多无量。舍利子。四静虑真如无量故般若波罗蜜多无量。四无量四无色定真如无量故般若波罗蜜多无量。舍利子。八解脱真如无量故般若波罗蜜多无量。八胜处九次第定十遍处真如无量故般若波罗蜜多无量。舍利子。四念住真如无量故般若波罗蜜多无量。四正断四神足五根五力七等觉支八圣道支真如无量故般若波罗蜜多无量。舍利子。空解脱门真如无量故般若波罗蜜多无量。无相无愿解脱门真如无量故般若波罗蜜多无量。舍利子。菩萨十地真如无量故般若波罗蜜多无量

舍利子。五眼真如无量故般若波罗蜜多无量。六神通真如无量故般若波罗蜜多无量。舍利子。佛十力真如无量故般若波罗蜜多无量。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法真如无量故般若波罗蜜多无量。舍利子。无忘失法真如无量故般若波罗蜜多无量。恒住舍性真如无量故般若波罗蜜多无量。舍利子。一切智真如无量故般若波罗蜜多无量。道相智一切相智真如无量故般若波罗蜜多无量。舍利子。一切陀罗尼门真如无量故般若波罗蜜多无量。一切三摩地门真如无量故般若波罗蜜多无量。舍利子。预流果真如无量故般若波罗蜜多无量。一来不还阿罗汉果真如无量故般若波罗蜜多无量。舍利子。独觉菩提真如无量故般若波罗蜜多无量。舍利子。一切菩萨摩诃萨行真如无量故般若波罗蜜多无量。舍利子。诸佛无上正等菩提真如无量故般若波罗蜜多无量

尔时舍利子白佛言。世尊。云何菩萨摩诃萨行般若波罗蜜多。佛言。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行色甚深性是行般若波罗蜜多。不行受想行识甚深性是行般若波罗蜜多。何以故。舍利子。色甚深性则非色。受想行识甚深性则非受想行识故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行眼处甚深性是行般若波罗蜜多。不行耳鼻舌身意处甚深性是行般若波罗蜜多。何以故。舍利子。眼处甚深性则非眼处。耳鼻舌身意处甚深性则非耳鼻舌身意处故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行色处甚深性是行般若波罗蜜多。不行声香味触法处甚深性是行般若波罗蜜多。何以故。舍利子。色处甚深性则非色处。声香味触法处甚深性则非声香味触法处故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行眼界甚深性是行般若波罗蜜多。不行色界眼识界及眼触眼触为缘所生诸受甚深性是行般若波罗蜜多。何以故。舍利子。眼界甚深性则非眼界。色界乃至眼触为缘所生诸受甚深性则非色界乃至眼触为缘所生诸受故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行耳界甚深性是行般若波罗蜜多。不行声界耳识界及耳触耳触为缘所生诸受甚深性是行般若波罗蜜多。何以故。舍利子。耳界甚深性则非耳界。声界乃至耳触为缘所生诸受甚深性则非声界乃至耳触为缘所生诸受故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行鼻界甚深性是行般若波罗蜜多。不行香界鼻识界及鼻触鼻触为缘所生诸受甚深性是行般若波罗蜜多。何以故。舍利子。鼻界甚深性则非鼻界。香界乃至鼻触为缘所生诸受甚深性则非香界乃至鼻触为缘所生诸受故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行舌界甚深性是行般若波罗蜜多。不行味界舌识界及舌触舌触为缘所生诸受甚深性是行般若波罗蜜多。何以故。舍利子。舌界甚深性则非舌界。味界乃至舌触为缘所生诸受甚深性则非味界乃至舌触为缘所生诸受故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行身界甚深性是行般若波罗蜜多。不行触界身识界及身触身触为缘所生诸受甚深性是行般若波罗蜜多。何以故。舍利子。身界甚深性则非身界。触界乃至身触为缘所生诸受甚深性则非触界乃至身触为缘所生诸受故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行意界甚深性是行般若波罗蜜多。不行法界意识界及意触意触为缘所生诸受甚深性是行般若波罗蜜多。何以故。舍利子。意界甚深性则非意界。法界乃至意触为缘所生诸受甚深性则非法界乃至意触为缘所生诸受故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行地界甚深性是行般若波罗蜜多。不行水火风空识界甚深性是行般若波罗蜜多。何以故。舍利子。地界甚深性则非地界。水火风空识界甚深性则非水火风空识界故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行无明甚深性是行般若波罗蜜多。不行行识名色六处触受爱取有生老死愁叹苦忧恼甚深性是行般若波罗蜜多。何以故。舍利子。无明甚深性则非无明。行乃至老死愁叹苦忧恼甚深性则非行乃至老死愁叹苦忧恼故

舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行布施波罗蜜多甚深性是行般若波罗蜜多。不行净戒安忍精进静虑般若波罗蜜多甚深性是行般若波罗蜜多。何以故。舍利子。布施波罗蜜多甚深性则非布施波罗蜜多。净戒乃至般若波罗蜜多甚深性则非净戒乃至般若波罗蜜多故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行内空甚深性是行般若波罗蜜多。不行外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空甚深性是行般若波罗蜜多。何以故。舍利子。内空甚深性则非内空。外空乃至无性自性空甚深性则非外空乃至无性自性空故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行真如甚深性是行般若波罗蜜多。不行法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界甚深性是行般若波罗蜜多。何以故。舍利子。真如甚深性则非真如。法界乃至不思议界甚深性则非法界乃至不思议界故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行苦圣谛甚深性是行般若波罗蜜多。不行集灭道圣谛甚深性是行般若波罗蜜多。何以故。舍利子。苦圣谛甚深性则非苦圣谛。集灭道圣谛甚深性则非集灭道圣谛故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行四静虑甚深性是行般若波罗蜜多。不行四无量四无色定甚深性是行般若波罗蜜多。何以故。舍利子。四静虑甚深性则非四静虑。四无量四无色定甚深性则非四无量四无色定故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行八解脱甚深性是行般若波罗蜜多。不行八胜处九次第定十遍处甚深性是行般若波罗蜜多。何以故。舍利子。八解脱甚深性则非八解脱。八胜处九次第定十遍处甚深性则非八胜处九次第定十遍处故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行四念住甚深性是行般若波罗蜜多。不行四正断四神足五根五力七等觉支八圣道支甚深性是行般若波罗蜜多。何以故。舍利子。四念住甚深性则非四念住。四正断乃至八圣道支甚深性则非四正断乃至八圣道支故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行空解脱门甚深性是行般若波罗蜜多。不行无相无愿解脱门甚深性是行般若波罗蜜多。何以故。舍利子。空解脱门甚深性则非空解脱门。无相无愿解脱门甚深性则非无相无愿解脱门故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行菩萨十地甚深性是行般若波罗蜜多。何以故。舍利子。菩萨十地甚深性则非菩萨十地故

舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行五眼甚深性是行般若波罗蜜多。不行六神通甚深性是行般若波罗蜜多。何以故。舍利子。五眼甚深性则非五眼。六神通甚深性则非六神通故

大般若波罗蜜多经卷第二百九十八大般若波罗蜜多经卷第二百九十九

        三藏法师玄奘奉　诏译

    初分难闻功德品第三十九之三

舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行佛十力甚深性是行般若波罗蜜多。不行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法甚深性是行般若波罗蜜多。何以故。舍利子。佛十力甚深性则非佛十力。四无所畏乃至十八佛不共法甚深性则非四无所畏乃至十八佛不共法故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行无忘失法甚深性是行般若波罗蜜多。不行恒住舍性甚深性是行般若波罗蜜多。何以故。舍利子。无忘失法甚深性则非无忘失法。恒住舍性甚深性则非恒住舍性故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行一切智甚深性是行般若波罗蜜多。不行道相智一切相智甚深性是行般若波罗蜜多。何以故。舍利子。一切智甚深性则非一切智。道相智一切相智甚深性则非道相智一切相智故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行一切陀罗尼门甚深性是行般若波罗蜜多。不行一切三摩地门甚深性是行般若波罗蜜多。何以故。舍利子。一切陀罗尼门甚深性则非一切陀罗尼门。一切三摩地门甚深性则非一切三摩地门故舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行预流果甚深性是行般若波罗蜜多。不行一来不还阿罗汉果甚深性是行般若波罗蜜多。何以故。舍利子。预流果甚深性则非预流果。一来不还阿罗汉果甚深性则非一来不还阿罗汉果故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行独觉菩提甚深性是行般若波罗蜜多。何以故。舍利子。独觉菩提甚深性则非独觉菩提故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行一切菩萨摩诃萨行甚深性是行般若波罗蜜多。何以故。舍利子。一切菩萨摩诃萨行甚深性则非一切菩萨摩诃萨行故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行诸佛无上正等菩提甚深性是行般若波罗蜜多。何以故。舍利子。诸佛无上正等菩提甚深性则非诸佛无上正等菩提故

复次舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行色难测量性是行般若波罗蜜多。不行受想行识难测量性是行般若波罗蜜多。何以故。舍利子。色难测量性则非色。受想行识难测量性则非受想行识故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行眼处难测量性是行般若波罗蜜多。不行耳鼻舌身意处难测量性是行般若波罗蜜多。何以故。舍利子。眼处难测量性则非眼处。耳鼻舌身意处难测量性则非耳鼻舌身意处故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行色处难测量性是行般若波罗蜜多。不行声香味触法处难测量性是行般若波罗蜜多。何以故。舍利子。色处难测量性则非色处。声香味触法处难测量性则非声香味触法处故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行眼界难测量性是行般若波罗蜜多。不行色界眼识界及眼触眼触为缘所生诸受难测量性是行般若波罗蜜多。何以故。舍利子。眼界难测量性则非眼界。色界乃至眼触为缘所生诸受难测量性则非色界乃至眼触为缘所生诸受故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行耳界难测量性是行般若波罗蜜多。不行声界耳识界及耳触耳触为缘所生诸受难测量性是行般若波罗蜜多。何以故。舍利子。耳界难测量性则非耳界。声界乃至耳触为缘所生诸受难测量性则非声界乃至耳触为缘所生诸受故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行鼻界难测量性是行般若波罗蜜多。不行香界鼻识界及鼻触鼻触为缘所生诸受难测量性是行般若波罗蜜多。何以故。舍利子。鼻界难测量性则非鼻界。香界乃至鼻触为缘所生诸受难测量性则非香界乃至鼻触为缘所生诸受故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行舌界难测量性是行般若波罗蜜多。不行味界舌识界及舌触舌触为缘所生诸受难测量性是行般若波罗蜜多。何以故。舍利子。舌界难测量性则非舌界。味界乃至舌触为缘所生诸受难测量性则非味界乃至舌触为缘所生诸受故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行身界难测量性是行般若波罗蜜多。不行触界身识界及身触身触为缘所生诸受难测量性是行般若波罗蜜多。何以故。舍利子。身界难测量性则非身界。触界乃至身触为缘所生诸受难测量性则非触界乃至身触为缘所生诸受故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行意界难测量性是行般若波罗蜜多。不行法界意识界及意触意触为缘所生诸受难测量性是行般若波罗蜜多。何以故。舍利子。意界难测量性则非意界。法界乃至意触为缘所生诸受难测量性则非法界乃至意触为缘所生诸受故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行地界难测量性是行般若波罗蜜多。不行水火风空识界难测量性是行般若波罗蜜多。何以故。舍利子。地界难测量性则非地界。水火风空识界难测量性则非水火风空识界故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行无明难测量性是行般若波罗蜜多。不行行识名色六处触受爱取有生老死愁叹苦忧恼难测量性是行般若波罗蜜多。何以故。舍利子。无明难测量性则非无明。行乃至老死愁叹苦忧恼难测量性则非行乃至老死愁叹苦忧恼故

舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行布施波罗蜜多难测量性是行般若波罗蜜多。不行净戒安忍精进静虑般若波罗蜜多难测量性是行般若波罗蜜多。何以故。舍利子。布施波罗蜜多难测量性则非布施波罗蜜多。净戒乃至般若波罗蜜多难测量性则非净戒乃至般若波罗蜜多故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行内空难测量性是行般若波罗蜜多。不行外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空难测量性是行般若波罗蜜多。何以故。舍利子。内空难测量性则非内空。外空乃至无性自性空难测量性则非外空乃至无性自性空故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行真如难测量性是行般若波罗蜜多。不行法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界难测量性是行般若波罗蜜多。何以故。舍利子。真如难测量性则非真如。法界乃至不思议界难测量性则非法界乃至不思议界故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行苦圣谛难测量性是行般若波罗蜜多。不行集灭道圣谛难测量性是行般若波罗蜜多。何以故。舍利子。苦圣谛难测量性则非苦圣谛。集灭道圣谛难测量性则非集灭道圣谛故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行四静虑难测量性是行般若波罗蜜多。不行四无量四无色定难测量性是行般若波罗蜜多。何以故。舍利子。四静虑难测量性则非四静虑。四无量四无色定难测量性则非四无量四无色定故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行八解脱难测量性是行般若波罗蜜多。不行八胜处九次第定十遍处难测量性是行般若波罗蜜多。何以故。舍利子。八解脱难测量性则非八解脱。八胜处九次第定十遍处难测量性则非八胜处九次第定十遍处故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行四念住难测量性是行般若波罗蜜多。不行四正断四神足五根五力七等觉支八圣道支难测量性是行般若波罗蜜多。何以故。舍利子。四念住难测量性则非四念住。四正断乃至八圣道支难测量性则非四正断乃至八圣道支故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行空解脱门难测量性是行般若波罗蜜多。不行无相无愿解脱门难测量性是行般若波罗蜜多。何以故。舍利子。空解脱门难测量性则非空解脱门。无相无愿解脱门难测量性则非无相无愿解脱门故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行菩萨十地难测量性是行般若波罗蜜多。何以故。舍利子。菩萨十地难测量性则非菩萨十地故

舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行五眼难测量性是行般若波罗蜜多。不行六神通难测量性是行般若波罗蜜多。何以故。舍利子。五眼难测量性则非五眼。六神通难测量性则非六神通故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行佛十力难测量性是行般若波罗蜜多。不行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法难测量性是行般若波罗蜜多。何以故。舍利子。佛十力难测量性则非佛十力。四无所畏乃至十八佛不共法难测量性则非四无所畏乃至十八佛不共法故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行无忘失法难测量性是行般若波罗蜜多。不行恒住舍性难测量性是行般若波罗蜜多。何以故。舍利子。无忘失法难测量性则非无忘失法。恒住舍性难测量性则非恒住舍性故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行一切智难测量性是行般若波罗蜜多。不行道相智一切相智难测量性是行般若波罗蜜多。何以故。舍利子。一切智难测量性则非一切智。道相智一切相智难测量性则非道相智一切相智故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行一切陀罗尼门难测量性是行般若波罗蜜多。不行一切三摩地门难测量性是行般若波罗蜜多。何以故。舍利子。一切陀罗尼门难测量性则非一切陀罗尼门。一切三摩地门难测量性则非一切三摩地门故

舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行预流果难测量性是行般若波罗蜜多。不行一来不还阿罗汉果难测量性是行般若波罗蜜多。何以故。舍利子。预流果难测量性则非预流果。一来不还阿罗汉果难测量性则非一来不还阿罗汉果故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行独觉菩提难测量性是行般若波罗蜜多。何以故。舍利子。独觉菩提难测量性则非独觉菩提故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行一切菩萨摩诃萨行难测量性是行般若波罗蜜多。何以故。舍利子。一切菩萨摩诃萨行难测量性则非一切菩萨摩诃萨行故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行诸佛无上正等菩提难测量性是行般若波罗蜜多。何以故。舍利子。诸佛无上正等菩提难测量性则非诸佛无上正等菩提故复次舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行色无量性是行般若波罗蜜多。不行受想行识无量性是行般若波罗蜜多。何以故。舍利子。色无量性则非色。受想行识无量性则非受想行识故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行眼处无量性是行般若波罗蜜多。不行耳鼻舌身意处无量性是行般若波罗蜜多。何以故。舍利子。眼处无量性则非眼处。耳鼻舌身意处无量性则非耳鼻舌身意处故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行色处无量性是行般若波罗蜜多。不行声香味触法处无量性是行般若波罗蜜多。何以故。舍利子。色处无量性则非色处。声香味触法处无量性则非声香味触法处故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行眼界无量性是行般若波罗蜜多。不行色界眼识界及眼触眼触为缘所生诸受无量性是行般若波罗蜜多。何以故。舍利子。眼界无量性则非眼界。色界乃至眼触为缘所生诸受无量性则非色界乃至眼触为缘所生诸受故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行耳界无量性是行般若波罗蜜多。不行声界耳识界及耳触耳触为缘所生诸受无量性是行般若波罗蜜多。何以故。舍利子。耳界无量性则非耳界。声界乃至耳触为缘所生诸受无量性则非声界乃至耳触为缘所生诸受故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行鼻界无量性是行般若波罗蜜多。不行香界鼻识界及鼻触鼻触为缘所生诸受无量性是行般若波罗蜜多。何以故。舍利子。鼻界无量性则非鼻界。香界乃至鼻触为缘所生诸受无量性则非香界乃至鼻触为缘所生诸受故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行舌界无量性是行般若波罗蜜多。不行味界舌识界及舌触舌触为缘所生诸受无量性是行般若波罗蜜多。何以故。舍利子。舌界无量性则非舌界。味界乃至舌触为缘所生诸受无量性则非味界乃至舌触为缘所生诸受故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行身界无量性是行般若波罗蜜多。不行触界身识界及身触身触为缘所生诸受无量性是行般若波罗蜜多。何以故。舍利子。身界无量性则非身界。触界乃至身触为缘所生诸受无量性则非触界乃至身触为缘所生诸受故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行意界无量性是行般若波罗蜜多。不行法界意识界及意触意触为缘所生诸受无量性是行般若波罗蜜多。何以故。舍利子。意界无量性则非意界。法界乃至意触为缘所生诸受无量性则非法界乃至意触为缘所生诸受故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行地界无量性是行般若波罗蜜多。不行水火风空识界无量性是行般若波罗蜜多。何以故。舍利子。地界无量性则非地界。水火风空识界无量性则非水火风空识界故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行无明无量性是行般若波罗蜜多。不行行识名色六处触受爱取有生老死愁叹苦忧恼无量性是行般若波罗蜜多。何以故。舍利子。无明无量性则非无明。行乃至老死愁叹苦忧恼无量性则非行乃至老死愁叹苦忧恼故

舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行布施波罗蜜多无量性是行般若波罗蜜多。不行净戒安忍精进静虑般若波罗蜜多无量性是行般若波罗蜜多。何以故。舍利子。布施波罗蜜多无量性则非布施波罗蜜多。净戒乃至般若波罗蜜多无量性则非净戒乃至般若波罗蜜多故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行内空无量性是行般若波罗蜜多。不行外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无量性是行般若波罗蜜多。何以故。舍利子。内空无量性则非内空。外空乃至无性自性空无量性则非外空乃至无性自性空故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行真如无量性是行般若波罗蜜多。不行法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无量性是行般若波罗蜜多。何以故。舍利子。真如无量性则非真如。法界乃至不思议界无量性则非法界乃至不思议界故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行苦圣谛无量性是行般若波罗蜜多。不行集灭道圣谛无量性是行般若波罗蜜多。何以故。舍利子。苦圣谛无量性则非苦圣谛。集灭道圣谛无量性则非集灭道圣谛故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行四静虑无量性是行般若波罗蜜多。不行四无量四无色定无量性是行般若波罗蜜多。何以故。舍利子。四静虑无量性则非四静虑。四无量四无色定无量性则非四无量四无色定故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行八解脱无量性是行般若波罗蜜多。不行八胜处九次第定十遍处无量性是行般若波罗蜜多。何以故。舍利子。八解脱无量性则非八解脱。八胜处九次第定十遍处无量性则非八胜处九次第定十遍处故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行四念住无量性是行般若波罗蜜多。不行四正断四神足五根五力七等觉支八圣道支无量性是行般若波罗蜜多。何以故。舍利子。四念住无量性则非四念住。四正断乃至八圣道支无量性则非四正断乃至八圣道支故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行空解脱门无量性是行般若波罗蜜多。不行无相无愿解脱门无量性是行般若波罗蜜多。何以故。舍利子。空解脱门无量性则非空解脱门。无相无愿解脱门无量性则非无相无愿解脱门故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行菩萨十地无量性是行般若波罗蜜多。何以故。舍利子。菩萨十地无量性则非菩萨十地故

舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行五眼无量性是行般若波罗蜜多。不行六神通无量性是行般若波罗蜜多。何以故。舍利子。五眼无量性则非五眼。六神通无量性则非六神通故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行佛十力无量性是行般若波罗蜜多。不行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无量性是行般若波罗蜜多。何以故。舍利子。佛十力无量性则非佛十力。四无所畏乃至十八佛不共法无量性则非四无所畏乃至十八佛不共法故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行无忘失法无量性是行般若波罗蜜多。不行恒住舍性无量性是行般若波罗蜜多。何以故。舍利子。无忘失法无量性则非无忘失法。恒住舍性无量性则非恒住舍性故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行一切智无量性是行般若波罗蜜多。不行道相智一切相智无量性是行般若波罗蜜多。何以故。舍利子。一切智无量性则非一切智。道相智一切相智无量性则非道相智一切相智故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行一切陀罗尼门无量性是行般若波罗蜜多。不行一切三摩地门无量性是行般若波罗蜜多。何以故。舍利子。一切陀罗尼门无量性则非一切陀罗尼门。一切三摩地门无量性则非一切三摩地门故舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行预流果无量性是行般若波罗蜜多。不行一来不还阿罗汉果无量性是行般若波罗蜜多。何以故。舍利子。预流果无量性则非预流果。一来不还阿罗汉果无量性则非一来不还阿罗汉果故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行独觉菩提无量性是行般若波罗蜜多。何以故。舍利子。独觉菩提无量性则非独觉菩提故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行一切菩萨摩诃萨行无量性是行般若波罗蜜多。何以故。舍利子。一切菩萨摩诃萨行无量性则非一切菩萨摩诃萨行故。舍利子。若菩萨摩诃萨行般若波罗蜜多时。不行诸佛无上正等菩提无量性是行般若波罗蜜多。何以故。舍利子。诸佛无上正等菩提无量性则非诸佛无上正等菩提故

尔时舍利子。白佛言。世尊。如是般若波罗蜜多既最甚深。难测无量难可信解。不应在彼新学大乘菩萨前说勿彼闻此甚深般若波罗蜜多。其心惊惶恐怖疑惑不能信解。但应在彼不退转位菩萨前说。彼闻如是甚深般若波罗蜜多。心不惊惶不恐不怖亦无疑惑。闻已信解受持读诵。如理思惟为他演说。时天帝释问舍利子言。大德。若在新学大乘菩萨前。说如是甚深般若波罗蜜多有何过失。舍利子言。憍尸迦。若在新学大乘菩萨前。说如是甚深般若波罗蜜多。彼闻惊惶恐怖疑惑。不能信解或生毁谤。由斯造作增长能感堕恶趣业。没三恶趣久处生死。难得无上正等菩提。是故不应在彼新学菩萨前说甚深般若波罗蜜多

尔时天帝释复问具寿舍利子言。大德。颇有未受记菩萨摩诃萨。闻说如是甚深般若波罗蜜多。不惊不恐不怖者不。舍利子言有。憍尸迦。是菩萨摩诃萨不久当受大菩提记。憍尸迦。若菩萨摩诃萨闻说如是甚深般若波罗蜜多。其心不惊不恐不怖。当知是菩萨摩诃萨已受无上大菩提记。设未受者不过一佛或二佛所。定当得受大菩提记。尔时佛告舍利子言。如是如是如汝所说。舍利子。若菩萨摩诃萨久学大乘。久发大愿。久修六种波罗蜜多。久供养诸佛。久事诸善友。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖。闻已信解受持读诵。如理思惟为他演说。或如所说随力修行

大般若波罗蜜多经卷第二百九十九大般若波罗蜜多经卷第三百

        三藏法师玄奘奉　诏译

    初分难闻功德品第三十九之四

尔时舍利子。白佛言。世尊。我今乐说菩萨譬喻。佛言。舍利子。随汝意说。舍利子言。世尊。如住大乘诸善男子善女人等。梦中修行般若静虑精进安忍净戒布施波罗蜜多。坐于道场证无上觉。当知是善男子善女人等尚近无上正等菩提。何况菩萨摩诃萨为求无上正等菩提觉时。修行般若静虑精进安忍净戒布施波罗蜜多。而不速成无上正觉。世尊。是菩萨摩诃萨不久当坐菩提树下证得无上正等菩提。转妙法轮度无量众。世尊。若善男子善女人等。得闻如是甚深般若波罗蜜多。受持读诵如教修行。当知是善男子善女人等。久学大乘善根成熟。多供养诸佛多事诸善友。植众德本能成是事。世尊。若善男子善女人等。得闻如是甚深般若波罗蜜多。信解受持读诵修习。如理思惟为他演说。是善男子善女人等。或已得受大菩提记。或近当受大菩提记。世尊。是善男子善女人等。如住不退位菩萨摩诃萨。疾得无上正等菩提。由此得闻甚深般若波罗蜜多。能深信解受持读诵。如理思惟随教修行为他演说世尊。譬如有人游涉旷野经过险路。百踰缮那或二或三或四五百。见诸城邑王都前相。谓放牧人园林田等。见诸相已便作是念。城邑王都去此非远。作是念已身意泰然不畏恶兽恶贼饥渴。世尊。诸菩萨摩诃萨亦复如是。若得闻此甚深般若波罗蜜多。受持读诵如理思惟深生信解。应知不久当得受记或已得受。速证无上正等菩提。是菩萨摩诃萨无堕声闻独觉地畏。何以故。是菩萨摩诃萨已得见闻恭敬供养甚深般若波罗蜜多无上菩提之前相故。尔时佛告舍利子言。如是如是如汝所说。汝承佛力当复说之

时舍利子复白佛言。世尊。譬如有人欲观大海。渐次往趣经于多时。不见山林便作是念。今睹此相大海非远。所以者何。夫近海岸地必渐下定无山林。彼人尔时虽未见海。而见近相欢喜踊跃。世尊。诸菩萨摩诃萨亦复如是。若得闻此甚深般若波罗蜜多。受持读诵如理思惟深生信解。是菩萨摩诃萨虽未得佛现前授记。汝于来世经尔所劫。若经百劫若经千劫若经百千劫。乃至若经百千俱胝那庾多劫。当得无上正等菩提。而应自知受记非远。何以故。是菩萨摩诃萨已得见闻恭敬供养受持读诵如理思惟甚深般若波罗蜜多无上菩提之前相故。世尊。譬如春时花果树等。陈叶已落枝条滋润。众人见已咸作是言。新花果叶当出不久。所以者何。此诸树等新花果叶先相现故。赡部洲人男女大小。见此相已欢喜踊跃。皆作是言。我等不久当得见此花果茂盛。世尊。诸菩萨摩诃萨亦复如是。若得闻此甚深般若波罗蜜多。受持读诵如理思惟深生信解。当知宿世善根成熟。多供养佛多事善友。不久当受大菩提记。世尊。是菩萨摩诃萨应作是念。我先定有胜善根力。能引无上正等菩提故。今见闻恭敬供养甚深般若波罗蜜多。读诵受持深生信解。如理思惟随力修习。世尊。此会中有诸天子众。见过去佛说是法者。皆生欢喜咸共议言。昔诸菩萨闻说般若波罗蜜多便得受记。今诸菩萨既闻说此甚深般若波罗蜜多。不久定当受菩提记。世尊。譬如女人怀孕渐久。其身转重动止不安。饮食睡眠悉皆减少。不喜多语厌常所作。受苦痛故众事顿息。有异母人见是相已。即知此女不久产生。世尊。诸菩萨摩诃萨亦复如是。宿种善根多供养佛。久事善友善根熟故。今得闻此甚深般若波罗蜜多。受持读诵如理思惟深生信解随力修习。世尊。当知是菩萨摩诃萨由此因缘。不久得受阿耨多罗三藐三菩提记。尔时佛赞舍利子言。善哉善哉。汝善能说得闻如是甚深般若波罗蜜多菩萨譬喻。当知皆是佛威神力

尔时具寿善现白佛言。世尊。一切如来应正等觉甚奇希有。善能付嘱诸菩萨摩诃萨。善能摄受诸菩萨摩诃萨。佛言。善现。如是如是。何以故。善现诸菩萨摩诃萨求趣无上正等菩提。为多有情得利乐故。怜愍饶益诸天人故。是诸菩萨摩诃萨行菩萨道时。为欲饶益无量百千俱胝那庾多诸有情类故。以四摄事而摄受之。何等为四。一者布施二者爱语。三者利行。四者同事。亦安立彼令勤修习十善业道。善现。是诸菩萨摩诃萨自行四静虑亦教他行四静虑。自行四无量亦教他行四无量。自行四无色定亦教他行四无色定。自行六波罗蜜多亦教他行六波罗蜜多。善现。是诸菩萨摩诃萨。依止般若波罗蜜多巧方便力。虽教有情证预流果而自不证。虽教有情证一来不还阿罗汉果而自不证。虽教有情证独觉菩提而自不证。善现。是诸菩萨摩诃萨。自修布施净戒安忍精进静虑般若波罗蜜多。亦劝无量百千俱胝那庾多菩萨摩诃萨。修布施净戒安忍精进静虑般若波罗蜜多。自住不退转地亦劝彼住不退转地。自严净佛土亦劝彼严净佛土。自成熟有情亦劝彼成熟有情。自起菩萨神通亦劝彼起菩萨神通。自修陀罗尼门亦劝彼修陀罗尼门。自修三摩地门亦劝彼修三摩地门。自具无碍辩亦劝彼具无碍辩。自具妙色身亦劝彼具妙色身。自具诸相好亦劝彼具诸相好。自具童真行亦劝彼具童真行。自修四念住亦教彼修四念住。自修四正断亦教彼修四正断。自修四神足亦教彼修四神足。自修五根亦教彼修五根。自修五力亦教彼修五力。自修七等觉支亦教彼修七等觉支。自修八圣道支亦教彼修八圣道支。自住内空亦教彼住内空。自住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦教彼住外空乃至无性自性空。自住真如亦教彼住真如。自住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦教彼住法界乃至不思议界。自住苦圣谛亦教彼住苦圣谛。自住集灭道圣谛亦教彼住集灭道圣谛。自修四静虑亦教彼修四静虑。自修四无量亦教彼修四无量。自修四无色定亦教彼修四无色定。自修八解脱亦教彼修八解脱。自修八胜处亦教彼修八胜处。自修九次第定亦教彼修九次第定。自修十遍处亦教彼修十遍处。自修三解脱门亦教彼修三解脱门。自修菩萨十地亦教彼修菩萨十地。自修五眼亦教彼修五眼。自修六神通亦教彼修六神通。自修一切陀罗尼门亦教彼修一切陀罗尼门。自修一切三摩地门亦教彼修一切三摩地门。自修佛十力亦教彼修佛十力。自修四无碍解亦教彼修四无碍解。自修大慈大悲大喜大舍亦教彼修大慈大悲大喜大舍。自修十八佛不共法亦教彼修十八佛不共法。自修一切智亦教彼修一切智。自修道相智一切相智亦教彼修道相智一切相智。自修无忘失法恒住舍性亦教彼修无忘失法恒住舍性。自断一切烦恼习气亦教彼断一切烦恼习气。自证无上正等菩提转妙法轮度无量众亦教彼证无上正等菩提转妙法轮度无量众

具寿善现复白佛言。甚奇世尊。希有善逝。是诸菩萨摩诃萨众成就如是大功德聚。为欲饶益一切有情。修行般若波罗蜜多。求证无上正等菩提。世尊。云何菩萨摩诃萨修行般若波罗蜜多速得圆满。佛言。善现。若菩萨摩诃萨行般若波罗蜜多时。不见色若增若减。不见受想行识若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见眼处若增若减。不见耳鼻舌身意处若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见色处若增若减。不见声香味触法处若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见眼界若增若减。不见色界眼识界及眼触眼触为缘所生诸受若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见耳界若增若减。不见声界耳识界及耳触耳触为缘所生诸受若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见鼻界若增若减。不见香界鼻识界及鼻触鼻触为缘所生诸受若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见舌界若增若减。不见味界舌识界及舌触舌触为缘所生诸受若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见身界若增若减。不见触界身识界及身触身触为缘所生诸受若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见意界若增若减。不见法界意识界及意触意触为缘所生诸受若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见地界若增若减。不见水火风空识界若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见无明若增若减。不见行识名色六处触受爱取有生老死愁叹苦忧恼若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满

善现。若菩萨摩诃萨行般若波罗蜜多时。不见布施波罗蜜多若增若减。不见净戒安忍精进静虑般若波罗蜜多若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见内空若增若减。不见外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见真如若增若减。不见法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见苦圣谛若增若减。不见集灭道圣谛若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见四静虑若增若减。不见四无量四无色定若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见八解脱若增若减。不见八胜处九次第定十遍处若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见四念住若增若减。不见四正断四神足五根五力七等觉支八圣道支若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见空解脱门若增若减。不见无相无愿解脱门若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见菩萨十地若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满

善现。若菩萨摩诃萨行般若波罗蜜多时。不见五眼若增若减。不见六神通若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见佛十力若增若减。不见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见无忘失法若增若减。不见恒住舍性若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见一切智若增若减。不见道相智一切相智若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见一切陀罗尼门若增若减。不见一切三摩地门若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满善现。若菩萨摩诃萨行般若波罗蜜多时。不见预流果若增若减。不见一来不还阿罗汉果若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见独觉菩提若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见一切菩萨摩诃萨行若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见诸佛无上正等菩提若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满

复次善现。若菩萨摩诃萨行般若波罗蜜多时。不见是法不见非法。不见有漏不见无漏。不见有为不见无为。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见过去不见未来不见现在。不见善不见不善不见无记。不见欲界不见色界不见无色界。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见布施波罗蜜多。不见净戒安忍精进静虑般若波罗蜜多。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见内空。不见外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见真如。不见法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现若菩萨摩诃萨行般若波罗蜜多时。不见苦圣谛。不见集灭道圣谛。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见四念住。不见四正断四神足五根五力七等觉支八圣道支。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见四静虑。不见四无量四无色定。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见八解脱。不见八胜处九次第定十遍处。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见空解脱门。不见无相无愿解脱门。是菩萨摩诃萨修行般若波罗蜜多速得圆满

善现。若菩萨摩诃萨行般若波罗蜜多时。不见五眼。不见六神通。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见一切陀罗尼门。不见一切三摩地门。是菩萨摩诃萨修行般若波罗蜜多速得圆满

善现。若菩萨摩诃萨行般若波罗蜜多时。不见无忘失法。不见恒住舍性。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见佛十力。不见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。不见一切智。不见道相智一切相智。是菩萨摩诃萨修行般若波罗蜜多速得圆满。何以故。善现。以一切法无性相故。无作用故。不可转故。虚妄诳诈性不坚实不自在故。无觉受故。离我有情命者生者广说乃至知见者故

尔时具寿善现白佛言。世尊。如来所说不可思议。佛告善现。如是如是。如来所说不可思议。善现。色不可思议故如来所说不可思议。受想行识不可思议故如来所说不可思议。善现。眼处不可思议故如来所说不可思议。耳鼻舌身意处不可思议故如来所说不可思议。善现。色处不可思议故如来所说不可思议。声香味触法处不可思议故如来所说不可思议。善现。眼界不可思议故如来所说不可思议。色界眼识界及眼触眼触为缘所生诸受不可思议故如来所说不可思议。善现。耳界不可思议故如来所说不可思议。声界耳识界及耳触耳触为缘所生诸受不可思议故如来所说不可思议。善现。鼻界不可思议故如来所说不可思议。香界鼻识界及鼻触鼻触为缘所生诸受不可思议故如来所说不可思议。善现。舌界不可思议故如来所说不可思议。味界舌识界及舌触舌触为缘所生诸受不可思议故如来所说不可思议。善现。身界不可思议故如来所说不可思议。触界身识界及身触身触为缘所生诸受不可思议故如来所说不可思议。善现。意界不可思议故如来所说不可思议。法界意识界及意触意触为缘所生诸受不可思议故如来所说不可思议。善现。地界不可思议故如来所说不可思议。水火风空识界不可思议故如来所说不可思议。善现。无明不可思议故如来所说不可思议。行识名色六处触受爱取有生老死愁叹苦忧恼不可思议故如来所说不可思议

善现。布施波罗蜜多不可思议故如来所说不可思议。净戒安忍精进静虑般若波罗蜜多不可思议故如来所说不可思议。善现。内空不可思议故如来所说不可思议。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不可思议故如来所说不可思议。善现。真如不可思议故如来所说不可思议。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不可思议故如来所说不可思议。善现。苦圣谛不可思议故如来所说不可思议。集灭道圣谛不可思议故如来所说不可思议。善现。四静虑不可思议故如来所说不可思议。四无量四无色定不可思议故如来所说不可思议。善现。八解脱不可思议故如来所说不可思议。八胜处九次第定十遍处不可思议故如来所说不可思议。善现。四念住不可思议故如来所说不可思议。四正断四神足五根五力七等觉支八圣道支不可思议故如来所说不可思议。善现。空解脱门不可思议故如来所说不可思议。无相无愿解脱门不可思议故如来所说不可思议。善现。菩萨十地不可思议故如来所说不可思议。善现。五眼不可思议故如来所说不可思议。六神通不可思议故如来所说不可思议。善现。佛十力不可思议故如来所说不可思议。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不可思议故如来所说不可思议。善现。无忘失法不可思议故如来所说不可思议。恒住舍性不可思议故如来所说不可思议。善现。一切智不可思议故如来所说不可思议。道相智一切相智不可思议故如来所说不可思议。善现。一切陀罗尼门不可思议故如来所说不可思议。一切三摩地门不可思议故如来所说不可思议

善现。预流果不可思议故如来所说不可思议。一来不还阿罗汉果不可思议故如来所说不可思议。善现。独觉菩提不可思议故如来所说不可思议。善现。一切菩萨摩诃萨行不可思议故如来所说不可思议。善现。诸佛无上正等菩提不可思议故如来所说不可思议

善现。若菩萨摩诃萨行般若波罗蜜多时。于色不起不思议想。于受想行识不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于眼处不起不思议想。于耳鼻舌身意处不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于色处不起不思议想。于声香味触法处不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于眼界不起不思议想。于色界眼识界及眼触眼触为缘所生诸受不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于耳界不起不思议想。于声界耳识界及耳触耳触为缘所生诸受不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于鼻界不起不思议想。于香界鼻识界及鼻触鼻触为缘所生诸受不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于舌界不起不思议想。于味界舌识界及舌触舌触为缘所生诸受不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于身界不起不思议想。于触界身识界及身触身触为缘所生诸受不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于意界不起不思议想。于法界意识界及意触意触为缘所生诸受不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于地界不起不思议想。于水火风空识界不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于无明不起不思议想。于行识名色六处触受爱取有生老死愁叹苦忧恼不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满

大般若波罗蜜多经卷第三百大般若波罗蜜多经卷第三百一

        三藏法师玄奘奉　诏译

    初分难闻功德品第三十九之五

善现。若菩萨摩诃萨行般若波罗蜜多时。于布施波罗蜜多不起不思议想。于净戒安忍精进静虑般若波罗蜜多不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于内空不起不思议想。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于真如不起不思议想。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于苦圣谛不起不思议想。于集灭道圣谛不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于四静虑不起不思议想。于四无量四无色定不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于八解脱不起不思议想。于八胜处九次第定十遍处不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于四念住不起不思议想。于四正断四神足五根五力七等觉支八圣道支不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于空解脱门不起不思议想。于无相无愿解脱门不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于菩萨十地不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满

善现。若菩萨摩诃萨行般若波罗蜜多时。于五眼不起不思议想。于六神通不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于佛十力不起不思议想。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于无忘失法不起不思议想。于恒住舍性不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于一切智不起不思议想。于道相智一切相智不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于一切陀罗尼门不起不思议想。于一切三摩地门不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满

善现。若菩萨摩诃萨行般若波罗蜜多时。于预流果不起不思议想。于一来不还阿罗汉果不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于独觉菩提不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于一切菩萨摩诃萨行不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满。善现。若菩萨摩诃萨行般若波罗蜜多时。于诸佛无上正等菩提不起不思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满尔时具寿善现白佛言。世尊。如是般若波罗蜜多理趣甚深谁能信解。佛言。善现。若菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。是菩萨摩诃萨能信解此甚深般若波罗蜜多

具寿善现复白佛言。世尊。齐何应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。佛言。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别色。不思惟分别受想行识。不思惟分别色相。不思惟分别受想行识相。不思惟分别色性。不思惟分别受想行识性。何以故。色乃至识不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别眼处。不思惟分别耳鼻舌身意处。不思惟分别眼处相。不思惟分别耳鼻舌身意处相。不思惟分别眼处性。不思惟分别耳鼻舌身意处性。何以故。眼处乃至意处不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别色处。不思惟分别声香味触法处。不思惟分别色处相。不思惟分别声香味触法处相。不思惟分别色处性。不思惟分别声香味触法处性。何以故。色处乃至法处不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别眼界。不思惟分别色界眼识界及眼触眼触为缘所生诸受。不思惟分别眼界相。不思惟分别色界乃至眼触为缘所生诸受相。不思惟分别眼界性。不思惟分别色界乃至眼触为缘所生诸受性。何以故。眼界乃至眼触为缘所生诸受不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别耳界。不思惟分别声界耳识界及耳触耳触为缘所生诸受。不思惟分别耳界相。不思惟分别声界乃至耳触为缘所生诸受相。不思惟分别耳界性。不思惟分别声界乃至耳触为缘所生诸受性。何以故。耳界乃至耳触为缘所生诸受不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别鼻界。不思惟分别香界鼻识界及鼻触鼻触为缘所生诸受。不思惟分别鼻界相。不思惟分别香界乃至鼻触为缘所生诸受相。不思惟分别鼻界性。不思惟分别香界乃至鼻触为缘所生诸受性。何以故。鼻界乃至鼻触为缘所生诸受不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别舌界。不思惟分别味界舌识界及舌触舌触为缘所生诸受。不思惟分别舌界相。不思惟分别味界乃至舌触为缘所生诸受相。不思惟分别舌界性。不思惟分别味界乃至舌触为缘所生诸受性。何以故。舌界乃至舌触为缘所生诸受不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根已。供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别身界。不思惟分别触界身识界及身触身触为缘所生诸受。不思惟分别身界相。不思惟分别触界乃至身触为缘所生诸受相。不思惟分别身界性。不思惟分别触界乃至身触为缘所生诸受性。何以故。身界乃至身触为缘所生诸受不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别意界。不思惟分别法界意识界及意触意触为缘所生诸受。不思惟分别意界相。不思惟分别法界乃至意触为缘所生诸受相。不思惟分别意界性。不思惟分别法界乃至意触为缘所生诸受性。何以故。意界乃至意触为缘所生诸受不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别地界。不思惟分别水火风空识界。不思惟分别地界相。不思惟分别水火风空识界相。不思惟分别地界性。不思惟分别水火风空识界性。何以故。地界乃至识界不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别无明。不思惟分别行识名色六处触受爱取有生老死愁叹苦忧恼。不思惟分别无明相。不思惟分别行乃至老死愁叹苦忧恼相。不思惟分别无明性。不思惟分别行乃至老死愁叹苦忧恼性。何以故。无明乃至老死愁叹苦忧恼不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友

善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别欲界。不思惟分别色无色界。不思惟分别欲界相。不思惟分别色无色界相。不思惟分别欲界性。不思惟分别色无色界性。何以故。欲界色无色界不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别布施波罗蜜多。不思惟分别净戒安忍精进静虑般若波罗蜜多。不思惟分别布施波罗蜜多相。不思惟分别净戒乃至般若波罗蜜多相。不思惟分别布施波罗蜜多性。不思惟分别净戒乃至般若波罗蜜多性。何以故。布施波罗蜜多乃至般若波罗蜜多不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别内空。不思惟分别外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不思惟分别内空相。不思惟分别外空乃至无性自性空相。不思惟分别内空性。不思惟分别外空乃至无性自性空性。何以故。内空乃至无性自性空不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别真如。不思惟分别法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界。不思议界。不思惟分别真如相。不思惟分别法界乃至不思议界相。不思惟分别真如性。不思惟分别法界乃至不思议界性。何以故。真如乃至不思议界不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别苦圣谛。不思惟分别集灭道圣谛。不思惟分别苦圣谛相。不思惟分别集灭道圣谛相。不思惟分别苦圣谛性。不思惟分别集灭道圣谛性。何以故。苦圣谛集灭道圣谛不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别四静虑。不思惟分别四无量四无色定。不思惟分别四静虑相。不思惟分别四无量四无色定相。不思惟分别四静虑性。不思惟分别四无量四无色定性。何以故。四静虑四无量四无色定不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别八解脱。不思惟分别八胜处九次第定十遍处。不思惟分别八解脱相。不思惟分别八胜处九次第定十遍处相。不思惟分别八解脱性。不思惟分别八胜处九次第定十遍处性。何以故。八解脱八胜处九次第定十遍处不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别四念住。不思惟分别四正断四神足五根五力七等觉支八圣道支。不思惟分别四念住相。不思惟分别四正断乃至八圣道支相。不思惟分别四念住性。不思惟分别四正断乃至八圣道支性。何以故。四念住乃至八圣道支不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别空解脱门。不思惟分别无相无愿解脱门。不思惟分别空解脱门相。不思惟分别无相无愿解脱门相。不思惟分别空解脱门性。不思惟分别无相无愿解脱门性。何以故。空解脱门无相无愿解脱门不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别菩萨十地。不思惟分别菩萨十地相。不思惟分别菩萨十地性。何以故。菩萨十地不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友

善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别五眼。不思惟分别六神通。不思惟分别五眼相。不思惟分别六神通相。不思惟分别五眼性。不思惟分别六神通性。何以故。五眼六神通不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别佛十力。不思惟分别四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不思惟分别佛十力相。不思惟分别四无所畏乃至十八佛不共法相。不思惟分别佛十力性。不思惟分别四无所畏乃至十八佛不共法性。何以故。佛十力乃至十八佛不共法不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别无忘失法。不思惟分别恒住舍性。不思惟分别无忘失法相。不思惟分别恒住舍性相。不思惟分别无忘失法性。不思惟分别恒住舍性性。何以故。无忘失法恒住舍性不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别一切智。不思惟分别道相智一切相智。不思惟分别一切智相。不思惟分别道相智一切相智相。不思惟分别一切智性。不思惟分别道相智一切相智性。何以故。一切智道相智一切相智不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别一切陀罗尼门。不思惟分别一切三摩地门。不思惟分别一切陀罗尼门相。不思惟分别一切三摩地门相。不思惟分别一切陀罗尼门性。不思惟分别一切三摩地门性。何以故。一切陀罗尼门一切三摩地门不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友

善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别预流果。不思惟分别一来不还阿罗汉果。不思惟分别预流果相。不思惟分别一来不还阿罗汉果相。不思惟分别预流果性。不思惟分别一来不还阿罗汉果性。何以故。预流果一来不还阿罗汉果不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别独觉菩提。不思惟分别独觉菩提相。不思惟分别独觉菩提性。何以故。独觉菩提不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别一切菩萨摩诃萨行。不思惟分别一切菩萨摩诃萨行相。不思惟分别一切菩萨摩诃萨行性。何以故。一切菩萨摩诃萨行不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友。善现。若菩萨摩诃萨行般若波罗蜜多时。不思惟分别诸佛无上正等菩提。不思惟分别诸佛无上正等菩提相。不思惟分别诸佛无上正等菩提性。何以故。诸佛无上正等菩提不可思议故。善现。齐此应知是菩萨摩诃萨已久修六波罗蜜多。已久种善根。已供养多佛。已事多善友

具寿善现白佛言。世尊。如是般若波罗蜜多极为甚深。佛言。如是善现。色甚深故般若波罗蜜多甚深。受想行识甚深故般若波罗蜜多甚深。善现。眼处甚深故般若波罗蜜多甚深。耳鼻舌身意处甚深故般若波罗蜜多甚深。善现。色处甚深故般若波罗蜜多甚深。声香味触法处甚深故般若波罗蜜多甚深。善现。眼界甚深故般若波罗蜜多甚深。色界眼识界及眼触眼触为缘所生诸受甚深故般若波罗蜜多甚深。善现。耳界甚深故般若波罗蜜多甚深。声界耳识界及耳触耳触为缘所生诸受甚深故般若波罗蜜多甚深。善现。鼻界甚深故般若波罗蜜多甚深。香界鼻识界及鼻触鼻触为缘所生诸受甚深故般若波罗蜜多甚深。善现。舌界甚深故般若波罗蜜多甚深。味界舌识界及舌触舌触为缘所生诸受甚深故般若波罗蜜多甚深。善现。身界甚深故般若波罗蜜多甚深。触界身识界及身触身触为缘所生诸受甚深故般若波罗蜜多甚深。善现。意界甚深故般若波罗蜜多甚深。法界意识界及意触意触为缘所生诸受甚深故般若波罗蜜多甚深。善现。地界甚深故般若波罗蜜多甚深。水火风空识界甚深故般若波罗蜜多甚深。善现。无明甚深故般若波罗蜜多甚深。行识名色六处触受爱取有生老死愁叹苦忧恼甚深故般若波罗蜜多甚深

善现。布施波罗蜜多甚深故般若波罗蜜多甚深。净戒安忍精进静虑波罗蜜多甚深故般若波罗蜜多甚深。善现。内空甚深故般若波罗蜜多甚深。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空甚深故般若波罗蜜多甚深。善现。真如甚深故般若波罗蜜多甚深。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界甚深故般若波罗蜜多甚深。善现。苦圣谛甚深故般若波罗蜜多甚深。集灭道圣谛甚深故般若波罗蜜多甚深。善现。四静虑甚深故般若波罗蜜多甚深。四无量四无色定甚深故般若波罗蜜多甚深。善现。八解脱甚深故般若波罗蜜多甚深。八胜处九次第定十遍处甚深故般若波罗蜜多甚深。善现。四念住甚深故般若波罗蜜多甚深。四正断四神足五根五力七等觉支八圣道支甚深故般若波罗蜜多甚深。善现。空解脱门甚深故般若波罗蜜多甚深。无相无愿解脱门甚深故般若波罗蜜多甚深。善现。菩萨十地甚深故般若波罗蜜多甚深

善现。五眼甚深故般若波罗蜜多甚深。六神通甚深故般若波罗蜜多甚深。善现。佛十力甚深故般若波罗蜜多甚深。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法甚深故般若波罗蜜多甚深。善现。无忘失法甚深故般若波罗蜜多甚深。恒住舍性甚深故般若波罗蜜多甚深。善现。一切智甚深故般若波罗蜜多甚深。道相智一切相智甚深故般若波罗蜜多甚深。善现。一切陀罗尼门甚深。故般若波罗蜜多甚深。一切三摩地门甚深故般若波罗蜜多甚深

善现。预流果甚深故般若波罗蜜多甚深。一来不还阿罗汉果甚深故般若波罗蜜多甚深。善现。独觉菩提甚深故般若波罗蜜多甚深。善现。一切菩萨摩诃萨行甚深故般若波罗蜜多甚深。善现。诸佛无上正等菩提甚深故般若波罗蜜多甚深

是故般若波罗蜜多名极甚深

具寿善现白佛言。世尊。如是般若波罗蜜多是大宝聚。佛言。如是。能与有情功德宝故。善现。如是般若波罗蜜多大珍宝聚。能与有情十善业道四静虑四无量四无色定五神通宝。善现。如是般若波罗蜜多大珍宝聚。能与有情布施净戒安忍精进静虑般若波罗蜜多宝。善现。如是般若波罗蜜多大珍宝聚。能与有情内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空宝。善现。如是般若波罗蜜多大珍宝聚。能与有情真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界诸圣谛宝。善现。如是般若波罗蜜多大珍宝聚。能与有情八解脱八胜处九次第定十遍处宝。善现。如是般若波罗蜜多大珍宝聚。能与有情四念住四正断四神足五根五力七等觉支八圣道支宝。善现。如是般若波罗蜜多大珍宝聚。能与有情空无相无愿解脱门宝。善现。如是般若波罗蜜多大珍宝聚。能与有情菩萨十地宝。善现。如是般若波罗蜜多大珍宝聚。能与有情五眼六神通宝。善现。如是般若波罗蜜多大珍宝聚。能与有情佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法宝。善现。如是般若波罗蜜多大珍宝聚。能与有情无忘失法恒住舍性宝。善现。如是般若波罗蜜多大珍宝聚。能与有情一切智道相智一切相智宝。善现。如是般若波罗蜜多大珍宝聚。能与有情一切陀罗尼门一切三摩地门宝。善现。如是般若波罗蜜多大珍宝聚。能与有情预流一来不还阿罗汉果宝。善现。如是般若波罗蜜多大珍宝聚。能与有情独觉菩提宝。善现。如是般若波罗蜜多大珍宝聚。能与有情一切菩萨摩诃萨行宝。善现。如是般若波罗蜜多大珍宝聚。能与有情诸佛无上正等菩提转法轮宝。是故般若波罗蜜多名大宝聚

大般若波罗蜜多经卷第三百一大般若波罗蜜多经卷第三百二

        三藏法师玄奘奉　诏译

    初分难闻功德品第三十九之六

具寿善现复白佛言。世尊。如是般若波罗蜜多是清净聚。佛言如是。善现。色清净故般若波罗蜜多清净。受想行识清净故般若波罗蜜多清净。善现。眼处清净故般若波罗蜜多清净。耳鼻舌身意处清净故般若波罗蜜多清净。善现。色处清净故般若波罗蜜多清净。声香味触法处清净故般若波罗蜜多清净。善现。眼界清净故般若波罗蜜多清净。色界眼识界及眼触眼触为缘所生诸受清净故般若波罗蜜多清净。善现。耳界清净故般若波罗蜜多清净。声界耳识界及耳触耳触为缘所生诸受清净故般若波罗蜜多清净。善现。鼻界清净故般若波罗蜜多清净。香界鼻识界及鼻触鼻触为缘所生诸受清净故般若波罗蜜多清净。善现。舌界清净故般若波罗蜜多清净。味界舌识界及舌触舌触为缘所生诸受清净故般若波罗蜜多清净。善现。身界清净故般若波罗蜜多清净。触界身识界及身触身触为缘所生诸受清净故般若波罗蜜多清净。善现。意界清净故般若波罗蜜多清净。法界意识界及意触意触为缘所生诸受清净故般若波罗蜜多清净。善现。地界清净故般若波罗蜜多清净。水火风空识界清净故般若波罗蜜多清净。善现。无明清净故般若波罗蜜多清净。行识名色六处触受爱取有生老死愁叹苦忧恼清净故般若波罗蜜多清净

善现。布施波罗蜜多清净故般若波罗蜜多清净。净戒安忍精进静虑波罗蜜多清净故般若波罗蜜多清净。善现。内空清净故般若波罗蜜多清净。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净故般若波罗蜜多清净。善现。真如清净故般若波罗蜜多清净。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净故般若波罗蜜多清净。善现。苦圣谛清净故般若波罗蜜多清净。集灭道圣谛清净故般若波罗蜜多清净。善现。四静虑清净故般若波罗蜜多清净。四无量四无色定清净故般若波罗蜜多清净。善现。八解脱清净故般若波罗蜜多清净。八胜处九次第定十遍处清净故般若波罗蜜多清净。善现。四念住清净故般若波罗蜜多清净。四正断四神足五根五力七等觉支八圣道支清净故般若波罗蜜多清净。善现。空解脱门清净故般若波罗蜜多清净。无相无愿解脱门清净故般若波罗蜜多清净。善现。菩萨十地清净故般若波罗蜜多清净

善现。五眼清净故般若波罗蜜多清净。六神通清净故般若波罗蜜多清净。善现。佛十力清净故般若波罗蜜多清净。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净故般若波罗蜜多清净。善现。无忘失法清净故般若波罗蜜多清净。恒住舍性清净故般若波罗蜜多清净。善现。一切智清净故般若波罗蜜多清净。道相智一切相智清净故般若波罗蜜多清净。善现。一切陀罗尼门清净故般若波罗蜜多清净。一切三摩地门清净故般若波罗蜜多清净

善现。预流果清净故般若波罗蜜多清净。一来不还阿罗汉果清净故般若波罗蜜多清净。善现。独觉菩提清净故般若波罗蜜多清净。善现。一切菩萨摩诃萨行清净故般若波罗蜜多清净。善现。诸佛无上正等菩提清净故般若波罗蜜多清净

是故般若波罗蜜多名清净聚

具寿善现复白佛言。甚奇世尊。希有善逝。如是般若波罗蜜多。以极甚深多诸留难。而今广说留难不生。佛言。善现。如是如是。甚深般若波罗蜜多。多诸留难。佛神力故。今虽广说留难不生。是故大乘诸善男子善女人等。于此般若波罗蜜多。若欲书写应疾书写若欲读诵应疾读诵。若欲受持应疾受持。若欲修习应疾修习。若欲思惟应疾思惟。若欲宣说应疾宣说。何以故。善现。甚深般若波罗蜜多多诸留难。勿令书写读诵受持修习思惟为他说者。留难事起不究竟故。善现。是善男子善女人等。若欲一月或二或三或四或五或六或七乃至一岁书写如是甚深般若波罗蜜多能究竟者。应勤精进系念书写。经尔所时令得究竟。善现。是善男子善女人等。若欲一月或二或三或四或五或六或七乃至一岁。于此般若波罗蜜多受持读诵修习思惟为他宣说能究竟者。应勤精进系念受持乃至宣说。经尔所时令得究竟。何以故。善现。甚深般若波罗蜜多。无价宝珠多留难故尔时善现复白佛言。甚奇世尊。希有善逝。甚深般若波罗蜜多。无价宝珠多诸留难。而有书写受持读诵修习思惟为他说者。恶魔于彼欲作留难。令不书写乃至演说。佛言。善现。恶魔于此甚深般若波罗蜜多。虽欲留难令不书写受持读诵修习思惟为他演说。而彼无力可能留难是菩萨摩诃萨书写受持般若等事

尔时舍利子白佛言。世尊。是谁神力令彼恶魔不能留难诸菩萨摩诃萨书写受持读诵修习思惟广说甚深般若波罗蜜多。佛言。舍利子。是佛神力令彼恶魔不能留难诸菩萨摩诃萨书写受持读诵修习思惟广说甚深般若波罗蜜多。又舍利子。亦是十方一切世界诸佛神力。令彼恶魔不能留难。诸菩萨摩诃萨书写受持读诵修习思惟广说甚深般若波罗蜜多。又舍利子。诸佛世尊皆共护念修行般若波罗蜜多诸菩萨故。令彼恶魔不能留难一切菩萨摩诃萨众。令不书写受持读诵修习思惟广为他说甚深般若波罗蜜多。何以故。舍利子。诸佛世尊皆共护念修行般若波罗蜜多诸菩萨众所作善业。令彼恶魔不能留难。舍利子。若菩萨摩诃萨。能于如是甚深般若波罗蜜多。书写受持读诵修习思惟广说。法尔应为十方世界无量无数无边如来应正等觉现说法者之所护念。若蒙诸佛所护念者。法尔恶魔不能留难。舍利子。若善男子善女人等。能于如是甚深般若波罗蜜多。书写受持读诵修习思惟广说应作是念。我今书写受持读诵修习思惟广为他说甚深般若波罗蜜多。皆是十方无量无数无边如来应正等觉现说法者神力护念

时舍利子复白佛言。世尊。若善男子善女人等。能于如是甚深般若波罗蜜多。书写受持读诵修习思惟广说。一切皆是十方世界诸佛如来神力护念。令彼所作殊胜善业一切恶魔不能留难。佛言。舍利子。如是如是。如汝所说。舍利子。若善男子善女人等。能于如是甚深般若波罗蜜多。书写受持读诵修习思惟广说。当知皆是一切如来应正等觉神力护念

时舍利子复白佛言。世尊。若善男子善女人等。能于如是甚深般若波罗蜜多。书写受持读诵修习思惟广说。十方世界无量无数无边如来。应正等觉现说法者。皆共识知是善男子善女人等。书写受持读诵修习思惟广说甚深般若波罗蜜多。由此因缘欢喜护念。世尊。若善男子善女人等。能于如是甚深般若波罗蜜多。书写受持读诵修习思惟广说。是善男子善女人等。恒为十方无量无数无边世界一切如来应正等觉现说法者佛眼观见。由此因缘慈悲护念。佛言。舍利子。如是如是。如汝所说。舍利子。若善男子善女人等。书写受持读诵修习思惟广说甚深般若波罗蜜多。是善男子善女人等。恒为十方无量无数无边世界一切如来应正等觉现说法者佛眼观见识知护念。令诸恶魔不能娆恼。所修善业速得成办。舍利子。住菩萨乘诸善男子善女人等。若能于此甚深般若波罗蜜多。书写受持读诵修习思惟广说。当知是善男子善女人等。已近无上正等菩提。诸恶魔怨不能留难

复次舍利子。住菩萨乘诸善男子善女人等。若能书写甚深般若波罗蜜多。种种庄严受持读诵。当知是善男子善女人等。于此般若波罗蜜多深生信解。若复于此甚深般若波罗蜜多。以诸华香宝幢幡盖衣服璎珞伎乐灯明。供养恭敬尊重赞叹。当知是善男子善女人等。常为如来应正等觉。佛眼观见识知护念。由是因缘定当获得大财大胜利大果大异熟。舍利子。是善男子善女人等。以能书写受持读诵供养恭敬尊重赞叹甚深般若波罗蜜多。由此善根乃至获得不退转地。于其中间常不离佛恒闻正法不堕恶趣。舍利子。是善男子善女人等。由此善根乃至无上正等菩提。常不远离布施波罗蜜多。常不远离净戒安忍精进静虑般若波罗蜜多。舍利子。是善男子善女人等。由此善根乃至无上正等菩提。常不远离内空。常不远离外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。舍利子。是善男子善女人等。由此善根乃至无上正等菩提。常不远离真如。常不远离法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。舍利子。是善男子善女人等。由此善根乃至无上正等菩提。常不远离苦圣谛。常不远离集灭道圣谛。舍利子。是善男子善女人等。由此善根乃至无上正等菩提。常不远离四静虑。常不远离四无量四无色定。舍利子。是善男子善女人等。由此善根乃至无上正等菩提。常不远离八解脱。常不远离八胜处九次第定十遍处。舍利子。是善男子善女人等。由此善根乃至无上正等菩提。常不远离四念住。常不远离四正断四神足五根五力七等觉支八圣道支。舍利子。是善男子善女人等。由此善根乃至无上正等菩提。常不远离空解脱门。常不远离无相无愿解脱门。舍利子。是善男子善女人等。由此善根乃至无上正等菩提。常不远离修五眼。常不远离修六神通。舍利子。是善男子善女人等。由此善根。乃至无上正等菩提。常不远离修佛十力。常不远离修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。舍利子。是善男子善女人等。由此善根乃至无上正等菩提。常不远离修无忘失法。常不远离修恒住舍性。舍利子。是善男子善女人等。由此善根乃至无上正等菩提。常不远离修一切智。常不远离修道相智一切相智。舍利子。是善男子善女人等。由此善根乃至无上正等菩提。常不远离修一切陀罗尼门。常不远离修一切三摩地门。舍利子。是善男子善女人等。由此善根乃至无上正等菩提。常不远离方便善巧。教诸有情得预流果而自不证。常不远离方便善巧。教诸有情得一来不还阿罗汉果而自不证。舍利子。是善男子。善女人等。由此善根乃至无上正等菩提。常不远离方便善巧。教诸有情得独觉菩提而自不证。舍利子。是善男子善女人等。由此善根乃至无上正等菩提。常不远离游戏菩萨自在神通。从一佛国至一佛国。供养恭敬尊重赞叹诸佛世尊及诸菩萨摩诃萨众。舍利子。是善男子善女人等。由此善根乃至无上正等菩提。常不远离严净佛土成熟有情。舍利子。是善男子善女人等。由此善根乃至无上正等菩提。常不远离自在神通游诸佛土劝请诸佛转妙法轮度无量众。舍利子。是善男子善女人等。由此善根乃至无上正等菩提。常不远离一切菩萨摩诃萨行。舍利子。由此因缘住菩萨乘诸善男子善女人等。于此般若波罗蜜多应勤书写受持读诵修习思惟为他广说

尔时舍利子白佛言。世尊。甚深般若波罗蜜多。佛灭度后何方兴盛。佛言。舍利子。甚深般若波罗蜜多。我灭度后至东南方当渐兴盛。彼方当有住菩萨乘苾刍苾刍尼邬波索迦邬波斯迦国王大臣长者居士。能于如是甚深般若波罗蜜多。深生信解书写受持读诵修习思惟广说。复以种种上妙华鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。供养恭敬尊重赞叹如是般若波罗蜜多。彼由如是胜善根故。毕竟不堕诸崄恶趣。常生天人中受富贵妙乐。由斯势力增益六种波罗蜜多令速圆满。因此复能供养恭敬尊重赞叹诸佛世尊。后随所应依三乘法。渐次修习而趣出离

舍利子。甚深般若波罗蜜多。我灭度后从东南方转至南方。渐当兴盛。彼方当有住菩萨乘苾刍苾刍尼邬波索迦邬波斯迦国王大臣长者居士。能于如是甚深般若波罗蜜多。深生信解书写受持读诵修习思惟广说。复以种种上妙华鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。供养恭敬尊重赞叹如是般若波罗蜜多。彼由如是胜善根故。毕竟不堕诸崄恶趣。常生天人中受富贵妙乐。由斯势力增益六种波罗蜜多令速圆满。因此复能供养恭敬尊重赞叹诸佛世尊。后随所应依三乘法。渐次修习而趣出离

舍利子。甚深般若波罗蜜多。我灭度后复从南方至西南方当渐兴盛。彼方当有住菩萨乘苾刍苾刍尼邬波索迦邬波斯迦国王大臣长者居士。能于如是甚深般若波罗蜜多。深生信解书写受持读诵修习思惟广说。复以种种上妙华鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。供养恭敬尊重赞叹如是般若波罗蜜多。彼由如是胜善根故。毕竟不堕诸崄恶趣。常生天人中受富贵妙乐。由斯势力增益六种波罗蜜多令速圆满。因此复能供养恭敬尊重赞叹诸佛世尊。后随所应依三乘法。渐次修习而趣出离

舍利子。甚深般若波罗蜜多。我灭度后从西南方至西北方当渐兴盛。彼方当有住菩萨乘苾刍苾刍尼邬波索迦邬波斯迦国王大臣长者居士。能于如是甚深般若波罗蜜多。深生信解书写受持读诵修习思惟广说。复以种种上妙华鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。供养恭敬尊重赞叹如是般若波罗蜜多。彼由如是胜善根故。毕竟不堕诸崄恶趣。常生天人中受富贵妙乐。由斯势力增益六种波罗蜜多令速圆满。因此复能供养恭敬尊重赞叹诸佛世尊。后随所应依三乘法。渐次修习而趣出离

舍利子。甚深般若波罗蜜多。我灭度后从西北方转至北方当渐兴盛。彼方当有住菩萨乘苾刍苾刍尼邬波索迦邬波斯迦国王大臣长者居士。能于如是甚深般若波罗蜜多。深生信解书写受持读诵修习思惟广说。复以种种上妙华鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。供养恭敬尊重赞叹如是般若波罗蜜多。彼由如是胜善根故。毕竟不堕诸崄恶趣。常生天人中受富贵妙乐。由斯势力增益六种波罗蜜多令速圆满。因此复能供养恭敬尊重赞叹诸佛世尊。后随所应依三乘法。渐次修习而趣出离

舍利子。甚深般若波罗蜜多。我灭度后复从北方至东北方当渐兴盛。彼方当有住菩萨乘苾刍苾刍尼邬波索迦邬波斯迦国王大臣长者居士。能于如是甚深般若波罗蜜多。深生信解书写受持读诵修习思惟广说。复以种种上妙华鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。供养恭敬尊重赞叹如是般若波罗蜜多。彼由如是胜善根故。毕竟不堕诸崄恶趣。常生天人中受富贵妙乐。由斯势力增益六种波罗蜜多令速圆满。因此复能供养恭敬尊重赞叹诸佛世尊。后随所应依三乘法。渐次修习而趣出离

舍利子。我灭度已后时后分后五百岁。甚深般若波罗蜜多。于东北方大作佛事。何以故。舍利子。一切如来应正等觉所尊重法。即是般若波罗蜜多。如是般若波罗蜜多一切如来应正等觉共所护念。舍利子。非佛所得法毗奈耶无上正法有灭没相。诸佛所得法毗奈耶无上正法。即是般若波罗蜜多。舍利子。彼东北方诸善男子善女人等。若能于此甚深般若波罗蜜多。信解受持读诵修习思惟广说。我常护念是善男子善女人等令无恼害。舍利子。彼东北方诸善男子善女人等。若能书写甚深般若波罗蜜多。复以种种上妙华鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。供养恭敬尊重赞叹甚深般若波罗蜜多。我定说彼诸善男子善女人等。由此善根毕竟不堕诸崄恶趣。生天人中常受妙乐。由斯势力增益六种波罗蜜多。因此复能供养恭敬尊重赞叹诸佛世尊。后随所应依三乘法。渐次修习而般涅槃。何以故。舍利子。我以佛眼观见证知。称誉赞叹是善男子善女人等所获功德东西南北四维上下无量无数无边世界一切如来应正等觉安隐住持现说法者。亦以佛眼观见证知。称誉赞叹是善男子善女人等所获功德

尔时舍利子白佛言。世尊。甚深般若波罗蜜多。佛灭度已后时后分后五百岁。于东北方广流布耶。佛言。舍利子。如是如是。甚深般若波罗蜜多。我灭度已后时后分后五百岁。于东北方当广流布。舍利子。我灭度已后时后分后五百岁。彼东北方诸善男子善女人等。若得闻此甚深般若波罗蜜多。深生信解书写受持读诵修习思惟广说。当知彼善男子善女人等久发无上正等觉心。久修菩萨摩诃萨行。多供养诸佛多事诸善友。所种善根皆已成熟。由斯福力得闻如是甚深般若波罗蜜多深生信解。复能书写受持读诵修习思惟为他广说

时舍利子复白佛言。世尊。佛灭度已后时后分后五百岁。于东北方当有几许住菩萨乘诸善男子善女人等。得闻如是甚深般若波罗蜜多深生信解。复能书写受持读诵修习思惟为他广说。佛言。舍利子。我灭度已后时后分后五百岁。于东北方虽有无量住菩萨乘诸善男子善女人等而少得闻甚深般若波罗蜜多。深生信解其心不惊不恐不怖亦无忧悔。复能书写受持读诵修习思惟为他广说。舍利子。彼善男子善女人等闻此般若波罗蜜多。其心不惊不恐不怖亦无忧悔。深生信解书写受持读诵修习思惟广说甚为希有。何以故。舍利子。是善男子善女人等。已曾亲近供养恭敬尊重赞叹无量如来应正等觉及诸菩萨摩诃萨众。请问如是甚深般若波罗蜜多相应义趣。舍利子。是善男子善女人等。不久定当圆满布施波罗蜜多。不久定当圆满净戒安忍精进静虑般若波罗蜜多。舍利子。是善男子善女人等。不久定当圆满内空。不久定当圆满外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。舍利子。是善男子善女人等。不久定当圆满真如。不久定当圆满法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。舍利子。是善男子善女人等。不久定当圆满苦圣谛。不久定当圆满集灭道圣谛。舍利子。是善男子善女人等。不久定当圆满四静虑。不久定当圆满四无量四无色定。舍利子。是善男子善女人等。不久定当圆满八解脱。不久定当圆满八胜处九次第定十遍处。舍利子。是善男子善女人等。不久定当圆满四念住。不久定当圆满四正断四神足五根五力七等觉支八圣道支。舍利子。是善男子善女人等。不久定当圆满空解脱门。不久定当圆满无相无愿解脱门。舍利子。是善男子善女人等。不久定当圆满菩萨十地

舍利子。是善男子善女人等。不久定当圆满五眼。不久定当圆满六神通。舍利子。是善男子善女人等。不久定当圆满佛十力。不久定当圆满四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。舍利子。是善男子善女人等。不久定当圆满无忘失法。不久定当圆满恒住舍性。舍利子。是善男子善女人等。不久定当圆满一切智。不久定当圆满道相智一切相智。舍利子。是善男子善女人等。不久定当圆满一切陀罗尼门。不久定当圆满一切三摩地门

舍利子。是善男子善女人等。不久定当圆满一切菩萨摩诃萨行。舍利子。是善男子善女人等。不久定当圆满阿耨多罗三藐三菩提

复次舍利子。彼善男子善女人等。一切如来所护念故。无量善友所摄受故。殊胜善根所住持故。为欲饶益多众生故。求趣无上正等菩提。何以故。舍利子。我常为彼诸善男子善女人等。说一切智智相应之法。过去如来应正等觉亦常为彼诸善男子善女人等。说一切智智相应之法。由此因缘彼善男子善女人等。后生复能求趣无上正等菩提。亦能为他如应说法令趣无上正等菩提。舍利子。彼善男子善女人等。身心安定。诸恶魔王及彼眷属。尚不能坏。求趣无上正等觉心。何况其余乐行恶者。毁谤般若波罗蜜多。能沮其心不令求趣无上正觉。舍利子。如是大乘诸善男子善女人等。闻我说此甚深般若波罗蜜多。心得广大妙法喜乐。亦能安立无量众生于胜善法。令趣无上正等菩提

舍利子。是善男子善女人等。今于我前发弘誓愿。我当安立无量百千俱胝那庾多诸有情类。令发无上正等觉心。修诸菩萨摩诃萨行。示现劝导赞励庆喜。令于无上正等菩提。乃至得受不退转记

舍利子。我于彼愿深生随喜。何以故。舍利子。我观如是住菩萨乘诸善男子善女人等。所发弘愿心语相应。彼善男子善女人等。于当来世定能安立无量百千俱胝那庾多诸有情类。令发无上正等觉心。修诸菩萨摩诃萨行。示现劝导赞励庆喜。令于无上正等菩提。乃至得受不退转记。舍利子。是善男子善女人等。亦于过去无量佛前发弘誓愿。我当安立无量百千俱胝那庾多诸有情类。令发无上正等觉心。修诸菩萨摩诃萨行。示现劝导赞励庆喜。令于无上正等菩提。乃至得受不退转记。舍利子。过去诸佛亦于彼愿深生随喜。何以故。舍利子。过去诸佛亦观如是住菩萨乘诸善男子善女人等。所发弘愿心语相应。彼善男子善女人等。于当来世定能安立无量百千俱胝那庾多诸有情类。令发无上正等觉心。修诸菩萨摩诃萨行。示现劝导赞励庆喜。令于无上正等菩提乃至得受不退转记。舍利子。是善男子善女人等信解广大。能依妙色声香味触修广大施。修此施已复能种殖广大善根。因此善根复能摄受广大果报。摄受如是广大果报。专为利乐一切有情。于诸有情能舍内外一切所有。彼回如是所种善根。愿生他方诸佛国土现有如来应正等觉宣说如是甚深般若波罗蜜多无上法处。彼闻如是甚深般若波罗蜜多无上法已。复能安立彼佛土中无量百千俱胝那庾多诸有情类。令发无上正等觉心。修诸菩萨摩诃萨行。示现劝导赞励庆喜。令于无上正等菩提得不退转

时舍利子复白佛言。甚奇世尊。希有善逝。佛于过去未来现在诸所有法无不证知。于一切法真如法界及法性等无不证知。于诸法教无不证知。于诸有情心行差别无不证知。于过去佛菩萨声闻及佛土等无不证知。于未来佛菩萨声闻及佛土等无不证知。于现在佛菩萨声闻及佛土等无不证知。于十方界一切如来应正等觉及所说法菩萨声闻佛土等事无不证知。世尊。若菩萨摩诃萨于六波罗蜜多。勇猛精进恒求不息。彼于此六波罗蜜多。为有得时不得时不。佛言。舍利子。彼善男子善女人等。恒于此六波罗蜜多。勇猛精进欣求不息。一切时得无不得时。何以故。舍利子。彼善男子善女人等。恒于此六波罗蜜多。勇猛精进欣求不息。诸佛菩萨常护念故。舍利子言。世尊。彼善男子善女人等。若不得六波罗蜜多相应经时。如何可说彼得此六波罗蜜多。佛言。舍利子。彼善男子善女人等。恒于此六波罗蜜多。勇猛信求不顾身命。有时不得此相应经无有是处。何以故。舍利子。彼善男子善女人等。为求无上正等菩提。示现劝导赞励庆喜诸有情类。令于此六波罗蜜多相应经典受持读诵思惟修学。由此善根随所生处常得此六波罗蜜多相应契经。受持读诵勇猛精进如教修行。成熟有情严净佛土。速证无上正等菩提

大般若波罗蜜多经卷第三百二大般若波罗蜜多经卷第三百三

        三藏法师玄奘奉　诏译

    初分魔事品第四十之一

尔时具寿善现白佛言。世尊。佛已赞说为证无上正等菩提修行六种波罗蜜多成熟有情严净佛国诸善男子善女人等所有功德。世尊。云何是善男子善女人等。为证无上正等菩提修诸行时留难魔事。佛言。善现。若菩萨摩诃萨乐说法要辩不即生。当知是为菩萨魔事。世尊。何故是菩萨摩诃萨。乐说法要辩不即生。是为魔事。善现。是菩萨摩诃萨修行般若波罗蜜多时。所修般若波罗蜜多难得圆满。所修静虑精进安忍净戒布施波罗蜜多难得圆满。由此缘故是菩萨摩诃萨乐说法要辩不即生。当知是为菩萨魔事

复次善现。若菩萨摩诃萨乐修胜行辩乃卒生。当知是为菩萨魔事。世尊。何故是菩萨摩诃萨乐修胜行辩乃卒生。是为魔事。善现。是菩萨摩诃萨修行布施波罗蜜多。修行净戒安忍精进静虑般若波罗蜜多。无巧便故辩乃卒生。由此缘故是菩萨摩诃萨乐修胜行辩乃卒生。当知是为菩萨魔事

复次善现。书写般若波罗蜜多甚深经时频申欠呿。当知是为菩萨魔事

复次善现。书写般若波罗蜜多甚深经时忽然戏笑。当知是为菩萨魔事

复次善现。书写般若波罗蜜多甚深经时互相轻蔑。当知是为菩萨魔事。复次善现。书写般若波罗蜜多甚深经时身心扰乱。当知是为菩萨魔事

复次善现。书写般若波罗蜜多甚深经时心生异解文句倒错。当知是为菩萨魔事复次善现。书写般若波罗蜜多甚深经时欻有事起令不究竟。当知是为菩萨魔事复次善现。书写般若波罗蜜多甚深经时忽作是念。我于此经不得滋味何用书写便弃舍去。当知是为菩萨魔事

复次善现。受持读诵思惟修习说听般若波罗蜜多甚深经时频申欠呿。当知是为菩萨魔事

复次善现。受持读诵思惟修习说听般若波罗蜜多甚深经时忽然戏笑。当知是为菩萨魔事

复次善现。受持读诵思惟修习说听般若波罗蜜多甚深经时互相轻蔑。当知是为菩萨魔事

复次善现。受持读诵思惟修习说听般若波罗蜜多甚深经时身心扰乱。当知是为菩萨魔事

复次善现。受持读诵思惟修习说听般若波罗蜜多甚深经时心生异解文句倒错。当知是为菩萨魔事

复次善现。受持读诵思惟修习说听般若波罗蜜多甚深经时欻有事起令不究竟。当知是为菩萨魔事

复次善现。受持读诵思惟修习说听般若波罗蜜多甚深经时忽作是念。我于此经不得滋味。何用勤苦便弃舍去。当知是为菩萨魔事

时具寿善现白佛言。世尊。何因缘故是善男子善女人等。于此深经不得滋味便弃舍去。佛言。善现。是善男子善女人等。于过去世未久修行般若静虑精进安忍净戒布施波罗蜜多。是故于此甚深般若波罗蜜多不得滋味便弃舍去

复次善现。若善男子善女人等。闻说如是甚深般若波罗蜜多。便作是念。我等于此不得受记何用听为。心不清净便从座起弃舍而去。当知是为菩萨魔事

时具寿善现白佛言。世尊。何因缘故于此般若波罗蜜多甚深经中。不授彼记而令舍去。佛言。善现。菩萨未入正性离生。不应授彼大菩提记

复次善现。若善男子善女人等。闻说如是甚深般若波罗蜜多。便作是念。此中不说我等名字何用听为。心不清净便从座起弃舍而去。当知是为菩萨魔事

时具寿善现白佛言。世尊。何因缘故于此般若波罗蜜多甚深经中。不记说彼菩萨名字。佛言。善现。菩萨未受大菩提记。法尔不应记说名字

复次善现。若善男子善女人等。闻说般若波罗蜜多甚深经时。生如是念。此中不说我等生处城邑聚落何用听为。心不清净便从座起弃舍而去。当知是为菩萨魔事

时具寿善现白佛言。世尊。何因缘故于此般若波罗蜜多甚深经中。不记说彼菩萨生处城邑聚落。佛言。善现。若未记彼菩萨名字。不应说其生处差别

复次善现。若菩萨摩诃萨。闻说般若波罗蜜多。心不清净而舍去者。随彼所起不清净心。厌舍此经举步多少。便减尔所劫数功德。获尔所劫障菩提罪。受彼罪已更尔所时。发勤精进求趣无上正等菩提方可复本。是故菩萨若欲速证无上菩提。不应厌舍甚深般若波罗蜜多

复次善现。住菩萨乘诸善男子善女人等。弃舍般若波罗蜜多甚深经典求学余经。当知是为菩萨魔事。何以故。善现。是善男子善女人等。弃舍一切智智根本甚深般若波罗蜜多。而攀枝叶诸余经典。终不能得大菩提故

时具寿善现白佛言。世尊。何等余经犹如枝叶。不能引发一切智智。佛言。善现。若说二乘相应之法。谓四念住四正断四神足五根五力七等觉支八圣道支及空无相无愿解脱门等所有诸经。若善男子善女人等。于中修学得预流果得一来果得不还果得阿罗汉果得独觉菩提。不得无上正等菩提。是名余经犹如枝叶不能引发一切智智。甚深般若波罗蜜多定能引发一切智智。有大势力犹如树根。是善男子善女人等。弃舍般若波罗蜜多甚深经典。求学余经定不能得一切智智。何以故。善现。如是般若波罗蜜多甚深经典。出生一切菩萨摩诃萨世间出世间功德法故。善现。若菩萨摩诃萨修学般若波罗蜜多。则为修学一切世间出世间法

复次善现。譬如饿狗舍其主食返从仆使而求觅之。于当来世有菩萨乘诸善男子善女人等。弃舍一切佛法根本甚深般若波罗蜜多。求学二乘相应经典亦复如是。当知是为菩萨魔事

复次善现。譬如有人欲求香象。得此象已舍而求迹。于汝意云何。是人有智不。善现答言。是人无智。佛言。善现。于当来世有菩萨乘诸善男子善女人等。弃舍一切佛法根本甚深般若波罗蜜多。求学二乘相应经典亦复如是。当知是为菩萨魔事

复次善现。譬如有人欲见大海。既至海岸返观牛迹。作是念言。大海中水浅深多少岂及此耶。于汝意云何。是人有智不。善现答言。是人无智。佛言。善现。于当来世有菩萨乘诸善男子善女人等。弃舍一切佛法根本甚深般若波罗蜜多。求学二乘相应经典亦复如是。当知是为菩萨魔事

复次善现。如有工匠或彼弟子欲造大殿。如天帝释殊胜殿量。见彼殿已。而返揆摸日月宫殿。于意云何。如是工匠或彼弟子。能造大殿量如帝释殊胜殿不。善现答言。不也世尊。佛言。善现。于汝意云何。是人有智不。善现答言。是人无智。是愚痴类。佛言。善现。于当来世有菩萨乘诸善男子善女人等。欲求无上正等菩提。弃舍如是甚深般若波罗蜜多。求学二乘相应经典亦复如是。于意云何。是善男子善女人等。能得无上佛菩提不。善现答言。不也世尊。佛言。善现。于意云何。是善男子善女人等是黠慧不。善现答言是愚痴类。佛言。善现。如是如是。当知是为菩萨魔事

复次善现。如人求见转轮圣王。见已不识舍至余处见凡小王。取其形相作如是念。转轮圣王形相威德与此何异。于汝意云何。是人有智不。善现答言。是人无智。佛言。善现。于当来世有菩萨乘诸善男子善女人等。欲求无上正等菩提。弃舍如是甚深般若波罗蜜多。求学二乘相应经典亦复如是。于意云何。是善男子善女人等。为能证得大菩提不。善现答言。不也世尊。佛言。善现。于意云何。是善男子善女人等是黠慧不。善现答言。是愚痴类。佛言。善现。如是如是当知是为菩萨魔事

复次善现。如有饥人得百味食弃而求啖两月谷饭。于汝意云何。是人有智不。善现答言。是人无智。佛言。善现。于当来世有菩萨乘诸善男子善女人等。弃大般若波罗蜜多甚深经典。求学二乘相应经典。于中欲求一切智智亦复如是。于意云何。是善男子善女人等是黠慧不。善现答言。是愚痴类。佛言。善现。如是如是。当知是为菩萨魔事

复次善现。如有贫人得无价宝弃而求取迦遮末尼。于汝意云何。是人有智不。善现答言是人无智。佛言。善现。于当来世有菩萨乘诸善男子善女人等。弃大般若波罗蜜多甚深经典。求学二乘相应经典。于中欲求一切智智亦复如是。于意云何。是善男子善女人等是黠慧不。善现答言。是愚痴类。佛言。善现。如是如是。当知是为菩萨魔事

复次善现。住菩萨乘诸善男子善女人等。书大般若波罗蜜多甚深经时。众辩竞起乐说种种差别法门。令所书写甚深般若波罗蜜多不得究竟。当知是为菩萨魔事。所谓乐说布施净戒安忍精进静虑般若。乐说欲界色无色界。乐说受持读诵宣说。乐说看病修余福业。乐说色。乐说受想行识。乐说眼处。乐说耳鼻舌身意处。乐说色处。乐说声香味触法处。乐说眼界。乐说色界眼识界及眼触眼触为缘所生诸受。乐说耳界。乐说声界耳识界及耳触耳触为缘所生诸受。乐说鼻界。乐说香界鼻识界及鼻触鼻触为缘所生诸受。乐说舌界。乐说味界舌识界及舌触舌触为缘所生诸受。乐说身界。乐说触界身识界及身触身触为缘所生诸受。乐说意界。乐说法界意识界及意触意触为缘所生诸受。乐说地界。乐说水火风空识界。乐说无明。乐说行识名色六处触受爱取有生老死愁叹苦忧恼

乐说布施波罗蜜多。乐说净戒安忍精进静虑般若波罗蜜多。乐说内空。乐说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。乐说真如。乐说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。乐说苦圣谛。乐说集灭道圣谛。乐说四静虑。乐说四无量四无色定。乐说八解脱。乐说八胜处九次第定十遍处。乐说四念住。乐说四正断四神足五根五力七等觉支八圣道支。乐说空解脱门。乐说无相无愿解脱门。乐说菩萨十地

乐说五眼。乐说六神通。乐说佛十力。乐说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。乐说无忘失法。乐说恒住舍性。乐说一切智。乐说道相智一切相智。乐说一切陀罗尼门。乐说一切三摩地门

乐说预流果。乐说一来不还阿罗汉果乐说独觉菩提。乐说一切菩萨摩诃萨行。乐说诸佛阿耨多罗三藐三菩提

何以故。善现。甚深般若波罗蜜多中无乐说相故。甚深般若波罗蜜多难思议故。甚深般若波罗蜜多无思虑故。甚深般若波罗蜜多无生灭故甚深般若波罗蜜多无染净故。甚深般若波罗蜜多无定乱故。甚深般若波罗蜜多离名言故。甚深般若波罗蜜多不可说故甚深般若波罗蜜多不可得故。所以者何。善现。甚深般若波罗蜜多中。如前所说诸法皆无所有都不可得。住菩萨乘诸善男子善女人等。书写般若波罗蜜多甚深经时。如是诸法扰乱其心令不究竟。当知是为菩萨魔事

尔时具寿善现白佛言。世尊。甚深般若波罗蜜多可书写不。佛言。善现。甚深般若波罗蜜多不可书写。何以故。善现。于此般若波罗蜜多甚深经中。色自性无所有不可得。受想行识自性无所有不可得。眼处自性无所有不可得。耳鼻舌身意处自性无所有不可得。色处自性无所有不可得。声香味触法处自性无所有不可得。眼界自性无所有不可得。色界眼识界及眼触眼触为缘所生诸受自性无所有不可得。耳界自性无所有不可得。声界耳识界及耳触耳触为缘所生诸受自性无所有不可得。鼻界自性无所有不可得。香界鼻识界及鼻触鼻触为缘所生诸受自性无所有不可得。舌界自性无所有不可得。味界舌识界及舌触舌触为缘所生诸受自性无所有不可得。身界自性无所有不可得。触界身识界及身触身触为缘所生诸受自性无所有不可得。意界自性无所有不可得。法界意识界及意触意触为缘所生诸受自性无所有不可得。地界自性无所有不可得。水火风空识界自性无所有不可得。无明自性无所有不可得。行识名色六处触受爱取有生老死愁叹苦忧恼自性无所有不可得

布施波罗蜜多自性无所有不可得。净戒安忍精进静虑般若波罗蜜多自性无所有不可得。内空自性无所有不可得。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空自性无所有不可得。真如自性无所有不可得。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界自性无所有不可得。苦圣谛自性无所有不可得。集灭道圣谛自性无所有不可得。四静虑自性无所有不可得。四无量四无色定自性无所有不可得。八解脱自性无所有不可得。八胜处九次第定十遍处自性无所有不可得。四念住自性无所有不可得。四正断四神足五根五力七等觉支八圣道支自性无所有不可得。空解脱门自性无所有不可得。无相无愿解脱门自性无所有不可得。菩萨十地自性无所有不可得

五眼自性无所有不可得。六神通自性无所有不可得。佛十力自性无所有不可得。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法自性无所有不可得。无忘失法自性无所有不可得。恒住舍性自性无所有不可得。一切智自性无所有不可得。道相智一切相智自性无所有不可得。一切陀罗尼门自性无所有不可得。一切三摩地门自性无所有不可得

预流果自性无所有不可得。一来不还阿罗汉果自性无所有不可得。独觉菩提自性无所有不可得。一切菩萨摩诃萨行自性无所有不可得。诸佛无上正等菩提自性无所有不可得

善现。诸法自性皆无所有不可得故即是无性。如是无性即是般若波罗蜜多。非无性法能书无性。是故般若波罗蜜多不可书写善现。若菩萨乘诸善男子善女人等作如是念。于此般若波罗蜜多甚深经中。无性是色。无性是受想行识。无性是眼处。无性是耳鼻舌身意处。无性是色处。无性是声香味触法处。无性是眼界。无性是色界眼识界及眼触眼触为缘所生诸受。无性是耳界。无性是声界耳识界及耳触耳触为缘所生诸受。无性是鼻界。无性是香界鼻识界及鼻触鼻触为缘所生诸受。无性是舌界。无性是味界舌识界及舌触舌触为缘所生诸受。无性是身界。无性是触界身识界及身触身触为缘所生诸受。无性是意界。无性是法界意识界及意触意触为缘所生诸受。无性是地界。无性是水火风空识界。无性是无明。无性是行识名色六处触受爱取有生老死愁叹苦忧恼无性是布施波罗蜜多。无性是净戒安忍精进静虑般若波罗蜜多。无性是内空。无性是外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。无性是真如。无性是法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。无性是苦圣谛。无性是集灭道圣谛。无性是四静虑。无性是四无量四无色定。无性是八解脱。无性是八胜处九次第定十遍处。无性是四念住。无性是四正断四神足五根五力七等觉支八圣道支。无性是空解脱门。无性是无相无愿解脱门。无性是菩萨十地

无性是五眼。无性是六神通。无性是佛十力。无性是四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。无性是无忘失法。无性是恒住舍性。无性是一切智。无性是道相智一切相智。无性是一切陀罗尼门。无性是一切三摩地门

无性是预流果。无性是一来不还阿罗汉果。无性是独觉菩提。无性是一切菩萨摩诃萨行。无性是诸佛无上正等菩提

当知是为菩萨魔事

尔时具寿善现白佛言。世尊。若菩萨乘诸善男子善女人等。书写如是甚深般若波罗蜜多。作如是念。我以文字书写般若波罗蜜多。彼执文字能书般若波罗蜜多。当知是为菩萨魔事。何以故。世尊。于此般若波罗蜜多甚深经中。色无文字。受想行识无文字。眼处无文字。耳鼻舌身意处无文字。色处无文字。声香味触法处无文字。眼界无文字。色界眼识界及眼触眼触为缘所生诸受无文字。耳界无文字。声界耳识界及耳触耳触为缘所生诸受无文字。鼻界无文字。香界鼻识界及鼻触鼻触为缘所生诸受无文字。舌界无文字。味界舌识界及舌触舌触为缘所生诸受无文字。身界无文字。触界身识界及身触身触为缘所生诸受无文字。意界无文字。法界意识界及意触意触为缘所生诸受无文字。地界无文字。水火风空识界无文字。无明无文字。行识名色六处触受爱取有生老死愁叹苦忧恼无文字

布施波罗蜜多无文字。净戒安忍精进静虑般若波罗蜜多无文字。内空无文字。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无文字。真如无文字。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无文字。苦圣谛无文字。集灭道圣谛无文字。四静虑无文字。四无量四无色定无文字。八解脱无文字。八胜处九次第定十遍处无文字。四念住无文字。四正断四神足五根五力七等觉支八圣道支无文字。空解脱门无文字。无相无愿解脱门无文字。菩萨十地无文字

五眼无文字。六神通无文字。佛十力无文字。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无文字。无忘失法无文字。恒住舍性无文字。一切智无文字。道相智一切相智无文字。一切陀罗尼门无文字。一切三摩地门无文字

预流果无文字。一来不还阿罗汉果无文字。独觉菩提无文字。一切菩萨摩诃萨行无文字。诸佛无上正等菩提无文字

是故不应执有文字能书般若波罗蜜多世尊。若菩萨乘诸善男子善女人等作如是执。于此般若波罗蜜多甚深经中。无文字是色。无文字是受想行识。无文字是眼处。无文字是耳鼻舌身意处。无文字是色处。无文字是声香味触法处。无文字是眼界。无文字是色界眼识界及眼触眼触为缘所生诸受。无文字是耳界。无文字是声界耳识界及耳触耳触为缘所生诸受。无文字是鼻界。无文字是香界鼻识界及鼻触鼻触为缘所生诸受。无文字是舌界。无文字是味界舌识界及舌触舌触为缘所生诸受。无文字是身界。无文字是触界身识界及身触身触为缘所生诸受。无文字是意界。无文字是法界意识界及意触意触为缘所生诸受。无文字是地界。无文字是水火风空识界。无文字是无明。无文字是行识名色六处触受爱取有生老死愁叹苦忧恼

无文字是布施波罗蜜多。无文字是净戒安忍精进静虑般若波罗蜜多。无文字是内空。无文字是外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。无文字是真如。无文字是法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。无文字是苦圣谛。无文字是集灭道圣谛。无文字是四静虑。无文字是四无量四无色定。无文字是八解脱。无文字是八胜处九次第定十遍处。无文字是四念住。无文字是四正断四神足五根五力七等觉支八圣道支。无文字是空解脱门。无文字是无相无愿解脱门。无文字是菩萨十地

无文字是五眼。无文字是六神通。无文字是佛十力。无文字是四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。无文字是无忘失法。无文字是恒住舍性。无文字是一切智。无文字是道相智一切相智。无文字是一切陀罗尼门。无文字是一切三摩地门无文字是预流果。无文字是一来不还阿罗汉果。无文字是独觉菩提。无文字是一切菩萨摩诃萨行。无文字是诸佛无上正等菩提当知是为菩萨魔事。佛言。善现。如是如是。如汝所说

复次善现。住菩萨乘诸善男子善女人等。书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时。若起国土念。若起城邑念。若起王都念。若起方处念。当知是为菩萨魔事复次善现。住菩萨乘诸善男子善女人等。书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时。若起亲教轨范念。若起同学善友念。若起父母妻子念。若起兄弟姊妹念。若起亲戚朋侣念。当知是为菩萨魔事

复次善现。住菩萨乘诸善男子善女人等。书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时。若起恶贼恶兽念。若起恶人恶鬼念。若起众会游戏念。若起淫女欢娱念。若起报恩报怨念。若起诸余无量异念。皆是恶魔之所引发为障般若波罗蜜多。当知是为菩萨魔事

复次善现。住菩萨乘诸善男子善女人等。书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时。得大名誉恭敬供养。所谓衣服饮食卧具医药资财。是善男子善女人等爱着是事废所作业。当知是为菩萨魔事复次善现。住菩萨乘诸善男子善女人等。书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时。有诸恶魔执持种种世俗书论。或复二乘相应经典。诈现亲友授与菩萨。此中广说世俗胜事。或复广说诸蕴界处谛实缘起三十七种菩提分法三解脱门四静虑等。言是经典义趣深奥应勤修学舍所习经。是菩萨乘诸善男子善女人等善巧方便。不应爱着恶魔所与世俗书论或二乘经。所以者何。世俗书论二乘经典。不能引发一切智智。非趣无上正等菩提巧方便故。善现。我此般若波罗蜜多甚深经中。广说菩萨摩诃萨道善巧方便。若于此中精勤修学。速证无上正等菩提。若菩萨乘诸善男子善女人等。弃舍般若波罗蜜多甚深经典。受学恶魔世俗书论或二乘经。当知是为菩萨魔事

复次善现。能听法者爱乐听闻书写受持读诵修习甚深般若波罗蜜多。能说法者着乐懈怠不欲为说。当知是为菩萨魔事复次善现。能说法者心不着乐亦不懈怠。乐为他说甚深般若波罗蜜多。方便劝励书写受持读诵修习。能听法者懈怠着乐不欲听受。当知是为菩萨魔事

复次善现。能听法者爱乐听闻书写受持读诵修习甚深般若波罗蜜多。能说法者欲适他方不获为说。当知是为菩萨魔事

复次善现。能说法者乐为他说甚深般若波罗蜜多。方便劝励书写受持读诵修习。能听法者欲适他方不获听受。当知是为菩萨魔事

复次善现。能说法者具大恶欲爱重名利衣服饮食卧具医药供养资财。能听法者少欲喜足修远离行。勇猛正勤具念定慧。厌怖利养恭敬名誉。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能说法者少欲喜足修远离行。勇猛正勤具念定慧。厌怖利养恭敬名誉。能听法者具大恶欲爱重名利衣服饮食卧具医药供养资财。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能说法者受行十二杜多功德。一住阿练若处。二常乞食。三粪扫衣。四一受食。五一坐食。六随得食。七冢间住。八露地住。九树下住。十常坐不卧。十一随得敷具。十二但三衣。能听法者不受十二杜多功德。谓不住阿练若处。乃至不受但三衣。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能听法者受行十二杜多功德。谓住阿练若处。乃至受但三衣。能说法者不受十二杜多功德。谓不住阿练若处。乃至不受但三衣。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能说法者有信有戒有善意乐。欲为他说甚深般若波罗蜜多。方便劝励书写受持读诵修习。能听法者无信无戒无善意乐不乐听受。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能听法者有信有戒有善意乐。求欲听闻书写受持读诵修习甚深般若波罗蜜多。能说法者无信无戒无善意乐。不欲为说。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事复次善现。能说法者心无悭吝一切能舍。能听法者心有悭吝不能弃舍。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能听法者心无悭吝一切能舍。能说法者心有悭吝不能弃舍。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能听法者。欲求供养能说法者衣服饮食卧具医药及余资财。能说法者不乐受用。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能说法者欲求供给。能听法者衣服饮食卧具医药及余资财。能听法者不乐受用。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能说法者成就开智不乐广说。能听法者成就演智不乐略说。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能听法者成就开智唯乐略说。能说法者成就演智唯乐广说。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者专乐广知十二分教次第法义。所谓契经。应颂。记莂。讽颂。自说。因缘。譬喻。本事。本生。方广。希法。论议。能听法者不乐广知十二分教次第法义。所谓契经乃至论义。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能听法者专乐广知十二分教次第法义。所谓契经乃至论义。能说法者不乐广知十二分教次第法义。所谓契经乃至论义。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事复次善现。能说法者已成就六波罗蜜多。能听法者未成就六波罗蜜多。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能听法者已成就六波罗蜜多。能说法者未成就六波罗蜜多。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

大般若波罗蜜多经卷第三百三大般若波罗蜜多经卷第三百四

        三藏法师玄奘奉　诏译

    初分魔事品第四十之二

复次善现。能说法者于六波罗蜜多有方便善巧。能听法者于六波罗蜜多无方便善巧。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能听法者于六波罗蜜多有方便善巧。能说法者于六波罗蜜多无方便善巧。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能说法者已得陀罗尼。能听法者未得陀罗尼。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能听法者已得陀罗尼。能说法者未得陀罗尼。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能说法者欲令恭敬书写受持读诵修习甚深般若波罗蜜多。能听法者不欲恭敬书写受持读诵修习甚深般若波罗蜜多。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事复次善现。能听法者欲得恭敬书写受持读诵修习甚深般若波罗蜜多。能说法者不欲恭敬书写受持读诵修习甚深般若波罗蜜多。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事复次善现。能说法者已离贪欲嗔恚惛沉睡眠掉举恶作疑盖。能听法者未离贪欲嗔恚惛沉睡眠掉举恶作疑盖。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能听法者已离贪欲嗔恚惛沉睡眠掉举恶作疑盖。能说法者未离贪欲嗔恚惛沉睡眠掉举恶作疑盖。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。若有书写受持读诵修习思惟演说般若波罗蜜多甚深经时。或有人来说三恶趣种种苦事。因复告言。汝于是身应勤精进。速尽苦际而般涅槃。何因稽留生死大海。受百千种难忍苦事求趣无上正等菩提。彼由此言。于所书写受持读诵修习思惟演说般若波罗蜜多甚深经事不得究竟。当知是为菩萨魔事

复次善现。若有书写受持读诵修习思惟演说般若波罗蜜多甚深经时。或有人来赞说人趣种种胜事。赞说四大王众天三十三天夜摩天睹史多天乐变化天他化自在天诸胜妙事。赞说梵众天梵辅天梵会天大梵天诸胜妙事。赞说光天少光天无量光天极光净天诸胜妙事。赞说净天少净天无量净天遍净天诸胜妙事。赞说广天少广天无量广天广果天诸胜妙事。赞说无繁天无热天善现天善见天色究竟天诸胜妙事。赞说空无边处识无边处无所有处非想非非想处诸胜妙事。因复告言。虽于欲界受诸欲乐。于色界中受静虑乐。在无色界受寂定乐。而彼皆是无常苦空无我不净变坏之法。尽法谢法离法灭法。汝于此身何不精进取预流果若一来果若不还果若阿罗汉果若独觉菩提而般涅槃毕竟安乐。何用久处生死轮回。无事为他受诸苦恼。求趣无上正等菩提。彼由此言于所书写受持读诵修习思惟演说般若波罗蜜多甚深经事不得究竟。当知是为菩萨魔事

复次善现。能说法者一身无累无碍自在。能听法者多将人众缠扰系缚两不和合。不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能听法者一身无累无碍自在。能说法者多将人众缠扰系缚两不和合。不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能说法者不乐众杂。能听法者乐处众杂两不和合。不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能听法者不乐众杂。能说法者乐处众杂两不和合。不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能说法者欲令听者于我所作悉皆随助。能听法者不随其欲两不和合。不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能听法者欲于说者诸所作事悉皆随助。能说法者不随其欲两不和合。不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能说法者为财利故欲为他说甚深般若波罗蜜多。复欲令彼书写受持读诵修习。能听法者知其所为不欲从受两不和合。不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能听法者为财利故欲请他说甚深般若波罗蜜多。复欲方便书写受持读诵修习。能说法者知其所为而不随请两不和合。不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能说法者欲适他方危身命处。能听法者恐失身命不欲随往两不和合。不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能听法者欲适他方危身命处。能说法者恐失身命不欲共往两不和合。不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能说法者欲适他方俭食水处。能听法者虑彼艰辛不欲随往两不和合。不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能听法者欲适他方俭食水处。能说法者虑彼艰辛而不共往两不和合。不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能说法者欲适他方丰乐之所。能听法者欲随其去时说法者。方便诫言。汝虽为利欲随我往。而汝至彼岂必遂心。宜善审思勿后忧悔。时听法者闻已念言。是彼不欲令我去相。设固随往岂必闻法。由此因缘不随其去两不和合。不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能说法者欲往他方所经道路旷野险难。多有贼怖旃茶罗怖猎师恶兽毒蛇等怖。能听法者欲随其往。时说法者方便诫言。汝今何故。无事随我欲经如是诸险难处。可善审思勿后致悔。时听法者闻已念言。此应不欲令我随往。设固随往何必闻法。由此因缘不随其去两不和合。不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能说法者多有施主数相追随。听法者来请说般若彼多缘碍无暇。即说听者起嫌后说不受两不和合。不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。有诸恶魔作苾刍像至菩萨所。方便破坏令于般若波罗蜜多甚深经典。不得书写受持读诵修习思惟为他演说

时具寿善现白佛言。世尊。云何恶魔作苾刍像至菩萨所。方便破坏令于般若波罗蜜多甚深经典。不得书写受持读诵修习思惟。为他演说。佛言。善现。有诸恶魔作苾刍像。至菩萨所方便破坏。令其毁厌甚深般若波罗蜜多。谓作是言。汝所习诵无相经典非真般若波罗蜜多。我所习诵有相经典。是真般若波罗蜜多。作是语时有诸菩萨未得受记。便于般若波罗蜜多而生疑惑。由疑惑故便于般若波罗蜜多而生毁厌。由毁厌故遂阙书写受持读诵修习思惟为他演说甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。有诸恶魔作苾刍像至菩萨所。谓菩萨言。若诸菩萨行此般若波罗蜜多。唯证实际得预流果若一来果若不还果若阿罗汉果若独觉菩提。终不能得无上佛果。何缘于此唐设劬劳。菩萨既闻便不书写受持读诵修习思惟为他演说甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。甚深般若波罗蜜多说听等时。多诸魔事而为留难。菩萨应觉当远离之时具寿善现白佛言。世尊。何等名为魔事留难。菩萨当觉而远离之。佛言。善现。甚深般若波罗蜜多说听等时。多有相似般若静虑精进安忍净戒布施波罗蜜多魔事留难。菩萨应觉而远离之

复次善现。甚深般若波罗蜜多说听等时。多有相似内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空魔事留难。菩萨应觉当远离之

复次善现。甚深般若波罗蜜多说听等时。多有相似真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界魔事留难。菩萨应觉当远离之

复次善现。甚深般若波罗蜜多说听等时有诸恶魔作苾刍像至菩萨所。宣说二乘相应之法。谓四圣谛四静虑四无量四无色定八解脱八胜处九次第定十遍处四念住四正断四神足五根五力七等觉支八圣道支三解脱门六神通等。说是法已谓菩萨言。大士当知。且依此法精勤修学。取预流果若一来果若不还果若阿罗汉果若独觉菩提。远离一切生老病死。何用无上正等菩提。是为般若魔事留难。菩萨应觉当远离之

复次善现。有诸恶魔作苾刍像。威仪庠序形貌端严。菩萨见之深生爱着。由斯损减一切智智。不获听闻书写受持读诵修习思惟演说甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。有诸恶魔作佛像形。身纯金色常光一寻。具三十二大丈夫相八十随好以自庄严。菩萨见之深生爱着。由斯损减一切智智。不获听闻书写受持读诵修习思惟演说甚深般若波罗蜜多。当知是为菩萨魔事复次善现。有诸恶魔化作佛像。苾刍围绕宣说法要。菩萨见之深生爱着。便作是念。愿我未来亦当如是。由斯损减一切智智。不获听闻书写受持读诵修习思惟演说甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。有诸恶魔化作菩萨摩诃萨像。若百若千乃至无量。或行布施波罗蜜多。或行净戒安忍精进静虑般若波罗蜜多。菩萨见之深生爱着。由斯损减一切智智。不获听闻书写受持读诵修习思惟演说甚深般若波罗蜜多。当知是为菩萨魔事

所以者何。善现。于甚深般若波罗蜜多中。色无所有。受想行识无所有。若于是处色无所有。受想行识无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故

善现。于甚深般若波罗蜜多中。眼处无所有。耳鼻舌身意处无所有。若于是处眼处无所有。耳鼻舌身意处无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故。善现。于甚深般若波罗蜜多中。色处无所有。声香味触法处无所有。若于是处色处无所有。声香味触法处无所有。则于是处佛无所有。菩萨声闻及诸独觉。亦无所有。何以故。以一切法自性空故。善现。于甚深般若波罗蜜多中。眼界无所有。色界眼识界及眼触眼触为缘所生诸受无所有。若于是处眼界无所有。色界乃至眼触为缘所生诸受无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故。善现。于甚深般若波罗蜜多中。耳界无所有。声界耳识界及耳触耳触为缘所生诸受无所有。若于是处耳界无所有。声界乃至耳触为缘所生诸受无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故。善现。于甚深般若波罗蜜多中。鼻界无所有。香界鼻识界及鼻触鼻触为缘所生诸受无所有。若于是处鼻界无所有。香界乃至鼻触为缘所生诸受无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故。善现。于甚深般若波罗蜜多中。舌界无所有。味界舌识界及舌触舌触为缘所生诸受无所有。若于是处舌界无所有味界乃至舌触为缘所生诸受无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故。善现。于甚深般若波罗蜜多中。身界无所有。触界身识界及身触身触为缘所生诸受无所有。若于是处身界无所有。触界乃至身触为缘所生诸受无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故。善现。于甚深般若波罗蜜多中。意界无所有。法界意识界及意触意触为缘所生诸受无所有。若于是处意界无所有。法界乃至意触为缘所生诸受无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故。善现。于甚深般若波罗蜜多中。地界无所有。水火风空识界无所有。若于是处地界无所有。水火风空识界无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故。善现。于甚深般若波罗蜜多中。无明无所有。行识名色六处触受爱取有生老死愁叹苦忧恼无所有。若于是处无明无所有。行乃至老死愁叹苦忧恼无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故

善现。于甚深般若波罗蜜多中。布施波罗蜜多无所有。净戒安忍精进静虑般若波罗蜜多无所有。若于是处布施波罗蜜多无所有。净戒乃至般若波罗蜜多无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故。善现。于甚深般若波罗蜜多中。内空无所有。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无所有。若于是处内空无所有。外空乃至无性自性空无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故。善现。于甚深般若波罗蜜多中。真如无所有。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无所有。若于是处真如无所有。法界乃至不思议界无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故。善现。于甚深般若波罗蜜多中。苦圣谛无所有。集灭道圣谛无所有。若于是处苦圣谛无所有。集灭道圣谛无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故。善现。于甚深般若波罗蜜多中。四静虑无所有。四无量四无色定无所有。若于是处四静虑无所有。四无量四无色定无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故。善现。于甚深般若波罗蜜多中。八解脱无所有。八胜处九次第定十遍处无所有。若于是处八解脱无所有。八胜处九次第定十遍处无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故。善现。于甚深般若波罗蜜多中。四念住无所有。四正断四神足五根五力七等觉支八圣道支无所有。若于是处四念住无所有。四正断乃至八圣道支无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故。善现。于甚深般若波罗蜜多中。空解脱门无所有。无相无愿解脱门无所有。若于是处空解脱门无所有。无相无愿解脱门无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故。善现于甚深般若波罗蜜多中。菩萨十地无所有。若于是处菩萨十地无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故

善现。于甚深般若波罗蜜多中。五眼无所有。六神通无所有。若于是处五眼无所有。六神通无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故。善现。于甚深般若波罗蜜多中。佛十力无所有。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无所有。若于是处佛十力无所有。四无所畏乃至十八佛不共法无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故。善现。于甚深般若波罗蜜多中。无忘失法无所有。恒住舍性无所有。若于是处无忘失法无所有。恒住舍性无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故。善现。于甚深般若波罗蜜多中。一切智无所有。道相智一切相智无所有。若于是处一切智无所有。道相智一切相智无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故。善现。于甚深般若波罗蜜多中。一切陀罗尼门无所有。一切三摩地门无所有。若于是处一切陀罗尼门无所有。一切三摩地门无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故

善现。于甚深般若波罗蜜多中。预流果无所有。一来不还阿罗汉果无所有。若于是处预流果无所有。一来不还阿罗汉果无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故。善现。于甚深般若波罗蜜多中。独觉菩提无所有。若于是处独觉菩提无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故。善现。于甚深般若波罗蜜多中。一切菩萨摩诃萨行无所有。若于是处一切菩萨摩诃萨行无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故。善现。于甚深般若波罗蜜多中。诸佛无上正等菩提无所有。若于是处诸佛无上正等菩提无所有。则于是处佛无所有。菩萨声闻及诸独觉亦无所有。何以故。以一切法自性空故

复次善现。住菩萨乘诸善男子善女人等。听闻书写受持读诵修习思惟为他演说如是般若波罗蜜多甚深经时。多有留难违害事起。令少福者事不成就。如赡部洲有诸珍宝。谓吠琉璃螺贝璧玉珊瑚石藏末尼真珠帝青大青金银等宝。多有盗贼违害留难。诸薄福人求不能得。甚深般若波罗蜜多无价宝珠亦复如是。诸少福者听闻等时。多诸恶魔为作留难

具寿善现即白佛言。如是世尊。如是善逝。甚深般若波罗蜜多。如赡部洲吠琉璃等种种珍宝多有留难。诸薄福人求不能得。住菩萨乘诸善男子善女人等。少福德故听闻等时。多诸留难虽有乐欲而不能成。所以者何。有愚痴者为魔所使住菩萨乘诸善男子善女人等。听闻书写受持读诵修习思惟为他演说如是般若波罗蜜多甚深经时为作留难世尊。彼愚痴者觉慧薄劣。自不听闻书写受持读诵修习思惟演说甚深般若波罗蜜多。复乐障他听闻书写受持读诵修习思惟为他演说甚深般若波罗蜜多。世尊。彼愚痴者不乐大法。自于般若波罗蜜多甚深经典。不乐听闻书写受持读诵修习思惟演说。于他听闻书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时。复为障碍

佛言。善现。如是如是。有愚痴人为魔所使。未种善根福慧薄劣。未于佛所发弘誓愿。未为善友之所摄受。自于般若波罗蜜多甚深经典。不能听闻书写受持读诵修习思惟演说。新学大乘诸善男子善女人等。听闻书写受持读诵修习思惟为他演说如是般若波罗蜜多甚深经时为作留难。善现。于当来世有善男子善女人等。觉慧薄劣善根微少。于诸如来广大功德心不欣乐。自于般若波罗蜜多甚深经典。不能听闻书写受持读诵修习思惟广说。复乐障他听闻书写受持读诵修习思惟为他演说甚深般若波罗蜜多

复次善现。住菩萨乘诸善男子善女人等。听闻书写受持读诵修习思惟为他演说如是般若波罗蜜多甚深经时多有魔事。善现。若善男子善女人等。听闻书写受持读诵修习思惟为他演说如是般若波罗蜜多甚深经时。无诸魔事。复能圆满般若静虑精进安忍净戒布施波罗蜜多。复能圆满内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。复能圆满真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。复能圆满苦圣谛集灭道圣谛。复能圆满四静虑四无量四无色定。复能圆满八解脱八胜处九次第定十遍处。复能圆满四念住四正断四神足五根五力七等觉支八圣道支。复能圆满空解脱门无相无愿解脱门。复能圆满菩萨十地。复能圆满五眼六神通。复能圆满佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。复能圆满无忘失法恒住舍性。复能圆满一切智道相智一切相智。复能圆满一切陀罗尼门一切三摩地门。复能圆满一切菩萨摩诃萨行。复能圆满诸佛无上正等菩提。善现。当知皆是佛威神力加祐如是诸善男子善女人等。令其听闻书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时魔事不起。复令圆满般若静虑精进安忍净戒布施波罗蜜多。复令圆满内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。复令圆满真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。复令圆满苦圣谛集灭道圣谛。复令圆满四静虑四无量四无色定。复令圆满八解脱八胜处九次第定十遍处。复令圆满四念住四正断四神足五根五力七等觉支八圣道支。复令圆满空解脱门无相无愿解脱门。复令圆满菩萨十地。复令圆满五眼六神通。复令圆满佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。复令圆满无忘失法恒住舍性。复令圆满一切智道相智一切相智。复令圆满一切陀罗尼门一切三摩地门。复令圆满一切菩萨摩诃萨行。复令圆满诸佛无上正等菩提

复次善现。十方世界一切如来应正等觉为诸有情现说法者。亦以神力加祐如是诸善男子善女人等。令其听闻书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时无诸魔事。善现。十方世界不退转位一切菩萨摩诃萨众。亦以神力加祐如是诸善男子善女人等。令其听闻书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时无诸魔事

大般若波罗蜜多经卷第三百四大般若波罗蜜多经卷第三百五

        三藏法师玄奘奉　诏译

    初分佛母品第四十一之一

佛言善现。譬如女人生育诸子。若五若十二十三十四十五十。或百或千。其母得病诸子各各勤求医疗。作是念言。云何我母当得无病。长寿安乐。身无众苦心离愁忧。诸子尔时各作方便。求安乐具覆护母身。勿为蚊虻蛇蝎寒热饥渴等触之所侵恼。又以种种上妙乐具。恭敬供养而作是言。我母慈悲生育我等。教示种种世间事务我等岂得不报母恩。善现。如来应正等觉亦复如是。常以佛眼观视护念甚深般若波罗蜜多。何以故。善现。甚深般若波罗蜜多。能生我等一切佛法。能示世间诸法实相。十方世界一切如来应正等觉现说法者。亦以佛眼常观护念甚深般若波罗蜜多。何以故。善现。甚深般若波罗蜜多。能生诸佛一切功德。能示世间诸法实相。由此因缘我等诸佛。常以佛眼观视护念甚深般若波罗蜜多。为报彼恩不应暂舍。何以故。善现。一切如来应正等觉。般若静虑精进安忍净戒布施波罗蜜多。皆由如是甚深般若波罗蜜多而得生故。一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。皆由如是甚深般若波罗蜜多而得现故。一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。皆由如是甚深般若波罗蜜多而得现故。一切苦圣谛集灭道圣谛。皆由如是甚深般若波罗蜜多而得现故。一切四静虑四无量四无色定。皆由如是甚深般若波罗蜜多而得生故。一切八解脱八胜处九次第定十遍处。皆由如是甚深般若波罗蜜多而得生故。一切四念住四正断四神足五根五力七等觉支八圣道支。皆由如是甚深般若波罗蜜多而得生故。一切空解脱门无相无愿解脱门。皆由如是甚深般若波罗蜜多而得生故。一切菩萨十地。皆由如是甚深般若波罗蜜多而得生故。一切五眼六神通。皆由如是甚深般若波罗蜜多而得生故。一切佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。皆由如是甚深般若波罗蜜多而得生故。一切无忘失法恒住。舍性皆由如是甚深般若波罗蜜多而得生故。一切一切智道相智一切相智。皆由如是甚深般若波罗蜜多而得生故。一切陀罗尼门一切三摩地门。皆由如是甚深般若波罗蜜多而得生故。一切预流预流果一来一来果不还不还果阿罗汉阿罗汉果。皆由如是甚深般若波罗蜜多而得生故。一切独觉独觉菩提。皆由如是甚深般若波罗蜜多而得生故。一切菩萨摩诃萨及诸菩萨摩诃萨行。皆由如是甚深般若波罗蜜多而得生故。一切如来应正等觉诸佛无上正等菩提。皆由如是甚深般若波罗蜜多而得生故。善现。一切如来应正等觉。已得无上正等菩提。今得无上正等菩提。当得无上正等菩提。皆因如是甚深般若波罗蜜多。由此因缘甚深般若波罗蜜多。于诸如来有大恩德。是故诸佛常以佛眼。观视护念甚深般若波罗蜜多。善现。住菩萨乘诸善男子善女人等。若能听闻书写受持读诵修习思惟广说甚深般若波罗蜜多。一切如来应正等觉常以佛眼观视护念。令其身心常得安乐。所修善业无诸留难。善现。住菩萨乘诸善男子善女人等。若能于此甚深般若波罗蜜多听闻书写受持读诵修习思惟为他演说十方世界一切如来应正等觉皆共护念。令于无上正等菩提得不退转。尔时具寿善现白佛言。如世尊说甚深般若波罗蜜多能生诸佛。甚深般若波罗蜜多能示世间诸法实相。世尊。云何甚深般若波罗蜜多能生诸佛。云何甚深般若波罗蜜多能示世间诸法实相。云何诸佛从甚深般若波罗蜜多生。云何诸佛说世间相。佛言。善现。甚深般若波罗蜜多。能生一切如来应正等觉。所有五眼六神通。若佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若无忘失法恒住舍性。若一切智道相智一切相智。善现。如是等无量无边诸佛功德。皆从甚深般若波罗蜜多生。由得如是诸佛功德故名为佛。甚深般若波罗蜜多能生如是诸佛功德。由此故说能生诸佛。亦说诸佛从甚深般若波罗蜜多生。善现。甚深般若波罗蜜多能示世间诸法实相者。谓能示世间五蕴实相。一切如来应正等觉亦说世间五蕴实相。世尊。云何诸佛甚深般若波罗蜜多说示世间五蕴实相。善现。诸佛般若波罗蜜多。俱不说示五蕴有成有坏有生有灭有染有净有增有减有入有出。俱不说示五蕴有过去有未来有现在有善有不善有无记有欲界系有色界系有无色界系。所以者何。善现。非诸空法有成有坏。非无相法有成有坏。非无愿法有成有坏。非无作法有成有坏。非无生灭法有成有坏。非无体性法有成有坏。善现。诸佛般若波罗蜜多如是说示五蕴实相。此五蕴相即是世间。是故世间亦无成坏生灭等相

复次善现。一切如来应正等觉。皆依般若波罗蜜多。普能证知诸有情类无量无数心行差别。然此般若波罗蜜多甚深理中。无有情。无有情施设可得。无色无色施设可得。无受想行识。无受想行识施设可得。无眼处无眼处施设可得。无耳鼻舌身意处。无耳鼻舌身意处施设可得。无色处无色处施设可得。无声香味触法处。无声香味触法处施设可得。无眼界无眼界施设可得。无色界眼识界及眼触眼触为缘所生诸受。无色界乃至眼触为缘所生诸受施设可得。无耳界无耳界施设可得。无声界耳识界及耳触耳触为缘所生诸受。无声界乃至耳触为缘所生诸受施设可得。无鼻界无鼻界施设可得。无香界鼻识界及鼻触鼻触为缘所生诸受。无香界乃至鼻触为缘所生诸受施设可得。无舌界无舌界施设可得。无味界舌识界及舌触舌触为缘所生诸受。无味界乃至舌触为缘所生诸受施设可得。无身界无身界施设可得。无触界身识界及身触身触为缘所生诸受。无触界乃至身触为缘所生诸受施设可得。无意界无意界施设可得。无法界意识界及意触意触为缘所生诸受。无法界乃至意触为缘所生诸受施设可得。无地界无地界施设可得。无水火风空识界。无水火风空识界施设可得无无明无无明施设可得。无行识名色六处触受爱取有生老死愁叹苦忧恼。无行乃至老死愁叹苦忧恼施设可得。无布施波罗蜜多。无布施波罗蜜多施设可得。无净戒安忍精进静虑般若波罗蜜多。无净戒乃至般若波罗蜜多施设可得。无内空无内空施设可得。无外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。无外空乃至无性自性空施设可得。无真如无真如施设可得。无法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。无法界乃至不思议界施设可得。无苦圣谛无苦圣谛施设可得。无集灭道圣谛。无集灭道圣谛施设可得。无四静虑无四静虑施设可得。无四无量四无色定。无四无量四无色定施设可得。无八解脱无八解脱施设可得。无八胜处九次第定十遍处。无八胜处九次第定十遍处施设可得。无四念住无四念住施设可得。无四正断四神足五根五力七等觉支八圣道支。无四正断乃至八圣道支施设可得。无空解脱门无空解脱门施设可得。无无相无愿解脱门。无无相无愿解脱门施设可得。无菩萨十地无菩萨十地施设可得。无五眼无五眼施设可得。无六神通无六神通施设可得。无佛十力无佛十力施设可得。无四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。无四无所畏乃至十八佛不共法施设可得。无无忘失法。无无忘失法施设可得。无恒住舍性。无恒住舍性施设可得。无一切智。无一切智施设可得。无道相智一切相智。无道相智一切相智施设可得。无一切陀罗尼门。无一切陀罗尼门施设可得。无一切三摩地门。无一切三摩地门施设可得。无预流果。无预流果施设可得。无一来不还阿罗汉果。无一来不还阿罗汉果施设可得。无独觉菩提。无独觉菩提施设可得。无一切菩萨摩诃萨行。无一切菩萨摩诃萨行施设可得。无诸佛无上正等菩提。无诸佛无上正等菩提施设可得。善现。诸佛般若波罗蜜多。如是说示世间实相。善现。然此般若波罗蜜多甚深理中。不示现色。不示现受想行识。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有色受想行识可得示现。如是般若波罗蜜多甚深理中。不示现眼处。不示现耳鼻舌身意处。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有眼处耳鼻舌身意处可得示现。如是般若波罗蜜多甚深理中。不示现色处。不示现声香味触法处。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有色处声香味触法处可得示现。如是般若波罗蜜多甚深理中。不示现眼界。不示现色界眼识界及眼触眼触为缘所生诸受。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有眼界乃至眼触为缘所生诸受可得示现。如是般若波罗蜜多甚深理中。不示现耳界。不示现声界耳识界及耳触耳触为缘所生诸受。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有耳界乃至耳触为缘所生诸受可得示现。如是般若波罗蜜多甚深理中。不示现鼻界。不示现香界鼻识界及鼻触鼻触为缘所生诸受。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有鼻界乃至鼻触为缘所生诸受可得示现。如是般若波罗蜜多甚深理中。不示现舌界。不示现味界舌识界及舌触舌触为缘所生诸受。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有舌界乃至舌触为缘所生诸受可得示现。如是般若波罗蜜多甚深理中。不示现身界。不示现触界身识界及身触身触为缘所生诸受。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有身界乃至身触为缘所生诸受可得示现。如是般若波罗蜜多甚深理中。不示现意界。不示现法界意识界及意触意触为缘所生诸受。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有意界乃至意触为缘所生诸受可得示现。如是般若波罗蜜多甚深理中。不示现地界。不示现水火风空识界。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有地界水火风空识界可得示现。如是般若波罗蜜多甚深理中。不示现无明。不示现行识名色六处触受爱取有生老死愁叹苦忧恼。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有无明乃至老死愁叹苦忧恼可得示现。如是般若波罗蜜多甚深理中。不示现布施波罗蜜多。不示现净戒安忍精进静虑般若波罗蜜多。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有布施波罗蜜多乃至般若波罗蜜多可得示现。如是般若波罗蜜多甚深理中。不示现内空。不示现外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多。尚无所有不可得。况有内空乃至无性自性空可得示现。如是般若波罗蜜多甚深理中。不示现真如。不示现法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有真如乃至不思议界可得示现。如是般若波罗蜜多甚深理中。不示现苦圣谛。不示现集灭道圣谛。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有苦圣谛集灭道圣谛可得示现。如是般若波罗蜜多甚深理中。不示现四静虑。不示现四无量四无色定。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有四静虑四无量四无色定可得示现。如是般若波罗蜜多甚深理中。不示现八解脱。不示现八胜处九次第定十遍处。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有八解脱八胜处九次第定十遍处可得示现。如是般若波罗蜜多甚深理中。不示现四念住。不示现四正断四神足五根五力七等觉支八圣道支。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有四念住乃至八圣道支可得示现。如是般若波罗蜜多甚深理中。不示现空解脱门。不示现无相无愿解脱门。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有空解脱门无相无愿解脱门可得示现

如是般若波罗蜜多。甚深理中。不示现菩萨十地。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有菩萨十地可得示现。如是般若波罗蜜多甚深理中。不示现五眼。不示现六神通。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有五眼六神通可得示现。如是般若波罗蜜多甚深理中。不示现佛十力。不示现四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有佛十力乃至十八佛不共法可得示现。如是般若波罗蜜多甚深理中。不示现无忘失法。不示现恒住舍性。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有无忘失法恒住舍性可得示现。如是般若波罗蜜多甚深理中。不示现一切智。不示现道相智一切相智。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有一切智道相智一切相智可得示现。如是般若波罗蜜多甚深理中。不示现一切陀罗尼门。不示现一切三摩地门。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有一切陀罗尼门一切三摩地门可得示现

如是般若波罗蜜多甚深理中。不示现预流果。不示现一来不还阿罗汉果。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有预流果一来不还阿罗汉果可得示现。如是般若波罗蜜多甚深理中。不示现独觉菩提。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有独觉菩提可得示现。如是般若波罗蜜多甚深理中。不示现一切菩萨摩诃萨行。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有一切菩萨摩诃萨行可得示现。如是般若波罗蜜多甚深理中。不示现诸佛无上正等菩提。何以故。善现。如是般若波罗蜜多甚深理中。甚深般若波罗蜜多尚无所有不可得。况有诸佛无上正等菩提可得示现

复次善现。一切有情施设言说。若有色若无色。若有想若无想。若非有想非无想。若此世界。若余十方一切世界。是诸有情若略心若散心。一切如来应正等觉。依甚深般若波罗蜜多。皆如实知。世尊。云何如来应正等觉。如实知彼诸有情类略心散心。善现。一切如来应正等觉。由法性故如实知彼诸有情类略心散心。世尊。云何如来应正等觉。由法性故如实知彼诸有情类略心散心。善现。一切如来应正等觉。如实知法性中法性尚不可得。况有略心散心。善现。如是如来应正等觉。由法性故如实知彼诸有情类略心散心。复次善现。一切如来应正等觉。由尽故离染故。灭故断故。寂静故远离故。如实知彼诸有情类略心散心。世尊。云何如来应正等觉。由尽故离染故。灭故断故。寂静故远离故。如实知彼诸有情类略心散心。善现。一切如来应正等觉。如实知尽离染灭断寂静远离中尽等性尚不可得。况有略心散心。善现。如是如来应正等觉。依甚深般若波罗蜜多。由尽等故如实知彼诸有情类略心散心

复次善现。一切如来应正等觉。依甚深般若波罗蜜多。如实知彼诸有情类有贪心离贪心。有嗔心离嗔心。有痴心离痴心。世尊。云何如来应正等觉。如实知彼诸有情类有贪心离贪心。有嗔心离嗔心。有痴心离痴心。善现。一切如来应正等觉。如实知彼诸有情类贪嗔痴心。如实性非有贪嗔痴心。非离贪嗔痴心。何以故。如实性中。心心所法尚不可得。况有有贪嗔痴心离贪嗔痴心。善现。一切如来应正等觉。如实知彼诸有情类离贪嗔痴心。如实性非有贪嗔痴心。非离贪嗔痴心。何以故。如实性中心心所法尚不可得。况有有贪嗔痴心离贪嗔痴心。善现。如是如来应正等觉。依甚深般若波罗蜜多。如实知彼诸有情类有贪心离贪心。有嗔心离嗔心。有痴心离痴心

复次善现。一切如来应正等觉。如实知彼诸有情类有贪嗔痴心。非有贪嗔痴心。非离贪嗔痴心。何以故。如是二心不和合故。善现。一切如来应正等觉。如实知彼诸有情类离贪嗔痴心。非有贪嗔痴心。非离贪嗔痴心。何以故。如是二心不和合故。善现。如是如来应正等觉。依甚深般若波罗蜜多。如实知彼诸有情类有贪心离贪心。有嗔心离嗔心。有痴心离痴心。复次善现。一切如来应正等觉。依甚深般若波罗蜜多。如实知彼诸有情类所有广心。世尊。云何如来应正等觉。如实知彼诸有情类所有广心。善现。一切如来应正等觉。如实知彼诸有情类所有广心。无广无狭。无增无减。无去无来。心性离故。非广非狭。非增非减。非去非来。何以故。心之自性无所有故。谁广谁狭。谁增谁减。谁去谁来。善现。如是。如来应正等觉。依甚深般若波罗蜜多。如实知彼诸有情类所有广心。复次善现。一切如来应正等觉。依甚深般若波罗蜜多。如实知彼。诸有情类所有大心。世尊。云何如来应正等觉。如实知彼诸有情类所有大心。善现。一切如来应正等觉。如实知彼诸有情类所有大心。无去无来。无生无灭。无住无异。无大无小。何以故。心之自性无所有故。非去非来。非生非灭。非住非异。非大非小。善现。如是如来应正等觉。依甚深般若波罗蜜多。如实知彼诸有情类所有大心。复次善现。一切如来应正等觉。依甚深般若波罗蜜多。如实知彼诸有情类所有无量心。世尊。云何如来应正等觉。如实知彼诸有情类所有无量心。善现。一切如来应正等觉。如实知彼诸有情类所有无量心。非住非不住。非去非不去。何以故。无量心性无漏无依。如何可说有住不住有去不去。善现。如是如来应正等觉。依甚深般若波罗蜜多。如实知彼诸有情类所有无量心。复次善现。一切如来应正等觉。依甚深般若波罗蜜多。如实知彼诸有情类所有无见无对心。世尊。云何如来应正等觉。如实知彼诸有情类所有无见无对心。善现。一切如来应正等觉。如实知彼诸有情类所有无见无对心。皆无心相。何以故。以一切心自相空故。善现。如是如来应正等觉。依甚深般若波罗蜜多。如实知彼诸有情类所有无见无对心复次善现。一切如来应正等觉。依甚深般若波罗蜜多。如实知彼诸有情类所有无色不可见心。世尊。云何如来应正等觉。如实知彼诸有情类所有无色不可见心。善现。一切如来应正等觉。如实知彼诸有情类所有无色不可见心。诸佛五眼皆不能见。何以故。以一切心自性空故。善现。如是如来应正等觉。依甚深般若波罗蜜多。如实知彼诸有情类所有无色不可见心。复次善现。一切如来应正等觉。依甚深般若波罗蜜多。如实知他诸有情类心心所法若出若没若屈若伸。世尊。云何如来应正等觉。如实知他诸有情类心心所法若出若没若屈若伸。善现。一切如来应正等觉。如实知他诸有情类出没屈伸心心所法。皆依色受想行识生。善现。如是如来应正等觉。依甚深般若波罗蜜多。如实知他诸有情类心心所法若出若没若屈若伸。谓诸如来应正等觉。如实知他诸有情类出没屈伸心心所法。或依色或依受想行识。执我及世间常。此是谛实余皆痴妄。或依色。或依受想行识。执我及世间无常。此是谛实余皆痴妄。或依色或依受想行识。执我及世间亦常亦无常。此是谛实余皆痴妄。或依色或依受想行识。执我及世间非常非无常。此是谛实余皆痴妄。或依色或依受想行识。执我及世间有边。此是谛实余皆痴妄。或依色或依受想行识。执我及世间无边。此是谛实余皆痴妄。或依色或依受想行识。执我及世间亦有边亦无边。此是谛实余皆痴妄。或依色或依受想行识。执我及世间非有边非无边。此是谛实余皆痴妄。或依色或依受想行识。执命者即身。此是谛实余皆痴妄。或依色或依受想行识。执命者异身。此是谛实余皆痴妄。或依色或依受想行识。执如来死后有。此是谛实余皆痴妄。或依色或依受想行识。执如来死后非有。此是谛实余皆痴妄。或依色或依受想行识。执如来死后亦有亦非有。此是谛实余皆痴妄。或依色或依受想行识。执如来死后非有非非有。此是谛实余皆痴妄。善现。如是如来应正等觉。依甚深般若波罗蜜多。如实知他诸有情类心心所法。若出若没若屈若伸

大般若波罗蜜多经卷第三百五大般若波罗蜜多经卷第三百六

        三藏法师玄奘奉　诏译

    初分佛母品第四十一之二

复次善现。一切如来应正等觉。依甚深般若波罗蜜多。如实知色。如实知受想行识。世尊云何如来应正等觉。如实知色如实知受想行识。善现。一切如来应正等觉如实知色如真如如法界如法性不虚妄不变异无分别无相状无作用无戏论无所得。如实知受想行识如真如如法界如法性不虚妄不变异无分别无相状无作用无戏论无所得。善现。如是如来应正等觉。依甚深般若波罗蜜多。如实知他诸有情类出没屈申心心所法。亦如真如如法界如法性不虚妄不变异无分别无相状无作用无戏论无所得。善现。诸有情类出没屈申心心所法真如即五蕴真如。五蕴真如即十二处真如。十二处真如即十八界真如。十八界真如即六界真如。六界真如即十二缘起真如。十二缘起真如即一切法真如。一切法真如即六波罗蜜多真如。六波罗蜜多真如即内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空真如。内空乃至无性自性空真如即真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界真如。真如乃至不思议界真如即苦集灭道圣谛真如。苦集灭道圣谛真如即四念住真如。四念住真如即四正断真如。四正断真如即四神足真如。四神足真如即五根真如。五根真如即五力真如。五力真如即七等觉支真如。七等觉支真如即八圣道支真如。八圣道支真如即四静虑真如。四静虑真如即四无量真如。四无量真如。即四无色定真如。四无色定真如即八解脱真如。八解脱真如即八胜处真如。八胜处真如即九次第定真如。九次第定真如即十遍处真如。十遍处真如即三解脱门真如。三解脱门真如即菩萨十地真如。菩萨十地真如即五眼真如。五眼真如即六神通真如六神通真如即一切陀罗尼门真如。一切陀罗尼门真如即一切三摩地门真如。一切三摩地门真如即佛十力真如。佛十力真如即四无所畏真如。四无所畏真如即四无碍解真如。四无碍解真如即大慈大悲大喜大舍真如。大慈大悲大喜大舍真如即十八佛不共法真如。十八佛不共法真如即无忘失法真如。无忘失法真如即恒住舍性真如。恒住舍性真如即一切智真如。一切智真如即道相智真如。道相智真如即一切相智真如。一切相智真如即善法真如。善法真如即不善法真如。不善法真如即无记法真如。无记法真如即世间法真如。世间法真如即出世间法真如。出世间法真如即有漏法真如。有漏法真如即无漏法真如。无漏法真如即有罪法真如。有罪法真如即无罪法真如。无罪法真如即杂染法真如。杂染法真如即清净法真如。清净法真如即过去法真如。过去法真如即未来法真如。未来法真如即现在法真如。现在法真如即欲界法真如。欲界法真如即色界法真如。色界法真如即无色界法真如。无色界法真如即有为法真如。有为法真如即无为法真如。无为法真如即预流果真如。预流果真如即一来果真如。一来果真如即不还果真如。不还果真如即阿罗汉果真如。阿罗汉果真如即独觉菩提真如。独觉菩提真如即一切菩萨摩诃萨行真如。一切菩萨摩诃萨行真如即诸佛无上正等菩提真如。诸佛无上正等菩提真如即一切如来应正等觉真如。一切如来应正等觉真如即一切有情真如。善现。若一切如来应正等觉真如。若一切有情真如。若一切法真如。无二无别是一真如。如是真如无别异故。无坏无尽不可分别。善现。一切如来应正等觉。依甚深般若波罗蜜多。证一切法真如究竟。乃得无上正等菩提。由此故说甚深般若波罗蜜多能生诸佛是诸佛母。能示诸佛世间实相。善现。如是如来应正等觉。依甚深般若波罗蜜多。如实觉一切法真如不虚妄不变异。由如实觉真如相故。说名如来应正等觉。时具寿善现白佛言。世尊。甚深般若波罗蜜多所证一切法真如不虚妄不变异。极为甚深难见难觉。世尊。一切如来应正等觉。皆用一切法真如不虚妄不变异。显示分别诸佛无上正等菩提。世尊。一切法真如甚深谁能信解。唯有不退位菩萨摩诃萨。及具足正见漏尽阿罗汉。闻佛说此甚深真如能生信解。如来为彼依自所证真如之相显示分别。佛言。善现。如是如是如汝所说。所以者何。善现。真如无尽是故甚深。世尊。何故真如无尽。善现。以一切法皆无尽故真如无尽。善现。一切如来应正等觉。证真如故获得无上正等菩提。为诸有情显示分别一切法真如相。由此故名真实说者

尔时三千大千世界所有欲界色界天子。各以种种天妙华香遥散供养。来至佛所顶礼双足。却住一面合掌恭敬。俱白佛言。世尊。所说甚深般若波罗蜜多以何为相。尔时佛告诸天子言。天子当知。甚深般若波罗蜜多以空为相。甚深般若波罗蜜多以无相为相。甚深般若波罗蜜多以无愿为相。甚深般若波罗蜜多以无作为相。甚深般若波罗蜜多以无生无灭为相。甚深般若波罗蜜多以无染无净为相。甚深般若波罗蜜多以无性为相。甚深般若波罗蜜多以无自性为相。甚深般若波罗蜜多以无性自性为相。甚深般若波罗蜜多以无所依止为相。甚深般若波罗蜜多以非断非常为相。甚深般若波罗蜜多以非一非异为相。甚深般若波罗蜜多以无来无去为相。甚深般若波罗蜜多以虚空为相。甚深般若波罗蜜多有如是等无量诸相。天子当知。如是诸相。一切如来应正等觉依世俗说不依胜义。天子当知。甚深般若波罗蜜多如是诸相。世间天人阿素洛等皆不能坏。何以故。世间天人阿素洛等亦是相故。天子当知。诸相不能破坏诸相。诸相不能了知诸相。诸相不能破坏无相。诸相不能了知无相。无相不能破坏诸相。无相不能了知诸相。无相不能破坏无相。无相不能了知无相。何以故。若相若无相。若相无相皆无所有能破能知。所破所知及破知者不可得故

天子当知。如是诸相非色所作。非受想行识所作。非眼处所作。非耳鼻舌身意处所作。非色处所作。非声香味触法处所作。非眼界所作。非色界眼识界及眼触眼触为缘所生诸受所作。非耳界所作。非声界耳识界及耳触耳触为缘所生诸受所作。非鼻界所作。非香界鼻识界及鼻触鼻触为缘所生诸受所作。非舌界所作。非味界舌识界及舌触舌触为缘所生诸受所作。非身界所作。非触界身识界及身触身触为缘所生诸受所作。非意界所作。非法界意识界及意触意触为缘所生诸受所作。非地界所作。非水火风空识界所作。非无明所作。非行识名色六处触受爱取有生老死愁叹苦忧恼所作。非布施波罗蜜多所作。非净戒安忍精进静虑般若波罗蜜多所作。非内空所作。非外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空所作。非真如所作。非法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界所作。非苦圣谛所作。非集灭道圣谛所作。非四静虑所作。非四无量四无色定所作。非八解脱所作。非八胜处九次第定十遍处所作。非四念住所作。非四正断四神足五根五力七等觉支八圣道支所作。非空解脱门所作。非无相无愿解脱门所作。非菩萨十地所作。非五眼所作。非六神通所作。非佛十力所作。非四无所畏四无碍解大慈大悲大喜大舍十八佛不共法所作。非无忘失法所作。非恒住舍性所作。非一切智所作。非道相智一切相智所作。非一切陀罗尼门所作。非一切三摩地门所作。非预流果所作。非一来不还阿罗汉果所作。非独觉菩提所作。非一切菩萨摩诃萨行所作。非诸佛无上正等菩提所作

天子当知。如是诸相非天所作。非非天所作。非人所作。非非人所作。非有漏非无漏。非世间非出世间。非有为非无为。无所系属不可宣说。天子当知。甚深般若波罗蜜多远离众相。不应致问甚深般若波罗蜜多以何为相。佛告诸天子。于汝意云何。如有问言虚空何相。如是发问为正问不。诸天子曰。不也世尊。何以故。虚空无体无相无为。不应问故。佛告天子。甚深般若波罗蜜多亦复如是。不应为问。然诸法相有佛无佛法界法尔。佛于此相如实现觉故名如来。时诸天子复白佛言。如来所觉如是诸相极为甚深难见难觉。如来现觉如是相故。于一切法无碍智转。一切如来应正等觉住如是相。分别开示甚深般若波罗蜜多。为诸有情集诸法相方便开示。令于般若波罗蜜多得无碍智。希有世尊。甚深般若波罗蜜多是诸如来应正等觉常所行处。一切如来应正等觉行是处故证得无上正等菩提。为诸有情分别开示一切法相。所谓分别开示色相。分别开示受想行识相。分别开示眼处相。分别开示耳鼻舌身意处相。分别开示色处相。分别开示声香味触法处相。分别开示眼界相。分别开示色界眼识界及眼触眼触为缘所生诸受相。分别开示耳界相。分别开示声界耳识界及耳触耳触为缘所生诸受相。分别开示鼻界相。分别开示香界鼻识界及鼻触鼻触为缘所生诸受相。分别开示舌界相。分别开示味界舌识界及舌触舌触为缘所生诸受相。分别开示身界相。分别开示触界身识界及身触身触为缘所生诸受相。分别开示意界相。分别开示法界意识界及意触意触为缘所生诸受相。分别开示地界相。分别开示水火风空识界相。分别开示无明相。分别开示行识名色六处触受爱取有生老死愁叹苦忧恼相。分别开示布施波罗蜜多相。分别开示净戒安忍精进静虑般若波罗蜜多相。分别开示内空相。分别开示外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空相。分别开示真如相。分别开示法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界相。分别开示苦圣谛相。分别开示集灭道圣谛相。分别开示四静虑相。分别开示四无量四无色定相。分别开示八解脱相。分别开示八胜处九次第定十遍处相。分别开示四念住相。分别开示四正断四神足五根五力七等觉支八圣道支相。分别开示空解脱门相。分别开示无相无愿解脱门相。分别开示菩萨十地相。分别开示五眼相。分别开示六神通相。分别开示佛十力相。分别开示四无所畏四无碍解大慈大悲大喜大舍十八佛不共法相。分别开示无忘失法相。分别开示恒住舍性相。分别开示一切智相。分别开示道相智一切相智相。分别开示一切陀罗尼门相。分别开示一切三摩地门相。分别开示预流果相。分别开示一来不还阿罗汉果相。分别开示独觉菩提相。分别开示一切菩萨摩诃萨行相。分别开示诸佛无上正等菩提相。尔时世尊告诸天子。如是如是如汝所说。天子当知。一切法相如来如实觉为无相。所谓变碍是色相。如来如实觉为无相。领纳是受相。如来如实觉为无相。取像是想相。如来如实觉为无相。造作是行相。如来如实觉为无相。了别是识相。如来如实觉为无相。苦恼聚是蕴相。如来如实觉为无相。生长门是处相。如来如实觉为无相。多毒害是界相。如来如实觉为无相。和合起是缘起相。如来如实觉为无相。能惠舍是布施波罗蜜多相。如来如实觉为无相。无热恼是净戒波罗蜜多相。如来如实觉为无相。不忿恚是安忍波罗蜜多相。如来如实觉为无相。不可伏是精进波罗蜜多相。如来如实觉为无相。摄持心是静虑波罗蜜多相。如来如实觉为无相。无挂碍是般若波罗蜜多相。如来如实觉为无相。无所有是内空等相。如来如实觉为无相。不颠倒是真如等相。如来如实觉为无相。不虚妄是四圣谛相。如来如实觉为无相。无扰恼是四静虑相。如来如实觉为无相。无限碍是四无量相。如来如实觉为无相。无諠杂是四无色定相。如来如实觉为无相。无系缚是八解脱相。如来如实觉为无相。能制伏是八胜处相。如来如实觉为无相。不散乱是九次第定相。如来如实觉为无相。无边际是十遍处相。如来如实觉为无相。能出离是三十七菩提分法相。如来如实觉为无相。极远离是空解脱门相。如来如实觉为无相。最寂静是无相解脱门相。如来如实觉为无相。厌众苦是无愿解脱门相。如来如实觉为无相。趣大觉是菩萨十地相。如来如实觉为无相。能观照是五眼相。如来如实觉为无相。无壅滞是六神通相。如来如实觉为无相。善决定是佛十力相。如来如实觉为无相。善安立是四无所畏相。如来如实觉为无相。无断绝是四无碍解相。如来如实觉为无相。与利乐是大慈相。如来如实觉为无相。拔衰苦是大悲相。如来如实觉为无相。庆善事是大喜相。如来如实觉为无相。弃諠杂是大舍相。如来如实觉为无相不可夺是十八佛不共法相。如来如实觉为无相。善忆念是无忘失法相。如来如实觉为无相。无取着是恒住舍性相。如来如实觉为无相。现等觉是一切智相。如来如实觉为无相。善通达是道相智相。如来如实觉为无相。现别觉是一切相智相。如来如实觉为无相。遍摄持是一切陀罗尼门相。如来如实觉为无相。遍摄受是一切三摩地门相。如来如实觉为无相。善受教是声闻果相。如来如实觉为无相。自开悟是独觉菩提相。如来如实觉为无相。趣大果是一切菩萨摩诃萨行相。如来如实觉为无相。无与等是诸佛无上正等菩提相。如来如实觉为无相。天子当知。一切如来应正等觉于如是等一切法相。皆能如实觉为无相。由是因缘。我说诸佛得无碍智无与等者

尔时佛告具寿善现言。善现当知。甚深般若波罗蜜多是诸佛母。甚深般若波罗蜜多能示世间诸法实相。是故如来应正等觉依法而住。供养恭敬尊重赞叹。摄受护持所依住法。此法即是甚深般若波罗蜜多。何以故。善现。甚深般若波罗蜜多能生诸佛。能与诸佛作所依处。能示世间诸法实相。善现。一切如来应正等觉是知恩者能报恩者。善现。若有问言谁是知恩能报恩者。应正答言。佛是知恩能报恩者。何以故。善现。一切世间知恩报恩无过佛故。世尊。云何如来应正等觉知恩报恩。善现。一切如来应正等觉。乘如是乘行如是道。来至无上正等菩提。得菩提已。于一切时供养恭敬尊重赞叹。摄受护持是乘是道。曾无暂废此乘此道。当知即是甚深般若波罗蜜多。善现。是名如来应正等觉知恩报恩。复次善现。一切如来应正等觉。无不皆依甚深般若波罗蜜多。于诸有相及无相法。皆现等觉无实作用。以能作者无所有故。一切如来应正等觉。无不皆依甚深般若波罗蜜多。于诸有相及无相法。皆现等觉无所成办。以诸形质不可得故。善现。以诸如来应正等觉知依如是甚深般若波罗蜜多。能现等觉相无相法。皆无作用无所成办。于一切时供养恭敬尊重赞叹。摄受护持无有间断。故名真实知恩报恩。复次善现。一切如来应正等觉。无不皆依甚深般若波罗蜜多。于一切法无作无成无生智转。复能知此无转因缘。是故应知。甚深般若波罗蜜多能生诸佛。亦能如实示世间相

尔时具寿善现白佛言。世尊。一切法性无生无起无知无见。如何可说甚深般若波罗蜜多能生诸佛是诸佛母。亦能如实示世间相。佛言善现。如是如是如汝所说。一切法性无生无起无知无见。依世俗说。甚深般若波罗蜜多。能生诸佛是诸佛母。亦能如实示世间相。世尊。云何诸法无生无起无知无见。善现。以一切法空无所有。皆不自在虚诳不坚。故一切法无生无起无知无见。复次善现。一切法性无所依止无所系属。由是因缘。无生无起无知无见。善现。甚深般若波罗蜜多。虽能生诸佛能示世间相。而无所生亦无所示。善现。甚深般若波罗蜜多不见色故名示色相。不见受想行识故名示受想行识相。善现。甚深般若波罗蜜多。不见眼处故名示眼处相。不见耳鼻舌身意处故名示耳鼻舌身意处相。善现。甚深般若波罗蜜多不见色处故名示色处相。不见声香味触法处故名示声香味触法处相。善现。甚深般若波罗蜜多。不见眼界故名示眼界相。不见色界眼识界及眼触眼触为缘所生诸受故名示色界乃至眼触为缘所生诸受相。善现。甚深般若波罗蜜多。不见耳界故名示耳界相。不见声界耳识界及耳触耳触为缘所生诸受故名示声界乃至耳触为缘所生诸受相。善现。甚深般若波罗蜜多。不见鼻界故名示鼻界相。不见香界鼻识界及鼻触鼻触为缘所生诸受故名示香界乃至鼻触为缘所生诸受相。善现。甚深般若波罗蜜多。不见舌界故名示舌界相。不见味界舌识界及舌触舌触为缘所生诸受故名示味界乃至舌触为缘所生诸受相。善现。甚深般若波罗蜜多。不见身界故名示身界相。不见触界身识界及身触身触为缘所生诸受故名示触界乃至身触为缘所生诸受相。善现。甚深般若波罗蜜多。不见意界故名示意界相。不见法界意识界及意触意触为缘所生诸受故名示法界乃至意触为缘所生诸受相。善现。甚深般若波罗蜜多。不见地界故名示地界相。不见水火风空识界故名示水火风空识界相。善现。甚深般若波罗蜜多。不见无明故名示无明相。不见行识名色六处触受爱取有生老死愁叹苦忧恼故名示行乃至老死愁叹苦忧恼相。善现。甚深般若波罗蜜多。不见布施波罗蜜多故名示布施波罗蜜多相。不见净戒安忍精进静虑般若波罗蜜多故名示净戒乃至般若波罗蜜多相。善现。甚深般若波罗蜜多。不见内空故名示内空相。不见外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空故名示外空乃至无性自性空相。善现。甚深般若波罗蜜多。不见真如故名示真如相。不见法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界故名示法界乃至不思议界相。善现。甚深般若波罗蜜多。不见苦圣谛故名示苦圣谛相。不见集灭道圣谛故名示集灭道圣谛相。善现。甚深般若波罗蜜多。不见四静虑故名示四静虑相。不见四无量四无色定故名示四无量四无色定相。善现。甚深般若波罗蜜多。不见八解脱故名示八解脱相。不见八胜处九次第定十遍处故名示八胜处九次第定十遍处相。善现。甚深般若波罗蜜多。不见四念住故名示四念住相。不见四正断四神足五根五力七等觉支八圣道支故名示四正断乃至八圣道支相。善现。甚深般若波罗蜜多。不见空解脱门故名示空解脱门相。不见无相无愿解脱门故名示无相无愿解脱门相善现。甚深般若波罗蜜多。不见菩萨十地故名示菩萨十地相

善现。甚深般若波罗蜜多。不见五眼故名示五眼相。不见六神通故名示六神通相善现。甚深般若波罗蜜多。不见佛十力故名示佛十力相。不见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法故名示四无所畏乃至十八佛不共法相。善现。甚深般若波罗蜜多。不见无忘失法故名示无忘失法相。不见恒住舍性故名示恒住舍性相。善现。甚深般若波罗蜜多。不见一切智故名示一切智相。不见道相智一切相智故名示道相智一切相智相。善现。甚深般若波罗蜜多。不见一切陀罗尼门故名示一切陀罗尼门相。不见一切三摩地门故名示一切三摩地门相。善现。甚深般若波罗蜜多。不见预流果故名示预流果相。不见一来不还阿罗汉果故名示一来不还阿罗汉果相。善现。甚深般若波罗蜜多。不见独觉菩提故名示独觉菩提相。善现。甚深般若波罗蜜多。不见一切菩萨摩诃萨行故名示一切菩萨摩诃萨行相。善现。甚深般若波罗蜜多。不见诸佛无上正等菩提故名示诸佛无上正等菩提相。善现。由如是义。甚深般若波罗蜜多能示诸佛世间实相名诸佛母。具寿善现白佛言。世尊。甚深般若波罗蜜多。云何不见色故名示色相。不见受想行识故名示受想行识相。云何不见眼处故名示眼处相。不见耳鼻舌身意处故名示耳鼻舌身意处相。云何不见色处故名示色处相。不见声香味触法处故名示声香味触法处相。云何不见眼界故名示眼界相。不见色界眼识界及眼触眼触为缘所生诸受故名示色界乃至眼触为缘所生诸受相。云何不见耳界故名示耳界相。不见声界耳识界及耳触耳触为缘所生诸受故名示声界乃至耳触为缘所生诸受相。云何不见鼻界故名示鼻界相。不见香界鼻识界及鼻触鼻触为缘所生诸受故名示香界乃至鼻触为缘所生诸受相。云何不见舌界故名示舌界相。不见味界舌识界及舌触舌触为缘所生诸受故名示味界乃至舌触为缘所生诸受相。云何不见身界故名示身界相。不见触界身识界及身触身触为缘所生诸受故名示触界乃至身触为缘所生诸受相。云何不见意界故名示意界相。不见法界意识界及意触意触为缘所生诸受故名示法界乃至意触为缘所生诸受相。云何不见地界故名示地界相。不见水火风空识界故名示水火风空识界相。云何不见无明故名示无明相。不见行识名色六处触受爱取有生老死愁叹苦忧恼故名示行乃至老死愁叹苦忧恼相。云何不见布施波罗蜜多故名示布施波罗蜜多相。不见净戒安忍精进静虑般若波罗蜜多故名示净戒乃至般若波罗蜜多相。云何不见内空故名示内空相。不见外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空故名示外空乃至无性自性空相。云何不见真如故名示真如相不见法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界故名示法界乃至不思议界相。云何不见苦圣谛故名示苦圣谛相。不见集灭道圣谛故名示集灭道圣谛相。云何不见四静虑故名示四静虑相。不见四无量四无色定故名示四无量四无色定相。云何不见八解脱故名示八解脱相。不见八胜处九次第定十遍处故名示八胜处九次第定十遍处相。云何不见四念住故名示四念住相。不见四正断四神足五根五力七等觉支八圣道支故名示四正断乃至八圣道支相。云何不见空解脱门故名示空解脱门相。不见无相无愿解脱门故名示无相无愿解脱门相。云何不见菩萨十地故名示菩萨十地相。云何不见五眼故名示五眼相。不见六神通故名示六神通相。云何不见佛十力故名示佛十力相。不见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法故名示四无所畏乃至十八佛不共法相。云何不见无忘失法故名示无忘失法相。不见恒住舍性故名示恒住舍性相。云何不见一切智故名示一切智相。不见道相智一切相智故名示道相智一切相智相。云何不见一切陀罗尼门故名示一切陀罗尼门相。不见一切三摩地门故名示一切三摩地门相。云何不见预流果故名示预流果相。不见一来不还阿罗汉果故名示一来不还阿罗汉果相。云何不见独觉菩提故名示独觉菩提相。云何不见一切菩萨摩诃萨行故名示一切菩萨摩诃萨行相。云何不见诸佛无上正等菩提故名示诸佛无上正等菩提相

大般若波罗蜜多经卷第三百六大般若波罗蜜多经卷第三百七

        三藏法师玄奘奉　诏译

    初分佛母品第四十一之三

佛言善现。甚深般若波罗蜜多。由不缘色而生于识。是为不见色故名示色相。不缘受想行识而生于识。是为不见受想行识故名示受想行识相。由不缘眼处而生于识。是为不见眼处故名示眼处相。不缘耳鼻舌身意处而生于识。是为不见耳鼻舌身意处故名示耳鼻舌身意处相。由不缘色处而生于识。是为不见色处故名示色处相。不缘声香味触法处而生于识。是为不见声香味触法处故名示声香味触法处相。由不缘眼界而生于识。是为不见眼界故名示眼界相。不缘色界眼识界及眼触眼触为缘所生诸受而生于识。是为不见色界乃至眼触为缘所生诸受故名示色界乃至眼触为缘所生诸受相。由不缘耳界而生于识。是为不见耳界故名示耳界相。不缘声界耳识界及耳触耳触为缘所生诸受而生于识。是为不见声界乃至耳触为缘所生诸受故名示声界乃至耳触为缘所生诸受相。由不缘鼻界而生于识。是为不见鼻界故名示鼻界相。不缘香界鼻识界及鼻触鼻触为缘所生诸受而生于识。是为不见香界乃至鼻触为缘所生诸受故名示香界乃至鼻触为缘所生诸受相。由不缘舌界而生于识。是为不见舌界故名示舌界相。不缘味界舌识界及舌触舌触为缘所生诸受而生于识。是为不见味界乃至舌触为缘所生诸受故名示味界乃至舌触为缘所生诸受相。由不缘身界而生于识。是为不见身界故名示身界相。不缘触界身识界及身触身触为缘所生诸受而生于识。是为不见触界乃至身触为缘所生诸受故名示触界乃至身触为缘所生诸受相。由不缘意界而生于识。是为不见意界故名示意界相。不缘法界意识界及意触意触为缘所生诸受而生于识。是为不见法界乃至意触为缘所生诸受故名示法界乃至意触为缘所生诸受相。由不缘地界而生于识。是为不见地界故名示地界相。不缘水火风空识界而生于识。是为不见水火风空识界故名示水火风空识界相。由不缘无明而生于识。是为不见无明故名示无明相。不缘行识名色六处触受爱取有生老死愁叹苦忧恼而生于识。是为不见行乃至老死愁叹苦忧恼故名示行乃至老死愁叹苦忧恼相。由不缘布施波罗蜜多而生于识。是为不见布施波罗蜜多故名示布施波罗蜜多相。不缘净戒安忍精进静虑般若波罗蜜多而生于识。是为不见净戒乃至般若波罗蜜多故名示净戒乃至般若波罗蜜多相。由不缘内空而生于识。是为不见内空故名示内空相。不缘外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而生于识。是为不见外空乃至无性自性空故名示外空乃至无性自性空相。由不缘真如而生于识。是为不见真如故名示真如相。不缘法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而生于识。是为不见法界乃至不思议界故名示法界乃至不思议界相。由不缘苦圣谛而生于识。是为不见苦圣谛故名示苦圣谛相。不缘集灭道圣谛而生于识。是为不见集灭道圣谛故名示集灭道圣谛相。由不缘四静虑而生于识。是为不见四静虑故名示四静虑相。不缘四无量四无色定而生于识。是为不见四无量四无色定故名示四无量四无色定相。由不缘八解脱而生于识。是为不见八解脱故名示八解脱相。不缘八胜处九次第定十遍处而生于识。是为不见八胜处九次第定十遍处故名示八胜处九次第定十遍处相。由不缘四念住而生于识。是为不见四念住故名示四念住相。不缘四正断四神足五根五力七等觉支八圣道支而生于识。是为不见四正断乃至八圣道支故名示四正断乃至八圣道支相。由不缘空解脱门而生于识。是为不见空解脱门故名示空解脱门相。不缘无相无愿解脱门而生于识。是为不见无相无愿解脱门故名示无相无愿解脱门相。由不缘菩萨十地而生于识。是为不见菩萨十地故名示菩萨十地相。由不缘五眼而生于识。是为不见五眼故名示五眼相。不缘六神通而生于识。是为不见六神通故名示六神通相。由不缘佛十力而生于识。是为不见佛十力故名示佛十力相。不缘四无所畏四无碍解大慈大悲大喜大舍十八佛不共法而生于识。是为不见四无所畏乃至十八佛不共法故名示四无所畏乃至十八佛不共法相。由不缘无忘失法而生于识。是为不见无忘失法故名示无忘失法相。不缘恒住舍性而生于识。是为不见恒住舍性故名示恒住舍性相。由不缘一切智而生于识。是为不见一切智故名示一切智相。不缘道相智一切相智而生于识。是为不见道相智一切相智故名示道相智一切相智相。由不缘一切陀罗尼门而生于识。是为不见一切陀罗尼门故名示一切陀罗尼门相。不缘一切三摩地门而生于识。是为不见一切三摩地门故名示一切三摩地门相。由不缘预流果而生于识。是为不见预流果故名示预流果相。不缘一来不还阿罗汉果而生于识。是为不见一来不还阿罗汉果故名示一来不还阿罗汉果相。由不缘独觉菩提而生于识。是为不见独觉菩提故名示独觉菩提相。由不缘一切菩萨摩诃萨行而生于识。是为不见一切菩萨摩诃萨行故名示一切菩萨摩诃萨行相。由不缘诸佛无上正等菩提而生于识。是为不见诸佛无上正等菩提故名示诸佛无上正等菩提相。善现。由如是义。甚深般若波罗蜜多能示诸佛世间实相名诸佛母

复次善现。甚深般若波罗蜜多。能为诸佛显世间空。故名佛母。能示诸佛世间实相。世尊。云何般若波罗蜜多。能为诸佛显世间空。善现。甚深般若波罗蜜多。能为诸佛显色世间空。显受想行识世间空。显眼处世间空。显耳鼻舌身意处世间空。显色处世间空。显声香味触法处世间空。显眼界世间空。显色界眼识界及眼触眼触为缘所生诸受世间空。显耳界世间空。显声界耳识界及耳触耳触为缘所生诸受世间空。显鼻界世间空。显香界鼻识界及鼻触鼻触为缘所生诸受世间空。显舌界世间空。显味界舌识界及舌触舌触为缘所生诸受世间空。显身界世间空。显触界身识界及身触身触为缘所生诸受世间空。显意界世间空。显法界意识界及意触意触为缘所生诸受世间空。显地界世间空。显水火风空识界世间空。显无明世间空。显行识名色六处触受爱取有生老死愁叹苦忧恼世间空。显布施波罗蜜多世间空。显净戒安忍精进静虑般若波罗蜜多世间空。显内空世间空。显外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空世间空。显真如世间空。显法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界世间空。显苦圣谛世间空。显集灭道圣谛世间空。显四静虑世间空。显四无量四无色定世间空。显八解脱世间空。显八胜处九次第定十遍处世间空。显四念住世间空。显四正断四神足五根五力七等觉支八圣道支世间空。显空解脱门世间空。显无相无愿解脱门世间空。显菩萨十地世间空。显五眼世间空。显六神通世间空。显佛十力世间空。显四无所畏四无碍解大慈大悲大喜大舍十八佛不共法世间空。显无忘失法世间空。显恒住舍性世间空。显一切智世间空。显道相智一切相智世间空。显一切陀罗尼门世间空。显一切三摩地门世间空。显预流果世间空。显一来不还阿罗汉果世间空。显独觉菩提世间空。显一切菩萨摩诃萨行世间空。显诸佛无上正等菩提世间空。善现。由如是义。甚深般若波罗蜜多能示诸佛世间实相名诸佛母复次善现。甚深般若波罗蜜多。能使如来应正等觉。令诸世间。受世间空。想世间空。思世间空。了世间空。善现。由如是义。甚深般若波罗蜜多能示诸佛世间实相名诸佛母复次善现。甚深般若波罗蜜多。能示诸佛世间空相名诸佛母。能示诸佛世间实相。世尊。云何般若波罗蜜多。能示诸佛世间空相。善现。甚深般若波罗蜜多。能示诸佛色世间空相受想行识世间空相。能示诸佛眼处世间空相耳鼻舌身意处世间空相。能示诸佛色处世间空相声香味触法处世间空相。能示诸佛眼界世间空相色界眼识界及眼触眼触为缘所生诸受世间空相。能示诸佛耳界世间空相声界耳识界及耳触耳触为缘所生诸受世间空相。能示诸佛鼻界世间空相香界鼻识界及鼻触鼻触为缘所生诸受世间空相。能示诸佛舌界世间空相味界舌识界及舌触舌触为缘所生诸受世间空相。能示诸佛身界世间空相触界身识界及身触身触为缘所生诸受世间空相。能示诸佛意界世间空相法界意识界及意触意触为缘所生诸受世间空相。能示诸佛地界世间空相水火风空识界世间空相。能示诸佛无明世间空相行识名色六处触受爱取有生老死愁叹苦忧恼世间空相。能示诸佛布施波罗蜜多世间空相净戒安忍精进静虑般若波罗蜜多世间空相。能示诸佛内空世间空相外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空世间空相。能示诸佛真如世间空相法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界世间空相。能示诸佛苦圣谛世间空相集灭道圣谛世间空相。能示诸佛四静虑世间空相四无量四无色定世间空相。能示诸佛八解脱世间空相八胜处九次第定十遍处世间空相。能示诸佛四念住世间空相四正断四神足五根五力七等觉支八圣道支世间空相。能示诸佛空解脱门世间空相无相无愿解脱门世间空相。能示诸佛菩萨十地世间空相。能示诸佛五眼世间空相六神通世间空相。能示诸佛佛十力世间空相四无所畏四无碍解大慈大悲大喜大舍十八佛不共法世间空相。能示诸佛无忘失法世间空相恒住舍性世间空相。能示诸佛一切智世间空相道相智一切相智世间空相。能示诸佛一切陀罗尼门世间空相一切三摩地门世间空相。能示诸佛预流果世间空相一来不还阿罗汉果世间空相。能示诸佛独觉菩提世间空相。能示诸佛一切菩萨摩诃萨行世间空相。能示诸佛无上正等菩提世间空相。善现。由如是义。甚深般若波罗蜜多能示诸佛世间实相名诸佛母复次善现。甚深般若波罗蜜多。能示诸佛世间不可思议相名诸佛母。能示诸佛世间实相。世尊。云何般若波罗蜜多。能示诸佛世间不可思议相。善现。甚深般若波罗蜜多。能示诸佛色世间不可思议相受想行识世间不可思议相。能示诸佛眼处世间不可思议相耳鼻舌身意处世间不可思议相。能示诸佛色处世间不可思议相声香味触法处世间不可思议相。能示诸佛眼界世间不可思议相色界眼识界及眼触眼触为缘所生诸受世间不可思议相。能示诸佛耳界世间不可思议相声界耳识界及耳触耳触为缘所生诸受世间不可思议相。能示诸佛鼻界世间不可思议相香界鼻识界及鼻触鼻触为缘所生诸受世间不可思议相。能示诸佛舌界世间不可思议相味界舌识界及舌触舌触为缘所生诸受世间不可思议相。能示诸佛身界世间不可思议相触界身识界及身触身触为缘所生诸受世间不可思议相。能示诸佛意界世间不可思议相法界意识界及意触意触为缘所生诸受世间不可思议相。能示诸佛地界世间不可思议相水火风空识界世间不可思议相。能示诸佛无明世间不可思议相行识名色六处触受爱取有生老死愁叹苦忧恼世间不可思议相。能示诸佛布施波罗蜜多世间不可思议相净戒安忍精进静虑般若波罗蜜多世间不可思议相。能示诸佛内空世间不可思议相外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空世间不可思议相。能示诸佛真如世间不可思议相法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界世间不可思议相。能示诸佛苦圣谛世间不可思议相集灭道圣谛世间不可思议相。能示诸佛四静虑世间不可思议相四无量四无色定世间不可思议相。能示诸佛八解脱世间不可思议相八胜处九次第定十遍处世间不可思议相。能示诸佛四念住世间不可思议相四正断四神足五根五力七等觉支八圣道支世间不可思议相。能示诸佛空解脱门世间不可思议相无相无愿解脱门世间不可思议相。能示诸佛菩萨十地世间不可思议相。能示诸佛五眼世间不可思议相六神通世间不可思议相。能示诸佛佛十力世间不可思议相四无所畏四无碍解大慈大悲大喜大舍十八佛不共法世间不可思议相。能示诸佛无忘失法世间不可思议相恒住舍性世间不可思议相。能示诸佛一切智世间不可思议相道相智一切相智世间不可思议相。能示诸佛一切陀罗尼门世间不可思议相一切三摩地门世间不可思议相。能示诸佛预流果世间不可思议相一来不还阿罗汉果世间不可思议相。能示诸佛独觉菩提世间不可思议相。能示诸佛一切菩萨摩诃萨行世间不可思议相能示诸佛无上正等菩提世间不可思议相。善现。由如是义。甚深般若波罗蜜多。能示诸佛世间实相名诸佛母

复次善现。甚深般若波罗蜜多。能示诸佛世间远离相名诸佛母。能示诸佛世间实相。世尊。云何般若波罗蜜多能示诸佛世间远离相。善现。甚深般若波罗蜜多。能示诸佛色世间远离相受想行识世间远离相。能示诸佛眼处世间远离相耳鼻舌身意处世间远离相。能示诸佛色处世间远离相声香味触法处世间远离相。能示诸佛眼界世间远离相色界眼识界及眼触眼触为缘所生诸受世间远离相。能示诸佛耳界世间远离相声界耳识界及耳触耳触为缘所生诸受世间远离相。能示诸佛鼻界世间远离相香界鼻识界及鼻触鼻触为缘所生诸受世间远离相。能示诸佛舌界世间远离相味界舌识界及舌触舌触为缘所生诸受世间远离相。能示诸佛身界世间远离相触界身识界及身触身触为缘所生诸受世间远离相。能示诸佛意界世间远离相法界意识界及意触意触为缘所生诸受世间远离相。能示诸佛地界世间远离相水火风空识界世间远离相。能示诸佛无明世间远离相行识名色六处触受爱取有生老死愁叹苦忧恼世间远离相。能示诸佛布施波罗蜜多世间远离相净戒安忍精进静虑般若波罗蜜多世间远离相。能示诸佛内空世间远离相外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空世间远离相。能示诸佛真如世间远离相法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界世间远离相。能示诸佛苦圣谛世间远离相集灭道圣谛世间远离相。能示诸佛四静虑世间远离相四无量四无色定世间远离相。能示诸佛八解脱世间远离相八胜处九次第定十遍处世间远离相。能示诸佛四念住世间远离相四正断四神足五根五力七等觉支八圣道支世间远离相。能示诸佛空解脱门世间远离相无相无愿解脱门世间远离相。能示诸佛菩萨十地世间远离相。能示诸佛五眼世间远离相六神通世间远离相。能示诸佛佛十力世间远离相四无所畏四无碍解大慈大悲大喜大舍十八佛不共法世间远离相。能示诸佛无忘失法世间远离相恒住舍性世间远离相。能示诸佛一切智世间远离相道相智一切相智世间远离相。能示诸佛一切陀罗尼门世间远离相一切三摩地门世间远离相。能示诸佛预流果世间远离相。一来不还阿罗汉果世间远离相。能示诸佛独觉菩提世间远离相。能示诸佛一切菩萨摩诃萨行世间远离相。能示诸佛无上正等菩提世间远离相。善现。由如是义。甚深般若波罗蜜多。能示诸佛世间实相名诸佛母

复次善现。甚深般若波罗蜜多。能示诸佛世间寂静相。名诸佛母。能示诸佛世间实相。世尊。云何般若波罗蜜多。能示诸佛世间寂静相。善现。甚深般若波罗蜜多。能示诸佛色世间寂静相受想行识世间寂静相。能示诸佛眼处世间寂静相耳鼻舌身意处世间寂静相。能示诸佛色处世间寂静相声香味触法处世间寂静相。能示诸佛眼界世间寂静相色界眼识界及眼触眼触为缘所生诸受世间寂静相。能示诸佛耳界世间寂静相声界耳识界及耳触耳触为缘所生诸受世间寂静相。能示诸佛鼻界世间寂静相香界鼻识界及鼻触鼻触为缘所生诸受世间寂静相。能示诸佛舌界世间寂静相味界舌识界及舌触舌触为缘所生诸受世间寂静相。能示诸佛身界世间寂静相触界身识界及身触身触为缘所生诸受世间寂静相。能示诸佛意界世间寂静相法界意识界及意触意触为缘所生诸受世间寂静相。能示诸佛地界世间寂静相水火风空识界世间寂静相。能示诸佛无明世间寂静相行识名色六处触受爱取有生老死愁叹苦忧恼世间寂静相。能示诸佛布施波罗蜜多世间寂静相净戒安忍精进静虑般若波罗蜜多世间寂静相。能示诸佛内空世间寂静相外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空世间寂静相。能示诸佛真如世间寂静相法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界世间寂静相。能示诸佛苦圣谛世间寂静相集灭道圣谛世间寂静相。能示诸佛四静虑世间寂静相四无量四无色定世间寂静相。能示诸佛八解脱世间寂静相八胜处九次第定十遍处世间寂静相。能示诸佛四念住世间寂静相四正断四神足五根五力七等觉支八圣道支世间寂静相。能示诸佛空解脱门世间寂静相无相无愿解脱门世间寂静相。能示诸佛菩萨十地世间寂静相。能示诸佛五眼世间寂静相六神通世间寂静相。能示诸佛佛十力世间寂静相四无所畏四无碍解大慈大悲大喜大舍十八佛不共法世间寂静相。能示诸佛无忘失法世间寂静相恒住舍性世间寂静相。能示诸佛一切智世间寂静相道相智一切相智世间寂静相。能示诸佛一切陀罗尼门世间寂静相一切三摩地门世间寂静相。能示诸佛预流果世间寂静相一来不还阿罗汉果世间寂静相。能示诸佛独觉菩提世间寂静相。能示诸佛一切菩萨摩诃萨行世间寂静相。能示诸佛诸佛无上正等菩提世间寂静相。善现。由如是义。甚深般若波罗蜜多。能示诸佛世间实相名诸佛母

复次善现。甚深般若波罗蜜多。能示诸佛世间毕竟空相名诸佛母。能示诸佛世间实相。世尊。云何般若波罗蜜多。能示诸佛世间毕竟空相。善现。甚深般若波罗蜜多。能示诸佛色世间毕竟空相受想行识世间毕竟空相。能示诸佛眼处世间毕竟空相耳鼻舌身意处世间毕竟空相。能示诸佛色处世间毕竟空相声香味触法处世间毕竟空相。能示诸佛眼界世间毕竟空相色界眼识界及眼触眼触为缘所生诸受世间毕竟空相。能示诸佛耳界世间毕竟空相声界耳识界及耳触耳触为缘所生诸受世间毕竟空相。能示诸佛鼻界世间毕竟空相香界鼻识界及鼻触鼻触为缘所生诸受世间毕竟空相。能示诸佛舌界世间毕竟空相味界舌识界及舌触舌触为缘所生诸受世间毕竟空相。能示诸佛身界世间毕竟空相触界身识界及身触身触为缘所生诸受世间毕竟空相。能示诸佛意界世间毕竟空相法界意识界及意触意触为缘所生诸受世间毕竟空相。能示诸佛地界世间毕竟空相水火风空识界世间毕竟空相。能示诸佛无明世间毕竟空相行识名色六处触受爱取有生老死愁叹苦忧恼世间毕竟空相。能示诸佛布施波罗蜜多世间毕竟空相净戒安忍精进静虑般若波罗蜜多世间毕竟空相。能示诸佛内空世间毕竟空相外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空世间毕竟空相。能示诸佛真如世间毕竟空相法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界世间毕竟空相。能示诸佛苦圣谛世间毕竟空相集灭道圣谛世间毕竟空相。能示诸佛四静虑世间毕竟空相四无量四无色定世间毕竟空相。能示诸佛八解脱世间毕竟空相八胜处九次第定十遍处世间毕竟空相。能示诸佛四念住世间毕竟空相四正断四神足五根五力七等觉支八圣道支世间毕竟空相。能示诸佛空解脱门世间毕竟空相无相无愿解脱门世间毕竟空相。能示诸佛菩萨十地世间毕竟空相。能示诸佛五眼世间毕竟空相六神通世间毕竟空相。能示诸佛佛十力世间毕竟空相四无所畏四无碍解大慈大悲大喜大舍十八佛不共法世间毕竟空相。能示诸佛无忘失法世间毕竟空相恒住舍性世间毕竟空相。能示诸佛一切智世间毕竟空相道相智一切相智世间毕竟空相。能示诸佛一切陀罗尼门世间毕竟空相一切三摩地门世间毕竟空相。能示诸佛预流果世间毕竟空相一来不还阿罗汉果世间毕竟空相。能示诸佛独觉菩提世间毕竟空相。能示诸佛一切菩萨摩诃萨行世间毕竟空相。能示诸佛诸佛无上正等菩提世间毕竟空相。善现。由如是义。甚深般若波罗蜜多。能示诸佛世间实相名诸佛母

复次善现。甚深般若波罗蜜多。能示诸佛世间无性空相名诸佛母。能示诸佛世间实相。世尊。云何般若波罗蜜多。能示诸佛世间无性空相。善现。甚深般若波罗蜜多。能示诸佛色世间无性空相受想行识世间无性空相。能示诸佛眼处世间无性空相耳鼻舌身意处世间无性空相。能示诸佛色处世间无性空相声香味触法处世间无性空相。能示诸佛眼界世间无性空相色界眼识界及眼触眼触为缘所生诸受世间无性空相。能示诸佛耳界世间无性空相声界耳识界及耳触耳触为缘所生诸受世间无性空相。能示诸佛鼻界世间无性空相香界鼻识界及鼻触鼻触为缘所生诸受世间无性空相。能示诸佛舌界世间无性空相味界舌识界及舌触舌触为缘所生诸受世间无性空相。能示诸佛身界世间无性空相触界身识界及身触身触为缘所生诸受世间无性空相。能示诸佛意界世间无性空相法界意识界及意触意触为缘所生诸受世间无性空相。能示诸佛地界世间无性空相水火风空识界世间无性空相。能示诸佛无明世间无性空相行识名色六处触受爱取有生老死愁叹苦忧恼世间无性空相。能示诸佛布施波罗蜜多世间无性空相净戒安忍精进静虑般若波罗蜜多世间无性空相。能示诸佛内空世间无性空相外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空世间无性空相。能示诸佛真如世间无性空相法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界世间无性空相。能示诸佛苦圣谛世间无性空相集灭道圣谛世间无性空相。能示诸佛四静虑世间无性空相四无量四无色定世间无性空相。能示诸佛八解脱世间无性空相八胜处九次第定十遍处世间无性空相。能示诸佛四念住世间无性空相四正断四神足五根五力七等觉支八圣道支世间无性空相。能示诸佛空解脱门世间无性空相无相无愿解脱门世间无性空相。能示诸佛菩萨十地世间无性空相。能示诸佛五眼世间无性空相六神通世间无性空相。能示诸佛佛十力世间无性空相四无所畏四无碍解大慈大悲大喜大舍十八佛不共法世间无性空相。能示诸佛无忘失法世间无性空相恒住舍性世间无性空相。能示诸佛一切智世间无性空相道相智一切相智世间无性空相。能示诸佛一切陀罗尼门世间无性空相一切三摩地门世间无性空相。能示诸佛预流果世间无性空相一来不还阿罗汉果世间无性空相。能示诸佛独觉菩提世间无性空相。能示诸佛一切菩萨摩诃萨行世间无性空相。能示诸佛诸佛无上正等菩提世间无性空相。善现。由如是义。甚深般若波罗蜜多。能示诸佛世间实相名诸佛母

大般若波罗蜜多经卷第三百七大般若波罗蜜多经卷第三百八

        三藏法师玄奘奉　诏译

    初分佛母品第四十一之四

复次善现。甚深般若波罗蜜多。能示诸佛世间自性空相名诸佛母。能示诸佛世间实相。世尊。云何般若波罗蜜多。能示诸佛世间自性空相。善现。甚深般若波罗蜜多。能示诸佛色世间自性空相受想行识世间自性空相。能示诸佛眼处世间自性空相耳鼻舌身意处世间自性空相。能示诸佛色处世间自性空相声香味触法处世间自性空相。能示诸佛眼界世间自性空相色界眼识界及眼触眼触为缘所生诸受世间自性空相。能示诸佛耳界世间自性空相声界耳识界及耳触耳触为缘所生诸受世间自性空相。能示诸佛鼻界世间自性空相香界鼻识界及鼻触鼻触为缘所生诸受世间自性空相。能示诸佛舌界世间自性空相味界舌识界及舌触舌触为缘所生诸受世间自性空相。能示诸佛身界世间自性空相触界身识界及身触身触为缘所生诸受世间自性空相。能示诸佛意界世间自性空相法界意识界及意触意触为缘所生诸受世间自性空相。能示诸佛地界世间自性空相水火风空识界世间自性空相。能示诸佛无明世间自性空相行识名色六处触受爱取有生老死愁叹苦忧恼世间自性空相。能示诸佛布施波罗蜜多世间自性空相净戒安忍精进静虑般若波罗蜜多世间自性空相。能示诸佛内空世间自性空相外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空世间自性空相。能示诸佛真如世间自性空相法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界世间自性空相。能示诸佛苦圣谛世间自性空相集灭道圣谛世间自性空相。能示诸佛四静虑世间自性空相四无量四无色定世间自性空相。能示诸佛八解脱世间自性空相八胜处九次第定十遍处世间自性空相。能示诸佛四念住世间自性空相四正断四神足五根五力七等觉支八圣道支世间自性空相。能示诸佛空解脱门世间自性空相无相无愿解脱门世间自性空相。能示诸佛菩萨十地世间自性空相。能示诸佛五眼世间自性空相六神通世间自性空相。能示诸佛佛十力世间自性空相四无所畏四无碍解大慈大悲大喜大舍十八佛不共法世间自性空相。能示诸佛无忘失法世间自性空相恒住舍性世间自性空相。能示诸佛一切智世间自性空相道相智一切相智世间自性空相。能示诸佛一切陀罗尼门世间自性空相一切三摩地门世间自性空相。能示诸佛预流果世间自性空相一来不还阿罗汉果世间自性空相。能示诸佛独觉菩提世间自性空相。能示诸佛一切菩萨摩诃萨行世间自性空相。能示诸佛诸佛无上正等菩提世间自性空相。善现。由如是义。甚深般若波罗蜜多。能示诸佛世间实相名诸佛母复次善现。甚深般若波罗蜜多。能示诸佛世间无性自性空相名诸佛母。能示诸佛世间实相。世尊。云何般若波罗蜜多。能示诸佛世间无性自性空相。善现。甚深般若波罗蜜多。能示诸佛色世间无性自性空相受想行识世间无性自性空相。能示诸佛眼处世间无性自性空相耳鼻舌身意处世间无性自性空相。能示诸佛色处世间无性自性空相声香味触法处世间无性自性空相。能示诸佛眼界世间无性自性空相色界眼识界及眼触眼触为缘所生诸受世间无性自性空相。能示诸佛耳界世间无性自性空相声界耳识界及耳触耳触为缘所生诸受世间无性自性空相。能示诸佛鼻界世间无性自性空相香界鼻识界及鼻触鼻触为缘所生诸受世间无性自性空相。能示诸佛舌界世间无性自性空相味界舌识界及舌触舌触为缘所生诸受世间无性自性空相。能示诸佛身界世间无性自性空相触界身识界及身触身触为缘所生诸受世间无性自性空相。能示诸佛意界世间无性自性空相法界意识界及意触意触为缘所生诸受世间无性自性空相。能示诸佛地界世间无性自性空相水火风空识界世间无性自性空相。能示诸佛无明世间无性自性空相行识名色六处触受爱取有生老死愁叹苦忧恼世间无性自性空相。能示诸佛布施波罗蜜多世间无性自性空相净戒安忍精进静虑般若波罗蜜多世间无性自性空相。能示诸佛内空世间无性自性空相外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空世间无性自性空相。能示诸佛真如世间无性自性空相法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界世间无性自性空相。能示诸佛苦圣谛世间无性自性空相集灭道圣谛世间无性自性空相。能示诸佛四静虑世间无性自性空相四无量四无色定世间无性自性空相。能示诸佛八解脱世间无性自性空相八胜处九次第定十遍处世间无性自性空相。能示诸佛四念住世间无性自性空相四正断四神足五根五力七等觉支八圣道支世间无性自性空相。能示诸佛空解脱门世间无性自性空相无相无愿解脱门世间无性自性空相。能示诸佛菩萨十地世间无性自性空相。能示诸佛五眼世间无性自性空相六神通世间无性自性空相。能示诸佛佛十力世间无性自性空相四无所畏四无碍解大慈大悲大喜大舍十八佛不共法世间无性自性空相。能示诸佛无忘失法世间无性自性空相恒住舍性世间无性自性空相。能示诸佛一切智世间无性自性空相道相智一切相智世间无性自性空相。能示诸佛一切陀罗尼门世间无性自性空相一切三摩地门世间无性自性空相。能示诸佛预流果世间无性自性空相一来不还阿罗汉果世间无性自性空相。能示诸佛独觉菩提世间无性自性空相。能示诸佛一切菩萨摩诃萨行世间无性自性空相。能示诸佛诸佛无上正等菩提世间无性自性空相。善现。由如是义。甚深般若波罗蜜多。能示诸佛世间实相名诸佛母

复次善现。甚深般若波罗蜜多。能示诸佛世间纯空相。名诸佛母。能示诸佛世间实相。世尊。云何般若波罗蜜多。能示诸佛世间纯空相。善现。甚深般若波罗蜜多。能示诸佛色世间纯空相受想行识世间纯空相。能示诸佛眼处世间纯空相耳鼻舌身意处世间纯空相。能示诸佛色处世间纯空相声香味触法处世间纯空相。能示诸佛眼界世间纯空相色界眼识界及眼触眼触为缘所生诸受世间纯空相。能示诸佛耳界世间纯空相声界耳识界及耳触耳触为缘所生诸受世间纯空相。能示诸佛鼻界世间纯空相香界鼻识界及鼻触鼻触为缘所生诸受世间纯空相。能示诸佛舌界世间纯空相味界舌识界及舌触舌触为缘所生诸受世间纯空相。能示诸佛身界世间纯空相触界身识界及身触身触为缘所生诸受世间纯空相。能示诸佛意界世间纯空相法界意识界及意触意触为缘所生诸受世间纯空相。能示诸佛地界世间纯空相水火风空识界世间纯空相。能示诸佛无明世间纯空相行识名色六处触受爱取有生老死愁叹苦忧恼世间纯空相。能示诸佛布施波罗蜜多世间纯空相净戒安忍精进静虑般若波罗蜜多世间纯空相。能示诸佛内空世间纯空相外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空世间纯空相。能示诸佛真如世间纯空相法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界世间纯空相。能示诸佛苦圣谛世间纯空相集灭道圣谛世间纯空相。能示诸佛四静虑世间纯空相四无量四无色定世间纯空相。能示诸佛八解脱世间纯空相八胜处九次第定十遍处世间纯空相。能示诸佛四念住世间纯空相四正断四神足五根五力七等觉支八圣道支世间纯空相。能示诸佛空解脱门世间纯空相无相无愿解脱门世间纯空相。能示诸佛菩萨十地世间纯空相。能示诸佛五眼世间纯空相六神通世间纯空相。能示诸佛佛十力世间纯空相四无所畏四无碍解大慈大悲大喜大舍十八佛不共法世间纯空相。能示诸佛无忘失法世间纯空相恒住舍性世间纯空相。能示诸佛一切智世间纯空相道相智一切相智世间纯空相。能示诸佛一切陀罗尼门世间纯空相一切三摩地门世间纯空相。能示诸佛预流果世间纯空相一来不还阿罗汉果世间纯空相。能示诸佛独觉菩提世间纯空相。能示诸佛一切菩萨摩诃萨行世间纯空相。能示诸佛诸佛无上正等菩提世间纯空相。善现。由如是义甚深般若波罗蜜多。能示诸佛世间实相名诸佛母

复次善现。甚深般若波罗蜜多能示诸佛世间纯无相无愿相名诸佛母。能示诸佛世间实相。世尊。云何般若波罗蜜多能示诸佛世间纯无相无愿相。善现。甚深般若波罗蜜多能示诸佛色世间纯无相无愿相受想行识世间纯无相无愿相。能示诸佛眼处世间纯无相无愿相耳鼻舌身意处世间纯无相无愿相。能示诸佛色处世间纯无相无愿相声香味触法处世间纯无相无愿相。能示诸佛眼界世间纯无相无愿相色界眼识界及眼触眼触为缘所生诸受世间纯无相无愿相。能示诸佛耳界世间纯无相无愿相声界耳识界及耳触耳触为缘所生诸受世间纯无相无愿相。能示诸佛鼻界世间纯无相无愿相香界鼻识界及鼻触鼻触为缘所生诸受世间纯无相无愿相。能示诸佛舌界世间纯无相无愿相味界舌识界及舌触舌触为缘所生诸受世间纯无相无愿相。能示诸佛身界世间纯无相无愿相触界身识界及身触身触为缘所生诸受世间纯无相无愿相。能示诸佛意界世间纯无相无愿相法界意识界及意触意触为缘所生诸受世间纯无相无愿相。能示诸佛地界世间纯无相无愿相水火风空识界世间纯无相无愿相。能示诸佛无明世间纯无相无愿相行识名色六处触受爱取有生老死愁叹苦忧恼世间纯无相无愿相。能示诸佛布施波罗蜜多世间纯无相无愿相净戒安忍精进静虑般若波罗蜜多世间纯无相无愿相。能示诸佛内空世间纯无相无愿相外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空世间纯无相无愿相。能示诸佛真如世间纯无相无愿相法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界世间纯无相无愿相。能示诸佛苦圣谛世间纯无相无愿相集灭道圣谛世间纯无相无愿相。能示诸佛四静虑世间纯无相无愿相四无量四无色定世间纯无相无愿相。能示诸佛八解脱世间纯无相无愿相八胜处九次第定十遍处世间纯无相无愿相。能示诸佛四念住世间纯无相无愿相四正断四神足五根五力七等觉支八圣道支世间纯无相无愿相。能示诸佛空解脱门世间纯无相无愿相无相无愿解脱门世间纯无相无愿相。能示诸佛菩萨十地世间纯无相无愿相。能示诸佛五眼世间纯无相无愿相六神通世间纯无相无愿相。能示诸佛佛十力世间纯无相无愿相四无所畏四无碍解大慈大悲大喜大舍十八佛不共法世间纯无相无愿相。能示诸佛无忘失法世间纯无相无愿相恒住舍性世间纯无相无愿相。能示诸佛一切智世间纯无相无愿相道相智一切相智世间纯无相无愿相。能示诸佛一切陀罗尼门世间纯无相无愿相一切三摩地门世间纯无相无愿相。能示诸佛预流果世间纯无相无愿相一来不还阿罗汉果世间纯无相无愿相。能示诸佛独觉菩提世间纯无相无愿相。能示诸佛一切菩萨摩诃萨行世间纯无相无愿相。能示诸佛诸佛无上正等菩提世间纯无相无愿相。善现。由如是义甚深般若波罗蜜多能示诸佛世间实相名诸佛母。复次善现。甚深般若波罗蜜多能示诸佛世间相者。谓令不起此世间想他世间想。所以者何。以实无法可起此世他世想故

    初分不思议等品第四十二之一

尔时具寿善现白佛言。世尊。甚深般若波罗蜜多。为大事故而现于世。世尊。甚深般若波罗蜜多。为不可思议事故而现于世。世尊。甚深般若波罗蜜多。为不可称量事故而现于世。世尊。甚深般若波罗蜜多。为无数量事故而现于世。世尊。甚深般若波罗蜜多。为无等等事故而现于世。佛言。善现。如是如是。如汝所说。甚深般若波罗蜜多。为大事故而现于世。甚深般若波罗蜜多。为不可思议事故而现于世。甚深般若波罗蜜多。为不可称量事故而现于世。甚深般若波罗蜜多。为无数量事故而现于世。甚深般若波罗蜜多。为无等等事故而现于世。世尊。云何甚深般若波罗蜜多。为大事故而现于世。善现。一切如来应正等觉。以普救拔一切有情无时暂舍而为大事。甚深般若波罗蜜多。为此大事故而现于世。世尊。云何甚深般若波罗蜜多。为不可思议事故而现于世。善现。一切如来应正等觉。所有佛性如来性自然法性一切智智性。皆是不可思议事。甚深般若波罗蜜多。为此不可思议事故而现于世。世尊。云何甚深般若波罗蜜多。为不可称量事故而现于世。善现。一切如来应正等觉。所有佛性如来性自然法性一切智智性。无有情类而能称量。甚深般若波罗蜜多。为此不可称量事故而现于世。世尊。云何甚深般若波罗蜜多。为无数量事故而现于世。善现。一切如来应正等觉。所有佛性如来性自然法性一切智智性。无有如实知其数量。甚深般若波罗蜜多。为此无数量事故而现于世。世尊。云何甚深般若波罗蜜多。为无等等事故而现于世。善现。一切如来应正等觉。所有佛性如来性自然法性一切智智性无与等者。况有能过甚深般若波罗蜜多。为此无等等事故而现于世。具寿善现复白佛言。世尊。为但如来应正等觉。所有佛性如来性自然法性一切智智性。不可思议不可称量无数量无等等。为更有余法耶。佛言。善现。非但如来应正等觉。所有佛性如来性自然法性一切智智性。不可思议不可称量无数量无等等。善现。色亦不可思议不可称量无数量无等等。受想行识亦不可思议不可称量无数量无等等。善现。眼处亦不可思议不可称量无数量无等等。耳鼻舌身意处亦不可思议不可称量无数量无等等善现。色处亦不可思议不可称量无数量无等等。声香味触法处亦不可思议不可称量无数量无等等。善现。眼界亦不可思议不可称量无数量无等等。色界眼识界及眼触眼触为缘所生诸受亦不可思议不可称量无数量无等等。善现。耳界亦不可思议不可称量无数量无等等。声界耳识界及耳触耳触为缘所生诸受亦不可思议不可称量无数量无等等。善现。鼻界亦不可思议不可称量无数量无等等。香界鼻识界及鼻触鼻触为缘所生诸受亦不可思议不可称量无数量无等等。善现。舌界亦不可思议不可称量无数量无等等。味界舌识界及舌触舌触为缘所生诸受亦不可思议不可称量无数量无等等。善现。身界亦不可思议不可称量无数量无等等。触界身识界及身触身触为缘所生诸受亦不可思议不可称量无数量无等等。善现。意界亦不可思议不可称量无数量无等等。法界意识界及意触意触为缘所生诸受亦不可思议不可称量无数量无等等。善现。地界亦不可思议不可称量无数量无等等。水火风空识界亦不可思议不可称量无数量无等等。善现。无明亦不可思议不可称量无数量无等等。行识名色六处触受爱取有生老死愁叹苦忧恼亦不可思议不可称量无数量无等等。善现。布施波罗蜜多亦不可思议不可称量无数量无等等。净戒安忍精进静虑般若波罗蜜多亦不可思议不可称量无数量无等等。善现。内空亦不可思议不可称量无数量无等等。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦不可思议不可称量无数量无等等。善现。真如亦不可思议不可称量无数量无等等。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦不可思议不可称量无数量无等等。善现。苦圣谛亦不可思议不可称量无数量无等等。集灭道圣谛亦不可思议不可称量无数量无等等。善现。四静虑亦不可思议不可称量无数量无等等。四无量四无色定亦不可思议不可称量无数量无等等。善现。八解脱亦不可思议不可称量无数量无等等。八胜处九次第定十遍处亦不可思议不可称量无数量无等等。善现。四念住亦不可思议不可称量无数量无等等。四正断四神足五根五力七等觉支八圣道支亦不可思议不可称量无数量无等等。善现。空解脱门亦不可思议不可称量无数量无等等。无相无愿解脱门亦不可思议不可称量无数量无等等。善现。菩萨十地亦不可思议不可称量无数量无等等。善现。五眼亦不可思议不可称量无数量无等等。六神通亦不可思议不可称量无数量无等等。善现。佛十力亦不可思议不可称量无数量无等等。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦不可思议不可称量无数量无等等。善现。无忘失法亦不可思议不可称量无数量无等等。恒住舍性亦不可思议不可称量无数量无等等。善现。一切智亦不可思议不可称量无数量无等等。道相智一切相智亦不可思议不可称量无数量无等等。善现。一切陀罗尼门亦不可思议不可称量无数量无等等。一切三摩地门亦不可思议不可称量无数量无等等。善现。预流果亦不可思议不可称量无数量无等等。一来不还阿罗汉果亦不可思议不可称量无数量无等等。善现。独觉菩提亦不可思议不可称量无数量无等等。善现。一切菩萨摩诃萨行亦不可思议不可称量无数量无等等。善现。诸佛无上正等菩提亦不可思议不可称量无数量无等等。善现。一切法亦不可思议不可称量无数量无等等。善现。于一切法真法性中。心及心所皆不可得复次善现。色不可施设不可思议不可称量无数量无等等性。受想行识亦不可施设不可思议不可称量无数量无等等性。善现。眼处不可施设不可思议不可称量无数量无等等性。耳鼻舌身意处亦不可施设不可思议不可称量无数量无等等性。善现。色处不可施设不可思议不可称量无数量无等等性。声香味触法处亦不可施设不可思议不可称量无数量无等等性。善现。眼界不可施设不可思议不可称量无数量无等等性。色界眼识界及眼触眼触为缘所生诸受亦不可施设不可思议不可称量无数量无等等性。善现。耳界不可施设不可思议不可称量无数量无等等性。声界耳识界及耳触耳触为缘所生诸受亦不可施设不可思议不可称量无数量无等等性。善现。鼻界不可施设不可思议不可称量无数量无等等性。香界鼻识界及鼻触鼻触为缘所生诸受亦不可施设不可思议不可称量无数量无等等性。善现。舌界不可施设不可思议不可称量无数量无等等性。味界舌识界及舌触舌触为缘所生诸受亦不可施设不可思议不可称量无数量无等等性。善现。身界不可施设不可思议不可称量无数量无等等性。触界身识界及身触身触为缘所生诸受亦不可施设不可思议不可称量无数量无等等性。善现。意界不可施设不可思议不可称量无数量无等等性。法界意识界及意触意触为缘所生诸受亦不可施设不可思议不可称量无数量无等等性。善现。地界不可施设不可思议不可称量无数量无等等性。水火风空识界亦不可施设不可思议不可称量无数量无等等性。善现。无明不可施设不可思议不可称量无数量无等等性。行识名色六处触受爱取有生老死愁叹苦忧恼亦不可施设不可思议不可称量无数量无等等性。善现。布施波罗蜜多不可施设不可思议不可称量无数量无等等性。净戒安忍精进静虑般若波罗蜜多亦不可施设不可思议不可称量无数量无等等性。善现。内空不可施设不可思议不可称量无数量无等等性。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦不可施设不可思议不可称量无数量无等等性。善现。真如不可施设不可思议不可称量无数量无等等性。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦不可施设不可思议不可称量无数量无等等性。善现。苦圣谛不可施设不可思议不可称量无数量无等等性。集灭道圣谛亦不可施设不可思议不可称量无数量无等等性。善现。四静虑不可施设不可思议不可称量无数量无等等性。四无量四无色定亦不可施设不可思议不可称量无数量无等等性。善现。八解脱不可施设不可思议不可称量无数量无等等性。八胜处九次第定十遍处亦不可施设不可思议不可称量无数量无等等性。善现。四念住不可施设不可思议不可称量无数量无等等性。四正断四神足五根五力七等觉支八圣道支亦不可施设不可思议不可称量无数量无等等性。善现。空解脱门不可施设不可思议不可称量无数量无等等性。无相无愿解脱门亦不可施设不可思议不可称量无数量无等等性。善现。菩萨十地不可施设不可思议不可称量无数量无等等性。善现。五眼不可施设不可思议不可称量无数量无等等性。六神通亦不可施设不可思议不可称量无数量无等等性。善现。佛十力不可施设不可思议不可称量无数量无等等性。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦不可施设不可思议不可称量无数量无等等性。善现。无忘失法不可施设不可思议不可称量无数量无等等性。恒住舍性亦不可施设不可思议不可称量无数量无等等性。善现。一切智不可施设不可思议不可称量无数量无等等性。道相智一切相智亦不可施设不可思议不可称量无数量无等等性。善现。一切陀罗尼门不可施设不可思议不可称量无数量无等等性。一切三摩地门亦不可施设不可思议不可称量无数量无等等性。善现。预流果不可施设不可思议不可称量无数量无等等性。一来不还阿罗汉果亦不可施设不可思议不可称量无数量无等等性。善现。独觉菩提不可施设不可思议不可称量无数量无等等性。善现。一切菩萨摩诃萨行不可施设不可思议不可称量无数量无等等性。善现。诸佛无上正等菩提不可施设不可思议不可称量无数量无等等性

大般若波罗蜜多经卷第三百八大般若波罗蜜多经卷第三百九

        三藏法师玄奘奉　诏译

    初分不思议等品第四十二之二

具寿善现白佛言。世尊。何因缘故。色不可施设不可思议不可称量无数量无等等性。受想行识亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。眼处不可施设不可思议不可称量无数量无等等性。耳鼻舌身意处亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。色处不可施设不可思议不可称量无数量无等等性。声香味触法处亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。眼界不可施设不可思议不可称量无数量无等等性。色界眼识界及眼触眼触为缘所生诸受亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。耳界不可施设不可思议不可称量无数量无等等性。声界耳识界及耳触耳触为缘所生诸受亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。鼻界不可施设不可思议不可称量无数量无等等性。香界鼻识界及鼻触鼻触为缘所生诸受亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。舌界不可施设不可思议不可称量无数量无等等性。味界舌识界及舌触舌触为缘所生诸受亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。身界不可施设不可思议不可称量无数量无等等性。触界身识界及身触身触为缘所生诸受亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。意界不可施设不可思议不可称量无数量无等等性。法界意识界及意触意触为缘所生诸受亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。地界不可施设不可思议不可称量无数量无等等性。水火风空识界亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。无明不可施设不可思议不可称量无数量无等等性。行识名色六处触受爱取有生老死愁叹苦忧恼亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。布施波罗蜜多不可施设不可思议不可称量无数量无等等性。净戒安忍精进静虑般若波罗蜜多亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。内空不可施设不可思议不可称量无数量无等等性。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。真如不可施设不可思议不可称量无数量无等等性。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。苦圣谛不可施设不可思议不可称量无数量无等等性。集灭道圣谛亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。四静虑不可施设不可思议不可称量无数量无等等性。四无量四无色定亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。八解脱不可施设不可思议不可称量无数量无等等性。八胜处九次第定十遍处亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。四念住不可施设不可思议不可称量无数量无等等性。四正断四神足五根五力七等觉支八圣道支。亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。空解脱门不可施设不可思议不可称量无数量无等等性。无相无愿解脱门亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。菩萨十地不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。五眼不可施设不可思议不可称量无数量无等等性。六神通亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。佛十力不可施设不可思议不可称量无数量无等等性。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。无忘失法不可施设不可思议不可称量无数量无等等性。恒住舍性亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。一切智不可施设不可思议不可称量无数量无等等性。道相智一切相智亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。一切陀罗尼门不可施设不可思议不可称量无数量无等等性。一切三摩地门亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。预流果不可施设不可思议不可称量无数量无等等性。一来不还阿罗汉果亦不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。独觉菩提不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。一切菩萨摩诃萨行不可施设不可思议不可称量无数量无等等性。世尊。何因缘故。诸佛无上正等菩提不可施设不可思议不可称量无数量无等等性

佛言。善现。色不可施设思议称量数量。平等不平等性故。受想行识亦不可施设思议称量数量。平等不平等性故。善现。眼处不可施设思议称量数量。平等不平等性故。耳鼻舌身意处亦不可施设思议称量数量。平等不平等性故。善现。色处不可施设思议称量数量。平等不平等性故。声香味触法处亦不可施设思议称量数量。平等不平等性故。善现。眼界不可施设思议称量数量。平等不平等性故。色界眼识界及眼触眼触为缘所生诸受亦不可施设思议称量数量。平等不平等性故。善现。耳界不可施设思议称量数量。平等不平等性故。声界耳识界及耳触耳触为缘所生诸受亦不可施设思议称量数量。平等不平等性故。善现。鼻界不可施设思议称量数量。平等不平等性故。香界鼻识界及鼻触鼻触为缘所生诸受亦不可施设思议称量数量。平等不平等性故。善现。舌界不可施设思议称量数量。平等不平等性故。味界舌识界及舌触舌触为缘所生诸受亦不可施设思议称量数量。平等不平等性故。善现。身界不可施设思议称量数量。平等不平等性故。触界身识界及身触身触为缘所生诸受亦不可施设思议称量数量。平等不平等性故。善现。意界不可施设思议称量数量。平等不平等性故。法界意识界及意触意触为缘所生诸受亦不可施设思议称量数量。平等不平等性故。善现。地界不可施设思议称量数量。平等不平等性故。水火风空识界亦不可施设思议称量数量。平等不平等性故。善现。无明不可施设思议称量数量。平等不平等性故。行识名色六处触受爱取有生老死愁叹苦忧恼亦不可施设思议称量数量。平等不平等性故。善现。布施波罗蜜多不可施设思议称量数量。平等不平等性故。净戒安忍精进静虑般若波罗蜜多亦不可施设思议称量数量。平等不平等性故。善现。内空不可施设思议称量数量。平等不平等性故。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦不可施设思议称量数量。平等不平等性故。善现。真如不可施设思议称量数量。平等不平等性故。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦不可施设思议称量数量。平等不平等性故。善现。苦圣谛不可施设思议称量数量。平等不平等性故。集灭道圣谛亦不可施设思议称量数量。平等不平等性故。善现。四静虑不可施设思议称量数量。平等不平等性故。四无量四无色定亦不可施设思议称量数量。平等不平等性故。善现。八解脱不可施设思议称量数量。平等不平等性故。八胜处九次第定十遍处亦不可施设思议称量数量。平等不平等性故。善现。四念住不可施设思议称量数量。平等不平等性故。四正断四神足五根五力七等觉支八圣道支亦不可施设思议称量数量。平等不平等性故。善现。空解脱门不可施设思议称量数量。平等不平等性故。无相无愿解脱门亦不可施设思议称量数量。平等不平等性故。善现。菩萨十地不可施设思议称量数量。平等不平等性故。善现。五眼不可施设思议称量数量。平等不平等性故。六神通亦不可施设思议称量数量。平等不平等性故。善现。佛十力不可施设思议称量数量。平等不平等性故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦不可施设思议称量数量。平等不平等性故。善现。无忘失法不可施设思议称量数量。平等不平等性故。恒住舍性亦不可施设思议称量数量。平等不平等性故。善现。一切智不可施设思议称量数量。平等不平等性故。道相智一切相智亦不可施设思议称量数量。平等不平等性故。善现。一切陀罗尼门不可施设思议称量数量。平等不平等性故。一切三摩地门亦不可施设思议称量数量。平等不平等性故。善现。预流果不可施设思议称量数量。平等不平等性故。一来不还阿罗汉果亦不可施设思议称量数量。平等不平等性故。善现。独觉菩提不可施设思议称量数量。平等不平等性故。善现。一切菩萨摩诃萨行不可施设思议称量数量。平等不平等性故。善现。诸佛无上正等菩提不可施设思议称量数量。平等不平等性故

具寿善现白佛言。世尊。何因缘故。色不可施设思议称量数量。平等不平等性。受想行识亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。眼处不可施设思议称量数量。平等不平等性。耳鼻舌身意处亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。色处不可施设思议称量数量。平等不平等性。声香味触法处亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。眼界不可施设思议称量数量。平等不平等性。色界眼识界及眼触眼触为缘所生诸受亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。耳界不可施设思议称量数量。平等不平等性。声界耳识界及耳触耳触为缘所生诸受亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。鼻界不可施设思议称量数量。平等不平等性。香界鼻识界及鼻触鼻触为缘所生诸受亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。舌界不可施设思议称量数量。平等不平等性。味界舌识界及舌触舌触为缘所生诸受亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。身界不可施设思议称量数量。平等不平等性。触界身识界及身触身触为缘所生诸受亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。意界不可施设思议称量数量。平等不平等性。法界意识界及意触意触为缘所生诸受亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。地界不可施设思议称量数量。平等不平等性。水火风空识界亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。无明不可施设思议称量数量。平等不平等性。行识名色六处触受爱取有生老死愁叹苦忧恼亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。布施波罗蜜多不可施设思议称量数量。平等不平等性。净戒安忍精进静虑般若波罗蜜多亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。内空不可施设思议称量数量。平等不平等性。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。真如不可施设思议称量数量。平等不平等性。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。苦圣谛不可施设思议称量数量。平等不平等性。集灭道圣谛亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。四静虑不可施设思议称量数量。平等不平等性。四无量四无色定亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。八解脱不可施设思议称量数量。平等不平等性。八胜处九次第定十遍处亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。四念住不可施设思议称量数量。平等不平等性。四正断四神足五根五力七等觉支八圣道支亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。空解脱门不可施设思议称量数量。平等不平等性。无相无愿解脱门亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。菩萨十地不可施设思议称量数量。平等不平等性。世尊。何因缘故。五眼不可施设思议称量数量。平等不平等性。六神通亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。佛十力不可施设思议称量数量。平等不平等性。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。无忘失法不可施设思议称量数量。平等不平等性。恒住舍性亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。一切智不可施设思议称量数量。平等不平等性。道相智一切相智亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。一切陀罗尼门不可施设思议称量数量。平等不平等性。一切三摩地门亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。预流果不可施设思议称量数量。平等不平等性。一来不还阿罗汉果亦不可施设思议称量数量。平等不平等性。世尊。何因缘故。独觉菩提不可施设思议称量数量。平等不平等性。世尊。何因缘故。一切菩萨摩诃萨行不可施设思议称量数量。平等不平等性。世尊。何因缘故。诸佛无上正等菩提不可施设思议称量数量。平等不平等性。佛言。善现。色自性不可思议不可称量。无数量无等等无自性故。色不可施设思议称量数量。平等不平等性。受想行识自性亦不可思议不可称量。无数量无等等无自性故。受想行识亦不可施设思议称量数量。平等不平等性。善现。眼处自性不可思议不可称量。无数量无等等无自性故。眼处不可施设思议称量数量。平等不平等性。耳鼻舌身意处自性亦不可思议不可称量。无数量无等等无自性故。耳鼻舌身意处亦不可施设思议称量数量。平等不平等性。善现。色处自性不可思议不可称量。无数量无等等无自性故。色处不可施设思议称量数量。平等不平等性。声香味触法处自性亦不可思议不可称量。无数量无等等无自性故。声香味触法处亦不可施设思议称量数量。平等不平等性。善现。眼界自性不可思议不可称量。无数量无等等无自性故。眼界不可施设思议称量数量。平等不平等性。色界眼识界及眼触眼触为缘所生诸受自性亦不可思议不可称量。无数量无等等无自性故。色界乃至眼触为缘所生诸受亦不可施设思议称量数量。平等不平等性。善现。耳界自性不可思议不可称量。无数量无等等无自性故。耳界不可施设思议称量数量。平等不平等性。声界耳识界及耳触耳触为缘所生诸受自性亦不可思议不可称量。无数量无等等无自性故。声界乃至耳触为缘所生诸受亦不可施设思议称量数量。平等不平等性。善现。鼻界自性不可思议不可称量。无数量无等等无自性故。鼻界不可施设思议称量数量。平等不平等性。香界鼻识界及鼻触鼻触为缘所生诸受自性亦不可思议不可称量。无数量无等等无自性故。香界乃至鼻触为缘所生诸受亦不可施设思议称量数量。平等不平等性。善现。舌界自性不可思议不可称量。无数量无等等无自性故。舌界不可施设思议称量数量。平等不平等性。味界舌识界及舌触舌触为缘所生诸受自性亦不可思议不可称量。无数量无等等无自性故。味界乃至舌触为缘所生诸受亦不可施设思议称量数量。平等不平等性。善现。身界自性不可思议不可称量。无数量无等等无自性故。身界不可施设思议称量数量。平等不平等性。触界身识界及身触身触为缘所生诸受自性亦不可思议不可称量。无数量无等等无自性故。触界乃至身触为缘所生诸受亦不可施设思议称量数量。平等不平等性。善现。意界自性不可思议不可称量。无数量无等等无自性故。意界不可施设思议称量数量。平等不平等性。法界意识界及意触意触为缘所生诸受自性亦不可思议不可称量。无数量无等等无自性故。法界乃至意触为缘所生诸受亦不可施设思议称量数量。平等不平等性。善现。地界自性不可思议不可称量。无数量无等等无自性故。地界不可施设思议称量数量。平等不平等性。水火风空识界自性亦不可思议不可称量。无数量无等等无自性故。水火风空识界亦不可施设思议称量数量。平等不平等性。善现。无明自性不可思议不可称量。无数量无等等无自性故。无明不可施设思议称量数量。平等不平等性。行识名色六处触受爱取有生老死愁叹苦忧恼自性亦不可思议不可称量。无数量无等等无自性故。行乃至老死愁叹苦忧恼亦不可施设思议称量数量。平等不平等性

善现。布施波罗蜜多自性不可思议不可称量。无数量无等等无自性故。布施波罗蜜多不可施设思议称量数量。平等不平等性。净戒安忍精进静虑般若波罗蜜多自性亦不可思议不可称量。无数量无等等无自性故。净戒乃至般若波罗蜜多亦不可施设思议称量数量。平等不平等性。善现。内空自性不可思议不可称量。无数量无等等无自性故。内空不可施设思议称量数量。平等不平等性。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空自性亦不可思议不可称量。无数量无等等无自性故。外空乃至无性自性空亦不可施设思议称量数量。平等不平等性。善现。真如自性不可思议不可称量。无数量无等等无自性故。真如不可施设思议称量数量。平等不平等性。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界自性亦不可思议不可称量。无数量无等等无自性故。法界乃至不思议界亦不可施设思议称量数量。平等不平等性。善现。苦圣谛自性不可思议不可称量。无数量无等等无自性故。苦圣谛不可施设思议称量数量。平等不平等性。集灭道圣谛自性亦不可思议不可称量。无数量无等等无自性故。集灭道圣谛亦不可施设思议称量数量。平等不平等性。善现。四静虑自性不可思议不可称量。无数量无等等无自性故。四静虑不可施设思议称量数量。平等不平等性。四无量四无色定自性亦不可思议不可称量。无数量无等等无自性故。四无量四无色定亦不可施设思议称量数量。平等不平等性。善现。八解脱自性不可思议不可称量。无数量无等等无自性故。八解脱不可施设思议称量数量。平等不平等性。八胜处九次第定十遍处自性亦不可思议不可称量。无数量无等等无自性故。八胜处九次第定十遍处亦不可施设思议称量数量。平等不平等性。善现。四念住自性不可思议不可称量。无数量无等等无自性故。四念住不可施设思议称量数量。平等不平等性。四正断四神足五根五力七等觉支八圣道支自性亦不可思议不可称量。无数量无等等无自性故。四正断乃至八圣道支亦不可施设思议称量数量。平等不平等性。善现。空解脱门自性不可思议不可称量。无数量无等等无自性故。空解脱门不可施设思议称量数量。平等不平等性。无相无愿解脱门自性亦不可思议不可称量。无数量无等等无自性故。无相无愿解脱门亦不可施设思议称量数量。平等不平等性。善现。菩萨十地自性不可思议不可称量。无数量无等等无自性故。菩萨十地亦不可施设思议称量数量。平等不平等性。善现。五眼自性不可思议不可称量。无数量无等等无自性故。五眼不可施设思议称量数量。平等不平等性。六神通自性亦不可思议不可称量。无数量无等等无自性故。六神通亦不可施设思议称量数量。平等不平等性。善现。佛十力自性不可思议不可称量。无数量无等等无自性故。佛十力不可施设思议称量数量。平等不平等性。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法自性亦不可思议不可称量。无数量无等等无自性故。四无所畏乃至十八佛不共法亦不可施设思议称量数量。平等不平等性。善现。无忘失法自性不可思议不可称量。无数量无等等无自性故。无忘失法不可施设思议称量数量。平等不平等性。恒住。舍性自性亦不可思议不可称量。无数量无等等无自性故。恒住舍性亦不可施设思议称量数量。平等不平等性。善现。一切智自性不可思议不可称量。无数量无等等无自性故。一切智不可施设思议称量数量。平等不平等性。道相智一切相智自性亦不可思议不可称量。无数量无等等无自性故。道相智一切相智亦不可施设思议称量数量。平等不平等性。善现。一切陀罗尼门自性不可思议不可称量。无数量无等等无自性故。一切陀罗尼门不可施设思议称量数量。平等不平等性。一切三摩地门自性亦不可思议不可称量。无数量无等等无自性故。一切三摩地门亦不可施设思议称量数量。平等不平等性。善现。预流果自性不可思议不可称量。无数量无等等无自性故。预流果不可施设思议称量数量。平等不平等性。一来不还阿罗汉果自性亦不可思议不可称量。无数量无等等无自性故。一来不还阿罗汉果亦不可施设思议称量数量。平等不平等性。善现。独觉菩提自性不可思议不可称量。无数量无等等无自性故。独觉菩提不可施设思议称量数量平等不平等性。善现。一切菩萨摩诃萨行自性不可思议不可称量。无数量无等等无自性。故。一切菩萨摩诃萨行不可施设思议称量数量。平等不平等性。善现。诸佛无上正等菩提自性不可思议不可称量。无数量无等等无自性故。诸佛无上正等菩提不可施设思议称量数量。平等不平等性

大般若波罗蜜多经卷第三百九大般若波罗蜜多经卷第三百一十

        三藏法师玄奘奉　诏译

    初分不思议等品第四十二之三

善现。于意云何。色不可思议不可称量无数量无等等无自性中色可得不。受想行识不可思议不可称量无数量无等等无自性中受想行识可得不。善现。于意云何。眼处不可思议不可称量无数量无等等无自性中眼处可得不。耳鼻舌身意处不可思议不可称量无数量无等等无自性中耳鼻舌身意处可得不。善现。于意云何。色处不可思议不可称量无数量无等等无自性中色处可得不。声香味触法处不可思议不可称量无数量无等等无自性中声香味触法处可得不。善现。于意云何。眼界不可思议不可称量无数量无等等无自性中眼界可得不。色界眼识界及眼触眼触为缘所生诸受不可思议不可称量无数量无等等无自性中色界乃至眼触为缘所生诸受可得不。善现。于意云何。耳界不可思议不可称量无数量无等等无自性中耳界可得不。声界耳识界及耳触耳触为缘所生诸受不可思议不可称量无数量无等等无自性中声界乃至耳触为缘所生诸受可得不。善现。于意云何。鼻界不可思议不可称量无数量无等等无自性中鼻界可得不。香界鼻识界及鼻触鼻触为缘所生诸受不可思议不可称量无数量无等等无自性中香界乃至鼻触为缘所生诸受可得不。善现。于意云何。舌界不可思议不可称量无数量无等等无自性中舌界可得不。味界舌识界及舌触舌触为缘所生诸受不可思议不可称量无数量无等等无自性中味界乃至舌触为缘所生诸受可得不。善现。于意云何。身界不可思议不可称量无数量无等等无自性中身界可得不。触界身识界及身触身触为缘所生诸受不可思议不可称量无数量无等等无自性中触界乃至身触为缘所生诸受可得不。善现。于意云何。意界不可思议不可称量无数量无等等无自性中意界可得不。法界意识界及意触意触为缘所生诸受不可思议不可称量无数量无等等无自性中法界乃至意触为缘所生诸受可得不。善现。于意云何。地界不可思议不可称量无数量无等等无自性中地界可得不。水火风空识界不可思议不可称量无数量无等等无自性中水火风空识界可得不。善现。于意云何。无明不可思议不可称量无数量无等等无自性中无明可得不。行识名色六处触受爱取有生老死愁叹苦忧恼。不可思议不可称量无数量无等等无自性中行乃至老死愁叹苦忧恼可得不。善现。于意云何。布施波罗蜜多不可思议不可称量无数量无等等无自性中布施波罗蜜多可得不。净戒安忍精进静虑般若波罗蜜多不可思议不可称量无数量无等等无自性中净戒乃至般若波罗蜜多可得不。善现。于意云何。内空不可思议不可称量无数量无等等无自性中内空可得不。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不可思议不可称量无数量无等等无自性中外空乃至无性自性空可得不。善现。于意云何。真如不可思议不可称量无数量无等等无自性中真如可得不。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不可思议不可称量无数量无等等无自性中法界乃至不思议界可得不。善现。于意云何。苦圣谛不可思议不可称量无数量无等等无自性中苦圣谛可得不。集灭道圣谛不可思议不可称量无数量无等等无自性中集灭道圣谛可得不。善现。于意云何。四静虑不可思议不可称量无数量无等等无自性中四静虑可得不。四无量四无色定不可思议不可称量无数量无等等无自性中四无量四无色定可得不。善现。于意云何。八解脱不可思议不可称量无数量无等等无自性中八解脱可得不。八胜处九次第定十遍处不可思议不可称量无数量无等等无自性中八胜处九次第定十遍处可得不。善现。于意云何。四念住不可思议不可称量无数量无等等无自性中四念住可得不。四正断四神足五根五力七等觉支八圣道支不可思议不可称量无数量无等等无自性中四正断乃至八圣道支可得不。善现。于意云何。空解脱门不可思议不可称量无数量无等等无自性中空解脱门可得不。无相无愿解脱门不可思议不可称量无数量无等等无自性中无相无愿解脱门可得不。善现。于意云何。菩萨十地不可思议不可称量无数量无等等无自性中菩萨十地可得不。善现。于意云何。五眼不可思议不可称量无数量无等等无自性中五眼可得不。六神通不可思议不可称量无数量无等等无自性中六神通可得不。善现。于意云何。佛十力不可思议不可称量无数量无等等无自性中佛十力可得不。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不可思议不可称量无数量无等等无自性中四无所畏乃至十八佛不共法可得不。善现。于意云何。无忘失法不可思议不可称量无数量无等等无自性中无忘失法可得不。恒住舍性不可思议不可称量无数量无等等无自性中恒住舍性可得不。善现。于意云何。一切智不可思议不可称量无数量无等等无自性中一切智可得不。道相智一切相智不可思议不可称量无数量无等等无自性中道相智一切相智可得不。善现。于意云何。一切陀罗尼门不可思议不可称量无数量无等等无自性中一切陀罗尼门可得不。一切三摩地门不可思议不可称量无数量无等等无自性中一切三摩地门可得不。善现。于意云何。预流果不可思议不可称量无数量无等等无自性中预流果可得不。一来不还阿罗汉果不可思议不可称量无数量无等等无自性中一来不还阿罗汉果可得不。善现。于意云何。独觉菩提不可思议不可称量无数量无等等无自性中独觉菩提可得不。善现。于意云何。一切菩萨摩诃萨行不可思议不可称量无数量无等等无自性中一切菩萨摩诃萨行可得不。善现。于意云何。诸佛无上正等菩提不可思议不可称量无数量无等等无自性中诸佛无上正等菩提可得不。善现答言。不也世尊。佛言。善现。如是如是。由此因缘一切法皆不可思议不可称量无数量无等等。善现。以一切法皆不可思议不可称量无数量无等等故。一切如来应正等觉。所有佛法如来法自然法一切智智法。亦不可思议不可称量无数量无等等。善现。一切如来应正等觉。所有佛法如来法自然法一切智智法。皆不可思议思议灭故。不可称量称量灭故。无数量数量灭故。无等等等等灭故。善现。由此因缘一切法亦不可思议不可称量无数量无等等。善现。一切如来应正等觉。所有佛法如来法自然法一切智智法。皆不可思议过思议故。不可称量过称量故。无数量过数量故。无等等过等等故。善现。由此因缘一切法亦不可思议不可称量。无数量无等等。善现。不可思议者但有不可思议增语。不可称量者但有不可称量增语。无数量者但有无数量增语。无等等者但有无等等增语。善现。由此因缘一切如来应正等觉。所有佛法如来法自然法一切智智法。皆不可思议不可称量无数量无等等。善现。不可思议者如虚空不可思议故。不可称量者如虚空不可称量故。无数量者如虚空无数量故。无等等者如虚空无等等故。善现。由此因缘一切如来应正等觉。所有佛法如来法自然法一切智智法。皆不可思议不可称量无数量无等等。善现。一切如来应正等觉。所有佛法如来法自然法一切智智法。声闻独觉世间天人阿素洛等。皆悉不能思议称量数量等等。善现。由此因缘一切如来应正等觉。所有佛法如来法自然法一切智智法。皆不可思议不可称量无数量无等等。佛说如是不可思议不可称量无数量无等等法时。众中有五百苾刍。不受诸漏心得解脱。复有二千苾刍尼。亦不受诸漏心得解脱。复有六万邬波索迦。于诸法中远尘离垢净法眼生。复有三万七千邬波斯迦。亦于诸法中远尘离垢净法眼生。复有二万菩萨摩诃萨。得无生法忍。于贤劫中受记作佛

    初分办事品第四十三之一

尔时具寿善现白佛言。世尊。甚深般若波罗蜜多。为大事故出现世间。甚深般若波罗蜜多。为不可思议事故出现世间。甚深般若波罗蜜多。为不可称量事故出现世间。甚深般若波罗蜜多。为无数量事故出现世间。甚深般若波罗蜜多。为无等等事故出现世间。佛言。善现。如是如是。如汝所说。甚深般若波罗蜜多。为大事故出现世间。为不可思议事故出现世间。为不可称量事故出现世间。为无数量事故出现世间。为无等等事故出现世间。何以故。善现。甚深般若波罗蜜多。能成办布施净戒安忍精进静虑般若波罗蜜多故。善现。甚深般若波罗蜜多。能成办内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空故。善现。甚深般若波罗蜜多。能成办真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界故。善现。甚深般若波罗蜜多。能成办苦圣谛集圣谛灭圣谛道圣谛故。善现。甚深般若波罗蜜多。能成办四静虑四无量四无色定故。善现。甚深般若波罗蜜多。能成办八解脱八胜处九次第定十遍处故。善现。甚深般若波罗蜜多。能成办四念住四正断四神足五根五力七等觉支八圣道支故。善现。甚深般若波罗蜜多。能成办空解脱门无相解脱门无愿解脱门故。善现。甚深般若波罗蜜多。能成办菩萨十地故。善现。甚深般若波罗蜜多。能成办五眼六神通故。善现。甚深般若波罗蜜多。能成办佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法故。善现。甚深般若波罗蜜多。能成办无忘失法恒住舍性故。善现。甚深般若波罗蜜多。能成办一切智道相智一切相智故。善现。甚深般若波罗蜜多。能成办一切陀罗尼门一切三摩地门故。善现。甚深般若波罗蜜多。能成办预流果一来果不还果阿罗汉果故。善现。甚深般若波罗蜜多。能成办独觉菩提故。善现。甚深般若波罗蜜多。能成办一切菩萨摩诃萨行故。善现。甚深般若波罗蜜多。能成办诸佛无上正等菩提故善现。如刹帝利灌顶大王。威德自在降伏一切。以诸国事付嘱大臣。端拱无为安隐快乐。善现。如来亦尔。为大法王以声闻法若独觉法若菩萨法若诸佛法。皆悉付嘱甚深般若波罗蜜多。由此般若波罗蜜多。皆能成办一切事业。是故善现。甚深般若波罗蜜多。为大事故出现世间。为不可思议事故出现世间。为不可称量事故出现世间。为无数量事故出现世间。为无等等事故出现世间。所以者何。善现。甚深般若波罗蜜多。不取着色故出现世间能成办事。不取着受想行识故出现世间能成办事。善现。甚深般若波罗蜜多。不取着眼处故出现世间能成办事。不取着耳鼻舌身意处故出现世间能成办事。善现。甚深般若波罗蜜多。不取着色处故出现世间能成办事。不取着声香味触法处故出现世间能成办事。善现。甚深般若波罗蜜多。不取着眼界故出现世间能成办事。不取着色界眼识界及眼触眼触为缘所生诸受故出现世间能成办事。善现。甚深般若波罗蜜多。不取着耳界故出现世间能成办事。不取着声界耳识界及耳触耳触为缘所生诸受故出现世间能成办事。善现。甚深般若波罗蜜多。不取着鼻界故出现世间能成办事。不取着香界鼻识界及鼻触鼻触为缘所生诸受故出现世间能成办事。善现。甚深般若波罗蜜多。不取着舌界故出现世间能成办事。不取着味界舌识界及舌触舌触为缘所生诸受故出现世间能成办事。善现。甚深般若波罗蜜多。不取着身界故出现世间能成办事。不取着触界身识界及身触身触为缘所生诸受故出现世间能成办事。善现。甚深般若波罗蜜多。不取着意界故出现世间能成办事。不取着法界意识界及意触意触为缘所生诸受故出现世间能成办事。善现。甚深般若波罗蜜多。不取着地界故出现世间能成办事。不取着水火风空识界故出现世间能成办事。善现。甚深般若波罗蜜多。不取着无明故出现世间能成办事。不取着行识名色六处触受爱取有生老死愁叹苦忧恼故出现世间能成办事

善现。甚深般若波罗蜜多。不取着布施波罗蜜多故出现世间能成办事。不取着净戒安忍精进静虑般若波罗蜜多故出现世间能成办事。善现。甚深般若波罗蜜多。不取着内空故出现世间能成办事。不取着外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空故出现世间能成办事。善现。甚深般若波罗蜜多。不取着真如故出现世间能成办事。不取着法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界故出现世间能成办事。善现。甚深般若波罗蜜多。不取着苦圣谛故出现世间能成办事。不取着集灭道圣谛故出现世间能成办事。善现。甚深般若波罗蜜多。不取着四静虑故出现世间能成办事。不取着四无量四无色定故出现世间能成办事。善现。甚深般若波罗蜜多。不取着八解脱故出现世间能成办事。不取着八胜处九次第定十遍处故出现世间能成办事。善现。甚深般若波罗蜜多。不取着四念住故出现世间能成办事。不取着四正断四神足五根五力七等觉支八圣道支故出现世间能成办事。善现。甚深般若波罗蜜多。不取着空解脱门故出现世间能成办事。不取着无相无愿解脱门故出现世间能成办事。善现。甚深般若波罗蜜多。不取着菩萨十地故出现世间能成办事

善现。甚深般若波罗蜜多。不取着五眼故出现世间能成办事。不取着六神通故出现世间能成办事。善现。甚深般若波罗蜜多。不取着佛十力故出现世间能成办事。不取着四无所畏四无碍解大慈大悲大喜大舍十八佛不共法故出现世间能成办事。善现。甚深般若波罗蜜多。不取着无忘失法故出现世间能成办事。不取着恒住舍性故出现世间能成办事。善现。甚深般若波罗蜜多。不取着一切智故出现世间能成办事。不取着道相智一切相智故出现世间能成办事。善现。甚深般若波罗蜜多。不取着一切陀罗尼门故出现世间能成办事。不取着一切三摩地门故出现世间能成办事

善现。甚深般若波罗蜜多。不取着预流果故出现世间能成办事。不取着一来不还阿罗汉果故出现世间能成办事。善现。甚深般若波罗蜜多。不取着独觉菩提故出现世间能成办事。善现。甚深般若波罗蜜多。不取着一切菩萨摩诃萨行故出现世间能成办事。善现。甚深般若波罗蜜多。不取着诸佛无上正等菩提故出现世间能成办事

尔时具寿善现白佛言。世尊。云何甚深般若波罗蜜多出现世间。不取着色不取着受想行识。世尊。云何甚深般若波罗蜜多出现世间。不取着眼处不取着耳鼻舌身意处。世尊。云何甚深般若波罗蜜多出现世间。不取着色处不取着声香味触法处。世尊。云何甚深般若波罗蜜多出现世间。不取着眼界不取着色界眼识界及眼触眼触为缘所生诸受。世尊。云何甚深般若波罗蜜多出现世间。不取着耳界不取着声界耳识界及耳触耳触为缘所生诸受。世尊。云何甚深般若波罗蜜多出现世间。不取着鼻界不取着香界鼻识界及鼻触鼻触为缘所生诸受。世尊。云何甚深般若波罗蜜多出现世间。不取着舌界不取着味界舌识界及舌触舌触为缘所生诸受。世尊。云何甚深般若波罗蜜多出现世间。不取着身界不取着触界身识界及身触身触为缘所生诸受。世尊。云何甚深般若波罗蜜多出现世间。不取着意界不取着法界意识界及意触意触为缘所生诸受。世尊。云何甚深般若波罗蜜多出现世间。不取着地界不取着水火风空识界。世尊。云何甚深般若波罗蜜多出现世间。不取着无明不取着行识名色六处触受爱取有生老死愁叹苦忧恼世尊。云何甚深般若波罗蜜多出现世间。不取着布施波罗蜜多不取着净戒安忍精进静虑般若波罗蜜多。世尊。云何甚深般若波罗蜜多出现世间。不取着内空不取着外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。世尊。云何甚深般若波罗蜜多出现世间。不取着真如不取着法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。世尊。云何甚深般若波罗蜜多出现世间。不取着苦圣谛不取着集灭道圣谛。世尊。云何甚深般若波罗蜜多出现世间。不取着四静虑不取着四无量四无色定。世尊。云何甚深般若波罗蜜多出现世间。不取着八解脱不取着八胜处九次第定十遍处。世尊。云何甚深般若波罗蜜多出现世间。不取着四念住不取着四正断四神足五根五力七等觉支八圣道支。世尊。云何甚深般若波罗蜜多出现世间。不取着空解脱门不取着无相无愿解脱门。世尊。云何甚深般若波罗蜜多出现世间。不取着菩萨十地。世尊。云何甚深般若波罗蜜多出现世间。不取着五眼不取着六神通。世尊。云何甚深般若波罗蜜多出现世间。不取着佛十力不取着四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何甚深般若波罗蜜多出现世间。不取着无忘失法不取着恒住舍性。世尊。云何甚深般若波罗蜜多出现世间。不取着一切智不取着道相智一切相智。世尊。云何甚深般若波罗蜜多出现世间。不取着一切陀罗尼门不取着一切三摩地门。世尊。云何甚深般若波罗蜜多出现世间。不取着预流果不取着一来不还阿罗汉果。世尊。云何甚深般若波罗蜜多出现世间。不取着独觉菩提。世尊。云何甚深般若波罗蜜多出现世间。不取着一切菩萨摩诃萨行。世尊。云何甚深般若波罗蜜多出现世间。不取着诸佛无上正等菩提

佛言。善现。于意云何。汝颇见色可取可着不。颇见受想行识可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。善现答言。不也世尊。善现。于意云何。汝颇见眼处可取可着不。颇见耳鼻舌身意处可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见色处可取可着不。颇见声香味触法处可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见眼界可取可着不。颇见色界眼识界及眼触眼触为缘所生诸受可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见耳界可取可着不。颇见声界耳识界及耳触耳触为缘所生诸受可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见鼻界可取可着不。颇见香界鼻识界及鼻触鼻触为缘所生诸受可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见舌界可取可着不。颇见味界舌识界及舌触舌触为缘所生诸受可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见身界可取可着不。颇见触界身识界及身触身触为缘所生诸受可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见意界可取可着不。颇见法界意识界及意触意触为缘所生诸受可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见地界可取可着不。颇见水火风空识界可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见无明可取可着不。颇见行识名色六处触受爱取有生老死愁叹苦忧恼可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见布施波罗蜜多可取可着不。颇见净戒安忍精进静虑般若波罗蜜多可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见内空可取可着不。颇见外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见真如可取可着不。颇见法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见苦圣谛可取可着不。颇见集灭道圣谛可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见四静虑可取可着不。颇见四无量四无色定可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见八解脱可取可着不。颇见八胜处九次第定十遍处可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见四念住可取可着不。颇见四正断四神足五根五力七等觉支八圣道支可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见空解脱门可取可着不。颇见无相无愿解脱门可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见菩萨十地可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见五眼可取可着不。颇见六神通可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见佛十力可取可着不。颇见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见无忘失法可取可着不。颇见恒住舍性可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见一切智可取可着不。颇见道相智一切相智可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见一切陀罗尼门可取可着不。颇见一切三摩地门可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见预流果可取可着不。颇见一来不还阿罗汉果可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见独觉菩提可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见一切菩萨摩诃萨行可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊。善现。于意云何。汝颇见诸佛无上正等菩提可取可着不。汝颇见有法能取能着不。颇见由是法有取有着不。不也世尊

大般若波罗蜜多经卷第三百一十大般若波罗蜜多经卷第三百一十一

        三藏法师玄奘奉　诏译

    初分办事品第四十三之二

佛言。善现。善哉善哉。如是如是。如汝所说。善现。我亦不见色可取可着。不见受想行识可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见眼处可取可着。不见耳鼻舌身意处可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见色处可取可着。不见声香味触法处可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见眼界可取可着。不见色界眼识界及眼触眼触为缘所生诸受可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见耳界可取可着。不见声界耳识界及耳触耳触为缘所生诸受可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见鼻界可取可着。不见香界鼻识界及鼻触鼻触为缘所生诸受可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见舌界可取可着。不见味界舌识界及舌触舌触为缘所生诸受可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见身界可取可着。不见触界身识界及身触身触为缘所生诸受可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见意界可取可着。不见法界意识界及意触意触为缘所生诸受可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见地界可取可着。不见水火风空识界可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见无明可取可着。不见行识名色六处触受爱取有生老死愁叹苦忧恼可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见布施波罗蜜多可取可着。不见净戒安忍精进静虑般若波罗蜜多可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见内空可取可着。不见外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见真如可取可着。不见法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见苦圣谛可取可着。不见集灭道圣谛可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见四静虑可取可着。不见四无量四无色定可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见八解脱可取可着。不见八胜处九次第定十遍处可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见四念住可取可着。不见四正断四神足五根五力七等觉支八圣道支可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见空解脱门可取可着。不见无相无愿解脱门可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见菩萨十地可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见五眼可取可着。不见六神通可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见佛十力可取可着。不见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见无忘失法可取可着。不见恒住舍性可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见一切智可取可着。不见道相智一切相智可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见一切陀罗尼门可取可着。不见一切三摩地门可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见预流果可取可着。不见一来不还阿罗汉果可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见独觉菩提可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见一切菩萨摩诃萨行可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见诸佛无上正等菩提可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。善现。我亦不见一切如来应正等觉所有佛性如来性自然法性一切智智性可取可着。我亦不见有法能取能着。亦不见由是法有取有着。由不见故不取。不取故不着。是故善现。菩萨摩诃萨。亦不应取着色。不应取着受想行识。菩萨摩诃萨。亦不应取着眼处。不应取着耳鼻舌身意处。菩萨摩诃萨。亦不应取着色处。不应取着声香味触法处。菩萨摩诃萨。亦不应取着眼界。不应取着色界眼识界及眼触眼触为缘所生诸受。菩萨摩诃萨。亦不应取着耳界。不应取着声界耳识界及耳触耳触为缘所生诸受。菩萨摩诃萨。亦不应取着鼻界。不应取着香界鼻识界及鼻触鼻触为缘所生诸受。菩萨摩诃萨。亦不应取着舌界。不应取着味界舌识界及舌触舌触为缘所生诸受。菩萨摩诃萨。亦不应取着身界。不应取着触界身识界及身触身触为缘所生诸受。菩萨摩诃萨。亦不应取着意界。不应取着法界意识界及意触意触为缘所生诸受。菩萨摩诃萨。亦不应取着地界。不应取着水火风空识界。菩萨摩诃萨。亦不应取着无明。不应取着行识名色六处触受爱取有生老死愁叹苦忧恼。菩萨摩诃萨。亦不应取着布施波罗蜜多。不应取着净戒安忍精进静虑般若波罗蜜多。菩萨摩诃萨。亦不应取着内空。不应取着外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。菩萨摩诃萨。亦不应取着真如。不应取着法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。菩萨摩诃萨。亦不应取着苦圣谛。不应取着集灭道圣谛。菩萨摩诃萨。亦不应取着四静虑。不应取着四无量四无色定。菩萨摩诃萨。亦不应取着八解脱。不应取着八胜处九次第定十遍处。菩萨摩诃萨。亦不应取着四念住。不应取着四正断四神足五根五力七等觉支八圣道支。菩萨摩诃萨。亦不应取着空解脱门。不应取着无相无愿解脱门。菩萨摩诃萨。亦不应取着菩萨十地。菩萨摩诃萨。亦不应取着五眼。不应取着六神通。菩萨摩诃萨。亦不应取着佛十力。不应取着四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。菩萨摩诃萨。亦不应取着无忘失法。不应取着恒住舍性。菩萨摩诃萨。亦不应取着一切智。不应取着道相智一切相智。菩萨摩诃萨。亦不应取着一切陀罗尼门。不应取着一切三摩地门。菩萨摩诃萨。亦不应取着预流果。不应取着一来不还阿罗汉果。菩萨摩诃萨。亦不应取着独觉菩提菩萨摩诃萨。亦不应取着一切菩萨摩诃萨行。菩萨摩诃萨。亦不应取着诸佛无上正等菩提。菩萨摩诃萨。亦不应取着一切如来应正等觉所有佛性如来性自然法性一切智智性

尔时欲色界诸天子白佛言。世尊。如是般若波罗蜜多最为甚深。难见难觉不可寻思。超寻思境寂静微妙。审谛沉密。聪睿智者乃能了知。世尊。若诸有情能深信解如是般若波罗蜜多。当知已曾供养过去无量诸佛。于诸佛所发弘誓愿多种善根。已为无量诸善知识之所摄受。乃能信解甚深般若波罗蜜多。世尊。假使三千大千世界诸有情类。一切皆成随信行随法行第八预流一来不还阿罗汉独觉。彼所成就若智若断。不如有人一日于此甚深般若波罗蜜多忍乐思惟称量观察。是人于此甚深般若波罗蜜多所成就忍。胜彼智断无量无边。何以故。世尊。诸随信行所有智断。皆是已得无生法忍菩萨摩诃萨忍少分故。世尊。诸随法行第八预流一来不还阿罗汉独觉所有智断。皆是已得无生法忍菩萨摩诃萨忍少分故

尔时佛告诸天子言。如是如是。如汝所说。诸随信行若随法行第八预流一来不还阿罗汉独觉所有智断。皆是已得无生法忍菩萨摩诃萨忍之少分。天子当知。若善男子善女人等。暂听如是甚深般若波罗蜜多。闻已书写读诵受持思惟修习。是善男子善女人等。速出生死证得涅槃。胜余欣求声闻独觉诸善男子善女人等远离般若波罗蜜多学余经典。若经一劫若一劫余。何以故。诸天子。于此般若波罗蜜多甚深经中。广说一切微妙胜法。诸随信行若随法行第八预流一来不还阿罗汉独觉菩萨摩诃萨。皆应于此精勤修学。一切如来应正等觉皆依此学。已证当证现证无上正等菩提。时诸天子俱发声言。世尊。如是般若波罗蜜多是大波罗蜜多。世尊。如是般若波罗蜜多是不可思议波罗蜜多。世尊。如是般若波罗蜜多是不可称量波罗蜜多。世尊。如是般若波罗蜜多是无数量波罗蜜多。世尊。如是般若波罗蜜多是无等等波罗蜜多。世尊。诸随信行若随法行第八预流一来不还阿罗汉独觉。皆于如是甚深般若波罗蜜多精勤修学。速出生死证得涅槃。一切菩萨摩诃萨皆于如是甚深般若波罗蜜多精勤修学。速证无上正等菩提。世尊。虽诸声闻独觉菩萨皆依如是甚深般若波罗蜜多。精勤修学各得究竟。而是般若波罗蜜多不增不减。时欲色界诸天子众说是语已。顶礼佛足右绕三匝辞佛还宫。去会不远忽然不现

    初分众喻品第四十四之一

尔时具寿善现白佛言。世尊。若菩萨摩诃萨闻说如是甚深般若波罗蜜多。深生信解复能书写读诵受持思惟修习。是菩萨摩诃萨。从何处没来生此间。佛言。善现。若菩萨摩诃萨闻说如是甚深般若波罗蜜多深生信解不怯不弱不忌不惮不疑不惑欢喜爱乐。系念思惟甚深般若波罗蜜多所有义趣。若行若立若坐若卧曾无暂舍。常随法师恭敬请问。如新生犊不离其母。善现。是菩萨摩诃萨为求般若波罗蜜多甚深义趣。终不远离般若法师。乃至未得甚深般若波罗蜜多经典在手受持读诵思惟修习究竟通利。常随法师未曾暂舍。善现当知。是菩萨摩诃萨从人趣没来生人中。何以故。善现。此菩萨乘诸善男子善女人等。先世乐听甚深般若波罗蜜多。闻已受持读诵思惟精勤修习。复能书写众宝妆饰。又以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。供养恭敬尊重赞叹。由此善根从人趣没还生人中。闻是般若波罗蜜多深生信解。复能书写读诵受持思惟修习。具寿善现复白佛言。世尊。颇有菩萨摩诃萨成就如是殊胜功德。供养承事他方诸佛。从彼处没来生此间。闻说如是甚深般若波罗蜜多深生信解。复能书写读诵受持思惟修习无懈倦不。佛言。善现。如是如是。有菩萨摩诃萨。成就如是殊胜功德。供养承事他方诸佛。从彼处没来生此间。闻说如是甚深般若波罗蜜多深生信解。复能书写读诵受持思惟修习无有懈倦。所以者何。是菩萨摩诃萨。先从他方无量佛所。闻说如是甚深般若波罗蜜多深生信解。复能书写读诵受持思惟修习无有懈倦。彼乘如是善根力故。从彼处没来生此间。复次善现。亦有菩萨摩诃萨。从睹史多天众同分没来生人中。当知彼亦成就如是殊胜功德。所以者何。是菩萨摩诃萨。先世已于睹史多天弥勒菩萨摩诃萨所。请问般若波罗蜜多甚深义趣。彼乘如是善根力故。从彼处没来生此间。闻说如是甚深般若波罗蜜多深生信解。复能书写读诵受持思惟修习无有懈倦

复次善现。有菩萨乘补特伽罗。虽于先世得闻般若波罗蜜多。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻静虑波罗蜜多。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻精进波罗蜜多。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻安忍波罗蜜多。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻净戒波罗蜜多。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻布施波罗蜜多。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻苦集灭道圣谛而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻四静虑。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻四无量。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻四无色定。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻八解脱八胜处。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻九次第定。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻十遍处。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻四念住。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻四正断。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻四神足。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻五根而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻五力。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻七等觉支。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻八圣道支。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻空解脱门无相解脱门无愿解脱门。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻菩萨十地。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻五眼。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻六神通而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻佛十力。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻四无所畏。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻四无碍解。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻大慈大悲大喜大舍。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻十八佛不共法。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻无忘失法。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻恒住舍性。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻一切智。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻道相智。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻一切相智。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻一切陀罗尼门。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻一切三摩地门。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻一切菩萨摩诃萨行。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解。复次善现。有菩萨乘补特伽罗。虽于先世得闻诸佛无上正等菩提。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱或生异解

复次善现。有菩萨乘补特伽罗。虽于先世得闻般若波罗蜜多亦曾请问甚深义趣。而不能经一日二日三四五日随顺修行。今生人中闻说如是甚深般若波罗蜜多。设经一日乃至五日。其心坚固无能坏者。若离所闻寻便退失。何以故。善现。是菩萨乘补特伽罗。由于先世得闻般若波罗蜜多。虽复请问甚深义趣。而不如说随顺修行故。于今生若遇善友殷勤劝励。便乐听受甚深般若波罗蜜多。若无善友殷勤劝励。便于此经不乐听受。彼于般若波罗蜜多。或时乐闻或时不乐。或时坚固或时退失。其心轻动进退非恒。如堵罗绵随风飘扬。善现当知。如是补特伽罗发趣大乘经时未久。未多亲近真善知识。未曾供养诸佛世尊。未曾受持读诵书写思惟演说甚深般若波罗蜜多。善现当知。如是补特伽罗未曾修学甚深般若波罗蜜多。未曾修学静虑精进安忍净戒布施波罗蜜多。未曾修学内空。未曾修学外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。未曾修学真如。未曾修学法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。未曾修学苦圣谛。未曾修学集灭道圣谛。未曾修学四静虑。未曾修学四无量四无色定。未曾修学八解脱。未曾修学八胜处九次第定十遍处。未曾修学四念住。未曾修学四正断四神足五根五力七等觉支八圣道支。未曾修学空解脱门。未曾修学无相无愿解脱门。未曾修学菩萨十地。未曾修学五眼。未曾修学六神通。未曾修学佛十力。未曾修学四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。未曾修学无忘失法。未曾修学恒住舍性。未曾修学一切智。未曾修学道相智一切相智。未曾修学一切陀罗尼门。未曾修学一切三摩地门。未曾修学预流果法。未曾修学一来不还阿罗汉果法。未曾修学独觉菩提法。未曾修学一切菩萨摩诃萨行。未曾修学诸佛无上正等菩提。善现当知。如是补特伽罗新趣大乘。于大乘法成就少分信敬爱乐。未能书写受持读诵思惟修习为他演说甚深般若波罗蜜多

大般若波罗蜜多经卷第三百一十一大般若波罗蜜多经卷第三百一十二

        三藏法师玄奘奉　诏译

    初分众喻品第四十四之二

复次善现。住菩萨乘诸善男子善女人等。若不书写受持读诵思惟修习为他演说甚深般若波罗蜜多。若不以甚深般若波罗蜜多摄他有情。若不以静虑精进安忍净戒布施波罗蜜多摄他有情。若不以内空摄他有情。若不以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空摄他有情。若不以真如摄他有情。若不以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界摄他有情。若不以苦圣谛摄他有情。若不以集灭道圣谛摄他有情。若不以四静虑摄他有情。若不以四无量四无色定摄他有情。若不以八解脱摄他有情。若不以八胜处九次第定十遍处摄他有情。若不以四念住摄他有情。若不以四正断四神足五根五力七等觉支八圣道支摄他有情。若不以空解脱门摄他有情。若不以无相无愿解脱门摄他有情。若不以菩萨十地摄他有情。若不以五眼摄他有情。若不以六神通摄他有情。若不以佛十力摄他有情。若不以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法摄他有情。若不以无忘失法摄他有情。若不以恒住舍性摄他有情。若不以一切智摄他有情。若不以道相智一切相智摄他有情。若不以一切陀罗尼门摄他有情。若不以一切三摩地门摄他有情。若不以预流果法摄他有情。若不以一来不还阿罗汉果法摄他有情。若不以独觉菩提法摄他有情。若不以一切菩萨摩诃萨行摄他有情。若不以诸佛无上正等菩提摄他有情

善现。住菩萨乘诸善男子善女人等。若不随顺修行甚深般若波罗蜜多。若不随顺修行静虑精进安忍净戒布施波罗蜜多。若不随顺修行内空。若不随顺修行外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若不随顺修行真如。若不随顺修行法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。若不随顺修行苦圣谛。若不随顺修行集灭道圣谛。若不随顺修行四静虑。若不随顺修行四无量四无色定。若不随顺修行八解脱。若不随顺修行八胜处九次第定十遍处。若不随顺修行四念住。若不随顺修行四正断四神足五根五力七等觉支八圣道支。若不随顺修行空解脱门。若不随顺修行无相无愿解脱门。若不随顺修行菩萨十地。若不随顺修行五眼。若不随顺修行六神通。若不随顺修行佛十力。若不随顺修行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若不随顺修行无忘失法。若不随顺修行恒住舍性。若不随顺修行一切智。若不随顺修行道相智一切相智。若不随顺修行一切陀罗尼门。若不随顺修行一切三摩地门。若不随顺修行预流果法。若不随顺修行一来不还阿罗汉果法。若不随顺修行独觉菩提法。若不随顺修行一切菩萨摩诃萨行。若不随顺修行无上正等菩提善现当知。如是住菩萨乘诸善男子善女人等。由此因缘或堕二处二地随一。谓声闻地或独觉地。所以者何。是善男子善女人等。不能书写受持读诵思惟修习甚深般若波罗蜜多。亦不能以甚深般若波罗蜜多摄他有情。复不能随顺修行甚深般若波罗蜜多。由此因缘是善男子善女人等。或堕二处二地随一。谓声闻地或独觉地

复次善现。如泛大海所乘船破。其中诸人若不取木不取器物。不取浮囊不取板片。不取死尸为依附者。定知溺死不至彼岸。善现。有泛大海其船虽破。而中诸人若能取木器物浮囊板片死尸以为依附。当知是类终不没死。得至安隐大海彼岸。无损无害受诸妙乐。如是善现。住菩萨乘诸善男子善女人等。虽于大乘成就少分信敬爱乐。若不书写受持读诵思惟修习甚深般若波罗蜜多以为依附若不书写受持读诵思惟修习静虑精进安忍净戒布施波罗蜜多以为依附。若不书写受持读诵思惟修习内空以为依附。若不书写受持读诵思惟修习外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空以为依附。若不书写受持读诵思惟修习真如以为依附。若不书写受持读诵思惟修习法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界以为依附。若不书写受持读诵思惟修习苦圣谛以为依附。若不书写受持读诵思惟修习集灭道圣谛以为依附。若不书写受持读诵思惟修习四静虑以为依附。若不书写受持读诵思惟修习四无量四无色定以为依附。若不书写受持读诵思惟修习八解脱以为依附。若不书写受持读诵思惟修习八胜处九次第定十遍处以为依附。若不书写受持读诵思惟修习四念住以为依附。若不书写受持读诵思惟修习四正断四神足五根五力七等觉支八圣道支以为依附。若不书写受持读诵思惟修习空解脱门以为依附。若不书写受持读诵思惟修习无相无愿解脱门以为依附。若不书写受持读诵思惟修习菩萨十地以为依附。若不书写受持读诵思惟修习五眼以为依附。若不书写受持读诵思惟修习六神通以为依附。若不书写受持读诵思惟修习佛十力以为依附。若不书写受持读诵思惟修习四无所畏四无碍解大慈大悲大喜大舍十八佛不共法以为依附。若不书写受持读诵思惟修习无忘失法以为依附。若不书写受持读诵思惟修习恒住舍性以为依附。若不书写受持读诵思惟修习一切智以为依附。若不书写受持读诵思惟修习道相智一切相智以为依附。若不书写受持读诵思惟修习一切陀罗尼门以为依附。若不书写受持读诵思惟修习一切三摩地门以为依附。若不书写受持读诵思惟修习一切菩萨摩诃萨行以为依附。若不书写受持读诵思惟修习诸佛无上正等菩提以为依附。善现当知。如是住菩萨乘诸善男子善女人等。中道衰败不证无上正等菩提。退入声闻或独觉地。善现。住菩萨乘诸善男子善女人等。有于大乘成就圆满信敬爱乐若能书写受持读诵思惟修习甚深般若波罗蜜多以为依附。若能书写受持读诵思惟修习静虑精进安忍净戒布施波罗蜜多以为依附。若能书写受持读诵思惟修习内空以为依附。若能书写受持读诵思惟修习外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空以为依附。若能书写受持读诵思惟修习真如以为依附。若能书写受持读诵思惟修习法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界以为依附。若能书写受持读诵思惟修习苦圣谛以为依附。若能书写受持读诵思惟修习集灭道圣谛以为依附。若能书写受持读诵思惟修习四静虑以为依附。若能书写受持读诵思惟修习四无量四无色定以为依附。若能书写受持读诵思惟修习八解脱以为依附。若能书写受持读诵思惟修习八胜处九次第定十遍处以为依附。若能书写受持读诵思惟修习四念住以为依附。若能书写受持读诵思惟修习四正断四神足五根五力七等觉支八圣道支以为依附。若能书写受持读诵思惟修习空解脱门以为依附。若能书写受持读诵思惟修习无相无愿解脱门以为依附。若能书写受持读诵思惟修习菩萨十地以为依附。若能书写受持读诵思惟修习五眼以为依附。若能书写受持读诵思惟修习六神通以为依附。若能书写受持读诵思惟修习佛十力以为依附。若能书写受持读诵思惟修习四无所畏四无碍解大慈大悲大喜大舍十八佛不共法以为依附。若能书写受持读诵思惟修习无忘失法以为依附。若能书写受持读诵思惟修习恒住舍性以为依附。若能书写受持读诵思惟修习一切智以为依附。若能书写受持读诵思惟修习道相智一切相智以为依附。若能书写受持读诵思惟修习一切陀罗尼门以为依附。若能书写受持读诵思惟修习一切三摩地门以为依附。若能书写受持读诵思惟修习一切菩萨摩诃萨行以为依附。若能书写受持读诵思惟修习诸佛无上正等菩提以为依附。善现当知。如是住菩萨乘诸善男子善女人等。终不中道退入声闻或独觉地。定证无上正等菩提。善现。如人欲度险恶旷野。若不摄受资粮器具。不能达到安乐国土。于其中道遭苦失命。如是善现。住菩萨乘诸善男子善女人等。设于无上正等菩提有信有忍。有净心有深心。有乐欲有胜解。有舍有精进。若不摄受甚深般若波罗蜜多。若不摄受静虑精进安忍净戒布施波罗蜜多。若不摄受内空。若不摄受外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若不摄受真如。若不摄受法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。若不摄受苦圣谛。若不摄受集灭道圣谛。若不摄受四静虑。若不摄受四无量四无色定。若不摄受八解脱。若不摄受八胜处九次第定十遍处。若不摄受四念住。若不摄受四正断四神足五根五力七等觉支八圣道支。若不摄受空解脱门。若不摄受无相无愿解脱门。若不摄受菩萨十地。若不摄受五眼。若不摄受六神通。若不摄受佛十力。若不摄受四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若不摄受无忘失法。若不摄受恒住舍性。若不摄受一切智。若不摄受道相智一切相智。若不摄受一切陀罗尼门。若不摄受一切三摩地门。若不摄受一切菩萨摩诃萨行。若不摄受诸佛无上正等菩提。善现当知。如是住菩萨乘诸善男子善女人等。中道衰败不证无上正等菩提。退入声闻或独觉地。善现。如人欲度险恶旷野。若能摄受资粮器具。必当达到安乐国土。终不中道遭苦舍命。如是善现。住菩萨乘诸善男子善女人等。若于无上正等菩提有信有忍。有净心有深心。有乐欲有胜解。有舍有精进。复能摄受甚深般若波罗蜜多。复能摄受静虑精进安忍净戒布施波罗蜜多。复能摄受内空。复能摄受外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。复能摄受真如。复能摄受法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。复能摄受苦圣谛。复能摄受集灭道圣谛。复能摄受四静虑。复能摄受四无量四无色定。复能摄受八解脱。复能摄受八胜处九次第定十遍处。复能摄受四念住。复能摄受四正断四神足五根五力七等觉支八圣道支。复能摄受空解脱门。复能摄受无相无愿解脱门。复能摄受菩萨十地。复能摄受五眼。复能摄受六神通。复能摄受佛十力。复能摄受四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。复能摄受无忘失法。复能摄受恒住舍性。复能摄受一切智。复能摄受道相智一切相智。复能摄受一切陀罗尼门。复能摄受一切三摩地门。复能摄受一切菩萨摩诃萨行。复能摄受诸佛无上正等菩提。善现。当知如是住菩萨乘诸善男子善女人等。终不中道衰耗退败。超声闻地及独觉地。成熟有情严净佛土。证得无上正等菩提。善现。譬如男子或诸女人。执持坏瓶诣河取水。若池若井若泉若渠。当知此瓶不久烂坏。何以故。是瓶未熟不堪盛水。终归地故。如是善现。有菩萨乘诸善男子善女人等。设于无上正等菩提有信有忍。有净心有深心。有乐欲有胜解。有舍有精进。若不摄受甚深般若波罗蜜多方便善巧。若不摄受静虑精进安忍净戒布施波罗蜜多。若不摄受内空。若不摄受外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若不摄受真如。若不摄受法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。若不摄受苦圣谛。若不摄受集灭道圣谛。若不摄受四静虑。若不摄受四无量四无色定。若不摄受八解脱。若不摄受八胜处九次第定十遍处。若不摄受四念住。若不摄受四正断四神足五根五力七等觉支八圣道支。若不摄受空解脱门。若不摄受无相无愿解脱门。若不摄受菩萨十地。若不摄受五眼。若不摄受六神通。若不摄受佛十力。若不摄受四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若不摄受无忘失法。若不摄受恒住舍性。若不摄受一切智。若不摄受道相智一切相智。若不摄受一切陀罗尼门。若不摄受一切三摩地门。若不摄受一切菩萨摩诃萨行。若不摄受诸佛无上正等菩提。善现当知。如是住菩萨乘诸善男子善女人等。中道衰败不证无上正等菩提。退入声闻或独觉地。善现。譬如男子或诸女人。持烧熟瓶诣河取水。若池若井若泉若渠。当知此瓶终不烂坏。何以故。是瓶善熟堪任盛水。极坚牢故。如是善现。有菩萨乘诸善男子善女人等。若于无上正等菩提有信有忍。有净心有深心。有乐欲有胜解。有舍有精进。复能摄受甚深般若波罗蜜多方便善巧。复能摄受静虑精进安忍净戒布施波罗蜜多。复能摄受内空。复能摄受外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。复能摄受真如。复能摄受法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。复能摄受苦圣谛。复能摄受集灭道圣谛。复能摄受四静虑。复能摄受四无量四无色定。复能摄受八解脱。复能摄受八胜处九次第定十遍处。复能摄受四念住。复能摄受四正断四神足五根五力七等觉支八圣道支。复能摄受空解脱门。复能摄受无相无愿解脱门。复能摄受菩萨十地。复能摄受五眼。复能摄受六神通。复能摄受佛十力。复能摄受四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。复能摄受无忘失法。复能摄受恒住舍性。复能摄受一切智。复能摄受道相智一切相智。复能摄受一切陀罗尼门。复能摄受一切三摩地门。复能摄受一切菩萨摩诃萨行。复能摄受诸佛无上正等菩提。善现当知。如是住菩萨乘诸善男子善女人等。终不中道衰耗退败。超声闻地及独觉地。成熟有情严净佛土。证得无上正等菩提。善现。如有商人无巧便智。船在海岸未具装治。即持财物安置其上。推着水中速便进发。善现当知。是船中道坏没。人船财物各散异处。如是商人无巧便智。丧失身命及大财宝。如是善现。有菩萨乘诸善男子善女人等。设于无上正等菩提有信有忍。有净心有深心。有乐欲有胜解。有舍有精进。若不摄受甚深般若波罗蜜多方便善巧。若不摄受静虑精进安忍净戒布施波罗蜜多。若不摄受内空。若不摄受外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若不摄受真如。若不摄受法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。若不摄受苦圣谛。若不摄受集灭道圣谛。若不摄受四静虑。若不摄受四无量四无色定。若不摄受八解脱。若不摄受八胜处九次第定十遍处。若不摄受四念住。若不摄受四正断四神足五根五力七等觉支八圣道支。若不摄受空解脱门。若不摄受无相无愿解脱门。若不摄受菩萨十地。若不摄受五眼。若不摄受六神通。若不摄受佛十力。若不摄受四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若不摄受无忘失法。若不摄受恒住舍性。若不摄受一切智。若不摄受道相智一切相智。若不摄受一切陀罗尼门。若不摄受一切三摩地门。若不摄受一切菩萨摩诃萨行。若不摄受诸佛无上正等菩提。善现当知。如是住菩萨乘诸善男子善女人等。中道衰败丧失身命及大财宝。丧身命者谓堕声闻或独觉地。失财宝者谓失无上正等菩提。善现。譬如商人有巧便智。先在海岸装治船已。方牵入水知无穿穴。后持财物置上而去。善现当知。是船必不坏没。人物安隐达所至处。如是善现。有菩萨乘诸善男子善女人等。若于无上正等菩提有信有忍。有净心有深心。有乐欲有胜解。有舍有精进。复能摄受甚深般若波罗蜜多方便善巧。复能摄受静虑精进安忍净戒布施波罗蜜多。复能摄受内空。复能摄受外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。复能摄受真如。复能摄受法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。复能摄受苦圣谛。复能摄受集灭道圣谛。复能摄受四静虑。复能摄受四无量四无色定。复能摄受八解脱。复能摄受八胜处九次第定十遍处。复能摄受四念住。复能摄受四正断四神足五根五力七等觉支八圣道支。复能摄受空解脱门。复能摄受无相无愿解脱门。复能摄受菩萨十地。复能摄受五眼。复能摄受六神通。复能摄受佛十力。复能摄受四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。复能摄受无忘失法。复能摄受恒住舍性。复能摄受一切智。复能摄受道相智一切相智。复能摄受一切陀罗尼门。复能摄受一切三摩地门。复能摄受一切菩萨摩诃萨行。复能摄受诸佛无上正等菩提。善现当知。如是住菩萨乘诸善男子善女人等。终不中道衰耗退败。超声闻地及独觉地。成熟有情严净佛土。证得无上正等菩提。善现。譬如有人年百二十。老耄衰朽又加众病。所谓风病热病淡病或三杂病。善现。于意云何。是老病人颇从床座能自起不。善现。答言不也。世尊。佛言。善现。是人设有扶令起立。亦无力行一俱卢舍二俱卢舍三俱卢舍。所以者何。老病甚故。如是善现。有菩萨乘诸善男子善女人等。设于无上正等菩提有信有忍。有净心有深心。有乐欲有胜解。有舍有精进。若不摄受甚深般若波罗蜜多方便善巧。若不摄受静虑精进安忍净戒布施波罗蜜多。若不摄受内空。若不摄受外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若不摄受真如。若不摄受法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。若不摄受苦圣谛。若不摄受集灭道圣谛。若不摄受四静虑。若不摄受四无量四无色定。若不摄受八解脱。若不摄受八胜处九次第定十遍处。若不摄受四念住。若不摄受四正断四神足五根五力七等觉支八圣道支。若不摄受空解脱门。若不摄受无相无愿解脱门。若不摄受菩萨十地。若不摄受五眼。若不摄受六神通。若不摄受佛十力。若不摄受四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若不摄受无忘失法。若不摄受恒住舍性。若不摄受一切智。若不摄受道相智一切相智。若不摄受一切陀罗尼门。若不摄受一切三摩地门。若不摄受一切菩萨摩诃萨行。若不摄受诸佛无上正等菩提。善现当知。如是住菩萨乘诸善男子善女人等。中道衰败不证无上正等菩提。退入声闻或独觉地。何以故。以不摄受甚深般若波罗蜜多乃至诸佛无上正等菩提无善巧方便故。善现。譬如有人年百二十。老耄衰朽又加众病。所谓风病热病淡病或三杂病。是老病人欲从床座起往他处而自不能。有两健人各扶一腋。徐策令起而告之言。莫有所难随意欲往。我等二人终不相弃。必达所趣安隐无损。如是善现。有菩萨乘诸善男子善女人等。若于无上正等菩提有信有忍。有净心有深心。有乐欲有胜解。有舍有精进。复能摄受甚深般若波罗蜜多方便善巧。复能摄受静虑精进安忍净戒布施波罗蜜多。复能摄受内空。复能摄受外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。复能摄受真如。复能摄受法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。复能摄受苦圣谛。复能摄受集灭道圣谛。复能摄受四静虑。复能摄受四无量四无色定。复能摄受八解脱。复能摄受八胜处九次第定十遍处。复能摄受四念住。复能摄受四正断四神足五根五力七等觉支八圣道支。复能摄受空解脱门。复能摄受无相无愿解脱门。复能摄受菩萨十地。复能摄受五眼。复能摄受六神通。复能摄受佛十力。复能摄受四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。复能摄受无忘失法。复能摄受恒住舍性。复能摄受一切智。复能摄受道相智一切相智。复能摄受一切陀罗尼门。复能摄受一切三摩地门。复能摄受一切菩萨摩诃萨行。复能摄受诸佛无上正等菩提。善现当知。如是住菩萨乘诸善男子善女人等。终不中道衰耗退败。超声闻地及独觉地。成熟有情严净佛土。证得无上正等菩提。何以故。以能摄受甚深般若波罗蜜多乃至诸佛无上正等菩提有善巧方便故

尔时具寿善现白佛言。世尊。云何住菩萨乘诸善男子善女人等。由不摄受甚深般若波罗蜜多亦不摄受方便善巧故。退堕声闻及独觉地。佛言。善现。善哉善哉。汝为利乐住菩萨乘诸善男子善女人等。请问如来如是要事。汝今谛听当为汝说。善现。有菩萨乘诸善男子善女人等。从初发心住我我所执修行布施波罗蜜多。住我我所执修行净戒波罗蜜多。住我我所执修行安忍波罗蜜多。住我我所执修行精进波罗蜜多。住我我所执修行静虑波罗蜜多。住我我所执修行般若波罗蜜多。善现。此善男子善女人等。修布施时作如是念。我能行施。彼受我所施。我施如是物。修净戒时作如是念。我能持戒。戒是我所持。我成就是戒。修安忍时作如是念。我能修忍。彼是我所忍。我成就是忍。修精进时作如是念。我能精进。我为此精进。我具是精进。修静虑时作如是念。我能修定。我为此修定。我成就是定。修般若时作如是念。我能修慧。我为此修慧。我成就是慧。复次善现。此菩萨乘诸善男子善女人等。修布施时。执有是布施。执由此布施。执布施为我所。修净戒时。执有是净戒。执由此净戒。执净戒为我所。修安忍时。执有是安忍。执由此安忍。执安忍为我所。修精进时。执有是精进。执由此精进。执精进为我所。修静虑时。执有是静虑。执由此静虑。执静虑为我所。修般若时。执有是般若。执由此般若。执般若为我所。所以者何。布施波罗蜜多中无如是分别。何以故。远离此彼岸是布施波罗蜜多相故。净戒波罗蜜多中无如是分别。何以故。远离此彼岸是净戒波罗蜜多相故。安忍波罗蜜多中无如是分别。何以故。远离此彼岸是安忍波罗蜜多相故。精进波罗蜜多中无如是分别。何以故。远离此彼岸是精进波罗蜜多相故。静虑波罗蜜多中无如是分别。何以故。远离此彼岸是静虑波罗蜜多相故。般若波罗蜜多中无如是分别。何以故。远离此彼岸是般若波罗蜜多相故。善现。此菩萨乘诸善男子善女人等。不知此岸彼岸相故。不能摄受布施波罗蜜多。不能摄受净戒安忍精进静虑般若波罗蜜多。不能摄受内空。不能摄受外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不能摄受真如。不能摄受法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。不能摄受苦圣谛。不能摄受集灭道圣谛。不能摄受四静虑。不能摄受四无量四无色定。不能摄受八解脱。不能摄受八胜处九次第定十遍处。不能摄受四念住。不能摄受四正断四神足五根五力七等觉支八圣道支。不能摄受空解脱门。不能摄受无相无愿解脱门。不能摄受菩萨十地。不能摄受五眼。不能摄受六神通。不能摄受佛十力。不能摄受四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不能摄受无忘失法。不能摄受恒住舍性。不能摄受一切智。不能摄受道相智一切相智。不能摄受一切陀罗尼门。不能摄受一切三摩地门。不能摄受一切菩萨摩诃萨行。不能摄受诸佛无上正等菩提。善现。由是因缘此菩萨乘诸善男子善女人等。堕声闻地或独觉地。不证无上正等菩提

大般若波罗蜜多经卷第三百一十二大般若波罗蜜多经卷第三百一十三

        三藏法师玄奘奉　诏译

    初分众喻品第四十四之三

具寿善现复白佛言。世尊。云何住菩萨乘补特伽罗无方便善巧。佛言。善现。若菩萨乘补特伽罗。从初发心无方便善巧修行布施波罗蜜多。无方便善巧修行净戒波罗蜜多。无方便善巧修行安忍波罗蜜多。无方便善巧修行精进波罗蜜多。无方便善巧修行静虑波罗蜜多。无方便善巧修行般若波罗蜜多。善现。此菩萨乘补特伽罗修布施时作如是念。我能行施。彼受我所施。我施如是物。修净戒时作如是念。我能持戒。戒是我所持。我成就是戒。修安忍时作如是念。我能修忍。彼是我所忍。我成就是忍。修精进时作如是念。我能精进。我为此精进。我具是精进。修静虑时作如是念。我能修定。我为此修定。我成就是定。修般若时作如是念。我能修慧。我为此修慧。我成就是慧。复次善现。此菩萨乘补特伽罗。修布施时执有是布施。执由此布施。执布施为我所而生憍慢。修净戒时执有是净戒。执由此净戒。执净戒为我所而生憍慢。修安忍时执有是安忍。执由此安忍。执安忍为我所而生憍慢。修精进时执有是精进。执由此精进。执精进为我所而生憍慢。修静虑时执有是静虑。执由此静虑。执静虑为我所而生憍慢。修般若时执有是般若。执由此般若。执般若为我所而生憍慢。所以者何。布施波罗蜜多中无如是分别。亦不如彼所分别。何以故。非至此彼岸是布施波罗蜜多相故。净戒波罗蜜多中无如是分别。亦不如彼所分别。何以故。非至此彼岸是净戒波罗蜜多相故。安忍波罗蜜多中无如是分别。亦不如彼所分别。何以故。非至此彼岸是安忍波罗蜜多相故。精进波罗蜜多中无如是分别。亦不如彼所分别。何以故。非至此彼岸是精进波罗蜜多相故。静虑波罗蜜多中无如是分别。亦不如彼所分别。何以故。非至此彼岸是静虑波罗蜜多相故。般若波罗蜜多中无如是分别。亦不如彼所分别。何以故。非至此彼岸是般若波罗蜜多相故。善现。此菩萨乘补特伽罗。不知此岸彼岸相故。不能摄受布施波罗蜜多。不能摄受净戒安忍精进静虑般若波罗蜜多。不能摄受方便善巧。不能摄受内空。不能摄受外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不能摄受真如。不能摄受法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。不能摄受苦圣谛。不能摄受集灭道圣谛。不能摄受四静虑。不能摄受四无量四无色定。不能摄受八解脱。不能摄受八胜处九次第定十遍处。不能摄受四念住。不能摄受四正断四神足五根五力七等觉支八圣道支。不能摄受空解脱门。不能摄受无相无愿解脱门。不能摄受菩萨十地。不能摄受五眼。不能摄受六神通。不能摄受佛十力。不能摄受四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不能摄受无忘失法。不能摄受恒住舍性。不能摄受一切智。不能摄受道相智一切相智。不能摄受一切陀罗尼门。不能摄受一切三摩地门。不能摄受一切菩萨摩诃萨行。不能摄受诸佛无上正等菩提。善现。由是因缘此菩萨乘补特伽罗。堕声闻地或独觉地。不证无上正等菩提。如是善现。住菩萨乘诸善男子善女人等。由不摄受甚深般若波罗蜜多亦不摄受方便善巧故。退堕声闻及独觉地。不证无上正等菩提

尔时具寿善现白佛言。世尊。云何住菩萨乘诸善男子善女人等。以能摄受甚深般若波罗蜜多亦能摄受方便善巧故。不堕声闻及独觉地。疾证无上正等菩提。佛言。善现。有菩萨乘诸善男子善女人等。从初发心离我我所执修行布施波罗蜜多。离我我所执修行净戒波罗蜜多。离我我所执修行安忍波罗蜜多。离我我所执修行精进波罗蜜多。离我我所执修行静虑波罗蜜多。离我我所执修行般若波罗蜜多。善现。此善男子善女人等。修布施时不作是念。我能行施。彼受我所施。我施如是物。修净戒时不作是念。我能持戒。戒是我所持。我成就是戒。修安忍时不作是念。我能修忍。彼是我所忍。我成就是忍。修精进时不作是念。我能精进。我为此精进。我具是精进。修静虑时不作是念。我能修定。我为此修定。我成就是定。修般若时不作是念。我能修慧。我为此修慧。我成就是慧。复次善现。此菩萨乘诸善男子善女人等。修布施时不执有布施。不执由此布施。不执布施为我所。修净戒时不执有净戒。不执由此净戒。不执净戒为我所。修安忍时不执有安忍。不执由此安忍。不执安忍为我所。修精进时不执有精进。不执由此精进。不执精进为我所。修静虑时不执有静虑。不执由此静虑。不执静虑为我所。修般若时不执有般若。不执由此般若。不执般若为我所。所以者何。布施波罗蜜多中无如是分别可起此执。何以故。远离此彼岸是布施波罗蜜多相故。净戒波罗蜜多中无如是分别可起此执。何以故。远离此彼岸是净戒波罗蜜多相故。安忍波罗蜜多中无如是分别可起此执。何以故。远离此彼岸是安忍波罗蜜多相故。精进波罗蜜多中无如是分别可起此执。何以故。远离此彼岸是精进波罗蜜多相故。静虑波罗蜜多中无如是分别可起此执。何以故。远离此彼岸是静虑波罗蜜多相故。般若波罗蜜多中无如是分别可起此执。何以故。远离此彼岸是般若波罗蜜多相故。善现。此菩萨乘诸善男子善女人等。了知此岸彼岸相故。便能摄受布施净戒安忍精进静虑般若波罗蜜多。不堕声闻及独觉地。疾证无上正等菩提。复能摄受内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不堕声闻及独觉地。疾证无上正等菩提。复能摄受真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。不堕声闻及独觉地。疾证无上正等菩提。复能摄受苦圣谛集圣谛灭圣谛道圣谛。不堕声闻及独觉地。疾证无上正等菩提。复能摄受四静虑四无量四无色定。不堕声闻及独觉地。疾证无上正等菩提。复能摄受八解脱八胜处九次第定十遍处。不堕声闻及独觉地。疾证无上正等菩提。复能摄受四念住四正断四神足五根五力七等觉支八圣道支。不堕声闻及独觉地。疾证无上正等菩提。复能摄受空解脱门无相解脱门无愿解脱门。不堕声闻及独觉地。疾证无上正等菩提。复能摄受菩萨十地。不堕声闻及独觉地。疾证无上正等菩提。复能摄受五眼六神通。不堕声闻及独觉地。疾证无上正等菩提。复能摄受佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不堕声闻及独觉地。疾证无上正等菩提。复能摄受无忘失法恒住舍性。不堕声闻及独觉地。疾证无上正等菩提。复能摄受一切智道相智一切相智。不堕声闻及独觉地。疾证无上正等菩提。复能摄受一切陀罗尼门一切三摩地门。不堕声闻及独觉地。疾证无上正等菩提。复能摄受一切菩萨摩诃萨行。不堕声闻及独觉地。疾证无上正等菩提。复能摄受诸佛无上正等菩提。不堕声闻及独觉地。疾证无上正等菩提。具寿善现复白佛言。世尊。云何住菩萨乘补特伽罗有方便善巧。佛言。善现。若菩萨乘补特伽罗。从初发心有方便善巧修行布施波罗蜜多。有方便善巧修行净戒波罗蜜多。有方便善巧修行安忍波罗蜜多。有方便善巧修行精进波罗蜜多。有方便善巧修行静虑波罗蜜多。有方便善巧修行般若波罗蜜多。善现。此菩萨乘补特伽罗。修布施时不作是念。我能行施。彼受我所施。我施如是物。修净戒时不作是念。我能持戒。戒是我所持。我成就是戒。修安忍时不作是念。我能修忍。彼是我所忍。我成就是忍。修精进时不作是念。我能精进。我为此精进。我具是精进。修静虑时不作是念。我能修定我为此修定。我成就是定。修般若时不作是念。我能修慧。我为此修慧。我成就是慧。复次善现。此菩萨乘补特伽罗。修布施时不执有布施。不执由此布施。不执布施为我所亦不憍慢。修净戒时不执有净戒。不执由此净戒。不执净戒为我所亦不憍慢。修安忍时不执有安忍。不执由此安忍。不执安忍为我所亦不憍慢。修精进时不执有精进。不执由此精进。不执精进为我所亦不憍慢。修静虑时不执有静虑。不执由此静虑。不执静虑为我所亦不憍慢。修般若时不执有般若。不执由此般若。不执般若为我所亦不憍慢。所以者何。布施波罗蜜多中无如是分别。亦不如彼所分别。何以故。非至此彼岸是布施波罗蜜多相故。净戒波罗蜜多中无如是分别。亦不如彼所分别。何以故。非至此彼岸是净戒波罗蜜多相故。安忍波罗蜜多中无如是分别。亦不如彼所分别。何以故。非至此彼岸是安忍波罗蜜多相故。精进波罗蜜多中无如是分别。亦不如彼所分别。何以故。非至此彼岸是精进波罗蜜多相故。静虑波罗蜜多中无如是分别。亦不如彼所分别。何以故。非至此彼岸是静虑波罗蜜多相故。般若波罗蜜多中无如是分别。亦不如彼所分别。何以故。非至此彼岸是般若波罗蜜多相故。善现。此菩萨乘补特伽罗。了知此岸彼岸相故。便能摄受布施净戒安忍精进静虑般若波罗蜜多。不堕声闻及独觉地。疾证无上正等菩提。复能摄受方便善巧。不堕声闻及独觉地。疾证无上正等菩提。复能摄受内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不堕声闻及独觉地。疾证无上正等菩提。复能摄受真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。不堕声闻及独觉地。疾证无上正等菩提。复能摄受苦圣谛集圣谛灭圣谛道圣谛。不堕声闻及独觉地。疾证无上正等菩提。复能摄受四静虑四无量四无色定。不堕声闻及独觉地。疾证无上正等菩提。复能摄受八解脱八胜处九次第定十遍处。不堕声闻及独觉地。疾证无上正等菩提。复能摄受四念住四正断四神足五根五力七等觉支八圣道支。不堕声闻及独觉地。疾证无上正等菩提。复能摄受空解脱门无相解脱门。无愿解脱门。不堕声闻及独觉地。疾证无上正等菩提。复能摄受菩萨十地。不堕声闻及独觉地。疾证无上正等菩提。复能摄受五眼六神通。不堕声闻及独觉地。疾证无上正等菩提。复能摄受佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不堕声闻及独觉地。疾证无上正等菩提。复能摄受无忘失法恒住舍性。不堕声闻及独觉地。疾证无上正等菩提。复能摄受一切智道相智一切相智。不堕声闻及独觉地。疾证无上正等菩提。复能摄受一切陀罗尼门。一切三摩地门。不堕声闻及独觉地。疾证无上正等菩提。复能摄受一切菩萨摩诃萨行。不堕声闻及独觉地。疾证无上正等菩提。复能摄受诸佛无上正等菩提。不堕声闻及独觉地。疾证无上正等菩提。如是善现。住菩萨乘诸善男子善女人等。以能摄受甚深般若波罗蜜多亦能摄受方便善巧故。不堕声闻及独觉地。疾证无上正等菩提

    初分真善友品第四十五之一

尔时具寿善现白佛言。世尊。初业菩萨摩诃萨。应云何学般若波罗蜜多。应云何学静虑波罗蜜多。应云何学精进波罗蜜多。应云何学安忍波罗蜜多。应云何学净戒波罗蜜多。应云何学布施波罗蜜多。佛言。善现。初业菩萨摩诃萨。若欲修学般若静虑精进安忍净戒布施波罗蜜多。应先亲近供养恭敬能善宣说般若静虑精进安忍净戒布施波罗蜜多真善知识。谓说般若波罗蜜多甚深经时作如是言。来善男子。汝布施时应作是念。所修布施普施一切有情。同共回向无上正等菩提。汝持戒时应作是念。所修净戒普施一切有情。同共回向无上正等菩提。汝修忍时应作是念。所修安忍普施一切有情。同共回向无上正等菩提。汝精进时应作是念。所修精进普施一切有情。同共回向无上正等菩提。汝修定时应作是念。所修静虑普施一切有情。同共回向无上正等菩提。汝修慧时应作是念。所修般若普施一切有情。同共回向无上正等菩提。善男子。汝不应以色而取无上正等菩提。亦不应以受想行识而取无上正等菩提。所以者何。若不取色便得无上正等菩提。不取受想行识便得无上正等菩提故。善男子。汝不应以眼处而取无上正等菩提。亦不应以耳鼻舌身意处而取无上正等菩提。所以者何。若不取眼处便得无上正等菩提。不取耳鼻舌身意处便得无上正等菩提故。善男子。汝不应以色处而取无上正等菩提。亦不应以声香味触法处而取无上正等菩提。所以者何。若不取色处便得无上正等菩提。不取声香味触法处便得无上正等菩提故。善男子。汝不应以眼界而取无上正等菩提。亦不应以色界眼识界及眼触眼触为缘所生诸受而取无上正等菩提。所以者何。若不取眼界便得无上正等菩提。不取色界乃至眼触为缘所生诸受便得无上正等菩提故。善男子。汝不应以耳界而取无上正等菩提。亦不应以声界耳识界及耳触耳触为缘所生诸受而取无上正等菩提。所以者何。若不取耳界便得无上正等菩提。不取声界乃至耳触为缘所生诸受便得无上正等菩提故。善男子。汝不应以鼻界而取无上正等菩提。亦不应以香界鼻识界及鼻触鼻触为缘所生诸受而取无上正等菩提。所以者何。若不取鼻界便得无上正等菩提。不取香界乃至鼻触为缘所生诸受便得无上正等菩提故。善男子。汝不应以舌界而取无上正等菩提。亦不应以味界舌识界及舌触舌触为缘所生诸受而取无上正等菩提。所以者何。若不取舌界便得无上正等菩提。不取味界乃至舌触为缘所生诸受便得无上正等菩提故。善男子。汝不应以身界而取无上正等菩提。亦不应以触界身识界及身触身触为缘所生诸受而取无上正等菩提。所以者何。若不取身界便得无上正等菩提。不取触界乃至身触为缘所生诸受便得无上正等菩提故。善男子。汝不应以意界而取无上正等菩提。亦不应以法界意识界及意触意触为缘所生诸受而取无上正等菩提。所以者何。若不取意界便得无上正等菩提。不取法界乃至意触为缘所生诸受便得无上正等菩提故。善男子。汝不应以地界而取无上正等菩提。亦不应以水火风空识界而取无上正等菩提。所以者何。若不取地界便得无上正等菩提。不取水火风空识界便得无上正等菩提故。善男子。汝不应以无明而取无上正等菩提。亦不应以行识名色六处触受爱取有生老死愁叹苦忧恼而取无上正等菩提。所以者何。若不取无明便得无上正等菩提。不取行乃至老死愁叹苦忧恼便得无上正等菩提故。善男子。汝不应以布施波罗蜜多而取无上正等菩提。亦不应以净戒安忍精进静虑般若波罗蜜多而取无上正等菩提。所以者何。若不取布施波罗蜜多便得无上正等菩提。不取净戒乃至般若波罗蜜多便得无上正等菩提故。善男子。汝不应以内空而取无上正等菩提。亦不应以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而取无上正等菩提。所以者何。若不取内空便得无上正等菩提。不取外空乃至无性自性空便得无上正等菩提故。善男子。汝不应以真如而取无上正等菩提。亦不应以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而取无上正等菩提。所以者何。若不取真如便得无上正等菩提。不取法界乃至不思议界便得无上正等菩提故。善男子。汝不应以苦圣谛而取无上正等菩提。亦不应以集灭道圣谛而取无上正等菩提。所以者何。若不取苦圣谛便得无上正等菩提。不取集灭道圣谛便得无上正等菩提故。善男子。汝不应以四静虑而取无上正等菩提。亦不应以四无量四无色定而取无上正等菩提。所以者何。若不取四静虑便得无上正等菩提。不取四无量四无色定便得无上正等菩提故。善男子。汝不应以八解脱而取无上正等菩提。亦不应以八胜处九次第定十遍处而取无上正等菩提。所以者何。若不取八解脱便得无上正等菩提。不取八胜处九次第定十遍处便得无上正等菩提故。善男子。汝不应以四念住而取无上正等菩提。亦不应以四正断四神足五根五力七等觉支八圣道支而取无上正等菩提。所以者何。若不取四念住便得无上正等菩提。不取四正断乃至八圣道支便得无上正等菩提故。善男子。汝不应以空解脱门而取无上正等菩提。亦不应以无相无愿解脱门而取无上正等菩提。所以者何。若不取空解脱门便得无上正等菩提。不取无相无愿解脱门便得无上正等菩提故。善男子。汝不应以菩萨十地而取无上正等菩提。所以者何。若不取菩萨十地便得无上正等菩提故。善男子。汝不应以五眼而取无上正等菩提。亦不应以六神通而取无上正等菩提。所以者何。若不取五眼便得无上正等菩提。不取六神通便得无上正等菩提故。善男子。汝不应以佛十力而取无上正等菩提。亦不应以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法而取无上正等菩提。所以者何。若不取佛十力便得无上正等菩提。不取四无所畏乃至十八佛不共法便得无上正等菩提故。善男子。汝不应以无忘失法而取无上正等菩提。亦不应以恒住舍性而取无上正等菩提。所以者何。若不取无忘失法便得无上正等菩提。不取恒住舍性便得无上正等菩提故。善男子。汝不应以一切智而取无上正等菩提。亦不应以道相智一切相智而取无上正等菩提。所以者何。若不取一切智便得无上正等菩提。不取道相智一切相智便得无上正等菩提故。善男子。汝不应以一切陀罗尼门而取无上正等菩提。亦不应以一切三摩地门而取无上正等菩提。所以者何。若不取一切陀罗尼门便得无上正等菩提。不取一切三摩地门便得无上正等菩提故。善男子。汝不应以预流果而取无上正等菩提。亦不应以一来不还阿罗汉果而取无上正等菩提。所以者何。若不取预流果便得无上正等菩提。不取一来不还阿罗汉果便得无上正等菩提故。善男子。汝不应以独觉菩提而取无上正等菩提。所以者何。若不取独觉菩提便得无上正等菩提故。善男子。汝不应以一切菩萨摩诃萨行而取无上正等菩提。所以者何。若不取一切菩萨摩诃萨行便得无上正等菩提故。善男子。汝不应以诸佛无上正等菩提而取无上正等菩提。所以者何。若不取诸佛无上正等菩提便得无上正等菩提故。善男子。汝勿于色而生贪爱。亦勿于受想行识而生贪爱。所以者何。以色受想行识非可贪爱。何以故。以一切法自性空故。善男子。汝勿于眼处而生贪爱。亦勿于耳鼻舌身意处而生贪爱。所以者何。以眼耳鼻舌身意处非可贪爱。何以故。以一切法自性空故。善男子。汝勿于色处而生贪爱。亦勿于声香味触法处而生贪爱。所以者何。以色声香味触法处非可贪爱。何以故。以一切法自性空故。善男子。汝勿于眼界而生贪爱。亦勿于色界眼识界及眼触眼触为缘所生诸受而生贪爱。所以者何。以眼界乃至眼触为缘所生诸受非可贪爱。何以故。以一切法自性空故。善男子。汝勿于耳界而生贪爱。亦勿于声界耳识界及耳触耳触为缘所生诸受而生贪爱。所以者何。以耳界乃至耳触为缘所生诸受非可贪爱。何以故。以一切法自性空故善男子。汝勿于鼻界而生贪爱。亦勿于香界鼻识界及鼻触鼻触为缘所生诸受而生贪爱所以者何。以鼻界乃至鼻触为缘所生诸受非可贪爱。何以故。以一切法自性空故。善男子。汝勿于舌界而生贪爱。亦勿于味界舌识界及舌触舌触为缘所生诸受而生贪爱。所以者何。以舌界乃至舌触为缘所生诸受非可贪爱。何以故。以一切法自性空故。善男子。汝勿于身界而生贪爱。亦勿于触界身识界及身触身触为缘所生诸受而生贪爱。所以者何。以身界乃至身触为缘所生诸受非可贪爱。何以故。以一切法自性空故。善男子。汝勿于意界而生贪爱。亦勿于法界意识界及意触意触为缘所生诸受而生贪爱。所以者何。以意界乃至意触为缘所生诸受非可贪爱。何以故。以一切法自性空故。善男子。汝勿于地界而生贪爱。亦勿于水火风空识界而生贪爱。所以者何。以地水火风空识界非可贪爱。何以故。以一切法自性空故。善男子。汝勿于无明而生贪爱。亦勿于行识名色六处触受爱取有生老死愁叹苦忧恼而生贪爱。所以者何。以无明乃至老死愁叹苦忧恼非可贪爱。何以故。以一切法自性空故。善男子。汝勿于布施波罗蜜多而生贪爱。亦勿于净戒安忍精进静虑般若波罗蜜多而生贪爱。所以者何。以布施乃至般若波罗蜜多非可贪爱。何以故。以一切法自性空故。善男子。汝勿于内空而生贪爱。亦勿于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而生贪爱。所以者何。以内空乃至无性自性空非可贪爱。何以故。以一切法自性空故。善男子。汝勿于真如而生贪爱。亦勿于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而生贪爱。所以者何。以真如乃至不思议界非可贪爱。何以故。以一切法自性空故。善男子。汝勿于苦圣谛而生贪爱。亦勿于集灭道圣谛而生贪爱。所以者何。以苦集灭道圣谛非可贪爱。何以故。以一切法自性空故。善男子。汝勿于四静虑而生贪爱。亦勿于四无量四无色定而生贪爱。所以者何。以四静虑四无量四无色定非可贪爱。何以故。以一切法自性空故。善男子。汝勿于八解脱而生贪爱。亦勿于八胜处九次第定十遍处而生贪爱。所以者何。以八解脱八胜处九次第定十遍处非可贪爱。何以故。以一切法自性空故。善男子。汝勿于四念住而生贪爱。亦勿于四正断四神足五根五力七等觉支八圣道支而生贪爱。所以者何。以四念住乃至八圣道支非可贪爱。何以故。以一切法自性空故。善男子。汝勿于空解脱门而生贪爱。亦勿于无相无愿解脱门而生贪爱。所以者何。以空无相无愿解脱门非可贪爱。何以故。以一切法自性空故。善男子。汝勿于菩萨十地而生贪爱。所以者何。以菩萨十地非可贪爱。何以故。以一切法自性空故。善男子。汝勿于五眼而生贪爱。亦勿于六神通而生贪爱。所以者何。以五眼六神通非可贪爱。何以故。以一切法自性空故。善男子。汝勿于佛十力而生贪爱。亦勿于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法而生贪爱。所以者何。以佛十力乃至十八佛不共法非可贪爱。何以故。以一切法自性空故。善男子。汝勿于无忘失法而生贪爱。亦勿于恒住舍性而生贪爱。所以者何。以无忘失法恒住舍性非可贪爱。何以故。以一切法自性空故。善男子。汝勿于一切智而生贪爱。亦勿于道相智一切相智而生贪爱。所以者何。以一切智道相智一切相智非可贪爱。何以故。以一切法自性空故。善男子。汝勿于一切陀罗尼门而生贪爱。亦勿于一切三摩地门而生贪爱。所以者何。以一切陀罗尼门一切三摩地门非可贪爱。何以故。以一切法自性空故。善男子。汝勿于预流果而生贪爱。亦勿于一来不还阿罗汉果而生贪爱。所以者何。以预流一来不还阿罗汉果非可贪爱。何以故。以一切法自性空故。善男子。汝勿于独觉菩提而生贪爱。所以者何。以独觉菩提非可贪爱。何以故。以一切法自性空故。善男子。汝勿于一切菩萨摩诃萨行而生贪爱。所以者何。以一切菩萨摩诃萨行非可贪爱。何以故。以一切法自性空故。善男子。汝勿于诸佛无上正等菩提而生贪爱。所以者何。以诸佛无上正等菩提非可贪爱。何以故。以一切法自性空故

大般若波罗蜜多经卷第三百一十三大般若波罗蜜多经卷第三百一十四

        三藏法师玄奘奉　诏译

    初分真善友品第四十五之二

尔时具寿善现复白佛言。世尊。诸菩萨摩诃萨能为难事。于一切法自性空中。希求无上正等菩提。欲证无上正等菩提。佛言。善现。如是如是如汝所说。诸菩萨摩诃萨能为难事。于一切法自性空中。希求无上正等菩提。欲证无上正等菩提。善现。诸菩萨摩诃萨虽知一切法如幻如梦如响如像如光影如阳焰如变化事如寻香城自性皆空。而为世间得义利故发趣无上正等菩提。为令世间得利益故发趣无上正等菩提。为令世间得安乐故发趣无上正等菩提。为欲救拔诸世间故发趣无上正等菩提。为与世间作归依故发趣无上正等菩提。为与世间作舍宅故发趣无上正等菩提。欲作世间究竟道故发趣无上正等菩提。为与世间作洲渚故发趣无上正等菩提。为与世间作光明故发趣无上正等菩提。为与世间作灯炬故发趣无上正等菩提。为与世间作导师故发趣无上正等菩提。为与世间作将帅故发趣无上正等菩提。为与世间作所趣故发趣无上正等菩提。具寿善现白佛言。世尊。云何菩萨摩诃萨为令世间得义利故发趣无上正等菩提。佛言。善现。菩萨摩诃萨为欲解脱一切有情众苦恼事。修行布施发趣无上正等菩提。为欲解脱一切有情众苦恼事。修行净戒发趣无上正等菩提。为欲解脱一切有情众苦恼事。修行安忍发趣无上正等菩提。为欲解脱一切有情众苦恼事。修行精进发趣无上正等菩提。为欲解脱一切有情众苦恼事。修行静虑发趣无上正等菩提。为欲解脱一切有情众苦恼事。修行般若发趣无上正等菩提。善现。是为菩萨摩诃萨为令世间得义利故发趣无上正等菩提。具寿善现白佛言。世尊。云何菩萨摩诃萨为令世间得利益故发趣无上正等菩提佛言。善现。菩萨摩诃萨为拔五趣怖畏有情置于涅槃无畏彼岸发趣无上正等菩提。善现。是为菩萨摩诃萨为令世间得利益故发趣无上正等菩提。具寿善现白佛言。世尊。云何菩萨摩诃萨为令世间得安乐故发趣无上正等菩提。佛言。善现。菩萨摩诃萨为拔忧苦愁恼有情置于涅槃安隐彼岸发趣无上正等菩提。善现。是为菩萨摩诃萨为令世间得安乐故发趣无上正等菩提。具寿善现白佛言。世尊。云何菩萨摩诃萨为欲救拔诸世间故发趣无上正等菩提。佛言。善现。菩萨摩诃萨为拔有情生死众苦发趣无上正等菩提。得菩提时乃能如实说断苦法。有情闻已依三乘教。渐次修行而得解脱。善现。是为菩萨摩诃萨为欲救拔诸世间故发趣无上正等菩提。具寿善现白佛言。世尊。云何菩萨摩诃萨为与世间作归依故发趣无上正等菩提。佛言。善现。菩萨摩诃萨为令一切生法老法病法死法愁法叹法苦法忧法恼法有情解脱生老病死愁叹苦忧恼法住无余依般涅槃界发趣无上正等菩提。善现。是为菩萨摩诃萨为与世间作归依故发趣无上正等菩提。具寿善现白佛言。世尊。云何菩萨摩诃萨为与世间作舍宅故发趣无上正等菩提。佛言。善现。菩萨摩诃萨欲为有情说一切法皆不和合发趣无上正等菩提。善现。是为菩萨摩诃萨为与世间作舍宅故发趣无上正等菩提。善现复言。世尊。云何一切法皆不和合。佛言。善现。色不和合即色不相属。色不相属即色无生。色无生即色无灭。色无灭即色不和合。受想行识不和合即受想行识不相属。受想行识不相属即受想行识无生。受想行识无生即受想行识无灭。受想行识无灭即受想行识不和合。善现。眼处不和合即眼处不相属。眼处不相属即眼处无生。眼处无生即眼处无灭。眼处无灭即眼处不和合。耳鼻舌身意处不和合即耳鼻舌身意处不相属。耳鼻舌身意处不相属即耳鼻舌身意处无生。耳鼻舌身意处无生即耳鼻舌身意处无灭。耳鼻舌身意处无灭即耳鼻舌身意处不和合。善现。色处不和合即色处不相属。色处不相属即色处无生。色处无生即色处无灭。色处无灭即色处不和合。声香味触法处不和合即声香味触法处不相属。声香味触法处不相属即声香味触法处无生。声香味触法处无生即声香味触法处无灭。声香味触法处无灭即声香味触法处不和合。善现。眼界不和合即眼界不相属。眼界不相属即眼界无生。眼界无生即眼界无灭。眼界无灭即眼界不和合。色界眼识界及眼触眼触为缘所生诸受不和合即色界乃至眼触为缘所生诸受不相属。色界乃至眼触为缘所生诸受不相属即色界乃至眼触为缘所生诸受无生。色界乃至眼触为缘所生诸受无生即色界乃至眼触为缘所生诸受无灭。色界乃至眼触为缘所生诸受无灭即色界乃至眼触为缘所生诸受不和合。善现。耳界不和合即耳界不相属。耳界不相属即耳界无生。耳界无生即耳界无灭。耳界无灭即耳界不和合。声界耳识界及耳触耳触为缘所生诸受不和合即声界乃至耳触为缘所生诸受不相属。声界乃至耳触为缘所生诸受不相属即声界乃至耳触为缘所生诸受无生。声界乃至耳触为缘所生诸受无生即声界乃至耳触为缘所生诸受无灭。声界乃至耳触为缘所生诸受无灭即声界乃至耳触为缘所生诸受不和合。善现。鼻界不和合即鼻界不相属。鼻界不相属即鼻界无生。鼻界无生即鼻界无灭。鼻界无灭即鼻界不和合。香界鼻识界及鼻触鼻触为缘所生诸受不和合即香界乃至鼻触为缘所生诸受不相属。香界乃至鼻触为缘所生诸受不相属即香界乃至鼻触为缘所生诸受无生。香界乃至鼻触为缘所生诸受无生即香界乃至鼻触为缘所生诸受无灭。香界乃至鼻触为缘所生诸受无灭即香界乃至鼻触为缘所生诸受不和合。善现。舌界不和合即舌界不相属。舌界不相属即舌界无生。舌界无生即舌界无灭。舌界无灭即舌界不和合。味界舌识界及舌触舌触为缘所生诸受不和合即味界乃至舌触为缘所生诸受不相属。味界乃至舌触为缘所生诸受不相属即味界乃至舌触为缘所生诸受无生。味界乃至舌触为缘所生诸受无生即味界乃至舌触为缘所生诸受无灭。味界乃至舌触为缘所生诸受无灭即味界乃至舌触为缘所生诸受不和合善现。身界不和合即身界不相属。身界不相属即身界无生。身界无生即身界无灭。身界无灭即身界不和合。触界身识界及身触身触为缘所生诸受不和合即触界乃至身触为缘所生诸受不相属。触界乃至身触为缘所生诸受不相属即触界乃至身触为缘所生诸受无生。触界乃至身触为缘所生诸受无生即触界乃至身触为缘所生诸受无灭。触界乃至身触为缘所生诸受无灭即触界乃至身触为缘所生诸受不和合。善现。意界不和合即意界不相属。意界不相属即意界无生。意界无生即意界无灭。意界无灭即意界不和合。法界意识界及意触意触为缘所生诸受不和合即法界乃至意触为缘所生诸受不相属。法界乃至意触为缘所生诸受不相属即法界乃至意触为缘所生诸受无生。法界乃至意触为缘所生诸受无生即法界乃至意触为缘所生诸受无灭。法界乃至意触为缘所生诸受无灭即法界乃至意触为缘所生诸受不和合。善现。地界不和合即地界不相属。地界不相属即地界无生。地界无生即地界无灭。地界无灭即地界不和合。水火风空识界不和合即水火风空识界不相属。水火风空识界不相属即水火风空识界无生。水火风空识界无生即水火风空识界无灭。水火风空识界无灭即水火风空识界不和合。善现。无明不和合即无明不相属。无明不相属即无明无生。无明无生即无明无灭。无明无灭即无明不和合。行识名色六处触受爱取有生老死愁叹苦忧恼不和合即行乃至老死愁叹苦忧恼不相属。行乃至老死愁叹苦忧恼不相属即行乃至老死愁叹苦忧恼无生。行乃至老死愁叹苦忧恼无生即行乃至老死愁叹苦忧恼无灭。行乃至老死愁叹苦忧恼无灭即行乃至老死愁叹苦忧恼不和合。善现。布施波罗蜜多不和合即布施波罗蜜多不相属。布施波罗蜜多不相属即布施波罗蜜多无生。布施波罗蜜多无生即布施波罗蜜多无灭。布施波罗蜜多无灭即布施波罗蜜多不和合。净戒安忍精进静虑般若波罗蜜多不和合即净戒乃至般若波罗蜜多不相属。净戒乃至般若波罗蜜多不相属即净戒乃至般若波罗蜜多无生。净戒乃至般若波罗蜜多无生即净戒乃至般若波罗蜜多无灭。净戒乃至般若波罗蜜多无灭即净戒乃至般若波罗蜜多不和合。善现。内空不和合即内空不相属。内空不相属即内空无生。内空无生即内空无灭。内空无灭即内空不和合。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不和合即外空乃至无性自性空不相属。外空乃至无性自性空不相属即外空乃至无性自性空无生。外空乃至无性自性空无生即外空乃至无性自性空无灭。外空乃至无性自性空无灭即外空乃至无性自性空不和合。善现。真如不和合即真如不相属。真如不相属即真如无生。真如无生。即真如无灭。真如无灭即真如不和合。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不和合即法界乃至不思议界不相属。法界乃至不思议界不相属即法界乃至不思议界无生。法界乃至不思议界无生即法界乃至不思议界无灭。法界乃至不思议界无灭即法界乃至不思议界不和合。善现。苦圣谛不和合即苦圣谛不相属。苦圣谛不相属即苦圣谛无生。苦圣谛无生即苦圣谛无灭。苦圣谛无灭即苦圣谛不和合。集灭道圣谛不和合即集灭道圣谛不相属。集灭道圣谛不相属即集灭道圣谛无生。集灭道圣谛无生即集灭道圣谛无灭。集灭道圣谛无灭即集灭道圣谛不和合。善现。四静虑不和合即四静虑不相属。四静虑不相属即四静虑无生。四静虑无生即四静虑无灭。四静虑无灭即四静虑不和合。四无量四无色定不和合即四无量四无色定不相属。四无量四无色定不相属即四无量四无色定无生。四无量四无色定无生即四无量四无色定无灭。四无量四无色定无灭即四无量四无色定不和合。善现。八解脱不和合即八解脱不相属。八解脱不相属即八解脱无生。八解脱无生即八解脱无灭。八解脱无灭即八解脱不和合。八胜处九次第定十遍处不和合即八胜处九次第定十遍处不相属。八胜处九次第定十遍处不相属即八胜处九次第定十遍处无生。八胜处九次第定十遍处无生即八胜处九次第定十遍处无灭。八胜处九次第定十遍处无灭即八胜处九次第定十遍处不和合。善现。四念住不和合即四念住不相属。四念住不相属即四念住无生。四念住无生即四念住无灭。四念住无灭即四念住不和合。四正断四神足五根五力七等觉支八圣道支不和合即四正断乃至八圣道支不相属。四正断乃至八圣道支不相属即四正断乃至八圣道支无生。四正断乃至八圣道支无生即四正断乃至八圣道支无灭。四正断乃至八圣道支无灭即四正断乃至八圣道支不和合。善现。空解脱门不和合即空解脱门不相属。空解脱门不相属即空解脱门无生。空解脱门无生即空解脱门无灭。空解脱门无灭即空解脱门不和合。无相无愿解脱门不和合即无相无愿解脱门不相属。无相无愿解脱门不相属即无相无愿解脱门无生。无相无愿解脱门无生即无相无愿解脱门无灭。无相无愿解脱门无灭即无相无愿解脱门不和合。善现。菩萨十地不和合即菩萨十地不相属。菩萨十地不相属即菩萨十地无生。菩萨十地无生即菩萨十地无灭。菩萨十地无灭即菩萨十地不和合。善现。五眼不和合即五眼不相属。五眼不相属即五眼无生。五眼无生即五眼无灭。五眼无灭即五眼不和合。六神通不和合即六神通不相属。六神通不相属即六神通无生。六神通无生即六神通无灭。六神通无灭即六神通不和合。善现。佛十力不和合即佛十力不相属。佛十力不相属即佛十力无生。佛十力无生即佛十力无灭。佛十力无灭即佛十力不和合。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不和合即四无所畏乃至十八佛不共法不相属。四无所畏乃至十八佛不共法不相属即四无所畏乃至十八佛不共法无生。四无所畏乃至十八佛不共法无生即四无所畏乃至十八佛不共法无灭。四无所畏乃至十八佛不共法无灭即四无所畏乃至十八佛不共法不和合。善现。无忘失法不和合即无忘失法不相属。无忘失法不相属即无忘失法无生。无忘失法无生即无忘失法无灭。无忘失法无灭即无忘失法不和合。恒住舍性不和合即恒住舍性不相属。恒住舍性不相属即恒住舍性无生。恒住舍性无生即恒住舍性无灭。恒住舍性无灭即恒住舍性不和合。善现。一切智不和合即一切智不相属。一切智不相属即一切智无生。一切智无生即一切智无灭。一切智无灭。即一切智不和合。道相智一切相智不和合即道相智一切相智不相属。道相智一切相智不相属即道相智一切相智无生。道相智一切相智无生即道相智一切相智无灭。道相智一切相智无灭即道相智一切相智不和合。善现。一切陀罗尼门不和合即一切陀罗尼门不相属。一切陀罗尼门不相属即一切陀罗尼门无生。一切陀罗尼门无生即一切陀罗尼门无灭。一切陀罗尼门无灭即一切陀罗尼门不和合。一切三摩地门不和合即一切三摩地门不相属。一切三摩地门不相属即一切三摩地门无生。一切三摩地门无生即一切三摩地门无灭。一切三摩地门无灭即一切三摩地门不和合。善现。预流果不和合即预流果不相属。预流果不相属即预流果无生。预流果无生即预流果无灭。预流果无灭即预流果不和合。一来不还阿罗汉果不和合即一来不还阿罗汉果不相属。一来不还阿罗汉果不相属即一来不还阿罗汉果无生。一来不还阿罗汉果无生即一来不还阿罗汉果无灭。一来不还阿罗汉果无灭即一来不还阿罗汉果不和合。善现。独觉菩提不和合即独觉菩提不相属。独觉菩提不相属即独觉菩提无生。独觉菩提无生即独觉菩提无灭。独觉菩提无灭即独觉菩提不和合。善现。一切菩萨摩诃萨行不和合即一切菩萨摩诃萨行不相属。一切菩萨摩诃萨行不相属即一切菩萨摩诃萨行无生。一切菩萨摩诃萨行无生即一切菩萨摩诃萨行无灭。一切菩萨摩诃萨行无灭即一切菩萨摩诃萨行不和合。善现。诸佛无上正等菩提不和合即诸佛无上正等菩提不相属。诸佛无上正等菩提不相属即诸佛无上正等菩提无生。诸佛无上正等菩提无生即诸佛无上正等菩提无灭。诸佛无上正等菩提无灭即诸佛无上正等菩提不和合。善现。菩萨摩诃萨欲为有情说一切法。皆有如是不和合相。发趣无上正等菩提

具寿善现白佛言。世尊。云何菩萨摩诃萨。欲作世间究竟道故发趣无上正等菩提。佛言。善现。菩萨摩诃萨发趣无上正等菩提。欲为有情说如是法。色究竟即非色。受想行识究竟即非受想行识。眼处究竟即非眼处。耳鼻舌身意处究竟即非耳鼻舌身意处。色处究竟即非色处。声香味触法处究竟即非声香味触法处。眼界究竟即非眼界。色界眼识界及眼触眼触为缘所生诸受究竟即非色界乃至眼触为缘所生诸受。耳界究竟即非耳界。声界耳识界及耳触耳触为缘所生诸受究竟即非声界乃至耳触为缘所生诸受。鼻界究竟即非鼻界。香界鼻识界及鼻触鼻触为缘所生诸受究竟即非香界乃至鼻触为缘所生诸受。舌界究竟即非舌界。味界舌识界及舌触舌触为缘所生诸受究竟即非味界乃至舌触为缘所生诸受。身界究竟即非身界。触界身识界及身触身触为缘所生诸受究竟即非触界乃至身触为缘所生诸受。意界究竟即非意界。法界意识界及意触意触为缘所生诸受究竟即非法界乃至意触为缘所生诸受。地界究竟即非地界。水火风空识界究竟即非水火风空识界。无明究竟即非无明。行识名色六处触受爱取有生老死愁叹苦忧恼究竟即非行乃至老死愁叹苦忧恼。布施波罗蜜多究竟即非布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多究竟即非净戒乃至般若波罗蜜多。内空究竟即非内空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空究竟即非外空乃至无性自性空。真如究竟即非真如。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界究竟即非法界乃至不思议界。苦圣谛究竟即非苦圣谛。集灭道圣谛究竟即非集灭道圣谛。四静虑究竟即非四静虑。四无量四无色定究竟即非四无量四无色定。八解脱究竟即非八解脱。八胜处九次第定十遍处究竟即非八胜处九次第定十遍处。四念住究竟即非四念住。四正断四神足五根五力七等觉支八圣道支究竟即非四正断乃至八圣道支。空解脱门究竟即非空解脱门。无相无愿解脱门究竟即非无相无愿解脱门。菩萨十地究竟即非菩萨十地。五眼究竟即非五眼。六神通究竟即非六神通。佛十力究竟即非佛十力。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法究竟即非四无所畏乃至十八佛不共法。无忘失法究竟即非无忘失法。恒住舍性究竟即非恒住舍性。一切智究竟即非一切智。道相智一切相智究竟即非道相智一切相智。一切陀罗尼门究竟即非一切陀罗尼门。一切三摩地门究竟即非一切三摩地门。预流果究竟即非预流果。一来不还阿罗汉果究竟即非一来不还阿罗汉果。独觉菩提究竟即非独觉菩提。一切菩萨摩诃萨行究竟即非一切菩萨摩诃萨行。诸佛无上正等菩提究竟即非诸佛无上正等菩提

复次善现。如此诸法究竟相。一切法相亦如是。具寿善现白佛言。世尊。若一切法相如究竟相者。云何菩萨摩诃萨。于一切法应现等觉。所以者何。世尊。非色究竟中有如是分别谓此是色。亦非受想行识究竟中有如是分别谓此是受想行识。世尊。非眼处究竟中有如是分别谓此是眼处。亦非耳鼻舌身意处究竟中有如是分别谓此是耳鼻舌身意处。世尊。非色处究竟中有如是分别谓此是色处。亦非声香味触法处。究竟中有如是分别谓此是声香味触法处。世尊。非眼界究竟中有如是分别谓此是眼界。亦非色界眼识界及眼触眼触为缘所生诸受究竟中有如是分别谓此是色界乃至眼触为缘所生诸受。世尊。非耳界究竟中有如是分别谓此是耳界。亦非声界耳识界及耳触耳触为缘所生诸受究竟中有如是分别谓此是声界乃至耳触为缘所生诸受。世尊。非鼻界究竟中有如是分别谓此是鼻界。亦非香界鼻识界及鼻触鼻触为缘所生诸受究竟中有如是分别谓此是香界乃至鼻触为缘所生诸受。世尊。非舌界究竟中有如是分别谓此是舌界。亦非味界舌识界及舌触舌触为缘所生诸受究竟中有如是分别谓此是味界乃至舌触为缘所生诸受。世尊。非身界究竟中有如是分别谓此是身界。亦非触界身识界及身触身触为缘所生诸受究竟中有如是分别谓此是触界乃至身触为缘所生诸受。世尊。非意界究竟中有如是分别谓此是意界。亦非法界意识界及意触意触为缘所生诸受究竟中有如是分别谓此是法界乃至意触为缘所生诸受。世尊。非地界究竟中有如是分别谓此是地界。亦非水火风空识界究竟中有如是分别谓此是水火风空识界。世尊。非无明究竟中有如是分别谓此是无明。亦非行识名色六处触受爱取有生老死愁叹苦忧恼究竟中有如是分别谓此是行乃至老死愁叹苦忧恼。世尊。非布施波罗蜜多究竟中有如是分别谓此是布施波罗蜜多。亦非净戒安忍精进静虑般若波罗蜜多究竟中有如是分别谓此是净戒乃至般若波罗蜜多。世尊。非内空究竟中有如是分别谓此是内空。亦非外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空究竟中有如是分别谓此是外空乃至无性自性空。世尊。非真如究竟中有如是分别谓此是真如。亦非法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界究竟中有如是分别谓此是法界乃至不思议界世尊。非苦圣谛究竟中有如是分别谓此是苦圣谛。亦非集灭道圣谛究竟中有如是分别谓此是集灭道圣谛。世尊。非四静虑究竟中有如是分别谓此是四静虑。亦非四无量四无色定究竟中有如是分别谓此是四无量四无色定。世尊。非八解脱究竟中有如是分别谓此是八解脱。亦非八胜处九次第定十遍处究竟中有如是分别谓此是八胜处九次第定十遍处。世尊。非四念住究竟中有如是分别谓此是四念住。亦非四正断四神足五根五力七等觉支八圣道支究竟中有如是分别谓此是四正断乃至八圣道支。世尊。非空解脱门究竟中有如是分别谓此是空解脱门。亦非无相无愿解脱门究竟中有如是分别谓此是无相无愿解脱门。世尊。非菩萨十地究竟中有如是分别谓此是菩萨十地。世尊。非五眼究竟中有如是分别谓此是五眼。亦非六神通究竟中有如是分别谓此是六神通。世尊。非佛十力究竟中有如是分别谓此是佛十力。亦非四无所畏四无碍解大慈大悲大喜大舍十八佛不共法究竟中有如是分别谓此是四无所畏乃至十八佛不共法。世尊。非无忘失法究竟中有如是分别谓此是无忘失法。亦非恒住舍性究竟中有如是分别谓此是恒住舍性。世尊。非一切智究竟中有如是分别谓此是一切智。亦非道相智一切相智究竟中有如是分别谓此是道相智一切相智。世尊。非一切陀罗尼门究竟中有如是分别谓此是一切陀罗尼门。亦非一切三摩地门究竟中有如是分别谓此是一切三摩地门。世尊。非预流果究竟中有如是分别谓此是预流果。亦非一来不还阿罗汉果究竟中有如是分别谓此是一来不还阿罗汉果。世尊。非独觉菩提究竟中有如是分别谓此是独觉菩提。世尊。非一切菩萨摩诃萨行究竟中有如是分别谓此是一切菩萨摩诃萨行。世尊。非诸佛无上正等菩提究竟中有如是分别谓此是诸佛无上正等菩提

大般若波罗蜜多经卷第三百一十四大般若波罗蜜多经卷第三百一十五

        三藏法师玄奘奉　诏译

    初分真善友品第四十五之三

佛言。善现。如是如是。如汝所说。善现。色究竟中无如是分别谓此是色。受想行识究竟中亦无如是分别谓此是受想行识。善现。眼处究竟中无如是分别谓此是眼处。耳鼻舌身意处究竟中亦无如是分别谓此是耳鼻舌身意处。善现。色处究竟中无如是分别谓此是色处。声香味触法处究竟中亦无如是分别谓此是声香味触法处。善现。眼界究竟中无如是分别谓此是眼界。色界眼识界及眼触眼触为缘所生诸受究竟中亦无如是分别谓此是色界乃至眼触为缘所生诸受。善现。耳界究竟中无如是分别谓此是耳界。声界耳识界及耳触耳触为缘所生诸受究竟中亦无如是分别谓此是声界乃至耳触为缘所生诸受。善现。鼻界究竟中无如是分别谓此是鼻界。香界鼻识界及鼻触鼻触为缘所生诸受究竟中亦无如是分别谓此是香界乃至鼻触为缘所生诸受。善现。舌界究竟中无如是分别谓此是舌界。味界舌识界及舌触舌触为缘所生诸受究竟中亦无如是分别谓此是味界乃至舌触为缘所生诸受。善现。身界究竟中无如是分别谓此是身界。触界身识界及身触身触为缘所生诸受究竟中亦无如是分别谓此是触界乃至身触为缘所生诸受。善现。意界究竟中无如是分别谓此是意界。法界意识界及意触意触为缘所生诸受究竟中亦无如是分别谓此是法界乃至意触为缘所生诸受。善现。地界究竟中无如是分别谓此是地界。水火风空识界究竟中亦无如是分别谓此是水火风空识界。善现。无明究竟中无如是分别谓此是无明。行识名色六处触受爱取有生老死愁叹苦忧恼究竟中亦无如是分别谓此是行乃至老死愁叹苦忧恼。善现。布施波罗蜜多究竟中无如是分别谓此是布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多究竟中亦无如是分别谓此是净戒乃至般若波罗蜜多。善现。内空究竟中无如是分别谓此是内空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空究竟中亦无如是分别谓此是外空乃至无性自性空。善现。真如究竟中无如是分别谓此是真如。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界究竟中亦无如是分别谓此是法界乃至不思议界。善现。苦圣谛究竟中无如是分别谓此是苦圣谛。集灭道圣谛究竟中亦无如是分别谓此是集灭道圣谛。善现。四静虑究竟中无如是分别谓此是四静虑。四无量四无色定究竟中亦无如是分别谓此是四无量四无色定。善现。八解脱究竟中无如是分别谓此是八解脱。八胜处九次第定十遍处究竟中亦无如是分别谓此是八胜处九次第定十遍处。善现。四念住究竟中无如是分别谓此是四念住。四正断四神足五根五力七等觉支八圣道支究竟中亦无如是分别谓此是四正断乃至八圣道支。善现。空解脱门究竟中无如是分别谓此是空解脱门。无相无愿解脱门究竟中亦无如是分别谓此是无相无愿解脱门。善现。菩萨十地究竟中无如是分别谓此是菩萨十地。善现。五眼究竟中无如是分别谓此是五眼。六神通究竟中亦无如是分别谓此是六神通。善现。佛十力究竟中无如是分别谓此是佛十力。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法究竟中亦无如是分别谓此是四无所畏乃至十八佛不共法。善现。无忘失法究竟中无如是分别谓此是无忘失法。恒住舍性究竟中亦无如是分别谓此是恒住舍性。善现。一切智究竟中无如是分别谓此是一切智。道相智一切相智究竟中亦无如是分别谓此是道相智一切相智。善现。一切陀罗尼门究竟中无如是分别谓此是一切陀罗尼门。一切三摩地门究竟中亦无如是分别谓此是一切三摩地门。善现。预流果究竟中无如是分别谓此是预流果。一来不还阿罗汉果究竟中亦无如是分别谓此是一来不还阿罗汉果。善现。独觉菩提究竟中无如是分别谓此是独觉菩提。善现。一切菩萨摩诃萨行究竟中无如是分别谓此是一切菩萨摩诃萨行。善现。诸佛无上正等菩提究竟中无如是分别谓此是诸佛无上正等菩提。善现。是为菩萨摩诃萨难事。谓虽观一切法皆寂灭相。而心不沉没作是念言。我于是法现等觉已证得无上正等菩提。为诸有情宣说开示如是寂灭微妙之法。善现。是为菩萨摩诃萨欲作世间究竟道故发趣无上正等菩提。具寿善现白佛言。世尊。云何菩萨摩诃萨为与世间作洲渚故发趣无上正等菩提。佛言。善现。譬如巨海大小河中高显可居。周回水断说名洲渚。如是善现。色前后际断。受想行识前后际断。眼处前后际断。耳鼻舌身意处前后际断。色处前后际断。声香味触法处前后际断。眼界前后际断。色界眼识界及眼触眼触为缘所生诸受前后际断。耳界前后际断。声界耳识界及耳触耳触为缘所生诸受前后际断。鼻界前后际断。香界鼻识界及鼻触鼻触为缘所生诸受前后际断。舌界前后际断。味界舌识界及舌触舌触为缘所生诸受前后际断。身界前后际断。触界身识界及身触身触为缘所生诸受前后际断。意界前后际断。法界意识界及意触意触为缘所生诸受前后际断。地界前后际断。水火风空识界前后际断。无明前后际断。行识名色六处触受爱取有生老死愁叹苦忧恼前后际断。布施波罗蜜多前后际断。净戒安忍精进静虑般若波罗蜜多前后际断。内空前后际断。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空前后际断。真如前后际断。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界前后际断。苦圣谛前后际断。集灭道圣谛前后际断。四静虑前后际断。四无量四无色定前后际断。八解脱前后际断。八胜处九次第定十遍处前后际断。四念住前后际断。四正断四神足五根五力七等觉支八圣道支前后际断。空解脱门前后际断。无相无愿解脱门前后际断。菩萨十地前后际断。五眼前后际断。六神通前后际断。佛十力前后际断。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法前后际断。无忘失法前后际断。恒住舍性前后际断。一切智前后际断。道相智一切相智前后际断。一切陀罗尼门前后际断。一切三摩地门前后际断。预流果前后际断。一来不还阿罗汉果前后际断。独觉菩提前后际断。一切菩萨摩诃萨行前后际断。诸佛无上正等菩提前后际断。善现。由此前际后际断故一切法断。善现。此一切法前后际断即是寂灭。即是微妙。即是如实。谓空无所得道断爱尽。无余离染永灭涅槃。善现。菩萨摩诃萨求证无上正等菩提。欲为有情宣说开示如是寂灭微妙之法。善现。是为菩萨摩诃萨为与世间作洲渚故发趣无上正等菩提。具寿善现白佛言。世尊。云何菩萨摩诃萨为与世间作光明故发趣无上正等菩提。佛言。善现。菩萨摩诃萨为破长夜无明[穀-禾+卵]卵所覆有情重黑暗故。为疗有情无知翳目令清朗故。为与一切愚冥有情作照明故发趣无上正等菩提善现。是为菩萨摩诃萨为与世间作光明故发趣无上正等菩提

具寿善现白佛言。世尊。云何菩萨摩诃萨为与世间作灯炬故发趣无上正等菩提。佛言。善现。菩萨摩诃萨欲为有情宣说六种波罗蜜多及四摄事相应经典真实义趣方便教导。劝令修学发趣无上正等菩提。善现。是为菩萨摩诃萨为与世间作灯炬故发趣无上正等菩提。具寿善现白佛言。世尊。云何菩萨摩诃萨为与世间作导师故发趣无上正等菩提。佛言。善现。菩萨摩诃萨欲令趣向邪道有情离行四种不应行处。为说一道令归正故。为杂染者得清净故。为愁恼者得欢悦故。为忧苦者得喜乐故。为非理有情证如理法故。为流转有情得般涅槃故。发趣无上正等菩提。善现。是为菩萨摩诃萨为与世间作导师故发趣无上正等菩提。具寿善现白佛言。世尊。云何菩萨摩诃萨为与世间作将师故发趣无上正等菩提。佛言。善现。菩萨摩诃萨希求无上正等菩提。欲为有情宣说开示色无生无灭无染无净。受想行识无生无灭无染无净。欲为有情宣说开示眼处无生无灭无染无净。耳鼻舌身意处无生无灭无染无净。欲为有情宣说开示色处无生无灭无染无净。声香味触法处无生无灭无染无净。欲为有情宣说开示眼界无生无灭无染无净。色界眼识界及眼触眼触为缘所生诸受无生无灭无染无净。欲为有情宣说开示耳界无生无灭无染无净。声界耳识界及耳触耳触为缘所生诸受无生无灭无染无净。欲为有情宣说开示鼻界无生无灭无染无净。香界鼻识界及鼻触鼻触为缘所生诸受无生无灭无染无净。欲为有情宣说开示舌界无生无灭无染无净。味界舌识界及舌触舌触为缘所生诸受无生无灭无染无净。欲为有情宣说开示身界无生无灭无染无净。触界身识界及身触身触为缘所生诸受无生无灭无染无净。欲为有情宣说开示意界无生无灭无染无净。法界意识界及意触意触为缘所生诸受无生无灭无染无净。欲为有情宣说开示地界无生无灭无染无净。水火风空识界无生无灭无染无净。欲为有情宣说开示无明无生无灭无染无净。行识名色六处触受爱取有生老死愁叹苦忧恼无生无灭无染无净。欲为有情宣说开示布施波罗蜜多无生无灭无染无净。欲为有情宣说开示净戒波罗蜜多无生无灭无染无净。欲为有情宣说开示安忍波罗蜜多无生无灭无染无净。欲为有情宣说开示精进波罗蜜多无生无灭无染无净。欲为有情宣说开示静虑波罗蜜多无生无灭无染无净。欲为有情宣说开示般若波罗蜜多无生无灭无染无净。欲为有情宣说开示方便善巧波罗蜜多无生无灭无染无净。欲为有情宣说开示愿波罗蜜多无生无灭无染无净。欲为有情宣说开示力波罗蜜多无生无灭无染无净。欲为有情宣说开示智波罗蜜多无生无灭无染无净。欲为有情宣说开示内空无生无灭无染无净。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无生无灭无染无净。欲为有情宣说开示真如无生无灭无染无净。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无生无灭无染无净。欲为有情宣说开示苦圣谛无生无灭无染无净。集灭道圣谛无生无灭无染无净。欲为有情宣说开示四静虑无生无灭无染无净。四无量四无色定无生无灭无染无净。欲为有情宣说开示八解脱无生无灭无染无净。八胜处九次第定十遍处无生无灭无染无净。欲为有情宣说开示四念住无生无灭无染无净。四正断四神足五根五力七等觉支八圣道支无生无灭无染无净。欲为有情宣说开示空解脱门无生无灭无染无净。无相无愿解脱门无生无灭无染无净。欲为有情宣说开示菩萨十地无生无灭无染无净。欲为有情宣说开示五眼无生无灭无染无净。六神通无生无灭无染无净。欲为有情宣说开示佛十力无生无灭无染无净。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无生无灭无染无净。欲为有情宣说开示无忘失法无生无灭无染无净。恒住舍性无生无灭无染无净。欲为有情宣说开示一切智无生无灭无染无净。道相智一切相智无生无灭无染无净。欲为有情宣说开示一切陀罗尼门无生无灭无染无净。一切三摩地门无生无灭无染无净。欲为有情宣说开示预流果无生无灭无染无净。一来果不还果阿罗汉果无生无灭无染无净。欲为有情宣说开示独觉菩提无生无灭无染无净。欲为有情宣说开示一切菩萨摩诃萨行无生无灭无染无净。欲为有情宣说开示诸佛无上正等菩提无生无灭无染无净。善现。是为菩萨摩诃萨为与世间作将帅故发趣无上正等菩提

具寿善现白佛言。世尊。云何菩萨摩诃萨为与世间作所趣故发趣无上正等菩提。佛言。善现。菩萨摩诃萨希求无上正等菩提。欲为有情宣说开示色以虚空为所趣。受想行识亦以虚空为所趣。欲为有情宣说开示眼处以虚空为所趣。耳鼻舌身意处亦以虚空为所趣。欲为有情宣说开示色处以虚空为所趣。声香味触法处亦以虚空为所趣。欲为有情宣说开示眼界以虚空为所趣。色界眼识界及眼触眼触为缘所生诸受亦以虚空为所趣。欲为有情宣说开示耳界以虚空为所趣。声界耳识界及耳触耳触为缘所生诸受亦以虚空为所趣。欲为有情宣说开示鼻界以虚空为所趣。香界鼻识界及鼻触鼻触为缘所生诸受亦以虚空为所趣。欲为有情宣说开示舌界以虚空为所趣。味界舌识界及舌触舌触为缘所生诸受亦以虚空为所趣。欲为有情宣说开示身界以虚空为所趣。触界身识界及身触身触为缘所生诸受亦以虚空为所趣。欲为有情宣说开示意界以虚空为所趣。法界意识界及意触意触为缘所生诸受亦以虚空为所趣。欲为有情宣说开示地界以虚空为所趣。水火风空识界亦以虚空为所趣。欲为有情宣说开示无明以虚空为所趣。行识名色六处触受爱取有生老死愁叹苦忧恼亦以虚空为所趣。欲为有情宣说开示布施波罗蜜多以虚空为所趣。欲为有情宣说开示净戒波罗蜜多以虚空为所趣。欲为有情宣说开示安忍波罗蜜多以虚空为所趣。欲为有情宣说开示精进波罗蜜多以虚空为所趣。欲为有情宣说开示静虑波罗蜜多以虚空为所趣。欲为有情宣说开示般若波罗蜜多以虚空为所趣。欲为有情宣说开示方便善巧波罗蜜多以虚空为所趣。欲为有情宣说开示愿波罗蜜多以虚空为所趣。欲为有情宣说开示力波罗蜜多以虚空为所趣。欲为有情宣说开示智波罗蜜多以虚空为所趣。欲为有情宣说开示内空以虚空为所趣。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦以虚空为所趣。欲为有情宣说开示真如以虚空为所趣。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦以虚空为所趣。欲为有情宣说开示苦圣谛以虚空为所趣。集灭道圣谛亦以虚空为所趣。欲为有情宣说开示四静虑以虚空为所趣。四无量四无色定亦以虚空为所趣。欲为有情宣说开示八解脱以虚空为所趣。八胜处九次第定十遍处亦以虚空为所趣。欲为有情宣说开示四念住以虚空为所趣。四正断四神足五根五力七等觉支八圣道支亦以虚空为所趣。欲为有情宣说开示空解脱门以虚空为所趣。无相无愿解脱门亦以虚空为所趣。欲为有情宣说开示菩萨十地以虚空为所趣。欲为有情宣说开示五眼以虚空为所趣。六神通亦以虚空为所趣。欲为有情宣说开示佛十力以虚空为所趣。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦以虚空为所趣。欲为有情宣说开示无忘失法以虚空为所趣。恒住舍性亦以虚空为所趣。欲为有情宣说开示一切智以虚空为所趣。道相智一切相智亦以虚空为所趣。欲为有情宣说开示一切陀罗尼门以虚空为所趣。一切三摩地门亦以虚空为所趣。欲为有情宣说开示预流果以虚空为所趣。一来不还阿罗汉果亦以虚空为所趣。欲为有情宣说开示独觉菩提以虚空为所趣。欲为有情宣说开示一切菩萨摩诃萨行以虚空为所趣。欲为有情宣说开示诸佛无上正等菩提以虚空为所趣。为诸有情宣说开示色非趣非不趣。何以故。以色性空。空中无趣无不趣故。受想行识亦非趣非不趣。何以故。以受想行识性空。空中无趣无不趣故。为诸有情宣说开示眼处非趣非不趣。何以故。以眼处性空。空中无趣无不趣故。耳鼻舌身意处亦非趣非不趣。何以故。以耳鼻舌身意处性空。空中无趣无不趣故。为诸有情宣说开示色处非趣非不趣。何以故。以色处性空。空中无趣无不趣故。声香味触法处亦非趣非不趣。何以故。以声香味触法处性空。空中无趣无不趣故。为诸有情宣说开示眼界非趣非不趣。何以故。以眼界性空。空中无趣无不趣故。色界眼识界及眼触眼触为缘所生诸受亦非趣非不趣。何以故。以色界乃至眼触为缘所生诸受性空。空中无趣无不趣故。为诸有情宣说开示耳界非趣非不趣。何以故。以耳界性空。空中无趣无不趣故。声界耳识界及耳触耳触为缘所生诸受亦非趣非不趣。何以故。以声界乃至耳触为缘所生诸受性空。空中无趣无不趣故。为诸有情宣说开示鼻界非趣非不趣。何以故。以鼻界性空。空中无趣无不趣故。香界鼻识界及鼻触鼻触为缘所生诸受亦非趣非不趣。何以故。以香界乃至鼻触为缘所生诸受性空。空中无趣无不趣故。为诸有情宣说开示舌界非趣非不趣。何以故。以舌界性空。空中无趣无不趣故。味界舌识界及舌触舌触为缘所生诸受亦非趣非不趣。何以故。以味界乃至舌触为缘所生诸受性空。空中无趣无不趣故。为诸有情宣说开示身界非趣非不趣。何以故。以身界性空。空中无趣无不趣故。触界身识界及身触身触为缘所生诸受亦非趣非不趣。何以故。以触界乃至身触为缘所生诸受性空。空中无趣无不趣故。为诸有情宣说开示意界非趣非不趣。何以故。以意界性空。空中无趣无不趣故。法界意识界及意触意触为缘所生诸受亦非趣非不趣。何以故。以法界乃至意触为缘所生诸受性空。空中无趣无不趣故。为诸有情宣说开示地界非趣非不趣。何以故。以地界性空。空中无趣无不趣故。水火风空识界亦非趣非不趣。何以故。以水火风空识界性空。空中无趣无不趣故。为诸有情宣说开示无明非趣非不趣。何以故。以无明性空。空中无趣无不趣故。行识名色六处触受爱取有生老死愁叹苦忧恼亦非趣非不趣。何以故。以行乃至老死愁叹苦忧恼性空。空中无趣无不趣故。为诸有情宣说开示布施波罗蜜多非趣非不趣。何以故。以布施波罗蜜多性空。空中无趣无不趣故。为诸有情宣说开示净戒波罗蜜多非趣非不趣。何以故。以净戒波罗蜜多性空。空中无趣无不趣故。为诸有情宣说开示安忍波罗蜜多非趣非不趣。何以故。以安忍波罗蜜多性空。空中无趣无不趣故。为诸有情宣说开示精进波罗蜜多非趣非不趣。何以故。以精进波罗蜜多性空。空中无趣无不趣故。为诸有情宣说开示静虑波罗蜜多非趣非不趣。何以故。以静虑波罗蜜多性空。空中无趣无不趣故。为诸有情宣说开示般若波罗蜜多非趣非不趣。何以故。以般若波罗蜜多性空。空中无趣无不趣故。为诸有情宣说开示方便善巧波罗蜜多非趣非不趣。何以故。以方便善巧波罗蜜多性空。空中无趣无不趣故。为诸有情宣说开示愿波罗蜜多非趣非不趣。何以故。以愿波罗蜜多性空。空中无趣无不趣故。为诸有情宣说开示力波罗蜜多非趣非不趣。何以故。以力波罗蜜多性空。空中无趣无不趣故。为诸有情宣说开示智波罗蜜多非趣非不趣。何以故。以智波罗蜜多性空。空中无趣无不趣故。为诸有情宣说开示内空非趣非不趣。何以故。以内空性空。空中无趣无不趣故。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦非趣非不趣。何以故。以外空乃至无性自性空性空。空中无趣无不趣故。为诸有情宣说开示真如非趣非不趣。何以故。以真如性空。空中无趣无不趣故。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦非趣非不趣。何以故。以法界乃至不思议界性空。空中无趣无不趣故。为诸有情宣说开示苦圣谛非趣非不趣。何以故。以苦圣谛性空。空中无趣无不趣故。集灭道圣谛亦非趣非不趣。何以故。以集灭道圣谛性空。空中无趣无不趣故。为诸有情宣说开示四静虑非趣非不趣。何以故。以四静虑性空。空中无趣无不趣故。四无量四无色定亦非趣非不趣。何以故。以四无量四无色定性空。空中无趣无不趣故。为诸有情宣说开示八解脱非趣非不趣。何以故。以八解脱性空。空中无趣无不趣故。八胜处九次第定十遍处亦非趣非不趣。何以故。以八胜处九次第定十遍处性空。空中无趣无不趣故。为诸有情宣说开示四念住非趣非不趣。何以故。以四念住性空。空中无趣无不趣故。四正断四神足五根五力七等觉支八圣道支亦非趣非不趣。何以故。以四正断乃至八圣道支性空。空中无趣无不趣故。为诸有情宣说开示空解脱门非趣非不趣。何以故。以空解脱门性空。空中无趣无不趣故。无相无愿解脱门亦非趣非不趣。何以故。以无相无愿解脱门性空。空中无趣无不趣故。为诸有情宣说开示菩萨十地非趣非不趣。何以故。以菩萨十地性空。空中无趣无不趣故。为诸有情宣说开示五眼非趣非不趣。何以故。以五眼性空。空中无趣无不趣故。六神通亦非趣非不趣。何以故。以六神通性空。空中无趣无不趣故。为诸有情宣说开示佛十力非趣非不趣。何以故。以佛十力性空。空中无趣无不趣故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦非趣非不趣。何以故。以四无所畏乃至十八佛不共法性空。空中无趣无不趣故。为诸有情宣说开示无忘失法非趣非不趣。何以故。以无忘失法性空。空中无趣无不趣故。恒住舍性亦非趣非不趣。何以故。以恒住舍性性空。空中无趣无不趣故。为诸有情宣说开示一切智非趣非不趣。何以故。以一切智性空。空中无趣无不趣故。道相智一切相智亦非趣非不趣。何以故。以道相智一切相智性空。空中无趣无不趣故。为诸有情宣说开示一切陀罗尼门非趣非不趣。何以故。以一切陀罗尼门性空。空中无趣无不趣故。一切三摩地门亦非趣非不趣。何以故。以一切三摩地门性空。空中无趣无不趣故。为诸有情宣说开示预流果非趣非不趣。何以故。以预流果性空。空中无趣无不趣故。一来不还阿罗汉果亦非趣非不趣。何以故。以一来不还阿罗汉果性空。空中无趣无不趣故。为诸有情宣说开示独觉菩提非趣非不趣。何以故。以独觉菩提性空。空中无趣无不趣故。为诸有情宣说开示一切菩萨摩诃萨行非趣非不趣。何以故。以一切菩萨摩诃萨行性空。空中无趣无不趣故。为诸有情宣说开示诸佛无上正等菩提非趣非不趣。何以故。以诸佛无上正等菩提性空。空中无趣无不趣故。善现。是为菩萨摩诃萨为与世间作所趣故发趣无上正等菩提

大般若波罗蜜多经卷第三百一十五大般若波罗蜜多经卷第三百一十六

        三藏法师玄奘奉　诏译

    初分真善友品第四十五之四

所以者何。善现。一切法皆以空为趣。彼于是趣不可超越。何以故。空中趣非趣不可得故。善现。一切法皆以无相为趣。彼于是趣不可超越。何以故。无相中趣非趣不可得故。善现。一切法皆以无愿为趣。彼于是趣不可超越。何以故。无愿中趣非趣不可得故。善现。一切法皆以无起无作为趣。彼于是趣不可超越。何以故。无起无作中趣非趣不可得故。善现。一切法皆以无生无灭为趣。彼于是趣不可超越。何以故。无生无灭中趣非趣不可得故。善现。一切法皆以无染无净为趣。彼于是趣不可超越。何以故。无染无净中趣非趣不可得故。善现。一切法皆以无所有为趣。彼于是趣不可超越。何以故。无所有中趣非趣不可得故。善现。一切法皆以幻为趣。彼于是趣不可超越。何以故。幻中趣非趣不可得故。善现。一切法皆以梦为趣。彼于是趣不可超越。何以故。梦中趣非趣不可得故。善现。一切法皆以响为趣。彼于是趣不可超越。何以故。响中趣非趣不可得故。善现。一切法皆以像为趣。彼于是趣不可超越。何以故。像中趣非趣不可得故。善现。一切法皆以光影为趣。彼于是趣不可超越。何以故。光影中趣非趣不可得故。善现。一切法皆以阳焰为趣。彼于是趣不可超越。何以故。阳焰中趣非趣不可得故。善现。一切法皆以变化事为趣。彼于是趣不可超越。何以故。变化事中趣非趣不可得故。善现。一切法皆以寻香城为趣。彼于是趣不可超越。何以故。寻香城中趣非趣不可得故。善现。一切法皆以无量无边为趣。彼于是趣不可超越。何以故。无量无边中趣非趣不可得故。善现。一切法皆以不与不取为趣。彼于是趣不可超越。何以故。不与不取中趣非趣不可得故。善现。一切法皆以不举不下为趣。彼于是趣不可超越。何以故。不举不下中趣非趣不可得故。善现。一切法皆以无去无来为趣。彼于是趣不可超越。何以故。无去无来中趣非趣不可得故。善现。一切法皆以无增无减为趣。彼于是趣不可超越。何以故。无增无减中趣非趣不可得故。善现。一切法皆以不入不出为趣。彼于是趣不可超越。何以故。不入不出中趣非趣不可得故。善现。一切法皆以不集不散为趣。彼于是趣不可超越。何以故。不集不散中趣非趣不可得故。善现。一切法皆以不合不离为趣。彼于是趣不可超越。何以故。不合不离中趣非趣不可得故。善现。一切法皆以我为趣。彼于是趣不可超越。何以故。我尚毕竟无所有。况有趣非趣可得。善现。一切法皆以有情为趣。彼于是趣不可超越。何以故。有情尚毕竟无所有。况有趣非趣可得。善现。一切法皆以命者为趣。彼于是趣不可超越。何以故。命者尚毕竟无所有。况有趣非趣可得。善现。一切法皆以生者为趣。彼于是趣不可超越。何以故。生者尚毕竟无所有。况有趣非趣可得。善现。一切法皆以养者为趣。彼于是趣不可超越。何以故。养者尚毕竟无所有。况有趣非趣可得。善现。一切法皆以士夫为趣。彼于是趣不可超越。何以故。士夫尚毕竟无所有。况有趣非趣可得。善现。一切法皆以补特伽罗为趣。彼于是趣不可超越。何以故。补特伽罗尚毕竟无所有。况有趣非趣可得。善现。一切法皆以意生为趣。彼于是趣不可超越。何以故。意生尚毕竟无所有。况有趣非趣可得。善现。一切法皆以儒童为趣。彼于是趣不可超越。何以故。儒童尚毕竟无所有。况有趣非趣可得。善现。一切法皆以作者为趣。彼于是趣不可超越。何以故。作者尚毕竟无所有。况有趣非趣可得。善现。一切法皆以使作者为趣。彼于是趣不可超越。何以故。使作者尚毕竟无所有。况有趣非趣可得。善现。一切法皆以受者为趣。彼于是趣不可超越。何以故。受者尚毕竟无所有。况有趣非趣可得。善现。一切法皆以使受者为趣。彼于是趣不可超越。何以故。使受者尚毕竟无所有。况有趣非趣可得。善现。一切法皆以起者为趣。彼于是趣不可超越。何以故。起者尚毕竟无所有。况有趣非趣可得。善现。一切法皆以使起者为趣。彼于是趣不可超越。何以故。使起者尚毕竟无所有。况有趣非趣可得。善现。一切法皆以知者为趣。彼于是趣不可超越。何以故。知者尚毕竟无所有。况有趣非趣可得。善现。一切法皆以见者为趣。彼于是趣不可超越。何以故。见者尚毕竟无所有。况有趣非趣可得。善现。一切法皆以常为趣。彼于是趣不可超越。何以故。常尚毕竟无所有。况有趣非趣可得。善现。一切法皆以乐为趣。彼于是趣不可超越。何以故。乐尚毕竟无所有。况有趣非趣可得。善现。一切法皆以我为趣。彼于是趣不可超越。何以故。我尚毕竟无所有。况有趣非趣可得。善现。一切法皆以净为趣。彼于是趣不可超越。何以故。净尚毕竟无所有。况有趣非趣可得。善现。一切法皆以无常为趣。彼于是趣不可超越。何以故。无常尚毕竟无所有。况有趣非趣可得。善现。一切法皆以苦为趣。彼于是趣不可超越。何以故。苦尚毕竟无所有。况有趣非趣可得。善现。一切法皆以无我为趣。彼于是趣不可超越。何以故。无我尚毕竟无所有。况有趣非趣可得。善现。一切法皆以不净为趣。彼于是趣不可超越。何以故。不净尚毕竟无所有。况有趣非趣可得。善现。一切法皆以贪事为趣。彼于是趣不可超越。何以故。贪事尚毕竟无所有。况有趣非趣可得。善现。一切法皆以嗔事为趣彼于是趣不可超越。何以故。嗔事尚毕竟无所有。况有趣非趣可得。善现。一切法皆以痴事为趣。彼于是趣不可超越。何以故。痴事尚毕竟无所有。况有趣非趣可得。善现。一切法皆以见所作事为趣。彼于是趣不可超越。何以故。见所作事尚毕竟无所有。况有趣非趣可得。善现。一切法皆以真如为趣。彼于是趣不可超越。何以故。真如中趣非趣毕竟不可得故。善现。一切法皆以法界为趣。彼于是趣不可超越。何以故。法界中趣非趣毕竟不可得故。善现。一切法皆以法性为趣。彼于是趣不可超越。何以故。法性中趣非趣毕竟不可得故。善现。一切法皆以不虚妄性为趣。彼于是趣不可超越。何以故。不虚妄性中趣非趣毕竟不可得故。善现。一切法皆以不变异性为趣。彼于是趣不可超越。何以故。不变异性中趣非趣毕竟不可得故。善现。一切法皆以平等性为趣。彼于是趣不可超越。何以故。平等性中趣非趣毕竟不可得故。善现。一切法皆以离生性为趣。彼于是趣不可超越。何以故。离生性中趣非趣毕竟不可得故。善现。一切法皆以法定为趣。彼于是趣不可超越。何以故。法定中趣非趣毕竟不可得故。善现。一切法皆以法住为趣。彼于是趣不可超越。何以故。法住中趣非趣毕竟不可得故。善现。一切法皆以实际为趣。彼于是趣不可超越。何以故。实际中趣非趣毕竟不可得故。善现。一切法皆以虚空界为趣。彼于是趣不可超越。何以故。虚空界中趣非趣毕竟不可得故。善现。一切法皆以不思议界为趣。彼于是趣不可超越。何以故。不思议界中趣非趣毕竟不可得故。善现。一切法皆以不动为趣。彼于是趣不可超越。何以故。不动中趣非趣毕竟不可得故。善现。一切法皆以色为趣。彼于是趣不可超越。何以故。色尚毕竟不可得。况有趣非趣。善现。一切法皆以受想行识为趣。彼于是趣不可超越。何以故。受想行识尚毕竟不可得。况有趣非趣。善现。一切法皆以眼处为趣。彼于是趣不可超越。何以故。眼处尚毕竟不可得。况有趣非趣。善现。一切法皆以耳鼻舌身意处为趣。彼于是趣不可超越。何以故。耳鼻舌身意处尚毕竟不可得。况有趣非趣。善现。一切法皆以色处为趣。彼于是趣不可超越。何以故。色处尚毕竟不可得。况有趣非趣。善现。一切法皆以声香味触法处为趣。彼于是趣不可超越。何以故。声香味触法处尚毕竟不可得。况有趣非趣。善现。一切法皆以眼界为趣。彼于是趣不可超越。何以故。眼界尚毕竟不可得。况有趣非趣。善现。一切法皆以耳鼻舌身意界为趣。彼于是趣不可超越。何以故。耳鼻舌身意界尚毕竟不可得。况有趣非趣。善现。一切法皆以色界为趣。彼于是趣不可超越。何以故。色界尚毕竟不可得。况有趣非趣。善现。一切法皆以声香味触法界为趣。彼于是趣不可超越。何以故。声香味触法界尚毕竟不可得。况有趣非趣。善现。一切法皆以眼识界为趣。彼于是趣不可超越。何以故。眼识界尚毕竟不可得。况有趣非趣。善现。一切法皆以耳鼻舌身意识界为趣。彼于是趣不可超越。何以故。耳鼻舌身意识界尚毕竟不可得。况有趣非趣。善现。一切法皆以眼触为趣。彼于是趣不可超越。何以故。眼触尚毕竟不可得。况有趣非趣。善现。一切法皆以耳鼻舌身意触为趣。彼于是趣不可超越。何以故。耳鼻舌身意触尚毕竟不可得。况有趣非趣。善现。一切法皆以眼触为缘所生诸受为趣。彼于是趣不可超越。何以故。眼触为缘所生诸受尚毕竟不可得。况有趣非趣。善现。一切法皆以耳鼻舌身意触为缘所生诸受为趣。彼于是趣不可超越。何以故。耳鼻舌身意触为缘所生诸受尚毕竟不可得。况有趣非趣。善现。一切法皆以地界为趣。彼于是趣不可超越。何以故。地界尚毕竟不可得。况有趣非趣。善现。一切法皆以水火风空识界为趣。彼于是趣不可超越。何以故。水火风空识界尚毕竟不可得。况有趣非趣。善现。一切法皆以无明为趣。彼于是趣不可超越。何以故。无明尚毕竟不可得。况有趣非趣。善现。一切法皆以行识名色六处触受爱取有生老死为趣。彼于是趣不可超越。何以故。行乃至老死尚毕竟不可得。况有趣非趣。善现。一切法皆以布施波罗蜜多为趣。彼于是趣不可超越。何以故。布施波罗蜜多尚毕竟不可得。况有趣非趣。善现。一切法皆以净戒波罗蜜多为趣。彼于是趣不可超越。何以故。净戒波罗蜜多尚毕竟不可得。况有趣非趣。善现。一切法皆以安忍波罗蜜多为趣。彼于是趣不可超越。何以故。安忍波罗蜜多尚毕竟不可得。况有趣非趣。善现。一切法皆以精进波罗蜜多为趣。彼于是趣不可超越。何以故。精进波罗蜜多尚毕竟不可得。况有趣非趣。善现。一切法皆以静虑波罗蜜多为趣。彼于是趣不可超越。何以故。静虑波罗蜜多尚毕竟不可得。况有趣非趣。善现。一切法皆以般若波罗蜜多为趣。彼于是趣不可超越。何以故。般若波罗蜜多尚毕竟不可得。况有趣非趣。善现。一切法皆以内空为趣。彼于是趣不可超越。何以故。内空尚毕竟不可得。况有趣非趣。善现。一切法皆以外空为趣。彼于是趣不可超越。何以故。外空尚毕竟不可得。况有趣非趣。善现。一切法皆以内外空为趣。彼于是趣不可超越。何以故。内外空尚毕竟不可得。况有趣非趣。善现。一切法皆以空空为趣。彼于是趣不可超越。何以故。空空尚毕竟不可得。况有趣非趣。善现。一切法皆以大空为趣。彼于是趣不可超越。何以故。大空尚毕竟不可得。况有趣非趣。善现。一切法皆以胜义空为趣。彼于是趣不可超越。何以故。胜义空尚毕竟不可得。况有趣非趣。善现。一切法皆以有为空为趣。彼于是趣不可超越。何以故。有为空尚毕竟不可得。况有趣非趣。善现。一切法皆以无为空为趣。彼于是趣不可超越。何以故。无为空尚毕竟不可得。况有趣非趣。善现。一切法皆以毕竟空为趣。彼于是趣不可超越。何以故。毕竟空尚毕竟不可得。况有趣非趣。善现。一切法皆以无际空为趣。彼于是趣不可超越。何以故。无际空尚毕竟不可得。况有趣非趣。善现。一切法皆以散空为趣。彼于是趣不可超越。何以故。散空尚毕竟不可得。况有趣非趣。善现。一切法皆以无变异空为趣。彼于是趣不可超越。何以故。无变异空尚毕竟不可得。况有趣非趣。善现。一切法皆以本性空为趣。彼于是趣不可超越。何以故。本性空尚毕竟不可得。况有趣非趣。善现。一切法皆以自相空为趣。彼于是趣不可超越。何以故。自相空尚毕竟不可得。况有趣非趣。善现。一切法皆以共相空为趣。彼于是趣不可超越。何以故。共相空尚毕竟不可得。况有趣非趣。善现。一切法皆以一切法空为趣。彼于是趣不可超越。何以故。一切法空尚毕竟不可得。况有趣非趣。善现。一切法皆以不可得空为趣。彼于是趣不可超越。何以故。不可得空尚毕竟不可得。况有趣非趣。善现。一切法皆以无性空为趣。彼于是趣不可超越。何以故。无性空尚毕竟不可得。况有趣非趣。善现。一切法皆以自性空为趣。彼于是趣不可超越。何以故。自性空尚毕竟不可得。况有趣非趣。善现。一切法皆以无性自性空为趣。彼于是趣不可超越。何以故。无性自性空尚毕竟不可得。况有趣非趣。善现。一切法皆以四念住为趣彼于是趣不可超越。何以故。四念住尚毕竟不可得。况有趣非趣。善现。一切法皆以四正断为趣。彼于是趣不可超越。何以故。四正断尚毕竟不可得。况有趣非趣。善现。一切法皆以四神足为趣。彼于是趣不可超越。何以故。四神足尚毕竟不可得。况有趣非趣。善现。一切法皆以五根为趣。彼于是趣不可超越。何以故。五根尚毕竟不可得。况有趣非趣。善现。一切法皆以五力为趣。彼于是趣不可超越。何以故。五力尚毕竟不可得。况有趣非趣。善现。一切法皆以七等觉支为趣。彼于是趣不可超越。何以故。七等觉支尚毕竟不可得。况有趣非趣。善现。一切法皆以八圣道支为趣。彼于是趣不可超越。何以故。八圣道支尚毕竟不可得。况有趣非趣。善现。一切法皆以苦圣谛为趣。彼于是趣不可超越。何以故。苦圣谛尚毕竟不可得。况有趣非趣。善现。一切法皆以集圣谛为趣。彼于是趣不可超越。何以故。集圣谛尚毕竟不可得。况有趣非趣。善现。一切法皆以灭圣谛为趣。彼于是趣不可超越。何以故。灭圣谛尚毕竟不可得。况有趣非趣。善现。一切法皆以道圣谛为趣。彼于是趣不可超越。何以故。道圣谛尚毕竟不可得。况有趣非趣。善现。一切法皆以四静虑为趣。彼于是趣不可超越。何以故。四静虑尚毕竟不可得。况有趣非趣。善现。一切法皆以四无量为趣。彼于是趣不可超越。何以故。四无量尚毕竟不可得。况有趣非趣。善现。一切法皆以四无色定为趣。彼于是趣不可超越。何以故。四无色定尚毕竟不可得。况有趣非趣。善现。一切法皆以八解脱为趣。彼于是趣不可超越。何以故。八解脱尚毕竟不可得。况有趣非趣。善现。一切法皆以八胜处为趣。彼于是趣不可超越。何以故。八胜处尚毕竟不可得。况有趣非趣。善现。一切法皆以九次第定为趣。彼于是趣不可超越。何以故。九次第定尚毕竟不可得。况有趣非趣。善现。一切法皆以十遍处为趣。彼于是趣不可超越。何以故。十遍处尚毕竟不可得。况有趣非趣。善现。一切法皆以空解脱门为趣。彼于是趣不可超越。何以故。空解脱门尚毕竟不可得。况有趣非趣。善现。一切法皆以无相无愿解脱门为趣。彼于是趣不可超越。何以故。无相无愿解脱门尚毕竟不可得。况有趣非趣。善现。一切法皆以五眼为趣。彼于是趣不可超越。何以故。五眼尚毕竟不可得。况有趣非趣。善现。一切法皆以六神通为趣。彼于是趣不可超越。何以故。六神通尚毕竟不可得。况有趣非趣。善现。一切法皆以三摩地门为趣。彼于是趣不可超越。何以故。三摩地门尚毕竟不可得。况有趣非趣。善现。一切法皆以陀罗尼门为趣。彼于是趣不可超越。何以故。陀罗尼门尚毕竟不可得。况有趣非趣。善现。一切法皆以佛十力为趣。彼于是趣不可超越。何以故。佛十力尚毕竟不可得。况有趣非趣。善现。一切法皆以四无所畏为趣。彼于是趣不可超越。何以故。四无所畏尚毕竟不可得。况有趣非趣。善现。一切法皆以四无碍解为趣。彼于是趣不可超越。何以故。四无碍解尚毕竟不可得。况有趣非趣。善现。一切法皆以大慈为趣。彼于是趣不可超越。何以故。大慈尚毕竟不可得。况有趣非趣。善现。一切法皆以大悲大喜大舍为趣。彼于是趣不可超越。何以故。大悲大喜大舍尚毕竟不可得。况有趣非趣。善现。一切法皆以十八佛不共法为趣。彼于是趣不可超越。何以故。十八佛不共法尚毕竟不可得。况有趣非趣。善现。一切法皆以预流果为趣。彼于是趣不可超越。何以故。预流果尚毕竟不可得。况有趣非趣。善现。一切法皆以一来不还阿罗汉果为趣。彼于是趣不可超越。何以故。一来不还阿罗汉果尚毕竟不可得。况有趣非趣。善现。一切法皆以预流为趣。彼于是趣不可超越。何以故。预流尚毕竟不可得。况有趣非趣。善现。一切法皆以一来不还阿罗汉为趣。彼于是趣不可超越。何以故。一来不还阿罗汉尚毕竟不可得。况有趣非趣。善现。一切法皆以独觉菩提为趣。彼于是趣不可超越。何以故。独觉菩提尚毕竟不可得。况有趣非趣。善现。一切法皆以独觉为趣。彼于是趣不可超越。何以故。独觉尚毕竟不可得。况有趣非趣。善现。一切法皆以一切菩萨摩诃萨行为趣。彼于是趣不可超越。何以故。一切菩萨摩诃萨行尚毕竟不可得。况有趣非趣。善现。一切法皆以一切菩萨摩诃萨为趣。彼于是趣不可超越。何以故。一切菩萨摩诃萨尚毕竟不可得。况有趣非趣。善现。一切法皆以诸佛无上正等菩提为趣。彼于是趣不可超越。何以故。诸佛无上正等菩提尚毕竟不可得。况有趣非趣。善现。一切法皆以一切如来应正等觉为趣。彼于是趣不可超越。何以故。一切如来应正等觉尚毕竟不可得。况有趣非趣。善现。一切法皆以一切智为趣。彼于是趣不可超越。何以故。一切智尚毕竟不可得。况有趣非趣。善现。一切法皆以道相智为趣。彼于是趣不可超越。何以故。道相智尚毕竟不可得。况有趣非趣。善现。一切法皆以一切相智为趣。彼于是趣不可超越。何以故。一切相智尚毕竟不可得。况有趣非趣。如是善现。菩萨摩诃萨为与世间作所趣故。发趣无上正等菩提

    初分趣智品第四十六之一

尔时具寿善现白佛言。世尊。谁于如是甚深般若波罗蜜多能生信解。佛言。善现。若菩萨摩诃萨久于无上正等菩提。发意趣求精勤修行。已曾供养百千俱胝那庾多佛。于诸佛所发弘誓愿善根淳熟。无量善友所摄受故。乃于如是甚深般若波罗蜜多能生信解具寿善现复白佛言。世尊。若菩萨摩诃萨能于如是甚深般若波罗蜜多生信解者。何性何相何状何貌。佛言。善现。是菩萨摩诃萨调伏贪嗔痴性为性。远离贪嗔痴相为相。远离贪嗔痴状为状。远离贪嗔痴貌为貌。复次善现。是菩萨摩诃萨调伏贪无贪嗔无嗔痴无痴性为性。远离贪无贪嗔无嗔痴无痴相为相。远离贪无贪嗔无嗔痴无痴状为状。远离贪无贪嗔无嗔痴无痴貌为貌。善现。若菩萨摩诃萨成就如是性相状貌。乃于如是甚深般若波罗蜜多能生信解。时具寿善现白佛言。世尊。若菩萨摩诃萨信解如是甚深般若波罗蜜多当何所趣。佛言。善现。是菩萨摩诃萨当趣一切智智。具寿善现复白佛言。世尊。若菩萨摩诃萨趣一切智智者。能与一切有情为所归趣。佛言。善现。如是如是如汝所说。若菩萨摩诃萨能信解此甚深般若波罗蜜多。则能趣向一切智智。若能趣向一切智智。是则能与一切有情为所归趣。善现复言。世尊。是菩萨摩诃萨能为难事。谓擐如是坚固甲胄。我当度脱一切有情皆令证得究竟涅槃。虽于有情作如是事。而都不见有情施设。佛言。善现。如是如是如汝所说。是菩萨摩诃萨能为难事。谓擐如是坚固甲胄。我当度脱一切有情皆令证得究竟涅槃。虽于有情作如是事。而都不见有情施设。复次善现。是菩萨摩诃萨所擐甲胄不属色。何以故。色毕竟无所有。非菩萨非甲胄故。说彼甲胄不属色。是菩萨摩诃萨所擐甲胄不属受想行识。何以故。受想行识毕竟无所有。非菩萨非甲胄故。说彼甲胄不属受想行识。善现。是菩萨摩诃萨所擐甲胄不属眼处。何以故。眼处毕竟无所有。非菩萨非甲胄故。说彼甲胄不属眼处。是菩萨摩诃萨所擐甲胄不属耳鼻舌身意处。何以故。耳鼻舌身意处毕竟无所有。非菩萨非甲胄故。说彼甲胄不属耳鼻舌身意处。善现。是菩萨摩诃萨所擐甲胄不属色处。何以故。色处毕竟无所有。非菩萨非甲胄故。说彼甲胄不属色处。是菩萨摩诃萨所擐甲胄不属声香味触法处。何以故。声香味触法处毕竟无所有。非菩萨非甲胄故。说彼甲胄不属声香味触法处。善现。是菩萨摩诃萨所擐甲胄不属眼界。何以故。眼界毕竟无所有。非菩萨非甲胄故。说彼甲胄不属眼界。是菩萨摩诃萨所擐甲胄不属耳鼻舌身意界。何以故。耳鼻舌身意界毕竟无所有。非菩萨非甲胄故。说彼甲胄不属耳鼻舌身意界。善现。是菩萨摩诃萨所擐甲胄不属色界。何以故。色界毕竟无所有。非菩萨非甲胄故。说彼甲胄不属色界。是菩萨摩诃萨所擐甲胄不属声香味触法界。何以故。声香味触法界毕竟无所有。非菩萨非甲胄故。说彼甲胄不属声香味触法界。善现。是菩萨摩诃萨所擐甲胄不属眼识界。何以故。眼识界毕竟无所有。非菩萨非甲胄故。说彼甲胄不属眼识界。是菩萨摩诃萨所擐甲胄不属耳鼻舌身意识界。何以故。耳鼻舌身意识界毕竟无所有。非菩萨非甲胄故。说彼甲胄不属耳鼻舌身意识界。善现。是菩萨摩诃萨所擐甲胄不属眼触。何以故。眼触毕竟无所有。非菩萨非甲胄故。说彼甲胄不属眼触。是菩萨摩诃萨所擐甲胄不属耳鼻舌身意触。何以故。耳鼻舌身意触毕竟无所有。非菩萨非甲胄故。说彼甲胄不属耳鼻舌身意触。善现。是菩萨摩诃萨所擐甲胄不属眼触为缘所生诸受。何以故。眼触为缘所生诸受毕竟无所有。非菩萨非甲胄故。说彼甲胄不属眼触为缘所生诸受。是菩萨摩诃萨所擐甲胄不属耳鼻舌身意触为缘所生诸受。何以故。耳鼻舌身意触为缘所生诸受毕竟无所有。非菩萨非甲胄故。说彼甲胄不属耳鼻舌身意触为缘所生诸受。善现。是菩萨摩诃萨所擐甲胄不属地界。何以故。地界毕竟无所有。非菩萨非甲胄故。说彼甲胄不属地界。是菩萨摩诃萨所擐甲胄不属水火风空识界。何以故。水火风空识界毕竟无所有。非菩萨非甲胄故。说彼甲胄不属水火风空识界。善现。是菩萨摩诃萨所擐甲胄不属无明。何以故。无明毕竟无所有。非菩萨非甲胄故。说彼甲胄不属无明。是菩萨摩诃萨所擐甲胄不属行识名色六处触受爱取有生老死。何以故。行乃至老死毕竟无所有。非菩萨非甲胄故。说彼甲胄不属行乃至老死。善现。是菩萨摩诃萨所擐甲胄不属我。何以故。我毕竟无所有。非菩萨非甲胄故。说彼甲胄不属我。是菩萨摩诃萨所擐甲胄不属有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者。何以故。有情乃至见者毕竟无所有。非菩萨非甲胄故。说彼甲胄不属有情乃至见者

大般若波罗蜜多经卷第三百一十六大般若波罗蜜多经卷第三百一十七

        三藏法师玄奘奉　诏译

    初分趣智品第四十六之二

善现。是菩萨摩诃萨所擐甲胄不属布施波罗蜜多。何以故。布施波罗蜜多毕竟无所有。非菩萨非甲胄故。说彼甲胄不属布施波罗蜜多。是菩萨摩诃萨所擐甲胄不属净戒安忍精进静虑般若波罗蜜多。何以故。净戒乃至般若波罗蜜多毕竟无所有。非菩萨非甲胄故。说彼甲胄不属净戒乃至般若波罗蜜多。善现。是菩萨摩诃萨所擐甲胄不属内空。何以故。内空毕竟无所有。非菩萨非甲胄故。说彼甲胄不属内空。是菩萨摩诃萨所擐甲胄不属外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。何以故。外空乃至无性自性空毕竟无所有。非菩萨非甲胄故。说彼甲胄不属外空乃至无性自性空。善现。是菩萨摩诃萨所擐甲胄不属真如。何以故。真如毕竟无所有。非菩萨非甲胄故。说彼甲胄不属真如。是菩萨摩诃萨所擐甲胄不属法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。何以故。法界乃至不思议界毕竟无所有。非菩萨非甲胄故。说彼甲胄不属法界乃至不思议界。善现。是菩萨摩诃萨所擐甲胄不属四念住。何以故。四念住毕竟无所有。非菩萨非甲胄故。说彼甲胄不属四念住。是菩萨摩诃萨所擐甲胄不属四正断四神足五根五力七等觉支八圣道支。何以故。四正断乃至八圣道支毕竟无所有。非菩萨非甲胄故。说彼甲胄不属四正断乃至八圣道支。善现。是菩萨摩诃萨所擐甲胄不属苦圣谛。何以故。苦圣谛毕竟无所有。非菩萨非甲胄故。说彼甲胄不属苦圣谛。是菩萨摩诃萨所擐甲胄不属集灭道圣谛。何以故。集灭道圣谛毕竟无所有。非菩萨非甲胄故。说彼甲胄不属集灭道圣谛。善现。是菩萨摩诃萨所擐甲胄不属四静虑。何以故。四静虑毕竟无所有。非菩萨非甲胄故。说彼甲胄不属四静虑。善现。是菩萨摩诃萨所擐甲胄不属四无量。何以故。四无量毕竟无所有。非菩萨非甲胄故。说彼甲胄不属四无量。善现。是菩萨摩诃萨所擐甲胄不属四无色定。何以故。四无色定毕竟无所有。非菩萨非甲胄故。说彼甲胄不属四无色定。善现。是菩萨摩诃萨所擐甲胄不属八解脱。何以故。八解脱毕竟无所有。非菩萨非甲胄故。说彼甲胄不属八解脱。善现。是菩萨摩诃萨所擐甲胄不属八胜处。何以故。八胜处毕竟无所有。非菩萨非甲胄故。说彼甲胄不属八胜处。善现。是菩萨摩诃萨所擐甲胄不属九次第定。何以故。九次第定毕竟无所有。非菩萨非甲胄故。说彼甲胄不属九次第定。善现。是菩萨摩诃萨所擐甲胄不属十遍处。何以故。十遍处毕竟无所有。非菩萨非甲胄故。说彼甲胄不属十遍处。善现。是菩萨摩诃萨所擐甲胄不属空解脱门。何以故。空解脱门毕竟无所有。非菩萨非甲胄故。说彼甲胄不属空解脱门。善现。是菩萨摩诃萨所擐甲胄不属无相无愿解脱门。何以故。无相无愿解脱门毕竟无所有。非菩萨非甲胄故。说彼甲胄不属无相无愿解脱门。善现。是菩萨摩诃萨所擐甲胄不属五眼。何以故。五眼毕竟无所有。非菩萨非甲胄故。说彼甲胄不属五眼。善现。是菩萨摩诃萨所擐甲胄不属六神通。何以故。六神通毕竟无所有。非菩萨非甲胄故。说彼甲胄不属六神通。善现。是菩萨摩诃萨所擐甲胄不属三摩地门。何以故。三摩地门毕竟无所有。非菩萨非甲胄故。说彼甲胄不属三摩地门。善现。是菩萨摩诃萨所擐甲胄不属陀罗尼门。何以故。陀罗尼门毕竟无所有。非菩萨非甲胄故。说彼甲胄不属陀罗尼门。善现。是菩萨摩诃萨所擐甲胄不属佛十力。何以故。佛十力毕竟无所有。非菩萨非甲胄故。说彼甲胄不属佛十力。是菩萨摩诃萨所擐甲胄不属四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。何以故。四无所畏乃至十八佛不共法毕竟无所有。非菩萨非甲胄故。说彼甲胄不属四无所畏乃至十八佛不共法。善现。是菩萨摩诃萨所擐甲胄不属预流果。何以故。预流果毕竟无所有。非菩萨非甲胄故。说彼甲胄不属预流果。是菩萨摩诃萨所擐甲胄不属一来不还阿罗汉果。何以故。一来不还阿罗汉果毕竟无所有。非菩萨非甲胄故。说彼甲胄不属一来不还阿罗汉果。善现。是菩萨摩诃萨所擐甲胄不属独觉菩提。何以故。独觉菩提毕竟无所有。非菩萨非甲胄故。说彼甲胄不属独觉菩提。善现。是菩萨摩诃萨所擐甲胄不属一切智。何以故。一切智毕竟无所有。非菩萨非甲胄故。说彼甲胄不属一切智。是菩萨摩诃萨所擐甲胄不属道相智一切相智。何以故。道相智一切相智毕竟无所有。非菩萨非甲胄故。说彼甲胄不属道相智一切相智。善现。是菩萨摩诃萨所擐甲胄不属一切法。何以故。一切法毕竟无所有。非菩萨非甲胄故。说彼甲胄不属一切法。善现。是菩萨摩诃萨行深般若波罗蜜多。能擐如是坚固甲胄。谓我当度一切有情皆令证得究竟涅槃。具寿善现白佛言。世尊。若菩萨摩诃萨能擐如是坚固甲胄。谓我当度一切有情皆令证得般涅槃者。不堕声闻独觉二地。世尊。若菩萨摩诃萨能擐如是坚固甲胄。谓我当度一切有情皆令证得般涅槃者。是菩萨摩诃萨无处无容当堕二地。谓声闻地及独觉地。所以者何。世尊。是菩萨摩诃萨不于有情安立分限。而擐如是坚固甲胄。佛言。善现。汝观何义而作是说。若菩萨摩诃萨能擐如是坚固甲胄。行深般若波罗蜜多。不堕声闻独觉二地。善现答言。世尊。由是菩萨摩诃萨。非为度脱少分有情而擐甲胄。亦非为求少分智故而擐甲胄。所以者何。世尊。是菩萨摩诃萨普为救拔一切有情令般涅槃而擐甲胄。是菩萨摩诃萨但为求得一切智智而擐甲胄。由此因缘不堕声闻及独觉地。佛言。善现。如是如是如汝所说。是菩萨摩诃萨非为度脱少分有情而擐甲胄。亦非为求少分智故而擐甲胄。是菩萨摩诃萨然为救拔一切有情令般涅槃而擐甲胄。是菩萨摩诃萨但为求得一切智智而擐甲胄。由此因缘是菩萨摩诃萨不堕声闻及独觉地尔时具寿善现白佛言。世尊。如是般若波罗蜜多最为甚深。无能修者无所修法亦无修处。亦无由此而得修习。所以者何。世尊。非此般若波罗蜜多甚深义中而有少分实法可得名能修者及所修法。若修习处若由此修。世尊。若修虚空是修般若波罗蜜多。世尊。若修一切法是修般若波罗蜜多。世尊。若修不实法是修般若波罗蜜多。世尊。若修无所有是修般若波罗蜜多。世尊。若修无摄受是修般若波罗蜜多。世尊。若修除遣是修般若波罗蜜多。佛言。善现。修何除遣为修般若波罗蜜多。善现答言。世尊。修除遣色是修般若波罗蜜多。修除遣受想行识是修般若波罗蜜多。世尊。修除遣眼处是修般若波罗蜜多。修除遣耳鼻舌身意处是修般若波罗蜜多。世尊。修除遣色处是修般若波罗蜜多。修除遣声香味触法处是修般若波罗蜜多。世尊。修除遣眼界是修般若波罗蜜多。修除遣耳鼻舌身意界是修般若波罗蜜多。世尊。修除遣色界是修般若波罗蜜多。修除遣声香味触法界是修般若波罗蜜多。世尊。修除遣眼识界是修般若波罗蜜多。修除遣耳鼻舌身意识界是修般若波罗蜜多。世尊。修除遣眼触是修般若波罗蜜多。修除遣耳鼻舌身意触是修般若波罗蜜多。世尊。修除遣眼触为缘所生诸受是修般若波罗蜜多。修除遣耳鼻舌身意触为缘所生诸受是修般若波罗蜜多。世尊。修除遣地界是修般若波罗蜜多。修除遣水火风空识界是修般若波罗蜜多。世尊。修除遣无明是修般若波罗蜜多。修除遣行识名色六处触受爱取有生老死是修般若波罗蜜多。世尊。修除遣我是修般若波罗蜜多。修除遣有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者是修般若波罗蜜多。世尊。修除遣布施波罗蜜多是修般若波罗蜜多。修除遣净戒安忍精进静虑般若波罗蜜多是修般若波罗蜜多。世尊。修除遣内空是修般若波罗蜜多。修除遣外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空是修般若波罗蜜多。世尊。修除遣真如是修般若波罗蜜多。修除遣法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界是修般若波罗蜜多。世尊。修除遣四念住是修般若波罗蜜多。修除遣四正断四神足五根五力七等觉支八圣道支是修般若波罗蜜多。世尊。修除遣苦圣谛是修般若波罗蜜多。修除遣集灭道圣谛是修般若波罗蜜多。世尊。修除遣四静虑是修般若波罗蜜多。世尊。修除遣四无量是修般若波罗蜜多。世尊。修除遣四无色定是修般若波罗蜜多。世尊。修除遣八解脱是修般若波罗蜜多。世尊。修除遣八胜处是修般若波罗蜜多。世尊。修除遣九次第定是修般若波罗蜜多。世尊。修除遣十遍处是修般若波罗蜜多。世尊。修除遣空解脱门是修般若波罗蜜多。修除遣无相无愿解脱门是修般若波罗蜜多。世尊。修除遣五眼是修般若波罗蜜多。世尊。修除遣六神通是修般若波罗蜜多。世尊。修除遣三摩地门是修般若波罗蜜多。世尊。修除遣陀罗尼门是修般若波罗蜜多。世尊。修除遣佛十力是修般若波罗蜜多。修除遣四无所畏四无碍解大慈大悲大喜大舍十八佛不共法是修般若波罗蜜多。世尊。修除遣预流果是修般若波罗蜜多。修除遣一来不还阿罗汉果是修般若波罗蜜多。世尊。修除遣独觉菩提是修般若波罗蜜多。世尊。修除遣一切智是修般若波罗蜜多。修除遣道相智一切相智是修般若波罗蜜多。佛言。善现。如是如是如汝所说。善现。修除遣色是修般若波罗蜜多。修除遣受想行识是修般若波罗蜜多。善现。修除遣眼处是修般若波罗蜜多。修除遣耳鼻舌身意处是修般若波罗蜜多。善现。修除遣色处是修般若波罗蜜多。修除遣声香味触法处是修般若波罗蜜多。善现。修除遣眼界是修般若波罗蜜多。修除遣耳鼻舌身意界是修般若波罗蜜多。善现。修除遣色界是修般若波罗蜜多。修除遣声香味触法界是修般若波罗蜜多。善现。修除遣眼识界是修般若波罗蜜多。修除遣耳鼻舌身意识界是修般若波罗蜜多。善现。修除遣眼触是修般若波罗蜜多。修除遣耳鼻舌身意触是修般若波罗蜜多。善现。修除遣眼触为缘所生诸受是修般若波罗蜜多。修除遣耳鼻舌身意触为缘所生诸受是修般若波罗蜜多。善现。修除遣地界是修般若波罗蜜多。修除遣水火风空识界是修般若波罗蜜多。善现。修除遣无明是修般若波罗蜜多。修除遣行识名色六处触受爱取有生老死是修般若波罗蜜多。善现。修除遣我是修般若波罗蜜多。修除遣有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者是修般若波罗蜜多。善现。修除遣布施波罗蜜多是修般若波罗蜜多。修除遣净戒安忍精进静虑般若波罗蜜多是修般若波罗蜜多。善现。修除遣内空是修般若波罗蜜多。修除遣外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空是修般若波罗蜜多。善现。修除遣真如是修般若波罗蜜多。修除遣法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界是修般若波罗蜜多。善现。修除遣四念住是修般若波罗蜜多。修除遣四正断四神足五根五力七等觉支八圣道支是修般若波罗蜜多。善现。修除遣苦圣谛是修般若波罗蜜多。修除遣集灭道圣谛是修般若波罗蜜多。善现。修除遣四静虑是修般若波罗蜜多。善现。修除遣四无量是修般若波罗蜜多。善现。修除遣四无色定是修般若波罗蜜多。善现。修除遣八解脱是修般若波罗蜜多。善现。修除遣八胜处是修般若波罗蜜多。善现。修除遣九次第定是修般若波罗蜜多。善现。修除遣十遍处是修般若波罗蜜多。善现。修除遣空解脱门是修般若波罗蜜多。善现。修除遣无相无愿解脱门是修般若波罗蜜多。善现。修除遣五眼是修般若波罗蜜多。善现。修除遣六神通是修般若波罗蜜多。善现。修除遣三摩地门是修般若波罗蜜多。善现。修除遣陀罗尼门是修般若波罗蜜多。善现。修除遣佛十力是修般若波罗蜜多。修除遣四无所畏四无碍解大慈大悲大喜大舍十八佛不共法是修般若波罗蜜多。善现。修除遣预流果是修般若波罗蜜多。修除遣一来不还阿罗汉果是修般若波罗蜜多。善现。修除遣独觉菩提是修般若波罗蜜多。善现。修除遣一切智是修般若波罗蜜多。修除遣道相智一切相智是修般若波罗蜜多尔时佛告具寿善现言。善现。应依甚深般若波罗蜜多验知不退转菩萨摩诃萨。若菩萨摩诃萨于深般若波罗蜜多不生执着。当知是为不退转菩萨摩诃萨。善现。应依甚深静虑波罗蜜多验知不退转菩萨摩诃萨。若菩萨摩诃萨于深静虑波罗蜜多不生执着。当知是为不退转菩萨摩诃萨。善现。应依甚深精进波罗蜜多验知不退转菩萨摩诃萨。若菩萨摩诃萨于深精进波罗蜜多不生执着。当知是为不退转菩萨摩诃萨。善现。应依甚深安忍波罗蜜多验知不退转菩萨摩诃萨。若菩萨摩诃萨于深安忍波罗蜜多不生执着。当知是为不退转菩萨摩诃萨。善现。应依甚深净戒波罗蜜多验知不退转菩萨摩诃萨。若菩萨摩诃萨于深净戒波罗蜜多不生执着。当知是为不退转菩萨摩诃萨。善现。应依甚深布施波罗蜜多验知不退转菩萨摩诃萨。若菩萨摩诃萨于深布施波罗蜜多不生执着。当知是为不退转菩萨摩诃萨。善现。应依内空验知不退转菩萨摩诃萨。若菩萨摩诃萨于内空不生执着。当知是为不退转菩萨摩诃萨。应依外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空验知不退转菩萨摩诃萨。若菩萨摩诃萨于外空乃至无性自性空不生执着。当知是为不退转菩萨摩诃萨。善现。应依真如验知不退转菩萨摩诃萨。若菩萨摩诃萨于真如不生执着。当知是为不退转菩萨摩诃萨。应依法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界验知不退转菩萨摩诃萨。若菩萨摩诃萨于法界乃至不思议界不生执着。当知是为不退转菩萨摩诃萨。善现。应依四念住验知不退转菩萨摩诃萨。若菩萨摩诃萨于四念住不生执着。当知是为不退转菩萨摩诃萨。应依四正断四神足五根五力七等觉支八圣道支验知不退转菩萨摩诃萨。若菩萨摩诃萨于四正断乃至八圣道支不生执着。当知是为不退转菩萨摩诃萨。善现。应依苦圣谛验知不退转菩萨摩诃萨。若菩萨摩诃萨于苦圣谛不生执着。当知是为不退转菩萨摩诃萨。应依集灭道圣谛验知不退转菩萨摩诃萨。若菩萨摩诃萨于集灭道圣谛不生执着。当知是为不退转菩萨摩诃萨。善现。应依四静虑验知不退转菩萨摩诃萨若菩萨摩诃萨于四静虑不生执着。当知是为不退转菩萨摩诃萨。善现。应依四无量验知不退转菩萨摩诃萨。若菩萨摩诃萨于四无量不生执着。当知是为不退转菩萨摩诃萨。善现。应依四无色定验知不退转菩萨摩诃萨。若菩萨摩诃萨于四无色定不生执着。当知是为不退转菩萨摩诃萨。善现。应依八解脱验知不退转菩萨摩诃萨。若菩萨摩诃萨于八解脱不生执着。当知是为不退转菩萨摩诃萨。善现。应依八胜处验知不退转菩萨摩诃萨。若菩萨摩诃萨于八胜处不生执着。当知是为不退转菩萨摩诃萨。善现。应依九次第定验知不退转菩萨摩诃萨。若菩萨摩诃萨于九次第定不生执着。当知是为不退转菩萨摩诃萨。善现。应依十遍处验知不退转菩萨摩诃萨。若菩萨摩诃萨于十遍处不生执着。当知是为不退转菩萨摩诃萨。善现。应依空解脱门验知不退转菩萨摩诃萨。若菩萨摩诃萨于空解脱门不生执着。当知是为不退转菩萨摩诃萨。应依无相无愿解脱门验知不退转菩萨摩诃萨。若菩萨摩诃萨于无相无愿解脱门不生执着。当知是为不退转菩萨摩诃萨。善现。应依五眼验知不退转菩萨摩诃萨。若菩萨摩诃萨于五眼不生执着。当知是为不退转菩萨摩诃萨。善现。应依六神通验知不退转菩萨摩诃萨。若菩萨摩诃萨于六神通不生执着。当知是为不退转菩萨摩诃萨。善现。应依三摩地门验知不退转菩萨摩诃萨。若菩萨摩诃萨于三摩地门不生执着。当知是为不退转菩萨摩诃萨。善现。应依陀罗尼门验知不退转菩萨摩诃萨。若菩萨摩诃萨于陀罗尼门不生执着。当知是为不退转菩萨摩诃萨。善现。应依佛十力验知不退转菩萨摩诃萨。若菩萨摩诃萨于佛十力不生执着。当知是为不退转菩萨摩诃萨。应依四无所畏四无碍解大慈大悲大喜大舍十八佛不共法验知不退转菩萨摩诃萨。若菩萨摩诃萨于四无所畏乃至十八佛不共法不生执着。当知是为不退转菩萨摩诃萨。善现。应依一切智验知不退转菩萨摩诃萨。若菩萨摩诃萨于一切智不生执着。当知是为不退转菩萨摩诃萨。应依道相智一切相智验知不退转菩萨摩诃萨。若菩萨摩诃萨于道相智一切相智不生执着。当知是为不退转菩萨摩诃萨。善现。诸有不退转菩萨摩诃萨行深般若波罗蜜多。不观他语及他教敕以为真要。善现。诸有不退转菩萨摩诃萨行深般若波罗蜜多。非但信他而有所作。善现。诸有不退转菩萨摩诃萨行深般若波罗蜜多。不为贪心之所牵引。不为嗔心之所牵引。不为痴心之所牵引。不为慢心之所牵引。不为种种余杂染心之所牵引。善现。诸有不退转菩萨摩诃萨行深般若波罗蜜多。不离布施波罗蜜多。不离净戒波罗蜜多。不离安忍波罗蜜多。不离精进波罗蜜多。不离静虑波罗蜜多。不离般若波罗蜜多。善现。诸有不退转菩萨摩诃萨闻说如是甚深般若波罗蜜多。其心不惊不恐不怖。不沈不没亦不退舍。于深般若波罗蜜多。欢喜乐闻受持读诵。究竟通利系念思惟。如说修行曾无厌倦。善现当知。如是不退转菩萨摩诃萨先世已闻甚深般若波罗蜜多所有义趣。受持读诵如理思惟。何以故。善现。由此不退转菩萨摩诃萨闻说如是甚深般若波罗蜜多。其心不惊不恐不怖不沈不没亦不退舍。于深般若波罗蜜多。欢喜乐闻受持读诵。究竟通利系念思惟。如说修行无厌倦故

具寿善现白佛言。世尊。若菩萨摩诃萨闻说如是甚深般若波罗蜜多。其心不惊不恐不怖。不沈不没亦不退舍。是菩萨摩诃萨云何修行甚深般若波罗蜜多。佛言。善现。是菩萨摩诃萨相续随顺。趣向临入一切智智。应作如是行深般若波罗蜜多。世尊。是菩萨摩诃萨云何相续随顺趣向临入一切智智。行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入空。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入无相。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入无愿。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入虚空。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入无所有。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入无生无灭。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入无染无净。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入真如。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入法界。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智。行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入法性。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入不虚妄性。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入不变异性。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入平等性。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入离生性。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入法定。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入法住。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入实际。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入虚空界。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺。趣向临入不思议界。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨。相续随顺趣向临入无造作。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入幻。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入梦。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入响。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入像。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入光影。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入阳焰。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入变化事。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。善现。若菩萨摩诃萨相续随顺趣向临入寻香城。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智。行深般若波罗蜜多

大般若波罗蜜多经卷第三百一十七大般若波罗蜜多经卷第三百一十八

        三藏法师玄奘奉　诏译

    初分趣智品第四十六之三

时具寿善现白佛言。世尊。如佛所说。若菩萨摩诃萨相续随顺趣向临入空无相无愿虚空无所有无生无灭无染无净真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无造作幻梦响像光影阳焰变化事寻香城。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多者。世尊。是菩萨摩诃萨为行色不。为行受想行识不。世尊。是菩萨摩诃萨为行眼处不。为行耳鼻舌身意处不。世尊。是菩萨摩诃萨为行色处不。为行声香味触法处不。世尊。是菩萨摩诃萨为行眼界不。为行耳鼻舌身意界不。世尊。是菩萨摩诃萨为行色界不。为行声香味触法界不。世尊。是菩萨摩诃萨为行眼识界不。为行耳鼻舌身意识界不。世尊。是菩萨摩诃萨为行眼触不。为行耳鼻舌身意触不。世尊。是菩萨摩诃萨为行眼触为缘所生诸受不。为行耳鼻舌身意触为缘所生诸受不。世尊。是菩萨摩诃萨为行地界不。为行水火风空识界不。世尊。是菩萨摩诃萨为行无明不。为行行识名色六处触受爱取有生老死不。世尊。是菩萨摩诃萨为行布施波罗蜜多不。为行净戒安忍精进静虑般若波罗蜜多不。世尊。是菩萨摩诃萨为行内空不。为行外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不。世尊。是菩萨摩诃萨为行真如不。为行法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不。世尊。是菩萨摩诃萨为行四念住不。为行四正断四神足五根五力七等觉支八圣道支不。世尊。是菩萨摩诃萨为行苦圣谛不。为行集灭道圣谛不。世尊。是菩萨摩诃萨为行四静虑不。世尊。是菩萨摩诃萨为行四无量不。世尊。是菩萨摩诃萨为行四无色定不。世尊。是菩萨摩诃萨为行八解脱不。世尊。是菩萨摩诃萨为行八胜处不。世尊。是菩萨摩诃萨为行九次第定不。世尊。是菩萨摩诃萨为行十遍处不。世尊。是菩萨摩诃萨为行空解脱门不。为行无相无愿解脱门不。世尊。是菩萨摩诃萨为行五眼不。世尊。是菩萨摩诃萨为行六神通不。世尊。是菩萨摩诃萨为行三摩地门不。世尊。是菩萨摩诃萨为行陀罗尼门不。世尊。是菩萨摩诃萨为行佛十力不。为行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不。世尊。是菩萨摩诃萨为行一切智不。为行道相智一切相智不

佛言。善现。是菩萨摩诃萨不行色。不行受想行识。善现。是菩萨摩诃萨不行眼处。不行耳鼻舌身意处。善现。是菩萨摩诃萨不行色处。不行声香味触法处。善现。是菩萨摩诃萨不行眼界。不行耳鼻舌身意界。善现。是菩萨摩诃萨不行色界。不行声香味触法界。善现。是菩萨摩诃萨不行眼识界。不行耳鼻舌身意识界。善现。是菩萨摩诃萨不行眼触。不行耳鼻舌身意触。善现。是菩萨摩诃萨不行眼触为缘所生诸受。不行耳鼻舌身意触为缘所生诸受。善现。是菩萨摩诃萨不行地界。不行水火风空识界。善现。是菩萨摩诃萨不行无明。不行行识名色六处触受爱取有生老死。善现。是菩萨摩诃萨不行布施波罗蜜多。不行净戒安忍精进静虑般若波罗蜜多。善现。是菩萨摩诃萨不行内空。不行外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。善现。是菩萨摩诃萨不行真如。不行法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。善现。是菩萨摩诃萨不行四念住。不行四正断四神足五根五力七等觉支八圣道支。善现。是菩萨摩诃萨不行苦圣谛。不行集灭道圣谛。善现。是菩萨摩诃萨不行四静虑。善现。是菩萨摩诃萨不行四无量。善现。是菩萨摩诃萨不行四无色定。善现。是菩萨摩诃萨不行八解脱。善现。是菩萨摩诃萨不行八胜处。善现。是菩萨摩诃萨不行九次第定。善现。是菩萨摩诃萨不行十遍处。善现。是菩萨摩诃萨不行空解脱门。不行无相无愿解脱门。善现。是菩萨摩诃萨不行五眼。善现。是菩萨摩诃萨不行六神通。善现。是菩萨摩诃萨不行三摩地门。善现。是菩萨摩诃萨不行陀罗尼门。善现。是菩萨摩诃萨不行佛十力。不行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。善现。是菩萨摩诃萨不行一切智。不行道相智一切相智。所以者何。善现。是菩萨摩诃萨所随顺趣向临入一切智智。无能作。无能坏。无所从来。无所去处。亦无所住。无方无域。无数无量。无往无来。善现。如是一切智智。既无数量往来可得。亦无能证。善现。如是一切智智。不可以色证。不可以受想行识证。善现。如是一切智智。不可以眼处证。不可以耳鼻舌身意处证。善现。如是一切智智。不可以色处证。不可以声香味触法处证。善现。如是一切智智。不可以眼界证。不可以耳鼻舌身意界证。善现。如是一切智智。不可以眼识界证。不可以耳鼻舌身意识界证。善现。如是一切智智。不可以眼触证。不可以耳鼻舌身意触证。善现。如是一切智智。不可以眼触为缘所生诸受证。不可以耳鼻舌身意触为缘所生诸受证。善现。如是一切智智。不可以地界证。不可以水火风空识界证。善现。如是一切智智。不可以无明证。不可以行识名色六处触受爱取有生老死证。善现。如是一切智智。不可以布施波罗蜜多证。不可以净戒安忍精进静虑般若波罗蜜多证。善现。如是一切智智。不可以内空证。不可以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空证。善现。如是一切智智。不可以真如证。不可以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界证。善现。如是一切智智。不可以四念住证。不可以四正断四神足五根五力七等觉支八圣道支证。善现。如是一切智智。不可以苦圣谛证。不可以集灭道圣谛证。善现。如是一切智智。不可以四静虑证。善现。如是一切智智。不可以四无量证。善现。如是一切智智。不可以四无色定证。善现。如是一切智智。不可以八解脱证。善现。如是一切智智。不可以八胜处证。善现。如是一切智智。不可以九次第定证。善现。如是一切智智。不可以十遍处证。善现。如是一切智智。不可以空解脱门证。不可以无相无愿解脱门证。善现。如是一切智智不可以五眼证。善现。如是一切智智不可以六神通证。善现。如是一切智智。不可以三摩地门证。善现。如是一切智智。不可以陀罗尼门证。善现。如是一切智智不可以佛十力证。不可以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法证。善现。如是一切智智。不可以预流果证。不可以一来不还阿罗汉果证。善现。如是一切智智。不可以独觉菩提证。善现。如是一切智智。不可以一切智证。不可以道相智一切相智证。何以故。善现。色即是一切智智。受想行识即是一切智智。善现。眼处即是一切智智。耳鼻舌身意处即是一切智智。善现。色处即是一切智智。声香味触法处即是一切智智。善现。眼界即是一切智智。耳鼻舌身意界即是一切智智。善现。色界即是一切智智。声香味触法界即是一切智智。善现。眼识界即是一切智智。耳鼻舌身意识界即是一切智智。善现。眼触即是一切智智。耳鼻舌身意触即是一切智智。善现。眼触为缘所生诸受即是一切智智。耳鼻舌身意触为缘所生诸受即是一切智智。善现。地界即是一切智智。水火风空识界即是一切智智。善现。无明即是一切智智。行识名色六处触受爱取有生老死即是一切智智。善现。布施波罗蜜多即是一切智智。净戒安忍精进静虑般若波罗蜜多即是一切智智。善现。内空即是一切智智。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空即是一切智智。善现。真如即是一切智智。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界即是一切智智。善现。四念住即是一切智智。四正断四神足五根五力七等觉支八圣道支即是一切智智。善现。苦圣谛即是一切智智。集灭道圣谛即是一切智智。善现。四静虑即是一切智智。善现四无量即是一切智智。善现。四无色定即是一切智智。善现。八解脱即是一切智智。善现。八胜处即是一切智智。善现。九次第定即是一切智智。善现。十遍处即是一切智智。善现。空解脱门即是一切智智。无相无愿解脱门即是一切智智。善现。五眼即是一切智智。善现。六神通即是一切智智。善现。三摩地门即是一切智智。善现。陀罗尼门即是一切智智。善现。佛十力即是一切智智。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法即是一切智智。善现。预流果即是一切智智。一来不还阿罗汉果即是一切智智。善现。独觉菩提即是一切智智。善现。一切智即是一切智智。道相智一切相智即是一切智智。所以者何。善现。若色真如。若一切智智真如。若一切法真如。皆一真如无二无别。若受想行识真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若眼处真如。若一切智智真如。若一切法真如。皆一真如无二无别。若耳鼻舌身意处真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若色处真如。若一切智智真如。若一切法真如。皆一真如无二无别。若声香味触法处真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若眼界真如。若一切智智真如。若一切法真。如皆一真如无二无别。若耳鼻舌身意界真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若色界真如。若一切智智真如。若一切法真如。皆一真如无二无别。若声香味触法界真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若眼识界真如。若一切智智真如。若一切法真如。皆一真如无二无别。若耳鼻舌身意识界真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若眼触真如。若一切智智真如。若一切法真如。皆一真如无二无别。若耳鼻舌身意触真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若眼触为缘所生诸受真如。若一切智智真如。若一切法真如。皆一真如无二无别。若耳鼻舌身意触为缘所生诸受真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若地界真如。若一切智智真如。若一切法真如。皆一真如无二无别。若水火风空识界真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若无明真如。若一切智智真如。若一切法真如。皆一真如无二无别。若行识名色六处触受爱取有生老死真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若布施波罗蜜多真如。若一切智智真如。若一切法真如。皆一真如无二无别。若净戒安忍精进静虑般若波罗蜜多真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若内空真如。若一切智智真如。若一切法真如。皆一真如无二无别。若外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若真如真如。若一切智智真如。若一切法真如。皆一真如无二无别。若法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若四念住真如。若一切智智真如。若一切法真如。皆一真如无二无别。若四正断四神足五根五力七等觉支八圣道支真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若苦圣谛真如。若一切智智真如。若一切法真如。皆一真如无二无别。若集灭道圣谛真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若四静虑真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若四无量真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若四无色定真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若八解脱真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若八胜处真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若九次第定真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若十遍处真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若空解脱门真如。若一切智智真如。若一切法真如。皆一真如无二无别。若无相无愿解脱门真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若五眼真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若六神通真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若三摩地门真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若陀罗尼门真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若佛十力真如。若一切智智真如。若一切法真如。皆一真如无二无别。若四无所畏四无碍解大慈大悲大喜大舍十八佛不共法真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若预流果真如。若一切智智真如。若一切法真如。皆一真如无二无别。若一来不还阿罗汉果真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若独觉菩提真如。若一切智智真如。若一切法真如。皆一真如无二无别。善现。若一切智真如。若一切智智真如。若一切法真如。皆一真如无二无别。若道相智一切相智真如。若一切智智真如。若一切法真如。皆一真如无二无别

    初分真如品第四十七之一

尔时欲色界诸天子。各持天上多揭罗香。多摩罗香。栴檀香末。复持天上嗢钵罗花。钵特摩花。拘某陀花。奔荼利花。美妙香花。美妙音花。大美妙音花。遥散佛上。来诣佛所顶礼双足。却住一面。白言世尊。如是般若波罗蜜多最为甚深。难见难觉不可寻思。过寻思境微妙冲寂。聪敏智者之所能知。非诸世间卒能信受。即佛无上正等菩提。一切如来应正等觉。于此般若波罗蜜多甚深经中皆作是说。色即是一切智智。一切智智即是色。受想行识即是一切智智。一切智智即是受想行识。眼处即是一切智智。一切智智即是眼处。耳鼻舌身意处即是一切智智。一切智智即是耳鼻舌身意处。色处即是一切智智。一切智智即是色处。声香味触法处即是一切智智。一切智智即是声香味触法处。眼界即是一切智智。一切智智即是眼界。耳鼻舌身意界即是一切智智。一切智智即是耳鼻舌身意界。色界即是一切智智。一切智智即是色界。声香味触法界即是一切智智。一切智智即是声香味触法界。眼识界。即是一切智智一切智智即是眼识界。耳鼻舌身意识界即是一切智智。一切智智即是耳鼻舌身意识界。眼触即是一切智智。一切智智即是眼触。耳鼻舌身意触即是一切智智。一切智智即是耳鼻舌身意触。眼触为缘所生诸受即是一切智智。一切智智即是眼触为缘所生诸受耳鼻舌身意触为缘所生诸受即是一切智智。一切智智即是耳鼻舌身意触为缘所生诸受。地界即是一切智智。一切智智即是地界。水火风空识界即是一切智智。一切智智即是水火风空识界。无明即是一切智智。一切智智即是无明。行识名色六处触受爱取有生老死即是一切智智。一切智智即是行乃至老死。布施波罗蜜多即是一切智智。一切智智即是布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多即是一切智智。一切智智即是净戒乃至般若波罗蜜多。内空即是一切智智一切智智即是内空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空即是一切智智。一切智智即是外空乃至无性自性空。真如即是一切智智。一切智智即是真如。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界即是一切智智。一切智智即是法界乃至不思议界。四念住即是一切智智。一切智智即是四念住。四正断四神足五根五力七等觉支八圣道支即是一切智智。一切智智即是四正断乃至八圣道支。苦圣谛即是一切智智。一切智智即是苦圣谛。集灭道圣谛即是一切智智。一切智智即是集灭道圣谛。四静虑即是一切智智。一切智智即是四静虑。四无量即是一切智智。一切智智即是四无量。四无色定即是一切智智。一切智智即是四无色定。八解脱即是一切智智。一切智智即是八解脱。八胜处即是一切智智。一切智智即是八胜处。九次第定即是一切智智。一切智智即是九次第定。十遍处即是一切智智。一切智智即是十遍处。空解脱门即是一切智智。一切智智即是空解脱门。无相无愿解脱门即是一切智智。一切智智即是无相无愿解脱门。五眼即是一切智智。一切智智即是五眼。六神通即是一切智智。一切智智即是六神通。三摩地门即是一切智智。一切智智即是三摩地门。陀罗尼门即是一切智智。一切智智即是陀罗尼门。佛十力即是一切智智。一切智智即是佛十力。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法即是一切智智。一切智智即是四无所畏乃至十八佛不共法。预流果即是一切智智。一切智智即是预流果。一来不还阿罗汉果即是一切智智。一切智智即是一来不还阿罗汉果。独觉菩提即是一切智智。一切智智即是独觉菩提。一切智即是一切智智。一切智智即是一切智。道相智一切相智即是一切智智。一切智智即是道相智一切相智。诸佛无上正等菩提即是一切智智。一切智智即是诸佛无上正等菩提。所以者何。若色真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若受想行识真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若眼处真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若耳鼻舌身意处真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若色处真如。若一切智智真如。若一切法真如皆一真如无二无别亦无穷尽。若声香味触法处真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若眼界真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若耳鼻舌身意界真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若色界真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若声香味触法界真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若眼识界真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若耳鼻舌身意识界真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若眼触真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若耳鼻舌身意触真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若眼触为缘所生诸受真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若耳鼻舌身意触为缘所生诸受真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若地界真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若水火风空识界真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽若无明真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若行识名色六处触受爱取有生老死真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若布施波罗蜜多真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若净戒安忍精进静虑般若波罗蜜多真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若内空真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若真如真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若四念住真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若四正断四神足五根五力七等觉支八圣道支真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若苦圣谛真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若集灭道圣谛真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若四静虑真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若四无量真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若四无色定真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若八解脱真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若八胜处真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若九次第定真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若十遍处真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若空解脱门真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若无相无愿解脱门真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若五眼真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若六神通真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若三摩地门真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若陀罗尼门真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若佛十力真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若四无所畏四无碍解大慈大悲大喜大舍十八佛不共法真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若预流果真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若一来不还阿罗汉果真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若独觉菩提真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若一切智真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若道相智一切相智真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若诸佛无上正等菩提真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽

大般若波罗蜜多经卷第三百一十八大般若波罗蜜多经卷第三百一十九

        三藏法师玄奘奉　诏译

    初分真如品第四十七之二

尔时世尊告欲色界诸天子言。如是如是如汝所说。诸天子。色即是一切智智。一切智智即是色。受想行识即是一切智智。一切智智即是受想行识。诸天子。眼处即是一切智智。一切智智即是眼处。耳鼻舌身意处即是一切智智。一切智智即是耳鼻舌身意处。诸天子。色处即是一切智智。一切智智即是色处。声香味触法处即是一切智智。一切智智即是声香味触法处。诸天子。眼界即是一切智智。一切智智即是眼界。耳鼻舌身意界即是一切智智。一切智智即是耳鼻舌身意界。诸天子。色界即是一切智智。一切智智即是色界。声香味触法界即是一切智智。一切智智即是声香味触法界。诸天子。眼识界即是一切智智。一切智智即是眼识界。耳鼻舌身意识界即是一切智智。一切智智即是耳鼻舌身意识界。诸天子。眼触即是一切智智。一切智智即是眼触。耳鼻舌身意触即是一切智智。一切智智即是耳鼻舌身意触。诸天子。眼触为缘所生诸受即是一切智智。一切智智即是眼触为缘所生诸受。耳鼻舌身意触为缘所生诸受即是一切智智。一切智智即是耳鼻舌身意触为缘所生诸受。诸天子。地界即是一切智智。一切智智即是地界水火风空识界即是一切智智。一切智智即是水火风空识界。诸天子。无明即是一切智智。一切智智即是无明。行识名色六处触受爱取有生老死即是一切智智。一切智智即是行乃至老死。诸天子。布施波罗蜜多即是一切智智。一切智智即是布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多即是一切智智。一切智智即是净戒乃至般若波罗蜜多。诸天子。内空即是一切智智。一切智智即是内空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空即是一切智智一切智智即是外空乃至无性自性空。诸天子。真如即是一切智智。一切智智即是真如。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界即是一切智智。一切智智即是法界乃至不思议界。诸天子。四念住即是一切智智。一切智智即是四念住。四正断四神足五根五力七等觉支八圣道支即是一切智智。一切智智即是四正断乃至八圣道支。诸天子。苦圣谛即是一切智智。一切智智即是苦圣谛。集灭道圣谛即是一切智智。一切智智即是集灭道圣谛。诸天子。四静虑即是一切智智。一切智智即是四静虑。诸天子。四无量即是一切智智。一切智智即是四无量。诸天子。四无色定即是一切智智一切智智即是四无色定。诸天子。八解脱即是一切智智。一切智智即是八解脱。诸天子。八胜处即是一切智智。一切智智即是八胜处。诸天子。九次第定即是一切智智。一切智智即是九次第定。诸天子。十遍处即是一切智智。一切智智即是十遍处。诸天子。空解脱门即是一切智智。一切智智即是空解脱门。无相无愿解脱门即是一切智智。一切智智即是无相无愿解脱门。诸天子。五眼即是一切智智。一切智智即是五眼。诸天子。六神通即是一切智智。一切智智即是六神通。诸天子。三摩地门即是一切智智。一切智智即是三摩地门。诸天子。陀罗尼门即是一切智智。一切智智即是陀罗尼门。诸天子。佛十力即是一切智智。一切智智即是佛十力。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法即是一切智智。一切智智即是四无所畏乃至十八佛不共法。诸天子。预流果即是一切智智。一切智智即是预流果。一来不还阿罗汉果即是一切智智。一切智智即是一来不还阿罗汉果。诸天子。独觉菩提即是一切智智。一切智智即是独觉菩提。诸天子。一切智即是一切智智。一切智智即是一切智。道相智一切相智即是一切智智。一切智智即是道相智一切相智。诸天子。诸佛无上正等菩提。即是一切智智。一切智智即是诸佛无上正等菩提。所以者何。诸天子。若色真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若受想行识真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若眼处真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若耳鼻舌身意处真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若色处真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若声香味触法处真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若眼界真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若耳鼻舌身意界真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若色界真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若声香味触法界真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若眼识界真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若耳鼻舌身意识界真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若眼触真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若耳鼻舌身意触真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若眼触为缘所生诸受真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若耳鼻舌身意触为缘所生诸受真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若地界真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若水火风空识界真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若无明真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若行识名色六处触受爱取有生老死真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若布施波罗蜜多真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若净戒安忍精进静虑般若波罗蜜多真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若内空真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若真如真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若四念住真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若四正断四神足五根五力七等觉支八圣道支真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若苦圣谛真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若集灭道圣谛真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若四静虑真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若四无量真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若四无色定真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若八解脱真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若八胜处真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若九次第定真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若十遍处真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若空解脱门真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若无相无愿解脱门真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若五眼真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若六神通真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若三摩地门真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若陀罗尼门真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若佛十力真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若四无所畏四无碍解大慈大悲大喜大舍十八佛不共法真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若预流果真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若一来不还阿罗汉果真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若独觉菩提真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若一切智真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若道相智一切相智真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。若诸佛无上正等菩提真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。诸天子。我观此义心恒趣寂不乐说法。所以者何。此法甚深难见难觉。不可寻思。过寻思境微妙冲寂。聪敏智者之所能知。非诸世间卒能信受。谓深般若波罗蜜多即是如来应正等觉所证无上正等菩提。诸天子。如是无上正等菩提。无能证非所证。无证处无证时。诸天子。此法深妙不二现行。非诸世间所能比度。诸天子。虚空甚深故此法甚深。真如甚深故此法甚深。法界甚深故此法甚深。法性甚深故此法甚深。不虚妄性甚深故此法甚深。不变异性甚深故此法甚深。平等性甚深故此法甚深。离生性甚深故此法甚深。法定甚深故此法甚深。法住甚深故此法甚深。实际甚深故此法甚深。虚空界甚深故此法甚深。不思议界甚深故此法甚深。诸天子。无量无边甚深故此法甚深。无来无去甚深故此法甚深。无生无灭甚深故此法甚深。无染无净甚深故此法甚深。无知无得甚深故此法甚深。无造无作甚深故此法甚深。诸天子。我甚深故此法甚深。有情甚深故此法甚深。命者甚深故此法甚深。生者甚深故此法甚深。养者甚深故此法甚深。士夫甚深故此法甚深。补特伽罗甚深故此法甚深。意生甚深故此法甚深。儒童甚深故此法甚深。作者甚深故此法甚深。受者甚深故此法甚深。知者甚深故此法甚深。见者甚深故此法甚深。诸天子。色甚深故此法甚深。受想行识甚深故此法甚深。诸天子。眼处甚深故此法甚深。耳鼻舌身意处甚深故此法甚深。诸天子。色处甚深故此法甚深。声香味触法处甚深故此法甚深。诸天子。眼界甚深故此法甚深。耳鼻舌身意界甚深故此法甚深。诸天子。色界甚深故此法甚深。声香味触法界甚深故此法甚深。诸天子。眼识界甚深故此法甚深。耳鼻舌身意识界甚深故此法甚深。诸天子。眼触甚深故此法甚深。耳鼻舌身意触甚深故此法甚深。诸天子。眼触为缘所生诸受甚深故此法甚深。耳鼻舌身意触为缘所生诸受甚深故此法甚深。诸天子。地界甚深故此法甚深。水火风空识界甚深故此法甚深。诸天子。无明甚深故此法甚深。行识名色六处触受爱取有生老死甚深故此法甚深。诸天子。布施波罗蜜多甚深故此法甚深。净戒波罗蜜多甚深故此法甚深。安忍波罗蜜多甚深故此法甚深。精进波罗蜜多甚深故此法甚深。静虑波罗蜜多甚深故此法甚深。般若波罗蜜多甚深故此法甚深。诸天子。内空甚深故此法甚深。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空甚深故此法甚深。诸天子。四念住甚深故此法甚深。四正断四神足五根五力七等觉支八圣道支甚深故此法甚深。诸天子。苦圣谛甚深故此法甚深。集灭道圣谛甚深故此法甚深。诸天子。四静虑甚深故此法甚深。四无量甚深故此法甚深。四无色定甚深故此法甚深。诸天子。八解脱甚深故此法甚深。八胜处甚深故此法甚深。九次第定甚深故此法甚深。十遍处甚深故此法甚深。诸天子。空解脱门甚深故此法甚深。无相无愿解脱门甚深故此法甚深。诸天子。五眼甚深故此法甚深。六神通甚深故此法甚深。诸天子。三摩地门甚深故此法甚深。陀罗尼门甚深故此法甚深。诸天子。佛十力甚深故此法甚深。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法甚深故此法甚深。诸天子。预流果甚深故此法甚深。一来不还阿罗汉果甚深故此法甚深。诸天子。独觉菩提甚深故此法甚深。诸天子。一切智甚深故此法甚深。道相智一切相智甚深故此法甚深。诸天子。一切佛法甚深故此法甚深

时欲色界诸天子白佛言。世尊。此所说法甚深微妙。非诸世间卒能信受。世尊。此深妙法不为摄取色故说。不为弃舍色故说。不为摄取受想行识故说。不为弃舍受想行识故说。世尊。此深妙法不为摄取眼处故说。不为弃舍眼处故说。不为摄取耳鼻舌身意处故说。不为弃舍耳鼻舌身意处故说。世尊。此深妙法不为摄取色处故说。不为弃舍色处故说。不为摄取声香味触法处故说。不为弃舍声香味触法处故说。世尊。此深妙法不为摄取眼界故说。不为弃舍眼界故说。不为摄取耳鼻舌身意界故说。不为弃舍耳鼻舌身意界故说。世尊。此深妙法不为摄取色界故说。不为弃舍色界故说。不为摄取声香味触法界故说。不为弃舍声香味触法界故说。世尊。此深妙法不为摄取眼识界故说。不为弃舍眼识界故说。不为摄取耳鼻舌身意识界故说。不为弃舍耳鼻舌身意识界故说。世尊。此深妙法不为摄取眼触故说。不为弃舍眼触故说。不为摄取耳鼻舌身意触故说。不为弃舍耳鼻舌身意触故说。世尊。此深妙法不为摄取眼触为缘所生诸受故说。不为弃舍眼触为缘所生诸受故说。不为摄取耳鼻舌身意触为缘所生诸受故说。不为弃舍耳鼻舌身意触为缘所生诸受故说。世尊。此深妙法不为摄取地界故说。不为弃舍地界故说。不为摄取水火风空识界故说。不为弃舍水火风空识界故说。世尊。此深妙法不为摄取无明故说。不为弃舍无明故说。不为摄取行识名色六处触受爱取有生老死故说。不为弃舍行乃至老死故说。世尊。此深妙法不为摄取布施波罗蜜多故说。不为弃舍布施波罗蜜多故说。不为摄取净戒波罗蜜多故说。不为弃舍净戒波罗蜜多故说。不为摄取安忍波罗蜜多故说。不为弃舍安忍波罗蜜多故说。不为摄取精进波罗蜜多故说。不为弃舍精进波罗蜜多故说。不为摄取静虑波罗蜜多故说。不为弃舍静虑波罗蜜多故说。不为摄取般若波罗蜜多故说。不为弃舍般若波罗蜜多故说。世尊。此深妙法不为摄取内空故说。不为弃舍内空故说。不为摄取外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空故说。不为弃舍外空乃至无性自性空故说。世尊。此深妙法不为摄取真如故说。不为弃舍真如故说。不为摄取法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界故说。不为弃舍法界乃至不思议界故说。世尊。此深妙法不为摄取四念住故说。不为弃舍四念住故说。不为摄取四正断四神足五根五力七等觉支八圣道支故说。不为弃舍四正断乃至八圣道支故说。世尊。此深妙法不为摄取苦圣谛故说。不为弃舍苦圣谛故说。不为摄取集灭道圣谛故说。不为弃舍集灭道圣谛故说。世尊。此深妙法不为摄取四静虑故说。不为弃舍四静虑故说。不为摄取四无量故说。不为弃舍四无量故说。不为摄取四无色定故说。不为弃舍四无色定故说。世尊。此深妙法不为摄取八解脱故说。不为弃舍八解脱故说。不为摄取八胜处故说。不为弃舍八胜处故说。不为摄取九次第定故说。不为弃舍九次第定故说。不为摄取十遍处故说。不为弃舍十遍处故说。世尊。此深妙法不为摄取空解脱门故说。不为弃舍空解脱门故说。不为摄取无相无愿解脱门故说。不为弃舍无相无愿解脱门故说。世尊。此深妙法不为摄取五眼故说。不为弃舍五眼故说。不为摄取六神通故说。不为弃舍六神通故说。世尊。此深妙法不为摄取三摩地门故说。不为弃舍三摩地门故说。不为摄取陀罗尼门故说。不为弃舍陀罗尼门故说。世尊。此深妙法不为摄取佛十力故说。不为弃舍佛十力故说。不为摄取四无所畏四无碍解大慈大悲大喜大舍十八佛不共法故说。不为弃舍四无所畏乃至十八佛不共法故说。世尊。此深妙法不为摄取预流果故说。不为弃舍预流果故说。不为摄取一来不还阿罗汉果故说。不为弃舍一来不还阿罗汉果故说。世尊。此深妙法不为摄取独觉菩提故说。不为弃舍独觉菩提故说。世尊。此深妙法不为摄取一切智故说。不为弃舍一切智故说不为摄取道相智一切相智故说。不为弃舍道相智一切相智故说。世尊。此深妙法不为摄取一切佛法故说。不为弃舍一切佛法故说。世尊。诸世间有情。多行摄取行起我我所执。谓色是我是我所。受想行识是我是我所。眼处是我是我所。耳鼻舌身意处是我是我所。色处是我是我所。声香味触法处是我是我所。眼界是我是我所。耳鼻舌身意界是我是我所。色界是我是我所。声香味触法界是我是我所。眼识界是我是我所。耳鼻舌身意识界是我是我所。眼触是我是我所。耳鼻舌身意触是我是我所。眼触为缘所生诸受是我是我所。耳鼻舌身意触为缘所生诸受是我是我所。地界是我是我所。水火风空识界是我是我所。无明是我是我所。行识名色六处触受爱取有生老死是我是我所。布施波罗蜜多是我是我所。净戒波罗蜜多是我是我所。安忍波罗蜜多是我是我所。精进波罗蜜多是我是我所。静虑波罗蜜多是我是我所。般若波罗蜜多是我是我所。内空是我是我所。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空是我是我所。真如是我是我所。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界是我是我所。四念住是我是我所。四正断四神足五根五力七等觉支八圣道支是我是我所。苦圣谛是我是我所。集灭道圣谛是我是我所。四静虑是我是我所。四无量是我是我所。四无色定是我是我所。八解脱是我是我所。八胜处是我是我所。九次第定是我是我所。十遍处是我是我所。空解脱门是我是我所。无相无愿解脱门是我是我所。五眼是我是我所。六神通是我是我所。三摩地门是我是我所。陀罗尼门是我是我所。佛十力是我是我所。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法是我是我所。预流果是我是我所。一来不还阿罗汉果是我是我所。独觉菩提是我是我所。一切智是我是我所。道相智一切相智是我是我所

尔时佛告诸天子言。如是如是如汝所说。诸天子。此深妙法不为摄取色故说。不为弃舍色故说。不为摄取受想行识故说。不为弃舍受想行识故说。诸天子。此深妙法不为摄取眼处故说。不为弃舍眼处故说。不为摄取耳鼻舌身意处故说。不为弃舍耳鼻舌身意处故说。诸天子。此深妙法不为摄取色处故说。不为弃舍色处故说。不为摄取声香味触法处故说。不为弃舍声香味触法处故说。诸天子。此深妙法不为摄取眼界故说。不为弃舍眼界故说。不为摄取耳鼻舌身意界故说。不为弃舍耳鼻舌身意界故说。诸天子。此深妙法不为摄取色界故说。不为弃舍色界故说。不为摄取声香味触法界故说。不为弃舍声香味触法界故说。诸天子。此深妙法不为摄取眼识界故说。不为弃舍眼识界故说。不为摄取耳鼻舌身意识界故说。不为弃舍耳鼻舌身意识界故说。诸天子。此深妙法不为摄取眼触故说。不为弃舍眼触故说。不为摄取耳鼻舌身意触故说。不为弃舍耳鼻舌身意触故说。诸天子。此深妙法不为摄取眼触为缘所生诸受故说。不为弃舍眼触为缘所生诸受故说。不为摄取耳鼻舌身意触为缘所生诸受故说。不为弃舍耳鼻舌身意触为缘所生诸受故说。诸天子。此深妙法不为摄取地界故说。不为弃舍地界故说。不为摄取水火风空识界故说。不为弃舍水火风空识界故说。诸天子。此深妙法不为摄取无明故说不为弃舍无明故说。不为摄取行识名色六处触受爱取有生老死故说。不为弃舍行乃至老死故说。诸天子。此深妙法不为摄取布施波罗蜜多故说。不为弃舍布施波罗蜜多故说。不为摄取净戒波罗蜜多故说。不为弃舍净戒波罗蜜多故说。不为摄取安忍波罗蜜多故说。不为弃舍安忍波罗蜜多故说。不为摄取精进波罗蜜多故说。不为弃舍精进波罗蜜多故说。不为摄取静虑波罗蜜多故说。不为弃舍静虑波罗蜜多故说。不为摄取般若波罗蜜多故说。不为弃舍般若波罗蜜多故说。诸天子。此深妙法不为摄取内空故说。不为弃舍内空故说。不为摄取外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空故说。不为弃舍外空乃至无性自性空故说。诸天子。此深妙法不为摄取真如故说。不为弃舍真如故说。不为摄取法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界故说。不为弃舍法界乃至不思议界故说。诸天子。此深妙法不为摄取四念住故说。不为弃舍四念住故说。不为摄取四正断四神足五根五力七等觉支八圣道支故说。不为弃舍四正断乃至八圣道支故说。诸天子。此深妙法不为摄取苦圣谛故说。不为弃舍苦圣谛故说。不为摄取集灭道圣谛故说。不为弃舍集灭道圣谛故说。诸天子。此深妙法不为摄取四静虑故说。不为弃舍四静虑故说。不为摄取四无量故说。不为弃舍四无量故说。不为摄取四无色定故说。不为弃舍四无色定故说。诸天子。此深妙法不为摄取八解脱故说。不为弃舍八解脱故说。不为摄取八胜处故说。不为弃舍八胜处故说。不为摄取九次第定故说。不为弃舍九次第定故说。不为摄取十遍处故说。不为弃舍十遍处故说。诸天子。此深妙法不为摄取空解脱门故说。不为弃舍空解脱门故说。不为摄取无相无愿解脱门故说。不为弃舍无相无愿解脱门故说。诸天子。此深妙法不为摄取五眼故说。不为弃舍五眼故说。不为摄取六神通故说。不为弃舍六神通故说。诸天子。此深妙法不为摄取三摩地门故说。不为弃舍三摩地门故说。不为摄取陀罗尼门故说。不为弃舍陀罗尼门故说。诸天子。此深妙法不为摄取佛十力故说。不为弃舍佛十力故说。不为摄取四无所畏四无碍解大慈大悲大喜大舍十八佛不共法故说。不为弃舍四无所畏乃至十八佛不共法故说。诸天子。此深妙法不为摄取预流果故说。不为弃舍预流果故说。不为摄取一来不还阿罗汉果故说。不为弃舍一来不还阿罗汉果故说。诸天子。此深妙法不为摄取独觉菩提故说。不为弃舍独觉菩提故说。诸天子。此深妙法不为摄取一切智故说。不为弃舍一切智故说。不为摄取道相智一切相智故说。不为弃舍道相智一切相智故说。诸天子。此深妙法不为摄取一切佛法故说。不为弃舍一切佛法故说

大般若波罗蜜多经卷第三百一十九大般若波罗蜜多经卷第三百二十

        三藏法师玄奘奉　诏译

    初分真如品第四十七之三

诸天子。然世间有情多行摄取行起我我所执。谓色是我是我所。受想行识是我是我所。眼处是我是我所。耳鼻舌身意处是我是我所。色处是我是我所。声香味触法处是我是我所。眼界是我是我所。耳鼻舌身意界是我是我所。色界是我是我所。声香味触法界是我是我所。眼识界是我是我所。耳鼻舌身意识界是我是我所。眼触是我是我所。耳鼻舌身意触是我是我所。眼触为缘所生诸受是我是我所。耳鼻舌身意触为缘所生诸受是我是我所。地界是我是我所。水火风空识界是我是我所。无明是我是我所。行识名色六处触受爱取有生老死是我是我所。布施波罗蜜多是我是我所。净戒波罗蜜多是我是我所。安忍波罗蜜多是我是我所。精进波罗蜜多是我是我所。静虑波罗蜜多是我是我所。般若波罗蜜多是我是我所。内空是我是我所。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空是我是我所。真如是我是我所。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界是我是我所。四念住是我是我所。四正断四神足五根五力七等觉支八圣道支是我是我所。苦圣谛是我是我所。集灭道圣谛是我是我所。四静虑是我是我所。四无量是我是我所。四无色定是我是我所。八解脱是我是我所。八胜处是我是我所。九次第定是我是我所。十遍处是我是我所。空解脱门是我是我所。无相无愿解脱门是我是我所。五眼是我是我所。六神通是我是我所。三摩地门是我是我所。陀罗尼门是我是我所。佛十力是我是我所。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法是我是我所。预流果是我是我所。一来不还阿罗汉果是我是我所。独觉菩提是我是我所。一切智是我是我所。道相智一切相智是我是我所诸天子。若菩萨为摄取色故行。为弃舍色故行。为摄取受想行识故行。为弃舍受想行识故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支。是菩萨不能证苦圣谛。亦不能证集灭道圣谛。是菩萨不能修四静虑。亦不能修四无量四无色定。是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处。是菩萨不能修空解脱门。亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门。亦不能修陀罗尼门。是菩萨不能修佛十力。亦不能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智。亦不能修道相智一切相智

诸天子。若菩萨为摄取眼处故行。为弃舍眼处故行。为摄取耳鼻舌身意处故行。为弃舍耳鼻舌身意处故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支。是菩萨不能证苦圣谛。亦不能证集灭道圣谛。是菩萨不能修四静虑。亦不能修四无量四无色定。是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处。是菩萨不能修空解脱门。亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门。亦不能修陀罗尼门。是菩萨不能修佛十力。亦不能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智。亦不能修道相智一切相智

诸天子。若菩萨为摄取色处故行。为弃舍色处故行。为摄取声香味触法处故行。为弃舍声香味触法处故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支。是菩萨不能证苦圣谛。亦不能证集灭道圣谛。是菩萨不能修四静虑。亦不能修四无量四无色定。是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处。是菩萨不能修空解脱门。亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门。亦不能修陀罗尼门。是菩萨不能修佛十力。亦不能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智。亦不能修道相智一切相智

诸天子。若菩萨为摄取眼界故行。为弃舍眼界故行。为摄取耳鼻舌身意界故行。为弃舍耳鼻舌身意界故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支。是菩萨不能证苦圣谛。亦不能证集灭道圣谛。是菩萨不能修四静虑。亦不能修四无量四无色定。是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处。是菩萨不能修空解脱门。亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门。亦不能修陀罗尼门。是菩萨不能修佛十力。亦不能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智。亦不能修道相智一切相智

诸天子。若菩萨为摄取色界故行。为弃舍色界故行。为摄取声香味触法界故行。为弃舍声香味触法界故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支。是菩萨不能证苦圣谛。亦不能证集灭道圣谛。是菩萨不能修四静虑。亦不能修四无量四无色定。是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处。是菩萨不能修空解脱门。亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门。亦不能修陀罗尼门。是菩萨不能修佛十力。亦不能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智。亦不能修道相智一切相智

诸天子。若菩萨为摄取眼识界故行。为弃舍眼识界故行。为摄取耳鼻舌身意识界故行。为弃舍耳鼻舌身意识界故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支。是菩萨不能证苦圣谛。亦不能证集灭道圣谛。是菩萨不能修四静虑。亦不能修四无量四无色定。是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处。是菩萨不能修空解脱门。亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门。亦不能修陀罗尼门。是菩萨不能修佛十力。亦不能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智。亦不能修道相智一切相智

诸天子。若菩萨为摄取眼触故行。为弃舍眼触故行。为摄取耳鼻舌身意触故行。为弃舍耳鼻舌身意触故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界

是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支

是菩萨不能证苦圣谛。亦不能证集灭道圣谛

是菩萨不能修四静虑。亦不能修四无量四无色定

是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处

是菩萨不能修空解脱门

亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门。亦不能修陀罗尼门

是菩萨不能修佛十力。亦不能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智。亦不能修道相智一切相智。诸天子。若菩萨为摄取眼触为缘所生诸受故行。为弃舍眼触为缘所生诸受故行。为摄取耳鼻舌身意触为缘所生诸受故行。为弃舍耳鼻舌身意触为缘所生诸受故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支。是菩萨不能证苦圣谛。亦不能证集灭道圣谛。是菩萨不能修四静虑。亦不能修四无量四无色定。是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处。是菩萨不能修空解脱门。亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门。亦不能修陀罗尼门。是菩萨不能修佛十力。亦不能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智。亦不能修道相智一切相智

诸天子。若菩萨为摄取地界故行。为弃舍地界故行。为摄取水火风空识界故行。为弃舍水火风空识界故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支。是菩萨不能证苦圣谛。亦不能证集灭道圣谛。是菩萨不能修四静虑。亦不能修四无量四无色定。是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处。是菩萨不能修空解脱门。亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门。亦不能修陀罗尼门。是菩萨不能修佛十力。亦不能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智。亦不能修道相智一切相智

诸天子。若菩萨为摄取无明故行。为弃舍无明故行。为摄取行识名色六处触受爱取有生老死故行。为弃舍行乃至老死故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支。是菩萨不能证苦圣谛。亦不能证集灭道圣谛。是菩萨不能修四静虑。亦不能修四无量四无色定。是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处。是菩萨不能修空解脱门。亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门。亦不能修陀罗尼门。是菩萨不能修佛十力。亦不能修四无所畏。四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智。亦不能修道相智一切相智

诸天子。若菩萨为摄取布施波罗蜜多故行。为弃舍布施波罗蜜多故行。为摄取净戒安忍精进静虑般若波罗蜜多故行。为弃舍净戒乃至般若波罗蜜多故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支。是菩萨不能证苦圣谛。亦不能证集灭道圣谛。是菩萨不能修四静虑。亦不能修四无量四无色定。是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处。是菩萨不能修空解脱门。亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门。亦不能修陀罗尼门。是菩萨不能修佛十力。亦不能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智。亦不能修道相智一切相智

诸天子。若菩萨为摄取内空故行。为弃舍内空故行。为摄取外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空故行。为弃舍外空乃至无性自性空故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支。是菩萨不能证苦圣谛。亦不能证集灭道圣谛。是菩萨不能修四静虑。亦不能修四无量四无色定。是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处。是菩萨不能修空解脱门。亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门。亦不能修陀罗尼门。是菩萨不能修佛十力。亦不能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智。亦不能修道相智一切相智

诸天子。若菩萨为摄取真如故行。为弃舍真如故行。为摄取法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界故行。为弃舍法界乃至不思议界故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支。是菩萨不能证苦圣谛。亦不能证集灭道圣谛。是菩萨不能修四静虑。亦不能修四无量四无色定。是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处。是菩萨不能修空解脱门。亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门。亦不能修陀罗尼门。是菩萨不能修佛十力。亦不能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智。亦不能修道相智一切相智。诸天子。若菩萨为摄取四念住故行。为弃舍四念住故行。为摄取四正断四神足五根五力七等觉支八圣道支故行。为弃舍四正断乃至八圣道支故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支。是菩萨不能证苦圣谛。亦不能证集灭道圣谛。是菩萨不能修四静虑。亦不能修四无量四无色定。是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处。是菩萨不能修空解脱门。亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门。亦不能修陀罗尼门。是菩萨不能修佛十力。亦不能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智。亦不能修道相智一切相智

诸天子。若菩萨为摄取苦圣谛故行。为弃舍苦圣谛故行。为摄取集灭道圣谛故行。为弃舍集灭道圣谛故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支。是菩萨不能证苦圣谛。亦不能证集灭道圣谛。是菩萨不能修四静虑。亦不能修四无量四无色定。是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处。是菩萨不能修空解脱门。亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门。亦不能修陀罗尼门。是菩萨不能修佛十力。亦不能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智。亦不能修道相智一切相智

诸天子。若菩萨为摄取四静虑故行。为弃舍四静虑故行。为摄取四无量四无色定故行。为弃舍四无量四无色定故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支。是菩萨不能证苦圣谛。亦不能证集灭道圣谛。是菩萨不能修四静虑。亦不能修四无量四无色定。是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处。是菩萨不能修空解脱门。亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门。亦不能修陀罗尼门。是菩萨不能修佛十力。亦不能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智。亦不能修道相智一切相智

诸天子。若菩萨为摄取八解脱故行。为弃舍八解脱故行。为摄取八胜处九次第定十遍处故行。为弃舍八胜处九次第定十遍处故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支。是菩萨不能证苦圣谛。亦不能证集灭道圣谛。是菩萨不能修四静虑。亦不能修四无量四无色定。是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处。是菩萨不能修空解脱门。亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门。亦不能修陀罗尼门。是菩萨不能修佛十力。亦不能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智。亦不能修道相智一切相智

诸天子。若菩萨为摄取空解脱门故行。为弃舍空解脱门故行。为摄取无相无愿解脱门故行。为弃舍无相无愿解脱门故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支。是菩萨不能证苦圣谛。亦不能证集灭道圣谛。是菩萨不能修四静虑。亦不能修四无量四无色定。是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处。是菩萨不能修空解脱门。亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门。亦不能修陀罗尼门。是菩萨不能修佛十力。亦不能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智。亦不能修道相智一切相智诸天子。若菩萨为摄取五眼故行。为弃舍五眼故行。为摄取六神通故行。为弃舍六神通故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支。是菩萨不能证苦圣谛。亦不能证集灭道圣谛。是菩萨不能修四静虑。亦不能修四无量四无色定。是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处。是菩萨不能修空解脱门。亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门。亦不能修陀罗尼门。是菩萨不能修佛十力。亦不能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智。亦不能修道相智一切相智

大般若波罗蜜多经卷第三百二十大般若波罗蜜多经卷第三百二十一

        三藏法师玄奘奉　诏译

    初分真如品第四十七之四

诸天子。若菩萨为摄取三摩地门故行。为弃舍三摩地门故行。为摄取陀罗尼门故行。为弃舍陀罗尼门故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支。是菩萨不能证苦圣谛。亦不能证集灭道圣谛。是菩萨不能修四静虑。亦不能修四无量四无色定。是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处。是菩萨不能修空解脱门。亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门。亦不能修陀罗尼门。是菩萨不能修佛十力。亦不能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智。亦不能修道相智一切相智

诸天子。若菩萨为摄取佛十力故行。为弃舍佛十力故行。为摄取四无所畏四无碍解大慈大悲大喜大舍十八佛不共法故行。为弃舍四无所畏乃至十八佛不共法故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支。是菩萨不能证苦圣谛。亦不能证集灭道圣谛。是菩萨不能修四静虑。亦不能修四无量四无色定。是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处。是菩萨不能修空解脱门。亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门。亦不能修陀罗尼门。是菩萨不能修佛十力。亦不能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智。亦不能修道相智一切相智诸天子。若菩萨为摄取预流果故行。为弃舍预流果故行。为摄取一来不还阿罗汉果故行。为弃舍一来不还阿罗汉果故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支。是菩萨不能证苦圣谛。亦不能证集灭道圣谛。是菩萨不能修四静虑。亦不能修四无量四无色定。是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处。是菩萨不能修空解脱门。亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门亦不能修陀罗尼门。是菩萨不能修佛十力。亦不能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智。亦不能修道相智一切相智诸天子。若菩萨为摄取独觉菩提故行。为弃舍独觉菩提故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支。是菩萨不能证苦圣谛。亦不能证集灭道圣谛。是菩萨不能修四静虑。亦不能修四无量四无色定。是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处。是菩萨不能修空解脱门。亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门。亦不能修陀罗尼门。是菩萨不能修佛十力。亦不能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智。亦不能修道相智一切相智

诸天子。若菩萨为摄取一切智故行。为弃舍一切智故行。为摄取道相智一切相智故行。为弃舍道相智一切相智故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。是菩萨不能证内空。亦不能证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨不能证真如。亦不能证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是菩萨不能修四念住。亦不能修四正断四神足五根五力七等觉支八圣道支。是菩萨不能证苦圣谛。亦不能证集灭道圣谛。是菩萨不能修四静虑。亦不能修四无量四无色定。是菩萨不能修八解脱。亦不能修八胜处九次第定十遍处。是菩萨不能修空解脱门。亦不能修无相无愿解脱门。是菩萨不能修五眼。亦不能修六神通。是菩萨不能修三摩地门。亦不能修陀罗尼门。是菩萨不能修佛十力亦不能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨不能修一切智亦不能修道相智一切相智

尔时具寿善现白佛言。世尊。此深妙法随顺一切法。此深妙法随顺何等一切法。世尊。此深妙法随顺般若波罗蜜多。亦随顺静虑精进安忍净戒布施波罗蜜多。世尊。此深妙法随顺内空。亦随顺外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。世尊。此深妙法随顺真如。亦随顺法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。世尊。此深妙法随顺四念住。亦随顺四正断四神足五根五力七等觉支八圣道支。世尊。此深妙法随顺苦圣谛。亦随顺集灭道圣谛。世尊。此深妙法随顺四静虑。亦随顺四无量四无色定。世尊。此深妙法随顺八解脱。亦随顺八胜处九次第定十遍处。世尊。此深妙法随顺空解脱门。亦随顺无相无愿解脱门。世尊。此深妙法随顺五眼。亦随顺六神通。世尊。此深妙法随顺三摩地门。亦随顺陀罗尼门。世尊。此深妙法随顺佛十力。亦随顺四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。此深妙法随顺一切智。亦随顺道相智一切相智

世尊。此深妙法都无有碍。此深妙法于何无碍。世尊。此深妙法于色无碍。于受想行识无碍。世尊。此深妙法于眼处无碍。于耳鼻舌身意处无碍。世尊。此深妙法于色处无碍。于声香味触法处无碍。世尊。此深妙法于眼界无碍。于耳鼻舌身意界无碍。世尊。此深妙法于色界无碍。于声香味触法界无碍。世尊。此深妙法于眼识界无碍。于耳鼻舌身意识界无碍。世尊。此深妙法于眼触无碍。于耳鼻舌身意触无碍。世尊。此深妙法于眼触为缘所生诸受无碍。于耳鼻舌身意触为缘所生诸受无碍。世尊。此深妙法于地界无碍。于水火风空识界无碍。世尊。此深妙法于无明无碍。于行识名色六处触受爱取有生老死无碍。世尊。此深妙法于布施波罗蜜多无碍。于净戒安忍精进静虑般若波罗蜜多无碍。世尊。此深妙法于内空无碍。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无碍。世尊。此深妙法于真如无碍。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无碍。世尊。此深妙法于四念住无碍。于四正断四神足五根五力七等觉支八圣道支无碍。世尊。此深妙法于苦圣谛无碍。于集灭道圣谛无碍。世尊。此深妙法于四静虑无碍。于四无量四无色定无碍。世尊。此深妙法于八解脱无碍。于八胜处九次第定十遍处无碍。世尊。此深妙法于空解脱门无碍。于无相无愿解脱门无碍。世尊。此深妙法于五眼无碍。于六神通无碍。世尊。此深妙法于三摩地门无碍。于陀罗尼门无碍。世尊。此深妙法于佛十力无碍。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无碍。世尊。此深妙法于预流果无碍。于一来不还阿罗汉果无碍。世尊。此深妙法于独觉菩提无碍。世尊。此深妙法于一切智无碍。于道相智一切相智无碍

世尊。此深妙法以无碍为相。何以故。世尊。虚空平等性故。真如平等性故。法界平等性故。法性平等性故。不虚妄性平等性故。不变异性平等性故。平等性平等性故。离生性平等性故。法定平等性故。法住平等性故。实际平等性故。虚空界平等性故。不思议界平等性故。空无相无愿平等性故。无造无作平等性故。无染无净平等性故

世尊。此深妙法无生无灭。何以故。世尊。色无生无灭故。受想行识无生无灭故。世尊。眼处无生无灭故。耳鼻舌身意处无生无灭故。世尊。色处无生无灭故。声香味触法处无生无灭故。世尊。眼界无生无灭故。耳鼻舌身意界无生无灭故。世尊。色界无生无灭故。声香味触法界无生无灭故。世尊。眼识界无生无灭故。耳鼻舌身意识界无生无灭故。世尊。眼触无生无灭故。耳鼻舌身意触无生无灭故。世尊。眼触为缘所生诸受无生无灭故。耳鼻舌身意触为缘所生诸受无生无灭故。世尊。地界无生无灭故。水火风空识界无生无灭故。世尊。无明无生无灭故。行识名色六处触受爱取有生老死无生无灭故。世尊。布施波罗蜜多无生无灭故。净戒安忍精进静虑般若波罗蜜多无生无灭故。世尊。内空无生无灭故。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无生无灭故。世尊。真如无生无灭故。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无生无灭故。世尊。四念住无生无灭故。四正断四神足五根五力七等觉支八圣道支无生无灭故。世尊。苦圣谛无生无灭故。集灭道圣谛无生无灭故。世尊。四静虑无生无灭故。四无量四无色定无生无灭故。世尊。八解脱无生无灭故。八胜处九次第定十遍处无生无灭故。世尊。空解脱门无生无灭故。无相无愿解脱门无生无灭故。世尊。五眼无生无灭故。六神通无生无灭故。世尊。三摩地门无生无灭故。陀罗尼门无生无灭故。世尊。佛十力无生无灭故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无生无灭故。世尊。预流果无生无灭故。一来不还阿罗汉果无生无灭故。世尊。独觉菩提无生无灭故。世尊。一切智无生无灭故。道相智一切相智无生无灭故

世尊。此深妙法都无足迹。何以故。世尊。色足迹不可得故。受想行识足迹不可得故。世尊。眼处足迹不可得故。耳鼻舌身意处足迹不可得故。世尊。色处足迹不可得故。声香味触法处足迹不可得故。世尊。眼界足迹不可得故。耳鼻舌身意界足迹不可得故。世尊。色界足迹不可得故。声香味触法界足迹不可得故。世尊。眼识界足迹不可得故。耳鼻舌身意识界足迹不可得故。世尊。眼触足迹不可得故。耳鼻舌身意触足迹不可得故。世尊。眼触为缘所生诸受足迹不可得故。耳鼻舌身意触为缘所生诸受足迹不可得故。世尊。地界足迹不可得故。水火风空识界足迹不可得故。世尊。无明足迹不可得故。行识名色六处触受爱取有生老死足迹不可得故。世尊。布施波罗蜜多足迹不可得故。净戒安忍精进静虑般若波罗蜜多足迹不可得故。世尊。内空足迹不可得故。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空足迹不可得故。世尊。真如足迹不可得故。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界足迹不可得故。世尊。四念住足迹不可得故。四正断四神足五根五力七等觉支八圣道支足迹不可得故。世尊。苦圣谛足迹不可得故。集灭道圣谛足迹不可得故。世尊。四静虑足迹不可得故。四无量四无色定足迹不可得故。世尊。八解脱足迹不可得故。八胜处九次第定十遍处足迹不可得故。世尊。空解脱门足迹不可得故。无相无愿解脱门足迹不可得故。世尊。五眼足迹不可得故。六神通足迹不可得故。世尊。三摩地门足迹不可得故。陀罗尼门足迹不可得故。世尊。佛十力足迹不可得故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法足迹不可得故。世尊。预流果足迹不可得故。一来不还阿罗汉果足迹不可得故。世尊。独觉菩提足迹不可得故。世尊。一切智足迹不可得故。道相智一切相智足迹不可得故

时欲色界诸天子。复白佛言。世尊。上座善现随如来生佛真弟子。所以者何。上座善现诸所说法。一切皆与空相应故。尔时善现。告欲色界诸天子言。汝诸天子。说我善现随如来生佛真弟子。云何善现随如来生。谓随如来真如生故。所以者何。如来真如无来无去。上座善现真如亦尔无来无去。由此故说上座善现随如来生。复次如来真如即一切法真如。一切法真如即如来真如。如是真如无真如性。亦无不真如性。上座善现真如亦尔。由此故说上座善现随如来生。复次如来真如常住为相。上座善现真如亦尔常住为相。由此故说上座善现随如来生。复次如来真如无变异无分别遍诸法转。上座善现真如亦尔无变异无分别遍诸法转。由此故说上座善现随如来生。复次如来真如无所挂碍。一切法真如亦无所挂碍。若如来真如。若一切法真如。同一真如无二无别无造无作。如是真如常真如相无时非真如相。以常真如相无时非真如相故无二无别。上座善现真如亦尔。由此故说上座善现随如来生。复次如来真如于一切处无忆念无分别。上座善现真如亦尔于一切处无忆念无分别。由此故说上座善现随如来生。复次如来真如无别无异不可得。上座善现真如亦尔无别无异不可得。由此故说上座善现随如来生。复次如来真如不离一切法真如。一切法真如不离如来真如。如是真如常真如相无时非真如相。上座善现真如亦尔。由此故说上座善现随如来生。虽说随生而无所随生。以善现真如不异佛故。复次如来真如非过去非未来非现在。一切法真如亦非过去非未来非现在。上座善现真如亦尔。由此故说上座善现随如来生

复次过去真如平等故如来真如平等。如来真如平等故过去真如平等。未来真如平等故如来真如平等。如来真如平等故未来真如平等。现在真如平等故如来真如平等。如来真如平等故现在真如平等。若过去未来现在真如平等。若如来真如平等。同一真如平等无二无别。复次色真如平等故如来真如平等。如来真如平等故色真如平等。受想行识真如平等故。如来真如平等。如来真如平等故受想行识真如平等。如是若色真如平等。若受想行识真如平等。若如来真如平等。同一真如平等无二无别。复次眼处真如平等故如来真如平等。如来真如平等故眼处真如平等。耳鼻舌身意处真如平等故如来真如平等。如来真如平等故耳鼻舌身意处真如平等。如是若眼处真如平等。若耳鼻舌身意处真如平等。若如来真如平等。同一真如平等无二无别。复次色处真如平等故如来真如平等。如来真如平等故色处真如平等。声香味触法处真如平等故如来真如平等。如来真如平等故声香味触法处真如平等。如是若色处真如平等。若声香味触法处真如平等。若如来真如平等。同一真如平等无二无别。复次眼界真如平等故如来真如平等。如来真如平等故眼界真如平等。耳鼻舌身意界真如平等故如来真如平等。如来真如平等故耳鼻舌身意界真如平等。如是若眼界真如平等。若耳鼻舌身意界真如平等。若如来真如平等。同一真如平等无二无别。复次色界真如平等故如来真如平等。如来真如平等故色界真如平等。声香味触法界真如平等故如来真如平等。如来真如平等故声香味触法界真如平等。如是若色界真如平等。若声香味触法界真如平等。若如来真如平等同一真如平等无二无别。复次眼识界真如平等故如来真如平等。如来真如平等故眼识界真如平等。耳鼻舌身意识界真如平等故如来真如平等。如来真如平等故耳鼻舌身意识界真如平等。如是若眼识界真如平等。若耳鼻舌身意识界真如平等。若如来真如平等。同一真如平等无二无别。复次眼触真如平等故如来真如平等。如来真如平等故眼触真如平等。耳鼻舌身意触真如平等故如来真如平等。如来真如平等故耳鼻舌身意触真如平等。如是若眼触真如平等。若耳鼻舌身意触真如平等。若如来真如平等。同一真如平等无二无别。复次眼触为缘所生诸受真如平等故如来真如平等如来真如平等故眼触为缘所生诸受真如平等。耳鼻舌身意触为缘所生诸受真如平等故如来真如平等。如来真如平等故。耳鼻舌身意触为缘所生诸受真如平等。如是若眼触为缘所生诸受真如平等。若耳鼻舌身意触为缘所生诸受真如平等。若如来真如平等。同一真如平等无二无别。复次地界真如平等故如来真如平等。如来真如平等故地界真如平等。水火风空识界真如平等故如来真如平等。如来真如平等故水火风空识界真如平等。如是若地界真如平等。若水火风空识界真如平等。若如来真如平等。同一真如平等无二无别。复次无明真如平等故。如来真如平等。如来真如平等故。无明真如平等。行识名色六处触受爱取有生老死真如平等故。如来真如平等。如来真如平等故。行乃至老死真如平等。如是若无明真如平等。若行乃至老死真如平等。若如来真如平等。同一真如平等无二无别复次布施波罗蜜多真如平等故如来真如平等。如来真如平等故布施波罗蜜多真如平等。净戒安忍精进静虑般若波罗蜜多真如平等故如来真如平等。如来真如平等故净戒乃至般若波罗蜜多真如平等。如是若布施波罗蜜多真如平等。若净戒乃至般若波罗蜜多真如平等。若如来真如平等。同一真如平等无二无别。复次内空真如平等故如来真如平等。如来真如平等故内空真如平等。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空真如平等故如来真如平等。如来真如平等故外空乃至无性自性空真如平等。如是若内空真如平等。若外空乃至无性自性空真如平等。若如来真如平等。同一真如平等无二无别。复次真如真如平等故如来真如平等。如来真如平等故真如真如平等。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界真如平等故如来真如平等。如来真如平等故法界乃至不思议界真如平等。如是若真如真如平等。若法界乃至不思议界真如平等。若如来真如平等。同一真如平等无二无别。复次四念住真如平等故如来真如平等。如来真如平等故四念住真如平等。四正断四神足五根五力七等觉支八圣道支真如平等故如来真如平等。如来真如平等故四正断乃至八圣道支真如平等。如是若四念住真如平等。若四正断乃至八圣道支真如平等。若如来真如平等。同一真如平等无二无别。复次苦圣谛真如平等故如来真如平等。如来真如平等故苦圣谛真如平等。集灭道圣谛真如平等故如来真如平等。如来真如平等故集灭道圣谛真如平等。如是若苦圣谛真如平等。若集灭道圣谛真如平等。若如来真如平等。同一真如平等无二无别复次四静虑真如平等故如来真如平等。如来真如平等故四静虑真如平等。四无量四无色定真如平等故如来真如平等。如来真如平等故四无量四无色定真如平等。如是若四静虑真如平等。若四无量四无色定真如平等。若如来真如平等。同一真如平等无二无别。复次八解脱真如平等故如来真如平等。如来真如平等故八解脱真如平等。八胜处九次第定十遍处真如平等故如来真如平等。如来真如平等故八胜处九次第定十遍处真如平等。如是若八解脱真如平等。若八胜处九次第定十遍处真如平等。若如来真如平等。同一真如平等无二无别。复次空解脱门真如平等故如来真如平等。如来真如平等故空解脱门真如平等。无相无愿解脱门真如平等故如来真如平等。如来真如平等故无相无愿解脱门真如平等。如是若空解脱门真如平等。若无相无愿解脱门真如平等。若如来真如平等。同一真如平等无二无别复次五眼真如平等故如来真如平等。如来真如平等故五眼真如平等。六神通真如平等故如来真如平等。如来真如平等故六神通真如平等。如是若五眼真如平等。若六神通真如平等。若如来真如平等。同一真如平等无二无别。复次三摩地门真如平等故如来真如平等。如来真如平等故三摩地门真如平等。陀罗尼门真如平等故如来真如平等。如来真如平等故陀罗尼门真如平等。如是若三摩地门真如平等。若陀罗尼门真如平等。若如来真如平等。同一真如平等无二无别。复次佛十力真如平等故如来真如平等。如来真如平等故佛十力真如平等。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法真如平等故如来真如平等。如来真如平等故四无所畏乃至十八佛不共法真如平等。如是若佛十力真如平等。若四无所畏乃至十八佛不共法真如平等。若如来真如平等。同一真如平等无二无别。复次预流果真如平等故如来真如平等。如来真如平等故预流果真如平等。一来不还阿罗汉果真如平等故如来真如平等。如来真如平等故一来不还阿罗汉果真如平等。如是若预流果真如平等。若一来不还阿罗汉果真如平等。若如来真如平等。同一真如平等无二无别。复次独觉菩提真如平等故如来真如平等。如来真如平等故独觉菩提真如平等。如是若独觉菩提真如平等。若如来真如平等。同一真如平等无二无别。复次一切智真如平等故如来真如平等。如来真如平等故一切智真如平等。道相智一切相智真如平等故如来真如平等。如来真如平等故道相智一切相智真如平等。如是若一切智真如平等。若道相智一切相智真如平等。若如来真如平等。同一真如平等无二无别。诸天子。菩萨摩诃萨现证如是一切法真如平等故。说名如来应正等觉。上座善现。于此真如能深信解。由此故说上座善现随如来生

大般若波罗蜜多经卷第三百二十一大般若波罗蜜多经卷第三百二十二

        三藏法师玄奘奉　诏译

    初分真如品第四十七之五

正说如是真如相时。于此三千大千世界六种变动。东踊西没。西踊东没。南踊北没。北踊南没。中踊边没。边踊中没。时欲色界诸天子。复以天上多揭罗香多摩罗香栴檀香末。及以天上嗢钵罗华钵特摩华拘某陀华奔茶利华美妙香华美妙音华大美妙音华。奉散世尊及善现上而白佛言。甚奇世尊。未曾有也。上座善现由真如故随如来生。尔时善现告欲色界诸天子言。天子当知。上座善现不由色故随如来生。不由色真如故随如来生。不离色故随如来生。不离色真如故随如来生。不由受想行识故随如来生。不由受想行识真如故随如来生。不离受想行识故随如来生。不离受想行识真如故随如来生。天子当知。上座善现不由眼处故随如来生。不由眼处真如故随如来生。不离眼处故随如来生。不离眼处真如故随如来生。不由耳鼻舌身意处故随如来生。不由耳鼻舌身意处真如故随如来生。不离耳鼻舌身意处故随如来生。不离耳鼻舌身意处真如故随如来生。天子当知。上座善现不由色处故随如来生。不由色处真如故随如来生。不离色处故随如来生。不离色处真如故随如来生。不由声香味触法处故随如来生。不由声香味触法处真如故随如来生。不离声香味触法处故随如来生。不离声香味触法处真如故随如来生。天子当知。上座善现不由眼界故随如来生。不由眼界真如故随如来生。不离眼界故随如来生。不离眼界真如故随如来生。不由耳鼻舌身意界故随如来生。不由耳鼻舌身意界真如故随如来生。不离耳鼻舌身意界故随如来生。不离耳鼻舌身意界真如故随如来生。天子当知。上座善现不由色界故随如来生。不由色界真如故随如来生。不离色界故随如来生。不离色界真如故随如来生。不由声香味触法界故随如来生。不由声香味触法界真如故随如来生。不离声香味触法界故随如来生。不离声香味触法界真如故随如来生。天子当知。上座善现不由眼识界故随如来生。不由眼识界真如故随如来生。不离眼识界故随如来生。不离眼识界真如故随如来生。不由耳鼻舌身意识界故随如来生。不由耳鼻舌身意识界真如故随如来生。不离耳鼻舌身意识界故随如来生。不离耳鼻舌身意识界真如故随如来生。天子当知。上座善现不由眼触故随如来生。不由眼触真如故随如来生。不离眼触故随如来生。不离眼触真如故随如来生。不由耳鼻舌身意触故随如来生。不由耳鼻舌身意触真如故随如来生。不离耳鼻舌身意触故随如来生。不离耳鼻舌身意触真如故随如来生。天子当知。上座善现不由眼触为缘所生诸受故随如来生。不由眼触为缘所生诸受真如故随如来生。不离眼触为缘所生诸受故随如来生。不离眼触为缘所生诸受真如故随如来生。不由耳鼻舌身意触为缘所生诸受故随如来生。不由耳鼻舌身意触为缘所生诸受真如故随如来生。不离耳鼻舌身意触为缘所生诸受故随如来生。不离耳鼻舌身意触为缘所生诸受真如故随如来生。天子当知。上座善现不由地界故随如来生。不由地界真如故随如来生。不离地界故随如来生。不离地界真如故随如来生。不由水火风空识界故随如来生。不由水火风空识界真如故随如来生。不离水火风空识界故随如来生。不离水火风空识界真如故随如来生。天子当知。上座善现不由无明故随如来生。不由无明真如故随如来生。不离无明故随如来生。不离无明真如故随如来生。不由行识名色六处触受爱取有生老死故随如来生。不由行乃至老死真如故随如来生。不离行乃至老死故随如来生。不离行乃至老死真如故随如来生。天子当知。上座善现不由我故随如来生。不由我真如故随如来生。不离我故随如来生。不离我真如故随如来生。不由有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者故随如来生。不由有情乃至见者真如故随如来生。不离有情乃至见者故随如来生。不离有情乃至见者真如故随如来生。天子当知。上座善现不由布施波罗蜜多故随如来生。不由布施波罗蜜多真如故随如来生。不离布施波罗蜜多故随如来生。不离布施波罗蜜多真如故随如来生。不由净戒安忍精进静虑般若波罗蜜多故随如来生。不由净戒乃至般若波罗蜜多真如故随如来生。不离净戒乃至般若波罗蜜多故随如来生。不离净戒乃至般若波罗蜜多真如故随如来生。天子当知。上座善现不由内空故随如来生。不由内空真如故随如来生。不离内空故随如来生。不离内空真如故随如来生。不由外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空故随如来生。不由外空乃至无性自性空真如故随如来生。不离外空乃至无性自性空故随如来生。不离外空乃至无性自性空真如故随如来生。天子当知。上座善现不由真如故随如来生。不由真如真如故随如来生。不离真如故随如来生。不离真如真如故随如来生。不由法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界故随如来生。不由法界乃至不思议界真如故随如来生。不离法界乃至不思议界故随如来生。不离法界乃至不思议界真如故随如来生。天子当知。上座善现不由四念住故随如来生。不由四念住真如故随如来生。不离四念住故随如来生。不离四念住真如故随如来生。不由四正断四神足五根五力七等觉支八圣道支故随如来生。不由四正断乃至八圣道支真如故随如来生。不离四正断乃至八圣道支故随如来生。不离四正断乃至八圣道支真如故随如来生。天子当知。上座善现不由苦圣谛故随如来生。不由苦圣谛真如故随如来生。不离苦圣谛故随如来生。不离苦圣谛真如故随如来生。不由集灭道圣谛故随如来生。不由集灭道圣谛真如故随如来生。不离集灭道圣谛故随如来生。不离集灭道圣谛真如故随如来生。天子当知。上座善现不由四静虑故随如来生。不由四静虑真如故随如来生。不离四静虑故随如来生。不离四静虑真如故随如来生。不由四无量四无色定故随如来生。不由四无量四无色定真如故随如来生。不离四无量四无色定故随如来生。不离四无量四无色定真如故随如来生。天子当知。上座善现。不由八解脱故随如来生。不由八解脱真如故随如来生。不离八解脱故随如来生。不离八解脱真如故随如来生。不由八胜处九次第定十遍处故随如来生。不由八胜处九次第定十遍处真如故随如来生。不离八胜处九次第定十遍处故随如来生。不离八胜处九次第定十遍处真如故随如来生。天子当知。上座善现不由空解脱门故随如来生。不由空解脱门真如故随如来生。不离空解脱门故随如来生。不离空解脱门真如故随如来生。不由无相无愿解脱门故随如来生。不由无相无愿解脱门真如故随如来生。不离无相无愿解脱门故随如来生。不离无相无愿解脱门真如故随如来生

天子当知。上座善现不由五眼故随如来生。不由五眼真如故随如来生。不离五眼故随如来生。不离五眼真如故随如来生。不由六神通故随如来生。不由六神通真如故随如来生。不离六神通故随如来生。不离六神通真如故随如来生。天子当知。上座善现不由三摩地门故随如来生。不由三摩地门真如故随如来生。不离三摩地门故随如来生。不离三摩地门真如故随如来生。不由陀罗尼门故随如来生。不由陀罗尼门真如故随如来生。不离陀罗尼门故随如来生。不离陀罗尼门真如故随如来生。天子当知。上座善现不由佛十力故随如来生。不由佛十力真如故随如来生。不离佛十力故随如来生。不离佛十力真如故随如来生。不由四无所畏四无碍解大慈大悲大喜大舍十八佛不共法故随如来生。不由四无所畏乃至十八佛不共法真如故随如来生。不离四无所畏乃至十八佛不共法故随如来生。不离四无所畏乃至十八佛不共法真如故随如来生。天子当知。上座善现不由预流果故随如来生。不由预流果真如故随如来生。不离预流果故随如来生。不离预流果真如故随如来生。不由一来不还阿罗汉果故随如来生。不由一来不还阿罗汉果真如故随如来生。不离一来不还阿罗汉果故随如来生。不离一来不还阿罗汉果真如故随如来生。天子当知。上座善现不由独觉菩提故随如来生。不由独觉菩提真如故随如来生。不离独觉菩提故随如来生。不离独觉菩提真如故随如来生。天子当知。上座善现不由一切智故随如来生。不由一切智真如故随如来生。不离一切智故随如来生。不离一切智真如故随如来生。不由道相智一切相智故随如来生。不由道相智一切相智真如故随如来生。不离道相智一切相智故随如来生。不离道相智一切相智真如故随如来生。天子当知。上座善现不由有为故随如来生不由有为真如故随如来生。不离有为故随如来生。不离有为真如故随如来生。天子当知。上座善现不由无为故随如来生。不由无为真如故随如来生。不离无为故随如来生。不离无为真如故随如来生。何以故。诸天子。是一切法都无所有诸随生者若所随生。由此随生及随生处皆不可得

尔时具寿舍利子白佛言。世尊。诸法真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界皆最甚深。世尊。此中色不可得。色真如亦不可得。何以故。此中色尚不可得。况有色真如可得。此中受想行识不可得。受想行识真如亦不可得。何以故。此中受想行识尚不可得。况有受想行识真如可得。世尊。此中眼处不可得。眼处真如亦不可得。何以故。此中眼处尚不可得。况有眼处真如可得。此中耳鼻舌身意处不可得。耳鼻舌身意处真如亦不可得。何以故。此中耳鼻舌身意处尚不可得。况有耳鼻舌身意处真如可得。世尊。此中色处不可得。色处真如亦不可得。何以故。此中色处尚不可得。况有色处真如可得。此中声香味触法处不可得。声香味触法处真如亦不可得。何以故。此中声香味触法处尚不可得。况有声香味触法处真如可得。世尊。此中眼界不可得。眼界真如亦不可得。何以故。此中眼界尚不可得。况有眼界真如可得。此中耳鼻舌身意界不可得。耳鼻舌身意界真如亦不可得。何以故。此中耳鼻舌身意界尚不可得。况有耳鼻舌身意界真如可得。世尊。此中色界不可得。色界真如亦不可得。何以故。此中色界尚不可得。况有色界真如可得。此中声香味触法界不可得。声香味触法界真如亦不可得。何以故。此中声香味触法界尚不可得。况有声香味触法界真如可得。世尊。此中眼识界不可得。眼识界真如亦不可得。何以故。此中眼识界尚不可得。况有眼识界真如可得。此中耳鼻舌身意识界不可得。耳鼻舌身意识界真如亦不可得。何以故。此中耳鼻舌身意识界尚不可得。况有耳鼻舌身意识界真如可得。世尊。此中眼触不可得。眼触真如亦不可得。何以故。此中眼触尚不可得。况有眼触真如可得。此中耳鼻舌身意触不可得。耳鼻舌身意触真如亦不可得。何以故。此中耳鼻舌身意触尚不可得。况有耳鼻舌身意触真如可得。世尊。此中眼触为缘所生诸受不可得。眼触为缘所生诸受真如亦不可得。何以故。此中眼触为缘所生诸受尚不可得。况有眼触为缘所生诸受真如可得。此中耳鼻舌身意触为缘所生诸受不可得。耳鼻舌身意触为缘所生诸受真如亦不可得。何以故。此中耳鼻舌身意触为缘所生诸受尚不可得。况有耳鼻舌身意触为缘所生诸受真如可得。世尊。此中地界不可得。地界真如亦不可得。何以故。此中地界尚不可得。况有地界真如可得。此中水火风空识界不可得。水火风空识界真如亦不可得。何以故。此中水火风空识界尚不可得。况有水火风空识界真如可得。世尊。此中无明不可得。无明真如亦不可得。何以故。此中无明尚不可得。况有无明真如可得。此中行识名色六处触受爱取有生老死不可得。行乃至老死真如亦不可得。何以故。此中行乃至老死尚不可得。况有行乃至老死真如可得

世尊。此中布施波罗蜜多不可得。布施波罗蜜多真如亦不可得。何以故。此中布施波罗蜜多尚不可得。况有布施波罗蜜多真如可得。此中净戒安忍精进静虑般若波罗蜜多不可得。净戒乃至般若波罗蜜多真如亦不可得。何以故。此中净戒乃至般若波罗蜜多尚不可得。况有净戒乃至般若波罗蜜多真如可得。世尊。此中内空不可得。内空真如亦不可得。何以故。此中内空尚不可得。况有内空真如可得。此中外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不可得。外空乃至无性自性空真如亦不可得。何以故。此中外空乃至无性自性空尚不可得。况有外空乃至无性自性空真如可得。世尊。此中真如不可得。真如真如亦不可得。何以故。此中真如尚不可得。况有真如真如可得。此中法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不可得。法界乃至不思议界真如亦不可得。何以故。此中法界乃至不思议界尚不可得。况有法界乃至不思议界真如可得。世尊。此中四念住不可得。四念住真如亦不可得。何以故。此中四念住尚不可得。况有四念住真如可得。此中四正断四神足五根五力七等觉支八圣道支不可得。四正断乃至八圣道支真如亦不可得。何以故。此中四正断乃至八圣道支尚不可得。况有四正断乃至八圣道支真如可得。世尊。此中苦圣谛不可得。苦圣谛真如亦不可得。何以故。此中苦圣谛尚不可得。况有苦圣谛真如可得。此中集灭道圣谛不可得。集灭道圣谛真如亦不可得。何以故。此中集灭道圣谛尚不可得。况有集灭道圣谛真如可得。世尊。此中四静虑不可得。四静虑真如亦不可得。何以故。此中四静虑尚不可得。况有四静虑真如可得。此中四无量四无色定不可得。四无量四无色定真如亦不可得。何以故。此中四无量四无色定尚不可得。况有四无量四无色定真如可得

世尊。此中八解脱不可得。八解脱真如亦不可得。何以故。此中八解脱尚不可得。况有八解脱真如可得。此中八胜处九次第定十遍处不可得。八胜处九次第定十遍处真如亦不可得。何以故。此中八胜处九次第定十遍处尚不可得。况有八胜处九次第定十遍处真如可得。世尊。此中空解脱门不可得。空解脱门真如亦不可得。何以故。此中空解脱门尚不可得。况有空解脱门真如可得。此中无相无愿解脱门不可得。无相无愿解脱门真如亦不可得。何以故。此中无相无愿解脱门尚不可得。况有无相无愿解脱门真如可得。世尊。此中五眼不可得。五眼真如亦不可得。何以故。此中五眼尚不可得。况有五眼真如可得。此中六神通不可得。六神通真如亦不可得。何以故。此中六神通尚不可得。况有六神通真如可得。世尊。此中三摩地门不可得。三摩地门真如亦不可得。何以故。此中三摩地门尚不可得。况有三摩地门真如可得。此中陀罗尼门不可得。陀罗尼门真如亦不可得。何以故。此中陀罗尼门尚不可得。况有陀罗尼门真如可得。世尊。此中佛十力不可得。佛十力真如亦不可得。何以故。此中佛十力尚不可得。况有佛十力真如可得。此中四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不可得。四无所畏乃至十八佛不共法真如亦不可得。何以故。此中四无所畏乃至十八佛不共法尚不可得。况有四无所畏乃至十八佛不共法真如可得。世尊。此中预流果不可得。预流果真如亦不可得。何以故。此中预流果尚不可得。况有预流果真如可得。此中一来不还阿罗汉果不可得。一来不还阿罗汉果真如亦不可得。何以故。此中一来不还阿罗汉果尚不可得。况有一来不还阿罗汉果真如可得。世尊。此中独觉菩提不可得。独觉菩提真如亦不可得。何以故。此中独觉菩提尚不可得。况有独觉菩提真如可得。世尊。此中一切智不可得。一切智真如亦不可得。何以故。此中一切智尚不可得。况有一切智真如可得。此中道相智一切相智不可得。道相智一切相智真如亦不可得。何以故。此中道相智一切相智尚不可得。况有道相智一切相智真如可得

佛言。舍利子。如是如是如汝所说。诸法真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界皆最甚深。舍利子。此中色不可得。色真如亦不可得。何以故。此中色尚不可得。况有色真如可得。此中受想行识不可得。受想行识真如亦不可得。何以故。此中受想行识尚不可得。况有受想行识真如可得。舍利子。此中眼处不可得。眼处真如亦不可得。何以故。此中眼处尚不可得。况有眼处真如可得。此中耳鼻舌身意处不可得。耳鼻舌身意处真如亦不可得。何以故。此中耳鼻舌身意处尚不可得。况有耳鼻舌身意处真如可得。舍利子。此中色处不可得。色处真如亦不可得。何以故。此中色处尚不可得。况有色处真如可得。此中声香味触法处不可得。声香味触法处真如亦不可得。何以故。此中声香味触法处尚不可得。况有声香味触法处真如可得。舍利子。此中眼界不可得。眼界真如亦不可得。何以故。此中眼界尚不可得。况有眼界真如可得。此中耳鼻舌身意界不可得。耳鼻舌身意界真如亦不可得。何以故。此中耳鼻舌身意界尚不可得。况有耳鼻舌身意界真如可得。舍利子。此中色界不可得。色界真如亦不可得。何以故。此中色界尚不可得。况有色界真如可得。此中声香味触法界不可得。声香味触法界真如亦不可得。何以故。此中声香味触法界尚不可得。况有声香味触法界真如可得。舍利子。此中眼识界不可得。眼识界真如亦不可得。何以故。此中眼识界尚不可得。况有眼识界真如可得。此中耳鼻舌身意识界不可得。耳鼻舌身意识界真如亦不可得。何以故。此中耳鼻舌身意识界尚不可得。况有耳鼻舌身意识界真如可得。舍利子。此中眼触不可得。眼触真如亦不可得。何以故。此中眼触尚不可得。况有眼触真如可得。此中耳鼻舌身意触不可得。耳鼻舌身意触真如亦不可得。何以故。此中耳鼻舌身意触尚不可得。况有耳鼻舌身意触真如可得。舍利子。此中眼触为缘所生诸受不可得。眼触为缘所生诸受真如亦不可得。何以故。此中眼触为缘所生诸受尚不可得。况有眼触为缘所生诸受真如可得。此中耳鼻舌身意触为缘所生诸受不可得。耳鼻舌身意触为缘所生诸受真如亦不可得。何以故。此中耳鼻舌身意触为缘所生诸受尚不可得。况有耳鼻舌身意触为缘所生诸受真如可得。舍利子。此中地界不可得。地界真如亦不可得。何以故。此中地界尚不可得。况有地界真如可得。此中水火风空识界不可得。水火风空识界真如亦不可得。何以故。此中水火风空识界尚不可得。况有水火风空识界真如可得。舍利子。此中无明不可得。无明真如亦不可得。何以故。此中无明尚不可得。况有无明真如可得。此中行识名色六处触受爱取有生老死不可得。行乃至老死真如亦不可得。何以故。此中行乃至老死尚不可得。况有行乃至老死真如可得舍利子。此中布施波罗蜜多不可得。布施波罗蜜多真如亦不可得。何以故。此中布施波罗蜜多尚不可得。况有布施波罗蜜多真如可得。此中净戒安忍精进静虑般若波罗蜜多不可得。净戒乃至般若波罗蜜多真如亦不可得。何以故。此中净戒乃至般若波罗蜜多尚不可得。况有净戒乃至般若波罗蜜多真如可得。舍利子。此中内空不可得。内空真如亦不可得。何以故。此中内空尚不可得。况有内空真如可得。此中外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不可得。外空乃至无性自性空真如亦不可得。何以故。此中外空乃至无性自性空尚不可得。况有外空乃至无性自性空真如可得。舍利子。此中真如不可得。真如真如亦不可得。何以故。此中真如尚不可得。况有真如真如可得。此中法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不可得。法界乃至不思议界真如亦不可得。何以故。此中法界乃至不思议界尚不可得。况有法界乃至不思议界真如可得。舍利子。此中四念住不可得。四念住真如亦不可得。何以故。此中四念住尚不可得。况有四念住真如可得。此中四正断四神足五根五力七等觉支八圣道支不可得。四正断乃至八圣道支真如亦不可得。何以故。此中四正断乃至八圣道支尚不可得。况有四正断乃至八圣道支真如可得。舍利子。此中苦圣谛不可得。苦圣谛真如亦不可得。何以故。此中苦圣谛尚不可得。况有苦圣谛真如可得。此中集灭道圣谛不可得。集灭道圣谛真如亦不可得。何以故。此中集灭道圣谛尚不可得。况有集灭道圣谛真如可得。舍利子。此中四静虑不可得。四静虑真如亦不可得。何以故。此中四静虑尚不可得。况有四静虑真如可得。此中四无量四无色定不可得。四无量四无色定真如亦不可得。何以故。此中四无量四无色定尚不可得。况有四无量四无色定真如可得。舍利子。此中八解脱不可得。八解脱真如亦不可得。何以故。此中八解脱尚不可得。况有八解脱真如可得。此中八胜处九次第定十遍处不可得。八胜处九次第定十遍处真如亦不可得。何以故。此中八胜处九次第定十遍处尚不可得。况有八胜处九次第定十遍处真如可得。舍利子。此中空解脱门不可得。空解脱门真如亦不可得。何以故。此中空解脱门尚不可得。况有空解脱门真如可得。此中无相无愿解脱门不可得。无相无愿解脱门真如亦不可得。何以故。此中无相无愿解脱门尚不可得。况有无相无愿解脱门真如可得舍利子。此中五眼不可得。五眼真如亦不可得。何以故。此中五眼尚不可得。况有五眼真如可得。此中六神通不可得。六神通真如亦不可得。何以故。此中六神通尚不可得。况有六神通真如可得。舍利子。此中三摩地门不可得。三摩地门真如亦不可得。何以故。此中三摩地门尚不可得。况有三摩地门真如可得。此中陀罗尼门不可得。陀罗尼门真如亦不可得。何以故。此中陀罗尼门尚不可得。况有陀罗尼门真如可得。舍利子。此中佛十力不可得。佛十力真如亦不可得。何以故。此中佛十力尚不可得。况有佛十力真如可得。此中四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不可得。四无所畏乃至十八佛不共法真如亦不可得。何以故。此中四无所畏乃至十八佛不共法尚不可得。况有四无所畏乃至十八佛不共法真如可得。舍利子。此中预流果不可得。预流果真如亦不可得。何以故。此中预流果尚不可得。况有预流果真如可得。此中一来不还阿罗汉果不可得。一来不还阿罗汉果真如亦不可得。何以故。此中一来不还阿罗汉果尚不可得。况有一来不还阿罗汉果真如可得。舍利子。此中独觉菩提不可得。独觉菩提真如亦不可得。何以故。此中独觉菩提尚不可得。况有独觉菩提真如可得。舍利子。此中一切智不可得。一切智真如亦不可得。何以故。此中一切智尚不可得。况有一切智真如可得。此中道相智一切相智不可得。道相智一切相智真如亦不可得。何以故。此中道相智一切相智尚不可得。况有道相智一切相智真如可得。说此真如相时。众中万二千苾刍诸漏永尽心得解脱成阿罗汉。五百苾刍尼远尘离垢于诸法中生净法眼。五千菩萨摩诃萨得无生法忍。六万菩萨诸漏永尽心得解脱成阿罗汉尔时佛告舍利子言。此六万菩萨已于过去亲近供养五百诸佛。一一佛所发弘誓愿正信出家。虽修布施净戒安忍精进静虑。而不摄受般若波罗蜜多。亦不摄受方便善巧力故。起别异想行别异行。修布施时作如是念。此是布施此是财物此是受者。我能行施。修净戒时作如是念。此是净戒此是罪业此所护境。我能持戒。修安忍时作如是念。此是安忍此是忍障此所忍境。我能安忍。修精进时作如是念。此是精进此是懈怠此是所为。我能精进。修静虑时作如是念。此是静虑此是散动此是所为。我能修定。彼离般若波罗蜜多。及离方便善巧力故。依别异想而行布施净戒安忍精进静虑别异之行。由别异想别异行故。不得入菩萨正性离生位。由不得入菩萨正性离生位故。得预流果渐次乃至阿罗汉果。舍利子。此诸菩萨虽有菩萨道空无相无愿解脱门。而远离般若波罗蜜多及方便善巧力故。于实际作证取声闻果

大般若波罗蜜多经卷第三百二十二大般若波罗蜜多经卷第三百二十三

        三藏法师玄奘奉　诏译

    初分真如品第四十七之六

尔时舍利子白佛言。世尊。何因缘故有诸菩萨修空无相无愿解脱门。不摄受般若波罗蜜多。无方便善巧力。便证实际。取声闻果或独觉菩提。有诸菩萨修空无相无愿解脱门。摄受般若波罗蜜多。有方便善巧力。不证实际而趣无上正等菩提。佛言。舍利子。若诸菩萨远离一切智智心。修空无相无愿解脱门。是诸菩萨不摄受般若波罗蜜多。无方便善巧力故。便证实际取声闻果或独觉菩提。若诸菩萨不离一切智智心。修空无相无愿解脱门。是诸菩萨摄受般若波罗蜜多。有方便善巧力故。能入菩萨正性离生位。得阿耨多罗三藐三菩提。舍利子。譬如有鸟其身长大百踰缮那。或复二百乃至五百踰缮那量而无有翅。是鸟从于三十三天投身而下趣赡部洲。于其中道便作是念。我欲还上三十三天。舍利子。于汝意云何。是鸟能还三十三天不。舍利子言。不也世尊。佛言舍利子。是鸟中道或作是愿。至赡部洲当令我身无损无恼。舍利子。于汝意云何。是鸟所愿可得遂不。舍利子言。不也世尊。是鸟至此赡部洲时。其身决定有损有恼。或致命终或近死苦。何以故。世尊。是鸟身大从远而堕无有翅故。佛言。舍利子。如是如是如汝所说。舍利子。有诸菩萨亦复如是。虽经殑伽沙数大劫勤修布施净戒安忍精进静虑。亦修空无相无愿解脱门。作广大事发广大心。欲证无量无所摄受微妙无上正等菩提。而无般若波罗蜜多远离方便善巧力故。便堕声闻或独觉地。何以故。舍利子。是诸菩萨远离一切智智心。虽经多劫勤修布施净戒安忍精进静虑。亦修空无相无愿解脱门。而无般若波罗蜜多。亦无方便善巧力故。遂堕声闻或独觉地。舍利子。是诸菩萨虽念过去未来现在一切如来应正等觉戒蕴定蕴慧蕴解脱蕴解脱智见蕴恭敬供养随顺修行。而于其中执取相故。不能正解是诸如来应正等觉戒蕴定蕴慧蕴解脱蕴解脱智见蕴真实功德。舍利子。是诸菩萨不能正解佛功德故。虽闻菩萨道空无相无愿解脱门声。而依此声执取其相。执取相已回向无上正等菩提。此诸菩萨如是回向不得无上正等菩提。住于声闻或独觉地。何以故。舍利子。是诸菩萨远离般若波罗蜜多。及无方便善巧力故。虽以种种所修善根回向无上正等菩提。而住声闻或独觉地

舍利子。有诸菩萨从初发心常不远离一切智智心。勤修布施净戒安忍精进静虑。不离般若波罗蜜多方便善巧。虽念过去未来现在一切如来应正等觉戒蕴定蕴慧蕴解脱蕴解脱智见蕴而不取相。虽修一切空无相无愿解脱门亦不取相。虽念自他种种功德善根。与诸有情同共回向无上正等菩提亦不取相。舍利子。当知是菩萨摩诃萨不住声闻及独觉地。直趣无上正等菩提。何以故。舍利子。是菩萨摩诃萨从初发心乃至究竟。常能不远离一切智智心。虽修布施而不取相。虽修净戒安忍精进静虑般若亦不取相。虽念过去未来现在一切如来应正等觉所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴亦不取相。虽修一切菩萨道空无相无愿解脱门亦不取相。舍利子。是菩萨摩诃萨有方便善巧故。以离相心修行布施波罗蜜多。以离相心修行净戒安忍精进静虑般若波罗蜜多。舍利子。是菩萨摩诃萨有方便善巧故。以离相心安住内空。以离相心安住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。舍利子。是菩萨摩诃萨有方便善巧故。以离相心安住真如。以离相心安住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。舍利子。是菩萨摩诃萨有方便善巧故。以离相心修行四念住。以离相心修行四正断四神足五根五力七等觉支八圣道支。舍利子。是菩萨摩诃萨。有方便善巧故。以离相心安住苦圣谛。以离相心安住集灭道圣谛。舍利子。是菩萨摩诃萨有方便善巧故。以离相心修行四静虑。以离相心修行四无量四无色定。舍利子。是菩萨摩诃萨有方便善巧故。以离相心修行八解脱。以离相心修行八胜处九次第定十遍处。舍利子。是菩萨摩诃萨有方便善巧故。以离相心修行空解脱门。以离相心修行无相无愿解脱门。舍利子。是菩萨摩诃萨有方便善巧故。以离相心修行五眼。以离相心修行六神通。舍利子。是菩萨摩诃萨有方便善巧故。以离相心修行三摩地门。以离相心修行陀罗尼门。舍利子。是菩萨摩诃萨有方便善巧故。以离相心修行佛十力。以离相心修行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。舍利子。是菩萨摩诃萨有方便善巧故。以离相心修行一切智。以离相心修行道相智一切相智时舍利子白佛言。世尊。如我解佛所说义者。若菩萨摩诃萨从初发心乃至究竟。摄受般若波罗蜜多。不离方便善巧力者。是菩萨摩诃萨必近无上正等菩提。何以故。世尊。是菩萨摩诃萨从初发心乃至究竟。都不见有少法可得。谓若能证若所证若证处若证时若由此证都不可得。若色若受想行识都不可得。若眼处若耳鼻舌身意处都不可得。若色处若声香味触法处都不可得。若眼界若耳鼻舌身意界都不可得。若色界若声香味触法界都不可得。若眼识界若耳鼻舌身意识界都不可得。若眼触若耳鼻舌身意触都不可得。若眼触为缘所生诸受若耳鼻舌身意触为缘所生诸受都不可得。若地界若水火风空识界都不可得。若无明若行识名色六处触受爱取有生老死都不可得。若布施波罗蜜多若净戒安忍精进静虑般若波罗蜜多都不可得。若内空若外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空都不可得。若真如若法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界都不可得。若四念住若四正断四神足五根五力七等觉支八圣道支都不可得。若苦圣谛若集灭道圣谛都不可得。若四静虑若四无量四无色定都不可得。若八解脱若八胜处九次第定十遍处都不可得。若空解脱门若无相无愿解脱门都不可得。若五眼若六神通都不可得。若三摩地门若陀罗尼门都不可得。若佛十力若四无所畏四无碍解大慈大悲大喜大舍。十八佛不共法都不可得。若预流果若一来不还阿罗汉果都不可得。若独觉菩提都不可得。若一切智若道相智一切相智都不可得

世尊。有菩萨乘诸善男子善女人等。远离般若波罗蜜多方便善巧。而求无上正等菩提。当知彼于所求无上正等菩提或得不得。何以故。世尊。是菩萨乘诸善男子善女人等。远离般若波罗蜜多方便善巧。于所修行布施净戒安忍精进静虑般若波罗蜜多皆取相故。于所安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空皆取相故。于所安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界皆取相故。于所修行四念住四正断四神足五根五力七等觉支八圣道支皆取相故。于所安住苦集灭道圣谛皆取相故。于所修行四静虑四无量四无色定皆取相故。于所修行八解脱八胜处九次第定十遍处皆取相故。于所修行空无相无愿解脱门皆取相故。于所修行五眼六神通皆取相故。于所修行三摩地门陀罗尼门皆取相故。于所修行佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法皆取相故。于所修行一切智道相智一切相智皆取相故。世尊。由此因缘是菩萨乘诸善男子善女人等。皆于无上正等菩提或得不得。世尊。由此因缘若菩萨摩诃萨欲证无上正等菩提。决定不应远离般若波罗蜜多方便善巧。世尊。是菩萨摩诃萨安住般若波罗蜜多方便善巧。用无所得而为方便。以无相俱行心应修布施波罗蜜多。应修净戒安忍精进静虑般若波罗蜜多。世尊。是菩萨摩诃萨安住般若波罗蜜多方便善巧。用无所得为方便。以无相俱行心应住内空。应住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。世尊。是菩萨摩诃萨安住般若波罗蜜多方便善巧。用无所得为方便。以无相俱行心应住真如。应住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。世尊。是菩萨摩诃萨安住般若波罗蜜多方便善巧。用无所得为方便。以无相俱行心应修四念住。应修四正断四神足五根五力七等觉支八圣道支。世尊。是菩萨摩诃萨安住般若波罗蜜多方便善巧。用无所得为方便。以无相俱行心应住苦圣谛。应住集灭道圣谛。世尊。是菩萨摩诃萨安住般若波罗蜜多方便善巧。用无所得为方便。以无相俱行心应修四静虑。应修四无量四无色定。世尊。是菩萨摩诃萨安住般若波罗蜜多方便善巧。用无所得为方便。以无相俱行心应修八解脱。应修八胜处九次第定十遍处。世尊。是菩萨摩诃萨安住般若波罗蜜多方便善巧。用无所得为方便。以无相俱行心应修空解脱门。应修无相无愿解脱门。世尊。是菩萨摩诃萨安住般若波罗蜜多方便善巧。用无所得为方便。以无相俱行心应修五眼。应修六神通。世尊。是菩萨摩诃萨安住般若波罗蜜多方便善巧。用无所得为方便。以无相俱行心应修三摩地门。应修陀罗尼门。世尊。是菩萨摩诃萨安住般若波罗蜜多方便善巧。用无所得为方便。以无相俱行心应修佛十力。应修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。是菩萨摩诃萨安住般若波罗蜜多方便善巧。用无所得为方便。以无相俱行心应修一切智。应修道相智一切相智。世尊。若菩萨摩诃萨安住般若波罗蜜多方便善巧。用无所得为方便。以无相俱行心安住如是一切佛法。必得无上正等菩提

尔时欲色界诸天子白佛言。世尊。诸佛无上正等菩提。极难信解甚难证得。所以者何。诸菩萨摩诃萨于一切法自相共相。皆应证知方能获得所求无上正等菩提。而诸菩萨所知法相都无所有皆不可得。尔时佛告诸天子言。如是如是。如汝所说。诸佛无上正等菩提。极难信解甚难可得。天子当知。我亦现觉一切法相证得无上正等菩提。而都不得胜义法相可说。名为此是能证。此是所证。此是证处。此是证时。及可说为由此而证。何以故。诸天子。以一切法毕竟净故。有为无为毕竟空故

尔时具寿善现白佛言。世尊。如佛所说诸佛无上正等菩提。极难信解甚难证得。如我思惟佛所说义。诸佛无上正等菩提。极易信解甚易证得。所以者何。若能信解。无法能证。无法所证。无有证处。无有证时。亦无由此而有所证。则能信解诸佛无上正等菩提。若有证知。无法能证。无法所证。无有证处。无有证时。亦无由此而有所证。则能证得所求无上正等菩提。何以故。世尊。以一切法皆毕竟空。毕竟空中都无有法可名能证。可名所证。可名证处。可名证时。可名由此而有所证。所以者何。诸法皆空若增若减都无所有皆不可得。世尊。诸菩萨摩诃萨所修布施净戒安忍精进静虑般若波罗蜜多都无所有皆不可得。世尊。诸菩萨摩诃萨所住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空都无所有皆不可得。世尊。诸菩萨摩诃萨所住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界都无所有皆不可得。世尊。诸菩萨摩诃萨所修四念住四正断四神足五根五力七等觉支八圣道支都无所有皆不可得。世尊。诸菩萨摩诃萨所住苦集灭道圣谛都无所有皆不可得。世尊。诸菩萨摩诃萨所修四静虑四无量四无色定都无所有皆不可得。世尊。诸菩萨摩诃萨所修八解脱八胜处九次第定十遍处都无所有皆不可得。世尊。诸菩萨摩诃萨所修空无相无愿解脱门都无所有皆不可得。世尊。诸菩萨摩诃萨所学五眼六神通都无所有皆不可得。世尊。诸菩萨摩诃萨所学三摩地门陀罗尼门都无所有皆不可得。世尊。诸菩萨摩诃萨所学佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法都无所有皆不可得。世尊。诸菩萨摩诃萨所学一切智道相智一切相智都无所有皆不可得。世尊。诸菩萨摩诃萨所观诸法若有色若无色。若有见若无见。若有对若无对。若有漏若无漏。若有为若无为。都无所有皆不可得。世尊。以是因缘我思惟佛所说义趣。诸佛无上正等菩提极易信解甚易证得。诸菩萨摩诃萨不应于中谓难信解及难证得。所以者何世尊。色色自性空。受想行识受想行识自性空。世尊。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。世尊。色处色处自性空。声香味触法处声香味触法处自性空。世尊。眼界眼界自性空。耳鼻舌身意界耳鼻舌身意界自性空。世尊。色界色界自性空。声香味触法界声香味触法界自性空。世尊。眼识界眼识界自性空。耳鼻舌身意识界耳鼻舌身意识界自性空。世尊。眼触眼触自性空。耳鼻舌身意触耳鼻舌身意触自性空。世尊。眼触为缘所生诸受眼触为缘所生诸受自性空。耳鼻舌身意触为缘所生诸受耳鼻舌身意触为缘所生诸受自性空。世尊。地界地界自性空。水火风空识界水火风空识界自性空。世尊。无明无明自性空。行识名色六处触受爱取有生老死行乃至老死自性空。世尊。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多净戒乃至般若波罗蜜多自性空。世尊。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空外空乃至无性自性空自性空。世尊。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界法界乃至不思议界自性空。世尊。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支四正断乃至八圣道支自性空。世尊。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。世尊。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。世尊。八解脱八解脱自性空。八胜处九次第定十遍处八胜处九次第定十遍处自性空。世尊。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。世尊。五眼五眼自性空。六神通六神通自性空。世尊。三摩地门三摩地门自性空。陀罗尼门陀罗尼门自性空。世尊。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏乃至十八佛不共法自性空。世尊。预流果预流果自性空。一来不还阿罗汉果一来不还阿罗汉果自性空。世尊。独觉菩提独觉菩提自性空。世尊。一切智一切智自性空。道相智一切相智道相智一切相智自性空。世尊。若菩萨摩诃萨于如是自性空深生信解无倒证知。便得无上正等菩提。由此缘故我说无上正等菩提非难信解非难证得

时舍利子谓善现言。具寿善现。由是因缘诸佛无上正等菩提极难信解甚难证得。所以者何。诸菩萨摩诃萨观一切法都无自性皆如虚空。譬如虚空不作是念。我当信解速证无上正等菩提。诸菩萨摩诃萨亦应如是不作是念。我当信解速证无上正等菩提。何以故。善现。诸法皆空与虚空等。诸菩萨摩诃萨。要信解一切法与虚空等及能证知。乃得无上正等菩提。善现。若菩萨摩诃萨信解一切法皆与虚空等。便于无上正等菩提。易生信解易证得者。则不应有殑伽沙等菩萨摩诃萨。擐大功德铠发趣无上正等菩提。于其中间而有退屈。故知无上正等菩提。极难信解甚难证得。尔时具寿善现白尊者舍利子言。舍利子于意云何。色于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。受想行识于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离色有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离受想行识有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。色真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。受想行识真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离色真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离受想行识真如有法于无上正等菩提有退屈不。舍利子言。不也善现

舍利子于意云何。眼处于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。耳鼻舌身意处于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离眼处有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离耳鼻舌身意处有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。眼处真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。耳鼻舌身意处真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离眼处真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离耳鼻舌身意处真如有法于无上正等菩提有退屈不。舍利子言。不也善现

舍利子于意云何。色处于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。声香味触法处于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离色处有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离声香味触法处有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。色处真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。声香味触法处真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离色处真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离声香味触法处真如有法于无上正等菩提有退屈不。舍利子言。不也善现

舍利子于意云何。眼界于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。耳鼻舌身意界于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离眼界有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离耳鼻舌身意界有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。眼界真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。耳鼻舌身意界真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离眼界真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离耳鼻舌身意界真如有法于无上正等菩提有退屈不。舍利子言。不也善现

舍利子于意云何。色界于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。声香味触法界于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离色界有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离声香味触法界有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。色界真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。声香味触法界真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离色界真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离声香味触法界真如有法于无上正等菩提有退屈不。舍利子言。不也善现

舍利子于意云何。眼识界于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。耳鼻舌身意识界于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离眼识界有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离耳鼻舌身意识界有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。眼识界真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。耳鼻舌身意识界真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离眼识界真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离耳鼻舌身意识界真如有法于无上正等菩提有退屈不。舍利子言。不也善现

舍利子于意云何。眼触于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。耳鼻舌身意触于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离眼触有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离耳鼻舌身意触有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。眼触真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。耳鼻舌身意触真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离眼触真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离耳鼻舌身意触真如有法于无上正等菩提有退屈不。舍利子言。不也善现

舍利子于意云何。眼触为缘所生诸受于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。耳鼻舌身意触为缘所生诸受于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离眼触为缘所生诸受有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离耳鼻舌身意触为缘所生诸受有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。眼触为缘所生诸受真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。耳鼻舌身意触为缘所生诸受真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离眼触为缘所生诸受真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离耳鼻舌身意触为缘所生诸受真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。地界于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。水火风空识界于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离地界有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离水火风空识界有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。地界真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。水火风空识界真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离地界真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离水火风空识界真如有法于无上正等菩提有退屈不。舍利子言。不也善现

舍利子于意云何。无明于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。行识名色六处触受爱取有生老死于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离无明有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离行乃至老死有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。无明真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。行乃至老死真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离无明真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离行乃至老死真如有法于无上正等菩提有退屈不。舍利子言。不也善现

大般若波罗蜜多经卷第三百二十三大般若波罗蜜多经卷第三百二十四

        三藏法师玄奘奉　诏译

    初分真如品第四十七之七

舍利子于意云何。布施波罗蜜多于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。净戒安忍精进静虑般若波罗蜜多于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离布施波罗蜜多有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离净戒乃至般若波罗蜜多有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。布施波罗蜜多真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。净戒乃至般若波罗蜜多真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离布施波罗蜜多真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离净戒乃至般若波罗蜜多真如有法于无上正等菩提有退屈不。舍利子言。不也善现

舍利子于意云何。内空于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离内空有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离外空乃至无性自性空有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。内空真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。外空乃至无性自性空真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离内空真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离外空乃至无性自性空真如有法于无上正等菩提有退屈不。舍利子言。不也善现舍利子于意云何。真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离法界乃至不思议界有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。真如真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。法界乃至不思议界真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离真如真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离法界乃至不思议界真如有法于无上正等菩提有退屈不。舍利子言。不也善现

舍利子于意云何。四念住于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。四正断四神足五根五力七等觉支八圣道支于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离四念住有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离四正断乃至八圣道支有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。四念住真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。四正断乃至八圣道支真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离四念住真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离四正断乃至八圣道支真如有法于无上正等菩提有退屈不。舍利子言。不也善现

舍利子于意云何。苦圣谛于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。集灭道圣谛于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离苦圣谛有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离集灭道圣谛有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。苦圣谛真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。集灭道圣谛真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离苦圣谛真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离集灭道圣谛真如有法于无上正等菩提有退屈不。舍利子言。不也善现

舍利子于意云何。四静虑于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。四无量四无色定于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离四静虑有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离四无量四无色定有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。四静虑真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。四无量四无色定真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离四静虑真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离四无量四无色定真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。八解脱于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。八胜处九次第定十遍处于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离八解脱有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离八胜处九次第定十遍处有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。八解脱真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。八胜处九次第定十遍处真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离八解脱真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离八胜处九次第定十遍处真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。空解脱门于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。无相无愿解脱门于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离空解脱门有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离无相无愿解脱门有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。空解脱门真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。无相无愿解脱门真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离空解脱门真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离无相无愿解脱门真如有法于无上正等菩提有退屈不。舍利子言。不也善现

舍利子于意云何。五眼于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。六神通于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离五眼有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离六神通有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。五眼真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。六神通真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离五眼真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离六神通真如有法于无上正等菩提有退屈不。舍利子言。不也善现

舍利子于意云何。三摩地门于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。陀罗尼门于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离三摩地门有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离陀罗尼门有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。三摩地门真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。陀罗尼门真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离三摩地门真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离陀罗尼门真如有法于无上正等菩提有退屈不。舍利子言。不也善现

舍利子于意云何。佛十力于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离佛十力有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离四无所畏乃至十八佛不共法有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。佛十力真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。四无所畏乃至十八佛不共法真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离佛十力真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离四无所畏乃至十八佛不共法真如有法于无上正等菩提有退屈不。舍利子言。不也善现

舍利子于意云何。预流果于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。一来不还阿罗汉果于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离预流果有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离一来不还阿罗汉果有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。预流果真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。一来不还阿罗汉果真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离预流果真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离一来不还阿罗汉果真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。独觉菩提于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离独觉菩提有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。独觉菩提真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离独觉菩提真如有法于无上正等菩提有退屈不。舍利子言。不也善现

舍利子于意云何。一切智于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。道相智一切相智于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离一切智有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离道相智一切相智有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。一切智真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。道相智一切相智真如于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离一切智真如有法于无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离道相智一切相智真如有法于无上正等菩提有退屈不。舍利子言。不也善现

尔时具寿善现语舍利子言。若一切法谛故住故都无所有皆不可得。说何等法可于无上正等菩提而有退屈。时舍利子语善现言。如仁者所说。无生法忍中都无有法。亦无菩萨可于无上正等菩提说有退屈。若尔何故佛说三种住菩萨乘补特伽罗。但应说一。又如仁说。应无三乘菩萨差别。但应有一正等觉乘。时具寿满慈子语舍利子言。应问善现。为许有一菩萨乘不。然后可难。应无三乘建立差别。但应有一正等觉乘。时舍利子问善现言。为许有一菩萨乘不。尔时善现语舍利子言。舍利子于意云何。一切法真如中。为有三种住菩萨乘补特伽罗差别相不。谓于无上正等菩提。定有退屈。定无退屈及不定耶。舍利子言。不也善现。舍利子于意云何。一切法真如中。为有三乘菩萨异不。谓声闻乘菩萨。独觉乘菩萨。正等觉乘菩萨耶。舍利子言。不也善现。舍利子于意云何。一切法真如中为实有一定无退屈菩萨乘不。舍利子言。不也善现。舍利子于意云何。一切法真如中为实有一正等觉乘诸菩萨不。舍利子言。不也善现。舍利子于意云何。诸法真如有一有二有三相不。舍利子言。不也善现。舍利子于意云何。一切法真如中为有一法或一菩萨而可得不。舍利子言。不也善现。尔时善现语舍利子言。若一切法谛故住故都无所有皆不可得。云何舍利子。可作是念言。如是菩萨于佛无上正等菩提定有退屈。如是菩萨于佛无上正等菩提定无退屈。如是菩萨于佛无上正等菩提说不决定。如是菩萨是声闻乘。如是菩萨是独觉乘。如是菩萨是正等觉乘。如是为三。如是为一。舍利子。若菩萨摩诃萨于一切法都无所得。于一切法真如亦善能信解都无所得。于诸菩萨亦无所得。于佛无上正等菩提亦无所得。当知是为真菩萨摩诃萨。舍利子。若菩萨摩诃萨闻说如是诸法真如不可得相。其心不惊不恐不怖不疑不悔不退不没。是菩萨摩诃萨疾得无上正等菩提

尔时佛告具寿善现言。善现。善哉善哉。汝今能为诸菩萨摩诃萨善说法要。汝之所说皆是如来威神加被非汝自力。善现。若菩萨摩诃萨。于法真如不可得相深生信解。知一切法无差别相。闻说如是诸法真如不可得相。其心不惊不恐不怖不疑不悔不退不没。是菩萨摩诃萨疾得无上正等菩提。尔时舍利子白佛言。世尊。若菩萨摩诃萨成就此法。疾得阿耨多罗三藐三菩提耶。佛言。舍利子。如是如是。若菩萨摩诃萨成就此法疾得无上正等菩提。不堕声闻及独觉地

    初分菩萨住品第四十八之一

尔时具寿善现白佛言。世尊。若菩萨摩诃萨欲得无上正等菩提。当于何住。应云何住。佛言。善现。若菩萨摩诃萨欲得无上正等菩提。当于一切有情住平等心。不应住不平等心。当于一切有情起平等心。不应起不平等心。当于一切有情以平等心与语。不应以不平等心与语。当于一切有情起大慈心。不应起嗔恚心。当于一切有情以大慈心与语。不应以嗔恚心与语。当于一切有情起大悲心。不应起恼害心。当于一切有情以大悲心与语。不应以恼害心与语。当于一切有情起大喜心。不应起嫉妒心。当于一切有情以大喜心与语。不应以嫉妒心与语。当于一切有情起大舍心。不应起偏党心。当于一切有情以大舍心与语。不应以偏党心与语。当于一切有情起恭敬心。不应起憍慢心。当于一切有情以恭敬心与语。不应以憍慢心与语。当于一切有情起质直心。不应起谄诈心。当于一切有情以质直心与语。不应以谄诈心与语。当于一切有情起调柔心。不应起刚强心。当于一切有情以调柔心与语。不应以刚强心与语。当于一切有情起利益心。不应起不利益心。当于一切有情以利益心与语。不应以不利益心与语。当于一切有情起安乐心。不应起不安乐心。当于一切有情以安乐心与语。不应以不安乐心与语。当于一切有情起无碍心。不应起有碍心。当于一切有情以无碍心与语。不应以有碍心与语。当于一切有情起如父母如兄弟如姊妹如男女如亲族心。亦以此心应与其语。当于一切有情起朋友心。亦以此心应与其语。当于一切有情起如亲教师如轨范师如弟子如同学心。亦以此心应与其语。当于一切有情起如预流一来不还阿罗汉心。亦以此心应与其语。当于一切有情起如独觉心。亦以此心应与其语。当于一切有情起如菩萨摩诃萨心。亦以此心应与其语。当于一切有情起如如来应正等觉心。亦以此心应与其语。当于一切有情起应供养恭敬尊重赞叹心。亦以此心。应与其语。当于一切有情起应救济邻愍覆护心。亦以此心应与其语。当于一切有情起毕竟空无所有不可得心。亦以此心应与其语。当于一切有情起空无相无愿心。亦以此心应与其语。善现。若菩萨摩诃萨欲得无上正等菩提。以无所得而为方便当于此住

复次善现。若菩萨摩诃萨欲得无上正等菩提。应自离害生命。亦劝他离害生命。恒正称扬离害生命法。欢喜赞叹离害生命者。应自离不与取欲邪行。亦劝他离不与取欲邪行。恒正称扬离不与取欲邪行法。欢喜赞叹离不与取欲邪行者。善现。若菩萨摩诃萨欲得无上正等菩提。应自离虚诳语亦劝他离虚诳语。恒正称扬离虚诳语法。欢喜赞叹离虚诳语者。应自离粗恶语离间语杂秽语。亦劝他离粗恶语离间语杂秽语。恒正称扬离粗恶语离间语杂秽语法。欢喜赞叹离粗恶语离间语杂秽语者。善现。若菩萨摩诃萨欲得无上正等菩提。应自离贪欲。亦劝他离贪欲。恒正称扬离贪欲法。欢喜赞叹离贪欲者。应自离嗔恚邪见。亦劝他离嗔恚邪见。恒正称扬离嗔恚邪见法。欢喜赞叹离嗔恚邪见者。善现。若菩萨摩诃萨欲得无上正等菩提。应自修初静虑。亦劝他修初静虑。恒正称扬修初静虑法。欢喜赞叹修初静虑者。应自修第二第三第四静虑。亦劝他修第二第三第四静虑。恒正称扬修第二第三第四静虑法。欢喜赞叹修第二第三第四静虑者。善现。若菩萨摩诃萨欲得无上正等菩提。应自修慈无量。亦劝他修慈无量。恒正称扬修慈无量法。欢喜赞叹修慈无量者。应自修悲喜舍无量。亦劝他修悲喜舍无量。恒正称扬修悲喜舍无量法。欢喜赞叹修悲喜舍无量者。善现。若菩萨摩诃萨欲得无上正等菩提。应自修空无边处定。亦劝他修空无边处定。恒正称扬修空无边处定法。欢喜赞叹修空无边处定者。应自修识无边处无所有处非想非非想处定。亦劝他修识无边处无所有处非想非非想处定。恒正称扬修识无边处无所有处非想非非想处定法。欢喜赞叹修识无边处无所有处非想非非想处定者

善现。若菩萨摩诃萨欲得无上正等菩提。应自圆满布施波罗蜜多。亦劝他圆满布施波罗蜜多。恒正称扬圆满布施波罗蜜多法。欢喜赞叹圆满布施波罗蜜多者。应自圆满净戒安忍精进静虑般若波罗蜜多。亦劝他圆满净戒安忍精进静虑般若波罗蜜多。恒正称扬圆满净戒安忍精进静虑般若波罗蜜多法。欢喜赞叹圆满净戒安忍精进静虑般若波罗蜜多者

善现。若菩萨摩诃萨欲得无上正等菩提。应自住内空。亦劝他住内空。恒正称扬住内空法。欢喜赞叹住内空者。应自住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦劝他住外空乃至无性自性空。恒正称扬住外空乃至无性自性空法。欢喜赞叹住外空乃至无性自性空者

善现。若菩萨摩诃萨欲得无上正等菩提。应自住真如。亦劝他住真如。恒正称扬住真如法。欢喜赞叹住真如者。应自住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦劝他住法界乃至不思议界。恒正称扬住法界乃至不思议界法。欢喜赞叹住法界乃至不思议界者

善现。若菩萨摩诃萨欲得无上正等菩提。应自修四念住。亦劝他修四念住。恒正称扬修四念住法。欢喜赞叹修四念住者。应自修四正断四神足五根五力七等觉支八圣道支。亦劝他修四正断乃至八圣道支。恒正称扬修四正断乃至八圣道支法。欢喜赞叹修四正断乃至八圣道支者

善现。若菩萨摩诃萨欲得无上正等菩提。应自住苦圣谛。亦劝他住苦圣谛。恒正称扬住苦圣谛法。欢喜赞叹住苦圣谛者。应自住集灭道圣谛。亦劝他住集灭道圣谛。恒正称扬住集灭道圣谛法。欢喜赞叹住集灭道圣谛者

善现。若菩萨摩诃萨欲得无上正等菩提。应自修八解脱。亦劝他修八解脱。恒正称扬修八解脱法。欢喜赞叹修八解脱者。应自修八胜处九次第定十遍处。亦劝他修八胜处九次第定十遍处。恒正称扬修八胜处九次第定十遍处法。欢喜赞叹修八胜处九次第定十遍处者

善现。若菩萨摩诃萨欲得无上正等菩提。应自修空解脱门。亦劝他修空解脱门。恒正称扬修空解脱门法。欢喜赞叹修空解脱门者。应自修无相无愿解脱门。亦劝他修无相无愿解脱门。恒正称扬修无相无愿解脱门法。欢喜赞叹修无相无愿解脱门者。善现。若菩萨摩诃萨欲得无上正等菩提。应自圆满极喜地。亦劝他圆满极喜地。恒正称扬圆满极喜地法。欢喜赞叹圆满极喜地者。应自圆满离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。亦劝他圆满离垢地乃至法云地。恒正称扬圆满离垢地乃至法云地法。欢喜赞叹圆满离垢地乃至法云地者。善现。若菩萨摩诃萨欲得无上正等菩提。应自圆满五眼。亦劝他圆满五眼。恒正称扬圆满五眼法。欢喜赞叹圆满五眼者。应自圆满六神通。亦劝他圆满六神通。恒正称扬圆满六神通法。欢喜赞叹圆满六神通者善现。若菩萨摩诃萨欲得无上正等菩提。应自圆满三摩地门。亦劝他圆满三摩地门。恒正称扬圆满三摩地门法。欢喜赞叹圆满三摩地门者。应自圆满陀罗尼门。亦劝他圆满陀罗尼门。恒正称扬圆满陀罗尼门法。欢喜赞叹圆满陀罗尼门者

善现。若菩萨摩诃萨欲得无上正等菩提。应自圆满佛十力。亦劝他圆满佛十力。恒正称扬圆满佛十力法。欢喜赞叹圆满佛十力者。应自圆满四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦劝他圆满四无所畏乃至十八佛不共法。恒正称扬圆满四无所畏乃至十八佛不共法。欢喜赞叹圆满四无所畏乃至十八佛不共法者

善现。若菩萨摩诃萨欲得无上正等菩提。应自顺逆观十二支缘起。亦劝他顺逆观十二支缘起。恒正称扬顺逆观十二支缘起法。欢喜赞叹顺逆观十二支缘起者。善现。若菩萨摩诃萨欲得无上正等菩提。应自知苦断集证灭修道。亦劝他知苦断集证灭修道。恒正称扬知苦断集证灭修道法。欢喜赞叹知苦断集证灭修道者。善现。若菩萨摩诃萨欲得无上正等菩提。应自起证预流果智而不证实际得预流果。亦劝他起证预流果智及证实际得预流果。恒正称扬起证预流果智及证实际得预流果法。欢喜赞叹起证预流果智及证实际得预流果者。应自起证一来不还阿罗汉果智而不证实际得一来不还阿罗汉果。亦劝他起证一来不还阿罗汉果智及证实际得一来不还阿罗汉果。恒正称扬起证一来不还阿罗汉果智及证实际得一来不还阿罗汉果法。欢喜赞叹起证一来不还阿罗汉果智及证实际得一来不还阿罗汉果者。善现。若菩萨摩诃萨欲得无上正等菩提。应自起证独觉菩提智。而不证实际得独觉菩提。亦劝他起证独觉菩提智及证实际得独觉菩提恒正称扬起证独觉菩提智及证实际得独觉菩提法。欢喜赞叹起证独觉菩提智及证实际得独觉菩提者

善现。若菩萨摩诃萨欲得无上正等菩提。应自入菩萨正性离生位。亦劝他入菩萨正性离生位。恒正称扬入菩萨正性离生位法。欢喜赞叹入菩萨正性离生位者。善现。若菩萨摩诃萨欲得无上正等菩提。应自严净佛土。亦劝他严净佛土。恒正称扬严净佛土法。欢喜赞叹严净佛土者。善现。若菩萨摩诃萨欲得无上正等菩提。应自成熟有情。亦教他成熟有情。恒正称扬成熟有情法。欢喜赞叹成熟有情者。善现。若菩萨摩诃萨欲得无上正等菩提。应自起菩萨神通。亦教他起菩萨神通。恒正称扬起菩萨神通法。欢喜赞叹起菩萨神通者

善现。若菩萨摩诃萨欲得无上正等菩提。应自起一切智。亦教他起一切智。恒正称扬起一切智法。欢喜赞叹起一切智者。应自起道相智一切相智。亦劝他起道相智一切相智。恒正称扬起道相智一切相智法。欢喜赞叹起道相智一切相智者。善现。若菩萨摩诃萨欲得无上正等菩提。应自断一切烦恼相续习气。亦劝他断一切烦恼相续习气。恒正称扬断一切烦恼相续习气法。欢喜赞叹断一切烦恼相续习气者

大般若波罗蜜多经卷第三百二十四大般若波罗蜜多经卷第三百二十五

        三藏法师玄奘奉　诏译

    初分菩萨住品第四十八之二

善现。若菩萨摩诃萨欲得无上正等菩提。应自起无忘失法。亦劝他起无忘失法。恒正称扬起无忘失法法。欢喜赞叹起无忘失法者。应自起恒住舍性。亦劝他起恒住舍性。恒正称扬起恒住舍性法。欢喜赞叹起恒住舍性者。善现。若菩萨摩诃萨欲得无上正等菩提。应自摄受圆满寿量。亦劝他摄受圆满寿量。恒正称扬摄受圆满寿量法。欢喜赞叹摄受圆满寿量者。善现。若菩萨摩诃萨欲得无上正等菩提。应自转法轮。亦劝他转法轮。恒正称扬转法轮法。欢喜赞叹转法轮者。善现。若菩萨摩诃萨欲得无上正等菩提。应自摄护正法令住。亦劝他摄护正法令住。恒正称扬摄护正法令住法。欢喜赞叹摄护正法令住者。善现。若菩萨摩诃萨欲得无上正等菩提。以无所得而为方便应如是住。善现。菩萨摩诃萨应如是学甚深般若波罗蜜多方便善巧。若如是学乃能安住所安住法。若如是学如是安住。则于色得无障碍。于受想行识得无障碍。于眼处得无障碍。于耳鼻舌身意处得无障碍。于色处得无障碍。于声香味触法处得无障碍。于眼界得无障碍。于耳鼻舌身意界得无障碍。于色界得无障碍。于声香味触法界得无障碍。于眼识界得无障碍。于耳鼻舌身意识界得无障碍。于眼触得无障碍。于耳鼻舌身意触得无障碍。于眼触为缘所生诸受得无障碍。于耳鼻舌身意触为缘所生诸受得无障碍。于地界得无障碍。于水火风空识界得无障碍。于无明得无障碍。于行识名色六处触受爱取有生老死得无障碍。于离害生命得无障碍。于离不与取欲邪行虚诳语粗恶语离间语杂秽语贪欲嗔恚邪见得无障碍。于四静虑得无障碍。于四无量四无色定得无障碍。于布施波罗蜜多得无障碍。于净戒安忍精进静虑般若波罗蜜多得无障碍。于内空得无障碍。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空得无障碍。于真如得无障碍。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界得无障碍。于四念住得无障碍。于四正断四神足五根五力七等觉支八圣道支得无障碍。于苦圣谛得无障碍。于集灭道圣谛得无障碍。于八解脱得无障碍。于八胜处九次第定十遍处得无障碍。于空解脱门得无障碍。于无相无愿解脱门得无障碍。于极喜地得无障碍。于离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地得无障碍。于五眼得无障碍。于六神通得无障碍。于三摩地门得无障碍。于陀罗尼门得无障碍。于佛十力得无障碍。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法得无障碍。于顺逆观十二支缘起得无障碍。于知苦断集证灭修道得无障碍。于预流果得无障碍。于一来不还阿罗汉果得无障碍。于独觉菩提得无障碍。于入菩萨正性离生位得无障碍。于严净佛土得无障碍。于成熟有情得无障碍。于起菩萨神通得无障碍。于一切智得无障碍。于道相智一切相智得无障碍。于断一切烦恼相续习气得无障碍。于无忘失法得无障碍。于恒住舍性得无障碍。于圆满寿量得无障碍。于转法轮得无障碍。于正法住得无障碍。所以者何。善现。是菩萨摩诃萨从前际来不摄受色。不摄受受想行识。不摄受眼处。不摄受耳鼻舌身意处。不摄受色处。不摄受声香味触法处。不摄受眼界。不摄受耳鼻舌身意界。不摄受色界。不摄受声香味触法界。不摄受眼识界。不摄受耳鼻舌身意识界。不摄受眼触。不摄受耳鼻舌身意触。不摄受眼触为缘所生诸受。不摄受耳鼻舌身意触为缘所生诸受。不摄受地界。不摄受水火风空识界。不摄受无明。不摄受行识名色六处触受爱取有生老死。不摄受离害生命。不摄受离不与取欲邪行虚诳语粗恶语离间语杂秽语贪欲嗔恚邪见。不摄受四静虑。不摄受四无量四无色定。不摄受布施波罗蜜多。不摄受净戒安忍精进静虑般若波罗蜜多。不摄受内空。不摄受外空。内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不摄受真如。不摄受法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。不摄受四念住。不摄受四正断四神足五根五力七等觉支八圣道支。不摄受苦圣谛。不摄受集灭道圣谛。不摄受八解脱。不摄受八胜处九次第定十遍处。不摄受空解脱门。不摄受无相无愿解脱门。不摄受极喜地。不摄受离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。不摄受五眼。不摄受六神通。不摄受三摩地门。不摄受陀罗尼门。不摄受佛十力。不摄受四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不摄受十二支缘起顺逆观。不摄受知苦断集证灭修道。不摄受预流果。不摄受一来不还阿罗汉果。不摄受独觉菩提。不摄受入菩萨正性离生位。不摄受严净佛土。不摄受成熟有情。不摄受菩萨神通。不摄受一切智。不摄受道相智一切相智。不摄受断一切烦恼相续习气。不摄受无忘失法。不摄受恒住舍性。不摄受圆满寿量。不摄受转法轮。不摄受正法住。何以故。善现。色不可摄受故。若色不可摄受则非色。受想行识不可摄受故。若受想行识不可摄受则非受想行识。善现。眼处不可摄受故。若眼处不可摄受则非眼处。耳鼻舌身意处不可摄受故。若耳鼻舌身意处不可摄受则非耳鼻舌身意处。善现。色处不可摄受故。若色处不可摄受则非色处。声香味触法处不可摄受故。若声香味触法处不可摄受则非声香味触法处。善现。眼界不可摄受故。若眼界不可摄受则非眼界。耳鼻舌身意界不可摄受故。若耳鼻舌身意界不可摄受。则非耳鼻舌身意界。善现。色界不可摄受故。若色界不可摄受则非色界。声香味触法界不可摄受故。若声香味触法界不可摄受则非声香味触法界。善现。眼识界不可摄受故。若眼识界不可摄受则非眼识界。耳鼻舌身意识界不可摄受故。若耳鼻舌身意识界不可摄受则非耳鼻舌身意识界。善现眼触不可摄受故。若眼触不可摄受则非眼触。耳鼻舌身意触不可摄受故。若耳鼻舌身意触不可摄受则非耳鼻舌身意触。善现。眼触为缘所生诸受不可摄受故。若眼触为缘所生诸受不可摄受则非眼触为缘所生诸受。耳鼻舌身意触为缘所生诸受不可摄受故。若耳鼻舌身意触为缘所生诸受不可摄受则非耳鼻舌身意触为缘所生诸受。善现。地界不可摄受故。若地界不可摄受则非地界。水火风空识界不可摄受故。若水火风空识界不可摄受则非水火风空识界。善现。无明不可摄受故。若无明不可摄受则非无明。行识名色六处触受爱取有生老死不可摄受故。若行乃至老死不可摄受则非行乃至老死

善现。离害生命不可摄受故。若离害生命不可摄受则非离害生命。离不与取欲邪行不可摄受故。若离不与取欲邪行不可摄受则非离不与取欲邪行。善现。离虚诳语不可摄受故。若离虚诳语不可摄受则非离虚诳语。离粗恶语离间语杂秽语不可摄受故。若离粗恶语离间语杂秽语不可摄受则非离粗恶语离间语杂秽语。善现。离贪欲不可摄受故。若离贪欲不可摄受则非离贪欲。离嗔恚邪见不可摄受故。若离嗔恚邪见不可摄受则非离嗔恚邪见。善现。初静虑不可摄受故。若初静虑不可摄受则非初静虑。第二第三第四静虑不可摄受故。若第二第三第四静虑不可摄受则非第二第三第四静虑。善现。慈无量不可摄受故。若慈无量不可摄受则非慈无量。悲喜舍无量不可摄受故。若悲喜舍无量不可摄受则非悲喜舍无量。善现。空无边处不可摄受故。若空无边处不可摄受则非空无边处。识无边处无所有处非想非非想处不可摄受故。若识无边处无所有处非想非非想处不可摄受则非识无边处无所有处非想非非想处

善现。布施波罗蜜多不可摄受故。若布施波罗蜜多不可摄受则非布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多不可摄受故。若净戒安忍精进静虑般若波罗蜜多不可摄受则非净戒安忍精进静虑般若波罗蜜多。善现。内空不可摄受故。若内空不可摄受则非内空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不可摄受故。若外空乃至无性自性空不可摄受则非外空乃至无性自性空。善现。真如不可摄受故。若真如不可摄受则非真如。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不可摄受故。若法界乃至不思议界不可摄受则非法界乃至不思议界。善现。四念住不可摄受故。若四念住不可摄受则非四念住。四正断四神足五根五力七等觉支八圣道支不可摄受故。若四正断乃至八圣道支不可摄受则非四正断乃至八圣道支。善现。苦圣谛不可摄受故。若苦圣谛不可摄受则非苦圣谛。集灭道圣谛不可摄受故。若集灭道圣谛不可摄受则非集灭道圣谛。善现。八解脱不可摄受故。若八解脱不可摄受则非八解脱。八胜处九次第定十遍处不可摄受故。若八胜处九次第定十遍处不可摄受则非八胜处九次第定十遍处。善现。空解脱门不可摄受故。若空解脱门不可摄受则非空解脱门。无相无愿解脱门不可摄受故。若无相无愿解脱门不可摄受则非无相无愿解脱门。善现。极喜地不可摄受故。若极喜地不可摄受则非极喜地。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地不可摄受故。若离垢地乃至法云地不可摄受则非离垢地乃至法云地。善现。五眼不可摄受故。若五眼不可摄受则非五眼。六神通不可摄受故。若六神通不可摄受则非六神通。善现。三摩地门不可摄受故。若三摩地门不可摄受则非三摩地门。陀罗尼门不可摄受故。若陀罗尼门不可摄受则非陀罗尼门。善现。佛十力不可摄受故。若佛十力不可摄受则非佛十力。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不可摄受故。若四无所畏乃至十八佛不共法不可摄受则非四无所畏乃至十八佛不共法。善现。十二缘起顺逆观不可摄受故。若十二缘起顺逆观不可摄受则非十二缘起顺逆观。善现。知苦断集证灭修道不可摄受故。若知苦断集证灭修道不可摄受则非知苦断集证灭修道。善现。预流果不可摄受故。若预流果不可摄受则非预流果。一来不还阿罗汉果不可摄受故。若一来不还阿罗汉果不可摄受则非一来不还阿罗汉果。善现。独觉菩提不可摄受故。若独觉菩提不可摄受则非独觉菩提。善现。入菩萨正性离生位不可摄受故。若入菩萨正性离生位不可摄受则非入菩萨正性离生位。善现。严净佛土不可摄受故。若严净佛土不可摄受则非严净佛土。善现。成熟有情不可摄受故。若成熟有情不可摄受则非成熟有情。善现。菩萨神通不可摄受故。若菩萨神通不可摄受则非菩萨神通。善现。一切智不可摄受故。若一切智不可摄受则非一切智。道相智一切相智不可摄受故。若道相智一切相智不可摄受则非道相智一切相智。善现。断一切烦恼相续习气不可摄受故。若断一切烦恼相续习气不可摄受则非断一切烦恼相续习气。善现。无忘失法不可摄受故。若无忘失法不可摄受则非无忘失法。恒住舍性不可摄受故。若恒住舍性不可摄受则非恒住舍性。善现。圆满寿量不可摄受故。若圆满寿量不可摄受则非圆满寿量。善现。转法轮不可摄受故。若转法轮不可摄受则非转法轮。善现。正法住不可摄受故。若正法住不可摄受则非正法住。说是菩萨住品时。万二千菩萨摩诃萨得无生法忍

    初分不退转品第四十九之一

尔时具寿善现白佛言。世尊。不退转菩萨摩诃萨。有何行有何状有何相。我等云何知是不退转菩萨摩诃萨。佛言。善现。若菩萨摩诃萨能如实知诸异生地。诸声闻地。诸独觉地。诸菩萨地。诸如来地。如是诸地。于诸法真如中。无变异无分别。皆无二无二分。是菩萨摩诃萨虽如实悟入诸法真如。而于诸法真如无所分别。以无所得为方便故。是菩萨摩诃萨既如实悟入诸法真如已。虽闻真如与一切法无二无别而无疑滞。何以故。真如与一切法不可说一异俱不俱故。是菩萨摩诃萨终不轻尔而发语言。所发语言皆引义利。若无义利终不发言。是菩萨摩诃萨不观视他好恶长短。平等怜愍而为说法。善现。不退转菩萨摩诃萨有如是等诸行状相应。以如是诸行状相。知是不退转菩萨摩诃萨

具寿善现复白佛言。世尊。复以何行何状何相。知是不退转菩萨摩诃萨。佛言善现。若菩萨摩诃萨能观一切法无行无状无相。当知是为不退转菩萨摩诃萨。具寿善现复白佛言。世尊。若一切法无行无状无相。是菩萨摩诃萨于何法退转故名不退转。佛言。善现。是菩萨摩诃萨于色退转故名不退转。于受想行识退转故名不退转。何以故。善现。色自性无所有。受想行识自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于眼处退转故名不退转。于耳鼻舌身意处退转故名不退转。何以故。善现。眼处自性无所有。耳鼻舌身意处自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于色处退转故名不退转。于声香味触法处退转故名不退转。何以故。善现。色处自性无所有。声香味触法处自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于眼界退转故名不退转。于耳鼻舌身意界退转故名不退转。何以故。善现。眼界自性无所有故。耳鼻舌身意界自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于色界退转故名不退转。于声香味触法界退转故名不退转。何以故。善现。色界自性无所有。声香味触法界自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于眼识界退转故名不退转。于耳鼻舌身意识界退转故名不退转。何以故。善现。眼识界自性无所有。耳鼻舌身意识界自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于眼触退转故名不退转。于耳鼻舌身意触退转故名不退转。何以故。善现。眼触自性无所有。耳鼻舌身意触自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于眼触为缘所生诸受退转故名不退转。于耳鼻舌身意触为缘所生诸受退转故名不退转。何以故。善现。眼触为缘所生诸受自性无所有。耳鼻舌身意触为缘所生诸受自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于地界退转故名不退转。于水火风空识界退转故名不退转。何以故。善现。地界自性无所有。水火风空识界自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于无明退转故名不退转。于行识名色六处触受爱取有生老死退转故名不退转。何以故。善现。无明自性无所有。行乃至老死自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于布施波罗蜜多退转故名不退转。于净戒安忍精进静虑般若波罗蜜多退转故名不退转。何以故。善现。布施波罗蜜多自性无所有。净戒安忍精进静虑般若波罗蜜多自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于内空退转故名不退转。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空退转故名不退转。何以故。善现。内空自性无所有。外空乃至无性自性空自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于真如退转故名不退转。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界退转故名不退转。何以故。善现。真如自性无所有。法界乃至不思议界自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于四念住退转故名不退转。于四正断四神足五根五力七等觉支八圣道支退转故名不退转。何以故。善现。四念住自性无所有。四正断乃至八圣道支自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于苦圣谛退转故名不退转。于集灭道圣谛退转故名不退转。何以故。善现。苦圣谛自性无所有。集灭道圣谛自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于四静虑退转故名不退转。于四无量四无色定退转故名不退转。何以故。善现。四静虑自性无所有。四无量四无色定自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于八解脱退转故名不退转。于八胜处九次第定十遍处退转故名不退转。何以故。善现。八解脱自性无所有。八胜处九次第定十遍处自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于空解脱门退转故名不退转。于无相无愿解脱门退转故名不退转。何以故。善现。空解脱门自性无所有。无相无愿解脱门自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于五眼退转故名不退转。于六神通退转故名不退转。何以故。善现。五眼自性无所有。六神通自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于三摩地门退转故名不退转。于陀罗尼门退转故名不退转。何以故。善现。三摩地门自性无所有。陀罗尼门自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于佛十力退转故名不退转。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法退转故名不退转。何以故。善现。佛十力自性无所有。四无所畏乃至十八佛不共法自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于预流果退转故名不退转。于一来不还阿罗汉果退转故名不退转。何以故。善现。预流果自性无所有。一来不还阿罗汉果自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于独觉菩提退转故名不退转。何以故。善现。独觉菩提自性无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于一切智退转故名不退转。于道相智一切相智退转故名不退转。何以故。善现。一切智自性无所有。道相智一切相智自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于异生地退转故名不退转。于声闻地独觉地菩萨地如来地退转故名不退转。何以故。善现。异生地自性无所有。声闻地独觉地菩萨地如来地自性亦无所有。是菩萨摩诃萨于中不住故名退转。善现。是菩萨摩诃萨于阿耨多罗三藐三菩提退转故名不退转。何以故。善现。阿耨多罗三藐三菩提自性无所有。是菩萨摩诃萨于中不住故名退转。复次善现。若不退转位菩萨摩诃萨终不乐观外道沙门婆罗门等形相言说。彼诸沙门婆罗门等。于所知法实知实见。或能施设正见法门必无是处。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。复次善现。若不退转位菩萨摩诃萨于佛善说法毗奈耶。深生信解终无疑惑。无戒禁取不堕恶见。不执世俗诸吉祥事以为清净。终不礼敬诸余天神。如诸世间外道所事。亦终不以种种华鬘涂散等香。衣服璎珞宝幢幡盖伎乐灯明。供养天神及诸外道。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。复次善现。若不退转位菩萨摩诃萨。不生地狱傍生鬼界阿素洛中。亦不生于卑贱种族。谓旃荼罗补羯娑等。亦终不受扇搋半择无形二形及女人身。亦复不受盲聋喑哑挛躄癫痫矬陋等身。亦终不生无暇时处。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。复次善现。若不退转位菩萨摩诃萨常乐受行十善业道。自离害生命。亦劝他离害生命。恒正称扬离害生命法。欢喜赞叹离害生命者。自离不与取。亦劝他离不与取。恒正称扬离不与取法。欢喜赞叹离不与取者。自离欲邪行。亦劝他离欲邪行。恒正称扬离欲邪行法。欢喜赞叹离欲邪行者。自离虚诳语。亦劝他离虚诳语。恒正称扬离虚诳语法。欢喜赞叹离虚诳语者。自离粗恶语。亦劝他离粗恶语。恒正称扬离粗恶语法。欢喜赞叹离粗恶语者。自离离间语。亦劝他离离间语。恒正称扬离离间语法。欢喜赞叹离离间语者。自离杂秽语。亦劝他离杂秽语。恒正称扬离杂秽语法。欢喜赞叹离杂秽语者。自离贪欲。亦劝他离贪欲。恒正称扬离贪欲法。欢喜赞叹离贪欲者。自离嗔恚。亦劝他离嗔恚。恒正称扬离嗔恚法。欢喜赞叹离嗔恚者。自离邪见。亦劝他离邪见。恒正称扬离邪见法。欢喜赞叹离邪见者。是菩萨摩诃萨乃至梦中亦不现起十恶业道。况在觉时。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。复次善现。若不退转位菩萨摩诃萨普为饶益一切有情恒修布施波罗蜜多。普为饶益一切有情恒修净戒波罗蜜多。普为饶益一切有情恒修安忍波罗蜜多。普为饶益一切有情恒修精进波罗蜜多。普为饶益一切有情恒修静虑波罗蜜多。普为饶益一切有情恒修般若波罗蜜多。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。复次善现。若不退转位菩萨摩诃萨诸所受持思惟读诵究竟通利清净教法。所谓契经。应颂。记莂。讽颂。自说。缘起。本事。本生。方广。希法。譬喻。论议。以如是法。常乐布施一切有情。恒作是念。云何当令诸有情类求正法愿皆得满足。复持如是法施善根。与诸有情同共回向诸佛无上正等菩提。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨

复次善现。若不退转位菩萨摩诃萨于佛所说甚深法门。终不生于疑惑犹豫。时具寿善现白佛言。世尊。何缘不退转菩萨摩诃萨于佛所说甚深法门终不生于疑惑犹豫。佛言。善现。是菩萨摩诃萨都不见有法可疑惑犹豫。谓不见有色亦不见有受想行识可于中生疑惑犹豫。不见有眼处亦不见有耳鼻舌身意处可于中生疑惑犹豫。不见有色处亦不见有声香味触法处可于中生疑惑犹豫。不见有眼界亦不见有耳鼻舌身意界可于中生疑惑犹豫。不见有色界亦不见有声香味触法界可于中生疑惑犹豫。不见有眼识界亦不见有耳鼻舌身意识界可于中生疑惑犹豫。不见有眼触亦不见有耳鼻舌身意触可于中生疑惑犹豫。不见有眼触为缘所生诸受亦不见有耳鼻舌身意触为缘所生诸受可于中生疑惑犹豫。不见有地界亦不见有水火风空识界可于中生疑惑犹豫。不见有无明亦不见有行识名色六处触受爱取有生老死可于中生疑惑犹豫。不见有布施波罗蜜多亦不见有净戒安忍精进静虑般若波罗蜜多可于中生疑惑犹豫。不见有内空亦不见有外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空可于中生疑惑犹豫。不见有真如亦不见有法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界可于中生疑惑犹豫。不见有四念住亦不见有四正断四神足五根五力七等觉支八圣道支可于中生疑惑犹豫。不见有苦圣谛亦不见有集灭道圣谛可于中生疑惑犹豫。不见有四静虑亦不见有四无量四无色定可于中生疑惑犹豫。不见有八解脱亦不见有八胜处九次第定十遍处可于中生疑惑犹豫。不见有五眼亦不见有六神通可于中生疑惑犹豫。不见有三摩地门亦不见有陀罗尼门可于中生疑惑犹豫。不见有佛十力亦不见有四无所畏四无碍解大慈大悲大喜大舍十八佛不共法可于中生疑惑犹豫。不见有预流果亦不见有一来不还阿罗汉果可于中生疑惑犹豫。不见有独觉菩提可于中生疑惑犹豫。不见有一切智亦不见有道相智一切相智可于中生疑惑犹豫。不见有异生地亦不见有声闻地独觉地菩萨地如来地可于中生疑惑犹豫。不见有阿耨多罗三藐三菩提可于中生疑惑犹豫。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨

大般若波罗蜜多经卷第三百二十五大般若波罗蜜多经卷第三百二十六

        三藏法师玄奘奉　诏译

    初分不退转品第四十九之二

复次善现。若不退转位菩萨摩诃萨。成就柔润可爱可乐身语意业。于诸有情心无挂碍。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。复次善现。若不退转位菩萨摩诃萨。恒常成就慈悲喜舍。等起相应身语意业。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。复次善现。若不退转位菩萨摩诃萨。决定不与五盖共居。所谓贪欲。嗔恚。惛沉睡眠。掉举。恶作疑盖。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。复次善现。若不退转位菩萨摩诃萨。一切随眠皆已摧伏。一切结缚随烦恼缠。皆永不起现不可得。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。复次善现。若不退转位菩萨摩诃萨。入出往来心不迷谬。恒时安住正念正知进止威仪行住坐卧。举足下足亦复如是。诸所游履必观其地。安庠系念直视而行。运动语言尝无卒暴。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。复次善现。若不退转位菩萨摩诃萨。诸所受用卧具衣服。皆常香洁无诸臭秽。亦无垢腻虮虱等虫。心乐清华身无疾病。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨

复次善现。若不退转位菩萨摩诃萨身心清净。非如常人身中恒为八万户虫之所侵食。所以者何。是诸菩萨善根增上出过世间。所受身形内外清净。故无虫类侵食其身。如如善根渐渐增益。如是如是身心转净。由此因缘是诸菩萨身心坚固犹若金刚。不为违缘之所侵恼。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。时具寿善现白佛言。世尊。是菩萨摩诃萨云何而得身心清净。佛言。善现。是菩萨摩诃萨如如善根渐渐增长。如是如是身心谄曲。由善根力所除遣故。穷未来际毕竟不起。由此而得身心清净。复次善现。是菩萨摩诃萨如如善根渐渐增长。如是如是身语意业。由善根力所磨莹故。远离一切浊秽邪曲。由此而得身心清净。身心净故超过声闻及独觉地。住菩萨位坚固不动。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。复次善现。若不退转位菩萨摩诃萨。不重利养不徇名誉。于诸饮食衣服卧具房舍资财皆不贪染。虽受十二杜多功德而于其中都无所恃。善现。若成就如是诸行状相当知是为不退转菩萨摩诃萨。复次善现。若不退转位菩萨摩诃萨。常修布施波罗蜜多。悭贪之心毕竟不起。常修净戒波罗蜜多。犯戒之心毕竟不起。常修安忍波罗蜜多。忿恚之心毕竟不起。常修精进波罗蜜多。懈怠之心毕竟不起。常修静虑波罗蜜多。散乱之心毕竟不起。常修般若波罗蜜多。愚痴之心毕竟不起。由此嫉妒谄诳憍逸覆恼等心亦永不起。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。复次善现。若不退转位菩萨摩诃萨。觉慧坚固能深悟入。听闻正法恭敬信受。随所听闻世出世法。皆能方便会入般若波罗蜜多甚深理趣。诸所造作世间事业。亦以般若波罗蜜多会入法性。不见一事出法性者。设有不与法性相应。亦能方便会入般若波罗蜜多甚深理趣。由此不见出法性者。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。复次善现。若不退转位菩萨摩诃萨。设有恶魔现前化作八大地狱。复于一一大地狱中。化作多百菩萨多千菩萨多百千菩萨多俱胝菩萨多百俱胝菩萨多千俱胝菩萨多百千俱胝菩萨多百千俱胝那庾多菩萨。皆被猛焰交彻烧然。各受辛酸楚毒大苦。作是化已语不退转诸菩萨言。此诸菩萨皆受如来应正等觉不退转记。故生如是大地狱中。恒受如斯种种剧苦。汝等菩萨既受如来应正等觉不退转记。亦当堕此大地狱中受诸剧苦。佛授汝等大地狱中受极苦记。非授无上正等菩提不退转记。是故汝等应速弃舍大菩提心可得免脱大地狱苦。生于天上或生人中受诸富乐。善现。尔时不退转菩萨摩诃萨见闻此事。其心不动亦不惊疑。但作是念。受不退转记菩萨摩诃萨。若堕地狱傍生鬼界阿素洛中终无是处。何以故。不退转位菩萨。定无不善业故。亦无善业招苦果故。如来必无虚诳语故。诸佛所说皆为利乐一切有情。大慈悲心所流出故。所见闻者定是恶魔所作所说。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。复次善现。若不退转位菩萨摩诃萨。设有恶魔作沙门像来至其所。唱如是言。汝先所闻应修布施波罗蜜多究竟圆满。应修净戒安忍精进静虑般若波罗蜜多究竟圆满。当证无上正等菩提。如是所闻皆为邪说应疾弃舍。又汝先闻应于过去未来现在一切如来应正等觉及诸弟子从初发心乃至法住。其中所有功德善根。皆生随喜一切合集。与诸有情回向无上正等菩提。如是所闻亦为邪说应疾弃舍。若汝弃舍所闻邪法。我当教汝真实佛法。令汝修学速证无上正等菩提。汝先所闻非真佛语。是文颂者虚妄撰集。我之所说是真佛语。善现。若菩萨摩诃萨闻如是语心动惊疑。当知未得诸佛为授不退转记。彼于无上正等菩提犹未决定。善现。若菩萨摩诃萨闻如是语。其心不动亦不惊疑。但随无作无相无生法性而住。善现。是菩萨摩诃萨诸有所作。不信他语不随他教而修布施波罗蜜多。不随他教而修净戒安忍精进静虑般若波罗蜜多。不随他教而住内空。不随他教而住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不随他教而住真如。不随他教而住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。不随他教而修四念住。不随他教而修四正断四神足五根五力七等觉支八圣道支。不随他教而住苦圣谛。不随他教而住集灭道圣谛。不随他教而修四静虑。不随他教而修四无量四无色定。不随他教而修八解脱。不随他教而修八胜处九次第定十遍处。不随他教而修空解脱门。不随他教而修无相无愿解脱门。不随他教而修极喜地。不随他教而修离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。不随他教而修五眼。不随他教而修六神通。不随他教而修三摩地门。不随他教而修陀罗尼门。不随他教而修佛十力。不随他教而修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不随他教而修顺逆观十二支缘起。不随他教而知苦断集证灭修道。不随他教而起证预流果智。不随他教而起证一来不还阿罗汉果智。不随他教而起证独觉菩提智。不随他教而起入菩萨正性离生位智。不随他教而严净佛土。不随他教而成熟有情。不随他教而起菩萨神通。不随他教而修一切智。不随他教而修道相智一切相智。不随他教而断一切烦恼相续习气。不随他教而修无忘失法。不随他教而修恒住舍性。不随他教而自摄受圆满寿量。不随他教而转法轮。不随他教而护正法。不随他教而趣无上正等菩提。善现。如漏尽阿罗汉。诸有所作不信他语。现证法性无惑无疑。一切恶魔不能倾动。如是不退转菩萨摩诃萨。一切声闻独觉外道诸恶魔等。不能破坏折伏其心令于无上正等菩提而生退屈。善现。是菩萨摩诃萨决定已住不退转地。所有事业皆自思惟。非但信他而便起作。乃至如来应正等觉所有言教尚不信行。况信声闻独觉外道恶魔等语而有所作。是诸菩萨诸有所为。但信他行终无是处。何以故。善现。是菩萨摩诃萨不见有法可信行者。所以者何。善现。是菩萨摩诃萨不见色不见受想行识可信行者。亦不见色真如不见受想行识真如可信行者。善现。是菩萨摩诃萨不见眼处不见耳鼻舌身意处可信行者。亦不见眼处真如不见耳鼻舌身意处真如可信行者。善现。是菩萨摩诃萨不见色处不见声香味触法处可信行者。亦不见色处真如不见声香味触法处真如可信行者。善现。是菩萨摩诃萨不见眼界不见耳鼻舌身意界可信行者。亦不见眼界真如不见耳鼻舌身意界真如可信行者。善现。是菩萨摩诃萨不见色界不见声香味触法界可信行者。亦不见色界真如不见声香味触法界真如可信行者。善现。是菩萨摩诃萨不见眼识界不见耳鼻舌身意识界可信行者。亦不见眼识界真如不见耳鼻舌身意识界真如可信行者。善现。是菩萨摩诃萨不见眼触不见耳鼻舌身意触可信行者。亦不见眼触真如不见耳鼻舌身意触真如可信行者。善现。是菩萨摩诃萨不见眼触为缘所生诸受不见耳鼻舌身意触为缘所生诸受可信行者。亦不见眼触为缘所生诸受真如不见耳鼻舌身意触为缘所生诸受真如可信行者。善现。是菩萨摩诃萨不见地界不见水火风空识界可信行者。亦不见地界真如不见水火风空识界真如可信行者。善现。是菩萨摩诃萨不见无明不见行识名色六处触受爱取有生老死可信行者。亦不见无明真如不见行识名色六处触受爱取有生老死真如可信行者。善现。是菩萨摩诃萨不见布施波罗蜜多不见净戒安忍精进静虑般若波罗蜜多可信行者。亦不见布施波罗蜜多真如不见净戒安忍精进静虑般若波罗蜜多真如可信行者。善现。是菩萨摩诃萨不见内空不见外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空可信行者。亦不见内空真如不见外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空真如可信行者。善现。是菩萨摩诃萨不见真如不见法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界可信行者。亦不见真如真如不见法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界真如可信行者。善现。是菩萨摩诃萨不见四念住不见四正断四神足五根五力七等觉支八圣道支可信行者。亦不见四念住真如不见四正断四神足五根五力七等觉支八圣道支真如可信行者。善现。是菩萨摩诃萨不见苦圣谛不见集灭道圣谛可信行者。亦不见苦圣谛真如不见集灭道圣谛真如可信行者。善现。是菩萨摩诃萨不见四静虑不见四无量四无色定可信行者。亦不见四静虑真如不见四无量四无色定真如可信行者。善现。是菩萨摩诃萨不见八解脱不见八胜处九次第定十遍处可信行者。亦不见八解脱真如不见八胜处九次第定十遍处真如可信行者。善现。是菩萨摩诃萨不见空解脱门不见无相无愿解脱门可信行者。亦不见空解脱门真如不见无相无愿解脱门真如可信行者。善现。是菩萨摩诃萨不见五眼不见六神通可信行者。亦不见五眼真如不见六神通真如可信行者。善现。是菩萨摩诃萨不见三摩地门不见陀罗尼门可信行者。亦不见三摩地门真如不见陀罗尼门真如可信行者。善现。是菩萨摩诃萨不见佛十力不见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法可信行者。亦不见佛十力真如不见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法真如可信行者。善现。是菩萨摩诃萨不见预流果不见一来不还阿罗汉果可信行者。亦不见预流果真如不见一来不还阿罗汉果真如可信行者。善现。是菩萨摩诃萨不见独觉菩提可信行者。亦不见独觉菩提真如可信行者。善现。是菩萨摩诃萨不见一切智不见道相智一切相智可信行者。亦不见一切智真如不见道相智一切相智真如可信行者。善现。是菩萨摩诃萨不见异生地不见声闻地独觉地菩萨地如来地可信行者。亦不见异生地真如不见声闻地独觉地菩萨地如来地真如可信行者。善现。是菩萨摩诃萨不见诸佛无上正等菩提可信行者。亦不见诸佛无上正等菩提真如可信行者。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨

复次善现。若不退转位菩萨摩诃萨。设有恶魔作苾刍像。来诣其所说如是言。汝等所行是生死法。非由此得一切智智。汝等今应修尽苦道速尽众苦证般涅槃。是时恶魔即为菩萨说堕生死相似道法。所谓骨想。或青淤想。或脓烂想。或膖胀想。或虫食想。或异赤想。或慈或悲。或喜或舍。或初静虑。或乃至第四静虑。或空无边处。或乃至非想非非想处。告菩萨言。此是真道真行。汝用此道此行。当得预流果或一来果或不还果或阿罗汉果或独觉菩提。汝由此道由此行故。速尽一切生老病死。何用久受生死苦为。现在苦身尚应厌舍。况更求受当来苦身。宜自审思舍先所信。善现。是菩萨摩诃萨闻彼语时。其心不动亦不惊疑。但作是念。今此苾刍益我不少。能为我说相似道法。令我识知此道不能证预流果或一来果或不还果或阿罗汉果或独觉菩提。况当能证诸佛无上正等菩提。是菩萨摩诃萨作此念已深生欢喜。复作是念。今此苾刍甚为益我。方便为我说滞碍法。令我了知滞碍法已。于三乘道自在修学。善现。尔时恶魔知是菩萨深心欢喜。复作是言。善男子。汝欲见诸菩萨摩诃萨长时勤行无益行不。谓诸菩萨摩诃萨众经如殑伽沙数大劫。以无量种上妙衣服饮食卧具医药资财花香等物供养恭敬尊重赞叹殑伽沙等诸佛世尊。复于殑伽沙等佛所。修行布施波罗蜜多。修行净戒安忍精进静虑般若波罗蜜多。亦于殑伽沙等佛所。学住内空。学住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦于殑伽沙等佛所。学住真如。学住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦于殑伽沙等佛所。修四念住。修四正断四神足五根五力七等觉支八圣道支。亦于殑伽沙等佛所。学住苦圣谛。学住集灭道圣谛。亦于殑伽沙等佛所。修四静虑。修四无量四无色定。亦于殑伽沙等佛所。修八解脱。修八胜处九次第定十遍处。亦于殑伽沙等佛所。修空解脱门。修无相无愿解脱门。亦于殑伽沙等佛所。修极喜地。修离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。亦于殑伽沙等佛所。修五眼。修六神通。亦于殑伽沙等佛所。修三摩地门。修陀罗尼门。亦于殑伽沙等佛所。修佛十力。修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦于殑伽沙等佛所。修无忘失法。修恒住舍性。亦于殑伽沙等佛所。修顺逆观十二支缘起。亦于殑伽沙等佛所。严净佛土成熟有情。亦于殑伽沙等佛所。修诸菩萨殊胜神通。亦于殑伽沙等佛所。修圆满寿量。学转法轮护持正法。亦于殑伽沙等佛所。修一切智。修道相智一切相智。是诸菩萨摩诃萨众。亦亲近承事如殑伽沙佛。于诸佛所请问菩萨摩诃萨道。谓作是言。云何菩萨摩诃萨安住大乘。云何菩萨摩诃萨修行布施波罗蜜多。修行净戒安忍精进静虑般若波罗蜜多。云何菩萨摩诃萨学住内空。学住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。云何菩萨摩诃萨学住真如。学住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。云何菩萨摩诃萨修四念住。修四正断四神足五根五力七等觉支八圣道支。云何菩萨摩诃萨学住苦圣谛。学住集灭道圣谛。云何菩萨摩诃萨修四静虑。修四无量四无色定。云何菩萨摩诃萨修八解脱。修八胜处九次第定十遍处。云何菩萨摩诃萨修空解脱门。修无相无愿解脱门。云何菩萨摩诃萨修极喜地。修离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。云何菩萨摩诃萨修五眼。修六神通。云何菩萨摩诃萨修三摩地门。修陀罗尼门。云何菩萨摩诃萨修佛十力。修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。云何菩萨摩诃萨修无忘失法。修恒住舍性。云何菩萨摩诃萨修顺逆观十二支缘起。云何菩萨摩诃萨严净佛土。成熟有情。云何菩萨摩诃萨修诸菩萨殊胜神通。云何菩萨摩诃萨修圆满寿量。云何菩萨摩诃萨学转大法轮。云何菩萨摩诃萨护持正法令得久住。云何菩萨摩诃萨修一切智。修道相智一切相智。殑伽沙等诸佛世尊如所请问次第为说。是诸菩萨摩诃萨众。如佛教诲安住修学。经无量劫炽然精进。尚不能得一切智智。况今汝等所修所学。能证无上正等菩提。善现。是菩萨摩诃萨虽闻其言而心无异。不惊不恐无疑无惑。倍复欢喜作是念言。今此苾刍多益于我方便。为我说障道法。令我知此障道之法。决定不能证预流果或一来果或不还果或阿罗汉果或独觉菩提。况能证得一切智智。善现。时彼恶魔知是菩萨心不退屈无怖无疑。即于是处化作无量苾刍形像语菩萨言。此诸苾刍皆于过去希求无上正等菩提。经无量劫修行种种难行苦行而不能得。今皆退住阿罗汉果。诸漏已尽至苦边际。云何汝等能证无上正等菩提。善现。是菩萨摩诃萨见闻此已即作是念。定是恶魔化作如此苾刍形像扰乱我心。因说滞碍相似道法。必无菩萨摩诃萨众修行般若波罗蜜多。至圆满位不得无上正等菩提。退堕声闻或独觉地。尔时菩萨复作是念。若菩萨摩诃萨修行布施波罗蜜多。修行净戒安忍精进静虑般若波罗蜜多至圆满位。不得无上正等菩提必无是处。若菩萨摩诃萨学住内空。学住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空至圆满位。不得无上正等菩提必无是处若菩萨摩诃萨学住真如。学住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界至圆满位。不得无上正等菩提必无是处。若菩萨摩诃萨修四念住。修四正断四神足五根五力七等觉支八圣道支至圆满位。不得无上正等菩提必无是处。若菩萨摩诃萨学住苦圣谛。学住集灭道圣谛至圆满位。不得无上正等菩提必无是处。若菩萨摩诃萨修四静虑。修四无量四无色定至圆满位。不得无上正等菩提必无是处。若菩萨摩诃萨修八解脱。修八胜处九次第定十遍处至圆满位。不得无上正等菩提必无是处。若菩萨摩诃萨修空解脱门。修无相无愿解脱门至圆满位。不得无上正等菩提必无是处。若菩萨摩诃萨修极喜地。修离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地至圆满位。不得无上正等菩提必无是处。若菩萨摩诃萨修五眼。修六神通至圆满位。不得无上正等菩提必无是处。若菩萨摩诃萨修三摩地门。修陀罗尼门至圆满位。不得无上正等菩提必无是处。若菩萨摩诃萨修佛十力。修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法至圆满位。不得无上正等菩提必无是处。若菩萨摩诃萨修无忘失法。修恒住舍性至圆满位。不得无上正等菩提必无是处。若菩萨摩诃萨修顺逆观十二支缘起至圆满位。不得无上正等菩提必无是处。若菩萨摩诃萨严净佛土成熟有情至圆满位。不得无上正等菩提必无是处。若菩萨摩诃萨修诸菩萨殊胜神通至圆满位。不得无上正等菩提必无是处。若菩萨摩诃萨修圆满寿量至圆满位。不得无上正等菩提必无是处。若菩萨摩诃萨学转法轮护持正法至圆满位。不得无上正等菩提必无是处。若菩萨摩诃萨修一切智。修道相智一切相智至圆满位。不得无上正等菩提必无是处。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。复次善现。若不退转位菩萨摩诃萨。常行般若波罗蜜多恒作是念。若菩萨摩诃萨如诸佛教精勤修学。常不远离布施净戒安忍精进静虑般若波罗蜜多所摄妙行。常不远离布施净戒安忍精进静虑般若波罗蜜多相应作意。常不远离一切智智相应作意。常以方便劝诸有情精勤修学布施净戒安忍精进静虑般若波罗蜜多。是菩萨摩诃萨决定不退布施波罗蜜多。决定不退净戒安忍精进静虑般若波罗蜜多。决定不退内空。决定不退外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。决定不退真如。决定不退法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。决定不退四念住。决定不退四正断四神足五根五力七等觉支八圣道支。决定不退苦圣谛。决定不退集灭道圣谛。决定不退四静虑。决定不退四无量四无色定。决定不退八解脱。决定不退八胜处九次第定十遍处。决定不退空解脱门。决定不退无相无愿解脱门。决定不退极喜地。决定不退离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。决定不退五眼。决定不退六神通。决定不退三摩地门。决定不退陀罗尼门。决定不退佛十力。决定不退四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。决定不退无忘失法。决定不退恒住舍性。决定不退一切智。决定不退道相智一切相智。决定不退阿耨多罗三藐三菩提。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。复次善现。若不退转位菩萨摩诃萨。常行般若波罗蜜多恒作是念。若菩萨摩诃萨觉知魔事不随魔事。觉知恶友不随恶友语。觉知境界不随境界转。是菩萨摩诃萨决定不退布施波罗蜜多。决定不退净戒安忍精进静虑般若波罗蜜多。决定不退内空。决定不退外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。决定不退真如。决定不退法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。决定不退四念住。决定不退四正断四神足五根五力七等觉支八圣道支。决定不退苦圣谛。决定不退集灭道圣谛。决定不退四静虑。决定不退四无量四无色定。决定不退八解脱。决定不退八胜处九次第定十遍处。决定不退空解脱门。决定不退无相无愿解脱门。决定不退极喜地。决定不退离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。决定不退五眼。决定不退六神通。决定不退三摩地门。决定不退陀罗尼门。决定不退佛十力。决定不退四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。决定不退无忘失法。决定不退恒住舍性。决定不退一切智。决定不退道相智一切相智。决定不退阿耨多罗三藐三菩提。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。复次善现。若不退位菩萨摩诃萨。闻诸如来应正等觉所说法要。深心欢喜恭敬信受善解义趣。其心坚固犹若金刚。不可动转不可引夺。常勤修学布施净戒安忍精进静虑般若波罗蜜多。亦劝有情精勤修学布施净戒安忍精进静虑般若波罗蜜多。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨

尔时具寿善现白佛言。世尊。诸不退转位菩萨摩诃萨。于何退转故名不退转耶。佛言。善现。是菩萨摩诃萨于色想退转故名不退转。于受想行识想退转故名不退转。善现。是菩萨摩诃萨于眼处想退转故名不退转。于耳鼻舌身意处想退转故名不退转。善现。是菩萨摩诃萨于色处想退转故名不退转。于声香味触法处想退转故名不退转。善现。是菩萨摩诃萨于眼界想退转故名不退转。于耳鼻舌身意界想退转故名不退转。善现。是菩萨摩诃萨于色界想退转故名不退转。于声香味触法界想退转故名不退转。善现。是菩萨摩诃萨于眼识界想退转故名不退转。于耳鼻舌身意识界想退转故名不退转。善现。是菩萨摩诃萨于眼触想退转故名不退转。于耳鼻舌身意触想退转故名不退转。善现。是菩萨摩诃萨于眼触为缘所生诸受想退转故名不退转。于耳鼻舌身意触为缘所生诸受想退转故名不退转。善现。是菩萨摩诃萨于地界想退转故名不退转。于水火风空识界想退转故名不退转。善现。是菩萨摩诃萨于无明想退转故名不退转。于行识名色六处触受爱取有生老死想退转故名不退转。善现。是菩萨摩诃萨于贪想退转故名不退转。于嗔想痴想诸恶见想退转故名不退转

大般若波罗蜜多经卷第三百二十六大般若波罗蜜多经卷第三百二十七

        三藏法师玄奘奉　诏译

    初分不退转品第四十九之三

善现。是菩萨摩诃萨于布施波罗蜜多想退转故名不退转。于净戒安忍精进静虑般若波罗蜜多想退转故名不退转。善现。是菩萨摩诃萨于内空想退转故名不退转。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空想退转故名不退转。善现。是菩萨摩诃萨于真如想退转故名不退转。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界想退转故名不退转。善现。是菩萨摩诃萨于四念住想退转故名不退转。于四正断四神足五根五力七等觉支八圣道支想退转故名不退转。善现。是菩萨摩诃萨于苦圣谛想退转故名不退转。于集灭道圣谛想退转故名不退转。善现。是菩萨摩诃萨于四静虑想退转故名不退转。于四无量四无色定想退转故名不退转。善现。是菩萨摩诃萨于八解脱想退转故名不退转。于八胜处九次第定十遍处想退转故名不退转。善现。是菩萨摩诃萨于空解脱门想退转故名不退转。于无相无愿解脱门想退转故名不退转。善现。是菩萨摩诃萨于极喜地想退转故名不退转。于离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地想退转故名不退转。善现。是菩萨摩诃萨于五眼想退转故名不退转。于六神通想退转故名不退转。善现。是菩萨摩诃萨于三摩地门想退转故名不退转。于陀罗尼门想退转故名不退转。善现。是菩萨摩诃萨于佛十力想退转故名不退转。于四无所畏四无碍解。大慈大悲大喜大舍十八佛不共法想退转故名不退转。善现。是菩萨摩诃萨于无忘失法想退转故名不退转。于恒住舍性想退转故名不退转。善现。是菩萨摩诃萨于预流果想退转故名不退转。于一来不还阿罗汉果想退转故名不退转。善现。是菩萨摩诃萨于独觉菩提想退转故名不退转。善现。是菩萨摩诃萨于一切智想退转故名不退转。于道相智一切相智想退转故名不退转。善现。是菩萨摩诃萨于异生想退转故名不退转。于声闻想独觉想菩萨想如来想退转故名不退转。所以者何。善现。是菩萨摩诃萨以自相空观一切法。已入菩萨正性离生。乃至不见少法可得不可得故无所造作。无造作故毕竟不生。毕竟不生故名无生法忍。由得如是无生法忍故名不退转菩萨摩诃萨。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨

复次善现。若不退转位菩萨摩诃萨。设有恶魔来到其所为恼坏故语菩萨言。无上菩提与虚空等。自性自相皆毕竟空都无所有。诸法自性自相亦然。与虚空等自性自相毕竟空。中无有一法可名能证。无有一法可名所证证处证时。及由此证亦不可得。既一切法性相皆空与虚空等。汝等云何唐受勤苦。求证无上正等菩提。汝先所闻诸菩萨众应证无上正等菩提。皆是魔说非真佛语。汝等应舍大菩提愿。勿于长夜唐为利乐一切有情自受勤苦。虽行种种难行苦行欲求菩提终不能得。善现。是菩萨摩诃萨闻彼语时能审观察。此恶魔事欲退坏我所发无上正等觉心。我今不应信受彼说。虽一切法与虚空等自性自相皆毕竟空。而诸有情生死长夜。不知不见不解不觉。颠倒放逸受诸剧苦。我当擐以性相皆空如大虚空大功德铠。速趣无上正等菩提。为诸有情如应说法。令其解脱生死大苦得预流果得一来果得不还果得阿罗汉果得独觉菩提。或得无上正等菩提。善现。是菩萨摩诃萨从初发心已闻此法。其心坚固不动不转。依此坚固不动转心。恒正修行布施净戒安忍精进静虑般若波罗蜜多。由此六种随分成就。已入菩萨正性离生。复正修行布施净戒安忍精进静虑般若波罗蜜多。由此得入不退转位。是故恶魔虽设种种矫诈方便。而不能退菩萨所发大菩提心。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。尔时具寿善现白佛言。世尊。是菩萨摩诃萨为不退转故名不退转。为退转故名不退转耶。佛言。善现。是菩萨摩诃萨以不退转故名不退转。亦以退转故名不退转。世尊。是菩萨摩诃萨云何以不退转故名不退转。云何亦以退转故名不退转。善现。是菩萨摩诃萨超过声闻及独觉地。不复退堕彼二地中。由斯故说不退转故名不退转。是菩萨摩诃萨远离声闻及独觉地。于彼二地决定退舍。由斯故说以退转故名不退转。复次善现。若不退转位菩萨摩诃萨欲入初静虑即随意能入。欲入第二第三第四静虑亦随意能入。欲入慈无量即随意能入。欲入悲喜舍无量亦随意能入。欲入空无边处定即随意能入。欲入识无边处无所有处非想非非想处定亦随意能入。欲起四念住即随意能起。欲起四正断四神足五根五力七等觉支八圣道支亦随意能起。欲起初解脱即随意能起。欲起第二解脱乃至第八解脱亦随意能起。欲起初胜处即随意能起。欲起第二胜处乃至第八胜处亦随意能起。欲入初静虑定即随意能入。欲入第二静虑定乃至灭受想定亦随意能入。欲起初遍处即随意能起。欲起第二遍处乃至第十遍处亦随意能起。欲起空解脱门即随意能起。欲起无相无愿解脱门亦随意能起。欲引发五神通即随意能引发。善现。是菩萨摩诃萨虽入初静虑而不受初静虑果。虽入第二第三第四静虑而不受第二第三第四静虑果。虽入慈无量而不受慈无量果。虽入悲喜舍无量而不受悲喜舍无量果。虽入空无边处定而不受空无边处定果。虽入识无边处无所有处非想非非想处定而不受识无边处无所有处非想非非想处定果。虽起四念住而不受四念住果。虽起四正断四神足五根五力七等觉支八圣道支而不受四正断乃至八圣道支果。虽起初解脱而不受初解脱果。虽起第二解脱乃至第八解脱而不受第二解脱乃至第八解脱果。虽起初胜处而不受初胜处果。虽起第二胜处乃至第八胜处而不受第二胜处乃至第八胜处果。虽入初静虑定而不受初静虑定果。虽入第二静虑定乃至灭受想定而不受第二静虑定乃至灭受想定果。虽起初遍处而不受初遍处果。虽起第二遍处乃至第十遍处而不受第二遍处乃至第十遍处果。虽起空解脱门而不受空解脱门果。虽起无相无愿解脱门而不受无相无愿解脱门果。虽引发五神通而不受五神通果。善现。由此因缘是菩萨摩诃萨。不随静虑无量等至及余功德势力而生。亦不证预流果或一来果或不还果或阿罗汉果或独觉菩提。善现。是菩萨摩诃萨为欲利乐诸有情故。随欲摄受所应受身。即随所愿皆能摄受。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。复次善现。若不退转位菩萨摩诃萨。成就无上菩提作意。常不远离大菩提心。不贵重色。不贵重受想行识。不贵重眼处。不贵重耳鼻舌身意处。不贵重色处。不贵重声香味触法处。不贵重眼界。不贵重耳鼻舌身意界。不贵重色界。不贵重声香味触法界。不贵重眼识界。不贵重耳鼻舌身意识界。不贵重眼触。不贵重耳鼻舌身意触。不贵重眼触为缘所生诸受。不贵重耳鼻舌身意触为缘所生诸受。不贵重地界。不贵重水火风空识界。不贵重缘性缘起。不贵重诸相随好。不贵重有色无色法。不贵重有见无见法。不贵重有对无对法。不贵重有漏无漏法。不贵重有为无为法。不贵重世间出世间法。不贵重我。不贵重有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者。不贵重徒众。不贵重眷属。不贵重布施波罗蜜多。不贵重净戒安忍精进静虑般若波罗蜜多。不贵重十善业道。不贵重四静虑。不贵重四无量四无色定。不贵重五神通。不贵重四念住。不贵重四正断四神足五根五力七等觉支八圣道支。不贵重八解脱。不贵重八胜处九次第定十遍处。不贵重空解脱门。不贵重无相无愿解脱门。不贵重苦圣谛。不贵重集灭道圣谛。不贵重内空。不贵重外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不贵重真如。不贵重法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。不贵重极喜地。不贵重离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。不贵重五眼。不贵重六神通。不贵重佛十力。不贵重四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不贵重无忘失法。不贵重恒住舍性。不贵重声闻。不贵重独觉。不贵重菩萨。不贵重如来。不贵重预流果。不贵重一来不还阿罗汉果。不贵重独觉菩提。不贵重一切智。不贵重道相智一切相智。不贵重阿耨多罗三藐三菩提。不贵重严净佛土。不贵重成熟有情。不贵重多见诸佛。不贵重种诸善根。何以故。善现。是菩萨摩诃萨达一切法与虚空等。自性自相皆毕竟空都无所有。不见有法可生贵重能生所生生时生处。由此故生皆不可得。何以故。善现。是一切法与虚空等。性相皆空无生义故。善现。是菩萨摩诃萨成就无上菩提作意。常不远离大菩提心。身四威仪往来入出。举足下足心无散乱。行住坐卧进止威仪。所作事业皆住正念。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨

复次善现。若不退转位菩萨摩诃萨。为欲饶益诸有情故。现处居家方便善巧。虽现摄受五欲乐具。而于其中不生染着。皆为济给诸有情故。谓诸有情须食与食。须饮与饮。须衣与衣。须卧具与卧具。须医药与医药。须室宅与室宅。须资财与资财。随诸有情所求皆与。令其意愿悉皆满足。善现。是菩萨摩诃萨自行布施波罗蜜多。亦劝他行布施波罗蜜多。恒乐称扬行布施波罗蜜多法。欢喜赞叹行布施波罗蜜多者。自行净戒波罗蜜多。亦劝他行净戒波罗蜜多。恒乐称扬行净戒波罗蜜多法。欢喜赞叹行净戒波罗蜜多者。自行安忍波罗蜜多。亦劝他行安忍波罗蜜多。恒乐称扬行安忍波罗蜜多法。欢喜赞叹行安忍波罗蜜多者。自行精进波罗蜜多。亦劝他行精进波罗蜜多。恒乐称扬行精进波罗蜜多法。欢喜赞叹行精进波罗蜜多者。自行静虑波罗蜜多。亦劝他行静虑波罗蜜多。恒乐称扬行静虑波罗蜜多法。欢喜赞叹行静虑波罗蜜多者。自行般若波罗蜜多。亦劝他行般若波罗蜜多。恒乐称扬行般若波罗蜜多法。欢喜赞叹行般若波罗蜜多者。善现。是菩萨摩诃萨现处居家。以神通力或大愿力。摄受珍财满赡部洲。持以供养佛法僧宝。及施贫乏诸有情类。以神通力或大愿力。摄受珍财满四大洲。持以供养佛法僧宝。及施贫乏诸有情类。以神通力或大愿力。摄受珍财满小千界。持以供养佛法僧宝。及施贫乏诸有情类。以神通力或大愿力。摄受珍财满中千界。持以供养佛法僧宝。及施贫乏诸有情类。以神通力或大愿力。摄受珍财充满三千大千世界。持以供养佛法僧宝。及施贫乏诸有情类。善现。是菩萨摩诃萨虽现处居家而常修梵行。终不受用诸妙欲境。虽现摄受种种珍财。而于其中不起染着。又于摄受诸欲乐具及珍财时。终不逼迫诸有情类令生忧苦。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨

复次善现。若不退转位菩萨摩诃萨。有执金刚药叉神主。恒随左右密为守护。常作是念。此菩萨摩诃萨不久当证无上菩提。愿我恒随密为守护。乃至无上正等菩提。五执金刚药叉神众亦随守护时无暂舍。使人非人等皆不能损害。诸天魔梵及余世间。亦无有能以法破坏所发无上正等觉心。由此因缘是诸菩萨乃至无上正等菩提。身意泰然恒无扰乱。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。复次善现。若不退转位菩萨摩诃萨。世间五根常无缺减。所谓眼根耳根鼻根舌根身根。出世五根亦无缺减。所谓信根精进根念根定根慧根。善现。是菩萨摩诃萨身支圆满相好庄严。心诸功德念念增进。乃至无上正等菩提。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。复次善现。若不退转位菩萨摩诃萨。恒为上士不为下士。时具寿善现白佛言。世尊。云何说此菩萨摩诃萨恒为上士不为下士。佛言。善现。是菩萨摩诃萨一切烦恼不复现前。刹那刹那功德增进。乃至无上正等菩提。于一切时心无散乱。故我说此菩萨摩诃萨恒为上士不为下士。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。复次善现。若不退转位菩萨摩诃萨。成就无上菩提作意。常不远离大菩提心。为净命故不行咒术医药占卜诸邪命事。不为名利咒诸鬼神令着男女问其凶吉。亦不咒禁男女大小傍生鬼等现希有事。亦不占相寿量长短财位男女诸善恶事。亦不悬记寒热丰俭吉凶好恶惑乱有情。亦不咒禁合和汤药左道疗疾结好贵人。尚不染心观视男女欢笑与语。况有余事。何以故。善现。是菩萨摩诃萨知一切法自相皆空。自相空中不见有相。不见相故远离种种邪命咒术医药占相。唯求无上正等菩提。究竟利乐诸有情类。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。复次善现。若不退转位菩萨摩诃萨。于诸世间文章伎艺。虽得善巧而不爱着。所以者何。善现。是菩萨摩诃萨达一切法皆毕竟空。毕竟空中世间所有文章伎艺皆不可得。又诸世间文章伎艺皆杂秽语邪命所摄。是故菩萨知而不为。善现。是菩萨摩诃萨于诸世俗外道书论。虽亦善知而不乐着。何以故。善现。是菩萨摩诃萨了一切法性相皆空。于此空中一切书论皆不可得。又诸世俗外道书论所说理事多有增减。于菩萨道非为随顺。皆是戏论杂秽语摄。是故菩萨知而不乐。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨

复次善现。诸不退转位菩萨摩诃萨。复有所余诸行状相。吾当为汝分别解说。汝应谛听极善思惟。善现请言。唯然愿说。我等今者专意乐闻。佛言。善现。若不退转位菩萨摩诃萨。行深般若波罗蜜多。通达诸法皆无所有。常不远离大菩提心。不乐观察论说色蕴。不乐观察论说受想行识蕴。不乐观察论说眼处。不乐观察论说耳鼻舌身意处。不乐观察论说色处。不乐观察论说声香味触法处。不乐观察论说眼界。不乐观察论说耳鼻舌身意界。不乐观察论说色界。不乐观察论说声香味触法界。不乐观察论说眼识界。不乐观察论说耳鼻舌身意识界。不乐观察论说眼触。不乐观察论说耳鼻舌身意触。不乐观察论说眼触为缘所生诸受。不乐观察论说耳鼻舌身意触为缘所生诸受。不乐观察论说地界。不乐观察论说水火风空识界。不乐观察论说无明。不乐观察论说行识名色六处触受爱取有生老死。何以故。善现。是菩萨摩诃萨于蕴处界缘性缘起。毕竟空理已善思惟善通达故。善现。是菩萨摩诃萨不乐观察论说王事。何以故。善现。是菩萨摩诃萨善住法空。不见少法有胜有劣贵贱相故。善现。是菩萨摩诃萨不乐观察论说贼事。何以故。善现。是菩萨摩诃萨住自相空。不见少法有得有失与夺相故。善现。是菩萨摩诃萨不乐观察论说军事。何以故。善现。是菩萨摩诃萨住本性空。不见诸法有多有少聚散相故。善现。是菩萨摩诃萨不乐观察论说斗事。何以故。善现。是菩萨摩诃萨善住真如。不见少法有强有弱爱恚相故。善现。是菩萨摩诃萨不乐观察论说男女。何以故。善现。是菩萨摩诃萨住诸法空。不见少法有好有丑爱憎相故。善现。是菩萨摩诃萨不乐观察论说聚落。何以故。善现。是菩萨摩诃萨住法实性。不见少法有增有减集散相故。善现。是菩萨摩诃萨不乐观察论说城邑。何以故。善现。是菩萨摩诃萨住虚空界。不见诸法有胜有负好恶相故。善现。是菩萨摩诃萨不乐观察论说国土。何以故。善现。是菩萨摩诃萨安住实际。不见诸法有属不属此彼相故。善现。是菩萨摩诃萨不乐观察论说诸相。何以故。善现。是菩萨摩诃萨安住无相。不见诸法有增有减差别相故。善现。是菩萨摩诃萨不乐观察论说是我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者。何以故。善现。是菩萨摩诃萨住毕竟空。都不见我乃至见者若有若无差别相故。善现。是菩萨摩诃萨不乐观察论说世间如是等事。但乐观察论说般若波罗蜜多。何以故。善现。甚深般若波罗蜜多远离众相。能证无上大菩提故。善现。是菩萨摩诃萨常不远离一切智智相应作意。修行布施波罗蜜多离悭贪事。修行净戒波罗蜜多离破戒事。修行安忍波罗蜜多离忿诤事。修行精进波罗蜜多离懈怠事。修行静虑波罗蜜多离散乱事。修行般若波罗蜜多离愚痴事。善现。是菩萨摩诃萨虽住一切法空。而爱乐正法不乐非法。虽住不可得空而常称赞不坏法性饶益有情。虽住真如法界而爱善友不乐恶友。言善友者。谓诸如来应正等觉及诸菩萨摩诃萨众。若诸声闻独觉乘等。能善教化安立有情。令趣无上正等菩提亦名善友。善现。是菩萨摩诃萨为听法故常乐见佛。若闻如来应正等觉在余世界现说正法。即以愿力往生彼界。恭敬供养听受正法。善现。是菩萨摩诃萨。若昼若夜常不远离念佛作意。常不远离闻法作意。由此因缘随诸国土有诸如来应正等觉现说正法。即乘愿力往彼受生。或乘神通而往听法。由是因缘此诸菩萨生生之处常不离佛。恒闻正法无间无断。善现。是菩萨摩诃萨常为利乐诸有情故。虽能现起静虑无色诸甚深定。而巧方便起欲界心。教诸有情十善业道。亦随愿力现生欲界有佛国土。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨

复次善现。若不退转位菩萨摩诃萨。常修布施波罗蜜多。常修净戒安忍精进静虑般若波罗蜜多。善现。是菩萨摩诃萨常住内空常住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。善现。是菩萨摩诃萨常住真如。常住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。善现。是菩萨摩诃萨常修四念住。常修四正断四神足五根五力七等觉支八圣道支。善现。是菩萨摩诃萨常住苦圣谛。常住集灭道圣谛。善现。是菩萨摩诃萨常修四静虑。常修四无量四无色定。善现。是菩萨摩诃萨常修八解脱。常修八胜处九次第定十遍处。善现。是菩萨摩诃萨常修空解脱门。常修无相无愿解脱门。善现。是菩萨摩诃萨常修五眼。常修六神通。善现。是菩萨摩诃萨常修三摩地门。常修陀罗尼门。善现。是菩萨摩诃萨常修佛十力。常修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。善现。是菩萨摩诃萨常修一切智。常修道相智一切相智。善现。是菩萨摩诃萨常于自地不起疑惑。不作是念。我是不退转我非不退转。何以故。善现。是菩萨摩诃萨不见少法可于无上正等菩提说有退转。亦不见少法可于无上正等菩提说无退转。善现。是菩萨摩诃萨于自地法无惑无疑。何以故。善现。是菩萨摩诃萨于自地法。已善了知善通达故。善现。如预流者住预流果。于自果法无惑无疑。一来不还阿罗汉独觉各住自果。于自果法亦无惑无疑。是菩萨摩诃萨亦复如是。于自所住不退转地所摄诸法。现知现见无惑无疑。善现。是不退转地菩萨摩诃萨。住此地中严净佛土成熟有情修诸功德。有魔事起即能觉知。不随魔事势力而转。善能摧灭种种魔事。令不障碍所修功德。善现。譬如造作无间业者。彼无间心恒常随逐。乃至命终亦不能舍。何以故。善现。彼能等起无间业缠。增上势力恒常随转。乃至命尽亦不能伏。设有余心不能遮碍。善现。是不退转位菩萨摩诃萨亦复如是。安住自地其心不动无所分别。世间天人阿素洛等皆不能转。所以者何。是菩萨摩诃萨其心坚固超诸世间天人魔梵阿素洛等。已入菩萨正性离生住不退地。已得菩萨殊胜神通。成熟有情严净佛土。从一佛国至一佛国。供养恭敬尊重赞叹诸佛世尊听闻正法。于诸佛所植诸善根。请问菩萨所学法义。善现。是菩萨摩诃萨安住自地。有魔事起即能觉知。终不随顺魔事而转。以善巧力集诸魔事。置实际中方便除灭。于自地法无惑无疑。何以故。善现。是菩萨摩诃萨。知一切法皆入实际。通达实际非一非多。于实际中无所分别。以于实际无惑无疑。于自地法亦无犹豫。善现。是菩萨摩诃萨设转受生。亦于实际无复退转趣向声闻或独觉地。何以故。善现。是菩萨摩诃萨知一切法自相皆空。于此空中不见有法若生若灭若染若净。善现。是菩萨摩诃萨乃至转身亦不疑我当得无上正等菩提为不当得。何以故。善现。是菩萨摩诃萨通达诸法皆自相空。即是无上正等菩提。善现。是菩萨摩诃萨安住自地不随他缘。于自地法无能坏者。所以者何。善现。是菩萨摩诃萨成就无动无退转智。一切恶缘不能倾动。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨

复次善现。若不退转位菩萨摩诃萨。设有恶魔作佛形像。来至其所作如是言。汝今应求阿罗汉果。永尽诸漏证般涅槃。汝未堪受大菩提记。亦未证得无生法忍。汝今未有不退转地诸行状相。如来不应授汝无上大菩提记。要有具足不退转地诸行状相。是菩萨摩诃萨乃可蒙佛授与无上大菩提记。善现。是不退转位菩萨摩诃萨。闻彼语已心无变异。不惊不怖不退不没。善现。是菩萨摩诃萨应自证知。我于过去诸如来所。必已受得大菩提记。所以者何。菩萨成就如是胜法。定蒙诸佛授菩提记。我已成就如是胜法。云何诸佛不授我记。故我过去于诸佛所。必已受得大菩提记。善现。是菩萨摩诃萨设有恶魔或魔使者。作佛形像来授菩萨声闻地记。或授菩萨独觉地记。谓菩萨言。咄哉男子。何用无上正等菩提。生死轮回久受大苦。宜自速证无余涅槃。永离生死毕竟安乐。善现。是菩萨摩诃萨闻彼语已作如是念。此定恶魔或魔使者。诈现佛像扰乱我心。授我声闻独觉地记。令退无上正等菩提。所以者何。定无诸佛教诸菩萨趣向声闻及独觉地。弃舍无上正等菩提。善现。是菩萨摩诃萨设有恶魔或魔使者。诈现佛像语菩萨言。汝所受持大乘经典。非佛所说亦非如来弟子所说。是诸恶魔或诸外道。为诳惑汝作如是说。汝今不应受持读诵。善现。是菩萨摩诃萨闻彼语已便作是念。此定恶魔或魔眷属。令我厌舍无上菩提。故说大乘甚深经典非佛所说亦非如来弟子所说。所以者何。离此经典能证无上正等菩提必无是处。善现。是菩萨摩诃萨当知已住不退转地。过去如来应正等觉久已授彼大菩提记。何以故。善现。是菩萨摩诃萨具足成就不退转地诸行状相。若菩萨摩诃萨成就如是诸行状相。当知已受大菩提记。必已安住不退转地。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨

复次善现。若不退转位菩萨摩诃萨。行深般若波罗蜜多时。护持正法不惜身命。常作是念。我宁弃舍财宝亲属及自身命。终不弃舍诸佛正法。所以者何。财宝亲属及自身命。生生恒有甚为易得。诸佛正法百千俱胝那庾多劫乃得一遇。遇已长夜获大利乐。善现。是菩萨摩诃萨护正法时。作如是念。我不为护一佛二佛乃至百千诸佛正法。普为护持十方三世诸佛正法令不亏损。时具寿善现白佛言。世尊。何等名为诸佛正法。是菩萨摩诃萨云何护持不惜身命。佛言。善现。一切如来应正等觉。为诸菩萨所说法空。如是名为诸佛正法。有愚痴类诽谤毁訾。言此非法非毗奈耶。非天人师所说圣教。修行此法不得菩提。不证涅槃寂静安乐。善现。是菩萨摩诃萨护持此法不惜身命。恒作是念。如来所说一切法空。是诸有情所归依处。菩萨修学速证无上正等菩提。拔诸有情生老病死忧悲苦恼。令得毕竟安乐涅槃故应护持不惜身命。又作是念。我亦堕在未来佛数。佛已授我大菩提记。由此因缘诸佛正法即是我法。我应护持不惜身命。我未来世得作佛时。亦当说此诸法空故。善现。是菩萨摩诃萨见此义利。护持如来所说正法不惜身命。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨。复次善现。若不退转位菩萨摩诃萨。闻诸如来应正等觉所说正法无惑无疑。闻已受持终不忘失。乃至无上正等菩提。所以者何。是诸菩萨已善证得陀罗尼故。时具寿善现白佛言。世尊。是菩萨摩诃萨已得何等陀罗尼故。闻诸如来应正等觉所说契经。皆不忘失无惑无疑。佛言。善现。是菩萨摩诃萨已得字藏陀罗尼。海印陀罗尼。莲华众藏陀罗尼等故。闻诸如来应正等觉所说契经。皆不忘失无惑无疑尔时具寿善现复白佛言。世尊。是菩萨摩诃萨。但闻如来应正等觉所说正法无惑无疑。闻已受持。能不忘失。乃至无上正等菩提。为闻声闻独觉菩萨天龙药叉阿素洛揭路荼紧捺洛莫呼洛伽人非人等所说正法。亦能于彼无惑无疑。闻已受持终不忘失。乃至证得大菩提耶。佛言。善现。是菩萨摩诃萨普闻一切有情之类所有言音文字义理。悉能解了无惑无疑。穷未来际无有忘失。所以者何。已得字藏陀罗尼等。任持所说令不忘故。善现。若成就如是诸行状相。当知是为不退转菩萨摩诃萨

大般若波罗蜜多经卷第三百二十七大般若波罗蜜多经卷第三百二十八

        三藏法师玄奘奉　诏译

    初分巧方便品第五十之一

尔时具寿善现白佛言。世尊。是不退转位菩萨摩诃萨成就广大胜功德聚。世尊。是不退转位菩萨摩诃萨成就无量胜功德聚。世尊。是不退转位菩萨摩诃萨成就无边胜功德聚。世尊。是不退转位菩萨摩诃萨成就无数不可思议胜功德聚。佛言。善现。如是如是。如汝所说。是不退转位菩萨摩诃萨成就广大无量无边不可数难思议胜功德聚。所以者何。善现。是菩萨摩诃萨已得广大无量无边不可数难思议不共声闻及独觉智。是菩萨摩诃萨住此智中。引发殊胜四无碍解。由此殊胜四无碍解。世间天人阿素洛等无能问难令此菩萨智慧辩才至穷尽者。具寿善现复白佛言。世尊。能如殑伽沙劫说不退转位菩萨摩诃萨诸行状相。由此所说诸行状相。显不退转位菩萨摩诃萨成就种种殊胜功德。唯愿如来应正等觉。复为菩萨说甚深处。令诸菩萨安住其中。能修布施波罗蜜多令速圆满。能修净戒安忍精进静虑般若波罗蜜多令速圆满。能住内空令速圆满。能住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空令速圆满。能住真如令速圆满。能住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界令速圆满。能修四念住令速圆满。能修四正断四神足五根五力七等觉支八圣道支令速圆满。能住苦圣谛令速圆满。能住集灭道圣谛令速圆满。能修四静虑令速圆满。能修四无量四无色定令速圆满能修。八解脱令速圆满。能修八胜处九次第定十遍处令速圆满。能修空解脱门令速圆满。能修无相无愿解脱门令速圆满。能修极喜地令速圆满。能修离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地令速圆满。能修五眼令速圆满。能修六神通令速圆满。能修三摩地门令速圆满。能修陀罗尼门令速圆满。能修佛十力令速圆满。能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法令速圆满。能修无忘失法令速圆满。能修恒住舍性令速圆满。能修一切智令速圆满。能修道相智一切相智令速圆满。佛言。善现。善哉善哉。汝今乃能为诸菩萨问甚深处。令诸菩萨安住其中。修住功德令速圆满。善现。甚深处者。谓空无相无愿无作。无生无灭寂静涅槃。真如法界法性实际。如是等法名甚深处。善现。如是所说甚深处名皆显涅槃为甚深处。时具寿善现白佛言。世尊。为但涅槃名甚深处。为诸余法亦名甚深。佛言。善现。余一切法亦名甚深。善现。色亦名甚深。受想行识亦名甚深。善现。眼处亦名甚深。耳鼻舌身意处亦名甚深。善现。色处亦名甚深。声香味触法处亦名甚深。善现。眼界亦名甚深。耳鼻舌身意界亦名甚深。善现。色界亦名甚深。声香味触法界亦名甚深。善现。眼识界亦名甚深。耳鼻舌身意识界亦名甚深。善现。眼触亦名甚深。耳鼻舌身意触亦名甚深。善现。眼触为缘所生诸受亦名甚深。耳鼻舌身意触为缘所生诸受亦名甚深。善现。地界亦名甚深。水火风空识界亦名甚深。善现。无明亦名甚深。行识名色六处触受爱取有生老死愁叹苦忧恼亦名甚深。善现。布施波罗蜜多亦名甚深。净戒安忍精进静虑般若波罗蜜多亦名甚深。善现。内空亦名甚深。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦名甚深。善现。真如亦名甚深。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦名甚深。善现。四念住亦名甚深。四正断四神足五根五力七等觉支八圣道支亦名甚深。善现。苦圣谛亦名甚深。集灭道圣谛亦名甚深。善现。四静虑亦名甚深。四无量四无色定亦名甚深。善现。八解脱亦名甚深。八胜处九次第定十遍处亦名甚深。善现。空解脱门亦名甚深。无相无愿解脱门亦名甚深。善现。极喜地亦名甚深。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦名甚深。善现。五眼亦名甚深。六神通亦名甚深。善现。三摩地门亦名甚深。陀罗尼门亦名甚深。善现。佛十力亦名甚深。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦名甚深。善现。无忘失法亦名甚深。恒住舍性亦名甚深。善现。预流果亦名甚深。一来不还阿罗汉果亦名甚深。善现。独觉菩提亦名甚深。善现。一切智亦名甚深。道相智一切相智亦名甚深。善现。一切菩萨摩诃萨行亦名甚深。善现。诸佛无上正等菩提亦名甚深。时具寿善现白佛言。世尊。云何色亦名甚深。云何受想行识亦名甚深。世尊。云何眼处亦名甚深。云何耳鼻舌身意处亦名甚深。世尊。云何色处亦名甚深。云何声香味触法处亦名甚深。世尊。云何眼界亦名甚深。云何耳鼻舌身意界亦名甚深。世尊。云何色界亦名甚深。云何声香味触法界亦名甚深。世尊。云何眼识界亦名甚深。云何耳鼻舌身意识界亦名甚深。世尊。云何眼触亦名甚深。云何耳鼻舌身意触亦名甚深。世尊。云何眼触为缘所生诸受亦名甚深。云何耳鼻舌身意触为缘所生诸受亦名甚深。世尊。云何地界亦名甚深。云何水火风空识界亦名甚深。世尊。云何无明亦名甚深。云何行识名色六处触受爱取有生老死愁叹苦忧恼亦名甚深。世尊。云何布施波罗蜜多亦名甚深。云何净戒安忍精进静虑般若波罗蜜多亦名甚深。世尊。云何内空亦名甚深。云何外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦名甚深。世尊。云何真如亦名甚深。云何法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦名甚深。世尊。云何四念住亦名甚深。云何四正断四神足五根五力七等觉支八圣道支亦名甚深。世尊。云何苦圣谛亦名甚深。云何集灭道圣谛亦名甚深。世尊。云何四静虑亦名甚深。云何四无量四无色定亦名甚深。世尊。云何八解脱亦名甚深。云何八胜处九次第定十遍处亦名甚深。世尊。云何空解脱门亦名甚深。云何无相无愿解脱门亦名甚深。世尊。云何极喜地亦名甚深。云何离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦名甚深。世尊。云何五眼亦名甚深。云何六神通亦名甚深。世尊。云何三摩地门亦名甚深。云何陀罗尼门亦名甚深。世尊。云何佛十力亦名甚深。云何四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦名甚深。世尊。云何无忘失法亦名甚深。云何恒住舍性亦名甚深。世尊。云何预流果亦名甚深。云何一来不还阿罗汉果亦名甚深。世尊。云何独觉菩提亦名甚深。世尊。云何一切菩萨摩诃萨行亦名甚深。世尊。云何诸佛无上正等菩提亦名甚深。佛言。善现。色真如甚深故色亦甚深。受想行识真如甚深故受想行识亦甚深。善现。眼处真如甚深故眼处亦甚深。耳鼻舌身意处真如甚深故耳鼻舌身意处亦甚深。善现。色处真如甚深故色处亦甚深。声香味触法处真如甚深故声香味触法处亦甚深。善现。眼界真如甚深故眼界亦甚深。耳鼻舌身意界真如甚深故耳鼻舌身意界亦甚深。善现。色界真如甚深故色界亦甚深。声香味触法界真如甚深故声香味触法界亦甚深。善现。眼识界真如甚深故眼识界亦甚深。耳鼻舌身意识界真如甚深故耳鼻舌身意识界亦甚深。善现。眼触真如甚深故眼触亦甚深。耳鼻舌身意触真如甚深故耳鼻舌身意触亦甚深。善现。眼触为缘所生诸受真如甚深故眼触为缘所生诸受亦甚深。耳鼻舌身意触为缘所生诸受真如甚深故耳鼻舌身意触为缘所生诸受亦甚深。善现。地界真如甚深故地界亦甚深。水火风空识界真如甚深故水火风空识界亦甚深。善现。无明真如甚深故无明亦甚深。行识名色六处触受爱取有生老死愁叹苦忧恼真如甚深故行识名色六处触受爱取有生老死愁叹苦忧恼亦甚深。善现。布施波罗蜜多真如甚深故布施波罗蜜多亦甚深。净戒安忍精进静虑般若波罗蜜多真如甚深故净戒安忍精进静虑般若波罗蜜多亦甚深。善现。内空真如甚深故内空亦甚深。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空真如甚深故外空乃至无性自性空亦甚深。善现。真如真如甚深故真如亦甚深。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界真如甚深故法界乃至不思议界亦甚深。善现。四念住真如甚深故四念住亦甚深。四正断四神足五根五力七等觉支八圣道支真如甚深故四正断四神足五根五力七等觉支八圣道支亦甚深。善现。苦圣谛真如甚深故苦圣谛亦甚深。集灭道圣谛真如甚深故集灭道圣谛亦甚深。善现。四静虑真如甚深故四静虑亦甚深。四无量四无色定真如甚深故四无量四无色定亦甚深。善现。八解脱真如甚深故八解脱亦甚深。八胜处九次第定十遍处真如甚深故八胜处九次第定十遍处亦甚深。善现。空解脱门真如甚深故空解脱门亦甚深。无相无愿解脱门真如甚深故无相无愿解脱门亦甚深。善现。极喜地真如甚深故极喜地亦甚深。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地真如甚深故离垢地乃至法云地亦甚深。善现。五眼真如甚深故五眼亦甚深。六神通真如甚深故六神通亦甚深。善现。三摩地门真如甚深故三摩地门亦甚深。陀罗尼门真如甚深故陀罗尼门亦甚深。善现。佛十力真如甚深故佛十力亦甚深。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法真如甚深故四无所畏乃至十八佛不共法亦甚深。善现。无忘失法真如甚深故无忘失法亦甚深。恒住舍性真如甚深故恒住舍性亦甚深。善现。预流果真如甚深故预流果亦甚深。一来不还阿罗汉果真如甚深故一来不还阿罗汉果亦甚深。善现。独觉菩提真如甚深故独觉菩提亦甚深。善现。一切智真如甚深故一切智亦甚深。道相智一切相智真如甚深故道相智一切相智亦甚深。善现。一切菩萨摩诃萨行真如甚深故一切菩萨摩诃萨行亦甚深。善现。诸佛无上正等菩提真如甚深故诸佛无上正等菩提亦甚深

时具寿善现白佛言。世尊。云何色真如甚深。云何受想行识真如甚深。世尊。云何眼处真如甚深。云何耳鼻舌身意处真如甚深。世尊。云何色处真如甚深。云何声香味触法处真如甚深。世尊。云何眼界真如甚深。云何耳鼻舌身意界真如甚深。世尊。云何色界真如甚深。云何声香味触法界真如甚深。世尊。云何眼识界真如甚深。云何耳鼻舌身意识界真如甚深。世尊。云何眼触真如甚深。云何耳鼻舌身意触真如甚深。世尊。云何眼触为缘所生诸受真如甚深。云何耳鼻舌身意触为缘所生诸受真如甚深。世尊。云何地界真如甚深。云何水火风空识界真如甚深。世尊。云何无明真如甚深。云何行识名色六处触受爱取有生老死愁叹苦忧恼真如甚深。世尊。云何布施波罗蜜多真如甚深。云何净戒安忍精进静虑般若波罗蜜多真如甚深。世尊。云何内空真如甚深。云何外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空真如甚深。世尊。云何真如真如甚深。云何法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界真如甚深。世尊。云何四念住真如甚深。云何四正断四神足五根五力七等觉支八圣道支真如甚深。世尊。云何苦圣谛真如甚深。云何集灭道圣谛真如甚深。世尊。云何四静虑真如甚深。云何四无量四无色定真如甚深。世尊。云何八解脱真如甚深。云何八胜处九次第定十遍处真如甚深。世尊。云何空解脱门真如甚深。云何无相无愿解脱门真如甚深。世尊。云何极喜地真如甚深。云何离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地真如甚深。世尊。云何五眼真如甚深。云何六神通真如甚深。世尊。云何三摩地门真如甚深。云何陀罗尼门真如甚深。世尊。云何佛十力真如甚深。云何四无所畏四无碍解大慈大悲大喜大舍十八佛不共法真如甚深。世尊。云何无忘失法真如甚深。云何恒住舍性真如甚深。世尊。云何预流果真如甚深。云何一来不还阿罗汉果真如甚深。世尊。云何独觉菩提真如甚深。世尊。云何一切智真如甚深。云何道相智一切相智真如甚深。世尊。云何一切菩萨摩诃萨行真如甚深。世尊。云何诸佛无上正等菩提真如甚深。佛言。善现。色真如非即色非离色。是故甚深。受想行识真如非即受想行识非离受想行识。是故甚深。善现。眼处真如非即眼处非离眼处。是故甚深。耳鼻舌身意处真如非即耳鼻舌身意处非离耳鼻舌身意处。是故甚深。善现。色处真如非即色处非离色处。是故甚深。声香味触法处真如非即声香味触法处非离声香味触法处。是故甚深。善现。眼界真如非即眼界非离眼界。是故甚深。耳鼻舌身意界真如非即耳鼻舌身意界非离耳鼻舌身意界。是故甚深。善现。色界真如非即色界非离色界。是故甚深。声香味触法界真如非即声香味触法界非离声香味触法界。是故甚深。善现。眼识界真如非即眼识界非离眼识界。是故甚深。耳鼻舌身意识界真如非即耳鼻舌身意识界非离耳鼻舌身意识界。是故甚深。善现。眼触真如非即眼触非离眼触。是故甚深。耳鼻舌身意触真如非即耳鼻舌身意触非离耳鼻舌身意触。是故甚深。善现。眼触为缘所生诸受真如非即眼触为缘所生诸受非离眼触为缘所生诸受。是故甚深。耳鼻舌身意触为缘所生诸受真如非即耳鼻舌身意触为缘所生诸受非离耳鼻舌身意触为缘所生诸受。是故甚深。善现。地界真如非即地界非离地界。是故甚深。水火风空识界真如非即水火风空识界非离水火风空识界。是故甚深。善现。无明真如非即无明非离无明。是故甚深。行识名色六处触受爱取有生老死愁叹苦忧恼真如非即行乃至老死愁叹苦忧恼非离行乃至老死愁叹苦忧恼。是故甚深。善现。布施波罗蜜多真如非即布施波罗蜜多非离布施波罗蜜多。是故甚深。净戒安忍精进静虑般若波罗蜜多真如非即净戒安忍精进静虑般若波罗蜜多非离净戒安忍精进静虑般若波罗蜜多。是故甚深。善现。内空真如非即内空非离内空。是故甚深。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空真如非即外空乃至无性自性空非离外空乃至无性自性空。是故甚深。善现。真如真如非即真如非离真如。是故甚深。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界真如非即法界乃至不思议界非离法界乃至不思议界。是故甚深。善现。四念住真如非即四念住。非离四念住是故甚深。四正断四神足五根五力七等觉支八圣道支真如非即四正断乃至八圣道支非离四正断乃至八圣道支。是故甚深。善现。苦圣谛真如非即苦圣谛非离苦圣谛。是故甚深。集灭道圣谛真如非即集灭道圣谛非离集灭道圣谛。是故甚深。善现。四静虑真如非即四静虑非离四静虑。是故甚深。四无量四无色定真如非即四无量四无色定非离四无量四无色定。是故甚深。善现。八解脱真如非即八解脱非离八解脱。是故甚深。八胜处九次第定十遍处真如非即八胜处九次第定十遍处非离八胜处九次第定十遍处。是故甚深。善现。空解脱门真如非即空解脱门非离空解脱门。是故甚深。无相无愿解脱门真如非即无相无愿解脱门非离无相无愿解脱门。是故甚深。善现。极喜地真如非即极喜地非离极喜地。是故甚深。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地真如非即离垢地乃至法云地非离离垢地乃至法云地。是故甚深

善现。五眼真如非即五眼非离五眼。是故甚深。六神通真如非即六神通非离六神通。是故甚深。善现。三摩地门真如非即三摩地门非离三摩地门。是故甚深。陀罗尼门真如非即陀罗尼门非离陀罗尼门。是故甚深。善现。佛十力真如非即佛十力非离佛十力。是故甚深。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法真如非即四无所畏乃至十八佛不共法非离四无所畏乃至十八佛不共法。是故甚深。善现。无忘失法真如非即无忘失法非离无忘失法。是故甚深。恒住舍性真如非即恒住舍性非离恒住舍性。是故甚深。善现。预流果真如非即预流果非离预流果。是故甚深。一来不还阿罗汉果真如非即一来不还阿罗汉果非离一来不还阿罗汉果。是故甚深。善现。独觉菩提真如非即独觉菩提非离独觉菩提。是故甚深。善现。一切智真如非即一切智非离一切智。是故甚深。道相智一切相智真如非即道相智一切相智非离道相智一切相智。是故甚深。善现。一切菩萨摩诃萨行真如非即一切菩萨摩诃萨行非离一切菩萨摩诃萨行。是故甚深。善现。诸佛无上正等菩提真如非即诸佛无上正等菩提非离诸佛无上正等菩提。是故甚深

尔时具寿善现白佛言。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣诸色显示涅槃。遮遣受想行识显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣眼处显示涅槃。遮遣耳鼻舌身意处显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣色处显示涅槃。遮遣声香味触法处显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣眼界显示涅槃。遮遣耳鼻舌身意界显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣色界显示涅槃。遮遣声香味触法界显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣眼识界显示涅槃。遮遣耳鼻舌身意识界显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣眼触显示涅槃。遮遣耳鼻舌身意触显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣眼触为缘所生诸受显示涅槃。遮遣耳鼻舌身意触为缘所生诸受显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣地界显示涅槃。遮遣水火风空识界显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣无明显示涅槃。遮遣行识名色六处触受爱取有生老死愁叹苦忧恼显示涅槃

世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣布施波罗蜜多显示涅槃。遮遣净戒安忍精进静虑般若波罗蜜多显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣内空显示涅槃。遮遣外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣真如显示涅槃。遮遣法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣四念住显示涅槃。遮遣四正断四神足五根五力七等觉支八圣道支显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣苦圣谛显示涅槃。遮遣集灭道圣谛显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣四静虑显示涅槃。遮遣四无量四无色定显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣八解脱显示涅槃。遮遣八胜处九次第定十遍处显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣空解脱门显示涅槃。遮遣无相无愿解脱门显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣极喜地显示涅槃。遮遣离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣五眼显示涅槃。遮遣六神通显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣三摩地门显示涅槃。遮遣陀罗尼门显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣佛十力显示涅槃。遮遣四无所畏四无碍解大慈大悲大喜大舍十八佛不共法显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣无忘失法显示涅槃。遮遣恒住舍性显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣预流果显示涅槃。遮遣一来不还阿罗汉果显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣独觉菩提显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣一切智显示涅槃。遮遣道相智一切相智显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣一切菩萨摩诃萨行显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣诸佛无上正等菩提显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣一切若世间若出世间。若共若不共。若有漏若无漏。若有为若无为法显示涅槃。佛言。善现。如是如是。如汝所说。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣诸色显示涅槃。遮遣受想行识显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣眼处显示涅槃。遮遣耳鼻舌身意处显示涅槃

佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣色处显示涅槃。遮遣声香味触法处显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣眼界显示涅槃。遮遣耳鼻舌身意界显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣色界显示涅槃。遮遣声香味触法界显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣眼识界显示涅槃。遮遣耳鼻舌身意识界显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣眼触显示涅槃。遮遣耳鼻舌身意触显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣眼触为缘所生诸受显示涅槃。遮遣耳鼻舌身意触为缘所生诸受显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣地界显示涅槃。遮遣水火风空识界显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣无明显示涅槃。遮遣行识名色六处触受爱取有生老死愁叹苦忧恼显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣布施波罗蜜多显示涅槃。遮遣净戒安忍精进静虑般若波罗蜜多显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣内空显示涅槃。遮遣外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣真如显示涅槃。遮遣法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣四念住显示涅槃。遮遣四正断四神足五根五力七等觉支八圣道支显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣苦圣谛显示涅槃。遮遣集灭道圣谛显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣四静虑显示涅槃。遮遣四无量四无色定显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣八解脱显示涅槃。遮遣八胜处九次第定十遍处显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣空解脱门显示涅槃。遮遣无相无愿解脱门显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣极喜地显示涅槃。遮遣离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣五眼显示涅槃。遮遣六神通显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣三摩地门显示涅槃。遮遣陀罗尼门显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣佛十力显示涅槃。遮遣四无所畏四无碍解大慈大悲大喜大舍十八佛不共法显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣无忘失法显示涅槃。遮遣恒住舍性显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣预流果显示涅槃。遮遣一来不还阿罗汉果显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣独觉菩提显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣一切智显示涅槃。遮遣道相智一切相智显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣一切菩萨摩诃萨行显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣诸佛无上正等菩提显示涅槃。佛以甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣一切若世间若出世间。若共若不共。若有漏若无漏。若有为若无为法显示涅槃

大般若波罗蜜多经卷第三百二十八大般若波罗蜜多经卷第三百二十九

        三藏法师玄奘奉　诏译

    初分巧方便品第五十之二

复次善现。诸菩萨摩诃萨应于如是诸甚深处。依深般若波罗蜜多相应理趣。审谛思惟称量观察应作是念。我今应如甚深般若波罗蜜多所说而住。我今应如甚深般若波罗蜜多所说而学。善现。若菩萨摩诃萨能于如是诸甚深处。依深般若波罗蜜多相应理趣。审谛思惟称量观察。如深般若波罗蜜多所说而住。如深般若波罗蜜多所说而学。是菩萨摩诃萨由能如是精勤修学。依深般若波罗蜜多起一念心。尚能摄取无数无量无边功德。超无量劫生死流转。疾证无上正等菩提。况能无间常修般若波罗蜜多。恒住无上正等菩提相应作意。善现。如耽欲人与端正女更相爱染共为期契。彼女限碍不获赴期。此人欲心炽盛流注。善现。于意云何。其人欲念于何处转。世尊。是人欲念于女处转。谓作是念。彼何当来共会于此欢娱戏乐。善现。于意云何。其人昼夜几欲念生。世尊。是人昼夜欲念甚多。佛言。善现。若菩萨摩诃萨。依深般若波罗蜜多起一念心。如深般若波罗蜜多所说而学。所超生死流转劫数。与耽欲人经一昼夜所起欲念。其数量等。善现。是菩萨摩诃萨随依般若波罗蜜多所说理趣。思惟修学随能解脱障碍无上正等菩提所有过失。是故菩萨依深般若波罗蜜多精勤修学。速证无上正等菩提。善现。若菩萨摩诃萨如深般若波罗蜜多所说而住。经一昼夜所获功德。若此功德有形量者。殑伽沙等三千大千诸佛世界不能容受。假使充满如殑伽沙三千大千佛之世界。诸余功德比此功德。百分不及一。千分不及一。百千分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝分不及一。百那庾多分不及一。千那庾多分不及一。百千那庾多分不及一。如是广说数分算分计分喻分乃至邬波尼杀昙分亦不及一。复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫。布施供养佛法僧宝。善现。于意云何。是菩萨摩诃萨。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。其福无数无量无边。佛言。善现。若菩萨摩诃萨依深般若波罗蜜多。经一昼夜如说而学。所获功德甚多于彼。何以故。善现。甚深般若波罗蜜多是诸菩萨摩诃萨乘。诸菩萨摩诃萨乘此乘故疾至无上正等菩提

复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫。恭敬供养预流一来不还阿罗汉独觉菩萨。及诸如来应正等觉。善现。于意云何。是菩萨摩诃萨由此因缘得福多不。善现答言。甚多世尊。甚多善逝。其福无数无量无边。佛言。善现。若菩萨摩诃萨依深般若波罗蜜多。经一昼夜如说而学。所获功德甚多于彼。何以故。善现。诸菩萨摩诃萨行深般若波罗蜜多。超过声闻及独觉地。速入菩萨正性离生。复能修行诸菩萨行。疾证无上正等菩提。复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫。精勤修学布施净戒安忍精进静虑般若。善现。于意云何。是菩萨摩诃萨。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。其福无数无量无边。佛言。善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜精勤修学布施净戒安忍精进静虑般若。所获功德甚多于彼。何以故。善现。甚深般若波罗蜜多是诸菩萨摩诃萨母。所以者何。甚深般若波罗蜜多能生菩萨摩诃萨众。一切菩萨摩诃萨众依止般若波罗蜜多速能圆满一切佛法复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫。以法布施一切有情。善现。于意云何。是菩萨摩诃萨由此因缘得福多不。善现答言。甚多世尊。甚多善逝。其福无数无量无边。佛言。善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜以法布施一切有情。所获功德甚多于彼。何以故。善现。若菩萨摩诃萨远离般若波罗蜜多则为远离一切智智。若菩萨摩诃萨不离般若波罗蜜多则为不离一切智智。是故善现。若菩萨摩诃萨欲证无上正等菩提。常应不离甚深般若波罗蜜多

复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫。修行布施波罗蜜多。修行净戒安忍精进静虑般若波罗蜜多。善现。于意云何。是菩萨摩诃萨由此因缘得福多不。善现答言。甚多世尊。甚多善逝。其福无数无量无边。佛言。善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜修行布施波罗蜜多。修行净戒安忍精进静虑般若波罗蜜多。所获功德甚多于彼。何以故。善现。若菩萨摩诃萨不离般若波罗蜜多。于佛无上正等菩提而有退转。无有是处。若菩萨摩诃萨远离般若波罗蜜多。于佛无上正等菩提而有退转。斯有是处。是故善现。若菩萨摩诃萨欲证无上正等菩提。常应不离甚深般若波罗蜜多

复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫。安住内空。安住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。善现。于意云何。是菩萨摩诃萨由此因缘得福多不。善现答言。甚多世尊。甚多善逝。其福无数无量无边。佛言。善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜安住内空。安住外空乃至无性自性空。所获功德甚多于彼。何以故。善现。若菩萨摩诃萨。不远离般若波罗蜜多。于佛无上正等菩提而有退转。无有是处。若菩萨摩诃萨远离般若波罗蜜多。于佛无上正等菩提而有退转。斯有是处。是故善现。若菩萨摩诃萨欲证无上正等菩提。常应不离甚深般若波罗蜜多

复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫。安住真如。安住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。善现。于意云何。是菩萨摩诃萨由此因缘得福多不。善现答言。甚多世尊。甚多善逝。其福无数无量无边。佛言。善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜安住真如。安住法界乃至不思议界。所获功德甚多于彼。何以故。善现。若菩萨摩诃萨不远离般若波罗蜜多。于无上正等菩提而有退转。无有是处。若菩萨摩诃萨远离般若波罗蜜多。于无上正等菩提而有退转。斯有是处。是故善现。若菩萨摩诃萨欲证无上正等菩提。常应不离甚深般若波罗蜜多

复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫。修行四念住。修行四正断四神足五根五力七等觉支八圣道支。善现。于意云何。是菩萨摩诃萨由此因缘得福多不。善现答言。甚多世尊。甚多善逝。其福无数无量无边。佛言。善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜修行四念住。修行四正断乃至八圣道支。所获功德甚多于彼。何以故。善现。若菩萨摩诃萨不远离般若波罗蜜多。于无上正等菩提而有退转。无有是处。若菩萨摩诃萨远离般若波罗蜜多。于无上正等菩提而有退转。斯有是处。是故善现。若菩萨摩诃萨欲证无上正等菩提。常应不离甚深般若波罗蜜多

复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫。安住苦圣谛。安住集灭道圣谛。善现。于意云何。是菩萨摩诃萨由此因缘得福多不。善现答言。甚多世尊。甚多善逝。其福无数无量无边。佛言。善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜安住苦圣谛。安住集灭道圣谛。所获功德甚多于彼。何以故。善现。若菩萨摩诃萨不远离般若波罗蜜多。于无上正等菩提而有退转。无有是处。若菩萨摩诃萨远离般若波罗蜜多。于无上正等菩提而有退转。斯有是处。是故善现。若菩萨摩诃萨欲证无上正等菩提。常应不离甚深般若波罗蜜多

复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫。修行四静虑。修行四无量四无色定。善现。于意云何。是菩萨摩诃萨由此因缘得福多不。善现答言。甚多世尊。甚多善逝。其福无数无量无边。佛言。善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜修行四静虑。修行四无量四无色定。所获功德甚多于彼。何以故。善现。若菩萨摩诃萨不远离般若波罗蜜多。于无上正等菩提而有退转。无有是处。若菩萨摩诃萨远离般若波罗蜜多。于无上正等菩提而有退转。斯有是处。是故善现。若菩萨摩诃萨欲证无上正等菩提。常应不离甚深般若波罗蜜多

复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫。修行八解脱。修行八胜处九次第定十遍处。善现。于意云何。是菩萨摩诃萨由此因缘得福多不。善现答言。甚多世尊。甚多善逝。其福无数无量无边。佛言。善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜修行八解脱。修行八胜处九次第定十遍处。所获功德甚多于彼。何以故。善现。若菩萨摩诃萨不远离般若波罗蜜多。于无上正等菩提而有退转。无有是处。若菩萨摩诃萨远离般若波罗蜜多。于无上正等菩提而有退转。斯有是处。是故善现。若菩萨摩诃萨欲证无上正等菩提。常应不离甚深般若波罗蜜多

复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫。修行空解脱门。修行无相无愿解脱门。善现。于意云何。是菩萨摩诃萨由此因缘得福多不。善现答言。甚多世尊。甚多善逝。其福无数无量无边。佛言。善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜修行空解脱门。修行无相无愿解脱门。所获功德甚多于彼。何以故。善现。若菩萨摩诃萨不远离般若波罗蜜多。于无上正等菩提而有退转。无有是处。若菩萨摩诃萨远离般若波罗蜜多。于无上正等菩提而有退转。斯有是处。是故善现。若菩萨摩诃萨欲证无上正等菩提。常应不离甚深般若波罗蜜多

复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫。修行极喜地。修行离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。善现。于意云何。是菩萨摩诃萨由此因缘得福多不。善现答言。甚多世尊。甚多善逝。其福无数无量无边。佛言。善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜修行极喜地。修行离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。所获功德甚多于彼。何以故。善现。若菩萨摩诃萨不远离般若波罗蜜多。于无上正等菩提而有退转。无有是处。若菩萨摩诃萨远离般若波罗蜜多。于无上正等菩提而有退转。斯有是处。是故善现。若菩萨摩诃萨欲证无上正等菩提。常应不离甚深般若波罗蜜多

复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫。修行五眼。修行六神通。善现。于意云何。是菩萨摩诃萨由此因缘得福多不。善现答言。甚多世尊。甚多善逝。其福无数无量无边。佛言。善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜修行五眼。修行六神通。所获功德甚多于彼。何以故。善现。若菩萨摩诃萨不远离般若波罗蜜多。于无上正等菩提而有退转。无有是处。若菩萨摩诃萨远离般若波罗蜜多。于无上正等菩提而有退转。斯有是处。是故善现。若菩萨摩诃萨欲证无上正等菩提。常应不离甚深般若波罗蜜多

复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫。修行一切三摩地门。修行一切陀罗尼门。善现。于意云何。是菩萨摩诃萨由此因缘得福多不。善现答言。甚多世尊。甚多善逝。其福无数无量无边。佛言。善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜修行一切三摩地门。修行一切陀罗尼门。所获功德甚多于彼。何以故。善现。若菩萨摩诃萨不远离般若波罗蜜多。于无上正等菩提而有退转。无有是处。若菩萨摩诃萨远离般若波罗蜜多。于无上正等菩提而有退转。斯有是处。是故善现。若菩萨摩诃萨欲证无上正等菩提。常应不离甚深般若波罗蜜多

复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫。修行佛十力。修行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。善现。于意云何。是菩萨摩诃萨由此因缘得福多不。善现答言。甚多世尊。甚多善逝。其福无数无量无边。佛言。善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜修行佛十力。修行四无所畏乃至十八佛不共法。所获功德甚多于彼。何以故。善现。若菩萨摩诃萨不远离般若波罗蜜多。于无上正等菩提而有退转无有是处。若菩萨摩诃萨远离般若波罗蜜多。于无上正等菩提而有退转。斯有是处。是故善现。若菩萨摩诃萨欲证无上正等菩提。常应不离甚深般若波罗蜜多复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫。修行无忘失法。修行恒住舍性。善现。于意云何。是菩萨摩诃萨由此因缘得福多不。善现答言。甚多世尊。甚多善逝。其福无数无量无边。佛言。善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜修行无忘失法。修行恒住舍性。所获功德甚多于彼。何以故。善现。若菩萨摩诃萨不远离般若波罗蜜多。于无上正等菩提而有退转。无有是处。若菩萨摩诃萨远离般若波罗蜜多。于无上正等菩提而有退转。斯有是处。是故善现。若菩萨摩诃萨欲证无上正等菩提。常应不离甚深般若波罗蜜多。复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫。修行一切智。修行道相智一切相智。善现。于意云何。是菩萨摩诃萨由此因缘得福多不。善现答言。甚多世尊。甚多善逝。其福无数无量无边。佛言。善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜修行一切智。修行道相智一切相智。所获功德甚多于彼。何以故。善现。若菩萨摩诃萨不远离般若波罗蜜多。于无上正等菩提而有退转。无有是处。若菩萨摩诃萨远离般若波罗蜜多。于无上正等菩提而有退转。斯有是处。是故善现。若菩萨摩诃萨欲证无上正等菩提。常应不离甚深般若波罗蜜多复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫。修行种种财施法施。住空闲处系念思惟先所修行。普为一切回向无上正等菩提。善现。于意云何。是菩萨摩诃萨由此因缘得福多不。善现答言。甚多世尊。甚多善逝。其福无数无量无边。佛言。善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜修行种种财施法施。住空闲处系念思惟先所修行。普为一切回向无上正等菩提。所获功德甚多于彼。何以故。善现。依深般若波罗蜜多所起回向。当知是为最胜回向。远离般若波罗蜜多所起回向。当知不名最胜回向。是故善现。若菩萨摩诃萨欲证无上正等菩提。常应不离甚深般若波罗蜜多。以所修行普为一切回向无上正等菩提

复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫。普缘过去未来现在一切如来应正等觉及诸弟子功德善根和合随喜。普为一切回向无上正等菩提。善现。于意云何。是菩萨摩诃萨由此因缘得福多不。善现答言。甚多世尊。甚多善逝。其福无数无量无边。佛言。善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜普缘过去未来现在一切如来应正等觉及诸弟子功德善根和合随喜。普为一切回向无上正等菩提。所获功德甚多于彼。何以故。善现。一切随喜回向功德善根。皆以甚深般若波罗蜜多而为上首。是故善现。若菩萨摩诃萨欲证无上正等菩提。常应不离甚深般若波罗蜜多。于诸善根和合随喜。普为一切回向无上正等菩提

尔时具寿善现白佛言。世尊。如佛所说。分别所作皆非实有。以何因缘是诸菩萨摩诃萨等。获福无数无量无边。世尊。分别所作不能发起真实正见。不能趣入正性离生。不能得预流果或一来果或不还果或阿罗汉果或独觉菩提。亦不能得诸佛无上正等菩提。佛言。善现。如是如是。如汝所说。分别所作不能发起真实正见。不能趣入正性离生。不能得预流果或一来果或不还果或阿罗汉果或独觉菩提。亦不能得诸佛无上正等菩提。善现。诸菩萨摩诃萨行深般若波罗蜜多。知一切种分别所作空无所有虚妄不实。所以者何。善现。诸菩萨摩诃萨。善学内空。善学外空。善学内外空。善学空空。善学大空。善学胜义空。善学有为空。善学无为空。善学毕竟空。善学无际空。善学散空。善学无变异空。善学本性空。善学自相空。善学共相空。善学一切法空。善学不可得空。善学无性空。善学自性空。善学无性自性空。善现。是菩萨摩诃萨安住空已如如观察。分别所作空无所有虚妄不实。如是如是。即不远离甚深般若波罗蜜多。善现。是菩萨摩诃萨如如不离甚深般若波罗蜜多。如是如是。获福无数无量无边。具寿善现复白佛言。世尊。无数无量无边有何差别。佛言。善现。言无数者数不可得。不可数在有为界中。不可数在无为界中。言无量者量不可得。不可量在过去法中。不可量在未来法中。不可量在现在法中。言无边者边不可得。不可测度彼边际故。具寿善现复白佛言。世尊。颇有因缘故。色亦无数无量无边。受想行识亦无数无量无边不。佛言。善现。有因缘故。色亦无数无量无边。受想行识亦无数无量无边。世尊。何因缘故。色亦无数无量无边。受想行识亦无数无量无边。佛言。善现。色空故亦无数无量无边。受想行识空故亦无数无量无边

尔时具寿善现复白佛言。世尊。为但色空受想行识空。为一切法亦是空耶。佛言。善现。我先不说一切法皆空耶。善现答言。佛虽已说一切法皆是空。而诸有情不知见觉故。我今者复作是问。世尊。如来常说色空受想行识亦空。如来常说眼处空耳鼻舌身意处亦空。如来常说色处空声香味触法处亦空。如来常说眼界空耳鼻舌身意界亦空。如来常说色界空声香味触法界亦空。如来常说眼识界空耳鼻舌身意识界亦空。如来常说眼触空耳鼻舌身意触亦空。如来常说眼触为缘所生诸受空耳鼻舌身意触为缘所生诸受亦空。如来常说地界空水火风空识界亦空。如来常说因缘性空等无间缘所缘缘增上缘性亦空。如来常说无明空行识名色六处触受爱取有生老死亦空。如来常说我空有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者亦空。如来常说布施波罗蜜多空净戒安忍精进静虑般若波罗蜜多亦空。如来常说内空空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦空。如来常说真如空法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦空。如来常说四念住空四正断四神足五根五力七等觉支八圣道支亦空。如来常说苦圣谛空集灭道圣谛亦空。如来常说四静虑空四无量四无色定亦空。如来常说八解脱空八胜处九次第定十遍处亦空。如来常说空解脱门空无相无愿解脱门亦空。如来常说极喜地空离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦空。如来常说五眼空六神通亦空。如来常说三摩地门空陀罗尼门亦空。如来常说佛十力空四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦空。如来常说无忘失法空恒住舍性亦空。如来常说一切智空道相智一切相智亦空。如来常说预流果空一来不还阿罗汉果亦空。如来常说独觉菩提空。如来常说一切菩萨摩诃萨行空。如来常说诸佛无上正等菩提空。如来常说异生地空声闻独觉菩萨如来地亦空。如来常说有色法无色法空有见法无见法有对法无对法有漏法无漏法有为法无为法亦空。如来常说过去未来现在法空。善不善无记法。欲界色界无色界系法。学无学非学非无学法。见所断修所断非所断法亦空。佛言。善现。如是如是。我常说此诸法皆空

具寿善现复白佛言。世尊。一切法空即是无尽亦是无数亦是无量亦是无边。世尊。诸法空中。尽不可得数不可得量不可得边不可得。由此因缘无尽无数无量无边文义无别。佛言。善现。如是如是。如汝所说。无尽无数无量无边文义无别。皆共显了诸法空故。善现。一切法空皆不可说。如来方便说为无尽。或说无数。或说无量。或说无边。或说为空。或说无相。或说无愿。或说无作。或说无生。或说无灭。或说离染。或说寂灭。或说涅槃。或说真如。或说法界。或说法性。或说实际。如是等义皆是如来方便演说。时具寿善现白佛言。世尊。如来甚奇。方便善巧诸法实相不可宣说。而为有情方便显示。世尊。如我解佛所说义者。一切法性皆不可说。佛言。善现。如是如是。一切法性皆不可说。所以者何。一切法性皆毕竟空。无能宣说毕竟空者。具寿善现复白佛言。世尊。不可说义有增减不。佛言。善现。不可说义无增无减。具寿善现复言。世尊。若不可说义无增无减者。则布施波罗蜜多亦应无增无减。净戒安忍精进静虑般若波罗蜜多亦应无增无减。世尊。若不可说义无增无减者。则四念住亦应无增无减。四正断四神足五根五力七等觉支八圣道支亦应无增无减。世尊。若不可说义无增无减者。则四静虑亦应无增无减。四无量四无色定亦应无增无减。世尊。若不可说义无增无减者。则八解脱亦应无增无减。八胜处九次第定十遍处亦应无增无减。世尊。若不可说义无增无减者。则空解脱门亦应无增无减。无相无愿解脱门亦应无增无减。世尊。若不可说义无增无减者。则极喜地亦应无增无减。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦应无增无减。世尊。若不可说义无增无减者。则五眼亦应无增无减六神通亦应无增无减。世尊。若不可说义无增无减者。则三摩地门亦应无增无减。陀罗尼门亦应无增无减。世尊。若不可说义无增无减者。则佛十力亦应无增无减。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦应无增无减。世尊。若不可说义无增无减者。则无忘失法亦应无增无减。恒住舍性亦应无增无减。世尊。若不可说义无增无减者。则一切智亦应无增无减。道相智一切相智亦应无增无减

世尊。若布施波罗蜜多无增无减。净戒安忍精进静虑般若波罗蜜多亦无增无减者。云何菩萨摩诃萨修行布施波罗蜜多。修行净戒安忍精进静虑般若波罗蜜多。证得无上正等菩提。世尊。若四念住无增无减。四正断四神足五根五力七等觉支八圣道支亦无增无减者。云何菩萨摩诃萨修行四念住。修行四正断四神足五根五力七等觉支八圣道支。证得无上正等菩提。世尊。若四静虑无增无减。四无量四无色定亦无增无减者。云何菩萨摩诃萨修行四静虑。修行四无量四无色定。证得无上正等菩提。世尊。若八解脱无增无减。八胜处九次第定十遍处亦无增无减者。云何菩萨摩诃萨修行八解脱修行八胜处九次第定十遍处。证得无上正等菩提。世尊。若空解脱门无增无减。无相无愿解脱门亦无增无减者。云何菩萨摩诃萨修行空解脱门。修行无相无愿解脱门。证得无上正等菩提。世尊。若极喜地无增无减。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦无增无减者。云何菩萨摩诃萨修行极喜地。修行离垢地乃至法云地。证得无上正等菩提。世尊。若五眼无增无减。六神通亦无增无减者。云何菩萨摩诃萨修行五眼。修行六神通。证得无上正等菩提。世尊。若三摩地门无增无减。陀罗尼门亦无增无减者。云何菩萨摩诃萨修行三摩地门修行陀罗尼门。证得无上正等菩提。世尊。若佛十力无增无减。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦无增无减者。云何菩萨摩诃萨修行佛十力。修行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。证得无上正等菩提。世尊。若无忘失法无增无减。恒住舍性亦无增无减者。云何菩萨摩诃萨修行无忘失法修行恒住舍性。证得无上正等菩提。世尊。若一切智无增无减。道相智一切相智亦无增无减者。云何菩萨摩诃萨修行一切智。修行道相智一切相智。证得无上正等菩提

大般若波罗蜜多经卷第三百二十九大般若波罗蜜多经卷第三百三十

        三藏法师玄奘奉　诏译

    初分巧方便品第五十之三

佛言。善现。如是如是。不可说义无增无减。布施波罗蜜多亦无增无减。净戒安忍精进静虑般若波罗蜜多亦无增无减。四念住亦无增无减。四正断四神足五根五力七等觉支八圣道支亦无增无减。四静虑亦无增无减。四无量四无色定亦无增无减。八解脱亦无增无减。八胜处九次第定十遍处亦无增无减。空解脱门亦无增无减。无相无愿解脱门亦无增无减。极喜地亦无增无减。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦无增无减。五眼亦无增无减。六神通亦无增无减。三摩地门亦无增无减。陀罗尼门亦无增无减。佛十力亦无增无减。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦无增无减。无忘失法亦无增无减。恒住舍性亦无增无减。一切智亦无增无减。道相智一切相智亦无增无减善现。诸菩萨摩诃萨修行般若波罗蜜多。安住般若波罗蜜多方便善巧。不作是念我于般若波罗蜜多若增若减。不作是念我于静虑精进安忍净戒布施波罗蜜多若增若减。但作是念。唯有名想。谓为般若波罗蜜多。但作是念。唯有名想。谓为静虑精进安忍净戒布施波罗蜜多。善现。是菩萨摩诃萨修行布施波罗蜜多时。持此布施俱行作意。及依此起心及善根。与诸有情平等共有。回向无上正等菩提。如佛无上正等菩提微妙甚深而起回向。善现。是菩萨摩诃萨修行净戒波罗蜜多时。持此净戒俱行作意。及依此起心及善根。与诸有情平等共有。回向无上正等菩提。如佛无上正等菩提微妙甚深而起回向。善现。是菩萨摩诃萨修行安忍波罗蜜多时。持此安忍俱行作意。及依此起心及善根。与诸有情平等共有。回向无上正等菩提。如佛无上正等菩提微妙甚深而起回向。善现。是菩萨摩诃萨修行精进波罗蜜多时。持此精进俱行作意。及依此起心及善根。与诸有情平等共有。回向无上正等菩提。如佛无上正等菩提微妙甚深而起回向。善现。是菩萨摩诃萨修行静虑波罗蜜多时。持此静虑俱行作意。及依此起心及善根。与诸有情平等共有。回向无上正等菩提。如佛无上正等菩提微妙甚深而起回向。善现。是菩萨摩诃萨修行般若波罗蜜多时。持此般若俱行作意。及依此起心及善根。与诸有情平等共有。回向无上正等菩提。如佛无上正等菩提微妙甚深而起回向。由此回向巧方便力。证得无上正等菩提

尔时具寿善现白佛言。世尊。何谓无上正等菩提。佛言。善现。诸法真如是谓无上正等菩提。具寿善现复言。世尊。何谓诸法真如。而说诸法真如是谓无上正等菩提。佛言。善现。诸色真如是谓无上正等菩提。受想行识真如是谓无上正等菩提。善现。眼处真如是谓无上正等菩提。耳鼻舌身意处真如是谓无上正等菩提。善现。色处真如是谓无上正等菩提。声香味触法处真如是谓无上正等菩提。善现。眼界真如是谓无上正等菩提。耳鼻舌身意界真如是谓无上正等菩提。善现。色界真如是谓无上正等菩提。声香味触法界真如是谓无上正等菩提。善现。眼识界真如是谓无上正等菩提。耳鼻舌身意识界真如是谓无上正等菩提。善现。眼触真如是谓无上正等菩提。耳鼻舌身意触真如是谓无上正等菩提。善现。眼触为缘所生诸受真如是谓无上正等菩提。耳鼻舌身意触为缘所生诸受真如是谓无上正等菩提。善现。地界真如是谓无上正等菩提。水火风空识界真如是谓无上正等菩提。善现。因缘性真如是谓无上正等菩提。等无间缘所缘缘增上缘性真如是谓无上正等菩提。善现。无明真如是谓无上正等菩提。行识名色六处触受爱取有生老死真如是谓无上正等菩提。善现。布施波罗蜜多真如是谓无上正等菩提。净戒安忍精进静虑般若波罗蜜多真如是谓无上正等菩提。善现。内空真如是谓无上正等菩提。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空真如是谓无上正等菩提。善现。真如真如是谓无上正等菩提。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界真如是谓无上正等菩提。善现。四念住真如是谓无上正等菩提。四正断四神足五根五力七等觉支八圣道支真如是谓无上正等菩提。善现。苦圣谛真如是谓无上正等菩提。集灭道圣谛真如是谓无上正等菩提。善现。四静虑真如是谓无上正等菩提。四无量四无色定真如是谓无上正等菩提。善现。八解脱真如是谓无上正等菩提。八胜处九次第定十遍处真如是谓无上正等菩提。善现。空解脱门真如是谓无上正等菩提。无相无愿解脱门真如是谓无上正等菩提。善现。极喜地真如是谓无上正等菩提。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地真如是谓无上正等菩提

善现。五眼真如是谓无上正等菩提。六神通真如是谓无上正等菩提。善现。三摩地门真如是谓无上正等菩提。陀罗尼门真如是谓无上正等菩提。善现。佛十力真如是谓无上正等菩提。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法真如是谓无上正等菩提。善现。无忘失法真如是谓无上正等菩提。恒住舍性真如是谓无上正等菩提。善现。预流果真如是谓无上正等菩提。一来不还阿罗汉果真如是谓无上正等菩提。善现。独觉菩提真如是谓无上正等菩提。善现。一切智真如是谓无上正等菩提。道相智一切相智真如是谓无上正等菩提。善现。生死真如是谓无上正等菩提。涅槃真如是谓无上正等菩提。善现。诸法真如无增无减故。诸佛无上正等菩提亦无增无减

善现。诸菩萨摩诃萨不离般若波罗蜜多。常乐安住诸法真如。都不见法有增有减。由此因缘不可说义无增无减。布施波罗蜜多亦无增无减。净戒安忍精进静虑般若波罗蜜多亦无增无减。四念住亦无增无减。四正断四神足五根五力七等觉支八圣道支亦无增无减。四静虑亦无增无减。四无量四无色定亦无增无减。八解脱亦无增无减。八胜处九次第定十遍处亦无增无减。空解脱门亦无增无减。无相无愿解脱门亦无增无减。极喜地亦无增无减。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦无增无减。五眼亦无增无减。六神通亦无增无减。三摩地门亦无增无减。陀罗尼门亦无增无减。佛十力亦无增无减。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦无增无减。无忘失法亦无增无减。恒住舍性亦无增无减。一切智亦无增无减。道相智一切相智亦无增无减。善现。诸菩萨摩诃萨依止无增无减方便。修行般若波罗蜜多。由此为门集诸功德。便证无上正等菩提

尔时具寿善现白佛言。世尊。若菩萨摩诃萨依止无增无减方便。修行般若波罗蜜多。由此为门集一切功德。便证无上正等菩提者。是菩萨摩诃萨为用初心证得无上正等菩提。为用后心证得无上正等菩提。世尊。是菩萨摩诃萨若用初心证得无上正等菩提。初心起时后心未起无和合义。若用后心证得无上正等菩提。后心起时前心已灭无和合义。如是前后心心所法。进退推征无和合义。云何可得积集善根。若诸善根不可积集。如何菩萨能证无上正等菩提。佛言。善现。吾当为汝略说一喻。令有智者于所说义易可得解。善现。于意云何。如然灯时。为初焰能焦炷。为后焰能焦炷。世尊。如我意解。非初焰能焦炷。亦不离初焰能焦炷。非后焰能焦炷。亦不离后焰能焦炷。善现。于意云何。炷为焦不。世尊。世间现见其炷实焦。佛言。善现。诸菩萨摩诃萨亦复如是。非用初心证得无上正等菩提。亦不离初心证得无上正等菩提。非用后心证得无上正等菩提。亦不离后心证得无上正等菩提。而诸菩萨摩诃萨证得无上正等菩提

复次善现。诸菩萨摩诃萨。从初发心修行般若波罗蜜多。圆满十地证得无上正等菩提。时具寿善现白佛言。世尊。诸菩萨摩诃萨修学何等十地。圆满证得无上正等菩提。佛言。善现。诸菩萨摩诃萨修行极喜地乃至法云地。令其圆满证得无上正等菩提。亦学净观地种性地第八地见地薄地离欲地已办地独觉地菩萨地如来地。令其圆满证得无上正等菩提。善现。诸菩萨摩诃萨。于此十地精勤修学得圆满时。非用初心证得无上正等菩提。亦不离初心证得无上正等菩提。非用后心证得无上正等菩提。亦不离后心证得无上正等菩提。而诸菩萨摩诃萨证得无上正等菩提。具寿善现白佛言。世尊。如是缘起甚深甚妙。谓诸菩萨摩诃萨。非用初心证得无上正等菩提。非离初心证得无上正等菩提。非用后心证得无上正等菩提。非离后心证得无上正等菩提。而诸菩萨摩诃萨证得无上正等菩提

佛告善现。于意云何。若心已灭可更生不。善现答言。不也世尊。不也善逝。佛告善现。于意云何。若心已生有灭法不。善现答言。如是世尊。如是善逝。佛告善现。于意云何。有灭法心非当灭不。善现答言。不也世尊。不也善逝。佛告善现。于意云何。心住为如心真如不。善现答言。如是世尊。如是善逝。佛告善现。于意云何。心如真如住为如实际不。善现答言。不也世尊。不也善逝。佛告善现。于意云何。真如实际为甚深不。善现答言。如是世尊。如是善逝。佛告善现。于意云何。即真如是心不。善现答言。不也世尊。不也善逝。佛告善现。于意云何。离真如有心不。善现答言。不也世尊。不也善逝。佛告善现。于意云何。即心是真如不。善现答言。不也世尊。不也善逝。佛告善现。于意云何。离心有真如不。善现答言。不也世尊。不也善逝。佛告善现。于意云何。真如见真如不。善现答言。不也世尊。不也善逝。佛告善现。于意云何。若菩萨摩诃萨能如是行。是行深般若波罗蜜多不。善现答言。若菩萨摩诃萨能如是行。是行深般若波罗蜜多。佛告善现。于意云何。若菩萨摩诃萨。能如是行为行何处。善现答言。若菩萨摩诃萨。能如是行都无行处。所以者何。世尊。若菩萨摩诃萨行深般若波罗蜜多。无心现行。无现行处。何以故。世尊。住真如中都无现行现行处故。佛告善现。于意云何。若菩萨摩诃萨行深般若波罗蜜多时。为行在何处。善现答言。若菩萨摩诃萨行深般若波罗蜜多时。行在胜义谛。此中现行及现行处俱无所有。能取所取不可得故。佛告善现。于意云何。若菩萨摩诃萨行深般若波罗蜜多时。行胜义谛中虽不取相而行相不。善现答言。不也世尊。不也善逝。佛告善现。于意云何。是菩萨摩诃萨行深般若波罗蜜多时。行胜义谛中为坏相不。善现答言。不也世尊。不也善逝。佛告善现。于意云何。是菩萨摩诃萨行深般若波罗蜜多时。行胜义谛中坏相想不。善现答言。不也世尊。不也善逝。佛言。善现。是菩萨摩诃萨行深般若波罗蜜多时。云何不坏相亦不坏相想。善现答言。是菩萨摩诃萨行深般若波罗蜜多时。不作是念我当坏相及坏相想。亦不作是念我当坏无相及坏无相想。于一切种无分别故。世尊。是菩萨摩诃萨行深般若波罗蜜多。虽能如是离诸分别。而佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法等。无量胜功德未圆满故。未证无上正等菩提

世尊。是菩萨摩诃萨成就微妙善巧方便。由此善巧方便力故。于一切法不取不坏。何以故。世尊。是菩萨摩诃萨知一切法自相空故。世尊。是菩萨摩诃萨住一切法自相空中。为度诸有情入三三摩地。大悲愿力所牵逼故。用此三定成熟有情。佛言。善现。如是如是如汝所说。时具寿善现白佛言。世尊。是菩萨摩诃萨云何入此三三摩地成熟有情。佛言。善现。是菩萨摩诃萨安住空三摩地。见诸有情多执我者。以方便力教令安住空三摩地。善现。是菩萨摩诃萨安住无相三摩地。见诸有情多行相者。以方便力教令安住无相三摩地。善现。是菩萨摩诃萨安住无愿三摩地。见诸有情多愿乐者。以方便力教令安住无愿三摩地。善现。是菩萨摩诃萨行深般若波罗蜜多。如是入此三三摩地成熟有情

尔时具寿舍利子问具寿善现言。善现。若菩萨摩诃萨梦中入此三三摩地。于深般若波罗蜜多有增益不。善现答言。舍利子。若菩萨摩诃萨昼时入此三三摩地。于深般若波罗蜜多有增益者。彼梦中入亦有增益。何以故。舍利子。昼与梦中无差别故。舍利子。若菩萨摩诃萨昼行般若波罗蜜多。既名修习甚深般若波罗蜜多。是菩萨摩诃萨梦行般若波罗蜜多。亦名修习甚深般若波罗蜜多三三摩地。于深般若波罗蜜多能为增益亦应如是。时舍利子问善现言。诸菩萨摩诃萨梦中作业。为有增益或损减不。佛说有为虚妄不实如梦所作。云何彼业能有增减。所以者何。非于梦中所作诸业能有增益或能损减。要至觉时忆想分别梦中所作乃有增减。善现答言。诸有昼日断他命已。于夜梦中忆想分别深自庆快。或复有人梦断他命。谓在觉位生大欢喜。如是二业于意云何。舍利子言。无所缘事若思若业俱不得生。要有所缘思业方起。梦中思业缘何而生。善现答言。如是如是。若梦若觉无所缘事思业不生。要有所缘思业方起。何以故。舍利子。若梦若觉要于见闻觉知法中有觉慧转。由斯起染或复起净。若无见闻觉知诸法。无觉慧转亦无染净。由此故知若梦若觉有所缘事思业方起。无所缘事思业不生。时舍利子问善现言。佛说思业皆离自性。云何可言有所缘起。善现答言。虽诸思业及所缘事自性皆空。而由自心取相分别。故说思业有所缘生。若无所缘思业不起

尔时具寿舍利子复问具寿善现言。若菩萨摩诃萨。梦中修行布施净戒安忍精进静虑般若。持此善根与诸有情平等共有回向无上正等菩提。是菩萨摩诃萨。为实回向大菩提不。时具寿善现语舍利子言。慈氏菩萨摩诃萨。久已受得不退转记。唯隔一生定当作佛。善能酬答一切难问。现在此会宜请问之。补处慈尊定应为答。时舍利子如善现言。恭敬请问慈氏菩萨。时慈氏菩萨语舍利子言。谓何等名慈氏能答。为色耶。为受想行识耶。为色空耶。为受想行识空耶。且色不能答。受想行识亦不能答。色空不能答。受想行识空亦不能答。何以故。舍利子。我都不见。有法能答。有法所答。答处答时。及由此答。亦皆不见。我都不见。有法能记。有法所记。记处记时。及由此记。亦皆不见。以一切法本性皆空都无所有无二无别毕竟推征不可得故。时舍利子复问慈氏菩萨摩诃萨言。仁者所说法为如所证不。慈氏菩萨摩诃萨言。我所说法非如所证。何以故。舍利子。我所证法不可说故。时舍利子作是念言。慈氏菩萨智慧深广修一切种布施净戒安忍精进静虑般若波罗蜜多。久已圆满。以无所得而为方便。于所问事能如是答。尔时佛告舍利子言。舍利子。于意云何。汝由是法得阿罗汉果。为见此法是可说不。舍利子言。不也世尊。不也善逝。佛言。舍利子。诸菩萨摩诃萨行深般若波罗蜜多。所证诸法亦复如是。舍利子。是菩萨摩诃萨不作是念。我由此法当得受记。我由此法现得受记。我由此法已得受记。不作是念我由此法当证无上正等菩提。舍利子。是菩萨摩诃萨行深般若波罗蜜多不生犹豫。我于无上正等菩提为得不得。但作是念我于无上正等菩提定当证得。舍利子。是菩萨摩诃萨行深般若波罗蜜多。闻甚深法其心不惊不怖不畏。于得无上正等菩提亦不怖畏。决定自知我当证得所求无上正等菩提

    初分愿行品第五十一之一

尔时佛告具寿善现言。善现。有菩萨摩诃萨修行布施波罗蜜多。见诸有情饥渴所逼衣服弊坏卧具乏少。善现。是菩萨摩诃萨见此事已作是思惟。我当云何救济如是诸有情类。令离悭贪无所乏少。既思惟已作是愿言。我当精勤不顾身命修行布施波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是资具乏少诸有情类。如四大王众天三十三天夜摩天睹史多天乐变化天他化自在天受用种种上妙乐具。我佛土中众生亦尔。受用种种上妙乐具。善现。是菩萨摩诃萨由此布施波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨修行净戒波罗蜜多。见诸有情烦恼炽盛更相杀害。行不与取。作欲邪行。造虚诳词。现粗恶说。发离间辩。设杂秽言。发起种种贪恚邪见。由此因缘短寿多病。颜容憔悴无有威德。资财乏鲜生下贱家。体陋形残身仪臭秽。诸有所说人不信受。言词粗矿亲友乖离。凡所陈说咸皆鄙俚悭贪嫉妒恶见炽然。诽谤正法毁辱贤圣。善现。是菩萨摩诃萨见此事已作是思惟。我当云何救济如是诸有情类。令其远离诸恶业果。既思惟已作是愿言。我当精勤不顾身命修行净戒波罗蜜多成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是众恶业果诸有情类。一切有情皆行十善受长寿等胜妙果报。善现。是菩萨摩诃萨。由此净戒波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨修行安忍波罗蜜多。见诸有情更相忿恚毁骂陵辱。刀杖瓦石拳杵块等互相残害。乃至断命恶心不舍。善现。是菩萨摩诃萨见此事已作是思惟。我当云何救济如是诸有情类令其远离如是诸恶。既思惟已作是愿言。我当精勤不顾身命修行安忍波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是烦恼恶业诸有情类。一切有情展转相视。如父如母如兄如弟如姊如妹如男如女如友如亲。慈心相向互为饶益。善现。是菩萨摩诃萨由此安忍波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨修行精进波罗蜜多。见诸有情懈怠懒惰。不勤精进弃舍三乘。亦不能修人天善业。善现。是菩萨摩诃萨见此事已作是思惟。我当云何救济如是诸有情类。令其远离懒惰懈怠。既思惟已作是愿言。我当精勤不顾身命修行精进波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是懒惰懈怠诸有情类。一切有情精进勇猛。勤修善趣及三乘因。生天人中速证解脱。善现。是菩萨摩诃萨由此精进波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨修行静虑波罗蜜多。见诸有情贪欲嗔恚惛沉睡眠掉举恶作疑盖所覆失念放逸。于四静虑及四无量四无色定尚不能修。况能修得出世间定。善现。是菩萨摩诃萨见此事已作是思惟。我当云何救济如是诸有情类。令其远离诸盖散动。既思惟已作是愿言。我当精勤不顾身命修行静虑波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是具盖散动诸有情类。一切有情自在游戏静虑无量无色定等。善现。是菩萨摩诃萨由此静虑波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨修行般若波罗蜜多。见诸有情愚痴恶慧。于世出世正见俱失。拨无善恶业及业果。执断执常执一执异俱不俱等种种邪法。善现。是菩萨摩诃萨见此事已作是思惟。我当云何救济如是诸有情类。令其远离恶见邪执既思惟已作是愿言。我当精勤不顾身命修行般若波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是恶慧邪执诸有情类。一切有情成就正见。种种妙慧具足三明善现。是菩萨摩诃萨由此般若波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情三聚差别。一邪定聚。二正定聚。三不定聚。善现。是菩萨摩诃萨见此事已作是思惟。我当云何方便拔济诸有情类。令离邪定及不定聚。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无邪定及不定聚诸有情类。亦无如是。二聚名声。一切有情皆正定聚。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情堕三恶趣。一者地狱。二者傍生。三者鬼界。善现。是菩萨摩诃萨见此事已作是思惟。我当云何拔济如是诸有情类。令其永离三恶趣苦。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无地狱傍生鬼界。亦无如是三恶趣名。一切有情皆善趣摄。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情由恶业障所居大地高下不平。堆阜沟坑秽草株杌。毒刺荆棘不净充满。善现。是菩萨摩诃萨见此事已作是思惟。我当云何拔济如是诸有情类。令其永灭诸恶业障。所居之处地平如掌。无诸秽草株杌等事。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是诸杂秽业。所感大地有情居处其地平坦。园林池沼诸妙香华。间杂庄严甚可爱乐。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情薄福德故所居大地无诸珍宝。唯有种种土石瓦砾。善现。是菩萨摩诃萨见此事已作是思惟。我当云何拔济如是多罪少福诸有情类。令所居处丰饶珍宝。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是多罪少福诸有情类。金沙布地处处皆有吠琉璃等众妙珍奇。有情受用而无染着。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情凡所摄受多生恋着起诸恶事。善现。是菩萨摩诃萨见此事已作是思惟。我当云何拔济如是恶所摄受诸有情类。令其永离恋着恶业。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是恶所摄受诸有情类。一切有情于色等境都无摄受不生恋着。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情有四色类贵贱差别。一刹帝利。二婆罗门。三者吠舍。四戍达罗。善现。是菩萨摩诃萨见此事已作是思惟。我当云何方便拔济诸有情类。令无如是四种色类贵贱差别。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是四种色类贵贱差别。一切有情同一色类。皆悉尊贵人趣所摄。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情有下中上家族差别。善现。是菩萨摩诃萨见此事已作是思惟。我当云何方便拔济诸有情类。令无如是下中上品家族差别。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是下中上品家族差别。一切有情皆同上品。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情端正丑陋形色差别。善现。是菩萨摩诃萨见此事已作是思惟。我当云何方便拔济诸有情类。令无如是形色差别。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是形色差别诸有情类。一切有情皆真金色。端严殊妙众所乐见。成就第一圆满净色。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提

大般若波罗蜜多经卷第三百三十大般若波罗蜜多经卷第三百三十一

        三藏法师玄奘奉　诏译

    初分愿行品第五十一之二

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情系属主宰诸有所作不得自在。善现。是菩萨摩诃萨见此事已作是思惟。我当云何方便拔济诸有情类令得自在。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中诸有情类。得无主宰诸有所作皆得自在。乃至不见主宰形像。亦复不闻主宰名字。唯有如来应正等觉。以法统摄名为法王。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情诸趣差别。善现。是菩萨摩诃萨见此事已作是思惟。我当云何方便拔济诸有情类。令无善恶诸趣差别。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无善恶诸趣差别。乃至无有地狱傍生鬼界阿素洛人天名字。一切有情皆同一类等修一业。谓皆和合修行布施波罗蜜多。修行净戒安忍精进静虑般若波罗蜜多。安住内空。安住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。安住真如。安住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。修行四念住。修行四正断四神足五根五力七等觉支八圣道支。安住苦圣谛。安住集灭道圣谛。修行四静虑。修行四无量四无色定。修行八解脱。修行八胜处九次第定十遍处。修行空解脱门。修行无相无愿解脱门。修行五眼。修行六神通。修行三摩地门。修行陀罗尼门。修行佛十力。修行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。修行无忘失法。修行恒住舍性。修行一切智。修行道相智一切相智。修行菩萨摩诃萨行。修行无上正等菩提。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情四生差别。一者卵生。二者胎生。三者湿生。四者化生。善现。是菩萨摩诃萨见此事已作是思惟。我当云何方便拔济诸有情类。令无如是四生差别。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中诸有情类。得无如是四生差别。诸有情类皆同化生。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情无五神通于所作事不得自在。善现。是菩萨摩诃萨见此事已作是思惟。我当云何方便拔济诸有情类。皆令获得五神通慧。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中诸有情类。五神通慧皆得自在。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情受用段食。身有种种大小便利。脓血臭秽深可厌舍。善现。是菩萨摩诃萨见此事已作是思惟。我当云何拔济如是受用段食诸有情类。令其身中无诸便秽。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中诸有情类。皆同受用妙法喜食。其身香洁无诸便秽。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情身无光明诸有所作须求外照。善现。是菩萨摩诃萨见此事已作是思惟。我当云何方便拔济诸有情类。令离如是无光明身。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中诸有情类身具光明不假外照。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情所居之土。有昼有夜有月半月。时节岁数转变非恒。善现。是菩萨摩诃萨见此事已作是思惟。我当云何方便拔济诸有情类。令所居土无昼夜等诸变易事。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无昼夜及月半月时节岁数。乃至无有昼夜等名。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情寿量短促。善现。是菩萨摩诃萨见此事已作是思惟。我当云何方便拔济诸有情类。令离如是寿量短促。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中诸有情类寿量长远劫数难知。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情无众相好。善现。是菩萨摩诃萨见此事已作是思惟。我当云何方便拔济诸有情类令得相好。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中诸有情类具三十二大士夫相八十随好圆满庄严。有情见之生净妙喜。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见有情类离诸善根。善现。是菩萨摩诃萨见此事已作是思惟。我当云何拔济如是诸有情类令具善根。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中诸有情类。一切成就胜妙善根。由此善根能办种种上妙供具供养诸佛。乘斯福力随所生处复能供养诸佛世尊。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情具身心病。身病有四。一者风病。二者热病。三者痰病。四者风等种种杂病。心病亦四。一者贪病。二者嗔病。三者痴病。四者慢等诸烦恼病。善现。是菩萨摩诃萨见此事已作是思惟。我当云何拔济如是身心病苦诸有情类。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中诸有情类。身心清净无诸病苦。乃至不闻风病热病痰病风等杂病之名。亦复不闻贪病嗔病痴病慢等烦恼病名。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情种种意乐。或有乐趣声闻乘者。或有乐趣独觉乘者。或有乐趣无上乘者。善现。是菩萨摩诃萨见此事已作是思惟。我当云何方便拔济诸有情类。令其弃舍乐趣声闻独觉乘意。唯令乐趣无上大乘。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中诸有情类。唯求无上正等菩提。不乐声闻独觉乘果。乃至无有二乘之名。唯闻大乘种种功德。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情起增上慢。未能真实离断生命谓我真实离断生命。未能真实离不与取离欲邪行谓我真实离不与取离欲邪行。未能真实离虚诳语谓我真实离虚诳语。未能真实离粗恶语离离间语离杂秽语谓我真实离粗恶语离离间语离杂秽语。未能真实离于贪欲谓我真实离于贪欲。未能真实离于嗔恚及离邪见谓我真实离于嗔恚及离邪见。未得初静虑谓得初静虑。未得第二第三第四静虑谓得第二第三第四静虑。未得空无边处定谓得空无边处定。未得识无边处无所有处非想非非想处定谓得识无边处无所有处非想非非想处定。未得慈无量谓得慈无量。未得悲喜舍无量谓得悲喜舍无量。未得神境智证通谓得神境智证通。未得天眼天耳他心宿住随念智证通谓得天眼天耳他心宿住随念智证通。未得不净观谓得不净观。未得慈悲念息缘起界差别观谓得慈悲念息缘起界差别观。未得止观地谓得止观地。未得种性地第八地见地薄地离欲地已办地谓得种性地第八地见地薄地离欲地已办地。未得独觉菩提谓得独觉菩提。未得布施波罗蜜多谓得布施波罗蜜多。未得净戒安忍精进静虑般若波罗蜜多谓得净戒安忍精进静虑般若波罗蜜多。未证内空谓证内空。未证外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。谓证外空乃至无性自性空。未证真如谓证真如。未证法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界谓证法界乃至不思议界。未证苦圣谛谓证苦圣谛。未证集灭道圣谛谓证集灭道圣谛。未得四念住谓得四念住。未得四正断四神足五根五力七等觉支八圣道支谓得四正断乃至八圣道支。未得四静虑谓得四静虑。未得四无量四无色定谓得四无量四无色定。未得八解脱谓得八解脱。未得八胜处九次第定十遍处谓得八胜处九次第定十遍处。未得空解脱门谓得空解脱门。未得无相无愿解脱门谓得无相无愿解脱门。未得极喜地谓得极喜地。未得离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地谓得离垢地乃至法云地。未得五眼谓得五眼。未得六神通谓得六神通。未得三摩地门谓得三摩地门。未得陀罗尼门谓得陀罗尼门。未得佛十力谓得佛十力。未得四无所畏四无碍解大慈大悲大喜大舍十八佛不共法谓得四无所畏乃至十八佛不共法。未得无忘失法谓得无忘失法。未得恒住舍性谓得恒住舍性。未得一切智谓得一切智。未得道相智一切相智谓得道相智一切相智。未严净佛土谓严净佛土。未成熟有情谓成熟有情。未解世间工巧伎艺谓解世间工巧伎艺。未修菩萨摩诃萨行谓修菩萨摩诃萨行。未得无上正等菩提谓得无上正等菩提。善现。是菩萨摩诃萨见此事已作是思惟。我当云何拔济如是诸有情类。令其远离增上慢结。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是增上慢者。一切有情离增上慢。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情执着诸法。谓执着色。执着受想行识。执着眼处。执着耳鼻舌身意处。执着色处。执着声香味触法处。执着眼界。执着耳鼻舌身意界。执着色界。执着声香味触法界。执着眼识界。执着耳鼻舌身意识界。执着眼触。执着耳鼻舌身意触。执着眼触为缘所生诸受。执着耳鼻舌身意触为缘所生诸受。执着地界。执着水火风空识界。执着因缘性。执着等无间缘所缘缘增上缘性。执着无明。执着行识名色六处触受爱取有生老死。执着我。执著有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者。执着布施波罗蜜多。执着净戒安忍精进静虑般若波罗蜜多。执着内空。执着外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。执着真如。执着法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。执着苦圣谛。执着集灭道圣谛。执着四念住。执着四正断四神足五根五力七等觉支八圣道支。执着四静虑。执着四无量四无色定。执着八解脱。执着八胜处九次第定十遍处。执着空解脱门。执着无相无愿解脱门。执着极喜地。执着离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。执着五眼。执着六神通。执着三摩地门。执着陀罗尼门。执着佛十力。执着四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。执着无忘失法。执着恒住舍性。执着一切智。执着道相智一切相智。执着预流果。执着一来不还阿罗汉果。执着独觉菩提。执着菩萨摩诃萨行。执着无上正等菩提。善现。菩萨摩诃萨见此事已作是思惟。我当云何拔济如是诸有情类令离执着。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中诸有情类。无如是等种种执着。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见有如来应正等觉光明有量寿命有量。诸弟子众数有分限。善现。是菩萨摩诃萨见此事已作是思惟。我当云何得光明无量寿命无量。诸弟子众数无分限。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。尔时我身光明无量寿命无量。诸弟子众数无分限。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见有如来应正等觉所居佛土周圆有量。善现。是菩萨摩诃萨见此事已作是思惟。我云何得所居佛土周圆无量。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。十方各如殑伽沙数大千世界合为一土。我住其中说法教化无量无数无边有情。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满邻近无上正等菩提

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情生死长远。诸有情界其数无边善现。是菩萨摩诃萨见此事已作是思惟。生死边际犹如虚空。诸有情界亦复如是。虽无真实诸有情类流转生死或得涅槃。而诸有情妄执为有轮回生死受苦无边。我当云何方便拔济。既思惟已作是愿言。我当精勤不顾身命修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。为诸有情说无上法。皆令解脱生死大苦。亦令证知生死解脱都无所有皆毕竟空。善现。是菩萨摩诃萨。由此六种波罗蜜多速得圆满邻近无上正等菩提

    初分殑伽天品第五十二

尔时会中有一天女名殑伽天。从座而起。偏覆左肩右膝着地。合掌向佛白言。世尊。我当修行布施净戒安忍精进静虑般若波罗蜜多。成熟有情严净佛土。所求佛土如今如来应正等觉为诸大众于此般若波罗蜜多甚深经中所说土相一切具足。时殑伽天作是语已。即取种种金花银花水陆生花诸庄严具。及持金色天衣一双。恭敬至诚而散佛上。佛神力故上踊虚空婉转右旋。于佛顶上变成四柱四角宝台。绮饰庄严甚可爱乐。于是天女持此宝台。与诸有情平等共有回向无上正等菩提。尔时如来知彼天女志愿深广。即便微笑。诸佛法尔于微笑时有种种光从口而出。今佛亦尔。于其面门放种种光。青黄赤白红碧紫绿。遍照十方无量无边无数世界。还来此土现大神变。绕佛三匝入佛顶中。尔时阿难睹斯事已。从坐而起右膝着地。合掌向佛白言。世尊。何因何缘现此微笑。诸佛微笑非无因缘。佛告阿难。今此天女于未来世当得作佛。劫名星喻。佛号金花如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。阿难当知。今此天女即是最后所受女身。舍此身已便受男身。尽未来际不复作女。从此没已生于东方不动如来应正等觉甚可爱乐佛世界中。于彼佛所勤修梵行。此女彼界亦号金花。修诸菩萨摩诃萨行。阿难。此金花菩萨摩诃萨。于彼殁已复生他方。从一佛土至一佛土。于生生处常不离佛。如转轮王从一台观至一台观欢娱受乐。乃至命终足不履地。金花菩萨亦复如是。从一佛国往一佛国。乃至无上正等菩提。于生生中常不离佛。听受正法修菩萨行。尔时阿难窃作是念。金花菩萨当作佛时。亦应宣说甚深般若波罗蜜多。彼会菩萨摩诃萨众其数多少应如今佛菩萨众会。佛知其念告阿难言。如是如是如汝所念。金花菩萨当作佛时。亦为众会宣说如是甚深般若波罗蜜多。彼会菩萨摩诃萨众其数多少亦如今佛菩萨众会。阿难当知。是金花菩萨摩诃萨当作佛时。彼佛世界出家弟子其量甚多不可称数。谓不可数。若百若千若百千若俱胝若百俱胝若千俱胝若百千俱胝若那庾多若百那庾多若千那庾多若百千那庾多大苾刍众。但可总说无数无量无边百千俱胝那庾多大苾刍众。阿难当知。是金花菩萨摩诃萨当作佛时。其土无有如此般若波罗蜜多经中所说众多过患。尔时具寿阿难复白佛言。世尊。今此天女先于何佛已发无上正等觉心。种诸善根回向发愿。今得遇佛恭敬供养。而得受于不退转记。佛告阿难。今此天女于然灯佛。已发无上正等觉心。种诸善根回向发愿故。今遇我恭敬供养。而得受于不退转记。阿难当知。我于过去然灯佛所。以五茎花奉散彼佛回向发愿。然灯如来应正等觉。知我根熟而授我记。天女尔时闻佛授我大菩提记欢喜踊跃。即以金花奉散佛上。便发无上正等觉心。种诸善根回向发愿。使我来世于此菩萨当作佛时。亦如今佛现前授我大菩提记。故我今者与彼授记。具寿阿难闻佛所说欢喜踊跃。复白佛言。今此天女久为无上正等菩提植众德本。今得成熟佛为授记。佛告阿难。如是如是。今此天女久为无上正等菩提植众德本。今既成熟我为受记

    初分善学品第五十三之一

尔时具寿善现白佛言。世尊。行深般若波罗蜜多诸菩萨摩诃萨。云何习近空三摩地。云何入空三摩地。云何习近无相三摩地。云何入无相三摩地。云何习近无愿三摩地。云何入无愿三摩地。云何习近四念住。云何修四念住云何习近四正断四神足五根五力七等觉支八圣道支。云何修四正断乃至八圣道支。云何习近佛十力。云何修佛十力。云何习近四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。云何修四无所畏乃至十八佛不共法。佛言。善现。行深般若波罗蜜多诸菩萨摩诃萨。应观色空。应观受想行识空。应观眼处空。应观耳鼻舌身意处空。应观色处空。应观声香味触法处空。应观眼界空。应观耳鼻舌身意界空。应观色界空。应观声香味触法界空。应观眼识界空。应观耳鼻舌身意识界空。应观眼触空。应观耳鼻舌身意触空。应观眼触为缘所生诸受空。应观耳鼻舌身意触为缘所生诸受空。应观地界空。应观水火风空识界空。应观无明空。应观行识名色六处触受爱取有生老死空。应观布施波罗蜜多空。应观净戒安忍精进静虑般若波罗蜜多空。应观内空空。应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空空。应观真如空。应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界空。应观苦圣谛空。应观集灭道圣谛空。应观四静虑空。应观四无量四无色定空。应观八解脱空。应观八胜处九次第定十遍处空。应观四念住空。应观四正断四神足五根五力七等觉支八圣道支空。应观空解脱门空。应观无相无愿解脱门空。应观三乘菩萨十地空。应观五眼空。应观六神通空。应观佛十力空。应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法空。应观无忘失法空。应观恒住舍性空。应观一切智空。应观道相智一切相智空。应观一切陀罗尼门空。应观一切三摩地门空。应观预流果空。应观一来不还阿罗汉果空。应观独觉菩提空。应观一切菩萨摩诃萨行空。应观诸佛无上正等菩提空。应观有漏法空。应观无漏法空。应观世间法空。应观出世间法空。应观有为法空。应观无为法空。应观过去法空。应观未来现在法空。应观善法空。应观不善无记法空。应观欲界法空。应观色无色界法空。善现。是菩萨摩诃萨作是观时不令心乱。若心不乱则不见法。若不见法则不作证所以者何。善现。是菩萨摩诃萨。善学诸法自相皆空。无法可增无法可减。故于诸法不见不证。何以故。善现。于一切法胜义谛中能证所证证处证时。及由此证若合若离。皆不可得不可见故。时具寿善现白佛言。世尊。如佛所言。诸菩萨摩诃萨。于诸法空不应作证。世尊。云何诸菩萨摩诃萨住诸法空而不作证。佛言。善现。诸菩萨摩诃萨观法空时先作是念。我应观法诸相皆空。不应作证。我为学故观诸法空。不为证故观诸法空。今是学时非为证时。善现。是菩萨摩诃萨未入定位。系心于所缘。已入定时不系心于境。善现。是菩萨摩诃萨。于此时中。不退布施波罗蜜多不证漏尽。不退净戒安忍精进静虑般若波罗蜜多不证漏尽。不退内空不证漏尽。不退外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不证漏尽。不退真如不证漏尽。不退法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不证漏尽。不退苦圣谛不证漏尽。不退集灭道圣谛不证漏尽。不退四静虑不证漏尽。不退四无量四无色定不证漏尽。不退八解脱不证漏尽。不退八胜处九次第定十遍处不证漏尽。不退四念住不证漏尽。不退四正断四神足五根五力七等觉支八圣道支不证漏尽。不退空解脱门不证漏尽。不退无相无愿解脱门不证漏尽。不退五眼不证漏尽。不退六神通不证漏尽。不退佛十力不证漏尽。不退四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不证漏尽。不退无忘失法不证漏尽。不退恒住舍性不证漏尽。不退一切智不证漏尽。不退道相智一切相智不证漏尽。不退一切陀罗尼门不证漏尽。不退一切三摩地门不证漏尽。不退菩萨摩诃萨行不证漏尽。不退无上正等菩提不证漏尽。何以故。善现。是菩萨摩诃萨成就如是微妙大智。善住法空及一切种菩提分法。作如是念。今时应学非为证时。善现。是菩萨摩诃萨行深般若波罗蜜多应作是念。我于布施波罗蜜多。今时应学不应作证。我于净戒安忍精进静虑般若波罗蜜多。今时应学不应作证我于内空。今时应学不应作证。我于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。今时应学不应作证。我于真如。今时应学不应作证。我于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。今时应学不应作证。我于苦圣谛。今时应学不应作证。我于集灭道圣谛。今时应学不应作证。我于四静虑。今时应学不应作证。我于四无量四无色定。今时应学不应作证。我于八解脱。今时应学不应作证。我于八胜处九次第定十遍处。今时应学不应作证。我于四念住。今时应学不应作证。我于四正断四神足五根五力七等觉支八圣道支。今时应学不应作证。我于空解脱门。今时应学不应作证。我于无相无愿解脱门。今时应学不应作证。我于五眼。今时应学不应作证。我于六神通。今时应学不应作证。我于佛十力。今时应学不应作证。我于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。今时应学不应作证。我于无忘失法。今时应学不应作证。我于恒住舍性。今时应学不应作证。我于一切智。今时应学不应作证。我于道相智一切相智。今时应学不应作证。我于一切陀罗尼门。今时应学不应作证。我于一切三摩地门。今时应学不应作证我于一切菩萨摩诃萨行。今时应学不应作证。我于无上正等菩提。今时应学不应作证。我今应学一切智智。不应证预流果。我今应学一切智智。不应证一来不还阿罗汉果。我今应学一切智智。不应证独觉菩提

大般若波罗蜜多经卷第三百三十一大般若波罗蜜多经卷第三百三十二

        三藏法师玄奘奉　诏译

    初分善学品第五十三之二

善现。是菩萨摩诃萨行深般若波罗蜜多。应习近空三摩地。应安住空三摩地。应修行空三摩地。而于实际不应作证。应习近无相无愿三摩地。应安住无相无愿三摩地。应修行无相无愿三摩地。而于实际不应作证。应习近四念住。应安住四念住。应修行四念住。而于实际不应作证。应习近四正断四神足五根五力七等觉支八圣道支。应安住四正断乃至八圣道支。应修行四正断乃至八圣道支。而于实际不应作证。如是乃至应习近佛十力。应发趣佛十力。应修行佛十力。而于实际不应作证。应习近四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。应发趣四无所畏乃至十八佛不共法。应修行四无所畏乃至十八佛不共法。而于实际不应作证。善现。是菩萨摩诃萨。虽习近空三摩地。安住空三摩地。修行空三摩地。而不证预流果。亦不证一来不还阿罗汉果。亦复不证独觉菩提。虽习近无相无愿三摩地。安住无相无愿三摩地。修行无相无愿三摩地。而不证预流果亦不证一来不还阿罗汉果。亦复不证独觉菩提。虽习近四念住。安住四念住。修行四念住。而不证预流果。亦不证一来不还阿罗汉果。亦复不证独觉菩提。虽习近四正断四神足五根五力七等觉支八圣道支。安住四正断乃至八圣道支。修行四正断乃至八圣道支。而不证预流果。亦不证一来不还阿罗汉果。亦复不证独觉菩提。善现。是菩萨摩诃萨。由此因缘。不堕声闻及独觉地。疾证无上正等菩提

善现。譬如壮士威猛勇健形貌端严。见者欢喜具最清净圆满眷属。于诸兵法学至究竟。善持器仗安固不动。六十四能。十八明处。一切伎术无不善巧。众人钦仰皆悉敬伏。善事业故功少利多。由此诸人恭敬供养尊重赞叹。彼于尔时倍增喜跃。而自庆慰有因缘故。扶将老弱及诸眷属发趣他方。中路经过险难旷野。其间多有恶兽劫贼。怨家潜伏诸怖畏事。眷属小大无不惊惶。其人自恃威猛勇健。多诸伎术身意泰然。安慰父母并诸眷属。幸勿忧惧必令无苦。彼人于是以善巧术。将诸眷属到安隐处。既免危难欢娱受乐。然彼壮士于旷野中。恶兽怨贼无加害意。所以者何。自恃威勇具诸伎术无所畏故。善现。当知诸菩萨摩诃萨亦复如是。愍生死苦诸有情故。发趣无上正等菩提普缘有情起四无量住四无量俱行之心。精勤修习布施净戒安忍精进静虑般若波罗蜜多令速圆满。是菩萨摩诃萨于此六种波罗蜜多未圆满位。为欲修学一切智智不证漏尽。虽住空无相无愿解脱门。然不随其势力而转。亦不为彼障所牵夺。于解脱门亦不作证。由不证故不堕声闻及独觉地。必趣无上正等菩提善现。如坚翅鸟飞腾虚空。自在翱翔久不堕地。虽依空戏而不据空。亦不为空之所拘碍。善现。当知诸菩萨摩诃萨亦复如是。虽于空无相无愿解脱门数数习近安住修行。而不作证。由不证故。不堕声闻及独觉地。修佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智智。若未圆满终不依空无相无愿三三摩地而证漏尽

善现。譬如壮夫善闲射术。欲现己伎仰射虚空。为令空中箭不堕地。复以后箭射前箭筈。如是展转经于多时。箭箭相承不令堕落。若欲令堕便止后箭。尔时诸箭方顿堕落。善现。当知。诸菩萨摩诃萨亦复如是。行深般若波罗蜜多。方便善巧所摄受故。乃至无上正等菩提。因行善根未皆成熟。终不中道证于实际。若得无上正等菩提。因行善根一切成熟。尔时菩萨方证实际便得无上正等菩提。是故善现。诸菩萨摩诃萨行深般若波罗蜜多。皆应如是审谛观察。如前所说诸法实相尔时具寿善现白佛言。世尊。诸菩萨摩诃萨能为难事。虽学诸法真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。虽学诸法内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。虽学苦集灭道圣谛。虽学四念住四正断四神足五根五力七等觉支八圣道支。虽学空无相无愿解脱门。而于中道不堕声闻及独觉地退失无上正等菩提。世尊。是菩萨摩诃萨甚为希有。佛告善现。诸菩萨摩诃萨于诸有情誓不舍故。谓作是愿。若诸有情未得解脱。我终不舍所起加行。善现。诸菩萨摩诃萨愿力殊胜常作是念。一切有情若未解脱我终不舍。由起如是广大心故。于其中道必不退落。善现诸菩萨摩诃萨恒作是念。我不应舍一切有情必令解脱。然诸有情行不正法。我为度彼应数引发寂静空无相无愿解脱门。虽数引发而不取证。善现。是菩萨摩诃萨。成就善巧方便力故。虽数现起三解脱门。而于中间不证实际。乃至未得一切智智。要得无上正等菩提方乃取证

复次善现。诸菩萨摩诃萨于甚深处常乐观察。谓乐观察内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦乐观察四念住四正断四神足五根五力七等觉支八圣道支及空无相无愿解脱门等皆自相空。善现。是菩萨摩诃萨作此观已生如是念。诸有情类由恶友力。于长夜中起我想执。有情想执。命者想执。生者想执。养者想执。士夫想执。补特伽罗想执。意生想执。儒童想执。作者想执。受者想执。知者想执。见者想执。由此想执行有所得。轮回生死受种种苦。为断有情如是想执。应趣无上正等菩提。为诸有情说深妙法。令断想执离生死苦。善现。是菩萨摩诃萨。尔时虽习空解脱门而不依此证于实际。虽习无相无愿解脱门亦不依此证于实际。以于实际不取证故。不堕预流一来不还阿罗汉果。亦复不堕独觉菩提。善现。是菩萨摩诃萨由如是念。行深般若波罗蜜多。成就善根不证实际。虽于实际未即作证。而不退失四静虑。亦不退失四无量四无色定。亦不退失四念住。亦不退失四正断四神足五根五力七等觉支八圣道支。亦不退失八解脱。亦不退失八胜处九次第定十遍处。亦不退失空解脱门。亦不退失无相无愿解脱门。亦不退失内空。亦不退失外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦不退失真如。亦不退失法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦不退失苦圣谛。亦不退失集灭道圣谛。亦不退失布施波罗蜜多。亦不退失净戒安忍精进静虑般若波罗蜜多。亦不退失五眼。亦不退失六神通。亦不退失一切陀罗尼门。亦不退失一切三摩地门。亦不退失佛十力。亦不退失四无所畏四无碍解十八佛不共法。亦不退失大慈大悲大喜大舍。亦不退失无忘失法。亦不退失恒住舍性。亦不退失一切智。亦不退失道相智一切相智。善现。是菩萨摩诃萨。尔时成就一切菩提分法。乃至证得无上正等菩提。于诸功德终不衰减。善现。是菩萨摩诃萨行深般若波罗蜜多。方便善巧所摄受故。刹那刹那白法增益。诸根猛利超过一切声闻独觉

复次善现。若菩萨摩诃萨恒作是念。诸有情类于长夜中。其心常为四倒所倒。谓常想倒心倒见倒。若乐想倒心倒见倒。若我想倒心倒见倒。若净想倒心倒见倒。我为如是诸有情故。应趣无上正等菩提。修诸菩萨摩诃萨行。证得无上大菩提时。为诸有情说无倒法。谓说生死无常无乐无我无净。唯有涅槃寂静微妙。具足种种常乐我净真实功德。善现。是菩萨摩诃萨成就此念。行深般若波罗蜜多。方便善巧所摄受故。于佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若未圆满终不证入如来胜定。善现。是菩萨摩诃萨。尔时虽习空无相无愿解脱门入出自在。而于实际未即作证。乃至无上正等菩提。因行功德未善圆满不证实际及余功德。若得无上正等菩提乃可证得。善现。是菩萨摩诃萨。尔时虽于诸余功德修未圆满。而于无愿三摩地门修已圆满

复次善现。若菩萨摩诃萨恒作是念。诸有情类于长夜中。行有所得谓执有我。或执有有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者。或执有色。或执有受想行识。或执有眼处。或执有耳鼻舌身意处。或执有色处。或执有声香味触法处。或执有眼界。或执有耳鼻舌身意界。或执有色界。或执有声香味触法界。或执有眼识界。或执有耳鼻舌身意识界。或执有眼触。或执有耳鼻舌身意触。或执有眼触为缘所生诸受。或执有耳鼻舌身意触为缘所生诸受。或执有地界。或执有水火风空识界。或执有无明。或执有行识名色六处触受爱取有生老死。或执有十善业道。或执有四静虑。或执有四无量四无色定。或执有四摄事。我为如是诸有情故。应趣无上正等菩提。修诸菩萨摩诃萨行。证得无上大菩提时。令诸有情永断如是有所得执。善现。是菩萨摩诃萨成就此念。行深般若波罗蜜多。方便善巧所摄受故。于佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若未圆满不证实际。善现。是菩萨摩诃萨。尔时虽于无相无愿三摩地门非不修习。而但于空三摩地门修已圆满

复次善现。若菩萨摩诃萨行深般若波罗蜜多。见诸有情由恶友力。长夜执着无量种相。所谓执着女相男相色相声相香相味相触相法相。恒作是念。我为如是诸有情类。应趣无上正等菩提。修诸菩萨摩诃萨行。证得无上大菩提时。令诸有情永无如是诸相执着。善现。是菩萨摩诃萨成就此念。行深般若波罗蜜多。方便善巧所摄受故。于佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若未圆满不证实际。善现。是菩萨摩诃萨。尔时虽于空无愿三摩地门非不修习。而于无相三摩地门修已圆满

复次善现。若菩萨摩诃萨。已善修学布施净戒安忍精进静虑般若波罗蜜多。已善安住内空外空内外空空空大空胜义空有为空。无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。已善安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。已善安住苦集灭道圣谛。已善修学四念住四正断四神足五根五力七等觉支八圣道支。已善修学空无相无愿解脱门。已善修学乃至佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法及余无量无边佛法。善现。是菩萨摩诃萨。成就如是功德智慧。若于生死发起乐想或说为乐。或于三界安住执着无有是处善现。若菩萨摩诃萨。已善修学菩提分法一切如来应正等觉及诸菩萨摩诃萨众法应试问。若菩萨摩诃萨欲证无上正等菩提。云何修学菩提分法。而不证空无相无愿无生无灭无作无为无性实际。由不证故不堕预流一来不还阿罗汉果独觉菩提。而勤修习甚深般若波罗蜜多常无所执。善现。是菩萨摩诃萨得此问时若作是答。诸菩萨摩诃萨欲证无上正等菩提。但应思惟空无相无愿无生无灭无作无为无性实际。及余一切菩提分法不应修学。善现。当知。是菩萨摩诃萨。未蒙如来应正等觉授于无上正等菩提不退转记。何以故。善现。是菩萨摩诃萨。未能开示记别显了住不退转位菩萨摩诃萨修学法相。善现。是菩萨摩诃萨得此问时若作是答。诸菩萨摩诃萨欲证无上正等菩提。应正思惟空无相无愿无生无灭无作无为无性实际。及余一切菩提分法亦应方便如前所说。善巧修学而不作证。善现。当知是菩萨摩诃萨。已蒙如来应正等觉授于无上正等菩提不退转记。何以故。善现。是菩萨摩诃萨。已能开示记别显了住不退转位菩萨摩诃萨修学法相。善现。若菩萨摩诃萨未能开示记别显了住不退转位菩萨摩诃萨修学法相。当知。是菩萨摩诃萨未善修学布施净戒安忍精进静虑般若波罗蜜多菩提分法。未入薄地未如诸余住不退转位菩萨摩诃萨。开示记别显了安住不退转地。善现。若菩萨摩诃萨已能开示记别显了住不退转位。菩萨摩诃萨修学法相。当知是菩萨摩诃萨。已善修学布施净戒安忍精进静虑般若波罗蜜多菩提分法。已入薄地。已如诸余住不退转位菩萨摩诃萨。开示记别显了安住不退转地。时具寿善现白佛言。世尊颇有未得不退转菩萨摩诃萨能作如是如实答不。佛言。善现。有菩萨摩诃萨。虽未得不退转。而能于此作如实答。善现。是菩萨摩诃萨。虽未得不退转。而能修习布施净戒安忍精进静虑般若波罗蜜多菩提分法。已得成熟觉慧猛利。若闻不闻能如实答。如不退转位菩萨摩诃萨。具寿善现复白佛言。世尊。多有菩萨摩诃萨修行无上正等菩提。少有能如实答。如不退转位菩萨摩诃萨。已善修治地。未善修治地。而安住故。佛言。善现。如是如是。如汝所说。何以故。善现。少有菩萨摩诃萨。得受如是不退转地微妙慧记。若有得受如是记者。皆能于此作如实答。善现。若能作此如实答者。当知是菩萨摩诃萨。善根明利世间天人阿素洛等不能破坏

复次善现。若菩萨摩诃萨乃至梦中。亦不爱乐称赞声闻及独觉地。于三界法亦不举心爱乐称赞。常观诸法如梦如幻如响如像如光影如阳焰如变化事如寻香城。虽如是观察而不证实际。善现。当知是菩萨摩诃萨不退转相

复次善现。若菩萨摩诃萨梦见如来应正等觉。有无量众无量百众无量千众无量百千众无量俱胝众无量百俱胝众无量千俱胝众无量百千俱胝众无量那庾多众无量百那庾多众无量千那庾多众无量百千那庾多众。谓苾刍苾刍尼。邬波索迦邬波斯迦。天龙药叉健达缚阿素洛揭路荼紧捺洛莫呼洛伽人非人等。恭敬围绕而为说法。既闻法已善解义趣。解义趣已精进修行。法随法行及和敬行并随法行。善现。当知是菩萨摩诃萨不退转相

复次善现。若菩萨摩诃萨梦见如来应正等觉。具三十二大士夫相八十随好圆满庄严。圆光一寻周匝照曜。与苾刍众踊在空中。现大神通说正法要化作化事。令到他方无边佛土施作佛事。善现。当知是菩萨摩诃萨不退转相

复次善现。若菩萨摩诃萨梦见狂贼破坏村城。或见火起焚烧聚落。或见虎狼师子猛兽毒蛇恶蝎欲来害身。或见怨家欲斩其首。或见父母兄弟姊妹妻子亲友临欲命终。或见自身寒热饥渴及余苦事之所逼恼。见如是等可怖畏事。不惊不惧亦不忧恼。从梦觉已即能思惟。三界虚假皆如梦见。我证无上大菩提时。为诸有情宣说三界一切虚妄皆如梦境。善现。当知是菩萨摩诃萨不退转相复次善现。若菩萨摩诃萨乃至梦中。见有地狱傍生鬼界诸有情类。便作是念。我当精勤修诸菩萨摩诃萨行。速趣无上正等菩提。愿得无上大菩提时。我佛土中无有地狱傍生鬼界诸有情类。乃至无有诸恶趣名。从梦觉已亦作是念。善现。当知是菩萨摩诃萨当作佛时。彼佛土中定无恶趣。何以故。善现。若梦若觉诸法无二无二分故。善现。当知是菩萨摩诃萨不退转相

复次善现。若菩萨摩诃萨梦中见火烧地狱等诸有情类。或复见烧城邑聚落。便发誓愿。若我已受不退转记。当得无上正等菩提。愿此大火即时顿灭变为清凉。善现。此菩萨摩诃萨作是愿已。梦中见火即时灭者。当知是为不退转菩萨摩诃萨。作是愿已若火不灭。当知未得不退转地。善现。当知是菩萨摩诃萨不退转相

复次善现。若菩萨摩诃萨觉时现见大火卒起。烧诸城邑或烧聚落。便作是念我在梦中或在觉位。曾见自有不退转地诸行状相未审虚实。若我所见是实有者。愿此大火即时顿灭变为清凉。善现。此菩萨摩诃萨作是誓愿发诚谛言。尔时大火即顿灭者。当知是为不退转菩萨摩诃萨。作是誓愿发诚谛言火不灭者。当知未得不退转地。善现。当知是菩萨摩诃萨不退转相

复次善现。若菩萨摩诃萨觉时见火烧诸城邑或烧聚落。便作是念我在梦中或在觉位。曾见自有不退转地诸行状相。若我所见定是实有。必得无上大菩提者。愿此大火即时顿灭变为清凉。善现。是菩萨摩诃萨发此誓愿诚谛言已。尔时大火不为顿灭。然烧一家越置一家复烧一家。或烧一巷越置一巷复烧一巷。如是展转其火乃灭。善现。是菩萨摩诃萨应自了知决定已得不退转地。然被烧者由彼有情造作增长坏正法业。彼由此业先堕恶趣。无量劫中受正苦报。今生人趣受彼余殃。或由此业当堕恶趣。经无量劫受正苦报。今在人趣先现少殃。善现。当知是菩萨摩诃萨不退转相

复次善现。由前所说种种因缘。知是不退转菩萨摩诃萨。复有成就诸行状相。知是不退转菩萨摩诃萨。当为汝说。汝应谛听。善现。答言。唯然愿说。佛告善现。若菩萨摩诃萨。见有男子或有女人。现为非人之所魅着。便作是念。若诸如来应正等觉。知我已得清净意乐。授我无上正等菩提不退转记。若我久发清净作意。求证无上正等菩提。远离声闻独觉意乐。不以声闻独觉。作意求证无上正等菩提。若我当来必得无上正等菩提。穷未来际利益安乐诸有情类。若十方界现在实有无量如来应正等觉。说微妙法利乐有情。彼诸如来应正等觉。无所不见。无所不知。无所不解。无所不证。现知见觉一切有情意乐差别。愿垂照察我心所念及诚谛言。若我实能修菩萨行。必得无上正等菩提。救拔有情生死苦者。愿是男子或此女人。不为非人之所扰恼。彼随我语即当舍去。善现。是菩萨摩诃萨作此语时。若彼非人不为去者。当知是菩萨摩诃萨。未蒙如来应正等觉曾授无上正等菩提不退转记。善现。是菩萨摩诃萨作此语时。若彼非人即为去者。当知是菩萨摩诃萨。已蒙如来应正等觉授彼无上正等菩提不退转记。善现。若菩萨摩诃萨成就如是诸行状相。当知是为不退转菩萨摩诃萨复次善现。有菩萨摩诃萨未善修学布施波罗蜜多。未善修学净戒安忍精进静虑般若波罗蜜多。未善安住内空。未善安住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。未善安住真如。未善安住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。未善安住苦圣谛。未善安住集灭道圣谛。未善修学四念住。未善修学四正断四神足五根五力七等觉支八圣道支。未善修学四静虑。未善修学四无量四无色定。未善修学八解脱。未善修学八胜处九次第定十遍处。未善修学空解脱门。未善修学无相无愿解脱门。未善修学陀罗尼门。未善修学三摩地门。未入菩萨正性离生。未具修习一切佛法。远离菩萨方便善巧。未免恶魔之所恼乱。于诸魔事未能觉了。不自度量善根厚薄。学诸菩萨发诚谛言便为恶魔之所诳惑。善现。是菩萨摩诃萨。见有男子或有女人。现为非人之所魅着。即便轻尔发诚谛言。若我已从过去诸佛。受得无上正等菩提不退转记。令是男子或此女人。不为非人之所扰恼。彼随我语速当舍去。善现。是菩萨摩诃萨作此语已。尔时恶魔为惑乱故。即便驱逼非人令去。所以者何。善现。恶魔威力胜彼非人。是故非人受魔教敕即便舍去。善现。是菩萨摩诃萨见此事已。欢喜踊跃作是念言。非人今去是吾威力。所以者何。非人随我所发誓愿。即便放此男子女人无别缘故。善现。是菩萨摩诃萨不能觉知恶魔所作。谓是己力妄生欢喜。恃此轻弄诸余菩萨。言我已从过去诸佛。受得无上正等菩提不退转记。所发誓愿皆不唐捐汝等未蒙诸佛授记。不应相学发诚谛言。设有要期必空无果。善现。是菩萨摩诃萨轻弄毁訾诸菩萨故妄恃少能。于诸功德生长多种增上慢故。远离无上正等菩提。不能证得一切智智。善现。是菩萨摩诃萨以无善巧方便力故。生长多品增上慢故。轻蔑毁訾诸菩萨故。虽勤精进而堕声闻或独觉地。善现。是菩萨摩诃萨薄福德故。所作善业发诚谛言皆起魔事。善现。是菩萨摩诃萨不能亲近供养恭敬尊重赞叹。诸善知识。不能请问得不退转菩萨行相。不能咨受诸恶魔军。所作事业由斯魔缚转复坚牢。所以者何。善现。是菩萨摩诃萨不久修行布施净戒安忍精进静虑般若波罗蜜多。乃至远离方便善巧故。为恶魔之所扰乱。是故善现。诸菩萨摩诃萨应善觉知种种魔事

尔时具寿善现即白佛言。世尊。云何菩萨摩诃萨不久修行布施净戒安忍精进静虑般若波罗蜜多。不久安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不久安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。不久安住苦集灭道圣谛。不久修行四念住四正断四神足五根五力七等觉支八圣道支。不久修行四静虑四无量四无色定。不久修行八解脱八胜处九次第定十遍处。不久修行空无相无愿解脱门。不久修行陀罗尼门三摩地门。未入菩萨正性离生。未具修行一切佛法。远离菩萨方便善巧。为诸恶魔之所扰乱。佛言。善现。恶魔变作种种形像。至此菩萨摩诃萨前方便诳言。咄善男子。汝自知不。过去诸佛已曾授汝大菩提记。汝于无上正等菩提决定当得。不复退转。汝身名某。父母名某。兄弟名某。姊妹名某。亲友眷属乃至七世父母宗亲各名为某。汝身生在某方某国某城某邑某聚落中。汝在某年某月某日某时某宿相王中生。善现。如是恶魔若见此菩萨心行柔软根性迟钝便诈记言。汝于先世亦心行柔软根性迟钝。如是恶魔若见此菩萨心行刚强根性猛利。便诈记言。汝于先世亦心行刚强根性猛利。如是恶魔若见此菩萨居阿练若。或居冢间。或居露地。或居树下。或常乞食。或一受食。或一坐食。或一钵食。或粪扫衣。或但三衣。或常坐不卧。或好旧敷具。或少欲。或喜足。或乐远离。或具正念。或乐静定。或具妙慧。或不重利养。或不贵名誉。或好廉俭不涂其足。或减睡眠。或不掉举。或好少言。或乐软语。如是恶魔见此菩萨种种行已。便诈记言。汝于先世。已曾如是居阿练若。或居冢间。广说乃至少言软语。所以者何。汝今成就如是种种杜多功德。世间共见。汝于先世。决定亦有如是种种殊胜功德。应自庆慰勿得自轻。善现。是菩萨摩诃萨闻此恶魔说其先世并当来世有胜功德。及说现在自身亲族名字差别生处生时。兼赞种种杜多功德。闻已欢喜心生憍慢。凌蔑毁骂诸余菩萨。善现。尔时恶魔知此菩萨其心暗钝。复告之言。汝有如是功德相状。过去如来应正等觉定已授汝大菩提记。汝于无上正等菩提。必当证得不复退转。善现。是时恶魔为扰乱故。或矫现作出家形像。或矫现作在家形像。或矫现作父母形像。或矫现作兄弟形像。或矫现作姊妹形像。或矫现作亲友形像。或矫现作梵志形像。或矫现作师范形像。或矫现作天龙药叉人非人等种种形像。至此菩萨摩诃萨所。作如是言。过去如来应正等觉久已授汝大菩提记。汝于无上正等菩提。决定当得不复退转。何以故。诸不退转位菩萨摩诃萨功德相状汝皆具有。应自尊重勿生犹豫。善现。如我所说实得不退转菩萨摩诃萨诸行状相。是菩萨摩诃萨怀增上慢实皆非有。善现。当知是菩萨摩诃萨。魔所执持为魔所魅。何以故。是菩萨摩诃萨。于得不退转菩萨摩诃萨诸行状相实皆未有。但闻恶魔说其功德及说名字生处生时少分似实。便生憍慢轻弄毁骂诸余菩萨。是故善现。若菩萨摩诃萨欲得无上正等菩提。应善觉知如是魔事

大般若波罗蜜多经卷第三百三十二大般若波罗蜜多经卷第三百三十三

        三藏法师玄奘奉　诏译

    初分善学品第五十三之三

复次善现。有菩萨摩诃萨。魔所执持为魔所魅。但闻名字妄生执着。所以者何。善现。是菩萨摩诃萨先未修学布施净戒安忍精进静虑般若波罗蜜多。先未安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。先未安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。先未安住苦集灭道圣谛。先未修学四念住四正断四神足五根五力七等觉支八圣道支。先未修学四静虑四无量四无色定。先未修学八解脱八胜处九次第定十遍处。先未修学空无相无愿解脱门。先未修学菩萨十地。先未修学五眼六神通。先未修学陀罗尼门三摩地门。先未修学佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。先未修学无忘失法恒住舍性。先未修学一切智道相智一切相智。先未修学一切菩萨摩诃萨行。先未修学诸佛无上正等菩提。由此因缘令魔得便。善现。是菩萨摩诃萨不能了知蕴魔行相。不能了知死魔行相。不能了知天魔行相。不能了知烦恼魔行相。由此因缘令魔得便。善现。是菩萨摩诃萨不了知色。不了知受想行识。不了知眼处。不了知耳鼻舌身意处。不了知色处。不了知声香味触法处。不了知眼界。不了知耳鼻舌身意界。不了知色界。不了知声香味触法界。不了知眼识界。不了知耳鼻舌身意识界。不了知眼触。不了知耳鼻舌身意触。不了知眼触为缘所生诸受。不了知耳鼻舌身意触为缘所生诸受。不了知地界。不了知水火风空识界。不了知无明。不了知行识名色六处触受爱取有生老死。不了知布施波罗蜜多。不了知净戒安忍精进静虑般若波罗蜜多。不了知内空。不了知外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不了知真如。不了知法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。不了知四念住。不了知四正断四神足五根五力七等觉支八圣道支。不了知苦圣谛。不了知集灭道圣谛。不了知四静虑。不了知四无量四无色定。不了知八解脱。不了知八胜处九次第定十遍处。不了知空解脱门。不了知无相无愿解脱门。不了知十地。不了知五眼。不了知六神通。不了知三摩地门。不了知陀罗尼门。不了知佛十力。不了知四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不了知预流果。不了知一来不还阿罗汉果。不了知独觉菩提。不了知一切智。不了知道相智一切相智。亦不了知有情诸法名字实相。由此因缘令魔得便。方便化作种种形像。语此菩萨摩诃萨言。汝所修行愿行已满。当证无上正等菩提。汝成佛时当得如是殊胜功德尊贵名号。善现。谓彼恶魔知此菩萨长夜思愿。我成佛时当得如是功德名号。随其思愿而记说之。善现。时此菩萨远离般若波罗蜜多无巧便故。闻魔记说作是念言。奇哉是人。为我记说。当得成佛功德名号。与我长夜思愿相应。由此故知过去诸佛必已授我大菩提记。我于无上正等菩提。决定当得不复退转。我成佛时必定当得如是功德尊贵名号。善现。是菩萨摩诃萨如是恶魔或魔眷属。或魔所执诸沙门等。记说当来成佛名号。如是如是慢心转增。我于未来定当作佛。获得如是功德名号。诸余菩萨无与我等。善现。如我所说已得不退转菩萨摩诃萨诸行状相。此菩萨摩诃萨皆未成就。但闻魔说成佛虚名。便生傲慢。轻弄毁蔑诸余菩萨摩诃萨众。善现。是菩萨摩诃萨。由起傲慢轻弄毁蔑诸余菩萨摩诃萨故。远离无上正等菩提。善现。是菩萨摩诃萨。远离般若波罗蜜多无巧便故。弃善友故。常为恶友所摄受故。当堕声闻或独觉地。善现。是菩萨摩诃萨。或有此身还得正念。至诚悔过舍旧慢心。数数亲近供养恭敬尊重赞叹真胜善友。彼虽流转生死多时。而后还依甚深般若波罗蜜多。渐次修学当证无上正等菩提。善现。是菩萨摩诃萨。若有此身不得正念。不能悔过。不舍慢心。不欲亲近供养恭敬尊重赞叹真胜善友。彼定流转生死多时。后虽精进修诸善业。而堕声闻或独觉地。善现。譬如苾刍求声闻者。于四重罪若随犯一。便非沙门非释迦子。彼于现在定不能得预流一来不还应果。善现。妄执虚名菩萨亦尔。但闻魔记成佛空名便起慢心。轻弄毁蔑诸余菩萨摩诃萨众。当知此罪过。彼苾刍所犯四重无量倍数。善现。置彼苾刍所犯四重。此菩萨罪过五无间亦无量倍。所以者何。善现。是菩萨摩诃萨实不成就殊胜功德。闻恶魔说成佛名号。便自傲慢轻余菩萨。是故此罪过五无间。是故善现。若菩萨摩诃萨。欲得无上正等菩提。应善觉知如是记说。虚名号等微细魔事

复次善现。有菩萨摩诃萨。隐在山林空泽旷野。独居宴坐修远离行。时有恶魔。来到其所。恭敬赞叹远离功德。谓作是言。善哉大士。能修如是远离之行。此远离行一切如来应正等觉共所称赞。天帝释等诸天神仙。皆共守护供养尊重应常住此勿往余处。善现。我不赞叹诸菩萨摩诃萨。居阿练若旷野山林。宴坐思惟修远离行。尔时善现白佛言。世尊。诸菩萨摩诃萨。应修何等余远离行。而佛不赞居阿练若旷野山林离诸卧具思惟宴坐远离功德。唯愿为说。诸菩萨摩诃萨胜远离行。佛言。善现。诸菩萨摩诃萨。若居山林空泽旷野阿练若处。若居城邑聚落王都諠杂之处。但能远离烦恼恶业。远离声闻独觉作意。勤修般若波罗蜜多。及修诸余殊胜功德。是名菩萨真远离行。善现。此远离行一切如来应正等觉共所称赞。此远离行一切如来应正等觉共所开许。善现。此远离行诸菩萨摩诃萨常应修学。若昼若夜。应正思惟精进修行此远离法。是名菩萨修远离行。善现。此远离行不杂声闻独觉作意。不杂一切烦恼恶业。离诸諠杂毕竟清净。令诸菩萨速证无上正等菩提。利乐有情穷未来际。常无断尽。善现。恶魔所赞隐在山林空泽旷野阿练若处。远离卧具独居宴坐非诸菩萨胜远离行。何以故。善现。彼远离行犹有諠杂。谓彼或杂恶业烦恼。或杂声闻独觉作意。于深般若波罗蜜多不能精勤信受修学。不能圆满一切智智。善现。有菩萨摩诃萨虽勤修习恶魔所赞远离行法。而起傲慢不清净心。轻弄毁蔑诸余菩萨摩诃萨众。谓有菩萨摩诃萨众。虽居城邑聚落王都。而心清净。不杂种种烦恼恶业。不杂声闻独觉作意。精勤修习布施净戒安忍精进静虑般若波罗蜜多。精勤安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。精勤安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。精勤安住苦集灭道圣谛。精勤修习四念住四正断四神足五根五力七等觉支八圣道支。于四静虑四无量四无色定五神通等世间功德修已圆满。精勤修习空无相无愿解脱门。精勤修习五眼六神通。精勤修习陀罗尼门三摩地门。精勤修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。精勤修习无忘失法恒住舍性。精勤修习一切智道相智一切相智。严净佛土成熟有情。虽居愦闹而心寂静。恒勤修习胜远离行。彼于如是真净菩萨摩诃萨众。心生憍慢轻弄毁訾诽谤凌蔑。善现。是菩萨摩诃萨远离般若波罗蜜多无巧便故。设居旷野百踰缮那。其中绝无诸恶禽兽蛇蝎盗贼。唯有神鬼逻刹娑等游止其中。彼居如是阿练若处。虽经一岁或经十岁或经百岁或经千岁。或经百千岁。或经俱胝岁或经百俱胝岁。或经千俱胝岁。或经百千俱胝岁。或复过此修远离行。而不了知诸菩萨摩诃萨真远离行。谓诸菩萨摩诃萨众。虽居愦闹而心寂静。远离种种烦恼恶业。发趣无上正等菩提。远离声闻独觉作意。是菩萨摩诃萨虽居旷野经历多时。而杂声闻独觉作意。乐着声闻独觉地法。依止彼法修远离行。复于此行深生爱着。善现。彼虽如是修远离行。而不称顺诸如来心。善现。我所称赞诸菩萨摩诃萨真远离行。是菩萨摩诃萨都不成就。彼于真胜远离行中亦不见有相似行相。所以者何。彼于如是真远离行不生爱乐。但乐修行声闻独觉空远离行。善现。是菩萨摩诃萨修不真胜远离行时。魔来空中欢喜赞叹。告言。大士。善哉善哉。汝能修行真远离行。此远离行一切如来应正等觉共所称赞。汝于此行精勤修习。速证无上正等菩提。善现。是菩萨摩诃萨执着如是声闻独觉远离行法以为最胜。轻弄毁蔑住菩萨乘。虽居愦闹而心寂静成调善法诸苾刍等言。彼不能修远离行。身居愦闹心不寂静。善现。是菩萨摩诃萨。于诸如来应正等觉。共所称赞住真远离行。菩萨摩诃萨轻弄毁蔑。谓居愦闹心不寂静。不能修行真远离行。于诸如来应正等觉所不称赞。住真諠杂行菩萨摩诃萨尊重赞叹。谓不諠杂其心寂静。能正修行真远离行。善现。是菩萨摩诃萨于应亲近供养恭敬如大师者。而不亲近供养恭敬反生轻蔑。于应远离不应承事如恶友者。而不远离供养恭敬如事大师。善现。是菩萨摩诃萨远离般若波罗蜜多无巧便故。妄生执着所以者何。彼作是念。我所修行是真远离。故为非人称赞护念。居城邑者身心扰乱。谁当护念恭敬称美。善现。是菩萨摩诃萨由此因缘心多傲慢。轻弄毁蔑诸余菩萨摩诃萨众。烦恼恶业昼夜增长。善现。当知是菩萨摩诃萨。于诸菩萨。为旃荼罗秽污菩萨摩诃萨众。虽似菩萨摩诃萨相。而是天上人中大贼。诳惑天人阿素洛等。其身虽服沙门法衣。而心常怀盗贼意乐。诸有发趣菩萨乘者。不应亲近供养恭敬尊重赞叹如是恶人。何以故。善现。当知是人怀增上慢。外似菩萨内多烦恼。是故善现。若菩萨摩诃萨。真实不舍一切智智。不舍无上正等菩提。深心求证一切智智。求证无上正等菩提。普为利乐诸有情者。不应亲近供养恭敬尊重赞叹如是恶人。善现。诸菩萨摩诃萨。常应精进修自事业。厌离生死不着三界。于彼恶贼旃荼罗人。应常发心慈悲喜舍。应作是念。我不应起如彼恶人所起过患。设当失念如彼暂起。即应觉知速令除灭。善现。诸菩萨摩诃萨欲证无上正等菩提。应善觉知如是魔事。应勤精进远离除灭如彼菩萨所起过患

复次善现。若菩萨摩诃萨增上意乐。欲证无上正等菩提。常应亲近供养恭敬尊重赞叹真胜善友。时具寿善现白佛言。世尊。何等名为诸菩萨摩诃萨真胜善友。佛言。善现。一切如来应正等觉是菩萨摩诃萨真胜善友。一切菩萨摩诃萨亦是菩萨摩诃萨真胜善友。诸有声闻及余善士能为菩萨摩诃萨众。宣说开示分别显了布施净戒安忍精进静虑般若波罗蜜多相应之法令易解者。当知亦是菩萨摩诃萨真胜善友。善现。当知布施波罗蜜多是菩萨摩诃萨真胜善友。净戒安忍精进静虑般若波罗蜜多亦是菩萨摩诃萨真胜善友。善现。当知四念住是菩萨摩诃萨真胜善友。四正断四神足五根五力七等觉支八圣道支亦是菩萨摩诃萨真胜善友。善现。当知四静虑是菩萨摩诃萨真胜善友。四无量四无色定亦是菩萨摩诃萨真胜善友。善现。当知八解脱是菩萨摩诃萨真胜善友。八胜处九次第定十遍处亦是菩萨摩诃萨真胜善友。善现。当知空解脱门是菩萨摩诃萨真胜善友。无相无愿解脱门亦是菩萨摩诃萨真胜善友。善现。当知极喜地是菩萨摩诃萨真胜善友。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦是菩萨摩诃萨真胜善友。善现。当知五眼是菩萨摩诃萨真胜善友。六神通亦是菩萨摩诃萨真胜善友。善现。当知三摩地门是菩萨摩诃萨真胜善友。陀罗尼门亦是菩萨摩诃萨真胜善友。善现。当知佛十力是菩萨摩诃萨真胜善友。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦是菩萨摩诃萨真胜善友。善现。当知无忘失法是菩萨摩诃萨真胜善友。恒住舍性亦是菩萨摩诃萨真胜善友。善现。当知永断一切烦恼习气是菩萨摩诃萨真胜善友。善现。当知一切智是菩萨摩诃萨真胜善友。道相智一切相智亦是菩萨摩诃萨真胜善友。善现。当知一切菩萨摩诃萨行是菩萨摩诃萨真胜善友。诸佛无上正等菩提亦是菩萨摩诃萨真胜善友。善现。当知苦圣谛是菩萨摩诃萨真胜善友。集灭道圣谛亦是菩萨摩诃萨真胜善友。善现。当知诸法缘性是菩萨摩诃萨真胜善友。诸缘起支亦是菩萨摩诃萨真胜善友。善现。当知内空是菩萨摩诃萨真胜善友。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦是菩萨摩诃萨真胜善友。善现。当知真如是菩萨摩诃萨真胜善友。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦是菩萨摩诃萨真胜善友

善现。当知布施波罗蜜多与诸菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。净戒安忍精进静虑般若波罗蜜多亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。善现。当知四念住与诸菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。四正断四神足五根五力七等觉支八圣道支亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。善现。当知四静虑与诸菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。四无量四无色定亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室。为宅。为洲为渚。为归为趣。为父为母。善现。当知八解脱与诸菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。八胜处九次第定十遍处亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。善现。当知空解脱门与诸菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。无相无愿解脱门亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。善现。当知极喜地与诸菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母

善现。当知五眼与诸菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。六神通亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。善现。当知三摩地门与诸菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。陀罗尼门亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。善现。当知佛十力与诸菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。善现。当知无忘失法与诸菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。恒住舍性亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。善现。当知永断一切烦恼习气与诸菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。善现。当知一切智与诸菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。道相智一切相智亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。善现。当知一切菩萨摩诃萨行与诸菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。诸佛无上正等菩提亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母

善现。当知苦圣谛与诸菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。集灭道圣谛亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。善现。当知诸法缘性与诸菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。诸缘起支亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。善现。当知内空与诸菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。善现。当知真如与诸菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。何以故。善现。过去所有一切如来应正等觉。皆以布施波罗蜜多广说乃至不思议界。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。未来所有一切如来应正等觉。皆以布施波罗蜜多广说乃至不思议界。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。现在十方无量无数无边世界一切如来应正等觉。住持安隐一切有情。宣说开示微妙法者。皆以布施波罗蜜多广说乃至不思议界。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。何以故。善现。过去未来现在诸佛。皆从布施波罗蜜多广说乃至不思议界而出生故。是故善现。若菩萨摩诃萨增上意乐。欲证无上正等菩提。成熟有情严净佛土。当学布施波罗蜜多。当学净戒安忍精进静虑般若波罗蜜多。当学四念住。当学四正断四神足五根五力七等觉支八圣道支。当学四静虑。当学四无量四无色定。当学八解脱。当学八胜处九次第定十遍处。当学空解脱门。当学无相无愿解脱门。当学极喜地。当学离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。当学五眼。当学六神通。当学三摩地门。当学陀罗尼门。当学佛十力。当学四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。当学无忘失法。当学恒住舍性。当学永断一切烦恼习气。当学一切智。当学道相智一切相智。当学一切菩萨摩诃萨行。当学诸佛无上正等菩提。当学苦圣谛。当学集灭道圣谛。当学诸法缘性。当学诸缘起支。当学内空。当学外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。当学真如。当学法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。善现。是菩萨摩诃萨。既学布施波罗蜜多广说乃至不思议界。复应以四摄事摄诸有情。何等为四。一者布施二者爱语三者利行四者同事。善现。我观此义故作是说布施净戒安忍精进静虑般若波罗蜜多。广说乃至不思议界。与诸菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为室为宅。为洲为渚。为归为趣。为父为母。是故善现。诸菩萨摩诃萨欲行不随他教行。欲住不随他教住。欲断一切有情疑。欲满一切有情愿。欲严净佛土。欲成熟有情。当学般若波罗蜜多。何以故。善现。于此般若波罗蜜多甚深经中。广说菩萨摩诃萨众所应修学一切法相。一切菩萨摩诃萨众皆于此中应勤修学

尔时具寿善现白佛言。世尊。如是般若波罗蜜多以何为相。而劝菩萨摩诃萨众应勤修学。佛言。善现。如是般若波罗蜜多以虚空为相。如是般若波罗蜜多以无著为相。如是般若波罗蜜多以无相为相。何以故。善现。于此般若波罗蜜多甚深相中。诸法诸相皆不可得无所有故。时具寿善现白佛言。世尊。颇有因缘可说般若波罗蜜多所有妙相。诸法亦有如是相耶。佛言。善现。如是如是如汝所说。有因缘故可说般若波罗蜜多所有妙相。诸法亦有如是妙相。所以者何。善现。如是般若波罗蜜多以性空为相。诸法亦以性空为相。如是般若波罗蜜多以远离为相。诸法亦以远离为相。善现。由此因缘可作是说。甚深般若波罗蜜多所有妙相。诸法亦有如是妙相。以一切法皆自性空离众相故。具寿善现复白佛言。世尊。若一切法皆自性空远离众相。则一切法一切法空。亦一切法一切法离。云何有情可施设有杂染清净。世尊。非性空法有染有净。亦非远离法有染有净。世尊。非性空法能证无上正等菩提。亦非远离法能证无上正等菩提。世尊。非性空中有法可得。亦非远离中有法可得。世尊。非性空中有菩萨摩诃萨证得无上正等菩提。亦非远离中有菩萨摩诃萨证得无上正等菩提。世尊。云何令我解佛所说甚深义趣。尔时佛告具寿善现言。善现。于意云何。有情长夜有我我所心执我我所不。善现答言。如是世尊。如是善逝。有情长夜有我我所心执着我我所。佛言。善现。于意云何。彼心所执我及我所空远离不。善现答言。如是世尊。如是善逝。彼心所执我及我所皆空远离。佛言。善现。于意云何。岂不有情由我我所执流转生死。善现答言。如是世尊。如是善逝。诸有情类由我我所执流转生死。佛言。善现。如是有情流转生死由有杂染。以是证知杂染可得。善现。若诸有情无心执着我及我所则无杂染。若无杂染是则应无流转生死。流转生死既现可得。由此应知有杂染法。既有杂染亦有清净。是故善现。应知有情虽自性空远离众相。而有杂染清净可得

大般若波罗蜜多经卷第三百三十三大般若波罗蜜多经卷第三百三十四

        三藏法师玄奘奉　诏译

    初分善学品第五十三之四

尔时具寿善现复白佛言。世尊。诸菩萨摩诃萨。若如是行则不行色。亦不行受想行识。世尊。诸菩萨摩诃萨。若如是行则不行眼处。亦不行耳鼻舌身意处。世尊。诸菩萨摩诃萨。若如是行则不行色处。亦不行声香味触法处。世尊。诸菩萨摩诃萨。若如是行则不行眼界。亦不行耳鼻舌身意界。世尊。诸菩萨摩诃萨。若如是行则不行色界。亦不行声香味触法界。世尊。诸菩萨摩诃萨。若如是行则不行眼识界。亦不行耳鼻舌身意识界。世尊。诸菩萨摩诃萨。若如是行则不行眼触。亦不行耳鼻舌身意触。世尊。诸菩萨摩诃萨。若如是行则不行眼触为缘所生诸受。亦不行耳鼻舌身意触为缘所生诸受。世尊。诸菩萨摩诃萨。若如是行则不行地界。亦不行水火风空识界。世尊。诸菩萨摩诃萨。若如是行则不行无明。亦不行行识名色六处触受爱取有生老死。世尊。诸菩萨摩诃萨。若如是行则不行布施波罗蜜多。亦不行净戒安忍精进静虑般若波罗蜜多。世尊。诸菩萨摩诃萨。若如是行则不行内空。亦不行外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。世尊。诸菩萨摩诃萨。若如是行则不行真如。亦不行法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。世尊。诸菩萨摩诃萨。若如是行则不行四念住。亦不行四正断四神足五根五力七等觉支八圣道支。世尊。诸菩萨摩诃萨。若如是行则不行苦圣谛。亦不行集灭道圣谛。世尊。诸菩萨摩诃萨。若如是行则不行四静虑。亦不行四无量四无色定。世尊。诸菩萨摩诃萨。若如是行则不行八解脱。亦不行八胜处九次第定十遍处。世尊。诸菩萨摩诃萨。若如是行则不行空解脱门。亦不行无相无愿解脱门。世尊。诸菩萨摩诃萨。若如是行则不行五眼。亦不行六神通。世尊。诸菩萨摩诃萨。若如是行则不行陀罗尼门。亦不行三摩地门。世尊。诸菩萨摩诃萨。若如是行则不行佛十力。亦不行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。诸菩萨摩诃萨。若如是行则不行无忘失法。亦不行恒住舍性。世尊。诸菩萨摩诃萨。若如是行则不行预流果。亦不行一来不还阿罗汉果。世尊。诸菩萨摩诃萨。若如是行则不行独觉菩提。世尊。诸菩萨摩诃萨。若如是行则不行一切智。亦不行道相智一切相智。何以故。世尊。如是诸法。能行所行。行时行处。及由此而行。皆不可得故。世尊。若菩萨摩诃萨能如是行。不为一切世间天人阿素洛等之所降伏。能伏一切世间天人阿素洛等。世尊。若菩萨摩诃萨能如是行。不为一切声闻独觉之所降伏。能伏一切声闻独觉。何以故。世尊。是菩萨摩诃萨已得安住无能伏处。谓菩萨离生位。世尊。是菩萨摩诃萨恒住一切智智作意不可屈伏。世尊。是菩萨摩诃萨如是行时。则为邻近一切智智。疾证无上正等菩提。佛言。善现。如是如是如汝所说

复次善现。于意云何。假使于此南赡部洲诸有情类皆得人身。得人身已皆证无上正等菩提。有善男子善女人等。尽其形寿以诸世间上妙供具。供养恭敬尊重赞叹此诸如来应正等觉。复持如是供养善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言。善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及住如是甚深般若波罗蜜多相应作意。此善男子善女人等。由此因缘所获功德。甚多于彼无量无边不可称计

复次善现。于意云何。假使于此南赡部洲东胜身洲诸有情类皆得人身。得人身已皆证无上正等菩提。有善男子善女人等。尽其形寿以诸世间上妙供具。供养恭敬尊重赞叹此诸如来应正等觉。复持如是供养善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言。善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及住如是甚深般若波罗蜜多相应作意。此善男子善女人等。由是因缘所获功德。甚多于彼无量无边不可称计

复次善现。于意云何。假使于此南赡部洲东胜身洲西牛货洲诸有情类皆得人身。得人身已皆证无上正等菩提。有善男子善女人等。尽其形寿以诸世间上妙供具。供养恭敬尊重赞叹此诸如来应正等觉。复持如是供养善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言。善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及住如是甚深般若波罗蜜多相应作意。此善男子善女人等。由是因缘所获功德。甚多于彼无量无边不可称计

复次善现。于意云何。假使于此四大洲界诸有情类皆得人身。得人身已皆证无上正等菩提。有善男子善女人等。尽其形寿以诸世间上妙供具。供养恭敬尊重赞叹此诸如来应正等觉。复持如是供养善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及住如是甚深般若波罗蜜多相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此小千世界诸有情类皆得人身。得人身已皆证无上正等菩提。有善男子善女人等。尽其形寿以诸世间上妙供具。供养恭敬尊重赞叹此诸如来应正等觉。复持如是供养善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及住如是甚深般若波罗蜜多相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此中千世界诸有情类皆得人身。得人身已皆证无上正等菩提。有善男子善女人等。尽其形寿以诸世间上妙供具。供养恭敬尊重赞叹此诸如来应正等觉。复持如是供养善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及住如是甚深般若波罗蜜多相应作意。此善男子善女人等由此因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使三千大千世界诸有情类皆得人身。得人身已皆证无上正等菩提。有善男子善女人等。尽其形寿以诸世间上妙供具。供养恭敬尊重赞叹此诸如来应正等觉。复持如是供养善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及住如是甚深般若波罗蜜多相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此南赡部洲诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住十善业道。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此南赡部洲东胜身洲诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住十善业道。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此南赡部洲东胜身洲西牛货洲诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住十善业道。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此四大洲界诸有情类非前非后皆得人身。有善男子善女人等。方便教导皆令安住十善业道。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此小千世界诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住十善业道。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此中千世界诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住十善业道。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此三千大千世界诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住十善业道。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此南赡部洲诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住四静虑四无量四无色定五神通。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘所获功德甚多于彼。无量无边不可称计复次善现。于意云何。假使于此南赡部洲东胜身洲诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住四静虑四无量四无色定五神通。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等于大众中宣说如是甚深般若波罗蜜多施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此南赡部洲东胜身洲西牛货洲诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住四静虑四无量四无色定五神通。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此四大洲界诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住四静虑四无量四无色定五神通。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此小千世界诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住四静虑四无量四无色定五神通。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此中千世界诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住四静虑四无量四无色定五神通。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此三千大千世界诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住四静虑四无量四无色定五神通。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此南赡部洲诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住四沙门果。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此南赡部洲东胜身洲诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住四沙门果复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此南赡部洲东胜身洲。西牛货洲诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住四沙门果。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此四大洲界诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住四沙门果。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由此因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此小千世界诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住四沙门果。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此中千世界诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住四沙门果。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此三千大千世界诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住四沙门果。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此南赡部洲诸有情类非前非后皆得人身。有善男子善女人等。方便教导皆令安住独觉菩提。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此南赡部洲东胜身洲诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住独觉菩提。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此南赡部洲东胜身洲西牛货洲诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住独觉菩提。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此四大洲界诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住独觉菩提。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此小千世界诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住独觉菩提。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由是因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由此因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此中千世界诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住独觉菩提。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此三千大千世界诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住独觉菩提。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

大般若波罗蜜多经卷第三百三十四大般若波罗蜜多经卷第三百三十五

        三藏法师玄奘奉　诏译

    初分善学品第五十三之五

复次善现。于意云何。假使于此南赡部洲诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令发起无上觉心。修习菩萨摩诃萨行。证得无上正等菩提。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此南赡部洲东胜身洲诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令发起无上觉心。修习菩萨摩诃萨行。证得无上正等菩提。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此南赡部洲东胜身洲西牛货洲诸有情类非前非后皆得人身。有善男子善女人等。方便教导皆令发起无上觉心。修习菩萨摩诃萨行。证得无上正等菩提。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计复次善现。于意云何。假使于此四大洲界诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令发起无上觉心。修习菩萨摩诃萨行。证得无上正等菩提。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此小千世界诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令发起无上觉心。修习菩萨摩诃萨行。证得无上正等菩提。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此中千世界诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令发起无上觉心。修习菩萨摩诃萨行。证得无上正等菩提。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

复次善现。于意云何。假使于此三千大千世界诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令发起无上觉心。修习菩萨摩诃萨行。证得无上正等菩提。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等由是因缘。所获功德甚多于彼。无量无边不可称计

善现当知。是菩萨摩诃萨由此精勤增上势力。到诸有情福田彼岸。何以故。善现。是菩萨摩诃萨于法精勤增上势力。一切有情无能及者。唯除如来应正等觉。所以者何。善现。是菩萨摩诃萨行深般若波罗蜜多。见诸有情无利乐故起大慈心。见诸有情有衰苦故起大悲心。见诸有情得利乐故起大喜心。见诸有情无性相故起大舍心。善现。是菩萨摩诃萨虽于有情平等发起大慈大悲大喜大舍。而于一切无所执着。善现。是菩萨摩诃萨行深般若波罗蜜多得大光明。谓得布施波罗蜜多光明。亦得净戒安忍精进静虑般若波罗蜜多光明。善现。是菩萨摩诃萨虽未证得一切智智。而于无上正等菩提得不退转故。至有情福田彼岸。堪受一切衣服饮食床座医药诸资生具。善现。是菩萨摩诃萨安住般若波罗蜜多相应作意。故能毕竟报施主恩。亦能亲近一切智智。是故善现。若菩萨摩诃萨欲不虚受国王大臣长者居士有情信施。欲示有情真善道路。欲为有情作净光明。欲脱有情三界牢狱。欲施有情清净法眼。应常安住甚深般若波罗蜜多相应作意。善现。若菩萨摩诃萨安住般若波罗蜜多相应作意。诸有所说皆说般若波罗蜜多。谓说般若波罗蜜多相应之法。既说般若波罗蜜多相应法已。复能如理思惟般若波罗蜜多相应之法。善现。是菩萨摩诃萨常住般若波罗蜜多相应作意。诸余作意于其中间无容现起。善现。是菩萨摩诃萨昼夜精勤。安住般若波罗蜜多相应作意无时暂舍。善现。譬如有人先未曾有末尼珠宝。后时遇得深自欣庆珍玩无厌。欻尔亡遗生大苦恼。常怀慨叹惜哉何日。还得所失末尼宝珠。彼人于此末尼宝珠相应作意无时暂舍。善现当知。诸菩萨摩诃萨亦复如是。常应精勤安住般若波罗蜜多相应作意。若离般若波罗蜜多相应作意。则为丧失一切智智相应作意

    初分断分别品第五十四之一

尔时具寿善现白佛言。世尊。一切作意皆自性离。一切作意皆自性空。诸法亦尔。皆自性离皆自性空。于自性离自性空中。若菩萨摩诃萨。若般若波罗蜜多。若一切智智。若诸作意。皆不可得。云何菩萨摩诃萨不离般若波罗蜜多相应作意。亦复不离一切智智相应作意。佛言善现。若菩萨摩诃萨知一切法及诸作意。皆自性离皆自性空。如是离空。非声闻作非独觉作。非诸菩萨摩诃萨作。非诸佛作。亦非余作。然一切法。法住法定法性法界不虚妄性不变异性真如实际。法尔常住。是菩萨摩诃萨不离般若波罗蜜多相应作意。亦复不离一切智智相应作意。何以故。善现。甚深般若波罗蜜多。一切智智及诸作意。皆自性离自性空故。如是离空无增无减。能正通达名不离故。时具寿善现复白佛言。世尊若深般若波罗蜜多。亦自性离自性本空。云何菩萨摩诃萨修证般若波罗蜜多平等性已。证得无上正等菩提。佛言善现。诸菩萨摩诃萨修证般若波罗蜜多平等性时。非诸佛法有增有减。亦非一切法法住法定法性法界不虚妄性不变异性真如实际有增有减。何以故。善现。甚深般若波罗蜜多。非一非二非三非四亦非多故。善现。若菩萨摩诃萨闻说如是甚深般若波罗蜜多。其心不惊不怖不畏不沈不没亦不犹豫。当知是菩萨摩诃萨行深般若波罗蜜多已得究竟。安住菩萨不退转地

具寿善现复白佛言。世尊。为即深般若波罗蜜多。空虚非有不自在性不坚实性。能行般若波罗蜜多不。世尊告言。不也善现。世尊。为离深般若波罗蜜多。空虚非有不自在性不坚实性有法可得能行般若波罗蜜多不。不也善现。世尊。为即深般若波罗蜜多能行般若波罗蜜多不。不也善现。世尊。为离深般若波罗蜜多能行般若波罗蜜多不。不也善现。世尊。为即空性能行空不。不也善现。世尊。为离空性能行空不。不也善现。世尊。为即色能行般若波罗蜜多不。不也善现。世尊。为离色能行般若波罗蜜多不。不也善现。世尊。为即受想行识能行般若波罗蜜多不。不也善现。世尊。为离受想行识能行般若波罗蜜多不。不也善现。世尊。为即眼处能行般若波罗蜜多不。不也善现。世尊。为离眼处能行般若波罗蜜多不。不也善现。世尊。为即耳鼻舌身意处能行般若波罗蜜多不。不也善现。世尊。为离耳鼻舌身意处能行般若波罗蜜多不。不也善现。世尊。为即色处能行般若波罗蜜多不。不也善现。世尊。为离色处能行般若波罗蜜多不。不也善现。世尊。为即声香味触法处能行般若波罗蜜多不。不也善现。世尊。为离声香味触法处能行般若波罗蜜多不。不也善现。世尊。为即眼界能行般若波罗蜜多不。不也善现。世尊。为离眼界能行般若波罗蜜多不。不也善现。世尊。为即耳鼻舌身意界能行般若波罗蜜多不。不也善现。世尊。为离耳鼻舌身意界能行般若波罗蜜多不。不也善现。世尊。为即色界能行般若波罗蜜多不。不也善现。世尊。为离色界能行般若波罗蜜多不。不也善现。世尊。为即声香味触法界能行般若波罗蜜多不。不也善现。世尊。为离声香味触法界能行般若波罗蜜多不。不也善现。世尊。为即眼识界能行般若波罗蜜多不。不也善现。世尊。为离眼识界能行般若波罗蜜多不。不也善现。世尊。为即耳鼻舌身意识界能行般若波罗蜜多不。不也善现。世尊。为离耳鼻舌身意识界能行般若波罗蜜多不。不也善现。世尊。为即眼触能行般若波罗蜜多不。不也善现。世尊。为离眼触能行般若波罗蜜多不。不也善现。世尊。为即耳鼻舌身意触能行般若波罗蜜多不。不也善现。世尊。为离耳鼻舌身意触能行般若波罗蜜多不。不也善现。世尊。为即眼触为缘所生诸受能行般若波罗蜜多不。不也善现。世尊。为离眼触为缘所生诸受能行般若波罗蜜多不。不也善现。世尊。为即耳鼻舌身意触为缘所生诸受能行般若波罗蜜多不。不也善现。世尊。为离耳鼻舌身意触为缘所生诸受能行般若波罗蜜多不。不也善现。世尊。为即地界能行般若波罗蜜多不。不也善现。世尊。为离地界能行般若波罗蜜多不。不也善现。世尊。为即水火风空识界能行般若波罗蜜多不。不也善现。世尊。为离水火风空识界能行般若波罗蜜多不。不也善现。世尊。为即无明能行般若波罗蜜多不。不也善现。世尊。为离无明能行般若波罗蜜多不。不也善现。世尊。为即行识名色六处触受爱取有生老死能行般若波罗蜜多不。不也善现。世尊。为离行识名色六处触受爱取有生老死能行般若波罗蜜多不。不也善现。世尊。为即布施波罗蜜多能行般若波罗蜜多不。不也善现。世尊。为离布施波罗蜜多能行般若波罗蜜多不。不也善现。世尊。为即净戒安忍精进静虑波罗蜜多能行般若波罗蜜多不。不也善现。世尊。为离净戒安忍精进静虑波罗蜜多能行般若波罗蜜多不。不也善现。世尊。为即内空能行般若波罗蜜多不。不也善现。世尊。为离内空能行般若波罗蜜多不。不也善现。世尊。为即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空能行般若波罗蜜多不。不也善现。世尊。为离外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空能行般若波罗蜜多不。不也善现。世尊。为即真如能行般若波罗蜜多不。不也善现。世尊。为离真如能行般若波罗蜜多不。不也善现。世尊。为即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即苦圣谛能行般若波罗蜜多不。不也善现。世尊。为离苦圣谛能行般若波罗蜜多不。不也善现。世尊。为即集灭道圣谛能行般若波罗蜜多不。不也善现。世尊。为离集灭道圣谛能行般若波罗蜜多不。不也善现。世尊。为即四静虑能行般若波罗蜜多不。不也善现。世尊。为离四静虑能行般若波罗蜜多不。不也善现。世尊。为即四无量四无色定能行般若波罗蜜多不。不也善现。世尊。为离四无量四无色定能行般若波罗蜜多不。不也善现。世尊。为即八解脱能行般若波罗蜜多不。不也善现。世尊。为离八解脱能行般若波罗蜜多不。不也善现。世尊。为即八胜处九次第定十遍处能行般若波罗蜜多不。不也善现。世尊。为离八胜处九次第定十遍处能行般若波罗蜜多不。不也善现。世尊。为即四念住能行般若波罗蜜多不。不也善现。世尊。为离四念住能行般若波罗蜜多不。不也善现。世尊。为即四正断四神足五根五力七等觉支八圣道支能行般若波罗蜜多不。不也善现。世尊。为离四正断四神足五根五力七等觉支八圣道支能行般若波罗蜜多不。不也善现。世尊。为即空解脱门能行般若波罗蜜多不。不也善现。世尊。为离空解脱门能行般若波罗蜜多不。不也善现。世尊。为即无相无愿解脱门能行般若波罗蜜多不。不也善现。世尊。为离无相无愿解脱门能行般若波罗蜜多不。不也善现。世尊。为即极喜地能行般若波罗蜜多不。不也善现。世尊。为离极喜地能行般若波罗蜜多不。不也善现。世尊。为即离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地能行般若波罗蜜多不。不也善现。世尊。为离离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地能行般若波罗蜜多不。不也善现。世尊。为即五眼能行般若波罗蜜多不。不也善现。世尊。为离五眼能行般若波罗蜜多不。不也善现。世尊。为即六神通能行般若波罗蜜多不。不也善现。世尊。为离六神通能行般若波罗蜜多不。不也善现。世尊。为即佛十力能行般若波罗蜜多不。不也善现。世尊。为离佛十力能行般若波罗蜜多不。不也善现。世尊。为即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法能行般若波罗蜜多不。不也善现。世尊。为离四无所畏四无碍解大慈大悲大喜大舍十八佛不共法能行般若波罗蜜多不。不也善现。世尊。为即无忘失法能行般若波罗蜜多不。不也善现。世尊。为离无忘失法能行般若波罗蜜多不。不也善现。世尊。为即恒住舍性能行般若波罗蜜多不。不也善现。世尊。为离恒住舍性能行般若波罗蜜多不。不也善现。世尊。为即一切智能行般若波罗蜜多不。不也善现。世尊。为离一切智能行般若波罗蜜多不。不也善现。世尊。为即道相智一切相智能行般若波罗蜜多不。不也善现。世尊。为离道相智一切相智能行般若波罗蜜多不。不也善现。世尊。为即一切陀罗尼门能行般若波罗蜜多不。不也善现。世尊。为离一切陀罗尼门能行般若波罗蜜多不。不也善现。世尊。为即一切三摩地门能行般若波罗蜜多不。不也善现。世尊。为离一切三摩地门能行般若波罗蜜多不。不也善现。世尊。为即预流果能行般若波罗蜜多不。不也善现。世尊。为离预流果能行般若波罗蜜多不。不也善现。世尊。为即一来不还阿罗汉果能行般若波罗蜜多不。不也善现。世尊。为离一来不还阿罗汉果能行般若波罗蜜多不。不也善现。世尊。为即独觉菩提能行般若波罗蜜多不。不也善现。世尊。为离独觉菩提能行般若波罗蜜多不。不也善现。世尊。为即一切菩萨摩诃萨行能行般若波罗蜜多不。不也善现。世尊。为离一切菩萨摩诃萨行能行般若波罗蜜多不。不也善现。世尊。为即诸佛无上正等菩提能行般若波罗蜜多不。不也善现。世尊。为离诸佛无上正等菩提能行般若波罗蜜多不。不也善现。世尊。为即色空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离色空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即受想行识空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离受想行识空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即眼处空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离眼处空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即耳鼻舌身意处空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离耳鼻舌身意处空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即色处空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离色处空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即声香味触法处空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离声香味触法处空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即眼界空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离眼界空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即耳鼻舌身意界空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离耳鼻舌身意界空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即色界空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离色界空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即声香味触法处空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离声香味触法界空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即眼识界空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离眼识界空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即耳鼻舌身意识界空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离耳鼻舌身意识界空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即眼触空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离眼触空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即耳鼻舌身意触空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离耳鼻舌身意触空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即眼触为缘所生诸受空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离眼触为缘所生诸受空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即耳鼻舌身意触为缘所生诸受空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离耳鼻舌身意触为缘所生诸受空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即地界空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离地界空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即水火风空识界空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离水火风空识界空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即无明空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离无明空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即行识名色六处触受爱取有生老死空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离行识名色六处触受爱取有生老死空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即布施波罗蜜多空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离布施波罗蜜多空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即净戒安忍精进静虑波罗蜜多空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离净戒安忍精进静虑波罗蜜多空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即内空空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离内空空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即真如空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离真如空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即苦圣谛空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离苦圣谛空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即集灭道圣谛空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离集灭道圣谛空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即四静虑空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离四静虑空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即四无量四无色定空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离四无量四无色定空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即八解脱空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离八解脱空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即八胜处九次第定十遍处空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离八胜处九次第定十遍处空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即四念住空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离四念住空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即四正断四神足五根五力七等觉支八圣道支空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离四正断四神足五根五力七等觉支八圣道支空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即空解脱门空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离空解脱门空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即无相无愿解脱门空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离无相无愿解脱门空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即极喜地空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离极喜地空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现

大般若波罗蜜多经卷第三百三十五大般若波罗蜜多经卷第三百三十六

        三藏法师玄奘奉　诏译

    初分断分别品第五十四之二

世尊。为即五眼空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离五眼空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即六神通空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离六神通空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即佛十力空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离佛十力空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离四无所畏四无碍解大慈大悲大喜大舍十八佛不共法空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即无忘失法空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离无忘失法空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即恒住舍性空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离恒住舍性空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即一切智空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离一切智空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即道相智一切相智空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离道相智一切相智空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即一切陀罗尼门空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离一切陀罗尼门空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即一切三摩地门空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离一切三摩地门空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即预流果空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离预流果空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即一来不还阿罗汉果空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离一来不还阿罗汉果空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即独觉菩提空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离独觉菩提空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即一切菩萨摩诃萨行空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离一切菩萨摩诃萨行空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即诸佛无上正等菩提空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为离诸佛无上正等菩提空虚非有不自在性不坚实性能行般若波罗蜜多不。不也善现。世尊。为即色真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离色真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即受想行识真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离受想行识真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即眼处真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离眼处真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即耳鼻舌身意处真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离耳鼻舌身意处真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即色处真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离色处真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即声香味触法处真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离声香味触法处真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即眼界真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离眼界真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即耳鼻舌身意界真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离耳鼻舌身意界真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即色界真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离色界真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即声香味触法界真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离声香味触法界真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即眼识界真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离眼识界真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即耳鼻舌身意识界真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离耳鼻舌身意识界真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即眼触真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离眼触真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即耳鼻舌身意触真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离耳鼻舌身意触真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即眼触为缘所生诸受真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离眼触为缘所生诸受真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即耳鼻舌身意触为缘所生诸受真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离耳鼻舌身意触为缘所生诸受真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即地界真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离地界真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即水火风空识界真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离水火风空识界真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊为即无明真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离无明真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即行识名色六处触受爱取有生老死真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离行识名色六处触受爱取有生老死真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即布施波罗蜜多真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离布施波罗蜜多真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即净戒安忍精进静虑般若波罗蜜多真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离净戒安忍精进静虑般若波罗蜜多真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即内空真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离内空真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即苦圣谛真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离苦圣谛真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即集灭道圣谛真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离集灭道圣谛真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即四静虑真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离四静虑真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即四无量四无色定真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离四无量四无色定真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即八解脱真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离八解脱真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即八胜处九次第定十遍处真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离八胜处九次第定十遍处真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即四念住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离四念住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即四正断四神足五根五力七等觉支八圣道支真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离四正断四神足五根五力七等觉支八圣道支真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即空解脱门真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离空解脱门真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即无相无愿解脱门真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离无相无愿解脱门真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即极喜地真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离极喜地真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即五眼真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离五眼真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即六神通真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离六神通真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即佛十力真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离佛十力真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离四无所畏四无碍解大慈大悲大喜大舍十八佛不共法真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即无忘失法真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离无忘失法真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即恒住舍性真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离恒住舍性真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即一切智真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离一切智真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即道相智一切相智真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离道相智一切相智真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即一切陀罗尼门真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离一切陀罗尼门真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即一切三摩地门真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离一切三摩地门真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即预流果真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离预流果真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即一来不还阿罗汉果真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离一来不还阿罗汉果真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即独觉菩提真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离独觉菩提真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即一切菩萨摩诃萨行真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离一切菩萨摩诃萨行真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为即诸佛无上正等菩提真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。世尊。为离诸佛无上正等菩提真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行般若波罗蜜多不。不也善现。时具寿善现白佛言。世尊。若如是诸法皆不能行般若波罗蜜多者。云何菩萨摩诃萨能行般若波罗蜜多。佛告善现。于意云何。汝见有法能行般若波罗蜜多不。善现答言。不也世尊。佛告善现。于意云何。汝见般若波罗蜜多是菩萨摩诃萨所行处不。善现答言。不也世尊。佛告善现。于意云何。汝所不见法是法可得不。善现答言。不也世尊。佛告善现。于意云何。不可得法有生灭不。善现答言。不也世尊。佛告善现。如汝所见诸法实性即是菩萨摩诃萨无生法忍。若菩萨摩诃萨成就如是无生法忍。便为如来应正等觉授与无上正等菩提不退转记。善现。若菩萨摩诃萨于佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法等殊胜功德。精进修行常无懈惓。不证无上正等菩提一切智智大乘妙智无有是处。所以者何。善现。是菩萨摩诃萨必已获得无生法忍。乃至无上正等菩提。于所得法无退无减

具寿善现复白佛言。世尊。诸菩萨摩诃萨以一切法无生性得佛无上正等菩提不退转记不。世尊告言。不也善现。世尊。诸菩萨摩诃萨以一切法生性得佛无上正等菩提不退转记不。不也善现。世尊。诸菩萨摩诃萨以一切法生无生性得佛无上正等菩提不退转记不。不也善现。世尊。诸菩萨摩诃萨以一切法非生非无生性得佛无上正等菩提不退转记不。不也善现。时具寿善现白佛言。世尊。云何菩萨摩诃萨得佛无上正等菩提不退转记。佛告善现。于意云何。汝见有法得佛无上正等菩提不退转记不。善现答言。不也世尊我不见法得佛无上正等菩提不退转记。亦不见法于佛无上正等菩提有能证者。证处证时及由此证皆不可得。佛言。善现。如是如是。如汝所说。善现。若菩萨摩诃萨于一切法无所得时。不作是念。我于无上正等菩提当能证得。我用是法证得无上正等菩提。我由此法于如是时于如是处证得无上正等菩提。所以者何。善现。诸菩萨摩诃萨行深般若波罗蜜多。无如是等一切分别。何以故。善现。甚深般若波罗蜜多无分别故

大般若波罗蜜多经卷第三百三十六大般若波罗蜜多经卷第三百三十七

        三藏法师玄奘奉　诏译

    初分巧便学品第五十五之一

尔时天帝释白佛言。世尊。如是般若波罗蜜多。最极甚深难见难觉。不可寻思超寻思境。聪慧微密智者所证。一切分别毕竟离故。世尊。若诸有情于此般若波罗蜜多甚深经典。常乐听闻受持读诵。究竟通利如理思惟。依教修行正为他说。乃至无上正等菩提。不杂诸余心心所者。当知如是诸有情类。必不成就微少善根。尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。若诸有情于此般若波罗蜜多甚深经典。常乐听闻受持读诵。究竟通利如理思惟。依教修行正为他说。乃至无上正等菩提。不杂诸余心心所者。当知如是诸有情类决定成就广大善根。憍尸迦。假使于此赡部洲中一切有情。皆悉成就十善业道及四静虑四无量心四无色定五神通等无量功德。有善男子善女人等。于此般若波罗蜜多甚深经典。常乐听闻受持读诵。究竟通利如理思惟。依教修行正为他说。是善男子善女人等。所获功德于前所说赡部洲中诸有情类所成功德。百倍为胜千倍为胜百千倍为胜。俱胝倍为胜百俱胝倍为胜千俱胝倍为胜。百千俱胝倍为胜。那庾多倍为胜。百那庾多倍为胜。千那庾多倍为胜。百千那庾多倍为胜。算倍数倍计倍喻倍乃至邬波尼杀昙倍亦复为胜

尔时会中有一苾刍谓天帝释言。憍尸迦。若善男子善女人等。于此般若波罗蜜多甚深经典摄心不乱。常乐听闻受持读诵。令极通利如理思惟。依教修行正为他说。乃至无上正等菩提不杂诸余心心所者。所获功德胜赡部洲诸有情类一切成就十善业道。及四静虑四无量心四无色定五神通等无量功德。天帝释言。是善男子善女人等。初发一念一切智智相应心时。所获功德已胜所说赡部洲中诸有情类一切成就十善业道及四静虑四无量心四无色定五神通等无量功德。多百千倍。何况于此甚深般若波罗蜜多甚深经典摄心不乱。常乐听闻受持读诵。令极通利如理思惟。依教修行正为他说。乃至无上正等菩提。不杂诸余心心所者。所获功德而可校量。苾刍当知。是善男子善女人等功德智慧。非但胜彼赡部洲中成十善等诸有情类。亦胜一切世间天人阿素洛等。何以故。是善男子善女人等。疾证无上正等菩提。利乐有情无边际故。苾刍当知。是善男子善女人等功德智慧。非但胜彼世间天人阿素洛等亦胜一切预流一来不还阿罗汉独觉。何以故。是善男子善女人等。疾证无上正等菩提。利乐有情无边际故。苾刍当知。是善男子善女人等功德智慧。非但胜彼一切预流一来不还阿罗汉独觉。亦胜菩萨摩诃萨远离般若波罗蜜多方便善巧修行布施净戒安忍精进静虑波罗蜜多者。何以故。是善男子善女人等。疾证无上正等菩提。利乐有情无边际故。苾刍当知。是善男子善女人等功德智慧。亦胜菩萨摩诃萨远离般若波罗蜜多方便善巧安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空者。何以故。是善男子善女人等。疾证无上正等菩提。利乐有情无边际故。苾刍当知。是善男子善女人等功德智慧。亦胜菩萨摩诃萨远离般若波罗蜜多方便善巧安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界者。何以故。是善男子善女人等。疾证无上正等菩提。利乐有情无边际故。苾刍当知。是善男子善女人等功德智慧。亦胜菩萨摩诃萨远离般若波罗蜜多方便善巧安住苦集灭道圣谛者。何以故。是善男子善女人等。疾证无上正等菩提。利乐有情无边际故。苾刍当知。是善男子善女人等功德智慧。亦胜菩萨摩诃萨远离般若波罗蜜多方便善巧修行四静虑四无量四无色定者。何以故。是善男子善女人等。疾证无上正等菩提。利乐有情无边际故。苾刍当知。是善男子善女人等功德智慧。亦胜菩萨摩诃萨远离般若波罗蜜多方便善巧修行八解脱八胜处九次第定十遍处者。何以故。是善男子善女人等。疾证无上正等菩提。利乐有情无边际故。苾刍当知。是善男子善女人等功德智慧。亦胜菩萨摩诃萨远离般若波罗蜜多方便善巧修行四念住四正断四神足五根五力七等觉支八圣道支者。何以故。是善男子善女人等。疾证无上正等菩提。利乐有情无边际故。苾刍当知。是善男子善女人等功德智慧。亦胜菩萨摩诃萨远离般若波罗蜜多方便善巧修行空无相无愿解脱门者。何以故。是善男子善女人等。疾证无上正等菩提。利乐有情无边际故。苾刍当知。是善男子善女人等功德智慧。亦胜菩萨摩诃萨远离般若波罗蜜多方便善巧修行极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地者。何以故。是善男子善女人等。疾证无上正等菩提。利乐有情无边际故。苾刍当知。是善男子善女人等。功德智慧。亦胜菩萨摩诃萨远离般若波罗蜜多方便善巧修行五眼六神通者。何以故。是善男子善女人等。疾证无上正等菩提。利乐有情无边际故。苾刍当知。是善男子善女人等功德智慧。亦胜菩萨摩诃萨远离般若波罗蜜多方便善巧修行佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法者。何以故。是善男子善女人等。疾证无上正等菩提。利乐有情无边际故。苾刍当知。是善男子善女人等功德智慧。亦胜菩萨摩诃萨远离般若波罗蜜多方便善巧修行无忘失法恒住舍性者。何以故。是善男子善女人等。疾证无上正等菩提。利乐有情无边际故。苾刍当知。是善男子善女人等功德智慧。亦胜菩萨摩诃萨远离般若波罗蜜多方便善巧修行一切智道相智一切相智者。何以故。是善男子善女人等。疾证无上正等菩提。利乐有情无边际故。苾刍当知。是善男子善女人等功德智慧。亦胜菩萨摩诃萨远离般若波罗蜜多方便善巧修行陀罗尼门三摩地门者。何以故。是善男子善女人等。疾证无上正等菩提。利乐有情无边际故。苾刍当知。是善男子善女人等功德智慧。亦胜菩萨摩诃萨远离般若波罗蜜多方便善巧修行缘性缘起观者。何以故。是善男子善女人等。疾证无上正等菩提。利乐有情无边际故。苾刍当知。是善男子善女人等功德智慧。亦胜菩萨摩诃萨远离般若波罗蜜多方便善巧严净佛土成熟有情者。何以故。是善男子善女人等。疾证无上正等菩提。利乐有情无边际故。苾刍当知。是善男子善女人等功德智慧。亦胜菩萨摩诃萨远离般若波罗蜜多方便善巧修诸菩萨摩诃萨行及修无上正等菩提者。何以故。是善男子善女人等。疾证无上正等菩提。利乐有情无边际故。苾刍当知。是善男子善女人等功德智慧。亦胜菩萨摩诃萨远离方便善巧修行般若波罗蜜多者。何以故。是善男子善女人等。疾证无上正等菩提。利乐有情无边际故

复次苾刍。是善男子善女人等。当知即是菩萨摩诃萨。苾刍当知。是菩萨摩诃萨如说修行甚深般若波罗蜜多故。不为一切世间天人阿素洛等及诸声闻独觉菩萨之所胜伏。苾刍当知。是菩萨摩诃萨如说修行甚深般若波罗蜜多故。能绍佛种令不断绝。苾刍当知。是菩萨摩诃萨如说修行甚深般若波罗蜜多故。常不远离菩萨如来应正等觉真胜善友。苾刍当知。是菩萨摩诃萨如说修行甚深般若波罗蜜多故。不久当坐妙菩提座降伏魔军。证得无上正等菩提。转妙法轮拔有情类生死大苦。苾刍当知。是菩萨摩诃萨如说修行甚深般若波罗蜜多故。常学菩萨摩诃萨众所应学法。不学声闻及诸独觉所应学行。苾刍当知。是菩萨摩诃萨行深般若波罗蜜多。常学菩萨摩诃萨众所应学故。护世四王领四大天王众来到其所。供养恭敬尊重赞叹。作如是言。善哉大士。当勤精进学诸菩萨摩诃萨众所应学法。勿学声闻及诸独觉所应学行。若如是学速当安坐妙菩提座。疾证无上正等菩提。如先如来应正等觉受四天王所奉四钵汝亦当受。如昔护世四大天王奉上四钵我亦当奉。苾刍当知。是菩萨摩诃萨行深般若波罗蜜多。常学菩萨摩诃萨众所应学故。我等天帝领三十三天众来到其所。供养恭敬尊重赞叹。作如是言。善哉大士。当勤精进学诸菩萨摩诃萨众所应学法。勿学声闻及诸独觉所应学行。若如是学速当安坐妙菩提座。疾证无上正等菩提。转妙法轮度无量众。苾刍当知。是菩萨摩诃萨行深般若波罗蜜多。常学菩萨摩诃萨众所应学故。苏夜摩天王领夜摩天众来到其所。供养恭敬尊重赞叹。作如是言。善哉大士。当勤精进学诸菩萨摩诃萨众所应学法。勿学声闻及诸独觉所应学行。若如是学速当安坐妙菩提座。疾证无上正等菩提。转妙法轮度无量众。苾刍当知。是菩萨摩诃萨行深般若波罗蜜多。常学菩萨摩诃萨众所应学故。珊睹史多天王领睹史多天众来到其所。供养恭敬尊重赞叹。作如是言。善哉大士。当勤精进学诸菩萨摩诃萨众所应学法。勿学声闻及诸独觉所应学行。若如是学速当安坐妙菩提座。疾证无上正等菩提。转妙法轮度无量众。苾刍当知。是菩萨摩诃萨行深般若波罗蜜多。常学菩萨摩诃萨众所应学故。妙变化天王领乐变化天众来到其所。供养恭敬尊重赞叹。作如是言。善哉大士。当勤精进学诸菩萨摩诃萨众所应学法。勿学声闻及诸独觉所应学行。若如是学速当安坐妙菩提座。疾证无上正等菩提。转妙法轮度无量众。苾刍当知。是菩萨摩诃萨行深般若波罗蜜多。常学菩萨摩诃萨众所应学故。妙自在天王领他化自在天众来到其所。供养恭敬尊重赞叹。作如是言。善哉大士。当勤精进学诸菩萨摩诃萨众所应学法。勿学声闻及诸独觉所应学行。若如是学速当安坐妙菩提座。疾证无上正等菩提。转妙法轮度无量众。苾刍当知。是菩萨摩诃萨行深般若波罗蜜多。常学菩萨摩诃萨众所应学故。索诃界主大梵天王领梵众天梵辅天梵会天众来到其所。供养恭敬尊重赞叹。作如是言。善哉大士。当勤精进学诸菩萨摩诃萨众所应学法。勿学声闻及诸独觉所应学行。若如是学速当安坐妙菩提座。疾证无上正等菩提。转妙法轮度无量众。苾刍当知。是菩萨摩诃萨行深般若波罗蜜多。常学菩萨摩诃萨众所应学故。极光净天领光天少光天无量光天众来到其所。供养恭敬尊重赞叹。作如是言。善哉大士。当勤精进学诸菩萨摩诃萨众所应学法。勿学声闻及诸独觉所应学行。若如是学速当安坐妙菩提座。疾证无上正等菩提。转妙法轮度无量众。苾刍当知。是菩萨摩诃萨行深般若波罗蜜多。常学菩萨摩诃萨众所应学故。遍净天领净天少净天无量净天众来到其所。供养恭敬尊重赞叹。作如是言。善哉大士。当勤精进学诸菩萨摩诃萨众所应学法。勿学声闻及诸独觉所应学行。若如是学速当安坐妙菩提座。疾证无上正等菩提。转妙法轮度无量众。苾刍当知。是菩萨摩诃萨行深般若波罗蜜多。常学菩萨摩诃萨众所应学故。广果天领广天少广天无量广天众来到其所。供养恭敬尊重赞叹。作如是言。善哉大士。当勤精进学诸菩萨摩诃萨众所应学法。勿学声闻及诸独觉所应学行。若如是学速当安坐妙菩提座。疾证无上正等菩提。转妙法轮度无量众苾刍当知。是菩萨摩诃萨行深般若波罗蜜多。常学菩萨摩诃萨众所应学故。色究竟天领无繁天无热天善现天善见天众来到其所。供养恭敬尊重赞叹。作如是言。善哉大士。当勤精进学诸菩萨摩诃萨众所应学法。勿学声闻及诸独觉所应学行。若如是学速当安坐妙菩提座。疾证无上正等菩提。转妙法轮度无量众。苾刍当知。是菩萨摩诃萨如说修行甚深般若波罗蜜多故。一切如来应正等觉及诸菩萨摩诃萨众。并诸天龙阿素洛等常随护念。由此因缘是菩萨摩诃萨世间一切险难危厄身心忧苦皆不侵害。苾刍当知。是菩萨摩诃萨如说修行甚深般若波罗蜜多。诸佛菩萨及诸天龙阿素洛等常护念故。世间所有大种相违所起诸病皆不侵恼。所谓眼病耳病鼻病舌病身病诸支节病。身痛心痛头痛齿痛胁痛腰痛背痛腹痛诸支节痛。如是所有四百四病皆于身中永无所有。唯除重业转为轻受。苾刍当知。是菩萨摩诃萨如说修行甚深般若波罗蜜多故。获如是等现世功德。后世功德无量无边

尔时具寿阿难。窃作是念。今天帝释为自辩才。赞说如是甚深般若波罗蜜多殊胜功德。为是如来威神之力。时天帝释即知阿难心之所念。白阿难言。我所赞说甚深般若波罗蜜多殊胜功德。皆是如来威神之力。尔时佛告阿难陀言。如是如是。今天帝释赞深般若波罗蜜多希有功德。当知皆是如来神力非自辩才。何以故。甚深般若波罗蜜多希有功德。非人天等所能知故。阿难当知。若菩萨摩诃萨习学如是甚深般若波罗蜜多。思惟如是甚深般若波罗蜜多。修行如是甚深般若波罗蜜多。时此三千大千世界一切恶魔。皆生疑惑咸作是念。此菩萨摩诃萨为证实际。退取预流一来不还阿罗汉果独觉菩提。为趣无上正等菩提。复次阿难。若菩萨摩诃萨不离如是甚深般若波罗蜜多。时诸恶魔生大忧苦。身心战栗如中毒箭。复次阿难。若菩萨摩诃萨行深般若波罗蜜多时有恶魔来到其所。化作种种可怖畏事。所谓刀剑恶兽毒蛇。猛火赩焰四方俱发。欲令菩萨身心惶惧迷失无上大菩提心于所修行。心生退屈。乃至发起一念乱意。障得无上正等菩提

尔时具寿阿难白佛言。世尊。为诸菩萨摩诃萨行深般若波罗蜜多时。皆为恶魔之所扰乱。为有扰乱不扰乱者。佛告阿难。非诸菩萨摩诃萨行深般若波罗蜜多时。皆为恶魔之所扰乱。然有扰乱不扰乱者。具寿阿难复白佛言。世尊。何等菩萨摩诃萨行深般若波罗蜜多时。便为恶魔之所扰乱。何等菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所扰乱

佛告阿难。若菩萨摩诃萨先世闻此甚深般若波罗蜜多。心不信解便生诽谤。是菩萨摩诃萨行深般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨先世闻此甚深般若波罗蜜多。深心信解不生诽谤。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所扰乱。复次阿难。若菩萨摩诃萨先世闻此甚深般若波罗蜜多。心生犹豫为实有此甚深般若波罗蜜多。为实无此甚深般若波罗蜜多。是菩萨摩诃萨行深般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨先世闻此甚深般若波罗蜜多。不生疑惑决定信有甚深般若波罗蜜多。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所扰乱。复次阿难。若菩萨摩诃萨远离善友为诸恶友之所摄持。不闻如是甚深般若波罗蜜多。由不闻故不能解了。不解了故不能修习。不修习故不能如实证得如是甚深般若波罗蜜多。是菩萨摩诃萨行深般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨亲近善友不为恶友之所扰乱。得闻如是甚深般若波罗蜜多。由得闻故便能解了。由解了故则能修习。能修习故如实证得甚深般若波罗蜜多。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所扰乱。复次阿难。若菩萨摩诃萨远离般若波罗蜜多。摄受赞叹非真妙法。是菩萨摩诃萨行深般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨亲近般若波罗蜜多。不摄不赞非真妙法。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所扰乱。复次阿难。若菩萨摩诃萨远离般若波罗蜜多。于真妙法诽谤毁呰。尔时恶魔便作是念。今此菩萨与我为伴。由彼谤毁真妙法故。便有无量住菩萨乘诸善男子善女人等。于真妙法亦生毁谤。由此因缘我愿圆满。是菩萨乘诸善男子善女人等。设勤精进修诸善法。而堕声闻或独觉地亦令他堕。阿难当知。是菩萨摩诃萨行深般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨亲近般若波罗蜜多。于真妙法信受赞叹。亦令无量住菩萨乘诸善男子善女人等。于真妙法信受赞叹。由此恶魔惊怖愁恼。是菩萨乘诸善男子善女人等。设不精勤修诸善法。而亦决定不令自他退堕声闻或独觉地。必证无上正等菩提。阿难当知。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所扰乱。复次阿难。若菩萨摩诃萨闻说般若波罗蜜多甚深经时。作如是语。如是般若波罗蜜多极为甚深难见难觉。何用宣说听闻受持读诵思惟。精勤修习书写流布。我尚不能得其源底。况余浅智。时有无量住菩萨乘诸善男子善女人等。闻其所说心生惊怖。皆退无上正等觉心。阿难当知。是菩萨摩诃萨行深般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨闻说般若波罗蜜多甚深经时。作如是语。如是般若波罗蜜多极为甚深难见难觉。若不宣说听闻受持读诵思惟精勤修习书写流布。能证无上正等菩提必无是处。时有无量住菩萨乘诸善男子善女人等。闻其所说欢喜踊跃。皆于般若波罗蜜多。常乐听闻受持读诵。令极通利如理思惟。精进修行为他演说书写流布。速趣无上正等菩提。阿难当知。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所扰乱

复次阿难。若菩萨摩诃萨恃己所有功德善根。轻余菩萨摩诃萨众。谓作是言。我能修习布施净戒安忍精进静虑般若波罗蜜多汝等不能。我能安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空汝等不能。我能安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界汝等不能。我能安住苦集灭道圣谛汝等不能。我能修习四静虑四无量四无色定汝等不能。我能修习八解脱八胜处九次第定十遍处汝等不能。我能修习四念住四正断四神足五根五力七等觉支八圣道支汝等不能。我能修习空无相无愿解脱门汝等不能。我能修习菩萨十地汝等不能。我能严净佛土成熟有情汝等不能。我能顺逆观察十二缘起汝等不能。我能修习五眼六神通汝等不能。我能修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法汝等不能。我能修习奢摩他毗钵舍那汝等不能。我能修习无忘失法恒住舍性汝等不能。我能修习陀罗尼门三摩地门汝等不能。我能修习一切智道相智一切相智汝等不能。我能观察诸法自相共相汝等不能。我能修习一切菩萨摩诃萨行汝等不能。我能修习诸佛无上正等菩提汝等不能。尔时恶魔欢喜踊跃言。此菩萨是我伴侣。轮回生死未有出期。阿难当知。是菩萨摩诃萨行深般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨不恃己有功德善根。不轻余菩萨摩诃萨众。虽常精进修诸善法。而不执着诸善法相。阿难当知。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所扰乱。复次阿难。若菩萨摩诃萨自恃名姓众所识知轻蔑诸余修善菩萨。恒赞己德毁呰他人。实无不退转菩萨摩诃萨诸行状相而谓实有。起诸烦恼自赞毁他言。汝等无菩萨名姓。唯我独有菩萨名姓。由增上慢轻蔑毁呰诸余菩萨摩诃萨众。尔时恶魔见此事已便作是念。今此菩萨令我国土宫殿不空。增益地狱傍生鬼界。是时恶魔助其神力。令转增益威势辩才。由此多人信受其语。因斯劝发同彼恶见。同彼见已随彼邪学。随彼学已烦恼炽盛心颠倒故。诸所发起身语意业。皆能感得不可爱乐衰损苦果。由此因缘增三恶趣。令魔宫殿国土充满。由此恶魔欢喜踊跃。诸有所作随意自在。阿难当知。是菩萨摩诃萨行深般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨不恃己有虚妄姓名轻蔑诸余修善菩萨。于诸功德无增上慢。常不自赞亦不毁他。能善觉知众魔事业。阿难当知。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所扰乱。复次阿难。若菩萨摩诃萨与求声闻独觉乘者。更相毁辱斗诤诽谤。尔时恶魔见此事已作如是念。此善男子远离无上正等菩提。亲近地狱傍生鬼界。所以者何。更相毁辱斗诤诽谤非菩提道。但是地狱傍生鬼界诸恶趣道。作是念已欢喜踊跃。阿难当知。是菩萨摩诃萨行深般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨与求声闻独觉乘者。不相毁辱斗诤诽谤。方便化导令趣大乘。或令勤修自乘善法。阿难当知。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所扰乱。复次阿难。若菩萨摩诃萨与求无上正等菩提诸善男子善女人等。更相毁辱斗诤诽谤。尔时恶魔见此事已作如是念。此二菩萨俱远无上正等菩提。俱近地狱傍生鬼界。所以者何。更相毁辱斗诤诽谤非菩提道。但是地狱傍生鬼界诸恶趣道。作是念已欢喜踊跃。阿难当知。是菩萨摩诃萨行深般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨与求无上正等菩提诸善男子善女人等。不相毁辱斗诤诽谤。更相教诲勤修善法。令疾证得一切智智。阿难当知。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所扰乱阿难当知。若菩萨摩诃萨未得无上正等菩提不退转记。于得无上正等菩提不退转记诸菩萨所。起损害心斗诤毁辱轻蔑诽谤。是菩萨摩诃萨随起尔所念不饶益心。还退尔所劫曾修胜行。经尔所时远离善友。还受尔所生死系缚。若不弃舍大菩提心。还尔所劫勤修胜行。然后乃补所退功德。时具寿阿难白佛言。世尊。是菩萨摩诃萨所起恶心生死罪苦。为要流转经尔所时。为于中间亦得出离。是菩萨摩诃萨所退胜行。为要精勤经尔所劫然后乃补。为于中间有复本义。佛告阿难。我为菩萨独觉声闻。说有出罪还补善法。阿难当知。若菩萨摩诃萨未得无上正等菩提不退转记。于得无上正等菩提不退转记诸菩萨所。起损害心斗诤毁辱轻蔑诽谤。复无惭愧怀恨不舍。不能如法发露改悔。我说彼类于其中间无有出罪还补善义。要尔所劫流转生死。远离善友众苦所缚。若不弃舍大菩提心。要尔所劫勤修胜行。然后乃补所退功德。若菩萨摩诃萨未得无上正等菩提不退转记。于得无上正等菩提不退转记诸菩萨所。起损害心斗诤毁辱轻蔑诽谤。后生惭愧心无怨结。速还如法发露改悔。作如是念。我今已得难得人身。如何复起如是过恶失大善利。我应饶益一切有情。如何于中反作衰损。我应恭敬一切有情如仆事主。如何于中反生憍慢毁辱凌蔑。我应忍受一切有情捶打呵骂。如何于彼反以暴恶身语加报。我应和解一切有情令相敬爱。云何复起勃恶语言与彼乖诤。我应忍受一切有情长时履践。犹如道路亦如桥梁。云何于彼反为凌辱。我求无上正等菩提。为脱有情生死大苦。令得究竟安乐涅槃。云何复欲加之以苦。我应从今穷未来际。如痴如哑如聋如盲。于诸有情无所分别。假使断截首足身分。于彼有情终不起恶。勿我起恶破坏无上正等觉心障碍所求一切智智。阿难当知。是菩萨摩诃萨我说中间亦有出罪还补善义。非要经于尔所劫数流转生死。恶魔于彼不能扰乱。阿难当知。诸菩萨摩诃萨与求声闻独觉乘者不应交涉。设与交涉不应共住。设与共住不应与彼论议决择。所以者何。若与彼类论议决择。或当发起嗔忿等心。或复令生粗恶言说。然诸菩萨于有情类不应发起嗔忿等心。亦不应生粗恶言说。设被断截首足身分。亦不应起嗔忿恶言。所以者何。应作是念。我求无上正等菩提。为拔有情生死众苦令得究竟利益安乐。云何于彼复起恶事。阿难当知。若诸菩萨于有情类起嗔恚心发粗恶语。便障菩萨一切智智。亦坏无边殊胜行法。是故菩萨摩诃萨众欲证无上正等菩提。于诸有情不应嗔恚。亦不应起粗恶言说

大般若波罗蜜多经卷第三百三十七大般若波罗蜜多经卷第三百三十八

        三藏法师玄奘奉　诏译

    初分巧便学品第五十五之二

尔时阿难。白佛言。世尊。菩萨菩萨云何共住。佛告阿难。菩萨菩萨共住相视当如大师。所以者何。诸菩萨摩诃萨。展转相视应作是念。彼是我等真善知识。与我为伴共乘一船。我等与彼学处学时及所学法一切无异。如彼应学布施净戒安忍精进静虑般若波罗蜜多我亦应学。如彼应学内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空我亦应学。如彼应学真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界我亦应学。如彼应学苦集灭道圣谛我亦应学。如彼应学四静虑四无量四无色定我亦应学。如彼应学八解脱八胜处九次第定十遍处我亦应学。如彼应学四念住四正断四神足五根五力七等觉支八圣道支我亦应学。如彼应学空无相无愿解脱门我亦应学。如彼应学菩萨十地我亦应学。如彼应学五眼六神通我亦应学。如彼应学佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法我亦应学。如彼应学无忘失法恒住舍性我亦应学。如彼应学陀罗尼门三摩地门我亦应学。如彼应学严净佛土成熟有情我亦应学。如彼应学一切智道相智一切相智我亦应学。复作是念。彼诸菩萨为我等说大菩提道。即我真伴复是我师。若彼菩萨摩诃萨住杂作意远离一切智智相应作意。我则于中不同彼学。若彼菩萨摩诃萨离杂作意不离一切智智相应作意。我则于中常同彼学。阿难当知。若诸菩萨摩诃萨众能如是学。菩提资粮速得圆满。若诸菩萨摩诃萨众如是学时名平等学

尔时具寿善现白佛言。世尊。云何菩萨摩诃萨平等性而诸菩萨摩诃萨于中学故名平等学。佛言。善现。内空是菩萨摩诃萨平等性。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。色色自性空是菩萨摩诃萨平等性。受想行识受想行识自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。眼处眼处自性空是菩萨摩诃萨平等性。耳鼻舌身意处耳鼻舌身意处自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。色处色处自性空是菩萨摩诃萨平等性。声香味触法处声香味触法处自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。眼界眼界自性空是菩萨摩诃萨平等性。耳鼻舌身意界耳鼻舌身意界自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。色界色界自性空是菩萨摩诃萨平等性。声香味触法界声香味触法界自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。眼识界眼识界自性空是菩萨摩诃萨平等性。耳鼻舌身意识界耳鼻舌身意识界自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。眼触眼触自性空是菩萨摩诃萨平等性。耳鼻舌身意触耳鼻舌身意触自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。眼触为缘所生诸受眼触为缘所生诸受自性空是菩萨摩诃萨平等性。耳鼻舌身意触为缘所生诸受耳鼻舌身意触为缘所生诸受自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。地界地界自性空是菩萨摩诃萨平等性。水火风空识界水火风空识界自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。无明无明自性空是菩萨摩诃萨平等性。行识名色六处触受爱取有生老死行识名色六处触受爱取有生老死自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。布施波罗蜜多布施波罗蜜多自性空是菩萨摩诃萨平等性。净戒安忍精进静虑般若波罗蜜多净戒安忍精进静虑般若波罗蜜多自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。内空内空自性空是菩萨摩诃萨平等性。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。真如真如自性空是菩萨摩诃萨平等性。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。苦圣谛苦圣谛自性空是菩萨摩诃萨平等性。集灭道圣谛集灭道圣谛自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。四静虑四静虑自性空是菩萨摩诃萨平等性。四无量四无色定四无量四无色定自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。八解脱八解脱自性空是菩萨摩诃萨平等性。八胜处九次第定十遍处八胜处九次第定十遍处自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。四念住四念住自性空是菩萨摩诃萨平等性。四正断四神足五根五力七等觉支八圣道支四正断四神足五根五力七等觉支八圣道支自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。空解脱门空解脱门自性空是菩萨摩诃萨平等性。无相无愿解脱门无相无愿解脱门自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。极喜地极喜地自性空是菩萨摩诃萨平等性。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。五眼五眼自性空是菩萨摩诃萨平等性。六神通六神通自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。佛十力佛十力自性空是菩萨摩诃萨平等性。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏四无碍解大慈大悲大喜大舍十八佛不共法自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。无忘失法无忘失法自性空是菩萨摩诃萨平等性。恒住舍性恒住舍性自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提

复次善现。一切智一切智自性空是菩萨摩诃萨平等性。道相智一切相智道相智一切相智自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。一切陀罗尼门一切陀罗尼门自性空是菩萨摩诃萨平等性。一切三摩地门一切三摩地门自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。预流果预流果自性空是菩萨摩诃萨平等性。一来不还阿罗汉果一来不还阿罗汉果自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。独觉菩提独觉菩提自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。一切菩萨摩诃萨行一切菩萨摩诃萨行自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提。复次善现。诸佛无上正等菩提诸佛无上正等菩提自性空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学疾证无上正等菩提

具寿善现复白佛言。世尊。若菩萨摩诃萨为色尽故学是学一切智智不。为受想行识尽故学是学一切智智不。若菩萨摩诃萨为色离故学是学一切智智不。为受想行识离故学是学一切智智不。若菩萨摩诃萨为色灭故学是学一切智智不。为受想行识灭故学是学一切智智不。若菩萨摩诃萨为色无生故学是学一切智智不。为受想行识无生故学是学一切智智不。若菩萨摩诃萨为色无灭故学是学一切智智不。为受想行识无灭故学是学一切智智不。若菩萨摩诃萨为色本来寂静故学是学一切智智不。为受想行识本来寂静故学是学一切智智不。若菩萨摩诃萨为色自性涅槃故学是学一切智智不。为受想行识自性涅槃故学是学一切智智不

世尊。若菩萨摩诃萨为眼处尽故学是学一切智智不。为耳鼻舌身意处尽故学是学一切智智不。若菩萨摩诃萨为眼处离故学是学一切智智不。为耳鼻舌身意处离故学是学一切智智不。若菩萨摩诃萨为眼处灭故学是学一切智智不。为耳鼻舌身意处灭故学是学一切智智不。若菩萨摩诃萨为眼处无生故学是学一切智智不。为耳鼻舌身意处无生故学是学一切智智不。若菩萨摩诃萨为眼处无灭故学是学一切智智不。为耳鼻舌身意处无灭故学是学一切智智不。若菩萨摩诃萨为眼处本来寂静故学是学一切智智不。为耳鼻舌身意处本来寂静故学是学一切智智不。若菩萨摩诃萨为眼处自性涅槃故学是学一切智智不。为耳鼻舌身意处自性涅槃故学是学一切智智不

世尊。若菩萨摩诃萨为色处尽故学是学一切智智不。为声香味触法处尽故学是学一切智智不。若菩萨摩诃萨为色处离故学是学一切智智不。为声香味触法处离故学是学一切智智不。若菩萨摩诃萨为色处灭故学是学一切智智不。为声香味触法处灭故学是学一切智智不。若菩萨摩诃萨为色处无生故学是学一切智智不。为声香味触法处无生故学是学一切智智不。若菩萨摩诃萨为色处无灭故学是学一切智智不。为声香味触法处无灭故学是学一切智智不。若菩萨摩诃萨为色处本来寂静故学是学一切智智不。为声香味触法处本来寂静故学是学一切智智不。若菩萨摩诃萨为色处自性涅槃故学是学一切智智不。为声香味触法处自性涅槃故学是学一切智智不

世尊。若菩萨摩诃萨为眼界尽故学是学一切智智不。为耳鼻舌身意界尽故学是学一切智智不。若菩萨摩诃萨为眼界离故学是学一切智智不。为耳鼻舌身意界离故学是学一切智智不。若菩萨摩诃萨为眼界灭故学是学一切智智不。为耳鼻舌身意界灭故学是学一切智智不。若菩萨摩诃萨为眼界无生故学是学一切智智不。为耳鼻舌身意界无生故学是学一切智智不。若菩萨摩诃萨为眼界无灭故学是学一切智智不。为耳鼻舌身意界无灭故学是学一切智智不。若菩萨摩诃萨为眼界本来寂静故学是学一切智智不。为耳鼻舌身意界本来寂静故学是学一切智智不。若菩萨摩诃萨为眼界自性涅槃故学是学一切智智不。为耳鼻舌身意界自性涅槃故学是学一切智智不

世尊。若菩萨摩诃萨为色界尽故学是学一切智智不。为声香味触法界尽故学是学一切智智不。若菩萨摩诃萨为色界离故学是学一切智智不。为声香味触法界离故学是学一切智智不。若菩萨摩诃萨为色界灭故学是学一切智智不。为声香味触法界灭故学是学一切智智不。若菩萨摩诃萨为色界无生故学是学一切智智不。为声香味触法界无生故学是学一切智智不。若菩萨摩诃萨为色界无灭故学是学一切智智不。为声香味触法界无灭故学是学一切智智不。若菩萨摩诃萨为色界本来寂静故学是学一切智智不。为声香味触法界本来寂静故学是学一切智智不。若菩萨摩诃萨为色界自性涅槃故学是学一切智智不。为声香味触法界自性涅槃故学是学一切智智不

世尊。若菩萨摩诃萨为眼识界尽故学是学一切智智不。为耳鼻舌身意识界尽故学是学一切智智不。若菩萨摩诃萨为眼识界离故学是学一切智智不。为耳鼻舌身意识界离故学是学一切智智不。若菩萨摩诃萨为眼识界灭故学是学一切智智不。为耳鼻舌身意识界灭故学是学一切智智不。若菩萨摩诃萨为眼识界无生故学是学一切智智不。为耳鼻舌身意识界无生故学是学一切智智不。若菩萨摩诃萨为眼识界无灭故学是学一切智智不。为耳鼻舌身意识界无灭故学是学一切智智不。若菩萨摩诃萨为眼识界本来寂静故学是学一切智智不。为耳鼻舌身意识界本来寂静故学是学一切智智不。若菩萨摩诃萨为眼识界自性涅槃故学是学一切智智不。为耳鼻舌身意识界自性涅槃故学是学一切智智不

世尊。若菩萨摩诃萨为眼触尽故学是学一切智智不。为耳鼻舌身意触尽故学是学一切智智不。若菩萨摩诃萨为眼触离故学是学一切智智不。为耳鼻舌身意触离故学是学一切智智不。若菩萨摩诃萨为眼触灭故学是学一切智智不。为耳鼻舌身意触灭故学是学一切智智不。若菩萨摩诃萨为眼触无生故学是学一切智智不。为耳鼻舌身意触无生故学是学一切智智不。若菩萨摩诃萨为眼触无灭故学是学一切智智不。为耳鼻舌身意触无灭故学是学一切智智不。若菩萨摩诃萨为眼触本来寂静故学是学一切智智不。为耳鼻舌身意触本来寂静故学是学一切智智不。若菩萨摩诃萨为眼触自性涅槃故学是学一切智智不。为耳鼻舌身意触自性涅槃故学是学一切智智不

世尊。若菩萨摩诃萨为眼触为缘所生诸受尽故学是学一切智智不。为耳鼻舌身意触为缘所生诸受尽故学是学一切智智不。若菩萨摩诃萨为眼触为缘所生诸受离故学是学一切智智不。为耳鼻舌身意触为缘所生诸受离故学是学一切智智不。若菩萨摩诃萨为眼触为缘所生诸受灭故学是学一切智智不。为耳鼻舌身意触为缘所生诸受灭故学是学一切智智不。若菩萨摩诃萨为眼触为缘所生诸受无生故学是学一切智智不。为耳鼻舌身意触为缘所生诸受无生故学是学一切智智不。若菩萨摩诃萨为眼触为缘所生诸受无灭故学是学一切智智不。为耳鼻舌身意触为缘所生诸受无灭故学是学一切智智不。若菩萨摩诃萨为眼触为缘所生诸受本来寂静故学是学一切智智不。为耳鼻舌身意触为缘所生诸受本来寂静故学是学一切智智不。若菩萨摩诃萨为眼触为缘所生诸受自性涅槃故学是学一切智智不。为耳鼻舌身意触为缘所生诸受自性涅槃故学是学一切智智不。世尊。若菩萨摩诃萨为地界尽故学是学一切智智不。为水火风空识界尽故学是学一切智智不。若菩萨摩诃萨为地界离故学是学一切智智不。为水火风空识界离故学是学一切智智不。若菩萨摩诃萨为地界灭故学是学一切智智不。为水火风空识界灭故学是学一切智智不。若菩萨摩诃萨为地界无生故学是学一切智智不。为水火风空识界无生故学是学一切智智不。若菩萨摩诃萨为地界无灭故学是学一切智智不。为水火风空识界无灭故学是学一切智智不。若菩萨摩诃萨为地界本来寂静故学是学一切智智不。为水火风空识界本来寂静故学是学一切智智不。若菩萨摩诃萨为地界自性涅槃故学是学一切智智不。为水火风空识界自性涅槃故学是学一切智智不

世尊。若菩萨摩诃萨为无明尽故学是学一切智智不。为行识名色六处触受爱取有生老死尽故学是学一切智智不。若菩萨摩诃萨为无明离故学是学一切智智不。为行识名色六处触受爱取有生老死离故学是学一切智智不。若菩萨摩诃萨为无明灭故学是学一切智智不。为行识名色六处触受爱取有生老死灭故学是学一切智智不。若菩萨摩诃萨为无明无生故学是学一切智智不。为行识名色六处触受爱取有生老死无生故学是学一切智智不。若菩萨摩诃萨为无明无灭故学是学一切智智不。为行识名色六处触受爱取有生老死无灭故学是学一切智智不。若菩萨摩诃萨为无明本来寂静故学是学一切智智不。为行识名色六处触受爱取有生老死本来寂静故学是学一切智智不。若菩萨摩诃萨为无明自性涅槃故学是学一切智智不。为行识名色六处触受爱取有生老死自性涅槃故学是学一切智智不

世尊。若菩萨摩诃萨为布施波罗蜜多尽故学是学一切智智不。为净戒安忍精进静虑般若波罗蜜多尽故学是学一切智智不。若菩萨摩诃萨为布施波罗蜜多离故学是学一切智智不。为净戒安忍精进静虑般若波罗蜜多离故学是学一切智智不。若菩萨摩诃萨为布施波罗蜜多灭故学是学一切智智不。为净戒安忍精进静虑般若波罗蜜多灭故学是学一切智智不。若菩萨摩诃萨为布施波罗蜜多无生故学是学一切智智不。为净戒安忍精进静虑般若波罗蜜多无生故学是学一切智智不。若菩萨摩诃萨为布施波罗蜜多无灭故学是学一切智智不。为净戒安忍精进静虑般若波罗蜜多无灭故学是学一切智智不。若菩萨摩诃萨为布施波罗蜜多本来寂静故学是学一切智智不。为净戒安忍精进静虑般若波罗蜜多本来寂静故学是学一切智智不。若菩萨摩诃萨为布施波罗蜜多自性涅槃故学是学一切智智不。为净戒安忍精进静虑般若波罗蜜多自性涅槃故学是学一切智智不

世尊。若菩萨摩诃萨为内空尽故学是学一切智智不。为外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空尽故学是学一切智智不。若菩萨摩诃萨为内空离故学是学一切智智不。为外空乃至无性自性空离故学是学一切智智不。若菩萨摩诃萨为内空灭故学是学一切智智不。为外空乃至无性自性空灭故学是学一切智智不。若菩萨摩诃萨为内空无生故学是学一切智智不。为外空乃至无性自性空无生故学是学一切智智不。若菩萨摩诃萨为内空无灭故学是学一切智智不。为外空乃至无性自性空无灭故学是学一切智智不。若菩萨摩诃萨为内空本来寂静故学是学一切智智不。为外空乃至无性自性空本来寂静故学是学一切智智不。若菩萨摩诃萨为内空自性涅槃故学是学一切智智不。为外空乃至无性自性空自性涅槃故学是学一切智智不

世尊。若菩萨摩诃萨为真如尽故学是学一切智智不。为法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界尽故学是学一切智智不。若菩萨摩诃萨为真如离故学是学一切智智不。为法界乃至不思议界离故学是学一切智智不。若菩萨摩诃萨为真如灭故学是学一切智智不。为法界乃至不思议界灭故学是学一切智智不。若菩萨摩诃萨为真如无生故学是学一切智智不。为法界乃至不思议界无生故学是学一切智智不。若菩萨摩诃萨为真如无灭故学是学一切智智不。为法界乃至不思议界无灭故学是学一切智智不。若菩萨摩诃萨为真如本来寂静故学是学一切智智不。为法界乃至不思议界本来寂静故学是学一切智智不。若菩萨摩诃萨为真如自性涅槃故学是学一切智智不。为法界乃至不思议界自性涅槃故学是学一切智智不世尊。若菩萨摩诃萨为苦圣谛尽故学是学一切智智不。为集灭道圣谛尽故学是学一切智智不。若菩萨摩诃萨为苦圣谛离故学是学一切智智不。为集灭道圣谛离故学是学一切智智不。若菩萨摩诃萨为苦圣谛灭故学是学一切智智不。为集灭道圣谛灭故学是学一切智智不。若菩萨摩诃萨为苦圣谛无生故学是学一切智智不。为集灭道圣谛无生故学是学一切智智不。若菩萨摩诃萨为苦圣谛无灭故学是学一切智智不。为集灭道圣谛无灭故学是学一切智智不。若菩萨摩诃萨为苦圣谛本来寂静故学是学一切智智不。为集灭道圣谛本来寂静故学是学一切智智不。若菩萨摩诃萨为苦圣谛自性涅槃故学是学一切智智不。为集灭道圣谛自性涅槃故学是学一切智智不世尊。若菩萨摩诃萨为四静虑尽故学是学一切智智不。为四无量四无色定尽故学是学一切智智不。若菩萨摩诃萨为四静虑离故学是学一切智智不。为四无量四无色定离故学是学一切智智不。若菩萨摩诃萨为四静虑灭故学是学一切智智不。为四无量四无色定灭故学是学一切智智不。若菩萨摩诃萨为四静虑无生故学是学一切智智不。为四无量四无色定无生故学是学一切智智不。若菩萨摩诃萨为四静虑无灭故学是学一切智智不。为四无量四无色定无灭故学是学一切智智不。若菩萨摩诃萨为四静虑本来寂静故学是学一切智智不。为四无量四无色定本来寂静故学是学一切智智不。若菩萨摩诃萨为四静虑自性涅槃故学是学一切智智不。为四无量四无色定自性涅槃故学是学一切智智不

世尊。若菩萨摩诃萨为八解脱尽故学是学一切智智不。为八胜处九次第定十遍处尽故学是学一切智智不。若菩萨摩诃萨为八解脱离故学是学一切智智不。为八胜处九次第定十遍处离故学是学一切智智不。若菩萨摩诃萨为八解脱灭故学是学一切智智不。为八胜处九次第定十遍处灭故学是学一切智智不。若菩萨摩诃萨为八解脱无生故学是学一切智智不。为八胜处九次第定十遍处无生故学是学一切智智不。若菩萨摩诃萨为八解脱无灭故学是学一切智智不。为八胜处九次第定十遍处无灭故学是学一切智智不。若菩萨摩诃萨为八解脱本来寂静故学是学一切智智不。为八胜处九次第定十遍处本来寂静故学是学一切智智不。若菩萨摩诃萨为八解脱自性涅槃故学是学一切智智不。为八胜处九次第定十遍处自性涅槃故学是学一切智智不

大般若波罗蜜多经卷第三百三十八大般若波罗蜜多经卷第三百三十九

        三藏法师玄奘奉　诏译

    初分巧便学品第五十五之三

世尊。若菩萨摩诃萨为四念住尽故学是学一切智智不。为四正断四神足五根五力七等觉支八圣道支尽故学是学一切智智不。若菩萨摩诃萨为四念住离故学是学一切智智不。为四正断乃至八圣道支离故学是学一切智智不。若菩萨摩诃萨为四念住灭故学是学一切智智不。为四正断乃至八圣道支灭故学是学一切智智不。若菩萨摩诃萨为四念住无生故学是学一切智智不。为四正断乃至八圣道支无生故学是学一切智智不。若菩萨摩诃萨为四念住无灭故学是学一切智智不。为四正断乃至八圣道支无灭故学是学一切智智不。若菩萨摩诃萨为四念住本来寂静故学是学一切智智不。为四正断乃至八圣道支本来寂静故学是学一切智智不。若菩萨摩诃萨为四念住自性涅槃故学是学一切智智不。为四正断乃至八圣道支自性涅槃故学是学一切智智不世尊。若菩萨摩诃萨为空解脱门尽故学是学一切智智不。为无相无愿解脱门尽故学是学一切智智不。若菩萨摩诃萨为空解脱门离故学是学一切智智不。为无相无愿解脱门离故学是学一切智智不。若菩萨摩诃萨为空解脱门灭故学是学一切智智不。为无相无愿解脱门灭故学是学一切智智不。若菩萨摩诃萨为空解脱门无生故学是学一切智智不。为无相无愿解脱门无生故学是学一切智智不。若菩萨摩诃萨为空解脱门无灭故学是学一切智智不。为无相无愿解脱门无灭故学是学一切智智不。若菩萨摩诃萨为空解脱门本来寂静故学是学一切智智不。为无相无愿解脱门本来寂静故学是学一切智智不。若菩萨摩诃萨为空解脱门自性涅槃故学是学一切智智不。为无相无愿解脱门自性涅槃故学是学一切智智不

世尊。若菩萨摩诃萨为极喜地尽故学是学一切智智不。为离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地尽故学是学一切智智不。若菩萨摩诃萨为极喜地离故学是学一切智智不。为离垢地乃至法云地离故学是学一切智智不。若菩萨摩诃萨为极喜地灭故学是学一切智智不。为离垢地乃至法云地灭故学是学一切智智不。若菩萨摩诃萨为极喜地无生故学是学一切智智不。为离垢地乃至法云地无生故学是学一切智智不。若菩萨摩诃萨为极喜地无灭故学是学一切智智不。为离垢地乃至法云地无灭故学是学一切智智不。若菩萨摩诃萨为极喜地本来寂静故学是学一切智智不。为离垢地乃至法云地本来寂静故学是学一切智智不。若菩萨摩诃萨为极喜地自性涅槃故学是学一切智智不。为离垢地乃至法云地自性涅槃故学是学一切智智不

世尊。若菩萨摩诃萨为五眼尽故学是学一切智智不。为六神通尽故学是学一切智智不。若菩萨摩诃萨为五眼离故学是学一切智智不。为六神通离故学是学一切智智不。若菩萨摩诃萨为五眼灭故学是学一切智智不。为六神通灭故学是学一切智智不。若菩萨摩诃萨为五眼无生故学是学一切智智不。为六神通无生故学是学一切智智不。若菩萨摩诃萨为五眼无灭故学是学一切智智不。为六神通无灭故学是学一切智智不。若菩萨摩诃萨为五眼本来寂静故学是学一切智智不。为六神通本来寂静故学是学一切智智不。若菩萨摩诃萨为五眼自性涅槃故学是学一切智智不。为六神通自性涅槃故学是学一切智智不

世尊。若菩萨摩诃萨为佛十力尽故学是学一切智智不。为四无所畏四无碍解大慈大悲大喜大舍十八佛不共法尽故学是学一切智智不。若菩萨摩诃萨为佛十力离故学是学一切智智不。为四无所畏乃至十八佛不共法离故学是学一切智智不。若菩萨摩诃萨为佛十力灭故学是学一切智智不。为四无所畏乃至十八佛不共法灭故学是学一切智智不。若菩萨摩诃萨为佛十力无生故学是学一切智智不。为四无所畏乃至十八佛不共法无生故学是学一切智智不。若菩萨摩诃萨为佛十力无灭故学是学一切智智不。为四无所畏乃至十八佛不共法无灭故学是学一切智智不。若菩萨摩诃萨为佛十力本来寂静故学是学一切智智不。为四无所畏乃至十八佛不共法本来寂静故学是学一切智智不。若菩萨摩诃萨为佛十力自性涅槃故学是学一切智智不。为四无所畏乃至十八佛不共法自性涅槃故学是学一切智智不世尊。若菩萨摩诃萨为无忘失法尽故学是学一切智智不。为恒住舍性尽故学是学一切智智不。若菩萨摩诃萨为无忘失法离故学是学一切智智不。为恒住舍性离故学是学一切智智不。若菩萨摩诃萨为无忘失法灭故学是学一切智智不。为恒住舍性灭故学是学一切智智不。若菩萨摩诃萨为无忘失法无生故学是学一切智智不。为恒住舍性无生故学是学一切智智不。若菩萨摩诃萨为无忘失法无灭故学是学一切智智不。为恒住舍性无灭故学是学一切智智不。若菩萨摩诃萨为无忘失法本来寂静故学是学一切智智不。为恒住舍性本来寂静故学是学一切智智不。若菩萨摩诃萨为无忘失法自性涅槃故学是学一切智智不。为恒住舍性自性涅槃故学是学一切智智不

世尊。若菩萨摩诃萨为一切智尽故学是学一切智智不。为道相智一切相智尽故学是学一切智智不。若菩萨摩诃萨为一切智离故学是学一切智智不。为道相智一切相智离故学是学一切智智不。若菩萨摩诃萨为一切智灭故学是学一切智智不。为道相智一切相智灭故学是学一切智智不。若菩萨摩诃萨为一切智无生故学是学一切智智不。为道相智一切相智无生故学是学一切智智不。若菩萨摩诃萨为一切智无灭故学是学一切智智不。为道相智一切相智无灭故学是学一切智智不。若菩萨摩诃萨为一切智本来寂静故学是学一切智智不。为道相智一切相智本来寂静故学是学一切智智不。若菩萨摩诃萨为一切智自性涅槃故学是学一切智智不。为道相智一切相智自性涅槃故学是学一切智智不

世尊。若菩萨摩诃萨为一切陀罗尼门尽故学是学一切智智不。为一切三摩地门尽故学是学一切智智不。若菩萨摩诃萨为一切陀罗尼门离故学是学一切智智不。为一切三摩地门离故学是学一切智智不。若菩萨摩诃萨为一切陀罗尼门灭故学是学一切智智不。为一切三摩地门灭故学是学一切智智不。若菩萨摩诃萨为一切陀罗尼门无生故学是学一切智智不。为一切三摩地门无生故学是学一切智智不。若菩萨摩诃萨为一切陀罗尼门无灭故学是学一切智智不。为一切三摩地门无灭故学是学一切智智不。若菩萨摩诃萨为一切陀罗尼门本来寂静故学是学一切智智不。为一切三摩地门本来寂静故学是学一切智智不。若菩萨摩诃萨为一切陀罗尼门自性涅槃故学是学一切智智不。为一切三摩地门自性涅槃故学是学一切智智不

世尊。若菩萨摩诃萨为预流果尽故学是学一切智智不。为一来不还阿罗汉果尽故学是学一切智智不。若菩萨摩诃萨为预流果离故学是学一切智智不。为一来不还阿罗汉果离故学是学一切智智不。若菩萨摩诃萨为预流果灭故学是学一切智智不。为一来不还阿罗汉果灭故学是学一切智智不。若菩萨摩诃萨为预流果无生故学是学一切智智不。为一来不还阿罗汉果无生故学是学一切智智不。若菩萨摩诃萨为预流果无灭故学是学一切智智不。为一来不还阿罗汉果无灭故学是学一切智智不。若菩萨摩诃萨为预流果本来寂静故学是学一切智智不。为一来不还阿罗汉果本来寂静故学是学一切智智不。若菩萨摩诃萨为预流果自性涅槃故学是学一切智智不。为一来不还阿罗汉果自性涅槃故学是学一切智智不世尊。若菩萨摩诃萨为独觉菩提尽故学是学一切智智不。若菩萨摩诃萨为独觉菩提离故学是学一切智智不。若菩萨摩诃萨为独觉菩提灭故学是学一切智智不。若菩萨摩诃萨为独觉菩提无生故学是学一切智智不。若菩萨摩诃萨为独觉菩提无灭故学是学一切智智不。若菩萨摩诃萨为独觉菩提本来寂静故学是学一切智智不。若菩萨摩诃萨为独觉菩提自性涅槃故学是学一切智智不

世尊。若菩萨摩诃萨为一切菩萨摩诃萨行尽故学是学一切智智不。若菩萨摩诃萨为一切菩萨摩诃萨行离故学是学一切智智不。若菩萨摩诃萨为一切菩萨摩诃萨行灭故学是学一切智智不。若菩萨摩诃萨为一切菩萨摩诃萨行无生故学是学一切智智不。若菩萨摩诃萨为一切菩萨摩诃萨行无灭故学是学一切智智不。若菩萨摩诃萨为一切菩萨摩诃萨行本来寂静故学是学一切智智不。若菩萨摩诃萨为一切菩萨摩诃萨行自性涅槃故学是学一切智智不

世尊。若菩萨摩诃萨为诸佛无上正等菩提尽故学是学一切智智不。若菩萨摩诃萨为诸佛无上正等菩提离故学是学一切智智不。若菩萨摩诃萨为诸佛无上正等菩提灭故学是学一切智智不。若菩萨摩诃萨为诸佛无上正等菩提无生故学是学一切智智不。若菩萨摩诃萨为诸佛无上正等菩提无灭故学是学一切智智不。若菩萨摩诃萨为诸佛无上正等菩提本来寂静故学是学一切智智不。若菩萨摩诃萨为诸佛无上正等菩提自性涅槃故学是学一切智智不

世尊。若菩萨摩诃萨为有情尽故学是学一切智智不。若菩萨摩诃萨为有情离故学是学一切智智不。若菩萨摩诃萨为有情灭故学是学一切智智不。若菩萨摩诃萨为有情无生故学是学一切智智不。若菩萨摩诃萨为有情无灭故学是学一切智智不。若菩萨摩诃萨为有情本来寂静故学是学一切智智不。若菩萨摩诃萨为有情自性涅槃故学是学一切智智不

世尊。若菩萨摩诃萨为菩萨尽故学是学一切智智不。若菩萨摩诃萨为菩萨离故学是学一切智智不。若菩萨摩诃萨为菩萨灭故学是学一切智智不。若菩萨摩诃萨为菩萨无生故学是学一切智智不。若菩萨摩诃萨为菩萨无灭故学是学一切智智不。若菩萨摩诃萨为菩萨本来寂静故学是学一切智智不。若菩萨摩诃萨为菩萨自性涅槃故学是学一切智智不

世尊。若菩萨摩诃萨为如来尽故学是学一切智智不。若菩萨摩诃萨为如来离故学是学一切智智不。若菩萨摩诃萨为如来灭故学是学一切智智不。若菩萨摩诃萨为如来无生故学是学一切智智不。若菩萨摩诃萨为如来无灭故学是学一切智智不。若菩萨摩诃萨为如来本来寂静故学是学一切智智不。若菩萨摩诃萨为如来自性涅槃故学是学一切智智不

佛言。善现。如汝所说。若菩萨摩诃萨为色尽故学是学一切智智不。为受想行识尽故学是学一切智智不。若菩萨摩诃萨为色离故学是学一切智智不。为受想行识离故学是学一切智智不。若菩萨摩诃萨为色灭故学是学一切智智不。为受想行识灭故学是学一切智智不。若菩萨摩诃萨为色无生故学是学一切智智不。为受想行识无生故学是学一切智智不。若菩萨摩诃萨为色无灭故学是学一切智智不。为受想行识无灭故学是学一切智智不。若菩萨摩诃萨为色本来寂静故学是学一切智智不。为受想行识本来寂静故学是学一切智智不。若菩萨摩诃萨为色自性涅槃故学是学一切智智不。为受想行识自性涅槃故学是学一切智智不者。善现。于汝意云何。色真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。受想行识真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智佛言。善现。如汝所说。若菩萨摩诃萨为眼处尽故学是学一切智智不。为耳鼻舌身意处尽故学是学一切智智不。若菩萨摩诃萨为眼处离故学是学一切智智不。为耳鼻舌身意处离故学是学一切智智不。若菩萨摩诃萨为眼处灭故学是学一切智智不。为耳鼻舌身意处灭故学是学一切智智不。若菩萨摩诃萨为眼处无生故学是学一切智智不。为耳鼻舌身意处无生故学是学一切智智不。若菩萨摩诃萨为眼处无灭故学是学一切智智不。为耳鼻舌身意处无灭故学是学一切智智不。若菩萨摩诃萨为眼处本来寂静故学是学一切智智不。为耳鼻舌身意处本来寂静故学是学一切智智不。若菩萨摩诃萨为眼处自性涅槃故学是学一切智智不。为耳鼻舌身意处自性涅槃故学是学一切智智不者。善现。于汝意云何。眼处真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。耳鼻舌身意处真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

佛言。善现。如汝所说。若菩萨摩诃萨为色处尽故学是学一切智智不。为声香味触法处尽故学是学一切智智不。若菩萨摩诃萨为色处离故学是学一切智智不。为声香味触法处离故学是学一切智智不。若菩萨摩诃萨为色处灭故学是学一切智智不。为声香味触法处灭故学是学一切智智不。若菩萨摩诃萨为色处无生故学是学一切智智不。为声香味触法处无生故学是学一切智智不。若菩萨摩诃萨为色处无灭故学是学一切智智不。为声香味触法处无灭故学是学一切智智不。若菩萨摩诃萨为色处本来寂静故学是学一切智智不。为声香味触法处本来寂静故学是学一切智智不。若菩萨摩诃萨为色处自性涅槃故学是学一切智智不。为声香味触法处自性涅槃故学是学一切智智不者。善现。于汝意云何。色处真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。声香味触法处真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

佛言。善现。如汝所说。若菩萨摩诃萨为眼界尽故学是学一切智智不。为耳鼻舌身意界尽故学是学一切智智不。若菩萨摩诃萨为眼界离故学是学一切智智不。为耳鼻舌身意界离故学是学一切智智不。若菩萨摩诃萨为眼界灭故学是学一切智智不。为耳鼻舌身意界灭故学是学一切智智不。若菩萨摩诃萨为眼界无生故学是学一切智智不。为耳鼻舌身意界无生故学是学一切智智不。若菩萨摩诃萨为眼界无灭故学是学一切智智不。为耳鼻舌身意界无灭故学是学一切智智不。若菩萨摩诃萨为眼界本来寂静故学是学一切智智不。为耳鼻舌身意界本来寂静故学是学一切智智不。若菩萨摩诃萨为眼界自性涅槃故学是学一切智智不。为耳鼻舌身意界自性涅槃故学是学一切智智不者。善现。于汝意云何。眼界真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。耳鼻舌身意界真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

佛言。善现。如汝所说。若菩萨摩诃萨为色界尽故学是学一切智智不。为声香味触法界尽故学是学一切智智不。若菩萨摩诃萨为色界离故学是学一切智智不。为声香味触法界离故学是学一切智智不。若菩萨摩诃萨为色界灭故学是学一切智智不。为声香味触法界灭故学是学一切智智不。若菩萨摩诃萨为色界无生故学是学一切智智不。为声香味触法界无生故学是学一切智智不。若菩萨摩诃萨为色界无灭故学是学一切智智不。为声香味触法界无灭故学是学一切智智不。若菩萨摩诃萨为色界本来寂静故学是学一切智智不。为声香味触法界本来寂静故学是学一切智智不。若菩萨摩诃萨为色界自性涅槃故学是学一切智智不。为声香味触法界自性涅槃故学是学一切智智不者。善现。于汝意云何。色界真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。声香味触法界真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

佛言。善现。如汝所说。若菩萨摩诃萨为眼识界尽故学是学一切智智不。为耳鼻舌身意识界尽故学是学一切智智不。若菩萨摩诃萨为眼识界离故学是学一切智智不。为耳鼻舌身意识界离故学是学一切智智不。若菩萨摩诃萨为眼识界灭故学是学一切智智不。为耳鼻舌身意识界灭故学是学一切智智不。若菩萨摩诃萨为眼识界无生故学是学一切智智不。为耳鼻舌身意识界无生故学是学一切智智不。若菩萨摩诃萨为眼识界无灭故学是学一切智智不。为耳鼻舌身意识界无灭故学是学一切智智不。若菩萨摩诃萨为眼识界本来寂静故学是学一切智智不。为耳鼻舌身意识界本来寂静故学是学一切智智不。若菩萨摩诃萨为眼识界自性涅槃故学是学一切智智不。为耳鼻舌身意识界自性涅槃故学是学一切智智不者。善现。于汝意云何。眼识界真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。耳鼻舌身意识界真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

佛言。善现。如汝所说。若菩萨摩诃萨为眼触尽故学是学一切智智不。为耳鼻舌身意触尽故学是学一切智智不。若菩萨摩诃萨为眼触离故学是学一切智智不。为耳鼻舌身意触离故学是学一切智智不。若菩萨摩诃萨为眼触灭故学是学一切智智不。为耳鼻舌身意触灭故学是学一切智智不。若菩萨摩诃萨为眼触无生故学是学一切智智不。为耳鼻舌身意触无生故学是学一切智智不。若菩萨摩诃萨为眼触无灭故学是学一切智智不。为耳鼻舌身意触无灭故学是学一切智智不。若菩萨摩诃萨为眼触本来寂静故学是学一切智智不。为耳鼻舌身意触本来寂静故学是学一切智智不。若菩萨摩诃萨为眼触自性涅槃故学是学一切智智不。为耳鼻舌身意触自性涅槃故学是学一切智智不者。善现。于汝意云何。眼触真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。耳鼻舌身意触真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智。佛言。善现。如汝所说。若菩萨摩诃萨为眼触为缘所生诸受尽故学是学一切智智不。为耳鼻舌身意触为缘所生诸受尽故学是学一切智智不。若菩萨摩诃萨为眼触为缘所生诸受离故学是学一切智智不。为耳鼻舌身意触为缘所生诸受离故学是学一切智智不。若菩萨摩诃萨为眼触为缘所生诸受灭故学是学一切智智不。为耳鼻舌身意触为缘所生诸受灭故学是学一切智智不。若菩萨摩诃萨为眼触为缘所生诸受无生故学是学一切智智不。为耳鼻舌身意触为缘所生诸受无生故学是学一切智智不。若菩萨摩诃萨为眼触为缘所生诸受无灭故学是学一切智智不。为耳鼻舌身意触为缘所生诸受无灭故学是学一切智智不。若菩萨摩诃萨为眼触为缘所生诸受本来寂静故学是学一切智智不。为耳鼻舌身意触为缘所生诸受本来寂静故学是学一切智智不。若菩萨摩诃萨为眼触为缘所生诸受自性涅槃故学是学一切智智不。为耳鼻舌身意触为缘所生诸受自性涅槃故学是学一切智智不者。善现。于汝意云何。眼触为缘所生诸受真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。耳鼻舌身意触为缘所生诸受真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

佛言。善现。如汝所说。若菩萨摩诃萨为地界尽故学是学一切智智不。为水火风空识界尽故学是学一切智智不。若菩萨摩诃萨为地界离故学是学一切智智不。为水火风空识界离故学是学一切智智不。若菩萨摩诃萨为地界灭故学是学一切智智不。为水火风空识界灭故学是学一切智智不。若菩萨摩诃萨为地界无生故学是学一切智智不。为水火风空识界无生故学是学一切智智不。若菩萨摩诃萨为地界无灭故学是学一切智智不。为水火风空识界无灭故学是学一切智智不。若菩萨摩诃萨为地界本来寂静故学是学一切智智不。为水火风空识界本来寂静故学是学一切智智不。若菩萨摩诃萨为地界自性涅槃故学是学一切智智不。为水火风空识界自性涅槃故学是学一切智智不者。善现。于汝意云何。地界真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。水火风空识界真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智。佛言。善现。如汝所说。若菩萨摩诃萨为无明尽故学是学一切智智不。为行识名色六处触受爱取有生老死尽故学是学一切智智不。若菩萨摩诃萨为无明离故学是学一切智智不。为行识名色六处触受爱取有生老死离故学是学一切智智不。若菩萨摩诃萨为无明灭故学是学一切智智不。为行识名色六处触受爱取有生老死灭故学是学一切智智不。若菩萨摩诃萨为无明无生故学是学一切智智不。为行识名色六处触受爱取有生老死无生故学是学一切智智不。若菩萨摩诃萨为无明无灭故学是学一切智智不。为行识名色六处触受爱取有生老死无灭故学是学一切智智不。若菩萨摩诃萨为无明本来寂静故学是学一切智智不。为行识名色六处触受爱取有生老死本来寂静故学是学一切智智不。若菩萨摩诃萨为无明自性涅槃故学是学一切智智不。为行识名色六处触受爱取有生老死自性涅槃故学是学一切智智不者。善现。于汝意云何。无明真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。行识名色六处触受爱取有生老死真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

大般若波罗蜜多经卷第三百三十九大般若波罗蜜多经卷第三百四十

        三藏法师玄奘奉　诏译

    初分巧便学品第五十五之四

佛言。善现。如汝所说。若菩萨摩诃萨为布施波罗蜜多尽故学是学一切智智不。为净戒安忍精进静虑般若波罗蜜多尽故学是学一切智智不。若菩萨摩诃萨为布施波罗蜜多离故学是学一切智智不。为净戒安忍精进静虑般若波罗蜜多离故学是学一切智智不。若菩萨摩诃萨为布施波罗蜜多灭故学是学一切智智不。为净戒安忍精进静虑般若波罗蜜多灭故学是学一切智智不。若菩萨摩诃萨为布施波罗蜜多无生故学是学一切智智不。为净戒安忍精进静虑般若波罗蜜多无生故学是学一切智智不。若菩萨摩诃萨为布施波罗蜜多无灭故学是学一切智智不。为净戒安忍精进静虑般若波罗蜜多无灭故学是学一切智智不。若菩萨摩诃萨为布施波罗蜜多本来寂静故学是学一切智智不。为净戒安忍精进静虑般若波罗蜜多本来寂静故学是学一切智智不。若菩萨摩诃萨为布施波罗蜜多自性涅槃故学是学一切智智不。为净戒安忍精进静虑般若波罗蜜多自性涅槃故学是学一切智智不者。善现。于汝意云何。布施波罗蜜多真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。净戒安忍精进静虑般若波罗蜜多真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智。佛言。善现。如汝所说。若菩萨摩诃萨为内空尽故学是学一切智智不。为外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空尽故学是学一切智智不。若菩萨摩诃萨为内空离故学是学一切智智不。为外空乃至无性自性空离故学是学一切智智不。若菩萨摩诃萨为内空灭故学是学一切智智不。为外空乃至无性自性空灭故学是学一切智智不。若菩萨摩诃萨为内空无生故学是学一切智智不。为外空乃至无性自性空无生故学是学一切智智不。若菩萨摩诃萨为内空无灭故学是学一切智智不。为外空乃至无性自性空无灭故学是学一切智智不。若菩萨摩诃萨为内空本来寂静故学是学一切智智不。为外空乃至无性自性空本来寂静故学是学一切智智不。若菩萨摩诃萨为内空自性涅槃故学是学一切智智不。为外空乃至无性自性空自性涅槃故学是学一切智智不者。善现。于汝意云何。内空真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。外空乃至无性自性空真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

佛言。善现。如汝所说。若菩萨摩诃萨为真如尽故学是学一切智智不。为法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界尽故学是学一切智智不。若菩萨摩诃萨为真如离故学是学一切智智不。为法界乃至不思议界离故学是学一切智智不。若菩萨摩诃萨为真如灭故学是学一切智智不。为法界乃至不思议界灭故学是学一切智智不。若菩萨摩诃萨为真如无生故学是学一切智智不。为法界乃至不思议界无生故学是学一切智智不。若菩萨摩诃萨为真如无灭故学是学一切智智不。为法界乃至不思议界无灭故学是学一切智智不。若菩萨摩诃萨为真如本来寂静故学是学一切智智不。为法界乃至不思议界本来寂静故学是学一切智智不。若菩萨摩诃萨为真如自性涅槃故学是学一切智智不。为法界乃至不思议界自性涅槃故学是学一切智智不者。善现。于汝意云何。真如真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。法界乃至不思议界真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

佛言。善现。如汝所说。若菩萨摩诃萨为苦圣谛尽故学是学一切智智不。为集灭道圣谛尽故学是学一切智智不。若菩萨摩诃萨为苦圣谛离故学是学一切智智不。为集灭道圣谛离故学是学一切智智不。若菩萨摩诃萨为苦圣谛灭故学是学一切智智不。为集灭道圣谛灭故学是学一切智智不。若菩萨摩诃萨为苦圣谛无生故学是学一切智智不。为集灭道圣谛无生故学是学一切智智不。若菩萨摩诃萨为苦圣谛无灭故学是学一切智智不。为集灭道圣谛无灭故学是学一切智智不。若菩萨摩诃萨为苦圣谛本来寂静故学是学一切智智不。为集灭道圣谛本来寂静故学是学一切智智不。若菩萨摩诃萨为苦圣谛自性涅槃故学是学一切智智不。为集灭道圣谛自性涅槃故学是学一切智智不者。善现。于汝意云何。苦圣谛真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。集灭道圣谛真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

佛言。善现。如汝所说。若菩萨摩诃萨为四静虑尽故学是学一切智智不。为四无量四无色定尽故学是学一切智智不。若菩萨摩诃萨为四静虑离故学是学一切智智不。为四无量四无色定离故学是学一切智智不。若菩萨摩诃萨为四静虑灭故学是学一切智智不。为四无量四无色定灭故学是学一切智智不。若菩萨摩诃萨为四静虑无生故学是学一切智智不。为四无量四无色定无生故学是学一切智智不。若菩萨摩诃萨为四静虑无灭故学是学一切智智不。为四无量四无色定无灭故学是学一切智智不。若菩萨摩诃萨为四静虑本来寂静故学是学一切智智不。为四无量四无色定本来寂静故学是学一切智智不。若菩萨摩诃萨为四静虑自性涅槃故学是学一切智智不。为四无量四无色定自性涅槃故学是学一切智智不者。善现。于汝意云何。四静虑真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。四无量四无色定真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

佛言。善现。如汝所说。若菩萨摩诃萨为八解脱尽故学是学一切智智不。为八胜处九次第定十遍处尽故学是学一切智智不。若菩萨摩诃萨为八解脱离故学是学一切智智不。为八胜处九次第定十遍处离故学是学一切智智不。若菩萨摩诃萨为八解脱灭故学是学一切智智不。为八胜处九次第定十遍处灭故学是学一切智智不。若菩萨摩诃萨为八解脱无生故学是学一切智智不。为八胜处九次第定十遍处无生故学是学一切智智不。若菩萨摩诃萨为八解脱无灭故学是学一切智智不。为八胜处九次第定十遍处无灭故学是学一切智智不。若菩萨摩诃萨为八解脱本来寂静故学是学一切智智不。为八胜处九次第定十遍处本来寂静故学是学一切智智不。若菩萨摩诃萨为八解脱自性涅槃故学是学一切智智不。为八胜处九次第定十遍处自性涅槃故学是学一切智智不者。善现。于汝意云何。八解脱真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。八胜处九次第定十遍处真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

佛言。善现。如汝所说。若菩萨摩诃萨为四念住尽故学是学一切智智不。为四正断四神足五根五力七等觉支八圣道支尽故学是学一切智智不。若菩萨摩诃萨为四念住离故学是学一切智智不。为四正断乃至八圣道支离故学是学一切智智不。若菩萨摩诃萨为四念住灭故学是学一切智智不。为四正断乃至八圣道支灭故学是学一切智智不。若菩萨摩诃萨为四念住无生故学是学一切智智不。为四正断乃至八圣道支无生故学是学一切智智不。若菩萨摩诃萨为四念住无灭故学是学一切智智不。为四正断乃至八圣道支无灭故学是学一切智智不。若菩萨摩诃萨为四念住本来寂静故学是学一切智智不。为四正断乃至八圣道支本来寂静故学是学一切智智不。若菩萨摩诃萨为四念住自性涅槃故学是学一切智智不。为四正断乃至八圣道支自性涅槃故学是学一切智智不者。善现。于汝意云何。四念住真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。四正断乃至八圣道支尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

佛言。善现。如汝所说。若菩萨摩诃萨为空解脱门尽故学是学一切智智不。为无相无愿解脱门尽故学是学一切智智不。若菩萨摩诃萨为空解脱门离故学是学一切智智不。为无相无愿解脱门离故学是学一切智智不。若菩萨摩诃萨为空解脱门灭故学是学一切智智不。为无相无愿解脱门灭故学是学一切智智不。若菩萨摩诃萨为空解脱门无生故学是学一切智智不。为无相无愿解脱门无生故学是学一切智智不。若菩萨摩诃萨为空解脱门无灭故学是学一切智智不。为无相无愿解脱门无灭故学是学一切智智不。若菩萨摩诃萨为空解脱门本来寂静故学是学一切智智不。为无相无愿解脱门本来寂静故学是学一切智智不。若菩萨摩诃萨为空解脱门自性涅槃故学是学一切智智不。为无相无愿解脱门自性涅槃故学是学一切智智不者。善现。于汝意云何。空解脱门真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。无相无愿解脱门真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

佛言。善现。如汝所说。若菩萨摩诃萨为极喜地尽故学是学一切智智不。为离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地尽故学是学一切智智不。若菩萨摩诃萨为极喜地离故学是学一切智智不。为离垢地乃至法云地离故学是学一切智智不。若菩萨摩诃萨为极喜地灭故学是学一切智智不。为离垢地乃至法云地灭故学是学一切智智不。若菩萨摩诃萨为极喜地无生故学是学一切智智不。为离垢地乃至法云地无生故学是学一切智智不。若菩萨摩诃萨为极喜地无灭故学是学一切智智不。为离垢地乃至法云地无灭故学是学一切智智不。若菩萨摩诃萨为极喜地本来寂静故学是学一切智智不。为离垢地乃至法云地本来寂静故学是学一切智智不。若菩萨摩诃萨为极喜地自性涅槃故学是学一切智智不。为离垢地乃至法云地自性涅槃故学是学一切智智不者。善现。于汝意云何。极喜地真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。离垢地乃至法云地真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

佛言。善现。如汝所说。若菩萨摩诃萨为五眼尽故学是学一切智智不。为六神通尽故学是学一切智智不。若菩萨摩诃萨为五眼离故学是学一切智智不。为六神通离故学是学一切智智不。若菩萨摩诃萨为五眼灭故学是学一切智智不。为六神通灭故学是学一切智智不。若菩萨摩诃萨为五眼无生故学是学一切智智不。为六神通无生故学是学一切智智不。若菩萨摩诃萨为五眼无灭故学是学一切智智不。为六神通无灭故学是学一切智智不。若菩萨摩诃萨为五眼本来寂静故学是学一切智智不。为六神通本来寂静故学是学一切智智不。若菩萨摩诃萨为五眼自性涅槃故学是学一切智智不。为六神通自性涅槃故学是学一切智智不者。善现。于汝意云何。五眼真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。六神通真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

佛言善现。如汝所说。若菩萨摩诃萨为佛十力尽故学是学一切智智不。为四无所畏四无碍解大慈大悲大喜大舍十八佛不共法尽故学是学一切智智不。若菩萨摩诃萨为佛十力离故学是学一切智智不。为四无所畏乃至十八佛不共法离故学是学一切智智不。若菩萨摩诃萨为佛十力灭故学是学一切智智不。为四无所畏乃至十八佛不共法灭故学是学一切智智不。若菩萨摩诃萨为佛十力无生故学是学一切智智不。为四无所畏乃至十八佛不共法无生故学是学一切智智不。若菩萨摩诃萨为佛十力无灭故学是学一切智智不。为四无所畏乃至十八佛不共法无灭故学是学一切智智不。若菩萨摩诃萨为佛十力本来寂静故学是学一切智智不。为四无所畏乃至十八佛不共法本来寂静故学是学一切智智不。若菩萨摩诃萨为佛十力自性涅槃故学是学一切智智不。为四无所畏乃至十八佛不共法自性涅槃故学是学一切智智不者。善现。于汝意云何。佛十力真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。四无所畏乃至十八佛不共法真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

佛言。善现。如汝所说。若菩萨摩诃萨为无忘失法尽故学是学一切智智不。为恒住舍性尽故学是学一切智智不。若菩萨摩诃萨为无忘失法离故学是学一切智智不。为恒住舍性离故学是学一切智智不。若菩萨摩诃萨为无忘失法灭故学是学一切智智不。为恒住舍性灭故学是学一切智智不。若菩萨摩诃萨为无忘失法无生故学是学一切智智不。为恒住舍性无生故学是学一切智智不。若菩萨摩诃萨为无忘失法无灭故学是学一切智智不。为恒住舍性无灭故学是学一切智智不。若菩萨摩诃萨为无忘失法本来寂静故学是学一切智智不。为恒住舍性本来寂静故学是学一切智智不。若菩萨摩诃萨为无忘失法自性涅槃故学是学一切智智不。为恒住舍性自性涅槃故学是学一切智智不者。善现。于汝意云何。无忘失法真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。恒住舍性真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

佛言。善现。如汝所说。若菩萨摩诃萨为一切智尽故学是学一切智智不。为道相智一切相智尽故学是学一切智智不。若菩萨摩诃萨为一切智离故学是学一切智智不。为道相智一切相智离故学是学一切智智不。若菩萨摩诃萨为一切智灭故学是学一切智智不。为道相智一切相智灭故学是学一切智智不。若菩萨摩诃萨为一切智无生故学是学一切智智不。为道相智一切相智无生故学是学一切智智不。若菩萨摩诃萨为一切智无灭故学是学一切智智不。为道相智一切相智无灭故学是学一切智智不。若菩萨摩诃萨为一切智本来寂静故学是学一切智智不。为道相智一切相智本来寂静故学是学一切智智不。若菩萨摩诃萨为一切智自性涅槃故学是学一切智智不。为道相智一切相智自性涅槃故学是学一切智智不者。善现。于汝意云何。一切智真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。道相智一切相智真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

佛言。善现。如汝所说。若菩萨摩诃萨为一切陀罗尼门尽故学是学一切智智不。为一切三摩地门尽故学是学一切智智不。若菩萨摩诃萨为一切陀罗尼门离故学是学一切智智不。为一切三摩地门离故学是学一切智智不。若菩萨摩诃萨为一切陀罗尼门灭故学是学一切智智不。为一切三摩地门灭故学是学一切智智不。若菩萨摩诃萨为一切陀罗尼门无生故学是学一切智智不。为一切三摩地门无生故学是学一切智智不。若菩萨摩诃萨为一切陀罗尼门无灭故学是学一切智智不。为一切三摩地门无灭故学是学一切智智不。若菩萨摩诃萨为一切陀罗尼门本来寂静故学是学一切智智不。为一切三摩地门本来寂静故学是学一切智智不。若菩萨摩诃萨为一切陀罗尼门自性涅槃故学是学一切智智不。为一切三摩地门自性涅槃故学是学一切智智不者。善现。于汝意云何。一切陀罗尼门真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。一切三摩地门真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智佛言。善现。如汝所说。若菩萨摩诃萨为预流果尽故学是学一切智智不。为一来不还阿罗汉果尽故学是学一切智智不。若菩萨摩诃萨为预流果离故学是学一切智智不。为一来不还阿罗汉果离故学是学一切智智不。若菩萨摩诃萨为预流果灭故学是学一切智智不。为一来不还阿罗汉果灭故学是学一切智智不。若菩萨摩诃萨为预流果无生故学是学一切智智不。为一来不还阿罗汉果无生故学是学一切智智不。若菩萨摩诃萨为预流果无灭故学是学一切智智不。为一来不还阿罗汉果无灭故学是学一切智智不。若菩萨摩诃萨为预流果本来寂静故学是学一切智智不。为一来不还阿罗汉果本来寂静故学是学一切智智不。若菩萨摩诃萨为预流果自性涅槃故学是学一切智智不。为一来不还阿罗汉果自性涅槃故学是学一切智智不者。善现。于汝意云何。预流果真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。于汝意云何。一来不还阿罗汉果真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

佛言。善现。如汝所说。若菩萨摩诃萨为独觉菩提尽故学是学一切智智不。若菩萨摩诃萨为独觉菩提离故学是学一切智智不。若菩萨摩诃萨为独觉菩提灭故学是学一切智智不。若菩萨摩诃萨为独觉菩提无生故学是学一切智智不。若菩萨摩诃萨为独觉菩提无灭故学是学一切智智不。若菩萨摩诃萨为独觉菩提本来寂静故学是学一切智智不。若菩萨摩诃萨为独觉菩提自性涅槃故学是学一切智智不者。善现。于汝意云何。独觉菩提真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

佛言。善现。如汝所说。若菩萨摩诃萨为一切菩萨摩诃萨行尽故学是学一切智智不。若菩萨摩诃萨为一切菩萨摩诃萨行离故学是学一切智智不。若菩萨摩诃萨为一切菩萨摩诃萨行灭故学是学一切智智不。若菩萨摩诃萨为一切菩萨摩诃萨行无生故学是学一切智智不。若菩萨摩诃萨为一切菩萨摩诃萨行无灭故学是学一切智智不。若菩萨摩诃萨为一切菩萨摩诃萨行本来寂静故学是学一切智智不。若菩萨摩诃萨为一切菩萨摩诃萨行自性涅槃故学是学一切智智不者。善现。于汝意云何。一切菩萨摩诃萨行真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

佛言。善现。如汝所说。若菩萨摩诃萨为诸佛无上正等菩提尽故学是学一切智智不。若菩萨摩诃萨为诸佛无上正等菩提离故学是学一切智智不。若菩萨摩诃萨为诸佛无上正等菩提灭故学是学一切智智不。若菩萨摩诃萨为诸佛无上正等菩提无生故学是学一切智智不。若菩萨摩诃萨为诸佛无上正等菩提无灭故学是学一切智智不。若菩萨摩诃萨为诸佛无上正等菩提本来寂静故学是学一切智智不。若菩萨摩诃萨为诸佛无上正等菩提自性涅槃故学是学一切智智不者。善现。于汝意云何。诸佛无上正等菩提真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

佛言。善现。如汝所说。若菩萨摩诃萨为有情尽故学是学一切智智不。若菩萨摩诃萨为有情离故学是学一切智智不。若菩萨摩诃萨为有情灭故学是学一切智智不。若菩萨摩诃萨为有情无生故学是学一切智智不。若菩萨摩诃萨为有情无灭故学是学一切智智不。若菩萨摩诃萨为有情本来寂静故学是学一切智智不。若菩萨摩诃萨为有情自性涅槃故学是学一切智智不者。善现。于汝意云何。有情真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智。佛言。善现。如汝所说。若菩萨摩诃萨为菩萨尽故学是学一切智智不。若菩萨摩诃萨为菩萨离故学是学一切智智不。若菩萨摩诃萨为菩萨灭故学是学一切智智不。若菩萨摩诃萨为菩萨无生故学是学一切智智不。若菩萨摩诃萨为菩萨无灭故学是学一切智智不。若菩萨摩诃萨为菩萨本来寂静故学是学一切智智不。若菩萨摩诃萨为菩萨自性涅槃故学是学一切智智不者。善现。于汝意云何。菩萨真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

大般若波罗蜜多经卷第三百四十大般若波罗蜜多经卷第三百四十一

        三藏法师玄奘奉　诏译

    初分巧便学品第五十五之五

佛言。善现。如汝所说。若菩萨摩诃萨为如来尽故学是学一切智智不。若菩萨摩诃萨为如来离故学是学一切智智不。若菩萨摩诃萨为如来灭故学是学一切智智不。若菩萨摩诃萨为如来无生故学是学一切智智不。若菩萨摩诃萨为如来无灭故学是学一切智智不。若菩萨摩诃萨为如来本来寂静故学是学一切智智不。若菩萨摩诃萨为如来自性涅槃故学是学一切智智不者。善现。于汝意云何。如来真如尽灭断不。善现答言。不也世尊。不也善逝。佛言。善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智

复次善现。若菩萨摩诃萨如是学时。是学布施波罗蜜多。是学净戒安忍精进静虑般若波罗蜜多。若菩萨摩诃萨学布施净戒安忍精进静虑般若波罗蜜多。是学一切智智复次善现。若菩萨摩诃萨如是学时。是学内空。是学外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若菩萨摩诃萨学内空外空乃至无性自性空。是学一切智智复次善现。若菩萨摩诃萨如是学时。是学真如。是学法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。若菩萨摩诃萨学真如法界乃至不思议界。是学一切智智。复次善现。若菩萨摩诃萨如是学时。是学苦圣谛。是学集灭道圣谛。若菩萨摩诃萨学苦集灭道圣谛。是学一切智智。复次善现。若菩萨摩诃萨如是学时。是学四静虑。是学四无量四无色定。若菩萨摩诃萨学四静虑四无量四无色定。是学一切智智。复次善现。若菩萨摩诃萨如是学时。是学八解脱。是学八胜处九次第定十遍处。若菩萨摩诃萨学八解脱八胜处九次第定十遍处。是学一切智智

复次善现。若菩萨摩诃萨如是学时。是学四念住。是学四正断四神足五根五力七等觉支八圣道支。若菩萨摩诃萨学四念住四正断乃至八圣道支。是学一切智智。复次善现。若菩萨摩诃萨如是学时。是学空解脱门。是学无相无愿解脱门。若菩萨摩诃萨学空无相无愿解脱门。是学一切智智。复次善现。若菩萨摩诃萨如是学时。是学极喜地。是学离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。若菩萨摩诃萨学极喜地离垢地乃至法云地。是学一切智智。复次善现。若菩萨摩诃萨如是学时。是学五眼。是学六神通。若菩萨摩诃萨学五眼六神通。是学一切智智。复次善现。若菩萨摩诃萨如是学时。是学佛十力。是学四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若菩萨摩诃萨学佛十力四无所畏乃至十八佛不共法。是学一切智智。复次善现。若菩萨摩诃萨如是学时。是学无忘失法。是学恒住舍性。若菩萨摩诃萨学无忘失法恒住舍性。是学一切智智。复次善现。若菩萨摩诃萨如是学时。是学一切智。是学道相智一切相智。若菩萨摩诃萨学一切智道相智一切相智。是学一切智智。复次善现。若菩萨摩诃萨如是学时。是学一切陀罗尼门。是学一切三摩地门。若菩萨摩诃萨学一切陀罗尼门一切三摩地门。是学一切智智

复次善现。若菩萨摩诃萨如是学时。是学一切菩萨摩诃萨行。若菩萨摩诃萨学一切菩萨摩诃萨行。是学一切智智。复次善现。若菩萨摩诃萨如是学时。是学诸佛无上正等菩提。若菩萨摩诃萨学诸佛无上正等菩提。是学一切智智。复次善现。若菩萨摩诃萨如是学时。至一切学圆满彼岸。若菩萨摩诃萨如是学时。一切天魔及诸外道皆不能坏。若菩萨摩诃萨如是学时。疾至菩萨不退转地。若菩萨摩诃萨如是学时。行自祖父一切如来应正等觉所应行处。若菩萨摩诃萨如是学时。于能护法无倒随转。若菩萨摩诃萨如是学时。能行离闇所应作法。若菩萨摩诃萨如是学时。是学严净自佛土法。若菩萨摩诃萨如是学时。是学成熟诸有情法。若菩萨摩诃萨如是学时。便能如实严净佛土。若菩萨摩诃萨如是学时。便能如实成熟有情。若菩萨摩诃萨如是学时。则能发起大慈大悲哀愍一切。若菩萨摩诃萨如是学时。是学三转十二行相微妙法轮。若菩萨摩诃萨如是学时。是学度脱一切有情置无余依般涅槃界。若菩萨摩诃萨如是学时。是学不断佛种妙行。若菩萨摩诃萨如是学时。是学诸佛为有情类开甘露门。若菩萨摩诃萨如是学时。是学安立无量无数无边有情住三乘法。若菩萨摩诃萨如是学时。是学示现一切有情究竟寂灭真无为界。是真修学一切智智。如是学者下劣有情所不能学。若菩萨摩诃萨如是学时。能实拔济一切有情生老病死。令勤修学所应学处

复次善现。若菩萨摩诃萨如是学时。决定不复堕于地狱傍生鬼界。若菩萨摩诃萨如是学时。决定不生边地达絮蔑隶车中。若菩萨摩诃萨如是学时。决定不生旃荼罗家补羯娑家。及余种种贫穷卑贱不律仪家。若菩萨摩诃萨如是学时。终不聋盲喑哑挛躄根支不具背偻癫痫。及余种种秽恶疮病。若菩萨摩诃萨如是学时。生生常得眷属圆满。形貌端严言词威肃众人爱敬。若菩萨摩诃萨如是学时。生生之处离害生命。离不与取。离欲邪行。离虚诳语。离粗恶语。离离间语。离杂秽语。亦离贪欲嗔恚邪见。若菩萨摩诃萨如是学时。生生之处不以邪法而自活命。终不摄受虚妄邪法。亦不摄受破戒恶见谤法有情。若菩萨摩诃萨如是学时。终不生于耽乐少慧长寿夭处。所以者何。是菩萨摩诃萨成就善巧方便势力。由此善巧方便力故。虽能数入静虑无量及无色定。而不随彼势力受生。甚深般若波罗蜜多所摄受故。成就如是善巧方便。于诸定中虽常获得入出自在。而不随彼诸定势力生长寿夭废修菩萨摩诃萨行

复次善现。若菩萨摩诃萨如是学时。于佛十力四无所畏四无碍解大慈大悲大喜大舍及十八佛不共法等无量无数无边佛法皆得清净。决定不堕一切声闻及独觉地。尔时具寿善现白佛言。世尊。若一切法本性清净。云何菩萨摩诃萨于诸法中复得清净。佛告善现。如是如是。如汝所说。诸法本来自性清净。是菩萨摩诃萨于一切法本性净中。精勤修学甚深般若波罗蜜多。如实通达无没无滞。远离一切烦恼染着故。说菩萨复得清净。复次善现。虽一切法本性清净。而诸异生不知见觉。是菩萨摩诃萨为欲令彼知见觉故。修行布施波罗蜜多。修行净戒安忍精进静虑般若波罗蜜多。安住内空。安住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。安住真如。安住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。安住苦圣谛。安住集灭道圣谛。修行四静虑。修行四无量四无色定。修行八解脱。修行八胜处九次第定十遍处。修行四念住。修行四正断四神足五根五力七等觉支八圣道支。修行空解脱门。修行无相无愿解脱门。修行极喜地。修行离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。修行五眼。修行六神通。修行佛十力。修行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。修行无忘失法。修行恒住舍性。修行一切陀罗尼门。修行一切三摩地门。修行一切智。修行道相智一切相智。善现。是菩萨摩诃萨于一切法本性清净如是学时。于佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法等无量无数无边佛法皆得清净。不堕声闻及独觉地。于诸有情心行差别。皆能通达至极彼岸善巧方便。令诸有情证一切法本性清净。善现当知。譬如大地少处出生金银珍宝。多处出生砂石瓦砾。诸有情类亦复如是。少分能学甚深般若波罗蜜多。多学声闻独觉地法。善现当知。譬如人趣少分能修转轮王业。多分受行诸小王业。诸有情类亦复如是。少分能修一切智智道。多分受行声闻独觉道。善现当知。求趣无上正等菩提诸菩萨众。少得无上正等菩提。多堕声闻及独觉地。善现当知。住菩萨乘诸善男子善女人等。若不远离甚深般若波罗蜜多善巧方便。定能趣入不退转地。若有远离甚深般若波罗蜜多善巧方便。定于无上正等菩提当有退转。是故菩萨摩诃萨众。欲得菩萨不退转地。欲入菩萨不退转数。当勤修学甚深般若波罗蜜多善巧方便

复次善现。若菩萨摩诃萨如是修学甚深般若波罗蜜多善巧方便。终不发起悭贪破戒嗔忿懈怠散乱恶慧相应之心。终不发起贪欲嗔恚愚痴憍慢相应之心。终不发起诸余过失相应之心。终不发起执取色相相应之心。亦不发起执取受想行识相相应之心。终不发起执取眼处相相应之心。亦不发起执取耳鼻舌身意处相相应之心。终不发起执取色处相相应之心。亦不发起执取声香味触法处相相应之心。终不发起执取眼界相相应之心。亦不发起执取耳鼻舌身意界相相应之心。终不发起执取色界相相应之心。亦不发起执取声香味触法界相相应之心。终不发起执取眼识界相相应之心。亦不发起执取耳鼻舌身意识界相相应之心。终不发起执取眼触相相应之心。亦不发起执取耳鼻舌身意触相相应之心。终不发起执取眼触为缘所生诸受相相应之心。亦不发起执取耳鼻舌身意触为缘所生诸受相相应之心。终不发起执取地界相相应之心。亦不发起执取水火风空识界相相应之心。终不发起执取无明相相应之心。亦不发起执取行识名色六处触受爱取有生老死相相应之心。终不发起执取布施波罗蜜多相相应之心。亦不发起执取净戒安忍精进静虑般若波罗蜜多相相应之心。终不发起执取内空相相应之心。亦不发起执取外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空相相应之心。终不发起执取真如相相应之心。亦不发起执取法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界相相应之心。终不发起执取苦圣谛相相应之心。亦不发起执取集灭道圣谛相相应之心。终不发起执取四静虑相相应之心。亦不发起执取四无量四无色定相相应之心。终不发起执取八解脱相相应之心。亦不发起执取八胜处九次第定十遍处相相应之心。终不发起执取四念住相相应之心。亦不发起执取四正断四神足五根五力七等觉支八圣道支相相应之心。终不发起执取空解脱门相相应之心。亦不发起执取无相无愿解脱门相相应之心。终不发起执取极喜地相相应之心。亦不发起执取离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地相相应之心。终不发起执取五眼相相应之心。亦不发起执取六神通相相应之心。终不发起执取佛十力相相应之心。亦不发起执取四无所畏四无碍解大慈大悲大喜大舍十八佛不共法相相应之心。终不发起执取无忘失法相相应之心。亦不发起执取恒住舍性相相应之心。终不发起执取一切智相相应之心。亦不发起执取道相智一切相智相相应之心。终不发起执取一切陀罗尼门相相应之心。亦不发起执取一切三摩地门相相应之心。终不发起执取预流果相相应之心。亦不发起执取一来不还阿罗汉果相相应之心。终不发起执取独觉菩提相相应之心。终不发起执取一切菩萨摩诃萨行相相应之心。终不发起执取诸佛无上正等菩提相相应之心。何以故。善现。是菩萨摩诃萨行深般若波罗蜜多善巧方便。都不见法是可得者。无所得故不起执取色等法相相应之心

复次善现。若菩萨摩诃萨如是修学甚深般若波罗蜜多善巧方便。能摄一切波罗蜜多。能集一切波罗蜜多。能导一切波罗蜜多。何以故。善现。甚深般若波罗蜜多中。含容一切波罗蜜多故。善现。譬如萨迦耶见普能摄受六十二见。甚深般若波罗蜜多亦复如是含容一切波罗蜜多。善现。譬如诸殒没者命根灭故诸根随灭。甚深般若波罗蜜多亦复如是。一切所学波罗蜜多悉皆随从。若无般若波罗蜜多亦无一切波罗蜜多。是故善现。若菩萨摩诃萨欲到一切波罗蜜多究竟彼岸。应勤修学甚深般若波罗蜜多。善现当知。若菩萨摩诃萨修学如是甚深般若波罗蜜多。于诸有情最为上首。何以故。善现。是菩萨摩诃萨已能修学无上处故

复次善现。于意云何。于此三千大千世界。诸有情类宁为多不。善现答言。甚多世尊。甚多善逝。赡部洲中诸有情类尚多无数。何况三千大千世界诸有情类。佛言。善现。假使三千大千世界诸有情类。非前非后皆得人身。得人身已。非前非后皆证无上正等菩提。有善男子善女人等住菩萨乘尽其形寿。能以上妙衣服饮食卧具汤药及余资具。供养恭敬尊重赞叹此诸如来应正等觉。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言。善现。若善男子善女人等住菩萨乘。能于如是甚深般若波罗蜜多。听闻受持读诵书写思惟修习。所获福聚甚多于前无量无数。何以故。善现。甚深般若波罗蜜多具大义利。能令菩萨摩诃萨众速引无上正等菩提。胜前所得诸善根故。是故善现。若菩萨摩诃萨欲居一切有情上首。当学如是甚深般若波罗蜜多。若菩萨摩诃萨欲普饶益一切有情。无救护者为作救护。无归依者为作归依。无投趣者为作投趣。无眼目者为作眼目。无光明者为作光明。失道路者示以道路。未涅槃者令得涅槃。当学如是甚深般若波罗蜜多。若菩萨摩诃萨欲得无上正等菩提。欲行诸佛所行境界。欲游戏佛所游戏处。欲作诸佛大师子吼。欲击诸佛无上法鼓。欲扣诸佛无上法钟。欲吹诸佛无上法螺。欲升诸佛无上法座。欲说诸佛无上法义。欲决一切有情疑网。欲入诸佛甘露法界。欲受诸佛微妙喜乐。当学如是甚深般若波罗蜜多

复次善现。若菩萨摩诃萨修学如是甚深般若波罗蜜多。无有一切功德善根而不能得。时具寿善现白佛言。世尊。诸菩萨摩诃萨修学如是甚深般若波罗蜜多。岂亦能得声闻独觉功德善根。佛言。善现。声闻独觉功德善根。此诸菩萨摩诃萨众亦皆能得。但于其中无住无著。以胜智见正观察已。超过彼位趣入菩萨正性离生故。此菩萨摩诃萨众。无有一切功德善根而不能得。复次善现。若菩萨摩诃萨如是学时。则为邻近一切智智。疾证无上正等菩提。复次善现。若菩萨摩诃萨如是学时。则为一切世间天人阿素洛等真实福田。复次善现。若菩萨摩诃萨如是学时。超诸世间沙门梵志声闻独觉福田之上。速能证得一切智智。复次善现。若菩萨摩诃萨如是学时。随所生处不舍般若波罗蜜多。不离般若波罗蜜多。常行般若波罗蜜多。复次善现。若菩萨摩诃萨修学如是甚深般若波罗蜜多。当知已于一切智智得不退转。远离声闻及独觉地。邻近无上正等菩提

复次善现。若菩萨摩诃萨行甚深般若波罗蜜多时作如是念。此是般若波罗蜜多。此是修时。此是修处。我能修此甚深般若波罗蜜多。我由如是甚深般若波罗蜜多。舍离如是所应舍法。必当证得一切智智。若作是念非行般若波罗蜜多。亦于般若波罗蜜多不能解了甚深般若波罗蜜多。不作是念。此是般若波罗蜜多。此是修时。此是修处。此是修者。此是般若波罗蜜多所应远离烦恼障法。此是般若波罗蜜多所证无上正等菩提。若菩萨摩诃萨行甚深般若波罗蜜多时作如是念。此非般若波罗蜜多。此非修时。此非修处。此非修者。非由般若波罗蜜多。能有所离及有所得。所以者何。以一切法皆住真如法界实际无差别故。若如此行是行般若波罗蜜多

    初分愿喻品第五十六之一

时天帝释作是念言。若菩萨摩诃萨修行般若波罗蜜多。修行静虑精进安忍净戒布施波罗蜜多。尚超一切有情之上。况得无上正等菩提。若菩萨摩诃萨安住内空。安住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。尚超一切有情之上。况得无上正等菩提。若菩萨摩诃萨安住真如。安住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。尚超一切有情之上。况得无上正等菩提。若菩萨摩诃萨安住苦圣谛。安住集灭道圣谛。尚超一切有情之上。况得无上正等菩提。若菩萨摩诃萨修行四静虑。修行四无量四无色定。尚超一切有情之上。况得无上正等菩提。若菩萨摩诃萨修行八解脱。修行八胜处九次第定十遍处。尚超一切有情之上。况得无上正等菩提。若菩萨摩诃萨修行四念住。修行四正断四神足五根五力七等觉支八圣道支。尚超一切有情之上。况得无上正等菩提。若菩萨摩诃萨修行空解脱门。修行无相无愿解脱门。尚超一切有情之上。况得无上正等菩提。若菩萨摩诃萨修行极喜地。修行离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。尚超一切有情之上。况得无上正等菩提。若菩萨摩诃萨修行五眼。修行六神通。尚超一切有情之上。况得无上正等菩提。若菩萨摩诃萨修行佛十力。修行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。尚超一切有情之上。况得无上正等菩提。若菩萨摩诃萨修行无忘失法。修行恒住舍性。尚超一切有情之上。况得无上正等菩提。若菩萨摩诃萨修行一切智。修行道相智一切相智。尚超一切有情之上。况得无上正等菩提。若菩萨摩诃萨修行一切陀罗尼门。修行一切三摩地门。尚超一切有情之上。况得无上正等菩提。若菩萨摩诃萨修行菩萨摩诃萨行。尚超一切有情之上。况得无上正等菩提。若菩萨摩诃萨修行无上正等菩提。尚超一切有情之上。况得无上正等菩提。若诸有情闻说一切智智名字心生信解。尚为获得人中善利。及得世间最胜寿命。况发无上正等觉心。或常听闻如是般若波罗蜜多甚深经典。若诸有情能发无上正等觉心。听闻般若波罗蜜多甚深经典。诸余有情皆应愿乐所获功德。世间天人阿素洛等不能及故。尔时世尊。知天帝释心之所念。即便告言。憍尸迦。如是如是。如汝所念

时天帝释深心欢喜。即取天上微妙香华。奉散如来应正等觉及诸菩萨摩诃萨众。既散华已作是愿言。若菩萨乘诸善男子善女人等。求趣无上正等菩提。以我所生善根功德。令彼所求无上佛法速得圆满。令彼所求一切智智速得圆满。令彼所求自然人法速得圆满。令彼所求真无漏法速得圆满。令彼一切所欲闻法皆速圆满。若求声闻独觉乘者亦令所愿疾得满足。作是愿已。即白佛言。世尊。若菩萨乘诸善男子善女人等。已发无上正等觉心。我终不生一念异意令其退转大菩提心。我亦不生一念异意令诸菩萨摩诃萨众厌离无上正等菩提退住声闻或独觉地。世尊。若诸菩萨摩诃萨众。已于无上正等菩提心生乐欲。我愿彼心倍复增进速证无上正等菩提。愿彼菩萨摩诃萨众见生死中种种苦已。为欲利乐世间天人阿素洛等。发起种种坚固大愿。我既自度生死大海。亦当精勤度未度者。我既自解生死系缚。亦当精勤解未解者。我于种种生死怖畏既自安隐。亦当精勤安未安者。我既自证究竟涅槃。亦当精勤令未证者皆同证得。世尊。若善男子善女人等。于初发心菩萨功德。起随喜心得几所福。于久发心菩萨功德。起随喜心得几所福。于不退转地菩萨功德。起随喜心得几所福。于一生所系菩萨功德。起随喜心得几所福。尔时佛告天帝释言。憍尸迦。四大洲界可知斤两。是随喜福不可称量。复次憍尸迦。小千世界可知斤两。是随喜福不可称量。复次憍尸迦。中千世界可知斤两。是随喜福不可称量。复次憍尸迦。我此三千大千世界可知斤两。是随喜福不可称量。复次憍尸迦。假使三千大千世界合为一海。若复有能取一毛发析为百分。取一分端沾彼海水可知渧数。是随喜福不可数知。何以故。憍尸迦。是善男子善女人等。所随喜福无边际故。时天帝释复白佛言。世尊。若诸有情于诸菩萨功德善根不随喜者。当知皆是魔所魅着。世尊。若诸有情于诸菩萨功德善根不随喜者。当知皆是魔之眷属。世尊。若诸有情于诸菩萨功德善根不随喜者。当知皆从魔天界没来生是间。所以者何。若诸菩萨摩诃萨众求趣无上正等菩提。若有发心于彼功德深随喜者。皆为破坏一切魔军宫殿眷属。回向无上正等菩提。世尊。若诸有情深心爱敬佛法僧宝。于诸菩萨功德善根应生随喜。既随喜已回向无上正等菩提。而不应生一二多想。若能如是速证无上正等菩提。度脱有情破魔眷属

尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。若善男子善女人等。于诸菩萨功德善根深生随喜。回向无上正等菩提。是善男子善女人等。速证无上正等菩提。速能圆满诸菩萨行。速能供养一切如来应正等觉。常遇善友恒闻般若波罗蜜多甚深经典。是善男子善女人等。成就如是功德善根。随所生处常为一切世间天人阿素洛等供养恭敬尊重赞叹。不见恶色不闻恶声。不嗅恶香。不尝恶味。不觉恶触。常不思念不如理法。终不远离诸佛世尊。从一佛土至一佛土。亲近诸佛种诸善根。成熟有情严净佛土。何以故。憍尸迦。是善男子善女人等。能于无量无数无边最初发心菩萨摩诃萨功德善根。深生随喜回向无上正等菩提。能于无量无数无边已住初地乃至十地菩萨摩诃萨功德善根。深生随喜回向无上正等菩提。能于无量无数无边一生所系菩萨摩诃萨功德善根。深生随喜回向无上正等菩提。由此因缘是善男子善女人等。善根增进速近无上正等菩提。证得无上大菩提已。能度无量无数无边诸有情类。于无余依般涅槃界而般涅槃。以是故。憍尸迦。诸善男子善女人等。于初发心菩萨摩诃萨功德善根。应生随喜回向无上正等菩提。于回向时。不应执着即心离心。亦不应执着。即心修行离心修行。诸善男子善女人等于久发心菩萨摩诃萨功德善根。应生随喜回向无上正等菩提。于回向时。不应执着即心离心。亦不应执着。即心修行离心修行。诸善男子善女人等于不退转菩萨摩诃萨功德善根。应生随喜回向无上正等菩提。于回向时不应执着。即心离心亦不应执着。即心修行离心修行。诸善男子善女人等于一生所系菩萨摩诃萨功德善根。应生随喜回向无上正等菩提。于回向时不应执着。即心离心亦不应执着。即心修行离心修行。若能如是无所执着随喜回向。疾证无上正等菩提。度诸天人阿素洛等。令脱生死得涅槃乐尔时具寿善现白佛言。世尊。云何菩萨摩诃萨以如幻心。能证无上正等菩提。佛言。善现。于意云何。汝见菩萨摩诃萨等如幻心不。善现答言。不也世尊。不也善逝。我不见幻。亦不见有如幻之心。佛言。善现。于意云何。若处无幻无如幻心。汝见有是心能证无上正等菩提不。善现答言。不也世尊。不也善逝。我都不见有处无幻无如幻心。更有是心能证无上正等菩提。佛言。善现。于意云何。若处离幻离如幻心。汝见有是法能证无上正等菩提不。善现答言。不也世尊。不也善逝。我都不见有处离幻离如幻心。更有是法能证无上正等菩提。世尊。我都不见即离心法。说何等法是有是无。以一切法毕竟离故。若一切法毕竟离者。不可施设此法是有此法是无。若法不可施设有无。则不可说能证无上正等菩提。非无所有法能证菩提故。所以者何。以一切法皆无所有性不可得无染无净。何以故。世尊。般若波罗蜜多毕竟离故。静虑精进安忍净戒布施波罗蜜多亦毕竟离故。世尊。内空毕竟离故。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦毕竟离故。世尊。真如毕竟离故。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦毕竟离故。世尊。苦圣谛毕竟离故。集灭道圣谛亦毕竟离故。世尊。四静虑毕竟离故。四无量四无色定亦毕竟离故。世尊。八解脱毕竟离故。八胜处九次第定十遍处亦毕竟离故。世尊。四念住毕竟离故。四正断四神足五根五力七等觉支八圣道支亦毕竟离故。世尊。空解脱门毕竟离故。无相无愿解脱门亦毕竟离故。世尊。极喜地毕竟离故。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦毕竟离故。世尊。五眼毕竟离故。六神通亦毕竟离故。世尊。佛十力毕竟离故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦毕竟离故。世尊。无忘失法毕竟离故。恒住舍性亦毕竟离故。世尊。一切智毕竟离故。道相智一切相智亦毕竟离故。世尊。一切陀罗尼门毕竟离故。一切三摩地门亦毕竟离故。世尊。一切菩萨摩诃萨行毕竟离故。世尊。诸佛无上正等菩提毕竟离故。世尊。一切智智亦毕竟离故。世尊。若法毕竟离。是法不应修。亦不应坏。亦不应引。甚深般若波罗蜜多毕竟离故不应能引。世尊。甚深般若波罗蜜多既毕竟离。云何可说菩萨摩诃萨依甚深波罗蜜多证得无上正等菩提。世尊。诸佛无上正等菩提亦毕竟离。云何离法能证离法。是故般若波罗蜜多应不可说证得无上正等菩提

大般若波罗蜜多经卷第三百四十一大般若波罗蜜多经卷第三百四十二

        三藏法师玄奘奉　诏译

    初分愿喻品第五十六之二

佛言。善现。善哉善哉。如是如是。如汝所说。善现。般若波罗蜜多毕竟离。静虑精进安忍净戒布施波罗蜜多亦毕竟离。善现。内空毕竟离。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦毕竟离。善现。真如毕竟离。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦毕竟离。善现。苦圣谛毕竟离。集灭道圣谛亦毕竟离。善现。四静虑毕竟离。四无量四无色定亦毕竟离。善现。八解脱毕竟离。八胜处九次第定十遍处亦毕竟离。善现。四念住毕竟离。四正断四神足五根五力七等觉支八圣道支亦毕竟离。善现。空解脱门毕竟离。无相无愿解脱门亦毕竟离。善现。极喜地毕竟离。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦毕竟离。善现。五眼毕竟离。六神通亦毕竟离。善现。佛十力毕竟离。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦毕竟离。善现。无忘失法毕竟离。恒住舍性亦毕竟离。善现。一切智毕竟离。道相智一切相智亦毕竟离。善现。一切陀罗尼门毕竟离。一切三摩地门亦毕竟离。善现。一切菩萨摩诃萨行毕竟离。善现。诸佛无上正等菩提毕竟离。善现。一切智智亦毕竟离

善现。以般若波罗蜜多毕竟离。静虑精进安忍净戒布施波罗蜜多亦毕竟离故。菩萨摩诃萨可得无上正等菩提。善现。以内空毕竟离。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦毕竟离故。菩萨摩诃萨可得无上正等菩提。善现。以真如毕竟离。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦毕竟离故。菩萨摩诃萨可得无上正等菩提。善现。以苦圣谛毕竟离。集灭道圣谛亦毕竟离故。菩萨摩诃萨可得无上正等菩提。善现。以四静虑毕竟离。四无量四无色定亦毕竟离故。菩萨摩诃萨可得无上正等菩提。善现。以八解脱毕竟离。八胜处九次第定十遍处亦毕竟离故。菩萨摩诃萨可得无上正等菩提。善现。以四念住毕竟离。四正断四神足五根五力七等觉支八圣道支亦毕竟离故。菩萨摩诃萨可得无上正等菩提。善现。以空解脱门毕竟离。无相无愿解脱门亦毕竟离故。菩萨摩诃萨可得无上正等菩提。善现。以极喜地毕竟离。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦毕竟离故。菩萨摩诃萨可得无上正等菩提。善现。以五眼毕竟离。六神通亦毕竟离故。菩萨摩诃萨可得无上正等菩提。善现。以佛十力毕竟离。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦毕竟离故菩萨摩诃萨可得无上正等菩提。善现。以无忘失法毕竟离。恒住舍性亦毕竟离故。菩萨摩诃萨可得无上正等菩提。善现。以一切智毕竟离。道相智一切相智亦毕竟离故。菩萨摩诃萨可得无上正等菩提。善现。以一切陀罗尼门毕竟离。一切三摩地门亦毕竟离故。菩萨摩诃萨可得无上正等菩提。善现。以一切菩萨摩诃萨行毕竟离故。菩萨摩诃萨可得无上正等菩提。善现。以诸佛无上正等菩提毕竟离故。菩萨摩诃萨可得无上正等菩提。善现。以一切智智毕竟离故。菩萨摩诃萨可得无上正等菩提

复次善现。若般若波罗蜜多非毕竟离。应非般若波罗蜜多。若静虑精进安忍净戒布施波罗蜜多非毕竟离。应非静虑精进安忍净戒布施波罗蜜多。善现。若内空非毕竟离。应非内空。若外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空非毕竟离。应非外空乃至无性自性空。善现。若真如非毕竟离。应非真如。若法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界非毕竟离。应非法界乃至不思议界。善现。若苦圣谛非毕竟离。应非苦圣谛。若集灭道圣谛非毕竟离。应非集灭道圣谛。善现。若四静虑非毕竟离。应非四静虑。若四无量四无色定非毕竟离。应非四无量四无色定。善现。若八解脱非毕竟离。应非八解脱。若八胜处九次第定十遍处非毕竟离。应非八胜处九次第定十遍处

善现。若四念住非毕竟离。应非四念住。若四正断四神足五根五力七等觉支八圣道支非毕竟离。应非四正断乃至八圣道支。善现。若空解脱门非毕竟离。应非空解脱门。若无相无愿解脱门非毕竟离。应非无相无愿解脱门。善现。若极喜地非毕竟离。应非极喜地。若离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地非毕竟离。应非离垢地乃至法云地。善现。若五眼非毕竟离。应非五眼。若六神通非毕竟离。应非六神通。善现。若佛十力非毕竟离。应非佛十力。若四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非毕竟离。应非四无所畏乃至十八佛不共法。善现。若无忘失法非毕竟离。应非无忘失法。若恒住舍性非毕竟离。应非恒住舍性。善现。若一切智非毕竟离。应非一切智。若道相智一切相智非毕竟离。应非道相智一切相智。善现。若一切陀罗尼门非毕竟离。应非一切陀罗尼门。若一切三摩地门非毕竟离应非一切三摩地门。善现。若一切菩萨摩诃萨行非毕竟离。应非一切菩萨摩诃萨行。善现。若诸佛无上正等菩提非毕竟离。应非诸佛无上正等菩提。善现。若一切智智非毕竟离。应非一切智智

善现。以般若波罗蜜多毕竟离故。名为般若波罗蜜多。以静虑精进安忍净戒布施波罗蜜多毕竟离故。名为静虑精进安忍净戒布施波罗蜜多。善现。以内空毕竟离故。名为内空。以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空毕竟离故。名为外空乃至无性自性空。善现。以真如毕竟离故。名为真如。以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界毕竟离故。名为法界乃至不思议界。善现。以苦圣谛毕竟离故。名为苦圣谛。以集灭道圣谛毕竟离故。名为集灭道圣谛。善现。以四静虑毕竟离故。名为四静虑。以四无量四无色定毕竟离故。名为四无量四无色定。善现。以八解脱毕竟离故。名为八解脱。以八胜处九次第定十遍处毕竟离故。名为八胜处九次第定十遍处。善现。以四念住毕竟离故。名为四念住。以四正断四神足五根五力七等觉支八圣道支毕竟离故。名为四正断乃至八圣道支。善现。以空解脱门毕竟离故。名为空解脱门。以无相无愿解脱门毕竟离故。名为无相无愿解脱门。善现。以极喜地毕竟离故。名为极喜地。以离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地毕竟离故。名为离垢地乃至法云地。善现。以五眼毕竟离故。名为五眼。以六神通毕竟离故。名为六神通。善现。以佛十力毕竟离故。名为佛十力。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法毕竟离故。名为四无所畏乃至十八佛不共法。善现。以无忘失法毕竟离故。名为无忘失法。以恒住舍性毕竟离故。名为恒住舍性。善现。以一切智毕竟离故。名为一切智。以道相智一切相智毕竟离故。名为道相智一切相智。善现。以一切陀罗尼门毕竟离故。名为一切陀罗尼门。以一切三摩地门毕竟离故。名为一切三摩地门。善现。以一切菩萨摩诃萨行毕竟离故。名为一切菩萨摩诃萨行。善现。以诸佛无上正等菩提毕竟离故。名为诸佛无上正等菩提。善现。以一切智智毕竟离故。名为一切智智。是故善现。菩萨摩诃萨。非不依般若波罗蜜多能证无上正等菩提。虽非离法能证离法而证无上正等菩提。非不依止甚深般若波罗蜜多。是故菩萨摩诃萨众。欲得无上正等菩提。应勤修学甚深般若波罗蜜多

时具寿善现白佛言。世尊。诸菩萨摩诃萨所行法义极为甚深。佛言。善现。如是如是。如汝所说。诸菩萨摩诃萨。所行法义极为甚深。善现当知。诸菩萨摩诃萨能为难事。虽行如是甚深法义。而于声闻独觉地法能不作证。尔时善现白言。世尊。如我解佛所说义者。诸菩萨摩诃萨所作不难。所以者何。诸菩萨摩诃萨。所证法义都不可得。能证般若波罗蜜多亦不可得。证法证者证处证时亦不可得。世尊。诸菩萨摩诃萨观一切法既不可得。有何法义可为所证。有何般若波罗蜜多可为能证。复有何等而可施设证法证者证处证时。既尔云何可执。由此证得无上正等菩提。无上菩提尚不可证。况证声闻独觉地法。世尊。是名菩萨无所得行。若菩萨摩诃萨。能行如是无所得行。于一切法得无闇障。世尊。若菩萨摩诃萨闻如是语。心不沉没不惊不怖亦不忧悔。是行般若波罗蜜多。世尊。是菩萨摩诃萨如是行时。不见众相。不见我行。不见不行。不见般若波罗蜜多是我所行。不见无上正等菩提是我所证。亦复不见证处时等。世尊。是菩萨摩诃萨行甚深般若波罗蜜多时不作是念。我远声闻及独觉地。我近无上正等菩提。世尊。譬如虚空。不作是念。我去此法。若远若近。所以者何。虚空无动。亦无差别无分别故。行深般若波罗蜜多诸菩萨摩诃萨亦复如是。不作是念。我远声闻及独觉地。我近无上正等菩提。所以者何。甚深般若波罗蜜多无分别故。世尊。譬如幻士。不作是念。幻所似法去我为远。幻具幻师去我为近。聚集徒众亦近亦远。所以者何。所幻作士无分别故。行深般若波罗蜜多诸菩萨摩诃萨亦复如是。不作是念。我远声闻及独觉地。我近无上正等菩提。所以者何。甚深般若波罗蜜多无分别故。世尊。譬如影像。不作是念。我因彼现去我为近。所不因法去我为远。所以者何。所现影像无分别故。行深般若波罗蜜多诸菩萨摩诃萨亦复如是。不作是念。我远声闻及独觉地。我近无上正等菩提。所以者何。甚深般若波罗蜜多无分别故。世尊。行深般若波罗蜜多诸菩萨摩诃萨无爱无憎。所以者何。甚深般若波罗蜜多及一切法。爱憎自性不可得故。世尊。如诸如来应正等觉无爱无憎。行深般若波罗蜜多诸菩萨摩诃萨亦复如是无爱无憎。所以者何。诸佛菩萨爱憎断故。世尊。如诸如来应正等觉永断一切妄想分别。行深般若波罗蜜多诸菩萨摩诃萨。亦复如是伏断一切妄想分别。所以者何。诸佛菩萨于一切法无分别故。世尊。如诸如来应正等觉不作是念。我远声闻及独觉地。我近无上正等菩提。行深般若波罗蜜多诸菩萨摩诃萨亦复如是。不作是念。我远声闻及独觉地。我近无上正等菩提。所以者何。诸佛菩萨无分别故。世尊。如诸如来应正等觉所变化者。不作是念。我远声闻及独觉地。我近无上正等菩提。所以者何。所变化者无分别故。行深般若波罗蜜多诸菩萨摩诃萨亦复如是。不作是念。我远声闻及独觉地。我近无上正等菩提。所以者何。甚深般若波罗蜜多无分别故。世尊。如如来等欲有所作化作化者令作彼事。而所化者不作是念。我能造作如是事业。所以者何。诸所化者无分别故。甚深般若波罗蜜多亦复如是。有所为故而勤修习。既修习已虽能成办所作事业。而于所作都无分别。所以者何。甚深般若波罗蜜多无分别故。世尊。譬如工匠或彼弟子。有所为故造诸机关。或女或男若象马等。此诸机关虽有所作。而于彼事都无分别。所以者何。诸机关事无分别故。甚深般若波罗蜜多亦复如是。有所为故而成立之。既成立已虽能成办种种事业。而于所作都无分别。所以者何。甚深般若波罗蜜多于一切法无分别故

尔时具寿舍利子问具寿善现言。善现。为但般若波罗蜜多无分别。静虑精进安忍净戒布施波罗蜜多亦无分别耶。善现答言。舍利子非但般若波罗蜜多无分别。静虑精进安忍净戒布施波罗蜜多亦无分别。时舍利子复问善现言。善现。为色亦无分别。受想行识亦无分别耶。善现。为眼处亦无分别。耳鼻舌身意处亦无分别耶。善现。为色处亦无分别。声香味触法处亦无分别耶。善现。为眼界亦无分别。耳鼻舌身意界亦无分别耶。善现。为色界亦无分别。声香味触法界亦无分别耶。善现。为眼识界亦无分别。耳鼻舌身意识界亦无分别耶。善现。为眼触亦无分别。耳鼻舌身意触亦无分别耶。善现。为眼触为缘所生诸受亦无分别。耳鼻舌身意触为缘所生诸受亦无分别耶。善现。为地界亦无分别。水火风空识界亦无分别耶。善现。为无明亦无分别。行识名色六处触受爱取有生老死亦无分别耶。善现。为内空亦无分别。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦无分别耶。善现。为真如亦无分别。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦无分别耶。善现。为苦圣谛亦无分别。集灭道圣谛亦无分别耶。善现。为四静虑亦无分别。四无量四无色定亦无分别耶。善现。为八解脱亦无分别。八胜处九次第定十遍处亦无分别耶。善现。为四念住亦无分别。四正断四神足五根五力七等觉支八圣道支亦无分别耶。善现。为空解脱门亦无分别。无相无愿解脱门亦无分别耶。善现。为极喜地亦无分别。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦无分别耶。善现。为五眼亦无分别。六神通亦无分别耶。善现。为佛十力亦无分别。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦无分别耶。善现。为无忘失法亦无分别。恒住舍性亦无分别耶。善现。为一切智亦无分别。道相智一切相智亦无分别耶。善现。为一切陀罗尼门亦无分别。一切三摩地门亦无分别耶。善现。为预流果亦无分别。一来不还阿罗汉果独觉菩提亦无分别耶。善现。为一切菩萨摩诃萨行亦无分别。诸佛无上正等菩提亦无分别耶。善现。为有为界亦无分别。无为界亦无分别耶。善现答言。舍利子。色亦无分别。受想行识亦无分别。舍利子。眼处亦无分别。耳鼻舌身意处亦无分别。舍利子。色处亦无分别。声香味触法处亦无分别。舍利子。眼界亦无分别。耳鼻舌身意界亦无分别。舍利子。色界亦无分别。声香味触法界亦无分别。舍利子。眼识界亦无分别。耳鼻舌身意识界亦无分别。舍利子。眼触亦无分别。耳鼻舌身意触亦无分别。舍利子。眼触为缘所生诸受亦无分别。耳鼻舌身意触为缘所生诸受亦无分别。舍利子。地界亦无分别。水火风空识界亦无分别。舍利子。无明亦无分别。行识名色六处触受爱取有生老死亦无分别。舍利子。内空亦无分别。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦无分别。舍利子。真如亦无分别。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦无分别。舍利子。苦圣谛亦无分别。集灭道圣谛亦无分别。舍利子。四静虑亦无分别。四无量四无色定亦无分别。舍利子。八解脱亦无分别。八胜处九次第定十遍处亦无分别。舍利子。四念住亦无分别。四正断四神足五根五力七等觉支八圣道支亦无分别。舍利子。空解脱门亦无分别。无相无愿解脱门亦无分别。舍利子。极喜地亦无分别。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦无分别。舍利子。五眼亦无分别。六神通亦无分别。舍利子。佛十力亦无分别。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦无分别。舍利子。无忘失法亦无分别。恒住舍性亦无分别。舍利子。一切智亦无分别。道相智一切相智亦无分别。舍利子。一切陀罗尼门亦无分别。一切三摩地门亦无分别。舍利子。预流果亦无分别。一来不还阿罗汉果独觉菩提亦无分别。舍利子。一切菩萨摩诃萨行亦无分别。诸佛无上正等菩提亦无分别。舍利子。有为界亦无分别。无为界亦无分别

舍利子言。善现。若一切法皆无分别。云何而有地狱傍生鬼界人天五趣差别。云何复有修预流一来不还阿罗汉独觉菩萨诸佛位异。善现言。舍利子。有情颠倒烦恼因缘。造作种种身语意业。由此感得欲为根本业异熟果。依此施设地狱傍生鬼界人天五趣差别。言云何有修预流等诸位异者。舍利子。无分别故。有修预流及预流果。无分别故。有修一来及一来果。无分别故。有修不还及不还果。无分别故。有修阿罗汉及阿罗汉果。无分别故有修独觉及独觉菩提。无分别故。有修菩萨摩诃萨及菩萨摩诃萨道。无分别故。有修如来应正等觉及佛无上正等菩提。舍利子。过去如来应正等觉由无分别分别断故可施设有。未来如来应正等觉亦无分别分别断故可施设有。现在十方诸佛世界一切如来应正等觉现说法者亦无分别分别断故可施设有。舍利子。由此因缘知一切法皆无分别。以无分别真如法界法性实际为定量故。舍利子。菩萨摩诃萨应行如是无分别相甚深般若波罗蜜多。若行如是无分别相甚深般若波罗蜜多。便能证得无分别相所求无上正等菩提

    初分坚等赞品第五十七之一

时舍利子问善现言。菩萨摩诃萨行深般若波罗蜜多时。为行坚实法。为行无坚实法耶。善现答言。菩萨摩诃萨行深般若波罗蜜多时。为行无坚实法。不为行坚实法。何以故。舍利子。般若波罗蜜多无坚实故。静虑精进安忍净戒布施波罗蜜多亦无坚实故。舍利子。内空无坚实故。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦无坚实故。舍利子。真如无坚实故。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦无坚实故。舍利子。苦圣谛无坚实故。集灭道圣谛亦无坚实故。舍利子。四静虑无坚实故。四无量四无色定亦无坚实故。舍利子。八解脱无坚实故。八胜处九次第定十遍处亦无坚实故。舍利子。四念住无坚实故。四正断四神足五根五力七等觉支八圣道支亦无坚实故。舍利子。空解脱门无坚实故。无相无愿解脱门亦无坚实故。舍利子。极喜地无坚实故。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦无坚实故。舍利子。五眼无坚实故。六神通亦无坚实故。舍利子。佛十力无坚实故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦无坚实故。舍利子。无忘失法无坚实故。恒住舍性亦无坚实故。舍利子。一切智无坚实故。道相智一切相智亦无坚实故。舍利子。一切陀罗尼门无坚实故。一切三摩地门亦无坚实故。舍利子。一切菩萨摩诃萨行无坚实故。诸佛无上正等菩提亦无坚实故。舍利子。一切智智无坚实故

所以者何。舍利子。菩萨摩诃萨行深般若波罗蜜多时。于般若波罗蜜多。尚不见无坚实可得。况见有坚实可得。于静虑精进安忍净戒布施波罗蜜多。亦尚不见无坚实可得。况见有坚实可得。舍利子。菩萨摩诃萨行深般若波罗蜜多时。于内空尚不见无坚实可得。况见有坚实可得。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦尚不见无坚实可得。况见有坚实可得。舍利子。菩萨摩诃萨行深般若波罗蜜多时。于真如尚不见无坚实可得。况见有坚实可得。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦尚不见无坚实可得。况见有坚实可得。舍利子。菩萨摩诃萨行深般若波罗蜜多时。于苦圣谛尚不见无坚实可得。况见有坚实可得。于集灭道圣谛亦尚不见无坚实可得。况见有坚实可得。舍利子。菩萨摩诃萨行深般若波罗蜜多时。于四静虑尚不见无坚实可得。况见有坚实可得。于四无量四无色定亦尚不见无坚实可得。况见有坚实可得。舍利子。菩萨摩诃萨行深般若波罗蜜多时。于八解脱尚不见无坚实可得。况见有坚实可得。于八胜处九次第定十遍处亦尚不见无坚实可得。况见有坚实可得。舍利子。菩萨摩诃萨行深般若波罗蜜多时。于四念住尚不见无坚实可得。况见有坚实可得。于四正断四神足五根五力七等觉支八圣道支亦尚不见无坚实可得。况见有坚实可得。舍利子。菩萨摩诃萨行深般若波罗蜜多时。于空解脱门尚不见无坚实可得。况见有坚实可得。于无相无愿解脱门亦尚不见无坚实可得。况见有坚实可得。舍利子。菩萨摩诃萨行深般若波罗蜜多时。于极喜地尚不见无坚实可得。况见有坚实可得。于离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦尚不见无坚实可得。况见有坚实可得。舍利子。菩萨摩诃萨行深般若波罗蜜多时。于五眼尚不见无坚实可得。况见有坚实可得。于六神通亦尚不见无坚实可得。况见有坚实可得。舍利子。菩萨摩诃萨行深般若波罗蜜多时。于佛十力尚不见无坚实可得。况见有坚实可得。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦尚不见无坚实可得。况见有坚实可得。舍利子。菩萨摩诃萨行深般若波罗蜜多时。于无忘失法尚不见无坚实可得。况见有坚实可得。于恒住舍性亦尚不见无坚实可得。况见有坚实可得。舍利子。菩萨摩诃萨行深般若波罗蜜多时。于一切智尚不见无坚实可得。况见有坚实可得。于道相智一切相智亦尚不见无坚实可得。况见有坚实可得。舍利子。菩萨摩诃萨行深般若波罗蜜多时。于一切陀罗尼门。尚不见无坚实可得。况见有坚实可得。于一切三摩地门亦尚不见无坚实可得。况见有坚实可得。舍利子。菩萨摩诃萨行深般若波罗蜜多时。于一切菩萨摩诃萨行尚不见无坚实可得。况见有坚实可得。于佛无上正等菩提亦尚不见无坚实可得。况见有坚实可得。舍利子。菩萨摩诃萨行深般若波罗蜜多时。于一切智智尚不见无坚实可得。况见有坚实可得

尔时有无量欲色界天子。咸作是念。若善男子善女人等。能发无上正等觉心。如深般若波罗蜜多所说义行。不证实际平等法性。不堕声闻及独觉地。是菩萨摩诃萨由此因缘甚为希有能为难事。应当敬礼。具寿善现知诸天子心之所念。便告之言。是菩萨摩诃萨不证实际平等法性。不堕声闻及独觉地。未甚希有不足为难。若菩萨摩诃萨知一切法及诸有情皆不可得。而发无上正等觉心。擐功德铠。为度无量无数无边百千有情。令得究竟无余涅槃。是菩萨摩诃萨乃甚希有能为难事。天子当知。是菩萨摩诃萨虽知有情都无所有。而发无上正等觉心。擐功德铠。为欲调伏诸有情类。如有为欲调伏虚空。所以者何。诸天子。虚空离故。当知一切有情亦离。虚空空故。当知一切有情亦空。虚空不坚实故。当知一切有情亦不坚实。虚空无所有故。当知一切有情亦无所有。以是故诸天子。是菩萨摩诃萨甚为希有能为难事。天子当知。诸菩萨摩诃萨擐大悲铠。为欲调伏一切有情。而诸有情都无所有。如有擐铠与虚空战。天子当知。诸菩萨摩诃萨擐大悲铠。为欲利乐一切有情。而诸有情及大悲铠俱不可得。所以者何。诸天子。有情离故。此大悲铠当知亦离。有情空故。此大悲铠当知亦空。有情不坚实故。此大悲铠当知亦不坚实。有情无所有故。此大悲铠当知亦无所有。天子当知。诸菩萨摩诃萨调伏利乐诸有情事亦不可得。所以者何。有情离故。此调伏利乐事当知亦离。有情空故。此调伏利乐事当知亦空。有情不坚实故。此调伏利乐事当知亦不坚实。有情无所有故。此调伏利乐事当知亦无所有。天子当知。诸菩萨摩诃萨亦无所有。所以者何。诸天子。有情离故。当知菩萨摩诃萨亦离。有情空故。当知菩萨摩诃萨亦空有情不坚实故。当知菩萨摩诃萨亦不坚实。有情无所有故。当知菩萨摩诃萨亦无所有。诸天子。若菩萨摩诃萨闻如是事。心不沉没不惊不怖亦不忧悔。当知是菩萨摩诃萨行深般若波罗蜜多

大般若波罗蜜多经卷第三百四十二大般若波罗蜜多经卷第三百四十三

        三藏法师玄奘奉　诏译

    初分坚等赞品第五十七之二

何以故。诸天子。色离故有情离。受想行识离故有情离。诸天子。眼处离故有情离。耳鼻舌身意处离故有情离。诸天子。色处离故有情离。声香味触法处离故有情离。诸天子。眼界离故有情离。耳鼻舌身意界离故有情离。诸天子。色界离故有情离。声香味触法界离故有情离。诸天子。眼识界离故有情离。耳鼻舌身意识界离故有情离。诸天子。眼触离故有情离。耳鼻舌身意触离故有情离。诸天子。眼触为缘所生诸受离故有情离。耳鼻舌身意触为缘所生诸受离故有情离。诸天子。地界离故有情离。水火风空识界离故有情离。诸天子。无明离故有情离。行识名色六处触受爱取有生老死离故有情离。诸天子。布施波罗蜜多离故有情离。净戒安忍精进静虑般若波罗蜜多离故有情离。诸天子。内空离故有情离。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离故有情离。诸天子。真如离故有情离。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离故有情离。诸天子。苦圣谛离故有情离。集灭道圣谛离故有情离。诸天子。四静虑离故有情离。四无量四无色定离故有情离。诸天子。八解脱离故有情离。八胜处九次第定十遍处离故有情离。诸天子。四念住离故有情离。四正断四神足五根五力七等觉支八圣道支离故有情离。诸天子。空解脱门离故有情离。无相无愿解脱门离故有情离。诸天子。极喜地离故有情离。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离故有情离。诸天子。五眼离故有情离。六神通离故有情离。诸天子。佛十力离故有情离。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离故有情离。诸天子。无忘失法离故有情离。恒住舍性离故有情离。诸天子。一切智离故有情离。道相智一切相智离故有情离。诸天子。一切陀罗尼门离故有情离。一切三摩地门离故有情离。诸天子。预流果离故有情离。一来不还阿罗汉果离故有情离。诸天子。独觉菩提离故有情离。诸天子。一切菩萨摩诃萨行离故有情离。诸天子。诸佛无上正等菩提离故有情离。诸天子。一切智智离故有情离

复次诸天子。色离故。布施净戒安忍精进静虑般若波罗蜜多离。受想行识离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。色离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。受想行识离故。内空乃至无性自性空离。诸天子。色离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。受想行识离故。真如乃至不思议界离。诸天子。色离故。苦集灭道圣谛离。受想行识离故。苦集灭道圣谛离。诸天子。色离故。四静虑四无量四无色定离。受想行识离故。四静虑四无量四无色定离。诸天子。色离故。八解脱八胜处九次第定十遍处离。受想行识离故八解脱八胜处九次第定十遍处离。诸天子。色离故。四念住四正断四神足五根五力七等觉支八圣道支离。受想行识离故。四念住乃至八圣道支离。诸天子。色离故。空无相无愿解脱门离。受想行识离故。空无相无愿解脱门离。诸天子。色离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。受想行识离故。极喜地乃至法云地离。诸天子。色离故。五眼六神通离。受想行识离故。五眼六神通离。诸天子。色离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。受想行识离故。佛十力乃至十八佛不共法离。诸天子。色离故。无忘失法恒住舍性离。受想行识离故。无忘失法恒住舍性离。诸天子。色离故。一切智道相智一切相智离。受想行识离故。一切智道相智一切相智离。诸天子。色离故。一切陀罗尼门三摩地门离。受想行识离故。一切陀罗尼门三摩地门离。诸天子。色离故。预流一来不还阿罗汉果离。受想行识离故。预流一来不还阿罗汉果离。诸天子。色离故。独觉菩提离。受想行识离故。独觉菩提离。诸天子。色离故。一切菩萨摩诃萨行离。受想行识离故。一切菩萨摩诃萨行离。诸天子。色离故。诸佛无上正等菩提离。受想行识离故。诸佛无上正等菩提离。诸天子。色离故。一切智智离。受想行识离故。一切智智离

复次诸天子。眼处离故。布施净戒安忍精进静虑般若波罗蜜多离。耳鼻舌身意处离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。眼处离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。耳鼻舌身意处离故。内空乃至无性自性空离。诸天子。眼处离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。耳鼻舌身意处离故。真如乃至不思议界离。诸天子。眼处离故。苦集灭道圣谛离。耳鼻舌身意处离故。苦集灭道圣谛离。诸天子。眼处离故。四静虑四无量四无色定离。耳鼻舌身意处离故。四静虑四无量四无色定离。诸天子。眼处离故。八解脱八胜处九次第定十遍处离。耳鼻舌身意处离故。八解脱八胜处九次第定十遍处离。诸天子。眼处离故。四念住四正断四神足五根五力七等觉支八圣道支离。耳鼻舌身意处离故。四念住乃至八圣道支离。诸天子。眼处离故。空无相无愿解脱门离。耳鼻舌身意处离故。空无相无愿解脱门离。诸天子。眼处离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。耳鼻舌身意处离故。极喜地乃至法云地离。诸天子。眼处离故五眼六神通离。耳鼻舌身意处离故。五眼六神通离。诸天子。眼处离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。耳鼻舌身意处离故。佛十力乃至十八佛不共法离。诸天子。眼处离故。无忘失法恒住舍性离。耳鼻舌身意处离故。无忘失法恒住舍性离。诸天子。眼处离故。一切智道相智一切相智离。耳鼻舌身意处离故。一切智道相智一切相智离。诸天子。眼处离故。一切陀罗尼门三摩地门离。耳鼻舌身意处离故。一切陀罗尼门三摩地门离。诸天子。眼处离故。预流一来不还阿罗汉果离。耳鼻舌身意处离故。预流一来不还阿罗汉果离。诸天子。眼处离故。独觉菩提离。耳鼻舌身意处离故。独觉菩提离。诸天子。眼处离故。一切菩萨摩诃萨行离。耳鼻舌身意处离故。一切菩萨摩诃萨行离。诸天子。眼处离故。诸佛无上正等菩提离。耳鼻舌身意处离故。诸佛无上正等菩提离。诸天子。眼处离故。一切智智离。耳鼻舌身意处离故。一切智智离

复次诸天子。色处离故。布施净戒安忍精进静虑般若波罗蜜多离。声香味触法处离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。色处离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。声香味触法处离故。内空乃至无性自性空离。诸天子。色处离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。声香味触法处离故。真如乃至不思议界离。诸天子。色处离故。苦集灭道圣谛离。声香味触法处离故。苦集灭道圣谛离。诸天子。色处离故。四静虑四无量四无色定离。声香味触法处离故。四静虑四无量四无色定离。诸天子。色处离故。八解脱八胜处九次第定十遍处离。声香味触法处离故。八解脱八胜处九次第定十遍处离。诸天子。色处离故。四念住四正断四神足五根五力七等觉支八圣道支离。声香味触法处离故。四念住乃至八圣道支离。诸天子。色处离故。空无相无愿解脱门离。声香味触法处离故。空无相无愿解脱门离。诸天子。色处离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。声香味触法处离故。极喜地乃至法云地离。诸天子。色处离故。五眼六神通离。声香味触法处离故。五眼六神通离。诸天子。色处离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。声香味触法处离故。佛十力乃至十八佛不共法离。诸天子。色处离故。无忘失法恒住舍性离。声香味触法处离故。无忘失法恒住舍性离。诸天子。色处离故。一切智道相智一切相智离。声香味触法处离故。一切智道相智一切相智离。诸天子。色处离故。一切陀罗尼门三摩地门离。声香味触法处离故。一切陀罗尼门三摩地门离。诸天子。色处离故。预流一来不还阿罗汉果离。声香味触法处离故。预流一来不还阿罗汉果离。诸天子。色处离故。独觉菩提离。声香味触法处离故。独觉菩提离。诸天子。色处离故。一切菩萨摩诃萨行离。声香味触法处离故。一切菩萨摩诃萨行离。诸天子。色处离故。诸佛无上正等菩提离。声香味触法处离故。诸佛无上正等菩提离。诸天子色处离故。一切智智离。声香味触法处离故。一切智智离

复次诸天子。眼界离故。布施净戒安忍精进静虑般若波罗蜜多离。耳鼻舌身意界离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。眼界离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。耳鼻舌身意界离故。内空乃至无性自性空离。诸天子。眼界离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。耳鼻舌身意界离故。真如乃至不思议界离。诸天子。眼界离故。苦集灭道圣谛离。耳鼻舌身意界离故。苦集灭道圣谛离。诸天子。眼界离故。四静虑四无量四无色定离。耳鼻舌身意界离故。四静虑四无量四无色定离。诸天子。眼界离故。八解脱八胜处九次第定十遍处离。耳鼻舌身意界离故。八解脱八胜处九次第定十遍处离。诸天子。眼界离故。四念住四正断四神足五根五力七等觉支八圣道支离。耳鼻舌身意界离故。四念住乃至八圣道支离。诸天子。眼界离故。空无相无愿解脱门离。耳鼻舌身意界离故。空无相无愿解脱门离。诸天子。眼界离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。耳鼻舌身意界离故。极喜地乃至法云地离。诸天子。眼界离故。五眼六神通离。耳鼻舌身意界离故。五眼六神通离。诸天子。眼界离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。耳鼻舌身意界离故。佛十力乃至十八佛不共法离。诸天子。眼界离故。无忘失法恒住舍性离。耳鼻舌身意界离故。无忘失法恒住舍性离。诸天子。眼界离故。一切智道相智一切相智离。耳鼻舌身意界离故。一切智道相智一切相智离。诸天子。眼界离故。一切陀罗尼门三摩地门离。耳鼻舌身意界离故。一切陀罗尼门三摩地门离。诸天子。眼界离故。预流一来不还阿罗汉果离。耳鼻舌身意界离故。预流一来不还阿罗汉果离。诸天子。眼界离故。独觉菩提离。耳鼻舌身意界离故。独觉菩提离。诸天子。眼界离故。一切菩萨摩诃萨行离。耳鼻舌身意界离故。一切菩萨摩诃萨行离。诸天子。眼界离故。诸佛无上正等菩提离。耳鼻舌身意界离故。诸佛无上正等菩提离。诸天子。眼界离故。一切智智离。耳鼻舌身意界离故。一切智智离

复次诸天子。色界离故。布施净戒安忍精进静虑般若波罗蜜多离。声香味触法界离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。色界离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。声香味触法界离故。内空乃至无性自性空离。诸天子。色界离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。声香味触法界离故。真如乃至不思议界离。诸天子。色界离故。苦集灭道圣谛离。声香味触法界离故。苦集灭道圣谛离。诸天子。色界离故。四静虑四无量四无色定离。声香味触法界离故。四静虑四无量四无色定离。诸天子。色界离故。八解脱八胜处九次第定十遍处离。声香味触法界离故。八解脱八胜处九次第定十遍处离。诸天子。色界离故。四念住四正断四神足五根五力七等觉支八圣道支离。声香味触法界离故。四念住乃至八圣道支离。诸天子。色界离故。空无相无愿解脱门离。声香味触法界离故。空无相无愿解脱门离。诸天子。色界离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。声香味触法界离故。极喜地乃至法云地离。诸天子。色界离故。五眼六神通离。声香味触法界离故。五眼六神通离。诸天子。色界离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。声香味触法界离故。佛十力乃至十八佛不共法离。诸天子。色界离故。无忘失法恒住舍性离。声香味触法界离故。无忘失法恒住舍性离。诸天子。色界离故。一切智道相智一切相智离。声香味触法界离故。一切智道相智一切相智离。诸天子。色界离故。一切陀罗尼门三摩地门离。声香味触法界离故。一切陀罗尼门三摩地门离。诸天子。色界离故。预流一来不还阿罗汉果离。声香味触法界离故。预流一来不还阿罗汉果离。诸天子。色界离故。独觉菩提离。声香味触法界离故。独觉菩提离。诸天子。色界离故。一切菩萨摩诃萨行离。声香味触法界离故。一切菩萨摩诃萨行离。诸天子。色界离故。诸佛无上正等菩提离。声香味触法界离故。诸佛无上正等菩提离。诸天子。色界离故。一切智智离。声香味触法界离故。一切智智离

复次诸天子。眼识界离故。布施净戒安忍精进静虑般若波罗蜜多离。耳鼻舌身意识界离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。眼识界离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。耳鼻舌身意识界离故。内空乃至无性自性空离。诸天子。眼识界离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。耳鼻舌身意识界离故。真如乃至不思议界离。诸天子。眼识界离故。苦集灭道圣谛离。耳鼻舌身意识界离故。苦集灭道圣谛离。诸天子。眼识界离故。四静虑四无量四无色定离。耳鼻舌身意识界离故。四静虑四无量四无色定离。诸天子。眼识界离故。八解脱八胜处九次第定十遍处离。耳鼻舌身意识界离故。八解脱八胜处九次第定十遍处离。诸天子。眼识界离故。四念住四正断四神足五根五力七等觉支八圣道支离。耳鼻舌身意识界离故。四念住乃至八圣道支离。诸天子。眼识界离故。空无相无愿解脱门离。耳鼻舌身意识界离故。空无相无愿解脱门离。诸天子。眼识界离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。耳鼻舌身意识界离故。极喜地乃至法云地离。诸天子。眼识界离故。五眼六神通离。耳鼻舌身意识界离故。五眼六神通离。诸天子。眼识界离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。耳鼻舌身意识界离故。佛十力乃至十八佛不共法离。诸天子。眼识界离故。无忘失法恒住舍性离。耳鼻舌身意识界离故。无忘失法恒住舍性离。诸天子。眼识界离故。一切智道相智一切相智离。耳鼻舌身意识界离故。一切智道相智一切相智离。诸天子。眼识界离故。一切陀罗尼门三摩地门离。耳鼻舌身意识界离故。一切陀罗尼门三摩地门离。诸天子。眼识界离故。预流一来不还阿罗汉果离。耳鼻舌身意识界离故。预流一来不还阿罗汉果离。诸天子。眼识界离故。独觉菩提离。耳鼻舌身意识界离故。独觉菩提离。诸天子。眼识界离故。一切菩萨摩诃萨行离。耳鼻舌身意识界离故。一切菩萨摩诃萨行离。诸天子。眼识界离故。诸佛无上正等菩提离。耳鼻舌身意识界离故。诸佛无上正等菩提离。诸天子。眼识界离故。一切智智离。耳鼻舌身意识界离故。一切智智离复次诸天子。眼触离故。布施净戒安忍精进静虑般若波罗蜜多离。耳鼻舌身意触离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。眼触离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。耳鼻舌身意触离故。内空乃至无性自性空离。诸天子。眼触离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。耳鼻舌身意触离故。真如乃至不思议界离。诸天子。眼触离故。苦集灭道圣谛离。耳鼻舌身意触离故。苦集灭道圣谛离。诸天子。眼触离故。四静虑四无量四无色定离。耳鼻舌身意触离故。四静虑四无量四无色定离。诸天子。眼触离故。八解脱八胜处九次第定十遍处离。耳鼻舌身意触离故。八解脱八胜处九次第定十遍处离。诸天子。眼触离故。四念住四正断四神足五根五力七等觉支八圣道支离。耳鼻舌身意触离故。四念住乃至八圣道支离。诸天子。眼触离故。空无相无愿解脱门离。耳鼻舌身意触离故。空无相无愿解脱门离。诸天子。眼触离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。耳鼻舌身意触离故。极喜地乃至法云地离。诸天子。眼触离故。五眼六神通离。耳鼻舌身意触离故。五眼六神通离。诸天子。眼触离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。耳鼻舌身意触离故。佛十力乃至十八佛不共法离。诸天子。眼触离故。无忘失法恒住舍性离。耳鼻舌身意触离故。无忘失法恒住舍性离。诸天子。眼触离故。一切智道相智一切相智离。耳鼻舌身意触离故。一切智道相智一切相智离。诸天子。眼触离故。一切陀罗尼门三摩地门离。耳鼻舌身意触离故。一切陀罗尼门三摩地门离。诸天子。眼触离故。预流一来不还阿罗汉果离。耳鼻舌身意触离故。预流一来不还阿罗汉果离。诸天子。眼触离故。独觉菩提离。耳鼻舌身意触离故。独觉菩提离。诸天子。眼触离故。一切菩萨摩诃萨行离。耳鼻舌身意触离故。一切菩萨摩诃萨行离。诸天子。眼触离故。诸佛无上正等菩提离。耳鼻舌身意触离故。诸佛无上正等菩提离。诸天子。眼触离故。一切智智离。耳鼻舌身意触离故。一切智智离

复次诸天子。眼触为缘所生诸受离故。布施净戒安忍精进静虑般若波罗蜜多离。耳鼻舌身意触为缘所生诸受离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。眼触为缘所生诸受离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。耳鼻舌身意触为缘所生诸受离故。内空乃至无性自性空离。诸天子。眼触为缘所生诸受离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。耳鼻舌身意触为缘所生诸受离故。真如乃至不思议界离。诸天子。眼触为缘所生诸受离故。苦集灭道圣谛离。耳鼻舌身意触为缘所生诸受离故。苦集灭道圣谛离。诸天子眼触为缘所生诸受离故。四静虑四无量四无色定离。耳鼻舌身意触为缘所生诸受离故。四静虑四无量四无色定离。诸天子。眼触为缘所生诸受离故。八解脱八胜处九次第定十遍处离。耳鼻舌身意触为缘所生诸受离故。八解脱八胜处九次第定十遍处离。诸天子。眼触为缘所生诸受离故。四念住四正断四神足五根五力七等觉支八圣道支离。耳鼻舌身意触为缘所生诸受离故。四念住乃至八圣道支离。诸天子。眼触为缘所生诸受离故。空无相无愿解脱门离。耳鼻舌身意触为缘所生诸受离故。空无相无愿解脱门离。诸天子。眼触为缘所生诸受离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。耳鼻舌身意触为缘所生诸受离故。极喜地乃至法云地离。诸天子。眼触为缘所生诸受离故。五眼六神通离。耳鼻舌身意触为缘所生诸受离故。五眼六神通离。诸天子。眼触为缘所生诸受离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。耳鼻舌身意触。为缘所生诸受离故。佛十力乃至十八佛不共法离。诸天子。眼触为缘所生诸受离故。无忘失法恒住舍性离。耳鼻舌身意触为缘所生诸受离故。无忘失法恒住舍性离。诸天子。眼触为缘所生诸受离故。一切智道相智一切相智离。耳鼻舌身意触为缘所生诸受离故。一切智道相智一切相智离。诸天子。眼触为缘所生诸受离故。一切陀罗尼门三摩地门离。耳鼻舌身意触为缘所生诸受离故。一切陀罗尼门三摩地门离。诸天子。眼触为缘所生诸受离故。预流一来不还阿罗汉果离。耳鼻舌身意触为缘所生诸受离故。预流一来不还阿罗汉果离。诸天子。眼触为缘所生诸受离故。独觉菩提离。耳鼻舌身意触为缘所生诸受离故。独觉菩提离。诸天子。眼触为缘所生诸受离故一切菩萨摩诃萨行离。耳鼻舌身意触为缘所生诸受离故。一切菩萨摩诃萨行离。诸天子。眼触为缘所生诸受离故。诸佛无上正等菩提离。耳鼻舌身意触为缘所生诸受离故。诸佛无上正等菩提离。诸天子。眼触为缘所生诸受离故。一切智智离。耳鼻舌身意触为缘所生诸受离故。一切智智离。复次诸天子。地界离故。布施净戒安忍精进静虑般若波罗蜜多离。水火风空识界离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。地界离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。水火风空识界离故。内空乃至无性自性空离。诸天子。地界离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。水火风空识界离故。真如乃至不思议界离。诸天子。地界离故。苦集灭道圣谛离。水火风空识界离故。苦集灭道圣谛离。诸天子。地界离故。四静虑四无量四无色定离。水火风空识界离故。四静虑四无量四无色定离。诸天子。地界离故。八解脱八胜处九次第定十遍处离。水火风空识界离故。八解脱八胜处九次第定十遍处离。诸天子。地界离故。四念住四正断四神足五根五力七等觉支八圣道支离。水火风空识界离故。四念住乃至八圣道支离

大般若波罗蜜多经卷第三百四十三大般若波罗蜜多经卷第三百四十四

        三藏法师玄奘奉　诏译

    初分坚等赞品第五十七之三

诸天子。地界离故。空无相无愿解脱门离。水火风空识界离故。空无相无愿解脱门离。诸天子。地界离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。水火风空识界离故。极喜地乃至法云地离。诸天子。地界离故。五眼六神通离。水火风空识界离故。五眼六神通离。诸天子。地界离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。水火风空识界离故。佛十力乃至十八佛不共法离。诸天子。地界离故。无忘失法恒住舍性离。水火风空识界离故。无忘失法恒住舍性离。诸天子。地界离故。一切智道相智一切相智离。水火风空识界离故。一切智道相智一切相智离。诸天子。地界离故。一切陀罗尼门三摩地门离。水火风空识界离故。一切陀罗尼门三摩地门离。诸天子。地界离故。预流一来不还阿罗汉果离。水火风空识界离故。预流一来不还阿罗汉果离。诸天子。地界离故。独觉菩提离。水火风空识界离故。独觉菩提离。诸天子。地界离故。一切菩萨摩诃萨行离。水火风空识界离故。一切菩萨摩诃萨行离。诸天子。地界离故。诸佛无上正等菩提离。水火风空识界离故。诸佛无上正等菩提离。诸天子。地界离故。一切智智离。水火风空识界离故。一切智智离

复次诸天子。无明离故。布施净戒安忍精进静虑般若波罗蜜多离。行识名色六处触受爱取有生老死离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。无明离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。行识名色六处触受爱取有生老死离故。内空乃至无性自性空离。诸天子。无明离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。行识名色六处触受爱取有生老死离故。真如乃至不思议界离。诸天子。无明离故。苦集灭道圣谛离。行识名色六处触受爱取有生老死离故。苦集灭道圣谛离。诸天子。无明离故。四静虑四无量四无色定离。行识名色六处触受爱取有生老死离故。四静虑四无量四无色定离。诸天子。无明离故。八解脱八胜处九次第定十遍处离。行识名色六处触受爱取有生老死离故。八解脱八胜处九次第定十遍处离。诸天子。无明离故。四念住四正断四神足五根五力七等觉支八圣道支离。行识名色六处触受爱取有生老死离故。四念住乃至八圣道支离。诸天子。无明离故。空无相无愿解脱门离。行识名色六处触受爱取有生老死离故。空无相无愿解脱门离。诸天子。无明离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。行识名色六处触受爱取有生老死离故。极喜地乃至法云地离。诸天子。无明离故。五眼六神通离。行识名色六处触受爱取有生老死离故。五眼六神通离。诸天子。无明离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。行识名色六处触受爱取有生老死离故。佛十力乃至十八佛不共法离。诸天子。无明离故。无忘失法恒住舍性离。行识名色六处触受爱取有生老死离故。无忘失法恒住舍性离。诸天子。无明离故。一切智道相智一切相智离。行识名色六处触受爱取有生老死离故。一切智道相智一切相智离。诸天子。无明离故。一切陀罗尼门三摩地门离。行识名色六处触受爱取有生老死离故。一切陀罗尼门三摩地门离。诸天子。无明离故。预流一来不还阿罗汉果离。行识名色六处触受爱取有生老死离故。预流一来不还阿罗汉果离。诸天子。无明离故。独觉菩提离。行识名色六处触受爱取有生老死离故。独觉菩提离。诸天子。无明离故。一切菩萨摩诃萨行离。行识名色六处触受爱取有生老死离故。一切菩萨摩诃萨行离。诸天子。无明离故。诸佛无上正等菩提离。行识名色六处触受爱取有生老死离故。诸佛无上正等菩提离。诸天子。无明离故。一切智智离。行识名色六处触受爱取有生老死离故。一切智智离

复次诸天子。布施波罗蜜多离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。净戒安忍精进静虑般若波罗蜜多离故。内空乃至无性自性空离。诸天子。布施波罗蜜多离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。净戒安忍精进静虑般若波罗蜜多离故。真如乃至不思议界离。诸天子。布施波罗蜜多离故。苦集灭道圣谛离。净戒安忍精进静虑般若波罗蜜多离故。苦集灭道圣谛离。诸天子。布施波罗蜜多离故。四静虑四无量四无色定离。净戒安忍精进静虑般若波罗蜜多离故。四静虑四无量四无色定离。诸天子。布施波罗蜜多离故。八解脱八胜处九次第定十遍处离。净戒安忍精进静虑般若波罗蜜多离故。八解脱八胜处九次第定十遍处离。诸天子。布施波罗蜜多离故。四念住四正断四神足五根五力七等觉支八圣道支离。净戒安忍精进静虑般若波罗蜜多离故。四念住乃至八圣道支离。诸天子。布施波罗蜜多离故。空无相无愿解脱门离。净戒安忍精进静虑般若波罗蜜多离故。空无相无愿解脱门离。诸天子。布施波罗蜜多离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。净戒安忍精进静虑般若波罗蜜多离故。极喜地乃至法云地离。诸天子。布施波罗蜜多离故。五眼六神通离。净戒安忍精进静虑般若波罗蜜多离故。五眼六神通离。诸天子。布施波罗蜜多离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。净戒安忍精进静虑般若波罗蜜多离故。佛十力乃至十八佛不共法离。诸天子。布施波罗蜜多离故。无忘失法恒住舍性离。净戒安忍精进静虑般若波罗蜜多离故。无忘失法恒住舍性离。诸天子。布施波罗蜜多离故。一切智道相智一切相智离。净戒安忍精进静虑般若波罗蜜多离故。一切智道相智一切相智离。诸天子。布施波罗蜜多离故。一切陀罗尼门三摩地门离。净戒安忍精进静虑般若波罗蜜多离故。一切陀罗尼门三摩地门离。诸天子。布施波罗蜜多离故。预流一来不还阿罗汉果离。净戒安忍精进静虑般若波罗蜜多离故。预流一来不还阿罗汉果离。诸天子。布施波罗蜜多离故。独觉菩提离。净戒安忍精进静虑般若波罗蜜多离故。独觉菩提离。诸天子。布施波罗蜜多离故。一切菩萨摩诃萨行离。净戒安忍精进静虑般若波罗蜜多离故。一切菩萨摩诃萨行离。诸天子。布施波罗蜜多离故。诸佛无上正等菩提离。净戒安忍精进静虑般若波罗蜜多离故。诸佛无上正等菩提离。诸天子。布施波罗蜜多离故。一切智智离。净戒安忍精进静虑般若波罗蜜多离故。一切智智离

复次诸天子。内空离故。布施净戒安忍精进静虑般若波罗蜜多离。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。内空离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。外空乃至无性自性空离故。真如乃至不思议界离。诸天子。内空离故。苦集灭道圣谛离。外空乃至无性自性空离故。苦集灭道圣谛离。诸天子。内空离故。四静虑四无量四无色定离。外空乃至无性自性空离故。四静虑四无量四无色定离。诸天子。内空离故。八解脱八胜处九次第定十遍处离。外空乃至无性自性空离故。八解脱八胜处九次第定十遍处离。诸天子。内空离故。四念住四正断四神足五根五力七等觉支八圣道支离。外空乃至无性自性空离故。四念住乃至八圣道支离。诸天子。内空离故。空无相无愿解脱门离。外空乃至无性自性空离故。空无相无愿解脱门离。诸天子。内空离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。外空乃至无性自性空离故。极喜地乃至法云地离。诸天子。内空离故。五眼六神通离。外空乃至无性自性空离故。五眼六神通离。诸天子。内空离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。外空乃至无性自性空离故。佛十力乃至十八佛不共法离。诸天子。内空离故。无忘失法恒住舍性离。外空乃至无性自性空离故。无忘失法恒住舍性离。诸天子。内空离故。一切智道相智一切相智离。外空乃至无性自性空离故。一切智道相智一切相智离。诸天子。内空离故。一切陀罗尼门三摩地门离。外空乃至无性自性空离故。一切陀罗尼门三摩地门离。诸天子。内空离故。预流一来不还阿罗汉果离。外空乃至无性自性空离故。预流一来不还阿罗汉果离。诸天子。内空离故。独觉菩提离。外空乃至无性自性空离故。独觉菩提离。诸天子。内空离故。一切菩萨摩诃萨行离。外空乃至无性自性空离故。一切菩萨摩诃萨行离。诸天子。内空离故诸佛无上正等菩提离。外空乃至无性自性空离故。诸佛无上正等菩提离。诸天子。内空离故。一切智智离。外空乃至无性自性空离故。一切智智离

复次诸天子。真如离故。布施净戒安忍精进静虑般若波罗蜜多离。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。真如离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。法界乃至不思议界离故。内空乃至无性自性空离。诸天子。真如离故。苦集灭道圣谛离。法界乃至不思议界离故。苦集灭道圣谛离。诸天子。真如离故。四静虑四无量四无色定离。法界乃至不思议界离故。四静虑四无量四无色定离。诸天子。真如离故。八解脱八胜处九次第定十遍处离。法界乃至不思议界离故。八解脱八胜处九次第定十遍处离。诸天子。真如离故。四念住四正断四神足五根五力七等觉支八圣道支离。法界乃至不思议界离故。四念住乃至八圣道支离。诸天子。真如离故。空无相无愿解脱门离。法界乃至不思议界离故。空无相无愿解脱门离。诸天子。真如离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。法界乃至不思议界离故。极喜地乃至法云地离。诸天子。真如离故。五眼六神通离。法界乃至不思议界离故。五眼六神通离。诸天子。真如离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。法界乃至不思议界离故。佛十力乃至十八佛不共法离。诸天子。真如离故。无忘失法恒住舍性离。法界乃至不思议界离故。无忘失法恒住舍性离。诸天子。真如离故。一切智道相智一切相智离。法界乃至不思议界离故。一切智道相智一切相智离。诸天子。真如离故。一切陀罗尼门三摩地门离。法界乃至不思议界离故。一切陀罗尼门三摩地门离。诸天子。真如离故。预流一来不还阿罗汉果离。法界乃至不思议界离故。预流一来不还阿罗汉果离。诸天子。真如离故。独觉菩提离。法界乃至不思议界离故。独觉菩提离。诸天子。真如离故。一切菩萨摩诃萨行离。法界乃至不思议界离故。一切菩萨摩诃萨行离。诸天子真如离故。诸佛无上正等菩提离。法界乃至不思议界离故。诸佛无上正等菩提离。诸天子。真如离故。一切智智离。法界乃至不思议界离故。一切智智离

复次诸天子。苦圣谛离故。布施净戒安忍精进静虑般若波罗蜜多离。集灭道圣谛离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。苦圣谛离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。集灭道圣谛离故。内空乃至无性自性空离。诸天子。苦圣谛离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。集灭道圣谛离故。真如乃至不思议界离。诸天子。苦圣谛离故。四静虑四无量四无色定离。集灭道圣谛离故。四静虑四无量四无色定离。诸天子。苦圣谛离故。八解脱八胜处九次第定十遍处离。集灭道圣谛离故。八解脱八胜处九次第定十遍处离。诸天子。苦圣谛离故。四念住四正断四神足五根五力七等觉支八圣道支离。集灭道圣谛离故。四念住乃至八圣道支离。诸天子。苦圣谛离故。空无相无愿解脱门离。集灭道圣谛离故。空无相无愿解脱门离。诸天子。苦圣谛离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。集灭道圣谛离故。极喜地乃至法云地离。诸天子。苦圣谛离故。五眼六神通离。集灭道圣谛离故。五眼六神通离。诸天子。苦圣谛离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。集灭道圣谛离故。佛十力乃至十八佛不共法离。诸天子。苦圣谛离故。无忘失法恒住舍性离。集灭道圣谛离故。无忘失法恒住舍性离。诸天子。苦圣谛离故。一切智道相智一切相智离。集灭道圣谛离故。一切智道相智一切相智离。诸天子。苦圣谛离故。一切陀罗尼门三摩地门离。集灭道圣谛离故。一切陀罗尼门三摩地门离。诸天子。苦圣谛离故。预流一来不还阿罗汉果离。集灭道圣谛离故。预流一来不还阿罗汉果离。诸天子。苦圣谛离故。独觉菩提离。集灭道圣谛离故。独觉菩提离。诸天子。苦圣谛离故一切菩萨摩诃萨行离。集灭道圣谛离故。一切菩萨摩诃萨行离。诸天子。苦圣谛离故。诸佛无上正等菩提离。集灭道圣谛离故。诸佛无上正等菩提离。诸天子。苦圣谛离故。一切智智离。集灭道圣谛离故。一切智智离

复次诸天子。四静虑离故。布施净戒安忍精进静虑般若波罗蜜多离。四无量四无色定离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。四静虑离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。四无量四无色定离故。内空乃至无性自性空离。诸天子。四静虑离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。四无量四无色定离故。真如乃至不思议界离。诸天子。四静虑离故。苦集灭道圣谛离。四无量四无色定离故。苦集灭道圣谛离。诸天子。四静虑离故。八解脱八胜处九次第定十遍处离。四无量四无色定离故。八解脱八胜处九次第定十遍处离。诸天子。四静虑离故。四念住四正断四神足五根五力七等觉支八圣道支离。四无量四无色定离故。四念住乃至八圣道支离。诸天子。四静虑离故。空无相无愿解脱门离。四无量四无色定离故。空无相无愿解脱门离。诸天子。四静虑离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。四无量四无色定离故。极喜地乃至法云地离。诸天子。四静虑离故。五眼六神通离。四无量四无色定离故。五眼六神通离。诸天子。四静虑离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。四无量四无色定离故。佛十力乃至十八佛不共法离。诸天子。四静虑离故。无忘失法恒住舍性离。四无量四无色定离故。无忘失法恒住舍性离。诸天子。四静虑离故。一切智道相智一切相智离。四无量四无色定离故。一切智道相智一切相智离。诸天子。四静虑离故。一切陀罗尼门三摩地门离。四无量四无色定离故。一切陀罗尼门三摩地门离。诸天子。四静虑离故。预流一来不还阿罗汉果离。四无量四无色定离故。预流一来不还阿罗汉果离。诸天子。四静虑离故。独觉菩提离。四无量四无色定离故。独觉菩提离。诸天子。四静虑离故。一切菩萨摩诃萨行离。四无量四无色定离故。一切菩萨摩诃萨行离。诸天子。四静虑离故。诸佛无上正等菩提离。四无量四无色定离故。诸佛无上正等菩提离。诸天子。四静虑离故。一切智智离。四无量四无色定离故。一切智智离

复次诸天子。八解脱离故。布施净戒安忍精进静虑般若波罗蜜多离。八胜处九次第定十遍处离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。八解脱离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。八胜处九次第定十遍处离故。内空乃至无性自性空离。诸天子。八解脱离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。八胜处九次第定十遍处离故。真如乃至不思议界离。诸天子。八解脱离故。苦集灭道圣谛离。八胜处九次第定十遍处离故。苦集灭道圣谛离。诸天子。八解脱离故。四静虑四无量四无色定离。八胜处九次第定十遍处离故。四静虑四无量四无色定离。诸天子。八解脱离故。四念住四正断四神足五根五力七等觉支八圣道支离。八胜处九次第定十遍处离故。四念住乃至八圣道支离。诸天子。八解脱离故。空无相无愿解脱门离。八胜处九次第定十遍处离故。空无相无愿解脱门离。诸天子。八解脱离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。八胜处九次第定十遍处离故。极喜地乃至法云地离。诸天子。八解脱离故。五眼六神通离。八胜处九次第定十遍处离故。五眼六神通离。诸天子。八解脱离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。八胜处九次第定十遍处离故。佛十力乃至十八佛不共法离。诸天子。八解脱离故。无忘失法恒住舍性离。八胜处九次第定十遍处离故。无忘失法恒住舍性离。诸天子。八解脱离故。一切智道相智一切相智离。八胜处九次第定十遍处离故。一切智道相智一切相智离。诸天子。八解脱离故。一切陀罗尼门三摩地门离。八胜处九次第定十遍处离故。一切陀罗尼门三摩地门离。诸天子。八解脱离故。预流一来不还阿罗汉果离。八胜处九次第定十遍处离故。预流一来不还阿罗汉果离。诸天子。八解脱离故。独觉菩提离。八胜处九次第定十遍处离故。独觉菩提离。诸天子。八解脱离故。一切菩萨摩诃萨行离。八胜处九次第定十遍处离故。一切菩萨摩诃萨行离。诸天子。八解脱离故。诸佛无上正等菩提离。八胜处九次第定十遍处离故。诸佛无上正等菩提离。诸天子。八解脱离故。一切智智离。八胜处九次第定十遍处离故。一切智智离。复次诸天子。四念住离故。布施净戒安忍精进静虑般若波罗蜜多离。四正断四神足五根五力七等觉支八圣道支离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。四念住离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。四正断乃至八圣道支离故。内空乃至无性自性空离。诸天子。四念住离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。四正断乃至八圣道支离故。真如乃至不思议界离。诸天子。四念住离故。苦集灭道圣谛离。四正断乃至八圣道支离故。苦集灭道圣谛离。诸天子。四念住离故。四静虑四无量四无色定离。四正断乃至八圣道支离故。四静虑四无量四无色定离。诸天子。四念住离故。八解脱八胜处九次第定十遍处离。四正断乃至八圣道支离故。八解脱八胜处九次第定十遍处离。诸天子。四念住离故。空无相无愿解脱门离。四正断乃至八圣道支离故。空无相无愿解脱门离。诸天子。四念住离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。四正断乃至八圣道支离故。极喜地乃至法云地离。诸天子。四念住离故。五眼六神通离。四正断乃至八圣道支离故。五眼六神通离。诸天子。四念住离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。四正断乃至八圣道支离故。佛十力乃至十八佛不共法离。诸天子。四念住离故。无忘失法恒住舍性离。四正断乃至八圣道支离故。无忘失法恒住舍性离。诸天子。四念住离故。一切智道相智一切相智离。四正断乃至八圣道支离故。一切智道相智一切相智离。诸天子。四念住离故。一切陀罗尼门三摩地门离。四正断乃至八圣道支离故。一切陀罗尼门三摩地门离。诸天子。四念住离故。预流一来不还阿罗汉果离。四正断乃至八圣道支离故。预流一来不还阿罗汉果离。诸天子。四念住离故。独觉菩提离。四正断乃至八圣道支离故。独觉菩提离。诸天子。四念住离故。一切菩萨摩诃萨行离。四正断乃至八圣道支离故。一切菩萨摩诃萨行离。诸天子。四念住离故。诸佛无上正等菩提离。四正断乃至八圣道支离故。诸佛无上正等菩提离。诸天子。四念住离故。一切智智离。四正断乃至八圣道支离故。一切智智离

复次诸天子。空解脱门离故。布施净戒安忍精进静虑般若波罗蜜多离。无相无愿解脱门离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。空解脱门离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。无相无愿解脱门离故。内空乃至无性自性空离。诸天子。空解脱门离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。无相无愿解脱门离故。真如乃至不思议界离。诸天子。空解脱门离故。苦集灭道圣谛离。无相无愿解脱门离故。苦集灭道圣谛离。诸天子。空解脱门离故。四静虑四无量四无色定离。无相无愿解脱门离故。四静虑四无量四无色定离。诸天子。空解脱门离故。八解脱八胜处九次第定十遍处离。无相无愿解脱门离故。八解脱八胜处九次第定十遍处离。诸天子。空解脱门离故。四念住四正断四神足五根五力七等觉支八圣道支离。无相无愿解脱门离故。四念住乃至八圣道支离。诸天子。空解脱门离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。无相无愿解脱门离故。极喜地乃至法云地离。诸天子。空解脱门离故。五眼六神通离。无相无愿解脱门离故。五眼六神通离。诸天子。空解脱门离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。无相无愿解脱门离故。佛十力乃至十八佛不共法离。诸天子。空解脱门离故。无忘失法恒住舍性离。无相无愿解脱门离故。无忘失法恒住舍性离。诸天子。空解脱门离故。一切智道相智。一切相智离。无相无愿解脱门离故。一切智道相智一切相智离。诸天子。空解脱门离故。一切陀罗尼门三摩地门离。无相无愿解脱门离故。一切陀罗尼门三摩地门离。诸天子。空解脱门离故。预流一来不还阿罗汉果离。无相无愿解脱门离故。预流一来不还阿罗汉果离。诸天子。空解脱门离故。独觉菩提离。无相无愿解脱门离故。独觉菩提离。诸天子。空解脱门离故。一切菩萨摩诃萨行离。无相无愿解脱门离故。一切菩萨摩诃萨行离。诸天子。空解脱门离故。诸佛无上正等菩提离。无相无愿解脱门离故。诸佛无上正等菩提离。诸天子。空解脱门离故。一切智智离。无相无愿解脱门离故。一切智智离

大般若波罗蜜多经卷第三百四十四大般若波罗蜜多经卷第三百四十五

        三藏法师玄奘奉　诏译

    初分坚等赞品第五十七之四

复次诸天子。极喜地离故。布施净戒安忍精进静虑般若波罗蜜多离。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。极喜地离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。离垢地乃至法云地离故。内空乃至无性自性空离。诸天子。极喜地离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。离垢地乃至法云地离故。真如乃至不思议界离。诸天子。极喜地离故。苦集灭道圣谛离。离垢地乃至法云地离故。苦集灭道圣谛离。诸天子。极喜地离故。四静虑四无量四无色定离。离垢地乃至法云地离故。四静虑四无量四无色定离。诸天子。极喜地离故。八解脱八胜处九次第定十遍处离。离垢地乃至法云地离故。八解脱八胜处九次第定十遍处离。诸天子。极喜地离故。四念住四正断四神足五根五力七等觉支八圣道支离。离垢地乃至法云地离故。四念住乃至八圣道支离。诸天子。极喜地离故。空无相无愿解脱门离。离垢地乃至法云地离故。空无相无愿解脱门离。诸天子。极喜地离故。五眼六神通离。离垢地乃至法云地离故。五眼六神通离。诸天子。极喜地离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。离垢地乃至法云地离故。佛十力乃至十八佛不共法离。诸天子。极喜地离故。无忘失法恒住舍性离。离垢地乃至法云地离故。无忘失法恒住舍性离。诸天子。极喜地离故。一切智道相智一切相智离。离垢地乃至法云地离故。一切智道相智一切相智离。诸天子。极喜地离故。一切陀罗尼门三摩地门离。离垢地乃至法云地离故。一切陀罗尼门三摩地门离。诸天子。极喜地离故。预流一来不还阿罗汉果离。离垢地乃至法云地离故。预流一来不还阿罗汉果离。诸天子。极喜地离故。独觉菩提离。离垢地乃至法云地离故。独觉菩提离。诸天子。极喜地离故。一切菩萨摩诃萨行离。离垢地乃至法云地离故。一切菩萨摩诃萨行离。诸天子。极喜地离故。诸佛无上正等菩提离。离垢地乃至法云地离故。诸佛无上正等菩提离。诸天子。极喜地离故。一切智智离。离垢地乃至法云地离故。一切智智离复次诸天子。五眼离故。布施净戒安忍精进静虑般若波罗蜜多离。六神通离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。五眼离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。六神通离故。内空乃至无性自性空离。诸天子。五眼离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。六神通离故。真如乃至不思议界离。诸天子。五眼离故。苦集灭道圣谛离。六神通离故。苦集灭道圣谛离。诸天子。五眼离故。四静虑四无量四无色定离。六神通离故。四静虑四无量四无色定离。诸天子。五眼离故。八解脱八胜处九次第定十遍处离。六神通离故。八解脱八胜处九次第定十遍处离。诸天子。五眼离故。四念住四正断四神足五根五力七等觉支八圣道支离。六神通离故。四念住乃至八圣道支离。诸天子。五眼离故。空无相无愿解脱门离。六神通离故。空无相无愿解脱门离。诸天子。五眼离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。六神通离故。极喜地乃至法云地离。诸天子。五眼离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。六神通离故。佛十力乃至十八佛不共法离。诸天子。五眼离故。无忘失法恒住舍性离。六神通离故。无忘失法恒住舍性离。诸天子。五眼离故。一切智道相智一切相智离。六神通离故。一切智道相智一切相智离。诸天子。五眼离故。一切陀罗尼门三摩地门离。六神通离故。一切陀罗尼门三摩地门离。诸天子。五眼离故。预流一来不还阿罗汉果离。六神通离故。预流一来不还阿罗汉果离。诸天子。五眼离故。独觉菩提离。六神通离故。独觉菩提离。诸天子。五眼离故。一切菩萨摩诃萨行离。六神通离故。一切菩萨摩诃萨行离。诸天子。五眼离故。诸佛无上正等菩提离。六神通离故。诸佛无上正等菩提离。诸天子。五眼离故。一切智智离。六神通离故。一切智智离。复次诸天子。佛十力离故。布施净戒安忍精进静虑般若波罗蜜多离。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。佛十力离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。四无所畏乃至十八佛不共法离故。内空乃至无性自性空。诸天子。佛十力离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。四无所畏乃至十八佛不共法离故。真如乃至不思议界离。诸天子。佛十力离故。苦集灭道圣谛离。四无所畏乃至十八佛不共法离故。苦集灭道圣谛离。诸天子。佛十力离故。四静虑四无量四无色定离。四无所畏乃至十八佛不共法离故。四静虑四无量四无色定离。诸天子。佛十力离故。八解脱八胜处九次第定十遍处离。四无所畏乃至十八佛不共法离故。八解脱八胜处九次第定十遍处离。诸天子。佛十力离故。四念住四正断四神足五根五力七等觉支八圣道支离。四无所畏乃至十八佛不共法离故。四念住乃至八圣道支离。诸天子。佛十力离故。空无相无愿解脱门离。四无所畏乃至十八佛不共法离故。空无相无愿解脱门离。诸天子。佛十力离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。四无所畏乃至十八佛不共法离故。极喜地乃至法云地离。诸天子。佛十力离故。五眼六神通离。四无所畏乃至十八佛不共法离故。五眼六神通离。诸天子。佛十力离故。无忘失法恒住舍性离。四无所畏乃至十八佛不共法离故。无忘失法恒住舍性离。诸天子。佛十力离故。一切智道相智一切相智离。四无所畏乃至十八佛不共法离故。一切智道相智一切相智离。诸天子。佛十力离故。一切陀罗尼门三摩地门离。四无所畏乃至十八佛不共法离故。一切陀罗尼门三摩地门离。诸天子。佛十力离故。预流一来不还阿罗汉果离。四无所畏乃至十八佛不共法离故。预流一来不还阿罗汉果离。诸天子。佛十力离故。独觉菩提离。四无所畏乃至十八佛不共法离故。独觉菩提离。诸天子。佛十力离故。一切菩萨摩诃萨行离。四无所畏乃至十八佛不共法离故。一切菩萨摩诃萨行离。诸天子。佛十力离故。诸佛无上正等菩提离。四无所畏乃至十八佛不共法离故。诸佛无上正等菩提离。诸天子。佛十力离故。一切智智离。四无所畏乃至十八佛不共法离故。一切智智离

复次诸天子。无忘失法离故。布施净戒安忍精进静虑般若波罗蜜多离。恒住舍性离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。无忘失法离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。恒住舍性离故。内空乃至无性自性空离。诸天子。无忘失法离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。恒住舍性离故。真如乃至不思议界离。诸天子。无忘失法离故。苦集灭道圣谛离。恒住舍性离故。苦集灭道圣谛离。诸天子。无忘失法离故。四静虑四无量四无色定离。恒住舍性离故。四静虑四无量四无色定离。诸天子。无忘失法离故。八解脱八胜处九次第定十遍处离。恒住舍性离故。八解脱八胜处九次第定十遍处离。诸天子。无忘失法离故。四念住四正断四神足五根五力七等觉支八圣道支离。恒住舍性离故。四念住乃至八圣道支离。诸天子。无忘失法离故。空无相无愿解脱门离。恒住舍性离故。空无相无愿解脱门离。诸天子。无忘失法离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。恒住舍性离故。极喜地乃至法云地离。诸天子。无忘失法离故。五眼六神通离。恒住舍性离故。五眼六神通离。诸天子。无忘失法离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。恒住舍性离故。佛十力乃至十八佛不共法离。诸天子。无忘失法离故。一切智道相智一切相智离。恒住舍性离故。一切智道相智一切相智离。诸天子。无忘失法离故。一切陀罗尼门三摩地门离。恒住舍性离故。一切陀罗尼门三摩地门离。诸天子。无忘失法离故。预流一来不还阿罗汉果离。恒住舍性离故。预流一来不还阿罗汉果离。诸天子。无忘失法离故。独觉菩提离。恒住舍性离故。独觉菩提离。诸天子。无忘失法离故。一切菩萨摩诃萨行离。恒住舍性离故。一切菩萨摩诃萨行离。诸天子。无忘失法离故。诸佛无上正等菩提离。恒住舍性离故。诸佛无上正等菩提离。诸天子。无忘失法离故。一切智智离。恒住舍性离故。一切智智离

复次诸天子。一切智离故。布施净戒安忍精进静虑般若波罗蜜多离。道相智一切相智离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。一切智离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。道相智一切相智离故。内空乃至无性自性空离。诸天子。一切智离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。道相智一切相智离故。真如乃至不思议界离。诸天子。一切智离故。苦集灭道圣谛离。道相智一切相智离故。苦集灭道圣谛离。诸天子。一切智离故。四静虑四无量四无色定离。道相智一切相智离故。四静虑四无量四无色定离。诸天子。一切智离故。八解脱八胜处九次第定十遍处离。道相智一切相智离故。八解脱八胜处九次第定十遍处离。诸天子。一切智离故。四念住四正断四神足五根五力七等觉支八圣道支离。道相智一切相智离故。四念住乃至八圣道支离。诸天子。一切智离故。空无相无愿解脱门离。道相智一切相智离故。空无相无愿解脱门离。诸天子。一切智离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。道相智一切相智离故。极喜地乃至法云地离。诸天子。一切智离故。五眼六神通离。道相智一切相智离故。五眼六神通离。诸天子。一切智离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。道相智一切相智离故。佛十力乃至十八佛不共法离。诸天子。一切智离故。无忘失法恒住舍性离。道相智一切相智离故。无忘失法恒住舍性离。诸天子。一切智离故。一切陀罗尼门三摩地门离。道相智一切相智离故。一切陀罗尼门三摩地门离。诸天子。一切智离故。预流一来不还阿罗汉果离。道相智一切相智离故。预流一来不还阿罗汉果离。诸天子。一切智离故。独觉菩提离。道相智一切相智离故。独觉菩提离。诸天子。一切智离故。一切菩萨摩诃萨行离。道相智一切相智离故。一切菩萨摩诃萨行离。诸天子。一切智离故。诸佛无上正等菩提离。道相智一切相智离故。诸佛无上正等菩提离。诸天子。一切智离故。一切智智离。道相智一切相智离故。一切智智离

复次诸天子。一切陀罗尼门离故。布施净戒安忍精进静虑般若波罗蜜多离。一切三摩地门离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。一切陀罗尼门离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。一切三摩地门离故。内空乃至无性自性空离。诸天子。一切陀罗尼门离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。一切三摩地门离故。真如乃至不思议界离。诸天子。一切陀罗尼门离故。苦集灭道圣谛离。一切三摩地门离故。苦集灭道圣谛离。诸天子。一切陀罗尼门离故。四静虑四无量四无色定离。一切三摩地门离故。四静虑四无量四无色定离。诸天子。一切陀罗尼门离故。八解脱八胜处九次第定十遍处离。一切三摩地门离故。八解脱八胜处九次第定十遍处离。诸天子。一切陀罗尼门离故。四念住四正断四神足五根五力七等觉支八圣道支离。一切三摩地门离故。四念住乃至八圣道支离。诸天子。一切陀罗尼门离故。空无相无愿解脱门离。一切三摩地门离故。空无相无愿解脱门离。诸天子。一切陀罗尼门离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。一切三摩地门离故。极喜地乃至法云地离。诸天子。一切陀罗尼门离故。五眼六神通离一切三摩地门离故。五眼六神通离。诸天子。一切陀罗尼门离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。一切三摩地门离故。佛十力乃至十八佛不共法离。诸天子。一切陀罗尼门离故。无忘失法恒住舍性离。一切三摩地门离故。无忘失法恒住舍性离。诸天子。一切陀罗尼门离故。一切智道相智一切相智离。一切三摩地门离故。一切智道相智一切相智离。诸天子。一切陀罗尼门离故。预流一来不还阿罗汉果离。一切三摩地门离故。预流一来不还阿罗汉果离。诸天子。一切陀罗尼门离故。独觉菩提离。一切三摩地门离故。独觉菩提离。诸天子。一切陀罗尼门离故。一切菩萨摩诃萨行离。一切三摩地门离故。一切菩萨摩诃萨行离。诸天子。一切陀罗尼门离故。诸佛无上正等菩提离。一切三摩地门离故。诸佛无上正等菩提离。诸天子。一切陀罗尼门离故。一切智智离。一切三摩地门离故。一切智智离

复次诸天子。预流果离故。布施净戒安忍精进静虑般若波罗蜜多离。一来不还阿罗汉果离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。预流果离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。一来不还阿罗汉果离故。内空乃至无性自性空离。诸天子。预流果离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。一来不还阿罗汉果离故。真如乃至不思议界离。诸天子。预流果离故。苦集灭道圣谛离。一来不还阿罗汉果离故。苦集灭道圣谛离。诸天子。预流果离故。四静虑四无量四无色定离。一来不还阿罗汉果离故。四静虑四无量四无色定离。诸天子。预流果离故。八解脱八胜处九次第定十遍处离。一来不还阿罗汉果离故。八解脱八胜处九次第定十遍处离。诸天子。预流果离故。四念住四正断四神足五根五力七等觉支八圣道支离。一来不还阿罗汉果离故。四念住乃至八圣道支离。诸天子。预流果离故。空无相无愿解脱门离。一来不还阿罗汉果离故。空无相无愿解脱门离。诸天子。预流果离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。一来不还阿罗汉果离故。极喜地乃至法云地离。诸天子。预流果离故。五眼六神通离。一来不还阿罗汉果离故。五眼六神通离。诸天子。预流果离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。一来不还阿罗汉果离故。佛十力乃至十八佛不共法离。诸天子。预流果离故。无忘失法恒住舍性离。一来不还阿罗汉果离故。无忘失法恒住舍性离。诸天子。预流果离故。一切智道相智一切相智离。一来不还阿罗汉果离故。一切智道相智一切相智离。诸天子。预流果离故。一切陀罗尼门三摩地门离。一来不还阿罗汉果离故。一切陀罗尼门三摩地门离。诸天子。预流果离故。独觉菩提离。一来不还阿罗汉果离故。独觉菩提离。诸天子。预流果离故。一切菩萨摩诃萨行离。一来不还阿罗汉果离故。一切菩萨摩诃萨行离。诸天子。预流果离故。诸佛无上正等菩提离。一来不还阿罗汉果离故。诸佛无上正等菩提离。诸天子。预流果离故。一切智智离。一来不还阿罗汉果离故。一切智智离

复次诸天子。独觉菩提离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。独觉菩提离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。诸天子。独觉菩提离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。诸天子。独觉菩提离故。苦集灭道圣谛离。诸天子。独觉菩提离故。四静虑四无量四无色定离。诸天子。独觉菩提离故。八解脱八胜处九次第定十遍处离。诸天子。独觉菩提离故。四念住四正断四神足五根五力七等觉支八圣道支离。诸天子。独觉菩提离故。空无相无愿解脱门离。诸天子。独觉菩提离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。诸天子。独觉菩提离故。五眼六神通离。诸天子。独觉菩提离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。诸天子。独觉菩提离故。无忘失法恒住舍性离。诸天子。独觉菩提离故。一切智道相智一切相智离。诸天子。独觉菩提离故。一切陀罗尼门三摩地门离。诸天子。独觉菩提离故。预流一来不还阿罗汉果离。诸天子。独觉菩提离故。一切菩萨摩诃萨行离。诸天子。独觉菩提离故。诸佛无上正等菩提离。诸天子。独觉菩提离故。一切智智离

复次诸天子。一切菩萨摩诃萨行离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。一切菩萨摩诃萨行离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。诸天子。一切菩萨摩诃萨行离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。诸天子。一切菩萨摩诃萨行离故。苦集灭道圣谛离。诸天子。一切菩萨摩诃萨行离故。四静虑四无量四无色定离。诸天子。一切菩萨摩诃萨行离故。八解脱八胜处九次第定十遍处离。诸天子。一切菩萨摩诃萨行离故。四念住四正断四神足五根五力七等觉支八圣道支离。诸天子。一切菩萨摩诃萨行离故。空无相无愿解脱门离。诸天子。一切菩萨摩诃萨行离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。诸天子。一切菩萨摩诃萨行离故。五眼六神通离。诸天子。一切菩萨摩诃萨行离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。诸天子。一切菩萨摩诃萨行离故。无忘失法恒住舍性离。诸天子。一切菩萨摩诃萨行离故。一切智道相智一切相智离。诸天子。一切菩萨摩诃萨行离故。一切陀罗尼门三摩地门离。诸天子。一切菩萨摩诃萨行离故。预流一来不还阿罗汉果离。诸天子。一切菩萨摩诃萨行离故。独觉菩提离。诸天子。一切菩萨摩诃萨行离故。诸佛无上正等菩提离。诸天子。一切菩萨摩诃萨行离故。一切智智离

复次诸天子。诸佛无上正等菩提离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。诸佛无上正等菩提离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。诸天子。诸佛无上正等菩提离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。诸天子。诸佛无上正等菩提离故。苦集灭道圣谛离。诸天子。诸佛无上正等菩提离故。四静虑四无量四无色定离。诸天子。诸佛无上正等菩提离故。八解脱八胜处九次第定十遍处离。诸天子。诸佛无上正等菩提离故。四念住四正断四神足五根五力七等觉支八圣道支离。诸天子。诸佛无上正等菩提离故。空无相无愿解脱门离。诸天子。诸佛无上正等菩提离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。诸天子。诸佛无上正等菩提离故。五眼六神通离。诸天子。诸佛无上正等菩提离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。诸天子。诸佛无上正等菩提离故。无忘失法恒住舍性离。诸天子。诸佛无上正等菩提离故。一切智道相智一切相智离。诸天子。诸佛无上正等菩提离故。一切陀罗尼门三摩地门离。诸天子。诸佛无上正等菩提离故。预流一来不还阿罗汉果离。诸天子。诸佛无上正等菩提离故。独觉菩提离。诸天子。诸佛无上正等菩提离故。一切菩萨摩诃萨行离。诸天子。诸佛无上正等菩提离故。一切智智离

复次诸天子。一切智智离故。布施净戒安忍精进静虑般若波罗蜜多离。诸天子。一切智智离故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离。诸天子。一切智智离故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界离。诸天子。一切智智离故。苦集灭道圣谛离。诸天子。一切智智离故。四静虑四无量四无色定离。诸天子。一切智智离故。八解脱八胜处九次第定十遍处离。诸天子。一切智智离故。四念住四正断四神足五根五力七等觉支八圣道支离。诸天子。一切智智离故。空无相无愿解脱门离。诸天子。一切智智离故。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离。诸天子。一切智智离故。五眼六神通离。诸天子。一切智智离故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法离。诸天子。一切智智离故。无忘失法恒住舍性离。诸天子。一切智智离故。一切智道相智一切相智离。诸天子。一切智智离故。一切陀罗尼门三摩地门离。诸天子。一切智智离故。预流一来不还阿罗汉果离。诸天子。一切智智离故。独觉菩提离

诸天子。一切智智离故。一切菩萨摩诃萨行离。诸天子。一切智智离故。诸佛无上正等菩提离。诸天子。若菩萨摩诃萨闻说诸法无不远离。心不沉没不惊不怖亦不忧悔。当知是菩萨摩诃萨行深般若波罗蜜多

大般若波罗蜜多经卷第三百四十五大般若波罗蜜多经卷第三百四十六

        三藏法师玄奘奉　诏译

    初分坚等赞品第五十七之五

尔时佛告具寿善现言。善现。何因缘故诸菩萨摩诃萨。于深般若波罗蜜多心不沉没。具寿善现白佛言。世尊。以一切法皆非有故。诸菩萨摩诃萨于深般若波罗蜜多心不沉没。世尊。以一切法皆远离故。诸菩萨摩诃萨于深般若波罗蜜多心不沉没。世尊。以一切法皆寂静故。诸菩萨摩诃萨于深般若波罗蜜多心不沉没。世尊。以一切法无所有故。诸菩萨摩诃萨于深般若波罗蜜多心不沉没。世尊。以一切法无生灭故。诸菩萨摩诃萨于深般若波罗蜜多心不沉没。世尊。由如是等种种因缘。诸菩萨摩诃萨于深般若波罗蜜多心不沉没。何以故。世尊。诸菩萨摩诃萨于一切法。若能沉没若所沉没。若沉没时若沉没处。若沉没者由此沉没皆不可得。以一切法不可得故。世尊。若菩萨摩诃萨闻说是事。心不沉没不惊不怖亦不忧悔。当知是菩萨摩诃萨行深般若波罗蜜多。所以者何。是菩萨摩诃萨观一切法皆不可得不可施设。是能沉没是所沉没。是沉没时是沉没处。是沉没者由此沉没。由是因缘诸菩萨摩诃萨闻如是事。心不沉没不惊不怖亦不忧悔

世尊。若菩萨摩诃萨能如是行甚深般若波罗蜜多。诸天帝释大梵天王诸世界主常所礼敬。佛告善现。若菩萨摩诃萨能如是行甚深般若波罗蜜多。非但常为诸天帝释大梵天王诸世界主之所礼敬。是菩萨摩诃萨亦为过此。极光净天若遍净天若广果天若净居天及余天众常所礼敬。善现。是菩萨摩诃萨能如是行甚深般若波罗蜜多。亦为十方无量无数无边世界一切如来应正等觉常所护念。善现。是菩萨摩诃萨能如是行甚深般若波罗蜜多。则令般若波罗蜜多速得圆满。亦令静虑精进安忍净戒布施波罗蜜多速得圆满。善现。是菩萨摩诃萨能如是行甚深般若波罗蜜多。则令内空速得圆满。亦令外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空速得圆满。善现。是菩萨摩诃萨能如是行甚深般若波罗蜜多。则令真如速得圆满。亦令法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界速得圆满。善现。是菩萨摩诃萨能如是行甚深般若波罗蜜多。则令苦圣谛速得圆满。亦令集灭道圣谛速得圆满。善现。是菩萨摩诃萨能如是行甚深般若波罗蜜多。则令四静虑速得圆满。亦令四无量四无色定速得圆满。善现。是菩萨摩诃萨能如是行甚深般若波罗蜜多。则令八解脱速得圆满。亦令八胜处九次第定十遍处速得圆满。善现。是菩萨摩诃萨能如是行甚深般若波罗蜜多。则令四念住速得圆满。亦令四正断四神足五根五力七等觉支八圣道支速得圆满。善现。是菩萨摩诃萨能如是行甚深般若波罗蜜多。则令空解脱门速得圆满。亦令无相无愿解脱门速得圆满。善现。是菩萨摩诃萨能如是行甚深般若波罗蜜多。则令极喜地速得圆满。亦令离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地速得圆满。善现。是菩萨摩诃萨能如是行甚深般若波罗蜜多。则令五眼速得圆满。亦令六神通速得圆满。善现。是菩萨摩诃萨能如是行甚深般若波罗蜜多。则令佛十力速得圆满。亦令四无所畏四无碍解大慈大悲大喜大舍十八佛不共法速得圆满。善现。是菩萨摩诃萨能如是行甚深般若波罗蜜多。则令无忘失法速得圆满。亦令恒住舍性速得圆满。善现。是菩萨摩诃萨能如是行甚深般若波罗蜜多。则令一切智速得圆满。亦令道相智一切相智速得圆满。善现。是菩萨摩诃萨能如是行甚深般若波罗蜜多。则令一切陀罗尼门速得圆满。亦令一切三摩地门速得圆满。善现。是菩萨摩诃萨能如是行甚深般若波罗蜜多。则令一切菩萨摩诃萨行速得圆满。善现。是菩萨摩诃萨能如是行甚深般若波罗蜜多。则令诸佛无上正等菩提速得圆满。善现。是菩萨摩诃萨能如是行甚深般若波罗蜜多。则令一切智智速得圆满

复次善现。若菩萨摩诃萨能如是行甚深般若波罗蜜多。常为诸佛之所护念。速能圆满一切功德。是菩萨摩诃萨当知行佛所应行处。速证无上正等菩提。善现当知。是菩萨摩诃萨其心坚固。假使十方殑伽沙等世界有情皆变为魔。是一一魔各复化作如是数魔。是诸恶魔皆有无量无边神力。如是诸魔不能留难是菩萨摩诃萨令不能行甚深般若波罗蜜多。亦令不证所求无上正等菩提。复次善现。若菩萨摩诃萨成就二法。一切恶魔不能沮坏。令不能行甚深般若波罗蜜多。亦令不证所求无上正等菩提。何等为二。一观诸法皆毕竟空。二不弃舍一切有情。复次善现。若菩萨摩诃萨成就二法。一切恶魔不能沮坏。令不能行甚深般若波罗蜜多。亦令不证所求无上正等菩提。何等为二。一如所言皆悉能作。二为诸佛常所护念。复次善现。若菩萨摩诃萨能如是行甚深般若波罗蜜多。诸天子等常来礼敬亲近供养。请问劝发言。善男子。汝欲疾证所求无上正等菩提。当勤住空无相无愿。何以故。善男子。若勤住空无相无愿。无依怙者当作依怙。无归依者当作归依。无救护者当作救护。无投趣者当作投趣。无洲渚者当作洲渚。无室宅者当作室宅。为闇瞑者当作光明。为盲瞽者当作眼目。何以故。善男子。如是住空无相无愿即为安住甚深般若波罗蜜多。若能安住甚深般若波罗蜜多则能疾证所求无上正等菩提。复次善现。若菩萨摩诃萨能如是住甚深般若波罗蜜多则为十方无量无数无边世界现在诸佛处大众中。自然欢喜称扬赞叹是菩萨摩诃萨名字种姓及诸功德。所谓安住甚深般若波罗蜜多殊胜功德。善现当知。如我今者。为众宣说甚深般若波罗蜜多于大众前。自然欢喜称扬赞叹宝幢菩萨尸弃菩萨摩诃萨等。及现在住不动佛所净修梵行。住深般若波罗蜜多诸菩萨摩诃萨名字种姓及诸功德。所谓安住甚深般若波罗蜜多殊胜功德。现在东方无量无数无边世界一切如来应正等觉。为众宣说甚深般若波罗蜜多。于彼亦有诸菩萨摩诃萨净修梵行。不离般若波罗蜜多。彼诸如来应正等觉。各于众前自然欢喜称扬赞叹彼菩萨摩诃萨名字种姓及诸功德。所谓不离甚深般若波罗蜜多殊胜功德。南西北方四维上下亦复如是。善现当知。有菩萨摩诃萨。从初发心修行般若波罗蜜多。渐次圆满大菩提道。乃至证得一切智智。亦为十方无量无数无边世界现在诸佛。说正法时于大众前。自然欢喜称扬赞叹是菩萨摩诃萨名字种姓及诸功德。所谓修行甚深般若波罗蜜多殊胜功德。所以者何。善现。是菩萨摩诃萨能为难事不断佛种。利益安乐一切有情

尔时具寿善现白佛言。世尊。何等菩萨摩诃萨蒙诸如来应正等觉因说正法于大众前。自然欢喜称扬赞叹名字种姓及诸功德。为退转位为不退转。佛告善现。有菩萨摩诃萨住不退转位行深般若波罗蜜多。蒙诸如来应正等觉因说正法于大众前。自然欢喜称扬赞叹名字种姓及诸功德。复有菩萨摩诃萨虽未受记而行般若波罗蜜多。亦蒙如来应正等觉因说正法于大众前。自然欢喜称扬赞叹名字种姓及诸功德。具寿善现复白佛言。此所说者是何菩萨。佛言。善现。有菩萨摩诃萨。随不动佛为菩萨时所行而学。已得安住不退转位。是菩萨摩诃萨蒙诸如来应正等觉因说正法于大众前。自然欢喜称扬赞叹名字种姓及诸功德。复有菩萨摩诃萨。随宝幢菩萨尸弃菩萨摩诃萨等所行而学。是菩萨摩诃萨虽未受记而行般若波罗蜜多。亦蒙如来应正等觉因说正法于大众前。自然欢喜称扬赞叹名字种姓及诸功德。复次善现。有菩萨摩诃萨行深般若波罗蜜多。于一切法无生性中深生信解。而未证得无生法忍。于深般若波罗蜜多深生信解。亦未证得无生法忍。于一切法毕竟空性深生信解。亦未证得无生法忍。于一切法皆寂静性深生信解。亦未证得无生法忍。于一切法皆远离性深生信解。亦未证得无生法忍。于一切法无所有性深生信解。亦未证得无生法忍。于一切法不自在性深生信解。亦未证得无生法忍。于一切法不坚实性深生信解。亦未证得无生法忍。善现。如是等菩萨摩诃萨蒙诸如来应正等觉因说正法于大众前。自然欢喜称扬赞叹名字种姓及诸功德。善现。若菩萨摩诃萨蒙诸如来应正等觉因说正法于大众前。自然欢喜称扬赞叹名字种姓及诸功德。是菩萨摩诃萨超过声闻及独觉地。定证无上正等菩提。善现。若菩萨摩诃萨行深般若波罗蜜多。蒙诸如来应正等觉因说正法于大众前。自然欢喜称扬赞叹名字种姓及诸功德。是菩萨摩诃萨定当安住不退转地。住是地已必当证得一切智智。复次善现。若菩萨摩诃萨闻说如是甚深般若波罗蜜多。心无疑惑亦不迷闷。但作是念。如佛所说甚深般若波罗蜜多。其理必然无有颠倒。是菩萨摩诃萨由于般若波罗蜜多深生净信。渐次当于不动佛所及诸菩萨摩诃萨所。广闻般若波罗蜜多。于其义趣深生信解。既信解已当得住于不退转地。住是地已定当证得一切智智。善现。若菩萨摩诃萨但闻如是甚深般若波罗蜜多不生诽谤。尚多获得殊胜善根。况能信解受持读诵。依真如理系念思惟。安住真如精勤修学。是诸菩萨速当安住不退转地疾证无上正等菩提。时具寿善现白佛言。世尊。诸法实性皆不可得。云何菩萨摩诃萨。安住真如精勤修学。速当安住不退转地疾证无上正等菩提。佛言。善现。如佛所化安住真如。修诸菩萨摩诃萨行。速当安住不退转地疾证无上正等菩提。为诸有情宣说正法。诸菩萨摩诃萨亦复如是。安住真如修诸菩萨摩诃萨行。速当安住不退转地疾证无上正等菩提。具寿善现复白佛言。如来所化都无所有。法离真如又不可得。谁住真如修菩萨行。速当安住不退转地疾证无上正等菩提。为诸有情宣说正法。世尊。真如尚不可得。何况得有安住真如修菩萨行。速当安住不退转地疾证无上正等菩提。为诸有情宣说正法。此若实有无有是处。佛言。善现。如是如是。如汝所说。如来所化都无所有。法离真如又不可得。谁住真如修菩萨行。速当安住不退转地疾证无上正等菩提。为诸有情宣说正法。善现。真如尚不可得。何况得有安住真如修菩萨行。速当安住不退转地疾证无上正等菩提。为诸有情宣说正法。此若实有无有是处。所以者何。善现。如来出世若不出世。诸法法尔不离真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。善现。决定无有安住真如修菩萨行。速当安住不退转地疾证无上正等菩提。为诸有情说正法者。何以故。善现。诸法真如无生无灭。亦无住异少分可得。善现。若法无生无灭。亦无住异少分可得。谁于其中可得安住修诸菩萨摩诃萨行。速当安住不退转地疾证无上正等菩提。为诸有情宣说正法。此若实有无有是处

尔时天帝释白佛言。世尊。如是般若波罗蜜多。微妙甚深极难信解。诸菩萨摩诃萨行深般若波罗蜜多。虽知诸法皆不可得。而求无上正等菩提甚为难事。何以故。世尊。决定无有安住真如修诸菩萨摩诃萨行。速当安住不退转地疾证无上正等菩提。为诸有情说正法事。诸菩萨摩诃萨行深般若波罗蜜多。观一切法都无所有。于深法性心不沉没。不怖不惊无疑无滞。如是等事甚为希有。尔时具寿善现语天帝释言。憍尸迦。如汝所说。诸菩萨摩诃萨行深般若波罗蜜多。观一切法都无所有。于深法性心不沉没。不怖不惊无疑无滞。如是等事甚希有者。憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多。观一切法无不皆空。谓观一切有色法空无色法亦空。观一切有见法空无见法亦空。观一切有对法空无对法亦空。观一切有漏法空无漏法亦空。观一切有为法空无为法亦空。观一切世间法空出世间法亦空。观一切寂静法空不寂静法亦空。观一切远离法空不远离法亦空。观一切过去法空未来现在法亦空。观一切善法空不善无记法亦空。观一切欲界法空色无色界法亦空。观一切学法空无学非学非无学法亦空。观一切见所断法空修所断非所断法亦空。观一切有法空无法非有非无法亦空。憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多。观如是等一切法空。诸法空中都无所有。谁沈谁没谁怖谁惊谁疑谁滞。是故憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多。于深法性心不沉没。不怖不惊无疑无滞。未为希有。时天帝释白善现言。尊者所说一切依空。是故所言常无挂碍。譬如以箭仰射虚空。若近若远俱无挂碍。尊者所说亦复如是

    初分嘱累品第五十八之一

尔时天帝释白佛言。世尊。我如是说。如是赞。如是记。为顺如来应正等觉法语律语。于法随法无倒记不。佛言。憍尸迦。汝如是说。如是赞。如是记。诚顺如来应正等觉法语律语。于法随法无颠倒记。时天帝释复白佛言。希有世尊。大德善现。诸有所说无不皆依空无相无愿。大德善现。诸有所说无不皆依四念住四正断四神足五根五力七等觉支八圣道支。大德善现。诸有所说无不皆依四静虑四无量四无色定。大德善现。诸有所说无不皆依八解脱八胜处九次第定十遍处。大德善现。诸有所说无不皆依布施净戒安忍精进静虑般若波罗蜜多。大德善现。诸有所说无不皆依内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。大德善现。诸有所说无不皆依真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。大德善现。诸有所说无不皆依苦集灭道圣谛。大德善现。诸有所说无不皆依五眼六神通。大德善现。诸有所说无不皆依一切陀罗尼门一切三摩地门。大德善现。诸有所说无不皆依佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。大德善现。诸有所说无不皆依无忘失法恒住舍性。大德善现。诸有所说无不皆依一切智道相智一切相智大德善现。诸有所说无不皆依一切菩萨摩诃萨行。大德善现。诸有所说无不皆依诸佛无上正等菩提。尔时佛告天帝释言。憍尸迦。具寿善现。安住空故观布施波罗蜜多尚不可得。况有行布施波罗蜜多者。观净戒安忍精进静虑般若波罗蜜多尚不可得。况有行净戒安忍精进静虑般若波罗蜜多者。具寿善现。安住空故观四念住尚不可得。况有修四念住者。观四正断四神足五根五力七等觉支八圣道支尚不可得。况有修四正断乃至八圣道支者。具寿善现。安住空故观四静虑尚不可得。况有修四静虑者。观四无量四无色定尚不可得。况有修四无量四无色定者。具寿善现。安住空故观八解脱尚不可得。况有修八解脱者。观八胜处九次第定十遍处尚不可得。况有修八胜处九次第定十遍处者。具寿善现。安住空故观内空尚不可得。况有证内空者。观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空尚不可得。况有证外空乃至无性自性空者。具寿善现。安住空故观真如尚不可得。况有证真如者。观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界尚不可得。况有证法界乃至不思议界者。具寿善现。安住空故观苦圣谛尚不可得。况有证苦圣谛者。观集灭道圣谛尚不可得。况有证集灭道圣谛者。具寿善现。安住空故观空解脱门尚不可得。况有修空解脱门者。观无相无愿解脱门尚不可得。况有修无相无愿解脱门者。具寿善现。安住空故观五眼尚不可得。况有修五眼者。观六神通尚不可得。况有修六神通者。具寿善现。安住空故观一切陀罗尼门尚不可得。况有修一切陀罗尼门者。观一切三摩地门尚不可得。况有修一切三摩地门者。具寿善现。安住空故观佛十力尚不可得。况有修佛十力者。观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法尚不可得。况有修四无所畏乃至十八佛不共法者。具寿善现。安住空故观无忘失法尚不可得。况有修无忘失法者。观恒住舍性尚不可得。况有修恒住舍性者。具寿善现。安住空故观一切智尚不可得。况有修一切智者。观道相智一切相智尚不可得。况有修道相智一切相智者。具寿善现。安住空故观一切菩萨摩诃萨行尚不可得。况有修一切菩萨摩诃萨行者。具寿善现。安住空故观诸佛无上正等菩提尚不可得。况有证诸佛无上正等菩提者。具寿善现。安住空故观诸如来尚不可得。况有转法轮者。具寿善现。安住空故观无生灭法尚不可得。况有证无生灭者。具寿善现。安住空故观三十二相八十随好尚不可得。况有具此相好身者

何以故。憍尸迦。具寿善现。于一切法住远离住寂静住无所得住空住无相住无愿住。憍尸迦。具寿善现。于一切法住如是等无量胜住。憍尸迦。善现。所住比诸菩萨摩诃萨众所住般若波罗蜜多最胜行住。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝分不及一。那庾多分不及一。百那庾多分不及一。千那庾多分不及一。百千那庾多分不及一。百千俱胝那庾多分不及一。数分计分算分喻分乃至邬波尼杀昙分亦不及一。何以故。憍尸迦。除如来住是诸菩萨摩诃萨众所住般若波罗蜜多最胜行住。于诸声闻独觉等住为最为胜为长为尊。为妙为微妙为上为无上。以是故。憍尸迦。若菩萨摩诃萨欲住一切有情上者。当住般若波罗蜜多最胜行住。何以故。憍尸迦。诸菩萨摩诃萨安住般若波罗蜜多最胜行住。超诸声闻独觉等地。证入菩萨正性离生。速能圆满一切佛法断诸烦恼相续习气疾证无上正等菩提。得名如来应正等觉。成就圆满一切智智

尔时会中有无量无数三十三天。欢喜踊跃各取天上微妙音华。奉散如来及苾刍众。于时众内六千苾刍从坐而起。偏覆左肩右膝着地向佛合掌。佛神力故各于掌中微妙音华自然盈满。是诸苾刍欢喜踊跃得未曾有。各以此华奉散如来应正等觉。既散佛已俱发愿言。我等用斯胜善根力。愿常安住甚深般若波罗蜜多最胜行住。声闻独觉所不能住。速趣无上正等菩提。超诸声闻及独觉地

尔时世尊。知诸苾刍心行清白。即便微笑。如佛常法于微笑时。种种色光从口中出。所谓青黄赤白红缥等光。遍照此三千大千佛之世界。还绕佛身经三匝已从顶上入。具寿庆喜即从坐起。礼佛合掌白言。世尊。何因何缘现此微笑。诸佛现笑非无因缘。唯愿如来哀愍为说。佛告庆喜。此发胜愿六千苾刍。于未来世星喻劫中。当得无上正等菩提。皆同一号名散花如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。彼诸如来应正等觉。苾刍弟子佛土寿量。皆悉齐等同受千岁。是诸如来应正等觉。初生出家及成佛已。随所在处若昼若夜。常雨五色微妙音华。以是因缘故我微笑。庆喜当知。若菩萨摩诃萨欲得安住最胜住者。当学般若波罗蜜多。庆喜当知。若菩萨摩诃萨欲得安住如来住者。当学般若波罗蜜多。庆喜当知。若善男子善女人等。精勤修学甚深般若波罗蜜多。是善男子善女人等。先世或从人间没已还生此处。或从睹史多天上没来生人间。彼于先世或在人中或复天上。由得广闻甚深般若波罗蜜多。能于今生精勤修学甚深般若波罗蜜多。庆喜当知。如来现见精勤修学甚深般若波罗蜜多无所顾者。彼人决定是大菩萨

复次庆喜。若善男子善女人等。能于如是甚深般若波罗蜜多。爱乐听闻受持读诵。究竟通利如理思惟。为菩萨乘诸善男子善女人等。宣说开示教诫教授。当知彼人是大菩萨。曾于过去亲从如来应正等觉。闻说如是甚深般若波罗蜜多。闻已爱乐受持读诵。究竟通利如理思惟广为他说。故于今生能办是事。庆喜当知。彼善男子善女人等。曾于过去无量佛所多种善根。故于今生能办是事。彼善男子善女人等。应作是念。我先不从声闻独觉闻说如是甚深般若波罗蜜多。定从如来应正等觉闻说如是甚深般若波罗蜜多。我先不于声闻独觉种诸善根。定于如来应正等觉种诸善根。由是因缘今得闻此甚深般若波罗蜜多。爱乐受持读诵通利如理思惟。广为他说能无厌倦。庆喜当知。若善男子善女人等。能于如是甚深般若波罗蜜多。爱乐听闻受持读诵。究竟通利如理思惟。于义于法于深意趣随顺修行。是善男子善女人等。则为现见我等如来应正等觉。庆喜当知。若善男子善女人等。闻说如是甚深般若波罗蜜多。深心信受不毁不谤不可沮坏。是善男子善女人等。已曾供养无量诸佛。于诸佛所多种善根。亦为无量善友摄受。庆喜当知。若善男子善女人等。能于如来应正等觉胜福田所种诸善根。虽定当得或声闻果或独觉果或如来果而证无上正等菩提。要于如是甚深般若波罗蜜多善解无碍。修行布施波罗蜜多。修行净戒安忍精进静虑般若波罗蜜多。安住内空。安住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。安住真如。安住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。安住苦圣谛。安住集灭道圣谛。修行四念住。修行四正断四神足五根五力七等觉支八圣道支。修行四静虑。修行四无量四无色定。修行八解脱。修行八胜处九次第定十遍处。修行空解脱门。修行无相无愿解脱门。修行五眼。修行六神通。修行佛十力。修行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。修行无忘失法。修行恒住舍性。修行一切陀罗尼门。修行一切三摩地门。修行一切智。修行道相智一切相智。令得圆满。庆喜当知。若菩萨摩诃萨能于如是甚深般若波罗蜜多善解无碍。修行布施波罗蜜多。修行净戒安忍精进静虑般若波罗蜜多。安住内空。安住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。安住真如。安住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。安住苦圣谛。安住集灭道圣谛。修行四念住。修行四正断四神足五根五力七等觉支八圣道支。修行四静虑。修行四无量四无色定。修行八解脱。修行八胜处九次第定十遍处。修行空解脱门。修行无相无愿解脱门。修行五眼。修行六神通。修行佛十力。修行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。修行无忘失法。修行恒住舍性。修行一切陀罗尼门。修行一切三摩地门。修行一切智。修行道相智一切相智。令得圆满。是菩萨摩诃萨不得无上正等菩提。而住声闻独觉地者无有是处。是故菩萨摩诃萨欲证无上正等菩提。应于如是甚深般若波罗蜜多善解无碍。修行布施净戒安忍精进静虑般若波罗蜜多。乃至修行一切智道相智一切相智。令得圆满。是故庆喜。我以般若波罗蜜多甚深经典付嘱于汝。应正受持读诵通利勿令忘失。庆喜当知。除此般若波罗蜜多甚深经典。受持诸余我所说法。设有忘失其罪犹小。若于般若波罗蜜多甚深经典。不善受持下至一句。有忘失者其罪甚大。庆喜当知。若于般若波罗蜜多甚深经典。下至一句能善受持。不忘失者获福无量。若有于此不善受持下至一句有忘失者。所获重罪同前福。量是故。庆喜。我以般若波罗蜜多甚深经典殷勤付汝。当正受持读诵通利如理思惟。广为他说分别开示。令受持者究竟解了文义意趣

大般若波罗蜜多经卷第三百四十六大般若波罗蜜多经卷第三百四十七

        三藏法师玄奘奉　诏译

    初分嘱累品第五十八之二

庆喜当知。若善男子善女人等。于此般若波罗蜜多甚深经典。受持读诵究竟通利如理思惟。广为他说分别开示令其易了。则为受持过去未来现在诸佛所证无上正等菩提。庆喜当知。若善男子善女人等。于此般若波罗蜜多甚深经典。受持读诵究竟通利如理思惟。广为他说分别开示令其易了。则为摄受过去未来现在诸佛所证无上正等菩提。庆喜当知。若善男子善女人等。现于我所欲以种种上妙华鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。供养恭敬尊重赞叹无懈怠者。当于般若波罗蜜多甚深经典。受持读诵究竟通利如理思惟。广为他说分别开示令其易解。或复书写众宝庄严。恒以种种上妙华鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。供养恭敬尊重赞叹无得懈怠。庆喜当知。若善男子善女人等。供养恭敬尊重赞叹甚深般若波罗蜜多。则为供养恭敬尊重赞叹于我。亦为供养恭敬尊重赞叹现在十方世界一切如来应正等觉现说法者及与过去未来诸佛。庆喜当知。若善男子善女人等。闻说般若波罗蜜多甚深经典。深心信受恭敬爱乐。则为信受恭敬爱乐过去未来现在诸佛。庆喜。汝若爱乐于我不舍。于我亦当爱乐不舍。般若波罗蜜多甚深经典下至一句勿令忘失。庆喜。我说如是般若波罗蜜多甚深经典付嘱因缘。虽有无量以要言之。如我既是汝等大师。甚深般若波罗蜜多当知亦是汝等大师。汝敬重我。亦当敬重甚深般若波罗蜜多。是故庆喜。我以无量善巧方便。付汝般若波罗蜜多甚深经典。汝当受持勿令忘失。庆喜。我今以此般若波罗蜜多甚深经典。对诸天人阿素洛等无量大众付嘱于汝。庆喜。我今实言告汝。诸有净信。欲不舍佛欲不舍法欲不舍僧。亦欲不舍过去未来现在诸佛所证无上正等菩提。定不应舍如是般若波罗蜜多甚深经典。庆喜。此是我等诸佛教诫教授诸弟子法。若善男子善女人等。于此般若波罗蜜多甚深经典。爱乐听闻受持读诵如理思惟。以无量门广为他说。分别开示施设安立令其易解。是善男子善女人等。速证无上正等菩提。能近圆满一切智智。何以故。一切如来应正等觉所得无上正等菩提。皆依如是甚深般若波罗蜜多而得生故。庆喜当知。过去如来应正等觉亦依如是甚深般若波罗蜜多。出生无上正等菩提。未来如来应正等觉亦依如是甚深般若波罗蜜多。出生无上正等菩提。现在所有东西南北四维上下诸世界中一切如来应正等觉现说法者。亦从如是甚深般若波罗蜜多出生无上正等菩提。是故庆喜。若菩萨摩诃萨欲得无上正等菩提。当勤精进修学般若波罗蜜多。何以故。如是般若波罗蜜多是诸菩萨摩诃萨母。生诸菩萨摩诃萨故。庆喜当知。若菩萨摩诃萨勤学六种波罗蜜多。皆当速证所求无上正等菩提。是故庆喜。我以此六波罗蜜多甚深经典。对诸大众更付嘱汝。当正受持勿令忘失。何以故。如是六种波罗蜜多甚深经典。是诸如来应正等觉无尽法藏。一切佛法从此生故。庆喜当知。现在所有东西南北四维上下诸世界中一切如来应正等觉现所说法。皆是此六波罗蜜多无尽法藏之所流出。过去如来应正等觉曾所说法。皆是此六波罗蜜多无尽法藏之所流出。未来如来应正等觉当所说法。皆是此六波罗蜜多无尽法藏之所流出。庆喜当知。过去如来应正等觉亦依此六波罗蜜多无尽法藏精勤修学。已证无上正等菩提。未来如来应正等觉亦依此六波罗蜜多无尽法藏精勤修学。当证无上正等菩提。现在所有东西南北四维上下诸世界中一切如来应正等觉现说法者。亦依此六波罗蜜多无尽法藏精勤修学。现证无上正等菩提。庆喜当知。过去如来应正等觉诸弟子众。皆依此六波罗蜜多无尽法藏精勤修学。于无余依妙涅槃界已般涅槃。未来如来应正等觉诸弟子众。皆依此六波罗蜜多无尽法藏精勤修学。于无余依妙涅槃界当般涅槃。现在所有东西南北四维上下诸世界中一切如来应正等觉诸弟子众。皆依此六波罗蜜多无尽法藏精勤修学。于无余依妙涅槃界今般涅槃。复次庆喜。假使汝为诸声闻乘补特伽罗说声闻法。由此法故三千大千世界有情一切皆得阿罗汉果。犹未为我作弟子事。汝若能为住菩萨乘补特伽罗宣说一句甚深般若波罗蜜多相应之法。则名为我作弟子事。我于此事深生随喜。胜汝教化三千大千世界有情一切皆得阿罗汉果。复次庆喜。假使三千大千世界诸有情类。由他教力非前非后皆得人身。俱时证得阿罗汉果。是诸阿罗汉所有殊胜施性福业事。戒性福业事。修性福业事。于汝意云何。彼福业事宁为多不。庆喜白言。甚多世尊。甚多善逝。佛告庆喜。若有声闻弟子能为菩萨摩诃萨宣说般若波罗蜜多相应之法经一日夜。所获福聚甚多于彼。庆喜当知。置一日夜但经一日。复置一日但经半日。复置半日但经一时。复置一时但经食顷。复置食顷但经须臾。复置须臾但经俄尔。复置俄尔但瞬息顷。是声闻人能为菩萨宣说般若波罗蜜多相应之法。所获福聚甚多于前。何以故。此声闻人所获福聚。超过一切声闻独觉诸善根故。复次庆喜。若菩萨摩诃萨为声闻乘补特伽罗。宣说种种声闻乘法。假使三千大千世界诸有情类。由此法故一切证得阿罗汉果。皆具种种殊胜功德。于汝意云何。是菩萨摩诃萨由此因缘。所获福聚宁为多不。庆喜白言。甚多世尊。甚多善逝。是菩萨摩诃萨所获福聚无量无边。佛告庆喜。若菩萨摩诃萨为声闻乘补特伽罗。或独觉乘补特伽罗。或无上乘补特伽罗。宣说般若波罗蜜多相应之法。经一日夜所获福聚甚多于前。庆喜当知。置一日夜但经一日。复置一日但经半日。复置半日但经一时。复置一时但经食顷。复置食顷但经须臾。复置须臾但经俄尔。复置俄尔但瞬息顷。是菩萨摩诃萨能为三乘补特伽罗。宣说般若波罗蜜多相应之法。所获福聚甚多于前无量无数。何以故。甚深般若波罗蜜多相应法施。超过一切声闻独觉相应法施及彼二乘诸善根故。所以者何。是菩萨摩诃萨自求无上正等菩提。亦以大乘相应之法示现教导赞励。庆喜。化诸有情令于无上正等菩提得不退转。庆喜当知。是菩萨摩诃萨自修布施波罗蜜多。亦教他修布施波罗蜜多。自修净戒安忍精进静虑般若波罗蜜多。亦教他修净戒安忍精进静虑般若波罗蜜多。由是因缘善根增长。若于无上正等菩提。有退转者无有是处。是菩萨摩诃萨自修四念住。亦教他修四念住。自修四正断四神足五根五力七等觉支八圣道支。亦教他修四正断乃至八圣道支。由是因缘善根增长。若于无上正等菩提。有退转者无有是处。是菩萨摩诃萨自住内空。亦教他住内空。自住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦教他住外空乃至无性自性空。由是因缘善根增长。若于无上正等菩提。有退转者无有是处。是菩萨摩诃萨自住真如。亦教他住真如。自住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦教他住法界乃至不思议界。由是因缘善根增长。若于无上正等菩提。有退转者无有是处。是菩萨摩诃萨自住苦圣谛。亦教他住苦圣谛。自住集灭道圣谛。亦教他住集灭道圣谛。由是因缘善根增长。若于无上正等菩提。有退转者无有是处。是菩萨摩诃萨自修四静虑。亦教他修四静虑。自修四无量四无色定。亦教他修四无量四无色定。由是因缘善根增长。若于无上正等菩提。有退转者无有是处。是菩萨摩诃萨自修八解脱。亦教他修八解脱。自修八胜处九次第定十遍处。亦教他修八胜处九次第定十遍处。由是因缘善根增长。若于无上正等菩提。有退转者无有是处。是菩萨摩诃萨自修空解脱门。亦教他修空解脱门。自修无相无愿解脱门。亦教他修无相无愿解脱门。由是因缘善根增长。若于无上正等菩提。有退转者无有是处。是菩萨摩诃萨自修五眼。亦教他修五眼。自修六神通。亦教他修六神通。由是因缘善根增长。若于无上正等菩提。有退转者无有是处。是菩萨摩诃萨自修佛十力。亦教他修佛十力。自修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦教他修四无所畏乃至十八佛不共法。由是因缘善根增长。若于无上正等菩提。有退转者无有是处。是菩萨摩诃萨自修无忘失法。亦教他修无忘失法。自修恒住舍性。亦教他修恒住舍性。由是因缘善根增长。若于无上正等菩提。有退转者无有是处。是菩萨摩诃萨自修一切陀罗尼门。亦教他修一切陀罗尼门。自修一切三摩地门。亦教他修一切三摩地门。由是因缘善根增长。若于无上正等菩提。有退转者无有是处。是菩萨摩诃萨自修一切智。亦教他修一切智。自修道相智一切相智。亦教他修道相智一切相智。由是因缘善根增长。若于无上正等菩提。有退转者无有是处。是菩萨摩诃萨自修一切菩萨摩诃萨行。亦教他修一切菩萨摩诃萨行。由是因缘善根增长。若于无上正等菩提。有退转者无有是处。是菩萨摩诃萨自修无上正等菩提。亦教他修无上正等菩提。由是因缘善根增长。若于无上正等菩提。有退转者无有是处。是菩萨摩诃萨自修无生法忍。亦教他修无生法忍。由是因缘善根增长。若于无上正等菩提。有退转者无有是处。是菩萨摩诃萨自严净佛土。亦教他严净佛土。自成熟有情。亦教他成熟有情。由是因缘善根增长。若于无上正等菩提。有退转者无有是处。是菩萨摩诃萨自学转无上法轮。亦教他学转无上法轮。由是因缘善根增长。若于无上正等菩提。有退转者无有是处。是菩萨摩诃萨自以无量微妙相好庄严其身。亦教他以无量微妙相好庄严其身。由是因缘善根增长。若于无上正等菩提。有退转者无有是处。是菩萨摩诃萨自顺逆观十二缘起。亦教他顺逆观十二缘起。由是因缘善根增长。若于无上正等菩提。有退转者无有是处。是菩萨摩诃萨自观一切法无我无有情无命者无生者无养者无士夫无补特伽罗无意生无儒童无作者无受者无知者无见者。亦教他观一切法无我乃至无见者。由是因缘善根增长。若于无上正等菩提。有退转者无有是处。是菩萨摩诃萨自观一切法如幻如梦如像如响如光影如阳焰如变化事如寻香城虽皆似有而无实性。亦教他观一切法如幻乃至如寻香城虽皆似有而无实性。由是因缘善根增长。若于无上正等菩提。有退转者无有是处

尔时世尊。四众围绕赞说般若波罗蜜多。付嘱庆喜令受持已。复于一切天龙药叉健达缚阿素洛揭路荼紧捺洛莫呼洛伽人非人等大众会前。现神通力令众皆见不动如来应正等觉声闻菩萨前后围绕为海会众宣说妙法。及见彼土众相庄严。其声闻僧皆阿罗汉。诸漏已尽无复烦恼。得真自在。心善解脱。慧善解脱。如调慧马亦如大龙。已作所作已办所办。弃诸重担逮得己利。尽诸有结正知解脱。至心自在第一究竟。彼诸菩萨摩诃萨众一切皆是众望所识。得陀罗尼及无碍辩。成就无量殊胜功德。佛摄神力于是大众。忽不复见不动如来应正等觉声闻菩萨及海会众并彼佛土众相庄严。彼不动佛菩萨声闻国土庄严众会等事。皆非此处眼根所行。所以者何。佛摄神力于彼远境无见缘故

尔时佛告具寿庆喜。不动如来应正等觉国土众会。汝复见不。庆喜白言。我不复见。彼事非此眼所行故。佛告庆喜。如彼佛土众会等事。非此土眼所行境界。一切法亦如是。皆非眼根之所行境。法不行法。法不见法。法不知法。庆喜当知。一切法无行者无见者无知者无动无作。所以者何。以一切法皆无作用。能取所取性远离故。以一切法不可思议。能所思议性远离故。以一切法如幻事等。众缘和合相似有故。以一切法无作受者。妄现似有无坚实故。庆喜当知。若菩萨摩诃萨如是知如是见如是行者。是行般若波罗蜜多。亦不执着此诸法相。庆喜当知。若菩萨摩诃萨如是学时。是学般若波罗蜜多。庆喜当知。若菩萨摩诃萨欲得一切波罗蜜多速圆满者。当学般若波罗蜜多。所以者何。如是学者于诸学中。为最为胜为长为尊。为妙为微妙为上为无上。利益安乐一切世间。无依护者为作依护。诸佛世尊开许称赞。庆喜当知。诸佛菩萨住此学中。能以右手举取三千大千世界。或掷他方或置本处。其中有情不知不觉。何以故。甚深般若波罗蜜多功德威力难思议故。庆喜当知。过去未来现在诸佛及诸菩萨摩诃萨众。学此般若波罗蜜多。于去来今及无为法。悉皆获得无碍智见。是故庆喜。我说学此甚深般若波罗蜜多。于诸学中为最为胜为长为尊。为妙为微妙为上为无上。庆喜当知。诸有欲取甚深般若波罗蜜多量边际者。如愚痴者欲取虚空量及边际。何以故。甚深般若波罗蜜多功德无量无边际故。庆喜当知。我终不说甚深般若波罗蜜多如名身等有量边际。何以故。一切名身句身文身是有量法。甚深般若波罗蜜多非有量法。非诸名身句身文身。能量般若波罗蜜多亦非般若波罗蜜多是彼所量

尔时具寿庆喜白佛言。世尊。何因缘故。甚深般若波罗蜜多说为无量。佛告庆喜。甚深般若波罗蜜多性无尽故说为无量。甚深般若波罗蜜多性远离故说为无量。甚深般若波罗蜜多性寂静故说为无量。甚深般若波罗蜜多如实际故说为无量。甚深般若波罗蜜多如虚空故说为无量。庆喜当知。过去如来应正等觉皆学般若波罗蜜多。证得无上正等菩提。为诸有情宣说开示。而此般若波罗蜜多亦无有尽。未来如来应正等觉皆学般若波罗蜜多。证得无上正等菩提。为诸有情宣说开示。而此般若波罗蜜多亦无有尽。现在十方无量无数无边世界一切如来应正等觉皆学般若波罗蜜多。证得无上正等菩提。为诸有情宣说开示。而此般若波罗蜜多亦无有尽。何以故。甚深般若波罗蜜多譬如虚空不可尽故。诸有欲尽甚深般若波罗蜜多则为欲尽虚空边际。庆喜当知。般若波罗蜜多不可尽故。已不尽今不尽当不尽。静虑精进安忍净戒布施波罗蜜多亦不可尽故。已不尽今不尽当不尽。庆喜当知。内空不可尽故。已不尽今不尽当不尽。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦不可尽故。已不尽今不尽当不尽。庆喜当知。真如不可尽故。已不尽今不尽当不尽。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦不可尽故。已不尽今不尽当不尽。庆喜当知。苦圣谛不可尽故。已不尽今不尽当不尽。集灭道圣谛亦不可尽故。已不尽今不尽当不尽。庆喜当知。四静虑不可尽故。已不尽今不尽当不尽。四无量四无色定亦不可尽故。已不尽今不尽当不尽。庆喜当知。八解脱不可尽故。已不尽今不尽当不尽。八胜处九次第定十遍处亦不可尽故。已不尽今不尽当不尽。庆喜当知。四念住不可尽故。已不尽今不尽当不尽。四正断四神足五根五力七等觉支八圣道支亦不可尽故。已不尽今不尽当不尽。庆喜当知。空解脱门不可尽故。已不尽今不尽当不尽。无相无愿解脱门亦不可尽故。已不尽今不尽当不尽。庆喜当知。五眼不可尽故。已不尽今不尽当不尽。六神通亦不可尽故。已不尽今不尽当不尽。庆喜当知。佛十力不可尽故。已不尽今不尽当不尽。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦不可尽故。已不尽今不尽当不尽。庆喜当知。无忘失法不可尽故。已不尽今不尽当不尽。恒住舍性亦不可尽故。已不尽今不尽当不尽。庆喜当知。一切陀罗尼门不可尽故。已不尽今不尽当不尽。一切三摩地门亦不可尽故。已不尽今不尽当不尽。庆喜当知。一切智不可尽故。已不尽今不尽当不尽。道相智一切相智亦不可尽故。已不尽今不尽当不尽。庆喜当知。一切菩萨摩诃萨行不可尽故。已不尽今不尽当不尽。诸佛无上正等菩提亦不可尽故。已不尽今不尽当不尽。所以者何。此等诸法无生无灭亦无住异。云何可得施设有尽尔时世尊出广长舌遍覆面轮。还摄舌相告庆喜言。于意云何。如是舌相所出语言有虚妄不。庆喜白佛言。不也世尊。不也善逝。佛告庆喜。汝从今后。应为四众广说如是甚深般若波罗蜜多。分别开示施设安立令其易解。庆喜当知。如是般若波罗蜜多甚深经中。广说一切菩提分法及诸法相。是故一切求声闻乘补特伽罗。求独觉乘补特伽罗。求无上乘补特伽罗。皆应于此甚深般若波罗蜜多所说法门。常勤修学勿怀厌舍。若能如是速当安住自所求地。复次庆喜。甚深般若波罗蜜多。是能悟入一切相一切字一切陀罗尼门。诸菩萨摩诃萨于此一切陀罗尼门皆应修学。若菩萨摩诃萨受持如是陀罗尼门。速能证得一切辩才诸无碍解。是故庆喜。我说如是甚深般若波罗蜜多乃是过去未来现在一切如来应正等觉无尽法藏庆喜。我今分明告汝。若有于此甚深般若波罗蜜多受持读诵究竟通利如理思惟。则为受持一切过去未来现在诸佛无上正等菩提。庆喜。我说甚深般若波罗蜜多。是能游趣菩提道者之坚固足。亦是一切无上佛法大陀罗尼。汝等若能受持如是甚深般若波罗蜜多陀罗尼者。则为总持一切佛法

    初分无尽品第五十九之一

尔时具寿善现窃作是念。诸佛无上正等菩提最为甚深。如是般若波罗蜜多亦最甚深我当问佛。作是念已白佛言。世尊。甚深般若波罗蜜多为无尽不。佛言。如是甚深般若波罗蜜多实为无尽。犹如虚空不可尽故。具寿善现复白佛言。世尊。云何菩萨摩诃萨应引般若波罗蜜多。佛告善现。当知色无尽故菩萨摩诃萨应引般若波罗蜜多。受想行识无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。眼处无尽故菩萨摩诃萨应引般若波罗蜜多。耳鼻舌身意处无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。色处无尽故菩萨摩诃萨应引般若波罗蜜多。声香味触法处无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。眼界无尽故菩萨摩诃萨应引般若波罗蜜多。色界眼识界及眼触眼触为缘所生诸受无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。耳界无尽故菩萨摩诃萨应引般若波罗蜜多。声界耳识界及耳触耳触为缘所生诸受无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。鼻界无尽故菩萨摩诃萨应引般若波罗蜜多。香界鼻识界及鼻触鼻触为缘所生诸受无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。舌界无尽故菩萨摩诃萨应引般若波罗蜜多。味界舌识界及舌触舌触为缘所生诸受无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。身界无尽故菩萨摩诃萨应引般若波罗蜜多。触界身识界及身触身触为缘所生诸受无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。意界无尽故菩萨摩诃萨应引般若波罗蜜多。法界意识界及意触意触为缘所生诸受无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。地界无尽故菩萨摩诃萨应引般若波罗蜜多。水火风空识界无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。无明无尽故菩萨摩诃萨应引般若波罗蜜多。行识名色六处触受爱取有生老死愁叹苦忧恼无尽故菩萨摩诃萨应引般若波罗蜜多

善现当知。布施波罗蜜多无尽故菩萨摩诃萨应引般若波罗蜜多。净戒安忍精进静虑般若波罗蜜多无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。内空无尽故菩萨摩诃萨应引般若波罗蜜多。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。真如无尽故菩萨摩诃萨应引般若波罗蜜多。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无尽故菩萨摩诃萨应引般若波罗蜜多

善现当知。苦圣谛无尽故菩萨摩诃萨应引般若波罗蜜多。集灭道圣谛无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。四静虑无尽故菩萨摩诃萨应引般若波罗蜜多。四无量四无色定无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。八解脱无尽故菩萨摩诃萨应引般若波罗蜜多。八胜处九次第定十遍处无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。四念住无尽故菩萨摩诃萨应引般若波罗蜜多。四正断四神足五根五力七等觉支八圣道支无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。空解脱门无尽故菩萨摩诃萨应引般若波罗蜜多。无相无愿解脱门无尽故菩萨摩诃萨应引般若波罗蜜多

善现当知。五眼无尽故菩萨摩诃萨应引般若波罗蜜多。六神通无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。佛十力无尽故菩萨摩诃萨应引般若波罗蜜多。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。无忘失法无尽故菩萨摩诃萨应引般若波罗蜜多。恒住舍性无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。一切智无尽故菩萨摩诃萨应引般若波罗蜜多。道相智一切相智无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。一切陀罗尼门无尽故菩萨摩诃萨应引般若波罗蜜多。一切三摩地门无尽故菩萨摩诃萨应引般若波罗蜜多

善现当知。预流果无尽故菩萨摩诃萨应引般若波罗蜜多。一来不还阿罗汉果无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。独觉菩提无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。一切菩萨摩诃萨行无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。诸佛无上正等菩提无尽故菩萨摩诃萨应引般若波罗蜜多。复次善现。当知色虚空无尽故菩萨摩诃萨应引般若波罗蜜多。受想行识虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。眼处虚空无尽故菩萨摩诃萨应引般若波罗蜜多。耳鼻舌身意处虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。色处虚空无尽故菩萨摩诃萨应引般若波罗蜜多。声香味触法处虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。眼界虚空无尽故菩萨摩诃萨应引般若波罗蜜多。色界眼识界及眼触眼触为缘所生诸受虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。耳界虚空无尽故菩萨摩诃萨应引般若波罗蜜多。声界耳识界及耳触耳触为缘所生诸受虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。鼻界虚空无尽故菩萨摩诃萨应引般若波罗蜜多。香界鼻识界及鼻触鼻触为缘所生诸受虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。舌界虚空无尽故菩萨摩诃萨应引般若波罗蜜多。味界舌识界及舌触舌触为缘所生诸受虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。身界虚空无尽故菩萨摩诃萨应引般若波罗蜜多。触界身识界及身触身触为缘所生诸受虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。意界虚空无尽故菩萨摩诃萨应引般若波罗蜜多。法界意识界及意触意触为缘所生诸受虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。地界虚空无尽故菩萨摩诃萨应引般若波罗蜜多。水火风空识界虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。无明虚空无尽故菩萨摩诃萨应引般若波罗蜜多。行识名色六处触受爱取有生老死愁叹苦忧恼虚空无尽故菩萨摩诃萨应引般若波罗蜜多

大般若波罗蜜多经卷第三百四十七大般若波罗蜜多经卷第三百四十八

        三藏法师玄奘奉　诏译

    初分无尽品第五十九之二

善现当知。布施波罗蜜多虚空无尽故菩萨摩诃萨应引般若波罗蜜多。净戒安忍精进静虑般若波罗蜜多虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。内空虚空无尽故菩萨摩诃萨应引般若波罗蜜多。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。真如虚空无尽故菩萨摩诃萨应引般若波罗蜜多。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。苦圣谛虚空无尽故菩萨摩诃萨应引般若波罗蜜多。集灭道圣谛虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。四静虑虚空无尽故菩萨摩诃萨应引般若波罗蜜多。四无量四无色定虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。八解脱虚空无尽故菩萨摩诃萨应引般若波罗蜜多。八胜处九次第定十遍处虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。四念住虚空无尽故菩萨摩诃萨应引般若波罗蜜多。四正断四神足五根五力七等觉支八圣道支虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。空解脱门虚空无尽故菩萨摩诃萨应引般若波罗蜜多。无相无愿解脱门虚空无尽故菩萨摩诃萨应引般若波罗蜜多

善现当知。五眼虚空无尽故菩萨摩诃萨应引般若波罗蜜多。六神通虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。佛十力虚空无尽故菩萨摩诃萨应引般若波罗蜜多。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。无忘失法虚空无尽故菩萨摩诃萨应引般若波罗蜜多。恒住舍性虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。一切智虚空无尽故菩萨摩诃萨应引般若波罗蜜多。道相智一切相智虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。一切陀罗尼门虚空无尽故菩萨摩诃萨应引般若波罗蜜多。一切三摩地门虚空无尽故菩萨摩诃萨应引般若波罗蜜多

善现当知。预流果虚空无尽故菩萨摩诃萨应引般若波罗蜜多。一来不还阿罗汉果虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。独觉菩提虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。一切菩萨摩诃萨行虚空无尽故菩萨摩诃萨应引般若波罗蜜多。善现当知。诸佛无上正等菩提虚空无尽故菩萨摩诃萨应引般若波罗蜜多复次善现。菩萨摩诃萨观无明如虚空无尽故应引般若波罗蜜多。菩萨摩诃萨观行如虚空无尽故应引般若波罗蜜多。菩萨摩诃萨观识如虚空无尽故应引般若波罗蜜多。菩萨摩诃萨观名色如虚空无尽故应引般若波罗蜜多。菩萨摩诃萨观六处如虚空无尽故应引般若波罗蜜多。菩萨摩诃萨观触如虚空无尽故应引般若波罗蜜多。菩萨摩诃萨观受如虚空无尽故应引般若波罗蜜多。菩萨摩诃萨观爱如虚空无尽故应引般若波罗蜜多。菩萨摩诃萨观取如虚空无尽故应引般若波罗蜜多。菩萨摩诃萨观有如虚空无尽故应引般若波罗蜜多。菩萨摩诃萨观生如虚空无尽故应引般若波罗蜜多。菩萨摩诃萨观老死愁叹苦忧恼如虚空无尽故应引般若波罗蜜多。如是善现。菩萨摩诃萨应引般若波罗蜜多。善现当知。诸菩萨摩诃萨如是观察十二缘起远离二边。是诸菩萨不共妙观。善现当知。诸菩萨摩诃萨处菩提座。如实观察十二缘起。犹如虚空不可尽故。速能证得一切智智。善现当知。若菩萨摩诃萨以如虚空无尽行相行深般若波罗蜜多。如实观察十二缘起不堕声闻及独觉地。当住无上正等菩提。善现。诸有住菩萨乘补特伽罗。若于无上正等菩提有退转者。皆悉不依引发般若波罗蜜多善巧作意。由彼不了。云何菩萨摩诃萨修行般若波罗蜜多。能以如虚空无尽行相如实观察十二缘起引发般若波罗蜜多。善现当知。诸有安住菩萨乘者。若于无上正等菩提而有退转。皆由远离引发般若波罗蜜多善巧方便。善现当知。若菩萨摩诃萨能于无上正等菩提不退转者。皆依引发甚深般若波罗蜜多善巧方便。是菩萨摩诃萨由依如是善巧方便修行般若波罗蜜多。以如虚空无尽行相如实观察十二缘起引发般若波罗蜜多。是菩萨摩诃萨由依如是善巧方便修行般若波罗蜜多。以如虚空无尽行相如实观察甚深般若波罗蜜多。由此引发甚深般若波罗蜜多

复次善现。若菩萨摩诃萨如是观察缘起法时。不见有法无因而生。不见有法无因而灭。不见有法常住不灭。不见有法有我有情命者生者养者士夫补特伽罗意生儒童作者使作者起者使起者受者使受者知者使知者见者使见者。不见有法若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。善现当知。诸菩萨摩诃萨欲行般若波罗蜜多。应当如是观察缘起而行般若波罗蜜多。善现当知。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见色若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见受想行识若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见眼处若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见耳鼻舌身意处若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见色处若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见声香味触法处若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见眼界若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见耳鼻舌身意界若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见色界若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见声香味触法界若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见眼识界若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见耳鼻舌身意识界若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见眼触若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见耳鼻舌身意触若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见眼触为缘所生诸受若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见耳鼻舌身意触为缘所生诸受若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见地界若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见水火风空识界若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见无明若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见行识名色六处触受爱取有生老死愁叹苦忧恼若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见布施波罗蜜多若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见净戒安忍精进静虑般若波罗蜜多若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离

若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见内空若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见真如若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见苦圣谛若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见集灭道圣谛若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见四静虑若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见四无量四无色定若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见八解脱若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见八胜处九次第定十遍处若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见四念住若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见四正断四神足五根五力七等觉支八圣道支若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见空解脱门若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见无相无愿解脱门若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离

若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见五眼若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见六神通若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见佛十力若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见无忘失法若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见恒住舍性若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见一切智若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见道相智一切相智若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见一切陀罗尼门若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见一切三摩地门若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离

若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见预流果若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见一来不还阿罗汉果若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见独觉菩提若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见一切菩萨摩诃萨行若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨不见诸佛无上正等菩提若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离

复次善现。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽行般若波罗蜜多。而不见有所行般若波罗蜜多。亦复不见有法能见所行般若波罗蜜多。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽行静虑精进安忍净戒布施波罗蜜多。而不见有所行静虑乃至布施波罗蜜多。亦复不见有法能见所行静虑乃至布施波罗蜜多。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽住内空而不见有所住内空。亦复不见有法能见所住内空。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。而不见有所住外空乃至无性自性空。亦复不见有法能见所住外空乃至无性自性空。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽住真如而不见有所住真如。亦复不见有法能见所住真如。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨。虽住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。而不见有所住法界乃至不思议界。亦复不见有法能见所住法界乃至不思议界。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽住苦圣谛而不见有所住苦圣谛。亦复不见有法能见所住苦圣谛。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽住集灭道圣谛。而不见有所住集灭道圣谛。亦复不见有法能见所住集灭道圣谛。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽修四静虑而不见有所修四静虑。亦复不见有法能见所修四静虑。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽修四无量四无色定而不见有所修四无量四无色定。亦复不见有法能见所修四无量四无色定。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽修八解脱而不见有所修八解脱。亦复不见有法能见所修八解脱。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽修八胜处九次第定十遍处而不见有所修八胜处九次第定十遍处。亦复不见有法能见所修八胜处九次第定十遍处。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽修四念住而不见有所修四念住。亦复不见有法能见所修四念住。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽修四正断四神足五根五力七等觉支八圣道支。而不见有所修四正断乃至八圣道支。亦复不见有法能见所修四正断乃至八圣道支。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽修空解脱门而不见有所修空解脱门。亦复不见有法能见所修空解脱门。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽修无相无愿解脱门。而不见有所修无相无愿解脱门。亦复不见有法能见所修无相无愿解脱门。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽修五眼而不见有所修五眼。亦复不见有法能见所修五眼。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽修六神通而不见有所修六神通。亦复不见有法能见所修六神通。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽修佛十力而不见有所修佛十力。亦复不见有法能见所修佛十力。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。而不见有所修四无所畏乃至十八佛不共法。亦复不见有法能见所修四无所畏乃至十八佛不共法。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽修无忘失法。而不见有所修无忘失法。亦复不见有法能见所修无忘失法。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽修恒住舍性而不见有所修恒住舍性。亦复不见有法能见所修恒住舍性。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽修一切智而不见有所修一切智。亦复不见有法能见所修一切智。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽修道相智一切相智而不见有所修道相智一切相智。亦复不见有法能见所修道相智一切相智。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽修一切陀罗尼门。而不见有所修一切陀罗尼门。亦复不见有法能见所修一切陀罗尼门。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽修一切三摩地门。而不见有所修一切三摩地门。亦复不见有法能见所修一切三摩地门。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽修一切菩萨摩诃萨行。而不见有所修一切菩萨摩诃萨行。亦复不见有法能见所修一切菩萨摩诃萨行。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽修诸佛无上正等菩提。而不见有所修无上正等菩提。亦复不见有法能见所修无上正等菩提

善现当知。诸菩萨摩诃萨于一切法都无所得而为方便。应行如是甚深般若波罗蜜多。善现。若时菩萨摩诃萨于一切法以无所得而为方便。修行如是甚深般若波罗蜜多。是时恶魔生大忧恼如中毒箭。譬如有人新丧父母深生痛切。恶魔尔时见诸菩萨摩诃萨于一切法以无所得而为方便。修行如是甚深般若波罗蜜多。生大忧恼如中毒箭亦复如是。尔时具寿善现白佛言。世尊。为一恶魔见诸菩萨摩诃萨于一切法以无所得而为方便行深般若波罗蜜多。生大愁恼如中毒箭为遍三千大千世界一切恶魔见诸菩萨摩诃萨于一切法以无所得而为方便行深般若波罗蜜多。生大愁恼如中毒箭。佛言。善现。遍满三千大千世界一切恶魔。见诸菩萨摩诃萨于一切法以无所得而为方便行深般若波罗蜜多。生大愁恼如中毒箭。各于其座不能自安。善现当知。诸菩萨摩诃萨应常安住甚深般若波罗蜜多最胜行住。若菩萨摩诃萨常能安住甚深般若波罗蜜多最胜行住。世间天人阿素洛等。伺求其短无能得便。亦复不能令生忧恼。是故善现。若菩萨摩诃萨欲证无上正等菩提。当勤安住甚深般若波罗蜜多最胜行住

复次善现。若菩萨摩诃萨能正安住甚深般若波罗蜜多最胜行住。则能修满布施净戒安忍精进静虑般若波罗蜜多。若菩萨摩诃萨能正修行甚深般若波罗蜜多。便能具足修满一切波罗蜜多。尔时具寿善现白佛言。世尊。云何菩萨摩诃萨能正修行甚深般若波罗蜜多。便能具足修满布施净戒安忍精进静虑般若波罗蜜多。佛告善现。若菩萨摩诃萨无倒修行甚深般若波罗蜜多时。以一切智智心而修布施。复持如是布施功德与一切有情平等共有回向无上正等菩提。善现。是为菩萨摩诃萨能正修行甚深般若波罗蜜多便能具足修满布施波罗蜜多。若菩萨摩诃萨无倒修行甚深般若波罗蜜多时。以一切智智心而修净戒。复持如是净戒功德与一切有情平等共有回向无上正等菩提。善现。是为菩萨摩诃萨能正修行甚深般若波罗蜜多便能具足修满净戒波罗蜜多。若菩萨摩诃萨无倒修行甚深般若波罗蜜多时。以一切智智心而修安忍。复持如是安忍功德与一切有情平等共有回向无上正等菩提。善现。是为菩萨摩诃萨能正修行甚深般若波罗蜜多便能具足修满安忍波罗蜜多。若菩萨摩诃萨无倒修行甚深般若波罗蜜多时。以一切智智心而修精进。复持如是精进功德与一切有情平等共有回向无上正等菩提。善现。是为菩萨摩诃萨能正修行甚深般若波罗蜜多便能具足修满精进波罗蜜多。若菩萨摩诃萨无倒修行甚深般若波罗蜜多时。以一切智智心而修静虑。复持如是静虑功德与一切有情平等共有回向无上正等菩提。善现。是为菩萨摩诃萨能正修行甚深般若波罗蜜多便能具足修满静虑波罗蜜多。若菩萨摩诃萨无倒修行甚深般若波罗蜜多时。以一切智智心而修般若。复持如是般若功德与一切有情平等共有回向无上正等菩提。善现。是为菩萨摩诃萨能正修行甚深般若波罗蜜多便能具足修满般若波罗蜜多。如是善现。诸菩萨摩诃萨能正修行甚深般若波罗蜜多。便能具足修满布施净戒安忍精进静虑般若波罗蜜多

大般若波罗蜜多经卷第三百四十八大般若波罗蜜多经卷第三百四十九

        三藏法师玄奘奉　诏译

    初分相引摄品第六十之一

尔时具寿善现白佛言。世尊。云何菩萨摩诃萨安住布施波罗蜜多引摄净戒波罗蜜多。佛言。善现。若菩萨摩诃萨以无摄受无悭吝心修布施时。持是布施与诸有情平等共有回向无上正等菩提。于诸有情住慈身业。住慈语业。住慈意业。善现。是为菩萨摩诃萨安住布施波罗蜜多引摄净戒波罗蜜多。具寿善现复白佛言。世尊。云何菩萨摩诃萨安住布施波罗蜜多引摄安忍波罗蜜多。佛言。善现。若菩萨摩诃萨以无摄受无悭吝心修布施时。持是布施与诸有情平等共有回向无上正等菩提。设有受者非理毁骂加害凌辱。菩萨于彼不起变异嗔毒害心。唯生怜愍慈悲之心。善现。是为菩萨摩诃萨安住布施波罗蜜多引摄安忍波罗蜜多。具寿善现复白佛言。世尊。云何菩萨摩诃萨安住布施波罗蜜多引摄精进波罗蜜多。佛言。善现。若菩萨摩诃萨以无摄受无悭吝心修布施时。持是布施与诸有情平等共有回向无上正等菩提。设有受者非理毁骂加害凌辱。尔时菩萨便作是念。诸有造作如是类业。还自感得如是类果。我今不应计彼所作废修自业。复作是念。我应于彼及余有情。倍更增长舍心施心无所顾惜。作是念已。发起增上身心精进惠舍不息。善现。是为菩萨摩诃萨安住布施波罗蜜多引摄精进波罗蜜多。具寿善现复白佛言。世尊。云何菩萨摩诃萨安住布施波罗蜜多引摄静虑波罗蜜多。佛言。善现。若菩萨摩诃萨以无摄受无悭吝心修布施时。持是布施与诸有情平等共有回向无上正等菩提。菩萨尔时心无散乱。终不回求诸妙欲境。亦不回求欲有色有及无色有。亦不回求声闻独觉所住之地。但与有情平等共有回求无上正等菩提。如是之心流注不散。善现。是为菩萨摩诃萨安住布施波罗蜜多引摄静虑波罗蜜多。具寿善现复白佛言。世尊。云何菩萨摩诃萨安住布施波罗蜜多引摄般若波罗蜜多。佛言。善现。若菩萨摩诃萨以无摄受无悭吝心修布施时。持是布施与诸有情平等共有回向无上正等菩提。菩萨尔时观诸受者施者施物皆如幻事。不见此施于诸有情有益有损。胜义空故。善现。是为菩萨摩诃萨安住布施波罗蜜多引摄般若波罗蜜多尔时具寿善现白佛言。世尊。云何菩萨摩诃萨安住净戒波罗蜜多引摄布施波罗蜜多。佛言。善现。若菩萨摩诃萨安住净戒波罗蜜多。具身律仪。具语律仪。具意律仪。造诸福业。由具律仪造福业故。离断生命。离不与取。离欲邪行。离虚诳语。离粗恶语离离间语。离杂秽语。离贪欲。离嗔恚。离邪见。菩萨如是安住净戒波罗蜜多。不求声闻独觉等地。唯求无上正等菩提。如是菩萨安住净戒波罗蜜多。广行惠施随诸有情。须食与食须饮与饮。须乘与乘须衣与衣。须香与香须鬘与鬘。须璎珞与璎珞。须涂香与涂香。须卧具与卧具。须房舍与房舍。须灯烛与灯烛。须珍财与珍财。须资具与资具。随诸所须悉皆施与。复持如是布施善根。与诸有情平等共有回向无上正等菩提。不求声闻独觉等地。善现。是为菩萨摩诃萨安住净戒波罗蜜多引摄布施波罗蜜多。具寿善现复白佛言。世尊。云何菩萨摩诃萨安住净戒波罗蜜多。引摄安忍波罗蜜多。佛言。善现。若菩萨摩诃萨安住净戒波罗蜜多。设诸有情竞来分解菩萨支节各取持去。菩萨于彼不生一念嗔恨之心。但作是念我今获得广大善利。谓诸有情断我支节随意持去。我因彼故具足安忍波罗蜜多。今我此身不净危脆。由舍此故获得如来清净坚固金刚之身。善现。是为菩萨摩诃萨安住净戒波罗蜜多引摄安忍波罗蜜多。具寿善现复白佛言。世尊。云何菩萨摩诃萨安住净戒波罗蜜多引摄精进波罗蜜多。佛言。善现。若菩萨摩诃萨安住净戒波罗蜜多。身心精进常无懈息。擐大悲铠作是念言。一切有情沉沦可畏暴恶难出生死大海。我当拔置安隐甘露涅槃界中。善现。是为菩萨摩诃萨安住净戒波罗蜜多引摄精进波罗蜜多。具寿善现复白佛言。世尊。云何菩萨摩诃萨安住净戒波罗蜜多引摄静虑波罗蜜多。佛言。善现。若菩萨摩诃萨安住净戒波罗蜜多。虽入初静虑。或入第二第三第四静虑。或入空无边处。或入识无边处无所有处非想非非想处。或入灭定。而不堕声闻独觉等地。亦不证实际。由本愿力所任持故。作是念言诸有情类没在可畏暴恶难出生死大海。我今游履清净静虑波罗蜜多。方便拔济安置常乐涅槃界中。善现。是为菩萨摩诃萨安住净戒波罗蜜多引摄静虑波罗蜜多。具寿善现复白佛言。世尊。云何菩萨摩诃萨安住净戒波罗蜜多引摄般若波罗蜜多。佛言。善现。若菩萨摩诃萨安住净戒波罗蜜多。不见有法若善若不善若无记。不见有法若有漏若无漏。不见有法若堕世间若出世间。不见有法若有为若无为。不见有法若堕有数若堕无数。不见有法若堕有相若堕无相。亦不见法若有若无。唯观诸法不离真如法界而转。由此般若波罗蜜多方便善巧。不堕声闻独觉等地。专求无上正等菩提。善现。是为菩萨摩诃萨安住净戒波罗蜜多引摄般若波罗蜜多。尔时具寿善现白佛言。世尊。云何菩萨摩诃萨安住安忍波罗蜜多引摄布施波罗蜜多。佛言。善现。若菩萨摩诃萨安住安忍波罗蜜多。从初发心乃至安坐妙菩提座。于其中间设有种种有情之类。非理毁骂轻蔑凌辱乃至分分断割支节。菩萨尔时都无嗔忿。但作是念此诸有情深可怜愍。为烦恼毒扰乱身心不得自在。无依无护贫苦所逼。我当施彼随意所须。不应于中有所吝惜。恒作是念一切有情。须食施食须饮施饮。须乘施乘须衣施衣。须香华施香华。须卧具施卧具。须舍宅施舍宅。须灯烛施灯烛。须金施金须银施银。须末尼施末尼。须真珠施真珠。须吠琉璃施吠琉璃。须末罗羯多施末罗羯多。须螺贝施螺贝。须璧玉施璧玉。须珊瑚施珊瑚。须石藏施石藏。须金刚施金刚。须帝青施帝青。须余宝施余宝。须医药施医药。须财谷施财谷。须资具施资具。随其所须悉皆施与。复持如是布施善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向用何回向回向何处。如是三心皆永不起。善现。是为菩萨摩诃萨安住安忍波罗蜜多引摄布施波罗蜜多。具寿善现复白佛言。世尊。云何菩萨摩诃萨安住安忍波罗蜜多引摄净戒波罗蜜多。佛言。善现。若菩萨摩诃萨安住安忍波罗蜜多。从初发心乃至安坐妙菩提座。于其中间乃至为救自命因缘。于诸有情终不断命损害支节。亦常于彼离不与取。离欲邪行。离虚诳语。离粗恶语。离离间语。离杂秽语。离贪欲。离嗔恚。离邪见。菩萨如是修净戒时。不求声闻独觉等地。持此善根与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向用何回向回向何处。如是三心皆永不起。善现。是为菩萨摩诃萨安住安忍波罗蜜多引摄净戒波罗蜜多。具寿善现复白佛言。世尊。云何菩萨摩诃萨安住安忍波罗蜜多引摄精进波罗蜜多。佛言。善现。若菩萨摩诃萨安住安忍波罗蜜多发起勇猛增上精进。恒作是念。若一有情在一踰缮那外。或十踰缮那外。或百踰缮那外。或千踰缮那外。或百千踰缮那外。或一俱胝踰缮那外。或十俱胝踰缮那外。或百俱胝踰缮那外。或千俱胝踰缮那外。或百千俱胝踰缮那外。或一那庾多踰缮那外。或十那庾多踰缮那外。或百那庾多踰缮那外。或千那庾多踰缮那外。或百千那庾多踰缮那外。或百千俱胝那庾多踰缮那外。或一世界外。或十世界外。或百世界外。或千世界外。或百千世界外。或一俱胝世界外。或十俱胝世界外。或百俱胝世界外。或千俱胝世界外。或百千俱胝世界外。或一那庾多世界外。或十那庾多世界外。或百那庾多世界外。或千那庾多世界外。或百千那庾多世界外。或百千俱胝那庾多世界外。应可度者。我必当往方便教化。令其受持或一学处。或二或三乃至具戒。况教令得或预流果。或一来果。或不还果。或阿罗汉果。或独觉菩提。或令安住诸佛无上正等菩提尚无懈惓。况教无量无边有情。皆令获得世出世间利益安乐。复持如是精进善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向用何回向回向何处。如是三心皆永不起。善现。是为菩萨摩诃萨安住安忍波罗蜜多引摄精进波罗蜜多。具寿善现复白佛言。世尊。云何菩萨摩诃萨安住安忍波罗蜜多引摄静虑波罗蜜多。佛言。善现。若菩萨摩诃萨安住安忍波罗蜜多摄心无乱。离欲恶不善法。有寻有伺离生喜乐入初静虑具足住。如是或入第二第三第四静虑具足住。或入空无边处定具足住。或入识无边处无所有处非想非非想处定具足住。或入灭定具足住。是诸定中随所生起心心所法。及所引善一切合集。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向用何回向回向何处。如是三心皆永不起。于诸静虑及静虑支俱无所得。善现。是为菩萨摩诃萨安住安忍波罗蜜多引摄静虑波罗蜜多。具寿善现复白佛言。世尊。云何菩萨摩诃萨安住安忍波罗蜜多引摄般若波罗蜜多。佛言。善现。若菩萨摩诃萨安住安忍波罗蜜多。修行般若波罗蜜多。菩萨尔时虽以远离行相。或以寂静行相。或以无尽行相。或以永灭行相。观一切法而于法性能不作证。乃至能坐妙菩提座。证得无上正等菩提。从此座起转正法轮。利益安乐诸有情类。复持如是妙慧善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向用何回向回向何处。如是三心皆永不起。善现。是为菩萨摩诃萨安住安忍波罗蜜多引摄般若波罗蜜多。如是引摄非取非舍

尔时具寿善现白佛言。世尊。云何菩萨摩诃萨安住精进波罗蜜多引摄布施波罗蜜多。佛言。善现。若菩萨摩诃萨安住精进波罗蜜多。身心精进常无懈息。求诸善法曾无厌倦。恒作是念我必应得所求无上正等菩提不应不得。是菩萨摩诃萨常求利乐一切有情。恒作是念。若一有情在一踰缮那外。或十踰缮那外。或百踰缮那外。或千踰缮那外。或百千踰缮那外。或一俱胝踰缮那外。或十俱胝踰缮那外。或百俱胝踰缮那外。或千俱胝踰缮那外。或百千俱胝踰缮那外。或一那庾多踰缮那外。或十那庾多踰缮那外。或百那庾多踰缮那外。或千那庾多踰缮那外。或百千那庾多踰缮那外。或百千俱胝那庾多踰缮那外。或一世界外。或十世界外。或百世界外。或千世界外。或百千世界外。或一俱胝世界外。或十俱胝世界外。或百俱胝世界外。或千俱胝世界外。或百千俱胝世界外。或一那庾多世界外。或十那庾多世界外。或百那庾多世界外。或千那庾多世界外。或百千那庾多世界外。或百千俱胝那庾多世界外。应可度者。我必当往方便教化。若菩萨乘补特伽罗令住无上正等菩提。若声闻乘补特伽罗令住预流一来不还阿罗汉果。若独觉乘补特伽罗令其安住独觉菩提。若余有情令其安住十善业道。如是皆以法施财施而充足之方便引摄。复持如是布施善根。不求声闻独觉等地。唯与一切有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向用何回向回向何处。如是三心皆永不起。善现。是为菩萨摩诃萨安住精进波罗蜜多引摄布施波罗蜜多

具寿善现复白佛言。世尊。云何菩萨摩诃萨安住精进波罗蜜多引摄净戒波罗蜜多。佛言。善现。若菩萨摩诃萨安住精进波罗蜜多。从初发心乃至安坐妙菩提座。自离害生命。亦劝他离害生命。无倒称扬离害生命法。欢喜赞叹离害生命者。自离不与取。亦劝他离不与取。无倒称扬离不与取法。欢喜赞叹离不与取者。自离欲邪行。亦劝他离欲邪行。无倒称扬离欲邪行法。欢喜赞叹离欲邪行者。自离虚诳语。亦劝他离虚诳语。无倒称扬离虚诳语法。欢喜赞叹离虚诳语者。自离粗恶语。亦劝他离粗恶语。无倒称扬离粗恶语法。欢喜赞叹离粗恶语者。自离离间语。亦劝他离离间语。无倒称扬离离间语法。欢喜赞叹离离间语者。自离杂秽语。亦劝他离杂秽语。无倒称扬离杂秽语法。欢喜赞叹离杂秽语者。自离贪欲。亦劝他离贪欲。无倒称扬离贪欲法。欢喜赞叹离贪欲者。自离嗔恚。亦劝他离嗔恚。无倒称扬离嗔恚法。欢喜赞叹离嗔恚者。自离邪见。亦劝他离邪见。无倒称扬离邪见法。欢喜赞叹离邪见者。是菩萨摩诃萨持此净戒波罗蜜多。不求欲界。不求色界。不求无色界。不求声闻地。不求独觉地。但持如是净戒善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向用何回向回向何处。如是三心皆永不起。善现。是为菩萨摩诃萨安住精进波罗蜜多引摄净戒波罗蜜多。具寿善现复白佛言。世尊。云何菩萨摩诃萨安住精进波罗蜜多引摄安忍波罗蜜多。佛言。善现。若菩萨摩诃萨安住精进波罗蜜多。从初发心乃至安坐妙菩提座。于其中间人非人等竞来恼触。或复斫刺断割支节随意持去。菩萨尔时不作是念。谁斫刺我谁断割我。谁复持去。但作是念我今获得广大善利。彼诸有情为益我故。来断割我身分支节。然我本为诸有情故而受此身。彼来自取己之所有而成我事。菩萨如是审谛思惟诸法实相而修安忍。持此安忍殊胜善根。不求声闻独觉等地。但持如是安忍善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向用何回向回向何处。如是三心皆永不起。善现。是为菩萨摩诃萨安住精进波罗蜜多引摄安忍波罗蜜多

具寿善现复白佛言。世尊。云何菩萨摩诃萨安住精进波罗蜜多引摄静虑波罗蜜多。佛言。善现。若菩萨摩诃萨安住精进波罗蜜多修习诸定。是菩萨摩诃萨离欲恶不善法。有寻有伺离生喜乐。入初静虑具足住。寻伺寂静住内等净心一趣性。无寻无伺定生喜乐。入第二静虑具足住。离喜住舍具念正知。领身受乐。圣者于中能说能舍具念乐住。入第三静虑具足住。断乐断苦先喜忧没。不苦不乐舍念清净。入第四静虑具足住。是菩萨摩诃萨于诸有情起与乐想。作意入慈无量具足住。于诸有情起拔苦想。作意入悲无量具足住。于诸有情起庆喜想。作意入喜无量具足住。于诸有情起离苦乐平等想。作意入舍无量具足住。是菩萨摩诃萨于诸色中起厌粗想。作意入空无边处定具足住。于诸识中起寂静想。作意入识无边处定具足住。于无所有中起寂静想。作意入无所有处定具足住。于非有想非无想中起寂静想。作意入非想非非想处定具足住。于灭想受定起止息想。作意入灭想受定具足住。是菩萨摩诃萨虽修如是静虑无量无色灭定。而不摄取彼异熟果。但随有情应可受化。作利乐处而于中生。既生彼已用四摄事而摄取之。方便安立令于布施净戒安忍精进静虑般若波罗蜜多精勤修学。是菩萨摩诃萨依诸静虑起胜神通。从一佛国至一佛国。亲近供养诸佛世尊。请问甚深诸法性相。精勤引发殊胜善根。是菩萨摩诃萨。合集如是种种善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时。远离三心。谓谁回向用何回向回向何处。如是三心皆永不起。善现。是为菩萨摩诃萨安住精进波罗蜜多引摄静虑波罗蜜多。具寿善现复白佛言。世尊。云何菩萨摩诃萨安住精进波罗蜜多引摄般若波罗蜜多。佛言。善现。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于布施波罗蜜多。不见名不见事。不见性不见相。能于净戒安忍精进静虑般若波罗蜜多。亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于四念住不见名不见事。不见性不见相。能于四正断四神足五根五力七等觉支八圣道支亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于内空不见名不见事。不见性不见相。能于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于真如不见名不见事。不见性不见相。能于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于苦圣谛不见名不见事。不见性不见相。能于集灭道圣谛亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于四静虑不见名不见事。不见性不见相。能于四无量四无色定亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多是菩萨摩诃萨。能于八解脱不见名不见事。不见性不见相。能于八胜处九次第定十遍处亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于空解脱门。不见名不见事。不见性不见相。能于无相无愿解脱门亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于五眼不见名不见事。不见性不见相。能于六神通亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于佛十力不见名不见事。不见性不见相。能于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于无忘失法不见名不见事。不见性不见相。能于恒住舍性亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于一切智不见名不见事。不见性不见相。能于道相智一切相智亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于一切陀罗尼门不见名不见事。不见性不见相。能于一切三摩地门亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于一切菩萨摩诃萨行不见名不见事。不见性不见相。能于诸佛无上正等菩提亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于预流果不见名不见事。不见性不见相。能于一来不还阿罗汉果及独觉菩提。亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于色不见名不见事。不见性不见相。能于受想行识亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于眼处不见名不见事。不见性不见相。能于耳鼻舌身意处亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于色处不见名不见事。不见性不见相。能于声香味触法处亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于眼界不见名不见事。不见性不见相。能于耳鼻舌身意界亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于色界不见名不见事。不见性不见相。能于声香味触法界亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于眼识界不见名不见事。不见性不见相。能于耳鼻舌身意识界亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于眼触不见名不见事。不见性不见相。能于耳鼻舌身意触亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于眼触为缘所生诸受不见名不见事。不见性不见相。能于耳鼻舌身意触为缘所生诸受亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于地界不见名不见事。不见性不见相。能于水火风空识界亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于无明不见名不见事。不见性不见相。能于行识名色六处触受爱取有生老死愁叹苦忧恼亦不见名不见事。不见性不见相。若菩萨摩诃萨安住精进波罗蜜多。是菩萨摩诃萨能于有色无色法不见名不见事。不见性不见相。能于有见无见法有对无对法有漏无漏法有为无为法亦不见名不见事。不见性不见相。如是菩萨摩诃萨于一切法若名若事若性若相都无所见。于诸法中不起想念无所执着。如说能作。复以如是妙慧善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向用何回向回向何处。如是三心皆永不起。善现。是为菩萨摩诃萨安住精进波罗蜜多引摄般若波罗蜜多。尔时具寿善现白佛言。世尊。云何菩萨摩诃萨安住静虑波罗蜜多引摄布施波罗蜜多。佛言。善现。若菩萨摩诃萨安住静虑波罗蜜多。于诸有情行财法施。是菩萨摩诃萨离欲恶不善法。有寻有伺离生喜乐。入初静虑具足住。寻伺寂静住内等净。心一趣性无寻无伺定生喜乐。入第二静虑具足住。离喜住舍具念正知。领身受乐。圣者于中。能说能舍具念乐住。入第三静虑具足住。断乐断苦先喜忧没。不苦不乐舍念清净。入第四静虑具足住。于诸有情起与乐想。作意入慈无量具足住。于诸有情起拔苦想。作意入悲无量具足住。于诸有情起庆喜想。作意入喜无量具足住。于诸有情起离苦乐平等想。作意入舍无量具足住。于诸色中起厌粗想。作意入空无边处定具足住。于诸识中起寂静想。作意入识无边处定具足住。于无所有中起寂静想。作意入无所有处定具足住。于非有想非无想中起寂静想。作意入非想非非想处定具足住。于灭想受定起止息想。作意入灭想受定具足住。是菩萨摩诃萨安住如是所说静虑波罗蜜多。以无乱心于诸有情行财法施。常自行财法施。亦常劝他行财法施。常无倒称扬行财法施法。常欢喜赞叹行财法施者。是菩萨摩诃萨持此善根。不求声闻独觉等地。但持如是布施善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向用何回向回向何处。如是三心皆永不起。善现。是为菩萨摩诃萨安住静虑波罗蜜多引摄布施波罗蜜多。具寿善现复白佛言。世尊。云何菩萨摩诃萨安住静虑波罗蜜多引摄净戒波罗蜜多。佛言。善现。若菩萨摩诃萨安住静虑波罗蜜多。受持净戒常不发起贪俱行心。嗔俱行心。痴俱行心。常不发起害俱行心。悭俱行心。嫉俱行心。常不发起乐毁净戒俱行之心。但常发起一切智智相应作意。复持如是功德善根。不求声闻独觉等地。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向用何回向回向何处。如是三心皆永不起。善现。是为菩萨摩诃萨安住静虑波罗蜜多引摄净戒波罗蜜多

大般若波罗蜜多经卷第三百四十九大般若波罗蜜多经卷第三百五十

        三藏法师玄奘奉　诏译

    初分相引摄品第六十之二

具寿善现复白佛言。世尊。云何菩萨摩诃萨安住静虑波罗蜜多引摄安忍波罗蜜多。佛言。善现。若菩萨摩诃萨安住静虑波罗蜜多修学安忍。观色如聚沫。观受如浮泡。观想如阳焰。观行如芭蕉。观识如幻事。作是观时。于五取蕴不坚固想常现在前。复作是念诸法皆空无我我所。色是谁色。受是谁受。想是谁想。行是谁行。识是谁识。如是观时。复作是念诸法皆空离我我所。谁能割截。谁受割截。谁能毁骂。谁受毁骂。谁复于中发起嗔恨。菩萨如是依止静虑。审谛观察能具安忍。复持如是安忍善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时。远离三心。谓谁回向用何回向回向何处。如是三心皆永不起。善现。是为菩萨摩诃萨安住静虑波罗蜜多引摄安忍波罗蜜多

具寿善现复白佛言。世尊。云何菩萨摩诃萨安住静虑波罗蜜多引摄精进波罗蜜多。佛言。善现。若菩萨摩诃萨安住静虑波罗蜜多。发起种种勇猛精进。谓菩萨摩诃萨离欲恶不善法。有寻有伺离生喜乐。入初静虑具足住。寻伺寂静住内等净。心一趣性。无寻无伺定生喜乐。入第二静虑具足住。离喜住舍具念正知。领身受乐。圣者于中。能说能舍具念乐住。入第三静虑具足住。断乐断苦先喜忧没。不苦不乐舍念清净。入第四静虑具足住。菩萨如是修静虑时。于诸静虑及静虑支皆不取相。发起殊胜神境智通。能作无边大神变事。所谓震动十方世界。变一为多变多为一。或隐或显。迅速无碍。山崖墙壁直过如空。陵虚往来犹如飞鸟。地中出没如出没水。水上经行如经行地。身出烟焰如燎高原。体注众流如销雪岭。日月神德威势难当。以手扪摩光明隐蔽。乃至净居转身自在。如斯神变其数无边。发起殊胜天耳智通明了清净。过人天耳能如实闻十方世界情非情类种种音声。所谓遍闻诸地狱声傍生声鬼界声人声天声。声闻声独觉声。菩萨声诸佛声。诃毁生死声。赞叹涅槃声。弃背有为声。趣向菩提声。厌恶有漏声。欣乐无漏声。称扬三宝声。制伏邪道声。论议决择声。讽诵经典声。劝断恶法声。令修善法声。拔济苦难声。如是等声若大若小悉闻无碍。引发殊胜他心智通。能如实知十方世界他有情类心心所法。所谓遍知他有情类若有贪心若离贪心。若有嗔心若离嗔心。若有痴心若离痴心。若有爱心若离爱心。若有取心若离取心。若聚心若散心。若小心若大心。若举心若下心。若寂静心若不寂静心。若掉心若不掉心。若定心若不定心。若解脱心若不解脱心。若有漏心若无漏心。若修心若不修心。若有上心若无上心。如是等心皆如实知。发起殊胜宿住智通。如实念知十方世界无量有情诸宿住事。所谓随念若自若他。一心十心。百心千心。多百千心顷诸宿住事。或复随念一日十日。百日千日。多百千日。诸宿住事。或复随念一月十月。百月千月。多百千月。诸宿住事。或复随念一年十年。百年千年。多百千年。诸宿住事。或复随念一劫十劫。百劫千劫。多百千劫。乃至无量无数百千俱胝那庾多劫诸宿住事。或复随念前际所有诸宿住事。如是处时。有如是名。如是姓。如是种类。如是食。如是久住。如是寿限。如是长寿。如是受乐。如是受苦。从彼处没来生此间。从此间没往生彼处。如是状貌。如是言说。若略若广。若自若他。诸宿住事皆随念知。引发殊胜天眼智通。明了清净过人天眼。能如实见十方世界有情无情种种色像。所谓普见诸有情类死时生时。妙色粗色善趣恶趣。若胜若劣诸如是等种种色像。因此复知诸有情类随业力用受生差别。如是有情成就身恶行。成就语恶行。成就意恶行。毁谤贤圣邪见因缘。身坏命终当堕恶趣。或生地狱。或生傍生。或生鬼界。或生边地下贱悖恶。有情类中受诸苦恼。如是有情成就身妙行。成就语妙行。成就意妙行。称赞贤圣正见因缘。身坏命终当升善趣。或生天上。或生人中。受诸快乐。如是有情种种业类受果差别皆如实知。菩萨住此五妙神通。从一佛国往一佛国。亲近供养诸佛世尊。请问诸佛甚深法义。种植无量微妙善根。成熟有情严净佛土。劝修种种诸菩萨行。持此善根不求声闻独觉等地。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向用何回向回向何处。如是三心皆永不起。善现。是为菩萨摩诃萨安住静虑波罗蜜多引摄精进波罗蜜多

具寿善现复白佛言。世尊。云何菩萨摩诃萨安住静虑波罗蜜多引摄般若波罗蜜多。佛言。善现。若菩萨摩诃萨安住静虑波罗蜜多观色不可得。观受想行识不可得。观眼处不可得。观耳鼻舌身意处不可得。观色处不可得。观声香味触法处不可得。观眼界不可得。观耳鼻舌身意界不可得。观色界不可得。观声香味触法界不可得。观眼识界不可得。观耳鼻舌身意识界不可得。观眼触不可得。观耳鼻舌身意触不可得。观眼触为缘所生诸受不可得。观耳鼻舌身意触为缘所生诸受不可得。观地界不可得。观水火风空识界不可得。观无明不可得。观行识名色六处触受爱取有生老死愁叹苦忧恼不可得。观布施波罗蜜多不可得。观净戒安忍精进静虑般若波罗蜜多不可得。观内空不可得。观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不可得。观真如不可得。观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不可得。观苦圣谛不可得。观集灭道圣谛不可得。观四静虑不可得。观四无量四无色定不可得。观八解脱不可得。观八胜处九次第定十遍处不可得。观四念住不可得。观四正断四神足五根五力七等觉支八圣道支不可得。观空解脱门不可得。观无相无愿解脱门不可得。观五眼不可得。观六神通不可得。观佛十力不可得。观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不可得。观无忘失法不可得。观恒住舍性不可得。观一切智不可得。观道相智一切相智不可得。观一切陀罗尼门不可得。观一切三摩地门不可得。观预流果不可得。观一来不还阿罗汉果不可得。观独觉菩提不可得。观一切菩萨摩诃萨行不可得。观诸佛无上正等菩提不可得。观有为界不可得。观无为界不可得。如是菩萨观一切法不可得故。无作无作故。无生无生故。无灭无灭故。毕竟清净常住无变。所以者何。以一切法。如来出世若不出世。安住法性。安住法界。安住法住。安住法定。无生无灭恒无变易。是菩萨摩诃萨心常无乱。恒时安住一切智智相应作意。如实观察一切法性都无所有。复持如是妙慧善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向用何回向回向何处。如是三心皆永不起。善现。是为菩萨摩诃萨安住静虑波罗蜜多引摄般若波罗蜜多

尔时具寿善现白佛言。世尊。云何菩萨摩诃萨安住般若波罗蜜多引摄布施波罗蜜多。佛言。善现。若菩萨摩诃萨安住般若波罗蜜多。观一切法空无所有。具寿善现即白佛言。云何菩萨摩诃萨观一切法空无所有。佛言。善现。是菩萨摩诃萨安住般若波罗蜜多观内空性内空性不可得。观外空性外空性不可得。观内外空性内外空性不可得。观空空性空空性不可得。观大空性大空性不可得。观胜义空性胜义空性不可得。观有为空性有为空性不可得。观无为空性无为空性不可得。观毕竟空性毕竟空性不可得。观无际空性无际空性不可得。观散空性散空性不可得。观无变异空性无变异空性不可得。观本性空性本性空性不可得。观自相空性自相空性不可得。观共相空性共相空性不可得。观一切法空性一切法空性不可得。观不可得空性不可得空性不可得。观无性空性无性空性不可得。观自性空性自性空性不可得。观无性自性空性无性自性空性不可得。是菩萨摩诃萨。安住如是诸空观中。不得色若空若不空。不得受想行识若空若不空。不得眼处若空若不空。不得耳鼻舌身意处若空若不空。不得色处若空若不空。不得声香味触法处若空若不空。不得眼界若空若不空。不得耳鼻舌身意界若空若不空。不得色界若空若不空。不得声香味触法界若空若不空。不得眼识界若空若不空。不得耳鼻舌身意识界若空若不空。不得眼触若空若不空。不得耳鼻舌身意触若空若不空。不得眼触为缘所生诸受若空若不空。不得耳鼻舌身意触为缘所生诸受若空若不空。不得地界若空若不空。不得水火风空识界若空若不空。不得无明若空若不空。不得行识名色六处触受爱取有生老死愁叹苦忧恼若空若不空。不得布施波罗蜜多若空若不空。不得净戒安忍精进静虑般若波罗蜜多若空若不空。不得内空若空若不空。不得外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若空若不空。不得真如若空若不空。不得法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若空若不空。不得苦圣谛若空若不空。不得集灭道圣谛若空若不空。不得四静虑若空若不空。不得四无量四无色定若空若不空。不得八解脱若空若不空。不得八胜处九次第定十遍处若空若不空。不得四念住若空若不空。不得四正断四神足五根五力七等觉支八圣道支若空若不空。不得空解脱门若空若不空。不得无相无愿解脱门若空若不空。不得五眼若空若不空。不得六神通若空若不空。不得佛十力若空若不空。不得四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若空若不空。不得无忘失法若空若不空。不得恒住舍性若空若不空。不得一切智若空若不空。不得道相智一切相智若空若不空。不得一切陀罗尼门若空若不空。不得一切三摩地门若空若不空。不得预流果若空若不空。不得一来不还阿罗汉果若空若不空。不得独觉菩提若空若不空。不得一切菩萨摩诃萨行若空若不空。不得诸佛无上正等菩提若空若不空。不得有为界若空若不空。不得无为界若空若不空。是菩萨摩诃萨如是安住甚深般若波罗蜜多。于诸有情所有布施。若食若饮。若乘若衣。若诸香华卧具舍宅灯烛床座。若诸金银末尼真珠末罗羯多螺贝璧玉珊瑚石藏帝青金刚吠琉璃等种种珍宝。若诸医药涂香末香财产资具。诸如是等皆观为空。若能施。若所施。若施福。如是一切亦观为空。是时菩萨悭心着心毕竟不起。所以者何。是菩萨摩诃萨行深般若波罗蜜多。从初发心乃至安坐妙菩提座。如是分别一切不起。如诸如来应正等觉未尝暂起悭心着心。是菩萨摩诃萨亦复如是。行深般若波罗蜜多。悭心着心皆永不起。善现当知。甚深般若波罗蜜多是诸菩萨摩诃萨师。能令菩萨摩诃萨众不起一切妄想分别。诸菩萨摩诃萨安住如是甚深般若波罗蜜多所行布施皆无染着。复持如是布施善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向用何回向回向何处。如是三心皆永不起。善现。是为菩萨摩诃萨安住般若波罗蜜多引摄布施波罗蜜多。具寿善现复白佛言。世尊。云何菩萨摩诃萨安住般若波罗蜜多引摄净戒波罗蜜多。佛言。善现。若菩萨摩诃萨安住般若波罗蜜多不起声闻独觉等心。何以故。是菩萨摩诃萨观诸声闻独觉等地皆不可得。回向声闻独觉等心及彼身语亦不可得。是菩萨摩诃萨安住般若波罗蜜多。从初发心乃至安坐妙菩提座。于其中间自离断生命。亦劝他离断生命。无倒称扬离断生命法。欢喜赞叹离断生命者。自离不与取。亦劝他离不与取。无倒称扬离不与取法。欢喜赞叹离不与取者。自离欲邪行。亦劝他离欲邪行。无倒称扬离欲邪行法。欢喜赞叹离欲邪行者。自离虚诳语。亦劝他离虚诳语。无倒称扬离虚诳语法。欢喜赞叹离虚诳语者。自离粗恶语。亦劝他离粗恶语。无倒称扬离粗恶语法。欢喜赞叹离粗恶语者。自离离间语。亦劝他离离间语。无倒称扬离离间语法。欢喜赞叹离离间语者。自离杂秽语。亦劝他离杂秽语。无倒称扬离杂秽语法。欢喜赞叹离杂秽语者。自离贪欲。亦劝他离贪欲。无倒称扬离贪欲法。欢喜赞叹离贪欲者。自离嗔恚。亦劝他离嗔恚。无倒称扬离嗔恚法。欢喜赞叹离嗔恚者。自离邪见。亦劝他离邪见。无倒称扬离邪见法。欢喜赞叹离邪见者。是菩萨摩诃萨持此净戒所生善根。不求欲界色无色界。不求声闻及独觉地。但持如是净戒善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向用何回向回向何处。如是三心皆永不起。善现。是为菩萨摩诃萨安住般若波罗蜜多引摄净戒波罗蜜多。具寿善现复白佛言。世尊。云何菩萨摩诃萨安住般若波罗蜜多引摄安忍波罗蜜多。佛言。善现。若菩萨摩诃萨安住般若波罗蜜多起随顺忍。得此忍已常作是念。一切法中无有一法若起若尽。若生若灭。若老若病。若能骂者。若受骂者。若能谤者。若受谤者。若能割者。若受割者。若能截者。若受截者。若能刺者。若受刺者。若能破者。若受破者。若能缚者。若受缚者。若能打者。若受打者。若能恼者。若受恼者。若能杀者。若受杀者。如是一切性相皆空。不应于中妄想分别。是菩萨摩诃萨从初发心乃至安坐妙菩提座。于其中间假使一切有情之类。皆来毁谤诃责凌辱。以诸刀杖瓦石块等。加害捶打割截斫刺。乃至分解身诸支节。菩萨尔时心无变异。但作是念甚可怪哉。诸法性中都无毁谤诃责凌辱加害等事。而诸有情妄想分别。谓为实有发起种种烦恼恶业。现在当来受诸苦恼。是菩萨摩诃萨复持如是安忍善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向用何回向回向何处。如是三心皆永不起。善现。是为菩萨摩诃萨安住般若波罗蜜多引摄安忍波罗蜜多。具寿善现复白佛言。世尊。云何菩萨摩诃萨安住般若波罗蜜多引摄精进波罗蜜多。佛言。善现。若菩萨摩诃萨安住般若波罗蜜多。勇猛精进为诸有情。宣说正法身心无倦。是菩萨摩诃萨住四神足方便善巧。身心精进常无懈息。能往一世界或十世界。或百世界。或千世界。或百千世界。或百千俱胝那庾多世界。诸有情所宣说正法方便教导。令住布施波罗蜜多。方便教导令住净戒安忍精进静虑般若波罗蜜多。方便教导令住内空。方便教导令住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。方便教导令住真如。方便教导令住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。方便教导令住苦圣谛。方便教导令住集灭道圣谛。方便教导令住四静虑。方便教导令住四无量四无色定。方便教导令住八解脱。方便教导令住八胜处九次第定十遍处。方便教导令住四念住。方便教导令住四正断四神足五根五力七等觉支八圣道支。方便教导令住空解脱门。方便教导令住无相无愿解脱门。方便教导令住五眼。方便教导令住六神通。方便教导令住佛十力。方便教导令住四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。方便教导令住无忘失法。方便教导令住恒住舍性。方便教导令住一切智。方便教导令住道相智一切相智。方便教导令住一切陀罗尼门。方便教导令住一切三摩地门。方便教导令住预流果。方便教导令住一来不还阿罗汉果。方便教导令住独觉菩提。方便教导令住一切菩萨摩诃萨行。方便教导令住诸佛无上正等菩提。虽令安住如上所说种种功德。而不令其住著有为或无为界。是菩萨摩诃萨复持如是精进善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向用何回向回向何处。如是三心皆永不起。善现。是为菩萨摩诃萨安住般若波罗蜜多引摄精进波罗蜜多。具寿善现复白佛言。世尊。云何菩萨摩诃萨安住般若波罗蜜多引摄静虑波罗蜜多。佛言善现。若菩萨摩诃萨安住般若波罗蜜多除佛三摩地。于余所有诸三摩地。若声闻三摩地。若独觉三摩地。若菩萨三摩地。皆能自在随意入出。是菩萨摩诃萨安住自在三摩地中。于八解脱皆能自在顺逆入出。云何为八。谓有色观诸色。是初解脱。内无色想观外诸色。是第二解脱。净胜解身作证。是第三解脱。超一切色想。灭有对想。不思惟种种想。入无边空空无边处定具足住。是第四解脱。超一切空无边处定。入无边识识无边处定具足住。是第五解脱。超一切识无边处定。入无少所有无所有处定具足住。是第六解脱。超一切无所有处定。入非想非非想处定具足住。是第七解脱。超一切非想非非想处定。入灭想受定具足住。是第八解脱。是菩萨摩诃萨能于如是八解脱中。若顺若逆入出自在。复能于彼九次第定。自在随意顺逆入出。云何为九。谓离欲恶不善法。有寻有伺离生喜乐。入初静虑具足住。是初次第定。寻伺寂静住内等净心一趣性无寻无伺定生喜乐入第二静虑具足住。是第二次第定。离喜住舍具念正知领身受乐。圣者于中能说能舍具念乐住入第三静虑具足住。是第三次第定。断乐断苦先喜忧没不苦不乐舍念清净入第四静虑具足住。是第四次第定。超一切色想灭有对想。不思惟种种想。入无边空空无边处定具足住。是第五次第定。超一切空无边处定。入无边识识无边处定具足住。是第六次第定。超一切识无边处定。入无少所有无所有处定具足住。是第七次第定。超一切无所有处定入非想非非想处定具足住。是第八次第定。超一切非想非非想处定。入灭想受定具足住。是第九次第定。是菩萨摩诃萨能于如是九次第定。若顺若逆入出自在。善现当知。是菩萨摩诃萨于八解脱九次第定善成熟已。复能入菩萨摩诃萨师子频申三摩地。云何名为菩萨摩诃萨师子频申三摩地。善现。若菩萨摩诃萨离欲恶不善法。有寻有伺离生喜乐。入初静虑具足住。寻伺寂静住内等净心一趣性。无寻无伺定生喜乐。入第二静虑具足住。离喜住舍具念正知。领身受乐。圣者于中能说能舍具念乐住。入第三静虑具足住。断乐断苦先喜忧没。不苦不乐舍念清净。入第四静虑具足住。超一切色想。灭有对想。不思惟种种想。入无边空空无边处定具足住。超一切空无边处定。入无边识识无边处定具足住。超一切识无边处定。入无少所有无所有处定具足住。超一切无所有处定。入非想非非想处定具足住。超一切非想非非想处定。入灭想受定具足住。复从灭想受定起。还入非想非非想处定。从非想非非想处定起。入无所有处定。从无所有处定起。入识无边处定。从识无边处定起。入空无边处定。从空无边处定起。入第四静虑。从第四静虑起。入第三静虑。从第三静虑起。入第二静虑。从第二静虑起。入初静虑。善现。是为菩萨摩诃萨师子频申三摩地。善现当知。是菩萨摩诃萨于师子频申三摩地善成熟已。复能入菩萨摩诃萨集散三摩地。云何名为菩萨摩诃萨集散三摩地。善现。若菩萨摩诃萨离欲恶不善法。有寻有伺。离生喜乐。入初静虑具足住。从初静虑起。入第二静虑具足住。从第二静虑起。入第三静虑具足住。从第三静虑起。入第四静虑具足住。从第四静虑起。入空无边处定具足住。从空无边处定起。入识无边处定具足住。从识无边处定起。入无所有处定具足住。从无所有处定起。入非想非非想处定具足住。从非想非非想处定起。入灭想受定具足住。从灭想受定起。入初静虑。从初静虑起。入灭想受定。从灭想受定起。入第二静虑。从第二静虑起。入灭想受定。从灭想受定起。入第三静虑。从第三静虑起。入灭想受定。从灭想受定起。入第四静虑。从第四静虑起。入灭想受定。从灭想受定起。入空无边处定。从空无边处定起。入灭想受定。从灭想受定起。入识无边处定。从识无边处定起。入灭想受定。从灭想受定起。入无所有处定。从无所有处定起。入灭想受定。从灭想受定起。入非想非非想处定。从非想非非想处定起。入灭想受定。从灭想受定起。住不定心。从不定心。入灭想受定。从灭想受定起。住不定心。从不定心。入非想非非想处定。从非想非非想处定起。住不定心。从不定心。入无所有处定。从无所有处定起。住不定心。从不定心。入识无边处定。从识无边处定起。住不定心。从不定心。入空无边处定。从空无边处定起。住不定心从不定心。入第四静虑。从第四静虑起。住不定心。从不定心。入第三静虑。从第三静虑起。住不定心。从不定心。入第二静虑。从第二静虑起。住不定心。从不定心。入初静虑。从初静虑起。住不定心。善现。是为菩萨摩诃萨集散三摩地。若菩萨摩诃萨安住集散三摩地中。得一切法平等实性。是菩萨摩诃萨复持如是静虑善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向用何回向回向何处。如是三心皆永不起。善现。是为菩萨摩诃萨安住般若波罗蜜多引摄静虑波罗蜜多

大般若波罗蜜多经卷第三百五十大般若波罗蜜多经卷第三百五十一

        三藏法师玄奘奉　诏译

    初分多问不二品第六十一之一

尔时具寿善现白佛言。世尊。若菩萨摩诃萨成就如是方便善巧。发心已来为经几时。佛言。善现。是菩萨摩诃萨发心已来。经于无数百千俱胝那庾多劫。具寿善现复白佛言。世尊。若菩萨摩诃萨成就如是方便善巧。已曾亲近供养几佛。佛言。善现。是菩萨摩诃萨已曾亲近供养殑伽沙等诸佛。具寿善现复白佛言。世尊。若菩萨摩诃萨成就如是方便善巧。已曾种植几所善根。佛言。善现。是菩萨摩诃萨发心已来。无有布施波罗蜜多而不圆满精勤修习。无有净戒波罗蜜多而不圆满精勤修习。无有安忍波罗蜜多而不圆满精勤修习。无有精进波罗蜜多而不圆满精勤修习。无有静虑波罗蜜多而不圆满精勤修习。无有般若波罗蜜多而不圆满精勤修习。是菩萨摩诃萨发心已来。无有内空而不圆满精勤安住。无有外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而不圆满精勤安住。是菩萨摩诃萨发心已来。无有真如而不圆满精勤安住。无有法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而不圆满精勤安住。是菩萨摩诃萨发心已来。无有苦圣谛而不圆满精勤安住。无有集灭道圣谛而不圆满精勤安住。是菩萨摩诃萨发心已来。无有四静虑而不圆满精勤修习。无有四无量四无色定而不圆满精勤修习。是菩萨摩诃萨发心已来。无有八解脱而不圆满精勤修习。无有八胜处九次第定十遍处而不圆满精勤修习。是菩萨摩诃萨发心已来。无有四念住而不圆满精勤修习。无有四正断四神足五根五力七等觉支八圣道支而不圆满精勤修习。是菩萨摩诃萨发心已来。无有空解脱门而不圆满精勤修习。无有无相无愿解脱门而不圆满精勤修习。是菩萨摩诃萨发心已来。无有五眼而不圆满精勤修习。无有六神通而不圆满精勤修习。是菩萨摩诃萨发心已来。无有佛十力而不圆满精勤修习。无有四无所畏四无碍解大慈大悲大喜大舍十八佛不共法而不圆满精勤修习。是菩萨摩诃萨发心已来。无有无忘失法而不圆满精勤修习。无有恒住舍性而不圆满精勤修习。是菩萨摩诃萨发心已来。无有一切智而不圆满精勤修习。无有道相智一切相智而不圆满精勤修习。是菩萨摩诃萨发心已来。无有陀罗尼门而不圆满精勤修习。无有三摩地门而不圆满精勤修习。是菩萨摩诃萨发心已来。无有菩萨摩诃萨行而不圆满精勤修习。无有无上正等菩提而不圆满精勤修习。善现。是菩萨摩诃萨发心已来。种植如上圆满善根。由此因缘成就如是方便善巧。具寿善现复白佛言。世尊。若菩萨摩诃萨成就如是方便善巧甚为希有。佛言。善现。如是如是。如汝所说。是菩萨摩诃萨成就如是方便善巧甚为希有。善现当知。如日月轮周行照烛四大洲界作大事业。其中所有若情非情。随彼光明势力而转各成己事。如是般若波罗蜜多。照烛余五波罗蜜多作大事业。布施等五波罗蜜多。随顺般若波罗蜜多势力而转各成己事

善现当知。布施等五波罗蜜多。皆由般若波罗蜜多所摄受故。乃得名为波罗蜜多。若离般若波罗蜜多。布施等五不得名为波罗蜜多。善现当知。如转轮王若无七宝。不得名为转轮圣王。要具七宝乃得名为转轮圣王。布施等五波罗蜜多亦复如是。若非般若波罗蜜多之所摄受。不得名为波罗蜜多。要为般若波罗蜜多之所摄受。乃得名为波罗蜜多。善现当知。如有女人端正巨富。若无强夫所守护者。易为恶人之所侵凌。布施等五波罗蜜多亦复如是。若无般若波罗蜜多力所摄护。易为天魔及彼眷属之所沮坏。善现当知。如有女人端正巨富。若有强夫所守护者。不为恶人之所侵凌。布施等五波罗蜜多亦复如是。若有般若波罗蜜多力所摄护。一切天魔及彼眷属不能沮坏。善现当知。如有军将临战阵时。善备种种铠钾刀仗。邻国怨敌所不能害。布施等五波罗蜜多亦复如是。若不远离甚深般若波罗蜜多。天魔眷属增上慢人乃至菩萨旃茶罗等皆不能坏。善现当知。如赡部洲诸小王等。随时朝侍转轮圣王。因转轮王得游胜处。布施等五波罗蜜多亦复如是。随顺般若波罗蜜多。由彼势力所引导故。速趣无上正等菩提。善现当知。如赡部洲东方诸水。无不皆趣殑伽大河。与殑伽河俱入大海。布施等五波罗蜜多亦复如是。无不皆为甚深般若波罗蜜多所摄引故。能到无上正等菩提。善现当知。如人右手能作众事。甚深般若波罗蜜多亦复如是。能引一切殊胜善法。善现当知。如人左手所作不便。布施等五波罗蜜多亦复如是。不能引生殊胜善法。善现当知。譬如众流若大若小。皆入大海同一碱味。布施等五波罗蜜多亦复如是。皆为般若波罗蜜多所摄引故。同至无上正等菩提。由此皆名能到彼岸。善现当知。如转轮王欲有所趣。四军导从轮宝居先。王及四军念欲饮食轮则为住。既饮食已王念欲行轮则前去。其轮去住随王意欲。至所趣方不复前去。布施等五波罗蜜多亦复如是。与诸善法欲趣无上正等菩提。要因般若波罗蜜多以为前导。进止俱随不相舍离。若至佛果更不前进。善现当知。如转轮王七宝具足。所谓轮宝象宝马宝主藏臣宝女宝将宝如意珠宝。其转轮王欲有所至。四军七宝前后导从。尔时轮宝虽最居先。而不分别前后之相。布施等五波罗蜜多亦复如是。与诸善法欲趣无上正等菩提。必以般若波罗蜜多为其前导。然此般若波罗蜜多不作是念。我于布施净戒安忍精进静虑波罗蜜多最为前导彼随从我。布施等五波罗蜜多不作是念。甚深般若波罗蜜多。居我等前我随从彼。何以故。善现。波罗蜜多及一切法。自性皆钝无所能为。虚妄不实空无所有不自在相。譬如阳焰光影水月镜中像等。其中都无分别作用真实自体

尔时具寿善现白佛言。世尊。若一切法自性皆空。云何菩萨摩诃萨。精勤修学布施净戒安忍精进静虑般若波罗蜜多当得无上正等菩提。佛言。善现。诸菩萨摩诃萨于此六种波罗蜜多。勤修学时恒作是念。世间有情心皆颠倒。没生死苦不能自脱。我若不修善巧方便。不能解脱彼生死苦。我当为彼诸有情类。精勤修学布施净戒安忍精进静虑般若波罗蜜多善巧方便。善现。是菩萨摩诃萨作是念已。为诸有情舍内外物。舍已复作如是思惟。我于此物都无所舍。何以故。此内外物自性皆空。非关于我不可舍故。善现。是菩萨摩诃萨由此观察。修行布施波罗蜜多。速得圆满疾证无上正等菩提。善现。是菩萨摩诃萨为诸有情终不犯戒。所以者何。是菩萨摩诃萨恒作是念。我为有情求趣无上正等菩提。若断生命。不与而取。行欲邪行。是所不应。我为有情求趣无上正等菩提。作虚诳语。作离间语。作粗恶语。作杂秽语。是所不应。我为有情求趣无上正等菩提。发起贪欲嗔恚邪见。是所不应。我为有情求趣无上正等菩提。求妙欲境。求天富乐。求作帝释魔梵王等。是所不应。我为有情求趣无上正等菩提。求住声闻或独觉地。是所不应。善现。是菩萨摩诃萨由此观察修行净戒波罗蜜多。速得圆满疾证无上正等菩提。善现。是菩萨摩诃萨为诸有情不起嗔恨。假使恒被毁谤凌辱。辛楚苦言切于心髓。终不发起一念嗔恨。设复常遭刀仗瓦石杖块等物。捶打其身。割截斫刺。节节支解。亦不发起一念恶心。所以者何。是菩萨摩诃萨观察一切。声如谷响。色如聚沫。我为饶益一切有情。不应于中妄起嗔恨。善现。是菩萨摩诃萨。由此观察修行安忍波罗蜜多。速得圆满疾证无上正等菩提。善现。是菩萨摩诃萨为诸有情勤求善法。乃至无上正等菩提。于其中间常无懈怠。何以故。是菩萨摩诃萨恒作是念。我若懈怠不能拔济诸有情类生老病死。亦不能得所求无上正等菩提。善现。是菩萨摩诃萨由此观察修行精进波罗蜜多。速得圆满疾证无上正等菩提。善现。是菩萨摩诃萨为诸有情修诸胜定。乃至无上正等菩提。终不发起贪嗔痴等散乱之心。所以者何。是菩萨摩诃萨恒作是念。若我发起贪俱行心。嗔俱行心。痴俱行心。及于余事散乱之心。则不能成饶益他事。亦不能得所求无上正等菩提。善现。是菩萨摩诃萨由此观察。修行静虑波罗蜜多。速得圆满疾证无上正等菩提。善现。是菩萨摩诃萨为诸有情。常不远离甚深般若波罗蜜多。乃至无上正等菩提。常勤修学世出世间微妙胜慧。所以者何。是菩萨摩诃萨恒作是念。若异般若波罗蜜多。终不能成利乐他事。亦不能得所求无上正等菩提。善现。是菩萨摩诃萨由此观察。修行般若波罗蜜多。速得圆满疾证无上正等菩提。尔时具寿善现白佛言。世尊。若六波罗蜜多无差别相。皆是般若波罗蜜多所摄受故。皆由般若波罗蜜多修成满故。应合成一波罗蜜多。所谓般若波罗蜜多云何可说。甚深般若波罗蜜多。于布施等波罗蜜多为最为胜。为长为尊。为妙为微妙。为上为无上。佛言。善现。如是如是。如汝所说。布施等六波罗蜜多无差别相。若无般若波罗蜜多。布施等五不得名为波罗蜜多。要因般若波罗蜜多。布施等五乃得名为波罗蜜多。由此前五波罗蜜多摄在般若波罗蜜多故。但有一波罗蜜多所谓般若波罗蜜多。是故一切波罗蜜多无差别相。善现当知。如诸有情虽有种种身相差别。若有邻近妙高山王咸同一色。布施等五波罗蜜多亦复如是。虽有种种品类差别。而为般若波罗蜜多所摄受故。皆由般若波罗蜜多修成满故。依止般若波罗蜜多。方能趣入一切智智。乃得名为到彼岸故。皆同一味相无差别不可施设。此是布施波罗蜜多。此是净戒安忍精进静虑般若波罗蜜多。何以故。善现。如是六种波罗蜜多。同能趣入一切智智。能到彼岸。相无差别。由此因缘布施等六波罗蜜多无差别相。具寿善现复白佛言。波罗蜜多及一切法。若随实义皆无此彼胜劣差别。何缘故。说甚深般若波罗蜜多。于布施等波罗蜜多。为最为胜。为长为尊。为妙为微妙。为上为无上。佛言。善现。如是如是。如汝所说。若随实义波罗蜜多及一切法。皆无此彼胜劣差别。但依世俗言说作用。说有此彼胜劣差别。施设布施波罗蜜多。施设净戒安忍精进静虑般若波罗蜜多。为欲度脱诸有情类世俗作用生老病死。然诸有情生老病死。皆非实有但假施设。所以者何。有情无故。当知诸法亦无所有。甚深般若波罗蜜多。了达一切都无所有。能拔有情世俗作用生老病死。由此故。说甚深般若波罗蜜多。于布施等波罗蜜多。为最为胜。为长为尊。为妙为微妙。为上为无上。善现当知。如转轮王所有女宝。于人中女为最为胜。为长为尊。为妙为微妙。为上为无上。如是般若波罗蜜多。于布施等波罗蜜多。为最为胜。为长为尊。为妙为微妙。为上为无上。具寿善现复白佛言。佛以何意。但说般若波罗蜜多。于布施等波罗蜜多。为最为胜。为长为尊。为妙为微妙。为上为无上。佛言。善现。由此般若波罗蜜多。能善摄取一切善法。和合趣入一切智智安住不动。以无所住而为方便。具寿善现复白佛言。如是般若波罗蜜多。于诸善法有取舍不。佛言。不也。甚深般若波罗蜜多。于一切法无取无舍。何以故。善现。以一切法皆不可取不可舍故

尔时具寿善现复白佛言。世尊。甚深般若波罗蜜多。于何等法无取无舍。佛言。善现。甚深般若波罗蜜多于色无取无舍。于受想行识无取无舍。甚深般若波罗蜜多于眼处无取无舍。于耳鼻舌身意处无取无舍。甚深般若波罗蜜多于色处无取无舍。于声香味触法处无取无舍。甚深般若波罗蜜多于眼界无取无舍。于耳鼻舌身意界无取无舍。甚深般若波罗蜜多于色界无取无舍。于声香味触法界无取无舍。甚深般若波罗蜜多于眼识界无取无舍。于耳鼻舌身意识界无取无舍。甚深般若波罗蜜多于眼触无取无舍。于耳鼻舌身意触无取无舍。甚深般若波罗蜜多于眼触为缘所生诸受无取无舍。于耳鼻舌身意触为缘所生诸受无取无舍。甚深般若波罗蜜多于地界无取无舍。于水火风空识界无取无舍。甚深般若波罗蜜多于无明无取无舍。于行识名色六处触受爱取有生老死愁叹苦忧恼无取无舍。甚深般若波罗蜜多。于布施波罗蜜多无取无舍。于净戒安忍精进静虑般若波罗蜜多无取无舍。甚深般若波罗蜜多于内空无取无舍。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无取无舍。甚深般若波罗蜜多于真如无取无舍。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无取无舍。甚深般若波罗蜜多于苦圣谛无取无舍。于集灭道圣谛无取无舍。甚深般若波罗蜜多于四静虑无取无舍。于四无量四无色定无取无舍。甚深般若波罗蜜多于八解脱无取无舍。于八胜处九次第定十遍处无取无舍。甚深般若波罗蜜多于四念住无取无舍。于四正断四神足五根五力七等觉支八圣道支无取无舍。甚深般若波罗蜜多于空解脱门无取无舍。于无相无愿解脱门无取无舍。甚深般若波罗蜜多于五眼无取无舍。于六神通无取无舍。甚深般若波罗蜜多。于佛十力无取无舍。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无取无舍。甚深般若波罗蜜多于无忘失法无取无舍。于恒住舍性无取无舍。甚深般若波罗蜜多于一切智无取无舍。于道相智一切相智无取无舍。甚深般若波罗蜜多于一切陀罗尼门无取无舍。于一切三摩地门无取无舍。甚深般若波罗蜜多于预流果无取无舍。于一来不还阿罗汉果无取无舍。甚深般若波罗蜜多于独觉菩提无取无舍。甚深般若波罗蜜多于一切菩萨摩诃萨行无取无舍。甚深般若波罗蜜多于诸佛无上正等菩提无取无舍

具寿善现。复白佛言。世尊。甚深般若波罗蜜多云何于色无取无舍。云何于受想行识无取无舍。甚深般若波罗蜜多云何于眼处无取无舍。云何于耳鼻舌身意处无取无舍。甚深般若波罗蜜多。云何于色处无取无舍。云何于声香味触法处无取无舍。甚深般若波罗蜜多。云何于眼界无取无舍。云何于耳鼻舌身意界。无取无舍。甚深般若波罗蜜多。云何于色界无取无舍。云何于声香味触法界无取无舍。甚深般若波罗蜜多。云何于眼识界无取无舍。云何于耳鼻舌身意识界无取无舍。甚深般若波罗蜜多。云何于眼触无取无舍。云何于耳鼻舌身意触。无取无舍。甚深般若波罗蜜多。云何于眼触为缘所生诸受。无取无舍。云何于耳鼻舌身意触。为缘所生诸受无取无舍。甚深般若波罗蜜多。云何于地界无取无舍。云何于水火风空识界无取无舍。甚深般若波罗蜜多。云何于无明无取无舍。云何于行识名色六处触受爱取有生老死愁叹苦忧恼无取无舍。甚深般若波罗蜜多。云何于布施波罗蜜多无取无舍。云何于净戒安忍精进静虑般若波罗蜜多无取无舍。甚深般若波罗蜜多。云何于内空无取无舍。云何于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无取无舍。甚深般若波罗蜜多。云何于真如无取无舍。云何于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无取无舍。甚深般若波罗蜜多云何于苦圣谛无取无舍。云何于集灭道圣谛无取无舍。甚深般若波罗蜜多。云何于四静虑无取无舍。云何于四无量四无色定无取无舍。甚深般若波罗蜜多。云何于八解脱无取无舍。云何于八胜处九次第定十遍处无取无舍。甚深般若波罗蜜多。云何于四念住无取无舍。云何于四正断四神足五根五力七等觉支八圣道支无取无舍。甚深般若波罗蜜多云何于空解脱门无取无舍。云何于无相无愿解脱门无取无舍。甚深般若波罗蜜多。云何于五眼无取无舍。云何于六神通无取无舍。甚深般若波罗蜜多。云何于佛十力无取无舍。云何于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无取无舍。甚深般若波罗蜜多。云何于无忘失法无取无舍。云何于恒住舍性无取无舍。甚深般若波罗蜜多。云何于一切智无取无舍。云何于道相智一切相智无取无舍。甚深般若波罗蜜多。云何于一切陀罗尼门无取无舍。云何于一切三摩地门无取无舍。甚深般若波罗蜜多。云何于预流果无取无舍。云何于一来不还阿罗汉果无取无舍。甚深般若波罗蜜多。云何于独觉菩提无取无舍。甚深般若波罗蜜多。云何于一切菩萨摩诃萨行无取无舍。甚深般若波罗蜜多。云何于诸佛无上正等菩提无取无舍佛言。善现。甚深般若波罗蜜多。不思惟色。如是于色无取无舍。不思惟受想行识。如是于受想行识无取无舍。甚深般若波罗蜜多。不思惟眼处。如是于眼处无取无舍。不思惟耳鼻舌身意处。如是于耳鼻舌身意处。无取无舍。甚深般若波罗蜜多。不思惟色处。如是于色处无取无舍。不思惟声香味触法处。如是于声香味触法处无取无舍。甚深般若波罗蜜多。不思惟眼界。如是于眼界无取无舍。不思惟耳鼻舌身意界。如是于耳鼻舌身意界无取无舍。甚深般若波罗蜜多。不思惟色界。如是于色界无取无舍。不思惟声香味触法界。如是于声香味触法界无取无舍。甚深般若波罗蜜多。不思惟眼识界。如是于眼识界无取无舍。不思惟耳鼻舌身意识界。如是于耳鼻舌身意识界无取无舍。甚深般若波罗蜜多。不思惟眼触。如是于眼触无取无舍。不思惟耳鼻舌身意触。如是于耳鼻舌身意触无取无舍。甚深般若波罗蜜多。不思惟眼触为缘所生诸受。如是于眼触为缘所生诸受无取无舍。不思惟耳鼻舌身意触为缘所生诸受。如是于耳鼻舌身意触为缘所生诸受无取无舍。甚深般若波罗蜜多。不思惟地界。如是于地界无取无舍。不思惟水火风空识界。如是于水火风空识界无取无舍。甚深般若波罗蜜多。不思惟无明。如是于无明无取无舍。不思惟行识名色六处触受爱取有生老死愁叹苦忧恼。如是于行乃至老死愁叹苦忧恼无取无舍。甚深般若波罗蜜多。不思惟布施波罗蜜多。如是于布施波罗蜜多无取无舍。不思惟净戒安忍精进静虑般若波罗蜜多。如是于净戒乃至般若波罗蜜多无取无舍。甚深般若波罗蜜多。不思惟内空。如是于内空无取无舍。不思惟外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。如是于外空乃至无性自性空无取无舍。甚深般若波罗蜜多。不思惟真如。如是于真如无取无舍。不思惟法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。如是于法界乃至不思议界无取无舍。甚深般若波罗蜜多。不思惟苦圣谛。如是于苦圣谛无取无舍。不思惟集灭道圣谛。如是于集灭道圣谛无取无舍。甚深般若波罗蜜多。不思惟四静虑。如是于四静虑无取无舍。不思惟四无量四无色定。如是于四无量四无色定无取无舍。甚深般若波罗蜜多。不思惟八解脱。如是于八解脱无取无舍。不思惟八胜处九次第定十遍处。如是于八胜处九次第定十遍处无取无舍。甚深般若波罗蜜多。不思惟四念住。如是于四念住无取无舍。不思惟四正断四神足五根五力七等觉支八圣道支。如是于四正断乃至八圣道支无取无舍。甚深般若波罗蜜多。不思惟空解脱门。如是于空解脱门无取无舍。不思惟无相无愿解脱门。如是于无相无愿解脱门无取无舍。甚深般若波罗蜜多。不思惟五眼。如是于五眼无取无舍。不思惟六神通。如是于六神通无取无舍。甚深般若波罗蜜多。不思惟佛十力。如是于佛十力无取无舍。不思惟四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。如是于四无所畏乃至十八佛不共法无取无舍。甚深般若波罗蜜多。不思惟无忘失法。如是于无忘失法无取无舍。不思惟恒住舍性。如是于恒住舍性无取无舍。甚深般若波罗蜜多。不思惟一切智。如是于一切智无取无舍。不思惟道相智一切相智。如是于道相智一切相智。无取无舍。甚深般若波罗蜜多。不思惟一切陀罗尼门。如是于一切陀罗尼门无取无舍。不思惟一切三摩地门。如是于一切三摩地门无取无舍。甚深般若波罗蜜多。不思惟预流果。如是于预流果无取无舍。不思惟一来不还阿罗汉果。如是于一来不还阿罗汉果无取无舍。甚深般若波罗蜜多。不思惟独觉菩提。如是于独觉菩提无取无舍。甚深般若波罗蜜多。不思惟一切菩萨摩诃萨行。如是于一切菩萨摩诃萨行无取无舍。甚深般若波罗蜜多。不思惟诸佛无上正等菩提。如是于诸佛无上正等菩提无取无舍

具寿善现复白佛言。世尊。甚深般若波罗蜜多。云何不思惟色。云何不思惟受想行识。甚深般若波罗蜜多。云何不思惟眼处。云何不思惟耳鼻舌身意处。甚深般若波罗蜜多。云何不思惟色处。云何不思惟声香味触法处。甚深般若波罗蜜多。云何不思惟眼界。云何不思惟耳鼻舌身意界。甚深般若波罗蜜多。云何不思惟色界。云何不思惟声香味触法界。甚深般若波罗蜜多。云何不思惟眼识界。云何不思惟耳鼻舌身意识界。甚深般若波罗蜜多。云何不思惟眼触。云何不思惟耳鼻舌身意触。甚深般若波罗蜜多。云何不思惟眼触为缘所生诸受。云何不思惟耳鼻舌身意触为缘所生诸受。甚深般若波罗蜜多。云何不思惟地界。云何不思惟水火风空识界。甚深般若波罗蜜多。云何不思惟无明。云何不思惟行识名色六处触受爱取有生老死愁叹苦忧恼。甚深般若波罗蜜多。云何不思惟布施波罗蜜多。云何不思惟净戒安忍精进静虑般若波罗蜜多。甚深般若波罗蜜多。云何不思惟内空。云何不思惟外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。甚深般若波罗蜜多。云何不思惟真如。云何不思惟法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。甚深般若波罗蜜多。云何不思惟苦圣谛。云何不思惟集灭道圣谛。甚深般若波罗蜜多。云何不思惟四静虑。云何不思惟四无量四无色定。甚深般若波罗蜜多。云何不思惟八解脱。云何不思惟八胜处九次第定十遍处。甚深般若波罗蜜多。云何不思惟四念住。云何不思惟四正断四神足五根五力七等觉支八圣道支。甚深般若波罗蜜多。云何不思惟空解脱门。云何不思惟无相无愿解脱门。甚深般若波罗蜜多。云何不思惟五眼。云何不思惟六神通。甚深般若波罗蜜多。云何不思惟佛十力。云何不思惟四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。甚深般若波罗蜜多。云何不思惟无忘失法。云何不思惟恒住舍性。甚深般若波罗蜜多。云何不思惟一切智。云何不思惟道相智一切相智。甚深般若波罗蜜多。云何不思惟一切陀罗尼门。云何不思惟一切三摩地门。甚深般若波罗蜜多。云何不思惟预流果。云何不思惟一来不还阿罗汉果。甚深般若波罗蜜多。云何不思惟独觉菩提。甚深般若波罗蜜多。云何不思惟一切菩萨摩诃萨行。甚深般若波罗蜜多。云何不思惟诸佛无上正等菩提

大般若波罗蜜多经卷第三百五十一大般若波罗蜜多经卷第三百五十二

        三藏法师玄奘奉　诏译

    初分多问不二品第六十一之二

佛言。善现。甚深般若波罗蜜多于色不思惟一切相。亦不思惟一切所缘。如是不思惟色。于受想行识。不思惟一切相。亦不思惟一切所缘。如是不思惟受想行识。甚深般若波罗蜜多。于眼处。不思惟一切相。亦不思惟一切所缘。如是不思惟眼处。于耳鼻舌身意处。不思惟一切相。亦不思惟一切所缘。如是不思惟耳鼻舌身意处。甚深般若波罗蜜多。于色处。不思惟一切相。亦不思惟一切所缘。如是不思惟色处。于声香味触法处。不思惟一切相。亦不思惟一切所缘。如是不思惟声香味触法处。甚深般若波罗蜜多。于眼界。不思惟一切相。亦不思惟一切所缘。如是不思惟眼界。于耳鼻舌身意界。不思惟一切相。亦不思惟一切所缘。如是不思惟耳鼻舌身意界。甚深般若波罗蜜多。于色界。不思惟一切相。亦不思惟一切所缘。如是不思惟色界。于声香味触法界。不思惟一切相。亦不思惟一切所缘。如是不思惟声香味触法界。甚深般若波罗蜜多。于眼识界。不思惟一切相。亦不思惟一切所缘。如是不思惟眼识界。于耳鼻舌身意识界。不思惟一切相。亦不思惟一切所缘。如是不思惟耳鼻舌身意识界。甚深般若波罗蜜多。于眼触。不思惟一切相。亦不思惟一切所缘。如是不思惟眼触。于耳鼻舌身意触。不思惟一切相。亦不思惟一切所缘。如是不思惟耳鼻舌身意触。甚深般若波罗蜜多。于眼触为缘所生诸受。不思惟一切相。亦不思惟一切所缘。如是不思惟眼触为缘所生诸受。于耳鼻舌身意触为缘所生诸受。不思惟一切相。亦不思惟一切所缘。如是不思惟耳鼻舌身意触为缘所生诸受。甚深般若波罗蜜多。于地界。不思惟一切相。亦不思惟一切所缘。如是不思惟地界。于水火风空识界。不思惟一切相。亦不思惟一切所缘。如是不思惟水火风空识界。甚深般若波罗蜜多。于无明不思惟一切相。亦不思惟一切所缘。如是不思惟无明。于行识名色六处触受爱取有生老死愁叹苦忧恼。不思惟一切相。亦不思惟一切所缘。如是不思惟行乃至老死愁叹苦忧恼。甚深般若波罗蜜多。于布施波罗蜜多。不思惟一切相。亦不思惟一切所缘。如是不思惟布施波罗蜜多。于净戒安忍精进静虑般若波罗蜜多。不思惟一切相亦不思惟一切所缘。如是不思惟净戒乃至般若波罗蜜多。甚深般若波罗蜜多。于内空不思惟一切相。亦不思惟一切所缘。如是不思惟内空。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不思惟一切相。亦不思惟一切所缘。如是不思惟外空乃至无性自性空

甚深般若波罗蜜多。于真如不思惟一切相。亦不思惟一切所缘。如是不思惟真如。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。不思惟一切相。亦不思惟一切所缘。如是不思惟法界乃至不思议界。甚深般若波罗蜜多。于苦圣谛不思惟一切相。亦不思惟一切所缘。如是不思惟苦圣谛。于集灭道圣谛。不思惟一切相。亦不思惟一切所缘。如是不思惟集灭道圣谛。甚深般若波罗蜜多。于四静虑。不思惟一切相。亦不思惟一切所缘。如是不思惟四静虑。于四无量四无色定。不思惟一切相。亦不思惟一切所缘。如是不思惟四无量四无色定。甚深般若波罗蜜多。于八解脱不思惟一切相。亦不思惟一切所缘。如是不思惟八解脱。于八胜处九次第定十遍处。不思惟一切相。亦不思惟一切所缘。如是不思惟八胜处九次第定十遍处。甚深般若波罗蜜多。于四念住不思惟一切相。亦不思惟一切所缘。如是不思惟四念住。于四正断四神足五根五力七等觉支八圣道支不思惟一切相。亦不思惟一切所缘。如是不思惟四正断乃至八圣道支。甚深般若波罗蜜多。于空解脱门不思惟一切相。亦不思惟一切所缘。如是不思惟空解脱门。于无相无愿解脱门不思惟一切相。亦不思惟一切所缘。如是不思惟无相无愿解脱门。甚深般若波罗蜜多。于五眼不思惟一切相。亦不思惟一切所缘。如是不思惟五眼。于六神通不思惟一切相。亦不思惟一切所缘。如是不思惟六神通。甚深般若波罗蜜多。于佛十力不思惟一切相。亦不思惟一切所缘。如是不思惟佛十力。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不思惟一切相。亦不思惟一切所缘。如是不思惟四无所畏乃至十八佛不共法。甚深般若波罗蜜多。于无忘失法不思惟一切相。亦不思惟一切所缘。如是不思惟无忘失法。于恒住舍性不思惟一切相。亦不思惟一切所缘。如是不思惟恒住舍性。甚深般若波罗蜜多。于一切智。不思惟一切相。亦不思惟一切所缘。如是不思惟一切智。于道相智一切相智。不思惟一切相。亦不思惟一切所缘。如是不思惟道相智一切相智。甚深般若波罗蜜多。于一切陀罗尼门。不思惟一切相。亦不思惟一切所缘。如是不思惟一切陀罗尼门。于一切三摩地门。不思惟一切相。亦不思惟一切所缘。如是不思惟一切三摩地门。甚深般若波罗蜜多。于预流果。不思惟一切相。亦不思惟一切所缘。如是不思惟预流果。于一来不还阿罗汉果。不思惟一切相。亦不思惟一切所缘。如是不思惟一来不还阿罗汉果。甚深般若波罗蜜多。于独觉菩提。不思惟一切相。亦不思惟一切所缘。如是不思惟独觉菩提。甚深般若波罗蜜多。于一切菩萨摩诃萨行。不思惟一切相。亦不思惟一切所缘。如是不思惟一切菩萨摩诃萨行。甚深般若波罗蜜多。于诸佛无上正等菩提。不思惟一切相。亦不思惟一切所缘。如是不思惟诸佛无上正等菩提具寿善现复白佛言。世尊。若菩萨摩诃萨不思惟色。亦不思惟受想行识。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟眼处。亦不思惟耳鼻舌身意处。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟色处。亦不思惟声香味触法处。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟眼界。亦不思惟耳鼻舌身意界。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟色界。亦不思惟声香味触法界。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟眼识界。亦不思惟耳鼻舌身意识界。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟眼触。亦不思惟耳鼻舌身意触。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟眼触为缘所生诸受。亦不思惟耳鼻舌身意触为缘所生诸受。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟地界。亦不思惟水火风空识界。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟无明。亦不思惟行识名色六处触受爱取有生老死愁叹苦忧恼。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟布施波罗蜜多。亦不思惟净戒安忍精进静虑般若波罗蜜多。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟内空。亦不思惟外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟真如。亦不思惟法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟苦圣谛。亦不思惟集灭道圣谛。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟四静虑。亦不思惟四无量四无色定。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟八解脱。亦不思惟八胜处九次第定十遍处。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟四念住。亦不思惟四正断四神足五根五力七等觉支八圣道支。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟空解脱门。亦不思惟无相无愿解脱门。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟五眼。亦不思惟六神通。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟佛十力。亦不思惟四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟无忘失法。亦不思惟恒住舍性。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟一切智。亦不思惟道相智一切相智。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟一切陀罗尼门。亦不思惟一切三摩地门。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟预流果。亦不思惟一来不还阿罗汉果。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟独觉菩提。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟一切菩萨摩诃萨行。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。世尊。若菩萨摩诃萨不思惟诸佛无上正等菩提。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何能得一切智智。佛言善现。若时菩萨摩诃萨不思惟色。亦不思惟受想行识。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟眼处。亦不思惟耳鼻舌身意处。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟色处亦不思惟声香味触法处。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟眼界。亦不思惟耳鼻舌身意界。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟色界。亦不思惟声香味触法界。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟眼识界。亦不思惟耳鼻舌身意识界。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟眼触。亦不思惟耳鼻舌身意触。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟眼触为缘所生诸受。亦不思惟耳鼻舌身意触为缘所生诸受。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟地界。亦不思惟水火风空识界。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟无明。亦不思惟行识名色六处触受爱取有生老死愁叹苦忧恼。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟布施波罗蜜多。亦不思惟净戒安忍精进静虑般若波罗蜜多。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟内空。亦不思惟外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟真如。亦不思惟法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟苦圣谛。亦不思惟集灭道圣谛。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟四静虑。亦不思惟四无量四无色定。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟八解脱。亦不思惟八胜处九次第定十遍处。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟四念住。亦不思惟四正断四神足五根五力七等觉支八圣道支。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟空解脱门。亦不思惟无相无愿解脱门。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟五眼。亦不思惟六神通。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟佛十力。亦不思惟四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟无忘失法。亦不思惟恒住舍性。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟一切智。亦不思惟道相智一切相智。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟一切陀罗尼门。亦不思惟一切三摩地门。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟预流果。亦不思惟一来不还阿罗汉果。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨。不思惟独觉菩提。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟一切菩萨摩诃萨行。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。善现。若时菩萨摩诃萨不思惟诸佛无上正等菩提。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得一切智智。所以者何。善现。诸菩萨摩诃萨要不思惟色。亦不思惟受想行识。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟眼处。亦不思惟耳鼻舌身意处。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟色处。亦不思惟声香味触法处。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟眼界。亦不思惟耳鼻舌身意界。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟色界。亦不思惟声香味触法界。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟眼识界。亦不思惟耳鼻舌身意识界。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟眼触。亦不思惟耳鼻舌身意触。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟眼触为缘所生诸受。亦不思惟耳鼻舌身意触为缘所生诸受。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟地界。亦不思惟水火风空识界。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟无明。亦不思惟行识名色六处触受爱取有生老死愁叹苦忧恼。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟布施波罗蜜多。亦不思惟净戒安忍精进静虑般若波罗蜜多。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟内空。亦不思惟外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟真如。亦不思惟法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟苦圣谛。亦不思惟集灭道圣谛。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟四静虑。亦不思惟四无量四无色定。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟八解脱。亦不思惟八胜处九次第定十遍处。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟四念住。亦不思惟四正断四神足五根五力七等觉支八圣道支。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟空解脱门。亦不思惟无相无愿解脱门。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟五眼。亦不思惟六神通。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟佛十力。亦不思惟四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟无忘失法。亦不思惟恒住舍性。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟一切智。亦不思惟道相智一切相智。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟一切陀罗尼门。亦不思惟一切三摩地门。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟预流果。亦不思惟一来不还阿罗汉果。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟独觉菩提。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟一切菩萨摩诃萨行。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。善现。诸菩萨摩诃萨要不思惟诸佛无上正等菩提。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提

具寿善现复白佛言。世尊。何缘诸菩萨摩诃萨要不思惟色。亦不思惟受想行识。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟眼处。亦不思惟耳鼻舌身意处。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟色处。亦不思惟声香味触法处。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟眼界。亦不思惟耳鼻舌身意界。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟色界。亦不思惟声香味触法界。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟眼识界。亦不思惟耳鼻舌身意识界。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟眼触。亦不思惟耳鼻舌身意触。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟眼触为缘所生诸受。亦不思惟耳鼻舌身意触为缘所生诸受。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟地界。亦不思惟水火风空识界。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟无明。亦不思惟行识名色六处触受爱取有生老死愁叹苦忧恼。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟布施波罗蜜多。亦不思惟净戒安忍精进静虑般若波罗蜜多。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟内空。亦不思惟外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟真如。亦不思惟法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟苦圣谛。亦不思惟集灭道圣谛。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟四静虑。亦不思惟四无量四无色定。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟八解脱。亦不思惟八胜处九次第定十遍处。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟四念住。亦不思惟四正断四神足五根五力七等觉支八圣道支。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟空解脱门。亦不思惟无相无愿解脱门。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟五眼。亦不思惟六神通。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟佛十力。亦不思惟四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟无忘失法。亦不思惟恒住舍性。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟一切智。亦不思惟道相智一切相智。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟一切陀罗尼门。亦不思惟一切三摩地门。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟预流果。亦不思惟一来不还阿罗汉果。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨。要不思惟独觉菩提。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟一切菩萨摩诃萨行。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。世尊。何缘诸菩萨摩诃萨要不思惟诸佛无上正等菩提。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提

大般若波罗蜜多经卷第三百五十二大般若波罗蜜多经卷第三百五十三

        三藏法师玄奘奉　诏译

    初分多问不二品第六十一之三

佛言善现。若菩萨摩诃萨。思惟色。思惟受想行识。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟色。不思惟受想行识。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟眼处。思惟耳鼻舌身意处。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟眼处。不思惟耳鼻舌身意处。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟色处。思惟声香味触法处。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟色处。不思惟声香味触法处。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟眼界。思惟耳鼻舌身意界。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟眼界。不思惟耳鼻舌身意界。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟色界。思惟声香味触法界。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟色界。不思惟声香味触法界。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟眼识界。思惟耳鼻舌身意识界。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟眼识界。不思惟耳鼻舌身意识界。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟眼触。思惟耳鼻舌身意触。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟眼触。不思惟耳鼻舌身意触。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟眼触为缘所生诸受。思惟耳鼻舌身意触为缘所生诸受。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟眼触为缘所生诸受。不思惟耳鼻舌身意触为缘所生诸受。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟地界。思惟水火风空识界。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟地界。不思惟水火风空识界。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟无明。思惟行识名色六处触受爱取有生老死愁叹苦忧恼。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟无明。不思惟行乃至老死愁叹苦忧恼。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟布施波罗蜜多。思惟净戒安忍精进静虑般若波罗蜜多。则染着欲界色无色界。若染着欲界色无色界不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟布施波罗蜜多。不思惟净戒乃至般若波罗蜜多。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟内空。思惟外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟内空。不思惟外空乃至无性自性空。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟真如。思惟法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟真如。不思惟法界乃至不思议界。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟苦圣谛。思惟集灭道圣谛。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟苦圣谛。不思惟集灭道圣谛。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟四静虑。思惟四无量四无色定。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟四静虑。不思惟四无量四无色定。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟八解脱。思惟八胜处九次第定十遍处。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟八解脱。不思惟八胜处九次第定十遍处。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟四念住。思惟四正断四神足五根五力七等觉支八圣道支。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟四念住。不思惟四正断乃至八圣道支。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟空解脱门。思惟无相无愿解脱门。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟空解脱门。不思惟无相无愿解脱门。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法

善现。若菩萨摩诃萨思惟五眼。思惟六神通。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟五眼。不思惟六神通。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟佛十力。思惟四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟佛十力。不思惟四无所畏乃至十八佛不共法。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟无忘失法。思惟恒住舍性。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟无忘失法。不思惟恒住舍性。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟一切智。思惟道相智一切相智。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟一切智。不思惟道相智一切相智。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟一切陀罗尼门。思惟一切三摩地门。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟一切陀罗尼门。不思惟一切三摩地门。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟预流果。思惟一来不还阿罗汉果。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟预流果。不思惟一来不还阿罗汉果。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟独觉菩提。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟独觉菩提。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。不应思惟染着诸法。善现。若菩萨摩诃萨思惟一切菩萨摩诃萨行。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟一切菩萨摩诃萨行。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。欲证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。善现。若菩萨摩诃萨思惟诸佛无上正等菩提。则染着欲界色无色界。若染着欲界色无色界。不能具足修诸菩萨摩诃萨行。证得无上正等菩提。若菩萨摩诃萨不思惟诸佛无上正等菩提。则不染着欲界色无色界。若不染着欲界色无色界。则能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲修菩萨摩诃萨行。证得无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法具寿善现复白佛言。世尊。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。当于何住。佛言善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住色。亦不应住受想行识。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住眼处。亦不应住耳鼻舌身意处。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住色处。亦不应住声香味触法处。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住眼界。亦不应住耳鼻舌身意界。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住色界。亦不应住声香味触法界。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住眼识界。亦不应住耳鼻舌身意识界。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住眼触。亦不应住耳鼻舌身意触。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住眼触为缘所生诸受。亦不应住耳鼻舌身意触为缘所生诸受。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住地界。亦不应住水火风空识界。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住无明。亦不应住行识名色六处触受爱取有生老死愁叹苦忧恼。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住布施波罗蜜多。亦不应住净戒安忍精进静虑般若波罗蜜多。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住内空。亦不应住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住真如。亦不应住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住苦圣谛。亦不应住集灭道圣谛。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住四静虑。亦不应住四无量四无色定。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住八解脱。亦不应住八胜处九次第定十遍处。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住四念住。亦不应住四正断四神足五根五力七等觉支八圣道支。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住空解脱门。亦不应住无相无愿解脱门。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住五眼。亦不应住六神通。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住佛十力。亦不应住四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住无忘失法。亦不应住恒住舍性。善现。若菩萨摩诃萨。精勤修学甚深般若波罗蜜多。不应住一切智。亦不应住道相智一切相智。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住一切陀罗尼门。亦不应住一切三摩地门。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住预流果。亦不应住一来不还阿罗汉果。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住独觉菩提。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住一切菩萨摩诃萨行。善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住诸佛无上正等菩提。具寿善现复白佛言。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住色。亦不应住受想行识。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住眼处。亦不应住耳鼻舌身意处。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住色处。亦不应住声香味触法处。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住眼界。亦不应住耳鼻舌身意界。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住色界。亦不应住声香味触法界。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住眼识界。亦不应住耳鼻舌身意识界。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住眼触。亦不应住耳鼻舌身意触。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住眼触为缘所生诸受。亦不应住耳鼻舌身意触为缘所生诸受。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住地界。亦不应住水火风空识界。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住无明。亦不应住行识名色六处触受爱取有生老死愁叹苦忧恼。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住布施波罗蜜多。亦不应住净戒安忍精进静虑般若波罗蜜多。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住内空。亦不应住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住真如。亦不应住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住苦圣谛。亦不应住集灭道圣谛。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住四静虑。亦不应住四无量四无色定。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住八解脱。亦不应住八胜处九次第定十遍处。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住四念住。亦不应住四正断四神足五根五力七等觉支八圣道支。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住空解脱门。亦不应住无相无愿解脱门。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住五眼。亦不应住六神通。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住佛十力。亦不应住四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住无忘失法。亦不应住恒住舍性。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住一切智。亦不应住道相智一切相智。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住一切陀罗尼门。亦不应住一切三摩地门。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住预流果。亦不应住一来不还阿罗汉果。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住独觉菩提。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住一切菩萨摩诃萨行。世尊。何缘菩萨摩诃萨精勤修学甚深般若波罗蜜多。不应住诸佛无上正等菩提。佛言善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。于一切法无执着故。不应住色。亦不应住受想行识。不应住眼处。亦不应住耳鼻舌身意处。不应住色处。亦不应住声香味触法处。不应住眼界。亦不应住耳鼻舌身意界。不应住色界。亦不应住声香味触法界。不应住眼识界。亦不应住耳鼻舌身意识界。不应住眼触。亦不应住耳鼻舌身意触。不应住眼触为缘所生诸受。亦不应住耳鼻舌身意触为缘所生诸受。不应住地界。亦不应住水火风空识界。不应住无明。亦不应住行识名色六处触受爱取有生老死愁叹苦忧恼。不应住布施波罗蜜多。亦不应住净戒安忍精进静虑般若波罗蜜多。不应住内空。亦不应住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不应住真如。亦不应住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。不应住苦圣谛。亦不应住集灭道圣谛。不应住四静虑。亦不应住四无量四无色定。不应住八解脱。亦不应住八胜处九次第定十遍处。不应住四念住。亦不应住四正断四神足五根五力七等觉支八圣道支。不应住空解脱门。亦不应住无相无愿解脱门。不应住五眼。亦不应住六神通。不应住佛十力。亦不应住四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不应住无忘失法。亦不应住恒住舍性。不应住一切智。亦不应住道相智一切相智。不应住一切陀罗尼门。亦不应住一切三摩地门。不应住预流果。亦不应住一来不还阿罗汉果。不应住独觉菩提。不应住一切菩萨摩诃萨行。不应住诸佛无上正等菩提。何以故。善现。是菩萨摩诃萨不见有法可于其中而起执着及安住故。善现。如是菩萨摩诃萨以无执着及无安住而为方便。行深般若波罗蜜多

复次善现。若菩萨摩诃萨作如是念。若能如是无所执着无所安住。行深般若波罗蜜多。是行般若波罗蜜多。若能如是无所执着无所安住。修深般若波罗蜜多。是修般若波罗蜜多。我应如是行深般若波罗蜜多。我应如是修深般若波罗蜜多。善现。是菩萨摩诃萨由如是念取相执着。远离般若波罗蜜多。若远离般若波罗蜜多。则远离静虑精进安忍净戒布施波罗蜜多。亦远离内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦远离真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦远离苦圣谛集灭道圣谛。亦远离四静虑四无量四无色定。亦远离八解脱八胜处九次第定十遍处。亦远离四念住四正断四神足五根五力七等觉支八圣道支。亦远离空解脱门无相无愿解脱门。亦远离五眼六神通。亦远离佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦远离无忘失法恒住舍性。亦远离一切智道相智一切相智。亦远离一切陀罗尼门一切三摩地门。亦远离一切菩萨摩诃萨行。亦远离诸佛无上正等菩提。何以故。善现。甚深般若波罗蜜多。于一切法无所执着。非深般若波罗蜜多有执着性。所以者何。善现。甚深般若波罗蜜多。都无自性可于诸法有所执着。是故善现。诸菩萨摩诃萨修行般若波罗蜜多。于一切法及深般若波罗蜜多皆无执着复次善现。若菩萨摩诃萨修行般若波罗蜜多时起如是想。此是般若波罗蜜多。我行般若波罗蜜多。则是遍行诸法实相。善现。是菩萨摩诃萨由起此想。便退般若波罗蜜多。若退般若波罗蜜多。则退静虑精进安忍净戒布施波罗蜜多。亦退内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦退真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦退苦圣谛集灭道圣谛。亦退四静虑四无量四无色定。亦退八解脱八胜处九次第定十遍处。亦退四念住四正断四神足五根五力七等觉支八圣道支。亦退空解脱门无相无愿解脱门。亦退五眼六神通。亦退佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦退无忘失法恒住舍性。亦退一切智道相智一切相智。亦退一切陀罗尼门一切三摩地门。亦退一切菩萨摩诃萨行。亦退诸佛无上正等菩提。何以故。善现。甚深般若波罗蜜多。是一切种白法根本。若退般若波罗蜜多。则为退失一切白法

大般若波罗蜜多经卷第三百五十三大般若波罗蜜多经卷第三百五十四

        三藏法师玄奘奉　诏译

    初分多问不二品第六十一之四

复次善现。若菩萨摩诃萨作如是念。甚深般若波罗蜜多遍能摄受布施净戒安忍精进静虑般若波罗蜜多。亦遍摄受内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦遍摄受真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦遍摄受苦圣谛集灭道圣谛。亦遍摄受四静虑四无量四无色定。亦遍摄受八解脱八胜处九次第定十遍处。亦遍摄受四念住四正断四神足五根五力七等觉支八圣道支。亦遍摄受空解脱门无相无愿解脱门。亦遍摄受五眼六神通。亦遍摄受佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦遍摄受无忘失法恒住舍性。亦遍摄受一切智道相智一切相智。亦遍摄受一切陀罗尼门一切三摩地门。亦遍摄受一切菩萨摩诃萨行。亦遍摄受诸佛无上正等菩提。善现。是菩萨摩诃萨若作是念。则退失般若波罗蜜多。若退失般若波罗蜜多。则不能摄受布施净戒安忍精进静虑般若波罗蜜多。亦不能摄受内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦不能摄受真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦不能摄受苦圣谛集灭道圣谛。亦不能摄受四静虑四无量四无色定。亦不能摄受八解脱八胜处九次第定十遍处。亦不能摄受四念住四正断四神足五根五力七等觉支八圣道支。亦不能摄受空解脱门无相无愿解脱门。亦不能摄受五眼六神通。亦不能摄受佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦不能摄受无忘失法恒住舍性。亦不能摄受一切智道相智一切相智。亦不能摄受一切陀罗尼门一切三摩地门。亦不能摄受一切菩萨摩诃萨行。亦不能摄受诸佛无上正等菩提。何以故。善现。非离般若波罗蜜多能遍摄受殊胜善法及证无上正等菩提

复次善现。若菩萨摩诃萨作如是念。安住般若波罗蜜多。便于无上正等菩提定得受记。善现。是菩萨摩诃萨若作是念。则为退失甚深般若波罗蜜多。若退失般若波罗蜜多。则于无上正等菩提不得受记。何以故。善现。非离般若波罗蜜多可于无上正等菩提而得受记

复次善现。若菩萨摩诃萨作如是念。安住般若波罗蜜多。则遍引发布施净戒安忍精进静虑般若波罗蜜多。亦遍安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦遍安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦遍安住苦圣谛集灭道圣谛。亦遍引发四静虑四无量四无色定。亦遍引发八解脱八胜处九次第定十遍处。亦遍引发四念住四正断四神足五根五力七等觉支八圣道支。亦遍引发空解脱门无相无愿解脱门。亦遍引发五眼六神通。亦遍引发佛十力四无所畏四无碍解十八佛不共法。亦遍引发无忘失法恒住舍性。亦遍引发一切陀罗尼门一切三摩地门。亦遍引发一切智道相智一切相智。亦遍引发大慈大悲大喜大舍。善现。是菩萨摩诃萨若作是念。则退失般若波罗蜜多。若退失般若波罗蜜多。则不能引发布施净戒安忍精进静虑般若波罗蜜多。亦不能安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦不能安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦不能安住苦圣谛集灭道圣谛。亦不能引发四静虑四无量四无色定。亦不能引发八解脱八胜处九次第定十遍处。亦不能引发四念住四正断四神足五根五力七等觉支八圣道支。亦不能引发空解脱门无相无愿解脱门。亦不能引发五眼六神通。亦不能引发佛十力四无所畏四无碍解十八佛不共法。亦不能引发无忘失法恒住舍性。亦不能引发一切陀罗尼门一切三摩地门。亦不能引发一切智道相智一切相智。亦不能引发大慈大悲大喜大舍。何以故。善现。非离般若波罗蜜多而能引发安住善法。复次善现。若菩萨摩诃萨作如是念。佛知诸法无摄受相。自证无上正等菩提。得菩提已为诸有情。宣说开示诸法实相。善现。是菩萨摩诃萨若作是念。则为退失甚深般若波罗蜜多。何以故。善现。如来于法无知无觉无说无示。所以者何。诸法实性不可知觉。不可施设。云何得有知觉说示一切法者。若言实有知觉说示一切法者。无有是处

尔时具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多。远离如是种种过失。佛言。善现。若菩萨摩诃萨修行般若波罗蜜多。作如是念。诸法无所有不可取。若法无所有不可取。则无有能现等觉者。亦无有能宣说开示。若如是行是行般若波罗蜜多离诸过失。若菩萨摩诃萨着无所有不可取法。则离般若波罗蜜多。何以故。善现。甚深般若波罗蜜多。于一切法无所执着无所摄受。若于诸法有所执著有所摄受。则离般若波罗蜜多

时具寿善现白佛言。世尊。般若波罗蜜多于般若波罗蜜多。为远离为不远离。静虑精进安忍净戒布施波罗蜜多于静虑乃至布施波罗蜜多。为远离为不远离。世尊。内空于内空。为远离为不远离。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空于外空乃至无性自性空。为远离为不远离。世尊。真如于真如。为远离为不远离。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。于法界乃至不思议界。为远离为不远离。世尊。苦圣谛于苦圣谛。为远离为不远离。集灭道圣谛于集灭道圣谛。为远离为不远离。世尊。四静虑于四静虑。为远离为不远离。四无量四无色定于四无量四无色定。为远离为不远离。世尊。八解脱于八解脱。为远离为不远离。八胜处九次第定十遍处于八胜处九次第定十遍处。为远离为不远离。世尊。四念住于四念住。为远离为不远离。四正断四神足五根五力七等觉支八圣道支。于四正断乃至八圣道支。为远离为不远离。世尊。空解脱门于空解脱门。为远离为不远离。无相无愿解脱门于无相无愿解脱门。为远离为不远离。世尊。五眼于五眼。为远离为不远离。六神通于六神通。为远离为不远离。世尊。佛十力于佛十力。为远离为不远离。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。于四无所畏乃至十八佛不共法。为远离为不远离。世尊。无忘失法于无忘失法。为远离为不远离。恒住舍性于恒住舍性。为远离为不远离。世尊。一切陀罗尼门于一切陀罗尼门。为远离为不远离。一切三摩地门于一切三摩地门。为远离为不远离。世尊。一切智于一切智。为远离为不远离。道相智一切相智于道相智一切相智。为远离为不远离

世尊。若般若波罗蜜多于般若波罗蜜多。设远离设不远离。云何菩萨摩诃萨能无执着引发般若波罗蜜多。世尊。若静虑精进安忍净戒布施波罗蜜多。于静虑乃至布施波罗蜜多。设远离设不远离。云何菩萨摩诃萨能无执着引发静虑乃至布施波罗蜜多。世尊。若内空于内空。设远离设不远离。云何菩萨摩诃萨能无执着安住内空。世尊。若外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。于外空乃至无性自性空。设远离设不远离。云何菩萨摩诃萨能无执着。安住外空乃至无性自性空。世尊。若真如于真如。设远离设不远离。云何菩萨摩诃萨能无执着安住真如。世尊。若法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。于法界乃至不思议界。设远离设不远离。云何菩萨摩诃萨能无执着安住法界乃至不思议界。世尊。若苦圣谛于苦圣谛。设远离设不远离。云何菩萨摩诃萨能无执着安住苦圣谛。世尊。若集灭道圣谛于集灭道圣谛。设远离设不远离。云何菩萨摩诃萨能无执着安住集灭道圣谛。世尊。若四静虑于四静虑。设远离设不远离。云何菩萨摩诃萨能无执着引发四静虑。世尊。若四无量四无色定。于四无量四无色定。设远离设不远离。云何菩萨摩诃萨能无执着引发四无量四无色定。世尊。若八解脱于八解脱。设远离设不远离。云何菩萨摩诃萨能无执着引发八解脱。世尊。若八胜处九次第定十遍处。于八胜处九次第定十遍处。设远离设不远离。云何菩萨摩诃萨能无执着引发八胜处九次第定十遍处。世尊。若四念住于四念住。设远离设不远离。云何菩萨摩诃萨能无执着引发四念住。世尊。若四正断四神足五根五力七等觉支八圣道支。于四正断乃至八圣道支。设远离设不远离。云何菩萨摩诃萨能无执着。引发四正断乃至八圣道支。世尊。若空解脱门于空解脱门。设远离设不远离。云何菩萨摩诃萨能无执着引发空解脱门。世尊。若无相无愿解脱门于无相无愿解脱门。设远离设不远离。云何菩萨摩诃萨能无执着引发无相无愿解脱门。世尊。若五眼于五眼。设远离设不远离。云何菩萨摩诃萨能无执着引发五眼。世尊。若六神通于六神通。设远离设不远离。云何菩萨摩诃萨能无执着引发六神通。世尊。若佛十力于佛十力。设远离设不远离。云何菩萨摩诃萨能无执着引发佛十力。世尊。若四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。于四无所畏乃至十八佛不共法。设远离设不远离。云何菩萨摩诃萨能无执着引发四无所畏乃至十八佛不共法。世尊。若无忘失法于无忘失法。设远离设不远离。云何菩萨摩诃萨能无执着引发无忘失法。世尊。若恒住舍性于恒住舍性。设远离设不远离。云何菩萨摩诃萨能无执着引发恒住舍性。世尊。若一切陀罗尼门于一切陀罗尼门。设远离设不远离。云何菩萨摩诃萨能无执着引发一切陀罗尼门。世尊。若一切三摩地门于一切三摩地门。设远离设不远离。云何菩萨摩诃萨能无执着引发一切三摩地门。世尊。若一切智于一切智。设远离设不远离。云何菩萨摩诃萨能无执着引发一切智。世尊。若道相智一切相智于道相智一切相智。设远离设不远离。云何菩萨摩诃萨能无执着引发道相智一切相智

佛言。善现。般若波罗蜜多于般若波罗蜜多。非远离非不远离。是故菩萨摩诃萨能无执着引发般若波罗蜜多。善现。静虑精进安忍净戒布施波罗蜜多。于静虑乃至布施波罗蜜多。非远离非不远离。是故菩萨摩诃萨能无执着引发静虑乃至布施波罗蜜多。善现。内空于内空。非远离非不远离。是故菩萨摩诃萨能无执着安住内空。善现。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。于外空乃至无性自性空。非远离非不远离。是故菩萨摩诃萨能无执着安住外空乃至无性自性空。善现。真如于真如。非远离非不远离。是故菩萨摩诃萨能无执着安住真如。善现。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。于法界乃至不思议界。非远离非不远离。是故菩萨摩诃萨能无执着安住法界乃至不思议界。善现。苦圣谛于苦圣谛。非远离非不远离。是故菩萨摩诃萨能无执着安住苦圣谛。善现。集灭道圣谛于集灭道圣谛。非远离非不远离。是故菩萨摩诃萨能无执着安住集灭道圣谛。善现。四静虑于四静虑。非远离非不远离。是故菩萨摩诃萨能无执着引发四静虑。善现。四无量四无色定于四无量四无色定。非远离非不远离。是故菩萨摩诃萨能无执着引发四无量四无色定。善现。八解脱于八解脱。非远离非不远离。是故菩萨摩诃萨能无执着引发八解脱。善现。八胜处九次第定十遍处。于八胜处九次第定十遍处。非远离非不远离。是故菩萨摩诃萨能无执着引发八胜处九次第定十遍处。善现。四念住于四念住。非远离非不远离。是故菩萨摩诃萨能无执着引发四念住。善现。四正断四神足五根五力七等觉支八圣道支。于四正断乃至八圣道支。非远离非不远离。是故菩萨摩诃萨能无执着引发四正断乃至八圣道支。善现。空解脱门于空解脱门。非远离非不远离。是故菩萨摩诃萨能无执着引发空解脱门。善现。无相无愿解脱门于无相无愿解脱门。非远离非不远离。是故菩萨摩诃萨能无执着引发无相无愿解脱门。善现。五眼于五眼。非远离非不远离。是故菩萨摩诃萨能无执着引发五眼。善现。六神通于六神通。非远离非不远离。是故菩萨摩诃萨能无执着引发六神通。善现。佛十力于佛十力。非远离非不远离。是故菩萨摩诃萨能无执着引发佛十力。善现。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。于四无所畏乃至十八佛不共法。非远离非不远离。是故菩萨摩诃萨能无执着引发四无所畏乃至十八佛不共法。善现。无忘失法于无忘失法。非远离非不远离。是故菩萨摩诃萨能无执着引发无忘失法。善现。恒住舍性于恒住舍性。非远离非不远离。是故菩萨摩诃萨能无执着引发恒住舍性。善现。一切陀罗尼门于一切陀罗尼门。非远离非不远离。是故菩萨摩诃萨能无执着引发一切陀罗尼门。善现。一切三摩地门于一切三摩地门。非远离非不远离。是故菩萨摩诃萨能无执着引发一切三摩地门。善现。一切智于一切智。非远离非不远离。是故菩萨摩诃萨能无执着引发一切智。善现。道相智一切相智于道相智一切相智。非远离非不远离。是故菩萨摩诃萨能无执着引发道相智一切相智。何以故。善现。非即自性非离自性。而能安住引发自性

复次善现。菩萨摩诃萨行深般若波罗蜜多时。不执着色。谓此是色。此色属彼。亦不执着受想行识。谓此是受想行识。此受想行识属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着眼处。谓此是眼处。此眼处属彼。亦不执着耳鼻舌身意处。谓此是耳鼻舌身意处。此耳鼻舌身意处属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着色处。谓此是色处。此色处属彼。亦不执着声香味触法处。谓此是声香味触法处。此声香味触法处属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着眼界。谓此是眼界。此眼界属彼。亦不执着耳鼻舌身意界。谓此是耳鼻舌身意界。此耳鼻舌身意界属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着色界。谓此是色界。此色界属彼。亦不执着声香味触法界。谓此是声香味触法界。此声香味触法界属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着眼识界。谓此是眼识界。此眼识界属彼。亦不执着耳鼻舌身意识界。谓此是耳鼻舌身意识界。此耳鼻舌身意识界属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着眼触。谓此是眼触。此眼触属彼。亦不执着耳鼻舌身意触。谓此是耳鼻舌身意触。此耳鼻舌身意触属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着眼触为缘所生诸受。谓此是眼触为缘所生诸受。此眼触为缘所生诸受属彼。亦不执着耳鼻舌身意触为缘所生诸受。谓此是耳鼻舌身意触为缘所生诸受。此耳鼻舌身意触为缘所生诸受属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着地界。谓此是地界。此地界属彼。亦不执着水火风空识界。谓此是水火风空识界。此水火风空识界属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着无明。谓此是无明。此无明属彼。亦不执着行识名色六处触受爱取有生老死愁叹苦忧恼。谓此是行乃至老死愁叹苦忧恼。此行乃至老死愁叹苦忧恼属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着布施波罗蜜多。谓此是布施波罗蜜多。此布施波罗蜜多属彼。亦不执着净戒安忍精进静虑般若波罗蜜多。谓此是净戒乃至般若波罗蜜多。此净戒乃至般若波罗蜜多属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着内空。谓此是内空。此内空属彼。亦不执着外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。谓此是外空乃至无性自性空。此外空乃至无性自性空属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着真如。谓此是真如。此真如属彼。亦不执着法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。谓此是法界乃至不思议界。此法界乃至不思议界属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着苦圣谛。谓此是苦圣谛。此苦圣谛属彼。亦不执着集灭道圣谛。谓此是集灭道圣谛。此集灭道圣谛属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着四静虑。谓此是四静虑。此四静虑属彼。亦不执着四无量四无色定。谓此是四无量四无色定。此四无量四无色定属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着八解脱。谓此是八解脱。此八解脱属彼。亦不执着八胜处九次第定十遍处。谓此是八胜处九次第定十遍处。此八胜处九次第定十遍处属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着四念住。谓此是四念住。此四念住属彼。亦不执着四正断四神足五根五力七等觉支八圣道支。谓此是四正断乃至八圣道支。此四正断乃至八圣道支属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着空解脱门。谓此是空解脱门。此空解脱门属彼。亦不执着无相无愿解脱门。谓此是无相无愿解脱门。此无相无愿解脱门属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着五眼。谓此是五眼。此五眼属彼。亦不执着六神通。谓此是六神通。此六神通属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着佛十力。谓此是佛十力。此佛十力属彼。亦不执着四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。谓此是四无所畏乃至十八佛不共法。此四无所畏乃至十八佛不共法属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着无忘失法。谓此是无忘失法。此无忘失法属彼。亦不执着恒住舍性。谓此是恒住舍性。此恒住舍性属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着一切智。谓此是一切智。此一切智属彼。亦不执着道相智一切相智。谓此是道相智一切相智。此道相智一切相智属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着一切陀罗尼门。谓此是一切陀罗尼门。此一切陀罗尼门属彼。亦不执着一切三摩地门。谓此是一切三摩地门。此一切三摩地门属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着预流果。谓此是预流果。此预流果属彼。亦不执着一来不还阿罗汉果。谓此是一来不还阿罗汉果。此一来不还阿罗汉果属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着独觉菩提。谓此是独觉菩提。此独觉菩提属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着一切菩萨摩诃萨行。谓此是一切菩萨摩诃萨行。此一切菩萨摩诃萨行属彼。善现。菩萨摩诃萨行深般若波罗蜜多时。不执着诸佛无上正等菩提。谓此是诸佛无上正等菩提。此诸佛无上正等菩提属彼善现。是菩萨摩诃萨于如是一切法无执着故。便能引发般若波罗蜜多。亦能引发静虑精进安忍净戒布施波罗蜜多。善现。是菩萨摩诃萨于如是一切法无执着故。便能安住内空。亦能安住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。善现。是菩萨摩诃萨于如是一切法无执着故。便能安住真如。亦能安住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。善现。是菩萨摩诃萨于如是一切法无执着故。便能安住苦圣谛。亦能安住集灭道圣谛。善现。是菩萨摩诃萨于如是一切法无执着故。便能引发四静虑。亦能引发四无量四无色定。善现。是菩萨摩诃萨于如是一切法无执着故。便能引发八解脱。亦能引发八胜处九次第定十遍处。善现。是菩萨摩诃萨于如是一切法无执着故。便能引发四念住。亦能引发四正断四神足五根五力七等觉支八圣道支。善现。是菩萨摩诃萨于如是一切法无执着故。便能引发空解脱门。亦能引发无相无愿解脱门。善现。是菩萨摩诃萨于如是一切法无执着故。便能引发五眼。亦能引发六神通。善现。是菩萨摩诃萨于如是一切法无执着故。便能引发佛十力。亦能引发四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。善现。是菩萨摩诃萨于如是一切法无执着故。便能引发无忘失法。亦能引发恒住舍性。善现。是菩萨摩诃萨于如是一切法无执着故。便能引发一切陀罗尼门。亦能引发一切三摩地门。善现。是菩萨摩诃萨于如是一切法无执着故。便能引发一切智。亦能引发道相智一切相智。何以故。善现。若菩萨摩诃萨行深般若波罗蜜多时。于诸法中有所执着。谓此是法。此法属彼。则不能随意引发安住殊胜功德

复次善现。菩萨摩诃萨行深般若波罗蜜多时。不观色若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观受想行识若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离。若不远离。善现。菩萨摩诃萨行深般若波罗蜜多时。不观眼处若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观耳鼻舌身意处若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。善现。菩萨摩诃萨行深般若波罗蜜多时。不观色处若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观声香味触法处若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。善现。菩萨摩诃萨行深般若波罗蜜多时。不观眼界若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观耳鼻舌身意界若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。善现。菩萨摩诃萨行深般若波罗蜜多时。不观色界若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观声香味触法界若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。善现。菩萨摩诃萨行深般若波罗蜜多时。不观眼识界若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观耳鼻舌身意识界若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。善现。菩萨摩诃萨。行深般若波罗蜜多时。不观眼触若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观耳鼻舌身意触若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。善现。菩萨摩诃萨行深般若波罗蜜多时。不观眼触为缘所生诸受若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观耳鼻舌身意触为缘所生诸受若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。善现。菩萨摩诃萨行深般若波罗蜜多时。不观地界若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观水火风空识界若常若无常若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。善现。菩萨摩诃萨行深般若波罗蜜多时。不观无明若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观行识名色六处触受爱取有生老死愁叹苦忧恼若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离

大般若波罗蜜多经卷第三百五十四大般若波罗蜜多经卷第三百五十五

        三藏法师玄奘奉　诏译

    初分多问不二品第六十一之五

善现。菩萨摩诃萨行深般若波罗蜜多时。不观布施波罗蜜多若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观净戒安忍精进静虑般若波罗蜜多若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。善现。菩萨摩诃萨行深般若波罗蜜多时。不观内空若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离善现。菩萨摩诃萨行深般若波罗蜜多时。不观真如若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。善现。菩萨摩诃萨行深般若波罗蜜多时。不观苦圣谛若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观集灭道圣谛若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。善现。菩萨摩诃萨行深般若波罗蜜多时。不观四静虑若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观四无量四无色定若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。善现。菩萨摩诃萨行深般若波罗蜜多时。不观八解脱若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观八胜处九次第定十遍处。若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。善现。菩萨摩诃萨行深般若波罗蜜多时。不观四念住若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观四正断四神足五根五力七等觉支八圣道支若常若无常。若乐若苦。若我若无我。若净若不净。若寂静。若不寂静。若远离若不远离。善现。菩萨摩诃萨行深般若波罗蜜多时。不观空解脱门若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观无相无愿解脱门若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离

善现。菩萨摩诃萨行深般若波罗蜜多时。不观五眼若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观六神通若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。善现。菩萨摩诃萨行深般若波罗蜜多时。不观佛十力若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。善现。菩萨摩诃萨行深般若波罗蜜多时。不观无忘失法若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观恒住舍性若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。善现。菩萨摩诃萨行深般若波罗蜜多时。不观一切智若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观道相智一切相智若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。善现。菩萨摩诃萨行深般若波罗蜜多时。不观一切陀罗尼门若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观一切三摩地门若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离

善现。菩萨摩诃萨行深般若波罗蜜多时。不观预流果若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不观一来不还阿罗汉果若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。善现。菩萨摩诃萨行深般若波罗蜜多时。不观独觉菩提若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。善现。菩萨摩诃萨行深般若波罗蜜多时。不观一切菩萨摩诃萨行若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。善现。菩萨摩诃萨行深般若波罗蜜多时。不观诸佛无上正等菩提若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。善现。是菩萨摩诃萨于如是一切法不观察故。便能引发般若波罗蜜多。亦能引发静虑精进安忍净戒布施波罗蜜多。善现。是菩萨摩诃萨于如是一切法不观察故。便能安住内空。亦能安住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。善现。是菩萨摩诃萨于如是一切法不观察故。便能安住真如。亦能安住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。善现。是菩萨摩诃萨于如是一切法不观察故。便能安住苦圣谛。亦能安住集灭道圣谛。善现。是菩萨摩诃萨于如是一切法不观察故。便能引发四静虑。亦能引发四无量四无色定。善现。是菩萨摩诃萨于如是一切法不观察故。便能引发八解脱。亦能引发八胜处九次第定十遍处。善现。是菩萨摩诃萨于如是一切法不观察故。便能引发四念住。亦能引发四正断四神足五根五力七等觉支八圣道支。善现。是菩萨摩诃萨于如是一切法不观察故。便能引发空解脱门。亦能引发无相无愿解脱门。善现。是菩萨摩诃萨于如是一切法不观察故。便能引发五眼。亦能引发六神通。善现。是菩萨摩诃萨于如是一切法不观察故。便能引发佛十力。亦能引发四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。善现。是菩萨摩诃萨于如是一切法不观察故。便能引发无忘失法。亦能引发恒住舍性。善现。是菩萨摩诃萨于如是一切法不观察故。便能引发一切陀罗尼门。亦能引发一切三摩地门。善现。是菩萨摩诃萨于如是一切法不观察故。便能引发一切智。亦能引发道相智一切相智。何以故。善现。若菩萨摩诃萨行深般若波罗蜜多时。于诸法中有所观察若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。则不能随意引发安住殊胜功德

复次善现。若菩萨摩诃萨行深般若波罗蜜多。则为行静虑波罗蜜多。亦为行精进安忍净戒布施波罗蜜多。善现。若菩萨摩诃萨行深般若波罗蜜多。则为行内空。亦为行外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。善现。若菩萨摩诃萨行深般若波罗蜜多。则为行真如。亦为行法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。善现。若菩萨摩诃萨行深般若波罗蜜多。则为行苦圣谛。亦为行集灭道圣谛。善现。若菩萨摩诃萨行深般若波罗蜜多。则为行四静虑。亦为行四无量四无色定。善现。若菩萨摩诃萨行深般若波罗蜜多。则为行八解脱。亦为行八胜处九次第定十遍处。善现。若菩萨摩诃萨行深般若波罗蜜多。则为行四念住。亦为行四正断四神足五根五力七等觉支八圣道支。善现。若菩萨摩诃萨行深般若波罗蜜多。则为行空解脱门。亦为行无相无愿解脱门。善现。若菩萨摩诃萨行深般若波罗蜜多。则为行五眼。亦为行六神通。善现。若菩萨摩诃萨行深般若波罗蜜多。则为行佛十力。亦为行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。善现。若菩萨摩诃萨行深般若波罗蜜多。则为行无忘失法。亦为行恒住舍性。善现。若菩萨摩诃萨行深般若波罗蜜多。则为行一切陀罗尼门。亦为行一切三摩地门。善现。若菩萨摩诃萨行深般若波罗蜜多。则为行一切智。亦为行道相智一切相智

复次善现。甚深般若波罗蜜多随所行处。所有一切波罗蜜多及余一切菩提分法皆悉随从。甚深般若波罗蜜多随所至处。所有一切波罗蜜多及余一切菩提分法皆悉随至。善现。如转轮圣王有四支勇军。随彼轮王所行之处。是四勇军皆悉随从。随彼轮王所至之处。是四勇军皆悉随至。甚深般若波罗蜜多亦复如是。随有所行及有所至。所有一切波罗蜜多及余一切菩提分法皆悉随逐。究竟至于一切智智。善现。如善御者驾四马车。令避险路行于正道。随本意欲能往所至。甚深般若波罗蜜多亦复如是。善御一切波罗蜜多及余一切菩提分法。令避生死涅槃险路。行于自利利他正道。至本所求一切智智。时具寿善现白佛言。世尊。菩萨摩诃萨。云何为道。云何非道。佛言。善现。诸异生道非诸菩萨摩诃萨道。诸声闻道非诸菩萨摩诃萨道。诸独觉道非诸菩萨摩诃萨道。自利利他道是诸菩萨摩诃萨道。一切智智道是诸菩萨摩诃萨道。不住生死及涅槃道是诸菩萨摩诃萨道。善现。是为菩萨摩诃萨道及非道。具寿善现复白佛言。世尊。甚深般若波罗蜜多出现世间能为大事。所谓示现诸菩萨摩诃萨道非道相。令诸菩萨摩诃萨知是道是非道速能证得一切智智。佛言。善现。如是如是。如汝所说。甚深般若波罗蜜多出现世间能为大事。所谓示现诸菩萨摩诃萨道非道相。令诸菩萨摩诃萨知是道是非道速能证得一切智智。复次善现。甚深般若波罗蜜多出现世间能为大事。所谓度脱无量无数无边有情。皆令获得利益安乐

善现。甚深般若波罗蜜多。虽作无边利乐他事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现色所作事。而于此事无所取着。虽能示现受想行识所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现眼处所作事。而于此事无所取着。虽能示现耳鼻舌身意处所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现色处所作事。而于此事无所取着。虽能示现声香味触法处所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现眼界所作事。而于此事无所取着。虽能示现耳鼻舌身意界所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现色界所作事。而于此事无所取着。虽能示现声香味触法界所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现眼识界所作事。而于此事无所取着。虽能示现耳鼻舌身意识界所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现眼触所作事。而于此事无所取着。虽能示现耳鼻舌身意触所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现眼触为缘所生诸受所作事。而于此事无所取着。虽能示现耳鼻舌身意触为缘所生诸受所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现地界所作事。而于此事无所取着。虽能示现水火风空识界所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现无明所作事。而于此事无所取着。虽能示现行识名色六处触受爱取有生老死愁叹苦忧恼所作事。而于此事无所取着善现。甚深般若波罗蜜多。虽能示现布施波罗蜜多所作事。而于此事无所取着。虽能示现净戒安忍精进静虑般若波罗蜜多所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现内空所作事。而于此事无所取着。虽能示现外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现真如所作事。而于此事无所取着。虽能示现法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现苦圣谛所作事。而于此事无所取着。虽能示现集灭道圣谛所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现四静虑所作事。而于此事无所取着。虽能示现四无量四无色定所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现八解脱所作事。而于此事无所取着。虽能示现八胜处九次第定十遍处所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现四念住所作事。而于此事无所取着。虽能示现四正断四神足五根五力七等觉支八圣道支所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现空解脱门所作事。而于此事无所取着。虽能示现无相无愿解脱门所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现五眼所作事。而于此事无所取着。虽能示现六神通所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现佛十力所作事。而于此事无所取着。虽能示现四无所畏四无碍解大慈大悲大喜大舍十八佛不共法所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现无忘失法所作事。而于此事无所取着。虽能示现恒住舍性所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现一切智所作事。而于此事无所取着。虽能示现道相智一切相智所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现一切陀罗尼门所作事。而于此事无所取着。虽能示现一切三摩地门所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现预流果所作事。而于此事无所取着。虽能示现一来不还阿罗汉果所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现独觉菩提所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现一切菩萨摩诃萨行所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能示现诸佛无上正等菩提所作事。而于此事无所取着。善现。甚深般若波罗蜜多。引导菩萨摩诃萨令趣无上正等菩提。于其中间定不退转。善现。甚深般若波罗蜜多。虽令菩萨摩诃萨远离声闻独觉等地亲近无上正等菩提。而于诸法无起无灭。以法住性为定量故

尔时具寿善现白佛言。世尊。若甚深般若波罗蜜多。于一切法无起无灭。云何菩萨摩诃萨行深般若波罗蜜多时。应修布施波罗蜜多。云何菩萨摩诃萨行深般若波罗蜜多时。应修净戒波罗蜜多。云何菩萨摩诃萨行深般若波罗蜜多时。应修安忍波罗蜜多。云何菩萨摩诃萨行深般若波罗蜜多时。应修精进波罗蜜多。云何菩萨摩诃萨行深般若波罗蜜多时。应修静虑波罗蜜多。云何菩萨摩诃萨行深般若波罗蜜多时。应修般若波罗蜜多。佛言。善现。菩萨摩诃萨行深般若波罗蜜多时。应缘一切智智为诸有情而修布施波罗蜜多。菩萨摩诃萨行深般若波罗蜜多时。应缘一切智智为诸有情而修净戒波罗蜜多。菩萨摩诃萨行深般若波罗蜜多时。应缘一切智智为诸有情而修安忍波罗蜜多。菩萨摩诃萨行深般若波罗蜜多时。应缘一切智智为诸有情而修精进波罗蜜多。菩萨摩诃萨行深般若波罗蜜多时。应缘一切智智为诸有情而修静虑波罗蜜多。菩萨摩诃萨行深般若波罗蜜多时。应缘一切智智为诸有情而修般若波罗蜜多。善现。是菩萨摩诃萨持此善根。与诸有情平等共有回向无上正等菩提。于回向时远离三心。谓谁回向用何回向回向何处。善现。是菩萨摩诃萨持此善根。如是回向所求无上正等菩提。则修六种波罗蜜多速得圆满。亦修菩萨慈悲喜舍速得圆满。由此疾得一切智智。乃至安坐妙菩提座。常不远离如是六种波罗蜜多。善现。若菩萨摩诃萨不离六种波罗蜜多。则不远离一切智智。是故善现。若菩萨摩诃萨欲得速证所求无上正等菩提。当勤精进修学六种波罗蜜多。当勤精进修行六种波罗蜜多。善现。若菩萨摩诃萨常勤精进修学修行如是六种波罗蜜多一切善根速得圆满。疾证无上正等菩提。是故善现。诸菩萨摩诃萨应与六种波罗蜜多常共相应勿相舍离尔时具寿善现白佛言。世尊。云何菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。佛言。善现。若菩萨摩诃萨如实观色非相应非不相应。如实观受想行识非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观眼处非相应非不相应。如实观耳鼻舌身意处非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观色处非相应非不相应。如实观声香味触法处非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观眼界非相应非不相应。如实观耳鼻舌身意界非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观色界非相应非不相应。如实观声香味触法界非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观眼识界非相应非不相应。如实观耳鼻舌身意识界非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观眼触非相应非不相应。如实观耳鼻舌身意触非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观眼触为缘所生诸受非相应非不相应。如实观耳鼻舌身意触为缘所生诸受非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观地界非相应非不相应。如实观水火风空识界非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观无明非相应非不相应。如实观行识名色六处触受爱取有生老死愁叹苦忧恼非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离

善现。若菩萨摩诃萨如实观布施波罗蜜多非相应非不相应。如实观净戒安忍精进静虑般若波罗蜜多非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观内空非相应非不相应。如实观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观真如非相应非不相应。如实观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观苦圣谛非相应非不相应。如实观集灭道圣谛非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观四静虑非相应非不相应。如实观四无量四无色定非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观八解脱非相应非不相应。如实观八胜处九次第定十遍处非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观四念住非相应非不相应。如实观四正断四神足五根五力七等觉支八圣道支非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观空解脱门非相应非不相应。如实观无相无愿解脱门非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观五眼非相应非不相应。如实观六神通非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观佛十力非相应非不相应。如实观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观无忘失法非相应非不相应。如实观恒住舍性非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观一切智非相应非不相应。如实观道相智一切相智非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观一切陀罗尼门非相应非不相应。如实观一切三摩地门非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观预流果非相应非不相应。如实观一来不还阿罗汉果非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观独觉菩提非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观一切菩萨摩诃萨行非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨如实观诸佛无上正等菩提非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离复次善现。若菩萨摩诃萨恒作是念。我不应住色。亦不应住受想行识。何以故。色非能住非所住。受想行识亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨恒作是念。我不应住眼处。亦不应住耳鼻舌身意处。何以故。眼处非能住非所住。耳鼻舌身意处亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨恒作是念。我不应住色处。亦不应住声香味触法处。何以故。色处非能住非所住。声香味触法处亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离

大般若波罗蜜多经卷第三百五十五大般若波罗蜜多经卷第三百五十六

        三藏法师玄奘奉　诏译

    初分多问不二品第六十一之六

善现。若菩萨摩诃萨恒作是念。我不应住眼界。亦不应住耳鼻舌身意界。何以故。眼界非能住非所住。耳鼻舌身意界亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨恒作是念。我不应住色界。亦不应住声香味触法界。何以故。色界非能住非所住。声香味触法界亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨恒作是念。我不应住眼识界。亦不应住耳鼻舌身意识界。何以故。眼识界非能住非所住。耳鼻舌身意识界亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨恒作是念。我不应住眼触。亦不应住耳鼻舌身意触。何以故。眼触非能住非所住。耳鼻舌身意触亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨恒作是念。我不应住眼触为缘所生诸受。亦不应住耳鼻舌身意触为缘所生诸受。何以故。眼触为缘所生诸受非能住非所住。耳鼻舌身意触为缘所生诸受亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨恒作是念。我不应住地界。亦不应住水火风空识界。何以故。地界非能住非所住。水火风空识界亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨恒作是念。我不应住无明。亦不应住行识名色六处触受爱取有生老死愁叹苦忧恼。何以故。无明非能住非所住。行乃至老死愁叹苦忧恼亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离

善现。若菩萨摩诃萨恒作是念。我不应住布施波罗蜜多。亦不应住净戒安忍精进静虑般若波罗蜜多。何以故。布施波罗蜜多非能住非所住。净戒乃至般若波罗蜜多亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨恒作是念。我不应住内空。亦不应住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。何以故。内空非能住非所住。外空乃至无性自性空亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨恒作是念。我不应住真如。亦不应住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。何以故。真如非能住非所住。法界乃至不思议界亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨恒作是念。我不应住苦圣谛。亦不应住集灭道圣谛。何以故。苦圣谛非能住非所住。集灭道圣谛亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨恒作是念。我不应住四静虑。亦不应住四无量四无色定。何以故。四静虑非能住非所住。四无量四无色定亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨恒作是念。我不应住八解脱。亦不应住八胜处九次第定十遍处。何以故。八解脱非能住非所住。八胜处九次第定十遍处亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨恒作是念。我不应住四念住。亦不应住四正断四神足五根五力七等觉支八圣道支。何以故。四念住非能住非所住。四正断乃至八圣道支亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨恒作是念。我不应住空解脱门。亦不应住无相无愿解脱门。何以故。空解脱门非能住非所住。无相无愿解脱门亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离

善现。若菩萨摩诃萨恒作是念。我不应住五眼。亦不应住六神通。何以故。五眼非能住非所住。六神通亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨恒作是念。我不应住佛十力。亦不应住四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。何以故。佛十力非能住非所住。四无所畏乃至十八佛不共法亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨恒作是念。我不应住无忘失法。亦不应住恒住舍性。何以故。无忘失法非能住非所住。恒住舍性亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨恒作是念。我不应住一切智。亦不应住道相智一切相智。何以故。一切智非能住非所住。道相智一切相智亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨恒作是念。我不应住一切陀罗尼门。亦不应住一切三摩地门。何以故。一切陀罗尼门非能住非所住。一切三摩地门亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离

善现。若菩萨摩诃萨恒作是念。我不应住预流果。亦不应住一来不还阿罗汉果。何以故。预流果非能住非所住。一来不还阿罗汉果亦非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨恒作是念。我不应住独觉菩提。何以故。独觉菩提非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨恒作是念。我不应住一切菩萨摩诃萨行。何以故。一切菩萨摩诃萨行非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨恒作是念。我不应住诸佛无上正等菩提。何以故。诸佛无上正等菩提非能住非所住故。善现。是菩萨摩诃萨能与六种波罗蜜多常共相应不相舍离。善现。若菩萨摩诃萨能以如是无住方便。修行六种波罗蜜多。是菩萨摩诃萨速证无上正等菩提

善现。譬如有人欲食庵没罗果。或半那娑果。先取其子于良美地而种植之。随时溉灌守护营理。渐次生长牙茎枝叶。时节和合便有花果。果成熟已取而食之。如是善现。菩萨摩诃萨欲得无上正等菩提。先学六种波罗蜜多。复于有情或以布施。或以爱语。或以利行。或以同事而摄受之。既摄受已教令安住布施净戒安忍精进静虑般若波罗蜜多。既安住已解脱一切生老病死。证得常住毕竟安乐。菩萨如是当得无上正等菩提。转妙法轮度无量众。是故善现。若菩萨摩诃萨欲于诸法不藉他缘而自悟解。欲能成熟一切有情。欲于佛土能善严净。欲疾安坐妙菩提座。欲能降伏一切魔军。欲速证得一切智智。欲转法轮脱有情类生老病死。当学六种波罗蜜多。以四摄事方便摄受诸有情类。菩萨如是勤修学时。应于般若波罗蜜多常勤修学

尔时具寿善现白佛言。世尊。佛说菩萨摩诃萨应于般若波罗蜜多常勤学耶。佛言。善现。如是如是。我说菩萨摩诃萨应于般若波罗蜜多常勤修学。善现。若菩萨摩诃萨欲于诸法得大自在。当学般若波罗蜜多。何以故。善现。甚深般若波罗蜜多能令菩萨于一切法得自在故。复次善现。甚深般若波罗蜜多。是诸善法生长方便所趣向门。譬如大海是诸宝物生长方便。及一切水所趣向门。如是善现。甚深般若波罗蜜多是诸善法生长方便所趣向门。是故善现。求声闻乘补特伽罗。求独觉乘补特伽罗。求菩萨乘补特伽罗。皆当于此甚深般若波罗蜜多常勤修学。善现。诸菩萨摩诃萨于此般若波罗蜜多勤修学时。应勤修学布施波罗蜜多。应勤修学净戒安忍精进静虑般若波罗蜜多。应勤安住内空。应勤安住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。应勤安住真如。应勤安住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。应勤安住苦圣谛。应勤安住集灭道圣谛。应勤修学四静虑。应勤修学四无量四无色定。应勤修学八解脱。应勤修学八胜处九次第定十遍处。应勤修学四念住。应勤修学四正断四神足五根五力七等觉支八圣道支。应勤修学空解脱门。应勤修学无相无愿解脱门。应勤修学五眼。应勤修学六神通。应勤修学佛十力。应勤修学四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。应勤修学无忘失法。应勤修学恒住舍性。应勤修学一切陀罗尼门。应勤修学一切三摩地门。应勤修学一切智。应勤修学道相智一切相智善现。如善射人甲胄坚固执好弓箭不惧怨敌。菩萨摩诃萨亦复如是。摄受般若波罗蜜多。摄受静虑精进安忍净戒布施波罗蜜多。摄受内空。摄受外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。摄受真如。摄受法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。摄受苦圣谛。摄受集灭道圣谛。摄受四静虑。摄受四无量。四无色定。摄受八解脱。摄受八胜处九次第定十遍处。摄受四念住。摄受四正断四神足五根五力七等觉支八圣道支。摄受空解脱门。摄受无相无愿解脱门。摄受五眼。摄受六神通。摄受佛十力。摄受四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。摄受无忘失法。摄受恒住舍性。摄受一切陀罗尼门。摄受一切三摩地门。摄受一切智。摄受道相智一切相智。摄受如是诸功德时。皆以般若波罗蜜多而为方便。由此因缘一切魔军外道他论皆不能伏。是故善现。若菩萨摩诃萨欲证无上正等菩提。当勤修学甚深般若波罗蜜多

善现。若菩萨摩诃萨如是行般若波罗蜜多时。便为过去未来现在诸佛护念。时具寿善现白佛言。世尊。云何菩萨摩诃萨如是行般若波罗蜜多时。便为过去未来现在诸佛护念。佛言。善现。若菩萨摩诃萨如是行般若波罗蜜多时。能行布施波罗蜜多。能行净戒安忍精进静虑般若波罗蜜多故。为过去未来现在诸佛护念。善现。若菩萨摩诃萨如是行般若波罗蜜多时。能行内空。能行外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空故。为过去未来现在诸佛护念。善现。若菩萨摩诃萨如是行般若波罗蜜多时。能行真如。能行法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界故。为过去未来现在诸佛护念。善现。若菩萨摩诃萨如是行般若波罗蜜多时。能行苦圣谛。能行集灭道圣谛故。为过去未来现在诸佛护念。善现。若菩萨摩诃萨如是行般若波罗蜜多时。能行四静虑。能行四无量四无色定故。为过去未来现在诸佛护念。善现。若菩萨摩诃萨如是行般若波罗蜜多时。能行八解脱。能行八胜处九次第定十遍处故。为过去未来现在诸佛护念。善现。若菩萨摩诃萨如是行般若波罗蜜多时。能行四念住。能行四正断四神足五根五力七等觉支八圣道支故。为过去未来现在诸佛护念。善现。若菩萨摩诃萨如是行般若波罗蜜多时。能行空解脱门。能行无相无愿解脱门故。为过去未来现在诸佛护念。善现。若菩萨摩诃萨如是行般若波罗蜜多时。能行五眼。能行六神通故。为过去未来现在诸佛护念。善现。若菩萨摩诃萨如是行般若波罗蜜多时。能行佛十力。能行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法故。为过去未来现在诸佛护念。善现。若菩萨摩诃萨如是行般若波罗蜜多时。能行无忘失法。能行恒住舍性故。为过去未来现在诸佛护念。善现。若菩萨摩诃萨如是行般若波罗蜜多时。能行一切陀罗尼门。能行一切三摩地门故。为过去未来现在诸佛护念。善现。若菩萨摩诃萨如是行般若波罗蜜多时。能行一切智。能行道相智一切相智故。为过去未来现在诸佛护念

具寿善现复白佛言。世尊。是菩萨摩诃萨云何行布施波罗蜜多时。便为过去未来现在诸佛护念。云何行净戒安忍精进静虑般若波罗蜜多时。便为过去未来现在诸佛护念。世尊。是菩萨摩诃萨云何行内空时。便为过去未来现在诸佛护念。云何行外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空时。便为过去未来现在诸佛护念。世尊。是菩萨摩诃萨云何行真如时。便为过去未来现在诸佛护念。云何行法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界时。便为过去未来现在诸佛护念。世尊。是菩萨摩诃萨云何行苦圣谛时。便为过去未来现在诸佛护念。云何行集灭道圣谛时。便为过去未来现在诸佛护念。世尊。是菩萨摩诃萨云何行四静虑时。便为过去未来现在诸佛护念。云何行四无量四无色定时。便为过去未来现在诸佛护念。世尊。是菩萨摩诃萨。云何行八解脱时。便为过去未来现在诸佛护念。云何行八胜处九次第定十遍处时。便为过去未来现在诸佛护念。世尊。是菩萨摩诃萨云何行四念住时。便为过去未来现在诸佛护念。云何行四正断四神足五根五力七等觉支八圣道支时。便为过去未来现在诸佛护念。世尊。是菩萨摩诃萨云何行空解脱门时。便为过去未来现在诸佛护念。云何行无相无愿解脱门时。便为过去未来现在诸佛护念。世尊。是菩萨摩诃萨云何行五眼时。便为过去未来现在诸佛护念。云何行六神通时。便为过去未来现在诸佛护念。世尊。是菩萨摩诃萨云何行佛十力时。便为过去未来现在诸佛护念。云何行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法时。便为过去未来现在诸佛护念。世尊。是菩萨摩诃萨云何行无忘失法时。便为过去未来现在诸佛护念。云何行恒住舍性时。便为过去未来现在诸佛护念。世尊。是菩萨摩诃萨云何行一切陀罗尼门时。便为过去未来现在诸佛护念。云何行一切三摩地门时。便为过去未来现在诸佛护念。世尊。是菩萨摩诃萨云何行一切智时。便为过去未来现在诸佛护念。云何行道相智一切相智时。便为过去未来现在诸佛护念。佛言。善现。是菩萨摩诃萨行布施波罗蜜多时。观布施波罗蜜多不可得故。为过去未来现在诸佛护念。行净戒安忍精进静虑般若波罗蜜多时。观净戒乃至般若波罗蜜多不可得故。为过去未来现在诸佛护念。善现。是菩萨摩诃萨行内空时。观内空不可得故。为过去未来现在诸佛护念。行外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空时。观外空乃至无性自性空不可得故。为过去未来现在诸佛护念。善现。是菩萨摩诃萨行真如时。观真如不可得故。为过去未来现在诸佛护念。行法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界时。观法界乃至不思议界不可得故。为过去未来现在诸佛护念。善现。是菩萨摩诃萨行苦圣谛时。观苦圣谛不可得故。为过去未来现在诸佛护念。行集灭道圣谛时。观集灭道圣谛不可得故。为过去未来现在诸佛护念。善现。是菩萨摩诃萨行四静虑时。观四静虑不可得故。为过去未来现在诸佛护念。行四无量四无色定时。观四无量四无色定不可得故。为过去未来现在诸佛护念。善现。是菩萨摩诃萨行八解脱时。观八解脱不可得故。为过去未来现在诸佛护念。行八胜处九次第定十遍处时。观八胜处九次第定十遍处不可得故。为过去未来现在诸佛护念。善现。是菩萨摩诃萨行四念住时。观四念住不可得故。为过去未来现在诸佛护念。行四正断四神足五根五力七等觉支八圣道支时。观四正断乃至八圣道支不可得故。为过去未来现在诸佛护念。善现。是菩萨摩诃萨行空解脱门时。观空解脱门不可得故。为过去未来现在诸佛护念。行无相无愿解脱门时。观无相无愿解脱门不可得故。为过去未来现在诸佛护念。善现。是菩萨摩诃萨行五眼时。观五眼不可得故。为过去未来现在诸佛护念。行六神通时。观六神通不可得故。为过去未来现在诸佛护念。善现。是菩萨摩诃萨行佛十力时。观佛十力不可得故。为过去未来现在诸佛护念。行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法时。观四无所畏乃至十八佛不共法不可得故。为过去未来现在诸佛护念。善现。是菩萨摩诃萨行无忘失法时。观无忘失法不可得故。为过去未来现在诸佛护念。行恒住舍性时。观恒住舍性不可得故。为过去未来现在诸佛护念。善现。是菩萨摩诃萨行一切陀罗尼门时。观一切陀罗尼门不可得故。为过去未来现在诸佛护念。行一切三摩地门时。观一切三摩地门不可得故。为过去未来现在诸佛护念。善现。是菩萨摩诃萨行一切智时。观一切智不可得故。为过去未来现在诸佛护念。行道相智一切相智时。观道相智一切相智不可得故。为过去未来现在诸佛护念复次善现。过去未来现在诸佛。如色不可得故。护念是菩萨摩诃萨。如受想行识不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如眼处不可得故。护念是菩萨摩诃萨。如耳鼻舌身意处不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如色处不可得故。护念是菩萨摩诃萨。如声香味触法处不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如眼界不可得故。护念是菩萨摩诃萨。如耳鼻舌身意界不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如色界不可得故。护念是菩萨摩诃萨。如声香味触法界不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如眼识界不可得故。护念是菩萨摩诃萨。如耳鼻舌身意识界不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如眼触不可得故。护念是菩萨摩诃萨。如耳鼻舌身意触不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如眼触为缘所生诸受不可得故。护念是菩萨摩诃萨。如耳鼻舌身意触为缘所生诸受不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如地界不可得故。护念是菩萨摩诃萨。如水火风空识界不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如无明不可得故。护念是菩萨摩诃萨。如行识名色六处触受爱取有生老死愁叹苦忧恼不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如布施波罗蜜多不可得故。护念是菩萨摩诃萨。如净戒安忍精进静虑般若波罗蜜多不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如内空不可得故。护念是菩萨摩诃萨。如外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如真如不可得故。护念是菩萨摩诃萨。如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如苦圣谛不可得故。护念是菩萨摩诃萨。如集灭道圣谛不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如四静虑不可得故。护念是菩萨摩诃萨。如四无量四无色定不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如八解脱不可得故。护念是菩萨摩诃萨。如八胜处九次第定十遍处不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如四念住不可得故。护念是菩萨摩诃萨。如四正断四神足五根五力七等觉支八圣道支不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如空解脱门不可得故。护念是菩萨摩诃萨。如无相无愿解脱门不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如五眼不可得故。护念是菩萨摩诃萨。如六神通不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如佛十力不可得故。护念是菩萨摩诃萨。如四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如无忘失法不可得故。护念是菩萨摩诃萨。如恒住舍性不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如一切智不可得故。护念是菩萨摩诃萨。如道相智一切相智不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如一切陀罗尼门不可得故。护念是菩萨摩诃萨。如一切三摩地门不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如预流果不可得故。护念是菩萨摩诃萨。如一来不还阿罗汉果不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如独觉菩提不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如一切菩萨摩诃萨行不可得故。护念是菩萨摩诃萨。善现。过去未来现在诸佛。如诸佛无上正等菩提不可得故。护念是菩萨摩诃萨

复次善现。过去未来现在诸佛。不以色故护念是菩萨摩诃萨。不以受想行识故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以眼处故护念是菩萨摩诃萨。不以耳鼻舌身意处故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以色处故护念是菩萨摩诃萨。不以声香味触法处故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以眼界故护念是菩萨摩诃萨。不以耳鼻舌身意界故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以色界故护念是菩萨摩诃萨。不以声香味触法界故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以眼识界故护念是菩萨摩诃萨。不以耳鼻舌身意识界故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以眼触故护念是菩萨摩诃萨。不以耳鼻舌身意触故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以眼触为缘所生诸受故护念是菩萨摩诃萨。不以耳鼻舌身意触为缘所生诸受故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以地界故护念是菩萨摩诃萨。不以水火风空识界故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以无明故护念是菩萨摩诃萨。不以行识名色六处触受爱取有生老死愁叹苦忧恼故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以布施波罗蜜多故护念是菩萨摩诃萨。不以净戒安忍精进静虑般若波罗蜜多故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以内空故护念是菩萨摩诃萨。不以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以真如故护念是菩萨摩诃萨。不以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以苦圣谛故护念是菩萨摩诃萨。不以集灭道圣谛故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以四静虑故护念是菩萨摩诃萨。不以四无量四无色定故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以八解脱故护念是菩萨摩诃萨。不以八胜处九次第定十遍处故护念是菩萨摩诃萨

大般若波罗蜜多经卷第三百五十六大般若波罗蜜多经卷第三百五十七

        三藏法师玄奘奉　诏译

    初分多问不二品第六十一之七

善现。过去未来现在诸佛。不以四念住故护念是菩萨摩诃萨。不以四正断四神足五根五力七等觉支八圣道支故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以空解脱门故护念是菩萨摩诃萨。不以无相无愿解脱门故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以五眼故护念是菩萨摩诃萨。不以六神通故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以佛十力故护念是菩萨摩诃萨。不以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以无忘失法故护念是菩萨摩诃萨。不以恒住舍性故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以一切智故护念是菩萨摩诃萨。不以道相智一切相智故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以一切陀罗尼门故护念是菩萨摩诃萨。不以一切三摩地门故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以预流果故护念是菩萨摩诃萨。不以一来不还阿罗汉果故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以独觉菩提故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以一切菩萨摩诃萨行故护念是菩萨摩诃萨。善现。过去未来现在诸佛。不以诸佛无上正等菩提故护念是菩萨摩诃萨

尔时具寿善现白佛言。世尊。诸菩萨摩诃萨。虽多处学而无所学。佛言。善现。如是如是如汝所说。诸菩萨摩诃萨。虽多处学而无所学。何以故。善现。实无有法可令菩萨摩诃萨于中学故。具寿善现复白佛言。世尊。如来为诸菩萨摩诃萨。或略或广宣说六种波罗蜜多相应之法。若菩萨摩诃萨。欲证无上正等菩提。于此六种波罗蜜多相应法教。若略若广。皆应听闻受持读诵令其通利。既通利已如理思惟。既思惟已审正观察。正观察时心心所法于所缘相皆不复转。佛言。善现。如是如是如汝所说

复次善现。诸菩萨摩诃萨。于诸如来所说六种波罗蜜多相应法教。若略若广勤修学时。应于诸法如实了知略广之相。具寿善现复白佛言。世尊。云何菩萨摩诃萨于一切法如实了知略广之相。佛言。善现。若菩萨摩诃萨如实了知色真如相。如实了知受想行识真如相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨。如实了知眼处真如相。如实了知耳鼻舌身意处真如相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知色处真如相。如实了知声香味触法处真如相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知眼界真如相。如实了知耳鼻舌身意界真如相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知色界真如相。如实了知声香味触法界真如相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知眼识界真如相。如实了知耳鼻舌身意识界真如相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知眼触真如相。如实了知耳鼻舌身意触真如相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知眼触为缘所生诸受真如相。如实了知耳鼻舌身意触为缘所生诸受真如相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知地界真如相。如实了知水火风空识界真如相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知无明真如相。如实了知行识名色六处触受爱取有生老死愁叹苦忧恼真如相。是菩萨摩诃萨于一切法如实了知略广之相

善现。若菩萨摩诃萨如实了知布施波罗蜜多真如相。如实了知净戒安忍精进静虑般若波罗蜜多真如相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知内空真如相。如实了知外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空真如相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知真如真如相。如实了知法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界真如相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知苦圣谛真如相。如实了知集灭道圣谛真如相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知四静虑真如相。如实了知四无量四无色定真如相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知八解脱真如相。如实了知八胜处九次第定十遍处真如相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知四念住真如相。如实了知四正断四神足五根五力七等觉支八圣道支真如相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知空解脱门真如相。如实了知无相无愿解脱门真如相。是菩萨摩诃萨于一切法如实了知略广之相

善现。若菩萨摩诃萨如实了知五眼真如相。如实了知六神通真如相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知佛十力真如相。如实了知四无所畏四无碍解大慈大悲大喜大舍十八佛不共法真如相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知无忘失法真如相。如实了知恒住舍性真如相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知一切智真如相。如实了知道相智一切相智真如相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知一切陀罗尼门真如相。如实了知一切三摩地门真如相。是菩萨摩诃萨于一切法如实了知略广之相

善现。若菩萨摩诃萨如实了知预流果真如相。如实了知一来不还阿罗汉果真如相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知独觉菩提真如相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知一切菩萨摩诃萨行真如相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知诸佛无上正等菩提真如相。是菩萨摩诃萨于一切法如实了知略广之相

尔时具寿善现白佛言。世尊。云何色真如相。云何受想行识真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。佛言。善现。色真如无生无灭。亦无住异而可施设。是名色真如相。受想行识真如无生无灭。亦无住异而可施设。是名受想行识真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何眼处真如相。云何耳鼻舌身意处真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。眼处真如无生无灭。亦无住异而可施设。是名眼处真如相。耳鼻舌身意处真如无生无灭。亦无住异而可施设。是名耳鼻舌身意处真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何色处真如相。云何声香味触法处真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。色处真如无生无灭。亦无住异而可施设。是名色处真如相。声香味触法处真如无生无灭。亦无住异而可施设。是名声香味触法处真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何眼界真如相。云何耳鼻舌身意界真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。眼界真如无生无灭。亦无住异而可施设。是名眼界真如相。耳鼻舌身意界真如无生无灭。亦无住异而可施设。是名耳鼻舌身意界真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何色界真如相。云何声香味触法界真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。色界真如无生无灭。亦无住异而可施设。是名色界真如相。声香味触法界真如无生无灭。亦无住异而可施设。是名声香味触法界真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何眼识界真如相。云何耳鼻舌身意识界真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。眼识界真如无生无灭。亦无住异而可施设。是名眼识界真如相。耳鼻舌身意识界真如无生无灭。亦无住异而可施设。是名耳鼻舌身意识界真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何眼触真如相。云何耳鼻舌身意触真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。眼触真如无生无灭。亦无住异而可施设。是名眼触真如相。耳鼻舌身意触真如无生无灭。亦无住异而可施设。是名耳鼻舌身意触真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何眼触为缘所生诸受真如相。云何耳鼻舌身意触为缘所生诸受真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。眼触为缘所生诸受真如无生无灭。亦无住异而可施设。是名眼触为缘所生诸受真如相。耳鼻舌身意触为缘所生诸受真如无生无灭。亦无住异而可施设。是名耳鼻舌身意触为缘所生诸受真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何地界真如相。云何水火风空识界真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。地界真如无生无灭。亦无住异而可施设。是名地界真如相。水火风空识界真如无生无灭。亦无住异而可施设。是名水火风空识界真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何无明真如相。云何行识名色六处触受爱取有生老死愁叹苦忧恼真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无明真如无生无灭。亦无住异而可施设。是名无明真如相。行乃至老死愁叹苦忧恼真如无生无灭。亦无住异而可施设。是名行乃至老死愁叹苦忧恼真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何布施波罗蜜多真如相。云何净戒安忍精进静虑般若波罗蜜多真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。布施波罗蜜多真如无生无灭。亦无住异而可施设。是名布施波罗蜜多真如相。净戒乃至般若波罗蜜多真如无生无灭。亦无住异而可施设。是名净戒乃至般若波罗蜜多真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何内空真如相。云何外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。内空真如无生无灭。亦无住异而可施设。是名内空真如相。外空乃至无性自性空真如无生无灭。亦无住异而可施设。是名外空乃至无性自性空真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何真如真如相。云何法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。真如真如无生无灭。亦无住异而可施设。是名真如真如相。法界乃至不思议界真如无生无灭。亦无住异而可施设。是名法界乃至不思议界真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何苦圣谛真如相。云何集灭道圣谛真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。苦圣谛真如无生无灭。亦无住异而可施设。是名苦圣谛真如相。集灭道圣谛真如无生无灭。亦无住异而可施设。是名集灭道圣谛真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何四静虑真如相。云何四无量四无色定真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。四静虑真如无生无灭。亦无住异而可施设。是名四静虑真如相。四无量四无色定真如无生无灭。亦无住异而可施设。是名四无量四无色定真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相

世尊。云何八解脱真如相。云何八胜处九次第定十遍处真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。八解脱真如无生无灭。亦无住异而可施设。是名八解脱真如相。八胜处九次第定十遍处真如无生无灭。亦无住异而可施设。是名八胜处九次第定十遍处真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何四念住真如相。云何四正断四神足五根五力七等觉支八圣道支真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。四念住真如无生无灭。亦无住异而可施设。是名四念住真如相。四正断乃至八圣道支真如无生无灭。亦无住异而可施设。是名四正断乃至八圣道支真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何空解脱门真如相。云何无相无愿解脱门真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。空解脱门真如无生无灭。亦无住异而可施设。是名空解脱门真如相。无相无愿解脱门真如无生无灭。亦无住异而可施设。是名无相无愿解脱门真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相

世尊。云何五眼真如相。云何六神通真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。五眼真如无生无灭。亦无住异而可施设。是名五眼真如相。六神通真如无生无灭。亦无住异而可施设。是名六神通真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何佛十力真如相。云何四无所畏四无碍解大慈大悲大喜大舍十八佛不共法真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。佛十力真如无生无灭。亦无住异而可施设。是名佛十力真如相。四无所畏乃至十八佛不共法真如无生无灭。亦无住异而可施设。是名四无所畏乃至十八佛不共法真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何无忘失法真如相。云何恒住舍性真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无忘失法真如无生无灭。亦无住异而可施设。是名无忘失法真如相。恒住舍性真如无生无灭。亦无住异而可施设。是名恒住舍性真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何一切智真如相。云何道相智一切相智真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。一切智真如无生无灭。亦无住异而可施设。是名一切智真如相。道相智一切相智真如无生无灭。亦无住异而可施设。是名道相智一切相智真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何一切陀罗尼门真如相。云何一切三摩地门真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。一切陀罗尼门真如无生无灭。亦无住异而可施设。是名一切陀罗尼门真如相。一切三摩地门真如无生无灭。亦无住异而可施设。是名一切三摩地门真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何预流果真如相。云何一来不还阿罗汉果真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。预流果真如无生无灭。亦无住异而可施设。是名预流果真如相。一来不还阿罗汉果真如无生无灭。亦无住异而可施设。是名一来不还阿罗汉果真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何独觉菩提真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。独觉菩提真如无生无灭。亦无住异而可施设。是名独觉菩提真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何一切菩萨摩诃萨行真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。一切菩萨摩诃萨行真如无生无灭。亦无住异而可施设。是名一切菩萨摩诃萨行真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何诸佛无上正等菩提真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。诸佛无上正等菩提真如无生无灭。亦无住异而可施设。是名诸佛无上正等菩提真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相

复次善现。若菩萨摩诃萨如实了知色实际相。如实了知受想行识实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知眼处实际相。如实了知耳鼻舌身意处实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知色处实际相。如实了知声香味触法处实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知眼界实际相。如实了知耳鼻舌身意界实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知色界实际相。如实了知声香味触法界实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知眼识界实际相。如实了知耳鼻舌身意识界实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知眼触实际相。如实了知耳鼻舌身意触实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知眼触为缘所生诸受实际相。如实了知耳鼻舌身意触为缘所生诸受实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知地界实际相。如实了知水火风空识界实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知无明实际相。如实了知行识名色六处触受爱取有生老死愁叹苦忧恼实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知布施波罗蜜多实际相。如实了知净戒安忍精进静虑般若波罗蜜多实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知内空实际相。如实了知外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知真如实际相。如实了知法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知苦圣谛实际相。如实了知集灭道圣谛实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知四静虑实际相。如实了知四无量四无色定实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨。如实了知八解脱实际相。如实了知八胜处九次第定十遍处实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知四念住实际相。如实了知四正断四神足五根五力七等觉支八圣道支实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知空解脱门实际相。如实了知无相无愿解脱门实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知五眼实际相。如实了知六神通实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知佛十力实际相。如实了知四无所畏四无碍解大慈大悲大喜大舍十八佛不共法实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知无忘失法实际相。如实了知恒住舍性实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知一切智实际相。如实了知道相智一切相智实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知一切陀罗尼门实际相。如实了知一切三摩地门实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知预流果实际相。如实了知一来不还阿罗汉果实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知独觉菩提实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知一切菩萨摩诃萨行实际相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知诸佛无上正等菩提实际相。是菩萨摩诃萨于一切法如实了知略广之相尔时具寿善现白佛言。世尊。云何色实际相。云何受想行识实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。佛言。善现。无色际是名色实际相。无受想行识际是名受想行识实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何眼处实际相。云何耳鼻舌身意处实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无眼处际是名眼处实际相。无耳鼻舌身意处际是名耳鼻舌身意处实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何色处实际相。云何声香味触法处实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无色处际是名色处实际相。无声香味触法处际是名声香味触法处实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何眼界实际相。云何耳鼻舌身意界实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无眼界际是名眼界实际相。无耳鼻舌身意界际是名耳鼻舌身意界实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何色界实际相。云何声香味触法界实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无色界际是名色界实际相。无声香味触法界际是名声香味触法界实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何眼识界实际相。云何耳鼻舌身意识界实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无眼识界际是名眼识界实际相。无耳鼻舌身意识界际是名耳鼻舌身意识界实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何眼触实际相。云何耳鼻舌身意触实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无眼触际是名眼触实际相。无耳鼻舌身意触际是名耳鼻舌身意触实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何眼触为缘所生诸受实际相。云何耳鼻舌身意触为缘所生诸受实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无眼触为缘所生诸受际是名眼触为缘所生诸受实际相。无耳鼻舌身意触为缘所生诸受际是名耳鼻舌身意触为缘所生诸受实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何地界实际相。云何水火风空识界实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无地界际是名地界实际相。无水火风空识界际是名水火风空识界实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何无明实际相。云何行识名色六处触受爱取有生老死愁叹苦忧恼实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无无明际是名无明实际相。无行乃至老死愁叹苦忧恼际是名行乃至老死愁叹苦忧恼实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相

大般若波罗蜜多经卷第三百五十七大般若波罗蜜多经卷第三百五十八

        三藏法师玄奘奉　诏译

    初分多问不二品第六十一之八

世尊。云何布施波罗蜜多实际相。云何净戒安忍精进静虑般若波罗蜜多实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无布施波罗蜜多际是名布施波罗蜜多实际相。无净戒乃至般若波罗蜜多际是名净戒乃至般若波罗蜜多实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何内空实际相。云何外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无内空际是名内空实际相。无外空乃至无性自性空际是名外空乃至无性自性空实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何真如实际相。云何法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无真如际是名真如实际相。无法界乃至不思议界际是名法界乃至不思议界实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何苦圣谛实际相。云何集灭道圣谛实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无苦圣谛际是名苦圣谛实际相。无集灭道圣谛际是名集灭道圣谛实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何四静虑实际相。云何四无量四无色定实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无四静虑际是名四静虑实际相。无四无量四无色定际是名四无量四无色定实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何八解脱实际相。云何八胜处九次第定十遍处实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无八解脱际是名八解脱实际相。无八胜处九次第定十遍处际是名八胜处九次第定十遍处实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何四念住实际相。云何四正断四神足五根五力七等觉支八圣道支实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无四念住际是名四念住实际相。无四正断乃至八圣道支际是名四正断乃至八圣道支实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何空解脱门实际相。云何无相无愿解脱门实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相

善现。无空解脱门际是名空解脱门实际相。无无相无愿解脱门际是名无相无愿解脱门实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何五眼实际相。云何六神通实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无五眼际是名五眼实际相。无六神通际是名六神通实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何佛十力实际相。云何四无所畏四无碍解大慈大悲大喜大舍十八佛不共法实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无佛十力际是名佛十力实际相。无四无所畏乃至十八佛不共法际是名四无所畏乃至十八佛不共法实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。世尊。云何无忘失法实际相。云何恒住舍性实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无无忘失法际是名无忘失法实际相。无恒住舍性际是名恒住舍性实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何一切智实际相。云何道相智一切相智实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无一切智际是名一切智实际相。无道相智一切相智际是名道相智一切相智实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何一切陀罗尼门实际相。云何一切三摩地门实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无一切陀罗尼门际是名一切陀罗尼门实际相。无一切三摩地门际是名一切三摩地门实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何预流果实际相。云何一来不还阿罗汉果实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无预流果际是名预流果实际相。无一来不还阿罗汉果际是名一来不还阿罗汉果实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何独觉菩提实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无独觉菩提际是名独觉菩提实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何一切菩萨摩诃萨行实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无一切菩萨摩诃萨行际是名一切菩萨摩诃萨行实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何诸佛无上正等菩提实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无诸佛无上正等菩提际是名诸佛无上正等菩提实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相

复次善现。若菩萨摩诃萨如实了知色法界相。如实了知受想行识法界相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知眼处法界相。如实了知耳鼻舌身意处法界相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知色处法界相。如实了知声香味触法处法界相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知眼界法界相。如实了知耳鼻舌身意界法界相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知色界法界相。如实了知声香味触法界法界相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知眼识界法界相。如实了知耳鼻舌身意识界法界相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知眼触法界相。如实了知耳鼻舌身意触法界相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知眼触为缘所生诸受法界相。如实了知耳鼻舌身意触为缘所生诸受法界相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知地界法界相。如实了知水火风空识界法界相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知无明法界相。如实了知行识名色六处触受爱取有生老死愁叹苦忧恼法界相。是菩萨摩诃萨于一切法如实了知略广之相

善现。若菩萨摩诃萨如实了知布施波罗蜜多法界相。如实了知净戒安忍精进静虑般若波罗蜜多法界相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知内空法界相。如实了知外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空法界相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知真如法界相。如实了知法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界法界相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知苦圣谛法界相。如实了知集灭道圣谛法界相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知四静虑法界相。如实了知四无量四无色定法界相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知八解脱法界相。如实了知八胜处九次第定十遍处法界相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知四念住法界相。如实了知四正断四神足五根五力七等觉支八圣道支法界相。是菩萨摩诃萨于一切法如实了知略广之相

善现。若菩萨摩诃萨如实了知空解脱门法界相。如实了知无相无愿解脱门法界相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知五眼法界相。如实了知六神通法界相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知佛十力法界相。如实了知四无所畏四无碍解大慈大悲大喜大舍十八佛不共法法界相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知无忘失法法界相。如实了知恒住舍性法界相。是菩萨摩诃萨于一切法如实了知略广之相

善现。若菩萨摩诃萨如实了知一切智法界相。如实了知道相智一切相智法界相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知一切陀罗尼门法界相。如实了知一切三摩地门法界相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知预流果法界相。如实了知一来不还阿罗汉果法界相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知独觉菩提法界相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知一切菩萨摩诃萨行法界相。是菩萨摩诃萨于一切法如实了知略广之相。善现。若菩萨摩诃萨如实了知诸佛无上正等菩提法界相。是菩萨摩诃萨于一切法如实了知略广之相

尔时具寿善现白佛言。世尊。云何色法界相。云何受想行识法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。佛言。善现。色界虚空界是名色法界。此色法界无断无别而可施设。是名色法界相。受想行识界虚空界是名受想行识法界。此受想行识法界亦无断无别而可施设。是名受想行识法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何眼处法界相。云何耳鼻舌身意处法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。眼处界虚空界是名眼处法界。此眼处法界无断无别而可施设。是名眼处法界相。耳鼻舌身意处界虚空界是名耳鼻舌身意处法界。此耳鼻舌身意处法界亦无断无别而可施设。是名耳鼻舌身意处法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何色处法界相。云何声香味触法处法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。色处界虚空界是名色处法界。此色处法界无断无别而可施设。是名色处法界相。声香味触法处界虚空界是名声香味触法处法界。此声香味触法处法界亦无断无别而可施设。是名声香味触法处法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何眼界法界相。云何耳鼻舌身意界法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。眼界界虚空界是名眼界法界。此眼界法界无断无别而可施设。是名眼界法界相。耳鼻舌身意界界虚空界是名耳鼻舌身意界法界。此耳鼻舌身意界法界亦无断无别而可施设。是名耳鼻舌身意界法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何色界法界相。云何声香味触法界法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。色界界虚空界是名色界法界。此色界法界无断无别而可施设。是名色界法界相。声香味触法界界虚空界是名声香味触法界法界。此声香味触法界法界亦无断无别而可施设。是名声香味触法界法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何眼识界法界相。云何耳鼻舌身意识界法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。眼识界界虚空界是名眼识界法界。此眼识界法界无断无别而可施设。是名眼识界法界相。耳鼻舌身意识界界虚空界是名耳鼻舌身意识界法界。此耳鼻舌身意识界法界亦无断无别而可施设。是名耳鼻舌身意识界法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何眼触法界相。云何耳鼻舌身意触法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。眼触界虚空界是名眼触法界。此眼触法界无断无别而可施设。是名眼触法界相。耳鼻舌身意触界虚空界是名耳鼻舌身意触法界。此耳鼻舌身意触法界亦无断无别而可施设。是名耳鼻舌身意触法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何眼触为缘所生诸受法界相。云何耳鼻舌身意触为缘所生诸受法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。眼触为缘所生诸受界虚空界是名眼触为缘所生诸受法界。此眼触为缘所生诸受法界无断无别而可施设。是名眼触为缘所生诸受法界相。耳鼻舌身意触为缘所生诸受界虚空界是名耳鼻舌身意触为缘所生诸受法界。此耳鼻舌身意触为缘所生诸受法界亦无断无别而可施设。是名耳鼻舌身意触为缘所生诸受法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何地界法界相。云何水火风空识界法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。地界界虚空界是名地界法界。此地界法界无断无别而可施设。是名地界法界相。水火风空识界界虚空界是名水火风空识界法界。此水火风空识界法界亦无断无别而可施设。是名水火风空识界法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何无明法界相。云何行识名色六处触受爱取有生老死愁叹苦忧恼法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无明界虚空界是名无明法界。此无明法界无断无别而可施设。是名无明法界相。行乃至老死愁叹苦忧恼界虚空界是名行乃至老死愁叹苦忧恼法界。此行乃至老死愁叹苦忧恼法界亦无断无别而可施设。是名行乃至老死愁叹苦忧恼法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相

世尊。云何布施波罗蜜多法界相。云何净戒安忍精进静虑般若波罗蜜多法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。布施波罗蜜多界虚空界是名布施波罗蜜多法界。此布施波罗蜜多法界无断无别而可施设。是名布施波罗蜜多法界相。净戒乃至般若波罗蜜多界虚空界是名净戒乃至般若波罗蜜多法界。此净戒乃至般若波罗蜜多法界亦无断无别而可施设。是名净戒乃至般若波罗蜜多法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何内空法界相。云何外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。内空界虚空界是名内空法界。此内空法界无断无别而可施设。是名内空法界相。外空乃至无性自性空界虚空界是名外空乃至无性自性空法界。此外空乃至无性自性空法界亦无断无别而可施设。是名外空乃至无性自性空法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何真如法界相。云何法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。真如界虚空界是名真如法界。此真如法界无断无别而可施设。是名真如法界相。法界乃至不思议界界虚空界是名法界乃至不思议界法界。此法界乃至不思议界法界亦无断无别而可施设。是名法界乃至不思议界法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何苦圣谛法界相。云何集灭道圣谛法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。苦圣谛界虚空界是名苦圣谛法界。此苦圣谛法界无断无别而可施设。是名苦圣谛法界相。集灭道圣谛界虚空界是名集灭道圣谛法界。此集灭道圣谛法界亦无断无别而可施设。是名集灭道圣谛法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何四静虑法界相。云何四无量四无色定法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。四静虑界虚空界是名四静虑法界。此四静虑法界无断无别而可施设。是名四静虑法界相。四无量四无色定界虚空界是名四无量四无色定法界。此四无量四无色定法界亦无断无别而可施设。是名四无量四无色定法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何八解脱法界相。云何八胜处九次第定十遍处法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。八解脱界虚空界是名八解脱法界。此八解脱法界无断无别而可施设。是名八解脱法界相。八胜处九次第定十遍处界虚空界是名八胜处九次第定十遍处法界。此八胜处九次第定十遍处法界亦无断无别而可施设。是名八胜处九次第定十遍处法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何四念住法界相。云何四正断四神足五根五力七等觉支八圣道支法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。四念住界虚空界是名四念住法界。此四念住法界无断无别而可施设。是名四念住法界相。四正断乃至八圣道支界虚空界是名四正断乃至八圣道支法界。此四正断乃至八圣道支法界亦无断无别而可施设。是名四正断乃至八圣道支法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相

世尊。云何空解脱门法界相。云何无相无愿解脱门法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。空解脱门界虚空界是名空解脱门法界。此空解脱门法界无断无别而可施设。是名空解脱门法界相。无相无愿解脱门界虚空界是名无相无愿解脱门法界。此无相无愿解脱门法界亦无断无别而可施设。是名无相无愿解脱门法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何五眼法界相。云何六神通法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。五眼界虚空界是名五眼法界。此五眼法界无断无别而可施设。是名五眼法界相。六神通界虚空界是名六神通法界。此六神通法界亦无断无别而可施设。是名六神通法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何佛十力法界相。云何四无所畏四无碍解大慈大悲大喜大舍十八佛不共法法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。佛十力界虚空界是名佛十力法界。此佛十力法界无断无别而可施设。是名佛十力法界相。四无所畏乃至十八佛不共法界虚空界是名四无所畏乃至十八佛不共法法界。此四无所畏乃至十八佛不共法法界亦无断无别而可施设。是名四无所畏乃至十八佛不共法法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何无忘失法法界相。云何恒住舍性法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。无忘失法界虚空界是名无忘失法法界。此无忘失法法界无断无别而可施设。是名无忘失法法界相。恒住舍性界虚空界是名恒住舍性法界。此恒住舍性法界亦无断无别而可施设。是名恒住舍性法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何一切智法界相。云何道相智一切相智法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。一切智界虚空界是名一切智法界。此一切智法界无断无别而可施设。是名一切智法界相。道相智一切相智界虚空界是名道相智一切相智法界。此道相智一切相智法界亦无断无别而可施设。是名道相智一切相智法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何一切陀罗尼门法界相。云何一切三摩地门法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。一切陀罗尼门界虚空界是名一切陀罗尼门法界。此一切陀罗尼门法界无断无别而可施设。是名一切陀罗尼门法界相。一切三摩地门界虚空界是名一切三摩地门法界。此一切三摩地门法界亦无断无别而可施设。是名一切三摩地门法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相

世尊。云何预流果法界相。云何一来不还阿罗汉果法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。预流果界虚空界是名预流果法界。此预流果法界无断无别而可施设。是名预流果法界相。一来不还阿罗汉果界虚空界是名一来不还阿罗汉果法界。此一来不还阿罗汉果法界亦无断无别而可施设。是名一来不还阿罗汉果法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何独觉菩提法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。独觉菩提界虚空界是名独觉菩提法界。此独觉菩提法界无断无别而可施设。是名独觉菩提法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何一切菩萨摩诃萨行法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。一切菩萨摩诃萨行界虚空界是名一切菩萨摩诃萨行法界。此一切菩萨摩诃萨行法界无断无别而可施设。是名一切菩萨摩诃萨行法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。世尊。云何诸佛无上正等菩提法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。善现。诸佛无上正等菩提界虚空界是名诸佛无上正等菩提法界。此诸佛无上正等菩提法界无断无别而可施设。是名诸佛无上正等菩提法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相

大般若波罗蜜多经卷第三百五十八大般若波罗蜜多经卷第三百五十九

        三藏法师玄奘奉　诏译

    初分多问不二品第六十一之九

尔时具寿善现白佛言。世尊。菩萨摩诃萨复云何应知一切法略广相。佛言。善现。若菩萨摩诃萨如实了知一切法不合不散。是菩萨摩诃萨如是当知一切法略广相。具寿善现复白佛言。世尊。何等一切法不合不散。佛言。善现。色不合不散。受想行识亦不合不散。眼处不合不散。耳鼻舌身意处亦不合不散。色处不合不散。声香味触法处亦不合不散。眼界不合不散。耳鼻舌身意界亦不合不散。色界不合不散。声香味触法界亦不合不散。眼识界不合不散。耳鼻舌身意识界亦不合不散。眼触不合不散。耳鼻舌身意触亦不合不散。眼触为缘所生诸受不合不散。耳鼻舌身意触为缘所生诸受亦不合不散。地界不合不散。水火风空识界亦不合不散。无明不合不散。行识名色六处触受爱取有生老死愁叹苦忧恼亦不合不散。布施波罗蜜多不合不散。净戒安忍精进静虑般若波罗蜜多亦不合不散。内空不合不散。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦不合不散。真如不合不散。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦不合不散。苦圣谛不合不散。集灭道圣谛亦不合不散。四静虑不合不散。四无量四无色定亦不合不散。八解脱不合不散。八胜处九次第定十遍处亦不合不散。四念住不合不散。四正断四神足五根五力七等觉支八圣道支亦不合不散。空解脱门不合不散。无相无愿解脱门亦不合不散。五眼不合不散。六神通亦不合不散。佛十力不合不散。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦不合不散。无忘失法不合不散。恒住舍性亦不合不散。一切智不合不散。道相智一切相智亦不合不散。一切陀罗尼门不合不散。一切三摩地门亦不合不散。预流果不合不散。一来不还阿罗汉果亦不合不散。独觉菩提不合不散。一切菩萨摩诃萨行不合不散。诸佛无上正等菩提不合不散。有为界不合不散。无为界亦不合不散。何以故。善现。如是诸法皆无自性。若无自性则无所有。若无所有则不可说有合有散。诸菩萨摩诃萨于一切法如是了知。则能了知略广之相

时具寿善现白佛言。世尊。如是名为略摄六种波罗蜜多。诸菩萨摩诃萨若于中学能多所作。世尊。如是略摄波罗蜜多。初修业菩萨摩诃萨常应于中学。乃至住十地菩萨摩诃萨亦应于中学。世尊。若菩萨摩诃萨学此略摄波罗蜜多。于一切法知略广相。佛言。善现。如是如是如汝所说。善现。如是法门。利根菩萨摩诃萨能入。中根菩萨摩诃萨亦能入。善现。如是法门。定根菩萨摩诃萨能入。不定根菩萨摩诃萨亦能入。善现。如是法门无障无碍。若菩萨摩诃萨专于中学。无不能入。善现。如是法门。非懈怠者劣精进者失正念者散乱心者习恶慧者之所能入。善现。如是法门。不懈怠者。胜精进者。住正念者。善摄心者。修妙慧者。方能趣入。善现。若菩萨摩诃萨欲住不退转地。欲住第十地。欲住一切智智地。当勤方便入此法门。善现。若菩萨摩诃萨如此般若波罗蜜多所说而学。是菩萨摩诃萨能随证得布施净戒安忍精进静虑般若波罗蜜多。亦随证得内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦随证得真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦随证得苦集灭道圣谛。亦随证得四静虑四无量四无色定。亦随证得八解脱八胜处九次第定十遍处。亦随证得四念住四正断四神足五根五力七等觉支八圣道支。亦随证得空无相无愿解脱门。亦随证得五眼六神通。亦随证得佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦随证得无忘失法恒住舍性。亦随证得一切智道相智一切相智。亦随证得一切陀罗尼门一切三摩地门。善现。若菩萨摩诃萨如如依此甚深般若波罗蜜多所说而学。是菩萨摩诃萨如是如是。转近所求一切智智。善现。若菩萨摩诃萨如此般若波罗蜜多所说而学。是菩萨摩诃萨所有魔事随起即灭。是故善现。若菩萨摩诃萨欲疾灭除一切业障。欲正摄受方便善巧。当学般若波罗蜜多

复次善现。若时菩萨摩诃萨行是般若波罗蜜多。修是般若波罗蜜多。习是般若波罗蜜多。是时菩萨摩诃萨便为十方无量无数无边世界一切如来应正等觉现在住持说正法者。皆共护念。所以者何。过去未来现在诸佛无不皆从如是般若波罗蜜多而出生故。是故善现。若菩萨摩诃萨能行般若波罗蜜多。应作是念。过去未来现在诸佛所证得法我亦当得。如是善现。诸菩萨摩诃萨应勤修学如是般若波罗蜜多。若勤修学如是般若波罗蜜多。是菩萨摩诃萨疾证无上正等菩提。是故善现。诸菩萨摩诃萨常应不离一切智智相应作意修行般若波罗蜜多复次善现。若菩萨摩诃萨于此般若波罗蜜多。如实修行经弹指顷。是菩萨摩诃萨所获福聚其量甚多。假使有人教化三千大千世界诸有情类。皆令安住布施净戒安忍精进静虑般若。或令安住解脱及解脱智见。或令安住预流一来不还阿罗汉果。或令安住独觉菩提。是人虽获无量福聚。而犹不及彼菩萨摩诃萨于此般若波罗蜜多如实修行经弹指顷。何以故。善现。如是般若波罗蜜多。能生一切布施净戒安忍精进静虑般若。能生一切解脱及解脱智见。能生预流一来不还阿罗汉果。能生独觉菩提。能生无上正等菩提。现在十方无量无数无边世界一切如来应正等觉。无不皆由如是般若波罗蜜多今得出现。于过去世一切如来应正等觉。无不皆由如是般若波罗蜜多已得出现。于未来世一切如来应正等觉。无不皆由如是般若波罗蜜多当得出现

复次善现。若菩萨摩诃萨能不远离一切智智相应作意修行般若波罗蜜多。经须臾顷。或经半日。或经一日。或经一月。或经一岁。或经百岁。或经一劫。或经百劫。乃至或复经无数劫。是菩萨摩诃萨所获福聚其量甚多。胜过教化于十方面各如殑伽沙等世界诸有情类。皆令安住布施净戒安忍精进静虑般若。或令安住解脱及解脱智见。或令安住预流一来不还阿罗汉果。或令安住独觉菩提所获福聚。何以故。善现。由此般若波罗蜜多。出生过去未来现在一切如来应正等觉。为诸有情如实施设布施净戒安忍精进静虑般若。为诸有情如实施设解脱及解脱智见。为诸有情如实施设预流一来不还阿罗汉果。为诸有情如实施设独觉菩提。为诸有情如实施设诸佛无上正等菩提故。以此福聚胜过于彼

复次善现。若菩萨摩诃萨如此般若波罗蜜多所说而住。当知是菩萨摩诃萨不复退转。常为诸佛之所护念。成就最胜方便善巧。已曾亲近供养无量百千俱胝那庾多佛。于诸佛所已种无量殊胜善根。当知是菩萨摩诃萨已为无量真善知识之所摄受。已久修习布施净戒安忍精进静虑般若波罗蜜多。已久安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。已久安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。已久安住苦集灭道圣谛。已久修习四静虑四无量四无色定。已久修习八解脱八胜处九次第定十遍处。已久修习四念住四正断四神足五根五力七等觉支八圣道支。已久修习空无相无愿解脱门。已久修习五眼六神通。已久修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。已久修习无忘失法恒住舍性。已久修习一切陀罗尼门一切三摩地门。已久修习一切智道相智一切相智。当知是菩萨摩诃萨住童子地。一切所愿无不满足。常见诸佛曾无暂舍。于诸善根恒不舍离。常能成熟一切有情。亦常严净所有佛土。从一佛土趣一佛土。恭敬供养诸佛世尊。听受修行无上乘法。当知是菩萨摩诃萨已得无断无尽辩才。已得殊胜陀罗尼法。成就最上微妙色身。已得诸佛授圆满记。于随所乐为度有情。受诸有身已得自在。当知是菩萨摩诃萨善知所缘门。善知行相门。善知字门。善知非字门。善知言。善知不言。善知一增语。善知二增语。善知多增语。善知女增语。善知男增语。善知非女男增语。善知过去增语。善知未来增语。善知现在增语。善知诸文。善知诸义。当知是菩萨摩诃萨善知色。善知受。善知想。善知行。善知识。善知蕴。善知界。善知处。善知缘起。善知缘起支。善知世间性。善知涅槃性。善知法界相。善知行相。善知非行相。善知有为相。善知无为相。善知有为无为相。善知相相。善知非相相。善知有。善知非有。善知自性。善知他性。善知合。善知散。善知合散。善知相应。善知不相应。善知相应不相应。善知真如。善知不虚妄性。善知不变异性。善知法性。善知法界。善知法定。善知法住。善知缘性。善知非缘性。善知诸圣谛。善知静虑。善知无量。善知无色定。善知六波罗蜜多。善知四念住。善知四正断。善知四神足。善知五根。善知五力。善知七等觉支。善知八圣道支。善知八解脱。善知八胜处。善知九次第定。善知十遍处。善知陀罗尼门。善知三摩地门。善知空解脱门。善知无相解脱门。善知无愿解脱门。善知一切空法门。善知五眼。善知六神通。善知佛十力。善知四无所畏。善知四无碍解。善知大慈大悲大喜大舍。善知十八佛不共法。善知无忘失法。善知恒住舍性。善知一切智。善知道相智。善知一切相智。善知有为界。善知无为界。善知界。善知非界

当知是菩萨摩诃萨。善知色作意。善知受想行识作意。善知眼处作意。善知耳鼻舌身意处作意。善知色处作意。善知声香味触法处作意。善知眼界作意。善知耳鼻舌身意界作意。善知色界作意。善知声香味触法界作意。善知眼识界作意。善知耳鼻舌身意识界作意。善知眼触作意。善知耳鼻舌身意触作意。善知眼触为缘所生诸受作意。善知耳鼻舌身意触为缘所生诸受作意。善知地界作意。善知水火风空识界作意。善知无明作意。善知行识名色六处触受爱取有生老死愁叹苦忧恼作意。善知布施波罗蜜多作意。善知净戒安忍精进静虑般若波罗蜜多作意。善知内空作意。善知外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空作意。善知真如作意。善知法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界作意。善知苦圣谛作意。善知集灭道圣谛作意。善知四念住作意。善知四正断四神足五根五力七等觉支八圣道支作意。善知四静虑作意。善知四无量四无色定作意。善知八解脱作意。善知八胜处九次第定十遍处作意。善知一切陀罗尼门作意。善知一切三摩地门作意。善知空解脱门作意。善知无相无愿解脱门作意。善知五眼作意。善知六神通作意。善知佛十力作意。善知四无所畏四无碍解大慈大悲大喜大舍十八佛不共法作意。善知无忘失法作意。善知恒住舍性作意。善知一切智作意。善知道相智一切相智作意。当知是菩萨摩诃萨善知色色相空。善知受想行识受想行识相空。善知眼处眼处相空。善知耳鼻舌身意处耳鼻舌身意处相空。善知色处色处相空。善知声香味触法处声香味触法处相空。善知眼界眼界相空。善知耳鼻舌身意界耳鼻舌身意界相空。善知色界色界相空。善知声香味触法界声香味触法界相空。善知眼识界眼识界相空。善知耳鼻舌身意识界耳鼻舌身意识界相空。善知眼触眼触相空。善知耳鼻舌身意触耳鼻舌身意触相空。善知眼触为缘所生诸受眼触为缘所生诸受相空。善知耳鼻舌身意触为缘所生诸受耳鼻舌身意触为缘所生诸受相空。善知地界地界相空。善知水火风空识界水火风空识界相空。善知无明无明相空。善知行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼相空。善知布施波罗蜜多布施波罗蜜多相空。善知净戒安忍精进静虑般若波罗蜜多净戒乃至般若波罗蜜多相空。善知内空内空相空。善知外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空相空。善知真如真如相空。善知法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界相空。善知苦圣谛苦圣谛相空。善知集灭道圣谛集灭道圣谛相空。善知四念住四念住相空。善知四正断四神足五根五力七等觉支八圣道支四正断乃至八圣道支相空。善知四静虑四静虑相空。善知四无量四无色定四无量四无色定相空。善知八解脱八解脱相空。善知八胜处九次第定十遍处八胜处九次第定十遍处相空。善知一切陀罗尼门一切陀罗尼门相空。善知一切三摩地门一切三摩地门相空。善知空解脱门空解脱门相空。善知无相无愿解脱门无相无愿解脱门相空。善知五眼五眼相空。善知六神通六神通相空。善知佛十力佛十力相空。善知四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏乃至十八佛不共法相空。善知无忘失法无忘失法相空。善知恒住舍性恒住舍性相空。善知一切智一切智相空。善知道相智一切相智道相智一切相智相空。善知预流果预流果相空。善知一来不还阿罗汉果一来不还阿罗汉果相空。善知独觉菩提独觉菩提相空。善知一切菩萨摩诃萨行一切菩萨摩诃萨行相空。善知诸佛无上正等菩提诸佛无上正等菩提相空。善知是菩萨摩诃萨善知止息道。善知不止息道。善知生。善知灭。善知住异。善知贪嗔痴。善知无贪无嗔无痴。善知见。善知非见。善知邪见。善知非邪见。善知一切见缠随眠结缚。善知一切见缠随眠结缚断。善知名。善知色。善知名色。善知因缘。善知等无间缘。善知所缘缘。善知增上缘。善知行。善知解。善知相。善知状。善知苦。善知集。善知灭。善知道。善知地狱。善知地狱道。善知傍生。善知傍生道。善知鬼界。善知鬼界道。善知人。善知人道。善知天。善知天道。善知预流。善知预流果。善知预流道。善知一来。善知一来果。善知一来道。善知不还。善知不还果。善知不还道。善知阿罗汉。善知阿罗汉果。善知阿罗汉道。善知独觉。善知独觉菩提。善知独觉道。善知菩萨摩诃萨。善知菩萨摩诃萨行。善知如来应正等觉。善知无上正等菩提。善知一切智。善知一切智道。善知道相智。善知道相智道。善知一切相智。善知一切相智道。善知根。善知根圆满。善知根胜劣。善知慧。善知疾慧。善知力慧。善知利慧。善知速慧。善知达慧。善知广慧。善知深慧。善知大慧。善知无等慧。善知真实慧。善知珍宝慧。善知过去世。善知未来世。善知现在世。善知方便。善知意乐。善知增上意乐。善知顾有情。善知文义相。善知诸圣法。善知安立三乘方便。善现。若菩萨摩诃萨行般若波罗蜜多。引般若波罗蜜多。修般若波罗蜜多。获如是等功德胜利

尔时具寿善现白佛言。世尊。菩萨摩诃萨云何当行般若波罗蜜多。云何当引般若波罗蜜多。云何当修般若波罗蜜多。佛言善现。菩萨摩诃萨观色。寂静故。可破坏故。不自在故。体虚妄故。不坚实故。应行般若波罗蜜多。观受想行识。寂静故。可破坏故。不自在故。体虚妄故。不坚实故。应行般若波罗蜜多。善现。菩萨摩诃萨观眼处。寂静故。可破坏故。不自在故。体虚妄故。不坚实故。应行般若波罗蜜多。观耳鼻舌身意处。寂静故。可破坏故。不自在故。体虚妄故。不坚实故。应行般若波罗蜜多。善现。菩萨摩诃萨观色处。寂静故。可破坏故。不自在故。体虚妄故。不坚实故。应行般若波罗蜜多。观声香味触法处。寂静故。可破坏故。不自在故。体虚妄故。不坚实故。应行般若波罗蜜多。善现。菩萨摩诃萨观眼界。寂静故。可破坏故。不自在故。体虚妄故。不坚实故。应行般若波罗蜜多。观耳鼻舌身意界。寂静故。可破坏故。不自在故。体虚妄故。不坚实故。应行般若波罗蜜多。善现。菩萨摩诃萨观色界。寂静故。可破坏故。不自在故。体虚妄故。不坚实故。应行般若波罗蜜多。观声香味触法界。寂静故。可破坏故。不自在故。体虚妄故。不坚实故。应行般若波罗蜜多。善现。菩萨摩诃萨观眼识界。寂静故。可破坏故。不自在故。体虚妄故。不坚实故。应行般若波罗蜜多。观耳鼻舌身意识界。寂静故。可破坏故。不自在故。体虚妄故。不坚实故。应行般若波罗蜜多。善现。菩萨摩诃萨观眼触。寂静故。可破坏故。不自在故。体虚妄故。不坚实故。应行般若波罗蜜多。观耳鼻舌身意触。寂静故。可破坏故。不自在故。体虚妄故。不坚实故。应行般若波罗蜜多。善现。菩萨摩诃萨观眼触为缘所生诸受。寂静故。可破坏故。不自在故。体虚妄故。不坚实故。应行般若波罗蜜多。观耳鼻舌身意触为缘所生诸受。寂静故。可破坏故。不自在故。体虚妄故。不坚实故。应行般若波罗蜜多。善现。菩萨摩诃萨观地界。寂静故。可破坏故。不自在故。体虚妄故。不坚实故。应行般若波罗蜜多。观水火风空识界。寂静故。可破坏故。不自在故。体虚妄故。不坚实故。应行般若波罗蜜多。善现。菩萨摩诃萨观无明。寂静故。可破坏故。不自在故。体虚妄故。不坚实故。应行般若波罗蜜多。观行识名色六处触受爱取有生老死愁叹苦忧恼。寂静故。可破坏故。不自在故。体虚妄故。不坚实故。应行般若波罗蜜多善现。汝问菩萨摩诃萨云何当引般若波罗。蜜多者。菩萨摩诃萨如引虚空空。应引般若波罗蜜多。善现。汝问菩萨摩诃萨云何当修般若波罗蜜多者。菩萨摩诃萨如修虚空空。应修般若波罗蜜多。具寿善现复白佛言。世尊。菩萨摩诃萨为经几时当行般若波罗蜜多。当引般若波罗蜜多。当修般若波罗蜜多。佛言善现。菩萨摩诃萨从初发心乃至安坐妙菩提座。应行般若波罗蜜多。应引般若波罗蜜多。应修般若波罗蜜多

具寿善现复白佛言。世尊。菩萨摩诃萨住何等心无间。当行般若波罗蜜多。当引般若波罗蜜多。当修般若波罗蜜多。佛言善现。菩萨摩诃萨从初发心乃至安坐妙菩提座。不容发起诸余作意。唯常安住一切智智相应作意。应行般若波罗蜜多。应引般若波罗蜜多。应修般若波罗蜜多。是菩萨摩诃萨应如是行般若波罗蜜多。应如是引般若波罗蜜多。应如是修般若波罗蜜多。乃至能令心心所法于境不转。世尊。菩萨摩诃萨行般若波罗蜜多。引般若波罗蜜多。修般若波罗蜜多。当得一切智智不。不也善现。世尊。菩萨摩诃萨不行般若波罗蜜多。不引般若波罗蜜多。不修般若波罗蜜多。当得一切智智不。不也善现。世尊。菩萨摩诃萨亦行亦不行般若波罗蜜多。亦引亦不引般若波罗蜜多。亦修亦不修般若波罗蜜多。当得一切智智不。不也善现。世尊。菩萨摩诃萨非行非不行般若波罗蜜多。非引非不引般若波罗蜜多。非修非不修般若波罗蜜多。当得一切智智不。不也善现。世尊。若尔菩萨摩诃萨云何当得一切智智。善现。菩萨摩诃萨当得一切智智如真如。世尊。云何真如。善现。如实际。世尊。云何实际。善现。如法界。世尊。云何法界。善现。如我界有情界命者界生者界养者界士夫界补特伽罗界。世尊。云何我界有情界命者界生者界养者界士夫界补特伽罗界。佛告善现。于意云何。若我若有情若命者若生者若养者若士夫若补特伽罗为可得不。善现白言。不也世尊。佛言。善现。若我若有情若命者若生者若养者若士夫若补特伽罗既不可得。我当云何可施设我界有情界命者界生者界养者界士夫界补特伽罗界。如是善现。若菩萨摩诃萨。不施设般若波罗蜜多。亦不施设一切智智及一切法。是菩萨摩诃萨定当证得一切智智。时具寿善现。复白佛言。世尊。为但般若波罗蜜多不可施设。为静虑精进安忍净戒布施波罗蜜多亦不可施设耶。佛言。善现。非但般若波罗蜜多不可施设。静虑精进安忍净戒布施波罗蜜多亦不可施设。善现。若声闻法若独觉法若菩萨法若诸佛法若有为法若无为法。如是等一切法皆不可施设

具寿善现复白佛言。世尊。若一切法皆不可施设。云何可施设。是地狱是傍生是鬼界是人是天是预流是一来是不还是阿罗汉是独觉是菩萨是诸佛是一切法耶。佛言善现。于意云何。有情施设及法施设实可得不。善现白言。不也世尊。佛言。善现。若有情施设及法施设实不可得。我云何可施设。是地狱是傍生是鬼界是人是天是预流是一来是不还是阿罗汉是独觉是菩萨是诸佛是一切法。如是善现。菩萨摩诃萨行般若波罗蜜多时。应学一切法皆不可施设。具寿善现白佛言。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于色学。亦应于受想行识学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于眼处学。亦应于耳鼻舌身意处学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于色处学。亦应于声香味触法处学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于眼界学。亦应于耳鼻舌身意界学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于色界学。亦应于声香味触法界学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于眼识界学。亦应于耳鼻舌身意识界学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于眼触学。亦应于耳鼻舌身意触学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于眼触为缘所生诸受学。亦应于耳鼻舌身意触为缘所生诸受学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于地界学。亦应于水火风空识界学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于无明学。亦应于行识名色六处触受爱取有生老死愁叹苦忧恼学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于布施波罗蜜多学。亦应于净戒安忍精进静虑般若波罗蜜多学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于内空学。亦应于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于真如学。亦应于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于苦圣谛学。亦应于集灭道圣谛学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于四念住学。亦应于四正断四神足五根五力七等觉支八圣道支学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于四静虑学。亦应于四无量四无色定学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于八解脱学。亦应于八胜处九次第定十遍处学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于一切三摩地门学。亦应于一切陀罗尼门学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于空解脱门学。亦应于无相无愿解脱门学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于五眼学。亦应于六神通学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于佛十力学。亦应于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于无忘失法学。亦应于恒住舍性学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于一切智学。亦应于道相智一切相智学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于预流果学。亦应于一来不还阿罗汉果学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于独觉菩提学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于一切菩萨摩诃萨行学。世尊。菩萨摩诃萨行般若波罗蜜多时。岂不应于诸佛无上正等菩提学

大般若波罗蜜多经卷第三百五十九大般若波罗蜜多经卷第三百六十

        三藏法师玄奘奉　诏译

    初分多问不二品第六十一之十

佛言。善现。菩萨摩诃萨行般若波罗蜜多时。应于色学不增不减。亦应于受想行识学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于眼处学不增不减。亦应于耳鼻舌身意处学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于色处学不增不减。亦应于声香味触法处学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于眼界学不增不减。亦应于耳鼻舌身意界学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于色界学不增不减。亦应于声香味触法界学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于眼识界学不增不减。亦应于耳鼻舌身意识界学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于眼触学不增不减。亦应于耳鼻舌身意触学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于眼触为缘所生诸受学不增不减。亦应于耳鼻舌身意触为缘所生诸受学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于地界学不增不减。亦应于水火风空识界学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于无明学不增不减。亦应于行识名色六处触受爱取有生老死愁叹苦忧恼学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于布施波罗蜜多学不增不减。亦应于净戒安忍精进静虑般若波罗蜜多学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于内空学不增不减。亦应于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于真如学不增不减。亦应于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于苦圣谛学不增不减。亦应于集灭道圣谛学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于四念住学不增不减。亦应于四正断四神足五根五力七等觉支八圣道支学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于四静虑学不增不减。亦应于四无量四无色定学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于八解脱学不增不减。亦应于八胜处九次第定十遍处学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于一切三摩地门学不增不减。亦应于一切陀罗尼门学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于空解脱门学不增不减。亦应于无相无愿解脱门学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于五眼学不增不减。亦应于六神通学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于佛十力学不增不减。亦应于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于无忘失法学不增不减。亦应于恒住舍性学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于一切智学不增不减。亦应于道相智一切相智学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于预流果学不增不减。亦应于一来不还阿罗汉果学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于独觉菩提学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于一切菩萨摩诃萨行学不增不减。善现。菩萨摩诃萨行般若波罗蜜多时。应于诸佛无上正等菩提学不增不减具寿善现白佛言。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于色学不增不减。云何应于受想行识学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于眼处学不增不减。云何应于耳鼻舌身意处学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于色处学不增不减。云何应于声香味触法处学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于眼界学不增不减。云何应于耳鼻舌身意界学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于色界学不增不减。云何应于声香味触法界学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于眼识界学不增不减。云何应于耳鼻舌身意识界学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于眼触学不增不减。云何应于耳鼻舌身意触学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于眼触为缘所生诸受学不增不减。云何应于耳鼻舌身意触为缘所生诸受学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于地界学不增不减。云何应于水火风空识界学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于无明学不增不减。云何应于行识名色六处触受爱取有生老死愁叹苦忧恼学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于布施波罗蜜多学不增不减。云何应于净戒安忍精进静虑般若波罗蜜多学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于内空学不增不减。云何应于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于真如学不增不减。云何应于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于苦圣谛学不增不减。云何应于集灭道圣谛学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于四念住学不增不减。云何应于四正断四神足五根五力七等觉支八圣道支学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于四静虑学不增不减。云何应于四无量四无色定学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于八解脱学不增不减。云何应于八胜处九次第定十遍处学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于一切三摩地门学不增不减。云何应于一切陀罗尼门学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于空解脱门学不增不减。云何应于无相无愿解脱门学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于五眼学不增不减。云何应于六神通学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于佛十力学不增不减。云何应于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于无忘失法学不增不减。云何应于恒住舍性学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于一切智学不增不减。云何应于道相智一切相智学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于预流果学不增不减。云何应于一来不还阿罗汉果学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于独觉菩提学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于一切菩萨摩诃萨行学不增不减。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于诸佛无上正等菩提学不增不减

佛言。善现。菩萨摩诃萨行般若波罗蜜多时。应于色不生不灭故学。亦应于受想行识不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于眼处不生不灭故学。亦应于耳鼻舌身意处不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于色处不生不灭故学。亦应于声香味触法处不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于眼界不生不灭故学。亦应于耳鼻舌身意界不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于色界不生不灭故学。亦应于声香味触法界不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于眼识界不生不灭故学。亦应于耳鼻舌身意识界不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于眼触不生不灭故学。亦应于耳鼻舌身意触不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于眼触为缘所生诸受不生不灭故学。亦应于耳鼻舌身意触为缘所生诸受不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于地界不生不灭故学。亦应于水火风空识界不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于无明不生不灭故学。亦应于行识名色六处触受爱取有生老死愁叹苦忧恼不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于布施波罗蜜多不生不灭故学。亦应于净戒安忍精进静虑般若波罗蜜多不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于内空不生不灭故学。亦应于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于真如不生不灭故学。亦应于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于苦圣谛不生不灭故学。亦应于集灭道圣谛不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于四念住不生不灭故学。亦应于四正断四神足五根五力七等觉支八圣道支不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于四静虑不生不灭故学。亦应于四无量四无色定不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于八解脱不生不灭故学。亦应于八胜处九次第定十遍处不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于一切三摩地门不生不灭故学。亦应于一切陀罗尼门不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于空解脱门不生不灭故学。亦应于无相无愿解脱门不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于五眼不生不灭故学。亦应于六神通不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于佛十力不生不灭故学。亦应于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于无忘失法不生不灭故学。亦应于恒住舍性不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于一切智不生不灭故学。亦应于道相智一切相智不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于预流果不生不灭故学。亦应于一来不还阿罗汉果不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于独觉菩提不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于一切菩萨摩诃萨行不生不灭故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于诸佛无上正等菩提不生不灭故学具寿善现白佛言。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于色不生不灭故学。云何应于受想行识不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于眼处不生不灭故学。云何应于耳鼻舌身意处不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于色处不生不灭故学。云何应于声香味触法处不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于眼界不生不灭故学。云何应于耳鼻舌身意界不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于色界不生不灭故学。云何应于声香味触法界不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于眼识界不生不灭故学。云何应于耳鼻舌身意识界不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于眼触不生不灭故学。云何应于耳鼻舌身意触不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于眼触为缘所生诸受不生不灭故学。云何应于耳鼻舌身意触为缘所生诸受不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于地界不生不灭故学。云何应于水火风空识界不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于无明不生不灭故学。云何应于行识名色六处触受爱取有生老死愁叹苦忧恼不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于布施波罗蜜多不生不灭故学。云何应于净戒安忍精进静虑般若波罗蜜多不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于内空不生不灭故学。云何应于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于真如不生不灭故学。云何应于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于苦圣谛不生不灭故学。云何应于集灭道圣谛不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于四念住不生不灭故学。云何应于四正断四神足五根五力七等觉支八圣道支不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于四静虑不生不灭故学。云何应于四无量四无色定不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于八解脱不生不灭故学。云何应于八胜处九次第定十遍处不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于一切三摩地门不生不灭故学。云何应于一切陀罗尼门不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于空解脱门不生不灭故学。云何应于无相无愿解脱门不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于五眼不生不灭故学。云何应于六神通不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于佛十力不生不灭故学。云何应于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于无忘失法不生不灭故学。云何应于恒住舍性不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于一切智不生不灭故学。云何应于道相智一切相智不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于预流果不生不灭故学。云何应于一来不还阿罗汉果不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于独觉菩提不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于一切菩萨摩诃萨行不生不灭故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于诸佛无上正等菩提不生不灭故学

佛言。善现。菩萨摩诃萨行般若波罗蜜多时。应于色不起作诸行若有若无故学。应于受想行识亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于眼处不起作诸行若有若无故学。应于耳鼻舌身意处亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于色处不起作诸行若有若无故学。应于声香味触法处亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于眼界不起作诸行若有若无故学。应于耳鼻舌身意界亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于色界不起作诸行若有若无故学。应于声香味触法界亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于眼识界不起作诸行若有若无故学。应于耳鼻舌身意识界亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于眼触不起作诸行若有若无故学。应于耳鼻舌身意触亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于眼触为缘所生诸受不起作诸行若有若无故学。应于耳鼻舌身意触为缘所生诸受亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于地界不起作诸行若有若无故学。应于水火风空识界亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于无明不起作诸行若有若无故学。应于行识名色六处触受爱取有生老死愁叹苦忧恼亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于布施波罗蜜多不起作诸行若有若无故学。应于净戒安忍精进静虑般若波罗蜜多亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于内空不起作诸行若有若无故学。应于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于真如不起作诸行若有若无故学。应于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于苦圣谛不起作诸行若有若无故学。应于集灭道圣谛亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于四念住不起作诸行若有若无故学。应于四正断四神足五根五力七等觉支八圣道支亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于四静虑不起作诸行若有若无故学。应于四无量四无色定亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于八解脱不起作诸行若有若无故学。应于八胜处九次第定十遍处亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于一切三摩地门不起作诸行若有若无故学。应于一切陀罗尼门亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于空解脱门不起作诸行若有若无故学。应于无相无愿解脱门亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于五眼不起作诸行若有若无故学。应于六神通亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于佛十力不起作诸行若有若无故学。应于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于无忘失法不起作诸行若有若无故学。应于恒住舍性亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于一切智不起作诸行若有若无故学。应于道相智一切相智亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于预流果不起作诸行若有若无故学。应于一来不还阿罗汉果亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于独觉菩提不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于一切菩萨摩诃萨行不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应于诸佛无上正等菩提不起作诸行若有若无故学

具寿善现白佛言。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于色不起作诸行若有若无故学。云何应于受想行识亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于眼处不起作诸行若有若无故学。云何应于耳鼻舌身意处亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于色处不起作诸行若有若无故学。云何应于声香味触法处亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于眼界不起作诸行若有若无故学。云何应于耳鼻舌身意界亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于色界不起作诸行若有若无故学。云何应于声香味触法界亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于眼识界不起作诸行若有若无故学。云何应于耳鼻舌身意识界亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于眼触不起作诸行若有若无故学。云何应于耳鼻舌身意触亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于眼触为缘所生诸受不起作诸行若有若无故学。云何应于耳鼻舌身意触为缘所生诸受亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于地界不起作诸行若有若无故学。云何应于水火风空识界亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于无明不起作诸行若有若无故学。云何应于行识名色六处触受爱取有生老死愁叹苦忧恼亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于布施波罗蜜多不起作诸行若有若无故学。云何应于净戒安忍精进静虑般若波罗蜜多亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于内空不起作诸行若有若无故学。云何应于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于真如不起作诸行若有若无故学。云何应于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于苦圣谛不起作诸行若有若无故学。云何应于集灭道圣谛亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于四念住不起作诸行若有若无故学。云何应于四正断四神足五根五力七等觉支八圣道支亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于四静虑不起作诸行若有若无故学。云何应于四无量四无色定亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于八解脱不起作诸行若有若无故学。云何应于八胜处九次第定十遍处亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于一切三摩地门不起作诸行若有若无故学。云何应于一切陀罗尼门亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于空解脱门不起作诸行若有若无故学。云何应于无相无愿解脱门亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于五眼不起作诸行若有若无故学。云何应于六神通亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于佛十力不起作诸行若有若无故学。云何应于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于无忘失法不起作诸行若有若无故学。云何应于恒住舍性亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于一切智不起作诸行若有若无故学。云何应于道相智一切相智亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于预流果不起作诸行若有若无故学。云何应于一来不还阿罗汉果亦不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于独觉菩提不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于一切菩萨摩诃萨行不起作诸行若有若无故学。世尊。菩萨摩诃萨行般若波罗蜜多时。云何应于诸佛无上正等菩提不起作诸行若有若无故学

大般若波罗蜜多经卷第三百六十大般若波罗蜜多经卷第三百六十一

        三藏法师玄奘奉　诏译

    初分多问不二品第六十一之十一

佛言。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于色不起作诸行若有若无故学。应于受想行识亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于眼处不起作诸行若有若无故学。应于耳鼻舌身意处亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于色处不起作诸行若有若无故学。应于声香味触法处亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于眼界不起作诸行若有若无故学。应于耳鼻舌身意界亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于色界不起作诸行若有若无故学。应于声香味触法界亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于眼识界不起作诸行若有若无故学。应于耳鼻舌身意识界亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于眼触不起作诸行若有若无故学。应于耳鼻舌身意触亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于眼触为缘所生诸受不起作诸行若有若无故学。应于耳鼻舌身意触为缘所生诸受亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于地界不起作诸行若有若无故学。应于水火风空识界亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于无明不起作诸行若有若无故学。应于行识名色六处触受爱取有生老死愁叹苦忧恼亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于布施波罗蜜多不起作诸行若有若无故学。应于净戒安忍精进静虑般若波罗蜜多亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于内空不起作诸行若有若无故学。应于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于真如不起作诸行若有若无故学。应于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于苦圣谛不起作诸行若有若无故学。应于集灭道圣谛亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于四念住不起作诸行若有若无故学。应于四正断四神足五根五力七等觉支八圣道支亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于四静虑不起作诸行若有若无故学。应于四无量四无色定亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于八解脱不起作诸行若有若无故学。应于八胜处九次第定十遍处亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于一切三摩地门不起作诸行若有若无故学。应于一切陀罗尼门亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于空解脱门不起作诸行若有若无故学。应于无相无愿解脱门亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于五眼不起作诸行若有若无故学。应于六神通亦不起作诸行若有若无故学

善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于佛十力不起作诸行若有若无故学。应于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于无忘失法不起作诸行若有若无故学。应于恒住舍性亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于一切智不起作诸行若有若无故学。应于道相智一切相智亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于预流果不起作诸行若有若无故学。应于一来不还阿罗汉果亦不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于独觉菩提不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于一切菩萨摩诃萨行不起作诸行若有若无故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应于诸佛无上正等菩提不起作诸行若有若无故学

具寿善现白佛言。世尊。云何菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。佛言。善现。若菩萨摩诃萨行般若波罗蜜多时。应观色色相空故学。应观受想行识受想行识相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观眼处眼处相空故学。应观耳鼻舌身意处耳鼻舌身意处相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观色处色处相空故学。应观声香味触法处声香味触法处相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观眼界眼界相空故学。应观耳鼻舌身意界耳鼻舌身意界相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观色界色界相空故学。应观声香味触法界声香味触法界相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观眼识界眼识界相空故学。应观耳鼻舌身意识界耳鼻舌身意识界相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观眼触眼触相空故学。应观耳鼻舌身意触耳鼻舌身意触相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观眼触为缘所生诸受眼触为缘所生诸受相空故学。应观耳鼻舌身意触为缘所生诸受耳鼻舌身意触为缘所生诸受相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观地界地界相空故学。应观水火风空识界水火风空识界相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观无明无明相空故学。应观行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观布施波罗蜜多布施波罗蜜多相空故学。应观净戒安忍精进静虑般若波罗蜜多净戒乃至般若波罗蜜多相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观内空内空相空故学。应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空外空乃至无性自性空相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观真如真如相空故学。应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界法界乃至不思议界相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观苦圣谛苦圣谛相空故学。应观集灭道圣谛集灭道圣谛相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观四念住四念住相空故学。应观四正断四神足五根五力七等觉支八圣道支四正断乃至八圣道支相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观四静虑四静虑相空故学。应观四无量四无色定四无量四无色定相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观八解脱八解脱相空故学。应观八胜处九次第定十遍处八胜处九次第定十遍处相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观一切三摩地门一切三摩地门相空故学。应观一切陀罗尼门一切陀罗尼门相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观空解脱门空解脱门相空故学。应观无相无愿解脱门无相无愿解脱门相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观五眼五眼相空故学。应观六神通六神通相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观佛十力佛十力相空故学。应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏乃至十八佛不共法相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观无忘失法无忘失法相空故学。应观恒住舍性恒住舍性相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观一切智一切智相空故学。应观道相智一切相智道相智一切相智相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观预流果预流果相空故学。应观一来不还阿罗汉果一来不还阿罗汉果相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观独觉菩提独觉菩提相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观一切菩萨摩诃萨行一切菩萨摩诃萨行相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学。善现。菩萨摩诃萨行般若波罗蜜多时。应观诸佛无上正等菩提诸佛无上正等菩提相空故学。如是善现。菩萨摩诃萨行般若波罗蜜多时。应观诸法自相皆空故学

具寿善现白佛言。世尊。若色色相空。受想行识受想行识相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若眼处眼处相空。耳鼻舌身意处耳鼻舌身意处相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若色处。色处相空。声香味触法处声香味触法处相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若眼界眼界相空。耳鼻舌身意界耳鼻舌身意界相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若色界色界相空。声香味触法界声香味触法界相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若眼识界眼识界相空。耳鼻舌身意识界耳鼻舌身意识界相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若眼触眼触相空。耳鼻舌身意触耳鼻舌身意触相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若眼触为缘所生诸受眼触为缘所生诸受相空。耳鼻舌身意触为缘所生诸受耳鼻舌身意触为缘所生诸受相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若地界地界相空。水火风空识界水火风空识界相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若无明无明相空。行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若布施波罗蜜多布施波罗蜜多相空。净戒安忍精进静虑般若波罗蜜多净戒乃至般若波罗蜜多相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若内空内空相空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空外空乃至无性自性空相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若真如真如相空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界法界乃至不思议界相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若苦圣谛苦圣谛相空。集灭道圣谛集灭道圣谛相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若四念住四念住相空。四正断四神足五根五力七等觉支八圣道支四正断乃至八圣道支相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若四静虑四静虑相空。四无量四无色定四无量四无色定相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若八解脱八解脱相空。八胜处九次第定十遍处八胜处九次第定十遍处相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若一切三摩地门一切三摩地门相空。一切陀罗尼门一切陀罗尼门相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若空解脱门空解脱门相空。无相无愿解脱门无相无愿解脱门相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若五眼五眼相空。六神通六神通相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若佛十力佛十力相空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏乃至十八佛不共法相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若无忘失法无忘失法相空。恒住舍性恒住舍性相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若一切智一切智相空。道相智一切相智道相智一切相智相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若预流果预流果相空。一来不还阿罗汉果一来不还阿罗汉果相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若独觉菩提独觉菩提相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若一切菩萨摩诃萨行一切菩萨摩诃萨行相空。云何菩萨摩诃萨当行般若波罗蜜多。世尊。若诸佛无上正等菩提诸佛无上正等菩提相空。云何菩萨摩诃萨当行般若波罗蜜多。佛言。善现。若菩萨摩诃萨都无所行。是行般若波罗蜜多。具寿善现白佛言。世尊。何缘菩萨摩诃萨都无所行。是行般若波罗蜜多。佛言。善现。由此般若波罗蜜多不可得。菩萨摩诃萨亦不可得。行亦不可得。若能行者。若由此行若所行处皆不可得。是故善现。菩萨摩诃萨都无所行。是行般若波罗蜜多。以于其中一切戏论不可得故

具寿善现白佛言。世尊。若菩萨摩诃萨都无所行。是行般若波罗蜜多。从初修业菩萨摩诃萨云何当行般若波罗蜜多。佛言。善现。菩萨摩诃萨从初发心。应于一切法常学无所得。善现。是菩萨摩诃萨修布施时。以无所得而为方便应修布施。修净戒安忍精进静虑般若时。以无所得而为方便应修净戒乃至般若。善现。是菩萨摩诃萨住内空时。以无所得而为方便应住内空。住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空时。以无所得而为方便应住外空乃至无性自性空。善现。是菩萨摩诃萨住真如时。以无所得而为方便应住真如。住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界时。以无所得而为方便应住法界乃至不思议界。善现。是菩萨摩诃萨修四念住时。以无所得而为方便应修四念住。修四正断四神足五根五力七等觉支八圣道支时。以无所得而为方便应修四正断乃至八圣道支。善现。是菩萨摩诃萨住苦圣谛时。以无所得而为方便应住苦圣谛。住集灭道圣谛时。以无所得而为方便应住集灭道圣谛。善现。是菩萨摩诃萨修四静虑时。以无所得而为方便应修四静虑。修四无量四无色定时。以无所得而为方便应修四无量四无色定。善现。是菩萨摩诃萨修空解脱门时。以无所得而为方便应修空解脱门。修无相无愿解脱门时。以无所得而为方便应修无相无愿解脱门。善现。是菩萨摩诃萨修八解脱时。以无所得而为方便应修八解脱。修八胜处九次第定十遍处时。以无所得而为方便应修八胜处九次第定十遍处。善现。是菩萨摩诃萨修三摩地门时。以无所得而为方便应修三摩地门。修陀罗尼门时。以无所得而为方便应修陀罗尼门。善现。是菩萨摩诃萨修五眼时。以无所得而为方便应修五眼。修六神通时。以无所得而为方便应修六神通。善现。是菩萨摩诃萨修佛十力时。以无所得而为方便应修佛十力。修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法时。以无所得而为方便应修四无所畏乃至十八佛不共法。善现。是菩萨摩诃萨修无忘失法时。以无所得而为方便应修无忘失法。修恒住舍性时。以无所得而为方便应修恒住舍性。善现。是菩萨摩诃萨修一切智时。以无所得而为方便应修一切智。修道相智一切相智时。以无所得而为方便应修道相智一切相智具寿善现白佛言。世尊。齐何名有所得。齐何名无所得。佛言。善现。诸有二者名有所得。诸无二者名无所得。世尊。齐何名有二齐何名无二。善现。诸眼诸色为二诸耳诸声为二。诸鼻诸香为二诸舌诸味为二。诸身诸触为二诸意诸法为二。有色无色为二有见无见为二。有对无对为二有漏无漏为二。有为无为为二世间出世间为二。生死涅槃为二异生法异生为二。预流法预流为二一来法一来为二。不还法不还为二阿罗汉法阿罗汉为二。独觉菩提独觉为二。菩萨摩诃萨行菩萨摩诃萨为二。诸佛无上正等菩提诸佛为二。如是一切有戏论者皆名有二。善现。非眼非色为无二非耳非声为无二。非鼻非香为无二非舌非味为无二。非身非触为无二非意非法为无二。非有色非无色为无二非有见非无见为无二。非有对非无对为无二非有漏非无漏为无二。非有为非无为为无二非世间非出世间为无二。非生死非涅槃为无二非异生法非异生为无二。非预流法非预流为无二非一来法非一来为无二。非不还法非不还为无二非阿罗汉法非阿罗汉为无二。非独觉菩提非独觉为无二。非菩萨摩诃萨行非菩萨摩诃萨为无二。非诸佛无上正等菩提非诸佛为无二。如是一切离戏论者皆名无二

具寿善现白佛言。世尊。为由有所得故无所得。为由无所得故无所得。佛言。善现。非由有所得故无所得。亦非由无所得故无所得。然有所得无所得平等性是名无所得。如是善现。菩萨摩诃萨于有所得无所得平等性中应勤修学。善现。菩萨摩诃萨如是学时。名学般若波罗蜜多无所得义离诸过失。具寿善现白佛言。世尊。若菩萨摩诃萨行般若波罗蜜多时。不著有所得。不着无所得。是菩萨摩诃萨修行般若波罗蜜多。云何从一地至一地渐次圆满。若无从一地至一地渐次圆满。云何当得所求无上正等菩提。佛言。善现。菩萨摩诃萨行般若波罗蜜多时。非住有所得中修行般若波罗蜜多。能从一地至一地渐次圆满。证得无上正等菩提。亦非住无所得中修行般若波罗蜜多。能从一地至一地渐次圆满。证得无上正等菩提。何以故。善现。般若波罗蜜多无所得故。无上正等菩提无所得故。能行般若波罗蜜多者行处行时无所得故。此无所得法亦无所得故。善现。菩萨摩诃萨应当如是修行般若波罗蜜多具寿善现白佛言。世尊。若般若波罗蜜多不可得。无上正等菩提不可得。能行般若波罗蜜多者行处行时亦不可得。云何菩萨摩诃萨修行般若波罗蜜多时。于一切法常乐决择。谓此是色。此是受想行识。此是眼处。此是耳鼻舌身意处。此是色处。此是声香味触法处。此是眼界。此是耳鼻舌身意界。此是色界。此是声香味触法界。此是眼识界。此是耳鼻舌身意识界。此是眼触。此是耳鼻舌身意触。此是眼触为缘所生诸受。此是耳鼻舌身意触为缘所生诸受。此是地界。此是水火风空识界。此是无明。此是行识名色六处触受爱取有生老死愁叹苦忧恼。此是布施波罗蜜多。此是净戒安忍精进静虑般若波罗蜜多。此是内空。此是外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。此是真如。此是法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。此是四念住。此是四正断四神足五根五力七等觉支八圣道支。此是苦圣谛。此是集灭道圣谛。此是四静虑。此是四无量四无色定。此是空解脱门。此是无相无愿解脱门。此是八解脱。此是八胜处九次第定十遍处。此是三摩地门。此是陀罗尼门。此是五眼。此是六神通。此是佛十力。此是四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。此是无忘失法。此是恒住舍性。此是一切智。此是道相智一切相智。此是预流果。此是一来不还阿罗汉果。此是独觉菩提。此是一切菩萨摩诃萨行。此是诸佛无上正等菩提

大般若波罗蜜多经卷第三百六十一大般若波罗蜜多经卷第三百六十二

        三藏法师玄奘奉　诏译

    初分多问不二品第六十一之十二

佛言。善现。菩萨摩诃萨修行般若波罗蜜多时。虽于诸法常乐决择。而不得色。亦不得受想行识。不得眼处。亦不得耳鼻舌身意处。不得色处。亦不得声香味触法处。不得眼界。亦不得耳鼻舌身意界。不得色界。亦不得声香味触法界。不得眼识界。亦不得耳鼻舌身意识界。不得眼触。亦不得耳鼻舌身意触。不得眼触为缘所生诸受。亦不得耳鼻舌身意触为缘所生诸受。不得地界。亦不得水火风空识界。不得无明。亦不得行识名色六处触受爱取有生老死愁叹苦忧恼。不得布施波罗蜜多。亦不得净戒安忍精进静虑般若波罗蜜多。不得内空。亦不得外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不得真如。亦不得法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。不得四念住。亦不得四正断四神足五根五力七等觉支八圣道支。不得苦圣谛。亦不得集灭道圣谛。不得四静虑。亦不得四无量四无色定。不得空解脱门。亦不得无相无愿解脱门。不得八解脱。亦不得八胜处九次第定十遍处。不得三摩地门。亦不得陀罗尼门。不得五眼。亦不得六神通。不得佛十力。亦不得四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不得无忘失法。亦不得恒住舍性。不得一切智。亦不得道相智一切相智。不得预流果。亦不得一来不还阿罗汉果。不得独觉菩提。不得一切菩萨摩诃萨行。不得诸佛无上正等菩提

具寿善现白佛言。世尊。菩萨摩诃萨行般若波罗蜜多时。若不得色。亦不得受想行识。若不得眼处。亦不得耳鼻舌身意处。若不得色处。亦不得声香味触法处。若不得眼界。亦不得耳鼻舌身意界。若不得色界。亦不得声香味触法界。若不得眼识界。亦不得耳鼻舌身意识界。若不得眼触。亦不得耳鼻舌身意触。若不得眼触为缘所生诸受。亦不得耳鼻舌身意触为缘所生诸受。若不得地界。亦不得水火风空识界。若不得无明。亦不得行识名色六处触受爱取有生老死愁叹苦忧恼。若不得布施波罗蜜多。亦不得净戒安忍精进静虑般若波罗蜜多。若不得内空。亦不得外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若不得真如。亦不得法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。若不得四念住。亦不得四正断四神足五根五力七等觉支八圣道支。若不得苦圣谛。亦不得集灭道圣谛。若不得四静虑。亦不得四无量四无色定。若不得空解脱门。亦不得无相无愿解脱门。若不得八解脱。亦不得八胜处九次第定十遍处。若不得三摩地门。亦不得陀罗尼门。若不得五眼。亦不得六神通。若不得佛十力。亦不得四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若不得无忘失法。亦不得恒住舍性。若不得一切智。亦不得道相智一切相智。若不得预流果。亦不得一来不还阿罗汉果。若不得独觉菩提。若不得一切菩萨摩诃萨行。若不得诸佛无上正等菩提。云何能圆满布施净戒安忍精进静虑般若波罗蜜多。若不能圆满布施净戒安忍精进静虑般若波罗蜜多。云何能入菩萨摩诃萨正性离生位。若不能入菩萨摩诃萨正性离生位。云何能严净佛土。若不能严净佛土。云何能成熟有情。若不能成熟有情。云何能得一切智智。若不能得一切智智。云何能转正法轮作诸佛事。若不能转正法轮作诸佛事。云何能解脱无量百千俱胝那庾多诸有情类生死众苦。及令证得常乐涅槃

佛言。善现。菩萨摩诃萨不为色故修行般若波罗蜜多。亦不为受想行识故修行般若波罗蜜多。善现。菩萨摩诃萨不为眼处故修行般若波罗蜜多。亦不为耳鼻舌身意处故修行般若波罗蜜多。善现。菩萨摩诃萨不为色处故修行般若波罗蜜多。亦不为声香味触法处故。修行般若波罗蜜多。善现。菩萨摩诃萨。不为眼界故修行般若波罗蜜多。亦不为耳鼻舌身意界故修行般若波罗蜜多。善现。菩萨摩诃萨不为色界故修行般若波罗蜜多。亦不为声香味触法界故修行般若波罗蜜多。善现。菩萨摩诃萨不为眼识界故修行般若波罗蜜多。亦不为耳鼻舌身意识界故修行般若波罗蜜多。善现。菩萨摩诃萨不为眼触故修行般若波罗蜜多。亦不为耳鼻舌身意触故修行般若波罗蜜多。善现。菩萨摩诃萨不为眼触为缘所生诸受故修行般若波罗蜜多。亦不为耳鼻舌身意触为缘所生诸受故修行般若波罗蜜多。善现。菩萨摩诃萨不为地界故修行般若波罗蜜多。亦不为水火风空识界故修行般若波罗蜜多。善现。菩萨摩诃萨不为无明故修行般若波罗蜜多。亦不为行识名色六处触受爱取有生老死愁叹苦忧恼故修行般若波罗蜜多。善现。菩萨摩诃萨不为布施波罗蜜多故修行般若波罗蜜多。亦不为净戒安忍精进静虑般若波罗蜜多故修行般若波罗蜜多。善现。菩萨摩诃萨不为内空故修行般若波罗蜜多。亦不为外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空故修行般若波罗蜜多。善现。菩萨摩诃萨不为真如故修行般若波罗蜜多。亦不为法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界故修行般若波罗蜜多。善现。菩萨摩诃萨不为四念住故修行般若波罗蜜多。亦不为四正断四神足五根五力七等觉支八圣道支故修行般若波罗蜜多。善现。菩萨摩诃萨不为苦圣谛故修行般若波罗蜜多。亦不为集灭道圣谛故修行般若波罗蜜多。善现。菩萨摩诃萨不为四静虑故修行般若波罗蜜多。亦不为四无量四无色定故修行般若波罗蜜多。善现。菩萨摩诃萨不为空解脱门故修行般若波罗蜜多。亦不为无相无愿解脱门故修行般若波罗蜜多。善现。菩萨摩诃萨不为八解脱故修行般若波罗蜜多。亦不为八胜处九次第定十遍处故修行般若波罗蜜多。善现。菩萨摩诃萨不为三摩地门故修行般若波罗蜜多。亦不为陀罗尼门故修行般若波罗蜜多。善现。菩萨摩诃萨不为五眼故修行般若波罗蜜多。亦不为六神通故修行般若波罗蜜多。善现。菩萨摩诃萨不为佛十力故修行般若波罗蜜多。亦不为四无所畏四无碍解大慈大悲大喜大舍十八佛不共法故修行般若波罗蜜多。善现。菩萨摩诃萨不为无忘失法故修行般若波罗蜜多。亦不为恒住舍性故修行般若波罗蜜多。善现。菩萨摩诃萨不为一切智故修行般若波罗蜜多。亦不为道相智一切相智故修行般若波罗蜜多。善现。菩萨摩诃萨不为预流果故修行般若波罗蜜多。亦不为一来不还阿罗汉果故修行般若波罗蜜多。善现。菩萨摩诃萨不为独觉菩提故修行般若波罗蜜多。善现。菩萨摩诃萨不为一切菩萨摩诃萨行故修行般若波罗蜜多。善现。菩萨摩诃萨不为诸佛无上正等菩提故修行般若波罗蜜多。具寿善现白佛言。世尊。菩萨摩诃萨为何事故修行般若波罗蜜多。佛言。善现。菩萨摩诃萨无所为故修行般若波罗蜜多。所以者何。善现。一切法无所为无所作。般若波罗蜜多亦无所为无所作。无上正等菩提亦无所为无所作。菩萨摩诃萨亦无所为无所作。如是善现。菩萨摩诃萨应以无所为无所作而为方便修行般若波罗蜜多

具寿善现白佛言。世尊。若一切法皆无所为无所作。不应安立三乘差别。谓声闻乘若独觉乘。若无上乘。佛言。善现。非无所为无所作法安立可得。要有所为有所作法安立可得。所以者何。善现。有诸愚夫无闻异生。执着色。亦执着受想行识。执着眼处。亦执着耳鼻舌身意处。执着色处。亦执着声香味触法处。执着眼界。亦执着耳鼻舌身意界。执着色界。亦执着声香味触法界。执着眼识界。亦执着耳鼻舌身意识界。执着眼触。亦执着耳鼻舌身意触。执着眼触为缘所生诸受。亦执着耳鼻舌身意触为缘所生诸受。执着地界。亦执着水火风空识界。执着无明。亦执着行识名色六处触受爱取有生老死愁叹苦忧恼。执着布施波罗蜜多。亦执着净戒安忍精进静虑般若波罗蜜多。执着内空。亦执着外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。执着真如。亦执着法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。执着四念住。亦执着四正断四神足五根五力七等觉支八圣道支。执着苦圣谛。亦执着集灭道圣谛。执着四静虑。亦执着四无量四无色定。执着空解脱门。亦执着无相无愿解脱门。执着八解脱。亦执着八胜处九次第定十遍处。执着三摩地门。亦执着陀罗尼门。执着五眼。亦执着六神通。执着佛十力。亦执着四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。执着无忘失法。亦执着恒住舍性。执着一切智。亦执着道相智一切相智。执着预流果。亦执着一来不还阿罗汉果。执着独觉菩提。执着一切菩萨摩诃萨行。执着诸佛无上正等菩提

善现。是诸愚夫无闻异生。由执着故。念色得色。念受想行识得受想行识。念眼处得眼处。念耳鼻舌身意处得耳鼻舌身意处。念色处得色处。念声香味触法处得声香味触法处。念眼界得眼界。念耳鼻舌身意界得耳鼻舌身意界。念色界得色界。念声香味触法界得声香味触法界。念眼识界得眼识界。念耳鼻舌身意识界得耳鼻舌身意识界。念眼触得眼触。念耳鼻舌身意触得耳鼻舌身意触。念眼触为缘所生诸受得眼触为缘所生诸受。念耳鼻舌身意触为缘所生诸受得耳鼻舌身意触为缘所生诸受。念地界得地界。念水火风空识界得水火风空识界。念无明得无明。念行识名色六处触受爱取有生老死愁叹苦忧恼得行乃至老死愁叹苦忧恼。念布施波罗蜜多得布施波罗蜜多。念净戒安忍精进静虑般若波罗蜜多得净戒乃至般若波罗蜜多。念内空得内空。念外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空得外空乃至无性自性空。念真如得真如。念法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界得法界乃至不思议界。念苦圣谛得苦圣谛。念集灭道圣谛得集灭道圣谛。念四念住得四念住。念四正断四神足五根五力七等觉支八圣道支得四正断乃至八圣道支。念四静虑得四静虑。念四无量四无色定得四无量四无色定。念八解脱得八解脱。念八胜处九次第定十遍处得八胜处九次第定十遍处。念一切三摩地门得一切三摩地门。念一切陀罗尼门得一切陀罗尼门。念空解脱门得空解脱门。念无相无愿解脱门得无相无愿解脱门。念五眼得五眼。念六神通得六神通。念佛十力得佛十力。念四无所畏四无碍解大慈大悲大喜大舍十八佛不共法得四无所畏乃至十八佛不共法。念无忘失法得无忘失法。念恒住舍性得恒住舍性。念一切智得一切智。念道相智一切相智得道相智一切相智。念预流果得预流果。念一来不还阿罗汉果得一来不还阿罗汉果。念独觉菩提得独觉菩提。念一切菩萨摩诃萨行得一切菩萨摩诃萨行。念诸佛无上正等菩提得诸佛无上正等菩提善现。是诸愚夫无闻异生作如是念。色实可得。受想行识亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。眼处实可得。耳鼻舌身意处亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。色处实可得。声香味触法处亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。眼界实可得。耳鼻舌身意界亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。色界实可得。声香味触法界亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。眼识界实可得。耳鼻舌身意识界亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。眼触实可得。耳鼻舌身意触亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。眼触为缘所生诸受实可得。耳鼻舌身意触为缘所生诸受亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。地界实可得。水火风空识界亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。无明实可得。行识名色六处触受爱取有生老死愁叹苦忧恼亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。布施波罗蜜多实可得。净戒安忍精进静虑般若波罗蜜多亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。内空实可得。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。真如实可得。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。苦圣谛实可得。集灭道圣谛亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。四念住实可得。四正断四神足五根五力七等觉支八圣道支亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。四静虑实可得。四无量四无色定亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。八解脱实可得。八胜处九次第定十遍处亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。一切三摩地门实可得。一切陀罗尼门亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。空解脱门实可得。无相无愿解脱门亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。五眼实可得。六神通亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。佛十力实可得。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。无忘失法实可得。恒住舍性亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。一切智实可得。道相智一切相智亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。预流果实可得。一来不还阿罗汉果亦实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。独觉菩提实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃。一切菩萨摩诃萨行实可得。我当决定证得无上正等菩提。脱诸有情生死众苦令获究竟常乐涅槃。诸佛无上正等菩提实可得。我当决定证得无上正等菩提。脱诸有情生死众苦。令获究竟常乐涅槃

善现。是诸愚夫无闻异生。颠倒因缘作如是念则为谤佛。何以故。善现。佛以五眼求色尚不可得。求受想行识亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求眼处尚不可得。求耳鼻舌身意处亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求色处尚不可得。求声香味触法处亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求眼界尚不可得。求耳鼻舌身意界亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求色界尚不可得。求声香味触法界亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求眼识界尚不可得。求耳鼻舌身意识界亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求眼触尚不可得。求耳鼻舌身意触亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求眼触为缘所生诸受尚不可得。求耳鼻舌身意触为缘所生诸受亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求地界尚不可得。求水火风空识界亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求无明尚不可得。求行识名色六处触受爱取有生老死愁叹苦忧恼亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求布施波罗蜜多尚不可得。求净戒安忍精进静虑般若波罗蜜多亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求内空尚不可得。求外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求真如尚不可得。求法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求苦圣谛尚不可得。求集灭道圣谛亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求四念住尚不可得。求四正断四神足五根五力七等觉支八圣道支亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求四静虑尚不可得。求四无量四无色定亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求八解脱尚不可得。求八胜处九次第定十遍处亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求一切三摩地门尚不可得。求一切陀罗尼门亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求空解脱门尚不可得。求无相无愿解脱门亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求五眼尚不可得。求六神通亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求佛十力尚不可得。求四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求无忘失法尚不可得。求恒住舍性亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求一切智尚不可得。求道相智一切相智亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求预流果尚不可得。求一来不还阿罗汉果亦尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求独觉菩提尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求一切菩萨摩诃萨行尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处。善现。佛以五眼求诸佛无上正等菩提尚不可得。若有决定当得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。无有是处

具寿善现白佛言。世尊。若诸如来应正等觉。皆以五眼求色不可得。求受想行识亦不可得。求眼处不可得。求耳鼻舌身意处亦不可得。求色处不可得。求声香味触法处亦不可得。求眼界不可得。求耳鼻舌身意界亦不可得。求色界不可得。求声香味触法界亦不可得。求眼识界不可得。求耳鼻舌身意识界亦不可得。求眼触不可得。求耳鼻舌身意触亦不可得。求眼触为缘所生诸受不可得。求耳鼻舌身意触为缘所生诸受亦不可得。求地界不可得。求水火风空识界亦不可得。求无明不可得。求行识名色六处触受爱取有生老死愁叹苦忧恼亦不可得。求布施波罗蜜多不可得。求净戒安忍精进静虑般若波罗蜜多亦不可得。求内空不可得。求外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦不可得。求真如不可得。求法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦不可得。求四念住不可得。求四正断四神足五根五力七等觉支八圣道支亦不可得。求苦圣谛不可得。求集灭道圣谛亦不可得。求四静虑不可得。求四无量四无色定亦不可得。求空解脱门不可得。求无相无愿解脱门亦不可得。求八解脱不可得。求八胜处九次第定十遍处亦不可得。求三摩地门不可得。求陀罗尼门亦不可得。求五眼不可得。求六神通亦不可得。求佛十力不可得。求四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦不可得。求无忘失法不可得。求恒住舍性亦不可得。求一切智不可得。求道相智一切相智亦不可得。求预流果不可得。求一来不还阿罗汉果亦不可得。求独觉菩提不可得。求一切菩萨摩诃萨行亦不可得。求诸佛无上正等菩提不可得故。诸有情类亦不可得。则定无有证得无上正等菩提及脱有情生死众苦。令获究竟常乐涅槃。云何世尊。证得无上正等菩提。安立有情三聚差别。谓正性定聚。邪性定聚。及不定聚。佛言。善现。我以五眼如实观察。决定无我能证无上正等菩提安立有情三聚差别。谓正性定聚。邪性定聚。及不定聚。然诸有情愚痴颠倒。于非实法起实法想。于非实有情起实有情想。我为遣除彼虚妄执。依世俗说不依胜义

大般若波罗蜜多经卷第三百六十二大般若波罗蜜多经卷第三百六十三

        三藏法师玄奘奉　诏译

    初分多问不二品第六十一之十三

具寿善现复白佛言。世尊。为住胜义证得无上正等菩提耶。不也善现。世尊。为住颠倒证得无上正等菩提耶。不也善现。世尊。若不住胜义证得无上正等菩提。亦不住颠倒证得无上正等菩提者。将无。世尊。不证得无上正等菩提耶。不也善现。我虽证得无上正等菩提。然不住有为界。亦不住无为界。善现。如诸如来所变化者。虽不住有为界。亦不住无为界。然有去来坐立等事。善现。是所化者。若行布施波罗蜜多。亦行净戒安忍精进静虑般若波罗蜜多。是所化者。若住内空。亦住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是所化者。若住真如。亦住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是所化者。若修四念住。亦修四正断四神足五根五力七等觉支八圣道支。是所化者。若住苦圣谛。亦住集灭道圣谛。是所化者。若修四静虑。亦修四无量四无色定。是所化者。若修八解脱。亦修八胜处九次第定十遍处。是所化者。若修一切三摩地门。亦修一切陀罗尼门。是所化者。若修空解脱门。亦修无相无愿解脱门。是所化者。若修五眼。亦修六神通。是所化者。若修佛十力。亦修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是所化者。若修无忘失法。亦修恒住舍性。是所化者。若修一切智。亦修道相智一切相智。是所化者。若证无上正等菩提。转妙法轮。作诸佛事。是所化者。复转化作无量有情。于中建立正性定等三聚差别。善现。于汝意云何是诸如来所变化者。为实有去来乃至行住。修证无上正等菩提。转妙法轮。作诸佛事。安立三聚有情别不。善现白言。不也世尊。不也善逝。佛言。善现。如来亦尔。知一切法皆如变化。说一切法皆如变化。虽有所作而无真实。虽度有情而无所度。如所化者度化有情。如是善现。菩萨摩诃萨修行般若波罗蜜多。应如诸佛所变化者虽有所为。而无执着。具寿善现白佛言。世尊。若一切法皆如变化。如来亦尔。佛与化人有何差别。佛言。善现。佛与化人及一切法等无差别。何以故。善现。佛所作业佛所化人亦能作故。善现白言。设无有佛佛所化人能作业不。佛言。能作。善现白言。其事云何。佛言。善现。如过去世有一如来应正等觉名善寂慧。自应度者皆已度讫。时无菩萨堪受佛记。遂化作一佛令住世间。自入无余依大涅槃界。时彼化佛于半劫中作诸佛事。过半劫已。授一菩萨摩诃萨记现入涅槃。尔时天人阿素洛等。皆谓彼佛今入涅槃。然化佛身实无起灭。如是善现。菩萨摩诃萨修行般若波罗蜜多。应信诸法皆如变化。具寿善现白佛言。世尊。若如来身与化无异。云何能作真净福田。若诸有情为解脱故。于如来所恭敬供养。其福无尽。乃至最后入无余依般涅槃界。如是若有为解脱故供养化佛。所获福聚亦应无尽。乃至最后入无余依般涅槃界。佛言。善现。如如来身由法性故。能与天人阿素洛等作净福田。化佛亦尔。由法性故。能与天人阿素洛等作净福田。如如来身受他供养。令彼施主穷生死际其福无尽。如是化佛受他供养。亦令施主穷生死际其福无尽。善现。且置供养如来及与化佛所获福聚。若善男子善女人等。于如来所。起慈敬心思惟忆念。是善男子善女人等。善根无尽。乃至最后作苦边际。善现。复置以慈敬心忆念如来所获福聚。若善男子善女人等为供养佛。下至一花用散虚空。是善男子善女人等。善根无尽。乃至最后作苦边际。善现。复置为供养佛。下至一花用散虚空所获福聚。若善男子善女人等。下至一称南谟佛陀。是善男子善女人等。善根无尽。乃至最后作苦边际。如是善现。于如来所恭敬供养。获如是等大功德利其量难测。是故善现。当知如来与化佛身等无差别。诸法法性为定量故

如是善现。菩萨摩诃萨应以诸法法性而为定量。修行般若波罗蜜多。善巧方便入诸法法性。已而于诸法不坏法性。谓不分别。此是般若波罗蜜多。此是般若波罗蜜多法性。此是静虑精进安忍净戒布施波罗蜜多。此是静虑乃至布施波罗蜜多法性。此是内空。此是内空法性。此是外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。此是外空乃至无性自性空法性。此是真如。此是真如法性。此是法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。此是法界乃至不思议界法性。此是四念住。此是四念住法性。此是四正断四神足五根五力七等觉支八圣道支。此是四正断乃至八圣道支法性。此是苦圣谛。此是苦圣谛法性。此是集灭道圣谛。此是集灭道圣谛法性。此是四静虑。此是四静虑法性。此是四无量四无色定。此是四无量四无色定法性。此是八解脱。此是八解脱法性。此是八胜处九次第定十遍处。此是八胜处九次第定十遍处法性。此是一切三摩地门。此是一切三摩地门法性。此是一切陀罗尼门。此是一切陀罗尼门法性。此是空解脱门。此是空解脱门法性。此是无相无愿解脱门。此是无相无愿解脱门法性。此是五眼。此是五眼法性。此是六神通。此是六神通法性。此是佛十力。此是佛十力法性。此是四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。此是四无所畏乃至十八佛不共法法性。此是无忘失法。此是无忘失法法性。此是恒住舍性。此是恒住舍性法性。此是一切智。此是一切智法性。此是道相智一切相智。此是道相智一切相智法性。此是预流果。此是预流果法性。此是一来不还阿罗汉果。此是一来不还阿罗汉果法性。此是独觉菩提。此是独觉菩提法性。此是一切菩萨摩诃萨行。此是一切菩萨摩诃萨行法性。此是诸佛无上正等菩提。此是诸佛无上正等菩提法性。善现。菩萨摩诃萨修行般若波罗蜜多。不应如是分别诸法法性差别而坏法性。具寿善现白佛言。世尊。若菩萨摩诃萨不应坏诸法法性。云何如来自坏诸法法性。谓佛常说。此是色。此是受想行识。此是眼处。此是耳鼻舌身意处。此是色处。此是声香味触法处。此是眼界。此是耳鼻舌身意界。此是色界。此是声香味触法界。此是眼识界。此是耳鼻舌身意识界。此是眼触。此是耳鼻舌身意触。此是眼触为缘所生诸受。此是耳鼻舌身意触为缘所生诸受。此是地界。此是水火风空识界。此是无明。此是行识名色六处触受爱取有生老死愁叹苦忧恼。此是内法。此是外法。此是善法。此是非善法。此是有漏法。此是无漏法。此是世间法。此是出世间法。此是共法。此是不共法。此是有诤法。此是无诤法。此是有为法。此是无为法。佛既曾说如是等法。将无自坏诸法法性。佛言善现。我不自坏诸法法性。但以名相方便假说诸法法性。令诸有情而得悟入诸法法性无差别理。是故善现。我曾不坏诸法法性。具寿善现白佛言。世尊。若佛但以名相宣说诸法法性。令诸有情而得悟入。云何佛于无名无相法。以名相说令他悟入耶。佛言善现。我随世俗假立名相方便。宣说诸法法性而无执着。善现。如诸愚夫闻说苦等。执著名相不知假说。非诸如来及佛弟子闻说苦等执著名相。然如实知随世俗说无有真实诸法名相。善现。若诸圣者于名著名。于相着相。如是亦应于空着空。于无相着无相。于无愿着无愿。于真如着真如。于实际着实际。于法界着法界。于无为着无为。善现。是一切法但有假名但有假相而无真实。圣者于中亦不住着但假名相。如是善现。菩萨摩诃萨住一切法。但假名相。应行般若波罗蜜多。而于其中不应住着

具寿善现白佛言。世尊。若一切法但有名相。菩萨摩诃萨为何事故发菩提心。既发心已受诸勤苦行菩萨行修行布施波罗蜜多。修行净戒安忍精进静虑般若波罗蜜多。安住内空。安住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。安住真如。安住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。修行四念住。修行四正断四神足五根五力七等觉支八圣道支。安住苦圣谛。安住集灭道圣谛。修行四静虑。修行四无量四无色定。修行八解脱。修行八胜处九次第定十遍处。修行一切三摩地门。修行一切陀罗尼门。修行空解脱门。修行无相无愿解脱门。修行五眼。修行六神通。修行佛十力。修行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。修行无忘失法。修行恒住舍性。修行一切智。修行道相智一切相智皆令圆满。佛言善现。如汝所说。若一切法但有名相。菩萨摩诃萨为何事故发菩提心行菩萨行者。善现。以一切法但有名相。如是名相但假施设名相性空。诸有情类颠倒执着。流转生死不得解脱。是故菩萨摩诃萨发菩提心行菩萨行。渐次证得一切相智。转正法轮以三乘法度脱有情。令出生死入无余依般涅槃界。而诸名相无生无灭。亦无住异施设可得

尔时具寿善现白佛言。世尊。佛说一切相智为一切相智耶。佛言善现。我说一切相智为一切相智。具寿善现复白佛言。世尊。如来常说一切智道相智一切相智。如是三智其相云何有何差别。佛言善现。一切智者是共声闻及独觉智。道相智者是共菩萨摩诃萨智。一切相智者。是诸如来应正等觉不共妙智。具寿善现复白佛言。世尊。何缘一切智是共声闻及独觉智。佛言善现。一切智者。谓五蕴十二处十八界等。声闻独觉亦能了知。而不能知一切道相及一切法一切种相。具寿善现复白佛言。世尊。何缘道相智是共菩萨摩诃萨智。佛言善现。诸菩萨摩诃萨应学遍知一切道相。谓声闻道相。独觉道相。菩萨道相。如来道相。诸菩萨摩诃萨于此诸道常应修学令速圆满。虽令此道作所应作。而不令其证于实际。具寿善现复白佛言。世尊。菩萨摩诃萨修如来道得圆满已。岂于实际不作证耶。佛言善现。诸菩萨摩诃萨若未圆满严净佛土成熟有情修诸大愿。犹于实际未应作证。若已圆满严净佛土成熟有情修诸大愿。于其实际乃应作证。世尊。菩萨摩诃萨为住于道证实际耶。不也善现。世尊。菩萨摩诃萨为住非道证实际耶。不也善现。世尊。菩萨摩诃萨为住道非道证实际耶。不也善现。世尊。菩萨摩诃萨为住非道非非道证实际耶。不也善现。具寿善现白佛言。世尊。若尔菩萨摩诃萨为何所住而证实际。佛告善现。于意云何。汝为住道得尽诸漏心解脱耶。不也世尊。善现。汝为住非道得尽诸漏心解脱耶。不也世尊。善现。汝为住道非道得尽诸漏心解脱耶。不也世尊。善现。汝为住非道非非道得尽诸漏心解脱耶。不也世尊。非我有住得尽诸漏心永解脱。然我尽漏心得解脱都无所住。佛言善现。菩萨摩诃萨亦复如是。修行般若波罗蜜多。都无所住而证实际。具寿善现复白佛言。世尊。何缘一切相智名一切相智耶。佛言善现。知一切法皆同一相。谓寂灭相。是故名为一切相智。复次善现。诸行状相能表诸法。如来如实能遍觉知。是故说名一切相智。具寿善现白佛言。世尊。若一切智若道相智若一切相智。如是三智诸烦恼断有差别不。有有余断无余断不。佛言善现。非诸烦恼断有差别。然诸如来应正等觉一切烦恼习气相续皆已永断。声闻独觉习气相续犹未永断。世尊。诸烦恼断得无为不。如是善现。世尊。声闻独觉不得无为。烦恼断不。不也善现。世尊。无为法中有差别不。不也善现。世尊。若无为法无差别者。佛何故说一切如来应正等觉习气相续皆已永断。声闻独觉习气相续犹未永断。善现。习气相续实非烦恼。然诸声闻及诸独觉烦恼已断。犹有少分似贪嗔痴身语意转。即说此为习气相续。此在愚夫异生相续能引无义。非在声闻独觉相续能引无义。如是一切习气相续诸佛永无

尔时具寿善现白佛言。世尊。道与涅槃俱无自性。佛何故说此是预流。此是一来。此是不还。此是阿罗汉。此是独觉。此是菩萨摩诃萨。此是如来应正等觉。佛言善现。若预流。若一来。若不还。若阿罗汉。若独觉。若菩萨摩诃萨。若诸如来应正等觉。如是一切无为所显。世尊。无为法中实有预流乃至如来应正等觉差别义不。不也善现。世尊。若尔何故佛说预流乃至如来应正等觉一切皆是无为所显。善现。我依世俗言说显示。不依胜义非胜义中可有显示。何以故。善现。非胜义中有语言路。或分别慧。或复二种。然彼彼边断。立彼彼后际。具寿善现白佛言。世尊。既一切法自相皆空。前际尚无况有后际。如何可立有后际耶。佛言善现。如是如是如汝所说。诸所有法自相皆空。前际尚无况有后际。立后际有定无是处。然诸有情不能解了诸所有法自相皆空。为饶益彼方便为说。此是前际此是后际。然一切法自相空中。前际后际俱不可得。如是善现。菩萨摩诃萨达一切法自相空已。应行般若波罗蜜多。善现。若菩萨摩诃萨达一切法自相皆空。修行般若波罗蜜多。于诸法中无所执着。谓不执着内法外法善法非善法世间法出世间法有漏法无漏法有为法无为法若声闻法若独觉法若菩萨法若如来法。如是一切皆不执着

具寿善现白佛言。世尊。如来常说般若波罗蜜多。般若波罗蜜多以何义故名为般若波罗蜜多。佛言善现。如是般若波罗蜜多。到一切法究竟彼岸故名般若波罗蜜多。复次善现。由此般若波罗蜜多。一切声闻独觉菩萨及诸如来应正等觉能到彼岸故。名般若波罗蜜多。复次善现。一切如来应正等觉及诸菩萨摩诃萨众。用是般若波罗蜜多。依胜义理分析诸法。如析诸色至极微量。犹不见有少实可得故。名般若波罗蜜多。复次善现。于此般若波罗蜜多。包含真如实际法界故名般若波罗蜜多。复次善现。非此般若波罗蜜多有少分法若合若散。若有色若无色。若有见若无见。若有对若无对。若有漏若无漏。若有为若无为。所以者何。善现。如是般若波罗蜜多。无色无见无对一相。所谓无相故名般若波罗蜜多。复次善现。如是般若波罗蜜多能生一切殊胜善法。能发一切智慧辩才。能引一切世出世乐故名般若波罗蜜多。复次善现。如是般若波罗蜜多甚深坚实不可动坏。若菩萨摩诃萨行是般若波罗蜜多。一切恶魔及彼眷属声闻独觉外道梵志恶友怨仇皆不能坏。何以故。善现。由此般若波罗蜜多。辩一切法自相皆空诸恶魔等皆不可得故。名般若波罗蜜多。善现。诸菩萨摩诃萨应如实行如是般若波罗蜜多甚深义趣

复次善现。若菩萨摩诃萨欲行般若波罗蜜多甚深义趣。应行无常义苦义空义无我义。应行苦智义集智义灭智义道智义。应行法智义类智义世俗智义他心智义。应行尽智义无生智义如说智义。善现。诸菩萨摩诃萨为行般若波罗蜜多甚深义趣。应行般若波罗蜜多。具寿善现白佛言。世尊。此甚深般若波罗蜜多中义与非义俱不可得。云何菩萨摩诃萨为行般若波罗蜜多甚深义趣。应行般若波罗蜜多。佛言善现。菩萨摩诃萨为行般若波罗蜜多甚深义趣。应作是念。我不应行贪欲义非义。我不应行嗔恚义非义。我不应行愚痴义非义。我不应行邪见义非义。我不应行邪定义非义。我不应行诸恶见趣义非义。所以者何。善现。贪欲嗔恚愚痴邪见邪定见趣。真如实际。不与诸法为义非义。复次善现。菩萨摩诃萨为行般若波罗蜜多甚深义趣。应作是念。我不应行色义非义。我不应行受想行识义非义。我不应行眼处义非义。我不应行耳鼻舌身意处义非义。我不应行色处义非义。我不应行声香味触法处义非义。我不应行眼界义非义。我不应行耳鼻舌身意界义非义。我不应行色界义非义。我不应行声香味触法界义非义。我不应行眼识界义非义。我不应行耳鼻舌身意识界义非义。我不应行眼触义非义。我不应行耳鼻舌身意触义非义。我不应行眼触为缘所生诸受义非义。我不应行耳鼻舌身意触为缘所生诸受义非义。我不应行地界义非义。我不应行水火风空识界义非义。我不应行无明义非义。我不应行行识名色六处触受爱取有生老死愁叹苦忧恼义非义。我不应行布施波罗蜜多义非义。我不应行净戒安忍精进静虑般若波罗蜜多义非义。我不应行内空义非义。我不应行外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空义非义。我不应行真如义非义。我不应行法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界义非义。我不应行四念住义非义。我不应行四正断四神足五根五力七等觉支八圣道支义非义。我不应行苦圣谛义非义。我不应行集灭道圣谛义非义。我不应行四静虑义非义。我不应行四无量四无色定义非义。我不应行八解脱义非义。我不应行八胜处九次第定十遍处义非义。我不应行一切三摩地门义非义。我不应行一切陀罗尼门义非义。我不应行空解脱门义非义。我不应行无相无愿解脱门义非义。我不应行五眼义非义。我不应行六神通义非义。我不应行佛十力义非义。我不应行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法义非义。我不应行无忘失法义非义。我不应行恒住舍性义非义。我不应行一切智义非义。我不应行道相智一切相智义非义。我不应行预流果义非义。我不应行一来不还阿罗汉果义非义。我不应行独觉菩提义非义。我不应行一切菩萨摩诃萨行义非义。我不应行诸佛无上正等菩提义非义。所以者何。善现。如来得无上正等菩提时。不见有法能与少法为义非义。善现。如来出世若不出世。诸法法性法住法定。法尔常住。无法于法为义非义。如是善现。菩萨摩诃萨应离义非义。常行般若波罗蜜多甚深义趣。具寿善现白佛言。世尊。何故般若波罗蜜多不与诸法为义非义。佛言善现。甚深般若波罗蜜多。于有为法及无为法俱无所作。非恩非怨。无益无损。是故般若波罗蜜多不与诸法为义非义。具寿善现复白佛言。世尊。岂不诸佛及佛弟子一切贤圣皆以无为为第一义。佛言善现。如是如是如汝所说。佛及弟子一切贤圣。皆以无为为第一义。然无为法不与诸法为益为损。善现。譬如虚空真如。不与诸法为益为损。菩萨摩诃萨甚深般若波罗蜜多亦复如是。不与诸法为益为损。是故般若波罗蜜多不与诸法为义非义。具寿善现白佛言。世尊。菩萨摩诃萨岂不要学甚深无为般若波罗蜜多。乃能证得一切智智。佛言善现。如是如是如汝所说。菩萨摩诃萨要学甚深无为般若波罗蜜多。乃能证得一切智智。不以二法而为方便。世尊。为以不二法得不二法耶。不也善现。世尊。为以二法得不二法耶。不也善现。世尊。若无二法。不以二法。不二法得。菩萨摩诃萨云何当得一切智智。善现。二不二法俱不可得。是故所得一切智智。非有所得故得。亦非无所得故得。有所得法无所得法不可得故。若如是知乃能证得一切智智

    初分实说品第六十二之一

尔时具寿善现白佛言。世尊。如是般若波罗蜜多极为甚深。世尊。诸菩萨摩诃萨不得有情。亦复不得有情施设。而为有情求趣无上正等菩提甚为难事。世尊。譬如有人欲于无色无见无对无所依止空中种树。彼极为难。诸菩萨摩诃萨亦复如是。不得有情亦复不得有情施设。而为有情求趣无上正等菩提甚为难事。佛言善现。如是如是如汝所说。如是般若波罗蜜多极为甚深。诸菩萨摩诃萨不得有情。亦复不得有情施设。而为有情求趣无上正等菩提甚为难事。善现。诸菩萨摩诃萨虽不见有真实有情及彼施设。而诸有情愚痴颠倒执为实有。轮回生死受苦无穷。为度彼故求趣无上正等菩提。得菩提已断彼我执。及令解脱生死众苦。善现。譬如有人良田种树。是人虽复不见此树根茎枝叶花果。受者而种树已。随时溉灌勤守护之。此树后时渐得生长。枝叶花果皆悉茂盛。众人受用愈疾获安。善现。诸菩萨摩诃萨亦复如是。虽不见有有情佛果。而为有情求趣无上正等菩提。渐次修行布施净戒安忍精进静虑般若波罗蜜多。既圆满已证得无上正等菩提。令诸有情受用佛树。诸叶花果各得饶益。善现当知。叶饶益者。谓诸有情因此佛树脱恶趣苦。花饶益者。谓诸有情因此佛树或生刹帝利大族。或生婆罗门大族。或生长者大族。或生居士大族。或生四大王众天。或生三十三天。或生夜摩天。或生睹史多天。或生乐变化天。或生他化自在天。或生梵众天。或生梵辅天。或生梵会天。或生大梵天。或生光天。或生少光天。或生无量光天。或生极光净天。或生净天。或生少净天。或生无量净天。或生遍净天。或生广天。或生少广天。或生无量广天。或生广果天。或生无烦天。或生无热天。或生善现天。或生善见天。或生色究竟天。或生空无边处天。或生识无边处天。或生无所有处天。或生非想非非想处天。果饶益者。谓诸有情因此佛树或住预流果。或住一来果。或住不还果。或住阿罗汉果。或住独觉菩提。或住无上正等菩提。是诸有情得成佛已。复用佛树诸叶花果饶益有情。令诸有情脱恶趣苦得人天乐。渐次安立令入三乘般涅槃界。谓声闻乘般涅槃界。或独觉乘般涅槃界。或无上乘般涅槃界。善现。是菩萨摩诃萨虽作如是大饶益事。而都不见真实有情得涅槃者。唯见妄想众苦寂灭。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。不得有情及彼施设。然为除彼我执颠倒。求趣无上正等菩提。由此因缘甚为难事尔时具寿善现白佛言。世尊。当知菩萨摩诃萨即是如来应正等觉。何以故。世尊。因诸菩萨摩诃萨故。便能永断一切地狱。亦能永断一切傍生。亦能永断一切鬼界。亦能永断一切无暇。亦能永断一切贫穷。亦能永断一切劣趣。亦能永断一切欲界色无色界。佛言善现。如是如是如汝所说。应知菩萨摩诃萨即是如来应正等觉。善现。若无菩萨摩诃萨发趣无上正等菩提。世间则无过去未来现在诸佛证得无上正等菩提。亦无独觉出现于世。亦无阿罗汉出现于世。亦无不还出现于世。亦无一来出现于世。亦无预流出现于世。亦无有能永断地狱。亦无有能永断傍生。亦无有能永断鬼界。亦无有能永断无暇。亦无有能永断贫穷。亦无有能永断劣趣。亦无有能永断欲界色无色界。是故善现。如汝所说当知菩萨摩诃萨即是如来应正等觉者。如是如是。应知菩萨摩诃萨即是如来应正等觉。何以故。善现。若由此真如施设如来。即由此真如施设独觉。若由此真如施设独觉。即由此真如施设声闻。若由此真如施设声闻。即由此真如施设一切贤圣。若由此真如施设一切贤圣。即由此真如施设色。若由此真如施设色。即由此真如施设受想行识。若由此真如施设受想行识。即由此真如施设眼处。若由此真如施设眼处。即由此真如施设耳鼻舌身意处。若由此真如施设耳鼻舌身意处。即由此真如施设色处。若由此真如施设色处。即由此真如施设声香味触法处。若由此真如施设声香味触法处。即由此真如施设眼界。若由此真如施设眼界。即由此真如施设耳鼻舌身意界。若由此真如施设耳鼻舌身意界。即由此真如施设色界。若由此真如施设色界。即由此真如施设声香味触法界。若由此真如施设声香味触法界。即由此真如施设眼识界。若由此真如施设眼识界。即由此真如施设耳鼻舌身意识界。若由此真如施设耳鼻舌身意识界。即由此真如施设眼触。若由此真如施设眼触。即由此真如施设耳鼻舌身意触。若由此真如施设耳鼻舌身意触。即由此真如施设眼触为缘所生诸受。若由此真如施设眼触为缘所生诸受。即由此真如施设耳鼻舌身意触为缘所生诸受。若由此真如施设耳鼻舌身意触为缘所生诸受。即由此真如施设地界

大般若波罗蜜多经卷第三百六十三大般若波罗蜜多经卷第三百六十四

        三藏法师玄奘奉　诏译

    初分实说品第六十二之二

若由此真如施设地界。即由此真如施设水火风空识界。若由此真如施设水火风空识界。即由此真如施设无明。若由此真如施设无明。即由此真如施设行识名色六处触受爱取有生老死愁叹苦忧恼。若由此真如施设行乃至老死愁叹苦忧恼。即由此真如施设布施波罗蜜多。若由此真如施设布施波罗蜜多。即由此真如施设净戒安忍精进静虑般若波罗蜜多。若由此真如施设净戒乃至般若波罗蜜多。即由此真如施设内空。若由此真如施设内空。即由此真如施设外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若由此真如施设外空乃至无性自性空。即由此真如施设四念住。若由此真如施设四念住。即由此真如施设四正断四神足五根五力七等觉支八圣道支。若由此真如施设四正断乃至八圣道支。即由此真如施设苦圣谛。若由此真如施设苦圣谛。即由此真如施设集灭道圣谛。若由此真如施设集灭道圣谛。即由此真如施设四静虑。若由此真如施设四静虑。即由此真如施设四无量四无色定。若由此真如施设四无量四无色定。即由此真如施设八解脱。若由此真如施设八解脱。即由此真如施设八胜处九次第定十遍处。若由此真如施设八胜处九次第定十遍处。即由此真如施设一切三摩地门。若由此真如施设一切三摩地门。即由此真如施设一切陀罗尼门。若由此真如施设一切陀罗尼门。即由此真如施设空解脱门。若由此真如施设空解脱门。即由此真如施设无相无愿解脱门。若由此真如施设无相无愿解脱门。即由此真如施设五眼。若由此真如施设五眼。即由此真如施设六神通。若由此真如施设六神通。即由此真如施设佛十力。若由此真如施设佛十力。即由此真如施设四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若由此真如施设四无所畏乃至十八佛不共法。即由此真如施设无忘失法。若由此真如施设无忘失法。即由此真如施设恒住舍性。若由此真如施设恒住舍性。即由此真如施设一切智。若由此真如施设一切智。即由此真如施设道相智一切相智。若由此真如施设道相智一切相智。即由此真如施设一切菩萨摩诃萨行。若由此真如施设一切菩萨摩诃萨行。即由此真如施设诸佛无上正等菩提。若由此真如施设诸佛无上正等菩提。即由此真如施设有为界。若由此真如施设有为界。即由此真如施设无为界。若由此真如施设无为界。即由此真如施设一切如来应正等觉。若由此真如施设一切如来应正等觉。即由此真如施设一切菩萨摩诃萨。若由此真如施设一切菩萨摩诃萨。即由此真如施设一切有情。若由此真如施设一切有情。即由此真如施设一切法。如是善现一切法真如。一切有情真如。一切如来应正等觉真如。一切菩萨摩诃萨真如实皆无异。由无异故说名真如。诸菩萨摩诃萨于此真如。修学圆满证得无上正等菩提故名如来应正等觉。是故善现。应知菩萨摩诃萨即是如来应正等觉。以一切法一切有情皆以真如为定量故

如是善现。菩萨摩诃萨应学真如。甚深般若波罗蜜多。善现。诸菩萨摩诃萨若学真如甚深般若波罗蜜多。则能学一切法真如。若能学一切法真如。则能圆满一切法真如。若能圆满一切法真如。则于一切法真如得自在住。若于一切法真如得自在住。则能善知一切有情根性胜劣。若能善知一切有情根性胜劣。则能具知一切有情胜解差别。若能具知一切有情胜解差别。则知有情自业受果。若知有情自业受果。则能具足愿智。若能具足愿智。则能净修三世妙智。若能净修三世妙智。则能无倒行菩萨行。若能无倒行菩萨行。则能如实成熟有情。若能如实成熟有情。则能如实严净佛土。若能如实严净佛土。则能证得一切智智。若能证得一切智智。则能转妙法轮。若能转妙法轮。则能安立有情于三乘道。若能安立有情于三乘道。则令有情入无余依般涅槃界。善现。诸菩萨摩诃萨见如是等自利利他一切功德。应发无上正等觉心勇猛精进。修行般若波罗蜜多坚固无退。具寿善现白佛言。世尊。若菩萨摩诃萨能发无上正等觉心。如说修行甚深般若波罗蜜多。世间天人阿素洛等。皆应稽首恭敬供养。佛言善现。如是如是如汝所说。若菩萨摩诃萨能发无上正等觉心。如说修行甚深般若波罗蜜多。世间天人阿素洛等。皆应稽首恭敬供养

尔时具寿善现白佛言。世尊。若菩萨摩诃萨普为度脱诸有情故。初发无上正等觉心。获几所福。佛言善现。若菩萨摩诃萨普为度脱诸有情故。初发无上正等觉心。其所获福无量无边。算数譬喻所不能及。善现。假使充满小千世界一切有情皆趣声闻或独觉地。于意云何。是诸有情其福多不。善现答言。甚多世尊。甚多善逝。彼所获福无量无边。佛言善现。彼所获福。于为度脱一切有情初发无上正等觉心一菩萨摩诃萨所获福聚。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝那庾多分亦不及一。何以故。善现。声闻独觉皆因菩萨摩诃萨有。非菩萨摩诃萨因诸声闻独觉而有。善现。置小千界一切有情皆趣声闻或独觉地所获福聚。假使充满中千世界一切有情皆趣声闻或独觉地。于意云何。是诸有情其福多不。善现答言。甚多世尊。甚多善逝。彼所获福无量无边。佛言善现。彼所获福。于为度脱一切有情初发无上正等觉心一菩萨摩诃萨所获福聚。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝那庾多分。亦不及一。善现。置中千界一切有情皆趣声闻或独觉地所获福聚。假使充满大千世界一切有情皆趣声闻或独觉地。于意云何。是诸有情其福多不。善现答言。甚多世尊。甚多善逝。彼所获福无量无边。佛言善现。彼所获福。于为度脱一切有情初发无上正等觉心一菩萨摩诃萨所获福聚。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝那庾多分亦不及一。善现。置大千界一切有情皆趣声闻或独觉地所获福聚。假使充满三千大千世界一切有情皆住净观地。于意云何。是诸有情其福多不。善现答言。甚多世尊。甚多善逝。彼所获福无量无边。佛言善现。彼所获福。于为度脱一切有情初发无上正等觉心一菩萨摩诃萨所获福聚。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝那庾多分亦不及一。善现。置大千界一切有情皆住净观地所获福聚。假使充满三千大千世界一切有情皆住种性地。于意云何。是诸有情其福多不。善现答言。甚多世尊。甚多善逝。彼所获福无量无边。佛言善现。彼所获福。于为度脱一切有情初发无上正等觉心一菩萨摩诃萨所获福聚。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝那庾多分亦不及一。善现。置大千界一切有情皆住种性地所获福聚。假使充满三千大千世界一切有情皆住第八地。于意云何。是诸有情其福多不。善现。答言。甚多世尊。甚多善逝。彼所获福无量无边。佛言善现。彼所获福。于为度脱一切有情初发无上正等觉心一菩萨摩诃萨所获福聚。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝那庾多分亦不及一。善现。置大千界一切有情皆住第八地所获福聚。假使充满三千大千世界一切有情皆住见地。于意云何。是诸有情其福多不。善现答言。甚多世尊。甚多善逝。彼所获福无量无边。佛言善现。彼所获福于为度脱一切有情初发无上正等觉心一菩萨摩诃萨所获福聚。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝那庾多分亦不及一。善现。置大千界一切有情皆住见地所获福聚。假使充满三千大千世界一切有情皆住薄地。于意云何。是诸有情其福多不。善现答言。甚多世尊。甚多善逝。彼所获福无量无边。佛言。善现。彼所获福。于为度脱一切有情初发无上正等觉心一菩萨摩诃萨所获福聚。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝那庾多分亦不及一。善现。置大千界一切有情皆住薄地所获福聚。假使充满三千大千世界一切有情皆住离欲地。于意云何。是诸有情其福多不。善现答言。甚多世尊。甚多善逝。彼所获福无量无边。佛言。善现。彼所获福。于为度脱一切有情初发无上正等觉心一菩萨摩诃萨所获福聚。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝那庾多分亦不及一。善现。置大千界一切有情皆住离欲地所获福聚。假使充满三千大千世界一切有情皆住已办地。于意云何。是诸有情其福多不。善现答言。甚多世尊。甚多善逝。彼所获福无量无边。佛言。善现。彼所获福。于为度脱一切有情初发无上正等觉心一菩萨摩诃萨所获福聚。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝那庾多分亦不及一。善现。置大千界一切有情皆住已办地所获福聚。假使充满三千大千世界一切有情皆住独觉地。于意云何。是诸有情其福多不。善现答言。甚多世尊。甚多善逝。彼所获福无量无边。佛言。善现。彼所获福。于为度脱一切有情初发无上正等觉心一菩萨摩诃萨所获福聚。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝那庾多分亦不及一。善现。假使充满三千大千世界一切有情皆为度脱诸有情故。初发无上正等觉心是诸菩萨摩诃萨所获福聚。于入菩萨正性离生一菩萨摩诃萨所获福聚。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝那庾多分亦不及一。善现。假使充满三千大千世界一切有情皆入菩萨正性离生。是诸菩萨摩诃萨所获福聚。于行菩提向一菩萨摩诃萨所获福聚。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝那庾多分亦不及一。善现。假使充满三千大千世界一切有情皆行菩提向。是诸菩萨摩诃萨所获福聚。于一如来应正等觉所获福聚。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝那庾多分亦不及一。尔时具寿善现白佛言。世尊。初发无上正等觉心菩萨摩诃萨何所思惟。佛言善现。初发无上正等觉心菩萨摩诃萨恒正思惟一切相智。具寿善现复白佛言。世尊。一切相智有何性。一切相智何所缘何增上何行相有何相。佛言善现。一切相智无性为性。无相无因。无所警觉。无生无现。又汝所问一切相智何所缘何增上何行相有何相者。善现。一切相智无性为所缘。正念为增上。寂静为行相。无相为相。善现。一切相智如是所缘如是增上如是行相如是相。具寿善现复白佛言。世尊。为但一切相智无性为性。为色受想行识亦无性为性。为眼处耳鼻舌身意处亦无性为性。为色处声香味触法处亦无性为性。为眼界耳鼻舌身意界亦无性为性。为色界声香味触法界亦无性为性。为眼识界耳鼻舌身意识界。亦无性为性。为眼触耳鼻舌身意触亦无性为性。为眼触为缘所生诸受耳鼻舌身意触为缘所生诸受亦无性为性。为地界水火风空识界亦无性为性。为无明行识名色六处触受爱取有生老死愁叹苦忧恼亦无性为性。为内法外法亦无性为性。为四静虑四无量四无色定亦无性为性。为四念住四正断四神足五根五力七等觉支八圣道支亦无性为性。为空解脱门无相无愿解脱门亦无性为性。为八解脱八胜处九次第定十遍处亦无性为性。为布施波罗蜜多净戒安忍精进静虑般若波罗蜜多亦无性为性。为内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦无性为性。为苦圣谛集灭道圣谛亦无性为性。为一切三摩地门一切陀罗尼门亦无性为性。为佛十力四无所畏四无碍解十八佛不共法亦无性为性。为大慈大悲大喜大舍亦无性为性。为无忘失法恒住舍性亦无性为性。为一切智道相智亦无性为性。为初眼第二第三第四第五眼亦无性为性。为初神通第二第三第四第五第六神通亦无性为性。为有为界无为界亦无性为性

佛言善现。非但一切相智无性为性。色受想行识亦无性为性。眼处耳鼻舌身意处亦无性为性。色处声香味触法处亦无性为性。眼界耳鼻舌身意界亦无性为性。色界声香味触法界亦无性为性。眼识界耳鼻舌身意识界亦无性为性。眼触耳鼻舌身意触亦无性为性。眼触为缘所生诸受耳鼻舌身意触为缘所生诸受亦无性为性。地界水火风空识界亦无性为性。无明行识名色六处触受爱取有生老死愁叹苦忧恼亦无性为性。内法外法亦无性为性。四静虑四无量四无色定亦无性为性。四念住四正断四神足五根五力七等觉支八圣道支亦无性为性。空解脱门无相无愿解脱门亦无性为性。八解脱八胜处九次第定十遍处亦无性为性。布施波罗蜜多净戒安忍精进静虑般若波罗蜜多亦无性为性。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦无性为性。苦圣谛集灭道圣谛亦无性为性。一切三摩地门一切陀罗尼门亦无性为性。佛十力四无所畏四无碍解十八佛不共法亦无性为性。大慈大悲大喜大舍亦无性为性。无忘失法恒住舍性亦无性为性。一切智道相智亦无性为性。初眼第二第三第四第五眼亦无性为性。初神通第二第三第四第五第六神通亦无性为性。有为界无为界亦无性为性

具寿善现白佛言。世尊。何缘一切相智无性为性。何缘色受想行识亦无性为性。何缘眼处耳鼻舌身意处亦无性为性。何缘色处声香味触法处亦无性为性。何缘眼界耳鼻舌身意界亦无性为性。何缘色界声香味触法界亦无性为性。何缘眼识界耳鼻舌身意识界亦无性为性。何缘眼触耳鼻舌身意触亦无性为性。何缘眼触为缘所生诸受耳鼻舌身意触为缘所生诸受亦无性为性。何缘地界水火风空识界亦无性为性。何缘无明行识名色六处触受爱取有生老死愁叹苦忧恼亦无性为性。何缘内法外法亦无性为性。何缘四静虑四无量四无色定亦无性为性。何缘四念住四正断四神足五根五力七等觉支八圣道支亦无性为性。何缘空解脱门无相无愿解脱门亦无性为性。何缘八解脱八胜处九次第定十遍处亦无性为性。何缘布施波罗蜜多净戒安忍精进静虑般若波罗蜜多亦无性为性。何缘内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦无性为性。何缘苦圣谛集灭道圣谛亦无性为性。何缘一切三摩地门一切陀罗尼门亦无性为性。何缘佛十力四无所畏四无碍解十八佛不共法亦无性为性。何缘大慈大悲大喜大舍亦无性为性。何缘无忘失法恒住舍性亦无性为性。何缘一切智道相智亦无性为性。何缘初眼第二第三第四第五眼亦无性为性。何缘初神通第二第三第四第五第六神通亦无性为性。何缘有为界无为界亦无性为性

佛言善现。一切相智自性无故。若法自性无。是法无性为性。色受想行识自性无故。若法自性无是法无性为性。眼处耳鼻舌身意处自性无故。若法自性无。是法无性为性。色处声香味触法处自性无故。若法自性无。是法无性为性。眼界耳鼻舌身意界自性无故。若法自性无。是法无性为性。色界声香味触法界自性无故。若法自性无。是法无性为性。眼识界耳鼻舌身意识界自性无故。若法自性无。是法无性为性。眼触耳鼻舌身意触自性无故。若法自性无。是法无性为性。眼触为缘所生诸受耳鼻舌身意触为缘所生诸受自性无故。若法自性无。是法无性为性。地界水火风空识界自性无故。若法自性无。是法无性为性。无明行识名色六处触受爱取有生老死愁叹苦忧恼自性无故。若法自性无。是法无性为性。内法外法自性无故。若法自性无。是法无性为性。四静虑四无量四无色定自性无故。若法自性无。是法无性为性。四念住四正断四神足五根五力七等觉支八圣道支自性无故。若法自性无。是法无性为性。空解脱门无相无愿解脱门自性无故。若法自性无。是法无性为性。八解脱八胜处九次第定十遍处自性无故。若法自性无。是法无性为性。布施波罗蜜多净戒安忍精进静虑般若波罗蜜多自性无故。若法自性无。是法无性为性。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空自性无故。若法自性无。是法无性为性。苦圣谛集灭道圣谛自性无故。若法自性无。是法无性为性。一切三摩地门一切陀罗尼门自性无故。若法自性无。是法无性为性。佛十力四无所畏四无碍解十八佛不共法自性无故。若法自性无。是法无性为性。大慈大悲大喜大舍自性无故。若法自性无。是法无性为性。无忘失法恒住舍性自性无故。若法自性无。是法无性为性。一切智道相智自性无故。若法自性无。是法无性为性。初眼第二第三第四第五眼自性无故。若法自性无。是法无性为性。初神通第二第三第四第五第六神通自性无故。若法自性无。是法无性为性。有为界无为界自性无故。若法自性无。是法无性为性。具寿善现白佛言。世尊。何缘一切相智自性无。佛言善现。一切相智无和合自性故。若法无和合自性。是法则以无性为性。世尊。何缘色受想行识自性无。善现。色受想行识无和合自性故。若法无和合自性。是法则以无性为性。世尊。何缘眼处耳鼻舌身意处自性无。善现。眼处耳鼻舌身意处无和合自性故。若法无和合自性。是法则以无性为性。世尊。何缘色处声香味触法处自性无。善现。色处声香味触法处无和合自性故。若法无和合自性。是法则以无性为性。世尊。何缘眼界耳鼻舌身意界自性无。善现。眼界耳鼻舌身意界无和合自性故。若法无和合自性是法则以无性为性。世尊。何缘色界声香味触法界自性无。善现。色界声香味触法界无和合自性故。若法无和合自性。是法则以无性为性。世尊。何缘眼识界耳鼻舌身意识界自性无。善现。眼识界耳鼻舌身意识界无和合自性故。若法无和合自性。是法则以无性为性。世尊。何缘眼触耳鼻舌身意触自性无。善现。眼触耳鼻舌身意触无和合自性故。若法无和合自性。是法则以无性为性。世尊。何缘眼触为缘所生诸受耳鼻舌身意触为缘所生诸受自性无。善现。眼触为缘所生诸受耳鼻舌身意触为缘所生诸受无和合自性故。若法无和合自性。是法则以无性为性。世尊。何缘地界水火风空识界自性无。善现。地界水火风空识界无和合自性故。若法无和合自性。是法则以无性为性。世尊。何缘无明行识名色六处触受爱取有生老死愁叹苦忧恼自性无。善现。无明乃至老死愁叹苦忧恼无和合自性故。若法无和合自性。是法则以无性为性。世尊。何缘内法外法自性无。善现。内法外法无和合自性故。若法无和合自性是法则以无性为性。世尊。何缘四静虑四无量四无色定自性无。善现。四静虑四无量四无色定无和合自性故。若法无和合自性。是法则以无性为性。世尊。何缘四念住四正断四神足五根五力七等觉支八圣道支自性无。善现。四念住乃至八圣道支无和合自性故。若法无和合自性。是法则以无性为性。世尊。何缘空解脱门无相无愿解脱门自性无。善现。空解脱门无相无愿解脱门无和合自性故。若法无和合自性。是法则以无性为性。世尊。何缘八解脱八胜处九次第定十遍处自性无。善现。八解脱乃至十遍处无和合自性故。若法无和合自性。是法则以无性为性。世尊。何缘布施波罗蜜多净戒安忍精进静虑般若波罗蜜多自性无。善现。布施波罗蜜多乃至般若波罗蜜多无和合自性故。若法无和合自性。是法则以无性为性。世尊。何缘内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空自性无。善现。内空乃至无性自性空无和合自性故。若法无和合自性。是法则以无性为性。世尊。何缘苦圣谛集灭道圣谛自性无。善现。苦圣谛集灭道圣谛无和合自性故。若法无和合自性。是法则以无性为性。世尊。何缘一切三摩地门一切陀罗尼门自性无。善现。一切三摩地门一切陀罗尼门无和合自性故。若法无和合自性。是法则以无性为性。世尊。何缘佛十力四无所畏四无碍解十八佛不共法自性无。善现。佛十力乃至十八佛不共法无和合自性故。若法无和合自性。是法则以无性为性。世尊。何缘大慈大悲大喜大舍自性无。善现。大慈大悲大喜大舍无和合自性故。若法无和合自性。是法则以无性为性。世尊。何缘无忘失法恒住舍性自性无。善现。无忘失法恒住舍性无和合自性故。若法无和合自性。是法则以无性为性。世尊。何缘一切智道相智自性无。善现。一切智道相智无和合自性故。若法无和合自性。是法则以无性为性。世尊。何缘初眼第二第三第四第五眼自性无。善现。初眼第二第三第四第五眼无和合自性故。若法无和合自性是法则以无性为性。世尊。何缘初神通第二第三第四第五第六神通自性无。善现。初神通第二第三第四第五第六神通无和合自性故。若法无和合自性。是法则以无性为性。世尊。何缘有为界无为界自性无。善现。有为界无为界无和合自性故。若法无和合自性。是法则以无性为性。善现。由是因缘。诸菩萨摩诃萨应知一切法皆以无性为其自性

大般若波罗蜜多经卷第三百六十四大般若波罗蜜多经卷第三百六十五

        三藏法师玄奘奉　诏译

    初分实说品第六十二之三

复次善现。一切法皆以空为自性。一切法皆以无相为自性。一切法皆以无愿为自性。善现。由是因缘。诸菩萨摩诃萨应知一切法皆以无性为其自性。复次善现。一切法皆以真如为自性。一切法皆以法界为自性。一切法皆以法性为自性。一切法皆以不虚妄性为自性。一切法皆以不变异性为自性。一切法皆以平等性为自性。一切法皆以离生性为自性。一切法皆以法定为自性。一切法皆以法住为自性。一切法皆以实际为自性。一切法皆以虚空界为自性。一切法皆以不思议界为自性。善现。由是因缘。诸菩萨摩诃萨应知一切法皆以无性为其自性

尔时具寿善现白佛言。世尊。若一切法皆以无性为自性者。初发无上正等觉心菩萨摩诃萨成就何等善巧方便。能行布施波罗蜜多。成熟有情严净佛土。能行净戒安忍精进静虑般若波罗蜜多。成熟有情严净佛土。成就何等善巧方便能住内空。成熟有情严净佛土。能住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。成熟有情严净佛土。成就何等善巧方便能住真如。成熟有情严净佛土。能住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。成熟有情严净佛土。成就何等善巧方便能行四念住。成熟有情严净佛土。能行四正断四神足五根五力七等觉支八圣道支。成熟有情严净佛土。成就何等善巧方便能住苦圣谛。成熟有情严净佛土。能住集灭道圣谛。成熟有情严净佛土。成就何等善巧方便。能行初静虑成熟有情严净佛土。能行第二第三第四静虑。成熟有情严净佛土。成就何等善巧方便能行慈无量。成熟有情严净佛土。能行悲喜舍无量。成熟有情严净佛土。成就何等善巧方便能行空无边处定。成熟有情严净佛土。能行识无边处无所有处非想非非想处定。成熟有情严净佛土。成就何等善巧方便能行八解脱。成熟有情严净佛土。能行八胜处九次第定十遍处。成熟有情严净佛土。成就何等善巧方便能行一切三摩地门。成熟有情严净佛土。能行一切陀罗尼门。成熟有情严净佛土。成就何等善巧方便能行空解脱门。成熟有情严净佛土。能行无相无愿解脱门。成熟有情严净佛土。成就何等善巧方便能行五眼。成熟有情严净佛土。能行六神通。成熟有情严净佛土。成就何等善巧方便能行佛十力。成熟有情严净佛土。能行四无所畏四无碍解十八佛不共法。成熟有情严净佛土。成就何等善巧方便能行大慈。成熟有情严净佛土。能行大悲大喜大舍。成熟有情严净佛土。成就何等善巧方便能行无忘失法。成熟有情严净佛土。能行恒住舍性。成熟有情严净佛土。成就何等善巧方便能行一切智。成熟有情严净佛土。能行道相智一切相智。成熟有情严净佛土

佛言善现。是菩萨摩诃萨成就如是善巧方便。谓虽修学知一切法皆以无性为其自性。而常精勤成熟有情严净佛土。虽常精勤成熟有情严净佛土。而勤修学知诸有情及诸佛土皆以无性为其自性。善现。是菩萨摩诃萨虽行布施波罗蜜多学菩提道。而知菩提道无性为自性。虽行净戒安忍精进静虑般若波罗蜜多学菩提道。而知菩提道无性为自性。虽住内空学菩提道。而知菩提道无性为自性。虽住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空学菩提道。而知菩提道无性为自性。虽住真如学菩提道。而知菩提道无性为自性。虽住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界学菩提道。而知菩提道无性为自性。虽行四念住学菩提道。而知菩提道无性为自性。虽行四正断四神足五根五力七等觉支八圣道支学菩提道。而知菩提道无性为自性。虽住苦圣谛学菩提道。而知菩提道无性为自性。虽住集灭道圣谛学菩提道。而知菩提道无性为自性。虽行初静虑学菩提道。而知菩提道无性为自性。虽行第二第三第四静虑学菩提道。而知菩提道无性为自性。虽行慈无量学菩提道。而知菩提道无性为自性。虽行悲喜舍无量学菩提道。而知菩提道无性为自性。虽行空无边处定学菩提道。而知菩提道无性为自性。虽行识无边处无所有处非想非非想处定学菩提道。而知菩提道无性为自性。虽行八解脱学菩提道。而知菩提道无性为自性。虽行八胜处九次第定十遍处学菩提道。而知菩提道无性为自性。虽行一切三摩地门学菩提道。而知菩提道无性为自性。虽行一切陀罗尼门学菩提道。而知菩提道无性为自性。虽行空解脱门学菩提道。而知菩提道无性为自性。虽行无相无愿解脱门学菩提道。而知菩提道无性为自性。虽行五眼学菩提道。而知菩提道无性为自性。虽行六神通学菩提道。而知菩提道无性为自性。虽行佛十力学菩提道。而知菩提道无性为自性。虽行四无所畏四无碍解十八佛不共法学菩提道。而知菩提道无性为自性。虽行大慈学菩提道。而知菩提道无性为自性。虽行大悲大喜大舍学菩提道。而知菩提道无性为自性。虽行无忘失法学菩提道。而知菩提道无性为自性。虽行恒住舍性学菩提道。而知菩提道无性为自性。虽行一切智学菩提道。而知菩提道无性为自性。虽行道相智一切相智学菩提道。而知菩提道无性为自性

善现。是菩萨摩诃萨如是修行布施波罗蜜多学菩提道。如是修行净戒安忍精进静虑般若波罗蜜多学菩提道。如是安住内空学菩提道。如是安住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空学菩提道。如是安住真如学菩提道。如是安住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界学菩提道。如是修行四念住学菩提道。如是修行四正断四神足五根五力七等觉支八圣道支学菩提道。如是安住苦圣谛学菩提道。如是安住集灭道圣谛学菩提道。如是修行初静虑学菩提道。如是修行第二第三第四静虑学菩提道。如是修行慈无量学菩提道。如是修行悲喜舍无量学菩提道。如是修行空无边处定学菩提道。如是修行识无边处无所有处非想非非想处定学菩提道。如是修行八解脱学菩提道。如是修行八胜处九次第定十遍处学菩提道。如是修行一切三摩地门学菩提道。如是修行一切陀罗尼门学菩提道。如是修行空解脱门学菩提道。如是修行无相无愿解脱门学菩提道。如是修行五眼学菩提道。如是修行六神通学菩提道。如是修行佛十力学菩提道。如是修行四无所畏四无碍解十八佛不共法学菩提道。如是修行大慈学菩提道。如是修行大悲大喜大舍学菩提道。如是修行无忘失法学菩提道。如是修行恒住舍性学菩提道。如是修行一切智学菩提道。如是修行道相智一切相智学菩提道。乃至未得如来十力四无所畏四无碍解十八佛不共法大慈大悲大喜大舍无忘失法恒住舍性一切智道相智一切相智。皆名学菩提道未得圆满。若于此道已得圆满。则于一切波罗蜜多亦已圆满。波罗蜜多已圆满故。由一刹那相应妙慧证得如来一切相智。尔时一切微细烦恼习气相续永不生故名无余断。则名如来应正等觉。以无障碍清净佛眼。遍观十方三界诸法。尚不得无况当得有

如是善现。诸菩萨摩诃萨应行般若波罗蜜多。观一切法皆以无性为其自性。善现。是名菩萨摩诃萨最胜善巧方便。谓行般若波罗蜜多观一切法。尚不得无况当得有。善现。是菩萨摩诃萨修行布施波罗蜜多时。于此布施。施者受者诸所施物。及菩提心。尚不观无况观为有。修行净戒波罗蜜多时。于此净戒护净戒处。持净戒者。守净戒心。尚不观无况观为有。修行安忍波罗蜜多时。于此安忍修安忍处。能安忍者。修安忍心。尚不观无况观为有。修行精进波罗蜜多时。于此精进修精进处。能精进者。修精进心。尚不观无况观为有。修行静虑波罗蜜多时。于此静虑修静虑处。能静虑者。修静虑心。尚不观无况观为有。修行般若波罗蜜多时。于此般若修般若处。修般若者。修般若心。尚不观无况观为有。善现。是菩萨摩诃萨安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空时。于此内空乃至无性自性空能安住者。由此安住。修安住处。尚不观无况观为有。善现。是菩萨摩诃萨安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界时。于此真如乃至不思议界。能安住者。由此安住。修安住处。尚不观无况观为有。善现。是菩萨摩诃萨修行四念住四正断四神足五根五力七等觉支八圣道支时。于此四念住乃至八圣道支。能修行者。由此修行。及修行处。尚不观无况观为有。善现。是菩萨摩诃萨安住苦圣谛集灭道圣谛时。于此苦圣谛集灭道圣谛。能安住者。由此安住。修安住处。尚不观无况观为有。善现。是菩萨摩诃萨修行四静虑四无量四无色定时。于此四静虑四无量四无色定。能修行者。由此修行。及修行处。尚不观无况观为有。善现。是菩萨摩诃萨修行八解脱八胜处九次第定十遍处时。于此八解脱八胜处九次第定十遍处。能修行者。由此修行。及修行处。尚不观无况观为有。善现。是菩萨摩诃萨修行一切三摩地门一切陀罗尼门时。于此一切三摩地门一切陀罗尼门。能修行者。由此修行。及修行处。尚不观无况观为有。善现。是菩萨摩诃萨修行空解脱门无相无愿解脱门时。于此空解脱门无相无愿解脱门。能修行者。由此修行。及修行处。尚不观无况观为有。善现。是菩萨摩诃萨修行五眼六神通时。于此五眼六神通。能修行者。由此修行。及修行处。尚不观无况观为有。善现。是菩萨摩诃萨修行佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法时。于此佛十力乃至十八佛不共法。能修行者。由此修行。及修行处。尚不观无况观为有。善现。是菩萨摩诃萨修行无忘失法恒住舍性时。于此无忘失法恒住舍性。能修行者。由此修行。及修行处。尚不观无况观为有。善现。是菩萨摩诃萨修行一切智道相智一切相智时。于此一切智道相智一切相智。能修行者。由此修行。及修行处。尚不观无况观为有。善现。是菩萨摩诃萨随证得一切智智时。于此一切智智。能随证得者。由此随证得。及随证得处。尚不观无况观为有。何以故。善现。是菩萨摩诃萨常作是念。诸法皆以无性为性。如是无性本性自尔。非佛所作。非独觉作。非声闻作。亦非余作。以一切法皆无作者离作者故

尔时具寿善现白佛言。世尊。岂不诸法离诸法性。佛言善现。如是如是如汝所说。诸法无不离诸法性。具寿善现复白佛言。世尊。若一切法离法性者。云何离法能知离法若有若无。何以故。世尊。无法不应能知无法。有法不应能知有法。无法不应能知有法。有法不应能知无法。世尊。如是一切法皆无知为性。云何菩萨摩诃萨修行般若波罗蜜多。显示诸法若有若无。佛言善现。诸菩萨摩诃萨修行般若波罗蜜多。随世俗故显示诸法若有若无。非随胜义。世尊。世俗胜义为有异不。不也善现。非异世俗别有胜义。何以故。善现。世俗真如即是胜义。诸有情类颠倒妄执。于此真如不知不见。菩萨摩诃萨哀愍彼故。随世俗相显示诸法若有若无。复次善现。诸有情类于蕴等法。起实有想不知非有。菩萨摩诃萨哀愍彼故。分别诸法若有若无。如何当令彼有情类知蕴等法皆非实有。善现。诸菩萨摩诃萨应行如是甚深般若波罗蜜多

    初分巧便行品第六十三之一

尔时具寿善现白佛言。世尊。如来常说菩萨行菩萨行。何等名为菩萨行耶。佛言。善现。菩萨行者。谓为无上正等菩提故行。是名菩萨行。具寿善现复白佛言。世尊。菩萨摩诃萨当于何处行菩萨行。佛言。善现。菩萨摩诃萨当于色空行菩萨行。当于受想行识空行菩萨行。菩萨摩诃萨当于眼处空行菩萨行。当于耳鼻舌身意处空行菩萨行。菩萨摩诃萨当于色处空行菩萨行。当于声香味触法处空行菩萨行。菩萨摩诃萨当于眼界空行菩萨行。当于耳鼻舌身意界空行菩萨行。菩萨摩诃萨当于色界空行菩萨行。当于声香味触法界空行菩萨行。菩萨摩诃萨当于眼识界空行菩萨行。当于耳鼻舌身意识界空行菩萨行。菩萨摩诃萨当于眼触空行菩萨行。当于耳鼻舌身意触空行菩萨行。菩萨摩诃萨当于眼触为缘所生诸受空行菩萨行。当于耳鼻舌身意触为缘所生诸受空行菩萨行。菩萨摩诃萨当于地界空行菩萨行。当于水火风空识界空行菩萨行。菩萨摩诃萨当于无明空行菩萨行。当于行识名色六处触受爱取有生老死愁叹苦忧恼空行菩萨行。菩萨摩诃萨当于内法空行菩萨行。当于外法空行菩萨行。菩萨摩诃萨当于布施波罗蜜多空行菩萨行。当于净戒安忍精进静虑般若波罗蜜多空行菩萨行。菩萨摩诃萨当于内空空行菩萨行。当于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空空行菩萨行。菩萨摩诃萨当于初静虑空行菩萨行。当于第二第三第四静虑空行菩萨行。菩萨摩诃萨当于慈无量空行菩萨行。当于悲喜舍无量空行菩萨行。菩萨摩诃萨当于空无边处定空行菩萨行。当于识无边处定无所有处定非想非非想处定空行菩萨行。菩萨摩诃萨当于四念住空行菩萨行。当于四正断四神足五根五力七等觉支八圣道支空行菩萨行。菩萨摩诃萨当于和合空行菩萨行。当于不和合空行菩萨行。菩萨摩诃萨当于空解脱门空行菩萨行。当于无相无愿解脱门空行菩萨行。菩萨摩诃萨当于八解脱空行菩萨行。当于八胜处九次第定十遍处空行菩萨行。菩萨摩诃萨当于苦圣谛空行菩萨行。当于集灭道圣谛空行菩萨行。菩萨摩诃萨当于佛十力空行菩萨行。当于四无所畏四无碍解十八佛不共法空行菩萨行。菩萨摩诃萨当于大慈空行菩萨行。当于大悲大喜大舍空行菩萨行。菩萨摩诃萨当于五眼空行菩萨行。当于六神通空行菩萨行。菩萨摩诃萨当于一切三摩地门空行菩萨行。当于一切陀罗尼门空行菩萨行。菩萨摩诃萨当于严净佛土空行菩萨行。当于成熟有情空行菩萨行。菩萨摩诃萨当于引发辩才陀罗尼空行菩萨行。当于引发文字陀罗尼空行菩萨行。菩萨摩诃萨当于悟入文字陀罗尼空行菩萨行。当于悟入无文字陀罗尼空行菩萨行。菩萨摩诃萨当于有为界空行菩萨行。当于无为界空行菩萨行。菩萨摩诃萨如是行菩萨行时。如佛无上正等菩提。于诸法中不作二相。善现。若菩萨摩诃萨如是行般若波罗蜜多时。名为无上正等菩提行菩萨行。尔时具寿善现白佛言。世尊。如来常说佛陀。佛陀以何义故名为佛陀。佛言。善现。随觉实义故名佛陀。复次善现。现觉实法故名佛陀。复次善现。通达实义故名佛陀。复次善现。于一切法如实现觉故名佛陀。复次善现。于一切法。自相共相有相无相。自然开觉故名佛陀。复次善现。于三世法及无为法。一切种相无障智转故名佛陀。复次善现。如实开觉一切有情。令离颠倒恶业众苦故名佛陀。复次善现。能如实觉一切法相。所谓无相故名佛陀

尔时具寿善现白佛言。世尊。如来常说菩提。菩提以何义故名为菩提。佛言。善现。证法空义是菩提义。证真如义是菩提义。证实际义是菩提义。证法性义是菩提义。证法界义是菩提义。复次善现。假立名相。施设言说。能真实觉最上胜妙故名菩提。复次善现。不可破坏不可分别故名菩提。复次善现。法真如性。不虚妄性。不变异性。无颠倒性故名菩提。复次善现。唯假名相谓为菩提。而无真实名相可得故名菩提。复次善现。诸佛所有真净妙觉故名菩提。复次善现。诸佛由此现觉诸法一切种相故名菩提

尔时具寿善现白佛言。世尊。菩萨摩诃萨为菩提故行布施净戒安忍精进静虑般若波罗蜜多时。于何等法为益为损为增为减为生为灭为染为净。世尊。菩萨摩诃萨为菩提故。住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空时。于何等法为益为损为增为减为生为灭为染为净。世尊。菩萨摩诃萨为菩提故。住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界时。于何等法为益为损为增为减为生为灭为染为净。世尊。菩萨摩诃萨为菩提故。修四念住四正断四神足五根五力七等觉支八圣道支时。于何等法为益为损为增为减为生为灭为染为净。世尊。菩萨摩诃萨为菩提故。住苦圣谛集灭道圣谛时。于何等法为益为损为增为减为生为灭为染为净。世尊。菩萨摩诃萨为菩提故。修四静虑四无量四无色定时。于何等法为益为损为增为减为生为灭为染为净。世尊。菩萨摩诃萨为菩提故。修八解脱八胜处九次第定十遍处时。于何等法为益为损为增为减为生为灭为染为净。世尊。菩萨摩诃萨为菩提故。修三摩地门陀罗尼门时。于何等法为益为损为增为减为生为灭为染为净。世尊。菩萨摩诃萨为菩提故。修空解脱门无相无愿解脱门时。于何等法为益为损为增为减为生为灭为染为净。世尊。菩萨摩诃萨为菩提故。修五眼六神通时。于何等法为益为损为增为减为生为灭为染为净。世尊。菩萨摩诃萨为菩提故。修佛十力四无所畏四无碍解十八佛不共法时。于何等法为益为损为增为减为生为灭为染为净。世尊。菩萨摩诃萨为菩提故。修大慈大悲大喜大舍时。于何等法为益为损为增为减为生为灭为染为净。世尊。菩萨摩诃萨为菩提故。修无忘失法恒住舍性时。于何等法为益为损为增为减为生为灭为染为净。世尊。菩萨摩诃萨为菩提故。修一切智道相智一切相智时。于何等法为益为损为增为减为生为灭为染为净。佛言。善现。菩萨摩诃萨为菩提故。行布施净戒安忍精进静虑般若波罗蜜多时。于一切法无益无损无增无减无生无灭无染无净。善现。菩萨摩诃萨为菩提故。住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空时。于一切法无益无损无增无减无生无灭无染无净。善现。菩萨摩诃萨为菩提故。住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界时。于一切法无益无损无增无减无生无灭无染无净。善现。菩萨摩诃萨为菩提故。修四念住四正断四神足五根五力七等觉支八圣道支时。于一切法无益无损无增无减无生无灭无染无净。善现。菩萨摩诃萨为菩提故。住苦圣谛集灭道圣谛时。于一切法无益无损无增无减无生无灭无染无净。善现。菩萨摩诃萨为菩提故。修四静虑四无量四无色定时。于一切法无益无损无增无减无生无灭无染无净。善现。菩萨摩诃萨为菩提故。修八解脱八胜处九次第定十遍处时。于一切法无益无损无增无减无生无灭无染无净。善现。菩萨摩诃萨为菩提故。修三摩地门陀罗尼门时。于一切法无益无损无增无减无生无灭无染无净。善现。菩萨摩诃萨为菩提故。修空解脱门无相无愿解脱门时。于一切法无益无损无增无减无生无灭无染无净。善现。菩萨摩诃萨为菩提故。修五眼六神通时。于一切法无益无损无增无减无生无灭无染无净。善现。菩萨摩诃萨为菩提故。修佛十力四无所畏四无碍解十八佛不共法时。于一切法无益无损无增无减无生无灭无染无净。善现。菩萨摩诃萨为菩提故。修大慈大悲大喜大舍时。于一切法无益无损无增无减无生无灭无染无净。善现。菩萨摩诃萨为菩提故。修无忘失法恒住舍性时。于一切法无益无损无增无减无生无灭无染无净。善现。菩萨摩诃萨为菩提故。修一切智道相智一切相智时。于一切法无益无损无增无减无生无灭无染无净。何以故。善现。菩萨摩诃萨为菩提故。行深般若波罗蜜多。于一切法都无所缘而为方便。不为益损不为增减不为生灭不为染净。现在前故

具寿善现白佛言。世尊。若菩萨摩诃萨为菩提故。行深般若波罗蜜多。于一切法都无所缘而为方便。不为益不为损。不为增不为减。不为生不为灭。不为染不为净故。现在前者。云何菩萨摩诃萨行深般若波罗蜜多时。摄受布施波罗蜜多。摄受净戒安忍精进静虑般若波罗蜜多。云何菩萨摩诃萨行深般若波罗蜜多时。摄受内空。摄受外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。云何菩萨摩诃萨行深般若波罗蜜多时。摄受真如。摄受法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。云何菩萨摩诃萨行深般若波罗蜜多时。摄受四念住。摄受四正断四神足五根五力七等觉支八圣道支。云何菩萨摩诃萨行深般若波罗蜜多时。摄受苦圣谛。摄受集灭道圣谛。云何菩萨摩诃萨行深般若波罗蜜多时。摄受四静虑。摄受四无量四无色定。云何菩萨摩诃萨行深般若波罗蜜多时。摄受八解脱。摄受八胜处九次第定十遍处。云何菩萨摩诃萨行深般若波罗蜜多时。摄受三摩地门。摄受陀罗尼门。云何菩萨摩诃萨行深般若波罗蜜多时。摄受空解脱门。摄受无相无愿解脱门。云何菩萨摩诃萨行深般若波罗蜜多时。摄受五眼。摄受六神通。云何菩萨摩诃萨行深般若波罗蜜多时。摄受佛十力。摄受四无所畏四无碍解十八佛不共法。云何菩萨摩诃萨行深般若波罗蜜多时。摄受大慈。摄受大悲大喜大舍。云何菩萨摩诃萨行深般若波罗蜜多时。摄受无忘失法。摄受恒住舍性。云何菩萨摩诃萨行深般若波罗蜜多时。摄受一切智。摄受道相智一切相智。云何菩萨摩诃萨行深般若波罗蜜多时。超诸声闻及独觉地。趣入菩萨正性离生。修行菩萨十地正行。证得无上正等菩提

大般若波罗蜜多经卷第三百六十五大般若波罗蜜多经卷第三百六十六

        三藏法师玄奘奉　诏译

    初分巧便行品第六十三之二

佛言。善现。菩萨摩诃萨行深般若波罗蜜多时。不以二故摄受布施波罗蜜多。不以二故摄受净戒安忍精进静虑般若波罗蜜多。菩萨摩诃萨行深般若波罗蜜多时。不以二故摄受内空。不以二故摄受外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。菩萨摩诃萨行深般若波罗蜜多时。不以二故摄受真如。不以二故摄受法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。菩萨摩诃萨行深般若波罗蜜多时。不以二故摄受四念住。不以二故摄受四正断四神足五根五力七等觉支八圣道支。菩萨摩诃萨行深般若波罗蜜多时。不以二故摄受苦圣谛。不以二故摄受集灭道圣谛。菩萨摩诃萨行深般若波罗蜜多时。不以二故摄受四静虑。不以二故摄受四无量四无色定。菩萨摩诃萨行深般若波罗蜜多时。不以二故摄受八解脱。不以二故摄受八胜处九次第定十遍处。菩萨摩诃萨行深般若波罗蜜多时。不以二故摄受三摩地门。不以二故摄受陀罗尼门。菩萨摩诃萨行深般若波罗蜜多时。不以二故摄受空解脱门。不以二故摄受无相无愿解脱门。菩萨摩诃萨行深般若波罗蜜多时。不以二故摄受五眼。不以二故摄受六神通。菩萨摩诃萨行深般若波罗蜜多时。不以二故摄受佛十力。不以二故摄受四无所畏四无碍解十八佛不共法。菩萨摩诃萨行深般若波罗蜜多时。不以二故摄受大慈。不以二故摄受大悲大喜大舍。菩萨摩诃萨行深般若波罗蜜多时。不以二故摄受无忘失法。不以二故摄受恒住舍性。菩萨摩诃萨行深般若波罗蜜多时。不以二故摄受一切智。不以二故摄受道相智一切相智。菩萨摩诃萨行深般若波罗蜜多时。不以二故超诸声闻及独觉地。不以二故趣入菩萨正性离生。不以二故修行菩萨十地正行。不以二故证得无上正等菩提

具寿善现白佛言。世尊。若菩萨摩诃萨行深般若波罗蜜多时。不以二故摄受布施波罗蜜多。不以二故摄受净戒安忍精进静虑般若波罗蜜多。不以二故摄受内空。不以二故摄受外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不以二故摄受真如。不以二故摄受法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。不以二故摄受四念住。不以二故摄受四正断四神足五根五力七等觉支八圣道支。不以二故摄受苦圣谛。不以二故摄受集灭道圣谛。不以二故摄受四静虑。不以二故摄受四无量四无色定。不以二故摄受八解脱。不以二故摄受八胜处九次第定十遍处。不以二故摄受三摩地门。不以二故摄受陀罗尼门。不以二故摄受空解脱门。不以二故摄受无相无愿解脱门。不以二故摄受五眼。不以二故摄受六神通。不以二故摄受佛十力。不以二故摄受四无所畏四无碍解十八佛不共法。不以二故摄受大慈。不以二故摄受大悲大喜大舍。不以二故摄受无忘失法。不以二故摄受恒住舍性。不以二故摄受一切智。不以二故摄受道相智一切相智。不以二故超诸声闻及独觉地。不以二故趣入菩萨正性离生。不以二故修行菩萨十地正行。不以二故证得无上正等菩提者。云何菩萨摩诃萨从初发心乃至最后心起。于一切时善法增长

佛言。善现。若菩萨摩诃萨以二故行。则诸善法不得增长。何以故。善现。一切愚夫异生皆依二故所起种种善法不得增长。菩萨摩诃萨行不二故。从初发心乃至最后心起。于一切时善法增长。是故善现。诸菩萨摩诃萨善根坚固不可制伏。世间天人阿素洛等。不能破坏令堕声闻或独觉地世间种种恶不善法。不能制伏令行布施波罗蜜多时所起善法不得增长。不能制伏令行净戒安忍精进静虑般若波罗蜜多时所起善法不得增长。不能制伏令住内空时所起善法不得增长。不能制伏令住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空时所起善法不得增长。不能制伏令住真如时所起善法不得增长。不能制伏令住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界时所起善法不得增长。不能制伏令修四念住时所起善法不得增长。不能制伏令修四正断四神足五根五力七等觉支八圣道支时所起善法不得增长。不能制伏令住苦圣谛时所起善法不得增长。不能制伏令住集灭道圣谛时所起善法不得增长。不能制伏令修四静虑时所起善法不得增长。不能制伏令修四无量四无色定时所起善法不得增长。不能制伏令修三摩地门时所起善法不得增长。不能制伏令修陀罗尼门时所起善法不得增长。不能制伏令修空解脱门时所起善法不得增长。不能制伏令修无相无愿解脱门时所起善法不得增长。不能制伏令修五眼时所起善法不得增长。不能制伏令修六神通时所起善法不得增长。不能制伏令修佛十力时所起善法不得增长。不能制伏令修四无所畏四无碍解十八佛不共法时所起善法不得增长。不能制伏令修大慈时所起善法不得增长。不能制伏令修大悲大喜大舍时所起善法不得增长。不能制伏令修无忘失法时所起善法不得增长。不能制伏令修恒住舍性时所起善法不得增长。不能制伏令修一切智时所起善法不得增长。不能制伏令修道相智一切相智时所起善法不得增长。是故善现。菩萨摩诃萨应如是行甚深般若波罗蜜多。尔时具寿善现白佛言。世尊。菩萨摩诃萨为善根故行深般若波罗蜜多耶。佛言。不也善现。菩萨摩诃萨不为善根故行深般若波罗蜜多。亦不为不善根故行深般若波罗蜜多。何以故。善现。菩萨摩诃萨法应如是。若未恭敬供养诸佛。若未圆满殊胜善根。若真善友未多摄受。终不能得一切智智。具寿善现复白佛言。世尊。云何菩萨摩诃萨恭敬供养诸佛。圆满殊胜善根。得真善友多所摄受。乃能证得一切智智。佛言。善现。诸菩萨摩诃萨从初发心恭敬供养无量如来应正等觉。从诸佛所闻说契经应颂记别伽他自说本事本生方广希法譬喻论议。闻已总持。持已身语恭敬供养。转读温习令善通利。既通利已心善观察。善观察已深见意趣。见意趣已复善通达。善通达已得陀罗尼。得陀罗尼已起无碍解。起无碍解已乃至证得一切智智。随所生处于所闻持正法教义终不忘失。于诸佛所种植无量广大善根。由诸善根所摄受故。终不枉生恶趣难处。复由善根所摄受故。于一切时意乐清净。意乐净故常能严净所求佛土。亦常成熟所化有情。复由善根所摄受故。常不远离真善知识。谓诸如来应正等觉及诸菩萨摩诃萨众。独觉声闻并余能赞佛法僧者。常得亲近恭敬供养。如是善现。菩萨摩诃萨恭敬供养诸佛。圆满殊胜善根。得真善友多所摄受。速能证得一切智智。是故善现。菩萨摩诃萨行深般若波罗蜜多。欲疾证得一切智智。应勤恭敬供养诸佛。摄受圆满殊胜善根。常求亲近真善知识恒无厌倦

尔时具寿善现白佛言。世尊。若菩萨摩诃萨不恭敬供养诸佛。不圆满殊胜善根。不得善友多所摄受。是菩萨摩诃萨岂不能得一切智智。佛言。善现。若不恭敬供养诸佛。不能圆满殊胜善根。不得善友多所摄受者。尚不应得菩萨摩诃萨名。况能证得一切智智。何以故。善现。或有恭敬供养诸佛。种植圆满殊胜善根。得真善友多所摄受。尚不能得一切智智。况不恭敬供养诸佛。不能圆满殊胜善根。不得善友多所摄受。而能证得一切智智。彼若能得一切智智。无有是处。是故善现。若菩萨摩诃萨欲住菩萨摩诃萨名。欲疾证得一切智智。当勤恭敬供养诸佛。种植圆满殊胜善根。亲近供养真善知识勿生厌倦。具寿善现白佛言。世尊。何因缘故。有菩萨摩诃萨虽已恭敬供养诸佛。种植圆满殊胜善根。得真善友多所摄受。而不能得一切智智。佛言。善现。彼菩萨摩诃萨远离方便善巧力故。不能证得一切智智。谓彼菩萨摩诃萨。不从诸佛闻说如是方便善巧。恭敬供养诸佛世尊。种植圆满殊胜善根。亲近供养真善知识故。不能得一切智智尔时具寿善现白佛言。世尊。何等名为方便善巧。菩萨摩诃萨成就如是方便善巧。诸有所为定能证得一切智智。佛言。善现。若菩萨摩诃萨从初发心修行布施波罗蜜多时。以一切智智相应作意。或施如来应正等觉。或施独觉。或施声闻。或施菩萨摩诃萨。或施诸余沙门婆罗门。或施外道修梵行者。或施贫穷道行苦行及来求者。或施一切人非人等。是菩萨摩诃萨成就如是一切智智相应作意。虽行布施而无施想。无受者想。无施者想。亦无一切我我所想。何以故。是菩萨摩诃萨观一切法自相皆空无起无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就如是方便善巧。恒时增长殊胜善根。由胜善根常增长故。能行布施波罗蜜多。成熟有情严净佛土。虽行布施而不忻求施所得果。谓不贪着由施所得诸可爱境。亦不耽求由施所得生死胜报。但为救护无救护者。及欲解脱未解脱者。修行布施波罗蜜多

复次善现。若菩萨摩诃萨从初发心修行净戒波罗蜜多时。以一切智智相应作意受持净戒。其心不为贪欲所覆。亦复不为嗔恚所覆。亦复不为愚痴所覆。亦复不为随眠诸缠及余种种恶不善法障菩提者之所覆蔽。所谓悭吝恶戒。忿恚懈怠。劣心乱心。恶慧诸慢。过慢慢过慢我慢增上慢卑慢邪慢。亦常不起声闻独觉相应作意。何以故。是菩萨摩诃萨观一切法自相皆空无起无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就如是方便善巧。恒时增长殊胜善根。由胜善根常增长故。能行净戒波罗蜜多。成熟有情严净佛土。虽行净戒而不忻求戒所得果。谓不贪着由戒所得诸可爱境。亦不耽求由戒所得生死胜报。但为救护无救护者。及欲解脱未解脱者。修行净戒波罗蜜多

复次善现。若菩萨摩诃萨从初发心修行安忍波罗蜜多时。以一切智智相应作意修学安忍。是菩萨摩诃萨乃至为护自命因缘。亦不发起一念忿恚恶言加报怨恨之心。是菩萨摩诃萨假使有来欲害其命。劫夺资财侵陵妻室。虚诳罔冒离间亲友。粗言骂辱杂秽嘲诮。或捶或打或割或截。或为种种不饶益事。于彼有情都无忿恨。唯欲作彼利益安乐。何以故。善现。是菩萨摩诃萨观一切法自相皆空无起无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就如是方便善巧。恒时增长殊胜善根。由胜善根常增长故。能行安忍波罗蜜多。成熟有情严净佛土。虽行安忍而不忻求忍所得果。谓不贪着由忍所得诸可爱境。亦不耽求由忍所得生死胜报。但为救护无救护者。及欲解脱未解脱者。修行安忍波罗蜜多复次善现。若菩萨摩诃萨从初发心修行精进波罗蜜多时。以一切智智相应作意。发起正勤被坚固铠。勇猛无怯远离懈怠懒惰之心。是菩萨摩诃萨为求无上正等菩提。勇猛正勤不惧众苦。亦能方便遮止制伏。谓于人苦阿素洛苦鬼界苦傍生苦地狱苦。及余众苦皆不怯惧。亦能方便遮止制伏。勤修善法常无懈废。何以故。善现。是菩萨摩诃萨观一切法自相皆空无起无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就如是方便善巧。恒时增长殊胜善根。由胜善根常增长故。能行精进波罗蜜多。成熟有情严净佛土。虽行精进而不忻求勤所得果。谓不贪着由勤所得诸可爱境。亦不耽求由勤所得生死胜报。但为救护无救护者。及欲解脱未解脱者。修行精进波罗蜜多

复次善现。若菩萨摩诃萨从初发心修行静虑波罗蜜多时。以一切智智相应作意修学诸定。是菩萨摩诃萨眼见色已不取诸相不取随好。即于是处防护眼根不放逸住。勿令心起世间贪忧恶不善法诸烦恼漏。专修念定守护眼根。是菩萨摩诃萨耳闻声已不取诸相不取随好。即于是处防护耳根不放逸住。勿令心起世间贪忧恶不善法诸烦恼漏。专修念定守护耳根。是菩萨摩诃萨鼻嗅香已不取诸相不取随好。即于是处防护鼻根不放逸住。勿令心起世间贪忧恶不善法诸烦恼漏。专修念定守护鼻根。是菩萨摩诃萨舌尝味已不取诸相不取随好。即于是处防护舌根不放逸住。勿令心起世间贪忧恶不善法诸烦恼漏。专修念定守护舌根。是菩萨摩诃萨身觉触已不取诸相不取随好。即于是处防护身根不放逸住。勿令心起世间贪忧恶不善法诸烦恼漏。专修念定守护身根。是菩萨摩诃萨意了法已不取诸相不取随好。即于是处防护意根不放逸住。勿令心起世间贪忧恶不善法诸烦恼漏。专修念定守护意根。是菩萨摩诃萨若行若住若坐若卧若语若默。常不舍离三摩呬多奢摩他位。是菩萨摩诃萨若手若足俱不饕餮。语不刚强。言不諠杂。眼及诸根皆不纷扰。不掉不动亦不倨傲。身不散乱。语不散乱。心不散乱。身寂静语寂静心寂静。若隐若露无异威仪。于诸饮食衣服卧具病缘医药及余资产皆生喜足。易满易养易可供事。轨则所行无不调善。虽处諠杂而行远离。于利于衰于乐于苦。于赞于毁于称于讥。于活于杀。平等无变不高不下。于怨于亲。于善于恶。心无憎爱无喜无忧。于诸圣言于非圣言。于远离于愦闹。其心平等无有改易。于可爱色不可爱色。于诸随顺违逆事中。都不分别心常安定。何以故。善现。是菩萨摩诃萨观一切法自相皆空无起无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就如是方便善巧。恒时增长殊胜善根。由胜善根常增长故。能行静虑波罗蜜多。成熟有情严净佛土。虽行静虑而不忻求定所得果。谓不贪着由定所得诸可爱境。亦不耽求由定所得生死胜报。但为救护无救护者。及欲解脱未解脱者。修行静虑波罗蜜多

复次善现。若菩萨摩诃萨从初发心修行般若波罗蜜多时。以一切智智相应作意修学般若。是菩萨摩诃萨无诸恶慧。他不能引。远离一切我我所执。远离一切我见。有情见。命者见。生者见。养者见。士夫见。补特伽罗见。意生见。儒童见。作者见。受者见。知者见。见者见。远离一切有无有见诸恶见趣。远离憍慢无分别无变异而修妙慧。何以故。善现。是菩萨摩诃萨观一切法自相皆空无起无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就如是方便善巧。恒时增长殊胜善根。由胜善根常增长故。能行般若波罗蜜多。成熟有情严净佛土。虽行般若而不忻求慧所得果。谓不贪着由慧所得诸可爱境。亦不耽求由慧所得生死胜报。但为救护无救护者。及欲解脱未解脱者。修行般若波罗蜜多

复次善现。若菩萨摩诃萨从初发心修行般若波罗蜜多时。以一切智智相应作意入初静虑入第二第三第四静虑。入慈无量。入悲喜舍无量。入空无边处定。入识无边处无所有处非想非非想处定。是菩萨摩诃萨虽于静虑无量无色入出自在。而不贪爱彼异熟果。何以故。善现。是菩萨摩诃萨成就最胜方便善巧。由此方便善巧力故。观诸静虑无量无色自相皆空无起无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就如是方便善巧。恒时增长殊胜善根。由胜善根常增长故。能行静虑无量无色。由行静虑无量无色便能自在。成熟有情严净佛土。虽行静虑无量无色。而不忻求彼所得果。谓不贪着静虑无量及无色定所得生死诸异熟果。但为救护无救护者。及为解脱未解脱者。修诸静虑无量无色无所执受复次善现。若菩萨摩诃萨从初发心修行般若波罗蜜多时。以一切智智相应作意。修学一切菩提分法。成就如是方便善巧。虽行见修所断法道。而不取预流果。亦复不取一来不还阿罗汉果独觉菩提。何以故。善现。是菩萨摩诃萨观一切法自相皆空无起无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就如是方便善巧。恒时增长殊胜善根。由胜善根常增长故。行三十七菩提分法。虽行如是菩提分法。而超声闻及独觉地。证入菩萨正性离生。善现。是名菩萨摩诃萨无生法忍。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以一切智智相应作意。虽得自在顺逆入出八解脱定。亦得自在顺逆入出八胜处定。亦得自在顺逆入出九次第定。亦得自在顺逆入出十遍处定。亦能修习四圣谛观。自在入出三摩地门陀罗尼门三解脱门。而能成就方便善巧。不取预流果。亦不取一来不还阿罗汉果独觉菩提。何以故。善现。是菩萨摩诃萨观一切法自相皆空无起无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就如是方便善巧。恒时增长殊胜善根。由胜善根常增长故。能行八解脱定八胜处定九次第定十遍处定四圣谛观三摩地门陀罗尼门三解脱门。虽能行八解脱定乃至三解脱门。而超声闻及独觉地。证入菩萨不退转位。善现。是名菩萨摩诃萨无生法受记忍

复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以一切智智相应作意。学佛十力四无所畏四无碍解十八佛不共法大慈大悲大喜大舍无忘失法恒住舍性一切智道相智一切相智五眼六神通。乃至未具成熟有情严净佛土。且未证得一切智智。何以故。善现。是菩萨摩诃萨观一切法自相皆空无起无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就如是方便善巧。恒时增长殊胜善根。由胜善根常增长故。能行佛十力四无所畏四无碍解十八佛不共法大慈大悲大喜大舍无忘失法恒住舍性一切智道相智一切相智五眼六神通。由能行佛十力乃至六神通故。便能圆满成熟有情严净佛土。渐次证得一切智智。善现。如是名为方便善巧。若菩萨摩诃萨成就如是方便善巧。诸有所为定。能证得一切智智。善现。如是方便善巧。皆由般若波罗蜜多而得成就。是故善现。诸菩萨摩诃萨应行般若波罗蜜多。诸有所为不求果报

    初分遍学道品第六十四之一

尔时具寿善现白佛言。世尊。诸菩萨摩诃萨具最胜觉。虽能受行如是深法。而能于中不求果报。佛言。善现。如是如是。如汝所说。诸菩萨摩诃萨具最胜觉。虽能受行如是深法。而于其中不求果报。何以故。善现。诸菩萨摩诃萨于自性无动故。具寿善现复白佛言。世尊。诸菩萨摩诃萨能于何等自性无动。佛言。善现。诸菩萨摩诃萨能于无性自性无动。世尊。诸菩萨摩诃萨能于何等诸法无性自性无动。善现。诸菩萨摩诃萨能于色无性自性无动。能于受想行识无性自性无动。能于眼处无性自性无动。能于耳鼻舌身意处无性自性无动。能于色处无性自性无动。能于声香味触法处无性自性无动。能于眼界无性自性无动。能于耳鼻舌身意界无性自性无动。能于色界无性自性无动。能于声香味触法界无性自性无动。能于眼识界无性自性无动。能于耳鼻舌身意识界无性自性无动。能于眼触无性自性无动。能于耳鼻舌身意触无性自性无动。能于眼触为缘所生诸受无性自性无动。能于耳鼻舌身意触为缘所生诸受无性自性无动。能于地界无性自性无动。能于水火风空识界无性自性无动。能于无明无性自性无动。能于行识名色六处触受爱取有生老死愁叹苦忧恼无性自性无动。能于布施波罗蜜多无性自性无动。能于净戒安忍精进静虑般若波罗蜜多无性自性无动。能于内空无性自性无动。能于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无性自性无动。能于四静虑无性自性无动。能于四无量四无色定无性自性无动。能于四念住无性自性无动。能于四正断四神足五根五力七等觉支八圣道支无性自性无动。能于空解脱门无性自性无动。能于无相无愿解脱门无性自性无动。能于苦圣谛无性自性无动。能于集灭道圣谛无性自性无动。能于八解脱无性自性无动。能于八胜处九次第定十遍处无性自性无动。能于一切三摩地门无性自性无动。能于一切陀罗尼门无性自性无动。能于菩萨十地无性自性无动。能于五眼无性自性无动。能于六神通无性自性无动。能于佛十力无性自性无动。能于四无所畏四无碍解十八佛不共法无性自性无动。能于大慈无性自性无动。能于大悲大喜大舍无性自性无动。能于无忘失法无性自性无动。能于恒住舍性无性自性无动。能于一切智无性自性无动。能于道相智一切相智无性自性无动。能于预流果无性自性无动。能于一来不还阿罗汉果无性自性无动。能于独觉菩提无性自性无动。能于一切菩萨摩诃萨行无性自性无动。能于诸佛无上正等菩提无性自性无动。何以故。善现。诸法自性即是无性。无性不能现证无性

大般若波罗蜜多经卷第三百六十六大般若波罗蜜多经卷第三百六十七

        三藏法师玄奘奉　诏译

    初分遍学道品第六十四之二

尔时具寿善现白佛言。世尊。有性法为能现证无性不。不也善现。世尊。无性法为能现证有性不。不也善现。世尊。有性法为能现证有性不。不也善现。世尊。无性法为能现证无性不。不也善现。世尊。若尔亦应有性不能现观无性。无性不能现观有性。有性不能现观有性。无性不能现观无性。将无世尊不得现观。佛言。善现。有得现观然离四句。世尊。云何有得现观然离四句。善现。非有非无绝诸戏论。乃名现观。得亦如是。是故我说有得现观然离四句。尔时具寿善现白佛言。世尊。菩萨摩诃萨以何为戏论。佛言。善现。菩萨摩诃萨观色若常若无常是为戏论。观受想行识若常若无常是为戏论。观色若乐若苦是为戏论。观受想行识若乐若苦是为戏论。观色若我若无我是为戏论。观受想行识若我若无我是为戏论。观色若净若不净是为戏论。观受想行识若净若不净是为戏论。观色若寂静若不寂静是为戏论。观受想行识若寂静若不寂静是为戏论。观色若远离若不远离是为戏论。观受想行识若远离若不远离是为戏论。观色若是所遍知若非所遍知是为戏论。观受想行识若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观眼处若常若无常是为戏论。观耳鼻舌身意处若常若无常是为戏论。观眼处若乐若苦是为戏论。观耳鼻舌身意处若乐若苦是为戏论。观眼处若我若无我是为戏论。观耳鼻舌身意处若我若无我是为戏论。观眼处若净若不净是为戏论。观耳鼻舌身意处若净若不净是为戏论。观眼处若寂静若不寂静是为戏论。观耳鼻舌身意处若寂静若不寂静是为戏论。观眼处若远离若不远离是为戏论。观耳鼻舌身意处若远离若不远离是为戏论。观眼处若是所遍知若非所遍知是为戏论。观耳鼻舌身意处若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观色处若常若无常是为戏论。观声香味触法处若常若无常是为戏论。观色处若乐若苦是为戏论。观声香味触法处若乐若苦是为戏论。观色处若我若无我是为戏论。观声香味触法处若我若无我是为戏论。观色处若净若不净是为戏论。观声香味触法处若净若不净是为戏论。观色处若寂静若不寂静是为戏论。观声香味触法处若寂静若不寂静是为戏论。观色处若远离若不远离是为戏论。观声香味触法处若远离若不远离是为戏论。观色处若是所遍知若非所遍知是为戏论。观声香味触法处若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观眼界若常若无常是为戏论。观耳鼻舌身意界若常若无常是为戏论。观眼界若乐若苦是为戏论。观耳鼻舌身意界若乐若苦是为戏论。观眼界若我若无我是为戏论。观耳鼻舌身意界若我若无我是为戏论。观眼界若净若不净是为戏论。观耳鼻舌身意界若净若不净是为戏论。观眼界若寂静若不寂静是为戏论。观耳鼻舌身意界若寂静若不寂静是为戏论。观眼界若远离若不远离是为戏论。观耳鼻舌身意界若远离若不远离是为戏论。观眼界若是所遍知若非所遍知是为戏论。观耳鼻舌身意界若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观色界若常若无常是为戏论。观声香味触法界若常若无常是为戏论。观色界若乐若苦是为戏论。观声香味触法界若乐若苦是为戏论。观色界若我若无我是为戏论。观声香味触法界若我若无我是为戏论。观色界若净若不净是为戏论。观声香味触法界若净若不净是为戏论。观色界若寂静若不寂静是为戏论。观声香味触法界若寂静若不寂静是为戏论。观色界若远离若不远离是为戏论。观声香味触法界若远离若不远离是为戏论。观色界若是所遍知若非所遍知是为戏论。观声香味触法界若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观眼识界若常若无常是为戏论观耳鼻舌身意识界若常若无常是为戏论。观眼识界若乐若苦是为戏论。观耳鼻舌身意识界若乐若苦是为戏论。观眼识界若我若无我是为戏论。观耳鼻舌身意识界若我若无我是为戏论。观眼识界若净若不净是为戏论。观耳鼻舌身意识界若净若不净是为戏论。观眼识界若寂静若不寂静是为戏论。观耳鼻舌身意识界若寂静若不寂静是为戏论。观眼识界若远离若不远离是为戏论。观耳鼻舌身意识界若远离若不远离是为戏论。观眼识界若是所遍知若非所遍知是为戏论。观耳鼻舌身意识界若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观眼触若常若无常是为戏论。观耳鼻舌身意触若常若无常是为戏论。观眼触若乐若苦是为戏论。观耳鼻舌身意触若乐若苦是为戏论。观眼触若我若无我是为戏论。观耳鼻舌身意触若我若无我是为戏论。观眼触若净若不净是为戏论。观耳鼻舌身意触若净若不净是为戏论。观眼触若寂静若不寂静是为戏论。观耳鼻舌身意触若寂静若不寂静是为戏论。观眼触若远离若不远离是为戏论。观耳鼻舌身意触若远离若不远离是为戏论。观眼触若是所遍知若非所遍知是为戏论。观耳鼻舌身意触若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观眼触为缘所生诸受若常若无常是为戏论。观耳鼻舌身意触为缘所生诸受若常若无常是为戏论。观眼触为缘所生诸受若乐若苦是为戏论。观耳鼻舌身意触为缘所生诸受若乐若苦是为戏论。观眼触为缘所生诸受若我若无我是为戏论。观耳鼻舌身意触为缘所生诸受若我若无我是为戏论。观眼触为缘所生诸受若净若不净是为戏论。观耳鼻舌身意触为缘所生诸受若净若不净是为戏论。观眼触为缘所生诸受若寂静若不寂静是为戏论。观耳鼻舌身意触为缘所生诸受若寂静若不寂静是为戏论。观眼触为缘所生诸受若远离若不远离是为戏论。观耳鼻舌身意触为缘所生诸受若远离若不远离是为戏论。观眼触为缘所生诸受若是所遍知若非所遍知是为戏论。观耳鼻舌身意触为缘所生诸受若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观地界若常若无常是为戏论。观水火风空识界若常若无常是为戏论。观地界若乐若苦是为戏论。观水火风空识界若乐若苦是为戏论。观地界若我若无我是为戏论。观水火风空识界若我若无我是为戏论。观地界若净若不净是为戏论。观水火风空识界若净若不净是为戏论。观地界若寂静若不寂静是为戏论。观水火风空识界若寂静若不寂静是为戏论。观地界若远离若不远离是为戏论。观水火风空识界若远离若不远离是为戏论。观地界若是所遍知若非所遍知是为戏论。观水火风空识界若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观无明若常若无常是为戏论。观行识名色六处触受爱取有生老死愁叹苦忧恼若常若无常是为戏论。观无明若乐若苦是为戏论。观行乃至老死愁叹苦忧恼若乐若苦是为戏论。观无明若我若无我是为戏论。观行乃至老死愁叹苦忧恼若我若无我是为戏论。观无明若净若不净是为戏论。观行乃至老死愁叹苦忧恼若净若不净是为戏论。观无明若寂静若不寂静是为戏论。观行乃至老死愁叹苦忧恼若寂静若不寂静是为戏论。观无明若远离若不远离是为戏论。观行乃至老死愁叹苦忧恼若远离若不远离是为戏论。观无明若是所遍知若非所遍知是为戏论。观行乃至老死愁叹苦忧恼若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观布施波罗蜜多若常若无常是为戏论。观净戒安忍精进静虑般若波罗蜜多若常若无常是为戏论。观布施波罗蜜多若乐若苦是为戏论。观净戒乃至般若波罗蜜多若乐若苦是为戏论。观布施波罗蜜多若我若无我是为戏论。观净戒乃至般若波罗蜜多若我若无我是为戏论。观布施波罗蜜多若净若不净是为戏论。观净戒乃至般若波罗蜜多若净若不净是为戏论。观布施波罗蜜多若寂静若不寂静是为戏论。观净戒乃至般若波罗蜜多若寂静若不寂静是为戏论。观布施波罗蜜多若远离若不远离是为戏论。观净戒乃至般若波罗蜜多若远离若不远离是为戏论。观布施波罗蜜多若是所遍知若非所遍知是为戏论。观净戒乃至般若波罗蜜多若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观内空若常若无常是为戏论。观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若常若无常是为戏论。观内空若乐若苦是为戏论。观外空乃至无性自性空若乐若苦是为戏论。观内空若我若无我是为戏论。观外空乃至无性自性空若我若无我是为戏论。观内空若净若不净是为戏论。观外空乃至无性自性空若净若不净是为戏论。观内空若寂静若不寂静是为戏论。观外空乃至无性自性空若寂静若不寂静是为戏论。观内空若远离若不远离是为戏论。观外空乃至无性自性空若远离若不远离是为戏论。观内空若是所遍知若非所遍知是为戏论。观外空乃至无性自性空若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观真如若常若无常是为戏论。观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若常若无常是为戏论。观真如若乐若苦是为戏论。观法界乃至不思议界若乐若苦是为戏论。观真如若我若无我是为戏论。观法界乃至不思议界若我若无我是为戏论。观真如若净若不净是为戏论。观法界乃至不思议界若净若不净是为戏论。观真如若寂静若不寂静是为戏论。观法界乃至不思议界若寂静若不寂静是为戏论。观真如若远离若不远离是为戏论。观法界乃至不思议界若远离若不远离是为戏论。观真如若是所遍知若非所遍知是为戏论。观法界乃至不思议界若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观四念住若常若无常是为戏论。观四正断四神足五根五力七等觉支八圣道支若常若无常是为戏论。观四念住若乐若苦是为戏论。观四正断乃至八圣道支若乐若苦是为戏论。观四念住若我若无我是为戏论。观四正断乃至八圣道支若我若无我是为戏论。观四念住若净若不净是为戏论。观四正断乃至八圣道支若净若不净是为戏论。观四念住若寂静若不寂静是为戏论。观四正断乃至八圣道支若寂静若不寂静是为戏论。观四念住若远离若不远离是为戏论。观四正断乃至八圣道支若远离若不远离是为戏论。观四念住若是所遍知若非所遍知是为戏论。观四正断乃至八圣道支若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观苦圣谛若常若无常是为戏论。观集灭道圣谛若常若无常是为戏论。观苦圣谛若乐若苦是为戏论。观集灭道圣谛若乐若苦是为戏论。观苦圣谛若我若无我是为戏论。观集灭道圣谛若我若无我是为戏论。观苦圣谛若净若不净是为戏论。观集灭道圣谛若净若不净是为戏论。观苦圣谛若寂静若不寂静是为戏论。观集灭道圣谛若寂静若不寂静是为戏论。观苦圣谛若远离若不远离是为戏论。观集灭道圣谛若远离若不远离是为戏论。观苦圣谛若是所遍知若非所遍知是为戏论。观集灭道圣谛若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观四静虑若常若无常是为戏论。观四无量四无色定若常若无常是为戏论。观四静虑若乐若苦是为戏论。观四无量四无色定若乐若苦是为戏论。观四静虑若我若无我是为戏论。观四无量四无色定若我若无我是为戏论。观四静虑若净若不净是为戏论。观四无量四无色定若净若不净是为戏论。观四静虑若寂静若不寂静是为戏论。观四无量四无色定若寂静若不寂静是为戏论。观四静虑若远离若不远离是为戏论。观四无量四无色定若远离若不远离是为戏论。观四静虑若是所遍知若非所遍知是为戏论。观四无量四无色定若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观八解脱若常若无常是为戏论。观八胜处九次第定十遍处若常若无常是为戏论。观八解脱若乐若苦是为戏论。观八胜处九次第定十遍处若乐若苦是为戏论。观八解脱若我若无我是为戏论。观八胜处九次第定十遍处若我若无我是为戏论。观八解脱若净若不净是为戏论。观八胜处九次第定十遍处若净若不净是为戏论。观八解脱若寂静若不寂静是为戏论。观八胜处九次第定十遍处若寂静若不寂静是为戏论。观八解脱若远离若不远离是为戏论。观八胜处九次第定十遍处若远离若不远离是为戏论。观八解脱若是所遍知若非所遍知是为戏论。观八胜处九次第定十遍处若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观三摩地门若常若无常是为戏论。观陀罗尼门若常若无常是为戏论。观三摩地门若乐若苦是为戏论。观陀罗尼门若乐若苦是为戏论。观三摩地门若我若无我是为戏论。观陀罗尼门若我若无我是为戏论。观三摩地门若净若不净是为戏论。观陀罗尼门若净若不净是为戏论。观三摩地门若寂静若不寂静是为戏论。观陀罗尼门若寂静若不寂静是为戏论。观三摩地门若远离若不远离是为戏论。观陀罗尼门若远离若不远离是为戏论。观三摩地门若是所遍知若非所遍知是为戏论。观陀罗尼门若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观空解脱门若常若无常是为戏论。观无相无愿解脱门若常若无常是为戏论。观空解脱门若乐若苦是为戏论。观无相无愿解脱门若乐若苦是为戏论。观空解脱门若我若无我是为戏论。观无相无愿解脱门若我若无我是为戏论。观空解脱门若净若不净是为戏论。观无相无愿解脱门若净若不净是为戏论。观空解脱门若寂静若不寂静是为戏论。观无相无愿解脱门若寂静若不寂静是为戏论。观空解脱门若远离若不远离是为戏论。观无相无愿解脱门若远离若不远离是为戏论。观空解脱门若是所遍知若非所遍知是为戏论。观无相无愿解脱门若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观极喜地若常若无常是为戏论。观离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地若常若无常是为戏论。观极喜地若乐若苦是为戏论。观离垢地乃至法云地若乐若苦是为戏论。观极喜地若我若无我是为戏论。观离垢地乃至法云地若我若无我是为戏论。观极喜地若净若不净是为戏论。观离垢地乃至法云地若净若不净是为戏论。观极喜地若寂静若不寂静是为戏论。观离垢地乃至法云地若寂静若不寂静是为戏论。观极喜地若远离若不远离是为戏论。观离垢地乃至法云地若远离若不远离是为戏论。观极喜地若是所遍知若非所遍知是为戏论。观离垢地乃至法云地若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观五眼若常若无常是为戏论。观六神通若常若无常是为戏论。观五眼若乐若苦是为戏论。观六神通若乐若苦是为戏论。观五眼若我若无我是为戏论。观六神通若我若无我是为戏论。观五眼若净若不净是为戏论。观六神通若净若不净是为戏论。观五眼若寂静若不寂静是为戏论。观六神通若寂静若不寂静是为戏论。观五眼若远离若不远离是为戏论。观六神通若远离若不远离是为戏论。观五眼若是所遍知若非所遍知是为戏论。观六神通若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观佛十力若常若无常是为戏论。观四无所畏四无碍解十八佛不共法若常若无常是为戏论。观佛十力若乐若苦是为戏论。观四无所畏四无碍解十八佛不共法若乐若苦是为戏论。观佛十力若我若无我是为戏论。观四无所畏四无碍解十八佛不共法若我若无我是为戏论。观佛十力若净若不净是为戏论。观四无所畏四无碍解十八佛不共法若净若不净是为戏论。观佛十力若寂静若不寂静是为戏论。观四无所畏四无碍解十八佛不共法若寂静若不寂静是为戏论。观佛十力若远离若不远离是为戏论。观四无所畏四无碍解十八佛不共法若远离若不远离是为戏论。观佛十力若是所遍知若非所遍知是为戏论。观四无所畏四无碍解十八佛不共法若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观大慈若常若无常是为戏论。观大悲大喜大舍若常若无常是为戏论。观大慈若乐若苦是为戏论。观大悲大喜大舍若乐若苦是为戏论。观大慈若我若无我是为戏论。观大悲大喜大舍若我若无我是为戏论。观大慈若净若不净是为戏论。观大悲大喜大舍若净若不净是为戏论。观大慈若寂静若不寂静是为戏论。观大悲大喜大舍若寂静若不寂静是为戏论。观大慈若远离若不远离是为戏论。观大悲大喜大舍若远离若不远离是为戏论。观大慈若是所遍知若非所遍知是为戏论。观大悲大喜大舍若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观无忘失法若常若无常是为戏论。观恒住舍性若常若无常是为戏论。观无忘失法若乐若苦是为戏论。观恒住舍性若乐若苦是为戏论。观无忘失法若我若无我是为戏论。观恒住舍性若我若无我是为戏论。观无忘失法若净若不净是为戏论。观恒住舍性若净若不净是为戏论。观无忘失法若寂静若不寂静是为戏论。观恒住舍性若寂静若不寂静是为戏论。观无忘失法若远离若不远离是为戏论。观恒住舍性若远离若不远离是为戏论。观无忘失法若是所遍知若非所遍知是为戏论。观恒住舍性若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观一切智若常若无常是为戏论。观道相智一切相智若常若无常是为戏论。观一切智若乐若苦是为戏论。观道相智一切相智若乐若苦是为戏论。观一切智若我若无我是为戏论。观道相智一切相智若我若无我是为戏论。观一切智若净若不净是为戏论。观道相智一切相智若净若不净是为戏论。观一切智若寂静若不寂静是为戏论。观道相智一切相智若寂静若不寂静是为戏论。观一切智若远离若不远离是为戏论。观道相智一切相智若远离若不远离是为戏论。观一切智若是所遍知若非所遍知是为戏论。观道相智一切相智若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观预流果若常若无常是为戏论。观一来不还阿罗汉果独觉菩提若常若无常是为戏论。观预流果若乐若苦是为戏论。观一来不还阿罗汉果独觉菩提若乐若苦是为戏论。观预流果若我若无我是为戏论。观一来不还阿罗汉果独觉菩提若我若无我是为戏论。观预流果若净若不净是为戏论。观一来不还阿罗汉果独觉菩提若净若不净是为戏论。观预流果若寂静若不寂静是为戏论。观一来不还阿罗汉果独觉菩提若寂静若不寂静是为戏论。观预流果若远离若不远离是为戏论。观一来不还阿罗汉果独觉菩提若远离若不远离是为戏论。观预流果若是所遍知若非所遍知是为戏论。观一来不还阿罗汉果独觉菩提若是所遍知若非所遍知是为戏论。善现。菩萨摩诃萨观一切菩萨摩诃萨行若常若无常是为戏论。观诸佛无上正等菩提若常若无常是为戏论。观一切菩萨摩诃萨行若乐若苦是为戏论。观诸佛无上正等菩提若乐若苦是为戏论。观一切菩萨摩诃萨行若我若无我是为戏论。观诸佛无上正等菩提若我若无我是为戏论。观一切菩萨摩诃萨行若净若不净是为戏论。观诸佛无上正等菩提若净若不净是为戏论。观一切菩萨摩诃萨行若寂静若不寂静是为戏论。观诸佛无上正等菩提若寂静若不寂静是为戏论。观一切菩萨摩诃萨行若远离若不远离是为戏论。观诸佛无上正等菩提若远离若不远离是为戏论。观一切菩萨摩诃萨行若是所遍知若非所遍知是为戏论。观诸佛无上正等菩提若是所遍知若非所遍知是为戏论。

复次善现。菩萨摩诃萨若作是念。苦圣谛应遍知是为戏论。集圣谛应永断是为戏论。灭圣谛应作证是为戏论。道圣谛应修习是为戏论。善现。菩萨摩诃萨若作是念。应修四静虑是为戏论。应修四无量四无色定是为戏论。善现。菩萨摩诃萨若作是念。应修四念住是为戏论。应修四正断四神足五根五力七等觉支八圣道支是为戏论。善现。菩萨摩诃萨若作是念。应修空解脱门是为戏论。应修无相无愿解脱门是为戏论。善现。菩萨摩诃萨若作是念。应修八解脱是为戏论。应修八胜处九次第定十遍处是为戏论。善现。菩萨摩诃萨若作是念。应修五眼是为戏论。应修六神通是为戏论。善现。菩萨摩诃萨若作是念。应超预流果是为戏论。应超一来不还阿罗汉果独觉菩提是为戏论。善现。菩萨摩诃萨若作是念。应行布施波罗蜜多是为戏论。应行净戒安忍精进静虑般若波罗蜜多是为戏论。善现。菩萨摩诃萨若作是念。应住内空是为戏论。应住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空是为戏论。善现。菩萨摩诃萨若作是念。应住真如是为戏论。应住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界是为戏论。善现。菩萨摩诃萨若作是念。应趣入菩萨正性离生是为戏论。应圆满菩萨十地正行是为戏论。善现。菩萨摩诃萨若作是念。应成熟有情是为戏论。应严净佛土是为戏论。善现。菩萨摩诃萨若作是念。应起佛十力是为戏论。应起四无所畏四无碍解十八佛不共法是为戏论。善现。菩萨摩诃萨若作是念。应起大慈是为戏论。应起大悲大喜大舍是为戏论。善现。菩萨摩诃萨若作是念。应起无忘失法是为戏论。应起恒住舍性是为戏论。善现。菩萨摩诃萨若作是念。应起一切智是为戏论。应起道相智一切相智是为戏论。善现。菩萨摩诃萨若作是念。应起一切三摩地门是为戏论。应起一切陀罗尼门是为戏论。善现。菩萨摩诃萨若作是念。应断一切烦恼习气相续是为戏论。应证诸佛无上正等菩提是为戏论。善现。如是等类一切戏论。是为菩萨摩诃萨所有戏论

大般若波罗蜜多经卷第三百六十七大般若波罗蜜多经卷第三百六十八

        三藏法师玄奘奉　诏译

    初分遍学道品第六十四之三

复次善现。菩萨摩诃萨行深般若波罗蜜多时。应观色若常若无常。不可戏论故不应戏论。应观受想行识若常若无常。不可戏论故不应戏论。应观色若乐若苦。不可戏论故不应戏论。应观受想行识若乐若苦。不可戏论故不应戏论。应观色若我若无我。不可戏论故不应戏论。应观受想行识若我若无我。不可戏论故不应戏论。应观色若净若不净。不可戏论故不应戏论。应观受想行识若净若不净。不可戏论故不应戏论。应观色若寂静若不寂静。不可戏论故不应戏论。应观受想行识若寂静若不寂静。不可戏论故不应戏论。应观色若远离若不远离。不可戏论故不应戏论。应观受想行识若远离若不远离。不可戏论故不应戏论。应观色若是所遍知若非所遍知。不可戏论故不应戏论。应观受想行识若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观眼处若常若无常。不可戏论故不应戏论。应观耳鼻舌身意处若常若无常。不可戏论故不应戏论。应观眼处若乐若苦。不可戏论故不应戏论。应观耳鼻舌身意处若乐若苦。不可戏论故不应戏论。应观眼处若我若无我。不可戏论故不应戏论。应观耳鼻舌身意处若我若无我。不可戏论故不应戏论。应观眼处若净若不净。不可戏论故不应戏论。应观耳鼻舌身意处若净若不净。不可戏论故不应戏论。应观眼处若寂静若不寂静。不可戏论故不应戏论。应观耳鼻舌身意处若寂静若不寂静。不可戏论故不应戏论。应观眼处若远离若不远离。不可戏论故不应戏论。应观耳鼻舌身意处若远离若不远离。不可戏论故不应戏论。应观眼处若是所遍知若非所遍知。不可戏论故不应戏论。应观耳鼻舌身意处若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观色处若常若无常。不可戏论故不应戏论。应观声香味触法处若常若无常。不可戏论故不应戏论。应观色处若乐若苦。不可戏论故不应戏论。应观声香味触法处若乐若苦。不可戏论故不应戏论。应观色处若我若无我。不可戏论故不应戏论。应观声香味触法处若我若无我。不可戏论故不应戏论。应观色处若净若不净。不可戏论故不应戏论。应观声香味触法处若净若不净。不可戏论故不应戏论。应观色处若寂静若不寂静。不可戏论故不应戏论。应观声香味触法处若寂静若不寂静。不可戏论故不应戏论。应观色处若远离若不远离。不可戏论故不应戏论。应观声香味触法处若远离若不远离。不可戏论故不应戏论。应观色处若是所遍知若非所遍知。不可戏论故不应戏论。应观声香味触法处若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观眼界若常若无常。不可戏论故不应戏论。应观耳鼻舌身意界若常若无常。不可戏论故不应戏论。应观眼界若乐若苦。不可戏论故不应戏论。应观耳鼻舌身意界若乐若苦。不可戏论故不应戏论。应观眼界若我若无我。不可戏论故不应戏论。应观耳鼻舌身意界若我若无我。不可戏论故不应戏论。应观眼界若净若不净。不可戏论故不应戏论。应观耳鼻舌身意界若净若不净。不可戏论故不应戏论。应观眼界若寂静若不寂静。不可戏论故不应戏论。应观耳鼻舌身意界若寂静若不寂静。不可戏论故不应戏论。应观眼界若远离若不远离。不可戏论故不应戏论。应观耳鼻舌身意界若远离若不远离。不可戏论故不应戏论。应观眼界若是所遍知若非所遍知。不可戏论故不应戏论。应观耳鼻舌身意界若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观色界若常若无常。不可戏论故不应戏论。应观声香味触法界若常若无常。不可戏论故不应戏论。应观色界若乐若苦。不可戏论故不应戏论。应观声香味触法界若乐若苦。不可戏论故不应戏论。应观色界若我若无我。不可戏论故不应戏论。应观声香味触法界若我若无我。不可戏论故不应戏论。应观色界若净若不净。不可戏论故不应戏论。应观声香味触法界若净若不净。不可戏论故不应戏论。应观色界若寂静若不寂静。不可戏论故不应戏论。应观声香味触法界若寂静若不寂静。不可戏论故不应戏论。应观色界若远离若不远离。不可戏论故不应戏论。应观声香味触法界若远离若不远离。不可戏论故不应戏论。应观色界若是所遍知若非所遍知。不可戏论故不应戏论。应观声香味触法界若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观眼识界若常若无常。不可戏论故不应戏论。应观耳鼻舌身意识界若常若无常。不可戏论故不应戏论。应观眼识界若乐若苦。不可戏论故不应戏论。应观耳鼻舌身意识界若乐若苦。不可戏论故不应戏论。应观眼识界若我若无我。不可戏论故不应戏论。应观耳鼻舌身意识界若我若无我。不可戏论故不应戏论。应观眼识界若净若不净。不可戏论故不应戏论。应观耳鼻舌身意识界若净若不净。不可戏论故不应戏论。应观眼识界若寂静若不寂静。不可戏论故不应戏论。应观耳鼻舌身意识界若寂静若不寂静。不可戏论故不应戏论。应观眼识界若远离若不远离。不可戏论故不应戏论。应观耳鼻舌身意识界若远离若不远离。不可戏论故不应戏论。应观眼识界若是所遍知若非所遍知。不可戏论故不应戏论。应观耳鼻舌身意识界若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观眼触若常若无常。不可戏论故不应戏论。应观耳鼻舌身意触若常若无常。不可戏论故不应戏论。应观眼触若乐若苦。不可戏论故不应戏论。应观耳鼻舌身意触若乐若苦。不可戏论故不应戏论。应观眼触若我若无我。不可戏论故不应戏论。应观耳鼻舌身意触若我若无我。不可戏论故不应戏论。应观眼触若净若不净。不可戏论故不应戏论。应观耳鼻舌身意触若净若不净。不可戏论故不应戏论。应观眼触若寂静若不寂静。不可戏论故不应戏论。应观耳鼻舌身意触若寂静若不寂静。不可戏论故不应戏论。应观眼触若远离若不远离。不可戏论故不应戏论。应观耳鼻舌身意触若远离若不远离。不可戏论故不应戏论。应观眼触若是所遍知若非所遍知。不可戏论故不应戏论。应观耳鼻舌身意触若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观眼触为缘所生诸受若常若无常。不可戏论故不应戏论。应观耳鼻舌身意触为缘所生诸受若常若无常。不可戏论故不应戏论。应观眼触为缘所生诸受若乐若苦。不可戏论故不应戏论。应观耳鼻舌身意触为缘所生诸受若乐若苦。不可戏论故不应戏论。应观眼触为缘所生诸受若我若无我。不可戏论故不应戏论。应观耳鼻舌身意触为缘所生诸受若我若无我。不可戏论故不应戏论。应观眼触为缘所生诸受若净若不净。不可戏论故不应戏论。应观耳鼻舌身意触为缘所生诸受若净若不净。不可戏论故不应戏论。应观眼触为缘所生诸受若寂静若不寂静。不可戏论故不应戏论。应观耳鼻舌身意触为缘所生诸受若寂静若不寂静。不可戏论故不应戏论。应观眼触为缘所生诸受若远离若不远离。不可戏论故不应戏论。应观耳鼻舌身意触为缘所生诸受若远离若不远离。不可戏论故不应戏论。应观眼触为缘所生诸受若是所遍知若非所遍知。不可戏论故不应戏论。应观耳鼻舌身意触为缘所生诸受若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观地界若常若无常。不可戏论故不应戏论。应观水火风空识界若常若无常。不可戏论故不应戏论。应观地界若乐若苦。不可戏论故不应戏论。应观水火风空识界若乐若苦。不可戏论故不应戏论。应观地界若我若无我。不可戏论故不应戏论。应观水火风空识界若我若无我。不可戏论故不应戏论。应观地界若净若不净。不可戏论故不应戏论。应观水火风空识界若净若不净。不可戏论故不应戏论。应观地界若寂静若不寂静。不可戏论故不应戏论。应观水火风空识界若寂静若不寂静。不可戏论故不应戏论。应观地界若远离若不远离。不可戏论故不应戏论。应观水火风空识界若远离若不远离。不可戏论故不应戏论。应观地界若是所遍知若非所遍知。不可戏论故不应戏论。应观水火风空识界若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观无明若常若无常。不可戏论故不应戏论。应观行识名色六处触受爱取有生老死愁叹苦忧恼若常若无常。不可戏论故不应戏论。应观无明若乐若苦。不可戏论故不应戏论。应观行乃至老死愁叹苦忧恼若乐若苦。不可戏论故不应戏论。应观无明若我若无我。不可戏论故不应戏论。应观行乃至老死愁叹苦忧恼若我若无我。不可戏论故不应戏论。应观无明若净若不净。不可戏论故不应戏论。应观行乃至老死愁叹苦忧恼若净若不净。不可戏论故不应戏论。应观无明若寂静若不寂静。不可戏论故不应戏论。应观行乃至老死愁叹苦忧恼若寂静若不寂静。不可戏论故不应戏论。应观无明若远离若不远离。不可戏论故不应戏论。应观行乃至老死愁叹苦忧恼若远离若不远离。不可戏论故不应戏论。应观无明若是所遍知若非所遍知。不可戏论故不应戏论。应观行乃至老死愁叹苦忧恼若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观布施波罗蜜多若常若无常。不可戏论故不应戏论。应观净戒安忍精进静虑般若波罗蜜多若常若无常。不可戏论故不应戏论。应观布施波罗蜜多若乐若苦。不可戏论故不应戏论。应观净戒乃至般若波罗蜜多若乐若苦。不可戏论故不应戏论。应观布施波罗蜜多若我若无我。不可戏论故不应戏论。应观净戒乃至般若波罗蜜多若我若无我。不可戏论故不应戏论。应观布施波罗蜜多若净若不净。不可戏论故不应戏论。应观净戒乃至般若波罗蜜多若净若不净。不可戏论故不应戏论。应观布施波罗蜜多若寂静若不寂静。不可戏论故不应戏论。应观净戒乃至般若波罗蜜多若寂静若不寂静。不可戏论故不应戏论。应观布施波罗蜜多若远离若不远离。不可戏论故不应戏论。应观净戒乃至般若波罗蜜多若远离若不远离。不可戏论故不应戏论。应观布施波罗蜜多若是所遍知若非所遍知。不可戏论故不应戏论。应观净戒乃至般若波罗蜜多若是所遍知若非所遍知。不可戏论故不应戏论善现。菩萨摩诃萨行深般若波罗蜜多时。应观内空若常若无常。不可戏论故不应戏论。应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若常若无常。不可戏论故不应戏论。应观内空若乐若苦。不可戏论故不应戏论。应观外空乃至无性自性空若乐若苦。不可戏论故不应戏论。应观内空若我若无我。不可戏论故不应戏论。应观外空乃至无性自性空若我若无我。不可戏论故不应戏论。应观内空若净若不净。不可戏论故不应戏论。应观外空乃至无性自性空若净若不净。不可戏论故不应戏论。应观内空若寂静若不寂静。不可戏论故不应戏论。应观外空乃至无性自性空若寂静若不寂静。不可戏论故不应戏论。应观内空若远离若不远离。不可戏论故不应戏论。应观外空乃至无性自性空若远离若不远离。不可戏论故不应戏论。应观内空若是所遍知若非所遍知。不可戏论故不应戏论。应观外空乃至无性自性空若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观真如若常若无常。不可戏论故不应戏论。应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若常若无常。不可戏论故不应戏论。应观真如若乐若苦。不可戏论故不应戏论。应观法界乃至不思议界若乐若苦。不可戏论故不应戏论。应观真如若我若无我。不可戏论故不应戏论。应观法界乃至不思议界若我若无我。不可戏论故不应戏论。应观真如若净若不净。不可戏论故不应戏论。应观法界乃至不思议界若净若不净。不可戏论故不应戏论。应观真如若寂静若不寂静。不可戏论故不应戏论。应观法界乃至不思议界若寂静若不寂静。不可戏论故不应戏论。应观真如若远离若不远离。不可戏论故不应戏论。应观法界乃至不思议界若远离若不远离。不可戏论故不应戏论。应观真如若是所遍知若非所遍知。不可戏论故不应戏论。应观法界乃至不思议界若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观四念住若常若无常。不可戏论故不应戏论。应观四正断四神足五根五力七等觉支八圣道支若常若无常。不可戏论故不应戏论。应观四念住若乐若苦。不可戏论故不应戏论。应观四正断乃至八圣道支若乐若苦。不可戏论故不应戏论。应观四念住若我若无我。不可戏论故不应戏论。应观四正断乃至八圣道支若我若无我。不可戏论故不应戏论。应观四念住若净若不净。不可戏论故不应戏论。应观四正断乃至八圣道支若净若不净。不可戏论故不应戏论。应观四念住若寂静若不寂静。不可戏论故不应戏论。应观四正断乃至八圣道支若寂静若不寂静。不可戏论故不应戏论。应观四念住若远离若不远离。不可戏论故不应戏论。应观四正断乃至八圣道支若远离若不远离。不可戏论故不应戏论。应观四念住若是所遍知若非所遍知。不可戏论故不应戏论。应观四正断乃至八圣道支若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观苦圣谛若常若无常。不可戏论故不应戏论。应观集灭道圣谛若常若无常。不可戏论故不应戏论。应观苦圣谛若乐若苦。不可戏论故不应戏论。应观集灭道圣谛若乐若苦。不可戏论故不应戏论。应观苦圣谛若我若无我。不可戏论故不应戏论。应观集灭道圣谛若我若无我。不可戏论故不应戏论。应观苦圣谛若净若不净。不可戏论故不应戏论。应观集灭道圣谛若净若不净。不可戏论故不应戏论。应观苦圣谛若寂静若不寂静。不可戏论故不应戏论。应观集灭道圣谛若寂静若不寂静。不可戏论故不应戏论。应观苦圣谛若远离若不远离。不可戏论故不应戏论。应观集灭道圣谛若远离若不远离。不可戏论故不应戏论。应观苦圣谛若是所遍知若非所遍知。不可戏论故不应戏论。应观集灭道圣谛若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观四静虑若常若无常。不可戏论故不应戏论。应观四无量四无色定若常若无常。不可戏论故不应戏论。应观四静虑若乐若苦。不可戏论故不应戏论。应观四无量四无色定若乐若苦。不可戏论故不应戏论。应观四静虑若我若无我。不可戏论故不应戏论。应观四无量四无色定若我若无我。不可戏论故不应戏论。应观四静虑若净若不净。不可戏论故不应戏论。应观四无量四无色定若净若不净。不可戏论故不应戏论。应观四静虑若寂静若不寂静。不可戏论故不应戏论。应观四无量四无色定若寂静若不寂静。不可戏论故不应戏论。应观四静虑若远离若不远离。不可戏论故不应戏论。应观四无量四无色定若远离若不远离。不可戏论故不应戏论。应观四静虑若是所遍知若非所遍知。不可戏论故不应戏论。应观四无量四无色定若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观八解脱若常若无常。不可戏论故不应戏论。应观八胜处九次第定十遍处若常若无常。不可戏论故不应戏论。应观八解脱若乐若苦。不可戏论故不应戏论。应观八胜处九次第定十遍处若乐若苦。不可戏论故不应戏论。应观八解脱若我若无我。不可戏论故不应戏论。应观八胜处九次第定十遍处若我若无我。不可戏论故不应戏论。应观八解脱若净若不净。不可戏论故不应戏论。应观八胜处九次第定十遍处若净若不净。不可戏论故不应戏论。应观八解脱若寂静若不寂静。不可戏论故不应戏论。应观八胜处九次第定十遍处若寂静若不寂静。不可戏论故不应戏论。应观八解脱若远离若不远离。不可戏论故不应戏论。应观八胜处九次第定十遍处若远离若不远离。不可戏论故不应戏论。应观八解脱若是所遍知若非所遍知。不可戏论故不应戏论。应观八胜处九次第定十遍处若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观三摩地门若常若无常。不可戏论故不应戏论。应观陀罗尼门若常若无常。不可戏论故不应戏论。应观三摩地门若乐若苦。不可戏论故不应戏论。应观陀罗尼门若乐若苦。不可戏论故不应戏论。应观三摩地门若我若无我。不可戏论故不应戏论。应观陀罗尼门若我若无我。不可戏论故不应戏论。应观三摩地门若净若不净。不可戏论故不应戏论。应观陀罗尼门若净若不净。不可戏论故不应戏论。应观三摩地门若寂静若不寂静。不可戏论故不应戏论。应观陀罗尼门若寂静若不寂静。不可戏论故不应戏论。应观三摩地门若远离若不远离。不可戏论故不应戏论。应观陀罗尼门若远离若不远离。不可戏论故不应戏论。应观三摩地门若是所遍知若非所遍知。不可戏论故不应戏论。应观陀罗尼门若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观空解脱门若常若无常。不可戏论故不应戏论。应观无相无愿解脱门若常若无常。不可戏论故不应戏论。应观空解脱门若乐若苦。不可戏论故不应戏论。应观无相无愿解脱门若乐若苦。不可戏论故不应戏论。应观空解脱门若我若无我。不可戏论故不应戏论。应观无相无愿解脱门若我若无我。不可戏论故不应戏论。应观空解脱门若净若不净。不可戏论故不应戏论。应观无相无愿解脱门若净若不净。不可戏论故不应戏论。应观空解脱门若寂静若不寂静。不可戏论故不应戏论。应观无相无愿解脱门若寂静若不寂静。不可戏论故不应戏论。应观空解脱门若远离若不远离。不可戏论故不应戏论。应观无相无愿解脱门若远离若不远离。不可戏论故不应戏论。应观空解脱门若是所遍知若非所遍知。不可戏论故不应戏论。应观无相无愿解脱门若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观极喜地若常若无常。不可戏论故不应戏论。应观离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地若常若无常。不可戏论故不应戏论。应观极喜地若乐若苦。不可戏论故不应戏论。应观离垢地乃至法云地若乐若苦。不可戏论故不应戏论。应观极喜地若我若无我。不可戏论故不应戏论。应观离垢地乃至法云地若我若无我。不可戏论故不应戏论。应观极喜地若净若不净。不可戏论故不应戏论。应观离垢地乃至法云地若净若不净。不可戏论故不应戏论。应观极喜地若寂静若不寂静。不可戏论故不应戏论。应观离垢地乃至法云地若寂静若不寂静。不可戏论故不应戏论。应观极喜地若远离若不远离。不可戏论故不应戏论。应观离垢地乃至法云地若远离若不远离。不可戏论故不应戏论。应观极喜地若是所遍知若非所遍知。不可戏论故不应戏论。应观离垢地乃至法云地若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观五眼若常若无常。不可戏论故不应戏论。应观六神通若常若无常。不可戏论故不应戏论。应观五眼若乐若苦。不可戏论故不应戏论。应观六神通若乐若苦。不可戏论故不应戏论。应观五眼若我若无我。不可戏论故不应戏论。应观六神通若我若无我。不可戏论故不应戏论。应观五眼若净若不净。不可戏论故不应戏论。应观六神通若净若不净。不可戏论故不应戏论。应观五眼若寂静若不寂静。不可戏论故不应戏论。应观六神通若寂静若不寂静。不可戏论故不应戏论。应观五眼若远离若不远离。不可戏论故不应戏论。应观六神通若远离若不远离。不可戏论故不应戏论。应观五眼若是所遍知若非所遍知。不可戏论故不应戏论。应观六神通若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观佛十力若常若无常。不可戏论故不应戏论。应观四无所畏四无碍解十八佛不共法若常若无常。不可戏论故不应戏论。应观佛十力若乐若苦。不可戏论故不应戏论。应观四无所畏四无碍解十八佛不共法若乐若苦。不可戏论故不应戏论。应观佛十力若我若无我。不可戏论故不应戏论。应观四无所畏四无碍解十八佛不共法若我若无我。不可戏论故不应戏论。应观佛十力若净若不净。不可戏论故不应戏论。应观四无所畏四无碍解十八佛不共法若净若不净。不可戏论故不应戏论。应观佛十力若寂静若不寂静。不可戏论故不应戏论。应观四无所畏四无碍解十八佛不共法若寂静若不寂静。不可戏论故不应戏论。应观佛十力若远离若不远离。不可戏论故不应戏论。应观四无所畏四无碍解十八佛不共法若远离若不远离。不可戏论故不应戏论。应观佛十力若是所遍知若非所遍知。不可戏论故不应戏论。应观四无所畏四无碍解十八佛不共法若是所遍知若非所遍知。不可戏论故不应戏论

大般若波罗蜜多经卷第三百六十八大般若波罗蜜多经卷第三百六十九

        三藏法师玄奘奉　诏译

    初分遍学道品第六十四之四

善现。菩萨摩诃萨行深般若波罗蜜多时。应观大慈若常若无常。不可戏论故不应戏论。应观大悲大喜大舍若常若无常。不可戏论故不应戏论。应观大慈若乐若苦。不可戏论故不应戏论。应观大悲大喜大舍若乐若苦。不可戏论故不应戏论。应观大慈若我若无我。不可戏论故不应戏论。应观大悲大喜大舍若我若无我。不可戏论故不应戏论。应观大慈若净若不净。不可戏论故不应戏论。应观大悲大喜大舍若净若不净。不可戏论故不应戏论。应观大慈若寂静若不寂静。不可戏论故不应戏论。应观大悲大喜大舍若寂静若不寂静。不可戏论故不应戏论。应观大慈若远离若不远离。不可戏论故不应戏论。应观大悲大喜大舍若远离若不远离。不可戏论故不应戏论。应观大慈若是所遍知若非所遍知。不可戏论故不应戏论。应观大悲大喜大舍若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观无忘失法若常若无常。不可戏论故不应戏论。应观恒住舍性若常若无常不可戏论故不应戏论。应观无忘失法若乐若苦。不可戏论故不应戏论。应观恒住舍性若乐若苦。不可戏论故不应戏论。应观无忘失法若我若无我。不可戏论故不应戏论。应观恒住舍性若我若无我。不可戏论故不应戏论。应观无忘失法若净若不净。不可戏论故不应戏论。应观恒住舍性若净若不净。不可戏论故不应戏论。应观无忘失法若寂静若不寂静。不可戏论故不应戏论。应观恒住舍性若寂静若不寂静。不可戏论故不应戏论。应观无忘失法若远离若不远离。不可戏论故不应戏论。应观恒住舍性若远离若不远离。不可戏论故不应戏论。应观无忘失法若是所遍知若非所遍知。不可戏论故不应戏论。应观恒住舍性若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观一切智若常若无常。不可戏论故不应戏论。应观道相智一切相智若常若无常。不可戏论故不应戏论。应观一切智若乐若苦。不可戏论故不应戏论。应观道相智一切相智若乐若苦。不可戏论故不应戏论。应观一切智若我若无我。不可戏论故不应戏论。应观道相智一切相智若我若无我。不可戏论故不应戏论。应观一切智若净若不净。不可戏论故不应戏论。应观道相智一切相智若净若不净。不可戏论故不应戏论。应观一切智若寂静若不寂静。不可戏论故不应戏论。应观道相智一切相智若寂静若不寂静。不可戏论故不应戏论。应观一切智若远离若不远离。不可戏论故不应戏论。应观道相智一切相智若远离若不远离。不可戏论故不应戏论。应观一切智若是所遍知若非所遍知。不可戏论故不应戏论。应观道相智一切相智若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观预流果若常若无常。不可戏论故不应戏论。应观一来不还阿罗汉果独觉菩提若常若无常。不可戏论故不应戏论。应观预流果若乐若苦。不可戏论故不应戏论。应观一来不还阿罗汉果独觉菩提若乐若苦。不可戏论故不应戏论。应观预流果若我若无我。不可戏论故不应戏论。应观一来不还阿罗汉果独觉菩提若我若无我。不可戏论故不应戏论。应观预流果若净若不净。不可戏论故不应戏论。应观一来不还阿罗汉果独觉菩提若净若不净。不可戏论故不应戏论。应观预流果若寂静若不寂静。不可戏论故不应戏论。应观一来不还阿罗汉果独觉菩提若寂静若不寂静。不可戏论故不应戏论。应观预流果若远离若不远离。不可戏论故不应戏论。应观一来不还阿罗汉果独觉菩提若远离若不远离。不可戏论故不应戏论。应观预流果若是所遍知若非所遍知。不可戏论故不应戏论。应观一来不还阿罗汉果独觉菩提若是所遍知若非所遍知。不可戏论故不应戏论

善现。菩萨摩诃萨行深般若波罗蜜多时。应观一切菩萨摩诃萨行若常若无常。不可戏论故不应戏论。应观诸佛无上正等菩提若常若无常。不可戏论故不应戏论。应观一切菩萨摩诃萨行若乐若苦。不可戏论故不应戏论。应观诸佛无上正等菩提若乐若苦。不可戏论故不应戏论。应观一切菩萨摩诃萨行若我若无我。不可戏论故不应戏论。应观诸佛无上正等菩提若我若无我。不可戏论故不应戏论。应观一切菩萨摩诃萨行若净若不净。不可戏论故不应戏论。应观诸佛无上正等菩提若净若不净。不可戏论故不应戏论。应观一切菩萨摩诃萨行若寂静若不寂静。不可戏论故不应戏论。应观诸佛无上正等菩提若寂静若不寂静。不可戏论故不应戏论。应观一切菩萨摩诃萨行若远离若不远离。不可戏论故不应戏论。应观诸佛无上正等菩提若远离若不远离。不可戏论故不应戏论。应观一切菩萨摩诃萨行若是所遍知若非所遍知。不可戏论故不应戏论。应观诸佛无上正等菩提若是所遍知若非所遍知。不可戏论故不应戏论

复次善现。菩萨摩诃萨行深般若波罗蜜多时。应观苦圣谛若应遍知若不应遍知。不可戏论故不应戏论。应观集圣谛若应永断若不应永断。不可戏论故不应戏论。应观灭圣谛若应作证若不应作证。不可戏论故不应戏论。应观道圣谛若应修习若不应修习。不可戏论故不应戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。应观四静虑若应修若不应修。不可戏论故不应戏论。应观四无量四无色定若应修若不应修。不可戏论故不应戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。应观四念住若应修若不应修。不可戏论故不应戏论。应观四正断四神足五根五力七等觉支八圣道支若应修若不应修。不可戏论故不应戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。应观空解脱门若应修若不应修。不可戏论故不应戏论。应观无相无愿解脱门若应修若不应修。不可戏论故不应戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。应观八解脱若应修若不应修。不可戏论故不应戏论。应观八胜处九次第定十遍处若应修若不应修。不可戏论故不应戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。应观五眼若应修若不应修。不可戏论故不应戏论。应观六神通若应修若不应修。不可戏论故不应戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。应观预流果若应超若不应超。不可戏论故不应戏论。应观一来不还阿罗汉果独觉菩提若应超若不应超。不可戏论故不应戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。应观布施波罗蜜多若应行若不应行。不可戏论故不应戏论。应观净戒安忍精进静虑般若波罗蜜多若应行若不应行。不可戏论故不应戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。应观内空若应住若不应住。不可戏论故不应戏论。应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若应住若不应住。不可戏论故不应戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。应观真如若应住若不应住。不可戏论故不应戏论。应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若应住若不应住。不可戏论故不应戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。应观菩萨正性离生若应趣入若不应趣入。不可戏论故不应戏论。应观菩萨十地正行若应圆满若不应圆满。不可戏论故不应戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。应观一切有情若应成熟若不应成熟。不可戏论故不应戏论。应观一切佛土若应严净若不应严净。不可戏论故不应戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。应观佛十力若应起若不应起。不可戏论故不应戏论。应观四无所畏四无碍解十八佛不共法若应起若不应起。不可戏论故不应戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。应观大慈若应起若不应起。不可戏论故不应戏论。应观大悲大喜大舍若应起若不应起。不可戏论故不应戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。应观无忘失法若应起若不应起。不可戏论故不应戏论。应观恒住舍性若应起若不应起。不可戏论故不应戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。应观一切智若应起若不应起。不可戏论故不应戏论。应观道相智一切相智若应起若不应起。不可戏论故不应戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。应观一切三摩地门若应起若不应起。不可戏论故不应戏论。应观一切陀罗尼门若应起若不应起。不可戏论故不应戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。应观一切烦恼习气相续若应断若不应断。不可戏论故不应戏论。应观诸佛无上正等菩提若应证若不应证。不可戏论故不应戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。应观如是等一切法及诸有情。皆不可戏论故不应戏论

何以故。善现。以一切法有性不能戏论。有性无性不能戏论。无性有性不能戏论。无性无性不能戏论。有性离有无性法不可得。若能戏论。若所戏论。若戏论处。都无所有。是故善现。色无戏论。受想行识无戏论。眼处无戏论。耳鼻舌身意处无戏论。色处无戏论。声香味触法处无戏论。眼界无戏论。耳鼻舌身意界无戏论。色界无戏论。声香味触法界无戏论。眼识界无戏论。耳鼻舌身意识界无戏论。眼触无戏论。耳鼻舌身意触无戏论。眼触为缘所生诸受无戏论。耳鼻舌身意触为缘所生诸受无戏论。地界无戏论。水火风空识界无戏论。无明无戏论。行识名色六处触受爱取有生老死愁叹苦忧恼无戏论。布施波罗蜜多无戏论。净戒安忍精进静虑般若波罗蜜多无戏论。内空无戏论。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无戏论。真如无戏论。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无戏论。四念住无戏论。四正断四神足五根五力七等觉支八圣道支无戏论。苦圣谛无戏论。集灭道圣谛无戏论。四静虑无戏论。四无量四无色定无戏论。八解脱无戏论。八胜处九次第定十遍处无戏论。一切三摩地门无戏论一切陀罗尼门无戏论。空解脱门无戏论。无相无愿解脱门无戏论。极喜地无戏论。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地无戏论。五眼无戏论。六神通无戏论。佛十力无戏论。四无所畏四无碍解十八佛不共法无戏论。大慈无戏论。大悲大喜大舍无戏论。无忘失法无戏论。恒住舍性无戏论。一切智无戏论。道相智一切相智无戏论。预流果无戏论。一来不还阿罗汉果独觉菩提无戏论。一切菩萨摩诃萨行无戏论。永断一切烦恼习气相续无戏论。诸佛无上正等菩提无戏论。如是善现。诸菩萨摩诃萨应行无戏论甚深般若波罗蜜多

尔时具寿善现白佛言。世尊。菩萨摩诃萨行深般若波罗蜜多时。云何观一切法皆无戏论。佛言。善现。菩萨摩诃萨行深般若波罗蜜多时。观色无自性。观受想行识无自性。若法无自性则不应戏论。是故色无戏论。受想行识亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观眼处无自性。观耳鼻舌身意处无自性。若法无自性则不应戏论。是故眼处无戏论。耳鼻舌身意处亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观色处无自性。观声香味触法处无自性。若法无自性。则不应戏论。是故色处无戏论。声香味触法处亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观眼界无自性。观耳鼻舌身意界无自性。若法无自性则不应戏论。是故眼界无戏论。耳鼻舌身意界亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观色界无自性。观声香味触法界无自性。若法无自性则不应戏论。是故色界无戏论。声香味触法界亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观眼识界无自性。观耳鼻舌身意识界无自性。若法无自性则不应戏论。是故眼识界无戏论。耳鼻舌身意识界亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观眼触无自性。观耳鼻舌身意触无自性。若法无自性则不应戏论。是故眼触无戏论。耳鼻舌身意触亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观眼触为缘所生诸受无自性。观耳鼻舌身意触为缘所生诸受无自性。若法无自性则不应戏论。是故眼触为缘所生诸受无戏论。耳鼻舌身意触为缘所生诸受亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观地界无自性。观水火风空识界无自性。若法无自性则不应戏论。是故地界无戏论。水火风空识界亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观无明无自性。观行识名色六处触受爱取有生老死愁叹苦忧恼无自性。若法无自性则不应戏论。是故无明无戏论。行乃至老死愁叹苦忧恼亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观布施波罗蜜多无自性。观净戒安忍精进静虑般若波罗蜜多无自性。若法无自性则不应戏论。是故布施波罗蜜多无戏论。净戒乃至般若波罗蜜多亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观内空无自性。观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无自性。若法无自性则不应戏论。是故内空无戏论。外空乃至无性自性空亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观真如无自性。观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无自性。若法无自性则不应戏论。是故真如无戏论。法界乃至不思议界亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观四念住无自性观四正断四神足五根五力七等觉支八圣道支无自性。若法无自性则不应戏论。是故四念住无戏论。四正断乃至八圣道支亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观苦圣谛无自性。观集灭道圣谛无自性。若法无自性则不应戏论。是故苦圣谛无戏论。集灭道圣谛亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观四静虑无自性。观四无量四无色定无自性。若法无自性则不应戏论。是故四静虑无戏论。四无量四无色定亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观八解脱无自性。观八胜处九次第定十遍处无自性。若法无自性则不应戏论。是故八解脱无戏论。八胜处九次第定十遍处亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观一切三摩地门无自性。观一切陀罗尼门无自性。若法无自性则不应戏论。是故一切三摩地门无戏论。一切陀罗尼门亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观空解脱门无自性。观无相无愿解脱门无自性。若法无自性则不应戏论。是故空解脱门无戏论。无相无愿解脱门亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观极喜地无自性。观离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地无自性。若法无自性则不应戏论。是故极喜地无戏论。离垢地乃至法云地亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观五眼无自性。观六神通无自性。若法无自性则不应戏论。是故五眼无戏论。六神通亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观佛十力无自性。观四无所畏四无碍解十八佛不共法无自性。若法无自性则不应戏论。是故佛十力无戏论。四无所畏四无碍解十八佛不共法亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观大慈无自性。观大悲大喜大舍无自性。若法无自性则不应戏论。是故大慈无戏论。大悲大喜大舍亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观无忘失法无自性。观恒住舍性无自性。若法无自性则不应戏论。是故无忘失法无戏论。恒住舍性亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观一切智无自性。观道相智一切相智无自性。若法无自性则不应戏论。是故一切智无戏论。道相智一切相智亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观预流果无自性。观一来不还阿罗汉果独觉菩提无自性。若法无自性则不应戏论。是故预流果无戏论。一来不还阿罗汉果独觉菩提亦无戏论。善现。菩萨摩诃萨行深般若波罗蜜多时。观一切菩萨摩诃萨行无自性。观永断一切烦恼习气相续诸佛无上正等菩提无自性。若法无自性则不应戏论。是故一切菩萨摩诃萨行无戏论。永断一切烦恼习气相续诸佛无上正等菩提亦无戏论。善现。菩萨摩诃萨若能如是行无戏论甚深般若波罗蜜多。达一切法无自性故皆无戏论。便入菩萨正性离生

尔时具寿善现白佛言。世尊。若一切法皆无自性。亦无戏论而可得者。菩萨摩诃萨用何等道得入菩萨正性离生。为用声闻道。为用独觉道。为用佛道耶。佛言。善现。菩萨摩诃萨非用声闻道。非用独觉道。非用佛道。得入菩萨正性离生。然诸菩萨摩诃萨。于一切道先遍学已。用菩萨道而入菩萨正性离生。善现。如第八者。先学诸道后用自道。乃能证入正性离生。乃至未起无学果道。犹未证得阿罗汉果。菩萨摩诃萨亦复如是。于一切道先遍学已。用菩萨道得入菩萨正性离生。乃至未起金刚喻定。犹未能得一切智智。若起此定以一刹那相应妙慧。乃能证得一切智智具寿善现复白佛言。世尊。若菩萨摩诃萨为欲圆满一切相智。于一切道先遍学已。用菩萨道而入菩萨正性离生位者。世尊。岂不第八道异。预流果道异。一来向道异。一来果道异。不还向道异。不还果道异。阿罗汉向道异。阿罗汉果道异。独觉道异。如来道异。世尊。如是诸道既各有异。诸菩萨摩诃萨为欲圆满一切相智。于一切道要遍学已。方入菩萨正性离生。是菩萨摩诃萨若起第八道时应成第八。若起具见道时应成预流果。若起进修道时应成一来向。或成一来果。或成不还向。或成不还果。或成阿罗汉向。若起无学道时应成阿罗汉果。若起独觉道时应成独觉菩提。世尊。若菩萨摩诃萨成第八已能入菩萨正性离生。无有是处。不入菩萨正性离生而能证得一切智智。亦无是处。世尊。若菩萨摩诃萨成预流果。或成一来向。或成一来果。或成不还向。或成不还果。或成阿罗汉向。或成阿罗汉果。或成独觉菩提已。能入菩萨正性离生。无有是处。不入菩萨正性离生而能证得一切智智。亦无是处。世尊。云何令我如实了知诸菩萨摩诃萨于一切道要遍学已方入菩萨正性离生而不违理。佛言。善现。如是如是如汝所说。若菩萨摩诃萨成第八已能入菩萨正性离生。无有是处。不入菩萨正性离生而能证得一切智智。亦无是处。若菩萨摩诃萨成预流果。或成一来向。或成一来果。或成不还向。或成不还果。或成阿罗汉向或成阿罗汉果。或成独觉菩提已能入菩萨正性离生。无有是处。不入菩萨正性离生而能证得一切智智。亦无是处。然诸菩萨摩诃萨于一切道要遍学已方入菩萨正性离生。亦不违理。谓诸菩萨摩诃萨从初发心勇猛正勤修行布施净戒安忍精进静虑般若波罗蜜多。以胜智见超过八地。何等为八。谓净观地种性地第八地见地薄地离欲地已办地独觉地。是菩萨摩诃萨虽于如是所说八地皆遍修学。而能以胜智见超过。用道相智而入菩萨正性离生。既入菩萨正性离生位已。复用一切相智永断一切习气相续入如来地。尔乃成就一切智智。善现。是菩萨摩诃萨所学第八若智若断皆是菩萨摩诃萨忍。是菩萨摩诃萨所学预流若智若断。及一来不还阿罗汉独觉若智若断。亦是菩萨摩诃萨忍。善现。是菩萨摩诃萨遍学声闻及独觉等诸所有道。得圆满已用道相智趣入菩萨正性离生。既入菩萨正性离生位已。复用一切相智永断一切习气相续入如来地。方得成就一切智智。如是善现。菩萨摩诃萨于一切道皆遍修学。得圆满已方证无上正等菩提。既证无上正等菩提。以果饶益诸有情类尔时具寿善现白佛言。世尊。如佛所说一切道相。若声闻道。若独觉道。若诸佛道。于佛道中。诸菩萨摩诃萨。云何当起道相智道。佛言。善现。诸菩萨摩诃萨应起一切净道相智。世尊。云何菩萨摩诃萨当起一切净道相智。善现。若诸行状相能显发起净道相智。是菩萨摩诃萨。遍于如是诸行状相皆现等觉。现等觉已如实为他宣说开示施设建立。令诸有情得无倒解。如应趣向利益安乐。善现。是菩萨摩诃萨应于一切音声语言皆得善巧。用此善巧音声语言。遍为三千大千世界诸有情类宣说正法。令知所闻皆如谷响。虽有解了而无执着。善现。是菩萨摩诃萨由此因缘。应学圆满诸道相智。既学圆满道相智已。应如实知一切有情随眠意乐种种差别。应如实知地狱有情有地狱道地狱因果。知已方便遮障彼道及彼因果。应如实知傍生有情有傍生道傍生因果。知已方便遮障彼道及彼因果。应如实知鬼界有情有鬼界道鬼界因果。知已方便遮障彼道及彼因果。应如实知诸龙药叉阿素洛紧捺洛健达缚揭路茶具霍迦遮鲁拏莫呼洛伽持咒神等各有彼道有彼因果。知已方便遮障彼道及彼因果。应如实知人道因果。应如实知四大王众天三十三天夜摩天睹史多天乐变化天他化自在天诸道因果。应如实知梵众天梵辅天梵会天大梵天诸道因果。应如实知光天少光天无量光天极光净天诸道因果。应如实知净天少净天无量净天遍净天诸道因果。应如实知广天少广天无量广天广果天诸道因果。应如实知无想天诸道因果。应如实知无烦天无热天善现天善见天色究竟天诸道因果。应如实知空无边处天识无边处天无所有处天非想非非想处天诸道因果。知已方便随其所应。遮障彼道及彼因果。或劝摄受修证善法。应如实知四念住四正断四神足五根五力七等觉支八圣道支及彼因果。应如实知空解脱门无相解脱门无愿解脱门及彼因果。应如实知苦集灭道圣谛及彼因果。应如实知四静虑四无量四无色定及彼因果。应如实知八解脱八胜处九次第定十遍处及彼因果。应如实知布施净戒安忍精进静虑般若波罗蜜多及彼因果。应如实知内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空及彼因果。应如实知真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界及彼因果。应如实知一切三摩地门一切陀罗尼门及彼因果。应如实知五眼六神通及彼因果。应如实知菩萨十地及彼因果。应如实知佛十力四无所畏四无碍解十八佛不共法及彼因果。应如实知大慈大悲大喜大舍及彼因果。应如实知无忘失法恒住舍性及彼因果。应如实知一切智道相智一切相智及彼因果。应如实知诸声闻道诸独觉道诸菩萨道及彼因果。善现。是菩萨摩诃萨以如是道安立有情。若有情类应得预流果者。以预流果法而安立之。应得一来果者。以一来果法而安立之。应得不还果者。以不还果法而安立之。应得阿罗汉果者。以阿罗汉果法而安立之。应得独觉菩提者。以独觉菩提法而安立之。应得无上正等菩提者。以无上正等菩提法而安立之。善现。是名菩萨摩诃萨所应发起诸道相智。菩萨摩诃萨修学如是道相智已。于诸有情种种界性种种随眠种种意乐皆善悟入。既悟入已随其所宜为说正法。皆令获得利益安乐无空过者。何以故。善现。是菩萨摩诃萨善达有情诸根胜劣。如实了知诸有情类往还生死心心所法趣向差别。善现。诸菩萨摩诃萨应行如是诸道般若波罗蜜多。何以故。善现。一切声闻所应学道。一切独觉所应学道。一切菩萨摩诃萨所应学道。如是一切菩提分法。皆为般若波罗蜜多所摄受故

大般若波罗蜜多经卷第三百六十九大般若波罗蜜多经卷第三百七十

        三藏法师玄奘奉　诏译

    初分遍学道品第六十四之五

尔时具寿善现白佛言。世尊。若一切种菩提分法及诸菩提。如是一切皆非相应非不相应。无合无散无色无见。无对一相所谓无相。云何如是菩提分法能取菩提。世尊。皆非相应非不相应。无合无散无色无见。无对一相谓无相法。能于余法有取有舍。世尊。譬如虚空于一切法无取无舍。自相空故。诸法亦尔自相皆空。非于余法有取有舍。云何可说菩提分法能取菩提。佛言。善现。如是如是如汝所说。以一切法自相皆空无取无舍。然诸有情于一切法自相空义不能解了。哀愍彼故方便宣说菩提分法能取菩提。复次善现。若色若受想行识。若眼处若耳鼻舌身意处。若色处若声香味触法处。若眼界若耳鼻舌身意界。若色界若声香味触法界。若眼识界若耳鼻舌身意识界。若眼触若耳鼻舌身意触。若眼触为缘所生诸受若耳鼻舌身意触为缘所生诸受。若地界若水火风空识界。若无明若行识名色六处触受爱取有生老死愁叹苦忧恼。若布施波罗蜜多若净戒安忍精进静虑般若波罗蜜多。若内空若外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若真如若法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。若初静虑若第二第三第四静虑。若慈无量若悲喜舍无量。若空无边处若识无边处无所有处非想非非想处。若四念住若四正断四神足五根五力七等觉支八圣道支。若苦圣谛若集灭道圣谛。若空解脱门若无相无愿解脱门。若八解脱若八胜处九次第定十遍处。若一切三摩地门若一切陀罗尼门。若极喜地若离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。若五眼若六神通。若佛十力若四无所畏四无碍解十八佛不共法。若大慈若大悲大喜大舍。若无忘失法若恒住舍性。若一切智若道相智一切相智。若预流果若一来不还阿罗汉果独觉菩提。若一切菩萨摩诃萨行。若永断一切习气相续诸佛无上正等菩提。若有为界若无为界。如是等一切法。于此圣法毗奈耶中。皆非相应非不相应。无合无散无色无见。无对一相所谓无相。佛为饶益诸有情类令得正解入法实相。以世俗说非以胜义。善现。诸菩萨摩诃萨于如是一切法应学智见。学智见已如实通达如是诸法应可摄受。如是诸法不应摄受。世尊。菩萨摩诃萨于何等法学智见已如实通达不应摄受。于何等法学智见已如实通达应可摄受。善现。菩萨摩诃萨于诸声闻独觉地法。学智见已如实通达不应摄受。于一切智智相应诸法。学智见已如实通达一切种相应可摄受。善现。菩萨摩诃萨于此圣法毗奈耶中。应如是学甚深般若波罗蜜多

尔时具寿善现白佛言。世尊。佛说圣法毗奈耶者。何等名圣法毗奈耶。佛言。善现。若诸声闻。若诸独觉。若诸菩萨摩诃萨。若诸如来应正等觉。如是一切皆与贪欲嗔恚愚痴。非相应非不相应。不合不散。皆与萨迦耶见戒禁取疑。非相应非不相应。不合不散。皆与欲贪嗔恚。非相应非不相应。不合不散。皆与色爱无色爱掉举慢无明。非相应非不相应。不合不散。皆与初静虑。非相应非不相应。不合不散。皆与第二第三第四静虑。非相应非不相应。不合不散。皆与慈无量。非相应非不相应。不合不散。皆与悲喜舍无量。非相应非不相应。不合不散。皆与空无边处定。非相应非不相应。不合不散。皆与识无边处无所有处非想非非想处定。非相应非不相应。不合不散。皆与四念住。非相应非不相应。不合不散。皆与四正断四神足五根五力七等觉支八圣道支。非相应非不相应。不合不散。皆与苦圣谛。非相应非不相应。不合不散。皆与集灭道圣谛。非相应非不相应。不合不散。皆与空解脱门。非相应非不相应。不合不散。皆与无相无愿解脱门。非相应非不相应。不合不散。皆与八解脱。非相应非不相应。不合不散。皆与八胜处九次第定十遍处。非相应非不相应。不合不散。皆与五眼。非相应非不相应。不合不散。皆与六神通。非相应非不相应。不合不散。皆与布施波罗蜜多。非相应非不相应。不合不散。皆与净戒安忍精进静虑般若波罗蜜多。非相应非不相应。不合不散。皆与内空。非相应非不相应。不合不散。皆与外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。非相应非不相应。不合不散。皆与真如。非相应非不相应。不合不散。皆与法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。非相应非不相应。不合不散。皆与极喜地。非相应非不相应。不合不散。皆与离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。非相应非不相应。不合不散。皆与一切三摩地门。非相应非不相应。不合不散。皆与一切陀罗尼门。非相应非不相应。不合不散。皆与佛十力。非相应非不相应。不合不散。皆与四无所畏四无碍解十八佛不共法。非相应非不相应。不合不散。皆与大慈。非相应非不相应。不合不散。皆与大悲大喜大舍。非相应非不相应。不合不散。皆与无忘失法。非相应非不相应。不合不散。皆与恒住舍性。非相应非不相应。不合不散。皆与一切智。非相应非不相应。不合不散。皆与道相智一切相智。非相应非不相应。不合不散。皆与有为界。非相应非不相应。不合不散。皆与无为界。非相应非不相应。不合不散。善现。彼名为圣此是彼圣法毗奈耶。是故名圣法毗奈耶。何以故。善现。此一切法无色无见。无对一相所谓无相。彼诸圣者如实现见。善现。无色与无色。非相应非不相应。不合不散。无见与无见。无对与无对。一相与一相。无相与无相。亦非相应非不相应。不合不散。善现。诸菩萨摩诃萨。于此无色无见无对一相无相甚深般若波罗蜜多。常应修学。学已不得一切法相

尔时具寿善现白佛言。世尊。菩萨摩诃萨。岂不应于色相学亦应于受想行识相学耶。岂不应于眼处相学亦应于耳鼻舌身意处相学耶。岂不应于色处相学亦应于声香味触法处相学耶。岂不应于眼界相学亦应于耳鼻舌身意界相学耶。岂不应于色界相学亦应于声香味触法界相学耶。岂不应于眼识界相学亦应于耳鼻舌身意识界相学耶。岂不应于眼触相学亦应于耳鼻舌身意触相学耶。岂不应于眼触为缘所生诸受相学亦应于耳鼻舌身意触为缘所生诸受相学耶。岂不应于地界相学亦应于水火风空识界相学耶。岂不应于无明相学亦应于行识名色六处触受爱取有生老死愁叹苦忧恼相学耶。岂不应于布施波罗蜜多相学亦应于净戒安忍精进静虑般若波罗蜜多相学耶。岂不应于内空相学亦应于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空相学耶。岂不应于真如相学亦应于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界相学耶。岂不应于初静虑相学亦应于第二第三第四静虑相学耶。岂不应于慈无量相学亦应于悲喜舍无量相学耶。岂不应于空无边处相学亦应于识无边处无所有处非想非非想处相学耶。岂不应于四念住相学亦应于四正断四神足五根五力七等觉支八圣道支相学耶。岂不应于空解脱门相学亦应于无相无愿解脱门相学耶。岂不应于苦圣谛相学亦应于集灭道圣谛相学耶。岂不应于八解脱相学亦应于八胜处九次第定十遍处相学耶。岂不应于五眼相学亦应于六神通相学耶。岂不应于一切三摩地门相学亦应于一切陀罗尼门相学耶。岂不应于极喜地相学亦应于离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地相学耶。岂不应于佛十力相学亦应于四无所畏四无碍解十八佛不共法相学耶。岂不应于大慈相学亦应于大悲大喜大舍相学耶。岂不应于无忘失法相学亦应于恒住舍性相学耶。岂不应于一切智相学亦应于道相智一切相智相学耶。岂不应于预流果相学亦应于一来不还阿罗汉果独觉菩提相学耶。岂不应于一切菩萨摩诃萨行相学亦应于诸佛无上正等菩提相学耶。岂不应于知苦断集证灭修道相学亦应于顺逆缘起观相学耶。岂不应于一切圣者相学亦应于一切圣法相学耶。岂不应于有为界相学亦应于无为界相学耶。世尊。若菩萨摩诃萨。不于如是诸法相学亦应不于诸行相学。诸菩萨摩诃萨。于诸法相及诸行相既不能学。云何能超一切声闻及独觉地。若不能超一切声闻及独觉地。云何能入菩萨正性离生。若不能入菩萨正性离生。云何能得一切智智。若不能得一切智智。云何能转正法轮。若不能转正法轮。云何能以声闻乘法或独觉乘法或无上乘法安立有情。令脱无边生死众苦。佛言。善现。若一切法实有相者。诸菩萨摩诃萨应于中学。以一切法实非有相无色无见无对一相所谓无相。是故菩萨摩诃萨。不于有相法学。亦复不于无相法学。何以故。善现。如来出世若不出世。法界常住诸法一相所谓无相。如是无相既非有相亦非无相

尔时具寿善现白佛言。世尊。若一切法皆非有相亦非无相。应非一相。亦非异相。若尔云何。菩萨摩诃萨能修般若波罗蜜多。若不能修般若波罗蜜多。云何能超一切声闻及独觉地。若不能超一切声闻及独觉地。云何能入菩萨正性离生。若不能入菩萨正性离生。云何能起菩萨无生法忍。若不能起菩萨无生法忍。云何能发菩萨神通。若不能发菩萨神通。云何能成熟有情严净佛土。若不能成熟有情严净佛土。云何能得一切智智。若不能得一切智智。云何能转正法轮。若不能转正法轮。则应不能安立有情令得预流一来不还阿罗汉果。亦应不能安立有情令得独觉菩提。亦应不能安立有情令得无上正等菩提。亦应不能安立有情令住施性福业事。或住戒性福业事。或住修性福业事。当得人天富乐自在。佛言。善现。如是如是如汝所说。一切法非有相非无相。非一相非异相。若菩萨摩诃萨知一切法若有相若无相若一相若异相咸同一相所谓无相。修此无相是修般若波罗蜜多

具寿善现复白佛言。世尊。云何菩萨摩诃萨修此无相是修般若波罗蜜多。佛言。善现。若菩萨摩诃萨修遣一切法是修般若波罗蜜多。世尊。云何菩萨摩诃萨修遣一切法是修般若波罗蜜多。善现。若菩萨摩诃萨修遣色亦遣此修。是修般若波罗蜜多。修遣受想行识亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨。修遣眼处亦遣此修。是修般若波罗蜜多修遣耳鼻舌身意处亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣色处亦遣此修。是修般若波罗蜜多。修遣声香味触法处亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣眼界亦遣此修。是修般若波罗蜜多。修遣耳鼻舌身意界亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣色界亦遣此修。是修般若波罗蜜多。修遣声香味触法界亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣眼识界亦遣此修。是修般若波罗蜜多。修遣耳鼻舌身意识界亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣眼触亦遣此修。是修般若波罗蜜多。修遣耳鼻舌身意触亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣眼触为缘所生诸受亦遣此修。是修般若波罗蜜多。修遣耳鼻舌身意触为缘所生诸受亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣地界亦遣此修。是修般若波罗蜜多。修遣水火风空识界亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣因缘亦遣此修。是修般若波罗蜜多。修遣等无间缘所缘缘增上缘亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣无明亦遣此修。是修般若波罗蜜多。修遣行识名色六处触受爱取有生老死愁叹苦忧恼亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣阿喻诃涅喻诃亦遣此修。是修般若波罗蜜多。修遣不净观亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣初静虑亦遣此修。是修般若波罗蜜多。修遣第二第三第四静虑亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣慈无量亦遣此修。是修般若波罗蜜多。修遣悲喜舍无量亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣空无边处定亦遣此修。是修般若波罗蜜多。修遣识无边处无所有处非想非非想处定亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣佛随念亦遣此修。是修般若波罗蜜多。修遣法随念僧随念戒随念舍随念天随念有方便随念无方便随念寂静随念持入出息随念亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣无常想亦遣此修。是修般若波罗蜜多。修遣无常苦想苦无我想不净想厌食想一切世间不可乐想死想断想离想灭想亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣我想亦遣此修。是修般若波罗蜜多。修遣有情想命者想生者想养者想士夫想补特伽罗想意生想儒童想作者想使作者想受者想使受者想知者想使知者想见者想使见者想亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣常非常想亦遣此修。是修般若波罗蜜多。修遣乐非乐想我非我想净非净想远离非远离想寂静非寂静想亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣四念住亦遣此修。是修般若波罗蜜多。修遣四正断四神足五根五力七等觉支八圣道支亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣空解脱门亦遣此修。是修般若波罗蜜多。修遣无相无愿解脱门亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣八解脱亦遣此修。是修般若波罗蜜多。修遣八胜处九次第定十遍处亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣有寻有伺三摩地亦遣此修。是修般若波罗蜜多。修遣无寻唯伺三摩地无寻无伺三摩地亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣苦圣谛亦遣此修。是修般若波罗蜜多。修遣集灭道圣谛亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣苦智亦遣此修。是修般若波罗蜜多。修遣集智灭智道智尽智无生智法智类智世俗智他心智如实智亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣布施波罗蜜多亦遣此修。是修般若波罗蜜多。修遣净戒安忍精进静虑般若波罗蜜多亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣内空亦遣此修。是修般若波罗蜜多。修遣外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣极喜地亦遣此修。是修般若波罗蜜多。修遣离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦遣此修。是修般若波罗蜜多

善现。若菩萨摩诃萨修遣五眼亦遣此修。是修般若波罗蜜多。修遣六神通亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣佛十力亦遣此修。是修般若波罗蜜多。修遣四无所畏四无碍解十八佛不共法亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣大慈亦遣此修。是修般若波罗蜜多。修遣大悲大喜大舍亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣无忘失法亦遣此修。是修般若波罗蜜多。修遣恒住舍性亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣一切三摩地门亦遣此修。是修般若波罗蜜多。修遣一切陀罗尼门亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣一切智亦遣此修。是修般若波罗蜜多。修遣道相智一切相智亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨。修遣预流果亦遣此修。是修般若波罗蜜多。修遣一来不还阿罗汉果独觉菩提亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣一切菩萨摩诃萨行亦遣此修。是修般若波罗蜜多。修遣诸佛无上正等菩提亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣一切智智亦遣此修。是修般若波罗蜜多。修遣永断一切烦恼习气相续亦遣此修。是修般若波罗蜜多。善现。若菩萨摩诃萨修遣有为界亦遣此修。是修般若波罗蜜多。修遣无为界亦遣此修。是修般若波罗蜜多

尔时具寿善现白佛言。世尊。云何菩萨摩诃萨修遣色亦遣此修。是修般若波罗蜜多。修遣受想行识亦遣此修。是修般若波罗蜜多。佛言。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有色有遣此修。非修般若波罗蜜多。若念有受想行识有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣色亦遣此修。是修般若波罗蜜多。修遣受想行识亦遣此修。是修般若波罗蜜多。世尊。云何菩萨摩诃萨修遣眼处亦遣此修。是修般若波罗蜜多。修遣耳鼻舌身意处亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有眼处有遣此修。非修般若波罗蜜多。若念有耳鼻舌身意处有遣此修。非修般若波罗蜜多。何以故。善现。非有想者。能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣眼处亦遣此修。是修般若波罗蜜多。修遣耳鼻舌身意处亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣色处亦遣此修是修般若波罗蜜多。修遣声香味触法处亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有色处有遣此修。非修般若波罗蜜多。若念有声香味触法处有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣色处亦遣此修。是修般若波罗蜜多。修遣声香味触法处亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣眼界亦遣此修。是修般若波罗蜜多。修遣耳鼻舌身意界亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有眼界有遣此修。非修般若波罗蜜多。若念有耳鼻舌身意界有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣眼界亦遣此修。是修般若波罗蜜多。修遣耳鼻舌身意界亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣色界亦遣此修。是修般若波罗蜜多。修遣声香味触法界亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有色界有遣此修。非修般若波罗蜜多。若念有声香味触法界有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣色界亦遣此修。是修般若波罗蜜多。修遣声香味触法界亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣眼识界亦遣此修。是修般若波罗蜜多。修遣耳鼻舌身意识界亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有眼识界有遣此修。非修般若波罗蜜多。若念有耳鼻舌身意识界有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣眼识界亦遣此修。是修般若波罗蜜多。修遣耳鼻舌身意识界亦遣此修。是修般若波罗蜜多世尊。云何菩萨摩诃萨修遣眼触亦遣此修。是修般若波罗蜜多。修遣耳鼻舌身意触亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有眼触有遣此修。非修般若波罗蜜多。若念有耳鼻舌身意触有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣眼触亦遣此修。是修般若波罗蜜多。修遣耳鼻舌身意触亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣眼触为缘所生诸受亦遣此修。是修般若波罗蜜多。修遣耳鼻舌身意触为缘所生诸受亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有眼触为缘所生诸受有遣此修。非修般若波罗蜜多。若念有耳鼻舌身意触为缘所生诸受有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣眼触为缘所生诸受亦遣此修。是修般若波罗蜜多。修遣耳鼻舌身意触为缘所生诸受亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣地界亦遣此修。是修般若波罗蜜多。修遣水火风空识界亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有地界有遣此修。非修般若波罗蜜多。若念有水火风空识界有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣地界亦遣此修。是修般若波罗蜜多。修遣水火风空识界亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣因缘亦遣此修。是修般若波罗蜜多。修遣等无间缘所缘缘增上缘亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有因缘有遣此修。非修般若波罗蜜多。若念有等无间缘所缘缘增上缘有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣因缘亦遣此修。是修般若波罗蜜多。修遣等无间缘所缘缘增上缘亦遣此修。是修般若波罗蜜多

大般若波罗蜜多经卷第三百七十大般若波罗蜜多经卷第三百七十一

        三藏法师玄奘奉　诏译

    初分遍学道品第六十四之六

世尊。云何菩萨摩诃萨修遣无明亦遣此修。是修般若波罗蜜多。修遣行识名色六处触受爱取有生老死愁叹苦忧恼亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有无明有遣此修。非修般若波罗蜜多。若念有行乃至老死愁叹苦忧恼有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨。修遣无明亦遣此修。是修般若波罗蜜多。修遣行乃至老死愁叹苦忧恼亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣阿喻诃涅喻诃亦遣此修。是修般若波罗蜜多。修遣不净观亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有阿喻诃涅喻诃有遣此修。非修般若波罗蜜多。若念有不净观有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣阿喻诃涅喻诃亦遣此修。是修般若波罗蜜多。修遣不净观亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣初静虑亦遣此修。是修般若波罗蜜多。修遣第二第三第四静虑亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有初静虑有遣此修。非修般若波罗蜜多。若念有第二第三第四静虑有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣初静虑亦遣此修。是修般若波罗蜜多。修遣第二第三第四静虑亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣慈无量亦遣此修。是修般若波罗蜜多。修遣悲喜舍无量亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有慈无量有遣此修。非修般若波罗蜜多。若念有悲喜舍无量有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故。善现。若菩萨摩诃萨修遣慈无量亦遣此修。是修般若波罗蜜多。修遣悲喜舍无量亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣空无边处定亦遣此修。是修般若波罗蜜多。修遣识无边处无所有处非想非非想处定亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有空无边处定有遣此修。非修般若波罗蜜多。若念有识无边处无所有处非想非非想处定有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣空无边处定亦遣此修。是修般若波罗蜜多。修遣识无边处无所有处非想非非想处定亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣佛随念亦遣此修。是修般若波罗蜜多。修遣法随念僧随念戒随念舍随念天随念有方便随念无方便随念寂静随念持入出息随念亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有佛随念有遣此修。非修般若波罗蜜多。若念有法随念乃至持入出息随念有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣佛随念亦遣此修。是修般若波罗蜜多。修遣法随念乃至持入出息随念亦遣此修。是修般若波罗蜜多世尊。云何菩萨摩诃萨修遣无常想亦遣此修。是修般若波罗蜜多。修遣无常苦想苦无我想不净想厌食想一切世间不可乐想死想断想离想灭想亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有无常想有遣此修。非修般若波罗蜜多。若念有无常苦想乃至灭想有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣无常想亦遣此修。是修般若波罗蜜多。修遣无常苦想乃至灭想亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣我想亦遣此修。是修般若波罗蜜多。修遣有情想命者想生者想养者想士夫想补特伽罗想意生想儒童想作者想受者想使受者想知者想使知者想见者想使见者想亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有我想有遣此修。非修般若波罗蜜多。若念有有情想乃至使见者想有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣我想亦遣此修。是修般若波罗蜜多。修遣有情想乃至使见者想亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣常非常想亦遣此修。是修般若波罗蜜多。修遣乐非乐想我非我想净非净想远离非远离想寂静非寂静想亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有常非常想有遣此修。非修般若波罗蜜多。若念有乐非乐想乃至寂静非寂静想有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣常非常想亦遣此修。是修般若波罗蜜多。修遣乐非乐想乃至寂静非寂静想亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣四念住亦遣此修。是修般若波罗蜜多。修遣四正断四神足五根五力七等觉支八圣道支亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有四念住有遣此修。非修般若波罗蜜多。若念有四正断乃至八圣道支有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣四念住亦遣此修。是修般若波罗蜜多。修遣四正断乃至八圣道支亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣空解脱门亦遣此修。是修般若波罗蜜多。修遣无相无愿解脱门亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有空解脱门有遣此修。非修般若波罗蜜多。若念有无相无愿解脱门有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣空解脱门亦遣此修。是修般若波罗蜜多。修遣无相无愿解脱门亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣八解脱亦遣此修。是修般若波罗蜜多。修遣八胜处九次第定十遍处亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有八解脱有遣此修。非修般若波罗蜜多。若念有八胜处九次第定十遍处有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣八解脱亦遣此修。是修般若波罗蜜多。修遣八胜处九次第定十遍处亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣有寻有伺三摩地亦遣此修。是修般若波罗蜜多。修遣无寻唯伺三摩地无寻无伺三摩地亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有寻有伺三摩地有遣此修。非修般若波罗蜜多。若念无寻唯伺三摩地无寻无伺三摩地有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣有寻有伺三摩地亦遣此修。是修般若波罗蜜多。修遣无寻唯伺三摩地无寻无伺三摩地亦遣此修。是修般若波罗蜜多。世尊云何菩萨摩诃萨修遣苦圣谛亦遣此修。是修般若波罗蜜多。修遣集灭道圣谛亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有苦圣谛有遣此修。非修般若波罗蜜多。若念有集灭道圣谛有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨。修遣苦圣谛亦遣此修。是修般若波罗蜜多。修遣集灭道圣谛亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣苦智亦遣此修。是修般若波罗蜜多。修遣集智灭智道智尽智无生智法智类智世俗智他心智如实智亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有苦智有遣此修。非修般若波罗蜜多。若念有集智乃至如实智有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣苦智亦遣此修。是修般若波罗蜜多修遣集智乃至如实智亦遣此修。是修般若波罗蜜多。世尊。云何菩萨摩诃萨修遣布施波罗蜜多亦遣此修。是修般若波罗蜜多。修遣净戒安忍精进静虑般若波罗蜜多亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有布施波罗蜜多有遣此修。非修般若波罗蜜多。若念有净戒乃至般若波罗蜜多有遣此修。非修般若波罗蜜多。何以故善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣布施波罗蜜多亦遣此修。是修般若波罗蜜多。修遣净戒乃至般若波罗蜜多亦遣此修。是修般若波罗蜜多。世尊。云何菩萨摩诃萨修遣内空亦遣此修。是修般若波罗蜜多。修遣外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有内空。有遣此修。非修般若波罗蜜多。若念有外空乃至无性自性空有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣内空亦遣此修。是修般若波罗蜜多。修遣外空乃至无性自性空亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣极喜地亦遣此修。是修般若波罗蜜多。修遣离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有极喜地有遣此修。非修般若波罗蜜多若念有离垢地乃至法云地有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣极喜地亦遣此修。是修般若波罗蜜多。修遣离垢地乃至法云地亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣五眼亦遣此修。是修般若波罗蜜多。修遣六神通亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有五眼有遣此修。非修般若波罗蜜多。若念有六神通有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣五眼亦遣此修。是修般若波罗蜜多。修遣六神通亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣佛十力亦遣此修。是修般若波罗蜜多。修遣四无所畏四无碍解十八佛不共法亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有佛十力有遣此修。非修般若波罗蜜多。若念有四无所畏四无碍解十八佛不共法有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣佛十力亦遣此修。是修般若波罗蜜多。修遣四无所畏四无碍解十八佛不共法亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣大慈亦遣此修。是修般若波罗蜜多。修遣大悲大喜大舍亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有大慈有遣此修。非修般若波罗蜜多。若念有大悲大喜大舍有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣大慈亦遣此修。是修般若波罗蜜多。修遣大悲大喜大舍亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣无忘失法亦遣此修。是修般若波罗蜜多。修遣恒住舍性亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有无忘失法有遣此修。非修般若波罗蜜多。若念有恒住舍性有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣无忘失法亦遣此修。是修般若波罗蜜多。修遣恒住舍性亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣一切三摩地门亦遣此修。是修般若波罗蜜多。修遣一切陀罗尼门亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有一切三摩地门有遣此修。非修般若波罗蜜多。若念有一切陀罗尼门有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣一切三摩地门亦遣此修。是修般若波罗蜜多。修遣一切陀罗尼门亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣一切智亦遣此修。是修般若波罗蜜多。修遣道相智一切相智亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有一切智有遣此修。非修般若波罗蜜多。若念有道相智一切相智有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣一切智亦遣此修。是修般若波罗蜜多。修遣道相智一切相智亦遣此修。是修般若波罗蜜多世尊。云何菩萨摩诃萨修遣预流果亦遣此修。是修般若波罗蜜多。修遣一来不还阿罗汉果独觉菩提亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有预流果有遣此修。非修般若波罗蜜多。若念有一来不还阿罗汉果独觉菩提有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣预流果亦遣此修。是修般若波罗蜜多。修遣一来不还阿罗汉果独觉菩提亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣一切菩萨摩诃萨行亦遣此修。是修般若波罗蜜多。修遣诸佛无上正等菩提亦遣此修。是修般若波罗蜜多。善现菩萨摩诃萨行深般若波罗蜜多时。若念有一切菩萨摩诃萨行有遣此修。非修般若波罗蜜多。若念有诸佛无上正等菩提有遣此修非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣一切菩萨摩诃萨行亦遣此修。是修般若波罗蜜多。修遣诸佛无上正等菩提亦遣此修。是修般若波罗蜜多世尊。云何菩萨摩诃萨修遣一切智智亦遣此修。是修般若波罗蜜多。修遣永断一切烦恼习气相续亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有一切智智有遣此修。非修般若波罗蜜多。若念有一切烦恼习气相续及念有永断一切烦恼习气相续有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣一切智智亦遣此修。是修般若波罗蜜多。修遣永断一切烦恼习气相续亦遣此修。是修般若波罗蜜多

世尊。云何菩萨摩诃萨修遣有为界亦遣此修。是修般若波罗蜜多。修遣无为界亦遣此修。是修般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。若念有有为界有遣此修。非修般若波罗蜜多。若念有无为界有遣此修。非修般若波罗蜜多。何以故。善现。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修遣有为界亦遣此修。是修般若波罗蜜多。修遣无为界亦遣此修。是修般若波罗蜜多

复次善现。住有想者定不能修布施净戒安忍精进静虑般若波罗蜜多。何以故。善现。住有想者若修布施乃至般若。必当执有我及我所。由此执故便着二边。着二边故不解脱生死。无道无涅槃。云何如实能修布施乃至般若波罗蜜多。善现。住有想者定不能修四念住四正断四神足五根五力七等觉支八圣道支。何以故。善现。住有想者若修四念住乃至八圣道支。必当执有我及我所。由此执故便着二边。着二边故不解脱生死。无道无涅槃。云何如实能修四念住乃至八圣道支。善现。住有想者定不能住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。何以故。善现。住有想者若住内空乃至无性自性空。必当执有我及我所。由此执故便着二边。着二边故不解脱生死。无道无涅槃。云何如实能住内空乃至无性自性空。善现。住有想者定不能住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。何以故。善现。住有想者若住真如乃至不思议界。必当执有我及我所。由此执故便着二边。着二边故不解脱生死。无道无涅槃。云何如实能住真如乃至不思议界。善现。住有想者定不能住苦圣谛集灭道圣谛。何以故。善现。住有想者必当执有我及我所。由此执故便着二边。着二边故不解脱生死。无道无涅槃。云何如实能住苦圣谛集灭道圣谛。善现。住有想者定不能修空解脱门无相无愿解脱门。何以故。善现。住有想者必当执有我及我所。由此执故便着二边。着二边故不解脱生死。无道无涅槃。云何如实能修空解脱门无相无愿解脱门。善现。住有想者定不能修殊胜四静虑四无量四无色定。何以故。善现。住有想者必当执有我及我所。由此执故便着二边。着二边故不解脱生死。无道无涅槃。云何如实能修殊胜四静虑四无量四无色定。善现。住有想者定不能修八解脱八胜处九次第定十遍处。何以故。善现。住有想者必当执有我及我所。由此执故便着二边。着二边故不解脱生死。无道无涅槃云何如实能修八解脱八胜处九次第定十遍处。善现。住有想者定不能修一切三摩地门一切陀罗尼门。何以故。善现。住有想者必当执有我及我所。由此执故便着二边。着二边故不解脱生死。无道无涅槃云何如实能修一切三摩地门一切陀罗尼门。善现。住有想者定不能修极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。何以故。善现。住有想者必当执有我及我所。由此执故便着二边。着二边故不解脱生死。无道无涅槃云何如实能修极喜地乃至法云地。善现。住有想者定不能修五眼六神通。何以故。善现。住有想者必当执有我及我所。由此执故便着二边。着二边故不解脱生死。无道无涅槃云何如实能修五眼六神通。善现。住有想者定不能修佛十力四无所畏四无碍解十八佛不共法。何以故。善现。住有想者必当执有我及我所。由此执故便着二边。着二边故不解脱生死。无道无涅槃云何如实能修佛十力四无所畏四无碍解十八佛不共法。善现。住有想者定不能修大慈大悲大喜大舍。何以故。善现。住有想者必当执有我及我所。由此执故便着二边。着二边故不解脱生死。无道无涅槃云何如实能修大慈大悲大喜大舍。善现。住有想者定不能修无忘失法恒住舍性。何以故。善现。住有想者必当执有我及我所。由此执故便着二边。着二边故不解脱生死。无道无涅槃云何如实能修无忘失法恒住舍性。善现。住有想者定不能修一切智道相智一切相智。何以故。善现。住有想者必当执有我及我所。由此执故便着二边。着二边故不解脱生死。无道无涅槃云何如实能修一切智道相智一切相智尔时具寿善现白佛言。世尊。何等是有。何等是非有。佛言善现。二是有。不二是非有。世尊云何为二。云何为不二。善现。色想为二。色想空为不二。受想行识想为二。受想行识想空为不二。善现。眼处想为二。眼处想空为不二。耳鼻舌身意处想为二。耳鼻舌身意处想空为不二。善现。色处想为二。色处想空为不二。声香味触法处想为二。声香味触法处想空为不二。善现眼。界想为二。眼界想空为不二。耳鼻舌身意界想为二。耳鼻舌身意界想空为不二。善现。色界想为二。色界想空为不二。声香味触法界想为二。声香味触法界想空为不二。善现。眼识界想为二。眼识界想空为不二。耳鼻舌身意识界想为二。耳鼻舌身意识界想空为不二。善现。眼触想为二。眼触想空为不二。耳鼻舌身意触想为二。耳鼻舌身意触想空为不二。善现。眼触为缘所生诸受想为二。眼触为缘所生诸受想空为不二。耳鼻舌身意触为缘所生诸受想为二。耳鼻舌身意触为缘所生诸受想空为不二。善现。地界想为二。地界想空为不二。水火风空识界想为二。水火风空识界想空为不二。善现。因缘想为二。因缘想空为不二。等无间缘所缘缘增上缘想为二。等无间缘所缘缘增上缘想空为不二。善现。无明想为二。无明想空为不二。行识名色六处触受爱取有生老死愁叹苦忧恼想为二。行乃至老死愁叹苦忧恼想空为不二。善现。布施波罗蜜多想为二。布施波罗蜜多想空为不二。净戒安忍精进静虑般若波罗蜜多想为二。净戒乃至般若波罗蜜多想空为不二。善现。内空想为二。内空想空为不二。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空想为二。外空乃至无性自性空想空为不二。善现。四念住想为二。四念住想空为不二。四正断四神足五根五力七等觉支八圣道支想为二。四正断乃至八圣道支想空为不二。善现。苦圣谛想为二。苦圣谛想空为不二。集灭道圣谛想为二。集灭道圣谛想空为不二。善现。四静虑想为二。四静虑想空为不二。四无量四无色定想为二。四无量四无色定想空为不二。善现。八解脱想为二。八解脱想空为不二。八胜处九次第定十遍处想为二。八胜处九次第定十遍处想空为不二。善现。一切三摩地门想为二。一切三摩地门想空为不二。一切陀罗尼门想为二。一切陀罗尼门想空为不二。善现。空解脱门想为二。空解脱门想空为不二。无相无愿解脱门想为二。无相无愿解脱门想空为不二。善现。极喜地想为二。极喜地想空为不二。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地想为二。离垢地乃至法云地想空为不二。善现。五眼想为二。五眼想空为不二。六神通想为二。六神通想空为不二。善现。佛十力想为二。佛十力想空为不二。四无所畏四无碍解十八佛不共法想为二。四无所畏四无碍解十八佛不共法想空为不二。善现。大慈想为二。大慈想空为不二。大悲大喜大舍想为二。大悲大喜大舍想空为不二。善现。无忘失法想为二。无忘失法想空为不二。恒住舍性想为二。恒住舍性想空为不二。善现。一切智想为二。一切智想空为不二。道相智一切相智想为二。道相智一切相智想空为不二。善现。预流想为二。预流想空为不二。一来不还阿罗汉独觉想为二。一来不还阿罗汉独觉想空为不二。善现。预流果想为二。预流果想空为不二。一来不还阿罗汉果独觉菩提想为二。一来不还阿罗汉果独觉菩提想空为不二。善现。菩萨摩诃萨想为二。菩萨摩诃萨想空为不二。如来应正等觉想为二。如来应正等觉想空为不二。善现。菩萨摩诃萨行想为二。菩萨摩诃萨行想空为不二。无上正等菩提想为二。无上正等菩提想空为不二。善现。有为界想为二。有为界想空为不二。无为界想为二。无为界想空为不二。善现。乃至一切想皆为二。乃至一切二皆是有乃至一切有皆有生死。有生死者不能解脱生老病死愁叹苦忧恼。善现。诸想空者皆为无二。诸无二者皆是非有。诸非有者皆无生死。无生死者则能解脱生老病死愁叹苦忧恼

大般若波罗蜜多经卷第三百七十一大般若波罗蜜多经卷第三百七十二

        三藏法师玄奘奉　诏译

    初分遍学道品第六十四之七

善现。由此因缘。当知一切有二想者定无布施波罗蜜多。亦无净戒波罗蜜多。亦无安忍波罗蜜多。亦无精进波罗蜜多。亦无静虑波罗蜜多。亦无般若波罗蜜多。无道无果亦无现观。下至顺忍彼尚非有。况有色遍知。况有受想行识遍知。况有眼处遍知。况有耳鼻舌身意处遍知。况有色处遍知。况有声香味触法处遍知。况有眼界遍知。况有耳鼻舌身意界遍知。况有色界遍知。况有声香味触法界遍知。况有眼识界遍知。况有耳鼻舌身意识界遍知。况有眼触遍知。况有耳鼻舌身意触遍知。况有眼触为缘所生诸受遍知。况有耳鼻舌身意触为缘所生诸受遍知。况有地界遍知。况有水火风空识界遍知。况有因缘遍知。况有等无间缘所缘缘增上缘遍知。况有无明遍知。况有行识名色六处触受爱取有生老死愁叹苦忧恼遍知。况有布施波罗蜜多遍知。况有净戒安忍精进静虑般若波罗蜜多遍知。况有内空遍知。况有外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空遍知。况有四念住遍知。况有四正断四神足五根五力七等觉支八圣道支遍知。况有苦圣谛遍知。况有集灭道圣谛遍知。况有四静虑遍知。况有四无量四无色定遍知。况有八解脱遍知。况有八胜处九次第定十遍处遍知。况有一切三摩地门遍知。况有一切陀罗尼门遍知。况有空解脱门遍知。况有无相无愿解脱门遍知。况有极喜地遍知。况有离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地遍知。况有五眼遍知。况有六神通遍知。况有佛十力遍知。况有四无所畏四无碍解十八佛不共法遍知。况有大慈遍知。况有大悲大喜大舍遍知。况有无忘失法遍知。况有恒住舍性遍知。况有一切智遍知。况有道相智一切相智遍知。况有预流果遍知。况有一来不还阿罗汉果独觉菩提遍知。况有一切菩萨摩诃萨行遍知。况有诸佛无上正等菩提遍知。彼尚不能修诸圣道。况得预流一来不还阿罗汉果独觉菩提。况复能得一切智智。及能永断一切烦恼习气相续

    初分三渐次品第六十五之一

尔时具寿善现白佛言。世尊。住有想者。若无顺忍无道无果亦无现观。住无想者岂有顺忍。若净观地。若种性地。若第八地。若见地。若薄地。若离欲地。若已办地。若独觉地。若菩萨地若如来地。若修圣道因修圣道断诸烦恼。或声闻相应。或独觉相应。由斯烦恼所覆障故。诸菩萨摩诃萨岂能入菩萨正性离生。若不能入菩萨正性离生。岂能证得一切相智。若不能证得一切相智。岂能永断一切烦恼习气相续。世尊。若一切法都无所有无生无灭无染无净。如是诸法既都不生。岂能证得一切智智。佛言。善现。如是如是。如汝所说。住无想者亦无顺忍。无净观地。无种性地。无第八地。无见地。无薄地。无离欲地。无已办地。无独觉地。无菩萨地。无如来地。无修圣道因修圣道断诸烦恼。或声闻相应。或独觉相应。由斯烦恼所覆障故。诸菩萨摩诃萨应不能入菩萨正性离生。若不能入菩萨正性离生。应不能证得一切相智。若不能证得一切相智。应不能永断一切烦恼习气相续。善现。若一切法都无所有无生无灭无染无净。如是诸法既都不生。何能证得一切智智

具寿善现白佛言。世尊。菩萨摩诃萨行深般若波罗蜜多时。为有有想有无想不。为有色想有受想行识想不。为有眼处想有耳鼻舌身意处想不。为有色处想有声香味触法处想不。为有眼界想有耳鼻舌身意界想不。为有色界想有声香味触法界想不。为有眼识界想有耳鼻舌身意识界想不。为有眼触想有耳鼻舌身意触想不。为有眼触为缘所生诸受想有耳鼻舌身意触为缘所生诸受想不。为有地界想有水火风空识界想不。为有因缘想有等无间缘所缘缘增上缘想不。为有贪想有嗔痴想不。为有无明想有行识名色六处触受爱取有生老死愁叹苦忧恼想不。为有布施波罗蜜多想有净戒安忍精进静虑般若波罗蜜多想不。为有内空想有外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空想不。为有四念住想有四正断四神足五根五力七等觉支八圣道支想不。为有苦圣谛想有集灭道圣谛想不。为有四静虑想有四无量四无色定想不。为有八解脱想有八胜处九次第定十遍处想不。为有三摩地门想有陀罗尼门想不。为有空解脱门想有无相无愿解脱门想不。为有极喜地想有离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地想不。为有五眼想有六神通想不。为有佛十力想有四无所畏四无碍解十八佛不共法想不。为有大慈想有大悲大喜大舍想不。为有无忘失法想有恒住舍性想不。为有一切智想有道相智一切相智想不。为有预流果想有一来不还阿罗汉果独觉菩提想不。为有菩萨摩诃萨行想有诸佛无上正等菩提想不。为有一切智智想不为有永断一切烦恼习气相续想不。为有色想有色断想不。为有受想行识想有受想行识断想不。为有眼处想有眼处断想不。为有耳鼻舌身意处想有耳鼻舌身意处断想不。为有色处想有色处断想不。为有声香味触法处想有声香味触法处断想不。为有眼界想有眼界断想不。为有耳鼻舌身意界想有耳鼻舌身意界断想不。为有色界想有色界断想不。为有声香味触法界想有声香味触法界断想不。为有眼识界想有眼识界断想不。为有耳鼻舌身意识界想有耳鼻舌身意识界断想不。为有眼触想有眼触断想不。为有耳鼻舌身意触想有耳鼻舌身意触断想不。为有眼触为缘所生诸受想有眼触为缘所生诸受断想不。为有耳鼻舌身意触为缘所生诸受想有耳鼻舌身意触为缘所生诸受断想不。为有地界想有地界断想不。为有水火风空识界想有水火风空识界断想不。为有因缘想有因缘断想不。为有等无间缘所缘缘增上缘想有等无间缘所缘缘增上缘断想不。为有贪想有贪断想不。为有嗔痴想有嗔痴断想不。为有无明想有无明断想不。为有行识名色六处触受爱取有生老死愁叹苦忧恼想有行乃至老死愁叹苦忧恼断想不。为有布施波罗蜜多想有布施波罗蜜多断想不。为有净戒安忍精进静虑般若波罗蜜多想有净戒乃至般若波罗蜜多断想不。为有内空想有内空断想不。为有外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空想有外空乃至无性自性空断想不。为有四念住想有四念住断想不。为有四正断四神足五根五力七等觉支八圣道支想有四正断乃至八圣道支断想不。为有苦圣谛想有苦圣谛断想不。为有集灭道圣谛想有集灭道圣谛断想不。为有四静虑想有四静虑断想不。为有四无量四无色定想有四无量四无色定断想不。为有八解脱想有八解脱断想不。为有八胜处九次第定十遍处想有八胜处九次第定十遍处断想不。为有三摩地门想有三摩地门断想不。为有陀罗尼门想有陀罗尼门断想不。为有空解脱门想有空解脱门断想不。为有无相无愿解脱门想有无相无愿解脱门断想不。为有极喜地想有极喜地断想不。为有离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地想有离垢地乃至法云地断想不。为有五眼想有五眼断想不。为有六神通想有六神通断想不。为有佛十力想有佛十力断想不。为有四无所畏四无碍解十八佛不共法想有四无所畏四无碍解十八佛不共法断想不。为有大慈想有大慈断想不。为有大悲大喜大舍想有大悲大喜大舍断想不。为有无忘失法想有无忘失法断想不。为有恒住舍性想有恒住舍性断想不。为有一切智想有一切智断想不。为有道相智一切相智想有道相智一切相智断想不。为有预流果想有预流果断想不。为有一来不还阿罗汉果独觉菩提想有一来不还阿罗汉果独觉菩提断想不。为有菩萨摩诃萨行想有菩萨摩诃萨行断想不。为有诸佛无上正等菩提想有诸佛无上正等菩提断想不。为有一切智智想有一切智智断想不。为有所断一切烦恼习气相续想有所断一切烦恼习气相续断想不。佛言。善现。菩萨摩诃萨行深般若波罗蜜多时。于一切法皆无有想亦无无想。善现。若无有想。亦无无想。当知即是菩萨顺忍。若无有想亦无无想即是修道。若无有想亦无无想即是得果。善现当知。无性即是菩萨摩诃萨道。无性即是菩萨摩诃萨现观。善现。由此因缘应知一切法皆以无性为其自性

具寿善现白佛言。世尊。若一切法皆以无性为自性者。云何如来于一切法无性为性。现等正觉现等觉已。于一切法及诸境界皆得自在。佛言。善现。如是如是。一切法皆以无性为自性。我本修学菩萨道时。无倒修行布施净戒安忍精进静虑般若波罗蜜多。离欲恶不善法。有寻有伺离生喜乐。入初静虑具足住。寻伺寂静内等净心一趣性。无寻无伺定生喜乐。入第二静虑具足住。离喜住舍正念正知。身受乐圣说应舍。入第三静虑具足住。断乐断苦先喜忧没。不苦不乐舍念清净。入第四静虑具足住。我于尔时。于诸静虑及静虑支。虽善取相而无所执。于诸静虑及静虑支都无味着。于诸静虑及静虑支都无所得。我于尔时。于诸静虑以清净行相无所分别具足安住。我于尔时。于诸静虑及静虑支善淳熟已。令心发起神境智证通。亦令心发起天耳智证通。亦令心发起他心智证通。亦令心发起宿住随念智证通。亦令心发起天眼智证通。我于尔时。于所发起诸智证通。虽善取相而无所执。于所发起诸智证通都无味着。于所发起诸智证通都无所得。我于尔时。于所发起诸智证通。以如虚空见无所分别具足安住。善现。我于尔时。以一刹那相应妙慧。证得无上正等菩提。谓现等觉。是苦圣谛。是集圣谛。是灭圣谛。是道圣谛。都无所有。成就十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法等无边功德。安立三聚有情差别。随其所应方便教导。令获殊胜利益安乐

具寿善现白佛言。世尊。云何如来应正等觉能起无性为自性。四静虑能发无性为自性。五神通能证无性为自性。无上正等菩提能立无性为自性。有情作三聚已。随其所应方便教导。令获殊胜利益安乐。佛言。善现。若诸欲恶不善法等。有少自性或复他性为自性者。我本修行菩萨行时。不应通达一切欲恶不善法等。皆以无性为自性已能入初静虑具足住。能入第二第三第四静虑具足住。以诸欲恶不善法等无自他性。但以无性为自性故。我本修行菩萨行时。通达欲恶不善法等。皆以无性为自性已能离欲恶不善法。有寻有伺离生喜乐。入初静虑具足住。寻伺寂静内等净心一趣性。无寻无伺定生喜乐。入第二静虑具足住离喜住舍正念正知。身受乐圣说应舍。入第三静虑具足住。断乐断苦先喜忧没。不苦不乐舍念清净。入第四静虑具足住。善现。若诸神通有少自性。或复他性为自性者。我本修行菩萨行时。不应通达一切神通。皆以无性为自性已发起种种自在神通。以诸神通无自他性。但以无性为自性故。我本修行菩萨行时。通达神通皆以无性为自性已能令心发起神境智证通。亦令心发起天耳他心宿住随念天眼智证通。于诸境界自在无碍。善现。若佛无上正等菩提。有少自性。或复他性为自性者。我本修行菩萨行时。不应通达诸佛无上正等菩提。皆以无性为自性。已证得无上正等菩提。以佛无上正等菩提无自他性。但以无性为自性故。我本修行菩萨行时。通达无上正等菩提。皆以无性为自性。已能用一念相应妙慧。证得无上正等菩提。如实觉知苦集灭道圣谛。都无所有。成就十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法等无边功德。善现。若诸有情。有少自性。或复他性为自性者。我成佛已不应通达一切有情皆以无性为自性。已安立三聚有情差别。以诸有情无自他性。但以无性为自性故。我成佛已通达有情皆以无性为自性。已能立三聚有情差别。随其所应方便教导。令获殊胜利益安乐

尔时具寿善现白佛言。世尊。若菩萨摩诃萨依无性为自性法。起四静虑。发五神通。证得无上正等菩提。安立三聚有情差别。随其所应方便教导。令获殊胜利乐事者。云何菩萨摩诃萨。于无性为自性法中。有渐次业渐次学渐次行。由此渐次业渐次学渐次行故。证得无上正等菩提。佛言。善现。诸菩萨摩诃萨最初从佛世尊所闻。若从已多供养诸佛菩萨摩诃萨所闻。若从独觉所闻。若从阿罗汉所闻。若从不还一来预流所闻。诸佛世尊以无性为自性。究竟证得以无性为自性法故名佛世尊。诸菩萨摩诃萨亦以无性为自性。渐次证得以无性为自性法故名菩萨摩诃萨。一切独觉亦以无性为自性。渐次证得以无性为自性法故名为独觉。诸阿罗汉亦以无性为自性。渐次证得以无性为自性法故名阿罗汉。一切不还一来预流亦以无性为自性。渐次证得以无性为自性法故名为不还一来预流。诸贤善士亦以无性为自性决定信解以无性为自性法故名贤善士。诸余有情一切行一切法。皆以无性为自性。乃至无有如毛端量若行若法。实有自性而可得者。是菩萨摩诃萨闻此事已作是思惟。若一切有情。一切行一切法皆以无性为自性。证得信解以无性为自性法故名佛菩萨独觉声闻贤善士者。我于无上正等菩提。若当证得。若不证得。一切有情一切行一切法。常以无性为自性。故我定应发趣无上正等菩提。得菩提已。若诸有情行有想者。方便安立令住无想。善现。是菩萨摩诃萨既思惟已。发趣无上正等菩提。为普救度诸有情故。作渐次业修渐次学行渐次行。如过去世诸菩萨摩诃萨发趣无上正等菩提。先修渐次业学行故。证得无上正等菩提。是菩萨摩诃萨亦复如是。先应修行布施波罗蜜多。次应修行净戒波罗蜜多。次应修行安忍波罗蜜多。次应修行精进波罗蜜多。次应修行静虑波罗蜜多。后应修行般若波罗蜜多

善现。是菩萨摩诃萨从初发心修行布施波罗蜜多时。应自行布施波罗蜜多。亦劝他行布施波罗蜜多。称扬显示布施波罗蜜多功德。欢喜赞叹行布施波罗蜜多者。由此因缘布施圆满。生天人中得大财位。常行布施离悭吝心。随诸有情须食施食。须饮施饮。须衣施衣。须乘施乘。须香华施香华。须璎珞施璎珞。须房舍施房舍。须卧具施卧具。须灯明施灯明。须财宝施财宝。须僮仆施僮仆。随余所须。种种资具。皆悉施与。是菩萨摩诃萨由布施故受持戒蕴。生天人中得大尊贵。由施戒故复得定蕴。由施戒定故复得慧蕴。由施戒定慧故复得解脱蕴。由施戒定慧解脱故复得解脱智见蕴。由施戒定慧解脱解脱智见蕴圆满故超诸声闻及独觉地。趣入菩萨正性离生。入菩萨正性离生位已。便能严净佛土成熟有情。严净佛土成熟有情得圆满已。便能证得无上正等菩提。证得无上正等菩提已。便能转正法轮。由转正法轮故安立有情于三乘法。有情安住三乘法已。解脱生死证得涅槃。善现。是菩萨摩诃萨由布施故。虽能如是作渐次业修渐次学行渐次行。而观一切都不可得。何以故。以一切法自性无故

复次善现。是菩萨摩诃萨从初发心修行净戒波罗蜜多时。应自行净戒波罗蜜多。亦劝他行净戒波罗蜜多。称扬显示净戒波罗蜜多功德。欢喜赞叹行净戒波罗蜜多者。是菩萨摩诃萨由此因缘戒蕴清净。生天人中得大尊贵。施贫穷者种种财物。既行施已安住戒蕴定蕴慧蕴解脱蕴解脱智见蕴。由戒定慧解脱解脱智见蕴清净故超诸声闻及独觉地。趣入菩萨正性离生。入菩萨正性离生位已。便能严净佛土成熟有情。严净佛土成熟有情得圆满已。便能证得无上正等菩提。证得无上正等菩提已。便能转正法轮由转正法轮故安立有情于三乘法。有情安住三乘法已。解脱生死证得涅槃。善现。是菩萨摩诃萨由净戒故。虽能如是作渐次业修渐次学行渐次行。而观一切都不可得。何以故。以一切法自性无故

复次善现。是菩萨摩诃萨从初发心修行安忍波罗蜜多时。应自行安忍波罗蜜多。亦劝他行安忍波罗蜜多。称扬显示安忍波罗蜜多功德。欢喜赞叹行安忍波罗蜜多者。是菩萨摩诃萨行安忍时。能以财物施诸有情皆令满足。既行施已安住戒蕴安住安忍。安住定蕴慧蕴解脱蕴解脱智见蕴。由戒定慧解脱解脱智见蕴清净故。超诸声闻及独觉地。趣入菩萨正性离生。入菩萨正性离生位已。便能严净佛土成熟有情。严净佛土成熟有情得圆满已。便能证得无上正等菩提。证得无上正等菩提已。便能转正法轮。由转正法轮故安立有情于三乘法。有情安住三乘法已。解脱生死证得涅槃。善现。是菩萨摩诃萨由安忍故。虽能如是作渐次业修渐次学行渐次行。而观一切都不可得。何以故。以一切法自性无故

复次善现。是菩萨摩诃萨从初发心修行精进波罗蜜多时。应自于诸善法发勤精进波罗蜜多。亦劝他于诸善法。发勤精进波罗蜜多。称扬显示于诸善法。发勤精进波罗蜜多功德。欢喜赞叹于诸善法。发勤精进波罗蜜多者。是菩萨摩诃萨行精进时。能以财物施诸有情皆令满足。既行施已安住戒蕴。安住安忍。安住精进。安住定蕴。慧蕴解脱蕴解脱智见蕴。由戒定慧解脱解脱智见蕴清净故。超诸声闻及独觉地。趣入菩萨正性离生。入菩萨正性离生位已。便能严净佛土成熟有情。严净佛土成熟有情得圆满已。便能证得无上正等菩提。证得无上正等菩提已。便能转正法轮。由转正法轮故安立有情于三乘法。有情安住三乘法已。解脱生死证得涅槃。善现。是菩萨摩诃萨由精进故虽能如是作渐次业修渐次学行渐次行。而观一切都不可得。何以故。以一切法自性无故复次善现。是菩萨摩诃萨从初发心修行静虑波罗蜜多时。应自入四静虑四无量四无色定。亦劝他入四静虑四无量四无色定。称扬显示入四静虑四无量四无色定功德。欢喜赞叹入四静虑四无量四无色定者。是菩萨摩诃萨安住四静虑四无量四无色定。能以财物施诸有情皆令满足既行施已安住戒蕴。安住安忍。安住精进。安住定蕴慧蕴解脱蕴解脱智见蕴。由戒定慧解脱解脱智见蕴清净故。超诸声闻及独觉地。趣入菩萨正性离生。入菩萨正性离生位已。便能严净佛土成熟有情。严净佛土成熟有情得圆满已。便能证得无上正等菩提。证得无上正等菩提已。便能转正法轮。由转正法轮故安立有情于三乘法。有情安住三乘法已。解脱生死证得涅槃。善现。是菩萨摩诃萨由静虑故。虽能如是作渐次业修渐次学行渐次行。而观一切都不可得。何以故。以一切法自性无故

复次善现。是菩萨摩诃萨。从初发心。修行般若波罗蜜多时。施诸有情种种财物。安住戒蕴。安住安忍。安住精进。安住定蕴慧蕴解脱蕴解脱智见蕴。自行布施净戒安忍精进静虑般若波罗蜜多。亦劝他行布施净戒安忍精进静虑般若波罗蜜多。称扬显示布施净戒安忍精进静虑般若波罗蜜多功德。欢喜赞叹行布施净戒安忍精进静虑般若波罗蜜多者。是菩萨摩诃萨由布施净戒安忍精进静虑般若波罗蜜多方便善巧力故。超诸声闻及独觉地。趣入菩萨正性离生。入菩萨正性离生位已。便能严净佛土成熟有情。严净佛土成熟有情得圆满已。便能证得无上正等菩提。证得无上正等菩提已。便能转正法轮。由转正法轮故。安立有情于三乘法。有情安住三乘法已。解脱生死证得涅槃。善现。是菩萨摩诃萨由般若故。虽能如是作渐次业修渐次学行渐次行。而观一切都不可得。何以故。以一切法自性无故。善现。是为菩萨摩诃萨依行六种波罗蜜多。作渐次业。修渐次学。行渐次行

复次善现。菩萨摩诃萨作渐次业。修渐次学。行渐次行时。从初发心以一切智智相应作意信解诸法皆以无性。为其自性。先应修佛随念。次应修法随念。次应修僧随念。次应修戒随念。次应修舍随念。后应修天随念。善现。云何菩萨摩诃萨修佛随念。善现。是菩萨摩诃萨修行般若波罗蜜多时不应以色思惟如来应正等觉。不应以受想行识思惟如来应正等觉。何以故。善现。色无自性。受想行识无自性。若法无自性则无所有。若无所有则不可念。所以者何。善现。若无念无思惟是为佛随念。复次善现。菩萨摩诃萨不应以三十二大士相思惟如来应正等觉。不应以真金色身思惟如来应正等觉。不应以身有常光面各一寻思惟如来应正等觉。不应以八十随好思惟如来应正等觉。何以故。善现。如是相好金光色身都无自性。若法无自性则无所有。若无所有则不可念。所以者何。善现。若无念无思惟是为佛随念

复次善现。菩萨摩诃萨。不应以戒蕴思惟如来应正等觉。不应以定蕴慧蕴解脱蕴解脱智见蕴思惟如来应正等觉。何以故。善现。如是诸蕴皆无自性。若法无自性则无所有。若无所有则不可念。所以者何。善现。若无念无思惟是为佛随念。复次善现。菩萨摩诃萨不应以五眼六神通思惟如来应正等觉。不应以佛十力四无所畏四无碍解十八佛不共法思惟如来应正等觉。不应以大慈大悲大喜大舍思惟如来应正等觉。不应以无忘失法恒住舍性思惟如来应正等觉。不应以一切智道相智一切相智思惟如来应正等觉。何以故。善现。如是诸法皆无自性。若法无自性则无所有。若无所有则不可念。所以者何。善现。若无念无思惟是为佛随念

复次善现。菩萨摩诃萨。不应以缘起之法思惟如来应正等觉。何以故。善现。缘起之法都无自性。若法无自性则无所有。若无所有则不可念。所以者何。善现。若无念无思惟是为佛随念。善现。菩萨摩诃萨修行般若波罗蜜多时。应如是修佛随念。若如是修佛随念。是为菩萨摩诃萨作渐次业修渐次学行渐次行。善现。是菩萨摩诃萨如是作渐次业修渐次学行渐次行时。则能圆满四念住。亦能圆满四正断四神足五根五力七等觉支八圣道支。则能圆满空解脱门。亦能圆满无相无愿解脱门。则能圆满初静虑。亦能圆满第二第三第四静虑。则能圆满慈无量。亦能圆满悲喜舍无量。则能圆满空无边处定。亦能圆满识无边处无所有处非想非非想处定。则能圆满八解脱。亦能圆满八胜处九次第定十遍处。则能圆满一切三摩地门。亦能圆满一切陀罗尼门。则能圆满布施波罗蜜多。亦能圆满净戒安忍精进静虑般若波罗蜜多。则能圆满内空。亦能圆满外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。则能圆满真如。亦能圆满法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。则能圆满五眼。亦能圆满六神通。则能圆满佛十力。亦能圆满四无所畏四无碍解十八佛不共法。则能圆满大慈。亦能圆满大悲大喜大舍。则能圆满无忘失法。亦能圆满恒住舍性。则能圆满一切智。亦能圆满道相智一切相智。由此证得一切智智。善现。是菩萨摩诃萨以无性为自性方便力故。觉一切法皆无自性。其中无有想。亦复无无想。善现。菩萨摩诃萨应如是修佛随念。谓于其中尚无少念况有念佛

大般若波罗蜜多经卷第三百七十二大般若波罗蜜多经卷第三百七十三

        三藏法师玄奘奉　诏译

    初分三渐次品第六十五之二

善现。云何菩萨摩诃萨修法随念。善现。是菩萨摩诃萨修行般若波罗蜜多时。不应思惟善法。不应思惟不善法。不应思惟无记法。不应思惟世间法。不应思惟出世间法。不应思惟有爱染法。不应思惟无爱染法。不应思惟有诤法。不应思惟无诤法。不应思惟圣法。不应思惟非圣法。不应思惟有漏法。不应思惟无漏法。不应思惟欲界系法。不应思惟色界系法。不应思惟无色界系法。不应思惟有堕法。不应思惟无堕法。不应思惟有为法。不应思惟无为法。何以故。善现。如是诸法皆无自性。若法无自性则无所有。若无所有则不可念。所以者何。善现。若无念无思惟是为法随念。善现。菩萨摩诃萨修行般若波罗蜜多时。应如是修法随念。若如是修法随念。是为菩萨摩诃萨作渐次业。修渐次学。行渐次行。善现。是菩萨摩诃萨如是作渐次业修渐次学行渐次行时。则能圆满四念住。亦能圆满四正断四神足五根五力七等觉支八圣道支。则能圆满空解脱门。亦能圆满无相无愿解脱门。则能圆满四静虑。亦能圆满四无量四无色定。则能圆满八解脱。亦能圆满八胜处九次第定十遍处。则能圆满一切三摩地门。亦能圆满一切陀罗尼门。则能圆满布施波罗蜜多。亦能圆满净戒安忍精进静虑般若波罗蜜多。则能圆满内空。亦能圆满外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。则能圆满真如。亦能圆满法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。则能圆满五眼。亦能圆满六神通。则能圆满佛十力。亦能圆满四无所畏四无碍解十八佛不共法。则能圆满大慈。亦能圆满大悲大喜大舍。则能圆满无忘失法。亦能圆满恒住舍性。则能圆满一切智。亦能圆满道相智一切相智。由此证得一切智智。善现。是菩萨摩诃萨以无性为自性方便力故。觉一切法皆无自性。其中无有想亦复无无想。善现。菩萨摩诃萨。应如是修法随念。谓于其中尚无少念况有念法

善现。云何菩萨摩诃萨修僧随念。善现。是菩萨摩诃萨修行般若波罗蜜多时应作是念。佛弟子众具净戒蕴定蕴慧蕴解脱蕴解脱智见蕴。四双八只补特伽罗。一切皆是无性。所显皆以无性为其自性。由是因缘不应思惟。何以故。善现。佛弟子众皆无自性。若法无自性则无所有。若无所有则不可念。所以者何。善现。若无念无思惟是为僧随念。善现。菩萨摩诃萨修行般若波罗蜜多时。应如是修僧随念。若如是修僧随念。是为菩萨摩诃萨作渐次业修渐次学行渐次行。善现。是菩萨摩诃萨如是作渐次业修渐次学行渐次行时。则能圆满四念住。亦能圆满四正断四神足五根五力七等觉支八圣道支。则能圆满空解脱门。亦能圆满无相无愿解脱门。则能圆满四静虑。亦能圆满四无量四无色定。则能圆满八解脱。亦能圆满八胜处九次第定十遍处则能圆满一切三摩地门。亦能圆满一切陀罗尼门。则能圆满布施波罗蜜多。亦能圆满净戒安忍精进静虑般若波罗蜜多。则能圆满内空。亦能圆满外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。则能圆满真如。亦能圆满法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界。不思议界。则能圆满五眼。亦能圆满六神通。则能圆满佛十力。亦能圆满四无所畏四无碍解十八佛不共法。则能圆满大慈。亦能圆满大悲大喜大舍。则能圆满无忘失法。亦能圆满恒住舍性。则能圆满一切智亦能圆满道相智一切相智。由此证得一切智智。善现。是菩萨摩诃萨以无性为自性方便力故。觉一切法皆无自性。其中无有想亦复无无想。善现。菩萨摩诃萨应如是修僧随念。谓于其中尚无少念况有念僧

善现。云何菩萨摩诃萨修戒随念。善现。是菩萨摩诃萨修行般若波罗蜜多时从初发心乃至安坐妙菩提座。恒住净戒无缺无隙。无瑕无秽无所取着应受供养。智者所赞。妙善受持。妙善究竟。随顺胜定。思惟此戒。以无性为自性。由是因缘不应思惟。何以故。善现。如是净戒都无自性。若法无自性则无所有。若无所有则不可念。所以者何。善现。若无念无思惟是为戒随念。善现。菩萨摩诃萨修行般若波罗蜜多时。应如是修戒随念。若如是修戒随念。是为菩萨摩诃萨作渐次业修渐次学行渐次行。善现。是菩萨摩诃萨如是作渐次业修渐次学行渐次行时。则能圆满四念住。亦能圆满四正断四神足五根五力七等觉支八圣道支。则能圆满空解脱门。亦能圆满无相无愿解脱门。则能圆满四静虑。亦能圆满四无量四无色定。则能圆满八解脱。亦能圆满八胜处九次第定十遍处。则能圆满一切三摩地门。亦能圆满一切陀罗尼门。则能圆满布施波罗蜜多亦能圆满净戒安忍精进静虑般若波罗蜜多。则能圆满内空。亦能圆满外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。则能圆满真如。亦能圆满法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。则能圆满五眼。亦能圆满六神通。则能圆满佛十力。亦能圆满四无所畏四无碍解十八佛不共法。则能圆满大慈。亦能圆满大悲大喜大舍。则能圆满无忘失法。亦能圆满恒住舍性。则能圆满一切智。亦能圆满道相智一切相智。由此证得一切智智。善现。是菩萨摩诃萨以无性为自性方便力故。觉一切法皆无自性。其中无有想亦复无无想。善现。菩萨摩诃萨应如是修戒随念。谓于其中尚无少念况有念戒。善现。云何菩萨摩诃萨修舍随念。善现。是菩萨摩诃萨修行般若波罗蜜多时。以无性为自性。方便力故修舍随念。若舍财若舍法俱不起心。我施我不施。我舍我不舍。若舍所有身分支节亦不起心。我施我不施。我舍我不舍。亦不思惟所舍所与及舍施福。何以故。善现。如是诸法皆无自性。若法无自性则无所有若无所有则不可念。所以者何。善现。若无念无思惟是为舍随念。善现。菩萨摩诃萨修行般若波罗蜜多时。应如是修舍随念。若如是修舍随念是为菩萨摩诃萨作渐次业修渐次学行渐次行。善现。是菩萨摩诃萨如是作渐次业修渐次学行渐次行时。则能圆满四念住。亦能圆满四正断四神足五根五力七等觉支八圣道支。则能圆满空解脱门。亦能圆满无相无愿解脱门。则能圆满四静虑。亦能圆满四无量四无色定。则能圆满八解脱。亦能圆满八胜处九次第定十遍处。则能圆满一切三摩地门。亦能圆满一切陀罗尼门。则能圆满布施波罗蜜多。亦能圆满净戒安忍精进静虑般若波罗蜜多。则能圆满内空。亦能圆满外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。则能圆满真如。亦能圆满法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。则能圆满五眼。亦能圆满六神通。则能圆满佛十力。亦能圆满四无所畏四无碍解十八佛不共法。则能圆满大慈。亦能圆满大悲大喜大舍。则能圆满无忘失法。亦能圆满恒住舍性。则能圆满一切智。亦能圆满道相智一切相智。由此证得一切智智。善现。是菩萨摩诃萨。以无性为自性方便力故。觉一切法皆无自性。其中无有想亦复无无想。善现。菩萨摩诃萨应如是修舍随念。谓于其中尚无少念况有念舍

善现。云何菩萨摩诃萨修天随念。善现。是菩萨摩诃萨修行般若波罗蜜多时。以无性为自性。方便力故修天随念。观预流等。虽生四大王众天或三十三天或夜摩天或睹史多天或乐变化天或他化自在天而不可得不应思惟。观不还等。虽生色界天或无色界天而不可得不应思惟。何以故。善现。如是诸天皆无自性。若法无自性则无所有。若无所有则不可念。所以者何。善现。若无念无思惟是为天随念。善现。菩萨摩诃萨修行般若波罗蜜多时。应如是修天随念。若如是修天随念是为菩萨摩诃萨作渐次业修渐次学行渐次行。善现。是菩萨摩诃萨如是作渐次业修渐次学行渐次行时。则能圆满四念住。亦能圆满四正断四神足五根五力七等觉支八圣道支。则能圆满空解脱门。亦能圆满无相无愿解脱门。则能圆满四静虑。亦能圆满四无量四无色定。则能圆满八解脱。亦能圆满八胜处九次第定十遍处。则能圆满一切三摩地门。亦能圆满一切陀罗尼门。则能圆满布施波罗蜜多。亦能圆满净戒安忍精进静虑般若波罗蜜多。则能圆满内空。亦能圆满外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。则能圆满真如。亦能圆满法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。则能圆满五眼。亦能圆满六神通。则能圆满佛十力。亦能圆满四无所畏四无碍解十八佛不共法。则能圆满大慈。亦能圆满大悲大喜大舍。则能圆满无忘失法。亦能圆满恒住舍性。则能圆满一切智。亦能圆满道相智一切相智。由此证得一切智智。善现。是菩萨摩诃萨以无性为自性方便力故。觉一切法皆无自性。其中无有想亦复无无想。善现。菩萨摩诃萨应如是修天随念。谓于其中尚无少念况有念天。善现。是为菩萨摩诃萨依修六随念作渐次业修渐次学行渐次行

复次善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满作渐次业修渐次学行渐次行。以无性为自性。方便力故应学内空。应学外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以无性为自性。方便力故应学真如。应学法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以无性为自性。方便力故应学四念住。应学四正断四神足五根五力七等觉支八圣道支。以无性为自性方便力故。应学苦圣谛。应学集灭道圣谛。以无性为自性。方便力故应学四静虑。应学四无量四无色定。以无性为自性。方便力故应学八解脱。应学八胜处九次第定十遍处。以无性为自性。方便力故应学空解脱门。应学无相无愿解脱门。以无性为自性。方便力故应学布施波罗蜜多。应学净戒安忍精进静虑般若方便善巧愿力智波罗蜜多。以无性为自性。方便力故应学极喜地。应学离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。以无性为自性。方便力故应学五眼。应学六神通。以无性为自性。方便力故应学佛十力。应学四无所畏四无碍解十八佛不共法。以无性为自性。方便力故应学大慈。应学大悲大喜大舍。以无性为自性。方便力故应学无忘失法。应学恒住舍性。以无性为自性。方便力故应学一切智。应学道相智一切相智。以无性为自性。方便力故应学一切三摩地门。应学一切陀罗尼门。善现。是菩萨摩诃萨如是修学菩提道时。觉一切法皆以无性为其自性。于中尚无少念可得。况有念色念受想行识。况有念眼处念耳鼻舌身意处。况有念色处念声香味触法处。况有念眼界念耳鼻舌身意界。况有念色界念声香味触法界。况有念眼识界念耳鼻舌身意识界。况有念眼触念耳鼻舌身意触。况有念眼触为缘所生诸受念耳鼻舌身意触为缘所生诸受。况有念地界念水火风空识界。况有念因缘念等无间缘所缘缘增上缘。况有念无明念行识名色六处触受爱取有生老死愁叹苦忧恼。况有念布施波罗蜜多念净戒安忍精进静虑般若波罗蜜多。况有念内空念外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。况有念四念住念四正断四神足五根五力七等觉支八圣道支。况有念苦圣谛念集灭道圣谛。况有念四静虑念四无量四无色定。况有念八解脱念八胜处九次第定十遍处。况有念一切三摩地门念一切陀罗尼门。况有念空解脱门念无相无愿解脱门。况有念极喜地念离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。况有念五眼念六神通。况有念佛十力念四无所畏四无碍解十八佛不共法。况有念大慈念大悲大喜大舍。况有念无忘失法念恒住舍性。况有念一切智念道相智一切相智。况有念预流果念一来不还阿罗汉果独觉菩提。况有念一切菩萨摩诃萨行念诸佛无上正等菩提。如是诸念及所念法。若少有实无有是处。善现。如是菩萨摩诃萨修行般若波罗蜜多时。虽作渐次业修渐次学行渐次行。而于其中所有一切。心所行业。心所行学。心所行行皆悉不转。以一切法皆以无性为自性故

尔时具寿善现白佛言。世尊。若一切法皆以无性为自性者。则应无色亦无受想行识。应无眼处亦无耳鼻舌身意处。应无色处亦无声香味触法处。应无眼界亦无耳鼻舌身意界。应无色界亦无声香味触法界。应无眼识界亦无耳鼻舌身意识界。应无眼触亦无耳鼻舌身意触。应无眼触为缘所生诸受亦无耳鼻舌身意触为缘所生诸受。应无地界亦无水火风空识界。应无因缘亦无等无间缘所缘缘增上缘。应无无明亦无行识名色六处触受爱取有生老死愁叹苦忧恼。应无布施波罗蜜多亦无净戒安忍精进静虑般若波罗蜜多。应无内空亦无外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。应无四念住亦无四正断四神足五根五力七等觉支八圣道支。应无苦圣谛亦无集灭道圣谛。应无四静虑亦无四无量四无色定。应无八解脱亦无八胜处九次第定十遍处。应无一切三摩地门亦无一切陀罗尼门。应无空解脱门亦无无相无愿解脱门。应无极喜地亦无离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。应无五眼亦无六神通。应无佛十力亦无四无所畏四无碍解十八佛不共法。应无大慈亦无大悲大喜大舍。应无无忘失法亦无恒住舍性。应无一切智亦无道相智一切相智。应无预流果亦无一来不还阿罗汉果独觉菩提。应无一切菩萨摩诃萨行亦无诸佛无上正等菩提。应无佛亦无法僧。应无道亦无果。应无杂染亦无清净。应无行亦无得无现观。乃至一切法皆应是无。佛言。善现。于汝意云何。于一切法皆以无性为自性中有性无性为可得不。善现答言。不也世尊。不也善逝。于一切法皆以无性为自性中有性无性俱不可得。佛言。善现。若一切法。皆以无性为自性中有性无性俱不可得。云何汝今可为是问。若一切法皆以无性为自性者。则应无色亦无受想行识。应无眼处亦无耳鼻舌身意处。应无色处亦无声香味触法处。应无眼界亦无耳鼻舌身意界。应无色界亦无声香味触法界。应无眼识界亦无耳鼻舌身意识界。应无眼触亦无耳鼻舌身意触。应无眼触为缘所生诸受亦无耳鼻舌身意触为缘所生诸受。应无地界亦无水火风空识界。应无因缘亦无等无间缘所缘缘增上缘。应无无明亦无行识名色六处触受爱取有生老死愁叹苦忧恼。应无布施波罗蜜多亦无净戒安忍精进静虑般若波罗蜜多。应无内空亦无外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。应无四念住亦无四正断四神足五根五力七等觉支八圣道支。应无苦圣谛亦无集灭道圣谛。应无四静虑亦无四无量四无色定。应无八解脱亦无八胜处九次第定十遍处。应无一切三摩地门亦无一切陀罗尼门。应无空解脱门亦无无相无愿解脱门。应无极喜地亦无离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。应无五眼亦无六神通。应无佛十力亦无四无所畏四无碍解十八佛不共法。应无大慈亦无大悲大喜大舍。应无无忘失法亦无恒住舍性。应无一切智亦无道相智一切相智。应无预流果亦无一来不还阿罗汉果独觉菩提。应无一切菩萨摩诃萨行亦无诸佛无上正等菩提。应无佛亦无法僧。应无道亦无果。应无杂染亦无清净。应无行亦无得无现观。乃至一切法皆应是无。时具寿善现白佛言。世尊。我于是法无惑无疑。然当来世有苾刍等或求声闻乘。或求独觉乘。或求菩萨摩诃萨乘。彼作是说。佛说一切法皆以无性为其自性。若一切法皆以无性为自性者。谁染谁净。谁缚谁解。彼于染净及于缚解不了知故。破戒破见破威仪破净命。由破戒见威仪净命当堕地狱傍生鬼界受诸剧苦。轮回生死难得解脱。我观未来当有如是可怖畏事。故问如来应正等觉如是深义。然我于此无惑无疑。佛言。善现。善哉善哉。如是如是如汝所说。于一切法皆以无性为自性中有性无性俱不可得。不应于此执有无性

    初分无相无得品第六十六之一

尔时具寿善现白佛言。世尊。若一切法皆以无性为自性者。菩萨摩诃萨见何等义。为欲利乐诸有情故。求趣无上正等菩提。佛言。善现。以一切法皆以无性为自性故。菩萨摩诃萨为欲利乐诸有情故。求趣无上正等菩提。何以故。善现。诸有情类具断常见。住有所得难可调伏。愚痴颠倒难可解脱。善现。住有所得者。由有所得想无得无现观。亦无无上正等菩提。具寿善现白佛言。世尊。无所得者为有得有现观。有无上正等菩提不。佛言。善现。若无所得即是得。即是现观。即是无上正等菩提。以不坏法界故。善现。若有于是无所得中。欲有所得。欲得现观。欲得无上正等菩提。当知彼为欲坏法界。具寿善现复白佛言。世尊。若无所得即是得。即是现观。即是无上正等菩提。无所得中无得无现观。亦无无上正等菩提者。云何得有菩萨摩诃萨极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。云何得有菩萨摩诃萨无生法忍。云何得有异熟生神通。云何得有异熟生布施净戒安忍精进静虑般若波罗蜜多。云何得有菩萨摩诃萨安住如是异熟生法。成熟有情严净佛土。于诸佛所恭敬供养。上妙饮食衣服华鬘。涂散等香车乘璎珞。宝幢幡盖房舍卧具伎乐灯明及余种种人天资具所获善根。乃至无上正等菩提与果无尽。展转乃至般涅槃后。自设利罗及诸弟子。犹得种种供养恭敬。善根势力仍未灭尽。佛言。善现。以一切法无所得故。得有菩萨摩诃萨极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。即由此故得有菩萨摩诃萨无生法忍。即由此故得有异熟生神通。即由此故得有异熟生布施净戒安忍精进静虑般若波罗蜜多。即由此故得有菩萨摩诃萨。安住如是异熟生法。成熟有情严净佛土。于诸佛所恭敬供养。上妙饮食衣服华鬘。涂散等香车乘璎珞。宝幢幡盖房舍卧具。伎乐灯明及余种种人天资具。乃至无上正等菩提。所获善根与果无尽。展转乃至般涅槃后。自设利罗及诸弟子。犹得种种供养恭敬善根势力仍未灭尽。尔时具寿善现白佛言。世尊。若一切法皆无所得。布施净戒安忍精进静虑般若波罗蜜多及诸神通有何差别。佛言。善现。无所得者。布施净戒安忍精进静虑般若波罗蜜多及诸神通皆无差别。为欲令彼有所得者离染着故。方便宣说布施净戒安忍精进静虑般若波罗蜜多及诸神通有差别相。具寿善现复白佛言。世尊。何因缘故无所得者。布施净戒安忍精进静虑般若波罗蜜多及诸神通皆无差别佛言。善现。菩萨摩诃萨修行般若波罗蜜多时。不得布施。不得施者。不得受者。不得所施而行布施。不得净戒而护净戒。不得安忍而修安忍。不得精进而修精进。不得静虑而修静虑。不得般若而修般若。不得神通而修神通。不得四念住而修四念住。不得四正断四神足五根五力七等觉支八圣道支而修四正断四神足五根五力七等觉支八圣道支。不得空解脱门而修空解脱门。不得无相无愿解脱门而修无相无愿解脱门。不得四静虑而修四静虑。不得四无量四无色定而修四无量四无色定。不得八解脱而修八解脱。不得八胜处九次第定十遍处而修八胜处九次第定十遍处。不得一切三摩地门而修一切三摩地门。不得一切陀罗尼门而修一切陀罗尼门。不得菩萨十地而修菩萨十地。不得五眼而修五眼。不得佛十力而修佛十力。不得四无所畏四无碍解十八佛不共法而修四无所畏四无碍解十八佛不共法。不得大慈而修大慈。不得大悲大喜大舍而修大悲大喜大舍。不得无忘失法而修无忘失法。不得恒住舍性而修恒住舍性。不得一切智而修一切智。不得道相智一切相智而修道相智一切相智。不得有情而成熟有情。不得佛土而严净佛土。不得一切佛法而证无上正等菩提。善现。菩萨摩诃萨应行如是无所得般若波罗蜜多。善现。若菩萨摩诃萨能行如是无所得般若波罗蜜多。一切恶魔及彼眷属皆不能坏

尔时具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。一心具摄布施净戒安忍精进静虑般若波罗蜜多。亦能具摄四静虑四无量四无色定。亦能具摄四念住四正断四神足五根五力七等觉支八圣道支。亦能具摄空无相无愿解脱门。亦能具摄苦集灭道圣谛。亦能具摄八解脱八胜处九次第定十遍处。亦能具摄一切三摩地门一切陀罗尼门。亦能具摄内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦能具摄真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦能具摄五眼六神通。亦能具摄佛十力四无所畏四无碍解十八佛不共法。亦能具摄大慈大悲大喜大舍。亦能具摄无忘失法恒住舍性。亦能具摄一切智道相智一切相智。亦能具摄三十二大士相八十随好。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。所行布施波罗蜜多。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所行净戒安忍精进静虑般若波罗蜜多。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所修四静虑。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所修四无量四无色定。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所修四念住。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所修四正断四神足五根五力七等觉支八圣道支。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所修空解脱门。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所修无相无愿解脱门。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所住苦圣谛。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所住集灭道圣谛。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所修八解脱。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所修八胜处九次第定十遍处。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所修一切三摩地门。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所修一切陀罗尼门。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受

大般若波罗蜜多经卷第三百七十三大般若波罗蜜多经卷第三百七十四

        三藏法师玄奘奉　诏译

    初分无相无得品第六十六之二

所住内空。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所住真如。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所修五眼。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所修六神通。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所修佛十力。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所修四无所畏四无碍解十八佛不共法。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所修大慈。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所修大悲大喜大舍。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所修无忘失法。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所修恒住舍性。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所修一切智。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所修道相智一切相智。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所引三十二大士相。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。所引八十随好。不离般若波罗蜜多。皆为般若波罗蜜多之所摄受。善现。如是菩萨摩诃萨修行般若波罗蜜多时。一刹那心则能具摄布施净戒安忍精进静虑般若波罗蜜多。亦能具摄四静虑四无量四无色定。亦能具摄四念住四正断四神足五根五力七等觉支八圣道支。亦能具摄空无相无愿解脱门。亦能具摄苦集灭道圣谛。亦能具摄八解脱八胜处九次第定十遍处。亦能具摄一切三摩地门一切陀罗尼门。亦能具摄内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦能具摄真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦能具摄五眼六神通。亦能具摄佛十力四无所畏四无碍解十八佛不共法。亦能具摄大慈大悲大喜大舍。亦能具摄无忘失法恒住舍性。亦能具摄一切智道相智一切相智。亦能具摄三十二大士相八十随好

具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。诸有所作不离般若波罗蜜多。常为般若波罗蜜多所摄受故。一刹那心则能具摄布施净戒安忍精进静虑般若波罗蜜多。亦能具摄四静虑四无量四无色定。亦能具摄四念住四正断四神足五根五力七等觉支八圣道支。亦能具摄空无相无愿解脱门。亦能具摄苦集灭道圣谛。亦能具摄八解脱八胜处九次第定十遍处。亦能具摄一切三摩地门一切陀罗尼门。亦能具摄内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦能具摄真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦能具摄五眼六神通。亦能具摄佛十力四无所畏四无碍解十八佛不共法。亦能具摄大慈大悲大喜大舍。亦能具摄无忘失法恒住舍性。亦能具摄一切智道相智一切相智。亦能具摄三十二大士相八十随好。佛告善现。诸菩萨摩诃萨修行般若波罗蜜多时。所行布施波罗蜜多皆为般若波罗蜜多所摄受故远离二想。所行净戒安忍精进静虑般若波罗蜜多。皆为般若波罗蜜多所摄受故远离二想。所修四静虑。皆为般若波罗蜜多所摄受故远离二想。所修四无量四无色定。皆为般若波罗蜜多所摄受故远离二想。所修四念住。皆为般若波罗蜜多所摄受故远离二想。所修四正断四神足五根五力七等觉支八圣道支。皆为般若波罗蜜多所摄受故远离二想。所修空解脱门。皆为般若波罗蜜多所摄受故远离二想。所修无相无愿解脱门。皆为般若波罗蜜多所摄受故远离二想。所住苦圣谛。皆为般若波罗蜜多所摄受故远离二想。所住集灭道圣谛。皆为般若波罗蜜多所摄受故远离二想。所修八解脱。皆为般若波罗蜜多所摄受故远离二想。所修八胜处九次第定十遍处。皆为般若波罗蜜多所摄受故远离二想。所修一切三摩地门。皆为般若波罗蜜多所摄受故远离二想。所修一切陀罗尼门。皆为般若波罗蜜多所摄受故远离二想。所住内空皆为般若波罗蜜多所摄受故远离二想。所住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。皆为般若波罗蜜多所摄受故远离二想。所住真如。皆为般若波罗蜜多所摄受故远离二想。所住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。皆为般若波罗蜜多所摄受故远离二想。所修五眼。皆为般若波罗蜜多所摄受故远离二想。所修六神通。皆为般若波罗蜜多所摄受故远离二想。所修佛十力。皆为般若波罗蜜多所摄受故远离二想。所修四无所畏四无碍解十八佛不共法。皆为般若波罗蜜多所摄受故远离二想。所修大慈。皆为般若波罗蜜多所摄受故远离二想。所修大悲大喜大舍。皆为般若波罗蜜多所摄受故远离二想。所修无忘失法。皆为般若波罗蜜多所摄受故远离二想。所修恒住舍性。皆为般若波罗蜜多所摄受故远离二想。所修一切智皆为般若波罗蜜多所摄受故远离二想。所修道相智一切相智。皆为般若波罗蜜多。所摄受故远离二想。所引三十二大士相。皆为般若波罗蜜多所摄受故远离二想。所引八十随好。皆为般若波罗蜜多所摄受故远离二想

具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。虽行布施波罗蜜多而无二想。虽行净戒安忍精进静虑般若波罗蜜多而无二想。虽修四静虑而无二想。虽修四无量四无色定而无二想。虽修四念住而无二想。虽修四正断四神足五根五力七等觉支八圣道支而无二想。虽修空解脱门而无二想。虽修无相无愿解脱门而无二想。虽住苦圣谛而无二想。虽住集灭道圣谛而无二想。虽修八解脱而无二想。虽修八胜处九次第定十遍处而无二想。虽修一切三摩地门而无二想。虽修一切陀罗尼门而无二想。虽住内空而无二想。虽住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而无二想。虽住真如而无二想。虽住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而无二想。虽修五眼而无二想。虽修六神通而无二想。虽修佛十力而无二想。虽修四无所畏四无碍解十八佛不共法而无二想。虽修大慈而无二想。虽修大悲大喜大舍而无二想。虽修无忘失法而无二想。虽修恒住舍性而无二想。虽修一切智而无二想。虽修道相智一切相智而无二想。虽引三十二大士相而无二想。虽引八十随好而无二想

佛告善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满布施波罗蜜多故。即于布施波罗蜜多中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而行布施。摄受一切四静虑四无量四无色定而行布施。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而行布施。摄受一切空无相无愿解脱门而行布施。摄受一切苦集灭道圣谛而行布施。摄受一切八解脱八胜处九次第定十遍处而行布施。摄受一切三摩地门陀罗尼门而行布施。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而行布施。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而行布施。摄受一切五眼六神通而行布施。摄受一切佛十力四无所畏四无碍解十八佛不共法而行布施。摄受一切大慈大悲大喜大舍而行布施。摄受一切无忘失法恒住舍性而行布施。摄受一切一切智道相智一切相智而行布施。摄受一切三十二大士相八十随好而行布施。由是因缘而无二想

善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满净戒安忍精进静虑般若波罗蜜多故。即于净戒乃至般若波罗蜜多中。摄受一切布施乃至般若波罗蜜多而行净戒乃至般若波罗蜜多。摄受一切四静虑四无量四无色定而行净戒乃至般若波罗蜜多。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而行净戒乃至般若波罗蜜多。摄受一切空无相无愿解脱门而行净戒乃至般若波罗蜜多。摄受一切苦集灭道圣谛而行净戒乃至般若波罗蜜多。摄受一切八解脱八胜处九次第定十遍处而行净戒乃至般若波罗蜜多。摄受一切三摩地门陀罗尼门而行净戒乃至般若波罗蜜多。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而行净戒乃至般若波罗蜜多。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而行净戒乃至般若波罗蜜多。摄受一切五眼六神通而行净戒乃至般若波罗蜜多。摄受一切佛十力四无所畏四无碍解十八佛不共法而行净戒乃至般若波罗蜜多。摄受一切大慈大悲大喜大舍而行净戒乃至般若波罗蜜多。摄受一切无忘失法恒住舍性而行净戒乃至般若波罗蜜多。摄受一切一切智道相智一切相智而行净戒乃至般若波罗蜜多。摄受一切三十二大士相八十随好而行净戒乃至般若波罗蜜多。由是因缘而无二想

善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满四静虑故。即于四静虑中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而修四静虑。摄受一切四静虑四无量四无色定而修四静虑。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而修四静虑。摄受一切空无相无愿解脱门而修四静虑。摄受一切苦集灭道圣谛而修四静虑。摄受一切八解脱八胜处九次第定十遍处而修四静虑。摄受一切三摩地门陀罗尼门而修四静虑。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而修四静虑。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而修四静虑。摄受一切五眼六神通而修四静虑。摄受一切佛十力四无所畏四无碍解十八佛不共法而修四静虑。摄受一切大慈大悲大喜大舍而修四静虑。摄受一切无忘失法恒住舍性而修四静虑。摄受一切一切智道相智一切相智而修四静虑。摄受一切三十二大士相八十随好而修四静虑。由是因缘而无二想

善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满四无量四无色定故。即于四无量四无色定中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而修四无量四无色定。摄受一切四静虑四无量四无色定而修四无量四无色定。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而修四无量四无色定。摄受一切空无相无愿解脱门而修四无量四无色定。摄受一切苦集灭道圣谛而修四无量四无色定。摄受一切八解脱八胜处九次第定十遍处而修四无量四无色定。摄受一切三摩地门陀罗尼门而修四无量四无色定。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而修四无量四无色定。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而修四无量四无色定。摄受一切五眼六神通而修四无量四无色定摄受一切佛十力四无所畏四无碍解十八佛不共法而修四无量四无色定。摄受一切大慈大悲大喜大舍而修四无量四无色定。摄受一切无忘失法恒住舍性而修四无量四无色定。摄受一切一切智道相智一切相智而修四无量四无色定。摄受一切三十二大士相八十随好而修四无量四无色定。由是因缘而无二想。善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满四念住故即于四念住中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而修四念住。摄受一切四静虑四无量四无色定而修四念住。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而修四念住。摄受一切空无相无愿解脱门而修四念住。摄受一切苦集灭道圣谛而修四念住。摄受一切八解脱八胜处九次第定十遍处而修四念住。摄受一切三摩地门陀罗尼门而修四念住。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而修四念住。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而修四念住。摄受一切五眼六神通而修四念住。摄受一切佛十力四无所畏四无碍解十八佛不共法而修四念住。摄受一切大慈大悲大喜大舍而修四念住。摄受一切无忘失法恒住舍性而修四念住。摄受一切一切智道相智一切相智而修四念住。摄受一切三十二大士相八十随好而修四念住。由是因缘而无二想。善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满四正断四神足五根五力七等觉支八圣道支故。即于四正断乃至八圣道支中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而修四正断乃至八圣道支。摄受一切四静虑四无量四无色定而修四正断乃至八圣道支。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而修四正断乃至八圣道支。摄受一切空无相无愿解脱门而修四正断乃至八圣道支。摄受一切苦集灭道圣谛而修四正断乃至八圣道支。摄受一切八解脱八胜处九次第定十遍处而修四正断乃至八圣道支。摄受一切三摩地门陀罗尼门而修四正断乃至八圣道支。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而修四正断乃至八圣道支。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而修四正断乃至八圣道支。摄受一切五眼六神通而修四正断乃至八圣道支。摄受一切佛十力四无所畏四无碍解十八佛不共法而修四正断乃至八圣道支摄受一切大慈大悲大喜大舍而修四正断乃至八圣道支。摄受一切一切智道相智一切相智而修四正断乃至八圣道支。摄受一切三十二大士相八十随好而修四正断乃至八圣道支。由是因缘而无二想

善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满空解脱门故。即于空解脱门中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而修空解脱门。摄受一切四静虑四无量四无色定而修空解脱门。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而修空解脱门。摄受一切空无相无愿解脱门而修空解脱门。摄受一切苦集灭道圣谛而修空解脱门。摄受一切八解脱八胜处九次第定十遍处。而修空解脱门。摄受一切三摩地门陀罗尼门而修空解脱门。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而修空解脱门。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而修空解脱门。摄受一切五眼六神通而修空解脱门。摄受一切佛十力四无所畏四无碍解十八佛不共法而修空解脱门。摄受一切大慈大悲大喜大舍而修空解脱门。摄受一切无忘失法恒住舍性而修空解脱门。摄受一切一切智道相智一切相智而修空解脱门。摄受一切三十二大士相八十随好而修空解脱门。由是因缘而无二想

善现。菩萨摩诃萨。修行般若波罗蜜多时。为欲圆满无相无愿解脱门故。即于无相无愿解脱门中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而修无相无愿解脱门。摄受一切四静虑四无量四无色定而修无相无愿解脱门。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而修无相无愿解脱门。摄受一切空无相无愿解脱门而修无相无愿解脱门。摄受一切苦集灭道圣谛而修无相无愿解脱门。摄受一切八解脱八胜处九次第定十遍处而修无相无愿解脱门。摄受一切三摩地门陀罗尼门而修无相无愿解脱门。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而修无相无愿解脱门。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而修无相无愿解脱门。摄受一切五眼六神通而修无相无愿解脱门。摄受一切佛十力四无所畏四无碍解十八佛不共法而修无相无愿解脱门。摄受一切大慈大悲大喜大舍而修无相无愿解脱门。摄受一切无忘失法恒住舍性而修无相无愿解脱门。摄受一切一切智道相智一切相智而修无相无愿解脱门。摄受一切三十二大士相八十随好而修无相无愿解脱门。由是因缘而无二想

善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满苦圣谛故。即于苦圣谛中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而住苦圣谛。摄受一切四静虑四无量四无色定而住苦圣谛。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而住苦圣谛。摄受一切空无相无愿解脱门而住苦圣谛。摄受一切苦集灭道圣谛而住苦圣谛。摄受一切八解脱八胜处九次第定十遍处而住苦圣谛。摄受一切三摩地门陀罗尼门而住苦圣谛。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而住苦圣谛。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而住苦圣谛。摄受一切五眼六神通而住苦圣谛。摄受一切佛十力四无所畏四无碍解十八佛不共法而住苦圣谛。摄受一切大慈大悲大喜大舍而住苦圣谛。摄受一切无忘失法恒住舍性而住苦圣谛。摄受一切一切智道相智一切相智而住苦圣谛。摄受一切三十二大士相八十随好而住苦圣谛。由是因缘而无二想。善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满集灭道圣谛故。即于集灭道圣谛中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而住集灭道圣谛。摄受一切四静虑四无量四无色定而住集灭道圣谛。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而住集灭道圣谛。摄受一切空无相无愿解脱门而住集灭道圣谛。摄受一切苦集灭道圣谛而住集灭道圣谛。摄受一切八解脱八胜处九次第定十遍处而住集灭道圣谛。摄受一切三摩地门陀罗尼门而住集灭道圣谛。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而住集灭道圣谛。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而住集灭道圣谛。摄受一切五眼六神通而住集灭道圣谛。摄受一切佛十力四无所畏四无碍解十八佛不共法而住集灭道圣谛。摄受一切大慈大悲大喜大舍而住集灭道圣谛。摄受一切无忘失法恒住舍性而住集灭道圣谛。摄受一切一切智道相智一切相智而住集灭道圣谛。摄受一切三十二大士相八十随好而住集灭道圣谛。由是因缘而无二想

善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满八解脱故。即于八解脱中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而修八解脱。摄受一切四静虑四无量四无色定而修八解脱。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而修八解脱。摄受一切空无相无愿解脱门而修八解脱。摄受一切苦集灭道圣谛而修八解脱。摄受一切八解脱八胜处九次第定十遍处而修八解脱。摄受一切三摩地门陀罗尼门而修八解脱。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而修八解脱。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而修八解脱。摄受一切五眼六神通而修八解脱。摄受一切佛十力四无所畏四无碍解十八佛不共法而修八解脱。摄受一切大慈大悲大喜大舍而修八解脱。摄受一切无忘失法恒住舍性而修八解脱。摄受一切一切智道相智一切相智而修八解脱。摄受一切三十二大士相八十随好而修八解脱。由是因缘而无二想。善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满八胜处九次第定十遍处故。即于八胜处九次第定十遍处中。摄受一切布施净戒安忍精进静虑般若波罗蜜多。而修八胜处九次第定十遍处。摄受一切四静虑四无量四无色定而修八胜处九次第定十遍处。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而修八胜处九次第定十遍处。摄受一切空无相无愿解脱门而修八胜处九次第定十遍处。摄受一切苦集灭道圣谛而修八胜处九次第定十遍处。摄受一切八解脱八胜处九次第定十遍处而修八胜处九次第定十遍处。摄受一切三摩地门陀罗尼门而修八胜处九次第定十遍处。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而修八胜处九次第定十遍处。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而修八胜处九次第定十遍处。摄受一切五眼六神通而修八胜处九次第定十遍处。摄受一切佛十力四无所畏四无碍解十八佛不共法而修八胜处九次第定十遍处。摄受一切大慈大悲大喜大舍而修八胜处九次第定十遍处。摄受一切无忘失法恒住舍性而修八胜处九次第定十遍处。摄受一切一切智道相智一切相智而修八胜处九次第定十遍处。摄受一切三十二大士相八十随好而修八胜处九次第定十遍处。由是因缘而无二想

善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满一切三摩地门故。即于一切三摩地门中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而修一切三摩地门。摄受一切四静虑四无量四无色定而修一切三摩地门。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而修一切三摩地门。摄受一切空无相无愿解脱门而修一切三摩地门。摄受一切苦集灭道圣谛而修一切三摩地门。摄受一切八解脱八胜处九次第定十遍处而修一切三摩地门。摄受一切三摩地门陀罗尼门而修一切三摩地门。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而修一切三摩地门。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而修一切三摩地门。摄受一切五眼六神通而修一切三摩地门。摄受一切佛十力四无所畏四无碍解十八佛不共法而修一切三摩地门。摄受一切大慈大悲大喜大舍而修一切三摩地门。摄受一切无忘失法恒住舍性而修一切三摩地门。摄受一切一切智道相智一切相智而修一切三摩地门。摄受一切三十二大士相八十随好而修一切三摩地门。由是因缘而无二想

大般若波罗蜜多经卷第三百七十四大般若波罗蜜多经卷第三百七十五

        三藏法师玄奘奉　诏译

    初分无相无得品第六十六之三

善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满一切陀罗尼门故。即于一切陀罗尼门中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而修一切陀罗尼门。摄受一切四静虑四无量四无色定而修一切陀罗尼门。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而修一切陀罗尼门。摄受一切空无相无愿解脱门而修一切陀罗尼门。摄受一切苦集灭道圣谛而修一切陀罗尼门。摄受一切八解脱八胜处九次第定十遍处而修一切陀罗尼门。摄受一切三摩地门陀罗尼门而修一切陀罗尼门。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而修一切陀罗尼门。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而修一切陀罗尼门。摄受一切五眼六神通而修一切陀罗尼门。摄受一切佛十力四无所畏四无碍解十八佛不共法而修一切陀罗尼门。摄受一切大慈大悲大喜大舍而修一切陀罗尼门。摄受一切无忘失法恒住舍性而修一切陀罗尼门。摄受一切一切智道相智一切相智。而修一切陀罗尼门。摄受一切三十二大士相八十随好而修一切陀罗尼门。由是因缘而无二想

善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满内空故。即于内空中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而住内空。摄受一切四静虑四无量四无色定而住内空。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而住内空。摄受一切空无相无愿解脱门而住内空。摄受一切苦集灭道圣谛而住内空。摄受一切八解脱八胜处九次第定十遍处而住内空。摄受一切三摩地门陀罗尼门而住内空。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而住内空。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而住内空。摄受一切五眼六神通而住内空。摄受一切佛十力四无所畏四无碍解十八佛不共法而住内空。摄受一切大慈大悲大喜大舍而住内空。摄受一切无忘失法恒住舍性而住内空。摄受一切一切智道相智一切相智而住内空。摄受一切三十二大士相八十随好而住内空。由是因缘而无二想

善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空故。即于外空乃至无性自性空中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而住外空乃至无性自性空。摄受一切四静虑四无量四无色定而住外空乃至无性自性空。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而住外空乃至无性自性空。摄受一切空无相无愿解脱门而住外空乃至无性自性空。摄受一切苦集灭道圣谛而住外空乃至无性自性空。摄受一切八解脱八胜处九次第定十遍处而住外空乃至无性自性空。摄受一切三摩地门陀罗尼门而住外空乃至无性自性空。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而住外空乃至无性自性空。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而住外空乃至无性自性空。摄受一切五眼六神通而住外空乃至无性自性空。摄受一切佛十力四无所畏四无碍解十八佛不共法而住外空乃至无性自性空。摄受一切大慈大悲大喜大舍而住外空乃至无性自性空。摄受一切无忘失法恒住舍性而住外空乃至无性自性空。摄受一切一切智道相智一切相智而住外空乃至无性自性空。摄受一切三十二大士相八十随好而住外空乃至无性自性空。由是因缘而无二想

善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满真如故。即于真如中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而住真如。摄受一切四静虑四无量四无色定而住真如。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而住真如。摄受一切空无相无愿解脱门而住真如。摄受一切苦集灭道圣谛而住真如。摄受一切八解脱八胜处九次第定十遍处而住真如。摄受一切三摩地门陀罗尼门而住真如。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而住真如。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而住真如。摄受一切五眼六神通而住真如。摄受一切佛十力四无所畏四无碍解十八佛不共法而住真如。摄受一切大慈大悲大喜大舍而住真如。摄受一切无忘失法恒住舍性而住真如。摄受一切一切智道相智一切相智而住真如。摄受一切三十二大士相八十随好而住真如。由是因缘而无二想

善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界故即于法界乃至不思议界中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而住法界乃至不思议界。摄受一切四静虑四无量四无色定而住法界乃至不思议界。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而住法界乃至不思议界。摄受一切空无相无愿解脱门而住法界乃至不思议界。摄受一切苦集灭道圣谛而住法界乃至不思议界。摄受一切八解脱八胜处九次第定十遍处而住法界乃至不思议界。摄受一切三摩地门陀罗尼门而住法界乃至不思议界。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而住法界乃至不思议界。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而住法界乃至不思议界。摄受一切五眼六神通而住法界乃至不思议界。摄受一切佛十力四无所畏四无碍解十八佛不共法而住法界乃至不思议界。摄受一切大慈大悲大喜大舍而住法界乃至不思议界。摄受一切无忘失法恒住舍性而住法界乃至不思议界。摄受一切一切智道相智一切相智而住法界乃至不思议界。摄受一切三十二大士相八十随好而住法界乃至不思议界。由是因缘而无二想

善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满五眼故即于五眼中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而修五眼。摄受一切四静虑四无量四无色定而修五眼摄受一切四念住四正断四神足五根五力七等觉支八圣道支而修五眼。摄受一切空无相无愿解脱门而修五眼。摄受一切苦集灭道圣谛。而修五眼。摄受一切八解脱八胜处九次第定十遍处而修五眼。摄受一切三摩地门陀罗尼门而修五眼。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而修五眼。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而修五眼。摄受一切五眼六神通而修五眼。摄受一切佛十力四无所畏四无碍解十八佛不共法而修五眼。摄受一切大慈大悲大喜大舍而修五眼。摄受一切无忘失法恒住舍性而修五眼。摄受一切一切智道相智一切相智而修五眼。摄受一切三十二大士相八十随好而修五眼。由是因缘而无二想

善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满六神通故。即于六神通中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而修六神通。摄受一切四静虑四无量四无色定而修六神通。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而修六神通。摄受一切空无相无愿解脱门而修六神通。摄受一切苦集灭道圣谛而修六神通。摄受一切八解脱八胜处九次第定十遍处而修六神通。摄受一切三摩地门陀罗尼门而修六神通。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而修六神通。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而修六神通。摄受一切五眼六神通而修六神通。摄受一切佛十力四无所畏四无碍解十八佛不共法而修六神通。摄受一切大慈大悲大喜大舍而修六神通。摄受一切无忘失法恒住舍性而修六神通。摄受一切一切智道相智一切相智而修六神通。摄受一切三十二大士相八十随好而修六神通。由是因缘而无二想。善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满佛十力故。即于佛十力中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而修佛十力。摄受一切四静虑四无量四无色定而修佛十力。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而修佛十力。摄受一切空无相无愿解脱门而修佛十力。摄受一切苦集灭道圣谛而修佛十力。摄受一切八解脱八胜处九次第定十遍处而修佛十力。摄受一切三摩地门陀罗尼门而修佛十力。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而修佛十力。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而修佛十力。摄受一切五眼六神通而修佛十力。摄受一切佛十力四无所畏四无碍解十八佛不共法而修佛十力。摄受一切大慈大悲大喜大舍而修佛十力。摄受一切无忘失法恒住舍性而修佛十力。摄受一切一切智道相智一切相智而修佛十力。摄受一切三十二大士相八十随好而修佛十力。由是因缘而无二想

善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满四无所畏四无碍解十八佛不共法故。即于四无所畏四无碍解十八佛不共法中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而修四无所畏四无碍解十八佛不共法。摄受一切四静虑四无量四无色定而修四无所畏四无碍解十八佛不共法。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而修四无所畏四无碍解十八佛不共法。摄受一切空无相无愿解脱门而修四无所畏四无碍解十八佛不共法。摄受一切苦集灭道圣谛而修四无所畏四无碍解十八佛不共法。摄受一切八解脱八胜处九次第定十遍处而修四无所畏四无碍解十八佛不共法。摄受一切三摩地门陀罗尼门而修四无所畏四无碍解十八佛不共法。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而修四无所畏四无碍解十八佛不共法。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而修四无所畏四无碍解十八佛不共法。摄受一切五眼六神通而修四无所畏四无碍解十八佛不共法。摄受一切佛十力四无所畏四无碍解十八佛不共法而修四无所畏四无碍解十八佛不共法。摄受一切大慈大悲大喜大舍而修四无所畏四无碍解十八佛不共法。摄受一切无忘失法恒住舍性而修四无所畏四无碍解十八佛不共法。摄受一切一切智道相智一切相智而修四无所畏四无碍解十八佛不共法。摄受一切三十二大士相八十随好而修四无所畏四无碍解十八佛不共法。由是因缘而无二想

善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满大慈故。即于大慈中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而修大慈。摄受一切四静虑四无量四无色定而修大慈。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而修大慈。摄受一切空无相无愿解脱门而修大慈。摄受一切苦集灭道圣谛而修大慈。摄受一切八解脱八胜处九次第定十遍处而修大慈。摄受一切三摩地门陀罗尼门而修大慈。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而修大慈。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而修大慈。摄受一切五眼六神通而修大慈。摄受一切佛十力四无所畏四无碍解十八佛不共法而修大慈。摄受一切大慈大悲大喜大舍而修大慈。摄受一切无忘失法恒住舍性而修大慈。摄受一切一切智道相智一切相智而修大慈。摄受一切三十二大士相八十随好而修大慈。由是因缘而无二想

善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满大悲大喜大舍故。即于大悲大喜大舍中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而修大悲大喜大舍。摄受一切四静虑四无量四无色定而修大悲大喜大舍。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而修大悲大喜大舍。摄受一切空无相无愿解脱门而修大悲大喜大舍。摄受一切苦集灭道圣谛而修大悲大喜大舍。摄受一切八解脱八胜处九次第定十遍处而修大悲大喜大舍。摄受一切三摩地门陀罗尼门而修大悲大喜大舍。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而修大悲大喜大舍。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而修大悲大喜大舍。摄受一切五眼六神通而修大悲大喜大舍。摄受一切佛十力四无所畏四无碍解十八佛不共法而修大悲大喜大舍。摄受一切大慈大悲大喜大舍而修大悲大喜大舍。摄受一切无忘失法恒住舍性而修大悲大喜大舍。摄受一切一切智道相智一切相智而修大悲大喜大舍。摄受一切三十二大士相八十随好而修大悲大喜大舍。由是因缘而无二想

善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满无忘失法故。即于无忘失法中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而修无忘失法。摄受一切四静虑四无量四无色定而修无忘失法。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而修无忘失法。摄受一切空无相无愿解脱门而修无忘失法。摄受一切苦集灭道圣谛而修无忘失法。摄受一切八解脱八胜处九次第定十遍处而修无忘失法。摄受一切三摩地门陀罗尼门而修无忘失法。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而修无忘失法。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而修无忘失法。摄受一切五眼六神通而修无忘失法。摄受一切佛十力四无所畏四无碍解十八佛不共法而修无忘失法。摄受一切大慈大悲大喜大舍而修无忘失法。摄受一切无忘失法恒住舍性而修无忘失法。摄受一切一切智道相智一切相智而修无忘失法。摄受一切三十二大士相八十随好而修无忘失法。由是因缘而无二想

善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满恒住舍性故。即于恒住舍性中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而修恒住舍性。摄受一切四静虑四无量四无色定而修恒住舍性。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而修恒住舍性。摄受一切空无相无愿解脱门而修恒住舍性。摄受一切苦集灭道圣谛。而修恒住舍性。摄受一切八解脱八胜处九次第定十遍处而修恒住舍性。摄受一切三摩地门陀罗尼门而修恒住舍性。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而修恒住舍性。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而修恒住舍性。摄受一切五眼六神通而修恒住舍性。摄受一切佛十力四无所畏四无碍解十八佛不共法而修恒住舍性。摄受一切大慈大悲大喜大舍而修恒住舍性。摄受一切无忘失法恒住舍性而修恒住舍性。摄受一切一切智道相智一切相智而修恒住舍性。摄受一切三十二大士相八十随好而修恒住舍性。由是因缘而无二想

善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满一切智故。即于一切智中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而修一切智。摄受一切四静虑四无量四无色定而修一切智。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而修一切智。摄受一切空无相无愿解脱门而修一切智。摄受一切苦集灭道圣谛而修一切智。摄受一切八解脱八胜处九次第定十遍处而修一切智。摄受一切三摩地门陀罗尼门而修一切智。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而修一切智。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而修一切智。摄受一切五眼六神通而修一切智。摄受一切佛十力四无所畏四无碍解十八佛不共法而修一切智。摄受一切大慈大悲大喜大舍而修一切智。摄受一切无忘失法恒住舍性而修一切智。摄受一切一切智道相智一切相智而修一切智。摄受一切三十二大士相八十随好而修一切智。由是因缘而无二想

善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满道相智一切相智故。即于道相智一切相智中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而修道相智一切相智。摄受一切四静虑四无量四无色定而修道相智一切相智。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而修道相智一切相智。摄受一切空无相无愿解脱门而修道相智一切相智。摄受一切苦集灭道圣谛而修道相智一切相智。摄受一切八解脱八胜处九次第定十遍处而修道相智一切相智。摄受一切三摩地门陀罗尼门而修道相智一切相智。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而修道相智一切相智。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而修道相智一切相智。摄受一切五眼六神通而修道相智一切相智。摄受一切佛十力四无所畏四无碍解十八佛不共法而修道相智一切相智。摄受一切大慈大悲大喜大舍而修道相智一切相智。摄受一切无忘失法恒住舍性而修道相智一切相智。摄受一切一切智道相智一切相智而修道相智一切相智。摄受一切三十二大士相八十随好而修道相智一切相智。由是因缘而无二想

善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满三十二大士相故。即于三十二大士相中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而引三十二大士相。摄受一切四静虑四无量四无色定而引三十二大士相。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而引三十二大士相。摄受一切空无相无愿解脱门而引三十二大士相。摄受一切苦集灭道圣谛而引三十二大士相。摄受一切八解脱八胜处九次第定十遍处而引三十二大士相。摄受一切三摩地门陀罗尼门而引三十二大士相。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而引三十二大士相。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而引三十二大士相。摄受一切五眼六神通而引三十二大士相。摄受一切佛十力四无所畏四无碍解十八佛不共法而引三十二大士相。摄受一切大慈大悲大喜大舍而引三十二大士相。摄受一切无忘失法恒住舍性而引三十二大士相。摄受一切一切智道相智一切相智而引三十二大士相。摄受一切三十二大士相八十随好而引三十二大士相。由是因缘而无二想

善现。菩萨摩诃萨修行般若波罗蜜多时。为欲圆满八十随好故。即于八十随好中。摄受一切布施净戒安忍精进静虑般若波罗蜜多而引八十随好。摄受一切四静虑四无量四无色定而引八十随好。摄受一切四念住四正断四神足五根五力七等觉支八圣道支而引八十随好。摄受一切空无相无愿解脱门而引八十随好。摄受一切苦集灭道圣谛而引八十随好。摄受一切八解脱八胜处九次第定十遍处而引八十随好。摄受一切三摩地门陀罗尼门而引八十随好。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而引八十随好。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而引八十随好。摄受一切五眼六神通而引八十随好。摄受一切佛十力四无所畏四无碍解十八佛不共法而引八十随好。摄受一切大慈大悲大喜大舍。而引八十随好。摄受一切无忘失法恒住舍性而引八十随好。摄受一切一切智道相智一切相智而引八十随好。摄受一切三十二大士相八十随好而引八十随好。由是因缘而无二想

复次善现。是菩萨摩诃萨修行般若波罗蜜多故。若行布施波罗蜜多时。住无漏心而行布施波罗蜜多。若行净戒安忍精进静虑般若波罗蜜多时。住无漏心而行净戒乃至般若波罗蜜多。是故虽行布施乃至般若波罗蜜多而无二想。善现。是菩萨摩诃萨修行般若波罗蜜多故。若修四静虑时。住无漏心而修四静虑。若修四无量四无色定时。住无漏心而修四无量四无色定。是故虽修四静虑四无量四无色定而无二想。善现。是菩萨摩诃萨修行般若波罗蜜多故。若修四念住时。住无漏心而修四念住。若修四正断四神足五根五力七等觉支八圣道支时。住无漏心而修四正断乃至八圣道支。是故虽修四念住乃至八圣道支。而无二想。善现。是菩萨摩诃萨修行般若波罗蜜多故。若修空解脱门时。住无漏心而修空解脱门。若修无相无愿解脱门时。住无漏心而修无相无愿解脱门。是故虽修空无相无愿解脱门而无二想。善现。是菩萨摩诃萨修行般若波罗蜜多故。若住苦圣谛时。住无漏心而住苦圣谛。若住集灭道圣谛时。住无漏心而住集灭道圣谛。是故虽住苦集灭道圣谛而无二想。善现。是菩萨摩诃萨修行般若波罗蜜多故。若修八解脱时。住无漏心而修八解脱。若修八胜处九次第定十遍处时。住无漏心而修八胜处九次第定十遍处。是故虽修八解脱八胜处九次第定十遍处而无二想。善现。是菩萨摩诃萨修行般若波罗蜜多故。若修一切三摩地门时。住无漏心而修一切三摩地门。若修一切陀罗尼门时。住无漏心而修一切陀罗尼门。是故虽修一切三摩地门陀罗尼门而无二想

大般若波罗蜜多经卷第三百七十五大般若波罗蜜多经卷第三百七十六

        三藏法师玄奘奉　诏译

    初分无相无得品第六十六之四

善现。是菩萨摩诃萨修行般若波罗蜜多故。若住内空时。住无漏心而住内空。若住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空时。住无漏心而住外空乃至无性自性空。是故虽住内空乃至无性自性空而无二想。善现。是菩萨摩诃萨修行般若波罗蜜多故。若住真如时。住无漏心而住真如。若住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界时。住无漏心而住法界乃至不思议界。是故虽住真如乃至不思议界而无二想。善现。是菩萨摩诃萨修行般若波罗蜜多故。若修五眼时。住无漏心而修五眼。若修六神通时。住无漏心而修六神通。是故虽修五眼六神通而无二想。善现。是菩萨摩诃萨修行般若波罗蜜多故。若修佛十力时。住无漏心而修佛十力。若修四无所畏四无碍解十八佛不共法时。住无漏心而修四无所畏四无碍解十八佛不共法。是故虽修佛十力四无所畏四无碍解十八佛不共法而无二想。善现。是菩萨摩诃萨修行般若波罗蜜多故。若修大慈时。住无漏心而修大慈。若修大悲大喜大舍时。住无漏心而修大悲大喜大舍。是故虽修大慈大悲大喜大舍而无二想。善现。是菩萨摩诃萨修行般若波罗蜜多故。若修无忘失法时。住无漏心而修无忘失法。若修恒住舍性时。住无漏心而修恒住舍性。是故虽修无忘失法恒住舍性而无二想。善现。是菩萨摩诃萨修行般若波罗蜜多故。若修一切智时。住无漏心而修一切智。若修道相智一切相智时。住无漏心而修道相智一切相智。是故虽修一切智道相智一切相智而无二想。善现。是菩萨摩诃萨修行般若波罗蜜多故。若引三十二大士相时。住无漏心而引三十二大士相。若引八十随好时。住无漏心而引八十随好。是故虽引三十二大士相八十随好而无二想

具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多故。行布施波罗蜜多时。住无漏心而行布施波罗蜜多。行净戒安忍精进静虑般若波罗蜜多时。住无漏心而行净戒乃至般若波罗蜜多。世尊。云何菩萨摩诃萨修行般若波罗蜜多故。修四静虑时。住无漏心而修四静虑。修四无量四无色定时。住无漏心而修四无量四无色定。世尊。云何菩萨摩诃萨修行般若波罗蜜多故。修四念住时。住无漏心而修四念住。修四正断四神足五根五力七等觉支八圣道支时。住无漏心而修四正断乃至八圣道支。世尊。云何菩萨摩诃萨修行般若波罗蜜多故。修空解脱门时。住无漏心而修空解脱门。修无相无愿解脱门时。住无漏心而修无相无愿解脱门。世尊。云何菩萨摩诃萨修行般若波罗蜜多故。住苦圣谛时。住无漏心。而住苦圣谛。住集灭道圣谛时。住无漏心而住集灭道圣谛。世尊。云何菩萨摩诃萨修行般若波罗蜜多故。修八解脱时。住无漏心而修八解脱修八胜处九次第定十遍处时。住无漏心而修八胜处九次第定十遍处。世尊。云何菩萨摩诃萨修行般若波罗蜜多故。修一切三摩地门时。住无漏心而修一切三摩地门。修一切陀罗尼门时。住无漏心而修一切陀罗尼门。世尊。云何菩萨摩诃萨修行般若波罗蜜多故。住内空时。住无漏心而住内空。住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空时。住无漏心而住外空乃至无性自性空。世尊。云何菩萨摩诃萨修行般若波罗蜜多故。住真如时。住无漏心而住真如。住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界时。住无漏心而住法界乃至不思议界。世尊。云何菩萨摩诃萨修行般若波罗蜜多故。修五眼时。住无漏心而修五眼。修六神通时。住无漏心而修六神通。世尊。云何菩萨摩诃萨修行般若波罗蜜多故。修佛十力时。住无漏心而修佛十力。修四无所畏四无碍解十八佛不共法时。住无漏心而修四无所畏四无碍解十八佛不共法。世尊。云何菩萨摩诃萨修行般若波罗蜜多故。修大慈时。住无漏心而修大慈。修大悲大喜大舍时。住无漏心而修大悲大喜大舍。世尊。云何菩萨摩诃萨修行般若波罗蜜多故。修无忘失法时。住无漏心而修无忘失法。修恒住舍性时。住无漏心而修恒住舍性。世尊。云何菩萨摩诃萨修行般若波罗蜜多故。修一切智时。住无漏心而修一切智。修道相智一切相智时。住无漏心而修道相智一切相智。世尊。云何菩萨摩诃萨修行般若波罗蜜多故。引三十二大士相时。住无漏心而引三十二大士相。引八十随好时。住无漏心而引八十随好。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。以离相心修行布施波罗蜜多。所谓不见我能行施。我能舍此。于此行施。由此故施。为此故施。如是行施。住是离相无漏心中。离爱离悭而行布施波罗蜜多。尔时不见所行布施。亦复不见此无漏心。乃至不见一切佛法。如是菩萨摩诃萨住无漏心而行布施波罗蜜多。善现。若菩萨摩诃萨修行般若波罗蜜多时。以离相心修行净戒波罗蜜多。所谓不见我能持戒。我能舍此。于此持戒。由此持戒。为此持戒。如是持戒。住是离相无漏心中。无染无著而行净戒波罗蜜多。尔时不见所行净戒。亦复不见此无漏心。乃至不见一切佛法。如是菩萨摩诃萨住无漏心。而行净戒波罗蜜多。善现。若菩萨摩诃萨修行般若波罗蜜多时。以离相心修行安忍波罗蜜多。所谓不见我能修忍。我能舍此。于此修忍。由此修忍。为此修忍。如是修忍。住是离相无漏心中。无染无著而行安忍波罗蜜多。尔时不见所行安忍。亦复不见此无漏心。乃至不见一切佛法。如是菩萨摩诃萨住无漏心而行安忍波罗蜜多。善现。若菩萨摩诃萨修行般若波罗蜜多时。以离相心修行精进波罗蜜多。所谓不见我能精进。我能舍此。于此精进。由此精进。为此精进。如是精进住是离相无漏心中。无染无著而行精进波罗蜜多。尔时不见所行精进。亦复不见此无漏心。乃至不见一切佛法如是菩萨摩诃萨住无漏心而行精进波罗蜜多。善现。若菩萨摩诃萨修行般若波罗蜜多时。以离相心修行静虑波罗蜜多。所谓不见我能修定。我能舍此。于此修定。由此修定。为此修定。如是修定。住是离相无漏心中。无染无著而行静虑波罗蜜多。尔时不见所行静虑。亦复不见此无漏心。乃至不见一切佛法。如是菩萨摩诃萨住无漏心。而行静虑波罗蜜多。善现。若菩萨摩诃萨修行般若波罗蜜多时。以离相心修行般若波罗蜜多。所谓不见我能修慧。我能舍此。于此修慧。由此修慧。为此修慧。如是修慧。住是离相无漏心中无染无著而行般若波罗蜜多。尔时不见所行般若。亦复不见此无漏心。乃至不见一切佛法。如是菩萨摩诃萨住无漏心而行般若波罗蜜多

善现。若菩萨摩诃萨修行般若波罗蜜多时。以离相心修行四静虑四无量四无色定。所谓不见我能修四静虑四无量四无色定。我能舍此。于此由此为此。如是修四静虑四无量四无色定。住是离相无漏心中。无染无著而修四静虑四无量四无色定。尔时不见所修四静虑四无量四无色定亦复不见此无漏心。乃至不见一切佛法。如是菩萨摩诃萨住无漏心。而修四静虑四无量四无色定。善现。若菩萨摩诃萨修行般若波罗蜜多时。以离相心修行四念住四正断四神足五根五力七等觉支八圣道支。所谓不见我能修四念住乃至八圣道支。我能舍此于此由此为此。如是修四念住乃至八圣道支。住是离相无漏心中。无染无著而修四念住乃至八圣道支。尔时不见所修四念住乃至八圣道支。亦复不见此无漏心。乃至不见一切佛法。如是菩萨摩诃萨住无漏心。而修四念住乃至八圣道支。善现。若菩萨摩诃萨修行般若波罗蜜多时。以离相心修行空无相无愿解脱门。所谓不见我能修空无相无愿解脱门。我能舍此于此由此为此。如是修空无相无愿解脱门。住是离相无漏心中。无染无著而修空无相无愿解脱门。尔时不见所修空无相无愿解脱门。亦复不见此无漏心。乃至不见一切佛法。如是菩萨摩诃萨。住无漏心。而修空无相无愿解脱门。善现。若菩萨摩诃萨修行般若波罗蜜多时。以离相心住苦集灭道圣谛。所谓不见我能住苦集灭道圣谛。我能舍此于此由此为此。如是住苦集灭道圣谛。住是离相无漏心中。无染无著而住苦集灭道圣谛。尔时不见所住苦集灭道圣谛。亦复不见此无漏心。乃至不见一切佛法。如是菩萨摩诃萨住无漏心。而住苦集灭道圣谛。善现。若菩萨摩诃萨修行般若波罗蜜多时。以离相心修八解脱八胜处九次第定十遍处。所谓不见我能修八解脱八胜处九次第定十遍处。我能舍此于此由此为此。如是修八解脱八胜处九次第定十遍处。住是离相无漏心中。无染无著而修八解脱八胜处九次第定十遍处。尔时不见所修八解脱八胜处九次第定十遍处。亦复不见此无漏心。乃至不见一切佛法。如是菩萨摩诃萨住无漏心。而修八解脱八胜处九次第定十遍处。善现。若菩萨摩诃萨修行般若波罗蜜多时。以离相心修一切三摩地门陀罗尼门。所谓不见我能修一切三摩地门陀罗尼门。我能舍此于此由此为此。如是修一切三摩地门陀罗尼门。住是离相无漏心中。无染无著而修一切三摩地门陀罗尼门。尔时不见所修一切三摩地门陀罗尼门。亦复不见此无漏心。乃至不见一切佛法。如是菩萨摩诃萨住无漏心。而修一切三摩地门陀罗尼门。善现。若菩萨摩诃萨修行般若波罗蜜多时。以离相心住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。所谓不见我能住内空乃至无性自性空。我能舍此于此由此为此。如是住内空乃至无性自性空。住是离相无漏心中。无染无著而住内空乃至无性自性空。尔时不见所住内空乃至无性自性空。亦复不见此无漏心。乃至不见一切佛法。如是菩萨摩诃萨住无漏心而住内空乃至无性自性空。善现。若菩萨摩诃萨修行般若波罗蜜多时。以离相心住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。所谓不见我能住真如乃至不思议界。我能舍此于此由此为此。如是住真如乃至不思议界。住是离相无漏心中。无染无著。而住真如乃至不思议界。尔时不见所住真如乃至不思议界。亦复不见此无漏心。乃至不见一切佛法。如是菩萨摩诃萨住无漏心而住真如乃至不思议界

善现。若菩萨摩诃萨修行般若波罗蜜多时。以离相心修五眼六神通。所谓不见我能修五眼六神通。我能舍此于此由此为此。如是修五眼六神通。住是离相无漏心中。无染无著而修五眼六神通。尔时不见所修五眼六神通。亦复不见此无漏心。乃至不见一切佛法。如是菩萨摩诃萨住无漏心。而修五眼六神通。善现。若菩萨摩诃萨修行般若波罗蜜多时。以离相心修佛十力四无所畏四无碍解十八佛不共法。所谓不见我能修佛十力四无所畏四无碍解十八佛不共法。我能舍此于此由此为此。如是修佛十力四无所畏四无碍解十八佛不共法。住是离相无漏心中。无染无著而修佛十力四无所畏四无碍解十八佛不共法。尔时不见所修佛十力四无所畏四无碍解十八佛不共法。亦复不见此无漏心。乃至不见一切佛法。如是菩萨摩诃萨住无漏心。而修佛十力四无所畏四无碍解十八佛不共法。善现。若菩萨摩诃萨修行般若波罗蜜多时。以离相心修大慈大悲大喜大舍。所谓不见我能修大慈大悲大喜大舍。我能舍此于此由此为此。如是修大慈大悲大喜大舍。住是离相无漏心中。无染无著而修大慈大悲大喜大舍。尔时不见所修大慈大悲大喜大舍。亦复不见此无漏心。乃至不见一切佛法。如是菩萨摩诃萨住无漏心。而修大慈大悲大喜大舍。善现。若菩萨摩诃萨修行般若波罗蜜多时。以离相心修无忘失法恒住舍性。所谓不见我能修无忘失法恒住舍性。我能舍此于此由此为此。如是修无忘失法恒住舍性。住是离相无漏心中。无染无著而修无忘失法恒住舍性。尔时不见所修无忘失法恒住舍性。亦复不见此无漏心。乃至不见一切佛法。如是菩萨摩诃萨住无漏心。而修无忘失法恒住舍性。善现。若菩萨摩诃萨修行般若波罗蜜多时。以离相心修一切智道相智一切相智。所谓不见我能修一切智道相智一切相智。我能舍此于此由此为此。如是修一切智道相智一切相智。住是离相无漏心中。无染无著而修一切智道相智一切相智。尔时不见所修一切智道相智一切相智。亦复不见此无漏心。乃至不见一切佛法。如是菩萨摩诃萨住无漏心。而修一切智道相智一切相智。善现。若菩萨摩诃萨修行般若波罗蜜多时。以离相心引三十二大士相八十随好。所谓不见我能引三十二大士相八十随好。我能舍此于此由此为此。如是引三十二大士相八十随好。住是离相无漏心中。无染无著而引三十二大士相八十随好。尔时不见所引三十二大士相八十随好。亦复不见此无漏心。乃至不见一切佛法。如是菩萨摩诃萨住无漏心。而引三十二大士相八十随好

尔时具寿善现白佛言。世尊。菩萨摩诃萨行深般若波罗蜜多时。于一切无相无觉无得无影无作法中。云何能圆满布施净戒安忍精进静虑般若波罗蜜多。云何能圆满四念住四正断四神足五根五力七等觉支八圣道支。云何能圆满空无相无愿解脱门。云何能圆满内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。云何能圆满真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。云何能圆满苦集灭道圣谛。云何能圆满四静虑四无量四无色定。云何能圆满八解脱八胜处九次第定十遍处。云何能圆满一切三摩地门陀罗尼门。云何能圆满五眼六神通。云何能圆满佛十力四无所畏四无碍解十八佛不共法。云何能圆满大慈大悲大喜大舍。云何能圆满无忘失法恒住舍性。云何能圆满一切智道相智一切相智。云何能圆满三十二大士相八十随好。佛告善现。菩萨摩诃萨行深般若波罗蜜多时。能以离相无漏之心而行布施。若诸有情须食与食。须饮与饮。须衣服与衣服。须卧具与卧具。须车乘与车乘。须僮仆与僮仆。须珍宝与珍宝。须财谷与财谷。须香华与香华。须舍宅与舍宅。须庄严具与庄严具。乃至随彼所须资具悉皆施与。若有须内头目髓脑皮肉支节筋骨身命亦皆施与。若有须外国城妻子所爱亲属种种庄严欢喜施与。如是施时。设有人来现前诃毁。咄哉大士何用行此无益施。为如是施者今世后世多诸苦恼。是菩萨摩诃萨行深般若波罗蜜多故。虽闻其言而不退屈。但作是念彼人虽来诃毁于我。而我不应心生忧悔。我当勇猛施诸有情所须财物身心无倦。是菩萨摩诃萨持此施福。与诸有情平等共有回向无上正等菩提。如是布施及回向时不见其相。所谓不见谁施谁受。所施何物。于何而施。由何而施。为何故施。云何行施。亦复不见谁能回向。何所回向。于何回向。由何回向。为何回向。云何回向。于如是等一切事物。皆悉不见。何以故。如是诸法。或由内空故空。或由外空故空。或由内外空故空。或由空空故空。或由大空故空。或由胜义空故空。或由有为空故空。或由无为空故空。或由毕竟空故空。或由无际空故空。或由散空故空。或由无变异空故空。或由本性空故空。或由自相空故空。或由共相空故空。或由一切法空故空。或由不可得空故空。或由无性空故空。或由自性空故空。或由无性自性空故空。是菩萨摩诃萨观一切法无不空已。复作是念。谁能回向。何所回向。于何回向。由何回向。为何回向。云何回向。如是等法皆不可得。是菩萨摩诃萨由如是观及如是念所作回向。名善回向离毒回向。亦名悟入法界回向。由此复能严净佛土成熟有情。亦能圆满布施净戒安忍精进静虑般若波罗蜜多。亦能圆满四念住四正断四神足五根五力七等觉支八圣道支。亦能圆满空无相无愿解脱门。亦能圆满内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦能圆满真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦能圆满苦集灭道圣谛。亦能圆满四静虑四无量四无色定。亦能圆满八解脱八胜处九次第定十遍处。亦能圆满一切三摩地门陀罗尼门。亦能圆满五眼六神通。亦能圆满佛十力四无所畏四无碍解十八佛不共法。亦能圆满大慈大悲大喜大舍。亦能圆满无忘失法恒住舍性。亦能圆满一切智道相智一切相智。亦能圆满三十二大士相八十随好。是菩萨摩诃萨虽能如是圆满布施波罗蜜多。而不摄受施异熟果。虽不摄受施异熟果。而由布施波罗蜜多善清净故。随意能办一切财物。譬如他化自在诸天。一切所须随意皆现。是菩萨摩诃萨亦复如是。诸有所须随意能办。由此布施增上势力。能以种种上妙供具。供养恭敬尊重赞叹诸佛世尊。亦能充足世间天人阿素洛等所欲资具。是菩萨摩诃萨由此布施波罗蜜多摄诸有情。方便善巧以三乘法而安立之。令随所宜各得利乐。如是善现。菩萨摩诃萨行深般若波罗蜜多时。由离诸相无漏心力。能于一切无相无觉无得无影无作法中。圆满布施波罗蜜多。亦能圆满诸余功德复次善现。云何菩萨摩诃萨行深般若波罗蜜多时。能于一切无相无觉无得无影无作法中。圆满净戒波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。能以离相无漏之心受持净戒。谓圣无漏道支所摄法尔所得善清净戒。如是净戒。无缺无隙无瑕无秽。无所取着应受供养。智者所赞妙善受持妙善究竟。随顺胜定不可屈伏。由此净戒于一切法无所取着。谓不取着色。亦不取着受想行识。不取着眼处。亦不取着耳鼻舌身意处。不取着色处。亦不取着声香味触法处。不取着眼界。亦不取着耳鼻舌身意界。不取着色界。亦不取着声香味触法界。不取着眼识界。亦不取着耳鼻舌身意识界。不取着三十二大士相。亦不取着八十随好。不取着刹帝利大族。亦不取着婆罗门大族长者大族居士大族。不取着四大王众天。亦不取着三十三天夜摩天睹史多天乐变化天他化自在天。不取着梵众天。亦不取着梵辅天梵会天大梵天。不取着光天。亦不取着少光天无量光天极光净天。不取着净天。亦不取着少净天无量净天遍净天。不取着广天。亦不取着少广天无量广天广果天及无想天。不取着无繁天。亦不取着无热天善现天善见天色究竟天。不取着空无边处天。亦不取着识无边处天无所有处天非想非非想处天。不取着预流果亦不取着一来不还阿罗汉果独觉菩提。不取着转轮王位。亦不取着诸余王位及诸宰官富贵自在。但以如是所护净戒。与诸有情平等共有回向无上正等菩提。以无相无得无二为方便。而有回向。非有相有得有二为方便。以世俗故而有回向非胜义故。由此因缘一切佛法无不圆满。是菩萨摩诃萨由此净戒波罗蜜多圆满清净方便善巧。起四静虑胜进分。无味着为方便故发诸神通。是菩萨摩诃萨用异熟生清净天眼。恒见十方无边世界。现在诸佛安隐住持。为诸有情宣说正法。见已乃至证得无上正等菩提能不忘失。是菩萨摩诃萨用超过人清净天耳。恒闻十方诸佛说法。闻已乃至证得无上正等菩提能不忘失。随所闻法能作自他诸利乐事无空过者。是菩萨摩诃萨用他心差别智。知十方佛及诸有情心心所法。知已能起一切有情诸利乐事。是菩萨摩诃萨用宿住随念智。知诸有情先所造业。由所造业不失坏故。生彼彼处受诸苦乐。知已为说本业因缘。令其忆知作饶益事。是菩萨摩诃萨用漏尽智安立有情。或令住预流果。或令住一来果。或令住不还果。或令住阿罗汉果。或令住独觉菩提。或令住菩萨摩诃萨位。或令住阿耨多罗三藐三菩提。以要言之。是菩萨摩诃萨在在处处随诸有情堪能差别方便善巧。令其安住诸善法中。如是善现。菩萨摩诃萨行深般若波罗蜜多时。由离诸相无漏心力。能于一切无相无觉无得无影无作法中。圆满净戒波罗蜜多。亦能圆满诸余功德

复次善现。云何菩萨摩诃萨行深般若波罗蜜多时。能于一切无相无觉无得无影无作法中。圆满安忍波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。能以离相无漏之心而修安忍。是菩萨摩诃萨从初发心。乃至安坐妙菩提座。其中假使一切有情。各以种种瓦石刀杖竞来加害。是菩萨摩诃萨不起一念忿恨之心。尔时菩萨应修二忍。何等为二。一者应受一切有情骂辱加害。不生忿恨伏嗔恚忍。二者应起无生法忍。是菩萨摩诃萨若被种种恶言骂辱。或被种种刀杖加害。应审思惟筹量观察。谁能骂辱谁能加害。谁受骂辱谁受加害。谁起忿恨谁应忍受。复应观察一切法性皆毕竟空。法尚不可得况当有法性。尚无法性况有有情。如是观时若能骂辱若所骂辱。若能加害若所加害。皆不见有乃至分分割截身支。其心安忍都无异念。于诸法性如实观察。复能证得无生法忍。云何名为无生法忍。谓令烦恼毕竟不生。及观诸法毕竟不起。微妙智慧常无间断。是故名为无生法忍。是菩萨摩诃萨安住如是二种忍中。速能圆满布施净戒安忍精进静虑般若波罗蜜多。亦能圆满四念住四正断四神足五根五力七等觉支八圣道支。亦能圆满空无相无愿解脱门。亦能圆满内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦能圆满真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦能圆满苦集灭道圣谛。亦能圆满四静虑四无量四无色定。亦能圆满八解脱八胜处九次第定十遍处。亦能圆满一切三摩地门陀罗尼门。亦能圆满五眼六神通。亦能圆满佛十力四无所畏四无碍解十八佛不共法。亦能圆满大慈大悲大喜大舍。亦能圆满无忘失法恒住舍性。亦能圆满一切智道相智一切相智。亦能圆满三十二大士相八十随好。是菩萨摩诃萨安住如是诸佛法已。于圣无漏出世不共一切声闻独觉神通皆得自在。安住如是胜神通已。是菩萨摩诃萨以净天眼。恒见十方无边世界现在诸佛安隐住持为诸有情宣说正法。见已乃至证得无上正等菩提。起佛随念常无间断。是菩萨摩诃萨以净天耳。恒闻十方诸佛说法。闻已受持常不忘失。为诸有情如实宣说。是菩萨摩诃萨以清净他心智。能正测量十方诸佛心心所法。亦能正知一切菩萨独觉声闻心心所法。亦能正知一切有情心心所法。随其所应为说正法。是菩萨摩诃萨以宿住随念智。知诸有情宿种善根种种差别。知已方便示现劝导赞励庆喜。令获殊胜利益安乐。是菩萨摩诃萨以漏尽智。随其所宜安立有情于三乘法。是菩萨摩诃萨修行般若波罗蜜多。善巧方便成熟有情严净佛土。速能具足一切相智。证得无上正等菩提。转妙法轮度无量众。如是善现。菩萨摩诃萨行深般若波罗蜜多时。由离诸相无漏心力。能于一切无相无觉无得无影无作法中。圆满安忍波罗蜜多。亦能圆满诸余功德

大般若波罗蜜多经卷第三百七十六大般若波罗蜜多经卷第三百七十七

        三藏法师玄奘奉　诏译

    初分无相无得品第六十六之五

复次善现。云何菩萨摩诃萨行深般若波罗蜜多时。能于一切无相无觉无得无影无作法中。圆满精进波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。能以离相无漏之心而修精进。是菩萨摩诃萨成就勇猛身心精进。由此能入初静虑具足住。能入第二第三第四静虑具足住。依第四静虑起无量种神通变现。乃至以手摩扪日月。自在回转不以为难。成就勇猛身精进故。以神通力经须臾顷能至他方无量百千诸佛世界。复以种种上妙饮食衣服卧具医药香花幡盖灯明珍财伎乐。恭敬供养尊重赞叹诸佛世尊。由此善根果报无尽。乃至渐次证得无上正等菩提。由此善根得菩提已。复为无量世间天人阿素洛等。以无量种上妙饮食衣服卧具医药香花幡盖灯明珍财伎乐。恭敬供养尊重赞叹。由此善根般涅槃后。自设利罗及诸弟子。犹为无量世间天人阿素洛等。供养恭敬尊重赞叹。是菩萨摩诃萨复以神力能至他方无量百千诸佛世界。于诸佛所听闻正法。闻已受持终不忘失。乃至无上正等菩提。是菩萨摩诃萨复以神力成熟有情严净佛土。精勤修学一切相智。一切相智得圆满已证得无上正等菩提。转妙法轮度无量众。如是善现。是菩萨摩诃萨修行般若波罗蜜多成就勇猛身精进故。能令精进波罗蜜多速得圆满。善现。云何菩萨摩诃萨修行般若波罗蜜多。成就勇猛心精进故。能令精进波罗蜜多速得圆满。善现。是菩萨摩诃萨修行般若波罗蜜多。成就勇猛心精进故。速能圆满诸圣无漏道。及道支所摄精进波罗蜜多。由此能令一切不善身语意业无容得起。是菩萨摩诃萨终不取着色若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着受想行识若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着眼处若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着耳鼻舌身意处若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着色处若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着声香味触法处若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着眼界若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着耳鼻舌身意界若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着色界若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着声香味触法界若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着眼识界若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着耳鼻舌身意识界若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着眼触若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着耳鼻舌身意触若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着眼触为缘所生诸受若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着耳鼻舌身意触为缘所生诸受若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着地界若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着水火风空识界若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着因缘若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着等无间缘所缘缘增上缘若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着无明若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着行识名色六处触受爱取有生老死愁叹苦忧恼若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取著有为界若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着无为界若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着欲界若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着色无色界若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取著有漏界若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着无漏界若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着初静虑若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着第二第三第四静虑若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着慈无量若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着悲喜舍无量若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着空无边处定若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着识无边处无所有处非想非非想处定若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着四念住若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着四正断四神足五根五力七等觉支八圣道支若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着空解脱门若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着无相无愿解脱门若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着布施波罗蜜多若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离亦不取着净戒安忍精进静虑般若波罗蜜多若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着内空若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着真如若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着苦圣谛若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着集灭道圣谛若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着八解脱若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着八胜处九次第定十遍处若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着一切三摩地门若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着一切陀罗尼门若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着五眼若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着六神通若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着佛十力若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着四无所畏四无碍解十八佛不共法若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着大慈若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着大悲大喜大舍若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着无忘失法若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着恒住舍性若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着一切智若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着道相智一切相智若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着预流果若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离亦不取着一来不还阿罗汉果独觉菩提若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。终不取着一切菩萨摩诃萨行若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。亦不取着诸佛无上正等菩提若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。是菩萨摩诃萨终不取着是预流者。是一来者。是不还者。是阿罗汉。是独觉。是菩萨。是如来。亦不取着如是有情见具足故名预流者。如是有情下结薄故名一来者。如是有情下结尽故名不还者。如是有情上结尽故名阿罗汉。如是有情得独觉道故名为独觉。如是有情得道相智故名为菩萨。如是有情得一切相智故名为如来。何以故。所取着法及诸有情。皆无自性可取着故。是菩萨摩诃萨成就勇猛心精进故。虽作饶益诸有情事不顾身命。而于有情都无所得。虽能圆满所修精进波罗蜜多。而于精进波罗蜜多都无所得。虽能圆满一切佛法而于佛法都无所得。虽能严净一切佛土而于佛土都无所得。是菩萨摩诃萨成就如是身心精进。虽能远离一切恶法。亦能摄受一切善法而无取着。无取着故从一佛土至一佛土。从一世界至一世界。为欲饶益诸有情故。所欲示现诸神通事。皆能自在示现无碍。谓或示现雨众妙花。或复示现散众名香。或复示现作诸伎乐。或复示现震动大地。或复示现众妙七宝庄严世界。或复示现身放光明盲冥众生悉蒙开晓。或复示现身出妙香。诸臭秽者皆令香洁。或复示现设大祠祀。于中不恼诸有情类。因斯化导无边有情令入正道。离断生命。离不与取。离欲邪行。离虚诳语。离离间语。离粗恶语。离杂秽语。离贪欲。离嗔恚。离邪见。或以布施摄诸有情。或以净戒摄诸有情。或以安忍摄诸有情。或以精进摄诸有情。或以静虑摄诸有情。或以般若摄诸有情。为欲饶益诸有情故。或舍财宝。或舍妻子。或舍王位。或舍支节。或舍身命。随诸有情应以如是。如是方便而得饶益即以如是。如是方便而饶益之。如是善现。菩萨摩诃萨行深般若波罗蜜多时。由离诸相无漏心力。能于一切无相无觉无得无影无作法中。圆满精进波罗蜜多。亦能圆满诸余功德

复次善现。云何菩萨摩诃萨行深般若波罗蜜多时。能于一切无相无觉无得无影无作法中。圆满静虑波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。能以离相无漏之心而修静虑。是菩萨摩诃萨除如来定于诸余定皆能圆满。是菩萨摩诃萨能离欲恶不善法。有寻有伺离生喜乐入初静虑具足而住。寻伺寂静内等净心。一趣性无寻无伺定生喜乐。入第二静虑具足而住。离喜住舍正念正知。身受乐圣说应舍。入第三静虑具足而住。断乐断苦先喜忧没。不苦不乐舍念清净。入第四静虑具足而住。是菩萨摩诃萨以慈俱心普缘一方。乃至十方一切世间具足而住。以悲俱心普缘一方。乃至十方一切世间具足而住。以喜俱心普缘一方。乃至十方一切世间具足而住。以舍俱心普缘一方。乃至十方一切世间具足而住。是菩萨摩诃萨超诸色想灭有对想。不思惟种种想。入无边空空无边处具足而住。超一切种空无边处。入无边识识无边处具足而住。超一切种识无边处。入无所有无所有处具足而住。超一切种无所有处。入非想非非想处具足而住。是菩萨摩诃萨安住静虑波罗蜜多。于八解脱能顺逆入具足而住。于八胜处能顺逆入具足而住。于九次第定能顺逆入具足而住。于十遍处能顺逆入具足而住。是菩萨摩诃萨能入空三摩地具足而住。入无相三摩地具足而住。入无愿三摩地具足而住。入无间三摩地具足而住。入如电三摩地具足而住。入圣正三摩地具足而住。入金刚喻三摩地具足而住。是菩萨摩诃萨安住静虑波罗蜜多。修三十七菩提分法。及道相智皆令圆满。用道相智摄受一切三摩地已。渐次修超净观地种性地第八地见地薄地离欲地已办地独觉地。证入菩萨正性离生。既入菩萨正性离生位已。修诸地行圆满佛地。是菩萨摩诃萨虽于诸地渐次修超。而于中间不取果证。乃至未得一切相智。是菩萨摩诃萨安住静虑波罗蜜多。从一佛土至一佛土。供养恭敬尊重赞叹诸佛世尊。于诸佛所殖众善本。成熟有情严净佛土。从一世界趣一世界。饶益有情身心无倦。或以布施摄诸有情。或以净戒摄诸有情。或以安忍摄诸有情。或以精进摄诸有情。或以静虑摄诸有情。或以般若摄诸有情。或以解脱摄诸有情。或以解脱智见摄诸有情。或教有情住预流果。或教有情住一来果。或教有情住不还果。或教有情住阿罗汉果。或教有情住独觉菩提。或教有情安住菩萨摩诃萨位。或教有情安住无上正等菩提。随诸有情善根势力。善法增长种种方便令其安住。是菩萨摩诃萨安住静虑波罗蜜多。能引一切三摩地门。能引一切陀罗尼门。能得殊胜四无碍解。能得殊胜异熟神通。是菩萨摩诃萨由得殊胜异熟神通。决定不复入于母胎。决定不复受淫欲乐。决定不复摄受生乘。亦复不为生过所染。何以故。是菩萨摩诃萨善见善达一切法性皆如幻化。虽知诸行皆如幻化。而乘悲愿饶益有情。虽乘悲愿饶益有情。而达有情及彼施设皆不可得。虽达有情及彼施设皆不可得。而能安立一切有情。令其安住不可得法。依世俗理不依胜义。是菩萨摩诃萨安住静虑波罗蜜多。修行一切静虑解脱等持等至。乃至圆满所求无上正等菩提。常不舍离所修静虑波罗蜜多。是菩萨摩诃萨行道相智。方便引发一切相智。安住其中永断一切习气相续。是菩萨摩诃萨能永断一切习气相续故。能正自利亦正利他。是菩萨摩诃萨能正自利正利他故。便与一切世间天人阿素洛等作净福田。堪受一切世间天人阿素洛等供养恭敬。如是善现。菩萨摩诃萨行深般若波罗蜜多时。由离诸相无漏心力。能于一切无相无觉无得无影无作法中。圆满静虑波罗蜜多。亦能圆满诸余功德

复次善现。云何菩萨摩诃萨行深般若波罗蜜多时。能于一切无相无觉无得无影无作法中。圆满般若波罗蜜多。善现。菩萨摩诃萨行深般若波罗蜜多时。能以离相无漏之心而修般若。是菩萨摩诃萨不见少法实有成就。谓不见色实有成就。不见受想行识实有成就。不见色生。不见受想行识生。不见色灭。不见受想行识灭。不见色是增益门。不见受想行识是增益门。不见色是损减门。不见受想行识是损减门。不见色有积集。不见受想行识有积集。不见色有离散。不见受想行识有离散。如实观色是虚妄不坚实无自在。如实观受想行识是虚妄不坚实无自在。不见眼处实有成就。不见耳鼻舌身意处实有成就。不见眼处生。不见耳鼻舌身意处生。不见眼处灭。不见耳鼻舌身意处灭。不见眼处是增益门。不见耳鼻舌身意处是增益门。不见眼处是损减门。不见耳鼻舌身意处是损减门。不见眼处有积集。不见耳鼻舌身意处有积集。不见眼处有离散。不见耳鼻舌身意处有离散。如实观眼处是虚妄不坚实无自在。如实观耳鼻舌身意处是虚妄不坚实无自在。不见色处实有成就。不见声香味触法处实有成就。不见色处生。不见声香味触法处生。不见色处灭。不见声香味触法处灭。不见色处是增益门。不见声香味触法处是增益门。不见色处是损减门。不见声香味触法处是损减门。不见色处有积集。不见声香味触法处有积集。不见色处有离散。不见声香味触法处有离散。如实观色处是虚妄不坚实无自在。如实观声香味触法处是虚妄不坚实无自在。不见眼界实有成就。不见耳鼻舌身意界实有成就。不见眼界生。不见耳鼻舌身意界生。不见眼界灭。不见耳鼻舌身意界灭。不见眼界是增益门。不见耳鼻舌身意界是增益门。不见眼界是损减门。不见耳鼻舌身意界是损减门。不见眼界有积集。不见耳鼻舌身意界有积集。不见眼界有离散。不见耳鼻舌身意界有离散。如实观眼界是虚妄不坚实无自在。如实观耳鼻舌身意界是虚妄不坚实无自在。不见色界实有成就。不见声香味触法界实有成就。不见色界生。不见声香味触法界生。不见色界灭。不见声香味触法界灭。不见色界是增益门。不见声香味触法界是增益门。不见色界是损减门。不见声香味触法界是损减门。不见色界有积集。不见声香味触法界有积集。不见色界有离散。不见声香味触法界有离散。如实观色界是虚妄不坚实无自在。如实观声香味触法界是虚妄不坚实无自在。不见眼识界实有成就。不见耳鼻舌身意识界实有成就。不见眼识界生。不见耳鼻舌身意识界生。不见眼识界灭。不见耳鼻舌身意识界灭。不见眼识界是增益门。不见耳鼻舌身意识界是增益门。不见眼识界是损减门。不见耳鼻舌身意识界是损减门。不见眼识界有积集。不见耳鼻舌身意识界有积集。不见眼识界有离散。不见耳鼻舌身意识界有离散。如实观眼识界是虚妄不坚实无自在。如实观耳鼻舌身意识界是虚妄不坚实无自在。不见眼触实有成就。不见耳鼻舌身意触实有成就。不见眼触生。不见耳鼻舌身意触生。不见眼触灭。不见耳鼻舌身意触灭。不见眼触是增益门。不见耳鼻舌身意触是增益门。不见眼触是损减门。不见耳鼻舌身意触是损减门。不见眼触有积集。不见耳鼻舌身意触有积集。不见眼触有离散。不见耳鼻舌身意触有离散。如实观眼触是虚妄不坚实无自在。如实观耳鼻舌身意触是虚妄不坚实无自在。不见眼触为缘所生诸受实有成就。不见耳鼻舌身意触为缘所生诸受实有成就。不见眼触为缘所生诸受生。不见耳鼻舌身意触为缘所生诸受生。不见眼触为缘所生诸受灭。不见耳鼻舌身意触为缘所生诸受灭。不见眼触为缘所生诸受是增益门。不见耳鼻舌身意触为缘所生诸受是增益门。不见眼触为缘所生诸受是损减门。不见耳鼻舌身意触为缘所生诸受是损减门。不见眼触为缘所生诸受有积集。不见耳鼻舌身意触为缘所生诸受有积集。不见眼触为缘所生诸受有离散。不见耳鼻舌身意触为缘所生诸受有离散。如实观眼触为缘所生诸受是虚妄不坚实无自在。如实观耳鼻舌身意触为缘所生诸受是虚妄不坚实无自在。不见一切有漏法实有成就。不见一切无漏法实有成就。不见一切有漏法生。不见一切无漏法生。不见一切有漏法灭。不见一切无漏法灭。不见一切有漏法是增益门。不见一切无漏法是增益门。不见一切有漏法是损减门。不见一切无漏法是损减门。不见一切有漏法有积集。不见一切无漏法有积集。不见一切有漏法有离散。不见一切无漏法有离散。如实观一切有漏法是虚妄不坚实无自在。如实观一切无漏法是虚妄不坚实无自在。是菩萨摩诃萨如是观时。不得色自性。不得受想行识自性。不得眼处自性。不得耳鼻舌身意处自性。不得色处自性。不得声香味触法处自性。不得眼界自性。不得耳鼻舌身意界自性。不得色界自性。不得声香味触法界自性。不得眼识界自性。不得耳鼻舌身意识界自性。不得眼触自性。不得耳鼻舌身意触自性。不得眼触为缘所生诸受自性。不得耳鼻舌身意触为缘所生诸受自性。不得一切有漏法自性。不得一切无漏法自性。是菩萨摩诃萨修行般若波罗蜜多。于一切法皆以无性而为自性深生信解。是菩萨摩诃萨于如是事生信解已。能行内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨摩诃萨如是行时。于一切法都不执着。谓不执着色。不执着受想行识。不执着眼处。不执着耳鼻舌身意处。不执着色处。不执着声香味触法处。不执着眼界。不执着耳鼻舌身意界。不执着色界。不执着声香味触法界。不执着眼识界。不执着耳鼻舌身意识界。不执着眼触。不执着耳鼻舌身意触。不执着眼触为缘所生诸受。不执着耳鼻舌身意触为缘所生诸受。不执着地界。不执着水火风空识界。不执着因缘。不执着等无间缘所缘缘增上缘。不执着无明。不执着行识名色六处触受爱取有生老死愁叹苦忧恼。不执着布施波罗蜜多。不执着净戒安忍精进静虑般若波罗蜜多。不执着内空。不执着外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不执着真如。不执着法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。不执着四念住。不执着四正断四神足五根五力七等觉支八圣道支。不执着苦圣谛。不执着集灭道圣谛。不执着四静虑。不执着四无量四无色定。不执着八解脱。不执着八胜处九次第定十遍处。不执着一切三摩地门。不执着一切陀罗尼门。不执着空解脱门。不执着无相无愿解脱门。不执着五眼。不执着六神通。不执着佛十力。不执着四无所畏四无碍解十八佛不共法。不执着大慈。不执着大悲大喜大舍

大般若波罗蜜多经卷第三百七十七大般若波罗蜜多经卷第三百七十八

        三藏法师玄奘奉　诏译

    初分无相无得品第六十六之六

不执着无忘失法。不执着恒住舍性。不执着一切智。不执着道相智一切相智。不执着预流果。不执着一来不还阿罗汉果独觉菩提。不执着一切菩萨摩诃萨行。不执着诸佛无上正等菩提。是菩萨摩诃萨行无性为自性甚深般若波罗蜜多时。能圆满菩萨道。谓能圆满布施净戒安忍精进静虑般若波罗蜜多。亦能圆满内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦能圆满真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦能圆满四念住四正断四神足五根五力七等觉支八圣道支。亦能圆满苦集灭道圣谛。亦能圆满四静虑四无量四无色定。亦能圆满八解脱八胜处九次第定十遍处。亦能圆满一切三摩地门陀罗尼门。亦能圆满空无相无愿解脱门。亦能圆满五眼六神通。亦能圆满佛十力四无所畏四无碍解十八佛不共法。亦能圆满大慈大悲大喜大舍。亦能圆满无忘失法恒住舍性。亦能圆满一切智道相智一切相智。亦能圆满三十二大士相八十随好。是菩萨摩诃萨住异熟法菩提道中。复能圆满布施净戒安忍精进静虑般若波罗蜜多。亦能圆满内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦能圆满真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦能圆满四念住四正断四神足五根五力七等觉支八圣道支。亦能圆满苦集灭道圣谛。亦能圆满四静虑四无量四无色定。亦能圆满八解脱八胜处九次第定十遍处。亦能圆满一切三摩地门陀罗尼门。亦能圆满空无相无愿解脱门。亦能圆满五眼六神通等无量功德。是菩萨摩诃萨圆满如是菩提道已。离诸闇障住佛道中。由异熟生胜神通力。方便饶益诸有情类。应以布施而摄受者。即以布施而摄受之。应以净戒而摄受者。即以净戒而摄受之。应以安忍而摄受者。即以安忍而摄受之。应以精进而摄受者。即以精进而摄受之。应以静虑而摄受者。即以静虑而摄受之。应以般若而摄受者。即以般若而摄受之。应以解脱而摄受者。即以解脱而摄受之。应以解脱智见而摄受者。即以解脱智见而摄受之。应令安住预流果者。方便令住预流果。应令安住一来果者。方便令住一来果。应令安住不还果者。方便令住不还果。应令安住阿罗汉果者。方便令住阿罗汉果。应令安住独觉菩提者。方便令住独觉菩提。应令安住阿耨多罗三藐三菩提者。方便令住阿耨多罗三藐三菩提。是菩萨摩诃萨能作种种神通变现。欲往殑伽沙等世界随意能往。欲现所往诸世界中种种珍宝随意能现。欲令所往诸世界中有情受用众妙珍宝。随其所乐皆令满足。是菩萨摩诃萨从一世界至一世界。利益安乐无量有情。见诸世界严净之相。能自摄受随意所乐严净佛土。譬如他化自在诸天诸有所须众妙乐具随心而现。如是菩萨随意摄受种种严净无量佛土。是菩萨摩诃萨由异熟生布施净戒安忍精进静虑般若波罗蜜多。及异熟生诸妙神通。并异熟生菩萨道故行道相智。由道相智得成熟故。复能证得一切相智。由得此智于一切法无所摄受。谓不摄受色。不摄受受想行识。不摄受眼处。不摄受耳鼻舌身意处。不摄受色处。不摄受声香味触法处。不摄受眼界。不摄受耳鼻舌身意界。不摄受色界。不摄受声香味触法界。不摄受眼识界。不摄受耳鼻舌身意识界。不摄受眼触。不摄受耳鼻舌身意触。不摄受眼触为缘所生诸受。不摄受耳鼻舌身意触为缘所生诸受。不摄受一切善法非善法世间法出世间法有漏法无漏法有为法无为法有罪法无罪法。亦不摄受所证无上正等菩提。亦不摄受一切佛土所受用物。其中有情亦无摄受。何以故。是菩萨摩诃萨先不摄受一切法故。于一切法无所得故。为诸有情无倒宣说一切法性无摄受故。如是善现。菩萨摩诃萨行深般若波罗蜜多时。由离诸相无漏心力。能于一切无相无觉无得无影无作法中。圆满般若波罗蜜多。亦能圆满诸余功德

    初分无杂法义品第六十七之一

尔时具寿善现白佛言。世尊。云何于一切无杂无相自相空法中。能圆满修布施净戒安忍精进静虑般若波罗蜜多。云何于一切无漏无差别法中。施设如是诸法差别及可了知。云何于般若波罗蜜多中。摄受一切布施净戒安忍精进静虑般若波罗蜜多。摄受一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。摄受一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。摄受一切四念住四正断四神足五根五力七等觉支八圣道支。摄受一切空无相无愿解脱门。摄受一切苦集灭道圣谛。摄受一切四静虑四无量四无色定。摄受一切八解脱八胜处九次第定十遍处。摄受一切三摩地门陀罗尼门。摄受一切五眼六神通。摄受一切佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。摄受一切无忘失法恒住舍性。摄受一切一切智道相智一切相智。摄受一切世出世法。云何于一切异相法中施设一相。所谓无相。及于一相无相法中施设种种差别法相

佛言。善现。菩萨摩诃萨行深般若波罗蜜多时。安住如梦如响如像如光影如阳焰如幻事如寻香城如变化事五取蕴中。修行布施净戒安忍精进静虑般若波罗蜜多。如实了知如梦如响如像如光影如阳焰如幻事如寻香城如变化事五取蕴皆无相。所以者何。诸梦响像光影阳焰幻事寻香城变化事皆无自性。若法无自性是法则无相。若法无相是法一相。所谓无相。善现。由此因缘当知一切布施无相。施者无相。受者无相。施物无相。若如是知而行布施。则能圆满修行布施波罗蜜多。若能圆满修行布施波罗蜜多。则不远离净戒安忍精进静虑般若波罗蜜多。安住如是布施净戒安忍精进静虑般若波罗蜜多。则能圆满四静虑四无量四无色定。亦能圆满四念住四正断四神足五根五力七等觉支八圣道支。亦能圆满空无相无愿解脱门。亦能圆满内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦能圆满真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦能圆满苦集灭道圣谛。亦能圆满八解脱八胜处九次第定十遍处。亦能圆满五百三摩地门五百陀罗尼门。亦能圆满五眼六神通。亦能圆满佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦能圆满无忘失法恒住舍性。亦能圆满一切智道相智一切相智。是菩萨摩诃萨安住如是异熟生圣无漏诸法中。以神通力往到十方殑伽沙等诸佛世界。复以种种上妙衣服饮食卧具汤药香花宝幢幡盖灯明伎乐及余所须。供养恭敬尊重赞叹诸佛世尊。作诸有情利益安乐。应以布施而摄益者。即以布施而摄益之。应以净戒而摄益者。即以净戒而摄益之。应以安忍而摄益者。即以安忍而摄益之。应以精进而摄益者。即以精进而摄益之。应以静虑而摄益者。即以静虑而摄益之。应以般若而摄益者。即以般若而摄益之。应以诸余种种善法而摄益者。即以诸余种种善法而摄益之。应以一切殊胜善法而摄益者。即以一切殊胜善法而摄益之。是菩萨摩诃萨成就如是无量善法。虽受生死不为生死过失所染。为欲利乐诸有情故。摄受人天富贵自在。由此富贵自在威力。能作有情诸利乐事。以四摄事而摄受之。是菩萨摩诃萨知一切法皆无相故。虽知预流果而不住预流果。虽知一来果而不住一来果。虽知不还果而不住不还果。虽知阿罗汉果而不住阿罗汉果。虽知独觉菩提而不住独觉菩提。所以者何。是菩萨摩诃萨如实了知一切法已。为欲证得一切相智。不共一切声闻独觉。如是善现。菩萨摩诃萨知一切法皆无相故。如实了知布施净戒安忍精进静虑般若波罗蜜多亦皆无相。如实了知诸余佛法亦皆无相。由是因缘普能圆满一切佛法

复次善现。菩萨摩诃萨行深般若波罗蜜多时。安住如梦如响如像如光影如阳焰如幻事如寻香城如变化事五取蕴中。圆满净戒波罗蜜多。是菩萨摩诃萨如实了知是五取蕴如梦如响如像如光影如阳焰如幻事如寻香城如变化事已。便能圆满无相净戒波罗蜜多。如是净戒无缺无隙无瑕无秽无所取着。应受供养。智者所赞妙善受持妙善究竟是圣无漏。是出世间道支所摄。安住此戒能善受持。受施设戒法尔得戒。律仪戒有表戒无表戒。现行戒不现行戒。威仪戒非威仪戒。是菩萨摩诃萨虽具成就如是诸戒而无取着。不作是念。我由此戒当生刹帝利大族富贵自在。或生婆罗门大族富贵自在。或生长者大族富贵自在。或生居士大族富贵自在。不作是念。我由此戒当为小王。或为大王。或为轮王富贵自在。不作是念。我由此戒当生四大王众天。或生三十三天。或生夜摩天。或生睹史多天。或生乐变化天。或生他化自在天富贵自在。不作是念。我由此戒当生梵众天。或生梵辅天。或生梵会天。或生大梵天富贵自在。不作是念。我由此戒当生光天。或生少光天。或生无量光天。或生极光净天富贵自在。不作是念。我由此戒当生净天。或生少净天。或生无量净天。或生遍净天富贵自在。不作是念。我由此戒当生广天。或生少广天。或生无量广天。或生广果天富贵自在。不作是念。我由此戒当生无繁天。或生无热天。或生善现天。或生善见天。或生色究竟天富贵自在。不作是念。我由此戒当生空无边处。或生识无边处。或生无所有处。或生非想非非想处富贵自在。不作是念。我由此戒当得预流果。或得一来果。或得不还果。或得阿罗汉果。或得独觉菩提。或入菩萨正性离生。或得菩萨无生法忍。或得无上正等菩提。所以者何。是诸法皆无相咸同一相。所谓无相。无相之法不得无相。有相之法不得有相。无相之法不得有相。有相之法不得无相。由是因缘都不可得。如是善现。菩萨摩诃萨修行般若波罗蜜多。速能圆满无相净戒波罗蜜多。证入菩萨正性离生。既入菩萨正性离生。复得菩萨无生法忍。既得菩萨无生法忍。修行道相智。趣一切相智。得异熟五神通。复得五百三摩地门。亦得五百陀罗尼门安住此中。复能证得四无碍解从一佛土至一佛土供养恭敬尊重赞叹诸佛世尊。成熟有情严净佛土。是菩萨摩诃萨为化有情。虽现流转诸趣生死。而不为彼烦恼业报诸障所染。譬如化人虽现行住坐卧等事。而无真实往来等业。虽现种种饶益有情。而于有情及彼施设都无所得。如有如来应正等觉名苏扇多。证得无上正等菩提。转妙法轮度无量众。令脱生死证得涅槃。而无有情堪受次得无上正等菩提记者。时彼如来化作化佛令久住世。自舍寿行入无余依般涅槃界。彼化佛身住一劫已。授一菩萨无上正等菩提记已方入涅槃。彼佛化身虽作种种益有情事而无所得。谓不得色。不得受想行识。不得眼处。不得耳鼻舌身意处。不得色处。不得声香味触法处。不得眼界。不得耳鼻舌身意界。不得色界。不得声香味触法界。不得眼识界。不得耳鼻舌身意识界。不得眼触。不得耳鼻舌身意触。不得眼触为缘所生诸受。不得耳鼻舌身意触为缘所生诸受。不得一切有漏无漏法及有情。是菩萨摩诃萨亦复如是。虽有所作而无所得。如是善现。菩萨摩诃萨修行般若波罗蜜多。圆满净戒波罗蜜多。由此净戒波罗蜜多得圆满故。便能摄受一切佛法

复次善现。菩萨摩诃萨行深般若波罗蜜多时。安住如梦如响如像如光影如阳焰如幻事如寻香城如变化事五取蕴中。圆满安忍波罗蜜多。是菩萨摩诃萨如实了知是五取蕴如梦如响如像如光影如阳焰如幻事如寻香城如变化事已。便能圆满无相安忍波罗蜜多。善现。云何菩萨摩诃萨修行般若波罗蜜多。如实了知是五取蕴如梦如响如像如光影如阳焰如幻事如寻香城如变化事已。便能圆满无相安忍波罗蜜多。善现。是菩萨摩诃萨如实了知是五取蕴无实相故修二种忍。便能圆满无相安忍波罗蜜多。何等为二。一安受忍。二观察忍。安受忍者。谓诸菩萨摩诃萨从初发心乃至安坐妙菩提座。于其中间假使一切有情之类竞来呵毁。以粗恶言骂詈凌辱。复以瓦石刀杖加害。是菩萨摩诃萨为满安忍波罗蜜多。乃至不生一念嗔恨。亦复不起加报之心。但作是念。彼诸有情深可怜愍。增上烦恼撞击其心不得自在。于我发起如是恶业。我今不应嗔恨于彼。复作是念。由我摄受怨家诸蕴。令彼有情于我发起如是恶业。但应自责不应嗔彼。菩萨如是审观察时。于彼有情深生慈愍。如是等类名安受忍。观察忍者。谓诸菩萨摩诃萨作是思惟。诸行如幻虚妄不实不得自在。亦如虚空无我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者皆不可得。唯是虚妄分别所起。谁呵毁我。谁骂詈我。谁凌辱我。谁以种种瓦石刀杖加害于我。谁复受彼毁辱加害。皆是自心虚妄分别。我今不应横起执着。如是诸法由自性空胜义空故都无所有。菩萨如是审观察时。如实了知诸行空寂。于一切法不生异想。如是等类名观察忍。是菩萨摩诃萨修习如是二种忍故。便能圆满无相安忍波罗蜜多。由能圆满无相安忍波罗蜜多。即便获得无生法忍。时具寿善现白佛言。世尊。云何名为无生法忍。此何所断复是何智。佛言。善现。由此势力乃至少分恶不善法亦不得生。是故说名无生法忍。此令一切我及我所慢等烦恼究竟寂灭。如实忍受诸法如梦如响如像如光影如阳焰如幻事如寻香城如变化事此忍名智。得此智故说名获得无生法忍。具寿善现复白佛言。世尊。声闻独觉无生法忍。与菩萨摩诃萨无生法忍有何差别。佛言。善现。诸预流者若智若断亦名菩萨摩诃萨忍。诸一来者若智若断亦名菩萨摩诃萨忍。诸不还者若智若断亦名菩萨摩诃萨忍。诸阿罗汉若智若断亦名菩萨摩诃萨忍。一切独觉若智若断亦名菩萨摩诃萨忍。复有菩萨摩诃萨忍。谓忍诸法毕竟不生。是为差别。善现。诸菩萨摩诃萨成就如是殊胜忍故。超胜一切声闻独觉。善现。是菩萨摩诃萨安住如是殊胜异熟无生忍中行菩萨道。能圆满道相智。由能圆满道相智故。常不远离四念住四正断四神足五根五力七等觉支八圣道支。亦不远离空无相无愿解脱门。亦不远离异熟神通。是菩萨摩诃萨由不远离异熟神通。从一佛土至一佛土。供养恭敬诸佛世尊。成熟有情严净佛土。是菩萨摩诃萨由成熟有情严净佛土得圆满故。以一刹那相应妙慧。证得无上正等菩提。如是善现。菩萨摩诃萨修行般若波罗蜜多。速能圆满无相安忍波罗蜜多。无相安忍波罗蜜多得圆满故。便能证得一切智智一切佛法无不圆满

复次善现。菩萨摩诃萨行深般若波罗蜜多时。安住如梦如响如像如光影如阳焰如幻事如寻香城如变化事五取蕴中。如实了知是五取蕴如梦如响如像如光影如阳焰如幻事如寻香城如变化事无实相已。发起勇猛身心精进。是菩萨摩诃萨发起勇猛身精进故。引发殊胜迅速神通。由此神通往十方界。供养恭敬尊重赞叹诸佛世尊。于诸佛所殖众德本。利益安乐无量有情。亦能严净种种佛土。是菩萨摩诃萨由身精进成熟有情。随其所宜方便安立于三乘法各令究竟。如是善现。菩萨摩诃萨修行般若波罗蜜多。由身精进能速圆满无相精进波罗蜜多。善现。是菩萨摩诃萨发起勇猛心精进故。引发诸圣无漏道支所摄精进。圆满精进波罗蜜多。于中具能摄诸善法。谓四念住四正断四神足五根五力七等觉支八圣道支。空无相无愿解脱门。四静虑四无量四无色定。八解脱八胜处九次第定十遍处。苦集灭道圣谛。布施净戒安忍精进静虑般若波罗蜜多。五眼六神通。三摩地门陀罗尼门。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。无忘失法恒住舍性。一切智道相智一切相智。是菩萨摩诃萨安住此中。能圆满一切相智。由一切相智得圆满故。永断一切习气相续。由永断一切习气相续故。诸相随好成就圆满。由诸相随好成就圆满。证得无上正等菩提。放大光明遍照三千大千世界。令诸世界六种变动。转正法轮具十二相。由此三千大千世界诸有情类蒙光照触。睹斯变动闻正法音。皆于三乘得不退转。如是善现。菩萨摩诃萨修行般若波罗蜜多。圆满精进波罗蜜多。是菩萨摩诃萨安住精进波罗蜜多。能办自他多饶益事。速能圆满一切佛法。证得无上正等菩提

复次善现。菩萨摩诃萨行深般若波罗蜜多时。安住如梦如响如像如光影如阳焰如幻事如寻香城如变化事五取蕴中。圆满静虑波罗蜜多。善现。云何菩萨摩诃萨行深般若波罗蜜多时。安住如梦如响如像如光影如阳焰如幻事如寻香城如变化事五取蕴中。圆满静虑波罗蜜多。善现。菩萨摩诃萨修行般若波罗蜜多时。如实了知是五取蕴如梦如响如像如光影如阳焰如幻事如寻香城如变化事无实相已。入初静虑具足住。入第二第三第四静虑具足住。入慈无量具足住。入悲喜舍无量具足住。入空无边处定具足住。入识无边处无所有处非想非非想处定具足住。修空三摩地。修无相无愿三摩地。修如电三摩地。修圣正三摩地金刚喻三摩地。住金刚喻三摩地中。除如来三摩地。诸余一切三摩地。若共声闻三摩地。若共独觉三摩地。若余无量三摩地。如是一切皆能身证具足而住。然于如是静虑无量无色定等诸三摩地。不生味着。亦不贪着彼所得果。何以故。是菩萨摩诃萨如实了知静虑无量无色定等诸三摩地及一切法皆无实相皆以无性而为自性。不应以无相法味着无相法。亦不应以无性为自性法味着无性为自性法。由不味着三摩地故。是菩萨摩诃萨终不随顺静虑无量无色定等诸三摩地势力而生色无色界。何以故。是菩萨摩诃萨于一切界都无所得。于入定者及所入定由此入定亦无所得。是菩萨摩诃萨于一切法无所得故。速能圆满无相静虑波罗蜜多。由此静虑波罗蜜多。超诸声闻及独觉地。时具寿善现白佛言。世尊。是菩萨摩诃萨云何圆满无相静虑波罗蜜多。超诸声闻及独觉地。佛言。善现。是菩萨摩诃萨善学内空故。善学外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空故。是菩萨摩诃萨于是诸空中不得一切法。安住此中不得预流果。不得一来不还阿罗汉果独觉菩提。不得一切菩萨摩诃萨行。不得诸佛无上正等菩提。何以故。是诸空性亦皆空故。是菩萨摩诃萨由住此空。超诸声闻及独觉地。证入菩萨正性离生。具寿善现复白佛言。世尊。菩萨摩诃萨以何为生。以何为离生。佛言。善现。菩萨摩诃萨以一切有所得为生。以一切无所得为离生。具寿善现白佛言。世尊。菩萨摩诃萨以何为有所得。以何为无所得。佛言。善现。菩萨摩诃萨以一切法为有所得。谓菩萨摩诃萨以色为有所得。以受想行识为有所得。菩萨摩诃萨以眼处为有所得。以耳鼻舌身意处为有所得。菩萨摩诃萨以色处为有所得。以声香味触法处为有所得。菩萨摩诃萨以眼界为有所得。以耳鼻舌身意界为有所得。菩萨摩诃萨以色界为有所得。以声香味触法界为有所得。菩萨摩诃萨以眼识界为有所得。以耳鼻舌身意识界为有所得。菩萨摩诃萨以眼触为有所得。以耳鼻舌身意触为有所得。菩萨摩诃萨以眼触为缘所生诸受为有所得。以耳鼻舌身意触为缘所生诸受为有所得。菩萨摩诃萨以地界为有所得。以水火风空识界为有所得。菩萨摩诃萨以因缘为有所得。以等无间缘所缘缘增上缘为有所得。菩萨摩诃萨以无明为有所得。以行识名色六处触受爱取有生老死愁叹苦忧恼为有所得。菩萨摩诃萨以布施波罗蜜多为有所得。以净戒安忍精进静虑般若波罗蜜多为有所得。菩萨摩诃萨以内空为有所得。以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空为有所得。菩萨摩诃萨以四念住为有所得。以四正断四神足五根五力七等觉支八圣道支为有所得。菩萨摩诃萨以空解脱门为有所得。以无相无愿解脱门为有所得。菩萨摩诃萨以苦圣谛为有所得。以集灭道圣谛为有所得。菩萨摩诃萨以四静虑为有所得。以四无量四无色定为有所得。菩萨摩诃萨以八解脱为有所得。以八胜处九次第定十遍处为有所得。菩萨摩诃萨以一切三摩地门为有所得。以一切陀罗尼门为有所得。菩萨摩诃萨以极喜地为有所得。以离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地为有所得。菩萨摩诃萨以五眼为有所得。以六神通为有所得。菩萨摩诃萨以佛十力为有所得。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法为有所得。菩萨摩诃萨以无忘失法为有所得。以恒住舍性为有所得。菩萨摩诃萨以一切智为有所得。以道相智一切相智为有所得。菩萨摩诃萨以预流果为有所得。以一来不还阿罗汉果独觉菩提为有所得。菩萨摩诃萨以一切菩萨摩诃萨行为有所得。以诸佛无上正等菩提为有所得。菩萨摩诃萨以如是等有所得为生。善现。无所得者。谓菩萨摩诃萨于如是一切法。无行无得无说无示。谓菩萨摩诃萨于色无行无得无说无示。于受想行识无行无得无说无示。何以故。色自性乃至识自性皆不可行得说示故。菩萨摩诃萨于眼处无行无得无说无示。于耳鼻舌身意处无行无得无说无示。何以故。眼处自性乃至意处自性皆不可行得说示故。菩萨摩诃萨于色处无行无得无说无示。于声香味触法处无行无得无说无示何以故。色处自性乃至法处自性皆不可行得说示故。菩萨摩诃萨于眼界无行无得无说无示。于耳鼻舌身意界无行无得无说无示。何以故。眼界自性乃至意界自性皆不可行得说示故。菩萨摩诃萨于色界无行无得无说无示。于声香味触法界无行无得无说无示。何以故。色界自性乃至法界自性皆不可行得说示故。菩萨摩诃萨于眼识界无行无得无说无示。于耳鼻舌身意识界无行无得无说无示。何以故。眼识界自性乃至意识界自性皆不可行得说示故。菩萨摩诃萨于眼触无行无得无说无示。于耳鼻舌身意触无行无得无说无示。何以故。眼触自性乃至意触自性皆不可行得说示故

大般若波罗蜜多经卷第三百七十八大般若波罗蜜多经卷第三百七十九

        三藏法师玄奘奉　诏译

    初分无杂法义品第六十七之二

菩萨摩诃萨于眼触为缘所生诸受无行无得无说无示。于耳鼻舌身意触为缘所生诸受无行无得无说无示。何以故。眼触为缘所生诸受自性乃至意触为缘所生诸受自性皆不可行得说示故。菩萨摩诃萨于地界无行无得无说无示。于水火风空识界无行无得无说无示。何以故。地界自性乃至识界自性皆不可行得说示故。菩萨摩诃萨于因缘无行无得无说无示。于等无间缘所缘缘增上缘无行无得无说无示。何以故。因缘自性乃至增上缘自性皆不可行得说示故。菩萨摩诃萨于无明无行无得无说无示。于行识名色六处触受爱取有生老死愁叹苦忧恼无行无得无说无示。何以故。无明自性乃至老死愁叹苦忧恼自性皆不可行得说示故。菩萨摩诃萨于布施波罗蜜多无行无得无说无示。于净戒安忍精进静虑般若波罗蜜多无行无得无说无示。何以故。布施波罗蜜多自性乃至般若波罗蜜多自性皆不可行得说示故。菩萨摩诃萨于内空无行无得无说无示。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无行无得无说无示。何以故。内空自性乃至无性自性空自性皆不可行得说示故。菩萨摩诃萨于四念住无行无得无说无示。于四正断四神足五根五力七等觉支八圣道支无行无得无说无示。何以故。四念住自性乃至八圣道支自性皆不可行得说示故。菩萨摩诃萨于空解脱门无行无得无说无示。于无相无愿解脱门无行无得无说无示。何以故。空解脱门自性乃至无愿解脱门自性皆不可行得说示故。菩萨摩诃萨于苦圣谛无行无得无说无示。于集灭道圣谛无行无得无说无示。何以故。苦圣谛自性乃至道圣谛自性皆不可行得说示故。菩萨摩诃萨于四静虑无行无得无说无示。于四无量四无色定无行无得无说无示。何以故。四静虑自性乃至四无色定自性皆不可行得说示故。菩萨摩诃萨于八解脱无行无得无说无示。于八胜处九次第定十遍处无行无得无说无示。何以故。八解脱自性乃至十遍处自性皆不可行得说示故。菩萨摩诃萨于一切三摩地门无行无得无说无示。于一切陀罗尼门无行无得无说无示。何以故。一切三摩地门自性一切陀罗尼门自性皆不可行得说示故。菩萨摩诃萨于极喜地无行无得无说无示。于离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地无行无得无说无示。何以故。极喜地自性乃至法云地自性皆不可行得说示故。菩萨摩诃萨于五眼无行无得无说无示。于六神通无行无得无说无示。何以故。五眼自性六神通自性皆不可行得说示故。菩萨摩诃萨于佛十力无行无得无说无示。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无行无得无说无示。何以故。佛十力自性乃至十八佛不共法自性皆不可行得说示故。菩萨摩诃萨于无忘失法无行无得无说无示。于恒住舍性无行无得无说无示。何以故。无忘失法自性恒住舍性自性皆不可行得说示故。菩萨摩诃萨于一切智无行无得无说无示。于道相智一切相智无行无得无说无示。何以故。一切智自性乃至一切相智自性皆不可行得说示故。菩萨摩诃萨于预流果无行无得无说无示。于一来不还阿罗汉果独觉菩提无行无得无说无示。何以故。预流果自性乃至独觉菩提自性皆不可行得说示故。菩萨摩诃萨于一切菩萨摩诃萨行无行无得无说无示。于诸佛无上正等菩提无行无得无说无示。何以故。一切菩萨摩诃萨行自性诸佛无上正等菩提自性皆不可行得说示故。菩萨摩诃萨以如是等无行无得无说无示。为无所得。即无所得说名离生。善现。是为菩萨摩诃萨生及离生。诸菩萨摩诃萨证入正性离生位已。圆满一切静虑解脱等持等至。是菩萨摩诃萨尚不随定势力而生。况随贪等烦恼势力。是菩萨摩诃萨若住此中造作诸业。由业势力生四静虑诸趣流转无有是处。是菩萨摩诃萨虽住如幻诸行聚中作诸有情如实饶益。而不得幻及诸有情。是菩萨摩诃萨于如是事无所得时。成熟有情严净佛土。疾证无上正等菩提。转妙法轮度无量众。如是善现。菩萨摩诃萨修行般若波罗蜜多。速能圆满无相静虑波罗蜜多。由此静虑波罗蜜多速圆满故。疾证无上正等菩提。转妙法轮度无量众。如是法轮名无所得。亦名为空无相无愿。能作有情无上饶益

复次善现。菩萨摩诃萨行深般若波罗蜜多时。安住如梦如响如像如光影如阳焰如幻事如寻香城如变化事五取蕴中。圆满般若波罗蜜多。是菩萨摩诃萨如实了知一切法皆如梦如响如像如光影如阳焰如幻事如寻香城如变化事已。便能圆满无相般若波罗蜜多。时具寿善现白佛言。世尊。云何菩萨摩诃萨如实了知一切法皆如梦如响如像如光影如阳焰如幻事如寻香城如变化事。佛言。善现。菩萨摩诃萨修行般若波罗蜜多时。不见梦不见见梦者。不闻响。不见闻响者。不见像不见见像者。不见光影不见见光影者。不见阳焰不见见阳焰者。不见幻事不见见幻事者。不见寻香城不见见寻香城者。不见变化事不见见变化事者。何以故。梦见梦者。响闻响者。像见像者。光影见光影者。阳焰见阳焰者。幻事见幻事者。寻香城见寻香城者。变化事见变化事者。皆是愚夫异生颠倒所执着故。诸阿罗汉独觉菩萨及诸如来应正等觉。皆不见梦亦不见见梦者。皆不闻响亦不见闻响者。皆不见像亦不见见像者。皆不见光影亦不见见光影者。皆不见阳焰亦不见见阳焰者。皆不见幻事亦不见见幻事者。皆不见寻香城亦不见见寻香城者。皆不见变化事亦不见见变化事者。何以故。一切法皆以无性而为自性。非成非实无相无为。非实有性与涅槃等。若一切法皆以无性而为自性。非成非实无相无为。非实有性与涅槃等。云何菩萨摩诃萨修行般若波罗蜜多时。于一切法起有性想成想实想有想有为实有性想非寂灭想。若起是想无有是处。何以故。若一切法有少自性有成有实有相有为有实性非寂灭而可得者。则所修行甚深般若波罗蜜多。应非般若波罗蜜多。如是菩萨摩诃萨行深般若波罗蜜多时。不着色。不着受想行识。不着眼处。不着耳鼻舌身意处。不着色处。不着声香味触法处。不着眼界。不着耳鼻舌身意界。不着色界。不着声香味触法界。不着眼识界。不着耳鼻舌身意识界。不着眼触。不着耳鼻舌身意触。不着眼触为缘所生诸受。不着耳鼻舌身意触为缘所生诸受。不着地界。不着水火风空识界。不着因缘。不着等无间缘所缘缘增上缘。不着从缘所生诸法。不着无明。不着行识名色六处触受爱取有生老死愁叹苦忧恼。不着欲界。不着色无色界。不着四静虑。不着四无量四无色定。不着四念住。不着四正断四神足五根五力七等觉支八圣道支。不着空解脱门。不着无相无愿解脱门。不着苦圣谛。不着集灭道圣谛。不着布施波罗蜜多。不着净戒安忍精进静虑般若波罗蜜多。不着内空。不着外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不着真如。不着法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。不着八解脱。不着八胜处九次第定十遍处。不着一切三摩地门。不着一切陀罗尼门。不着极喜地。不着离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。不着五眼。不着六神通。不着佛十力。不着四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不着无忘失法。不着恒住舍性。不着一切智。不着道相智一切相智。不着预流果。不着一来不还阿罗汉果独觉菩提。不着一切菩萨摩诃萨行。不着诸佛无上正等菩提。是菩萨摩诃萨修行般若波罗蜜多时。由不着故能圆满初地。而于其中不生贪着。何以故。是菩萨摩诃萨不得初地。云何于中而起贪着。由不着故能圆满第二第三第四第五第六第七第八第九第十地。而于其中不生贪着。何以故。是菩萨摩诃萨不得第二地乃至第十地。云何于中而起贪着。是菩萨摩诃萨虽修行般若波罗蜜多。而不得般若波罗蜜多。由不得般若波罗蜜多。故亦不得一切法。虽观般若波罗蜜多摄一切法。而于是法都无所得。何以故。如是诸法与此般若波罗蜜多无二无别。所以者何。一切法性不可分别。说为真如。说为法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。诸法无杂无差别故

时具寿善现白佛言。世尊。若一切法性皆无杂无差别者。云何可说是善是非善。是有漏是无漏。是世间是出世间。是有为是无为。诸如是等无量法门。佛告善现。于汝意云何。一切法实性中。有法可说是善是非善。是有漏是无漏。是世间是出世间。是有为是无为。如是乃至是预流果。是一来果。是不还果。是阿罗汉果。是独觉菩提。是诸菩萨摩诃萨行。是佛无上正等菩提不。善现答言。不也世尊。不也善逝。佛言。善现。由此因缘当知一切法无杂无差别无相无生无灭无碍无说无示。善现当知。我本修行菩萨道时。于法自性都无所得。谓若色若受想行识。若眼处若耳鼻舌身意处。若色处若声香味触法处。若眼界若耳鼻舌身意界。若色界若声香味触法界。若眼识界若耳鼻舌身意识界。若眼触若耳鼻舌身意触。若眼触为缘所生诸受若耳鼻舌身意触为缘所生诸受。若地界若水火风空识界。若因缘若等无间缘所缘缘增上缘。若从缘所生法。若无明若行识名色六处触受爱取有生老死愁叹苦忧恼。若欲界若色无色界。若善若非善。若有漏若无漏。若世间若出世间。若有为若无为。如是乃至若预流果。若一来不还阿罗汉果独觉菩提。若诸菩萨摩诃萨行。若佛无上正等菩提。于如是等诸法自性皆无所得。如是善现。菩萨摩诃萨修行般若波罗蜜多。从初发心乃至安坐妙菩提座。将证无上正等菩提。常应善知诸法自性。若能善知诸法自性。则能善净大菩提道。亦能圆满诸菩萨行。成熟有情严净佛土。安住是法疾证无上正等菩提。转妙法轮。以三乘法方便调伏诸有情类。令于三有速得解脱。如是善现。菩萨摩诃萨以无所得而为方便。应学般若波罗蜜多。速能圆满一切佛法

    初分诸功德相品第六十八之一

尔时具寿善现白佛言。世尊。云何如梦如响如像如光影如阳焰如幻事如寻香城如变化事诸法都无实事。皆以无性而为自性。自相皆空而可安立。是善是非善。是有漏是无漏。是世间是出世间。是有为是无为。如是乃至是预流果是能证预流果。是一来果是能证一来果。是不还果是能证不还果。是阿罗汉果是能证阿罗汉果。是独觉菩提是能证独觉菩提。是诸佛无上正等菩提是能证诸佛无上正等菩提耶。佛告善现。世间愚夫无闻异生。得梦得见梦者。得响得闻响者。得像得见像者。得光影得见光影者。得阳焰得见阳焰者。得幻事得见幻事者。得寻香城得见寻香城者。得变化事得见变化事者。是诸愚夫无闻异生。得梦得见梦者已。得响得闻响者已。得像得见像者已。得光影得见光影者已。得阳焰得见阳焰者已。得幻事得见幻事者已。得寻香城得见寻香城者已。得变化事得见变化事者已。颠倒执着造身语意善行不善行。或造身语意福行非福行不动行。由诸行故往来生死流转无穷。诸菩萨摩诃萨行深般若波罗蜜多。观察毕竟无际二空。安住毕竟无际二空。为彼有情宣说正法。谓作是言。汝等当知色是空无我我所。受想行识是空无我我所。眼处是空无我我所。耳鼻舌身意处是空无我我所。色处是空无我我所。声香味触法处是空无我我所。眼界是空无我我所。耳鼻舌身意界是空无我我所。色界是空无我我所。声香味触法界是空无我我所。眼识界是空无我我所。耳鼻舌身意识界是空无我我所。眼触是空无我我所。耳鼻舌身意触是空无我我所。眼触为缘所生诸受是空无我我所。耳鼻舌身意触为缘所生诸受是空无我我所。地界是空无我我所。水火风空识界是空无我我所。因缘是空无我我所。等无间缘所缘缘增上缘是空无我我所。从此诸缘所生诸法是空无我我所。无明是空无我我所。行识名色六处触受爱取有生老死愁叹苦忧恼是空无我我所。有漏法是空无我我所。无漏法是空无我我所。有为法是空无我我所。无为法是空无我我所。又作是言。汝等当知色如梦都无自性。受想行识如梦都无自性。色如响如像如光影如阳焰如幻事如寻香城如变化事都无自性。受想行识如响乃至如变化事都无自性。眼处如梦都无自性。耳鼻舌身意处如梦都无自性。眼处如响如像如光影如阳焰如幻事如寻香城如变化事都无自性。耳鼻舌身意处如响乃至如变化事都无自性。色处如梦都无自性。声香味触法处如梦都无自性。色处如响如像如光影如阳焰如幻事如寻香城如变化事都无自性。声香味触法处如响乃至如变化事都无自性。眼界如梦都无自性。耳鼻舌身意界如梦都无自性。眼界如响如像如光影如阳焰如幻事如寻香城如变化事都无自性。耳鼻舌身意界如响乃至如变化事都无自性。色界如梦都无自性。声香味触法界如梦都无自性。色界如响如像如光影如阳焰如幻事如寻香城如变化事都无自性。声香味触法界如响乃至如变化事都无自性。眼识界如梦都无自性。耳鼻舌身意识界如梦都无自性。眼识界如响如像如光影如阳焰如幻事如寻香城如变化事都无自性。耳鼻舌身意识界如响乃至如变化事都无自性。眼触如梦都无自性。耳鼻舌身意触如梦都无自性。眼触如响如像如光影如阳焰如幻事如寻香城如变化事都无自性。耳鼻舌身意触如响乃至如变化事都无自性。眼触为缘所生诸受如梦都无自性。耳鼻舌身意触为缘所生诸受如梦都无自性。眼触为缘所生诸受如响如像如光影如阳焰如幻事如寻香城如变化事都无自性。耳鼻舌身意触为缘所生诸受如响乃至如变化事都无自性。地界如梦都无自性。水火风空识界如梦都无自性。地界如响如像如光影如阳焰如幻事如寻香城如变化事都无自性。水火风空识界如响乃至如变化事都无自性。因缘如梦都无自性。等无间缘所缘缘增上缘如梦都无自性。因缘如响如像如光影如阳焰如幻事如寻香城如变化事都无自性。等无间缘所缘缘增上缘如响乃至如变化事都无自性。从缘生法如梦都无自性。如响如像如光影如阳焰如幻事如寻香城如变化事都无自性。无明如梦都无自性。行识名色六处触受爱取有生老死愁叹苦忧恼如梦都无自性。无明如响如像如光影如阳焰如幻事如寻香城如变化事都无自性。行乃至老死愁叹苦忧恼如响乃至如变化事都无自性。有漏法如梦都无自性。无漏法如梦都无自性。有漏法如响如像如光影如阳焰如幻事如寻香城如变化事都无自性。无漏法如响乃至如变化事都无自性。有为法如梦都无自性。无为法如梦都无自性。有为法如响如像如光影如阳焰如幻事如寻香城如变化事都无自性。无为法如响乃至如变化事都无自性。又作是言。汝等当知此中无色亦无受想行识。无眼处亦无耳鼻舌身意处。无色处亦无声香味触法处。无眼界亦无耳鼻舌身意界。无色界亦无声香味触法界。无眼识界亦无耳鼻舌身意识界。无眼触亦无耳鼻舌身意触。无眼触为缘所生诸受亦无耳鼻舌身意触为缘所生诸受。无地界亦无水火风空识界。无因缘亦无等无间缘所缘缘增上缘。无从诸缘所生诸法。无无明亦无行识名色六处触受爱取有生老死愁叹苦忧恼。无有漏法亦无无漏法。无有为法亦无无为法。无梦亦无见梦者。无响亦无闻响者。无像亦无见像者。无光影亦无见光影者。无阳焰亦无见阳焰者。无幻事亦无见幻事者。无寻香城亦无见寻香城者。无变化事亦无见变化事者。又作是言。汝等当知是一切法皆无实事。皆以无性而为自性。汝等虚妄分别力故。无色中见有色。无受想行识中见有受想行识。无眼处中见有眼处。无耳鼻舌身意处中见有耳鼻舌身意处。无色处中见有色处。无声香味触法处中见有声香味触法处。无眼界中见有眼界。无耳鼻舌身意界中见有耳鼻舌身意界。无色界中见有色界。无声香味触法界中见有声香味触法界。无眼识界中见有眼识界。无耳鼻舌身意识界中见有耳鼻舌身意识界。无眼触中见有眼触。无耳鼻舌身意触中见有耳鼻舌身意触。无眼触为缘所生诸受中见有眼触为缘所生诸受。无耳鼻舌身意触为缘所生诸受中见有耳鼻舌身意触为缘所生诸受。无地界中见有地界。无水火风空识界中见有水火风空识界。无因缘中见有因缘。无等无间缘所缘缘增上缘中见有等无间缘所缘缘增上缘。无从诸缘所生诸法中见有从缘所生诸法。无无明中见有无明。无行识名色六处触受爱取有生老死愁叹苦忧恼中见有行乃至老死愁叹苦忧恼。无有漏法中见有有漏法。无无漏法中见有无漏法。无有为法中见有有为法。无无为法中见有无为法。又作是言。汝等当知蕴界处等一切法性。皆从众缘和合建立。颠倒所起诸业异熟之所摄受。汝等何为于是虚妄无实事法起实事想。是时菩萨摩诃萨修行般若波罗蜜多方便善巧。若诸有情有悭贪者。方便拔济令离悭贪。是诸有情离悭贪已教修布施波罗蜜多。是诸有情由布施故。得大财位富贵自在。复从是处方便拔济教修净戒波罗蜜多。是诸有情由净戒故。得生善趣尊贵自在。复从是处方便拔济教修安忍波罗蜜多。是诸有情由安忍故。速能获得无生法忍。复从是处方便拔济教修精进波罗蜜多。是诸有情由精进故。乃至无上正等菩提。于诸善法不复退转。复从是处方便拔济教修静虑波罗蜜多。是诸有情由静虑故得生梵世。于初静虑安住自在。从初静虑方便拔济。复令安住第二静虑。从第二静虑方便拔济。复令安住第三静虑。从第三静虑方便拔济。复令安住第四静虑。从第四静虑方便拔济。复令安住空无边处定。从空无边处定方便拔济。复令安住识无边处定。从识无边处定方便拔济。复令安住无所有处定。从无所有处定方便拔济。复令安住非想非非想处定。复从是处方便拔济。令住三乘。或令住四念住四正断四神足五根五力七等觉支八圣道支。或令住空无相无愿解脱门。或令住八解脱八胜处九次第定十遍处。或令住陀罗尼门三摩地门。或令住苦集灭道圣谛。或令住布施净戒安忍精进静虑般若波罗蜜多。或令住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。或令住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。或令住极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。或令住五眼六神通。或令住佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。或令住无忘失法恒住舍性。或令住一切智道相智一切相智。是菩萨摩诃萨修行般若波罗蜜多方便善巧。若诸有情耽著有为布施及果。以诸方便安慰拔济令住无余般涅槃界。若诸有情耽著有为净戒及果。以诸方便安慰济拔令住无余般涅槃界。若诸有情耽著有为安忍及果。以诸方便安慰济拔令住无余般涅槃界。若诸有情耽著有为精进及果。以诸方便安慰济拔令住无余般涅槃界。若诸有情耽著有为静虑及果。以诸方便安慰济拔令住无余般涅槃界。若诸有情耽著有为般若及果。以诸方便安慰济拔令住无余般涅槃界。若诸有情耽著有为四念住四正断四神足五根五力七等觉支八圣道支。以诸方便安慰济拔令住无余般涅槃界。若诸有情耽著有为空无相无愿解脱门。以诸方便安慰济拔令住无余般涅槃界。若诸有情耽著有为八解脱八胜处九次第定十遍处。以诸方便安慰济拔令住无余般涅槃界。若诸有情耽著有为陀罗尼门三摩地门。以诸方便安慰济拔令住无余般涅槃界。若诸有情耽著有为四圣谛空等观。以诸方便安慰济拔令住无余般涅槃界。若诸有情耽著有为四静虑四无量四无色定。以诸方便安慰济拔令住无余般涅槃界。若诸有情耽著有为菩萨十地。以诸方便安慰济拔令住无余般涅槃界。若诸有情耽著有为五眼六神通。以诸方便安慰济拔令住无余般涅槃界。若诸有情耽著有为佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以诸方便安慰济拔令住无余般涅槃界。若诸有情耽著有为无忘失法恒住舍性。以诸方便安慰济拔令住无余般涅槃界。若诸有情耽著有为一切智道相智一切相智。以诸方便安慰济拔令住无余般涅槃界。是菩萨摩诃萨修行般若波罗蜜多方便善巧。成就无色无见无对真无漏法安住其中。若诸有情应得预流果者。方便济拔令住预流果。若诸有情应得一来果者。方便济拔令住一来果。若诸有情应得不还果者。方便济拔令住不还果。若诸有情应得阿罗汉果者。方便济拔令住阿罗汉果。若诸有情应得独觉菩提者。方便济拔令住独觉菩提。若诸有情应得无上正等菩提者。方便济拔为说种种大菩提道。示现劝导赞励庆喜。令住无上正等菩提。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。观察毕竟无际二空。安住毕竟无际二空。虽知诸法如梦如响如像如光影如阳焰如幻事如寻香城如变化事都非实有皆以无性而为自性自相皆空。而能安立是善是非善。是有漏是无漏。是世间是出世间。是有为是无为。是预流果。是能证预流果。是一来果。是能证一来果。是不还果。是能证不还果。是阿罗汉果。是能证阿罗汉果。是独觉菩提。是能证独觉菩提。是诸佛无上正等菩提。是能证诸佛无上正等菩提。皆无杂乱。尔时具寿善现白佛言。世尊。诸菩萨摩诃萨甚奇希有。行深般若波罗蜜多。观察毕竟无际二空。安住毕竟无际二空。虽知诸法如梦如响如像如光影如阳焰如幻事如寻香城如变化事都非实有皆以无性而为自性自相皆空。而能安立是善是非善。是有漏是无漏。是世间是出世间。是有为是无为等。皆无杂乱。佛言。善现。如是如是如汝所说。诸菩萨摩诃萨甚奇希有。行深般若波罗蜜多。虽知诸法皆是毕竟无际空性。而能安立善非善等不相杂乱。善现。汝等若知诸菩萨摩诃萨行深般若波罗蜜多时所有甚奇希有之法声闻独觉皆所非有不能测量。汝等一切声闻独觉。于诸菩萨摩诃萨辩尚不能报。况余有情而能酬对

大般若波罗蜜多经卷第三百七十九大般若波罗蜜多经卷第三百八十

        三藏法师玄奘奉　诏译

    初分诸功德相品第六十八之二

时具寿善现白佛言。世尊。何等名为菩萨摩诃萨行深般若波罗蜜多时所有甚奇希有之法声闻独觉皆所非有。佛告善现。谛听谛听。善思念之。吾当为汝分别解说。菩萨摩诃萨行深般若波罗蜜多时所有甚奇希有之法。善现。菩萨摩诃萨行深般若波罗蜜多时。住异熟生布施净戒安忍精进静虑般若波罗蜜多。五妙神通。三十七种菩提分法。陀罗尼门三摩地门。四静虑四无量四无色定。四无碍解八解脱八胜处九次第定十遍处。空无相无愿三摩地等无量功德往十方界。若诸有情应以布施而摄益者。则以布施而摄益之。应以净戒而摄益者。则以净戒而摄益之。应以安忍而摄益者。则以安忍而摄益之。应以精进而摄益者。则以精进而摄益之。应以静虑而摄益者。则以静虑而摄益之。应以般若而摄益者。则以般若而摄益之。应以初静虑而摄益者。则以初静虑而摄益之。应以第二第三第四静虑而摄益者。则以第二第三第四静虑而摄益之。应以空无边处定而摄益者。则以空无边处定而摄益之。应以识无边处无所有处非想非非想处定而摄益者。则以识无边处无所有处非想非非想处定而摄益之。应以慈无量而摄益者。则以慈无量而摄益之。应以悲喜舍无量而摄益者。则以悲喜舍无量而摄益之。应以四念住而摄益者。则以四念住而摄益之。应以四正断四神足五根五力七等觉支八圣道支而摄益者。则以四正断乃至八圣道支而摄益之。应以空三摩地而摄益者。则以空三摩地而摄益之。应以无相无愿三摩地而摄益者。则以无相无愿三摩地而摄益之。应以诸余种种善法而摄益者。则以诸余种种善法而摄益之具寿善现白佛言。世尊。云何菩萨摩诃萨行深般若波罗蜜多时。住异熟生布施净戒安忍精进静虑般若波罗蜜多。五妙神通。三十七种菩提分法。陀罗尼门。三摩地门。四静虑四无量四无色定。四无碍解。八解脱八胜处九次第定十遍处。空无相无愿三摩地等无量功德。以布施等摄益有情。佛言。善现。菩萨摩诃萨行深般若波罗蜜多时。施诸有情所须之物。须食与食。须饮与饮。须衣服与衣服。须车乘与车乘。须香花与香花。须幢幡盖与幢幡盖。须坐卧具与坐卧具。须璎珞等诸庄严具与璎珞等诸庄严具。须舍宅与舍宅。须灯明与灯明。须伎乐与伎乐。须医药与医药。随诸所须种种资具。悉皆施与令无匮乏。如施如来应正等觉诸供养具。施诸独觉亦复如是。如施独觉诸供养具。施阿罗汉亦复如是。如施阿罗汉诸供养具。施诸不还亦复如是。如施不还诸供养具。施诸一来亦复如是。如施一来诸供养具。施诸预流亦复如是。如施预流诸供养具。施诸正至正行亦复如是。如施正至正行诸供养具。施持戒者亦复如是。如施持戒者诸供养具。施犯戒者亦复如是。如施犯戒者诸供养具。施诸外道亦复如是。如施外道诸供养具。施余人趣亦复如是。如施人趣诸供养具。施诸非人亦复如是。如施非人诸供养具。施诸傍生亦复如是。于诸有情其心平等。无差别想而行布施。上从诸佛下至傍生。平等平等无所分别。何以故。诸菩萨摩诃萨了达诸法及诸有情自相皆空都无差别。故无异想无所分别而行布施。是菩萨摩诃萨由无异想无所分别行布施故。当得无异无分别果。谓得圆满一切相智及余无量诸佛功德。善现。若菩萨摩诃萨见乞丐者便起是心。若是如来应正等觉是福田故。我应施与供养恭敬。若傍生等非福田故。不应施与所须资具。是菩萨摩诃萨起如是心非菩萨法。所以者何。善现。诸菩萨摩诃萨发菩提心。求趣无上正等菩提。要净自心福田方净。见诸乞者不应念言。如是有情我应布施为作饶益。如是有情我不应施不作饶益。违本所发菩提心故。谓诸菩萨发菩提心。我为有情当作依怙洲渚舍宅救护之处。见诸乞者应作念言。令此有情贫穷孤露。我当以施而摄益之。彼由此缘亦能转施。少欲喜足离断生命。离不与取。离欲邪行。离虚诳语。离离间语。离粗恶语。离杂秽语。亦离贪欲嗔恚邪见。由此因缘生刹帝利大族。或婆罗门大族。或长者大族。或居士大族。或余随一富贵处生。丰饶财宝修诸善业。或由此施摄益因缘。渐依三乘而得度脱。谓令趣入声闻独觉及无上乘三无余依般涅槃界

复次善现。若菩萨摩诃萨有余怨敌。或诸有情来至其所。为损害故。或匮乏故有所求索。是菩萨摩诃萨终不发起分别异心。此应施与此不应施。但常发起平等之心。随所求索悉皆施与。所以者何。是菩萨摩诃萨普为利乐诸有情故。求趣无上正等菩提。若当发起分别异心。此应施与此不应施。便为如来应正等觉及诸菩萨独觉声闻世间天人阿素洛等共所呵责。谁要请汝发菩提心。誓普利乐诸有情类。无归依者为作归依。无救护者为作救护。无室宅者为作室宅。无洲渚者为作洲渚。而今简别有施不施

复次善现。若菩萨摩诃萨行深般若波罗蜜多时。有人非人来至其所。求索身分手足支节。是菩萨摩诃萨不起二心为施不施。唯作是念随所求索皆当施之。何以故。是菩萨摩诃萨恒作是念。我为利乐诸有情故而受此身。诸有来求定当施与不应不施。故见乞者便起是心。吾今此身本为他受。彼不来取尚应自送。况来求索而当不与。作是念已欢喜踊跃。自解支节而授与之。复自庆言今获大利。善现。菩萨摩诃萨行深般若波罗蜜多时应如是学

复次善现。若菩萨摩诃萨见有乞者便作是念。今于此中谁施谁受。所施何物。由何而施。为何而施。云何而施。诸法自性皆不可得。所以者何。如是诸法皆毕竟空。非空法中有与有夺。善现。菩萨摩诃萨行深般若波罗蜜多时应如是学。诸法皆空。谓或由内空故空。或由外空故空。或由内外空故空。或由空空故空。或由大空故空。或由胜义空故空。或由有为空故空。或由无为空故空。或由毕竟空故空。或由无际空故空。或由散空故空。或由无变异空故空。或由本性空故空。或由自相空故空。或由共相空故空。或由一切法空故空。或由不可得空故空。或由无性空故空。或由自性空故空。或由无性自性空故空。是菩萨摩诃萨住此空中而行布施恒时无间。圆满布施波罗蜜多。由布施波罗蜜多得圆满故为他割截内外物时。其心都无嗔恨分别。但作是念。有情及法一切皆空。谁割截我。谁受割截。谁复观空

复次善现。我以佛眼遍观十方无量殑伽沙等世界。诸菩萨摩诃萨为欲利乐诸有情类。以故思愿入大地狱。入已发起三种示导。何等为三。一者神变示导。二者记说示导。三者教诫示导。是菩萨摩诃萨以神变示导。灭除地狱汤火刀等种种苦具。以记说示导记彼有情心之所念而为说法。以教诫示导于彼发起大慈大悲大喜大舍而为说法。令彼地狱诸有情类于菩萨所生净信心。由此因缘从地狱出。得生天上或生人中。渐依三乘作苦边际

复次善现。我以佛眼遍观十方无量殑伽沙等世界。诸菩萨摩诃萨承事供养诸佛世尊。是菩萨摩诃萨承事供养佛世尊时。深心欢喜非不欢喜。深心爱乐非不爱乐。深心恭敬非不恭敬。是菩萨摩诃萨于诸如来应正等觉所说正法。恭敬听闻受持读诵。乃至无上正等菩提终不忘失。随所闻法能为有情无倒解说。令获殊胜利益安乐。乃至无上正等菩提常无懈废

复次善现。我以佛眼遍观十方无量殑伽沙等世界。诸菩萨摩诃萨为欲饶益傍生趣中诸有情故自舍身命。是菩萨摩诃萨见诸傍生饥火所逼欲相残害起慈愍心。自割身分断诸支节散掷十方恣令食啖。诸傍生类得此菩萨身肉食者。皆于菩萨深起爱敬惭愧之心。由此因缘脱傍生趣。得生天上或生人中。值遇如来应正等觉。闻说正法如理修行。渐依三乘而得度脱。谓随证入声闻独觉及无上乘三无余依般涅槃界。如是善现。诸菩萨摩诃萨能为世间作难作事多所饶益。谓为利乐诸有情故。自发无上正等觉心亦令他发。厌离生死求菩提心。自行种种如实正行亦令他行。渐入三乘般涅槃界

复次善现。我以佛眼遍观十方无量殑伽沙等世界。诸菩萨摩诃萨为欲饶益饿鬼界中诸有情类。以故思愿往彼界中。方便息除饥渴等苦。彼诸饿鬼众苦既息。于此菩萨深起爱敬惭愧之心。乘此善根脱饿鬼趣。得生天上或生人中。常遇如来应正等觉。恭敬供养闻正法音。渐次修行三乘正行。乃至得入三无余依般涅槃界。如是善现。诸菩萨摩诃萨于有情类。安住大悲发起无边方便善巧。拔济令入三乘涅槃毕竟安乐

复次善现。我以佛眼遍观十方无量殑伽沙等世界。诸菩萨摩诃萨或为四大王众天宣说正法。或为三十三天宣说正法。或为夜摩天宣说正法。或为睹史多天宣说正法。或为乐变化天宣说正法。或为他化自在天宣说正法。是诸天众于菩萨所闻正法已。渐依三乘勤修正行。随应趣入三无余依般涅槃界。善现。彼天众中有诸天子。耽着天上五妙欲乐及所居止众宝宫殿。是菩萨摩诃萨示现火起。烧其宫殿令生厌怖。因为说法作是言。诸天子。应审观察诸行无常苦空非我不可保信。谁有智者于斯乐着。时诸天子闻此法音。皆于五欲深生厌离。自观身命虚伪无常。犹如芭蕉电光阳焰。观诸宫殿譬如牢狱。作是观已渐依三乘。勤修正行而取灭度。复次善现。我以无障清净佛眼。遍观十方无量殑伽沙等世界。诸菩萨摩诃萨见诸梵天着诸见趣。方便化导令其远离。告言。天仙。汝等云何于空无相虚妄不实一切法中。发起如是诸恶见趣。当疾舍之信受正法。令汝获得无上甘露。如是善现。诸菩萨摩诃萨安住大悲。为诸有情宣说正法。善现。是为菩萨摩诃萨所有甚奇希有之法

复次善现。我以佛眼遍观十方无量殑伽沙等世界。诸菩萨摩诃萨以四摄事摄诸有情。何等为四。一者布施。二者爱语。三者利行。四者同事。善现。云何菩萨摩诃萨能以布施摄诸有情。善现。菩萨摩诃萨以二种施摄诸有情。何等为二。一者财施。二者法施。善现。云何菩萨摩诃萨能以财施摄诸有情。善现。菩萨摩诃萨行深般若波罗蜜多时。能以种种金银真珠末尼珊瑚吠琉璃宝颇胝迦宝珂贝璧玉帝青大青石藏杵藏红莲宝等生色可染施诸有情。或以种种衣服饮食殿阁楼台房舍卧具车乘香花灯明伎乐宝幢幡盖及璎珞等施诸有情。或以妻妾男女僮仆及侍卫者施诸有情。或以象马牛羊驴等诸傍生类施诸有情。或以种种财物库藏城邑聚落及王位等施诸有情。或以身分手足支节头目髓脑施诸有情。是菩萨摩诃萨以种种物置四衢道。升高台上唱如是言。一切有情有所须者。恣意来取勿生疑难。如取己物莫作异想。是菩萨摩诃萨施诸有情所须物已。复劝归依佛法僧宝。或劝受持近事五戒。或劝受持近住八戒。或劝受持十善业道。或劝修行初静虑。或劝修行第二第三第四静虑。或劝修行慈无量。或劝修行悲喜舍无量。或劝修行空无边处定。或劝修行识无边处无所有处非想非非想处定。或劝修行佛随念。或劝修行法随念僧随念戒随念舍随念天随念。或劝修行不净观。或劝修行持息念。或劝修行无常想。或劝修行无常苦想苦无我想不净想厌食想一切世间不可乐想死想断想离想灭想。或劝修行四念住。或劝修行四正断四神足五根五力七等觉支八圣道支。或劝修行空三摩地。或劝修行无相无愿三摩地。或劝修行空解脱门。或劝修行无相无愿解脱门。或劝修行八解脱。或劝修行八胜处九次第定十遍处。或劝修行布施波罗蜜多。或劝修行净戒安忍精进静虑般若方便善巧愿力智波罗蜜多。或劝安住苦圣谛。或劝安住集灭道圣谛。或劝安住内空。或劝安住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。或劝安住真如。或劝安住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。或劝修行一切陀罗尼门。或劝修行一切三摩地门。或劝修行极喜地。或劝修行离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。或劝修行五眼。或劝修行六神通。或劝修行如来十力。或劝修行四无所畏四无碍解十八佛不共法。或劝修行大慈。或劝修行大悲大喜大舍。或劝修行无忘失法。或劝修行恒住舍性。或劝修行一切智。或劝修行道相智一切相智。或劝修行三十二大士相。或劝修行八十随好。或劝修行预流果。或劝修行一来不还阿罗汉果独觉菩提。或劝修行一切菩萨摩诃萨行。或劝修行诸佛无上正等菩提。如是善现。诸菩萨摩诃萨行深般若波罗蜜多方便善巧。于诸有情行财施已。复善安立诸有情类。令住无上安隐法中。乃至令得一切智智。善现。是为菩萨摩诃萨行深般若波罗蜜多所有甚奇希有之法

善现。云何菩萨摩诃萨行深般若波罗蜜多时。能以法施摄诸有情。善现。菩萨摩诃萨法施有二种。何等为二。一者世间法施。二者出世法施。善现。云何名为菩萨摩诃萨世间法施。善现。菩萨摩诃萨行深般若波罗蜜多时。为诸有情宣说开示分别显了世间诸法。谓不净观。若持息念。若四静虑。若四梵住。若四无色定。若余世间共异生法。如是名为世间法施。善现。是菩萨摩诃萨行世间法施已。种种方便化导有情。令其远离世间诸法。种种方便化导有情。令住圣法及圣法果。善现。云何圣法及圣法果。善现。圣法者。谓四念住四正断四神足五根五力七等觉支八圣道支。空无相无愿解脱门。布施净戒安忍精进静虑般若波罗蜜多。八解脱九次第定。陀罗尼门三摩地门。菩萨十地。五眼六神通。如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。无忘失法恒住舍性。一切智道相智一切相智等诸无漏法。善现。圣法果者。谓预流果一来果不还果阿罗汉果独觉菩提诸佛无上正等菩提。复次善现。菩萨摩诃萨圣法者。谓预流果智。一来果智。不还果智。阿罗汉果智。独觉菩提智。诸佛无上正等菩提智。四念住智。四正断四神足五根五力七等觉支八圣道支智。空解脱门智。无相无愿解脱门智。四静虑智。四无量四无色定智。八解脱智。八胜处九次第定十遍处智。布施波罗蜜多智。净戒安忍精进静虑般若波罗蜜多智。一切陀罗尼门智。一切三摩地门智。苦圣谛智。集灭道圣谛智。内空智。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空智。真如智。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界智。菩萨十地智。五眼六神通智。如来十力智。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法智。无忘失法智。恒住舍性智。一切智智。道相智一切相智智。及余一切世间出世间法智。有漏无漏法智。有为无为法智。是名圣法。圣法果者。谓永断一切烦恼习气相续。是名圣法果。时具寿善现白佛言。世尊。菩萨摩诃萨亦能得一切相智耶。佛言。善现。如是如是。菩萨摩诃萨亦能得一切相智。善现白佛言。世尊。若菩萨摩诃萨亦能得一切相智者。与诸如来应正等觉有何差别。佛言。善现。菩萨摩诃萨名为随得一切相智。一切如来应正等觉。名为已得一切相智。所以者何。非诸菩萨摩诃萨心与诸如来应正等觉条然有异。谓诸菩萨摩诃萨众。与诸如来应正等觉。俱住诸法无差别性。于诸法相求正遍知。说为菩萨摩诃萨众。若至究竟即名如来应正等觉。于一切法自相共相照了无闇清净具足。住因位时名为菩萨摩诃萨众。若至果位即名如来应正等觉。是故菩萨摩诃萨。与诸如来应正等觉。虽俱名得一切相智而有差别。善现。是名菩萨摩诃萨世间法施。诸菩萨摩诃萨因依如是世间法施。复能修行出世法施。谓诸菩萨摩诃萨行深般若波罗蜜多方便善巧。先教有情世间善法。后令远离世间善法。安住出世无漏圣法。乃至令得一切智智。善现。何等名为出世圣法。诸菩萨摩诃萨为诸有情。宣说开示分别显了。说名法施。善现。一切不共异生善法。若正修习令诸有情超出世间安隐而住。故名出世。谓四念住四正断四神足五根五力七等觉支八圣道支。三解脱门。八解脱。九次第定。四圣谛智。波罗蜜多诸空等智。菩萨十地。五眼六神通。如来十力四无所畏四无碍解十八佛不共法大慈大悲大喜大舍。三十二大士相。八十随好。一切陀罗尼门一切三摩地门。诸如是等无漏善法一切皆名出世圣法。善现。云何名四念住。善现。谓于内身住循身观。于外身住循身观。于内外身住循身观。具足正勤正知正念除世贪忧。住身集观。住身灭观。由彼于身住循身观。住身集观。住身灭观。无所依止。于诸世间无所执受。是为第一。于内受住循受观。于外受住循受观。于内外受住循受观。具足正勤正知正念除世贪忧。住受集观。住受灭观。由彼于受住循受观。住受集观。住受灭观。无所依止。于诸世间无所执受。是为第二。于内心住循心观。于外心住循心观。于内外心住循心观。具足正勤正知正念除世贪忧。住心集观。住心灭观。由彼于心住循心观。住心集观。住心灭观。无所依止。于诸世间无所执受。是为第三。于内法住循法观。于外法住循法观。于内外法住循法观。具足正勤正知正念除世贪忧。住法集观。住法灭观。由彼于法住循法观。住法集观。住法灭观。无所依止。于诸世间无所执受。是为第四。善现。是名四念住。善现。云何名四正断。善现。为令未生恶不善法不生故。起欲发勤精进策心持心。是为第一。为令已生恶不善法断故。起欲发勤精进策心持心。是为第二。为令未生善法生故。起欲发勤精进策心持心。是为第三。为令已生善法坚住不忘修满倍增广大智作证故。起欲发勤精进策心持心。是为第四。善现。是名四正断。善现。云何名四神足。善现。欲三摩地。断行成就。修习神足。依止厌依止离依止灭。回向于舍。是为第一。勤三摩地。断行成就。修习神足。依止厌依止离依止灭。回向于舍。是为第二。心三摩地。断行成就。修习神足。依止厌依止离依止灭。回向于舍。是为第三。观三摩地。断行成就。修习神足。依止厌依止离依止灭。回向于舍。是为第四。善现。是名四神足。善现。云何名五根。善现。信根精进根念根定根慧根。善现。是名五根。善现。云何名五力。善现。信力精进力念力定力慧力。善现。是名五力。善现。云何名七等觉支。善现。念等觉支择法等觉支精进等觉支喜等觉支轻安等觉支定等觉支舍等觉支。善现。是名七等觉支。善现。云何名八圣道支。善现。正见正思惟正语正业正命正精进正念正定。善现。是名八圣道支。善现。云何名三解脱门。善现。空解脱门无相解脱门无愿解脱门。善现。是名三解脱门。善现。云何名空解脱门。善现。若空行相无我行相虚伪行相无自性行相心一境性。善现。是名空解脱门。善现。云何名无相解脱门。善现。若灭行相寂静行相远离行相心一境性。善现。是名无相解脱门。善现。云何名无愿解脱门。善现。若苦行相无常行相颠倒行相心一境性。善现。是名无愿解脱门。善现。云何名八解脱。善现。有色观诸色。是为第一解脱。内无色想观外诸色。是为第二解脱。净胜解身作证。是为第三解脱。超一切色想。灭有对想。不思惟种种想。入无边空空无边处定具足住。是为第四解脱。超一切空无边处。入无边识识无边处定具足住。是为第五解脱。超一切识无边处。入无少所有无所有处定具足住。是为第六解脱。超一切无所有处。入非想非非想处定具足住。是为第七解脱。超一切非想非非想处。入想受灭定具足住。是为第八解脱。善现。是名八解脱。善现。云何名为九次第定。善现。谓有一类。离欲恶不善法有寻有伺离生喜乐。初静虑具足住。是为第一。复有一类。寻伺寂静。内等净心一趣性。无寻无伺定生喜乐。第二静虑具足住。是为第二。复有一类。离喜住舍正念正知身受乐。唯诸圣者能说应舍具念乐住。第三静虑具足住。是为第三。复有一类。断乐断苦先喜忧没不苦不乐舍念清净。第四静虑具足住。是为第四。复有一类。超一切色想灭有对想不思惟种种想。入无边空空无边处定具足住。是为第五。复有一类。超一切空无边处。入无边识识无边处定具足住。是为第六。复有一类。超一切识无边处。入无少所有无所有处定具足住。是为第七。复有一类。超一切无所有处。入非想非非想处定具足住。是为第八。复有一类。超一切非想非非想处。入想受灭定具足住。是为第九。善现。是名九次第定。善现。云何名为四圣谛智。善现。苦智集智灭智道智。善现。是名四圣谛智

善现。云何名为波罗蜜多。善现。布施净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多。善现。是名波罗蜜多。善现。云何名为诸空等智。善现。内空智外空智内外空智空空智大空智胜义空智有为空智无为空智毕竟空智无际空智散空智无变异空智本性空智自相空智共相空智一切法空智不可得空智无性空智自性空智无性自性空智。若真如智法界智法性智不虚妄性智不变异性智平等性智离生性智法定智法住智实际智虚空界智不思议界智。善现。是名诸空等智。善现。云何名为菩萨十地。善现。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。善现。是名菩萨十地。善现。云何名五眼。善现。肉眼天眼圣慧眼法眼佛眼。善现。是名五眼。善现。云何名六神通。善现。神境智证通天眼智证通天耳智证通他心智证通宿住随念智证通漏尽智证通。善现。是名六神通

善现。云何名为如来十力。善现。一切如来应正等觉。是处如实知是处。非处如实知非处。是为第一。一切如来应正等觉。于诸有情过去未来现在诸业及诸法受处因异熟皆如实知。是为第二。一切如来应正等觉。于诸世间非一界种种界皆如实知。是为第三。一切如来应正等觉。于诸世间非一胜解种种胜解皆如实知。是为第四。一切如来应正等觉。于诸有情补特伽罗诸根胜劣。皆如实知。是为第五。一切如来应正等觉。于一切遍趣行皆如实知。是为第六。一切如来应正等觉。于诸根力觉支道支静虑解脱等持等至杂染清净皆如实知。是为第七。一切如来应正等觉。以净天眼超过于人。见诸有情死时生时诸善恶事。如是有情因身语意三种恶行。因诸邪见因谤贤圣。堕诸恶趣。如是有情因身语意三种妙行因诸正见。因赞贤圣。升诸善趣生诸天中。复以天眼清净过人。见诸有情死时生时好色恶色。从此复生善趣恶趣。于诸有情随业势力生善恶趣。皆如实知。是为第八。一切如来应正等觉。于诸有情过去无量诸宿住事。或一生或百生或千生或百千生。或一俱胝生。或百俱胝生。或千俱胝生。或百千俱胝那庾多生。或一劫。或百劫。或千劫。或百千劫。或一俱胝劫。或百俱胝劫。或百千俱胝劫。或百千俱胝那庾多劫。乃至前际所有诸行诸说诸相。皆如实知。是为第九。一切如来应正等觉。于诸漏尽无漏心解脱无漏慧解脱。皆如实知。于自漏尽真解脱法自证通慧具足而住如实觉受。我生已尽。梵行已立。所作已办不受后有。是为第十。善现。是名如来十力

大般若波罗蜜多经卷第三百八十大般若波罗蜜多经卷第三百八十一

        三藏法师玄奘奉　诏译

    初分诸功德相品第六十八之三

善现。云何名为四无所畏。善现。一切如来应正等觉。自称我是正等觉者。设有沙门若婆罗门。若天魔梵若余世间。依法立难或令忆念。佛于是法非正等觉。我于彼难正见无缘。以于彼难正见无缘。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼转大梵轮。一切沙门若婆罗门。若天魔梵若余世间。决定无能如法转者。是为第一。一切如来应正等觉。自称我已永尽诸漏。设有沙门若婆罗门。若天魔梵若余世间。依法立难或令忆念。佛于是漏未得永尽。我于彼难正见无缘。以于彼难正见无缘。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼转大梵轮。一切沙门若婆罗门。若天魔梵若余世间。决定无能如法转者。是为第二。一切如来应正等觉。自称我为诸弟子众。说能障法染必为障。设有沙门若婆罗门。若天魔梵若余世间。依法立难或令忆念。有染此法不能为障。我于彼难正见无缘。以于彼难正见无缘。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼转大梵轮。一切沙门若婆罗门。若天魔梵若余世间。决定无能如法转者。是为第三。一切如来应正等觉。自称我为诸弟子众。说出离道诸圣修习。决定出离决定通达。正尽众苦作苦边际。设有沙门若婆罗门。若天魔梵若余世间。依法立难或令忆念。有修此道非正出离非正通达。非正尽苦非作苦边。我于彼难正见无缘。以于彼难正见无缘。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼转大梵轮。一切沙门若婆罗门。若天魔梵若余世间。决定无能如法转者。是为第四。善现。是名四无所畏

善现。云何名为四无碍解。善现。义无碍解。法无碍解。词无碍解。辩无碍解。善现。是名四无碍解。善现。云何义无碍解。谓缘义无碍智。善现。云何法无碍解。谓缘法无碍智。善现。云何词无碍解。谓缘词无碍智。善现。云何辩无碍解。谓缘辩无碍智。善现。云何名为十八佛不共法。善现。一切如来应正等觉终无误失。是为第一佛不共法。一切如来应正等觉无卒暴音。是为第二佛不共法。一切如来应正等觉无忘失念。是为第三佛不共法。一切如来应正等觉无不定心。是为第四佛不共法。一切如来应正等觉无种种想。是为第五佛不共法。一切如来应正等觉无不择舍。是为第六佛不共法。一切如来应正等觉志欲无退。是为第七佛不共法。一切如来应正等觉精进无退。是为第八佛不共法。一切如来应正等觉忆念无退。是为第九佛不共法。一切如来应正等觉般若无退。是为第十佛不共法。一切如来应正等觉解脱无退。是第十一佛不共法。一切如来应正等觉解脱智见无退。是第十二佛不共法。一切如来应正等觉若智若见。于过去世无著无碍。是第十三佛不共法。一切如来应正等觉若智若见。于现在世无著无碍。是第十四佛不共法。一切如来应正等觉若智若见。于未来世无著无碍。是第十五佛不共法。一切如来应正等觉一切身业。智为前导随智而转。是第十六佛不共法。一切如来应正等觉一切语业。智为前导随智而转。是第十七佛不共法。一切如来应正等觉一切意业。智为前导随智而转。是第十八佛不共法。善现。是名十八佛不共法

善现。云何如来应正等觉三十二大士相。善现。世尊足下有平满相。妙善安住犹如奁底。地虽高下随足所蹈皆悉坦然无不等触。是为第一。世尊足下千辐轮文辋毂众相无不圆满。是为第二。世尊手足皆悉柔软。如睹罗绵胜过一切。是为第三。世尊手足一一指间。犹如雁王咸有鞔网。金色交络文同绮画。是为第四。世尊手足所有诸指。圆满纤长甚可爱乐。是为第五。世尊足跟广长圆满。与趺相称胜余有情。是为第六。世尊足趺修高充满。柔软妙好与跟相称。是为第七。世尊双腨渐次纤圆。如瑿泥邪仙鹿王腨。是为第八。世尊双臂修直佣圆。如象王鼻平立摩膝。是为第九。世尊阴相势峰藏密。其犹龙马亦如象王。是为第十。世尊毛孔各一毛生。柔润绀青右旋宛转。是第十一。世尊发毛端皆上靡。右旋宛转柔润绀青。严金色身甚可爱乐。是第十二。世尊身皮细薄润滑。尘垢水等皆所不住。是第十三。世尊身皮皆真金色。光洁晃曜如妙金台。众宝庄严众所乐见。是第十四。世尊两足二手掌中颈及双肩七处充满。是第十五。世尊肩项圆满殊妙。是第十六。世尊髆腋悉皆充实。是第十七。世尊容仪圆满端直。是第十八。世尊身相修广端严。是第十九。世尊体相纵广量等。周匝圆满如诺瞿陀。是第二十。世尊颔臆并身上半。威容广大如师子王。是二十一。世尊常光面各一寻。是二十二。世尊齿相四十齐平。净密根深白逾珂雪。是二十三。世尊四牙鲜白锋利。是二十四。世尊常得味中上味。喉脉直故能引身中诸支节脉所有上味。风热痰病不能为杂。由彼不杂脉离沉浮延缩坏损痈曲等过。能正吞咽津液通流故。身心适悦常得上味。是二十五。世尊舌相薄净广长。能覆面轮至耳发际。是二十六。世尊梵音词韵弘雅。随众多少无不等闻。其声洪震犹如天鼓。发言婉约如频迦音。是二十七。世尊眼睫犹若牛王。绀青齐整不相杂乱。是二十八。世尊眼睛绀青鲜白。红环间饰皎洁分明。是二十九。世尊面轮其犹满月。眉相皎净如天帝弓。是第三十。世尊眉间有白毫相。右旋柔软如睹罗绵。鲜白光净逾珂雪等。是三十一。世尊顶上乌瑟腻沙高显周圆。犹如天盖。是三十二。善现。是名三十二大士相

善现。云何如来应正等觉八十随好。善现。世尊指爪狭长薄润。光洁鲜净如花赤铜。是为第一。世尊手足指圆纤长。佣直柔软节骨不现。是为第二。世尊手足各等无差。于诸指间悉皆充密。是为第三。世尊手足圆满如意。软净光泽色如莲华。是为第四。世尊筋脉盘结坚固深隐不现。是为第五。世尊两踝俱隐不现。是为第六。世尊行步直进庠审如龙象王。是为第七。世尊行步威容齐肃如师子王。是为第八世尊行步安平庠序不过不减犹如牛王。是为第九。世尊行步进止仪雅犹如鹅王。是为第十。世尊回顾必皆右旋如龙象王举身随转。是第十一。世尊支节渐次佣圆妙善安布。是第十二。世尊骨节交结无隙犹若龙盘。是第十三。世尊膝轮妙善安布坚固圆满。是第十四。世尊隐处其文妙好。威势具足圆满清净。是第十五。世尊身支润滑柔软。光悦鲜净尘垢不着。是第十六。世尊身容敦肃无畏常不怯弱。是第十七。世尊身支坚固稠密善相属着。是第十八。世尊身支安定敦重曾不掉动圆满无坏。是第十九。世尊身相犹如仙王。周匝端严光净离翳。是第二十。世尊身有周匝圆光。于行等时恒自照曜。是二十一。世尊腹形方正无缺。柔软不现众相庄严。是二十二。世尊脐深右旋圆妙清净光泽。是二十三。世尊脐厚不窊不凸周匝妙好。是二十四。世尊皮肤远离疥癣。亦无黡点疣赘等过。是二十五。世尊手掌充满柔软足下安平。是二十六。世尊手文深长明直润泽不断。是二十七。世尊唇色光润丹晖。如频婆果上下相称。是二十八。世尊面门不长不短。不大不小如量端严。是二十九。世尊舌相软薄广长。如赤铜色。是第三十。世尊发声威震深远。如象王吼明朗清彻。是三十一。世尊音韵美妙具足如深谷响。是三十二。世尊鼻高修而且直其孔不现。是三十三。世尊诸齿方整鲜白。是三十四。世尊诸牙圆白光洁渐次锋利。是三十五。世尊眼净青白分明。是三十六。世尊眼相修广譬如青莲华叶甚可爱乐。是三十七。世尊眼睫上下齐整稠密不白。是三十八。世尊双眉长而不白致而细软。是三十九。世尊双眉绮靡顺次绀琉璃色。是第四十。世尊双眉高显光润形如初月。是四十一。世尊耳厚广大修长轮埵成就。是四十二。世尊两耳绮丽齐平离众过失。是四十三。世尊容仪能令见者无损无染皆生爱敬。是四十四。世尊额广圆满平正形相殊妙。是四十五。世尊身分上半圆满。如师子王威严无对。是四十六。世尊首发修长绀青稠密不白。是四十七。世尊首发香洁细软润泽旋转。是四十八。世尊首发齐整无乱亦不交杂。是四十九。世尊首发坚固不断永无褫落。是第五十。世尊首发光滑殊妙尘垢不着。是五十一。世尊身分坚固充实逾那罗延。是五十二。世尊身体长大端直。是五十三。世尊诸窍清净圆好。是五十四。世尊身支势力殊胜无与等者是五十五。世尊身相众所乐观尝无厌足。是五十六。世尊面轮修广得所皎洁光净如秋满月。是五十七。世尊颜貌舒泰光显。含笑先言唯向不背。是五十八。世尊面貌光泽熙怡。远离颦蹙青赤等过。是五十九。世尊身皮清净无垢常无臭秽。是第六十。世尊所有诸毛孔中。常出如意微妙之香。是六十一。世尊面门常出最上殊胜之香。是六十二。世尊首相周圆妙好。如末达那亦犹天盖。是六十三。世尊身毛绀青光净。如孔雀项。红晖绮饰色类赤铜。是六十四。世尊法音随众大小。不增不减应理无差。是六十五。世尊顶相无能见者。是六十六。世尊手足指约分明。庄严妙好如赤铜色。是六十七。世尊行时其足去地。如四指量而现印文。是六十八。世尊自持不待他卫。身无倾动亦不逶迤。是六十九。世尊威德远震一切。恶心见喜恐怖见安。是第七十。世尊音声不高不下。随众生意和悦与言。是七十一。世尊能随诸有情类。言音意乐而为说法。是七十二。世尊一音演说正法。随有情类各令得解。是七十三。世尊说法咸依次第。必有因缘言无不善。是七十四。世尊等观诸有情类。赞善毁恶而无爱憎。是七十五。世尊所为先观后作。轨范具足令识善净。是七十六。世尊相好一切有情无能观尽。是七十七。世尊顶骨坚实圆满。是七十八。世尊颜容常少不老好巡旧处。是七十九。世尊手足及胸臆前。俱有吉祥喜旋德相。文同绮画色类朱丹。是第八十。善现。是名八十随好

善现。如来应正等觉成就如是诸相好故。身光任运能照三千大千世界无不遍满。若作意时即能普照无量无边无数世界。然为怜愍诸有情故。摄光常照面各一寻。若纵身光。即日月等所有光明皆常不现。诸有情类便不能知昼夜半月月时岁数。所作事业有不得成。佛声任运能遍三千大千世界。若作意时即能遍满无量无边无数世界。然为利乐诸有情故。声随众量不减不增。善现。如是功德胜利。我先菩萨位修行般若波罗蜜多时。已能成办。故令相好圆满庄严。一切有情见者欢喜皆获殊胜利益安乐。如是善现。菩萨摩诃萨行深般若波罗蜜多时。能以财法二种布施摄诸有情。是为甚奇希有之法善现。云何菩萨摩诃萨能以爱语摄诸有情。善现。菩萨摩诃萨行深般若波罗蜜多时。以柔软音为有情类。先说布施波罗蜜多方便摄受。次说净戒波罗蜜多方便摄受。次说安忍波罗蜜多方便摄受。次说精进波罗蜜多方便摄受。次说静虑波罗蜜多方便摄受。后说般若波罗蜜多方便摄受。善现。菩萨摩诃萨行深般若波罗蜜多时。以柔软音多说此六波罗蜜多摄有情类。何以故。由此六种波罗蜜多普能摄受诸善法故。善现。云何菩萨摩诃萨能以利行摄诸有情。善现。菩萨摩诃萨行深般若波罗蜜多时。于长夜中种种方便劝诸有情精勤修习布施净戒安忍精进静虑般若波罗蜜多。及余种种殊胜善法常无懈废。善现。云何菩萨摩诃萨能以同事摄诸有情。善现。菩萨摩诃萨行深般若波罗蜜多时。以胜神通及大愿力。现处地狱傍生鬼界人天等中。同彼事业方便摄受。令获殊胜利益安乐。善现。菩萨摩诃萨能以如是布施爱语利行同事摄诸有情。是为甚奇希有之法。复次善现。我以佛眼遍观十方无量殑伽沙等世界。诸菩萨摩诃萨行深般若波罗蜜多。教授教诫诸余菩萨作是言。善男子。汝应善学引发诸字陀罗尼门。谓应善学一字二字三字四字五字六字七字八字九字十字。如是乃至二十三十四十五十六十七十八十九十。若百若千乃至无数。引发自在。又应善学一切语言。皆入一字。或入二字。或入三字。或入四字。或入五字或入六字。或入七字。或入八字。或入九字。或入十字。如是乃至或入二十三十四十五十六十七十八十九十百千乃至无数引发自在。又应善学于一字中摄一切字。一切字中摄于一字。引发自在。又应善学一字能摄四十二字。四十二字能摄一字。善现。是菩萨摩诃萨应如是善学四十二字入于一字。一字亦入四十二字。如是学已。于诸字中引发善巧。于引发字得善巧已。复于无字引发善巧。如诸如来应正等觉。于法善巧。于字善巧。以于诸法诸字善巧。于无字中亦得善巧。由善巧故能为有情说有字法说无字法。为无字法说有字法所以者何。善现。离字无字无异佛法。过一切字名真佛法。何以故。善现。以一切法一切有情皆毕竟空无际空故尔时具寿善现白佛言。世尊。若一切法一切有情皆毕竟空无际空故超诸字者。则一切法一切有情。自性毕竟皆不可得。云何菩萨摩诃萨修行般若波罗蜜多。修行静虑精进安忍净戒布施波罗蜜多。云何菩萨摩诃萨修行四静虑。修行四无量四无色定。云何菩萨摩诃萨修行四念住。修行四正断四神足五根五力七等觉支八圣道支。云何菩萨摩诃萨修行空解脱门。修行无相无愿解脱门。云何菩萨摩诃萨安住内空。安住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。云何菩萨摩诃萨安住真如。安住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。云何菩萨摩诃萨安住苦圣谛。安住集灭道圣谛。云何菩萨摩诃萨修行八解脱。修行八胜处九次第定十遍处。云何菩萨摩诃萨修行一切陀罗尼门。修行一切三摩地门。云何菩萨摩诃萨修行极喜地。修行离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。云何菩萨摩诃萨修行五眼。修行六神通。云何菩萨摩诃萨修行佛十力。修行四无所畏四无碍解十八佛不共法。云何菩萨摩诃萨修行大慈。修行大悲大喜大舍。云何菩萨摩诃萨修行无忘失法。修行恒住舍性。云何菩萨摩诃萨修行一切智。修行道相智一切相智。云何菩萨摩诃萨修行三十二大士相。修行八十随好。云何菩萨摩诃萨住异熟生六神通已。为诸有情宣说正法

世尊。一切有情皆不可得。有情施设亦不可得。一切有情不可得故色不可得。受想行识亦不可得。一切有情不可得故眼处不可得。耳鼻舌身意处亦不可得。一切有情不可得故色处不可得。声香味触法处亦不可得。一切有情不可得故眼界不可得。耳鼻舌身意界亦不可得。一切有情不可得故色界不可得。声香味触法界亦不可得。一切有情不可得故眼识界不可得。耳鼻舌身意识界亦不可得。一切有情不可得故眼触不可得。耳鼻舌身意触亦不可得。一切有情不可得故眼触为缘所生诸受不可得。耳鼻舌身意触为缘所生诸受亦不可得。一切有情不可得故地界不可得。水火风空识界亦不可得。一切有情不可得故因缘不可得。等无间缘所缘缘增上缘亦不可得。一切有情不可得故一切从缘所生之法皆不可得。一切有情不可得故无明不可得。行识名色六处触受爱取有生老死愁叹苦忧恼亦不可得。一切有情不可得故布施波罗蜜多不可得。净戒安忍精进静虑般若波罗蜜多亦不可得。一切有情不可得故四静虑不可得。四无量四无色定亦不可得。一切有情不可得故四念住不可得。四正断四神足五根五力七等觉支八圣道支亦不可得。一切有情不可得故空解脱门不可得。无相无愿解脱门亦不可得。一切有情不可得故内空不可得。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦不可得。一切有情不可得故真如不可得。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦不可得。一切有情不可得故苦圣谛不可得。集灭道圣谛亦不可得。一切有情不可得故八解脱不可得。八胜处九次第定十遍处亦不可得。一切有情不可得故一切陀罗尼门不可得。一切三摩地门亦不可得。一切有情不可得故极喜地不可得。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦不可得。一切有情不可得故五眼不可得。六神通亦不可得。一切有情不可得故佛十力不可得。四无所畏四无碍解十八佛不共法亦不可得。一切有情不可得故大慈不可得。大悲大喜大舍亦不可得。一切有情不可得故无忘失法不可得。恒住舍性亦不可得。一切有情不可得故一切智不可得。道相智一切相智亦不可得。一切有情不可得故预流果不可得。一来不还阿罗汉果独觉菩提亦不可得。一切有情不可得故一切菩萨摩诃萨行不可得。诸佛无上正等菩提亦不可得。一切有情不可得故三十二大士相不可得。八十随好亦不可得。世尊。不可得中无有情无有情施设。无色无色施设。无受想行识无受想行识施设。无眼处无眼处施设。无耳鼻舌身意处无耳鼻舌身意处施设。无色处无色处施设。无声香味触法处无声香味触法处施设。无眼界无眼界施设。无耳鼻舌身意界无耳鼻舌身意界施设。无色界无色界施设。无声香味触法界无声香味触法界施设。无眼识界无眼识界施设。无耳鼻舌身意识界无耳鼻舌身意识界施设。无眼触无眼触施设。无耳鼻舌身意触无耳鼻舌身意触施设。无眼触为缘所生诸受无眼触为缘所生诸受施设。无耳鼻舌身意触为缘所生诸受无耳鼻舌身意触为缘所生诸受施设。无地界无地界施设。无水火风空识界无水火风空识界施设。无因缘无因缘施设。无等无间缘所缘缘增上缘无等无间缘所缘缘增上缘施设。无从诸缘所生诸法无从诸缘所生诸法施设。无无明无无明施设。无行识名色六处触受爱取有生老死愁叹苦忧恼无行乃至老死愁叹苦忧恼施设。无布施波罗蜜多无布施波罗蜜多施设。无净戒安忍精进静虑般若波罗蜜多无净戒乃至般若波罗蜜多施设。无四静虑无四静虑施设。无四无量四无色定无四无量四无色定施设。无四念住无四念住施设。无四正断四神足五根五力七等觉支八圣道支无四正断乃至八圣道支施设。无空解脱门无空解脱门施设。无无相无愿解脱门无无相无愿解脱门施设。无内空无内空施设。无外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无外空乃至无性自性空施设。无真如无真如施设。无法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无法界乃至不思议界施设。无苦圣谛无苦圣谛施设。无集灭道圣谛无集灭道圣谛施设。无八解脱无八解脱施设。无八胜处九次第定十遍处无八胜处九次第定十遍处施设。无陀罗尼门无陀罗尼门施设。无三摩地门无三摩地门施设。无极喜地无极喜地施设。无离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地无离垢地乃至法云地施设。无五眼无五眼施设。无六神通无六神通施设。无佛十力无佛十力施设。无四无所畏四无碍解十八佛不共法无四无所畏四无碍解十八佛不共法施设。无大慈无大慈施设。无大悲大喜大舍无大悲大喜大舍施设。无无忘失法无无忘失法施设。无恒住舍性无恒住舍性施设。无一切智无一切智施设。无道相智一切相智无道相智一切相智施设。无预流果无预流果施设。无一来不还阿罗汉果独觉菩提无一来果乃至独觉菩提施设。无一切菩萨摩诃萨行无一切菩萨摩诃萨行施设。无诸佛无上正等菩提无诸佛无上正等菩提施设。无三十二大士相无三十二大士相施设。无八十随好无八十随好施设

世尊。一切有情法及施设。既不可得都无所有。云何菩萨摩诃萨行深般若波罗蜜多时。为诸有情宣说诸法。世尊。勿诸菩萨摩诃萨自安住不正法。为诸有情说不正法。劝诸有情住不正法。以颠倒法安立有情。何以故。世尊。菩萨摩诃萨行深般若波罗蜜多时。尚不得菩提。况有菩提分法而可得者。尚不得菩萨摩诃萨。况有菩萨摩诃萨法而可得者。佛告善现。如是如是。如汝所说。一切有情皆不可得。一切有情施设亦不可得。一切法皆不可得。一切法施设亦不可得。由不可得都无所有。无所有故当知内空。当知外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。当知真如空。当知法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界空。当知苦圣谛空。当知集灭道圣谛空。当知色空。当知受想行识空。当知眼处空。当知耳鼻舌身意处空。当知色处空。当知声香味触法处空。当知眼界空。当知耳鼻舌身意界空。当知色界空。当知声香味触法界空。当知眼识界空。当知耳鼻舌身意识界空。当知眼触空。当知耳鼻舌身意触空。当知眼触为缘所生诸受空。当知耳鼻舌身意触为缘所生诸受空。当知地界空。当知水火风空识界空。当知因缘空。当知等无间缘所缘缘增上缘空。当知从缘所生诸法空。当知无明空。当知行识名色六处触受爱取有生老死愁叹苦忧恼空。当知我空。当知有情命者生者养者士夫补特伽罗意生儒童作者使作者起者使起者受者使受者知者见者空。当知布施波罗蜜多空。当知净戒安忍精进静虑般若波罗蜜多空。当知四静虑空。当知四无量四无色定空。当知四念住空。当知四正断四神足五根五力七等觉支八圣道支空。当知空解脱门空。当知无相无愿解脱门空。当知八解脱空。当知八胜处九次第定十遍处空。当知一切陀罗尼门空。当知一切三摩地门空。当知极喜地空。当知离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地空。当知五眼空。当知六神通空。当知佛十力空。当知四无所畏四无碍解十八佛不共法空。当知大慈空。当知大悲大喜大舍空。当知无忘失法空。当知恒住舍性空。当知一切智空。当知道相智一切相智空。当知预流果空。当知一来不还阿罗汉果独觉菩提空。当知菩萨摩诃萨正性离生空。当知一切菩萨摩诃萨行空。当知诸佛无上正等菩提空。当知一切佛土空。当知成熟有情空。当知三十二大士相空。当知八十随好空。善现。菩萨摩诃萨行深般若波罗蜜多时。见一切法皆悉空已。为诸有情宣说诸法令离颠倒。虽为有情宣说诸法。而于有情都无所得。于一切法亦无所得。于诸空相不增不减无取无舍。由是因缘虽说诸法而无所说。善现。是菩萨摩诃萨于一切法如是观时。于一切法得无障智。由此智故不坏诸法无二分别。为诸有情如实宣说。令离妄想颠倒执着。随其所应趣三乘果

大般若波罗蜜多经卷第三百八十一大般若波罗蜜多经卷第三百八十二

        三藏法师玄奘奉　诏译

    初分诸功德相品第六十八之四

复次善现。如有如来应正等觉化作一佛。是佛复能化作无量百千俱胝那庾多众时。彼化佛教所化众。或令修行布施波罗蜜多。或令修行净戒波罗蜜多。或令修行安忍波罗蜜多。或令修行精进波罗蜜多。或令修行静虑波罗蜜多。或令修行般若波罗蜜多。或令修行四静虑。或令修行四无量四无色定。或令修行四念住。或令修行四正断四神足五根五力七等觉支八圣道支。或令修行空解脱门。或令修行无相无愿解脱门。或令安住内空。或令安住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。或令安住真如。或令安住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。或令安住苦圣谛。或令安住集灭道圣谛。或令修行八解脱。或令修行八胜处九次第定十遍处。或令修行一切陀罗尼门。或令修行一切三摩地门。或令修行极喜地。或令修行离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。或令修行五眼。或令修行六神通。或令修行佛十力。或令修行四无所畏四无碍解十八佛不共法。或令修行大慈。或令修行大悲大喜大舍。或令修行无忘失法。或令修行恒住舍性。或令修行一切智。或令修行道相智一切相智。或令修行三十二大士相。或令修行八十随好。或令证得预流果。或令证得一来不还阿罗汉果独觉菩提。或令证得菩萨胜位。或令证得诸佛无上正等菩提。善现。于汝意云何。是时化佛及所化众。颇于诸法有所分别有破坏不。善现答言。不也世尊。不也善逝。诸所变化无分别故

佛言。善现。由此因缘当知菩萨摩诃萨亦复如是。行深般若波罗蜜多。为诸有情如应说法。虽不分别破坏法相。而能如实安立有情。令其安住所应住地。虽于有情及一切法都无所得。而令有情解脱妄想颠倒执着。无缚无脱为方便故。所以者何。善现。色本性无缚无脱。受想行识本性亦无缚无脱。色本性无缚无脱则非色。受想行识本性亦无缚无脱则非受想行识。何以故。色乃至识毕竟净故。善现。眼处本性无缚无脱。耳鼻舌身意处本性亦无缚无脱。眼处本性无缚无脱则非眼处。耳鼻舌身意处本性亦无缚无脱则非耳鼻舌身意处。何以故。眼处乃至意处毕竟净故。善现。色处本性无缚无脱。声香味触法处本性亦无缚无脱。色处本性无缚无脱则非色处。声香味触法处本性亦无缚无脱则非声香味触法处。何以故。色处乃至法处毕竟净故。善现。眼界本性无缚无脱。耳鼻舌身意界本性亦无缚无脱。眼界本性无缚无脱则非眼界。耳鼻舌身意界本性亦无缚无脱则非耳鼻舌身意界。何以故。眼界乃至意界毕竟净故。善现。色界本性无缚无脱。声香味触法界本性亦无缚无脱。色界本性无缚无脱则非色界。声香味触法界本性亦无缚无脱则非声香味触法界。何以故。色界乃至法界毕竟净故。善现。眼识界本性无缚无脱。耳鼻舌身意识界本性亦无缚无脱。眼识界本性无缚无脱则非眼识界。耳鼻舌身意识界亦无缚无脱则非耳鼻舌身意识界。何以故。眼识界乃至意识界毕竟净故。善现。眼触本性无缚无脱。耳鼻舌身意触本性亦无缚无脱。眼触本性无缚无脱则非眼触。耳鼻舌身意触本性亦无缚无脱则非耳鼻舌身意触。何以故。眼触乃至意触毕竟净故。善现。眼触为缘所生诸受本性无缚无脱。耳鼻舌身意触为缘所生诸受本性亦无缚无脱。眼触为缘所生诸受本性无缚无脱则非眼触为缘所生诸受。耳鼻舌身意触为缘所生诸受本性亦无缚无脱则非耳鼻舌身意触为缘所生诸受。何以故。眼触为缘所生诸受乃至意触为缘所生诸受毕竟净故。善现。地界本性无缚无脱。水火风空识界本性亦无缚无脱。地界本性无缚无脱则非地界。水火风空识界本性亦无缚无脱则非水火风空识界。何以故。地水火风空识界毕竟净故。善现。因缘本性无缚无脱。等无间缘所缘缘增上缘本性亦无缚无脱。因缘本性无缚无脱则非因缘。等无间缘所缘缘增上缘本性亦无缚无脱则非等无间缘所缘缘增上缘。何以故。因缘乃至增上缘毕竟净故。善现。从诸缘所生法本性无缚无脱。从诸缘所生法本性无缚无脱则非从诸缘所生法。何以故。从诸缘所生法毕竟净故。善现。无明本性无缚无脱。行识名色六处触受爱取有生老死愁叹苦忧恼本性亦无缚无脱。无明本性无缚无脱则非无明。行乃至老死愁叹苦忧恼本性亦无缚无脱则非行乃至老死愁叹苦忧恼。何以故。无明乃至老死愁叹苦忧恼毕竟净故。善现。布施波罗蜜多本性无缚无脱。净戒安忍精进静虑般若波罗蜜多本性亦无缚无脱。布施波罗蜜多本性无缚无脱则非布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多本性亦无缚无脱则非净戒安忍精进静虑般若波罗蜜多。何以故。布施乃至般若波罗蜜多毕竟净故。善现。四静虑本性无缚无脱。四无量四无色定本性亦无缚无脱。四静虑本性无缚无脱则非四静虑。四无量四无色定本性亦无缚无脱则非四无量四无色定。何以故。四静虑四无量四无色定毕竟净故。善现。四念住本性无缚无脱。四正断四神足五根五力七等觉支八圣道支本性亦无缚无脱。四念住本性无缚无脱则非四念住。四正断乃至八圣道支本性亦无缚无脱则非四正断乃至八圣道支。何以故。四念住乃至八圣道支毕竟净故。善现。空解脱门本性无缚无脱。无相无愿解脱门本性亦无缚无脱。空解脱门本性无缚无脱则非空解脱门。无相无愿解脱门本性亦无缚无脱则非无相无愿解脱门。何以故。空无相无愿解脱门毕竟净故。善现。内空本性无缚无脱。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空本性无缚无脱。内空本性无缚无脱则非内空。外空乃至无性自性空本性亦无缚无脱则非外空乃至无性自性空。何以故。内空乃至无性自性空毕竟净故。善现。苦圣谛本性无缚无脱。集灭道圣谛本性亦无缚无脱。苦圣谛本性无缚无脱则非苦圣谛。集灭道圣谛本性亦无缚无脱则非集灭道圣谛。何以故。苦集灭道圣谛毕竟净故。善现。八解脱本性无缚无脱。八胜处九次第定十遍处本性亦无缚无脱。八解脱本性无缚无脱则非八解脱。八胜处九次第定十遍处本性亦无缚无脱则非八胜处九次第定十遍处。何以故。八解脱乃至十遍处毕竟净故。善现。一切陀罗尼门本性无缚无脱。一切三摩地门本性亦无缚无脱。一切陀罗尼门本性无缚无脱则非一切陀罗尼门。一切三摩地门本性亦无缚无脱则非一切三摩地门。何以故。一切陀罗尼门一切三摩地门毕竟净故。善现。极喜地本性无缚无脱。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地本性亦无缚无脱。极喜地本性无缚无脱则非极喜地。离垢地乃至法云地本性亦无缚无脱则非离垢地乃至法云地。何以故。极喜地乃至法云地毕竟净故。善现。五眼本性无缚无脱。六神通本性亦无缚无脱。五眼本性无缚无脱则非五眼。六神通本性亦无缚无脱则非六神通。何以故。五眼六神通毕竟净故。善现。佛十力本性无缚无脱。四无所畏四无碍解十八佛不共法本性亦无缚无脱。佛十力本性无缚无脱则非佛十力。四无所畏乃至十八佛不共法本性亦无缚无脱则非四无所畏乃至十八佛不共法。何以故。佛十力乃至十八佛不共法毕竟净故。善现。大慈本性无缚无脱。大悲大喜大舍本性亦无缚无脱。大慈本性无缚无脱则非大慈。大悲大喜大舍本性亦无缚无脱则非大悲大喜大舍。何以故。大慈乃至大舍毕竟净故。善现。无忘失法本性无缚无脱。恒住舍性本性亦无缚无脱。无忘失法本性无缚无脱则非无忘失法。恒住舍性本性亦无缚无脱则非恒住舍性。何以故。无忘失法恒住舍性毕竟净故。善现。一切智本性无缚无脱。道相智一切相智本性亦无缚无脱。一切智本性无缚无脱则非一切智。道相智一切相智本性亦无缚无脱。则非道相智一切相智。何以故。一切智道相智一切相智毕竟净故。善现。三十二大士相本性无缚无脱。八十随好本性亦无缚无脱。三十二大士相本性无缚无脱则非三十二大士相。八十随好本性亦无缚无脱则非八十随好。何以故。三十二大士相八十随好毕竟净故。善现。预流果本性无缚无脱。一来不还阿罗汉果独觉菩提本性亦无缚无脱。预流果本性无缚无脱则非预流果。一来不还阿罗汉果独觉菩提本性亦无缚无脱则非一来不还阿罗汉果独觉菩提。何以故。预流果乃至独觉菩提毕竟净故。善现。一切菩萨摩诃萨行本性无缚无脱。诸佛无上正等菩提本性亦无缚无脱。一切菩萨摩诃萨行本性无缚无脱则非一切菩萨摩诃萨行。诸佛无上正等菩提本性亦无缚无脱则非诸佛无上正等菩提。何以故。一切菩萨摩诃萨行诸佛无上正等菩提毕竟净故。善现。世间法本性无缚无脱。出世间法本性亦无缚无脱。世间法本性无缚无脱则非世间法。出世间法本性亦无缚无脱则非出世间法。何以故。世间出世间法毕竟净故。善现。有漏法本性无缚无脱。无漏法本性亦无缚无脱。有漏法本性无缚无脱则非有漏法。无漏法本性亦无缚无脱则非无漏法。何以故。有漏无漏法毕竟净故。善现。有为法本性无缚无脱。无为法本性亦无缚无脱。有为法本性无缚无脱则非有为法。无为法本性亦无缚无脱则非无为法。何以故。有为法无为法毕竟净故。如是善现。菩萨摩诃萨行深般若波罗蜜多时。虽为有情宣说诸法。而于有情及诸法性都无所得。何以故。以诸有情及一切法不可得故

复次善现。菩萨摩诃萨行深般若波罗蜜多时。以无所住为方便故。住一切法无所得中。谓以无所住为方便故。住色空。以无所住为方便故。住受想行识空。以无所住为方便故。住眼处空。以无所住为方便故。住耳鼻舌身意处空。以无所住为方便故。住色处空。以无所住为方便故。住声香味触法处空。以无所住为方便故。住眼界空。以无所住为方便故。住耳鼻舌身意界空。以无所住为方便故。住色界空。以无所住为方便故。住声香味触法界空。以无所住为方便故。住眼识界空。以无所住为方便故。住耳鼻舌身意识界空。以无所住为方便故。住眼触空。以无所住为方便故。住耳鼻舌身意触空。以无所住为方便故。住眼触为缘所生诸受空。以无所住为方便故。住耳鼻舌身意触为缘所生诸受空。以无所住为方便故。住地界空。以无所住为方便故。住水火风空识界空。以无所住为方便故。住因缘空。以无所住为方便故。住等无间缘所缘缘增上缘空。以无所住为方便故。住从诸缘所生法空。以无所住为方便故。住无明空。以无所住为方便故。住行识名色六处触受爱取有生老死愁叹苦忧恼空。以无所住为方便故。住布施波罗蜜多空。以无所住为方便故。住净戒安忍精进静虑般若波罗蜜多空。以无所住为方便故。住四静虑空。以无所住为方便故。住四无量四无色定空。以无所住为方便故。住四念住空。以无所住为方便故。住四正断四神足五根五力七等觉支八圣道支空。以无所住为方便故。住空解脱门空。以无所住为方便故。住无相无愿解脱门空。以无所住为方便故。住内空空。以无所住为方便故。住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空空。以无所住为方便故。住苦圣谛空。以无所住为方便故。住集灭道圣谛空。以无所住为方便故。住八解脱空。以无所住为方便故。住八胜处九次第定十遍处空。以无所住为方便故。住一切陀罗尼门空。以无所住为方便故。住一切三摩地门空。以无所住为方便故。住极喜地空。以无所住为方便故。住离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地空。以无所住为方便故。住五眼空。以无所住为方便故。住六神通空。以无所住为方便故。住佛十力空。以无所住为方便故。住四无所畏四无碍解十八佛不共法空。以无所住为方便故。住大慈空。以无所住为方便故。住大悲大喜大舍空。以无所住为方便故。住无忘失法空。以无所住为方便故。住恒住舍性空。以无所住为方便故。住一切智空。以无所住为方便故。住道相智一切相智空。以无所住为方便故。住三十二大士相空。以无所住为方便故。住八十随好空。以无所住为方便故。住预流果空。以无所住为方便故。住一来不还阿罗汉果独觉菩提空。以无所住为方便故。住一切菩萨摩诃萨行空。以无所住为方便故。住诸佛无上正等菩提空。以无所住为方便故。住世间法空。以无所住为方便故。住出世间法空。以无所住为方便故。住有漏法空。以无所住为方便故。住无漏法空。以无所住为方便故。住有为法空。以无所住为方便故。住无为法空

善现。色无所住。受想行识亦无所住。色空无所住。受想行识空亦无所住。何以故。善现。色无自性不可得。受想行识亦无自性不可得。色空无自性不可得。受想行识空亦无自性不可得。非无自性不可得法有所住故。善现。眼处无所住。耳鼻舌身意处亦无所住。眼处空无所住。耳鼻舌身意处空亦无所住。何以故。善现。眼处无自性不可得。耳鼻舌身意处亦无自性不可得。眼处空无自性不可得。耳鼻舌身意处空亦无自性不可得。非无自性不可得法有所住故。善现。色处无所住。声香味触法处亦无所住。色处空无所住。声香味触法处空亦无所住。何以故。善现。色处无自性不可得。声香味触法处亦无自性不可得。色处空无自性不可得。声香味触法处空亦无自性不可得。非无自性不可得法有所住故。善现。眼界无所住。耳鼻舌身意界亦无所住。眼界空无所住。耳鼻舌身意界空亦无所住。何以故。善现。眼界无自性不可得。耳鼻舌身意界亦无自性不可得。眼界空无自性不可得。耳鼻舌身意界空亦无自性不可得。非无自性不可得法有所住故。善现。色界无所住。声香味触法界亦无所住。色界空无所住。声香味触法界空亦无所住。何以故。善现。色界无自性不可得。声香味触法界亦无自性不可得。色界空无自性不可得。声香味触法界空亦无自性不可得。非无自性不可得法有所住故。善现。眼识界无所住。耳鼻舌身意识界亦无所住。眼识界空无所住。耳鼻舌身意识界空亦无所住。何以故。善现。眼识界无自性不可得。耳鼻舌身意识界亦无自性不可得。眼识界空无自性不可得。耳鼻舌身意识界空亦无自性不可得。非无自性不可得法有所住故。善现。眼触无所住耳鼻舌身意触亦无所住。眼触空无所住。耳鼻舌身意触空亦无所住。何以故。善现。眼触无自性不可得。耳鼻舌身意触亦无自性不可得。眼触空无自性不可得。耳鼻舌身意触空亦无自性不可得。非无自性不可得法有所住故。善现。眼触为缘所生诸受无所住。耳鼻舌身意触为缘所生诸受亦无所住。眼触为缘所生诸受空无所住。耳鼻舌身意触为缘所生诸受空亦无所住。何以故。善现。眼触为缘所生诸受无自性不可得。耳鼻舌身意触为缘所生诸受亦无自性不可得。眼触为缘所生诸受空无自性不可得。耳鼻舌身意触为缘所生诸受空亦无自性不可得。非无自性不可得法有所住故。善现。地界无所住。水火风空识界亦无所住。地界空无所住。水火风空识界空亦无所住。何以故。善现。地界无自性不可得。水火风空识界亦无自性不可得。地界空无自性不可得。水火风空识界空亦无自性不可得。非无自性不可得法有所住故。善现。因缘无所住。等无间缘所缘缘增上缘亦无所住。因缘空无所住。等无间缘所缘缘增上缘空亦无所住。何以故。善现。因缘无自性不可得。等无间缘所缘缘增上缘亦无自性不可得。因缘空无自性不可得。等无间缘所缘缘增上缘空亦无自性不可得。非无自性不可得法有所住故。善现。从诸缘所生法无所住。从诸缘所生法空亦无所住。何以故。善现。从诸缘所生法无自性不可得。从诸缘所生法空亦无自性不可得。非无自性不可得法有所住故。善现。无明无所住。行识名色六处触受爱取有生老死愁叹苦忧恼亦无所住。无明空无所住。行乃至老死愁叹苦忧恼空亦无所住。何以故。善现。无明无自性不可得。行乃至老死愁叹苦忧恼亦无自性不可得。无明空无自性不可得。行乃至老死愁叹苦忧恼空亦无自性不可得。非无自性不可得法有所住故

善现。布施波罗蜜多无所住。净戒安忍精进静虑般若波罗蜜多亦无所住。布施波罗蜜多空无所住。净戒安忍精进静虑般若波罗蜜多空亦无所住。何以故。善现。布施波罗蜜多无自性不可得。净戒安忍精进静虑般若波罗蜜多亦无自性不可得。布施波罗蜜多空无自性不可得。净戒安忍精进静虑般若波罗蜜多空亦无自性不可得。非无自性不可得法有所住故。善现。四静虑无所住。四无量四无色定亦无所住。四静虑空无所住。四无量四无色定亦无所住。何以故。善现。四静虑无自性不可得。四无量四无色定亦无自性不可得。四静虑空无自性不可得。四无量四无色定空亦无自性不可得。非无自性不可得法有所住故。善现。四念住无所住。四正断四神足五根五力七等觉支八圣道支亦无所住。四念住空无所住。四正断乃至八圣道支空亦无所住。何以故。善现。四念住无自性不可得。四正断乃至八圣道支亦无自性不可得。四念住空无自性不可得。四正断乃至八圣道支空亦无自性不可得。非无自性不可得法有所住故。善现。空解脱门无所住。无相无愿解脱门亦无所住。空解脱门空无所住。无相无愿解脱门空亦无所住。何以故。善现。空解脱门无自性不可得。无相无愿解脱门亦无自性不可得。空解脱门空无自性不可得。无相无愿解脱门空亦无自性不可得。非无自性不可得法有所住故。善现。内空无所住。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦无所住。内空空无所住。外空乃至无性自性空空亦无所住。何以故。善现。内空无自性不可得。外空乃至无性自性空亦无自性不可得。内空空无自性不可得。外空乃至无性自性空空亦无自性不可得。非无自性不可得法有所住故。善现。苦圣谛无所住。集灭道圣谛亦无所住。苦圣谛空无所住。集灭道圣谛空亦无所住。何以故。善现。苦圣谛无自性不可得。集灭道圣谛亦无自性不可得。苦圣谛空无自性不可得。集灭道圣谛空亦无自性不可得。非无自性不可得法有所住故。善现。八解脱无所住。八胜处九次第定十遍处亦无所住。八解脱空无所住。八胜处九次第定十遍处空亦无所住。何以故。善现。八解脱无自性不可得。八胜处九次第定十遍处亦无自性不可得。八解脱空无自性不可得。八胜处九次第定十遍处空亦无自性不可得。非无自性不可得法有所住故。善现。一切陀罗尼门无所住。一切三摩地门亦无所住。一切陀罗尼门空无所住。一切三摩地门空亦无所住。何以故。善现。一切陀罗尼门无自性不可得。一切三摩地门亦无自性不可得。一切陀罗尼门空无自性不可得。一切三摩地门空亦无自性不可得。非无自性不可得法有所住故。善现。极喜地无所住。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦无所住。极喜地空无所住。离垢地乃至法云地空亦无所住。何以故。善现。极喜地无自性不可得。离垢地乃至法云地亦无自性不可得。极喜地空无自性不可得。离垢地乃至法云地空亦无自性不可得。非无自性不可得法有所住故

善现。五眼无所住。六神通亦无所住。五眼空无所住。六神通空亦无所住。何以故。善现。五眼无自性不可得。六神通亦无自性不可得。五眼空无自性不可得。六神通空亦无自性不可得。非无自性不可得法有所住故。善现。佛十力无所住。四无所畏四无碍解十八佛不共法亦无所住。佛十力空无所住。四无所畏四无碍解十八佛不共法空亦无所住。何以故。善现。佛十力无自性不可得。四无所畏四无碍解十八佛不共法亦无自性不可得。佛十力空无自性不可得。四无所畏四无碍解十八佛不共法空亦无自性不可得。非无自性不可得法有所住故。善现。大慈无所住。大悲大喜大舍亦无所住。大慈空无所住。大悲大喜大舍空亦无所住。何以故。善现。大慈无自性不可得。大悲大喜大舍亦无自性不可得。大慈空无自性不可得。大悲大喜大舍空亦无自性不可得。非无自性不可得法有所住故。善现。无忘失法无所住。恒住舍性亦无所住。无忘失法空无所住。恒住舍性空亦无所住。何以故。善现。无忘失法无自性不可得。恒住舍性亦无自性不可得。无忘失法空无自性不可得。恒住舍性空亦无自性不可得。非无自性不可得法有所住故。善现。一切智无所住。道相智一切相智亦无所住。一切智空无所住。道相智一切相智空亦无所住。何以故。善现。一切智无自性不可得。道相智一切相智亦无自性不可得。一切智空无自性不可得。道相智一切相智空亦无自性不可得。非无自性不可得法有所住故

善现。三十二大士相无所住。八十随好亦无所住。三十二大士相空无所住。八十随好空亦无所住。何以故。善现。三十二大士相无自性不可得。八十随好亦无自性不可得。三十二大士相空无自性不可得。八十随好空亦无自性不可得。非无自性不可得法有所住故。善现。预流果无所住。一来不还阿罗汉果独觉菩提亦无所住。预流果空无所住。一来不还阿罗汉果独觉菩提空亦无所住。何以故。善现。预流果无自性不可得。一来不还阿罗汉果独觉菩提亦无自性不可得。预流果空无自性不可得。一来不还阿罗汉果独觉菩提空亦无自性不可得。非无自性不可得法有所住故。善现。一切菩萨摩诃萨行无所住。诸佛无上正等菩提亦无所住。一切菩萨摩诃萨行空无所住。诸佛无上正等菩提空亦无所住。何以故。善现。一切菩萨摩诃萨行无自性不可得。诸佛无上正等菩提亦无自性不可得。一切菩萨摩诃萨行空无自性不可得。诸佛无上正等菩提空亦无自性。不可得。非无自性不可得法有所住故。善现。世间法无所住。出世间法亦无所住。世间法空无所住。出世间法空亦无所住。何以故。善现。世间法无自性不可得。出世间法亦无自性不可得。世间法空无自性不可得。出世间法空亦无自性不可得。非无自性不可得法有所住故。善现。有漏法无所住。无漏法亦无所住。有漏法空无所住。无漏法空亦无所住。何以故。善现。有漏法无自性不可得。无漏法亦无自性不可得。有漏法空无自性不可得。无漏法空亦无自性不可得。非无自性不可得法有所住故。善现。有为法无所住。无为法亦无所住。有为法空无所住。无为法空亦无所住。何以故。善现。有为法无自性不可得。无为法亦无自性不可得。有为法空无自性不可得。无为法空亦无自性不可得。非无自性不可得法有所住故。善现。非无性法住无性法。非有性法住有性法。非无性法住有性法。非有性法住无性法。非自性法住自性法。非他性法住他性法。非自性法住他性法。非他性法住自性法。何以故。是一切法皆不可得。不可得法当何所住。如是善现。菩萨摩诃萨行深般若波罗蜜多时。以是诸空修遣诸法。亦能如实说示有情。善现。若菩萨摩诃萨能如是行甚深般若波罗蜜多。于佛菩萨独觉声闻一切圣众皆无过失。何以故。诸佛菩萨独觉声闻一切圣众。于是法性皆能随觉。既随觉已。为诸有情无倒宣说。虽为有情宣说诸法。而于法性无转无越。何以故。善现。诸法实性即是法界真如实际。如是法界真如实际皆不可转不可越故。所以者何。如是法界真如实际。皆无自性而可转越

大般若波罗蜜多经卷第三百八十二大般若波罗蜜多经卷第三百八十三

        三藏法师玄奘奉　诏译

    初分诸功德相品第六十八之五

尔时具寿善现白佛言。世尊。若真法界真如实际无转越者。色与法界真如实际为有异不。受想行识与法界真如实际为有异不。世尊。眼处与法界真如实际为有异不。耳鼻舌身意处与法界真如实际为有异不。世尊。色处与法界真如实际为有异不。声香味触法处与法界真如实际为有异不。世尊。眼界与法界真如实际为有异不。耳鼻舌身意界与法界真如实际为有异不。世尊。色界与法界真如实际为有异不。声香味触法界与法界真如实际为有异不。世尊。眼识界与法界真如实际为有异不。耳鼻舌身意识界与法界真如实际为有异不。世尊。眼触与法界真如实际为有异不。耳鼻舌身意触与法界真如实际为有异不。世尊。眼触为缘所生诸受与法界真如实际为有异不。耳鼻舌身意触为缘所生诸受与法界真如实际为有异不。世尊。地界与法界真如实际为有异不。水火风空识界与法界真如实际为有异不。世尊。因缘与法界真如实际为有异不。等无间缘所缘缘增上缘与法界真如实际为有异不。世尊。从诸缘所生法与法界真如实际为有异不。世尊。无明与法界真如实际为有异不。行识名色六处触受爱取有生老死愁叹苦忧恼与法界真如实际为有异不。世尊。布施波罗蜜多与法界真如实际为有异不。净戒安忍精进静虑般若波罗蜜多与法界真如实际为有异不。世尊。四静虑与法界真如实际为有异不。四无量四无色定与法界真如实际为有异不。世尊。四念住与法界真如实际为有异不。四正断四神足五根五力七等觉支八圣道支与法界真如实际为有异不。世尊。空解脱门与法界真如实际为有异不。无相无愿解脱门与法界真如实际为有异不。世尊。内空与法界真如实际为有异不。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空与法界真如实际为有异不。世尊。苦圣谛与法界真如实际为有异不。集灭道圣谛与法界真如实际为有异不。世尊。八解脱与法界真如实际为有异不。八胜处九次第定十遍处与法界真如实际为有异不。世尊。一切陀罗尼门与法界真如实际为有异不。一切三摩地门与法界真如实际为有异不。世尊。极喜地与法界真如实际为有异不。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地与法界真如实际为有异不。世尊。五眼与法界真如实际为有异不。六神通与法界真如实际为有异不。世尊。佛十力与法界真如实际为有异不。四无所畏四无碍解十八佛不共法与法界真如实际为有异不。世尊。大慈与法界真如实际为有异不。大悲大喜大舍与法界真如实际为有异不。世尊。无忘失法与法界真如实际为有异不。恒住舍性与法界真如实际为有异不。世尊。一切智与法界真如实际为有异不。道相智一切相智与法界真如实际为有异不。世尊。三十二大士相与法界真如实际为有异不。八十随好与法界真如实际为有异不。世尊。预流果与法界真如实际为有异不。一来不还阿罗汉果独觉菩提与法界真如实际为有异不。世尊。一切菩萨摩诃萨行与法界真如实际为有异不。诸佛无上正等菩提与法界真如实际为有异不。世尊。世间法与法界真如实际为有异不。出世间法与法界真如实际为有异不。世尊。有漏法与法界真如实际为有异不。无漏法与法界真如实际为有异不。世尊。有为法与法界真如实际为有异不。无为法与法界真如实际为有异不

佛言。不也善现。色不异法界真如实际。受想行识亦不异法界真如实际。善现。眼处不异法界真如实际。耳鼻舌身意处亦不异法界真如实际。善现。色处不异法界真如实际。声香味触法处亦不异法界真如实际。善现。眼界不异法界真如实际。耳鼻舌身意界亦不异法界真如实际。善现。色界不异法界真如实际。声香味触法界亦不异法界真如实际。善现。眼识界不异法界真如实际。耳鼻舌身意识界亦不异法界真如实际。善现。眼触不异法界真如实际。耳鼻舌身意触亦不异法界真如实际。善现。眼触为缘所生诸受不异法界真如实际。耳鼻舌身意触为缘所生诸受亦不异法界真如实际。善现。地界不异法界真如实际。水火风空识界亦不异法界真如实际。善现。因缘不异法界真如实际。等无间缘所缘缘增上缘亦不异法界真如实际。善现。从诸缘所生法不异法界真如实际。善现。无明不异法界真如实际。行识名色六处触受爱取有生老死愁叹苦忧恼亦不异法界真如实际。善现。布施波罗蜜多不异法界真如实际。净戒安忍精进静虑般若波罗蜜多亦不异法界真如实际。善现。四静虑不异法界真如实际。四无量四无色定亦不异法界真如实际。善现。四念住不异法界真如实际。四正断四神足五根五力七等觉支八圣道支亦不异法界真如实际。善现。空解脱门不异法界真如实际。无相无愿解脱门亦不异法界真如实际。善现。内空不异法界真如实际。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦不异法界真如实际。善现。苦圣谛不异法界真如实际。集灭道圣谛亦不异法界真如实际。善现。八解脱不异法界真如实际。八胜处九次第定十遍处亦不异法界真如实际。善现。一切陀罗尼门不异法界真如实际。一切三摩地门亦不异法界真如实际。善现。极喜地不异法界。真如实际。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦不异法界真如实际。善现。五眼不异法界真如实际。六神通亦不异法界真如实际。善现。佛十力不异法界真如实际。四无所畏四无碍解十八佛不共法亦不异法界真如实际。善现。大慈不异法界真如实际。大悲大喜大舍亦不异法界真如实际。善现。无忘失法不异法界真如实际。恒住舍性亦不异法界真如实际。善现。一切智不异法界真如实际。道相智一切相智亦不异法界真如实际。善现。三十二大士相不异法界真如实际。八十随好亦不异法界真如实际。善现。预流果不异法界真如实际。一来不还阿罗汉果独觉菩提亦不异法界真如实际。善现。一切菩萨摩诃萨行不异法界真如实际。诸佛无上正等菩提亦不异法界真如实际。善现。世间法不异法界真如实际。出世间法亦不异法界真如实际。善现。有漏法不异法界真如实际。无漏法亦不异法界真如实际。善现。有为法不异法界真如实际。无为法亦不异法界真如实际

时具寿善现复白佛言。世尊。若色不异法界真如实际。受想行识亦不异法界真如实际。世尊。若眼处不异法界真如实际。耳鼻舌身意处亦不异法界真如实际。世尊。若色处不异法界真如实际。声香味触法处亦不异法界真如实际。世尊。若眼界不异法界真如实际。耳鼻舌身意界亦不异法界真如实际。世尊。若色界不异法界真如实际。声香味触法界亦不异法界真如实际。世尊。若眼识界不异法界真如实际。耳鼻舌身意识界亦不异法界真如实际。世尊。若眼触不异法界真如实际。耳鼻舌身意触亦不异法界真如实际。世尊。若眼触为缘所生诸受不异法界真如实际。耳鼻舌身意触为缘所生诸受亦不异法界真如实际。世尊。若地界不异法界真如实际。水火风空识界亦不异法界真如实际。世尊。若因缘不异法界真如实际。等无间缘所缘缘增上缘亦不异法界真如实际。世尊。若从诸缘所生法不异法界真如实际。世尊。若无明不异法界真如实际。行识名色六处触受爱取有生老死愁叹苦忧恼亦不异法界真如实际。世尊。若布施波罗蜜多不异法界真如实际。净戒安忍精进静虑般若波罗蜜多亦不异法界真如实际。世尊。若四静虑不异法界真如实际四无量四无色定亦不异法界真如实际。世尊。若四念住不异法界真如实际。四正断四神足五根五力七等觉支八圣道支亦不异法界真如实际。世尊。若空解脱门不异法界真如实际。无相无愿解脱门亦不异法界真如实际。世尊。若内空不异法界真如实际。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦不异法界真如实际。世尊。若苦圣谛不异法界真如实际。集灭道圣谛亦不异法界真如实际。世尊。若八解脱不异法界真如实际。八胜处九次第定十遍处亦不异法界真如实际。世尊。若一切陀罗尼门不异法界真如实际。一切三摩地门亦不异法界真如实际。世尊。若极喜地不异法界真如实际。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦不异法界真如实际。世尊。若五眼不异法界真如实际。六神通亦不异法界真如实际。世尊。若佛十力不异法界真如实际。四无所畏四无碍解十八佛不共法亦不异法界真如实际。世尊。若大慈不异法界真如实际。大悲大喜大舍亦不异法界真如实际。世尊。若无忘失法不异法界真如实际。恒住舍性亦不异法界真如实际。世尊。若一切智不异法界真如实际。道相智一切相智亦不异法界真如实际。世尊。若三十二大士相不异法界真如实际。八十随好亦不异法界真如实际。世尊。若预流果不异法界真如实际。一来不还阿罗汉果独觉菩提亦不异法界真如实际。世尊。若一切菩萨摩诃萨行不异法界真如实际。诸佛无上正等菩提亦不异法界真如实际。世尊。若世间法不异法界真如实际。出世间法亦不异法界真如实际。世尊。若有漏法不异法界真如实际。无漏法亦不异法界真如实际。世尊。若有为法不异法界真如实际。无为法亦不异法界真如实际者。云何世尊。安立黑法感黑异熟。所谓地狱傍生鬼界。安立白法感白异熟。所谓人天。安立黑白法。感黑白异熟。所谓一分傍生鬼界。及一分人安立。非黑非白法。感非黑非白异熟。所谓预流果。或一来果。或不还果或阿罗汉果。或独觉菩提。或复无上正等菩提。佛言善现。依世俗谛。安立如是因果差别。不依胜义。胜义谛中不可说有因果差别。所以者何。善现。胜义谛中一切法性不可分别。无说无示。云何当有因果差别。善现。胜义谛中色无生无灭无染无净。受想行识亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中眼处无生无灭无染无净。耳鼻舌身意处亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中色处无生无灭无染无净。声香味触法处亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中眼界无生无灭无染无净。耳鼻舌身意界亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中色界无生无灭无染无净。声香味触法界亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中眼识界无生无灭无染无净。耳鼻舌身意识界亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中眼触无生无灭无染无净。耳鼻舌身意触亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中眼触为缘所生诸受无生无灭无染无净。耳鼻舌身意触为缘所生诸受亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中地界无生无灭无染无净。水火风空识界亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中因缘无生无灭无染无净。等无间缘所缘缘增上缘亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中从诸缘所生法无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中无明无生无灭无染无净。行识名色六处触受爱取有生老死愁叹苦忧恼亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中布施波罗蜜多无生无灭无染无净。净戒安忍精进静虑般若波罗蜜多亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中四静虑无生无灭无染无净。四无量四无色定亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中四念住无生无灭无染无净。四正断四神足五根五力七等觉支八圣道支亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中空解脱门无生无灭无染无净。无相无愿解脱门亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中内空无生无灭无染无净。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中苦圣谛无生无灭无染无净。集灭道圣谛亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中八解脱无生无灭无染无净。八胜处九次第定十遍处亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中一切陀罗尼门无生无灭无染无净。一切三摩地门亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中极喜地无生无灭无染无净。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中五眼无生无灭无染无净。六神通亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中佛十力无生无灭无染无净。四无所畏四无碍解十八佛不共法亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中大慈无生无灭无染无净。大悲大喜大舍亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中无忘失法无生无灭无染无净。恒住舍性亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中一切智无生无灭无染无净。道相智一切相智亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中三十二大士相无生无灭无染无净。八十随好亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中预流果无生无灭无染无净。一来不还阿罗汉果独觉菩提亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中一切菩萨摩诃萨行无生无灭无染无净。诸佛无上正等菩提亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中世间法无生无灭无染无净。出世间法亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中有漏法无生无灭无染无净。无漏法亦无生无灭无染无净。以毕竟空无际空故。善现。胜义谛中有为法无生无灭无染无净。无为法亦无生无灭无染无净。以毕竟空无际空故

时具寿善现复白佛言。世尊。若依世俗谛故。安立因果差别。不依胜义谛者。则一切愚夫异生皆应有预流果。或应有一来果。或应有不还果。或应有阿罗汉果。或应有独觉菩提。或应有阿耨多罗三藐三菩提。佛告善现。于汝意云何。一切愚夫异生。为如实知世俗谛及胜义谛不。若如实知彼应有预流果。或应有一来果。或应有不还果。或应有阿罗汉果。或应有独觉菩提。或应有阿耨多罗三藐三菩提。然诸愚夫异生。不如实知世俗谛及胜义谛。无圣道无修圣道。彼云何有圣果差别。唯诸圣者能如实知世俗谛及胜义谛。有圣道有修圣道。是故。得有圣果差别。具寿善现白佛言。世尊。若修圣道得圣果不。佛言。不也善现。非修圣道能得圣果。亦非不修圣道能得圣果。非离圣道能得圣果。亦非住圣道中能得圣果。何以故。善现。胜义谛中道及道果不可得故。如是善现。菩萨摩诃萨行深般若波罗蜜多时。虽为有情安立圣果种种差别而不分别。如是圣果在有为界或无为界安立差别

尔时具寿善现白佛言。世尊。若不分别如是圣果在有为界或无为界安立差别。云何世尊。说断三结名预流果。薄欲贪嗔名一来果。断顺下分五结永尽名不还果。断顺上分五结永尽名阿罗汉果。令所有集法皆成灭法名独觉菩提。永断一切习气相续名为无上正等菩提。世尊。我云何知佛所说义。谓不分别如是圣果在有为界或无为界安立差别。佛告善现。汝意云何。所说预流一来不还阿罗汉果独觉菩提诸佛无上正等菩提。如是圣果为是有为为是无为。善现答言。如是圣果皆是无为。非是有为。佛告善现。无为法中有分别不。善现答言。不也世尊。不也善逝。佛告善现。汝意云何。若善男子善女人等。通达一切有为无为皆同一相所谓无相。是善男子善女人等。当于尔时颇于诸法有所分别此是有为或无为不。善现答言。不也世尊。不也善逝。佛告善现。菩萨摩诃萨亦复如是。行深般若波罗蜜多时。虽为有情宣说诸法。而不分别所说法相。谓内空故。或外空故。或内外空故。或空空故。或大空故。或胜义空故。或有为空故。或无为空故。或毕竟空故。或无际空故。或散空故。或无变异空故。或本性空故。或自相空故。或共相空故。或一切法空故。或不可得空故。或无性空故。或自性空故。或无性自性空故

善现。是菩萨摩诃萨自于诸法无所执着。亦能教他于诸法中无所执着。谓于布施净戒安忍精进静虑般若波罗蜜多。若于四静虑四无量四无色定。若于四念住四正断四神足五根五力七等觉支八圣道支。若于内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若于真如乃至不思议界。若于苦集灭道圣谛。若于空无相无愿解脱门。若于八解脱八胜处九次第定十遍处。若于一切陀罗尼门三摩地门。若于菩萨十地。若于五眼六神通。若于佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若于无忘失法恒住舍性。若于一切智道相智一切相智等皆无执着。无执着故于一切处皆得无碍。如诸如来应正等觉所变化者。虽行布施净戒安忍精进静虑般若波罗蜜多。而于彼果不受不着。唯为有情般涅槃故。虽行四静虑四无量四无色定。而于彼果不受不着。唯为有情般涅槃故。虽行四念住四正断四神足五根五力七等觉支八圣道支。而于彼果不受不着。唯为有情般涅槃故。虽行内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。而于彼果不受不着。唯为有情般涅槃故。虽行真如乃至不思议界。而于彼果不受不着。唯为有情般涅槃故。虽行苦集灭道圣谛。而于彼果不受不着。唯为有情般涅槃故。虽行空无相无愿解脱门。而于彼果不受不着。唯为有情般涅槃故。虽行八解脱八胜处九次第定十遍处。而于彼果不受不着。唯为有情般涅槃故。虽行一切陀罗尼门一切三摩地门。而于彼果不受不着。唯为有情般涅槃故。虽行菩萨十地。而于彼果不受不着。唯为有情般涅槃故。虽行五眼六神通。而于彼果不受不着。唯为有情般涅槃故。虽行佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。而于彼果不受不着。唯为有情般涅槃故。虽行无忘失法恒住舍性。而于彼果不受不着。唯为有情般涅槃故。虽行一切智道相智一切相智等。而于彼果不受不着。唯为有情般涅槃故。善现。菩萨摩诃萨亦复如是。行深般若波罗蜜多时。于一切法。若世间若出世间。若有漏若无漏。若有为若无为。皆无所住亦无所碍。何以故。善达诸法如实相故

    初分诸法平等品第六十九之一

尔时具寿善现白佛言。世尊。云何菩萨摩诃萨行深般若波罗蜜多时。于一切法善达实相。佛言善现。如诸如来应正等觉所变化者。不行于贪。不行于嗔。不行于痴。不行于色。亦不行于受想行识。不行于眼处。亦不行于耳鼻舌身意处。不行于色处。亦不行于声香味触法处。不行于眼界。亦不行于耳鼻舌身意界。不行于眼识界。亦不行于耳鼻舌身意识界。不行于眼触。亦不行于耳鼻舌身意触。不行于眼触为缘所生诸受。亦不行于耳鼻舌身意触为缘所生诸受。不行于地界。亦不行于水火风空识界。不行于因缘。亦不行于等无间缘所缘缘增上缘。不行于从诸缘所生法。不行于无明。亦不行于行识名色六处触受爱取有生老死愁叹苦忧恼。不行于布施波罗蜜多。亦不行于净戒安忍精进静虑般若波罗蜜多。不行于四静虑。亦不行于四无量四无色定。不行于四念住。亦不行于四正断四神足五根五力七等觉支八圣道支。不行于空解脱门。亦不行于无相无愿解脱门。不行于内空。亦不行于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不行真如乃至不思议界。不行于苦圣谛。亦不行于集灭道圣谛。不行于八解脱。亦不行于八胜处九次第定十遍处。不行于一切陀罗尼门。亦不行于一切三摩地门。不行于极喜地。亦不行于离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。不行于五眼。亦不行于六神通。不行于佛十力。亦不行于四无所畏四无碍解十八佛不共法。不行于大慈。亦不行于大悲大喜大舍。不行于无忘失法。亦不行于恒住舍性。不行于一切智。亦不行于道相智一切相智。不行于三十二大士相。亦不行于八十随好。不行于预流果。亦不行于一来不还阿罗汉果独觉菩提。不行于一切菩萨摩诃萨行。亦不行于诸佛无上正等菩提。不行于内法。亦不行于外法。不行于随眠。亦不行于缠。不行于世间法。亦不行于出世间法。不行于有漏法。亦不行于无漏法。不行于有为法。亦不行于无为法。不行于道。亦不行于道果。善现。菩萨摩诃萨行深般若波罗蜜多时亦复如是。于一切法都无所行。是为善达诸法实相。谓于法性无所分别

时具寿善现复白佛言。世尊。云何如来应正等觉所变化者现修圣道。佛告善现。彼诸如来应正等觉所变化者。依修圣道不染不净。亦不轮回五趣生死。具寿善现复白佛言。世尊。云何菩萨摩诃萨行深般若波罗蜜多时。通达诸法皆无实事。佛告善现。于意云何。彼诸如来应正等觉所变化者为有实事。依斯实事有染有净。及有轮回五趣事不。善现答言。不也世尊。不也善逝。非诸如来应正等觉所变化者有少实事。非依彼事有染有净。亦无轮回五趣生死。佛言善现。菩萨摩诃萨行深般若波罗蜜多时。于一切法善达实相亦复如是。通达诸法都无实事

尔时具寿善现白佛言。世尊。为一切色皆如化不。一切受想行识亦如化不。一切眼处皆如化不。一切耳鼻舌身意处亦如化不。一切色处皆如化不。一切声香味触法处亦如化不。一切眼界皆如化不。一切耳鼻舌身意界亦如化不。一切色界皆如化不。一切声香味触法界亦如化不。一切眼识界皆如化不。一切耳鼻舌身意识界亦如化不。一切眼触皆如化不。一切耳鼻舌身意触亦如化不。一切眼触为缘所生诸受皆如化不。一切耳鼻舌身意触为缘所生诸受亦如化不。一切地界皆如化不。一切水火风空识界亦如化不。一切因缘皆如化不。一切等无间缘所缘缘增上缘亦如化不。一切从缘所生诸法皆如化不。一切无明皆如化不。一切行识名色六处触受爱取有生老死愁叹苦忧恼亦如化不。如是乃至一切世间法皆如化不。一切出世法亦如化不。一切有漏法皆如化不。一切无漏法亦如化不。一切有为法皆如化不。一切无为法亦如化不。佛告善现。如是如是如汝所说。一切法皆如化

大般若波罗蜜多经卷第三百八十三大般若波罗蜜多经卷第三百八十四

        三藏法师玄奘奉　诏译

    初分诸法平等品第六十九之二

时具寿善现白佛言。世尊。若一切法皆如化者。诸所变化皆无实色。亦无实受想行识。诸所变化皆无实眼处。亦无实耳鼻舌身意处。诸所变化皆无实色处。亦无实声香味触法处。诸所变化皆无实眼界。亦无实耳鼻舌身意界。诸所变化皆无实色界。亦无实声香味触法界。诸所变化皆无实眼识界。亦无实耳鼻舌身意识界。诸所变化皆无实眼触。亦无实耳鼻舌身意触。诸所变化皆无实眼触为缘所生诸受。亦无实耳鼻舌身意触为缘所生诸受。诸所变化皆无实地界。亦无实水火风空识界。诸所变化皆无实因缘。亦无实等无间缘所缘缘增上缘。诸所变化皆无实从缘所生诸法。诸所变化皆无实无明。亦无实行识名色六处触受爱取有生老死愁叹苦忧恼。诸所变化皆无实世间法。亦无实出世法。诸所变化皆无实有漏法。亦无实无漏法。诸所变化皆无实有为法。亦无实无为法。诸所变化皆无实杂染法。亦无实清净法。诸所变化皆无实轮回五趣生死。亦无实解脱五趣生死。云何菩萨摩诃萨于诸有情有胜士用。佛告善现。于意云何。诸菩萨摩诃萨本行菩萨道时。颇见有情可脱地狱傍生鬼界人天趣不。善现答言。不也世尊。不也善逝。佛告善现。如是如是。诸菩萨摩诃萨本行菩萨道时。不见有情可脱三界。何以故。善现。诸菩萨摩诃萨于一切法知见通达皆如幻化都非实有

具寿善现复白佛言。世尊。若菩萨摩诃萨于一切法知见通达皆如幻化都非实有。菩萨摩诃萨为何事故修行布施净戒安忍精进静虑般若波罗蜜多。为何事故修行四静虑四无量四无色定。为何事故修行四念住四正断四神足五根五力七等觉支八圣道支。为何事故修行空无相无愿解脱门。为何事故修行八解脱八胜处九次第定十遍处。为何事故修行一切陀罗尼门一切三摩地门。为何事故修行极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。为何事故修行五眼六神通。为何事故修行佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。为何事故修行无忘失法恒住舍性。为何事故修行一切智道相智一切相智。为何事故修行一切菩萨摩诃萨行。为何事故修行诸佛无上正等菩提。为何事故严净佛土。为何事故成熟有情。佛告善现。若诸有情于一切法能自了知皆如幻化都非实有。则菩萨摩诃萨不应无数劫为诸有情行菩萨道。以诸有情于一切法自不能知皆如幻化都非实有。是故菩萨摩诃萨于无数劫为诸有情行菩萨道。复次善现。若菩萨摩诃萨于一切法不如实知皆如幻化都非实有。则不应无数劫为诸有情修菩萨行严净佛土成熟有情。以菩萨摩诃萨于一切法如实了知皆如幻化都非实有故。无数劫为诸有情修菩萨行严净佛土成熟有情尔时具寿善现白佛言。世尊。若一切法如梦如幻如响如像如光影如阳焰如变化事如寻香城。所化有情住在何处。诸菩萨摩诃萨行深般若波罗蜜多拔济令出。佛告善现。所化有情住在名相虚妄分别。诸菩萨摩诃萨行深般若波罗蜜多。从彼名相虚妄分别拔济令出。具寿善现复白佛言。世尊。何谓为名。何谓为相。佛言善现。名皆是客皆是假立皆属施设。谓此名色。此名受想行识。此名眼处。此名耳鼻舌身意处。此名色处。此名声香味触法处。此名眼界。此名耳鼻舌身意界。此名色界。此名声香味触法界。此名眼识界。此名耳鼻舌身意识界。此名男此名女。此名小此名大。此名地狱。此名傍生。此名鬼界。此名人。此名天。此名世间法。此名出世法。此名有漏法。此名无漏法。此名有为法。此名无为法。此名预流果。此名一来果。此名不还果。此名阿罗汉果。此名独觉菩提。此名一切菩萨摩诃萨行。此名诸佛无上正等菩提。此名异生。此名声闻。此名独觉。此名菩萨。此名如来。善现。如是等一切名皆是假立。为表诸义施设诸名。故一切名皆非实有。诸有为法亦但有名。由此无为亦非实有。愚夫异生于中妄执。菩萨摩诃萨行深般若波罗蜜多时。方便善巧教令远离。作如是言。名是分别妄想所起。亦是众缘和合假立。汝等不应于中执着。名无实事自性皆空。非有智者执着空法。如是善现。菩萨摩诃萨行深般若波罗蜜多时。方便善巧为诸有情说离名法。善现。是谓为名。云何为相。善现。相有二种。愚夫异生于中执着。何等为二。一者色相。二者无色相。何谓色相。善现。诸所有色。若过去。若未来。若现在。若内若外。若粗若细。若劣若胜。若远若近。于此刹那诸空法中。愚夫异生分别执着。是名色相。何谓无色相。善现。谓诸所有无色法中。愚夫异生取相分别生诸烦恼。是名无色相。菩萨摩诃萨行深般若波罗蜜多时。方便善巧教诸有情远离二相。复教安住无相界中。虽教安住无相界中。而不令其堕二边执。谓此是相此是无相。如是善现。菩萨摩诃萨行深般若波罗蜜多时。方便善巧令诸有情远离众相。住无相界而无执着

尔时具寿善现白佛言。世尊。若一切法但有名相。所有名相皆是假立分别所起。非实有性。云何菩萨摩诃萨行深般若波罗蜜多时。于诸善法能自增进。亦能令他增进善法。由自善法得增进故。能令诸地渐次圆满。亦能安立诸有情类。随其所应得三乘果。佛告善现。若诸法中少有实事。非但假立有名相者。则菩萨摩诃萨行深般若波罗蜜多时。应于善法不自增进。亦不令他增进善法。善现。以诸法中无少实事。但有假立诸名及相。是故菩萨摩诃萨行深般若波罗蜜多时。以无相为方便。能圆满般若波罗蜜多。以无相为方便。能圆满静虑波罗蜜多。以无相为方便。能圆满精进波罗蜜多。以无相为方便。能圆满安忍波罗蜜多。以无相为方便。能圆满净戒波罗蜜多。以无相为方便。能圆满布施波罗蜜多。以无相为方便。能圆满四静虑四无量四无色定。以无相为方便。能圆满四念住四正断四神足五根五力七等觉支八圣道支。以无相为方便。能圆满空无相无愿解脱门。以无相为方便。能圆满内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以无相为方便。能圆满真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以无相为方便。能圆满苦集灭道圣谛。以无相为方便。能圆满八解脱八胜处九次第定十遍处。以无相为方便。能圆满一切陀罗尼门一切三摩地门。以无相为方便。能圆满极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。以无相为方便。能圆满五眼六神通。以无相为方便。能圆满佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以无相为方便。能圆满无忘失法恒住舍性。以无相为方便。能圆满一切智道相智一切相智。以无相为方便。于诸善法自圆满已。亦能令他圆满善法。如是善现。以一切法无少实事。但有假立诸名及相。诸菩萨摩诃萨。于中不起颠倒执着。于诸善法能自增进。亦能令他增进善法。复次善现。若诸法中有毛端量实法相者。则菩萨摩诃萨行深般若波罗蜜多时。于一切法不应觉知无相无念。亦无作意无漏性。已证得无上正等菩提。安立有情于无漏法。何以故。善现。诸无漏法皆无相无念无作意故。如是善现。菩萨摩诃萨行深般若波罗蜜多时。安立有情于无漏法。乃名真实饶益他事

时具寿善现白佛言。世尊。若一切法真无漏性。无相无念亦无作意。何缘世尊。尝如是数。此是世间法。此是出世法。此是有漏法。此是无漏法。此是有为法。此是无为法。此是有罪法。此是无罪法。此是有诤法。此是无诤法。此是流转法。此是还灭法。此是共法。此是不共法。此是声闻法。此是独觉法。此是菩萨法。此是如来法耶。佛告善现。于意云何。世间等法与无相等无漏法性为有异不。善现答言。不也世尊。不也善逝。佛告善现于意云何。声闻等法与无相等无漏法性为有异不。善现答言。不也世尊。不也善逝。佛告善现。世间等法岂不即是无相念等无漏法性。善现答言。如是世尊。如是善逝。佛告善现。若预流果。若一来果。若不还果。若阿罗汉果。若独觉菩提。若诸菩萨摩诃萨法。若佛无上正等菩提。岂不即是无相念等无漏法性。善现答言。如是世尊。如是善逝。佛言善现。由此因缘当知一切法皆是无相等。善现。菩萨摩诃萨学一切法皆是无相无念无作意时。常能增益所行善法。所谓布施净戒安忍精进静虑般若波罗蜜多。若四静虑四无量四无色定。若四念住四正断四神足五根五力七等觉支八圣道支。若内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。若苦集灭道圣谛。若空无相无愿解脱门。若八解脱八胜处九次第定十遍处。若一切陀罗尼门一切三摩地门。若极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。若五眼六神通。若佛十力四无所畏四无碍解十八佛不共法。若大慈大悲大喜大舍。若无忘失法恒住舍性。若一切智道相智一切相智。诸如是等一切佛法。皆由学无相无念无作意而得增益。所以者何。善现。菩萨摩诃萨除空无相无愿解脱门。更无余要所应学法。何以故。善现。三解脱门能摄一切妙善法故。所以者何。善现。空解脱门观一切法自相皆空。无相解脱门观一切法远离诸相。无愿解脱门观一切法远离所愿。由此三门能摄一切殊胜善法。离此三门所应修习殊胜善法不生长故

复次善现。若菩萨摩诃萨能学如是三解脱门。则能学五蕴。亦能学十二处。亦能学十八界。亦能学六界。亦能学四圣谛。亦能学四缘。亦能学从缘所生诸法。亦能学十二缘起。亦能学内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦能学真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦能学布施净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多。亦能学极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。亦能学四念住四正断四神足五根五力七等觉支八圣道支。亦能学四静虑四无量四无色定。亦能学八解脱八胜处九次第定十遍处。亦能学一切陀罗尼门一切三摩地门。亦能学五眼六神通。亦能学如来十力四无所畏四无碍解十八佛不共法。亦能学大慈大悲大喜大舍。亦能学无忘失法恒住舍性。亦能学一切智道相智一切相智。亦能学严净佛土成熟有情。亦能学诸余无量无边佛法

尔时具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时能学五蕴。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知色受想行识。是为能学五蕴。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知色。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知色相。如实知色生。如实知色灭。如实知色真如。是为如实知色。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知色相

善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知色毕竟有孔毕竟有隙。犹如聚沫性不坚固。善现。是名如实知色相。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知色生。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知色来无所从去无所趣。虽无来无去而生法相应。善现。是名如实知色生。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知色灭。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知色来无所从去无所趣。虽无来无去而灭法相应。善现。是名如实知色灭。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知色真如。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知色真如无生无灭无来无去无染无净无增无减。常如其性不虚妄不变易。故名真如。善现。是名如实知色真如。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知受。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知受相。如实知受生。如实知受灭。如实知受真如。是为如实知受。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知受相。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知受毕竟如痈毕竟如箭犹若浮泡。虚伪不住速起速灭。善现。是名如实知受相。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知受生。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知受来无所从去无所趣。虽无来无去而生法相应。善现。是名如实知受生。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知受灭。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知受来无所从去无所趣。虽无来无去而灭法相应。善现。是名如实知受灭。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知受真如。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知受真如无生无灭无来无去无染无净无增无减。常如其性不虚妄不变易故名真如。善现。是名如实知受真如。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知想。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知想相。如实知想生。如实知想灭。如实知想真如。是为如实知想。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知想相。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知想犹如阳焰水不可得。虚妄渴爱而起是想。假施设有。发假言说。善现。是名如实知想相。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知想生。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知想来无所从去无所趣。虽无来无去而生法相应。善现。是名如实知想生。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知想灭。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知想来无所从去无所趣。虽无来无去而灭法相应。善现。是名如实知想灭。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知想真如。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知想真如无生无灭无来无去无染无净无增无减。常如其性不虚妄不变易故名真如。善现。是名如实知想真如。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知行。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知行相。如实知行生。如实知行灭。如实知行真如。是为如实知行。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知行相。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知行。犹若芭蕉叶叶析除实不可得。明无明等众缘所成。业烦恼等和合假立。善现。是名如实知行相。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知行生。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知行来无所从去无所趣。虽无来无去而生法相应。善现。是名如实知行生。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知行灭。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知行来无所从去无所趣。虽无来无去而灭法相应。善现。是名如实知行灭。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知行真如。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知行真如无生无灭无来无去无染无净无增无减。常如其性不虚妄不变易故名真如。善现。是名如实知行真如。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知识。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知识相。如实知识生。如实知识灭。如实知识真如。是为如实知识。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知识相。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知识犹如幻事。众缘和合假施设有实不可得。谓如幻师或彼弟子。于四衢道幻作四军。所谓象军马军车军步军。或复幻作诸余色类。相虽似有而无其实。识亦如是实不可得。善现。是名如实知识相。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知识生。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知识来无所从去无所趣。虽无来无去而生法相应。善现。是名如实知识生。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知识灭。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知识来无所从去无所趣。虽无来无去而灭法相应。善现。是名如实知识灭。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知识真如。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知识真如无生无灭无来无去无染无净无增无减。常如其性不虚妄不变易故名真如。善现。是名如实知识真如。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知色色自性空。如实知受受自性空。如实知想想自性空。如实知行行自性空。如实知识识自性空。善现。是为菩萨摩诃萨修行般若波罗蜜多时能学五蕴

具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。能学十二处。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知眼处眼处自性空。如实知耳鼻舌身意处耳鼻舌身意处自性空。如实知色处色处自性空。如实知声香味触法处声香味触法处自性空。如实知内处内处自性空。如实知外处外处自性空。善现。是为菩萨摩诃萨修行般若波罗蜜多时能学十二处。具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。能学十八界。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知眼界眼界自性空。如实知色界眼识界及眼触眼触为缘所生诸受色界乃至眼触为缘所生诸受自性空。如实知耳界耳界自性空。如实知声界耳识界及耳触耳触为缘所生诸受声界乃至耳触为缘所生诸受自性空。如实知鼻界鼻界自性空。如实知香界鼻识界及鼻触鼻触为缘所生诸受香界乃至鼻触为缘所生诸受自性空。如实知舌界舌界自性空。如实知味界舌识界及舌触舌触为缘所生诸受味界乃至舌触为缘所生诸受自性空。如实知身界身界自性空。如实知触界身识界及身触身触为缘所生诸受触界乃至身触为缘所生诸受自性空。如实知意界意界自性空。如实知法界意识界及意触意触为缘所生诸受法界乃至意触为缘所生诸受自性空。善现。是为菩萨摩诃萨修行般若波罗蜜多时能学十八界。具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时能学六界。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知地界地界自性空。如实知水火风空识界水火风空识界自性空。善现。是为菩萨摩诃萨修行般若波罗蜜多时能学六界具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时能学四圣谛。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知苦圣谛。如实知集圣谛。如实知灭圣谛。如实知道圣谛。是为能学四圣谛。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知苦圣谛。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知苦是逼迫相自性本空远离二法是圣者谛。苦即真如真如即苦无二无别。唯真圣者能如实知。善现。是名如实知苦圣谛。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知集圣谛。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知集是生起相自性本空远离二法是圣者谛。集即真如真如即集无二无别。唯真圣者能如实知。善现。是名如实知集圣谛。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知灭圣谛。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知灭是寂静相自性本空远离二法是圣者谛。灭即真如真如即灭无二无别。唯真圣者能如实知。善现。是名如实知灭圣谛。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知道圣谛。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知道是出离相自性本空远离二法是圣者谛。道即真如真如即道无二无别。唯真圣者能如实知。善现。是名如实知道圣谛。善现。是为菩萨摩诃萨修行般若波罗蜜多时能学四圣谛

具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时能学四缘。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时如实知因缘。如实知等无间缘。如实知所缘缘。如实知增上缘。是为能学四缘。善现。云何菩萨摩诃萨修行般若波罗蜜多时如实知因缘。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知因缘是种子相自性本空远离二法。善现。是名如实知因缘。善现。云何菩萨摩诃萨修行般若波罗蜜多时。如实知等无间缘。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知等无间缘是开发相自性本空远离二法。善现。是名如实知等无间缘。善现。云何菩萨摩诃萨修行般若波罗蜜多时如实知所缘缘。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知所缘缘是任持相自性本空远离二法。善现。是名如实知所缘缘。善现。云何菩萨摩诃萨修行般若波罗蜜多时如实知增上缘。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知增上缘是不碍相自性本空远离二法。善现。是名如实知增上缘。善现。是为菩萨摩诃萨修行般若波罗蜜多时能学四缘。具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。能学从缘所生诸法。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知一切从缘所生法不生不灭不断不常不一不异不来不去。绝诸戏论本性淡泊。善现。是为菩萨摩诃萨修行般若波罗蜜多时能学从缘所生诸法。具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时能学十二缘起。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知无明无生无灭无染无净。自性本空远离二法。如实知行识名色六处触受爱取有生老死愁叹苦忧恼无生无灭无染无净。自性本空远离二法。善现。是为菩萨摩诃萨修行般若波罗蜜多时能学十二缘起

具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。能学内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知内空无自性不可得而能安住。如实知外空乃至无性自性空无自性不可得而能安住。善现。是为菩萨摩诃萨修行般若波罗蜜多时能学内空乃至无性自性空。具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。能学真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知真如无戏论无分别而能安住。如实知法界乃至不思议界无戏论无分别而能安住。善现。是为菩萨摩诃萨修行般若波罗蜜多时能学真如乃至不思议界

大般若波罗蜜多经卷第三百八十四大般若波罗蜜多经卷第三百八十五

        三藏法师玄奘奉　诏译

    初分诸法平等品第六十九之三

具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。能学布施净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知布施波罗蜜多无增无减无染无净无自性不可得而能修习。如实知净戒乃至智波罗蜜多无增无减无染无净无自性不可得而能修习。善现。是为菩萨摩诃萨修行般若波罗蜜多时能学布施乃至智波罗蜜多。具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。能学极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知极喜地无增无减无染无净无自性不可得而能修习。如实知离垢地乃至法云地无增无减无染无净无自性不可得而能修习。善现。是为菩萨摩诃萨修行般若波罗蜜多时能学极喜地乃至法云地。具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。能学四念住四正断四神足五根五力七等觉支八圣道支。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知四念住无增无减无染无净无自性不可得而能修习。如实知四正断乃至八圣道支无增无减无染无净无自性不可得而能修习。善现。是为菩萨摩诃萨修行般若波罗蜜多时能学四念住乃至八圣道支具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。能学四静虑四无量四无色定。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知四静虑无增无减无染无净无自性不可得而能修习。如实知四无量四无色定无增无减无染无净无自性不可得而能修习。善现。是为菩萨摩诃萨修行般若波罗蜜多时能学四静虑四无量四无色定。具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。能学八解脱八胜处九次第定十遍处。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知八解脱无增无减无染无净无自性不可得而能修习。如实知八胜处九次第定十遍处无增无减无染无净无自性不可得而能修习。善现。是为菩萨摩诃萨修行般若波罗蜜多时能学八解脱八胜处九次第定十遍处。具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。能学一切陀罗尼门一切三摩地门。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知一切陀罗尼门无增无减无染无净无自性不可得而能修习。如实知一切三摩地门无增无减无染无净无自性不可得而能修习。善现。是为菩萨摩诃萨修行般若波罗蜜多时能学一切陀罗尼门一切三摩地门。具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。能学五眼六神通。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知五眼无增无减无染无净无自性不可得而能修习。如实知六神通无增无减无染无净无自性不可得而能修习。善现。是为菩萨摩诃萨修行般若波罗蜜多时能学五眼六神通

具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。能学如来十力四无所畏四无碍解十八佛不共法。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知如来十力无增无减无染无净无自性不可得而能修习。如实知四无所畏四无碍解十八佛不共法。无增无减无染无净无自性不可得而能修习。善现。是为菩萨摩诃萨修行般若波罗蜜多时能学如来十力四无所畏四无碍解十八佛不共法。具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。能学大慈大悲大喜大舍。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知大慈无增无减无染无净无自性不可得而能修习。如实知大悲大喜大舍无增无减无染无净无自性不可得而能修习。善现。是为菩萨摩诃萨修行般若波罗蜜多时能学大慈大悲大喜大舍。具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。能学无忘失法恒住舍性。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知无忘失法无增无减无染无净无自性不可得而能修习。如实知恒住舍性无增无减无染无净无自性不可得而能修习。善现。是为菩萨摩诃萨修行般若波罗蜜多时能学无忘失法恒住舍性。具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。能学一切智道相智一切相智。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知一切智无增无减无染无净无自性不可得而能修习。如实知道相智一切相智无增无减无染无净无自性不可得而能修习。善现。是为菩萨摩诃萨修行般若波罗蜜多时能学一切智道相智一切相智。具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。能学严净佛土成熟有情。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知严净佛土无增无减无染无净无自性不可得而能修习。如实知成熟有情无增无减无染无净无自性不可得而能修习。善现。是为菩萨摩诃萨修行般若波罗蜜多时能学严净佛土成熟有情。具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。能学诸余无量无边佛法

佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。如实知诸余无量无边佛法无增无减无染无净无自性不可得而能修习。善现。是为菩萨摩诃萨修行般若波罗蜜多时能学诸余无量无边佛法

尔时具寿善现白佛言。世尊。若菩萨摩诃萨修行般若波罗蜜多时。如实了知五蕴等法展转差别。岂不以色蕴坏法界亦以受想行识蕴坏法界耶。何以故。法界无二无差别故。岂不以眼处坏法界亦以耳鼻舌身意处坏法界耶。何以故。法界无二无差别故。岂不以色处坏法界亦以声香味触法处坏法界耶。何以故。法界无二无差别故。岂不以眼界坏法界亦以色界眼识界及眼触眼触为缘所生诸受坏法界耶。何以故。法界无二无差别故。岂不以耳界坏法界亦以声界耳识界及耳触耳触为缘所生诸受坏法界耶。何以故。法界无二无差别故。岂不以鼻界坏法界亦以香界鼻识界及鼻触鼻触为缘所生诸受坏法界耶。何以故。法界无二无差别故。岂不以舌界坏法界亦以味界舌识界及舌触舌触为缘所生诸受坏法界耶。何以故。法界无二无差别故。岂不以身界坏法界亦以触界身识界及身触身触为缘所生诸受坏法界耶。何以故。法界无二无差别故。岂不以意界坏法界亦以法界意识界及意触意触为缘所生诸受坏法界耶。何以故。法界无二无差别故。岂不以地界坏法界亦以水火风空识界坏法界耶。何以故。法界无二无差别故。岂不以苦圣谛坏法界亦以集灭道圣谛坏法界耶。何以故。法界无二无差别故。岂不以因缘坏法界亦以等无间缘所缘缘增上缘坏法界耶。何以故。法界无二无差别故。岂不以从诸缘所生种种法坏法界耶。何以故。法界无二无差别故。岂不以无明坏法界亦以行识名色六处触受爱取有生老死愁叹苦忧恼坏法界耶。何以故。法界无二无差别故。岂不以内空坏法界亦以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空坏法界耶。何以故。法界无二无差别故。岂不以真如坏法界亦以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界坏法界耶。何以故。法界无二无差别故。岂不以布施波罗蜜多坏法界亦以净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多坏法界耶。何以故。法界无二无差别故。岂不以极喜地坏法界亦以离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地坏法界耶。何以故。法界无二无差别故。岂不以四念住坏法界亦以四正断四神足五根五力七等觉支八圣道支坏法界耶。何以故。法界无二无差别故。岂不以四静虑坏法界亦以四无量四无色定坏法界耶。何以故。法界无二无差别故。岂不以八解脱坏法界亦以八胜处九次第定十遍处坏法界耶。何以故。法界无二无差别故。岂不以一切陀罗尼门坏法界亦以一切三摩地门坏法界耶。何以故。法界无二无差别故。岂不以空解脱门坏法界亦以无相无愿解脱门坏法界耶。何以故。法界无二无差别故。岂不以五眼坏法界亦以六神通坏法界耶。何以故。法界无二无差别故。岂不以如来十力坏法界亦以四无所畏四无碍解十八佛不共法坏法界耶。何以故。法界无二无差别故。岂不以大慈坏法界亦以大悲大喜大舍坏法界耶。何以故。法界无二无差别故。岂不以无忘失法坏法界亦以恒住舍性坏法界耶。何以故。法界无二无差别故。岂不以一切智坏法界亦以道相智一切相智坏法界耶。何以故。法界无二无差别故。岂不以严净佛土坏法界亦以成熟有情坏法界耶。何以故。法界无二无差别故。岂不以诸余无量无边佛法坏法界耶。何以故。法界无二无差别故。佛告善现。若离法界余法可得。可言彼法能坏法界。然离法界无法可得故。无余法能坏法界。何以故。善现。一切如来应正等觉及诸菩萨独觉声闻。知离法界无法可得。既知无法离法界故。亦不为他施设宣说。是故法界无能坏者。如是善现。菩萨摩诃萨修行般若波罗蜜多时。应学法界无二无别不可坏相。时具寿善现白佛言。世尊。若菩萨摩诃萨欲学法界当于何学。佛告善现。若菩萨摩诃萨欲学法界。当于一切法学。何以故。善现。以一切法皆入法界故。具寿善现复白佛言。世尊。何因缘故说一切法皆入法界。佛言善现。如来出世若不出世。诸法法尔皆入法界无差别相。不由佛说。所以者何。善现。一切善法若非善法。若有记法若无记法。若有漏法若无漏法。若世间法若出世法。若有为法若无为法。无不皆入无相无为性空法界。是故善现。菩萨摩诃萨修行般若波罗蜜多时。欲学法界当学一切法。若学一切法即学法界

尔时具寿善现白佛言。世尊。若一切法皆入法界无二无别。云何菩萨摩诃萨当学般若波罗蜜多亦学静虑精进安忍净戒布施波罗蜜多。云何菩萨摩诃萨当学初静虑亦学第二第三第四静虑。云何菩萨摩诃萨当学慈无量亦学悲喜舍无量。云何菩萨摩诃萨当学空无边处定亦学识无边处无所有处非想非非想处定。云何菩萨摩诃萨当学四念住亦学四正断四神足五根五力七等觉支八圣道支。云何菩萨摩诃萨当学空解脱门亦学无相无愿解脱门。云何菩萨摩诃萨当学八解脱亦学八胜处九次第定十遍处。云何菩萨摩诃萨当学一切陀罗尼门亦学一切三摩地门。云何菩萨摩诃萨当学内空亦学外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。云何菩萨摩诃萨当学真如亦学法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。云何菩萨摩诃萨当学苦圣谛亦学集灭道圣谛。云何菩萨摩诃萨当学五眼亦学六神通。云何菩萨摩诃萨当学佛十力亦学四无所畏四无碍解十八佛不共法。云何菩萨摩诃萨当学大慈亦学大悲大喜大舍。云何菩萨摩诃萨当学无忘失法亦学恒住舍性。云何菩萨摩诃萨当学一切智亦学道相智一切相智。云何菩萨摩诃萨当学圆满三十二大士相亦学圆满八十随好。云何菩萨摩诃萨当学生刹帝利大族婆罗门大族长者大族居士大族。云何菩萨摩诃萨当学生四大王众天三十三天夜摩天睹史多天乐变化天他化自在天。云何菩萨摩诃萨当学生梵众天梵辅天梵会天大梵天。云何菩萨摩诃萨当学生光天少光天无量光天极光净天。云何菩萨摩诃萨当学生净天少净天无量净天遍净天。云何菩萨摩诃萨当学生广天少广天无量广天广果天。云何菩萨摩诃萨当学生无想有情天法而不乐生彼。云何菩萨摩诃萨当学生无繁天无热天善现天善见天色究竟天法而不乐生彼。云何菩萨摩诃萨当学生空无边处天识无边处天无所有处天非想非非想处天法而不乐生彼。云何菩萨摩诃萨当学初发菩提心。亦当学第二第三第四第五第六第七第八第九第十发菩提心。云何菩萨摩诃萨当学初菩萨地亦学第二第三第四第五第六第七第八第九第十菩萨地。云何菩萨摩诃萨当学声闻地而不作证。亦当学独觉地而不作证。云何菩萨摩诃萨当学菩萨正性离生。亦当学成熟有情严净佛土。云何菩萨摩诃萨当学陀罗尼无碍辩亦学菩萨摩诃萨道诸佛无上正等菩提。如是学已得一切智智。知一切法一切种相。世尊。非法界中有如是等种种分别。世尊。将无菩萨由此分别行于颠倒。无戏论中起诸戏论。何以故。世尊。真法界中都无分别戏论事故

世尊。法界非色亦不离色。法界非受想行识亦不离受想行识。法界即色。色即法界。法界即受想行识。受想行识即法界。世尊。法界非眼处亦不离眼处。法界非耳鼻舌身意处亦不离耳鼻舌身意处。法界即眼处。眼处即法界。法界即耳鼻舌身意处。耳鼻舌身意处即法界。世尊。法界非色处亦不离色处。法界非声香味触法处亦不离声香味触法处。法界即色处。色处即法界。法界即声香味触法处。声香味触法处即法界。世尊。法界非眼界亦不离眼界。法界非耳鼻舌身意界亦不离耳鼻舌身意界。法界即眼界。眼界即法界。法界即耳鼻舌身意界。耳鼻舌身意界即法界。世尊。法界非色界亦不离色界。法界非声香味触法界亦不离声香味触法界。法界即色界。色界即法界。法界即声香味触法界。声香味触法界即法界。世尊。法界非眼识界亦不离眼识界。法界非耳鼻舌身意识界亦不离耳鼻舌身意识界。法界即眼识界。眼识界即法界。法界即耳鼻舌身意识界。耳鼻舌身意识界即法界。世尊。法界非眼触亦不离眼触。法界非耳鼻舌身意触亦不离耳鼻舌身意触。法界即眼触。眼触即法界。法界即耳鼻舌身意触。耳鼻舌身意触即法界世尊。法界非眼触为缘所生诸受亦不离眼触为缘所生诸受。法界非耳鼻舌身意触为缘所生诸受亦不离耳鼻舌身意触为缘所生诸受。法界即眼触为缘所生诸受。眼触为缘所生诸受即法界。法界即耳鼻舌身意触为缘所生诸受。耳鼻舌身意触为缘所生诸受即法界。世尊。法界非地界亦不离地界。法界非水火风空识界亦不离水火风空识界。法界即地界。地界即法界。法界即水火风空识界。水火风空识界即法界。世尊。法界非因缘亦不离因缘。法界非等无间缘所缘缘增上缘亦不离等无间缘所缘缘增上缘。法界即因缘。因缘即法界。法界即等无间缘所缘缘增上缘。等无间缘所缘缘增上缘即法界。世尊。法界非从缘所生诸法亦不离从缘所生诸法。法界即从缘所生诸法。从缘所生诸法即法界

世尊。法界非无明亦不离无明。法界非行识名色六处触受爱取有生老死愁叹苦忧恼亦不离行乃至老死愁叹苦忧恼。法界即无明。无明即法界。法界即行乃至老死愁叹苦忧恼。行乃至老死愁叹苦忧恼即法界。世尊。法界非布施波罗蜜多亦不离布施波罗蜜多法界。非净戒安忍精进静虑般若波罗蜜多亦不离净戒安忍精进静虑般若波罗蜜多。法界即布施波罗蜜多。布施波罗蜜多即法界。法界即净戒安忍精进静虑般若波罗蜜多。净戒安忍精进静虑般若波罗蜜多即法界。世尊。法界非四静虑亦不离四静虑。法界非四无量四无色定亦不离四无量四无色定。法界即四静虑。四静虑即法界。法界即四无量四无色定。四无量四无色定即法界。世尊。法界非四念住亦不离四念住。法界非四正断四神足五根五力七等觉支八圣道支亦不离四正断乃至八圣道支。法界即四念住。四念住即法界。法界即四正断乃至八圣道支。四正断乃至八圣道支即法界。世尊。法界非空解脱门亦不离空解脱门。法界非无相无愿解脱门亦不离无相无愿解脱门。法界即空解脱门。空解脱门即法界。法界即无相无愿解脱门。无相无愿解脱门即法界。世尊。法界非内空亦不离内空法界。非外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦不离外空乃至无性自性空。法界即内空。内空即法界。法界即外空乃至无性自性空。外空乃至无性自性空即法界。世尊。法界非苦圣谛亦不离苦圣谛。法界非集灭道圣谛亦不离集灭道圣谛。法界即苦圣谛。苦圣谛即法界。法界即集灭道圣谛。集灭道圣谛即法界。世尊。法界非八解脱亦不离八解脱。法界非八胜处九次第定十遍处亦不离八胜处九次第定十遍处。法界即八解脱。八解脱即法界。法界即八胜处九次第定十遍处。八胜处九次第定十遍处即法界。世尊。法界非一切陀罗尼门亦不离一切陀罗尼门。法界非一切三摩地门亦不离一切三摩地门。法界即一切陀罗尼门。一切陀罗尼门即法界。法界即一切三摩地门。一切三摩地门即法界。世尊。法界非极喜地亦不离极喜地。法界非离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦不离离垢地乃至法云地。法界即极喜地。极喜地即法界。法界即离垢地乃至法云地。离垢地乃至法云地即法界。世尊。法界非五眼亦不离五眼。法界非六神通亦不离六神通。法界即五眼。五眼即法界。法界即六神通。六神通即法界。世尊。法界非佛十力亦不离佛十力。法界非四无所畏四无碍解十八佛不共法亦不离四无所畏四无碍解十八佛不共法。法界即佛十力。佛十力即法界。法界即四无所畏四无碍解十八佛不共法。四无所畏四无碍解十八佛不共法即法界。世尊。法界非大慈亦不离大慈。法界非大悲大喜大舍亦不离大悲大喜大舍。法界即大慈。大慈即法界。法界即大悲大喜大舍。大悲大喜大舍即法界。世尊。法界非无忘失法亦不离无忘失法。法界非恒住舍性亦不离恒住舍性。法界即无忘失法。无忘失法即法界。法界即恒住舍性。恒住舍性即法界。世尊。法界非一切智亦非离一切智。法界非道相智一切相智亦不离道相智一切相智。法界即一切智。一切智即法界。法界即道相智一切相智。道相智一切相智即法界。世尊。法界非三十二大士相亦不离三十二大士相。法界非八十随好亦不离八十随好。法界即三十二大士相。三十二大士相即法界。法界即八十随好。八十随好即法界。世尊。法界非预流果亦不离预流果。法界非一来不还阿罗汉果独觉菩提亦不离一来不还阿罗汉果独觉菩提。法界即预流果。预流果即法界。法界即一来不还阿罗汉果独觉菩提。一来不还阿罗汉果独觉菩提即法界。世尊。法界非一切菩萨摩诃萨行亦不离一切菩萨摩诃萨行。法界非诸佛无上正等菩提亦不离诸佛无上正等菩提。法界即一切菩萨摩诃萨行。一切菩萨摩诃萨行即法界。法界即诸佛无上正等菩提。诸佛无上正等菩提即法界。世尊。法界非世间法亦不离世间法。法界非出世法亦不离出世法。法界即世间法。世间法即法界。法界即出世法。出世法即法界。世尊。法界非有漏法亦不离有漏法。法界非无漏法亦不离无漏法。法界即有漏法。有漏法即法界。法界即无漏法。无漏法即法界。世尊。法界非有为法亦不离有为法。法界非无为法。亦不离无为法。法界即有为法。有为法即法界。法界即无为法。无为法即法界。佛告善现。如是如是。如汝所说。真法界中无一切种分别戏论。善现。色非法界亦不离色别有法界。受想行识非法界亦不离受想行识别有法界。色即法界。法界即色。受想行识即法界。法界即受想行识。善现。眼处非法界亦不离眼处别有法界。耳鼻舌身意处非法界亦不离耳鼻舌身意处别有法界。眼处即法界。法界即眼处。耳鼻舌身意处即法界。法界即耳鼻舌身意处。善现。色处非法界亦不离色处别有法界。声香味触法处非法界亦不离声香味触法处别有法界。色处即法界。法界即色处。声香味触法处即法界。法界即声香味触法处。善现。眼界非法界亦不离眼界别有法界。耳鼻舌身意界非法界亦不离耳鼻舌身意界别有法界。眼界即法界。法界即眼界。耳鼻舌身意界即法界。法界即耳鼻舌身意界。善现。色界非法界亦不离色界别有法界。声香味触法界非法界亦不离声香味触法界别有法界。色界即法界。法界即色界。声香味触法界即法界。法界即声香味触法界。善现。眼识界非法界亦不离眼识界别有法界。耳鼻舌身意识界非法界亦不离耳鼻舌身意识界别有法界。眼识界即法界。法界即眼识界。耳鼻舌身意识界即法界。法界即耳鼻舌身意识界。善现。眼触非法界亦不离眼触别有法界。耳鼻舌身意触非法界亦不离耳鼻舌身意触别有法界。眼触即法界。法界即眼触。耳鼻舌身意触即法界。法界即耳鼻舌身意触。善现。眼触为缘所生诸受非法界亦不离眼触为缘所生诸受别有法界。耳鼻舌身意触为缘所生诸受非法界亦不离耳鼻舌身意触为缘所生诸受别有法界。眼触为缘所生诸受即法界。法界即眼触为缘所生诸受。耳鼻舌身意触为缘所生诸受即法界。法界即耳鼻舌身意触为缘所生诸受。善现。地界非法界亦不离地界别有法界。水火风空识界非法界亦不离水火风空识界别有法界。地界即法界。法界即地界。水火风空识界即法界。法界即水火风空识界。善现。因缘非法界亦不离因缘别有法界。等无间缘所缘缘增上缘非法界亦不离等无间缘所缘缘增上缘别有法界。因缘即法界。法界即因缘。等无间缘所缘缘增上缘即法界。法界即等无间缘所缘缘增上缘。善现。从缘所生诸法非法界亦不离从缘所生诸法别有法界。从缘所生诸法即法界。法界即从缘所生诸法。善现。无明非法界亦不离无明别有法界。行识名色六处触受爱取有生老死愁叹苦忧恼非法界亦不离行乃至老死愁叹苦忧恼别有法界。无明即法界。法界即无明。行乃至老死愁叹苦忧恼即法界。法界即行乃至老死愁叹苦忧恼。善现。布施波罗蜜多。非法界亦不离布施波罗蜜多别有法界。净戒安忍精进静虑般若波罗蜜多非法界亦不离净戒安忍精进静虑般若波罗蜜多别有法界。布施波罗蜜多即法界。法界即布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多即法界。法界即净戒安忍精进静虑般若波罗蜜多。善现。四静虑非法界亦不离四静虑别有法界。四无量四无色定非法界亦不离四无量四无色定别有法界。四静虑即法界。法界即四静虑。四无量四无色定即法界。法界即四无量四无色定

大般若波罗蜜多经卷第三百八十五大般若波罗蜜多经卷第三百八十六

        三藏法师玄奘奉　诏译

    初分诸法平等品第六十九之四

善现。四念住非法界亦不离四念住别有法界。四正断四神足五根五力七等觉支八圣道支非法界亦不离四正断乃至八圣道支别有法界。四念住即法界。法界即四念住。四正断乃至八圣道支即法界。法界即四正断乃至八圣道支。善现。空解脱门非法界亦不离空解脱门别有法界。无相无愿解脱门非法界亦不离无相无愿解脱门别有法界。空解脱门即法界。法界即空解脱门。无相无愿解脱门即法界。法界即无相无愿解脱门。善现。内空非法界亦不离内空别有法界。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空非法界亦不离外空乃至无性自性空别有法界。内空即法界。法界即内空。外空乃至无性自性空即法界。法界即外空乃至无性自性空。善现。苦圣谛非法界亦不离苦圣谛别有法界。集灭道圣谛非法界亦不离集灭道圣谛别有法界。苦圣谛即法界。法界即苦圣谛。集灭道圣谛即法界。法界即集灭道圣谛。善现。八解脱非法界亦不离八解脱别有法界。八胜处九次第定十遍处非法界亦不离八胜处九次第定十遍处别有法界八解脱即法界。法界即八解脱。八胜处九次第定十遍处即法界。法界即八胜处九次第定十遍处。善现。一切陀罗尼门非法界亦不离一切陀罗尼门别有法界。一切三摩地门非法界亦不离一切三摩地门别有法界。一切陀罗尼门即法界。法界即一切陀罗尼门。一切三摩地门即法界。法界即一切三摩地门。善现。极喜地非法界亦不离极喜地别有法界。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地非法界亦不离离垢地乃至法云地别有法界。极喜地即法界。法界即极喜地。离垢地乃至法云地即法界。法界即离垢地乃至法云地。善现。五眼非法界亦不离五眼别有法界。六神通非法界亦不离六神通别有法界。五眼即法界。法界即五眼。六神通即法界。法界即六神通。善现。佛十力非法界亦不离佛十力别有法界。四无所畏四无碍解十八佛不共法非法界亦不离四无所畏四无碍解十八佛不共法别有法界。佛十力即法界。法界即佛十力。四无所畏四无碍解十八佛不共法即法界。法界即四无所畏四无碍解十八佛不共法。善现。大慈非法界亦不离大慈别有法界。大悲大喜大舍非法界亦不离大悲大喜大舍别有法界。大慈即法界。法界即大慈。大悲大喜大舍即法界。法界即大悲大喜大舍。善现。无忘失法非法界亦不离无忘失法别有法界。恒住舍性非法界亦不离恒住舍性别有法界。无忘失法即法界。法界即无忘失法。恒住舍性即法界。法界即恒住舍性。善现。一切智非法界亦不离一切智别有法界。道相智一切相智非法界亦不离道相智一切相智别有法界。一切智即法界。法界即一切智。道相智一切相智即法界。法界即道相智一切相智。善现。三十二大士相非法界亦不离三十二大士相别有法界。八十随好非法界亦不离八十随好别有法界。三十二大士相即法界。法界即三十二大士相。八十随好即法界。法界即八十随好。善现。预流果非法界亦不离预流果别有法界。一来不还阿罗汉果独觉菩提非法界亦不离一来不还阿罗汉果独觉菩提别有法界。预流果即法界。法界即预流果。一来不还阿罗汉果独觉菩提即法界。法界即一来不还阿罗汉果独觉菩提。善现。一切菩萨摩诃萨行非法界亦不离一切菩萨摩诃萨行别有法界。诸佛无上正等菩提非法界亦不离诸佛无上正等菩提别有法界。一切菩萨摩诃萨行即法界。法界即一切菩萨摩诃萨行。诸佛无上正等菩提即法界。法界即诸佛无上正等菩提。善现。世间法非法界亦不离世间法别有法界。出世法非法界亦不离出世法别有法界。世间法即法界。法界即世间法。出世法即法界。法界即出世法。善现。有漏法非法界亦不离有漏法别有法界。无漏法非法界亦不离无漏法别有法界。有漏法即法界。法界即有漏法。无漏法即法界。法界即无漏法。善现。有为法非法界亦不离有为法别有法界。无为法非法界亦不离无为法别有法界。有为法即法界。法界即有为法。无为法即法界。法界即无为法。善现。菩萨摩诃萨修行般若波罗蜜多时。若见有法离法界者。便非正趣所求无上正等菩提。善现。菩萨摩诃萨修行般若波罗蜜多时。知一切法不离法界。善现。菩萨摩诃萨修行般若波罗蜜多时。知一切法即法界。以方便善巧无名相法。为诸有情寄名相说。谓此是色此是受想行识。此是眼处此是耳鼻舌身意处。此是色处此是声香味触法处。此是眼界此是耳鼻舌身意界。此是色界此是声香味触法界。此是眼识界此是耳鼻舌身意识界。此是眼触此是耳鼻舌身意触。此是眼触为缘所生诸受此是耳鼻舌身意触为缘所生诸受。此是地界此是水火风空识界。此是因缘此是等无间缘所缘缘增上缘。此是从缘所生诸法。此是无明此是行识名色六处触受爱取有生老死愁叹苦忧恼。此是世间法此是出世法。此是色法此是非色法。此是有见法此是无见法。此是有漏法此是无漏法。此是有为法此是无为法。此是布施波罗蜜多此是净戒安忍精进静虑般若波罗蜜多。此是四静虑此是四无量四无色定。此是四念住此是四正断四神足五根五力七等觉支八圣道支。此是空解脱门此是无相无愿解脱门。此是内空此是外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。此是真如此是法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。此是苦圣谛此是集灭道圣谛。此是八解脱此是八胜处九次第定十遍处。此是一切陀罗尼门此是一切三摩地门。此是极喜地此是离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。此是五眼此是六神通。此是佛十力此是四无所畏四无碍解十八佛不共法。此是大慈此是大悲大喜大舍。此是无忘失法此是恒住舍性。此是一切智此是道相智一切相智。此是三十二大士相此是八十随好。此是预流果此是一来不还阿罗汉果独觉菩提。此是一切菩萨摩诃萨行。此是诸佛无上正等菩提。善现。如巧幻师或彼弟子。执持少物于众人前。幻作种种异类色相。谓或幻作男女大小象马牛羊驼驴鸡等种种禽兽。或复幻作城邑聚落园林池沼种种庄严甚可爱乐。或复幻作衣服饮食房舍卧具香花璎珞种种珍宝。或复幻作无量种类伎乐俳优。令无量人欢娱受乐。或复幻作种种形相令行布施。或令持戒。或令修忍。或令精进。或令修定。或令修慧。或复现生刹帝利大族。或复现生婆罗门大族。或复现生长者大族。或复现生居士大族或。复幻作诸山大海妙高山王轮围山等。或复现生四大王众天三十三天夜摩天睹史多天乐变化天他化自在天。或复现生梵众天梵辅天梵会天大梵天。或复现生光天少光天无量光天极光净天。或复现生净天少净天无量净天遍净天。或复现生广天少广天无量广天广果天。或复现生无想天。或生无繁天无热天善现天善见天色究竟天。或复现生空无边处天识无边处天无所有处天非想非非想处天。或复现作预流一来不还阿罗汉独觉。或复现作菩萨摩诃萨。从初发心修行布施净戒安忍精进静虑般若波罗蜜多。修行四静虑四无量四无色定。修行四念住四正断四神足五根五力七等觉支八圣道支。修行空无相无愿解脱门学住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。学住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。学住苦集灭道圣谛。趣入菩萨正性离生。修行极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。游戏八解脱八胜处九次第定十遍处。游戏一切陀罗尼门一切三摩地门。引发种种殊胜神通。放大光明照诸世界。严净佛土成熟有情。修行种种诸佛功德。或复幻作如来应正等觉。具三十二大丈夫相。八十随好圆满庄严。成就十力四无所畏四无碍解十八佛不共法。大慈大悲大喜大舍。无忘失法恒住舍性。一切智道相智一切相智等。无量无边不可思议希有功德。善现。如是幻师或彼弟子。为惑他故于众人前。幻作此等诸幻化事。其中无智男女大小。见是事已咸惊叹言。奇哉此人妙解众伎。能作种种甚希有事。乃至能作如来之身。相好庄严具诸功德。令众欢乐自显伎能。其中有智见此事已。作是思惟。甚为奇异。云何此人能现是事。此中无有实事可得。而令众人迷谬欢乐。于无实物起实物想

善现。菩萨摩诃萨亦复如是。修行般若波罗蜜多时。虽不见有法离真法界。亦不见法界离诸法有。不见有情及彼施设实事可得。而能种种善巧方便。自行布施波罗蜜多。亦劝他行布施波罗蜜多。无倒称扬行布施波罗蜜多法。欢喜赞叹行布施波罗蜜多者。自行净戒波罗蜜多。亦劝他行净戒波罗蜜多。无倒称扬行净戒波罗蜜多法。欢喜赞叹行净戒波罗蜜多者。自行安忍波罗蜜多。亦劝他行安忍波罗蜜多。无倒称扬行安忍波罗蜜多法。欢喜赞叹行安忍波罗蜜多者。自行精进波罗蜜多。亦劝他行精进波罗蜜多。无倒称扬行精进波罗蜜多法。欢喜赞叹行精进波罗蜜多者。自行静虑波罗蜜多。亦劝他行静虑波罗蜜多。无倒称扬行静虑波罗蜜多法。欢喜赞叹行静虑波罗蜜多者。自行般若波罗蜜多。亦劝他行般若波罗蜜多。无倒称扬行般若波罗蜜多法。欢喜赞叹行般若波罗蜜多者。自受持十善业道。亦劝他受持十善业道。无倒称扬受持十善业道法。欢喜赞叹受持十善业道者。自受持五戒。亦劝他受持五戒。无倒称扬受持五戒法。欢喜赞叹受持五戒者。自受持八戒。亦劝他受持八戒。无倒称扬受持八戒法。欢喜赞叹受持八戒者。自受持出家戒。亦劝他受持出家戒。无倒称扬受持出家戒法。欢喜赞叹受持出家戒者。自修四静虑四无量四无色定。亦劝他修四静虑四无量四无色定。无倒称扬修四静虑四无量四无色定法。欢喜赞叹修四静虑四无量四无色定者。自修四念住四正断四神足五根五力七等觉支八圣道支。亦劝他修四念住乃至八圣道支。无倒称扬修四念住乃至八圣道支法。欢喜赞叹修四念住乃至八圣道支者。自修空无相无愿解脱门。亦劝他修空无相无愿解脱门。无倒称扬修空无相无愿解脱门法。欢喜赞叹修空无相无愿解脱门者。自住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦劝他住内空乃至无性自性空。无倒称扬住内空乃至无性自性空法。欢喜赞叹住内空乃至无性自性空者。自住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦劝他住真如乃至不思议界。无倒称扬住真如乃至不思议界法。欢喜赞叹住真如乃至不思议界者。自住苦集灭道圣谛。亦劝他住苦集灭道圣谛。无倒称扬住苦集灭道圣谛法。欢喜赞叹住苦集灭道圣谛者。自修八解脱八胜处九次第定十遍处。亦劝他修八解脱乃至十遍处。无倒称扬修八解脱乃至十遍处法。欢喜赞叹修八解脱乃至十遍处者。自修一切陀罗尼门三摩地门。亦劝他修一切陀罗尼门三摩地门。无倒称扬修一切陀罗尼门三摩地门法。欢喜赞叹修一切陀罗尼门三摩地门者。自修菩萨十地。亦劝他修菩萨十地。无倒称扬修菩萨十地法。欢喜赞叹修菩萨十地者。自修五眼六神通。亦劝他修五眼六神通。无倒称扬修五眼六神通法。欢喜赞叹修五眼六神通者。自修佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦劝他修佛十力乃至十八佛不共法。无倒称扬修佛十力乃至十八佛不共法法。欢喜赞叹修佛十力乃至十八佛不共法者。自圆满三十二大士相八十随好。亦劝他圆满三十二大士相八十随好。无倒称扬圆满三十二大士相八十随好法。欢喜赞叹圆满三十二大士相八十随好者。自修无忘失法恒住舍性。亦劝他修无忘失法恒住舍性。无倒称扬修无忘失法恒住舍性法。欢喜赞叹修无忘失法恒住舍性者。自修一切智道相智一切相智。亦劝他修一切智道相智一切相智。无倒称扬修一切智道相智一切相智法。欢喜赞叹修一切智道相智一切相智者。善现。若真法界初中后位有差别者。则诸菩萨摩诃萨修行般若波罗蜜多时。不能方便善巧说真法界成熟有情严净佛土修诸菩萨摩诃萨行证得无上正等菩提。以真法界初中后位常无差别。是故菩萨摩诃萨修行般若波罗蜜多时。能方便善巧说真法界。成熟有情严净佛土。修诸菩萨摩诃萨行。证得无上正等菩提

    初分不可动品第七十之一

尔时具寿善现白佛言。世尊。若诸有情及有情施设。皆毕竟不可得者。诸菩萨摩诃萨为谁故修行般若波罗蜜多。佛告善现。诸菩萨摩诃萨以实际为量故修行般若波罗蜜多善现。若有情际与实际异者。诸菩萨摩诃萨则不应修行般若波罗蜜多。以有情际不异实际。是故菩萨摩诃萨为诸有情修行般若波罗蜜多。复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。以不坏实际法安立有情于实际中。时具寿善现白佛言。世尊。若有情际即是实际。云何菩萨摩诃萨修行般若波罗蜜多时。以不坏实际法。安立有情于实际中。世尊。若菩萨摩诃萨修行般若波罗蜜多时。安立有情于实际中者。则为安立实际于实际。世尊。若菩萨摩诃萨修行般若波罗蜜多时。安立实际于实际者。则为安立自性于自性。然不应安立自性于自性。世尊。云何可说。菩萨摩诃萨修行般若波罗蜜多时。以不坏实际法安立有情于实际中。佛告善现。不可安立实际于实际。亦不可安立自性于自性。然诸菩萨摩诃萨修行般若波罗蜜多时。方便善巧能安立有情于实际中。而有情际不异实际。如是善现。有情际与实际无二无二分。具寿善现白佛言。世尊。何等名为诸菩萨摩诃萨方便善巧。诸菩萨摩诃萨修行般若波罗蜜多时。由此方便善巧力故。安立有情于实际中。而能不坏实际之相。佛告善现。诸菩萨摩诃萨修行般若波罗蜜多时。从初发心成就如是方便善巧。由此方便善巧力故。安立有情于布施中。既安立已为说布施。前后中际无差别相。作是言。善男子。如是布施前后中际一切皆空。施者受者施所得果亦复皆空。如是一切于实际中。都无所有皆不可得。汝等勿执布施有异施者受者施果实际亦各有异。汝等若能不执布施施者受者施果实际各有异者。所修施福则趣甘露得甘露果。必以甘露。而作后边。复作是言。诸善男子。汝等以此所修布施勿取色。勿取受想行识。勿取眼处。勿取耳鼻舌身意处。勿取色处。勿取声香味触法处。勿取眼界。勿取耳鼻舌身意界。勿取色界。勿取声香味触法界。勿取眼识界。勿取耳鼻舌身意识界。勿取眼触。勿取耳鼻舌身意触。勿取眼触为缘所生诸受。勿取耳鼻舌身意触为缘所生诸受。勿取地界。勿取水火风空识界。勿取因缘。勿取等无间缘所缘缘增上缘。勿取从缘所生诸法。勿取无明。勿取行识名色六处触受爱取有生老死愁叹苦忧恼。勿取布施波罗蜜多。勿取净戒安忍精进静虑般若波罗蜜多。勿取四静虑。勿取四无量四无色定。勿取四念住。勿取四正断四神足五根五力七等觉支八圣道支。勿取空解脱门。勿取无相无愿解脱门。勿取内空。勿取外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。勿取真如。勿取法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。勿取苦圣谛。勿取集灭道圣谛。勿取八解脱。勿取八胜处九次第定十遍处。勿取一切陀罗尼门。勿取一切三摩地门。勿取极喜地。勿取离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。勿取五眼。勿取六神通。勿取佛十力。勿取四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。勿取三十二大士相。勿取八十随好。勿取无忘失法。勿取恒住舍性。勿取一切智。勿取道相智一切相智。勿取预流果。勿取一来不还阿罗汉果独觉菩提。勿取一切菩萨摩诃萨行。勿取诸佛无上正等菩提。勿取世间法。勿取出世法。勿取有漏法。勿取无漏法。勿取有为法。勿取无为法。何以故。一切布施布施性空。一切施者施者性空。一切受者受者性空。一切施果施果性空。空中布施不可得。施者不可得。受者不可得。施果不可得。何以故。如是诸法及余诸法。所有自性毕竟空故。毕竟空中如是诸法不可得故。复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。从初发心成就如是方便善巧。由此方便善巧力故。安立有情于净戒中。既安立已作是言。善男子。汝等今者于诸有情应深慈愍。离断生命。离不与取。离欲邪行。离虚诳语。离离间语。离粗恶语。离杂秽语。离贪欲。离嗔恚。离邪见。何以故。善男子。如是诸法都无自性。汝等不应分别执着。汝等复应审谛观察。何法名生欲断其命。复何缘故而断彼命。何法名为所不与物欲取其物。复何缘故而取彼物。何法名为所行邪境欲行邪行。复何缘故而行邪行。何法名为应虚诳境欲行虚诳。复何缘故说虚诳语。何法名为应离间境欲行离间。复何缘故说离间语。何法名为应毁辱境欲行毁辱。复何缘故说粗恶语。何法名为诸杂秽事欲杂秽说。复何缘故说杂秽语。何法名为所应贪物欲起贪欲。复何缘故而起贪欲。何法名为所应嗔境欲起嗔恚。复何缘故而起嗔恚。何法名为所邪见境欲起邪见。复何缘故而起邪见。如是一切自性皆空。善现。是菩萨摩诃萨修行般若波罗蜜多时。成就如是方便善巧。能善成熟诸有情类。为说布施及净戒果俱不可得。令知布施及净戒果自性俱空。彼既了知所修布施及净戒果自性空已。能于其中不生执着。由不执着心无散乱。无散乱故能发妙慧。由此妙慧永断随眠及诸缠已。入无余依般涅槃界。善现。如是依世俗说不依胜义。所以者何。空中无有少法可得。若已涅槃。若当涅槃。若今涅槃。若涅槃者。若由此故得般涅槃。如是一切都无所有皆毕竟空。毕竟空性即是涅槃。离此涅槃无别有法。复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。从初发心成就如是方便善巧。由此方便善巧力故。见诸有情心多嗔忿。深生慈愍方便教诫。作是言。善男子。应修安忍乐安忍法。调伏其心受安忍行。汝所嗔法自性皆空。云何于中而起嗔忿。汝等复应审谛观察。我由何法而起嗔忿。谁能嗔忿。嗔忿于谁。如是诸法本性皆空。本性空法未尝不空。如是空性非如来作。非独觉作。非声闻作。非菩萨作。亦非天龙诸神药叉健达缚阿素洛揭路荼紧捺洛莫呼洛伽人非人作。亦非四大王众天三十三天夜摩天睹史多天乐变化天他化自在天作。亦非梵众天梵辅天梵会天大梵天作。亦非光天少光天无量光天极光净天作。亦非净天少净天无量净天遍净天作。亦非广天少广天无量广天广果天作。亦非无想天作。亦非无繁天无热天善现天善见天色究竟天作。亦非空无边处天识无边处天无所有处天非想非非想处天作。汝等复应如实观察。如是嗔忿由何而生。为属于谁。复于谁起。当获何果现得何利。是一切法本性皆空。非空性中可有嗔忿故。应安忍以自饶益。如是善现。菩萨摩诃萨修行般若波罗蜜多时。方便善巧安立有情于性空理性空因果。渐以无上正等菩提。示现劝导赞励庆喜。令善安住速能证得。善现。如是依世俗说不依胜义。所以者何。本性空中能得所得得处得时一切非有。善现。是名实际本性空理。诸菩萨摩诃萨为欲饶益诸有情故。依此实际本性空理。修行般若波罗蜜多时。不得有情。亦复不得有情施设。何以故。善现。以一切法离有情故。复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。从初发心成就如是方便善巧。由此方便善巧力故。见诸有情身心懈怠退失精进。方便劝导令其发起身心精进修诸善法。作是言。善男子。本性空中无懈怠法。无懈怠者。无懈怠处。无懈怠时。无由此事发生懈怠。是一切法皆本性空不越空理。汝等应发身心精进。舍诸懈怠勤修善法。谓修布施波罗蜜多。若修净戒波罗蜜多。若修安忍波罗蜜多。若修精进波罗蜜多。若修静虑波罗蜜多。若修般若波罗蜜多。若修四静虑四无量四无色定。若修四念住四正断四神足五根五力七等觉支八圣道支。若修空无相无愿解脱门。若住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。若住苦集灭道圣谛。若修八解脱八胜处九次第定十遍处。若修一切陀罗尼门三摩地门。若修极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。若修五眼六神通。若修佛十力四无所畏四无碍解十八佛不共法。若修大慈大悲大喜大舍。若修三十二大士相八十随好。若修无忘失法恒住舍性。若修一切智道相智一切相智。若修诸余一切佛法勿生懈怠。若生懈怠受苦无穷。诸善男子。是一切法本性皆空无诸障碍。汝等应观本性空理无障碍中无懈怠法无懈怠者。此处时缘亦不可得。如是善现。诸菩萨摩诃萨修行般若波罗蜜多时。方便善巧安立有情。令住诸法本性空理。虽令安住而无二想。所以者何。本性空理无二无二分。非无二法可于其中而作二想

大般若波罗蜜多经卷第三百八十六大般若波罗蜜多经卷第三百八十七

        三藏法师玄奘奉　诏译

    初分不可动品第七十之二

复次善现。是菩萨摩诃萨修行般若波罗蜜多。依本性空教授教诫诸有情类令勤精进。作是言。善男子。汝于善法当勤精进。若修布施净戒安忍精进静虑般若波罗蜜多时。于此诸法勿思惟二及不二相。若修四静虑四无量四无色定时。于此诸法勿思惟二及不二相。若修四念住四正断四神足五根五力七等觉支八圣道支时。于此诸法勿思惟二及不二相。若修空无相无愿解脱门时。于此诸法勿思惟二及不二相。若住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空时。于此诸法勿思惟二及不二相。若住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界时。于此诸法勿思惟二及不二相。若住苦集灭道圣谛时。于此诸法勿思惟二及不二相。若修八解脱八胜处九次第定十遍处时。于此诸法勿思惟二及不二相。若修一切陀罗尼门三摩地门时。于此诸法勿思惟二及不二相。若修极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地时。于此诸法勿思惟二及不二相。若修五眼六神通时。于此诸法勿思惟二及不二相。若修佛十力四无所畏四无碍解十八佛不共法时。于此诸法勿思惟二及不二相。若修大慈大悲大喜大舍时。于此诸法勿思惟二及不二相。若修三十二大士相八十随好时。于此诸法勿思惟二及不二相。若修无忘失法恒住舍性时。于此诸法勿思惟二及不二相。若修一切智道相智一切相智时。于此诸法勿思惟二及不二相。若修诸余一切佛法时。于此诸法勿思惟二及不二相。何以故。善男子。如是诸法皆本性空。本性空理不应思惟二不二故。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。方便善巧行菩萨行成熟有情。诸有情类既成熟已。随其所应渐次安立。或令住预流果。或令住一来果。或令住不还果。或令住阿罗汉果。或令住独觉菩提。或令住菩萨摩诃萨位。或令住无上正等菩提

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。从初发心成就如是方便善巧。由此方便善巧力故。见诸有情心多散动于诸欲境不能寂静。方便令入胜三摩地。谓作是言。来善男子。汝应修习胜三摩地。勿起散乱及等持想。何以故。善男子。是一切法皆本性空。本性空中无法可得可名散乱或名一心。汝等若能住此胜定。所作善事皆速成满。亦随所欲住本性空。云何名为所作善事。谓起胜净身语意业。若修布施净戒安忍精进静虑般若波罗蜜多。若修四念住四正断四神足五根五力七等觉支八圣道支。若修空无相无愿解脱门。若住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。若住苦集灭道圣谛。若修四静虑四无量四无色定。若修八解脱八胜处九次第定十遍处。若修一切陀罗尼门三摩地门。若趣菩萨正性离生。若修菩萨摩诃萨地。若修五眼六神通。若修佛十力四无所畏四无碍解十八佛不共法。若修大慈大悲大喜大舍。若修三十二大士相八十随好。若修无忘失法恒住舍性。若修一切智道相智一切相智。若修声闻道独觉道菩萨道如来道。若修预流果一来果不还果阿罗汉果独觉菩提及佛无上正等菩提。若成熟有情。若严净佛土。如是一切胜净善法。由胜定力皆速成办。及随所愿住本性空。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。方便善巧为欲饶益诸有情故。从初发心乃至究竟。求作善利常无间断。为欲饶益诸有情故。从一佛土至一佛土。供养恭敬尊重赞叹诸佛世尊。于诸佛所听受正法。舍身受身经无数劫。乃至无上正等菩提。于其中间终不忘失。善现。是诸菩萨得陀罗尼。身语意根常无退减。何以故。是菩萨摩诃萨恒具善修一切智智。诸有所作能善思惟。由具善修一切智智。诸有所作能善思惟。于一切道悉能修习。谓声闻道若独觉道。若菩萨道。若如来道。若胜天道。若胜人道。若诸菩萨胜神通道。诸菩萨摩诃萨由此殊胜神通道故。常作饶益曾无退失。是菩萨摩诃萨住此殊胜异熟神通。恒作有情胜利乐事。虽经诸趣生死轮回。而胜神通常无退减。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。住本性空方便善巧。能善利乐诸有情类。复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。从初发心成就如是方便善巧。由此方便善巧力故住本性空。见有情类智慧薄少愚痴颠倒造诸恶业。方便引入胜智慧门。作是言。善男子。应修般若波罗蜜多观一切法本性空寂。汝等若能修此般若。观一切法本性皆空。诸所修行身语意业。皆趣甘露得甘露果。必以甘露而作后边。诸善男子。是一切法皆本性空。本性空中有情及法虽不可得。而所修行亦无退失。何以故。善男子。本性空中无增减法无增减者。所以者何。本性空理非有自性。非无自性。离诸分别绝诸戏论故。于此中无增无减。由斯所作终无退失。是故汝等应修般若波罗蜜多观本性空作所应作。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。方便善巧教授教诫诸有情类。令修般若波罗蜜多观本性空修诸善业。善现。是菩萨摩诃萨如是教授教诫有情。修诸善业常无懈废。所谓自常行十善业道。亦劝他常行十善业道。自常受持五戒。亦劝他常受持五戒。自常受持八戒。亦劝他常受持八戒。自常受持出家戒。亦劝他常受持出家戒。自常修四静虑。亦劝他常修四静虑。自常修四无量。亦劝他常修四无量。自常修四无色定。亦劝他常修四无色定。自常修四念住四正断四神足五根五力七等觉支八圣道支。亦劝他常修四念住四正断四神足五根五力七等觉支八圣道支。自常修空无相无愿解脱门。亦劝他常修空无相无愿解脱门。自常修布施净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多。亦劝他常修布施净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多。自常住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦劝他常住内空乃至无性自性空。自常住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦劝他常住真如乃至不思议界。自常住苦集灭道圣谛。亦劝他常住苦集灭道圣谛。自常修八解脱八胜处九次第定十遍处。亦劝他常修八解脱八胜处九次第定十遍处。自常修一切陀罗尼门三摩地门。亦劝他常修一切陀罗尼门三摩地门。自常修诸菩萨地。亦劝他常修诸菩萨地。自常学五眼六神通。亦劝他常学五眼六神通。自常学佛十力四无所畏四无碍解十八佛不共法。亦劝他常学佛十力四无所畏四无碍解十八佛不共法。自常学大慈大悲大喜大舍。亦劝他常学大慈大悲大喜大舍。自常学三十二大士相八十随好。亦劝他常学三十二大士相八十随好。自常学无忘失法恒住舍性。亦劝他常学无忘失法恒住舍性。自常学一切智道相智一切相智。亦劝他常学一切智道相智一切相智。自常起预流果智而不住其中。亦常劝他起预流果智或令安住。自常起一来不还阿罗汉果智而不住其中。亦常劝他起一来不还阿罗汉果智或令安住。自常起独觉菩提智而不住其中。亦常劝他起独觉菩提智或令安住。自常起无上正等菩提行道。亦劝他常起无上正等菩提行道。如是善现。诸菩萨摩诃萨修行般若波罗蜜多时。方便善巧自修善业常无懈废。教授教诫诸有情类。令修善业常无懈废。善现。是名诸菩萨摩诃萨修行般若波罗蜜多时方便善巧。诸菩萨摩诃萨由此方便善巧力故。安立有情于实际中。而能不坏实际之相

尔时具寿善现白佛言。世尊。若一切法皆本性空。本性空中有情及法俱不可得。由此于中亦无非法。云何菩萨摩诃萨为诸有情求证无上正等菩提常作饶益。佛告善现。如是如是。如汝所说。诸所有法皆本性空。本性空中有情及法俱不可得。由此于中亦无非法。善现。若一切法本性不空。诸菩萨摩诃萨修行般若波罗蜜多时。不应安住本性空理。修证无上正等菩提。为饶益有情说本性空法。善现。以一切法皆本性空。是故菩萨摩诃萨修行般若波罗蜜多时。住一切法本性空理。修证无上正等菩提。为饶益有情说本性空法。善现。何等诸法本性皆空。菩萨摩诃萨修行般若波罗蜜多时。如实了知本性空已。住本性空为他说法。善现。色本性空。受想行识本性空。菩萨摩诃萨修行般若波罗蜜多时。如实了知如是诸蕴本性空已。住本性空为诸有情宣说如是本性空法。善现。眼处本性空。耳鼻舌身意处本性空。色处本性空。声香味触法处本性空。菩萨摩诃萨修行般若波罗蜜多时。如实了知如是诸处本性空已。住本性空为诸有情宣说如是本性空法。善现。眼界本性空。耳鼻舌身意界本性空。色界本性空。声香味触法界本性空。眼识界本性空。耳鼻舌身意识界本性空。眼触本性空。耳鼻舌身意触本性空。眼触为缘所生诸受本性空。耳鼻舌身意触为缘所生诸受本性空。地界本性空。水火风空识界本性空。菩萨摩诃萨修行般若波罗蜜多时。如实了知如是诸界本性空已。住本性空为诸有情宣说如是本性空法。善现。因缘本性空。等无间缘所缘缘增上缘本性空。从缘所生诸法本性空。无明本性空。行识名色六处触受爱取有生老死愁叹苦忧恼本性空。菩萨摩诃萨修行般若波罗蜜多时。如实了知如是缘起本性空已。住本性空为诸有情宣说如是本性空法。善现。布施波罗蜜多本性空。净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多本性空。菩萨摩诃萨修行般若波罗蜜多时。如实了知诸到彼岸本性空已。住本性空为诸有情宣说如是本性空法。善现。四静虑本性空。四无量四无色定本性空。菩萨摩诃萨修行般若波罗蜜多时。如实了知如是静虑无量无色本性空已。住本性空为诸有情宣说如是本性空法。善现。四念住本性空。四正断四神足五根五力七等觉支八圣道支本性空。菩萨摩诃萨修行般若波罗蜜多时。如实了知四念住等菩提分法本性空已。住本性空为诸有情宣说如是本性空法。善现。空解脱门本性空。无相无愿解脱门本性空。菩萨摩诃萨修行般若波罗蜜多时。如实了知诸解脱门本性空已。住本性空为诸有情宣说如是本性空法。善现。内空本性空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空本性空。菩萨摩诃萨修行般若波罗蜜多时。如实了知如是空性本性空已。住本性空为诸有情宣说如是本性空法。善现。苦圣谛本性空。集灭道圣谛本性空。菩萨摩诃萨修行般若波罗蜜多时。如实了知如是圣谛本性空已。住本性空为诸有情宣说如是本性空法

善现。八解脱本性空。八胜处九次第定十遍处本性空。菩萨摩诃萨修行般若波罗蜜多时。如实了知解脱胜处诸定遍处本性空已。住本性空为诸有情宣说如是本性空法。善现。一切陀罗尼门本性空。一切三摩地门本性空。菩萨摩诃萨修行般若波罗蜜多时。如实了知陀罗尼门三摩地门本性空已。住本性空为诸有情宣说如是本性空法。善现。菩萨极喜地本性空。菩萨离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地本性空。菩萨摩诃萨修行般若波罗蜜多时。如实了知菩萨诸地本性空已。住本性空为诸有情宣说如是本性空法。善现。五眼本性空。六神通本性空。菩萨摩诃萨修行般若波罗蜜多时。如实了知诸眼神通本性空已。住本性空为诸有情宣说如是本性空法。善现。佛十力本性空四无所畏四无碍解十八佛不共法本性空。菩萨摩诃萨修行般若波罗蜜多时。如实了知诸力无畏无碍解不共法本性空已。住本性空为诸有情宣说如是本性空法。善现。大慈本性空。大悲大喜大舍本性空。菩萨摩诃萨修行般若波罗蜜多时。如实了知诸大无量本性空已。住本性空为诸有情宣说如是本性空法。善现。三十二大士相本性空。八十随好本性空。菩萨摩诃萨修行般若波罗蜜多时。如实了知诸相随好本性空已。住本性空为诸有情宣说如是本性空法。善现。无忘失法本性空。恒住舍性本性空。菩萨摩诃萨修行般若波罗蜜多时。如实了知无忘失法恒住舍性本性空已。住本性空为诸有情宣说如是本性空法。善现。一切智本性空。道相智一切相智本性空。菩萨摩诃萨修行般若波罗蜜多时。如实了知如是诸智本性空已。住本性空为诸有情宣说如是本性空法。善现。预流果本性空。一来不还阿罗汉果独觉菩提本性空。菩萨摩诃萨修行般若波罗蜜多时。如实了知声闻乘果独觉菩提本性空已。住本性空为诸有情宣说如是本性空法。善现。一切菩萨摩诃萨行本性空。诸佛无上正等菩提本性空。永断一切烦恼习气相续本性空。菩萨摩诃萨修行般若波罗蜜多时。如实了知诸菩萨行菩提涅槃本性空已。住本性空为诸有情宣说如是本性空法

复次善现。若内空性本性不空。若外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空性亦本性不空者则诸菩萨摩诃萨修行般若波罗蜜多时。不应为诸有情说一切法皆本性空。若作是说坏本性空。然本性空理不可坏非常非断。所以者何。本性空理无方无处。无所从来。亦无所去。如是空理亦名法住。是中无法无聚无散。无减无增。无生无灭。无染无净。是一切法本所住性。诸菩萨摩诃萨安住其中。求趣无上正等菩提。不见诸法有所发趣无所发趣。以一切法都无所住故名法住。诸菩萨摩诃萨安住此中修行般若波罗蜜多。见一切法本性空已。定于无上正等菩提得不退转。所以者何。是菩萨摩诃萨不见有法能为障碍。见一切法无障碍故。便于无上正等菩提不生疑惑。是故不退。复次善现。本性空中我不可得。有情不可得。有情施设不可得。命者生者养者士夫补特伽罗意生儒童作者使作者起者使起者受者使受者知者见者亦不可得。善现。本性空中色不可得。受想行识亦不可得。善现。本性空中眼处不可得。耳鼻舌身意处亦不可得。善现。本性空中色处不可得。声香味触法处亦不可得。善现。本性空中眼界不可得。耳鼻舌身意界亦不可得。善现。本性空中色界不可得。声香味触法界亦不可得。善现。本性空中眼识界不可得。耳鼻舌身意识界亦不可得。善现。本性空中眼触不可得。耳鼻舌身意触亦不可得。善现。本性空中眼触为缘所生诸受不可得。耳鼻舌身意触为缘所生诸受亦不可得。善现。本性空中地界不可得。水火风空识界亦不可得。善现。本性空中因缘不可得。等无间缘所缘缘增上缘亦不可得。善现。本性空中从缘所生诸法皆不可得。善现。本性空中无明不可得。行识名色六处触受爱取有生老死愁叹苦忧恼亦不可得。善现。本性空中布施波罗蜜多不可得。净戒安忍精进静虑般若波罗蜜多亦不可得。善现。本性空中内空不可得。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦不可得。善现。本性空中四念住不可得。四正断四神足五根五力七等觉支八圣道支亦不可得。善现。本性空中苦圣谛不可得。集灭道圣谛亦不可得。善现。本性空中四静虑不可得。四无量四无色定亦不可得。善现。本性空中八解脱不可得。八胜处九次第定十遍处亦不可得。善现。本性空中一切陀罗尼门不可得。一切三摩地门亦不可得。善现。本性空中空解脱门不可得。无相无愿解脱门亦不可得。善现。本性空中菩萨极喜地不可得。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦不可得

善现。本性空中五眼不可得。六神通亦不可得。善现。本性空中佛十力不可得。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦不可得。善现。本性空中无忘失法不可得。恒住舍性亦不可得。善现。本性空中一切智不可得。道相智一切相智亦不可得。善现。本性空中预流果不可得。一来不还阿罗汉果独觉菩提亦不可得。善现。本性空中一切菩萨摩诃萨行不可得。诸佛无上正等菩提亦不可得。善现。本性空中色非色法不可得。有见无见有对无对有漏无漏有为无为法亦不可得。善现。本性空中三十二大士相不可得。八十随好亦不可得。善现。如佛化作四众。所谓苾刍苾刍尼。邬波索迦邬波斯迦。假使化佛百千俱胝那庾多劫。为彼四众宣说法要。于意云何。如是化众颇有能得预流果。或得一来果。或得不还果。或得阿罗汉果。或得独觉菩提。或得无上正等菩提不。善现答言。不也世尊。不也善逝。何以故。是诸化众都无实事。非无实法可有得果

佛言。善现。诸法亦尔。皆本性空都无实事。于中何等菩萨摩诃萨。为何等有情说何等法。可令得预流果。或一来果。或不还果。或阿罗汉果。或独觉菩提。或复无上正等菩提。善现。诸菩萨摩诃萨。虽为有情宣说种种本性空法。而诸有情实不可得。哀愍彼堕颠倒法故。拔济令住无颠倒法。无颠倒者谓无分别。无分别者无颠倒故。若有分别则有颠倒。彼等流故。善现。诸无分别无颠倒中。无我无有情命者生者养者士夫补特伽罗意生儒童作者使作者起者使起者受者使受者知者见者。亦无色无受想行识。亦无眼处无耳鼻舌身意处。亦无色处无声香味触法处。亦无眼界无耳鼻舌身意界。亦无色界无声香味触法界。亦无眼识界无耳鼻舌身意识界。亦无眼触无耳鼻舌身意触。亦无眼触为缘所生诸受无耳鼻舌身意触为缘所生诸受。亦无地界无水火风空识界。亦无因缘无等无间缘所缘缘增上缘。亦无从缘所生诸法。亦无无明无行识名色六处触受爱取有生老死愁叹苦忧恼。亦无布施波罗蜜多无净戒安忍精进静虑般若波罗蜜多。亦无内空无外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦无四念住无四正断四神足五根五力七等觉支八圣道支。亦无苦圣谛无集灭道圣谛。亦无四静虑无四无量四无色定。亦无八解脱无八胜处九次第定十遍处。亦无一切陀罗尼门无一切三摩地门。亦无空解脱门无无相无愿解脱门。亦无极喜地无离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。亦无五眼无六神通。亦无佛十力无四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦无无忘失法无恒住舍性。亦无一切智无道相智一切相智。亦无预流果。无一来不还阿罗汉果独觉菩提。亦无一切菩萨摩诃萨行。无诸佛无上正等菩提。亦无色非色法。无有见无见有对无对有漏无漏有为无为法。亦无三十二大士相。无八十随好

善现。此无所有即本性空。诸菩萨摩诃萨修行般若波罗蜜多时。安住此中见诸有情堕颠倒想。方便善巧令得解脱。谓令解脱无我我想无有情命者生者养者士夫补特伽罗意生儒童作者使作者起者使起者受者使受者知者见者有情乃至见者想。亦令解脱无色色想。无受想行识受想行识想。亦令解脱无眼处眼处想。无耳鼻舌身意处耳鼻舌身意处想。亦令解脱无色处色处想。无声香味触法处声香味触法处想。亦令解脱无眼界眼界想。无耳鼻舌身意界耳鼻舌身意界想。亦令解脱无色界色界想。无声香味触法界声香味触法界想。亦令解脱无眼识界眼识界想。无耳鼻舌身意识界耳鼻舌身意识界想。亦令解脱无眼触眼触想。无耳鼻舌身意触耳鼻舌身意触想。亦令解脱无眼触为缘所生诸受眼触为缘所生诸受想。无耳鼻舌身意触为缘所生诸受耳鼻舌身意触为缘所生诸受想。亦令解脱无地界地界想。无水火风空识界水火风空识界想。亦令解脱无因缘因缘想。无等无间缘所缘缘增上缘等无间缘所缘缘增上缘想。亦令解脱无从缘所生诸法从缘所生诸法想。亦令解脱无无明无明想。无行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼想。亦令解脱无布施波罗蜜多布施波罗蜜多想。无净戒安忍精进静虑般若波罗蜜多净戒乃至般若波罗蜜多想。亦令解脱无内空内空想。无外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空外空乃至无性自性空想。亦令解脱无四念住四念住想。无四正断四神足五根五力七等觉支八圣道支四正断乃至八圣道支想。亦令解脱无苦圣谛苦圣谛想。无集灭道圣谛集灭道圣谛想。亦令解脱无四静虑四静虑想。无四无量四无色定四无量四无色定想。亦令解脱无八解脱八解脱想。无八胜处九次第定十遍处八胜处九次第定十遍处想。亦令解脱无陀罗尼门陀罗尼门想。无三摩地门三摩地门想。亦令解脱无空解脱门空解脱门想。无无相无愿解脱门无相无愿解脱门想。亦令解脱无极喜地极喜地想。无离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离垢地乃至法云地想

亦令解脱无五眼五眼想。无六神通六神通想。亦令解脱无佛十力佛十力想。无四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏乃至十八佛不共法想。亦令解脱无无忘失法无忘失法想。无恒住舍性恒住舍性想。亦令解脱无一切智一切智想。无道相智一切相智道相智一切相智想。亦令解脱无预流果预流果想。无一来不还阿罗汉果独觉菩提一来不还阿罗汉果独觉菩提想

亦令解脱无一切菩萨摩诃萨行一切菩萨摩诃萨行想。无诸佛无上正等菩提诸佛无上正等菩提想。亦令解脱无色非色法色非色法想。无有见无见有对无对有漏无漏有为无为法有见无见乃至有为无为法想。亦令解脱无三十二大士相三十二大士相想。无八十随好八十随好想。亦令解脱五取蕴等诸有漏法。亦令解脱四念住等诸无漏法。何以故。善现。四念住等诸无漏法。亦非如胜义谛无生无灭无相无为无戏论无分别。亦应解脱胜义谛者即本性空。此本性空即是诸佛所证无上正等菩提

大般若波罗蜜多经卷第三百八十七大般若波罗蜜多经卷第三百八十八

        三藏法师玄奘奉　诏译

    初分不可动品第七十之三

善现当知。此中无我可得。亦无有情命者生者养者士夫补特伽罗意生儒童作者使作者起者使起者受者使受者知者见者可得。无色可得。亦无受想行识可得。无眼处可得。亦无耳鼻舌身意处可得。无色处可得。亦无声香味触法处可得。无眼界可得。亦无耳鼻舌身意界可得。无色界可得。亦无声香味触法界可得。无眼识界可得。亦无耳鼻舌身意识界可得。无眼触可得。亦无耳鼻舌身意触可得。无眼触为缘所生诸受可得。亦无耳鼻舌身意触为缘所生诸受可得。无地界可得。亦无水火风空识界可得。无因缘可得。亦无等无间缘所缘缘增上缘可得。无从缘所生诸法可得。无无明可得。亦无行识名色六处触受爱取有生老死愁叹苦忧恼可得。无布施波罗蜜多可得。亦无净戒安忍精进静虑般若波罗蜜多可得。无内空可得。亦无外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空可得。无四念住可得。亦无四正断四神足五根五力七等觉支八圣道支可得。无苦圣谛可得。亦无集灭道圣谛可得。无四静虑可得。亦无四无量四无色定可得。无八解脱可得。亦无八胜处九次第定十遍处可得。无一切陀罗尼门可得。亦无一切三摩地门可得。无空解脱门可得。亦无无相无愿解脱门可得。无极喜地可得。亦无离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地可得。无五眼可得。亦无六神通可得。无佛十力可得。亦无四无所畏四无碍解大慈大悲大喜大舍十八佛不共法可得。无无忘失法可得。亦无恒住舍性可得。无一切智可得。亦无道相智一切相智可得。无预流果可得。亦无一来不还阿罗汉果独觉菩提可得。无一切菩萨摩诃萨行可得。亦无诸佛无上正等菩提可得。无色非色法可得。亦无有见无见有对无对有漏无漏有为无为法可得。无三十二大士相可得。亦无八十随好可得。善现。诸菩萨摩诃萨。不为无上正等菩提道故求趣无上正等菩提。唯为诸法本性空故求趣无上正等菩提

善现。是本性空前后中际常本性空未曾不空。诸菩萨摩诃萨住本性空波罗蜜多。为欲解脱诸有情类。执有情想及法想故行道相智。是菩萨摩诃萨行道相智时即行一切道。谓声闻道。若独觉道。若菩萨道。若如来道。善现。是菩萨摩诃萨于一切道得圆满已。便能成熟所化有情。亦能严净所求佛土。留诸寿行趣证无上正等菩提。既证无上正等菩提。能令佛眼常无断坏。何谓佛眼。即本性空名为佛眼。善现。过去如来应正等觉。一切皆以本性空为佛眼。未来如来应正等觉。一切皆以本性空为佛眼。现在十方无边世界所有如来应正等觉。一切皆以本性空为佛眼。善现。定无如来应正等觉离本性空而出世者。诸佛出世无不皆说本性空义。所化有情要闻佛说本性空理。乃入圣道证圣道果。离本性空无别方便。是故善现。诸菩萨摩诃萨欲证无上正等菩提。应正安住本性空理修行般若波罗蜜多及余菩萨摩诃萨行。若正安住本性空理修行般若波罗蜜多及余菩萨摩诃萨行。终不退失一切智智

尔时具寿善现白佛言。世尊。诸菩萨摩诃萨甚为希有。虽行一切法皆本性空。而于本性空曾无失坏。谓不执色异本性空。亦不执受想行识异本性空。不执眼处异本性空。亦不执耳鼻舌身意处异本性空。不执色处异本性空。亦不执声香味触法处异本性空。不执眼界异本性空。亦不执耳鼻舌身意界异本性空。不执色界异本性空。亦不执声香味触法界异本性空。不执眼识界异本性空。亦不执耳鼻舌身意识界异本性空。不执眼触异本性空。亦不执耳鼻舌身意触异本性空。不执眼触为缘所生诸受异本性空。亦不执耳鼻舌身意触为缘所生诸受异本性空。不执地界异本性空。亦不执水火风空识界异本性空。不执因缘异本性空。亦不执等无间缘所缘缘增上缘异本性空。不执从缘所生诸法异本性空。不执无明异本性空。亦不执行识名色六处触受爱取有生老死愁叹苦忧恼异本性空。不执布施波罗蜜多异本性空。亦不执净戒安忍精进静虑般若波罗蜜多异本性空。不执内空异本性空。亦不执外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空自相空共相空一切法空不可得空无性空自性空无性自性空异本性空。不执四念住异本性空。亦不执四正断四神足五根五力七等觉支八圣道支异本性空。不执苦圣谛异本性空。亦不执集灭道圣谛异本性空。不执四静虑异本性空。亦不执四无量四无色定异本性空。不执八解脱异本性空。亦不执八胜处九次第定十遍处异本性空。不执一切陀罗尼门异本性空。亦不执一切三摩地门异本性空。不执空解脱门异本性空。亦不执无相无愿解脱门异本性空。不执极喜地异本性空。亦不执离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地异本性空。不执五眼异本性空。亦不执六神通异本性空。不执佛十力异本性空。亦不执四无所畏四无碍解大慈大悲大喜大舍十八佛不共法异本性空。不执三十二大士相异本性空。亦不执八十随好异本性空。不执无忘失法异本性空。亦不执恒住舍性异本性空。不执一切智异本性空。亦不执道相智一切相智异本性空。不执预流果异本性空。亦不执一来不还阿罗汉果独觉菩提异本性空。不执一切菩萨摩诃萨行异本性空。亦不执诸佛无上正等菩提异本性空

世尊。色即是本性空。本性空即是色。受想行识即是本性空。本性空即是受想行识。眼处即是本性空。本性空即是眼处。耳鼻舌身意处即是本性空。本性空即是耳鼻舌身意处。色处即是本性空。本性空即是色处。声香味触法处即是本性空。本性空即是声香味触法处。眼界即是本性空。本性空即是眼界。耳鼻舌身意界即是本性空。本性空即是耳鼻舌身意界。色界即是本性空。本性空即是色界。声香味触法界即是本性空。本性空即是声香味触法界。眼识界即是本性空。本性空即是眼识界。耳鼻舌身意识界即是本性空。本性空即是耳鼻舌身意识界。眼触即是本性空。本性空即是眼触。耳鼻舌身意触即是本性空。本性空即是耳鼻舌身意触。眼触为缘所生诸受即是本性空。本性空即是眼触为缘所生诸受。耳鼻舌身意触为缘所生诸受即是本性空。本性空即是耳鼻舌身意触为缘所生诸受。地界即是本性空。本性空即是地界。水火风空识界即是本性空。本性空即是水火风空识界。因缘即是本性空。本性空即是因缘。等无间缘所缘缘增上缘即是本性空。本性空即是等无间缘所缘缘增上缘。从缘所生诸法即是本性空。本性空即是从缘所生诸法。无明即是本性空。本性空即是无明。行识名色六处触受爱取有生老死愁叹苦忧恼即是本性空。本性空即是行乃至老死愁叹苦忧恼。布施波罗蜜多即是本性空。本性空即是布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多即是本性空。本性空即是净戒安忍精进静虑般若波罗蜜多。内空即是本性空。本性空即是内空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空自相空共相空一切法空不可得空无性空自性空无性自性空即是本性空。本性空即是外空乃至无性自性空。四念住即是本性空。本性空即是四念住。四正断四神足五根五力七等觉支八圣道支即是本性空。本性空即是四正断乃至八圣道支。苦圣谛即是本性空。本性空即是苦圣谛。集灭道圣谛即是本性空。本性空即是集灭道圣谛。四静虑即是本性空。本性空即是四静虑。四无量四无色定即是本性空。本性空即是四无量四无色定。八解脱即是本性空。本性空即是八解脱。八胜处九次第定十遍处即是本性空。本性空即是八胜处九次第定十遍处。一切陀罗尼门即是本性空。本性空即是一切陀罗尼门。一切三摩地门即是本性空。本性空即是一切三摩地门。空解脱门即是本性空。本性空即是空解脱门。无相无愿解脱门即是本性空。本性空即是无相无愿解脱门。极喜地即是本性空。本性空即是极喜地。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地即是本性空。本性空即是离垢地乃至法云地。五眼即是本性空。本性空即是五眼。六神通即是本性空。本性空即是六神通。佛十力即是本性空。本性空即是佛十力。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法即是本性空。本性空即是四无所畏乃至十八佛不共法。三十二大士相即是本性空。本性空即是三十二大士相。八十随好即是本性空。本性空即是八十随好。无忘失法即是本性空。本性空即是无忘失法。恒住舍性即是本性空。本性空即是恒住舍性。一切智即是本性空。本性空即是一切智。道相智一切相智即是本性空。本性空即是道相智一切相智。预流果即是本性空。本性空即是预流果。一来不还阿罗汉果独觉菩提即是本性空。本性空即是一来不还阿罗汉果独觉菩提。一切菩萨摩诃萨行即是本性空。本性空即是一切菩萨摩诃萨行。诸佛无上正等菩提即是本性空。本性空即是诸佛无上正等菩提。佛告善现。如是如是如汝所说。诸菩萨摩诃萨甚为希有。虽行一切法皆本性空。而于本性空曾无失坏。善现。色不异本性空。本性空不异色。色即是本性空。本性空即是色。受想行识不异本性空。本性空不异受想行识。受想行识即是本性空。本性空即是受想行识。善现。眼处不异本性空。本性空不异眼处。眼处即是本性空。本性空即是眼处。耳鼻舌身意处不异本性空。本性空不异耳鼻舌身意处。耳鼻舌身意处即是本性空。本性空即是耳鼻舌身意处。善现。色处不异本性空。本性空不异色处。色处即是本性空。本性空即是色处。声香味触法处不异本性空。本性空不异声香味触法处。声香味触法处即是本性空。本性空即是声香味触法处。善现。眼界不异本性空。本性空不异眼界。眼界即是本性空。本性空即是眼界。耳鼻舌身意界不异本性空。本性空不异耳鼻舌身意界。耳鼻舌身意界即是本性空。本性空即是耳鼻舌身意界。善现。色界不异本性空。本性空不异色界。色界即是本性空。本性空即是色界。声香味触法界不异本性空。本性空不异声香味触法界。声香味触法界即是本性空。本性空即是声香味触法界。善现。眼识界不异本性空。本性空不异眼识界。眼识界即是本性空。本性空即是眼识界。耳鼻舌身意识界不异本性空。本性空不异耳鼻舌身意识界。耳鼻舌身意识界即是本性空。本性空即是耳鼻舌身意识界。善现。眼触不异本性空。本性空不异眼触。眼触即是本性空。本性空即是眼触。耳鼻舌身意触不异本性空。本性空不异耳鼻舌身意触。耳鼻舌身意触即是本性空。本性空即是耳鼻舌身意触。善现。眼触为缘所生诸受不异本性空。本性空不异眼触为缘所生诸受。眼触为缘所生诸受即是本性空。本性空即是眼触为缘所生诸受。耳鼻舌身意触为缘所生诸受不异本性空。本性空不异耳鼻舌身意触为缘所生诸受。耳鼻舌身意触为缘所生诸受即是本性空。本性空即是耳鼻舌身意触为缘所生诸受。善现。地界不异本性空。本性空不异地界。地界即是本性空。本性空即是地界。水火风空识界不异本性空。本性空不异水火风空识界。水火风空识界即是本性空。本性空即是水火风空识界。善现。因缘不异本性空。本性空不异因缘。因缘即是本性空。本性空即是因缘。等无间缘所缘缘增上缘不异本性空。本性空不异等无间缘所缘缘增上缘。等无间缘所缘缘增上缘即是本性空。本性空即是等无间缘所缘缘增上缘。善现。从缘所生诸法不异本性空。本性空不异从缘所生诸法。从缘所生诸法即是本性空。本性空即是从缘所生诸法。善现。无明不异本性空。本性空不异无明。无明即是本性空。本性空即是无明。行识名色六处触受爱取有生老死愁叹苦忧恼不异本性空。本性空不异行乃至老死愁叹苦忧恼。行识名色六处触受爱取有生老死愁叹苦忧恼即是本性空。本性空即是行乃至老死愁叹苦忧恼。善现。布施波罗蜜多不异本性空。本性空不异布施波罗蜜多。布施波罗蜜多即是本性空。本性空即是布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多不异本性空。本性空不异净戒安忍精进静虑般若波罗蜜多。净戒安忍精进静虑。般若波罗蜜多即是本性空。本性空即是净戒安忍精进静虑般若波罗蜜多。善现。内空不异本性空。本性空。不异内空。内空即是本性空。本性空即是内空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空自相空共相空一切法空不可得空无性空自性空无性自性空不异本性空。本性空不异外空乃至无性自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空自相空共相空一切法空不可得空无性空自性空无性自性空即是本性空。本性空即是外空乃至无性自性空。善现。四念住不异本性空。本性空不异四念住。四念住即是本性空。本性空即是四念住。四正断四神足五根五力七等觉支八圣道支不异本性空。本性空不异四正断乃至八圣道支。四正断四神足五根五力七等觉支八圣道支即是本性空。本性空即是四正断乃至八圣道支。善现。苦圣谛不异本性空。本性空不异苦圣谛。苦圣谛即是本性空。本性空。即是苦圣谛。集灭道圣谛不异本性空。本性空不异集灭道圣谛。集灭道圣谛即是本性空。本性空即是集灭道圣谛。善现。四静虑不异本性空。本性空不异四静虑。四静虑即是本性空。本性空即是四静虑。四无量四无色定不异本性空。本性空不异四无量四无色定。四无量四无色定即是本性空。本性空即是四无量四无色定。善现。八解脱不异本性空。本性空不异八解脱。八解脱即是本性空。本性空即是八解脱。八胜处九次第定十遍处不异本性空。本性空不异八胜处九次第定十遍处。八胜处九次第定十遍处即是本性空。本性空即是八胜处九次第定十遍处。善现。陀罗尼门不异本性空。本性空不异陀罗尼门。陀罗尼门即是本性空。本性空即是陀罗尼门。三摩地门不异本性空。本性空不异三摩地门。三摩地门即是本性空。本性空即是三摩地门。善现。空解脱门不异本性空。本性空不异空解脱门。空解脱门即是本性空。本性空即是空解脱门。无相无愿解脱门不异本性空。本性空不异无相无愿解脱门。无相无愿解脱门即是本性空。本性空即是无相无愿解脱门。善现。极喜地不异本性空。本性空不异极喜地。极喜地即是本性空。本性空即是极喜地。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地不异本性空。本性空不异离垢地乃至法云地。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地即是本性空。本性空即是离垢地乃至法云地。善现。五眼不异本性空。本性空不异五眼。五眼即是本性空。本性空即是五眼。六神通不异本性空。本性空不异六神通。六神通即是本性空。本性空即是六神通。善现。佛十力不异本性空。本性空不异佛十力。佛十力即是本性空。本性空即是佛十力。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不异本性空。本性空不异四无所畏乃至十八佛不共法。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法即是本性空。本性空即是四无所畏乃至十八佛不共法。善现。三十二大士相不异本性空。本性空不异三十二大士相。三十二大士相即是本性空。本性空即是三十二大士相。八十随好不异本性空。本性空不异八十随好。八十随好即是本性空。本性空即是八十随好。善现。无忘失法不异本性空。本性空不异无忘失法。无忘失法即是本性空。本性空即是无忘失法。恒住舍性不异本性空。本性空不异恒住舍性。恒住舍性即是本性空。本性空即是恒住舍性。善现。一切智不异本性空。本性空不异一切智。一切智即是本性空。本性空即是一切智。道相智一切相智不异本性空。本性空不异道相智一切相智。道相智一切相智即是本性空。本性空即是道相智一切相智。善现。预流果不异本性空。本性空不异预流果。预流果即是本性空。本性空即是预流果。一来不还阿罗汉果独觉菩提不异本性空。本性空不异一来不还阿罗汉果独觉菩提。一来不还阿罗汉果独觉菩提即是本性空。本性空即是一来不还阿罗汉果独觉菩提。善现。一切菩萨摩诃萨行不异本性空。本性空不异一切菩萨摩诃萨行。一切菩萨摩诃萨行即是本性空。本性空即是一切菩萨摩诃萨行。诸佛无上正等菩提不异本性空。本性空不异诸佛无上正等菩提。诸佛无上正等菩提即是本性空。本性空即是诸佛无上正等菩提

复次善现。若色异本性空。本性空异色。色非本性空。本性空非色。受想行识异本性空。本性空异受想行识。受想行识非本性空。本性空非受想行识。善现。若眼处异本性空。本性空异眼处。眼处非本性空。本性空非眼处。耳鼻舌身意处异本性空。本性空异耳鼻舌身意处。耳鼻舌身意处非本性空。本性空非耳鼻舌身意处。善现。若色处异本性空本性空异色处。色处非本性空。本性空非色处。声香味触法处异本性空。本性空异声香味触法处。声香味触法处非本性空。本性空非声香味触法处。善现。若眼界异本性空。本性空异眼界。眼界非本性空。本性空非眼界。耳鼻舌身意界异本性空。本性空异耳鼻舌身意界。耳鼻舌身意界非本性空。本性空非耳鼻舌身意界。善现。若色界异本性空。本性空异色界。色界非本性空。本性空非色界。声香味触法界异本性空。本性空异声香味触法界。声香味触法界非本性空。本性空非声香味触法界。善现。若眼识界异本性空。本性空异眼识界。眼识界非本性空。本性空非眼识界。耳鼻舌身意识界异本性空。本性空异耳鼻舌身意识界。耳鼻舌身意识界非本性空。本性空非耳鼻舌身意识界。善现。若眼触异本性空。本性空异眼触。眼触非本性空。本性空非眼触。耳鼻舌身意触异本性空。本性空异耳鼻舌身意触。耳鼻舌身意触非本性空。本性空非耳鼻舌身意触。善现。若眼触为缘所生诸受异本性空。本性空异眼触为缘所生诸受。眼触为缘所生诸受非本性空。本性空非眼触为缘所生诸受。善现。若耳鼻舌身意触为缘所生诸受异本性空。本性空异耳鼻舌身意触为缘所生诸受。耳鼻舌身意触为缘所生诸受非本性空。本性空非耳鼻舌身意触为缘所生诸受。善现。若地界异本性空。本性空异地界。地界非本性空。本性空非地界。水火风空识界异本性空。本性空异水火风空识界。水火风空识界非本性空。本性空非水火风空识界。善现。若因缘异本性空。本性空异因缘。因缘非本性空。本性空非因缘。等无间缘所缘缘增上缘异本性空。本性空异等无间缘所缘缘增上缘。等无间缘所缘缘增上缘非本性空。本性空非等无间缘所缘缘增上缘。善现。若从缘所生诸法异本性空。本性空异从缘所生诸法。从缘所生诸法非本性空。本性空非从缘所生诸法。善现。若无明异本性空。本性空异无明。无明非本性空。本性空非无明。行识名色六处触受爱取有生老死愁叹苦忧恼异本性空。本性空异行乃至老死愁叹苦忧恼。行识名色六处触受爱取有生老死愁叹苦忧恼非本性空。本性空非行乃至老死愁叹苦忧恼。善现。若布施波罗蜜多异本性空。本性空异布施波罗蜜多。布施波罗蜜多非本性空。本性空非布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多异本性空。本性空异净戒乃至般若波罗蜜多。净戒安忍精进静虑般若波罗蜜多非本性空。本性空非净戒乃至般若波罗蜜多。善现。若内空异本性空。本性空异内空。内空非本性空。本性空非内空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空自相空共相空一切法空不可得空无性空自性空无性自性空异本性空。本性空异外空乃至无性自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空自相空共相空一切法空不可得空无性空自性空无性自性空非本性空。本性空非外空乃至无性自性空。善现。若四念住异本性空。本性空异四念住。四念住非本性空。本性空非四念住。四正断四神足五根五力七等觉支八圣道支异本性空。本性空异四正断乃至八圣道支。四正断四神足五根五力七等觉支八圣道支非本性空。本性空非四正断乃至八圣道支。善现。若苦圣谛异本性空。本性空异苦圣谛。苦圣谛非本性空。本性空非苦圣谛。集灭道圣谛异本性空。本性空异集灭道圣谛。集灭道圣谛非本性空。本性空非集灭道圣谛。善现。若四静虑异本性空。本性空异四静虑。四静虑非本性空。本性空非四静虑。四无量四无色定异本性空。本性空异四无量四无色定。四无量四无色定非本性空。本性空非四无量四无色定。善现。若八解脱异本性空。本性空异八解脱。八解脱非本性空。本性空非八解脱。八胜处九次第定十遍处异本性空。本性空异八胜处九次第定十遍处。八胜处九次第定十遍处非本性空。本性空非八胜处九次第定十遍处。善现。若陀罗尼门异本性空。本性空异陀罗尼门。陀罗尼门非本性空。本性空非陀罗尼门。三摩地门异本性空。本性空异三摩地门。三摩地门非本性空。本性空非三摩地门。善现。若极喜地异本性空。本性空异极喜地。极喜地非本性空。本性空非极喜地。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地异本性空。本性空异离垢地乃至法云地。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地非本性空。本性空非离垢地乃至法云地。善现。若五眼异本性空。本性空异五眼。五眼非本性空。本性空非五眼。六神通异本性空。本性空异六神通。六神通非本性空。本性空非六神通。善现。若佛十力异本性空。本性空异佛十力。佛十力非本性空。本性空非佛十力。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法异本性空。本性空异四无所畏乃至十八佛不共法。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非本性空。本性空非四无所畏乃至十八佛不共法。善现。若三十二大士相异本性空。本性空异三十二大士相。三十二大士相非本性空。本性空非三十二大士相。八十随好异本性空。本性空异八十随好。八十随好非本性空。本性空非八十随好。善现。若无忘失法异本性空。本性空异无忘失法。无忘失法非本性空。本性空非无忘失法。恒住舍性异本性空。本性空异恒住舍性。恒住舍性非本性空。本性空非恒住舍性。善现。若一切智异本性空。本性空异一切智。一切智非本性空。本性空非一切智。道相智一切相智异本性空。本性空异道相智一切相智。道相智一切相智非本性空。本性空非道相智一切相智。善现。若预流果异本性空。本性空异预流果。预流果非本性空。本性空非预流果。一来不还阿罗汉果独觉菩提异本性空。本性空异一来不还阿罗汉果独觉菩提。一来不还阿罗汉果独觉菩提非本性空。本性空非一来不还阿罗汉果独觉菩提。善现。若一切菩萨摩诃萨行异本性空。本性空异一切菩萨摩诃萨行。一切菩萨摩诃萨行非本性空。本性空非一切菩萨摩诃萨行。诸佛无上正等菩提异本性空。本性空异诸佛无上正等菩提。诸佛无上正等菩提非本性空。本性空非诸佛无上正等菩提者。则诸菩萨摩诃萨修行般若波罗蜜多时。不应观一切法皆本性空证得无上正等菩提

大般若波罗蜜多经卷第三百八十八大般若波罗蜜多经卷第三百八十九

        三藏法师玄奘奉　诏译

    初分不可动品第七十之四

善现。以色不异本性空。本性空不异色。色即是本性空。本性空即是色。受想行识不异本性空。本性空不异受想行识。受想行识即是本性空。本性空即是受想行识。善现。以眼处不异本性空。本性空不异眼处。眼处即是本性空。本性空即是眼处。耳鼻舌身意处不异本性空。本性空不异耳鼻舌身意处。耳鼻舌身意处即是本性空。本性空即是耳鼻舌身意处。善现。以眼界不异本性空。本性空不异眼界。眼界即是本性空。本性空即是眼界。耳鼻舌身意界不异本性空。本性空不异耳鼻舌身意界。耳鼻舌身意界即是本性空。本性空即是耳鼻舌身意界。善现。以色界不异本性空。本性空不异色界。色界即是本性空。本性空即是色界。声香味触法界不异本性空。本性空不异声香味触法界。声香味触法界即是本性空。本性空即是声香味触法界。善现。以眼识界不异本性空。本性空不异眼识界。眼识界即是本性空。本性空即是眼识界。耳鼻舌身意识界不异本性空。本性空不异耳鼻舌身意识界。耳鼻舌身意识界即是本性空。本性空即是耳鼻舌身意识界。善现。以眼触不异本性空。本性空不异眼触。眼触即是本性空。本性空即是眼触。耳鼻舌身意触不异本性空。本性空不异耳鼻舌身意触。耳鼻舌身意触即是本性空。本性空即是耳鼻舌身意触。善现。以眼触为缘所生诸受不异本性空。本性空不异眼触为缘所生诸受。眼触为缘所生诸受即是本性空。本性空即是眼触为缘所生诸受。耳鼻舌身意触为缘所生诸受不异本性空。本性空不异耳鼻舌身意触为缘所生诸受。耳鼻舌身意触为缘所生诸受即是本性空。本性空即是耳鼻舌身意触为缘所生诸受。善现。以地界不异本性空。本性空不异地界。地界即是本性空。本性空即是地界。水火风空识界不异本性空。本性空不异水火风空识界。水火风空识界即是本性空。本性空即是水火风空识界。善现。以因缘不异本性空。本性空不异因缘。因缘即是本性空。本性空即是因缘。等无间缘所缘缘增上缘不异本性空。本性空不异等无间缘所缘缘增上缘。等无间缘所缘缘增上缘即是本性空。本性空即是等无间缘所缘缘增上缘。善现。以从缘所生诸法不异本性空。本性空不异从缘所生诸法。从缘所生诸法即是本性空。本性空即是从缘所生诸法。善现。以无明不异本性空。本性空不异无明。无明即是本性空。本性空即是无明。行识名色六处触受爱取有生老死愁叹苦忧恼不异本性空。本性空不异行乃至老死愁叹苦忧恼。行识名色六处触受爱取有生老死愁叹苦忧恼即是本性空。本性空即是行乃至老死愁叹苦忧恼善现。以布施波罗蜜多不异本性空。本性空不异布施波罗蜜多。布施波罗蜜多即是本性空。本性空即是布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多不异本性空。本性空不异净戒安忍精进静虑般若波罗蜜多。净戒安忍精进静虑般若波罗蜜多即是本性空。本性空即是净戒安忍精进静虑般若波罗蜜多。善现。以内空不异本性空。本性空不异内空。内空即是本性空。本性空即是内空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空自相空共相空一切法空不可得空无性空自性空无性自性空不异本性空。本性空不异外空乃至无性自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空自相空共相空一切法空不可得空无性空自性空无性自性空即是本性空。本性空即是外空乃至无性自性空。善现。以四念住不异本性空。本性空不异四念住。四念住即是本性空。本性空即是四念住。四正断四神足五根五力七等觉支八圣道支不异本性空。本性空不异四正断乃至八圣道支。四正断四神足五根五力七等觉支八圣道支即是本性空。本性空即是四正断乃至八圣道支。善现。以苦圣谛不异本性空。本性空不异苦圣谛。苦圣谛即是本性空。本性空即是苦圣谛。集灭道圣谛不异本性空。本性空不异集灭道圣谛。集灭道圣谛即是本性空。本性空即是集灭道圣谛。善现。以四静虑不异本性空。本性空不异四静虑。四静虑即是本性空。本性空即是四静虑。四无量四无色定不异本性空。本性空不异四无量四无色定。四无量四无色定即是本性空。本性空即是四无量四无色定。善现。以八解脱不异本性空。本性空不异八解脱。八解脱即是本性空。本性空即是八解脱。八胜处九次第定十遍处不异本性空。本性空不异八胜处九次第定十遍处。八胜处九次第定十遍处即是本性空。本性空即是八胜处九次第定十遍处。善现。以陀罗尼门不异本性空。本性空不异陀罗尼门。陀罗尼门即是本性空。本性空即是陀罗尼门。三摩地门不异本性空。本性空不异三摩地门。三摩地门即是本性空。本性空即是三摩地门。善现。以空解脱门不异本性空。本性空不异空解脱门。空解脱门即是本性空。本性空即是空解脱门。无相无愿解脱门不异本性空。本性空不异无相无愿解脱门。无相无愿解脱门即是本性空。本性空即是无相无愿解脱门。善现。以极喜地不异本性空。本性空不异极喜地。极喜地即是本性空。本性空即是极喜地。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地不异本性空。本性空不异离垢地乃至法云地。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地即是本性空。本性空即是离垢地乃至法云地。善现。以五眼不异本性空。本性空不异五眼。五眼即是本性空。本性空即是五眼。六神通不异本性空。本性空不异六神通。六神通即是本性空。本性空即是六神通。善现。以佛十力不异本性空。本性空不异佛十力。佛十力即是本性空本性空即是佛十力。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不异本性空。本性空不异四无所畏乃至十八佛不共法。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法即是本性空。本性空即是四无所畏乃至十八佛不共法。善现。以三十二大士相不异本性空。本性空不异三十二大士相。三十二大士相即是本性空。本性空即是三十二大士相。八十随好不异本性空。本性空不异八十随好。八十随好即是本性空。本性空即是八十随好。善现。以无忘失法不异本性空。本性空不异无忘失法。无忘失法即是本性空。本性空即是无忘失法。恒住舍性不异本性空。本性空不异恒住舍性。恒住舍性即是本性空。本性空即是恒住舍性。善现。以一切智不异本性空。本性空不异一切智。一切智即是本性空。本性空即是一切智。道相智一切相智不异本性空。本性空不异道相智一切相智。道相智一切相智即是本性空。本性空即是道相智一切相智。善现。以预流果不异本性空。本性空不异预流果。预流果即是本性空。本性空即是预流果。一来不还阿罗汉果独觉菩提不异本性空。本性空不异一来不还阿罗汉果独觉菩提。一来不还阿罗汉果独觉菩提即是本性空。本性空即是一来不还阿罗汉果独觉菩提。善现。以一切菩萨摩诃萨行不异本性空。本性空不异一切菩萨摩诃萨行。一切菩萨摩诃萨行即是本性空。本性空即是一切菩萨摩诃萨行。诸佛无上正等菩提不异本性空。本性空不异诸佛无上正等菩提。诸佛无上正等菩提即是本性空。本性空即是诸佛无上正等菩提故。诸菩萨摩诃萨修行般若波罗蜜多时。观一切法皆本性空。证得无上正等菩提

何以故。善现。离本性空无有一法是实是常可坏可断。本性空中亦无一法是实是常可坏可断。唯诸愚夫迷谬颠倒起别异想。谓执色异本性空。或执受想行识异本性空。或执眼处异本性空。或执耳鼻舌身意处异本性空。或执色处异本性空。或执声香味触法处异本性空。或执眼界异本性空。或执耳鼻舌身意界异本性空。或执色界异本性空。或执声香味触法界异本性空。或执眼识界异本性空。或执耳鼻舌身意识界异本性空。或执眼触异本性空。或执耳鼻舌身意触异本性空。或执眼触为缘所生诸受异本性空。或执耳鼻舌身意触为缘所生诸受异本性空。或执地界异本性空。或执水火风空识界异本性空。或执因缘异本性空。或执等无间缘所缘缘增上缘异本性空。或执从缘所生诸法异本性空。或执无明异本性空。或执行识名色六处触受爱取有生老死愁叹苦忧恼异本性空。或执布施波罗蜜多异本性空。或执净戒安忍精进静虑般若波罗蜜多异本性空。或执内空异本性空。或执外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空自相空共相空一切法空不可得空无性空自性空无性自性空异本性空。或执四念住异本性空。或执四正断四神足五根五力七等觉支八圣道支异本性空。或执苦圣谛异本性空。或执集灭道圣谛异本性空。或执四静虑异本性空。或执四无量四无色定异本性空。或执八解脱异本性空。或执八胜处九次第定十遍处异本性空。或执陀罗尼门异本性空。或执三摩地门异本性空。或执空解脱门异本性空。或执无相无愿解脱门异本性空。或执极喜地异本性空。或执离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地异本性空。或执五眼异本性空。或执六神通异本性空。或执佛十力异本性空。或执四无所畏四无碍解大慈大悲大喜大舍十八佛不共法异本性空。或执三十二大士相异本性空。或执八十随好异本性空。或执无忘失法异本性空。或执恒住舍性异本性空。或执一切智异本性空。或执道相智一切相智异本性空。或执预流果异本性空。或执一来不还阿罗汉果独觉菩提异本性空。或执一切菩萨摩诃萨行异本性空。或执诸佛无上正等菩提异本性空善现。是诸愚夫执诸法异本性空已。不如实知色。不如实知受想行识。由不知故便执着色执着受想行识。由执着故便于色计我我所。于受想行识计我我所。由妄计故着内外物。受后身色受想行识。由此不能解脱诸趣生老病死愁忧苦恼。往来三有轮转无穷。由是因缘诸菩萨摩诃萨。住本性空波罗蜜多修行般若波罗蜜多。不执受色。亦不坏色若空若不空。不执受受想行识。亦不坏受想行识若空若不空。不执受眼处。亦不坏眼处若空若不空。不执受耳鼻舌身意处。亦不坏耳鼻舌身意处若空若不空。不执受色处。亦不坏色处若空若不空。不执受声香味触法处。亦不坏声香味触法处若空若不空。不执受眼界。亦不坏眼界若空若不空。不执受耳鼻舌身意界。亦不坏耳鼻舌身意界若空若不空。不执受色界。亦不坏色界若空若不空。不执受声香味触法界。亦不坏声香味触法界若空若不空。不执受眼识界。亦不坏眼识界若空若不空。不执受耳鼻舌身意识界。亦不坏耳鼻舌身意识界若空若不空。不执受眼触。亦不坏眼触若空若不空。不执受耳鼻舌身意触。亦不坏耳鼻舌身意触若空若不空。不执受眼触为缘所生诸受。亦不坏眼触为缘所生诸受若空若不空。不执受耳鼻舌身意触为缘所生诸受。亦不坏耳鼻舌身意触为缘所生诸受若空若不空。不执受地界。亦不坏地界若空若不空。不执受水火风空识界。亦不坏水火风空识界若空若不空。不执受因缘。亦不坏因缘若空若不空。不执受等无间缘所缘缘增上缘。亦不坏等无间缘所缘缘增上缘若空若不空。不执受从缘所生诸法。亦不坏从缘所生诸法若空若不空。不执受无明。亦不坏无明若空若不空。不执受行识名色六处触受爱取有生老死愁叹苦忧恼。亦不坏行乃至老死愁叹苦忧恼若空若不空。不执受布施波罗蜜多。亦不坏布施波罗蜜多若空若不空。不执受净戒安忍精进静虑般若波罗蜜多。亦不坏净戒安忍精进静虑般若波罗蜜多若空若不空。不执受内空。亦不坏内空若空若不空。不执受外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦不坏外空乃至无性自性空若空若不空。不执受四念住。亦不坏四念住若空若不空。不执受四正断四神足五根五力七等觉支八圣道支。亦不坏四正断乃至八圣道支若空若不空。不执受苦圣谛。亦不坏苦圣谛若空若不空。不执受集灭道圣谛。亦不坏集灭道圣谛若空若不空。不执受四静虑。亦不坏四静虑若空若不空。不执受四无量四无色定。亦不坏四无量四无色定若空若不空。不执受八解脱。亦不坏八解脱若空若不空。不执受八胜处九次第定十遍处。亦不坏八胜处九次第定十遍处若空若不空。不执受陀罗尼门。亦不坏陀罗尼门若空若不空。不执受三摩地门。亦不坏三摩地门若空若不空。不执受空解脱门。亦不坏空解脱门若空若不空。不执受无相无愿解脱门。亦不坏无相无愿解脱门若空若不空。不执受极喜地。亦不坏极喜地若空若不空。不执受离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。亦不坏离垢地乃至法云地若空若不空

不执受五眼。亦不坏五眼若空若不空。不执受六神通。亦不坏六神通若空若不空。不执受佛十力。亦不坏佛十力若空若不空。不执受四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦不坏四无所畏乃至十八佛不共法若空若不空。不执受三十二大士相。亦不坏三十二大士相若空若不空。不执受八十随好。亦不坏八十随好若空若不空。不执受无忘失法。亦不坏无忘失法若空若不空。不执受恒住舍性。亦不坏恒住舍性若空若不空。不执受一切智。亦不坏一切智若空若不空。不执受道相智一切相智。亦不坏道相智一切相智若空若不空。不执受预流果。亦不坏预流果若空若不空。不执受一来不还阿罗汉果独觉菩提。亦不坏一来不还阿罗汉果独觉菩提若空若不空。不执受一切菩萨摩诃萨行。亦不坏一切菩萨摩诃萨行若空若不空。不执受诸佛无上正等菩提。亦不坏诸佛无上正等菩提若空若不空。所以者何。善现。色不坏空。空不坏色。谓此是色此是空。受想行识不坏空。空不坏受想行识。谓此是受想行识此是空。善现。眼处不坏空。空不坏眼处。谓此是眼处此是空。耳鼻舌身意处不坏空。空不坏耳鼻舌身意处。谓此是耳鼻舌身意处此是空。善现。色处不坏空。空不坏色处。谓此是色处此是空。声香味触法处不坏空。空不坏声香味触法处。谓此是声香味触法处此是空。善现。眼界不坏空。空不坏眼界。谓此是眼界此是空。耳鼻舌身意界不坏空。空不坏耳鼻舌身意界。谓此是耳鼻舌身意界此是空。善现。色界不坏空。空不坏色界。谓此是色界此是空。声香味触法界不坏空。空不坏声香味触法界。谓此是声香味触法界此是空。善现。眼识界不坏空。空不坏眼识界。谓此是眼识界此是空。耳鼻舌身意识界不坏空。空不坏耳鼻舌身意识界。谓此是耳鼻舌身意识界此是空。善现。眼触不坏空。空不坏眼触。谓此是眼触此是空。耳鼻舌身意触不坏空。空不坏耳鼻舌身意触。谓此是耳鼻舌身意触此是空。善现。眼触为缘所生诸受不坏空。空不坏眼触为缘所生诸受。谓此是眼触为缘所生诸受此是空。耳鼻舌身意触为缘所生诸受不坏空。空不坏耳鼻舌身意触为缘所生诸受。谓此是耳鼻舌身意触为缘所生诸受此是空。善现。地界不坏空。空不坏地界。谓此是地界此是空。水火风空识界不坏空。空不坏水火风空识界。谓此是水火风空识界此是空。善现。因缘不坏空。空不坏因缘。谓此是因缘此是空。等无间缘所缘缘增上缘不坏空。空不坏等无间缘所缘缘增上缘。谓此是等无间缘所缘缘增上缘此是空。善现。从缘所生诸法不坏空。空不坏从缘所生诸法。谓此是从缘所生诸法此是空。善现。无明不坏空。空不坏无明。谓此是无明此是空。行识名色六处触受爱取有生老死愁叹苦忧恼不坏空。空不坏行乃至老死愁叹苦忧恼。谓此是行识名色六处触受爱取有生老死愁叹苦忧恼此是空。善现。布施波罗蜜多不坏空。空不坏布施波罗蜜多。谓此是布施波罗蜜多此是空。净戒安忍精进静虑般若波罗蜜多不坏空。空不坏净戒安忍精进静虑般若波罗蜜多。谓此是净戒安忍精进静虑般若波罗蜜多此是空。善现。内空不坏空。空不坏内空。谓此是内空此是空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不坏空。空不坏外空乃至无性自性空。谓此是外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空此是空。善现。四念住不坏空。空不坏四念住。谓此是四念住此是空。四正断四神足五根五力七等觉支八圣道支不坏空。空不坏四正断乃至八圣道支。谓此是四正断四神足五根五力七等觉支八圣道支此是空。善现。苦圣谛不坏空。空不坏苦圣谛。谓此是苦圣谛此是空。集灭道圣谛不坏空。空不坏集灭道圣谛。谓此是集灭道圣谛此是空。善现。四静虑不坏空。空不坏四静虑。谓此是四静虑此是空。四无量四无色定不坏空。空不坏四无量四无色定。谓此是四无量四无色定此是空。善现。八解脱不坏空。空不坏八解脱。谓此是八解脱此是空。八胜处九次第定十遍处不坏空。空不坏八胜处九次第定十遍处。谓此是八胜处九次第定十遍处此是空。善现。陀罗尼门不坏空。空不坏陀罗尼门。谓此是陀罗尼门此是空。三摩地门不坏空。空不坏三摩地门。谓此是三摩地门此是空。善现。空解脱门不坏空。空不坏空解脱门。谓此是空解脱门此是空。无相无愿解脱门不坏空。空不坏无相无愿解脱门。谓此是无相无愿解脱门此是空。善现。极喜地不坏空。空不坏极喜地。谓此是极喜地此是空。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地不坏空。空不坏离垢地乃至法云地。谓此是离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地此是空。善现。五眼不坏空。空不坏五眼。谓此是五眼此是空。六神通不坏空。空不坏六神通。谓此是六神通此是空。善现。佛十力不坏空。空不坏佛十力。谓此是佛十力此是空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不坏空。空不坏四无所畏乃至十八佛不共法。谓此是四无所畏四无碍解大慈大悲大喜大舍十八佛不共法此是空。善现。三十二大士相不坏空。空不坏三十二大士相。谓此是三十二大士相此是空。善现。无忘失法不坏空。空不坏无忘失法。谓此是无忘失法此是空。恒住舍性不坏空。空不坏恒住舍性。谓此是恒住舍性此是空。善现。一切智不坏空。空不坏一切智。谓此是一切智此是空。道相智一切相智不坏空。空不坏道相智一切相智。谓此是道相智一切相智此是空。善现。预流果不坏空。空不坏预流果。谓此是预流果此是空。一来不还阿罗汉果独觉菩提不坏空。空不坏一来不还阿罗汉果独觉菩提。谓此是一来不还阿罗汉果独觉菩提此是空。善现。一切菩萨摩诃萨行不坏空。空不坏一切菩萨摩诃萨行。谓此是一切菩萨摩诃萨行此是空。诸佛无上正等菩提不坏空。空不坏诸佛无上正等菩提。谓此是诸佛无上正等菩提此是空

善现。譬如虚空不坏虚空。内虚空界不坏外虚空界。外虚空界不坏内虚空界。如是善现。色不坏空。空不坏色。受想行识不坏空。空不坏受想行识。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。眼处不坏空。空不坏眼处。耳鼻舌身意处不坏空。空不坏耳鼻舌身意处。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。色处不坏空。空不坏色处。声香味触法处不坏空。空不坏声香味触法处。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。眼界不坏空。空不坏眼界。耳鼻舌身意界不坏空。空不坏耳鼻舌身意界。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。色界不坏空。空不坏色界。声香味触法界不坏空。空不坏声香味触法界。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。眼识界不坏空。空不坏眼识界。耳鼻舌身意识界不坏空。空不坏耳鼻舌身意识界。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。眼触不坏空。空不坏眼触。耳鼻舌身意触不坏空。空不坏耳鼻舌身意触。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。眼触为缘所生诸受不坏空。空不坏眼触为缘所生诸受。耳鼻舌身意触为缘所生诸受不坏空。空不坏耳鼻舌身意触为缘所生诸受。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。地界不坏空。空不坏地界。水火风空识界不坏空。空不坏水火风空识界。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。因缘不坏空。空不坏因缘。等无间缘所缘缘增上缘不坏空。空不坏等无间缘所缘缘增上缘。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。从缘所生诸法不坏空。空不坏从缘所生诸法。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。无明不坏空。空不坏无明。行识名色六处触受爱取有生老死愁叹苦忧恼不坏空。空不坏行乃至老死愁叹苦忧恼。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空

善现。布施波罗蜜多不坏空。空不坏布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多不坏空。空不坏净戒安忍精进静虑般若波罗蜜多。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。内空不坏空。空不坏内空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不坏空。空不坏外空乃至无性自性空。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。四念住不坏空。空不坏四念住。四正断四神足五根五力七等觉支八圣道支不坏空。空不坏四正断乃至八圣道支。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空善现。苦圣谛不坏空。空不坏苦圣谛。集灭道圣谛不坏空。空不坏集灭道圣谛。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。四静虑不坏空。空不坏四静虑。四无量四无色定不坏空。空不坏四无量四无色定。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。八解脱不坏空。空不坏八解脱。八胜处九次第定十遍处不坏空。空不坏八胜处九次第定十遍处。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。陀罗尼门不坏空。空不坏陀罗尼门。三摩地门不坏空。空不坏三摩地门。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。空解脱门不坏空。空不坏空解脱门。无相无愿解脱门不坏空。空不坏无相无愿解脱门。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。极喜地不坏空。空不坏极喜地。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地不坏空。空不坏离垢地乃至法云地。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空

善现。五眼不坏空。空不坏五眼。六神通不坏空。空不坏六神通。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。佛十力不坏空。空不坏佛十力。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不坏空。空不坏四无所畏乃至十八佛不共法。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。三十二大士相不坏空。空不坏三十二大士相。八十随好不坏空。空不坏八十随好。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。无忘失法不坏空。空不坏无忘失法。恒住舍性不坏空。空不坏恒住舍性。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。一切智不坏空。空不坏一切智。道相智一切相智不坏空。空不坏道相智一切相智。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。预流果不坏空。空不坏预流果。一来不还阿罗汉果独觉菩提不坏空。空不坏一来不还阿罗汉果独觉菩提。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空。善现。一切菩萨摩诃萨行不坏空。空不坏一切菩萨摩诃萨行。诸佛无上正等菩提不坏空。空不坏诸佛无上正等菩提。何以故。如是诸法俱无自性不可相坏。谓此是空此是不空

大般若波罗蜜多经卷第三百八十九大般若波罗蜜多经卷第三百九十

        三藏法师玄奘奉　诏译

    初分不可动品第七十之五

尔时具寿善现白佛言。世尊。若一切法皆本性空。本性空中都无差别。诸菩萨摩诃萨。为何所住发起无上正等觉心。作是愿言。我当趣证广大无上正等菩提。世尊。诸佛无上正等菩提。无二行相非二行相。能证无上正等菩提。佛告善现。如是如是如汝所说。诸佛无上正等菩提。无二行相非二行相。能证无上正等菩提。何以故。善现。菩提无二亦无分别。若于菩提行于二相有分别者必不能证。善现。诸菩萨摩诃萨。不于菩提行于二相。亦不分别都无所住。发起无上正等觉心。诸菩萨摩诃萨。于一切法不行二相。亦不分别都无所行。则能趣证广大无上正等菩提。善现。诸菩萨摩诃萨。所求无上正等菩提。非行二相而能证得。善现。诸菩萨摩诃萨。所有菩提都无所行。谓不于色行。亦不于受想行识行。不于眼处行。亦不于耳鼻舌身意处行。不于色处行。亦不于声香味触法处行。不于眼界行。亦不于耳鼻舌身意界行。不于色界行。亦不于声香味触法界行。不于眼识界行。亦不于耳鼻舌身意识界行。不于眼触行。亦不于耳鼻舌身意触行。不于眼触为缘所生诸受行。亦不于耳鼻舌身意触为缘所生诸受行。不于地界行。亦不于水火风空识界行。不于因缘行。亦不于等无间缘所缘缘增上缘行。不于从缘所生诸法行。不于无明行。亦不于行识名色六处触受爱取有生老死愁叹苦忧恼行。不于布施波罗蜜多行。亦不于净戒安忍精进静虑般若波罗蜜多行。不于内空行。亦不于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空行。不于四念住行。亦不于四正断四神足五根五力七等觉支八圣道支行。不于苦圣谛行。亦不于集灭道圣谛行。不于四静虑行。亦不于四无量四无色定行。不于八解脱行。亦不于八胜处九次第定十遍处行。不于陀罗尼门行。亦不于三摩地门行。不于空解脱门行。亦不于无相无愿解脱门行。不于极喜地行。亦不于离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地行。不于五眼行。亦不于六神通行。不于佛十力行。亦不于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法行。不于三十二大士相行。亦不于八十随好行。不于无忘失法行。亦不于恒住舍性行。不于一切智行。亦不于道相智一切相智行。不于预流果行。亦不于一来不还阿罗汉果独觉菩提行。不于一切菩萨摩诃萨行行。亦不于诸佛无上正等菩提行

何以故。善现。诸菩萨摩诃萨所有菩提。不缘名声执我我所。谓不作是念。我行于色。我行于受想行识。亦不作是念。我行于眼处。我行于耳鼻舌身意处。亦不作是念。我行于色处。我行于声香味触法处。亦不作是念。我行于眼界。我行于耳鼻舌身意界。亦不作是念。我行于色界。我行于声香味触法界。亦不作是念。我行于眼识界。我行于耳鼻舌身意识界。亦不作是念。我行于眼触。我行于耳鼻舌身意触。亦不作是念。我行于眼触为缘所生诸受。我行于耳鼻舌身意触为缘所生诸受。亦不作是念。我行于地界。我行于水火风空识界。亦不作是念。我行于因缘。我行于等无间缘所缘缘增上缘。亦不作是念。我行于从缘所生诸法。亦不作是念。我行于无明。我行于行识名色六处触受爱取有生老死愁叹苦忧恼。亦不作是念。我行于布施波罗蜜多。我行于净戒安忍精进静虑般若波罗蜜多。亦不作是念。我行于内空。我行于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦不作是念。我行于四念住。我行于四正断四神足五根五力七等觉支八圣道支。亦不作是念。我行于苦圣谛。我行于集灭道圣谛。亦不作是念。我行于四静虑。我行于四无量四无色定。亦不作是念。我行于八解脱。我行于八胜处九次第定十遍处。亦不作是念。我行于陀罗尼门。我行于三摩地门。亦不作是念。我行于空解脱门。我行于无相无愿解脱门。亦不作是念。我行于极喜地。我行于离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。亦不作是念。我行于五眼。我行于六神通。亦不作是念。我行于佛十力。我行于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦不作是念。我行于三十二大士相。我行于八十随好。亦不作是念。我行于无忘失法。我行于恒住舍性。亦不作是念。我行于一切智。我行于道相智一切相智。亦不作是念。我行于预流果。我行于一来不还阿罗汉果独觉菩提。亦不作是念。我行于一切菩萨摩诃萨行。我行于诸佛无上正等菩提

复次善现。诸菩萨摩诃萨所有菩提。非取故行。非舍故行。具寿善现白佛言。世尊。若菩萨摩诃萨所有菩提。非取故行。非舍故行。诸菩萨摩诃萨所有菩提当何处行。佛告善现。于意云何。诸佛化身所有菩提。当何处行。为取故行。为舍故行。善现答言。不也世尊。不也善逝。诸佛化身实无所有。如何可说所有菩提有所行处若取若舍。佛告善现。于意云何。诸阿罗汉梦中菩提当何处行。为取故行。为舍故行。善现答言。不也世尊。不也善逝。诸阿罗汉诸漏永尽。惛沉睡眠盖缠俱灭毕竟无梦。云何当有梦中菩提有所行处若取若舍。佛言。善现。诸菩萨摩诃萨修行般若波罗蜜多时。所有菩提亦复如是。非取故行。非舍故行。都无行处本性空故

尔时具寿善现白佛言。世尊。若菩萨摩诃萨修行般若波罗蜜多时。所有菩提。非取故行。非舍故行。都无行处。谓不行于色。亦不行于受想行识。不行于眼处。亦不行于耳鼻舌身意处。不行于色处。亦不行于声香味触法处。不行于眼界。亦不行于耳鼻舌身意界。不行于色界。亦不行于声香味触法界。不行于眼识界。亦不行于耳鼻舌身意识界。不行于眼触亦不行于耳鼻舌身意触。不行于眼触为缘所生诸受。亦不行于耳鼻舌身意触为缘所生诸受。不行于因缘。亦不行于等无间缘所缘缘增上缘。不行于从缘所生诸法。不行于无明。亦不行于行识名色六处触受爱取有生老死愁叹苦忧恼。不行于布施波罗蜜多。亦不行于净戒安忍精进静虑般若波罗蜜多。不行于内空。亦不行于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不行于四念住。亦不行于四正断四神足五根五力七等觉支八圣道支。不行于苦圣谛。亦不行于集灭道圣谛。不行于四静虑。亦不行于四无量四无色定。不行于八解脱。亦不行于八胜处九次第定十遍处。不行于陀罗尼门。亦不行于三摩地门。不行于空解脱门。亦不行于无相无愿解脱门。不行于极喜地。亦不行于离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。不行于五眼。亦不行于六神通。不行于佛十力。亦不行于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不行于三十二大士相。亦不行于八十随好。不行于无忘失法。亦不行于恒住舍性。不行于一切智。亦不行于道相智一切相智。不行于预流果。亦不行于一来不还阿罗汉果独觉菩提。不行于一切菩萨摩诃萨行。亦不行于诸佛无上正等菩提者

世尊。岂不菩萨摩诃萨。不行布施波罗蜜多。不行净戒安忍精进静虑般若波罗蜜多。不行内空。不行外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不行四念住。不行四正断四神足五根五力七等觉支八圣道支。不行苦圣谛。不行集灭道圣谛。不行四静虑。不行四无量四无色定。不行八解脱。不行八胜处九次第定十遍处。不行一切陀罗尼门。不行一切三摩地门。不行空解脱门。不行无相无愿解脱门。不入菩萨正性离生。不行极喜地。不行离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。不行五眼。不行六神通。不行佛十力。不行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不行三十二大士相。不行八十随好。不行无忘失法。不行恒住舍性。不行一切智。不行道相智一切相智。不住菩萨殊胜神通。成熟有情。严净佛土。而得无上正等菩提

佛言。不也善现。诸菩萨摩诃萨所有菩提。虽无行处。而诸菩萨摩诃萨。要行布施净戒安忍精进静虑般若波罗蜜多。要行内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。要行四念住四正断四神足五根五力七等觉支八圣道支。要行苦集灭道圣谛。要行四静虑四无量四无色定。要行八解脱八胜处九次第定十遍处。要行一切陀罗尼门一切三摩地门。要行空解脱门无相无愿解脱门。要入菩萨正性离生。要行极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。要行五眼六神通。要行佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。要行三十二大士相八十随好。要行无忘失法恒住舍性。要行一切智道相智一切相智。要住菩萨殊胜神通。成熟有情。严净佛土。乃得无上正等菩提

时具寿善现复白佛言。世尊。诸菩萨摩诃萨所有菩提。若无行处将无菩萨摩诃萨。不住布施波罗蜜多。不住净戒安忍精进静虑般若波罗蜜多久修令满。不住内空。不住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空久修令满。不住四念住。不住四正断四神足五根五力七等觉支八圣道支久修令满。不住苦圣谛。不住集灭道圣谛久修令满。不住四静虑。不住四无量四无色定久修令满。不住八解脱。不住八胜处九次第定十遍处久修令满。不住一切陀罗尼门。不住一切三摩地门久修令满。不住空解脱门。不住无相无愿解脱门久修令满。不入菩萨正性离生。不住极喜地。不住离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地久修令满。不住五眼。不住六神通久修令满。不住佛十力。不住四无所畏四无碍解大慈大悲大喜大舍十八佛不共法久修令满。不住三十二大士相。不住八十随好久修令满。不住无忘失法。不住恒住舍性久修令满。不住一切智。不住道相智一切相智久修令满。不住菩萨殊胜神通。成熟有情严净佛土久修令满。而得无上正等菩提

佛言。不也善现。诸菩萨摩诃萨所有菩提。虽无行处。而诸菩萨摩诃萨。要住布施净戒安忍精进静虑般若波罗蜜多久修令满。要住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空久修令满。要住四念住四正断四神足五根五力七等觉支八圣道支久修令满。要住苦集灭道圣谛久修令满。要住四静虑四无量四无色定久修令满。要住八解脱八胜处九次第定十遍处久修令满。要住一切陀罗尼门一切三摩地门久修令满。要住空解脱门无相无愿解脱门久修令满。要入菩萨正性离生。要住极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地久修令满。要住五眼六神通久修令满。要住佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法久修令满。要住三十二大士相八十随好久修令满。要住无忘失法恒住舍性久修令满。要住一切智道相智一切相智久修令满。要住菩萨殊胜神通。成熟有情严净佛土久修令满。乃得无上正等菩提。善现。若菩萨摩诃萨。修诸善根未极圆满。终不能得所求无上正等菩提

复次善现。若菩萨摩诃萨欲得无上正等菩提。应住色本性空。应住受想行识本性空。应住眼处本性空。应住耳鼻舌身意处本性空。应住色处本性空。应住声香味触法处本性空。应住眼界本性空。应住耳鼻舌身意界本性空。应住色界本性空。应住声香味触法界本性空。应住眼识界本性空。应住耳鼻舌身意识界本性空。应住眼触本性空。应住耳鼻舌身意触本性空。应住眼触为缘所生诸受本性空。应住耳鼻舌身意触为缘所生诸受本性空。应住地界本性空。应住水火风空识界本性空。应住因缘本性空。应住等无间缘所缘缘增上缘本性空。应住从缘所生诸法本性空。应住无明本性空。应住行识名色六处触受爱取有生老死愁叹苦忧恼本性空。应住布施波罗蜜多本性空。应住净戒安忍精进静虑般若波罗蜜多本性空。应住内空本性空。应住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空本性空。应住四念住本性空。应住四正断四神足五根五力七等觉支八圣道支本性空。应住苦圣谛本性空。应住集灭道圣谛本性空。应住四静虑本性空。应住四无量四无色定本性空。应住八解脱本性空。应住八胜处九次第定十遍处本性空。应住陀罗尼门本性空。应住三摩地门本性空。应住空解脱门本性空。应住无相无愿解脱门本性空。应住极喜地本性空。应住离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地本性空。应住五眼本性空。应住六神通本性空。应住佛十力本性空。应住四无所畏四无碍解大慈大悲大喜大舍十八佛不共法本性空。应住三十二大士相本性空。应住八十随好本性空。应住无忘失法本性空。应住恒住舍性本性空。应住一切智本性空。应住道相智一切相智本性空。应住预流果本性空。应住一来不还阿罗汉果独觉菩提本性空。应住一切菩萨摩诃萨行本性空。应住诸佛无上正等菩提本性空。应住一切法本性空。应住一切有情本性空。修诸功德令圆满已。便证无上正等菩提

善现。是诸法本性空及有情本性空。最极寂静无有少法。能增能减能生能灭能断能常能染能净能得果能现观。善现。当知菩萨摩诃萨依世俗言说施设法。故说修般若波罗蜜多。如实了知本性空已。证得无上正等菩提。非真胜义。何以故。真胜义中无色可得。亦无受想行识可得。无眼处可得。亦无耳鼻舌身意处可得。无色处可得。亦无声香味触法处可得。无眼界可得。亦无耳鼻舌身意界可得。无色界可得。亦无声香味触法界可得。无眼识界可得。亦无耳鼻舌身意识界可得。无眼触可得。亦无耳鼻舌身意触可得。无眼触为缘所生诸受可得。亦无耳鼻舌身意触为缘所生诸受可得。无地界可得。亦无水火风空识界可得。无因缘可得。亦无等无间缘所缘缘增上缘可得。无从缘所生诸法可得。无无明可得。亦无行识名色六处触受爱取有生老死愁叹苦忧恼可得。无布施波罗蜜多可得。亦无净戒安忍精进静虑般若波罗蜜多可得。无内空可得。亦无外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空可得。无四念住可得。亦无四正断四神足五根五力七等觉支八圣道支可得。无苦圣谛可得。亦无集灭道圣谛可得。无四静虑可得。亦无四无量四无色定可得。无八解脱可得。亦无八胜处九次第定十遍处可得。无陀罗尼门可得。亦无三摩地门可得。无空解脱门可得。亦无无相无愿解脱门可得。无极喜地可得。亦无离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地可得。无五眼可得。亦无六神通可得。无佛十力可得。亦无四无所畏四无碍解大慈大悲大喜大舍十八佛不共法可得。无三十二大士相可得。亦无八十随好可得。无无忘失法可得。亦无恒住舍性可得。无一切智可得。亦无道相智一切相智可得。无预流果可得。亦无一来不还阿罗汉果独觉菩提可得。无一切菩萨摩诃萨行可得。亦无诸佛无上正等菩提可得。无行菩萨摩诃萨行者可得。亦无行无上正等菩提者可得。善现。如是诸法皆依世俗言说施设。不依胜义。善现。诸菩萨摩诃萨修行般若波罗蜜多。从初发心虽极猛利为诸有情行菩提行。而于此心都无所得。于诸有情亦无所得。于大菩提亦无所得。于佛菩萨亦无所得

尔时具寿善现白佛言。世尊。若一切法都无所有皆不可得。云何菩萨摩诃萨行菩提行。云何能得无上菩提。佛告善现。于意云何。汝于先时依止断界。断诸烦恼得无漏根。住无间定得预流果。若一来果。若不还果。若阿罗汉果。汝于彼时。颇见有情若心若道若诸道果有可得不。善现答言。不也世尊。不也善逝

佛言。善现。若汝彼时都无所得。云何言得阿罗汉果。善现答言。依世俗说不依胜义。佛告善现。如是如是。如汝所说。诸菩萨摩诃萨亦复如是。依世俗说行菩提行及得无上正等菩提不依胜义。善现。依世俗故。施设有色。施设有受想行识。依世俗故。施设有眼处。施设有耳鼻舌身意处。依世俗故。施设有色处。施设有声香味触法处。依世俗故。施设有眼界。施设有耳鼻舌身意界。依世俗故。施设有色界。施设有声香味触法界。依世俗故。施设有眼识界。施设有耳鼻舌身意识界。依世俗故。施设有眼触。施设有耳鼻舌身意触。依世俗故。施设有眼触为缘所生诸受。施设有耳鼻舌身意触为缘所生诸受。依世俗故。施设有地界。施设有水火风空识界。依世俗故。施设有因缘。施设有等无间缘所缘缘增上缘。依世俗故。施设有从缘所生诸法。依世俗故。施设有无明。施设有行识名色六处触受爱取有生老死愁叹苦忧恼。依世俗故。施设有布施波罗蜜多。施设有净戒安忍精进静虑般若波罗蜜多。依世俗故。施设有内空。施设有外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。依世俗故。施设有四念住。施设有四正断四神足五根五力七等觉支八圣道支。依世俗故。施设有苦圣谛。施设有集灭道圣谛。依世俗故。施设有四静虑。施设有四无量四无色定。依世俗故。施设有八解脱。施设有八胜处九次第定十遍处。依世俗故。施设有陀罗尼门。施设有三摩地门。依世俗故。施设有空解脱门。施设有无相无愿解脱门。依世俗故。施设有极喜地。施设有离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。依世俗故。施设有五眼。施设有六神通。依世俗故。施设有佛十力。施设有四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。依世俗故。施设有三十二大士相。施设有八十随好。依世俗故。施设有无忘失法。施设有恒住舍性。依世俗故。施设有一切智。施设有道相智一切相智。依世俗故。施设有预流果。施设有一来不还阿罗汉果独觉菩提。依世俗故。施设有一切菩萨摩诃萨行。施设有诸佛无上正等菩提。依世俗故。施设有有情。施设有菩萨诸佛世尊。不依胜义。善现。诸菩萨摩诃萨不见有法能于无上正等菩提有增有减有益有损。以一切法本性空故。善现。诸菩萨摩诃萨于一切法。观本性空尚不可得。况初发心而有可得。况修布施波罗蜜多而有可得。况修净戒安忍精进静虑般若波罗蜜多而有可得。况住内空而有可得。况住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而有可得。况修四念住而有可得。况修四正断四神足五根五力七等觉支八圣道支而有可得。况住苦圣谛而有可得。况住集灭道圣谛而有可得。况修四静虑而有可得。况修四无量四无色定而有可得。况修八解脱而有可得。况修八胜处九次第定十遍处而有可得。况修陀罗尼门而有可得。况修三摩地门而有可得。况修空解脱门而有可得。况修无相无愿解脱门而有可得。况修极喜地而有可得。况修离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地而有可得。况修五眼而有可得。况修六神通而有可得。况修佛十力而有可得。况修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法而有可得。况修三十二大士相而有可得。况修八十随好而有可得。况修无忘失法而有可得。况修恒住舍性而有可得。况修一切智而有可得。况修道相智一切相智而有可得。况修一切菩萨摩诃萨行而有可得。况修诸佛无上正等菩提而有可得。善现。诸菩萨摩诃萨于所修住一切佛法若有所得。无有是处。如是善现。诸菩萨摩诃萨修行无上正等菩提。证得无上正等菩提。饶益有情常无间断

    初分成熟有情品第七十一之一

尔时具寿善现白佛言。世尊。若菩萨摩诃萨修行布施波罗蜜多。修行净戒安忍精进静虑般若波罗蜜多。安住内空。安住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。修行四念住。修行四正断四神足五根五力七等觉支八圣道支。安住苦圣谛。安住集灭道圣谛。修行四静虑。修行四无量四无色定。修行八解脱。修行八胜处九次第定十遍处。修行陀罗尼门。修行三摩地门。修行空解脱门。修行无相无愿解脱门。修行极喜地。修行离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。修行五眼。修行六神通。修行佛十力。修行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。修行三十二大士相八十随好。修行无忘失法。修行恒住舍性。修行一切智。修行道相智一切相智。修行一切菩萨摩诃萨行。修行诸佛无上正等菩提。修行菩萨道若未圆满。不能证得所求无上正等菩提。世尊。云何菩萨摩诃萨修菩萨道令得圆满。能证无上正等菩提。佛告善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行布施波罗蜜多时。不得布施。不得能施。不得所施。不得所为。亦不远离如是诸法而行布施波罗蜜多。是菩萨摩诃萨则能圆满修菩萨道。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行净戒安忍精进静虑般若波罗蜜多时。不得净戒安忍精进静虑般若。不得能修。不得所修。不得所为亦不远离如是诸法而行净戒安忍精进静虑般若波罗蜜多。是菩萨摩诃萨则能圆满修菩萨道。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。方便善巧修菩萨道令得圆满。能证无上正等菩提。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧安住内空时。不得内空。不得能住。不得所住。不得所为。亦不远离如是诸法而住内空。是菩萨摩诃萨则能圆满修菩萨道。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧安住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空时。不得外空乃至无性自性空。不得能住。不得所住。不得所为。亦不远离如是诸法而住外空乃至无性自性空。是菩萨摩诃萨则能圆满修菩萨道。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。方便善巧修菩萨道令得圆满。能证无上正等菩提。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行四念住时。不得四念住。不得能修。不得所修。不得所为。亦不远离如是诸法而修四念住。是菩萨摩诃萨则能圆满修菩萨道。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行四正断四神足五根五力七等觉支八圣道支时。不得四正断乃至八圣道支。不得能修。不得所修。不得所为。亦不远离如是诸法而修四正断乃至八圣道支。是菩萨摩诃萨则能圆满修菩萨道。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。方便善巧修菩萨道令得圆满。能证无上正等菩提

大般若波罗蜜多经卷第三百九十大般若波罗蜜多经卷第三百九十一

        三藏法师玄奘奉　诏译

    初分成熟有情品第七十一之二

善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧安住苦圣谛时。不得苦圣谛。不得能住。不得所住。不得所为。亦不远离如是诸法而住苦圣谛。是菩萨摩诃萨则能圆满修菩萨道。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧安住集灭道圣谛时。不得集灭道圣谛。不得能住。不得所住。不得所为。亦不远离如是诸法而住集灭道圣谛。是菩萨摩诃萨则能圆满修菩萨道。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。方便善巧修菩萨道令得圆满。能证无上正等菩提。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行四静虑时。不得四静虑。不得能修。不得所修。不得所为。亦不远离如是诸法而修四静虑。是菩萨摩诃萨则能圆满修菩萨道。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行四无量四无色定时。不得四无量四无色定。不得能修。不得所修。不得所为。亦不远离如是诸法而修四无量四无色定。是菩萨摩诃萨则能圆满修菩萨道。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。方便善巧修菩萨道令得圆满。能证无上正等菩提。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行八解脱时。不得八解脱。不得能修。不得所修。不得所为。亦不远离如是诸法而修八解脱。是菩萨摩诃萨则能圆满修菩萨道。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行八胜处九次第定十遍处时。不得八胜处九次第定十遍处。不得能修。不得所修。不得所为。亦不远离如是诸法而修八胜处九次第定十遍处。是菩萨摩诃萨则能圆满修菩萨道。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。方便善巧修菩萨道令得圆满。能证无上正等菩提。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行一切陀罗尼门时。不得一切陀罗尼门。不得能修。不得所修。不得所为。亦不远离如是诸法而修一切陀罗尼门。是菩萨摩诃萨则能圆满修菩萨道。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行一切三摩地门时。不得一切三摩地门。不得能修。不得所修。不得所为。亦不远离如是诸法而修一切三摩地门。是菩萨摩诃萨则能圆满修菩萨道。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。方便善巧修菩萨道令得圆满。能证无上正等菩提。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行空解脱门时。不得空解脱门。不得能修。不得所修。不得所为。亦不远离如是诸法而修空解脱门。是菩萨摩诃萨则能圆满修菩萨道。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行无相无愿解脱门时。不得无相无愿解脱门。不得能修。不得所修。不得所为。亦不远离如是诸法而修无相无愿解脱门。是菩萨摩诃萨则能圆满修菩萨道。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。方便善巧修菩萨道令得圆满。能证无上正等菩提。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行极喜地时。不得极喜地。不得能修。不得所修。不得所为。亦不远离如是诸法而修极喜地。是菩萨摩诃萨则能圆满修菩萨道。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地时。不得离垢地乃至法云地。不得能修。不得所修。不得所为。亦不远离如是诸法而修离垢地乃至法云地。是菩萨摩诃萨则能圆满修菩萨道。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。方便善巧修菩萨道令得圆满。能证无上正等菩提。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行五眼时。不得五眼。不得能修。不得所修。不得所为。亦不远离如是诸法而修五眼。是菩萨摩诃萨则能圆满修菩萨道。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行六神通时。不得六神通。不得能修。不得所修。不得所为。亦不远离如是诸法而修六神通。是菩萨摩诃萨则能圆满修菩萨道。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。方便善巧修菩萨道令得圆满。能证无上正等菩提。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行佛十力时。不得佛十力。不得能修。不得所修。不得所为。亦不远离如是诸法而修佛十力。是菩萨摩诃萨则能圆满修菩萨道。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法时。不得四无所畏乃至十八佛不共法。不得能修。不得所修。不得所为。亦不远离如是诸法而修四无所畏乃至十八佛不共法。是菩萨摩诃萨则能圆满修菩萨道。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。方便善巧修菩萨道令得圆满。能证无上正等菩提。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行三十二大士相时。不得三十二大士相。不得能修。不得所修。不得所为。亦不远离如是诸法而修三十二大士相。是菩萨摩诃萨则能圆满修菩萨道。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行八十随好时。不得八十随好。不得能修。不得所修。不得所为。亦不远离如是诸法而修八十随好。是菩萨摩诃萨则能圆满修菩萨道。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。方便善巧修菩萨道令得圆满。能证无上正等菩提。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行无忘失法时。不得无忘失法。不得能修。不得所修。不得所为。亦不远离如是诸法而修无忘失法。是菩萨摩诃萨则能圆满修菩萨道。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行恒住舍性时。不得恒住舍性。不得能修。不得所修。不得所为。亦不远离如是诸法而修恒住舍性。是菩萨摩诃萨则能圆满修菩萨道。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。方便善巧修菩萨道令得圆满。能证无上正等菩提。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行一切智时。不得一切智。不得能修。不得所修。不得所为。亦不远离如是诸法而修一切智。是菩萨摩诃萨则能圆满修菩萨道。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行道相智一切相智时。不得道相智一切相智。不得能修。不得所修。不得所为。亦不远离如是诸法而修道相智一切相智。是菩萨摩诃萨则能圆满修菩萨道。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。方便善巧修菩萨道令得圆满。能证无上正等菩提。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行一切菩萨摩诃萨行时。不得一切菩萨摩诃萨行。不得能修。不得所修。不得所为。亦不远离如是诸法而修一切菩萨摩诃萨行。是菩萨摩诃萨则能圆满修菩萨道。善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧修行诸佛无上正等菩提时。不得无上正等菩提。不得能修。不得所修。不得所为。亦不远离如是诸法而修诸佛无上正等菩提。是菩萨摩诃萨则能圆满修菩萨道。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。方便善巧修菩萨道令得圆满能证无上正等菩提

尔时具寿舍利子。白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。勇猛正勤修菩提道。佛言。舍利子。若菩萨摩诃萨修行般若波罗蜜多时。方便善巧不和合色。不离散色。不和合受想行识。不离散受想行识。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合眼处。不离散眼处。不和合耳鼻舌身意处。不离散耳鼻舌身意处。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合色处。不离散色处。不和合声香味触法处。不离散声香味触法处。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合眼界。不离散眼界。不和合耳鼻舌身意界。不离散耳鼻舌身意界。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合色界。不离散色界。不和合声香味触法界。不离散声香味触法界。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合眼识界。不离散眼识界。不和合耳鼻舌身意识界。不离散耳鼻舌身意识界。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合眼触。不离散眼触。不和合耳鼻舌身意触。不离散耳鼻舌身意触。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合眼触为缘所生诸受。不离散眼触为缘所生诸受。不和合耳鼻舌身意触为缘所生诸受。不离散耳鼻舌身意触为缘所生诸受。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合地界。不离散地界。不和合水火风空识界。不离散水火风空识界。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合因缘。不离散因缘。不和合等无间缘所缘缘增上缘。不离散等无间缘所缘缘增上缘。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合从缘所生诸法。不离散从缘所生诸法。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合无明。不离散无明。不和合行识名色六处触受爱取有生老死愁叹苦忧恼。不离散行乃至老死愁叹苦忧恼。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合布施波罗蜜多。不离散布施波罗蜜多。不和合净戒安忍精进静虑般若波罗蜜多。不离散净戒安忍精进静虑般若波罗蜜多。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合内空。不离散内空。不和合外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不离散外空乃至无性自性空。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合四念住。不离散四念住。不和合四正断四神足五根五力七等觉支八圣道支。不离散四正断乃至八圣道支。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合苦圣谛。不离散苦圣谛。不和合集灭道圣谛。不离散集灭道圣谛。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合四静虑。不离散四静虑。不和合四无量四无色定。不离散四无量四无色定。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合八解脱。不离散八解脱。不和合八胜处九次第定十遍处。不离散八胜处九次第定十遍处。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合陀罗尼门。不离散陀罗尼门。不和合三摩地门。不离散三摩地门。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合空解脱门。不离散空解脱门。不和合无相无愿解脱门。不离散无相无愿解脱门。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合极喜地。不离散极喜地。不和合离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。不离散离垢地乃至法云地。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合五眼。不离散五眼。不和合六神通。不离散六神通。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合佛十力。不离散佛十力。不和合四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不离散四无所畏乃至十八佛不共法。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合三十二大士相。不离散三十二大士相。不和合八十随好。不离散八十随好。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合无忘失法。不离散无忘失法。不和合恒住舍性。不离散恒住舍性。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合一切智。不离散一切智。不和合道相智一切相智。不离散道相智一切相智。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合预流果。不离散预流果。不和合一来不还阿罗汉果独觉菩提。不离散一来不还阿罗汉果独觉菩提。何以故。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨修行般若波罗蜜多时方便善巧。不和合一切菩萨摩诃萨行。不离散一切菩萨摩诃萨行。不和合诸佛无上正等菩提。不离散诸佛无上正等菩提。何以故。如是诸法皆无自性可合离故。如是舍利子。菩萨摩诃萨修行般若波罗蜜多。勇猛正勤修菩提道

尔时具寿舍利子复白佛言。世尊。若一切法都无自性可合离者。云何菩萨摩诃萨引发般若波罗蜜多。诸菩萨摩诃萨于中修学。世尊。若菩萨摩诃萨不学般若波罗蜜多。终不能得所求无上正等菩提。佛告舍利子。如是如是如汝所说。若菩萨摩诃萨不学般若波罗蜜多。终不能得所求无上正等菩提。舍利子。诸菩萨摩诃萨要学般若波罗蜜多。乃能证得所求无上正等菩提。舍利子。诸菩萨摩诃萨所求无上正等菩提。要有方便善巧乃能证得。非无方便善巧而可证得。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。若见有法自性可得则应可取。不见有法自性可得当何所取。所谓不取此是般若波罗蜜多。此是静虑波罗蜜多。此是精进波罗蜜多。此是安忍波罗蜜多。此是净戒波罗蜜多。此是布施波罗蜜多。此是色。此是受想行识。此是眼处。此是耳鼻舌身意处。此是色处。此是声香味触法处。此是眼界。此是耳鼻舌身意界。此是色界。此是声香味触法界。此是眼识界。此是耳鼻舌身意识界。此是眼触。此是耳鼻舌身意触。此是眼触为缘所生诸受。此是耳鼻舌身意触为缘所生诸受。此是地界。此是水火风空识界。此是因缘。此是等无间缘所缘缘增上缘。此是从缘所生诸法。此是无明。此是行识名色六处触受爱取有生老死愁叹苦忧恼。此是内空。此是外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。此是四念住。此是四正断四神足五根五力七等觉支八圣道支。此是苦圣谛。此是集灭道圣谛。此是四静虑。此是四无量四无色定。此是八解脱。此是八胜处九次第定十遍处。此是陀罗尼门。此是三摩地门。此是空解脱门。此是无相无愿解脱门。此是极喜地。此是离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。此是五眼。此是六神通。此是佛十力。此是四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。此是三十二大士相。此是八十随好。此是无忘失法。此是恒住舍性。此是一切智。此是道相智一切相智。此是预流果。此是一来不还阿罗汉果独觉菩提。此是一切菩萨摩诃萨行。此是诸佛无上正等菩提。此是异生。此是声闻。此是独觉。此是菩萨。此是如来

舍利子。菩萨摩诃萨修行般若波罗蜜多。如实了知一切法性皆不可取。所谓般若波罗蜜多不可取。静虑波罗蜜多不可取。精进波罗蜜多不可取。安忍波罗蜜多不可取。净戒波罗蜜多不可取。布施波罗蜜多不可取。色不可取。受想行识不可取。眼处不可取。耳鼻舌身意处不可取。色处不可取。声香味触法处不可取。眼界不可取。耳鼻舌身意界不可取。色界不可取。声香味触法界不可取。眼识界不可取。耳鼻舌身意识界不可取。眼触不可取。耳鼻舌身意触不可取。眼触为缘所生诸受不可取。耳鼻舌身意触为缘所生诸受不可取。地界不可取。水火风空识界不可取。因缘不可取。等无间缘所缘缘增上缘不可取。从缘所生诸法不可取。无明不可取。行识名色六处触受爱取有生老死愁叹苦忧恼不可取。内空不可取。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不可取。四念住不可取。四正断四神足五根五力七等觉支八圣道支不可取。苦圣谛不可取。集灭道圣谛不可取。四静虑不可取。四无量四无色定不可取。八解脱不可取。八胜处九次第定十遍处不可取。陀罗尼门不可取。三摩地门不可取。空解脱门不可取。无相无愿解脱门不可取。极喜地不可取。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地不可取。五眼不可取。六神通不可取。佛十力不可取。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不可取。三十二大士相不可取。八十随好不可取。无忘失法不可取。恒住舍性不可取。一切智不可取。道相智一切相智不可取。预流果不可取。一来不还阿罗汉果独觉菩提不可取。一切菩萨摩诃萨行不可取。诸佛无上正等菩提不可取。一切异生不可取。一切声闻不可取。一切独觉不可取。一切菩萨摩诃萨不可取。一切如来不可取

舍利子。是不可取波罗蜜多即是无障波罗蜜多。如是无障波罗蜜多即是般若波罗蜜多。诸菩萨摩诃萨应于中学。舍利子。诸菩萨摩诃萨于中学时尚不得学。况得无上正等菩提。况得般若波罗蜜多。况得菩萨法。况得诸佛法。况得独觉法。况得声闻法。况得异生法。何以故。舍利子。无少法有自性。于如是无性为自性法中。何等是异生法。何等是预流法。何等是一来法。何等是不还法。何等是阿罗汉法。何等是独觉法。何等是菩萨法。何等是如来法。舍利子。如是诸法既不可得。依何等法可施设有补特伽罗。补特伽罗既不可得。云何可说此是异生。此是预流。此是一来。此是不还。此是阿罗汉。此是独觉。此是菩萨摩诃萨。此是如来应正等觉

时舍利子白佛言。世尊。若一切法皆无自性都非实有。依何等事而可了知此是异生。此是异生法。此是预流。此是预流法。此是一来。此是一来法。此是不还。此是不还法。此是阿罗汉。此是阿罗汉法。此是独觉。此是独觉法。此是菩萨摩诃萨。此是菩萨摩诃萨法。此是如来应正等觉。此是如来应正等觉法。佛告舍利子。于汝意云何。为实有色实有受想行识如诸愚夫异生执不。舍利子言。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有眼处实有耳鼻舌身意。处如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有色处实有声香味触法处如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有眼界实有耳鼻舌身意界如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有色界实有声香味触法界如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有眼识界实有耳鼻舌身意识界如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子为实有眼触实有耳鼻舌身意触如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有眼触为缘所生诸受实有耳鼻舌身意触为缘所生诸受如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有地界实有水火风空识界如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有因缘实有等无间缘所缘缘增上缘如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有从缘所生诸法如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有无明实有行识名色六处触受爱取有生老死愁叹苦忧恼如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有布施波罗蜜多实有净戒安忍精进静虑般若波罗蜜多如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有内空实有外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有四念住实有四正断四神足五根五力七等觉支八圣道支如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有苦圣谛实有集灭道圣谛如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有四静虑实有四无量四无色定如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有八解脱实有八胜处九次第定十遍处如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有陀罗尼门实有三摩地门如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有空解脱门实有无相无愿解脱门如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有极喜地实有离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有五眼实有六神通如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有佛十力实有四无所畏四无碍解大慈大悲大喜大舍十八佛不共法如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有三十二大士相实有八十随好如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有无忘失法实有恒住舍性如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有一切智实有道相智一切相智如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有预流果实有一来不还阿罗汉果独觉菩提如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有一切菩萨摩诃萨行实有诸佛无上正等菩提如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。舍利子。为实有异生实有预流一来不还阿罗汉独觉菩萨摩诃萨如来应正等觉如诸愚夫异生执不。不也世尊。不也善逝。但由颠倒愚夫异生有如是执。佛言。舍利子。诸菩萨摩诃萨修行般若波罗蜜多方便善巧。虽观诸法皆无自性都非实有。而依世俗发趣无上正等菩提。为诸有情种种宣说。令得正解远离颠倒

大般若波罗蜜多经卷第三百九十一大般若波罗蜜多经卷第三百九十二

        三藏法师玄奘奉　诏译

    初分成熟有情品第七十一之三

具寿舍利子白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。方便善巧。由此方便善巧力故。虽观诸法皆无自性都非实有。而依世俗发趣无上正等菩提。为诸有情种种宣说。令得正解远离颠倒。佛告舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。方便善巧者。谓都不见有少实法可于中住。由于中住而有挂碍。由挂碍故而有退没。由退没故心便劣弱。心劣弱故便生懈怠。舍利子。以一切法都无实事无我我所。皆以无性而为自性。本性空寂自相空寂。唯有一切愚夫异生迷谬颠倒。执着色蕴。执着受想行识蕴。执着眼处。执着耳鼻舌身意处。执着色处。执着声香味触法处。执着眼界。执着耳鼻舌身意界。执着色界。执着声香味触法界。执着眼识界。执着耳鼻舌身意识界。执着眼触。执着耳鼻舌身意触。执着眼触为缘所生诸受。执着耳鼻舌身意触为缘所生诸受。执着地界。执着水火风空识界。执着因缘。执着等无间缘所缘缘增上缘。执着从缘所生诸法。执着无明。执着行识名色六处触受爱取有生老死愁叹苦忧恼。执着布施波罗蜜多。执着净戒安忍精进静虑般若波罗蜜多。执着内空。执着外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。执着四念住。执着四正断四神足五根五力七等觉支八圣道支。执着苦圣谛。执着集灭道圣谛。执着四静虑。执着四无量四无色定。执着八解脱。执着八胜处九次第定十遍处。执着陀罗尼门。执着三摩地门。执着空解脱门。执着无相无愿解脱门。执着极喜地。执着离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。执着五眼。执着六神通。执着佛十力。执着四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。执着三十二大士相。执着八十随好。执着无忘失法。执着恒住舍性。执着一切智。执着道相智一切相智。执着预流果。执着一来不还阿罗汉果独觉菩提。执着一切菩萨摩诃萨行。执着诸佛无上正等菩提。执着异生。执着预流一来不还阿罗汉独觉菩萨摩诃萨如来应正等觉

舍利子。由是因缘。诸菩萨摩诃萨观一切法都无实事无我我所。皆以无性而为自性。本性空寂自相空寂。修行般若波罗蜜多。自立如幻师为有情说法。谓悭贪者为说布施。令修布施波罗蜜多。若破戒者为说净戒。令修净戒波罗蜜多。若嗔忿者为说安忍。令修安忍波罗蜜多。若懈怠者为说精进。令修精进波罗蜜多。若散乱者为说静虑。令修静虑波罗蜜多。若愚痴者为说般若。令修般若波罗蜜多。舍利子。是菩萨摩诃萨安立有情。令住布施净戒安忍精进静虑般若波罗蜜多已。复为宣说能出生死殊胜圣法。诸有情类依之修学。或得预流果。或得一来果。或得不还果。或得阿罗汉果。或得独觉菩提。或入菩萨摩诃萨位。或得无上正等菩提

尔时舍利子白佛言。世尊。诸菩萨摩诃萨修行般若波罗蜜多时。云何不名有所得者。谓诸有情实无所有而令安住布施净戒安忍精进静虑般若波罗蜜多。复为宣说能出生死殊胜圣法。或令得预流果。或令得一来不还阿罗汉果独觉菩提。或令入菩萨摩诃萨位。或令得无上正等菩提。佛告舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。于诸有情非有所得。何以故。舍利子。是菩萨摩诃萨修行般若波罗蜜多时。不见有情少实可得。唯有世俗假说有情。舍利子。是菩萨摩诃萨修行般若波罗蜜多时。安住二谛为诸有情宣说正法。何谓二谛。谓世俗谛及胜义谛。舍利子。虽二谛中有情不可得。有情施设亦不可得。而诸菩萨摩诃萨修行般若波罗蜜多。方便善巧为诸有情宣说法要。诸有情类闻是法已。于现法中尚不得我。何况当得所求果证。如是舍利子。菩萨摩诃萨修行般若波罗蜜多。方便善巧虽为有情宣说正法。令修正行得所证果。而心于彼都无所得。具寿舍利子白佛言。世尊。此诸菩萨摩诃萨是真菩萨摩诃萨。虽于诸法不得一性。不得异性。不得总性。不得别性。而擐如是大功德铠。由擐如是大功德铠。不现欲界。不现色界。不现无色界。不现有为界。不现无为界。虽化有情令脱三界。而于有情都无所得。亦复不得有情施设。有情施设不可得故无缚无解。无缚解故无染无净。无染净故诸趣差别不可了知。诸趣差别不可了知故无业无烦恼。无业烦恼故亦无异熟果。既无异熟果如何得有我及有情。流转诸趣现于三界种种差别。佛告舍利子。如是如是如汝所说。舍利子。若有情类先有后无。菩萨如来应有过失。若诸趣生死先有后无。则菩萨如来亦有过失。先无后有理亦不然。是故舍利子。如来出世若不出世。法相常住终无改转。以一切法法性法界法住法定真如实际不虚妄性不变异性犹如虚空。此中尚无我无有情无命者无生者无养者无士夫无补特伽罗无意生无儒童无作者无使作者无起者无使起者无受者无使受者无知者无使知者无见者无使见者。况当有色有受想行识。有眼处有耳鼻舌身意处。有色处有声香味触法处。有眼界有耳鼻舌身意界。有色界有声香味触法界。有眼识界有耳鼻舌身意识界。有眼触有耳鼻舌身意触。有眼触为缘所生诸受。有耳鼻舌身意触为缘所生诸受。有地界有水火风空识界。有诸缘起。有缘生法。有缘起支。既无如是所说诸法。云何当有诸趣生死。诸趣生死既不可得。云何当有成熟有情令其解脱。唯依世俗假说为有

舍利子。以如是法自性皆空。诸菩萨摩诃萨从过去佛如实闻已。为脱有情颠倒执着。发趣无上正等菩提。于发趣时不作是念。我于此法已得当得。令彼有情已度当度所执着处生死众苦。舍利子。是菩萨摩诃萨为脱有情颠倒执着擐功德铠。大誓庄严勇猛正勤无所顾吝。不退无上正等菩提。常于菩提不起犹预。谓我当证不当证耶。恒作是思。我必当证所求无上正等菩提。作诸有情真实饶益。谓令解脱迷谬颠倒。诸趣往来受生死苦。舍利子。是菩萨摩诃萨虽脱有情迷谬颠倒诸趣生死而无所得。但依世俗说有是事舍利子。如巧幻师或彼弟子。用帝网术化作无量百千俱胝诸有情类。复化种种上妙饮食。与化有情皆令饱满。作是事已。欢喜唱言。我已获得广大福聚。舍利子。于汝意云何。如是幻师或彼弟子。实令有情得饱满不。舍利子言。不也世尊。不也善逝。佛告舍利子。菩萨摩诃萨亦复如是。从初发心为欲度脱诸有情故。修行布施波罗蜜多。修行净戒安忍精进静虑般若波罗蜜多。安住内空。安住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空修行四念住。修行四正断四神足五根五力七等觉支八圣道支。安住苦圣谛。安住集灭道圣谛。修行四静虑。修行四无量四无色定。修行八解脱。修行八胜处九次第定十遍处。修行陀罗尼门。修行三摩地门。修行空解脱门。修行无相无愿解脱门。修行极喜地。修行离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。修行五眼。修行六神通。修行佛十力。修行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。修行三十二大士相。修行八十随好。修行无忘失法。修行恒住舍性。修行一切智。修行道相智一切相智。圆满菩萨摩诃萨大菩提道。成熟有情。严净佛土。舍利子。诸菩萨摩诃萨。虽作是事。而于有情及一切法都无所得。不作是念。我以此法调伏如是诸有情类。尔时具寿善现白佛言。世尊。何谓菩萨摩诃萨大菩提道。诸菩萨摩诃萨修行此道。方便善巧成熟有情严净佛土。佛告善现。诸菩萨摩诃萨从初发心所行布施波罗蜜多。所行净戒安忍精进静虑般若波罗蜜多。所行内空。所行外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。所行四念住所行四正断四神足五根五力七等觉支八圣道支。所行苦圣谛。所行集灭道圣谛。所行四静虑。所行四无量四无色定。所行八解脱。所行八胜处九次第定十遍处。所行陀罗尼门。所行三摩地门。所行空解脱门。所行无相无愿解脱门。所行极喜地。所行离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。所行五眼。所行六神通。所行佛十力。所行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。所行无忘失法。所行恒住舍性所行一切智。所行道相智一切相智。及余无量无边佛法。皆是菩萨摩诃萨大菩提道。诸菩萨摩诃萨修行此道。方便善巧成熟有情严净佛土。而无有情佛土等想

具寿善现白佛言。世尊。云何菩萨摩诃萨修行布施波罗蜜多。方便善巧成熟有情。佛告善现。有菩萨摩诃萨修行布施波罗蜜多时。方便善巧。自行布施亦劝他行布施。殷勤教授教诫彼言。诸善男子。勿着布施。若着布施当更受身。若更受身由斯展转。当受无量猛利大苦。诸善男子。胜义谛中都无布施。亦无施者。亦无受者。亦无施物。亦无施果。如是诸法皆本性空。本性空中无法可取。诸法空性亦不可取。如是善现。诸菩萨摩诃萨修行布施波罗蜜多时。虽于有情自行于施亦劝他施。而于布施。施者受者。施物施果。皆无所得。如是布施波罗蜜多名无所得波罗蜜多。是菩萨摩诃萨。于此诸法无所得时。方便善巧能化有情。得预流果。或一来果。或不还果。或阿罗汉果。或独觉菩提。或趣无上正等菩提。如是善现。诸菩萨摩诃萨修行布施波罗蜜多时。依布施法成熟有情令获利乐善现。是菩萨摩诃萨自行布施波罗蜜多。亦劝他行布施波罗蜜多。无倒称扬行布施波罗蜜多法。欢喜赞叹行布施波罗蜜多者。善现。是菩萨摩诃萨修行如是大布施已。或生刹帝利大族众同分中。或生婆罗门大族众同分中。或生长者大族众同分中。或生居士大族众同分中。或作小王。于小国土富贵自在。或作大王。于大国土富贵自在。或作轮王。于四洲界富贵自在。善现。是菩萨摩诃萨生如是等诸尊贵处。以四摄事摄诸有情。何等为四。一者布施。二者爱语。三者利行。四者同事。是菩萨摩诃萨以四摄事摄有情时。先教有情安住布施。由是渐次令住净戒安忍精进静虑般若。复令安住四静虑四无量四无色定。复令安住四念住四正断四神足五根五力七等觉支八圣道支。复令安住空三摩地无相三摩地无愿三摩地。是菩萨摩诃萨。令诸有情住如是等诸善法已。或令趣入正性离生。得预流果。得一来果。得不还果。得阿罗汉果。或令趣入正性离生。渐次证得独觉菩提。或令趣入正性离生。渐次修学诸菩萨地。速趣无上正等菩提。复告彼言。诸善男子。当发大愿速趣无上正等菩提。作诸有情利益安乐。诸有情类所著诸法都无自性。但由颠倒虚妄分别谓之为有。是故汝等。常当精勤自断颠倒。亦应教他令断颠倒。自脱生死亦应教他令脱生死。自获大利。亦应教他令获大利。善现。诸菩萨摩诃萨常应如是修行布施波罗蜜多。由此布施波罗蜜多。从初发心乃至究竟不堕恶趣。为欲饶益诸有情故。多生人趣作转轮王。所以者何。随种势力获如是果。谓彼菩萨作轮王时。见乞者来便作是念。我为何事流转生死作转轮王。岂我不为利乐有情住生死中受斯胜果不由余事。作是念已。告乞者言。随汝所须皆当施与。汝取物时如取己物勿作他想。所以者何。我为汝等得利乐故而受此身。积集财物。故此财物是汝等有。随汝自取。若自受用。若转施他。莫有疑难。是菩萨摩诃萨如是怜愍诸有情时。无缘大悲速得圆满。由此大悲速圆满故。虽常利乐无量有情。而于有情都无所得。亦复不得所获胜果。能如实知。但由假想世俗言说。施设利乐诸有情事。又如实知所施设事皆如谷响。虽现似有而无真实。由此于法都无所取

善现。诸菩萨摩诃萨常应如是修行布施波罗蜜多。谓于有情都无所吝。乃至能施自身骨肉。况不能舍诸外资具。谓诸资具。摄受有情令速解脱生老病死。时具寿善现白佛言。世尊。何等资具摄诸有情。令速解脱生老病死。佛告善现。所谓布施波罗蜜多资具。若净戒安忍精进静虑般若波罗蜜多资具。若内空资具。若外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空资具。若四念住资具。若四正断四神足五根五力七等觉支八圣道支资具。若苦圣谛资具。若集灭道圣谛资具。若四静虑资具。若四无量四无色定资具。若八解脱资具。若八胜处九次第定十遍处资具。若陀罗尼门资具。若三摩地门资具。若空解脱门资具。若无相无愿解脱门资具。若极喜地资具。若离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地资具。若五眼资具。若六神通资具。若佛十力资具。若四无所畏四无碍解大慈大悲大喜大舍十八佛不共法资具。若无忘失法资具。若恒住舍性资具。若一切智资具。若道相智一切相智资具。若预流果资具。若一来不还阿罗汉果独觉菩提资具。若一切菩萨摩诃萨行资具。若诸佛无上正等菩提资具。善现。如是资具。摄诸有情令速解脱生老病死。诸菩萨摩诃萨恒以如是种种资具。摄诸有情令得解脱生老病死获大义利。复次善现。诸菩萨摩诃萨安住布施波罗蜜多。自行布施。劝诸有情行布施已。见诸有情毁犯净戒。深生怜愍而告彼言。汝等皆应受持净戒。我当供汝所须饮食衣服卧具舍宅车乘末尼真珠吠琉璃宝颇胝迦宝帝青大青金银璧玉螺贝珊瑚及余种种多价珍宝。香花幡盖病缘医药。乃至种种余资生具。皆相给施令无所乏。汝等由乏诸资生具。毁犯净戒作诸恶业。我当随汝所乏资具。饮食乃至病缘医药。及余所乏皆当供施。汝等安住律仪戒已。渐次当能作苦边际。或依声闻乘而得出离。或依独觉乘而得出离。或依无上乘而得出离。善现。是菩萨摩诃萨安住布施波罗蜜多。自受持净戒。亦劝他受持净戒。无倒称扬受持净戒法。欢喜赞叹受持净戒者。如是善现。诸菩萨摩诃萨修行布施波罗蜜多。劝诸有情安住净戒。解脱生死得胜利乐

复次善现。诸菩萨摩诃萨安住布施波罗蜜多。见诸有情更相嗔忿。深生怜愍而告之言。汝等何缘互起愤恚。汝等若为有所匮乏展转相缘起斯恶者。应从我索我当济汝。随汝所须饮食衣服卧具宅舍车乘僮仆珍宝花香病缘医药伎乐幡盖璎珞灯明。及余种种所须资具。皆当施汝令无匮乏。汝等不应互相嗔忿。应修安忍共起慈心。善现。是菩萨摩诃萨安住布施波罗蜜多。劝诸有情修安忍已。欲令坚固。复告之言。嗔忿因缘都无定实。皆从虚妄分别所生。以一切法本性空故。汝等何缘于无实事妄起愤恚互相骂辱。执刀杖等而相加害。汝等勿缘虚妄分别。横生嗔忿造诸恶业。当堕地狱傍生鬼界及余恶处。受诸剧苦其苦楚毒。刚强猛利逼切身心最极难忍。汝等勿执非实有事。妄起愤恚作斯罪业。因此罪业下劣人身尚难可得。况生佛世。汝等应知人身难得。佛世难值。生信复难。汝等今者既具斯事。勿由愤恚而失好时。若失此时则难救疗。是故汝等于诸有情勿起忿恚。当修安忍。善现。是菩萨摩诃萨。安住布施波罗蜜多自行安忍。亦劝他行安忍。无倒称扬行安忍法。欢喜赞叹行安忍者。如是善现。诸菩萨摩诃萨。安住布施波罗蜜多。劝诸有情修行安忍。诸有情类由斯展转。渐依三乘而得解脱。谓或依声闻乘而得解脱。或依独觉乘而得解脱。或依大乘而得解脱复次善现。诸菩萨摩诃萨。安住布施波罗蜜多。见诸有情身心懈怠。深生怜愍而告之言。汝等何缘不勤精进修诸善法而生懈怠。彼作是言。我乏资具。故于善事不获专修。菩萨告言。我能施汝所乏资具。汝应专修布施净戒安忍等法。时诸有情得是菩萨所施资具无所乏少。便能发起身心精进。修诸善法速得圆满。由诸善法得圆满故。渐次引生诸无漏法。由无漏法或得预流一来不还阿罗汉果。或有获得独觉菩提。或有趣入诸菩萨地。渐得无上正等菩提。善现。是菩萨摩诃萨安住布施波罗蜜多自行精进。亦劝他行精进。无倒称扬行精进法。欢喜赞叹行精进者。如是善现。诸菩萨摩诃萨安住布施波罗蜜多。令诸有情远离懈怠。勤修诸善速得解脱复次善现。诸菩萨摩诃萨安住布施波罗蜜多。见诸有情散乱失念。深生怜愍而告之言。汝等何缘不修静虑。散乱失念沉沦生死。彼作是言。我乏资具故于静虑不能修习。菩萨告言。我能施汝所乏资具。汝等从今不应复起虚妄寻伺攀缘内外扰乱自心。时诸有情得是菩萨所施资具无所乏少。便能伏断虚妄寻伺入初静虑。渐次复入第二第三第四静虑。依诸静虑复能发起慈悲喜舍四种梵住。静虑无量为所依止。复能渐入四无色定。静虑无量无色调心令柔软已。修四念住四正断四神足五根五力七等觉支八圣道支空无相无愿解脱门等种种善法。随其所应得三乘果。谓或证得声闻涅槃。或有证得独觉涅槃。或证无上正等菩提。善现。是菩萨摩诃萨安住布施波罗蜜多自修静虑。亦劝他修静虑。无倒称扬修静虑法。欢喜赞叹修静虑者。如是善现。诸菩萨摩诃萨安住布施波罗蜜多。劝诸有情远离散乱。修诸静虑作大饶益

复次善现。诸菩萨摩诃萨安住布施波罗蜜多。见诸有情愚痴颠倒。深生怜愍而告之言。汝等何缘不修般若。愚痴颠倒生死轮回。彼作是言。我乏资具于胜智慧不能修习。菩萨告言。我能施汝所乏资具。汝可受之先修布施净戒安忍精进静虑得圆满已。应审观察诸法实相修行般若波罗蜜多。谓于尔时应审观察为有少法而可得不。谓若我若有情命者生者养者士夫补特伽罗意生儒童作者使作者起者使起者受者使受者知者使知者。见者使见者为可得不。若色若受想行识为可得不。若眼处若耳鼻舌身意处为可得不。若色处若声香味触法处为可得不。若眼界若耳鼻舌身意界为可得不。若色界若声香味触法界为可得不。若眼识界若耳鼻舌身意识界为可得不。若眼触若耳鼻舌身意触为可得不。若眼触为缘所生诸受若耳鼻舌身意触为缘所生诸受为可得不。若地界若水火风空识界为可得不。若因缘若等无间缘所缘缘增上缘为可得不。若从缘所生诸法为可得不。若无明若行识名色六处触受爱取有生老死愁叹苦忧恼为可得不。若欲界若色无色界为可得不。若布施波罗蜜多若净戒安忍精进静虑般若波罗蜜多为可得不。若内空若外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空为可得不。若四念住若四正断四神足五根五力七等觉支八圣道支为可得不。若苦圣谛若集灭道圣谛为可得不。若四静虑若四无量四无色定为可得不。若八解脱若八胜处九次第定十遍处为可得不。若陀罗尼门若三摩地门为可得不。若空解脱门若无相无愿解脱门为可得不。若极喜地若离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地为可得不。若五眼若六神通为可得不。若佛十力若四无所畏四无碍解大慈大悲大喜大舍十八佛不共法为可得不。若无忘失法若恒住舍性为可得不。若一切智若道相智一切相智为可得不。若预流果若一来不还阿罗汉果独觉菩提为可得不。若一切菩萨摩诃萨行若诸佛无上正等菩提为可得不。彼诸有情既得资具无所乏少。依菩萨语先修布施净戒安忍精进静虑。得圆满已复审观察诸法实相。修行般若波罗蜜多。审观察时如先所说。诸法实性皆不可得。不可得故无所执着。不执着故不见少法有生有灭有染有净。彼于诸法无所得时。于一切处不起分别。谓不分别。此是地狱此是傍生。此是鬼界此是阿素洛。此是人此是天。此是持戒此是犯戒。此是异生此是圣者。此是预流此是一来此是不还此是阿罗汉。此是独觉此是菩萨。此是如来。此是有为法此是无为法。彼由如是无分别故。随其所应渐次证得三乘涅槃。谓声闻乘或独觉乘或无上乘。善现。是菩萨摩诃萨安住布施波罗蜜多。自修般若。亦劝他修般若。无倒称扬修般若法。欢喜赞叹修般若者。如是善现。诸菩萨摩诃萨安住布施波罗蜜多。劝诸有情修行般若。令获殊胜利益安乐

复次善现。诸菩萨摩诃萨安住布施波罗蜜多。自行布施净戒安忍精进静虑般若波罗蜜多。亦劝他行布施净戒安忍精进静虑般若波罗蜜多已。复见有情轮回诸趣。受无量苦未得解脱。欲令彼脱生死苦故。先以种种资具饶益。后以出世诸无漏法。方便善巧而摄受之。彼诸有情既得资具。无所乏少身心勇决。能住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦能修四念住四正断四神足五根五力七等觉支八圣道支。亦能住苦圣谛集灭道圣谛。亦能修四静虑四无量四无色定。亦能修八解脱八胜处九次第定十遍处。亦能修陀罗尼门三摩地门。亦能修空解脱门无相无愿解脱门。亦能修极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。亦能修五眼六神通。亦能修佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦能修无忘失法恒住舍性。亦能修一切智道相智一切相智。彼诸有情由无漏法。所摄受故解脱生死。善现。是菩萨摩诃萨安住布施波罗蜜多。自行种种胜无漏法。亦劝他行种种胜无漏法。无倒称扬行种种胜无漏法。欢喜赞叹行种种胜无漏法者。如是善现。诸菩萨摩诃萨安住布施波罗蜜多。以无漏法摄受有情。令脱生死获胜利乐

大般若波罗蜜多经卷第三百九十二大般若波罗蜜多经卷第三百九十三

        三藏法师玄奘奉　诏译

    初分成熟有情品第七十一之四

复次善现。诸菩萨摩诃萨安住布施波罗蜜多。见诸有情无所依怙。多诸苦恼众具匮乏。深生怜愍而安慰言。我能为汝作所依怙。令汝解脱所受苦事。汝等所须若食若饮若衣服若卧具若车乘若舍宅若香若花若僮仆若珍宝若伎乐若灯明若严具若医药。若余种种所须资具。皆随意索莫有疑难。我当随汝所索皆施。令汝长夜利益安乐。汝等受我所施物时。如取己物莫作他想。所以者何。我于长夜积集财物但为汝等得利乐故。汝等今者以无难心。于此财物随意受取。受已先应自正受用修诸善法。后以此物施诸有情亦令修善。谓令修行布施净戒安忍精进静虑般若波罗蜜多。亦令安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦令修行四念住四正断四神足五根五力七等觉支八圣道支。亦令安住苦圣谛集灭道圣谛。亦令修行四静虑四无量四无色定。亦令修行八解脱八胜处九次第定十遍处。亦令修行陀罗尼门三摩地门。亦令修行空解脱门无相无愿解脱门。亦令修行极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。亦令修行五眼六神通。亦令修行佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦令修行无忘失法恒住舍性。亦令修行一切智道相智一切相智。善现。是菩萨摩诃萨。如是教导诸有情已。随其所应复令修习诸无漏法。或令证得预流一来不还阿罗汉果。或令证得独觉菩提。或令证入诸菩萨地。或令证得所求无上正等菩提。善现。是谓菩萨摩诃萨修行布施波罗蜜多。方便善巧成熟有情。令其解脱恶趣生死。如应证得三乘涅槃

具寿善现复白佛言。世尊。云何菩萨摩诃萨。修行净戒波罗蜜多及余菩萨摩诃萨大菩提道。方便善巧成熟有情。佛告善现。有菩萨摩诃萨修行净戒波罗蜜多时。方便善巧见诸有情资具匮乏。烦恼炽盛不能修善。怜愍告言。汝等若为资缘匮乏不能修善。我当施汝饮食衣服及卧具等种种资缘。汝等勿起烦恼恶业。应正修习布施等善。善现。是菩萨摩诃萨安住净戒波罗蜜多。如应摄受诸有情类。诸悭贪者令修布施。于身命财无所顾惜。诸破戒者令修净戒。能正受行十善业道。住律仪戒不破不穿。无秽无杂亦无执取。诸嗔忿者令修安忍。毁骂加害心无变易。诸懈怠者令修精进。修诸善法如救头然。诸散乱者令修静虑。诸愚痴者令修智慧。执诸法者令观法空。无三十七菩提分法者令具修行菩提分法。于四圣谛未能观者令修正观。无静虑无量无色定者令具修习。无解脱胜处等至遍处者令具修行。未得陀罗尼门三摩地门者令速证得。未得空无相无愿解脱门者令其修证。未入菩萨地者令其趣入能速圆满。未得五眼六神通者令渐修证。未得佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法者令渐修证。未得无忘失法恒住舍性者令渐修证。未得一切智道相智一切相智者令渐修证。善现。是菩萨摩诃萨安住净戒波罗蜜多。成熟有情方便善巧。或令解脱诸恶趣苦。或令证得预流一来不还阿罗汉果。或令证得独觉菩提。或令证得所求无上正等菩提。善现。是谓菩萨摩诃萨修行净戒波罗蜜多。方便善巧成熟有情。令其解脱恶趣生死。如应证得三乘涅槃。善现。当知有菩萨摩诃萨修行余四波罗蜜多及余菩萨摩诃萨大菩提道。一一皆能方便善巧。以一切善成熟有情。令其解脱恶趣生死。或令证得声闻菩提寂灭安乐。或令证得独觉菩提寂灭安乐。或令证得所求无上正等菩提。能尽未来利益安乐诸有情类。常无间断

    初分严净佛土品第七十二之一

尔时具寿善现作是念言。何法名为菩萨摩诃萨道。诸菩萨摩诃萨安住此道。能擐种种大功德铠。利益安乐一切有情。佛知其念。告善现言。善现。当知布施波罗蜜多是诸菩萨摩诃萨道。净戒安忍精进静虑般若波罗蜜多是诸菩萨摩诃萨道。四念住是诸菩萨摩诃萨道。四正断四神足五根五力七等觉支八圣道支是诸菩萨摩诃萨道。内空是诸菩萨摩诃萨道。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空是诸菩萨摩诃萨道。苦圣谛是诸菩萨摩诃萨道。集灭道圣谛是诸菩萨摩诃萨道。四静虑是诸菩萨摩诃萨道。四无量四无色定是诸菩萨摩诃萨道。八解脱是诸菩萨摩诃萨道。八胜处九次第定十遍处是诸菩萨摩诃萨道。一切陀罗尼门是诸菩萨摩诃萨道。一切三摩地门是诸菩萨摩诃萨道。空解脱门是诸菩萨摩诃萨道。无相无愿解脱门是诸菩萨摩诃萨道。极喜地是诸菩萨摩诃萨道。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地是诸菩萨摩诃萨道。五眼是诸菩萨摩诃萨道。六神通是诸菩萨摩诃萨道。佛十力是诸菩萨摩诃萨道。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法是诸菩萨摩诃萨道。无忘失法是诸菩萨摩诃萨道。恒住舍性是诸菩萨摩诃萨道。一切智是诸菩萨摩诃萨道。道相智一切相智是诸菩萨摩诃萨道。复次善现。总一切法皆是菩萨摩诃萨道。善现。于汝意云何。颇有法诸菩萨摩诃萨所不应学。诸菩萨摩诃萨不学此法。能得无上正等菩提不。善现答言。不也世尊。不也善逝。佛言。善现。如是如是。如汝所说。善现。定无有法诸菩萨摩诃萨所不应学。诸菩萨摩诃萨不学此法。必不能得所求无上正等菩提。何以故。善现。若菩萨摩诃萨不学一切法。终不能得一切智智

具寿善现复白佛言。世尊。若一切法自性皆空。云何菩萨摩诃萨学一切法。将无世尊于无戏论法而作戏论谓有诸法。是此是彼由是为是。此是世间法此是出世间法。此是有漏法此是无漏法。此是有为法此是无为法。此是异生法此是预流法。此是一来法此是不还法。此是阿罗汉法此是独觉法。此是菩萨法此是如来法。佛告善现。如是如是。如汝所说。诸所有法皆自性空。善现。若一切法自性不空。则应诸菩萨摩诃萨不得无上正等菩提。善现。以一切法自性皆空。是故诸菩萨摩诃萨能得无上正等菩提。善现。如汝所言。若一切法自性皆空。云何菩萨摩诃萨学一切法。将无世尊于无戏论法而作戏论谓有诸法。是此是彼由是为是。此是世间法此是出世法。乃至此是菩萨法此是如来法者。善现。若诸有情知一切法皆自性空。则诸菩萨摩诃萨。不应学一切法证得无上正等菩提。为诸有情安立宣说。善现。以诸有情不知诸法皆自性空故。诸菩萨摩诃萨。学一切法证得无上正等菩提。为诸有情安立宣说

善现。诸菩萨摩诃萨。于菩萨道初修学时应审观察。诸法自性都不可得。唯有执着和合所作。我当审察诸法自性皆毕竟空。不应于中有所执着。谓不应执着色。不应执着受想行识。不应执着眼处。不应执着耳鼻舌身意处。不应执着色处。不应执着声香味触法处。不应执着眼界。不应执着耳鼻舌身意界。不应执着色界。不应执着声香味触法界。不应执着眼识界。不应执着耳鼻舌身意识界。不应执着眼触。不应执着耳鼻舌身意触。不应执着眼触为缘所生诸受。不应执着耳鼻舌身意触为缘所生诸受。不应执着地界。不应执着水火风空识界。不应执着因缘。不应执着等无间缘所缘缘增上缘。不应执着从缘所生诸法。不应执着无明。不应执着行识名色六处触受爱取有生老死愁叹苦忧恼。不应执着布施波罗蜜多。不应执着净戒安忍精进静虑般若波罗蜜多。不应执着内空。不应执着外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不应执着四念住。不应执着四正断四神足五根五力七等觉支八圣道支。不应执着苦圣谛。不应执着集灭道圣谛。不应执着四静虑。不应执着四无量四无色定。不应执着八解脱。不应执着八胜处九次第定十遍处。不应执着陀罗尼门。不应执着三摩地门。不应执着空解脱门。不应执着无相无愿解脱门。不应执着极喜地。不应执着离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。不应执着五眼。不应执着六神通。不应执着佛十力。不应执着四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不应执着无忘失法。不应执着恒住舍性。不应执着一切智。不应执着道相智一切相智。不应执着预流果。不应执着一来不还阿罗汉果独觉菩提。不应执着一切菩萨摩诃萨行。不应执着诸佛无上正等菩提。何以故。以一切法自性皆空。空性不应执着空性。空中空性尚不可得。况有空性能执着空。善现。诸菩萨摩诃萨如是观察一切法时于诸法性虽无执着。而于诸法常学无倦。善现。是菩萨摩诃萨住此学中。观诸有情心行差别。谓审观察是诸有情心行何处。既审观已如实了知彼心但行虚妄所执。尔时菩萨便作是念。彼心既行虚妄所执。我令解脱必不为难。善现。是菩萨摩诃萨作是念已。安住般若波罗蜜多。方便善巧教授教诫诸有情言。汝等今者皆应远离虚妄所执。趣入正法修诸善行。复作是言。汝等今者应行布施波罗蜜多。当得资具无所乏少。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行净戒安忍精进静虑般若波罗蜜多。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行内空。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行四念住。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行四正断四神足五根五力七等觉支八圣道支。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行苦圣谛。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行集灭道圣谛。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行四静虑。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行四无量四无色定。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行八解脱。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行八胜处九次第定十遍处。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行陀罗尼门。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行三摩地门。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行空解脱门。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行无相无愿解脱门。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行极喜地。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行五眼。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行六神通。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行佛十力。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行无忘失法。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行恒住舍性。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行一切智。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行道相智一切相智。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行预流果。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行一来不还阿罗汉果独觉菩提。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行一切菩萨摩诃萨行。然勿恃此而生憍逸。何以故。此中都无坚实事故。汝等今者应行无上正等菩提。然勿恃此而生憍逸。何以故。此中都无坚实事故。善现。是菩萨摩诃萨安住般若波罗蜜多。方便善巧教授教诫诸有情时。行菩提道无所执着。何以故。一切法性不应执着。若能执着若所执着俱无自性。以一切法自性空故。善现。是菩萨摩诃萨如是修行菩提道时。于一切法都无所住。以无所住而为方便。虽行布施波罗蜜多。而于其中都无所住。虽行净戒安忍精进静虑般若波罗蜜多。而于其中都无所住。何以故。如是自性行者行相一切空故。虽行内空。而于其中都无所住。虽行外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。而于其中都无所住。何以故。如是自性行者行相一切空故。虽行四念住。而于其中都无所住。虽行四正断四神足五根五力七等觉支八圣道支。而于其中都无所住。何以故。如是自性行者行相一切空故。虽行苦圣谛。而于其中都无所住。虽行集灭道圣谛。而于其中都无所住。何以故。如是自性行者行相一切空故。虽行四静虑。而于其中都无所住。虽行四无量四无色定。而于其中都无所住。何以故。如是自性行者行相一切空故。虽行八解脱。而于其中都无所住。虽行八胜处九次第定十遍处。而于其中都无所住。何以故。如是自性行者行相一切空故。虽行陀罗尼门。而于其中都无所住。虽行三摩地门。而于其中都无所住。何以故。如是自性行者行相一切空故。虽行空解脱门。而于其中都无所住。虽行无相无愿解脱门。而于其中都无所住。何以故。如是自性行者行相一切空故。虽行极喜地。而于其中都无所住。虽行离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。而于其中都无所住。何以故。如是自性行者行相一切空故。虽行五眼。而于其中都无所住。虽行六神通。而于其中都无所住。何以故。如是自性行者行相一切空故。虽行佛十力。而于其中都无所住。虽行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。而于其中都无所住。何以故。如是自性行者行相一切空故。虽行无忘失法。而于其中都无所住。虽行恒住舍性。而于其中都无所住。何以故。如是自性行者行相一切空故。虽行一切智。而于其中都无所住。虽行道相智一切相智。而于其中都无所住。何以故。如是自性行者行相一切空故。虽行预流果。而于其中都无所住。虽行一来不还阿罗汉果独觉菩提。而于其中都无所住。何以故。如是自性行者行相一切空故。虽行一切菩萨摩诃萨行。而于其中都无所住。虽行诸佛无上正等菩提。而于其中都无所住。何以故。如是自性行者行相一切空故。善现。是菩萨摩诃萨虽能得预流果而于中不住。虽能得一来不还阿罗汉果独觉菩提而于中不住。时具寿善现白佛言。世尊。何因缘故。是菩萨摩诃萨虽能得预流果而于中不住。虽能得一来不还阿罗汉果独觉菩提而于中不住。佛告善现。是菩萨摩诃萨有二因缘。虽能得预流果而于中不住。虽能得一来乃至独觉菩提而于中不住。何等为二。一者彼果都无自性。能住所住俱不可得。二者于彼不生喜足。是故不住。谓彼菩萨恒作是念。我定应得预流果。不应不得。然不应于中住。我定应得一来不还阿罗汉果独觉菩提。不应不得。然不应于中住。所以者何。我自初发无上正等菩提心来。于一切时更无余想。唯求无上正等菩提。然我定当证得无上正等菩提。岂于中间应住余果。善现。是菩萨摩诃萨。从初发心乃至趣入菩萨正性离生。曾无异想但求无上正等菩提。善现。是菩萨摩诃萨从得初地乃至得第十地。曾无异想但求无上正等菩提。善现。是菩萨摩诃萨专求无上正等菩提。于一切时心无散乱。诸有所起身语意业。无不皆与菩提心俱。善现。是菩萨摩诃萨住菩提心起菩提道。不为余境扰乱其心尔时具寿善现白佛言。世尊。若一切法皆不生者。云何菩萨摩诃萨起菩提道。佛告善现。如是如是。一切法皆不生。此复云何诸无所作无所趣者。知一切法皆不生故。具寿善现复白佛言。世尊。岂不如来出世若不出世诸法法界法尔常住。佛言。善现。如是如是。如来出世若不出世。诸法法界法尔常住。然诸有情不能解了诸法法界法尔常住。诸菩萨摩诃萨为饶益故起菩提道。由菩提道拔济有情。令永解脱生死众苦

时具寿善现白佛言。世尊。诸菩萨摩诃萨为用生道得菩提耶。佛言不也。世尊。为用不生道得菩提耶。佛言不也。世尊。为用生不生道得菩提耶。佛言不也。世尊。为用非生非不生道得菩提耶。佛言不也。具寿善现复白佛言。世尊。云何菩萨摩诃萨当得菩提。佛告善现不用道得菩提。亦不用非道得菩提。何以故。善现。菩提即是道。道即是菩提故。具寿善现白佛言。世尊。若菩提即是道。道即是菩提者。岂不诸菩萨摩诃萨已得菩提道应已得菩提。若尔云何如来应正等觉。复为彼说三十二大士相八十随好及佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法等无量佛法令其修证。佛告善现。于意云何。汝岂谓佛得菩提耶。善现答言。不也世尊。不也善逝。何以故。世尊。佛即是菩提。菩提即是佛故不应谓佛得菩提。佛言。善现。如是如是。然汝所问岂不菩萨摩诃萨已得菩提道应已得菩提者。善现。诸菩萨摩诃萨修菩提道未得圆满。云何可说已得菩提。善现。诸菩萨摩诃萨若已圆满布施净戒安忍精进静虑般若波罗蜜多。若已圆满内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若已圆满四念住四正断四神足五根五力七等觉支八圣道支。若已圆满苦圣谛集灭道圣谛。若已圆满四静虑四无量四无色定。若已圆满八解脱八胜处九次第定十遍处。若已圆满陀罗尼门三摩地门。若已圆满空解脱门无相无愿解脱门。若已圆满极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。若已圆满五眼六神通。若已圆满佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若已圆满三十二大士相八十随好。若已圆满无忘失法恒住舍性。若已圆满一切智道相智一切相智。若已圆满一切菩萨摩诃萨行。若已圆满顺逆观察十二缘起。若已圆满一切菩萨自在神通。若已圆满胜奢摩他毗钵舍那。若已圆满一切福德智慧资粮。若已圆满成熟有情严净佛土。若已圆满无量无边不可思议诸佛妙法。从此无间以一刹那金刚喻定相应妙慧。永断一切烦恼所知二障粗重习气相续。证得无上正等菩提。乃名如来应正等觉。于一切法得大自在。尽未来际利益安乐一切有情尔时具寿善现白佛言。世尊。云何菩萨摩诃萨严净佛土。佛告善现。若菩萨摩诃萨。从初发心乃至究竟。常自清净身粗重语粗重意粗重。亦清净他身粗重语粗重意粗重。是菩萨摩诃萨清净自他三粗重故。则能严净所求佛土。具寿善现复白佛言。世尊。何谓菩萨摩诃萨身语意粗重。佛告善现。若害生命。若不与取。若欲邪行。如是不善诸身恶行。是名菩萨摩诃萨身粗重。若虚诳语。若离间语。若粗恶语。若杂秽语。如是不善诸语恶行。是名菩萨摩诃萨语粗重。若贪欲。若嗔恚。若邪见。如是不善诸意恶行。是名菩萨摩诃萨意粗重。复次善现。若菩萨摩诃萨戒蕴定蕴慧蕴解脱蕴解脱智见蕴皆不清净亦名粗重。复次善现。若菩萨摩诃萨悭贪心犯戒心忿恚心懈怠心散乱心恶慧心亦名粗重。复次善现。若菩萨摩诃萨远离四念住四正断四神足五根五力七等觉支八圣道支亦名粗重。复次善现。若菩萨摩诃萨远离内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦名粗重。复次善现。若菩萨摩诃萨。远离苦集灭道圣谛亦名粗重。复次善现。若菩萨摩诃萨远离四静虑四无量四无色定亦名粗重。复次善现。若菩萨摩诃萨远离八解脱八胜处九次第定十遍处亦名粗重。复次善现。若菩萨摩诃萨远离陀罗尼门三摩地门亦名粗重。复次善现。若菩萨摩诃萨远离空无相无愿解脱门亦名粗重。复次善现。若菩萨摩诃萨远离菩萨摩诃萨地亦名粗重。复次善现。若菩萨摩诃萨远离五眼六神通亦名粗重。复次善现。若菩萨摩诃萨远离佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦名粗重。复次善现。若菩萨摩诃萨远离无忘失法恒住舍性亦名粗重。复次善现。若菩萨摩诃萨远离一切智道相智一切相智亦名粗重。复次善现。若菩萨摩诃萨远离菩萨摩诃萨行诸佛无上正等菩提亦名粗重。复次善现。若菩萨摩诃萨贪预流果证。或一来果证。或不还果证。或阿罗汉果证。或独觉菩提证亦名粗重。复次善现。若菩萨摩诃萨起色想起受想行识想亦名粗重。起眼处想起耳鼻舌身意处想亦名粗重。起色处想起声香味触法处想亦名粗重。起眼界想起耳鼻舌身意界想亦名粗重。起色界想起声香味触法界想亦名粗重。起眼识界想起耳鼻舌身意识界想亦名粗重。起眼触想起耳鼻舌身意触想亦名粗重。起眼触为缘所生诸受想起耳鼻舌身意触为缘所生诸受想亦名粗重。起地界想起水火风空识界想亦名粗重。起因缘想起等无间缘所缘缘增上缘想亦名粗重。起从缘所生诸法想亦名粗重。起无明想起行识名色六处触受爱取有生老死愁叹苦忧恼想亦名粗重。起布施波罗蜜多想起净戒安忍精进静虑般若波罗蜜多想亦名粗重。起内空想起外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空想亦名粗重。起四念住想起四正断四神足五根五力七等觉支八圣道支想亦名粗重。起苦圣谛想起集灭道圣谛想亦名粗重。起四静虑想起四无量四无色定想亦名粗重。起八解脱想起八胜处九次第定十遍处想亦名粗重。起陀罗尼门想起三摩地门想亦名粗重。起空解脱门想起无相无愿解脱门想亦名粗重。起极喜地想起离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地想亦名粗重。起五眼想起六神通想亦名粗重。起佛十力想起四无所畏四无碍解大慈大悲大喜大舍十八佛不共法想亦名粗重。起三十二大士相想起八十随好想亦名粗重。起无忘失法想起恒住舍性想亦名粗重。起一切智想起道相智一切相智想亦名粗重。起预流果想起一来不还阿罗汉果独觉菩提想亦名粗重。起一切菩萨摩诃萨行想起诸佛无上正等菩提想亦名粗重。起异生想起声闻想独觉想菩萨想如来想亦名粗重。起地狱想起傍生想鬼界想天想人想男想女想亦名粗重。起欲界想色界想无色界想。起善想不善想无记想起世间想出世间想。起有漏想无漏想。起有为想无为想亦名粗重。善现。诸如是等无量无边执着诸法。补特伽罗虚妄分别。及所等起身语意业。并彼种类无堪住性皆名粗重

善现。是菩萨摩诃萨远离如是所说粗重。自行布施波罗蜜多。亦教他行布施波罗蜜多。若诸有情须食与食。须饮与饮。须衣服与衣服。须车乘与车乘。须舍宅与舍宅。须僮仆与僮仆。须侍卫与侍卫。须花香与花香。须严具与严具。须幢盖与幢盖。须伎乐与伎乐。须卧具与卧具。须灯明与灯明。须床座与床座。随诸所须种种资具。随时随处皆悉施与。如自所行教他亦尔。如是施已。持此善根与诸有情平等共有回向所求严净佛土。令速圆满利乐有情。善现。是菩萨摩诃萨自行净戒波罗蜜多。亦教他行净戒波罗蜜多。自行安忍波罗蜜多。亦教他行安忍波罗蜜多。自行精进波罗蜜多。亦教他行精进波罗蜜多。自行静虑波罗蜜多。亦教他行静虑波罗蜜多。自行般若波罗蜜多。亦教他行般若波罗蜜多。是菩萨摩诃萨作此事已。持是善根与诸有情平等共有回向所求严净佛土。令速圆满利乐有情

大般若波罗蜜多经卷第三百九十三大般若波罗蜜多经卷第三百九十四

        三藏法师玄奘奉　诏译

    初分严净佛土品第七十二之二

复次善现。有菩萨摩诃萨。以通愿力盛满三千大千世界上妙七宝施佛法僧。施已欢喜发弘誓愿。我持如是所种善根。与诸有情平等共有回向所求严净佛土。当令我土七宝庄严。一切有情随意受用种种珍宝而无染着。复次善现。有菩萨摩诃萨。以通愿力击奏无量天上人中诸妙音乐。供养三宝及佛制多。供已欢喜发弘誓愿。我持如是所种善根。与诸有情平等共有回向所求严净佛土。当令我土常奏如是上妙乐音。有情闻之身心悦预而无染着。复次善现。有菩萨摩诃萨。以通愿力盛满三千大千世界人中天上诸妙香花。供养三宝及佛制多。供已欢喜发弘誓愿。我持如是所种善根。与诸有情平等共有回向所求严净佛土。当令我土常有如是诸妙香花。有情受用身心悦预而无染着。复次善现。有菩萨摩诃萨。以通愿力营办百味上妙饮食。供养诸佛独觉声闻及诸菩萨摩诃萨众。供已欢喜发弘誓愿。我持如是所种善根。与诸有情平等共有回向所求严净佛土。当得无上正等觉时。令我土中诸有情类。皆食如是百味饮食。资悦身心而无染着。复次善现。有菩萨摩诃萨。以通愿力营办种种天上人中上妙涂香细软衣服。奉施诸佛独觉声闻及诸菩萨摩诃萨众。或复施法并佛制多。施已欢喜发弘誓愿。我持如是所种善根。与诸有情平等共有回向所求严净佛土。当得无上正等觉时。令我土中诸有情类。常得如是衣服涂香随意受用而无染着。复次善现。有菩萨摩诃萨。以通愿力严办种种人中天上随意所生上妙色声香味触境。供养诸佛及佛制多独觉声闻并诸菩萨施余生类。欢喜踊跃发弘誓愿。我持如是所种善根。与诸有情平等共有回向所求严净佛土。当得无上正等觉时。令我土中诸有情类。随心所乐上妙色声香味触境应念而至。欢喜受用而无染着。复次善现。有菩萨摩诃萨修行般若波罗蜜多。发弘誓愿精勤勇猛。自住内空。亦劝他住内空。自住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦劝他住外空乃至无性自性空。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。皆不远离内空乃至无性自性空。复次善现。有菩萨摩诃萨修行般若波罗蜜多。发弘誓愿精勤勇猛。自修四念住。亦劝他修四念住。自修四正断四神足五根五力七等觉支八圣道支。亦劝他修四正断乃至八圣道支。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。皆不远离四念住乃至八圣道支

复次善现。有菩萨摩诃萨修行般若波罗蜜多。发弘誓愿精勤勇猛。自住苦圣谛。亦劝他住苦圣谛。自住集灭道圣谛。亦劝他住集灭道圣谛。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。皆不远离苦圣谛集灭道圣谛。复次善现。有菩萨摩诃萨修行般若波罗蜜多。发弘誓愿精勤勇猛。自修四静虑。亦劝他修四静虑。自修四无量四无色定。亦劝他修四无量四无色定。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。皆不远离四静虑四无量四无色定。复次善现。有菩萨摩诃萨修行般若波罗蜜多。发弘誓愿精勤勇猛。自修八解脱。亦劝他修八解脱。自修八胜处九次第定十遍处。亦劝他修八胜处九次第定十遍处。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。皆不远离八解脱乃至十遍处。复次善现。有菩萨摩诃萨修行般若波罗蜜多。发弘誓愿精勤勇猛。自修陀罗尼门。亦劝他修陀罗尼门。自修三摩地门。亦劝他修三摩地门。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。皆不远离陀罗尼门三摩地门。复次善现。有菩萨摩诃萨修行般若波罗蜜多。发弘誓愿精勤勇猛。自修空解脱门。亦劝他修空解脱门。自修无相无愿解脱门。亦劝他修无相无愿解脱门。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。皆不远离空解脱门无相无愿解脱门。复次善现。有菩萨摩诃萨修行般若波罗蜜多。发弘誓愿精勤勇猛。自修极喜地。亦劝他修极喜地。自修离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。亦劝他修离垢地乃至法云地。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。皆不远离极喜地乃至法云地。复次善现。有菩萨摩诃萨修行般若波罗蜜多。发弘誓愿精勤勇猛。自修五眼。亦劝他修五眼。自修六神通。亦劝他修六神通。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。皆不远离五眼六神通。复次善现。有菩萨摩诃萨修行般若波罗蜜多。发弘誓愿精勤勇猛。自修佛十力。亦劝他修佛十力。自修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦劝他修四无所畏乃至十八佛不共法。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。皆不远离佛十力乃至十八佛不共法。复次善现。有菩萨摩诃萨修行般若波罗蜜多。发弘誓愿精勤勇猛。自修三十二大士相。亦劝他修三十二大士相。自修八十随好。亦劝他修八十随好。作是事已复发愿言。当得无上正等觉时。令我土中诸有情类。皆不远离三十二大士相八十随好。复次善现。有菩萨摩诃萨修行般若波罗蜜多。发弘誓愿精勤勇猛。自修无忘失法。亦劝他修无忘失法。自修恒住舍性。亦劝他修恒住舍性。作是事已复发愿言。当得无上正等觉时。令我土中诸有情类。皆不远离无忘失法恒住舍性

复次善现。有菩萨摩诃萨修行般若波罗蜜多。发弘誓愿精勤勇猛。自修一切智。亦劝他修一切智。自修道相智一切相智。亦劝他修道相智一切相智。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。皆不远离一切智道相智一切相智。复次善现。有菩萨摩诃萨修行般若波罗蜜多。发弘誓愿精勤勇猛。自修一切菩萨摩诃萨行。亦劝他修一切菩萨摩诃萨行。自修诸佛无上正等菩提。亦劝他修诸佛无上正等菩提。作是事已复发愿言。当得无上正等觉时。令我土中诸有情类。皆不远离一切菩萨摩诃萨行。诸佛无上正等菩提。善现。是诸菩萨摩诃萨修行般若波罗蜜多。由此行愿便能严净所求佛土。善现。是诸菩萨摩诃萨随尔所时行菩提道。应得圆满所起行愿。即尔所时精勤修学。由此因缘自能成就一切善法。亦能令他渐次成就一切善法。自能修得殊胜相好所庄严身。亦能令他渐次修得殊胜相好所庄严身。由广大福所摄受故。善现。是诸菩萨摩诃萨各于所求严净佛土。证得无上正等觉时。所化有情亦生彼土。共受净土大乘法乐。善现。是诸菩萨摩诃萨。应修如是严净佛土。谓彼土中常不闻有三种恶趣。亦不闻有诸恶见趣。亦不闻有贪嗔痴毒。亦不闻有男女形相。亦不闻有声闻独觉。亦不闻有苦无常等。亦不闻有摄受资具。亦不闻有我我所执。亦不闻有随眠缠结。亦不闻有颠倒执着。亦不闻有安立诸果分位差别。但闻说空无相无愿无生无灭无性等声。谓随有情所乐差别。于树林等内外物中。常有微风互相冲击。发起种种微妙音声。彼音声中说一切法皆无自性。无性故空。空故无相。无相故无愿。无愿故无生。无生故无灭。是故诸法本来寂静自性涅槃。若佛出世若不出世法相常尔。彼佛土中诸有情类。若昼若夜若行若立若坐若卧。常闻如是说法之声。善现。是诸菩萨摩诃萨。各于所住严净佛土。证得无上正等觉时。十方如来应正等觉。皆共称赞彼彼佛名。若诸有情得闻如是所赞佛名。定于无上正等菩提得不退转。善现。是诸菩萨摩诃萨。各于所住严净佛土。证得无上正等觉时。为诸有情宣说正法。有情闻已必不生疑。谓为是法为是非法。所以者何。彼有情类了达诸法。皆即真如法界法性不虚妄性不变异性。一切是法无非法者。善现。是诸菩萨摩诃萨皆能严净如是佛土

复次善现。是诸菩萨摩诃萨。有所化生具不善根。未于诸佛菩萨独觉及声闻所种诸善根。为诸恶友所摄受故。离善友故。不闻正法。常为种种我有情见及诸见趣之所执藏。堕在断常二边偏执。是诸有情自起邪执。亦常教他令起邪执。于佛起非佛想。于非佛起佛想。于法起非法想。于非法起法想。于僧起非僧想。于非僧起僧想。由是因缘诽毁正法。谤正法故身坏命终。堕诸恶趣生地狱中受诸剧苦。是诸菩萨摩诃萨。各于自土证得无上正等觉已。见彼有情沉沦生死受无量苦。以神通力方便教化。令舍恶见住正见中。从地狱出生于人趣。生人趣已复以种种神通方便教化令住正定聚中。由此毕竟不堕恶趣。复令修习殊胜行愿。命终得生严净佛土。受用净土大乘法乐。善现。是诸菩萨摩诃萨。皆能如是严净佛土。由所居土极清净故。生彼有情于一切法不起虚妄犹豫分别。谓此是世间法此是出世间法。此是有漏法此是无漏法。此是有为法此是无为法。如是种种犹豫分别毕竟不起。由此因缘彼有情类定得无上正等菩提。善现。如是菩萨摩诃萨严净佛土

    初分净土方便品第七十三之一

尔时具寿善现白佛言。世尊。是诸菩萨摩诃萨为住正性定聚为住不定聚耶。佛言。善现。是诸菩萨摩诃萨皆住正性定聚。非不定聚。具寿善现复白佛言。世尊。是诸菩萨摩诃萨为住何等正性定聚。为声闻乘。为独觉乘。为佛乘耶。佛言。善现。是诸菩萨摩诃萨皆住佛乘正性定聚非住二乘正性定聚。具寿善现复白佛言。世尊。是诸菩萨摩诃萨。为何时住正性定聚。初发心耶。不退位耶。最后身耶。佛言。善现。是菩萨摩诃萨若初发心。若不退位。若最后身。皆住菩萨正性定聚。具寿善现复白佛言。世尊。住正性定聚诸菩萨摩诃萨。为复堕于诸恶趣不。佛言。善现。住正性定聚诸菩萨摩诃萨。决定不复堕诸恶趣。复告善现。于汝意云何。诸第八者。若预流若一来若不还若阿罗汉若独觉。为有复堕恶趣者不。善现答言。不也世尊。不也善逝。佛言。善现。住正性定聚诸菩萨摩诃萨亦复如是。决定不复堕诸恶趣。何以故。善现。是诸菩萨摩诃萨从初发心。修行布施波罗蜜多。修行净戒安忍精进静虑般若波罗蜜多。安住内空。安住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。修行四念住。修行四正断四神足五根五力七等觉支八圣道支。安住苦圣谛。安住集灭道圣谛。修行四静虑。修行四无量四无色定。修行八解脱。修行八胜处九次第定十遍处。修行陀罗尼门。修行三摩地门。修行空解脱门。修行无相无愿解脱门。修行极喜地。修行离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。修行五眼。修行六神通。修行佛十力。修行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。修行无忘失法。修行恒住舍性。修行一切智。修行道相智一切相智。修行一切菩萨摩诃萨行。修行诸佛无上正等菩提。伏断一切恶不善法。善现。由此因缘是诸菩萨摩诃萨复堕恶趣无有是处。是诸菩萨摩诃萨若生长寿天亦无是处。谓于彼处诸胜善法不得现行。是诸菩萨摩诃萨若生边鄙。或生达絮篾戾车中无有是处。谓于彼处不能修行殊胜善法。多起恶见不信因果。常乐习行诸秽恶业。不闻佛名法名僧名。亦无四众。谓苾刍众苾刍尼众。近事男众近事女众。是诸菩萨摩诃萨若生邪见家无有是处。谓生彼家执着种种诸恶见趣拨无妙行恶行及果。不修诸善乐作诸恶。善现。初发无上正等觉心。诸菩萨摩诃萨求趣无上正等菩提。以胜意乐受行十种不善业道无有是处

尔时具寿善现白佛言。世尊。若菩萨摩诃萨从初发心成就如是善根功德。于诸恶处不复受生。何故世尊。每为众说自本生事。若百若千于中亦有生诸恶处。尔时善根为何所在。佛告善现。非菩萨摩诃萨由不净业受恶趣身。但为利乐诸有情类。由故思愿而受彼身。善现。诸阿罗汉独觉岂有方便善巧如菩萨摩诃萨。成就如是方便善巧受傍生身。有猎者来欲为损害。便起无上安忍慈悲。欲令彼人得利乐故。自舍身命而不害彼。善现。由是因缘。当知菩萨摩诃萨为欲饶益诸有情故。为大慈悲速圆满故。虽现受种种傍生之身。而不为傍生过失所染。具寿善现复白佛言。世尊。诸菩萨摩诃萨住何善法。为欲利乐诸有情故受如是身。佛告善现。诸菩萨摩诃萨有何善法不应圆满。善现。诸菩萨摩诃萨为得无上正等菩提。一切善法皆应圆满。善现。诸菩萨摩诃萨从初发心乃至安坐妙菩提座。于其中间无有善法不应圆满。要具圆满一切善法。方得无上正等菩提。若一善法未能圆满。而得无上正等菩提无有是处。是故善现。诸菩萨摩诃萨从初发心乃至安坐妙菩提座。于其中间常学圆满一切善法。学已当得一切相智。永断一切习气相续。证得无上正等菩提

时具寿善现白佛言。世尊。云何菩萨摩诃萨成就如是一切白净圣无漏法。而生恶趣受傍生身。佛言善现。于意云何。如来成就一切白净无漏法不。善现答言。如是世尊。如是善逝。如来成就一切白净无漏之法。佛言善现。于意云何。如来化作傍生趣身。饶益有情作佛事不。善现答言。如是世尊。如是善逝。如来化作傍生趣身。饶益有情作诸佛事。佛言善现。于意云何。如来化作傍生身时。是实傍生受彼苦不。善现答言。不也世尊。不也善逝。如来化作傍生身时。非实傍生不受彼苦。佛告善现。诸菩萨摩诃萨亦复如是。虽成就一切白净无漏法。而为成熟诸有情故。方便善巧受傍生身。由受彼身如应成熟诸有情类。复次善现。于意云何。有阿罗汉诸漏永尽。能化作身起诸事业。由彼事业生他喜不。善现答言。如是世尊。如是善逝。有阿罗汉诸漏永尽。能化作身起诸事业。由彼事业令他生喜。佛言善现。诸菩萨摩诃萨亦复如是。虽成就一切白净无漏法。而为利乐诸有情故。方便善巧受恶趣身。如应成熟诸有情类。虽受彼身而不同彼。受诸苦恼亦复不为彼趣过失之所杂染。复次善现。于意云何。有巧幻师或彼弟子。幻作种种象马等事。令诸人见欢喜踊跃。于彼有实象马等不。善现答言。不也世尊。不也善逝。于彼实无象马等事。佛告善现。诸菩萨摩诃萨亦复如是。虽成就一切白净无漏法。而为饶益诸有情故。现受种种傍生等身。虽受彼身而实非彼。亦不为彼过所染污

时具寿善现白佛言。世尊。诸菩萨摩诃萨方便善巧如是广大。虽成就白净无漏圣智。而为有情故受种种身。随其所宜现作饶益。世尊。诸菩萨摩诃萨安住何等白净胜法。能作如是方便善巧。虽受种种傍生等身。而不为彼过失所染。佛告善现。诸菩萨摩诃萨安住般若波罗蜜多。能作如是方便善巧。虽往十方无量殑伽沙等世界现种种身。利益安乐彼有情类。而于其中不生染着。何以故。善现。是菩萨摩诃萨。于一切法都无所得。谓都不得能染所染及染因缘。何以故。以一切法自性空故。善现。空不能染着空。空亦不能染着余法。亦无余法能染着空。所以者何。空中空性尚不可得。况有余法而可得者。善现。如是名为不可得空。诸菩萨摩诃萨安住此中。能证无上正等菩提。尔时具寿善现白佛言。世尊。诸菩萨摩诃萨为但安住如是般若波罗蜜多。能作如是方便善巧。为亦住余法耶。佛告善现。岂有余法不入般若波罗蜜多。云何复疑为住余法。世尊。如是般若波罗蜜多若自性空。云何般若波罗蜜多摄一切法。世尊。非于空中可说有法摄与不摄。善现。岂不诸法自性皆空。如是世尊。如是善逝。善现。若一切法自性皆空。岂不空中摄一切法

尔时具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。住一切法自性空中。引发神通波罗蜜多。诸菩萨摩诃萨住是神通波罗蜜多。能往十方无量殑伽沙等世界。供养诸佛听受正法。于诸佛所种诸善根。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。遍观十方无量殑伽沙等世界及诸佛众。并所说法自性皆空。唯有世俗假说名字。如是世俗假说名字亦自性空。善现。若十方界及诸佛众并所说法。假说名字自性不空。则所说空应不周遍。以所说空非不周遍故。一切法自性皆空。善现。是菩萨摩诃萨修行般若波罗蜜多时。由遍观空方便善巧。便能引发殊胜神通波罗蜜多。住此神通波罗蜜多。复能引发天眼天耳神境他心宿住随念。及知漏尽殊胜通慧。善现。诸菩萨摩诃萨非离神通波罗蜜多有能自在成熟有情严净佛土证得无上正等菩提。善现。是故神通波罗蜜多是菩提道。诸菩萨摩诃萨皆依此道。求趣无上正等菩提。于求趣时能自圆满一切善法。亦能令他修诸善法。虽作是事而于善法不生执着。所以者何。是菩萨摩诃萨知诸善法自性皆空。非自性空有所执着。若有执着则有爱味。由无执着亦无爱味。自性空中无爱味故

善现。是菩萨摩诃萨修行般若波罗蜜多时住胜神通波罗蜜多。引发天眼清净过人。用是天眼观一切法皆自性空。善现。是菩萨摩诃萨见一切法自性空故。不依法相造作诸业。虽为有情说如是法。而亦不得诸有情相及彼施设。善现。是菩萨摩诃萨以无所得而为方便。引发神通波罗蜜多。用是神通波罗蜜多能作悲愿神通作事。善现。是菩萨摩诃萨用极清净过人天眼。能见十方无量殑伽沙等世界。见已引发神境智通。往彼饶益诸有情类。或以布施波罗蜜多而为饶益。或以净戒安忍精进静虑般若波罗蜜多而为饶益。或以四念住而为饶益。或以四正断四神足五根五力七等觉支八圣道支而为饶益。或以四静虑而为饶益。或以四无量四无色定而为饶益。或以八解脱而为饶益。或以八胜处九次第定十遍处而为饶益。或以声闻法而为饶益。或以独觉法而为饶益。或以菩萨法而为饶益。或以诸佛法而为饶益。善现。是菩萨摩诃萨于十方界。若见有情多悭贪者。深生怜愍说如是法。汝等有情当行布施。诸悭贪者受贫穷苦。由贫穷故无有威德。尚不自益况能益他。是故汝等当勤布施。既自安乐亦安乐他。勿以贫穷互相食啖。俱不解脱诸恶趣苦。善现。是菩萨摩诃萨于十方界。若见有情毁净戒者。深生怜愍说如是法。汝等有情当持净戒。诸破戒者受恶趣苦。破戒之人无有威德。尚不自益况能益他。破戒因缘或生地狱受苦异熟。或生傍生受苦异熟或生鬼界受苦异熟。汝等若堕诸恶趣中受苦异熟。尚不自救况能救他。是故汝等当持净戒。不应容纳破戒之心经刹那顷。况经多时。勿纵自心后生忧悔。善现。是菩萨摩诃萨于十方界。若见有情更相嗔忿。展转结恨互相损恼。深生怜愍说如是法。汝等有情当修安忍。勿相嗔忿结恨相害。诸嗔恨心不顺善法。增长恶法招现衰损。汝等由此嗔恨心故。身坏命终当堕地狱傍生鬼界受诸剧苦。是故汝等不应容纳嗔忿之心经刹那顷。何况令其多时相续。汝等今者应起慈心展转相缘作饶益事。善现。是菩萨摩诃萨于十方界。若见有情懒惰懈怠。深生怜愍说如是法。汝等有情当勤精进。勿于善法懒堕懈怠。诸懈怠者于诸善法及诸胜事皆不能成。汝等由斯当堕地狱傍生鬼界受无量苦。是故汝等不应容纳此懈怠心经刹那顷。何况令其长时相续。善现。是菩萨摩诃萨于十方界。若见有情失念散乱心不寂静。深生怜愍说如是法。汝等有情当修静虑。勿生失念散乱之心。如是之心不顺善法。增长恶法招现衰损。汝等由此身坏命终。当堕地狱傍生鬼界受无量苦。是故汝等不应容纳失念散乱相应之心经刹那顷。何况令其长时相续。善现。是菩萨摩诃萨于十方界。若见有情愚痴恶慧。深生怜愍说如是法。汝等有情当修胜慧勿起恶慧。起恶慧者于诸善趣尚不能往况得解脱。汝等由此恶慧因缘。当堕地狱傍生鬼界受无量苦。是故汝等不应容纳愚痴恶慧相应之心经刹那顷。何况令其长时相续。善现。是菩萨摩诃萨于十方界。若见有情多贪欲者。深生怜愍方便教导令修不净观。若见有情多嗔恚者。深生怜愍方便教导令修慈悲观。若见有情愚痴多者。深生怜愍方便教导令修缘起观。若见有情我慢多者。深生怜愍方便教导令修界分别观。若见有情寻伺多者。深生怜愍方便教导令修持息念观。若见有情行邪道者。深生怜愍方便教导令入正道。谓声闻道或独觉道或如来道。方便为彼说如是法。汝等所执自性皆空。非空法中可有所执。以无所执为空相故。如是善现。诸菩萨摩诃萨修行般若波罗蜜多时。要住神通波罗蜜多。方能自在宣说正法。利益安乐诸有情类。善现。若菩萨摩诃萨远离神通波罗蜜多。不能自在宣说正法。与诸有情作饶益事。善现。如鸟无翅不能自在飞翔虚空远有所至。诸菩萨摩诃萨亦复如是。若无神通波罗蜜多。不能自在宣说正法与诸有情作饶益事。是故善现。诸菩萨摩诃萨修行般若波罗蜜多时。应引发神通波罗蜜多。若引发神通波罗蜜多。则能随意宣说正法。利益安乐诸有情类。善现。是菩萨摩诃萨以最清净过人天眼。遍观十方无量殑伽沙等世界。及观生彼诸有情类。见已引发神境智通。经须臾顷往到彼界。以他心智如实了知彼诸有情心心所法。随其所宜为说法要。谓说布施。或说净戒。或说安忍。或说精进。或说静虑。或说般若。或说四念住。或说四正断四神足五根五力七等觉支八圣道支。或说四静虑。或说四无量四无色定。或说八解脱。或说八胜处九次第定十遍处。或说陀罗尼门。或说三摩地门。或说空解脱门。或说无相无愿解脱门。或说内空。或说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。或说苦圣谛。或说集灭道圣谛。或说因缘。或说等无间缘所缘缘增上缘。或说从缘所生诸法。或说无明。或说行识名色六处触受爱取有生老死愁叹苦忧恼。或说蕴处界。或说声闻道。或说独觉道。或说菩萨道。或说菩提。或说涅槃。令彼有情闻是法已皆得殊胜利益安乐。善现。是菩萨摩诃萨以最清净过人天耳。能闻一切人非人声。由此天耳能闻十方无量殑伽沙等世界诸佛说法。闻已无倒皆能受持。为诸有情如实宣说。或说布施。或说净戒。或说安忍。或说精进。或说静虑。或说般若。如是乃至或说涅槃。令彼有情闻是法已。皆得殊胜利益安乐。善现。是菩萨摩诃萨以最清净他心智通。如实了知诸有情类心心所法。随其所宜为说法要。谓说布施。或说净戒。或说安忍。或说精进。或说静虑。或说般若。如是乃至或说涅槃。令彼有情闻是法已。皆得殊胜利益安乐。善现。是菩萨摩诃萨以净宿住随念智通。能忆自他诸本生事。由此宿住随念智通。如实念知过去诸佛及弟子众名等差别。若诸有情乐闻过去诸宿住事而得益者。便为宣说诸宿住事。因此方便为说正法。谓说布施。或说净戒。或说安忍。或说精进。或说静虑。或说般若。如是乃至或说涅槃。令彼有情闻是法已。皆得殊胜利益安乐。善现。是菩萨摩诃萨以极迅速神境智通。往到十方无量殑伽沙等世界。亲近供养诸佛世尊。于诸佛所植众德本还归本土。为诸有情宣说他方种种胜事。因斯方便为说正法。谓说布施。或说净戒。或说安忍。或说精进。或说静虑。或说般若。如是乃至或说涅槃。令彼有情闻是法已。皆得殊胜利益安乐。善现。是菩萨摩诃萨以随所得漏尽智通。如实了知诸有情类漏尽未尽。亦如实知漏尽方便。为未尽者宣说法要。谓说布施。或说净戒。或说安忍。或说精进。或说静虑。或说般若。如是乃至或说涅槃。令彼有情闻是法已。皆得殊胜利益安乐。如是善现。诸菩萨摩诃萨修行般若波罗蜜多时。应引发神通波罗蜜多。是菩萨摩诃萨修习神通波罗蜜多得圆满故。随意所乐受种种身。不为苦乐过失所染。如佛化身虽能施作种种事业。而不为彼苦乐过失之所杂染。善现。诸菩萨摩诃萨修行般若波罗蜜多时。应游戏神通波罗蜜多。若游戏神通波罗蜜多。则能成熟有情严净佛土。速证无上正等菩提。善现。若菩萨摩诃萨不成熟有情严净佛土。终不能得所求无上正等菩提。何以故。善现。诸菩萨摩诃萨菩提资粮若未具者。必不能得所求无上正等菩提

大般若波罗蜜多经卷第三百九十四大般若波罗蜜多经卷第三百九十五

        三藏法师玄奘奉　诏译

    初分净土方便品第七十三之二

尔时具寿善现白佛言。世尊。何等名为菩萨摩诃萨菩提资粮。诸菩萨摩诃萨要具如是菩提资粮。乃能证得所求无上正等菩提。佛告善现。一切善法皆是菩萨摩诃萨菩提资粮。诸菩萨摩诃萨要具如是菩提资粮。乃能证得所求无上正等菩提。具寿善现复白佛言。世尊。何等名为一切善法。诸菩萨摩诃萨成就如是诸善法故证得无上正等菩提。佛告善现。诸菩萨摩诃萨从初发心修行布施波罗蜜多。修行净戒安忍精进静虑般若波罗蜜多。于中都无分别执着。谓作是念。此是施等。由此为此而修施等。是三分别执着皆无。知一切法自性空故。由是所修波罗蜜多。能自饶益亦能饶益一切有情。令出生死得涅槃故说为善法。亦名菩萨菩提资粮。亦名菩萨摩诃萨道。过去未来现在菩萨摩诃萨众行此道故。已得当得今得无上正等菩提。亦令有情已当今度生死大海证涅槃乐。善现。诸菩萨摩诃萨从初发心修行四念住。修行四正断四神足五根五力七等觉支八圣道支。于中都无分别执着。谓作是念。此是四念住等。由此为此而修四念住等。是三分别执着皆无。知一切法自性空故。由是所修四念住等。能自饶益亦能饶益一切有情。令出生死得涅槃故说为善法。亦名菩萨菩提资粮。亦名菩萨摩诃萨道。过去未来现在菩萨摩诃萨众行此道故。已得当得今得无上正等菩提。亦令有情已当今度生死大海证涅槃乐。善现。诸菩萨摩诃萨从初发心安住内空。安住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。于中都无分别执着。谓作是念。此是内空等。由此为此而住内空等。是三分别执着皆无。知一切法自性空故。由是所住内空等能自饶益亦能饶益一切有情。令出生死得涅槃故说为善法。亦名菩萨菩提资粮。亦名菩萨摩诃萨道。过去未来现在菩萨摩诃萨众行此道故。已得当得今得无上正等菩提。亦令有情已当今度生死大海证涅槃乐。善现。诸菩萨摩诃萨从初发心。安住苦圣谛。安住集灭道圣谛。于中都无分别执着。谓作是念。此是苦圣谛等。由此为此而住苦圣谛等。是三分别执着皆无。知一切法自性空故。由是所住苦圣谛等。能自饶益亦能饶益一切有情。令出生死得涅槃故说为善法。亦名菩萨菩提资粮。亦名菩萨摩诃萨道。过去未来现在菩萨摩诃萨众行此道故。已得当得今得无上正等菩提。亦令有情已当今度生死大海证涅槃乐。善现。诸菩萨摩诃萨从初发心。修行四静虑。修行四无量四无色定。于中都无分别执着。谓作是念。此是四静虑等。由此为此而修四静虑等。是三分别执着皆无。知一切法自性空故。由是所修四静虑等。能自饶益亦能饶益一切有情。令出生死得涅槃故说为善法。亦名菩萨菩提资粮。亦名菩萨摩诃萨道。过去未来现在菩萨摩诃萨众行此道故。已得当得今得无上正等菩提。亦令有情已当今度生死大海证涅槃乐。善现。诸菩萨摩诃萨从初发心。修行八解脱。修行八胜处九次第定十遍处。于中都无分别执着。谓作是念。此是八解脱等。由此为此而修八解脱等。是三分别执着皆无。知一切法自性空故。由是所修八解脱等。能自饶益亦能饶益一切有情。令出生死得涅槃故说为善法。亦名菩萨菩提资粮。亦名菩萨摩诃萨道。过去未来现在菩萨摩诃萨众行此道故。已得当得今得无上正等菩提。亦令有情已当今度生死大海证涅槃乐。善现。诸菩萨摩诃萨从初发心。修行陀罗尼门。修行三摩地门。于中都无分别执着。谓作是念。此是陀罗尼门等。由此为此而修陀罗尼门等。是三分别执着皆无。知一切法自性空故。由是所修陀罗尼门等。能自饶益亦能饶益一切有情。令出生死得涅槃故说为善法。亦名菩萨菩提资粮。亦名菩萨摩诃萨道。过去未来现在菩萨摩诃萨众行此道故。已得当得今得无上正等菩提。亦令有情已当今度生死大海证涅槃乐。善现。诸菩萨摩诃萨从初发心。修行空解脱门。修行无相无愿解脱门。于中都无分别执着。谓作是念。此是空解脱门等。由此为此而修空解脱门等。是三分别执着皆无。知一切法自性空故。由是所修空解脱门等。能自饶益亦能饶益一切有情。令出生死得涅槃故说为善法。亦名菩萨菩提资粮。亦名菩萨摩诃萨道。过去未来现在菩萨摩诃萨众行此道故。已得当得今得无上正等菩提。亦令有情已当今度生死大海证涅槃乐。善现。诸菩萨摩诃萨从初发心。修行极喜地。修行离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。于中都无分别执着。谓作是念。此是极喜地等。由此为此而修极喜地等。是三分别执着皆无。知一切法自性空故。由是所修极喜地等。能自饶益亦能饶益一切有情。令出生死得涅槃故说为善法。亦名菩萨菩提资粮。亦名菩萨摩诃萨道。过去未来现在菩萨摩诃萨众行此道故。已得当得今得无上正等菩提。亦令有情已当今度生死大海证涅槃乐。善现。诸菩萨摩诃萨从初发心。修行五眼。修行六神通。于中都无分别执着。谓作是念。此是五眼等。由此为此而修五眼等。是三分别执着皆无。知一切法自性空故。由是所修五眼等。能自饶益亦能饶益一切有情。令出生死得涅槃故说为善法。亦名菩萨菩提资粮。亦名菩萨摩诃萨道。过去未来现在菩萨摩诃萨众行此道故。已得当得今得无上正等菩提。亦令有情已当今度生死大海证涅槃乐。善现。诸菩萨摩诃萨从初发心。修行佛十力。修行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。于中都无分别执着。谓作是念。此是佛十力等。由此为此而修佛十力等。是三分别执着皆无。知一切法自性空故。由是所修佛十力等。能自饶益亦能饶益一切有情。令出生死得涅槃故说为善法。亦名菩萨菩提资粮。亦名菩萨摩诃萨道。过去未来现在菩萨摩诃萨众行此道故。已得当得今得无上正等菩提。亦令有情已当今度生死大海证涅槃乐。善现。诸菩萨摩诃萨从初发心。修行无忘失法。修行恒住舍性。于中都无分别执着。谓作是念。此是无忘失法等。由此为此而修无忘失法等。是三分别执着皆无。知一切法自性空故。由是所修无忘失法等能自饶益亦能饶益一切有情。令出生死得涅槃故说为善法。亦名菩萨菩提资粮。亦名菩萨摩诃萨道。过去未来现在菩萨摩诃萨众行此道故。已得当得今得无上正等菩提。亦令有情已当今度生死大海证涅槃乐。善现。诸菩萨摩诃萨从初发心。修行一切智。修行道相智一切相智。于中都无分别执着。谓作是念。此是一切智等。由此为此而修一切智等。是三分别执着皆无。知一切法自性空故。由是所修一切智等。能自饶益亦能饶益一切有情。令出生死得涅槃故说为善法。亦名菩萨菩提资粮。亦名菩萨摩诃萨道。过去未来现在菩萨摩诃萨众行此道故。已得当得今得无上正等菩提。亦令有情已当今度生死大海证涅槃乐。善现当知。复有无量诸菩萨众。所修功德皆名善法。亦名菩萨菩提资粮。亦名菩萨摩诃萨道。诸菩萨摩诃萨要修如是殊胜善法。令极圆满乃能证得一切智智。要已证得一切智智。乃能无倒转正法轮。令诸有情解脱生死证得毕竟常乐涅槃

    初分无性自性品第七十四之一

尔时具寿善现白佛言。世尊。若如是法是菩萨法。复何等法是佛法耶。佛告善现。汝所问言。若如是法是菩萨法。复何等法是佛法者。善现。即菩萨法亦是佛法。谓诸菩萨摩诃萨。于一切法觉一切相。由此当得一切相智。永断一切习气相续。若诸如来应正等觉。于一切法以一刹那相应妙慧。现等觉已。证得无上正等菩提。善现。如是菩萨与佛有异如二圣者。虽俱是圣而有行向住果差别。如是善现。若无间道中行于一切法。未离闇障。未到彼岸。未得自在。未得果时名为菩萨摩诃萨。若解脱道中行于一切法。已离闇障。已到彼岸。已得自在。已得果时名为如来应正等觉。善现。是为菩萨与佛有异。虽位有异而法无别。时具寿善现白佛言。世尊。若一切法自相皆空。自相空中云何得有种种差别。谓此是地狱。此是傍生。此是鬼界。此是天。此是人。此是种姓地。此是第八地。此是预流。此是一来。此是不还。此是阿罗汉。此是独觉。此是菩萨摩诃萨。此是如来应正等觉。世尊。如此所说补特伽罗既不可得。彼所造业亦不可得。如所造业既不可得。彼异熟果亦不可得。佛告善现。如是如是如汝所说。一切法自相空。自相空中无数取趣。无所造业。无异熟果差别可得。然诸有情于一切法自相空理不能尽知。由此因缘造作诸业。谓造罪业。或造福业。或造不动业。或造无漏业。造罪业故或堕地狱。或堕傍生。或堕鬼界。造福业故或生人趣。或生欲天。造不动业故或生色界。或生无色界。造无漏业故或得声闻果。或得独觉果。若知诸法自相皆空。或入菩萨摩诃萨地。或证无上正等菩提。由此因缘。诸菩萨摩诃萨修行布施波罗蜜多。修行净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多。安住内空。安住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。修行四念住。修行四正断四神足五根五力七等觉支八圣道支。安住苦圣谛。安住集灭道圣谛。修行四静虑。修行四无量四无色定。修行八解脱。修行八胜处九次第定十遍处。修行陀罗尼门。修行三摩地门。修行空解脱门。修行无相无愿解脱门。修行极喜地。修行离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。修行五眼。修行六神通。修行佛十力。修行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。修行无忘失法。修行恒住舍性。修行一切智。修行道相智一切相智

善现。是菩萨摩诃萨于如是等菩提分法。无间无缺修令圆满。既圆满已便能引发。亲助菩提金刚喻定。证得无上正等菩提。说名如来应正等觉。利益安乐无量有情。诸有所为常无失坏。无失坏故不堕生死诸趣轮回。具寿善现白佛言。世尊。佛证无上正等觉已为得诸趣生死法不。不也善现。世尊。佛证无上正等觉已为得黑业白业黑白业非黑白业不。不也善现。时具寿善现复白佛言。世尊。若佛不得诸趣生死及业差别。云何施设此是地狱。此是傍生。此是鬼界。此是天。此是人。此是种姓。此是第八。此是预流。此是一来此是不还。此是阿罗汉。此是独觉。此是菩萨摩诃萨。此是如来应正等觉。佛告善现。诸有情类自知诸法自相空不。善现答言。不也世尊。不也善逝。佛言善现。若诸有情自知诸法自相空者。则不应说菩萨摩诃萨求证无上正等菩提。方便善巧施设至教。拔诸有情恶趣生死。善现。以诸有情不知诸法自相空故流转诸趣受无量苦。是故菩萨摩诃萨从诸佛所闻一切法自相空已。求证无上正等菩提。方便善巧施设至教。拔诸有情恶趣生死

善现。诸菩萨摩诃萨常作是念。非一切法实有自相。如诸愚夫异生所执。然彼分别颠倒力故。非实有中起实有想。谓无我中而起我想。于无有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者中。而起有情乃至见者想。于无色中而起色想。于无受想行识中而起受想行识想。于无眼处中而起眼处想。于无耳鼻舌身意处中而起耳鼻舌身意处想。于无色处中而起色处想。于无声香味触法处中而起声香味触法处想。于无眼界中而起眼界想。于无耳鼻舌身意界中而起耳鼻舌身意界想。于无色界中而起色界想。于无声香味触法界中而起声香味触法界想。于无眼识界中而起眼识界想。于无耳鼻舌身意识界中而起耳鼻舌身意识界想。于无眼触中而起眼触想。于无耳鼻舌身意触中而起耳鼻舌身意触想。于无眼触为缘所生诸受中而起眼触为缘所生诸受想。于无耳鼻舌身意触为缘所生诸受中而起耳鼻舌身意触为缘所生诸受想。于无地界中而起地界想。于无水火风空识界中而起水火风空识界想。于无因缘中而起因缘想。于无等无间缘所缘缘增上缘中而起等无间缘所缘缘增上缘想。于无从缘所生诸法中而起从缘所生诸法想。于无无明中而起无明想。于无行识名色六处触受爱取有生老死愁叹苦忧恼中而起行乃至老死愁叹苦忧恼想。于无世间法中而起世间法想。于无出世间法中而起出世间法想。于无有漏法中而起有漏法想。于无无漏法中而起无漏法想。于无有为法中而起有为法想。于无无为法中而起无为法想。如是分别颠倒力故。非实有中起实有想。虚妄执着倒乱其心。造身语意诸善恶业。不能解脱恶趣生死。我当拔济令得解脱。善现。诸菩萨摩诃萨作是念已。修行般若波罗蜜多。以诸善法摄在般若波罗蜜多。无倒修行诸菩萨行。渐次圆满菩提资粮。菩提资粮得圆满已。证得无上正等菩提。得菩提已为诸有情宣说开示分别建立四圣谛义。谓是苦圣谛。是苦集圣谛。是苦灭圣谛。是趣苦灭道圣谛。复以一切菩提分法。摄在如是四圣谛中。复依一切菩提分法。施设安立佛法僧宝。由此三宝出现世间。诸有情类解脱生死。若诸有情不能归信佛法僧宝。而造诸业轮回诸趣受苦无穷

尔时具寿善现白佛言。世尊。为由苦谛得般涅槃。为由苦智得般涅槃。为由集谛得般涅槃。为由集智得般涅槃。为由灭谛得般涅槃。为由灭智得般涅槃。为由道谛得般涅槃。为由道智得般涅槃。佛告善现。非由苦谛得般涅槃。非由苦智得般涅槃。非由集谛得般涅槃。非由集智得般涅槃。非由灭谛得般涅槃。非由灭智得般涅槃。非由道谛得般涅槃。非由道智得般涅槃。善现。我说四圣谛平等性即是涅槃。如是涅槃不由苦集灭道谛得。亦不由苦集灭道智得。但由般若波罗蜜多证平等性名得涅槃。具寿善现复白佛言。世尊。何等名为四圣谛平等性。佛告善现。若于是处无苦无苦智。无集无集智。无灭无灭智。无道无道智。此即名为四圣谛平等性。此平等性即四圣谛。所有真如法界法性不虚妄性不变异性法定法住平等性离生性实际虚空界不思议界。如来出世若不出世性相常住。无失坏无变易。如是名为四圣谛平等性。诸菩萨摩诃萨修行般若波罗蜜多时。为欲随觉此四圣谛平等性故。修行般若波罗蜜多。若能随觉此四圣谛平等性时。名真随觉一切圣谛。时具寿善现白佛言。世尊。云何菩萨摩诃萨为欲随觉此四圣谛平等性故。修行般若波罗蜜多。若能随觉此四圣谛平等性时。即能随觉一切圣谛。既能随觉一切圣谛。即能如实修菩萨行。既能如实修菩萨行。不堕声闻及独觉地。趣入菩萨正性离生。佛告善现。诸菩萨摩诃萨修行般若波罗蜜多时。无有少法不如实见。于一切法如实见时。于一切法都无所得。于一切法无所得时。则如实见一切法空。谓如实见四谛所摄。及所不摄诸法皆空。如是见时能入菩萨正性离生。由能入菩萨正性离生故。即住菩萨种姓地中。既住菩萨种姓地中。即能决定不从顶堕。若从顶堕应堕声闻或独觉地。善现。是菩萨摩诃萨安住菩萨种姓地中。能起四静虑。及起四无量四无色定。是菩萨摩诃萨安住如是奢摩他地。能决择一切法及随觉四圣谛。是菩萨摩诃萨虽遍知苦。而能不起缘执苦心。虽永断集而能不起缘执集心。虽证于灭而能不起缘执灭心。虽修于道而能不起缘执道心。但起随顺趣向临入无上正等菩提之心。于一切法观察实相。具寿善现白佛言。世尊。云何是菩萨摩诃萨于一切法观察实相。佛言善现。是菩萨摩诃萨于一切法皆观为空。世尊。是菩萨摩诃萨于一切法观何等空。善现。是菩萨摩诃萨于一切法观自相空。善现。是菩萨摩诃萨用如是相毗钵舍那。如实观见诸法皆空。都不见有诸法自性可住彼性证得无上正等菩提。何以故。善现。诸佛无上正等菩提及一切法。皆以无性而为自性。如是无性非诸佛所作。非独觉所作。非菩萨所作。非诸声闻向果所作。但为有情于一切法不知不见如实皆空。由此因缘。诸菩萨摩诃萨修行般若波罗蜜多。方便善巧为诸有情如实宣说令离执着脱生死苦

尔时具寿善现白佛言。世尊。若一切法皆以无性而为自性。如是无性非诸佛所作。非独觉所作。非菩萨所作。非阿罗汉所作。非不还所作。非一来所作。非预流所作。亦非如是诸向所作者。云何施设有诸法异。谓此是地狱。此是傍生。此是鬼界。此是人。此是四大王众天。此是三十三天。此是夜摩天。此是睹史多天。此是乐变化天。此是他化自在天。此是梵众天。此是梵辅天。此是梵会天。此是大梵天。此是光天。此是少光天。此是无量光天。此是极光净天。此是净天。此是少净天。此是无量净天。此是遍净天。此是广天。此是少广天。此是无量广天。此是广果天。此是无想天。此是无繁天。此是无热天。此是善现天。此是善见天。此是色究竟天。此是空无边处天。此是识无边处天。此是无所有处天。此是非想非非想处天。此是预流。此是一来。此是不还。此是阿罗汉。此是独觉。此是菩萨摩诃萨。此是如来应正等觉。由此业故施设地狱。由此业故施设傍生。由此业故施设鬼界。由此业故施设人。由此业故施设四大王众天。由此业故施设三十三天。由此业故施设夜摩天。由此业故施设睹史多天。由此业故施设乐变化天。由此业故施设他化自在天。由此业故施设梵众天。由此业故施设梵辅天。由此业故施设梵会天。由此业故施设大梵天。由此业故施设光天。由此业故施设少光天。由此业故施设无量光天。由此业故施设极光净天。由此业故施设净天。由此业故施设少净天。由此业故施设无量净天。由此业故施设遍净天。由此业故施设广天。由此业故施设少广天。由此业故施设无量广天。由此业故施设广果天。由此业故施设无想天。由此业故施设无繁天。由此业故施设无热天。由此业故施设善现天。由此业故施设善见天。由此业故施设色究竟天。由此业故施设空无边处天。由此业故施设识无边处天。由此业故施设无所有处天。由此业故施设非想非非想处天。由此业故施设预流。由此业故施设一来。由此业故施设不还。由此业故施设阿罗汉。由此业故施设独觉。由此业故施设菩萨摩诃萨。由此业故施设如来应正等觉。世尊。无性之法必无作用。云何可说。由如是法生于地狱。由如是法生于傍生。由如是法生于鬼界。由如是法生于人中。由如是法生四大王众天。由如是法生三十三天。由如是法生夜摩天。由如是法生睹史多天。由如是法生乐变化天。由如是法生他化自在天。由如是法生梵众天。由如是法生梵辅天。由如是法生梵会天。由如是法生大梵天。由如是法生光天。由如是法生少光天。由如是法生无量光天。由如是法生极光净天。由如是法生净天。由如是法生少净天。由如是法生无量净天。由如是法生遍净天。由如是法生广天。由如是法生少广天。由如是法生无量广天。由如是法生广果天。由如是法生无想天。由如是法生无繁天。由如是法生无热天。由如是法生善现天。由如是法生善见天。由如是法生色究竟天。由如是法生空无边处天。由如是法生识无边处天。由如是法生无所有处天。由如是法生非想非非想处天。由如是法得预流果。由如是法得一来果。由如是法得不还果。由如是法得阿罗汉果。由如是法得独觉菩提。由如是法得入菩萨摩诃萨位行菩萨道。由如是法得成如来应正等觉。令诸有情解脱生死

佛告善现。如是如是如汝所说。无性法中不可施设有诸法异。无业无果亦无作用。善现。愚夫异生。不知圣法毗奈耶故。不了诸法皆以无性而为自性。愚痴颠倒发起种种身语意业。随业差别受种种身。依如是身品类差别。假施设有地狱傍生鬼界及人。假施设有四大王众天。三十三天夜摩天睹史多天乐变化天他化自在天。假施设有梵众天梵辅天梵会天大梵天。假施设有光天少光天无量光天极光净天。假施设有净天少净天无量净天遍净天。假施设有广天少广天无量广天广果天及无想天。假施设有无繁天无热天善现天善见天色究竟天。假施设有空无边处天识无边处天无所有处天非想非非想处天。善现。为欲拔济愚夫异生愚痴颠倒受生死苦。施设圣法及毗奈耶分位差别。依此分位。施设预流一来不还阿罗汉独觉菩萨摩诃萨及诸如来应正等觉。然一切法皆以无性而为自性。无性法中实无异法。无业无果亦无作用。无性之法常无性故

复次善现。如汝所言。无性之法必无作用。云何可说由如是法得预流一来不还阿罗汉果独觉菩提。得入菩萨摩诃萨位行菩萨道。得成如来应正等觉。令诸有情解脱生死者。善现。于汝意云何。诸所修道是无性不。预流一来不还阿罗汉果是无性不。独觉菩提是无性不。一切菩萨摩诃萨道是无性不。诸佛无上正等菩提是无性不。善现答言。世尊。诸所修道皆是无性。预流一来不还阿罗汉果亦是无性。独觉菩提亦是无性。一切菩萨摩诃萨道亦是无性。诸佛无上正等菩提亦是无性。佛言善现。于汝意云何。无性之法能得无性法不。善现答言。不也世尊。不也善逝。佛言善现。无性及道是一切法。皆非相应非不相应。无色无见无对一相。所谓无相。愚夫异生愚痴颠倒。于无相法虚妄分别。起有法想执着五蕴。于无常中起于常想。于诸苦中起于乐想。于无我中起于我想。于不净中起于净想。于无性中执著有性。由此因缘。诸菩萨摩诃萨修行般若波罗蜜多。成就殊胜方便善巧。拔济如是诸有情类。令离颠倒虚妄执着。方便安置无相法中。令勤修学解脱生死。证得毕竟常乐涅槃

具寿善现白佛言。世尊。颇有事是真实非虚妄。愚夫异生于中执着造作诸业。由此因缘轮回诸趣。不能解脱生死苦不。佛告善现。无事下至如毛端量。是真实非虚妄。愚夫异生于中执着造作诸业。由此因缘轮回诸趣。不能解脱生死众苦。唯有颠倒虚妄执着。善现。吾今为汝广说譬喻。重显斯义令其易了。诸有智者由譬喻故。于所说义而生正解。善现。于汝意云何。梦中见人受五欲乐。梦中颇有少分实事。可令彼人受欲乐不。善现答言。不也世尊。不也善逝。梦所见人尚非实有。况有实事可令彼人受五欲乐。佛告善现。于汝意云何。颇有诸法若世间若出世间。若有漏若无漏。若有为若无为。非如梦中所见事不。善现答言。不也世尊。不也善逝。定无有法若世间若出世间。若有漏若无漏。若有为若无为。非如梦中所见事者。佛告善现。于汝意云何。梦中颇有真实诸趣于中往来生死事不。善现答言。不也世尊。不也善逝。佛告善现。于汝意云何。梦中颇有真实修道依彼修道有离杂染得清净不。善现答言。不也世尊。不也善逝。何以故。世尊。梦所见法都无实事。非能施设非所施设。修道尚无。况依修道有离杂染及得清净

大般若波罗蜜多经卷第三百九十五大般若波罗蜜多经卷第三百九十六

        三藏法师玄奘奉　诏译

    初分无性自性品第七十四之二

佛告善现。于汝意云何。明镜等中所现诸像。为有实事可依造业。由所造业或堕地狱。或堕傍生。或堕鬼界。或生人中。或生欲界四大王众天乃至他化自在天。或生色界梵众天乃至色究竟天。或生无色界空无边处天乃至非想非非想处天不。善现答言。不也世尊。不也善逝。明镜等中所现诸像。都无实事但惑愚童。云何可依造作诸业。由所造业或堕恶趣。或生人天。佛告善现。于汝意云何。诸像颇有真实修道。依彼修道有离杂染得清净不。善现答言。不也世尊。不也善逝。何以故。世尊。明镜等像都无实事。非能施设非所施设。修道尚无。况依修道有离杂染及得清净。佛告善现。于汝意云何。颇有诸法若世间若出世间若有漏若无漏若有为若无为非如镜等所现像不。善现答言。不也世尊。不也善逝。定无有法若世间若出世间若有漏若无漏若有为若无为非如镜等所现像者。佛告善现。于汝意云何。深谷等中所发诸响。为有实事可依造业。由所造业。或堕地狱。或堕傍生。或堕鬼界。或生人中。或生欲界四大王众天乃至他化自在天。或生色界梵众天乃至色究竟天。或生无色界空无边处天乃至非想非非想处天不。善现答言。不也世尊。不也善逝。深谷等中所发诸响。都无实事但惑愚耳。云何可依造作诸业。由所造业或堕恶趣。或生人天。佛告善现。于汝意云何。诸响颇有真实修道。依彼修道有离杂染得清净不。善现答言。不也世尊。不也善逝。何以故。世尊。深谷等响都无实事。非能施设非所施设。修道尚无。况依修道有离杂染及得清净。佛告善现。于汝意云何。颇有诸法若世间若出世间若有漏若无漏若有为若无为非如谷等所发响不。善现答言。不也世尊。不也善逝。定无有法若世间若出世间若有漏若无漏若有为若无为非如谷等所发响者。佛告善现。于汝意云何。诸阳焰中现似水等。为有实事可依造业。由所造业或堕地狱。或堕傍生。或堕鬼界。或生人中。或生欲界四大王众天乃至他化自在天。或生色界梵众天乃至色究竟天。或生无色界空无边处天乃至非想非非想处天不。善现答言。不也世尊。不也善逝。诸阳焰中所现水等。都无实事但惑愚眼。云何可依造作诸业由所造业或堕恶趣或生人天。佛告善现。于汝意云何。诸阳焰中水等颇有真实修道。依彼修道有离杂染得清净不。善现答言。不也世尊。不也善逝。何以故。世尊。阳焰水等都无实事。非能施设非所施设。修道尚无。况依修道有离杂染及得清净。佛告善现。于汝意云何。颇有诸法若世间若出世间若有漏若无漏若有为若无为非如阳焰现水等不。善现答言。不也世尊。不也善逝。定无有法若世间若出世间若有漏若无漏若有为若无为非如阳焰现水等者。佛告善现。于汝意云何。诸光影中所现色相。为有实事可依造业。由所造业或堕地狱。或堕傍生。或堕鬼界。或生人中。或生欲界四大王众天乃至他化自在天。或生色界梵众天乃至色究竟天。或生无色界空无边处天乃至非想非非想处天不。善现答言。不也世尊。不也善逝。诸光影中所现色相。都无实事但惑愚眼。云何可依造作诸业由所造业或堕恶趣或生人天。佛告善现。于汝意云何。诸光影中色相颇有真实修道。依彼修道有离杂染得清净不。善现答言。不也世尊。不也善逝。何以故。世尊。光影色相都无实事。非能施设非所施设。修道尚无。况依修道有离杂染及得清净。佛告善现。于汝意云何。颇有诸法若世间若出世间若有漏若无漏若有为若无为非如光影现色相不。善现答言。不也世尊。不也善逝。定无有法若世间若出世间若有漏若无漏若有为若无为非如光影现色相者。佛告善现。于汝意云何。幻师幻作象马车步四军众等种种幻事。此幻象等为有实事可依造业由所造业或堕地狱。或堕傍生。或堕鬼界。或生人中。或生欲界四大王众天乃至他化自在天。或生色界梵众天乃至色究竟天。或生无色界空无边处天乃至非想非非想处天不。善现答言。不也世尊。不也善逝。幻象马等都无实事但惑愚童。云何可依造作诸业由所造业或堕恶趣或生人天。佛告善现。于汝意云何。幻事颇有真实修道。依彼修道有离杂染得清净不。善现答言。不也世尊。不也善逝。何以故。世尊。幻象马等都无实事。非能施设非所施设。修道尚无。况依修道有离杂染及得清净。佛告善现。于汝意云何。颇有诸法若世间若出世间若有漏若无漏若有为若无为非如象等诸幻事不。善现答言。不也世尊。不也善逝。定无有法若世间若出世间若有漏若无漏若有为若无为非如象等诸幻事者。佛告善现。于汝意云何。佛所化作诸变化身。此变化身为有实事可依造业由所造业或堕地狱或堕傍生或堕鬼界。或生人中。或生欲界四大王众天乃至他化自在天。或生色界梵众天乃至色究竟天。或生无色界空无边处天乃至非想非非想处天不。善现答言。不也世尊。不也善逝。诸变化身都无实事。云何可依造作诸业由所造业或堕恶趣或生人天。佛告善现。于汝意云何。化身颇有真实修道。依彼修道有离杂染得清净不。善现答言。不也世尊。不也善逝。何以故。世尊。诸变化身都无实事。非能施设非所施设。修道尚无。况依修道有离杂染及得清净。佛告善现。于汝意云何。颇有诸法若世间若出世间若有漏若无漏若有为若无为非如所作变化身不。善现答言。不也世尊。不也善逝。定无有法若世间若出世间若有漏若无漏若有为若无为非如所作变化身者。佛告善现。于汝意云何。寻香城中所现物类。为有实事可依造业。由所造业或堕地狱。或堕傍生。或堕鬼界。或生人中。或生欲界四大王众天乃至他化自在天。或生色界梵众天乃至色究竟天。或生无色界空无边处天乃至非想非非想处天不。善现答言。不也世尊。不也善逝。寻香城中所现物类都无实事。云何可依造作诸业由所造业或堕恶趣或生人天。佛告善现。于汝意云何。寻香城中物类。颇有真实修道。依彼修道有离杂染得清净不。善现答言。不也世尊。不也善逝。何以故。世尊。寻香城中所现物类都无实事。非能施设非所施设。修道尚无。况依修道有离杂染及得清净。佛告善现。于汝意云何。颇有诸法若世间若出世间若有漏若无漏若有为若无为非如寻香城中所现物类不。善现答言。不也世尊。不也善逝。定无有法若世间若出世间若有漏若无漏若有为若无为非如寻香城中所现物类者。佛告善现。于汝意云何。此中颇有实杂染者清净者不。善现答言。不也世尊。不也善逝。此中都无实杂染者及清净者。佛言善现。如杂染者及清净者实无所有。由此因缘。杂染清净亦非实有。何以故。善现。住我我所诸有情类。虚妄分别谓有杂染及清净者。非见实者谓有杂染及清净者。如见实者知无杂染及清净者。如是亦无杂染清净

    初分胜义瑜伽品第七十五之一

尔时具寿善现白佛言。世尊。诸见实者无染无净。不见实者亦无染无净。何以故。以一切法皆用无性为自性故。世尊。诸无性法无染无净。诸有性法亦无染无净。诸无性有性法亦无染无净。世尊。无自性法无染无净。有自性法亦无染无净。无自性有自性法亦无染无净。何以故。以一切法皆用无性为自性故。世尊。若尔何故有时佛说有清净法耶。佛告善现。我说一切法平等性为清净法。世尊何等一切法平等性。善现。诸法真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。如来出世若不出世性相常住。是名一切法平等性。此平等性名清净法。此依世俗说为清净。不依胜义。所以者何。胜义谛中。无分别无戏论。一切音声名字路绝。

具寿善现白佛言。世尊。若一切法如梦所见如像如响如阳焰如光影如幻事如变化身如寻香城。虽现似有而无实事。云何菩萨摩诃萨依止如是非真实法。发阿耨多罗三藐三菩提心。作是愿言。我当圆满布施波罗蜜多。我当圆满净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多。我当圆满四静虑。我当圆满四无量四无色定。我当圆满四念住。我当圆满四正断四神足五根五力七等觉支八圣道支。我当圆满空解脱门。我当圆满无相无愿解脱门。我当圆满八解脱。我当圆满八胜处九次第定十遍处。我当圆满内空。我当圆满外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。我当圆满真如。我当圆满法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。我当圆满苦圣谛。我当圆满集灭道圣谛。我当圆满一切陀罗尼门。我当圆满一切三摩地门。我当圆满极喜地。我当圆满离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。我当圆满五眼。我当圆满六神通。我当圆满佛十力。我当圆满四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。我当圆满辩陀罗尼。我当圆满无忘失法。我当圆满恒住舍性。我当圆满一切智。我当圆满道相智一切相智。我当圆满三十二大士相。我当圆满八十随好。我当发起无量光明遍照十方无边世界。我当发起一妙音声。遍满十方无边世界。随诸有情心心所法意乐差别。为说种种微妙法门。令勤修学证得殊胜利益安乐

佛告善现。于汝意云何。汝所说法岂不亦如梦之所见如像如响如阳焰如光影如幻事如变化身如寻香城耶。善现答言。如是世尊。如是善逝。世尊。若一切法如梦所见。广说乃至如寻香城皆无实事。云何菩萨摩诃萨修行般若波罗蜜多时。发诚谛言。我当圆满一切功德。利益安乐无量有情。世尊。非梦所见广说乃至寻香城中所现物类。能行布施净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多。况能圆满余一切法。亦应如是俱非实故。世尊。非梦所见广说乃至寻香城中所现物类。能行四静虑四无量四无色定。况能圆满余一切法。亦应如是俱非实故。世尊。非梦所见广说乃至寻香城中所现物类。能行四念住四正断四神足五根五力七等觉支八圣道支。况能圆满余一切法。亦应如是俱非实故。世尊。非梦所见广说乃至寻香城中所现物类。能行空无相无愿解脱门。况能圆满余一切法。亦应如是俱非实故。世尊。非梦所见广说乃至寻香城中所现物类。能行八解脱八胜处九次第定十遍处。况能圆满余一切法。亦应如是俱非实故。世尊。非梦所见广说乃至寻香城中所现物类。能行内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。况能圆满余一切法。亦应如是俱非实故。世尊。非梦所见广说乃至寻香城中所现物类。能行真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。况能圆满余一切法。亦应如是俱非实故。世尊。非梦所见广说乃至寻香城中所现物类。能行苦集灭道圣谛。况能圆满余一切法。亦应如是俱非实故。世尊。非梦所见广说乃至寻香城中所现物类。能行一切陀罗尼门一切三摩地门。况能圆满余一切法。亦应如是俱非实故。世尊。非梦所见广说乃至寻香城中所现物类。能行极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。况能圆满余一切法。亦应如是俱非实故。世尊。非梦所见广说乃至寻香城中所现物类。能行五眼六神通。况能圆满余一切法。亦应如是俱非实故。世尊。非梦所见广说乃至寻香城中所现物类。能行佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。况能圆满余一切法。亦应如是俱非实故。世尊。非梦所见广说乃至寻香城中所现物类。能行辩陀罗尼。况能圆满余一切法。亦应如是俱非实故。世尊。非梦所见广说乃至寻香城中所现物类。能行无忘失法恒住舍性。况能圆满余一切法。亦应如是俱非实故。世尊。非梦所见广说乃至寻香城中所现物类。能行一切智道相智一切相智。况能圆满余一切法。亦应如是俱非实故。世尊。非梦所见广说乃至寻香城中所现物类。能行三十二大士相八十随好。况能圆满余一切法。亦应如是俱非实故。世尊。非梦所见广说乃至寻香城中所现物类。能成一切所愿事业。余一切法亦应如是俱非实故

佛告善现。如是如是如汝所说。非实有法尚不能行布施净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多。况能圆满非实有法。尚不能行四静虑四无量四无色定。况能圆满非实有法。尚不能行四念住四正断四神足五根五力七等觉支八圣道支。况能圆满非实有法。尚不能行空无相无愿解脱门。况能圆满非实有法。尚不能行八解脱八胜处九次第定十遍处。况能圆满非实有法。尚不能行内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。况能圆满非实有法。尚不能行真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。况能圆满非实有法。尚不能行苦集灭道圣谛。况能圆满非实有法。尚不能行一切陀罗尼门一切三摩地门。况能圆满非实有法。尚不能行极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。况能圆满非实有法。尚不能行五眼六神通。况能圆满非实有法。尚不能行佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。况能圆满非实有法。尚不能行辩陀罗尼。况能圆满非实有法。尚不能行无忘失法恒住舍性。况能圆满非实有法。尚不能行一切智道相智一切相智。况能圆满非实有法。尚不能行三十二大士相八十随好。况能圆满非实有法。不能成办所愿事业非实有法。不能证得所求无上正等菩提

复次善现。布施净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多非实有故。不能证得所求无上正等菩提。四念住四正断四神足五根五力七等觉支八圣道支非实有故。不能证得所求无上正等菩提。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空非实有故。不能证得所求无上正等菩提。苦集灭道圣谛非实有故。不能证得所求无上正等菩提。四静虑四无量四无色定非实有故。不能证得所求无上正等菩提。八解脱八胜处九次第定十遍处非实有故。不能证得所求无上正等菩提。一切陀罗尼门一切三摩地门非实有故。不能证得所求无上正等菩提。空无相无愿解脱门非实有故。不能证得所求无上正等菩提。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地非实有故。不能证得所求无上正等菩提。五眼六神通非实有故。不能证得所求无上正等菩提。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非实有故。不能证得所求无上正等菩提。无忘失法恒住舍性非实有故。不能证得所求无上正等菩提。一切智道相智一切相智非实有故。不能证得所求无上正等菩提。善现。如是诸法一切皆是思惟造作。诸有思惟所造作法。皆不能得一切智智

复次善现。如是诸法于菩提道虽能引发。而于其果无资助能。由此诸法无生无起无实相故。诸菩萨摩诃萨从初发心。虽起种种身语意善。谓若修行布施净戒安忍精进静虑般若波罗蜜多。若修行四念住四正断四神足五根五力七等觉支八圣道支。若安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若安住苦集灭道圣谛。若修行四静虑四无量四无色定。若修行八解脱八胜处九次第定十遍处。若修行一切陀罗尼门一切三摩地门。若修行空无相无愿解脱门。若修行极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。若修行五眼六神通。若修行佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若修行无忘失法恒住舍性。若修行一切智道相智一切相智。而知一切如梦所见如像如响如阳焰如光影如幻事如变化身如寻香城皆非实有

复次善现。如是诸法虽非实有。若不圆满决定。不能成熟有情严净佛土证得无上正等菩提。诸菩萨摩诃萨若不圆满布施净戒安忍精进静虑般若波罗蜜多。决定不能成熟有情严净佛土证得无上正等菩提。若不圆满四念住四正断四神足五根五力七等觉支八圣道支。决定不能成熟有情严净佛土证得无上正等菩提。若不圆满内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。决定不能成熟有情严净佛土证得无上正等菩提。若不圆满苦集灭道圣谛。决定不能成熟有情严净佛土证得无上正等菩提。若不圆满四静虑四无量四无色定。决定不能成熟有情严净佛土证得无上正等菩提。若不圆满八解脱八胜处九次第定十遍处。决定不能成熟有情严净佛土证得无上正等菩提。若不圆满一切陀罗尼门一切三摩地门。决定不能成熟有情严净佛土证得无上正等菩提。若不圆满空无相无愿解脱门。决定不能成熟有情严净佛土证得无上正等菩提。若不圆满极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。决定不能成熟有情严净佛土。证得无上正等菩提。若不圆满五眼六神通。决定不能成熟有情严净佛土证得无上正等菩提。若不圆满佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。决定不能成熟有情严净佛土证得无上正等菩提。若不圆满三十二大士相八十随好。决定不能成熟有情严净佛土证得无上正等菩提。若不圆满无忘失法恒住舍性。决定不能成熟有情严净佛土证得无上正等菩提。若不圆满一切智道相智一切相智。决定不能成熟有情严净佛土证得无上正等菩提

复次善现。是诸菩萨摩诃萨修行般若波罗蜜多时。随所修行一切善法。皆如实知如梦所见如像如响如阳焰如光影如幻事如变化身如寻香城。谓若修行布施净戒安忍精进静虑般若波罗蜜多。能如实知如梦所见广说乃至如寻香城。若修行四念住四正断四神足五根五力七等觉支八圣道支。能如实知如梦所见广说乃至如寻香城。若安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。能如实知如梦所见广说乃至如寻香城。若安住苦集灭道圣谛。能如实知如梦所见广说乃至如寻香城。若修行四静虑四无量四无色定。能如实知如梦所见广说乃至如寻香城。若修行八解脱八胜处九次第定十遍处。能如实知如梦所见广说乃至如寻香城。若修行一切陀罗尼门一切三摩地门。能如实知如梦所见广说乃至如寻香城。若修行空无相无愿解脱门。能如实知如梦所见广说乃至如寻香城。若修行极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。能如实知如梦所见广说乃至如寻香城。若修行五眼六神通。能如实知如梦所见广说乃至如寻香城。若修行佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。能如实知如梦所见广说乃至如寻香城。若修行三十二大士相八十随好。能如实知如梦所见广说乃至如寻香城。若修行无忘失法恒住舍性。能如实知如梦所见广说乃至如寻香城。若修行一切智道相智一切相智。能如实知如梦所见广说乃至如寻香城。若成熟有情严净佛土求趣无上正等菩提。能如实知如梦所见广说乃至如寻香城。亦如实知诸有情类心行差别如梦所见广说乃至如寻香城。复次善现。是诸菩萨摩诃萨修行般若波罗蜜多时。于一切法不取为有不取为无。若由如是取故证得一切智智。亦知彼法如梦所见如像如响如阳焰如光影如幻事如变化身如寻香城。不取为有不取为无。何以故。布施波罗蜜多不可取故净戒安忍精进静虑般若波罗蜜多亦不可取故。四念住不可取故四正断四神足五根五力七等觉支八圣道支亦不可取故。内空不可取故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦不可取故。苦圣谛不可取故集灭道圣谛亦不可取故。四静虑不可取故四无量四无色定亦不可取故。八解脱不可取故八胜处九次第定十遍处亦不可取故。一切陀罗尼门不可取故一切三摩地门亦不可取故。空解脱门不可取故无相无愿解脱门亦不可取故。极喜地不可取故离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦不可取故。五眼不可取故六神通亦不可取故。佛十力不可取故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦不可取故。无忘失法不可取故恒住舍性亦不可取故。一切智不可取故道相智一切相智亦不可取故。世间法不可取故出世间法亦不可取故。有漏法不可取故无漏法亦不可取故。有为法不可取故无为法亦不可取故。是诸菩萨摩诃萨知一切法不可取已。求趣无上正等菩提。所以者何。以一切法皆不可取都无实事。如梦所见如像如响如阳焰如光影如幻事如变化身如寻香城不可取法。不能证得不可取法。然诸有情于如是法不知不见。是诸菩萨摩诃萨为度脱彼诸有情故。求趣无上正等菩提

复次善现。是菩萨摩诃萨从初发心。为欲利乐诸有情故。修行布施波罗蜜多。不为己身非为余事。为欲利乐诸有情故。修行净戒波罗蜜多。不为己身非为余事。为欲利乐诸有情故。修行安忍波罗蜜多。不为己身非为余事。为欲利乐诸有情故。修行精进波罗蜜多。不为己身非为余事。为欲利乐诸有情故。修行静虑波罗蜜多。不为己身非为余事。为欲利乐诸有情故。修行般若波罗蜜多。不为己身非为余事。为欲利乐诸有情故。求趣无上正等菩提。不为己身非为余事。复次善现。是菩萨摩诃萨修行般若波罗蜜多时。见诸愚夫于非我中而住我想。于非有情命者生者养者士夫补特伽罗意生儒童作者使作者起者使起者受者使受者知者使知者见者使见者中。而住有情广说乃至使见者想。是菩萨摩诃萨见是事已。深生怜愍方便教化。令离颠倒妄想执着。安置无相甘露界中。住是界中不复现起我想乃至使见者想。是时一切掉动散乱戏论分别不复现行。心多安住寂静憺怕无戏论界。善现。是菩萨摩诃萨由此方便。修行般若波罗蜜多。自于诸法无所执着。亦能教他于一切法无所执着。此依世俗不依胜义

尔时具寿善现白佛言。世尊。佛证无上正等觉时。所得佛法为依世俗。为依胜义。说名得耶。佛告善现。佛证无上正等觉时。所得佛法依世俗故说名为得。不依胜义。若依胜义能得所得俱不可得。何以故。善现。若谓此人得如是法便有所得。有所得者便执有二。执有二者不能得果亦无现观。具寿善现复白佛言。世尊。若执有二不能得果亦无现观。执无二者为能得果有现观耶。佛言。善现。执有二者不能得果亦无现观。执无二者亦复如是。若无二无不二即名得果亦名现观。所以者何。善现。若执由此便能得果。亦有现观。及执由彼不能得果。亦无现观。俱是戏论。非一切法平等性中有诸戏论。若离戏论乃可名为法平等性。具寿善现复白佛言。世尊。若一切法皆以无性而为自性。此中何谓法平等性。佛言。善现。若于是处都无有性亦无无性。亦不可说为平等性。如是乃名法平等性。善现当知。法平等性既不可说亦不可知。除平等性无法可得。离一切法无平等性。善现当知。法平等性异生圣者。俱不能行非彼境故。具寿善现复白佛言。世尊。法平等性岂亦非佛所行境耶。佛言善现。法平等性非诸贤圣所行之境。谓随信行若随法行若第八若预流若一来若不还若阿罗汉若独觉若菩萨摩诃萨若诸如来应正等觉。皆不能以法平等性为所行境。具寿善现复白佛言。世尊。一切如来应正等觉于一切法皆得自在。云何可言法平等性亦非诸佛所行境耶。佛言。善现。一切如来应正等觉于一切法虽得自在。若平等性与佛有异。可言是佛所行之境。然平等性与佛无异。云何可说佛行彼境。善现当知。若诸异生法平等性。若随信行法平等性。若随法行法平等性。若诸第八法平等性。若诸预流法平等性。若诸一来法平等性。若诸不还法平等性。若阿罗汉法平等性。若诸独觉法平等性。若诸菩萨摩诃萨众法平等性。若诸如来应正等觉法平等性。如是一切法平等性。皆同一相。所谓无相。是一平等无二无别。故不可说此是异生法平等性广说乃至此是如来应正等觉法平等性。于此一法平等性中。诸平等性既不可得。于中异生及诸圣者差别之相亦不可得

大般若波罗蜜多经卷第三百九十六大般若波罗蜜多经卷第三百九十七

        三藏法师玄奘奉　诏译

    初分胜义瑜伽品第七十五之二

尔时具寿善现白佛言。世尊。若一切法平等性中。诸差别相皆不可得。则诸异生若随信行若随法行若诸第八若诸预流若诸一来若诸不还若诸阿罗汉若诸独觉若诸菩萨摩诃萨众若诸如来应正等觉。如是一切法及有情应无差别。佛言。善现。如是如是。如汝所说。于一切法平等性中。若诸异生。若诸圣者乃至如来应正等觉法及有情皆无差别。具寿善现复白佛言。世尊。若一切法平等性中。异生圣者法及有情俱无差别。云何三宝出现世间。所谓佛宝法宝僧宝。佛言。善现。于意云何。佛法僧宝与平等性各有异耶。善现答言。如我解佛所说义者。佛法僧宝与平等性皆无有异。世尊。若佛宝若法宝若僧宝若平等性。如是一切皆非相应非不相应。无色无见无对一相。所谓无相。然佛世尊于无相中方便善巧。建立种种法等有异。谓此是异生。此是随信行。此是随法行。此是第八。此是预流。此是一来。此是不还。此是阿罗汉。此是独觉。此是菩萨摩诃萨。此是如来应正等觉。佛言。善现。如是如是。如汝所说。如来于法方便善巧。能于无相建立种种法等差别

复次善现。于意云何。若诸如来应正等觉。不证无上正等菩提。设证无上正等菩提。不为有情施设诸法差别之相。诸有情类为能自知。此是地狱。此是傍生。此是鬼界。此是人。此是四大王众天。此是三十三天。此是夜摩天。此是睹史多天。此是乐变化天。此是他化自在天。此是梵众天。此是梵辅天。此是梵会天。此是大梵天。此是光天。此是少光天。此是无量光天。此是极光净天。此是净天。此是少净天。此是无量净天。此是遍净天。此是广天。此是少广天。此是无量广天。此是广果天。此是无想天。此是无繁天。此是无热天。此是善现天。此是善见天。此是色究竟天。此是空无边处天。此是识无边处天。此是无所有处天。此是非想非非想处天。此是色。此是受想行识。此是眼处。此是耳鼻舌身意处。此是色处。此是声香味触法处。此是眼界。此是耳鼻舌身意界。此是色界。此是声香味触法界。此是眼识界。此是耳鼻舌身意识界。此是眼触。此是耳鼻舌身意触。此是眼触为缘所生诸受。此是耳鼻舌身意触为缘所生诸受。此是地界。此是水火风空识界。此是因缘。此是等无间缘。此是所缘缘。此是增上缘。此是从缘所生诸法。此是无明。此是行识名色六处触受爱取有生老死愁叹苦忧恼。此是世间法。此是出世间法。此是有漏法。此是无漏法。此是有为法。此是无为法。此是布施波罗蜜多。此是净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多。此是四念住。此是四正断四神足五根五力七等觉支八圣道支。此是内空。此是外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。此是真如。此是法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。此是苦圣谛。此是集灭道圣谛。此是四静虑。此是四无量四无色定。此是八解脱。此是八胜处九次第定十遍处。此是陀罗尼门。此是三摩地门。此是空解脱门。此是无相无愿解脱门。此是极喜地。此是离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。此是五眼。此是六神通。此是佛十力。此是四无所畏四无碍解大慈大悲大喜大舍十八佛不共法此是三十二大士相。此是八十随好。此是无忘失法。此是恒住舍性。此是一切智。此是道相智一切相智。此是一切相妙愿智。此是一切智智。此是佛宝。此是法宝。此是僧宝。此是声闻乘。此是独觉乘。此是无上乘。此是随信行。此是随法行。此是第八。此是预流。此是一来。此是不还。此是阿罗汉。此是独觉。此是菩萨摩诃萨。此是如来应正等觉。诸有情类于如是等差别之相能自知不。善现答言。不也世尊。不也善逝。若佛不为有情施设诸如是等差别之相。诸有情类不能自知诸如是等差别之相。佛言。善现。是故如来应正等觉于无相法方便善巧。虽为有情施设种种差别之相。而于诸法平等法性都无所动。尔时具寿善现白佛言。世尊。为如如来应正等觉于一切法平等法性都无所动。如是一切愚夫异生。亦于诸法平等法性无所动不。如是随信行若随法行若第八若预流若一来若不还若阿罗汉若独觉若菩萨摩诃萨。亦于诸法平等法性无所动不。佛言。善现。如是如是。以一切法及诸有情皆不出过平等法性。皆于诸法平等法性都无所动。善现当知。一切如来应正等觉所有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。即是愚夫异生真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦是随信行随法行第八预流一来不还阿罗汉独觉菩萨摩诃萨真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。何以故。善现。以一切法及诸有情皆不出过真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。善现当知。真如乃至不思议界性无差别

具寿善现白佛言。世尊。若一切法平等法性。即是异生平等法性。亦是随信行随法行第八预流一来不还阿罗汉独觉菩萨摩诃萨如来应正等觉平等法性。今一切法及诸有情相各异故性亦应异。是则法性亦应各异。谓色相异故性亦应异。受想行识相异故性亦应异。是则法性亦应各异。眼处相异故性亦应异。耳鼻舌身意处相异故性亦应异。是则法性亦应各异。色处相异故性亦应异。声香味触法处相异故性亦应异。是则法性亦应各异。眼界相异故性亦应异。耳鼻舌身意界相异故性亦应异。是则法性亦应各异。色界相异故性亦应异。声香味触法界相异故性亦应异。是则法性亦应各异。眼识界相异故性亦应异。耳鼻舌身意识界相异故性亦应异。是则法性亦应各异。眼触相异故性亦应异。耳鼻舌身意触相异故性亦应异。是则法性亦应各异。眼触为缘所生诸受相异故性亦应异。耳鼻舌身意触为缘所生诸受相异故性亦应异。是则法性亦应各异。地界相异故性亦应异。水火风空识界相异故性亦应异。是则法性亦应各异。因缘相异故性亦应异。等无间缘所缘缘增上缘相异故性亦应异。是则法性亦应各异。从缘所生诸法相异故性亦应异。是则法性亦应各异。无明相异故性亦应异。行识名色六处触受爱取有生老死愁叹苦忧恼相异故性亦应异。是则法性亦应各异。贪相异故性亦应异。嗔痴相异故性亦应异。是则法性亦应各异。异生见趣相异故性亦应异。是则法性亦应各异。四静虑相异故性亦应异。四无量四无色定相异故性亦应异。是则法性亦应各异。四念住相异故性亦应异。四正断四神足五根五力七等觉支八圣道支相异故性亦应异。是则法性亦应各异。空解脱门相异故性亦应异。无相无愿解脱门相异故性亦应异。是则法性亦应各异。内空相异故性亦应异。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空相异故性亦应异。是则法性亦应各异。苦圣谛相异故性亦应异。集灭道圣谛相异故性亦应异。是则法性亦应各异。布施波罗蜜多相异故性亦应异。净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多相异故性亦应异。是则法性亦应各异。八解脱相异故性亦应异。八胜处九次第定十遍处相异故性亦应异。是则法性亦应各异。一切陀罗尼门相异故性亦应异。一切三摩地门相异故性亦应异。是则法性亦应各异。极喜地相异故性亦应异。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地相异故性亦应异。是则法性亦应各异。五眼相异故性亦应异。六神通相异故性亦应异。是则法性亦应各异。如来十力相异故性亦应异。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法相异故性亦应异。是则法性亦应各异。三十二大士相相异故性亦应异。八十随好相异故性亦应异。是则法性亦应各异。无忘失法相异故性亦应异。恒住舍性相异故性亦应异。是则法性亦应各异。一切智相异故性亦应异。道相智一切相智相异故性亦应异。是则法性亦应各异。愚夫异生相异故性亦应异。随信行随法行第八预流一来不还阿罗汉独觉菩萨摩诃萨如来应正等觉相异故性亦应异。是则法性亦应各异。诸世间出世间法相异故性亦应异。诸有漏无漏法有为无为法相异故性亦应异。是则法性亦应各异。世尊。云何于诸异相法等可得安立法性一相。云何菩萨摩诃萨修行般若波罗蜜多时。不分别法及诸有情有种种性。若菩萨摩诃萨不分别法及诸有情有种种性。则应不能修行般若波罗蜜多。若不能修行般若波罗蜜多则应不能从一地至一地。若不能从一地至一地则应不能趣入菩萨正性离生超诸声闻及独觉地。若不能趣入菩萨正性离生超诸声闻及独觉地则应不能圆满神通波罗蜜多。若不能圆满神通波罗蜜多则应不能圆满布施净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多。若不能圆满布施乃至智波罗蜜多则应不能游戏神通从一佛土至一佛土供养恭敬尊重赞叹诸佛世尊。亦应不能于诸佛所种诸善根。若不能于诸佛所种诸善根则应不能成熟有情严净佛土。若不能成熟有情严净佛土则应不能证得无上正等菩提

佛告善现。如汝所言。若一切法平等法性即是异生平等法性。亦是随信行随法行第八预流一来不还阿罗汉独觉菩萨摩诃萨如来应正等觉平等法性。今一切法及诸有情相各异故性亦应异。是则法性亦应各异。云何于诸异相法。等可得安立法性一相。云何菩萨摩诃萨修行般若波罗蜜多时。不分别法及诸有情有种种性等者。善现。于意云何。诸色法性是空性不。诸受想行识法性是空性不。诸眼处法性是空性不。诸耳鼻舌身意处法性是空性不。诸色处法性是空性不。诸声香味触法处法性是空性不。诸眼界法性是空性不。诸耳鼻舌身意界法性是空性不。诸色界法性是空性不。诸声香味触法界法性是空性不。诸眼识界法性是空性不。诸耳鼻舌身意识界法性是空性不。诸眼触法性是空性不。诸耳鼻舌身意触法性是空性不。诸眼触为缘所生诸受法性是空性不。诸耳鼻舌身意触为缘所生诸受法性是空性不。诸地界法性是空性不。诸水火风空识界法性是空性不。诸因缘法性是空性不。诸等无间缘所缘缘增上缘法性是空性不。诸从缘所生法法性是空性不。诸无明法性是空性不。诸行识名色六处触受爱取有生老死愁叹苦忧恼法性是空性不。诸贪法性是空性不。诸嗔痴法性是空性不。诸异生见趣法性是空性不。诸四静虑法性是空性不。诸四无量四无色定法性是空性不。诸四念住法性是空性不。诸四正断四神足五根五力七等觉支八圣道支法性是空性不。诸空解脱门法性是空性不。诸无相无愿解脱门法性是空性不。诸内空法性是空性不。诸外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空法性是空性不。诸苦圣谛法性是空性不。诸集灭道圣谛法性是空性不。诸布施波罗蜜多法性是空性不。诸净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多法性是空性不。八解脱法性是空性不。八胜处九次第定十遍处法性是空性不。一切陀罗尼门法性是空性不。一切三摩地门法性是空性不。诸极喜地法性是空性不。诸离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地法性是空性不。五眼法性是空性不。六神通法性是空性不。如来十力法性是空性不。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法法性是空性不。三十二大士相法性是空性不。八十随好法性是空性不。诸无忘失法法性是空性不。诸恒住舍性法性是空性不。诸一切智法性是空性不。诸道相智一切相智法性是空性不。诸愚夫异生法性是空性不。诸随信行随法行第八预流一来不还阿罗汉独觉菩萨摩诃萨如来应正等觉法性是空性不。世间出世间法法性是空性不。有漏无漏法有为无为法法性是空性不。善现答言。如是世尊。如是善逝。一切法性皆是空性。佛告善现。于意云何。于空性中法等异相为可得不。谓色异相为可得不。受想行识异相为可得不。眼处异相为可得不。耳鼻舌身意处异相为可得不。色处异相为可得不。声香味触法处异相为可得不。眼界异相为可得不。耳鼻舌身意界异相为可得不。色界异相为可得不。声香味触法界异相为可得不。眼识界异相为可得不。耳鼻舌身意识界异相为可得不。眼触异相为可得不。耳鼻舌身意触异相为可得不。眼触为缘所生诸受异相为可得不。耳鼻舌身意触为缘所生诸受异相为可得不。地界异相为可得不。水火风空识界异相为可得不。因缘异相为可得不。等无间缘所缘缘增上缘异相为可得不。从缘所生诸法异相为可得不。无明异相为可得不。行识名色六处触受爱取有生老死愁叹苦忧恼异相为可得不。贪异相为可得不。嗔痴异相为可得不。愚夫异生见趣异相为可得不。四静虑异相为可得不。四无量四无色定异相为可得不。四念住异相为可得不。四正断四神足五根五力七等觉支八圣道支异相为可得不。空解脱门异相为可得不。无相无愿解脱门异相为可得不。内空异相为可得不。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空异相为可得不。苦圣谛异相为可得不。集灭道圣谛异相为可得不。布施波罗蜜多异相为可得不。净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多异相为可得不。八解脱异相为可得不。八胜处九次第定十遍处异相为可得不。一切陀罗尼门异相为可得不。一切三摩地门异相为可得不。极喜地异相为可得不。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地异相为可得不。五眼异相为可得不。六神通异相为可得不。如来十力异相为可得不。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法异相为可得不。三十二大士相异相为可得不。八十随好异相为可得不。无忘失法异相为可得不。恒住舍性异相为可得不。一切智异相为可得不。道相智一切相智异相为可得不。愚夫异生异相为可得不。随信行随法行第八预流一来不还阿罗汉独觉菩萨摩诃萨如来应正等觉异相为可得不。世间出世间法异相为可得不。有漏无漏法有为无为法异相为可得不。善现答言。不也世尊。不也善逝。于空性中一切异相皆不可得。佛告善现。由此当知。平等法性非色不离色。非受想行识不离受想行识。非眼处不离眼处。非耳鼻舌身意处不离耳鼻舌身意处。非色处不离色处。非声香味触法处不离声香味触法处。非眼界不离眼界。非耳鼻舌身意界不离耳鼻舌身意界。非色界不离色界。非声香味触法界不离声香味触法界。非眼识界不离眼识界。非耳鼻舌身意识界不离耳鼻舌身意识界。非眼触不离眼触。非耳鼻舌身意触不离耳鼻舌身意触。非眼触为缘所生诸受不离眼触为缘所生诸受。非耳鼻舌身意触为缘所生诸受不离耳鼻舌身意触为缘所生诸受。非地界不离地界。非水火风空识界不离水火风空识界。非因缘不离因缘。非等无间缘所缘缘增上缘不离等无间缘所缘缘增上缘。非从缘所生诸法不离从缘所生诸法。非无明不离无明。非行识名色六处触受爱取有生老死愁叹苦忧恼不离行乃至老死愁叹苦忧恼。非贪不离贪。非嗔痴不离嗔痴。非诸见趣不离诸见趣。非四静虑不离四静虑。非四无量四无色定不离四无量四无色定。非四念住不离四念住。非四正断四神足五根五力七等觉支八圣道支不离四正断乃至八圣道支。非空解脱门不离空解脱门。非无相无愿解脱门不离无相无愿解脱门。非内空不离内空。非外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不离外空乃至无性自性空。非苦圣谛不离苦圣谛。非集灭道圣谛不离集灭道圣谛。非布施波罗蜜多不离布施波罗蜜多。非净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多不离净戒乃至智波罗蜜多。非八解脱不离八解脱。非八胜处九次第定十遍处不离八胜处九次第定十遍处。非一切陀罗尼门不离一切陀罗尼门。非一切三摩地门不离一切三摩地门。非极喜地不离极喜地。非离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地不离离垢地乃至法云地。非五眼不离五眼。非六神通不离六神通。非佛十力不离佛十力。非四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不离四无所畏乃至十八佛不共法。非三十二大士相不离三十二大士相。非八十随好不离八十随好。非无忘失法不离无忘失法。非恒住舍性不离恒住舍性。非一切智不离一切智。非道相智一切相智不离道相智一切相智。非愚夫异生不离愚夫异生。非随信行随法行第八预流一来不还阿罗汉独觉菩萨摩诃萨如来应正等觉不离随信行乃至如来应正等觉。非世间出世间法不离世间出世间法。非有漏无漏法有为无为法不离有漏无漏法有为无为法。具寿善现白佛言。世尊。平等法性为是有为。为是无为。佛告善现。平等法性非是有为。非是无为。然离有为法无为法不可得。离无为法有为法亦不可得。善现。若有为界若无为界。如是二界非相应非不相应。无色无见无对一相。所谓无相。一切如来应正等觉。依世俗说不依胜义。何以故。非胜义中可有身行语行意行。非离身行语行意行胜义可得。善现当知。即有为无为平等法性说名胜义。是故菩萨摩诃萨修行般若波罗蜜多时。不动胜义而行菩萨摩诃萨行。成熟有情严净佛土能证无上正等菩提

    初分无动法性品第七十六

尔时具寿善现白佛言。世尊。若诸法等平等法性皆本性空。此本性空于有无法非能所作。云何菩萨摩诃萨修行般若波罗蜜多时。不动胜义而作菩萨所应作事。以布施爱语利行同事饶益有情。佛告善现。如是如是。如汝所说。一切法等平等法性皆本性空。此本性空于有无法非能所作。善现。若诸有情自知诸法皆本性空。则诸如来应正等觉及诸菩萨摩诃萨众。不现神通作希有事。谓于诸法本性空中虽无所动。而令有情远离种种妄想颠倒。安住诸法空解脱生死苦。谓令有情远离我想有情想命者想生者想养者想士夫想补特伽罗想意生想儒童想作者想使作者想起者想使起者想受者想使受者想知者想使知者想见者想使见者想。亦令远离色想受想行识想。亦令远离眼处想耳鼻舌身意处想。亦令远离色处想声香味触法处想。亦令远离眼界想耳鼻舌身意界想。亦令远离色界想声香味触法界想。亦令远离眼识界想耳鼻舌身意识界想。亦令远离眼触想耳鼻舌身意触想。亦令远离眼触为缘所生诸受想耳鼻舌身意触为缘所生诸受想。亦令远离地界想水火风空识界想。亦令远离因缘想等无间缘所缘缘增上缘想。亦令远离从缘所生诸法想。亦令远离无明想行识名色六处触受爱取有生老死愁叹苦忧恼想。亦令远离世间出世间法想有漏无漏法有为无为法想。安住无为界解脱生死苦。无为界者即诸法空。依世俗说名无为界。具寿善现白佛言。世尊。由何空故说诸法空。佛言。善现。由想空故说诸法空

复次善现。于意云何。若变化身复作化事。此有实事而不空耶。善现答言。不也世尊。不也善逝。诸所变化都无实事一切皆空。佛告善现。变化与空如是二法非合非散。此二俱以空空故空。不应分别是空是化。何以故。善现。非空性中有空有化二事可得。以一切法毕竟空故。复次善现。无色非化无受想行识非化。诸是化者无不皆空。善现。无眼处非化无耳鼻舌身意处非化。诸是化者无不皆空。善现。无色处非化无声香味触法处非化。诸是化者无不皆空。善现。无眼界非化无耳鼻舌身意界非化。诸是化者无不皆空。善现。无色界非化无声香味触法界非化。诸是化者无不皆空。善现。无眼识界非化无耳鼻舌身意识界非化。诸是化者无不皆空。善现。无眼触非化无耳鼻舌身意触非化。诸是化者无不皆空。善现。无眼触为缘所生诸受非化。无耳鼻舌身意触为缘所生诸受非化。诸是化者无不皆空。善现。无地界非化无水火风空识界非化。诸是化者无不皆空。善现。无因缘非化无等无间缘所缘缘增上缘非化。诸是化者无不皆空。善现。无从缘所生诸法非化。诸是化者无不皆空。善现。无无明非化无行识名色六处触受爱取有生老死愁叹苦忧恼非化。诸是化者无不皆空。善现。无布施波罗蜜多非化无净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多非化。诸是化者无不皆空。善现。无四念住非化无四正断四神足五根五力七等觉支八圣道支非化。诸是化者无不皆空。善现。无空解脱门非化无无相无愿解脱门非化。诸是化者无不皆空。善现。无内空非化无外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空非化。诸是化者无不皆空。善现。无苦圣谛非化无集灭道圣谛非化。诸是化者无不皆空。善现。无四静虑非化无四无量四无色定非化。诸是化者无不皆空。善现。无八解脱非化无八胜处九次第定十遍处非化。诸是化者无不皆空。善现。无陀罗尼门非化无三摩地门非化。诸是化者无不皆空。善现。无极喜地非化无离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地非化。诸是化者无不皆空。善现。无五眼非化无六神通非化。诸是化者无不皆空。善现。无佛十力非化无四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非化。诸是化者无不皆空。善现。无三十二大士相非化无八十随好非化。诸是化者无不皆空。善现。无无忘失法非化无恒住舍性非化。诸是化者无不皆空。善现。无一切智非化无道相智一切相智非化。诸是化者无不皆空。善现。无预流果非化无一来不还阿罗汉果独觉菩提非化。诸是化者无不皆空。善现。无菩萨摩诃萨行非化无佛无上正等菩提非化。诸是化者无不皆空。善现。依如是法施设种种补特伽罗。所谓异生若随信行若随法行若第八若预流若一来若不还若阿罗汉若独觉若菩萨摩诃萨若诸如来应正等觉。如是一切无非是化。诸是化者无不皆空

时具寿善现白佛言。世尊。世间诸蕴诸处诸界缘起缘生缘起支等可皆是化。诸出世间波罗蜜多。若三十七菩提分法。若三解脱门。若一切空。若诸圣谛。若四静虑四无量四无色定。若八解脱八胜处九次第定十遍处。若陀罗尼门三摩地门。若菩萨十地。若五眼六神通。若佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若三十二大士相八十随好。若无忘失法恒住舍性。若一切智道相智一切相智。若由彼法所得诸果。若依彼法施设种种补特伽罗。岂亦是化。佛告善现。一切世间出世间法无非是化。然于其中有是声闻所化。有是独觉所化。有是菩萨所化。有是如来所化。有是烦恼所化。有是善法所化。善现。由此因缘说一切法皆如变化等无差别。具寿善现复白佛言。世尊。所有断果。谓预流果或一来果或不还果或阿罗汉果或独觉地或如来地永断烦恼习气相续。岂亦是化。佛告善现。如是诸法若与生灭二相合者亦皆是化。世尊。何法非化。善现。若法不与生灭相合是法非化。世尊。何法不与生灭相合。善现。不虚诳法即是涅槃。此法不与生灭相合。是故非化。具寿善现复白佛言。如世尊说。平等法性一切皆空。无能动者无二可得。无有少法非自性空。云何涅槃可言非化。佛告善现。如是如是。如汝所说。无有少法非自性空。此自性空非声闻作。非独觉作。非菩萨作。非如来作。亦非余作。有佛无佛其性常空此即涅槃。是故我说涅槃非化非实有法名为涅槃。可说无生无灭非化

大般若波罗蜜多经卷第三百九十七大般若波罗蜜多经卷第三百九十八

        三藏法师玄奘奉　诏译

    初分常啼菩萨品第七十七之一

尔时具寿善现白佛言。世尊。云何教授教诫初业菩萨。令其信解诸法自性毕竟皆空。佛告善现。岂一切法先有后无。然一切法非有非无。无自性无他性。先既非有后亦非无。自性常空无所怖畏。应当如是教授教诫初业菩萨。令其信解诸法自性毕竟皆空。复次善现。若菩萨摩诃萨欲求般若波罗蜜多。应如常啼菩萨摩诃萨求。是菩萨摩诃萨今在大云雷音佛所修行梵行。具寿善现白佛言。世尊。常啼菩萨摩诃萨云何求般若波罗蜜多。佛告善现。常啼菩萨摩诃萨本求般若波罗蜜多时。不惜身命不顾珍财。不徇名誉不希恭敬。而求般若波罗蜜多。彼常乐居阿练若处。欻然闻有空中声。曰咄善男子汝可东行。决定得闻甚深般若波罗蜜多。汝当行时莫辞疲倦。莫念睡眠。莫思饮食。莫想昼夜。莫怖寒热。于内外法心莫散乱。行时不得左右顾视。勿观前后上下四维。勿破威仪。勿坏身相。勿动于色。勿动受想行识。勿动眼处。勿动耳鼻舌身意处。勿动色处。勿动声香味触法处。勿动眼界。勿动耳鼻舌身意界。勿动色界。勿动声香味触法界。勿动眼识界。勿动耳鼻舌身意识界。勿动眼触。勿动耳鼻舌身意触。勿动眼触。为缘所生诸受。勿动耳鼻舌身意触。为缘所生诸受。勿动地界。勿动水火风空识界。勿动因缘。勿动等无间缘所缘缘增上缘。勿动从缘所生诸法。勿动无明。勿动行识名色六处触受爱取有生老死愁叹苦忧恼。勿动布施波罗蜜多。勿动净戒安忍精进静虑般若波罗蜜多。勿动四念住。勿动四正断四神足五根五力七等觉支八圣道支。勿动内空。勿动外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。勿动真如。勿动法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。勿动苦圣谛。勿动集灭道圣谛。勿动四静虑。勿动四无量四无色定。勿动八解脱。勿动八胜处九次第定十遍处。勿动一切陀罗尼门。勿动一切三摩地门。勿动空解脱门。勿动无相无愿解脱门。勿动极喜地。勿动离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。勿动五眼。勿动六神通。勿动佛十力。勿动四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。勿动无忘失法。勿动恒住舍性。勿动一切智。勿动道相智一切相智。勿动预流果。勿动一来不还阿罗汉果独觉菩提。勿动菩萨摩诃萨行。勿动无上正等菩提。勿动世间法。勿动出世间法。勿动有漏法。勿动无漏法。勿动有为法勿动无为法。何以故。善男子。若于诸法有所动者则于佛法不能安住。若于佛法不能安住则于生死诸趣轮回。若于生死诸趣轮回则不能得甚深般若波罗蜜多

尔时常啼菩萨摩诃萨。闻空中声殷勤教诲。欢喜踊跃叹未曾有。合掌恭敬报空声曰。如向所言我当从教。所以者何。我当欲为一切有情作大明故。我当欲集一切如来应正等觉殊胜法故。我当欲证无上正等大菩提故。时空中声复语常啼菩萨摩诃萨言。善哉善哉。善男子。汝当于空无相无愿甚深之法应生信解。汝应以离一切相心求深般若波罗蜜多。汝应以离我及有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者相心求深般若波罗蜜多。汝善男子。于诸恶友应方便远离。于诸善友应亲近供养。若能为汝善巧说空无相无愿无生无灭无染无净本寂之法。及能为汝示现教导赞励庆喜一切智智。是为善友。汝善男子。若如是行不久得闻甚深般若波罗蜜多。或从经典中闻。或从菩萨所闻。汝所从闻甚深般若波罗蜜多。当于是处起大师想。汝应知恩念当重报。汝善男子。应作是念。我所从闻甚深般若波罗蜜多。是我最胜真实善友。我从彼闻是妙法故。速于无上正等菩提得不退转。我由彼故得近如来应正等觉。常生诸佛严净国土。恭敬供养诸佛世尊。听闻正法植众德本。远离无暇具足有暇。念念增长殊胜善根。汝应思惟筹量观察诸如是等功德胜利。于为汝说甚深般若波罗蜜多菩萨法师。常应敬事如诸佛想。汝善男子。莫以世利名誉心故随逐法师。但为爱重恭敬供养无上法故随逐法师。汝善男子。应觉魔事。谓有恶魔为坏正法及法师故。以妙色声香味触境。殷勤奉施。时说法师方便善巧。为欲调伏彼恶魔故。令诸有情种善根故。现与世间同其事故。虽受彼施而无染着。汝于此中莫生秽相。应作是念。我未能知说法菩萨方便善巧。此说法师善知方便。为欲调伏刚强有情。欲令有情植众德本。俯同世事现受诸欲。然此菩萨不取法相。无著无碍曾无毁犯。汝善男子。当于尔时应观诸法真实理趣。云何诸法真实理趣。谓一切法无染无净。何以故。善男子。以一切法自性皆空。无我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者。如幻如梦如响如像如阳焰如光影如变化事如寻香城。汝善男子。若能如是观察诸法真实理趣随逐法师。不久成办甚深般若波罗蜜多。又善男子。于余魔事汝应觉知。谓说法师见汝求请甚深般若波罗蜜多。都不眷念反加凌辱。汝于此中不应嗔恨。转增爱重恭敬法心。常逐法师勿生厌倦

尔时常啼菩萨摩诃萨。受空中声重教诫已。转增欢喜从是东行。未久之间复作是念。我宁不问彼空中声遣我东行。去当远近至何城邑。复从谁闻甚深般若波罗蜜多。作是念已即住其处。捶胸悲叹忧愁啼泣。经须臾顷作是思惟。我住此中过一昼夜。乃至或过七昼七夜。不辞疲倦。不念睡眠。不思饮食。不想昼夜。不怖寒热。于内外法心不散乱。若未审知去之远近所至城邑。及所从闻甚深般若波罗蜜多。终不起心舍于此处。善现当知。譬如父母唯有一子。端正黠慧多诸伎能爱之甚重。其子盛壮卒便命终。父母尔时悲号苦毒。唯忆其子更无余念。常啼菩萨亦复如是。当于尔时更无余念。唯作是念我于何时。当闻般若波罗蜜多。我先何故不问空声劝我东行去当远近至何处所。复从谁闻甚深般若波罗蜜多

善现当知。常啼菩萨摩诃萨。如是悲泣自叹恨时。欻于其前有佛像现。赞常啼菩萨摩诃萨言。善哉善哉。善男子。过去如来应正等觉为菩萨时。以勤苦行求深般若波罗蜜多。亦如汝今求之加行。又善男子。汝以如是勇猛精进爱乐恭敬求法之心。从此东行过于五百踰缮那量。有大王城名具妙香。其城高广七宝成就。于其城外周匝皆有七宝所成七重垣墙。七重楼观。七重栏楯。七重宝堑。七重行列宝多罗树。是垣墙等互相间饰。发种种光甚可爱乐。此大宝城面各十二踰缮那量。清净宽广人物炽盛安隐丰乐。中有五百街巷市[鄺-黃+黑]。度量相当端严如画。于诸衢陌各有清流。亘以宝舫往来无拥。一一街巷清净严饰。洒以香水布以名华。城及垣墙皆有却敌。雉堞楼阁紫金所成。莹以众珍光明辉焕。于雉堞间厕以宝树。是一一树根茎枝叶。及以花果皆别宝成。城垣楼阁及诸宝树。覆以金网连以宝绳。悬以金铃缀以宝铎。微风吹动发和雅音。譬如善奏五支诸乐。是宝城内无量有情。昼夜恒闻欢娱快乐。城外周匝七重宝堑。八功德水弥满其中。冷燸调和清澄皎镜。水中处处有七宝船。间饰庄严众所喜见。彼有情类宿业所招。时共乘之泛漾游戏。诸堑水内具众妙花。嗢钵罗花。钵特摩花。拘母陀花。奔茶利华。及余种种杂类宝花。色香鲜郁遍覆水上。以要言之三千界内所有名花无不备足。有五百苑周环大城。种种庄严甚可喜乐。一一苑内有五百池。其池纵广一俱卢舍。七宝庄严悦可众心。于诸池中有四妙花。嗢钵罗花。钵特摩花。拘母陀花。奔茶利花。量如车轮映蔽于水。其花皆以众宝所成。青色青显。青影青光。黄色黄显。黄影黄光。赤色赤显赤影赤光。白色白显。白影白光。诸苑池中多有众鸟。孔雀鹦鹉凫鹥鸿雁黄鵙鸧鹒青鹜白鹄春莺鹙鹭鸳鸯鵁鶄翡翠精卫鹍鸡鸀鳿鶢鶋鹍凤妙翅鶙鹕羯罗频迦命命鸟等。音声相和游戏其中。是诸苑池的无所属。彼有情类长夜修行甚深般若波罗蜜多。于深法门皆生信乐。宿世共造如是胜业故。于今时同受斯果。又善男子。妙香城中有高胜处。是法涌菩萨摩诃萨所住之宫。其宫纵广一踰缮那。众宝庄严奇妙可爱。宫外周匝七重垣墙。七重楼阁。七重栏楯。七重宝堑。七重行列宝多罗树。是垣墙等绮饰庄严甚可爱乐。有四妙苑周环此宫。一名常喜。二名离忧。三名华严。四名香饰。一一苑内各有八池。一名贤善。二名贤上。三名欢喜。四名喜上。五名安隐。六名具安。七名离怖。八名不退。诸池四面各一宝成。一金二银。三吠琉璃。四颇胝迦。羯鸡都宝。以为池底。金沙布上妙水湛然。一一池滨有八阶陛。种种妙宝以为严饰。用胜上金而为其蹬。诸阶两间有芭蕉树。行列间饰紫金所成。是诸池中具四妙花。嗢钵罗花。钵特摩花。拘母陀花。奔荼利花。众色间杂弥布水上。周池四边有香花树。清风时鼓散于水中。诸池皆具八功德水。香如栴檀色味具足。有凫雁等游戏其中。法涌菩萨摩诃萨住此宫中。常与六万八千侍女游诸苑池。以妙五欲共相娱乐。妙香城中男女大小为欲瞻仰法涌菩萨及听法故。有时得入常喜等苑贤善等池。亦以五欲共相娱乐。又善男子。法涌菩萨摩诃萨。与诸侍女受妙乐已。昼夜三时为说般若波罗蜜多。妙香城内有诸士女。于其城中七宝台上。为法涌菩萨摩诃萨敷师子座众宝庄饰。其座四足各一宝成。一金二银三吠琉璃。四颇胝迦。于其座上重敷裀褥。次铺绮帊。覆以白[疊*毛]络以綩綖。宝座两边双设丹枕。垂诸帏带散妙香花。其座高广半俱卢舍。于上空中张以绮幔。内施珠帐称座大小。垂诸花缨悬以金铎。为敬法故于座四边。散五色花烧无价香。复以种种泽香末香涂散其地。罗列众多宝幢幡盖。法涌菩萨于时时中升此宝座。为众宣说甚深般若波罗蜜多。每说法时皆有无量天龙药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等俱来集会。恭敬供养法涌菩萨。听受般若波罗蜜多时。诸大众既闻法已。有诵持者。有书写者。有转读者。有思惟者。有如说行者。有开悟他者。由是因缘彼有情类。于诸恶趣得不堕法。及于无上正等菩提永不退转。汝善男子。应勤精进速疾往诣法涌菩萨摩诃萨所。当令汝闻所求般若波罗蜜多。又善男子。法涌菩萨是汝长夜真净善友。示现教导赞励庆喜。令汝速证所求无上正等菩提。法涌菩萨于过去世。以勤苦行求深般若波罗蜜多。亦如汝今求之方便。汝宜速往法涌菩萨摩诃萨所。勿生疑难。莫计昼夜。不久当闻甚深般若波罗蜜多

尔时常啼菩萨摩诃萨闻是语已。心生适悦踊跃欢喜。作是思惟。何时当见法涌菩萨从彼得闻甚深般若波罗蜜多。善现当知。譬如有人遇中毒箭。为苦所切更无余想。但作是念。我于何时得遇良医。为拔此箭得免斯苦。常啼菩萨亦复如是。当于尔时更无余想。但作是念。我于何时当见法涌菩萨摩诃萨亲近供养得闻般若波罗蜜多。闻已便能永断种种虚妄分别有所得见。疾证无上正等菩提。善现当知。常啼菩萨即住此处作是念时。于一切法中起无障智见。由斯智见即能现入无量殊胜三摩地门。所谓观一切法自性三摩地。于一切法自性无所得三摩地。破一切法无智三摩地。得一切法无差别三摩地。见一切法无变异三摩地。能照一切法三摩地。于一切法离闇三摩地。得一切法无别意趣三摩地。知一切法都无所得三摩地。散一切花三摩地。引发一切法无我三摩地。离幻三摩地。引发镜像照明三摩地。引发一切有情语言三摩地。令一切有情欢喜三摩地。善随顺一切有情语言三摩地。引发种种语言文句三摩地。无怖无断三摩地。能说一切法本性不可说三摩地。得无碍解脱三摩地。远离一切尘三摩地。名句文词善巧三摩地。于一切法起胜观三摩地。得一切法无碍际三摩地。如虚空三摩地。金刚喻三摩地。虽现行色而无所犯三摩地。得胜三摩地。得无退眼三摩地。出法界三摩地。安慰调伏三摩地。师子奋迅欠呿哮吼三摩地。映夺一切有情三摩地。远离一切垢三摩地。于一切法得无染三摩地。莲花庄严三摩地。断一切疑三摩地。随顺一切坚固三摩地。出一切法三摩地。得神通力无畏三摩地。现前通达一切法三摩地。坏一切法印三摩地。现一切法无差别三摩地。离一切见稠林三摩地。离一切闇三摩地。离一切相三摩地。脱一切着三摩地。离一切懈怠三摩地。得深法明三摩地。如妙高山三摩地。不可引夺三摩地。摧伏一切魔军三摩地。不着三界三摩地。引发一切殊胜光明三摩地。如是乃至现见诸佛三摩地。常啼菩萨安住如是三摩地中。现见十方无量无数无边世界诸佛如来。为诸菩萨摩诃萨众宣说般若波罗蜜多时。诸如来应正等觉。咸共赞慰教诫教授常啼菩萨摩诃萨言。善哉善哉。善男子。我等本行菩萨道时。亦如汝今以勤苦行求深般若波罗蜜多。于勤求时亦如汝今现得如是诸三摩地。我等尔时得是无量胜三摩地。究竟修已则能成办甚深般若波罗蜜多。方便善巧由斯能办一切佛法。便得住于不退转地。我等观此诸三摩地。所禀自性无入无出。亦不见法能入出者。亦不见此能修菩萨摩诃萨行。亦不见此能证无上正等菩提。我等尔时以于诸法无所执故。即名般若波罗蜜多。我等住此无所执故。便能获得真金色身常光一寻。具三十二大丈夫相。八十随好圆满庄严。又能证得不可思议无上佛智。无上佛戒。无上佛定。无上佛慧。一切功德波罗蜜多无不圆满。以能圆满一切功德波罗蜜多。佛尚不能取量尽说。况诸声闻及独觉等。以是故善男子。汝于此法倍应恭敬爱乐勤求无得暂舍。若于此法倍生恭敬爱乐。勤求能不暂舍。便于无上正等菩提易可证得。又善男子。汝于善友应常恭敬爱乐勤求如诸佛想。何以故。善男子。若菩萨摩诃萨常为善友之所摄护。疾得无上正等菩提。是时常啼菩萨摩诃萨。即白十方诸佛言。何等名为我之善友。我当亲近恭敬供养。十方诸佛告常啼言。有法涌菩萨摩诃萨。是汝长夜真净善友。能摄护汝令汝成熟所求无上正等菩提。亦令汝学甚深般若波罗蜜多方便善巧。彼能长夜摄益汝故是汝善友。汝应亲近恭敬供养。又善男子。汝若一劫若二若三。如是乃至若百千劫。或复过是。恭敬顶戴法涌菩萨。复以一切上妙乐具。乃至三千大千世界所有妙色声香味触尽以供养。未能报彼须臾之恩。何以故。善男子。汝因法涌菩萨威力。现得如是无量胜妙三摩地门。又当因彼令汝获得甚深般若波罗蜜多方便善巧。疾证无上正等菩提。时十方佛方便赞慰教诫教授常啼菩萨。令欢喜已忽然不现

尔时常啼菩萨摩诃萨。从现所证三摩地起。不见诸佛心怀惆怅。作是思惟。我向所见十方诸佛。先从何来今往何所。谁能为我断如是疑。复作是念。法涌菩萨久已修学甚深般若波罗蜜多。方便善巧已得无量陀罗尼门及三摩地。于诸菩萨自在神通已到究竟。已曾供养无量如来应正等觉。于诸佛所发弘誓愿种诸善根。于长夜中为我善友。常摄受我令获利乐。我当疾诣法涌菩萨摩诃萨所。问向所见十方诸佛。先从何来今往何所。彼能为我断如是疑。善现。当知是时常啼菩萨摩诃萨。作此念已。便于法涌菩萨摩诃萨所。转增爱敬清净之心。复作是念。我今欲诣法涌菩萨摩诃萨所。当以何物而为供养。然我贫匮无有花香泽香散香衣服璎珞宝幢幡盖伎乐灯明末尼真珠吠琉璃宝颇胝迦宝金银珊瑚螺贝璧玉及余种种上妙供具。可以供养甚深般若波罗蜜多及说法师法涌菩萨。我定不应空尔而诣法涌菩萨摩诃萨所。我若空往自喜不生。何以表知至诚求法。我于今者应自卖身以求价直。持用供养甚深般若波罗蜜多及说法师法涌菩萨。何以故。我于长夜诸界趣生。虚丧坏灭无边身命。无始生死为欲因缘。堕诸地狱受无量苦。未为供养如是妙法及说法师自舍身命。故我今者定应卖身以求财物持用供养甚深般若波罗蜜多及说法师法涌菩萨

尔时常啼菩萨摩诃萨。作是念已。渐次东行至一大城。宽广严净多诸人众安隐丰乐。常啼菩萨入市肆中。处处巡环高声唱曰。我今自卖谁欲买人。我今自卖谁欲买人。是时恶魔见此事已。便作是念。常啼菩萨爱重法故欲自卖身。谓为供养甚深般若波罗蜜多及说法师法涌菩萨摩诃萨故。因斯当得如理请问甚深般若波罗蜜多方便善巧。谓作是问云何菩萨方便修行甚深般若波罗蜜多。速证无上正等菩提。作是问已法涌菩萨。当为宣说甚深法要令得多闻。犹如大海魔及眷属所不能坏。渐能圆满一切功德。因斯饶益诸有情类。令得无上正等菩提。彼复能令诸有情类证得无上正等菩提。展转相承空我境界。我当方便隐蔽其声。令此城中长者居士婆罗门等咸不能闻。唯除城中一长者女宿善根力魔不能蔽。常啼菩萨由是因缘。经于久时卖身不售。愁忧苦恼在一处立涕泪而言。我有何罪。为欲供养甚深般若波罗蜜多及说法师法涌菩萨摩诃萨故。虽自卖身而无买者。时天帝释见已念言。此善男子。以为供养甚深般若波罗蜜多及说法师法涌菩萨。爱重法故自卖其身。我当试之为实慕法。为怀谄诈诳惑世间。如是念已即自化作少婆罗门。诣常啼所问言。男子。汝今何缘伫立悲涕愁忧不乐。常啼菩萨答言。儒童我为供养甚深般若波罗蜜多及说法师法涌菩萨。然我贫乏无诸财宝。爱重法故欲自卖身。遍此城中无相问者。自惟薄福住此忧悲。时婆罗门语常啼曰。我于今者正欲祠天。不用人身但须人血人髓人心。颇能卖不。常啼菩萨闻已念言。我于今者定获胜利。所以者何。彼欲买者我皆具有。由斯价直当得供养甚深般若波罗蜜多及说法师法涌菩萨。令我具足甚深般若波罗蜜多方便善巧。疾证无上正等菩提。作是念时欢喜踊跃。以柔软语报婆罗门。仁所买者我悉能卖。婆罗门言。须几价直。常啼报曰。随意相酬。尔时常啼作是语已。即申右手执取利刀。刺己左臂令出其血。复割右髀皮肉置地。破骨出髓与婆罗门。复趣墙边欲剖心出。有长者女处于高阁。先见常啼扬声自卖。后时复见自害其身。作是念言。此善男子。何因缘故困苦其身。我当问之。念已下阁到常啼所。作是问言。汝何因缘。先唱自卖。今出血髓复欲剖心。常啼报曰。姊不知耶。我为供养甚深般若波罗蜜多及说法师法涌菩萨。然我贫乏无诸财宝。爱重法故先自卖身无相买者。今卖三事与婆罗门。长者女言。汝今自卖身血心髓。欲持价直供养般若波罗蜜多及说法师法涌菩萨。当获何等功德胜利。常啼答言。法涌菩萨于甚深法已得自在。当为我说甚深般若波罗蜜多方便善巧。菩萨所学。菩萨所乘。菩萨所行。菩萨所作。我得闻已如说修行。成熟有情严净佛土。速证无上正等菩提。得金色身。具三十二大丈夫相。八十随好圆满庄严。常光一寻余光无量。具佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。无忘失法恒住舍性。五净眼六神通。不可思议清净戒蕴定蕴慧蕴解脱蕴解脱智见蕴。无障智见。无上智见。得一切智道相智一切相智。具足一切无上法宝。分布施与一切有情。与诸有情作所依止。我舍身命为供养彼。当获此等功德胜利。时长者女闻说殊胜不可思议微妙佛法。欢喜踊跃身毛皆竖。恭敬合掌白常啼言。大士所说第一广大。最胜微妙甚为希有。为获如是一一佛法。尚应弃舍如殑伽沙所重身命。况唯舍一。所以者何。若得如是微妙功德。则能利乐一切有情。大士家贫尚为如是微妙功德不惜身命。况我家富多有珍财。为是功德而不弃舍。大士今应勿复自害。所须供具尽当相与。所谓金银吠琉璃宝颇胝迦宝末尼真珠杵藏石藏螺贝璧玉帝青大青珊瑚虎珀。及余无量异类珍财。花香璎珞宝幢幡盖伎乐灯明车乘衣服。并余种种上妙供具。可持供养甚深般若波罗蜜多及说法师法涌菩萨。唯愿大士勿复自害。我身亦愿随大士往法涌菩萨摩诃萨所。俱时瞻仰共植善根。为得所说诸佛法故

大般若波罗蜜多经卷第三百九十八大般若波罗蜜多经卷第三百九十九

        三藏法师玄奘奉　诏译

    初分常啼菩萨品第七十七之二

时天帝释即复本形。在常啼前曲躬而立。赞言大士。善哉善哉。为法至诚坚固乃尔。过去诸佛为菩萨时。亦如大士。以坚固愿求深般若波罗蜜多方便善巧请问菩萨所学所乘所行所作。心无厌倦。成熟有情严净佛土。已证无上正等菩提。大士。当知我实不用人血心髓。但来相试。今何所愿。我当相与以酬轻触损恼之愆。常啼报言。我本所愿唯有无上正等菩提天主颇能与斯愿不。时天帝释赧然有愧。白常啼言。此非我力。唯有诸佛大圣法王。于法自在能与斯愿。大士。今应除无上觉更求余愿。我当与之。常啼报曰。甚深般若波罗蜜多亦我所愿。颇能惠不。时天帝释倍复生惭。白常啼言。我于此愿亦不能与。然我有力令大士身平复如故。用斯愿不。常啼报言。如是所愿自能满足无劳天主。所以者何。我若启告十方诸佛发诚谛言。今自卖身实为慕法。不怀谄诈诳惑世间。由此因缘。定于无上正等菩提不退转者。令我身形平复如故。此言未讫自能令我平复如故。岂假天威。天帝释言。如是如是。佛之神力不可思议。菩萨至诚何事不办。然由我故损大士身。唯愿慈悲许办斯事。常啼菩萨便告彼言。既尔殷勤当随汝意。时天帝释即现天威。令常啼身平复如故。乃至不见少分疮痕。形貌端严过于往日。愧谢右绕忽然不现尔时长者女见常啼菩萨希有之事。转增爱重。恭敬合掌白常啼言。愿降慈悲暂临我宅。所须供养甚深般若波罗蜜多及说法师法涌菩萨上妙供具。为白父母一切当得。我及侍从亦辞父母。随大士往具妙香城。为欲供养甚深般若波罗蜜多及说法师法涌菩萨摩诃萨故。是时常啼随彼所愿。俱到其舍在门外止。时长者女即入其舍白父母言。愿多与我家中所有上妙花鬘涂散等香衣服璎珞宝幢幡盖伎乐苏油末尼真珠吠琉璃宝颇胝迦宝珊瑚琥珀螺贝璧玉杵藏石藏帝青大青并金银等种种供具。亦听我身及先事我五百侍女。持诸供具皆当随从常啼菩萨往妙香城。为欲供养甚深般若波罗蜜多及说法师法涌菩萨。彼当为我宣说法要。我得闻已如说修行。定获无边微妙佛法。时彼父母闻已惊骇。即问女言。常啼菩萨今在何处。是何等人。女即白言。今在门外。彼是大士。为欲度脱一切有情生死苦故。勤求无上正等菩提。又彼大士爱重正法不惜身命。为欲供养菩萨所学甚深般若波罗蜜多及说法师法涌菩萨摩诃萨故。入此城中处处巡环。高声唱曰。我今自卖谁欲买人。我今自卖谁欲买人。经于久时卖身不售。愁忧苦恼在一处立涕泪而言。我有何罪为欲供养甚深般若波罗蜜多及说法师法涌菩萨摩诃萨故。虽自卖身而无买者。时天帝释为欲试验。即自化作少婆罗门来至其前。问言。男子。汝何住此忧悲不乐。时彼大士答言。儒童我为供养甚深般若波罗蜜多及说法师法涌菩萨。然我贫乏无诸财宝。爱重法故欲自卖身。遍此城中无相问者。自惟薄福住此忧悲。时婆罗门语大士曰。我于今者正欲祠天。不用人身但须人血人髓人心。颇能卖不。大士闻已欢喜踊跃。以柔软语报婆罗门。仁所买者我悉能卖。婆罗门言。须几价直。大士报曰。随意相酬。大士尔时作是语已。即申右手执取利刀。刺己左臂令出其血。复割右髀皮肉置地。破骨出髓与婆罗门。复趣墙边欲剖心出。我在高阁遥见是事。作是念言。此善男子。何因缘故困苦其身。我当问之。念已下阁到大士所作是问言。汝何因缘先唱自卖。今出血髓复欲剖心。彼答我曰。姊不知耶。我为供养甚深般若波罗蜜多及说法师法涌菩萨。然我贫乏无诸财宝。爱重法故先自卖身无相买者。今卖三事与婆罗门。我时问言。汝今自卖身血心髓。欲持价直供养般若波罗蜜多及说法师法涌菩萨。当获何等功德胜利。彼答我言。法涌菩萨于甚深法已得自在。当为我说甚深般若波罗蜜多方便善巧。菩萨所学。菩萨所乘。菩萨所行。菩萨所作。我得闻已如说修行。成熟有情。严净佛土。速证无上正等菩提。得金色身。具三十二大丈夫相。八十随好圆满庄严。常光一寻余光无量。具佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。无忘失法恒住舍性。五净眼六神通。不可思议清净戒蕴定蕴慧蕴解脱蕴解脱智见蕴。无障智见。无上智见。得一切智道相智一切相切。有足一切无上法宝。分布施与一命为情。与诸有情作所依止。我舍身时闻供养彼。当获此等功德胜利。我时闻说如是殊胜不可思议微妙佛法。欢喜踊跃身毛皆竖。恭敬合掌而白彼言。大士所说第一广大最胜微妙甚为希有。为获如是一一佛法。尚应弃舍如殑伽沙所重身命。况唯舍一。所以者何。若得如是微妙功德则能利乐一切有情。大士家贫尚为如是微妙功德不惜身命。况我家富多有珍财。为是功德而不弃舍。大士今应勿复自害。所须供具尽当相与。所谓金银吠琉璃宝颇胝迦宝末尼真珠杵藏石藏螺贝璧玉帝青大青珊瑚琥珀。及余无量异类珍财。花香璎珞宝幢幡盖伎乐灯明车乘衣服并余种种上妙供具。可持供养甚深般若波罗蜜多及说法师法涌菩萨。唯愿大士勿复自害。我身亦愿随大士往法涌菩萨摩诃萨所。俱时瞻仰共植善根。为得所说诸佛法故。时天帝释即复本形。在彼前住。曲躬合掌赞言。大士。善哉善哉。为法至诚坚固乃尔。过去诸佛为菩萨时。亦如大士以坚固愿求深般若波罗蜜多方便善巧。请问菩萨所学所乘所行所作心无厌倦。成熟有情严净佛土。已证无上正等菩提。大士。当知我实不用人血心髓。但来相试。今何所愿。我当相与以酬轻触损恼之愆。彼即报言。我本所愿唯有无上正等菩提。天主颇能与斯愿不。时天帝释赧然有愧。而白彼言。此非我力。唯有诸佛大圣法王。于法自在能与斯愿。大士。今应除无上觉更求余愿。我当与之。彼便报曰。甚深般若波罗蜜多亦我所愿。颇能惠不。时天帝释倍复生惭。而白彼言。我于此愿亦不能与。然我有力令大士身平复如故。用斯愿不。彼复报言。如是所愿自能满足无劳天主。所以者何。我若启告十方诸佛发诚谛言。今自卖身实为慕法。不怀谄诈诳惑世间。由此因缘定于无上正等菩提不退转者。令我身形平复如故。此言未讫自能令我平复如故。岂假天威。天帝释言。如是如是。佛之神力不可思议。菩萨至诚何事不办。然由我故损大士身。唯愿慈悲许办斯事。时彼大士告帝释言。既尔殷勤当随汝意。时天帝释即现天威。令彼身形平复如故。乃至不见少分疮痕。形貌端严过于往日。愧谢右绕忽然不现。我既见彼希有之事。转增爱敬合掌白言。愿降慈悲暂临我宅。所须供养甚深般若波罗蜜多及说法师法涌菩萨供养之具。为白父母一切当得。我及侍从亦辞父母。随大士往具妙香城。为欲供养甚深般若波罗蜜多及说法师法涌菩萨摩诃萨故。今彼大士以我至诚不遗所愿来至门首。唯愿父母多与珍财。及许我身并先事我五百侍女。持诸供具咸当随从常啼菩萨往妙香城。礼敬供养甚深般若波罗蜜多及说法师法涌菩萨。为得所说诸佛法故

尔时父母闻女所说。欢喜踊跃叹未曾有。便告女言。如汝所说常啼菩萨甚为希有。能擐如是大功德铠。勇猛精进求诸佛法。所求佛法微妙最胜。广大清净不可思议。能引世间诸有情类令获殊胜利益安乐。汝于是法既深爱重。欲随善友持诸供具往妙香城。供养般若波罗蜜多及说法师法涌菩萨。为欲证得诸佛法故。我等云何不生随喜。今听汝去。我等亦欲与汝相随。汝欢喜不。女即白言。甚大欢喜。我尚不碍余人善法况父母耶。父母报言。汝应严办供具侍从速当共往。时长者女即便营办五百乘车七宝严饰。亦令五百常随侍女。恣意各取众宝严身。复取金银吠琉璃宝颇胝迦宝末尼真珠帝青大青螺贝璧玉珊瑚琥珀杵藏石藏。及余无量异类珍财种种花香衣服璎珞宝幢幡盖伎乐苏油上妙珍财各无量种并余种种上妙供具。其女既办如是事已。恭敬启请常啼菩萨前乘一车。身及父母侍女五百各乘一车。围绕侍从常啼菩萨。渐渐东去至妙香城。见城高广七宝成就。于其城外周匝皆有七宝所成。七重垣墙。七重楼观。七重栏楯。七重宝堑。七重行列宝多罗树。是垣墙等互相间饰。发种种光甚可爱乐。此大宝城面各十二踰缮那量。清净宽广。人物炽盛安隐丰乐。中有五百街巷市廛。度量相当端严如画。于诸衢陌各有清流。亘以宝舫往来无拥。一一街巷清净严饰。洒以香水布以名花。城及垣墙皆有却敌。雉堞楼阁紫金所成。蓥以众珍光明辉焕。于雉堞间厕以宝树。是一一树根茎枝叶及以花果。皆别宝成。城垣楼阁及诸宝树。覆以金网连以宝绳。悬以金铃缀以宝铎。微风吹动发和雅音。譬如善奏五支诸乐。城外周匝七重宝堑。八功德水弥满其中。冷暖调和清澄皎镜。水中处处有七宝船。间饰庄严众所乐见。诸堑水内具众妙华。色香鲜郁遍覆水上。有五百苑周寰大城。种种庄严甚可喜乐。一一苑内有五百池。其池纵广一俱卢舍。七宝庄饰悦可众心。于诸池内有四色花。量如车轮映蔽于水。其华皆以七宝所成。诸池苑中多有众鸟。音声相和聚散遨游。渐复前行即便遥见。法涌菩萨摩诃萨。正处七宝台坐师子座。无量无数百千俱胝那庾多众。前后围绕而为说法

尔时常啼菩萨摩诃萨。最初遥见法涌菩萨摩诃萨故身心悦乐。譬如苾刍系念一境忽然得入第三静虑。既遥见已作是念言。我等不应乘车而趣法涌菩萨摩诃萨所。作是念已即便下车整理衣服。时长者女及彼父母侍女五百亦皆下车。各以上妙众宝衣服严饰其身。持诸供具恭敬围绕常啼菩萨。徐行而趣法涌菩萨摩诃萨所。其路边有法涌菩萨所营七宝大般若台。以赤栴檀而为涂饰。悬宝铃铎出微妙音。周匝皆垂真珠罗网。于台四角悬四宝珠。以为灯明昼夜常照。宝台四面有四香炉。白银所成众宝严饰。恒时烧以黑沉水香。散众妙花而为供养。台中有座七宝所成。其上重敷茵褥绮帊。于斯座上复有一函。四宝合成庄严绮丽。一金二银。三吠琉璃四帝青宝。真金叶上销琉璃汁。书以般若波罗蜜多置此函中恒时封印。台中处处悬宝幡花。间饰庄严甚可爱乐。常啼菩萨长者女等。见此宝台庄严殊妙。合掌恭敬叹未曾有。复见帝释与其无量百千天众在宝台边。持天种种上妙香末及众宝屑微妙香花金银花等散宝台上。于虚空中奏天伎乐。常啼菩萨见是事已。问帝释言。何缘天主与诸天众供养此台。天帝释曰。大士。今者岂不知耶。于此台中有无上法。名深般若波罗蜜多。是诸如来应正等觉及诸菩萨摩诃萨母。能生能摄一切如来应正等觉及诸菩萨摩诃萨众。若菩萨摩诃萨。能于此中精勤修学。速到一切功德彼岸。速能成办一切佛法。速能证得一切智智。由是因缘我等于此与诸眷属恭敬供养。常啼菩萨闻已欢喜。寻声复问天帝释言。如是所说甚深般若波罗蜜多今在何处。我欲供养。唯愿示之。天帝释言。大士知不。甚深般若波罗蜜多。在此台中七宝座上四宝函内。真金为叶。吠琉璃宝以为其字。法涌菩萨以七宝印自封印之。我等不能辄开相示

尔时常啼菩萨摩诃萨及长者女并其父母侍女五百闻是语已。即取所持花香珍宝衣服璎珞宝幢幡盖伎乐灯明及余种种供养之具分作二分。先持一分诣宝台所供养般若波罗蜜多。复持一分俱共往诣法涌菩萨摩诃萨所。到已皆见法涌菩萨坐师子座大众围绕。即以花香宝幢幡盖衣服璎珞伎乐灯明诸珍宝等。散列供养此说法师及所说法。法涌菩萨威神力故。即令所散种种妙花。于虚空中当其顶上。欻然合作一妙花台。众宝庄严甚可爱乐。复令所散种种妙香。于虚空中当花台上。欻然合成一妙香盖。种种珍宝而为严饰。复令所散诸妙宝衣。于虚空中当香盖上。欻然合成一妙宝帐。亦以众宝间饰庄严。余所散列宝幢幡盖伎乐灯明诸璎珞等。自然涌在台帐盖边。周匝庄严妙巧安布。常啼菩萨长者女等。见是事已欢喜踊跃。异口同音皆共称叹法涌菩萨摩诃萨言。今我大师甚为希有。能现如是大威神力。为菩萨时尚能如是。况得无上正等菩提。是时常啼及长者女并诸眷属。深心爱重法涌菩萨摩诃萨故。皆发无上正等觉心作是愿言。我等由此殊胜善根。愿当来世必成如来应正等觉。我等由此殊胜善根。愿当来世精勤修学菩萨道时。于深法门通达无碍。如今大师法涌菩萨。我等由此殊胜善根。愿当来世精勤修学菩萨道时。能以上妙七宝台阁及余供具供养般若波罗蜜多。如今大师法涌菩萨。我等由此殊胜善根。愿当来世精勤修学菩萨道时。处大众中坐师子座。宣说般若波罗蜜多甚深义理都无所畏。如今大师法涌菩萨。我等由此殊胜善根。愿当来世精勤修学菩萨道时。成就般若波罗蜜多巧方便力。速能成办所求无上正等菩提。如今大师法涌菩萨。我等由此殊胜善根。愿当来世精勤修学菩萨道时。得胜神通变化自在利益安乐无量有情。如今大师法涌菩萨。常啼菩萨及长者女并诸眷属。持诸供具供养般若波罗蜜多及说法师法涌菩萨摩诃萨已。顶礼双足合掌恭敬。右绕三匝却住一面

尔时常啼菩萨摩诃萨曲躬合掌。白法涌菩萨摩诃萨言。我常乐居阿练若处。求深般若波罗蜜多。曾于一时欻然闻有空中声曰。咄善男子汝可东行。决定得闻甚深般若波罗蜜多。我闻空中如是教已。欢喜踊跃即便东行。未久之间作如是念。我宁不问彼空中声遣我东行去当远近至何城邑。复从谁闻甚深般若波罗蜜多。作是念已即住其处。捶胸悲叹愁忧啼泣。经七昼夜不辞疲倦。不念睡眠。不思饮食。不想昼夜。不怖寒热。于内外法心不散乱。唯作是念。我于何时当闻般若波罗蜜多。我先何故不问空声劝我东行去当远近至何处所。复从谁闻甚深般若波罗蜜多。我于如是愁忧啼泣自叹恨时。欻于我前有佛像现告我言。善男子。汝以如是勇猛精进爱乐恭敬求法之心。从此东行过于五百踰缮那量。有大王城名具妙香。中有菩萨名为法涌。常为无量百千有情。宣说般若波罗蜜多。汝当从彼得闻般若波罗蜜多。又善男子。法涌菩萨。是汝长夜清净善友。示现教导赞励庆喜。令汝速证所求无上正等菩提。法涌菩萨。于过去世以勤苦行求深般若波罗蜜多。亦如汝今求之方便。汝宜速往法涌菩萨摩诃萨所。勿生疑难。莫计昼夜。不久当闻甚深般若波罗蜜多。我时得闻如是语已。心生适悦踊跃欢喜。作是思惟。何时当见法涌菩萨。从彼得闻甚深般若波罗蜜多。闻已便能永断种种虚妄分别有所得见。疾证无上正等菩提。作是念时。于一切法即能现起无障智见。由斯智见即得现入无量殊胜三摩地门。我住如是三摩地中。现见十方无量无数无边世界诸佛如来为诸菩萨摩诃萨众宣说般若波罗蜜多。时诸如来应正等觉。咸共赞慰殷勤教诫教授我言。善哉善哉。善男子。我等本行菩萨道时。亦如汝今以勤苦行求深般若波罗蜜多。于勤苦时亦如汝今现得如是诸三摩地。我等尔时得是无量胜三摩地。究竟修已则能成办甚深般若波罗蜜多方便善巧。由斯能办一切佛法。便得住于不退转地。时十方佛广教慰我。令欢喜已忽然不现。我从所证三摩地起。不见诸佛心怀惆怅。作是思惟。我向所见十方诸佛。先从何来今往何所。谁能为我断如是疑。复作是念。法涌菩萨久已修学甚深般若波罗蜜多方便善巧。已得无量陀罗尼门及三摩地。于诸菩萨自在神通已到究竟。已曾供养无量如来应正等觉。于诸佛所发弘誓愿种诸善根。于长夜中为我善友。常摄受我令获利乐。我当疾诣法涌菩萨摩诃萨所。问向所见十方诸佛。先从何来今往何所。彼能为我断如是疑。我于尔时作是念已。勇猛精进渐复东行。荏苒多时入此城邑。渐复前进遥见大师处七宝台坐师子座大众围绕而为说法。我于是处初见大师。身心悦乐。譬如苾刍忽然得入第三静虑故。我今者请问大师。我先所见十方诸佛。先从何来今往何所。唯愿为我说彼诸佛所从至处。令我了知。知已生生常见诸佛

    初分法涌菩萨品第七十八之一

尔时法涌菩萨摩诃萨告常啼菩萨摩诃萨言。善男子。一切如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。所有法身。无所从来。亦无所去。何以故。善男子。诸法实性皆不动故。善男子。诸法真如无来无去不可施设。如是真如即是如来应正等觉广说乃至佛薄伽梵。善男子。诸法法界无来无去不可施设。如是法界即是如来应正等觉广说乃至佛薄伽梵。善男子。诸法法性无来无去不可施设。如是法性即是如来应正等觉广说乃至佛薄伽梵。善男子。不虚妄性无来无去不可施设。不虚妄性即是如来应正等觉广说乃至佛薄伽梵。善男子。不变异性无来无去不可施设。不变异性即是如来应正等觉广说乃至佛薄伽梵。善男子。法平等性无来无去不可施设。法平等性即是如来应正等觉广说乃至佛薄伽梵。善男子。法离生性无来无去不可施设。法离生性即是如来应正等觉广说乃至佛薄伽梵。善男子。诸法定性无来无去不可施设。诸法定性即是如来应正等觉广说乃至佛薄伽梵。善男子。诸法住性无来无去不可施设。诸法住性即是如来应正等觉广说乃至佛薄伽梵。善男子。诸法实际无来无去不可施设。诸法实际即是如来应正等觉广说乃至佛薄伽梵。善男子。法虚空界无来无去不可施设。法虚空界即是如来应正等觉广说乃至佛薄伽梵。善男子。不思议界无来无去不可施设。不思议界即是如来应正等觉广说乃至佛薄伽梵。善男子。法无生性无来无去不可施设。法无生性即是如来应正等觉广说乃至佛薄伽梵。善男子。法无灭性无来无去不可施设。法无灭性即是如来应正等觉广说乃至佛薄伽梵。善男子。法如实性无来无去不可施设。法如实性即是如来应正等觉广说乃至佛薄伽梵。善男子。法远离性无来无去不可施设。法远离性即是如来应正等觉广说乃至佛薄伽梵。善男子。法寂静性无来无去不可施设。法寂静性即是如来应正等觉广说乃至佛薄伽梵。善男子。无染净界无来无去不可施设。无染净界即是如来应正等觉广说乃至佛薄伽梵。善男子。诸法空性无来无去不可施设。诸法空性即是如来应正等觉广说乃至佛薄伽梵。善男子。一切如来应正等觉广说乃至佛薄伽梵。非即诸法。非离诸法。善男子。诸法真如如来真如。一而非二。善男子。诸法真如非合非散。唯有一相所谓无相。善男子。诸法真如非一非二非三非四。广说乃至非百千等。何以故。善男子。诸法真如离数量故。非有性故

复次善男子。譬如有人热际后分游于旷野。日中渴乏见阳焰动。作是念言。我于今时定当得水。作是念已遂便往趣。所见阳焰渐去其远。即奔逐之转复见远。种种方便求水不得。善男子。于意云何是焰中水从何山谷泉池中来。今何所去。为入东海。为入西海南北海耶。常啼答言。阳焰中水尚不可得。况当可说有所从来及有所至。法涌菩萨语常啼言。如是如是如汝所说。如彼渴人愚痴无智为热所逼。见动阳焰于无水中妄生水想。若谓如来应正等觉有来有去亦复如是。当知是人愚痴无智。何以故。善男子。一切如来应正等觉。不可以色身见。夫如来者即是法身。善男子。如来法身即是诸法真如法界。真如法界既不可说有来有去。如来法身亦复如是无来无去。复次善男子。譬如幻师或彼弟子。幻作种种象军马军车军步军及牛羊等。经须臾顷忽然不现。善男子。于意云何。是幻所作。从何而来。去何所至。常啼答言。幻事非实如何可说有来去处。法涌菩萨语常啼言。如是如是如汝所说。若执幻事有来去者。当知彼人愚痴无智。若谓如来应正等觉有来有去亦复如是。当知是人愚痴无智。何以故。善男子。一切如来应正等觉不可以色身见。夫如来者即是法身。善男子。如来法身即是诸法真如法界。真如法界既不可说有来有去。如来法身亦复如是无来无去。复次善男子如镜等中有诸像现。如是诸像暂有还无。善男子。于意云何。是镜等像为从何来去何所至。常啼答言。诸像非实。如何可说有来有去。法涌菩萨语常啼言。如是如是如汝所说。若执诸像有来有去。当知彼人愚痴无智。若谓如来应正等觉有来有去亦复如是。当知是人愚痴无智。何以故。善男子。一切如来应正等觉不可以色身见。夫如来者即是法身。善男子。如来法身即是诸法真如法界。真如法界既不可说有来有去。如来法身亦复如是无来无去。复次善男子。如谷等中有诸响现。如是诸响暂有还无。善男子。于意云何。是谷等响为从何来去何所至。常啼答言。诸响非实。如何可说有来去处。法涌菩萨语常啼言。如是如是如汝所说。若执诸响有来去者。当知彼人愚痴无智。若谓如来应正等觉有来有去亦复如是。当知是人愚痴无智。何以故。善男子。一切如来应正等觉不可以色身见。夫如来者即是法身。善男子。如来法身即是诸法真如法界。真如法界既不可说有来有去。如来法身亦复如是无来无去

大般若波罗蜜多经卷第三百九十九大般若波罗蜜多经卷第四百

        三藏法师玄奘奉　诏译

    初分法涌菩萨品第七十八之二

复次善男子。譬如光影种种形相。现有动摇转变差别。善男子。于意云何。如是光影为从何来去何所至。常啼答言。光影非实。如何可说有来去处。法涌菩萨语常啼言。如是如是如汝所说。若执光影有来去者。当知彼人愚痴无智。若谓如来应正等觉有来有去。亦复如是。当知是人愚痴无智。何以故。善男子。一切如来应正等觉不可以色身见。夫如来者即是法身。善男子。如来法身即是诸法真如法界。真如法界既不可说有来有去如来法身亦复如是无来无去。复次善男子。如寻香城现有物类。如是物类暂有还无。善男子。于意云何。是寻香城所有物类。为从何来去何所至。常啼答言。是寻香城所有物类皆非实有。如何可说有所从来去有所至。法涌菩萨语常啼言。如是如是如汝所说。执寻香城所有物类有来去者。当知彼人愚痴无智。若谓如来应正等觉有来有去亦复如是。当知是人愚痴无智。何以故。善男子。一切如来应正等觉不可以色身见。夫如来者即是法身。善男子。如来法身即是诸法真如法界。真如法界既不可说有来有去。如来法身亦复如是无来无去。复次善男子。如诸如来应正等觉所变化事暂有还无。善男子。于意云何。诸变化事为从何来去何所至。常啼答言。诸变化事皆非实有。如何可说有所从来去有所至。法涌菩萨语常啼言。如是如是如汝所说。执变化事有来去者。当知彼人愚痴无智。若谓如来应正等觉有来有去亦复如是。当知是人愚痴无智。何以故。善男子。一切如来应正等觉不可以色身见。夫如来者即是法身。善男子。如来法身即是诸法真如法界。真如法界既不可说有来有去。如来法身亦复如是无来无去。复次善男子。如人梦中见有诸佛。若一若十。若百若千。乃至无数。彼梦觉已所见皆无。善男子。于意云何。梦所见佛为从何来去何所至。常啼答言。梦中所见皆是虚妄都非实有。如何可说有来去处。法涌菩萨语常啼言。如是如是如汝所说。执梦所见有来去者。当知彼人愚痴无智。若谓如来应正等觉有来有去亦复如是。当知是人愚痴无智。何以故。善男子。一切如来应正等觉。不可以色身见。夫如来者即是法身。善男子。如来法身即是诸法真如法界。真如法界既不可说有来有去。如来法身亦复如是无来无去。又善男子。一切如来应正等觉说一切法如梦所见。如变化事。如寻香城光影响像幻事阳焰。皆非实有。若于如是诸佛所说甚深法义。不如实知执如来身是名是色有来有去。当知彼人迷法性故。愚痴无智流转诸趣受生死苦。远离般若波罗蜜多。亦复远离一切佛法。若于如是诸佛所说甚深法义。能如实知不执佛身是名是色。亦不谓佛有来有去。当知彼人于佛所说甚深法义如实解了。不执诸法有来有去有生有灭有染有净。由不执故能行般若波罗蜜多。亦能勤修一切佛法。则为邻近所求无上正等菩提。亦名如来真净弟子。终不虚受国人信施。能与一切作良福田。应受世间人天供养

复次善男子。如大海中有诸珍宝。如是珍宝非十方来。亦非有情于中造作。亦非此宝无因缘生。然诸有情善根力故。令大海内有诸宝生。是宝生时依因缘力和合故有。无所从来。是宝灭时于十方面亦无所去。但由有情善根力尽令彼灭没。所以者何。诸有为法。缘合故生。缘离故灭。于中都无生者灭者。是故诸法无来无去。诸如来身亦复如是。于十方面无所从来。亦非于中有造作者。亦不可说无因缘生。然依本修净行圆满。为因缘故及依有情先修见佛。业成熟故有如来身出现于世。佛身灭时于十方面亦无所去。但由因缘和合力尽即便灭没。是故诸佛无来无去

复次善男子。譬如箜篌依止种种因缘和合而有声生。是声因缘。所谓槽颈绳棍弦等人功作意。如是一一不能生声。要和合时其声方起。是声生位无所从来。于息灭时无所至去。善男子。诸如来身亦复如是。依止种种因缘而生。是身因缘。所谓无量福德智慧。及诸有情所修见佛善根成熟。如是一一不能生身。要和合时其身方起。是身生位无所从来。于灭没时无所至去。善男子。汝于如来应正等觉无来去相。应如是知。随此道理于一切法无来去相亦如是知。善男子。若于如来应正等觉及一切法。能如实知无来无去无生无灭无染无净。定能修行甚深般若波罗蜜多善巧方便必得无上正等菩提。法涌菩萨摩诃萨为常啼菩萨摩诃萨说诸如来应正等觉广说乃至佛薄伽梵无来无去相时。令彼三千大千世界一切大地诸山大海及诸天宫六种变动。诸魔宫殿皆失威光。魔及魔军皆悉惊怖。时彼三千大千世界。一切所有草木丛林生非时花。悉皆倾向法涌菩萨摩诃萨所。空中亦雨种种香花。时天帝释四大天王及诸天众。于虚空中即以种种天妙香花。奉散供养法涌菩萨摩诃萨已。复持种种天妙香花。奉散供养常啼菩萨。而作是言。我因大士得闻如是胜义之教。一切世间住身见者。闻是法已能舍执着。皆悉住于难伏之地尔时常啼菩萨摩诃萨白法涌菩萨摩诃萨言。何因何缘令此世界一切大地诸山大海六种变动。及现种种希有之相。法涌菩萨告常啼言。由我答汝所问如来应正等觉无来去相。于此会中八千众生皆悉证得无生法忍。复有八十那庾多众生皆发无上正等觉心。复有八万四千众生远尘离垢。于诸法中生净法眼。由是因缘。令此世界一切大地诸山大海六种变动。及现种种希有之相。常啼菩萨闻是语已。踊跃欢喜作是念言。我今已为获大善利。谓因我问法涌菩萨。令诸有情得闻如是甚深般若波罗蜜多。说诸如来应正等觉无来去相。令尔所众获大饶益。我由如是殊胜善根。足能成办所求无上正等菩提。我于无上正等菩提无复疑虑。我于来世定成如来应正等觉。利益安乐无量有情。作是念已欢喜踊跃。上升虚空七多罗树。复作是念。当以何等供养大师法涌菩萨。用酬为我说法之恩。时天帝释知其所念。化作无量微妙香花。欲持施与常啼菩萨。而作是言。大士。今者哀愍我故可受此花持以供养法涌菩萨。大士。应受我等供养。我今助成大士功德。所以者何。因大士故我等无量百千有情获大饶益。谓必当证所求无上正等菩提。大士。当知诸有能为一切有情经于无量无数大劫受诸勤苦。如大士者甚为难得。是故今应受我所施。尔时常啼菩萨摩诃萨受天帝释微妙香花。奉散供养法涌菩萨摩诃萨已。从虚空下顶礼双足。合掌恭敬白言。大师。我从今日愿以身命奉属大师以充给使。作是语已法涌菩萨摩诃萨前合掌而住。时长者女及诸眷属。合掌恭敬白常啼言。我等从今亦以身命奉属供侍。愿垂纳受。以此善根愿当获得如是胜法同尊所证。愿当来世恒亲近尊。常随从尊供养诸佛及诸菩萨同修梵行。常啼菩萨即报彼言。汝等至诚随属我者当从我教。我当受汝。长者女等白常啼言。诚心属尊。当随尊教。时常啼菩萨即令长者女及诸眷属。各以种种妙庄严具而自严饰。及持五百七宝妙车并诸供具。俱时奉上法涌菩萨白言。大师。我以如是长者女等奉施大师。惟愿慈悲为我纳受。时天帝释赞常啼言。善哉善哉。大士。乃能如是舍施。诸菩萨摩诃萨法应舍施一切所有。若菩萨摩诃萨能学如是舍施一切。疾证无上正等菩提。若于法师能作如是恭敬供养无所吝者。决定得闻甚深般若波罗蜜多方便善巧。过去如来应正等觉精勤修学菩萨道时。亦为请问甚深般若波罗蜜多方便善巧舍诸所有。由斯已证所求无上正等菩提。是时法涌菩萨。欲令常啼菩萨所种善根得圆满故。受长者女及诸眷属五百宝车并诸供具。受已还施常啼菩萨。法涌菩萨说法既久日将欲没。知众疲倦。下师子座还入宫中。尔时常啼菩萨摩诃萨。既见法涌菩萨摩诃萨还入宫中。便作是念。我为法故而来至此。未闻正法不应坐卧。我应唯住行立威仪。以待大师法涌菩萨当从宫出宣说法要。法涌菩萨既入宫已时经七年一心不乱。游戏菩萨无量无数三摩地门。安住菩萨无量无数甚深般若波罗蜜多方便善巧。常啼菩萨于七岁中。不坐不卧唯行唯立。不念睡眠。不想昼夜。不辞疲倦。不思饮食。不怖寒热。不缘内外。曾不发起欲恚害寻及余一切烦恼缠垢。但作是念。法涌菩萨何时当从三摩地起。我等眷属应敷法座扫洒其地散诸香花。法涌菩萨当升此座宣说般若波罗蜜多方便善巧及余法要。时长者女及诸眷属。亦七岁中唯行唯立。所舍所念皆学常啼。进止相随曾无暂舍尔时常啼菩萨摩诃萨。如是精勤过七岁已。欻然闻有空中声言。咄善男子。却后七日。法涌菩萨当从定起。于此城中宣说正法。常啼菩萨闻空声已。踊跃欢喜作是念言。我今当为法涌菩萨敷设严饰师子之座。扫洒其地散妙香花。令我大师当升此座为众宣说甚深般若波罗蜜多方便善巧及余法要。常啼菩萨作是念已。与长者女及诸眷属。敷设七宝师子之座。时长者女及诸眷属。各脱身上一净妙衣。为说法师重敷座上。常啼菩萨既敷座已。求水洒地竟不能得。所以者何。恶魔隐蔽城内外水皆令不现。魔作是念。常啼菩萨求水不得。愁忧苦恼疲倦羸劣心或变异。便于无上正等菩提。善根不增智慧不照。于一切智而有稽留。则不能空我之境界。常啼菩萨种种方便求水不得作是念言。我应刺身出血洒地。勿令尘起坌我大师。今我此身必当败坏。何用如是虚伪身为。我无始来流转生死。数为五欲丧失身命。而未曾为正法舍身。是故今应刺身出血。作是念已即执利刀。周遍刺身出血洒地。时长者女及诸眷属。亦学常啼刺血洒地。常啼菩萨长者女等。各为法故刺身出血。乃至不起一念异心。时诸恶魔不能得便。亦不能碍所修善品。以常啼等心勇决故。时天帝释见此事已作是念言。常啼菩萨长者女等甚为希有。而由爱法重法因缘乃至遍体皆刺出血。为说法师周洒其地。曾不发起一念异心。令诸恶魔求不得便。亦不能碍所修善品。奇哉大士。乃能擐被如是坚固弘誓铠甲。为欲利乐一切有情。以淳净心不顾身命。求于无上正等菩提。恒发誓言。我为拔济沉沦生死一切有情无量无边身心大苦。而求无上正等菩提。事若未成终无懈废。时天帝释作是念已。变常啼等所出身血。一切皆成栴檀香水。令所洒地绕座四边。面各满百踰缮那量。皆有天上不可思议最胜甚奇栴檀香气。时天帝释作是事已。赞常啼曰。善哉善哉。大士。志愿坚固难动。精进勇猛不可思议。爱重求法最为无上。过去如来应正等觉。亦由如是坚固志愿勇猛精进爱重求法。修行菩萨清净梵行已证无上正等菩提。大士。今者志愿精进爱重求法。亦定当证所求无上正等菩提。尔时常啼复作是念。我今已为法涌菩萨敷设七宝师子之座。扫洒其地令极香洁。云何当得诸妙香花绕座四边庄严其地。大师升座将说法时。我等亦应持散供养。时天帝释知其所念。即便化作微妙香花。如摩揭陀千斛之量。恭敬奉施常啼菩萨。令共眷属持以供养。于是常啼受天帝释所施花已分作二分。先持一分共诸眷属绕座四边严布其地。留余一分以拟大师升法座时当持奉散

尔时法涌菩萨摩诃萨。过七日已从所游戏三摩地门安庠而起。为说般若波罗蜜多。无量百千眷属围绕从内宫出。升师子座处大众中俨然而坐。常啼菩萨重得瞻仰法涌菩萨摩诃萨时。踊跃欢喜身心悦乐。譬如苾刍系念一境忽然得入第三静虑。便与眷属持先所留微妙香花奉散供养。既供养已顶礼双足。右绕三匝退坐一面。尔时法涌菩萨摩诃萨告常啼菩萨摩诃萨言。善男子。谛听谛听善思念之。吾当为汝宣说般若波罗蜜多。常啼白言。唯然愿说我等乐闻。法涌菩萨告常啼言。善男子。一切法平等故当知般若波罗蜜多亦平等。一切法远离故当知般若波罗蜜多亦远离。一切法不动故当知般若波罗蜜多亦不动。一切法无念故当知般若波罗蜜多亦无念。一切法无畏故当知般若波罗蜜多亦无畏。一切法无惧故当知般若波罗蜜多亦无惧。一切法一味故当知般若波罗蜜多亦一味。一切法无际故当知般若波罗蜜多亦无际。一切法无生故当知般若波罗蜜多亦无生。一切法无灭故当知般若波罗蜜多亦无灭。太虚空无边故当知般若波罗蜜多亦无边。大海水无边故当知般若波罗蜜多亦无边。妙高山无边故当知般若波罗蜜多亦无边。妙高山严好故当知般若波罗蜜多亦严好。如太虚空无分别故当知般若波罗蜜多亦无分别

善男子。色无边故当知般若波罗蜜多亦无边。受想行识无边故当知般若波罗蜜多亦无边。眼处无边故当知般若波罗蜜多亦无边。耳鼻舌身意处无边故当知般若波罗蜜多亦无边。色处无边故当知般若波罗蜜多亦无边。声香味触法处无边故当知般若波罗蜜多亦无边。眼界无边故当知般若波罗蜜多亦无边。耳鼻舌身意界无边故当知般若波罗蜜多亦无边。色界无边故当知般若波罗蜜多亦无边。声香味触法界无边故当知般若波罗蜜多亦无边。眼识界无边故当知般若波罗蜜多亦无边。耳鼻舌身意识界无边故当知般若波罗蜜多亦无边。眼触无边故当知般若波罗蜜多亦无边。耳鼻舌身意触无边故当知般若波罗蜜多亦无边。眼触为缘所生诸受无边故当知般若波罗蜜多亦无边。耳鼻舌身意触为缘所生诸受无边故当知般若波罗蜜多亦无边。地界无边故当知般若波罗蜜多亦无边。水火风空识界无边故当知般若波罗蜜多亦无边。因缘无边故当知般若波罗蜜多亦无边。等无间缘所缘缘增上缘无边故当知般若波罗蜜多亦无边。从缘所生诸法无边故当知般若波罗蜜多亦无边。无明无边故当知般若波罗蜜多亦无边。行识名色六处触受爱取有生老死愁叹苦忧恼无边故当知般若波罗蜜多亦无边

善男子。布施波罗蜜多无边故当知般若波罗蜜多亦无边。净戒安忍精进静虑方便善巧妙愿力智波罗蜜多无边故当知般若波罗蜜多亦无边。内空无边故当知般若波罗蜜多亦无边。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无边故当知般若波罗蜜多亦无边。真如无边故当知般若波罗蜜多亦无边。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无边故当知般若波罗蜜多亦无边。四念住无边故当知般若波罗蜜多亦无边。四正断四神足五根五力七等觉支八圣道支无边故当知般若波罗蜜多亦无边。苦圣谛无边故当知般若波罗蜜多亦无边。集灭道圣谛无边故当知般若波罗蜜多亦无边。十善业道无边故当知般若波罗蜜多亦无边。施戒修无边故当知般若波罗蜜多亦无边。四静虑无边故当知般若波罗蜜多亦无边。四无量四无色定无边故当知般若波罗蜜多亦无边。八解脱无边故当知般若波罗蜜多亦无边。八胜处九次第定十遍处无边故当知般若波罗蜜多亦无边。空解脱门无边故当知般若波罗蜜多亦无边。无相无愿解脱门无边故当知般若波罗蜜多亦无边。陀罗尼门无边故当知般若波罗蜜多亦无边。三摩地门无边故当知般若波罗蜜多亦无边。菩萨十地无边故当知般若波罗蜜多亦无边善男子。五眼无边故当知般若波罗蜜多亦无边。六神通无边故当知般若波罗蜜多亦无边。佛十力无边故当知般若波罗蜜多亦无边。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无边故当知般若波罗蜜多亦无边。无忘失法无边故当知般若波罗蜜多亦无边。恒住舍性无边故当知般若波罗蜜多亦无边。一切智无边故当知般若波罗蜜多亦无边。道相智一切相智无边故当知般若波罗蜜多亦无边。三十二大士相无边故当知般若波罗蜜多亦无边。八十随好无边故当知般若波罗蜜多亦无边。预流果无边故当知般若波罗蜜多亦无边。一来不还阿罗汉果独觉菩提无边故当知般若波罗蜜多亦无边。一切菩萨摩诃萨行无边故当知般若波罗蜜多亦无边。诸佛无上正等菩提无边故当知般若波罗蜜多亦无边。一切有漏法无边故当知般若波罗蜜多亦无边。一切无漏法无边故当知般若波罗蜜多亦无边。一切有为法无边故当知般若波罗蜜多亦无边。一切无为法无边故当知般若波罗蜜多亦无边。金刚喻平等故当知般若波罗蜜多亦平等。一切法无坏故当知般若波罗蜜多亦无坏。一切法无杂故当知般若波罗蜜多亦无杂。一切法无差别故当知般若波罗蜜多亦无差别。诸法自性不可得故当知般若波罗蜜多自性亦不可得。诸法无所有平等故当知般若波罗蜜多无所有亦平等。诸法无所作故当知般若波罗蜜多亦无所作。诸法不可思议故当知般若波罗蜜多亦不可思议

尔时常啼菩萨摩诃萨。闻说般若波罗蜜多差别句义。即于座前得六十亿三摩地门。所谓诸法平等三摩地。诸法远离三摩地。诸法不动三摩地。诸法无念三摩地。诸法无畏三摩地。诸法无惧三摩地。诸法一味三摩地。诸法无际三摩地。诸法无生三摩地。诸法无灭三摩地。虚空无边三摩地。大海无边三摩地。妙高山无边三摩地。妙高山严好三摩地。如虚空无分别三摩地。色等诸蕴无边三摩地。眼等诸处无边三摩地。色等诸处无边三摩地。眼等诸界无边三摩地。色等诸界无边三摩地。眼识等诸界无边三摩地。眼触等无边三摩地。眼触为缘所生诸受等无边三摩地。地界等无边三摩地。因缘等无边三摩地。从缘所生诸法无边三摩地。诸缘起支无边三摩地。诸波罗蜜多无边三摩地。一切空无边三摩地。诸法真如等无边三摩地。菩提分法无边三摩地。诸圣谛无边三摩地。诸善业道无边三摩地。施戒修无边三摩地。静虑无量无色无边三摩地。解脱胜处等至遍处无边三摩地。空无相无愿解脱门无边三摩地。总持等持门无边三摩地。菩萨诸地无边三摩地。五眼六神通无边三摩地。诸力无畏无碍解大慈悲喜舍佛不共法无边三摩地。无忘失法恒住舍性无边三摩地。一切智道相智一切相智无边三摩地。诸相随好无边三摩地。声闻乘无边三摩地。独觉乘无边三摩地。无上乘无边三摩地。有漏无漏法无边三摩地。有为无为法无边三摩地。金刚喻平等三摩地。诸法无坏三摩地。诸法无杂三摩地。诸法无差别三摩地。诸法自性不可得三摩地。诸法无所有平等三摩地。诸法无所作三摩地。诸法不可思议三摩地。得如是等六十百千三摩地门。常啼菩萨。既得如是六十百千三摩地门。即时现见东西南北四维上下各如殑伽沙数三千大千世界现在如来应正等觉声闻菩萨大众围绕。以如是名。如是句。如是字。如是理趣。为诸菩萨摩诃萨众宣说般若波罗蜜多。如我今者于此三千大千世界声闻菩萨大众围绕。以如是名。如是句。如是字。如是理趣。为诸菩萨摩诃萨众宣说般若波罗蜜多等无差别。常啼菩萨。从是已后多闻智慧不可思议。犹如大海。随所生处恒见诸佛。常生诸佛净妙国土。乃至梦中亦常见佛。为说般若波罗蜜多。亲近供养曾无暂舍。离无暇法。具足有暇

    初分结劝品第七十九

善现。当知由是理趣甚深般若波罗蜜多威德殊胜。令诸菩萨速能引得一切智智。是故善现。若菩萨摩诃萨欲学六种波罗蜜多令速圆满。欲具通达诸佛境界。欲得诸佛自在神通。欲疾证得一切智智。欲能毕竟利益安乐一切有情。应学如是甚深般若波罗蜜多。应于如是甚深般若波罗蜜多恭敬听闻受持读诵。究竟通利如说修行。如理思惟甚深义趣。书写流布为他解说。应以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。及余种种珍奇杂物。供养恭敬尊重赞叹。所以者何。由此所说甚深般若波罗蜜多。是诸如来应正等觉真生养母。是诸菩萨摩诃萨众真轨范师。一切如来应正等觉咸共尊重恭敬赞叹。一切菩萨摩诃萨众无不供养精勤修学。是为如来真实教诫。尔时佛告阿难陀言。汝于如来有爱敬不。阿难陀曰。如是世尊。如是善逝。我于佛所实有爱敬。如来自知。佛告庆喜。如是如是。汝于我所实有爱敬。汝从昔来常以慈善身语意业。恭敬供养随侍于我未曾违失。庆喜。汝应如我现在以实爱敬供养我身。我涅槃后汝亦当用如是爱敬供养尊重甚深般若波罗蜜多。第二第三佛以如是甚深般若波罗蜜多教诫庆喜。令深爱敬供养尊重过如来身。佛告庆喜。我以如是甚深般若波罗蜜多。对今大众付嘱于汝。汝应受持。我涅槃后乃至一字勿令忘失。如是般若波罗蜜多。随尔所时流布于世。当知即有诸佛世尊现住世间为众说法。庆喜当知。若有于此甚深般若波罗蜜多恭敬听闻受持读诵。究竟通利如说修行。如理思惟甚深义趣。书写流布为他解说。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。及余种种珍奇杂物。供养恭敬尊重赞叹。当知是人常见诸佛恒闻正法修诸梵行。时薄伽梵说是经已。无量菩萨摩诃萨众。慈氏菩萨而为上首。大迦叶波及舍利子阿难陀等诸大声闻。及余天龙人非人等一切大众。闻佛所说。皆大欢喜。信受奉行

大般若波罗蜜多经卷第四百


大般若经

    No. 220

    大般若经初会序

        西明寺沙门玄则制

大般若经者。乃希代之绝唱。旷劫之遐津。光被人天。括囊真俗。诚入神之奥府。有国之灵镇。自非圣德远覃。哲人孤出。则方音罕贸。圆教岂臻。所以帝叙金照。皇述琼振。事邈千古。理镜三辰。郁矣斯文。备乎兹日。然则部分二四。昔徒掌其半珠。会兼十六。今乃握其全宝。窃案诸会别起。每比一部。辄复本以殊迹。各申一序。至如灵峰始集。宏韵首驰。控荡身源。敷弘心要。何者。夫五蕴为有情之封。二我为有封之宅。宅我而举。则渴焰之水方深。封蕴以居。则寻香之堞弥峻。焉识夫我之所根者想。想妄而我不存。蕴之所系者名。名假而蕴无托。故即空之谈启。亡言之理畅。阅纷俗于非动。置蠢徒于不生。齐谷响于百名。俦镜姿于万像。筌宰失寄。而后真宰独融。规准莫施。而后冲规妙立。虑涂千泯言术四穷。使夫浅躁投机。拘挛解桎。媲司南之有在。同拱北以知归。义既天悠。辞仍海溢。且为诸分之本。又是前古未传。凡勒成四百卷。八十五品矣。或谓权之方土。理宜裁译。窃应之曰。一言可蔽。而雅颂之作联章。二字可题。而涅槃之音积轴。优柔阐缓。其慈诲乎。若译而可削。恐贻患于伤手。今传而必本。庶无讥于溢言。况搦扎之辰。慨念增损。而魂交之夕。炯戒昭彰。终始感贻。具如别录。其有大心茂器。久闻历奉者。自致不惊不怖。爰咨爰度矣

    初分缘起品第一之一

        三藏法师玄奘奉　诏译

如是我闻。一时薄伽梵。住王舍城鹫峰山顶。与大苾刍众千二百五十人俱。皆阿罗汉。诸漏已尽无复烦恼得真自在心善解脱慧善解脱。如调慧马亦如大龙。已作所作已办所办。弃诸重担逮得己利。尽诸有结正知解脱。至心自在第一究竟。除阿难陀独居学地得预流果。大迦叶波而为上首。复有五百苾刍尼众。皆阿罗汉。大胜生主而为上首。复有无量邬波索迦、邬波斯迦。皆见圣谛。复有无量无数菩萨摩诃萨众。一切皆得陀罗尼门三摩地门。住空无相无分别愿。已得诸法平等性忍。具足成就四无碍解。凡所演说辩才无尽。于五神通自在游戏。所证智断永无退失。言行威肃闻皆敬受。勇猛精进离诸懈怠。能舍亲财不顾身命。离矫离诳无染无求。等为有情而宣正法。契深法忍穷最极趣。得无所畏其心泰然。超众魔境出诸业障。摧灭一切烦恼怨敌。建正法幢伏诸邪论。声闻独觉不能测量。得心自在得法自在。业惑见障皆已解脱。择法辩说无不善巧。入深缘起生灭法门。离见随眠舍诸缠结。智慧通达诸圣谛理。曾无数劫发弘誓愿。容貌熙怡先言接引。远离嚬蹙辞韵清和。赞颂善巧辩才无滞。处无边众威德肃然。抑扬自在都无所畏。多俱胝劫巧说无尽。于诸法门胜解观察。如幻如阳焰。如梦如水月。如响如空花。如像如光影。如变化事。如寻香城。虽皆无实而现似有。离下劣心说法无畏。能随证入无量法门。善知有情心行所趣。以微妙慧而度脱之。于诸有情心无挂碍。成就最上无生法忍。善入诸法平等性智。甚深法性能如实知。随其所应巧令悟入。能善宣说缘起法门。摄受无边佛国大愿。于十方界无数诸佛。等持正念常现在前。诸佛出世皆能历事。亦能劝请转正法轮。不般涅槃度无量众善能伏灭一切有情种种见缠诸烦恼焰。须臾游戏百千等持。引发无边殊胜功德。此诸菩萨具如是等妙功德海。设经无量俱胝大劫。叹不能尽。其名曰贤守菩萨摩诃萨。宝性菩萨摩诃萨。宝藏菩萨摩诃萨。宝授菩萨摩诃萨。导师菩萨摩诃萨。仁授菩萨摩诃萨。星授菩萨摩诃萨。神授菩萨摩诃萨。帝授菩萨摩诃萨。广慧菩萨摩诃萨。胜慧菩萨摩诃萨。上慧菩萨摩诃萨。增长慧菩萨摩诃萨。无边慧菩萨摩诃萨。不虚见菩萨摩诃萨。无障慧菩萨摩诃萨。善发趣菩萨摩诃萨。善勇猛菩萨摩诃萨。极精进菩萨摩诃萨。常精进菩萨摩诃萨。常加行菩萨摩诃萨。不舍轭菩萨摩诃萨。日藏菩萨摩诃萨。月藏菩萨摩诃萨。无比慧菩萨摩诃萨。观自在菩萨摩诃萨。得大势菩萨摩诃萨。妙吉祥菩萨摩诃萨。宝印手菩萨摩诃萨。摧魔力菩萨摩诃萨。金刚慧菩萨摩诃萨。金刚藏菩萨摩诃萨。常举手菩萨摩诃萨。大悲心菩萨摩诃萨。大庄严菩萨摩诃萨。庄严王菩萨摩诃萨。山峰菩萨摩诃萨。宝峰菩萨摩诃萨。德王菩萨摩诃萨。慈氏菩萨摩诃萨。如是等无量百千俱胝那庾多菩萨摩诃萨。皆法王子堪绍佛位而为上首

尔时世尊于师子座上。自敷尼师坛结跏趺坐。端身正愿住对面念。入等持王妙三摩地。诸三摩地皆摄入此三摩地中。是所流故。尔时世尊正知正念。从等持王安庠而起。以净天眼观察十方殑伽沙等诸佛世界。举身怡悦。从两足下千辐轮相。各放六十百千俱胝那庾多光。从足十指。两趺两跟。四踝两胫。两腨两膝。两[月*坒]两股。腰胁腹背。脐中心上胸臆德字。两乳两腋。两肩两髆。两肘两臂。两腕两手。两掌十指。项咽颐颔。颊额头顶两眉两眼。两耳两鼻。口四牙。四十齿。眉间毫相。一一身分。各放六十百千俱胝那庾多光。此一一光各照三千大千世界。从此展转遍照十方殑伽沙等诸佛世界。其中有情遇斯光者。必得无上正等菩提。尔时世尊一切毛孔皆悉熙怡。各出六十百千俱胝那庾多光。是一一光各照三千大千世界。从此展转遍照十方殑伽沙等诸佛世界。其中有情遇斯光者。必得无上正等菩提。尔时世尊演身常光照此三千大千世界。从此展转遍照十方殑伽沙等诸佛国土。其中有情遇斯光者。必得无上正等菩提。尔时世尊从其面门出广长舌相。遍覆三千大千世界。熙怡微笑。复从舌相流出无量百千俱胝那庾多光。其光杂色。从此杂色一一光中。现宝莲花。其花千叶皆真金色。众宝庄严。绮饰鲜荣。甚可爱乐。香气芬烈。周流普熏。细滑轻软。触生妙乐。诸花台中皆有化佛结跏趺坐。演妙法音。一一法音。皆说般若波罗蜜多相应之法。有情闻者必得无上正等菩提。从此展转。流遍十方殑伽沙等诸佛世界。说法利益亦复如是

尔时世尊不起本座。复入师子游戏等持。现神通力。令此三千大千世界六种变动。谓动极动等极动。踊极踊等极踊。震极震等极震。击极击等极击。吼极吼等极吼。爆极爆等极爆。又令此界东涌西没。西涌东没。南涌北没。北涌南没。中涌边没。边涌中没。其地清净光泽细软。生诸有情利益安乐。时此三千大千世界。所有地狱傍生鬼界。及余无暇险恶趣坑一切有情。皆离苦难。从此舍命。得生人中及六欲天。皆忆宿住。欢喜踊跃。同诣佛所。以殷净心。顶礼佛足。从此展转。周遍十方殑伽沙等诸佛世界。以佛神力。六种变动。时彼世界诸恶趣等一切有情。皆离苦难。从彼舍命。得生人中及六欲天。皆忆宿住。欢喜踊跃各于本界。同诣佛所顶礼佛足。时此三千大千世界。及余十方殑伽沙等世界有情。盲者能视。聋者能听。哑者能言。狂者得念。乱者得定。贫者得富。露者得衣。饥者得食。渴者得饮。病者得除愈。丑者得端严。形残者得具足。根缺者得圆满。迷闷者得醒悟。疲顿者得安适。时诸有情等心相向。如父如母。如兄如弟。如姊如妹。如友如亲。离邪语业命。修正语业命。离十恶业道。修十善业道。离恶寻思。修善寻思。离非梵行。修正梵行。好净弃秽。乐静舍諠。身意泰然。忽生妙乐。如修行者入第三定。复有胜慧欻尔现前。咸作是思。布施调伏安忍勇进寂静谛观。远离放逸。修行梵行。于诸有情。慈悲喜舍。不相挠乱。岂不善哉

尔时世尊在师子座。光明殊特。威德巍巍。映蔽三千大千世界。并余十方殑伽沙等诸佛国土。苏迷卢山。轮围山等。及余一切龙神天宫。乃至净居。皆悉不现。如秋满月晖映众星。如夏日轮光夺诸色。如四大宝妙高山王。临照诸山威光迥出。佛以神力。现本色身。令此三千大千世界一切有情皆悉睹见。时此三千大千世界无量无数净居诸天。下至欲界。四大王众天。及余一切人非人等。皆见如来处师子座。威光显曜如大金山。欢喜踊跃。叹未曾有。各持种种无量天花。香鬘涂香。烧香末香。衣服璎珞宝幢幡盖。伎乐诸珍。及无量种天青莲花。天赤莲花。天白莲花。天香莲花。天黄莲花。天红莲花。天金钱树花。及天香叶。并余无量水陆生花。持诣佛所。奉散佛上。以佛神力。诸花鬘等。旋转上踊。合成花台。量等三千大千世界。垂天花盖。宝铎珠幡。绮饰纷纶。甚可爱乐。时此佛土微妙庄严。犹如西方极乐世界。佛光晖映三千大千物类。虚空皆同金色。十方各等殑伽河沙诸佛世界。亦复如是。时此三千大千佛土。南赡部洲。东胜身洲。西牛货洲。北俱卢洲。其中诸人。佛神力故。各各见佛正坐其前。咸谓如来独为说法。如是四大王众天。三十三天。夜摩天。睹史多天。乐变化天。他化自在天。梵众天。梵辅天。梵会天。大梵天。光天。少光天。无量光天。极光净天。净天。少净天。无量净天。遍净天。广天。少广天。无量广天。广果天。无繁天。无热天。善现天。善见天。色究竟天。亦以世尊神通力故。各各见佛正坐其前。咸谓如来独为说法

尔时世尊不起于座。熙怡微笑。从其面门放大光明。遍照三千大千佛土。并余十方殑伽沙等诸佛世界。时此三千大千佛土一切有情。寻佛光明。普见十方殑伽沙等诸佛世界一切如来应正等觉。声闻菩萨众会围绕。及余一切有情无情品类差别。时彼十方殑伽沙等诸佛世界一切有情。寻佛光明。亦见此土释迦牟尼如来应正等觉。声闻菩萨众会围绕。及余一切有情无情品类差别

尔时东方尽殑伽沙等世界。最后世界名曰多宝。佛号宝性如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。时现在彼。安隐住持。为诸菩萨摩诃萨众。说大般若波罗蜜多。彼有菩萨。名曰普光。见此大光大地变动及佛身相。心怀犹豫。前诣佛所。顶礼双足。白言世尊。何因何缘而有此瑞。时宝性佛。告普光菩萨摩诃萨言。善男子。从此西方。尽殑伽沙等世界。最后世界名曰堪忍。佛号释迦牟尼如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今现在彼。安隐住持。将为菩萨摩诃萨众说大般若波罗蜜多。彼佛神力故现斯瑞。普光闻已。欢喜踊跃重白佛言。世尊。我今请往堪忍世界。观礼供养释迦牟尼如来及诸菩萨摩诃萨众。得无碍解陀罗尼门三摩地门神通自在。住最后身绍尊位者。唯愿慈悲哀愍垂许。时宝性佛。告普光菩萨言。善哉善哉。今正是时。随汝意往。即以千茎金色莲花。其花千叶众宝庄严。授普光菩萨而诲之言。汝持此花。至释迦牟尼佛所。如我词曰。宝性如来致问无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊。而为佛事。汝至彼界。应住正知。观彼佛土及诸大众。勿怀轻慢而自毁伤。所以者何。彼诸菩萨威德难及。悲愿熏心。以大因缘而生彼土。时普光菩萨受花奉敕。与无量百千俱胝那庾多出家在家菩萨摩诃萨。及无数百千童男童女。顶礼佛足。右绕奉辞。各持无量种种花香宝幢幡盖衣服宝饰及余供具。发引而来。所经东方殑伽沙等诸佛世界一一佛所供养恭敬尊重赞叹。无空过者。至此佛所顶礼双足。绕百千匝却住一面。普光菩萨前白佛言。世尊。从此东方尽殑伽沙等世界。最后世界名曰多宝。佛号宝性如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。致问世尊无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此千茎金色莲花以寄世尊。而为佛事。时释迦牟尼佛受此莲花还散东方殑伽沙等诸佛世界。佛神力故令此莲花遍诸佛土诸花台中各有化佛结跏趺坐。为诸菩萨说大般若波罗蜜多相应之法。有情闻者必得无上正等菩提。是时普光及诸眷属见此事已。欢喜踊跃叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面。如是最后世界已前所有东方一一佛土。各有如来现为大众宣说妙法。是诸佛所亦各有一上首菩萨。见此大光大地变动及佛身相。前诣佛所白言世尊。何因何缘而有此瑞。时彼彼佛各各报言。于此西方。有堪忍世界。佛号释迦牟尼。将为菩萨说大般若波罗蜜多。彼佛神力故现斯瑞。上首菩萨闻已欢喜各各请往堪忍世界。观礼供养佛及菩萨。彼诸如来赞善听往。各以金色千宝莲花而告之言。汝可持此至彼佛所。具陈我词。致问无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊。而为佛事。汝至彼界应住正知。观彼佛土及诸菩萨。勿怀轻慢而自毁伤。所以者何。彼诸菩萨威德难及。悲愿熏心。以大因缘而生彼土。一一上首受花奉敕。各与无量无数菩萨童男童女。辞佛持供发引而来。所经佛土。一一供养佛及菩萨。无空过者。到此佛所顶礼双足。绕百千匝奉花陈事。佛受花已还散东方。佛神力故。遍诸佛土。诸花台中各有化佛。为诸菩萨说大般若波罗蜜多。令诸闻者必获无上正等菩提。上首菩萨及诸眷属。见已欢喜叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面

尔时南方尽殑伽沙等世界。最后世界名离一切忧。佛号无忧德如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。时现在彼。安隐住持。为诸菩萨摩诃萨众。说大般若波罗蜜多。彼有菩萨名曰离忧。见此大光大地变动及佛身相。心怀犹豫。前诣佛所。顶礼双足。白言世尊。何因何缘而有此瑞。时无忧德佛告离忧菩萨摩诃萨言。善男子。从此北方尽殑伽沙等世界。最后世界名曰堪忍。佛号释迦牟尼如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今现在彼。安隐住持。将为菩萨摩诃萨众说大般若波罗蜜多。彼佛神力故现斯瑞。离忧闻已。欢喜踊跃。重白佛言。世尊。我今请往堪忍世界。观礼供养释迦牟尼如来。及诸菩萨摩诃萨众。得无碍解陀罗尼门三摩地门神通自在。住最后身绍尊位者。唯愿慈悲哀愍垂许。时无忧德佛告离忧菩萨言。善哉善哉。今正是时。随汝意往。即以千茎金色莲花。其花千叶众宝庄严。授离忧菩萨而诲之言。汝持此花。至释迦牟尼佛所。如我词曰。无忧德如来。致问无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊。而为佛事。汝至彼界应住正知。观彼佛土及诸大众。勿怀轻慢而自毁伤。所以者何。彼诸菩萨威德难及。悲愿熏心。以大因缘而生彼土。时离忧菩萨受花奉敕。与无量百千俱胝那庾多出家在家菩萨摩诃萨及无数百千童男童女。顶礼佛足右绕奉辞。各持无量种种花香宝幢幡盖衣服宝饰及余供具。发引而来。所经南方殑伽沙等诸佛世界一一佛所。供养恭敬尊重赞叹。无空过者。至此佛所顶礼双足。绕百千匝却住一面。离忧菩萨前白佛言。世尊。从此南方尽殑伽沙等世界。最后世界名离一切忧。佛号无忧德如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。致问世尊无量。少病少恼。起居轻利。气力调和安乐住不。世事可忍不众生易度不。持此千茎金色莲花以寄世尊。而为佛事。时释迦牟尼佛受此莲花。还散南方殑伽沙等诸佛世界。佛神力故。令此莲花遍诸佛土。诸花台中各有化佛。结跏趺坐。为诸菩萨说大般若波罗蜜多相应之法。有情闻者必得无上正等菩提。是时离忧及诸眷属见此事已。欢喜踊跃叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面。如是最后世界已前。所有南方一一佛土各有如来。现为大众宣说妙法。是诸佛所亦各有一上首菩萨。见此大光大地变动及佛身相。前诣佛所白言世尊。何因何缘而有此瑞。时彼彼佛各各报言。于此北方。有堪忍世界。佛号释迦牟尼。将为菩萨说大般若波罗蜜多。彼佛神力故现斯瑞。上首菩萨闻已欢喜。各各请往堪忍世界。观礼供养佛及菩萨。彼诸如来赞善听往。各以金色千宝莲花。而告之言。汝可持此至彼佛所。具陈我词。致问无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊。而为佛事。汝至彼界应住正知。观彼佛土及诸菩萨。勿怀轻慢而自毁伤。所以者何。彼诸菩萨威德难及。悲愿熏心。以大因缘而生彼土。一一上首受花奉敕。各与无量无数菩萨童男童女。辞佛持供发引而来。所经佛土。一一供养佛及菩萨。无空过者。到此佛所顶礼双足。绕百千匝奉花陈事。佛受花已。还散南方。佛神力故遍诸佛土。诸花台中各有化佛。为诸菩萨说大般若波罗蜜多。令诸闻者必获无上正等菩提。上首菩萨及诸眷属。见已欢喜叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面

尔时西方尽殑伽沙等世界。最后世界名近寂静。佛号宝焰如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。时现在彼。安隐住持。为诸菩萨摩诃萨众。说大般若波罗蜜多。彼有菩萨名曰行慧。见此大光大地变动及佛身相。心怀犹豫。前诣佛所。顶礼双足。白言世尊。何因何缘而有此瑞。时宝焰佛告行慧菩萨摩诃萨言。善男子。从此东方尽殑伽沙等世界。最后世界名曰堪忍。佛号释迦牟尼如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今现在彼。安隐住持。将为菩萨摩诃萨众说大般若波罗蜜多。彼佛神力故现斯瑞。行慧闻已欢喜踊跃重白佛言。世尊。我今请往堪忍世界。观礼供养释迦牟尼如来及诸菩萨摩诃萨众。得无碍解陀罗尼门三摩地门神通自在。住最后身绍尊位者。唯愿慈悲哀愍垂许。时宝焰佛告行慧菩萨言。善哉善哉。今正是时。随汝意往。即以千茎金色莲花。其花千叶众宝庄严。授行慧菩萨而诲之言。汝持此花至释迦牟尼佛所。如我辞曰。宝焰如来致问无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊。而为佛事。汝至彼界应住正知。观彼佛土及诸大众。勿怀轻慢而自毁伤。所以者何。彼诸菩萨威德难及。悲愿熏心。以大因缘而生彼土。时行慧菩萨受花奉敕。与无量百千俱胝那庾多出家在家菩萨摩诃萨。及无数百千童男童女。顶礼佛足右绕奉辞。各持无量种种花香宝幢幡盖衣服宝饰及余供具。发引而来。所经西方殑伽沙等诸佛世界。一一佛所。供养恭敬尊重赞叹。无空过者。至此佛所顶礼双足。绕百千匝却住一面。行慧菩萨前白佛言。世尊。从此西方尽殑伽沙等世界。最后世界名近寂静。佛号宝焰如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。致问世尊无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此千茎金色莲花以寄世尊。而为佛事。时释迦牟尼佛受此莲花。还散西方殑伽沙等诸佛世界。佛神力故。令此莲花遍诸佛土。诸花台中各有化佛。结跏趺坐。为诸菩萨说大般若波罗蜜多相应之法。有情闻者必得无上正等菩提。是时行慧及诸眷属见此事已。欢喜踊跃叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面。如是最后世界已前。所有西方一一佛土各有如来。现为大众宣说妙法。是诸佛所亦各有一上首菩萨。见此大光大地变动及佛身相。前诣佛所。白言世尊。何因何缘而有此瑞。时彼彼佛各各报言。于此东方。有堪忍世界。佛号释迦牟尼。将为菩萨说大般若波罗蜜多。彼佛神力故现斯瑞。上首菩萨闻已欢喜。各各请往堪忍世界。观礼供养佛及菩萨。彼诸如来赞善听往。各以金色千宝莲花而告之言。汝可持此至彼佛所。具陈我辞致问无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊。而为佛事。汝至彼界应住正知。观彼佛土及诸菩萨。勿怀轻慢而自毁伤。所以者何。彼诸菩萨威德难及。悲愿熏心。以大因缘而生彼土。一一上首受花奉敕。各与无量无数菩萨童男童女。辞佛持供发引而来。所经佛土。一一供养佛及菩萨。无空过者。到此佛所顶礼双足。绕百千匝奉花陈事。佛受花已还散西方。佛神力故遍诸佛土。诸花台中各有化佛。为诸菩萨说大般若波罗蜜多。令诸闻者必获无上正等菩提。上首菩萨及诸眷属。见已欢喜叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面

大般若波罗蜜多经卷第一大般若波罗蜜多经卷第二

        三藏法师玄奘奉　诏译

    初分缘起品第一之二

尔时北方尽殑伽沙等世界。最后世界名曰最胜。佛号胜帝如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。时现在彼。安隐住持。为诸菩萨摩诃萨众说大般若波罗蜜多。彼有菩萨名曰胜授。见此大光大地变动及佛身相。心怀犹豫。前诣佛所。顶礼双足。白言世尊。何因何缘而有此瑞。时胜帝佛告胜授菩萨摩诃萨言。善男子。从此南方尽殑伽沙等世界。最后世界名曰堪忍。佛号释迦牟尼如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今现在彼。安隐住持。将为菩萨摩诃萨众说大般若波罗蜜多。彼佛神力故现斯瑞。胜授闻已。欢喜踊跃重白佛言。世尊。我今请往堪忍世界。观礼供养释迦牟尼如来及诸菩萨摩诃萨众。得无碍解陀罗尼门三摩地门神通自在。住最后身绍尊位者。唯愿慈悲哀愍垂许。时胜帝佛告胜授菩萨言。善哉善哉。今正是时。随汝意往。即以千茎金色莲花。其花千叶众宝庄严。授胜授菩萨而诲之言。汝持此花至释迦牟尼佛所。如我词曰。胜帝如来致问无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊。而为佛事。汝至彼界应住正知。观彼佛土及诸大众。勿怀轻慢而自毁伤。所以者何。彼诸菩萨威德难及。悲愿熏心。以大因缘而生彼土。时胜授菩萨受花奉敕。与无量百千俱胝那庾多出家在家菩萨摩诃萨及无数百千童男童女。顶礼佛足右绕奉辞。各持无量种种花香宝幢幡盖衣服宝饰及余供具。发引而来。所经北方殑伽沙等诸佛世界。一一佛所。供养恭敬尊重赞叹。无空过者。至此佛所顶礼双足。绕百千匝却住一面。胜授菩萨前白佛言。世尊。从此北方尽殑伽沙等世界。最后世界名曰最胜。佛号胜帝如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。致问世尊无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此千茎金色莲花以寄世尊。而为佛事。时释迦牟尼佛受此莲花。还散北方殑伽沙等诸佛世界。佛神力故。令此莲花遍诸佛土。诸花台中各有化佛。结跏趺坐。为诸菩萨说大般若波罗蜜多相应之法。有情闻者必得无上正等菩提。是时胜授及诸眷属见此事已。欢喜踊跃叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面。如是最后世界已前。所有北方一一佛土。各有如来。现为大众宣说妙法。是诸佛所亦各有一上首菩萨。见此大光大地变动及佛身相。前诣佛所。白言世尊。何因何缘而有此瑞。时彼彼佛各各报言。于此南方。有堪忍世界。佛号释迦牟尼。将为菩萨说大般若波罗蜜多。彼佛神力故现斯瑞。上首菩萨闻已欢喜。各各请往堪忍世界。观礼供养佛及菩萨。彼诸如来赞善听往。各以金色千宝莲花而告之言。汝可持此至彼佛所。具陈我辞。致问无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊。而为佛事。汝至彼界应住正知。观彼佛土及诸菩萨。勿怀轻慢而自毁伤。所以者何。彼诸菩萨威德难及。悲愿熏心。以大因缘而生彼土。一一上首受花奉敕。各与无量无数菩萨童男童女。辞佛持供发引而来。所经佛土一一供养佛及菩萨。无空过者。到此佛所顶礼双足。绕百千匝奉花陈事。佛受花已还散北方。佛神力故遍诸佛土。诸花台中各有化佛。为诸菩萨说大般若波罗蜜多。令诸闻者必获无上正等菩提。上首菩萨及诸眷属。见已欢喜叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面

尔时东北方尽殑伽沙等世界。最后世界名定庄严。佛号定象胜德如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。时现在彼。安隐住持。为诸菩萨摩诃萨众说大般若波罗蜜多。彼有菩萨名离尘勇猛。见此大光大地变动及佛身相。心怀犹豫。前诣佛所。顶礼双足。白言世尊。何因何缘而有此瑞。时定象胜德佛告离尘勇猛菩萨摩诃萨言。善男子。从此西南方尽殑伽沙等世界。最后世界名曰堪忍。佛号释迦牟尼如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今现在彼。安隐住持。将为菩萨摩诃萨众说大般若波罗蜜多。彼佛神力故现斯瑞。时离尘勇猛闻佛所说。欢喜踊跃重白佛言。世尊。我今请往堪忍世界。观礼供养释迦牟尼如来及诸菩萨摩诃萨众。得无碍解陀罗尼门三摩地门神通自在。住最后身绍尊位者。唯愿慈悲哀愍垂许。时定象胜德佛告离尘勇猛菩萨言。善哉善哉。今正是时。随汝意往。即以千茎金色莲花。其花千叶众宝庄严。授离尘勇猛菩萨而诲之言。汝持此华至释迦牟尼佛所。如我词曰。定象胜德如来致问无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊。而为佛事。汝至彼界应住正知。观彼佛土及诸大众。勿怀轻慢而自毁伤。所以者何。彼诸菩萨威德难及。悲愿熏心。以大因缘而生彼土。时离尘勇猛菩萨受花奉敕。与无量百千俱胝那庾多出家在家菩萨摩诃萨及无数百千童男童女。顶礼佛足右绕奉辞。各持无量种种花香宝幢幡盖衣服宝饰及余供具。发引而来。所经东北方殑伽沙等诸佛世界。一一佛所。供养恭敬尊重赞叹。无空过者。至此佛所顶礼双足。绕百千匝却住一面。离尘勇猛菩萨前白佛言。世尊。从此东北方。尽殑伽沙等世界。最后世界名定庄严。佛号定象胜德如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。致问世尊无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此千茎金色莲花以寄世尊。而为佛事。时释迦牟尼佛受此莲花。还散东北方殑伽沙等诸佛世界。佛神力故。令此莲花遍诸佛土。诸花台中各有化佛。结跏趺坐。为诸菩萨说大般若波罗蜜多相应之法。有情闻者必得无上正等菩提。时离尘勇猛及诸眷属见此事已。欢喜踊跃叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面。如是最后世界已前。诸东北方一一佛土各有如来。现为大众宣说妙法。是诸佛所亦各有一上首菩萨。见此大光大地变动及佛身相。前诣佛所白言。世尊。何因何缘而有此瑞。时彼彼佛各各报言。于此西南方。有堪忍世界。佛号释迦牟尼。将为菩萨说大般若波罗蜜多。彼佛神力故现斯瑞。上首菩萨闻已欢喜。各各请往堪忍世界。观礼供养佛及菩萨。彼诸如来赞善听往。各以金色千宝莲花而告之言。汝可持此至彼佛所。具陈我词。致问无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊。而为佛事。汝至彼界应住正知。观彼佛土及诸菩萨。勿怀轻慢而自毁伤。所以者何。彼诸菩萨威德难及。悲愿熏心。以大因缘而生彼土。一一上首受花奉敕。各与无量无数菩萨童男童女。辞佛持供发引而来。所经佛土。一一供养佛及菩萨。无空过者。到此佛所顶礼双足。绕百千匝奉花陈事。佛受花已还散东北方。佛神力故遍诸佛土。诸花台中各有化佛。为诸菩萨说大般若波罗蜜多。令诸闻者必获无上正等菩提。上首菩萨及诸眷属。见已欢喜叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面

尔时东南方尽殑伽沙等世界。最后世界名妙觉庄严甚可爱乐。佛号莲花胜德如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。时现在彼。安隐住持。为诸菩萨摩诃萨众说大般若波罗蜜多。彼有菩萨名莲花手。见此大光大地变动及佛身相。心怀犹豫。前诣佛所。顶礼双足白言世尊。何因何缘而有此瑞。时莲花胜德佛告莲花手菩萨摩诃萨言。善男子。从此西北方尽殑伽沙等世界。最后世界名曰堪忍。佛号释迦牟尼如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今现在彼。安隐住持。将为菩萨摩诃萨众说大般若波罗蜜多。彼佛神力故现斯瑞。时莲花手闻佛所说。欢喜踊跃重白佛言。世尊。我今请往堪忍世界。观礼供养释迦牟尼如来及诸菩萨摩诃萨众。得无碍解陀罗尼门三摩地门。神通自在。住最后身绍尊位者。唯愿慈悲哀愍垂许。时莲花胜德佛告莲花手菩萨言。善哉善哉今正是时。随汝意往。即以千茎金色莲花。其花千叶众宝庄严。授莲花手菩萨而诲之言。汝持此花至释迦牟尼佛所。如我词曰。莲花胜德如来致问无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊。而为佛事。汝至彼界应住正知。观彼佛土及诸大众。勿怀轻慢而自毁伤。所以者何。彼诸菩萨威德难及。悲愿熏心。以大因缘而生彼土。时莲花手菩萨受花奉敕。与无量百千俱胝那庾多出家在家菩萨摩诃萨及无数百千童男童女顶礼佛足右绕奉辞。各持无量种种花香宝幢幡盖衣服宝饰及余供具。发引而来。所经东南方殑伽沙等诸佛世界。一一佛所。供养恭敬尊重赞叹。无空过者。至此佛所顶礼双足。绕百千匝却住一面。莲花手菩萨前白佛言。世尊。从此东南方尽殑伽沙等世界。最后世界名妙觉庄严甚可爱乐。佛号莲花胜德如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。致问世尊无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此千茎金色莲花以寄世尊。而为佛事。时释迦牟尼佛受此莲花。还散东南方殑伽沙等诸佛世界。佛神力故。令此莲花遍诸佛土。诸花台中各有化佛。结跏趺坐。为诸菩萨说大般若波罗蜜多相应之法。有情闻者必得无上正等菩提。时莲花手及诸眷属见此事已。欢喜踊跃叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。却坐一面。如是最后世界已前。诸东南方一一佛土各有如来。现为大众宣说妙法。是诸佛所亦各有一上首菩萨。见此大光大地变动及佛身相。前诣佛所白言。世尊。何因何缘而有此瑞。时彼彼佛各各报言。于此西北方。有堪忍世界。佛号释迦牟尼。将为菩萨说大般若波罗蜜多。彼佛神力故现斯瑞。上首菩萨闻已欢喜。各各请往堪忍世界。观礼供养佛及菩萨。彼诸如来赞善听往。各以金色千宝莲花而告之言。汝可持此至彼佛所。具陈我词致问无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊。而为佛事。汝至彼界应住正知。观彼佛土及诸菩萨。勿怀轻慢而自毁伤。所以者何。彼诸菩萨威德难及。悲愿熏心。以大因缘而生彼土。一一上首受花奉敕。各与无量无数菩萨童男童女。辞佛持供发引而来。所经佛土一一供养佛及菩萨。无空过者。到此佛所顶礼双足。绕百千匝奉花陈事。佛受花已还散东南方。佛神力故遍诸佛土诸花台中各有化佛。为诸菩萨说大般若波罗蜜多。令诸闻者必获无上正等菩提。上首菩萨及诸眷属。见已欢喜叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面

尔时西南方尽殑伽沙等世界。最后世界名离尘聚。佛号日轮遍照胜德如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。时现在彼。安隐住持。为诸菩萨摩诃萨众说大般若波罗蜜多。彼有菩萨名日光明。见此大光大地变动及佛身相。心怀犹豫。前诣佛所。顶礼双足。白言世尊。何因何缘而有此瑞。时日轮遍照胜德佛告日光明菩萨摩诃萨言。善男子。从此东北方尽殑伽沙等世界。最后世界名曰堪忍。佛号释迦牟尼如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今现在彼。安隐住持。将为菩萨摩诃萨众说大般若波罗蜜多。彼佛神力故现斯瑞。时日光明闻佛所说。欢喜踊跃重白佛言。世尊。我今请往堪忍世界。观礼供养释迦牟尼如来及诸菩萨摩诃萨众。得无碍解陀罗尼门三摩地门神通自在。住最后身绍尊位者。唯愿慈悲哀愍垂许。时日轮遍照胜德佛告日光明菩萨言。善哉善哉。今正是时。随汝意往。即以千茎金色莲花。其花千叶众宝庄严。授日光明菩萨而诲之言。汝持此花至释迦牟尼佛所。如我辞曰。日轮遍照胜德如来致问无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊。而为佛事。汝至彼界应住正知。观彼佛土及诸大众。勿怀轻慢而自毁伤。所以者何。彼诸菩萨威德难及。悲愿熏心。以大因缘而生彼土。时日光明菩萨受花奉敕。与无量百千俱胝那庾多出家在家菩萨摩诃萨及无数百千童男童女。顶礼佛足右绕奉辞。各持无量种种花香宝幢幡盖衣服宝饰及余供具。发引而来。所经西南方殑伽沙等诸佛世界。一一佛所。供养恭敬尊重赞叹。无空过者。至此佛所顶礼双足。绕百千匝却住一面。日光明菩萨前白佛言。世尊。从此西南方尽殑伽沙等世界。最后世界名离尘聚。佛号日轮遍照胜德如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。致问世尊无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此千茎金色莲花以寄世尊。而为佛事。时释迦牟尼佛受此莲花。还散西南方殑伽沙等诸佛世界。佛神力故。令此莲花遍诸佛土。诸花台中各有化佛。结跏趺坐。为诸菩萨说大般若波罗蜜多相应之法。有情闻者必得无上正等菩提。时日光明及诸眷属见此事已。欢喜踊跃叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面。如是最后世界已前。诸西南方一一佛土各有如来。现为大众宣说妙法。是诸佛所亦各有一上首菩萨。见此大光大地变动及佛身相。前诣佛所白言。世尊。何因何缘而有此瑞。时彼彼佛各各报言。于此东北方。有堪忍世界。佛号释迦牟尼。将为菩萨说大般若波罗蜜多。彼佛神力故现斯瑞。上首菩萨闻已欢喜。各各请往堪忍世界。观礼供养佛及菩萨。彼诸如来赞善听往。各以金色千宝莲花而告之言。汝可持此至彼佛所。具陈我辞致问无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊。而为佛事。汝至彼界应住正知。观彼佛土及诸菩萨。勿怀轻慢而自毁伤。所以者何。彼诸菩萨。威德难及。悲愿熏心。以大因缘而生彼土。一一上首受花奉敕。各与无量无数菩萨童男童女。辞佛持供发引而来。所经佛土。一一供养佛及菩萨。无空过者。到此佛所顶礼双足。绕百千匝奉花陈事。佛受花已还散西南方。佛神力故遍诸佛土。诸花台中各有化佛。为诸菩萨说大般若波罗蜜多。令诸闻者必获无上正等菩提。上首菩萨及诸眷属。见已欢喜叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面

尔时西北方尽殑伽沙等世界。最后世界名真自在。佛号一宝盖胜如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。时现在彼。安隐住持。为诸菩萨摩诃萨众说大般若波罗蜜多。彼有菩萨名曰宝胜。见此大光大地变动及佛身相。心怀犹豫。前诣佛所。顶礼双足。白言世尊。何因何缘而有此瑞。时一宝盖胜佛告宝胜菩萨摩诃萨言。善男子。从此东南方尽殑伽沙等世界。最后世界名曰堪忍。佛号释迦牟尼如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今现在彼。安隐住持。将为菩萨摩诃萨众说大般若波罗蜜多。彼佛神力故现斯瑞。宝胜闻已。欢喜踊跃重白佛言。世尊。我今请往堪忍世界。观礼供养释迦牟尼如来及诸菩萨摩诃萨众。得无碍解陀罗尼门三摩地门神通自在。住最后身绍尊位者。唯愿慈悲哀愍垂许。时一宝盖胜佛告宝胜菩萨言。善哉善哉。今正是时。随汝意往。即以千茎金色莲花。其花千叶众宝庄严。授宝胜菩萨而诲之言。汝持此花至释迦牟尼佛所。如我辞曰。一宝盖胜如来致问无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊。而为佛事。汝至彼界应住正知。观彼佛土及诸大众。勿怀轻慢而自毁伤。所以者何。彼诸菩萨威德难及。悲愿熏心。以大因缘而生彼土。时宝胜菩萨受花奉敕。与无量百千俱胝那庾多出家在家菩萨摩诃萨及无数百千童男童女。顶礼佛足右绕奉辞。各持无量种种花香宝幢幡盖衣服宝饰及余供具。发引而来。所经西北方殑伽沙等诸佛世界。一一佛所。供养恭敬尊重赞叹。无空过者。至此佛所顶礼双足。绕百千匝却住一面。宝胜菩萨前白佛言。世尊从此西北方尽殑伽沙等世界。最后世界名真自在。佛号一宝盖胜如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。致问世尊无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此千茎金色莲花以寄世尊。而为佛事。时释迦牟尼佛受此莲花。还散西北方殑伽沙等诸佛世界。佛神力故。令此莲花遍诸佛土。诸花台中各有化佛。结跏趺坐。为诸菩萨说大般若波罗蜜多相应之法有情闻者必得无上正等菩提。是时宝胜及诸眷属见此事已。欢喜踊跃叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面。如是最后世界已前。诸西北方一一佛土各有如来。现为大众宣说妙法。是诸佛所亦各有一上首菩萨。见此大光大地变动及佛身相。前诣佛所。白言世尊。何因何缘而有此瑞。时彼彼佛各各报言。于此东南方。有堪忍世界。佛号释迦牟尼。将为菩萨说大般若波罗蜜多。彼佛神力故现斯瑞。上首菩萨闻已欢喜。各各请往堪忍世界。观礼供养佛及菩萨。彼诸如来赞善听往。各以金色千宝莲花而告之言。汝可持此至彼佛所。具陈我辞。致问无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊。而为佛事。汝至彼界应住正知。观彼佛土及诸菩萨。勿怀轻慢而自毁伤。所以者何。彼诸菩萨威德难及。悲愿熏心。以大因缘而生彼土。一一上首受花奉敕。各与无量无数菩萨童男童女。辞佛持供发引而来。所经佛土。一一供养佛及菩萨。无空过者。到此佛所顶礼双足。绕百千匝奉花陈事。佛受花已还散西北方。佛神力故遍诸佛土。诸花台中各有化佛。为诸菩萨说大般若波罗蜜多。令诸闻者必获无上正等菩提。上首菩萨及诸眷属。见已欢喜叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面

尔时下方尽殑伽沙等世界。最后世界名曰莲花。佛号莲花德如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。时现在彼。安隐住持。为诸菩萨摩诃萨众说大般若波罗蜜多。彼有菩萨名莲花胜。见此大光大地变动及佛身相。心怀犹豫。前诣佛所。顶礼双足。白言世尊。何因何缘而有此瑞。时莲花德佛告莲花胜菩萨摩诃萨言。善男子。从此上方尽殑伽沙等世界。最后世界名曰堪忍。佛号释迦牟尼如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今现在彼。安隐住持。将为菩萨摩诃萨众说大般若波罗蜜多。彼佛神力故现斯瑞。时莲花胜闻佛所说。欢喜踊跃重白佛言。世尊。我今请往堪忍世界。观礼供养释迦牟尼如来及诸菩萨摩诃萨众。得无碍解陀罗尼门三摩地门神通自在。住最后身绍尊位者。唯愿慈悲哀愍垂许。时莲花德佛告莲花胜菩萨言。善哉善哉。今正是时。随汝意往。即以千茎金色莲花。其花千叶众宝庄严。授莲花胜菩萨而诲之言。汝持此花至释迦牟尼佛所。如我辞曰。莲花德如来致问无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊。而为佛事。汝至彼界应住正知。观彼佛土及诸大众。勿怀轻慢而自毁伤。所以者何。彼诸菩萨威德难及。悲愿熏心。以大因缘而生彼土。时莲花胜菩萨受花奉敕。与无量百千俱胝那庾多出家在家菩萨摩诃萨及无数百千童男童女。顶礼佛足右绕奉辞。各持无量种种花香宝幢幡盖衣服宝饰及余供具。发引而来。所经下方殑伽沙等诸佛世界。一一佛所。供养恭敬尊重赞叹。无空过者。至此佛所顶礼双足。绕百千匝却住一面。莲花胜菩萨前白佛言。世尊。从此下方尽殑伽沙等世界。最后世界名曰莲花。佛号莲花德如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。致问世尊无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此千茎金色莲花以寄世尊。而为佛事。时释迦牟尼佛受此莲花。还散下方殑伽沙等诸佛世界。佛神力故。令此莲花遍诸佛土。诸花台中各有化佛。结跏趺坐。为诸菩萨说大般若波罗蜜多相应之法有情闻者必得无上正等菩提。时莲花胜及诸眷属见此事已。欢喜踊跃叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面。如是最后世界已前。所有下方一一佛土各有如来。现为大众宣说妙法。是诸佛所亦各有一上首菩萨。见此大光大地变动及佛身相。前诣佛所白言。世尊。何因何缘而有此瑞。时彼彼佛各各报言。于此上方。有堪忍世界。佛号释迦牟尼。将为菩萨说大般若波罗蜜多。彼佛神力故现斯瑞。上首菩萨闻已欢喜。各各请往堪忍世界。观礼供养佛及菩萨。彼诸如来赞善听往。各以金色千宝莲花而告之言。汝可持此至彼佛所。具陈我辞致问无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊而为佛事。汝至彼界应住正知。观彼佛土及诸菩萨。勿怀轻慢而自毁伤。所以者何。彼诸菩萨威德难及。悲愿薰心。以大因缘而生彼土。一一上首受花奉敕。各与无量无数菩萨童男童女。辞佛持供发引而来。所经佛土。一一供养佛及菩萨。无空过者。到此佛所顶礼双足。绕百千匝奉花陈事。佛受花已还散下方。佛神力故遍诸佛土。诸花台中各有化佛。为诸菩萨说大般若波罗蜜多。令诸闻者必获无上正等菩提。上首菩萨及诸眷属见已欢喜。叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面

尔时上方尽殑伽沙等世界。最后世界名曰欢喜。佛号喜德如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。时现在彼。安隐住持。为诸菩萨摩诃萨众说大般若波罗蜜多。彼有菩萨名曰喜授。见此大光大地变动及佛身相。心怀犹豫。前诣佛所。顶礼双足。白言世尊。何因何缘而有此瑞。时喜德佛告喜授菩萨摩诃萨言。善男子。从此下方尽殑伽沙等世界。最后世界名曰堪忍。佛号释迦牟尼如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今现在彼。安隐住持。将为菩萨摩诃萨众说大般若波罗蜜多。彼佛神力故现斯瑞。喜授闻已。欢喜踊跃重白佛言。世尊。我今请往堪忍世界。观礼供养释迦牟尼如来及诸菩萨摩诃萨众。得无碍解陀罗尼门三摩地门神通自在。住最后身绍尊位者。唯愿慈悲哀愍垂许。时喜德佛告喜授菩萨言。善哉善哉。今正是时。随汝意往。即以千茎金色莲花。其花千叶众宝庄严。授喜授菩萨而诲之言。汝持此花至释迦牟尼佛所。如我辞曰。喜德如来致问无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊。而为佛事。汝至彼界应住正知。观彼佛土及诸大众。勿怀轻慢而自毁伤。所以者何。彼诸菩萨威德难及。悲愿熏心。以大因缘而生彼土。时喜授菩萨受花奉敕。与无量百千俱胝那庾多出家在家菩萨摩诃萨及无数百千童男童女。顶礼佛足右绕奉辞。各持无量种种花香宝幢幡盖衣服宝饰及余供具。发引而来。所经上方殑伽沙等诸佛世界。一一佛所。供养恭敬尊重赞叹。无空过者。至此佛所。顶礼双足。绕百千匝却住一面。喜授菩萨前白佛言。世尊。从此上方尽殑伽沙等世界。最后世界名曰欢喜。佛号喜德如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。致问世尊无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此千茎金色莲花以寄世尊。而为佛事。时释迦牟尼佛受此莲花。还散上方殑伽沙等诸佛世界。佛神力故。令此莲花遍诸佛土。诸花台中各有化佛。结跏趺坐。为诸菩萨说大般若波罗蜜多相应之法。有情闻者必得无上正等菩提。是时喜授及诸眷属见此事已。欢喜踊跃叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面。如是最后世界已前。所有上方一一佛土各有如来现为大众宣说妙法。是诸佛所亦各有一上首菩萨。见此大光大地变动及佛身相。前诣佛所白言。世尊。何因何缘而有此瑞。时彼彼佛各各报言。于此下方。有堪忍世界。佛号释迦牟尼。将为菩萨说大般若波罗蜜多。彼佛神力故现斯瑞。上首菩萨闻已欢喜。各各请往堪忍世界。观礼供养佛及菩萨。彼诸如来赞善听往。各以金色千宝莲花而告之言。汝可持此至彼佛所。具陈我辞。致问无量。少病少恼。起居轻利。气力调和。安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊。而为佛事。汝至彼界应住正知。观彼佛土及诸菩萨。勿怀轻慢而自毁伤。所以者何。彼诸菩萨威德难及。悲愿熏心。以大因缘而生彼土。一一上首受花奉敕。各与无量无数菩萨童男童女。辞佛持供发引而来。所经佛土。一一供养佛及菩萨。无空过者。到此佛所顶礼双足。绕百千匝奉花陈事。佛受花已还散上方。佛神力故遍诸佛土。诸花台中各有化佛。为诸菩萨说大般若波罗蜜多。令诸闻者必获无上正等菩提。上首菩萨及诸眷属。见已欢喜叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面

尔时于此三千大千佛之世界。众宝充满。种种妙花遍布其地。宝幢幡盖处处行列。花树果树香树鬘树。宝树衣树诸杂饰树。周遍庄严。甚可爱乐。如众莲花世界普花如来净土。妙吉祥菩萨。善住慧菩萨。及余无量大威神力菩萨摩诃萨。本住其中

大般若波罗蜜多经卷第二大般若波罗蜜多经卷第三

        三藏法师玄奘奉　诏译

    初分学观品第二之一

尔时世尊知诸世界。若天魔梵。若诸沙门。若婆罗门。若揵达缚。若阿素洛。若诸龙神。若诸菩萨摩诃萨众。住最后身绍尊位者。若余一切于法有缘人非人等。皆来集会。便告具寿舍利子言。若菩萨摩诃萨欲于一切法等觉一切相。当学般若波罗蜜多。时舍利子闻佛所说。欢喜踊跃即从座起。前诣佛所顶礼双足。偏覆左肩右膝着地。合掌恭敬而白佛言。世尊。云何菩萨摩诃萨欲于一切法等觉一切相。当学般若波罗蜜多。佛告具寿舍利子言。舍利子。诸菩萨摩诃萨应以无住而为方便安住般若波罗蜜多。所住能住不可得故。诸菩萨摩诃萨应以无舍而为方便圆满布施波罗蜜多。施者。受者。及所施物。不可得故。诸菩萨摩诃萨。应以无护而为方便圆满净戒波罗蜜多。犯无犯相不可得故。诸菩萨摩诃萨。应以无取而为方便。圆满安忍波罗蜜多。动不动相不可得故。诸菩萨摩诃萨。应以无勤而为方便。圆满精进波罗蜜多。身心勤怠不可得故。诸菩萨摩诃萨应以无思而为方便。圆满静虑波罗蜜多。有味无味不可得故。诸菩萨摩诃萨应以无著而为方便圆满般若波罗蜜多。诸法性相不可得故

复次舍利子。诸菩萨摩诃萨安住般若波罗蜜多。以无所得而为方便。应圆满四念住四正断四神足五根五力七等觉支八圣道支。是三十七菩提分法不可得故。诸菩萨摩诃萨安住般若波罗蜜多。以无所得而为方便。应圆满空解脱门无相解脱门无愿解脱门。三解脱门不可得故。诸菩萨摩诃萨安住般若波罗蜜多。以无所得而为方便。应圆满四静虑四无量四无色定。静虑无量及无色定不可得故。诸菩萨摩诃萨安住般若波罗蜜多。以无所得而为方便。应圆满八解脱八胜处九次第定十遍处。解脱胜处等至遍处不可得故。诸菩萨摩诃萨安住般若波罗蜜多。以无所得而为方便。应圆满九想。谓膖胀想。脓烂想。异赤想。青瘀想。啄啖想。离散想。骸骨想。焚烧想。一切世间不可保想。如是诸想不可得故。诸菩萨摩诃萨安住般若波罗蜜多。以无所得而为方便。应圆满十随念。谓佛随念。法随念。僧随念。戒随念。舍随念。天随念。入出息随念。厌随念。死随念。身随念。是诸随念不可得故。诸菩萨摩诃萨安住般若波罗蜜多。以无所得而为方便应圆满十想。谓无常想。苦想。无我想。不净想。死想。一切世间不可乐想。厌食想。断想。离想。灭想。如是诸想不可得故。诸菩萨摩诃萨安住般若波罗蜜多。以无所得而为方便。应圆满十一智。谓苦智。集智。灭智。道智。尽智。无生智。法智。类智。世俗智。他心智。如说智。如是诸智不可得故。诸菩萨摩诃萨安住般若波罗蜜多。以无所得而为方便。应圆满有寻有伺三摩地。无寻唯伺三摩地。无寻无伺三摩地。是三等持不可得故

诸菩萨摩诃萨安住般若波罗蜜多。以无所得而为方便。应圆满未知当知根已知根具知根。如是诸根不可得故。诸菩萨摩诃萨安住般若波罗蜜多。以无所得而为方便。应圆满不净处观。遍满处观。一切智智。及奢摩他。毗钵舍那。如是五种不可得故。诸菩萨摩诃萨安住般若波罗蜜多。以无所得而为方便。应圆满四摄事。四胜住。三明。五眼。六神通。六波罗蜜多。如是六种。不可得故。诸菩萨摩诃萨安住般若波罗蜜多。以无所得而为方便。应圆满七圣财。八大士觉。九有情居智。陀罗尼门。三摩地门。如是五种不可得故。诸菩萨摩诃萨安住般若波罗蜜多。以无所得而为方便。应圆满十地。十行。十忍。二十增上意乐。如是四种不可得故。诸菩萨摩诃萨安住般若波罗蜜多。以无所得而为方便。应圆满如来十力。四无所畏。四无碍解。十八佛不共法。三十二大士相。八十随好。如是六种不可得故。诸菩萨摩诃萨安住般若波罗蜜多。以无所得而为方便。应圆满无忘失法。恒住舍性。一切智。道相智。一切相智。一切相微妙智。如是六法不可得故。诸菩萨摩诃萨安住般若波罗蜜多。以无所得而为方便。应圆满大慈大悲大喜大舍。及余无量无边佛法。如是诸法不可得故

复次舍利子若菩萨摩诃萨欲疾证得一切智智。应学般若波罗蜜多。若菩萨摩诃萨。欲疾圆满一切智。道相智。一切相智。应学般若波罗蜜多。若菩萨摩诃萨。欲疾圆满一切有情心行相智。一切相微妙智。应学般若波罗蜜多。若菩萨摩诃萨。欲拔一切烦恼习气。应学般若波罗蜜多。若菩萨摩诃萨。欲入菩萨正性离生。应学般若波罗蜜多。若菩萨摩诃萨。欲超声闻及独觉地。应学般若波罗蜜多。若菩萨摩诃萨。欲住菩萨不退转地。应学般若波罗蜜多。若菩萨摩诃萨欲得六种捷速神通。应学般若波罗蜜多。若菩萨摩诃萨。欲知一切有情心行所趣差别。应学般若波罗蜜多。若菩萨摩诃萨。欲胜一切声闻独觉智慧作用。应学般若波罗蜜多。若菩萨摩诃萨。欲得一切陀罗尼门三摩地门。应学般若波罗蜜多。若菩萨摩诃萨。欲以一念随喜俱心。超过一切声闻独觉所有布施。应学般若波罗蜜多。若菩萨摩诃萨。欲以一念随喜俱心。超过一切声闻独觉所有净戒。应学般若波罗蜜多。若菩萨摩诃萨。欲以一念随喜俱心。超过一切声闻独觉定慧解脱解脱智见。应学般若波罗蜜多。若菩萨摩诃萨。欲以一念随喜俱心。超过一切声闻独觉静虑解脱等持等至及余善法。应学般若波罗蜜多。若菩萨摩诃萨。欲以一念所修善法。超过一切异生声闻独觉善法。应学般若波罗蜜多。若菩萨摩诃萨。欲行少分布施净戒安忍精进静虑般若。为诸有情方便善巧。回向无上正等菩提。便得无量无边功德。应学般若波罗蜜多

复次舍利子。若菩萨摩诃萨。欲令所行布施净戒安忍精进静虑般若波罗蜜多。离诸障碍速得圆满。应学般若波罗蜜多。若菩萨摩诃萨。欲得世世常见诸佛。恒闻正法得佛觉悟。蒙佛忆念教诫教授。应学般若波罗蜜多。若菩萨摩诃萨。欲得佛身具三十二大丈夫相八十随好圆满庄严。应学般若波罗蜜多。若菩萨摩诃萨。欲得世世常忆宿住。终不忘失大菩提心。远离恶友亲近善友。恒修菩萨摩诃萨行。应学般若波罗蜜多。若菩萨摩诃萨。欲得世世具大威德。摧众魔冤伏诸外道。应学般若波罗蜜多。若菩萨摩诃萨。欲得世世远离一切烦恼业障。通达诸法心无挂碍。应学般若波罗蜜多。若菩萨摩诃萨。欲得世世善心善愿善行相续常无懈废。应学般若波罗蜜多。若菩萨摩诃萨。欲生佛家。入童真地。常不远离诸佛菩萨。应学般若波罗蜜多。若菩萨摩诃萨。欲得世世具诸相好。端严如佛。一切有情见者欢喜。发起无上正等觉心。速能成办诸佛功德。应学般若波罗蜜多。若菩萨摩诃萨。欲以种种胜善根力。随意能引上妙供具。供养恭敬尊重赞叹一切如来应正等觉。令诸善根速得圆满。应学般若波罗蜜多。若菩萨摩诃萨。欲满一切有情所求饮食衣服床榻卧具病缘医药。种种花香灯明车乘。园林舍宅财谷珍奇宝饰伎乐。及余种种上妙乐具。应学般若波罗蜜多

复次舍利子。若菩萨摩诃萨。欲善安立尽虚空界法界世界一切有情。皆令安住布施净戒安忍精进静虑般若波罗蜜多。应学般若波罗蜜多。若菩萨摩诃萨。欲得发起一念善心所获功德。乃至安坐妙菩提座。证得无上正等菩提亦不穷尽。应学般若波罗蜜多。若菩萨摩诃萨。欲得十方诸佛世界一切如来应正等觉及诸菩萨摩诃萨众共所称赞。应学般若波罗蜜多。若菩萨摩诃萨。欲一发心即能遍至十方各如殑伽沙界供养诸佛利乐有情。应学般若波罗蜜多。若菩萨摩诃萨。欲一发声即能遍满十方各如殑伽沙界。赞叹诸佛教诲有情。应学般若波罗蜜多。若菩萨摩诃萨。欲一念顷安立十方殑伽沙等诸佛世界一切有情。皆令习学十善业道。受三归依护持禁戒。应学般若波罗蜜多。若菩萨摩诃萨。欲一念顷安立十方殑伽沙等诸佛世界一切有情。皆令习学四静虑四无量四无色定获五神通。应学般若波罗蜜多。若菩萨摩诃萨。欲一念顷安立十方殑伽沙等诸佛世界一切有情。令住大乘修菩萨行不毁余乘。应学般若波罗蜜多。若菩萨摩诃萨。欲绍佛种令不断绝护菩萨家。令不退转严净佛土。令速成办。应学般若波罗蜜多

复次舍利子。若菩萨摩诃萨。欲通达内空。外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。应学般若波罗蜜多。若菩萨摩诃萨。欲通达一切法。真如法界。法性。不虚妄性。不变异性。平等性。离生性。法定。法住实际。虚空界。不思议界。应学般若波罗蜜多。若菩萨摩诃萨。欲通达一切法。尽所有性。如所有性。应学般若波罗蜜多。若菩萨摩诃萨。欲通达一切法因缘。等无间缘。所缘缘。增上缘性。应学般若波罗蜜多。若菩萨摩诃萨。欲通达一切法。如幻如梦。如响如像。如光影。如阳焰。如空花。如寻香城。如变化事。唯心所现性相俱空。应学般若波罗蜜多。若菩萨摩诃萨。欲知三千大千世界。虚空大地。诸山大海。江河池沼。涧谷陂湖。地水火风。诸极微量。应学般若波罗蜜多。若菩萨摩诃萨。欲析一毛以为百分取一分毛。尽举三千大千世界。大海江河。池沼涧谷。陂湖中水。弃置他方无边世界。而不恼触水族生类。应学般若波罗蜜多。若菩萨摩诃萨。见有劫火遍烧三千大千世界天地洞然。欲以一气吹令顿灭。应学般若波罗蜜多。若菩萨摩诃萨。见有三千大千世界所依风轮。飘击上涌。将吹三千大千世界。苏迷卢山。大苏迷卢山。轮围山。大轮围山。及余小山。大地等物。碎如糠糩。欲以一指障彼风力令息不起。应学般若波罗蜜多。若菩萨摩诃萨。欲于三千大千世界。一结跏坐充满虚空。应学般若波罗蜜多。若菩萨摩诃萨。欲以一毛罥取三千大千世界苏迷卢山。大苏迷卢山。轮围山。大轮围山。及余小山。大地等物。掷过他方无量无数无边世界。而不恼触诸有情类。应学般若波罗蜜多。若菩萨摩诃萨。欲以一食一花。一香一幢。一盖一幡。一帐一灯。一衣一伎乐等。供养恭敬尊重赞叹十方各如殑伽沙界一切如来应正等觉及弟子众无不充足。应学般若波罗蜜多。若菩萨摩诃萨。欲等安立十方各如殑伽沙界诸有情类。令住戒蕴。或住定蕴。或住慧蕴。或住解脱蕴。或住解脱知见蕴。或住预流果。或住一来果。或住不还果。或住阿罗汉果。或住独觉菩提。乃至或令入无余依般涅槃界。应学般若波罗蜜多

复次舍利子。若菩萨摩诃萨。修行般若波罗蜜多能如实知。如是布施得大果报。谓如实知。如是布施得生刹帝利大族。如是布施得生婆罗门大族。如是布施得生长者大族。如是布施得生居士大族。如是布施得生四大王众天。或生三十三天。或生夜摩天。或生睹史多天。或生乐变化天。或生他化自在天。因是布施得初静虑。或第二静虑。或第三静虑。或第四静虑。因是布施得空无边处定。或识无边处定。或无所有处定。或非想非非想处定。因是布施得三十七菩提分法。因是布施得三解脱门。因是布施得八解脱。或八胜处。或九次第定。或十遍处。因是布施得陀罗尼门。或三摩地门。因是布施得入菩萨正性离生。因是布施得极喜地。或离垢地。或发光地。或焰慧地。或极难胜地。或现前地。或远行地。或不动地。或善慧地。或法云地。因是布施得佛五眼。或六神通。因是布施得佛十力。或四无所畏。或四无碍解。或十八佛不共法。或大慈大悲大喜大舍。因是布施得三十二大丈夫相。或八十随好。因是布施得无忘失法。或恒住舍性。因是布施得一切智。或道相智。或一切相智。因是布施得预流果。或一来果。或不还果。或阿罗汉果。或独觉菩提。或得无上正等菩提。能如实知。如是净戒安忍精进静虑般若。得大果报亦复如是

复次舍利子。若菩萨摩诃萨修行般若波罗蜜多。能如实知。如是布施方便善巧能满布施波罗蜜多。如是布施方便善巧。能满净戒波罗蜜多。如是布施方便善巧。能满安忍波罗蜜多。如是布施方便善巧。能满精进波罗蜜多。如是布施方便善巧。能满静虑波罗蜜多。如是布施方便善巧。能满般若波罗蜜多。能如实知。如是净戒方便善巧。能满净戒波罗蜜多。如是净戒方便善巧。能满安忍波罗蜜多。如是净戒方便善巧。能满精进波罗蜜多。如是净戒方便善巧能满静虑波罗蜜多。如是净戒方便善巧。能满般若波罗蜜多。如是净戒方便善巧。能满布施波罗蜜多。能如实知。如是安忍方便善巧。能满安忍波罗蜜多。如是安忍方便善巧。能满精进波罗蜜多。如是安忍方便善巧。能满静虑波罗蜜多。如是安忍方便善巧。能满般若波罗蜜多。如是安忍方便善巧。能满布施波罗蜜多。如是安忍方便善巧。能满净戒波罗蜜多。能如实知。如是精进方便善巧。能满精进波罗蜜多。如是精进方便善巧。能满静虑波罗蜜多。如是精进方便善巧。能满般若波罗蜜多。如是精进方便善巧。能满布施波罗蜜多。如是精进方便善巧。能满净戒波罗蜜多。如是精进方便善巧。能满安忍波罗蜜多。能如实知。如是静虑方便善巧。能满静虑波罗蜜多。如是静虑方便善巧。能满般若波罗蜜多。如是静虑方便善巧。能满布施波罗蜜多。如是静虑方便善巧。能满净戒波罗蜜多。如是静虑方便善巧。能满安忍波罗蜜多。如是静虑方便善巧。能满精进波罗蜜多。能如实知。如是般若方便善巧。能满般若波罗蜜多。如是般若方便善巧。能满布施波罗蜜多。如是般若方便善巧。能满净戒波罗蜜多。如是般若方便善巧。能满安忍波罗蜜多。如是般若方便善巧。能满精进波罗蜜多。如是般若方便善巧。能满静虑波罗蜜多

时舍利子白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多。能如实知。如是布施净戒安忍精进静虑般若由方便善巧故。能满布施净戒安忍精进静虑般若波罗蜜多。佛告具寿舍利子言。诸菩萨摩诃萨修行般若波罗蜜多。能如实知。若菩萨摩诃萨以无所得而为方便。修行布施波罗蜜多。了达一切施者受者及所施物皆不可得。如是布施方便善巧。能满布施净戒安忍精进静虑般若波罗蜜多。若菩萨摩诃萨。以无所得而为方便。修行净戒波罗蜜多。了达一切犯无犯相皆不可得。如是净戒方便善巧。能满净戒安忍精进静虑般若布施波罗蜜多。若菩萨摩诃萨。以无所得而为方便。修行安忍波罗蜜多。了达一切动不动相皆不可得。如是安忍方便善巧。能满安忍精进静虑般若布施净戒波罗蜜多。若菩萨摩诃萨。以无所得而为方便。修行精进波罗蜜多。了达一切身心勤怠皆不可得。如是精进方便善巧。能满精进静虑般若布施净戒安忍波罗蜜多。若菩萨摩诃萨。以无所得而为方便。修行静虑波罗蜜多。了达一切有味无味皆不可得。如是静虑方便善巧。能满静虑般若布施净戒安忍精进波罗蜜多。若菩萨摩诃萨。以无所得而为方便。修行般若波罗蜜多。了达诸法若性若相皆不可得。如是般若方便善巧。能满般若布施净戒安忍精进静虑波罗蜜多

复次舍利子。若菩萨摩诃萨。欲得过去未来现在一切如来应正等觉所有功德。应学般若波罗蜜多。若菩萨摩诃萨。欲能遍到有为无为诸法彼岸。应学般若波罗蜜多。若菩萨摩诃萨。欲穷过去未来现在诸法真如法界法性无生实际。应学般若波罗蜜多。若菩萨摩诃萨。欲与一切声闻独觉而为导首。应学般若波罗蜜多。若菩萨摩诃萨。欲与诸佛为亲侍者。应学般若波罗蜜多。若菩萨摩诃萨。欲与诸佛为内眷属。应学般若波罗蜜多。若菩萨摩诃萨。欲得世世具大眷属。应学般若波罗蜜多。若菩萨摩诃萨。欲与菩萨常为眷属。应学般若波罗蜜多。若菩萨摩诃萨。欲净身器堪受世间供养恭敬。应学般若波罗蜜多。若菩萨摩诃萨。欲永摧伏诸悭贪心。应学般若波罗蜜多。若菩萨摩诃萨。欲永不起诸犯戒心。应学般若波罗蜜多。若菩萨摩诃萨。欲永除去诸忿恚心。应学般若波罗蜜多。若菩萨摩诃萨。欲永弃舍诸懈怠心。应学般若波罗蜜多。若菩萨摩诃萨。欲永静息诸散乱心。应学般若波罗蜜多。若菩萨摩诃萨。欲永远离诸恶慧心。应学般若波罗蜜多。若菩萨摩诃萨。欲普安立一切有情于施性福业事。戒性福业事。修性福业事。供侍福业事。有依福业事。应学般若波罗蜜多。若菩萨摩诃萨。欲得五眼。所谓肉眼天眼慧眼法眼佛眼。应学般若波罗蜜多

复次舍利子。若菩萨摩诃萨。欲以天眼普见十方殑伽沙等诸佛世界一切如来应正等觉。应学般若波罗蜜多。若菩萨摩诃萨。欲以天耳普闻十方殑伽沙等诸佛世界一切如来应正等觉所说正法。应学般若波罗蜜多。若菩萨摩诃萨。欲如实知十方各如殑伽沙界一切如来应正等觉心心所法。应学般若波罗蜜多。若菩萨摩诃萨。欲于十方殑伽沙等诸佛世界一一佛所听闻正法。常无懈废随所闻法乃至无上正等菩提终不忘失。应学般若波罗蜜多。若菩萨摩诃萨。欲见过去未来现在十方世界种种佛土。应学般若波罗蜜多。若菩萨摩诃萨。欲于过去未来现在十方诸佛所说。一切契经。应颂。记别。讽颂。自说。因缘。本事。本生。方广。希法。譬喻。论议。诸声闻等。若闻不闻皆能通达甚深义趣。应学般若波罗蜜多。若菩萨摩诃萨。欲于过去未来现在十方诸佛所说法门。自能受持。读诵通利。善解义趣。为他广说。应学般若波罗蜜多。若菩萨摩诃萨。欲于过去未来现在十方诸佛所说法门。自能如实如说修行。亦能方便劝他如实如说修行。应学般若波罗蜜多。若菩萨摩诃萨。欲于十方殑伽沙等幽冥世界。及于一一世界中间日月等光所不照处为作光明。应学般若波罗蜜多。若菩萨摩诃萨。欲于十方殑伽沙等愚闇世界。其中有情邪见炽盛。不信恶行不信妙行。不信恶行妙行异熟。不信前世。不信后世。不信苦谛。不信集谛。不信灭谛。不信道谛。不信布施净戒安忍精进静虑般若等行。能获世间出世间果。不闻佛名法名僧名。方便开化令起正见闻三宝名欢喜信受。舍诸恶行修诸妙行。应学般若波罗蜜多。若菩萨摩诃萨。欲令十方殑伽沙等世界有情。以己威力。盲者能视。聋者能听。哑者能言。狂者得念。乱者得定。贫者得富。露者得衣。饥者得食。渴者得饮。病者得除愈。丑者得端严。形残者得具足。根缺者得圆满。迷闷者得醒悟。疲顿者得安泰。应学般若波罗蜜多。若菩萨摩诃萨。欲令十方殑伽沙等世界有情。以己威力。慈心相向。如父如母。如兄如弟。如姊如妹。如友如亲。不相违害。展转为作利益安乐。应学般若波罗蜜多。若菩萨摩诃萨。欲令十方殑伽沙等世界有情。以己威力。在恶趣者皆脱恶趣来生善趣。在善趣者常居善趣不堕恶趣。应学般若波罗蜜多。若菩萨摩诃萨。欲令十方殑伽沙等世界有情。以己威力。习恶业者皆修善业常无厌倦。应学般若波罗蜜多。若菩萨摩诃萨。欲令十方殑伽沙等世界有情。以己威力。诸犯戒者皆住戒蕴。诸散乱者皆住定蕴。诸愚痴者。皆住慧蕴。未得解脱者皆住解脱蕴。未得解脱知见者皆住解脱知见蕴。应学般若波罗蜜多。若菩萨摩诃萨。欲令十方殑伽沙等世界有情。以己威力。未见谛者令得见谛。住预流果。或一来果。或不还果。或令证得阿罗汉果。或令证得独觉菩提。或令证得乃至无上正等菩提。应学般若波罗蜜多。若菩萨摩诃萨。欲学诸佛殊胜威仪。令诸有情观之无厌息一切恶生一切善。应学般若波罗蜜多

复次舍利子。若菩萨摩诃萨作是思惟。我于何时如象王视。为众说法容止肃然。是菩萨摩诃萨欲成斯事。应学般若波罗蜜多。若菩萨摩诃萨作是思惟。我于何时身语意业皆悉清净随智慧行。是菩萨摩诃萨欲成斯事。应学般若波罗蜜多。若菩萨摩诃萨作是思惟。我于何时足不履地如四指量自在而行。是菩萨摩诃萨欲成斯事。应学般若波罗蜜多。若菩萨摩诃萨作是思惟。我于何时当得无量百千俱胝那庾多四大王众天。三十三天。夜摩天。睹史多天。乐变化天。他化自在天。梵众天。梵辅天。梵会天。大梵天。光天。少光天。无量光天。极光净天。净天。少净天。无量净天。遍净天。广天。少广天。无量广天。广果天。无繁天。无热天。善现天。善见天。色究竟天及诸龙神。供养恭敬尊重赞叹导从围绕诣菩提树。是菩萨摩诃萨欲成斯事。应学般若波罗蜜多。若菩萨摩诃萨作是思惟。我于何时当得无量百千俱胝那庾多四大王众天。乃至色究竟天及诸龙神。于菩提树下以宝衣为座。是菩萨摩诃萨欲成斯事。应学般若波罗蜜多。若菩萨摩诃萨作是思惟。我于何时菩提树下结跏趺坐。以众妙相所庄严手而抚大地。令彼地神并诸眷属俱时踊现为作证明。是菩萨摩诃萨欲成斯事。应学般若波罗蜜多。若菩萨摩诃萨作是思惟。我于何时坐菩提树降伏众魔。证得无上正等菩提。是菩萨摩诃萨欲成斯事。应学般若波罗蜜多。若菩萨摩诃萨作是思惟。我于何时证得无上正等觉已。随地方所行住坐卧悉为金刚。是菩萨摩诃萨欲成斯事。应学般若波罗蜜多。若菩萨摩诃萨作是思惟。我于何时当舍国位出家之日。即成无上正等菩提。还于是日转妙法轮。即令无量无数有情。远尘离垢生净法眼。复令无量无数有情。永尽诸漏心慧解脱。亦令无量无数有情。皆于无上正等菩提得不退转。是菩萨摩诃萨欲成斯事。应学般若波罗蜜多。若菩萨摩诃萨作是思惟。我于何时当得无上正等菩提。无量无数声闻菩萨为弟子众一说法时。无量无数诸有情类。不起于座同时证得阿罗汉果。无量无数诸有情类。不起于座同于无上正等菩提得不退转。是菩萨摩诃萨欲成斯事。应学般若波罗蜜多。若菩萨摩诃萨作是思惟。我于何时寿量无尽。身有无量无边光明。相好庄严观者无厌。行时虽有千叶莲花。自然涌现每承其足。而令地上现千辐轮。举步经行大地震动。然不扰恼地居有情。欲回顾时举身皆转。足之所履尽金刚际。如车轮量地亦随转。是菩萨摩诃萨欲成斯事。应学般若波罗蜜多。若菩萨摩诃萨作是思惟。我于何时举身支节皆放无量无数光明。遍照十方无边世界。随所照处为诸有情作大饶益。是菩萨摩诃萨欲成斯事。应学般若波罗蜜多。若菩萨摩诃萨作是思惟。我于何时当得无上正等菩提。我佛土中无有一切贪欲嗔恚愚痴等名。亦不闻有地狱傍生鬼界恶趣。是菩萨摩诃萨欲成斯事。应学般若波罗蜜多。若菩萨摩诃萨作是思惟。我于何时当得无上正等菩提。我佛土中诸有情类成就妙慧如余佛土。每作念言。布施调伏安忍勇进寂静谛观。离诸放逸勤修梵行。于诸有情慈悲喜舍。不相恼触。岂不善哉。是菩萨摩诃萨欲成斯事。应学般若波罗蜜多。若菩萨摩诃萨作是思惟。我于何时当得无上正等菩提。我佛土中诸有情类。成就种种殊胜功德。余佛土中诸佛菩萨咸共称赞。是菩萨摩诃萨欲成斯事。应学般若波罗蜜多。若菩萨摩诃萨作是思惟。我于何时当得无上正等菩提。化事既周般涅槃后。正法无有灭尽之期。常为有情作饶益事。是菩萨摩诃萨欲成斯事。应学般若波罗蜜多。若菩萨摩诃萨作是思惟。我于何时当得无上正等菩提十方各如殑伽沙界诸有情类。闻我名者必得无上正等菩提。是菩萨摩诃萨欲成斯事。应学般若波罗蜜多。舍利子。诸菩萨摩诃萨欲得此等无量无数不可思议希有功德。应学般若波罗蜜多

大般若波罗蜜多经卷第三大般若波罗蜜多经卷第四

        三藏法师玄奘奉　诏译

    初分学观品第二之二

佛告舍利子。若菩萨摩诃萨修行般若波罗蜜多。已能成办如是功德。尔时三千大千世界四大天王。皆大欢喜咸作是念。我等今者应以四钵奉此菩萨。如昔天王奉先佛钵。是时三千大千世界。三十三天。夜摩天。睹史多天。乐变化天。他化自在天。皆大欢喜咸作是念。我等皆当供养恭敬尊重赞叹如是菩萨。令阿素洛凶党损减。使诸天众眷属增益。是时三千大千世界。梵众天。梵辅天。梵会天。大梵天。光天。少光天。无量光天。极光净天。净天。少净天。无量净天。遍净天。广天。少广天。无量广天。广果天。无繁天。无热天。善现天。善见天。色究竟天。欢喜欣悦咸作是念。我等当请如是菩萨。速证无上正等菩提。转妙法轮饶益一切。舍利子。若菩萨摩诃萨修行般若波罗蜜多。增益六种波罗蜜多时。彼世界诸善男子善女人等。若见若闻。皆大欢喜咸作是念。我等愿为如是菩萨。当作父母兄弟姊妹妻子眷属知识朋友。因此方便修诸善业。亦当证得无上菩提。时彼世界四大王众天。乃至色究竟天。若见若闻。皆大欢喜咸作是念。我等当作种种方便令是菩萨离非梵行。从初发心乃至成佛常修梵行。所以者何。若染色欲于生梵天尚能为障。况得无上正等菩提。是故菩萨断欲出家修梵行者。能得无上正等菩提。非不断者。时舍利子白佛言。世尊。诸菩萨摩诃萨为要当有父母妻子诸亲友耶。佛告具寿舍利子言。或有菩萨具有父母妻子眷属。而修菩萨摩诃萨行。或有菩萨摩诃萨。无有妻子从初发心乃至成佛。常修梵行不坏童真。或有菩萨摩诃萨。方便善巧示受五欲。厌舍出家修行梵行。方得无上正等菩提。舍利子。譬如幻师或彼弟子。善于幻法幻作种种五妙欲具。于中自恣共相娱乐。于意云何。彼幻所作为有实不。舍利子言。不也世尊。不也善逝。佛言。舍利子。菩萨摩诃萨亦复如是。为欲成熟诸有情故。方便善巧化受五欲。实无是事。然此菩萨摩诃萨于五欲中深生厌患。不为五欲过失所染。以无量门诃毁诸欲。欲为炽火烧身心故。欲为秽恶染自他故。欲为魁脍于去来今常为害故。欲为怨敌长夜伺求作衰损故。欲如草炬。欲如苦果。欲如利剑。欲如火聚。欲如毒器。欲如幻惑。欲如闇井。欲如诈亲旃茶罗等。舍利子。诸菩萨摩诃萨以如是等无量过门诃毁诸欲。既善了知诸欲过失。宁有真实受诸欲事。但为饶益所化有情。方便善巧示受诸欲

尔时舍利子白佛言。世尊。云何菩萨摩诃萨应行般若波罗蜜多。佛告具寿舍利子言。舍利子。菩萨摩诃萨修行般若波罗蜜多时。应如是观。实有菩萨不见有菩萨。不见菩萨名。不见般若波罗蜜多。不见般若波罗蜜多名。不见行。不见不行。何以故。舍利子。菩萨自性空。菩萨名空。所以者何。色自性空。不由空故。色空非色。色不离空。空不离色。色即是空。空即是色。受想行识自性空。不由空故。受想行识空。非受想行识。受想行识不离空。空不离受想行识。受想行识即是空。空即是受想行识。何以故。舍利子。此但有名谓为菩提。此但有名谓为萨埵。此但有名谓为菩提萨埵。此但有名谓之为空。此但有名谓之为色受想行识。如是自性。无生无灭无染无净。菩萨摩诃萨如是行般若波罗蜜多。不见生不见灭。不见染不见净。何以故。但假立客名。别别于法而起分别。假立客名。随起言说如如言说。如是如是生起执着。菩萨摩诃萨修行般若波罗蜜多时。于如是等一切不见。由不见故不生执着

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。应如是观。菩萨但有名。佛但有名。般若波罗蜜多但有名。色但有名。受想行识但有名。眼处但有名。耳鼻舌身意处但有名。色处但有名。声香味触法处但有名。眼界但有名。耳鼻舌身意界但有名。色界但有名。声香味触法界但有名。眼识界但有名。耳鼻舌身意识界但有名。眼触但有名。耳鼻舌身意触但有名。眼触为缘所生诸受但有名。耳鼻舌身意触为缘所生诸受但有名。地界但有名。水火风空识界但有名。因缘但有名。等无间缘所缘缘增上缘但有名。从缘所生诸法但有名。无明但有名。行识名色六处触受爱取有生老死愁叹苦忧恼但有名。布施波罗蜜多但有名。净戒安忍精进静虑般若波罗蜜多但有名。内空但有名。外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空但有名。四念住但有名。四正断。四神足。五根。五力。七等觉支。八圣道支但有名。空解脱门但有名。无相无愿解脱门但有名。苦圣谛但有名。集灭道圣谛但有名。四静虑但有名。四无量四无色定但有名。八解脱但有名。八胜处九次第定十遍处但有名。陀罗尼门但有名。三摩地门但有名。极喜地但有名。离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地但有名。正观地但有名。种性地。第八地。见地。薄地。离欲地。已办地。独觉地。菩萨地。如来地但有名。五眼但有名。六神通但有名。如来十力但有名。四无所畏。四无碍解。大慈大悲大喜大舍。十八佛不共法但有名。三十二大士相但有名。八十随好但有名。无忘失法但有名。恒住舍性但有名。一切智但有名。道相智一切相智但有名。一切智智但有名。永拔烦恼习气相续但有名。预流果但有名。一来不还阿罗汉果但有名。独觉菩提但有名。一切菩萨摩诃萨行但有名。诸佛无上正等菩提但有名。世间法但有名。出世间法但有名。有漏法但有名。无漏法但有名。有为法但有名。无为法但有名。舍利子。如我但有名。谓之为我实不可得。如是有情。命者。生者。养者。士夫。补特伽罗。意生。儒童。作者。使作者。起者。使起者。受者。使受者。知者。见者。亦但有名。谓为有情乃至见者。以不可得空故。但随世俗假立客名。诸法亦尔。不应执着。是故菩萨摩诃萨修行般若波罗蜜多时。不见有我乃至见者。亦不见有一切法性

舍利子。诸菩萨摩诃萨如是修行甚深般若波罗蜜多。除诸佛慧。一切声闻独觉等慧所不能及。以不可得空故。所以者何。是菩萨摩诃萨于名所名俱无所得。以不观见无执着故。舍利子。诸菩萨摩诃萨若能如是修行般若波罗蜜多。名善修行甚深般若波罗蜜多。舍利子。假使汝及大目干连满赡部洲。如稻麻竹苇甘蔗林等所有智慧。比行般若波罗蜜多一菩萨摩诃萨智慧。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝分不及一。数分算分计分喻分。乃至邬波尼杀昙分亦不及一。何以故。舍利子。是菩萨摩诃萨智慧。能使一切有情趣般涅槃。一切声闻独觉智慧不如是故。又舍利子。修行般若波罗蜜多一菩萨摩诃萨。于一日中所修智慧。一切声闻独觉智慧不能及故。舍利子。置赡部洲。假使汝及大目干连满四大洲。如稻麻竹苇甘蔗林等所有智慧。比行般若波罗蜜多一菩萨摩诃萨智慧。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝分不及一。数分算分计分喻分乃至邬波尼杀昙分亦不及一。何以故。舍利子。是菩萨摩诃萨智慧。能使一切有情趣般涅槃。一切声闻独觉智慧不如是故。又舍利子。修行般若波罗蜜多一菩萨摩诃萨。于一日中所修智慧。一切声闻独觉智慧不能及故。舍利子。置四大洲。假使汝及大目干连满一三千大千世界。如稻麻竹苇甘蔗林等所有智慧。比行般若波罗蜜多一菩萨摩诃萨智慧。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝分不及一。数分算分计分喻分乃至邬波尼杀昙分亦不及一。何以故。舍利子。是菩萨摩诃萨智慧。能使一切有情趣般涅槃。一切声闻独觉智慧不如是故。又舍利子。修行般若波罗蜜多一菩萨摩诃萨。于一日中所修智慧。一切声闻独觉智慧不能及故。舍利子。置一三千大千世界。假使汝及大目干连充满十方殑伽沙等诸佛世界。如稻麻竹苇甘蔗林等所有智慧。比行般若波罗蜜多一菩萨摩诃萨智慧。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝分不及一。数分算分计分喻分乃至邬波尼杀昙分亦不及一。何以故。舍利子。是菩萨摩诃萨智慧。能使一切有情趣般涅槃。一切声闻独觉智慧不如是故。又舍利子。修行般若波罗蜜多一菩萨摩诃萨。于一日中所修智慧。一切声闻独觉智慧不能及故

尔时舍利子白佛言。世尊。若声闻乘预流一来不还阿罗汉智慧。若独觉乘智慧。若菩萨摩诃萨智慧。若诸如来应正等觉智慧。是诸智慧。皆无差别。不相违背。无生无灭。自性皆空。若法无差别。不相违。无生灭。自性空。是法差别既不可得。云何世尊。说行般若波罗蜜多一菩萨摩诃萨。于一日中所修智慧。一切声闻独觉智慧所不能及。佛告具寿舍利子言。舍利子。于意云何。修行般若波罗蜜多一菩萨摩诃萨。于一日中所修智慧。所成胜事。一切声闻独觉智慧有此事不。舍利子言。不也世尊。不也善逝。又舍利子。于意云何。修行般若波罗蜜多一菩萨摩诃萨。于一日中所修智慧。作是念言。我当修行一切相微妙智。一切智。道相智。一切相智。利益安乐一切有情。彼于一切法觉一切相已。方便安立一切有情于无余依般涅槃界。一切声闻独觉智慧有此事不。舍利子言。不也世尊。不也善逝。又舍利子。于意云何。一切声闻独觉颇能作是念。我当证得无上正等菩提。方便安立一切有情于无余依涅槃界不。舍利子言。不也世尊。不也善逝。又舍利子。于意云何。一切声闻独觉颇能作是念。我当修行布施净戒安忍精进静虑般若波罗蜜多。我当修行殊胜四念住。四正断。四神足。五根。五力。七等觉支。八圣道支。我当修行殊胜四静虑。四无量。四无色定。我当修行殊胜八解脱。八胜处。九次第定。十遍处。我当修行殊胜空无相无愿解脱门。我当安住内空。外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。我当安住真如。法界。法性。不虚妄性。不变异性。平等性。离生性。法定。法住。实际。虚空界。不思议界。我当安住殊胜苦集灭道圣谛。我当修行一切陀罗尼门三摩地门。我当修行极喜地。离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地。我当圆满菩萨神通成熟有情严净佛土。我当圆满五眼六神通。我当圆满佛十力。四无所畏。四无碍解。大慈大悲大喜大舍。十八佛不共法。我当圆满三十二大士相八十随好。我当圆满无忘失法恒住舍性。我当圆满一切智道相智一切相智。永拔一切烦恼习气。证得无上正等菩提。方便安立无量无数无边有情于无余依涅槃界不。舍利子言。不也世尊。不也善逝。佛言。舍利子。修行般若波罗蜜多诸菩萨摩诃萨皆作是念。我当修行布施净戒安忍精进静虑般若波罗蜜多。乃至我当永拔一切烦恼习气。证得无上正等菩提。方便安立无量无数无边有情于无余依般涅槃界

舍利子。譬如萤火无如是念。我光能照遍赡部洲普令大明。如是一切声闻独觉无如是念。我当修行布施净戒安忍精进静虑般若波罗蜜多。乃至我当永拔一切烦恼习气。证得无上正等菩提。方便安立无量无数无边有情于无余依般涅槃界。舍利子。譬如日轮光明炽盛。照赡部洲无不周遍。如是修行般若波罗蜜多诸菩萨摩诃萨常作是念。我当修行布施净戒安忍精进静虑般若波罗蜜多。乃至我当永拔一切烦恼习气。证得无上正等菩提。方便安立无量无数无边有情于无余依般涅槃界。以是故。舍利子。当知一切声闻独觉所有智慧。比行般若波罗蜜多一菩萨摩诃萨于一日中所修智慧。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝分不及一。数分算分计分喻分乃至邬波尼杀昙分亦不及一

尔时舍利子白佛言。世尊。云何菩萨摩诃萨。能超声闻独觉等地。能得菩萨不退转地。能净无上佛菩提道。佛告具寿舍利子言。舍利子。诸菩萨摩诃萨。从初发心修行布施净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多。住空无相无愿之法。即能超过一切声闻独觉等地。能得菩萨不退转地。能净无上佛菩提道。时舍利子复白佛言。世尊。诸菩萨摩诃萨。住何等地能与一切声闻独觉作真福田。佛告具寿舍利子言。舍利子。诸菩萨摩诃萨。从初发心修行布施净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多。住空无相无愿之法。乃至安坐妙菩提座。常与一切声闻独觉作真福田。何以故。舍利子。以依菩萨摩诃萨故。一切善法出现世间。谓依菩萨摩诃萨故。有十善业道。五近事戒。八近住戒。四静虑。四无量。四无色定。施性福业事。戒性福业事。修性福业事等出现世间。又依菩萨摩诃萨故。有四念住。四正断。四神足。五根五力。七等觉支。八圣道支。空无相无愿解脱门。苦集灭道圣谛等出现世间。又依菩萨摩诃萨故。有布施净戒安忍精进静虑般若波罗蜜多出现世间。有内空。外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空出现世间。有一切法。真如。法界。法性。不虚妄性。不变异性。平等性。离生性。法定。法住。实际。虚空界。不思议界出现世间。有八解脱。八胜处。九次第定。十遍处出现世间。有一切陀罗尼门三摩地门菩萨十地出现世间。有五眼六神通出现世间。有佛十力。四无所畏。四无碍解。大慈大悲大喜大舍。十八佛不共法出现世间。有无忘失法恒住舍性出现世间。有一切智道相智一切相智出现世间。有成熟有情严净佛土等无量无数无边善法出现世间。由有如是诸善法故。世间便有刹帝利大族。婆罗门大族。长者大族。居士大族。由有如是诸善法故。世间便有四大王众天。三十三天。夜摩天。睹史多天。乐变化天。他化自在天。由有如是诸善法故。世间便有梵众天。梵辅天。梵会天。大梵天。光天。少光天。无量光天。极光净天。净天。少净天。无量净天。遍净天。广天。少广天。无量广天。广果天。无想有情天。无繁天。无热天。善现天。善见天。色究竟天。由有如是诸善法故。世间便有空无边处天。识无边处天。无所有处天。非想非非想处天。由有如是诸善法故。世间便有预流一来不还阿罗汉。独觉。由有如是诸善法故。世间便有菩萨摩诃萨及诸如来应正等觉

尔时舍利子白佛言。世尊。诸菩萨摩诃萨为复须报施主恩不。佛告具寿舍利子言。舍利子。诸菩萨摩诃萨不复须报诸施主恩。何以故。已多报故。所以者何。舍利子。诸菩萨摩诃萨。为大施主施诸有情无量善法。谓施有情十善业道。五近事戒。八近住戒。四静虑。四无量。四无色定。施戒修性。三福业事。又施有情四念住。四正断。四神足。五根。五力。七等觉支。八圣道支。空无相无愿解脱门。苦集灭道圣谛。又施有情布施净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多。又施有情内空。外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。又施有情一切法。真如。法界。法性。不虚妄性。不变异性。平等性。离生性。法定。法住。实际。虚空界。不思议界。又施有情八解脱。八胜处。九次第定。十遍处。又施有情陀罗尼门。三摩地门菩萨十地。又施有情五眼六神通。又施有情如来十力。四无所畏。四无碍解。大慈大悲大喜大舍。十八佛不共法。又施有情无忘失法恒住舍性。又施有情一切智道相智一切相智。又施有情布施爱语利行同事。成熟有情严净佛土方便善巧。又施有情预流一来不还阿罗汉果独觉菩提。又施有情一切菩萨摩诃萨行诸佛无上正等菩提。舍利子。诸菩萨摩诃萨。施诸有情如是等类无量无数无边善法。故说菩萨为大施主。由此已报诸施主恩。是真福田生长胜福

    初分相应品第三之一

尔时舍利子白佛言。世尊。修行般若波罗蜜多菩萨摩诃萨。与何法相应故。当言与般若波罗蜜多相应。佛告具寿舍利子言。舍利子。修行般若波罗蜜多菩萨摩诃萨。与色空相应故。当言与般若波罗蜜多相应。与受想行识空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与眼处空相应故。当言与般若波罗蜜多相应。与耳鼻舌身意处空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与色处空相应故。当言与般若波罗蜜多相应。与声香味触法处空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与眼界空相应故。当言与般若波罗蜜多相应。与耳鼻舌身意界空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与色界空相应故。当言与般若波罗蜜多相应。与声香味触法界空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与眼识界空相应故。当言与般若波罗蜜多相应。与耳鼻舌身意识界空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与眼触空相应故。当言与般若波罗蜜多相应。与耳鼻舌身意触空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与眼触为缘所生诸受空相应故。当言与般若波罗蜜多相应。与耳鼻舌身意触为缘所生诸受空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与地界空相应故。当言与般若波罗蜜多相应。与水火风空识界空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与因缘空相应故。当言与般若波罗蜜多相应。与等无间缘所缘缘增上缘及从诸缘所生诸法空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与无明空相应故。当言与般若波罗蜜多相应。与行识名色六处触受爱取有生老死愁叹苦忧恼空相应故。当言与般若波罗蜜多相应

舍利子。修行般若波罗蜜多菩萨摩诃萨。与布施波罗蜜多空相应故。当言与般若波罗蜜多相应。与净戒安忍精进静虑般若波罗蜜多空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与内空相应故。当言与般若波罗蜜多相应。与外空。内外空。空空大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与真如空相应故。当言与般若波罗蜜多相应。与法界。法性。不虚妄性。不变异性。平等性。离生性。法定。法住。实际。虚空界。不思议界空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与四念住空相应故。当言与般若波罗蜜多相应。与四正断。四神足。五根。五力七等觉支。八圣道支空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与苦圣谛空相应故。当言与般若波罗蜜多相应。与集灭道圣谛空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与十善业道空相应故。当言与般若波罗蜜多相应。与五近事戒八近住戒空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与施性福业事空相应故。当言与般若波罗蜜多相应。与戒性修性福业事空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与四静虑空相应故。当言与般若波罗蜜多相应。与四无量四无色定空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与八解脱空相应故。当言与般若波罗蜜多相应。与八胜处九次第定十遍处空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与空解脱门空相应故。当言与般若波罗蜜多相应与无相无愿解脱门空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与一切陀罗尼门空相应故。当言与般若波罗蜜多相应。与一切三摩地门空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与极喜地空相应故。当言与般若波罗蜜多相应。与离垢地。发光地。焰慧地极难胜地。现前地。远行地。不动地。善慧地。法云地空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与五眼空相应故。当言与般若波罗蜜多相应。与六神通空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与佛十力空相应故。当言与般若波罗蜜多相应。与四无所畏。四无碍解大慈大悲大喜。大舍。十八佛不共法空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与三十二大士相空相应故。当言与般若波罗蜜多相应。与八十随好空相应。故当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与无忘失法空相应故。当言与般若波罗蜜多相应。与恒住舍性空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与一切智空相应故。当言与般若波罗蜜多相应。与道相智一切相智空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与一切智智空相应故。当言与般若波罗蜜多相应。与永拔一切烦恼习气空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与预流果空相应故。当言与般若波罗蜜多相应。与一来不还阿罗汉果独觉菩提空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与一切菩萨摩诃萨行空相应故。当言与般若波罗蜜多相应。与诸佛无上正等菩提空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与我空相应故。当言与般若波罗蜜多相应。与有情命者。生者。养者。士夫。补特伽罗。意生。孺童。作者。使作者。起者。使起者。受者。使受者。知者。见者空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是等空相应故。当言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是等空相应时。不见色若相应若不相应。不见受想行识若相应若不相应。何以故。舍利子。是菩萨摩诃萨。不见色若是生法若是灭法。不见受想行识若是生法若是灭法。不见色若是染法若是净法。不见受想行识若是染法若是净法。舍利子。是菩萨摩诃萨。不见色与受合。不见受与想合。不见想与行合。不见行与识合。何以故。舍利子。无有少法与少法合。本性空故。所以者何。舍利子。诸色空彼非色。诸受想行识空彼非受想行识何以故。舍利子。诸色空彼非变碍相。诸受空彼非领纳相。诸想空彼非取像相。诸行空彼非造作相。诸识空彼非了别相。何以故。舍利子。色不异空。空不异色。色即是空。空即是色。受想行识不异空。空不异受想行识。受想行识即是空。空即是受想行识。何以故。舍利子。是诸法空相不生不灭。不染不净。不增不减。非过去。非未来。非现在。舍利子。如是空中。无色。无受想行识。无地界。无水火风空识界。无眼处。无耳鼻舌身意处。无色处。无声香味触法处。无眼界。无耳鼻舌身意界。无色界。无声香味触法界。无眼识界。无耳鼻舌身意识界。无眼触。无耳鼻舌身意触。无眼触为缘所生诸受。无耳鼻舌身意触为缘所生诸受。无无明生。无无明灭。无行识名色六处触受爱取有生老死愁叹苦忧恼生。无行乃至老死愁叹苦忧恼灭。无苦圣谛。无集灭道圣谛。无得。无现观。无预流。无预流果。无一来。无一来果。无不还。无不还果。无阿罗汉。无阿罗汉果。无独觉。无独觉菩提。无菩萨。无菩萨行。无佛。无佛菩提。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是等法相应故。当言与般若波罗蜜多相应

大般若波罗蜜多经卷第四大般若波罗蜜多经卷第五

        三藏法师玄奘奉　诏译

    初分相应品第三之二

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不见色若相应若不相应。不见受想行识若相应若不相应。不见眼处若相应若不相应。不见耳鼻舌身意处若相应若不相应。不见色处若相应。若不相应不见声香味触法处若相应若不相应。不见眼界。若相应若不相应。不见耳鼻舌身意界。若相应若不相应。不见色界若相应若不相应。不见声香味触法界若相应若不相应。不见眼识界若相应若不相应。不见耳鼻舌身意识界若相应若不相应。不见眼触若相应若不相应。不见耳鼻舌身意触若相应若不相应。不见眼触为缘所生诸受若相应若不相应。不见耳鼻舌身意触为缘所生诸受若相应若不相应。不见地界若相应若不相应。不见水火风空识界若相应若不相应。不见因缘若相应若不相应。不见等无间缘所缘缘增上缘若相应若不相应。不见从缘所生诸法若相应若不相应。不见无明若相应若不相应。不见行识名色六处触受爱取有生老死愁叹苦忧恼若相应若不相应。不见欲界若相应若不相应。不见色无色界若相应若不相应。不见布施波罗蜜多若相应若不相应。不见净戒安忍精进静虑般若波罗蜜多若相应若不相应。不见内空若相应若不相应。不见外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空若相应若不相应。不见真如若相应若不相应。不见法界法性。不虚妄性。不变异性。平等性。离生性。法定。法住。实际。虚空界。不思议界若相应若不相应。不见四念住若相应若不相应。不见四正断四神足五根五力七等觉支八圣道支若相应若不相应。不见苦圣谛若相应若不相应。不见集灭道圣谛若相应若不相应。不见十善业道若相应若不相应。不见五近事戒八近住戒若相应若不相应。不见施性福业事若相应若不相应。不见戒性修性福业事若相应若不相应。不见四静虑若相应若不相应。不见四无量四无色定若相应若不相应。不见八解脱若相应若不相应。不见八胜处九次第定十遍处若相应若不相应。不见空解脱门若相应若不相应。不见无相无愿解脱门若相应若不相应。不见一切陀罗尼门若相应若不相应。不见一切三摩地门若相应若不相应。不见极喜地若相应若不相应。不见离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地。若相应若不相应。不见五眼若相应若不相应。不见六神通若相应若不相应。不见佛十力若相应若不相应。不见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若相应若不相应。不见三十二大士相若相应若不相应。不见八十随好若相应若不相应。不见无忘失法若相应若不相应。不见恒住舍性若相应若不相应。不见一切智若相应若不相应。不见道相智一切相智一切相微妙智若相应若不相应。不见一切智智若相应若不相应。不见永拔一切烦恼习气若相应若不相应。不见预流果若相应若不相应。不见一来不还阿罗汉果若相应若不相应。不见独觉菩提若相应若不相应。不见一切菩萨摩诃萨行若相应若不相应。不见诸佛无上正等菩提若相应若不相应。不见我若相应若不相应。不见有情命者生者养者士夫补特伽罗意生儒童作者使作者起者使起者受者使受者知者见者若相应若不相应。舍利子。由是因缘。应知诸菩萨摩诃萨修行般若波罗蜜多。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观空与空相应不相应。不观无相与无相相应不相应。不观无愿与无愿相应不相应。何以故。舍利子。空无相无愿。皆无相应不相应故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应。复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。入一切法自相空已。不观色若相应若不相应。不观受想行识若相应若不相应。是菩萨摩诃萨。不观色与前际若相应若不相应。何以故。不见前际故。不观受想行识与前际若相应若不相应。何以故。不见前际故。不观色与后际若相应若不相应。何以故。不见后际故。不观受想行识与后际若相应若不相应。何以故。不见后际故。不观色与现在若相应若不相应。何以故。不见现在故。不观受想行识与现在若相应若不相应。何以故。不见现在故。复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观前际与后际若相应若不相应。不观前际与现在若相应若不相应。不观后际与前际若相应若不相应。不观后际与现在若相应若不相应。不观现在与前际若相应若不相应。不观现在与后际若相应若不相应。不观前际与后际现在若相应若不相应。不观后际与前际现在若相应若不相应。不观现在与前际后际若相应若不相应。不观前际后际现在若相应若不相应。何以故。舍利子。三世空故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与过去若相应若不相应。何以故。尚不见有过去。况观一切智与过去若相应若不相应。不观一切智与未来若相应若不相应。何以故。尚不见有未来。况观一切智与未来若相应若不相应。不观一切智与现在若相应若不相应。何以故。尚不见有现在。况观一切智与现在若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与色若相应若不相应。何以故。尚不见有色。况观一切智与色若相应若不相应。不观一切智与受想行识若相应若不相应。何以故。尚不见有受想行识。况观一切智与受想行识若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与眼处若相应若不相应。何以故。尚不见有眼处。况观一切智与眼处若相应若不相应。不观一切智与耳鼻舌身意处若相应若不相应。何以故。尚不见有耳鼻舌身意处。况观一切智与耳鼻舌身意处若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与色处若相应若不相应。何以故。尚不见有色处。况观一切智与色处若相应若不相应。不观一切智与声香味触法处若相应若不相应。何以故。尚不见有声香味触法处。况观一切智与声香味触法处若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与眼界若相应若不相应。何以故。尚不见有眼界。况观一切智与眼界若相应若不相应。不观一切智与耳鼻舌身意界若相应若不相应。何以故。尚不见有耳鼻舌身意界。况观一切智与耳鼻舌身意界若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨。修行般若波罗蜜多。不观一切智与色界若相应若不相应。何以故。尚不见有色界。况观一切智与色界若相应若不相应。不观一切智与声香味触法界若相应若不相应。何以故。尚不见有声香味触法界。况观一切智与声香味触法界若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与眼识界若相应若不相应。何以故。尚不见有眼识界。况观一切智与眼识界若相应若不相应。不观一切智与耳鼻舌身意识界若相应若不相应。何以故。尚不见有耳鼻舌身意识界。况观一切智与耳鼻舌身意识界若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与眼触若相应若不相应。何以故。尚不见有眼触。况观一切智与眼触若相应若不相应。不观一切智与耳鼻舌身意触若相应若不相应。何以故。尚不见有耳鼻舌身意触。况观一切智与耳鼻舌身意触若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与眼触为缘所生诸受若相应若不相应。何以故。尚不见有眼触为缘所生诸受。况观一切智与眼触为缘所生诸受若相应若不相应。不观一切智与耳鼻舌身意触为缘所生诸受若相应若不相应。何以故。尚不见有耳鼻舌身意触为缘所生诸受。况观一切智与耳鼻舌身意触为缘所生诸受若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与地界若相应若不相应。何以故。尚不见有地界。况观一切智与地界若相应若不相应。不观一切智与水火风空识界若相应若不相应。何以故。尚不见有水火风空识界。况观一切智与水火风空识界若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与因缘若相应若不相应。何以故。尚不见有因缘。况观一切智与因缘若相应若不相应。不观一切智与等无间缘所缘缘增上缘及从缘所生法若相应若不相应。何以故。尚不见有等无间缘所缘缘增上缘及从缘所生法。况观一切智与等无间缘所缘缘增上缘及从缘所生法若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与无明若相应若不相应。何以故。尚不见有无明。况观一切智与无明若相应若不相应。不观一切智与行识名色六处触受爱取有生老死愁叹苦忧恼若相应若不相应。何以故。尚不见有行乃至老死愁叹苦忧恼。况观一切智与行乃至老死愁叹苦忧恼若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与布施波罗蜜多若相应若不相应。何以故。尚不见有布施波罗蜜多。况观一切智与布施波罗蜜多若相应若不相应。不观一切智与净戒安忍精进静虑般若波罗蜜多若相应若不相应。何以故。尚不见有净戒安忍精进静虑般若波罗蜜多。况观一切智与净戒安忍精进静虑般若波罗蜜多若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与内空若相应若不相应。何以故。尚不见有内空。况观一切智与内空若相应若不相应。不观一切智与外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。若相应若不相应。何以故。尚不见有外空乃至无性自性空。况观一切智与外空乃至无性自性空若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与四念住若相应若不相应。何以故。尚不见有四念住。况观一切智与四念住若相应若不相应。不观一切智与四正断四神足五根五力七等觉支。八圣道支若相应若不相应。何以故。尚不见有四正断乃至八圣道支。况观一切智与四正断乃至八圣道支若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与苦圣谛若相应若不相应。何以故。尚不见有苦圣谛。况观一切智与苦圣谛若相应若不相应。不观一切智与集灭道圣谛。若相应若不相应。何以故。尚不见有集灭道圣谛。况观一切智与集灭道圣谛若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与四静虑若相应若不相应。何以故。尚不见有四静虑。况观一切智与四静虑若相应若不相应。不观一切智与四无量四无色定若相应若不相应。何以故。尚不见有四无量四无色定。况观一切智与四无量四无色定若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与八解脱若相应若不相应。何以故。尚不见有八解脱。况观一切智与八解脱若相应若不相应。不观一切智与八胜处九次第定十遍处若相应若不相应。何以故。尚不见有八胜处九次第定十遍处。况观一切智与八胜处九次第定十遍处若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与空解脱门若相应若不相应。何以故。尚不见有空解脱门。况观一切智与空解脱门若相应若不相应。不观一切智与无相无愿解脱门若相应若不相应。何以故。尚不见有无相无愿解脱门。况观一切智与无相无愿解脱门若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与一切陀罗尼门若相应若不相应。何以故。尚不见有一切陀罗尼门。况观一切智与一切陀罗尼门若相应若不相应。不观一切智与一切三摩地门若相应若不相应。何以故。尚不见有一切三摩地门。况观一切智与一切三摩地门若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与极喜地若相应若不相应。何以故。尚不见有极喜地。况观一切智与极喜地若相应若不相应。不观一切智与离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地。若相应若不相应。何以故。尚不见有离垢地乃至法云地。况观一切智与离垢地乃至法云地若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与五眼若相应若不相应。何以故。尚不见有五眼。况观一切智与五眼若相应若不相应。不观一切智与六神通若相应若不相应。何以故。尚不见有六神通。况观一切智与六神通若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与佛十力若相应若不相应。何以故。尚不见有佛十力。况观一切智与佛十力若相应若不相应。不观一切智与四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若相应若不相应。何以故。尚不见有四无所畏乃至十八佛不共法。况观一切智与四无所畏乃至十八佛不共法若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与三十二大士相若相应若不相应。何以故。尚不见有三十二大士相。况观一切智与三十二大士相若相应若不相应。不观一切智与八十随好若相应若不相应。何以故。尚不见有八十随好。况观一切智与八十随好若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与无忘失法若相应若不相应。何以故。尚不见有无忘失法。况观一切智与无忘失法若相应若不相应。不观一切智与恒住舍性若相应若不相应。何以故。尚不见有恒住舍性。况观一切智与恒住舍性若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与一切智若相应若不相应。何以故。尚不见有一切智。况观一切智与一切智若相应若不相应。不观一切智与道相智一切相智若相应若不相应。何以故。尚不见有道相智一切相智。况观一切智与道相智一切相智若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与佛若相应若不相应。何以故。尚不见有佛。况观一切智与佛若相应若不相应。不观一切智与菩提若相应若不相应。何以故。尚不见有菩提。况观一切智与菩提若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与佛若相应若不相应。亦不观佛与一切智若相应若不相应。何以故。一切智即是佛。佛即是一切智故。不观一切智与菩提若相应若不相应。不观菩提与一切智若相应若不相应。何以故。一切智即是菩提。菩提即是一切智故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着色有。不着色非有。不着受想行识有。不着受想行识非有。不着色常。不着色无常。不着受想行识常。不着受想行识无常。不着色乐。不着色苦。不着受想行识乐。不着受想行识苦。不着色我。不着色无我。不着受想行识我。不着受想行识无我。不着色寂静。不着色不寂静。不着受想行识寂静。不着受想行识不寂静。不着色空。不着色不空。不着受想行识空。不着受想行识不空。不着色无相。不着色有相。不着受想行识无相。不着受想行识有相。不着色无愿。不着色有愿。不着受想行识无愿。不着受想行识有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着眼处有。不着眼处非有。不着耳鼻舌身意处有。不着耳鼻舌身意处非有。不着眼处常。不着眼处无常。不着耳鼻舌身意处常。不着耳鼻舌身意处无常。不着眼处乐。不着眼处苦。不着耳鼻舌身意处乐。不着耳鼻舌身意处苦。不着眼处我。不着眼处无我。不着耳鼻舌身意处我。不着耳鼻舌身意处无我。不着眼处寂静。不着眼处不寂静。不着耳鼻舌身意处寂静。不着耳鼻舌身意处不寂静。不着眼处空。不着眼处不空。不着耳鼻舌身意处空。不着耳鼻舌身意处不空。不着眼处无相。不着眼处有相。不着耳鼻舌身意处无相。不着耳鼻舌身意处有相。不着眼处无愿。不着眼处有愿。不着耳鼻舌身意处无愿。不着耳鼻舌身意处有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着色处有。不着色处非有。不着声香味触法处有。不着声香味触法处非有。不着色处常。不着色处无常。不着声香味触法处常。不着声香味触法处无常。不着色处乐。不着色处苦。不着声香味触法处乐。不着声香味触法处苦。不着色处我。不着色处无我。不着声香味触法处我。不着声香味触法处无我。不着色处寂静。不着色处不寂静。不着声香味触法处寂静。不着声香味触法处不寂静。不着色处空。不着色处不空。不着声香味触法处空。不着声香味触法处不空。不着色处无相。不着色处有相。不着声香味触法处无相。不着声香味触法处有相。不着色处无愿。不着色处有愿。不着声香味触法处无愿。不着声香味触法处有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着眼界有。不着眼界非有。不着耳鼻舌身意界有。不着耳鼻舌身意界非有。不着眼界常。不着眼界无常。不着耳鼻舌身意界常。不着耳鼻舌身意界无常。不着眼界乐。不着眼界苦。不着耳鼻舌身意界乐。不着耳鼻舌身意界苦。不着眼界我。不着眼界无我。不着耳鼻舌身意界我。不着耳鼻舌身意界无我。不着眼界寂静。不着眼界不寂静。不着耳鼻舌身意界寂静。不着耳鼻舌身意界不寂静。不着眼界空。不着眼界不空。不着耳鼻舌身意界空。不着耳鼻舌身意界不空。不着眼界无相。不着眼界有相。不着耳鼻舌身意界无相。不着耳鼻舌身意界有相。不着眼界无愿。不着眼界有愿。不着耳鼻舌身意界无愿。不着耳鼻舌身意界有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着色界有。不着色界非有。不着声香味触法界有。不着声香味触法界非有。不着色界常。不着色界无常。不着声香味触法界常。不着声香味触法界无常。不着色界乐。不着色界苦。不着声香味触法界乐。不着声香味触法界苦。不着色界我。不着色界无我。不着声香味触法界我。不着声香味触法界无我。不着色界寂静。不着色界不寂静。不着声香味触法界寂静。不着声香味触法界不寂静。不着色界空。不着色界不空。不着声香味触法界空。不着声香味触法界不空。不着色界无相。不着色界有相。不着声香味触法界无相。不着声香味触法界有相。不着色界无愿。不着色界有愿。不着声香味触法界无愿。不着声香味触法界有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着眼识界有。不着眼识界非有。不着耳鼻舌身意识界有。不着耳鼻舌身意识界非有。不着眼识界常。不着眼识界无常。不着耳鼻舌身意识界常。不着耳鼻舌身意识界无常。不着眼识界乐。不着眼识界苦。不着耳鼻舌身意识界乐。不着耳鼻舌身意识界苦。不着眼识界我。不着眼识界无我。不着耳鼻舌身意识界我。不着耳鼻舌身意识界无我。不着眼识界寂静。不着眼识界不寂静。不着耳鼻舌身意识界寂静。不着耳鼻舌身意识界不寂静。不着眼识界空。不着眼识界不空。不着耳鼻舌身意识界空。不着耳鼻舌身意识界不空。不着眼识界无相。不着眼识界有相。不着耳鼻舌身意识界无相。不着耳鼻舌身意识界有相。不着眼识界无愿。不着眼识界有愿。不着耳鼻舌身意识界无愿。不着耳鼻舌身意识界有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

大般若波罗蜜多经卷第五大般若波罗蜜多经卷第六

        三藏法师玄奘奉　诏译

    初分相应品第三之三

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着眼触有。不着眼触非有。不着耳鼻舌身意触有。不着耳鼻舌身意触非有。不着眼触常。不着眼触无常。不着耳鼻舌身意触常。不着耳鼻舌身意触无常。不着眼触乐。不着眼触苦。不着耳鼻舌身意触乐。不着耳鼻舌身意触苦。不着眼触我。不着眼触无我。不着耳鼻舌身意触我。不着耳鼻舌身意触无我不着眼触寂静。不着眼触不寂静。不着耳鼻舌身意触寂静。不着耳鼻舌身意触不寂静。不着眼触空。不着眼触不空。不着耳鼻舌身意触空。不着耳鼻舌身意触不空。不着眼触无相。不着眼触有相。不着耳鼻舌身意触无相。不着耳鼻舌身意触有相。不着眼触无愿。不着眼触有愿。不着耳鼻舌身意触无愿。不着耳鼻舌身意触有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着眼触为缘所生诸受有。不着眼触为缘所生诸受非有。不着耳鼻舌身意触为缘所生诸受有。不着耳鼻舌身意触为缘所生诸受非有。不着眼触为缘所生诸受常。不着眼触为缘所生诸受无常。不着耳鼻舌身意触为缘所生诸受常。不着耳鼻舌身意触为缘所生诸受无常。不着眼触为缘所生诸受乐。不着眼触为缘所生诸受苦。不着耳鼻舌身意触为缘所生诸受乐。不着耳鼻舌身意触为缘所生诸受苦。不着眼触为缘所生诸受我。不着眼触为缘所生诸受无我。不着耳鼻舌身意触为缘所生诸受我。不着耳鼻舌身意触为缘所生诸受无我。不着眼触为缘所生诸受寂静。不着眼触为缘所生诸受不寂静。不着耳鼻舌身意触为缘所生诸受寂静。不着耳鼻舌身意触为缘所生诸受不寂静。不着眼触为缘所生诸受空。不着眼触为缘所生诸受不空。不着耳鼻舌身意触为缘所生诸受空。不着耳鼻舌身意触为缘所生诸受不空。不着眼触为缘所生诸受无相。不着眼触为缘所生诸受有相。不着耳鼻舌身意触为缘所生诸受无相。不着耳鼻舌身意触为缘所生诸受有相。不着眼触为缘所生诸受无愿。不着眼触为缘所生诸受有愿。不着耳鼻舌身意触为缘所生诸受无愿。不着耳鼻舌身意触为缘所生诸受有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着地界有。不着地界非有。不着水火风空识界有。不着水火风空识界非有。不着地界常。不着地界无常。不着水火风空识界常。不着水火风空识界无常。不着地界乐。不着地界苦。不着水火风空识界乐。不着水火风空识界苦。不着地界我。不着地界无我。不着水火风空识界我。不着水火风空识界无我。不着地界寂静。不着地界不寂静。不着水火风空识界寂静。不着水火风空识界不寂静。不着地界空。不着地界不空。不着水火风空识界空。不着水火风空识界不空。不着地界无相。不着地界有相。不着水火风空识界无相。不着水火风空识界有相。不着地界无愿。不着地界有愿。不着水火风空识界无愿。不着水火风空识界有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着因缘有。不着因缘非有。不着等无间缘所缘缘增上缘及从缘所生法有。不着等无间缘所缘缘增上缘及从缘所生法非有。不着因缘常。不着因缘无常。不着等无间缘所缘缘增上缘及从缘所生法常。不着等无间缘所缘缘增上缘及从缘所生法无常。不着因缘乐。不着因缘苦。不着等无间缘所缘缘增上缘及从缘所生法乐。不着等无间缘所缘缘增上缘及从缘所生法苦。不着因缘我。不着因缘无我。不着等无间缘所缘缘增上缘及从缘所生法我。不着等无间缘所缘缘增上缘及从缘所生法无我。不着因缘寂静。不着因缘不寂静。不着等无间缘所缘缘增上缘及从缘所生法寂静。不着等无间缘所缘缘增上缘及从缘所生法不寂静。不着因缘空。不着因缘不空。不着等无间缘所缘缘增上缘及从缘所生法空。不着等无间缘所缘缘增上缘及从缘所生法不空。不着因缘无相。不着因缘有相。不着等无间缘所缘缘增上缘及从缘所生法无相。不着等无间缘所缘缘增上缘及从缘所生法有相。不着因缘无愿。不着因缘有愿。不着等无间缘所缘缘增上缘及从缘所生法无愿。不着等无间缘所缘缘增上缘及从缘所生法有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着无明有。不着无明非有。不着行识名色六处触受爱取有生老死愁叹苦忧恼有。不着行乃至老死愁叹苦忧恼非有。不着无明常。不着无明无常。不着行乃至老死愁叹苦忧恼常。不着行乃至老死愁叹苦忧恼无常。不着无明乐。不着无明苦。不着行乃至老死愁叹苦忧恼乐。不着行乃至老死愁叹苦忧恼苦。不着无明我。不着无明无我。不着行乃至老死愁叹苦忧恼我。不着行乃至老死愁叹苦忧恼无我。不着无明寂静。不着无明不寂静。不着行乃至老死愁叹苦忧恼寂静。不着行乃至老死愁叹苦忧恼不寂静。不着无明空。不着无明不空。不着行乃至老死愁叹苦忧恼空。不着行乃至老死愁叹苦忧恼不空。不着无明无相。不着无明有相。不着行乃至老死愁叹苦忧恼无相。不着行乃至老死愁叹苦忧恼有相。不着无明无愿。不着无明有愿。不着行乃至老死愁叹苦忧恼无愿。不着行乃至老死愁叹苦忧恼有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着布施波罗蜜多有。不着布施波罗蜜多非有。不着净戒安忍精进静虑般若波罗蜜多有。不着净戒安忍精进静虑般若波罗蜜多非有。不着布施波罗蜜多常。不着布施波罗蜜多无常。不着净戒安忍精进静虑般若波罗蜜多常。不着净戒安忍精进静虑般若波罗蜜多无常。不着布施波罗蜜多乐。不着布施波罗蜜多苦。不着净戒安忍精进静虑般若波罗蜜多乐。不着净戒安忍精进静虑般若波罗蜜多苦。不着布施波罗蜜多我。不着布施波罗蜜多无我。不着净戒安忍精进静虑般若波罗蜜多我。不着净戒安忍精进静虑般若波罗蜜多无我。不着布施波罗蜜多寂静。不着布施波罗蜜多不寂静。不着净戒安忍精进静虑般若波罗蜜多寂静。不着净戒安忍精进静虑般若波罗蜜多不寂静。不着布施波罗蜜多空。不着布施波罗蜜多不空。不着净戒安忍精进静虑般若波罗蜜多空。不着净戒安忍精进静虑般若波罗蜜多不空。不着布施波罗蜜多无相。不着布施波罗蜜多有相。不着净戒安忍精进静虑般若波罗蜜多无相。不着净戒安忍精进静虑般若波罗蜜多有相。不着布施波罗蜜多无愿。不着布施波罗蜜多有愿。不着净戒安忍精进静虑般若波罗蜜多无愿。不着净戒安忍精进静虑般若波罗蜜多有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着内空有。不着内空非有。不着外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空有。不着外空乃至无性自性空非有。不着内空常。不着内空无常。不着外空乃至无性自性空常。不着外空乃至无性自性空无常。不着内空乐。不着内空苦。不着外空乃至无性自性空乐。不着外空乃至无性自性空苦。不着内空我。不着内空无我。不着外空乃至无性自性空我。不着外空乃至无性自性空无我。不着内空寂静。不着内空不寂静。不着外空乃至无性自性空寂静。不着外空乃至无性自性空不寂静。不着内空空。不着内空不空。不着外空乃至无性自性空空。不着外空乃至无性自性空不空。不着内空无相。不着内空有相。不着外空乃至无性自性空无相。不着外空乃至无性自性空有相。不着内空无愿。不着内空有愿。不着外空乃至无性自性空无愿。不着外空乃至无性自性空有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着真如有。不着真如非有。不着法界法性不虚妄性不变异性。平等性离生性法定法住实际虚空界不思议界有。不着法界乃至不思议界非有。不着真如常。不着真如无常不着法界乃至不思议界常。不着法界乃至不思议界无常。不着真如乐。不着真如苦。不着法界乃至不思议界乐。不着法界乃至不思议界苦。不着真如我。不着真如无我。不着法界乃至不思议界我。不着法界乃至不思议界无我。不着真如寂静。不着真如不寂静。不着法界乃至不思议界寂静。不着法界乃至不思议界不寂静。不着真如空。不着真如不空。不着法界乃至不思议界空。不着法界乃至不思议界不空。不着真如无相。不着真如有相。不着法界乃至不思议界无相。不着法界乃至不思议界有相。不着真如无愿。不着真如有愿。不着法界乃至不思议界无愿。不着法界乃至不思议界有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着四念住有。不着四念住非有。不着四正断四神足五根五力七等觉支八圣道支有。不着四正断乃至八圣道支非有。不着四念住常。不着四念住无常。不着四正断乃至八圣道支常。不着四正断乃至八圣道支无常。不着四念住乐。不着四念住苦。不着四正断乃至八圣道支乐。不着四正断乃至八圣道支苦。不着四念住我。不着四念住无我。不着四正断乃至八圣道支我。不着四正断乃至八圣道支无我。不着四念住寂静。不着四念住不寂静。不着四正断乃至八圣道支寂静。不着四正断乃至八圣道支不寂静。不着四念住空。不着四念住不空。不着四正断乃至八圣道支空。不着四正断乃至八圣道支不空。不着四念住无相。不着四念住有相。不着四正断乃至八圣道支无相。不着四正断乃至八圣道支有相。不着四念住无愿。不着四念住有愿。不着四正断乃至八圣道支无愿。不着四正断乃至八圣道支有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着苦圣谛有。不着苦圣谛非有。不着集灭道圣谛有。不着集灭道圣谛非有。不着苦圣谛常。不着苦圣谛无常。不着集灭道圣谛常。不着集灭道圣谛无常。不着苦圣谛乐。不着苦圣谛苦。不着集灭道圣谛乐。不着集灭道圣谛苦。不着苦圣谛我。不着苦圣谛无我。不着集灭道圣谛我。不着集灭道圣谛无我。不着苦圣谛寂静。不着苦圣谛不寂静。不着集灭道圣谛寂静。不着集灭道圣谛不寂静。不着苦圣谛空。不着苦圣谛不空。不着集灭道圣谛空。不着集灭道圣谛不空。不着苦圣谛无相。不着苦圣谛有相。不着集灭道圣谛无相。不着集灭道圣谛有相。不着苦圣谛无愿。不着苦圣谛有愿。不着集灭道圣谛无愿。不着集灭道圣谛有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着四静虑有。不着四静虑非有。不着四无量四无色定有。不着四无量四无色定非有。不着四静虑常。不着四静虑无常。不着四无量四无色定常。不着四无量四无色定无常。不着四静虑乐。不着四静虑苦。不着四无量四无色定乐。不着四无量四无色定苦。不着四静虑我。不着四静虑无我。不着四无量四无色定我。不着四无量四无色定无我。不着四静虑寂静。不着四静虑不寂静。不着四无量四无色定寂静。不着四无量四无色定不寂静。不着四静虑。空。不着四静虑不空。不着四无量四无色定空。不着四无量四无色定不空。不着四静虑无相。不着四静虑有相。不着四无量四无色定无相。不着四无量四无色定有相。不着四静虑无愿。不着四静虑有愿。不着四无量四无色定无愿。不着四无量四无色定有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着八解脱有。不着八解脱非有。不着八胜处九次第定十遍处有。不着八胜处九次第定十遍处非有。不着八解脱常。不着八解脱无常。不着八胜处九次第定十遍处常。不着八胜处九次第定十遍处无常。不着八解脱乐。不着八解脱苦。不着八胜处九次第定十遍处乐。不着八胜处九次第定十遍处苦。不着八解脱我。不着八解脱无我。不着八胜处九次第定十遍处我。不着八胜处九次第定十遍处无我。不着八解脱寂静。不着八解脱不寂静。不着八胜处九次第定十遍处寂静。不着八胜处九次第定十遍处不寂静。不着八解脱空。不着八解脱不空。不着八胜处九次第定十遍处空。不着八胜处九次第定十遍处不空。不着八解脱无相。不着八解脱有相。不着八胜处九次第定十遍处无相。不着八胜处九次第定十遍处有相。不着八解脱无愿。不着八解脱有愿。不着八胜处九次第定十遍处无愿。不着八胜处九次第定十遍处有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着空解脱门有。不着空解脱门非有。不着无相无愿解脱门有。不着无相无愿解脱门非有。不着空解脱门常。不着空解脱门无常。不着无相无愿解脱门常。不着无相无愿解脱门无常。不着空解脱门乐。不着空解脱门苦。不着无相无愿解脱门乐。不着无相无愿解脱门苦。不着空解脱门我。不着空解脱门无我。不着无相无愿解脱门我。不着无相无愿解脱门无我。不着空解脱门寂静。不着空解脱门不寂静。不着无相无愿解脱门寂静。不着无相无愿解脱门不寂静。不着空解脱门空。不着空解脱门不空。不着无相无愿解脱门空。不着无相无愿解脱门不空。不着空解脱门无相。不着空解脱门有相。不着无相无愿解脱门无相。不着无相无愿解脱门有相。不着空解脱门无愿。不着空解脱门有愿。不着无相无愿解脱门无愿。不着无相无愿解脱门有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着一切陀罗尼门有。不着一切陀罗尼门非有。不着一切三摩地门有。不着一切三摩地门非有。不着一切陀罗尼门常。不着一切陀罗尼门无常。不着一切三摩地门常。不着一切三摩地门无常。不着一切陀罗尼门乐。不着一切陀罗尼门苦。不着一切三摩地门乐。不着一切三摩地门苦。不着一切陀罗尼门我。不着一切陀罗尼门无我。不着一切三摩地门我。不着一切三摩地门无我。不着一切陀罗尼门寂静。不着一切陀罗尼门不寂静。不着一切三摩地门寂静。不着一切三摩地门不寂静。不着一切陀罗尼门空。不着一切陀罗尼门不空。不着一切三摩地门空。不着一切三摩地门不空。不着一切陀罗尼门无相。不着一切陀罗尼门有相。不着一切三摩地门无相。不着一切三摩地门有相。不着一切陀罗尼门无愿。不着一切陀罗尼门有愿。不着一切三摩地门无愿。不着一切三摩地门有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着极喜地有。不着极喜地非有。不着离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地有。不着离垢地乃至法云地非有。不着极喜地常。不着极喜地无常。不着离垢地乃至法云地常。不着离垢地乃至法云地无常。不着极喜地乐。不着极喜地苦不着离垢地乃至法云地乐。不着离垢地乃至法云地苦。不着极喜地我。不着极喜地无我。不着离垢地乃至法云地我。不着离垢地乃至法云地无我。不着极喜地寂静。不着极喜地不寂静。不着离垢地乃至法云地寂静。不着离垢地乃至法云地不寂静。不着极喜地空。不着极喜地不空。不着离垢地乃至法云地空。不着离垢地乃至法云地不空。不着极喜地无相。不着极喜地有相。不着离垢地乃至法云地无相。不着离垢地乃至法云地有相。不着极喜地无愿不着极喜地有愿。不着离垢地乃至法云地无愿。不着离垢地乃至法云地有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着五眼有。不着五眼非有。不着六神通有。不着六神通非有。不着五眼常。不着五眼无常。不着六神通常。不着六神通无常。不着五眼乐。不着五眼苦。不着六神通乐。不着六神通苦。不着五眼我。不着五眼无我。不着六神通我。不着六神通无我。不着五眼寂静。不着五眼不寂静。不着六神通寂静。不着六神通不寂静。不着五眼空。不着五眼不空。不着六神通空。不着六神通不空。不着五眼无相。不着五眼有相。不着六神通无相。不着六神通有相。不着五眼无愿。不着五眼有愿。不着六神通无愿。不着六神通有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着佛十力有。不着佛十力非有。不着四无所畏四无碍解大慈大悲大喜大舍十八佛不共法有。不着四无所畏乃至十八佛不共法非有。不着佛十力常。不着佛十力无常。不着四无所畏乃至十八佛不共法常。不着四无所畏乃至十八佛不共法无常。不着佛十力乐。不着佛十力苦。不着四无所畏乃至十八佛不共法乐。不着四无所畏乃至十八佛不共法苦。不着佛十力我。不着佛十力无我。不着四无所畏乃至十八佛不共法我。不着四无所畏乃至十八佛不共法无我。不着佛十力寂静。不着佛十力不寂静。不着四无所畏乃至十八佛不共法寂静。不着四无所畏乃至十八佛不共法不寂静。不着佛十力空。不着佛十力不空。不着四无所畏乃至十八佛不共法空。不着四无所畏乃至十八佛不共法不空。不着佛十力无相。不着佛十力有相。不着四无所畏乃至十八佛不共法无相。不着四无所畏乃至十八佛不共法有相。不着佛十力无愿。不着佛十力有愿。不着四无所畏乃至十八佛不共法无愿。不着四无所畏乃至十八佛不共法有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着三十二大士相有。不着三十二大士相非有。不着八十随好有。不着八十随好非有。不着三十二大士相常。不着三十二大士相无常。不着八十随好常。不着八十随好无常。不着三十二大士相乐。不着三十二大士相苦。不着八十随好乐。不着八十随好苦。不着三十二大士相我。不着三十二大士相无我。不着八十随好我。不着八十随好无我。不着三十二大士相寂静。不着三十二大士相不寂静。不着八十随好寂静。不着八十随好不寂静。不着三十二大士相空。不着三十二大士相不空。不着八十随好空。不着八十随好不空。不着三十二大士相无相。不着三十二大士相有相。不着八十随好无相。不着八十随好有相。不着三十二大士相无愿。不着三十二大士相有愿。不着八十随好无愿。不着八十随好有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着无忘失法有。不着无忘失法非有。不着恒住舍性有。不着恒住舍性非有。不着无忘失法常。不着无忘失法无常。不着恒住舍性常。不着恒住舍性无常。不着无忘失法乐。不着无忘失法苦。不着恒住舍性乐。不着恒住舍性苦。不着无忘失法我。不着无忘失法无我。不着恒住舍性我。不着恒住舍性无我。不着无忘失法寂静。不着无忘失法不寂静。不着恒住舍性寂静。不着恒住舍性不寂静。不着无忘失法空。不着无忘失法不空。不着恒住舍性空。不着恒住舍性不空。不着无忘失法无相。不着无忘失法有相。不着恒住舍性无相。不着恒住舍性有相。不着无忘失法无愿。不着无忘失法有愿。不着恒住舍性无愿。不着恒住舍性有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着一切智有。不着一切智非有。不着道相智一切相智有。不着道相智一切相智非有。不着一切智常。不着一切智无常。不着道相智一切相智常。不着道相智一切相智无常。不着一切智乐。不着一切智苦。不着道相智一切相智乐。不着道相智一切相智苦。不着一切智我。不着一切智无我。不着道相智一切相智我。不着道相智一切相智无我。不着一切智寂静。不着一切智不寂静。不着道相智一切相智寂静。不着道相智一切相智不寂静。不着一切智空。不着一切智不空。不着道相智一切相智空。不着道相智一切相智不空。不着一切智无相。不着一切智有相。不着道相智一切相智无相。不着道相智一切相智有相。不着一切智无愿。不着一切智有愿。不着道相智一切相智无愿。不着道相智一切相智有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着预流果有。不着预流果非有。不着一来不还阿罗汉果独觉菩提有。不着一来不还阿罗汉果独觉菩提非有。不着预流果常。不着预流果无常。不着一来不还阿罗汉果独觉菩提常。不着一来不还阿罗汉果独觉菩提无常。不着预流果乐。不着预流果苦。不着一来不还阿罗汉果独觉菩提乐。不着一来不还阿罗汉果独觉菩提苦。不着预流果我。不着预流果无我。不着一来不还阿罗汉果独觉菩提我。不着一来不还阿罗汉果独觉菩提无我。不着预流果寂静。不着预流果不寂静。不着一来不还阿罗汉果独觉菩提寂静。不着一来不还阿罗汉果独觉菩提不寂静。不着预流果空。不着预流果不空。不着一来不还阿罗汉果独觉菩提空。不着一来不还阿罗汉果独觉菩提不空。不着预流果无相。不着预流果有相。不着一来不还阿罗汉果独觉菩提无相。不着一来不还阿罗汉果独觉菩提有相。不着预流果无愿。不着预流果有愿。不着一来不还阿罗汉果独觉菩提无愿。不着一来不还阿罗汉果独觉菩提有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着一切菩萨摩诃萨行有。不着一切菩萨摩诃萨行非有。不着诸佛无上正等菩提有。不着诸佛无上正等菩提非有。不着一切菩萨摩诃萨行常。不着一切菩萨摩诃萨行无常。不着诸佛无上正等菩提常。不着诸佛无上正等菩提无常。不着一切菩萨摩诃萨行乐。不着一切菩萨摩诃萨行苦。不着诸佛无上正等菩提乐。不着诸佛无上正等菩提苦。不着一切菩萨摩诃萨行我。不着一切菩萨摩诃萨行无我。不着诸佛无上正等菩提我。不着诸佛无上正等菩提无我。不着一切菩萨摩诃萨行寂静。不着一切菩萨摩诃萨行不寂静。不着诸佛无上正等菩提寂静。不着诸佛无上正等菩提不寂静。不着一切菩萨摩诃萨行空。不着一切菩萨摩诃萨行不空。不着诸佛无上正等菩提空。不着诸佛无上正等菩提不空。不着一切菩萨摩诃萨行无相。不着一切菩萨摩诃萨行有相。不着诸佛无上正等菩提无相。不着诸佛无上正等菩提有相。不着一切菩萨摩诃萨行无愿。不着一切菩萨摩诃萨行有愿。不着诸佛无上正等菩提无愿。不着诸佛无上正等菩提有愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

舍利子。修行般若波罗蜜多菩萨摩诃萨。不作是念。我行般若波罗蜜多。不作是念。我不行般若波罗蜜多。不作是念。我亦行亦不行般若波罗蜜多。不作是念。我非行非不行般若波罗蜜多。舍利子。修行般若波罗蜜多。菩萨摩诃萨。与如是法相应故。当言与般若波罗蜜多相应

大般若波罗蜜多经卷第六大般若波罗蜜多经卷第七

        三藏法师玄奘奉　诏译

    初分相应品第三之四

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不为布施波罗蜜多故修行般若波罗蜜多。不为净戒安忍精进静虑般若波罗蜜多故修行般若波罗蜜多。诸菩萨摩诃萨修行般若波罗蜜多时。不为内空故修行般若波罗蜜多。不为外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空故修行般若波罗蜜多。诸菩萨摩诃萨修行般若波罗蜜多时。不为真如故修行般若波罗蜜多。不为法界法性。不虚妄性。不变异性。平等性。离生性。法定法住实际。虚空界不思议界故修行般若波罗蜜多。诸菩萨摩诃萨修行般若波罗蜜多时。不为入正性离生故修行般若波罗蜜多。不为得不退转地故修行般若波罗蜜多。不为成熟有情故修行般若波罗蜜多。不为严净佛土故修行般若波罗蜜多。诸菩萨摩诃萨修行般若波罗蜜多时。不为四念住故修行般若波罗蜜多。不为四正断。四神足。五根。五力。七等觉支。八圣道支故修行般若波罗蜜多。不为苦圣谛故修行般若波罗蜜多。不为集灭道圣谛故修行般若波罗蜜多。诸菩萨摩诃萨修行般若波罗蜜多时。不为四静虑故修行般若波罗蜜多。不为四无量四无色定故修行般若波罗蜜多。诸菩萨摩诃萨修行般若波罗蜜多时。不为八解脱故修行般若波罗蜜多。不为八胜处。九次第定。十遍处故修行般若波罗蜜多。诸菩萨摩诃萨修行般若波罗蜜多时。不为空解脱门故修行般若波罗蜜多。不为无相。无愿解脱门故修行般若波罗蜜多。诸菩萨摩诃萨修行般若波罗蜜多时。不为一切陀罗尼门故修行般若波罗蜜多。不为一切三摩地门故。修行般若波罗蜜多。诸菩萨摩诃萨修行般若波罗蜜多时。不为极喜地故修行般若波罗蜜多。不为离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地故修行般若波罗蜜多。诸菩萨摩诃萨修行般若波罗蜜多时。不为肉眼故修行般若波罗蜜多。不为天眼。慧眼。法眼。佛眼故修行般若波罗蜜多。诸菩萨摩诃萨修行般若波罗蜜多时。不为佛十力故修行般若波罗蜜多。不为四无所畏。四无碍解。大慈大悲大喜大舍。十八佛不共法故修行般若波罗蜜多。诸菩萨摩诃萨修行般若波罗蜜多时。不为三十二大士相故修行般若波罗蜜多。不为八十随好故修行般若波罗蜜多。诸菩萨摩诃萨修行般若波罗蜜多时。不为无忘失法故修行般若波罗蜜多。不为恒住舍性故修行般若波罗蜜多。诸菩萨摩诃萨修行般若波罗蜜多时。不为一切智故修行般若波罗蜜多。不为道相智。一切相智。一切相微妙智故修行般若波罗蜜多。诸菩萨摩诃萨修行般若波罗蜜多时。不为超越预流果故修行般若波罗蜜多。不为超越一来。不还。阿罗汉果。独觉菩提故修行般若波罗蜜多。诸菩萨摩诃萨修行般若波罗蜜多时。不为一切菩萨摩诃萨行故修行般若波罗蜜多。不为诸佛无上正等菩提故修行般若波罗蜜多。何以故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不见诸法性差别故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不为天眼智证通故修行般若波罗蜜多。不为天耳智证通故修行般若波罗蜜多。不为他心智证通故修行般若波罗蜜多。不为宿住随念智证通故修行般若波罗蜜多。不为神境智证通故修行般若波罗蜜多。不为漏尽智证通故修行般若波罗蜜多。何以故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。尚不见有所修般若波罗蜜多。况当见有菩萨如来所修六神通事。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不作是念。我以天眼智证通。遍见十方殑伽沙等诸佛世界一切有情死此生彼。不作是念。我以天耳智证通。遍闻十方殑伽沙等诸佛世界诸佛菩萨所说法音。不作是念。我以他心智证通。遍知十方殑伽沙等诸佛世界一切有情心心所法。不作是念。我以宿住随念智证通。遍忆十方殑伽沙等诸佛世界一切有情诸宿住事。不作是念。我以神境智证通。遍至十方殑伽沙等诸佛世界供养恭敬尊重赞叹。尔所界中诸佛菩萨。不作是念。我以漏尽智证通。遍观十方殑伽沙等诸佛世界。一切有情漏尽不尽。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。与如是般若波罗蜜多相应故。善能安立无量无数无边有情于无余依般涅槃界。一切恶魔不得其便。所有烦恼皆能伏灭。世间众事所欲随意。十方各如殑伽沙界一切如来应正等觉。及诸菩萨摩诃萨众。皆共护念如是菩萨。不令退堕一切声闻独觉等地。十方各如殑伽沙界四大王众天。三十三天。夜摩天。睹史多天。乐变化天。他化自在天。梵众天。梵辅天。梵会天。大梵天。光天。少光天。无量光天。极光净天。净天。少净天。无量净天。遍净天。广天。少广天。无量广天。广果天。无繁天。无热天。善现天。善见天。色究竟天。及余一切声闻独觉。皆共拥卫如是菩萨。诸有所为令无障碍。身心疾恼咸得痊除。设有罪业。于当来世应招苦报转现轻受。何以故。舍利子。是菩萨摩诃萨。于诸有情慈悲遍故。舍利子。是菩萨摩诃萨修行般若波罗蜜多。威神力故。少用加行便能引发最胜自在。陀罗尼门三摩地门令速现起。随所生处常得奉事一切如来应正等觉。乃至证得所求无上正等菩提。于其中间。常不离佛。舍利子。是菩萨摩诃萨修行般若波罗蜜多时。与如是般若波罗蜜多相应故。得如是等无量无数不可思议微妙功德

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不作是念。有法与法若相应若不相应。若等若不等。何以故。舍利子。是菩萨摩诃萨。不见有法与法若相应若不相应若等若不等故。诸菩萨摩诃萨修行般若波罗蜜多时。不作是念。我于法界若疾现等觉。若不疾现等觉。何以故。舍利子。是菩萨摩诃萨。不见少法能于法界现等觉故。诸菩萨摩诃萨修行般若波罗蜜多时。不见有法离法界者。不见法界离诸法有。亦不见诸法即是法界。不见法界即是诸法。诸菩萨摩诃萨修行般若波罗蜜多时。不作是念。法界能为诸法因缘。不作是念。诸法能为法界因缘。诸菩萨摩诃萨修行般若波罗蜜多时。不作是念。此法能证法界。此法不能证法界。何以故。舍利子。是菩萨摩诃萨。尚不见法。况见有法能证法界或不能证。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不见色与空相应。亦不见空与色相应。不见受想行识与空相应。亦不见空与受想行识相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见眼处与空相应。亦不见空与眼处相应。不见耳鼻舌身意处与空相应。亦不见空与耳鼻舌身意处相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见色处与空相应。亦不见空与色处相应。不见声香味触法处与空相应。亦不见空与声香味触法处相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见眼界与空相应。亦不见空与眼界相应。不见耳鼻舌身意界与空相应。亦不见空与耳鼻舌身意界相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见色界与空相应。亦不见空与色界相应。不见声香味触法界与空相应。亦不见空与声香味触法界相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见眼识界与空相应。亦不见空与眼识界相应。不见耳鼻舌身意识界与空相应。亦不见空与耳鼻舌身意识界相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见眼触与空相应。亦不见空与眼触相应。不见耳鼻舌身意触与空相应。亦不见空与耳鼻舌身意触相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见眼触为缘所生诸受与空相应。亦不见空与眼触为缘所生诸受相应。不见耳鼻舌身意触为缘所生诸受与空相应。亦不见空与耳鼻舌身意触为缘所生诸受相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见地界与空相应。亦不见空与地界相应。不见水火风空识界与空相应。亦不见空与水火风空识界相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见因缘与空相应。亦不见空与因缘相应。不见等无间缘。所缘缘。增上缘。及从缘所生法与空相应。亦不见空与等无间缘。所缘缘。增上缘。及从缘所生法相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见无明与空相应。亦不见空与无明相应。不见行识名色六处触受爱取有生老死愁叹苦忧恼与空相应。亦不见空与行乃至老死愁叹苦忧恼相应

诸菩萨摩诃萨。修行般若波罗蜜多时。不见布施波罗蜜多与空相应。亦不见空与布施波罗蜜多相应。不见净戒安忍精进静虑般若波罗蜜多与空相应。亦不见空与净戒安忍精进静虑般若波罗蜜多相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见内空与空相应。亦不见空与内空相应。不见外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。与空相应。亦不见空与外空乃至无性自性空相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见真如与空相应。亦不见空与真如相应。不见法界。法性。不虚妄性。不变异性。平等性。离生性。法定。法住。实际。虚空界。不思议界与空相应。亦不见空与法界乃至不思议界相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见四念住与空相应。亦不见空与四念住相应。不见四正断。四神足。五根。五力。七等觉支。八圣道支。与空相应。亦不见空与四正断乃至八圣道支相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见苦圣谛与空相应。亦不见空与苦圣谛相应。不见集灭道圣谛与空相应。亦不见空与集灭道圣谛相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见四静虑与空相应。亦不见空与四静虑相应。不见四无量。四无色定。与空相应。亦不见空与四无量四无色定相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见八解脱与空相应。亦不见空与八解脱相应。不见八胜处。九次第定。十遍处。与空相应。亦不见空与八胜处。九次第定。十遍处相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见空解脱门与空相应。亦不见空与空解脱门相应。不见无相无愿解脱门与空相应。亦不见空与无相无愿解脱门相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见一切陀罗尼门与空相应。亦不见空与一切陀罗尼门相应。不见一切三摩地门与空相应。亦不见空与一切三摩地门相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见极喜地与空相应。亦不见空与极喜地相应。不见离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地。与空相应。亦不见空与离垢地乃至法云地相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见五眼与空相应。亦不见空与五眼相应。不见六神通与空相应。亦不见空与六神通相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见佛十力与空相应。亦不见空与佛十力相应。不见四无所畏。四无碍解。大慈大悲大喜大舍。十八佛不共法。与空相应。亦不见空与四无所畏乃至十八佛不共法相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见三十二大士相与空相应。亦不见空与三十二大士相相应。不见八十随好与空相应。亦不见空与八十随好相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见无忘失法与空相应。亦不见空与无忘失法相应。不见恒住舍性与空相应。亦不见空与恒住舍性相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见一切智与空相应。亦不见空与一切智相应。不见道相智一切相智与空相应。亦不见空与道相智一切相智相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见预流果与空相应。亦不见空与预流果相应。不见一来不还阿罗汉果独觉菩提与空相应。亦不见空与一来不还阿罗汉果独觉菩提相应。诸菩萨摩诃萨修行般若波罗蜜多时。不见一切菩萨摩诃萨行与空相应。亦不见空与一切菩萨摩诃萨行相应。不见诸佛无上正等菩提与空相应。亦不见空与诸佛无上正等菩提相应舍利子。修行般若波罗蜜多诸菩萨摩诃萨。若能如是相应。是为第一与空相应。舍利子。修行般若波罗蜜多诸菩萨摩诃萨。由与如是空相应故。不堕声闻独觉等地。严净佛土。成熟有情。速证无上正等菩提舍利子。修行般若波罗蜜多诸菩萨摩诃萨。诸相应中与般若波罗蜜多相应。为最第一。最尊最胜最上最妙。最高。最极。无上无上上。无等无等等。何以故。舍利子。此般若波罗蜜多相应最第一故。即是空相应。即是无相相应。即是无愿相应。由此因缘最为第一。舍利子。修行般若波罗蜜多诸菩萨摩诃萨。与如是般若波罗蜜多相应时。当知即为受记作佛。若近受记。舍利子。是菩萨摩诃萨由此相应。能为无量无数无边有情作大饶益。舍利子。是菩萨摩诃萨不作是念。我与般若波罗蜜多相应。不作是念。我得受记定当作佛。若近受记。不作是念。我能严净佛土。不作是念。我能成熟有情。亦不作是念。我当证得所求无上正等菩提。转妙法轮度无量众。何以故。舍利子。是菩萨摩诃萨。不见有法离于法界。不见法界离于诸法。不见诸法即是法界。不见法界即是诸法。不见有法修行般若波罗蜜多。不见有法得佛授记。不见有法当得无上正等菩提。不见有法严净佛土。不见有法成熟有情。何以故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不起我想。有情想。命者想。生者想。养者想。士夫想。补特伽罗想。意生想。儒童想。作者想。使作者想。起者想。使起者想。受者想。使受者想。知者想。见者想故。所以者何。我有情等毕竟不生亦复不灭。彼既毕竟不生不灭。云何当能修行般若波罗蜜多。及得种种功德胜利。舍利子。是菩萨摩诃萨。不见有情生故修行般若波罗蜜多。不见有情灭故修行般若波罗蜜多。知诸有情空故修行般若波罗蜜多。知诸有情非我故修行般若波罗蜜多。知诸有情不可得故修行般若波罗蜜多。知诸有情远离故修行般若波罗蜜多。知诸有情本性非有情性故修行般若波罗蜜多。舍利子修行般若波罗蜜多诸菩萨摩诃萨。诸相应中与空相应。最为第一。与般若波罗蜜多相应。最尊最胜无能及者。舍利子。诸菩萨摩诃萨。如是相应普能引发如来十力。四无所畏。四无碍解。大慈大悲大喜大舍。十八佛不共法。三十二大士相。八十随好。无忘失法。恒住舍性。一切智。道相智。一切相智。及余无量无边佛法。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是般若波罗蜜多相应故。毕竟不起悭贪犯戒忿恚懈怠散乱恶慧障碍之心。布施净戒安忍精进静虑般若波罗蜜多。任运现前无间无断

    初分转生品第四之一

尔时舍利子白佛言。世尊。安住般若波罗蜜多诸菩萨摩诃萨。从何处没来生此间。从此处没当生何处。佛告具寿舍利子言。安住般若波罗蜜多诸菩萨摩诃萨。有从他方佛土没来生此间。有从睹史多天没来生此间。有从人中没生此人中。舍利子。若菩萨摩诃萨安住般若波罗蜜多。从他方佛土没来生此者。是菩萨摩诃萨速与般若波罗蜜多相应。由与般若波罗蜜多相应故。转生便得深妙法门疾现在前。从此已后恒与般若波罗蜜多速得相应。在所生处常得值佛。供养恭敬尊重赞叹。能令般若波罗蜜多渐得圆满。舍利子。若菩萨摩诃萨安住般若波罗蜜多。从睹史多天没来生此者。是菩萨摩诃萨多为一生所系。布施净戒安忍精进静虑般若波罗蜜多自在现前。常不忘失。亦于一切陀罗尼门三摩地门自在现前。常不忘失。舍利子。若菩萨摩诃萨安住般若波罗蜜多。从人中没生人中者。是菩萨摩诃萨除不退转。其根昧钝。虽勤修般若波罗蜜多。而不能速与般若波罗蜜多相应。又于一切陀罗尼门三摩地门未得自在。又舍利子。汝后所问安住般若波罗蜜多诸菩萨摩诃萨。从此间没当生何处者。舍利子。是菩萨摩诃萨由与般若波罗蜜多恒相应故。从此处没生余佛土。从一佛国至一佛国。在在生处常得值遇诸佛世尊。供养恭敬尊重赞叹。乃至无上正等菩提终不离佛

复次舍利子。有菩萨摩诃萨。无方便善巧故入初静虑。入第二第三第四静虑。亦能修行布施净戒安忍精进静虑般若波罗蜜多。是菩萨摩诃萨得静虑故生长寿天。随彼寿尽来生人间。值遇诸佛。供养恭敬尊重赞叹。虽行布施净戒安忍精进静虑般若波罗蜜多。而诸根昧钝不甚明利。诸有所为非极善巧

复次舍利子。有菩萨摩诃萨入初静虑。入第二第三第四静虑。亦能修行布施净戒安忍精进静虑般若波罗蜜多。是菩萨摩诃萨无方便善巧故。舍诸静虑而生欲界。当知是菩萨摩诃萨。亦诸根昧钝不甚明利。诸有所为非极善巧。复次舍利子。有菩萨摩诃萨。入初静虑。入第二第三第四静虑。入慈无量。入悲喜舍无量。入空无边处定。入识无边处定。无所有处定。非想非非想处定。修行布施波罗蜜多。修行净戒安忍精进静虑般若波罗蜜多。安住内空。安住外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。安住真如。安住法界。法性。不虚妄性。不变异性。平等性。离生性。法定。法住。实际。虚空界。不思议界。修行四念住。修行四正断。四神足。五根。五力。七等觉支。八圣道支。安住苦圣谛。安住集灭道圣谛。修行八解脱。修行八胜处。九次第定。十遍处。修行空解脱门。修行无相无愿解脱门。修行一切陀罗尼门。修行一切三摩地门。修行五眼。修行六神通。修行佛十力。修行四无所畏。四无碍解。大慈大悲大喜大舍。十八佛不共法。修行无忘失法。修行恒住舍性。修行一切智。修行道相智。一切相智。是菩萨摩诃萨。有方便善巧故。不随静虑无量无色势力而生。随所生处常遇如来应正等觉。供养恭敬尊重赞叹。常不远离甚深般若波罗蜜多。当知是菩萨摩诃萨。此贤劫中定得无上正等菩提

复次舍利子。有菩萨摩诃萨。入初静虑。入第二第三第四静虑。入慈无量。入悲喜舍无量。入空无边处定。入识无边处定。无所有处定。非想非非想处定。是菩萨摩诃萨。有方便善巧故。不随静虑无量无色势力而生。还生欲界。若刹帝利大族。若婆罗门大族。若长者大族。若居士大族。为欲成熟诸有情故。不为贪染后有故生。复次舍利子。有菩萨摩诃萨。入初静虑。入第二第三第四静虑。入慈无量。入悲喜舍无量。入空无边处定。入识无边处定。无所有处定。非想非非想处定。是菩萨摩诃萨。有方便善巧故。不随静虑无量无色势力而生。或生四大王众天。或生三十三天。或生夜摩天。或生睹史多天。或生乐变化天。或生他化自在天。为欲成熟诸有情故。及为严净诸佛土故。常值诸佛供养恭敬尊重赞叹无空过者。复次舍利子。有菩萨摩诃萨。入初静虑。入第二第三第四静虑。入慈无量。入悲喜舍无量。入空无边处定。入识无边处定。无所有处定。非想非非想处定。是菩萨摩诃萨修行般若波罗蜜多。有方便善巧故。于此处没生梵世中作大梵王。威德炽盛过余梵众多百千倍。从自天处游诸佛土。从一佛国至一佛国。其中有菩萨摩诃萨。未证无上正等菩提者。劝证无上正等菩提。已证无上正等菩提。未转法轮者请转法轮。为欲利乐诸有情故。复次舍利子。有菩萨摩诃萨。一生所系。有方便善巧故。入初静虑。入第二第三第四静虑。入慈无量。入悲喜舍无量。入空无边处定。入识无边处定。无所有处定。非想非非想处定。修行布施波罗蜜多。修行净戒安忍精进静虑般若波罗蜜多。安住内空。安住外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。安住真如。安住法界。法性。不虚妄性。不变异性。平等性。离生性。法定。法住。实际。虚空界。不思议界。修行四念住。修行四正断。四神足。五根。五力。七等觉支。八圣道支。安住苦圣谛。安住集灭道圣谛。修行八解脱。修行八胜处。九次第定。十遍处。修行空解脱门。修行无相无愿解脱门。修行一切陀罗尼门。修行一切三摩地门。修行五眼。修行六神通。修行佛十力。修行四无所畏。四无碍解。大慈大悲大喜大舍。十八佛不共法。修行无忘失法。修行恒住舍性。修行一切智。修行道相智。一切相智。是菩萨摩诃萨。不随静虑无量无色势力而生。现前奉事亲近供养现在如来。应正等觉。于是佛所勤修梵行。从此处没生睹史多天。尽彼寿量。诸根无缺。具念正知。无量无数百千俱胝那庾多天众围绕导从。游戏神通来生人中。现修苦行。证得无上正等菩提。转妙法轮。度无量众

复次舍利子。有菩萨摩诃萨。得六神通。不生欲界。不生色界。不生无色界。游诸佛土。从一佛国至一佛国。供养恭敬尊重赞叹无量如来应正等觉。修诸菩萨摩诃萨行。渐次证得所求无上正等菩提。复次舍利子。有菩萨摩诃萨。得六神通自在游戏。从一佛国至一佛国。所经佛土无有声闻独觉等名。唯有一乘真梵行者。是菩萨摩诃萨。于诸佛土。供养恭敬尊重赞叹无量如来应正等觉。修行般若波罗蜜多。渐次圆满严净佛土成熟有情。常无懈废。复次舍利子。有菩萨摩诃萨。得六神通自在游戏。从一佛国至一佛国。所经佛土有情寿量不可数知。是菩萨摩诃萨。于诸佛土。供养恭敬尊重赞叹无量如来应正等觉。修行般若波罗蜜多。渐次圆满严净佛土成熟有情。曾无懈倦。复次舍利子。有菩萨摩诃萨。得六神通。自在游戏。从一世界至一世界。有诸世界不闻佛名法名僧名。是菩萨摩诃萨往彼世界。称扬赞叹佛法僧宝。令诸有情深生净信。由斯长夜。利益安乐。是菩萨摩诃萨。于此命终生有佛界。修诸菩萨摩诃萨行。渐次证得所求无上正等菩提。利益安乐诸有情类

复次舍利子。有菩萨摩诃萨从初发心勇猛精进。得初静虑。得第二第三第四静虑。得慈无量。得悲喜舍无量。得空无边处定。得识无边处定。无所有处定。非想非非想处定。修行布施波罗蜜多。修行净戒安忍精进静虑般若波罗蜜多。安住内空。安住外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。安住真如。安住法界。法性。不虚妄性。不变异性。平等性。离生性。法定。法住。实际。虚空界。不思议界。修行四念住。修行四正断。四神足。五根。五力。七等觉支。八圣道支。安住苦圣谛。安住集灭道圣谛。修行八解脱。修行八胜处。九次第定。十遍处。修行空解脱门。修行无相无愿解脱门。修行一切陀罗尼门。修行一切三摩地门。修行极喜地。修行离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地。修行五眼。修行六神通。修行佛十力。修行四无所畏。四无碍解。大慈大悲大喜大舍。十八佛不共法。修行无忘失法。修行恒住舍性。修行一切智。修行道相智。一切相智。是菩萨摩诃萨。不生欲界。不生色界。不生无色界。常生能益诸有情处。利益安乐一切有情。复次舍利子。有菩萨摩诃萨。先已修习布施净戒安忍精进静虑般若波罗蜜多。初发心已便入菩萨正性离生。乃至证得不退转地。复次舍利子。有菩萨摩诃萨。先已修习六波罗蜜多及余无量无边佛法。初发心已便能展转证得无上正等菩提。转妙法轮。度无量众。于无余依大涅槃界而般涅槃。般涅槃后。所说正法住世一劫。或一劫余。利乐无边诸有情类。复次舍利子。有菩萨摩诃萨。先已修习六波罗蜜多及余菩萨摩诃萨行。初发心已便与般若波罗蜜多相应。与无量无数百千俱胝那庾多菩萨摩诃萨。前后围绕游诸佛土。从一佛国至一佛国。供养恭敬尊重赞叹诸佛世尊。成熟有情。严净佛土

大般若波罗蜜多经卷第七大般若波罗蜜多经卷第八

        三藏法师玄奘奉　诏译

    初分转生品第四之二

复次舍利子。有菩萨摩诃萨。修行般若波罗蜜多。得四静虑。及四无量四无色定。于九等至次第超越。顺逆入出。自在游戏。非诸声闻独觉等境。是菩萨摩诃萨。有时入初静虑。从初静虑起入灭尽定。从灭尽定起入第二静虑。从第二静虑起入灭尽定。从灭尽定起入第三静虑。从第三静虑起入灭尽定。从灭尽定起入第四静虑。从第四静虑起入灭尽定。从灭尽定起入空无边处定。从空无边处定起入灭尽定。从灭尽定起入识无边处定。从识无边处定起入灭尽定。从灭尽定起入无所有处定。从无所有处定起入灭尽定。从灭尽定起入非想非非想处定。从非想非非想处定起入灭尽定。从灭尽定起入初静虑。舍利子。是菩萨摩诃萨修行般若波罗蜜多。于诸等至方便善巧。次第超越自在游戏。然于其中无染无著

复次舍利子。有菩萨摩诃萨。虽已得四念住。四正断。四神足。五根。五力。七等觉支。八圣道支。虽已得空解脱门。无相解脱门。无愿解脱门。虽已住苦集灭道圣谛。虽已得八解脱。八胜处。九次第定。十遍处。而不取预流果。若一来果。若不还果。若阿罗汉果。若独觉菩提。是菩萨摩诃萨修行般若波罗蜜多。方便善巧。令诸有情修行四念住。四正断。四神足。五根。五力。七等觉支。八圣道支。修行空无相无愿解脱门。安住苦集灭道圣谛。修行八解脱。八胜处。九次第定。十遍处。得预流果。若一来果。若不还果。若阿罗汉果。若独觉菩提。舍利子。是菩萨摩诃萨。虽已修行布施净戒安忍精进静虑般若波罗蜜多。虽已住内空。外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。虽已住真如。法界。法性。不虚妄性。不变异性。平等性。离生性。法定。法住。实际。虚空界。不思议界。虽已修一切陀罗尼门。三摩地门。虽已修极喜地。离垢地。发光地焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地。虽已修五眼。六神通。虽已修佛十力。四无所畏。四无碍解。大慈大悲大喜大舍。十八佛不共法。虽已修无忘失法。恒住舍性。虽已修一切智。道相智。一切相智。而不取无上正等菩提。是菩萨摩诃萨修行般若波罗蜜多。方便善巧。令诸有情修行布施净戒安忍精进静虑般若波罗蜜多。乃至修行一切智。道相智。一切相智。证得无上正等菩提。舍利子。一切声闻独觉果智。即是菩萨摩诃萨忍。舍利子。当知是菩萨摩诃萨住不退转地。安住般若波罗蜜多能为斯事

复次舍利子。有菩萨摩诃萨。久已安住布施净戒安忍精进静虑般若波罗蜜多及余无量无边佛法。严净睹史多天宫。舍利子。当知是菩萨摩诃萨。此贤劫中定得无上正等菩提。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多。虽已得四静虑。四无量。四无色定。已得四念住。四正断。四神足。五根。五力。七等觉支。八圣道支。已修空无相无愿解脱门。已修八解脱。八胜处。九次第定。十遍处。已修布施净戒安忍精进静虑般若波罗蜜多。已修一切陀罗尼门。三摩地门已修菩萨摩诃萨地。已修五眼。六神通。已修佛十力。四无所畏四无碍解。大慈大悲大喜大舍。十八佛不共法。已修无忘失法。恒住舍性。已修一切智。道相智。一切相智。而于圣谛。现未通达。舍利子。当知是菩萨摩诃萨一生所系

复次舍利子。有菩萨摩诃萨。修行布施净戒安忍精进静虑般若波罗蜜多。游诸世界。从一佛国至一佛国。严净佛土。安立有情于无上觉。舍利子。是菩萨摩诃萨。要经无量无数大劫。乃证无上正等菩提。复次舍利子。有菩萨摩诃萨。安住布施净戒安忍精进静虑般若波罗蜜多。常勤精进饶益有情。口常不说引无义语。身意不起引无义业。复次舍利子。有菩萨摩诃萨。修行六种波罗蜜多。常勤精进饶益有情。从一佛国至一佛国。断诸有情三恶趣道。方便安立善趣道中

复次舍利子。有菩萨摩诃萨。虽住六种波罗蜜多。而以布施波罗蜜多常为上首。勇猛修习。施诸有情一切乐具。常无懈息。一切有情须食与食。须饮与饮。须乘与乘。须衣与衣。须花香与花香。须璎珞与璎珞。须房舍与房舍。须床榻与床榻。须卧具与卧具。须灯明与灯明。须财谷与财谷。须珍宝与珍宝。须伎乐与伎乐。须侍卫与侍卫。随其所须。种种资具。欢喜施与令无所乏。施已劝修三菩提道。复次舍利子。有菩萨摩诃萨。虽住六种波罗蜜多。而以净戒波罗蜜多常为上首。勇猛修习。具身语意清净律仪。劝诸有情亦令修习如是律仪。令速圆满

复次舍利子。有菩萨摩诃萨。虽住六种波罗蜜多。而以安忍波罗蜜多常为上首。勇猛修习。远离一切忿恚等心。劝诸有情亦令修习如是安忍。令速圆满。复次舍利子。有菩萨摩诃萨。虽住六种波罗蜜多。而以精进波罗蜜多常为上首。勇猛修习。具足修行一切善法。劝诸有情亦令修习如是精进。令速圆满。复次舍利子。有菩萨摩诃萨。虽住六种波罗蜜多。而以静虑波罗蜜多常为上首。勇猛修习。具修一切胜奢摩他。劝诸有情亦令修习如是胜定。令速圆满。复次舍利子。有菩萨摩诃萨。虽住六种波罗蜜多。而以般若波罗蜜多。常为上首。勇猛修习。具修一切毗钵舍那。劝诸有情亦令修习如是胜慧。令速圆满

复次舍利子。有菩萨摩诃萨。修行般若波罗蜜多。方便善巧化身如佛。遍入地狱傍生鬼界若人若天。随其类音为说正法。令获殊胜利益安乐。复次舍利子。有菩萨摩诃萨。安住布施净戒安忍精进静虑般若波罗蜜多。化身如佛。遍至十方殑伽沙等诸佛世界。为诸有情宣说正法。供养恭敬尊重赞叹诸佛世尊。于诸佛所听闻正法。严净佛土。周览十方最胜佛土微妙净相。而便自起最极庄严清净佛土。于中安处一生所系诸大菩萨。令速证得所求无上正等菩提。复次舍利子。有菩萨摩诃萨。修行布施净戒安忍精进静虑般若波罗蜜多具三十二大丈夫相。八十随好圆满庄严。诸根猛利。最胜清净。众生见者无不爱敬起清净心。因斯劝导。随其根欲。令渐证得三乘涅槃。如是舍利子。菩萨摩诃萨修行般若波罗蜜多。应学清净身语意业。复次舍利子。有菩萨摩诃萨。修行布施净戒安忍精进静虑般若波罗蜜多。虽得诸根最胜明利。而不恃此自重轻他。复次舍利子。有菩萨摩诃萨。从初发心。乃至未得不退转地。恒住施戒波罗蜜多。于一切时不堕恶趣。复次舍利子。有菩萨摩诃萨。从初发心乃至未得不退转地。常不舍离十善业道。复次舍利子。有菩萨摩诃萨。安住施戒波罗蜜多。作转轮王。成就七宝。以法教化不以非法。安立有情于十善道。亦以财宝施诸贫乏。复次舍利子。有菩萨摩诃萨。安住施戒波罗蜜多。受多百千转轮王报。值遇无量百千诸佛。供养恭敬尊重赞叹无空过者。复次舍利子。有菩萨摩诃萨。安住布施净戒安忍精进静虑般若波罗蜜多。常为邪见盲冥有情。作法照明。亦持此明常以自照。乃至无上正等菩提。此法照明曾不舍离。舍利子。是菩萨摩诃萨。由此因缘。于诸佛法常得现起。是故舍利子。诸菩萨摩诃萨修行般若波罗蜜多。于身语意三有罪业。无容暂起

尔时舍利子白佛言。世尊。云何名为诸菩萨摩诃萨。有罪身业。有罪语业。有罪意业。佛告具寿舍利子言。舍利子。若菩萨摩诃萨作如是念。此是身我。由此故而起身业。此是语我。由此故而起语业。此是意我。由此故而起意业。舍利子。如是名为诸菩萨摩诃萨有罪身业。有罪语业。有罪意业又舍利子诸菩萨摩诃萨修行般若波罗蜜多。不得身及身业。不得语及语业。不得意及意业。又舍利子。若菩萨摩诃萨修行般若波罗蜜多。得身语意及彼业者。便起悭贪犯戒忿恚懈怠散乱恶慧之心。若起此心不名菩萨摩诃萨。是故舍利子。诸菩萨摩诃萨修行般若波罗蜜多。生此念者无有是处。又舍利子。诸菩萨摩诃萨。修行布施净戒安忍精进静虑般若波罗蜜多。起身语意三种粗重无有是处何以故。舍利子。诸菩萨摩诃萨修行六种波罗蜜多。能净一切身粗重故。能净一切语粗重故。能净一切意粗重故。尔时舍利子白佛言。世尊。云何菩萨摩诃萨。能净身语意三种粗重。佛告具寿舍利子言。舍利子。诸菩萨摩诃萨修行六种波罗蜜多。不得身及身粗重。不得语及语粗重。不得意及意粗重。如是舍利子。诸菩萨摩诃萨修行六种波罗蜜多。能净身语意三种粗重。又舍利子。若菩萨摩诃萨。从初发心。常乐受持十善业道。不起声闻心。不起独觉心。于诸有情。恒起悲心欲拔其苦。恒起慈心欲与其乐。舍利子。我亦说如是菩萨摩诃萨。能净身语意三种粗重。利乐有情心力胜故。复次舍利子。有菩萨摩诃萨。修行布施净戒安忍精进静虑般若波罗蜜多。净菩提道。尔时舍利子白佛言。世尊。云何名为菩萨摩诃萨菩提道。佛告具寿舍利子言。舍利子。诸菩萨摩诃萨修行六种波罗蜜多。不得身业及身粗重。不得语业及语粗重。不得意业及意粗重。不得布施波罗蜜多。不得净戒波罗蜜多。不得安忍波罗蜜多。不得精进波罗蜜多。不得静虑波罗蜜多。不得般若波罗蜜多。不得声闻。不得独觉。不得菩萨。不得如来。舍利子。是名菩萨摩诃萨菩提道。何以故。以菩提道于一切法皆不得故

复次舍利子。有菩萨摩诃萨。修行布施净戒安忍精进静虑般若波罗蜜多。趣菩提道无能制者。尔时舍利子白佛言。世尊。何缘菩萨摩诃萨修行六种波罗蜜多。趣菩提道无能制者。佛告具寿舍利子言。舍利子。诸菩萨摩诃萨修行六种波罗蜜多时。不着色。不着受想行识。不着眼处。不着耳鼻舌身意处。不着色处。不着声香味触法处。不着眼界。不着耳鼻舌身意界。不着色界。不着声香味触法界。不着眼识界。不着耳鼻舌身意识界。不着眼触。不着耳鼻舌身意触。不着眼触为缘所生诸受。不着耳鼻舌身意触为缘所生诸受。不着地界。不着水火风空识界不着因缘。不着等无间缘。所缘缘。增上缘及从缘所生法。不着无明。不着行识名色六处触受爱取有生老死愁叹苦忧恼。不着布施波罗蜜多。不着净戒安忍精进静虑般若波罗蜜多。不着内空。不着外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。不着真如。不着法界。法性。不虚妄性。不变异性。平等性。离生性。法定。法住。实际。虚空界。不思议界。不着四念住。不着四正。断四神足。五根五力。七等觉支。八圣道支。不着苦圣谛。不着集灭道圣谛。不着四静虑。不着四无量。四无色定。不着八解脱。不着八胜处。九次第定。十遍处。不着空解脱门。不着无相无愿解脱门。不着一切陀罗尼门。不着一切三摩地门。不着极喜地。不着离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地不着五眼。不着六神通。不着佛十力。不着四无所畏。四无碍解。大慈大悲大喜大舍。十八佛不共法。不着三十二大士相。不着八十随好。不着无忘失法。不着恒住舍性。不着一切智。不着道相智。一切相智。不着预流果。不着一来。不还。阿罗汉果。独觉菩提。不着一切菩萨摩诃萨行。不着诸佛无上正等菩提。舍利子。由是缘故诸菩萨摩诃萨修行六种波罗蜜多。增长炽盛趣菩提道。无能制者

复次舍利子。有菩萨摩诃萨。安住般若波罗蜜多。速能圆满一切智智。成胜智故。关闭一切险恶趣门。不受人天贫穷下贱。诸根具足形貌端严。世间天人阿素洛等。咸共尊重恭敬供养。尔时舍利子白佛言。世尊。何等名为是菩萨摩诃萨所成胜智。佛告具寿舍利子言。舍利子。是菩萨摩诃萨成此智故。普见十方殑伽沙等诸佛世界一切如来应正等觉。普闻彼佛所说正法。普见彼会一切声闻菩萨僧等。亦见彼土清净功德庄严之相。舍利子。是菩萨摩诃萨成此智故。不起世界想。不起如来想。不起正法想。不起菩萨想。不起声闻想。不起独觉想。不起自想。不起他想。不起佛土想。又舍利子。诸菩萨摩诃萨由此智故。虽行布施波罗蜜多。而不得布施波罗蜜多。虽行净戒安忍精进静虑般若波罗蜜多。而不得净戒安忍精进静虑般若波罗蜜多。诸菩萨摩诃萨由此智故。虽住内空。而不得内空。虽住外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。而不得外空乃至无性自性空。诸菩萨摩诃萨由此智故。虽住真如。而不得真如。虽住法界。法性。不虚妄性。不变异性。平等性。离生性。法定。法住。实际。虚空界。不思议界。而不得法界乃至不思议界。诸菩萨摩诃萨由此智故。虽修四念住。而不得四念住。虽修四正断。四神足。五根。五力。七等觉支。八圣道支。而不得四正断乃至八圣道支。诸菩萨摩诃萨由此智故。虽住苦圣谛。而不得苦圣谛。虽住集灭道圣谛。而不得集灭道圣谛。诸菩萨摩诃萨由此智故。虽修四静虑。而不得四静虑。虽修四无量。四无色定。而不得四无量。四无色定。诸菩萨摩诃萨由此智故。虽修八解脱。而不得八解脱。虽修八胜处。九次第定。十遍处。而不得八胜处。九次第定。十遍处。诸菩萨摩诃萨由此智故。虽修空解脱门。而不得空解脱门。虽修无相无愿解脱门。而不得无相无愿解脱门。诸菩萨摩诃萨由此智故。虽修一切陀罗尼门。而不得一切陀罗尼门。虽修一切三摩地门。而不得一切三摩地门。诸菩萨摩诃萨由此智故。虽修极喜地而不得极喜地。虽修离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地。而不得离垢地乃至法云地。诸菩萨摩诃萨由此智故。虽修五眼。而不得五眼。虽修六神通。而不得六神通。诸菩萨摩诃萨由此智故。虽修佛十力。而不得佛十力。虽修四无所畏。四无碍解。大慈大悲大喜大舍。十八佛不共法。而不得四无所畏乃至十八佛不共法。诸菩萨摩诃萨由此智故。虽修三十二大士相。而不得三十二大士相。虽修八十随好。而不得八十随好。诸菩萨摩诃萨由此智故。虽修无忘失法。而不得无忘失法。虽修恒住舍性。而不得恒住舍性。诸菩萨摩诃萨由此智故。虽修一切智。而不得一切智。虽修道相智一切相智。而不得道相智。一切相智。诸菩萨摩诃萨由此智故。虽修一切菩萨摩诃萨行。而不得一切菩萨摩诃萨行。虽修诸佛无上正等菩提。而不得诸佛无上正等菩提。舍利子。是名菩萨摩诃萨所成胜智。诸菩萨摩诃萨由成此智。速能圆满一切佛法。虽能圆满一切佛法。而于诸法无执无取。以一切法自性空故

复次舍利子。有菩萨摩诃萨。修行布施净戒安忍精进静虑般若波罗蜜多。得净五眼。何等为五。所谓。肉眼。天眼。慧眼。法眼。佛眼。尔时舍利子白佛言。世尊。云何菩萨摩诃萨得净肉眼。佛告具寿舍利子言。舍利子。有菩萨摩诃萨得净肉眼。明了能见百踰缮那。有菩萨摩诃萨得净肉眼。明了能见二百踰缮那。有菩萨摩诃萨得净肉眼。明了能见三百踰缮那。有菩萨摩诃萨得净肉眼。明了能见四百五百六百乃至千踰缮那。有菩萨摩诃萨得净肉眼。明了能见一赡部洲。有菩萨摩诃萨得净肉眼。明了能见二大洲界。有菩萨摩诃萨得净肉眼。明了能见三大洲界。有菩萨摩诃萨得净肉眼。明了能见四大洲界。有菩萨摩诃萨得净肉眼。明了能见小千世界。有菩萨摩诃萨得净肉眼。明了能见中千世界。有菩萨摩诃萨得净肉眼。明了能见大千世界。舍利子。是为菩萨摩诃萨得净肉眼

尔时舍利子复白佛言。世尊。云何菩萨摩诃萨得净天眼。佛告具寿舍利子言。舍利子。诸菩萨摩诃萨得净天眼。能见一切四大王众天。天眼所见。亦如实知。能见一切三十三天。夜摩天。睹史多天。乐变化天。他化自在天。天眼所见亦如实知。诸菩萨摩诃萨得净天眼。能见一切梵众天。天眼所见。亦如实知。能见一切梵辅天。梵会天。大梵天。天眼所见。亦如实知。诸菩萨摩诃萨得净天眼能见一切光天。天眼所见。亦如实知。能见一切少光天。无量光天。极光净天。天眼所见。亦如实知。诸菩萨摩诃萨得净天眼能见一切净天。天眼所见。亦如实知。能见一切少净天。无量净天。遍净天。天眼所见。亦如实知。诸菩萨摩诃萨得净天眼能见一切广天。天眼所见。亦如实知。能见一切少广天。无量广天。广果天。天眼所见。亦如实知。诸菩萨摩诃萨得净天眼。能见一切无想有情天。天眼所见。亦如实知。诸菩萨摩诃萨得净天眼。能见一切无繁天。天眼所见。亦如实知。能见一切无热天。善现天。善见天。色究竟天。天眼所见。亦如实知。舍利子。有菩萨摩诃萨。天眼所见。一切四大王众天。乃至色究竟天。所得天眼。皆不能见。亦不能知。舍利子。诸菩萨摩诃萨得净天眼。能见十方殑伽沙等诸世界中。诸有情类死此生彼。亦如实知。舍利子。是为菩萨摩诃萨得净天眼

尔时舍利子复白佛言。世尊。云何菩萨摩诃萨得净慧眼。佛告具寿舍利子言。舍利子。诸菩萨摩诃萨得净慧眼。不见有法若有为若无为。不见有法若有漏若无漏。不见有法若世间若出世间。不见有法若有罪若无罪。不见有法若杂染若清净。不见有法若有色若无色。不见有法若有对若无对。不见有法若过去若未来若现在。不见有法若欲界系。若色界系。若无色界系。不见有法若善若不善若无记。不见有法若见所断。若修所断。若非所断。不见有法若学若无学若非学非无学。乃至一切法若自性若差别都无所见。舍利子。是菩萨摩诃萨得净慧眼。于一切法。非见非不见。非闻非不闻。非觉非不觉。非识非不识。舍利子。是为菩萨摩诃萨得净慧眼

尔时舍利子复白佛言。世尊。云何菩萨摩诃萨得净法眼。佛告具寿舍利子言。舍利子。诸菩萨摩诃萨得净法眼。能如实知补特伽罗种种差别。谓如实知。此是随信行。此是随法行。此是无相行。此住空。此住无相。此住无愿。又如实知。此由空解脱门起五根。由五根起无间定。由无间定起解脱智见。由解脱智见永断三结得预流果。萨迦耶见。戒禁取疑。是谓三结。复由初得修道。薄欲贪嗔得一来果。复由上品修道。尽欲贪嗔得不还果。复由增上修道。尽五顺上分结。得阿罗汉果。色贪无色贪。无明。慢。掉举。是谓五顺上分结。又如实知。此由无相解脱门起五根。由五根。起无间定。由无间定起解脱智见。由解脱智见永断三结得预流果。复由初得修道。薄欲贪嗔得一来果。复由上品修道。尽欲贪嗔得不还果。复由增上修道。尽五顺上分结得阿罗汉果。又如实知。此由无愿解脱门起五根。由五根起无间定。由无间定起解脱智见。由解脱智见永断三结得预流果。复由初得修道。薄欲贪嗔得一来果。复由上品修道。尽欲贪嗔得不还果。复由增上修道。尽五顺上分结得阿罗汉果。又如实知。此由空无相解脱门起五根。由五根起无间定。由无间定起解脱智见。由解脱智见永断三结得预流果。复由初得修道。薄欲贪嗔得一来果。复由上品修道。尽欲贪嗔得不还果。复由增上修道。尽五顺上分结得阿罗汉果。又如实知。此由空无愿解脱门起五根。由五根起无间定。由无间定起解脱智见。由解脱智见。永断三结得预流果。复由初得修道。薄欲贪嗔得一来果。复由上品修道。尽欲贪嗔得不还果。复由增上修道。尽五顺上分结得阿罗汉果。又如实知。此由无相无愿解脱门起五根。由五根起无间定。由无间定起解脱智见。由解脱智见永断三结得预流果。复由初得修道。薄欲贪嗔得一来果。复由上品修道。尽欲贪嗔得不还果。复由增上修道尽五顺上分结得阿罗汉果。又如实知。此由空无相无愿解脱门起五根。由五根起无间定。由无间定起解脱智见。由解脱智见。永断三结得预流果。复由初得修道。薄欲贪嗔得一来果。复由上品修道。尽欲贪嗔得不还果。复由增上修道。尽五顺上分结得阿罗汉果。舍利子。是为菩萨摩诃萨得净法眼。复次舍利子。诸菩萨摩诃萨得净法眼。能如实知。如是一类补特伽罗。由空无相无愿解脱门起五根。由五根起无间定。由无间定起解脱智见。由解脱智见能如实知。所有集法皆是灭法。由知此故。得胜五根。断诸烦恼展转证得独觉菩提。舍利子。是为菩萨摩诃萨得净法眼

复次舍利子。诸菩萨摩诃萨得净法眼。能如实知。此菩萨摩诃萨最初发心。修行布施波罗蜜多。修行净戒安忍精进静虑般若波罗蜜多。成就信根。精进根。及方便善巧。故思受身增长善法。是菩萨摩诃萨。或生刹帝利大族。或生婆罗门大族。或生长者大族。或生居士大族。或生四大王众天。或生三十三天。或生夜摩天。或生睹史多天。或生乐变化天。或生他化自在天。住如是处。成熟有情。随诸有情心所爱乐。能施种种上妙乐具。亦能严净种种佛土。亦以种种上妙供具。供养恭敬尊重赞叹诸佛世尊。不堕声闻独觉等地。乃至无上正等菩提终不退转。舍利子。是为菩萨摩诃萨得净法眼。复次舍利子。诸菩萨摩诃萨得净法眼。能如实知此菩萨摩诃萨。于无上正等菩提已得受记。此菩萨摩诃萨。于无上正等菩提正得受记。此菩萨摩诃萨。于无上正等菩提当得受记。此菩萨摩诃萨。于无上正等菩提得不退转。此菩萨摩诃萨。于无上正等菩提犹可退转。此菩萨摩诃萨。已住不退转地。此菩萨摩诃萨。未住不退转地。此菩萨摩诃萨。神通已圆满。此菩萨摩诃萨。神通未圆满。此菩萨摩诃萨。神通已圆满故。能往十方殑伽沙等诸佛世界。供养恭敬尊重赞叹一切如来应正等觉及诸菩萨摩诃萨众。此菩萨摩诃萨。神通未圆满故。不能往十方殑伽沙等诸佛世界。供养恭敬尊重赞叹一切如来应正等觉及诸菩萨摩诃萨众。此菩萨摩诃萨。已得神通。此菩萨摩诃萨。未得神通。此菩萨摩诃萨。已得无生法忍。此菩萨摩诃萨。未得无生法忍。此菩萨摩诃萨。已得殊胜根。此菩萨摩诃萨。未得殊胜根。此菩萨摩诃萨。已严净佛土。此菩萨摩诃萨。未严净佛土。此菩萨摩诃萨。已成熟有情。此菩萨摩诃萨。未成熟有情。此菩萨摩诃萨。已得大愿。此菩萨摩诃萨。未得大愿。此菩萨摩诃萨。已得诸佛共所称誉。此菩萨摩诃萨。未得诸佛共所称誉。此菩萨摩诃萨。已亲近诸佛。此菩萨摩诃萨。未亲近诸佛。此菩萨摩诃萨。寿命无量。此菩萨摩诃萨寿命有量。此菩萨摩诃萨。当得无上正等菩提时苾刍僧无量。此菩萨摩诃萨。当得无上正等菩提时苾刍僧有量。此菩萨摩诃萨。当得无上正等菩提时有菩萨僧。此菩萨摩诃萨。当得无上正等菩提时无菩萨僧。此菩萨摩诃萨。专修利他行。此菩萨摩诃萨兼修自利行。此菩萨摩诃萨。有难行苦行。此菩萨摩诃萨。无难行苦行。此菩萨摩诃萨。为一生所系。此菩萨摩诃萨。为多生所系。此菩萨摩诃萨。已住最后有。此菩萨摩诃萨。未住最后有。此菩萨摩诃萨。已坐妙菩提座。此菩萨摩诃萨。未坐妙菩提座。此菩萨摩诃萨。无魔来娆。此菩萨摩诃萨。有魔来娆。舍利子。是为菩萨摩诃萨得净法眼

尔时舍利子复白佛言。世尊。云何菩萨摩诃萨。得净佛眼。佛告具寿舍利子言。舍利子。诸菩萨摩诃萨。菩提心无间。入金刚喻定。得一切相智。成就佛十力。四无所畏。四无碍解。大慈大悲大喜大舍。十八佛不共法等无量无边不可思议殊胜功德。尔时成就无障无碍解脱佛眼。诸菩萨摩诃萨。由得如是清净佛眼。超过一切声闻独觉智慧境界。无所不见。无所不闻。无所不觉。无所不识。于一切法见一切相。舍利子。是为菩萨摩诃萨得净佛眼。舍利子。诸菩萨摩诃萨。要得无上正等菩提乃得如是清净佛眼

舍利子。若菩萨摩诃萨。欲得如是清净五眼。当勤修习布施净戒安忍精进静虑般若波罗蜜多。何以故。舍利子。如是六种波罗蜜多。总摄一切清净善法。谓声闻善法。独觉善法。菩萨善法。如来善法。舍利子。若正问言。何法能摄一切善法。应正答言。甚深般若波罗蜜多。何以故。舍利子。甚深般若波罗蜜多是诸善法。生母。养母。能生能养布施净戒安忍精进静虑般若波罗蜜多及五眼等无量无边不可思议胜功德故。舍利子。若菩萨摩诃萨欲得如是清净五眼。当学般若波罗蜜多。舍利子。若菩萨摩诃萨欲得无上正等菩提。当学如是清净五眼。舍利子。若菩萨摩诃萨能学如是清净五眼。定得无上正等菩提

大般若波罗蜜多经卷第八大般若波罗蜜多经卷第九

        三藏法师玄奘奉　诏译

    初分转生品第四之三

复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。能引发六神通波罗蜜多。何等为六。一者神境智证通波罗蜜多。二者天耳智证通波罗蜜多。三者他心智证通波罗蜜多。四者宿住随念智证通波罗蜜多。五者天眼智证通波罗蜜多。六者漏尽智证通波罗蜜多。尔时舍利子白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。所引发神境智证通波罗蜜多。佛告具寿舍利子言。舍利子。有菩萨摩诃萨神境智证通。起无量种大神变事。所谓震动十方各如殑伽沙界。大地等物。变一为多。变多为一。或显或隐。迅速无碍。山崖墙壁直过如空。凌虚往来犹如飞鸟。地中出没如出没水。水上经行如经行地。身出烟焰如燎高原。体注众流如销雪岭。日月神德威势难当以手抆摩光明隐蔽。乃至净居转身自在。如斯神变无量无边。舍利子。是菩萨摩诃萨。虽具如是神境智用。而于其中不自高举。不着神境智证通性。不着神境智证通事。不着能得如是神境智证通者。于着不着俱无所著。何以故。舍利子。是菩萨摩诃萨。达一切法自性空故。自性离故。自性本来不可得故。舍利子。是菩萨摩诃萨不作是念。我今引发神境智通。为自娱乐为娱乐他。唯除为得一切智智。舍利子。是为菩萨摩诃萨修行般若波罗蜜多时。所引发神境智证通波罗蜜多

尔时舍利子复白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。所引发天耳智证通波罗蜜多。佛告具寿舍利子言。舍利子。有菩萨摩诃萨天耳智证通最胜清净过人天耳。能如实闻。十方各如殑伽沙界。情非情类种种音声。所谓遍闻一切地狱声。傍生声。鬼界声。人声。天声。声闻声。独觉声。菩萨声。如来声。诃毁生死声。赞叹涅槃声。弃背有为声。趣向菩提声。厌恶有漏声。欣乐无漏声。称扬三宝声。摧伏异道声。论议决择声。讽诵经典声。劝断诸恶声。教修众善声。拔济苦难声。庆慰欢乐声。如是等声。若大若小。皆能遍闻。无障无碍。舍利子。是菩萨摩诃萨。虽具如是天耳作用。而于其中不自高举。不着天耳智证通性。不着天耳智证通事。不着能得如是天耳智证通者。于着不着俱无所著。何以故。舍利子。是菩萨摩诃萨达一切法自性空故。自性离故。自性本来不可得故。舍利子。是菩萨摩诃萨。不作是念。我今引发。天耳智通。为自娱乐。为娱乐他。唯除为得一切智智。舍利子。是为菩萨摩诃萨修行般若波罗蜜多时。所引发天耳智证通波罗蜜多

尔时舍利子复白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。所引发他心智证通波罗蜜多。佛告具寿舍利子言。舍利子。有菩萨摩诃萨他心智证通。能如实知十方各如殑伽沙界他有情类心心所法。所谓遍知他有情类若有贪心。如实知有贪心。若离贪心如实知离贪心。若有嗔心如实知有嗔心。若离嗔心如实知离嗔心。若有痴心如实知有痴心。若离痴心如实知离痴心。若有爱心如实知有爱心。若离爱心如实知离爱心。若有取心如实知有取心。若离取心如实知离取心。若聚心如实知聚心。若散心如实知散心。若小心如实知小心。若大心如实知大心。若举心如实知举心。若下心如实知下心。若寂静心如实知寂静心。若不寂静心如实知不寂静心。若掉心如实知掉心。若不掉心如实知不掉心。若定心如实知定心。若不定心如实知不定心。若解脱心如实知解脱心。若不解脱心如实知不解脱心。若有漏心如实知有漏心。若无漏心如实知无漏心。若有亹心如实知有亹心。若无亹心如实知无亹心。若有上心如实知有上心。若无上心如实知无上心。舍利子。是菩萨摩诃萨。虽具如是他心智用。而于其中不自高举。不着他心智证通性。不着他心智证通事。不着能得如是他心智证通者。于着不着俱无所著。何以故。舍利子。是菩萨摩诃萨。达一切法自性空故。自性离故。自性本来不可得故。舍利子。是菩萨摩诃萨不作是念。我今引发他心智通。为自娱乐为娱乐他。唯除为得一切智智。舍利子。是为菩萨摩诃萨修行般若波罗蜜多时。所引发他心智证通波罗蜜多

尔时舍利子复白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。所引发宿住随念智证通波罗蜜多。佛告具寿舍利子言。舍利子。有菩萨摩诃萨宿住随念智证通。能如实知十方各如殑伽沙界一切有情诸宿住事。所谓随念。若自若他。一心十心。百心千心多百千心。顷诸宿住事。或复随念。一日十日。百日千日。多百千日。诸宿住事。或复随念。一月十月。百月千月。多百千月。诸宿住事。或复随念。一岁十岁。百岁千岁。多百千岁。诸宿住事。或复随念。一劫十劫。百劫千劫。多百千劫。乃至无量无数。百千俱胝那庾多劫。诸宿住事。或复随念。前际所有诸宿住事。谓如是时。如是处。如是名。如是姓。如是类。如是食。如是久住。如是寿限。如是长寿。如是受乐。如是受苦。从彼处没来生此间。从此间没往生彼处。如是状貌。如是言说。若略若广若自若他。诸宿住事皆能随念。舍利子。是菩萨摩诃萨。虽具如是宿住智用。而于其中不自高举。不着宿住随念智证通性。不着宿住随念智证通事。不着能得宿住随念智证通者。于着不着俱无所著。何以故。舍利子。是菩萨摩诃萨。达一切法自性空故。自性离故。自性本来不可得故。舍利子。是菩萨摩诃萨不作是念。我今引发宿住智通。为自娱乐为娱乐他。唯除为得一切智智。舍利子。是为菩萨摩诃萨修行般若波罗蜜多时。所引发宿住随念智证通波罗蜜多

尔时舍利子。复白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。所引发天眼智证通波罗蜜多。佛告具寿舍利子言。舍利子。有菩萨摩诃萨天眼智证通。最胜清净过人天眼。能如实见十方各如殑伽沙界情非情类种种色像。所谓普见诸有情类死时生时妙色粗色若胜若劣。善趣恶趣。诸如是等种种色像。因此复知诸有情类随业力用受生差别。如是有情成就身妙行。成就语妙行。成就意妙行。赞美贤圣正见因缘。身坏命终当升善趣。或生天上或生人中受诸妙乐。如是有情成就身恶行。成就语恶行。成就意恶行。诽毁贤圣邪见因缘。身坏命终当堕恶趣。或生地狱。或生傍生。或生鬼界。或生边地。下贱秽恶。有情类中受诸剧苦。如是有情种种业类。受果差别皆如实知。舍利子。是菩萨摩诃萨。虽具如是天眼作用。而于其中不自高举。不着天眼智证通性。不着天眼智证通事。不着能得如是天眼智证通者。于着不着俱无所著。何以故。舍利子。是菩萨摩诃萨。达一切法自性空故。自性离故。自性本来不可得故。舍利子。是菩萨摩诃萨不作是念。我今引发天眼智通。为自娱乐。为娱乐他。唯除为得一切智智。舍利子。是为菩萨摩诃萨修行般若波罗蜜多时。所引发天眼智证通波罗蜜多

尔时舍利子复白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。所引发漏尽智证通波罗蜜多。佛告具寿舍利子言。舍利子。有菩萨摩诃萨漏尽智证通。能如实知十方各如殑伽沙界一切有情。若自若他漏尽不尽。此通依止金刚喻定。断诸障习。方得圆满。得不退转菩萨地时。于一切漏亦名为尽。毕竟不起现在前故。菩萨虽得此漏尽通。不堕声闻及独觉地。唯趣无上正等菩提。不复希求余义利故。舍利子。是菩萨摩诃萨。虽具如是漏尽智用。而于其中不自高举。不着漏尽智证通性。不着漏尽智证通事。不着能得如是漏尽智证通者。于着不着俱无所著。何以故。舍利子。是菩萨摩诃萨达一切法自性空故。自性离故。自性本来不可得故。舍利子。是菩萨摩诃萨不作是念。我今引发漏尽智通。为自娱乐。为娱乐他。唯除为得一切智智。舍利子。是为菩萨摩诃萨修行般若波罗蜜多时。所引发漏尽智证通波罗蜜多。如是舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。能圆满清净六神通波罗蜜多。由此六神通波罗蜜多圆满清净故。便得圆满一切智智。谓一切智。一切相智

复次舍利子。有菩萨摩诃萨。修行般若波罗蜜多时。安住布施波罗蜜多。严净一切智。一切相智道。由毕竟空。不起惠施悭贪心故。复次舍利子。有菩萨摩诃萨。修行般若波罗蜜多时。安住净戒波罗蜜多。严净一切智。一切相智道。由毕竟空。不起持戒犯戒心故。复次舍利子。有菩萨摩诃萨。修行般若波罗蜜多时。安住安忍波罗蜜多。严净一切智。一切相智道。由毕竟空。不起慈悲忿恚心故。复次舍利子。有菩萨摩诃萨。修行般若波罗蜜多时。安住精进波罗蜜多。严净一切智。一切相智道。由毕竟空不起勤勇懈怠心故。复次舍利子。有菩萨摩诃萨。修行般若波罗蜜多时。安住静虑波罗蜜多。严净一切智。一切相智道。由毕竟空。不起寂静散乱心故。复次舍利子。有菩萨摩诃萨。修行般若波罗蜜多时。还住般若波罗蜜多。严净一切智。一切相智道。由毕竟空。不起智慧愚痴心故

复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施净戒波罗蜜多。严净一切智。一切相智道。由毕竟空。不起惠施悭贪持戒犯戒心故。复次舍利子。有菩萨摩诃萨。修行般若波罗蜜多时。安住布施安忍波罗蜜多。严净一切智。一切相智道。由毕竟空。不起惠施悭贪慈悲忿恚心故。复次舍利子。有菩萨摩诃萨。修行般若波罗蜜多时。安住布施精进波罗蜜多。严净一切智。一切相智道。由毕竟空。不起惠施悭贪勤勇懈怠心故。复次舍利子。有菩萨摩诃萨。修行般若波罗蜜多时。安住布施静虑波罗蜜多。严净一切智。一切相智道。由毕竟空。不起惠施悭贪寂静散乱心故。复次舍利子。有菩萨摩诃萨。修行般若波罗蜜多时。安住布施般若波罗蜜多。严净一切智。一切相智道。由毕竟空。不起惠施悭贪智慧愚痴心故。复次舍利子。有菩萨摩诃萨。修行般若波罗蜜多时。安住净戒安忍波罗蜜多。严净一切智。一切相智道。由毕竟空。不起持戒犯戒慈悲忿恚心故。复次舍利子。有菩萨摩诃萨。修行般若波罗蜜多时。安住净戒精进波罗蜜多。严净一切智。一切相智道。由毕竟空。不起持戒犯戒勤勇懈怠心故。复次舍利子。有菩萨摩诃萨。修行般若波罗蜜多时。安住净戒静虑波罗蜜多。严净一切智。一切相智道。由毕竟空。不起持戒犯戒。寂静散乱心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住净戒般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起持戒犯戒智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住安忍精进波罗蜜多。严净一切智一切相智道。由毕竟空。不起慈悲忿恚勤勇懈怠心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住安忍静虑波罗蜜多。严净一切智一切相智道。由毕竟空。不起慈悲忿恚寂静散乱心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住安忍般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起慈悲忿恚智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住精进静虑波罗蜜多。严净一切智一切相智道。由毕竟空。不起勤勇懈怠寂静散乱心故。复次舍利子。有菩萨摩诃萨。修行般若波罗蜜多时。安住精进般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起勤勇懈怠智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住静虑般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起寂静散乱智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施净戒安忍波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪持戒犯戒慈悲忿恚心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施净戒精进波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪持戒犯戒勤勇懈怠心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施净戒静虑波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪持戒犯戒寂静散乱心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施净戒般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪持戒犯戒智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施安忍精进波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪慈悲忿恚勤勇懈怠心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施安忍静虑波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪慈悲忿恚寂静散乱心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施安忍般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪慈悲忿恚智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施精进静虑波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪勤勇懈怠寂静散乱心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施精进般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪勤勇懈怠智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施静虑般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪寂静散乱智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住净戒安忍精进波罗蜜多。严净一切智一切相智道。由毕竟空。不起持戒犯戒慈悲忿恚勤勇懈怠心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住净戒安忍静虑波罗蜜多。严净一切智一切相智道。由毕竟空。不起持戒犯戒慈悲忿恚寂静散乱心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住净戒安忍般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起持戒犯戒慈悲忿恚智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住净戒精进静虑波罗蜜多。严净一切智一切相智道。由毕竟空。不起持戒犯戒勤勇懈怠寂静散乱心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住净戒精进般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起持戒犯戒勤勇懈怠智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住净戒静虑般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起持戒犯戒寂静散乱智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住安忍精进静虑波罗蜜多。严净一切智一切相智道。由毕竟空。不起慈悲忿恚勤勇懈怠寂静散乱心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住安忍精进般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起慈悲忿恚勤勇懈怠智慧愚痴心故

复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住安忍静虑般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起慈悲忿恚寂静散乱智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住精进静虑般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起勤勇懈怠寂静散乱智慧愚痴心故

复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施净戒安忍精进波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪持戒犯戒慈悲忿恚勤勇懈怠心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施净戒安忍静虑波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪持戒犯戒慈悲忿恚寂静散乱心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施净戒安忍般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪持戒犯戒慈悲忿恚智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施净戒精进静虑波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪持戒犯戒勤勇懈怠寂静散乱心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施净戒精进般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪持戒犯戒勤勇懈怠智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施净戒静虑般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪持戒犯戒寂静散乱智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施安忍精进静虑波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪慈悲忿恚勤勇懈怠寂静散乱心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施安忍精进般若波罗蜜多。严净一切智。一切相智道。由毕竟空。不起惠施悭贪慈悲忿恚勤勇懈怠智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施安忍静虑般若波罗蜜多。严净一切智。一切相智道。由毕竟空。不起惠施悭贪慈悲忿恚寂静散乱智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施精进静虑般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪勤勇懈怠寂静散乱智慧愚痴心故

复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住净戒安忍精进静虑波罗蜜多。严净一切智一切相智道。由毕竟空。不起持戒犯戒慈悲忿恚勤勇懈怠寂静散乱心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住净戒安忍精进般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起持戒犯戒慈悲忿恚勤勇懈怠智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住净戒安忍静虑般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起持戒犯戒慈悲忿恚寂静散乱智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住净戒精进静虑般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起持戒犯戒勤勇懈怠寂静散乱智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住安忍精进静虑般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起慈悲忿恚勤勇懈怠寂静散乱智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施净戒安忍精进静虑波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪持戒犯戒慈悲忿恚勤勇懈怠寂静散乱心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施净戒安忍精进般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪持戒犯戒慈悲忿恚勤勇懈怠智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施净戒安忍静虑般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪持戒犯戒慈悲忿恚寂静散乱智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施净戒精进静虑般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪持戒犯戒勤勇懈怠寂静散乱智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施安忍精进静虑般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪慈悲忿恚勤勇懈怠寂静散乱智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住净戒安忍精进静虑般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起持戒犯戒慈悲忿恚勤勇懈怠寂静散乱智慧愚痴心故。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多时。安住布施净戒安忍精进静虑般若波罗蜜多。严净一切智一切相智道。由毕竟空。不起惠施悭贪持戒犯戒慈悲忿恚勤勇懈怠寂静散乱智慧愚痴心故

如是舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。安住六种波罗蜜多。严净一切智一切相智道。由毕竟空。无去来故。无布施无悭贪。唯假施设故。无净戒无犯戒。唯假施设故。无安忍无忿恚。唯假施设故。无精进无懈怠。唯假施设故。无静虑无散乱。唯假施设故。无般若无愚痴。唯假施设故。是菩萨摩诃萨不着趣入不着不趣入。不着已度不着非已度。不着布施不着悭贪。不着净戒不着犯戒。不着安忍不着忿恚。不着精进不着懈怠。不着静虑不着散乱。不着般若不着愚痴。舍利子。是菩萨摩诃萨当于尔时。亦不着布施者。不着悭贪者。不着净戒者。不着犯戒者。不着安忍者。不着忿恚者。不着精进者。不着懈怠者。不着静虑者。不着散乱者。不着般若者。不着愚痴者。舍利子。是菩萨摩诃萨当于尔时。于着不着亦无所著。何以故。舍利子。是菩萨摩诃萨达一切法毕竟空故。舍利子。是菩萨摩诃萨当于尔时。不着毁骂。不着赞叹。不着损害。不着饶益。不着轻慢。不着恭敬。何以故。舍利子。是菩萨摩诃萨达一切法毕竟不生。无生法中。无有毁骂赞叹法故。无有损害饶益法故。无有轻慢恭敬法故。舍利子。是菩萨摩诃萨当于尔时。不着毁骂者。不着赞叹者。不着损害者。不着饶益者。不着轻慢者。不着恭敬者。何以故。舍利子。是菩萨摩诃萨。达一切法皆本性空。本性空中无有毁骂赞叹者故。无有损害饶益者故。无有轻慢恭敬者故。舍利子。是菩萨摩诃萨当于尔时。于着不着亦无所著。何以故。舍利子。是菩萨摩诃萨。修行般若波罗蜜多。永断一切着不着故。如是舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。所获功德最上最妙不可思议。一切声闻及诸独觉皆所非有。舍利子。此菩萨摩诃萨如是功德既圆满已。复以殊胜布施爱语利行同事成熟有情。复以种种坚固大愿勇猛精进严净佛土。由斯疾证所求无上正等菩提

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。于一切有情若劣若胜。若好若丑。起平等心。是菩萨摩诃萨于一切有情起平等心已。复起利益安乐之心。是菩萨摩诃萨于一切有情起利益安乐心已。于一切法性皆得平等。是菩萨摩诃萨于一切法性得平等已。普能安立一切有情。于一切法平等性中作大饶益。舍利子。是菩萨摩诃萨由此因缘。于现法中得十方界一切如来应正等觉共所护念。亦得十方一切菩萨摩诃萨众共所称赞。亦得一切声闻独觉修梵行者共所敬爱。亦为一切世间天人阿素洛等供养恭敬尊重赞叹。舍利子。是菩萨摩诃萨由此因缘随所生处。眼常不见不可爱色。耳常不闻不可爱声。鼻常不嗅不可爱香。舌常不尝不可爱味。身常不觉不可爱触。意常不取不可爱法。舍利子。是菩萨摩诃萨由此因缘。所获功德转增转胜乃至无上正等菩提常无退转。当佛说是甚深般若波罗蜜多胜功德时。会中无量大苾刍众从座而起。各持种种新净上服奉献世尊。奉已皆发阿耨多罗三藐三菩提心。尔时世尊即便微笑。从面门出种种色光。时阿难陀即从座起偏覆左肩右膝着地。合掌恭敬白佛言。世尊。何因何缘现此微笑。诸佛微笑非无因缘。唯愿世尊。哀愍为说。尔时佛告阿难陀言。此从座起无量苾刍。从是已后六十一劫星喻劫中。当得作佛皆同一号。谓大幢相如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。是诸苾刍从此殁已。当生东方不动佛国。于彼佛所勤修梵行。尔时复有六十百千诸天子众。闻佛所说甚深般若波罗蜜多功德胜利。皆发无上正等觉心。世尊记彼当于慈氏如来法中。净信出家勤修梵行。慈氏如来皆为授记。当得无上正等菩提。转正法轮度无量众。皆令证得常乐涅槃

尔时此间一切众会。以佛神力皆见十方各千佛土诸佛世尊及彼众会。彼诸佛土功德庄严微妙殊胜。当于尔时此堪忍界功德庄严所不能及。时此众会无量百千诸有情类各发愿言。以我所修诸纯净业。愿当往生彼彼佛土。尔时世尊知其心愿即复微笑。面门又出种种色光。时阿难陀复从座起。恭敬问佛微笑因缘。尔时佛告阿难陀言。汝今见此从座而起无量百千诸有情不。阿难白言。唯然已见。佛告阿难。是诸有情从此寿尽。随彼愿力各得往生彼彼佛土。于诸佛所修菩萨行乃至无上正等菩提。在所生处常不离佛。供养恭敬尊重赞叹精勤修习。布施净戒安忍精进静虑般若波罗蜜多。安住内空。外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。安住真如。法界。法性。不虚妄性。不变异性。平等性。离生性。法定。法住。实际。虚空界。不思议界。修行四念住。四正断。四神足。五根。五力。七等觉支。八圣道支。安住苦集灭道圣谛。修行四静虑四无量四无色定。修行八解脱。八胜处。九次第定。十遍处。修行空无相无愿解脱门。修行一切陀罗尼门三摩地门。修行菩萨摩诃萨地。修行五眼六神通。修行佛十力。四无所畏。四无碍解。大慈大悲大喜大舍。十八佛不共法。修行无忘失法恒住舍性。修行一切智。道相智。一切相智。及余菩萨摩诃萨行。得圆满已。俱时成佛皆同一号。谓庄严王如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵

大般若波罗蜜多经卷第九大般若波罗蜜多经卷第十

        三藏法师玄奘奉　诏译

    初分赞胜德品第五

尔时具寿舍利子。具寿大目连。具寿大饮光。具寿善现等。众望所识诸大苾刍。及苾刍尼。并诸菩萨摩诃萨众。邬波索迦。邬波斯迦。皆从座起恭敬合掌。俱白佛言。世尊。菩萨摩诃萨所有般若波罗蜜多。是大波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是广波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是第一波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是胜波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是妙波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是微妙波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是尊波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是高波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是最波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是极波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是上波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是无上波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是无上上波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是等波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是无等波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是无等等波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是无待对波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是如虚空波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是自相空波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是共相空波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是一切法空波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是不可得空波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是无性空波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是自性空波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是无性自性空波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是无变异空波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是无生波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是无灭波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是无染波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是无诤波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是寂静波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是远离波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是寂止波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是调伏波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是明咒波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多是诚谛波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是开发一切功德波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是成就一切功德波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是能破一切波罗蜜多。世尊。菩萨摩诃萨所有般若波罗蜜多。是不可屈伏波罗蜜多

世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜最上最妙具大势力。能修行无等等布施。能圆满无等等布施。能具足无等等布施波罗蜜多。能得无等等自体。所谓无边殊胜相好妙庄严身。能证无等等妙法。所谓无上正等菩提。世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜最上最妙具大势力。能修行无等等净戒。能圆满无等等净戒。能具足无等等净戒波罗蜜多。能得无等等自体。所谓无边殊胜相好妙庄严身。能证无等等妙法。所谓无上正等菩提。世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜最上最妙具大势力。能修行无等等安忍。能圆满无等等安忍。能具足无等等安忍波罗蜜多。能得无等等自体。所谓无边殊胜相好妙庄严身。能证无等等妙法。所谓无上正等菩提。世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜最上最妙具大势力。能修行无等等精进。能圆满无等等精进。能具足无等等精进波罗蜜多。能得无等等自体。所谓无边殊胜相好妙庄严身。能证无等等妙法。所谓无上正等菩提。世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜最上最妙具大势力。能修行无等等静虑。能圆满无等等静虑。能具足无等等静虑波罗蜜多。能得无等等自体。所谓无边殊胜相好妙庄严身。能证无等等妙法。所谓无上正等菩提。世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜最上最妙具大势力。能修行无等等般若。能圆满无等等般若。能具足无等等般若波罗蜜多。能得无等等自体。所谓无边殊胜相好妙庄严身。能证无等等妙法。所谓无上正等菩提

世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜最上最妙。具大势力。能安住无等等内空。外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。能圆满无等等内空乃至无性自性空。能具足无等等内空乃至无性自性空。能得无等等自体。所谓无边殊胜相好妙庄严身。能证无等等妙法。所谓无上正等菩提。世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜最上最妙具大势力。能安住无等等真如。法界。法性。不虚妄性不变异性。平等性。离生性。法定。法住。实际。虚空界。不思议界。能圆满无等等真如乃至不思议界。能具足无等等真如乃至不思议界。能得无等等自体。所谓无边殊胜相好妙庄严身。能证无等等妙法。所谓无上正等菩提。世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜最上最妙具大势力。能修行无等等四念住。四正断。四神足。五根五力。七等觉支。八圣道支。能圆满无等等四念住乃至八圣道支。能具足无等等四念住乃至八圣道支。能得无等等自体。所谓无边殊胜相好妙庄严身。能证无等等妙法。所谓无上正等菩提。世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜最上最妙具大势力。能安住无等等苦集灭道圣谛。能圆满无等等苦集灭道圣谛。能具足无等等苦集灭道圣谛。能得无等等自体。所谓无边殊胜相好妙庄严身。能证无等等妙法。所谓无上正等菩提。世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜最上最妙具大势力能修行无等等四静虑四无量四无色定。能圆满无等等四静虑四无量四无色定。能具足无等等四静虑四无量四无色定。能得无等等自体。所谓无边殊胜相好妙庄严身。能证无等等妙法。所谓无上正等菩提。世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜最上最妙。具大势力。能修行无等等八解脱。八胜处。九次第定。十遍处。能圆满无等等八解脱。八胜处。九次第定。十遍处。能具足无等等八解脱。八胜处。九次第定。十遍处。能得无等等自体。所谓无边殊胜相好妙庄严身。能证无等等妙法。所谓无上正等菩提。世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜最上最妙。具大势力。能修行无等等空无相无愿解脱门。能圆满无等等空无相无愿解脱门。能具足无等等空无相无愿解脱门。能得无等等自体。所谓无边殊胜相好妙庄严身。能证无等等妙法。所谓无上正等菩提。世尊修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜最上最妙。具大势力。能修行无等等陀罗尼门三摩地门。能圆满无等等陀罗尼门三摩地门。能具足无等等陀罗尼门三摩地门。能得无等等自体。所谓无边殊胜相好妙庄严身。能证无等等妙法。所谓无上正等菩提。世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜最上最妙。具大势力。能修行无等等菩萨摩诃萨地。能圆满无等等菩萨摩诃萨地。能具足无等等菩萨摩诃萨地。能得无等等自体。所谓无边殊胜相好妙庄严身。能证无等等妙法。所谓无上正等菩提。世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜最上最妙。具大势力。能修行无等等五眼六神通。能圆满无等等五眼六神通。能具足无等等五眼六神通。能得无等等自体。所谓无边殊胜相好妙庄严身。能证无等等妙法。所谓无上正等菩提。世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜最上最妙。具大势力。能修行无等等佛十力。四无所畏。四无碍解。大慈大悲大喜大舍。十八佛不共法。能圆满无等等佛十力乃至十八佛不共法。能具足无等等佛十力乃至十八佛不共法。能得无等等自体。所谓无边殊胜相好妙庄严身。能证无等等妙法。所谓无上正等菩提。世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜最上最妙。具大势力。能修行无等等无忘失法。恒住舍性。能圆满无等等无忘失法。恒住舍性。能具足无等等无忘失法。恒住舍性。能得无等等自体。所谓无边殊胜相好妙庄严身。能证无等等妙法。所谓无上正等菩提。世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜最上最妙。具大势力。能修行无等等一切智。道相智。一切相智。能圆满无等等一切智。道相智。一切相智。能具足无等等一切智道相智。一切相智。能得无等等自体。所谓无边殊胜相好妙庄严身。能证无等等妙法。所谓无上正等菩提

世尊。如来亦由修行般若波罗蜜多。能修行安住圆满。具足种种功德故。得无等等色。得无等等受想行识。证无等等菩提。转无等等法轮。度脱无量诸有情类。令获殊胜利益安乐。过去未来现在诸佛。亦于般若波罗蜜多精勤修学。种种功德皆悉圆满。已证无上正等菩提。当证无上正等菩提。现证无上正等菩提。转妙法轮。度无量众。令获殊胜利益安乐。是故世尊。若菩萨摩诃萨。欲于一切法度至彼岸者。当学般若波罗蜜多。世尊。修行般若波罗蜜多诸菩萨摩诃萨。一切世间若天若人阿素洛等。皆应供养恭敬尊重赞叹守护令于般若波罗蜜多精进修行无障无碍

尔时世尊告诸声闻及诸菩萨摩诃萨等言。如是如是。如汝所说。修行般若波罗蜜多诸菩萨摩诃萨。一切世间若天若人阿素洛等。皆应供养恭敬尊重赞叹守护令于般若波罗蜜多精进修行无障无碍。何以故。由此菩萨摩诃萨故。世间得有人天出现。所谓刹帝利大族。婆罗门大族。长者大族。居士大族。若转轮王。若四大王众天。三十三天。夜摩天。睹史多天。乐变化天。他化自在天。若梵众天。梵辅天。梵会天。大梵天。若光天。少光天。无量光天。极光净天。若净天。少净天。无量净天。遍净天。若广天。少广天。无量广天。广果天。若无想有情天。若无繁天。无热天。善现天。善见天。色究竟天。若空无边处天。识无边处天。无所有处天。非想非非想处天。出现于世。由此菩萨摩诃萨故。得有预流一来不还阿罗汉。独觉菩萨摩诃萨。及诸如来应正等觉出现于世。由此菩萨摩诃萨故。世间得有三宝出现。与诸有情作大饶益。由此菩萨摩诃萨故。世间得有种种资生乐具出现。所谓饮食衣服卧具房舍灯明。末尼真珠琉璃螺贝璧玉珊瑚金银等宝出现于世。以要言之。一切世间人天等乐。及涅槃乐。无不皆由如是菩萨摩诃萨有。所以者何。是菩萨摩诃萨。自正修行布施净戒安忍精进静虑般若波罗蜜多。亦教他修行。自正安住内空。外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。亦教他安住。自安住真如。法界。法性。不虚妄性。不变异性。平等性。离生性。法定。法住。实际。虚空界。不思议界。亦教他安住。自正修行四念住。四正断。四神足。五根。五力。七等觉支。八圣道支。亦教他修行。自正安住苦集灭道圣谛。亦教他安住。自正修行四静虑。四无量。四无色定。亦教他修行。自正修行八解脱。八胜处。九次第定。十遍处。亦教他修行。自正修行空无相无愿解脱门。亦教他修行。自正修行陀罗尼门。三摩地门。亦教他修行。自正修行诸菩萨地。亦教他修行。自正修行五眼六神通。亦教他修行。自正修行佛十力。四无所畏。四无碍解。大慈大悲大喜大舍。十八佛不共法亦教他修行。自正修行无忘失法。恒住舍性。亦教他修行。自正修行一切智。道相智。一切相智。亦教他修行是故由此修行般若波罗蜜多诸菩萨摩诃萨。一切有情皆得殊胜利益安乐

    初分现舌相品第六

尔时世尊。现广长舌相。遍覆三千大千世界。复从舌相出无量无数种种色光。普照十方殑伽沙等诸佛世界。是时东方殑伽沙等诸佛土中。各有无量无数菩萨摩诃萨。睹斯光已各诣其佛。顶礼恭敬白言。世尊。是谁神力。复以何缘而有此瑞。时彼诸佛各告菩萨摩诃萨言。善男子。于此西方有佛世界。名曰堪忍。佛号释迦牟尼如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今为菩萨摩诃萨众说大般若波罗蜜多。现广长舌相。遍覆三千大千世界。复从舌相出无量无数种种色光普照十方殑伽沙等诸佛世界。今所见光。即是彼佛舌相所现。时诸菩萨摩诃萨闻是事已欢喜踊跃。各白佛言。我等欲往堪忍世界。观礼供养释迦牟尼佛及诸菩萨摩诃萨众。并听般若波罗蜜多。唯愿世尊。哀愍听许。时彼诸佛各各告言。今正是时。随汝意往。一一佛土无量无数菩萨摩诃萨众。各礼佛足右绕七匝。严持无量宝幢幡盖香鬘璎珞金银等华。奏击种种上妙伎乐。经须臾间至此佛所。供养恭敬尊重赞叹。顶礼佛足却住一面

尔时南方殑伽沙等诸佛土中。各有无量无数菩萨摩诃萨。睹斯光已各诣其佛。顶礼恭敬白言。世尊。是谁神力。复以何缘而有此瑞。时彼诸佛各告菩萨摩诃萨言。善男子。于此北方有佛世界。名曰堪忍。佛号释迦牟尼如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今为菩萨摩诃萨众。说大般若波罗蜜多。现广长舌相遍覆三千大千世界。复从舌相出无量无数种种色光。普照十方殑伽沙等诸佛世界。今所见光。即是彼佛舌相所现。时诸菩萨摩诃萨闻是事已。欢喜踊跃各白佛言。我等欲往堪忍世界。观礼供养释迦牟尼佛及诸菩萨摩诃萨众。并听般若波罗蜜多。唯愿世尊。哀愍听许。时彼诸佛各各告言。今正是时。随汝意往。一一佛土无量无数菩萨摩诃萨众。各礼佛足右绕七匝。严持无量宝幢幡盖香鬘璎珞金银等华。奏击种种上妙伎乐。经须臾间至此佛所。供养恭敬尊重赞叹。顶礼佛足却住一面

尔时西方殑伽沙等诸佛土中。各有无量无数菩萨摩诃萨。睹斯光已各诣其佛。顶礼恭敬白言。世尊。是谁神力。复以何缘而有此瑞。时彼诸佛各告菩萨摩诃萨言。善男子。于此东方有佛世界。名曰堪忍。佛号释迦牟尼如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今为菩萨摩诃萨众说大般若波罗蜜多。现广长舌相遍覆三千大千世界。复从舌相出无量无数种种色光。普照十方殑伽沙等诸佛世界。今所见光。即是彼佛舌相所现。时诸菩萨摩诃萨。闻是事已。欢喜踊跃各白佛言。我等欲往堪忍世界。观礼供养释迦牟尼佛及诸菩萨摩诃萨众。并听般若波罗蜜多。唯愿世尊。哀愍听许。时彼诸佛各各告言。今正是时。随汝意往。一一佛土无量无数菩萨摩诃萨。众各礼佛足右绕七匝。严持无量宝幢幡盖香鬘璎珞金银等华。奏击种种上妙伎乐。经须臾间至此佛所。供养恭敬尊重赞叹。顶礼佛足却住一面

尔时北方殑伽沙等诸佛土中。各有无量无数菩萨摩诃萨。睹斯光已。各诣其佛。顶礼恭敬白言。世尊。是谁神力。复以何缘而有此瑞。时彼诸佛各告菩萨摩诃萨言。善男子。于此南方有佛世界。名曰堪忍。佛号释迦牟尼如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今为菩萨摩诃萨众说大般若波罗蜜多。现广长舌相遍覆三千大千世界。复从舌相出无量无数种种色光。普照十方殑伽沙等诸佛世界。今所见光。即是彼佛舌相所现。时诸菩萨摩诃萨闻是事已。欢喜踊跃各白佛言。我等欲往堪忍世界。观礼供养释迦牟尼佛及诸菩萨摩诃萨众。并听般若波罗蜜多。唯愿世尊。哀愍听许。时彼诸佛各各告言。今正是时。随汝意往。一一佛土无量无数菩萨摩诃萨众。各礼佛足右绕七匝。严持无量宝幢幡盖香鬘璎珞金银等华。奏击种种上妙伎乐。经须臾间至此佛所。供养恭敬尊重赞叹。顶礼佛足却住一面

尔时东北方殑伽沙等诸佛土中。各有无量无数菩萨摩诃萨。睹斯光已各诣其佛。顶礼恭敬白言。世尊。是谁神力。复以何缘而有此瑞。时彼诸佛各告菩萨摩诃萨言。善男子。于此西南方有佛世界。名曰堪忍。佛号释迦牟尼如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今为菩萨摩诃萨众说大般若波罗蜜多。现广长舌相遍覆三千大千世界。复从舌相出无量无数种种色光。普照十方殑伽沙等诸佛世界。今所见光。即是彼佛舌相所现。时诸菩萨摩诃萨闻是事已。欢喜踊跃各白佛言。我等欲往堪忍世界。观礼供养释迦牟尼佛及诸菩萨摩诃萨众。并听般若波罗蜜多。唯愿世尊。哀愍听许。时彼诸佛各各告言。今正是时。随汝意往。一一佛土无量无数菩萨摩诃萨众。各礼佛足右饶七匝。严持无量宝幢幡盖香鬘璎珞金银等花。奏击种种上妙伎乐。经须臾间至此佛所。供养恭敬尊重赞叹。顶礼佛足却住一面

尔时东南方殑伽沙等诸佛土中。各有无量无数菩萨摩诃萨。睹斯光已各诣其佛。顶礼恭敬白言。世尊。是谁神力。复以何缘而有此瑞。时彼诸佛各告菩萨摩诃萨言。善男子。于此西北方有佛世界。名曰堪忍。佛号释迦牟尼如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今为菩萨摩诃萨众说大般若波罗蜜多。现广长舌相遍覆三千大千世界。复从舌相出无量无数种种色光。普照十方殑伽沙等诸佛世界。今所见光即是彼佛舌相所现。时诸菩萨摩诃萨闻是事已。欢喜踊跃各白佛言。我等欲往堪忍世界观礼供养释迦牟尼佛及诸菩萨摩诃萨众。并听般若波罗蜜多。唯愿世尊。哀愍听许。时彼诸佛各各告言。今正是时随汝意往。一一佛土无量无数菩萨摩诃萨众。各礼佛足右绕七匝。严持无量宝幢幡盖香鬘璎珞金银等华。奏击种种上妙伎乐。经须臾间至此佛所。供养恭敬尊重赞叹。顶礼佛足却住一面

尔时西南方殑伽沙等诸佛土中。各有无量无数菩萨摩诃萨。睹斯光已各诣其佛。顶礼恭敬白言。世尊。是谁神力。复以何缘而有此瑞。时彼诸佛各告菩萨摩诃萨言。善男子。于此东北方有佛世界。名曰堪忍。佛号释迦牟尼如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今为菩萨摩诃萨众说大般若波罗蜜多现广长舌相遍覆三千大千世界。复从舌相出无量无数种种色光。普照十方殑伽沙等诸佛世界。今所见光即是彼佛舌相所现。时诸菩萨摩诃萨闻是事已。欢喜踊跃各白佛言。我等欲往堪忍世界观礼供养释迦牟尼佛及诸菩萨摩诃萨众。并听般若波罗蜜多。唯愿世尊。哀愍听许。时彼诸佛各各告言。今正是时随汝意往。一一佛土无量无数菩萨摩诃萨众。各礼佛足右绕七匝。严持无量宝幢幡盖香鬘璎珞金银等花。奏击种种上妙伎乐。经须臾间至此佛所。供养恭敬尊重赞叹。顶礼佛足却住一面

尔时西北方殑伽沙等诸佛土中。各有无量无数菩萨摩诃萨。睹斯光已各诣其佛。顶礼恭敬白言。世尊。是谁神力。复以何缘而有此瑞。时彼诸佛各告菩萨摩诃萨言。善男子。于此东南方有佛世界。名曰堪忍。佛号释迦牟尼如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今为菩萨摩诃萨众说大般若波罗蜜多。现广长舌相遍覆三千大千世界。复从舌相出无量无数种种色光。普照十方殑伽沙等诸佛世界。今所见光即是彼佛舌相所现。时诸菩萨摩诃萨闻是事已。欢喜踊跃各白佛言。我等欲往堪忍世界观礼供养释迦牟尼佛及诸菩萨摩诃萨众。并听般若波罗蜜多。唯愿世尊。哀愍听许。时彼诸佛各各告言。今正是时随汝意往。一一佛土无量无数菩萨摩诃萨众。各礼佛足右绕七匝。严持无量宝幢幡盖香鬘璎珞金银等花。奏击种种上妙伎乐。经须臾间至此佛所。供养恭敬尊重赞叹。顶礼佛足却住一面

尔时下方殑伽沙等诸佛土中。各有无量无数菩萨摩诃萨。睹斯光已各诣其佛。顶礼恭敬白言。世尊。是谁神力。复以何缘而有此瑞。时彼诸佛各告菩萨摩诃萨言。善男子。于此上方有佛世界。名曰堪忍。佛号释迦牟尼如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵今为菩萨摩诃萨众说大般若波罗蜜多。现广长舌相遍覆三千大千世界。复从舌相出无量无数种种色光。普照十方殑伽沙等诸佛世界。今所见光即是彼佛舌相所现。时诸菩萨摩诃萨闻是事已。欢喜踊跃各白佛言。我等欲往堪忍世界观礼供养释迦牟尼佛及诸菩萨摩诃萨众。并听般若波罗蜜多。唯愿世尊。哀愍听许。时彼诸佛各各告言。今正是时随汝意往。一一佛土无量无数菩萨摩诃萨众。各礼佛足右绕七匝。严持无量宝幢幡盖香鬘璎珞金银等华。奏击种种上妙伎乐。经须臾间至此佛所。供养恭敬尊重赞叹。顶礼佛足却住一面

尔时上方殑伽沙等诸佛土中。各有无量无数菩萨摩诃萨。睹斯光已各诣其佛。顶礼恭敬白言。世尊。是谁神力。复以何缘而有此瑞。时彼诸佛各告菩萨摩诃萨言。善男子。于此下方有佛世界。名曰堪忍。佛号释迦牟尼如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今为菩萨摩诃萨众说大般若波罗蜜多。现广长舌相遍覆三千大千世界。复从舌相出无量无数种种色光。普照十方殑伽沙等诸佛世界。今所见光即是彼佛舌相所现。时诸菩萨摩诃萨闻是事已。欢喜踊跃各白佛言。我等欲往堪忍世界观礼供养释迦牟尼佛及诸菩萨摩诃萨众。并听般若波罗蜜多。唯愿世尊。哀愍听许。时彼诸佛各各告言。今正是时随汝意往。一一佛土无量无数菩萨摩诃萨众。各礼佛足右绕七匝。严持无量宝幢幡盖香鬘璎珞金银等花。奏击种种上妙伎乐。经须臾间至此佛所。供养恭敬尊重赞叹。顶礼佛足却住一面

尔时四大王众天乃至他化自在天梵众天乃至色究竟天。各持无量种种香鬘。所谓涂香末香烧香。树香叶香。诸杂和香。悦意华鬘。生类华鬘。龙钱华鬘。并无量种众杂华鬘。及持无量种种天华。嗢钵罗华。钵特摩华。俱某陀华。奔荼利华。微妙音华。大微妙音华。及余无量种种天华。来至佛所。供养恭敬尊重赞叹。顶礼佛足却住一面

尔时十方诸来菩萨摩诃萨众及余无量欲色界天。所献种种宝幢幡盖。珍璎妙乐种种香华。以佛神力。上踊空中合成台盖。遍覆三千大千佛土。台顶四角各有宝幢。台盖宝幡皆垂璎珞。胜幡妙彩。珍异华鬘。种种庄严。甚可爱乐。时此会中有百千俱胝那庾多有情。皆从座起。合掌恭敬而白佛言。世尊。我等未来愿得作佛。相好威德如今世尊。国土庄严。声闻菩萨。天人众会。所转法轮。并如今佛。尔时世尊知其心愿。已于诸法悟无生忍。了达一切不生不灭无作无为。即便微笑。面门复出种种色光。尊者阿难。即从座起。合掌恭敬白言。世尊。何因何缘现此微笑。佛告阿难。是从座起百千俱胝那庾多众。已于诸法悟无生忍。于当来世经六十八俱胝大劫修菩萨行。华积劫中当得作佛。皆同一号。谓觉分华如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵

大般若波罗蜜多经卷第十大般若波罗蜜多经卷第十一

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之一

尔时佛告具寿善现。汝以辩才当为菩萨摩诃萨众宣说般若波罗蜜多相应之法。教诫教授诸菩萨摩诃萨。令于般若波罗蜜多修学究竟。时诸菩萨摩诃萨众及大声闻。天龙药叉。人非人等。咸作是念。今尊者善现。为以自慧辩才之力。当为菩萨摩诃萨众。宣说般若波罗蜜多相应之法。教诫教授诸菩萨摩诃萨。令于般若波罗蜜多修学究竟。为当承佛威神力耶。具寿善现知诸菩萨摩诃萨众及大声闻天龙药叉人非人等心之所念。便告具寿舍利子言。诸佛弟子所说法教。当知皆承佛威神力。何以故。舍利子。诸佛为他宣说法要。彼承佛教精勤修学。便能证得诸法实性。由是为他有所宣说。皆与法性能不相违。故佛所言如灯传照。舍利子。我当承佛威神加被为诸菩萨摩诃萨众宣说般若波罗蜜多相应之法。教诫教授诸菩萨摩诃萨。令于般若波罗蜜多修学究竟。非以自慧辩才之力。所以者何。甚深般若波罗蜜多相应之法。非诸声闻独觉境界

尔时具寿善现白佛言。世尊。如佛所敕。汝以辩才当为菩萨摩诃萨众宣说般若波罗蜜多相应之法。教诫教授诸菩萨摩诃萨。令于般若波罗蜜多修学究竟。世尊。此中何法名为菩萨摩诃萨。复有何法名为般若波罗蜜多

世尊。我不见有法可名菩萨摩诃萨。亦不见有法可名般若波罗蜜多。如是二名亦不见有。云何令我为诸菩萨摩诃萨众宣说般若波罗蜜多相应之法。教诫教授诸菩萨摩诃萨令于般若波罗蜜多修学究竟。佛言。善现。菩萨摩诃萨但有名。谓为菩萨摩诃萨。般若波罗蜜多亦但有名。谓为般若波罗蜜多。如是二名亦但有名。善现。此之三名。不生不灭。唯有想等想。施设言说。如是假名不在内。不在外。不在两间。不可得故

善现当知。譬如我但是假名。如是名假不生不灭。唯有想等想。施设言说。谓之为我。如是有情命者生者养者士夫补特伽罗意生儒童。作者使作者。起者使起者。受者使受者。知者见者。亦但是假名。如是名假不生不灭。唯有想等想。施设言说谓为有情乃至见者。如是一切但有假名。此诸假名不在内。不在外。不在两间。不可得故。如是善现。若菩萨摩诃萨。若般若波罗蜜多。若此二名皆是假法。如是假法不生不灭。唯有想等想。施设言说谓为菩萨摩诃萨。谓为般若波罗蜜多。及此二名。如是三种但有假名。此诸假名不在内。不在外。不在两间。不可得故

复次善现。譬如色但是假法。如是法假不生不灭。唯有想等想。施设言说谓之为色。如是受想行识亦但是假法。如是法假不生不灭。唯有想等想。施设言说谓为受想行识。如是一切但有假名。此诸假名不在内。不在外。不在两间。不可得故。如是善现。若菩萨摩诃萨。若般若波罗蜜多。若此二名皆是假法。如是假法不生不灭。唯有想等想。施设言说谓为菩萨摩诃萨。谓为般若波罗蜜多。及此二名如是三种但有假名。此诸假名不在内。不在外。不在两间。不可得故

复次善现。譬如眼处但是假法。如是法假不生不灭。唯有想等想。施设言说谓为眼处。如是耳鼻舌身意处亦但是假法。如是法假不生不灭唯有想等想。施设言说谓为耳鼻舌身意处。如是一切但有假名。此诸假名不在内。不在外。不在两间。不可得故。如是善现。若菩萨摩诃萨若般若波罗蜜多。若此二名皆是假法。如是假法不生不灭唯有想等想。施设言说。谓为菩萨摩诃萨。谓为般若波罗蜜多。及此二名。如是三种但有假名。此诸假名不在内。不在外。不在两间。不可得故

复次善现。譬如色处但是假法。如是法假不生不灭。唯有想等想。施设言说谓为色处。如是声香味触法处。亦但是假法。如是法假不生不灭。唯有想等想。施设言说谓为声香味触法处。如是一切但有假名。此诸假名不在内。不在外。不在两间。不可得故。如是善现。若菩萨摩诃萨。若般若波罗蜜多。若此二名皆是假法。如是假法。不生不灭。唯有想等想。施设言说谓为菩萨摩诃萨。谓为般若波罗蜜多。及此二名。如是三种但有假名。此诸假名不在内。不在外。不在两间。不可得故

复次善现。譬如眼界但是假法。如是法假不生不灭。唯有想等想。施设言说谓为眼界。如是耳鼻舌身意界。亦但是假法。如是法假不生不灭。唯有想等想。施设言说谓为耳鼻舌身意界。如是一切但有假名。此诸假名不在内。不在外。不在两间。不可得故。如是善现。若菩萨摩诃萨。若般若波罗蜜多。若此二名皆是假法。如是假法不生不灭。唯有想等想。施设言说谓为菩萨摩诃萨。谓为般若波罗蜜多。及此二名。如是三种但有假名。此诸假名不在内。不在外。不在两间。不可得故

复次善现。譬如色界但是假法。如是法假不生不灭。唯有想等想。施设言说谓为色界。如是声香味触法界。亦但是假法。如是法假不生不灭。唯有想等想。施设言说谓为声香味触法界。如是一切但有假名。此诸假名不在内。不在外。不在两间。不可得故。如是善现。若菩萨摩诃萨。若般若波罗蜜多。若此二名皆是假法。如是假法不生不灭。唯有想等想。施设言说谓为菩萨摩诃萨谓为般若波罗蜜多。及此二名。如是三种但有假名。此诸假名。不在内。不在外。不在两间。不可得故

复次善现。譬如眼识界但是假法。如是法假不生不灭。唯有想等想。施设言说谓为眼识界。如是耳鼻舌身意识界。亦但是假法。如是法假不生不灭。唯有想等想。施设言说谓为耳鼻舌身意识界。如是一切但有假名。此诸假名不在内。不在外。不在两间。不可得故。如是善现。若菩萨摩诃萨。若般若波罗蜜多。若此二名皆是假法。如是假法不生不灭。唯有想等想。施设言说谓为菩萨摩诃萨。谓为般若波罗蜜多。及此二名。如是三种但有假名。此诸假名不在内。不在外。不在两间。不可得故

复次善现。譬如眼触但是假法。如是法假不生不灭。唯有想等想。施设言说谓为眼触。如是耳鼻舌身意触亦但是假法。如是法假不生不灭。唯有想等想。施设言说谓为耳鼻舌身意触。如是一切但有假名。此诸假名不在内。不在外。不在两间。不可得故。如是善现。若菩萨摩诃萨。若般若波罗蜜多。若此二名皆是假法。如是假法不生不灭。唯有想等想。施设言说谓为菩萨摩诃萨。谓为般若波罗蜜多。及此二名。如是三种但有假名。此诸假名不在内。不在外。不在两间。不可得故。复次善现。譬如眼触为缘所生诸受。但是假法。如是法假不生不灭。唯有想等想。施设言说谓为眼触为缘所生诸受。如是耳鼻舌身意触为缘所生诸受。亦但是假法。如是法假不生不灭。唯有想等想。施设言说谓为耳鼻舌身意触为缘所生诸受。如是一切但有假名。此诸假名不在内。不在外。不在两间。不可得故。如是善现。若菩萨摩诃萨。若般若波罗蜜多。若此二名皆是假法。如是假法不生不灭。唯有想等想。施设言说谓为菩萨摩诃萨。谓为般若波罗蜜多。及此二名。如是三种但有假名。此诸假名不在内。不在外。不在两间。不可得故

复次善现。譬如内身所有头颈肩膊手臂腹背胸胁腰脊髀膝腨胫足等但是假名。如是名假不生不灭。唯有想等想。施设言说谓为内身所有头颈乃至足等。如是一切但有假名。此诸假名不在内。不在外。不在两间。不可得故。如是善现。若菩萨摩诃萨。若般若波罗蜜多。若此二名皆是假法。如是假法不生不灭。唯有想等想。施设言说谓为菩萨摩诃萨。谓为般若波罗蜜多。及此二名。如是三种但有假名。此诸假名不在内。不在外。不在两间。不可得故

复次善现。譬如外事所有草木根茎枝叶华果等物但是假名。如是名假不生不灭。唯有想等想。施设言说。谓为外事所有草木根茎枝叶华果等物。如是一切但有假名。此诸假名不在内。不在外。不在两间。不可得故。如是善现。若菩萨摩诃萨。若般若波罗蜜多。若此二名皆是假法。如是假法不生不灭。唯有想等想。施设言说谓为菩萨摩诃萨。谓为般若波罗蜜多。及此二名。如是三种但有假名。此诸假名不在内。不在外。不在两间。不可得故。复次善现。譬如过去未来现在。一切如来应正等觉。但是假名。如是名假不生不灭。唯有想等想。施设言说谓为过去未来现在一切如来应正等觉。如是一切但有假名。此诸假名不在内。不在外。不在两间。不可得故。如是善现。若菩萨摩诃萨。若般若波罗蜜多。若此二名皆是假法。如是假法不生不灭。唯有想等想。施设言说谓为菩萨摩诃萨。谓为般若波罗蜜多。及此二名。如是三种但有假名。此诸假名不在内。不在外。不在两间。不可得故。复次善现。譬如幻事。梦境响像阳焰光影。若寻香城变化事等。但是假名。如是名假不生不灭。唯有想等想。施设言说谓为幻事乃至变化事等。如是一切但有假名。此诸假名不在内。不在外。不在两间。不可得故。如是善现。若菩萨摩诃萨。若般若波罗蜜多。若此二名皆是假法。如是假法不生不灭。唯有想等想。施设言说谓为菩萨摩诃萨。谓为般若波罗蜜多。及此二名。如是三种但有假名。此诸假名不在内。不在外。不在两间。不可得故。如是善现。诸菩萨摩诃萨。修行般若波罗蜜多时。于一切法。名假法假及教授假。应正修学

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观色若常若无常。不应观受想行识若常若无常。不应观色若乐若苦。不应观受想行识若乐若苦。不应观色若我若无我。不应观受想行识若我若无我。不应观色若净若不净。不应观受想行识若净若不净。不应观色若空若不空。不应观受想行识若空若不空。不应观色若有相若无相。不应观受想行识若有相若无相。不应观色若有愿若无愿。不应观受想行识若有愿若无愿。不应观色若寂静若不寂静。不应观受想行识若寂静若不寂静。不应观色若远离若不远离。不应观受想行识若远离若不远离。不应观色若有为若无为。不应观受想行识若有为若无为。不应观色若有漏若无漏。不应观受想行识若有漏若无漏。不应观色若生若灭。不应观受想行识若生若灭。不应观色若善若非善。不应观受想行识若善若非善。不应观色若有罪若无罪。不应观受想行识若有罪若无罪。不应观色若有烦恼若无烦恼。不应观受想行识若有烦恼若无烦恼。不应观色若世间若出世间。不应观受想行识若世间若出世间。不应观色若杂染若清净。不应观受想行识若杂染若清净。不应观色若属生死若属涅槃。不应观受想行识若属生死若属涅槃。不应观色若在内若在外若在两间。不应观受想行识若在内若在外若在两间。不应观色若可得若不可得。不应观受想行识若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观眼处若常若无常。不应观耳鼻舌身意处若常若无常。不应观眼处若乐若苦。不应观耳鼻舌身意处若乐若苦。不应观眼处若我若无我。不应观耳鼻舌身意处若我若无我。不应观眼处若净若不净。不应观耳鼻舌身意处若净若不净。不应观眼处若空若不空。不应观耳鼻舌身意处若空若不空。不应观眼处若有相若无相。不应观耳鼻舌身意处若有相若无相。不应观眼处若有愿若无愿。不应观耳鼻舌身意处若有愿若无愿。不应观眼处若寂静若不寂静。不应观耳鼻舌身意处若寂静若不寂静。不应观眼处若远离若不远离。不应观耳鼻舌身意处若远离若不远离。不应观眼处若有为若无为。不应观耳鼻舌身意处若有为若无为。不应观眼处若有漏若无漏。不应观耳鼻舌身意处若有漏若无漏。不应观眼处若生若灭。不应观耳鼻舌身意处若生若灭。不应观眼处若善若非善。不应观耳鼻舌身意处若善若非善。不应观眼处若有罪若无罪。不应观耳鼻舌身意处若有罪若无罪。不应观眼处若有烦恼若无烦恼。不应观耳鼻舌身意处若有烦恼若无烦恼。不应观眼处若世间若出世间。不应观耳鼻舌身意处若世间若出世间。不应观眼处若杂染若清净。不应观耳鼻舌身意处若杂染若清净。不应观眼处若属生死若属涅槃。不应观耳鼻舌身意处若属生死若属涅槃。不应观眼处若在内若在外。若在两间。不应观耳鼻舌身意处若在内若在外若在两间。不应观眼处若可得若不可得。不应观耳鼻舌身意处。若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观色处若常若无常。不应观声香味触法处若常若无常。不应观色处若乐若苦。不应观声香味触法处若乐若苦。不应观色处若我若无我。不应观声香味触法处若我若无我。不应观色处若净若不净。不应观声香味触法处若净若不净。不应观色处若空若不空。不应观声香味触法处若空若不空。不应观色处若有相若无相。不应观声香味触法处若有相若无相。不应观色处若有愿若无愿。不应观声香味触法处若有愿若无愿。不应观色处若寂静若不寂静。不应观声香味触法处若寂静若不寂静。不应观色处若远离若不远离。不应观声香味触法处若远离若不远离。不应观色处若有为若无为。不应观声香味触法处若有为若无为。不应观色处若有漏若无漏。不应观声香味触法处若有漏若无漏。不应观色处若生若灭。不应观声香味触法处若生若灭。不应观色处若善若非善。不应观声香味触法处若善若非善。不应观色处若有罪若无罪。不应观声香味触法处若有罪若无罪。不应观色处若有烦恼若无烦恼。不应观声香味触法处若有烦恼若无烦恼。不应观色处若世间若出世间。不应观声香味触法处若世间若出世间。不应观色处若杂染若清净。不应观声香味触法处若杂染若清净。不应观色处若属生死若属涅槃。不应观声香味触法处若属生死若属涅槃。不应观色处若在内若在外若在两间。不应观声香味触法处若在内若在外若在两间。不应观色处若可得若不可得。不应观声香味触法处若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观眼界若常若无常。不应观耳鼻舌身意界若常若无常。不应观眼界若乐若苦。不应观耳鼻舌身意界若乐若苦。不应观眼界若我若无我。不应观耳鼻舌身意界若我若无我。不应观眼界若净若不净。不应观耳鼻舌身意界若净若不净。不应观眼界若空若不空。不应观耳鼻舌身意界若空若不空。不应观眼界若有相若无相。不应观耳鼻舌身意界若有相若无相。不应观眼界若有愿若无愿。不应观耳鼻舌身意界若有愿若无愿。不应观眼界若寂静若不寂静。不应观耳鼻舌身意界若寂静若不寂静。不应观眼界若远离若不远离。不应观耳鼻舌身意界若远离若不远离。不应观眼界若有为若无为。不应观耳鼻舌身意界若有为若无为。不应观眼界若有漏若无漏。不应观耳鼻舌身意界若有漏若无漏。不应观眼界若生若灭。不应观耳鼻舌身意界若生若灭。不应观眼界若善若非善。不应观耳鼻舌身意界若善若非善。不应观眼界若有罪若无罪。不应观耳鼻舌身意界若有罪若无罪。不应观眼界若有烦恼若无烦恼。不应观耳鼻舌身意界若有烦恼若无烦恼。不应观眼界若世间若出世间。不应观耳鼻舌身意界若世间若出世间。不应观眼界若杂染若清净。不应观耳鼻舌身意界若杂染若清净。不应观眼界若属生死若属涅槃。不应观耳鼻舌身意界若属生死若属涅槃。不应观眼界若在内若在外若在两间。不应观耳鼻舌身意界若在内若在外若在两间。不应观眼界若可得若不可得。不应观耳鼻舌身意界若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观色界若常若无常。不应观声香味触法界若常若无常。不应观色界若乐若苦。不应观声香味触法界若乐若苦。不应观色界若我若无我。不应观声香味触法界若我若无我。不应观色界若净若不净。不应观声香味触法界若净若不净。不应观色界若空若不空。不应观声香味触法界若空若不空。不应观色界若有相若无相。不应观声香味触法界若有相若无相。不应观色界若有愿若无愿。不应观声香味触法界若有愿若无愿。不应观色界若寂静若不寂静。不应观声香味触法界若寂静若不寂静。不应观色界若远离若不远离。不应观声香味触法界若远离若不远离。不应观色界若有为若无为。不应观声香味触法界若有为若无为。不应观色界若有漏若无漏。不应观声香味触法界若有漏若无漏。不应观色界若生若灭。不应观声香味触法界若生若灭。不应观色界若善若非善。不应观声香味触法界若善若非善。不应观色界若有罪若无罪。不应观声香味触法界若有罪若无罪。不应观色界若有烦恼若无烦恼。不应观声香味触法界若有烦恼若无烦恼。不应观色界若世间若出世间。不应观声香味触法界若世间若出世间。不应观色界若杂染若清净。不应观声香味触法界若杂染若清净。不应观色界若属生死若属涅槃。不应观声香味触法界若属生死若属涅槃。不应观色界若在内若在外若在两间。不应观声香味触法界若在内若在外若在两间。不应观色界若可得若不可得。不应观声香味触法界若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观眼识界若常若无常。不应观耳鼻舌身意识界若常若无常。不应观眼识界若乐若苦。不应观耳鼻舌身意识界若乐若苦。不应观眼识界若我若无我。不应观耳鼻舌身意识界若我若无我。不应观眼识界若净若不净。不应观耳鼻舌身意识界若净若不净。不应观眼识界若空若不空。不应观耳鼻舌身意识界若空若不空。不应观眼识界若有相若无相。不应观耳鼻舌身意识界若有相若无相。不应观眼识界若有愿若无愿。不应观耳鼻舌身意识界若有愿若无愿。不应观眼识界若寂静若不寂静。不应观耳鼻舌身意识界若寂静若不寂静。不应观眼识界若远离若不远离。不应观耳鼻舌身意识界若远离若不远离。不应观眼识界若有为若无为。不应观耳鼻舌身意识界若有为若无为。不应观眼识界若有漏若无漏。不应观耳鼻舌身意识界若有漏若无漏。不应观眼识界若生若灭。不应观耳鼻舌身意识界若生若灭。不应观眼识界若善若非善。不应观耳鼻舌身意识界若善若非善。不应观眼识界若有罪若无罪。不应观耳鼻舌身意识界若有罪若无罪。不应观眼识界若有烦恼若无烦恼。不应观耳鼻舌身意识界若有烦恼若无烦恼。不应观眼识界若世间若出世间。不应观耳鼻舌身意识界若世间若出世间。不应观眼识界若杂染若清净。不应观耳鼻舌身意识界若杂染若清净。不应观眼识界若属生死若属涅槃。不应观耳鼻舌身意识界若属生死若属涅槃。不应观眼识界若在内若在外若在两间。不应观耳鼻舌身意识界若在内若在外若在两间。不应观眼识界若可得若不可得。不应观耳鼻舌身意识界若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观眼触若常若无常。不应观耳鼻舌身意触若常若无常。不应观眼触若乐若苦。不应观耳鼻舌身意触若乐若苦。不应观眼触若我若无我。不应观耳鼻舌身意触若我若无我。不应观眼触若净若不净。不应观耳鼻舌身意触若净若不净。不应观眼触若空若不空。不应观耳鼻舌身意触若空若不空。不应观眼触若有相若无相。不应观耳鼻舌身意触若有相若无相。不应观眼触若有愿若无愿。不应观耳鼻舌身意触若有愿若无愿。不应观眼触若寂静若不寂静。不应观耳鼻舌身意触若寂静若不寂静。不应观眼触若远离若不远离。不应观耳鼻舌身意触若远离若不远离。不应观眼触若有为若无为。不应观耳鼻舌身意触若有为若无为。不应观眼触若有漏若无漏。不应观耳鼻舌身意触若有漏若无漏。不应观眼触若生若灭。不应观耳鼻舌身意触若生若灭。不应观眼触若善若非善。不应观耳鼻舌身意触若善若非善。不应观眼触若有罪若无罪。不应观耳鼻舌身意触若有罪若无罪。不应观眼触若有烦恼若无烦恼。不应观耳鼻舌身意触若有烦恼若无烦恼。不应观眼触若世间若出世间。不应观耳鼻舌身意触若世间若出世间。不应观眼触若杂染若清净。不应观耳鼻舌身意触若杂染若清净。不应观眼触若属生死若属涅槃。不应观耳鼻舌身意触若属生死若属涅槃。不应观眼触若在内若在外若在两间。不应观耳鼻舌身意触若在内若在外若在两间。不应观眼触若可得若不可得。不应观耳鼻舌身意触若可得若不可得

复次善现。诸菩萨摩诃萨。修行般若波罗蜜多时。不应观眼触为缘所生。乐受苦受不苦不乐受。若常若无常。不应观耳鼻舌身意触为缘所生。乐受苦受不苦不乐受。若常若无常。不应观眼触为缘所生。乐受苦受不苦不乐受。若乐若苦。不应观耳鼻舌身意触为缘所生。乐受苦受不苦不乐受。若乐若苦。不应观眼触为缘所生。乐受苦受不苦不乐受。若我若无我。不应观耳鼻舌身意触为缘所生。乐受苦受不苦不乐受。若我若无我。不应观眼触为缘所生。乐受苦受不苦不乐受。若净若不净。不应观耳鼻舌身意触为缘所生。乐受苦受不苦不乐受。若净若不净。不应观眼触为缘所生。乐受苦受不苦不乐受。若空若不空。不应观耳鼻舌身意触为缘所生。乐受苦受不苦不乐受。若空若不空。不应观眼触为缘所生。乐受苦受不苦不乐受。若有相若无相。不应观耳鼻舌身意触为缘所生。乐受苦受不苦不乐受。若有相若无相。不应观眼触为缘所生。乐受苦受不苦不乐受。若有愿若无愿。不应观耳鼻舌身意触为缘所生。乐受苦受不苦不乐受。若有愿若无愿。不应观眼触为缘所生。乐受苦受不苦不乐受。若寂静若不寂静。不应观耳鼻舌身意触为缘所生。乐受苦受不苦不乐受。若寂静若不寂静。不应观眼触为缘所生。乐受苦受不苦不乐受。若远离若不远离。不应观耳鼻舌身意触为缘所生。乐受苦受不苦不乐受。若远离若不远离。不应观眼触为缘所生。乐受苦受不苦不乐受。若有为若无为。不应观耳鼻舌身意触为缘所生。乐受苦受。不苦不乐受。若有为若无为。不应观眼触为缘所生。乐受苦受不苦不乐受。若有漏若无漏。不应观耳鼻舌身意触为缘所生。乐受苦受不苦不乐受。若有漏若无漏。不应观眼触为缘所生。乐受苦受不苦不乐受。若生若灭。不应观耳鼻舌身意触为缘所生。乐受苦受不苦不乐受。若生若灭。不应观眼触为缘所生。乐受苦受不苦不乐受。若善若非善。不应观耳鼻舌身意触为缘所生。乐受苦受不苦不乐受。若善若非善。不应观眼触为缘所生。乐受苦受不苦不乐受。若有罪若无罪。不应观耳鼻舌身意触为缘所生。乐受苦受不苦不乐受。若有罪若无罪。不应观眼触为缘所生。乐受苦受不苦不乐受。若有烦恼若无烦恼。不应观耳鼻舌身意触为缘所生。乐受苦受不苦不乐受。若有烦恼若无烦恼。不应观眼触为缘所生。乐受苦受不苦不乐受。若世间若出世间。不应观耳鼻舌身意触为缘所生。乐受苦受不苦不乐受。若世间若出世间。不应观眼触为缘所生。乐受苦受不苦不乐受。若杂染若清净。不应观耳鼻舌身意触为缘所生。乐受苦受不苦不乐受。若杂染若清净。不应观眼触为缘所生。乐受苦受不苦不乐受。若属生死若属涅槃。不应观耳鼻舌身意触为缘所生。乐受苦受不苦不乐受。若属生死若属涅槃。不应观眼触为缘所生。乐受苦受不苦不乐受。若在内若在外若在两间。不应观耳鼻舌身意触为缘所生。乐受苦受不苦不乐受。若在内若在外若在两间。不应观眼触为缘所生。乐受苦受不苦不乐受。若可得若不可得。不应观耳鼻舌身意触为缘所生。乐受苦受不苦不乐受。若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观地界若常若无常。不应观水火风空识界若常若无常。不应观地界若乐若苦。不应观水火风空识界若乐若苦。不应观地界若我若无我。不应观水火风空识界若我若无我。不应观地界若净若不净。不应观水火风空识界若净若不净。不应观地界若空若不空。不应观水火风空识界若空若不空。不应观地界若有相若无相。不应观水火风空识界若有相若无相。不应观地界若有愿若无愿。不应观水火风空识界若有愿若无愿。不应观地界若寂静若不寂静。不应观水火风空识界若寂静若不寂静。不应观地界若远离若不远离。不应观水火风空识界若远离若不远离。不应观地界若有为若无为。不应观水火风空识界若有为若无为。不应观地界若有漏若无漏。不应观水火风空识界若有漏若无漏。不应观地界若生若灭。不应观水火风空识界若生若灭。不应观地界若善若非善。不应观水火风空识界若善若非善。不应观地界若有罪若无罪。不应观水火风空识界若有罪若无罪。不应观地界若有烦恼若无烦恼不应观水火风空识界若有烦恼若无烦恼。不应观地界若世间若出世间。不应观水火风空识界若世间若出世间。不应观地界若杂染若清净。不应观水火风空识界若杂染若清净。不应观地界若属生死若属涅槃。不应观水火风空识界若属生死若属涅槃。不应观地界若在内若在外若在两间。不应观水火风空识界若在内若在外若在两间。不应观地界若可得若不可得。不应观水火风空识界若可得若不可得

大般若波罗蜜多经卷第十一大般若波罗蜜多经卷第十二

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之二

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观因缘若常若无常。不应观等无间缘所缘缘增上缘若常若无常。不应观因缘若乐若苦。不应观等无间缘所缘缘增上缘若乐若苦。不应观因缘若我若无我。不应观等无间缘所缘缘增上缘若我若无我。不应观因缘若净若不净。不应观等无间缘所缘缘增上缘若净若不净。不应观因缘若空若不空。不应观等无间缘所缘缘增上缘若空若不空。不应观因缘若有相若无相。不应观等无间缘所缘缘增上缘若有相若无相。不应观因缘若有愿若无愿。不应观等无间缘所缘缘增上缘若有愿若无愿。不应观因缘若寂静若不寂静。不应观等无间缘所缘缘增上缘若寂静若不寂静。不应观因缘若远离若不远离。不应观等无间缘所缘缘增上缘若远离若不远离。不应观因缘若有为若无为。不应观等无间缘所缘缘增上缘若有为若无为。不应观因缘若有漏若无漏。不应观等无间缘所缘缘增上缘若有漏若无漏。不应观因缘若生若灭。不应观等无间缘所缘缘增上缘若生若灭。不应观因缘若善若非善。不应观等无间缘所缘缘增上缘若善若非善。不应观因缘若有罪若无罪。不应观等无间缘所缘缘增上缘若有罪若无罪。不应观因缘若有烦恼若无烦恼。不应观等无间缘所缘缘增上缘若有烦恼若无烦恼。不应观因缘若世间若出世间。不应观等无间缘所缘缘增上缘若世间若出世间。不应观因缘若杂染若清净。不应观等无间缘所缘缘增上缘若杂染若清净。不应观因缘若属生死若属涅槃。不应观等无间缘所缘缘增上缘若属生死若属涅槃。不应观因缘若在内若在外若在两间。不应观等无间缘所缘缘增上缘若在内若在外若在两间。不应观因缘若可得若不可得。不应观等无间缘所缘缘增上缘若可得若不可得。复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观从缘生法若常若无常。不应观从缘生法若乐若苦。不应观从缘生法若我若无我。不应观从缘生法若净若不净。不应观从缘生法若空若不空。不应观从缘生法若有相若无相。不应观从缘生法若有愿若无愿。不应观从缘生法若寂静若不寂静。不应观从缘生法若远离若不远离。不应观从缘生法若有为若无为。不应观从缘生法若有漏若无漏。不应观从缘生法若生若灭。不应观从缘生法若善若非善。不应观从缘生法若有罪若无罪。不应观从缘生法若有烦恼若无烦恼。不应观从缘生法若世间若出世间。不应观从缘生法若杂染若清净。不应观从缘生法若属生死若属涅槃。不应观从缘生法若在内若在外若在两间。不应观从缘生法若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观无明若常若无常。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若常若无常。不应观无明若乐若苦。不应观行乃至老死愁叹苦忧恼若乐若苦。不应观无明若我若无我。不应观行乃至老死愁叹苦忧恼若我若无我。不应观无明若净若不净。不应观行乃至老死愁叹苦忧恼若净若不净。不应观无明若空若不空。不应观行乃至老死愁叹苦忧恼若空若不空。不应观无明若有相若无相。不应观行乃至老死愁叹苦忧恼若有相若无相。不应观无明若有愿若无愿。不应观行乃至老死愁叹苦忧恼若有愿若无愿。不应观无明若寂静若不寂静。不应观行乃至老死愁叹苦忧恼若寂静若不寂静。不应观无明若远离若不远离。不应观行乃至老死愁叹苦忧恼若远离若不远离。不应观无明若有为若无为。不应观行乃至老死愁叹苦忧恼若有为若无为。不应观无明若有漏若无漏。不应观行乃至老死愁叹苦忧恼若有漏若无漏。不应观无明若生若灭。不应观行乃至老死愁叹苦忧恼若生若灭。不应观无明若善若非善。不应观行乃至老死愁叹苦忧恼若善若非善。不应观无明若有罪若无罪。不应观行乃至老死愁叹苦忧恼若有罪若无罪。不应观无明若有烦恼若无烦恼。不应观行乃至老死愁叹苦忧恼若有烦恼若无烦恼。不应观无明若世间若出世间不应观行乃至老死愁叹苦忧恼若世间若出世间。不应观无明若杂染若清净。不应观行乃至老死愁叹苦忧恼若杂染若清净不应观无明若属生死若属涅槃。不应观行乃至老死愁叹苦忧恼若属生死若属涅槃。不应观无明若在内若在外若在两间。不应观行乃至老死愁叹苦忧恼若在内若在外若在两间。不应观无明若可得若不可得。不应观行乃至老死愁叹苦忧恼若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观布施波罗蜜多若常若无常。不应观净戒安忍精进静虑般若波罗蜜多若常若无常。不应观布施波罗蜜多若乐若苦。不应观净戒安忍精进静虑般若波罗蜜多若乐若苦。不应观布施波罗蜜多若我若无我。不应观净戒安忍精进静虑般若波罗蜜多。若我若无我。不应观布施波罗蜜多若净若不净。不应观净戒安忍精进静虑般若波罗蜜多若净若不净。不应观布施波罗蜜多若空若不空。不应观净戒安忍精进静虑般若波罗蜜多若空若不空。不应观布施波罗蜜多若有相若无相。不应观净戒安忍精进静虑般若波罗蜜多若有相若无相。不应观布施波罗蜜多若有愿若无愿。不应观净戒安忍精进静虑般若波罗蜜多若有愿若无愿。不应观布施波罗蜜多若寂静若不寂静。不应观净戒安忍精进静虑般若波罗蜜多若寂静若不寂静。不应观布施波罗蜜多若远离若不远离。不应观净戒安忍精进静虑般若波罗蜜多若远离若不远离。不应观布施波罗蜜多若有为若无为。不应观净戒安忍精进静虑般若波罗蜜多若有为若无为。不应观布施波罗蜜多若有漏若无漏。不应观净戒安忍精进静虑般若波罗蜜多若有漏若无漏。不应观布施波罗蜜多若生若灭。不应观净戒安忍精进静虑般若波罗蜜多若生若灭。不应观布施波罗蜜多若善若非善。不应观净戒安忍精进静虑般若波罗蜜多若善若非善。不应观布施波罗蜜多若有罪若无罪。不应观净戒安忍精进静虑般若波罗蜜多若有罪若无罪。不应观布施波罗蜜多若有烦恼若无烦恼。不应观净戒安忍精进静虑般若波罗蜜多若有烦恼若无烦恼。不应观布施波罗蜜多若世间若出世间。不应观净戒安忍精进静虑般若波罗蜜多若世间若出世间。不应观布施波罗蜜多若杂染若清净。不应观净戒安忍精进静虑般若波罗蜜多若杂染若清净。不应观布施波罗蜜多若属生死若属涅槃。不应观净戒安忍精进静虑般若波罗蜜多若属生死若属涅槃。不应观布施波罗蜜多若在内若在外若在两间。不应观净戒安忍精进静虑般若波罗蜜多若在内若在外若在两间。不应观布施波罗蜜多若可得若不可得。不应观净戒安忍精进静虑般若波罗蜜多若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观内空若常若无常。不应观外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空若常若无常。不应观内空若乐若苦。不应观外空乃至无性自性空若乐若苦。不应观内空若我若无我。不应观外空乃至无性自性空若我若无我。不应观内空若净若不净。不应观外空乃至无性自性空若净若不净。不应观内空若空若不空。不应观外空乃至无性自性空若空若不空。不应观内空若有相若无相。不应观外空乃至无性自性空若有相若无相。不应观内空若有愿若无愿。不应观外空乃至无性自性空若有愿若无愿。不应观内空若寂静若不寂静。不应观外空乃至无性自性空若寂静若不寂静。不应观内空若远离若不远离。不应观外空乃至无性自性空若远离若不远离。不应观内空若有为若无为。不应观外空乃至无性自性空若有为若无为。不应观内空若有漏若无漏。不应观外空乃至无性自性空若有漏若无漏。不应观内空若隐若显。不应观外空乃至无性自性空若隐若显。不应观内空若善若非善。不应观外空乃至无性自性空若善若非善。不应观内空若有罪若无罪。不应观外空乃至无性自性空若有罪若无罪。不应观内空若有烦恼若无烦恼。不应观外空乃至无性自性空若有烦恼若无烦恼。不应观内空若世间若出世间。不应观外空乃至无性自性空若世间若出世间。不应观内空若杂染若清净。不应观外空乃至无性自性空若杂染若清净。不应观内空若属生死若属涅槃。不应观外空乃至无性自性空若属生死若属涅槃。不应观内空若在内若在外若在两间。不应观外空乃至无性自性空若在内若在外若在两间。不应观内空若可得若不可得。不应观外空乃至无性自性空若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观真如若常若无常。不应观法界法性不虚妄性不变异性平等性。离生性。法定。法住。实际。虚空界。不思议界若常若无常。不应观真如若乐若苦。不应观法界乃至不思议界若乐若苦。不应观真如若我若无我。不应观法界乃至不思议界若我若无我。不应观真如若净若不净。不应观法界乃至不思议界若净若不净。不应观真如若空若不空。不应观法界乃至不思议界若空若不空。不应观真如若有相若无相。不应观法界乃至不思议界若有相若无相。不应观真如若有愿若无愿。不应观法界乃至不思议界若有愿若无愿。不应观真如若寂静若不寂静。不应观法界乃至不思议界若寂静若不寂静。不应观真如若远离若不远离。不应观法界乃至不思议界若远离若不远离。不应观真如若有为若无为。不应观法界乃至不思议界若有为若无为。不应观真如若有漏若无漏。不应观法界乃至不思议界若有漏若无漏。不应观真如若隐若显。不应观法界乃至不思议界若隐若显。不应观真如若善若非善。不应观法界乃至不思议界若善若非善。不应观真如若有罪若无罪。不应观法界乃至不思议界若有罪若无罪。不应观真如若有烦恼若无烦恼。不应观法界乃至不思议界若有烦恼若无烦恼。不应观真如若世间若出世间。不应观法界乃至不思议界若世间若出世间。不应观真如若杂染若清净。不应观法界乃至不思议界若杂染若清净。不应观真如若属生死若属涅槃。不应观法界乃至不思议界若属生死若属涅槃。不应观真如若在内若在外若在两间。不应观法界乃至不思议界若在内若在外若在两间。不应观真如若可得若不可得。不应观法界乃至不思议界若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观四念住若常若无常。不应观四正断。四神足。五根。五力。七等觉支。八圣道支若常若无常。不应观四念住若乐若苦。不应观四正断乃至八圣道支若乐若苦。不应观四念住若我若无我。不应观四正断乃至八圣道支若我若无我。不应观四念住若净若不净。不应观四正断乃至八圣道支若净若不净。不应观四念住若空若不空。不应观四正断乃至八圣道支若空若不空。不应观四念住若有相若无相。不应观四正断乃至八圣道支若有相若无相。不应观四念住若有愿若无愿。不应观四正断乃至八圣道支若有愿若无愿。不应观四念住若寂静若不寂静。不应观四正断乃至八圣道支若寂静若不寂静。不应观四念住若远离若不远离。不应观四正断乃至八圣道支若远离若不远离。不应观四念住若有为若无为。不应观四正断乃至八圣道支若有为若无为。不应观四念住若有漏若无漏。不应观四正断乃至八圣道支若有漏若无漏。不应观四念住若生若灭。不应观四正断乃至八圣道支若生若灭。不应观四念住若善若非善。不应观四正断乃至八圣道支若善若非善。不应观四念住若有罪若无罪。不应观四正断乃至八圣道支若有罪若无罪。不应观四念住若有烦恼若无烦恼。不应观四正断乃至八圣道支若有烦恼若无烦恼。不应观四念住若世间若出世间。不应观四正断乃至八圣道支若世间若出世间。不应观四念住若杂染若清净。不应观四正断乃至八圣道支若杂染若清净。不应观四念住若属生死若属涅槃。不应观四正断乃至八圣道支若属生死若属涅槃。不应观四念住若在内若在外若在两间。不应观四正断乃至八圣道支若在内若在外若在两间。不应观四念住若可得若不可得。不应观四正断乃至八圣道支若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观苦圣谛若常若无常。不应观集灭道圣谛若常若无常。不应观苦圣谛若乐若苦。不应观集灭道圣谛若乐若苦。不应观苦圣谛若我若无我。不应观集灭道圣谛若我若无我。不应观苦圣谛若净若不净。不应观集灭道圣谛若净若不净。不应观苦圣谛若空若不空。不应观集灭道圣谛若空若不空。不应观苦圣谛若有相若无相。不应观集灭道圣谛若有相若无相。不应观苦圣谛若有愿若无愿。不应观集灭道圣谛若有愿若无愿。不应观苦圣谛若寂静若不寂静。不应观集灭道圣谛若寂静若不寂静。不应观苦圣谛若远离若不远离。不应观集灭道圣谛若远离若不远离。不应观苦圣谛若有为若无为。不应观集灭道圣谛若有为若无为。不应观苦圣谛若有漏若无漏。不应观集灭道圣谛若有漏若无漏。不应观苦圣谛若生若灭。不应观集灭道圣谛若生若灭。不应观苦圣谛若善若非善。不应观集灭道圣谛若善若非善。不应观苦圣谛若有罪若无罪。不应观集灭道圣谛若有罪若无罪。不应观苦圣谛若有烦恼若无烦恼。不应观集灭道圣谛若有烦恼若无烦恼。不应观苦圣谛若世间若出世间。不应观集灭道圣谛若世间若出世间。不应观苦圣谛若杂染若清净。不应观集灭道圣谛若杂染若清净。不应观苦圣谛若属生死若属涅槃。不应观集灭道圣谛若属生死若属涅槃。不应观苦圣谛若在内若在外若在两间。不应观集灭道圣谛若在内若在外若在两间。不应观苦圣谛若可得若不可得。不应观集灭道圣谛若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观四静虑若常若无常。不应观四无量四无色定若常若无常。不应观四静虑若乐若苦。不应观四无量四无色定若乐若苦。不应观四静虑若我若无我。不应观四无量四无色定若我若无我。不应观四静虑若净若不净。不应观四无量四无色定若净若不净。不应观四静虑若空若不空。不应观四无量四无色定若空若不空。不应观四静虑若有相若无相。不应观四无量四无色定若有相若无相。不应观四静虑若有愿若无愿。不应观四无量四无色定若有愿若无愿。不应观四静虑若寂静若不寂静。不应观四无量四无色定若寂静若不寂静。不应观四静虑若远离若不远离。不应观四无量四无色定若远离若不远离。不应观四静虑若有为若无为。不应观四无量四无色定若有为若无为。不应观四静虑若有漏若无漏。不应观四无量四无色定若有漏若无漏。不应观四静虑若生若灭。不应观四无量四无色定若生若灭。不应观四静虑若善若非善。不应观四无量四无色定若善若非善。不应观四静虑若有罪若无罪。不应观四无量四无色定若有罪若无罪。不应观四静虑若有烦恼若无烦恼。不应观四无量四无色定若有烦恼若无烦恼。不应观四静虑若世间若出世间。不应观四无量四无色定若世间若出世间。不应观四静虑若杂染若清净。不应观四无量四无色定若杂染若清净。不应观四静虑若属生死若属涅槃。不应观四无量四无色定若属生死若属涅槃。不应观四静虑若在内若在外若在两间。不应观四无量四无色定若在内若在外若在两间。不应观四静虑若可得若不可得。不应观四无量四无色定若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观八解脱若常若无常。不应观八胜处九次第定十遍处若常若无常。不应观八解脱若乐若苦。不应观八胜处九次第定十遍处若乐若苦。不应观八解脱若我若无我。不应观八胜处九次第定十遍处若我若无我。不应观八解脱若净若不净。不应观八胜处九次第定十遍处若净若不净。不应观八解脱若空若不空。不应观八胜处九次第定十遍处若空若不空。不应观八解脱若有相若无相。不应观八胜处九次第定十遍处若有相若无相。不应观八解脱若有愿若无愿。不应观八胜处九次第定十遍处若有愿若无愿。不应观八解脱若寂静若不寂静。不应观八胜处九次第定十遍处若寂静若不寂静。不应观八解脱若远离若不远离。不应观八胜处九次第定十遍处若远离若不远离。不应观八解脱若有为若无为。不应观八胜处九次第定十遍处若有为若无为。不应观八解脱若有漏若无漏。不应观八胜处九次第定十遍处若有漏若无漏。不应观八解脱若生若灭。不应观八胜处九次第定十遍处若生若灭。不应观八解脱若善若非善。不应观八胜处九次第定十遍处若善若非善。不应观八解脱若有罪若无罪。不应观八胜处九次第定十遍处若有罪若无罪。不应观八解脱若有烦恼若无烦恼。不应观八胜处九次第定十遍处若有烦恼若无烦恼。不应观八解脱若世间若出世间。不应观八胜处九次第定十遍处若世间若出世间。不应观八解脱若杂染若清净。不应观八胜处九次第定十遍处若杂染若清净。不应观八解脱若属生死若属涅槃。不应观八胜处九次第定十遍处若属生死若属涅槃。不应观八解脱若在内若在外若在两间。不应观八胜处九次第定十遍处若在内若在外若在两间。不应观八解脱若可得若不可得。不应观八胜处九次第定十遍处若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观空解脱门若常若无常。不应观无相无愿解脱门若常若无常。不应观空解脱门若乐若苦。不应观无相无愿解脱门若乐若苦。不应观空解脱门若我若无我。不应观无相无愿解脱门若我若无我。不应观空解脱门若净若不净。不应观无相无愿解脱门若净若不净。不应观空解脱门若空若不空。不应观无相无愿解脱门若空若不空。不应观空解脱门若有相若无相。不应观无相无愿解脱门若有相若无相。不应观空解脱门若有愿若无愿。不应观无相无愿解脱门若有愿若无愿。不应观空解脱门若寂静若不寂静。不应观无相无愿解脱门若寂静若不寂静。不应观空解脱门若远离若不远离。不应观无相无愿解脱门若远离若不远离。不应观空解脱门若有为若无为。不应观无相无愿解脱门若有为若无为。不应观空解脱门若有漏若无漏。不应观无相无愿解脱门若有漏若无漏。不应观空解脱门若生若灭。不应观无相无愿解脱门若生若灭。不应观空解脱门若善若非善。不应观无相无愿解脱门若善若非善。不应观空解脱门若有罪若无罪。不应观无相无愿解脱门若有罪若无罪。不应观空解脱门若有烦恼若无烦恼。不应观无相无愿解脱门若有烦恼若无烦恼。不应观空解脱门若世间若出世间。不应观无相无愿解脱门若世间若出世间。不应观空解脱门若杂染若清净。不应观无相无愿解脱门若杂染若清净。不应观空解脱门若属生死若属涅槃。不应观无相无愿解脱门若属生死若属涅槃。不应观空解脱门若在内若在外若在两间。不应观无相无愿解脱门若在内若在外若在两间。不应观空解脱门若可得若不可得。不应观无相无愿解脱门若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观陀罗尼门若常若无常。不应观三摩地门若常若无常。不应观陀罗尼门若乐若苦。不应观三摩地门若乐若苦。不应观陀罗尼门若我若无我。不应观三摩地门若我若无我。不应观陀罗尼门若净若不净。不应观三摩地门若净若不净。不应观陀罗尼门若空若不空。不应观三摩地门若空若不空。不应观陀罗尼门若有相若无相。不应观三摩地门若有相若无相。不应观陀罗尼门若有愿若无愿。不应观三摩地门若有愿若无愿。不应观陀罗尼门若寂静若不寂静。不应观三摩地门若寂静若不寂静。不应观陀罗尼门若远离若不远离。不应观三摩地门若远离若不远离。不应观陀罗尼门若有为若无为。不应观三摩地门若有为若无为。不应观陀罗尼门若有漏若无漏。不应观三摩地门若有漏若无漏。不应观陀罗尼门若生若灭。不应观三摩地门若生若灭。不应观陀罗尼门若善若非善。不应观三摩地门若善若非善。不应观陀罗尼门若有罪若无罪。不应观三摩地门若有罪若无罪。不应观陀罗尼门若有烦恼若无烦恼。不应观三摩地门若有烦恼若无烦恼。不应观陀罗尼门若世间若出世间。不应观三摩地门若世间若出世间。不应观陀罗尼门若杂染若清净。不应观三摩地门若杂染若清净。不应观陀罗尼门若属生死若属涅槃。不应观三摩地门若属生死若属涅槃。不应观陀罗尼门若在内若在外若在两间。不应观三摩地门若在内若在外若在两间。不应观陀罗尼门若可得若不可得。不应观三摩地门若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观极喜地若常若无常。不应观离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地若常若无常。不应观极喜地若乐若苦。不应观离垢地乃至法云地若乐若苦。不应观极喜地若我若无我。不应观离垢地乃至法云地若我若无我。不应观极喜地若净若不净。不应观离垢地乃至法云地若净若不净。不应观极喜地若空若不空。不应观离垢地乃至法云地若空若不空。不应观极喜地若有相若无相。不应观离垢地乃至法云地若有相若无相。不应观极喜地若有愿若无愿。不应观离垢地乃至法云地若有愿若无愿。不应观极喜地若寂静若不寂静。不应观离垢地乃至法云地若寂静若不寂静。不应观极喜地若远离若不远离。不应观离垢地乃至法云地若远离若不远离。不应观极喜地若有为若无为。不应观离垢地乃至法云地若有为若无为。不应观极喜地若有漏若无漏。不应观离垢地乃至法云地若有漏若无漏。不应观极喜地若生若灭。不应观离垢地乃至法云地若生若灭。不应观极喜地若善若非善。不应观离垢地乃至法云地若善若非善。不应观极喜地若有罪若无罪。不应观离垢地乃至法云地若有罪若无罪。不应观极喜地若有烦恼若无烦恼。不应观离垢地乃至法云地若有烦恼若无烦恼。不应观极喜地若世间若出世间。不应观离垢地乃至法云地若世间若出世间。不应观极喜地若杂染若清净。不应观离垢地乃至法云地若杂染若清净。不应观极喜地若属生死若属涅槃。不应观离垢地乃至法云地若属生死若属涅槃。不应观极喜地若在内若在外若在两间。不应观离垢地乃至法云地若在内若在外若在两间。不应观极喜地若可得若不可得。不应观离垢地乃至法云地若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观五眼若常若无常。不应观六神通若常若无常。不应观五眼若乐若苦。不应观六神通若乐若苦。不应观五眼若我若无我。不应观六神通若我若无我。不应观五眼若净若不净。不应观六神通若净若不净。不应观五眼若空若不空。不应观六神通若空若不空。不应观五眼若有相若无相。不应观六神通若有相若无相。不应观五眼若有愿若无愿。不应观六神通若有愿若无愿。不应观五眼若寂静若不寂静。不应观六神通若寂静若不寂静。不应观五眼若远离若不远离。不应观六神通若远离若不远离。不应观五眼若有为若无为。不应观六神通若有为若无为。不应观五眼若有漏若无漏。不应观六神通若有漏若无漏。不应观五眼若生若灭。不应观六神通若生若灭。不应观五眼若善若非善。不应观六神通若善若非善。不应观五眼若有罪若无罪。不应观六神通若有罪若无罪。不应观五眼若有烦恼若无烦恼。不应观六神通若有烦恼若无烦恼。不应观五眼若世间若出世间。不应观六神通若世间若出世间。不应观五眼若杂染若清净。不应观六神通若杂染若清净。不应观五眼若属生死若属涅槃。不应观六神通若属生死若属涅槃。不应观五眼若在内若在外若在两间。不应观六神通若在内若在外若在两间。不应观五眼若可得若不可得。不应观六神通若可得若不可得

大般若波罗蜜多经卷第十二大般若波罗蜜多经卷第十三

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之三

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观佛十力若常若无常。不应观四无所畏四无碍解十八佛不共法若常若无常。不应观佛十力若乐若苦。不应观四无所畏四无碍解十八佛不共法若乐若苦。不应观佛十力若我若无我。不应观四无所畏四无碍解十八佛不共法若我若无我。不应观佛十力若净若不净。不应观四无所畏四无碍解十八佛不共法若净若不净。不应观佛十力若空若不空。不应观四无所畏四无碍解十八佛不共法若空若不空。不应观佛十力若有相若无相。不应观四无所畏四无碍解十八佛不共法若有相若无相。不应观佛十力若有愿若无愿。不应观四无所畏四无碍解十八佛不共法若有愿若无愿。不应观佛十力若寂静若不寂静。不应观四无所畏四无碍解十八佛不共法若寂静若不寂静。不应观佛十力若远离若不远离。不应观四无所畏四无碍解十八佛不共法若远离若不远离。不应观佛十力若有为若无为。不应观四无所畏四无碍解十八佛不共法若有为若无为。不应观佛十力若有漏若无漏。不应观四无所畏四无碍解十八佛不共法若有漏若无漏。不应观佛十力若生若灭。不应观四无所畏四无碍解十八佛不共法若生若灭。不应观佛十力若善若非善。不应观四无所畏四无碍解十八佛不共法若善若非善。不应观佛十力若有罪若无罪。不应观四无所畏四无碍解十八佛不共法若有罪若无罪。不应观佛十力若有烦恼若无烦恼。不应观四无所畏四无碍解十八佛不共法若有烦恼若无烦恼。不应观佛十力若世间若出世间。不应观四无所畏四无碍解十八佛不共法若世间若出世间。不应观佛十力若杂染若清净。不应观四无所畏四无碍解十八佛不共法若杂染若清净。不应观佛十力若属生死若属涅槃。不应观四无所畏四无碍解十八佛不共法若属生死若属涅槃。不应观佛十力若在内若在外若在两间。不应观四无所畏四无碍解十八佛不共法若在内若在外若在两间。不应观佛十力若可得若不可得。不应观四无所畏四无碍解十八佛不共法若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时不应观大慈若常若无常。不应观大悲大喜大舍若常若无常。不应观大慈若乐若苦。不应观大悲大喜大舍若乐若苦。不应观大慈若我若无我。不应观大悲大喜大舍若我若无我。不应观大慈若净若不净。不应观大悲大喜大舍若净若不净。不应观大慈若空若不空。不应观大悲大喜大舍若空若不空。不应观大慈若有相若无相。不应观大悲大喜大舍若有相若无相。不应观大慈若有愿若无愿。不应观大悲大喜大舍若有愿若无愿。不应观大慈若寂静若不寂静。不应观大悲大喜大舍若寂静若不寂静。不应观大慈若远离若不远离。不应观大悲大喜大舍若远离若不远离。不应观大慈若有为若无为。不应观大悲大喜大舍若有为若无为。不应观大慈若有漏若无漏。不应观大悲大喜大舍若有漏若无漏。不应观大慈若生若灭不应观大悲大喜大舍若生若灭。不应观大慈若善若非善。不应观大悲大喜大舍若善若非善。不应观大慈若有罪若无罪。不应观大悲大喜大舍若有罪若无罪。不应观大慈若有烦恼若无烦恼。不应观大悲大喜大舍若有烦恼若无烦恼。不应观大慈若世间若出世间。不应观大悲大喜大舍若世间若出世间。不应观大慈若杂染若清净。不应观大悲大喜大舍若杂染若清净。不应观大慈若属生死若属涅槃。不应观大悲大喜大舍若属生死若属涅槃。不应观大慈若在内若在外若在两间。不应观大悲大喜大舍若在内若在外若在两间。不应观大慈若可得若不可得。不应观大悲大喜大舍若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观三十二大士相若常若无常。不应观八十随好若常若无常。不应观三十二大士相若乐若苦。不应观八十随好若乐若苦。不应观三十二大士相若我若无我。不应观八十随好若我若无我。不应观三十二大士相若净若不净。不应观八十随好若净若不净。不应观三十二大士相若空若不空。不应观八十随好若空若不空。不应观三十二大士相若有相若无相。不应观八十随好若有相若无相。不应观三十二大士相若有愿若无愿。不应观八十随好若有愿若无愿。不应观三十二大士相若寂静若不寂静。不应观八十随好若寂静若不寂静。不应观三十二大士相若远离若不远离。不应观八十随好若远离若不远离。不应观三十二大士相若有为若无为。不应观八十随好若有为若无为。不应观三十二大士相若有漏若无漏。不应观八十随好若有漏若无漏。不应观三十二大士相若生若灭。不应观八十随好若生若灭。不应观三十二大士相若善若非善。不应观八十随好若善若非善。不应观三十二大士相若有罪若无罪。不应观八十随好若有罪若无罪。不应观三十二大士相若有烦恼若无烦恼。不应观八十随好若有烦恼若无烦恼。不应观三十二大士相若世间若出世间。不应观八十随好若世间若出世间。不应观三十二大士相若杂染若清净。不应观八十随好若杂染若清净。不应观三十二大士相若属生死若属涅槃。不应观八十随好若属生死若属涅槃不应观三十二大士相若在内若在外若在两间。不应观八十随好若在内若在外若在两间。不应观三十二大士相若可得若不可得。不应观八十随好若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观无忘失法若常若无常。不应观恒住舍性若常若无常。不应观无忘失法若乐若苦。不应观恒住舍性若乐若苦。不应观无忘失法若我若无我。不应观恒住舍性若我若无我。不应观无忘失法若净若不净。不应观恒住舍性若净若不净。不应观无忘失法若空若不空。不应观恒住舍性若空若不空。不应观无忘失法若有相若无相。不应观恒住舍性若有相若无相。不应观无忘失法若有愿若无愿。不应观恒住舍性若有愿若无愿。不应观无忘失法若寂静若不寂静。不应观恒住舍性若寂静若不寂静。不应观无忘失法若远离若不远离。不应观恒住舍性若远离若不远离。不应观无忘失法若有为若无为。不应观恒住舍性若有为若无为。不应观无忘失法若有漏若无漏。不应观恒住舍性若有漏若无漏。不应观无忘失法若生若灭不应观恒住舍性若生若灭。不应观无忘失法若善若非善。不应观恒住舍性若善若非善。不应观无忘失法若有罪若无罪。不应观恒住舍性若有罪若无罪。不应观无忘失法若有烦恼若无烦恼。不应观恒住舍性若有烦恼若无烦恼。不应观无忘失法若世间若出世间。不应观恒住舍性若世间若出世间。不应观无忘失法若杂染若清净。不应观恒住舍性若杂染若清净。不应观无忘失法若属生死若属涅槃。不应观恒住舍性若属生死若属涅槃。不应观无忘失法若在内若在外若在两间。不应观恒住舍性若在内若在外若在两间不应观无忘失法若可得若不可得。不应观恒住舍性若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观一切智若常若无常。不应观道相智一切相智若常若无常。不应观一切智若乐若苦。不应观道相智一切相智若乐若苦。不应观一切智若我若无我。不应观道相智一切相智若我若无我。不应观一切智若净若不净。不应观道相智一切相智若净若不净。不应观一切智若空若不空。不应观道相智一切相智若空若不空。不应观一切智若有相若无相。不应观道相智一切相智若有相若无相。不应观一切智若有愿若无愿。不应观道相智一切相智若有愿若无愿。不应观一切智若寂静若不寂静。不应观道相智一切相智若寂静若不寂静。不应观一切智若远离若不远离。不应观道相智一切相智若远离若不远离。不应观一切智若有为若无为。不应观道相智一切相智若有为若无为。不应观一切智若有漏若无漏。不应观道相智一切相智若有漏若无漏。不应观一切智若生若灭。不应观道相智一切相智若生若灭。不应观一切智若善若非善。不应观道相智一切相智若善若非善。不应观一切智若有罪若无罪。不应观道相智一切相智若有罪若无罪。不应观一切智若有烦恼若无烦恼。不应观道相智一切相智若有烦恼若无烦恼。不应观一切智若世间若出世间。不应观道相智一切相智若世间若出世间。不应观一切智若杂染若清净。不应观道相智一切相智若杂染若清净。不应观一切智若属生死若属涅槃。不应观道相智一切相智若属生死若属涅槃。不应观一切智若在内若在外若在两间。不应观道相智一切相智若在内若在外若在两间。不应观一切智若可得若不可得。不应观道相智一切相智若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观预流果若常若无常。不应观一来不还阿罗汉果独觉菩提若常若无常。不应观预流果若乐若苦不应观一来不还阿罗汉果独觉菩提若乐若苦。不应观预流果若我若无我。不应观一来不还阿罗汉果独觉菩提若我若无我不应观预流果若净若不净。不应观一来不还阿罗汉果独觉菩提若净若不净。不应观预流果若空若不空。不应观一来不还阿罗汉果独觉菩提若空若不空。不应观预流果若有相若无相。不应观一来不还阿罗汉果独觉菩提若有相若无相。不应观预流果若有愿若无愿。不应观一来不还阿罗汉果独觉菩提若有愿若无愿。不应观预流果若寂静若不寂静。不应观一来不还阿罗汉果独觉菩提若寂静若不寂静。不应观预流果若远离若不远离。不应观一来不还阿罗汉果独觉菩提若远离若不远离。不应观预流果若有为若无为。不应观一来不还阿罗汉果独觉菩提若有为若无为。不应观预流果若有漏若无漏。不应观一来不还阿罗汉果独觉菩提若有漏若无漏。不应观预流果若生若灭。不应观一来不还阿罗汉果独觉菩提若生若灭。不应观预流果若善若非善。不应观一来不还阿罗汉果独觉菩提若善若非善。不应观预流果若有罪若无罪。不应观一来不还阿罗汉果独觉菩提若有罪若无罪。不应观预流果若有烦恼若无烦恼。不应观一来不还阿罗汉果独觉菩提若有烦恼若无烦恼。不应观预流果若世间若出世间。不应观一来不还阿罗汉果独觉菩提若世间若出世间。不应观预流果若杂染若清净。不应观一来不还阿罗汉果独觉菩提若杂染若清净。不应观预流果若属生死若属涅槃。不应观一来不还阿罗汉果独觉菩提若属生死若属涅槃。不应观预流果若在内若在外若在两间。不应观一来不还阿罗汉果独觉菩提若在内若在外若在两间。不应观预流果若可得若不可得。不应观一来不还阿罗汉果独觉菩提若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应观一切菩萨摩诃萨行若常若无常。不应观诸佛无上正等菩提若常若无常。不应观一切菩萨摩诃萨行若乐若苦。不应观诸佛无上正等菩提若乐若苦。不应观一切菩萨摩诃萨行若我若无我。不应观诸佛无上正等菩提若我若无我。不应观一切菩萨摩诃萨行若净若不净。不应观诸佛无上正等菩提若净若不净。不应观一切菩萨摩诃萨行若空若不空。不应观诸佛无上正等菩提若空若不空。不应观一切菩萨摩诃萨行若有相若无相。不应观诸佛无上正等菩提若有相若无相。不应观一切菩萨摩诃萨行若有愿若无愿。不应观诸佛无上正等菩提若有愿若无愿。不应观一切菩萨摩诃萨行若寂静若不寂静。不应观诸佛无上正等菩提若寂静若不寂静。不应观一切菩萨摩诃萨行若远离若不远离。不应观诸佛无上正等菩提若远离若不远离。不应观一切菩萨摩诃萨行若有为若无为。不应观诸佛无上正等菩提若有为若无为。不应观一切菩萨摩诃萨行若有漏若无漏。不应观诸佛无上正等菩提若有漏若无漏。不应观一切菩萨摩诃萨行若生若灭。不应观诸佛无上正等菩提若生若灭。不应观一切菩萨摩诃萨行若善若非善。不应观诸佛无上正等菩提若善若非善。不应观一切菩萨摩诃萨行若有罪若无罪。不应观诸佛无上正等菩提若有罪若无罪。不应观一切菩萨摩诃萨行若有烦恼若无烦恼。不应观诸佛无上正等菩提若有烦恼若无烦恼。不应观一切菩萨摩诃萨行若世间若出世间。不应观诸佛无上正等菩提若世间若出世间。不应观一切菩萨摩诃萨行若杂染若清净。不应观诸佛无上正等菩提若杂染若清净。不应观一切菩萨摩诃萨行若属生死若属涅槃。不应观诸佛无上正等菩提若属生死若属涅槃。不应观一切菩萨摩诃萨行若在内若在外若在两间。不应观诸佛无上正等菩提若在内若在外若在两间。不应观一切菩萨摩诃萨行若可得若不可得。不应观诸佛无上正等菩提若可得若不可得

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。若菩萨摩诃萨。若般若波罗蜜多。若此二名。俱不见在有为界中。亦不见在无为界中。何以故。善现。诸菩萨摩诃萨修行般若波罗蜜多时。于一切法不起分别无异分别。善现。是菩萨摩诃萨修行般若波罗蜜多时。于一切法住无分别。能修布施波罗蜜多。亦能修净戒安忍精进静虑般若波罗蜜多。能住内空。亦能住外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。能住真如。亦能住法界。法性。不虚妄性。不变异性。平等性。离生性。法定。法住。实际。虚空界。不思议界。能修四念住。亦能修四正断。四神足五根。五力。七等觉支。八圣道支。能住苦圣谛。亦能住集灭道圣谛。能修四静虑。亦能修四无量四无色定。能修八解脱。亦能修八胜处。九次第定。十遍处。能修空解脱门。亦能修无相无愿解脱门。能修一切陀罗尼门。亦能修一切三摩地门。能修极喜地。亦能修离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地。能修五眼。亦能修六神通。能修佛十力。亦能修四无所畏。四无碍解。大慈大悲大喜大舍。十八佛不共法。能修无忘失法。亦能修恒住舍性。能修一切智。亦能修道相智。一切相智。善现。是菩萨摩诃萨。于如是时。不见菩萨摩诃萨。不见菩萨摩诃萨名。不见般若波罗蜜多。不见般若波罗蜜多名。唯正勤求一切智智。何以故。善现。是菩萨摩诃萨修行般若波罗蜜多。于一切法善达实相。了知其中无染净故

复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。应如实觉名假施设。法假施设。善现。是菩萨摩诃萨。于名法假。如实觉已。不着色。不着受想行识。不着眼处。不着耳鼻舌身意处。不着色处。不着声香味触法处。不着眼界。不着耳鼻舌身意界。不着色界。不着声香味触法界。不着眼识界。不着耳鼻舌身意识界。不着眼触。不着耳鼻舌身意触。不着眼触为缘所生诸受若乐若苦若不苦不乐。不着耳鼻舌身意触为缘所生诸受若乐若苦若不苦不乐。不着地界。不着水火风空识界。不着因缘。不着等无间缘。所缘缘。增上缘。及从缘所生法。不着无明。不着行识名色六处触受爱取有生老死愁叹苦忧恼。不著有为界。不着无为界。不著有漏界。不着无漏界。不着布施波罗蜜多。不着净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多不着内空。不着外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。不着真如。不着法界。法性。不虚妄性。不变异性。平等性。离生性。法定。法住。实际。虚空界。不思议界。不着四念住。不着四正断。四神足。五根。五力。七等觉支八圣道支。不着苦圣谛。不着集灭道圣谛。不着四静虑。不着四无量。四无色定。不着八解脱。不着八胜处。九次第定。十遍处。不着空解脱门。不着无相无愿解脱门。不着陀罗尼门不着三摩地门。不着极喜地不着离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地。不着五眼。不着六神通不着佛十力。不着四无所畏。四无碍解。十八佛不共法。不着大慈。不着大悲大喜大舍。不着三十二大士相。不着八十随好。不着无忘失法。不着恒住舍性。不着一切智。不着道相智。一切相智。不着预流果。不着一来。不还。阿罗汉果。独觉菩提。不着一切菩萨摩诃萨行。不着诸佛无上正等菩提不着我。不著有情命者。生者。养者。士夫。补特伽罗。意生。儒童作者。受者。知者。见者。不着异生。不着圣者。不着菩萨。不着如来。不著名。不着相。不着严净佛土。不着成熟有情。不着方便善巧。所以者何。以一切法皆无所有。能着所著着处着时。不可得故。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。于一切法无所著故。便能增益布施净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多。亦能安住内空。外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。亦能安住真如。法界。法性。不虚妄性。不变异性。平等性。离生性。法定。法住。实际。虚空界。不思议界。亦能增益四念住。四正断。四神足。五根。五力。七等觉支。八圣道支。亦能安住苦集灭道圣谛。亦能增益四静虑。四无量。四无色定。亦能增益八解脱。八胜处。九次第定。十遍处。亦能增益空无相无愿解脱门。亦能趣入菩萨正性离生。亦能安住菩萨不退转地。亦能圆满一切陀罗尼门。三摩地门亦能圆满极喜地。离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地。亦能圆满五眼。六神通。亦能圆满佛十力。四无所畏。四无碍解。十八佛不共法。亦能圆满大慈大悲大喜大舍。亦能圆满三十二大士相。八十随好。亦能圆满无忘失法。恒住舍性。亦能圆满一切智。道相智。一切相智。亦得菩萨最胜神通。具神通已。从一佛国至一佛国。为欲成熟诸有情故。为欲严净自佛土故。为见如来应正等觉。及为见已。供养恭敬尊重赞叹。令诸善根皆得生长。善生长已。随所乐闻。诸佛正法皆得听受。既听受已。乃至安坐妙菩提座。证得无上正等菩提。能不忘失。普于一切陀罗尼门。三摩地门皆得自在。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。应如实觉名假法假

复次善现。所言菩萨摩诃萨者。于意云何。即色是菩萨摩诃萨不。不也世尊。即受想行识是菩萨摩诃萨不。不也世尊。异色是菩萨摩诃萨不。不也世尊。异受想行识是菩萨摩诃萨不。不也世尊。色中有菩萨摩诃萨不。不也世尊。受想行识中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有色不。不也世尊。菩萨摩诃萨中有受想行识不。不也世尊。离色有菩萨摩诃萨不。不也世尊。离受想行识有菩萨摩诃萨不。不也世尊。复次善现。所言菩萨摩诃萨者。于意云何。即眼处是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处是菩萨摩诃萨不。不也世尊。异眼处是菩萨摩诃萨不。不也世尊。异耳鼻舌身意处是菩萨摩诃萨不。不也世尊。眼处中有菩萨摩诃萨不。不也世尊。耳鼻舌身意处中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有眼处不。不也世尊。菩萨摩诃萨中有耳鼻舌身意处不。不也世尊。离眼处有菩萨摩诃萨不。不也世尊。离耳鼻舌身意处有菩萨摩诃萨不。不也世尊。复次善现。所言菩萨摩诃萨者。于意云何。即色处是菩萨摩诃萨不。不也世尊。即声香味触法处是菩萨摩诃萨不。不也世尊。异色处是菩萨摩诃萨不。不也世尊。异声香味触法处是菩萨摩诃萨不。不也世尊。色处中有菩萨摩诃萨不。不也世尊。声香味触法处中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有色处不。不也世尊菩萨摩诃萨中有声香味触法处不。不也世尊。离色处有菩萨摩诃萨不。不也世尊。离声香味触法处有菩萨摩诃萨不。不也世尊。复次善现。所言菩萨摩诃萨者。于意云何。即眼界是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界是菩萨摩诃萨不。不也世尊。异眼界是菩萨摩诃萨不。不也世尊。异耳鼻舌身意界是菩萨摩诃萨不。不也世尊。眼界中有菩萨摩诃萨不。不也世尊。耳鼻舌身意界中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有眼界不。不也世尊。菩萨摩诃萨中有耳鼻舌身意界不。不也世尊。离眼界有菩萨摩诃萨不。不也世尊。离耳鼻舌身意界有菩萨摩诃萨不。不也世尊。复次善现。所言菩萨摩诃萨者。于意云何。即色界是菩萨摩诃萨不。不也世尊。即声香味触法界是菩萨摩诃萨不。不也世尊。异色界是菩萨摩诃萨不。不也世尊。异声香味触法界是菩萨摩诃萨不。不也世尊。色界中有菩萨摩诃萨不。不也世尊。声香味触法界中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有色界不。不也世尊。菩萨摩诃萨中有声香味触法界不。不也世尊。离色界有菩萨摩诃萨不。不也世尊。离声香味触法界有菩萨摩诃萨不。不也世尊。复次善现。所言菩萨摩诃萨者。于意云何。即眼识界是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界是菩萨摩诃萨不。不也世尊。异眼识界是菩萨摩诃萨不。不也世尊。异耳鼻舌身意识界是菩萨摩诃萨不。不也世尊。眼识界中有菩萨摩诃萨不。不也世尊。耳鼻舌身意识界中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有眼识界不。不也世尊。菩萨摩诃萨中有耳鼻舌身意识界不。不也世尊。离眼识界有菩萨摩诃萨不。不也世尊。离耳鼻舌身意识界有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即眼触是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触是菩萨摩诃萨不。不也世尊。异眼触是菩萨摩诃萨不。不也世尊。异耳鼻舌身意触是菩萨摩诃萨不。不也世尊。眼触中有菩萨摩诃萨不。不也世尊。耳鼻舌身意触中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有眼触不。不也世尊。菩萨摩诃萨中有耳鼻舌身意触不。不也世尊。离眼触有菩萨摩诃萨不。不也世尊。离耳鼻舌身意触有菩萨摩诃萨不。不也世尊。复次善现。所言菩萨摩诃萨者。于意云何。即眼触为缘所生诸受是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受是菩萨摩诃萨不。不也世尊。异眼触为缘所生诸受是菩萨摩诃萨不。不也世尊。异耳鼻舌身意触为缘所生诸受是菩萨摩诃萨不。不也世尊。眼触为缘所生诸受中有菩萨摩诃萨不。不也世尊。耳鼻舌身意触为缘所生诸受中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有眼触为缘所生诸受不。不也世尊。菩萨摩诃萨中有耳鼻舌身意触为缘所生诸受不。不也世尊。离眼触为缘所生诸受有菩萨摩诃萨不。不也世尊。离耳鼻舌身意触为缘所生诸受有菩萨摩诃萨不。不也世尊。复次善现。所言菩萨摩诃萨者。于意云何。即地界是菩萨摩诃萨不。不也世尊。即水火风空识界是菩萨摩诃萨不。不也世尊异地界是菩萨摩诃萨不。不也世尊。异水火风空识界是菩萨摩诃萨不。不也世尊。地界中有菩萨摩诃萨不。不也世尊。水火风空识界中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有地界不。不也世尊。菩萨摩诃萨中有水火风空识界不。不也世尊。离地界有菩萨摩诃萨不。不也世尊。离水火风空识界有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即因缘是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘是菩萨摩诃萨不。不也世尊。异因缘是菩萨摩诃萨不。不也世尊。异等无间缘所缘缘增上缘是菩萨摩诃萨不。不也世尊。因缘中有菩萨摩诃萨不。不也世尊。等无间缘所缘缘增上缘中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有因缘不。不也世尊。菩萨摩诃萨中有等无间缘所缘缘增上缘不。不也世尊。离因缘有菩萨摩诃萨不。不也世尊。离等无间缘所缘缘增上缘有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即缘所生法是菩萨摩诃萨不。不也世尊。异缘所生法是菩萨摩诃萨不。不也世尊。缘所生法中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有缘所生法不。不也世尊。离缘所生法有菩萨摩诃萨不。不也世尊

大般若波罗蜜多经卷第十三大般若波罗蜜多经卷第十四

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之四

复次善现。所言菩萨摩诃萨者。于意云何。即无明是菩萨摩诃萨不。不也世尊。即行识名色六处触受爱取有生老死是菩萨摩诃萨不。不也世尊。异无明是菩萨摩诃萨不。不也世尊。异行乃至老死是菩萨摩诃萨不。不也世尊。无明中有菩萨摩诃萨不。不也世尊。行乃至老死中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有无明不。不也世尊。菩萨摩诃萨中有行乃至老死不。不也世尊。离无明有菩萨摩诃萨不。不也世尊。离行乃至老死有菩萨摩诃萨不。不也世尊。复次善现。所言菩萨摩诃萨者。于意云何。即布施波罗蜜多是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多是菩萨摩诃萨不。不也世尊。异布施波罗蜜多是菩萨摩诃萨不。不也世尊。异净戒安忍精进静虑般若波罗蜜多是菩萨摩诃萨不。不也世尊。布施波罗蜜多中有菩萨摩诃萨不。不也世尊。净戒安忍精进静虑般若波罗蜜多中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有布施波罗蜜多不。不也世尊。菩萨摩诃萨中有净戒安忍精进静虑般若波罗蜜多不。不也世尊。离布施波罗蜜多有菩萨摩诃萨不。不也世尊。离净戒安忍精进静虑般若波罗蜜多有菩萨摩诃萨不。不也世尊。复次善现。所言菩萨摩诃萨者。于意云何。即内空是菩萨摩诃萨不。不也世尊。即外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。是菩萨摩诃萨不。不也世尊。异内空是菩萨摩诃萨不。不也世尊。异外空乃至无性自性空是菩萨摩诃萨不。不也世尊。内空中有菩萨摩诃萨不。不也世尊。外空乃至无性自性空中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有内空不。不也世尊。菩萨摩诃萨中有外空乃至无性自性空不。不也世尊。离内空有菩萨摩诃萨不。不也世尊。离外空乃至无性自性空有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即真如是菩萨摩诃萨不。不也世尊。即法界。法性。不虚妄性。不变异性。平等性。离生性。法定。法住。实际。虚空界。不思议界。是菩萨摩诃萨不。不也世尊。异真如是菩萨摩诃萨不。不也世尊。异法界乃至不思议界是菩萨摩诃萨不。不也世尊。真如中有菩萨摩诃萨不。不也世尊。法界乃至不思议界中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有真如不。不也世尊。菩萨摩诃萨中有法界乃至不思议界不。不也世尊。离真如有菩萨摩诃萨不。不也世尊。离法界乃至不思议界有菩萨摩诃萨不。不也世尊。复次善现。所言菩萨摩诃萨者。于意云何。即四念住是菩萨摩诃萨不。不也世尊。即四正断。四神足。五根。五力。七等觉支。八圣道支。是菩萨摩诃萨不。不也世尊。异四念住是菩萨摩诃萨不。不也世尊。异四正断乃至八圣道支。是菩萨摩诃萨不。不也世尊。四念住中有菩萨摩诃萨不。不也世尊。四正断乃至八圣道支中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有四念住不。不也世尊。菩萨摩诃萨中有四正断乃至八圣道支不。不也世尊。离四念住有菩萨摩诃萨不。不也世尊。离四正断乃至八圣道支有菩萨摩诃萨不。不也世尊。复次善现。所言菩萨摩诃萨者。于意云何。即苦圣谛是菩萨摩诃萨不。不也世尊。即集灭道圣谛是菩萨摩诃萨不。不也世尊。异苦圣谛是菩萨摩诃萨不。不也世尊。异集灭道圣谛是菩萨摩诃萨不。不也世尊。苦圣谛中有菩萨摩诃萨不。不也世尊。集灭道圣谛中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有苦圣谛不。不也世尊。菩萨摩诃萨中有集灭道圣谛不。不也世尊。离苦圣谛有菩萨摩诃萨不。不也世尊。离集灭道圣谛有菩萨摩诃萨不。不也世尊。复次善现。所言菩萨摩诃萨者。于意云何。即四静虑是菩萨摩诃萨不。不也世尊。即四无量四无色定是菩萨摩诃萨不。不也世尊。异四静虑是菩萨摩诃萨不。不也世尊。异四无量四无色定是菩萨摩诃萨不。不也世尊。四静虑中有菩萨摩诃萨不。不也世尊。四无量四无色定中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有四静虑不。不也世尊。菩萨摩诃萨中有四无量四无色定不。不也世尊。离四静虑有菩萨摩诃萨不。不也世尊。离四无量四无色定有菩萨摩诃萨不。不也世尊。复次善现。所言菩萨摩诃萨者。于意云何。即八解脱是菩萨摩诃萨不。不也世尊。即八胜处。九次第定。十遍处。是菩萨摩诃萨不。不也世尊。异八解脱是菩萨摩诃萨不。不也世尊。异八胜处。九次第定。十遍处。是菩萨摩诃萨不。不也世尊。八解脱中有菩萨摩诃萨不。不也世尊。八胜处。九次第定。十遍处中。有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有八解脱不。不也世尊。菩萨摩诃萨中。有八胜处。九次第定。十遍处不。不也世尊。离八解脱有菩萨摩诃萨不。不也世尊。离八胜处。九次第定。十遍处。有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即空解脱门是菩萨摩诃萨不。不也世尊。即无相无愿解脱门是菩萨摩诃萨不。不也世尊。异空解脱门是菩萨摩诃萨不。不也世尊。异无相无愿解脱门是菩萨摩诃萨不。不也世尊。空解脱门中有菩萨摩诃萨不。不也世尊。无相无愿解脱门中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有空解脱门不。不也世尊。菩萨摩诃萨中有无相无愿解脱门不。不也世尊。离空解脱门有菩萨摩诃萨不。不也世尊。离无相无愿解脱门有菩萨摩诃萨不。不也世尊。复次善现。所言菩萨摩诃萨者。于意云何。即陀罗尼门是菩萨摩诃萨不。不也世尊。即三摩地门是菩萨摩诃萨不。不也世尊。异陀罗尼门是菩萨摩诃萨不。不也世尊。异三摩地门是菩萨摩诃萨不。不也世尊。陀罗尼门中有菩萨摩诃萨不。不也世尊。三摩地门中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有陀罗尼门不。不也世尊。菩萨摩诃萨中有三摩地门不。不也世尊。离陀罗尼门有菩萨摩诃萨不。不也世尊。离三摩地门有菩萨摩诃萨不。不也世尊。复次善现。所言菩萨摩诃萨者。于意云何。即极喜地是菩萨摩诃萨不。不也世尊。即离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地。是菩萨摩诃萨不。不也世尊。异极喜地是菩萨摩诃萨不。不也世尊。异离垢地乃至法云地是菩萨摩诃萨不。不也世尊。极喜地中有菩萨摩诃萨不。不也世尊。离垢地乃至法云地中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有极喜地不。不也世尊。菩萨摩诃萨中有离垢地乃至法云地不。不也世尊。离极喜地有菩萨摩诃萨不。不也世尊。离离垢地乃至法云地有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即五眼是菩萨摩诃萨不。不也世尊。即六神通是菩萨摩诃萨不。不也世尊。异五眼是菩萨摩诃萨不。不也世尊。异六神通是菩萨摩诃萨不。不也世尊。五眼中有菩萨摩诃萨不。不也世尊。六神通中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有五眼不。不也世尊。菩萨摩诃萨中有六神通不。不也世尊。离五眼有菩萨摩诃萨不。不也世尊。离六神通有菩萨摩诃萨不。不也世尊。复次善现。所言菩萨摩诃萨者。于意云何。即佛十力是菩萨摩诃萨不。不也世尊。即四无所畏。四无碍解。十八佛不共法。是菩萨摩诃萨不。不也世尊。异佛十力是菩萨摩诃萨不。不也世尊。异四无所畏。四无碍解。十八佛不共法。是菩萨摩诃萨不。不也世尊。佛十力中有菩萨摩诃萨不。不也世尊。四无所畏。四无碍解。十八佛不共法中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有佛十力不。不也世尊。菩萨摩诃萨中有四无所畏四无碍解十八佛不共法不。不也世尊。离佛十力有菩萨摩诃萨不。不也世尊。离四无所畏。四无碍解。十八佛不共法。有菩萨摩诃萨不。不也世尊。复次善现。所言菩萨摩诃萨者。于意云何。即大慈是菩萨摩诃萨不。不也世尊。即大悲大喜大舍。是菩萨摩诃萨不。不也世尊。异大慈是菩萨摩诃萨不。不也世尊。异大悲大喜大舍。是菩萨摩诃萨不。不也世尊。大慈中有菩萨摩诃萨不。不也世尊。大悲大喜大舍中。有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有大慈不。不也世尊。菩萨摩诃萨中有大悲大喜大舍不。不也世尊。离大慈有菩萨摩诃萨不。不也世尊。离大悲大喜大舍有菩萨摩诃萨不。不也世尊。复次善现。所言菩萨摩诃萨者。于意云何。即三十二大士相是菩萨摩诃萨不。不也世尊。即八十随好是菩萨摩诃萨不。不也世尊。异三十二大士相是菩萨摩诃萨不。不也世尊。异八十随好是菩萨摩诃萨不。不也世尊。三十二大士相中有菩萨摩诃萨不。不也世尊。八十随好中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有三十二大士相不。不也世尊。菩萨摩诃萨中有八十随好不。不也世尊。离三十二大士相有菩萨摩诃萨不。不也世尊。离八十随好有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即无忘失法是菩萨摩诃萨不。不也世尊。即恒住舍性是菩萨摩诃萨不。不也世尊。异无忘失法是菩萨摩诃萨不。不也世尊。异恒住舍性是菩萨摩诃萨不。不也世尊。无忘失法中有菩萨摩诃萨不。不也世尊。恒住舍性中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有无忘失法不。不也世尊。菩萨摩诃萨中有恒住舍性不。不也世尊。离无忘失法有菩萨摩诃萨不。不也世尊。离恒住舍性有菩萨摩诃萨不。不也世尊。复次善现。所言菩萨摩诃萨者。于意云何。即一切智是菩萨摩诃萨不。不也世尊。即道相智一切相智是菩萨摩诃萨不。不也世尊。异一切智是菩萨摩诃萨不。不也世尊。异道相智一切相智是菩萨摩诃萨不。不也世尊。一切智中有菩萨摩诃萨不。不也世尊。道相智一切相智中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有一切智不。不也世尊。菩萨摩诃萨中有道相智一切相智不。不也世尊。离一切智有菩萨摩诃萨不。不也世尊。离道相智一切相智有菩萨摩诃萨不。不也世尊

尔时佛告具寿善现。汝观何义言。即色非菩萨摩诃萨。即受想行识非菩萨摩诃萨。异色非菩萨摩诃萨。异受想行识非菩萨摩诃萨。非色中有菩萨摩诃萨。非受想行识中有菩萨摩诃萨。非菩萨摩诃萨中有色。非菩萨摩诃萨中有受想行识。非离色有菩萨摩诃萨。非离受想行识有菩萨摩诃萨耶。具寿善现白言。世尊。若菩提。若萨埵。若色。若受想行识。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即色是菩萨摩诃萨。即受想行识是菩萨摩诃萨。异色是菩萨摩诃萨。异受想行识。是菩萨摩诃萨。色中有菩萨摩诃萨。受想行识中有菩萨摩诃萨。菩萨摩诃萨中有色。菩萨摩诃萨中有受想行识。离色有菩萨摩诃萨。离受想行识有菩萨摩诃萨。复次善现。汝观何义言。即眼处非菩萨摩诃萨。即耳鼻舌身意处非菩萨摩诃萨。异眼处非菩萨摩诃萨。异耳鼻舌身意处非菩萨摩诃萨。非眼处中有菩萨摩诃萨。非耳鼻舌身意处中有菩萨摩诃萨。非菩萨摩诃萨中有眼处非菩萨摩诃萨中有耳鼻舌身意处。非离眼处有菩萨摩诃萨。非离耳鼻舌身意处有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若眼处。若耳鼻舌身意处。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即眼处是菩萨摩诃萨。即耳鼻舌身意处是菩萨摩诃萨。异眼处是菩萨摩诃萨。异耳鼻舌身意处是菩萨摩诃萨。眼处中有菩萨摩诃萨。耳鼻舌身意处中有菩萨摩诃萨。菩萨摩诃萨中有眼处。菩萨摩诃萨中有耳鼻舌身意处。离眼处有菩萨摩诃萨。离耳鼻舌身意处有菩萨摩诃萨。复次善现。汝观何义言。即色处非菩萨摩诃萨。即声香味触法处非菩萨摩诃萨。异色处非菩萨摩诃萨。异声香味触法处非菩萨摩诃萨。非色处中有菩萨摩诃萨。非声香味触法处中有菩萨摩诃萨。非菩萨摩诃萨中有色处。非菩萨摩诃萨中有声香味触法处。非离色处有菩萨摩诃萨。非离声香味触法处有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若色处。若声香味触法处尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即色处是菩萨摩诃萨。即声香味触法处是菩萨摩诃萨。异色处是菩萨摩诃萨。异声香味触法处是菩萨摩诃萨。色处中有菩萨摩诃萨。声香味触法处中有菩萨摩诃萨。菩萨摩诃萨中有色处。菩萨摩诃萨中有声香味触法处。离色处有菩萨摩诃萨离声香味触法处有菩萨摩诃萨

复次善现。汝观何义言。即眼界非菩萨摩诃萨。即耳鼻舌身意界非菩萨摩诃萨。异眼界非菩萨摩诃萨。异耳鼻舌身意界非菩萨摩诃萨。非眼界中有菩萨摩诃萨。非耳鼻舌身意界中有菩萨摩诃萨。非菩萨摩诃萨中有眼界。非菩萨摩诃萨中有耳鼻舌身意界。非离眼界有菩萨摩诃萨。非离耳鼻舌身意界有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若眼界。若耳鼻舌身意界。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即眼界是菩萨摩诃萨。即耳鼻舌身意界是菩萨摩诃萨。异眼界是菩萨摩诃萨。异耳鼻舌身意界是菩萨摩诃萨。眼界中有菩萨摩诃萨。耳鼻舌身意界中有菩萨摩诃萨。菩萨摩诃萨中有眼界。菩萨摩诃萨中有耳鼻舌身意界。离眼界有菩萨摩诃萨。离耳鼻舌身意界有菩萨摩诃萨。复次善现。汝观何义言。即色界非菩萨摩诃萨。即声香味触法界非菩萨摩诃萨。异色界非菩萨摩诃萨。异声香味触法界非菩萨摩诃萨。非色界中有菩萨摩诃萨。非声香味触法界中有菩萨摩诃萨。非菩萨摩诃萨中有色界。非菩萨摩诃萨中有声香味触法界。非离色界有菩萨摩诃萨。非离声香味触法界有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若色界。若声香味触法界。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即色界是菩萨摩诃萨。即声香味触法界是菩萨摩诃萨。异色界是菩萨摩诃萨。异声香味触法界是菩萨摩诃萨。色界中有菩萨摩诃萨。声香味触法界中有菩萨摩诃萨。菩萨摩诃萨中有色界。菩萨摩诃萨中有声香味触法界。离色界有菩萨摩诃萨。离声香味触法界有菩萨摩诃萨。复次善现。汝观何义言。即眼识界非菩萨摩诃萨。即耳鼻舌身意识界非菩萨摩诃萨。异眼识界非菩萨摩诃萨。异耳鼻舌身意识界非菩萨摩诃萨。非眼识界中有菩萨摩诃萨。非耳鼻舌身意识界中有菩萨摩诃萨。非菩萨摩诃萨中有眼识界。非菩萨摩诃萨中有耳鼻舌身意识界。非离眼识界有菩萨摩诃萨。非离耳鼻舌身意识界有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若眼识界。若耳鼻舌身意识界。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即眼识界是菩萨摩诃萨。即耳鼻舌身意识界是菩萨摩诃萨。异眼识界是菩萨摩诃萨。异耳鼻舌身意识界是菩萨摩诃萨。眼识界中有菩萨摩诃萨。耳鼻舌身意识界中有菩萨摩诃萨。菩萨摩诃萨中有眼识界。菩萨摩诃萨中有耳鼻舌身意识界。离眼识界有菩萨摩诃萨。离耳鼻舌身意识界有菩萨摩诃萨。复次善现。汝观何义言。即眼触非菩萨摩诃萨。即耳鼻舌身意触非菩萨摩诃萨。异眼触非菩萨摩诃萨。异耳鼻舌身意触非菩萨摩诃萨。非眼触中有菩萨摩诃萨。非耳鼻舌身意触中有菩萨摩诃萨。非菩萨摩诃萨中有眼触。非菩萨摩诃萨中有耳鼻舌身意触。非离眼触有菩萨摩诃萨。非离耳鼻舌身意触有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若眼触。若耳鼻舌身意触。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即眼触是菩萨摩诃萨。即耳鼻舌身意触是菩萨摩诃萨。异眼触是菩萨摩诃萨。异耳鼻舌身意触是菩萨摩诃萨。眼触中有菩萨摩诃萨。耳鼻舌身意触中有菩萨摩诃萨。菩萨摩诃萨中有眼触。菩萨摩诃萨中有耳鼻舌身意触。离眼触有菩萨摩诃萨。离耳鼻舌身意触有菩萨摩诃萨

复次善现。汝观何义言。即眼触为缘所生诸受非菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受非菩萨摩诃萨。异眼触为缘所生诸受非菩萨摩诃萨。异耳鼻舌身意触为缘所生诸受非菩萨摩诃萨。非眼触为缘所生诸受中有菩萨摩诃萨。非耳鼻舌身意触为缘所生诸受中有菩萨摩诃萨。非菩萨摩诃萨中有眼触为缘所生诸受。非菩萨摩诃萨中有耳鼻舌身意触为缘所生诸受。非离眼触为缘所生诸受有菩萨摩诃萨。非离耳鼻舌身意触为缘所生诸受有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若眼触为缘所生诸受。若耳鼻舌身意触为缘所生诸受。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即眼触为缘所生诸受是菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受是菩萨摩诃萨。异眼触为缘所生诸受是菩萨摩诃萨。异耳鼻舌身意触为缘所生诸受是菩萨摩诃萨。眼触为缘所生诸受中有菩萨摩诃萨。耳鼻舌身意触为缘所生诸受中有菩萨摩诃萨。菩萨摩诃萨中有眼触为缘所生诸受。菩萨摩诃萨中有耳鼻舌身意触为缘所生诸受。离眼触为缘所生诸受有菩萨摩诃萨。离耳鼻舌身意触为缘所生诸受有菩萨摩诃萨

复次善现。汝观何义言。即地界非菩萨摩诃萨。即水火风空识界非菩萨摩诃萨。异地界非菩萨摩诃萨。异水火风空识界非菩萨摩诃萨。非地界中有菩萨摩诃萨。非水火风空识界中有菩萨摩诃萨。非菩萨摩诃萨中有地界。非菩萨摩诃萨中有水火风空识界。非离地界有菩萨摩诃萨。非离水火风空识界有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若地界。若水火风空识界。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即地界是菩萨摩诃萨。即水火风空识界是菩萨摩诃萨。异地界是菩萨摩诃萨。异水火风空识界是菩萨摩诃萨。地界中有菩萨摩诃萨。水火风空识界中有菩萨摩诃萨。菩萨摩诃萨中有地界。菩萨摩诃萨中有水火风空识界。离地界有菩萨摩诃萨。离水火风空识界有菩萨摩诃萨

复次善现。汝观何义言。即因缘非菩萨摩诃萨。即等无间缘所缘缘增上缘非菩萨摩诃萨。异因缘非菩萨摩诃萨。异等无间缘所缘缘增上缘非菩萨摩诃萨。非因缘中有菩萨摩诃萨。非等无间缘所缘缘增上缘中有菩萨摩诃萨。非菩萨摩诃萨中有因缘。非菩萨摩诃萨中有等无间缘所缘缘增上缘。非离因缘有菩萨摩诃萨。非离等无间缘所缘缘增上缘有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若因缘。若等无间缘所缘缘增上缘。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即因缘是菩萨摩诃萨。即等无间缘所缘缘增上缘是菩萨摩诃萨。异因缘是菩萨摩诃萨。异等无间缘所缘缘增上缘是菩萨摩诃萨。因缘中有菩萨摩诃萨。等无间缘所缘缘增上缘中有菩萨摩诃萨。菩萨摩诃萨中有因缘。菩萨摩诃萨中有等无间缘所缘缘增上缘。离因缘有菩萨摩诃萨。离等无间缘所缘缘增上缘有菩萨摩诃萨。复次善现。汝观何义言。即缘所生法非菩萨摩诃萨。异缘所生法非菩萨摩诃萨。非缘所生法中有菩萨摩诃萨。非菩萨摩诃萨中有缘所生法。非离缘所生法有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若缘所生法。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即缘所生法是菩萨摩诃萨。异缘所生法是菩萨摩诃萨。缘所生法中有菩萨摩诃萨。菩萨摩诃萨中有缘所生法。离缘所生法有菩萨摩诃萨。复次善现。汝观何义言。即无明非菩萨摩诃萨。即行识名色六处触受爱取有生老死非菩萨摩诃萨。异无明非菩萨摩诃萨。异行乃至老死非菩萨摩诃萨。非无明中有菩萨摩诃萨。非行乃至老死中有菩萨摩诃萨。非菩萨摩诃萨中有无明。非菩萨摩诃萨中有行乃至老死。非离无明有菩萨摩诃萨。非离行乃至老死有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若无明。若行乃至老死。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即无明是菩萨摩诃萨。即行乃至老死是菩萨摩诃萨。异无明是菩萨摩诃萨。异行乃至老死是菩萨摩诃萨。无明中有菩萨摩诃萨。行乃至老死中有菩萨摩诃萨。菩萨摩诃萨中有无明。菩萨摩诃萨中有行乃至老死。离无明有菩萨摩诃萨。离行乃至老死有菩萨摩诃萨

复次善现。汝观何义言。即布施波罗蜜多非菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多非菩萨摩诃萨。异布施波罗蜜多非菩萨摩诃萨。异净戒安忍精进静虑般若波罗蜜多非菩萨摩诃萨。非布施波罗蜜多中有菩萨摩诃萨。非净戒安忍精进静虑般若波罗蜜多中有菩萨摩诃萨。非菩萨摩诃萨中有布施波罗蜜多。非菩萨摩诃萨中有净戒安忍精进静虑般若波罗蜜多。非离布施波罗蜜多有菩萨摩诃萨。非离净戒安忍精进静虑般若波罗蜜多有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若布施波罗蜜多。若净戒安忍精进静虑般若波罗蜜多。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即布施波罗蜜多是菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多是菩萨摩诃萨。异布施波罗蜜多是菩萨摩诃萨。异净戒安忍精进静虑般若波罗蜜多是菩萨摩诃萨。布施波罗蜜多中有菩萨摩诃萨。净戒安忍精进静虑般若波罗蜜多中有菩萨摩诃萨。菩萨摩诃萨中有布施波罗蜜多。菩萨摩诃萨中有净戒安忍精进静虑般若波罗蜜多。离布施波罗蜜多有菩萨摩诃萨。离净戒安忍精进静虑般若波罗蜜多有菩萨摩诃萨。复次善现。汝观何义言。即内空非菩萨摩诃萨。即外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空非菩萨摩诃萨。异内空非菩萨摩诃萨。异外空乃至无性自性空。非菩萨摩诃萨。非内空中有菩萨摩诃萨。非外空乃至无性自性空中有菩萨摩诃萨。非菩萨摩诃萨中有内空。非菩萨摩诃萨中有外空乃至无性自性空。非离内空有菩萨摩诃萨。非离外空乃至无性自性空有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若内空。若外空乃至无性自性空。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即内空是菩萨摩诃萨。即外空乃至无性自性空是菩萨摩诃萨。异内空是菩萨摩诃萨。异外空乃至无性自性空是菩萨摩诃萨。内空中有菩萨摩诃萨。外空乃至无性自性空中有菩萨摩诃萨。菩萨摩诃萨中有内空。菩萨摩诃萨中有外空乃至无性自性空。离内空有菩萨摩诃萨。离外空乃至无性自性空有菩萨摩诃萨。复次善现。汝观何义言。即真如非菩萨摩诃萨。即法界。法性。不虚妄性。不变异性。平等性。离生性。法定。法住。实际。虚空界。不思议界。非菩萨摩诃萨。异真如非菩萨摩诃萨。异法界乃至不思议界非菩萨摩诃萨。非真如中有菩萨摩诃萨。非法界乃至不思议界中有菩萨摩诃萨。非菩萨摩诃萨中有真如。非菩萨摩诃萨中有法界乃至不思议界。非离真如有菩萨摩诃萨。非离法界乃至不思议界有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若真如。若法界乃至不思议界。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即真如是菩萨摩诃萨。即法界乃至不思议界是菩萨摩诃萨。异真如是菩萨摩诃萨。异法界乃至不思议界是菩萨摩诃萨。真如中有菩萨摩诃萨。法界乃至不思议界中有菩萨摩诃萨。菩萨摩诃萨中有真如。菩萨摩诃萨中有法界乃至不思议界。离真如有菩萨摩诃萨。离法界乃至不思议界有菩萨摩诃萨

复次善现。汝观何义言。即四念住非菩萨摩诃萨。即四正断。四神足。五根。五力。七等觉支。八圣道支非菩萨摩诃萨。异四念住非菩萨摩诃萨。异四正断乃至八圣道支非菩萨摩诃萨。非四念住中有菩萨摩诃萨。非四正断乃至八圣道支中有菩萨摩诃萨。非菩萨摩诃萨中有四念住。非菩萨摩诃萨中有四正断乃至八圣道支。非离四念住有菩萨摩诃萨。非离四正断乃至八圣道支有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若四念住。若四正断乃至八圣道支。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即四念住是菩萨摩诃萨。即四正断乃至八圣道支是菩萨摩诃萨。异四念住是菩萨摩诃萨。异四正断乃至八圣道支是菩萨摩诃萨。四念住中有菩萨摩诃萨。四正断乃至八圣道支中有菩萨摩诃萨。菩萨摩诃萨中有四念住。菩萨摩诃萨中有四正断乃至八圣道支。离四念住有菩萨摩诃萨。离四正断乃至八圣道支有菩萨摩诃萨

大般若波罗蜜多经卷第十四大般若波罗蜜多经卷第十五

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之五

复次善现。汝观何义言。即苦圣谛非菩萨摩诃萨。即集灭道圣谛非菩萨摩诃萨。异苦圣谛非菩萨摩诃萨。异集灭道圣谛非菩萨摩诃萨。非苦圣谛中有菩萨摩诃萨。非集灭道圣谛中有菩萨摩诃萨。非菩萨摩诃萨中有苦圣谛。非菩萨摩诃萨中有集灭道圣谛。非离苦圣谛有菩萨摩诃萨。非离集灭道圣谛有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若苦圣谛。若集灭道圣谛。尚毕竟不可得。性非有故。况有菩萨摩诃萨此既非有。如何可言。即苦圣谛是菩萨摩诃萨。即集灭道圣谛是菩萨摩诃萨。异苦圣谛是菩萨摩诃萨。异集灭道圣谛是菩萨摩诃萨。苦圣谛中有菩萨摩诃萨。集灭道圣谛中有菩萨摩诃萨。菩萨摩诃萨中有苦圣谛。菩萨摩诃萨中有集灭道圣谛。离苦圣谛有菩萨摩诃萨。离集灭道圣谛有菩萨摩诃萨

复次善现。汝观何义言。即四静虑非菩萨摩诃萨。即四无量四无色定非菩萨摩诃萨。异四静虑非菩萨摩诃萨。异四无量四无色定非菩萨摩诃萨。非四静虑中有菩萨摩诃萨。非四无量四无色定中有菩萨摩诃萨。非菩萨摩诃萨中有四静虑。非菩萨摩诃萨中有四无量四无色定。非离四静虑有菩萨摩诃萨。非离四无量四无色定有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若四静虑。若四无量四无色定。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即四静虑是菩萨摩诃萨。即四无量四无色定是菩萨摩诃萨。异四静虑是菩萨摩诃萨。异四无量四无色定是菩萨摩诃萨。四静虑中有菩萨摩诃萨。四无量四无色定中有菩萨摩诃萨。菩萨摩诃萨中有四静虑。菩萨摩诃萨中有四无量四无色定。离四静虑有菩萨摩诃萨。离四无量四无色定有菩萨摩诃萨

复次善现。汝观何义言。即八解脱非菩萨摩诃萨。即八胜处九次第定十遍处非菩萨摩诃萨。异八解脱非菩萨摩诃萨。异八胜处九次第定十遍处非菩萨摩诃萨。非八解脱中有菩萨摩诃萨。非八胜处九次第定十遍处中有菩萨摩诃萨。非菩萨摩诃萨中有八解脱。非菩萨摩诃萨中有八胜处九次第定十遍处。非离八解脱有菩萨摩诃萨。非离八胜处九次第定十遍处有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若八解脱。若八胜处九次第定十遍处。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即八解脱是菩萨摩诃萨。即八胜处九次第定十遍处是菩萨摩诃萨。异八解脱是菩萨摩诃萨。异八胜处九次第定十遍处是菩萨摩诃萨。八解脱中有菩萨摩诃萨。八胜处九次第定十遍处中有菩萨摩诃萨。菩萨摩诃萨中有八解脱。菩萨摩诃萨中有八胜处九次第定十遍处。离八解脱有菩萨摩诃萨。离八胜处九次第定十遍处有菩萨摩诃萨

复次善现。汝观何义言。即空解脱门非菩萨摩诃萨。即无相无愿解脱门非菩萨摩诃萨。异空解脱门非菩萨摩诃萨。异无相无愿解脱门非菩萨摩诃萨。非空解脱门中有菩萨摩诃萨。非无相无愿解脱门中有菩萨摩诃萨。非菩萨摩诃萨中有空解脱门。非菩萨摩诃萨中有无相无愿解脱门。非离空解脱门有菩萨摩诃萨。非离无相无愿解脱门有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若空解脱门。若无相无愿解脱门。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即空解脱门是菩萨摩诃萨。即无相无愿解脱门是菩萨摩诃萨。异空解脱门是菩萨摩诃萨。异无相无愿解脱门是菩萨摩诃萨。空解脱门中有菩萨摩诃萨。无相无愿解脱门中有菩萨摩诃萨。菩萨摩诃萨中有空解脱门。菩萨摩诃萨中有无相无愿解脱门。离空解脱门有菩萨摩诃萨。离无相无愿解脱门有菩萨摩诃萨

复次善现。汝观何义言。即陀罗尼门非菩萨摩诃萨。即三摩地门非菩萨摩诃萨。异陀罗尼门非菩萨摩诃萨。异三摩地门非菩萨摩诃萨。非陀罗尼门中有菩萨摩诃萨。非三摩地门中有菩萨摩诃萨。非菩萨摩诃萨中有陀罗尼门。非菩萨摩诃萨中有三摩地门。非离陀罗尼门有菩萨摩诃萨。非离三摩地门有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若陀罗尼门若三摩地门。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即陀罗尼门是菩萨摩诃萨。即三摩地门是菩萨摩诃萨。异陀罗尼门是菩萨摩诃萨。异三摩地门是菩萨摩诃萨。陀罗尼门中有菩萨摩诃萨。三摩地门中有菩萨摩诃萨。菩萨摩诃萨中有陀罗尼门。菩萨摩诃萨中有三摩地门。离陀罗尼门有菩萨摩诃萨。离三摩地门有菩萨摩诃萨

复次善现。汝观何义言。即极喜地非菩萨摩诃萨。即离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地。非菩萨摩诃萨。异极喜地非菩萨摩诃萨。异离垢地乃至法云地非菩萨摩诃萨。非极喜地中有菩萨摩诃萨。非离垢地乃至法云地中有菩萨摩诃萨。非菩萨摩诃萨中有极喜地。非菩萨摩诃萨中有离垢地乃至法云地。非离极喜地有菩萨摩诃萨。非离离垢地乃至法云地有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若极喜地。若离垢地乃至法云地。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即极喜地是菩萨摩诃萨。即离垢地乃至法云地是菩萨摩诃萨。异极喜地是菩萨摩诃萨。异离垢地乃至法云地是菩萨摩诃萨。极喜地中有菩萨摩诃萨。离垢地乃至法云地中有菩萨摩诃萨。菩萨摩诃萨中有极喜地。菩萨摩诃萨中有离垢地乃至法云地。离极喜地有菩萨摩诃萨。离离垢地乃至法云地有菩萨摩诃萨

复次善现。汝观何义言。即五眼非菩萨摩诃萨。即六神通非菩萨摩诃萨。异五眼非菩萨摩诃萨。异六神通非菩萨摩诃萨。非五眼中有菩萨摩诃萨。非六神通中有菩萨摩诃萨。非菩萨摩诃萨中有五眼。非菩萨摩诃萨中有六神通。非离五眼有菩萨摩诃萨。非离六神通有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若五眼。若六神通。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即五眼是菩萨摩诃萨。即六神通是菩萨摩诃萨。异五眼是菩萨摩诃萨。异六神通是菩萨摩诃萨。五眼中有菩萨摩诃萨。六神通中有菩萨摩诃萨。菩萨摩诃萨中有五眼。菩萨摩诃萨中有六神通。离五眼有菩萨摩诃萨。离六神通有菩萨摩诃萨

复次善现。汝观何义言。即佛十力非菩萨摩诃萨。即四无所畏四无碍解十八佛不共法非菩萨摩诃萨。异佛十力非菩萨摩诃萨。异四无所畏四无碍解十八佛不共法非菩萨摩诃萨。非佛十力中有菩萨摩诃萨。非四无所畏四无碍解十八佛不共法中有菩萨摩诃萨。非菩萨摩诃萨中有佛十力。非菩萨摩诃萨中有四无所畏四无碍解十八佛不共法。非离佛十力有菩萨摩诃萨。非离四无所畏四无碍解十八佛不共法有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若佛十力。若四无所畏四无碍解十八佛不共法。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即佛十力是菩萨摩诃萨。即四无所畏四无碍解十八佛不共法是菩萨摩诃萨。异佛十力是菩萨摩诃萨。异四无所畏四无碍解十八佛不共法。是菩萨摩诃萨。佛十力中有菩萨摩诃萨。四无所畏四无碍解十八佛不共法中有菩萨摩诃萨。菩萨摩诃萨中有佛十力。菩萨摩诃萨中有四无所畏四无碍解十八佛不共法。离佛十力有菩萨摩诃萨。离四无所畏四无碍解十八佛不共法有菩萨摩诃萨

复次善现。汝观何义言。即大慈非菩萨摩诃萨。即大悲大喜大舍非菩萨摩诃萨。异大慈非菩萨摩诃萨。异大悲大喜大舍非菩萨摩诃萨。非大慈中有菩萨摩诃萨。非大悲大喜大舍中有菩萨摩诃萨。非菩萨摩诃萨中有大慈。非菩萨摩诃萨中有大悲大喜大舍。非离大慈有菩萨摩诃萨。非离大悲大喜大舍有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若大慈。若大悲大喜大舍。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即大慈是菩萨摩诃萨。即大悲大喜大舍是菩萨摩诃萨。异大慈是菩萨摩诃萨。异大悲大喜大舍是菩萨摩诃萨。大慈中有菩萨摩诃萨。大悲大喜大舍中有菩萨摩诃萨。菩萨摩诃萨中有大慈。菩萨摩诃萨中有大悲大喜大舍。离大慈有菩萨摩诃萨。离大悲大喜大舍有菩萨摩诃萨

复次善现。汝观何义言。即三十二大士相非菩萨摩诃萨。即八十随好非菩萨摩诃萨。异三十二大士相非菩萨摩诃萨。异八十随好非菩萨摩诃萨。非三十二大士相中有菩萨摩诃萨。非八十随好中有菩萨摩诃萨。非菩萨摩诃萨中有三十二大士相。非菩萨摩诃萨中有八十随好。非离三十二大士相有菩萨摩诃萨。非离八十随好有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若三十二大士相。若八十随好。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即三十二大士相是菩萨摩诃萨。即八十随好是菩萨摩诃萨。异三十二大士相是菩萨摩诃萨。异八十随好是菩萨摩诃萨。三十二大士相中有菩萨摩诃萨。八十随好中有菩萨摩诃萨。菩萨摩诃萨中有三十二大士相。菩萨摩诃萨中有八十随好。离三十二大士相有菩萨摩诃萨。离八十随好有菩萨摩诃萨

复次善现。汝观何义言。即无忘失法非菩萨摩诃萨。即恒住舍性非菩萨摩诃萨。异无忘失法非菩萨摩诃萨。异恒住舍性非菩萨摩诃萨。非无忘失法中有菩萨摩诃萨。非恒住舍性中有菩萨摩诃萨。非菩萨摩诃萨中有无忘失法。非菩萨摩诃萨中有恒住舍性。非离无忘失法有菩萨摩诃萨。非离恒住舍性有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若无忘失法。若恒住舍性。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即无忘失法是菩萨摩诃萨。即恒住舍性是菩萨摩诃萨。异无忘失法。是菩萨摩诃萨。异恒住舍性是菩萨摩诃萨。无忘失法中。有菩萨摩诃萨。恒住舍性中有菩萨摩诃萨。菩萨摩诃萨中有无忘失法。菩萨摩诃萨中有恒住舍性。离无忘失法有菩萨摩诃萨。离恒住舍性有菩萨摩诃萨

复次善现。汝观何义言。即一切智非菩萨摩诃萨。即道相智一切相智非菩萨摩诃萨。异一切智非菩萨摩诃萨。异道相智一切相智非菩萨摩诃萨。非一切智中有菩萨摩诃萨。非道相智一切相智中有菩萨摩诃萨。非菩萨摩诃萨中有一切智。非菩萨摩诃萨中有道相智一切相智。非离一切智有菩萨摩诃萨。非离道相智一切相智有菩萨摩诃萨耶。世尊。若菩提。若萨埵。若一切智。若道相智一切相智。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有。如何可言。即一切智是菩萨摩诃萨。即道相智一切相智是菩萨摩诃萨。异一切智是菩萨摩诃萨。异道相智一切相智是菩萨摩诃萨。一切智中有菩萨摩诃萨。道相智一切相智中有菩萨摩诃萨。菩萨摩诃萨中有一切智。菩萨摩诃萨中有道相智一切相智。离一切智有菩萨摩诃萨。离道相智一切相智有菩萨摩诃萨

世尊。菩提萨埵及色等法。既不可得。而言即色等法是菩萨摩诃萨。或异色等是菩萨摩诃萨。或色等法中有菩萨摩诃萨。或菩萨摩诃萨中有色等法。或离色等法有菩萨摩诃萨者。无有是处。佛告善现。善哉善哉。如是如是。如汝所说。善现。色等法不可得故。菩萨摩诃萨亦不可得。菩萨摩诃萨不可得故。所行般若波罗蜜多亦不可得。善现。诸菩萨摩诃萨修行般若波罗蜜多时。应如是学

复次善现。所言菩萨摩诃萨者。于意云何。即色真如是菩萨摩诃萨不。不也世尊。即受想行识真如是菩萨摩诃萨不。不也世尊。异色真如是菩萨摩诃萨不。不也世尊。异受想行识真如是菩萨摩诃萨不。不也世尊。色真如中有菩萨摩诃萨不。不也世尊。受想行识真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有色真如不。不也世尊。菩萨摩诃萨中有受想行识真如不。不也世尊。离色真如有菩萨摩诃萨不。不也世尊。离受想行识真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即眼处真如是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处真如是菩萨摩诃萨不。不也世尊。异眼处真如是菩萨摩诃萨不。不也世尊。异耳鼻舌身意处真如是菩萨摩诃萨不。不也世尊。眼处真如中有菩萨摩诃萨不。不也世尊。耳鼻舌身意处真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有眼处真如不。不也世尊。菩萨摩诃萨中有耳鼻舌身意处真如不。不也世尊。离眼处真如有菩萨摩诃萨不。不也世尊。离耳鼻舌身意处真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即色处真如是菩萨摩诃萨不。不也世尊。即声香味触法处真如是菩萨摩诃萨不。不也世尊。异色处真如是菩萨摩诃萨不。不也世尊。异声香味触法处真如是菩萨摩诃萨不。不也世尊。色处真如中有菩萨摩诃萨不。不也世尊。声香味触法处真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有色处真如不。不也世尊。菩萨摩诃萨中有声香味触法处真如不。不也世尊。离色处真如有菩萨摩诃萨不。不也世尊。离声香味触法处真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即眼界真如是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界真如是菩萨摩诃萨不。不也世尊。异眼界真如是菩萨摩诃萨不。不也世尊。异耳鼻舌身意界真如是菩萨摩诃萨不。不也世尊。眼界真如中有菩萨摩诃萨不。不也世尊。耳鼻舌身意界真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有眼界真如不。不也世尊。菩萨摩诃萨中有耳鼻舌身意界真如不。不也世尊。离眼界真如有菩萨摩诃萨不。不也世尊。离耳鼻舌身意界真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即色界真如是菩萨摩诃萨不。不也世尊。即声香味触法界真如是菩萨摩诃萨不。不也世尊。异色界真如是菩萨摩诃萨不。不也世尊。异声香味触法界真如是菩萨摩诃萨不。不也世尊。色界真如中有菩萨摩诃萨不。不也世尊。声香味触法界真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有色界真如不。不也世尊。菩萨摩诃萨中有声香味触法界真如不。不也世尊。离色界真如有菩萨摩诃萨不。不也世尊。离声香味触法界真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即眼识界真如是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界真如是菩萨摩诃萨不。不也世尊。异眼识界真如是菩萨摩诃萨不。不也世尊。异耳鼻舌身意识界真如是菩萨摩诃萨不。不也世尊。眼识界真如中有菩萨摩诃萨不。不也世尊。耳鼻舌身意识界真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有眼识界真如不。不也世尊。菩萨摩诃萨中有耳鼻舌身意识界真如不。不也世尊。离眼识界真如有菩萨摩诃萨不。不也世尊。离耳鼻舌身意识界真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即眼触真如是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触真如是菩萨摩诃萨不。不也世尊。异眼触真如是菩萨摩诃萨不。不也世尊。异耳鼻舌身意触真如是菩萨摩诃萨不。不也世尊。眼触真如中有菩萨摩诃萨不。不也世尊。耳鼻舌身意触真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有眼触真如不。不也世尊。菩萨摩诃萨中有耳鼻舌身意触真如不。不也世尊。离眼触真如有菩萨摩诃萨不。不也世尊。离耳鼻舌身意触真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即眼触为缘所生诸受真如是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受真如是菩萨摩诃萨不。不也世尊。异眼触为缘所生诸受真如是菩萨摩诃萨不。不也世尊。异耳鼻舌身意触为缘所生诸受真如是菩萨摩诃萨不。不也世尊。眼触为缘所生诸受真如中有菩萨摩诃萨不。不也世尊。耳鼻舌身意触为缘所生诸受真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有眼触为缘所生诸受真如不。不也世尊。菩萨摩诃萨中有耳鼻舌身意触为缘所生诸受真如不。不也世尊。离眼触为缘所生诸受真如有菩萨摩诃萨不。不也世尊。离耳鼻舌身意触为缘所生诸受真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即地界真如是菩萨摩诃萨不。不也世尊。即水火风空识界真如是菩萨摩诃萨不。不也世尊。异地界真如是菩萨摩诃萨不。不也世尊。异水火风空识界真如是菩萨摩诃萨不。不也世尊。地界真如中有菩萨摩诃萨不。不也世尊。水火风空识界真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有地界真如不。不也世尊。菩萨摩诃萨中有水火风空识界真如不。不也世尊。离地界真如有菩萨摩诃萨不。不也世尊。离水火风空识界真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即因缘真如是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘真如是菩萨摩诃萨不。不也世尊。异因缘真如是菩萨摩诃萨不。不也世尊。异等无间缘所缘缘增上缘真如是菩萨摩诃萨不。不也世尊。因缘真如中有菩萨摩诃萨不。不也世尊。等无间缘所缘缘增上缘真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有因缘真如不。不也世尊。菩萨摩诃萨中有等无间缘所缘缘增上缘真如不。不也世尊。离因缘真如有菩萨摩诃萨不。不也世尊。离等无间缘所缘缘增上缘真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即缘所生法真如是菩萨摩诃萨不。不也世尊。异缘所生法真如是菩萨摩诃萨不。不也世尊。缘所生法真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有缘所生法真如不。不也世尊。离缘所生法真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即无明真如是菩萨摩诃萨不。不也世尊。即行识名色六处触受爱取有生老死真如是菩萨摩诃萨不。不也世尊。异无明真如是菩萨摩诃萨不。不也世尊。异行乃至老死真如是菩萨摩诃萨不。不也世尊。无明真如中有菩萨摩诃萨不不也世尊行乃至老死真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有无明真如不。不也世尊。菩萨摩诃萨中有行乃至老死真如不。不也世尊。离无明真如有菩萨摩诃萨不。不也世尊。离行乃至老死真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即布施波罗蜜多真如是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多真如是菩萨摩诃萨不。不也世尊。异布施波罗蜜多真如是菩萨摩诃萨不。不也世尊。异净戒安忍精进静虑般若波罗蜜多真如是菩萨摩诃萨不。不也世尊。布施波罗蜜多真如中有菩萨摩诃萨不。不也世尊。净戒安忍精进静虑般若波罗蜜多真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有布施波罗蜜多真如不。不也世尊。菩萨摩诃萨中有净戒安忍精进静虑般若波罗蜜多真如不。不也世尊。离布施波罗蜜多真如有菩萨摩诃萨不。不也世尊。离净戒安忍精进静虑般若波罗蜜多真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即内空真如是菩萨摩诃萨不。不也世尊。即外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空真如。是菩萨摩诃萨不。不也世尊。异内空真如是菩萨摩诃萨不。不也世尊。异外空乃至无性自性空真如是菩萨摩诃萨不。不也世尊。内空真如中有菩萨摩诃萨不。不也世尊。外空乃至无性自性空真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有内空真如不。不也世尊。菩萨摩诃萨中有外空乃至无性自性空真如不。不也世尊。离内空真如有菩萨摩诃萨不。不也世尊。离外空乃至无性自性空真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即四念住真如是菩萨摩诃萨不不也。世尊。即四正断四神足五根五力七等觉支八圣道支真如是菩萨摩诃萨不。不也世尊。异四念住真如是菩萨摩诃萨不。不也世尊。异四正断乃至八圣道支真如是菩萨摩诃萨不。不也世尊。四念住真如中有菩萨摩诃萨不。不也世尊四正断乃至八圣道支真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有四念住真如不。不也世尊。菩萨摩诃萨中有四正断乃至八圣道支真如不。不也世尊。离四念住真如有菩萨摩诃萨不。不也世尊。离四正断乃至八圣道支真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即苦圣谛真如是菩萨摩诃萨不。不也世尊。即集灭道圣谛真如是菩萨摩诃萨不不也世尊。异苦圣谛真如是菩萨摩诃萨不。不也世尊。异集灭道圣谛真如是菩萨摩诃萨不。不也世尊。苦圣谛真如中有菩萨摩诃萨不。不也世尊。集灭道圣谛真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有苦圣谛真如不。不也世尊。菩萨摩诃萨中有集灭道圣谛真如不。不也世尊。离苦圣谛真如有菩萨摩诃萨不。不也世尊。离集灭道圣谛真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即四静虑真如是菩萨摩诃萨不。不也世尊。即四无量四无色定真如是菩萨摩诃萨不。不也世尊。异四静虑真如是菩萨摩诃萨不。不也世尊。异四无量四无色定真如是菩萨摩诃萨不。不也世尊。四静虑真如中有菩萨摩诃萨不。不也世尊。四无量四无色定真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有四静虑真如不。不也世尊。菩萨摩诃萨中有四无量四无色定真如不。不也世尊。离四静虑真如有菩萨摩诃萨不。不也世尊。离四无量四无色定真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即八解脱真如是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处真如。是菩萨摩诃萨不。不也世尊。异八解脱真如是菩萨摩诃萨不。不也世尊。异八胜处九次第定十遍处真如是菩萨摩诃萨不。不也世尊。八解脱真如中有菩萨摩诃萨不。不也世尊。八胜处九次第定十遍处真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有八解脱真如不。不也世尊。菩萨摩诃萨中有八胜处九次第定十遍处真如不。不也世尊。离八解脱真如有菩萨摩诃萨不。不也世尊。离八胜处九次第定十遍处真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即空解脱门真如是菩萨摩诃萨不。不也世尊。即无相无愿解脱门真如是菩萨摩诃萨不。不也世尊。异空解脱门真如是菩萨摩诃萨不。不也世尊。异无相无愿解脱门真如是菩萨摩诃萨不。不也世尊。空解脱门真如中有菩萨摩诃萨不。不也世尊。无相无愿解脱门真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有空解脱门真如不。不也世尊。菩萨摩诃萨中有无相无愿解脱门真如不。不也世尊。离空解脱门真如有菩萨摩诃萨不。不也世尊。离无相无愿解脱门真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即陀罗尼门真如是菩萨摩诃萨不。不也世尊。即三摩地门真如是菩萨摩诃萨不。不也世尊。异陀罗尼门真如是菩萨摩诃萨不。不也世尊。异三摩地门真如是菩萨摩诃萨不。不也世尊。陀罗尼门真如中有菩萨摩诃萨不。不也世尊。三摩地门真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有陀罗尼门真如不。不也世尊。菩萨摩诃萨中有三摩地门真如不。不也世尊。离陀罗尼门真如有菩萨摩诃萨不。不也世尊。离三摩地门真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者于意云何。即极喜地真如是菩萨摩诃萨不。不也世尊。即离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地真如。是菩萨摩诃萨不。不也世尊。异极喜地真如是菩萨摩诃萨不。不也世尊。异离垢地乃至法云地真如是菩萨摩诃萨不。不也世尊。极喜地真如中有菩萨摩诃萨不。不也世尊。离垢地乃至法云地真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有极喜地真如不。不也世尊。菩萨摩诃萨中有离垢地乃至法云地真如不。不也世尊。离极喜地真如有菩萨摩诃萨不。不也世尊。离离垢地乃至法云地真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即五眼真如是菩萨摩诃萨不。不也世尊。即六神通真如是菩萨摩诃萨不。不也世尊。异五眼真如是菩萨摩诃萨不。不也世尊。异六神通真如是菩萨摩诃萨不。不也世尊。五眼真如中有菩萨摩诃萨不。不也世尊。六神通真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有五眼真如不。不也世尊。菩萨摩诃萨中有六神通真如不。不也世尊。离五眼真如有菩萨摩诃萨不。不也世尊。离六神通真如有菩萨摩诃萨不。不也世尊

大般若波罗蜜多经卷第十五大般若波罗蜜多经卷第十六

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之六

复次善现。所言菩萨摩诃萨者。于意云何。即佛十力真如是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法真如是菩萨摩诃萨不。不也世尊。异佛十力真如是菩萨摩诃萨不。不也世尊。异四无所畏四无碍解十八佛不共法真如是菩萨摩诃萨不。不也世尊。佛十力真如中有菩萨摩诃萨不。不也世尊。四无所畏四无碍解十八佛不共法真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有佛十力真如不。不也世尊。菩萨摩诃萨中有四无所畏四无碍解十八佛不共法真如不。不也世尊。离佛十力真如有菩萨摩诃萨不。不也世尊。离四无所畏四无碍解十八佛不共法真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即大慈真如是菩萨摩诃萨不。不也世尊。即大悲大喜大舍真如是菩萨摩诃萨不。不也世尊。异大慈真如是菩萨摩诃萨不。不也世尊。异大悲大喜大舍真如是菩萨摩诃萨不。不也世尊。大慈真如中有菩萨摩诃萨不。不也世尊。大悲大喜大舍真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有大慈真如不。不也世尊。菩萨摩诃萨中有大悲大喜大舍真如不。不也世尊。离大慈真如有菩萨摩诃萨不。不也世尊。离大悲大喜大舍真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即三十二大士相真如是菩萨摩诃萨不。不也世尊。即八十随好真如是菩萨摩诃萨不。不也世尊。异三十二大士相真如是菩萨摩诃萨不。不也世尊。异八十随好真如是菩萨摩诃萨不。不也世尊。三十二大士相真如中有菩萨摩诃萨不。不也世尊。八十随好真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有三十二大士相真如不。不也世尊。菩萨摩诃萨中有八十随好真如不。不也世尊。离三十二大士相真如有菩萨摩诃萨不。不也世尊。离八十随好真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即无忘失法真如是菩萨摩诃萨不。不也世尊。即恒住舍性真如是菩萨摩诃萨不。不也世尊。异无忘失法真如是菩萨摩诃萨不。不也世尊。异恒住舍性真如是菩萨摩诃萨不。不也世尊。无忘失法真如中有菩萨摩诃萨不。不也世尊。恒住舍性真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有无忘失法真如不。不也世尊。菩萨摩诃萨中有恒住舍性真如不。不也世尊。离无忘失法真如有菩萨摩诃萨不。不也世尊。离恒住舍性真如有菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即一切智真如是菩萨摩诃萨不。不也世尊。即道相智一切相智真如是菩萨摩诃萨不。不也世尊。异一切智真如是菩萨摩诃萨不。不也世尊。异道相智一切相智真如是菩萨摩诃萨不。不也世尊。一切智真如中有菩萨摩诃萨不。不也世尊。道相智一切相智真如中有菩萨摩诃萨不。不也世尊。菩萨摩诃萨中有一切智真如不。不也世尊。菩萨摩诃萨中有道相智一切相智真如不。不也世尊。离一切智真如有菩萨摩诃萨不。不也世尊。离道相智一切相智真如有菩萨摩诃萨不。不也世尊

尔时佛告具寿善现。汝观何义言。即色真如非菩萨摩诃萨。即受想行识真如非菩萨摩诃萨。异色真如非菩萨摩诃萨。异受想行识真如非菩萨摩诃萨。非色真如中有菩萨摩诃萨。非受想行识真如中有菩萨摩诃萨。非菩萨摩诃萨中有色真如。非菩萨摩诃萨中有受想行识真如。非离色真如有菩萨摩诃萨。非离受想行识真如有菩萨摩诃萨耶。具寿善现白言。世尊。若色若受想行识。尚毕竟不可得。性非有故。况有色真如及受想行识真如此真如既非有。如何可言。即色真如是菩萨摩诃萨。即受想行识真如是菩萨摩诃萨。异色真如是菩萨摩诃萨。异受想行识真如是菩萨摩诃萨。色真如中有菩萨摩诃萨。受想行识真如中有菩萨摩诃萨。菩萨摩诃萨中有色真如。菩萨摩诃萨中有受想行识真如。离色真如有菩萨摩诃萨。离受想行识真如有菩萨摩诃萨

复次善现。汝观何义言即眼处真如非菩萨摩诃萨。即耳鼻舌身意处真如非菩萨摩诃萨。异眼处真如非菩萨摩诃萨。异耳鼻舌身意处真如非菩萨摩诃萨。非眼处真如中有菩萨摩诃萨。非耳鼻舌身意处真如中有菩萨摩诃萨。非菩萨摩诃萨中有眼处真如。非菩萨摩诃萨中有耳鼻舌身意处真如。非离眼处真如有菩萨摩诃萨。非离耳鼻舌身意处真如有菩萨摩诃萨耶。具寿善现白言。世尊。若眼处。若耳鼻舌身意处。尚毕竟不可得。性非有故。况有眼处真如及耳鼻舌身意处真如。此真如既非有。如何可言。即眼处真如是菩萨摩诃萨。即耳鼻舌身意处真如是菩萨摩诃萨。异眼处真如是菩萨摩诃萨。异耳鼻舌身意处真如是菩萨摩诃萨。眼处真如中有菩萨摩诃萨。耳鼻舌身意处真如中有菩萨摩诃萨。菩萨摩诃萨中有眼处真如。菩萨摩诃萨中有耳鼻舌身意处真如。离眼处真如有菩萨摩诃萨。离耳鼻舌身意处真如有菩萨摩诃萨

复次善现。汝观何义言。即色处真如非菩萨摩诃萨。即声香味触法处真如非菩萨摩诃萨。异色处真如非菩萨摩诃萨。异声香味触法处真如非菩萨摩诃萨。非色处真如中有菩萨摩诃萨。非声香味触法处真如中有菩萨摩诃萨。非菩萨摩诃萨中有色处真如。非菩萨摩诃萨中有声香味触法处真如。非离色处真如有菩萨摩诃萨。非离声香味触法处真如有菩萨摩诃萨耶。具寿善现白言。世尊。若色处。若声香味触法处。尚毕竟不可得。性非有故。况有色处真如及声香味触法处真如。此真如既非有。如何可言。即色处真如是菩萨摩诃萨。即声香味触法处真如是菩萨摩诃萨。异色处真如是菩萨摩诃萨。异声香味触法处真如是菩萨摩诃萨。色处真如中有菩萨摩诃萨。声香味触法处真如中有菩萨摩诃萨。菩萨摩诃萨中有色处真如。菩萨摩诃萨中有声香味触法处真如。离色处真如有菩萨摩诃萨。离声香味触法处真如有菩萨摩诃萨

复次善现。汝观何义言。即眼界真如非菩萨摩诃萨。即耳鼻舌身意界真如非菩萨摩诃萨。异眼界真如非菩萨摩诃萨。异耳鼻舌身意界真如非菩萨摩诃萨。非眼界真如中有菩萨摩诃萨。非耳鼻舌身意界真如中有菩萨摩诃萨。非菩萨摩诃萨中有眼界真如。非菩萨摩诃萨中有耳鼻舌身意界真如。非离眼界真如有菩萨摩诃萨。非离耳鼻舌身意界真如有菩萨摩诃萨耶。具寿善现白言。世尊。若眼界。若耳鼻舌身意界。尚毕竟不可得。性非有故。况有眼界真如及耳鼻舌身意界真如。此真如既非有。如何可言。即眼界真如是菩萨摩诃萨。即耳鼻舌身意界真如是菩萨摩诃萨。异眼界真如是菩萨摩诃萨。异耳鼻舌身意界真如是菩萨摩诃萨。眼界真如中有菩萨摩诃萨。耳鼻舌身意界真如中有菩萨摩诃萨。菩萨摩诃萨中有眼界真如。菩萨摩诃萨中有耳鼻舌身意界真如。离眼界真如有菩萨摩诃萨。离耳鼻舌身意界真如有菩萨摩诃萨

复次善现。汝观何义言。即色界真如非菩萨摩诃萨。即声香味触法界真如非菩萨摩诃萨。异色界真如非菩萨摩诃萨。异声香味触法界真如非菩萨摩诃萨。非色界真如中有菩萨摩诃萨。非声香味触法界真如中有菩萨摩诃萨。非菩萨摩诃萨中有色界真如非菩萨摩诃萨中有声香味触法界真如。非离色界真如有菩萨摩诃萨。非离声香味触法界真如有菩萨摩诃萨耶。具寿善现白言。世尊。若色界。若声香味触法界。尚毕竟不可得。性非有故。况有色界真如及声香味触法界真如。此真如既非有。如何可言。即色界真如是菩萨摩诃萨。即声香味触法界真如是菩萨摩诃萨。异色界真如是菩萨摩诃萨。异声香味触法界真如是菩萨摩诃萨。色界真如中有菩萨摩诃萨。声香味触法界真如中有菩萨摩诃萨。菩萨摩诃萨中有色界真如。菩萨摩诃萨中有声香味触法界真如。离色界真如有菩萨摩诃萨。离声香味触法界真如有菩萨摩诃萨

复次善现。汝观何义言。即眼识界真如非菩萨摩诃萨。即耳鼻舌身意识界真如非菩萨摩诃萨。异眼识界真如非菩萨摩诃萨。异耳鼻舌身意识界真如非菩萨摩诃萨。非眼识界真如中有菩萨摩诃萨。非耳鼻舌身意识界真如中有菩萨摩诃萨。非菩萨摩诃萨中有眼识界真如。非菩萨摩诃萨中有耳鼻舌身意识界真如。非离眼识界真如有菩萨摩诃萨。非离耳鼻舌身意识界真如有菩萨摩诃萨耶。具寿善现白言。世尊。若眼识界。若耳鼻舌身意识界。尚毕竟不可得。性非有故。况有眼识界真如及耳鼻舌身意识界真如。此真如既非有。如何可言。即眼识界真如是菩萨摩诃萨。即耳鼻舌身意识界真如是菩萨摩诃萨。异眼识界真如是菩萨摩诃萨。异耳鼻舌身意识界真如是菩萨摩诃萨。眼识界真如中有菩萨摩诃萨。耳鼻舌身意识界真如中有菩萨摩诃萨。菩萨摩诃萨中有眼识界真如。菩萨摩诃萨中有耳鼻舌身意识界真如。离眼识界真如有菩萨摩诃萨。离耳鼻舌身意识界真如有菩萨摩诃萨

复次善现。汝观何义言。即眼触真如非菩萨摩诃萨。即耳鼻舌身意触真如非菩萨摩诃萨。异眼触真如非菩萨摩诃萨。异耳鼻舌身意触真如非菩萨摩诃萨。非眼触真如中有菩萨摩诃萨。非耳鼻舌身意触真如中有菩萨摩诃萨。非菩萨摩诃萨中有眼触真如。非菩萨摩诃萨中有耳鼻舌身意触真如。非离眼触真如有菩萨摩诃萨。非离耳鼻舌身意触真如有菩萨摩诃萨耶。具寿善现白言。世尊。若眼触。若耳鼻舌身意触。尚毕竟不可得。性非有故。况有眼触真如及耳鼻舌身意触真如。此真如既非有。如何可言。即眼触真如是菩萨摩诃萨。即耳鼻舌身意触真如是菩萨摩诃萨。异眼触真如是菩萨摩诃萨。异耳鼻舌身意触真如是菩萨摩诃萨。眼触真如中有菩萨摩诃萨。耳鼻舌身意触真如中有菩萨摩诃萨。菩萨摩诃萨中有眼触真如。菩萨摩诃萨中有耳鼻舌身意触真如。离眼触真如有菩萨摩诃萨。离耳鼻舌身意触真如有菩萨摩诃萨

复次善现。汝观何义言。即眼触为缘所生诸受真如非菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受真如非菩萨摩诃萨。异眼触为缘所生诸受真如非菩萨摩诃萨。异耳鼻舌身意触为缘所生诸受真如非菩萨摩诃萨。非眼触为缘所生诸受真如中有菩萨摩诃萨。非耳鼻舌身意触为缘所生诸受真如中有菩萨摩诃萨。非菩萨摩诃萨中有眼触为缘所生诸受真如。非菩萨摩诃萨中有耳鼻舌身意触为缘所生诸受真如。非离眼触为缘所生诸受真如有菩萨摩诃萨。非离耳鼻舌身意触为缘所生诸受真如有菩萨摩诃萨耶。具寿善现白言。世尊。若眼触为缘所生诸受。若耳鼻舌身意触为缘所生诸受。尚毕竟不可得。性非有故。况有眼触为缘所生诸受真如及耳鼻舌身意触为缘所生诸受真如。此真如既非有。如何可言。即眼触为缘所生诸受真如是菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受真如是菩萨摩诃萨。异眼触为缘所生诸受真如是菩萨摩诃萨。异耳鼻舌身意触为缘所生诸受真如是菩萨摩诃萨。眼触为缘所生诸受真如中有菩萨摩诃萨。耳鼻舌身意触为缘所生诸受真如中有菩萨摩诃萨。菩萨摩诃萨中有眼触为缘所生诸受真如。菩萨摩诃萨中有耳鼻舌身意触为缘所生诸受真如。离眼触为缘所生诸受真如有菩萨摩诃萨。离耳鼻舌身意触为缘所生诸受真如有菩萨摩诃萨

复次善现。汝观何义言。即地界真如非菩萨摩诃萨。即水火风空识界真如非菩萨摩诃萨。异地界真如非菩萨摩诃萨。异水火风空识界真如非菩萨摩诃萨。非地界真如中有菩萨摩诃萨。非水火风空识界真如中有菩萨摩诃萨。非菩萨摩诃萨中有地界真如。非菩萨摩诃萨中有水火风空识界真如。非离地界真如有菩萨摩诃萨。非离水火风空识界真如有菩萨摩诃萨耶。具寿善现白言。世尊。若地界若水火风空识界。尚毕竟不可得。性非有故。况有地界真如及水火风空识界真如。此真如既非有。如何可言。即地界真如是菩萨摩诃萨。即水火风空识界真如是菩萨摩诃萨。异地界真如是菩萨摩诃萨。异水火风空识界真如是菩萨摩诃萨。地界真如中有菩萨摩诃萨。水火风空识界真如中有菩萨摩诃萨。菩萨摩诃萨中有地界真如。菩萨摩诃萨中有水火风空识界真如。离地界真如有菩萨摩诃萨。离水火风空识界真如有菩萨摩诃萨

复次善现。汝观何义言。即因缘真如非菩萨摩诃萨。即等无间缘所缘缘增上缘真如非菩萨摩诃萨。异因缘真如非菩萨摩诃萨。异等无间缘所缘缘增上缘真如非菩萨摩诃萨。非因缘真如中有菩萨摩诃萨。非等无间缘所缘缘增上缘真如中有菩萨摩诃萨。非菩萨摩诃萨中有因缘真如。非菩萨摩诃萨中有等无间缘所缘缘增上缘真如。非离因缘真如有菩萨摩诃萨。非离等无间缘所缘缘增上缘真如有菩萨摩诃萨耶。具寿善现白言。世尊。若因缘若等无间缘所缘缘增上缘。尚毕竟不可得。性非有故。况有因缘真如及等无间缘所缘缘增上缘真如。此真如既非有。如何可言。即因缘真如是菩萨摩诃萨。即等无间缘所缘缘增上缘真如是菩萨摩诃萨。异因缘真如是菩萨摩诃萨异等无间缘所缘缘增上缘真如是菩萨摩诃萨。因缘真如中有菩萨摩诃萨。等无间缘所缘缘增上缘真如中有菩萨摩诃萨。菩萨摩诃萨中有因缘真如。菩萨摩诃萨中有等无间缘所缘缘增上缘真如。离因缘真如有菩萨摩诃萨。离等无间缘所缘缘增上缘真如有菩萨摩诃萨

复次善现。汝观何义言。即缘所生法真如非菩萨摩诃萨。异缘所生法真如非菩萨摩诃萨。非缘所生法真如中有菩萨摩诃萨。非菩萨摩诃萨中有缘所生法真如。非离缘所生法真如有菩萨摩诃萨耶。具寿善现白言。世尊。缘所生法。尚毕竟不可得。性非有故。况有缘所生法真如。此真如既非有。如何可言。即缘所生法真如是菩萨摩诃萨。异缘所生法真如是菩萨摩诃萨。缘所生法真如中有菩萨摩诃萨。菩萨摩诃萨中有缘所生法真如。离缘所生法真如有菩萨摩诃萨

复次善现。汝观何义言。即无明真如非菩萨摩诃萨。即行识名色六处。触受爱取有生老死真如非菩萨摩诃萨。异无明真如非菩萨摩诃萨。异行乃至老死真如非菩萨摩诃萨。非无明真如中有菩萨摩诃萨。非行乃至老死真如中有菩萨摩诃萨。非菩萨摩诃萨中有无明真如。非菩萨摩诃萨中有行。乃至老死真如。非离无明真如有菩萨摩诃萨。非离行乃至老死真如有菩萨摩诃萨耶。具寿善现白言。世尊。若无明若行乃至老死。尚毕竟不可得。性非有故。况有无明真如及行乃至老死真如。此真如既非有。如何可言。即无明真如是菩萨摩诃萨。即行乃至老死真如是菩萨摩诃萨。异无明真如是菩萨摩诃萨。异行乃至老死真如是菩萨摩诃萨。无明真如中有菩萨摩诃萨。行乃至老死真如中有菩萨摩诃萨。菩萨摩诃萨中有无明真如。菩萨摩诃萨中有行乃至老死真如。离无明真如有菩萨摩诃萨。离行乃至老死真如有菩萨摩诃萨

复次善现。汝观何义言。即布施波罗蜜多真如非菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多真如非菩萨摩诃萨。异布施波罗蜜多真如非菩萨摩诃萨。异净戒安忍精进静虑般若波罗蜜多真如非菩萨摩诃萨。非布施波罗蜜多真如中有菩萨摩诃萨。非净戒安忍精进静虑般若波罗蜜多真如中有菩萨摩诃萨。非菩萨摩诃萨中有布施波罗蜜多真如。非菩萨摩诃萨中。有净戒安忍精进静虑般若波罗蜜多真如。非离布施波罗蜜多真如有菩萨摩诃萨。非离净戒安忍精进静虑般若波罗蜜多真如有菩萨摩诃萨耶。具寿善现白言。世尊。若布施波罗蜜多。若净戒安忍精进静虑般若波罗蜜多。尚毕竟不可得。性非有故。况有布施波罗蜜多真如及净戒安忍精进静虑般若波罗蜜多真如。此真如既非有。如何可言。即布施波罗蜜多真如是菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多真如是菩萨摩诃萨。异布施波罗蜜多真如是菩萨摩诃萨。异净戒安忍精进静虑般若波罗蜜多真如是菩萨摩诃萨。布施波罗蜜多真如中有菩萨摩诃萨。净戒安忍精进静虑般若波罗蜜多真如中有菩萨摩诃萨。菩萨摩诃萨中有布施波罗蜜多真如。菩萨摩诃萨中有净戒安忍精进静虑般若波罗蜜多真如。离布施波罗蜜多真如有菩萨摩诃萨。离净戒安忍精进静虑般若波罗蜜多真如有菩萨摩诃萨

复次善现。汝观何义言。即内空真如非菩萨摩诃萨。即外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空真如非菩萨摩诃萨。异内空真如非菩萨摩诃萨。异外空乃至无性自性空真如非菩萨摩诃萨。非内空真如中有菩萨摩诃萨。非外空乃至无性自性空真如中有菩萨摩诃萨。非菩萨摩诃萨中有内空真如。非菩萨摩诃萨中有外空乃至无性自性空真如。非离内空真如有菩萨摩诃萨。非离外空乃至无性自性空真如有菩萨摩诃萨耶。具寿善现白言。世尊。若内空。若外空乃至无性自性空。尚毕竟不可得。性非有故。况有内空真如。及外空乃至无性自性空真如。此真如既非有。如何可言。即内空真如是菩萨摩诃萨。即外空乃至无性自性空真如是菩萨摩诃萨。异内空真如是菩萨摩诃萨。异外空乃至无性自性空真如是菩萨摩诃萨。内空真如中有菩萨摩诃萨。外空乃至无性自性空真如中有菩萨摩诃萨。菩萨摩诃萨中有内空真如。菩萨摩诃萨中有外空乃至无性自性空真如。离内空真如有菩萨摩诃萨。离外空乃至无性自性空真如有菩萨摩诃萨

复次善现。汝观何义言。即四念住真如非菩萨摩诃萨。即四正断。四神足。五根五力七等觉支。八圣道支真如非菩萨摩诃萨。异四念住真如非菩萨摩诃萨。异四正断乃至八圣道支真如非菩萨摩诃萨。非四念住真如中有菩萨摩诃萨。非四正断乃至八圣道支真如中有菩萨摩诃萨。非菩萨摩诃萨中有四念住真如。非菩萨摩诃萨中有四正断乃至八圣道支真如。非离四念住真如有菩萨摩诃萨。非离四正断乃至八圣道支真如有菩萨摩诃萨耶。具寿善现白言。世尊。若四念住。若四正断乃至八圣道支。尚毕竟不可得。性非有故。况有四念住真如。及四正断乃至八圣道支真如。此真如既非有。如何可言。即四念住真如是菩萨摩诃萨。即四正断乃至八圣道支真如是菩萨摩诃萨。异四念住真如是菩萨摩诃萨。异四正断乃至八圣道支真如是菩萨摩诃萨。四念住真如中有菩萨摩诃萨。四正断乃至八圣道支真如中有菩萨摩诃萨。菩萨摩诃萨中有四念住真如。菩萨摩诃萨中有四正断乃至八圣道支真如。离四念住真如有菩萨摩诃萨。离四正断乃至八圣道支真如有菩萨摩诃萨

复次善现。汝观何义言。即苦圣谛真如非菩萨摩诃萨。即集灭道圣谛真如非菩萨摩诃萨。异苦圣谛真如非菩萨摩诃萨。异集灭道圣谛真如非菩萨摩诃萨。非苦圣谛真如中有菩萨摩诃萨。非集灭道圣谛真如中有菩萨摩诃萨。非菩萨摩诃萨中有苦圣谛真如。非菩萨摩诃萨中有集灭道圣谛真如。非离苦圣谛真如有菩萨摩诃萨。非离集灭道圣谛真如有菩萨摩诃萨耶。具寿善现白言。世尊。若苦圣谛。若集灭道圣谛。尚毕竟不可得。性非有故。况有苦圣谛真如及集灭道圣谛真如。此真如既非有。如何可言。即苦圣谛真如是菩萨摩诃萨。即集灭道圣谛真如是菩萨摩诃萨。异苦圣谛真如是菩萨摩诃萨。异集灭道圣谛真如是菩萨摩诃萨。苦圣谛真如中有菩萨摩诃萨。集灭道圣谛真如中有菩萨摩诃萨。菩萨摩诃萨中有苦圣谛真如。菩萨摩诃萨中有集灭道圣谛真如。离苦圣谛真如有菩萨摩诃萨。离集灭道圣谛真如有菩萨摩诃萨

复次善现。汝观何义言。即四静虑真如非菩萨摩诃萨。即四无量四无色定真如非菩萨摩诃萨。异四静虑真如非菩萨摩诃萨。异四无量四无色定真如非菩萨摩诃萨。非四静虑真如中有菩萨摩诃萨。非四无量四无色定真如中有菩萨摩诃萨。非菩萨摩诃萨中有四静虑真如。非菩萨摩诃萨中有四无量四无色定真如。非离四静虑真如有菩萨摩诃萨。非离四无量四无色定真如有菩萨摩诃萨耶。具寿善现白言。世尊。若四静虑。若四无量四无色定。尚毕竟不可得。性非有故。况有四静虑真如及四无量四无色定真如。此真如既非有。如何可言。即四静虑真如是菩萨摩诃萨。即四无量四无色定真如是菩萨摩诃萨。异四静虑真如是菩萨摩诃萨。异四无量四无色定真如是菩萨摩诃萨。四静虑真如中有菩萨摩诃萨。四无量四无色定真如中有菩萨摩诃萨。菩萨摩诃萨中有四静虑真如。菩萨摩诃萨中有四无量四无色定真如。离四静虑真如有菩萨摩诃萨。离四无量四无色定真如有菩萨摩诃萨

复次善现。汝观何义言。即八解脱真如非菩萨摩诃萨。即八胜处。九次第定。十遍处真如非菩萨摩诃萨。异八解脱真如非菩萨摩诃萨。异八胜处九次第定十遍处真如非菩萨摩诃萨。非八解脱真如中有菩萨摩诃萨。非八胜处九次第定十遍处真如中有菩萨摩诃萨。非菩萨摩诃萨中有八解脱真如。非菩萨摩诃萨中有八胜处九次第定十遍处真如。非离八解脱真如有菩萨摩诃萨。非离八胜处九次第定十遍处真如有菩萨摩诃萨耶具寿善现白言。世尊。若八解脱。若八胜处。九次第定。十遍处。尚毕竟不可得。性非有故。况有八解脱真如。及八胜处。九次第定十遍处真如。此真如既非有。如何可言。即八解脱真如是菩萨摩诃萨。即八胜处九次第定十遍处真如是菩萨摩诃萨。异八解脱真如是菩萨摩诃萨。异八胜处九次第定十遍处真如是菩萨摩诃萨。八解脱真如中有菩萨摩诃萨。八胜处九次第定十遍处真如中有菩萨摩诃萨。菩萨摩诃萨中有八解脱真如。菩萨摩诃萨中有八胜处九次第定十遍处真如。离八解脱真如有菩萨摩诃萨。离八胜处九次第定十遍处真如有菩萨摩诃萨

复次善现。汝观何义言。即空解脱门真如非菩萨摩诃萨。即无相无愿解脱门真如非菩萨摩诃萨。异空解脱门真如非菩萨摩诃萨。异无相无愿解脱门真如非菩萨摩诃萨。非空解脱门真如中有菩萨摩诃萨。非无相无愿解脱门真如中有菩萨摩诃萨。非菩萨摩诃萨中有空解脱门真如。非菩萨摩诃萨中有无相无愿解脱门真如。非离空解脱门真如有菩萨摩诃萨。非离无相无愿解脱门真如有菩萨摩诃萨耶。具寿善现白言。世尊。若空解脱门。若无相无愿解脱门。尚毕竟不可得。性非有故。况有空解脱门真如。及无相无愿解脱门真如。此真如既非有。如何可言。即空解脱门真如是菩萨摩诃萨。即无相无愿解脱门真如是菩萨摩诃萨。异空解脱门真如是菩萨摩诃萨。异无相无愿解脱门真如是菩萨摩诃萨。空解脱门真如中有菩萨摩诃萨。无相无愿解脱门真如中有菩萨摩诃萨。菩萨摩诃萨中有空解脱门真如。菩萨摩诃萨中有无相无愿解脱门真如。离空解脱门真如有菩萨摩诃萨。离无相无愿解脱门真如有菩萨摩诃萨

复次善现。汝观何义言。即陀罗尼门真如非菩萨摩诃萨。即三摩地门真如非菩萨摩诃萨。异陀罗尼门真如非菩萨摩诃萨。异三摩地门真如非菩萨摩诃萨。非陀罗尼门真如中有菩萨摩诃萨。非三摩地门真如中有菩萨摩诃萨。非菩萨摩诃萨中有陀罗尼门真如。非菩萨摩诃萨中有三摩地门真如。非离陀罗尼门真如有菩萨摩诃萨。非离三摩地门真如有菩萨摩诃萨耶。具寿善现白言。世尊。若陀罗尼门。若三摩地门。尚毕竟不可得。性非有故。况有陀罗尼门真如及三摩地门真如。此真如既非有。如何可言。即陀罗尼门真如是菩萨摩诃萨。即三摩地门真如是菩萨摩诃萨。异陀罗尼门真如是菩萨摩诃萨。异三摩地门真如是菩萨摩诃萨。陀罗尼门真如中有菩萨摩诃萨。三摩地门真如中有菩萨摩诃萨。菩萨摩诃萨中有陀罗尼门真如。菩萨摩诃萨中有三摩地门真如。离陀罗尼门真如。有菩萨摩诃萨。离三摩地门真如。有菩萨摩诃萨

大般若波罗蜜多经卷第十六大般若波罗蜜多经卷第十七

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之七

复次善现。汝观何义言。即极喜地真如非菩萨摩诃萨。即离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地真如非菩萨摩诃萨。异极喜地真如非菩萨摩诃萨。异离垢地乃至法云地真如非菩萨摩诃萨。非极喜地真如中有菩萨摩诃萨。非离垢地乃至法云地真如中有菩萨摩诃萨。非菩萨摩诃萨中有极喜地真如。非菩萨摩诃萨中有离垢地乃至法云地真如。非离极喜地真如有菩萨摩诃萨。非离离垢地乃至法云地真如有菩萨摩诃萨耶。具寿善现白言。世尊。若极喜地。若离垢地乃至法云地。尚毕竟不可得。性非有故。况有极喜地真如及离垢地乃至法云地真如。此真如既非有。如何可言。即极喜地真如是菩萨摩诃萨。即离垢地乃至法云地真如是菩萨摩诃萨。异极喜地真如是菩萨摩诃萨。异离垢地乃至法云地真如是菩萨摩诃萨。极喜地真如中有菩萨摩诃萨。离垢地乃至法云地真如中有菩萨摩诃萨。菩萨摩诃萨中有极喜地真如。菩萨摩诃萨中有离垢地乃至法云地真如。离极喜地真如有菩萨摩诃萨。离离垢地乃至法云地真如有菩萨摩诃萨

复次善现。汝观何义言。即五眼真如。非菩萨摩诃萨。即六神通真如非菩萨摩诃萨。异五眼真如非菩萨摩诃萨。异六神通真如非菩萨摩诃萨。非五眼真如中有菩萨摩诃萨。非六神通真如中有菩萨摩诃萨。非菩萨摩诃萨中。有五眼真如。非菩萨摩诃萨中有六神通真如。非离五眼真如有菩萨摩诃萨。非离六神通真如有菩萨摩诃萨耶。具寿善现白言。世尊。若五眼。若六神通。尚毕竟不可得。性非有故。况有五眼真如及六神通真如。此真如既非有。如何可言。即五眼真如是菩萨摩诃萨。即六神通真如是菩萨摩诃萨。异五眼真如是菩萨摩诃萨。异六神通真如是菩萨摩诃萨。五眼真如中。有菩萨摩诃萨。六神通真如中有菩萨摩诃萨。菩萨摩诃萨中有五眼真如。菩萨摩诃萨中有六神通真如。离五眼真如有菩萨摩诃萨。离六神通真如有菩萨摩诃萨

复次善现。汝观何义言。即佛十力真如非菩萨摩诃萨。即四无所畏。四无碍解。十八佛不共法真如非菩萨摩诃萨。异佛十力真如非菩萨摩诃萨。异四无所畏四无碍解十八佛不共法真如非菩萨摩诃萨。非佛十力真如中有菩萨摩诃萨。非四无所畏四无碍解十八佛不共法真如中有菩萨摩诃萨。非菩萨摩诃萨中有佛十力真如。非菩萨摩诃萨中有四无所畏四无碍解十八佛不共法真如。非离佛十力真如有菩萨摩诃萨。非离四无所畏四无碍解十八佛不共法真如有菩萨摩诃萨耶。具寿善现白言。世尊。若佛十力。若四无所畏四无碍解十八佛不共法。尚毕竟不可得。性非有故。况有佛十力真如及四无所畏四无碍解十八佛不共法真如。此真如既非有。如何可言。即佛十力真如是菩萨摩诃萨。即四无所畏四无碍解十八佛不共法真如是菩萨摩诃萨。异佛十力真如是菩萨摩诃萨。异四无所畏四无碍解十八佛不共法真如是菩萨摩诃萨。佛十力真如中有菩萨摩诃萨。四无所畏四无碍解十八佛不共法真如中有菩萨摩诃萨。菩萨摩诃萨中有佛十力真如。菩萨摩诃萨中有四无所畏四无碍解十八佛不共法真如。离佛十力真如有菩萨摩诃萨。离四无所畏四无碍解十八佛不共法真如有菩萨摩诃萨

复次善现。汝观何义言。即大慈真如非菩萨摩诃萨。即大悲大喜大舍真如非菩萨摩诃萨。异大慈真如非菩萨摩诃萨。异大悲大喜大舍真如非菩萨摩诃萨。非大慈真如中有菩萨摩诃萨。非大悲大喜大舍真如中有菩萨摩诃萨。非菩萨摩诃萨中有大慈真如。非菩萨摩诃萨中有大悲大喜大舍真如。非离大慈真如有菩萨摩诃萨。非离大悲大喜大舍真如有菩萨摩诃萨耶。具寿善现白言。世尊。若大慈若大悲大喜大舍。尚毕竟不可得。性非有故。况有大慈真如及大悲大喜大舍真如。此真如既非有。如何可言。即大慈真如是菩萨摩诃萨。即大悲大喜大舍真如是菩萨摩诃萨。异大慈真如是菩萨摩诃萨。异大悲大喜大舍真如是菩萨摩诃萨。大慈真如中有菩萨摩诃萨。大悲大喜大舍真如中有菩萨摩诃萨。菩萨摩诃萨中有大慈真如。菩萨摩诃萨中有大悲大喜大舍真如。离大慈真如有菩萨摩诃萨离大悲大喜大舍真如有菩萨摩诃萨

复次善现。汝观何义言。即三十二大士相真如非菩萨摩诃萨。即八十随好真如非菩萨摩诃萨。异三十二大士相真如非菩萨摩诃萨。异八十随好真如非菩萨摩诃萨。非三十二大士相真如中有菩萨摩诃萨。非八十随好真如中有菩萨摩诃萨。非菩萨摩诃萨中有三十二大士相真如。非菩萨摩诃萨中有八十随好真如。非离三十二大士相真如有菩萨摩诃萨。非离八十随好真如有菩萨摩诃萨耶。具寿善现白言。世尊。若三十二大士相。若八十随好。尚毕竟不可得。性非有故。况有三十二大士相真如及八十随好真如。此真如既非有。如何可言。即三十二大士相真如是菩萨摩诃萨。即八十随好真如是菩萨摩诃萨。异三十二大士相真如是菩萨摩诃萨。异八十随好真如是菩萨摩诃萨。三十二大士相真如中有菩萨摩诃萨。八十随好真如中有菩萨摩诃萨。菩萨摩诃萨中有三十二大士相真如。菩萨摩诃萨中有八十随好真如。离三十二大士相真如有菩萨摩诃萨。离八十随好真如有菩萨摩诃萨

复次善现。汝观何义言。即无忘失法真如非菩萨摩诃萨。即恒住舍性真如非菩萨摩诃萨。异无忘失法真如非菩萨摩诃萨。异恒住舍性真如非菩萨摩诃萨。非无忘失法真如中。有菩萨摩诃萨。非恒住舍性真如中有菩萨摩诃萨。非菩萨摩诃萨中有无忘失法真如。非菩萨摩诃萨中有恒住舍性真如。非离无忘失法真如有菩萨摩诃萨。非离恒住舍性真如有菩萨摩诃萨耶。具寿善现白言。世尊。若无忘失法若恒住舍性。尚毕竟不可得。性非有故。况有无忘失法真如及恒住舍性真如。此真如既非有。如何可言。即无忘失法真如是菩萨摩诃萨。即恒住舍性真如是菩萨摩诃萨。异无忘失法真如是菩萨摩诃萨。异恒住舍性真如是菩萨摩诃萨。无忘失法真如中有菩萨摩诃萨。恒住舍性真如中有菩萨摩诃萨。菩萨摩诃萨中有无忘失法真如。菩萨摩诃萨中有恒住舍性真如。离无忘失法真如有菩萨摩诃萨。离恒住舍性真如有菩萨摩诃萨

复次善现。汝观何义言。即一切智真如非菩萨摩诃萨。即道相智一切相智真如非菩萨摩诃萨。异一切智真如非菩萨摩诃萨。异道相智一切相智真如非菩萨摩诃萨。非一切智真如中有菩萨摩诃萨。非道相智一切相智真如中有菩萨摩诃萨。非菩萨摩诃萨中有一切智真如。非菩萨摩诃萨中有道相智一切相智真如。非离一切智真如有菩萨摩诃萨。非离道相智一切相智真如有菩萨摩诃萨耶。具寿善现白言。世尊。若一切智若道相智一切相智。尚毕竟不可得。性非有故。况有一切智真如及道相智一切相智真如。此真如既非有。如何可言。即一切智真如是菩萨摩诃萨。即道相智一切相智真如是菩萨摩诃萨。异一切智真如是菩萨摩诃萨。异道相智一切相智真如是菩萨摩诃萨。一切智真如中有菩萨摩诃萨。道相智一切相智真如中有菩萨摩诃萨。菩萨摩诃萨中有一切智真如。菩萨摩诃萨中有道相智一切相智真如。离一切智真如有菩萨摩诃萨。离道相智一切相智真如有菩萨摩诃萨

世尊。色等法及真如。既不可得。而言即色等法真如是菩萨摩诃萨。或异色等法真如是菩萨摩诃萨。或色等法真如中有菩萨摩诃萨。或菩萨摩诃萨中有色等法真如。或离色等法真如有菩萨摩诃萨者。无有是处。佛告善现。善哉善哉。如是如是。如汝所说。善现。色等法不可得故。色等法真如亦不可得。法及真如不可得故。菩萨摩诃萨亦不可得。菩萨摩诃萨不可得故。所行般若波罗蜜多亦不可得。善现。诸菩萨摩诃萨修行般若波罗蜜多时。应如是学

复次善现。所言菩萨摩诃萨者。于意云何。即色增语。是菩萨摩诃萨不。不也世尊。即受想行识增语。是菩萨摩诃萨不。不也世尊。即色常增语是菩萨摩诃萨不。不也世尊。即受想行识常增语。是菩萨摩诃萨不。不也世尊。即色无常增语。是菩萨摩诃萨不。不也世尊。即受想行识无常增语是菩萨摩诃萨不。不也世尊。即色乐增语是菩萨摩诃萨不。不也世尊。即受想行识乐增语。是菩萨摩诃萨不。不也世尊。即色苦增语是菩萨摩诃萨不。不也世尊。即受想行识苦增语是菩萨摩诃萨不。不也世尊。即色我增语是菩萨摩诃萨不。不也世尊。即受想行识我增语是菩萨摩诃萨不。不也世尊。即色无我增语是菩萨摩诃萨不。不也世尊。即受想行识无我增语是菩萨摩诃萨不。不也世尊。即色净增语是菩萨摩诃萨不。不也世尊。即受想行识净增语是菩萨摩诃萨不。不也世尊。即色不净增语是菩萨摩诃萨不。不也世尊。即受想行识不净增语是菩萨摩诃萨不。不也世尊。即色空增语是菩萨摩诃萨不。不也世尊。即受想行识空增语是菩萨摩诃萨不。不也世尊。即色不空增语是菩萨摩诃萨不。不也世尊。即受想行识不空增语是菩萨摩诃萨不。不也世尊。即色有相增语是菩萨摩诃萨不。不也世尊。即受想行识有相增语是菩萨摩诃萨不。不也世尊。即色无相增语是菩萨摩诃萨不。不也世尊。即受想行识无相增语是菩萨摩诃萨不。不也世尊。即色有愿增语是菩萨摩诃萨不。不也世尊。即受想行识有愿增语是菩萨摩诃萨不。不也世尊。即色无愿增语是菩萨摩诃萨不。不也世尊。即受想行识无愿增语是菩萨摩诃萨不。不也世尊。即色寂静增语是菩萨摩诃萨不。不也世尊。即受想行识寂静增语是菩萨摩诃萨不。不也世尊。即色不寂静增语是菩萨摩诃萨不。不也世尊。即受想行识不寂静增语是菩萨摩诃萨不。不也世尊。即色远离增语是菩萨摩诃萨不。不也世尊。即受想行识远离增语是菩萨摩诃萨不。不也世尊。即色不远离增语是菩萨摩诃萨不。不也世尊。即受想行识不远离增语是菩萨摩诃萨不。不也世尊。即色有为增语是菩萨摩诃萨不。不也世尊。即受想行识有为增语是菩萨摩诃萨不。不也世尊。即色无为增语是菩萨摩诃萨不。不也世尊。即受想行识无为增语是菩萨摩诃萨不。不也世尊。即色有漏增语是菩萨摩诃萨不。不也世尊。即受想行识有漏增语是菩萨摩诃萨不。不也世尊。即色无漏增语是菩萨摩诃萨不。不也世尊。即受想行识无漏增语是菩萨摩诃萨不。不也世尊。即色生增语是菩萨摩诃萨不。不也世尊。即受想行识生增语是菩萨摩诃萨不。不也世尊。即色灭增语是菩萨摩诃萨不。不也世尊。即受想行识灭增语是菩萨摩诃萨不。不也世尊。即色善增语是菩萨摩诃萨不。不也世尊。即受想行识善增语是菩萨摩诃萨不。不也世尊。即色非善增语是菩萨摩诃萨不。不也世尊。即受想行识非善增语是菩萨摩诃萨不。不也世尊。即色有罪增语是菩萨摩诃萨不。不也世尊。即受想行识有罪增语是菩萨摩诃萨不。不也世尊。即色无罪增语是菩萨摩诃萨不。不也世尊。即受想行识无罪增语是菩萨摩诃萨不。不也世尊。即色有烦恼增语是菩萨摩诃萨不。不也世尊。即受想行识有烦恼增语是菩萨摩诃萨不。不也世尊。即色无烦恼增语是菩萨摩诃萨不。不也世尊。即受想行识无烦恼增语是菩萨摩诃萨不。不也世尊。即色世间增语是菩萨摩诃萨不。不也世尊。即受想行识世间增语是菩萨摩诃萨不。不也世尊。即色出世间增语是菩萨摩诃萨不。不也世尊。即受想行识出世间增语是菩萨摩诃萨不。不也世尊。即色杂染增语是菩萨摩诃萨不。不也世尊。即受想行识杂染增语是菩萨摩诃萨不。不也世尊。即色清净增语是菩萨摩诃萨不。不也世尊。即受想行识清净增语是菩萨摩诃萨不。不也世尊。即色属生死增语是菩萨摩诃萨不。不也世尊。即受想行识属生死增语是菩萨摩诃萨不。不也世尊。即色属涅槃增语是菩萨摩诃萨不。不也世尊。即受想行识属涅槃增语是菩萨摩诃萨不。不也世尊。即色在内增语是菩萨摩诃萨不。不也世尊。即受想行识在内增语是菩萨摩诃萨不。不也世尊。即色在外增语是菩萨摩诃萨不。不也世尊。即受想行识在外增语是菩萨摩诃萨不。不也世尊。即色在两间增语是菩萨摩诃萨不。不也世尊。即受想行识在两间增语是菩萨摩诃萨不。不也世尊。即色可得增语是菩萨摩诃萨不。不也世尊。即受想行识可得增语是菩萨摩诃萨不。不也世尊。即色不可得增语是菩萨摩诃萨不。不也世尊。即受想行识不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者于意云何。即眼处增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处增语是菩萨摩诃萨不。不也世尊。即眼处常增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处常增语是菩萨摩诃萨不。不也世尊。即眼处无常增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处无常增语是菩萨摩诃萨不。不也世尊。即眼处乐增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处乐增语是菩萨摩诃萨不。不也世尊。即眼处苦增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处苦增语是菩萨摩诃萨不。不也世尊。即眼处我增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处我增语是菩萨摩诃萨不。不也世尊。即眼处无我增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处无我增语是菩萨摩诃萨不。不也世尊。即眼处净增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处净增语是菩萨摩诃萨不。不也世尊。即眼处不净增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处不净增语是菩萨摩诃萨不。不也世尊。即眼处空增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处空增语是菩萨摩诃萨不。不也世尊。即眼处不空增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处不空增语是菩萨摩诃萨不。不也世尊。即眼处有相增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处有相增语是菩萨摩诃萨不。不也世尊。即眼处无相增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处无相增语是菩萨摩诃萨不。不也世尊。即眼处有愿增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处有愿增语是菩萨摩诃萨不。不也世尊。即眼处无愿增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处无愿增语是菩萨摩诃萨不。不也世尊。即眼处寂静增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处寂静增语是菩萨摩诃萨不。不也世尊。即眼处不寂静增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处不寂静增语是菩萨摩诃萨不。不也世尊。即眼处远离增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处远离增语是菩萨摩诃萨不。不也世尊。即眼处不远离增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处不远离增语是菩萨摩诃萨不。不也世尊。即眼处有为增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处有为增语是菩萨摩诃萨不不也世尊。即眼处无为增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处无为增语是菩萨摩诃萨不。不也世尊。即眼处有漏增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处有漏增语是菩萨摩诃萨不。不也世尊。即眼处无漏增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处无漏增语是菩萨摩诃萨不不也世尊。即眼处生增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处生增语是菩萨摩诃萨不。不也世尊。即眼处灭增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处灭增语是菩萨摩诃萨不。不也世尊。即眼处善增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处善增语是菩萨摩诃萨不。不也世尊。即眼处非善增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处非善增语是菩萨摩诃萨不不也世尊。即眼处有罪增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处有罪增语是菩萨摩诃萨不。不也世尊。即眼处无罪增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处无罪增语是菩萨摩诃萨不。不也世尊。即眼处有烦恼增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处有烦恼增语是菩萨摩诃萨不。不也世尊。即眼处无烦恼增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处无烦恼增语是菩萨摩诃萨不。不也世尊。即眼处世间增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处世间增语是菩萨摩诃萨不不也世尊。即眼处出世间增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处出世间增语是菩萨摩诃萨不。不也世尊。即眼处杂染增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处杂染增语是菩萨摩诃萨不。不也世尊。即眼处清净增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处清净增语是菩萨摩诃萨不。不也世尊。即眼处属生死增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处属生死增语是菩萨摩诃萨不。不也世尊。即眼处属涅槃增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处属涅槃增语是菩萨摩诃萨不。不也世尊。即眼处在内增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处在内增语是菩萨摩诃萨不。不也世尊。即眼处在外增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处在外增语是菩萨摩诃萨不。不也世尊。即眼处在两间增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处在两间增语是菩萨摩诃萨不。不也世尊。即眼处可得增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处可得增语是菩萨摩诃萨不。不也世尊。即眼处不可得增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即色处增语是菩萨摩诃萨不。不也世尊。即声香味触法处增语是菩萨摩诃萨不。不也世尊。即色处常增语是菩萨摩诃萨不。不也世尊。即声香味触法处常增语是菩萨摩诃萨不。不也世尊。即色处无常增语是菩萨摩诃萨不。不也世尊。即声香味触法处无常增语是菩萨摩诃萨不。不也世尊。即色处乐增语是菩萨摩诃萨不。不也世尊。即声香味触法处乐增语是菩萨摩诃萨不。不也世尊。即色处苦增语是菩萨摩诃萨不。不也世尊。即声香味触法处苦增语是菩萨摩诃萨不。不也世尊。即色处我增语是菩萨摩诃萨不。不也世尊。即声香味触法处我增语是菩萨摩诃萨不。不也世尊。即色处无我增语是菩萨摩诃萨不。不也世尊。即声香味触法处无我增语是菩萨摩诃萨不。不也世尊。即色处净增语是菩萨摩诃萨不。不也世尊。即声香味触法处净增语是菩萨摩诃萨不。不也世尊。即色处不净增语是菩萨摩诃萨不。不也世尊。即声香味触法处不净增语是菩萨摩诃萨不。不也世尊。即色处空增语是菩萨摩诃萨不。不也世尊。即声香味触法处空增语是菩萨摩诃萨不。不也世尊。即色处不空增语是菩萨摩诃萨不。不也世尊。即声香味触法处不空增语是菩萨摩诃萨不。不也世尊。即色处有相增语是菩萨摩诃萨不。不也世尊。即声香味触法处有相增语是菩萨摩诃萨不。不也世尊。即色处无相增语是菩萨摩诃萨不。不也世尊。即声香味触法处无相增语是菩萨摩诃萨不。不也世尊。即色处有愿增语是菩萨摩诃萨不。不也世尊。即声香味触法处有愿增语是菩萨摩诃萨不。不也世尊。即色处无愿增语是菩萨摩诃萨不。不也世尊。即声香味触法处无愿增语是菩萨摩诃萨不。不也世尊。即色处寂静增语是菩萨摩诃萨不。不也世尊。即声香味触法处寂静增语是菩萨摩诃萨不。不也世尊。即色处不寂静增语是菩萨摩诃萨不。不也世尊。即声香味触法处不寂静增语是菩萨摩诃萨不。不也世尊。即色处远离增语是菩萨摩诃萨不。不也世尊。即声香味触法处远离增语是菩萨摩诃萨不。不也世尊。即色处不远离增语是菩萨摩诃萨不。不也世尊。即声香味触法处不远离增语是菩萨摩诃萨不。不也世尊。即色处有为增语是菩萨摩诃萨不。不也世尊。即声香味触法处有为增语是菩萨摩诃萨不。不也世尊。即色处无为增语是菩萨摩诃萨不。不也世尊。即声香味触法处无为增语是菩萨摩诃萨不。不也世尊。即色处有漏增语是菩萨摩诃萨不。不也世尊。即声香味触法处有漏增语是菩萨摩诃萨不。不也世尊。即色处无漏增语是菩萨摩诃萨不。不也世尊。即声香味触法处无漏增语是菩萨摩诃萨不。不也世尊。即色处生增语是菩萨摩诃萨不。不也世尊。即声香味触法处生增语是菩萨摩诃萨不。不也世尊。即色处灭增语是菩萨摩诃萨不。不也世尊。即声香味触法处灭增语是菩萨摩诃萨不。不也世尊。即色处善增语是菩萨摩诃萨不。不也世尊。即声香味触法处善增语是菩萨摩诃萨不。不也世尊。即色处非善增语是菩萨摩诃萨不。不也世尊。即声香味触法处非善增语是菩萨摩诃萨不。不也世尊。即色处有罪增语是菩萨摩诃萨不。不也世尊。即声香味触法处有罪增语是菩萨摩诃萨不。不也世尊。即色处无罪增语是菩萨摩诃萨不。不也世尊。即声香味触法处无罪增语是菩萨摩诃萨不。不也世尊。即色处有烦恼增语是菩萨摩诃萨不。不也世尊。即声香味触法处有烦恼增语是菩萨摩诃萨不。不也世尊。即色处无烦恼增语是菩萨摩诃萨不。不也世尊。即声香味触法处无烦恼增语是菩萨摩诃萨不。不也世尊。即色处世间增语是菩萨摩诃萨不。不也世尊。即声香味触法处世间增语是菩萨摩诃萨不。不也世尊。即色处出世间增语是菩萨摩诃萨不。不也世尊。即声香味触法处出世间增语是菩萨摩诃萨不。不也世尊。即色处杂染增语是菩萨摩诃萨不。不也世尊。即声香味触法处杂染增语是菩萨摩诃萨不。不也世尊。即色处清净增语是菩萨摩诃萨不。不也世尊。即声香味触法处清净增语是菩萨摩诃萨不。不也世尊。即色处属生死增语是菩萨摩诃萨不。不也世尊。即声香味触法处属生死增语是菩萨摩诃萨不。不也世尊。即色处属涅槃增语是菩萨摩诃萨不。不也世尊。即声香味触法处属涅槃增语是菩萨摩诃萨不。不也世尊。即色处在内增语是菩萨摩诃萨不。不也世尊。即声香味触法处在内增语是菩萨摩诃萨不。不也世尊。即色处在外增语是菩萨摩诃萨不。不也世尊。即声香味触法处在外增语是菩萨摩诃萨不。不也世尊。即色处在两间增语是菩萨摩诃萨不。不也世尊。即声香味触法处在两间增语是菩萨摩诃萨不。不也世尊。即色处可得增语是菩萨摩诃萨不。不也世尊。即声香味触法处可得增语是菩萨摩诃萨不。不也世尊。即色处不可得增语是菩萨摩诃萨不。不也世尊。即声香味触法处不可得增语是菩萨摩诃萨不。不也世尊

大般若波罗蜜多经卷第十七大般若波罗蜜多经卷第十八

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之八

复次善现。所言菩萨摩诃萨者。于意云何。即眼界增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界增语是菩萨摩诃萨不。不也世尊。即眼界常增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界常增语是菩萨摩诃萨不。不也世尊。即眼界无常增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界无常增语是菩萨摩诃萨不。不也世尊。即眼界乐增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界乐增语是菩萨摩诃萨不。不也世尊。即眼界苦增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界苦增语是菩萨摩诃萨不。不也世尊。即眼界我增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界我增语是菩萨摩诃萨不。不也世尊。即眼界无我增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界无我增语是菩萨摩诃萨不。不也世尊。即眼界净增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界净增语是菩萨摩诃萨不。不也世尊。即眼界不净增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界不净增语是菩萨摩诃萨不。不也世尊。即眼界空增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界空增语是菩萨摩诃萨不。不也世尊。即眼界不空增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界不空增语是菩萨摩诃萨不。不也世尊。即眼界有相增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界有相增语是菩萨摩诃萨不。不也世尊。即眼界无相增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界无相增语是菩萨摩诃萨不。不也世尊。即眼界有愿增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界有愿增语是菩萨摩诃萨不。不也世尊。即眼界无愿增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界无愿增语是菩萨摩诃萨不。不也世尊。即眼界寂静增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界寂静增语是菩萨摩诃萨不。不也世尊。即眼界不寂静增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界不寂静增语是菩萨摩诃萨不。不也世尊。即眼界远离增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界远离增语是菩萨摩诃萨不。不也世尊。即眼界不远离增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界不远离增语是菩萨摩诃萨不。不也世尊。即眼界有为增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界有为增语是菩萨摩诃萨不。不也世尊。即眼界无为增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界无为增语是菩萨摩诃萨不。不也世尊。即眼界有漏增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界有漏增语是菩萨摩诃萨不。不也世尊。即眼界无漏增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界无漏增语是菩萨摩诃萨不。不也世尊。即眼界生增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界生增语是菩萨摩诃萨不。不也世尊。即眼界灭增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界灭增语是菩萨摩诃萨不。不也世尊。即眼界善增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界善增语是菩萨摩诃萨不。不也世尊。即眼界非善增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界非善增语是菩萨摩诃萨不。不也世尊。即眼界有罪增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界有罪增语是菩萨摩诃萨不。不也世尊。即眼界无罪增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界无罪增语是菩萨摩诃萨不。不也世尊。即眼界有烦恼增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界有烦恼增语是菩萨摩诃萨不。不也世尊。即眼界无烦恼增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界无烦恼增语是菩萨摩诃萨不。不也世尊。即眼界世间增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界世间增语是菩萨摩诃萨不。不也世尊。即眼界出世间增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界出世间增语是菩萨摩诃萨不。不也世尊。即眼界杂染增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界杂染增语是菩萨摩诃萨不。不也世尊。即眼界清净增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界清净增语是菩萨摩诃萨不。不也世尊。即眼界属生死增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界属生死增语是菩萨摩诃萨不。不也世尊。即眼界属涅槃增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界属涅槃增语是菩萨摩诃萨不。不也世尊。即眼界在内增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界在内增语是菩萨摩诃萨不。不也世尊。即眼界在外增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界在外增语是菩萨摩诃萨不。不也世尊。即眼界在两间增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界在两间增语是菩萨摩诃萨不。不也世尊。即眼界可得增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界可得增语是菩萨摩诃萨不。不也世尊。即眼界不可得增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意界不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即色界增语是菩萨摩诃萨不。不也世尊。即声香味触法界增语是菩萨摩诃萨不。不也世尊。即色界常增语是菩萨摩诃萨不。不也世尊。即声香味触法界常增语是菩萨摩诃萨不。不也世尊。即色界无常增语是菩萨摩诃萨不。不也世尊。即声香味触法界无常增语是菩萨摩诃萨不。不也世尊。即色界乐增语是菩萨摩诃萨不。不也世尊。即声香味触法界乐增语是菩萨摩诃萨不。不也世尊。即色界苦增语是菩萨摩诃萨不。不也世尊。即声香味触法界苦增语是菩萨摩诃萨不。不也世尊。即色界我增语是菩萨摩诃萨不。不也世尊。即声香味触法界我增语是菩萨摩诃萨不。不也世尊。即色界无我增语是菩萨摩诃萨不。不也世尊。即声香味触法界无我增语是菩萨摩诃萨不。不也世尊。即色界净增语是菩萨摩诃萨不。不也世尊。即声香味触法界净增语是菩萨摩诃萨不。不也世尊。即色界不净增语是菩萨摩诃萨不。不也世尊。即声香味触法界不净增语是菩萨摩诃萨不。不也世尊。即色界空增语是菩萨摩诃萨不。不也世尊。即声香味触法界空增语是菩萨摩诃萨不。不也世尊。即色界不空增语是菩萨摩诃萨不。不也世尊。即声香味触法界不空增语是菩萨摩诃萨不。不也世尊。即色界有相增语是菩萨摩诃萨不。不也世尊。即声香味触法界有相增语是菩萨摩诃萨不。不也世尊。即色界无相增语是菩萨摩诃萨不。不也世尊。即声香味触法界无相增语是菩萨摩诃萨不。不也世尊。即色界有愿增语是菩萨摩诃萨不。不也世尊。即声香味触法界有愿增语是菩萨摩诃萨不。不也世尊。即色界无愿增语是菩萨摩诃萨不。不也世尊。即声香味触法界无愿增语是菩萨摩诃萨不。不也世尊。即色界寂静增语是菩萨摩诃萨不。不也世尊。即声香味触法界寂静增语是菩萨摩诃萨不。不也世尊。即色界不寂静增语是菩萨摩诃萨不。不也世尊。即声香味触法界不寂静增语是菩萨摩诃萨不。不也世尊。即色界远离增语是菩萨摩诃萨不。不也世尊。即声香味触法界远离增语是菩萨摩诃萨不。不也世尊。即色界不远离增语是菩萨摩诃萨不。不也世尊。即声香味触法界不远离增语是菩萨摩诃萨不。不也世尊。即色界有为增语是菩萨摩诃萨不。不也世尊。即声香味触法界有为增语是菩萨摩诃萨不。不也世尊。即色界无为增语是菩萨摩诃萨不。不也世尊。即声香味触法界无为增语是菩萨摩诃萨不。不也世尊。即色界有漏增语是菩萨摩诃萨不。不也世尊。即声香味触法界有漏增语是菩萨摩诃萨不。不也世尊。即色界无漏增语是菩萨摩诃萨不。不也世尊。即声香味触法界无漏增语是菩萨摩诃萨不。不也世尊。即色界生增语是菩萨摩诃萨不。不也世尊。即声香味触法界生增语是菩萨摩诃萨不。不也世尊。即色界灭增语是菩萨摩诃萨不。不也世尊。即声香味触法界灭增语是菩萨摩诃萨不。不也世尊。即色界善增语是菩萨摩诃萨不。不也世尊。即声香味触法界善增语是菩萨摩诃萨不。不也世尊。即色界非善增语是菩萨摩诃萨不。不也世尊。即声香味触法界非善增语是菩萨摩诃萨不。不也世尊。即色界有罪增语是菩萨摩诃萨不。不也世尊。即声香味触法界有罪增语是菩萨摩诃萨不。不也世尊。即色界无罪增语是菩萨摩诃萨不。不也世尊。即声香味触法界无罪增语是菩萨摩诃萨不。不也世尊。即色界有烦恼增语是菩萨摩诃萨不。不也世尊。即声香味触法界有烦恼增语是菩萨摩诃萨不。不也世尊。即色界无烦恼增语是菩萨摩诃萨不。不也世尊。即声香味触法界无烦恼增语是菩萨摩诃萨不。不也世尊。即色界世间增语是菩萨摩诃萨不。不也世尊。即声香味触法界世间增语是菩萨摩诃萨不。不也世尊。即色界出世间增语是菩萨摩诃萨不。不也世尊。即声香味触法界出世间增语是菩萨摩诃萨不。不也世尊。即色界杂染增语是菩萨摩诃萨不。不也世尊。即声香味触法界杂染增语是菩萨摩诃萨不。不也世尊。即色界清净增语是菩萨摩诃萨不。不也世尊。即声香味触法界清净增语是菩萨摩诃萨不。不也世尊。即色界属生死增语是菩萨摩诃萨不。不也世尊。即声香味触法界属生死增语是菩萨摩诃萨不。不也世尊。即色界属涅槃增语是菩萨摩诃萨不。不也世尊。即声香味触法界属涅槃增语是菩萨摩诃萨不。不也世尊。即色界在内增语是菩萨摩诃萨不。不也世尊。即声香味触法界在内增语是菩萨摩诃萨不。不也世尊。即色界在外增语是菩萨摩诃萨不。不也世尊。即声香味触法界在外增语是菩萨摩诃萨不。不也世尊。即色界在两间增语是菩萨摩诃萨不。不也世尊。即声香味触法界在两间增语是菩萨摩诃萨不。不也世尊。即色界可得增语是菩萨摩诃萨不。不也世尊。即声香味触法界可得增语是菩萨摩诃萨不。不也世尊。即色界不可得增语是菩萨摩诃萨不。不也世尊。即声香味触法界不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即眼识界增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界增语是菩萨摩诃萨不。不也世尊。即眼识界常增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界常增语是菩萨摩诃萨不。不也世尊。即眼识界无常增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界无常增语是菩萨摩诃萨不。不也世尊。即眼识界乐增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界乐增语是菩萨摩诃萨不。不也世尊。即眼识界苦增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界苦增语是菩萨摩诃萨不。不也世尊。即眼识界我增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界我增语是菩萨摩诃萨不。不也世尊。即眼识界无我增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界无我增语是菩萨摩诃萨不。不也世尊。即眼识界净增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界净增语是菩萨摩诃萨不。不也世尊。即眼识界不净增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界不净增语是菩萨摩诃萨不。不也世尊。即眼识界空增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界空增语是菩萨摩诃萨不。不也世尊。即眼识界不空增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界不空增语是菩萨摩诃萨不。不也世尊。即眼识界有相增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界有相增语是菩萨摩诃萨不。不也世尊。即眼识界无相增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界无相增语是菩萨摩诃萨不。不也世尊。即眼识界有愿增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界有愿增语是菩萨摩诃萨不。不也世尊。即眼识界无愿增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界无愿增语是菩萨摩诃萨不。不也世尊。即眼识界寂静增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界寂静增语是菩萨摩诃萨不。不也世尊。即眼识界不寂静增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界不寂静增语是菩萨摩诃萨不。不也世尊。即眼识界远离增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界远离增语是菩萨摩诃萨不。不也世尊。即眼识界不远离增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界不远离增语是菩萨摩诃萨不。不也世尊。即眼识界有为增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界有为增语是菩萨摩诃萨不。不也世尊。即眼识界无为增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界无为增语是菩萨摩诃萨不。不也世尊。即眼识界有漏增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界有漏增语是菩萨摩诃萨不。不也世尊。即眼识界无漏增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界无漏增语是菩萨摩诃萨不。不也世尊。即眼识界生增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界生增语是菩萨摩诃萨不不也世尊。即眼识界灭增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界灭增语是菩萨摩诃萨不。不也世尊。即眼识界善增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界善增语是菩萨摩诃萨不。不也世尊。即眼识界非善增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界非善增语是菩萨摩诃萨不。不也世尊。即眼识界有罪增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界有罪增语是菩萨摩诃萨不。不也世尊。即眼识界无罪增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界无罪增语是菩萨摩诃萨不不也世尊。即眼识界有烦恼增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界有烦恼增语是菩萨摩诃萨不。不也世尊。即眼识界无烦恼增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界无烦恼增语是菩萨摩诃萨不。不也世尊。即眼识界世间增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界世间增语是菩萨摩诃萨不。不也世尊。即眼识界出世间增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界出世间增语是菩萨摩诃萨不。不也世尊。即眼识界杂染增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界杂染增语是菩萨摩诃萨不。不也世尊。即眼识界清净增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界清净增语是菩萨摩诃萨不。不也世尊。即眼识界属生死增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界属生死增语是菩萨摩诃萨不。不也世尊。即眼识界属涅槃增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界属涅槃增语是菩萨摩诃萨不。不也世尊。即眼识界在内增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界在内增语是菩萨摩诃萨不。不也世尊。即眼识界在外增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界在外增语是菩萨摩诃萨不。不也世尊。即眼识界在两间增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界在两间增语是菩萨摩诃萨不。不也世尊。即眼识界可得增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界可得增语是菩萨摩诃萨不。不也世尊。即眼识界不可得增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意识界不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即眼触增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触增语是菩萨摩诃萨不。不也世尊。即眼触常增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触常增语是菩萨摩诃萨不。不也世尊。即眼触无常增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触无常增语是菩萨摩诃萨不。不也世尊。即眼触乐增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触乐增语是菩萨摩诃萨不。不也世尊。即眼触苦增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触苦增语是菩萨摩诃萨不。不也世尊。即眼触我增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触我增语是菩萨摩诃萨不。不也世尊。即眼触无我增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触无我增语是菩萨摩诃萨不。不也世尊。即眼触净增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触净增语是菩萨摩诃萨不。不也世尊。即眼触不净增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触不净增语是菩萨摩诃萨不。不也世尊。即眼触空增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触空增语是菩萨摩诃萨不。不也世尊。即眼触不空增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触不空增语是菩萨摩诃萨不。不也世尊。即眼触有相增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触有相增语是菩萨摩诃萨不。不也世尊。即眼触无相增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触无相增语是菩萨摩诃萨不。不也世尊。即眼触有愿增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触有愿增语是菩萨摩诃萨不。不也世尊。即眼触无愿增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触无愿增语是菩萨摩诃萨不不也世尊。即眼触寂静增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触寂静增语是菩萨摩诃萨不。不也世尊。即眼触不寂静增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触不寂静增语是菩萨摩诃萨不。不也世尊。即眼触远离增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触远离增语是菩萨摩诃萨不。不也世尊。即眼触不远离增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触不远离增语是菩萨摩诃萨不。不也世尊。即眼触有为增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触有为增语是菩萨摩诃萨不。不也世尊。即眼触无为增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触无为增语是菩萨摩诃萨不。不也世尊。即眼触有漏增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触有漏增语是菩萨摩诃萨不。不也世尊。即眼触无漏增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触无漏增语是菩萨摩诃萨不。不也世尊。即眼触生增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触生增语是菩萨摩诃萨不。不也世尊。即眼触灭增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触灭增语是菩萨摩诃萨不。不也世尊。即眼触善增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触善增语是菩萨摩诃萨不。不也世尊。即眼触非善增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触非善增语是菩萨摩诃萨不。不也世尊。即眼触有罪增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触有罪增语是菩萨摩诃萨不。不也世尊。即眼触无罪增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触无罪增语是菩萨摩诃萨不。不也世尊。即眼触有烦恼增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触有烦恼增语是菩萨摩诃萨不。不也世尊。即眼触无烦恼增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触无烦恼增语是菩萨摩诃萨不。不也世尊。即眼触世间增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触世间增语是菩萨摩诃萨不。不也世尊。即眼触出世间增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触出世间增语是菩萨摩诃萨不。不也世尊。即眼触杂染增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触杂染增语是菩萨摩诃萨不。不也世尊。即眼触清净增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触清净增语是菩萨摩诃萨不。不也世尊。即眼触属生死增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触属生死增语是菩萨摩诃萨不。不也世尊。即眼触属涅槃增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触属涅槃增语是菩萨摩诃萨不。不也世尊。即眼触在内增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触在内增语是菩萨摩诃萨不。不也世尊。即眼触在外增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触在外增语是菩萨摩诃萨不。不也世尊。即眼触在两间增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触在两间增语是菩萨摩诃萨不。不也世尊。即眼触可得增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触可得增语是菩萨摩诃萨不。不也世尊。即眼触不可得增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即眼触为缘所生诸受增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受常增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受常增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受无常增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受无常增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受乐增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受乐增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受苦增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受苦增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受我增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受我增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受无我增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受无我增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受净增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受净增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受不净增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受不净增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受空增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受空增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受不空增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受不空增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受有相增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受有相增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受无相增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受无相增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受有愿增语是菩萨摩诃萨不不也世尊。即耳鼻舌身意触为缘所生诸受有愿增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受无愿增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受无愿增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受寂静增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受寂静增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受不寂静增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受不寂静增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受远离增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受远离增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受不远离增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受不远离增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受有为增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受有为增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受无为增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受无为增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受有漏增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受有漏增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受无漏增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受无漏增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受生增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受生增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受灭增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受灭增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受善增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受善增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受非善增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受非善增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受有罪增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受有罪增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受无罪增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受无罪增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受有烦恼增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受有烦恼增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受无烦恼增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受无烦恼增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受世间增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受世间增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受出世间增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受出世间增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受杂染增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受杂染增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受清净增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受清净增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受属生死增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受属生死增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受属涅槃增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受属涅槃增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受在内增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受在内增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受在外增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受在外增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受在两间增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受在两间增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受可得增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受可得增语是菩萨摩诃萨不。不也世尊。即眼触为缘所生诸受不可得增语是菩萨摩诃萨不。不也世尊。即耳鼻舌身意触为缘所生诸受不可得增语是菩萨摩诃萨不。不也世尊

大般若波罗蜜多经卷第十八大般若波罗蜜多经卷第十九

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之九

复次善现。所言菩萨摩诃萨者。于意云何。即地界增语是菩萨摩诃萨不。不也世尊。即水火风空识界增语是菩萨摩诃萨不。不也世尊。即地界常增语是菩萨摩诃萨不。不也世尊。即水火风空识界常增语是菩萨摩诃萨不。不也世尊。即地界无常增语是菩萨摩诃萨不。不也世尊。即水火风空识界无常增语是菩萨摩诃萨不。不也世尊。即地界乐增语是菩萨摩诃萨不。不也世尊。即水火风空识界乐增语是菩萨摩诃萨不。不也世尊。即地界苦增语是菩萨摩诃萨不。不也世尊。即水火风空识界苦增语是菩萨摩诃萨不。不也世尊。即地界我增语是菩萨摩诃萨不。不也世尊。即水火风空识界我增语是菩萨摩诃萨不。不也世尊。即地界无我增语是菩萨摩诃萨不。不也世尊。即水火风空识界无我增语是菩萨摩诃萨不。不也世尊。即地界净增语是菩萨摩诃萨不。不也世尊。即水火风空识界净增语是菩萨摩诃萨不。不也世尊。即地界不净增语是菩萨摩诃萨不。不也世尊。即水火风空识界不净增语是菩萨摩诃萨不。不也世尊。即地界空增语是菩萨摩诃萨不。不也世尊。即水火风空识界空增语是菩萨摩诃萨不。不也世尊。即地界不空增语是菩萨摩诃萨不。不也世尊。即水火风空识界不空增语是菩萨摩诃萨不。不也世尊。即地界有相增语是菩萨摩诃萨不。不也世尊。即水火风空识界有相增语是菩萨摩诃萨不。不也世尊。即地界无相增语是菩萨摩诃萨不。不也世尊。即水火风空识界无相增语是菩萨摩诃萨不。不也世尊。即地界有愿增语是菩萨摩诃萨不。不也世尊。即水火风空识界有愿增语是菩萨摩诃萨不。不也世尊。即地界无愿增语是菩萨摩诃萨不。不也世尊。即水火风空识界无愿增语是菩萨摩诃萨不。不也世尊。即地界寂静增语是菩萨摩诃萨不。不也世尊。即水火风空识界寂静增语是菩萨摩诃萨不。不也世尊。即地界不寂静增语是菩萨摩诃萨不。不也世尊。即水火风空识界不寂静增语是菩萨摩诃萨不。不也世尊。即地界远离增语是菩萨摩诃萨不。不也世尊。即水火风空识界。远离增语是菩萨摩诃萨不。不也世尊。即地界不远离增语是菩萨摩诃萨不。不也世尊。即水火风空识界不远离增语是菩萨摩诃萨不。不也世尊。即地界有为增语是菩萨摩诃萨不。不也世尊。即水火风空识界有为增语是菩萨摩诃萨不。不也世尊。即地界无为增语是菩萨摩诃萨不。不也世尊。即水火风空识界无为增语是菩萨摩诃萨不。不也世尊。即地界有漏增语是菩萨摩诃萨不。不也世尊。即水火风空识界有漏增语是菩萨摩诃萨不。不也世尊。即地界无漏增语是菩萨摩诃萨不。不也世尊。即水火风空识界无漏增语是菩萨摩诃萨不。不也世尊。即地界生增语是菩萨摩诃萨不。不也世尊。即水火风空识界生增语是菩萨摩诃萨不。不也世尊。即地界灭增语是菩萨摩诃萨不。不也世尊。即水火风空识界灭增语是菩萨摩诃萨不。不也世尊。即地界善增语是菩萨摩诃萨不。不也世尊。即水火风空识界善增语是菩萨摩诃萨不。不也世尊。即地界非善增语是菩萨摩诃萨不。不也世尊。即水火风空识界非善增语是菩萨摩诃萨不。不也世尊。即地界有罪增语是菩萨摩诃萨不。不也世尊。即水火风空识界有罪增语是菩萨摩诃萨不。不也世尊。即地界无罪增语是菩萨摩诃萨不。不也世尊。即水火风空识界无罪增语是菩萨摩诃萨不。不也世尊。即地界有烦恼增语是菩萨摩诃萨不。不也世尊。即水火风空识界有烦恼增语是菩萨摩诃萨不。不也世尊。即地界无烦恼增语是菩萨摩诃萨不。不也世尊。即水火风空识界无烦恼增语是菩萨摩诃萨不。不也世尊。即地界世间增语是菩萨摩诃萨不。不也世尊。即水火风空识界世间增语是菩萨摩诃萨不。不也世尊。即地界出世间增语是菩萨摩诃萨不。不也世尊。即水火风空识界出世间增语是菩萨摩诃萨不。不也世尊。即地界杂染增语是菩萨摩诃萨不。不也世尊。即水火风空识界杂染增语是菩萨摩诃萨不。不也世尊。即地界清净增语是菩萨摩诃萨不。不也世尊。即水火风空识界清净增语是菩萨摩诃萨不。不也世尊。即地界属生死增语是菩萨摩诃萨不。不也世尊。即水火风空识界属生死增语是菩萨摩诃萨不。不也世尊。即地界属涅槃增语是菩萨摩诃萨不。不也世尊。即水火风空识界属涅槃增语是菩萨摩诃萨不。不也世尊。即地界在内增语是菩萨摩诃萨不。不也世尊。即水火风空识界在内增语是菩萨摩诃萨不。不也世尊。即地界在外增语是菩萨摩诃萨不。不也世尊。即水火风空识界在外增语是菩萨摩诃萨不。不也世尊。即地界在两间增语是菩萨摩诃萨不。不也世尊。即水火风空识界在两间增语是菩萨摩诃萨不。不也世尊。即地界可得增语是菩萨摩诃萨不。不也世尊。即水火风空识界可得增语是菩萨摩诃萨不。不也世尊。即地界不可得增语是菩萨摩诃萨不。不也世尊。即水火风空识界不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即因缘增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘增语是菩萨摩诃萨不。不也世尊。即因缘常增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘常增语是菩萨摩诃萨不。不也世尊。即因缘无常增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘无常增语是菩萨摩诃萨不。不也世尊。即因缘乐增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘乐增语是菩萨摩诃萨不。不也世尊。即因缘苦增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘苦增语是菩萨摩诃萨不。不也世尊。即因缘我增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘我增语是菩萨摩诃萨不。不也世尊。即因缘无我增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘无我增语是菩萨摩诃萨不。不也世尊。即因缘净增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘净增语是菩萨摩诃萨不。不也世尊。即因缘不净增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘不净增语是菩萨摩诃萨不。不也世尊。即因缘空增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘空增语是菩萨摩诃萨不。不也世尊。即因缘不空增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘不空增语是菩萨摩诃萨不。不也世尊。即因缘有相增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘有相增语是菩萨摩诃萨不。不也世尊。即因缘无相增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘无相增语是菩萨摩诃萨不。不也世尊。即因缘有愿增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘有愿增语是菩萨摩诃萨不。不也世尊。即因缘无愿增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘无愿增语是菩萨摩诃萨不。不也世尊。即因缘寂静增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘寂静增语是菩萨摩诃萨不。不也世尊。即因缘不寂静增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘不寂静增语是菩萨摩诃萨不。不也世尊。即因缘远离增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘远离增语是菩萨摩诃萨不。不也世尊。即因缘不远离增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘不远离增语是菩萨摩诃萨不。不也世尊。即因缘有为增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘有为增语是菩萨摩诃萨不。不也世尊。即因缘无为增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘无为增语是菩萨摩诃萨不。不也世尊。即因缘有漏增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘有漏增语是菩萨摩诃萨不。不也世尊。即因缘无漏增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘无漏增语是菩萨摩诃萨不。不也世尊。即因缘生增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘生增语是菩萨摩诃萨不。不也世尊。即因缘灭增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘灭增语是菩萨摩诃萨不。不也世尊。即因缘善增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘善增语是菩萨摩诃萨不。不也世尊。即因缘非善增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘非善增语是菩萨摩诃萨不。不也世尊。即因缘有罪增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘有罪增语是菩萨摩诃萨不。不也世尊。即因缘无罪增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘无罪增语是菩萨摩诃萨不。不也世尊。即因缘有烦恼增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘有烦恼增语是菩萨摩诃萨不。不也世尊。即因缘无烦恼增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘无烦恼增语是菩萨摩诃萨不。不也世尊。即因缘世间增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘世间增语是菩萨摩诃萨不。不也世尊。即因缘出世间增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘出世间增语是菩萨摩诃萨不。不也世尊。即因缘杂染增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘杂染增语是菩萨摩诃萨不。不也世尊。即因缘清净增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘清净增语是菩萨摩诃萨不。不也世尊。即因缘属生死增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘属生死增语是菩萨摩诃萨不。不也世尊。即因缘属涅槃增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘属涅槃增语是菩萨摩诃萨不。不也世尊。即因缘在内增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘在内增语是菩萨摩诃萨不。不也世尊。即因缘在外增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘在外增语是菩萨摩诃萨不。不也世尊。即因缘在两间增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘在两间增语是菩萨摩诃萨不。不也世尊。即因缘可得增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘可得增语是菩萨摩诃萨不。不也世尊。即因缘不可得增语是菩萨摩诃萨不。不也世尊。即等无间缘所缘缘增上缘不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即缘所生法增语是菩萨摩诃萨不。不也世尊。即缘所生法常增语是菩萨摩诃萨不。不也世尊。即缘所生法无常增语是菩萨摩诃萨不。不也世尊。即缘所生法乐增语是菩萨摩诃萨不。不也世尊。即缘所生法苦增语是菩萨摩诃萨不。不也世尊。即缘所生法我增语是菩萨摩诃萨不。不也世尊。即缘所生法无我增语是菩萨摩诃萨不。不也世尊。即缘所生法净增语是菩萨摩诃萨不。不也世尊。即缘所生法不净增语是菩萨摩诃萨不。不也世尊。即缘所生法空增语是菩萨摩诃萨不。不也世尊。即缘所生法不空增语是菩萨摩诃萨不。不也世尊。即缘所生法有相增语是菩萨摩诃萨不。不也世尊。即缘所生法无相增语是菩萨摩诃萨不。不也世尊。即缘所生法有愿增语是菩萨摩诃萨不。不也世尊。即缘所生法无愿增语是菩萨摩诃萨不。不也世尊。即缘所生法寂静增语是菩萨摩诃萨不。不也世尊。即缘所生法不寂静增语是菩萨摩诃萨不。不也世尊。即缘所生法远离增语是菩萨摩诃萨不。不也世尊。即缘所生法不远离增语是菩萨摩诃萨不。不也世尊。即缘所生法有为增语是菩萨摩诃萨不。不也世尊。即缘所生法无为增语是菩萨摩诃萨不。不也世尊。即缘所生法有漏增语是菩萨摩诃萨不。不也世尊。即缘所生法无漏增语是菩萨摩诃萨不。不也世尊。即缘所生法生增语是菩萨摩诃萨不。不也世尊。即缘所生法灭增语是菩萨摩诃萨不。不也世尊。即缘所生法善增语是菩萨摩诃萨不。不也世尊。即缘所生法非善增语是菩萨摩诃萨不。不也世尊。即缘所生法有罪增语是菩萨摩诃萨不。不也世尊。即缘所生法无罪增语是菩萨摩诃萨不。不也世尊。即缘所生法有烦恼增语是菩萨摩诃萨不。不也世尊。即缘所生法无烦恼增语是菩萨摩诃萨不。不也世尊。即缘所生法世间增语是菩萨摩诃萨不。不也世尊。即缘所生法出世间增语是菩萨摩诃萨不。不也世尊。即缘所生法杂染增语是菩萨摩诃萨不。不也世尊。即缘所生法清净增语是菩萨摩诃萨不。不也世尊。即缘所生法属生死增语是菩萨摩诃萨不。不也世尊。即缘所生法属涅槃增语是菩萨摩诃萨不。不也世尊。即缘所生法在内增语是菩萨摩诃萨不。不也世尊。即缘所生法在外增语是菩萨摩诃萨不。不也世尊。即缘所生法在两间增语是菩萨摩诃萨不。不也世尊。即缘所生法可得增语是菩萨摩诃萨不。不也世尊。即缘所生法不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即无明增语是菩萨摩诃萨不。不也世尊。即行识名色六处触受爱取有生老死增语是菩萨摩诃萨不。不也世尊。即无明常增语是菩萨摩诃萨不。不也世尊。即行乃至老死常增语是菩萨摩诃萨不。不也世尊。即无明无常增语是菩萨摩诃萨不。不也世尊。即行乃至老死无常增语是菩萨摩诃萨不。不也世尊。即无明乐增语是菩萨摩诃萨不。不也世尊。即行乃至老死乐增语是菩萨摩诃萨不。不也世尊。即无明苦增语是菩萨摩诃萨不。不也世尊。即行乃至老死苦增语是菩萨摩诃萨不。不也世尊。即无明我增语是菩萨摩诃萨不。不也世尊。即行乃至老死我增语是菩萨摩诃萨不。不也世尊。即无明无我增语是菩萨摩诃萨不。不也世尊。即行乃至老死无我增语是菩萨摩诃萨不。不也世尊。即无明净增语是菩萨摩诃萨不。不也世尊。即行乃至老死净增语是菩萨摩诃萨不。不也世尊。即无明不净增语是菩萨摩诃萨不。不也世尊。即行乃至老死不净增语是菩萨摩诃萨不。不也世尊。即无明空增语是菩萨摩诃萨不。不也世尊。即行乃至老死空增语是菩萨摩诃萨不。不也世尊。即无明不空增语是菩萨摩诃萨不。不也世尊。即行乃至老死不空增语是菩萨摩诃萨不。不也世尊。即无明有相增语是菩萨摩诃萨不。不也世尊。即行乃至老死有相增语是菩萨摩诃萨不。不也世尊。即无明无相增语是菩萨摩诃萨不。不也世尊。即行乃至老死无相增语是菩萨摩诃萨不。不也世尊。即无明有愿增语是菩萨摩诃萨不。不也世尊。即行乃至老死有愿增语是菩萨摩诃萨不。不也世尊。即无明无愿增语是菩萨摩诃萨不。不也世尊。即行乃至老死无愿增语是菩萨摩诃萨不。不也世尊。即无明寂静增语是菩萨摩诃萨不。不也世尊。即行乃至老死寂静增语是菩萨摩诃萨不。不也世尊。即无明不寂静增语是菩萨摩诃萨不。不也世尊。即行乃至老死不寂静增语是菩萨摩诃萨不。不也世尊。即无明远离增语是菩萨摩诃萨不。不也世尊。即行乃至老死远离增语是菩萨摩诃萨不。不也世尊。即无明不远离增语是菩萨摩诃萨不。不也世尊。即行乃至老死不远离增语是菩萨摩诃萨不。不也世尊。即无明有为增语是菩萨摩诃萨不。不也世尊。即行乃至老死有为增语是菩萨摩诃萨不。不也世尊。即无明无为增语是菩萨摩诃萨不。不也世尊。即行乃至老死无为增语是菩萨摩诃萨不。不也世尊。即无明有漏增语。是菩萨摩诃萨不。不也世尊。即行乃至老死有漏增语是菩萨摩诃萨不。不也世尊。即无明无漏增语是菩萨摩诃萨不。不也世尊。即行乃至老死无漏增语是菩萨摩诃萨不。不也世尊。即无明生增语是菩萨摩诃萨不。不也世尊。即行乃至老死生增语是菩萨摩诃萨不。不也世尊。即无明灭增语是菩萨摩诃萨不。不也世尊。即行乃至老死灭增语是菩萨摩诃萨不。不也世尊。即无明善增语是菩萨摩诃萨不。不也世尊。即行乃至老死善增语。是菩萨摩诃萨不。不也世尊。即无明非善增语是菩萨摩诃萨不。不也世尊。即行乃至老死非善增语是菩萨摩诃萨不。不也世尊。即无明有罪增语是菩萨摩诃萨不。不也世尊。即行乃至老死有罪增语是菩萨摩诃萨不。不也世尊。即无明无罪增语是菩萨摩诃萨不。不也世尊。即行乃至老死无罪增语是菩萨摩诃萨不。不也世尊。即无明有烦恼增语是菩萨摩诃萨不。不也世尊。即行乃至老死有烦恼增语是菩萨摩诃萨不。不也世尊。即无明无烦恼增语是菩萨摩诃萨不。不也世尊。即行乃至老死无烦恼增语是菩萨摩诃萨不。不也世尊。即无明世间增语是菩萨摩诃萨不。不也世尊。即行乃至老死世间增语是菩萨摩诃萨不。不也世尊。即无明出世间增语是菩萨摩诃萨不。不也世尊。即行乃至老死出世间增语是菩萨摩诃萨不。不也世尊。即无明杂染增语是菩萨摩诃萨不。不也世尊。即行乃至老死杂染增语是菩萨摩诃萨不。不也世尊。即无明清净增语是菩萨摩诃萨不。不也世尊。即行乃至老死清净增语是菩萨摩诃萨不。不也世尊。即无明属生死增语是菩萨摩诃萨不。不也世尊。即行乃至老死属生死增语是菩萨摩诃萨不。不也世尊。即无明属涅槃增语是菩萨摩诃萨不。不也世尊。即行乃至老死属涅槃增语是菩萨摩诃萨不。不也世尊。即无明在内增语是菩萨摩诃萨不。不也世尊。即行乃至老死在内增语是菩萨摩诃萨不。不也世尊。即无明在外增语是菩萨摩诃萨不。不也世尊。即行乃至老死在外增语是菩萨摩诃萨不。不也世尊。即无明在两间增语是菩萨摩诃萨不。不也世尊。即行乃至老死在两间增语是菩萨摩诃萨不。不也世尊。即无明可得增语是菩萨摩诃萨不。不也世尊。即行乃至老死可得增语是菩萨摩诃萨不。不也世尊。即无明不可得增语是菩萨摩诃萨不。不也世尊。即行乃至老死不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即布施波罗蜜多增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多常增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多常增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多无常增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多无常增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多乐增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多乐增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多苦增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多苦增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多我增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多我增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多无我增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多无我增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多净增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多净增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多不净增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多不净增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多空增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多空增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多不空增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多不空增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多有相增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多有相增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多无相增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多无相增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多有愿增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多有愿增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多无愿增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多无愿增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多寂静增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多寂静增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多不寂静增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多不寂静增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多远离增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多远离增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多不远离增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多不远离增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多有为增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多有为增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多无为增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多无为增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多有漏增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多有漏增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多无漏增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多无漏增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多生增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多生增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多灭增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多灭增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多善增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多善增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多非善增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多非善增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多有罪增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多有罪增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多无罪增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多无罪增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多有烦恼增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多有烦恼增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多无烦恼增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多无烦恼增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多世间增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多世间增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多出世间增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多出世间增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多杂染增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多杂染增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多清净增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多清净增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多属生死增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多属生死增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多属涅槃增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多属涅槃增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多在内增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多在内增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多在外增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多在外增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多在两间增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多在两间增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多可得增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多可得增语是菩萨摩诃萨不。不也世尊。即布施波罗蜜多不可得增语是菩萨摩诃萨不。不也世尊。即净戒安忍精进静虑般若波罗蜜多不可得增语是菩萨摩诃萨不。不也世尊

大般若波罗蜜多经卷第十九大般若波罗蜜多经卷第二十

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之十

复次善现。所言菩萨摩诃萨者。于意云何。即内空增语是菩萨摩诃萨不。不也世尊。即外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空增语。是菩萨摩诃萨不。不也世尊。即内空常增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空常增语是菩萨摩诃萨不。不也世尊。即内空无常增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空无常增语是菩萨摩诃萨不。不也世尊。即内空乐增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空乐增语是菩萨摩诃萨不。不也世尊。即内空苦增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空苦增语是菩萨摩诃萨不。不也世尊。即内空我增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空我增语是菩萨摩诃萨不。不也世尊。即内空无我增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空无我增语是菩萨摩诃萨不。不也世尊。即内空净增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空净增语是菩萨摩诃萨不。不也世尊。即内空不净增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空不净增语是菩萨摩诃萨不。不也世尊。即内空空增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空空增语是菩萨摩诃萨不。不也世尊。即内空不空增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空不空增语是菩萨摩诃萨不。不也世尊。即内空有相增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空有相增语是菩萨摩诃萨不。不也世尊。即内空无相增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空无相增语是菩萨摩诃萨不。不也世尊。即内空有愿增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空有愿增语是菩萨摩诃萨不。不也世尊。即内空无愿增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空无愿增语是菩萨摩诃萨不。不也世尊。即内空寂静增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空寂静增语是菩萨摩诃萨不。不也世尊。即内空不寂静增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空不寂静增语是菩萨摩诃萨不。不也世尊。即内空远离增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空远离增语是菩萨摩诃萨不。不也世尊。即内空不远离增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空不远离增语是菩萨摩诃萨不。不也世尊。即内空有为增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空有为增语是菩萨摩诃萨不。不也世尊。即内空无为增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空无为增语是菩萨摩诃萨不。不也世尊。即内空有漏增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空有漏增语是菩萨摩诃萨不。不也世尊。即内空无漏增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空无漏增语是菩萨摩诃萨不。不也世尊。即内空隐增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空隐增语是菩萨摩诃萨不。不也世尊。即内空显增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空显增语是菩萨摩诃萨不。不也世尊。即内空善增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空善增语是菩萨摩诃萨不。不也世尊。即内空非善增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空非善增语是菩萨摩诃萨不。不也世尊。即内空有罪增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空有罪增语是菩萨摩诃萨不。不也世尊。即内空无罪增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空无罪增语是菩萨摩诃萨不。不也世尊。即内空有烦恼增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空有烦恼增语是菩萨摩诃萨不。不也世尊。即内空无烦恼增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空无烦恼增语是菩萨摩诃萨不。不也世尊。即内空世间增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空世间增语是菩萨摩诃萨不。不也世尊。即内空出世间增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空出世间增语是菩萨摩诃萨不。不也世尊。即内空杂染增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空杂染增语是菩萨摩诃萨不。不也世尊。即内空清净增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空清净增语是菩萨摩诃萨不不也世尊。即内空属生死增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空属生死增语是菩萨摩诃萨不。不也世尊。即内空属涅槃增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空属涅槃增语是菩萨摩诃萨不。不也世尊。即内空在内增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空在内增语是菩萨摩诃萨不。不也世尊。即内空在外增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空在外增语是菩萨摩诃萨不。不也世尊。即内空在两间增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空在两间增语是菩萨摩诃萨不。不也世尊。即内空可得增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空可得增语是菩萨摩诃萨不。不也世尊。即内空不可得增语是菩萨摩诃萨不。不也世尊。即外空乃至无性自性空不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即真如增语是菩萨摩诃萨不。不也世尊。即法界。法性。不虚妄性。不变异性。平等性。离生性。法定法住实际。虚空界不思议界增语。是菩萨摩诃萨不。不也世尊。即真如常增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界常增语是菩萨摩诃萨不。不也世尊。即真如无常增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界无常增语是菩萨摩诃萨不。不也世尊。即真如乐增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界乐增语是菩萨摩诃萨不。不也世尊。即真如苦增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界苦增语是菩萨摩诃萨不。不也世尊。即真如我增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界我增语是菩萨摩诃萨不。不也世尊。即真如无我增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界无我增语是菩萨摩诃萨不。不也世尊。即真如净增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界净增语是菩萨摩诃萨不。不也世尊。即真如不净增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界不净增语是菩萨摩诃萨不。不也世尊。即真如空增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界空增语是菩萨摩诃萨不。不也世尊。即真如不空增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界不空增语是菩萨摩诃萨不。不也世尊。即真如有相增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界有相增语是菩萨摩诃萨不。不也世尊。即真如无相增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界无相增语是菩萨摩诃萨不。不也世尊。即真如有愿增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界有愿增语是菩萨摩诃萨不。不也世尊。即真如无愿增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界无愿增语是菩萨摩诃萨不。不也世尊。即真如寂静增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界寂静增语是菩萨摩诃萨不。不也世尊。即真如不寂静增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界不寂静增语是菩萨摩诃萨不。不也世尊。即真如远离增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界远离增语是菩萨摩诃萨不。不也世尊。即真如不远离增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界不远离增语是菩萨摩诃萨不。不也世尊。即真如有为增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界有为增语是菩萨摩诃萨不。不也世尊。即真如无为增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界无为增语是菩萨摩诃萨不。不也世尊。即真如有漏增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界有漏增语是菩萨摩诃萨不。不也世尊。即真如无漏增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界无漏增语是菩萨摩诃萨不。不也世尊。即真如隐增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界隐增语是菩萨摩诃萨不。不也世尊。即真如显增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界显增语是菩萨摩诃萨不。不也世尊。即真如善增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界善增语是菩萨摩诃萨不。不也世尊。即真如非善增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界非善增语是菩萨摩诃萨不。不也世尊。即真如有罪增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界有罪增语是菩萨摩诃萨不。不也世尊。即真如无罪增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界无罪增语是菩萨摩诃萨不。不也世尊。即真如有烦恼增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界有烦恼增语是菩萨摩诃萨不。不也世尊。即真如无烦恼增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界无烦恼增语是菩萨摩诃萨不。不也世尊。即真如世间增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界世间增语是菩萨摩诃萨不。不也世尊。即真如出世间增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界出世间增语是菩萨摩诃萨不。不也世尊。即真如杂染增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界杂染增语是菩萨摩诃萨不。不也世尊。即真如清净增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界清净增语是菩萨摩诃萨不。不也世尊。即真如属生死增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界属生死增语是菩萨摩诃萨不。不也世尊。即真如属涅槃增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界属涅槃增语是菩萨摩诃萨不。不也世尊。即真如在内增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界在内增语是菩萨摩诃萨不。不也世尊。即真如在外增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界在外增语是菩萨摩诃萨不。不也世尊。即真如在两间增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界在两间增语是菩萨摩诃萨不。不也世尊。即真如可得增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界可得增语是菩萨摩诃萨不。不也世尊。即真如不可得增语是菩萨摩诃萨不。不也世尊。即法界乃至不思议界不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即四念住增语是菩萨摩诃萨不。不也世尊。即四正断四神足五根五力七等觉支八圣道支增语是菩萨摩诃萨不。不也世尊。即四念住常增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支常增语是菩萨摩诃萨不。不也世尊。即四念住无常增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支无常增语是菩萨摩诃萨不。不也世尊。即四念住乐增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支乐增语是菩萨摩诃萨不。不也世尊。即四念住苦增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支苦增语是菩萨摩诃萨不。不也世尊。即四念住我增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支我增语是菩萨摩诃萨不。不也世尊。即四念住无我增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支无我增语是菩萨摩诃萨不。不也世尊。即四念住净增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支净增语是菩萨摩诃萨不。不也世尊。即四念住不净增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支不净增语是菩萨摩诃萨不。不也世尊。即四念住空增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支空增语是菩萨摩诃萨不。不也世尊。即四念住不空增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支不空增语是菩萨摩诃萨不。不也世尊。即四念住有相增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支有相增语是菩萨摩诃萨不。不也世尊。即四念住无相增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支无相增语是菩萨摩诃萨不。不也世尊。即四念住有愿增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支有愿增语是菩萨摩诃萨不。不也世尊。即四念住无愿增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支无愿增语是菩萨摩诃萨不。不也世尊。即四念住寂静增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支寂静增语是菩萨摩诃萨不。不也世尊。即四念住不寂静增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支不寂静增语是菩萨摩诃萨不。不也世尊。即四念住远离增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支远离增语是菩萨摩诃萨不。不也世尊。即四念住不远离增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支不远离增语是菩萨摩诃萨不。不也世尊。即四念住有为增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支有为增语是菩萨摩诃萨不。不也世尊。即四念住无为增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支无为增语是菩萨摩诃萨不。不也世尊。即四念住有漏增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支有漏增语是菩萨摩诃萨不。不也世尊。即四念住无漏增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支无漏增语是菩萨摩诃萨不。不也世尊。即四念住生增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支生增语是菩萨摩诃萨不。不也世尊。即四念住灭增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支灭增语是菩萨摩诃萨不。不也世尊。即四念住善增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支善增语是菩萨摩诃萨不。不也世尊。即四念住非善增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支非善增语是菩萨摩诃萨不。不也世尊。即四念住有罪增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支有罪增语是菩萨摩诃萨不。不也世尊。即四念住无罪增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支无罪增语是菩萨摩诃萨不。不也世尊。即四念住有烦恼增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支有烦恼增语是菩萨摩诃萨不。不也世尊。即四念住无烦恼增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支无烦恼增语是菩萨摩诃萨不。不也世尊。即四念住世间增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支世间增语是菩萨摩诃萨不。不也世尊。即四念住出世间增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支出世间增语是菩萨摩诃萨不。不也世尊。即四念住杂染增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支杂染增语是菩萨摩诃萨不。不也世尊。即四念住清净增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支清净增语是菩萨摩诃萨不。不也世尊。即四念住属生死增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支属生死增语是菩萨摩诃萨不。不也世尊。即四念住属涅槃增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支属涅槃增语是菩萨摩诃萨不。不也世尊。即四念住在内增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支在内增语是菩萨摩诃萨不。不也世尊。即四念住在外增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支在外增语是菩萨摩诃萨不。不也世尊。即四念住在两间增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支在两间增语是菩萨摩诃萨不。不也世尊。即四念住可得增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支可得增语是菩萨摩诃萨不。不也世尊。即四念住不可得增语是菩萨摩诃萨不。不也世尊。即四正断乃至八圣道支不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即苦圣谛增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛增语是菩萨摩诃萨不。不也世尊。即苦圣谛常增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛常增语是菩萨摩诃萨不。不也世尊。即苦圣谛无常增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛无常增语是菩萨摩诃萨不。不也世尊。即苦圣谛乐增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛乐增语是菩萨摩诃萨不。不也世尊。即苦圣谛苦增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛苦增语是菩萨摩诃萨不。不也世尊。即苦圣谛我增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛我增语是菩萨摩诃萨不。不也世尊。即苦圣谛无我增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛无我增语是菩萨摩诃萨不。不也世尊。即苦圣谛净增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛净增语是菩萨摩诃萨不。不也世尊。即苦圣谛不净增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛不净增语是菩萨摩诃萨不。不也世尊。即苦圣谛空增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛空增语是菩萨摩诃萨不。不也世尊。即苦圣谛不空增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛不空增语是菩萨摩诃萨不。不也世尊。即苦圣谛有相增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛有相增语是菩萨摩诃萨不。不也世尊。即苦圣谛无相增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛无相增语是菩萨摩诃萨不。不也世尊。即苦圣谛有愿增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛有愿增语是菩萨摩诃萨不。不也世尊。即苦圣谛无愿增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛无愿增语是菩萨摩诃萨不。不也世尊。即苦圣谛寂静增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛寂静增语是菩萨摩诃萨不。不也世尊。即苦圣谛不寂静增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛不寂静增语是菩萨摩诃萨不。不也世尊。即苦圣谛远离增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛远离增语是菩萨摩诃萨不。不也世尊。即苦圣谛不远离增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛不远离增语是菩萨摩诃萨不。不也世尊。即苦圣谛有为增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛有为增语是菩萨摩诃萨不。不也世尊。即苦圣谛无为增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛无为增语是菩萨摩诃萨不。不也世尊。即苦圣谛有漏增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛有漏增语是菩萨摩诃萨不。不也世尊。即苦圣谛无漏增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛无漏增语是菩萨摩诃萨不。不也世尊。即苦圣谛生增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛生增语是菩萨摩诃萨不。不也世尊。即苦圣谛灭增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛灭增语是菩萨摩诃萨不。不也世尊。即苦圣谛善增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛善增语是菩萨摩诃萨不。不也世尊。即苦圣谛非善增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛非善增语是菩萨摩诃萨不。不也世尊。即苦圣谛有罪增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛有罪增语是菩萨摩诃萨不。不也世尊。即苦圣谛无罪增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛无罪增语是菩萨摩诃萨不。不也世尊。即苦圣谛有烦恼增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛有烦恼增语是菩萨摩诃萨不。不也世尊。即苦圣谛无烦恼增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛无烦恼增语是菩萨摩诃萨不。不也世尊。即苦圣谛世间增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛世间增语是菩萨摩诃萨不。不也世尊。即苦圣谛出世间增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛出世间增语是菩萨摩诃萨不。不也世尊。即苦圣谛杂染增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛杂染增语是菩萨摩诃萨不。不也世尊。即苦圣谛清净增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛清净增语是菩萨摩诃萨不。不也世尊。即苦圣谛属生死增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛属生死增语是菩萨摩诃萨不。不也世尊。即苦圣谛属涅槃增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛属涅槃增语是菩萨摩诃萨不。不也世尊。即苦圣谛在内增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛在内增语是菩萨摩诃萨不。不也世尊。即苦圣谛在外增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛在外增语是菩萨摩诃萨不。不也世尊。即苦圣谛在两间增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛在两间增语是菩萨摩诃萨不。不也世尊。即苦圣谛可得增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛可得增语是菩萨摩诃萨不。不也世尊。即苦圣谛不可得增语是菩萨摩诃萨不。不也世尊。即集灭道圣谛不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即四静虑增语是菩萨摩诃萨不。不也世尊。即四无量四无色定增语是菩萨摩诃萨不。不也世尊。即四静虑常增语是菩萨摩诃萨不。不也世尊。即四无量四无色定常增语是菩萨摩诃萨不。不也世尊。即四静虑无常增语是菩萨摩诃萨不。不也世尊。即四无量四无色定无常增语是菩萨摩诃萨不。不也世尊。即四静虑乐增语是菩萨摩诃萨不。不也世尊。即四无量四无色定乐增语是菩萨摩诃萨不。不也世尊。即四静虑苦增语是菩萨摩诃萨不。不也世尊。即四无量四无色定苦增语是菩萨摩诃萨不。不也世尊。即四静虑我增语是菩萨摩诃萨不。不也世尊。即四无量四无色定我增语是菩萨摩诃萨不。不也世尊。即四静虑无我增语是菩萨摩诃萨不。不也世尊。即四无量四无色定无我增语是菩萨摩诃萨不。不也世尊。即四静虑净增语是菩萨摩诃萨不。不也世尊。即四无量四无色定净增语是菩萨摩诃萨不。不也世尊。即四静虑不净增语是菩萨摩诃萨不。不也世尊。即四无量四无色定不净增语是菩萨摩诃萨不。不也世尊。即四静虑空增语是菩萨摩诃萨不。不也世尊。即四无量四无色定空增语是菩萨摩诃萨不。不也世尊。即四静虑不空增语是菩萨摩诃萨不。不也世尊。即四无量四无色定不空增语是菩萨摩诃萨不。不也世尊。即四静虑有相增语是菩萨摩诃萨不。不也世尊。即四无量四无色定有相增语是菩萨摩诃萨不。不也世尊。即四静虑无相增语是菩萨摩诃萨不。不也世尊。即四无量四无色定无相增语是菩萨摩诃萨不。不也世尊。即四静虑有愿增语是菩萨摩诃萨不。不也世尊。即四无量四无色定有愿增语是菩萨摩诃萨不。不也世尊。即四静虑无愿增语是菩萨摩诃萨不。不也世尊。即四无量四无色定无愿增语是菩萨摩诃萨不。不也世尊。即四静虑寂静增语是菩萨摩诃萨不。不也世尊。即四无量四无色定寂静增语是菩萨摩诃萨不。不也世尊。即四静虑不寂静增语是菩萨摩诃萨不。不也世尊。即四无量四无色定不寂静增语是菩萨摩诃萨不。不也世尊。即四静虑远离增语是菩萨摩诃萨不。不也世尊。即四无量四无色定远离增语是菩萨摩诃萨不。不也世尊。即四静虑不远离增语是菩萨摩诃萨不。不也世尊。即四无量四无色定不远离增语是菩萨摩诃萨不。不也世尊。即四静虑有为增语是菩萨摩诃萨不。不也世尊。即四无量四无色定有为增语是菩萨摩诃萨不。不也世尊。即四静虑无为增语是菩萨摩诃萨不。不也世尊。即四无量四无色定无为增语是菩萨摩诃萨不。不也世尊。即四静虑有漏增语是菩萨摩诃萨不。不也世尊。即四无量四无色定有漏增语是菩萨摩诃萨不。不也世尊。即四静虑无漏增语是菩萨摩诃萨不。不也世尊。即四无量四无色定无漏增语是菩萨摩诃萨不。不也世尊。即四静虑生增语是菩萨摩诃萨不。不也世尊。即四无量四无色定生增语是菩萨摩诃萨不。不也世尊。即四静虑灭增语是菩萨摩诃萨不。不也世尊。即四无量四无色定灭增语是菩萨摩诃萨不。不也世尊。即四静虑善增语是菩萨摩诃萨不。不也世尊。即四无量四无色定善增语是菩萨摩诃萨不。不也世尊。即四静虑非善增语是菩萨摩诃萨不。不也世尊。即四无量四无色定非善增语是菩萨摩诃萨不。不也世尊。即四静虑有罪增语是菩萨摩诃萨不。不也世尊。即四无量四无色定有罪增语是菩萨摩诃萨不。不也世尊。即四静虑无罪增语是菩萨摩诃萨不。不也世尊。即四无量四无色定无罪增语是菩萨摩诃萨不。不也世尊。即四静虑有烦恼增语是菩萨摩诃萨不。不也世尊。即四无量四无色定有烦恼增语是菩萨摩诃萨不。不也世尊。即四静虑无烦恼增语是菩萨摩诃萨不。不也世尊。即四无量四无色定无烦恼增语是菩萨摩诃萨不。不也世尊。即四静虑世间增语是菩萨摩诃萨不。不也世尊。即四无量四无色定世间增语是菩萨摩诃萨不。不也世尊。即四静虑出世间增语是菩萨摩诃萨不。不也世尊。即四无量四无色定出世间增语是菩萨摩诃萨不。不也世尊。即四静虑杂染增语是菩萨摩诃萨不。不也世尊。即四无量四无色定杂染增语是菩萨摩诃萨不。不也世尊。即四静虑清净增语是菩萨摩诃萨不。不也世尊。即四无量四无色定清净增语是菩萨摩诃萨不。不也世尊。即四静虑属生死增语是菩萨摩诃萨不。不也世尊。即四无量四无色定属生死增语是菩萨摩诃萨不。不也世尊。即四静虑属涅槃增语是菩萨摩诃萨不。不也世尊。即四无量四无色定属涅槃增语是菩萨摩诃萨不。不也世尊。即四静虑在内增语是菩萨摩诃萨不。不也世尊。即四无量四无色定在内增语是菩萨摩诃萨不。不也世尊。即四静虑在外增语是菩萨摩诃萨不。不也世尊。即四无量四无色定在外增语是菩萨摩诃萨不。不也世尊。即四静虑在两间增语是菩萨摩诃萨不。不也世尊。即四无量四无色定在两间增语是菩萨摩诃萨不。不也世尊。即四静虑可得增语是菩萨摩诃萨不。不也世尊。即四无量四无色定可得增语是菩萨摩诃萨不。不也世尊。即四静虑不可得增语是菩萨摩诃萨不。不也世尊。即四无量四无色定不可得增语。是菩萨摩诃萨不。不也世尊

大般若波罗蜜多经卷第二十大般若波罗蜜多经卷第二十一

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之十一

复次善现。所言菩萨摩诃萨者。于意云何。即八解脱增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处增语是菩萨摩诃萨不。不也世尊。即八解脱常增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处常增语是菩萨摩诃萨不。不也世尊。即八解脱无常增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处无常增语是菩萨摩诃萨不。不也世尊。即八解脱乐增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处乐增语是菩萨摩诃萨不。不也世尊。即八解脱苦增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处苦增语是菩萨摩诃萨不。不也世尊。即八解脱我增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处我增语是菩萨摩诃萨不。不也世尊。即八解脱无我增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处无我增语是菩萨摩诃萨不。不也世尊。即八解脱净增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处净增语是菩萨摩诃萨不。不也世尊。即八解脱不净增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处不净增语是菩萨摩诃萨不。不也世尊。即八解脱空增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处空增语是菩萨摩诃萨不。不也世尊。即八解脱不空增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处不空增语是菩萨摩诃萨不。不也世尊。即八解脱有相增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处有相增语是菩萨摩诃萨不。不也世尊。即八解脱无相增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处无相增语是菩萨摩诃萨不。不也世尊。即八解脱有愿增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处有愿增语是菩萨摩诃萨不。不也世尊。即八解脱无愿增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处无愿增语是菩萨摩诃萨不。不也世尊。即八解脱寂静增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处寂静增语是菩萨摩诃萨不。不也世尊。即八解脱不寂静增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处不寂静增语是菩萨摩诃萨不。不也世尊。即八解脱远离增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处远离增语是菩萨摩诃萨不。不也世尊。即八解脱不远离增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处不远离增语是菩萨摩诃萨不。不也世尊。即八解脱有为增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处有为增语是菩萨摩诃萨不。不也世尊。即八解脱无为增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处无为增语是菩萨摩诃萨不。不也世尊。即八解脱有漏增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处有漏增语是菩萨摩诃萨不。不也世尊。即八解脱无漏增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处无漏增语是菩萨摩诃萨不。不也世尊。即八解脱生增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处生增语是菩萨摩诃萨不。不也世尊。即八解脱灭增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处灭增语是菩萨摩诃萨不。不也世尊。即八解脱善增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处善增语是菩萨摩诃萨不。不也世尊。即八解脱非善增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处非善增语是菩萨摩诃萨不。不也世尊。即八解脱有罪增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处有罪增语是菩萨摩诃萨不。不也世尊。即八解脱无罪增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处无罪增语是菩萨摩诃萨不。不也世尊。即八解脱有烦恼增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处有烦恼增语是菩萨摩诃萨不。不也世尊。即八解脱无烦恼增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处无烦恼增语是菩萨摩诃萨不。不也世尊。即八解脱世间增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处世间增语是菩萨摩诃萨不。不也世尊。即八解脱出世间增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处出世间增语是菩萨摩诃萨不。不也世尊。即八解脱杂染增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处杂染增语是菩萨摩诃萨不。不也世尊。即八解脱清净增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处清净增语是菩萨摩诃萨不。不也世尊。即八解脱属生死增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处属生死增语是菩萨摩诃萨不。不也世尊。即八解脱属涅槃增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处属涅槃增语是菩萨摩诃萨不。不也世尊。即八解脱在内增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处在内增语是菩萨摩诃萨不。不也世尊。即八解脱在外增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处在外增语是菩萨摩诃萨不。不也世尊。即八解脱在两间增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处在两间增语是菩萨摩诃萨不。不也世尊。即八解脱可得增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处可得增语是菩萨摩诃萨不。不也世尊。即八解脱不可得增语是菩萨摩诃萨不。不也世尊。即八胜处九次第定十遍处不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即空解脱门增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门增语是菩萨摩诃萨不。不也世尊。即空解脱门常增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门常增语是菩萨摩诃萨不。不也世尊。即空解脱门无常增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门无常增语是菩萨摩诃萨不。不也世尊。即空解脱门乐增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门乐增语是菩萨摩诃萨不。不也世尊。即空解脱门苦增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门苦增语是菩萨摩诃萨不。不也世尊。即空解脱门我增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门我增语是菩萨摩诃萨不。不也世尊。即空解脱门无我增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门无我增语是菩萨摩诃萨不。不也世尊。即空解脱门净增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门净增语是菩萨摩诃萨不。不也世尊。即空解脱门不净增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门不净增语是菩萨摩诃萨不。不也世尊。即空解脱门空增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门空增语是菩萨摩诃萨不。不也世尊。即空解脱门不空增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门不空增语是菩萨摩诃萨不。不也世尊。即空解脱门有相增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门有相增语是菩萨摩诃萨不。不也世尊。即空解脱门无相增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门无相增语是菩萨摩诃萨不。不也世尊。即空解脱门有愿增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门有愿增语是菩萨摩诃萨不。不也世尊。即空解脱门无愿增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门无愿增语是菩萨摩诃萨不。不也世尊。即空解脱门寂静增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门寂静增语是菩萨摩诃萨不。不也世尊。即空解脱门不寂静增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门不寂静增语是菩萨摩诃萨不。不也世尊。即空解脱门远离增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门远离增语是菩萨摩诃萨不。不也世尊。即空解脱门不远离增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门不远离增语是菩萨摩诃萨不。不也世尊。即空解脱门有为增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门有为增语是菩萨摩诃萨不。不也世尊。即空解脱门无为增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门无为增语是菩萨摩诃萨不。不也世尊。即空解脱门有漏增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门有漏增语是菩萨摩诃萨不。不也世尊。即空解脱门无漏增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门无漏增语是菩萨摩诃萨不。不也世尊。即空解脱门生增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门生增语是菩萨摩诃萨不。不也世尊。即空解脱门灭增语。是菩萨摩诃萨不。不也世尊。即无相无愿解脱门灭增语是菩萨摩诃萨不。不也世尊。即空解脱门善增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门善增语是菩萨摩诃萨不。不也世尊。即空解脱门非善增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门非善增语是菩萨摩诃萨不。不也世尊。即空解脱门有罪增语。是菩萨摩诃萨不。不也世尊。即无相无愿解脱门有罪增语是菩萨摩诃萨不。不也世尊。即空解脱门无罪增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门无罪增语是菩萨摩诃萨不。不也世尊。即空解脱门有烦恼增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门有烦恼增语是菩萨摩诃萨不。不也世尊。即空解脱门无烦恼增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门无烦恼增语是菩萨摩诃萨不。不也世尊。即空解脱门世间增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门世间增语是菩萨摩诃萨不。不也世尊。即空解脱门出世间增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门出世间增语是菩萨摩诃萨不。不也世尊。即空解脱门杂染增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门杂染增语是菩萨摩诃萨不。不也世尊。即空解脱门清净增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门清净增语是菩萨摩诃萨不。不也世尊。即空解脱门属生死增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门属生死增语是菩萨摩诃萨不。不也世尊。即空解脱门属涅槃增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门属涅槃增语是菩萨摩诃萨不。不也世尊。即空解脱门在内增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门在内增语是菩萨摩诃萨不。不也世尊。即空解脱门在外增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门在外增语是菩萨摩诃萨不。不也世尊。即空解脱门在两间增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门在两间增语是菩萨摩诃萨不。不也世尊。即空解脱门可得增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门可得增语是菩萨摩诃萨不。不也世尊。即空解脱门不可得增语是菩萨摩诃萨不。不也世尊。即无相无愿解脱门不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即陀罗尼门增语是菩萨摩诃萨不。不也世尊。即三摩地门增语是菩萨摩诃萨不。不也世尊。即陀罗尼门常增语是菩萨摩诃萨不。不也世尊。即三摩地门常增语是菩萨摩诃萨不。不也世尊。即陀罗尼门无常增语是菩萨摩诃萨不。不也世尊。即三摩地门无常增语是菩萨摩诃萨不。不也世尊。即陀罗尼门乐增语是菩萨摩诃萨不。不也世尊。即三摩地门乐增语是菩萨摩诃萨不。不也世尊。即陀罗尼门苦增语是菩萨摩诃萨不。不也世尊。即三摩地门苦增语是菩萨摩诃萨不。不也世尊。即陀罗尼门我增语是菩萨摩诃萨不。不也世尊。即三摩地门我增语是菩萨摩诃萨不。不也世尊。即陀罗尼门无我增语是菩萨摩诃萨不。不也世尊。即三摩地门无我增语是菩萨摩诃萨不。不也世尊。即陀罗尼门净增语是菩萨摩诃萨不。不也世尊。即三摩地门净增语是菩萨摩诃萨不。不也世尊。即陀罗尼门不净增语是菩萨摩诃萨不。不也世尊。即三摩地门不净增语是菩萨摩诃萨不。不也世尊。即陀罗尼门空增语是菩萨摩诃萨不。不也世尊。即三摩地门空增语是菩萨摩诃萨不。不也世尊。即陀罗尼门不空增语是菩萨摩诃萨不。不也世尊。即三摩地门不空增语是菩萨摩诃萨不。不也世尊。即陀罗尼门有相增语是菩萨摩诃萨不。不也世尊。即三摩地门有相增语是菩萨摩诃萨不。不也世尊。即陀罗尼门无相增语是菩萨摩诃萨不。不也世尊。即三摩地门无相增语是菩萨摩诃萨不。不也世尊。即陀罗尼门有愿增语是菩萨摩诃萨不。不也世尊。即三摩地门有愿增语是菩萨摩诃萨不。不也世尊。即陀罗尼门无愿增语是菩萨摩诃萨不。不也世尊。即三摩地门无愿增语是菩萨摩诃萨不。不也世尊。即陀罗尼门寂静增语是菩萨摩诃萨不。不也世尊。即三摩地门寂静增语是菩萨摩诃萨不。不也世尊。即陀罗尼门不寂静增语是菩萨摩诃萨不。不也世尊。即三摩地门不寂静增语是菩萨摩诃萨不。不也世尊。即陀罗尼门远离增语是菩萨摩诃萨不。不也世尊。即三摩地门远离增语是菩萨摩诃萨不。不也世尊。即陀罗尼门不远离增语是菩萨摩诃萨不。不也世尊。即三摩地门不远离增语是菩萨摩诃萨不。不也世尊。即陀罗尼门有为增语是菩萨摩诃萨不。不也世尊。即三摩地门有为增语是菩萨摩诃萨不。不也世尊。即陀罗尼门无为增语是菩萨摩诃萨不。不也世尊。即三摩地门无为增语是菩萨摩诃萨不。不也世尊。即陀罗尼门有漏增语是菩萨摩诃萨不。不也世尊。即三摩地门有漏增语是菩萨摩诃萨不。不也世尊。即陀罗尼门无漏增语是菩萨摩诃萨不。不也世尊。即三摩地门无漏增语是菩萨摩诃萨不。不也世尊。即陀罗尼门生增语是菩萨摩诃萨不。不也世尊。即三摩地门生增语是菩萨摩诃萨不。不也世尊。即陀罗尼门灭增语是菩萨摩诃萨不。不也世尊。即三摩地门灭增语是菩萨摩诃萨不。不也世尊。即陀罗尼门善增语是菩萨摩诃萨不。不也世尊。即三摩地门善增语是菩萨摩诃萨不。不也世尊。即陀罗尼门非善增语是菩萨摩诃萨不。不也世尊。即三摩地门非善增语是菩萨摩诃萨不。不也世尊。即陀罗尼门有罪增语是菩萨摩诃萨不。不也世尊。即三摩地门有罪增语是菩萨摩诃萨不。不也世尊。即陀罗尼门无罪增语是菩萨摩诃萨不。不也世尊。即三摩地门无罪增语是菩萨摩诃萨不。不也世尊。即陀罗尼门有烦恼增语是菩萨摩诃萨不。不也世尊。即三摩地门有烦恼增语是菩萨摩诃萨不。不也世尊。即陀罗尼门无烦恼增语是菩萨摩诃萨不。不也世尊。即三摩地门无烦恼增语是菩萨摩诃萨不。不也世尊。即陀罗尼门世间增语是菩萨摩诃萨不。不也世尊。即三摩地门世间增语是菩萨摩诃萨不。不也世尊。即陀罗尼门出世间增语是菩萨摩诃萨不。不也世尊。即三摩地门出世间增语是菩萨摩诃萨不。不也世尊。即陀罗尼门杂染增语是菩萨摩诃萨不。不也世尊。即三摩地门杂染增语是菩萨摩诃萨不。不也世尊。即陀罗尼门清净增语是菩萨摩诃萨不。不也世尊。即三摩地门清净增语是菩萨摩诃萨不。不也世尊。即陀罗尼门属生死增语是菩萨摩诃萨不。不也世尊。即三摩地门属生死增语是菩萨摩诃萨不。不也世尊。即陀罗尼门属涅槃增语是菩萨摩诃萨不。不也世尊。即三摩地门属涅槃增语是菩萨摩诃萨不。不也世尊。即陀罗尼门在内增语是菩萨摩诃萨不。不也世尊。即三摩地门在内增语是菩萨摩诃萨不。不也世尊。即陀罗尼门在外增语是菩萨摩诃萨不。不也世尊。即三摩地门在外增语是菩萨摩诃萨不。不也世尊。即陀罗尼门在两间增语是菩萨摩诃萨不。不也世尊。即三摩地门在两间增语是菩萨摩诃萨不。不也世尊。即陀罗尼门可得增语是菩萨摩诃萨不。不也世尊。即三摩地门可得增语是菩萨摩诃萨不。不也世尊。即陀罗尼门不可得增语是菩萨摩诃萨不。不也世尊。即三摩地门不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即极喜地增语是菩萨摩诃萨不。不也世尊。即离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地增语是菩萨摩诃萨不。不也世尊。即极喜地常增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地常增语是菩萨摩诃萨不。不也世尊。即极喜地无常增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地无常增语是菩萨摩诃萨不。不也世尊。即极喜地乐增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地乐增语是菩萨摩诃萨不。不也世尊。即极喜地苦增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地苦增语是菩萨摩诃萨不。不也世尊。即极喜地我增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地我增语是菩萨摩诃萨不。不也世尊。即极喜地无我增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地无我增语是菩萨摩诃萨不。不也世尊。即极喜地净增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地净增语是菩萨摩诃萨不。不也世尊。即极喜地不净增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地不净增语是菩萨摩诃萨不。不也世尊。即极喜地空增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地空增语是菩萨摩诃萨不。不也世尊。即极喜地不空增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地不空增语是菩萨摩诃萨不。不也世尊。即极喜地有相增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地有相增语是菩萨摩诃萨不。不也世尊。即极喜地无相增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地无相增语是菩萨摩诃萨不。不也世尊。即极喜地有愿增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地有愿增语是菩萨摩诃萨不。不也世尊。即极喜地无愿增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地无愿增语是菩萨摩诃萨不。不也世尊。即极喜地寂静增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地寂静增语是菩萨摩诃萨不。不也世尊。即极喜地不寂静增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地不寂静增语是菩萨摩诃萨不。不也世尊。即极喜地远离增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地远离增语是菩萨摩诃萨不。不也世尊。即极喜地不远离增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地不远离增语是菩萨摩诃萨不。不也世尊。即极喜地有为增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地有为增语是菩萨摩诃萨不。不也世尊。即极喜地无为增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地无为增语是菩萨摩诃萨不。不也世尊。即极喜地有漏增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地有漏增语是菩萨摩诃萨不。不也世尊。即极喜地无漏增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地无漏增语是菩萨摩诃萨不。不也世尊。即极喜地生增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地生增语是菩萨摩诃萨不。不也世尊。即极喜地灭增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地灭增语是菩萨摩诃萨不。不也世尊。即极喜地善增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地善增语是菩萨摩诃萨不。不也世尊。即极喜地非善增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地非善增语是菩萨摩诃萨不。不也世尊。即极喜地有罪增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地有罪增语是菩萨摩诃萨不。不也世尊。即极喜地无罪增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地无罪增语是菩萨摩诃萨不。不也世尊。即极喜地有烦恼增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地有烦恼增语是菩萨摩诃萨不。不也世尊。即极喜地无烦恼增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地无烦恼增语是菩萨摩诃萨不。不也世尊。即极喜地世间增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地世间增语是菩萨摩诃萨不。不也世尊。即极喜地出世间增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地出世间增语是菩萨摩诃萨不。不也世尊。即极喜地杂染增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地杂染增语是菩萨摩诃萨不。不也世尊。即极喜地清净增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地清净增语是菩萨摩诃萨不。不也世尊。即极喜地属生死增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地属生死增语是菩萨摩诃萨不。不也世尊。即极喜地属涅槃增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地属涅槃增语是菩萨摩诃萨不。不也世尊。即极喜地在内增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地在内增语是菩萨摩诃萨不。不也世尊。即极喜地在外增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地在外增语是菩萨摩诃萨不。不也世尊。即极喜地在两间增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地在两间增语是菩萨摩诃萨不。不也世尊。即极喜地可得增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地可得增语是菩萨摩诃萨不。不也世尊。即极喜地不可得增语是菩萨摩诃萨不。不也世尊。即离垢地乃至法云地不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即五眼增语是菩萨摩诃萨不。不也世尊。即六神通增语是菩萨摩诃萨不。不也世尊。即五眼常增语是菩萨摩诃萨不。不也世尊。即六神通常增语是菩萨摩诃萨不。不也世尊。即五眼无常增语是菩萨摩诃萨不。不也世尊。即六神通无常增语是菩萨摩诃萨不。不也世尊。即五眼乐增语是菩萨摩诃萨不。不也世尊。即六神通乐增语是菩萨摩诃萨不。不也世尊。即五眼苦增语是菩萨摩诃萨不。不也世尊。即六神通苦增语是菩萨摩诃萨不。不也世尊。即五眼我增语是菩萨摩诃萨不。不也世尊。即六神通我增语是菩萨摩诃萨不。不也世尊。即五眼无我增语是菩萨摩诃萨不。不也世尊。即六神通无我增语是菩萨摩诃萨不。不也世尊。即五眼净增语是菩萨摩诃萨不。不也世尊。即六神通净增语是菩萨摩诃萨不。不也世尊。即五眼不净增语是菩萨摩诃萨不。不也世尊。即六神通不净增语是菩萨摩诃萨不。不也世尊。即五眼空增语是菩萨摩诃萨不。不也世尊。即六神通空增语是菩萨摩诃萨不。不也世尊。即五眼不空增语是菩萨摩诃萨不。不也世尊。即六神通不空增语是菩萨摩诃萨不。不也世尊。即五眼有相增语是菩萨摩诃萨不。不也世尊。即六神通有相增语是菩萨摩诃萨不。不也世尊。即五眼无相增语是菩萨摩诃萨不。不也世尊。即六神通无相增语是菩萨摩诃萨不。不也世尊。即五眼有愿增语是菩萨摩诃萨不。不也世尊。即六神通有愿增语是菩萨摩诃萨不。不也世尊。即五眼无愿增语是菩萨摩诃萨不。不也世尊。即六神通无愿增语是菩萨摩诃萨不。不也世尊。即五眼寂静增语是菩萨摩诃萨不。不也世尊。即六神通寂静增语是菩萨摩诃萨不。不也世尊。即五眼不寂静增语是菩萨摩诃萨不。不也世尊。即六神通不寂静增语是菩萨摩诃萨不。不也世尊。即五眼远离增语是菩萨摩诃萨不。不也世尊。即六神通远离增语是菩萨摩诃萨不。不也世尊。即五眼不远离增语是菩萨摩诃萨不。不也世尊。即六神通不远离增语是菩萨摩诃萨不。不也世尊。即五眼有为增语是菩萨摩诃萨不。不也世尊。即六神通有为增语是菩萨摩诃萨不。不也世尊。即五眼无为增语是菩萨摩诃萨不。不也世尊。即六神通无为增语是菩萨摩诃萨不。不也世尊。即五眼有漏增语是菩萨摩诃萨不。不也世尊。即六神通有漏增语是菩萨摩诃萨不。不也世尊。即五眼无漏增语是菩萨摩诃萨不。不也世尊。即六神通无漏增语是菩萨摩诃萨不。不也世尊。即五眼生增语是菩萨摩诃萨不。不也世尊。即六神通生增语是菩萨摩诃萨不。不也世尊。即五眼灭增语是菩萨摩诃萨不。不也世尊。即六神通灭增语是菩萨摩诃萨不不也世尊。即五眼善增语是菩萨摩诃萨不不也世尊。即六神通善增语是菩萨摩诃萨不。不也世尊。即五眼非善增语是菩萨摩诃萨不。不也世尊。即六神通非善增语是菩萨摩诃萨不。不也世尊。即五眼有罪增语是菩萨摩诃萨不。不也世尊。即六神通有罪增语是菩萨摩诃萨不。不也世尊。即五眼无罪增语是菩萨摩诃萨不。不也世尊。即六神通无罪增语是菩萨摩诃萨不。不也世尊。即五眼有烦恼增语是菩萨摩诃萨不。不也世尊。即六神通有烦恼增语是菩萨摩诃萨不。不也世尊。即五眼无烦恼增语是菩萨摩诃萨不。不也世尊。即六神通无烦恼增语是菩萨摩诃萨不。不也世尊。即五眼世间增语是菩萨摩诃萨不。不也世尊。即六神通世间增语是菩萨摩诃萨不。不也世尊。即五眼出世间增语是菩萨摩诃萨不。不也世尊。即六神通出世间增语是菩萨摩诃萨不。不也世尊。即五眼杂染增语是菩萨摩诃萨不。不也世尊。即六神通杂染增语是菩萨摩诃萨不。不也世尊。即五眼清净增语是菩萨摩诃萨不。不也世尊。即六神通清净增语是菩萨摩诃萨不。不也世尊。即五眼属生死增语是菩萨摩诃萨不。不也世尊。即六神通属生死增语是菩萨摩诃萨不。不也世尊。即五眼属涅槃增语是菩萨摩诃萨不。不也世尊。即六神通属涅槃增语是菩萨摩诃萨不。不也世尊。即五眼在内增语是菩萨摩诃萨不。不也世尊。即六神通在内增语是菩萨摩诃萨不。不也世尊。即五眼在外增语是菩萨摩诃萨不。不也世尊。即六神通在外增语是菩萨摩诃萨不。不也世尊。即五眼在两间增语是菩萨摩诃萨不。不也世尊。即六神通在两间增语是菩萨摩诃萨不。不也世尊。即五眼可得增语是菩萨摩诃萨不。不也世尊。即六神通可得增语是菩萨摩诃萨不。不也世尊。即五眼不可得增语是菩萨摩诃萨不。不也世尊。即六神通不可得增语是菩萨摩诃萨不。不也世尊

大般若波罗蜜多经卷第二十一大般若波罗蜜多经卷第二十二

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之十二

复次善现。所言菩萨摩诃萨者。于意云何。即佛十力增语是菩萨摩诃萨不。不也世尊。即四无所畏。四无碍解。十八佛不共法。增语是菩萨摩诃萨不。不也世尊。即佛十力常增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法常增语是菩萨摩诃萨不。不也世尊。即佛十力无常增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法无常增语是菩萨摩诃萨不。不也世尊。即佛十力乐增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法乐增语是菩萨摩诃萨不。不也世尊。即佛十力苦增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法苦增语是菩萨摩诃萨不。不也世尊。即佛十力我增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法我增语是菩萨摩诃萨不。不也世尊。即佛十力无我增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法无我增语是菩萨摩诃萨不。不也世尊。即佛十力净增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法净增语是菩萨摩诃萨不。不也世尊。即佛十力不净增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法不净增语是菩萨摩诃萨不。不也世尊。即佛十力空增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法空增语是菩萨摩诃萨不。不也世尊。即佛十力不空增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法不空增语是菩萨摩诃萨不。不也世尊。即佛十力有相增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法有相增语是菩萨摩诃萨不。不也世尊。即佛十力无相增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法无相增语是菩萨摩诃萨不。不也世尊。即佛十力有愿增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法有愿增语是菩萨摩诃萨不。不也世尊。即佛十力无愿增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法无愿增语是菩萨摩诃萨不。不也世尊。即佛十力寂静增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法寂静增语是菩萨摩诃萨不。不也世尊。即佛十力不寂静增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法不寂静增语是菩萨摩诃萨不。不也世尊。即佛十力远离增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法远离增语是菩萨摩诃萨不。不也世尊。即佛十力不远离增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法不远离增语是菩萨摩诃萨不。不也世尊。即佛十力有为增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法有为增语是菩萨摩诃萨不。不也世尊。即佛十力无为增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法无为增语是菩萨摩诃萨不。不也世尊。即佛十力有漏增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法有漏增语是菩萨摩诃萨不。不也世尊。即佛十力无漏增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法无漏增语是菩萨摩诃萨不。不也世尊。即佛十力生增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法生增语是菩萨摩诃萨不。不也世尊。即佛十力灭增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法灭增语是菩萨摩诃萨不。不也世尊。即佛十力善增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法善增语是菩萨摩诃萨不。不也世尊。即佛十力非善增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法非善增语是菩萨摩诃萨不。不也世尊。即佛十力有罪增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法有罪增语是菩萨摩诃萨不。不也世尊。即佛十力无罪增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法无罪增语是菩萨摩诃萨不。不也世尊。即佛十力有烦恼增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法有烦恼增语是菩萨摩诃萨不。不也世尊。即佛十力无烦恼增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法无烦恼增语是菩萨摩诃萨不。不也世尊。即佛十力世间增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法世间增语是菩萨摩诃萨不。不也世尊。即佛十力出世间增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法出世间增语是菩萨摩诃萨不。不也世尊。即佛十力杂染增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法杂染增语是菩萨摩诃萨不。不也世尊。即佛十力清净增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法清净增语是菩萨摩诃萨不。不也世尊。即佛十力属生死增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法属生死增语是菩萨摩诃萨不。不也世尊。即佛十力属涅槃增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法属涅槃增语是菩萨摩诃萨不。不也世尊。即佛十力在内增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法在内增语是菩萨摩诃萨不。不也世尊。即佛十力在外增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法在外增语是菩萨摩诃萨不。不也世尊。即佛十力在两间增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法在两间增语是菩萨摩诃萨不。不也世尊。即佛十力可得增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法可得增语是菩萨摩诃萨不。不也世尊。即佛十力不可得增语是菩萨摩诃萨不。不也世尊。即四无所畏四无碍解十八佛不共法不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即大慈增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍增语是菩萨摩诃萨不。不也世尊。即大慈常增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍常增语是菩萨摩诃萨不。不也世尊。即大慈无常增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍无常增语是菩萨摩诃萨不。不也世尊。即大慈乐增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍乐增语是菩萨摩诃萨不。不也世尊。即大慈苦增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍苦增语是菩萨摩诃萨不。不也世尊。即大慈我增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍我增语是菩萨摩诃萨不。不也世尊。即大慈无我增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍无我增语是菩萨摩诃萨不。不也世尊。即大慈净增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍净增语是菩萨摩诃萨不。不也世尊。即大慈不净增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍不净增语是菩萨摩诃萨不。不也世尊。即大慈空增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍空增语是菩萨摩诃萨不。不也世尊。即大慈不空增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍不空增语是菩萨摩诃萨不。不也世尊。即大慈有相增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍有相增语是菩萨摩诃萨不。不也世尊。即大慈无相增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍无相增语是菩萨摩诃萨不。不也世尊。即大慈有愿增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍有愿增语是菩萨摩诃萨不。不也世尊。即大慈无愿增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍无愿增语是菩萨摩诃萨不。不也世尊。即大慈寂静增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍寂静增语是菩萨摩诃萨不。不也世尊。即大慈不寂静增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍不寂静增语是菩萨摩诃萨不。不也世尊。即大慈远离增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍远离增语是菩萨摩诃萨不。不也世尊。即大慈不远离增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍不远离增语是菩萨摩诃萨不。不也世尊。即大慈有为增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍有为增语是菩萨摩诃萨不。不也世尊。即大慈无为增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍无为增语是菩萨摩诃萨不。不也世尊。即大慈有漏增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍有漏增语是菩萨摩诃萨不。不也世尊。即大慈无漏增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍无漏增语是菩萨摩诃萨不。不也世尊。即大慈生增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍生增语是菩萨摩诃萨不。不也世尊。即大慈灭增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍灭增语是菩萨摩诃萨不。不也世尊。即大慈善增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍善增语是菩萨摩诃萨不。不也世尊。即大慈非善增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍非善增语是菩萨摩诃萨不。不也世尊。即大慈有罪增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍有罪增语是菩萨摩诃萨不。不也世尊。即大慈无罪增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍无罪增语是菩萨摩诃萨不。不也世尊。即大慈有烦恼增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍有烦恼增语是菩萨摩诃萨不。不也世尊。即大慈无烦恼增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍无烦恼增语是菩萨摩诃萨不。不也世尊。即大慈世间增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍世间增语是菩萨摩诃萨不。不也世尊。即大慈出世间增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍出世间增语是菩萨摩诃萨不。不也世尊。即大慈杂染增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍杂染增语是菩萨摩诃萨不。不也世尊。即大慈清净增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍清净增语是菩萨摩诃萨不。不也世尊。即大慈属生死增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍属生死增语是菩萨摩诃萨不。不也世尊。即大慈属涅槃增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍属涅槃增语是菩萨摩诃萨不。不也世尊。即大慈在内增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍在内增语是菩萨摩诃萨不。不也世尊。即大慈在外增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍在外增语是菩萨摩诃萨不。不也世尊。即大慈在两间增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍在两间增语是菩萨摩诃萨不。不也世尊。即大慈可得增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍可得增语是菩萨摩诃萨不。不也世尊。即大慈不可得增语是菩萨摩诃萨不。不也世尊。即大悲大喜大舍不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即三十二大士相增语是菩萨摩诃萨不。不也世尊。即八十随好增语是菩萨摩诃萨不。不也世尊。即三十二大士相常增语是菩萨摩诃萨不。不也世尊。即八十随好常增语是菩萨摩诃萨不。不也世尊。即三十二大士相无常增语是菩萨摩诃萨不。不也世尊。即八十随好无常增语是菩萨摩诃萨不。不也世尊。即三十二大士相乐增语是菩萨摩诃萨不。不也世尊。即八十随好乐增语是菩萨摩诃萨不。不也世尊。即三十二大士相苦增语是菩萨摩诃萨不。不也世尊。即八十随好苦增语是菩萨摩诃萨不。不也世尊。即三十二大士相我增语是菩萨摩诃萨不。不也世尊。即八十随好我增语是菩萨摩诃萨不。不也世尊。即三十二大士相无我增语是菩萨摩诃萨不。不也世尊。即八十随好无我增语是菩萨摩诃萨不。不也世尊。即三十二大士相净增语是菩萨摩诃萨不。不也世尊。即八十随好净增语是菩萨摩诃萨不。不也世尊。即三十二大士相不净增语是菩萨摩诃萨不。不也世尊。即八十随好不净增语是菩萨摩诃萨不。不也世尊。即三十二大士相空增语是菩萨摩诃萨不。不也世尊。即八十随好空增语是菩萨摩诃萨不。不也世尊。即三十二大士相不空增语是菩萨摩诃萨不。不也世尊。即八十随好不空增语是菩萨摩诃萨不。不也世尊。即三十二大士相有相增语是菩萨摩诃萨不。不也世尊。即八十随好有相增语是菩萨摩诃萨不。不也世尊。即三十二大士相无相增语是菩萨摩诃萨不。不也世尊。即八十随好无相增语是菩萨摩诃萨不。不也世尊。即三十二大士相有愿增语是菩萨摩诃萨不。不也世尊。即八十随好有愿增语是菩萨摩诃萨不。不也世尊。即三十二大士相无愿增语是菩萨摩诃萨不。不也世尊。即八十随好无愿增语是菩萨摩诃萨不。不也世尊。即三十二大士相寂静增语是菩萨摩诃萨不。不也世尊。即八十随好寂静增语是菩萨摩诃萨不。不也世尊。即三十二大士相不寂静增语是菩萨摩诃萨不。不也世尊。即八十随好不寂静增语是菩萨摩诃萨不。不也世尊。即三十二大士相远离增语是菩萨摩诃萨不。不也世尊。即八十随好远离增语是菩萨摩诃萨不。不也世尊。即三十二大士相不远离增语是菩萨摩诃萨不。不也世尊。即八十随好不远离增语是菩萨摩诃萨不。不也世尊。即三十二大士相有为增语是菩萨摩诃萨不。不也世尊。即八十随好有为增语是菩萨摩诃萨不。不也世尊。即三十二大士相无为增语是菩萨摩诃萨不。不也世尊。即八十随好无为增语是菩萨摩诃萨不。不也世尊。即三十二大士相有漏增语是菩萨摩诃萨不。不也世尊。即八十随好有漏增语是菩萨摩诃萨不。不也世尊。即三十二大士相无漏增语是菩萨摩诃萨不。不也世尊。即八十随好无漏增语是菩萨摩诃萨不。不也世尊。即三十二大士相生增语是菩萨摩诃萨不。不也世尊。即八十随好生增语是菩萨摩诃萨不。不也世尊。即三十二大士相灭增语是菩萨摩诃萨不。不也世尊。即八十随好灭增语是菩萨摩诃萨不。不也世尊。即三十二大士相善增语是菩萨摩诃萨不。不也世尊。即八十随好善增语是菩萨摩诃萨不。不也世尊。即三十二大士相非善增语是菩萨摩诃萨不。不也世尊。即八十随好非善增语是菩萨摩诃萨不。不也世尊。即三十二大士相有罪增语是菩萨摩诃萨不。不也世尊。即八十随好有罪增语是菩萨摩诃萨不。不也世尊。即三十二大士相无罪增语是菩萨摩诃萨不。不也世尊。即八十随好无罪增语是菩萨摩诃萨不。不也世尊。即三十二大士相有烦恼增语是菩萨摩诃萨不。不也世尊。即八十随好有烦恼增语是菩萨摩诃萨不。不也世尊。即三十二大士相无烦恼增语是菩萨摩诃萨不。不也世尊。即八十随好无烦恼增语是菩萨摩诃萨不。不也世尊。即三十二大士相世间增语是菩萨摩诃萨不。不也世尊。即八十随好世间增语是菩萨摩诃萨不。不也世尊。即三十二大士相出世间增语是菩萨摩诃萨不。不也世尊。即八十随好出世间增语是菩萨摩诃萨不。不也世尊。即三十二大士相杂染增语是菩萨摩诃萨不。不也世尊。即八十随好杂染增语是菩萨摩诃萨不。不也世尊。即三十二大士相清净增语是菩萨摩诃萨不。不也世尊。即八十随好清净增语是菩萨摩诃萨不。不也世尊。即三十二大士相属生死增语是菩萨摩诃萨不。不也世尊。即八十随好属生死增语是菩萨摩诃萨不。不也世尊。即三十二大士相属涅槃增语是菩萨摩诃萨不。不也世尊。即八十随好属涅槃增语是菩萨摩诃萨不。不也世尊。即三十二大士相在内增语是菩萨摩诃萨不。不也世尊。即八十随好在内增语是菩萨摩诃萨不。不也世尊。即三十二大士相在外增语是菩萨摩诃萨不。不也世尊。即八十随好在外增语是菩萨摩诃萨不。不也世尊。即三十二大士相在两间增语是菩萨摩诃萨不。不也世尊。即八十随好在两间增语是菩萨摩诃萨不。不也世尊。即三十二大士相可得增语是菩萨摩诃萨不。不也世尊。即八十随好可得增语是菩萨摩诃萨不。不也世尊。即三十二大士相不可得增语是菩萨摩诃萨不。不也世尊。即八十随好不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即无忘失法增语是菩萨摩诃萨不。不也世尊。即恒住舍性增语是菩萨摩诃萨不。不也世尊。即无忘失法常增语是菩萨摩诃萨不。不也世尊。即恒住舍性常增语是菩萨摩诃萨不。不也世尊。即无忘失法无常增语是菩萨摩诃萨不。不也世尊。即恒住舍性无常增语是菩萨摩诃萨不。不也世尊。即无忘失法乐增语是菩萨摩诃萨不。不也世尊。即恒住舍性乐增语是菩萨摩诃萨不。不也世尊。即无忘失法苦增语是菩萨摩诃萨不。不也世尊。即恒住舍性苦增语是菩萨摩诃萨不。不也世尊。即无忘失法我增语是菩萨摩诃萨不。不也世尊。即恒住舍性我增语是菩萨摩诃萨不。不也世尊。即无忘失法无我增语是菩萨摩诃萨不。不也世尊。即恒住舍性无我增语是菩萨摩诃萨不。不也世尊。即无忘失法净增语是菩萨摩诃萨不。不也世尊。即恒住舍性净增语是菩萨摩诃萨不。不也世尊。即无忘失法不净增语是菩萨摩诃萨不。不也世尊。即恒住舍性不净增语是菩萨摩诃萨不。不也世尊。即无忘失法空增语是菩萨摩诃萨不。不也世尊。即恒住舍性空增语是菩萨摩诃萨不。不也世尊。即无忘失法不空增语是菩萨摩诃萨不。不也世尊。即恒住舍性不空增语是菩萨摩诃萨不。不也世尊。即无忘失法有相增语是菩萨摩诃萨不。不也世尊。即恒住舍性有相增语是菩萨摩诃萨不。不也世尊。即无忘失法无相增语是菩萨摩诃萨不。不也世尊。即恒住舍性无相增语是菩萨摩诃萨不。不也世尊。即无忘失法有愿增语是菩萨摩诃萨不。不也世尊。即恒住舍性有愿增语是菩萨摩诃萨不。不也世尊。即无忘失法无愿增语是菩萨摩诃萨不。不也世尊。即恒住舍性无愿增语是菩萨摩诃萨不。不也世尊。即无忘失法寂静增语是菩萨摩诃萨不。不也世尊。即恒住舍性寂静增语是菩萨摩诃萨不。不也世尊。即无忘失法不寂静增语是菩萨摩诃萨不。不也世尊。即恒住舍性不寂静增语是菩萨摩诃萨不。不也世尊。即无忘失法远离增语是菩萨摩诃萨不。不也世尊。即恒住舍性远离增语是菩萨摩诃萨不。不也世尊。即无忘失法不远离增语是菩萨摩诃萨不。不也世尊。即恒住舍性不远离增语是菩萨摩诃萨不。不也世尊。即无忘失法有为增语是菩萨摩诃萨不。不也世尊。即恒住舍性有为增语是菩萨摩诃萨不。不也世尊。即无忘失法无为增语是菩萨摩诃萨不。不也世尊。即恒住舍性无为增语是菩萨摩诃萨不。不也世尊。即无忘失法有漏增语是菩萨摩诃萨不。不也世尊。即恒住舍性有漏增语是菩萨摩诃萨不。不也世尊。即无忘失法无漏增语是菩萨摩诃萨不。不也世尊。即恒住舍性无漏增语是菩萨摩诃萨不。不也世尊。即无忘失法生增语是菩萨摩诃萨不。不也世尊。即恒住舍性生增语是菩萨摩诃萨不。不也世尊。即无忘失法灭增语是菩萨摩诃萨不。不也世尊。即恒住舍性灭增语是菩萨摩诃萨不。不也世尊。即无忘失法善增语是菩萨摩诃萨不。不也世尊。即恒住舍性善增语是菩萨摩诃萨不。不也世尊。即无忘失法非善增语是菩萨摩诃萨不。不也世尊。即恒住舍性非善增语是菩萨摩诃萨不。不也世尊。即无忘失法有罪增语是菩萨摩诃萨不。不也世尊。即恒住舍性有罪增语是菩萨摩诃萨不。不也世尊。即无忘失法无罪增语是菩萨摩诃萨不。不也世尊。即恒住舍性无罪增语是菩萨摩诃萨不。不也世尊。即无忘失法有烦恼增语是菩萨摩诃萨不。不也世尊。即恒住舍性有烦恼增语是菩萨摩诃萨不。不也世尊。即无忘失法无烦恼增语是菩萨摩诃萨不。不也世尊。即恒住舍性无烦恼增语是菩萨摩诃萨不。不也世尊。即无忘失法世间增语是菩萨摩诃萨不。不也世尊。即恒住舍性世间增语是菩萨摩诃萨不。不也世尊。即无忘失法出世间增语是菩萨摩诃萨不。不也世尊。即恒住舍性出世间增语是菩萨摩诃萨不。不也世尊。即无忘失法杂染增语是菩萨摩诃萨不。不也世尊。即恒住舍性杂染增语是菩萨摩诃萨不。不也世尊。即无忘失法清净增语是菩萨摩诃萨不。不也世尊。即恒住舍性清净增语是菩萨摩诃萨不。不也世尊。即无忘失法属生死增语是菩萨摩诃萨不。不也世尊。即恒住舍性属生死增语是菩萨摩诃萨不。不也世尊。即无忘失法属涅槃增语是菩萨摩诃萨不。不也世尊。即恒住舍性属涅槃增语是菩萨摩诃萨不。不也世尊。即无忘失法在内增语是菩萨摩诃萨不。不也世尊。即恒住舍性在内增语是菩萨摩诃萨不。不也世尊。即无忘失法在外增语是菩萨摩诃萨不。不也世尊。即恒住舍性在外增语是菩萨摩诃萨不。不也世尊。即无忘失法在两间增语是菩萨摩诃萨不。不也世尊。即恒住舍性在两间增语是菩萨摩诃萨不。不也世尊。即无忘失法可得增语是菩萨摩诃萨不。不也世尊。即恒住舍性可得增语是菩萨摩诃萨不。不也世尊。即无忘失法不可得增语是菩萨摩诃萨不。不也世尊。即恒住舍性不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即一切智增语是菩萨摩诃萨不。不也世尊。即道相智一切相智增语是菩萨摩诃萨不。不也世尊。即一切智常增语是菩萨摩诃萨不不也世尊。即道相智一切相智常增语是菩萨摩诃萨不。不也世尊。即一切智无常增语是菩萨摩诃萨不。不也世尊。即道相智一切相智无常增语是菩萨摩诃萨不。不也世尊。即一切智乐增语是菩萨摩诃萨不。不也世尊。即道相智一切相智乐增语是菩萨摩诃萨不。不也世尊。即一切智苦增语是菩萨摩诃萨不。不也世尊。即道相智一切相智苦增语是菩萨摩诃萨不。不也世尊。即一切智我增语是菩萨摩诃萨不。不也世尊。即道相智一切相智我增语是菩萨摩诃萨不。不也世尊。即一切智无我增语是菩萨摩诃萨不。不也世尊。即道相智一切相智无我增语是菩萨摩诃萨不。不也世尊。即一切智净增语是菩萨摩诃萨不。不也世尊。即道相智一切相智净增语是菩萨摩诃萨不。不也世尊。即一切智不净增语是菩萨摩诃萨不。不也世尊。即道相智一切相智不净增语是菩萨摩诃萨不。不也世尊。即一切智空增语是菩萨摩诃萨不。不也世尊。即道相智一切相智空增语是菩萨摩诃萨不。不也世尊。即一切智不空增语是菩萨摩诃萨不。不也世尊。即道相智一切相智不空增语是菩萨摩诃萨不。不也世尊。即一切智有相增语是菩萨摩诃萨不。不也世尊。即道相智一切相智有相增语是菩萨摩诃萨不。不也世尊。即一切智无相增语是菩萨摩诃萨不。不也世尊。即道相智一切相智无相增语是菩萨摩诃萨不。不也世尊。即一切智有愿增语是菩萨摩诃萨不。不也世尊。即道相智一切相智有愿增语是菩萨摩诃萨不。不也世尊。即一切智无愿增语是菩萨摩诃萨不。不也世尊。即道相智一切相智无愿增语是菩萨摩诃萨不。不也世尊。即一切智寂静增语是菩萨摩诃萨不。不也世尊。即道相智一切相智寂静增语是菩萨摩诃萨不。不也世尊。即一切智不寂静增语是菩萨摩诃萨不。不也世尊。即道相智一切相智不寂静增语是菩萨摩诃萨不。不也世尊。即一切智远离增语。是菩萨摩诃萨不。不也世尊。即道相智一切相智远离增语是菩萨摩诃萨不。不也世尊。即一切智不远离增语是菩萨摩诃萨不。不也世尊。即道相智一切相智不远离增语是菩萨摩诃萨不。不也世尊。即一切智有为增语是菩萨摩诃萨不。不也世尊。即道相智一切相智有为增语是菩萨摩诃萨不。不也世尊。即一切智无为增语是菩萨摩诃萨不。不也世尊。即道相智一切相智无为增语是菩萨摩诃萨不。不也世尊。即一切智有漏增语是菩萨摩诃萨不。不也世尊。即道相智一切相智有漏增语是菩萨摩诃萨不。不也世尊。即一切智无漏增语是菩萨摩诃萨不。不也世尊。即道相智一切相智无漏增语是菩萨摩诃萨不。不也世尊。即一切智生增语是菩萨摩诃萨不。不也世尊。即道相智一切相智生增语是菩萨摩诃萨不。不也世尊。即一切智灭增语是菩萨摩诃萨不。不也世尊。即道相智一切相智灭增语是菩萨摩诃萨不。不也世尊。即一切智善增语是菩萨摩诃萨不。不也世尊。即道相智一切相智善增语是菩萨摩诃萨不。不也世尊。即一切智非善增语是菩萨摩诃萨不。不也世尊。即道相智一切相智非善增语是菩萨摩诃萨不。不也世尊。即一切智有罪增语是菩萨摩诃萨不。不也世尊。即道相智一切相智有罪增语是菩萨摩诃萨不。不也世尊。即一切智无罪增语是菩萨摩诃萨不。不也世尊。即道相智一切相智无罪增语是菩萨摩诃萨不。不也世尊。即一切智有烦恼增语是菩萨摩诃萨不。不也世尊。即道相智一切相智有烦恼增语是菩萨摩诃萨不。不也世尊。即一切智无烦恼增语是菩萨摩诃萨不。不也世尊。即道相智一切相智无烦恼增语是菩萨摩诃萨不。不也世尊。即一切智世间增语是菩萨摩诃萨不。不也世尊。即道相智一切相智世间增语是菩萨摩诃萨不。不也世尊。即一切智出世间增语是菩萨摩诃萨不。不也世尊。即道相智一切相智出世间增语是菩萨摩诃萨不。不也世尊。即一切智杂染增语是菩萨摩诃萨不。不也世尊。即道相智一切相智杂染增语是菩萨摩诃萨不。不也世尊。即一切智清净增语是菩萨摩诃萨不。不也世尊。即道相智一切相智清净增语是菩萨摩诃萨不。不也世尊。即一切智属生死增语是菩萨摩诃萨不。不也世尊。即道相智一切相智属生死增语是菩萨摩诃萨不。不也世尊。即一切智属涅槃增语是菩萨摩诃萨不。不也世尊。即道相智一切相智属涅槃增语是菩萨摩诃萨不。不也世尊。即一切智在内增语是菩萨摩诃萨不。不也世尊。即道相智一切相智在内增语是菩萨摩诃萨不。不也世尊。即一切智在外增语是菩萨摩诃萨不。不也世尊。即道相智一切相智在外增语是菩萨摩诃萨不。不也世尊。即一切智在两间增语是菩萨摩诃萨不。不也世尊。即道相智一切相智在两间增语是菩萨摩诃萨不。不也世尊。即一切智可得增语是菩萨摩诃萨不。不也世尊。即道相智一切相智可得增语是菩萨摩诃萨不。不也世尊。即一切智不可得增语是菩萨摩诃萨不。不也世尊。即道相智一切相智不可得增语是菩萨摩诃萨不。不也世尊

大般若波罗蜜多经卷第二十二大般若波罗蜜多经卷第二十三

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之十三

复次善现。所言菩萨摩诃萨者。于意云何。即预流果增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果增语是菩萨摩诃萨不。不也世尊。即预流果常增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果常增语是菩萨摩诃萨不。不也世尊。即预流果无常增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果无常增语是菩萨摩诃萨不。不也世尊。即预流果乐增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果乐增语是菩萨摩诃萨不。不也世尊。即预流果苦增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果苦增语是菩萨摩诃萨不。不也世尊。即预流果我增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果我增语是菩萨摩诃萨不。不也世尊。即预流果无我增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果无我增语是菩萨摩诃萨不。不也世尊。即预流果净增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果净增语是菩萨摩诃萨不。不也世尊。即预流果不净增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果不净增语是菩萨摩诃萨不。不也世尊。即预流果空增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果空增语是菩萨摩诃萨不。不也世尊。即预流果不空增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果不空增语是菩萨摩诃萨不。不也世尊。即预流果有相增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果有相增语是菩萨摩诃萨不。不也世尊。即预流果无相增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果无相增语是菩萨摩诃萨不。不也世尊。即预流果有愿增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果有愿增语是菩萨摩诃萨不。不也世尊。即预流果无愿增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果无愿增语是菩萨摩诃萨不。不也世尊。即预流果寂静增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果寂静增语是菩萨摩诃萨不。不也世尊。即预流果不寂静增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果不寂静增语是菩萨摩诃萨不。不也世尊。即预流果远离增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果远离增语是菩萨摩诃萨不。不也世尊。即预流果不远离增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果不远离增语是菩萨摩诃萨不。不也世尊。即预流果有为增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果有为增语是菩萨摩诃萨不。不也世尊。即预流果无为增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果无为增语是菩萨摩诃萨不。不也世尊。即预流果有漏增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果有漏增语是菩萨摩诃萨不。不也世尊。即预流果无漏增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果无漏增语是菩萨摩诃萨不。不也世尊。即预流果生增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果生增语是菩萨摩诃萨不。不也世尊。即预流果灭增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果灭增语是菩萨摩诃萨不。不也世尊。即预流果善增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果善增语是菩萨摩诃萨不。不也世尊。即预流果非善增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果非善增语是菩萨摩诃萨不。不也世尊。即预流果有罪增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果有罪增语是菩萨摩诃萨不。不也世尊。即预流果无罪增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果无罪增语是菩萨摩诃萨不。不也世尊。即预流果有烦恼增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果有烦恼增语是菩萨摩诃萨不。不也世尊。即预流果无烦恼增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果无烦恼增语是菩萨摩诃萨不。不也世尊。即预流果世间增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果世间增语是菩萨摩诃萨不。不也世尊。即预流果出世间增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果出世间增语是菩萨摩诃萨不。不也世尊。即预流果杂染增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果杂染增语是菩萨摩诃萨不。不也世尊。即预流果清净增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果清净增语是菩萨摩诃萨不。不也世尊。即预流果属生死增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果属生死增语是菩萨摩诃萨不。不也世尊。即预流果属涅槃增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果属涅槃增语是菩萨摩诃萨不。不也世尊。即预流果在内增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果在内增语是菩萨摩诃萨不。不也世尊。即预流果在外增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果在外增语是菩萨摩诃萨不。不也世尊。即预流果在两间增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果在两间增语是菩萨摩诃萨不。不也世尊。即预流果可得增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果可得增语是菩萨摩诃萨不。不也世尊。即预流果不可得增语是菩萨摩诃萨不。不也世尊。即一来不还阿罗汉果不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即独觉菩提增语是菩萨摩诃萨不。不也世尊。即独觉菩提常增语是菩萨摩诃萨不。不也世尊。即独觉菩提无常增语是菩萨摩诃萨不。不也世尊。即独觉菩提乐增语是菩萨摩诃萨不。不也世尊。即独觉菩提苦增语是菩萨摩诃萨不。不也世尊。即独觉菩提我增语是菩萨摩诃萨不。不也世尊。即独觉菩提无我增语是菩萨摩诃萨不。不也世尊。即独觉菩提净增语是菩萨摩诃萨不。不也世尊。即独觉菩提不净增语是菩萨摩诃萨不。不也世尊。即独觉菩提空增语是菩萨摩诃萨不。不也世尊。即独觉菩提不空增语是菩萨摩诃萨不。不也世尊。即独觉菩提有相增语是菩萨摩诃萨不。不也世尊。即独觉菩提无相增语是菩萨摩诃萨不。不也世尊。即独觉菩提有愿增语是菩萨摩诃萨不。不也世尊。即独觉菩提无愿增语是菩萨摩诃萨不。不也世尊。即独觉菩提寂静增语是菩萨摩诃萨不。不也世尊。即独觉菩提不寂静增语是菩萨摩诃萨不。不也世尊。即独觉菩提远离增语是菩萨摩诃萨不。不也世尊。即独觉菩提不远离增语是菩萨摩诃萨不。不也世尊。即独觉菩提有为增语是菩萨摩诃萨不。不也世尊。即独觉菩提无为增语是菩萨摩诃萨不。不也世尊。即独觉菩提有漏增语是菩萨摩诃萨不。不也世尊。即独觉菩提无漏增语是菩萨摩诃萨不。不也世尊。即独觉菩提生增语是菩萨摩诃萨不。不也世尊。即独觉菩提灭增语是菩萨摩诃萨不。不也世尊。即独觉菩提善增语是菩萨摩诃萨不。不也世尊。即独觉菩提非善增语是菩萨摩诃萨不。不也世尊。即独觉菩提有罪增语是菩萨摩诃萨不。不也世尊。即独觉菩提无罪增语是菩萨摩诃萨不。不也世尊。即独觉菩提有烦恼增语是菩萨摩诃萨不。不也世尊。即独觉菩提无烦恼增语是菩萨摩诃萨不。不也世尊。即独觉菩提世间增语是菩萨摩诃萨不。不也世尊。即独觉菩提出世间增语是菩萨摩诃萨不。不也世尊。即独觉菩提杂染增语是菩萨摩诃萨不。不也世尊。即独觉菩提清净增语是菩萨摩诃萨不。不也世尊。即独觉菩提属生死增语是菩萨摩诃萨不。不也世尊。即独觉菩提属涅槃增语是菩萨摩诃萨不。不也世尊。即独觉菩提在内增语是菩萨摩诃萨不。不也世尊。即独觉菩提在外增语是菩萨摩诃萨不。不也世尊。即独觉菩提在两间增语是菩萨摩诃萨不。不也世尊。即独觉菩提可得增语是菩萨摩诃萨不。不也世尊。即独觉菩提不可得增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。即一切菩萨摩诃萨行增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行常增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提常增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行无常增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提无常增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行乐增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提乐增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行苦增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提苦增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行我增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提我增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行无我增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提无我增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行净增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提净增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行不净增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提不净增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行空增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提空增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行不空增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提不空增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行有相增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提有相增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行无相增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提无相增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行有愿增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提有愿增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行无愿增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提无愿增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行寂静增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提寂静增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行不寂静增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提不寂静增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行远离增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提远离增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行不远离增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提不远离增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行有为增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提有为增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行无为增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提无为增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行有漏增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提有漏增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行无漏增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提无漏增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行生增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提生增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行灭增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提灭增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行善增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提善增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行非善增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提非善增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行有罪增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提有罪增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行无罪增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提无罪增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行有烦恼增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提有烦恼增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行无烦恼增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提无烦恼增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行世间增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提世间增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行出世间增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提出世间增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行杂染增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提杂染增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行清净增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提清净增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行属生死增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提属生死增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行属涅槃增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提属涅槃增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行在内增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提在内增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行在外增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提在外增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行在两间增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提在两间增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行可得增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提可得增语是菩萨摩诃萨不。不也世尊。即一切菩萨摩诃萨行不可得增语是菩萨摩诃萨不。不也世尊。即诸佛无上正等菩提不可得增语是菩萨摩诃萨不。不也世尊

尔时佛告具寿善现。汝观何义言即色增语非菩萨摩诃萨。即受想行识增语非菩萨摩诃萨耶。具寿善现答言。世尊。若色若受想行识。尚毕竟不可得。性非有故。况有色增语及受想行识增语。此增语既非有。如何可言即色增语是菩萨摩诃萨。即受想行识增语是菩萨摩诃萨。善现。汝复观何义言即色若常若无常增语非菩萨摩诃萨。即受想行识若常若无常增语非菩萨摩诃萨耶。世尊。若色常无常。若受想行识常无常。尚毕竟不可得。性非有故。况有色常无常增语及受想行识常无常增语。此增语既非有。如何可言即色若常若无常增语是菩萨摩诃萨。即受想行识若常若无常增语是菩萨摩诃萨。善现。汝复观何义言即色若乐若苦增语非菩萨摩诃萨。即受想行识若乐若苦增语非菩萨摩诃萨耶。世尊。若色乐苦若受想行识乐苦。尚毕竟不可得。性非有故。况有色乐苦增语及受想行识乐苦增语。此增语既非有。如何可言即色若乐若苦增语是菩萨摩诃萨。即受想行识若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言即色若我若无我增语非菩萨摩诃萨。即受想行识若我若无我增语非菩萨摩诃萨耶。世尊。若色我无我若受想行识我无我。尚毕竟不可得。性非有故。况有色我无我增语及受想行识我无我增语。此增语既非有。如何可言即色若我若无我增语是菩萨摩诃萨。即受想行识若我若无我增语是菩萨摩诃萨。善现。汝复观何义言即色若净若不净增语非菩萨摩诃萨。即受想行识若净若不净增语非菩萨摩诃萨耶。世尊。若色净不净。若受想行识净不净。尚毕竟不可得。性非有故。况有色净不净增语及受想行识净不净增语。此增语既非有。如何可言即色若净若不净增语是菩萨摩诃萨。即受想行识若净若不净增语是菩萨摩诃萨。善现。汝复观何义言即色若空若不空增语非菩萨摩诃萨。即受想行识若空若不空增语非菩萨摩诃萨耶。世尊。若色空不空。若受想行识空不空。尚毕竟不可得。性非有故。况有色空不空增语及受想行识空不空增语。此增语既非有。如何可言即色若空若不空增语是菩萨摩诃萨。即受想行识若空若不空增语是菩萨摩诃萨。善现。汝复观何义言即色若有相若无相增语非菩萨摩诃萨。即受想行识若有相若无相增语非菩萨摩诃萨耶。世尊。若色有相无相。若受想行识有相无相。尚毕竟不可得。性非有故。况有色有相无相增语及受想行识有相无相增语。此增语既非有。如何可言即色若有相若无相增语是菩萨摩诃萨。即受想行识若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言即色若有愿若无愿增语非菩萨摩诃萨。即受想行识若有愿若无愿增语非菩萨摩诃萨耶。世尊。若色有愿无愿。若受想行识有愿无愿。尚毕竟不可得。性非有故。况有色有愿无愿增语及受想行识有愿无愿增语。此增语既非有。如何可言即色若有愿若无愿增语是菩萨摩诃萨。即受想行识若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言即色若寂静若不寂静增语非菩萨摩诃萨。即受想行识若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若色寂静不寂静。若受想行识寂静不寂静尚毕竟不可得。性非有故。况有色寂静不寂静增语及受想行识寂静不寂静增语。此增语既非有。如何可言即色若寂静若不寂静增语是菩萨摩诃萨。即受想行识若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言即色若远离若不远离增语非菩萨摩诃萨。即受想行识若远离若不远离增语非菩萨摩诃萨耶。世尊。若色远离不远离若受想行识远离不远离。尚毕竟不可得。性非有故。况有色远离不远离增语及受想行识远离不远离增语。此增语既非有。如何可言即色若远离若不远离增语是菩萨摩诃萨。即受想行识若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言即色若有为若无为增语非菩萨摩诃萨。即受想行识若有为若无为增语非菩萨摩诃萨耶。世尊。若色有为无为。若受想行识有为无为。尚毕竟不可得。性非有故。况有色有为无为增语及受想行识有为无为增语。此增语既非有。如何可言即色若有为若无为增语是菩萨摩诃萨。即受想行识若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言即色若有漏若无漏增语非菩萨摩诃萨。即受想行识若有漏若无漏增语非菩萨摩诃萨耶。世尊。若色有漏无漏。若受想行识有漏无漏。尚毕竟不可得。性非有故。况有色有漏无漏增语及受想行识有漏无漏增语。此增语既非有。如何可言即色若有漏若无漏增语是菩萨摩诃萨。即受想行识若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言即色若生若灭增语非菩萨摩诃萨。即受想行识若生若灭增语非菩萨摩诃萨耶。世尊。若色生灭。若受想行识生灭。尚毕竟不可得。性非有故。况有色生灭增语及受想行识生灭增语。此增语既非有。如何可言即色若生若灭增语是菩萨摩诃萨。即受想行识若生若灭增语是菩萨摩诃萨。善现。汝复观何义言即色若善若非善增语非菩萨摩诃萨。即受想行识若善若非善增语非菩萨摩诃萨耶。世尊。若色善非善。若受想行识善非善。尚毕竟不可得。性非有故。况有色善非善增语及受想行识善非善增语此增语既非有。如何可言即色若善若非善增语是菩萨摩诃萨。即受想行识若善若非善增语是菩萨摩诃萨。善现。汝复观何义言即色若有罪若无罪增语非菩萨摩诃萨。即受想行识若有罪若无罪增语非菩萨摩诃萨耶。世尊。若色有罪无罪。若受想行识有罪无罪。尚毕竟不可得。性非有故。况有色有罪无罪增语及受想行识有罪无罪增语。此增语既非有。如何可言即色若有罪若无罪增语是菩萨摩诃萨。即受想行识若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言即色若有烦恼若无烦恼增语非菩萨摩诃萨。即受想行识若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若色有烦恼无烦恼。若受想行识有烦恼无烦恼。尚毕竟不可得。性非有故。况有色有烦恼无烦恼增语及受想行识有烦恼无烦恼增语。此增语既非有。如何可言即色若有烦恼若无烦恼增语是菩萨摩诃萨。即受想行识若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言即色若世间若出世间增语非菩萨摩诃萨。即受想行识若世间若出世间增语非菩萨摩诃萨耶。世尊。若色世间出世间。若受想行识世间出世间。尚毕竟不可得。性非有故。况有色世间出世间增语及受想行识世间出世间增语。此增语既非有。如何可言即色若世间若出世间增语是菩萨摩诃萨。即受想行识若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言即色若杂染若清净增语非菩萨摩诃萨。即受想行识若杂染若清净增语非菩萨摩诃萨耶。世尊。若色杂染清净。若受想行识杂染清净。尚毕竟不可得。性非有故。况有色杂染清净增语及受想行识杂染清净增语。此增语既非有。如何可言即色若杂染若清净增语是菩萨摩诃萨。即受想行识若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言即色若属生死若属涅槃增语非菩萨摩诃萨。即受想行识若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若色属生死属涅槃。若受想行识属生死属涅槃。尚毕竟不可得。性非有故。况有色属生死属涅槃增语及受想行识属生死属涅槃增语。此增语既非有。如何可言即色若属生死若属涅槃增语是菩萨摩诃萨。即受想行识若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言即色若在内若在外若在两间增语非菩萨摩诃萨。即受想行识若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若色在内在外在两间。若受想行识在内在外在两间。尚毕竟不可得。性非有故。况有色在内在外在两间增语及受想行识在内在外在两间增语。此增语既非有。如何可言即色若在内若在外若在两间增语是菩萨摩诃萨。即受想行识若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言即色若可得若不可得增语非菩萨摩诃萨。即受想行识若可得若不可得增语非菩萨摩诃萨耶。世尊。若色可得不可得。若受想行识可得不可得。尚毕竟不可得。性非有故。况有色可得不可得增语及受想行识可得不可得增语。此增语既非有。如何可言即色若可得若不可得增语是菩萨摩诃萨。即受想行识若可得若不可得增语是菩萨摩诃萨

大般若波罗蜜多经卷第二十三大般若波罗蜜多经卷第二十四

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之十四

复次善现。汝观何义言即眼处增语非菩萨摩诃萨即耳鼻舌身意处增语非菩萨摩诃萨耶。具寿善现答言。世尊。若眼处。若耳鼻舌身意处。尚毕竟不可得。性非有故。况有眼处增语及耳鼻舌身意处增语。此增语既非有。如何可言即眼处增语是菩萨摩诃萨。即耳鼻舌身意处增语是菩萨摩诃萨。善现。汝复观何义言即眼处若常若无常增语非菩萨摩诃萨。即耳鼻舌身意处若常若无常增语非菩萨摩诃萨耶。世尊。若眼处常无常。若耳鼻舌身意处常无常。尚毕竟不可得。性非有故。况有眼处常无常增语及耳鼻舌身意处常无常增语。此增语既非有。如何可言。即眼处若常若无常增语是菩萨摩诃萨即耳鼻舌身意处若常若无常增语是菩萨摩诃萨。善现。汝复观何义言即眼处若乐若苦增语非菩萨摩诃萨。即耳鼻舌身意处若乐若苦增语非菩萨摩诃萨耶。世尊。若眼处乐苦。若耳鼻舌身意处乐苦。尚毕竟不可得。性非有故。况有眼处乐苦增语及耳鼻舌身意处乐苦增语。此增语既非有。如何可言即眼处若乐若苦增语是菩萨摩诃萨。即耳鼻舌身意处若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言即眼处若我若无我增语非菩萨摩诃萨。即耳鼻舌身意处若我若无我增语非菩萨摩诃萨耶。世尊。若眼处我无我。若耳鼻舌身意处我无我。尚毕竟不可得。性非有故。况有眼处我无我增语及耳鼻舌身意处我无我增语。此增语既非有。如何可言即眼处若我若无我增语是菩萨摩诃萨。即耳鼻舌身意处若我若无我增语是菩萨摩诃萨。善现。汝复观何义言。即眼处若净若不净增语非菩萨摩诃萨。即耳鼻舌身意处若净若不净增语非菩萨摩诃萨耶。世尊。若眼处净不净。若耳鼻舌身意处净不净。尚毕竟不可得。性非有故。况有眼处净不净增语及耳鼻舌身意处净不净增语。此增语既非有。如何可言即眼处若净若不净增语是菩萨摩诃萨。即耳鼻舌身意处若净若不净增语是菩萨摩诃萨。善现。汝复观何义言即眼处若空若不空增语非菩萨摩诃萨。即耳鼻舌身意处若空若不空增语非菩萨摩诃萨耶。世尊。若眼处空不空。若耳鼻舌身意处空不空。尚毕竟不可得。性非有故。况有眼处空不空增语及耳鼻舌身意处空不空增语。此增语既非有。如何可言即眼处若空若不空增语是菩萨摩诃萨。即耳鼻舌身意处若空若不空增语是菩萨摩诃萨。善现。汝复观何义言即眼处若有相若无相增语非菩萨摩诃萨。即耳鼻舌身意处若有相若无相增语非菩萨摩诃萨耶。世尊。若眼处有相无相。若耳鼻舌身意处有相无相。尚毕竟不可得。性非有故。况有眼处有相无相增语及耳鼻舌身意处有相无相增语。此增语既非有。如何可言即眼处若有相若无相增语是菩萨摩诃萨。即耳鼻舌身意处若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言即眼处若有愿若无愿增语非菩萨摩诃萨。即耳鼻舌身意处若有愿若无愿增语非菩萨摩诃萨耶。世尊。若眼处有愿无愿。若耳鼻舌身意处有愿无愿。尚毕竟不可得。性非有故。况有眼处有愿无愿增语及耳鼻舌身意处有愿无愿增语。此增语既非有。如何可言即眼处若有愿若无愿增语是菩萨摩诃萨。即耳鼻舌身意处若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言即眼处若寂静若不寂静增语非菩萨摩诃萨。即耳鼻舌身意处若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若眼处寂静不寂静。若耳鼻舌身意处寂静不寂静。尚毕竟不可得。性非有故。况有眼处寂静不寂静增语及耳鼻舌身意处寂静不寂静增语。此增语既非有。如何可言即眼处若寂静若不寂静增语是菩萨摩诃萨。即耳鼻舌身意处若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言即眼处若远离若不远离增语非菩萨摩诃萨。即耳鼻舌身意处若远离若不远离增语非菩萨摩诃萨耶。世尊。若眼处远离不远离。若耳鼻舌身意处远离不远离。尚毕竟不可得。性非有故。况有眼处远离不远离增语及耳鼻舌身意处远离不远离增语。此增语既非有。如何可言即眼处若远离若不远离增语是菩萨摩诃萨。即耳鼻舌身意处若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言即眼处若有为若无为增语非菩萨摩诃萨。即耳鼻舌身意处若有为若无为增语非菩萨摩诃萨耶。世尊。若眼处有为无为。若耳鼻舌身意处有为无为。尚毕竟不可得。性非有故。况有眼处有为无为增语及耳鼻舌身意处有为无为增语。此增语既非有。如何可言即眼处若有为若无为增语是菩萨摩诃萨。即耳鼻舌身意处若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言即眼处若有漏若无漏增语非菩萨摩诃萨。即耳鼻舌身意处若有漏若无漏增语非菩萨摩诃萨耶。世尊。若眼处有漏无漏。若耳鼻舌身意处有漏无漏。尚毕竟不可得。性非有故况有眼处有漏无漏增语及耳鼻舌身意处有漏无漏增语。此增语既非有。如何可言即眼处若有漏若无漏增语是菩萨摩诃萨即耳鼻舌身意处若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言即眼处若生若灭增语非菩萨摩诃萨。即耳鼻舌身意处若生若灭增语非菩萨摩诃萨耶。世尊。若眼处生灭。若耳鼻舌身意处生灭。尚毕竟不可得。性非有故。况有眼处生灭增语及耳鼻舌身意处生灭增语。此增语既非有。如何可言即眼处若生若灭增语是菩萨摩诃萨。即耳鼻舌身意处若生若灭增语是菩萨摩诃萨。善现。汝复观何义言即眼处若善若非善增语非菩萨摩诃萨。即耳鼻舌身意处若善若非善增语非菩萨摩诃萨耶。世尊。若眼处善非善。若耳鼻舌身意处善非善。尚毕竟不可得。性非有故。况有眼处善非善增语及耳鼻舌身意处善非善增语。此增语既非有。如何可言即眼处若善若非善增语是菩萨摩诃萨。即耳鼻舌身意处若善若非善增语是菩萨摩诃萨。善现。汝复观何义言即眼处若有罪若无罪增语非菩萨摩诃萨。即耳鼻舌身意处若有罪若无罪增语非菩萨摩诃萨耶。世尊。若眼处有罪无罪。若耳鼻舌身意处有罪无罪。尚毕竟不可得。性非有故。况有眼处有罪无罪增语及耳鼻舌身意处有罪无罪增语。此增语既非有。如何可言即眼处若有罪若无罪增语是菩萨摩诃萨。即耳鼻舌身意处若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言即眼处若有烦恼若无烦恼增语非菩萨摩诃萨。即耳鼻舌身意处若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若眼处有烦恼无烦恼。若耳鼻舌身意处有烦恼无烦恼。尚毕竟不可得。性非有故。况有眼处有烦恼无烦恼增语及耳鼻舌身意处有烦恼无烦恼增语。此增语既非有。如何可言即眼处若有烦恼若无烦恼增语是菩萨摩诃萨。即耳鼻舌身意处若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言即眼处若世间若出世间增语非菩萨摩诃萨。即耳鼻舌身意处若世间若出世间增语非菩萨摩诃萨耶。世尊。若眼处世间出世间。若耳鼻舌身意处世间出世间。尚毕竟不可得。性非有故。况有眼处世间出世间增语及耳鼻舌身意处世间出世间增语。此增语既非有。如何可言即眼处若世间若出世间增语是菩萨摩诃萨。即耳鼻舌身意处若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言即眼处若杂染若清净增语非菩萨摩诃萨。即耳鼻舌身意处若杂染若清净增语非菩萨摩诃萨耶。世尊。若眼处杂染清净。若耳鼻舌身意处杂染清净。尚毕竟不可得。性非有故。况有眼处杂染清净增语及耳鼻舌身意处杂染清净增语。此增语既非有。如何可言即眼处若杂染若清净增语是菩萨摩诃萨即耳鼻舌身意处若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即眼处若属生死若属涅槃增语非菩萨摩诃萨。即耳鼻舌身意处若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若眼处属生死属涅槃。若耳鼻舌身意处属生死属涅槃。尚毕竟不可得。性非有故。况有眼处属生死属涅槃增语及耳鼻舌身意处属生死属涅槃增语。此增语既非有。如何可言。即眼处若属生死若属涅槃增语是菩萨摩诃萨。即耳鼻舌身意处若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即眼处若在内若在外若在两间增语非菩萨摩诃萨。即耳鼻舌身意处若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若眼处在内在外在两间。若耳鼻舌身意处在内在外在两间。尚毕竟不可得。性非有故。况有眼处在内在外在两间增语及耳鼻舌身意处在内在外在两间增语。此增语既非有。如何可言。即眼处若在内若在外若在两间增语是菩萨摩诃萨。即耳鼻舌身意处若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即眼处若可得若不可得增语非菩萨摩诃萨。即耳鼻舌身意处若可得若不可得增语非菩萨摩诃萨耶。世尊。若眼处可得不可得。若耳鼻舌身意处可得不可得。尚毕竟不可得。性非有故。况有眼处可得不可得增语及耳鼻舌身意处可得不可得增语。此增语既非有。如何可言。即眼处若可得若不可得增语是菩萨摩诃萨。即耳鼻舌身意处若可得若不可得增语是菩萨摩诃萨。复次善现。汝观何义言。即色处增语非菩萨摩诃萨。即声香味触法处增语非菩萨摩诃萨耶。具寿善现答言。世尊。若色处。若声香味触法处。尚毕竟不可得。性非有故。况有色处增语及声香味触法处增语。此增语既非有。如何可言。即色处增语是菩萨摩诃萨。即声香味触法处增语是菩萨摩诃萨。善现。汝复观何义言。即色处若常若无常增语非菩萨摩诃萨。即声香味触法处若常若无常增语非菩萨摩诃萨耶。世尊。若色处常无常。若声香味触法处常无常。尚毕竟不可得。性非有故。况有色处常无常增语及声香味触法处常无常增语。此增语既非有。如何可言。即色处若常若无常增语是菩萨摩诃萨。即声香味触法处若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即色处若乐若苦增语非菩萨摩诃萨。即声香味触法处若乐若苦增语非菩萨摩诃萨耶。世尊。若色处乐苦。若声香味触法处乐苦。尚毕竟不可得。性非有故。况有色处乐苦增语及声香味触法处乐苦增语。此增语既非有。如何可言。即色处若乐若苦增语是菩萨摩诃萨。即声香味触法处若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言。即色处若我若无我增语非菩萨摩诃萨。即声香味触法处若我若无我增语非菩萨摩诃萨耶。世尊。若色处我无我。若声香味触法处我无我。尚毕竟不可得。性非有故。况有色处我无我增语及声香味触法处我无我增语。此增语既非有。如何可言。即色处若我若无我增语是菩萨摩诃萨。即声香味触法处若我若无我增语是菩萨摩诃萨。善现。汝复观何义言。即色处若净若不净增语非菩萨摩诃萨。即声香味触法处若净若不净增语非菩萨摩诃萨耶。世尊。若色处净不净。若声香味触法处净不净。尚毕竟不可得。性非有故。况有色处净不净增语及声香味触法处净不净增语。此增语既非有。如何可言。即色处若净若不净增语是菩萨摩诃萨。即声香味触法处若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即色处若空若不空增语非菩萨摩诃萨。即声香味触法处若空若不空增语非菩萨摩诃萨耶。世尊。若色处空不空。若声香味触法处空不空。尚毕竟不可得。性非有故。况有色处空不空增语及声香味触法处空不空增语。此增语既非有。如何可言。即色处若空若不空增语是菩萨摩诃萨。即声香味触法处若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即色处若有相若无相增语非菩萨摩诃萨。即声香味触法处若有相若无相增语非菩萨摩诃萨耶。世尊。若色处有相无相。若声香味触法处有相无相。尚毕竟不可得。性非有故。况有色处有相无相增语及声香味触法处有相无相增语。此增语既非有。如何可言。即色处若有相若无相增语是菩萨摩诃萨。即声香味触法处若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言。即色处若有愿若无愿增语非菩萨摩诃萨。即声香味触法处若有愿若无愿增语非菩萨摩诃萨耶。世尊。若色处有愿无愿。若声香味触法处有愿无愿。尚毕竟不可得。性非有故。况有色处有愿无愿增语及声香味触法处有愿无愿增语。此增语既非有。如何可言。即色处若有愿若无愿增语是菩萨摩诃萨。即声香味触法处若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言。即色处若寂静若不寂静增语非菩萨摩诃萨。即声香味触法处若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若色处寂静不寂静。若声香味触法处寂静不寂静。尚毕竟不可得。性非有故。况有色处寂静不寂静增语及声香味触法处寂静不寂静增语。此增语既非有。如何可言。即色处若寂静若不寂静增语是菩萨摩诃萨。即声香味触法处若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即色处若远离若不远离增语非菩萨摩诃萨。即声香味触法处若远离若不远离增语非菩萨摩诃萨耶。世尊。若色处远离不远离。若声香味触法处远离不远离。尚毕竟不可得。性非有故。况有色处远离不远离增语及声香味触法处远离不远离增语。此增语既非有。如何可言。即色处若远离若不远离增语是菩萨摩诃萨。即声香味触法处若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言。即色处若有为若无为增语非菩萨摩诃萨。即声香味触法处若有为若无为增语非菩萨摩诃萨耶。世尊。若色处有为无为。若声香味触法处有为无为。尚毕竟不可得。性非有故。况有色处有为无为增语及声香味触法处有为无为增语。此增语既非有。如何可言。即色处若有为若无为增语是菩萨摩诃萨。即声香味触法处若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即色处若有漏若无漏增语非菩萨摩诃萨。即声香味触法处若有漏若无漏增语非菩萨摩诃萨耶。世尊。若色处有漏无漏。若声香味触法处有漏无漏。尚毕竟不可得。性非有故。况有色处有漏无漏增语及声香味触法处有漏无漏增语。此增语既非有。如何可言。即色处若有漏若无漏增语是菩萨摩诃萨。即声香味触法处若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即色处若生若灭增语非菩萨摩诃萨。即声香味触法处若生若灭增语非菩萨摩诃萨耶。世尊。若色处生灭。若声香味触法处生灭。尚毕竟不可得。性非有故。况有色处生灭增语及声香味触法处生灭增语。此增语既非有。如何可言。即色处若生若灭增语是菩萨摩诃萨。即声香味触法处若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即色处若善若非善增语非菩萨摩诃萨。即声香味触法处若善若非善增语非菩萨摩诃萨耶。世尊。若色处善非善。若声香味触法处善非善。尚毕竟不可得。性非有故。况有色处善非善增语及声香味触法处善非善增语。此增语既非有。如何可言。即色处若善若非善增语是菩萨摩诃萨。即声香味触法处若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即色处若有罪若无罪增语非菩萨摩诃萨。即声香味触法处若有罪若无罪增语非菩萨摩诃萨耶。世尊。若色处有罪无罪。若声香味触法处有罪无罪。尚毕竟不可得。性非有故。况有色处有罪无罪增语及声香味触法处有罪无罪增语。此增语既非有。如何可言。即色处若有罪若无罪增语是菩萨摩诃萨。即声香味触法处若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即色处若有烦恼若无烦恼增语非菩萨摩诃萨。即声香味触法处若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若色处有烦恼无烦恼。若声香味触法处有烦恼无烦恼。尚毕竟不可得。性非有故。况有色处有烦恼无烦恼增语及声香味触法处有烦恼无烦恼增语。此增语既非有。如何可言。即色处若有烦恼若无烦恼增语是菩萨摩诃萨。即声香味触法处若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即色处若世间若出世间增语非菩萨摩诃萨。即声香味触法处若世间若出世间增语非菩萨摩诃萨耶。世尊。若色处世间出世间。若声香味触法处世间出世间。尚毕竟不可得。性非有故。况有色处世间出世间增语及声香味触法处世间出世间增语。此增语既非有。如何可言。即色处若世间若出世间增语是菩萨摩诃萨。即声香味触法处若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即色处若杂染若清净增语非菩萨摩诃萨。即声香味触法处若杂染若清净增语非菩萨摩诃萨耶。世尊。若色处杂染清净。若声香味触法处杂染清净。尚毕竟不可得。性非有故。况有色处杂染清净增语及声香味触法处杂染清净增语。此增语既非有。如何可言。即色处若杂染若清净增语是菩萨摩诃萨。即声香味触法处若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即色处若属生死若属涅槃增语非菩萨摩诃萨。即声香味触法处若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若色处属生死属涅槃。若声香味触法处属生死属涅槃。尚毕竟不可得。性非有故。况有色处属生死属涅槃增语及声香味触法处属生死属涅槃增语。此增语既非有。如何可言。即色处若属生死若属涅槃增语是菩萨摩诃萨。即声香味触法处若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即色处若在内若在外若在两间增语非菩萨摩诃萨。即声香味触法处若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若色处在内在外在两间。若声香味触法处在内在外在两间。尚毕竟不可得。性非有故。况有色处在内在外在两间增语及声香味触法处在内在外在两间增语。此增语既非有。如何可言。即色处若在内若在外若在两间增语是菩萨摩诃萨。即声香味触法处若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即色处若可得若不可得增语非菩萨摩诃萨。即声香味触法处若可得若不可得增语非菩萨摩诃萨耶。世尊。若色处可得不可得。若声香味触法处可得不可得。尚毕竟不可得。性非有故。况有色处可得不可得增语及声香味触法处可得不可得增语。此增语既非有。如何可言。即色处若可得若不可得增语是菩萨摩诃萨。即声香味触法处若可得若不可得增语是菩萨摩诃萨。复次善现汝观何义言。即眼界增语非菩萨摩诃萨。即耳鼻舌身意界增语非菩萨摩诃萨耶。具寿善现答言。世尊。若眼界。若耳鼻舌身意界。尚毕竟不可得。性非有故。况有眼界增语及耳鼻舌身意界增语。此增语既非有。如何可言。即眼界增语是菩萨摩诃萨。即耳鼻舌身意界增语是菩萨摩诃萨。善现。汝复观何义言。即眼界若常若无常增语非菩萨摩诃萨。即耳鼻舌身意界若常若无常增语非菩萨摩诃萨耶。世尊。若眼界常无常。若耳鼻舌身意界常无常。尚毕竟不可得。性非有故。况有眼界常无常增语及耳鼻舌身意界常无常增语。此增语既非有。如何可言。即眼界若常若无常增语是菩萨摩诃萨。即耳鼻舌身意界若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即眼界若乐若苦增语非菩萨摩诃萨。即耳鼻舌身意界若乐若苦增语非菩萨摩诃萨耶。世尊。若眼界乐苦。若耳鼻舌身意界乐苦。尚毕竟不可得。性非有故。况有眼界乐苦增语及耳鼻舌身意界乐苦增语。此增语既非有。如何可言。即眼界若乐若苦增语是菩萨摩诃萨。即耳鼻舌身意界若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言。即眼界若我若无我增语非菩萨摩诃萨。即耳鼻舌身意界若我若无我增语非菩萨摩诃萨耶。世尊。若眼界我无我。若耳鼻舌身意界我无我。尚毕竟不可得。性非有故。况有眼界我无我增语及耳鼻舌身意界我无我增语。此增语既非有。如何可言。即眼界若我若无我增语是菩萨摩诃萨。即耳鼻舌身意界若我若无我增语是菩萨摩诃萨。善现。汝复观何义言。即眼界若净若不净增语非菩萨摩诃萨。即耳鼻舌身意界若净若不净增语非菩萨摩诃萨耶。世尊。若眼界净不净。若耳鼻舌身意界净不净。尚毕竟不可得。性非有故。况有眼界净不净增语及耳鼻舌身意界净不净增语。此增语既非有。如何可言。即眼界若净若不净增语是菩萨摩诃萨。即耳鼻舌身意界若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即眼界若空若不空增语非菩萨摩诃萨。即耳鼻舌身意界若空若不空增语非菩萨摩诃萨耶。世尊。若眼界空不空。若耳鼻舌身意界空不空。尚毕竟不可得。性非有故。况有眼界空不空增语及耳鼻舌身意界空不空增语。此增语既非有。如何可言。即眼界若空若不空增语是菩萨摩诃萨。即耳鼻舌身意界若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即眼界若有相若无相增语非菩萨摩诃萨。即耳鼻舌身意界若有相若无相增语非菩萨摩诃萨耶。世尊。若眼界有相无相。若耳鼻舌身意界有相无相。尚毕竟不可得。性非有故。况有眼界有相无相增语及耳鼻舌身意界有相无相增语。此增语既非有。如何可言。即眼界若有相若无相增语是菩萨摩诃萨。即耳鼻舌身意界若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言。即眼界若有愿若无愿增语非菩萨摩诃萨。即耳鼻舌身意界若有愿若无愿增语非菩萨摩诃萨耶。世尊。若眼界有愿无愿。若耳鼻舌身意界有愿无愿。尚毕竟不可得。性非有故。况有眼界有愿无愿增语及耳鼻舌身意界有愿无愿增语。此增语既非有。如何可言。即眼界若有愿若无愿增语是菩萨摩诃萨。即耳鼻舌身意界若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言。即眼界若寂静若不寂静增语非菩萨摩诃萨。即耳鼻舌身意界若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若眼界寂静不寂静。若耳鼻舌身意界寂静不寂静。尚毕竟不可得。性非有故。况有眼界寂静不寂静增语及耳鼻舌身意界寂静不寂静增语。此增语既非有。如何可言。即眼界若寂静若不寂静增语是菩萨摩诃萨。即耳鼻舌身意界若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即眼界若远离若不远离增语非菩萨摩诃萨。即耳鼻舌身意界若远离若不远离增语非菩萨摩诃萨耶。世尊。若眼界远离不远离。若耳鼻舌身意界远离不远离。尚毕竟不可得。性非有故。况有眼界远离不远离增语及耳鼻舌身意界远离不远离增语。此增语既非有。如何可言。即眼界若远离若不远离增语是菩萨摩诃萨。即耳鼻舌身意界若远离若不远离增语是菩萨摩诃萨

大般若波罗蜜多经卷第二十四大般若波罗蜜多经卷第二十五

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之十五

善现。汝复观何义言。即眼界若有为若无为增语非菩萨摩诃萨。即耳鼻舌身意界若有为若无为增语非菩萨摩诃萨耶。世尊。若眼界有为无为。若耳鼻舌身意界有为无为。尚毕竟不可得。性非有故。况有眼界有为无为增语及耳鼻舌身意界有为无为增语。此增语既非有。如何可言。即眼界若有为若无为增语是菩萨摩诃萨。即耳鼻舌身意界若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即眼界若有漏若无漏增语非菩萨摩诃萨。即耳鼻舌身意界若有漏若无漏增语非菩萨摩诃萨耶。世尊。若眼界有漏无漏。若耳鼻舌身意界有漏无漏。尚毕竟不可得。性非有故。况有眼界有漏无漏增语及耳鼻舌身意界有漏无漏增语。此增语既非有。如何可言。即眼界若有漏若无漏增语是菩萨摩诃萨。即耳鼻舌身意界若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即眼界若生若灭增语非菩萨摩诃萨。即耳鼻舌身意界若生若灭增语非菩萨摩诃萨耶。世尊。若眼界生灭。若耳鼻舌身意界生灭。尚毕竟不可得。性非有故。况有眼界生灭增语及耳鼻舌身意界生灭增语。此增语既非有。如何可言。即眼界若生若灭增语是菩萨摩诃萨。即耳鼻舌身意界若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即眼界若善若非善增语非菩萨摩诃萨。即耳鼻舌身意界若善若非善增语非菩萨摩诃萨耶。世尊。若眼界善非善。若耳鼻舌身意界善非善。尚毕竟不可得。性非有故。况有眼界善非善增语及耳鼻舌身意界善非善增语。此增语既非有。如何可言。即眼界若善若非善增语是菩萨摩诃萨。即耳鼻舌身意界若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即眼界若有罪若无罪增语非菩萨摩诃萨。即耳鼻舌身意界若有罪若无罪增语非菩萨摩诃萨耶。世尊。若眼界有罪无罪。若耳鼻舌身意界有罪无罪。尚毕竟不可得。性非有故。况有眼界有罪无罪增语及耳鼻舌身意界有罪无罪增语。此增语既非有。如何可言。即眼界若有罪若无罪增语是菩萨摩诃萨。即耳鼻舌身意界若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即眼界若有烦恼若无烦恼增语非菩萨摩诃萨。即耳鼻舌身意界。若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若眼界有烦恼无烦恼。若耳鼻舌身意界有烦恼无烦恼。尚毕竟不可得。性非有故。况有眼界有烦恼无烦恼增语及耳鼻舌身意界有烦恼无烦恼增语。此增语既非有。如何可言。即眼界若有烦恼若无烦恼增语是菩萨摩诃萨。即耳鼻舌身意界若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即眼界若世间若出世间增语非菩萨摩诃萨。即耳鼻舌身意界若世间若出世间增语非菩萨摩诃萨耶。世尊。若眼界世间出世间。若耳鼻舌身意界世间出世间。尚毕竟不可得。性非有故。况有眼界世间出世间增语及耳鼻舌身意界世间出世间增语。此增语既非有。如何可言。即眼界若世间若出世间增语是菩萨摩诃萨。即耳鼻舌身意界若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即眼界若杂染若清净增语非菩萨摩诃萨。即耳鼻舌身意界若杂染若清净增语非菩萨摩诃萨耶。世尊。若眼界杂染清净。若耳鼻舌身意界杂染清净。尚毕竟不可得。性非有故。况有眼界杂染清净增语及耳鼻舌身意界杂染清净增语。此增语既非有。如何可言。即眼界若杂染若清净增语是菩萨摩诃萨。即耳鼻舌身意界若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即眼界若属生死若属涅槃增语非菩萨摩诃萨。即耳鼻舌身意界若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若眼界属生死属涅槃。若耳鼻舌身意界属生死属涅槃。尚毕竟不可得。性非有故。况有眼界属生死属涅槃增语及耳鼻舌身意界属生死属涅槃增语。此增语既非有。如何可言。即眼界若属生死若属涅槃增语是菩萨摩诃萨。即耳鼻舌身意界若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即眼界若在内若在外若在两间增语非菩萨摩诃萨。即耳鼻舌身意界若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若眼界在内在外在两间若耳鼻舌身意界在内在外在两间。尚毕竟不可得。性非有故。况有眼界在内在外在两间增语及耳鼻舌身意界在内在外在两间增语。此增语既非有。如何可言。即眼界若在内若在外若在两间增语是菩萨摩诃萨。即耳鼻舌身意界若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即眼界若可得若不可得增语非菩萨摩诃萨。即耳鼻舌身意界若可得若不可得增语非菩萨摩诃萨耶。世尊。若眼界可得不可得。若耳鼻舌身意界可得不可得。尚毕竟不可得。性非有故。况有眼界可得不可得增语及耳鼻舌身意界可得不可得增语。此增语既非有。如何可言。即眼界若可得若不可得增语是菩萨摩诃萨。即耳鼻舌身意界若可得若不可得增语是菩萨摩诃萨。复次善现。汝观何义言。即色界增语非菩萨摩诃萨。即声香味触法界增语非菩萨摩诃萨耶。具寿善现答言。世尊。若色界。若声香味触法界。尚毕竟不可得。性非有故。况有色界增语及声香味触法界增语。此增语既非有。如何可言。即色界增语是菩萨摩诃萨。即声香味触法界增语是菩萨摩诃萨。善现。汝复观何义言。即色界若常若无常增语非菩萨摩诃萨。即声香味触法界若常若无常增语非菩萨摩诃萨耶。世尊。若色界常无常。若声香味触法界常无常。尚毕竟不可得。性非有故。况有色界常无常增语及声香味触法界常无常增语。此增语既非有。如何可言。即色界若常若无常增语是菩萨摩诃萨。即声香味触法界若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即色界若乐若苦增语非菩萨摩诃萨。即声香味触法界若乐若苦增语非菩萨摩诃萨耶。世尊若色界乐苦。若声香味触法界乐苦。尚毕竟不可得。性非有故。况有色界乐苦增语及声香味触法界乐苦增语。此增语既非有。如何可言。即色界若乐若苦增语是菩萨摩诃萨。即声香味触法界若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言。即色界若我若无我增语非菩萨摩诃萨。即声香味触法界若我若无我增语非菩萨摩诃萨耶。世尊。若色界我无我。若声香味触法界我无我。尚毕竟不可得。性非有故。况有色界我无我增语及声香味触法界我无我增语。此增语既非有。如何可言。即色界若我若无我增语是菩萨摩诃萨。即声香味触法界若我若无我增语是菩萨摩诃萨。善现。汝复观何义言。即色界若净若不净增语非菩萨摩诃萨。即声香味触法界若净若不净增语非菩萨摩诃萨耶。世尊。若色界净不净。若声香味触法界净不净。尚毕竟不可得。性非有故。况有色界净不净增语及声香味触法界净不净增语。此增语既非有。如何可言。即色界若净若不净增语是菩萨摩诃萨。即声香味触法界若净若不净增语是菩萨摩诃萨。善现。汝复观何义言即色界若空若不空增语非菩萨摩诃萨。即声香味触法界若空若不空增语非菩萨摩诃萨耶。世尊。若色界空不空。若声香味触法界空不空。尚毕竟不可得。性非有故。况有色界空不空增语及声香味触法界空不空增语。此增语既非有。如何可言。即色界若空若不空增语是菩萨摩诃萨。即声香味触法界若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即色界若有相若无相增语非菩萨摩诃萨。即声香味触法界若有相若无相增语非菩萨摩诃萨耶。世尊。若色界有相无相。若声香味触法界有相无相。尚毕竟不可得。性非有故。况有色界有相无相增语及声香味触法界有相无相增语。此增语既非有。如何可言。即色界若有相若无相增语是菩萨摩诃萨。即声香味触法界若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言。即色界若有愿若无愿增语非菩萨摩诃萨。即声香味触法界若有愿若无愿增语非菩萨摩诃萨耶。世尊。若色界有愿无愿。若声香味触法界有愿无愿。尚毕竟不可得。性非有故。况有色界有愿无愿增语及声香味触法界有愿无愿增语。此增语既非有。如何可言。即色界若有愿若无愿增语是菩萨摩诃萨。即声香味触法界若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言。即色界若寂静若不寂静增语非菩萨摩诃萨。即声香味触法界若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若色界寂静不寂静。若声香味触法界寂静不寂静。尚毕竟不可得。性非有故。况有色界寂静不寂静增语及声香味触法界寂静不寂静增语。此增语既非有。如何可言。即色界若寂静若不寂静增语是菩萨摩诃萨。即声香味触法界若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即色界若远离若不远离增语非菩萨摩诃萨。即声香味触法界若远离若不远离增语非菩萨摩诃萨耶。世尊。若色界远离不远离。若声香味触法界远离不远离。尚毕竟不可得。性非有故。况有色界远离不远离增语及声香味触法界远离不远离增语。此增语既非有如何可言。即色界若远离若不远离增语是菩萨摩诃萨。即声香味触法界若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言。即色界若有为若无为增语非菩萨摩诃萨。即声香味触法界若有为若无为增语非菩萨摩诃萨耶。世尊。若色界有为无为。若声香味触法界有为无为。尚毕竟不可得。性非有故。况有色界有为无为。增语及声香味触法界有为无为增语。此增语既非有。如何可言。即色界若有为若无为增语是菩萨摩诃萨。即声香味触法界若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即色界若有漏若无漏增语非菩萨摩诃萨。即声香味触法界若有漏若无漏增语非菩萨摩诃萨耶。世尊。若色界有漏无漏。若声香味触法界有漏无漏。尚毕竟不可得。性非有故。况有色界有漏无漏增语及声香味触法界有漏无漏增语。此增语既非有。如何可言。即色界若有漏若无漏增语是菩萨摩诃萨。即声香味触法界若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即色界若生若灭增语非菩萨摩诃萨。即声香味触法界若生若灭增语非菩萨摩诃萨耶。世尊。若色界生灭。若声香味触法界生灭。尚毕竟不可得。性非有故。况有色界生灭增语及声香味触法界生灭增语。此增语既非有。如何可言。即色界若生若灭增语是菩萨摩诃萨。即声香味触法界若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即色界若善若非善增语非菩萨摩诃萨。即声香味触法界若善若非善增语非菩萨摩诃萨耶。世尊。若色界善非善。若声香味触法界善非善。尚毕竟不可得。性非有故。况有色界善非善增语及声香味触法界善非善增语。此增语既非有。如何可言。即色界若善若非善增语是菩萨摩诃萨。即声香味触法界若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即色界若有罪若无罪增语非菩萨摩诃萨。即声香味触法界若有罪若无罪增语非菩萨摩诃萨耶。世尊。若色界有罪无罪。若声香味触法界有罪无罪。尚毕竟不可得。性非有故。况有色界有罪无罪增语及声香味触法界有罪无罪增语。此增语既非有。如何可言即色界若有罪若无罪增语是菩萨摩诃萨。即声香味触法界若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即色界若有烦恼若无烦恼增语非菩萨摩诃萨。即声香味触法界若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若色界有烦恼无烦恼。若声香味触法界有烦恼无烦恼。尚毕竟不可得。性非有故。况有色界有烦恼无烦恼增语及声香味触法界有烦恼无烦恼增语。此增语既非有。如何可言。即色界若有烦恼若无烦恼增语是菩萨摩诃萨。即声香味触法界若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即色界若世间若出世间增语非菩萨摩诃萨。即声香味触法界若世间若出世间增语非菩萨摩诃萨耶。世尊。若色界世间出世间。若声香味触法界世间出世间。尚毕竟不可得。性非有故。况有色界世间出世间增语及声香味触法界世间出世间增语。此增语既非有如何可言。即色界若世间若出世间增语是菩萨摩诃萨。即声香味触法界若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即色界若杂染若清净增语非菩萨摩诃萨。即声香味触法界若杂染若清净增语非菩萨摩诃萨耶。世尊。若色界杂染清净。若声香味触法界杂染清净。尚毕竟不可得。性非有故。况有色界杂染清净增语及声香味触法界杂染清净增语。此增语既非有。如何可言。即色界若杂染若清净增语是菩萨摩诃萨。即声香味触法界若杂。染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即色界若属生死若属涅槃增语非菩萨摩诃萨即声香味触法界若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若色界属生死属涅槃。若声香味触法界属生死属涅槃。尚毕竟不可得。性非有故。况有色界属生死属涅槃增语及声香味触法界属生死属涅槃增语。此增语既非有。如何可言。即色界若属生死若属涅槃增语是菩萨摩诃萨。即声香味触法界若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即色界若在内若在外若在两间增语非菩萨摩诃萨。即声香味触法界若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若色界在内在外在两间。若声香味触法界在内在外在两间。尚毕竟不可得。性非有故。况有色界在内在外在两间增语及声香味触法界在内在外在两间增语。此增语既非有。如何可言。即色界若在内若在外若在两间增语是菩萨摩诃萨。即声香味触法界若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即色界若可得若不可得增语非菩萨摩诃萨。即声香味触法界若可得若不可得增语非菩萨摩诃萨耶。世尊。若色界可得不可得。若声香味触法界可得不可得。尚毕竟不可得。性非有故。况有色界可得不可得增语及声香味触法界可得不可得增语。此增语既非有。如何可言。即色界若可得若不可得增语是菩萨摩诃萨。即声香味触法界若可得若不可得增语是菩萨摩诃萨。复次善现。汝观何义言。即眼识界增语非菩萨摩诃萨。即耳鼻舌身意识界增语非菩萨摩诃萨耶。具寿善现答言。世尊。若眼识界。若耳鼻舌身意识界。尚毕竟不可得。性非有故。况有眼识界增语及耳鼻舌身意识界增语。此增语既非有。如何可言。即眼识界增语是菩萨摩诃萨。即耳鼻舌身意识界增语是菩萨摩诃萨。善现。汝复观何义言。即眼识界若常若无常增语非菩萨摩诃萨。即耳鼻舌身意识界若常若无常增语非菩萨摩诃萨耶。世尊。若眼识界常无常。若耳鼻舌身意识界常无常。尚毕竟不可得。性非有故。况有眼识界常无常增语及耳鼻舌身意识界常无常增语。此增语既非有。如何可言。即眼识界若常若无常增语是菩萨摩诃萨。即耳鼻舌身意识界若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即眼识界若乐若苦增语非菩萨摩诃萨。即耳鼻舌身意识界若乐若苦增语非菩萨摩诃萨耶。世尊。若眼识界乐苦。若耳鼻舌身意识界乐苦。尚毕竟不可得。性非有故。况有眼识界乐苦增语及耳鼻舌身意识界乐苦增语。此增语既非有。如何可言。即眼识界若乐若苦增语是菩萨摩诃萨。即耳鼻舌身意识界若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言。即眼识界若我若无我增语非菩萨摩诃萨。即耳鼻舌身意识界若我若无我增语非菩萨摩诃萨耶。世尊。若眼识界我无我。若耳鼻舌身意识界我无我。尚毕竟不可得。性非有故。况有眼识界我无我增语及耳鼻舌身意识界我无我增语。此增语既非有。如何可言。即眼识界若我若无我增语是菩萨摩诃萨。即耳鼻舌身意识界若我若无我增语是菩萨摩诃萨。善现。汝复观何义言。即眼识界若净若不净增语非菩萨摩诃萨。即耳鼻舌身意识界若净若不净增语非菩萨摩诃萨耶。世尊。若眼识界净不净。若耳鼻舌身意识界净不净。尚毕竟不可得。性非有故。况有眼识界净不净增语及耳鼻舌身意识界净不净增语。此增语既非有。如何可言。即眼识界若净若不净增语是菩萨摩诃萨。即耳鼻舌身意识界若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即眼识界若空若不空增语非菩萨摩诃萨。即耳鼻舌身意识界若空若不空增语非菩萨摩诃萨耶。世尊。若眼识界空不空。若耳鼻舌身意识界空不空。尚毕竟不可得。性非有故。况有眼识界空不空增语及耳鼻舌身意识界空不空增语。此增语既非有。如何可言。即眼识界若空若不空增语是菩萨摩诃萨。即耳鼻舌身意识界若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即眼识界若有相若无相增语非菩萨摩诃萨。即耳鼻舌身意识界若有相若无相增语非菩萨摩诃萨耶。世尊。若眼识界有相无相。若耳鼻舌身意识界有相无相。尚毕竟不可得。性非有故。况有眼识界有相无相增语及耳鼻舌身意识界有相无相增语。此增语既非有。如何可言。即眼识界若有相若无相增语是菩萨摩诃萨。即耳鼻舌身意识界若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言。即眼识界若有愿若无愿增语非菩萨摩诃萨。即耳鼻舌身意识界若有愿若无愿增语非菩萨摩诃萨耶。世尊。若眼识界有愿无愿。若耳鼻舌身意识界有愿无愿。尚毕竟不可得。性非有故。况有眼识界有愿无愿增语及耳鼻舌身意识界有愿无愿增语。此增语既非有。如何可言。即眼识界若有愿若无愿增语是菩萨摩诃萨。即耳鼻舌身意识界若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言。即眼识界若寂静若不寂静增语非菩萨摩诃萨。即耳鼻舌身意识界若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若眼识界寂静不寂静。若耳鼻舌身意识界寂静不寂静。尚毕竟不可得。性非有故。况有眼识界寂静不寂静增语及耳鼻舌身意识界寂静不寂静增语。此增语既非有。如何可言。即眼识界若寂静若不寂静增语是菩萨摩诃萨。即耳鼻舌身意识界若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即眼识界若远离若不远离增语非菩萨摩诃萨。即耳鼻舌身意识界若远离若不远离增语非菩萨摩诃萨耶。世尊。若眼识界远离不远离。若耳鼻舌身意识界远离不远离。尚毕竟不可得。性非有故。况有眼识界远离不远离增语及耳鼻舌身意识界远离不远离增语。此增语既非有。如何可言。即眼识界若远离若不远离增语是菩萨摩诃萨。即耳鼻舌身意识界若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言。即眼识界若有为若无为增语非菩萨摩诃萨。即耳鼻舌身意识界若有为若无为增语非菩萨摩诃萨耶。世尊。若眼识界有为无为。若耳鼻舌身意识界有为无为。尚毕竟不可得。性非有故。况有眼识界有为无为增语及耳鼻舌身意识界有为无为增语。此增语既非有。如何可言。即眼识界若有为若无为增语是菩萨摩诃萨。即耳鼻舌身意识界若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即眼识界若有漏若无漏增语非菩萨摩诃萨。即耳鼻舌身意识界若有漏若无漏增语非菩萨摩诃萨耶。世尊。若眼识界有漏无漏。若耳鼻舌身意识界有漏无漏。尚毕竟不可得。性非有故。况有眼识界有漏无漏增语及耳鼻舌身意识界有漏无漏增语。此增语既非有。如何可言。即眼识界若有漏若无漏增语是菩萨摩诃萨。即耳鼻舌身意识界若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即眼识界若生若灭增语非菩萨摩诃萨。即耳鼻舌身意识界若生若灭增语非菩萨摩诃萨耶。世尊。若眼识界生灭。若耳鼻舌身意识界生灭。尚毕竟不可得。性非有故。况有眼识界生灭增语及耳鼻舌身意识界生灭增语。此增语既非有。如何可言。即眼识界若生若灭增语是菩萨摩诃萨。即耳鼻舌身意识界若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即眼识界若善若非善增语非菩萨摩诃萨即耳鼻舌身意识界若善若非善增语非菩萨摩诃萨耶。世尊。若眼识界善非善。若耳鼻舌身意识界善非善。尚毕竟不可得。性非有故。况有眼识界善非善增语及耳鼻舌身意识界善非善增语。此增语既非有。如何可言。即眼识界若善若非善增语是菩萨摩诃萨。即耳鼻舌身意识界若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即眼识界若有罪若无罪增语非菩萨摩诃萨。即耳鼻舌身意识界若有罪若无罪增语非菩萨摩诃萨耶。世尊。若眼识界有罪无罪。若耳鼻舌身意识界。有罪无罪。尚毕竟不可得。性非有故。况有眼识界有罪无罪增语及耳鼻舌身意识界有罪无罪增语。此增语既非有。如何可言。即眼识界若有罪若无罪增语是菩萨摩诃萨。即耳鼻舌身意识界若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即眼识界若有烦恼若无烦恼增语非菩萨摩诃萨。即耳鼻舌身意识界若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若眼识界有烦恼无烦恼。若耳鼻舌身意识界有烦恼无烦恼。尚毕竟不可得。性非有故。况有眼识界有烦恼无烦恼增语及耳鼻舌身意识界有烦恼无烦恼增语。此增语既非有。如何可言。即眼识界若有烦恼若无烦恼增语是菩萨摩诃萨。即耳鼻舌身意识界若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即眼识界若世间若出世间增语非菩萨摩诃萨。即耳鼻舌身意识界若世间若出世间增语非菩萨摩诃萨耶。世尊。若眼识界世间出世间。若耳鼻舌身意识界世间出世间。尚毕竟不可得。性非有故。况有眼识界世间出世间增语及耳鼻舌身意识界世间出世间增语。此增语既非有。如何可言。即眼识界若世间若出世间增语是菩萨摩诃萨。即耳鼻舌身意识界若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即眼识界若杂染若清净增语非菩萨摩诃萨。即耳鼻舌身意识界若杂染若清净增语非菩萨摩诃萨耶。世尊。若眼识界杂染清净。若耳鼻舌身意识界杂染清净。尚毕竟不可得。性非有故。况有眼识界杂染清净增语及耳鼻舌身意识界杂染清净增语。此增语既非有。如何可言。即眼识界若杂染若清净增语是菩萨摩诃萨。即耳鼻舌身意识界若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即眼识界若属生死若属涅槃增语非菩萨摩诃萨。即耳鼻舌身意识界若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若眼识界属生死属涅槃。若耳鼻舌身意识界属生死属涅槃。尚毕竟不可得。性非有故。况有眼识界属生死属涅槃增语及耳鼻舌身意识界属生死属涅槃增语。此增语既非有。如何可言。即眼识界若属生死若属涅槃增语是菩萨摩诃萨。即耳鼻舌身意识界若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即眼识界若在内若在外若在两间增语非菩萨摩诃萨。即耳鼻舌身意识界若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若眼识界在内在外在两间。若耳鼻舌身意识界在内在外在两间。尚毕竟不可得。性非有故。况有眼识界在内在外在两间增语及耳鼻舌身意识界在内在外在两间增语。此增语既非有。如何可言。即眼识界若在内若在外若在两间增语是菩萨摩诃萨。即耳鼻舌身意识界若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即眼识界若可得若不可得增语非菩萨摩诃萨。即耳鼻舌身意识界若可得若不可得增语非菩萨摩诃萨耶。世尊。若眼识界可得不可得。若耳鼻舌身意识界可得不可得。尚毕竟不可得。性非有故。况有眼识界可得不可得增语及耳鼻舌身意识界可得不可得增语。此增语既非有。如何可言。即眼识界若可得若不可得增语是菩萨摩诃萨。即耳鼻舌身意识界若可得若不可得增语是菩萨摩诃萨

大般若波罗蜜多经卷第二十五大般若波罗蜜多经卷第二十六

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之十六

复次善现。汝观何义言。即眼触增语非菩萨摩诃萨。即耳鼻舌身意触增语非菩萨摩诃萨耶。具寿善现答言。世尊。若眼触若耳鼻舌身意触。尚毕竟不可得。性非有故。况有眼触增语及耳鼻舌身意触增语。此增语既非有。如何可言。即眼触增语是菩萨摩诃萨。即耳鼻舌身意触增语是菩萨摩诃萨。善现。汝复观何义言。即眼触若常若无常增语非菩萨摩诃萨。即耳鼻舌身意触若常若无常增语非菩萨摩诃萨耶。世尊。若眼触常无常。若耳鼻舌身意触常无常。尚毕竟不可得。性非有故。况有眼触常无常增语及耳鼻舌身意触常无常增语。此增语既非有。如何可言。即眼触若常若无常增语是菩萨摩诃萨。即耳鼻舌身意触若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即眼触若乐若苦增语非菩萨摩诃萨。即耳鼻舌身意触若乐若苦增语非菩萨摩诃萨耶。世尊。若眼触乐苦。若耳鼻舌身意触乐苦。尚毕竟不可得。性非有故。况有眼触。乐苦增语及耳鼻舌身意触乐苦增语。此增语既非有。如何可言。即眼触若乐若苦增语是菩萨摩诃萨。即耳鼻舌身意触若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言。即眼触若我若无我增语非菩萨摩诃萨。即耳鼻舌身意触若我若无我增语非菩萨摩诃萨耶。世尊。若眼触我无我。若耳鼻舌身意触我无我。尚毕竟不可得。性非有故。况有眼触我无我增语及耳鼻舌身意触我无我增语。此增语既非有。如何可言。即眼触若我若无我增语是菩萨摩诃萨。即耳鼻舌身意触若我若无我增语是菩萨摩诃萨。善现。汝复观何义言。即眼触若净若不净增语非菩萨摩诃萨。即耳鼻舌身意触若净若不净增语非菩萨摩诃萨耶。世尊。若眼触净不净。若耳鼻舌身意触净不净。尚毕竟不可得。性非有故。况有眼触净不净增语及耳鼻舌身意触净不净增语。此增语既非有。如何可言。即眼触若净若不净增语是菩萨摩诃萨。即耳鼻舌身意触若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即眼触若空若不空增语非菩萨摩诃萨。即耳鼻舌身意触若空若不空增语非菩萨摩诃萨耶。世尊。若眼触空不空。若耳鼻舌身意触空不空。尚毕竟不可得。性非有故。况有眼触空不空增语及耳鼻舌身意触空不空增语。此增语既非有。如何可言。即眼触若空若不空增语是菩萨摩诃萨。即耳鼻舌身意触若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即眼触若有相若无相增语非菩萨摩诃萨。即耳鼻舌身意触若有相若无相增语非菩萨摩诃萨耶。世尊。若眼触有相无相。若耳鼻舌身意触有相无相。尚毕竟不可得。性非有故。况有眼触有相无相增语及耳鼻舌身意触有相无相增语。此增语既非有。如何可言。即眼触若有相若无相增语是菩萨摩诃萨。即耳鼻舌身意触若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言。即眼触若有愿若无愿增语非菩萨摩诃萨。即耳鼻舌身意触若有愿若无愿增语非菩萨摩诃萨耶。世尊。若眼触有愿无愿。若耳鼻舌身意触有愿无愿。尚毕竟不可得。性非有故。况有眼触有愿无愿增语及耳鼻舌身意触有愿无愿增语。此增语既非有。如何可言。即眼触若有愿若无愿增语是菩萨摩诃萨。即耳鼻舌身意触若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言。即眼触若寂静若不寂静增语非菩萨摩诃萨。即耳鼻舌身意触若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若眼触寂静不寂静。若耳鼻舌身意触寂静不寂静。尚毕竟不可得。性非有故。况有眼触寂静不寂静增语及耳鼻舌身意触寂静不寂静增语。此增语既非有。如何可言。即眼触若寂静若不寂静增语是菩萨摩诃萨。即耳鼻舌身意触若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即眼触若远离若不远离增语非菩萨摩诃萨。即耳鼻舌身意触若远离若不远离增语非菩萨摩诃萨耶。世尊。若眼触远离不远离。若耳鼻舌身意触远离不远离。尚毕竟不可得。性非有故。况有眼触远离不远离增语及耳鼻舌身意触远离不远离增语。此增语既非有。如何可言。即眼触若远离若不远离增语是菩萨摩诃萨。即耳鼻舌身意触若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言。即眼触若有为若无为增语非菩萨摩诃萨。即耳鼻舌身意触若有为若无为增语非菩萨摩诃萨耶。世尊。若眼触有为无为。若耳鼻舌身意触有为无为。尚毕竟不可得。性非有故。况有眼触有为无为增语及耳鼻舌身意触有为无为增语。此增语既非有。如何可言。即眼触若有为若无为增语是菩萨摩诃萨。即耳鼻舌身意触若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即眼触若有漏若无漏增语非菩萨摩诃萨。即耳鼻舌身意触若有漏若无漏增语非菩萨摩诃萨耶。世尊。若眼触有漏无漏。若耳鼻舌身意触有漏无漏。尚毕竟不可得。性非有故。况有眼触有漏无漏增语及耳鼻舌身意触有漏无漏增语。此增语既非有。如何可言。即眼触若有漏若无漏增语是菩萨摩诃萨。即耳鼻舌身意触若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即眼触若生若灭增语非菩萨摩诃萨。即耳鼻舌身意触若生若灭增语非菩萨摩诃萨耶。世尊。若眼触生灭。若耳鼻舌身意触生灭。尚毕竟不可得。性非有故。况有眼触生灭增语及耳鼻舌身意触生灭增语。此增语既非有。如何可言。即眼触若生若灭增语是菩萨摩诃萨。即耳鼻舌身意触若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即眼触若善若非善增语非菩萨摩诃萨。即耳鼻舌身意触若善若非善增语非菩萨摩诃萨耶。世尊。若眼触善非善。若耳鼻舌身意触善非善。尚毕竟不可得。性非有故。况有眼触善非善增语及耳鼻舌身意触善非善增语。此增语既非有。如何可言。即眼触若善若非善增语是菩萨摩诃萨。即耳鼻舌身意触若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即眼触若有罪若无罪增语非菩萨摩诃萨。即耳鼻舌身意触若有罪若无罪增语非菩萨摩诃萨耶。世尊。若眼触有罪无罪。若耳鼻舌身意触有罪无罪。尚毕竟不可得。性非有故。况有眼触有罪无罪增语及耳鼻舌身意触有罪无罪增语。此增语既非有。如何可言。即眼触若有罪若无罪增语是菩萨摩诃萨。即耳鼻舌身意触若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即眼触若有烦恼若无烦恼增语非菩萨摩诃萨。即耳鼻舌身意触若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若眼触有烦恼无烦恼。若耳鼻舌身意触有烦恼无烦恼。尚毕竟不可得。性非有故。况有眼触有烦恼无烦恼增语及耳鼻舌身意触有烦恼无烦恼增语。此增语既非有。如何可言。即眼触若有烦恼若无烦恼增语是菩萨摩诃萨。即耳鼻舌身意触若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即眼触若世间若出世间增语非菩萨摩诃萨。即耳鼻舌身意触若世间若出世间增语非菩萨摩诃萨耶。世尊。若眼触世间出世间。若耳鼻舌身意触世间出世间。尚毕竟不可得。性非有故。况有眼触世间出世间增语及耳鼻舌身意触世间出世间增语。此增语既非有。如何可言。即眼触若世间若出世间增语是菩萨摩诃萨。即耳鼻舌身意触若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即眼触若杂染若清净增语非菩萨摩诃萨。即耳鼻舌身意触若杂染若清净增语非菩萨摩诃萨耶。世尊。若眼触杂染清净。若耳鼻舌身意触杂染清净。尚毕竟不可得。性非有故。况有眼触杂染清净增语及耳鼻舌身意触杂染清净增语。此增语既非有。如何可言。即眼触若杂染若清净增语是菩萨摩诃萨。即耳鼻舌身意触若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即眼触若属生死若属涅槃增语非菩萨摩诃萨。即耳鼻舌身意触若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若眼触属生死属涅槃。若耳鼻舌身意触属生死属涅槃。尚毕竟不可得。性非有故。况有眼触属生死属涅槃增语及耳鼻舌身意触属生死属涅槃增语。此增语既非有。如何可言。即眼触若属生死若属涅槃增语是菩萨摩诃萨即耳鼻舌身意触若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即眼触若在内若在外若在两间增语非菩萨摩诃萨。即耳鼻舌身意触若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若眼触在内在外在两间。若耳鼻舌身意触在内在外在两间。尚毕竟不可得。性非有故。况有眼触在内在外在两间增语及耳鼻舌身意触在内在外在两间增语。此增语既非有。如何可言。即眼触若在内若在外若在两间增语是菩萨摩诃萨。即耳鼻舌身意触若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即眼触若可得若不可得增语非菩萨摩诃萨。即耳鼻舌身意触若可得若不可得增语非菩萨摩诃萨耶。世尊。若眼触可得不可得。若耳鼻舌身意触可得不可得。尚毕竟不可得。性非有故。况有眼触可得不可得增语及耳鼻舌身意触可得不可得增语。此增语既非有。如何可言。即眼触若可得若不可得增语是菩萨摩诃萨。即耳鼻舌身意触若可得若不可得增语是菩萨摩诃萨

复次善现。汝观何义言。即眼触为缘所生诸受增语非菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受增语非菩萨摩诃萨耶。具寿善现答言。世尊。若眼触为缘所生诸受。若耳鼻舌身意触为缘所生诸受。尚毕竟不可得。性非有故。况有眼触为缘所生诸受增语及耳鼻舌身意触为缘所生诸受增语。此增语既非有。如何可言。即眼触为缘所生诸受增语是菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受增语是菩萨摩诃萨。善现。汝复观何义言。即眼触为缘所生诸受若常若无常增语非菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若常若无常增语非菩萨摩诃萨耶。世尊。若眼触为缘所生诸受常无常。若耳鼻舌身意触为缘所生诸受常无常。尚毕竟不可得。性非有故。况有眼触为缘所生诸受常无常增语及耳鼻舌身意触为缘所生诸受常无常增语。此增语既非有。如何可言。即眼触为缘所生诸受若常若无常增语是菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即眼触为缘所生诸受若乐若苦增语非菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若乐若苦增语非菩萨摩诃萨耶。世尊。若眼触为缘所生诸受乐苦。若耳鼻舌身意触为缘所生诸受乐苦。尚毕竟不可得。性非有故。况有眼触为缘所生诸受乐苦增语及耳鼻舌身意触为缘所生诸受乐苦增语。此增语既非有。如何可言。即眼触为缘所生诸受若乐若苦增语是菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言。即眼触为缘所生诸受若我若无我增语非菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若我若无我增语非菩萨摩诃萨耶。世尊。若眼触为缘所生诸受我无我。若耳鼻舌身意触为缘所生诸受我无我。尚毕竟不可得。性非有故。况有眼触为缘所生诸受我无我增语及耳鼻舌身意触为缘所生诸受我无我增语。此增语既非有。如何可言。即眼触为缘所生诸受若我若无我增语是菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若我若无我增语是菩萨摩诃萨。善现。汝复观何义言。即眼触为缘所生诸受若净若不净增语非菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若净若不净增语非菩萨摩诃萨耶。世尊。若眼触为缘所生诸受净不净。若耳鼻舌身意触为缘所生诸受净不净。尚毕竟不可得。性非有故。况有眼触为缘所生诸受净不净增语及耳鼻舌身意触为缘所生诸受净不净增语。此增语既非有。如何可言。即眼触为缘所生诸受若净若不净增语是菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即眼触为缘所生诸受若空若不空增语非菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若空若不空增语非菩萨摩诃萨耶。世尊。若眼触为缘所生诸受空不空。若耳鼻舌身意触为缘所生诸受空不空。尚毕竟不可得。性非有故。况有眼触为缘所生诸受空不空增语及耳鼻舌身意触为缘所生诸受空不空增语。此增语既非有。如何可言。即眼触为缘所生诸受若空若不空增语是菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即眼触为缘所生诸受若有相若无相增语非菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若有相若无相增语非菩萨摩诃萨耶。世尊。若眼触为缘所生诸受有相无相。若耳鼻舌身意触为缘所生诸受有相无相。尚毕竟不可得。性非有故。况有眼触为缘所生诸受有相无相增语及耳鼻舌身意触为缘所生诸受有相无相增语。此增语既非有。如何可言。即眼触为缘所生诸受若有相若无相增语是菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言。即眼触为缘所生诸受若有愿若无愿增语非菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若有愿若无愿增语非菩萨摩诃萨耶。世尊。若眼触为缘所生诸受有愿无愿。若耳鼻舌身意触为缘所生诸受有愿无愿。尚毕竟不可得。性非有故。况有眼触为缘所生诸受有愿无愿增语及耳鼻舌身意触为缘所生诸受有愿无愿增语。此增语既非有。如何可言。即眼触为缘所生诸受若有愿若无愿增语是菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言。即眼触为缘所生诸受若寂静若不寂静增语非菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若眼触为缘所生诸受寂静不寂静。若耳鼻舌身意触为缘所生诸受寂静不寂静。尚毕竟不可得。性非有故。况有眼触为缘所生诸受寂静不寂静增语及耳鼻舌身意触为缘所生诸受寂静不寂静增语。此增语既非有。如何可言。即眼触为缘所生诸受若寂静若不寂静增语是菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即眼触为缘所生诸受若远离若不远离增语非菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若远离若不远离增语非菩萨摩诃萨耶。世尊。若眼触为缘所生诸受远离不远离。若耳鼻舌身意触为缘所生诸受远离不远离。尚毕竟不可得。性非有故。况有眼触为缘所生诸受远离不远离增语及耳鼻舌身意触为缘所生诸受远离不远离增语。此增语既非有。如何可言。即眼触为缘所生诸受若远离若不远离增语是菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言。即眼触为缘所生诸受若有为若无为增语非菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若有为若无为增语非菩萨摩诃萨耶。世尊。若眼触为缘所生诸受有为无为。若耳鼻舌身意触为缘所生诸受有为无为。尚毕竟不可得。性非有故。况有眼触为缘所生诸受有为无为增语及耳鼻舌身意触为缘所生诸受有为无为增语。此增语既非有。如何可言。即眼触为缘所生诸受若有为若无为增语是菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即眼触为缘所生诸受若有漏若无漏增语非菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若有漏若无漏增语非菩萨摩诃萨耶。世尊。若眼触为缘所生诸受有漏无漏。若耳鼻舌身意触为缘所生诸受有漏无漏。尚毕竟不可得性非有故。况有眼触为缘所生诸受有漏无漏增语及耳鼻舌身意触为缘所生诸受有漏无漏增语。此增语既非有。如何可言。即眼触为缘所生诸受若有漏若无漏增语是菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即眼触为缘所生诸受若生若灭增语非菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若生若灭增语非菩萨摩诃萨耶。世尊。若眼触为缘所生诸受生灭。若耳鼻舌身意触为缘所生诸受生灭。尚毕竟不可得。性非有故。况有眼触为缘所生诸受生灭增语及耳鼻舌身意触为缘所生诸受生灭增语此增语既非有。如何可言。即眼触为缘所生诸受若生若灭增语是菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即眼触为缘所生诸受若善若非善增语非菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若善若非善增语非菩萨摩诃萨耶。世尊。若眼触为缘所生诸受善非善。若耳鼻舌身意触为缘所生诸受善非善。尚毕竟不可得。性非有故。况有眼触为缘所生诸受善非善增语及耳鼻舌身意触为缘所生诸受善非善增语。此增语既非有。如何可言。即眼触为缘所生诸受若善若非善增语是菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即眼触为缘所生诸受若有罪若无罪增语非菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若有罪若无罪增语非菩萨摩诃萨耶。世尊。若眼触为缘所生诸受有罪无罪。若耳鼻舌身意触为缘所生诸受有罪无罪。尚毕竟不可得。性非有故。况有眼触为缘所生诸受有罪无罪增语及耳鼻舌身意触为缘所生诸受有罪无罪增语。此增语既非有。如何可言。即眼触为缘所生诸受若有罪若无罪增语是菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即眼触为缘所生诸受若有烦恼若无烦恼增语非菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若眼触为缘所生诸受有烦恼无烦恼。若耳鼻舌身意触为缘所生诸受有烦恼无烦恼。尚毕竟不可得。性非有故。况有眼触为缘所生诸受有烦恼无烦恼增语及耳鼻舌身意触为缘所生诸受有烦恼无烦恼增语。此增语既非有。如何可言。即眼触为缘所生诸受若有烦恼若无烦恼增语是菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即眼触为缘所生诸受若世间若出世间增语非菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若世间若出世间增语非菩萨摩诃萨耶。世尊。若眼触为缘所生诸受世间出世间。若耳鼻舌身意触为缘所生诸受世间出世间。尚毕竟不可得。性非有故。况有眼触为缘所生诸受世间出世间增语及耳鼻舌身意触为缘所生诸受世间出世间增语。此增语既非有。如何可言。即眼触为缘所生诸受若世间若出世间增语是菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即眼触为缘所生诸受若杂染若清净增语非菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若杂染若清净增语非菩萨摩诃萨耶。世尊。若眼触为缘所生诸受杂染清净。若耳鼻舌身意触为缘所生诸受杂染清净。尚毕竟不可得。性非有故。况有眼触为缘所生诸受杂染清净增语及耳鼻舌身意触为缘所生诸受杂染清净增语。此增语既非有。如何可言。即眼触为缘所生诸受若杂染若清净增语是菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即眼触为缘所生诸受若属生死若属涅槃增语非菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若眼触为缘所生诸受属生死属涅槃。若耳鼻舌身意触为缘所生诸受属生死属涅槃。尚毕竟不可得。性非有故。况有眼触为缘所生诸受属生死属涅槃增语及耳鼻舌身意触为缘所生诸受属生死属涅槃增语。此增语既非有。如何可言。即眼触为缘所生诸受若属生死若属涅槃增语是菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即眼触为缘所生诸受若在内若在外若在两间增语非菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若眼触为缘所生诸受在内在外在两间。若耳鼻舌身意触为缘所生诸受在内在外在两间。尚毕竟不可得。性非有故。况有眼触为缘所生诸受在内在外在两间增语及耳鼻舌身意触为缘所生诸受在内在外在两间增语。此增语既非有。如何可言。即眼触为缘所生诸受若在内若在外若在两间增语是菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即眼触为缘所生诸受若可得若不可得增语非菩萨摩诃萨即耳鼻舌身意触为缘所生诸受若可得若不可得增语非菩萨摩诃萨耶。世尊。若眼触为缘所生诸受可得不可得。若耳鼻舌身意触为缘所生诸受可得不可得。尚毕竟不可得。性非有故。况有眼触为缘所生诸受可得不可得增语及耳鼻舌身意触为缘所生诸受可得不可得增语。此增语既非有。如何可言。即眼触为缘所生诸受若可得若不可得增语是菩萨摩诃萨。即耳鼻舌身意触为缘所生诸受若可得若不可得增语是菩萨摩诃萨

复次善现。汝观何义言。即地界增语非菩萨摩诃萨。即水火风空识界增语非菩萨摩诃萨耶。具寿善现答言。世尊。若地界若水火风空识界。尚毕竟不可得。性非有故。况有地界增语及水火风空识界增语。此增语既非有。如何可言。即地界增语是菩萨摩诃萨。即水火风空识界增语是菩萨摩诃萨。善现。汝复观何义言。即地界若常若无常增语非菩萨摩诃萨。即水火风空识界若常若无常增语非菩萨摩诃萨耶。世尊。若地界常无常。若水火风空识界常无常。尚毕竟不可得。性非有故。况有地界常无常增语及水火风空识界常无常增语。此增语既非有。如何可言。即地界若常若无常增语是菩萨摩诃萨。即水火风空识界若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即地界若乐若苦增语非菩萨摩诃萨。即水火风空识界若乐若苦增语非菩萨摩诃萨耶。世尊。若地界乐苦。若水火风空识界乐苦。尚毕竟不可得。性非有故。况有地界乐苦增语及水火风空识界乐苦增语。此增语既非有。如何可言。即地界若乐若苦增语是菩萨摩诃萨。即水火风空识界若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言。即地界若我若无我增语非菩萨摩诃萨。即水火风空识界若我若无我增语非菩萨摩诃萨耶。世尊。若地界我无我。若水火风空识界我无我。尚毕竟不可得。性非有故。况有地界我无我增语及水火风空识界我无我增语。此增语既非有。如何可言。即地界若我若无我增语是菩萨摩诃萨。即水火风空识界若我若无我增语是菩萨摩诃萨

大般若波罗蜜多经卷第二十六大般若波罗蜜多经卷第二十七

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之十七

善现。汝复观何义言。即地界若净若不净增语非菩萨摩诃萨。即水火风空识界若净若不净增语非菩萨摩诃萨耶。世尊。若地界净不净。若水火风空识界净不净。尚毕竟不可得。性非有故。况有地界净不净增语及水火风空识界净不净增语。此增语既非有。如何可言。即地界若净若不净增语是菩萨摩诃萨。即水火风空识界若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即地界若空若不空增语非菩萨摩诃萨。即水火风空识界若空若不空增语非菩萨摩诃萨耶。世尊。若地界空不空。若水火风空识界空不空。尚毕竟不可得。性非有故。况有地界空不空增语及水火风空识界空不空增语。此增语既非有。如何可言。即地界若空若不空增语是菩萨摩诃萨。即水火风空识界若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即地界若有相若无相增语非菩萨摩诃萨。即水火风空识界若有相若无相增语非菩萨摩诃萨耶。世尊。若地界有相无相。若水火风空识界有相无相。尚毕竟不可得。性非有故。况有地界有相无相增语及水火风空识界有相无相增语。此增语既非有。如何可言。即地界若有相若无相增语是菩萨摩诃萨。即水火风空识界若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言。即地界若有愿若无愿增语非菩萨摩诃萨。即水火风空识界若有愿若无愿增语非菩萨摩诃萨耶。世尊。若地界有愿无愿。若水火风空识界有愿无愿。尚毕竟不可得。性非有故。况有地界有愿无愿增语及水火风空识界有愿无愿增语。此增语既非有。如何可言。即地界若有愿若无愿增语是菩萨摩诃萨。即水火风空识界若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言。即地界若寂静若不寂静增语非菩萨摩诃萨。即水火风空识界若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若地界寂静不寂静。若水火风空识界寂静不寂静。尚毕竟不可得。性非有故。况有地界寂静不寂静增语及水火风空识界寂静不寂静增语。此增语既非有。如何可言。即地界若寂静若不寂静增语是菩萨摩诃萨。即水火风空识界若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即地界若远离若不远离增语非菩萨摩诃萨。即水火风空识界若远离若不远离增语非菩萨摩诃萨耶。世尊。若地界远离不远离。若水火风空识界远离不远离。尚毕竟不可得。性非有故。况有地界远离不远离增语及水火风空识界远离不远离增语。此增语既非有。如何可言。即地界若远离若不远离增语是菩萨摩诃萨。即水火风空识界若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言。即地界若有为若无为增语非菩萨摩诃萨。即水火风空识界若有为若无为增语非菩萨摩诃萨耶。世尊。若地界有为无为。若水火风空识界有为无为。尚毕竟不可得。性非有故。况有地界有为无为增语及水火风空识界有为无为增语。此增语既非有。如何可言。即地界若有为若无为增语是菩萨摩诃萨。即水火风空识界若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即地界若有漏若无漏增语非菩萨摩诃萨。即水火风空识界若有漏若无漏增语非菩萨摩诃萨耶。世尊。若地界有漏无漏。若水火风空识界有漏无漏。尚毕竟不可得。性非有故。况有地界有漏无漏增语及水火风空识界有漏无漏增语。此增语既非有。如何可言。即地界若有漏若无漏增语是菩萨摩诃萨。即水火风空识界若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即地界若生若灭增语非菩萨摩诃萨。即水火风空识界若生若灭增语非菩萨摩诃萨耶。世尊。若地界生灭。若水火风空识界生灭。尚毕竟不可得。性非有故。况有地界生灭增语及水火风空识界生灭增语。此增语既非有。如何可言。即地界若生若灭增语是菩萨摩诃萨。即水火风空识界若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即地界若善若非善增语非菩萨摩诃萨。即水火风空识界若善若非善增语非菩萨摩诃萨耶。世尊。若地界善非善。若水火风空识界善非善。尚毕竟不可得。性非有故。况有地界善非善增语及水火风空识界善非善增语。此增语既非有。如何可言。即地界若善若非善增语是菩萨摩诃萨。即水火风空识界若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即地界若有罪若无罪增语非菩萨摩诃萨。即水火风空识界若有罪若无罪增语非菩萨摩诃萨耶。世尊。若地界有罪无罪。若水火风空识界有罪无罪。尚毕竟不可得。性非有故。况有地界有罪无罪增语及水火风空识界有罪无罪增语。此增语既非有。如何可言。即地界若有罪若无罪增语是菩萨摩诃萨。即水火风空识界若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即地界若有烦恼若无烦恼增语非菩萨摩诃萨。即水火风空识界若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若地界有烦恼无烦恼。若水火风空识界有烦恼无烦恼。尚毕竟不可得。性非有故。况有地界有烦恼无烦恼增语及水火风空识界有烦恼无烦恼增语。此增语既非有。如何可言。即地界若有烦恼若无烦恼增语是菩萨摩诃萨即水火风空识界若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即地界若世间若出世间增语非菩萨摩诃萨。即水火风空识界若世间若出世间增语非菩萨摩诃萨耶。世尊。若地界世间出世间。若水火风空识界世间出世间。尚毕竟不可得。性非有故。况有地界世间出世间增语及水火风空识界世间出世间增语。此增语既非有。如何可言。即地界若世间若出世间增语是菩萨摩诃萨。即水火风空识界若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即地界若杂染若清净增语非菩萨摩诃萨。即水火风空识界若杂染若清净增语非菩萨摩诃萨耶。世尊。若地界杂染清净若水火风空识界杂染清净。尚毕竟不可得。性非有故。况有地界杂染清净增语及水火风空识界杂染清净增语。此增语既非有。如何可言。即地界若杂染若清净增语是菩萨摩诃萨。即水火风空识界若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即地界若属生死若属涅槃增语非菩萨摩诃萨。即水火风空识界若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若地界属生死属涅槃。若水火风空识界属生死属涅槃。尚毕竟不可得。性非有故。况有地界属生死属涅槃增语及水火风空识界属生死属涅槃增语。此增语既非有。如何可言。即地界若属生死若属涅槃增语是菩萨摩诃萨。即水火风空识界若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即地界若在内若在外若在两间增语非菩萨摩诃萨。即水火风空识界若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若地界在内在外在两间。若水火风空识界在内在外在两间。尚毕竟不可得。性非有故。况有地界在内在外在两间增语及水火风空识界在内在外在两间增语。此增语既非有。如何可言。即地界若在内若在外若在两间增语是菩萨摩诃萨。即水火风空识界若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即地界若可得若不可得增语非菩萨摩诃萨。即水火风空识界若可得若不可得增语非菩萨摩诃萨耶。世尊。若地界可得不可得若水火风空识界可得不可得。尚毕竟不可得。性非有故。况有地界可得不可得增语及水火风空识界可得不可得增语。此增语既非有。如何可言。即地界若可得若不可得增语是菩萨摩诃萨。即水火风空识界若可得若不可得增语是菩萨摩诃萨

复次善现。汝观何义言。即因缘增语非菩萨摩诃萨。即等无间缘所缘缘增上缘增语非菩萨摩诃萨耶。具寿善现答言。世尊。若因缘若等无间缘所缘缘增上缘。尚毕竟不可得。性非有故。况有因缘增语及等无间缘所缘缘增上缘增语。此增语既非有。如何可言。即因缘增语是菩萨摩诃萨。即等无间缘所缘缘增上缘增语是菩萨摩诃萨。善现。汝复观何义言。即因缘若常若无常增语非菩萨摩诃萨。即等无间缘所缘缘增上缘若常若无常增语非菩萨摩诃萨耶。世尊。若因缘常无常。若等无间缘所缘缘增上缘常无常。尚毕竟不可得。性非有故。况有因缘常无常增语及等无间缘所缘缘增上缘常无常增语。此增语既非有。如何可言。即因缘若常若无常增语是菩萨摩诃萨。即等无间缘所缘缘增上缘若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即因缘若乐若苦增语非菩萨摩诃萨。即等无间缘所缘缘增上缘若乐若苦增语非菩萨摩诃萨耶。世尊。若因缘乐苦。若等无间缘所缘缘增上缘乐苦。尚毕竟不可得。性非有故。况有因缘乐苦增语及等无间缘所缘缘增上缘乐苦增语。此增语既非有。如何可言。即因缘若乐若苦增语是菩萨摩诃萨。即等无间缘所缘缘增上缘若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言。即因缘若我若无我增语非菩萨摩诃萨。即等无间缘所缘缘增上缘若我若无我增语非菩萨摩诃萨耶。世尊。若因缘我无我。若等无间缘所缘缘增上缘我无我。尚毕竟不可得。性非有故。况有因缘我无我增语及等无间缘所缘缘增上缘我无我增语。此增语既非有。如何可言。即因缘若我若无我增语是菩萨摩诃萨。即等无间缘所缘缘增上缘若我若无我增语是菩萨摩诃萨。善现。汝复观何义言。即因缘若净若不净增语非菩萨摩诃萨。即等无间缘所缘缘增上缘若净若不净增语非菩萨摩诃萨耶。世尊。若因缘净不净。若等无间缘所缘缘增上缘净不净。尚毕竟不可得。性非有故。况有因缘净不净增语及等无间缘所缘缘增上缘净不净增语。此增语既非有。如何可言。即因缘若净若不净增语是菩萨摩诃萨。即等无间缘所缘缘增上缘若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即因缘若空若不空增语非菩萨摩诃萨。即等无间缘所缘缘增上缘若空若不空增语非菩萨摩诃萨耶。世尊。若因缘空不空若等无间缘所缘缘增上缘空不空。尚毕竟不可得性非有故。况有因缘空不空增语及等无间缘所缘缘增上缘空不空增语。此增语既非有。如何可言。即因缘若空若不空增语是菩萨摩诃萨。即等无间缘所缘缘增上缘若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即因缘若有相若无相增语非菩萨摩诃萨。即等无间缘所缘缘增上缘若有相若无相增语非菩萨摩诃萨耶。世尊。若因缘有相无相。若等无间缘所缘缘增上缘有相无相。尚毕竟不可得。性非有故。况有因缘有相无相增语及等无间缘所缘缘增上缘有相无相增语。此增语既非有。如何可言。即因缘若有相若无相增语是菩萨摩诃萨。即等无间缘所缘缘增上缘若有相若无相增语。是菩萨摩诃萨。善现。汝复观何义言。即因缘若有愿若无愿增语非菩萨摩诃萨。即等无间缘所缘缘增上缘若有愿若无愿增语非菩萨摩诃萨耶。世尊。若因缘有愿无愿。若等无间缘所缘缘增上缘有愿无愿。尚毕竟不可得。性非有故。况有因缘有愿无愿增语及等无间缘所缘缘增上缘有愿无愿增语。此增语既非有。如何可言。即因缘若有愿若无愿增语是菩萨摩诃萨。即等无间缘所缘缘增上缘若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言。即因缘若寂静若不寂静增语非菩萨摩诃萨。即等无间缘所缘缘增上缘若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若因缘寂静不寂静。若等无间缘所缘缘增上缘寂静不寂静。尚毕竟不可得。性非有故。况有因缘寂静不寂静增语及等无间缘所缘缘增上缘寂静不寂静增语。此增语既非有。如何可言。即因缘若寂静若不寂静增语是菩萨摩诃萨。即等无间缘所缘缘增上缘若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即因缘若远离若不远离增语非菩萨摩诃萨。即等无间缘所缘缘增上缘若远离若不远离增语非菩萨摩诃萨耶。世尊。若因缘远离不远离。若等无间缘所缘缘增上缘远离不远离。尚毕竟不可得。性非有故。况有因缘远离不远离增语及等无间缘所缘缘增上缘远离不远离增语。此增语既非有。如何可言。即因缘若远离若不远离增语是菩萨摩诃萨。即等无间缘所缘缘增上缘若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言。即因缘若有为若无为增语非菩萨摩诃萨。即等无间缘所缘缘增上缘若有为若无为增语非菩萨摩诃萨耶。世尊。若因缘有为无为。若等无间缘所缘缘增上缘有为无为。尚毕竟不可得。性非有故。况有因缘有为无为增语及等无间缘所缘缘增上缘有为无为增语。此增语既非有。如何可言。即因缘若有为若无为增语是菩萨摩诃萨。即等无间缘所缘缘增上缘若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即因缘若有漏若无漏增语非菩萨摩诃萨。即等无间缘所缘缘增上缘若有漏若无漏增语非菩萨摩诃萨耶。世尊。若因缘有漏无漏。若等无间缘所缘缘增上缘有漏无漏。尚毕竟不可得。性非有故。况有因缘有漏无漏增语及等无间缘所缘缘增上缘有漏无漏增语。此增语既非有如何可言。即因缘若有漏若无漏增语是菩萨摩诃萨。即等无间缘所缘缘增上缘若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言即因缘若生若灭增语非菩萨摩诃萨。即等无间缘所缘缘增上缘若生若灭增语非菩萨摩诃萨耶。世尊。若因缘生灭。若等无间缘所缘缘增上缘生灭。尚毕竟不可得。性非有故。况有因缘生灭增语及等无间缘所缘缘增上缘生灭增语。此增语既非有。如何可言。即因缘若生若灭增语是菩萨摩诃萨。即等无间缘所缘缘增上缘若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即因缘若善若非善增语非菩萨摩诃萨。即等无间缘所缘缘增上缘若善若非善增语非菩萨摩诃萨耶。世尊。若因缘善非善若等无间缘所缘缘增上缘善非善。尚毕竟不可得。性非有故。况有因缘善非善增语及等无间缘所缘缘增上缘善非善增语。此增语既非有。如何可言。即因缘若善若非善增语是菩萨摩诃萨。即等无间缘所缘缘增上缘若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即因缘若有罪若无罪增语非菩萨摩诃萨。即等无间缘所缘缘增上缘若有罪若无罪增语非菩萨摩诃萨耶。世尊。若因缘有罪无罪。若等无间缘所缘缘增上缘有罪无罪。尚毕竟不可得。性非有故。况有因缘有罪无罪增语及等无间缘所缘缘增上缘有罪无罪增语。此增语既非有。如何可言。即因缘若有罪若无罪增语是菩萨摩诃萨。即等无间缘所缘缘增上缘若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即因缘若有烦恼若无烦恼增语非菩萨摩诃萨。即等无间缘所缘缘增上缘若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若因缘有烦恼无烦恼。若等无间缘所缘缘增上缘有烦恼无烦恼。尚毕竟不可得。性非有故。况有因缘有烦恼无烦恼增语及等无间缘所缘缘增上缘有烦恼无烦恼增语。此增语既非有。如何可言。即因缘若有烦恼若无烦恼增语是菩萨摩诃萨。即等无间缘所缘缘增上缘若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即因缘若世间若出世间增语非菩萨摩诃萨。即等无间缘所缘缘增上缘若世间若出世间增语非菩萨摩诃萨耶。世尊。若因缘世间出世间。若等无间缘所缘缘增上缘世间出世间。尚毕竟不可得。性非有故。况有因缘世间出世间增语及等无间缘所缘缘增上缘世间出世间增语。此增语既非有。如何可言。即因缘。若世间若出世间增语是菩萨摩诃萨。即等无间缘所缘缘增上缘若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即因缘若杂染若清净增语非菩萨摩诃萨。即等无间缘所缘缘增上缘若杂染若清净增语非菩萨摩诃萨耶。世尊。若因缘杂染清净。若等无间缘所缘缘增上缘杂染清净。尚毕竟不可得。性非有故。况有因缘杂染清净增语及等无间缘所缘缘增上缘杂染清净增语。此增语既非有。如何可言。即因缘若杂染若清净增语是菩萨摩诃萨。即等无间缘所缘缘增上缘若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即因缘若属生死若属涅槃增语非菩萨摩诃萨。即等无间缘所缘缘增上缘若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若因缘属生死属涅槃。若等无间缘所缘缘增上缘属生死属涅槃。尚毕竟不可得。性非有故。况有因缘属生死属涅槃增语及等无间缘。所缘缘增上缘属生死属涅槃增语。此增语既非有。如何可言。即因缘若属生死若属涅槃增语是菩萨摩诃萨。即等无间缘所缘缘增上缘若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即因缘若在内若在外若在两间增语非菩萨摩诃萨。即等无间缘所缘缘增上缘若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若因缘在内在外在两间。若等无间缘所缘缘增上缘在内在外在两间尚毕竟不可得。性非有故。况有因缘在内在外在两间增语及等无间缘所缘缘增上缘在内在外在两间增语。此增语既非有。如何可言。即因缘若在内若在外若在两间增语是菩萨摩诃萨。即等无间缘所缘缘增上缘若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即因缘若可得若不可得增语非菩萨摩诃萨。即等无间缘所缘缘增上缘若可得若不可得增语非菩萨摩诃萨耶。世尊。若因缘可得不可得。若等无间缘所缘缘增上缘可得不可得。尚毕竟不可得。性非有故。况有因缘可得不可得增语及等无间缘所缘缘增上缘。可得不可得增语。此增语既非有。如何可言。即因缘若可得若不可得增语是菩萨摩诃萨。即等无间缘所缘缘增上缘若可得若不可得增语是菩萨摩诃萨

复次善现。汝观何义言。即缘所生法增语非菩萨摩诃萨耶。具寿善现答言。世尊。缘所生法。尚毕竟不可得。性非有故。况有缘所生法增语。此增语既非有。如何可言。即缘所生法增语是菩萨摩诃萨。善现。汝复观何义言。即缘所生法若常若无常增语非菩萨摩诃萨耶。世尊。缘所生法常无常。尚毕竟不可得。性非有故。况有缘所生法常无常增语。此增语既非有。如何可言。即缘所生法若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即缘所生法若乐若苦增语非菩萨摩诃萨耶。世尊。缘所生法乐苦。尚毕竟不可得。性非有故。况有缘所生法乐苦增语。此增语既非有。如何可言。即缘所生法若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言。即缘所生法若我若无我增语非菩萨摩诃萨耶。世尊。缘所生法我无我。尚毕竟不可得。性非有故。况有缘所生法我无我增语。此增语既非有。如何可言。即缘所生法若我若无我增语是菩萨摩诃萨。善现。汝复观何义言。即缘所生法若净若不净增语非菩萨摩诃萨耶。世尊。缘所生法净不净。尚毕竟不可得。性非有故。况有缘所生法净不净增语。此增语既非有。如何可言。即缘所生法若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即缘所生法若空若不空增语非菩萨摩诃萨耶。世尊。缘所生法空不空。尚毕竟不可得。性非有故。况有缘所生法空不空增语。此增语既非有。如何可言。即缘所生法若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即缘所生法若有相若无相增语非菩萨摩诃萨耶。世尊。缘所生法有相无相。尚毕竟不可得。性非有故。况有缘所生法有相无相增语。此增语既非有。如何可言。即缘所生法若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言。即缘所生法若有愿若无愿增语非菩萨摩诃萨耶。世尊。缘所生法有愿无愿。尚毕竟不可得。性非有故。况有缘所生法有愿无愿增语。此增语既非有。如何可言。即缘所生法若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言。即缘所生法若寂静若不寂静增语非菩萨摩诃萨耶。世尊。缘所生法寂静不寂静。尚毕竟不可得。性非有故。况有缘所生法寂静不寂静增语。此增语既非有。如何可言。即缘所生法若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即缘所生法若远离若不远离增语非菩萨摩诃萨耶。世尊。缘所生法远离不远离。尚毕竟不可得。性非有故。况有缘所生法远离不远离增语。此增语既非有。如何可言。即缘所生法若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言。即缘所生法若有为若无为增语非菩萨摩诃萨耶。世尊。缘所生法有为无为。尚毕竟不可得。性非有故。况有缘所生法有为无为增语。此增语既非有。如何可言。即缘所生法若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即缘所生法若有漏若无漏增语非菩萨摩诃萨耶。世尊。缘所生法有漏无漏。尚毕竟不可得。性非有故。况有缘所生法有漏无漏增语。此增语既非有。如何可言。即缘所生法若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即缘所生法若生若灭增语非菩萨摩诃萨耶。世尊。缘所生法生灭。尚毕竟不可得。性非有故。况有缘所生法生灭增语。此增语既非有。如何可言。即缘所生法若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即缘所生法若善若非善增语非菩萨摩诃萨耶。世尊。缘所生法善非善。尚毕竟不可得。性非有故。况有缘所生法善非善增语。此增语既非有。如何可言。即缘所生法若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即缘所生法若有罪若无罪增语非菩萨摩诃萨耶。世尊。缘所生法有罪无罪。尚毕竟不可得。性非有故。况有缘所生法有罪无罪增语。此增语既非有。如何可言即缘所生法若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即缘所生法若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊缘所生法有烦恼无烦恼。尚毕竟不可得。性非有故。况有缘所生法有烦恼无烦恼增语。此增语既非有。如何可言。即缘所生法若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即缘所生法若世间若出世间增语非菩萨摩诃萨耶。世尊。缘所生法世间出世间。尚毕竟不可得。性非有故。况有缘所生法世间出世间增语。此增语既非有如何可言。即缘所生法若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即缘所生法若杂染若清净增语非菩萨摩诃萨耶。世尊。缘所生法杂染清净。尚毕竟不可得。性非有故。况有缘所生法杂染清净增语。此增语既非有。如何可言。即缘所生法若杂染若清净增语是菩萨摩诃萨。善现汝复观何义言。即缘所生法若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。缘所生法属生死属涅槃。尚毕竟不可得。性非有故。况有缘所生法属生死属涅槃增语。此增语既非有。如何可言。即缘所生法若属生死若属涅槃增语是菩萨摩诃萨善现汝复观何义言。即缘所生法若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。缘所生法在内在外在两间。尚毕竟不可得。性非有故。况有缘所生法在内在外在两间增语。此增语既非有。如何可言。即缘所生法若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即缘所生法若可得若不可得增语非菩萨摩诃萨耶。世尊。缘所生法可得不可得。尚毕竟不可得。性非有故。况有缘所生法可得不可得增语。此增语既非有。如何可言。即缘所生法若可得若不可得增语是菩萨摩诃萨

大般若波罗蜜多经卷第二十七大般若波罗蜜多经卷第二十八

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之十八

复次善现。汝复观何义言。即无明增语非菩萨摩诃萨。即行识名色六处触受爱取有生老死增语非菩萨摩诃萨耶。具寿善现答言。世尊。若无明若行乃至老死。尚毕竟不可得。性非有故。况有无明增语及行乃至老死增语。此增语既非有。如何可言。即无明增语是菩萨摩诃萨。即行乃至老死增语是菩萨摩诃萨。善现。汝复观何义言。即无明若常若无常增语非菩萨摩诃萨。即行乃至老死若常若无常增语非菩萨摩诃萨耶。世尊。若无明常无常若行乃至老死常无常。尚毕竟不可得。性非有故。况有无明常无常增语及行乃至老死常无常增语。此增语既非有。如何可言。即无明若常若无常增语是菩萨摩诃萨。即行乃至老死若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即无明若乐若苦增语非菩萨摩诃萨。即行乃至老死若乐若苦增语非菩萨摩诃萨耶。世尊。若无明乐苦。若行乃至老死乐苦。尚毕竟不可得。性非有故。况有无明乐苦增语及行乃至老死乐苦增语。此增语既非有。如何可言。即无明若乐若苦增语是菩萨摩诃萨。即行乃至老死若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言。即无明若我若无我增语非菩萨摩诃萨。即行乃至老死若我若无我增语非菩萨摩诃萨耶。世尊。若无明我无我。若行乃至老死我无我。尚毕竟不可得。性非有故。况有无明我无我增语及行乃至老死我无我增语。此增语既非有。如何可言。即无明若我若无我增语是菩萨摩诃萨。即行乃至老死若我若无我增语是菩萨摩诃萨。善现。汝复观何义言。即无明若净若不净增语非菩萨摩诃萨即行乃至老死若净若不净增语非菩萨摩诃萨耶。世尊。若无明净不净。若行乃至老死净不净。尚毕竟不可得。性非有故。况有无明净不净增语及行乃至老死净不净增语。此增语既非有。如何可言。即无明若净若不净增语是菩萨摩诃萨。即行乃至老死若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即无明若空若不空增语非菩萨摩诃萨。即行乃至老死若空若不空增语非菩萨摩诃萨耶。世尊。若无明空不空。若行乃至老死空不空。尚毕竟不可得。性非有故。况有无明空不空增语及行乃至老死空不空增语。此增语既非有。如何可言。即无明若空若不空增语是菩萨摩诃萨。即行乃至老死若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即无明若有相若无相增语非菩萨摩诃萨。即行乃至老死若有相若无相增语非菩萨摩诃萨耶。世尊。若无明有相无相若行乃至老死有相无相。尚毕竟不可得。性非有故。况有无明有相无相增语及行乃至老死有相无相增语。此增语既非有。如何可言。即无明若有相若无相增语是菩萨摩诃萨。即行乃至老死若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言。即无明若有愿若无愿增语非菩萨摩诃萨。即行乃至老死若有愿若无愿增语非菩萨摩诃萨耶。世尊。若无明有愿无愿若行乃至老死有愿无愿。尚毕竟不可得。性非有故。况有无明有愿无愿增语及行乃至老死有愿无愿增语。此增语既非有。如何可言。即无明若有愿若无愿增语是菩萨摩诃萨。即行乃至老死若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言。即无明若寂静若不寂静增语非菩萨摩诃萨。即行乃至老死若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若无明寂静不寂静。若行乃至老死寂静不寂静。尚毕竟不可得。性非有故。况有无明寂静不寂静增语及行乃至老死寂静不寂静增语。此增语既非有。如何可言。即无明若寂静若不寂静增语是菩萨摩诃萨。即行乃至老死若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即无明若远离若不远离增语非菩萨摩诃萨即行乃至老死若远离若不远离增语非菩萨摩诃萨耶。世尊。若无明远离不远离若行乃至老死远离不远离。尚毕竟不可得。性非有故。况有无明远离不远离增语及行乃至老死远离不远离增语。此增语既非有。如何可言。即无明若远离若不远离增语是菩萨摩诃萨。即行乃至老死若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言。即无明若有为若无为增语非菩萨摩诃萨。即行乃至老死若有为若无为增语非菩萨摩诃萨耶。世尊。若无明有为无为。若行乃至老死有为无为。尚毕竟不可得。性非有故。况有无明有为无为增语及行乃至老死有为无为增语。此增语既非有。如何可言。即无明若有为若无为增语是菩萨摩诃萨。即行乃至老死若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即无明若有漏若无漏增语非菩萨摩诃萨即行乃至老死若有漏若无漏增语非菩萨摩诃萨耶世尊。若无明有漏无漏若行乃至老死有漏无漏。尚毕竟不可得。性非有故。况有无明有漏无漏增语及行乃至老死有漏无漏增语此增语既非有。如何可言。即无明若有漏若无漏增语是菩萨摩诃萨。即行乃至老死若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即无明若生若灭增语非菩萨摩诃萨即行乃至老死若生若灭增语非菩萨摩诃萨耶。世尊。若无明生灭若行乃至老死生灭。尚毕竟不可得。性非有故。况有无明生灭增语及行乃至老死生灭增语。此增语既非有。如何可言。即无明若生若灭增语是菩萨摩诃萨。即行乃至老死若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即无明若善若非善增语非菩萨摩诃萨即行乃至老死若善若非善增语非菩萨摩诃萨耶。世尊。若无明善非善若行乃至老死善非善。尚毕竟不可得。性非有故。况有无明善非善增语及行乃至老死善非善增语。此增语既非有。如何可言。即无明若善若非善增语是菩萨摩诃萨。即行乃至老死若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即无明若有罪若无罪增语非菩萨摩诃萨。即行乃至老死若有罪若无罪增语非菩萨摩诃萨耶。世尊。若无明有罪无罪若行乃至老死有罪无罪。尚毕竟不可得。性非有故。况有无明有罪无罪增语及行乃至老死有罪无罪增语。此增语既非有。如何可言。即无明若有罪若无罪增语是菩萨摩诃萨。即行乃至老死若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即无明若有烦恼若无烦恼增语非。菩萨摩诃萨。即行乃至老死若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若无明有烦恼无烦恼若行乃至老死有烦恼无烦恼。尚毕竟不可得。性非有故。况有无明有烦恼无烦恼增语及行乃至老死有烦恼无烦恼增语。此增语既非有。如何可言。即无明若有烦恼若无烦恼增语是菩萨摩诃萨。即行乃至老死若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即无明若世间若出世间增语非菩萨摩诃萨。即行乃至老死若世间若出世间增语非菩萨摩诃萨耶。世尊。若无明世间出世间若行乃至老死世间出世间。尚毕竟不可得。性非有故。况有无明世间出世间增语及行乃至老死世间出世间增语。此增语既非有。如何可言。即无明若世间若出世间增语是菩萨摩诃萨。即行乃至老死。若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即无明若杂染若清净增语非菩萨摩诃萨。即行乃至老死若杂染若清净增语非菩萨摩诃萨耶。世尊。若无明杂染清净若行乃至老死杂染清净。尚毕竟不可得。性非有故。况有无明杂染清净增语及行乃至老死杂染清净增语。此增语既非有。如何可言。即无明若杂染若清净增语是菩萨摩诃萨。即行乃至老死若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即无明若属生死若属涅槃增语非菩萨摩诃萨。即行乃至老死若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若无明属生死属涅槃若行乃至老死属生死属涅槃。尚毕竟不可得。性非有故。况有无明属生死属涅槃增语及行乃至老死属生死属涅槃增语。此增语既非有。如何可言。即无明若属生死若属涅槃增语是菩萨摩诃萨。即行乃至老死若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即无明若在内若在外若在两间增语非菩萨摩诃萨。即行乃至老死若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若无明在内在外在两间若行乃至老死在内在外在两间。尚毕竟不可得。性非有故。况有无明在内在外在两间增语及行乃至老死在内在外在两间增语。此增语既非有。如何可言。即无明若在内若在外若在两间增语是菩萨摩诃萨。即行乃至老死若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即无明若可得若不可得增语非菩萨摩诃萨。即行乃至老死若可得若不可得增语非菩萨摩诃萨耶。世尊。若无明可得不可得。若行乃至老死可得不可得。尚毕竟不可得。性非有故。况有无明可得不可得增语及行乃至老死可得不可得增语。此增语既非有。如何可言。即无明若可得若不可得增语是菩萨摩诃萨。即行乃至老死若可得若不可得增语是菩萨摩诃萨

复次善现。汝观何义言。即布施波罗蜜多增语非菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多增语非菩萨摩诃萨耶。具寿善现答言。世尊。若布施波罗蜜多若净戒安忍精进静虑般若波罗蜜多。尚毕竟不可得。性非有故。况有布施波罗蜜多增语及净戒安忍精进静虑般若波罗蜜多增语。此增语既非有。如何可言。即布施波罗蜜多增语是菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多增语是菩萨摩诃萨。善现。汝复观何义言。即布施波罗蜜多若常若无常增语非菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若常若无常增语非菩萨摩诃萨耶。世尊。若布施波罗蜜多常无常。若净戒安忍精进静虑般若波罗蜜多常无常。尚毕竟不可得。性非有故。况有布施波罗蜜多常无常增语及净戒安忍精进静虑般若波罗蜜多常无常增语。此增语既非有。如何可言。即布施波罗蜜多若常若无常增语是菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即布施波罗蜜多若乐若苦增语非菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若乐若苦增语非菩萨摩诃萨耶。世尊。若布施波罗蜜多乐苦。若净戒安忍精进静虑般若波罗蜜多乐苦。尚毕竟不可得。性非有故。况有布施波罗蜜多乐苦增语及净戒安忍精进静虑般若波罗蜜多乐苦增语。此增语既非有。如何可言。即布施波罗蜜多若乐若苦增语是菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若乐若苦增语是菩萨摩诃萨。善现汝复观何义言。即布施波罗蜜多若我若无我增语非菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若我若无我增语非菩萨摩诃萨耶。世尊。若布施波罗蜜多我无我。若净戒安忍精进静虑般若波罗蜜多我无我。尚毕竟不可得。性非有故。况有布施波罗蜜多我无我增语及净戒安忍精进静虑般若波罗蜜多我无我增语。此增语既非有。如何可言。即布施波罗蜜多若我若无我增语是菩萨摩诃萨即净戒安忍精进静虑般若波罗蜜多若我若无我增语是菩萨摩诃萨。善现汝复观何义言即布施波罗蜜多若净若不净增语非菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若净若不净增语非菩萨摩诃萨耶。世尊。若布施波罗蜜多净不净。若净戒安忍精进静虑般若波罗蜜多净不净。尚毕竟不可得。性非有故。况有布施波罗蜜多净不净增语及净戒安忍精进静虑般若波罗蜜多净不净增语此增语既非有。如何可言。即布施波罗蜜多若净若不净增语是菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即布施波罗蜜多若空若不空增语非菩萨摩诃萨即净戒安忍精进静虑般若波罗蜜多若空若不空增语非菩萨摩诃萨耶。世尊。若布施波罗蜜多空不空。若净戒安忍精进静虑般若波罗蜜多空不空。尚毕竟不可得。性非有故。况有布施波罗蜜多空不空增语及净戒安忍精进静虑般若波罗蜜多空不空增语。此增语既非有。如何可言。即布施波罗蜜多若空若不空增语是菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即布施波罗蜜多若有相若无相增语非菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若有相若无相增语非菩萨摩诃萨耶。世尊。若布施波罗蜜多有相无相。若净戒安忍精进静虑般若波罗蜜多有相无相。尚毕竟不可得。性非有故。况有布施波罗蜜多有相无相增语及净戒安忍精进静虑般若波罗蜜多有相无相增语。此增语既非有。如何可言。即布施波罗蜜多若有相若无相增语是菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言。即布施波罗蜜多若有愿若无愿增语非菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若有愿若无愿增语非菩萨摩诃萨耶。世尊。若布施波罗蜜多有愿无愿。若净戒安忍精进静虑般若波罗蜜多有愿无愿。尚毕竟不可得。性非有故。况有布施波罗蜜多有愿无愿增语及净戒安忍精进静虑般若波罗蜜多有愿无愿增语。此增语既非有。如何可言。即布施波罗蜜多若有愿若无愿增语是菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言。即布施波罗蜜多若寂静若不寂静增语非菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若布施波罗蜜多寂静不寂静若净戒安忍精进静虑般若波罗蜜多寂静不寂静尚毕竟不可得。性非有故。况有布施波罗蜜多寂静不寂静增语及净戒安忍精进静虑般若波罗蜜多寂静不寂静增语。此增语既非有。如何可言。即布施波罗蜜多若寂静若不寂静增语是菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即布施波罗蜜多若远离若不远离增语非菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若远离若不远离增语非菩萨摩诃萨耶。世尊。若布施波罗蜜多远离不远离。若净戒安忍精进静虑般若波罗蜜多远离不远离。尚毕竟不可得。性非有故。况有布施波罗蜜多远离不远离增语及净戒安忍精进静虑般若波罗蜜多远离不远离增语。此增语既非有。如何可言。即布施波罗蜜多若远离若不远离增语是菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言。即布施波罗蜜多若有为若无为增语非菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若有为若无为增语非菩萨摩诃萨耶。世尊。若布施波罗蜜多有为无为。若净戒安忍精进静虑般若波罗蜜多有为无为。尚毕竟不可得。性非有故。况有布施波罗蜜多有为无为增语及净戒安忍精进静虑般若波罗蜜多有为无为增语。此增语既非有。如何可言。即布施波罗蜜多若有为若无为增语是菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即布施波罗蜜多若有漏若无漏增语非菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若有漏若无漏增语非菩萨摩诃萨耶。世尊。若布施波罗蜜多有漏无漏。若净戒安忍精进静虑般若波罗蜜多有漏无漏。尚毕竟不可得。性非有故。况有布施波罗蜜多有漏无漏增语及净戒安忍精进静虑般若波罗蜜多有漏无漏增语此增语既非有。如何可言。即布施波罗蜜多若有漏若无漏增语是菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即布施波罗蜜多若生若灭增语非菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若生若灭增语非菩萨摩诃萨耶。世尊。若布施波罗蜜多生灭。若净戒安忍精进静虑般若波罗蜜多生灭。尚毕竟不可得。性非有故。况有布施波罗蜜多生灭增语及净戒安忍精进静虑般若波罗蜜多生灭增语。此增语既非有。如何可言。即布施波罗蜜多若生若灭增语是菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即布施波罗蜜多若善若非善增语非菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若善若非善增语非菩萨摩诃萨耶。世尊。若布施波罗蜜多善非善。若净戒安忍精进静虑般若波罗蜜多善非善。尚毕竟不可得。性非有故。况有布施波罗蜜多善非善增语及净戒安忍精进静虑般若波罗蜜多善非善增语。此增语既非有。如何可言。即布施波罗蜜多若善若非善增语是菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即布施波罗蜜多若有罪若无罪增语非菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若有罪若无罪增语非菩萨摩诃萨耶。世尊。若布施波罗蜜多有罪无罪。若净戒安忍精进静虑般若波罗蜜多有罪无罪。尚毕竟不可得。性非有故。况有布施波罗蜜多有罪无罪增语及净戒安忍精进静虑般若波罗蜜多有罪无罪增语。此增语既非有。如何可言。即布施波罗蜜多若有罪若无罪增语是菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即布施波罗蜜多若有烦恼若无烦恼增语非菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若布施波罗蜜多有烦恼无烦恼。若净戒安忍精进静虑般若波罗蜜多有烦恼无烦恼。尚毕竟不可得。性非有故。况有布施波罗蜜多有烦恼无烦恼增语及净戒安忍精进静虑般若波罗蜜多有烦恼无烦恼增语。此增语既非有。如何可言。即布施波罗蜜多若有烦恼若无烦恼增语是菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即布施波罗蜜多若世间若出世间增语非菩萨摩诃萨即净戒安忍精进静虑般若波罗蜜多若世间若出世间增语非菩萨摩诃萨耶。世尊。若布施波罗蜜多世间出世间。若净戒安忍精进静虑般若波罗蜜多世间出世间。尚毕竟不可得。性非有故。况有布施波罗蜜多世间出世间增语及净戒安忍精进静虑般若波罗蜜多世间出世间增语。此增语既非有。如何可言。即布施波罗蜜多若世间若出世间增语是菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即布施波罗蜜多若杂染若清净增语非菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若杂染若清净增语非菩萨摩诃萨耶。世尊。若布施波罗蜜多杂染清净。若净戒安忍精进静虑般若波罗蜜多杂染清净。尚毕竟不可得。性非有故。况有布施波罗蜜多杂染清净增语及净戒安忍精进静虑般若波罗蜜多杂染清净增语。此增语既非有。如何可言。即布施波罗蜜多若杂染若清净增语是菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即布施波罗蜜多若属生死若属涅槃增语非菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若布施波罗蜜多属生死属涅槃。若净戒安忍精进静虑般若波罗蜜多属生死属涅槃。尚毕竟不可得。性非有故。况有布施波罗蜜多属生死属涅槃增语及净戒安忍精进静虑般若波罗蜜多属生死属涅槃增语。此增语既非有。如何可言。即布施波罗蜜多若属生死若属涅槃增语是菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即布施波罗蜜多若在内若在外若在两间增语非菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若布施波罗蜜多在内在外在两间。若净戒安忍精进静虑般若波罗蜜多在内在外在两间。尚毕竟不可得。性非有故。况有布施波罗蜜多在内在外在两间增语及净戒安忍精进静虑般若波罗蜜多在内在外在两间增语。此增语既非有。如何可言。即布施波罗蜜多若在内若在外若在两间增语是菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即布施波罗蜜多若可得若不可得增语非菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若可得若不可得增语非菩萨摩诃萨耶。世尊。若布施波罗蜜多可得不可得。若净戒安忍精进静虑般若波罗蜜多可得不可得。尚毕竟不可得。性非有故。况有布施波罗蜜多可得不可得增语及净戒安忍精进静虑般若波罗蜜多可得不可得增语。此增语既非有。如何可言。即布施波罗蜜多若可得若不可得增语。是菩萨摩诃萨。即净戒安忍精进静虑般若波罗蜜多若可得若不可得增语是菩萨摩诃萨。复次善现。汝复观何义言。即内空增语非菩萨摩诃萨。即外空内外空空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空增语非菩萨摩诃萨耶。具寿善现。答言世尊。若内空若外空。乃至无性自性空。尚毕竟不可得。性非有故。况有内空增语及外空乃至无性自性空增语。此增语既非有。如何可言。即内空增语是菩萨摩诃萨。即外空乃至无性自性空增语是菩萨摩诃萨。善现。汝复观何义言。即内空若常若无常增语非菩萨摩诃萨。即外空乃至无性自性空若常若无常增语非菩萨摩诃萨耶。世尊。若内空常无常。若外空乃至无性自性空常无常。尚毕竟不可得。性非有故。况有内空常无常增语及外空乃至无性自性空常无常增语。此增语既非有。如何可言。即内空若常若无常增语是菩萨摩诃萨。即外空乃至无性自性空若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即内空若乐若苦增语非菩萨摩诃萨。即外空乃至无性自性空若乐若苦增语非菩萨摩诃萨耶。世尊。若内空乐苦。若外空乃至无性自性空乐苦。尚毕竟不可得。性非有故。况有内空乐苦增语及外空乃至无性自性空乐苦增语。此增语既非有。如何可言。即内空若乐若苦增语是菩萨摩诃萨。即外空乃至无性自性空若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言。即内空若我若无我增语非菩萨摩诃萨。即外空乃至无性自性空若我若无我增语非菩萨摩诃萨耶。世尊。若内空我无我。若外空乃至无性自性空我无我。尚毕竟不可得。性非有故。况有内空我无我增语及外空乃至无性自性空我无我增语此增语既非有。如何可言。即内空若我若无我增语是菩萨摩诃萨。即外空乃至无性自性空若我若无我增语是菩萨摩诃萨。善现。汝复观何义言。即内空若净若不净增语非菩萨摩诃萨。即外空乃至无性自性空若净若不净增语非菩萨摩诃萨耶。世尊。若内空净不净。若外空乃至无性自性空净不净。尚毕竟不可得。性非有故。况有内空净不净增语及外空乃至无性自性空净不净增语。此增语既非有。如何可言。即内空若净若不净增语是菩萨摩诃萨。即外空乃至无性自性空若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即内空若空若不空增语非菩萨摩诃萨。即外空乃至无性自性空若空若不空增语非菩萨摩诃萨耶。世尊。若内空空不空。若外空乃至无性自性空空不空。尚毕竟不可得。性非有故。况有内空空不空增语及外空乃至无性自性空空不空增语。此增语既非有。如何可言。即内空若空若不空增语是菩萨摩诃萨。即外空乃至无性自性空若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即内空若有相若无相增语非菩萨摩诃萨。即外空乃至无性自性空若有相若无相增语非菩萨摩诃萨耶。世尊。若内空有相无相。若外空乃至无性自性空有相无相。尚毕竟不可得。性非有故。况有内空有相无相增语及外空乃至无性自性空有相无相增语。此增语既非有。如何可言。即内空若有相若无相增语是菩萨摩诃萨即外空乃至无性自性空若有相若无相增语。是菩萨摩诃萨

大般若波罗蜜多经卷第二十八大般若波罗蜜多经卷第二十九

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之十九

善现。汝复观何义言。即内空若有愿若无愿增语非菩萨摩诃萨。即外空乃至无性自性空若有愿若无愿增语非菩萨摩诃萨耶。世尊。若内空有愿无愿。若外空乃至无性自性空有愿无愿。尚毕竟不可得。性非有故。况有内空有愿无愿增语及外空乃至无性自性空有愿无愿增语。此增语既非有。如何可言。即内空若有愿若无愿增语是菩萨摩诃萨。即外空乃至无性自性空若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言。即内空若寂静若不寂静增语非菩萨摩诃萨。即外空乃至无性自性空若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若内空寂静不寂静。若外空乃至无性自性空寂静不寂静。尚毕竟不可得。性非有故。况有内空寂静不寂静增语及外空乃至无性自性空寂静不寂静增语。此增语既非有。如何可言。即内空若寂静若不寂静增语是菩萨摩诃萨。即外空乃至无性自性空若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即内空若远离若不远离增语非菩萨摩诃萨。即外空乃至无性自性空若远离若不远离增语非菩萨摩诃萨耶。世尊。若内空远离不远离。若外空乃至无性自性空远离不远离。尚毕竟不可得。性非有故。况有内空远离不远离增语及外空乃至无性自性空远离不远离增语。此增语既非有。如何可言。即内空若远离若不远离增语是菩萨摩诃萨。即外空乃至无性自性空若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言。即内空若有为若无为增语非菩萨摩诃萨。即外空乃至无性自性空若有为若无为增语非菩萨摩诃萨耶。世尊。若内空有为无为。若外空乃至无性自性空有为无为。尚毕竟不可得。性非有故。况有内空有为无为增语及外空乃至无性自性空有为无为增语。此增语既非有。如何可言。即内空若有为若无为增语是菩萨摩诃萨。即外空乃至无性自性空若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即内空若有漏若无漏增语非菩萨摩诃萨。即外空乃至无性自性空若有漏若无漏增语非菩萨摩诃萨耶。世尊。若内空有漏无漏。若外空乃至无性自性空有漏无漏。尚毕竟不可得。性非有故。况有内空有漏无漏增语及外空乃至无性自性空有漏无漏增语。此增语既非有。如何可言。即内空若有漏若无漏增语是菩萨摩诃萨。即外空乃至无性自性空若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即内空若生若灭增语非菩萨摩诃萨。即外空乃至无性自性空若生若灭增语非菩萨摩诃萨耶。世尊。若内空生灭。若外空乃至无性自性空生灭。尚毕竟不可得。性非有故。况有内空生灭增语及外空乃至无性自性空生灭增语。此增语既非有。如何可言。即内空若生若灭增语是菩萨摩诃萨。即外空乃至无性自性空若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即内空若善若非善增语非菩萨摩诃萨。即外空乃至无性自性空若善非善增语非菩萨摩诃萨耶。世尊。若内空善非善。若外空乃至无性自性空善非善。尚毕竟不可得。性非有故。况有内空善非善增语及外空乃至无性自性空善非善增语。此增语既非有。如何可言。即内空若善若非善增语是菩萨摩诃萨。即外空乃至无性自性空若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即内空若有罪若无罪增语非菩萨摩诃萨。即外空乃至无性自性空若有罪若无罪增语非菩萨摩诃萨耶。世尊。若内空有罪无罪。若外空乃至无性自性空有罪无罪。尚毕竟不可得。性非有故。况有内空有罪无罪增语及外空乃至无性自性空有罪无罪增语。此增语既非有。如何可言。即内空若有罪若无罪增语是菩萨摩诃萨。即外空乃至无性自性空若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即内空若有烦恼若无烦恼增语非菩萨摩诃萨。即外空乃至无性自性空若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若内空有烦恼无烦恼。若外空乃至无性自性空有烦恼无烦恼。尚毕竟不可得。性非有故。况有内空有烦恼无烦恼增语及外空乃至无性自性空有烦恼无烦恼增语。此增语既非有。如何可言。即内空若有烦恼若无烦恼增语是菩萨摩诃萨。即外空乃至无性自性空若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即内空若世间若出世间增语非菩萨摩诃萨。即外空乃至无性自性空若世间若出世间增语非菩萨摩诃萨耶。世尊。若内空世间出世间。若外空乃至无性自性空世间出世间。尚毕竟不可得。性非有故。况有内空世间出世间增语及外空乃至无性自性空世间出世间增语。此增语既非有。如何可言。即内空若世间若出世间增语是菩萨摩诃萨。即外空乃至无性自性空若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即内空若杂染若清净增语非菩萨摩诃萨即外空乃至无性自性空若杂染若清净增语非菩萨摩诃萨耶。世尊。若内空杂染清净。若外空乃至无性自性空杂染清净。尚毕竟不可得。性非有故。况有内空杂染清净增语及外空乃至无性自性空杂染清净增语。此增语既非有。如何可言。即内空若杂染若清净增语是菩萨摩诃萨。即外空乃至无性自性空若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即内空若属生死若属涅槃增语非菩萨摩诃萨。即外空乃至无性自性空若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若内空属生死属涅槃。若外空乃至无性自性空属生死属涅槃。尚毕竟不可得。性非有故。况有内空属生死属涅槃增语及外空乃至无性自性空属生死属涅槃增语。此增语既非有。如何可言。即内空若属生死若属涅槃增语是菩萨摩诃萨。即外空乃至无性自性空若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即内空若在内若在外若在两间增语非菩萨摩诃萨。即外空乃至无性自性空若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若内空在内在外在两间。若外空乃至无性自性空在内在外在两间。尚毕竟不可得。性非有故。况有内空在内在外在两间增语及外空乃至无性自性空在内在外在两间增语。此增语既非有。如何可言。即内空若在内若在外若在两间增语是菩萨摩诃萨。即外空乃至无性自性空若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即内空若可得若不可得增语非菩萨摩诃萨。即外空乃至无性自性空若可得若不可得增语非菩萨摩诃萨耶。世尊。若内空可得不可得。若外空乃至无性自性空可得不可得。尚毕竟不可得。性非有故。况有内空可得不可得增语及外空乃至无性自性空可得不可得增语。此增语既非有。如何可言。即内空若可得若不可得增语是菩萨摩诃萨。即外空乃至无性自性空若可得若不可得增语是菩萨摩诃萨

复次善现。汝观何义言。即真如增语非菩萨摩诃萨。即法界法性。不虚妄性。不变异性。平等性。离生性。法定。法住。实际。虚空界。不思议界增语非菩萨摩诃萨耶。具寿善现。答言世尊。若真如若法界。乃至不思议界。尚毕竟不可得。性非有故。况有真如增语及法界乃至不思议界增语。此增语既非有。如何可言。即真如增语是菩萨摩诃萨。即法界乃至不思议界增语是菩萨摩诃萨。善现。汝复观何义言。即真如若常若无常增语非菩萨摩诃萨。即法界乃至不思议界若常若无常增语非菩萨摩诃萨耶。世尊。若真如常无常。若法界乃至不思议界常无常。尚毕竟不可得。性非有故。况有真如常无常增语及法界乃至不思议界常无常增语。此增语既非有。如何可言。即真如若常若无常增语是菩萨摩诃萨。即法界乃至不思议界若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即真如若乐若苦增语非菩萨摩诃萨。即法界乃至不思议界若乐若苦增语非菩萨摩诃萨耶。世尊。若真如乐苦。若法界乃至不思议界乐苦。尚毕竟不可得。性非有故。况有真如乐苦增语及法界乃至不思议界乐苦增语。此增语既非有。如何可言。即真如若乐若苦增语是菩萨摩诃萨。即法界乃至不思议界若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言。即真如若我若无我增语非菩萨摩诃萨。即法界乃至不思议界若我若无我增语非菩萨摩诃萨耶。世尊若真如我无我。若法界乃至不思议界我无我。尚毕竟不可得。性非有故。况有真如我无我增语及法界乃至不思议界我无我增语。此增语既非有。如何可言。即真如若我若无我增语是菩萨摩诃萨。即法界乃至不思议界若我若无我增语是菩萨摩诃萨。善现。汝复观何义言。即真如若净若不净增语非菩萨摩诃萨。即法界乃至不思议界若净若不净增语非菩萨摩诃萨耶。世尊。若真如净不净。若法界乃至不思议界净不净。尚毕竟不可得。性非有故。况有真如净不净增语及法界乃至不思议界净不净增语。此增语既非有。如何可言。即真如若净若不净增语是菩萨摩诃萨。即法界乃至不思议界若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即真如若空若不空增语非菩萨摩诃萨。即法界乃至不思议界若空若不空增语非菩萨摩诃萨耶。世尊。若真如空不空。若法界乃至不思议界空不空。尚毕竟不可得。性非有故。况有真如空不空增语及法界乃至不思议界空不空增语。此增语既非有。如何可言。即真如若空若不空增语是菩萨摩诃萨。即法界乃至不思议界若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即真如若有相若无相增语非菩萨摩诃萨。即法界乃至不思议界若有相若无相增语非菩萨摩诃萨耶。世尊。若真如有相无相。若法界乃至不思议界有相无相。尚毕竟不可得。性非有故。况有真如有相无相增语及法界乃至不思议界有相无相增语。此增语既非有。如何可言。即真如若有相若无相增语是菩萨摩诃萨。即法界乃至不思议界若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言。即真如若有愿若无愿增语非菩萨摩诃萨。即法界乃至不思议界若有愿若无愿增语非菩萨摩诃萨耶。世尊。若真如有愿无愿。若法界乃至不思议界有愿无愿。尚毕竟不可得。性非有故。况有真如有愿无愿增语及法界乃至不思议界有愿无愿增语。此增语既非有。如何可言。即真如若有愿若无愿增语是菩萨摩诃萨。即法界乃至不思议界若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言。即真如若寂静若不寂静增语非菩萨摩诃萨。即法界乃至不思议界若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若真如寂静不寂静。若法界乃至不思议界寂静不寂静。尚毕竟不可得。性非有故。况有真如寂静不寂静增语及法界乃至不思议界寂静不寂静增语。此增语既非有。如何可言。即真如若寂静若不寂静增语是菩萨摩诃萨。即法界乃至不思议界若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即真如若远离若不远离增语非菩萨摩诃萨。即法界乃至不思议界若远离若不远离增语非菩萨摩诃萨耶。世尊。若真如远离不远离。若法界乃至不思议界远离不远离。尚毕竟不可得。性非有故。况有真如远离不远离增语及法界乃至不思议界远离不远离增语。此增语既非有。如何可言。即真如若远离若不远离增语是菩萨摩诃萨。即法界乃至不思议界若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言。即真如若有为若无为增语非菩萨摩诃萨。即法界乃至不思议界若有为若无为增语非菩萨摩诃萨耶。世尊。若真如有为无为。若法界乃至不思议界有为无为。尚毕竟不可得。性非有故。况有真如有为无为增语及法界乃至不思议界有为无为增语。此增语既非有。如何可言。即真如若有为若无为增语是菩萨摩诃萨。即法界乃至不思议界若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即真如若有漏若无漏增语非菩萨摩诃萨。即法界乃至不思议界若有漏若无漏增语非菩萨摩诃萨耶。世尊。若真如有漏无漏。若法界乃至不思议界有漏无漏。尚毕竟不可得。性非有故。况有真如有漏无漏增语及法界乃至不思议界有漏无漏增语。此增语既非有。如何可言。即真如若有漏若无漏增语是菩萨摩诃萨。即法界乃至不思议界若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即真如若生若灭增语非菩萨摩诃萨。即法界乃至不思议界若生若灭增语非菩萨摩诃萨耶。世尊。若真如生灭。若法界乃至不思议界生灭。尚毕竟不可得。性非有故。况有真如生灭增语及法界乃至不思议界生灭增语。此增语既非有。如何可言。即真如若生若灭增语是菩萨摩诃萨。即法界乃至不思议界若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即真如若善若非善增语非菩萨摩诃萨。即法界乃至不思议界若善若非善增语非菩萨摩诃萨耶。世尊。若真如善非善若法界乃至不思议界善非善。尚毕竟不可得。性非有故。况有真如善非善增语及法界乃至不思议界善非善增语。此增语既非有。如何可言。即真如若善若非善增语是菩萨摩诃萨。即法界乃至不思议界若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即真如若有罪若无罪增语非菩萨摩诃萨。即法界乃至不思议界若有罪若无罪增语非菩萨摩诃萨耶。世尊。若真如有罪无罪。若法界乃至不思议界有罪无罪。尚毕竟不可得。性非有故。况有真如有罪无罪增语及法界乃至不思议界有罪无罪增语。此增语既非有。如何可言。即真如若有罪若无罪增语是菩萨摩诃萨。即法界乃至不思议界若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即真如若有烦恼若无烦恼增语非菩萨摩诃萨。即法界乃至不思议界若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若真如有烦恼无烦恼。若法界乃至不思议界有烦恼无烦恼。尚毕竟不可得。性非有故。况有真如有烦恼无烦恼增语及法界乃至不思议界有烦恼无烦恼增语。此增语既非有。如何可言。即真如若有烦恼若无烦恼增语是菩萨摩诃萨。即法界乃至不思议界若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即真如若世间若出世间增语非菩萨摩诃萨。即法界乃至不思议界若世间若出世间增语非菩萨摩诃萨耶。世尊。若真如世间出世间。若法界乃至不思议界世间出世间。尚毕竟不可得。性非有故。况有真如世间出世间增语及法界乃至不思议界世间出世间增语。此增语既非有。如何可言。即真如若世间若出世间增语是菩萨摩诃萨。即法界乃至不思议界若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即真如若杂染若清净增语非菩萨摩诃萨。即法界乃至不思议界若杂染若清净增语非菩萨摩诃萨耶。世尊。若真如杂染清净。若法界乃至不思议界杂染清净。尚毕竟不可得。性非有故。况有真如杂染清净增语及法界乃至不思议界杂染清净增语。此增语既非有。如何可言。即真如若杂染若清净增语是菩萨摩诃萨。即法界乃至不思议界若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即真如若属生死若属涅槃增语非菩萨摩诃萨。即法界乃至不思议界若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若真如属生死属涅槃。若法界乃至不思议界属生死属涅槃。尚毕竟不可得。性非有故。况有真如属生死属涅槃增语及法界乃至不思议界属生死属涅槃增语。此增语既非有。如何可言。即真如若属生死若属涅槃增语是菩萨摩诃萨。即法界乃至不思议界若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即真如若在内若在外若在两间增语非菩萨摩诃萨。即法界乃至不思议界若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若真如在内在外在两间。若法界乃至不思议界在内在外在两间。尚毕竟不可得。性非有故。况有真如在内在外在两间增语及法界乃至不思议界在内在外在两间增语。此增语既非有。如何可言。即真如若在内若在外若在两间增语是菩萨摩诃萨。即法界乃至不思议界若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即真如若可得若不可得增语非菩萨摩诃萨。即法界乃至不思议界若可得若不可得增语非菩萨摩诃萨耶。世尊。若真如可得不可得。若法界乃至不思议界可得不可得。尚毕竟不可得。性非有故。况有真如可得不可得增语及法界乃至不思议界可得不可得增语。此增语既非有。如何可言。即真如若可得若不可得增语是菩萨摩诃萨。即法界乃至不思议界若可得若不可得增语是菩萨摩诃萨

复次善现。汝观何义言。即四念住增语非菩萨摩诃萨。即四正断四神足五根五力。七等觉支八圣道支。增语非菩萨摩诃萨耶。具寿善现。答言世尊。若四念住若四正断。乃至八圣道支。尚毕竟不可得。性非有故。况有四念住增语及四正断乃至八圣道支增语。此增语既非有。如何可言。即四念住增语是菩萨摩诃萨。即四正断乃至八圣道支增语是菩萨摩诃萨。善现。汝复观何义言。即四念住若常若无常增语非菩萨摩诃萨。即四正断乃至八圣道支若常若无常增语非菩萨摩诃萨耶。世尊。若四念住常无常。若四正断乃至八圣道支常无常。尚毕竟不可得。性非有故。况有四念住常无常增语及四正断乃至八圣道支常无常增语。此增语既非有。如何可言。即四念住若常若无常增语是菩萨摩诃萨。即四正断乃至八圣道支若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即四念住若乐若苦增语非菩萨摩诃萨。即四正断乃至八圣道支若乐若苦增语非菩萨摩诃萨耶。世尊。若四念住乐苦。若四正断乃至八圣道支乐苦。尚毕竟不可得。性非有故。况有四念住乐苦增语及四正断乃至八圣道支乐苦增语。此增语既非有。如何可言。即四念住若乐若苦增语是菩萨摩诃萨。即四正断乃至八圣道支若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言。即四念住若我若无我增语非菩萨摩诃萨。即四正断乃至八圣道支若我若无我增语非菩萨摩诃萨耶。世尊。若四念住我无我。若四正断乃至八圣道支我无我。尚毕竟不可得。性非有故。况有四念住我无我增语及四正断乃至八圣道支我无我增语。此增语既非有。如何可言。即四念住若我若无我增语是菩萨摩诃萨。即四正断乃至八圣道支若我若无我增语是菩萨摩诃萨。善现。汝复观何义言。即四念住若净若不净增语非菩萨摩诃萨。即四正断乃至八圣道支若净若不净增语非菩萨摩诃萨耶。世尊。若四念住净不净。若四正断乃至八圣道支净不净。尚毕竟不可得。性非有故。况有四念住净不净增语及四正断乃至八圣道支净不净增语。此增语既非有。如何可言。即四念住若净若不净增语是菩萨摩诃萨。即四正断乃至八圣道支若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即四念住若空若不空增语非菩萨摩诃萨。即四正断乃至八圣道支若空若不空增语非菩萨摩诃萨耶。世尊。若四念住空不空。若四正断乃至八圣道支空不空。尚毕竟不可得。性非有故。况有四念住空不空增语及四正断乃至八圣道支空不空增语。此增语既非有。如何可言。即四念住若空若不空增语是菩萨摩诃萨。即四正断乃至八圣道支若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即四念住若有相若无相增语非菩萨摩诃萨。即四正断乃至八圣道支若有相若无相增语非菩萨摩诃萨耶。世尊。若四念住有相无相。若四正断乃至八圣道支有相无相。尚毕竟不可得。性非有故。况有四念住有相无相增语及四正断乃至八圣道支有相无相增语。此增语既非有。如何可言。即四念住若有相若无相增语是菩萨摩诃萨。即四正断乃至八圣道支若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言。即四念住若有愿若无愿增语非菩萨摩诃萨。即四正断乃至八圣道支若有愿若无愿增语非菩萨摩诃萨耶。世尊。若四念住有愿无愿。若四正断乃至八圣道支有愿无愿。尚毕竟不可得。性非有故。况有四念住有愿无愿增语及四正断乃至八圣道支有愿无愿增语。此增语既非有。如何可言。即四念住若有愿若无愿增语是菩萨摩诃萨。即四正断乃至八圣道支若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言。即四念住若寂静若不寂静增语非菩萨摩诃萨。即四正断乃至八圣道支若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若四念住寂静不寂静。若四正断乃至八圣道支寂静不寂静。尚毕竟不可得。性非有故。况有四念住寂静不寂静增语及四正断乃至八圣道支寂静不寂静增语。此增语既非有。如何可言。即四念住若寂静若不寂静增语是菩萨摩诃萨。即四正断乃至八圣道支若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即四念住若远离若不远离增语非菩萨摩诃萨。即四正断乃至八圣道支若远离若不远离增语非菩萨摩诃萨耶。世尊。若四念住远离不远离。若四正断乃至八圣道支远离不远离。尚毕竟不可得。性非有故。况有四念住远离不远离增语及四正断乃至八圣道支远离不远离增语。此增语既非有。如何可言。即四念住若远离若不远离增语是菩萨摩诃萨。即四正断乃至八圣道支若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言。即四念住若有为若无为增语非菩萨摩诃萨。即四正断乃至八圣道支若有为若无为增语非菩萨摩诃萨耶。世尊。若四念住有为无为。若四正断乃至八圣道支有为无为。尚毕竟不可得。性非有故。况有四念住有为无为增语及四正断乃至八圣道支有为无为增语。此增语既非有。如何可言。即四念住若有为若无为增语是菩萨摩诃萨。即四正断乃至八圣道支若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即四念住若有漏若无漏增语非菩萨摩诃萨。即四正断乃至八圣道支若有漏若无漏增语非菩萨摩诃萨耶。世尊。若四念住有漏无漏。若四正断乃至八圣道支有漏无漏。尚毕竟不可得。性非有故。况有四念住有漏无漏增语及四正断乃至八圣道支有漏无漏增语。此增语既非有。如何可言。即四念住若有漏若无漏增语是菩萨摩诃萨。即四正断乃至八圣道支若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即四念住若生若灭增语非菩萨摩诃萨。即四正断乃至八圣道支若生若灭增语非菩萨摩诃萨耶。世尊。若四念住生灭若四正断乃至八圣道支生灭。尚毕竟不可得。性非有故。况有四念住生灭增语及四正断乃至八圣道支生灭增语。此增语既非有。如何可言。即四念住若生若灭增语是菩萨摩诃萨。即四正断乃至八圣道支若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即四念住若善若非善增语非菩萨摩诃萨。即四正断乃至八圣道支若善若非善增语非菩萨摩诃萨耶。世尊。若四念住善非善。若四正断乃至八圣道支善非善。尚毕竟不可得。性非有故。况有四念住善非善增语及四正断乃至八圣道支善非善增语。此增语既非有。如何可言。即四念住若善若非善增语是菩萨摩诃萨。即四正断乃至八圣道支若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即四念住若有罪若无罪增语非菩萨摩诃萨。即四正断乃至八圣道支若有罪若无罪增语非菩萨摩诃萨耶。世尊。若四念住有罪无罪。若四正断乃至八圣道支有罪无罪。尚毕竟不可得。性非有故。况有四念住有罪无罪增语及四正断乃至八圣道支有罪无罪增语。此增语既非有。如何可言。即四念住若有罪若无罪增语是菩萨摩诃萨。即四正断乃至八圣道支若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即四念住若有烦恼若无烦恼增语非菩萨摩诃萨。即四正断乃至八圣道支若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若四念住有烦恼无烦恼。若四正断乃至八圣道支有烦恼无烦恼。尚毕竟不可得。性非有故。况有四念住有烦恼无烦恼增语及四正断乃至八圣道支有烦恼无烦恼增语。此增语既非有。如何可言。即四念住若有烦恼若无烦恼增语是菩萨摩诃萨。即四正断乃至八圣道支若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即四念住若世间若出世间增语非菩萨摩诃萨。即四正断乃至八圣道支若世间若出世间增语非菩萨摩诃萨耶。世尊。若四念住世间出世间。若四正断乃至八圣道支世间出世间。尚毕竟不可得。性非有故。况有四念住世间出世间增语及四正断乃至八圣道支世间出世间增语。此增语既非有。如何可言。即四念住若世间若出世间增语是菩萨摩诃萨。即四正断乃至八圣道支若世间若出世间增语是菩萨摩诃萨

大般若波罗蜜多经卷第二十九大般若波罗蜜多经卷第三十

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之二十

善现。汝复观何义言即四念住若杂染若清净增语非菩萨摩诃萨。即四正断乃至八圣道支若杂染若清净增语非菩萨摩诃萨耶。世尊。若四念住杂染清净。若四正断乃至八圣道支杂染清净。尚毕竟不可得。性非有故。况有四念住杂染清净增语及四正断乃至八圣道支杂染清净增语。此增语既非有。如何可言即四念住若杂染若清净增语是菩萨摩诃萨。即四正断乃至八圣道支若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言即四念住若属生死若属涅槃增语非菩萨摩诃萨。即四正断乃至八圣道支若属生死若属涅槃。增语非菩萨摩诃萨耶。世尊。若四念住属生死属涅槃。若四正断乃至八圣道支属生死属涅槃。尚毕竟不可得。性非有故。况有四念住属生死属涅槃增语及四正断乃至八圣道支属生死属涅槃增语。此增语既非有。如何可言即四念住若属生死若属涅槃增语是菩萨摩诃萨。即四正断乃至八圣道支若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言即四念住若在内若在外若在两间增语非菩萨摩诃萨。即四正断乃至八圣道支若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若四念住在内在外在两间。若四正断乃至八圣道支在内在外在两间。尚毕竟不可得。性非有故。况有四念住在内在外在两间增语及四正断乃至八圣道支在内在外在两间增语。此增语既非有。如何可言即四念住若在内若在外若在两间增语是菩萨摩诃萨。即四正断乃至八圣道支若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言即四念住若可得若不可得增语非菩萨摩诃萨。即四正断乃至八圣道支若可得若不可得增语非菩萨摩诃萨耶。世尊。若四念住可得不可得若四正断乃至八圣道支可得不可得。尚毕竟不可得。性非有故。况有四念住可得不可得增语及四正断乃至八圣道支可得不可得增语此增语既非有。如何可言即四念住若可得若不可得增语是菩萨摩诃萨。即四正断乃至八圣道支若可得若不可得增语是菩萨摩诃萨

复次善现。汝观何义言即苦圣谛增语非菩萨摩诃萨。即集灭道圣谛增语非菩萨摩诃萨耶。具寿善现答言。世尊。若苦圣谛。若集灭道圣谛。尚毕竟不可得。性非有故。况有苦圣谛增语及集灭道圣谛增语。此增语既非有。如何可言即苦圣谛增语是菩萨摩诃萨。即集灭道圣谛增语是菩萨摩诃萨。善现。汝复观何义言即苦圣谛若常若无常增语非菩萨摩诃萨。即集灭道圣谛若常若无常增语非菩萨摩诃萨耶。世尊。若苦圣谛常无常。若集灭道圣谛常无常。尚毕竟不可得。性非有故。况有苦圣谛常无常增语及集灭道圣谛常无常增语。此增语既非有。如何可言即苦圣谛若常若无常增语是菩萨摩诃萨。即集灭道圣谛若常若无常增语是菩萨摩诃萨。善现。汝复观何义言即苦圣谛若乐若苦增语非菩萨摩诃萨。即集灭道圣谛若乐若苦增语非菩萨摩诃萨耶。世尊。若苦圣谛乐苦。若集灭道圣谛乐苦。尚毕竟不可得。性非有故。况有苦圣谛乐苦增语及集灭道圣谛乐苦增语。此增语既非有。如何可言即苦圣谛若乐若苦增语是菩萨摩诃萨。即集灭道圣谛若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言。即苦圣谛若我若无我增语非菩萨摩诃萨。即集灭道圣谛若我若无我增语非菩萨摩诃萨耶。世尊。若苦圣谛我无我。若集灭道圣谛我无我。尚毕竟不可得。性非有故。况有苦圣谛我无我增语及集灭道圣谛我无我增语。此增语既非有。如何可言即苦圣谛若我若无我增语是菩萨摩诃萨。即集灭道圣谛若我若无我增语是菩萨摩诃萨。善现。汝复观何义言即苦圣谛若净若不净增语非菩萨摩诃萨。即集灭道圣谛若净若不净增语非菩萨摩诃萨耶。世尊。若苦圣谛净不净。若集灭道圣谛净不净。尚毕竟不可得。性非有故。况有苦圣谛净不净增语及集灭道圣谛净不净增语。此增语既非有。如何可言即苦圣谛若净若不净增语是菩萨摩诃萨。即集灭道圣谛若净若不净增语是菩萨摩诃萨。善现。汝复观何义言即苦圣谛若空若不空增语非菩萨摩诃萨。即集灭道圣谛若空若不空增语非菩萨摩诃萨耶。世尊。若苦圣谛空不空。若集灭道圣谛空不空。尚毕竟不可得。性非有故。况有苦圣谛空不空增语及集灭道圣谛空不空增语。此增语既非有。如何可言即苦圣谛若空若不空增语是菩萨摩诃萨。即集灭道圣谛若空若不空增语是菩萨摩诃萨。善现。汝复观何义言即苦圣谛若有相若无相增语非菩萨摩诃萨。即集灭道圣谛若有相若无相增语非菩萨摩诃萨耶。世尊。若苦圣谛有相无相。若集灭道圣谛有相无相。尚毕竟不可得。性非有故。况有苦圣谛有相无相增语及集灭道圣谛有相无相增语。此增语既非有。如何可言即苦圣谛若有相若无相增语是菩萨摩诃萨。即集灭道圣谛若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言即苦圣谛若有愿若无愿增语非菩萨摩诃萨。即集灭道圣谛若有愿若无愿增语非菩萨摩诃萨耶。世尊。若苦圣谛有愿无愿。若集灭道圣谛有愿无愿。尚毕竟不可得。性非有故。况有苦圣谛有愿无愿增语及集灭道圣谛有愿无愿增语。此增语既非有。如何可言即苦圣谛若有愿若无愿增语是菩萨摩诃萨。即集灭道圣谛若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言即苦圣谛若寂静若不寂静增语非菩萨摩诃萨。即集灭道圣谛若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若苦圣谛寂静不寂静。若集灭道圣谛寂静不寂静。尚毕竟不可得。性非有故。况有苦圣谛寂静不寂静增语及集灭道圣谛寂静不寂静增语。此增语既非有。如何可言即苦圣谛若寂静若不寂静增语是菩萨摩诃萨。即集灭道圣谛若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言即苦圣谛若远离若不远离增语非菩萨摩诃萨。即集灭道圣谛若远离若不远离增语非菩萨摩诃萨耶。世尊。若苦圣谛远离不远离。若集灭道圣谛远离不远离。尚毕竟不可得。性非有故。况有苦圣谛远离不远离增语及集灭道圣谛远离不远离增语。此增语既非有。如何可言即苦圣谛若远离若不远离增语是菩萨摩诃萨。即集灭道圣谛若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言即苦圣谛若有为若无为增语非菩萨摩诃萨。即集灭道圣谛若有为若无为增语非菩萨摩诃萨耶。世尊。若苦圣谛有为无为。若集灭道圣谛有为无为。尚毕竟不可得。性非有故。况有苦圣谛有为无为增语及集灭道圣谛有为无为增语。此增语既非有。如何可言即苦圣谛若有为若无为增语是菩萨摩诃萨。即集灭道圣谛若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言即苦圣谛若有漏若无漏增语非菩萨摩诃萨。即集灭道圣谛若有漏若无漏增语非菩萨摩诃萨耶。世尊。若苦圣谛有漏无漏。若集灭道圣谛有漏无漏。尚毕竟不可得。性非有故。况有苦圣谛有漏无漏增语及集灭道圣谛有漏无漏增语。此增语既非有。如何可言即苦圣谛若有漏若无漏增语是菩萨摩诃萨。即集灭道圣谛若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言即苦圣谛若生若灭增语非菩萨摩诃萨。即集灭道圣谛若生若灭增语非菩萨摩诃萨耶。世尊。若苦圣谛生灭。若集灭道圣谛生灭。尚毕竟不可得。性非有故。况有苦圣谛生灭增语及集灭道圣谛生灭增语。此增语既非有。如何可言即苦圣谛若生若灭增语是菩萨摩诃萨。即集灭道圣谛若生若灭增语是菩萨摩诃萨。善现。汝复观何义言即苦圣谛若善若非善增语非菩萨摩诃萨。即集灭道圣谛若善若非善增语非菩萨摩诃萨耶。世尊。若苦圣谛善非善。若集灭道圣谛善非善。尚毕竟不可得。性非有故。况有苦圣谛善非善增语及集灭道圣谛善非善增语。此增语既非有。如何可言即苦圣谛若善若非善增语是菩萨摩诃萨。即集灭道圣谛若善若非善增语是菩萨摩诃萨。善现。汝复观何义言即苦圣谛若有罪若无罪增语非菩萨摩诃萨。即集灭道圣谛若有罪若无罪增语非菩萨摩诃萨耶。世尊。若苦圣谛有罪无罪。若集灭道圣谛有罪无罪。尚毕竟不可得。性非有故。况有苦圣谛有罪无罪增语及集灭道圣谛有罪无罪增语。此增语既非有。如何可言即苦圣谛若有罪若无罪增语是菩萨摩诃萨。即集灭道圣谛若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言即苦圣谛若有烦恼若无烦恼增语非菩萨摩诃萨。即集灭道圣谛若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若苦圣谛有烦恼无烦恼。若集灭道圣谛有烦恼无烦恼。尚毕竟不可得。性非有故。况有苦圣谛有烦恼无烦恼增语及集灭道圣谛有烦恼无烦恼增语。此增语既非有。如何可言即苦圣谛若有烦恼若无烦恼增语是菩萨摩诃萨。即集灭道圣谛若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言即苦圣谛若世间若出世间增语非菩萨摩诃萨。即集灭道圣谛若世间若出世间增语非菩萨摩诃萨耶。世尊。若苦圣谛世间出世间。若集灭道圣谛世间出世间。尚毕竟不可得。性非有故。况有苦圣谛世间出世间增语及集灭道圣谛世间出世间增语。此增语既非有。如何可言即苦圣谛若世间若出世间增语是菩萨摩诃萨。即集灭道圣谛若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言即苦圣谛若杂染若清净增语非菩萨摩诃萨。即集灭道圣谛。若杂染若清净增语非菩萨摩诃萨耶。世尊。若苦圣谛杂染清净。若集灭道圣谛杂染清净。尚毕竟不可得。性非有故。况有苦圣谛杂染清净增语及集灭道圣谛杂染清净增语。此增语既非有。如何可言即苦圣谛若杂染若清净增语是菩萨摩诃萨。即集灭道圣谛若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言即苦圣谛若属生死若属涅槃增语非菩萨摩诃萨。即集灭道圣谛若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若苦圣谛属生死属涅槃。若集灭道圣谛属生死属涅槃。尚毕竟不可得。性非有故。况有苦圣谛属生死属涅槃增语及集灭道圣谛属生死属涅槃增语。此增语既非有。如何可言即苦圣谛若属生死若属涅槃增语是菩萨摩诃萨。即集灭道圣谛若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言即苦圣谛若在内若在外若在两间增语非菩萨摩诃萨。即集灭道圣谛若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若苦圣谛在内在外在两间。若集灭道圣谛在内在外在两间。尚毕竟不可得。性非有故。况有苦圣谛在内在外在两间增语及集灭道圣谛在内在外在两间增语。此增语既非有。如何可言即苦圣谛若在内若在外若在两间增语是菩萨摩诃萨。即集灭道圣谛若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言即苦圣谛若可得若不可得增语非菩萨摩诃萨。即集灭道圣谛若可得若不可得增语非菩萨摩诃萨耶。世尊。若苦圣谛可得不可得。若集灭道圣谛可得不可得。尚毕竟不可得。性非有故。况有苦圣谛可得不可得增语及集灭道圣谛可得不可得增语。此增语既非有。如何可言即苦圣谛若可得若不可得增语是菩萨摩诃萨。即集灭道圣谛若可得若不可得增语是菩萨摩诃萨。复次善现。汝观何义言即四静虑增语非菩萨摩诃萨。即四无量四无色定增语非菩萨摩诃萨耶。具寿善现答言。世尊。若四静虑。若四无量四无色定。尚毕竟不可得。性非有故。况有四静虑增语及四无量四无色定增语。此增语既非有。如何可言即四静虑增语是菩萨摩诃萨。即四无量四无色定增语是菩萨摩诃萨。善现。汝复观何义言即四静虑若常若无常增语非菩萨摩诃萨。即四无量四无色定若常若无常增语非菩萨摩诃萨耶。世尊。若四静虑常无常。若四无量四无色定常无常。尚毕竟不可得。性非有故。况有四静虑常无常增语及四无量四无色定常无常增语。此增语既非有。如何可言即四静虑若常若无常增语是菩萨摩诃萨。即四无量四无色定若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即四静虑若乐若苦增语非菩萨摩诃萨。即四无量四无色定若乐若苦增语非菩萨摩诃萨耶。世尊。若四静虑乐苦。若四无量四无色定乐苦。尚毕竟不可得。性非有故。况有四静虑乐苦增语及四无量四无色定乐苦增语。此增语既非有。如何可言即四静虑若乐若苦增语是菩萨摩诃萨。即四无量四无色定若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言即四静虑若我若无我增语非菩萨摩诃萨。即四无量四无色定若我若无我增语非菩萨摩诃萨耶。世尊。若四静虑我无我。若四无量四无色定我无我。尚毕竟不可得。性非有故。况有四静虑我无我增语及四无量四无色定我无我增语。此增语既非有。如何可言即四静虑若我若无我增语是菩萨摩诃萨。即四无量四无色定若我若无我增语是菩萨摩诃萨。善现。汝复观何义言即四静虑若净若不净增语非菩萨摩诃萨。即四无量四无色定若净若不净增语非菩萨摩诃萨耶。世尊若四静虑净不净。若四无量四无色定净不净。尚毕竟不可得。性非有故。况有四静虑净不净增语及四无量四无色定净不净增语。此增语既非有。如何可言即四静虑若净若不净增语。是菩萨摩诃萨。即四无量四无色定若净若不净增语是菩萨摩诃萨。善现。汝复观何义言即四静虑若空若不空增语非菩萨摩诃萨。即四无量四无色定若空若不空增语非菩萨摩诃萨耶。世尊。若四静虑空不空若四无量四无色定空不空。尚毕竟不可得。性非有故。况有四静虑空不空增语及四无量四无色定空不空增语。此增语既非有。如何可言即四静虑若空若不空增语是菩萨摩诃萨。即四无量四无色定若空若不空增语是菩萨摩诃萨善现。汝复观何义言即四静虑若有相若无相增语非菩萨摩诃萨。即四无量四无色定若有相若无相增语非菩萨摩诃萨耶。世尊。若四静虑有相无相。若四无量四无色定有相无相。尚毕竟不可得。性非有故。况有四静虑有相无相增语及四无量四无色定有相无相增语。此增语既非有。如何可言即四静虑若有相若无相增语是菩萨摩诃萨。即四无量四无色定若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言即四静虑若有愿若无愿增语非菩萨摩诃萨。即四无量四无色定若有愿若无愿增语非菩萨摩诃萨耶。世尊。若四静虑有愿无愿。若四无量四无色定有愿无愿。尚毕竟不可得。性非有故。况有四静虑有愿无愿增语及四无量四无色定有愿无愿增语。此增语既非有。如何可言即四静虑若有愿若无愿增语是菩萨摩诃萨。即四无量四无色定若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言即四静虑若寂静若不寂静增语非菩萨摩诃萨。即四无量四无色定若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若四静虑寂静不寂静。若四无量四无色定寂静不寂静。尚毕竟不可得。性非有故。况有四静虑寂静不寂静增语及四无量四无色定寂静不寂静增语。此增语既非有。如何可言即四静虑若寂静若不寂静增语是菩萨摩诃萨。即四无量四无色定若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言即四静虑若远离若不远离增语非菩萨摩诃萨。即四无量四无色定若远离若不远离增语非菩萨摩诃萨耶。世尊。若四静虑远离不远离。若四无量四无色定远离不远离。尚毕竟不可得。性非有故。况有四静虑远离不远离增语及四无量四无色定远离不远离增语。此增语既非有。如何可言即四静虑若远离若不远离增语是菩萨摩诃萨。即四无量四无色定若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言即四静虑若有为若无为增语非菩萨摩诃萨。即四无量四无色定若有为若无为增语非菩萨摩诃萨耶。世尊。若四静虑有为无为。若四无量四无色定有为无为。尚毕竟不可得。性非有故。况有四静虑有为无为增语及四无量四无色定有为无为增语。此增语既非有。如何可言即四静虑若有为若无为增语是菩萨摩诃萨。即四无量四无色定若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言即四静虑若有漏若无漏增语非菩萨摩诃萨。即四无量四无色定若有漏若无漏增语非菩萨摩诃萨耶。世尊。若四静虑有漏无漏。若四无量四无色定有漏无漏。尚毕竟不可得。性非有故。况有四静虑有漏无漏增语及四无量四无色定有漏无漏增语。此增语既非有。如何可言即四静虑若有漏若无漏增语是菩萨摩诃萨。即四无量四无色定若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言即四静虑若生若灭增语非菩萨摩诃萨。即四无量四无色定若生若灭增语非菩萨摩诃萨耶。世尊。若四静虑生灭。若四无量四无色定生灭。尚毕竟不可得。性非有故。况有四静虑生灭增语及四无量四无色定生灭增语。此增语既非有。如何可言即四静虑若生若灭增语是菩萨摩诃萨。即四无量四无色定若生若灭增语是菩萨摩诃萨。善现。汝复观何义言即四静虑若善若非善增语非菩萨摩诃萨。即四无量四无色定若善若非善增语非菩萨摩诃萨耶。世尊。若四静虑善非善。若四无量四无色定善非善。尚毕竟不可得。性非有故。况有四静虑善非善增语及四无量四无色定善非善增语。此增语既非有。如何可言即四静虑若善若非善增语是菩萨摩诃萨。即四无量四无色定若善若非善增语是菩萨摩诃萨。善现。汝复观何义言即四静虑若有罪若无罪增语非菩萨摩诃萨。即四无量四无色定若有罪若无罪增语非菩萨摩诃萨耶。世尊。若四静虑有罪无罪。若四无量四无色定有罪无罪。尚毕竟不可得。性非有故。况有四静虑有罪无罪增语及四无量四无色定有罪无罪增语。此增语既非有。如何可言即四静虑若有罪若无罪增语是菩萨摩诃萨。即四无量四无色定若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言即四静虑若有烦恼若无烦恼增语非菩萨摩诃萨。即四无量四无色定若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若四静虑有烦恼无烦恼。若四无量四无色定有烦恼无烦恼。尚毕竟不可得。性非有故。况有四静虑有烦恼无烦恼增语及四无量四无色定有烦恼无烦恼增语。此增语既非有。如何可言即四静虑若有烦恼若无烦恼增语是菩萨摩诃萨。即四无量四无色定若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言即四静虑若世间若出世间增语非菩萨摩诃萨。即四无量四无色定若世间若出世间增语非菩萨摩诃萨耶。世尊。若四静虑世间出世间。若四无量四无色定世间出世间。尚毕竟不可得。性非有故。况有四静虑世间出世间增语及四无量四无色定世间出世间增语。此增语既非有。如何可言。即四静虑若世间若出世间增语是菩萨摩诃萨。即四无量四无色定若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即四静虑若杂染若清净增语非菩萨摩诃萨。即四无量四无色定若杂染若清净增语非菩萨摩诃萨耶。世尊。若四静虑杂染清净。若四无量四无色定杂染清净。尚毕竟不可得。性非有故。况有四静虑杂染清净增语及四无量四无色定杂染清净增语。此增语既非有。如何可言即四静虑若杂染若清净增语是菩萨摩诃萨。即四无量四无色定若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言即四静虑若属生死若属涅槃增语非菩萨摩诃萨。即四无量四无色定若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若四静虑属生死属涅槃。若四无量四无色定属生死属涅槃。尚毕竟不可得。性非有故。况有四静虑属生死属涅槃增语及四无量四无色定属生死属涅槃增语。此增语既非有。如何可言即四静虑若属生死若属涅槃增语是菩萨摩诃萨。即四无量四无色定若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言即四静虑若在内若在外若在两间增语非菩萨摩诃萨。即四无量四无色定若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若四静虑在内在外在两间。若四无量四无色定在内在外在两间。尚毕竟不可得。性非有故。况有四静虑在内在外在两间增语及四无量四无色定在内在外在两间增语。此增语既非有。如何可言即四静虑若在内若在外若在两间增语是菩萨摩诃萨。即四无量四无色定若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即四静虑若可得若不可得增语非菩萨摩诃萨。即四无量四无色定若可得若不可得增语非菩萨摩诃萨耶。世尊。若四静虑可得不可得。若四无量四无色定可得不可得。尚毕竟不可得。性非有故。况有四静虑可得不可得增语及四无量四无色定可得不可得增语。此增语既非有。如何可言即四静虑若可得若不可得增语是菩萨摩诃萨。即四无量四无色定若可得若不可得增语是菩萨摩诃萨。复次善现。汝观何义言即八解脱增语非菩萨摩诃萨。即八胜处九次第定十遍处增语非菩萨摩诃萨耶。具寿善现答言。世尊。若八解脱若八胜处九次第定十遍处。尚毕竟不可得。性非有故。况有八解脱增语及八胜处九次第定十遍处增语。此增语既非有。如何可言即八解脱增语是菩萨摩诃萨。即八胜处九次第定十遍处增语是菩萨摩诃萨。善现。汝复观何义言即八解脱若常若无常增语非菩萨摩诃萨。即八胜处九次第定十遍处若常若无常增语非菩萨摩诃萨耶。世尊。若八解脱常无常。若八胜处九次第定十遍处常无常。尚毕竟不可得。性非有故。况有八解脱常无常增语及八胜处九次第定十遍处常无常增语。此增语既非有。如何可言即八解脱若常若无常增语是菩萨摩诃萨。即八胜处九次第定十遍处若常若无常增语是菩萨摩诃萨。善现。汝复观何义言即八解脱若乐若苦增语非菩萨摩诃萨。即八胜处九次第定十遍处若乐若苦增语非菩萨摩诃萨耶。世尊。若八解脱乐苦。若八胜处九次第定十遍处乐苦。尚毕竟不可得。性非有故。况有八解脱乐苦增语及八胜处九次第定十遍处乐苦增语。此增语既非有。如何可言即八解脱若乐若苦增语是菩萨摩诃萨。即八胜处九次第定十遍处若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言即八解脱若我若无我增语非菩萨摩诃萨。即八胜处九次第定十遍处若我若无我增语非菩萨摩诃萨耶。世尊。若八解脱我无我。若八胜处九次第定十遍处我无我。尚毕竟不可得。性非有故。况有八解脱我无我增语及八胜处九次第定十遍处我无我增语。此增语既非有。如何可言即八解脱若我若无我增语是菩萨摩诃萨。即八胜处九次第定十遍处若我若无我增语是菩萨摩诃萨

大般若波罗蜜多经卷第三十大般若波罗蜜多经卷第三十一

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之二十一

善现。汝复观何义言。即八解脱若净若不净增语非菩萨摩诃萨。即八胜处九次第定十遍处若净若不净增语非菩萨摩诃萨耶。世尊。若八解脱净不净。若八胜处九次第定十遍处净不净。尚毕竟不可得。性非有故。况有八解脱净不净增语及八胜处九次第定十遍处净不净增语。此增语既非有。如何可言即八解脱若净若不净增语是菩萨摩诃萨。即八胜处九次第定十遍处若净若不净增语是菩萨摩诃萨。善现。汝复观何义言即八解脱若空若不空增语非菩萨摩诃萨。即八胜处九次第定十遍处若空若不空增语非菩萨摩诃萨耶。世尊。若八解脱空不空。若八胜处九次第定十遍处空不空。尚毕竟不可得。性非有故。况有八解脱空不空增语及八胜处九次第定十遍处空不空增语。此增语既非有。如何可言即八解脱若空若不空增语是菩萨摩诃萨。即八胜处九次第定十遍处若空若不空增语是菩萨摩诃萨。善现。汝复观何义言即八解脱若有相若无相增语非菩萨摩诃萨。即八胜处九次第定十遍处若有相若无相增语非菩萨摩诃萨耶。世尊。若八解脱有相无相。若八胜处九次第定十遍处有相无相。尚毕竟不可得。性非有故。况有八解脱有相无相增语及八胜处九次第定十遍处有相无相增语。此增语既非有。如何可言即八解脱若有相若无相增语是菩萨摩诃萨。即八胜处九次第定十遍处若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言即八解脱若有愿若无愿增语非菩萨摩诃萨。即八胜处九次第定十遍处若有愿若无愿增语非菩萨摩诃萨耶。世尊。若八解脱有愿无愿。若八胜处九次第定十遍处有愿无愿。尚毕竟不可得。性非有故。况有八解脱有愿无愿增语及八胜处九次第定十遍处有愿无愿增语。此增语既非有。如何可言即八解脱若有愿若无愿增语是菩萨摩诃萨。即八胜处九次第定十遍处若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言即八解脱若寂静若不寂静增语非菩萨摩诃萨。即八胜处九次第定十遍处若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若八解脱寂静不寂静。若八胜处九次第定十遍处寂静不寂静。尚毕竟不可得。性非有故。况有八解脱寂静不寂静增语及八胜处九次第定十遍处寂静不寂静增语。此增语既非有。如何可言即八解脱若寂静若不寂静增语是菩萨摩诃萨。即八胜处九次第定十遍处若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言即八解脱若远离若不远离增语非菩萨摩诃萨。即八胜处九次第定十遍处若远离若不远离增语非菩萨摩诃萨耶。世尊。若八解脱远离不远离。若八胜处九次第定十遍处远离不远离。尚毕竟不可得。性非有故。况有八解脱远离不远离增语及八胜处九次第定十遍处远离不远离增语。此增语既非有。如何可言即八解脱若远离若不远离增语是菩萨摩诃萨。即八胜处九次第定十遍处若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言即八解脱若有为若无为增语非菩萨摩诃萨。即八胜处九次第定十遍处若有为若无为增语非菩萨摩诃萨耶。世尊。若八解脱有为无为。若八胜处九次第定。十遍处有为无为。尚毕竟不可得。性非有故。况有八解脱有为无为增语及八胜处九次第定十遍处有为无为增语。此增语既非有。如何可言即八解脱若有为若无为增语是菩萨摩诃萨。即八胜处九次第定十遍处若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言即八解脱若有漏若无漏增语非菩萨摩诃萨。即八胜处九次第定十遍处若有漏若无漏增语非菩萨摩诃萨耶。世尊。若八解脱有漏无漏。若八胜处九次第定十遍处有漏无漏。尚毕竟不可得。性非有故。况有八解脱有漏无漏增语及八胜处九次第定十遍处有漏无漏增语。此增语既非有。如何可言即八解脱若有漏若无漏增语是菩萨摩诃萨。即八胜处九次第定十遍处若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言即八解脱若生若灭增语非菩萨摩诃萨即八胜处九次第定十遍处若生若灭增语非菩萨摩诃萨耶。世尊。若八解脱生灭。若八胜处九次第定十遍处生灭。尚毕竟不可得。性非有故。况有八解脱生灭增语及八胜处九次第定十遍处生灭增语。此增语既非有。如何可言即八解脱若生若灭增语是菩萨摩诃萨。即八胜处九次第定十遍处若生若灭增语是菩萨摩诃萨。善现。汝复观何义言即八解脱若善若非善增语非菩萨摩诃萨。即八胜处九次第定十遍处若善若非善增语非菩萨摩诃萨耶。世尊。若八解脱善非善。若八胜处九次第定十遍处善非善。尚毕竟不可得。性非有故。况有八解脱善非善增语及八胜处九次第定十遍处善非善增语。此增语既非有。如何可言即八解脱若善若非善增语是菩萨摩诃萨。即八胜处九次第定十遍处若善若非善增语是菩萨摩诃萨。善现。汝复观何义言即八解脱若有罪若无罪增语非菩萨摩诃萨。即八胜处九次第定十遍处若有罪若无罪增语非菩萨摩诃萨耶。世尊。若八解脱有罪无罪。若八胜处九次第定十遍处有罪无罪。尚毕竟不可得。性非有故。况有八解脱有罪无罪增语及八胜处九次第定十遍处有罪无罪增语。此增语既非有。如何可言即八解脱若有罪若无罪增语是菩萨摩诃萨。即八胜处九次第定十遍处若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言即八解脱若有烦恼若无烦恼增语非菩萨摩诃萨。即八胜处九次第定十遍处若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若八解脱有烦恼无烦恼。若八胜处九次第定十遍处有烦恼无烦恼尚毕竟不可得。性非有故。况有八解脱有烦恼无烦恼增语及八胜处九次第定十遍处有烦恼无烦恼增语。此增语既非有。如何可言即八解脱若有烦恼若无烦恼增语是菩萨摩诃萨。即八胜处九次第定十遍处若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即八解脱若世间若出世间增语非菩萨摩诃萨。即八胜处九次第定十遍处若世间若出世间增语非菩萨摩诃萨耶。世尊。若八解脱世间出世间。若八胜处九次第定十遍处世间出世间。尚毕竟不可得。性非有故。况有八解脱世间出世间增语及八胜处九次第定十遍处世间出世间增语。此增语既非有。如何可言即八解脱若世间若出世间增语是菩萨摩诃萨。即八胜处九次第定十遍处若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言即八解脱若杂染若清净增语非菩萨摩诃萨。即八胜处九次第定十遍处若杂染若清净增语非菩萨摩诃萨耶。世尊。若八解脱杂染清净。若八胜处九次第定十遍处杂染清净。尚毕竟不可得。性非有故。况有八解脱杂染清净增语及八胜处九次第定十遍处杂染清净增语。此增语既非有。如何可言即八解脱若杂染若清净增语是菩萨摩诃萨。即八胜处九次第定十遍处若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言即八解脱若属生死若属涅槃增语非菩萨摩诃萨即八胜处九次第定十遍处若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若八解脱属生死属涅槃。若八胜处九次第定十遍处属生死属涅槃。尚毕竟不可得。性非有故。况有八解脱属生死属涅槃增语及八胜处九次第定十遍处属生死属涅槃增语。此增语既非有。如何可言即八解脱若属生死若属涅槃增语是菩萨摩诃萨。即八胜处九次第定十遍处若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言即八解脱若在内若在外若在两间增语非菩萨摩诃萨。即八胜处九次第定十遍处若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若八解脱在内在外在两间若八胜处九次第定十遍处在内在外在两间。尚毕竟不可得。性非有故。况有八解脱在内在外在两间增语及八胜处九次第定十遍处在内在外在两间增语。此增语既非有。如何可言即八解脱若在内若在外若在两间增语是菩萨摩诃萨。即八胜处九次第定十遍处若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言即八解脱若可得若不可得增语非菩萨摩诃萨。即八胜处九次第定十遍处若可得若不可得增语非菩萨摩诃萨耶。世尊。若八解脱可得不可得。若八胜处九次第定十遍处可得不可得。尚毕竟不可得。性非有故。况有八解脱可得不可得增语及八胜处九次第定十遍处可得不可得增语。此增语既非有。如何可言。即八解脱若可得若不可得增语是菩萨摩诃萨。即八胜处九次第定十遍处若可得若不可得增语是菩萨摩诃萨

复次善现。汝观何义言即空解脱门增语非菩萨摩诃萨。即无相无愿解脱门增语非菩萨摩诃萨耶。具寿善现答言。世尊。若空解脱门。若无相无愿解脱门。尚毕竟不可得。性非有故。况有空解脱门增语及无相无愿解脱门增语。此增语既非有。如何可言即空解脱门增语是菩萨摩诃萨。即无相无愿解脱门增语是菩萨摩诃萨。善现。汝复观何义言即空解脱门若常若无常增语非菩萨摩诃萨。即无相无愿解脱门若常若无常增语非菩萨摩诃萨耶。世尊。若空解脱门常无常。若无相无愿解脱门常无常。尚毕竟不可得。性非有故。况有空解脱门常无常增语及无相无愿解脱门常无常增语。此增语既非有。如何可言即空解脱门若常若无常增语是菩萨摩诃萨。即无相无愿解脱门若常若无常增语是菩萨摩诃萨。善现。汝复观何义言即空解脱门若乐若苦增语非菩萨摩诃萨。即无相无愿解脱门若乐若苦增语非菩萨摩诃萨耶。世尊。若空解脱门乐苦。若无相无愿解脱门乐苦。尚毕竟不可得。性非有故。况有空解脱门乐苦增语及无相无愿解脱门乐苦增语。此增语既非有。如何可言即空解脱门若乐若苦增语是菩萨摩诃萨。即无相无愿解脱门若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言即空解脱门若我若无我增语非菩萨摩诃萨。即无相无愿解脱门若我若无我增语非菩萨摩诃萨耶。世尊。若空解脱门我无我。若无相无愿解脱门我无我。尚毕竟不可得。性非有故。况有空解脱门我无我增语及无相无愿解脱门我无我增语。此增语既非有。如何可言即空解脱门若我若无我增语是菩萨摩诃萨。即无相无愿解脱门若我若无我增语是菩萨摩诃萨。善现。汝复观何义言。即空解脱门若净若不净增语非菩萨摩诃萨。即无相无愿解脱门若净若不净增语非菩萨摩诃萨耶。世尊。若空解脱门净不净。若无相无愿解脱门净不净。尚毕竟不可得。性非有故。况有空解脱门净不净增语及无相无愿解脱门净不净增语。此增语既非有。如何可言。即空解脱门若净若不净增语是菩萨摩诃萨。即无相无愿解脱门若净若不净增语是菩萨摩诃萨。善现。汝复观何义言即空解脱门若空若不空增语非菩萨摩诃萨。即无相无愿解脱门若空若不空增语非菩萨摩诃萨耶。世尊。若空解脱门空不空。若无相无愿解脱门空不空。尚毕竟不可得。性非有故。况有空解脱门空不空增语及无相无愿解脱门空不空增语。此增语既非有。如何可言即空解脱门若空若不空增语是菩萨摩诃萨。即无相无愿解脱门若空若不空增语是菩萨摩诃萨。善现。汝复观何义言即空解脱门若有相若无相增语非菩萨摩诃萨。即无相无愿解脱门若有相若无相增语非菩萨摩诃萨耶。世尊。若空解脱门有相无相。若无相无愿解脱门有相无相。尚毕竟不可得。性非有故。况有空解脱门有相无相增语及无相无愿解脱门有相无相增语。此增语既非有。如何可言即空解脱门若有相若无相增语是菩萨摩诃萨。即无相无愿解脱门若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言即空解脱门若有愿若无愿增语非菩萨摩诃萨。即无相无愿解脱门若有愿若无愿增语非菩萨摩诃萨耶。世尊。若空解脱门有愿无愿。若无相无愿解脱门有愿无愿。尚毕竟不可得。性非有故。况有空解脱门有愿无愿增语及无相无愿解脱门有愿无愿增语。此增语既非有。如何可言即空解脱门若有愿若无愿增语是菩萨摩诃萨。即无相无愿解脱门若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言即空解脱门若寂静若不寂静增语非菩萨摩诃萨。即无相无愿解脱门若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若空解脱门寂静不寂静。若无相无愿解脱门寂静不寂静。尚毕竟不可得。性非有故。况有空解脱门寂静不寂静增语及无相无愿解脱门寂静不寂静增语。此增语既非有。如何可言即空解脱门若寂静若不寂静增语是菩萨摩诃萨。即无相无愿解脱门若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言即空解脱门若远离若不远离增语非菩萨摩诃萨。即无相无愿解脱门若远离若不远离增语非菩萨摩诃萨耶。世尊。若空解脱门远离不远离。若无相无愿解脱门远离不远离。尚毕竟不可得。性非有故。况有空解脱门远离不远离增语及无相无愿解脱门远离不远离增语。此增语既非有。如何可言即空解脱门若远离若不远离增语是菩萨摩诃萨。即无相无愿解脱门若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言即空解脱门若有为若无为增语非菩萨摩诃萨。即无相无愿解脱门若有为若无为增语非菩萨摩诃萨耶。世尊。若空解脱门有为无为。若无相无愿解脱门有为无为。尚毕竟不可得。性非有故。况有空解脱门有为无为增语及无相无愿解脱门有为无为增语。此增语既非有。如何可言即空解脱门若有为若无为增语是菩萨摩诃萨。即无相无愿解脱门若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言即空解脱门若有漏若无漏增语非菩萨摩诃萨。即无相无愿解脱门若有漏若无漏增语非菩萨摩诃萨耶。世尊。若空解脱门有漏无漏。若无相无愿解脱门有漏无漏。尚毕竟不可得。性非有故。况有空解脱门有漏无漏增语及无相无愿解脱门有漏无漏增语。此增语既非有。如何可言即空解脱门若有漏若无漏增语是菩萨摩诃萨。即无相无愿解脱门若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言即空解脱门若生若灭增语非菩萨摩诃萨。即无相无愿解脱门若生若灭增语非菩萨摩诃萨耶。世尊。若空解脱门生灭。若无相无愿解脱门生灭。尚毕竟不可得。性非有故。况有空解脱门生灭增语及无相无愿解脱门生灭增语。此增语既非有。如何可言即空解脱门若生若灭增语是菩萨摩诃萨。即无相无愿解脱门若生若灭增语是菩萨摩诃萨。善现。汝复观何义言即空解脱门若善若非善增语非菩萨摩诃萨。即无相无愿解脱门若善若非善增语非菩萨摩诃萨耶。世尊。若空解脱门善非善。若无相无愿解脱门善非善。尚毕竟不可得。性非有故。况有空解脱门善非善增语及无相无愿解脱门善非善增语。此增语既非有。如何可言即空解脱门若善若非善增语是菩萨摩诃萨。即无相无愿解脱门若善若非善增语是菩萨摩诃萨。善现。汝复观何义言即空解脱门若有罪若无罪增语非菩萨摩诃萨。即无相无愿解脱门若有罪若无罪增语非菩萨摩诃萨耶。世尊。若空解脱门有罪无罪。若无相无愿解脱门有罪无罪。尚毕竟不可得。性非有故。况有空解脱门有罪无罪增语及无相无愿解脱门有罪无罪增语。此增语既非有。如何可言即空解脱门若有罪若无罪增语是菩萨摩诃萨。即无相无愿解脱门若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言即空解脱门若有烦恼若无烦恼增语非菩萨摩诃萨。即无相无愿解脱门若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若空解脱门有烦恼无烦恼。若无相无愿解脱门有烦恼无烦恼。尚毕竟不可得。性非有故。况有空解脱门有烦恼无烦恼增语及无相无愿解脱门有烦恼无烦恼增语。此增语既非有。如何可言即空解脱门若有烦恼若无烦恼增语是菩萨摩诃萨。即无相无愿解脱门若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言即空解脱门若世间若出世间增语非菩萨摩诃萨。即无相无愿解脱门若世间若出世间增语非菩萨摩诃萨耶。世尊。若空解脱门世间出世间。若无相无愿解脱门世间出世间。尚毕竟不可得。性非有故。况有空解脱门世间出世间增语及无相无愿解脱门世间出世间增语。此增语既非有。如何可言即空解脱门若世间若出世间增语是菩萨摩诃萨。即无相无愿解脱门若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言即空解脱门若杂染若清净增语非菩萨摩诃萨。即无相无愿解脱门若杂染若清净增语非菩萨摩诃萨耶。世尊。若空解脱门杂染清净。若无相无愿解脱门杂染清净。尚毕竟不可得。性非有故。况有空解脱门杂染清净增语及无相无愿解脱门杂染清净增语。此增语既非有。如何可言。即空解脱门若杂染若清净增语是菩萨摩诃萨。即无相无愿解脱门若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言即空解脱门若属生死若属涅槃增语非菩萨摩诃萨。即无相无愿解脱门若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若空解脱门属生死属涅槃。若无相无愿解脱门属生死属涅槃。尚毕竟不可得。性非有故。况有空解脱门属生死属涅槃增语及无相无愿解脱门属生死属涅槃增语。此增语既非有。如何可言即空解脱门若属生死若属涅槃增语是菩萨摩诃萨。即无相无愿解脱门若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言即空解脱门若在内若在外若在两间增语非菩萨摩诃萨。即无相无愿解脱门若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若空解脱门在内在外在两间。若无相无愿解脱门在内在外在两间。尚毕竟不可得。性非有故。况有空解脱门在内在外在两间增语及无相无愿解脱门在内在外在两间增语。此增语既非有。如何可言即空解脱门若在内若在外若在两间增语是菩萨摩诃萨即无相无愿解脱门若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言即空解脱门若可得若不可得增语非菩萨摩诃萨。即无相无愿解脱门若可得若不可得增语非菩萨摩诃萨耶。世尊。若空解脱门可得不可得。若无相无愿解脱门可得不可得。尚毕竟不可得。性非有故。况有空解脱门可得不可得增语及无相无愿解脱门可得不可得增语。此增语既非有。如何可言即空解脱门若可得若不可得增语是菩萨摩诃萨。即无相无愿解脱门若可得若不可得增语是菩萨摩诃萨。复次善现。汝观何义言即陀罗尼门增语非菩萨摩诃萨。即三摩地门增语非菩萨摩诃萨耶。具寿善现答言。世尊。若陀罗尼门。若三摩地门。尚毕竟不可得。性非有故。况有陀罗尼门增语及三摩地门增语。此增语既非有。如何可言即陀罗尼门增语是菩萨摩诃萨。即三摩地门增语是菩萨摩诃萨。善现。汝复观何义言即陀罗尼门若常若无常增语非菩萨摩诃萨。即三摩地门若常若无常增语非菩萨摩诃萨耶。世尊。若陀罗尼门常无常。若三摩地门常无常。尚毕竟不可得。性非有故。况有陀罗尼门常无常增语及三摩地门常无常增语。此增语既非有。如何可言即陀罗尼门若常若无常增语是菩萨摩诃萨。即三摩地门若常若无常增语是菩萨摩诃萨。善现。汝复观何义言即陀罗尼门若乐若苦增语非菩萨摩诃萨。即三摩地门若乐若苦增语非菩萨摩诃萨耶。世尊。若陀罗尼门乐苦。若三摩地门乐苦。尚毕竟不可得。性非有故。况有陀罗尼门乐苦增语及三摩地门乐苦增语。此增语既非有。如何可言即陀罗尼门若乐若苦增语是菩萨摩诃萨。即三摩地门若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言即陀罗尼门若我若无我增语非菩萨摩诃萨。即三摩地门若我若无我增语非菩萨摩诃萨耶。世尊。若陀罗尼门我无我。若三摩地门我无我。尚毕竟不可得。性非有故。况有陀罗尼门我无我增语及三摩地门我无我增语。此增语既非有。如何可言即陀罗尼门若我若无我增语是菩萨摩诃萨。即三摩地门若我若无我增语是菩萨摩诃萨。善现。汝复观何义言即陀罗尼门若净若不净增语非菩萨摩诃萨。即三摩地门若净若不净增语非菩萨摩诃萨耶。世尊。若陀罗尼门净不净。若三摩地门净不净。尚毕竟不可得。性非有故。况有陀罗尼门净不净增语及三摩地门净不净增语。此增语既非有。如何可言即陀罗尼门若净若不净增语是菩萨摩诃萨。即三摩地门若净若不净增语是菩萨摩诃萨。善现。汝复观何义言即陀罗尼门若空若不空增语非菩萨摩诃萨。即三摩地门若空若不空增语非菩萨摩诃萨耶。世尊。若陀罗尼门空不空。若三摩地门空不空。尚毕竟不可得。性非有故。况有陀罗尼门空不空增语及三摩地门空不空增语。此增语既非有。如何可言即陀罗尼门若空若不空增语是菩萨摩诃萨。即三摩地门若空若不空增语是菩萨摩诃萨。善现。汝复观何义言即陀罗尼门若有相若无相增语非菩萨摩诃萨。即三摩地门若有相若无相增语非菩萨摩诃萨耶。世尊。若陀罗尼门有相无相。若三摩地门有相无相。尚毕竟不可得。性非有故。况有陀罗尼门有相无相增语及三摩地门有相无相增语。此增语既非有。如何可言即陀罗尼门若有相若无相增语是菩萨摩诃萨。即三摩地门若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言。即陀罗尼门若有愿若无愿增语非菩萨摩诃萨。即三摩地门若有愿若无愿增语非菩萨摩诃萨耶。世尊。若陀罗尼门有愿无愿。若三摩地门有愿无愿。尚毕竟不可得。性非有故。况有陀罗尼门有愿无愿增语及三摩地门有愿无愿增语。此增语既非有。如何可言即陀罗尼门若有愿若无愿增语是菩萨摩诃萨。即三摩地门若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言即陀罗尼门若寂静若不寂静增语非菩萨摩诃萨。即三摩地门若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若陀罗尼门寂静不寂静。若三摩地门寂静不寂静。尚毕竟不可得。性非有故。况有陀罗尼门寂静不寂静增语及三摩地门寂静不寂静增语。此增语既非有。如何可言即陀罗尼门若寂静若不寂静增语是菩萨摩诃萨。即三摩地门若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言即陀罗尼门若远离若不远离增语非菩萨摩诃萨。即三摩地门若远离若不远离增语非菩萨摩诃萨耶。世尊。若陀罗尼门远离不远离。若三摩地门远离不远离。尚毕竟不可得。性非有故。况有陀罗尼门远离不远离增语及三摩地门远离不远离增语。此增语既非有。如何可言即陀罗尼门若远离若不远离增语是菩萨摩诃萨。即三摩地门若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言即陀罗尼门若有为若无为增语非菩萨摩诃萨。即三摩地门若有为若无为增语非菩萨摩诃萨耶。世尊。若陀罗尼门有为无为。若三摩地门有为无为。尚毕竟不可得。性非有故。况有陀罗尼门有为无为增语及三摩地门有为无为增语。此增语既非有。如何可言即陀罗尼门若有为若无为增语是菩萨摩诃萨。即三摩地门若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言即陀罗尼门若有漏若无漏增语非菩萨摩诃萨。即三摩地门若有漏若无漏增语非菩萨摩诃萨耶。世尊。若陀罗尼门有漏无漏。若三摩地门有漏无漏。尚毕竟不可得。性非有故。况有陀罗尼门有漏无漏增语及三摩地门有漏无漏增语。此增语既非有。如何可言即陀罗尼门若有漏若无漏增语是菩萨摩诃萨。即三摩地门若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言即陀罗尼门若生若灭增语非菩萨摩诃萨。即三摩地门若生若灭增语非菩萨摩诃萨耶。世尊。若陀罗尼门生灭。若三摩地门生灭。尚毕竟不可得。性非有故。况有陀罗尼门生灭增语及三摩地门生灭增语。此增语既非有。如何可言即陀罗尼门若生若灭增语是菩萨摩诃萨。即三摩地门若生若灭增语是菩萨摩诃萨。善现。汝复观何义言即陀罗尼门若善若非善增语非菩萨摩诃萨。即三摩地门若善若非善增语非菩萨摩诃萨耶。世尊。若陀罗尼门善非善。若三摩地门善非善。尚毕竟不可得。性非有故。况有陀罗尼门善非善增语及三摩地门善非善增语。此增语既非有。如何可言即陀罗尼门若善若非善增语是菩萨摩诃萨。即三摩地门若善若非善增语是菩萨摩诃萨。善现。汝复观何义言即陀罗尼门若有罪若无罪增语非菩萨摩诃萨。即三摩地门若有罪若无罪增语非菩萨摩诃萨耶。世尊。若陀罗尼门有罪无罪。若三摩地门有罪无罪。尚毕竟不可得。性非有故。况有陀罗尼门有罪无罪增语及三摩地门有罪无罪增语。此增语既非有。如何可言即陀罗尼门若有罪若无罪增语是菩萨摩诃萨。即三摩地门若有罪若无罪增语是菩萨摩诃萨

大般若波罗蜜多经卷第三十一大般若波罗蜜多经卷第三十二

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之二十二

善现。汝复观何义言即陀罗尼门若有烦恼若无烦恼增语非菩萨摩诃萨。即三摩地门若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若陀罗尼门有烦恼无烦恼。若三摩地门有烦恼无烦恼。尚毕竟不可得。性非有故。况有陀罗尼门有烦恼无烦恼增语及三摩地门有烦恼无烦恼增语。此增语既非有。如何可言。即陀罗尼门若有烦恼若无烦恼增语是菩萨摩诃萨。即三摩地门若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言即陀罗尼门若世间若出世间增语非菩萨摩诃萨。即三摩地门若世间若出世间增语非菩萨摩诃萨耶。世尊。若陀罗尼门世间出世间。若三摩地门世间出世间。尚毕竟不可得。性非有故。况有陀罗尼门世间出世间增语及三摩地门世间出世间增语。此增语既非有。如何可言。即陀罗尼门若世间若出世间增语是菩萨摩诃萨。即三摩地门若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即陀罗尼门若杂染若清净增语非菩萨摩诃萨。即三摩地门若杂染若清净增语非菩萨摩诃萨耶。世尊。若陀罗尼门杂染清净。若三摩地门杂染清净。尚毕竟不可得性非有故。况有陀罗尼门杂染清净增语及三摩地门杂染清净增语。此增语既非有。如何可言。即陀罗尼门若杂染若清净增语是菩萨摩诃萨。即三摩地门若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即陀罗尼门若属生死若属涅槃增语非菩萨摩诃萨。即三摩地门若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若陀罗尼门属生死属涅槃。若三摩地门属生死属涅槃。尚毕竟不可得。性非有故。况有陀罗尼门属生死属涅槃增语及三摩地门属生死属涅槃增语。此增语既非有。如何可言。即陀罗尼门若属生死若属涅槃增语是菩萨摩诃萨。即三摩地门若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即陀罗尼门若在内若在外若在两间增语非菩萨摩诃萨。即三摩地门若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若陀罗尼门在内在外在两间。若三摩地门在内在外在两间。尚毕竟不可得。性非有故。况有陀罗尼门在内在外在两间增语及三摩地门在内在外在两间增语。此增语既非有。如何可言。即陀罗尼门若在内若在外若在两间增语是菩萨摩诃萨。即三摩地门若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即陀罗尼门若可得若不可得增语非菩萨摩诃萨。即三摩地门若可得若不可得增语非菩萨摩诃萨耶。世尊。若陀罗尼门可得不可得。若三摩地门可得不可得。尚毕竟不可得。性非有故。况有陀罗尼门可得不可得增语及三摩地门可得不可得增语。此增语既非有。如何可言。即陀罗尼门若可得若不可得增语是菩萨摩诃萨。即三摩地门若可得若不可得增语是菩萨摩诃萨

复次善现。汝复观何义言。即极喜地增语非菩萨摩诃萨。即离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地增语非菩萨摩诃萨耶。具寿善现答言。世尊。若极喜地。若离垢地乃至法云地。尚毕竟不可得。性非有故。况有极喜地增语及离垢地乃至法云地增语。此增语既非有。如何可言。即极喜地增语是菩萨摩诃萨。即离垢地乃至法云地增语是菩萨摩诃萨。善现。汝复观何义言。即极喜地若常若无常增语非菩萨摩诃萨。即离垢地乃至法云地若常若无常增语非菩萨摩诃萨耶。世尊。若极喜地常无常。若离垢地乃至法云地常无常。尚毕竟不可得。性非有故。况有极喜地常无常增语及离垢地乃至法云地常无常增语。此增语既非有。如何可言。即极喜地若常若无常增语是菩萨摩诃萨。即离垢地乃至法云地若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即极喜地若乐若苦增语非菩萨摩诃萨。即离垢地乃至法云地若乐若苦增语非菩萨摩诃萨耶。世尊。若极喜地乐苦。若离垢地乃至法云地乐苦。尚毕竟不可得。性非有故。况有极喜地乐苦增语及离垢地乃至法云地乐苦增语。此增语既非有。如何可言。即极喜地若乐若苦增语是菩萨摩诃萨。即离垢地乃至法云地若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言。即极喜地若我若无我增语非菩萨摩诃萨。即离垢地乃至法云地若我若无我增语非菩萨摩诃萨耶。世尊。若极喜地我无我。若离垢地乃至法云地我无我。尚毕竟不可得。性非有故。况有极喜地我无我增语及离垢地乃至法云地我无我增语。此增语既非有。如何可言。即极喜地若我若无我增语是菩萨摩诃萨。即离垢地乃至法云地若我若无我增语是菩萨摩诃萨。善现。汝复观何义言。即极喜地若净若不净增语非菩萨摩诃萨。即离垢地乃至法云地若净若不净增语非菩萨摩诃萨耶。世尊。若极喜地净不净。若离垢地乃至法云地净不净。尚毕竟不可得。性非有故。况有极喜地净不净增语及离垢地乃至法云地净不净增语。此增语既非有。如何可言。即极喜地若净若不净增语是菩萨摩诃萨。即离垢地乃至法云地若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即极喜地若空若不空增语非菩萨摩诃萨。即离垢地乃至法云地若空若不空增语非菩萨摩诃萨耶。世尊。若极喜地空不空。若离垢地乃至法云地空不空。尚毕竟不可得。性非有故。况有极喜地空不空增语及离垢地乃至法云地空不空增语。此增语既非有。如何可言。即极喜地若空若不空增语是菩萨摩诃萨。即离垢地乃至法云地若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即极喜地若有相若无相增语非菩萨摩诃萨。即离垢地乃至法云地若有相若无相增语非菩萨摩诃萨耶。世尊。若极喜地有相无相。若离垢地乃至法云地有相无相。尚毕竟不可得。性非有故。况有极喜地有相无相增语及离垢地乃至法云地有相无相增语。此增语既非有。如何可言。即极喜地若有相若无相增语是菩萨摩诃萨。即离垢地乃至法云地若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言。即极喜地若有愿若无愿增语非菩萨摩诃萨。即离垢地乃至法云地若有愿若无愿增语非菩萨摩诃萨耶。世尊。若极喜地有愿无愿。若离垢地乃至法云地有愿无愿。尚毕竟不可得。性非有故。况有极喜地有愿无愿增语及离垢地乃至法云地有愿无愿增语。此增语既非有。如何可言。即极喜地若有愿若无愿增语是菩萨摩诃萨。即离垢地乃至法云地若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言。即极喜地若寂静若不寂静增语非菩萨摩诃萨。即离垢地乃至法云地若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若极喜地寂静不寂静。若离垢地乃至法云地寂静不寂静。尚毕竟不可得。性非有故。况有极喜地寂静不寂静增语及离垢地乃至法云地寂静不寂静增语。此增语既非有。如何可言。即极喜地若寂静若不寂静增语是菩萨摩诃萨。即离垢地乃至法云地若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即极喜地若远离若不远离增语非菩萨摩诃萨。即离垢地乃至法云地若远离若不远离增语非菩萨摩诃萨耶。世尊。若极喜地远离不远离。若离垢地乃至法云地远离不远离。尚毕竟不可得。性非有故。况有极喜地远离不远离增语及离垢地乃至法云地远离不远离增语。此增语既非有。如何可言。即极喜地若远离若不远离增语是菩萨摩诃萨。即离垢地乃至法云地若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言。即极喜地若有为若无为增语非菩萨摩诃萨。即离垢地乃至法云地若有为若无为增语非菩萨摩诃萨耶。世尊。若极喜地有为无为。若离垢地乃至法云地有为无为。尚毕竟不可得。性非有故。况有极喜地有为无为增语及离垢地乃至法云地有为无为增语。此增语既非有。如何可言。即极喜地若有为若无为增语是菩萨摩诃萨。即离垢地乃至法云地若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即极喜地若有漏若无漏增语非菩萨摩诃萨。即离垢地乃至法云地若有漏若无漏增语非菩萨摩诃萨耶。世尊。若极喜地有漏无漏。若离垢地乃至法云地有漏无漏。尚毕竟不可得。性非有故。况有极喜地有漏无漏增语及离垢地乃至法云地有漏无漏增语此增语既非有。如何可言。即极喜地若有漏若无漏增语是菩萨摩诃萨。即离垢地乃至法云地若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即极喜地若生若灭增语非菩萨摩诃萨。即离垢地乃至法云地若生若灭增语非菩萨摩诃萨耶。世尊。若极喜地生灭。若离垢地乃至法云地生灭。尚毕竟不可得。性非有故。况有极喜地生灭增语及离垢地乃至法云地生灭增语。此增语既非有。如何可言。即极喜地若生若灭增语是菩萨摩诃萨。即离垢地乃至法云地若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即极喜地若善若非善增语非菩萨摩诃萨。即离垢地乃至法云地若善若非善增语非菩萨摩诃萨耶。世尊。若极喜地善非善。若离垢地乃至法云地善非善。尚毕竟不可得。性非有故。况有极喜地善非善增语及离垢地乃至法云地善非善增语。此增语既非有。如何可言。即极喜地若善若非善增语是菩萨摩诃萨。即离垢地乃至法云地若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即极喜地若有罪若无罪增语非菩萨摩诃萨。即离垢地乃至法云地若有罪若无罪增语非菩萨摩诃萨耶。世尊。若极喜地有罪无罪。若离垢地乃至法云地有罪无罪。尚毕竟不可得。性非有故。况有极喜地有罪无罪增语及离垢地乃至法云地有罪无罪增语。此增语既非有。如何可言。即极喜地若有罪若无罪增语是菩萨摩诃萨。即离垢地乃至法云地若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即极喜地若有烦恼若无烦恼增语非菩萨摩诃萨。即离垢地乃至法云地若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若极喜地有烦恼无烦恼。若离垢地乃至法云地有烦恼无烦恼。尚毕竟不可得性非有故。况有极喜地有烦恼无烦恼增语及离垢地乃至法云地有烦恼无烦恼增语。此增语既非有。如何可言。即极喜地若有烦恼若无烦恼增语是菩萨摩诃萨。即离垢地乃至法云地若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即极喜地若世间若出世间增语非菩萨摩诃萨。即离垢地乃至法云地若世间若出世间增语非菩萨摩诃萨耶。世尊。若极喜地世间出世间。若离垢地乃至法云地世间出世间。尚毕竟不可得。性非有故。况有极喜地世间出世间增语及离垢地乃至法云地世间出世间增语。此增语既非有。如何可言。即极喜地若世间若出世间增语是菩萨摩诃萨。即离垢地乃至法云地若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即极喜地若杂染若清净增语非菩萨摩诃萨。即离垢地乃至法云地若杂染若清净增语非菩萨摩诃萨耶。世尊。若极喜地杂染清净。若离垢地乃至法云地杂染清净。尚毕竟不可得。性非有故。况有极喜地杂染清净增语及离垢地乃至法云地杂染清净增语。此增语既非有。如何可言。即极喜地若杂染若清净增语是菩萨摩诃萨。即离垢地乃至法云地若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即极喜地若属生死若属涅槃增语非菩萨摩诃萨。即离垢地乃至法云地若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若极喜地属生死属涅槃。若离垢地乃至法云地属生死属涅槃。尚毕竟不可得。性非有故。况有极喜地属生死属涅槃增语及离垢地乃至法云地属生死属涅槃增语。此增语既非有。如何可言。即极喜地若属生死若属涅槃增语是菩萨摩诃萨。即离垢地乃至法云地若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即极喜地若在内若在外若在两间增语非菩萨摩诃萨。即离垢地乃至法云地若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若极喜地在内在外在两间。若离垢地乃至法云地在内在外在两间。尚毕竟不可得。性非有故。况有极喜地在内在外在两间增语及离垢地乃至法云地在内在外在两间增语。此增语既非有。如何可言。即极喜地若在内若在外若在两间增语是菩萨摩诃萨。即离垢地乃至法云地若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即极喜地若可得若不可得增语非菩萨摩诃萨。即离垢地乃至法云地若可得若不可得增语非菩萨摩诃萨耶。世尊。若极喜地可得不可得。若离垢地乃至法云地可得不可得。尚毕竟不可得。性非有故。况有极喜地可得不可得增语及离垢地乃至法云地可得不可得增语。此增语既非有。如何可言。即极喜地若可得若不可得增语是菩萨摩诃萨。即离垢地乃至法云地若可得若不可得增语是菩萨摩诃萨

复次善现。汝观何义言。即五眼增语非菩萨摩诃萨。即六神通增语非菩萨摩诃萨耶。具寿善现答言。世尊。若五眼。若六神通。尚毕竟不可得。性非有故。况有五眼增语及六神通增语。此增语既非有。如何可言。即五眼增语是菩萨摩诃萨。即六神通增语是菩萨摩诃萨。善现。汝复观何义言。即五眼若常若无常增语非菩萨摩诃萨。即六神通若常若无常增语非菩萨摩诃萨耶。世尊。若五眼常无常。若六神通常无常。尚毕竟不可得。性非有故。况有五眼常无常增语及六神通常无常增语。此增语既非有。如何可言。即五眼若常若无常增语是菩萨摩诃萨。即六神通若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即五眼若乐若苦增语非菩萨摩诃萨。即六神通若乐若苦增语非菩萨摩诃萨耶。世尊。若五眼乐苦。若六神通乐苦。尚毕竟不可得。性非有故。况有五眼乐苦增语及六神通乐苦增语。此增语既非有。如何可言。即五眼若乐若苦增语是菩萨摩诃萨。即六神通若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言。即五眼若我若无我增语非菩萨摩诃萨。即六神通若我若无我增语非菩萨摩诃萨耶。世尊。若五眼我无我。若六神通我无我。尚毕竟不可得。性非有故。况有五眼我无我增语及六神通我无我增语。此增语既非有。如何可言。即五眼若我若无我增语是菩萨摩诃萨。即六神通若我若无我增语是菩萨摩诃萨。善现。汝复观何义言。即五眼若净若不净增语非菩萨摩诃萨。即六神通若净若不净增语非菩萨摩诃萨耶。世尊。若五眼净不净。若六神通净不净。尚毕竟不可得。性非有故。况有五眼净不净增语及六神通净不净增语。此增语既非有。如何可言。即五眼若净若不净增语是菩萨摩诃萨。即六神通若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即五眼若空若不空增语非菩萨摩诃萨。即六神通若空若不空增语非菩萨摩诃萨耶。世尊。若五眼空不空。若六神通空不空。尚毕竟不可得。性非有故。况有五眼空不空增语及六神通空不空增语。此增语既非有。如何可言。即五眼若空若不空增语是菩萨摩诃萨。即六神通若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即五眼若有相若无相增语非菩萨摩诃萨。即六神通若有相若无相增语非菩萨摩诃萨耶。世尊。若五眼有相无相。若六神通有相无相。尚毕竟不可得。性非有故。况有五眼有相无相增语及六神通有相无相增语。此增语既非有。如何可言。即五眼若有相若无相增语是菩萨摩诃萨。即六神通若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言。即五眼若有愿若无愿增语非菩萨摩诃萨。即六神通若有愿若无愿增语非菩萨摩诃萨耶。世尊。若五眼有愿无愿。若六神通有愿无愿。尚毕竟不可得。性非有故。况有五眼有愿无愿增语及六神通有愿无愿增语。此增语既非有。如何可言。即五眼若有愿若无愿增语是菩萨摩诃萨。即六神通若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言。即五眼若寂静若不寂静增语非菩萨摩诃萨。即六神通若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若五眼寂静不寂静。若六神通寂静不寂静。尚毕竟不可得。性非有故。况有五眼寂静不寂静增语及六神通寂静不寂静增语。此增语既非有。如何可言。即五眼若寂静若不寂静增语是菩萨摩诃萨。即六神通若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即五眼若远离若不远离增语非菩萨摩诃萨。即六神通若远离若不远离增语非菩萨摩诃萨耶。世尊。若五眼远离不远离。若六神通远离不远离。尚毕竟不可得。性非有故。况有五眼远离不远离增语及六神通远离不远离增语。此增语既非有。如何可言。即五眼若远离若不远离增语是菩萨摩诃萨。即六神通若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言。即五眼若有为若无为增语非菩萨摩诃萨。即六神通若有为若无为增语非菩萨摩诃萨耶。世尊。若五眼有为无为。若六神通有为无为。尚毕竟不可得。性非有故。况有五眼有为无为增语及六神通有为无为增语。此增语既非有。如何可言。即五眼若有为若无为增语是菩萨摩诃萨。即六神通若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即五眼若有漏若无漏增语非菩萨摩诃萨。即六神通若有漏若无漏增语非菩萨摩诃萨耶。世尊。若五眼有漏无漏。若六神通有漏无漏。尚毕竟不可得。性非有故。况有五眼有漏无漏增语及六神通有漏无漏增语。此增语既非有。如何可言。即五眼若有漏若无漏增语是菩萨摩诃萨。即六神通若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即五眼若生若灭增语非菩萨摩诃萨。即六神通若生若灭增语非菩萨摩诃萨耶。世尊。若五眼生灭。若六神通生灭。尚毕竟不可得。性非有故。况有五眼生灭增语及六神通生灭增语。此增语既非有。如何可言。即五眼若生若灭增语是菩萨摩诃萨。即六神通若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即五眼若善若非善增语非菩萨摩诃萨。即六神通若善若非善增语非菩萨摩诃萨耶。世尊。若五眼善非善。若六神通善非善。尚毕竟不可得。性非有故。况有五眼善非善增语及六神通善非善增语。此增语既非有。如何可言。即五眼若善若非善增语是菩萨摩诃萨。即六神通若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即五眼若有罪若无罪增语非菩萨摩诃萨。即六神通若有罪若无罪增语非菩萨摩诃萨耶。世尊。若五眼有罪无罪。若六神通有罪无罪。尚毕竟不可得。性非有故。况有五眼有罪无罪增语及六神通有罪无罪增语。此增语既非有。如何可言。即五眼若有罪若无罪增语是菩萨摩诃萨。即六神通若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即五眼若有烦恼若无烦恼增语非菩萨摩诃萨。即六神通若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若五眼有烦恼无烦恼。若六神通有烦恼无烦恼。尚毕竟不可得。性非有故。况有五眼有烦恼无烦恼增语及六神通有烦恼无烦恼增语。此增语既非有。如何可言。即五眼若有烦恼若无烦恼增语是菩萨摩诃萨。即六神通若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即五眼若世间若出世间增语非菩萨摩诃萨。即六神通若世间若出世间增语非菩萨摩诃萨耶。世尊。若五眼世间出世间。若六神通世间出世间。尚毕竟不可得。性非有故。况有五眼世间出世间增语及六神通世间出世间增语。此增语既非有。如何可言。即五眼若世间若出世间增语是菩萨摩诃萨。即六神通若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即五眼若杂染若清净增语非菩萨摩诃萨。即六神通若杂染若清净增语非菩萨摩诃萨耶。世尊。若五眼杂染清净。若六神通杂染清净。尚毕竟不可得。性非有故。况有五眼杂染清净增语及六神通杂染清净增语。此增语既非有。如何可言。即五眼若杂染若清净增语是菩萨摩诃萨。即六神通若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即五眼若属生死若属涅槃增语非菩萨摩诃萨。即六神通若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若五眼属生死属涅槃。若六神通属生死属涅槃。尚毕竟不可得。性非有故。况有五眼属生死属涅槃增语及六神通属生死属涅槃增语。此增语既非有。如何可言。即五眼若属生死若属涅槃增语是菩萨摩诃萨。即六神通若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即五眼若在内若在外若在两间增语非菩萨摩诃萨。即六神通若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若五眼在内在外在两间。若六神通在内在外在两间。尚毕竟不可得。性非有故。况有五眼在内在外在两间增语及六神通在内在外在两间增语。此增语既非有。如何可言。即五眼若在内若在外若在两间增语是菩萨摩诃萨。即六神通若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即五眼若可得若不可得增语非菩萨摩诃萨。即六神通若可得若不可得增语非菩萨摩诃萨耶。世尊。若五眼可得不可得。若六神通可得不可得。尚毕竟不可得。性非有故。况有五眼可得不可得增语及六神通可得不可得增语。此增语既非有。如何可言。即五眼若可得若不可得增语是菩萨摩诃萨。即六神通若可得若不可得增语是菩萨摩诃萨。复次善现。汝观何义言。即佛十力增语非菩萨摩诃萨。即四无所畏四无碍解十八佛不共法增语非菩萨摩诃萨耶。具寿善现答言。世尊。若佛十力若四无所畏四无碍解十八佛不共法。尚毕竟不可得。性非有故。况有佛十力增语及四无所畏四无碍解十八佛不共法增语。此增语既非有。如何可言。即佛十力增语是菩萨摩诃萨。即四无所畏四无碍解十八佛不共法增语是菩萨摩诃萨。善现。汝复观何义言。即佛十力若常若无常增语非菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若常若无常增语非菩萨摩诃萨耶。世尊。若佛十力常无常。若四无所畏四无碍解十八佛不共法常无常。尚毕竟不可得。性非有故。况有佛十力常无常增语。及四无所畏四无碍解十八佛不共法常无常增语。此增语既非有。如何可言。即佛十力若常若无常增语是菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即佛十力若乐若苦增语非菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若乐若苦增语非菩萨摩诃萨耶。世尊。若佛十力乐苦。若四无所畏四无碍解十八佛不共法乐苦。尚毕竟不可得。性非有故。况有佛十力乐苦增语及四无所畏四无碍解十八佛不共法乐苦增语。此增语既非有。如何可言。即佛十力若乐若苦增语是菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言。即佛十力若我若无我增语非菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若我若无我增语非菩萨摩诃萨耶。世尊。若佛十力我无我。若四无所畏四无碍解十八佛不共法我无我。尚毕竟不可得。性非有故。况有佛十力我无我增语及四无所畏四无碍解十八佛不共法我无我增语。此增语既非有。如何可言。即佛十力若我若无我增语是菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若我若无我增语是菩萨摩诃萨。善现。汝复观何义言。即佛十力若净若不净增语非菩萨摩诃萨。即四无所畏四无碍解十八佛不共法。若净若不净增语非菩萨摩诃萨耶。世尊。若佛十力净不净。若四无所畏四无碍解十八佛不共法净不净。尚毕竟不可得。性非有故。况有佛十力净不净增语及四无所畏四无碍解十八佛不共法净不净增语。此增语既非有。如何可言。即佛十力若净若不净增语是菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即佛十力若空若不空增语非菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若空若不空增语非菩萨摩诃萨耶。世尊。若佛十力空不空。若四无所畏四无碍解十八佛不共法空不空。尚毕竟不可得。性非有故。况有佛十力空不空增语及四无所畏四无碍解十八佛不共法空不空增语。此增语既非有。如何可言。即佛十力若空若不空增语是菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即佛十力若有相若无相增语非菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若有相若无相增语非菩萨摩诃萨耶。世尊。若佛十力有相无相。若四无所畏四无碍解十八佛不共法有相无相。尚毕竟不可得。性非有故。况有佛十力有相无相增语及四无所畏四无碍解十八佛不共法有相无相增语。此增语既非有。如何可言。即佛十力若有相若无相增语是菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若有相若无相增语是菩萨摩诃萨

大般若波罗蜜多经卷第三十二大般若波罗蜜多经卷第三十三

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之二十三

善现。汝复观何义言。即佛十力若有愿若无愿增语非菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若有愿若无愿增语非菩萨摩诃萨耶。世尊。若佛十力有愿无愿。若四无所畏四无碍解十八佛不共法有愿无愿。尚毕竟不可得。性非有故。况有佛十力有愿无愿增语及四无所畏四无碍解十八佛不共法有愿无愿增语。此增语既非有。如何可言。即佛十力若有愿若无愿增语是菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言。即佛十力若寂静若不寂静增语非菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若佛十力寂静不寂静。若四无所畏四无碍解十八佛不共法寂静不寂静。尚毕竟不可得。性非有故。况有佛十力寂静不寂静增语及四无所畏四无碍解十八佛不共法寂静不寂静增语。此增语既非有。如何可言。即佛十力若寂静若不寂静增语是菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即佛十力若远离若不远离增语非菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若远离若不远离增语非菩萨摩诃萨耶。世尊。若佛十力远离不远离。若四无所畏四无碍解十八佛不共法远离不远离。尚毕竟不可得。性非有故。况有佛十力远离不远离增语及四无所畏四无碍解十八佛不共法远离不远离增语。此增语既非有。如何可言。即佛十力若远离若不远离增语是菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言。即佛十力若有为若无为增语非菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若有为若无为增语非菩萨摩诃萨耶。世尊。若佛十力有为无为。若四无所畏四无碍解十八佛不共法有为无为。尚毕竟不可得。性非有故。况有佛十力有为无为增语及四无所畏四无碍解十八佛不共法有为无为增语。此增语既非有。如何可言。即佛十力若有为若无为增语是菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即佛十力若有漏若无漏增语非菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若有漏若无漏增语非菩萨摩诃萨耶。世尊。若佛十力有漏无漏。若四无所畏四无碍解十八佛不共法有漏无漏。尚毕竟不可得。性非有故。况有佛十力有漏无漏增语及四无所畏四无碍解十八佛不共法有漏无漏增语。此增语既非有。如何可言。即佛十力若有漏若无漏增语是菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即佛十力若生若灭增语非菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若生若灭增语非菩萨摩诃萨耶。世尊。若佛十力生灭。若四无所畏四无碍解十八佛不共法生灭。尚毕竟不可得。性非有故。况有佛十力生灭增语及四无所畏四无碍解十八佛不共法生灭增语。此增语既非有。如何可言。即佛十力若生若灭增语是菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即佛十力若善若非善增语非菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若善若非善增语非菩萨摩诃萨耶。世尊。若佛十力善非善。若四无所畏四无碍解十八佛不共法善非善。尚毕竟不可得。性非有故。况有佛十力善非善增语及四无所畏四无碍解十八佛不共法善非善增语。此增语既非有。如何可言。即佛十力若善若非善增语是菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即佛十力若有罪若无罪增语非菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若有罪若无罪增语非菩萨摩诃萨耶。世尊。若佛十力有罪无罪。若四无所畏四无碍解十八佛不共法有罪无罪。尚毕竟不可得。性非有故。况有佛十力有罪无罪增语及四无所畏四无碍解十八佛不共法有罪无罪增语。此增语既非有。如何可言。即佛十力若有罪若无罪增语是菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即佛十力若有烦恼若无烦恼增语非菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若佛十力有烦恼无烦恼。若四无所畏四无碍解十八佛不共法有烦恼无烦恼。尚毕竟不可得。性非有故。况有佛十力有烦恼无烦恼增语及四无所畏四无碍解十八佛不共法有烦恼无烦恼增语。此增语既非有。如何可言。即佛十力若有烦恼若无烦恼增语是菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即佛十力若世间若出世间增语非菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若世间若出世间增语非菩萨摩诃萨耶。世尊。若佛十力世间出世间。若四无所畏四无碍解十八佛不共法世间出世间。尚毕竟不可得。性非有故。况有佛十力世间出世间增语及四无所畏四无碍解十八佛不共法世间出世间增语。此增语既非有。如何可言。即佛十力若世间若出世间增语是菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即佛十力若杂染若清净增语非菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若杂染若清净增语非菩萨摩诃萨耶。世尊。若佛十力杂染清净。若四无所畏四无碍解十八佛不共法杂染清净尚毕竟不可得。性非有故。况有佛十力杂染清净增语及四无所畏四无碍解十八佛不共法杂染清净增语。此增语既非有。如何可言。即佛十力若杂染若清净增语是菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若杂染若清净增语是菩萨摩诃萨。善现汝复观何义言。即佛十力若属生死若属涅槃增语非菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若佛十力属生死属涅槃。若四无所畏四无碍解十八佛不共法属生死属涅槃尚毕竟不可得。性非有故。况有佛十力属生死属涅槃增语及四无所畏四无碍解十八佛不共法属生死属涅槃增语。此增语既非有。如何可言。即佛十力若属生死若属涅槃增语是菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即佛十力若在内若在外若在两间增语非菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若佛十力在内在外在两间。若四无所畏四无碍解十八佛不共法在内在外在两间。尚毕竟不可得。性非有故。况有佛十力在内在外在两间增语及四无所畏四无碍解十八佛不共法在内在外在两间增语。此增语既非有。如何可言。即佛十力若在内若在外若在两间增语是菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即佛十力若可得若不可得增语非菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若可得若不可得增语非菩萨摩诃萨耶。世尊。若佛十力可得不可得。若四无所畏四无碍解十八佛不共法可得不可得尚毕竟不可得。性非有故。况有佛十力可得不可得增语及四无所畏四无碍解十八佛不共法可得不可得增语。此增语既非有。如何可言。即佛十力若可得若不可得增语是菩萨摩诃萨。即四无所畏四无碍解十八佛不共法若可得若不可得增语是菩萨摩诃萨。复次善现。汝观何义言。即大慈增语非菩萨摩诃萨。即大悲大喜大舍增语非菩萨摩诃萨耶。具寿善现答言。世尊。若大慈大悲大喜大舍尚毕竟不可得。性非有故。况有大慈增语及大悲大喜大舍增语。此增语既非有。如何可言。即大慈增语是菩萨摩诃萨。即大悲大喜大舍增语是菩萨摩诃萨。善现。汝复观何义言。即大慈若常若无常增语非菩萨摩诃萨。即大悲大喜大舍若常若无常增语非菩萨摩诃萨耶。世尊。若大慈常无常。若大悲大喜大舍常无常。尚毕竟不可得。性非有故。况有大慈常无常增语及大悲大喜大舍常无常增语。此增语既非有。如何可言。即大慈若常若无常增语是菩萨摩诃萨。即大悲大喜大舍若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即大慈若乐若苦增语非菩萨摩诃萨。即大悲大喜大舍若乐若苦增语非菩萨摩诃萨耶。世尊。若大慈乐苦。若大悲大喜大舍乐苦。尚毕竟不可得。性非有故。况有大慈乐苦增语及大悲大喜大舍乐苦增语。此增语既非有。如何可言。即大慈若乐若苦增语是菩萨摩诃萨。即大悲大喜大舍若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言。即大慈若我若无我增语非菩萨摩诃萨。即大悲大喜大舍若我若无我增语非菩萨摩诃萨耶。世尊。若大慈我无我。若大悲大喜大舍我无我。尚毕竟不可得。性非有故。况有大慈我无我增语及大悲大喜大舍我无我增语。此增语既非有。如何可言。即大慈若我若无我增语是菩萨摩诃萨。即大悲大喜大舍若我若无我增语是菩萨摩诃萨。善现。汝复观何义言。即大慈若净若不净增语非菩萨摩诃萨。即大悲大喜大舍若净若不净增语非菩萨摩诃萨耶。世尊。若大慈净不净。若大悲大喜大舍净不净。尚毕竟不可得。性非有故。况有大慈净不净增语及大悲大喜大舍净不净增语。此增语既非有。如何可言。即大慈若净若不净增语是菩萨摩诃萨。即大悲大喜大舍若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即大慈若空若不空增语非菩萨摩诃萨。即大悲大喜大舍若空若不空增语非菩萨摩诃萨耶。世尊。若大慈空不空。若大悲大喜大舍空不空。尚毕竟不可得。性非有故。况有大慈空不空增语及大悲大喜大舍空不空增语。此增语既非有。如何可言。即大慈若空若不空增语是菩萨摩诃萨。即大悲大喜大舍若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即大慈若有相若无相增语非菩萨摩诃萨。即大悲大喜大舍若有相若无相增语非菩萨摩诃萨耶。世尊。若大慈有相无相。若大悲大喜大舍有相无相。尚毕竟不可得。性非有故。况有大慈有相无相增语及大悲大喜大舍有相无相增语。此增语既非有。如何可言。即大慈若有相若无相增语是菩萨摩诃萨。即大悲大喜大舍若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言。即大慈若有愿若无愿增语非菩萨摩诃萨。即大悲大喜大舍若有愿若无愿增语非菩萨摩诃萨耶。世尊。若大慈有愿无愿。若大悲大喜大舍有愿无愿。尚毕竟不可得。性非有故。况有大慈有愿无愿增语及大悲大喜大舍有愿无愿增语。此增语既非有。如何可言。即大慈若有愿若无愿增语是菩萨摩诃萨。即大悲大喜大舍若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言。即大慈若寂静若不寂静增语非菩萨摩诃萨。即大悲大喜大舍若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若大慈寂静不寂静。若大悲大喜大舍寂静不寂静。尚毕竟不可得。性非有故。况有大慈寂静不寂静增语及大悲大喜大舍寂静不寂静增语。此增语既非有。如何可言。即大慈若寂静若不寂静增语是菩萨摩诃萨。即大悲大喜大舍若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即大慈若远离若不远离增语非菩萨摩诃萨。即大悲大喜大舍若远离若不远离增语非菩萨摩诃萨耶。世尊。若大慈远离不远离。若大悲大喜大舍远离不远离。尚毕竟不可得。性非有故。况有大慈远离不远离增语及大悲大喜大舍远离不远离增语。此增语既非有。如何可言。即大慈若远离若不远离增语是菩萨摩诃萨。即大悲大喜大舍若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言。即大慈若有为若无为增语非菩萨摩诃萨。即大悲大喜大舍若有为若无为增语非菩萨摩诃萨耶。世尊。若大慈有为无为。若大悲大喜大舍有为无为。尚毕竟不可得。性非有故。况有大慈有为无为增语及大悲大喜大舍有为无为增语。此增语既非有。如何可言。即大慈若有为若无为增语是菩萨摩诃萨。即大悲大喜大舍若有为若无为增语是菩萨摩诃萨善现。汝复观何义言。即大慈若有漏若无漏增语非菩萨摩诃萨。即大悲大喜大舍若有漏若无漏增语非菩萨摩诃萨耶。世尊。若大慈有漏无漏。若大悲大喜大舍有漏无漏。尚毕竟不可得。性非有故。况有大慈有漏无漏增语及大悲大喜大舍有漏无漏增语。此增语既非有。如何可言。即大慈若有漏若无漏增语是菩萨摩诃萨。即大悲大喜大舍若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即大慈若生若灭增语非菩萨摩诃萨。即大悲大喜大舍若生若灭增语非菩萨摩诃萨耶。世尊。若大慈生灭。若大悲大喜大舍生灭。尚毕竟不可得。性非有故。况有大慈生灭增语及大悲大喜大舍生灭增语。此增语既非有。如何可言。即大慈若生若灭增语是菩萨摩诃萨。即大悲大喜大舍若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即大慈若善若非善增语非菩萨摩诃萨。即大悲大喜大舍若善若非善增语非菩萨摩诃萨耶。世尊。若大慈善非善。若大悲大喜大舍善非善。尚毕竟不可得。性非有故。况有大慈善非善增语及大悲大喜大舍善非善增语。此增语既非有。如何可言。即大慈若善若非善增语是菩萨摩诃萨。即大悲大喜大舍若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即大慈若有罪若无罪增语非菩萨摩诃萨。即大悲大喜大舍若有罪若无罪增语非菩萨摩诃萨耶。世尊。若大慈有罪无罪。若大悲大喜大舍有罪无罪。尚毕竟不可得。性非有故。况有大慈有罪无罪增语及大悲大喜大舍有罪无罪增语。此增语既非有。如何可言。即大慈若有罪若无罪增语是菩萨摩诃萨。即大悲大喜大舍若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即大慈若有烦恼若无烦恼增语非菩萨摩诃萨。即大悲大喜大舍若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若大慈有烦恼无烦恼。若大悲大喜大舍有烦恼无烦恼。尚毕竟不可得。性非有故。况有大慈有烦恼无烦恼增语及大悲大喜大舍有烦恼无烦恼增语。此增语既非有。如何可言。即大慈若有烦恼若无烦恼增语是菩萨摩诃萨。即大悲大喜大舍若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即大慈若世间若出世间增语非菩萨摩诃萨。即大悲大喜大舍若世间若出世间增语非菩萨摩诃萨耶。世尊。若大慈世间出世间。若大悲大喜大舍世间出世间。尚毕竟不可得。性非有故。况有大慈世间出世间增语及大悲大喜大舍世间出世间增语。此增语既非有。如何可言。即大慈若世间若出世间增语是菩萨摩诃萨。即大悲大喜大舍若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即大慈若杂染若清净增语非菩萨摩诃萨。即大悲大喜大舍若杂染若清净增语非菩萨摩诃萨耶。世尊。若大慈杂染清净。若大悲大喜大舍杂染清净。尚毕竟不可得。性非有故。况有大慈杂染清净增语及大悲大喜大舍杂染清净增语。此增语既非有。如何可言。即大慈若杂染若清净增语是菩萨摩诃萨。即大悲大喜大舍若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即大慈若属生死若属涅槃增语非菩萨摩诃萨。即大悲大喜大舍若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若大慈属生死属涅槃。若大悲大喜大舍属生死属涅槃。尚毕竟不可得。性非有故。况有大慈属生死属涅槃增语及大悲大喜大舍属生死属涅槃增语。此增语既非有。如何可言。即大慈若属生死若属涅槃增语是菩萨摩诃萨。即大悲大喜大舍若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即大慈若在内若在外若在两间增语非菩萨摩诃萨。即大悲大喜大舍若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若大慈在内在外在两间。若大悲大喜大舍在内在外在两间。尚毕竟不可得。性非有故。况有大慈在内在外在两间增语及大悲大喜大舍在内在外在两间增语。此增语既非有。如何可言。即大慈若在内若在外若在两间增语是菩萨摩诃萨。即大悲大喜大舍若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即大慈若可得若不可得增语非菩萨摩诃萨。即大悲大喜大舍若可得若不可得增语非菩萨摩诃萨耶。世尊。若大慈可得不可得。若大悲大喜大舍可得不可得。尚毕竟不可得。性非有故。况有大慈可得不可得增语及大悲大喜大舍可得不可得增语。此增语既非有。如何可言。即大慈若可得若不可得增语是菩萨摩诃萨。即大悲大喜大舍若可得若不可得增语是菩萨摩诃萨

复次善现。汝观何义言。即三十二大士相增语非菩萨摩诃萨。即八十随好增语非菩萨摩诃萨耶。具寿善现答言。世尊。若三十二大士相。若八十随好。尚毕竟不可得。性非有故。况有三十二大士相增语及八十随好增语。此增语既非有。如何可言。即三十二大士相增语是菩萨摩诃萨。即八十随好增语是菩萨摩诃萨。善现。汝复观何义言。即三十二大士相若常若无常增语非菩萨摩诃萨。即八十随好若常若无常增语非菩萨摩诃萨耶。世尊。若三十二大士相常无常。若八十随好常无常。尚毕竟不可得。性非有故。况有三十二大士相常无常增语及八十随好常无常增语。此增语既非有。如何可言。即三十二大士相若常若无常增语是菩萨摩诃萨。即八十随好若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即三十二大士相若乐若苦增语非菩萨摩诃萨。即八十随好若乐若苦增语非菩萨摩诃萨耶。世尊。若三十二大士相乐苦。若八十随好乐苦。尚毕竟不可得。性非有故。况有三十二大士相乐苦增语及八十随好乐苦增语。此增语既非有。如何可言。即三十二大士相若乐若苦增语是菩萨摩诃萨。即八十随好若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言。即三十二大士相若我若无我增语非菩萨摩诃萨。即八十随好若我若无我增语非菩萨摩诃萨耶。世尊。若三十二大士相我无我。若八十随好我无我。尚毕竟不可得。性非有故。况有三十二大士相我无我增语及八十随好我无我增语。此增语既非有。如何可言。即三十二大士相若我若无我增语是菩萨摩诃萨。即八十随好若我若无我增语是菩萨摩诃萨。善现。汝复观何义言。即三十二大士相若净若不净增语非菩萨摩诃萨。即八十随好若净若不净增语非菩萨摩诃萨耶。世尊。若三十二大士相净不净。若八十随好净不净。尚毕竟不可得。性非有故。况有三十二大士相净不净增语及八十随好净不净增语。此增语既非有。如何可言。即三十二大士相若净若不净增语是菩萨摩诃萨。即八十随好若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即三十二大士相若空若不空增语非菩萨摩诃萨。即八十随好若空若不空增语非菩萨摩诃萨耶。世尊。若三十二大士相空不空。若八十随好空不空。尚毕竟不可得。性非有故。况有三十二大士相空不空增语及八十随好空不空增语。此增语既非有。如何可言。即三十二大士相若空若不空增语是菩萨摩诃萨。即八十随好若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即三十二大士相若有相若无相增语非菩萨摩诃萨。即八十随好若有相若无相增语非菩萨摩诃萨耶。世尊。若三十二大士相有相无相。若八十随好有相无相。尚毕竟不可得。性非有故。况有三十二大士相有相无相增语及八十随好有相无相增语。此增语既非有。如何可言。即三十二大士相若有相若无相增语是菩萨摩诃萨。即八十随好若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言。即三十二大士相若有愿若无愿增语非菩萨摩诃萨。即八十随好若有愿若无愿增语非菩萨摩诃萨耶。世尊。若三十二大士相有愿无愿。若八十随好有愿无愿。尚毕竟不可得。性非有故。况有三十二大士相有愿无愿增语及八十随好有愿无愿增语。此增语既非有。如何可言。即三十二大士相若有愿若无愿增语是菩萨摩诃萨。即八十随好若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言。即三十二大士相若寂静若不寂静增语非菩萨摩诃萨。即八十随好若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若三十二大士相寂静不寂静。若八十随好寂静不寂静。尚毕竟不可得。性非有故。况有三十二大士相寂静不寂静增语及八十随好寂静不寂静增语。此增语既非有。如何可言。即三十二大士相若寂静若不寂静增语是菩萨摩诃萨。即八十随好若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即三十二大士相若远离若不远离增语非菩萨摩诃萨。即八十随好若远离若不远离增语非菩萨摩诃萨耶。世尊。若三十二大士相远离不远离。若八十随好远离不远离。尚毕竟不可得。性非有故。况有三十二大士相远离不远离增语及八十随好远离不远离增语。此增语既非有。如何可言。即三十二大士相若远离若不远离增语是菩萨摩诃萨。即八十随好若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言。即三十二大士相若有为若无为增语非菩萨摩诃萨。即八十随好若有为若无为增语非菩萨摩诃萨耶。世尊。若三十二大士相有为无为。若八十随好有为无为。尚毕竟不可得。性非有故。况有三十二大士相有为无为增语及八十随好有为无为增语。此增语既非有。如何可言。即三十二大士相若有为若无为增语是菩萨摩诃萨。即八十随好若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即三十二大士相若有漏若无漏增语非菩萨摩诃萨。即八十随好若有漏若无漏增语非菩萨摩诃萨耶。世尊。若三十二大士相有漏无漏。若八十随好有漏无漏。尚毕竟不可得。性非有故。况有三十二大士相有漏无漏增语及八十随好有漏无漏增语。此增语既非有。如何可言。即三十二大士相若有漏若无漏增语是菩萨摩诃萨。即八十随好若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即三十二大士相若生若灭增语非菩萨摩诃萨。即八十随好若生若灭增语非菩萨摩诃萨耶。世尊。若三十二大士相生灭。若八十随好生灭。尚毕竟不可得。性非有故。况有三十二大士相生灭增语及八十随好生灭增语。此增语既非有。如何可言。即三十二大士相若生若灭增语是菩萨摩诃萨。即八十随好若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即三十二大士相若善若非善增语非菩萨摩诃萨。即八十随好若善若非善增语非菩萨摩诃萨耶。世尊。若三十二大士相善非善。若八十随好善非善。尚毕竟不可得。性非有故。况有三十二大士相善非善增语及八十随好善非善增语。此增语既非有。如何可言。即三十二大士相若善若非善增语是菩萨摩诃萨。即八十随好若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即三十二大士相若有罪若无罪增语非菩萨摩诃萨。即八十随好若有罪若无罪增语非菩萨摩诃萨耶。世尊。若三十二大士相有罪无罪。若八十随好有罪无罪。尚毕竟不可得。性非有故。况有三十二大士相有罪无罪增语及八十随好有罪无罪增语。此增语既非有。如何可言。即三十二大士相若有罪若无罪增语是菩萨摩诃萨。即八十随好若有罪若无罪增语是菩萨摩诃萨

大般若波罗蜜多经卷第三十三大般若波罗蜜多经卷第三十四

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之二十四

善现。汝复观何义言。即三十二大士相若有烦恼若无烦恼增语非菩萨摩诃萨。即八十随好若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若三十二大士相有烦恼无烦恼。若八十随好有烦恼无烦恼。尚毕竟不可得。性非有故。况有三十二大士相有烦恼无烦恼增语及八十随好有烦恼无烦恼增语。此增语既非有。如何可言。即三十二大士相若有烦恼若无烦恼增语是菩萨摩诃萨。即八十随好若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即三十二大士相若世间若出世间增语非菩萨摩诃萨。即八十随好若世间若出世间增语非菩萨摩诃萨耶。世尊。若三十二大士相世间出世间。若八十随好世间出世间。尚毕竟不可得。性非有故。况有三十二大士相世间出世间增语及八十随好世间出世间增语。此增语既非有。如何可言。即三十二大士相若世间若出世间增语是菩萨摩诃萨。即八十随好若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即三十二大士相若杂染若清净增语非菩萨摩诃萨。即八十随好若杂染若清净增语非菩萨摩诃萨耶。世尊。若三十二大士相杂染清净。若八十随好杂染清净。尚毕竟不可得。性非有故。况有三十二大士相杂染清净增语及八十随好杂染清净增语。此增语既非有。如何可言。即三十二大士相若杂染若清净增语是菩萨摩诃萨。即八十随好若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即三十二大士相若属生死若属涅槃增语非菩萨摩诃萨。即八十随好若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若三十二大士相属生死属涅槃。若八十随好属生死属涅槃。尚毕竟不可得。性非有故。况有三十二大士相属生死属涅槃增语及八十随好属生死属涅槃增语。此增语既非有。如何可言。即三十二大士相若属生死若属涅槃增语是菩萨摩诃萨。即八十随好若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即三十二大士相若在内若在外若在两间增语非菩萨摩诃萨。即八十随好若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若三十二大士相在内在外在两间。若八十随好在内在外在两间。尚毕竟不可得。性非有故。况有三十二大士相在内在外在两间增语及八十随好在内在外在两间增语。此增语既非有。如何可言。即三十二大士相若在内若在外若在两间增语是菩萨摩诃萨。即八十随好若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即三十二大士相若可得若不可得增语非菩萨摩诃萨。即八十随好若可得若不可得增语非菩萨摩诃萨耶。世尊。若三十二大士相可得不可得。若八十随好可得不可得。尚毕竟不可得。性非有故。况有三十二大士相可得不可得增语及八十随好可得不可得增语。此增语既非有。如何可言。即三十二大士相若可得若不可得增语是菩萨摩诃萨。即八十随好若可得若不可得增语是菩萨摩诃萨

复次善现。汝观何义言。即无忘失法增语非菩萨摩诃萨。即恒住舍性增语非菩萨摩诃萨耶。具寿善现答言。世尊。若无忘失法。若恒住舍性。尚毕竟不可得。性非有故。况有无忘失法增语及恒住舍性增语。此增语既非有。如何可言。即无忘失法增语是菩萨摩诃萨。即恒住舍性增语是菩萨摩诃萨。善现。汝复观何义言。即无忘失法若常若无常增语非菩萨摩诃萨。即恒住舍性若常若无常增语非菩萨摩诃萨耶。世尊。若无忘失法常无常。若恒住舍性常无常。尚毕竟不可得。性非有故。况有无忘失法常无常增语及恒住舍性常无常增语。此增语既非有。如何可言。即无忘失法若常若无常增语是菩萨摩诃萨。即恒住舍性若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即无忘失法若乐若苦增语非菩萨摩诃萨。即恒住舍性若乐若苦增语非菩萨摩诃萨耶。世尊。若无忘失法乐苦。若恒住舍性乐苦。尚毕竟不可得。性非有故。况有无忘失法乐苦增语及恒住舍性乐苦增语。此增语既非有。如何可言。即无忘失法若乐若苦增语是菩萨摩诃萨。即恒住舍性若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言。即无忘失法若我若无我增语非菩萨摩诃萨。即恒住舍性若我若无我增语非菩萨摩诃萨耶。世尊。若无忘失法我无我若恒住舍性我无我。尚毕竟不可得。性非有故。况有无忘失法我无我增语及恒住舍性我无我增语。此增语既非有。如何可言。即无忘失法若我若无我增语是菩萨摩诃萨。即恒住舍性若我若无我增语是菩萨摩诃萨。善现。汝复观何义言。即无忘失法若净若不净增语非菩萨摩诃萨。即恒住舍性若净若不净增语非菩萨摩诃萨耶。世尊。若无忘失法净不净。若恒住舍性净不净。尚毕竟不可得。性非有故。况有无忘失法净不净增语及恒住舍性净不净增语。此增语既非有。如何可言。即无忘失法若净若不净增语是菩萨摩诃萨。即恒住舍性若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即无忘失法若空若不空增语非菩萨摩诃萨。即恒住舍性若空若不空增语非菩萨摩诃萨耶。世尊。若无忘失法空不空。若恒住舍性空不空。尚毕竟不可得。性非有故。况有无忘失法空不空增语及恒住舍性空不空增语。此增语既非有。如何可言。即无忘失法若空若不空增语是菩萨摩诃萨。即恒住舍性若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即无忘失法若有相若无相增语非菩萨摩诃萨。即恒住舍性若有相若无相增语非菩萨摩诃萨耶。世尊。若无忘失法有相无相。若恒住舍性有相无相。尚毕竟不可得。性非有故。况有无忘失法有相无相增语及恒住舍性有相无相增语。此增语既非有。如何可言。即无忘失法若有相若无相增语是菩萨摩诃萨。即恒住舍性若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言。即无忘失法若有愿若无愿增语非菩萨摩诃萨。即恒住舍性若有愿若无愿增语非菩萨摩诃萨耶。世尊。若无忘失法有愿无愿。若恒住舍性有愿无愿。尚毕竟不可得。性非有故。况有无忘失法有愿无愿增语及恒住舍性有愿无愿增语。此增语既非有。如何可言。即无忘失法若有愿若无愿增语是菩萨摩诃萨。即恒住舍性若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言。即无忘失法若寂静若不寂静增语非菩萨摩诃萨。即恒住舍性若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若无忘失法寂静不寂静。若恒住舍性寂静不寂静。尚毕竟不可得。性非有故。况有无忘失法寂静不寂静增语及恒住舍性寂静不寂静增语。此增语既非有。如何可言。即无忘失法若寂静若不寂静增语是菩萨摩诃萨。即恒住舍性若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即无忘失法若远离若不远离增语非菩萨摩诃萨。即恒住舍性若远离若不远离增语非菩萨摩诃萨耶。世尊。若无忘失法远离不远离。若恒住舍性远离不远离。尚毕竟不可得。性非有故。况有无忘失法远离不远离增语及恒住舍性远离不远离增语。此增语既非有。如何可言。即无忘失法若远离若不远离增语是菩萨摩诃萨。即恒住舍性若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言。即无忘失法若有为若无为增语非菩萨摩诃萨。即恒住舍性若有为若无为增语非菩萨摩诃萨耶。世尊。若无忘失法有为无为。若恒住舍性有为无为。尚毕竟不可得。性非有故。况有无忘失法有为无为增语及恒住舍性有为无为增语。此增语既非有。如何可言。即无忘失法若有为若无为增语是菩萨摩诃萨。即恒住舍性若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即无忘失法若有漏若无漏增语非菩萨摩诃萨。即恒住舍性若有漏若无漏增语非菩萨摩诃萨耶。世尊。若无忘失法有漏无漏。若恒住舍性有漏无漏。尚毕竟不可得。性非有故。况有无忘失法有漏无漏增语及恒住舍性有漏无漏增语。此增语既非有。如何可言。即无忘失法若有漏若无漏增语是菩萨摩诃萨。即恒住舍性若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即无忘失法若生若灭增语非菩萨摩诃萨。即恒住舍性若生若灭增语非菩萨摩诃萨耶。世尊。若无忘失法生灭。若恒住舍性生灭。尚毕竟不可得。性非有故。况有无忘失法生灭增语及恒住舍性生灭增语。此增语既非有。如何可言。即无忘失法若生若灭增语是菩萨摩诃萨。即恒住舍性若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即无忘失法若善若非善增语非菩萨摩诃萨。即恒住舍性若善若非善增语非菩萨摩诃萨耶。世尊。若无忘失法善非善。若恒住舍性善非善。尚毕竟不可得。性非有故。况有无忘失法善非善增语及恒住舍性善非善增语。此增语既非有。如何可言。即无忘失法若善若非善增语是菩萨摩诃萨。即恒住舍性若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即无忘失法若有罪若无罪增语非菩萨摩诃萨。即恒住舍性若有罪若无罪增语非菩萨摩诃萨耶。世尊。若无忘失法有罪无罪。若恒住舍性有罪无罪。尚毕竟不可得。性非有故。况有无忘失法有罪无罪增语及恒住舍性有罪无罪增语。此增语既非有。如何可言。即无忘失法若有罪若无罪增语是菩萨摩诃萨。即恒住舍性若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即无忘失法若有烦恼若无烦恼增语非菩萨摩诃萨。即恒住舍性若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若无忘失法有烦恼无烦恼。若恒住舍性有烦恼无烦恼。尚毕竟不可得。性非有故。况有无忘失法有烦恼无烦恼增语及恒住舍性有烦恼无烦恼增语。此增语既非有。如何可言。即无忘失法若有烦恼若无烦恼增语是菩萨摩诃萨。即恒住舍性若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即无忘失法若世间若出世间增语非菩萨摩诃萨。即恒住舍性若世间若出世间增语非菩萨摩诃萨耶。世尊。若无忘失法世间出世间。若恒住舍性世间出世间。尚毕竟不可得。性非有故。况有无忘失法世间出世间增语及恒住舍性世间出世间增语。此增语既非有。如何可言。即无忘失法若世间若出世间增语是菩萨摩诃萨。即恒住舍性若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即无忘失法若杂染若清净增语非菩萨摩诃萨。即恒住舍性若杂染若清净增语非菩萨摩诃萨耶。世尊。若无忘失法杂染清净。若恒住舍性杂染清净。尚毕竟不可得。性非有故。况有无忘失法杂染清净增语及恒住舍性杂染清净增语。此增语既非有。如何可言。即无忘失法若杂染若清净增语是菩萨摩诃萨。即恒住舍性若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即无忘失法若属生死若属涅槃增语非菩萨摩诃萨。即恒住舍性若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若无忘失法属生死属涅槃。若恒住舍性属生死属涅槃。尚毕竟不可得。性非有故。况有无忘失法属生死属涅槃增语及恒住舍性属生死属涅槃增语。此增语既非有。如何可言。即无忘失法若属生死若属涅槃增语是菩萨摩诃萨。即恒住舍性若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即无忘失法若在内若在外若在两间增语非菩萨摩诃萨。即恒住舍性若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若无忘失法在内在外在两间。若恒住舍性在内在外在两间。尚毕竟不可得。性非有故。况有无忘失法在内在外在两间增语及恒住舍性在内在外在两间增语此增语既非有。如何可言。即无忘失法若在内若在外若在两间增语是菩萨摩诃萨。即恒住舍性若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即无忘失法若可得若不可得增语非菩萨摩诃萨。即恒住舍性若可得若不可得增语非菩萨摩诃萨耶。世尊。若无忘失法可得不可得。若恒住舍性可得不可得。尚毕竟不可得。性非有故。况有无忘失法可得不可得增语及恒住舍性可得不可得增语。此增语既非有。如何可言。即无忘失法若可得若不可得增语是菩萨摩诃萨。即恒住舍性若可得若不可得增语是菩萨摩诃萨。复次善现。汝观何义言。即一切智增语非菩萨摩诃萨。即道相智一切相智增语非菩萨摩诃萨耶。具寿善现答言。世尊。若一切智。若道相智一切相智。尚毕竟不可得。性非有故。况有一切智增语及道相智一切相智增语。此增语既非有。如何可言。即一切智增语是菩萨摩诃萨。即道相智一切相智增语是菩萨摩诃萨。善现。汝复观何义言。即一切智若常若无常增语非菩萨摩诃萨。即道相智一切相智若常若无常增语非菩萨摩诃萨耶。世尊。若一切智常无常。若道相智一切相智常无常。尚毕竟不可得。性非有故。况有一切智常无常增语及道相智一切相智常无常增语。此增语既非有。如何可言。即一切智若常若无常增语是菩萨摩诃萨。即道相智一切相智若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即一切智若乐若苦增语非菩萨摩诃萨。即道相智一切相智若乐若苦增语非菩萨摩诃萨耶。世尊。若一切智乐苦。若道相智一切相智乐苦。尚毕竟不可得。性非有故。况有一切智乐苦增语及道相智一切相智乐苦增语。此增语既非有。如何可言。即一切智若乐若苦增语是菩萨摩诃萨。即道相智一切相智若乐若苦增语是菩萨摩诃萨

善现。汝复观何义言。即一切智若我若无我增语非菩萨摩诃萨。即道相智一切相智若我若无我增语非菩萨摩诃萨耶。世尊。若一切智我无我。若道相智一切相智我无我。尚毕竟不可得。性非有故。况有一切智我无我增语及道相智一切相智我无我增语。此增语既非有。如何可言。即一切智若我若无我增语是菩萨摩诃萨。即道相智一切相智若我若无我增语是菩萨摩诃萨。善现。汝复观何义言。即一切智若净若不净增语非菩萨摩诃萨。即道相智一切相智若净若不净增语非菩萨摩诃萨耶。世尊。若一切智净不净。若道相智一切相智净不净。尚毕竟不可得。性非有故。况有一切智净不净增语及道相智一切相智净不净增语。此增语既非有。如何可言。即一切智若净若不净增语是菩萨摩诃萨。即道相智一切相智若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即一切智若空若不空增语非菩萨摩诃萨。即道相智一切相智若空若不空增语非菩萨摩诃萨耶。世尊。若一切智空不空若道相智一切相智空不空。尚毕竟不可得。性非有故。况有一切智空不空增语及道相智一切相智空不空增语。此增语既非有。如何可言。即一切智若空若不空增语。是菩萨摩诃萨。即道相智一切相智若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即一切智若有相若无相增语非菩萨摩诃萨。即道相智一切相智若有相若无相增语非菩萨摩诃萨耶。世尊。若一切智有相无相。若道相智一切相智有相无相。尚毕竟不可得。性非有故。况有一切智有相无相增语及道相智一切相智有相无相增语。此增语既非有。如何可言。即一切智若有相若无相增语是菩萨摩诃萨。即道相智一切相智若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言。即一切智若有愿若无愿增语非菩萨摩诃萨。即道相智一切相智若有愿若无愿增语非菩萨摩诃萨耶。世尊。若一切智有愿无愿。若道相智一切相智有愿无愿。尚毕竟不可得。性非有故。况有一切智有愿无愿增语及道相智一切相智有愿无愿增语。此增语既非有。如何可言。即一切智若有愿若无愿增语是菩萨摩诃萨。即道相智一切相智若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言。即一切智若寂静若不寂静增语非菩萨摩诃萨。即道相智一切相智若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若一切智寂静不寂静。若道相智一切相智寂静不寂静。尚毕竟不可得。性非有故。况有一切智寂静不寂静增语及道相智一切相智寂静不寂静增语。此增语既非有。如何可言。即一切智若寂静若不寂静增语是菩萨摩诃萨。即道相智一切相智若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即一切智若远离若不远离增语非菩萨摩诃萨。即道相智一切相智若远离若不远离增语非菩萨摩诃萨耶。世尊。若一切智远离不远离。若道相智一切相智远离不远离。尚毕竟不可得。性非有故况有一切智远离不远离增语及道相智一切相智远离不远离增语。此增语既非有。如何可言。即一切智若远离若不远离增语是菩萨摩诃萨。即道相智一切相智若远离若不远离增语是菩萨摩诃萨

善现。汝复观何义言。即一切智若有为若无为增语非菩萨摩诃萨。即道相智一切相智若有为若无为增语非菩萨摩诃萨耶。世尊。若一切智有为无为。若道相智一切相智有为无为。尚毕竟不可得。性非有故。况有一切智有为无为增语及道相智一切相智有为无为增语。此增语既非有。如何可言。即一切智若有为若无为增语是菩萨摩诃萨。即道相智一切相智若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即一切智若有漏若无漏增语非菩萨摩诃萨。即道相智一切相智若有漏若无漏增语非菩萨摩诃萨耶。世尊。若一切智有漏无漏若道相智一切相智有漏无漏。尚毕竟不可得。性非有故。况有一切智有漏无漏增语及道相智一切相智有漏无漏增语。此增语既非有。如何可言。即一切智若有漏若无漏增语是菩萨摩诃萨。即道相智一切相智若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即一切智若生若灭增语非菩萨摩诃萨。即道相智一切相智若生若灭增语非菩萨摩诃萨耶。世尊。若一切智生灭。若道相智一切相智生灭。尚毕竟不可得。性非有故。况有一切智生灭增语及道相智一切相智生灭增语。此增语既非有如何可言。即一切智若生若灭增语是菩萨摩诃萨。即道相智一切相智若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即一切智若善若非善增语非菩萨摩诃萨。即道相智一切相智若善若非善增语非菩萨摩诃萨耶。世尊。若一切智善非善。若道相智一切相智善非善。尚毕竟不可得。性非有故。况有一切智善非善增语及道相智一切相智善非善增语。此增语既非有。如何可言。即一切智若善若非善增语是菩萨摩诃萨。即道相智一切相智若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即一切智若有罪若无罪增语非菩萨摩诃萨。即道相智一切相智若有罪若无罪增语非菩萨摩诃萨耶。世尊。若一切智有罪无罪。若道相智一切相智有罪无罪。尚毕竟不可得。性非有故。况有一切智有罪无罪增语及道相智一切相智有罪无罪增语。此增语既非有。如何可言。即一切智若有罪若无罪增语是菩萨摩诃萨。即道相智一切相智若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即一切智若有烦恼若无烦恼增语非菩萨摩诃萨。即道相智一切相智若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若一切智有烦恼无烦恼。若道相智一切相智有烦恼无烦恼。尚毕竟不可得。性非有故。况有一切智有烦恼无烦恼增语及道相智一切相智有烦恼无烦恼增语。此增语既非有。如何可言。即一切智若有烦恼若无烦恼增语是菩萨摩诃萨。即道相智一切相智若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即一切智若世间若出世间增语非菩萨摩诃萨。即道相智一切相智若世间若出世间增语非菩萨摩诃萨耶。世尊。若一切智世间出世间。若道相智一切相智。世间出世间。尚毕竟不可得。性非有故。况有一切智世间出世间增语及道相智一切相智世间出世间增语。此增语既非有。如何可言。即一切智若世间若出世间增语是菩萨摩诃萨。即道相智一切相智若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即一切智若杂染若清净增语非菩萨摩诃萨。即道相智一切相智若杂染若清净增语非菩萨摩诃萨耶。世尊。若一切智杂染清净。若道相智一切相智杂染清净。尚毕竟不可得。性非有故。况有一切智杂染清净增语及道相智一切相智杂染清净增语。此增语既非有。如何可言。即一切智若杂染若清净增语是菩萨摩诃萨。即道相智一切相智若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即一切智若属生死若属涅槃增语非菩萨摩诃萨。即道相智一切相智若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若一切智属生死属涅槃若道相智一切相智属生死属涅槃。尚毕竟不可得。性非有故。况有一切智属生死属涅槃增语及道相智一切相智属生死属涅槃增语。此增语既非有。如何可言。即一切智若属生死若属涅槃增语是菩萨摩诃萨。即道相智一切相智若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即一切智若在内若在外若在两间增语非菩萨摩诃萨。即道相智一切相智若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若一切智在内在外在两间。若道相智一切相智在内在外在两间。尚毕竟不可得。性非有故。况有一切智在内在外在两间增语及道相智一切相智在内在外在两间增语。此增语既非有。如何可言。即一切智若在内若在外若在两间增语是菩萨摩诃萨即道相智一切相智若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即一切智若可得若不可得增语非菩萨摩诃萨。即道相智一切相智若可得若不可得增语非菩萨摩诃萨耶。世尊。若一切智可得不可得。若道相智一切相智可得不可得。尚毕竟不可得。性非有故。况有一切智可得不可得增语及道相智一切相智可得不可得增语。此增语既非有。如何可言。即一切智若可得若不可得增语是菩萨摩诃萨。即道相智一切相智若可得若不可得增语是菩萨摩诃萨

复次善现。汝观何义言。即预流果增语非菩萨摩诃萨。即一来不还阿罗汉果增语非菩萨摩诃萨耶。具寿善现答言世尊。若预流果若一来不还阿罗汉果。尚毕竟不可得。性非有故况有预流果增语及一来不还阿罗汉果增语。此增语既非有。如何可言。即预流果增语是菩萨摩诃萨。即一来不还阿罗汉果增语是菩萨摩诃萨。善现。汝复观何义言。即预流果若常若无常增语非菩萨摩诃萨。即一来不还阿罗汉果若常若无常增语非菩萨摩诃萨耶。世尊。若预流果常无常。若一来不还阿罗汉果常无常。尚毕竟不可得。性非有故。况有预流果常无常增语及一来不还阿罗汉果常无常增语。此增语既非有。如何可言。即预流果若常若无常增语是菩萨摩诃萨。即一来不还阿罗汉果若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即预流果若乐若苦增语非菩萨摩诃萨。即一来不还阿罗汉果若乐若苦增语非菩萨摩诃萨耶。世尊。若预流果乐苦若一来不还阿罗汉果乐苦。尚毕竟不可得。性非有故。况有预流果乐苦增语及一来不还阿罗汉果乐苦增语。此增语既非有。如何可言。即预流果若乐若苦增语是菩萨摩诃萨。即一来不还阿罗汉果若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言。即预流果若我若无我增语非菩萨摩诃萨。即一来不还阿罗汉果若我若无我增语非菩萨摩诃萨耶。世尊。若预流果我无我若一来不还阿罗汉果我无我。尚毕竟不可得。性非有故。况有预流果我无我增语及一来不还阿罗汉果我无我增语。此增语既非有。如何可言。即预流果若我若无我增语是菩萨摩诃萨。即一来不还阿罗汉果若我若无我增语是菩萨摩诃萨

大般若波罗蜜多经卷第三十四大般若波罗蜜多经卷第三十五

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之二十五

善现。汝复观何义言。即预流果若净若不净增语非菩萨摩诃萨。即一来不还阿罗汉果若净若不净增语非菩萨摩诃萨耶。世尊。若预流果净不净若一来不还阿罗汉果净不净。尚毕竟不可得。性非有故。况有预流果净不净增语及一来不还阿罗汉果净不净增语。此增语既非有。如何可言。即预流果若净若不净增语是菩萨摩诃萨。即一来不还阿罗汉果若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即预流果若空若不空增语非菩萨摩诃萨。即一来不还阿罗汉果若空若不空增语非菩萨摩诃萨耶。世尊。若预流果空不空。若一来不还阿罗汉果空不空。尚毕竟不可得。性非有故。况有预流果空不空增语及一来不还阿罗汉果空不空增语。此增语既非有。如何可言。即预流果若空若不空增语是菩萨摩诃萨。即一来不还阿罗汉果若空若不空增语是菩萨摩诃萨。善现汝复观何义言。即预流果若有相若无相增语非菩萨摩诃萨。即一来不还阿罗汉果若有相若无相增语非菩萨摩诃萨耶。世尊。若预流果有相无相。若一来不还阿罗汉果有相无相。尚毕竟不可得。性非有故。况有预流果有相无相增语及一来不还阿罗汉果有相无相增语。此增语既非有。如何可言。即预流果若有相若无相增语是菩萨摩诃萨。即一来不还阿罗汉果若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言。即预流果若有愿若无愿增语非菩萨摩诃萨。即一来不还阿罗汉果若有愿若无愿增语非菩萨摩诃萨耶。世尊。若预流果有愿无愿若一来不还阿罗汉果有愿无愿。尚毕竟不可得。性非有故。况有预流果有愿无愿增语及一来不还阿罗汉果有愿无愿增语。此增语既非有。如何可言。即预流果若有愿若无愿增语是菩萨摩诃萨。即一来不还阿罗汉果若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言。即预流果若寂静若不寂静增语非菩萨摩诃萨。即一来不还阿罗汉果若寂静若不寂静增语非菩萨摩诃萨耶。世尊。若预流果寂静不寂静。若一来不还阿罗汉果寂静不寂静。尚毕竟不可得。性非有故。况有预流果寂静不寂静增语及一来不还阿罗汉果寂静不寂静增语。此增语既非有。如何可言。即预流果若寂静若不寂静增语是菩萨摩诃萨。即一来不还阿罗汉果若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即预流果若远离若不远离增语非菩萨摩诃萨。即一来不还阿罗汉果若远离若不远离增语非菩萨摩诃萨耶。世尊。若预流果远离不远离若一来不还阿罗汉果远离不远离。尚毕竟不可得。性非有故。况有预流果远离不远离增语及一来不还阿罗汉果远离不远离增语。此增语既非有。如何可言。即预流果若远离若不远离增语是菩萨摩诃萨。即一来不还阿罗汉果若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言。即预流果若有为若无为增语非菩萨摩诃萨。即一来不还阿罗汉果若有为若无为增语非菩萨摩诃萨耶。世尊。若预流果有为无为若一来不还阿罗汉果有为无为。尚毕竟不可得。性非有故。况有预流果有为无为增语及一来不还阿罗汉果有为无为增语。此增语既非有。如何可言。即预流果若有为若无为增语是菩萨摩诃萨。即一来不还阿罗汉果若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即预流果若有漏若无漏增语非菩萨摩诃萨。即一来不还阿罗汉果若有漏若无漏增语非菩萨摩诃萨耶。世尊。若预流果有漏无漏若一来不还阿罗汉果有漏无漏。尚毕竟不可得。性非有故。况有预流果有漏无漏增语及一来不还阿罗汉果有漏无漏增语。此增语既非有。如何可言。即预流果若有漏若无漏增语是菩萨摩诃萨。即一来不还阿罗汉果若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即预流果若生若灭增语非菩萨摩诃萨。即一来不还阿罗汉果若生若灭增语非菩萨摩诃萨耶。世尊。若预流果生灭若一来不还阿罗汉果生灭。尚毕竟不可得。性非有故。况有预流果生灭增语及一来不还阿罗汉果生灭增语。此增语既非有。如何可言。即预流果若生若灭增语是菩萨摩诃萨。即一来不还阿罗汉果若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即预流果若善若非善增语非菩萨摩诃萨。即一来不还阿罗汉果若善若非善增语非菩萨摩诃萨耶。世尊。若预流果善非善。若一来不还阿罗汉果善非善。尚毕竟不可得。性非有故。况有预流果善非善增语及一来不还阿罗汉果善非善增语。此增语既非有。如何可言。即预流果若善若非善增语是菩萨摩诃萨。即一来不还阿罗汉果若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即预流果若有罪若无罪增语非菩萨摩诃萨。即一来不还阿罗汉果若有罪若无罪增语非菩萨摩诃萨耶。世尊。若预流果有罪无罪。若一来不还阿罗汉果有罪无罪。尚毕竟不可得。性非有故。况有预流果有罪无罪增语及一来不还阿罗汉果有罪无罪增语。此增语既非有。如何可言。即预流果若有罪若无罪增语是菩萨摩诃萨。即一来不还阿罗汉果若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即预流果若有烦恼若无烦恼增语非菩萨摩诃萨。即一来不还阿罗汉果若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。若预流果有烦恼无烦恼若一来不还阿罗汉果有烦恼无烦恼。尚毕竟不可得。性非有故。况有预流果有烦恼无烦恼增语及一来不还阿罗汉果有烦恼无烦恼增语。此增语既非有。如何可言。即预流果若有烦恼若无烦恼增语是菩萨摩诃萨。即一来不还阿罗汉果若有烦恼若无烦恼增语。是菩萨摩诃萨。善现。汝复观何义言。即预流果若世间若出世间增语非菩萨摩诃萨即一来不还阿罗汉果若世间若出世间增语非菩萨摩诃萨耶。世尊。若预流果世间出世间若一来不还阿罗汉果世间出世间。尚毕竟不可得。性非有故。况有预流果世间出世间增语及一来不还阿罗汉果世间出世间增语。此增语既非有。如何可言。即预流果若世间若出世间增语是菩萨摩诃萨。即一来不还阿罗汉果若世间若出世间增语是菩萨摩诃萨善现。汝复观何义言。即预流果若杂染若清净增语非菩萨摩诃萨。即一来不还阿罗汉果若杂染若清净增语非菩萨摩诃萨耶。世尊。若预流果杂染清净若一来不还阿罗汉果杂染清净。尚毕竟不可得。性非有故。况有预流果杂染清净增语及一来不还阿罗汉果杂染清净增语。此增语既非有。如何可言。即预流果若杂染若清净增语是菩萨摩诃萨。即一来不还阿罗汉果若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即预流果若属生死若属涅槃增语非菩萨摩诃萨。即一来不还阿罗汉果若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。若预流果属生死属涅槃。若一来不还阿罗汉果属生死属涅槃。尚毕竟不可得。性非有故。况有预流果属生死属涅槃增语及一来不还阿罗汉果属生死属涅槃增语。此增语既非有。如何可言。即预流果若属生死若属涅槃增语是菩萨摩诃萨即一来不还阿罗汉果若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即预流果若在内若在外若在两间增语非菩萨摩诃萨。即一来不还阿罗汉果若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。若预流果在内在外在两间。若一来不还阿罗汉果在内在外在两间。尚毕竟不可得。性非有故。况有预流果在内在外在两间增语及一来不还阿罗汉果在内在外在两间增语。此增语既非有。如何可言。即预流果若在内若在外若在两间增语是菩萨摩诃萨。即一来不还阿罗汉果若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即预流果若可得若不可得增语非菩萨摩诃萨。即一来不还阿罗汉果若可得若不可得增语非菩萨摩诃萨耶。世尊。若预流果可得不可得若一来不还阿罗汉果可得不可得。尚毕竟不可得。性非有故。况有预流果可得不可得增语及一来不还阿罗汉果可得不可得增语。此增语既非有。如何可言。即预流果若可得若不可得增语是菩萨摩诃萨。即一来不还阿罗汉果若可得若不可得增语是菩萨摩诃萨

复次善现。汝观何义言。即独觉菩提增语非菩萨摩诃萨耶。具寿善现答言。世尊。独觉菩提。尚毕竟不可得。性非有故。况有独觉菩提增语。此增语既非有。如何可言。即独觉菩提增语是菩萨摩诃萨。善现。汝复观何义言。即独觉菩提若常若无常增语非菩萨摩诃萨耶。世尊。独觉菩提常无常。尚毕竟不可得。性非有故。况有独觉菩提常无常增语。此增语既非有。如何可言。即独觉菩提若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即独觉菩提若乐若苦增语非菩萨摩诃萨耶。世尊。独觉菩提乐苦。尚毕竟不可得。性非有故况有独觉菩提乐苦增语。此增语既非有。如何可言。即独觉菩提若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言。即独觉菩提若我若无我增语非菩萨摩诃萨耶。世尊。独觉菩提我无我。尚毕竟不可得。性非有故。况有独觉菩提我无我增语。此增语既非有。如何可言。即独觉菩提若我若无我增语是菩萨摩诃萨。善现。汝复观何义言。即独觉菩提若净若不净增语非菩萨摩诃萨耶。世尊。独觉菩提净不净。尚毕竟不可得。性非有故。况有独觉菩提净不净增语。此增语既非有。如何可言。即独觉菩提若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即独觉菩提若空若不空增语非菩萨摩诃萨耶。世尊。独觉菩提空不空。尚毕竟不可得。性非有故。况有独觉菩提空不空增语。此增语既非有。如何可言。即独觉菩提若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即独觉菩提若有相若无相增语非菩萨摩诃萨耶。世尊。独觉菩提有相无相。尚毕竟不可得。性非有故。况有独觉菩提有相无相增语。此增语既非有。如何可言。即独觉菩提若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言。即独觉菩提若有愿若无愿增语非菩萨摩诃萨耶。世尊。独觉菩提有愿无愿。尚毕竟不可得。性非有故。况有独觉菩提有愿无愿增语。此增语既非有。如何可言即独觉菩提若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言即独觉菩提若寂静若不寂静增语非菩萨摩诃萨耶。世尊。独觉菩提寂静不寂静。尚毕竟不可得。性非有故。况有独觉菩提寂静不寂静增语。此增语既非有。如何可言。即独觉菩提若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即独觉菩提若远离若不远离增语非菩萨摩诃萨耶。世尊。独觉菩提远离不远离。尚毕竟不可得。性非有故。况有独觉菩提远离不远离增语。此增语既非有。如何可言。即独觉菩提若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言。即独觉菩提若有为若无为增语非菩萨摩诃萨耶。世尊。独觉菩提有为无为。尚毕竟不可得。性非有故。况有独觉菩提有为无为增语。此增语既非有。如何可言。即独觉菩提若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即独觉菩提若有漏若无漏增语非菩萨摩诃萨耶。世尊。独觉菩提有漏无漏。尚毕竟不可得。性非有故。况有独觉菩提有漏无漏增语。此增语既非有。如何可言。即独觉菩提若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即独觉菩提若生若灭增语非菩萨摩诃萨耶。世尊。独觉菩提生灭尚毕竟不可得。性非有故。况有独觉菩提生灭增语。此增语既非有。如何可言。即独觉菩提若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即独觉菩提若善若非善增语非菩萨摩诃萨耶。世尊。独觉菩提善非善。尚毕竟不可得。性非有故。况有独觉菩提善非善增语。此增语既非有。如何可言。即独觉菩提若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即独觉菩提若有罪若无罪增语非菩萨摩诃萨耶。世尊。独觉菩提有罪无罪。尚毕竟不可得。性非有故。况有独觉菩提有罪无罪增语。此增语既非有。如何可言。即独觉菩提若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即独觉菩提若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。独觉菩提有烦恼无烦恼。尚毕竟不可得。性非有故。况有独觉菩提有烦恼无烦恼增语。此增语既非有。如何可言。即独觉菩提若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即独觉菩提若世间若出世间增语非菩萨摩诃萨耶世尊。独觉菩提世间出世间。尚毕竟不可得。性非有故。况有独觉菩提世间出世间增语。此增语既非有。如何可言。即独觉菩提若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即独觉菩提若杂染若清净增语非菩萨摩诃萨耶。世尊。独觉菩提杂染清净。尚毕竟不可得。性非有故。况有独觉菩提杂染清净增语。此增语既非有。如何可言。即独觉菩提若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即独觉菩提若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。独觉菩提属生死属涅槃。尚毕竟不可得。性非有故。况有独觉菩提属生死属涅槃增语。此增语既非有。如何可言。即独觉菩提若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即独觉菩提若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。独觉菩提在内在外在两间。尚毕竟不可得。性非有故。况有独觉菩提在内在外在两间增语。此增语既非有。如何可言。即独觉菩提若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即独觉菩提若可得若不可得增语非菩萨摩诃萨耶。世尊。独觉菩提可得不可得。尚毕竟不可得。性非有故。况有独觉菩提可得不可得增语。此增语既非有。如何可言。即独觉菩提若可得若不可得增语。是菩萨摩诃萨

复次善现。汝观何义言。即一切菩萨摩诃萨行增语非菩萨摩诃萨耶。具寿善现答言。世尊。一切菩萨摩诃萨行。尚毕竟不可得。性非有故。况有一切菩萨摩诃萨行增语。此增语既非有。如何可言。即一切菩萨摩诃萨行增语是菩萨摩诃萨。善现。汝复观何义言。即一切菩萨摩诃萨行若常若无常增语非菩萨摩诃萨耶。世尊。一切菩萨摩诃萨行常无常。尚毕竟不可得。性非有故。况有一切菩萨摩诃萨行常无常增语。此增语既非有。如何可言。即一切菩萨摩诃萨行若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即一切菩萨摩诃萨行若乐若苦增语非菩萨摩诃萨耶。世尊。一切菩萨摩诃萨行乐苦。尚毕竟不可得。性非有故。况有一切菩萨摩诃萨行乐苦增语。此增语既非有。如何可言。即一切菩萨摩诃萨行若乐若苦增语是菩萨摩诃萨。善现。汝复观何义言。即一切菩萨摩诃萨行若我若无我增语非菩萨摩诃萨耶。世尊。一切菩萨摩诃萨行我无我。尚毕竟不可得。性非有故。况有一切菩萨摩诃萨行我无我增语。此增语既非有。如何可言。即一切菩萨摩诃萨行若我若无我增语是菩萨摩诃萨。善现。汝复观何义言。即一切菩萨摩诃萨行若净若不净增语非菩萨摩诃萨耶。世尊。一切菩萨摩诃萨行净不净。尚毕竟不可得。性非有故。况有一切菩萨摩诃萨行净不净增语。此增语既非有。如何可言。即一切菩萨摩诃萨行若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即一切菩萨摩诃萨行若空若不空增语非菩萨摩诃萨耶。世尊。一切菩萨摩诃萨行空不空。尚毕竟不可得。性非有故。况有一切菩萨摩诃萨行空不空增语。此增语既非有。如何可言。即一切菩萨摩诃萨行若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即一切菩萨摩诃萨行若有相若无相增语非菩萨摩诃萨耶。世尊。一切菩萨摩诃萨行有相无相。尚毕竟不可得。性非有故。况有一切菩萨摩诃萨行有相无相增语。此增语既非有。如何可言。即一切菩萨摩诃萨行若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言。即一切菩萨摩诃萨行若有愿若无愿增语非菩萨摩诃萨耶。世尊。一切菩萨摩诃萨行有愿无愿。尚毕竟不可得。性非有故。况有一切菩萨摩诃萨行有愿无愿增语。此增语既非有。如何可言。即一切菩萨摩诃萨行若有愿若无愿增语。是菩萨摩诃萨。善现。汝复观何义言。即一切菩萨摩诃萨行若寂静若不寂静增语非菩萨摩诃萨耶。世尊。一切菩萨摩诃萨行寂静不寂静。尚毕竟不可得。性非有故。况有一切菩萨摩诃萨行寂静不寂静增语。此增语既非有。如何可言。即一切菩萨摩诃萨行若寂静若不寂静增语是菩萨摩诃萨。善现。汝复观何义言。即一切菩萨摩诃萨行若远离若不远离增语非菩萨摩诃萨耶。世尊。一切菩萨摩诃萨行远离不远离。尚毕竟不可得。性非有故。况有一切菩萨摩诃萨行远离不远离增语。此增语既非有。如何可言。即一切菩萨摩诃萨行若远离若不远离增语是菩萨摩诃萨。善现。汝复观何义言。即一切菩萨摩诃萨行若有为若无为增语非菩萨摩诃萨耶。世尊。一切菩萨摩诃萨行有为无为。尚毕竟不可得。性非有故。况有一切菩萨摩诃萨行有为无为增语此增语既非有。如何可言。即一切菩萨摩诃萨行若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即一切菩萨摩诃萨行若有漏若无漏增语非菩萨摩诃萨耶。世尊。一切菩萨摩诃萨行有漏无漏。尚毕竟不可得。性非有故。况有一切菩萨摩诃萨行有漏无漏增语。此增语既非有。如何可言。即一切菩萨摩诃萨行若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即一切菩萨摩诃萨行若生若灭增语非菩萨摩诃萨耶。世尊。一切菩萨摩诃萨行生灭。尚毕竟不可得。性非有故。况有一切菩萨摩诃萨行生灭增语。此增语既非有。如何可言。即一切菩萨摩诃萨行若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即一切菩萨摩诃萨行若善若非善增语非菩萨摩诃萨耶。世尊。一切菩萨摩诃萨行善非善。尚毕竟不可得。性非有故。况有一切菩萨摩诃萨行善非善增语。此增语既非有。如何可言。即一切菩萨摩诃萨行若善若非善增语是菩萨摩诃萨。善现。汝复观何义言。即一切菩萨摩诃萨行若有罪若无罪增语非菩萨摩诃萨耶。世尊。一切菩萨摩诃萨行有罪无罪尚毕竟不可得。性非有故。况有一切菩萨摩诃萨行有罪无罪增语。此增语既非有。如何可言。即一切菩萨摩诃萨行若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即一切菩萨摩诃萨行若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。一切菩萨摩诃萨行有烦恼无烦恼。尚毕竟不可得。性非有故。况有一切菩萨摩诃萨行有烦恼无烦恼增语。此增语既非有。如何可言。即一切菩萨摩诃萨行若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即一切菩萨摩诃萨行若世间若出世间增语非菩萨摩诃萨耶。世尊。一切菩萨摩诃萨行世间出世间。尚毕竟不可得。性非有故。况有一切菩萨摩诃萨行世间出世间增语。此增语既非有。如何可言。即一切菩萨摩诃萨行若世间若出世间增语是菩萨摩诃萨。善现。汝复观何义言。即一切菩萨摩诃萨行若杂染若清净增语非菩萨摩诃萨耶。世尊。一切菩萨摩诃萨行杂染清净。尚毕竟不可得。性非有故。况有一切菩萨摩诃萨行杂染清净增语。此增语既非有。如何可言。即一切菩萨摩诃萨行若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即一切菩萨摩诃萨行若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。一切菩萨摩诃萨行属生死属涅槃。尚毕竟不可得。性非有故。况有一切菩萨摩诃萨行属生死属涅槃增语。此增语既非有。如何可言。即一切菩萨摩诃萨行若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即一切菩萨摩诃萨行若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。一切菩萨摩诃萨行在内在外在两间。尚毕竟不可得。性非有故。况有一切菩萨摩诃萨行在内在外在两间增语。此增语既非有。如何可言。即一切菩萨摩诃萨行若在内若在外若在两间增语是菩萨摩诃萨。善现。汝复观何义言。即一切菩萨摩诃萨行若可得若不可得增语非菩萨摩诃萨耶。世尊。一切菩萨摩诃萨行可得不可得。尚毕竟不可得。性非有故。况有一切菩萨摩诃萨行可得不可得增语。此增语既非有。如何可言。即一切菩萨摩诃萨行若可得若不可得增语是菩萨摩诃萨

复次善现。汝观何义言。即诸佛无上正等菩提增语非菩萨摩诃萨耶。具寿善现答言。世尊。诸佛无上正等菩提。尚毕竟不可得。性非有故。况有诸佛无上正等菩提增语。此增语既非有。如何可言。即诸佛无上正等菩提增语是菩萨摩诃萨。善现。汝复观何义言。即诸佛无上正等菩提若常若无常增语非菩萨摩诃萨耶。世尊。诸佛无上正等菩提常无常。尚毕竟不可得。性非有故。况有诸佛无上正等菩提常无常增语。此增语既非有。如何可言。即诸佛无上正等菩提若常若无常增语是菩萨摩诃萨。善现。汝复观何义言。即诸佛无上正等菩提若乐若苦增语非菩萨摩诃萨耶。世尊。诸佛无上正等菩提乐苦。尚毕竟不可得。性非有故。况有诸佛无上正等菩提乐苦增语。此增语既非有。如何可言。即诸佛无上正等菩提若乐若苦增语。是菩萨摩诃萨。善现。汝复观何义言。即诸佛无上正等菩提若我若无我增语非菩萨摩诃萨耶。世尊。诸佛无上正等菩提我无我。尚毕竟不可得。性非有故。况有诸佛无上正等菩提我无我增语。此增语既非有。如何可言。即诸佛无上正等菩提。若我若无我增语。是菩萨摩诃萨。善现。汝复观何义言。即诸佛无上正等菩提若净若不净增语非菩萨摩诃萨耶。世尊。诸佛无上正等菩提净不净。尚毕竟不可得。性非有故。况有诸佛无上正等菩提净不净增语。此增语既非有。如何可言。即诸佛无上正等菩提若净若不净增语是菩萨摩诃萨。善现。汝复观何义言。即诸佛无上正等菩提若空若不空增语非菩萨摩诃萨耶。世尊。诸佛无上正等菩提空不空。尚毕竟不可得。性非有故。况有诸佛无上正等菩提空不空增语。此增语既非有。如何可言。即诸佛无上正等菩提若空若不空增语是菩萨摩诃萨。善现。汝复观何义言。即诸佛无上正等菩提若有相若无相增语非菩萨摩诃萨耶。世尊。诸佛无上正等菩提有相无相。尚毕竟不可得。性非有故。况有诸佛无上正等菩提有相无相增语。此增语既非有。如何可言。即诸佛无上正等菩提若有相若无相增语是菩萨摩诃萨。善现。汝复观何义言。即诸佛无上正等菩提若有愿若无愿增语非菩萨摩诃萨耶。世尊。诸佛无上正等菩提有愿无愿。尚毕竟不可得。性非有故。况有诸佛无上正等菩提有愿无愿增语。此增语既非有。如何可言。即诸佛无上正等菩提若有愿若无愿增语是菩萨摩诃萨。善现。汝复观何义言。即诸佛无上正等菩提若寂静若不寂静增语非菩萨摩诃萨耶。世尊。诸佛无上正等菩提寂静不寂静。尚毕竟不可得。性非有故。况有诸佛无上正等菩提寂静不寂静增语。此增语既非有。如何可言。即诸佛无上正等菩提若寂静若不寂静增语。是菩萨摩诃萨。善现。汝复观何义言。即诸佛无上正等菩提若远离若不远离增语非菩萨摩诃萨耶。世尊。诸佛无上正等菩提远离不远离。尚毕竟不可得。性非有故。况有诸佛无上正等菩提远离不远离增语。此增语既非有。如何可言。即诸佛无上正等菩提。若远离若不远离增语是菩萨摩诃萨

大般若波罗蜜多经卷第三十五大般若波罗蜜多经卷第三十六

        三藏法师玄奘奉　诏译

    初分教诫教授品第七之二十六

善现。汝复观何义言。即诸佛无上正等菩提若有为若无为增语非菩萨摩诃萨耶。世尊。诸佛无上正等菩提有为无为。尚毕竟不可得。性非有故。况有诸佛无上正等菩提有为无为增语。此增语既非有。如何可言。即诸佛无上正等菩提若有为若无为增语是菩萨摩诃萨。善现。汝复观何义言。即诸佛无上正等菩提若有漏若无漏增语非菩萨摩诃萨耶。世尊。诸佛无上正等菩提有漏无漏。尚毕竟不可得。性非有故。况有诸佛无上正等菩提有漏无漏增语。此增语既非有。如何可言。即诸佛无上正等菩提若有漏若无漏增语是菩萨摩诃萨。善现。汝复观何义言。即诸佛无上正等菩提若生若灭增语非菩萨摩诃萨耶。世尊。诸佛无上正等菩提生灭。尚毕竟不可得。性非有故。况有诸佛无上正等菩提生灭增语。此增语既非有。如何可言。即诸佛无上正等菩提若生若灭增语是菩萨摩诃萨。善现。汝复观何义言。即诸佛无上正等菩提若善若非善增语。非菩萨摩诃萨耶。世尊。诸佛无上正等菩提善非善。尚毕竟不可得。性非有故。况有诸佛无上正等菩提善非善增语。此增语既非有。如何可言。即诸佛无上正等菩提若善若非善增语。是菩萨摩诃萨。善现。汝复观何义言。即诸佛无上正等菩提若有罪若无罪增语非菩萨摩诃萨耶。世尊。诸佛无上正等菩提有罪无罪。尚毕竟不可得。性非有故。况有诸佛无上正等菩提有罪无罪增语。此增语既非有。如何可言。即诸佛无上正等菩提若有罪若无罪增语是菩萨摩诃萨。善现。汝复观何义言。即诸佛无上正等菩提若有烦恼若无烦恼增语非菩萨摩诃萨耶。世尊。诸佛无上正等菩提有烦恼无烦恼。尚毕竟不可得。性非有故。况有诸佛无上正等菩提有烦恼无烦恼增语。此增语既非有。如何可言。即诸佛无上正等菩提若有烦恼若无烦恼增语是菩萨摩诃萨。善现。汝复观何义言。即诸佛无上正等菩提若世间若出世间增语非菩萨摩诃萨耶。世尊。诸佛无上正等菩提世间出世间。尚毕竟不可得。性非有故。况有诸佛无上正等菩提世间出世间增语。此增语既非有。如何可言。即诸佛无上正等菩提若世间若出世间增语。是菩萨摩诃萨。善现。汝复观何义言。即诸佛无上正等菩提若杂染若清净增语非菩萨摩诃萨耶。世尊。诸佛无上正等菩提杂染清净。尚毕竟不可得。性非有故。况有诸佛无上正等菩提杂染清净增语。此增语既非有。如何可言。即诸佛无上正等菩提若杂染若清净增语是菩萨摩诃萨。善现。汝复观何义言。即诸佛无上正等菩提若属生死若属涅槃增语非菩萨摩诃萨耶。世尊。诸佛无上正等菩提属生死属涅槃。尚毕竟不可得。性非有故。况有诸佛无上正等菩提属生死属涅槃增语。此增语既非有。如何可言。即诸佛无上正等菩提若属生死若属涅槃增语是菩萨摩诃萨。善现。汝复观何义言。即诸佛无上正等菩提若在内若在外若在两间增语非菩萨摩诃萨耶。世尊。诸佛无上正等菩提在内在外在两间。尚毕竟不可得。性非有故。况有诸佛无上正等菩提在内在外在两间增语。此增语既非有。如何可言。即诸佛无上正等菩提若在内若在外若在两间增语。是菩萨摩诃萨。善现。汝复观何义言。即诸佛无上正等菩提若可得若不可得增语非菩萨摩诃萨耶。世尊。诸佛无上正等菩提可得不可得。尚毕竟不可得。性非有故。况有诸佛无上正等菩提可得不可得增语。此增语既非有。如何可言。即诸佛无上正等菩提若可得若不可得增语是菩萨摩诃萨。世尊。色等法及增语。色等常无常等法及增语。既不可得。而言色等法增语及色等常无常等法增语是菩萨摩诃萨者。无有是处。佛告善现。善哉善哉。如是如是。如汝所说。善现。色等法及色等常无常等法不可得故。色等法增语及色等常无常等法增语亦不可得。法及增语不可得故。菩萨摩诃萨亦不可得。菩萨摩诃萨不可得故。所行般若波罗蜜多亦不可得。善现。诸菩萨摩诃萨修行般若波罗蜜多时应如是学

复次善现。汝先所言。我不见有法可名菩萨摩诃萨者。如是如是。如汝所说。善现。诸法不见诸法。诸法不见法界。法界不见诸法。法界不见法界。善现。法界不见色界。色界不见法界。法界不见受想行识界。受想行识界不见法界。善现。法界不见眼处界。眼处界不见法界。法界不见耳鼻舌身意处界。耳鼻舌身意处界不见法界。法界不见色处界。色处界不见法界。法界不见声香味触法处界。声香味触法处界不见法界。善现。法界不见眼界色界眼识界。眼界色界眼识界不见法界。法界不见耳界声界耳识界。耳界声界耳识界不见法界。法界不见鼻界香界鼻识界。鼻界香界鼻识界不见法界。法界不见舌界味界舌识界。舌界味界舌识界不见法界。法界不见身界触界身识界。身界触界身识界不见法界。法界不见意界法界意识界。意界法界意识界不见法界。善现。法界不见地界。地界不见法界。法界不见水火风空识界。水火风空识界不见法界。善现。法界不见苦圣谛界。苦圣谛界不见法界。法界不见集灭道圣谛界。集灭道圣谛界不见法界。善现。法界不见无明界。无明界不见法界。法界不见行识名色六处触受爱取有生老死愁叹苦忧恼界。行乃至老死愁叹苦忧恼界不见法界。善现。法界不见欲界。欲界不见法界。法界不见色无色界。色无色界不见法界。善现。有为界不见无为界。无为界不见有为界。何以故。善现。非离有为施设无为。非离无为施设有为故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。于一切法都无所见。于一切法无所见时。其心不惊不恐不怖于一切法心不沉没亦不忧悔。所以者何。是菩萨摩诃萨修行般若波罗蜜多时。不见色。不见受想行识。不见眼处。不见耳鼻舌身意处。不见色处。不见声香味触法处。不见眼界色界眼识界。不见耳界声界耳识界。不见鼻界香界鼻识界。不见舌界味界舌识界。不见身界触界身识界。不见意界法界意识界。不见地界。不见水火风空识界。不见苦圣谛。不见集灭道圣谛。不见无明。不见行识名色六处触受爱取有生老死愁叹苦忧恼。不见欲界。不见色无色界。不见有为。不见无为。不见贪嗔痴。不见贪嗔痴断。不见我。不见有情。命者。生者。养者。士夫。补特伽罗意生。儒童。作者。使作者。起者。使起者。受者。使受者。知者。见者。不见声闻。不见声闻法。不见独觉。不见独觉法。不见菩萨。不见菩萨法。不见佛。不见佛法。不见无上正等菩提。善现。如是菩萨摩诃萨。于一切法都无所见。于一切法无所见时。其心不惊不恐不怖。于一切法心不沉没亦不忧悔。具寿善现白佛言。世尊。何因缘故。是菩萨摩诃萨。于一切法心不沉没亦不忧悔。佛言。善现。是菩萨摩诃萨。普于一切心心所法不得不见。由此因缘。是菩萨摩诃萨。于一切法心不沉没亦不忧悔。具寿善现复白佛言。世尊。云何是菩萨摩诃萨。于一切法。其心不惊不恐不怖。佛言。善现。是菩萨摩诃萨。普于一切意界意识界。不得不见。如是菩萨摩诃萨。于一切法其心不惊不恐不怖。善现。诸菩萨摩诃萨于一切法都无所得。应行般若波罗蜜多。善现。诸菩萨摩诃萨修行般若波罗蜜多时。于一切处不得般若波罗蜜多。不得般若波罗蜜多名。不得菩萨。不得菩萨名。不得菩萨心。善现。应如是教诫教授诸菩萨摩诃萨。令于般若波罗蜜多修学究竟

    初分劝学品第八

尔时具寿善现白佛言。世尊。菩萨摩诃萨欲满布施波罗蜜多当学般若波罗蜜多。菩萨摩诃萨欲满净戒安忍精进静虑般若波罗蜜多当学般若波罗蜜多。菩萨摩诃萨欲遍知色当学般若波罗蜜多。菩萨摩诃萨欲遍知受想行识当学般若波罗蜜多。菩萨摩诃萨欲遍知眼处当学般若波罗蜜多。菩萨摩诃萨欲遍知耳鼻舌身意处当学般若波罗蜜多。菩萨摩诃萨欲遍知色处当学般若波罗蜜多。菩萨摩诃萨欲遍知声香味触法处当学般若波罗蜜多。菩萨摩诃萨欲遍知眼界色界眼识界及眼触眼触为缘所生诸受当学般若波罗蜜多。菩萨摩诃萨欲遍知耳界声界耳识界及耳触耳触为缘所生诸受当学般若波罗蜜多。菩萨摩诃萨欲遍知鼻界香界鼻识界及鼻触鼻触为缘所生诸受当学般若波罗蜜多。菩萨摩诃萨欲遍知舌界味界舌识界及舌触舌触为缘所生诸受当学般若波罗蜜多。菩萨摩诃萨欲遍知身界触界身识界及身触身触为缘所生诸受当学般若波罗蜜多。菩萨摩诃萨欲遍知意界法界意识界及意触意触为缘所生诸受当学般若波罗蜜多。菩萨摩诃萨欲遍知地界当学般若波罗蜜多。菩萨摩诃萨欲遍知水火风空识界当学般若波罗蜜多。菩萨摩诃萨欲遍知苦圣谛当学般若波罗蜜多。菩萨摩诃萨欲遍知集灭道圣谛当学般若波罗蜜多。菩萨摩诃萨欲遍知无明当学般若波罗蜜多。菩萨摩诃萨欲遍知行识名色六处触受爱取有生老死愁叹苦忧恼当学般若波罗蜜多。菩萨摩诃萨欲永断贪嗔痴当学般若波罗蜜多。菩萨摩诃萨欲永断萨迦耶见戒禁取疑欲贪嗔恚当学般若波罗蜜多。菩萨摩诃萨欲永断色贪无色贪无明慢掉举当学般若波罗蜜多。菩萨摩诃萨欲永断一切缠结随眠当学般若波罗蜜多。菩萨摩诃萨欲永断四食当学般若波罗蜜多。菩萨摩诃萨欲永断四暴流轭取当学般若波罗蜜多。菩萨摩诃萨欲永断四身系四颠倒当学般若波罗蜜多。菩萨摩诃萨欲永断三漏三不善根当学般若波罗蜜多。菩萨摩诃萨欲远离十不善业道当学般若波罗蜜多。菩萨摩诃萨欲习行十善业道当学般若波罗蜜多。菩萨摩诃萨欲修四静虑四无量四无色定当学般若波罗蜜多。菩萨摩诃萨欲修四念住当学般若波罗蜜多。菩萨摩诃萨欲修四正断四神足五根五力七等觉支八圣道支当学般若波罗蜜多。菩萨摩诃萨欲得佛十力当学般若波罗蜜多。菩萨摩诃萨欲得四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智当学般若波罗蜜多。菩萨摩诃萨欲得六神通自在当学般若波罗蜜多。菩萨摩诃萨欲得四静虑四无色定灭尽定次第超越顺逆自在当学般若波罗蜜多菩萨摩诃萨欲于一切陀罗尼门三摩地门皆得自在当学般若波罗蜜多。菩萨摩诃萨欲得具觉支三摩地。师子游戏三摩地。师子奋迅三摩地。师子频伸三摩地。师子欠呿三摩地。健行三摩地。宝印三摩地。妙月三摩地。月幢相三摩地。一切法印三摩地。灌顶印三摩地。法界决定三摩地。决定幢相三摩地。金刚喻三摩地。入一切法印三摩地。安住定王三摩地。王印三摩地。精进力三摩地。等涌三摩地。入一切言词决定三摩地。入一切名字决定三摩地。观方三摩地。陀罗尼印三摩地。无忘失三摩地。诸法等趣海印三摩地。遍覆虚空三摩地。三轮清净三摩地。趣向不退转神通三摩地。器中涌出三摩地。最胜幢相三摩地。烧诸烦恼三摩地。降伏四魔三摩地。大智慧炬三摩地。出生十力三摩地。菩萨摩诃萨欲得如是等无量百千三摩地门当学般若波罗蜜多。菩萨摩诃萨欲满一切有情心之所愿当学般若波罗蜜多。菩萨摩诃萨欲满如是殊胜善根。由此善根。永不堕恶趣。不生贫贱家。不堕声闻及独觉地。于菩萨顶终不退堕。当学般若波罗蜜多。时舍利子问善现言。云何名为菩萨顶堕。善现答言。若诸菩萨无方便善巧而行六波罗蜜多。无方便善巧住三解脱门。堕于声闻或独觉地。不入菩萨正性离生。如是名为菩萨顶堕。即此顶堕亦名为生。时舍利子即复问言。何缘菩萨顶堕名生。善现答言。生谓法爱。若诸菩萨顺道法爱。说名为生。舍利子言。何谓菩萨顺道法爱。善现答言。若菩萨摩诃萨修行般若波罗蜜多时。于色住空而起想着。于受想行识住空而起想着。于色住无相而起想着。于受想行识住无相而起想着。于色住无愿而起想着。于受想行识住无愿而起想着。于色住无常而起想着于受想行识住无常而起想着。于色住苦而起想着。于受想行识住苦而起想着。于色住无我而起想着。于受想行识住无我而起想着。于色住不净而起想着。于受想行识住不净而起想着。于色住寂静而起想着。于受想行识住寂静而起想着。于色住远离而起想着。于受想行识住远离而起想着。是为菩萨顺道法爱。复次舍利子。若菩萨摩诃萨作是念言。是色应断。是受想行识应断。由此故色应断。由此故受想行识应断。是苦应遍知。由此故苦应遍知。是集应永断。由此故集应永断。是灭应作证。由此故灭应作证。是道应修习。由此故道应修习。是杂染是清净。是应亲近是不应亲近。是应行是不应行。是道是非道。是应学是不应学。是布施波罗蜜多。是非布施波罗蜜多。是净戒波罗蜜多。是非净戒波罗蜜多。是安忍波罗蜜多。是非安忍波罗蜜多。是精进波罗蜜多。是非精进波罗蜜多。是静虑波罗蜜多。是非静虑波罗蜜多。是般若波罗蜜多。是非般若波罗蜜多。是方便善巧是非方便善巧。是菩萨生是菩萨离生。舍利子。若菩萨摩诃萨修行般若波罗蜜多时。住如是等法而生想着。是为菩萨顺道法爱。如是法爱说名为生。如宿食生能为过患

时舍利子问善现言。云何菩萨摩诃萨入正性离生。善现答言。若菩萨摩诃萨修行般若波罗蜜多时。不见内空。不待内空。而观外空。不见外空。不待外空。而观内空。不待外空。而观内外空。不见内外空。不待内外空。而观外空。不待内外空。而观空空。不见空空。不待空空。而观内外空。不待空空。而观大空。不见大空。不待大空。而观空空。不待大空。而观胜义空。不见胜义空。不待胜义空。而观大空。不待胜义空。而观有为空。不见有为空。不待有为空。而观胜义空。不待有为空。而观无为空。不见无为空。不待无为空。而观有为空。不待无为空。而观毕竟空。不见毕竟空。不待毕竟空。而观无为空。不待毕竟空。而观无际空。不见无际空。不待无际空。而观毕竟空。不待无际空。而观散空。不见散空。不待散空。而观无际空。不待散空。而观无变异空。不见无变异空。不待无变异空。而观散空。不待无变异空。而观本性空。不见本性空。不待本性空。而观无变异空。不待本性空。而观自相空。不见自相空。不待自相空。而观本性空。不待自相空。而观共相空。不见共相空。不待共相空。而观自相空。不待共相空。而观一切法空。不见一切法空。不待一切法空。而观共相空。不待一切法空。而观不可得空。不见不可得空。不待不可得空。而观一切法空。不待不可得空。而观无性空。不见无性空。不待无性空。而观不可得空。不待无性空。而观自性空。不见自性空。不待自性空。而观无性空。不待自性空。而观无性自性空。不见无性自性空。不待无性自性空。而观自性空。舍利子。菩萨摩诃萨修行般若波罗蜜多时。若作是观。名入菩萨正性离生。复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。应如是学。色应知不应着。受想行识应知不应着。色名应知不应着。受想行识名应知不应着。眼处应知不应着。耳鼻舌身意处应知不应着。眼处名应知不应着。耳鼻舌身意处名应知不应着。色处应知不应着。声香味触法处应知不应着。色处名应知不应着。声香味触法处名应知不应着。眼界色界眼识界应知不应着。眼界色界眼识界名应知不应着。耳界声界耳识界应知不应着。耳界声界耳识界名应知不应着。鼻界香界鼻识界应知不应着。鼻界香界鼻识界名应知不应着。舌界味界舌识界应知不应着。舌界味界舌识界名应知不应着。身界触界身识界应知不应着。身界触界身识界名应知不应着。意界法界意识界应知不应着。意界法界意识界名应知不应着。地界应知不应着。水火风空识界应知不应着。地界名应知不应着。水火风空识界名应知不应着。苦圣谛应知不应着。集灭道圣谛应知不应着。苦圣谛名应知不应着。集灭道圣谛名应知不应着。无明应知不应着。行识名色六处触受爱取有生老死愁叹苦忧恼应知不应着。无明名应知不应着。行乃至老死愁叹苦忧恼名应知不应着。四静虑应知不应着。四无量四无色定应知不应着。四静虑名应知不应着。四无量四无色定名应知不应着。五眼应知不应着。六神通应知不应着。五眼名应知不应着。六神通名应知不应着。布施波罗蜜多应知不应着。净戒安忍精进静虑般若波罗蜜多应知不应着。布施波罗蜜多名应知不应着。净戒安忍精进静虑般若波罗蜜多名应知不应着。四念住应知不应着。四正断四神足五根五力七等觉支八圣道支应知不应着。四念住名应知不应着。四正断乃至八圣道支名应知不应着。佛十力应知不应着。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智应知不应着。佛十力名应知不应着。四无所畏乃至一切相智名应知不应着

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。应如是学。菩提心应知不应着。菩提心名应知不应着。无等等心应知不应着。无等等心名应知不应着。广大心应知不应着。广大心名应知不应着。何以故。是心非心本性净故。时舍利子问善现言。是心云何本性清净。善现答言。是心本性非贪相应非不相应。非嗔相应非不相应。非痴相应非不相应。非诸缠结随眠相应非不相应。非诸见趣漏暴流轭取等相应非不相应。非诸声闻独觉心等相应非不相应。舍利子。是心如是本性清净。舍利子言。是心为有心非心性不。善现质言。非心性中。有性无性为可得不。舍利子言。不也善现。善现答言。非心性中。有性无性既不可得。如何可问是心为有心非心性不。舍利子言。何等名为心非心性。善现答言。于一切法无变异无分别。是名心非心性。舍利子言。如心无变异无分别。色亦无变异无分别耶。善现答言如是。如心无变异无分别。受想行识亦无变异无分别耶。答言如是。如心无变异无分别。眼处亦无变异无分别耶。答言如是。如心无变异无分别。耳鼻舌身意处亦无变异无分别耶。答言如是。如心无变异无分别。色处亦无变异无分别耶。答言如是。如心无变异无分别。声香味触法处亦无变异无分别耶。答言如是。如心无变异无分别。眼界色界眼识界亦无变异无分别耶。答言如是。如心无变异无分别。耳界声界耳识界亦无变异无分别耶。答言如是。如心无变异无分别。鼻界香界鼻识界亦无变异无分别耶。答言如是。如心无变异无分别。舌界味界舌识界亦无变异无分别耶。答言如是。如心无变异无分别。身界触界身识界亦无变异无分别耶。答言如是。如心无变异无分别。意界法界意识界亦无变异无分别耶。答言如是。如心无变异无分别。地界亦无变异无分别耶。答言如是。如心无变异无分别。水火风空识界亦无变异无分别耶。答言如是。如心无变异无分别。苦圣谛亦无变异无分别耶。答言如是。如心无变异无分别。集灭道圣谛亦无变异无分别耶。答言如是。如心无变异无分别。无明亦无变异无分别耶。答言如是。如心无变异无分别。行识名色六处触受爱取有生老死愁叹苦忧恼亦无变异无分别耶。答言如是。如心无变异无分别。四静虑亦无变异无分别耶。答言如是。如心无变异无分别。四无量四无色定亦无变异无分别耶。答言如是。如心无变异无分别。五眼亦无变异无分别耶。答言如是。如心无变异无分别。六神通亦无变异无分别耶。答言如是。如心无变异无分别。布施波罗蜜多亦无变异无分别耶。答言如是。如心无变异无分别。净戒安忍精进静虑般若波罗蜜多亦无变异无分别耶。答言如是。如心无变异无分别。四念住亦无变异无分别耶。答言如是。如心无变异无分别。四正断四神足五根五力七等觉支八圣道支亦无变异无分别耶。答言如是。如心无变异无分别。佛十力亦无变异无分别耶。答言如是。如心无变异无分别。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法乃至无上正等菩提亦无变异无分别耶。答言如是。时舍利子。赞善现言。善哉善哉。诚如所说。汝真佛子。从佛心生从佛口生。从佛法生从法化生。受佛法分不受财分。于诸法中身自作证。慧眼现见而能起说。世尊。说汝声闻众中住无诤定最为第一。如佛所说真实不虚。善现。菩萨摩诃萨于般若波罗蜜多应如是学。若菩萨摩诃萨于般若波罗蜜多能如是学。应知已住不退转地不离般若波罗蜜多。善现。欲学声闻地者。当于般若波罗蜜多应勤听习读诵受持。如理思惟令其究竟。欲学独觉地者。当于般若波罗蜜多应勤听习读诵受持。如理思惟令其究竟。欲学菩萨地者。当于般若波罗蜜多应勤听习读诵受持。如理思惟令其究竟。欲学如来地者。当于般若波罗蜜多应勤听习读诵受持。如理思惟令其究竟。何以故。如是般若波罗蜜多中广说开示三乘法故。若菩萨摩诃萨学般若波罗蜜多。则为遍学三乘。亦于三乘法皆得善巧

    初分无住品第九之一

尔时具寿善现白佛言。世尊。我于菩萨摩诃萨及于般若波罗蜜多。皆不得不见。云何令我以般若波罗蜜多相应之法。教诫教授诸菩萨摩诃萨。世尊。我于诸法。不得不见若集若散。若以此法。教诫教授诸菩萨摩诃萨。或当有悔。世尊。我于诸法。不得不见若集若散。云何可言。此是菩萨摩诃萨。此是般若波罗蜜多。世尊。是菩萨摩诃萨名及般若波罗蜜多名。皆无所住亦非不住。何以故。是二名义既无所有故。是二名皆无所住亦非不住。世尊。我于色受想行识。不得不见若集若散。云何可言。此是色乃至此是识。世尊。是色等名皆无所住亦非不住。何以故。色等名义既无所有故。色等名皆无所住亦非不住。世尊。我于眼耳鼻舌身意处。不得不见若集若散。云何可言。此是眼处乃至此是意处。世尊。是眼处等名皆无所住亦非不住。何以故。眼处等名义既无所有故。眼处等名皆无所住亦非不住。世尊。我于色声香味触法处。不得不见若集若散。云何可言。此是色处乃至此是法处。世尊。是色处等名皆无所住亦非不住。何以故。色处等名义既无所有故。色处等名皆无所住亦非不住。世尊。我于眼界色界眼识界及眼触眼触为缘所生诸受。不得不见若集若散。云何可言。此是眼界乃至此是眼触为缘所生诸受。世尊。是眼界等名皆无所住亦非不住。何以故。眼界等名义既无所有故。眼界等名皆无所住亦非不住。世尊。我于耳界声界耳识界及耳触耳触为缘所生诸受。不得不见若集若散。云何可言。此是耳界乃至此是耳触为缘所生诸受。世尊。是耳界等名皆无所住亦非不住。何以故。耳界等名义既无所有故。耳界等名皆无所住亦非不住。世尊。我于鼻界香界鼻识界及鼻触鼻触为缘所生诸受。不得不见若集若散。云何可言。此是鼻界乃至此是鼻触为缘所生诸受。世尊。是鼻界等名皆无所住亦非不住。何以故。鼻界等名义既无所有故。鼻界等名皆无所住亦非不住。世尊。我于舌界味界舌识界及舌触舌触为缘所生诸受。不得不见若集若散。云何可言。此是舌界乃至此是舌触为缘所生诸受。世尊。是舌界等名皆无所住亦非不住。何以故。舌界等名义既无所有故。舌界等名皆无所住亦非不住。世尊。我于身界触界身识界及身触身触为缘所生诸受。不得不见若集若散。云何可言。此是身界乃至此是身触为缘所生诸受。世尊。是身界等名皆无所住亦非不住。何以故。身界等名义既无所有故。身界等名皆无所住亦非不住。世尊。我于意界法界意识界及意触意触为缘所生诸受。不得不见若集若散。云何可言。此是意界乃至意触为缘所生诸受。世尊。是意界等名皆无所住亦非不住。何以故。意界等名义既无所有故。意界等名皆无所住亦非不住。世尊。我于地水火风空识界。不得不见若集若散。云何可言。此是地界乃至此是识界。世尊。是地界等名皆无所住亦非不住。何以故。地界等名义既无所有故。地界等名皆无所住亦非不住。世尊。我于苦集灭道圣谛。不得不见若集若散。云何可言。此是苦圣谛乃至此是道圣谛。世尊。是苦圣谛等名皆无所住亦非不住。何以故。苦圣谛等名义既无所有故。苦圣谛等名皆无所住亦非不住。世尊。我于无明行识名色六处触受爱取有生老死愁叹苦忧恼。不得不见若集若散。云何可言。此是无明乃至此是老死愁叹苦忧恼。世尊。是无明等名皆无所住亦非不住。何以故。无明等名义既无所有故。无明等名皆无所住亦非不住。世尊。我于无明灭乃至老死愁叹苦忧恼灭。不得不见若集若散。云何可言。此是无明灭乃至此是老死愁叹苦忧恼灭。世尊。是无明灭等名皆无所住亦非不住。何以故。无明灭等名义既无所有故。无明灭等名皆无所住亦非不住。世尊。我于贪嗔痴一切缠结随眠见趣不善根等。不得不见若集若散。云何可言。此是贪乃至此是不善根等。世尊。是贪等名皆无所住亦非不住。何以故。贪等名义既无所有故。贪等名皆无所住亦非不住。世尊。我于四静虑四无量四无色定。不得不见若集若散。云何可言。此是四静虑乃至此是四无色定。世尊。是四静虑等名皆无所住亦非不住。何以故。四静虑等名义既无所有故。四静虑等名皆无所住亦非不住

大般若波罗蜜多经卷第三十六大般若波罗蜜多经卷第三十七

        三藏法师玄奘奉　诏译

    初分无住品第九之二

世尊。我于五眼六神通。不得不见若集若散。云何可言。此是五眼此是六神通。世尊。是五眼等名皆无所住亦非不住。何以故。五眼等名义既无所有故。五眼等名皆无所住亦非不住。世尊。我于我有情乃至知者见者。不得不见若集若散。云何可言。此是我有情。乃至此是知者见者。世尊。是我等名皆无所住亦非不住。何以故。我等名义既无所有故。我等名皆无所住亦非不住。世尊。我于佛随念。法随念。僧随念。戒随念。舍随念。天随念。息随念。厌随念。死随念。身随念。不得不见若集若散。云何可言。此是佛随念乃至此是身随念。世尊。是佛随念等名皆无所住亦非不住。何以故。佛随念等名义既无所有故。佛随念等名皆无所住亦非不住。世尊。我于无常想。苦想。无我想。不净想。死想一切世间不可乐想。厌食想。断想。离想。灭想不得不见若集若散。云何可言。此是无常想乃至此是灭想。世尊。是无常想等名皆无所住亦非不住。何以故。无常想等名义既无所有故。无常想等名皆无所住亦非不住。世尊。我于空无相无愿。不得不见若集若散。云何可言。此是空乃至此是无愿。世尊。是空等名皆无所住亦非不住。何以故。空等名义既无所有故。空等名皆无所住亦非不住。世尊。我于布施净戒安忍精进静虑般若波罗蜜多不得不见若集若散。云何可言。此是布施波罗蜜多乃至此是般若波罗蜜多。世尊。是布施波罗蜜多等名皆无所住亦非不住。何以故。布施波罗蜜多等名义既无所有故。布施波罗蜜多等名皆无所住亦非不住。世尊。我于四念住四正断四神足五根五力七等觉支八圣道支。不得不见若集若散。云何可言。此是四念住乃至此是八圣道支。世尊。是四念住等名皆无所住亦非不住。何以故。四念住等名义既无所有故。四念住等名皆无所住亦非不住。世尊。我于佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。不得不见若集若散。云何可言。此是佛十力乃至此是一切相智。世尊。是佛十力等名皆无所住亦非不住。何以故。佛十力等名义既无所有故。佛十力等名皆无所住亦非不住。世尊。我于如幻如梦。如像如响。如光如影。如空华如阳焰。如寻香城如变化事。五取蕴等。不得不见若集若散。云何可言。此是如幻等五取蕴等。世尊。是如幻等五取蕴等名皆无所住亦非不住。何以故。如幻等五取蕴等名义既无所有故。如幻等名五取蕴等名。皆无所住亦非不住。世尊。我于寂静远离无生无灭无染无净绝诸戏论真如法界法性实际平等性离生性。不得不见若集若散。云何可言。此是寂静乃至此是离生性。世尊。是寂静等名皆无所住亦非不住。何以故。寂静等名义既无所有故。寂静等名皆无所住亦非不住。世尊。我于若常若无常。若乐若苦若我若无我。若净若不净。若空若不空。若无相若有相。若无愿若有愿。若寂静若不寂静。若远离若不远离。若杂染若清净。若生若灭若有为若无为。若有漏若无漏。若善若非善。若有罪若无罪。若世间若出世间。若属生死若属涅槃法。不得不见若集若散。云何可言。此是常乃至此是属涅槃法。世尊。是常等名皆无所住亦非不住。何以故。常等名义既无所有故。常等名皆无所住亦非不住。世尊。我于若过去若未来若现在。若善若不善若无记。若欲界系若色界系若无色界系。若学若无学若非学非无学。若见所断若修所断若非所断。若在内若在外若在两间法。不得不见若集若散。云何可言。此是过去乃至此是在两间法。世尊。是过去等名皆无所住亦非不住。何以故。过去等名义既无所有故。过去等名皆无所住亦非不住。世尊。我于十方殑伽沙等诸佛世界一切如来应正等觉及诸菩萨声闻僧等。不得不见若集若散。云何可言。此是十方世界乃至此是声闻僧等。世尊。是十方世界等名皆无所住亦非不住。何以故。十方世界等名义既无所有故。十方世界等名皆无所住亦非不住。世尊。我于如上所说诸法。不得不见若集若散。云何可言。此是菩萨摩诃萨。此是般若波罗蜜多。世尊。我于菩萨摩诃萨及于般若波罗蜜多既不得不见。云何令我以般若波罗蜜多相应之法。教诫教授诸菩萨摩诃萨。是故若以此法教诫教授诸菩萨摩诃萨。必当有悔

世尊。诸法因缘和合。施设假名。菩萨摩诃萨及般若波罗蜜多。此二假名。于五蕴不可说。于十二处十八界六界四圣谛十二缘起不可说。于贪嗔痴一切缠结随眠见趣不善根等不可说。于四静虑四无量四无色定不可说。于五眼六神通不可说。于我有情乃至知者见者不可说。于十随念十想不可说。于空无相无愿六波罗蜜多不可说。于四念住乃至八圣道支不可说。于佛十力乃至一切相智不可说。于如幻乃至如变化事五取蕴等不可说。于寂静远离无生无灭无染无净绝诸戏论真如法界法性实际平等性离生性不可说。于常无常乃至属生死涅槃法不可说。于过去未来现在乃至在内在外在两间法不可说。于十方殑伽沙等世界若佛若菩萨若声闻僧等不可说。何以故。如上所说诸法集散。皆不可得不可见故

世尊。如上所说五蕴等名无处可说。如是菩萨摩诃萨及般若波罗蜜多名亦无处可说如戒定慧解脱解脱智见名无处可说。如是菩萨摩诃萨及般若波罗蜜多名亦无处可说。如预流一来不还阿罗汉独觉如来及彼诸法名无处可说。如是菩萨摩诃萨及般若波罗蜜多名亦无处可说。世尊。如一切若有名若无名皆无处可说。如是菩萨摩诃萨及般若波罗蜜多名亦无处可说。所以者何。如是诸名皆无所住亦非不住。何以故。是诸名义既无所有故。是诸名皆无所住亦非不住。世尊。我依是义故。于诸法不得不见若集若散。云何可言。此名菩萨摩诃萨。此名般若波罗蜜多。世尊。我于此二若义若名既不得不见。云何令我以般若波罗蜜多相应之法。教诫教授诸菩萨摩诃萨。是故若以此法教诫教授诸菩萨摩诃萨。必当有悔。世尊。若菩萨摩诃萨闻以如是相状说般若波罗蜜多时。心不沉没亦不忧悔。其心不惊不恐不怖。当知是菩萨摩诃萨决定已得住不退地。以无所住方便而住。尔时具寿善现复白佛言。世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住色。不应住受想行识。何以故。世尊。色色性空。受想行识受想行识性空。世尊。是色非色空。是色空非色。色不离空。空不离色。色即是空。空即是色。受想行识亦复如是。是故世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住色。不应住受想行识。世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住眼处。不应住耳鼻舌身意处。何以故。世尊。眼处眼处性空。乃至意处意处性空。世尊。是眼处非眼处空。是眼处空非眼处。眼处不离空。空不离眼处。眼处即是空。空即是眼处。耳鼻舌身意处亦复如是。是故世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住眼处。乃至不应住意处。世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住色处。不应住声香味触法处。何以故。世尊。色处色处性空。乃至法处法处性空。世尊。是色处非色处空。是色处空非色处。色处不离空。空不离色处。色处即是空。空即是色处。声香味触法处亦复如是。是故世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住色处。乃至不应住法处。世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住眼界色界眼识界及眼触眼触为缘所生诸受。何以故。世尊。眼界眼界性空。乃至眼触为缘所生诸受眼触为缘所生诸受性空。世尊。是眼界非眼界空。是眼界空非眼界。眼界不离空。空不离眼界。眼界即是空。空即是眼界。色界乃至眼触为缘所生诸受亦复如是。是故世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住眼界。乃至不应住眼触为缘所生诸受。世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住耳界声界耳识界及耳触耳触为缘所生诸受。何以故。世尊。耳界耳界性空乃至耳触为缘所生诸受耳触为缘所生诸受性空。世尊。是耳界非耳界空。是耳界空非耳界。耳界不离空。空不离耳界。耳界即是空。空即是耳界。声界乃至耳触为缘所生诸受亦复如是。是故世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住耳界。乃至不应住耳触为缘所生诸受。世尊修行般若波罗蜜。多诸菩萨摩诃萨。不应住鼻界香界鼻识界及鼻触鼻触为缘所生诸受。何以故。世尊。鼻界鼻界性空。乃至鼻触为缘所生诸受鼻触为缘所生诸受性空。世尊。是鼻界非鼻界空。是鼻界空非鼻界。鼻界不离空。空不离鼻界。鼻界即是空。空即是鼻界。香界乃至鼻触为缘所生诸受亦复如是。是故世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住鼻界。乃至不应住鼻触为缘所生诸受。世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住舌界味界舌识界及舌触舌触为缘所生诸受何以故。世尊。舌界舌界性空。乃至舌触为缘所生诸受舌触为缘所生诸受性空。世尊。是舌界非舌界空。是舌界空非舌界。舌界不离空。空不离舌界。舌界即是空。空即是舌界。味界乃至舌触为缘所生诸受亦复如是。是故世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住舌界。乃至不应住舌触为缘所生诸受。世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住身界触界身识界及身触身触为缘所生诸受。何以故。世尊。身界身界性空。乃至身触为缘所生诸受身触为缘所生诸受性空。世尊。是身界非身界空。是身界空非身界。身界不离空。空不离身界。身界即是空。空即是身界。触界乃至身触为缘所生诸受亦复如是。是故世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住身界。乃至不应住身触为缘所生诸受。世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住意界法界意识界及意触意触为缘所生诸受。何以故。世尊。意界意界性空。乃至意触为缘所生诸受意触为缘所生诸受性空。世尊。是意界非意界空。是意界空非意界。意界不离空。空不离意界。意界即是空。空即是意界。法界乃至意触为缘所生诸受亦复如是。是故世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住意界。乃至不应住意触为缘所生诸受。世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住地界。不应住水火风空识界。何以故。世尊。地界地界性空。水火风空识界水火风空识界性空。世尊。是地界非地界空。是地界空非地界。地界不离空。空不离地界。地界即是空。空即是地界。水火风空识界亦复如是。是故世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住地界。不应住水火风空识界。世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住苦圣谛。不应住集灭道圣谛。何以故。世尊。苦圣谛苦圣谛性空。集灭道圣谛集灭道圣谛性空。世尊。是苦圣谛非苦圣谛空。是苦圣谛空非苦圣谛。苦圣谛不离空。空不离苦圣谛。苦圣谛即是空。空即是苦圣谛。集灭道圣谛亦复如是。是故世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住苦圣谛。不应住集灭道圣谛。世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住无明。不应住行识名色六处触受爱取有生老死愁叹苦忧恼。何以故。世尊。无明无明性空。乃至老死愁叹苦忧恼老死愁叹苦忧恼性空。世尊。是无明非无明空。是无明空非无明。无明不离空。空不离无明。无明即是空。空即是无明。行乃至老死愁叹苦忧恼亦复如是。是故世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住无明。乃至不应住老死愁叹苦忧恼。世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住四静虑。不应住四无量四无色定。何以故。世尊。四静虑四静虑性空。四无量四无色定四无量四无色定性空。世尊。是四静虑非四静虑空。是四静虑空非四静虑。四静虑不离空。空不离四静虑。四静虑即是空。空即是四静虑。四无量四无色定亦复如是。是故世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住四静虑。不应住四无量四无色定。世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住五眼。不应住六神通。何以故。世尊。五眼五眼性空。六神通六神通性空。世尊。是五眼非五眼空。是五眼空非五眼。五眼不离空。空不离五眼。五眼即是空。空即是五眼。六神通亦复如是。是故世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住五眼不应住六神通。世尊。修行般若波罗蜜多诸菩萨摩诃萨不应住布施波罗蜜多。不应住净戒安忍精进静虑般若波罗蜜多。何以故。世尊。布施波罗蜜多布施波罗蜜多性空。乃至般若波罗蜜多般若波罗蜜多性空。世尊。是布施波罗蜜多非布施波罗蜜多空。是布施波罗蜜多空非布施波罗蜜多。布施波罗蜜多不离空。空不离布施波罗蜜多。布施波罗蜜多即是空。空即是布施波罗蜜多。净戒乃至般若波罗蜜多亦复如是。是故世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住布施波罗蜜多。乃至不应住般若波罗蜜多。世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住四念住。不应住四正断四神足五根五力七等觉支八圣道支。何以故。世尊。四念住四念住性空。乃至八圣道支八圣道支性空。世尊。是四念住非四念住空。是四念住空非四念住。四念住不离空。空不离四念住。四念住即是空。空即是四念住。四正断乃至八圣道支亦复如是。是故世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住四念住。乃至不应住八圣道支世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住佛十力。不应住四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。何以故。世尊。佛十力佛十力性空。乃至一切相智一切相智性空。世尊。是佛十力非佛十力空。是佛十力空非佛十力。佛十力不离空。空不离佛十力。佛十力即是空。空即是佛十力。四无所畏乃至一切相智亦复如是。是故世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住佛十力。乃至不应住一切相智。世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住诸字。不应住诸字所引。若一言所引。若二言所引。若多言所引。何以故。世尊。诸字诸字性空。诸字所引诸字所引性空。世尊。是诸字非诸字空。是诸字空非诸字。诸字不离空。空不离诸字。诸字即是空。空即是诸字。诸字所引亦复如是。是故世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住诸字。不应住诸字所引

世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住诸法若常若无常。不应住诸法若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。何以故。世尊。诸法常无常诸法常无常性空。乃至诸法远离不远离诸法远离不远离性空。世尊。是诸法常无常非诸法常无常空。是诸法常无常空非诸法常无常。诸法常无常不离空。空不离诸法常无常。诸法常无常即是空。空即是诸法常无常。诸法苦乐乃至诸法远离不远离亦复如是。是故世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住诸法常无常。乃至不应住诸法远离不远离。世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住真如。不应住法界法性实际平等性离生性。何以故。世尊。真如真如性空。乃至离生性离生性性空。世尊。是真如非真如空。是真如空非真如。真如不离空。空不离真如。真如即是空。空即是真如。法界乃至离生性亦复如是。是故世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住真如。乃至不应住离生性。世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住一切陀罗尼门。不应住一切三摩地门。何以故。世尊。一切陀罗尼门一切陀罗尼门性空。一切三摩地门一切三摩地门性空。世尊。是一切陀罗尼门非一切陀罗尼门空。是一切陀罗尼门空。非一切陀罗尼门一切陀罗尼门不离空。空不离一切陀罗尼门。一切陀罗尼门即是空。空即是一切陀罗尼门。一切三摩地门亦复如是。是故世尊。修行般若波罗蜜多诸菩萨摩诃萨。不应住一切陀罗尼门。不应住一切三摩地门

尔时具寿善现复白佛言。世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执所缠扰故。心便住色。住受想行识。由此住故。于色作加行。于受想行识作加行。由加行故。不能摄受般若波罗蜜多。不能修行般若波罗蜜多。不能圆满般若波罗蜜多。不能成办一切相智。世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执所缠扰故。心便住眼处。住耳鼻舌身意处。由此住故。于眼处作加行。乃至于意处作加行。由加行故。不能摄受般若波罗蜜多。不能修行般若波罗蜜多。不能圆满般若波罗蜜多。不能成办一切相智。世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执所缠扰故。心便住色处。住声香味触法处。由此住故。于色处作加行。乃至于法处作加行。由加行故。不能摄受般若波罗蜜多。不能修行般若波罗蜜多。不能圆满般若波罗蜜多。不能成办一切相智。世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执所缠扰故。心便住眼界。住色界眼识界及眼触眼触为缘所生诸受。由此住故。于眼界作加行。乃至于眼触为缘所生诸受作加行。由加行故。不能摄受般若波罗蜜多。不能修行般若波罗蜜多。不能圆满般若波罗蜜多。不能成办一切相智。世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执所缠扰故。心便住耳界。住声界耳识界及耳触耳触为缘所生诸受。由此住故。于耳界作加行。乃至于耳触为缘所生诸受作加行。由加行故。不能摄受般若波罗蜜多。不能修行般若波罗蜜多。不能圆满般若波罗蜜多。不能成办一切相智。世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执所缠扰故。心便住鼻界。住香界鼻识界及鼻触鼻触为缘所生诸受。由此住故。于鼻界作加行。乃至于鼻触为缘所生诸受作加行。由加行故。不能摄受般若波罗蜜多。不能修行般若波罗蜜多。不能圆满般若波罗蜜多。不能成办一切相智。世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执所缠扰故。心便住舌界。住味界舌识界及舌触舌触为缘所生诸受。由此住故。于舌界作加行。乃至于舌触为缘所生诸受作加行。由加行故。不能摄受般若波罗蜜多。不能修行般若波罗蜜多。不能圆满般若波罗蜜多。不能成办一切相智。世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执所缠扰故。心便住身界。住触界身识界及身触身触为缘所生诸受。由此住故。于身界作加行。乃至于身触为缘所生诸受作加行。由加行故。不能摄受般若波罗蜜多。不能修行般若波罗蜜多。不能圆满般若波罗蜜多。不能成办一切相智。世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执所缠扰故。心便住意界。住法界意识界及意触意触为缘所生诸受。由此住故。于意界作加行。乃至于意触为缘所生诸受作加行。由加行故。不能摄受般若波罗蜜多。不能修行般若波罗蜜多。不能圆满般若波罗蜜多。不能成办一切相智。世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执所缠扰故。心便住地界。住水火风空识界。由此住故。于地界作加行。乃至于识界作加行。由加行故。不能摄受般若波罗蜜多。不能修行般若波罗蜜多。不能圆满般若波罗蜜多。不能成办一切相智。世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执所缠扰故。心便住苦圣谛。住集灭道圣谛。由此住故。于苦圣谛作加行。于集灭道圣谛作加行。由加行故。不能摄受般若波罗蜜多。不能修行般若波罗蜜多。不能圆满般若波罗蜜多。不能成办一切相智。世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执所缠扰故。心便住无明。住行识名色六处触受爱取有生老死愁叹苦忧恼。由此住故。于无明作加行。乃至于老死愁叹苦忧恼作加行。由加行故。不能摄受般若波罗蜜多。不能修行般若波罗蜜多。不能圆满般若波罗蜜多。不能成办一切相智。世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执所缠扰故。心便住四静虑。住四无量四无色定。由此住故。于四静虑作加行。于四无量四无色定作加行。由加行故。不能摄受般若波罗蜜多。不能修行般若波罗蜜多。不能圆满般若波罗蜜多。不能成办一切相智。世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执所缠扰故。心便住五眼。住六神通。由此住故。于五眼作加行。于六神通作加行。由加行故。不能摄受般若波罗蜜多。不能修行般若波罗蜜多。不能圆满般若波罗蜜多。不能成办一切相智。世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执所缠扰故。心便住布施波罗蜜多。住净戒安忍精进静虑般若波罗蜜多。由此住故。于布施波罗蜜多作加行。乃至于般若波罗蜜多作加行。由加行故。不能摄受般若波罗蜜多。不能修行般若波罗蜜多。不能圆满般若波罗蜜多。不能成办一切相智。世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执所缠扰故。心便住四念住。住四正断四神足五根五力七等觉支八圣道支。由此住故。于四念住作加行。乃至于八圣道支作加行。由加行故。不能摄受般若波罗蜜多。不能修行般若波罗蜜多。不能圆满般若波罗蜜多。不能成办一切相智。世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执所缠扰故。心便住佛十力。住四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。由此住故。于佛十力作加行。乃至于一切相智作加行。由加行故。不能摄受般若波罗蜜多不能修行般若波罗蜜多。不能圆满般若波罗蜜多。不能成办一切相智。世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执所缠扰故。心便住诸字。住诸字所引。若一言所引。若二言所引。若多言所引。由此住故。于诸字作加行。于诸字所引作加行。由加行故。不能摄受般若波罗蜜多。不能修行般若波罗蜜多。不能圆满般若波罗蜜多。不能成办一切相智。世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执所缠扰故。心便住诸法若常若无常。住诸法若乐若苦。若我若无我若净若不净。若寂静若不寂静。若远离若不远离。由此住故。于诸法常无常作加行。乃至于诸法远离不远离作加行。由加行故。不能摄受般若波罗蜜多。不能修行般若波罗蜜多。不能圆满般若波罗蜜多。不能成办一切相智。世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执所缠扰故。心便住一切陀罗尼门。住一切三摩地门。由此住故。于一切陀罗尼门作加行。于一切三摩地门作加行。由加行故。不能摄受般若波罗蜜多。不能修行般若波罗蜜多。不能圆满般若波罗蜜多。不能成办一切相智。何以故。世尊。色不应摄受。受想行识不应摄受。色既不应摄受便非色。受想行识既不应摄受便非受想行识。所以者何。本性空故。乃至一切陀罗尼门不应摄受一切三摩地门不应摄受。陀罗尼门既不应摄受便非陀罗尼门。三摩地门既不应摄受便非三摩地门。所以者何。本性空故。其所摄受修行圆满般若波罗蜜多亦不应摄受如是般若波罗蜜多既不应摄受便非般若波罗蜜多。所以者何。本性空故。如是菩萨摩诃萨修行般若波罗蜜多时。应以本性空观一切法。作此观时。于一切法心无行处。是名菩萨摩诃萨无所摄受三摩地。此三摩地微妙殊胜广大无量。能集无边无碍作用。不共一切声闻独觉。其所成办一切相智亦不应摄受。如是一切相智既不应摄受便非一切相智。所以者何。以内空故。外空故。内外空故。空空故。大空故。胜义空故。有为空故。无为空故。毕竟空故。无际空故。散空故。无变异空故。本性空故。自相空故。共相空故。一切法空故。不可得空故。无性空故。自性空故。无性自性空故。何以故。世尊。是一切相智非取相修得。所以者何。诸取相者皆是烦恼。何等为相。所谓色相受想行识相。乃至一切陀罗尼门相。一切三摩地门相。于此诸相而取著者。名为烦恼。若取相修得一切相智者。胜军梵志。于一切智智。不应信解。何等名为彼信解相。谓于般若波罗蜜多深生净信。由胜解力。思惟观察一切智智。不以相方便。亦不以非相方便。以相与非相俱不可取故。是胜军梵志。虽由信解力归趣佛法名随信行者。而能以本性空悟入一切智智。既悟入已。不取色相。不取受想行识相。乃至不取一切陀罗尼门相。不取一切三摩地门相。何以故。以一切法自相皆空。能取所取俱不可得故。如是梵志。不以内得现观而观一切智智。不以外得现观而观一切智智。不以内外得现观而观一切智智。不以无智得现观而观一切智智。不以余得现观而观一切智智。亦不以不得现观而观一切智智。所以者何。是胜军梵志。不见所观一切智智。不见能观般若。不见观者及观所依处。是胜军梵志。非于内色观一切智智。非于内受想行识观一切智智。非于外色观一切智智。非于外受想行识观一切智智。非于内外色观一切智智。非于内外受想行识观一切智智。亦非离色观一切智智。亦非离受想行识观一切智智。乃至非于内一切陀罗尼门观一切智智。非于内一切三摩地门观一切智智。非于外一切陀罗尼门观一切智智。非于外一切三摩地门观一切智智。非于内外一切陀罗尼门观一切智智。非于内外一切三摩地门观一切智智。亦非离一切陀罗尼门观一切智智。亦非离一切三摩地门观一切智智。何以故。若内若外若内外若离内外皆不可得故。是胜军梵志以如是等诸离相门。于一切智智深生信解。由此信解。于一切法皆无取着。以诸法实相不可得故。如是梵志。以离相门。于一切智智得信解已。于一切法皆不取相。亦不思惟无相。诸法以相无相法皆不可得故。如是梵志。由胜解力。于一切法不取不舍。实相法中无取舍故。时彼梵志。于自信解。乃至于涅槃。亦不取着。所以者何。以一切法本性皆空不可取故。世尊。菩萨摩诃萨般若波罗蜜多亦复如是。于一切法无所取着。能从此岸到彼岸故。若于诸法少有取着。则于彼岸非为能到。是故菩萨摩诃萨修行般若波罗蜜多时。不取一切色。不取一切受想行识。以一切法无所取故乃至不取一切陀。罗尼门。不取一切三摩地门。亦以一切法无所取故。是菩萨摩诃萨。虽于一切色一切受想行识乃至一切陀罗尼门一切三摩地门若总若别皆无所取。而以本愿所行四念住乃至八圣道支未圆满故。及以本愿所证佛十力乃至一切相智未成办故。于其中间终不以不取一切相故而般涅槃。是菩萨摩诃萨。虽能圆满四念住乃至八圣道支及能成办佛十力乃至一切相智。而不见四念住乃至八圣道支。及不见佛十力乃至一切相智。何以故。是四念住即非四念住。乃至八圣道支即非八圣道支。及佛十力即非佛十力。乃至一切相智即非一切相智。以一切法非法非非法故。是菩萨摩诃萨修行般若波罗蜜多时。于一切法虽无所取。而能成办一切事业

大般若波罗蜜多经卷第三十七大般若波罗蜜多经卷第三十八

        三藏法师玄奘奉　诏译

    初分般若行相品第十之一

复次世尊。诸菩萨摩诃萨修行般若波罗蜜多时。应作是观。何者是般若波罗蜜多。何故名般若波罗蜜多。谁之般若波罗蜜多。此般若波罗蜜多为何所用。如是菩萨摩诃萨修行般若波罗蜜多时。审谛观察。若法无所有不可得是为般若波罗蜜多。于无所有不可得中何所征责。时舍利子问善现言。此中何法为无所有不可得耶。善现答言。谓般若波罗蜜多法无所有不可得。静虑精进安忍净戒布施波罗蜜多法无所有不可得。所以者何。由内空故。外空故。内外空故。空空故。大空故。胜义空故。有为空故。无为空故。毕竟空故。无际空故。散空故。无变异空故。本性空故。自相空故。共相空故。一切法空故。不可得空故。无性空故。自性空故。无性自性空故。舍利子。色法无所有不可得。受想行识法无所有不可得。舍利子。眼处法无所有不可得。耳鼻舌身意处法无所有不可得。色处法无所有不可得。声香味触法处法无所有不可得。舍利子。眼界法无所有不可得。色界眼识界及眼触眼触为缘所生诸受法无所有不可得。耳界法无所有不可得。声界耳识界及耳触耳触为缘所生诸受法无所有不可得。鼻界法无所有不可得。香界鼻识界及鼻触鼻触为缘所生诸受法无所有不可得。舌界法无所有不可得。味界舌识界及舌触舌触为缘所生诸受法无所有不可得。身界法无所有不可得。触界身识界及身触身触为缘所生诸受法无所有不可得。意界法无所有不可得。法界意识界及意触意触为缘所生诸受法无所有不可得。舍利子。地界法无所有不可得。水火风空识界法无所有不可得。舍利子。苦圣谛法无所有不可得。集灭道圣谛法无所有不可得。舍利子。无明法无所有不可得。行识名色六处触受爱取有生老死愁叹苦忧恼法无所有不可得。舍利子。内空法无所有不可得。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空法无所有不可得。舍利子。四静虑法无所有不可得。四无量四无色定法无所有不可得。舍利子。五眼法无所有不可得。六神通法无所有不可得。舍利子。四念住法无所有不可得。四正断四神足五根五力七等觉支八圣道支法无所有不可得。舍利子。佛十力法无所有不可得。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智法无所有不可得。舍利子。真如法无所有不可得。法界法性法住法定实际平等性离生性法无所有不可得。舍利子预流法无所有不可得。一来不还阿罗汉独觉法无所有不可得。舍利子。菩萨法无所有不可得。如来法无所有不可得。舍利子。以要言之。若常若无常。若乐若苦。若我若无我。若净若不净。若空若不空。若无相若有相。若无愿若有愿。若寂静若不寂静。若远离若不远离。若杂染若清净。若生若灭若有为若无为。若有漏若无漏。若善若非善。若有罪若无罪。若世间若出世间。若属生死若属涅槃。若过去若未来若现在。若善若不善若无记若欲界系若色界系若无色界系。若学若无学。若非学非无学。若见所断若修所断。若非所断。若在内若在外若在两间。如是诸法。皆无所有不可得。所以者何。由内空故。外空故。内外空故。空空故。大空故。胜义空故。有为空故。无为空故。毕竟空故。无际空故。散空故。无变异空故。本性空故。自相空故。共相空故。一切法空故。不可得空故。无性空故。自性空故。无性自性空故。舍利子。若菩萨摩诃萨修行般若波罗蜜多。如是审谛观察一切法皆无所有不可得时。心不沉没亦不忧悔。其心不惊不恐不怖。当知是菩萨摩诃萨。能于般若波罗蜜多常不舍离

时舍利子问善现言。何缘故。知是行般若波罗蜜多诸菩萨摩诃萨。能于般若波罗蜜多常不舍离。善现答言。以是菩萨摩诃萨修行般若波罗蜜多时。如实知般若波罗蜜多离般若波罗蜜多自性。如实知静虑精进安忍净戒布施波罗蜜多离静虑乃至布施波罗蜜多自性。舍利子。由此故知是行般若波罗蜜多。诸菩萨摩诃萨能于般若波罗蜜多常不舍离。舍利子。以是菩萨摩诃萨修行般若波罗蜜多时。如实知色离色自性。如实知受想行识离受想行识自性。如实知眼处离眼处自性。如实知耳鼻舌身意处离耳鼻舌身意处自性。如实知色处离色处自性。如实知声香味触法处离声香味触法处自性。如实知眼界离眼界自性。如实知色界眼识界及眼触眼触为缘所生诸受离色界乃至眼触为缘所生诸受自性。如实知耳界离耳界自性。如实知声界耳识界及耳触耳触为缘所生诸受离声界乃至耳触为缘所生诸受自性。如实知鼻界离鼻界自性。如实知香界鼻识界及鼻触鼻触为缘所生诸受离香界乃至鼻触为缘所生诸受自性。如实知舌界离舌界自性。如实知味界舌识界及舌触舌触为缘所生诸受离味界乃至舌触为缘所生诸受自性。如实知身界离身界自性。如实知触界身识界及身触身触为缘所生诸受离触界乃至身触为缘所生诸受自性。如实知意界离意界自性。如实知法界意识界及意触意触为缘所生诸受离法界乃至意触为缘所生诸受自性。如实知地界离地界自性。如实知水火风空识界离水火风空识界自性。如实知苦圣谛离苦圣谛自性。如实知集灭道圣谛离集灭道圣谛自性。如实知无明离无明自性。如实知行识名色六处触受爱取有生老死愁叹苦忧恼离行乃至老死愁叹苦忧恼自性。如实知内空离内空自性。如实知外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空离外空乃至无性自性空自性。如实知四静虑离四静虑自性。如实知四无量四无色定离四无量四无色定自性。如实知五眼离五眼自性。如实知六神通离六神通自性。如实知四念住离四念住自性。如实知四正断四神足五根五力七等觉支八圣道支离四正断乃至八圣道支自性。如实知佛十力离佛十力自性。如实知四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智离四无所畏乃至一切相智自性。如实知真如离真如自性。如实知法界法性法住法定实际平等性离生性离法界乃至离生性自性。如实知预流离预流自性。如实知一来不还阿罗汉独觉离一来乃至独觉自性。如实知菩萨离菩萨自性。如实知如来离如来自性。如实知常无常法离常无常法自性。如实知乐苦。我无我。净不净。空不空。无相有相。无愿有愿。寂静不寂静。远离不远离。杂染清净。生灭。有为无为。有漏无漏。善非善。有罪无罪。世间出世间。属生死属涅槃法。离乐苦乃至属生死属涅槃法自性。如实知过去未来现在法离过去未来现在法自性。如实知善不善无记。欲界系色界系无色界系。学无学。非学非无学。见所断。修所断。非所断。在内。在外。在两间法。离善不善无记乃至在内在外在两间法自性。舍利子。由此故。知是行般若波罗蜜多诸菩萨摩诃萨。能于般若波罗蜜多常不舍离。时舍利子。问善现言。何者是般若波罗蜜多自性。何者是静虑精进安忍净戒布施波罗蜜多自性。乃至何者是在内在外在两间法自性。善现答言。无性是般若波罗蜜多自性。无性是静虑精进安忍净戒布施波罗蜜多自性。乃至无性是在内在外在两间法自性。舍利子。由此故。知般若波罗蜜多离般若波罗蜜多自性。静虑精进安忍净戒布施波罗蜜多离静虑乃至布施波罗蜜多自性。乃至在内在外在两间法离在内在外在两间法自性。舍利子。般若波罗蜜多离般若波罗蜜多相。静虑精进安忍净戒布施波罗蜜多离静虑乃至布施波罗蜜多相。乃至在内在外在两间法离在内在外在两间法相。舍利子。自性亦离自性。相亦离相。自性亦离相。相亦离自性。自性相亦离相自性。相自性亦离自性相。时舍利子语善现言。若菩萨摩诃萨于此中学则能成办一切相智。善现报言。如是如是。诚如所说。若菩萨摩诃萨。于此中学则能成办一切相智。何以故。舍利子。是菩萨摩诃萨知一切法无生无成办故。舍利子言。何因缘故。一切法无生无成办。善现言。色空故。色生成办不可得。受想行识空故。受想行识生成办不可得。眼处空故。眼处生成办不可得。耳鼻舌身意处空故。耳鼻舌身意处生成办不可得。色处空故。色处生成办不可得。声香味触法处空故。声香味触法处生成办不可得。眼界色界眼识界及眼触眼触为缘所生诸受空故。眼界乃至眼触为缘所生诸受生成办不可得。耳界声界耳识界及耳触耳触为缘所生诸受空故。耳界乃至耳触为缘所生诸受生成办不可得。鼻界香界鼻识界及鼻触鼻触为缘所生诸受空故。鼻界乃至鼻触为缘所生诸受生成办不可得。舌界味界舌识界及舌触舌触为缘所生诸受空故。舌界乃至舌触为缘所生诸受生成办不可得。身界触界身识界及身触身触为缘所生诸受空故。身界乃至身触为缘所生诸受生成办不可得。意界法界意识界及意触意触为缘所生诸受空故。意界乃至意触为缘所生诸受生成办不可得。地界空故。地界生成办不可得。水火风空识界空故。水火风空识界生成办不可得。苦圣谛空故。苦圣谛生成办不可得。集灭道圣谛空故。集灭道圣谛生成办不可得。无明空故无明生成办不可得。行识名色六处触受爱取有生老死愁叹苦忧恼空故。行乃至老死愁叹苦忧恼生成办不可得。内空空故。内空生成办不可得。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空空故。外空乃至无性自性空生成办不可得。四静虑空故。四静虑生成办不可得。四无量四无色定空故。四无量四无色定生成办不可得。五眼空故。五眼生成办不可得。六神通空故。六神通生成办不可得。布施波罗蜜多空故。布施波罗蜜多生成办不可得。净戒安忍精进静虑般若波罗蜜多空故。净戒乃至般若波罗蜜多生成办不可得。四念住空故。四念住生成办不可得。四正断四神足五根五力七等觉支八圣道支空故四正断乃至八圣道支生成办不可得。佛十力空故。佛十力生成办不可得。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智空故。四无所畏乃至一切相智生成办不可得。真如空故。真如生成办不可得。法界法性法住法定实际平等性离生性空故。法界乃至离生性生成办不可得。预流空故预流生成办不可得。一来不还阿罗汉独觉空故。一来乃至独觉生成办不可得。菩萨空故。菩萨生成办不可得。如来空故。如来生成办不可得。常无常法空故。常无常法生成办不可得。乐苦。我无我。净不净。空不空。无相有相。无愿有愿。寂静不寂静。远离不远离。杂染清净。生灭。有为无为。有漏无漏。善非善。有罪无罪。世间出世间。属生死属涅槃法空故。乐苦乃至属生死属涅槃法生成办不可得。过去未来现在法空故。过去未来现在法生成办不可得。善不善无记。欲界系色界系无色界系。学无学。非学非无学。见所断修所断。非所断。在内在外在两间法空故。善不善无记乃至在内在外在两间法生成办不可得。舍利子。若菩萨摩诃萨。作如是学般若波罗蜜多。便近一切相智。是菩萨摩诃萨如如近一切相智。如是如是。得身清净。得语清净。得意清净。得相清净。是菩萨摩诃萨。如如得身清净。得语清净。得意清净。得相清净。如是如是。不生贪俱行心。不生嗔俱行心。不生痴俱行心。不生慢俱行心。不生谄诳俱行心。不生悭贪俱行心。不生一切见趣俱行心。是菩萨摩诃萨。由不生贪俱行心。乃至不生一切见趣俱行心故。毕竟不堕女人胎中。常受化生。亦永不生诸险恶趣。除为利乐有情因缘。从一佛国至一佛国。供养恭敬尊重赞叹诸佛世尊。成熟有情。严净佛土。乃至证得阿耨多罗三藐三菩提。常不离佛。舍利子。若菩萨摩诃萨。欲得如上功德胜利。当学般若波罗蜜多。不应舍离

尔时具寿善现白佛言。世尊。若菩萨摩诃萨。无方便善巧修行般若波罗蜜多时。若行色若行色相。非行般若波罗蜜多。若行受想行识若行受想行识相。非行般若波罗蜜多。若行色常无常若行色常无常相。非行般若波罗蜜多。若行受想行识常无常。若行受想行识常无常相。非行般若波罗蜜多。若行色乐苦若行色乐苦相。非行般若波罗蜜多。若行受想行识乐苦。若行受想行识乐苦相。非行般若波罗蜜多。若行色我无我。若行色我无我相。非行般若波罗蜜多。若行受想行识我无我。若行受想行识我无我相。非行般若波罗蜜多。若行色净不净。若行色净不净相。非行般若波罗蜜多。若行受想行识净不净。若行受想行识净不净相。非行般若波罗蜜多。若行色空不空。若行色空不空相。非行般若波罗蜜多。若行受想行识空不空。若行受想行识空不空相。非行般若波罗蜜多。若行色无相有相。若行色无相有相相。非行般若波罗蜜多。若行受想行识无相有相。若行受想行识无相有相相。非行般若波罗蜜多。若行色无愿有愿。若行色无愿有愿相。非行般若波罗蜜多。若行受想行识无愿有愿。若行受想行识无愿有愿相。非行般若波罗蜜多。若行色寂静不寂静。若行色寂静不寂静相。非行般若波罗蜜多。若行受想行识寂静不寂静。若行受想行识寂静不寂静相。非行般若波罗蜜多。若行色远离不远离。若行色远离不远离相。非行般若波罗蜜多。若行受想行识远离不远离。若行受想行识远离不远离相。非行般若波罗蜜多。世尊。若菩萨摩诃萨。无方便善巧修行般若波罗蜜多时。若行眼处。若行眼处相。非行般若波罗蜜多。若行耳鼻舌身意处。若行耳鼻舌身意处相。非行般若波罗蜜多。若行眼处常无常。若行眼处常无常相。非行般若波罗蜜多。若行耳鼻舌身意处常无常。若行耳鼻舌身意处常无常相。非行般若波罗蜜多。若行眼处乐苦。若行眼处乐苦相。非行般若波罗蜜多。若行耳鼻舌身意处乐苦。若行耳鼻舌身意处乐苦相。非行般若波罗蜜多。若行眼处我无我。若行眼处我无我相。非行般若波罗蜜多。若行耳鼻舌身意处我无我。若行耳鼻舌身意处我无我相。非行般若波罗蜜多。若行眼处净不净。若行眼处净不净相。非行般若波罗蜜多。若行耳鼻舌身意处净不净。若行耳鼻舌身意处净不净相。非行般若波罗蜜多。若行眼处空不空。若行眼处空不空相。非行般若波罗蜜多。若行耳鼻舌身意处空不空。若行耳鼻舌身意处空不空相。非行般若波罗蜜多。若行眼处无相有相。若行眼处无相有相相。非行般若波罗蜜多。若行耳鼻舌身意处无相有相。若行耳鼻舌身意处无相有相相。非行般若波罗蜜多。若行眼处无愿有愿。若行眼处无愿有愿相。非行般若波罗蜜多。若行耳鼻舌身意处无愿有愿。若行耳鼻舌身意处无愿有愿相。非行般若波罗蜜多。若行眼处寂静不寂静。若行眼处寂静不寂静相。非行般若波罗蜜多。若行耳鼻舌身意处寂静不寂静。若行耳鼻舌身意处寂静不寂静相。非行般若波罗蜜多。若行眼处远离不远离。若行眼处远离不远离相。非行般若波罗蜜多。若行耳鼻舌身意处远离不远离。若行耳鼻舌身意处远离不远离相。非行般若波罗蜜多。若行色处。若行色处相。非行般若波罗蜜多。若行声香味触法处。若行声香味触法处相。非行般若波罗蜜多。若行色处常无常。若行色处常无常相。非行般若波罗蜜多。若行声香味触法处常无常。若行声香味触法处常无常相。非行般若波罗蜜多。若行色处乐苦。若行色处乐苦相。非行般若波罗蜜多。若行声香味触法处乐苦。若行声香味触法处乐苦相。非行般若波罗蜜多。若行色处净不净。若行色处净不净相。非行般若波罗蜜多。若行声香味触法处净不净。若行声香味触法处净不净相。非行般若波罗蜜多。若行色处空不空。若行色处空不空相。非行般若波罗蜜多。若行声香味触法处空不空。若行声香味触法处空不空相。非行般若波罗蜜多。若行色处无相有相。若行色处无相有相相。非行般若波罗蜜多。若行声香味触法处无相有相。若行声香味触法处无相有相相。非行般若波罗蜜多。若行色处无愿有愿。若行色处无愿有愿相。非行般若波罗蜜多。若行声香味触法处无愿有愿。若行声香味触法处无愿有愿相。非行般若波罗蜜多。若行色处寂静不寂静。若行色处寂静不寂静相。非行般若波罗蜜多。若行声香味触法处寂静不寂静。若行声香味触法处寂静不寂静相。非行般若波罗蜜多。若行色处远离不远离。若行色处远离不远离相非行般若波罗蜜多。若行声香味触法处远离不远离。若行声香味触法处远离不远离相。非行般若波罗蜜多。世尊。若菩萨摩诃萨。无方便善巧修行般若波罗蜜多时若行眼界色界眼识界及眼触眼触为缘所生诸受。若行眼界乃至眼触为缘所生诸受相。非行般若波罗蜜多。若行眼界色界眼识界及眼触眼触为缘所生诸受常无常。若行眼界乃至眼触为缘所生诸受常无常相。非行般若波罗蜜多。若行眼界色界眼识界及眼触眼触为缘所生诸受乐苦。若行眼界乃至眼触为缘所生诸受乐苦相。非行般若波罗蜜多。若行眼界色界眼识界及眼触眼触为缘所生诸受我无我。若行眼界乃至眼触为缘所生诸受我无我相。非行般若波罗蜜多。若行眼界色界眼识界及眼触眼触为缘所生诸受净不净。若行眼界乃至眼触为缘所生诸受净不净相。非行般若波罗蜜多。若行眼界色界眼识界及眼触眼触为缘所生诸受空不空。若行眼界乃至眼触为缘所生诸受空不空相。非行般若波罗蜜多。若行眼界色界眼识界及眼触眼触为缘所生诸受无相有相。若行眼界乃至眼触为缘所生诸受无相有相相。非行般若波罗蜜多。若行眼界色界眼识界及眼触眼触为缘所生诸受无愿有愿。若行眼界乃至眼触为缘所生诸受无愿有愿相。非行般若波罗蜜多。若行眼界色界眼识界及眼触眼触为缘所生诸受寂静不寂静。若行眼界乃至眼触为缘所生诸受寂静不寂静相。非行般若波罗蜜多。若行眼界色界眼识界及眼触眼触为缘所生诸受远离不远离。若行眼界乃至眼触为缘所生诸受远离不远离相。非行般若波罗蜜多。若行耳界声界耳识界及耳触耳触为缘所生诸受。若行耳界乃至耳触为缘所生诸受相。非行般若波罗蜜多。若行耳界声界耳识界及耳触耳触为缘所生诸受常无常。若行耳界乃至耳触为缘所生诸受常无常相。非行般若波罗蜜多。若行耳界声界耳识界及耳触耳触为缘所生诸受乐苦。若行耳界乃至耳触为缘所生诸受乐苦相。非行般若波罗蜜多。若行耳界声界耳识界及耳触耳触为缘所生诸受我无我。若行耳界乃至耳触为缘所生诸受我无我相。非行般若波罗蜜多。若行耳界声界耳识界及耳触耳触为缘所生诸受净不净。若行耳界乃至耳触为缘所生诸受净不净相。非行般若波罗蜜多。若行耳界声界耳识界及耳触耳触为缘所生诸受空不空。若行耳界乃至耳触为缘所生诸受空不空相。非行般若波罗蜜多。若行耳界声界耳识界及耳触耳触为缘所生诸受无相有相。若行耳界乃至耳触为缘所生诸受无相有相相。非行般若波罗蜜多。若行耳界声界耳识界及耳触耳触为缘所生诸受无愿有愿。若行耳界乃至耳触为缘所生诸受无愿有愿相。非行般若波罗蜜多。若行耳界声界耳识界及耳触耳触为缘所生诸受寂静不寂静。若行耳界乃至耳触为缘所生诸受寂静不寂静相。非行般若波罗蜜多。若行耳界声界耳识界及耳触耳触为缘所生诸受远离不远离。若行耳界乃至耳触为缘所生诸受远离不远离相。非行般若波罗蜜多。若行鼻界香界鼻识界及鼻触鼻触为缘所生诸受。若行鼻界乃至鼻触为缘所生诸受相。非行般若波罗蜜多。若行鼻界香界鼻识界及鼻触鼻触为缘所生诸受常无常。若行鼻界乃至鼻触为缘所生诸受常无常相。非行般若波罗蜜多。若行鼻界香界鼻识界及鼻触鼻触为缘所生诸受乐苦。若行鼻界乃至鼻触为缘所生诸受乐苦相。非行般若波罗蜜多。若行鼻界香界鼻识界及鼻触鼻触为缘所生诸受我无我。若行鼻界乃至鼻触为缘所生诸受我无我相。非行般若波罗蜜多。若行鼻界香界鼻识界及鼻触鼻触为缘所生诸受净不净。若行鼻界乃至鼻触为缘所生诸受净不净相。非行般若波罗蜜多。若行鼻界香界鼻识界及鼻触鼻触为缘所生诸受空不空。若行鼻界乃至鼻触为缘所生诸受空不空相。非行般若波罗蜜多。若行鼻界香界鼻识界及鼻触鼻触为缘所生诸受无相有相。若行鼻界乃至鼻触为缘所生诸受无相有相相。非行般若波罗蜜多。若行鼻界香界鼻识界及鼻触鼻触为缘所生诸受无愿有愿。若行鼻界乃至鼻触为缘所生诸受无愿有愿相。非行般若波罗蜜多。若行鼻界香界鼻识界及鼻触鼻触为缘所生诸受寂静不寂静。若行鼻界乃至鼻触为缘所生诸受寂静不寂静相。非行般若波罗蜜多。若行鼻界香界鼻识界及鼻触鼻触为缘所生诸受远离不远离。若行鼻界乃至鼻触为缘所生诸受远离不远离相。非行般若波罗蜜多若行舌界味界舌识界及舌触舌触为缘所生诸受。若行舌界乃至舌触为缘所生诸受相。非行般若波罗蜜多。若行舌界味界舌识界及舌触舌触为缘所生诸受常无常。若行舌界乃至舌触为缘所生诸受常无常相。非行般若波罗蜜多。若行舌界味界舌识界及舌触舌触为缘所生诸受乐苦。若行舌界乃至舌触为缘所生诸受乐苦相。非行般若波罗蜜多。若行舌界味界舌识界及舌触舌触为缘所生诸受我无我。若行舌界乃至舌触为缘所生诸受我无我相。非行般若波罗蜜多。若行舌界味界舌识界及舌触舌触为缘所生诸受净不净。若行舌界乃至舌触为缘所生诸受净不净相。非行般若波罗蜜多。若行舌界味界舌识界及舌触舌触为缘所生诸受空不空。若行舌界乃至舌触为缘所生诸受空不空相。非行般若波罗蜜多。若行舌界味界舌识界及舌触舌触为缘所生诸受无相有相。若行舌界乃至舌触为缘所生诸受无相有相相。非行般若波罗蜜多。若行舌界味界舌识界及舌触舌触为缘所生诸受无愿有愿。若行舌界乃至舌触为缘所生诸受无愿有愿相。非行般若波罗蜜多。若行舌界味界舌识界及舌触舌触为缘所生诸受寂静不寂静。若行舌界乃至舌触为缘所生诸受寂静不寂静相。非行般若波罗蜜多。若行舌界味界舌识界及舌触舌触为缘所生诸受远离不远离。若行舌界乃至舌触为缘所生诸受远离不远离相。非行般若波罗蜜多。若行身界触界身识界及身触身触为缘所生诸受。若行身界乃至身触为缘所生诸受相。非行般若波罗蜜多。若行身界触界身识界及身触身触为缘所生诸受常无常。若行身界乃至身触为缘所生诸受常无常相。非行般若波罗蜜多。若行身界触界身识界及身触身触为缘所生诸受乐苦。若行身界乃至身触为缘所生诸受乐苦相。非行般若波罗蜜多。若行身界触界身识界及身触身触为缘所生诸受我无我。若行身界乃至身触为缘所生诸受我无我相。非行般若波罗蜜多。若行身界触界身识界及身触身触为缘所生诸受净不净。若行身界乃至身触为缘所生诸受净不净相。非行般若波罗蜜多。若行身界触界身识界及身触身触为缘所生诸受空不空。若行身界乃至身触为缘所生诸受空不空相。非行般若波罗蜜多。若行身界触界身识界及身触身触为缘所生诸受无相有相。若行身界乃至身触为缘所生诸受无相有相相。非行般若波罗蜜多。若行身界触界身识界及身触身触为缘所生诸受无愿有愿。若行身界乃至身触为缘所生诸受无愿有愿相。非行般若波罗蜜多。若行身界触界身识界及身触身触为缘所生诸受寂静不寂静。若行身界乃至身触为缘所生诸受寂静不寂静相。非行般若波罗蜜多。若行身界触界身识界及身触身触为缘所生诸受远离不远离。若行身界乃至身触为缘所生诸受远离不远离相。非行般若波罗蜜多。若行意界法界意识界及意触意触为缘所生诸受。若行意界乃至意触为缘所生诸受相。非行般若波罗蜜多。若行意界法界意识界及意触意触为缘所生诸受常无常。若行意界乃至意触为缘所生诸受常无常相。非行般若波罗蜜多。若行意界法界意识界及意触意触为缘所生诸受乐苦。若行意界乃至意触为缘所生诸受乐苦相。非行般若波罗蜜多。若行意界法界意识界及意触意触为缘所生诸受我无我。若行意界乃至意触为缘所生诸受我无我相。非行般若波罗蜜多。若行意界法界意识界及意触意触为缘所生诸受净不净。若行意界乃至意触为缘所生诸受净不净相。非行般若波罗蜜多。若行意界法界意识界及意触意触为缘所生诸受空不空。若行意界乃至意触为缘所生诸受空不空相。非行般若波罗蜜多。若行意界法界意识界及意触意触为缘所生诸受无相有相。若行意界乃至意触为缘所生诸受无相有相相。非行般若波罗蜜多。若行意界法界意识界及意触意触为缘所生诸受无愿有愿。若行意界乃至意触为缘所生诸受无愿有愿相。非行般若波罗蜜多。若行意界法界意识界及意触意触为缘所生诸受寂静不寂静。若行意界乃至意触为缘所生诸受寂静不寂静相。非行般若波罗蜜多。若行意界法界意识界及意触意触为缘所生诸受远离不远离。若行意界乃至意触为缘所生诸受远离不远离相。非行般若波罗蜜多

世尊。若菩萨摩诃萨。无方便善巧修行般若波罗蜜多时。若行地界。若行地界相。非行般若波罗蜜多。若行水火风空识界。若行水火风空识界相。非行般若波罗蜜多。若行地界常无常。若行地界常无常相。非行般若波罗蜜多。若行水火风空识界常无常。若行水火风空识界常无常相。非行般若波罗蜜多。若行地界乐苦。若行地界乐苦相。非行般若波罗蜜多。若行水火风空识界乐苦。若行水火风空识界乐苦相。非行般若波罗蜜多。若行地界我无我。若行地界我无我相。非行般若波罗蜜多。若行水火风空识界我无我。若行水火风空识界我无我相。非行般若波罗蜜多。若行地界净不净。若行地界净不净相。非行般若波罗蜜多。若行水火风空识界净不净。若行水火风空识界净不净相。非行般若波罗蜜多。若行地界空不空。若行地界空不空相。非行般若波罗蜜多。若行水火风空识界空不空。若行水火风空识界空不空相。非行般若波罗蜜多。若行地界无相有相。若行地界无相有相相。非行般若波罗蜜多。若行水火风空识界无相有相。若行水火风空识界无相有相相。非行般若波罗蜜多。若行地界无愿有愿。若行地界无愿有愿相。非行般若波罗蜜多。若行水火风空识界无愿有愿。若行水火风空识界无愿有愿相。非行般若波罗蜜多。若行地界寂静不寂静。若行地界寂静不寂静相。非行般若波罗蜜多。若行水火风空识界寂静不寂静。若行水火风空识界寂静不寂静相。非行般若波罗蜜多。若行地界远离不远离。若行地界远离不远离相。非行般若波罗蜜多。若行水火风空识界远离不远离。若行水火风空识界远离不远离相。非行般若波罗蜜多

大般若波罗蜜多经卷第三十八大般若波罗蜜多经卷第三十九

        三藏法师玄奘奉　诏译

    初分般若行相品第十之二

世尊。若菩萨摩诃萨。无方便善巧修行般若波罗蜜多时。若行苦圣谛。若行苦圣谛相。非行般若波罗蜜多。若行集灭道圣谛。若行集灭道圣谛相。非行般若波罗蜜多。若行苦圣谛常无常。若行苦圣谛常无常相。非行般若波罗蜜多。若行集灭道圣谛常无常。若行集灭道圣谛常无常相。非行般若波罗蜜多。若行苦圣谛乐苦。若行苦圣谛乐苦相。非行般若波罗蜜多。若行集灭道圣谛乐苦。若行集灭道圣谛乐苦相。非行般若波罗蜜多。若行苦圣谛我无我。若行苦圣谛我无我相。非行般若波罗蜜多。若行集灭道圣谛我无我。若行集灭道圣谛我无我相。非行般若波罗蜜多。若行苦圣谛净不净。若行苦圣谛净不净相。非行般若波罗蜜多。若行集灭道圣谛净不净。若行集灭道圣谛净不净相。非行般若波罗蜜多。若行苦圣谛空不空。若行苦圣谛空不空相。非行般若波罗蜜多。若行集灭道圣谛空不空。若行集灭道圣谛空不空相。非行般若波罗蜜多。若行苦圣谛无相有相。若行苦圣谛无相有相相。非行般若波罗蜜多。若行集灭道圣谛无相有相。若行集灭道圣谛无相有相相。非行般若波罗蜜多。若行苦圣谛无愿有愿。若行苦圣谛无愿有愿相。非行般若波罗蜜多。若行集灭道圣谛无愿有愿。若行集灭道圣谛无愿有愿相。非行般若波罗蜜多。若行苦圣谛寂静不寂静。若行苦圣谛寂静不寂静相。非行般若波罗蜜多。若行集灭道圣谛寂静不寂静。若行集灭道圣谛寂静不寂静相。非行般若波罗蜜多。若行苦圣谛远离不远离。若行苦圣谛远离不远离相。非行般若波罗蜜多。若行集灭道圣谛远离不远离。若行集灭道圣谛远离不远离相。非行般若波罗蜜多

世尊。若菩萨摩诃萨。无方便善巧修行般若波罗蜜多时。若行无明。若行无明相。非行般若波罗蜜多。若行行识名色六处触受爱取有生老死愁叹苦忧恼。若行行乃至老死愁叹苦忧恼相。非行般若波罗蜜多。若行无明常无常。若行无明常无常相。非行般若波罗蜜多。若行行识名色六处触受爱取有生老死愁叹苦忧恼常无常。若行行乃至老死愁叹苦忧恼常无常相。非行般若波罗蜜多。若行无明乐苦。若行无明乐苦相。非行般若波罗蜜多。若行行识名色六处触受爱取有生老死愁叹苦忧恼乐苦。若行行乃至老死愁叹苦忧恼乐苦相。非行般若波罗蜜多。若行无明我无我。若行无明我无我相。非行般若波罗蜜多。若行行识名色六处触受爱取有生老死愁叹苦忧恼我无我。若行行乃至老死愁叹苦忧恼我无我相。非行般若波罗蜜多。若行无明净不净。若行无明净不净相。非行般若波罗蜜多。若行行识名色六处触受爱取有生老死愁叹苦忧恼净不净。若行行乃至老死愁叹苦忧恼净不净相。非行般若波罗蜜多。若行无明空不空。若行无明空不空相。非行般若波罗蜜多。若行行识名色六处触受爱取有生老死愁叹苦忧恼空不空。若行行乃至老死愁叹苦忧恼空不空相。非行般若波罗蜜多。若行无明无相有相。若行无明无相有相相。非行般若波罗蜜多。若行行识名色六处触受爱取有生老死愁叹苦忧恼无相有相。若行行乃至老死愁叹苦忧恼无相有相相。非行般若波罗蜜多。若行无明无愿有愿。若行无明无愿有愿相。非行般若波罗蜜多。若行行识名色六处触受爱取有生老死愁叹苦忧恼无愿有愿。若行行乃至老死愁叹苦忧恼无愿有愿相。非行般若波罗蜜多。若行无明寂静不寂静。若行无明寂静不寂静相。非行般若波罗蜜多。若行行识名色六处触受爱取有生老死愁叹苦忧恼寂静不寂静。若行行乃至老死愁叹苦忧恼寂静不寂静相。非行般若波罗蜜多。若行无明远离不远离。若行无明远离不远离相。非行般若波罗蜜多。若行行识名色六处触受爱取有生老死愁叹苦忧恼远离不远离。若行行乃至老死愁叹苦忧恼远离不远离相。非行般若波罗蜜多

世尊。若菩萨摩诃萨。无方便善巧修行般若波罗蜜多时。若行四静虑。若行四静虑相。非行般若波罗蜜多。若行四无量四无色定。若行四无量四无色定相。非行般若波罗蜜多。若行四静虑常无常。若行四静虑常无常相。非行般若波罗蜜多。若行四无量四无色定常无常。若行四无量四无色定常无常相。非行般若波罗蜜多。若行四静虑乐苦。若行四静虑乐苦相。非行般若波罗蜜多。若行四无量四无色定乐苦。若行四无量四无色定乐苦相。非行般若波罗蜜多。若行四静虑我无我。若行四静虑我无我相。非行般若波罗蜜多。若行四无量四无色定我无我。若行四无量四无色定我无我相。非行般若波罗蜜多。若行四静虑净不净。若行四静虑净不净相。非行般若波罗蜜多。若行四无量四无色定净不净。若行四无量四无色定净不净相。非行般若波罗蜜多。若行四静虑空不空。若行四静虑空不空相。非行般若波罗蜜多。若行四无量四无色定空不空。若行四无量四无色定空不空相。非行般若波罗蜜多。若行四静虑无相有相。若行四静虑无相有相相。非行般若波罗蜜多。若行四无量四无色定无相有相。若行四无量四无色定无相有相相。非行般若波罗蜜多。若行四静虑无愿有愿。若行四静虑无愿有愿相。非行般若波罗蜜多。若行四无量四无色定无愿有愿。若行四无量四无色定无愿有愿相。非行般若波罗蜜多。若行四静虑寂静不寂静。若行四静虑寂静不寂静相。非行般若波罗蜜多。若行四无量四无色定寂静不寂静。若行四无量四无色定寂静不寂静相。非行般若波罗蜜多。若行四静虑远离不远离。若行四静虑远离不远离相。非行般若波罗蜜多。若行四无量四无色定远离不远离。若行四无量四无色定远离不远离相。非行般若波罗蜜多。世尊。若菩萨摩诃萨。无方便善巧。修行般若波罗蜜多时。若行四念住。若行四念住相。非行般若波罗蜜多。若行四正断四神足五根五力七等觉支八圣道支。若行四正断乃至八圣道支相。非行般若波罗蜜多。若行四念住常无常。若行四念住常无常相。非行般若波罗蜜多。若行四正断四神足五根五力七等觉支八圣道支常无常。若行四正断乃至八圣道支常无常相。非行般若波罗蜜多。若行四念住乐苦。若行四念住乐苦相。非行般若波罗蜜多。若行四正断四神足五根五力七等觉支八圣道支乐苦。若行四正断乃至八圣道支乐苦相。非行般若波罗蜜多。若行四念住我无我。若行四念住我无我相。非行般若波罗蜜多。若行四正断四神足五根五力七等觉支八圣道支我无我。若行四正断乃至八圣道支我无我相。非行般若波罗蜜多。若行四念住净不净。若行四念住净不净相。非行般若波罗蜜多。若行四正断四神足五根五力七等觉支八圣道支净不净。若行四正断乃至八圣道支净不净相。非行般若波罗蜜多。若行四念住空不空。若行四念住空不空相。非行般若波罗蜜多。若行四正断四神足五根五力七等觉支八圣道支空不空。若行四正断乃至八圣道支空不空相。非行般若波罗蜜多。若行四念住无相有相。若行四念住无相有相相。非行般若波罗蜜多。若行四正断四神足五根五力七等觉支八圣道支无相有相。若行四正断乃至八圣道支无相有相相。非行般若波罗蜜多。若行四念住无愿有愿。若行四念住无愿有愿相。非行般若波罗蜜多。若行四正断四神足五根五力七等觉支八圣道支无愿有愿。若行四正断乃至八圣道支无愿有愿相。非行般若波罗蜜多。若行四念住寂静不寂静。若行四念住寂静不寂静相。非行般若波罗蜜多。若行四正断四神足五根五力七等觉支八圣道支寂静不寂静。若行四正断乃至八圣道支寂静不寂静相。非行般若波罗蜜多。若行四念住远离不远离。若行四念住远离不远离相。非行般若波罗蜜多。若行四正断四神足五根五力七等觉支八圣道支远离不远离。若行四正断乃至八圣道支远离不远离相。非行般若波罗蜜多

世尊。若菩萨摩诃萨。无方便善巧修行般若波罗蜜多时。若行布施波罗蜜多。若行布施波罗蜜多相。非行般若波罗蜜多。若行净戒安忍精进静虑般若波罗蜜多。若行净戒安忍精进静虑般若波罗蜜多相。非行般若波罗蜜多。若行布施波罗蜜多常无常。若行布施波罗蜜多常无常相。非行般若波罗蜜多。若行净戒安忍精进静虑般若波罗蜜多常无常。若行净戒安忍精进静虑般若波罗蜜多常无常相。非行般若波罗蜜多。若行布施波罗蜜多乐苦。若行布施波罗蜜多乐苦相。非行般若波罗蜜多。若行净戒安忍精进静虑般若波罗蜜多乐苦。若行净戒安忍精进静虑般若波罗蜜多乐苦相。非行般若波罗蜜多。若行布施波罗蜜多我无我。若行布施波罗蜜多我无我相。非行般若波罗蜜多。若行净戒安忍精进静虑般若波罗蜜多我无我。若行净戒安忍精进静虑般若波罗蜜多我无我相。非行般若波罗蜜多。若行布施波罗蜜多净不净。若行布施波罗蜜多净不净相。非行般若波罗蜜多。若行净戒安忍精进静虑般若波罗蜜多净不净。若行净戒安忍精进静虑般若波罗蜜多净不净相。非行般若波罗蜜多。若行布施波罗蜜多空不空。若行布施波罗蜜多空不空相。非行般若波罗蜜多。若行净戒安忍精进静虑般若波罗蜜多空不空。若行净戒安忍精进静虑般若波罗蜜多空不空相。非行般若波罗蜜多。若行布施波罗蜜多无相有相。若行布施波罗蜜多无相有相相。非行般若波罗蜜多。若行净戒安忍精进静虑般若波罗蜜多无相有相。若行净戒安忍精进静虑般若波罗蜜多无相有相相。非行般若波罗蜜多。若行布施波罗蜜多无愿有愿。若行布施波罗蜜多无愿有愿相。非行般若波罗蜜多。若行净戒安忍精进静虑般若波罗蜜多无愿有愿。若行净戒安忍精进静虑般若波罗蜜多无愿有愿相。非行般若波罗蜜多。若行布施波罗蜜多寂静不寂静。若行布施波罗蜜多寂静不寂静相。非行般若波罗蜜多。若行净戒安忍精进静虑般若波罗蜜多寂静不寂静。若行净戒安忍精进静虑般若波罗蜜多寂静不寂静相。非行般若波罗蜜多。若行布施波罗蜜多远离不远离。若行布施波罗蜜多远离不远离相。非行般若波罗蜜多。若行净戒安忍精进静虑般若波罗蜜多远离不远离。若行净戒安忍精进静虑般若波罗蜜多远离不远离相。非行般若波罗蜜多

世尊。若菩萨摩诃萨。无方便善巧修行般若波罗蜜多时。若行五眼。若行五眼相。非行般若波罗蜜多。若行六神通。若行六神通相。非行般若波罗蜜多。若行五眼常无常。若行五眼常无常相。非行般若波罗蜜多。若行六神通常无常。若行六神通常无常相。非行般若波罗蜜多。若行五眼乐苦。若行五眼乐苦相。非行般若波罗蜜多。若行六神通乐苦。若行六神通乐苦相。非行般若波罗蜜多。若行五眼我无我。若行五眼我无我相。非行般若波罗蜜多。若行六神通我无我。若行六神通我无我相。非行般若波罗蜜多。若行五眼净不净。若行五眼净不净相。非行般若波罗蜜多。若行六神通净不净。若行六神通净不净相。非行般若波罗蜜多。若行五眼空不空。若行五眼空不空相。非行般若波罗蜜多。若行六神通空不空。若行六神通空不空相。非行般若波罗蜜多。若行五眼无相有相。若行五眼无相有相相。非行般若波罗蜜多。若行六神通无相有相。若行六神通无相有相相。非行般若波罗蜜多。若行五眼无愿有愿。若行五眼无愿有愿相。非行般若波罗蜜多。若行六神通无愿有愿。若行六神通无愿有愿相。非行般若波罗蜜多。若行五眼寂静不寂静。若行五眼寂静不寂静相。非行般若波罗蜜多。若行六神通寂静不寂静。若行六神通寂静不寂静相。非行般若波罗蜜多。若行五眼远离不远离。若行五眼远离不远离相。非行般若波罗蜜多。若行六神通远离不远离。若行六神通远离不远离相。非行般若波罗蜜多

世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。若行佛十力。若行佛十力相。非行般若波罗蜜多。若行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。若行四无所畏乃至一切相智相。非行般若波罗蜜多。若行佛十力常无常。若行佛十力常无常相。非行般若波罗蜜多。若行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智常无常。若行四无所畏乃至一切相智常无常相。非行般若波罗蜜多。若行佛十力乐苦。若行佛十力乐苦相。非行般若波罗蜜多。若行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智乐苦。若行四无所畏乃至一切相智乐苦相。非行般若波罗蜜多。若行佛十力我无我。若行佛十力我无我相。非行般若波罗蜜多。若行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智我无我。若行四无所畏乃至一切相智我无我相。非行般若波罗蜜多。若行佛十力净不净。若行佛十力净不净相。非行般若波罗蜜多。若行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智净不净。若行四无所畏乃至一切相智净不净相。非行般若波罗蜜多。若行佛十力空不空。若行佛十力空不空相。非行般若波罗蜜多。若行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智空不空。若行四无所畏乃至一切相智空不空相。非行般若波罗蜜多。若行佛十力无相有相。若行佛十力无相有相相。非行般若波罗蜜多。若行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智无相有相。若行四无所畏乃至一切相智无相有相相。非行般若波罗蜜多。若行佛十力无愿有愿。若行佛十力无愿有愿相。非行般若波罗蜜多。若行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智无愿有愿。若行四无所畏乃至一切相智无愿有愿相。非行般若波罗蜜多。若行佛十力寂静不寂静。若行佛十力寂静不寂静相。非行般若波罗蜜多。若行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智寂静不寂静。若行四无所畏乃至一切相智寂静不寂静相。非行般若波罗蜜多。若行佛十力远离不远离。若行佛十力远离不远离相。非行般若波罗蜜多。若行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智远离不远离。若行四无所畏乃至一切相智远离不远离相。非行般若波罗蜜多

世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。若作是念。我行般若波罗蜜多。是有所得行相。非行般若波罗蜜多。若作是念。我是菩萨摩诃萨。是有所得行相。非行般若波罗蜜多。若作是念。彼行般若波罗蜜多。是有所得行相。非行般若波罗蜜多。若作是念。彼是菩萨摩诃萨。是有所得行相。非行般若波罗蜜多。若作是念。如是修行般若波罗蜜多。为修行般若波罗蜜多。是有所得行相。非行般若波罗蜜多。世尊。若菩萨摩诃萨作如是等修行般若波罗蜜多。当知此名无方便善巧修行般若波罗蜜多菩萨摩诃萨。尔时具寿善现语舍利子言。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。若于色住想胜解。便于色作加行。若于受想行识住想胜解。便于受想行识作加行。由加行故。不能解脱生老病死及当来苦。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。若于眼处住想胜解。便于眼处作加行。若于耳鼻舌身意处住想胜解。便于耳鼻舌身意处作加行。由加行故。不能解脱生老病死及当来苦。若于色处住想胜解。便于色处作加行。若于声香味触法处住想胜解。便于声香味触法处作加行。由加行故。不能解脱生老病死及当来苦。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。若于眼界色界眼识界及眼触眼触为缘所生诸受住想胜解。便于眼界乃至眼触为缘所生诸受作加行。由加行故。不能解脱生老病死及当来苦。若于耳界声界耳识界及耳触耳触为缘所生诸受住想胜解。便于耳界乃至耳触为缘所生诸受作加行。由加行故。不能解脱生老病死及当来苦。若于鼻界香界鼻识界及鼻触鼻触为缘所生诸受住想胜解。便于鼻界乃至鼻触为缘所生诸受作加行。由加行故。不能解脱生老病死及当来苦。若于舌界味界舌识界及舌触舌触为缘所生诸受住想胜解。便于舌界乃至舌触为缘所生诸受作加行。由加行故。不能解脱生老病死及当来苦。若于身界触界身识界及身触身触为缘所生诸受住想胜解。便于身界乃至身触为缘所生诸受作加行。由加行故。不能解脱生老病死及当来苦。若于意界法界意识界及意触意触为缘所生诸受住想胜解。便于意界乃至意触为缘所生诸受作加行。由加行故。不能解脱生老病死及当来苦。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。若于地界住想胜解。便于地界作加行。若于水火风空识界住想胜解。便于水火风空识界作加行。由加行故。不能解脱生老病死及当来苦。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。若于苦圣谛住想胜解。便于苦圣谛作加行。若于集灭道圣谛住想胜解。便于集灭道圣谛作加行。由加行故。不能解脱生老病死及当来苦。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。若于无明住想胜解。便于无明作加行。若于行识名色六处触受爱取有生老死愁叹苦忧恼住想胜解。便于行乃至老死愁叹苦忧恼作加行。由加行故。不能解脱生老病死及当来苦。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。若于四静虑住想胜解。便于四静虑作加行。若于四无量四无色定住想胜解。便于四无量四无色定作加行。由加行故。不能解脱生老病死及当来苦。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。若于四念住住想胜解。便于四念住作加行。若于四正断四神足五根五力七等觉支八圣道支住想胜解。便于四正断乃至八圣道支作加行。由加行故。不能解脱生老病死及当来苦。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。若于布施波罗蜜多住想胜解。便于布施波罗蜜多作加行。若于净戒安忍精进静虑般若波罗蜜多住想胜解。便于净戒乃至般若波罗蜜多作加行。由加行故。不能解脱生老病死及当来苦。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。若于五眼住想胜解。便于五眼作加行。若于六神通住想胜解。便于六神通作加行。由加行故。不能解脱生老病死及当来苦。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。若于佛十力住想胜解。便于佛十力作加行。若于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智住想胜解。便于四无所畏乃至一切相智作加行。由加行故。不能解脱生老病死及当来苦。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。若于声闻及于彼法住想胜解。便于声闻及于彼法作加行。若于独觉菩萨如来及于彼法住想胜解。便于独觉菩萨如来及于彼法作加行。由加行故。不能解脱生老病死及当来苦。舍利子。如是菩萨摩诃萨尚不能证声闻独觉般涅槃地。若得无上正等菩提。无有是处。舍利子。若菩萨摩诃萨作如是等修行般若波罗蜜多。当知此名无方便善巧修行般若波罗蜜多菩萨摩诃萨

时舍利子问善现言。云何当知。诸菩萨摩诃萨有方便善巧修行般若波罗蜜多。善现答言。若菩萨摩诃萨有方便善巧修行般若波罗蜜多时。不行色。不行色相。是行般若波罗蜜多。不行受想行识。不行受想行识相。是行般若波罗蜜多。不行色常无常。不行色常无常相。是行般若波罗蜜多。不行受想行识常无常。不行受想行识常无常相。是行般若波罗蜜多。不行色乐苦。不行色乐苦相。是行般若波罗蜜多。不行受想行识乐苦。不行受想行识乐苦相。是行般若波罗蜜多。不行色我无我。不行色我无我相。是行般若波罗蜜多。不行受想行识我无我。不行受想行识我无我相。是行般若波罗蜜多。不行色净不净。不行色净不净相。是行般若波罗蜜多。不行受想行识净不净。不行受想行识净不净相。是行般若波罗蜜多。不行色空不空。不行色空不空相。是行般若波罗蜜多。不行受想行识空不空。不行受想行识空不空相。是行般若波罗蜜多。不行色无相有相。不行色无相有相相。是行般若波罗蜜多。不行受想行识无相有相。不行受想行识无相有相相。是行般若波罗蜜多。不行色无愿有愿。不行色无愿有愿相。是行般若波罗蜜多。不行受想行识无愿有愿。不行受想行识无愿有愿相。是行般若波罗蜜多。不行色寂静不寂静。不行色寂静不寂静相。是行般若波罗蜜多。不行受想行识寂静不寂静。不行受想行识寂静不寂静相。是行般若波罗蜜多。不行色远离不远离。不行色远离不远离相。是行般若波罗蜜多。不行受想行识远离不远离。不行受想行识远离不远离相。是行般若波罗蜜多。舍利子。当知是为菩萨摩诃萨有方便善巧修行般若波罗蜜多。何以故。舍利子。色色性空。受想行识受想行识性空。舍利子。是色非色。空是色。空非色。色不离空。空不离色。色即是空。空即是色。受想行识亦复如是

舍利子。若菩萨摩诃萨有方便善巧修行般若波罗蜜多时。不行眼处。不行眼处相。是行般若波罗蜜多。不行耳鼻舌身意处。不行耳鼻舌身意处相。是行般若波罗蜜多。不行眼处常无常。不行眼处常无常相。是行般若波罗蜜多。不行耳鼻舌身意处常无常。不行耳鼻舌身意处常无常相。是行般若波罗蜜多。不行眼处乐苦。不行眼处乐苦相。是行般若波罗蜜多。不行耳鼻舌身意处乐苦。不行耳鼻舌身意处乐苦相。是行般若波罗蜜多。不行眼处我无我。不行眼处我无我相。是行般若波罗蜜多。不行耳鼻舌身意处我无我。不行耳鼻舌身意处我无我相。是行般若波罗蜜多。不行眼处净不净。不行眼处净不净相。是行般若波罗蜜多。不行耳鼻舌身意处净不净。不行耳鼻舌身意处净不净相。是行般若波罗蜜多。不行眼处空不空。不行眼处空不空相。是行般若波罗蜜多。不行耳鼻舌身意处空不空。不行耳鼻舌身意处空不空相。是行般若波罗蜜多。不行眼处无相有相。不行眼处无相有相相。是行般若波罗蜜多。不行耳鼻舌身意处无相有相。不行耳鼻舌身意处无相有相相。是行般若波罗蜜多。不行眼处无愿有愿。不行眼处无愿有愿相。是行般若波罗蜜多。不行耳鼻舌身意处无愿有愿。不行耳鼻舌身意处无愿有愿相。是行般若波罗蜜多。不行眼处寂静不寂静。不行眼处寂静不寂静相。是行般若波罗蜜多。不行耳鼻舌身意处寂静不寂静。不行耳鼻舌身意处寂静不寂静相。是行般若波罗蜜多。不行眼处远离不远离。不行眼处远离不远离相。是行般若波罗蜜多。不行耳鼻舌身意处远离不远离。不行耳鼻舌身意处远离不远离相。是行般若波罗蜜多。舍利子。当知是为菩萨摩诃萨有方便善巧修行般若波罗蜜多。何以故。舍利子。眼处眼处性空。耳鼻舌身意处耳鼻舌身意处性空。舍利子。是眼处非眼处。空是眼处。空非眼处。眼处不离空。空不离眼处。眼处即是空。空即是眼处。耳鼻舌身意处亦复如是

舍利子。若菩萨摩诃萨有方便善巧修行般若波罗蜜多时。不行色处。不行色处相。是行般若波罗蜜多。不行声香味触法处。不行声香味触法处相。是行般若波罗蜜多。不行色处常无常。不行色处常无常相。是行般若波罗蜜多。不行声香味触法处常无常。不行声香味触法处常无常相。是行般若波罗蜜多。不行色处乐苦。不行色处乐苦相。是行般若波罗蜜多。不行声香味触法处乐苦。不行声香味触法处乐苦相。是行般若波罗蜜多。不行色处我无我。不行色处我无我相。是行般若波罗蜜多。不行声香味触法处我无我。不行声香味触法处我无我相。是行般若波罗蜜多。不行色处净不净。不行色处净不净相。是行般若波罗蜜多。不行声香味触法处净不净。不行声香味触法处净不净相。是行般若波罗蜜多。不行色处空不空。不行色处空不空相。是行般若波罗蜜多。不行声香味触法处空不空。不行声香味触法处空不空相。是行般若波罗蜜多。不行色处无相有相。不行色处无相有相相。是行般若波罗蜜多。不行声香味触法处无相有相。不行声香味触法处无相有相相。是行般若波罗蜜多。不行色处无愿有愿。不行色处无愿有愿相。是行般若波罗蜜多。不行声香味触法处无愿有愿。不行声香味触法处无愿有愿相。是行般若波罗蜜多。不行色处寂静不寂静。不行色处寂静不寂静相。是行般若波罗蜜多。不行声香味触法处寂静不寂静。不行声香味触法处寂静不寂静相。是行般若波罗蜜多。不行色处远离不远离。不行色处远离不远离相。是行般若波罗蜜多。不行声香味触法处远离不远离。不行声香味触法处远离不远离相。是行般若波罗蜜多。舍利子。当知是为菩萨摩诃萨有方便善巧修行般若波罗蜜多。何以故。舍利子。色处色处性空。声香味触法处声香味触法处性空。舍利子。是色处非色处。空是色处。空非色处。色处不离空。空不离色处。色处即是空。空即是色处。声香味触法处亦复如是

大般若波罗蜜多经卷第三十九大般若波罗蜜多经卷第四十

        三藏法师玄奘奉　诏译

    初分般若行相品第十之三

舍利子。若菩萨摩诃萨有方便善巧修行般若波罗蜜多时。不行眼界色界眼识界及眼触眼触为缘所生诸受。不行眼界乃至眼触为缘所生诸受相。是行般若波罗蜜多。不行眼界色界眼识界及眼触眼触为缘所生诸受常无常。不行眼界乃至眼触为缘所生诸受常无常相。是行般若波罗蜜多。不行眼界色界眼识界及眼触眼触为缘所生诸受乐苦。不行眼界乃至眼触为缘所生诸受乐苦相。是行般若波罗蜜多。不行眼界色界眼识界及眼触眼触为缘所生诸受我无我。不行眼界乃至眼触为缘所生诸受我无我相。是行般若波罗蜜多。不行眼界色界眼识界及眼触眼触为缘所生诸受净不净。不行眼界乃至眼触为缘所生诸受净不净相。是行般若波罗蜜多。不行眼界色界眼识界及眼触眼触为缘所生诸受空不空。不行眼界乃至眼触为缘所生诸受空不空相。是行般若波罗蜜多。不行眼界色界眼识界及眼触眼触为缘所生诸受无相有相。不行眼界乃至眼触为缘所生诸受无相有相相。是行般若波罗蜜多。不行眼界色界眼识界及眼触眼触为缘所生诸受无愿有愿。不行眼界乃至眼触为缘所生诸受无愿有愿相。是行般若波罗蜜多。不行眼界色界眼识界及眼触眼触为缘所生诸受寂静不寂静。不行眼界乃至眼触为缘所生诸受寂静不寂静相。是行般若波罗蜜多。不行眼界色界眼识界及眼触眼触为缘所生诸受远离不远离。不行眼界乃至眼触为缘所生诸受远离不远离相。是行般若波罗蜜多。舍利子。当知是为菩萨摩诃萨有方便善巧修行般若波罗蜜多。何以故。舍利子。眼界眼界性空。色界眼识界及眼触眼触为缘所生诸受色界乃至眼触为缘所生诸受性空。舍利子。是眼界非眼界。空是眼界。空非眼界。眼界不离空。空不离眼界。眼界即是空。空即是眼界。色界眼识界及眼触眼触为缘所生诸受亦复如是

舍利子。若菩萨摩诃萨有方便善巧修行般若波罗蜜多时。不行耳界声界耳识界及耳触耳触为缘所生诸受。不行耳界乃至耳触为缘所生诸受相。是行般若波罗蜜多。不行耳界声界耳识界及耳触耳触为缘所生诸受常无常。不行耳界乃至耳触为缘所生诸受常无常相。是行般若波罗蜜多。不行耳界声界耳识界及耳触耳触为缘所生诸受乐苦。不行耳界乃至耳触为缘所生诸受乐苦相。是行般若波罗蜜多。不行耳界声界耳识界及耳触耳触为缘所生诸受我无我。不行耳界乃至耳触为缘所生诸受我无我相。是行般若波罗蜜多。不行耳界声界耳识界及耳触耳触为缘所生诸受净不净。不行耳界乃至耳触为缘所生诸受净不净相。是行般若波罗蜜多。不行耳界声界耳识界及耳触耳触为缘所生诸受空不空。不行耳界乃至耳触为缘所生诸受空不空相。是行般若波罗蜜多。不行耳界声界耳识界及耳触耳触为缘所生诸受无相有相。不行耳界乃至耳触为缘所生诸受无相有相相。是行般若波罗蜜多。不行耳界声界耳识界及耳触耳触为缘所生诸受无愿有愿。不行耳界乃至耳触为缘所生诸受无愿有愿相。是行般若波罗蜜多。不行耳界声界耳识界及耳触耳触为缘所生诸受寂静不寂静。不行耳界乃至耳触为缘所生诸受寂静不寂静相。是行般若波罗蜜多。不行耳界声界耳识界及耳触耳触为缘所生诸受远离不远离。不行耳界乃至耳触为缘所生诸受远离不远离相。是行般若波罗蜜多。舍利子。当知是为菩萨摩诃萨有方便善巧修行般若波罗蜜多。何以故。舍利子。耳界耳界性空。声界耳识界及耳触耳触为缘所生诸受。声界乃至耳触为缘所生诸受性空。舍利子。是耳界非耳界。空是耳界。空非耳界。耳界不离空。空不离耳界。耳界即是空。空即是耳界。声界耳识界及耳触耳触为缘所生诸受亦复如是

舍利子。若菩萨摩诃萨有方便善巧修行般若波罗蜜多时。不行鼻界香界鼻识界及鼻触鼻触为缘所生诸受。不行鼻界乃至鼻触为缘所生诸受相。是行般若波罗蜜多。不行鼻界香界鼻识界及鼻触鼻触为缘所生诸受常无常。不行鼻界乃至鼻触为缘所生诸受常无常相。是行般若波罗蜜多。不行鼻界香界鼻识界及鼻触鼻触为缘所生诸受乐苦。不行鼻界乃至鼻触为缘所生诸受乐苦相。是行般若波罗蜜多。不行鼻界香界鼻识界及鼻触鼻触为缘所生诸受我无我。不行鼻界乃至鼻触为缘所生诸受我无我相。是行般若波罗蜜多。不行鼻界香界鼻识界及鼻触鼻触为缘所生诸受净不净。不行鼻界乃至鼻触为缘所生诸受净不净相。是行般若波罗蜜多。不行鼻界香界鼻识界及鼻触鼻触为缘所生诸受空不空。不行鼻界乃至鼻触为缘所生诸受空不空相。是行般若波罗蜜多。不行鼻界香界鼻识界及鼻触鼻触为缘所生诸受无相有相。不行鼻界乃至鼻触为缘所生诸受无相有相相。是行般若波罗蜜多。不行鼻界香界鼻识界及鼻触鼻触为缘所生诸受无愿有愿。不行鼻界乃至鼻触为缘所生诸受无愿有愿相。是行般若波罗蜜多。不行鼻界香界鼻识界及鼻触鼻触为缘所生诸受寂静不寂静。不行鼻界乃至鼻触为缘所生诸受寂静不寂静相。是行般若波罗蜜多。不行鼻界香界鼻识界及鼻触鼻触为缘所生诸受远离不远离。不行鼻界乃至鼻触为缘所生诸受远离不远离相。是行般若波罗蜜多。舍利子。当知是为菩萨摩诃萨有方便善巧修行般若波罗蜜多。何以故。舍利子。鼻界鼻界性空。香界鼻识界及鼻触鼻触为缘所生诸受。香界乃至鼻触为缘所生诸受性空。舍利子。是鼻界非鼻界。空是鼻界。空非鼻界。鼻界不离空。空不离鼻界。鼻界即是空。空即是鼻界。香界乃至鼻触为缘所生诸受亦复如是

舍利子。若菩萨摩诃萨有方便善巧修行般若波罗蜜多时。不行舌界味界舌识界及舌触舌触为缘所生诸受。不行舌界乃至舌触为缘所生诸受相。是行般若波罗蜜多。不行舌界味界舌识界及舌触舌触为缘所生诸受常无常。不行舌界乃至舌触为缘所生诸受常无常相。是行般若波罗蜜多。不行舌界味界舌识界及舌触舌触为缘所生诸受乐苦。不行舌界乃至舌触为缘所生诸受乐苦相。是行般若波罗蜜多。不行舌界味界舌识界及舌触舌触为缘所生诸受我无我。不行舌界乃至舌触为缘所生诸受我无我相。是行般若波罗蜜多。不行舌界味界舌识界及舌触舌触为缘所生诸受净不净。不行舌界乃至舌触为缘所生诸受净不净相。是行般若波罗蜜多。不行舌界味界舌识界及舌触舌触为缘所生诸受空不空。不行舌界乃至舌触为缘所生诸受空不空相。是行般若波罗蜜多。不行舌界味界舌识界及舌触舌触为缘所生诸受无相有相。不行舌界乃至舌触为缘所生诸受无相有相相。是行般若波罗蜜多。不行舌界味界舌识界及舌触舌触为缘所生诸受无愿有愿。不行舌界乃至舌触为缘所生诸受无愿有愿相。是行般若波罗蜜多。不行舌界味界舌识界及舌触舌触为缘所生诸受寂静不寂静。不行舌界乃至舌触为缘所生诸受寂静不寂静相。是行般若波罗蜜多。不行舌界味界舌识界及舌触舌触为缘所生诸受远离不远离。不行舌界乃至舌触为缘所生诸受远离不远离相。是行般若波罗蜜多。舍利子。当知是为菩萨摩诃萨有方便善巧修行般若波罗蜜多。何以故。舍利子。舌界舌界性空。味界舌识界及舌触舌触为缘所生诸受。味界乃至舌触为缘所生诸受性空。舍利子。是舌界非舌界。空是舌界。空非舌界。舌界不离空。空不离舌界。舌界即是空。空即是舌界。味界乃至舌触为缘所生诸受亦复如是

舍利子。若菩萨摩诃萨有方便善巧修行般若波罗蜜多时。不行身界触界身识界及身触身触为缘所生诸受。不行身界乃至身触为缘所生诸受相。是行般若波罗蜜多。不行身界触界身识界及身触身触为缘所生诸受常无常。不行身界乃至身触为缘所生诸受常无常相。是行般若波罗蜜多。不行身界触界身识界及身触身触为缘所生诸受乐苦。不行身界乃至身触为缘所生诸受乐苦相。是行般若波罗蜜多。不行身界触界身识界及身触身触为缘所生诸受我无我。不行身界乃至身触为缘所生诸受我无我相。是行般若波罗蜜多。不行身界触界身识界及身触身触为缘所生诸受净不净。不行身界乃至身触为缘所生诸受净不净相。是行般若波罗蜜多。不行身界触界身识界及身触身触为缘所生诸受空不空。不行身界乃至身触为缘所生诸受空不空相。是行般若波罗蜜多。不行身界触界身识界及身触身触为缘所生诸受无相有相。不行身界乃至身触为缘所生诸受无相有相相。是行般若波罗蜜多。不行身界触界身识界及身触身触为缘所生诸受无愿有愿。不行身界乃至身触为缘所生诸受无愿有愿相。是行般若波罗蜜多。不行身界触界身识界及身触身触为缘所生诸受寂静不寂静。不行身界乃至身触为缘所生诸受寂静不寂静相。是行般若波罗蜜多。不行身界触界身识界及身触身触为缘所生诸受远离不远离。不行身界乃至身触为缘所生诸受远离不远离相。是行般若波罗蜜多。舍利子。当知是为菩萨摩诃萨有方便善巧修行般若波罗蜜多。何以故。舍利子。身界身界性空。触界身识界及身触身触为缘所生诸受。触界乃至身触为缘所生诸受性空。舍利子。是身界非身界。空是身界。空非身界。身界不离空。空不离身界。身界即是空。空即是身界。触界乃至身触为缘所生诸受亦复如是

舍利子。若菩萨摩诃萨有方便善巧修行般若波罗蜜多时。不行意界法界意识界及意触意触为缘所生诸受。不行意界乃至意触为缘所生诸受相。是行般若波罗蜜多。不行意界法界意识界及意触意触为缘所生诸受常无常。不行意界乃至意触为缘所生诸受常无常相。是行般若波罗蜜多。不行意界法界意识界及意触意触为缘所生诸受乐苦。不行意界乃至意触为缘所生诸受乐苦相。是行般若波罗蜜多。不行意界法界意识界及意触意触为缘所生诸受我无我。不行意界乃至意触为缘所生诸受我无我相。是行般若波罗蜜多。不行意界法界意识界及意触意触为缘所生诸受净不净。不行意界乃至意触为缘所生诸受净不净相。是行般若波罗蜜多。不行意界法界意识界及意触意触为缘所生诸受空不空。不行意界乃至意触为缘所生诸受空不空相。是行般若波罗蜜多。不行意界法界意识界及意触意触为缘所生诸受无相有相。不行意界乃至意触为缘所生诸受无相有相相。是行般若波罗蜜多。不行意界法界意识界及意触意触为缘所生诸受无愿有愿。不行意界乃至意触为缘所生诸受无愿有愿相。是行般若波罗蜜多。不行意界法界意识界及意触意触为缘所生诸受寂静不寂静。不行意界乃至意触为缘所生诸受寂静不寂静相。是行般若波罗蜜多。不行意界法界意识界及意触意触为缘所生诸受远离不远离。不行意界乃至意触为缘所生诸受远离不远离相。是行般若波罗蜜多。舍利子。当知是为菩萨摩诃萨有方便善巧修行般若波罗蜜多。何以故。舍利子。意界意界性空。法界意识界及意触意触为缘所生诸受。法界乃至意触为缘所生诸受性空。舍利子。是意界非意界。空是意界。空非意界。意界不离空。空不离意界。意界即是空。空即是意界。法界乃至意触为缘所生诸受亦复如是

舍利子。若菩萨摩诃萨有方便善巧修行般若波罗蜜多时。不行地界。不行地界相。是行般若波罗蜜多。不行水火风空识界。不行水火风空识界相。是行般若波罗蜜多。不行地界常无常。不行地界常无常相。是行般若波罗蜜多。不行水火风空识界常无常。不行水火风空识界常无常相。是行般若波罗蜜多。不行地界乐苦。不行地界乐苦相。是行般若波罗蜜多。不行水火风空识界乐苦。不行水火风空识界乐苦相。是行般若波罗蜜多。不行地界我无我。不行地界我无我相。是行般若波罗蜜多。不行水火风空识界我无我。不行水火风空识界我无我相。是行般若波罗蜜多。不行地界净不净。不行地界净不净相。是行般若波罗蜜多。不行水火风空识界净不净。不行水火风空识界净不净相。是行般若波罗蜜多。不行地界空不空。不行地界空不空相。是行般若波罗蜜多。不行水火风空识界空不空。不行水火风空识界空不空相。是行般若波罗蜜多。不行地界无相有相。不行地界无相有相相。是行般若波罗蜜多。不行水火风空识界无相有相。不行水火风空识界无相有相相。是行般若波罗蜜多。不行地界无愿有愿。不行地界无愿有愿相。是行般若波罗蜜多。不行水火风空识界无愿有愿。不行水火风空识界无愿有愿相。是行般若波罗蜜多。不行地界寂静不寂静。不行地界寂静不寂静相。是行般若波罗蜜多。不行水火风空识界寂静不寂静。不行水火风空识界寂静不寂静相。是行般若波罗蜜多。不行地界远离不远离。不行地界远离不远离相。是行般若波罗蜜多。不行水火风空识界远离不远离。不行水火风空识界远离不远离相。是行般若波罗蜜多。舍利子。当知是为菩萨摩诃萨有方便善巧修行般若波罗蜜多。何以故。舍利子。地界地界性空。水火风空识界水火风空识界性空。舍利子。是地界非地界。空是地界。空非地界。地界不离空。空不离地界。地界即是空。空即是地界。水火风空识界亦复如是

舍利子。若菩萨摩诃萨有方便善巧修行般若波罗蜜多时。不行苦圣谛。不行苦圣谛相。是行般若波罗蜜多。不行集灭道圣谛。不行集灭道圣谛相。是行般若波罗蜜多。不行苦圣谛常无常。不行苦圣谛常无常相。是行般若波罗蜜多。不行集灭道圣谛常无常。不行集灭道圣谛常无常相。是行般若波罗蜜多。不行苦圣谛乐苦。不行苦圣谛乐苦相。是行般若波罗蜜多。不行集灭道圣谛乐苦。不行集灭道圣谛乐苦相。是行般若波罗蜜多。不行苦圣谛我无我。不行苦圣谛我无我相。是行般若波罗蜜多。不行集灭道圣谛我无我。不行集灭道圣谛我无我相。是行般若波罗蜜多。不行苦圣谛净不净。不行苦圣谛净不净相。是行般若波罗蜜多。不行集灭道圣谛净不净。不行集灭道圣谛净不净相。是行般若波罗蜜多。不行苦圣谛空不空。不行苦圣谛空不空相。是行般若波罗蜜多。不行集灭道圣谛空不空。不行集灭道圣谛空不空相。是行般若波罗蜜多。不行苦圣谛无相有相。不行苦圣谛无相有相相。是行般若波罗蜜多。不行集灭道圣谛无相有相。不行集灭道圣谛无相有相相。是行般若波罗蜜多。不行苦圣谛无愿有愿。不行苦圣谛无愿有愿相。是行般若波罗蜜多。不行集灭道圣谛无愿有愿。不行集灭道圣谛无愿有愿相。是行般若波罗蜜多。不行苦圣谛寂静不寂静。不行苦圣谛寂静不寂静相。是行般若波罗蜜多。不行集灭道圣谛寂静不寂静。不行集灭道圣谛寂静不寂静相。是行般若波罗蜜多。不行苦圣谛远离不远离。不行苦圣谛远离不远离相。是行般若波罗蜜多。不行集灭道圣谛远离不远离。不行集灭道圣谛远离不远离相。是行般若波罗蜜多。舍利子。当知是为菩萨摩诃萨有方便善巧修行般若波罗蜜多。何以故。舍利子。苦圣谛苦圣谛性空。集灭道圣谛集灭道圣谛性空。舍利子。是苦圣谛非苦圣谛。空是苦圣谛。空非苦圣谛。苦圣谛不离空。空不离苦圣谛。苦圣谛即是空空即是苦圣谛。集灭道圣谛亦复如是舍利子。若菩萨摩诃萨有方便善巧修行般若波罗蜜多时。不行无明。不行无明相。是行般若波罗蜜多。不行行识名色六处触受爱取有生老死愁叹苦忧恼。不行行乃至老死愁叹苦忧恼相。是行般若波罗蜜多。不行无明常无常。不行无明常无常相。是行般若波罗蜜多。不行行识名色六处触受爱取有生老死愁叹苦忧恼常无常。不行行乃至老死愁叹苦忧恼常无常相。是行般若波罗蜜多。不行无明乐苦。不行无明乐苦相。是行般若波罗蜜多。不行行识名色六处触受爱取有生老死愁叹苦忧恼乐苦。不行行乃至老死愁叹苦忧恼乐苦相。是行般若波罗蜜多。不行无明我无我。不行无明我无我相。是行般若波罗蜜多。不行行识名色六处触受爱取有生老死愁叹苦忧恼我无我。不行行乃至老死愁叹苦忧恼我无我相。是行般若波罗蜜多。不行无明净不净。不行无明净不净相。是行般若波罗蜜多。不行行识名色六处触受爱取有生老死愁叹苦忧恼净不净。不行行乃至老死愁叹苦忧恼净不净相。是行般若波罗蜜多。不行无明空不空。不行无明空不空相。是行般若波罗蜜多。不行行识名色六处触受爱取有生老死愁叹苦忧恼空不空。不行行乃至老死愁叹苦忧恼空不空相。是行般若波罗蜜多。不行无明无相有相。不行无明无相有相相。是行般若波罗蜜多。不行行识名色六处触受爱取有生老死愁叹苦忧恼无相有相。不行行乃至老死愁叹苦忧恼无相有相相。是行般若波罗蜜多。不行无明无愿有愿。不行无明无愿有愿相。是行般若波罗蜜多。不行行识名色六处触受爱取有生老死愁叹苦忧恼无愿有愿。不行行乃至老死愁叹苦忧恼无愿有愿相。是行般若波罗蜜多。不行无明寂静不寂静。不行无明寂静不寂静相。是行般若波罗蜜多。不行行识名色六处触受爱取有生老死愁叹苦忧恼寂静不寂静。不行行乃至老死愁叹苦忧恼寂静不寂静相。是行般若波罗蜜多。不行无明远离不远离。不行无明远离不远离相。是行般若波罗蜜多。不行行识名色六处触受爱取有生老死愁叹苦忧恼远离不远离。不行行乃至老死愁叹苦忧恼远离不远离相。是行般若波罗蜜多。舍利子。当知是为菩萨摩诃萨有方便善巧修行般若波罗蜜多。何以故。舍利子。无明无明性空。行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼性空。舍利子。是无明非无明。空是无明。空非无明。无明不离空。空不离无明。无明即是空。空即是无明。行乃至老死愁叹苦忧恼亦复如是

舍利子。若菩萨摩诃萨有方便善巧修行般若波罗蜜多时。不行四静虑。不行四静虑相。是行般若波罗蜜多。不行四无量四无色定。不行四无量四无色定相。是行般若波罗蜜多。不行四静虑常无常。不行四静虑常无常相是行般若波罗蜜多。不行四无量四无色定常无常。不行四无量四无色定常无常相。是行般若波罗蜜多。不行四静虑乐苦。不行四静虑乐苦相。是行般若波罗蜜多。不行四无量四无色定乐苦。不行四无量四无色定乐苦相。是行般若波罗蜜多。不行四静虑我无我。不行四静虑我无我相。是行般若波罗蜜多。不行四无量四无色定我无我。不行四无量四无色定我无我相。是行般若波罗蜜多。不行四静虑净不净。不行四静虑净不净相。是行般若波罗蜜多。不行四无量四无色定净不净。不行四无量四无色定净不净相。是行般若波罗蜜多。不行四静虑空不空。不行四静虑空不空相。是行般若波罗蜜多。不行四无量四无色定空不空。不行四无量四无色定空不空相。是行般若波罗蜜多。不行四静虑无相有相。不行四静虑无相有相相。是行般若波罗蜜多。不行四无量四无色定无相有相。不行四无量四无色定无相有相相。是行般若波罗蜜多。不行四静虑无愿有愿。不行四静虑无愿有愿相。是行般若波罗蜜多。不行四无量四无色定无愿有愿。不行四无量四无色定无愿有愿相。是行般若波罗蜜多。不行四静虑寂静不寂静。不行四静虑寂静不寂静相。是行般若波罗蜜多。不行四无量四无色定寂静不寂静。不行四无量四无色定寂静不寂静相。是行般若波罗蜜多。不行四静虑远离不远离。不行四静虑远离不远离相。是行般若波罗蜜多。不行四无量四无色定远离不远离。不行四无量四无色定远离不远离相。是行般若波罗蜜多。舍利子。当知是为菩萨摩诃萨有方便善巧修行般若波罗蜜多。何以故。舍利子。四静虑四静虑性空。四无量四无色定四无量四无色定性空。舍利子。是四静虑非四静虑。空是四静虑。空非四静虑。四静虑不离空。空不离四静虑。四静虑即是空。空即是四静虑。四无量四无色定亦复如是

舍利子。若菩萨摩诃萨有方便善巧修行般若波罗蜜多时。不行四念住。不行四念住相。是行般若波罗蜜多。不行四正断四神足五根五力七等觉支八圣道支。不行四正断乃至八圣道支相。是行般若波罗蜜多。不行四念住常无常。不行四念住常无常相。是行般若波罗蜜多。不行四正断四神足五根五力七等觉支八圣道支常无常。不行四正断乃至八圣道支常无常相。是行般若波罗蜜多。不行四念住乐苦。不行四念住乐苦相。是行般若波罗蜜多。不行四正断四神足五根五力七等觉支八圣道支乐苦。不行四正断乃至八圣道支乐苦相。是行般若波罗蜜多。不行四念住我无我。不行四念住我无我相。是行般若波罗蜜多。不行四正断四神足五根五力七等觉支八圣道支我无我。不行四正断乃至八圣道支我无我相。是行般若波罗蜜多。不行四念住净不净。不行四念住净不净相。是行般若波罗蜜多。不行四正断四神足五根五力七等觉支八圣道支净不净。不行四正断乃至八圣道支净不净相。是行般若波罗蜜多。不行四念住空不空。不行四念住空不空相。是行般若波罗蜜多。不行四正断四神足五根五力七等觉支八圣道支空不空。不行四正断乃至八圣道支空不空相。是行般若波罗蜜多。不行四念住无相有相。不行四念住无相有相相。是行般若波罗蜜多。不行四正断四神足五根五力七等觉支八圣道支无相有相。不行四正断乃至八圣道支无相有相相。是行般若波罗蜜多。不行四念住无愿有愿。不行四念住无愿有愿相。是行般若波罗蜜多。不行四正断四神足五根五力七等觉支八圣道支无愿有愿。不行四正断乃至八圣道支无愿有愿相。是行般若波罗蜜多。不行四念住寂静不寂静。不行四念住寂静不寂静相。是行般若波罗蜜多。不行四正断四神足五根五力七等觉支八圣道支寂静不寂静。不行四正断乃至八圣道支寂静不寂静相。是行般若波罗蜜多。不行四念住远离不远离。不行四念住远离不远离相。是行般若波罗蜜多。不行四正断四神足五根五力七等觉支八圣道支远离不远离。不行四正断乃至八圣道支远离不远离相。是行般若波罗蜜多。舍利子。当知是为菩萨摩诃萨有方便善巧修行般若波罗蜜多。何以故。舍利子。四念住四念住性空。四正断四神足五根五力七等觉支八圣道支四正断乃至八圣道支性空。舍利子。是四念住非四念住。空是四念住。空非四念住。四念住不离空。空不离四念住。四念住即是空。空即是四念住。四正断乃至八圣道支亦复如是

大般若波罗蜜多经卷第四十大般若波罗蜜多经卷第四十一

        三藏法师玄奘奉　诏译

    初分般若行相品第十之四

舍利子。若菩萨摩诃萨有方便善巧修行般若波罗蜜多时。不行布施波罗蜜多。不行布施波罗蜜多相。是行般若波罗蜜多。不行净戒安忍精进静虑般若波罗蜜多。不行净戒安忍精进静虑般若波罗蜜多相。是行般若波罗蜜多。不行布施波罗蜜多常无常。不行布施波罗蜜多常无常相。是行般若波罗蜜多。不行净戒安忍精进静虑般若波罗蜜多常无常。不行净戒安忍精进静虑般若波罗蜜多常无常相。是行般若波罗蜜多。不行布施波罗蜜多乐苦。不行布施波罗蜜多乐苦相。是行般若波罗蜜多。不行净戒安忍精进静虑般若波罗蜜多乐苦。不行净戒安忍精进静虑般若波罗蜜多乐苦相。是行般若波罗蜜多。不行布施波罗蜜多我无我。不行布施波罗蜜多我无我相。是行般若波罗蜜多。不行净戒安忍精进静虑般若波罗蜜多我无我。不行净戒安忍精进静虑般若波罗蜜多我无我相。是行般若波罗蜜多。不行布施波罗蜜多净不净。不行布施波罗蜜多净不净相。是行般若波罗蜜多。不行净戒安忍精进静虑般若波罗蜜多净不净。不行净戒安忍精进静虑般若波罗蜜多净不净相。是行般若波罗蜜多。不行布施波罗蜜多空不空。不行布施波罗蜜多空不空相。是行般若波罗蜜多。不行净戒安忍精进静虑般若波罗蜜多空不空。不行净戒安忍精进静虑般若波罗蜜多空不空相。是行般若波罗蜜多。不行布施波罗蜜多无相有相。不行布施波罗蜜多。无相有相相。是行般若波罗蜜多。不行净戒安忍精进静虑般若波罗蜜多无相有相。不行净戒安忍精进静虑般若波罗蜜多无相有相相。是行般若波罗蜜多。不行布施波罗蜜多无愿有愿。不行布施波罗蜜多无愿有愿相。是行般若波罗蜜多。不行净戒安忍精进静虑般若波罗蜜多无愿有愿。不行净戒安忍精进静虑般若波罗蜜多无愿有愿相。是行般若波罗蜜多。不行布施波罗蜜多寂静不寂静。不行布施波罗蜜多寂静不寂静相。是行般若波罗蜜多。不行净戒安忍精进静虑般若波罗蜜多寂静不寂静。不行净戒安忍精进静虑般若波罗蜜多寂静不寂静相。是行般若波罗蜜多。不行布施波罗蜜多远离不远离。不行布施波罗蜜多远离不远离相。是行般若波罗蜜多。不行净戒安忍精进静虑般若波罗蜜多远离不远离。不行净戒安忍精进静虑般若波罗蜜多远离不远离相。是行般若波罗蜜多。舍利子。当知是为菩萨摩诃萨有方便善巧修行般若波罗蜜多。何以故。舍利子。布施波罗蜜多布施波罗蜜多性空。净戒安忍精进静虑般若波罗蜜多净戒安忍精进静虑般若波罗蜜多性空。舍利子。是布施波罗蜜多非布施波罗蜜多。空是布施波罗蜜多。空非布施波罗蜜多。布施波罗蜜多不离空。空不离布施波罗蜜多。布施波罗蜜多即是空。空即是布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多亦复如是舍利子。若菩萨摩诃萨有方便善巧修行般若波罗蜜多时。不行五眼。不行五眼相。是行般若波罗蜜多。不行六神通。不行六神通相。是行般若波罗蜜多。不行五眼常无常。不行五眼常无常相。是行般若波罗蜜多。不行六神通常无常。不行六神通常无常相。是行般若波罗蜜多。不行五眼乐苦。不行五眼乐苦相。是行般若波罗蜜多。不行六神通乐苦。不行六神通乐苦相。是行般若波罗蜜多。不行五眼我无我。不行五眼我无我相。是行般若波罗蜜多。不行六神通我无我。不行六神通我无我相。是行般若波罗蜜多。不行五眼净不净。不行五眼净不净相。是行般若波罗蜜多。不行六神通净不净。不行六神通净不净相。是行般若波罗蜜多。不行五眼空不空。不行五眼空不空相。是行般若波罗蜜多。不行六神通空不空。不行六神通空不空相。是行般若波罗蜜多。不行五眼无相有相。不行五眼无相有相相。是行般若波罗蜜多。不行六神通无相有相。不行六神通无相有相相。是行般若波罗蜜多。不行五眼无愿有愿。不行五眼无愿有愿相。是行般若波罗蜜多。不行六神通无愿有愿。不行六神通无愿有愿相。是行般若波罗蜜多。不行五眼寂静不寂静。不行五眼寂静不寂静相。是行般若波罗蜜多。不行六神通寂静不寂静。不行六神通寂静不寂静相。是行般若波罗蜜多。不行五眼远离不远离。不行五眼远离不远离相。是行般若波罗蜜多。不行六神通远离不远离。不行六神通远离不远离相。是行般若波罗蜜多。舍利子。当知是为菩萨摩诃萨有方便善巧修行般若波罗蜜多。何以故。舍利子。五眼五眼性空。六神通六神通性空。舍利子。是五眼非五眼。空是五眼。空非五眼。五眼不离空。空不离五眼。五眼即是空。空即是五眼。六神通亦复如是

舍利子。若菩萨摩诃萨有方便善巧修行般若波罗蜜多时。不行佛十力。不行佛十力相。是行般若波罗蜜多。不行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。不行四无所畏乃至一切相智相。是行般若波罗蜜多。不行佛十力常无常。不行佛十力常无常相。是行般若波罗蜜多。不行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智常无常。不行四无所畏乃至一切相智常无常相。是行般若波罗蜜多。不行佛十力乐苦。不行佛十力乐苦相。是行般若波罗蜜多。不行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智乐苦。不行四无所畏乃至一切相智乐苦相。是行般若波罗蜜多。不行佛十力我无我。不行佛十力我无我相。是行般若波罗蜜多。不行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智我无我。不行四无所畏乃至一切相智我无我相。是行般若波罗蜜多。不行佛十力净不净。不行佛十力净不净相。是行般若波罗蜜多。不行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智净不净。不行四无所畏乃至一切相智净不净相。是行般若波罗蜜多。不行佛十力空不空。不行佛十力空不空相。是行般若波罗蜜多。不行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智空不空。不行四无所畏乃至一切相智空不空相。是行般若波罗蜜多。不行佛十力无相有相。不行佛十力无相有相相。是行般若波罗蜜多。不行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智无相有相。不行四无所畏乃至一切相智无相有相相。是行般若波罗蜜多。不行佛十力无愿有愿。不行佛十力无愿有愿相。是行般若波罗蜜多。不行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智无愿有愿。不行四无所畏乃至一切相智无愿有愿相。是行般若波罗蜜多。不行佛十力寂静不寂静不行佛十力寂静不寂静相。是行般若波罗蜜多。不行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智寂静不寂静。不行四无所畏乃至一切相智寂静不寂静相。是行般若波罗蜜多。不行佛十力远离不远离。不行佛十力远离不远离相。是行般若波罗蜜多。不行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智远离不远离。不行四无所畏乃至一切相智远离不远离相。是行般若波罗蜜多。舍利子。当知是为菩萨摩诃萨有方便善巧修行般若波罗蜜多。何以故。舍利子。佛十力佛十力性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。四无所畏乃至一切相智性空。舍利子。是佛十力非佛十力。空是佛十力。空非佛十力。佛十力不离空。空不离佛十力。佛十力即是空。空即是佛十力。四无所畏乃至一切相智亦复如是。舍利子。如是菩萨摩诃萨。有方便善巧修行般若波罗蜜多。能得无上正等菩提。舍利子。是菩萨摩诃萨修行般若波罗蜜多时。于一切法。不取有。不取非有。不取亦有亦非有。不取非有非非有。于不取亦不取。时舍利子问善现言。何因缘故。是菩萨摩诃萨修行般若波罗蜜多时。于一切法都无所取。善现答言。由一切法自性不可得。何以故。一切法以无性为自性故。由此因缘。若菩萨摩诃萨修行般若波罗蜜多时。于一切法。若取有。若取非有。若取亦有亦非有。若取非有非非有。若取不取。非行般若波罗蜜多。所以者何。以一切法都无自性不可取故。舍利子。是菩萨摩诃萨修行般若波罗蜜多时。于般若波罗蜜多。不取行。不取不行。不取亦行亦不行。不取非行非不行。于不取亦不取。时舍利子问善现言。何因缘故。是菩萨摩诃萨修行般若波罗蜜多时。于般若波罗蜜多都无所取。善现答言。由般若波罗蜜多自性不可得。何以故。般若波罗蜜多。以无性为自性故。由此因缘。若菩萨摩诃萨修行般若波罗蜜多时。于般若波罗蜜多。若取行。若取不行。若取亦行亦不行。若取非行非不行。若取不取。非行般若波罗蜜多。所以者何。以般若波罗蜜多都无自性不可取故。舍利子。是菩萨摩诃萨修行般若波罗蜜多时于一切法及般若波罗蜜多。都无所取。无所执着。是名菩萨摩诃萨于一切法无所取着三摩地。此三摩地微妙殊胜广大无量。能集无边无碍作用。不共一切声闻独觉。舍利子。若菩萨摩诃萨。于此三摩地恒住不舍。速证无上正等菩提。时舍利子问善现言。诸菩萨摩诃萨。为但于此一三摩地恒住不舍速证无上正等菩提。为更有余诸三摩地恒住不舍。亦令菩萨摩诃萨速证无上正等菩提。善现答言。非但于此一三摩地。更有所余诸三摩地。诸菩萨摩诃萨恒住不舍速证无上正等菩提。舍利子言。何者是耶。善现答言。所谓健行三摩地。宝印三摩地。师子游戏三摩地。妙月三摩地。月幢相三摩地。一切法海三摩地。观顶三摩地。法界决定三摩地。决定幢相三摩地。金刚喻三摩地。入法印三摩地。三摩地王三摩地。善安住三摩地。善立定王三摩地。放光三摩地。无忘失三摩地。放光无忘失三摩地。精进力三摩地。庄严力三摩地。等涌三摩地。入一切言词决定三摩地。入一切名字决定三摩地。观方三摩地。总持印三摩地。诸法等趣海印三摩地。王印三摩地。遍覆虚空三摩地。金刚轮三摩地。三轮清净三摩地。无量光三摩地。无著无障三摩地。断诸法转三摩地。弃舍珍宝三摩地。遍照三摩地。不眴三摩地。无相住三摩地。不思惟三摩地。降伏四魔三摩地。无垢灯三摩地。无边光三摩地。发光三摩地。普照三摩地。净坚定三摩地。师子奋迅三摩地。师子频申三摩地。师子欠呿三摩地。无垢光三摩地。妙乐三摩地。电灯三摩地。无尽三摩地。最胜幢相三摩地。帝相三摩地。顺明正流三摩地。具威光三摩地。离尽三摩地。不可动转三摩地。寂静三摩地。无瑕隙三摩地。日灯三摩地。月净三摩地。净眼三摩地。净光三摩地。月灯三摩地。发明三摩地。应作不应作三摩地。智相三摩地。金刚鬘三摩地。住心三摩地。普明三摩地。妙安立三摩地。宝积三摩地。妙法印三摩地。一切法性平等三摩地。弃舍尘爱三摩地。法涌圆满三摩地。入法顶三摩地。宝性三摩地。舍喧诤三摩地。飘散三摩地。分别法句三摩地。决定三摩地。无垢行三摩地。字平等相三摩地。离文字相三摩地。断所缘三摩地。无变异三摩地。无种类三摩地。入名相三摩地。无所作三摩地。入决定名三摩地。行无相三摩地。离翳闇三摩地。具行三摩地。不变动三摩地。度境界三摩地。集一切功德三摩地。无心住三摩地。决定住三摩地。净妙花三摩地。具觉支三摩地。无边辩三摩地。无边灯三摩地。无等等三摩地。超一切法三摩地。决判诸法三摩地。散疑三摩地。无所住三摩地。一相庄严三摩地。引发行相三摩地。一行相三摩地。离诸行相三摩地。妙行三摩地。达诸有底远离三摩地。入一切施设语言三摩地。坚固宝三摩地。于一切法无所取着三摩地。电焰庄严三摩地。除遣三摩地。无胜三摩地。法炬三摩地。慧灯三摩地。趣向不退转神通三摩地。解脱音声文字三摩地。炬炽然三摩地。严净相三摩地。无相三摩地。无浊忍相三摩地。具一切妙相三摩地。具总持三摩地。不喜一切苦乐三摩地。无尽行相三摩地。摄伏一切正邪性三摩地。断憎爱三摩地。离违顺三摩地。无垢明三摩地。极坚固三摩地。满月净光三摩地。大庄严三摩地。无执电光三摩地。能照一切世间三摩地。能救一切世间三摩地。定平等性三摩地。无尘有尘平等理趣三摩地。无诤有诤平等理趣三摩地。无巢穴无标帜无爱乐三摩地。决定安住真如三摩地。器中涌出三摩地。烧诸烦恼三摩地。大智慧炬三摩地。出生十力三摩地。开阐三摩地。坏身恶行三摩地。坏语恶行三摩地。坏意恶行三摩地。善观察三摩地。如虚空三摩地。无染着如虚空三摩地。舍利子。若菩萨摩诃萨。于如是等诸三摩地。恒住不舍。速证无上正等菩提。复有所余无量无数三摩地门陀罗尼门。若菩萨摩诃萨能善修学。亦令速证阿耨多罗三藐三菩提

尔时具寿善现承佛神力语舍利子言。若菩萨摩诃萨住如是等三摩地者。当知已为过去诸佛之所授记。亦为现在十方诸佛之所授记。舍利子。是菩萨摩诃萨。虽住如是诸三摩地。而不见此诸三摩地。亦不着此诸三摩地。亦不念言。我已入此诸三摩地。我今入此诸三摩地。我当入此诸三摩地。唯我能入。非余所能。彼如是等寻思分别。由斯定力皆不现行。时舍利子问善现言。为别实有菩萨摩诃萨住如是等诸三摩地。已为过去现在诸佛所授记耶。善现答言。不也舍利子。何以故。舍利子。般若波罗蜜多不异诸三摩地。诸三摩地不异般若波罗蜜多。菩萨摩诃萨不异般若波罗蜜多及三摩地。般若波罗蜜多及三摩地不异菩萨摩诃萨。般若波罗蜜多即是诸三摩地。诸三摩地即是般若波罗蜜多。菩萨摩诃萨即是般若波罗蜜多及三摩地。般若波罗蜜多及三摩地即是菩萨摩诃萨。所以者何。以一切法性平等故。舍利子言。若一切法性平等者。此三摩地可示现不。善现答言。不可示现。舍利子言。是菩萨摩诃萨。于此三摩地有想解不。善现答言。彼无想解。舍利子言。彼何故无想解。善现答言。彼无分别故。舍利子言。彼何故无分别。善现答言。一切法性都无所有故。彼于定不起分别。由此因缘。是菩萨摩诃萨。于一切法及三摩地俱无想解。何以故。以一切法及三摩地俱无所有。无所有中分别想解无由起故。时薄伽梵。赞善现言。善哉善哉。如汝所说。故我说汝住无诤定声闻众中最为第一。由斯我说与义相应。善现。菩萨摩诃萨。欲学般若波罗蜜多应如是学。欲学静虑精进安忍净戒布施波罗蜜多应如是学。善现。菩萨摩诃萨。欲学四静虑应如是学。欲学四无量四无色定应如是学。善现。菩萨摩诃萨。欲学四念住应如是学。欲学四正断四神足五根五力七等觉支八圣道支应如是学。善现。菩萨摩诃萨。欲学五眼应如是学。欲学六神通应如是学。善现。菩萨摩诃萨。欲学佛十力应如是学。欲学四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智应如是学。时舍利子白佛言。世尊。菩萨摩诃萨作如是学为正学般若波罗蜜多。乃至为正学一切相智耶。佛告舍利子。菩萨摩诃萨作如是学。为正学般若波罗蜜多。以无所得为方便故。乃至为正学一切相智。以无所得为方便故。时舍利子复白佛言。世尊。菩萨摩诃萨作如是学。以无所得为方便学般若波罗蜜多。乃至以无所得为方便学一切相智耶。佛告舍利子。菩萨摩诃萨作如是学。以无所得为方便学般若波罗蜜多。乃至以无所得为方便学一切相智。舍利子言。无所得者。为何等法不可得耶。佛言。我不可得毕竟净故。有情命者生者养者士夫数取趣意生儒童作者使作者起者使起者受者使受者知者见者不可得毕竟净故。色不可得毕竟净故。受想行识不可得毕竟净故。眼处不可得毕竟净故。耳鼻舌身意处不可得毕竟净故。色处不可得毕竟净故。声香味触法处不可得毕竟净故眼界色界眼识界及眼触眼触为缘所生诸受不可得毕竟净故。耳界声界耳识界及耳触耳触为缘所生诸受不可得毕竟净故。鼻界香界鼻识界及鼻触鼻触为缘所生诸受不可得毕竟净故。舌界味界舌识界及舌触舌触为缘所生诸受不可得毕竟净故。身界触界身识界及身触身触为缘所生诸受不可得毕竟净故。意界法界意识界及意触意触为缘所生诸受不可得毕竟净故。地界不可得毕竟净故。水火风空识界不可得毕竟净故。欲界不可得毕竟净故。色无色界不可得毕竟净故。苦圣谛不可得毕竟净故。集灭道圣谛不可得毕竟净故。无明不可得毕竟净故。行识名色六处触受爱取有生老死愁叹苦忧恼不可得毕竟净故。四静虑不可得毕竟净故。四无量四无色定不可得毕竟净故。四念住不可得毕竟净故。四正断四神足五根五力七等觉支八圣道支不可得毕竟净故。布施波罗蜜多不可得毕竟净故。净戒安忍精进静虑般若波罗蜜多不可得毕竟净故。五眼不可得毕竟净故。六神通不可得毕竟净故。佛十力不可得毕竟净故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智不可得毕竟净故。预流不可得毕竟净故。一来不还阿罗汉不可得毕竟净故。独觉不可得毕竟净故。菩萨不可得毕竟净故。如来不可得毕竟净故。舍利子言。世尊。所说毕竟净者。是何等义。佛言。诸法不出不生。不没不尽。无染无净。无得无为。如是名为毕竟净义

尔时舍利子白佛言。世尊。菩萨摩诃萨如是学时为学何法。佛告舍利子。菩萨摩诃萨如是学时。于一切法都无所学。何以故。非一切法如是而有如诸愚夫异生所执可于中学。舍利子言。若尔诸法如何而有。佛言。诸法如无所有。如是而有。若于如是无所有法不能了达。说名无明。舍利子言。何等法无所有。若不了达说名无明。佛言。色无所有。受想行识无所有。以内空故。外空故。内外空故。空空故。大空故。胜义空故。有为空故。无为空故。毕竟空故。无际空故。散空故。无变异空故。本性空故。自相空故。共相空故。一切法空故。不可得空故。无性空故。自性空故。无性自性空故。舍利子。眼处无所有。耳鼻舌身意处无所有。以内空故乃至无性自性空故。色处无所有。声香味触法处无所有。以内空故乃至无性自性空故。舍利子。眼界色界眼识界及眼触眼触为缘所生诸受无所有。以内空故乃至无性自性空故。耳界声界耳识界及耳触耳触为缘所生诸受无所有以内空故乃至无性自性空故。鼻界香界鼻识界及鼻触鼻触为缘所生诸受无所有。以内空故乃至无性自性空故。舌界味界舌识界及舌触舌触为缘所生诸受无所有。以内空故乃至无性自性空故。身界触界身识界及身触身触为缘所生诸受无所有。以内空故乃至无性自性空故。意界法界意识界及意触意触为缘所生诸受无所有。以内空故乃至无性自性空故。舍利子。地界无所有。水火风空识界无所有。以内空故乃至无性自性空故。舍利子欲界无所有。色无色界无所有。以内空故乃至无性自性空故。舍利子。苦圣谛无所有。集灭道圣谛无所有。以内空故乃至无性自性空故。舍利子。无明无所有。行识名色六处触受爱取有生老死愁叹苦忧恼无所有。以内空故乃至无性自性空故。舍利子。贪嗔痴无所有。诸见趣无所有。以内空故乃至无性自性空故。舍利子。四静虑无所有。四无量四无色定无所有。以内空故乃至无性自性空故。舍利子。四念住无所有。四正断四神足五根五力七等觉支八圣道支无所有。以内空故乃至无性自性空故。舍利子。布施波罗蜜多无所有净戒安忍精进静虑般若波罗蜜多无所有。以内空故乃至无性自性空故。舍利子。五眼无所有。六神通无所有。以内空故乃至无性自性空故。舍利子。佛十力无所有。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智无所有。以内空故乃至无性自性空故。舍利子。愚夫异生。若于如是无所有法不能了达。说名无明。彼由无明及爱势力。分别执着断常二边。由此不知不见诸法无所有性。分别诸法。由分别故。便执着色受想行识。乃至执着一切相智。由执着故。分别诸法无所有性。由此于法不知不见。舍利子言。于何等法不知不见。佛言。于色不知不见。于受想行识不知不见。乃至于一切相智不知不见。由于诸法不知不见。堕在愚夫异生数中不能出离。舍利子言。彼于何处不能出离。佛言。彼于欲界不能出离。于色界不能出离。于无色界不能出离。由不出离于声闻法不能成办。于独觉法不能成办。于菩萨法不能成办。于如来法不能成办。由不成办不能信受。舍利子言。彼于何法不能信受。佛言。彼于色空不能信受。于受想行识空不能信受。乃至于一切相智空不能信受。由不信受则不能住。舍利子言。于何等法彼不能住。佛言。谓不能住四念住。不能住四正断四神足五根五力七等觉支八圣道支。不能住布施波罗蜜多。不能住净戒安忍精进静虑般若波罗蜜多。不能住不退转地。不能住五眼。不能住六神通。不能住佛十力。不能住四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智。一切相智。由此故名愚夫异生。以于诸法执著有性。舍利子言。彼于何法执著有性。佛言。舍利子。彼于色执著有性。于受想行识执著有性。舍利子。彼于眼处执著有性。于耳鼻舌身意处执著有性。于色处执著有性。于声香味触法处执著有性。舍利子。彼于眼界色界眼识界及眼触眼触为缘所生诸受执著有性。于耳界声界耳识界及耳触耳触为缘所生诸受执著有性。于鼻界香界鼻识界及鼻触鼻触为缘所生诸受执著有性。于舌界味界舌识界及舌触舌触为缘所生诸受执著有性。于身界触界身识界及身触身触为缘所生诸受执著有性。于意界法界意识界及意触意触为缘所生诸受执著有性。舍利子。彼于地界执著有性。于水火风空识界执著有性。舍利子。彼于欲界执著有性。于色无色界执著有性。舍利子。彼于苦圣谛执著有性。于集灭道圣谛执著有性。舍利子。彼于无明执著有性。于行识名色六处触受爱取有生老死愁叹苦忧恼执著有性。舍利子。彼于贪嗔痴执著有性。于诸见趣执著有性。舍利子。彼于四静虑执著有性。于四无量四无色定执著有性。舍利子。彼于四念住执著有性。于四正断四神足五根五力七等觉支八圣道支执著有性。舍利子。彼于布施波罗蜜多执著有性。于净戒安忍精进静虑般若波罗蜜多执著有性。舍利子。彼于五眼执著有性。于六神通执著有性。舍利子。彼于佛十力执著有性。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智执著有性。舍利子。愚夫异生。以于诸法执著有性。于诸法空不能信受。由不信故不能成办声闻独觉菩萨如来所有圣法。故于圣法不能安住。是故舍利子。诸菩萨摩诃萨。欲学般若波罗蜜多。欲成办一切智道相智一切相智。当以无所得为方便如应而学

尔时舍利子白佛言。世尊。为有菩萨摩诃萨作如是学非学般若波罗蜜多不能成办一切智智不。佛告舍利子。有菩萨摩诃萨。作如是学。非学般若波罗蜜多。不能成办一切智智。舍利子言。世尊。何缘有菩萨摩诃萨作如是学非学般若波罗蜜多不能成办一切智智。佛言。舍利子。若菩萨摩诃萨无方便善巧。于般若波罗蜜多分别执着。于静虑精进安忍净戒布施波罗蜜多分别执着。如是菩萨摩诃萨作如是学。非学般若波罗蜜多。不能成办一切智智。舍利子。若菩萨摩诃萨无方便善巧。于色分别执着。于受想行识分别执着。如是菩萨摩诃萨作如是学。非学般若波罗蜜多。不能成办一切智智。舍利子。若菩萨摩诃萨无方便善巧。于眼处分别执着。于耳鼻舌身意处分别执着。如是菩萨摩诃萨作如是学。非学般若波罗蜜多。不能成办一切智智。舍利子。若菩萨摩诃萨无方便善巧。于色处分别执着。于声香味触法处分别执着。如是菩萨摩诃萨作如是学。非学般若波罗蜜多。不能成办一切智智。舍利子。若菩萨摩诃萨无方便善巧。于眼界色界眼识界及眼触眼触为缘所生诸受分别执着。如是菩萨摩诃萨作如是学非。学般若波罗蜜多不。能成办一切智智。舍利子。若菩萨摩诃萨无方便善巧。于耳界声界耳识界及耳触耳触为缘所生诸受分别执着。如是菩萨摩诃萨作如是学。非学般若波罗蜜多。不能成办一切智智。舍利子。若菩萨摩诃萨无方便善巧。于鼻界香界鼻识界及鼻触鼻触为缘所生诸受分别执着。如是菩萨摩诃萨作如是学。非学般若波罗蜜多。不能成办一切智智。舍利子。若菩萨摩诃萨无方便善巧。于舌界味界舌识界及舌触舌触为缘所生诸受分别执着。如是菩萨摩诃萨作如是学。非学般若波罗蜜多。不能成办一切智智。舍利子。若菩萨摩诃萨无方便善巧。于身界触界身识界及身触身触为缘所生诸受分别执着。如是菩萨摩诃萨作如是学。非学般若波罗蜜多。不能成办一切智智。舍利子。若菩萨摩诃萨无方便善巧。于意界法界意识界及意触意触为缘所生诸受分别执着。如是菩萨摩诃萨作如是。学非学般若波罗蜜多。不能成办一切智智。舍利子。若菩萨摩诃萨无方便善巧。于地界分别执着。于水火风空识界分别执着。如是菩萨摩诃萨作如是学。非学般若波罗蜜多。不能成办一切智智。舍利子。若菩萨摩诃萨无方便善巧。于苦圣谛分别执着。于集灭道圣谛分别执着。如是菩萨摩诃萨作如是学。非学般若波罗蜜多。不能成办一切智智。舍利子。若菩萨摩诃萨无方便善巧。于无明分别执着。于行识名色六处触受爱取有生老死愁叹苦忧恼分别执着。如是菩萨摩诃萨作如是学。非学般若波罗蜜多。不能成办一切智智。舍利子。若菩萨摩诃萨无方便善巧。于四静虑分别执着。于四无量四无色定分别执着。如是菩萨摩诃萨作如是学。非学般若波罗蜜多。不能成办一切智智。舍利子。若菩萨摩诃萨无方便善巧。于四念住分别执着。于四正断四神足五根五力七等觉支八圣道支分别执着。如是菩萨摩诃萨作如是学。非学般若波罗蜜多。不能成办一切智智。舍利子。若菩萨摩诃萨无方便善巧。于五眼分别执着。于六神通分别执着。如是菩萨摩诃萨作如是学。非学般若波罗蜜多。不能成办一切智智。舍利子。若菩萨摩诃萨无方便善巧。于佛十力分别执着。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智分别执着。如是菩萨摩诃萨作如是学。非学般若波罗蜜多。不能成办一切智智。舍利子。以是因缘。有菩萨摩诃萨作如是学。非学般若波罗蜜多。不能成办一切智智。舍利子言。如是菩萨摩诃萨作如是学。非学般若波罗蜜多。不能成办一切智智耶。佛言。如是菩萨摩诃萨作如是学。非学般若波罗蜜多。不能成办一切智智。时舍利子复白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。是学般若波罗蜜多则能成办一切智智。佛告舍利子。若菩萨摩诃萨修行般若波罗蜜多时。不见般若波罗蜜多。乃至不见一切相智。是学般若波罗蜜多则能成办一切智智。何以故。以无所得为方便故。舍利子言。是菩萨摩诃萨。于何法无所得为方便。佛言。是菩萨摩诃萨。于布施波罗蜜多无所得为方便。于净戒安忍精进静虑般若波罗蜜多无所得为方便。乃至于佛十力无所得为方便。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智无所得为方便。舍利子言。是菩萨摩诃萨修行般若波罗蜜多时。何故以无所得为方便。佛言。是菩萨摩诃萨修行般若波罗蜜多时。以内空故无所得为方便。乃至以无性自性空故无所得为方便。舍利子。如是菩萨摩诃萨修行般若波罗蜜多时。是学般若波罗蜜多。则能成办一切智智

大般若波罗蜜多经卷第四十一大般若波罗蜜多经卷第四十二

        三藏法师玄奘奉　诏译

    初分譬喻品第十一之一

尔时具寿善现白佛言。世尊。若有问言。幻士能学般若波罗蜜多成办一切智智不。幻士能学静虑精进安忍净戒布施波罗蜜多成办一切智智不。我得此问当云何答。世尊。若有问言。幻士能学四静虑成办一切智智不。幻士能学四无量四无色定成办一切智智不。我得此问当云何答。世尊。若有问言。幻士能学四念住成办一切智智不。幻士能学四正断四神足五根五力七等觉支八圣道支成办一切智智不。我得此问当云何答。世尊。若有问言。幻士能学空解脱门成办一切智智不。幻士能学无相无愿解脱门成办一切智智不。我得此问当云何答。世尊。若有问言。幻士能学五眼成办一切智智不。幻士能学六神通成办一切智智不。我得此问当云何答。世尊。若有问言。幻士能学佛十力成办一切智智不。幻士能学四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智成办一切智智不。我得此问当云何答。佛告善现。我还问汝。随汝意答。善现。于意云何。色与幻有异不。受想行识与幻有异不。善现答言。不也世尊。何以故。色不异幻。幻不异色。色即是幻。幻即是色。受想行识亦复如是。善现。于意云何。眼处与幻有异不。耳鼻舌身意处与幻有异不。善现答言。不也世尊。何以故。眼处不异幻。幻不异眼处。眼处即是幻。幻即是眼处。耳鼻舌身意处亦复如是。善现。于意云何。色处与幻有异不。声香味触法处与幻有异不。善现答言。不也世尊。何以故。色处不异幻。幻不异色处。色处即是幻。幻即是色处。声香味触法处亦复如是。善现。于意云何。眼界与幻有异不。色界眼识界及眼触眼触为缘所生诸受与幻有异不。善现答言。不也世尊。何以故。眼界不异幻。幻不异眼界。眼界即是幻。幻即是眼界。色界乃至眼触为缘所生诸受亦复如是。善现。于意云何。耳界与幻有异不。声界耳识界及耳触耳触为缘所生诸受与幻有异不。善现答言。不也世尊。何以故。耳界不异幻。幻不异耳界。耳界即是幻。幻即是耳界。声界乃至耳触为缘所生诸受亦复如是。善现。于意云何。鼻界与幻有异不。香界鼻识界及鼻触鼻触为缘所生诸受与幻有异不。善现答言。不也世尊。何以故。鼻界不异幻。幻不异鼻界。鼻界即是幻。幻即是鼻界。香界乃至鼻触为缘所生诸受亦复如是。善现。于意云何。舌界与幻有异不。味界舌识界及舌触舌触为缘所生诸受与幻有异不。善现答言。不也世尊。何以故。舌界不异幻。幻不异舌界。舌界即是幻。幻即是舌界。味界乃至舌触为缘所生诸受亦复如是。善现。于意云何。身界与幻有异不。触界身识界及身触身触为缘所生诸受与幻有异不。善现。答言。不也世尊。何以故。身界不异幻。幻不异身界。身界即是幻。幻即是身界。触界乃至身触为缘所生诸受亦复如是。善现。于意云何。意界与幻有异不。法界意识界及意触意触为缘所生诸受与幻有异不。善现答言。不也世尊。何以故。意界不异幻。幻不异意界。意界即是幻。幻即是意界。法界乃至意触为缘所生诸受亦复如是。善现。于意云何。地界与幻有异不。水火风空识界与幻有异不。善现答言。不也世尊。何以故。地界不异幻。幻不异地界。地界即是幻。幻即是地界。水火风空识界亦复如是。善现。于意云何。苦圣谛与幻有异不。集灭道圣谛与幻有异不。善现答言。不也世尊。何以故。苦圣谛不异幻。幻不异苦圣谛。苦圣谛即是幻。幻即是苦圣谛。集灭道圣谛亦复如是。善现。于意云何。无明与幻有异不。行识名色六处触受爱取有生老死愁叹苦忧恼与幻有异不。善现答言。不也世尊。何以故。无明不异幻。幻不异无明。无明即是幻。幻即是无明。行乃至老死愁叹苦忧恼亦复如是。善现。于意云何。四静虑与幻有异不。四无量四无色定与幻有异不。善现答言。不也世尊。何以故。四静虑不异幻。幻不异四静虑。四静虑即是幻。幻即是四静虑。四无量四无色定亦复如是。善现。于意云何。四念住与幻有异不。四正断四神足五根五力七等觉支八圣道支与幻有异不。善现答言。不也世尊。何以故。四念住不异幻。幻不异四念住。四念住即是幻。幻即是四念住。四正断乃至八圣道支亦复如是。善现。于意云何。空解脱门与幻有异不。无相无愿解脱门。与幻有异不。善现答言。不也世尊。何以故。空解脱门不异幻。幻不异空解脱门。空解脱门即是幻。幻即是空解脱门。无相无愿解脱门亦复如是。善现。于意云何。布施波罗蜜多与幻有异不。净戒安忍精进静虑般若波罗蜜多与幻有异不。善现答言。不也世尊。何以故。布施波罗蜜多不异幻。幻不异布施波罗蜜多。布施波罗蜜多即是幻。幻即是布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多亦复如是。善现。于意云何。五眼与幻有异不。六神通与幻有异不。善现答言。不也世尊。何以故。五眼不异幻。幻不异五眼。五眼即是幻。幻即是五眼。六神通亦复如是。善现。于意云何。佛十力与幻有异不。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智与幻有异不。善现答言。不也世尊。何以故。佛十力不异幻。幻不异佛十力。佛十力即是幻。幻即是佛十力。四无所畏乃至一切相智亦复如是。善现。于意云何。无上正等菩提与幻有异不。善现答言。不也世尊。何以故。无上正等菩提不异幻。幻不异无上正等菩提。无上正等菩提即是幻。幻即是无上正等菩提

佛告善现。于意云何。幻有杂染有清净不。善现答言。不也世尊。善现。于意云何。幻有生有灭不。善现答言。不也世尊。善现。于意云何。若法无杂染无清净无生无灭。是法能学般若波罗蜜多成办一切智智不。善现答言。不也世尊。善现。于意云何。若法无杂染无清净无生无灭。是法能学静虑精进安忍净戒布施波罗蜜多成办一切智智不。善现答言。不也世尊。善现。于意云何。若法无杂染无清净无生无灭。是法能学四静虑成办一切智智不。善现答言。不也世尊。善现。于意云何。若法无杂染无清净无生无灭。是法能学四无量四无色定成办一切智智不。善现答言。不也世尊。善现。于意云何。若法无杂染无清净无生无灭。是法能学四念住成办一切智智不。善现答言。不也世尊。善现。于意云何。若法无杂染无清净无生无灭。是法能学四正断四神足五根五力七等觉支八圣道支成办一切智智不。善现答言。不也世尊。善现。于意云何。若法无杂染无清净无生无灭。是法能学空解脱门成办一切智智不。善现答言。不也世尊。善现。于意云何。若法无杂染无清净无生无灭。是法能学无相无愿解脱门成办一切智智不。善现答言。不也世尊。善现。于意云何。若法无杂染无清净无生无灭。是法能学五眼成办一切智智不。善现答言。不也世尊。善现。于意云何。若法无杂染无清净无生无灭。是法能学六神通成办一切智智不。善现答言。不也世尊。善现。于意云何。若法无杂染无清净无生无灭。是法能学佛十力成办一切智智不。善现答言。不也世尊。善现。于意云何。若法无杂染无清净无生无灭。是法能学四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智成办一切智智不。善现答言。不也世尊。善现。于意云何。异五蕴等法想等想假立言说有菩萨摩诃萨不。善现答言。不也世尊。善现。于意云何。唯于五蕴等法想等想。假立言说。谓为菩萨摩诃萨耶。善现答言。如是世尊。善现。于意云何。是唯于五蕴等法想等想。假立言说者。有杂染有清净有生有灭不。善现答言。不也世尊。善现。于意云何。若法无想无等想。无假立无言说。无名无名假。无身无身业。无语无语业。无意无意业。无杂染无清净。无生无灭。是法能学般若波罗蜜多乃至一切相智成办一切智智不。善现答言。不也世尊。佛告善现。若菩萨摩诃萨。能以如是无所得为方便学般若波罗蜜多。乃至一切相智。当知是菩萨摩诃萨。能成办一切智智。尔时具寿善现白佛言。世尊。若菩萨摩诃萨欲证无上正等菩提修学般若波罗蜜多时。当如幻士修学般若波罗蜜多。于一切事无所分别。何以故。当知幻士即五蕴等。五蕴等即幻士故。佛告善现。于意云何。如幻五蕴等。能学般若波罗蜜多成办一切智智不。善现答言。不也世尊。何以故。是如幻五蕴等以无性为自性。无性自性不可得故。善现。于意云何。如梦如响。如光影如像。如空花如阳焰。如寻香城。如变化。五蕴等。能学般若波罗蜜多成办一切智智不。善现答言。不也世尊。何以故。是如梦五蕴等。乃至如变化五蕴等。以无性为自性。无性自性不可得故。善现。于意云何。是如幻等五蕴等法。各有异不。善现答言。不也世尊。何以故。是如幻等色受想行识。即是如梦等色受想行识。是如幻等色受想行识。即是如幻等六根等。是如幻等六根等。即是如幻等色受想行识。皆由内空不可得故。乃至皆由无性自性空不可得故

尔时具寿善现复白佛言。世尊。新发趣大乘菩萨摩诃萨。闻说如是甚深般若波罗蜜多。其心将无惊恐怖不。佛告善现。新发趣大乘菩萨摩诃萨修行般若波罗蜜多时。若无方便善巧不为善友之所摄受。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖。尔时善现白言。世尊。何等菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故闻说如是甚深般若波罗蜜多。其心不惊不恐不怖。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。观色常无常相不可得。观受想行识常无常相不可得。以应一切智智心。观色乐苦相不可得。观受想行识乐苦相不可得。以应一切智智心观色我无我相不可得。观受想行识我无我相不可得。以应一切智智心。观色净不净相不可得。观受想行识净不净相不可得。以应一切智智心。观色空不空相不可得。观受想行识空不空相不可得。以应一切智智心。观色无相有相相不可得。观受想行识无相有相相不可得。以应一切智智心。观色无愿有愿相不可得。观受想行识无愿有愿相不可得。以应一切智智心。观色寂静不寂静相不可得。观受想行识寂静不寂静相不可得。以应一切智智心。观色远离不远离相不可得。观受想行识远离不远离相不可得。善现。如是菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。观眼处常无常相不可得。观耳鼻舌身意处常无常相不可得。以应一切智智心。观眼处乐苦相不可得。观耳鼻舌身意处乐苦相不可得。以应一切智智心。观眼处我无我相不可得。观耳鼻舌身意处我无我相不可得。以应一切智智心。观眼处净不净相不可得。观耳鼻舌身意处净不净相不可得。以应一切智智心。观眼处空不空相不可得。观耳鼻舌身意处空不空相不可得。以应一切智智心。观眼处无相有相相不可得。观耳鼻舌身意处无相有相相不可得。以应一切智智心。观眼处无愿有愿相不可得。观耳鼻舌身意处无愿有愿相不可得。以应一切智智心。观眼处寂静不寂静相不可得。观耳鼻舌身意处寂静不寂静相不可得。以应一切智智心。观眼处远离不远离相不可得。观耳鼻舌身意处远离不远离相不可得。善现。如是菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖。善现。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。观色处常无常相不可得。观声香味触法处常无常相不可得。以应一切智智心。观色处乐苦相不可得。观声香味触法处乐苦相不可得。以应一切智智心。观色处我无我相不可得。观声香味触法处我无我相不可得。以应一切智智心。观色处净不净相不可得。观声香味触法处净不净相不可得。以应一切智智心。观色处空不空相不可得。观声香味触法处空不空相不可得。以应一切智智心。观色处无相有相相不可得。观声香味触法处无相有相相不可得。以应一切智智心。观色处无愿有愿相不可得。观声香味触法处无愿有愿相不可得。以应一切智智心。观色处寂静不寂静相不可得。观声香味触法处寂静不寂静相不可得。以应一切智智心。观色处远离不远离相不可得。观声香味触法处远离不远离相不可得。善现。如是菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖。善现。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。观眼界色界眼识界及眼触眼触为缘所生诸受常无常相不可得。以应一切智智心。观眼界色界眼识界及眼触眼触为缘所生诸受乐苦相不可得。以应一切智智心。观眼界色界眼识界及眼触眼触为缘所生诸受我无我相不可得。以应一切智智心。观眼界色界眼识界及眼触眼触为缘所生诸受净不净相不可得。以应一切智智心。观眼界色界眼识界及眼触眼触为缘所生诸受空不空相不可得。以应一切智智心。观眼界色界眼识界及眼触眼触为缘所生诸受无相有相相不可得。以应一切智智心。观眼界色界眼识界及眼触眼触为缘所生诸受无愿有愿相不可得。以应一切智智心。观眼界色界眼识界及眼触眼触为缘所生诸受寂静不寂静相不可得。以应一切智智心。观眼界色界眼识界及眼触眼触为缘所生诸受远离不远离相不可得。善现。如是菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。观耳界声界耳识界及耳触耳触为缘所生诸受常无常相不可得。以应一切智智心。观耳界声界耳识界及耳触耳触为缘所生诸受乐苦相不可得。以应一切智智心。观耳界声界耳识界及耳触耳触为缘所生诸受我无我相不可得。以应一切智智心。观耳界声界耳识界及耳触耳触为缘所生诸受净不净相不可得。以应一切智智心。观耳界声界耳识界及耳触耳触为缘所生诸受空不空相不可得。以应一切智智心。观耳界声界耳识界及耳触耳触为缘所生诸受无相有相相不可得。以应一切智智心。观耳界声界耳识界及耳触耳触为缘所生诸受无愿有愿相不可得。以应一切智智心。观耳界声界耳识界及耳触耳触为缘所生诸受寂静不寂静相不可得。以应一切智智心。观耳界声界耳识界及耳触耳触为缘所生诸受远离不远离相不可得。善现。如是菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。观鼻界香界鼻识界及鼻触鼻触为缘所生诸受常无常相不可得。以应一切智智心。观鼻界香界鼻识界及鼻触鼻触为缘所生诸受乐苦相不可得。以应一切智智心。观鼻界香界鼻识界及鼻触鼻触为缘所生诸受我无我相不可得。以应一切智智心。观鼻界香界鼻识界及鼻触鼻触为缘所生诸受净不净相不可得。以应一切智智心。观鼻界香界鼻识界及鼻触鼻触为缘所生诸受空不空相不可得。以应一切智智心。观鼻界香界鼻识界及鼻触鼻触为缘所生诸受无相有相相不可得。以应一切智智心。观鼻界香界鼻识界及鼻触鼻触为缘所生诸受无愿有愿相不可得。以应一切智智心。观鼻界香界鼻识界及鼻触鼻触为缘所生诸受寂静不寂静相不可得。以应一切智智心。观鼻界香界鼻识界及鼻触鼻触为缘所生诸受远离不远离相不可得。善现。如是菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。观舌界味界舌识界及舌触舌触为缘所生诸受常无常相不可得。以应一切智智心。观舌界味界舌识界及舌触舌触为缘所生诸受乐苦相不可得。以应一切智智心。观舌界味界舌识界及舌触舌触为缘所生诸受我无我相不可得。以应一切智智心。观舌界味界舌识界及舌触舌触为缘所生诸受净不净相不可得。以应一切智智心。观舌界味界舌识界及舌触舌触为缘所生诸受空不空相不可得。以应一切智智心。观舌界味界舌识界及舌触舌触为缘所生诸受无相有相相不可得。以应一切智智心。观舌界味界舌识界及舌触舌触为缘所生诸受无愿有愿相不可得。以应一切智智心。观舌界味界舌识界及舌触舌触为缘所生诸受寂静不寂静相不可得。以应一切智智心。观舌界味界舌识界及舌触舌触为缘所生诸受远离不远离相不可得。善现。如是菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。观身界触界身识界及身触身触为缘所生诸受常无常相不可得。以应一切智智心。观身界触界身识界及身触身触为缘所生诸受乐苦相不可得。以应一切智智心。观身界触界身识界及身触身触为缘所生诸受我无我相不可得。以应一切智智心。观身界触界身识界及身触身触为缘所生诸受净不净相不可得。以应一切智智心。观身界触界身识界及身触身触为缘所生诸受空不空相不可得。以应一切智智心。观身界触界身识界及身触身触为缘所生诸受无相有相相不可得。以应一切智智心。观身界触界身识界及身触身触为缘所生诸受无愿有愿相不可得。以应一切智智心。观身界触界身识界及身触身触为缘所生诸受寂静不寂静相不可得。以应一切智智心。观身界触界身识界及身触身触为缘所生诸受远离不远离相不可得。善现。如是菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。观意界法界意识界及意触意触为缘所生诸受常无常相不可得。以应一切智智心。观意界法界意识界及意触意触为缘所生诸受乐苦相不可得。以应一切智智心。观意界法界意识界及意触意触为缘所生诸受我无我相不可得。以应一切智智心。观意界法界意识界及意触意触为缘所生诸受净不净相不可得。以应一切智智心。观意界法界意识界及意触意触为缘所生诸受空不空相不可得。以应一切智智心。观意界法界意识界及意触意触为缘所生诸受无相有相相不可得。以应一切智智心。观意界法界意识界及意触意触为缘所生诸受无愿有愿相不可得。以应一切智智心。观意界法界意识界及意触意触为缘所生诸受寂静不寂静相不可得。以应一切智智心。观意界法界意识界及意触意触为缘所生诸受远离不远离相不可得。善现。如是菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。观地界常无常相不可得。观水火风空识界常无常相不可得。以应一切智智心。观地界乐苦相不可得。观水火风空识界乐苦相不可得。以应一切智智心。观地界我无我相不可得。观水火风空识界我无我相不可得。以应一切智智心。观地界净不净相不可得。观水火风空识界净不净相不可得。以应一切智智心。观地界空不空相不可得。观水火风空识界空不空相不可得。以应一切智智心。观地界无相有相相不可得。观水火风空识界无相有相相不可得。以应一切智智心。观地界无愿有愿相不可得。观水火风空识界无愿有愿相不可得。以应一切智智心。观地界寂静不寂静相不可得。观水火风空识界寂静不寂静相不可得。以应一切智智心。观地界远离不远离相不可得。观水火风空识界远离不远离相不可得。善现。如是菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。观苦圣谛常无常相不可得。观集灭道圣谛常无常相不可得。以应一切智智心。观苦圣谛乐苦相不可得。观集灭道圣谛乐苦相不可得。以应一切智智心。观苦圣谛我无我相不可得。观集灭道圣谛我无我相不可得。以应一切智智心。观苦圣谛净不净相不可得。观集灭道圣谛净不净相不可得。以应一切智智心。观苦圣谛空不空相不可得。观集灭道圣谛空不空相不可得。以应一切智智心。观苦圣谛无相有相相不可得。观集灭道圣谛无相有相相不可得。以应一切智智心。观苦圣谛无愿有愿相不可得。观集灭道圣谛无愿有愿相不可得。以应一切智智心。观苦圣谛寂静不寂静相不可得。观集灭道圣谛寂静不寂静相不可得。以应一切智智心。观苦圣谛远离不远离相不可得。观集灭道圣谛远离不远离相不可得。善现。如是菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。观无明常无常相不可得。观行识名色六处触受爱取有生老死愁叹苦忧恼常无常相不可得。以应一切智智心。观无明乐苦相不可得。观行乃至老死愁叹苦忧恼乐苦相不可得。以应一切智智心。观无明我无我相不可得。观行乃至老死愁叹苦忧恼我无我相不可得。以应一切智智心。观无明净不净相不可得。观行乃至老死愁叹苦忧恼净不净相不可得。以应一切智智心。观无明空不空相不可得。观行乃至老死愁叹苦忧恼空不空相不可得。以应一切智智心。观无明无相有相相不可得。观行乃至老死愁叹苦忧恼无相有相相不可得。以应一切智智心。观无明无愿有愿相不可得。观行乃至老死愁叹苦忧恼无愿有愿相不可得。以应一切智智心。观无明寂静不寂静相不可得。观行乃至老死愁叹苦忧恼寂静不寂静相不可得。以应一切智智心。观无明远离不远离相不可得。观行乃至老死愁叹苦忧恼远离不远离相不可得。善现。如是菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。观四静虑常无常相不可得。观四无量四无色定常无常相不可得。以应一切智智心。观四静虑乐苦相不可得。观四无量四无色定乐苦相不可得。以应一切智智心。观四静虑我无我相不可得。观四无量四无色定我无我相不可得。以应一切智智心。观四静虑净不净相不可得。观四无量四无色定净不净相不可得。以应一切智智心。观四静虑空不空相不可得。观四无量四无色定空不空相不可得。以应一切智智心。观四静虑无相有相相不可得。观四无量四无色定无相有相相不可得。以应一切智智心。观四静虑无愿有愿相不可得。观四无量四无色定无愿有愿相不可得。以应一切智智心。观四静虑寂静不寂静相不可得。观四无量四无色定寂静不寂静相不可得。以应一切智智心。观四静虑远离不远离相不可得。观四无量四无色定远离不远离相不可得。善现。如是菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

大般若波罗蜜多经卷第四十二大般若波罗蜜多经卷第四十三

        三藏法师玄奘奉　诏译

    初分譬喻品第十一之二

善现。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。观四念住常无常相不可得。观四正断四神足五根五力七等觉支八圣道支常无常相不可得。以应一切智智心。观四念住乐苦相不可得。观四正断乃至八圣道支乐苦相不可得。以应一切智智心。观四念住我无我相不可得。观四正断乃至八圣道支我无我相不可得。以应一切智智心。观四念住净不净相不可得。观四正断乃至八圣道支净不净相不可得。以应一切智智心。观四念住空不空相不可得。观四正断乃至八圣道支空不空相不可得。以应一切智智心。观四念住无相有相相不可得。观四正断乃至八圣道支无相有相相不可得。以应一切智智心。观四念住无愿有愿相不可得。观四正断乃至八圣道支无愿有愿相不可得。以应一切智智心。观四念住寂静不寂静相不可得。观四正断乃至八圣道支寂静不寂静相不可得。以应一切智智心。观四念住远离不远离相不可得。观四正断乃至八圣道支远离不远离相不可得。善现。如是菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。观空解脱门常无常相不可得。观无相无愿解脱门常无常相不可得。以应一切智智心。观空解脱门乐苦相不可得。观无相无愿解脱门乐苦相不可得。以应一切智智心。观空解脱门我无我相不可得。观无相无愿解脱门我无我相不可得。以应一切智智心。观空解脱门净不净相不可得。观无相无愿解脱门净不净相不可得。以应一切智智心。观空解脱门空不空相不可得。观无相无愿解脱门空不空相不可得。以应一切智智心。观空解脱门无相有相相不可得。观无相无愿解脱门无相有相相不可得。以应一切智智心。观空解脱门无愿有愿相不可得。观无相无愿解脱门无愿有愿相不可得。以应一切智智心。观空解脱门寂静不寂静相不可得。观无相无愿解脱门寂静不寂静相不可得。以应一切智智心。观空解脱门远离不远离相不可得。观无相无愿解脱门远离不远离相不可得。善现。如是菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。观布施波罗蜜多常无常相不可得。观净戒安忍精进静虑般若波罗蜜多常无常相不可得。以应一切智智心观布施波罗蜜多乐苦相不可得。观净戒安忍精进静虑般若波罗蜜多乐苦相不可得。以应一切智智心。观布施波罗蜜多我无我相不可得。观净戒安忍精进静虑般若波罗蜜多我无我相不可得。以应一切智智心。观布施波罗蜜多净不净相不可得。观净戒安忍精进静虑般若波罗蜜多净不净相不可得。以应一切智智心。观布施波罗蜜多空不空相不可得。观净戒安忍精进静虑般若波罗蜜多空不空相不可得。以应一切智智心。观布施波罗蜜多无相有相相不可得。观净戒安忍精进静虑般若波罗蜜多无相有相相不可得。以应一切智智心。观布施波罗蜜多无愿有愿相不可得。观净戒安忍精进静虑般若波罗蜜多无愿有愿相不可得。以应一切智智心。观布施波罗蜜多寂静不寂静相不可得。观净戒安忍精进静虑般若波罗蜜多寂静不寂静相不可得。以应一切智智心。观布施波罗蜜多远离不远离相不可得。观净戒安忍精进静虑般若波罗蜜多远离不远离相不可得。善现。如是菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。观五眼常无常相不可得。观六神通常无常相不可得。以应一切智智心。观五眼乐苦相不可得。观六神通乐苦相不可得。以应一切智智心。观五眼我无我相不可得。观六神通我无我相不可得。以应一切智智心。观五眼净不净相不可得。观六神通净不净相不可得。以应一切智智心。观五眼空不空相不可得。观六神通空不空相不可得。以应一切智智心。观五眼无相有相相不可得。观六神通无相有相相不可得。以应一切智智心。观五眼无愿有愿相不可得。观六神通无愿有愿相不可得。以应一切智智心。观五眼寂静不寂静相不可得。观六神通寂静不寂静相不可得。以应一切智智心。观五眼远离不远离相不可得。观六神通远离不远离相不可得。善现。如是菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。观佛十力常无常相不可得。观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智常无常相不可得。以应一切智智心。观佛十力乐苦相不可得。观四无所畏乃至一切相智乐苦相不可得。以应一切智智心。观佛十力我无我相不可得。观四无所畏乃至一切相智我无我相不可得。以应一切智智心。观佛十力净不净相不可得。观四无所畏乃至一切相智净不净相不可得。以应一切智智心。观佛十力空不空相不可得。观四无所畏乃至一切相智空不空相不可得。以应一切智智心。观佛十力无相有相相不可得。观四无所畏乃至一切相智无相有相相不可得。以应一切智智心。观佛十力无愿有愿相不可得。观四无所畏乃至一切相智无愿有愿相不可得。以应一切智智心。观佛十力寂静不寂静相不可得。观四无所畏乃至一切相智寂静不寂静相不可得。以应一切智智心。观佛十力远离不远离相不可得。观四无所畏乃至一切相智远离不远离相不可得。善现。如是菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

复次善现。若菩萨摩诃萨作此观时复兴是念。我当以无所得为方便为诸有情。说一切法常无常相不可得。乐苦相不可得。我无我相不可得。净不净相不可得。空不空相不可得。无相有相相不可得。无愿有愿相不可得。寂静不寂静相不可得。远离不远离相不可得。善现。是为菩萨摩诃萨修行般若波罗蜜多时无所著布施波罗蜜多。如是菩萨摩诃萨由此布施波罗蜜多。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖。善现。若菩萨摩诃萨修行般若波罗蜜多时。不以应声闻独觉心。观一切法常无常相不可得。乐苦相不可得。我无我相不可得。净不净相不可得。空不空相不可得。无相有相相不可得。无愿有愿相不可得。寂静不寂静相不可得。远离不远离相不可得。以无所得为方便故。善现。是为菩萨摩诃萨修行般若波罗蜜多时无所著净戒波罗蜜多。如是菩萨摩诃萨。由此净戒波罗蜜多。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖。善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得为方便。观一切法常无常相不可得。乐苦相不可得。我无我相不可得。净不净相不可得。空不空相不可得。无相有相相不可得。无愿有愿相不可得。寂静不寂静相不可得。远离不远离相不可得。能于是中安忍欲乐。善现。是为菩萨摩诃萨修行般若波罗蜜多时无所著安忍波罗蜜多。如是菩萨摩诃萨由此安忍波罗蜜多。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖。善现。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。观一切法常无常相不可得。乐苦相不可得。我无我相不可得。净不净相不可得。空不空相不可得。无相有相相不可得。无愿有愿相不可得。寂静不寂静相不可得。远离不远离相不可得。虽以无所得为方便。而常不舍一切智智相应作意。善现。是为菩萨摩诃萨修行般若波罗蜜多时。无所著精进波罗蜜多。如是菩萨摩诃萨由此精进波罗蜜多。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。不以应声闻独觉心。观一切法常无常相不可得。乐苦相不可得。我无我相不可得。净不净相不可得。空不空相不可得。无相有相相不可得。无愿有愿相不可得。寂静不寂静相不可得。远离不远离相不可得。以无所得为方便故。于中不起应声闻独觉心及余非善心而为散动。善现。是为菩萨摩诃萨修行般若波罗蜜多时无所著静虑波罗蜜多。如是菩萨摩诃萨由此静虑波罗蜜多。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。作如是观。非空色故色空。色即是空。空即是色。受想行识亦复如是。非空眼处故眼处空。眼处即是空。空即是眼处。耳鼻舌身意处亦复如是。非空色处故色处空。色处即是空。空即是色处。声香味触法处亦复如是。非空眼界故眼界空。眼界即是空。空即是眼界。色界眼识界及眼触眼触为缘所生诸受亦复如是。非空耳界故耳界空。耳界即是空。空即是耳界。声界耳识界及耳触耳触为缘所生诸受亦复如是。非空鼻界故鼻界空。鼻界即是空。空即是鼻界。香界鼻识界及鼻触鼻触为缘所生诸受亦复如是。非空舌界故舌界空。舌界即是空。空即是舌界。味界舌识界及舌触舌触为缘所生诸受亦复如是。非空身界故身界空。身界即是空。空即是身界。触界身识界及身触身触为缘所生诸受亦复如是。非空意界故意界空。意界即是空。空即是意界。法界意识界及意触意触为缘所生诸受亦复如是。非空地界故地界空。地界即是空。空即是地界。水火风空识界亦复如是。非空苦圣谛故。苦圣谛空。苦圣谛即是空。空即是苦圣谛。集灭道圣谛亦复如是。非空无明故无明空。无明即是空。空即是无明。行识名色六处触受爱取有生老死愁叹苦忧恼亦复如是。非空四静虑故四静虑空。四静虑即是空。空即是四静虑。四无量四无色定亦复如是。非空四念住故。四念住空。四念住即是空。空即是四念住。四正断四神足五根五力七等觉支八圣道支亦复如是。非空空解脱门故空解脱门空。空解脱门即是空。空即是空解脱门。无相无愿解脱门亦复如是。非空布施波罗蜜多故布施波罗蜜多空。布施波罗蜜多即是空。空即是布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多亦复如是。非空五眼故五眼空。五眼即是空。空即是五眼。六神通亦复如是。非空佛十力故佛十力空。佛十力即是空。空即是佛十力。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智亦复如是。善现。是为菩萨摩诃萨修行般若波罗蜜多时无所著般若波罗蜜多。如是菩萨摩诃萨由此般若波罗蜜多。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

尔时善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。为诸善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖。佛告善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。说色常无常相不可得。说受想行识常无常相不可得。说色乐苦相不可得。说受想行识乐苦相不可得。说色我无我相不可得。说受想行识我无我相不可得。说色净不净相不可得。说受想行识净不净相不可得。说色空不空相不可得。说受想行识空不空相不可得。说色无相有相相不可得。说受想行识无相有相相不可得。说色无愿有愿相不可得。说受想行识无愿有愿相不可得。说色寂静不寂静相不可得。说受想行识寂静不寂静相不可得。说色远离不远离相不可得。说受想行识远离不远离相不可得。及劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

复次善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。说眼处常无常相不可得。说耳鼻舌身意处常无常相不可得。说眼处乐苦相不可得。说耳鼻舌身意处乐苦相不可得。说眼处我无我相不可得。说耳鼻舌身意处我无我相不可得。说眼处净不净相不可得。说耳鼻舌身意处净不净相不可得。说眼处空不空相不可得。说耳鼻舌身意处空不空相不可得。说眼处无相有相相不可得。说耳鼻舌身意处无相有相相不可得。说眼处无愿有愿相不可得。说耳鼻舌身意处无愿有愿相不可得。说眼处寂静不寂静相不可得。说耳鼻舌身意处寂静不寂静相不可得。说眼处远离不远离相不可得。说耳鼻舌身意处远离不远离相不可得。及劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

复次善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。说色处常无常相不可得。说声香味触法处常无常相不可得。说色处乐苦相不可得。说声香味触法处乐苦相不可得。说色处我无我相不可得。说声香味触法处我无我相不可得。说色处净不净相不可得。说声香味触法处净不净相不可得。说色处空不空相不可得。说声香味触法处空不空相不可得。说色处无相有相相不可得。说声香味触法处无相有相相不可得。说色处无愿有愿相不可得。说声香味触法处无愿有愿相不可得。说色处寂静不寂静相不可得。说声香味触法处寂静不寂静相不可得。说色处远离不远离相不可得。说声香味触法处远离不远离相不可得。及劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

复次善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。说眼界常无常相不可得。说色界眼识界及眼触眼触为缘所生诸受常无常相不可得。说眼界乐苦相不可得。说色界眼识界及眼触眼触为缘所生诸受乐苦相不可得。说眼界我无我相不可得。说色界眼识界及眼触眼触为缘所生诸受我无我相不可得。说眼界净不净相不可得。说色界眼识界及眼触眼触为缘所生诸受净不净相不可得。说眼界空不空相不可得。说色界眼识界及眼触眼触为缘所生诸受空不空相不可得。说眼界无相有相相不可得。说色界眼识界及眼触眼触为缘所生诸受无相有相相不可得。说眼界无愿有愿相不可得。说色界眼识界及眼触眼触为缘所生诸受无愿有愿相不可得。说眼界寂静不寂静相不可得。说色界眼识界及眼触眼触为缘所生诸受寂静不寂静相不可得。说眼界远离不远离相不可得。说色界眼识界及眼触眼触为缘所生诸受远离不远离相不可得。及劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

复次善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。说耳界常无常相不可得。说声界耳识界及耳触耳触为缘所生诸受常无常相不可得。说耳界乐苦相不可得。说声界耳识界及耳触耳触为缘所生诸受乐苦相不可得。说耳界我无我相不可得。说声界耳识界及耳触耳触为缘所生诸受我无我相不可得。说耳界净不净相不可得。说声界耳识界及耳触耳触为缘所生诸受净不净相不可得。说耳界空不空相不可得。说声界耳识界及耳触耳触为缘所生诸受空不空相不可得。说耳界无相有相相不可得。说声界耳识界及耳触耳触为缘所生诸受无相有相相不可得。说耳界无愿有愿相不可得。说声界耳识界及耳触耳触为缘所生诸受无愿有愿相不可得。说耳界寂静不寂静相不可得。说声界耳识界及耳触耳触为缘所生诸受寂静不寂静相不可得。说耳界远离不远离相不可得。说声界耳识界及耳触耳触为缘所生诸受远离不远离相不可得。及劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

复次善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。说鼻界常无常相不可得。说香界鼻识界及鼻触鼻触为缘所生诸受常无常相不可得。说鼻界乐苦相不可得。说香界鼻识界及鼻触鼻触为缘所生诸受乐苦相不可得。说鼻界我无我相不可得。说香界鼻识界及鼻触鼻触为缘所生诸受我无我相不可得。说鼻界净不净相不可得。说香界鼻识界及鼻触鼻触为缘所生诸受净不净相不可得。说鼻界空不空相不可得。说香界鼻识界及鼻触鼻触为缘所生诸受空不空相不可得。说鼻界无相有相相不可得。说香界鼻识界及鼻触鼻触为缘所生诸受无相有相相不可得。说鼻界无愿有愿相不可得。说香界鼻识界及鼻触鼻触为缘所生诸受无愿有愿相不可得。说鼻界寂静不寂静相不可得。说香界鼻识界及鼻触鼻触为缘所生诸受寂静不寂静相不可得。说鼻界远离不远离相不可得。说香界鼻识界及鼻触鼻触为缘所生诸受远离不远离相不可得。及劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

复次善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。说舌界常无常相不可得。说味界舌识界及舌触舌触为缘所生诸受常无常相不可得。说舌界乐苦相不可得。说味界舌识界及舌触舌触为缘所生诸受乐苦相不可得。说舌界我无我相不可得。说味界舌识界及舌触舌触为缘所生诸受我无我相不可得。说舌界净不净相不可得。说味界舌识界及舌触舌触为缘所生诸受净不净相不可得。说舌界空不空相不可得。说味界舌识界及舌触舌触为缘所生诸受空不空相不可得。说舌界无相有相相不可得。说味界舌识界及舌触舌触为缘所生诸受无相有相相不可得。说舌界无愿有愿相不可得。说味界舌识界及舌触舌触为缘所生诸受无愿有愿相不可得。说舌界寂静不寂静相不可得。说味界舌识界及舌触舌触为缘所生诸受寂静不寂静相不可得。说舌界远离不远离相不可得。说味界舌识界及舌触舌触为缘所生诸受远离不远离相不可得。及劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多。时为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

复次善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。说身界常无常相不可得。说触界身识界及身触身触为缘所生诸受常无常相不可得。说身界乐苦相不可得。说触界身识界及身触身触为缘所生诸受乐苦相不可得。说身界我无我相不可得。说触界身识界及身触身触为缘所生诸受我无我相不可得。说身界净不净相不可得。说触界身识界及身触身触为缘所生诸受净不净相不可得。说身界空不空相不可得。说触界身识界及身触身触为缘所生诸受空不空相不可得。说身界无相有相相不可得。说触界身识界及身触身触为缘所生诸受无相有相相不可得。说身界无愿有愿相不可得。说触界身识界及身触身触为缘所生诸受无愿有愿相不可得。说身界寂静不寂静相不可得。说触界身识界及身触身触为缘所生诸受寂静不寂静相不可得。说身界远离不远离相不可得。说触界身识界及身触身触为缘所生诸受远离不远离相不可得。及劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

复次善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。说意界常无常相不可得。说法界意识界及意触意触为缘所生诸受常无常相不可得。说意界乐苦相不可得。说法界意识界及意触意触为缘所生诸受乐苦相不可得。说意界我无我相不可得。说法界意识界及意触意触为缘所生诸受我无我相不可得。说意界净不净相不可得。说法界意识界及意触意触为缘所生诸受净不净相不可得。说意界空不空相不可得。说法界意识界及意触意触为缘所生诸受空不空相不可得。说意界无相有相相不可得。说法界意识界及意触意触为缘所生诸受无相有相相不可得。说意界无愿有愿相不可得。说法界意识界及意触意触为缘所生诸受无愿有愿相不可得。说意界寂静不寂静相不可得。说法界意识界及意触意触为缘所生诸受寂静不寂静相不可得。说意界远离不远离相不可得。说法界意识界及意触意触为缘所生诸受远离不远离相不可得。及劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

复次善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。说地界常无常相不可得。说水火风空识界常无常相不可得。说地界乐苦相不可得。说水火风空识界乐苦相不可得。说地界我无我相不可得。说水火风空识界我无我相不可得。说地界净不净相不可得。说水火风空识界净不净相不可得。说地界空不空相不可得。说水火风空识界空不空相不可得。说地界无相有相相不可得。说水火风空识界无相有相相不可得。说地界无愿有愿相不可得。说水火风空识界无愿有愿相不可得。说地界寂静不寂静相不可得。说水火风空识界寂静不寂静相不可得。说地界远离不远离相不可得。说水火风空识界远离不远离相不可得。及劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

复次善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。说苦圣谛常无常相不可得。说集灭道圣谛常无常相不可得。说苦圣谛乐苦相不可得。说集灭道圣谛乐苦相不可得。说苦圣谛我无我相不可得。说集灭道圣谛我无我相不可得。说苦圣谛净不净相不可得。说集灭道圣谛净不净相不可得。说苦圣谛空不空相不可得。说集灭道圣谛空不空相不可得。说苦圣谛无相有相相不可得。说集灭道圣谛无相有相相不可得。说苦圣谛无愿有愿相不可得。说集灭道圣谛无愿有愿相不可得。说苦圣谛寂静不寂静相不可得。说集灭道圣谛寂静不寂静相不可得。说苦圣谛远离不远离相不可得。说集灭道圣谛远离不远离相不可得。及劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

复次善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。说无明常无常相不可得。说行识名色六处触受爱取有生老死愁叹苦忧恼常无常相不可得。说无明乐苦相不可得。说行乃至老死愁叹苦忧恼乐苦相不可得。说无明我无我相不可得。说行乃至老死愁叹苦忧恼我无我相不可得。说无明净不净相不可得。说行乃至老死愁叹苦忧恼净不净相不可得。说无明空不空相不可得。说行乃至老死愁叹苦忧恼空不空相不可得。说无明无相有相相不可得。说行乃至老死愁叹苦忧恼无相有相相不可得。说无明无愿有愿相不可得。说行乃至老死愁叹苦忧恼无愿有愿相不可得。说无明寂静不寂静相不可得。说行乃至老死愁叹苦忧恼寂静不寂静相不可得。说无明远离不远离相不可得。说行乃至老死愁叹苦忧恼远离不远离相不可得。及劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

大般若波罗蜜多经卷第四十三大般若波罗蜜多经卷第四十四

        三藏法师玄奘奉　诏译

    初分譬喻品第十一之三

复次善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。说四静虑常无常相不可得。说四无量四无色定常无常相不可得。说四静虑乐苦相不可得。说四无量四无色定乐苦相不可得。说四静虑我无我相不可得。说四无量四无色定我无我相不可得。说四静虑净不净相不可得。说四无量四无色定净不净相不可得。说四静虑空不空相不可得。说四无量四无色定空不空相不可得。说四静虑无相有相相不可得。说四无量四无色定无相有相相不可得。说四静虑无愿有愿相不可得。说四无量四无色定无愿有愿相不可得。说四静虑寂静不寂静相不可得。说四无量四无色定寂静不寂静相不可得。说四静虑远离不远离相不可得。说四无量四无色定远离不远离相不可得。及劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

复次善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。说四念住常无常相不可得。说四正断四神足五根五力七等觉支八圣道支常无常相不可得。说四念住乐苦相不可得。说四正断乃至八圣道支乐苦相不可得。说四念住我无我相不可得。说四正断乃至八圣道支我无我相不可得。说四念住净不净相不可得。说四正断乃至八圣道支净不净相不可得。说四念住空不空相不可得。说四正断乃至八圣道支空不空相不可得。说四念住无相有相相不可得。说四正断乃至八圣道支无相有相相不可得。说四念住无愿有愿相不可得。说四正断乃至八圣道支无愿有愿相不可得。说四念住寂静不寂静相不可得。说四正断乃至八圣道支寂静不寂静相不可得。说四念住远离不远离相不可得。说四正断乃至八圣道支远离不远离相不可得。及劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

复次善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。说空解脱门常无常相不可得。说无相无愿解脱门常无常相不可得。说空解脱门乐苦相不可得。说无相无愿解脱门乐苦相不可得。说空解脱门我无我相不可得。说无相无愿解脱门我无我相不可得。说空解脱门净不净相不可得。说无相无愿解脱门净不净相不可得。说空解脱门空不空相不可得。说无相无愿解脱门空不空相不可得。说空解脱门无相有相相不可得。说无相无愿解脱门无相有相相不可得。说空解脱门无愿有愿相不可得。说无相无愿解脱门无愿有愿相不可得。说空解脱门寂静不寂静相不可得。说无相无愿解脱门寂静不寂静相不可得。说空解脱门远离不远离相不可得。说无相无愿解脱门远离不远离相不可得。及劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

复次善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。说布施波罗蜜多常无常相不可得。说净戒安忍精进静虑般若波罗蜜多常无常相不可得。说布施波罗蜜多乐苦相不可得。说净戒安忍精进静虑般若波罗蜜多乐苦相不可得。说布施波罗蜜多我无我相不可得。说净戒安忍精进静虑般若波罗蜜多我无我相不可得。说布施波罗蜜多净不净相不可得。说净戒安忍精进静虑般若波罗蜜多净不净相不可得。说布施波罗蜜多空不空相不可得。说净戒安忍精进静虑般若波罗蜜多空不空相不可得。说布施波罗蜜多无相有相相不可得。说净戒安忍精进静虑般若波罗蜜多无相有相相不可得。说布施波罗蜜多无愿有愿相不可得。说净戒安忍精进静虑般若波罗蜜多无愿有愿相不可得。说布施波罗蜜多寂静不寂静相不可得。说净戒安忍精进静虑般若波罗蜜多寂静不寂静相不可得。说布施波罗蜜多远离不远离相不可得。说净戒安忍精进静虑般若波罗蜜多远离不远离相不可得。及劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

复次善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。说五眼常无常相不可得。说六神通常无常相不可得。说五眼乐苦相不可得。说六神通乐苦相不可得。说五眼我无我相不可得。说六神通我无我相不可得。说五眼净不净相不可得。说六神通净不净相不可得。说五眼空不空相不可得。说六神通空不空相不可得。说五眼无相有相相不可得。说六神通无相有相相不可得。说五眼无愿有愿相不可得。说六神通无愿有愿相不可得。说五眼寂静不寂静相不可得。说六神通寂静不寂静相不可得。说五眼远离不远离相不可得。说六神通远离不远离相不可得。及劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

复次善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。说佛十力常无常相不可得。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智常无常相不可得。说佛十力乐苦相不可得。说四无所畏乃至一切相智乐苦相不可得。说佛十力我无我相不可得。说四无所畏乃至一切相智我无我相不可得。说佛十力净不净相不可得。说四无所畏乃至一切相智净不净相不可得。说佛十力空不空相不可得。说四无所畏乃至一切相智空不空相不可得。说佛十力无相有相相不可得。说四无所畏乃至一切相智无相有相相不可得。说佛十力无愿有愿相不可得。说四无所畏乃至一切相智无愿有愿相不可得。说佛十力寂静不寂静相不可得。说四无所畏乃至一切相智寂静不寂静相不可得。说佛十力远离不远离相不可得。说四无所畏乃至一切相智远离不远离相不可得。及劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

复次善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。虽说修四静虑法不可得。说修四无量四无色定法不可得。而劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

复次善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。虽说修四念住法不可得。说修四正断四神足五根五力七等觉支八圣道支法不可得。而劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

复次善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。虽说修空解脱门法不可得。说修无相无愿解脱门法不可得。而劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

复次善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。虽说修布施波罗蜜多法不可得。说修净戒安忍精进静虑般若波罗蜜多法不可得。而劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

复次善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。虽说修五眼法不可得。说修六神通法不可得。而劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

复次善现。诸菩萨摩诃萨善友者。谓若能以无所得为方便。虽说修佛十力法不可得。说修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智法不可得。而劝依此法勤修善根。不令回向声闻独觉。唯令证得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友之所摄受。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

尔时具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。无方便善巧故。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。修行般若波罗蜜多。于修般若波罗蜜多。有所得有所恃。以有所得为方便故。离应一切智智心修行静虑精进安忍净戒布施波罗蜜多。于修静虑乃至布施波罗蜜多。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。修行四静虑。于修四静虑。有所得有所恃。以有所得为方便故。离应一切智智心。修行四无量四无色定。于修四无量四无色定。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。修行四念住。于修四念住。有所得有所恃。以有所得为方便故。离应一切智智心。修行四正断四神足五根五力七等觉支八圣道支。于修四正断乃至八圣道支。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。修行空解脱门。于修空解脱门。有所得有所恃。以有所得为方便故。离应一切智智心。修行无相无愿解脱门。于修无相无愿解脱门。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨。修行般若波罗蜜多时。无方便善巧。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。修行五眼。于修五眼。有所得有所恃。以有所得为方便故。离应一切智智心。修行六神通。于修六神通。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。修行佛十力。于修佛十力。有所得有所恃。以有所得为方便故。离应一切智智心。修行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。于修四无所畏乃至一切相智。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。观色内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。于观色空。有所得有所恃。以有所得为方便故。离应一切智智心。观受想行识内空乃至无性自性空。于观受想行识空。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。观眼处内空乃至无性自性空。于观眼处空。有所得有所恃。以有所得为方便故。离应一切智智心。观耳鼻舌身意处内空乃至无性自性空。于观耳鼻舌身意处空。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧。闻说如是甚深般若波罗蜜多其心有惊有恐有怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。观色处内空乃至无性自性空。于观色处空。有所得有所恃。以有所得为方便故。离应一切智智心。观声香味触法处内空乃至无性自性空。于观声香味触法处空。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。观眼界内空乃至无性自性空。于观眼界空。有所得有所恃。以有所得为方便故。离应一切智智心。观色界眼识界及眼触眼触为缘所生诸受内空乃至无性自性空。于观色界乃至眼触为缘所生诸受空。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。观耳界内空乃至无性自性空。于观耳界空。有所得有所恃。以有所得为方便故。离应一切智智心。观声界耳识界及耳触耳触为缘所生诸受内空乃至无性自性空。于观声界乃至耳触为缘所生诸受空。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。观鼻界内空乃至无性自性空。于观鼻界空。有所得有所恃。以有所得为方便故。离应一切智智心。观香界鼻识界及鼻触鼻触为缘所生诸受内空乃至无性自性空。于观香界乃至鼻触为缘所生诸受空。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。观舌界内空乃至无性自性空。于观舌界空。有所得有所恃。以有所得为方便故。离应一切智智心。观味界舌识界及舌触舌触为缘所生诸受内空乃至无性自性空。于观味界乃至舌触为缘所生诸受空。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。观身界内空乃至无性自性空。于观身界空。有所得有所恃。以有所得为方便故。离应一切智智心。观触界身识界及身触身触为缘所生诸受内空乃至无性自性空。于观触界乃至身触为缘所生诸受空。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。观意界内空乃至无性自性空。于观意界空。有所得有所恃。以有所得为方便故。离应一切智智心。观法界意识界及意触意触为缘所生诸受内空乃至无性自性空。于观法界乃至意触为缘所生诸受空。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。观地界内空乃至无性自性空。于观地界空。有所得有所恃。以有所得为方便故。离应一切智智心。观水火风空识界内空乃至无性自性空。于观水火风空识界空。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。观苦圣谛内空乃至无性自性空。于观苦圣谛空。有所得有所恃。以有所得为方便故。离应一切智智心。观集灭道圣谛内空乃至无性自性空。于观集灭道圣谛空。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。观无明内空乃至无性自性空。于观无明空。有所得有所恃。以有所得为方便故。离应一切智智心。观行识名色六处触受爱取有生老死愁叹苦忧恼内空乃至无性自性空。于观行乃至老死愁叹苦忧恼空。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。观四静虑内空乃至无性自性空。于观四静虑空。有所得有所恃。以有所得为方便故。离应一切智智心。观四无量四无色定内空乃至无性自性空。于观四无量四无色定空。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。观四念住内空乃至无性自性空。于观四念住空。有所得有所恃。以有所得为方便故。离应一切智智心。观四正断四神足五根五力七等觉支八圣道支内空乃至无性自性空。于观四正断乃至八圣道支空。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。观空解脱门内空乃至无性自性空。于观空解脱门空。有所得有所恃。以有所得为方便故。离应一切智智心。观无相无愿解脱门内空乃至无性自性空。于观无相无愿解脱门空。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。观布施波罗蜜多内空乃至无性自性空。于观布施波罗蜜多空。有所得有所恃。以有所得为方便故。离应一切智智心。观净戒安忍精进静虑般若波罗蜜多内空乃至无性自性空。于观净戒安忍精进静虑般若波罗蜜多空。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。观五眼内空乃至无性自性空。于观五眼空。有所得有所恃。以有所得为方便故。离应一切智智心。观六神通内空乃至无性自性空。于观六神通空。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

善现。若菩萨摩诃萨修行般若波罗蜜多时。离应一切智智心。观佛十力内空乃至无性自性空。于观佛十力空。有所得有所恃。以有所得为方便故。离应一切智智心。观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智内空乃至无性自性空。于观四无所畏乃至一切相智空。有所得有所恃。以有所得为方便故。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

尔时善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。为诸恶友之所摄受。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖。佛告善现。诸菩萨摩诃萨恶友者。若教厌离般若波罗蜜多相应之法。若教厌离静虑精进安忍净戒布施波罗蜜多相应之法。谓作是言。咄善男子。汝等于此六到彼岸相应之法不应修学。所以者何。此法定非如来所说。是文颂者妄所制造。是故汝等不应听习。不应受持。不应读诵。不应思惟。不应寻究。不应为他宣说开示。善现。是为菩萨摩诃萨恶友。若菩萨摩诃萨修行般若波罗蜜多时。为此恶友之所摄受。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

复次善现。诸菩萨摩诃萨恶友者。若不为说魔事魔过。谓有恶魔作佛形像来。教菩萨摩诃萨厌离六波罗蜜多。言善男子。汝今何用修此般若波罗蜜多。汝今何用修此静虑精进安忍净戒布施波罗蜜多。善现。若不为说如是等事令觉悟者。是为菩萨摩诃萨恶友。若菩萨摩诃萨修行般若波罗蜜多时。为此恶友之所摄受。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

复次善现。菩萨摩诃萨恶友者。若不为说魔事魔过。谓有恶魔作佛形像来。为菩萨摩诃萨说声闻独觉相应之法。所谓契经乃至论议。分别开示劝令修学。善现。若不为说如是等事令觉悟者。是为菩萨摩诃萨恶友。若菩萨摩诃萨修行般若波罗蜜多时。为此恶友之所摄受。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

复次善现。菩萨摩诃萨恶友者。若不为说魔事魔过。谓有恶魔作佛形像。来至菩萨摩诃萨所言。善男子。汝无菩萨种姓。无真实菩提心。不能证得不退转地。亦不能证无上菩提。善现。若不为说如是等事令觉悟者。是为菩萨摩诃萨恶友。若菩萨摩诃萨修行般若波罗蜜多时。为此恶友之所摄受。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

复次善现。菩萨摩诃萨恶友者。若不为说魔事魔过。谓有恶魔作佛形像。来至菩萨摩诃萨所。言善男子。色空无我我所。受想行识空无我我所。眼处空无我我所。耳鼻舌身意处空无我我所。色处空无我我所。声香味触法处空无我我所。眼界空无我我所。色界眼识界及眼触眼触为缘所生诸受空无我我所。耳界空无我我所。声界耳识界及耳触耳触为缘所生诸受空无我我所。鼻界空无我我所。香界鼻识界及鼻触鼻触为缘所生诸受空无我我所。舌界空无我我所。味界舌识界及舌触舌触为缘所生诸受空无我我所。身界空无我我所。触界身识界及身触身触为缘所生诸受空无我我所。意界空无我我所。法界意识界及意触意触为缘所生诸受空无我我所。地界空无我我所。水火风空识界空无我我所。苦圣谛空无我我所。集灭道圣谛空无我我所。无明空无我我所。行识名色六处触受爱取有生老死愁叹苦忧恼空无我我所。四静虑空无我我所。四无量四无色定空无我我所。四念住空无我我所。四正断四神足五根五力七等觉支八圣道支空无我我所。空解脱门空无我我所。无相无愿解脱门空无我我所。布施波罗蜜多空无我我所。净戒安忍精进静虑般若波罗蜜多空无我我所。五眼空无我我所。六神通空无我我所。佛十力空无我我所。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智空无我我所。咄善男子。诸法皆空无我我所。谁能修习六到彼岸。谁复能证无上菩提。设证菩提为何所用。善现。若不为说如是等事令觉悟者。是为菩萨摩诃萨恶友。若菩萨摩诃萨修行般若波罗蜜多时。为此恶友之所摄受。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

复次善现。菩萨摩诃萨恶友者。若不为说魔事魔过。谓有恶魔作独觉形像。来至菩萨摩诃萨所。言善男子。十方皆空。诸佛菩萨及声闻众都无所有。善现。若不为说如是等事令觉悟者。是为菩萨摩诃萨恶友。若菩萨摩诃萨修行般若波罗蜜多时。为此恶友之所摄受。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

复次善现。菩萨摩诃萨恶友者。若不为说魔事魔过。谓有恶魔作声闻形像。来至菩萨摩诃萨所。毁訾应一切智智作意令深厌离。赞叹应声闻独觉作意令极爱乐。善现。若不为说如是等事令觉悟者。是为菩萨摩诃萨恶友。若菩萨摩诃萨修行般若波罗蜜多时。为此恶友之所摄受。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

复次善现。菩萨摩诃萨恶友者。若不为说魔事魔过。诸有恶魔作亲教轨范形像。来至菩萨摩诃萨所。教令厌离菩萨胜行。谓四念住乃至八圣道支。布施波罗蜜多乃至般若波罗蜜多。及令厌离一切智智。谓五眼六神通佛十力乃至一切相智。唯教修习空无相无愿三解脱门。汝学此法。速证声闻或独觉果究竟安乐。何用勤苦求趣无上正等菩提。善现。若不为说如是等事令觉悟者。是为菩萨摩诃萨恶友。若菩萨摩诃萨修行般若波罗蜜多时。为此恶友之所摄受。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

大般若波罗蜜多经卷第四十四大般若波罗蜜多经卷第四十五

        三藏法师玄奘奉　诏译

    初分譬喻品第十一之四

复次善现。菩萨摩诃萨恶友者。若不为说魔事魔过。谓有恶魔作父母形像。来至菩萨摩诃萨所。告言子子。汝当精勤求证预流一来不还阿罗汉果。足得永离生死大苦。速证涅槃究竟安乐。何用远趣无上菩提。求菩提者要经无量无数大劫。轮回生死教化有情。舍身舍命断支断节。徒自勤苦谁荷汝恩。所求菩提或得不得。善现。若不为说如是等事令觉悟者。是为菩萨摩诃萨恶友。若菩萨摩诃萨修行般若波罗蜜多时。为此恶友之所摄受。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

复次善现。菩萨摩诃萨恶友者。若不为说魔事魔过。谓有恶魔作苾刍等形像。来至菩萨摩诃萨所。以有所得为方便。说色常无常相可得。说受想行识常无常相可得。以有所得为方便。说色乐苦相可得。说受想行识乐苦相可得。以有所得为方便。说色我无我相可得。说受想行识我无我相可得。以有所得为方便。说色净不净相可得。说受想行识净不净相可得。以有所得为方便。说色空不空相可得。说受想行识空不空相可得。以有所得为方便。说色无相有相相可得。说受想行识无相有相相可得。以有所得为方便。说色无愿有愿相可得。说受想行识无愿有愿相可得。以有所得为方便。说色寂静不寂静相可得。说受想行识寂静不寂静相可得。以有所得为方便。说色远离不远离相可得。说受想行识远离不远离相可得

以有所得为方便。说眼处常无常相可得。说耳鼻舌身意处常无常相可得。以有所得为方便。说眼处乐苦相可得。说耳鼻舌身意处乐苦相可得。以有所得为方便。说眼处我无我相可得。说耳鼻舌身意处我无我相可得。以有所得为方便。说眼处净不净相可得。说耳鼻舌身意处净不净相可得。以有所得为方便。说眼处空不空相可得。说耳鼻舌身意处空不空相可得。以有所得为方便。说眼处无相有相相可得。说耳鼻舌身意处无相有相相可得。以有所得为方便。说眼处无愿有愿相可得。说耳鼻舌身意处无愿有愿相可得。以有所得为方便。说眼处寂静不寂静相可得。说耳鼻舌身意处寂静不寂静相可得。以有所得为方便。说眼处远离不远离相可得。说耳鼻舌身意处远离不远离相可得。以有所得为方便。说色处常无常相可得。说声香味触法处常无常相可得。以有所得为方便。说色处乐苦相可得。说声香味触法处乐苦相可得。以有所得为方便。说色处我无我相可得。说声香味触法处我无我相可得。以有所得为方便。说色处净不净相可得。说声香味触法处净不净相可得。以有所得为方便。说色处空不空相可得。说声香味触法处空不空相可得。以有所得为方便。说色处无相有相相可得。说声香味触法处无相有相相可得。以有所得为方便。说色处无愿有愿相可得。说声香味触法处无愿有愿相可得。以有所得为方便。说色处寂静不寂静相可得。说声香味触法处寂静不寂静相可得。以有所得为方便。说色处远离不远离相可得。说声香味触法处远离不远离相可得。以有所得为方便。说眼界常无常相可得。说色界眼识界及眼触眼触为缘所生诸受常无常相可得。以有所得为方便。说眼界乐苦相可得。说色界眼识界及眼触眼触为缘所生诸受乐苦相可得。以有所得为方便。说眼界我无我相可得。说色界眼识界及眼触眼触为缘所生诸受我无我相可得。以有所得为方便。说眼界净不净相可得。说色界眼识界及眼触眼触为缘所生诸受净不净相可得。以有所得为方便。说眼界空不空相可得。说色界眼识界及眼触眼触为缘所生诸受空不空相可得。以有所得为方便。说眼界无相有相相可得。说色界眼识界及眼触眼触为缘所生诸受无相有相相可得。以有所得为方便。说眼界无愿有愿相可得。说色界眼识界及眼触眼触为缘所生诸受无愿有愿相可得。以有所得为方便。说眼界寂静不寂静相可得。说色界眼识界及眼触眼触为缘所生诸受寂静不寂静相可得。以有所得为方便。说眼界远离不远离相可得。说色界眼识界及眼触眼触为缘所生诸受远离不远离相可得

以有所得为方便。说耳界常无常相可得。说声界耳识界及耳触耳触为缘所生诸受常无常相可得。以有所得为方便。说耳界乐苦相可得。说声界耳识界及耳触耳触为缘所生诸受乐苦相可得。以有所得为方便。说耳界我无我相可得。说声界耳识界及耳触耳触为缘所生诸受我无我相可得。以有所得为方便。说耳界净不净相可得。说声界耳识界及耳触耳触为缘所生诸受净不净相可得。以有所得为方便。说耳界空不空相可得。说声界耳识界及耳触耳触为缘所生诸受空不空相可得。以有所得为方便。说耳界无相有相相可得。说声界耳识界及耳触耳触为缘所生诸受无相有相相可得。以有所得为方便。说耳界无愿有愿相可得。说声界耳识界及耳触耳触为缘所生诸受无愿有愿相可得。以有所得为方便。说耳界寂静不寂静相可得。说声界耳识界及耳触耳触为缘所生诸受寂静不寂静相可得。以有所得为方便。说耳界远离不远离相可得。说声界耳识界及耳触耳触为缘所生诸受远离不远离相可得

以有所得为方便。说鼻界常无常相可得。说香界鼻识界及鼻触鼻触为缘所生诸受常无常相可得。以有所得为方便。说鼻界乐苦相可得。说香界鼻识界及鼻触鼻触为缘所生诸受乐苦相可得。以有所得为方便。说鼻界我无我相可得。说香界鼻识界及鼻触鼻触为缘所生诸受我无我相可得。以有所得为方便。说鼻界净不净相可得。说香界鼻识界及鼻触鼻触为缘所生诸受净不净相可得。以有所得为方便。说鼻界空不空相可得。说香界鼻识界及鼻触鼻触为缘所生诸受空不空相可得。以有所得为方便。说鼻界无相有相相可得。说香界鼻识界及鼻触鼻触为缘所生诸受无相有相相可得。以有所得为方便。说鼻界无愿有愿相可得。说香界鼻识界及鼻触鼻触为缘所生诸受无愿有愿相可得。以有所得为方便。说鼻界寂静不寂静相可得。说香界鼻识界及鼻触鼻触为缘所生诸受寂静不寂静相可得。以有所得为方便。说鼻界远离不远离相可得。说香界鼻识界及鼻触鼻触为缘所生诸受远离不远离相可得

以有所得为方便。说舌界常无常相可得。说味界舌识界及舌触舌触为缘所生诸受常无常相可得。以有所得为方便。说舌界乐苦相可得。说味界舌识界及舌触舌触为缘所生诸受乐苦相可得。以有所得为方便。说舌界我无我相可得。说味界舌识界及舌触舌触为缘所生诸受我无我相可得。以有所得为方便。说舌界净不净相可得。说味界舌识界及舌触舌触为缘所生诸受净不净相可得。以有所得为方便。说舌界空不空相可得。说味界舌识界及舌触舌触为缘所生诸受空不空相可得。以有所得为方便。说舌界无相有相相可得。说味界舌识界及舌触舌触为缘所生诸受无相有相相可得。以有所得为方便。说舌界无愿有愿相可得。说味界舌识界及舌触舌触为缘所生诸受无愿有愿相可得。以有所得为方便。说舌界寂静不寂静相可得。说味界舌识界及舌触舌触为缘所生诸受寂静不寂静相可得。以有所得为方便。说舌界远离不远离相可得。说味界舌识界及舌触舌触为缘所生诸受远离不远离相可得

以有所得为方便。说身界常无常相可得。说触界身识界及身触身触为缘所生诸受常无常相可得。以有所得为方便。说身界乐苦相可得。说触界身识界及身触身触为缘所生诸受乐苦相可得。以有所得为方便。说身界我无我相可得。说触界身识界及身触身触为缘所生诸受我无我相可得。以有所得为方便。说身界净不净相可得。说触界身识界及身触身触为缘所生诸受净不净相可得。以有所得为方便。说身界空不空相可得。说触界身识界及身触身触为缘所生诸受空不空相可得。以有所得为方便。说身界无相有相相可得。说触界身识界及身触身触为缘所生诸受无相有相相可得。以有所得为方便。说身界无愿有愿相可得。说触界身识界及身触身触为缘所生诸受无愿有愿相可得。以有所得为方便。说身界寂静不寂静相可得。说触界身识界及身触身触为缘所生诸受寂静不寂静相可得。以有所得为方便。说身界远离不远离相可得。说触界身识界及身触身触为缘所生诸受远离不远离相可得

以有所得为方便。说意界常无常相可得。说法界意识界及意触意触为缘所生诸受常无常相可得。以有所得为方便。说意界乐苦相可得。说法界意识界及意触意触为缘所生诸受乐苦相可得。以有所得为方便。说意界我无我相可得。说法界意识界及意触意触为缘所生诸受我无我相可得。以有所得为方便。说意界净不净相可得。说法界意识界及意触意触为缘所生诸受净不净相可得。以有所得为方便。说意界空不空相可得。说法界意识界及意触意触为缘所生诸受空不空相可得。以有所得为方便。说意界无相有相相可得。说法界意识界及意触意触为缘所生诸受无相有相相可得。以有所得为方便。说意界无愿有愿相可得。说法界意识界及意触意触为缘所生诸受无愿有愿相可得。以有所得为方便。说意界寂静不寂静相可得。说法界意识界及意触意触为缘所生诸受寂静不寂静相可得。以有所得为方便。说意界远离不远离相可得。说法界意识界及意触意触为缘所生诸受远离不远离相可得

以有所得为方便。说地界常无常相可得。说水火风空识界常无常相可得。以有所得为方便。说地界乐苦相可得。说水火风空识界乐苦相可得。以有所得为方便。说地界我无我相可得。说水火风空识界我无我相可得。以有所得为方便。说地界净不净相可得。说水火风空识界净不净相可得。以有所得为方便。说地界空不空相可得。说水火风空识界空不空相可得。以有所得为方便说地界无相有相相可得。说水火风空识界无相有相相可得。以有所得为方便。说地界无愿有愿相可得。说水火风空识界无愿有愿相可得。以有所得为方便。说地界寂静不寂静相可得。说水火风空识界寂静不寂静相可得。以有所得为方便。说地界远离不远离相可得。说水火风空识界远离不远离相可得。以有所得为方便。说苦圣谛常无常相可得。说集灭道圣谛常无常相可得。以有所得为方便。说苦圣谛乐苦相可得。说集灭道圣谛乐苦相可得。以有所得为方便。说苦圣谛我无我相可得。说集灭道圣谛我无我相可得。以有所得为方便。说苦圣谛净不净相可得。说集灭道圣谛净不净相可得。以有所得为方便。说苦圣谛空不空相可得。说集灭道圣谛空不空相可得。以有所得为方便。说苦圣谛无相有相相可得。说集灭道圣谛无相有相相可得。以有所得为方便。说苦圣谛无愿有愿相可得。说集灭道圣谛无愿有愿相可得。以有所得为方便。说苦圣谛寂静不寂静相可得。说集灭道圣谛寂静不寂静相可得。以有所得为方便。说苦圣谛远离不远离相可得。说集灭道圣谛远离不远离相可得以有所得为方便。说无明常无常相可得。说行识名色六处触受爱取有生老死愁叹苦忧恼常无常相可得。以有所得为方便。说无明乐苦相可得。说行识名色六处触受爱取有生老死愁叹苦忧恼乐苦相可得。以有所得为方便。说无明我无我相可得。说行识名色六处触受爱取有生老死愁叹苦忧恼我无我相可得。以有所得为方便。说无明净不净相可得。说行识名色六处触受爱取有生老死愁叹苦忧恼净不净相可得。以有所得为方便。说无明空不空相可得。说行识名色六处触受爱取有生老死愁叹苦忧恼空不空相可得。以有所得为方便。说无明无相有相相可得。说行识名色六处触受爱取有生老死愁叹苦忧恼无相有相相可得。以有所得为方便。说无明无愿有愿相可得。说行识名色六处触受爱取有生老死愁叹苦忧恼无愿有愿相可得。以有所得为方便。说无明寂静不寂静相可得。说行识名色六处触受爱取有生老死愁叹苦忧恼寂静不寂静相可得。以有所得为方便。说无明远离不远离相可得。说行识名色六处触受爱取有生老死愁叹苦忧恼远离不远离相可得

以有所得为方便。说四静虑常无常相可得。说四无量四无色定常无常相可得。以有所得为方便。说四静虑乐苦相可得。说四无量四无色定乐苦相可得。以有所得为方便。说四静虑我无我。相可得。说四无量四无色定我无我相可得。以有所得为方便。说四静虑净不净相可得。说四无量四无色定净不净相可得。以有所得为方便。说四静虑空不空相可得。说四无量四无色定空不空相可得。以有所得为方便。说四静虑无相有相相可得。说四无量四无色定无相有相相可得。以有所得为方便。说四静虑无愿有愿相可得。说四无量四无色定无愿有愿相可得。以有所得为方便。说四静虑寂静不寂静相可得。说四无量四无色定寂静不寂静相可得。以有所得为方便。说四静虑远离不远离相可得。说四无量四无色定远离不远离相可得。以有所得为方便。说四念住常无常相可得。说四正断四神足五根五力七等觉支八圣道支常无常相可得。以有所得为方便。说四念住乐苦相可得。说四正断四神足五根五力七等觉支八圣道支乐苦相可得。以有所得为方便。说四念住我无我相可得。说四正断四神足五根五力七等觉支八圣道支我无我相可得。以有所得为方便。说四念住净不净相可得。说四正断四神足五根五力七等觉支八圣道支净不净相可得。以有所得为方便。说四念住空不空相可得。说四正断四神足五根五力七等觉支八圣道支空不空相可得。以有所得为方便。说四念住无相有相相可得。说四正断四神足五根五力七等觉支八圣道支无相有相相可得。以有所得为方便。说四念住无愿有愿相可得。说四正断四神足五根五力七等觉支八圣道支无愿有愿相可得。以有所得为方便。说四念住寂静不寂静相可得。说四正断四神足五根五力七等觉支八圣道支寂静不寂静相可得。以有所得为方便。说四念住远离不远离相可得。说四正断四神足五根五力七等觉支八圣道支远离不远离相可得

以有所得为方便。说空解脱门常无常相可得。说无相无愿解脱门常无常相可得。以有所得为方便。说空解脱门乐苦相可得。说无相无愿解脱门乐苦相可得。以有所得为方便。说空解脱门我无我相可得。说无相无愿解脱门我无我相可得。以有所得为方便。说空解脱门净不净相可得。说无相无愿解脱门净不净相可得。以有所得为方便。说空解脱门空不空相可得。说无相无愿解脱门空不空相可得。以有所得为方便。说空解脱门无相有相相可得。说无相无愿解脱门无相有相相可得。以有所得为方便。说空解脱门无愿有愿相可得。说无相无愿解脱门无愿有愿相可得。以有所得为方便。说空解脱门寂静不寂静相可得。说无相无愿解脱门寂静不寂静相可得。以有所得为方便。说空解脱门远离不远离相可得。说无相无愿解脱门远离不远离相可得

以有所得为方便。说布施波罗蜜多常无常相可得。说净戒安忍精进静虑般若波罗蜜多常无常相可得。以有所得为方便。说布施波罗蜜多乐苦相可得。说净戒安忍精进静虑般若波罗蜜多乐苦相可得。以有所得为方便。说布施波罗蜜多我无我相可得。说净戒安忍精进静虑般若波罗蜜多我无我相可得。以有所得为方便。说布施波罗蜜多净不净相可得。说净戒安忍精进静虑般若波罗蜜多净不净相可得。以有所得为方便。说布施波罗蜜多空不空相可得。说净戒安忍精进静虑般若波罗蜜多空不空相可得。以有所得为方便。说布施波罗蜜多无相有相相可得。说净戒安忍精进静虑般若波罗蜜多无相有相相可得。以有所得为方便。说布施波罗蜜多无愿有愿相可得。说净戒安忍精进静虑般若波罗蜜多无愿有愿相可得。以有所得为方便。说布施波罗蜜多寂静不寂静相可得。说净戒安忍精进静虑般若波罗蜜多寂静不寂静相可得。以有所得为方便。说布施波罗蜜多远离不远离相可得。说净戒安忍精进静虑般若波罗蜜多远离不远离相可得

以有所得为方便。说五眼常无常相可得。说六神通常无常相可得。以有所得为方便。说五眼乐苦相可得。说六神通乐苦相可得。以有所得为方便。说五眼我无我相可得。说六神通我无我相可得。以有所得为方便。说五眼净不净相可得。说六神通净不净相可得。以有所得为方便。说五眼空不空相可得。说六神通空不空相可得。以有所得为方便。说五眼无相有相相可得。说六神通无相有相相可得。以有所得为方便。说五眼无愿有愿相可得。说六神通无愿有愿相可得。以有所得为方便。说五眼寂静不寂静相可得。说六神通寂静不寂静相可得。以有所得为方便。说五眼远离不远离相可得。说六神通远离不远离相可得

以有所得为方便。说佛十力常无常相可得。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智常无常相可得。以有所得为方便。说佛十力乐苦相可得。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智乐苦相可得。以有所得为方便。说佛十力我无我相可得。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智我无我相可得。以有所得为方便。说佛十力净不净相可得。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智净不净相可得。以有所得为方便。说佛十力空不空相可得。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智空不空相可得。以有所得为方便。说佛十力无相有相相可得。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智无相有相相可得。以有所得为方便。说佛十力无愿有愿相可得。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智无愿有愿相可得。以有所得为方便。说佛十力寂静不寂静相可得。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智寂静不寂静相可得。以有所得为方便。说佛十力远离不远离相可得。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智远离不远离相可得。善现。若不为说如是等事令觉悟者。是为菩萨摩诃萨恶友。若菩萨摩诃萨修行般若波罗蜜多时。为此恶友之所摄受。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

复次善现。菩萨摩诃萨恶友者。若不为说魔事魔过。谓有恶魔作菩萨摩诃萨形像。来至菩萨摩诃萨所。教观内空有所得。教观外空内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空有所得。教修有所得四静虑。教修有所得四无量四无色定。教修有所得四念住。教修有所得四正断四神足五根五力七等觉支八圣道支。教修有所得空解脱门。教修有所得无相无愿解脱门。教修有所得布施波罗蜜多。教修有所得净戒安忍精进静虑般若波罗蜜多。教修有所得五眼。教修有所得六神通。教修有所得佛十力。教修有所得四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。善现。若不为说如是等事令觉悟者。是为菩萨摩诃萨恶友。若菩萨摩诃萨修行般若波罗蜜多时。为此恶友之所摄受。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖。是故菩萨摩诃萨修行般若波罗蜜多时。于诸恶友应速舍离

    初分菩萨品第十二之一

尔时具寿善现白佛言。世尊。所言菩萨是何句义。佛告善现。无句义是菩萨句义。所以者何。善现。菩提不生。萨埵非有故。无句义是菩萨句义。善现。如空中鸟迹句义。无所有不可得。菩萨句义。无所有不可得亦如是。善现。如幻事句义。无所有不可得。菩萨句义无所有不可得亦如是。善现。如梦境句义。阳焰句义。光影句义。空花句义。像句义。响句义。寻香城句义。变化事句义。无所有不可得。菩萨句义。无所有不可得亦如是。善现。如真如句义无所有不可得。菩萨句义。无所有不可得亦如是。善现。如法界句义。法性句义。法住句义。法定句义。不虚妄句义。不变异句义。离生性句义。平等性句义。实际句义。无所有不可得。菩萨句义。无所有不可得亦如是

复次善现。如幻士色句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士受想行识句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士眼处句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士耳鼻舌身意处句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士色处句义。无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士声香味触法处句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士眼界句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士色界眼识界及眼触眼触为缘所生诸受句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士耳界句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士声界耳识界及耳触耳触为缘所生诸受句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士鼻界句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士香界鼻识界及鼻触鼻触为缘所生诸受句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士舌界句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士味界舌识界及舌触舌触为缘所生诸受句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士身界句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士触界身识界及身触身触为缘所生诸受句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时观菩萨句义无所有不可得亦如是。善现如幻士意界句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士法界意识界及意触意触为缘所生诸受句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是

善现。如幻士地界句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士水火风空识界句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士苦圣谛句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士集灭道圣谛句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是

善现。如幻士无明句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士行识名色六处触受爱取有生老死愁叹苦忧恼句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士四静虑句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士四无量四无色定句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是

善现。如幻士四念住句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士四正断四神足五根五力七等觉支八圣道支句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是善现。如幻士空解脱门句义无所有不可得。菩萨摩诃萨。修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士无相无愿解脱门句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是

大般若波罗蜜多经卷第四十五大般若波罗蜜多经卷第四十六

        三藏法师玄奘奉　诏译

    初分菩萨品第十二之二

善现。如幻士布施波罗蜜多句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士净戒安忍精进静虑般若波罗蜜多句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士五眼句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士六神通句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士佛十力句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是

复次善现。如幻士行内空句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士行外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士行四静虑句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士行四无量四无色定句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士行四念住句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士行四正断四神足五根五力七等觉支八圣道支句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士行空解脱门句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士行无相无愿解脱门句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士行布施波罗蜜多句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士行净戒安忍精进静虑般若波罗蜜多句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士行五眼句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士行六神通句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士行佛十力句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如幻士行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是

复次善现。如如来应正等觉色相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉受想行识相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉眼处相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉耳鼻舌身意处相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉色处相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉声香味触法处相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉眼界相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉色界眼识界及眼触眼触为缘所生诸受相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉耳界相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉声界耳识界及耳触耳触为缘所生诸受相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉鼻界相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉香界鼻识界及鼻触鼻触为缘所生诸受相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉舌界相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉味界舌识界及舌触舌触为缘所生诸受相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉身界相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉触界身识界及身触身触为缘所生诸受相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉意界相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是

善现。如如来应正等觉法界意识界及意触意触为缘所生诸受相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉地界相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉水火风空识界相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉苦圣谛相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉集灭道圣谛相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉无明相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉行识名色六处触受爱取有生老死愁叹苦忧恼相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉四静虑相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉四无量四无色定相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉四念住相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉四正断四神足五根五力七等觉支八圣道支相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉空解脱门相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉无相无愿解脱门相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉布施波罗蜜多相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉净戒安忍精进静虑般若波罗蜜多相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉五眼相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉六神通相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉佛十力相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。复次善现。如如来应正等觉行内空相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉行外空乃至无性自性空相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉行四静虑相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉行四无量四无色定相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉行四念住相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉行四正断四神足五根五力七等觉支八圣道支相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉行空解脱门相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉行无相无愿解脱门相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉行布施波罗蜜多相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉行净戒安忍精进静虑般若波罗蜜多相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉行五眼相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉行六神通相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉行佛十力相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是

复次善现。如有为界中无为界句义无所有不可得。无为界中有为界句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如无生无灭。无作无为。无得无取。无染无净句义皆无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。具寿善现白佛言。世尊。何法无生无灭。无作无为。无得无取。无染无净句义无所有不可得。佛告善现。色无生无灭。无作无为。无得无取。无染无净句义无所有不可得。受想行识无生无灭乃至无染无净句义无所有不可得。善现。眼处无生无灭乃至无染无净句义无所有不可得。耳鼻舌身意处无生无灭乃至无染无净句义无所有不可得。善现。色处无生无灭乃至无染无净句义无所有不可得。声香味触法处无生无灭乃至无染无净句义无所有不可得。善现。眼界无生无灭乃至无染无净句义无所有不可得。色界眼识界及眼触眼触为缘所生诸受无生无灭乃至无染无净句义无所有不可得。善现。耳界无生无灭乃至无染无净句义无所有不可得。声界耳识界及耳触耳触为缘所生诸受无生无灭乃至无染无净句义无所有不可得。善现。鼻界无生无灭乃至无染无净句义无所有不可得。香界鼻识界及鼻触鼻触为缘所生诸受无生无灭乃至无染无净句义无所有不可得。善现。舌界无生无灭乃至无染无净句义无所有不可得。味界舌识界及舌触舌触为缘所生诸受无生无灭乃至无染无净句义无所有不可得。善现。身界无生无灭乃至无染无净句义无所有不可得。触界身识界及身触身触为缘所生诸受无生无灭乃至无染无净句义无所有不可得。善现。意界无生无灭乃至无染无净句义无所有不可得。法界意识界及意触意触为缘所生诸受无生无灭乃至无染无净句义无所有不可得。善现。地界无生无灭乃至无染无净句义无所有不可得。水火风空识界无生无灭乃至无染无净句义无所有不可得。善现。苦圣谛无生无灭乃至无染无净句义无所有不可得。集灭道圣谛无生无灭乃至无染无净句义无所有不可得。善现。无明无生无灭乃至无染无净句义无所有不可得。行识名色六处触受爱取有生老死愁叹苦忧恼无生无灭乃至无染无净句义无所有不可得。善现。四静虑无生无灭乃至无染无净句义无所有不可得。四无量四无色定无生无灭乃至无染无净句义无所有不可得。善现。四念住无生无灭乃至无染无净句义无所有不可得。四正断四神足五根五力七等觉支八圣道支无生无灭乃至无染无净句义无所有不可得。善现。空解脱门无生无灭乃至无染无净句义无所有不可得。无相无愿解脱门无生无灭乃至无染无净句义无所有不可得。善现。布施波罗蜜多无生无灭乃至无染无净句义无所有不可得。净戒安忍精进静虑般若波罗蜜多无生无灭乃至无染无净句义无所有不可得。善现。五眼无生无灭乃至无染无净句义无所有不可得。六神通无生无灭乃至无染无净句义无所有不可得。善现。佛十力无生无灭乃至无染无净句义无所有不可得。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智无生无灭乃至无染无净句义无所有不可得。善现。如如是法。无生无灭。无作无为。无得无取。无染无净句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦复如是

复次善现。如色毕竟净相句义无所有不可得。受想行识毕竟净相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如眼处毕竟净相句义无所有不可得。耳鼻舌身意处毕竟净相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如色处毕竟净相句义无所有不可得。声香味触法处毕竟净相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如眼界毕竟净相句义无所有不可得。色界眼识界及眼触眼触为缘所生诸受毕竟净相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如耳界毕竟净相句义无所有不可得。声界耳识界及耳触耳触为缘所生诸受毕竟净相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如鼻界毕竟净相句义无所有不可得。香界鼻识界及鼻触鼻触为缘所生诸受毕竟净相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如舌界毕竟净相句义无所有不可得。味界舌识界及舌触舌触为缘所生诸受毕竟净相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如身界毕竟净相句义无所有不可得。触界身识界及身触身触为缘所生诸受毕竟净相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如意界毕竟净相句义无所有不可得。法界意识界及意触意触为缘所生诸受毕竟净相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是

善现。如地界毕竟净相句义无所有不可得。水火风空识界毕竟净相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如苦圣谛毕竟净相句义无所有不可得。集灭道圣谛毕竟净相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如无明毕竟净相句义无所有不可得。行识名色六处触受爱取有生老死愁叹苦忧恼毕竟净相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如四静虑毕竟净相句义无所有不可得。四无量四无色定毕竟净相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如四念住毕竟净相句义无所有不可得。四正断四神足五根五力七等觉支八圣道支毕竟净相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如空解脱门毕竟净相句义无所有不可得。无相无愿解脱门毕竟净相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如布施波罗蜜多毕竟净相句义无所有不可得。净戒安忍精进静虑般若波罗蜜多毕竟净相句义无所有不可得。菩萨摩诃萨。修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如五眼毕竟净相句义无所有不可得。六神通毕竟净相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如佛十力毕竟净相句义无所有不可得。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智毕竟净相句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是

复次善现。如我毕竟净相句义无所有不可得。我非有故。有情。命者。生者。养者。数取趣。意生。儒童。作者。使作者。起者。使起者。受者。使受者。知者。见者。毕竟净相句义无所有不可得。有情乃至见者非有故。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如日出时闇冥句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如劫烧尽时诸行句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉戒蕴中破戒句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉定蕴中散乱句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉慧蕴中愚痴句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉解脱蕴中非解脱句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如如来应正等觉解脱智见蕴中非解脱智见句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如日月等诸光明中众闇句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。善现。如佛光中一切日月珠火电等光明句义无所有不可得。一切四大王众天乃至他化自在天梵众天乃至色究竟天光明句义无所有不可得。菩萨摩诃萨修行般若波罗蜜多时。观菩萨句义无所有不可得亦如是。何以故。善现。若菩提。若萨埵。若菩萨句义。如是一切皆非相应。非不相应。无色无见无对一相所谓无相。善现。诸菩萨摩诃萨于一切法皆无所有无碍无著。应学应知

尔时具寿善现白佛言。世尊。何者是一切法。而劝诸菩萨摩诃萨。于此一切法皆无所有无碍无著。应学应知。佛告善现。一切法者。谓善法非善法。有记法无记法。世间法出世间法。有漏法无漏法。有为法无为法。共法不共法。善现。是名一切法。诸菩萨摩诃萨于此一切法皆无所有无碍无著。应学应知具寿善现白佛言。世尊。云何善法。佛告善现。谓孝顺父母。供养沙门婆罗门。敬事师长。施性福业事。戒性福业事。修性福业事。供侍病者俱行福。方便善巧俱行福。十善业道。所谓。离断生命。离不与取。离欲邪行。离虚诳语。离离间语。离粗恶语。离杂秽语。无贪无嗔。正见。有十种想。所谓膖胀想。脓烂想。异赤想。青瘀想。破坏想。啄啖想。离散想。骸骨想。焚烧想。一切世间不可乐想。四静虑。四无量。四无色定。有十随念。所谓佛随念。法随念。僧随念。戒随念。舍随念。天随念。入出息随念。寂静随念。死随念。身随念。善现。此等名善法。具寿善现白佛言。世尊。云何不善法。佛告善现。谓十不善业道。即断生命。不与取。欲邪行。虚诳语。离间语。粗恶语。杂秽语。贪欲。嗔恚。邪见。及忿恨。覆恼。谄诳。矫害。嫉悭慢等。善现。此等名不善法。具寿善现白佛言。世尊。云何有记法。佛告善现。即诸善法及不善法。名有记法。具寿善现白佛言。世尊。云何。无记法。佛告善现。谓无记身业。无记语业。无记意业。无记四大种。无记五根。无记六处。无记无色法。无记五蕴。无记十二处。无记十八界。无记异熟法。善现。此等名无记法。具寿善现白佛言。世尊。云何世间法。佛告善现。谓世间五蕴。十二处。十八界。十业道。四静虑。四无量。四无色定。十二支缘起法。善现。此等名世间法。具寿善现白佛言。世尊。云何出世间法。佛告善现。谓出世间四念住。四正断。四神足。五根。五力。七等觉支。八圣道支。空解脱门。无相解脱门。无愿解脱门。未知当知根。已知根。具知根。有寻有伺三摩地。无寻唯伺三摩地。无寻无伺三摩地。明解脱。念正知。如理作意。有八解脱。谓有色观诸色。是初解脱。内无色想观外色。是第二解脱。净解脱身作证。是第三解脱。超一切色想。灭有对想不思惟种种相。入无边空。空无边处具足住。是第四解脱。超一切空无边处。入无边识。识无边处具足住。是第五解脱。超一切识无边处。入无所有。无所有处具足住。是第六解脱。超一切无所有处。入非想非非想处具足住。是第七解脱。超一切非想非非想处。入灭想受定具足住。是第八解脱。有九次第定。谓离欲恶不善法。有寻有伺离生喜乐。入初静虑具足住。是初定。寻伺寂静内等净心一趣性。无寻无伺定生喜乐。入第二静虑具足住。是第二定。离喜住舍具念正知身受乐圣说住舍具念乐住。入第三静虑具足住。是第三定。断乐断苦先喜忧没不苦不乐舍念清净。入第四静虑具足住。是第四定。超一切色想灭有对想不思惟种种想。入无边空。空无边处具足住。是第五定。超一切空无边处。入无边识。识无边处具足住。是第六定。超一切识无边处。入无所有。无所有处具足住。是第七定。超一切无所有处。入非想非非想处具足住。是第八定。超一切非想非非想处。入灭想受定具足住。是第九定。内空。外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。六到彼岸。五眼。六神通。佛十力。四无所畏。四无碍解。大慈大悲。大喜大舍。十八佛不共法。一切智。道相智。一切相智。善现。此等名出世间法。具寿善现白佛言。世尊。云何有漏法。佛告善现。世间。五蕴。十二处。十八界。四静虑。四无量。四无色定。所有一切堕三界法。善现。是名有漏法。具寿善现白佛言。世尊。云何无漏法。佛告善现。谓出世间四静虑。四无量。四无色定。四念住。四正断。四神足。五根。五力。七等觉支。八圣道支。三解脱门。六到彼岸。五眼。六神通。佛十力。四无所畏。四无碍解。大慈大悲。大喜大舍。十八佛不共法。一切智。道相智。一切相智。善现。此等名无漏法。具寿善现白佛言。世尊。云何有为法。佛告善现。谓欲界系法。色界系法。无色界系法。五蕴。四静虑。四无量。四无色定。四念住。四正断。四神足。五根。五力。七等觉支。八圣道支。三解脱门。六到彼岸。五眼。六神通。佛十力。四无所畏。四无碍解。大慈大悲。大喜大舍。十八佛不共法。一切智。道相智。一切相智。所有一切有生。有住。有异。有灭法。善现。是名有为法。具寿善现白佛言。世尊。云何无为法。佛告善现。若法无生无住无异无灭可得。所谓贪尽。嗔尽。痴尽。真如。法界。法性。法住。法定。不虚妄性。不变异性。离生性。平等性。实际。善现。此等名无为法。具寿善现白佛言。世尊。云何共法。佛告善现。谓世间四静虑。四无量。四无色定。五神通。善现。此等名共法。何以故。共异生故。具寿善现白佛言。世尊。云何不共法。佛告善现。谓无漏四静虑。四无量。四无色定。四念住。四正断。四神足。五根。五力。七等觉支。八圣道支。三解脱门。六到彼岸。五眼。六神通。佛十力。四无所畏。四无碍解。大慈大悲。大喜大舍。十八佛不共法。一切智道。相智。一切相智。善现。此等名不共法。何以故。不共异生故。善现。诸菩萨摩诃萨修行般若波罗蜜多时。于如是等自相空法。不应执着。何以故。以诸法自相不可分别故。善现。诸菩萨摩诃萨修行般若波罗蜜多时。应以无二而为方便觉一切法。何以故。以一切法无动相故。善现。于一切法无二无动是菩萨句义。以是故。无句义是菩萨句义

大般若波罗蜜多经卷第四十六大般若波罗蜜多经卷第四十七

        三藏法师玄奘奉　诏译

    初分摩诃萨品第十三之一

尔时具寿善现白佛言。世尊。何缘菩萨复名摩诃萨。佛告善现。菩萨于大有情众中定当为上首。以是缘故。复名摩诃萨。具寿善现复白佛言。世尊。何者是大有情众。而菩萨于中定当为上首。佛告善现。大有情众者。谓住种性。第八预流一来不还阿罗汉独觉地。及从初发心乃至不退转地菩萨摩诃萨。是名大有情众。菩萨于如是大有情众中。定当为上首故。复名摩诃萨。具寿善现复白佛言。世尊。如是菩萨摩诃萨。以何因缘。于大有情众中定当得为上首。佛告善现。以此菩萨摩诃萨发金刚喻心决不退坏。由此心故于大有情众中定当得为上首。具寿善现白佛言。世尊。何者名为菩萨摩诃萨金刚喻心。佛告善现。若菩萨摩诃萨生如是心。我当擐坚固铠。于无边生死大旷野中。摧破无量烦恼冤敌。我当枯竭无边甚深生死大海。我当弃舍内外所重一切身财。我当于一切有情等心作大义利。我当以三乘法拔济一切有情。皆令于无余依涅槃界而般涅槃。我当虽以三乘法灭度一切有情。而实不见有情得灭度者。我当于一切法如实觉了无生无灭。我当纯以应一切智智心修行六波罗蜜多。我当修学于一切法通达究竟遍入妙智。我当通达一切法相一理趣门。我当通达一切法相二理趣门。乃至无边理趣门。我当于一切法修学通达一理趣门妙智。我当于一切法修学通达二理趣门妙智。乃至通达无边理趣门妙智。我当修学引发无边静虑无量无色法门。我当修学引发无边三十七菩提分法。三解脱门。六到彼岸法门。我当修学引发无边五眼六神通十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智法门。善现。如是名为菩萨摩诃萨金刚喻心。若菩萨摩诃萨。以无所得而为方便安住此心。亦不自恃而生憍举故。于大有情众中。定当得为上首。复次善现。若菩萨摩诃萨生如是心。一切地狱傍生鬼界人天趣中诸有情类所受苦恼。我当代受令彼安乐。若菩萨摩诃萨生如是心。我当为一有情经无量百千俱胝那庾多大劫。受诸地狱种种剧苦。以无数方便教化令证无余涅槃。如是次第。为一切有情一一各经无量百千俱胝那庾多大劫。受诸地狱种种剧苦。亦一一各以无数方便教化令证无余涅槃。作是事已自植善根。复经无量百千俱胝那庾多大劫。圆满修集菩提资粮。然后趣证阿耨多罗三藐三菩提。善现。如是名为菩萨摩诃萨金刚喻心。若菩萨摩诃萨以无所得而为方便安住此心。亦不自恃而生憍举故。于大有情众中定当得为上首

复次善现。以此菩萨摩诃萨发殊胜广大心决不退坏。由此心故。于大有情众中定当得为上首。具寿善现白佛言。世尊。何者名为菩萨摩诃萨殊胜广大心。佛告善现。若菩萨摩诃萨生如是心。我应从初发心乃至证得无上正等菩提。于其中间誓当不起贪欲心。嗔恚心。愚痴心。忿心恨心。覆心恼心。诳心谄心。嫉心悭心。憍心害心。见慢等心。亦复不起趣向声闻独觉地心。善现。如是名为菩萨摩诃萨殊胜广大心。若菩萨摩诃萨。以无所得而为方便安住此心。亦不自恃而生憍举故。于大有情众中定当得为上首。复次善现。以此菩萨摩诃萨发不可倾动心决不退坏。由此心故。于大有情众中定当得为上首。具寿善现白佛言。世尊。何者名为菩萨摩诃萨不可倾动心。佛告善现。若菩萨摩诃萨生如是心。我当以应一切智智心。修习发起一切所修所应作事。善现。如是名为菩萨摩诃萨不可倾动心。若菩萨摩诃萨。以无所得而为方便安住此心。亦不自恃而生憍举故。于大有情众中定当得为上首。复次善现。以此菩萨摩诃萨发利益安乐心决不倾动。由此心故。于大有情众中定当得为上首。具寿善现白佛言。世尊。何者名为菩萨摩诃萨利益安乐心。佛告善现。若菩萨摩诃萨生如是心。我当穷未来际于一切有情。为作归依桥船洲渚。救济覆护常不舍离。善现。如是名为菩萨摩诃萨利益安乐心。若菩萨摩诃萨。以无所得而为方便安住此心。亦不自恃而生憍举故。于大有情众中定当得为上首。复次善现。以此菩萨摩诃萨修行般若波罗蜜多时常能爱法乐法欣法喜法。由此缘故。于大有情众中定当得为上首。具寿善现白佛言。世尊。何等为法。云何菩萨摩诃萨修行般若波罗蜜多时。常于此法爱乐欣喜。佛告善现。所言法者。谓一切有情及色非色法。皆无自性都不可得。实相不坏。是名为法。言爱法者。谓于此法起欲希求。言乐法者。谓于此法称赞功德。言欣法者。谓于此法欢喜信受。言喜法者。谓于此法慕多修习。善现。如是菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。常能爱法乐法欣法喜法。亦不自恃而生憍举故。于大有情众中定当得为上首

复次善现。以此菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。住内空。外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空故。得于大有情众中定当得为上首。复次善现。以此菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。住四静虑四无量四无色定故。得于大有情众中定当得为上首。复次善现。以此菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。住四念住四正断四神足五根五力七等觉支八圣道支故。得于大有情众中定当得为上首。复次善现。以此菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。住空无相无愿解脱门故。得于大有情众中定当得为上首。复次善现。以此菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。住布施净戒安忍精进静虑般若波罗蜜多故。得于大有情众中定当得为上首。复次善现。以此菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。住五眼六神通故。得于大有情众中定当得为上首。复次善现。以此菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。住十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智故。得于大有情众中定当得为上首。复次善现。以此菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。住金刚喻三摩地。乃至以无所得而为方便。住无著无为无染解脱如虚空三摩地故。得于大有情众中定当得为上首。善现以如是等种种因缘。此菩萨摩诃萨于大有情众中定当得为上首。善现。是故菩萨复名摩诃萨

尔时具寿舍利子白佛言。世尊。我亦乐说。菩萨由此义故复名摩诃萨。佛言。舍利子。随汝意说。舍利子言。世尊。由诸菩萨能为有情。以无所得而为方便。说断我见。有情见。命者见。生者见。养者见。士夫见。补特伽罗见。意生见。儒童见。作者见。使作者见。起者见。使起者见。受者见。使受者见。知者见。见者见法故。此菩萨复名摩诃萨。世尊。由诸菩萨能为有情。以无所得而为方便。说断常见断见法故。此菩萨复名摩诃萨。世尊。由诸菩萨能为有情。以无所得而为方便。说断有见无见法故。此菩萨复名摩诃萨。世尊。由诸菩萨能为有情。以无所得而为方便。说断蕴见。处见。界见。谛见。缘起见法故。此菩萨复名摩诃萨。世尊。由诸菩萨能为有情。以无所得而为方便。说断四静虑见。四无量见。四无色定见法故。此菩萨复名摩诃萨。世尊。由诸菩萨能为有情。以无所得而为方便。说断四念住见。四正断见。四神足见。五根见。五力见。七等觉支见。八圣道支见法故。此菩萨复名摩诃萨。世尊。由诸菩萨能为有情。以无所得而为方便。说断三解脱门见。六到彼岸见法故。此菩萨复名摩诃萨。世尊。由诸菩萨能为有情。以无所得而为方便。说断五眼见。六神通见法故。此菩萨复名摩诃萨。世尊。由诸菩萨能为有情。以无所得而为方便。说断佛十力见。四无所畏见。四无碍解见。大慈大悲大喜大舍见。十八佛不共法见。一切智见。道相智见。一切相智见法故。此菩萨复名摩诃萨。世尊。由诸菩萨能为有情。以无所得而为方便。说断成熟有情见。严净佛土见。菩萨见。佛陀见。转法轮见法故。此菩萨复名摩诃萨。世尊。以要言之。由诸菩萨能为有情。以无所得而为方便。说断一切见法故。此菩萨复名摩诃萨

时具寿善现问舍利子言。若菩萨摩诃萨能为有情。以无所得而为方便。说断诸见法者。何缘菩萨摩诃萨。自有所得而为方便。起色见受想行识见。起眼处见耳鼻舌身意处见。起色处见声香味触法处见。起眼界见色界眼识界及眼触眼触为缘所生诸受见。起耳界见声界耳识界及耳触耳触为缘所生诸受见。起鼻界见香界鼻识界及鼻触鼻触为缘所生诸受见。起舌界见味界舌识界及舌触舌触为缘所生诸受见。起身界见触界身识界及身触身触为缘所生诸受见。起意界见法界意识界及意触意触为缘所生诸受见。起地界见水火风空识界见。起苦圣谛见集灭道圣谛见。起无明见行识名色六处触受爱取有生老死愁叹苦忧恼见。起四静虑见四无量四无色定见。起四念住见四正断四神足五根五力七等觉支八圣道支见。起空解脱门见无相无愿解脱门见。起布施波罗蜜多见净戒安忍精进静虑般若波罗蜜多见。起五眼见六神通见。起佛十力见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智见。起成熟有情见严净佛土见菩萨见佛陀见转法轮见耶。具寿舍利子答善现言。若菩萨摩诃萨修行般若波罗蜜多时。无方便善巧者。以有所得而为方便。便起色见受想行识见。乃至便起佛陀见转法轮见。是菩萨摩诃萨不能为诸有情以无所得而为方便说断诸见法。若菩萨摩诃萨修行般若波罗蜜多时。有方便善巧者。能为有情以无所得而为方便说断诸见法。是菩萨摩诃萨不起色见受想行识见。乃至不起佛陀见转法轮见

尔时具寿善现白佛言。世尊。我亦乐说。菩萨由此义故复名摩诃萨。佛言。善现。随汝意说。善现白言。世尊。由诸菩萨为一切智智发菩提心无等等心。不共一切声闻独觉心。于如是心亦不取着。何以故。世尊。彼一切智智心。是真无漏不堕三界。求一切智智心亦是无漏不堕三界。于如是心不应取着故。此菩萨。复名摩诃萨。时舍利子问善现言。云何菩萨摩诃萨无等等心不共一切声闻独觉心。善现答言。诸菩萨摩诃萨从初发心。不见诸法有生有灭。有减有增。有来有去。有染有净。舍利子。若不见诸法有生有灭。有减有增。有来有去。有染有净。亦不见有声闻心独觉心菩萨心如来心。舍利子。是名菩萨摩诃萨无等等心。不共一切声闻独觉心。诸菩萨摩诃萨于如是心亦不取着。时舍利子问善现言。若于如是心不应取著者。则于一切愚夫异生声闻独觉等心亦不应取着。及于色心不应取着。于受想行识心亦不应取着。于眼处心不应取着。于耳鼻舌身意处心亦不应取着。于色处心不应取着。于声香味触法处心亦不应取着。于眼界心不应取着。于色界眼识界及眼触眼触为缘所生诸受心亦不应取着。于耳界心不应取着。于声界耳识界及耳触耳触为缘所生诸受心亦不应取着。于鼻界心不应取着。于香界鼻识界及鼻触鼻触为缘所生诸受心亦不应取着。于舌界心不应取着。于味界舌识界及舌触舌触为缘所生诸受心亦不应取着。于身界心不应取着。于触界身识界及身触身触为缘所生诸受心亦不应取着。于意界心不应取着。于法界意识界及意触意触为缘所生诸受心亦不应取着。于地界心不应取着。于水火风空识界心亦不应取着。于苦圣谛心不应取着。于集灭道圣谛心亦不应取着。于无明心不应取着。于行识名色六处触受爱取有生老死愁叹苦忧恼心亦不应取着。于四静虑心不应取着。于四无量四无色定心亦不应取着。于四念住心不应取着。于四正断四神足五根五力七等觉支八圣道支心亦不应取着。于空解脱门心不应取着。于无相无愿解脱门心亦不应取着。于布施波罗蜜多心不应取着。于净戒安忍精进静虑般若波罗蜜多心亦不应取着。于五眼心不应取着。于六神通心亦不应取着。于佛十力心不应取着。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智心亦不应取着。何以故。如是诸心皆无心性故。善现答曰。如是如是。诚如所言。时舍利子问善现言。若一切心无心性故不应取著者。则色无色性故不应取着。受想行识无受想行识性故亦不应取着。眼处无眼处性故不应取着。耳鼻舌身意处无耳鼻舌身意处性故亦不应取着。色处无色处性故不应取着。声香味触法处无声香味触法处性故亦不应取着。眼界无眼界性故不应取着。色界眼识界及眼触眼触为缘所生诸受无色界乃至眼触为缘所生诸受性故亦不应取着。耳界无耳界性故不应取着。声界耳识界及耳触耳触为缘所生诸受无声界乃至耳触为缘所生诸受性故亦不应取着。鼻界无鼻界性故不应取着。香界鼻识界及鼻触鼻触为缘所生诸受无香界乃至鼻触为缘所生诸受性故亦不应取着。舌界无舌界性故不应取着。味界舌识界及舌触舌触为缘所生诸受无味界乃至舌触为缘所生诸受性故亦不应取着。身界无身界性故不应取着。触界身识界及身触身触为缘所生诸受无触界乃至身触为缘所生诸受性故亦不应取着。意界无意界性故不应取着。法界意识界及意触意触为缘所生诸受无法界乃至意触为缘所生诸受性故亦不应取着。地界无地界性故不应取着。水火风空识界无水火风空识界性故亦不应取着。苦圣谛无苦圣谛性故不应取着。集灭道圣谛无集灭道圣谛性故亦不应取着。无明无无明性故不应取着。行识名色六处触受爱取有生老死愁叹苦忧恼无行乃至老死愁叹苦忧恼性故亦不应取着。四静虑无四静虑性故不应取着。四无量四无色定无四无量四无色定性故亦不应取着。四念住无四念住性故不应取着。四正断四神足五根五力七等觉支八圣道支无四正断乃至八圣道支性故亦不应取着。空解脱门无空解脱门性故不应取着。无相无愿解脱门无无相无愿解脱门性故亦不应取着。布施波罗蜜多无布施波罗蜜多性故不应取着。净戒安忍精进静虑般若波罗蜜多无净戒乃至般若波罗蜜多性故亦不应取着。五眼无五眼性故不应取着。六神通无六神通性故亦不应取着。佛十力无佛十力性故不应取着。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智无四无所畏乃至一切相智性故亦不应取着。善现答言。如是如是。诚如所说。时舍利子问善现言。若一切智智心是真无漏不堕三界者。则一切愚夫异生声闻独觉等心亦应是真无漏不堕三界。何以故。如是诸心亦本性空故。所以者何。以本性空法是真无漏不堕三界。善现答言。如是如是。诚如所说。舍利子言。色亦应是真无漏不堕三界。受想行识亦应是真无漏不堕三界。何以故。以色受想行识皆本性空故。所以者何。以本性空法是真无漏不堕三界。善现答言。如是如是。诚如所说。舍利子言。眼处亦应是真无漏不堕三界。耳鼻舌身意处亦应是真无漏不堕三界。何以故。以眼耳鼻舌身意处皆本性空故。所以者何。以本性空法是真无漏不堕三界。善现答言。如是如是。诚如所说。舍利子言。色处亦应是真无漏不堕三界。声香味触法处亦应是真无漏不堕三界。何以故。以色声香味触法处皆本性空故。所以者何。以本性空法是真无漏不堕三界。善现答言。如是如是。诚如所说。舍利子言。眼界亦应是真无漏不堕三界。色界眼识界及眼触眼触为缘所生诸受亦应是真无漏不堕三界。何以故。以眼界乃至眼触为缘所生诸受皆本性空故。所以者何。以本性空法是真无漏不堕三界。善现答言。如是如是。诚如所说。舍利子言。耳界亦应是真无漏不堕三界。声界耳识界及耳触耳触为缘所生诸受亦应是真无漏不堕三界。何以故。以耳界乃至耳触为缘所生诸受皆本性空故。所以者何。以本性空法是真无漏不堕三界。善现答言。如是如是。诚如所说。舍利子言。鼻界亦应是真无漏不堕三界。香界鼻识界及鼻触鼻触为缘所生诸受亦应是真无漏不堕三界。何以故。以鼻界乃至鼻触为缘所生诸受皆本性空故。所以者何。以本性空法是真无漏不堕三界。善现答言。如是如是。诚如所说。舍利子言。舌界亦应是真无漏不堕三界。味界舌识界及舌触舌触为缘所生诸受亦应是真无漏不堕三界。何以故。以舌界乃至舌触为缘所生诸受皆本性空故。所以者何。以本性空法是真无漏不堕三界。善现答言。如是如是。诚如所说。舍利子言。身界亦应是真无漏不堕三界。触界身识界及身触身触为缘所生诸受亦应是真无漏不堕三界。何以故。以身界乃至身触为缘所生诸受皆本性空故。所以者何。以本性空法是真无漏不堕三界。善现答言。如是如是。诚如所说。舍利子言。意界亦应是真无漏不堕三界。法界意识界及意触意触为缘所生诸受亦应是真无漏不堕三界。何以故。以意界乃至意触为缘所生诸受皆本性空故。所以者何。以本性空法是真无漏不堕三界。善现答言。如是如是。诚如所说。舍利子言。地界亦应是真无漏不堕三界。水火风空识界亦应是真无漏不堕三界。何以故。以地水火风空识界皆本性空故。所以者何。以本性空法是真无漏不堕三界。善现答言。如是如是。诚如所说。舍利子言。苦圣谛亦应是真无漏不堕三界。集灭道圣谛亦应是真无漏不堕三界。何以故。以苦集灭道圣谛皆本性空故。所以者何。以本性空法是真无漏不堕三界。善现答言。如是如是。诚如所说。舍利子言。无明亦应是真无漏不堕三界。行识名色六处触受爱取有生老死愁叹苦忧恼亦应是真无漏不堕三界。何以故。以无明乃至老死愁叹苦忧恼皆本性空故。所以者何。以本性空法是真无漏不堕三界。善现答言。如是如是。诚如所说。舍利子言。四静虑亦应是真无漏不堕三界。四无量四无色定亦应是真无漏不堕三界。何以故。以四静虑四无量四无色定皆本性空故。所以者何。以本性空法是真无漏不堕三界。善现答言。如是如是。诚如所说。舍利子言。四念住亦应是真无漏不堕三界。四正断四神足五根五力七等觉支八圣道支亦应是真无漏不堕三界。何以故。以四念住乃至八圣道支皆本性空故。所以者何。以本性空法是真无漏不堕三界。善现答言。如是如是。诚如所说。舍利子言。空解脱门亦应是真无漏不堕三界。无相无愿解脱门亦应是真无漏不堕三界。何以故。以空无相无愿解脱门皆本性空故。所以者何。以本性空法是真无漏不堕三界。善现答言。如是如是。诚如所说。舍利子言。布施波罗蜜多亦应是真无漏不堕三界。净戒安忍精进静虑般若波罗蜜多亦应是真无漏不堕三界。何以故。以布施波罗蜜多乃至般若波罗蜜多皆本性空故。所以者何。以本性空法是真无漏不堕三界。善现答言。如是如是。诚如所说。舍利子言。五眼亦应是真无漏不堕三界。六神通亦应是真无漏不堕三界。何以故。以五眼六神通皆本性空故。所以者何。以本性空法是真无漏不堕三界。善现答言。如是如是。诚如所说。舍利子言。佛十力亦应是真无漏不堕三界。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智亦应是真无漏不堕三界。何以故。以佛十力乃至一切相智皆本性空故。所以者何。以本性空法是真无漏不堕三界。善现答言。如是如是。诚如所说。时舍利子问善现言。若心色等法无心色等性故。咸不应取著者。则一切法应皆平等无有差别。善现答言。如是如是。诚如所说。舍利子言。若一切法定无别者。云何如来说心色等法有种种差别。善现答言。此乃如来随世俗言说。施设有此种种差别。非由实义。时舍利子问善现言。若一切愚夫异生声闻独觉菩萨如来心色等法皆本性空故。是真无漏不堕三界者。则圣者异生及一切智与非一切智。应皆平等无有差别。善现答言。如是如是。诚如所说。舍利子言。若诸凡圣定无别者。云何如来说诸凡圣有种种差别。善现答言。此亦如来随世俗言说。施设有此种种差别。非由实义。舍利子。如是菩萨摩诃萨修行般若波罗蜜多时。以无所得为方便故。于所发菩提心无等等心。不共一切声闻独觉心。不恃不着。于一切法亦无取执。由此义故名摩诃萨

尔时具寿满慈子白佛言。世尊。我亦乐说菩萨由此义故复名摩诃萨。佛言。满慈子。随汝意说。满慈子言。世尊。由诸菩萨为欲利乐一切有情。擐大功德铠故发趣大乘。乘大乘故复名摩诃萨。时舍利子问满慈子言。云何菩萨摩诃萨为欲利乐一切有情擐大功德铠。满慈子言。舍利子。菩萨摩诃萨修菩提行。不为少分有情得利乐故。乃为一切有情得利乐故。修菩提行。舍利子。如是名为菩萨摩诃萨为欲利乐一切有情擐大功德铠。复次舍利子。菩萨摩诃萨住布施波罗蜜多。修布施波罗蜜多时。不为少分有情得利乐故。乃为一切有情得利乐故。修布施波罗蜜多。舍利子。菩萨摩诃萨住净戒波罗蜜多。修净戒波罗蜜多时。不为少分有情得利乐故。乃为一切有情得利乐故。修净戒波罗蜜多。舍利子。菩萨摩诃萨住安忍波罗蜜多。修安忍波罗蜜多时。不为少分有情得利乐故。乃为一切有情得利乐故。修安忍波罗蜜多。舍利子。菩萨摩诃萨住精进波罗蜜多。修精进波罗蜜多时。不为少分有情得利乐故。乃为一切有情得利乐故。修精进波罗蜜多。舍利子。菩萨摩诃萨住静虑波罗蜜多。修静虑波罗蜜多时。不为少分有情得利乐故。乃为一切有情得利乐故。修静虑波罗蜜多。舍利子。菩萨摩诃萨住般若波罗蜜多。修般若波罗蜜多时。不为少分有情得利乐故。乃为一切有情得利乐故。修般若波罗蜜多。舍利子。如是名为菩萨摩诃萨为欲利乐一切有情擐大功德铠。复次舍利子。菩萨摩诃萨擐大功德铠。利乐有情不为齐限。谓不作是念。我教尔所有情令得无余涅槃。尔所有情不令其得。我教尔所有情令住无上菩提。尔所有情不令其住。然此菩萨摩诃萨。普令一切有情得无余涅槃。及住无上菩提故。擐如是大功德铠。复次舍利子。菩萨摩诃萨作如是念。我当自圆满布施波罗蜜多。亦教一切有情于布施波罗蜜多修令圆满。我当自圆满净戒安忍精进静虑般若波罗蜜多。亦教一切有情于净戒乃至般若波罗蜜多修令圆满。我当自住内空。亦教一切有情令住内空。我当自住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦教一切有情令住外空乃至无性自性空。我当自住四静虑。亦教一切有情令修四静虑。我当自住四无量四无色定。亦教一切有情令修四无量四无色定。我当自住四念住。亦教一切有情令修四念住。我当自住四正断四神足五根五力七等觉支八圣道支亦教一切有情令修四正断乃至八圣道支。我当自住空解脱门。亦教一切有情令修空解脱门。我当自住无相无愿解脱门。亦教一切有情令修无相无愿解脱门。我当自住五眼。亦教一切有情令修五眼。我当自住六神通。亦教一切有情令修六神通。我当自住佛十力。亦教一切有情令修佛十力。我当自住四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。亦教一切有情令修四无所畏乃至一切相智。舍利子。如是名为菩萨摩诃萨为欲利乐一切有情擐大功德铠

大般若波罗蜜多经卷第四十七大般若波罗蜜多经卷第四十八

        三藏法师玄奘奉　诏译

    初分摩诃萨品第十三之二

复次舍利子。诸菩萨摩诃萨修行布施波罗蜜多时。以应一切智智心。而修布施波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。于身命等都无所吝。舍利子。如是名为诸菩萨摩诃萨修行布施波罗蜜多时擐布施波罗蜜多大功德铠

复次舍利子。诸菩萨摩诃萨修行布施波罗蜜多时。以应一切智智心。而修布施波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。于布施行。不起声闻独觉作意。舍利子。如是名为诸菩萨摩诃萨修行布施波罗蜜多时擐净戒波罗蜜多大功德铠

复次舍利子。诸菩萨摩诃萨修行布施波罗蜜多时。以应一切智智心。而修布施波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。于布施法信忍欲乐。舍利子。如是名为诸菩萨摩诃萨修行布施波罗蜜多时。擐安忍波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行布施波罗蜜多时。以应一切智智心。而修布施波罗蜜多。以无所得。而为方便。与一切有情同共回向阿耨多罗三藐三菩提。于布施行勤修不息。舍利子。如是名为诸菩萨摩诃萨修行布施波罗蜜多时擐精进波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行布施波罗蜜多时。以应一切智智心。而修布施波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。于布施行一心回向一切智智。不杂声闻独觉作意。舍利子。如是名为诸菩萨摩诃萨修行布施波罗蜜多时擐静虑波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行布施波罗蜜多时。以应一切智智心。而修布施波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。于布施法住如幻如梦。如像如响。如光影如空花。如寻香城。如变化事想。不见施者受者施物。舍利子。如是名为诸菩萨摩诃萨修行布施波罗蜜多时擐般若波罗蜜多大功德铠。舍利子。是菩萨摩诃萨修行布施波罗蜜多时。具擐六种波罗蜜多大功德铠。舍利子。若菩萨摩诃萨以应一切智智心。修行布施波罗蜜多时。于六波罗蜜多相不取不着。当知是菩萨摩诃萨擐大功德铠。舍利子。如是名为菩萨摩诃萨为欲利乐一切有情擐大功德铠

复次舍利子。诸菩萨摩诃萨修行净戒波罗蜜多时。以应一切智智心。而修净戒波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。为护净戒于诸所有都不恋着。舍利子。如是名为诸菩萨摩诃萨修行净戒波罗蜜多时擐布施波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行净戒波罗蜜多时。以应一切智智心。而修净戒波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。于净戒行。尚不趣求声闻独觉。况异生地。舍利子。如是名为诸菩萨摩诃萨修行净戒波罗蜜多时擐净戒波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行净戒波罗蜜多时。以应一切智智心。而修净戒波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。于净戒法信忍欲乐。舍利子如是名为诸菩萨摩诃萨修行净戒波罗蜜多时擐安忍波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行净戒波罗蜜多时。以应一切智智心。而修净戒波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。于净戒行勤修不息。舍利子。如是名为诸菩萨摩诃萨修行净戒波罗蜜多时擐精进波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行净戒波罗蜜多时。以应一切智智心。而修净戒波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。于净戒行专以大悲而为上首。尚不间杂二乘作意。况异生心。舍利子。如是名为诸菩萨摩诃萨修行净戒波罗蜜多时擐静虑波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行净戒波罗蜜多时。以应一切智智心。而修净戒波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。于净戒法住如幻如梦。如像如响。如光影如空花。如寻香城。如变化事想。于清净戒不恃不着于破戒恶不厌不取。由持与犯本性空故。舍利子。如是名为诸菩萨摩诃萨修行净戒波罗蜜多时擐般若波罗蜜多大功德铠。舍利子。是菩萨摩诃萨修行净戒波罗蜜多时。具擐六种波罗蜜多大功德铠。舍利子。若菩萨摩诃萨。以应一切智智心。修行净戒波罗蜜多时。于六波罗蜜多相不取不着。当知是菩萨摩诃萨擐大功德铠。舍利子。如是名为菩萨摩诃萨为欲利乐一切有情擐大功德铠

复次舍利子。诸菩萨摩诃萨修行安忍波罗蜜多时。以应一切智智心。而修安忍波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。为成安忍于身命等无所恋着。舍利子。如是名为诸菩萨摩诃萨修行安忍波罗蜜多时。擐布施波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行安忍波罗蜜多时。以应一切智智心。而修安忍波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。于安忍行不杂声闻独觉异生下劣作意。舍利子。如是名为诸菩萨摩诃萨修行安忍波罗蜜多时擐净戒波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行安忍波罗蜜多时。以应一切智智心。而修安忍波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。于安忍法信忍欲乐。舍利子。如是名为诸菩萨摩诃萨修行安忍波罗蜜多时擐安忍波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行安忍波罗蜜多时。以应一切智智心。而修安忍波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。于安忍行勤修不息。舍利子。如是名为诸菩萨摩诃萨修行安忍波罗蜜多时擐精进波罗蜜多大功德铠

复次舍利子。诸菩萨摩诃萨修行安忍波罗蜜多时。以应一切智智心。而修安忍波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。摄心一缘修安忍行。虽遇苦事而不异缘。舍利子。如是名为诸菩萨摩诃萨修行安忍波罗蜜多时擐静虑波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行安忍波罗蜜多时。以应一切智智心。而修安忍波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。于安忍法住如幻如梦。如像如响。如光影如空花。如寻香城。如变化事想。为欲修集一切佛法。为欲成熟一切有情。观诸法空不执怨害。舍利子。如是名为诸菩萨摩诃萨修行安忍波罗蜜多时擐般若波罗蜜多大功德铠。舍利子。是菩萨摩诃萨修行安忍波罗蜜多时。具擐六种波罗蜜多大功德铠。舍利子。若菩萨摩诃萨以应一切智智心。修行安忍波罗蜜多时。于六波罗蜜多相不取不着。当知是菩萨摩诃萨擐大功德铠。舍利子。如是名为菩萨摩诃萨为欲利乐一切有情擐大功德铠

复次舍利子。诸菩萨摩诃萨修行精进波罗蜜多时。以应一切智智心。而修精进波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。勤修种种难行施行。舍利子。如是名为诸菩萨摩诃萨修行精进波罗蜜多时擐布施波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行精进波罗蜜多时。以应一切智智心。而修精进波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。精勤护持清净禁戒。舍利子。如是名为诸菩萨摩诃萨修行精进波罗蜜多时擐净戒波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行精进波罗蜜多时。以应一切智智心。而修精进波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。勤修种种难行忍行。舍利子。如是名为诸菩萨摩诃萨修行精进波罗蜜多时擐安忍波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行精进波罗蜜多时。以应一切智智心。而修精进波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。炽然勤修有利苦行。舍利子。如是名为诸菩萨摩诃萨修行精进波罗蜜多时擐精进波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行精进波罗蜜多时。以应一切智智心。而修精进波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。勤修种种静虑等至。舍利子。如是名为诸菩萨摩诃萨修行精进波罗蜜多时擐静虑波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行精进波罗蜜多时。以应一切智智心。而修精进波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。精进修行无取着慧。舍利子。如是名为诸菩萨摩诃萨修行精进波罗蜜多时擐般若波罗蜜多大功德铠。舍利子。是菩萨摩诃萨修行精进波罗蜜多时。具擐六种波罗蜜多大功德铠。舍利子。若菩萨摩诃萨以应一切智智心。修行精进波罗蜜多时。于六波罗蜜多相不取不着。当知是菩萨摩诃萨擐大功德铠。舍利子。如是名为菩萨摩诃萨为欲利乐一切有情擐大功德铠

复次舍利子。诸菩萨摩诃萨修行静虑波罗蜜多时。以应一切智智心。而修静虑波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。住安静心而行布施。令悭吝垢不复现前。舍利子。如是名为诸菩萨摩诃萨修行静虑波罗蜜多时擐布施波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行静虑波罗蜜多时。以应一切智智心。而修静虑波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。由净定力护持禁戒。令犯戒垢不复现前。舍利子。如是名为诸菩萨摩诃萨修行静虑波罗蜜多时擐净戒波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行静虑波罗蜜多时。以应一切智智心。而修静虑波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。住慈悲定而修安忍。令忿恚等不复现前。舍利子。如是名为诸菩萨摩诃萨修行静虑波罗蜜多时擐安忍波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行静虑波罗蜜多时。以应一切智智心。而修静虑波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。安住静定勤修功德。令诸懈怠不复现前。舍利子。如是名为诸菩萨摩诃萨修行静虑波罗蜜多时擐精进波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行静虑波罗蜜多时。以应一切智智心。而修静虑波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。依静虑等引发胜定。令味乱障不复现前。舍利子。如是名为诸菩萨摩诃萨修行静虑波罗蜜多时擐静虑波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行静虑波罗蜜多时。以应一切智智心。而修静虑波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。依静虑等。引发胜慧。观一切法皆如幻等。令诸恶慧不复现前。舍利子。如是名为诸菩萨摩诃萨修行静虑波罗蜜多时擐般若波罗蜜多大功德铠。舍利子。是菩萨摩诃萨修行静虑波罗蜜多时。具擐六种波罗蜜多大功德铠。舍利子。若菩萨摩诃萨以应一切智智心。修行静虑波罗蜜多时。于六波罗蜜多相不取不着。当知是菩萨摩诃萨擐大功德铠。舍利子。如是名为菩萨摩诃萨为欲利乐一切有情擐大功德铠

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。而修般若波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。不见施者受者施物。三轮清净而行布施。舍利子。如是名为诸菩萨摩诃萨修行般若波罗蜜多时擐布施波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。而修般若波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。不见持戒及破戒等。以无著心而修净戒。舍利子。如是名为诸菩萨摩诃萨修行般若波罗蜜多时擐净戒波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。而修般若波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。不见能忍所忍等事。以胜空慧而修安忍。舍利子。如是名为诸菩萨摩诃萨修行般若波罗蜜多时擐安忍波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。而修般若波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。观一切法皆毕竟空。以大悲心而行精进。舍利子。如是名为诸菩萨摩诃萨修行般若波罗蜜多时擐精进波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。而修般若波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。观入住出定及定境。皆毕竟空而修等至。舍利子。如是名为诸菩萨摩诃萨修行般若波罗蜜多时擐静虑波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。而修般若波罗蜜多。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。于一切法一切有情一切波罗蜜多。住如幻如梦。如像如响。如光影如空花。如寻香城。如变化事想。而修种种无取着慧。舍利子。如是名为诸菩萨摩诃萨修行般若波罗蜜多时擐般若波罗蜜多大功德铠。舍利子。是菩萨摩诃萨修行般若波罗蜜多时。具擐六种波罗蜜多大功德铠。舍利子。若菩萨摩诃萨以应一切智智心。修行般若波罗蜜多时。于六波罗蜜多相不取不着。当知是菩萨摩诃萨擐大功德铠。舍利子。如是名为菩萨摩诃萨为欲利乐一切有情擐大功德铠。舍利子。诸菩萨摩诃萨如是安住一一波罗蜜多。皆修六波罗蜜多令得圆满。是故名擐大功德铠。复次舍利子。诸菩萨摩诃萨虽入诸静虑及无量无色定。而不味着。亦不为彼势力所引。亦不随彼势力受生。舍利子。是为菩萨摩诃萨修行静虑波罗蜜多时擐方便善巧般若波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨虽入诸静虑及无量无色定。住远离见寂静见空无相无愿见。而不证实际。不入声闻及独觉地。胜伏一切声闻独觉。舍利子。如是名为菩萨摩诃萨修行静虑波罗蜜多时擐方便善巧般若波罗蜜多大功德铠。舍利子。以诸菩萨由为利乐一切有情擐如是等大功德铠。故复名摩诃萨

舍利子。如是为欲利乐一切有情擐大功德铠。菩萨摩诃萨普为十方各如殑伽沙等世界诸佛世尊。于大众中欢喜赞叹。作如是言。某方某世界中有某名菩萨摩诃萨。为欲利乐一切有情擐大功德铠。成熟有情严净佛土。游戏神通作所应作。如是展转声遍十方。天人等众闻皆欢喜。咸作是言。如是菩萨速当作佛利益安乐一切有情

尔时具寿舍利子问满慈子言。云何名为菩萨摩诃萨为欲利乐诸有情故发趣大乘。满慈子言。舍利子。菩萨摩诃萨为欲利乐一切有情。擐六波罗蜜多大功德铠已。复为利乐诸有情故。离欲恶不善法。有寻有伺离生喜乐。入初静虑具足住。寻伺寂静内等净心一趣性无寻无伺定生喜乐。入第二静虑具足住。离喜住舍具念正知。身受乐圣说住舍具念乐住。入第三静虑具足住。断乐断苦先喜忧没不苦不乐舍念清净。入第四静虑具足住。复依静虑起慈俱心。行相广大无二无量。无怨无害无恨无恼。遍满善修胜解周普充溢十方尽虚空穷法界。慈心胜解具足而住。悲喜舍俱心胜解行相亦复如是。依此加行。复超一切色想。灭有对想。不思惟种种想。入无边空空无边处具足住。超一切空无边处。入无边识识无边处具足住。超一切识无边处。入无所有无所有处具足住。超一切无所有处。入非想非非想处具足住。舍利子。是菩萨摩诃萨以无所得而为方便。持此静虑无量无色。与一切有情同共回向阿耨多罗三藐三菩提。舍利子。是为菩萨摩诃萨为欲利乐诸有情故发趣大乘

复次舍利子。诸菩萨摩诃萨为欲利乐诸有情故。先自安住如是静虑无量无色。于入住出诸行相状。善分别知得自在已复作是念。我当以应一切智智心。大悲为上首。为断一切有情诸烦恼故。说诸静虑无量无色。分别开示。令善了知诸定爱味过患出离及入住出诸行相状。舍利子。是为菩萨摩诃萨依静虑波罗蜜多修布施波罗蜜多为欲利乐诸有情故发趣大乘。若菩萨摩诃萨以应一切智智心。大悲为上首。说诸静虑无量无色时。不为声闻独觉心等之所间杂。舍利子。是为菩萨摩诃萨依静虑波罗蜜多修净戒波罗蜜多为欲利乐诸有情故发趣大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。说诸静虑无量无色时。于如是法信忍欲乐。舍利子。是为菩萨摩诃萨依静虑波罗蜜多修安忍波罗蜜多为欲利乐诸有情故发趣大乘。若菩萨摩诃萨以应一切智智心。大悲为上首。修诸静虑无量无色时。以自善根为有情故回求无上正等菩提。于诸善根勤修不息。舍利子。是为菩萨摩诃萨依静虑波罗蜜多修精进波罗蜜多为欲利乐诸有情故发趣大乘。若菩萨摩诃萨以应一切智智心。大悲为上首。依诸静虑无量无色。引发殊胜等至等持解脱胜处遍处等定。于入住出皆得自在。不堕声闻独觉等地。舍利子。是为菩萨摩诃萨依静虑波罗蜜多修静虑波罗蜜多为欲利乐诸有情故发趣大乘。若菩萨摩诃萨以应一切智智心。大悲为上首。修诸静虑无量无色时。于诸静虑无量无色及静虑支。以无常行相。苦行相。无我行相。空行相。无相行相。无愿行相。如实观察不舍大悲。不堕声闻及独觉地。舍利子。是为菩萨摩诃萨依静虑波罗蜜多修般若波罗蜜多为欲利乐诸有情故发趣大乘

复次舍利子。若菩萨摩诃萨以应一切智智心。大悲为上首。入慈定时作如是念。我当拯济一切有情令得安乐。入悲定时作如是念。我当救拔一切有情令得离苦。入喜定时作如是念。我当赞劝一切有情令得解脱。入舍定时作如是念。我当等益一切有情令断诸漏。舍利子。是为菩萨摩诃萨依无量定修布施波罗蜜多为欲利乐诸有情故发趣大乘。若菩萨摩诃萨以应一切智智心。大悲为上首。于四无量入住出时。终不趣向声闻独觉。唯求无上正等菩提。舍利子。是为菩萨摩诃萨依无量定修净戒波罗蜜多为欲利乐诸有情故发趣大乘。若菩萨摩诃萨以应一切智智心。大悲为上首。于四无量入住出时。不杂声闻独觉作意。专心信忍欲乐无上正等菩提。舍利子。是为菩萨摩诃萨依无量定修安忍波罗蜜多为欲利乐诸有情故发趣大乘。若菩萨摩诃萨以应一切智智心。大悲为上首。于四无量入住出时。勤断恶法勤修善法。专趣菩提曾无暂舍。舍利子。是为菩萨摩诃萨依无量定修精进波罗蜜多为欲利乐诸有情故发趣大乘。若菩萨摩诃萨以应一切智智心。大悲为上首。于四无量入住出时。引发种种等持等至。能于其中得大自在。不为彼定之所引夺。亦不随彼势用受生。舍利子。是为菩萨摩诃萨依无量定修静虑波罗蜜多为欲利乐诸有情故发趣大乘。若菩萨摩诃萨以应一切智智心。大悲为上首。修四无量。于无量中以无常行相。苦行相。无我行相。空行相。无相行相。无愿行相。如实观察不舍大悲。不堕声闻及独觉地。舍利子。是为菩萨摩诃萨依无量定修般若波罗蜜多为欲利乐诸有情故发趣大乘。舍利子。诸菩萨摩诃萨依如是等方便善巧。修习六种波罗蜜多。为欲利乐诸有情故发趣大乘

复次舍利子。若菩萨摩诃萨以应一切智智心。大悲为上首。具修一切种四念住四正断四神足五根五力七等觉支八圣道支。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。舍利子。是为菩萨摩诃萨为欲利乐诸有情故发趣大乘。若菩萨摩诃萨以应一切智智心。大悲为上首。具修一切种空解脱门无相解脱门无愿解脱门。以无所得而为方便与一切有情同共回向阿耨多罗三藐三菩提。舍利子。是为菩萨摩诃萨为欲利乐诸有情故发趣大乘。若菩萨摩诃萨以应一切智智心。大悲为上首。具修一切种布施爱语利行同事。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。舍利子。是为菩萨摩诃萨为欲利乐诸有情故发趣大乘。若菩萨摩诃萨以应一切智智心。大悲为上首。具修一切种五眼六神通。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。舍利子。是为菩萨摩诃萨为欲利乐诸有情故发趣大乘。若菩萨摩诃萨以应一切智智心。大悲为上首。具修一切种佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。舍利子。是为菩萨摩诃萨为欲利乐诸有情故发趣大乘

复次舍利子。若菩萨摩诃萨以应一切智智心。大悲为上首。无所得为方便。起内空智。外空智。内外空智。空空智。大空智。胜义空智。有为空智。无为空智。毕竟空智。无际空智。散空智。无变异空智。本性空智。自相空智。共相空智。一切法空智。不可得空智。无性空智。自性空智。无性自性空智。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。舍利子。是为菩萨摩诃萨为欲利乐诸有情故发趣大乘。若菩萨摩诃萨以应一切智智心。大悲为上首。无所得为方便。于一切法起非乱非定智。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。舍利子。是为菩萨摩诃萨为欲利乐诸有情故发趣大乘。若菩萨摩诃萨以应一切智智心。大悲为上首。无所得而为方便。于一切法起非常非无常智。非乐非苦智。非我非无我智。非净非不净智。非空非不空智。非有相非无相智。非有愿非无愿智。非寂静非不寂静智。非远离非不远离智。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。舍利子。是为菩萨摩诃萨为欲利乐诸有情故发趣大乘

复次舍利子。若菩萨摩诃萨以应一切智智心。大悲为上首。无所得为方便。智不知过去智不知未来。智不知现在。智非不知三世法。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。舍利子。是为菩萨摩诃萨为欲利乐诸有情故发趣大乘。若菩萨摩诃萨以应一切智智心。大悲为上首。无所得而为方便。智不知善。智不知不善。智不知无记。非不知三性法。智不知欲界。智不知色界。智不知无色界。非不知三界法。智不知学。智不知无学。智不知非学非无学。非不知学无学。非学非无学法。智不知见所断。智不知修所断。智不知非所断。非不知见所断修所断非所断法。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。舍利子。是为菩萨摩诃萨为欲利乐诸有情故发趣大乘。若菩萨摩诃萨以应一切智智心。大悲为上首。无所得而为方便。智不知世间。智不知出世间。非不知世间出世间法。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。舍利子。是为菩萨摩诃萨为欲利乐诸有情故发趣大乘。若菩萨摩诃萨以应一切智智心。大悲为上首。无所得为方便。智不知色。智不知无色。非不知色无色法。智不知有见。智不知无见。非不知有见无见法。智不知有对。智不知无对。非不知有对无对法。智不知有漏。智不知无漏。非不知有漏无漏法。智不知有为。智不知无为。非不知有为无为法。以无所得而为方便。与一切有情同共回向阿耨多罗三藐三菩提。舍利子。是为菩萨摩诃萨为欲利乐诸有情故发趣大乘。舍利子。以诸菩萨由如是等方便善巧。为欲利乐一切有情发趣大乘故。复名摩诃萨舍利子。如是为欲利乐诸有情故发趣大乘。菩萨摩诃萨普为十方各如殑伽沙等世界诸佛世尊。于大众中欢喜赞叹。作如是言。某方某世界中有某名菩萨摩诃萨。为欲利乐诸有情故发趣大乘。成就有情。严净佛土。游戏神通。作所应作。如是展转声遍十方。天人等众闻皆欢喜。咸作是言。如是菩萨速当作佛利益安乐一切有情

大般若波罗蜜多经卷第四十八大般若波罗蜜多经卷第四十九

        三藏法师玄奘奉　诏译

    初分摩诃萨品第十三之三

尔时具寿舍利子问满慈子言。云何名为菩萨摩诃萨为欲利乐诸有情故乘于大乘。满慈子言。舍利子。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。大悲为上首。用无所得而为方便。乘布施波罗蜜多。不得布施。不得布施波罗蜜多。不得施者。不得受者。不得所施物。不得所遮法。舍利子。是为菩萨摩诃萨乘布施波罗蜜多。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。大悲为上首。用无所得而为方便。乘净戒波罗蜜多。不得净戒。不得净戒波罗蜜多。不得持戒者。不得犯戒者。不得所遮法。舍利子。是为菩萨摩诃萨乘净戒波罗蜜多。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。大悲为上首。用无所得而为方便。乘安忍波罗蜜多。不得安忍。不得安忍波罗蜜多。不得能忍者。不得所忍境。不得所遮法。舍利子。是为菩萨摩诃萨乘安忍波罗蜜多。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。大悲为上首。用无所得而为方便。乘精进波罗蜜多。不得精进。不得精进波罗蜜多。不得精进者。不得懈怠者。不得所遮法。舍利子。是为菩萨摩诃萨乘精进波罗蜜多。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。大悲为上首。用无所得而为方便。乘静虑波罗蜜多。不得静虑。不得静虑波罗蜜多。不得修定者。不得散乱者。不得定境界。不得所遮法。舍利子。是为菩萨摩诃萨乘静虑波罗蜜多。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。大悲为上首。用无所得而为方便。乘般若波罗蜜多。不得般若。不得般若波罗蜜多。不得修慧者。不得愚痴者。不得过去未来现在法。不得善不善无记法。不得欲界色界无色界法。不得学无学非学非无学法。不得见所断修所断非所断法。不得世间出世间法。不得色无色法。不得有见无见法。不得有对无对法。不得有漏无漏法。不得有为无为法。不得所遮法。舍利子。是为菩萨摩诃萨乘般若波罗蜜多。舍利子。当知是为菩萨摩诃萨为欲利乐诸有情故乘于大乘

复次舍利子。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。为遣修故修四念住。为遣修故修四正断四神足五根五力七等觉支八圣道支。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。为遣修故修空解脱门。为遣修故修无相无愿解脱门。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。为遣修故修四静虑。为遣修故修四无量四无色定。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。为遣修故修布施波罗蜜多。为遣修故修净戒安忍精进静虑般若波罗蜜多。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。为遣修故修五眼。为遣修故修六神通。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。为遣修故修佛十力。为遣修故修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。为遣修故修内空智。外空智。内外空智。空空智。大空智。胜义空智。有为空智。无为空智。毕竟空智。无际空智。散空智。无变异空智。本性空智。自相空智。共相空智。一切法空智。不可得空智。无性空智。自性空智。无性自性空智。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘

复次舍利子。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。如实观察。菩萨摩诃萨但有假名施设言说。菩提及萨埵俱不可得故。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。如实观察。色但有假名施设言说。色不可得故。受想行识但有假名施设言说。受想行识不可得故。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨以应一切智智心。大悲为上首。用无所得而为方便。如实观察。眼处但有假名施设言说。眼处不可得故。耳鼻舌身意处。但有假名施设言说。耳鼻舌身意处不可得故。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。如实观察。色处但有假名施设言说。色处不可得故。声香味触法处但有假名施设言说。声香味触法处不可得故。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。如实观察。眼界但有假名施设言说。眼界不可得故。色界眼识界及眼触眼触为缘所生诸受但有假名施设言说。色界乃至眼触为缘所生诸受不可得故。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。如实观察。耳界但有假名施设言说。耳界不可得故。声界耳识界及耳触耳触为缘所生诸受但有假名施设言说。声界乃至耳触为缘所生诸受不可得故。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。如实观察。鼻界但有假名施设言说。鼻界不可得故。香界鼻识界及鼻触鼻触为缘所生诸受但有假名施设言说。香界乃至鼻触为缘所生诸受不可得故。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。如实观察。舌界但有假名施设言说。舌界不可得故。味界舌识界及舌触舌触为缘所生诸受但有假名施设言说。味界乃至舌触为缘所生诸受不可得故。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。如实观察。身界但有假名施设言说。身界不可得故。触界身识界及身触身触为缘所生诸受但有假名施设言说。触界乃至身触为缘所生诸受不可得故。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。如实观察。意界但有假名施设言说。意界不可得故。法界意识界及意触意触为缘所生诸受但有假名施设言说。法界乃至意触为缘所生诸受不可得故。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘

若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。如实观察。地界但有假名施设言说。地界不可得故。水火风空识界但有假名施设言说。水火风空识界不可得故。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。如实观察。苦圣谛但有假名施设言说。苦圣谛不可得故。集灭道圣谛但有假名施设言说。集灭道圣谛不可得故。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。如实观察。无明但有假名施设言说。无明不可得故。行识名色六处触受爱取有生老死愁叹苦忧恼但有假名施设言说。行乃至老死愁叹苦忧恼不可得故。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。如实观察。内空但有假名施设言说。内空不可得故。外空。内外空。空空。大空。胜义空。有为空无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。但有假名施设言说。外空乃至无性自性空不可得故。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。如实观察。真如但有假名施设言说。真如不可得故。法界法性法定法住离生性平等性实际但有假名施设言说。法界乃至实际不可得故。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。如实观察。四静虑但有假名施设言说。四静虑不可得故。四无量四无色定但有假名施设言说。四无量四无色定不可得故。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。如实观察。四念住但有假名施设言说。四念住不可得故。四正断四神足五根五力七等觉支八圣道支但有假名施设言说。四正断乃至八圣道支不可得故。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。如实观察。空解脱门但有假名施设言说。空解脱门不可得故。无相无愿解脱门但有假名施设言说。无相无愿解脱门不可得故。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。如实观察。布施波罗蜜多但有假名施设言说。布施波罗蜜多不可得故。净戒安忍精进静虑般若波罗蜜多但有假名施设言说。净戒乃至般若波罗蜜多不可得故。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。如实观察。五眼但有假名施设言说。五眼不可得故。六神通但有假名施设言说。六神通不可得故。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。如实观察。佛十力但有假名施设言说。佛十力不可得故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智但有假名施设言说。四无所畏乃至一切相智不可得故。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。如实观察。无上正等菩提但有假名施设言说。无上正等菩提不可得故。无上正等觉者但有假名施设言说。无上正等觉者不可得故。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘

复次舍利子。若菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。从初发心乃至证得无上菩提。恒修圆满不退神通。成熟有情严净佛土。从一佛国至一佛国。供养恭敬尊重赞叹诸佛世尊。于诸佛所听受大乘相应之法。既听受已如理思惟精勤修学。舍利子。是为菩萨摩诃萨为欲利乐诸有情故乘于大乘。舍利子。如是菩萨摩诃萨虽乘大乘。从一佛国至一佛国。供养恭敬尊重赞叹诸佛世尊。于诸佛所听受正法。成熟有情严净佛土。而心初无佛国等想。舍利子。如是菩萨摩诃萨。住不二地观诸有情。应以何身得义利者。即便现受令彼获益。舍利子。如是菩萨摩诃萨。乃至证得一切智智。随所生处不离大乘。舍利子。如是菩萨摩诃萨。不久当得一切智智。为人天等转正法轮。如是法轮。一切声闻独觉沙门婆罗门魔王梵王天龙药叉健达缚阿素洛揭路荼紧捺洛莫呼洛伽人非人等。一切世间所不能转。舍利子。以诸菩萨由如是等方便善巧为欲利乐一切有情乘大乘故复名摩诃萨

舍利子。如是为欲利乐诸有情故乘于大乘菩萨摩诃萨。普为十方各如殑伽沙等世界诸佛世尊于大众中。欢喜赞叹作如是言。某方某世界中有某名菩萨摩诃萨。为欲利乐诸有情故乘于大乘不久当得一切智智。为天人等转正法轮。其轮世间天人魔梵声闻等众皆不能转。如是展转声遍十方。天人等众闻皆欢喜。咸作是言。如是菩萨。不久当得一切智智转正法轮利安含识

    初分大乘铠品第十四之一

尔时具寿善现白佛言。世尊。如说菩萨摩诃萨擐大乘铠者。云何名为菩萨摩诃萨擐大乘铠。佛言。善现。若菩萨摩诃萨擐布施波罗蜜多铠。擐净戒安忍精进静虑般若波罗蜜多铠。善现。如是名为菩萨摩诃萨擐大乘铠。若菩萨摩诃萨擐四静虑铠。擐四无量四无色定铠。善现。如是名为菩萨摩诃萨擐大乘铠。若菩萨摩诃萨擐四念住铠。擐四正断四神足五根五力七等觉支八圣道支铠。善现。如是名为菩萨摩诃萨擐大乘铠。若菩萨摩诃萨擐内空铠。擐外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空铠。善现。如是名为菩萨摩诃萨擐大乘铠。若菩萨摩诃萨擐五眼铠。擐六神通铠。善现。如是名为菩萨摩诃萨擐大乘铠。若菩萨摩诃萨擐佛十力铠。擐四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智铠。善现。如是名为菩萨摩诃萨擐大乘铠。若菩萨摩诃萨擐佛身相诸功德铠。善现。如是名为菩萨摩诃萨擐大乘铠

复次善现。若菩萨摩诃萨擐如是等诸功德铠。放大光明遍照三千大千世界。亦令此界六三变动。其中地狱火等苦具。及彼有情身心痛恼皆得除灭。菩萨知其既离众苦。便为称赞三宝功德。彼得闻已身心安乐。从自趣没生天人中。即得奉觐诸佛菩萨。亲承供养禀正法音。其中傍生互相残害。鞭挞驱逼无量种苦皆得除灭。菩萨知其既离众苦。亦为称赞三宝功德。彼得闻已身心安乐。从自趣没生天人中。即得奉觐诸佛菩萨。亲承供养禀正法音其中鬼界恐怖饥渴身心焦恼。无量种苦皆得除灭。菩萨知其既离众苦。亦为称赞三宝功德。彼得闻已身心安乐。从自趣没生天人中。即得奉觐诸佛菩萨。亲承供养禀正法音。善现。如是名为菩萨摩诃萨擐大乘铠。若菩萨摩诃萨擐如是等诸功德铠。放大光明遍照十方各如殑伽沙等诸佛世界。亦令彼界六三变动。其中地狱傍生鬼界所有众苦皆得除灭。菩萨知其既离众苦。亦为称赞三宝功德。彼得闻已身心安乐。从自趣没生天人中。即得奉觐诸佛菩萨。亲承供养禀正法音。善现。如是名为菩萨摩诃萨擐大乘铠。善现。如巧幻师或彼弟子。于四衢道在大众前。幻作地狱傍生鬼界无量有情各受众苦。亦复放光变动大地。令彼有情众苦皆息。复为称赞佛法僧宝。令彼闻已身心安乐。从自趣没生天人中。承事供养诸佛菩萨。于诸佛所禀正法音。善现。于汝意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。菩萨摩诃萨擐如是等诸功德铠。放大光明变动大地。拔济无量世界有情三恶趣苦。令生天人见佛闻法亦复如是。虽有所为而无一实。何以故。善现。诸法性空皆如幻故

复次善现。若菩萨摩诃萨安住布施波罗蜜多。普化三千大千世界如吠琉璃。亦化自身为转轮王。七宝眷属导从围绕。其中有情须食与食。须饮与饮。须衣与衣。须乘与乘。涂香未香。烧香花鬘。房舍卧具。灯烛医药。金银真珠。珊瑚璧玉。及余种种资生之具。随其所须一切施与。作是施已复为宣说六波罗蜜多相应之法。令彼闻已乃至证得阿耨多罗三藐三菩提。于六波罗蜜多相应之法。常不舍离。善现。如是名为菩萨摩诃萨擐大乘铠。善现如巧幻师或彼弟子。于四衢道在大众前。幻作种种贫穷孤露根支残缺疾病有情。随其所须皆幻施与。善现。于汝意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。菩萨摩诃萨安住布施波罗蜜多。或化世界如吠琉璃。或化自身为轮王等。随有情类所须施与。及为宣说六波罗蜜多相应之法。亦复如是。虽有所为而无一实。何以故。善现。诸法性空皆如幻故

复次善现。若菩萨摩诃萨。自住净戒波罗蜜多。为欲利乐诸有情故。生转轮王家绍转轮王位。安立无量百千俱胝那庾多有情于十善业道。或复安立无量百千俱胝那庾多有情于四静虑若四无量四无色定。或复安立无量百千俱胝那庾多有情于四念住若四正断四神足五根五力七等觉支八圣道支。或复安立无量百千俱胝那庾多有情于空解脱门若无相无愿解脱门。或复安立无量百千俱胝那庾多有情于布施波罗蜜多若净戒安忍精进静虑般若波罗蜜多。或复安立无量百千俱胝那庾多有情于五眼若六神通。或复安立无量百千俱胝那庾多有情于佛十力若四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。令安住已乃至证得阿耨多罗三藐三菩提。于如是法常不舍离。善现。如是名为菩萨摩诃萨擐大乘铠。善现。如巧幻师或彼弟子。于四衢道在大众前。幻作无量有情。令住十善业道。或复令住四静虑乃至一切相智。善现。于汝意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。菩萨摩诃萨为有情故。生转轮王家绍转轮王位。安立无量百千俱胝那庾多有情于十善业道。或复安立。无量百千俱胝那庾多有情于四静虑乃至一切相智。亦复如是。虽有所为而无一实。何以故。善现。诸法性空皆如幻故

复次善现。若菩萨摩诃萨自住安忍波罗蜜多。亦劝无量百千俱胝那庾多有情。令住安忍波罗蜜多。善现。云何菩萨摩诃萨自住安忍波罗蜜多。亦劝无量百千俱胝那庾多有情。令住安忍波罗蜜多。善现。若菩萨摩诃萨从初发心乃至证得一切智智擐安忍铠。常自念言。假使一切有情持刀杖块等来见加害。我终不起一念忿心。劝诸有情亦如是忍。善现。是菩萨摩诃萨。如心所念境触无违。劝诸有情住如是忍。乃至证得阿耨多罗三藐三菩提。于如是忍常不舍离。善现。如是名为菩萨摩诃萨擐大乘铠。善现。如巧幻师或彼弟子。于四衢道在大众前。幻作种种诸有情类。各各执持刀杖块等。加害幻师或彼弟子。时幻师等于幻有情。都不起心欲为怨报。而劝彼住如是安忍。善现。于汝意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。菩萨摩诃萨擐安忍铠。自住安忍波罗蜜多。亦劝无量百千俱胝那庾多有情。令住安忍波罗蜜多。常不舍离亦复如是。虽有所为而无一实。何以故。善现。诸法性空皆如幻故。复次善现。若菩萨摩诃萨自住精进波罗蜜多。亦劝无量百千俱胝那庾多有情。令住精进波罗蜜多。善现。云何菩萨摩诃萨。自住精进波罗蜜多。亦劝无量百千俱胝那庾多有情。令住精进波罗蜜多。善现。若菩萨摩诃萨。以应一切智智心。身心精进。断诸恶法修诸善法。亦劝无量百千俱胝那庾多有情。修习如是身心精进。乃至证得阿耨多罗三藐三菩提。于如是精进常不舍离。善现。如是名为菩萨摩诃萨擐大乘铠。善现。如巧幻师或彼弟子。于四衢道在大众前。幻作种种诸有情类。而彼巧幻自现炽然身心精进。亦劝所幻令修如是炽然精进。善现。于汝意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。菩萨摩诃萨。以应一切智智心。身心精进。断诸恶法修诸善法。亦劝有情修习如是身心精进。常不舍离亦复如是。虽有所为而无一实。何以故。善现。诸法性空皆如幻故

复次善现。若菩萨摩诃萨自住静虑波罗蜜多。亦劝无量百千俱胝那庾多有情。令住静虑波罗蜜多。善现。云何菩萨摩诃萨自住静虑波罗蜜多。亦劝无量百千俱胝那庾多有情。令住静虑波罗蜜多。善现。若菩萨摩诃萨。于一切法住平等定。不见诸法有定有乱。而常修习如是静虑波罗蜜多。亦劝无量百千俱胝那庾多有情。修习如是平等静虑。乃至证得阿耨多罗三藐三菩提。于如是定常不舍离。善现。如是名为菩萨摩诃萨擐大乘铠。善现。如巧幻师或彼弟子。于四衢道在大众前。幻作种种诸有情类。而彼巧幻自现于法住平等定。亦劝所幻令修如是平等静虑。善现。于汝意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。菩萨摩诃萨。于一切法住平等定。亦劝有情修习如是平等静虑。常不舍离亦复如是。虽有所为而无一实。何以故。善现。诸法性空皆如幻故

复次善现。若菩萨摩诃萨自住般若波罗蜜多。亦劝无量百千俱胝那庾多有情。令住般若波罗蜜多。善现。云何菩萨摩诃萨自住般若波罗蜜多。亦劝无量百千俱胝那庾多有情。令住般若波罗蜜多。善现。若菩萨摩诃萨自住无戏论般若波罗蜜多。不见诸法有生有灭。有染有净。及不得此岸彼岸差别。亦劝无量百千俱胝那庾多有情。安住如是无戏论慧。乃至证得阿耨多罗三藐三菩提。于如是慧常不舍离。善现。如是名为菩萨摩诃萨擐大乘铠。善现。如巧幻师或彼弟子。于四衢道在大众前。幻作种种诸有情类。而彼巧幻自现安住无戏论慧。亦劝所幻令其修习如是般若。善现。于汝意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。菩萨摩诃萨自住无戏论般若波罗蜜多。亦劝有情修习如是无戏论慧。常不舍离亦复如是。虽有所为而无一实。何以故。善现。诸法性空皆如幻故

复次善现。若菩萨摩诃萨擐如上说诸功德铠。普于十方各如殑伽沙等诸佛世界。以神通力自变其身。遍满如是诸佛世界。随诸有情所乐示现。自住布施波罗蜜多。劝悭贪者令住布施。自住净戒波罗蜜多。劝犯戒者令住净戒。自住安忍波罗蜜多。劝暴恶者令住安忍。自住精进波罗蜜多。劝懈怠者令住精进。自住静虑波罗蜜多。劝乱心者令住静虑。自住般若波罗蜜多。劝愚痴者令住妙慧。如是菩萨摩诃萨。安立有情于六波罗蜜多已。复随其类音为说六波罗蜜多相应之法。令彼闻已乃至证得阿耨多罗三藐三菩提。于六波罗蜜多相应之法常不舍离。善现。如是名为菩萨摩诃萨擐大乘铠。善现。如巧幻师或彼弟子。于四衢道在大众前。幻作种种诸有情类。而彼巧幻自现安住六波罗蜜多。亦劝所幻有情令其安住。善现。于汝意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。菩萨摩诃萨普于十方各如殑伽沙等诸佛世界。自现其身随类安住六波罗蜜多。亦劝有情令其安住。乃至证得无上菩提。常不舍离亦复如是。虽有所为而无一实。何以故。善现。诸法性空皆如幻故

复次善现。若菩萨摩诃萨擐如上说诸功德铠。以应一切智智心。大悲为上首。用无所得而为方便。利益安乐一切有情。不杂声闻独觉作意。谓不作是念。我当安立尔所有情于布施波罗蜜多。尔所有情不当安立。但作是念。我当安立无量无数无边有情于布施波罗蜜多。不作是念。我当安立尔所有情于净戒安忍精进静虑般若波罗蜜多。尔所有情不当安立。但作是念。我当安立无量无数无边有情于净戒乃至般若波罗蜜多。不作是念。我当安立尔所有情于内空。尔所有情不当安立。但作是念。我当安立无量无数无边有情于内空。不作是念。我当安立尔所有情于外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。尔所有情不当安立。但作是念。我当安立无量无数无边有情于外空乃至无性自性空。不作是念。我当安立尔所有情于四静虑。尔所有情不当安立。但作是念。我当安立无量无数无边有情于四静虑。不作是念。我当安立尔所有情于四无量四无色定。尔所有情不当安立。但作是念。我当安立无量无数无边有情于四无量四无色定。不作是念。我当安立尔所有情于四念住。尔所有情不当安立。但作是念。我当安立无量无数无边有情于四念住。不作是念。我当安立尔所有情于四正断四神足五根五力七等觉支八圣道支。尔所有情不当安立。但作是念。我当安立无量无数无边有情于四正断乃至八圣道支。不作是念。我当安立尔所有情于空解脱门。尔所有情不当安立。但作是念。我当安立无量无数无边有情于空解脱门。不作是念。我当安立尔所有情于无相无愿解脱门。尔所有情不当安立。但作是念。我当安立无量无数无边有情于无相无愿解脱门。不作是念。我当安立尔所有情于五眼。尔所有情不当安立。但作是念我当安立无量无数无边有情于五眼。不作是念。我当安立尔所有情于六神通。尔所有情不当安立。但作是念。我当安立无量无数无边有情于六神通。不作是念。我当安立尔所有情于佛十力。尔所有情不当安立。但作是念。我当安立无量无数无边有情于佛十力。不作是念。我当安立尔所有情于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。尔所有情不当安立。但作是念。我当安立无量无数无边有情于四无所畏乃至一切相智。不作是念。我当安立尔所有情于预流果。尔所有情不当安立。但作是念。我当安立无量无数无边有情于预流果。不作是念。我当安立尔所有情于一来不还阿罗汉果独觉菩提。尔所有情不当安立。但作是念。我当安立。无量无数无边有情于一来不还阿罗汉果独觉菩提。不作是念。我当安立尔所有情于菩萨道无上菩提。尔所有情不当安立。但作是念。我当安立无量无数无边有情于菩萨道无上菩提。善现。如是名为菩萨摩诃萨擐大乘铠。善现。如巧幻师或彼弟子。于四衢道在大众前。幻作无量无数无边有情。安立于六波罗蜜多。乃至安立于无上菩提。善现。于汝意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。菩萨摩诃萨。以应一切智智心。大悲为上首。用无所得而为方便。安立无量无数无边有情于六波罗蜜多。乃至安立无量无数无边有情于无上菩提亦复如是。虽有所为而无一实。何以故。善现。诸法性空皆如幻故

大般若波罗蜜多经卷第四十九大般若波罗蜜多经卷第五十

        三藏法师玄奘奉　诏译

    初分大乘铠品第十四之二

尔时具寿善现白佛言。世尊。如我解佛所说义。菩萨摩诃萨不擐功德铠。当知是为擐大乘铠。何以故。以一切法自相空故。所以者何。世尊。色色相空。受想行识受想行识相空。眼处眼处相空。耳鼻舌身意处耳鼻舌身意处相空。色处色处相空。声香味触法处声香味触法处相空。眼界眼界相空。色界眼识界及眼触眼触为缘所生诸受色界乃至眼触为缘所生诸受相空。耳界耳界相空。声界耳识界及耳触耳触为缘所生诸受声界乃至耳触为缘所生诸受相空。鼻界鼻界相空。香界鼻识界及鼻触鼻触为缘所生诸受香界乃至鼻触为缘所生诸受相空。舌界舌界相空。味界舌识界及舌触舌触为缘所生诸受味界乃至舌触为缘所生诸受相空。身界身界相空。触界身识界及身触身触为缘所生诸受触界乃至身触为缘所生诸受相空。意界意界相空。法界意识界及意触意触为缘所生诸受法界乃至意触为缘所生诸受相空。地界地界相空。水火风空识界水火风空识界相空。苦圣谛苦圣谛相空。集灭道圣谛集灭道圣谛相空。无明无明相空。行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼相空。内空内空相空。外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。外空乃至无性自性空相空。四静虑四静虑相空。四无量四无色定四无量四无色定相空。四念住四念住相空。四正断四神足五根五力七等觉支八圣道支四正断乃至八圣道支相空。空解脱门空解脱门相空。无相无愿解脱门无相无愿解脱门相空。布施波罗蜜多布施波罗蜜多相空。净戒安忍精进静虑般若波罗蜜多净戒乃至般若波罗蜜多相空。五眼五眼相空。六神通六神通相空。佛十力佛十力相空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智四无所畏乃至一切相智相空。菩萨菩萨相空。擐功德铠擐功德铠相空。世尊。由此因缘菩萨摩诃萨不擐功德铠。当知是为擐大乘铠。佛告善现。如是如是如汝所说

善现当知。一切智智无造无作。一切有情亦无造无作。菩萨摩诃萨为是事故擐大乘铠。具寿善现白佛言。世尊。何因缘故。一切智智无造无作。一切有情亦无造无作。菩萨摩诃萨为是事故擐大乘铠。佛言。善现。由诸作者不可得故。一切智智无造无作。一切有情亦无造无作。所以者何。善现。我非造非不造。非作非不作。何以故。我毕竟不可得故。有情命者生者养者士夫补特伽罗。意生儒童。作者使作者。起者使起者。受者使受者。知者见者。非造非不造。非作非不作。何以故。有情乃至见者毕竟不可得故。善现。幻事非造非不造。非作非不作。何以故。幻事毕竟不可得故。梦境像响光影空花阳焰寻香城变化事非造非不造。非作非不作。何以故。梦境乃至变化事毕竟不可得故。善现。色非造非不造。非作非不作。何以故。色毕竟不可得故。受想行识非造非不造。非作非不作。何以故。受想行识毕竟不可得故。善现。眼处非造非不造。非作非不作。何以故。眼处毕竟不可得故。耳鼻舌身意处非造非不造。非作非不作。何以故。耳鼻舌身意处毕竟不可得故。善现。色处非造非不造。非作非不作。何以故。色处毕竟不可得故。声香味触法处非造非不造。非作非不作。何以故。声香味触法处毕竟不可得故。善现。眼界非造非不造。非作非不作。何以故。眼界毕竟不可得故。色界眼识界及眼触眼触为缘所生诸受非造非不造。非作非不作。何以故。色界乃至眼触为缘所生诸受毕竟不可得故。善现。耳界非造非不造。非作非不作。何以故。耳界毕竟不可得故。声界耳识界及耳触耳触为缘所生诸受非造非不造。非作非不作。何以故。声界乃至耳触为缘所生诸受毕竟不可得故。善现鼻界非造非不造。非作非不作。何以故。鼻界毕竟不可得故。香界鼻识界及鼻触鼻触为缘所生诸受非造非不造。非作非不作。何以故。香界乃至鼻触为缘所生诸受毕竟不可得故。善现。舌界非造非不造。非作非不作。何以故。舌界毕竟不可得故。味界舌识界及舌触舌触为缘所生诸受非造非不造。非作非不作。何以故。味界乃至舌触为缘所生诸受毕竟不可得故。善现。身界非造非不造。非作非不作。何以故。身界毕竟不可得故。触界身识界及身触身触为缘所生诸受非造非不造。非作非不作。何以故。触界乃至身触为缘所生诸受毕竟不可得故。善现。意界非造非不造。非作非不作。何以故。意界毕竟不可得故。法界意识界及意触意触为缘所生诸受非造非不造。非作非不作。何以故。法界乃至意触为缘所生诸受毕竟不可得故。善现。地界非造非不造。非作非不作。何以故。地界毕竟不可得故。水火风空识界非造非不造。非作非不作。何以故。水火风空识界毕竟不可得故。善现。苦圣谛非造非不造。非作非不作。何以故。苦圣谛毕竟不可得故。集灭道圣谛非造非不造。非作非不作。何以故。集灭道圣谛毕竟不可得故。善现。无明非造非不造。非作非不作。何以故。无明毕竟不可得故。行识名色六处触受爱取有生老死愁叹苦忧恼非造非不造。非作非不作。何以故。行乃至老死愁叹苦忧恼毕竟不可得故。善现。内空非造非不造。非作非不作。何以故。内空毕竟不可得故。外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。非造非不造。非作非不作。何以故。外空乃至无性自性空毕竟不可得故。善现。四静虑非造非不造。非作非不作。何以故。四静虑毕竟不可得故。四无量四无色定非造非不造。非作非不作。何以故。四无量四无色定毕竟不可得故。善现。四念住非造非不造。非作非不作。何以故。四念住毕竟不可得故。四正断四神足五根五力七等觉支八圣道支非造非不造。非作非不作。何以故。四正断乃至八圣道支毕竟不可得故。善现。空解脱门非造非不造。非作非不作。何以故。空解脱门毕竟不可得故。无相无愿解脱门非造非不造。非作非不作。何以故。无相无愿解脱门毕竟不可得故。善现。布施波罗蜜多非造非不造。非作非不作。何以故。布施波罗蜜多毕竟不可得故。净戒安忍精进静虑般若波罗蜜多非造非不造。非作非不作。何以故。净戒乃至般若波罗蜜多毕竟不可得故。善现。五眼非造非不造。非作非不作。何以故。五眼毕竟不可得故。六神通非造非不造。非作非不作。何以故六神通毕竟不可得故。善现。佛十力非造非不造。非作非不作。何以故。佛十力毕竟不可得故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智非造非不造。非作非不作。何以故。四无所畏乃至一切相智毕竟不可得故。善现。真如非造非不造。非作非不作。何以故。真如毕竟不可得故。法界法性不虚妄性不变异性平等性离生性法定法住实际非造非不造。非作非不作。何以故。法界乃至实际毕竟不可得故。善现。菩萨非造非不造。非作非不作。何以故。菩萨毕竟不可得故。善现。如来应正等觉非造非不造。非作非不作。何以故。如来应正等觉毕竟不可得故。善现。由是因缘。一切智智无造无作。一切有情亦无造无作。菩萨摩诃萨为是事故擐大乘铠。善现。由此义故。菩萨摩诃萨不擐功德铠。当知是为擐大乘铠

尔时具寿善现白佛言。世尊。如我解佛所说义。色无缚无解。受想行识无缚无解。何以故。世尊。色性无所有故无缚无解。受想行识性无所有故无缚无解。色性远离故无缚无解。受想行识性远离故无缚无解。色性寂静故无缚无解。受想行识性寂静故无缚无解。色性空故无缚无解。受想行识性空故无缚无解。色性无相故无缚无解。受想行识性无相故无缚无解。色性无愿故无缚无解。受想行识性无愿故无缚无解。色性无生故无缚无解。受想行识性无生故无缚无解。色性无灭故无缚无解。受想行识性无灭故无缚无解。色性无染故无缚无解。受想行识性无染故无缚无解。色性无净故无缚无解。受想行识性无净故无缚无解

世尊。眼处无缚无解。耳鼻舌身意处无缚无解。何以故。世尊。眼处性无所有故无缚无解。耳鼻舌身意处性无所有故无缚无解。眼处性远离故无缚无解耳鼻舌身意处性远离故无缚无解。眼处性寂静故无缚无解。耳鼻舌身意处性寂静故无缚无解。眼处性空故无缚无解。耳鼻舌身意处性空故无缚无解。眼处性无相故无缚无解。耳鼻舌身意处性无相故无缚无解。眼处性无愿故无缚无解。耳鼻舌身意处性无愿故无缚无解。眼处性无生故无缚无解。耳鼻舌身意处性无生故无缚无解。眼处性无灭故无缚无解。耳鼻舌身意处性无灭故无缚无解。眼处性无染故无缚无解。耳鼻舌身意处性无染故无缚无解。眼处性无净故无缚无解。耳鼻舌身意处性无净故无缚无解。世尊。色处无缚无解。声香味触法处无缚无解。何以故。世尊。色处性无所有故无缚无解。声香味触法处性无所有故无缚无解。色处性远离故无缚无解。声香味触法处性远离故无缚无解。色处性寂静故无缚无解。声香味触法处性寂静故无缚无解。色处性空故无缚无解。声香味触法处性空故无缚无解。色处性无相故无缚无解。声香味触法处性无相故无缚无解。色处性无愿故无缚无解。声香味触法处性无愿故无缚无解。色处性无生故无缚无解。声香味触法处性无生故无缚无解。色处性无灭故无缚无解。声香味触法处性无灭故无缚无解。色处性无染故无缚无解。声香味触法处性无染故无缚无解。色处性无净故无缚无解。声香味触法处性无净故无缚无解。世尊。眼界无缚无解。色界眼识界及眼触眼触为缘所生诸受无缚无解。何以故。世尊。眼界性无所有故无缚无解。色界眼识界及眼触眼触为缘所生诸受性无所有故无缚无解。眼界性远离故无缚无解。色界乃至眼触为缘所生诸受性远离故无缚无解。眼界性寂静故无缚无解。色界乃至眼触为缘所生诸受性寂静故无缚无解。眼界性空故无缚无解。色界乃至眼触为缘所生诸受性空故无缚无解。眼界性无相故无缚无解。色界乃至眼触为缘所生诸受性无相故无缚无解。眼界性无愿故无缚无解。色界乃至眼触为缘所生诸受性无愿故无缚无解。眼界性无生故无缚无解。色界乃至眼触为缘所生诸受性无生故无缚无解。眼界性无灭故无缚无解。色界乃至眼触为缘所生诸受性无灭故无缚无解。眼界性无染故无缚无解。色界乃至眼触为缘所生诸受性无染故无缚无解。眼界性无净故无缚无解。色界乃至眼触为缘所生诸受性无净故无缚无解。世尊。耳界无缚无解。声界耳识界及耳触耳触为缘所生诸受无缚无解。何以故。世尊。耳界性无所有故无缚无解。声界耳识界及耳触耳触为缘所生诸受性无所有故无缚无解。耳界性远离故无缚无解。声界乃至耳触为缘所生诸受性远离故无缚无解。耳界性寂静故无缚无解。声界乃至耳触为缘所生诸受性寂静故无缚无解。耳界性空故无缚无解。声界乃至耳触为缘所生诸受性空故无缚无解。耳界性无相故无缚无解。声界乃至耳触为缘所生诸受性无相故无缚无解。耳界性无愿故无缚无解。声界乃至耳触为缘所生诸受性无愿故无缚无解。耳界性无生故无缚无解。声界乃至耳触为缘所生诸受性无生故无缚无解。耳界性无灭故无缚无解。声界乃至耳触为缘所生诸受性无灭故无缚无解。耳界性无染故无缚无解。声界乃至耳触为缘所生诸受性无染故无缚无解。耳界性无净故无缚无解。声界乃至耳触为缘所生诸受性无净故无缚无解。世尊。鼻界无缚无解。香界鼻识界及鼻触鼻触为缘所生诸受无缚无解。何以故。世尊。鼻界性。无所有故无缚无解。香界鼻识界及鼻触鼻触为缘所生诸受性无所有故无缚无解。鼻界性远离故无缚无解。香界乃至鼻触为缘所生诸受性远离故无缚无解。鼻界性寂静故无缚无解。香界乃至鼻触为缘所生诸受性寂静故无缚无解。鼻界性空故无缚无解。香界乃至鼻触为缘所生诸受性空故无缚无解。鼻界性无相故无缚无解。香界乃至鼻触为缘所生诸受性无相故无缚无解。鼻界性无愿故无缚无解。香界乃至鼻触为缘所生诸受性无愿故无缚无解。鼻界性无生故无缚无解。香界乃至鼻触为缘所生诸受性无生故无缚无解。鼻界性无灭故无缚无解。香界乃至鼻触为缘所生诸受性无灭故无缚无解。鼻界性无染故无缚无解。香界乃至鼻触为缘所生诸受性无染故无缚无解。鼻界性无净故无缚无解。香界乃至鼻触为缘所生诸受性无净故无缚无解。世尊。舌界无缚无解。味界舌识界及舌触舌触为缘所生诸受无缚无解。何以故。世尊。舌界性无所有故无缚无解。味界舌识界及舌触舌触为缘所生诸受性无所有故无缚无解。舌界性远离故无缚无解。味界乃至舌触为缘所生诸受性远离故无缚无解。舌界性寂静故无缚无解。味界乃至舌触为缘所生诸受性寂静故无缚无解。舌界性空故无缚无解。味界乃至舌触为缘所生诸受性空故无缚无解。舌界性无相故无缚无解。味界乃至舌触为缘所生诸受性无相故无缚无解。舌界性无愿故无缚无解。味界乃至舌触为缘所生诸受性无愿故无缚无解。舌界性无生故无缚无解。味界乃至舌触为缘所生诸受性无生故无缚无解。舌界性无灭故无缚无解。味界乃至舌触为缘所生诸受性无灭故无缚无解。舌界性无染故无缚无解。味界乃至舌触为缘所生诸受性无染故无缚无解。舌界性无净故无缚无解。味界乃至舌触为缘所生诸受性无净故无缚无解。世尊。身界无缚无解。触界身识界及身触身触为缘所生诸受无缚无解。何以故。世尊。身界性无所有故无缚无解。触界身识界及身触身触为缘所生诸受性无所有故无缚无解。身界性远离故无缚无解。触界乃至身触为缘所生诸受性远离故无缚无解。身界性寂静故无缚无解。触界乃至身触为缘所生诸受性寂静故无缚无解。身界性空故无缚无解。触界乃至身触为缘所生诸受性空故无缚无解。身界性无相故无缚无解。触界乃至身触为缘所生诸受性无相故无缚无解。身界性无愿故无缚无解。触界乃至身触为缘所生诸受性无愿故无缚无解。身界性无生故无缚无解。触界乃至身触为缘所生诸受性无生故无缚无解。身界性无灭故无缚无解。触界乃至身触为缘所生诸受性无灭故无缚无解。身界性无染故无缚无解。触界乃至身触为缘所生诸受性无染故无缚无解。身界性无净故无缚无解。触界乃至身触为缘所生诸受性无净故无缚无解。世尊。意界无缚无解。法界意识界及意触意触为缘所生诸受无缚无解。何以故。世尊。意界性无所有故无缚无解。法界意识界及意触意触为缘所生诸受性无所有故无缚无解。意界性远离故无缚无解。法界乃至意触为缘所生诸受性远离故无缚无解。意界性寂静故无缚无解。法界乃至意触为缘所生诸受性寂静故无缚无解。意界性空故无缚无解。法界乃至意触为缘所生诸受性空故无缚无解。意界性无相故无缚无解。法界乃至意触为缘所生诸受性无相故无缚无解。意界性无愿故无缚无解。法界乃至意触为缘所生诸受性无愿故无缚无解。意界性无生故无缚无解。法界乃至意触为缘所生诸受性无生故无缚无解。意界性无灭故无缚无解。法界乃至意触为缘所生诸受性无灭故无缚无解。意界性无染故无缚无解。法界乃至意触为缘所生诸受性无染故无缚无解。意界性无净故无缚无解。法界乃至意触为缘所生诸受性无净故无缚无解

世尊。地界无缚无解。水火风空识界无缚无解。何以故。世尊。地界性无所有故无缚无解。水火风空识界性无所有故无缚无解。地界性远离故无缚无解。水火风空识界性远离故无缚无解。地界性寂静故无缚无解。水火风空识界性寂静故无缚无解。地界性空故无缚无解。水火风空识界性空故无缚无解。地界性无相故无缚无解。水火风空识界性无相故无缚无解。地界性无愿故无缚无解。水火风空识界性无愿故无缚无解。地界性无生故无缚无解。水火风空识界性无生故无缚无解。地界性无灭故无缚无解。水火风空识界性无灭故无缚无解。地界性无染故无缚无解。水火风空识界性无染故无缚无解。地界性无净故无缚无解。水火风空识界性无净故无缚无解

世尊。苦圣谛无缚无解。集灭道圣谛无缚无解。何以故。世尊。苦圣谛性无所有故无缚无解。集灭道圣谛性无所有故无缚无解。苦圣谛性远离故无缚无解。集灭道圣谛性远离故无缚无解。苦圣谛性寂静故无缚无解。集灭道圣谛性寂静故无缚无解。苦圣谛性空故无缚无解。集灭道圣谛性空故无缚无解。苦圣谛性无相故无缚无解。集灭道圣谛性无相故无缚无解。苦圣谛性无愿故无缚无解。集灭道圣谛性无愿故无缚无解。苦圣谛性无生故无缚无解。集灭道圣谛性无生故无缚无解。苦圣谛性无灭故无缚无解。集灭道圣谛性无灭故无缚无解。苦圣谛性无染故无缚无解。集灭道圣谛性无染故无缚无解。苦圣谛性无净故无缚无解。集灭道圣谛性无净故无缚无解

世尊。无明无缚无解。行识名色六处触受爱取有生老死愁叹苦忧恼无缚无解。何以故。世尊。无明性无所有故无缚无解。行识名色六处触受爱取有生老死愁叹苦忧恼性无所有故无缚无解。无明性远离故无缚无解。行乃至老死愁叹苦忧恼性远离故无缚无解。无明性寂静故无缚无解。行乃至老死愁叹苦忧恼性寂静故无缚无解。无明性空故无缚无解。行乃至老死愁叹苦忧恼性空故无缚无解。无明性无相故无缚无解。行乃至老死愁叹苦忧恼性无相故无缚无解。无明性无愿故无缚无解。行乃至老死愁叹苦忧恼性无愿故无缚无解。无明性无生故无缚无解。行乃至老死愁叹苦忧恼性无生故无缚无解。无明性无灭故无缚无解。行乃至老死愁叹苦忧恼性无灭故无缚无解。无明性无染故无缚无解。行乃至老死愁叹苦忧恼性无染故无缚无解。无明性无净故无缚无解。行乃至老死愁叹苦忧恼性无净故无缚无解

世尊。内空无缚无解。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无缚无解。何以故。世尊。内空性无所有故无缚无解。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空性无所有故无缚无解。内空性远离故无缚无解。外空乃至无性自性空性远离故无缚无解。内空性寂静故无缚无解。外空乃至无性自性空性寂静故无缚无解。内空性空故无缚无解。外空乃至无性自性空性空故无缚无解。内空性无相故无缚无解。外空乃至无性自性空性无相故无缚无解。内空性无愿故无缚无解。外空乃至无性自性空性无愿故无缚无解。内空性无生故无缚无解。外空乃至无性自性空性无生故无缚无解。内空性无灭故无缚无解。外空乃至无性自性空性无灭故无缚无解。内空性无染故无缚无解。外空乃至无性自性空性无染故无缚无解。内空性无净故无缚无解。外空乃至无性自性空性无净故无缚无解世尊。四静虑无缚无解。四无量四无色定无缚无解。何以故。世尊。四静虑性无所有故无缚无解。四无量四无色定性无所有故无缚无解。四静虑性远离故无缚无解。四无量四无色定性远离故无缚无解。四静虑性寂静故无缚无解。四无量四无色定性寂静故无缚无解。四静虑性空故无缚无解。四无量四无色定性空故无缚无解。四静虑性无相故无缚无解。四无量四无色定性无相故无缚无解。四静虑性无愿故无缚无解。四无量四无色定性无愿故无缚无解。四静虑性无生故无缚无解。四无量四无色定性无生故无缚无解。四静虑性无灭故无缚无解。四无量四无色定性无灭故无缚无解。四静虑性无染故无缚无解。四无量四无色定性无染故无缚无解。四静虑性无净故无缚无解。四无量四无色定性无净故无缚无解

世尊。四念住无缚无解。四正断四神足五根五力七等觉支八圣道支无缚无解。何以故。世尊。四念住性无所有故无缚无解。四正断四神足五根五力七等觉支八圣道支性无所有故无缚无解。四念住性远离故无缚无解。四正断乃至八圣道支性远离故无缚无解。四念住性寂静故无缚无解。四正断乃至八圣道支性寂静故无缚无解。四念住性空故无缚无解。四正断乃至八圣道支性空故无缚无解。四念住性无相故无缚无解。四正断乃至八圣道支性无相故无缚无解。四念住性无愿故无缚无解。四正断乃至八圣道支性无愿故无缚无解。四念住性无生故无缚无解。四正断乃至八圣道支性无生故无缚无解。四念住性无灭故无缚无解。四正断乃至八圣道支性无灭故无缚无解。四念住性无染故无缚无解。四正断乃至八圣道支性无染故无缚无解。四念住性无净故无缚无解。四正断乃至八圣道支性无净故无缚无解。世尊。空解脱门无缚无解。无相无愿解脱门无缚无解。何以故。世尊。空解脱门性无所有故无缚无解。无相无愿解脱门性无所有故无缚无解。空解脱门性远离故无缚无解。无相无愿解脱门性远离故无缚无解。空解脱门性寂静故无缚无解。无相无愿解脱门性寂静故无缚无解。空解脱门性空故无缚无解。无相无愿解脱门性空故无缚无解。空解脱门性无相故无缚无解。无相无愿解脱门性无相故无缚无解。空解脱门性无愿故无缚无解。无相无愿解脱门性无愿故无缚无解。空解脱门性无生故无缚无解。无相无愿解脱门性无生故无缚无解。空解脱门性无灭故无缚无解。无相无愿解脱门性无灭故无缚无解。空解脱门性无染故无缚无解。无相无愿解脱门性无染故无缚无解。空解脱门性无净故无缚无解。无相无愿解脱门性无净故无缚无解

大般若波罗蜜多经卷第五十大般若波罗蜜多经卷第五十一

        三藏法师玄奘奉　诏译

    初分大乘铠品第十四之三

世尊。布施波罗蜜多无缚无解。净戒安忍精进静虑般若波罗蜜多无缚无解。何以故。世尊。布施波罗蜜多性无所有故无缚无解。净戒安忍精进静虑般若波罗蜜多性无所有故无缚无解。布施波罗蜜多性远离故无缚无解。净戒乃至般若波罗蜜多性远离故无缚无解。布施波罗蜜多性寂静故无缚无解。净戒乃至般若波罗蜜多性寂静故无缚无解。布施波罗蜜多性空故无缚无解。净戒乃至般若波罗蜜多性空故无缚无解。布施波罗蜜多性无相故无缚无解。净戒乃至般若波罗蜜多性无相故无缚无解。布施波罗蜜多性无愿故无缚无解。净戒乃至般若波罗蜜多性无愿故无缚无解。布施波罗蜜多性无生故无缚无解。净戒乃至般若波罗蜜多性无生故无缚无解。布施波罗蜜多性无灭故无缚无解。净戒乃至般若波罗蜜多性无灭故无缚无解。布施波罗蜜多性无染故无缚无解。净戒乃至般若波罗蜜多性无染故无缚无解。布施波罗蜜多性无净故无缚无解。净戒乃至般若波罗蜜多性无净故无缚无解。世尊。五眼无缚无解。六神通无缚无解。何以故。世尊。五眼性无所有故无缚无解。六神通性无所有故无缚无解。五眼性远离故无缚无解。六神通性远离故无缚无解。五眼性寂静故无缚无解。六神通性寂静故无缚无解。五眼性空故无缚无解。六神通性空故无缚无解。五眼性无相故无缚无解。六神通性无相故无缚无解。五眼性无愿故无缚无解。六神通性无愿故无缚无解。五眼性无生故无缚无解。六神通性无生故无缚无解。五眼性无灭故无缚无解。六神通性无灭故无缚无解。五眼性无染故无缚无解。六神通性无染故无缚无解。五眼性无净故无缚无解。六神通性无净故无缚无解。世尊。佛十力无缚无解。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智无缚无解。何以故。世尊。佛十力性无所有故无缚无解。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智性无所有故无缚无解。佛十力性远离故无缚无解四无所畏乃至一切相智性远离故无缚无解。佛十力性寂静故无缚无解。四无所畏乃至一切相智性寂静故无缚无解。佛十力性空故无缚无解。四无所畏乃至一切相智性空故无缚无解。佛十力性无相故无缚无解。四无所畏乃至一切相智性无相故无缚无解。佛十力性无愿故无缚无解。四无所畏乃至一切相智性无愿故无缚无解。佛十力性无生故无缚无解。四无所畏乃至一切相智性无生故无缚无解。佛十力性无灭故无缚无解。四无所畏乃至一切相智性无灭故无缚无解。佛十力性无染故无缚无解。四无所畏乃至一切相智性无染故无缚无解。佛十力性无净故无缚无解。四无所畏乃至一切相智性无净故无缚无解

世尊。真如无缚无解。法界法性不虚妄性不变异性法定法住平等性离生性实际无为无缚无解。何以故。世尊。真如性无所有故无缚无解。法界法性不虚妄性不变异性法定法住平等性离生性实际无为性无所有故无缚无解。真如性远离故无缚无解。法界乃至无为性远离故无缚无解。真如性寂静故无缚无解。法界乃至无为性寂静故无缚无解。真如性空故无缚无解。法界乃至无为性空故无缚无解。真如性无相故无缚无解。法界乃至无为性无相故无缚无解。真如性无愿故无缚无解。法界乃至无为性无愿故无缚无解。真如性无生故无缚无解。法界乃至无为性无生故无缚无解。真如性无灭故无缚无解。法界乃至无为性无灭故无缚无解。真如性无染故无缚无解。法界乃至无为性无染故无缚无解。真如性无净故无缚无解。法界乃至无为性无净故无缚无解

世尊。菩提无缚无解。何以故。世尊。菩提性无所有故无缚无解。菩提性远离故无缚无解。菩提性寂静故无缚无解。菩提性空故无缚无解。菩提性无相故无缚无解。菩提性无愿故无缚无解。菩提性无生故无缚无解。菩提性无灭故无缚无解。菩提性无染故无缚无解菩提性无净故无缚无解。世尊。萨埵无缚无解。何以故。世尊。萨埵性无所有故无缚无解。萨埵性远离故无缚无解。萨埵性寂静故无缚无解。萨埵性空故无缚无解。萨埵性无相故无缚无解。萨埵性无愿故无缚无解。萨埵性无生故无缚无解。萨埵性无灭故无缚无解。萨埵性无染故无缚无解。萨埵性无净故无缚无解。世尊。菩萨摩诃萨无缚无解。何以故。世尊。菩萨摩诃萨性无所有故无缚无解。菩萨摩诃萨性远离故无缚无解。菩萨摩诃萨性寂静故无缚无解。菩萨摩诃萨性空故无缚无解。菩萨摩诃萨性无相故无缚无解。菩萨摩诃萨性无愿故无缚无解。菩萨摩诃萨性无生故无缚无解。菩萨摩诃萨性无灭故无缚无解。菩萨摩诃萨性无染故无缚无解。菩萨摩诃萨性无净故无缚无解。世尊。无上正等菩提无缚无解。何以故。世尊。无上正等菩提性无所有故无缚无解。无上正等菩提性远离故。无缚无解。无上正等菩提性寂静故无缚无解。无上正等菩提性空故无缚无解。无上正等菩提性无相故无缚无解。无上正等菩提性无愿故无缚无解。无上正等菩提性无生故无缚无解。无上正等菩提性无灭故无缚无解。无上正等菩提性无染故无缚无解。无上正等菩提性无净故。无缚无解。世尊。无上正等觉者无缚无解。何以故。世尊。无上正等觉者性无所有故无缚无解。无上正等觉者性远离故无缚无解。无上正等觉者性寂静故无缚无解。无上正等觉者性空故无缚无解。无上正等觉者性无相故无缚无解。无上正等觉者性无愿故无缚无解。无上正等觉者性无生故无缚无解。无上正等觉者性无灭故无缚无解。无上正等觉者性无染故无缚无解。无上正等觉者性无净故无缚无解。世尊。以要言之。一切法皆无缚无解。何以故。世尊。一切法性无所有故无缚无解。一切法性远离故无缚无解。一切法性寂静故无缚无解。一切法性空故无缚无解。一切法性无相故无缚无解。一切法性无愿故无缚无解。一切法性无生故无缚无解。一切法性无灭故无缚无解。一切法性无染故无缚无解。一切法性无净故无缚无解

时满慈子问善现言。尊者。说色无缚无解。说受想行识等无缚无解耶。善现答言。如是如是。满慈子言。何等色无缚无解。何等受想行识等无缚无解。善现答言。如幻色无缚无解。如幻受想行识无缚无解。如梦色无缚无解。如梦受想行识无缚无解。如像色无缚无解。如像受想行识无缚无解。如响色无缚无解。如响受想行识无缚无解。如光影色无缚无解。如光影受想行识无缚无解如空花色无缚无解。如空花受想行识无缚无解。如阳焰色无缚无解。如阳焰受想行识无缚无解。如寻香城色无缚无解。如寻香城受想行识无缚无解。如变化事色无缚无解。如变化事受想行识无缚无解。何以故。满慈子。如幻色性乃至如变化事色性。无所有故无缚无解。如幻受想行识性。乃至如变化事受想行识性无所有故无缚无解。如幻色性乃至如变化事色性远离故无缚无解。如幻受想行识性乃至如变化事受想行识性远离故无缚无解。如幻色性乃至如变化事色性寂静故无缚无解。如幻受想行识性乃至如变化事受想行识性寂静故无缚无解。如幻色性乃至如变化事色性空故无缚无解。如幻受想行识性。乃至如变化事受想行识性空故无缚无解。如幻色性乃至如变化事色性无相故无缚无解。如幻受想行识性乃至如变化事受想行识性无相故无缚无解。如幻色性乃至如变化事色性无愿故无缚无解。如幻受想行识性乃至如变化事受想行识性无愿故无缚无解。如幻色性乃至如变化事色性无生故无缚无解。如幻受想行识性乃至如变化事受想行识性无生故无缚无解。如幻色性乃至如变化事色性无灭故无缚无解。如幻受想行识性乃至如变化事受想行识性无灭故无缚无解。如幻色性乃至如变化事色性无染故无缚无解。如幻受想行识性乃至如变化事受想行识性无染故无缚无解。如幻色性乃至如变化事色性无净故无缚无解。如幻受想行识性乃至如变化事受想行识性无净故无缚无解满慈子。过去色无缚无解。过去受想行识无缚无解。未来色无缚无解。未来受想行识无缚无解。现在色无缚无解。现在受想行识无缚无解。何以故。满慈子。过去未来现在色性无所有故无缚无解。过去未来现在受想行识性无所有故无缚无解。过去未来现在色性远离故无缚无解。过去未来现在受想行识性远离故无缚无解。过去未来现在色性寂静故无缚无解。过去未来现在。受想行识性寂静故无缚无解。过去未来现在色性空故无缚无解。过去未来现在受想行识性空故无缚无解。过去未来现在色性无相故无缚无解。过去未来现在受想行识性无相故无缚无解。过去未来现在色性无愿故无缚无解。过去未来现在受想行识性无愿故无缚无解。过去未来现在色性无生故无缚无解。过去未来现在受想行识性无生故无缚无解。过去未来现在色性无灭故无缚无解。过去未来现在受想行识性无灭故无缚无解。过去未来现在色性无染故无缚无解。过去未来现在受想行识性无染故无缚无解。过去未来现在色性无净故无缚无解。过去未来现在受想行识性无净故无缚无解。满慈子。善色无缚无解。善受想行识无缚无解。不善色无缚无解。不善受想行识无缚无解。无记色无缚无解。无记受想行识无缚无解。何以故。满慈子。善不善无记色性无所有故无缚无解。善不善无记受想行识性无所有故无缚无解。善不善无记色性远离故无缚无解。善不善无记受想行识性远离故无缚无解。善不善无记色性寂静故无缚无解。善不善无记受想行识性寂静故无缚无解。善不善无记色性空故无缚无解。善不善无记受想行识性空故无缚无解。善不善无记色性无相故无缚无解。善不善无记受想行识性无相故无缚无解。善不善无记色性无愿故无缚无解。善不善无记受想行识性无愿故无缚无解。善不善无记色性无生故无缚无解。善不善无记受想行识性无生故无缚无解。善不善无记色性无灭故无缚无解。善不善无记受想行识性无灭故无缚无解。善不善无记色性无染故无缚无解。善不善无记受想行识性无染故无缚无解。善不善无记色性无净故无缚无解。善不善无记受想行识性无净故无缚无解

满慈子。有染色无缚无解。有染受想行识无缚无解。无染色无缚无解。无染受想行识无缚无解。有罪色无缚无解。有罪受想行识无缚无解。无罪色无缚无解。无罪受想行识无缚无解。有漏色无缚无解。有漏受想行识无缚无解。无漏色无缚无解。无漏受想行识无缚无解。杂染色无缚无解。杂染受想行识无缚无解。清净色无缚无解。清净受想行识无缚无解。世间色无缚无解。世间受想行识无缚无解。出世间色无缚无解。出世间受想行识无缚无解。何以故。满慈子。有染色性乃至出世间色性。无所有故无缚无解。有染受想行识性乃至出世间受想行识性。无所有故无缚无解。有染色性乃至出世间色性。远离故无缚无解。有染受想行识性乃至出世间受想行识性远离故无缚无解。有染色性乃至出世间色性寂静故无缚无解。有染受想行识性乃至出世间受想行识性寂静故无缚无解。有染色性乃至出世间色性空故无缚无解。有染受想行识性乃至出世间受想行识性空故无缚无解。有染色性乃至出世间色性无相故无缚无解。有染受想行识性乃至出世间受想行识性无相故无缚无解。有染色性乃至出世间色性无愿故无缚无解。有染受想行识性乃至出世间受想行识性无愿故无缚无解。有染色性乃至出世间色性无生故无缚无解。有染受想行识性乃至出世间受想行识性无生故无缚无解。有染色性乃至出世间色性无灭故无缚无解。有染受想行识性乃至出世间受想行识性无灭故无缚无解。有染色性乃至出世间色性无染故无缚无解。有染受想行识性乃至出世间受想行识性无染故无缚无解。有染色性乃至出世间色性无净故无缚无解。有染受想行识性乃至出世间受想行识性无净故无缚无解

满慈子。如是色受想行识无缚无解。当知如是眼处乃至意处色处乃至法处。眼界色界眼识界及眼触眼触为缘所生诸受。乃至意界法界意识界及意触意触为缘所生诸受。地界乃至识界苦圣谛乃至道圣谛。无明乃至老死愁叹苦忧恼。内空乃至无性自性空。四静虑乃至四无色定。四念住乃至八圣道支。空解脱门乃至无愿解脱门。布施波罗蜜多乃至般若波罗蜜多。五眼六神通佛十力乃至一切相智。真如乃至无为。菩提萨埵。菩萨摩诃萨。无上正等菩提。无上正等觉者。一切法随其所应无缚无解亦复如是满慈子。诸菩萨摩诃萨。于如是无缚无解法门。以无所得而为方便。应如实知于如是无缚无解。四静虑四无量四无色定四念住四正断四神足五根五力七等觉支八圣道支。空无相无愿解脱门。布施净戒安忍精进静虑般若波罗蜜多。五眼六神通佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。以无所得而为方便。应勤修学。满慈子。诸菩萨摩诃萨以无所得而为方便。应住无缚无解四静虑。乃至应住无缚无解一切相智。以无所得而为方便。应成熟无缚无解有情。应严净无缚无解佛土。应亲近供养无缚无解诸佛。应听受无缚无解法门。满慈子。是菩萨摩诃萨常不远离无缚无解诸佛世尊。常不远离无缚无解清净五眼。常不远离无缚无解殊胜六神通。常不远离无缚无解陀罗尼门。常不远离无缚无解三摩地门。满慈子。是菩萨摩诃萨当生无缚无解道相智。当证无缚无解一切智一切相智。当转无缚无解法轮。当以无缚无解三乘法安立无缚无解诸有情。满慈子。若菩萨摩诃萨修行无缚无解六波罗蜜多。能证无缚无解。一切法无所有故。远离故寂静故。空故无相故。无愿故。无生故无灭故。无染故无净故。无缚无解。满慈子。当知是菩萨摩诃萨名擐无缚无解大乘铠者

    初分辨大乘品第十五之一

尔时具寿善现白佛言。世尊。云何当知菩萨摩诃萨大乘相。云何当知菩萨摩诃萨发趣大乘。如是大乘从何处出。至何处住。如是大乘为何所住。谁复乘是大乘而出。佛告善现。汝问云何当知菩萨摩诃萨大乘相者。谓六波罗蜜多是菩萨摩诃萨大乘相。何等为六。谓布施波罗蜜多。净戒波罗蜜多。安忍波罗蜜多。精进波罗蜜多。静虑波罗蜜多。般若波罗蜜多。善现白佛言。世尊。云何菩萨摩诃萨布施波罗蜜多。佛言。善现。若菩萨摩诃萨。发应一切智智心。大悲为上首。以无所得而为方便。自施一切内外所有。亦劝他施内外所有。持此善根与一切有情同共回向阿耨多罗三藐三菩提。善现。是为菩萨摩诃萨布施波罗蜜多。善现白佛言。世尊。云何菩萨摩诃萨净戒波罗蜜多。佛言。善现。若菩萨摩诃萨发应一切智智心。大悲为上首。以无所得而为方便。自住十善业道。亦劝他住十善业道。持此善根与一切有情同共回向阿耨多罗三藐三菩提。善现。是为菩萨摩诃萨净戒波罗蜜多。善现白佛言。世尊。云何菩萨摩诃萨安忍波罗蜜多。佛言。善现。若菩萨摩诃萨。发应一切智智心。大悲为上首。以无所得而为方便。自具增上安忍。亦劝他具增上安忍。持此善根与一切有情同共回向阿耨多罗三藐三菩提。善现。是为菩萨摩诃萨安忍波罗蜜多。善现白佛言。世尊。云何菩萨摩诃萨精进波罗蜜多。佛言。善现。若菩萨摩诃萨。发应一切智智心。大悲为上首。以无所得而为方便。自于六波罗蜜多勤修不息。亦劝他于六波罗蜜多勤修不息。持此善根与一切有情同共回向阿耨多罗三藐三菩提。善现。是为菩萨摩诃萨精进波罗蜜多。善现白佛言。世尊。云何菩萨摩诃萨静虑波罗蜜多。佛言。善现。若菩萨摩诃萨。发应一切智智心。大悲为上首。以无所得而为方便。自能巧便入诸静虑无量无色。终不随彼势力受生。亦能劝他入诸静虑无量无色同己善巧。持此善根与一切有情同共回向阿耨多罗三藐三菩提。善现。是为菩萨摩诃萨静虑波罗蜜多。善现白佛言。世尊。云何菩萨摩诃萨般若波罗蜜多。佛言。善现。若菩萨摩诃萨。发应一切智智心。大悲为上首。以无所得而为方便。自能如实观一切法性。于诸法性无所执着。亦劝他如实观一切法性。于诸法性无所执着。持此善根与一切有情同共回向阿耨多罗三藐三菩提。善现。是为菩萨摩诃萨般若波罗蜜多。善现。当知是为菩萨摩诃萨大乘相

复次善现。菩萨摩诃萨大乘相者。谓内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空是菩萨摩诃萨大乘相。善现白佛言。世尊。云何内空。佛言。善现。内谓内法。即是眼耳鼻舌身意。此中眼由眼空。何以故。非常非坏本性尔故。耳鼻舌身意。由耳鼻舌身意空。何以故。非常非坏本性尔故。善现。是为内空。善现白佛言。世尊。云何外空。佛言。善现。外谓外法。即是色声香味触法。此中色由色空。何以故。非常非坏本性尔故。声香味触法。由声香味触法空。何以故。非常非坏本性尔故。善现是为外空。善现白佛言。世尊。云何内外空。佛言。善现。内外谓内外法。即是内六处外六处。此中内六处。由外六处空。何以故。非常非坏本性尔故。外六处由内六处空。何以故。非常非坏本性尔故。善现。是为内外空。善现白佛言。世尊云何空空。佛言。善现。空谓一切法空。此空由空空。何以故。非常非坏本性尔故。善现是为空空。善现白佛言。世尊。云何大空。佛言。善现。大谓十方。即是东南西北四维上下。此中东方由东方空。何以故。非常非坏本性尔故。南西北方四维上下。由南西北方四维上下空。何以故。非常非坏本性尔故。善现。是为大空。善现白佛言。世尊。云何胜义空。佛言。善现。胜义谓涅槃。此胜义由胜义空。何以故。非常非坏本性尔故。善现。是为胜义空。善现白佛言。世尊。云何有为空。佛言。善现。有为谓欲界色界无色界。此中欲界由欲界空。何以故。非常非坏本性尔故。色无色界由色无色界空。何以故。非常非坏本性尔故。善现。是为有为空。善现白佛言。世尊。云何无为空。佛言。善现。无为谓无生无住无异无灭。此无为由无为空。何以故。非常非坏本性尔故。善现。是为无为空。善现白佛言。世尊。云何毕竟空。佛言。善现。毕竟谓诸法究竟不可得。此毕竟由毕竟空。何以故。非常非坏本性尔故。善现。是为毕竟空。善现白佛言。世尊。云何无际空。佛言。善现。无际谓无初中后际可得及无往来际可得。此无际由无际空。何以故。非常非坏本性尔故。善现。是为无际空。善现白佛言。世尊。云何散空。佛言。善现。散谓有放有弃有舍可得。此散由散空。何以故。非常非坏本性尔故。善现。是为散空。善现白佛言。世尊。云何无变异空。佛言。善现。无变异谓无放无弃无舍可得。此无变异由无变异空。何以故。非常非坏本性尔故。善现。是为无变异空善现白佛言。世尊。云何本性空。佛言。善现。本性谓一切法本性。若有为法性。若无为法性。皆非声闻所作。非独觉所作。非菩萨所作。非如来所作。亦非余所作。此本性由本性空。何以故。非常非坏本性尔故。善现。是为本性空善现白佛言。世尊。云何自相空。佛言。善现。自相谓一切法自相。如变碍是色自相。领纳是受自相。取像是想自相。造作是行自相。了别是识自相。如是等若有为法自相。若无为法自相。此自相由自相空。何以故。非常非坏本性尔故。善现。是为自相空。善现白佛言。世尊。云何共相空。佛言。善现。共相谓一切法共相。如苦是有漏法。共相无常是有为法共相。空无我是一切法共相。如是等有无量共相。此共相由共相空。何以故。非常非坏本性尔故。善现。是为共相空。善现白佛言。世尊。云何一切法空。佛言。善现。一切法谓五蕴十二处十八界若有色无色有见无见有对无对有漏无漏有为无为法。此一切法由一切法空。何以故。非常非坏本性尔故。善现。是为一切法空。善现白佛言。世尊。云何不可得空。佛言。善现。不可得谓此中一切法不可得。若过去不可得。未来不可得。现在不可得。若过去无未来现在可得。若未来无过去现在可得。若现在无过去未来可得。此不可得由不可得空。何以故。非常非坏本性尔故。善现。是为不可得空。善现白佛言。世尊。云何无性空。佛言。善现。无性谓此中无少性可得。此无性由无性空。何以故。非常非坏本性尔故。善现。是为无性空。善现白佛言。世尊。云何自性空。佛言。善现。自性谓诸法能和合自性。此自性由自性空。何以故。非常非坏本性尔故。善现。是为自性空。善现白佛言。世尊。云何无性自性空。佛言。善现。无性自性谓诸法无能和合性。有所和合自性。此无性自性由无性自性空。何以故。非常非坏本性尔故。善现。是为无性自性空。复次善现。有性由有性空。无性由无性空。自性由自性空。他性由他性空。云何有性由有性空。有性谓五蕴。此有性由有性空。五蕴生性不可得故。是为有性由有性空。云何无性由无性空。无性谓无为。此无性由无性空。是为无性由无性空。云何自性由自性空。谓一切法皆自性空。此空非智所作。非见所作。亦非余所作。是为自性由自性空。云何他性由他性空。谓若佛出世。若不出世。一切法法住法定法性法界法平等性法离生性真如不虚妄性不变异性实际。皆由他性故空。是为他性由他性空。善现。当知是为菩萨摩诃萨大乘相

大般若波罗蜜多经卷第五十一大般若波罗蜜多经卷第五十二

        三藏法师玄奘奉　诏译

    初分辩大乘品第十五之二

复次善现。菩萨摩诃萨大乘相者。谓健行三摩地。宝印三摩地。师子游戏三摩地。妙月三摩地。月幢相三摩地。一切法涌三摩地。观顶三摩地。法界决定三摩地。决定幢相三摩地。金刚喻三摩地。入法印三摩地。三摩地王三摩地。善安住三摩地。善立定王三摩地。放光三摩地。无忘失三摩地。放光无忘失三摩地。精进力三摩地。庄严力三摩地。等涌三摩地。入一切言词决定三摩地。入一切名字决定三摩地。观方三摩地。总持印三摩地。诸法等趣海印三摩地。王印三摩地。遍覆虚空三摩地。金刚轮三摩地。三轮清净三摩地。无量光三摩地。无著无障三摩地。断诸法转三摩地。弃舍珍宝三摩地。遍照三摩地。不眴三摩地。无相住三摩地。不思惟三摩地。降伏四魔三摩地。无垢灯三摩地。无边光三摩地。发光三摩地。普照三摩地。净坚定三摩地。师子奋迅三摩地。师子频申三摩地。师子欠呿三摩地。无垢光三摩地。妙乐三摩地。电灯三摩地。无尽三摩地。最胜幢相三摩地。帝相三摩地。顺明正流三摩地。具威光三摩地。离尽三摩地。不可动转三摩地。寂静三摩地。无瑕隙三摩地。日灯三摩地。净月三摩地。净眼三摩地。净光三摩地。月灯三摩地。发明三摩地。应作不应作三摩地。智相三摩地。金刚鬘三摩地。住心三摩地。普明三摩地。妙安立三摩地。宝积三摩地。妙法印三摩地。一切法平等性三摩地。弃舍尘爱三摩地。法涌圆满三摩地。入法顶三摩地。宝性三摩地。舍喧诤三摩地。飘散三摩地。分别法句三摩地。决定三摩地。无垢行三摩地。字平等相三摩地。离文字相三摩地。断所缘三摩地。无变异三摩地。无品类三摩地。入名相三摩地。无所作三摩地。入决定名三摩地。无相行三摩地。离翳暗三摩地。具行三摩地。不变动三摩地。度境界三摩地。集一切功德三摩地。无心住三摩地。决定住三摩地。净妙华三摩地。具觉支三摩地。无边辩三摩地。无边灯三摩地。无等等三摩地。超一切法三摩地。决判诸法三摩地。散疑三摩地。无所住三摩地。一相庄严三摩地。引发行相三摩地。一行相三摩地。离诸行相三摩地。妙行三摩地。达诸有底远离三摩地。入一切施设语言三摩地。坚固宝三摩地。于一切法无所取着三摩地。电焰庄严三摩地。除遣三摩地。无胜三摩地。法炬三摩地。慧灯三摩地。趣向不退转神通三摩地。解脱音声文字三摩地。炬炽然三摩地。严净相三摩地。无相三摩地。无浊忍相三摩地。具一切妙相三摩地。具总持三摩地。不喜一切苦乐三摩地。无尽行相三摩地。摄伏一切正邪性三摩地。断憎爱三摩地。离违顺三摩地。无垢明三摩地。极坚固三摩地。满月净光三摩地。大庄严三摩地。无热电光三摩地。能照一切世间三摩地。能救一切世间三摩地。定平等性三摩地。无尘有尘平等理趣三摩地。无诤有诤平等理趣三摩地。无巢穴无摽帜无爱乐三摩地。决定安住真如三摩地。器中涌出三摩地。烧诸烦恼三摩地。大智慧炬三摩地。出生十力三摩地。开阐三摩地。坏身恶行三摩地。坏语恶行三摩地。坏意恶行三摩地。善观察三摩地。如虚空三摩地。无染着如虚空三摩地。如是等三摩地。有无量百千。是菩萨摩诃萨大乘相

尔时具寿善现白佛言。世尊。云何名为健行三摩地。佛言。善现。谓若住此三摩地时。能受一切三摩地境。能办无边殊胜健行。能为一切等持导首。是故名为健行三摩地。世尊。云何名为宝印三摩地。善现。谓若住此三摩地时。能印一切三摩地境及定行相所作事业。是故名为宝印三摩地。世尊。云何名为师子游戏三摩地。善现。谓若住此三摩地时。于诸等持游戏自在。是故名为师子游戏三摩地。世尊。云何名为妙月三摩地。善现。谓若住此三摩地时。如净满月普照诸定。是故名为妙月三摩地。世尊。云何名为月幢相三摩地。善现。谓若住此三摩地时。普能执持一切定相。如净满月垂妙光幢。是故名为月幢相三摩地。世尊。云何名为一切法涌三摩地。善现。谓若住此三摩地时。普能涌出诸三摩地。如大泉池涌出众水。是故名为一切法涌三摩地。世尊。云何名为观顶三摩地。善现。谓若住此三摩地时。能观一切三摩地顶。是故名为观顶三摩地。世尊。云何名为法界决定三摩地。善现。谓若住此三摩地时。决定照了一切法界。是故名为法界决定三摩地。世尊。云何名为决定幢相三摩地。善现。谓若住此三摩地时。能决定持诸定幢相。是故名为决定幢相三摩地。世尊。云何名为金刚喻三摩地善现。谓若住此三摩地时。能摧诸定非彼所伏。是故名为金刚喻三摩地。世尊。云何名为入法印三摩地。善现。谓若住此三摩地时。普能证入一切法印。是故名为入法印三摩地。世尊。云何名为三摩地王三摩地。善现。谓若住此三摩地时。统摄诸定如王自在。是故名为三摩地王三摩地。世尊。云何名为善安住三摩地。善现。谓若住此三摩地时。持诸功德令不倾动。是故名为善安住三摩地。世尊。云何名为善立定王三摩地。善现。谓若住此三摩地时。于诸定王善能建立。是故名为善立定王三摩地。世尊。云何名为放光三摩地。善现谓若住此三摩地时。于诸定光普能开发。是故名为放光三摩地。世尊。云何名为无忘失三摩地。善现。谓若住此三摩地时。于诸等持境界行相。皆能记忆令无所遗。是故名为无忘失三摩地。世尊。云何名为放光无忘失三摩地。善现。谓若住此三摩地时。放胜定光照有情类。令彼忆持曾所更事。是故名为放光无忘失三摩地。世尊。云何名为精进力三摩地。善现。谓若住此三摩地时。能发诸定精进势力。是故名为精进力三摩地。世尊。云何名为庄严力三摩地。善现。谓若住此三摩地时。能引诸定庄严势力。是故名为庄严力三摩地。世尊。云何名为等涌三摩地。善现。谓若住此三摩地时。令诸等持平等涌现。是故名为等涌三摩地。世尊。云何名为入一切言词决定三摩地。善现。谓若住此三摩地时。普于一切决定言词皆能悟入。是故名为入一切言词决定三摩地。世尊。云何名为入一切名字决定三摩地。善现。谓若住此三摩地时。普于一切决定名字皆能悟入。是故名为入一切名字决定三摩地。世尊。云何名为观方三摩地。善现。谓若住此三摩地时。于诸定方普能观照。是故名为观方三摩地。世尊。云何名为总持印三摩地。善现。谓若住此三摩地时。总能住持诸妙定印。是故名为总持印三摩地。世尊。云何名为诸法等趣海印三摩地。善现。谓若住此三摩地时。令诸胜定等皆趣入。如大海印摄受众流。是故名为诸法等趣海印三摩地。世尊。云何名为王印三摩地。善现。谓若住此三摩地时。令诸事业皆得决定。如获王印所欲皆成。是故名为王印三摩地。世尊。云何名为遍覆虚空三摩地。善现。谓若住此三摩地时。于诸等持能遍覆护。无所简别如大虚空。是故名为遍覆虚空三摩地。世尊。云何名为金刚轮三摩地。善现。谓若住此三摩地时。普能住持一切胜定。令不散坏如金刚轮。是故名为金刚轮三摩地。世尊。云何名为三轮清净三摩地。善现。谓若住此三摩地时。不执诸定定者定境。是故名为三轮清净三摩地。世尊。云何名为无量光三摩地。善现。谓若住此三摩地时。放种种光过诸数量。是故名为无量光三摩地。世尊。云何名为无著无障三摩地。善现。谓若住此三摩地时。于一切法无执无碍。是故名为无著无障三摩地。世尊。云何名为断诸法转三摩地。善现。谓若住此三摩地时。能截一切流转之法。是故名为断诸法转三摩地。世尊。云何名为弃舍珍宝三摩地。善现。谓若住此三摩地时。于诸定相尚皆弃舍。况不弃舍诸烦恼相。是故名为弃舍珍宝三摩地。世尊。云何名为遍照三摩地。善现。谓若住此三摩地时。遍照诸定令彼光显。是故名为遍照三摩地。世尊。云何名为不眴三摩地。善现。谓若住此三摩地时。于此等持其心专一。余定余法无取无求。是故名为不眴三摩地。世尊。云何名为无相住三摩地。善现。谓若住此三摩地时。不见诸定法有少相可住。是故名为无相住三摩地。世尊。云何名为不思惟三摩地。善现。谓若住此三摩地时。不起一切心及心所。是故名为不思惟三摩地。世尊。云何名为降伏四魔三摩地。善现。谓若住此三摩地时。于四魔怨皆能降伏。是故名为降伏四魔三摩地。世尊。云何名为无垢灯三摩地。善现。谓若住此三摩地时。如持净灯照了诸定。是故名为无垢灯三摩地。世尊。云何名为无边光三摩地。善现。谓若住此三摩地时。能发大光照无边际。是故名为无边光三摩地。世尊。云何名为发光三摩地。善现。谓若住此三摩地时。照诸等持令其无间。引发种种殊胜光明。是故名为发光三摩地。世尊。云何名为普照三摩地。善现。谓若住此三摩地时。于诸定门皆能普照。是故名为普照三摩地。世尊。云何名为净坚定三摩地。善现。谓若住此三摩地时。得诸等持净平等性。是故名为净坚定三摩地。世尊。云何名为师子奋迅三摩地。善现。谓若住此三摩地时。于诸垢秽纵任弃舍。如师子王自在奋迅。是故名为师子奋迅三摩地。世尊。云何名为师子嚬呻三摩地。善现。谓若住此三摩地时。起胜神通自在无畏。降伏一切暴恶魔军。是故名为师子嚬呻三摩地。世尊。云何名为师子欠呿三摩地。善现。谓若住此三摩地时。引妙辩才处众无畏摧灭一切外道邪宗。是故名为师子欠呿三摩地。世尊。云何名为无垢光三摩地。善现。谓若住此三摩地时。普能蠲除一切定垢。亦能遍照诸胜等持。是故名为无垢光三摩地。世尊。云何名为妙乐三摩地。善现。谓若住此三摩地时。领受一切等持妙乐。是故名为妙乐三摩地。世尊。云何名为电灯三摩地。善现。谓若住此三摩地时。照诸等持如电灯焰。是故名为电灯三摩地。世尊。云何名为无尽三摩地。善现。谓若住此三摩地时。引诸等持功德无尽。而不见彼尽不尽相。是故名为无尽三摩地。世尊。云何名为最胜幢相三摩地。善现。谓若住此三摩地时。如最胜幢。超众定相。是故名为最胜幢相三摩地。世尊。云何名为帝相三摩地。善现。谓若住此三摩地时。于诸等持得自在相。是故名为帝相三摩地。世尊。云何名为顺明正流三摩地。善现。谓若住此三摩地时。于明正流并皆随顺。是故名为顺明正流三摩地。世尊。云何名为具威光三摩地。善现。谓若住此三摩地时。于诸等持威光独盛。是故名为具威光三摩地世尊。云何名为离尽三摩地。善现。谓若住此三摩地时。见诸等持一切无尽。而不见少法有尽不尽相。是故名为离尽三摩地。世尊。云何名为不可动转三摩地。善现。谓若住此三摩地时。令诸等持无动无著无退转无戏论。是故名为不可动转三摩地。世尊。云何名为寂静三摩地。善现。谓若住此三摩地时。于诸等持皆见寂静。是故名为寂静三摩地。世尊。云何名为无瑕隙三摩地。善现。谓若住此三摩地时。令诸等持照无瑕隙。是故名为无瑕隙三摩地。世尊。云何名为日灯三摩地。善现。谓若住此三摩地时。于诸定门发光普照。是故名为日灯三摩地。世尊。云何名为净月三摩地。善现。谓若住此三摩地时。于诸等持除暗如月。是故名为净月三摩地。世尊。云何名为净眼三摩地。善现。谓若住此三摩地时。能令五眼咸得清净。是故名为净眼三摩地。世尊。云何名为净光三摩地。善现。谓若住此三摩地时。于诸等持得四无碍亦令彼定皆能发起。是故名为净光三摩地。世尊。云何名为月灯三摩地。善现。谓若住此三摩地时。除诸有情愚暗如月。是故名为月灯三摩地。世尊。云何名为发明三摩地。善现。谓若住此三摩地时。令诸定门发明普照。是故名为发明三摩地。世尊。云何名为应作不应作三摩地。善现。谓若住此三摩地时。知一切等持应作不应作。亦令诸定如此事成。是故名为应作不应作三摩地。世尊。云何名为智相三摩地。善现。谓若住此三摩地时。见诸等持所有智相。是故名为智相三摩地。世尊。云何名为金刚鬘三摩地。善现。谓若住此三摩地时。通达一切等持及法。于定及法都无所见。是故名为金刚鬘三摩地。世尊。云何名为住心三摩地。善现。谓若住此三摩地时。心不动摇不转不照。亦不亏损不念有心。是故名为住心三摩地。世尊。云何名为普明三摩地。善现。谓若住此三摩地时。于诸定明普能照了。是故名为普明三摩地。世尊。云何名为妙安立三摩地。善现。谓若住此三摩地时。于诸等持妙能安立。是故名为妙安立三摩地。世尊。云何名为宝积三摩地。善现。谓若住此三摩地时。见诸等持皆如宝聚。是故名为宝积三摩地。世尊。云何名为妙法印三摩地。善现。谓若住此三摩地时。能印诸等持。以无印印故。是故名为妙法印三摩地。世尊。云何名为一切法平等性三摩地。善现。谓若住此三摩地时。不见有法离平等性。是故名为一切法平等性三摩地。世尊。云何名为弃舍尘爱三摩地。善现。谓若住此三摩地时。于诸定法弃舍尘爱。是故名为弃舍尘爱三摩地。世尊。云何名为法涌圆满三摩地。善现。谓若住此三摩地时。令诸佛法涌现圆满。是故名为法涌圆满三摩地。世尊。云何名为入法顶三摩地。善现。谓若住此三摩地时。能永灭除一切法暗。亦超诸定而为上首。是故名为入法顶三摩地。世尊。云何名为宝性三摩地。善现。谓若住此三摩地时。能出无边大功德宝。是故名为宝性三摩地。世尊。云何名为舍喧诤三摩地。善现。谓若住此三摩地时。舍诸世间种种喧诤。是故名为舍喧诤三摩地。世尊。云何名为飘散三摩地。善现。谓若住此三摩地时。飘散一切等持法执。是故名为飘散三摩地。世尊。云何名为分别法句三摩地。善现。谓若住此三摩地时。善能分别诸定法句。是故名为分别法句三摩地。世尊。云何名为决定三摩地。善现。谓若住此三摩地时。于法等持皆得决定。是故名为决定三摩地。世尊。云何名为无垢行三摩地。善现。谓若住此三摩地时。能发无边清净胜行。是故名为无垢行三摩地。世尊。云何名为字平等相三摩地。善现。谓若住此三摩地时。得诸等持字平等相。是故名为字平等相三摩地。世尊。云何名为离文字相三摩地。善现。谓若住此三摩地时。于诸等持不得一字。是故名为离文字相三摩地。世尊。云何名为断所缘三摩地。善现。谓若住此三摩地时。绝诸等持所缘境相。是故名为断所缘三摩地。世尊。云何名为无变异三摩地。善现。谓若住此三摩地时。不得诸法变异之相。是故名为无变异三摩地。世尊。云何名为无品类三摩地。善现。谓若住此三摩地时。不见诸法品类异相。是故名为无品类三摩地。世尊。云何名为入名相三摩地。善现。谓若住此三摩地时。悟入诸法名相实际。是故名为入名相三摩地。世尊。云何名为无所作三摩地。善现。谓若住此三摩地时。一切所为无不皆息。是故名为无所作三摩地。世尊。云何名为入决定名三摩地。善现。谓若住此三摩地时。悟入诸法决定名字。都无所有但假施设。是故名为入决定名三摩地。世尊。云何名为无相行三摩地。善现。谓若住此三摩地时。于诸定相都无所得。是故名为无相行三摩地。世尊。云何名为离翳暗三摩地。善现。谓若住此三摩地时。诸定翳暗无不除遣。是故名为离。翳暗三摩地。世尊。云何名为具行三摩地善现。谓若住此三摩地时。于诸定行中虽见而不见。是故名为具行三摩地世尊。云何名为不变动三摩地。善现。谓若住此三摩地时。于诸等持不见变动。是故名为不变动三摩地。世尊。云何名为度境界三摩地。善现。谓若住此三摩地时。超诸等持所缘境界。是故名为度境界三摩地。世尊。云何名为集一切功德三摩地。善现。谓若住此三摩地时。能集诸定所有功德。于一切法而无集想。是故名为集一切功德三摩地。世尊。云何名为无心住三摩地。善现。谓若住此三摩地时。心于诸定无转无堕。是故名为无心住三摩地。世尊。云何名为决定住三摩地。善现。谓若住此三摩地时。于诸定心虽决定住。而知其相了不可得。是故名为决定住三摩地。世尊。云何名为净妙华三摩地。善现。谓若住此三摩地时。令诸等持皆得清净。严饰光显犹如妙华。是故名为净妙华三摩地。世尊。云何名为具觉支三摩地。善现。谓若住此三摩地时。令一切定于七觉支速得圆满。是故名为具觉支三摩地。世尊。云何名为无边辩三摩地。善现。谓若住此三摩地时。于诸法中得无边辩。是故名为无边辩三摩地。世尊。云何名为无边灯三摩地。善现。谓若住此三摩地时。于一切法皆能照了犹若明灯。是故名为无边灯三摩地。世尊。云何名为无等等三摩地。善现。谓若住此三摩地时。令诸等持得无等等。是故名为无等等三摩地。世尊。云何名为超一切法三摩地。善现。谓若住此三摩地时。于三界法皆能超度。是故名为超一切法三摩地。世尊。云何名为决判诸法三摩地。善现谓若住此三摩地时。见诸胜定及一切法。为诸有情分别无乱。是故名为决判诸法三摩地。世尊。云何名为散疑三摩地。善现。谓若住此三摩地时。于诸等持及一切法。所有疑网皆能除散。是故名为散疑三摩地。世尊。云何名为无所住三摩地。善现。谓若住此三摩地时。不见诸法有所住处。是故名为无所住三摩地。世尊。云何名为一相庄严三摩地。善现。谓若住此三摩地时。不见诸法而有二相。是故名为一相庄严三摩地。世尊。云何名为引发行相三摩地。善现。谓若住此三摩地时。于诸等持及一切法。虽能引发种种行相。而都不见能引发者。是故名为引发行相三摩地。世尊。云何名为一行相三摩地。善现。谓若住此三摩地时。见诸等持无二行相。是故名为一行相三摩地。世尊。云何名为离诸行相三摩地。善现。谓若住此三摩地时。见诸等持都无行相。是故名为离诸行相三摩地。世尊。云何名为妙行三摩地。善现。谓若住此三摩地时。令诸等持虽起种种微妙胜行而无所执。是故名为妙行三摩地。世尊。云何名为达诸有底远离三摩地。善现。谓若住此三摩地时于诸等持及一切法得通达智。得此智已。于诸有法通达远离是故名为达诸有底远离三摩地。世尊。云何名为入一切施设语言三摩地。善现。谓若住此三摩地时。悟入一切三摩地法。施设语言而无所恃。是故名为入一切施设语言三摩地。世尊。云何名为坚固宝三摩地。善现。谓若住此三摩地时。能引无边无退无坏微妙殊胜功德珍宝。是故名为坚固宝三摩地。世尊。云何名为于一切法无所取着三摩地。善现。谓若住此三摩地时。于诸法中无所取着。以一切法离性相故。是故名为于一切法无所取着三摩地。世尊。云何名为电焰庄严三摩地。善现。谓若住此三摩地时。发种种光照诸冥暗。复以无量功德庄严。是故名为电焰庄严三摩地。世尊。云何名为除遣三摩地。善现。谓若住此三摩地时。除遣无边烦恼习气。是故名为除遣三摩地。世尊。云何名为法炬三摩地。善现。谓若住此三摩地时。照了诸法自相共相。是故名为法炬三摩地。世尊。云何名为慧灯三摩地。善现。谓若住此三摩地时。照了诸法空无我理。是故名为慧灯三摩地。世尊。云何名为趣向不退转神通三摩地。善现。谓若住此三摩地时。能引无量不退难伏最胜神通。是故名为趣向不退转神通三摩地。世尊。云何名为解脱音声文字三摩地。善现。谓若住此三摩地时。见诸等持解脱一切音声文字众相寂静。是故名为解脱音声文字三摩地。世尊。云何名为炬炽然三摩地。善现。谓若住此三摩地时。于诸等持威德独盛。照了诸定犹如炽炬。是故名为炬炽然三摩地。世尊。云何名为严净相三摩地。善现。谓若住此三摩地时。于诸等持严净其相。是故名为严净相三摩地。世尊。云何名为无相三摩地。善现。谓若住此三摩地时。于诸等持不见其相。是故名为无相三摩地。世尊。云何名为无浊忍相三摩地。善现。谓若住此三摩地时。于一切法得无浊忍。是故名为无浊忍相三摩地。世尊。云何名为具一切妙相三摩地。善现。谓若住此三摩地时。诸定妙相无不具足。是故名为具一切妙相三摩地。世尊。云何名为具总持三摩地。善现。谓若住此三摩地时。能总任持诸定胜事。是故名为具总持三摩地。世尊。云何名为不喜一切苦乐三摩地。善现。谓若住此三摩地时。于诸等持苦乐之相不乐观察。是故名为不喜一切苦乐三摩地。世尊。云何名为无尽行相三摩地。善现。谓若住此三摩地时。不见诸定行相有尽。是故名为无尽行相三摩地。世尊。云何名为摄伏一切正邪性三摩地。善现。谓若住此三摩地时。于诸等持正性邪性。摄伏诸见皆令不起。是故名为摄伏一切正邪性三摩地。世尊。云何名为断增爱三摩地。善现。谓若住此三摩地时。不见诸定法有憎有爱相。是故名为断憎爱三摩地。世尊。云何名为离违顺三摩地。善现。谓若住此三摩地时。不见诸定法有违有顺相。是故名为离违顺三摩地。世尊。云何名为无垢明三摩地。善现。谓若住此三摩地时。于诸等持若明若垢咸悉不见。是故名为无垢明三摩地。世尊。云何名为极坚固三摩地。善现。谓若住此三摩地时。令诸等持无不坚固。是故名为极坚固三摩地。世尊。云何名为满月净光三摩地。善现。谓若住此三摩地时。令诸等持功德具足。如净满月增诸海水。是故名为满月净光三摩地。世尊。云何名为大庄严三摩地。善现。谓若住此三摩地时。令诸等持成就种种微妙希有大庄严事。是故名为大庄严三摩地。世尊。云何名为无热电光三摩地。善现。谓若住此三摩地时。放清冷光照有情类。令息一切黑暗毒热。是故名为无热电光三摩地。世尊。云何名为能照一切世间三摩地。善现。谓若住此三摩地时。照诸等持及一切法。令有情类咸得开晓。是故名为能照一切世间三摩地。世尊。云何名为救一切世间三摩地。善现。谓若住此三摩地时。能救世间种种忧苦。是故名为救一切世间三摩地。世尊。云何名为定平等性三摩地。善现谓若住此三摩地时。不见等持定散差别。是故名为定平等性三摩地。世尊。云何名为无尘有尘平等理趣三摩地。善现。谓若住此三摩地时。了达诸定及一切法有尘无尘平等理趣。是故名为无尘有尘平等理趣三摩地。世尊。云何名为无诤有诤平等理趣三摩地。善现。谓若住此三摩地时。不见诸法及一切定有诤无诤性相差别。是故名为无诤有诤平等理趣三摩地。世尊。云何名为无巢穴无摽帜无爱乐三摩地。善现。谓若住此三摩地时。破诸巢穴舍诸摽帜。断诸爱乐而无所执。是故名为无巢穴无摽帜无爱乐三摩地。世尊。云何名为决定安住真如三摩地。善现。谓若住此三摩地时。于诸等持及一切法。常不弃舍真如实相。是故名为决定安住真如三摩地。世尊。云何名为器中涌出三摩地。善现。谓若住此三摩地时。令诸等持出生功德。如天福力食涌器中。是故名为器中涌出三摩地。世尊。云何名为烧诸烦恼三摩地。善现。谓若住此三摩地时。烧诸烦恼令无遗烬。是故名为烧诸烦恼三摩地。世尊。云何名为大智慧炬三摩地。善现。谓若住此三摩地时。发智慧光照了一切。是故名为大智慧炬三摩地。世尊。云何名为出生十力三摩地。善现。谓若住此三摩地时。令佛十力速得圆满。是故名为出生十力三摩地。世尊。云何名为开阐三摩地。善现。谓若住此三摩地时。能为有情开阐法要。令速解脱生死大苦。是故名为开阐三摩地。世尊。云何名为坏身恶行三摩地。善现。谓若住此三摩地时。虽不见有身。而息身恶行。是故名为坏身恶行三摩地。世尊。云何名为坏语恶行三摩地。善现。谓若住此三摩地时。虽不见有声。而息语恶行。是故名为坏语恶行三摩地。世尊。云何名为坏意恶行三摩地。善现。谓若住此三摩地时。虽不见有心。而息意恶行。是故名为坏意恶行三摩地。世尊。云何名为善观察三摩地。善现。谓若住此三摩地时。于诸有情能善观察根性胜解。而度脱之。是故名为善观察三摩地。世尊。云何名为如虚空三摩地。善现。谓若住此三摩地时。于诸有情普能饶益。其心平等如大虚空。是故名为如虚空三摩地。世尊。云何名为无染着如虚空三摩地。善现。谓若住此三摩地时。观一切法都无所有。犹如虚空无染无著。是故名为无染着如虚空三摩地。善现。如是等有无量百千三摩地。当知是为菩萨摩诃萨大乘相

复次善现。菩萨摩诃萨大乘相者。谓四念住。何等为四。谓身念住。受念住。心念住。法念住。善现。身念住者。诸菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。虽于内身住循身观。而竟不起身俱寻思。炽然精进具念正知。为欲调伏世贪忧故。诸菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。虽于外身住循身观。而竟不起身俱寻思。炽然精进具念正知。为欲调伏世贪忧故。诸菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。虽于内外身住循身观。而竟不起身俱寻思。炽然精进具念正知。为欲调伏世贪忧故。善现。是为菩萨摩诃萨身念住。善现。受念住者。诸菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。虽于内受住循受观。而竟不起受俱寻思。炽然精进具念正知。为欲调伏世贪忧故。诸菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。虽于外受住循受观。而竟不起受俱寻思。炽然精进具念正知。为欲调伏世贪忧故。诸菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。虽于内外受住循受观。而竟不起受俱寻思。炽然精进具念正知。为欲调伏世贪忧故。善现。是为菩萨摩诃萨受念住。善现。心念住者。诸菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。虽于内心住循心观。而竟不起心俱寻思。炽然精进具念正知。为欲调伏世贪忧故。诸菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。虽于外心住循心观。而竟不起心俱寻思。炽然精进具念正知。为欲调伏世贪忧故。诸菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。虽于内外心住循心观。而竟不起心俱寻思。炽然精进具念正知。为欲调伏世贪忧故。善现。是为菩萨摩诃萨心念住。善现。法念住者。诸菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。虽于内法住循法观。而竟不起法俱寻思。炽然精进具念正知。为欲调伏世贪忧故。诸菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。虽于外法住循法观。而竟不起法俱寻思。炽然精进具念正知。为欲调伏世贪忧故。诸菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。虽于内外法住循法观。而竟不起法俱寻思。炽然精进具念正知。为欲调伏世贪忧故。善现。是为菩萨摩诃萨法念住

大般若波罗蜜多经卷第五十二大般若波罗蜜多经卷第五十三

        三藏法师玄奘奉　诏译

    初分辩大乘品第十五之三

尔时具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内外俱身受心法。住循身受心法观。炽然精进具念正知。为欲调伏世贪忧故。佛言善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。审观自身。行时知行。住时知住。坐时知坐。卧时知卧。如如自身。威仪差别。如是如是。具念正知。善现。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进具念正知。为欲调伏世贪忧故

复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。审观自身。正知往来。正知瞻视。正知俯仰。正知屈申。服僧伽胝。执持衣钵。尝食[口*((啜-口)/酉)]饮。卧息经行。坐起承迎。寤寝语嘿。入出诸定皆念正知。善现。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进具念正知。为欲调伏世贪忧故

复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。审观自身。于息入时如实念知息入。于息出时如实念知息出。于入息长时如实念知入息长。于出息长时如实念知出息长。于入息短时如实念知入息短。于出息短时如实念知出息短。如工轮师或彼弟子。轮势长时如实念知轮势长。轮势短时如实念知轮势短。诸菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。审观自身入息出息若长若短。如实念知亦复如是。善现。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进具念正知。为欲调伏世贪忧故

复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。审观自身。如实念知四界差别。所谓地界水火风界。如巧屠师或彼弟子。断牛命已复用利刀。分析其身剖为四分。若坐若立如实观知。诸菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。审观自身。如实念知地水火风四界差别亦复如是。善现。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进具念正知。为欲调伏世贪忧故

复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。审观自身。如实念知。从足至顶种种不净充满其中。外为薄皮之所缠裹。所谓唯有发毛爪齿。皮革血肉。筋脉骨髓。心肝肺肾。脾胆胞胃。大肠小肠。屎尿洟唾。涎泪垢汗。淡脓肪[月*冊]。脑膜[月*蚩]聍。如是不净充满身中。如有农夫或诸长者。仓中盛满种种杂谷。所谓稻麻粟豆麦等。有明目者开仓睹之即如实知。其中唯有稻麻粟等种种杂谷。诸菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。审观自身。如实念知。从足至顶。唯有种种不净臭物。充满其中亦复如是。谁有智者宝玩此身。唯诸愚夫迷谬耽着。善现。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进具念正知。为欲调伏世贪忧故

复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。往澹泊路观所弃尸。死经一日或经二日乃至七日。其身膖胀。色变青瘀。臭烂皮穿。脓血流出。见是事已自念我身。有如是性具如是法。未得解脱终归如是。谁有智者宝玩此身。唯诸愚夫迷谬耽着。善现。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进具念正知。为欲调伏世贪忧故

复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。往澹泊路观所弃尸。死经一日。或经二日乃至七日。为诸雕鹫乌鹊鸱枭虎豹狐狼野干狗等种种禽兽。或啄或攫。骨肉狼藉。[齒*查]掣食啖。见是事已自念我身。有如是性具如是法。未得解脱终归如是。谁有智者宝玩此身。唯诸愚夫迷谬耽着。善现。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进具念正知。为欲调伏世贪忧故

复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。往澹泊路观所弃尸。禽兽食已。不净溃烂。脓血流离。有无量种虫蛆杂出。臭处可恶过于死狗。见是事已自念我身。有如是性具如是法。未得解脱终归如是。谁有智者宝玩此身。唯诸愚夫迷谬耽着。善现。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观炽然精进具念正知。为欲调伏世贪忧故

复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。往澹泊路观所弃尸。虫蛆食已。肉离骨现。支节相连。荕缠血涂。尚余腐肉。见是事已自念我身。有如是性具如是法。未得解脱终归如是。谁有智者宝玩此身。唯诸愚夫迷谬耽着。善现。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进具念正知。为欲调伏世贪忧故

复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。往澹泊路观所弃尸。已成骨璅。血肉都尽。余筋所连。见是事已自念我身。有如是性具如是法。未得解脱终归如是。谁有智者宝玩此身。唯诸愚夫迷谬耽着。善现。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进具念正知。为欲调伏世贪忧故。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。往澹泊路观所弃尸。但余众骨。其色皓白如雪珂贝。诸筋糜烂。支节分离。见是事已自念我身。有如是性具如是法。未得解脱终归如是。谁有智者宝玩此身。唯诸愚夫迷谬耽着善现。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进具念正知。为欲调伏世贪忧故

复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。往澹泊路观所弃尸。成白骨已。支节分散零落异方。所谓足骨。腨骨膝骨。髀骨髋骨。脊骨胁骨。胸骨膊骨。臂骨手骨。项骨颔骨。颊骨髑髅。各在异处。见是事已自念我身。有如是性具如是法。未得解脱终归如是。谁有智者宝玩此身。唯诸愚夫迷谬耽着。善现。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进具念正知。为欲调伏世贪忧故。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。往澹泊路观所弃尸。骸骨狼藉。风吹日曝雨灌霜封。积有岁年色如珂雪。见是事已自念我身。有如是性具如是法。未得解脱终归如是。谁有智者宝玩此身。唯诸愚夫迷谬耽着。善现。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进具念正知。为欲调伏世贪忧故。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。往澹泊路观所弃尸。余骨散地。经多百岁或多千年。其相变青状犹鸽色。或有腐朽碎末如尘。与土相和不可分别。见是事已自念我身。有如是性具如是法。未得解脱终归如是。谁有智者宝玩此身。唯诸愚夫迷谬耽着。善现。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进具念正知。为欲调伏世贪忧故。善现。诸菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。如于内身如是差别住循身观。炽然精进具念正知。为欲调伏世贪忧故。于外身住循身观。于内外身住循身观。炽然精进具念正知。为欲调伏世贪忧故。随其所应亦复如是。善现。诸菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内外俱受心法。住循受心法观。炽然精进具念正知。为欲调伏世贪忧故。随其所应皆应广说。善现。如是菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内外俱身受心法。住循身受心法观时。虽作是观而无所得。善现当知。是为菩萨摩诃萨大乘相

复次善现。菩萨摩诃萨大乘相者。谓四正断。何等为四。善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于诸未生恶不善法为不生故。生欲策励。发起正勤。策心持心。是为第一。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于诸已生恶不善法为永断故。生欲策励。发起正勤。策心持心。是为第二。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。未生善法为令生故。生欲策励。发起正勤。策心持心。是为第三。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。已生善法为令安住。不忘增广。倍修满故。生欲策励。发起正勤。策心持心。是为第四。善现当知。是为菩萨摩诃萨大乘相

复次善现。菩萨摩诃萨。大乘相者。谓四神足。何等为四。善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。修欲三摩地断行。成就神足。依离。依无染。依灭。回向舍。是为第一。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。修勤三摩地断行。成就神足。依离。依无染。依灭。回向舍。是为第二。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。修心三摩地断行。成就神足。依离。依无染。依灭回向舍。是为第三。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。修观三摩地断行。成就神足。依离。依无染。依灭。回向舍。是为第四。善现当知。是为菩萨摩诃萨大乘相

复次善现。菩萨摩诃萨大乘相者。谓五根。何等为五。善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。所修信根。精进根。念根。定根。慧根。善现当知。是为菩萨摩诃萨大乘相。复次善现。菩萨摩诃萨大乘相者。谓五力。何等为五。善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。所修信力。精进力。念力。定力。慧力。善现当知。是为菩萨摩诃萨大乘相

复次善现。菩萨摩诃萨大乘相者。谓七等觉支。何等为七。善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。所修念等觉支。择法等觉支。精进等觉支。喜等觉支。轻安等觉支。定等觉支。舍等觉支。依离依无染。依灭回向舍。善现当知。是为菩萨摩诃萨大乘相。复次善现。菩萨摩诃萨大乘相者。谓八圣道支。何等为八。善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。所修正见正思惟。正语正业。正命正精进。正念正定。依离依无染。依灭回向舍。善现当知。是为菩萨摩诃萨大乘相

复次善现。菩萨摩诃萨大乘相者。谓三三摩地。何等为三。善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。观一切法自相皆空其心安住。名空解脱门。亦名空三摩地。是为第一。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。观一切法自相空故。皆无有相其心安住。名无相解脱门。亦名无相三摩地。是为第二。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。观一切法自相空故。皆无所愿其心安住名无愿解脱门。亦名无愿三摩地。是为第三。善现当知。是为菩萨摩诃萨大乘相

复次善现。菩萨摩诃萨大乘相者。谓法智。类智。世俗智。他心智。苦智。集智。灭智。道智。尽智。无生智。如实智。是为菩萨摩诃萨大乘相。尔时尊者善现。白佛言。世尊云何法智。佛言善现。若智以无所得而为方便。知五蕴等差别相转。是为法智。世尊。云何类智。善现。若智以无所得而为方便。知蕴界处及诸缘起。若总若别是无常等。是为类智。世尊。云何世俗智。善现。若智以无所得而为方便。知一切法假设名字。是为世俗智。世尊。云何他心智。善现。若智以无所得而为方便。知他有情心心所法及修行证灭。是为他心智。世尊。云何苦智。善现。若智以无所得而为方便。知苦应不生。是为苦智。世尊。云何集智。善现。若智以无所得而为方便。知集应永断。是为集智。世尊。云何灭智。善现。若智以无所得而为方便。知灭应作证。是为灭智。世尊。云何道智。善现。若智以无所得而为方便。知道应修习。是为道智。世尊。云何尽智。善现。若智以无所得而为方便。知贪嗔痴尽。是为尽智。世尊。云何无生智。善现。若智以无所得而为方便。知有趣不复生。是为无生智。世尊。云何如实智。善现。如来一切智一切相智。是为如实智。善现当知。是为菩萨摩诃萨大乘相

复次善现。菩萨摩诃萨大乘相者。谓三无漏根。何等为三。谓未知当知根。已知根。具知根。尔时具寿善现白佛言。世尊。云何未知当知根。佛言善现。若诸学者于诸圣谛未已现观未得圣果。所有信根精进根念根定根慧根。是为未知当知根。世尊。云何已知根。善现。若诸学者于诸圣谛。已得现观已得圣果。所有信根精进根念根定根慧根。是为已知根。世尊。云何具知根。善现。谓诸无学者。若阿罗汉若独觉若诸菩萨已住十地。若诸如来应正等觉。所有信根精进根念根定根慧根。是为具知根。善现。如是三根。若以无所得而为方便者。当知是为菩萨摩诃萨大乘相。复次善现。菩萨摩诃萨大乘相者。谓三三摩地。何等为三。谓有寻有伺三摩地。无寻唯伺三摩地。无寻无伺三摩地。尔时具寿善现白佛言。世尊。云何有寻有伺三摩地。佛言善现。若离欲恶不善法。有寻有伺离生喜乐。入初静虑具足住。是为有寻有伺三摩地。世尊。云何无寻唯伺三摩地。善现。若初静虑第二静虑中间定。是为无寻唯伺三摩地。世尊。云何无寻无伺三摩地。善现。若第二静虑乃至非想非非想处。是为无寻无伺三摩地。善现。如是三三摩地。若以无所得而为方便者。当知是为菩萨摩诃萨大乘相

复次善现。菩萨摩诃萨大乘相者。谓十随念。何等为十。谓佛随念。法随念。僧随念。戒随念。舍随念。天随念。寂静厌离随念。入出息随念。身随念。死随念。善现。如是十随念。若以无所得而为方便者。当知是为菩萨摩诃萨大乘相。复次善现。菩萨摩诃萨大乘相者。谓四静虑四无量四无色定八解脱八胜处九次第定十遍处等所有善法。以无所得为方便者。当知是为菩萨摩诃萨大乘相

复次善现。菩萨摩诃萨大乘相者。谓佛十力。何等为十。谓处非处智力。业异熟智力。种种界智力。种种胜解智力。根胜劣智力。遍行行智力。静虑解脱等持等至杂染清净智力。宿住随念智力。死生智力。漏尽智力。尔时具寿善现白佛言。世尊。云何处非处智力。佛言善现。若以无所得为方便。如实了知因果等法处非处相。是为处非处智力。世尊。云何业异熟智力。善现。若以无所得为方便。如实了知诸有情类过去未来现在诸业法。受种种因果相。是为业异熟智力。世尊。云何种种界智力。善现。若以无所得为方便。如实了知诸有情类无量界相。是为种种界智力。世尊。云何种种胜解智力。善现。若以无所得为方便。如实了知诸有情类无量胜解相。是为种种胜解智力。世尊。云何根胜劣智力。善现。若以无所得为方便。如实了知诸有情类根胜劣相。是为根胜劣智力。世尊。云何遍行行智力。善现。若以无所得为方便。如实了知诸有情类遍行行相。是为遍行行智力。世尊。云何静虑解脱等持等至杂染清净智力。善现。若以无所得为方便。如实了知诸有情类静虑解脱等持等至杂染清净根力觉支道支等相。是为静虑解脱等持等至杂染清净智力。世尊。云何宿住随念智力。善现。若以无所得为方便。如实了知诸有情类无量无数宿住事相。是为宿住随念智力。世尊。云何死生智力。善现。若以无所得为方便。如实了知诸有情类无量无数死生事相。是为死生智力。世尊。云何漏尽智力。善现。若以无所得为方便。如实了知诸漏永尽。无漏心解脱。无漏慧解脱。于现法中自作证具足住。能正了知。我生已尽。梵行已立。所作已办。不受后有。是为漏尽智力。善现当知。是为菩萨摩诃萨大乘相

复次善现。菩萨摩诃萨大乘相者。谓四无所畏。何等为四。谓正等觉无畏。漏尽无畏。障法无畏。尽苦道无畏。尔时具寿善现白佛言。世尊。云何正等觉无畏。佛言善现。若以无所得为方便。自称我是正等觉者。设有沙门若婆罗门若天魔梵。或余世间依法立难及令忆念。言于是法非正等觉。我于彼难正见无由。以于彼难见无由故。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼转妙梵轮。其轮清净正真无上。一切沙门若婆罗门若天魔梵。或余世间皆无有能如法转者。是为正等觉无畏。世尊。云何漏尽无畏。善现。若以无所得为方便。自称我已永尽诸漏。设有沙门若婆罗门若天魔梵或余世间。依法立难及令忆念。言有如是漏未永尽。我于彼难正见无由。以于彼难见无由故。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼转妙梵轮。其轮清净正真无上。一切沙门若婆罗门若天魔梵或余世间。皆无有能如法转者。是为漏尽无畏。世尊。云何障法无畏。善现。若以无所得为方便。为诸弟子说障道法。设有沙门若婆罗门若天魔梵或余世间。依法立难及令忆念。言习此法不能障道。我于彼难正见无由。以于彼难见无由故。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼转妙梵轮。其轮清净正真无上。一切沙门若婆罗门若天魔梵或余世间。皆无有能如法转者。是为障法无畏。世尊。云何尽苦道无畏。善现若以无所得为方便。为诸弟子说尽苦道。设有沙门若婆罗门若天魔梵或余世间。依法立难及令忆念。言修此道不能尽苦。我于彼难正见无由。以于彼难见无由故。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼转妙梵轮。其轮清净正真无上。一切沙门若婆罗门若天魔梵或余世间。皆无有能如法转者。是为尽苦道无畏。善现当知。是为菩萨摩诃萨大乘相

复次善现。菩萨摩诃萨大乘相者。谓四无碍解。何等为四。谓义无碍解。法无碍解。词无碍解。辩无碍解。善现。如是四无碍解。若以无所得为方便。当知是为菩萨摩诃萨大乘相。复次善现。菩萨摩诃萨大乘相者。谓大慈大悲大喜大舍。五眼六神通。一切智道相智一切相智。善现。如是等法。若以无所得为方便。当知是为菩萨摩诃萨大乘相。复次善现。菩萨摩诃萨大乘相者。谓十八佛不共法。何等十八。谓我如来应正等觉。从初证得阿耨多罗三藐三菩提夜。乃至最后所作已办入无余依大涅槃夜。于其中间常无误失。无卒暴音。无忘失念。无不定心。无种种想。无不择舍。志欲无退。精进无退。念无退。慧无退。解脱无退。解脱智见无退。一切身业智为前导。随智而转。一切语业智为前导。随智而转。一切意业智为前导。随智而转。于过去世所起智见无著无碍。于未来世所起智见无著无碍。于现在世所起智见无著无碍。善现。如是十八佛不共法。无不皆以无所得为方便。当知是为菩萨摩诃萨大乘相

复次善现。菩萨摩诃萨大乘相者。谓诸文字陀罗尼门。尔时具寿善现白佛言。世尊云何文字陀罗尼门。佛言善现。字平等性。语平等性。言说理趣平等性。入诸字门。是为文字陀罗尼门。世尊。云何入诸字门。善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。入[褒-保+可]字门。悟一切法本不生故。入洛字门。悟一切法离尘垢故。入跛字门。悟一切法胜义教故。入者字门。悟一切法无死生故。入娜字门。悟一切法远离名相无得失故。入砢字门。悟一切法出世间故。爱支因缘永不现故。入柁字门。悟一切法调伏寂静真如平等无分别故。入婆字门。悟一切法离系缚故。入荼字门。悟一切法离热矫秽得清净故。入沙字门。悟一切法无挂碍故。入缚字门。悟一切法言音道断故。入[多*頁]字门。悟一切法真如不动故。入也字门。悟一切法如实不生故。入瑟吒字门。悟一切法制伏任持相不可得故。入迦字门。悟一切法作者不可得故。入娑字门。悟一切法时平等性不可得故。入磨字门。悟一切法我及我所性不可得故。入伽字门。悟一切法行取性不可得故。入他字门。悟一切法处所不可得故。入阇字门。悟一切法生起不可得故。入湿缚字门。悟一切法安隐性不可得故。入达字门。悟一切法界性不可得故。入舍字门。悟一切法寂静性不可得故。入佉字门。悟一切法如虚空性不可得故。入羼字门。悟一切法穷尽性不可得故。入萨[多*頁]字门。悟一切法任持处非处令不动转性不可得故。入若字门。悟一切法所了知性不可得故。入辣他字门。悟一切法执着义性不可得故。入呵字门。悟一切法因性不可得故。入薄字门。悟一切法可破坏性不可得故。入绰字门。悟一切法欲乐覆性不可得故。入飒磨字门。悟一切法可忆念性不可得故。入嗑缚字门。悟一切法可呼召性不可得故。入蹉字门。悟一切法勇健性不可得故。入键字门。悟一切法厚平等性不可得故。入搋字门。悟一切法积集性。不可得故。入孥字门。悟一切法离诸喧诤无往无来行住坐卧不可得故。入颇字门。悟一切法遍满果报不可得故。入塞迦字门。悟一切法聚积蕴性不可得故。入逸娑字门。悟一切法衰老性相不可得故。入酌字门。悟一切法聚集足迹不可得故。入吒字门。悟一切法相驱迫性不可得故。入择字门。悟一切法究竟处所不可得故。善现。如是字门。是能悟入法空边际。除如是字表诸法空更不可得。何以故。善现。如是字义。不可宣说。不可显示。不可执取。不可书持。不可观察。离诸相故。善现。譬如虚空是一切物所归趣处。此诸字门亦复如是。诸法空义皆入此门方得显了。善现。入此[褒-保+可]字等名入诸字门。善现。若菩萨摩诃萨于如是入诸字门。得善巧智。于诸言音所诠所表皆无挂碍。于一切法平等空性。尽能证持于众言音。咸得善巧。善现。若菩萨摩诃萨能听如是入诸字门印相印句。闻已受持读诵通利为他解说。不贪名利。由此因缘。得二十种殊胜功德。何等二十。谓得强忆念。得胜惭愧。得坚固力得法旨趣。得增上觉。得殊胜慧。得无碍辩。得总持门。得无疑惑。得违顺语。不生恚爱。得无高下平等而住。得于有情言音善巧得蕴善巧处善巧界善巧。得缘起善巧因善巧缘善巧法善巧。得根胜劣智善巧他心智善巧。得观星历善巧。得天耳智善巧。宿住随念智善巧。神境智善巧。死生智善巧。得漏尽智善巧。得说处非处智善巧。得往来等威仪路善巧。善现。是为得二十种殊胜功德。善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。所得文字陀罗尼门。当知是为菩萨摩诃萨大乘相

佛告善现。汝问云何。当知菩萨摩诃萨发趣大乘者。善现。若菩萨摩诃萨修行六波罗蜜多时。从一地趣一地。当知是为菩萨摩诃萨发趣大乘。尔时具寿善现白佛言。世尊。云何菩萨摩诃萨修行六波罗蜜多时。从一地趣一地。佛言善现。若菩萨摩诃萨知一切法无所从来亦无所趣。何以故。以一切法无去无来无从无趣。由彼诸法无变坏故。是菩萨摩诃萨于所从趣地。不恃不思惟。虽修治地业而不见彼地。善现。是为菩萨摩诃萨修行六波罗蜜多时从一地趣一地。世尊。何谓菩萨摩诃萨修治地业。善现。菩萨摩诃萨住初极喜地时。应善修治十种胜业。何等为十。一者以无所得而为方便。修治净胜意乐业。胜意乐事不可得故。二者以无所得而为方便。修治一切有情平等心业。一切有情不可得故。三者以无所得而为方便。修治布施业。施者受者及所施物不可得故。四者以无所得而为方便。修治亲近善友业。善友恶友无二相故。五者以无所得而为方便。修治求法业。诸所求法不可得故。六者以无所得而为方便。修治常乐出家业。所弃舍家不可得故。七者以无所得而为方便。修治爱乐佛身业。诸相随好不可得故。八者以无所得而为方便。修治开阐法教业。所分别法不可得故。九者以无所得而为方便。修治破憍慢业。诸兴盛法不可得故。十者以无所得而为方便。修治恒谛语业。一切语性不可得故。善现。菩萨摩诃萨住初极喜地时。应善修治如是十种胜业。复次善现。菩萨摩诃萨住第二离垢地时。应于八法思惟修习速令圆满。何等为八。一者清净禁戒。二者知恩报恩。三者住安忍力。四者受胜欢喜。五者不舍有情。六者恒起大悲。七者于诸师长以敬信心。咨承供养如事佛想。八者勤求修习波罗蜜多。善现。菩萨摩诃萨住第二离垢地时。应于如是八法思惟修习速令圆满。复次善现。菩萨摩诃萨住第三发光地时。应住五法。何等为五。一者勤求多闻尝无厌足。于所闻法不著文字。二者以无染心常行法施。虽广开化而不自高。三者为严净土植诸善根。虽用回向而不自举。四者为化有情。虽不厌倦无边生死而不自高。五者虽住惭愧而无所著。善现。菩萨摩诃萨住第三发光地时。应常安住如是五法。复次善现。菩萨摩诃萨住第四焰慧地时。应住十法常行不舍。何等为十。一者住阿练若常不舍离。二者少欲。三者喜足。四者常不舍离杜多功德。五者于诸学处未曾弃舍。六者于诸欲乐深生厌离。七者常乐发起寂灭俱心。八者舍诸所有。九者心不滞没。十者于诸所有无所顾恋。善现。菩萨摩诃萨住第四焰慧地时。应住如是十法常行不舍

大般若波罗蜜多经卷第五十三大般若波罗蜜多经卷第五十四

        三藏法师玄奘奉　诏译

    初分辩大乘品第十五之四

复次善现。菩萨摩诃萨住第五极难胜地时。应远离十法。何等为十。一者应远离居家。二者应远离苾刍尼。三者应远离家悭。四者应远离众会忿诤。五者应远离自赞毁他。六者应远离十不善业道。七者应远离增上慢傲。八者应远离颠倒。九者应远离犹豫。十者应远离贪嗔痴。善现。菩萨摩诃萨住第五极难胜地时。应常远离如是十法。复次善现。菩萨摩诃萨住第六现前地时。应圆满六法。何等为六。一者应圆满布施波罗蜜多。二者应圆满净戒波罗蜜多。三者应圆满安忍波罗蜜多。四者应圆满精进波罗蜜多。五者应圆满静虑波罗蜜多。六者应圆满般若波罗蜜多。复应远离六法。何等为六。一者应远离声闻心。二者应远离独觉心。三者应远离热恼心。四者见乞者来心不厌戚。五者舍所有物无忧悔心。六者于来求者终不矫诳。善现菩萨摩诃萨住第六现前地时。应圆满如是六法。及应远离如是六法。复次善现。菩萨摩诃萨住第七远行地时。应远离二十法。何等二十。一者应远离我执有情执乃至知者执见者执。二者应远离断执。三者应远离常执。四者应远离相想。五者应远离因等见执。六者应远离名色执。七者应远离蕴执。八者应远离处执。九者应远离界执。十者应远离谛执。十一者应远离缘起执。十二者应远离住着三界执。十三者应远离一切法执。十四者应远离于一切法如理不如理执。十五者应远离依佛见执。十六者应远离依法见执。十七者应远离依僧见执。十八者应远离依戒见执。十九者应远离怖畏空法。二十者应远离违背空性。复应圆满二十法。何等二十。一者应圆满通达空。二者应圆满证无相。三者应圆满知无愿。四者应圆满三轮清净。五者应圆满悲愍有情。及于有情无所执着。六者应圆满一切法平等见。及于此中无所执着。七者应圆满一切有情平等见。及于此中无所执着。八者应圆满通达真实理趣。及于此中无所执着。九者应圆满无生忍智。十者应圆满说一切法一相理趣。十一者应圆满灭除分别。十二者应圆满远离诸想。十三者应圆满远离诸见。十四者应圆满远离烦恼。十五者应圆满奢摩他毗钵舍那地。十六者应圆满调伏心性。十七者应圆满寂静心性。十八者应圆满无碍智性。十九者应圆满无所爱染。二十者应圆满随心所欲。往诸佛土于佛众会自现其身。善现。菩萨摩诃萨住第七远行地时。应远离如是二十法。及应圆满如是二十法。复次善现。菩萨摩诃萨住第八不动地时。应圆满四法。何等为四。一者应圆满悟入一切有情心行。二者应圆满游戏诸神通。三者应圆满见诸佛土。如其所见而自严净种种佛土。四者应圆满供养承事诸佛世尊。于如来身如实观察。善现。菩萨摩诃萨住第八不动地时。应圆满如是四法。复次善现。菩萨摩诃萨住第九善慧地时。应圆满四法。何等为四。一者应圆满知诸有情根胜劣智。二者应圆满严净佛土。三者应圆满如幻等持数入诸定。四者应圆满随诸有情善根应熟故入诸有自现化生。善现。菩萨摩诃萨住第九善慧地时。应圆满如是四法。复次善现。菩萨摩诃萨住第十法云地时。应圆满十二法。何等十二。一者应圆满。摄受无边处所大愿。随有所愿皆令圆满。二者应圆满随诸天龙药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等异类音智。三者应圆满无碍辩说智。四者应圆满入胎具足。五者应圆满出生具足。六者应圆满家族具足。七者应圆满种姓具足。八者应圆满眷属具足。九者应圆满生身具足。十者应圆满出家具足。十一者应圆满庄严菩提树具足。十二者应圆满一切功德成办具足。善现。菩萨摩诃萨住第十法云地时。应圆满如是十二法。善现。当知已圆满第十法云地菩萨摩诃萨。与诸如来应言无异。尔时具寿善现白佛言。世尊。云何菩萨摩诃萨修治净胜意乐业。佛言。善现。若菩萨摩诃萨以应一切智智心。修集一切善根。是为菩萨摩诃萨修治净胜意乐业。世尊。云何菩萨摩诃萨修治一切有情平等心业。善现。若菩萨摩诃萨以应一切智智心。引发慈悲喜舍四种无量。是为菩萨摩诃萨修治一切有情平等心业。世尊。云何菩萨摩诃萨修治布施业。善现。若菩萨摩诃萨于一切有情。无所分别而行布施。是为菩萨摩诃萨修治布施业。世尊。云何菩萨摩诃萨修治亲近善友业。善现。若菩萨摩诃萨见诸善友劝化有情。令其修习一切智智。即便亲近恭敬供养。尊重赞叹咨受正法。昼夜承奉无懈惓心。是为菩萨摩诃萨修治亲近善友业。世尊。云何菩萨摩诃萨修治求法业。善现。若菩萨摩诃萨以应一切智智心。勤求如来无上正法。不堕声闻独觉等地。是为菩萨摩诃萨修治求法业。世尊。云何菩萨摩诃萨修治常乐出家业。善现。若菩萨摩诃萨一切生处恒厌居家牢狱喧杂。常欣佛法清净出家无能为碍。是为菩萨摩诃萨修治常乐出家业。世尊。云何菩萨摩诃萨修治爱乐佛身业。善现。若菩萨摩诃萨暂一睹见佛形像已。乃至证得无上菩提。终不舍于念佛作意。是为菩萨摩诃萨修治爱乐佛身业。世尊。云何菩萨摩诃萨修治开阐法教业。善现。若菩萨摩诃萨于佛在世及涅槃后。为诸有情开阐法教。初中后善文义巧妙。纯一圆满清白梵行。所谓契经。应颂。记别。讽颂。自说。缘起。譬喻。本事。本生。方广。希法。论义。是为菩萨摩诃萨修治开阐法教业。世尊。云何菩萨摩诃萨修治破憍慢业。善现。若菩萨摩诃萨常怀谦敬伏憍慢心。由此不生下姓卑族。是为菩萨摩诃萨修治破憍慢业。世尊。云何菩萨摩诃萨修治恒谛语业。善现。若菩萨摩诃萨称知而说言行相符。是为菩萨摩诃萨修治恒谛语业

世尊。云何菩萨摩诃萨清净禁戒。善现。若菩萨摩诃萨不起声闻独觉作意及余破戒障菩提法。是为菩萨摩诃萨清净禁戒。世尊。云何菩萨摩诃萨知恩报恩。善现。若菩萨摩诃萨行菩萨行时。于得小恩尚不忘报。况大恩惠而当不酬。是为菩萨摩诃萨知恩报恩。世尊。云何菩萨摩诃萨住安忍力。善现。若菩萨摩诃萨设诸有情来见侵毁。而于彼所无恚害心。是为菩萨摩诃萨住安忍力。世尊。云何菩萨摩诃萨受胜欢喜。善现。若菩萨摩诃萨所化有情既得成熟。身心适悦受胜欢喜。是为菩萨摩诃萨受胜欢喜。世尊。云何菩萨摩诃萨不舍有情。善现。若菩萨摩诃萨拔济有情心恒不舍。是为菩萨摩诃萨不舍有情。世尊。云何菩萨摩诃萨恒起大悲。善现。若菩萨摩诃萨行菩萨行时。作如是念。我为饶益一一有情。假使各如无量无数殑伽沙劫。处大地狱受诸剧苦。或烧或煮或斫或截。若刺若悬。若磨若捣。受如是等无量苦事。乃至令彼乘于佛乘而般涅槃。如是一切有情界尽。而大悲心曾无厌倦。是为菩萨摩诃萨恒起大悲。世尊。云何菩萨摩诃萨于诸师长以敬信心咨承供养如事佛想。善现。若菩萨摩诃萨为求无上正等菩提。恭顺师长都无所顾。是为菩萨摩诃萨于诸师长以敬信心咨承供养如事佛想。世尊。云何菩萨摩诃萨勤求修习波罗蜜多。善现。若菩萨摩诃萨于诸波罗蜜多。专心求学远离余事。是为菩萨摩诃萨勤求修习波罗蜜多

世尊。云何菩萨摩诃萨勤求多闻常无厌足。于所闻法不著文字。善现。若菩萨摩诃萨发勤精进作是念言。若此佛土若十方界。诸佛世尊所说正法。我皆听习读诵受持。而于其中不著文字。是为菩萨摩诃萨勤求多闻常无厌足。于所闻法不著文字。世尊。云何菩萨摩诃萨以无染心常行法施。虽广开化而不自高。善现。若菩萨摩诃萨为诸有情宣说正法。尚不自为。持此善根回向菩提况求余事。虽多化导而不自恃。是为菩萨摩诃萨以无染心常行法施。虽广开化而不自高。世尊。云何菩萨摩诃萨为严净土植诸善根。虽用回向而不自举。善现。若菩萨摩诃萨勇猛精进修诸善根。为欲庄严诸佛净国。及为清净自他心生。虽为是事而不自高。是为菩萨摩诃萨为严净土植诸善根。虽用回向而不自举。世尊。云何菩萨摩诃萨为化有情。虽不厌倦无边生死而不自高。善现。若菩萨摩诃萨为欲成熟一切有情。植诸善根严净佛土。乃至未满一切智智。虽受无边生死勤苦。而无厌倦亦不自高。是为菩萨摩诃萨为化有情虽不厌倦无边生死而不自高。世尊。云何菩萨摩诃萨虽住惭愧而无所著。善现。若菩萨摩诃萨专求无上正等菩提。于诸声闻独觉作意具惭愧故。终不暂起。而于其中亦无所著。是为菩萨摩诃萨虽住惭愧而无所著

世尊。云何菩萨摩诃萨住阿练若常不舍离。善现。若菩萨摩诃萨。为求无上正等菩提。超诸声闻独觉等地故。常不舍阿练若处。是为菩萨摩诃萨住阿练若常不舍离。世尊。云何菩萨摩诃萨少欲。善现。若菩萨摩诃萨尚不自为求大菩提况欲世间利誉等事。是为菩萨摩诃萨少欲。世尊。云何菩萨摩诃萨喜足。善现。若菩萨摩诃萨专为证得一切智智故。于余事而无所著。是为菩萨摩诃萨喜足。世尊。云何菩萨摩诃萨常不舍离杜多功德。善现。若菩萨摩诃萨常于深法起谛察忍。是为菩萨摩诃萨常不舍离杜多功德。世尊。云何菩萨摩诃萨于诸学处未曾弃舍。善现。若菩萨摩诃萨于所学戒坚守不移。而于其中能不取相。是为菩萨摩诃萨于诸学处未曾弃舍。世尊。云何菩萨摩诃萨于诸欲乐深生厌离。善现。若菩萨摩诃萨于妙欲乐不起欲寻。是为菩萨摩诃萨于诸欲乐深生厌离。世尊。云何菩萨摩诃萨常能发起寂灭俱心。善现。若菩萨摩诃萨达一切法曾无起作。是为菩萨摩诃萨常能发起寂灭俱心。世尊。云何菩萨摩诃萨舍诸所有。善现。若菩萨摩诃萨于内外法曾无所取。是为菩萨摩诃萨舍诸所有。世尊。云何菩萨摩诃萨心不滞没。善现。若菩萨摩诃萨于诸识住未常起心。是为菩萨摩诃萨心不滞没。世尊。云何菩萨摩诃萨于诸所有无所顾恋。善现。若菩萨摩诃萨于一切物无所思惟。是为菩萨摩诃萨于诸所有无所顾恋

世尊。云何菩萨摩诃萨应远离居家。善现。若菩萨摩诃萨志性好游诸佛国土。随所生处常乐出家。剃发去须执持应器。被三法服现作沙门。是为菩萨摩诃萨应远离居家。世尊。云何菩萨摩诃萨应远离苾刍尼。善现。若菩萨摩诃萨常应远离诸苾刍尼。不与共居如弹指顷。亦复于彼不起异心。是为菩萨摩诃萨应远离苾刍尼。世尊。云何菩萨摩诃萨应远离家悭。善现。若菩萨摩诃萨作是思惟。我应长夜利益安乐一切有情。今此有情自由福力。感得如是胜施主家。故我于中不应悭嫉。是为菩萨摩诃萨应远离家悭。世尊。云何菩萨摩诃萨。应远离众会忿诤。善现。若菩萨摩诃萨作是思惟。若处众会其中或有声闻独觉。或说彼乘相应法要。令我退失大菩提心。是故定应远离众会。复作是念。诸忿诤者能使有情发起嗔害。造作种种恶不善业。尚违善趣况大菩提。是故定应远离忿诤。是为菩萨摩诃萨应远离众会忿诤。世尊。云何菩萨摩诃萨应远离自赞毁他。善现。若菩萨摩诃萨于内外法都无所见。故应远离自赞毁他。是为菩萨摩诃萨应远离自赞毁他。世尊。云何菩萨摩诃萨。应远离十不善业道。善现。若菩萨摩诃萨作是思惟。此十恶法尚碍善趣二乘圣道。况大菩提故应远离。是为菩萨摩诃萨应远离十不善业道。世尊。云何菩萨摩诃萨应远离增上慢傲。善现。若菩萨摩诃萨不见有法可起慢傲。是为菩萨摩诃萨应远离增上慢傲。世尊。云何菩萨摩诃萨应远离颠倒。善现。若菩萨摩诃萨观颠倒事都不可得。是为菩萨摩诃萨应远离颠倒。世尊。云何菩萨摩诃萨应远离犹豫。善现。若菩萨摩诃萨观犹豫事都不可得。是为菩萨摩诃萨。应远离犹豫。世尊。云何菩萨摩诃萨应远离贪嗔痴。善现。若菩萨摩诃萨都不见有贪嗔痴事。是为菩萨摩诃萨应远离贪嗔痴

世尊。云何菩萨摩诃萨应圆满六波罗蜜多。善现。若菩萨摩诃萨圆满六种波罗蜜多。超诸声闻及独觉地。又住此六波罗蜜多。佛及二乘能度五种所知海岸。何等为五。一者过去。二者未来。三者现在。四者无为。五者不可说。是为菩萨摩诃萨应圆满六波罗蜜多。世尊。云何菩萨摩诃萨应远离声闻心。善现。若菩萨摩诃萨。作如是念。诸声闻心非证无上大菩提道。故应远离。是为菩萨摩诃萨应远离声闻心。世尊。云何菩萨摩诃萨应远离独觉心。善现。若菩萨摩诃萨作如是念。诸独觉心定不能得一切智智。故我今者应远离之。是为菩萨摩诃萨应远离独觉心。世尊。云何菩萨摩诃萨应远离热恼心。善现。若菩萨摩诃萨作如是念。怖畏生死热恼之心。非证无上正等觉道。故应远离。是为菩萨摩诃萨应远离热恼心。世尊。云何菩萨摩诃萨见乞者来心不厌戚。善现。若菩萨摩诃萨作如是念。此厌戚心于大菩提非能证道。故我今者定应远离。是为菩萨摩诃萨见乞者来心不厌戚。世尊。云何菩萨摩诃萨舍所有物无忧悔心。善现。若菩萨摩诃萨作如是念。此忧悔心于证无上正等菩提。定为障碍故我应舍。是为菩萨摩诃萨舍所有物无忧悔心。世尊。云何菩萨摩诃萨于来求者终不矫诳。善现。若菩萨摩诃萨作如是念。此矫诳心定非阿耨多罗三藐三菩提道。何以故。菩萨摩诃萨初发无上菩提心时。作是誓言。凡我所有施来求者随欲不空。如何今时而矫诳彼。是为菩萨摩诃萨于来求者终不矫诳世尊。云何菩萨摩诃萨应远离我执有情执乃至知者执见者执。善现。若菩萨摩诃萨观我有情乃至知者见者。毕竟不可得故。是为菩萨摩诃萨应远离我执有情执乃至知者执见者执。世尊。云何菩萨摩诃萨应远离断执。善现。若菩萨摩诃萨观一切法毕竟不生无断义故。是为菩萨摩诃萨应远离断执。世尊。云何菩萨摩诃萨应远离常执。善现。若菩萨摩诃萨观一切法无常性故。是为菩萨摩诃萨应远离常执。世尊。云何菩萨摩诃萨应远离相想。善现。若菩萨摩诃萨观杂染性不可得故。是为菩萨摩诃萨应远离相想。世尊。云何菩萨摩诃萨应远离因等见执善现。若菩萨摩诃萨都不见有诸见性故。是为菩萨摩诃萨应远离因等见执。世尊。云何菩萨摩诃萨应远离名色执。善现。若菩萨摩诃萨观名色性都不可得。是为菩萨摩诃萨应远离名色执。世尊。云何菩萨摩诃萨应远离蕴执。善现。若菩萨摩诃萨观五蕴性都不可得。是为菩萨摩诃萨应远离蕴执。世尊。云何菩萨摩诃萨应远离处执。善现。若菩萨摩诃萨观十二处性都不可得。是为菩萨摩诃萨应远离处执。世尊。云何菩萨摩诃萨应远离界执。善现。若菩萨摩诃萨观十八界等性都不可得。是为菩萨摩诃萨应远离界执。世尊。云何菩萨摩诃萨应远离谛执。善现。若菩萨摩诃萨观诸谛性都不可得。是为菩萨摩诃萨应远离谛执。世尊。云何菩萨摩诃萨应远离缘起执。善现。若菩萨摩诃萨观诸缘起性不可得故。是为菩萨摩诃萨应远离缘起执。世尊。云何菩萨摩诃萨应远离住着三界执。善现。若菩萨摩诃萨观三界性都不可得。是为菩萨摩诃萨应远离住着三界执。世尊。云何菩萨摩诃萨应远离一切法执。善现。若菩萨摩诃萨观诸法性皆如虚空都不可得。是为菩萨摩诃萨应远离一切法执。世尊。云何菩萨摩诃萨应远离于一切法如理不如理执。善现。若菩萨摩诃萨观诸法性都不可得。无有如理不如理性。是为菩萨摩诃萨应远离于一切法如理不如理执。世尊。云何菩萨摩诃萨应远离依佛见执。善现。若菩萨摩诃萨知依佛见执。不得见佛故。是为菩萨摩诃萨应远离依佛见执。世尊。云何菩萨摩诃萨应远离依法见执。善现。若菩萨摩诃萨达真法性不可见故。是为菩萨摩诃萨应远离依法见执。世尊。云何菩萨摩诃萨应远离依僧见执。善现。若菩萨摩诃萨知和合众无相无为不可见故。是为菩萨摩诃萨应远离依僧见执。世尊。云何菩萨摩诃萨应远离依戒见执。善现。若菩萨摩诃萨知罪福性俱非有故。是为菩萨摩诃萨应远离依戒见执。世尊。云何菩萨摩诃萨应远离怖畏空法。善现。若菩萨摩诃萨观诸空法皆无自性。所怖畏事毕竟非有。是为菩萨摩诃萨应远离怖畏空法。世尊。云何菩萨摩诃萨。应远离违背空性。善现。若菩萨摩诃萨观一切法自性皆空。非空与空有违背故。是为菩萨摩诃萨应远离违背空性

世尊。云何菩萨摩诃萨应圆满通达空。善现。若菩萨摩诃萨达一切法自相皆空。是为菩萨摩诃萨应圆满通达空。世尊。云何菩萨摩诃萨应圆满证无相。善现。若菩萨摩诃萨不思惟一切相。是为菩萨摩诃萨应圆满证无相。世尊。云何菩萨摩诃萨应圆满知无愿。善现。若菩萨摩诃萨于三界法心无所住。是为菩萨摩诃萨应圆满知无愿。世尊。云何菩萨摩诃萨应圆满三轮清净。善现。若菩萨摩诃萨具足清净十善业道。是为菩萨摩诃萨应圆满三轮清净。世尊。云何菩萨摩诃萨应圆满悲愍有情。及于有情无所执着。善现。若菩萨摩诃萨已得大悲及严净土。是为菩萨摩诃萨应圆满悲愍有情及于有情无所执着。世尊。云何菩萨摩诃萨应圆满一切法平等见。及于此中无所执着。善现若菩萨摩诃萨于一切法不增不减。及于此中无取无住。是为菩萨摩诃萨应圆满一切法平等见。及于此中无所执着。世尊。云何菩萨摩诃萨应圆满一切有情平等见。及于此中无所执着。善现。若菩萨摩诃萨于诸有情不增不减。及于此中无取无住。是为菩萨摩诃萨应圆满一切有情平等见。及于此中无所执着。世尊。云何菩萨摩诃萨应圆满通达真实理趣。及于此中无所执着。善现。若菩萨摩诃萨于一切法真实理趣。虽如实通达而无所通达。及于此中无取无住。是为菩萨摩诃萨应圆满通达真实理趣。及于此中无所执着。世尊。云何菩萨摩诃萨应圆满无生忍智。善现。若菩萨摩诃萨忍一切法无生无灭无所造作。及知名色毕竟不生。是为菩萨摩诃萨应圆满无生忍智。世尊。云何菩萨摩诃萨应圆满说一切法一相理趣。善现。若菩萨摩诃萨于一切法行不二相。是为菩萨摩诃萨应圆满说一切法一相理趣。世尊。云何菩萨摩诃萨应圆满灭除分别。善现。若菩萨摩诃萨于一切法不起分别。是为菩萨摩诃萨应圆满灭除分别。世尊。云何菩萨摩诃萨应圆满远离诸想。善现。若菩萨摩诃萨远离一切小大无量想。是为菩萨摩诃萨应圆满远离诸想。世尊。云何菩萨摩诃萨应圆满远离诸见。善现。若菩萨摩诃萨远离一切声闻独觉等见。是为菩萨摩诃萨应圆满远离诸见。世尊。云何菩萨摩诃萨应圆满远离烦恼。善现。若菩萨摩诃萨弃舍一切有漏烦恼习气相续。是为菩萨摩诃萨应圆满远离烦恼。世尊。云何菩萨摩诃萨应圆满奢摩他毗钵舍那地。善现。若菩萨摩诃萨修一切智道相智一切相智。是为菩萨摩诃萨应圆满奢摩他毗钵舍那地。世尊。云何菩萨摩诃萨应圆满调伏心性。善现。若菩萨摩诃萨于三界法不乐不动。是为菩萨摩诃萨应圆满调伏心性。世尊。云何菩萨摩诃萨应圆满寂静心性。善现。若菩萨摩诃萨。善摄六根。是为菩萨摩诃萨应圆满寂静心性。世尊。云何菩萨摩诃萨应圆满无碍智性。善现。若菩萨摩诃萨修得佛眼。是为菩萨摩诃萨应圆满无碍智性。世尊。云何菩萨摩诃萨应圆满无所爱染。善现。若菩萨摩诃萨于外六处能善弃舍。是为菩萨摩诃萨应圆满无所爱染。世尊。云何菩萨摩诃萨应圆满随心所欲。往诸佛土于佛众会自现其身。善现。若菩萨摩诃萨修胜神通。从一佛国趣一佛国。供养恭敬尊重赞叹诸佛世尊。请转法轮饶益一切。是为菩萨摩诃萨应圆满随心所欲。往诸佛土于佛众会自现其身

世尊。云何菩萨摩诃萨应圆满悟入一切有情心行。善现。若菩萨摩诃萨以一心智如实遍知一切有情心心所法。是为菩萨摩诃萨应圆满悟入一切有情心行。世尊。云何菩萨摩诃萨应圆满游戏诸神通。善现。若菩萨摩诃萨游戏种种自在神通。为见佛故。从一佛国趣一佛国。亦复不生游佛国想。是为菩萨摩诃萨应圆满游戏诸神通。世尊。云何菩萨摩诃萨应圆满见诸佛土如其所见而自严净种种佛土。善现。若菩萨摩诃萨住一佛土。能见十方无边佛国。亦能示现而曾不生佛国土想。又为成熟诸有情故。现处三千大千世界转轮王位而自庄严。亦能弃舍而无所执。是为菩萨摩诃萨应圆满见诸佛土如其所见而自严净种种佛土。世尊。云何菩萨摩诃萨应圆满供养承事诸佛世尊。于如来身如实观察。善现。若菩萨摩诃萨。为欲饶益诸有情故。于法义趣如实分别。如是名为以法供养承事诸佛。又谛观察诸佛法身。是为菩萨摩诃萨应圆满供养承事诸佛世尊。于如来身如实观察

世尊。云何菩萨摩诃萨应圆满知诸有情根胜劣智。善现。若菩萨摩诃萨住佛十力。如实了知一切有情诸根胜劣。是为菩萨摩诃萨应圆满知诸有情根胜劣智。世尊。云何菩萨摩诃萨应圆满严净佛土。善现。若菩萨摩诃萨以无所得而为方便。严净一切有情心行。是为菩萨摩诃萨应圆满严净佛土。世尊。云何菩萨摩诃萨应圆满如幻等持数入诸定。善现。若菩萨摩诃萨住此等持。虽能成办一切事业而心不动。又修等持极成熟故。不作加行数数现前。是为菩萨摩诃萨应圆满如幻等持数入诸定。世尊。云何菩萨摩诃萨应圆满随诸有情善根应熟故入诸有自现化生。善现。若菩萨摩诃萨为欲成熟诸有情类殊胜善根随其所宜。故入诸有而现受生。是为菩萨摩诃萨随诸有情善根应熟故入诸有自现化生

世尊。云何菩萨摩诃萨应圆满摄受无边处所大愿。随有所愿皆令圆满。善现。若菩萨摩诃萨已具修六波罗蜜多极圆满故。或为严净诸佛国土。或为成熟诸有情类。随心所愿皆得圆满。是为菩萨摩诃萨应圆满摄受无边处所大愿随有所愿皆令圆满。世尊。云何菩萨摩诃萨应圆满随诸天龙药叉健达缚阿素洛揭路荼紧捺洛莫呼洛伽人非人等异类音智。善现。若菩萨摩诃萨修习殊胜词无碍解。善知有情言音差别。是为菩萨摩诃萨应圆满随诸天龙药叉健达缚阿素洛揭路荼紧捺洛莫呼洛伽人非人等异类音智。世尊。云何菩萨摩诃萨应圆满无碍辩说智。善现。若菩萨摩诃萨修习殊胜辩无碍解。为诸有情能无尽说。是为菩萨摩诃萨应圆满无碍辩说智。世尊。云何菩萨摩诃萨应圆满入胎具足。善现。若菩萨摩诃萨虽一切生处实恒化生。而为益有情现入胎藏。于中具足种种胜事。是为菩萨摩诃萨应圆满入胎具足。世尊。云何菩萨摩诃萨应圆满出生具足。善现。若菩萨摩诃萨于出胎时。示现种种希有胜事。令诸有情见者欢喜获大利乐。是为菩萨摩诃萨应圆满出生具足。世尊。云何菩萨摩诃萨应圆满家族具足。善现。若菩萨摩诃萨或生刹帝利大族姓家。或生婆罗门大族姓家。所禀父母无可讥嫌。是为菩萨摩诃萨应圆满家族具足。世尊。云何菩萨摩诃萨应圆满种姓具足。善现。若菩萨摩诃萨常预过去诸大菩萨种姓中生。是为菩萨摩诃萨应圆满种姓具足。世尊。云何菩萨摩诃萨应圆满眷属具足。善现。若菩萨摩诃萨纯以无量无数菩萨。而为眷属非诸杂类。是为菩萨摩诃萨应圆满眷属具足。世尊。云何菩萨摩诃萨应圆满生身具足。善现。若菩萨摩诃萨于初生时。其身具足一切相好。放大光明遍照无边诸佛世界。亦令彼界六种变动。有情遇者无不蒙益。是为菩萨摩诃萨应圆满生身具足。世尊。云何菩萨摩诃萨应圆满出家具足。善现。若菩萨摩诃萨于出家时。无量无数天龙药叉人非人等之所翼从。往诣道场剃除须发服三法衣受持应器。引导无量无数有情。令乘三乘而趣圆寂。是为菩萨摩诃萨应圆满出家具足。世尊。云何菩萨摩诃萨应圆满庄严菩提树具足。善现。若菩萨摩诃萨殊胜善根广大愿力。感得如是妙菩提树。吠琉璃宝以为其茎。真金为根。枝叶花果皆以上妙七宝所成。其树高广遍覆三千大千佛土。光明照耀周遍十方。殑伽沙等诸佛世界。是为菩萨摩诃萨应圆满庄严菩提树具足。世尊。云何菩萨摩诃萨应圆满一切功德具足。善现。若菩萨摩诃萨满足殊胜福慧资粮。成熟有情严净佛土。是为菩萨摩诃萨应圆满一切功德具足

大般若波罗蜜多经卷第五十四大般若波罗蜜多经卷第五十五

        三藏法师玄奘奉　诏译

    初分辩大乘品第十五之五

世尊。云何当知已圆满第十法云地菩萨摩诃萨。与诸如来应言无异。善现。是菩萨摩诃萨已圆满六波罗蜜多。已圆满四静虑四无量四无色定。已圆满四念住四正断四神足五根五力七等觉支八圣道支。已圆满空无相无愿解脱门。已圆满五眼六神通。已圆满佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。已圆满一切佛法故。若复永断一切烦恼习气相续便住佛地。是故当知。已圆满第十法云地菩萨摩诃萨。与诸如来应言无异。尔时具寿善现白佛言。世尊。云何第十法云地菩萨摩诃萨趣如来地。佛言。善现。是菩萨摩诃萨方便善巧行六波罗蜜多。修静虑无量无色定三十七菩提分法三解脱门。学五眼六神通佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智一切佛法。已圆满故。超过净观地。种性地。第八地。具见地。薄地。离欲地。已办地。独觉地。及菩萨十地。永断烦恼习气相续。便成如来应正等觉。善现。如是第十法云地菩萨摩诃萨趣如来地。善现。当知是为菩萨摩诃萨发趣大乘

复次善现。汝问如是大乘从何处出至何处住者。善现。如是大乘从三界中出。至一切智智中住。由为一切智智而出三界故。然无二故无出无至。所以者何。若大乘若一切智智。如是二法非相应。非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。无相之法无出无至。何以故。善现。无相之法非已出已至。非当出当至。非今出今至故。善现。其有欲令无相之法有出有至者。则为欲令真如有出有至。所以者何。真如不能从三界中出。亦不能至一切智智中住。何以故。善现。真如真如自性空故。善现。其有欲令无相之法有出有至者。则为欲令法界法性不虚妄性不变异性平等性离生性不思议界虚空界断界离界灭界无性界无相界无作界无为界安隐界寂静界法定法住本无实际有出有至。所以者何。法界乃至实际。不能从三界中出。亦不能至一切智智中住。何以故。善现。法界法界自性空。乃至实际实际自性空故。善现。其有欲令无相之法有出有至者。则为欲令色有出有至。所以者何。色不能从三界中出。亦不能至一切智智中住。何以故。善现。色色自性空故。善现。其有欲令无相之法有出有至者。则为欲令受想行识有出有至。所以者何。受想行识不能从三界中出。亦不能至一切智智中住。何以故。善现。受想行识受想行识自性空故。善现。其有欲令无相之法有出有至者。则为欲令眼处有出有至。所以者何。眼处不能从三界中出。亦不能至一切智智中住。何以故。善现。眼处眼处自性空故。善现。其有欲令无相之法有出有至者。则为欲令耳鼻舌身意处有出有至。所以者何。耳鼻舌身意处不能从三界中出。亦不能至一切智智中住。何以故。善现。耳鼻舌身意处耳鼻舌身意处自性空故。善现。其有欲令无相之法有出有至者。则为欲令色处有出有至。所以者何。色处不能从三界中出。亦不能至一切智智中住。何以故。善现。色处色处自性空故。善现。其有欲令无相之法有出有至者。则为欲令声香味触法处有出有至。所以者何。声香味触法处不能从三界中出。亦不能至一切智智中住。何以故。善现。声香味触法处声香味触法处自性空故。善现。其有欲令无相之法有出有至者。则为欲令眼界有出有至。所以者何。眼界不能从三界中出。亦不能至一切智智中住。何以故。善现。眼界眼界自性空故。善现。其有欲令无相之法有出有至者。则为欲令色界眼识界及眼触眼触为缘所生诸受有出有至。所以者何。色界乃至眼触为缘所生诸受不能从三界中出。亦不能至一切智智中住。何以故。善现。色界色界自性空乃至眼触为缘所生诸受眼触为缘所生诸受自性空故。善现。其有欲令无相之法有出有至者。则为欲令耳界有出有至。所以者何。耳界不能从三界中出。亦不能至一切智智中住。何以故。善现。耳界耳界自性空故。善现。其有欲令无相之法有出有至者。则为欲令声界耳识界及耳触耳触为缘所生诸受有出有至。所以者何。声界乃至耳触为缘所生诸受不能从三界中出。亦不能至一切智智中住。何以故。声界声界自性空乃至耳触为缘所生诸受耳触为缘所生诸受自性空故。善现。其有欲令无相之法有出有至者。则为欲令鼻界有出有至。所以者何。鼻界不能从三界中出。亦不能至一切智智中住。何以故。善现。鼻界鼻界自性空故。善现。其有欲令无相之法有出有至者。则为欲令香界鼻识界及鼻触鼻触为缘所生诸受有出有至。所以者何。香界乃至鼻触为缘所生诸受不能从三界中出。亦不能至一切智智中住。何以故。善现。香界香界自性空乃至鼻触为缘所生诸受鼻触为缘所生诸受自性空故。善现。其有欲令无相之法有出有至者。则为欲令舌界有出有至。所以者何。舌界不能从三界中出。亦不能至一切智智中住。何以故。善现。舌界舌界自性空故。善现。其有欲令无相之法有出有至者。则为欲令味界舌识界及舌触舌触为缘所生诸受有出有至。所以者何。味界乃至舌触为缘所生诸受不能从三界中出。亦不能至一切智智中住。何以故。善现。味界味界自性空乃至舌触为缘所生诸受舌触为缘所生诸受自性空故。善现。其有欲令无相之法有出有至者。则为欲令身界有出有至。所以者何。身界不能从三界中出。亦不能至一切智智中住。何以故。善现。身界身界自性空故。善现。其有欲令无相之法有出有至者。则为欲令触界身识界及身触身触为缘所生诸受有出有至。所以者何。触界乃至身触为缘所生诸受。不能从三界中出。亦不能至一切智智中住。何以故。善现。触界触界自性空乃至身触为缘所生诸受身触为缘所生诸受自性空故。善现。其有欲令无相之法有出有至者。则为欲令意界有出有至。所以者何。意界不能从三界中出。亦不能至一切智智中住。何以故。善现。意界意界自性空故。善现。其有欲令无相之法有出有至者。则为欲令法界意识界及意触意触为缘所生诸受有出有至。所以者何。法界乃至意触为缘所生诸受不能从三界中出。亦不能至一切智智中住。何以故。善现。法界法界自性空乃至意触为缘所生诸受意触为缘所生诸受自性空故。善现。其有欲令无相之法。有出有至者。则为欲令地界有出有至。所以者何。地界不能从三界中出。亦不能至一切智智中住。何以故。善现地界地界自性空故。善现。其有欲令无相之法有出有至者。则为欲令水火风空识界有出有至。所以者何。水火风空识界。不能从三界中出。亦不能至一切智智中住。何以故。善现。水火风空识界水火风空识界自性空故。善现。其有欲令无相之法有出有至者。则为欲令苦圣谛有出有至。所以者何。苦圣谛。不能从三界中出。亦不能至一切智智中住。何以故。善现。苦圣谛苦圣谛自性空故。善现。其有欲令无相之法有出有至者。则为欲令集灭道圣谛有出有至。所以者何。集灭道圣谛。不能从三界中出。亦不能至一切智智中住。何以故。善现。集灭道圣谛集灭道圣谛自性空故。善现。其有欲令无相之法有出有至者。则为欲令无明有出有至。所以者何。无明不能从三界中出。亦不能至一切智智中住。何以故。善现。无明无明自性空故。善现。其有欲令无相之法有出有至者。则为欲令行识名色六处触受爱取有生老死愁叹苦忧恼有出有至。所以者何。行乃至老死愁叹苦忧恼。不能从三界中出。亦不能至一切智智中住。何以故。善现。行行自性空乃至老死愁叹苦忧恼老死愁叹苦忧恼自性空故。善现。其有欲令无相之法有出有至者。则为欲令幻事有出有至。所以者何。幻事不能从三界中出。亦不能至一切智智中住。何以故。善现。幻事幻事自性空故。善现。其有欲令无相之法有出有至者。则为欲令梦境像向光影空花阳焰寻香城变化事有出有至。所以者何。梦境乃至变化事。不能从三界中出。亦不能至一切智智中住。何以故。善现。梦境梦境自性空乃至变化事变化事自性空故。善现。其有欲令无相之法有出有至者。则为欲令内空有出有至。所以者何。内空不能从三界中出。亦不能至一切智智中住。何以故。善现。内空内空自性空故。善现。其有欲令无相之法有出有至者。则为欲令外空内外空空空大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。有出有至。所以者何。外空乃至无性自性空。不能从三界中出。亦不能至一切智智中住。何以故。善现。外空外空自性空乃至无性自性空。无性自性空自性空故

善现。其有欲令无相之法有出有至者。则为欲令布施波罗蜜多有出有至。所以者何。布施波罗蜜多。不能从三界中出。亦不能至一切智智中住。何以故。善现。布施波罗蜜多布施波罗蜜多自性空故。善现。其有欲令无相之法。有出有至者。则为欲令净戒安忍精进静虑般若波罗蜜多有出有至。所以者何。净戒安忍精进静虑般若波罗蜜多。不能从三界中出。亦不能至一切智智中住。何以故。善现。净戒安忍精进静虑般若波罗蜜多。净戒安忍精进静虑般若波罗蜜多自性空故。善现。其有欲令无相之法有出有至者。则为欲令四静虑有出有至。所以者何。四静虑。不能从三界中出。亦不能至一切智智中住。何以故。善现。四静虑四静虑自性空故。善现。其有欲令无相之法有出有至者。则为欲令四无量四无色定有出有至。所以者何。四无量四无色定。不能从三界中出。亦不能至一切智智中住。何以故。善现。四无量四无色定。四无量四无色定自性空故。善现。其有欲令无相之法有出有至者。则为欲令四念住有出有至。所以者何。四念住不能从三界中出。亦不能至一切智智中住。何以故。善现。四念住四念住自性空故。善现。其有欲令无相之法有出有至者。则为欲令四正断四神足五根五力七等觉支八圣道支有出有至。所以者何。四正断乃至八圣道支。不能从三界中出。亦不能至一切智智中住。何以故。善现。四正断四正断自性空。乃至八圣道支八圣道支自性空故。善现。其有欲令无相之法有出有至者。则为欲令空解脱门有出有至。所以者何。空解脱门。不能从三界中出。亦不能至一切智智中住。何以故。善现。空解脱门空解脱门自性空故。善现。其有欲令无相之法有出有至者。则为欲令无相无愿解脱门有出有至。所以者何。无相无愿解脱门。不能从三界中出。亦不能至一切智智中住。何以故。善现。无相无愿解脱门无相无愿解脱门自性空故。善现。其有欲令无相之法有出有至者。则为欲令五眼有出有至。所以者何。五眼不能从三界中出。亦不能至一切智智中住。何以故。善现。五眼五眼自性空故。善现。其有欲令无相之法有出有至者。则为欲令六神通有出有至。所以者何。六神通。不能从三界中出。亦不能至一切智智中住。何以故。善现。六神通六神通自性空故。善现。其有欲令无相之法有出有至者。则为欲令佛十力有出有至。所以者何。佛十力不能从三界中出。亦不能至一切智智中住。何以故。善现。佛十力佛十力自性空故。善现。其有欲令无相之法有出有至者。则为欲令四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智有出有至。所以者何。四无所畏乃至一切相智。不能从三界中出。亦不能至一切智智中住。何以故。善现。四无所畏四无所畏自性空。乃至一切相智一切相智自性空故。善现。其有欲令无相之法有出有至者。则为欲令预流者恶趣生有出有至。所以者何。预流者恶趣生。不能从三界中出。亦不能至一切智智中住。何以故。善现。预流者恶趣生。预流者恶趣生自性空故。善现。其有欲令无相之法有出有至者。则为欲令一来者频来生。不还者欲界生。摩诃萨自利生。阿罗汉独觉三藐三佛陀后有生。有出有至。所以者何。一来者频来生乃至三藐三佛陀后有生。不能从三界中出。亦不能至一切智智中住何以故。善现。一来者频来生。一来者频来生自性空。乃至三藐三佛陀三藐三佛陀自性空故。善现。其有欲令无相之法有出有至者。则为欲令预流向预流果有出有至。所以者何。预流向预流果不能从三界中出。亦不能至一切智智中住。何以故。善现预流向预流果。预流向预流果自性空故。善现。其有欲令无相之法有出有至者。则为欲令一来向一来果。不还向不还果。阿罗汉向阿罗汉果。独觉向独觉果。菩萨如来有出有至。所以者何。一来向一来果乃至如来。不能从三界中出。亦不能至一切智智中住。何以故。善现。一来向一来果。一来向一来果自性空。乃至如来如来自性空故。善现。其有欲令无相之法有出有至者。则为欲令名字假想施设言说有出有至。所以者何。名字假想施设言说不能从三界中出。亦不能至一切智智中住。何以故。善现。名字假想施设言说名字假想施设言说自性空故。善现。其有欲令无相之法有出有至者。则为欲令无生无灭。无染无净。无相无为有出有至。所以者何。无生无灭。无染无净。无相无为。不能从三界中出。亦不能至一切智智中住。何以故。善现。无生无灭无染无净。无相无为。无生无灭无染无净。无相无为自性空故。善现。由此缘故。如是大乘从三界中出。至一切智智中住。以无二故无出无至。无相之法无动转故

复次善现。汝问如是大乘为何所住者。善现。如是大乘都无所住。所以者何。以一切法皆无所住。何以故。诸法住处不可得故。善现。然此大乘住无所住。善现。如真如性非住非不住。大乘亦尔非住非不住。所以者何。以真如性无住无不住。何以故。善现。真如性真如性空故。善现。如法界法性不虚妄性不变异性平等性离生性不思议界虚空界断界离界灭界无性界无相界无作界无为界安隐界寂静界。法定法住本无实际性。非住非不住。大乘亦尔非住非不住。所以者何。以法界性乃至实际性无住无不住。何以故。善现。法界性法界性空乃至实际性实际性空故。善现。如色性。非住非不住。大乘亦尔非住非不住。所以者何。以色性无住无不住。何以故。善现。色性色性空故。善现。如受想行识性非住非不住。大乘亦尔非住非不住。所以者何。以受想行识性无住无不住。何以故。善现。受想行识性受想行识性空故。善现。如眼处性非住非不住。大乘亦尔非住非不住。所以者何。以眼处性无住无不住。何以故。善现眼处性眼处性空故。善现。如耳鼻舌身意处性非住非不住。大乘亦尔非住非不住。所以者何。以耳鼻舌身意处性无住无不住。何以故。善现。耳鼻舌身意处性耳鼻舌身意处性空故。善现。如色处性非住非不住。大乘亦尔非住非不住。所以者何。以色处性无住无不住。何以故。善现色处性色处性空故。善现。如声香味触法处性非住非不住。大乘亦尔非住非不住。所以者何。以声香味触法处性无住无不住。何以故。善现。声香味触法处性声香味触法处性空故。善现。如眼界性非住非不住。大乘亦尔非住非不住。所以者何。以眼界性无住无不住。何以故。善现。眼界性眼界性空故。善现。如色界眼识界及眼触眼触为缘所生诸受性非住非不住。大乘亦尔非住非不住。所以者何。以色界性乃至眼触为缘所生诸受性无住无不住。何以故。善现。色界性色界性空乃至眼触为缘所生诸受性眼触为缘所生诸受性空故。善现。如耳界性非住非不住。大乘亦尔非住非不住。所以者何。以耳界性无住无不住。何以故。善现。耳界性耳界性空故。善现。如声界耳识界及耳触耳触为缘所生诸受性非住非不住。大乘亦尔非住非不住。所以者何。以声界性乃至耳触为缘所生诸受性无住无不住。何以故。善现。声界性声界性空乃至耳触为缘所生诸受性耳触为缘所生诸受性空故。善现。如鼻界性非住非不住。大乘亦尔非住非不住。所以者何。以鼻界性无住无不住。何以故。善现。鼻界性鼻界性空故。善现。如香界鼻识界及鼻触鼻触为缘所生诸受性非住非不住。大乘亦尔非住非不住。所以者何以香界性乃至鼻触为缘所生诸受性。无住无不住。何以故。善现。香界性香界性空乃至鼻触为缘所生诸受性鼻触为缘所生诸受性空故。善现。如舌界性非住非不住。大乘亦尔非住非不住。所以者何。以舌界性无住无不住。何以故。善现。舌界性舌界性空故。善现。如味界舌识界及舌触舌触为缘所生诸受性非住非不住。大乘亦尔非住非不住。所以者何。以味界性乃至舌触为缘所生诸受性无住无不住。何以故。善现。味界性味界性空乃至舌触为缘所生诸受性。舌触为缘所生诸受性空故。善现。如身界性非住非不住。大乘亦尔非住非不住。所以者何。以身界性无住无不住。何以故。善现。身界性身界性空故。善现。如触界身识界及身触身触为缘所生诸受性非住非不住。大乘亦尔非住非不住。所以者何。以触界性乃至身触为缘所生诸受性无住无不住。何以故。善现。触界性触界性空乃至身触为缘所生诸受性身触为缘所生诸受性空故。善现。如意界性非住非不住。大乘亦尔非住非不住。所以者何。以意界性无住无不住。何以故。善现。意界性意界性空故。善现。如法界意识界及意触意触为缘所生诸受性非住非不住。大乘亦尔。非住非不住。所以者何。以法界性乃至意触为缘所生诸受性无住无不住。何以故。善现。法界性法界性空。乃至意触为缘所生诸受性意触为缘所生诸受性空故。善现。如地界性非住非不住。大乘亦尔。非住非不住。所以者何。以地界性无住无不住。何以故。善现。地界性地界性空故。善现。如水火风空识界性非住非不住。大乘亦尔。非住非不住。所以者何。以水火风空识界性无住无不住。何以故。善现。水火风空识界性水火风空识界性空故。善现。如苦圣谛性非住非不住。大乘亦尔。非住非不住。所以者何。以苦圣谛性无住无不住。何以故。善现。苦圣谛性苦圣谛性空故。善现。如集灭道圣谛性非住非不住。大乘亦尔。非住非不住。所以者何。以集灭道圣谛性无住无不住。何以故。善现。集灭道圣谛性集灭道圣谛性空故。善现。如无明性非住非不住。大乘亦尔。非住非不住。所以者何。以无明性无住无不住。何以故。善现。无明性无明性空故。善现。如行识名色六处触受爱取有生老死愁叹苦忧恼性非住非不住。大乘亦尔。非住非不住。所以者何。以行性乃至老死愁叹苦忧恼性无住无不住。何以故。善现。行性行性空。乃至老死愁叹苦忧恼性老死愁叹苦忧恼性空故。善现。如幻事性非住非不住。大乘亦尔。非住非不住。所以者何。以幻事性无住无不住何以故。善现。幻事性幻事性空故。善现。如梦境像响光影空华阳焰寻香城变化事性非住非不住。大乘亦尔。非住非不住。所以者何。以梦境性乃至变化事性无住无不住。何以故。善现。梦境性梦境性空。乃至变化事性变化事性空故。善现。如内空性非住非不住。大乘亦尔。非住非不住。所以者何。以内空性无住无不住。何以故。善现。内空性内空性空故。善现。如外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空性非住非不住。大乘亦尔。非住非不住。所以者何。以外空性乃至无性自性空性无住无不住。何以故。善现。外空性外空性空。乃至无性自性空性无性自性空性空故

善现。如布施波罗蜜多性非住非不住。大乘亦尔。非住非不住。所以者何。以布施波罗蜜多性无住无不住。何以故。善现。布施波罗蜜多性布施波罗蜜多性空故。善现。如净戒安忍精进静虑般若波罗蜜多性非住非不住。大乘亦尔。非住非不住。所以者何。以净戒安忍精进静虑般若波罗蜜多性无住无不住。何以故。善现。净戒安忍精进静虑般若波罗蜜多性净戒安忍精进静虑般若波罗蜜多性空故。善现。如四静虑性非住非不住。大乘亦尔。非住非不住。所以者何。以四静虑性无住无不住。何以故。善现四静虑性四静虑性空故。善现。如四无量四无色定性非住非不住。大乘亦尔。非住非不住。所以者何。以四无量四无色定性无住无不住。何以故。善现。四无量四无色定性四无量四无色定性空故。善现。如四念住性非住非不住。大乘亦尔。非住非不住。所以者何。以四念住性无住无不住。何以故。善现。四念住性四念住性空故。善现。如四正断四神足五根五力七等觉支八圣道支性非住非不住。大乘亦尔。非住非不住。所以者何。以四正断性乃至八圣道支性无住无不住。何以故。善现。四正断性四正断性空。乃至八圣道支性八圣道支性空故。善现。如空解脱门性非住非不住。大乘亦尔。非住非不住。所以者何。以空解脱门性无住无不住。何以故。善现。空解脱门性空解脱门性空故。善现。如无相无愿解脱门性。非住非不住。大乘亦尔。非住非不住。所以者何。以无相无愿解脱门性无住无不住。何以故。善现。无相无愿解脱门性无相无愿解脱门性空故。善现。如五眼性非住非不住。大乘亦尔。非住非不住。所以者何。以五眼性无住无不住。何以故。善现。五眼性五眼性空故。善现。如六神通性非住非不住。大乘亦尔。非住非不住。所以者何。以六神通性无住无不住。何以故。善现。六神通性六神通性空故。善现。如佛十力性非住非不住。大乘亦尔。非住非不住。所以者何以佛十力性无住无不住。何以故。善现。佛十力性佛十力性空故。善现。如四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智非住非不住。大乘亦尔。非住非不住。所以者何。以四无所畏性乃至一切相智性无住无不住。何以故。善现。四无所畏性四无所畏性空。乃至一切相智性一切相智性空故。善现。如预流者恶趣生性非住非不住。大乘亦尔。非住非不住。所以者何。以预流者恶趣生性无住无不住。何以故。善现。预流者恶趣生性预流者恶趣生性空故。善现。如一来者频来生不还者欲界生。摩诃萨自利生阿罗汉独觉三藐三佛陀后有生。性非住非不住。大乘亦尔。非住非不住。所以者何。以一来者频来生性乃至三藐三佛陀后有生性无住无不住。何以故。善现。一来者频来生性一来者频来生性空。乃至三藐三佛陀后有生性三藐三佛陀后有生性空故。善现。如预流向预流果性非住非不住。大乘亦尔。非住非不住。所以者何。以预流向预流果性无住无不住。何以故。善现。预流向预流果性预流向预流果性空故。善现。如一来向一来果。不还向不还果。阿罗汉向阿罗汉果。独觉向独觉果。菩萨如来性非住非不住。大乘亦尔。非住非不住。所以者何。以一来向一来果性乃至如来性无住无不住。何以故。善现一来向一来果性一来向一来果性空。乃至如来性如来性空故。善现。如名字假想施设言说性非住非不住。大乘亦尔。非住非不住所以者何。以名字假想施设言说性无住无不住。何以故。善现。名字假想施设言说性名字假想施设言说性空故。善现。如无生无灭无染无净无相无为性非住非不住。大乘亦尔。非住非不住。所以者何。以无生无灭无染无净无相无为性无住无不住。何以故。善现。无生无灭无染无净无相无为性。无生无灭无染无净无相无为性空故。善现。由此缘故。如是大乘虽都无所住而住无所住

复次善现。汝问谁复乘是大乘而出者。善现。都无乘是大乘出者。所以者何。若所乘乘。若能乘者。由此为此。所出所至。及出至时。如是一切皆无所有都不可得。何以故。善现。以一切法皆无所有都不可得。毕竟净故。如何可言有乘乘者由为出至及出至时。善现当知。我无所有不可得故。乘大乘者亦不可得所以者何。毕竟净故。如是有情命者。生者。养者。士夫。补特伽罗。意生。儒童。作者。使作者。起者。使起者。受者。使受者。知者。见者。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。真如无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是法界。法性。不虚妄性。不变异性。平等性。离生性。不思议界。虚空界。断界。离界。灭界。无性界。无相界。无作界。无为界。安隐界。寂静界。法定。法住。本无。实际。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。色无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是受想行识无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。眼处无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是耳鼻舌身意处无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。色处无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是声香味触法处。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。眼界无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是色界眼识界及眼触眼触为缘所生诸受。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。耳界无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是声界耳识界及耳触耳触为缘所生诸受。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。鼻界无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是香界鼻识界及鼻触鼻触为缘所生诸受。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。舌界无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是味界舌识界及舌触舌触为缘所生诸受。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。身界无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是触界身识界及身触身触为缘所生诸受。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。意界无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是法界意识界及意触意触为缘所生诸受。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故

大般若波罗蜜多经卷第五十五大般若波罗蜜多经卷第五十六

        三藏法师玄奘奉　诏译

    初分辩大乘品第十五之六

善现当知。地界无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是水火风空识界。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。苦圣谛无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是集灭道圣谛。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。无明无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。如是行识名色六处触受爱取有生老死愁叹苦忧恼。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。幻事无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是梦境像响光影空花阳焰寻香城变化事。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。内空无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故

善现当知。布施波罗蜜多无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是净戒安忍精进静虑般若波罗蜜多。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。四静虑无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是四无量四无色定无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。四念住无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是四正断四神足五根五力七等觉支八圣道支。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。空解脱门无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是无相无愿解脱门。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。五眼无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是六神通无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。佛十力无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。预流者恶趣生。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是一来者频来生不还者欲界生摩诃萨自利生阿罗汉独觉三藐三佛陀后有生。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。预流向预流果。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是一来向一来果。不还向不还果。阿罗汉向阿罗汉果。独觉向独觉果。菩萨如来。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。名字假想施设言说。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。无生无灭无染无净无相无为。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。前中后际无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。往来无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。行住无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。无生无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。增减无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。极喜地无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。净观地无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是种姓地。第八地。具见地。薄地。离欲地。已办地。独觉地。菩萨地。如来地。无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。成熟有情无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。严净佛土无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。尔时具寿善现白佛言。世尊。何法不可得故。说我等不可得耶。佛言。善现。我性不可得故。说我不可得。乃至见者性不可得故。说见者不可得。何以故。我性乃至见者性。非已可得。非当可得。非现可得。毕竟净故。善现。真如性不可得故。说真如不可得。乃至实际性不可得故。说实际不可得。何以故。真如性乃至实际性。非已可得。非当可得。非现可得。毕竟净故。善现。色性不可得故。说色不可得。乃至识性不可得故。说识不可得。何以故。色性乃至识性。非已可得。非当可得。非现可得。毕竟净故。善现。眼处性不可得故。说眼处不可得。乃至意处性不可得故。说意处不可得。何以故。眼处性乃至意处性。非已可得。非当可得。非现可得。毕竟净故。善现。色处性不可得故。说色处不可得。乃至法处性不可得故。说法处不可得。何以故。色处性乃至法处性。非已可得。非当可得。非现可得。毕竟净故。善现。眼界性不可得故。说眼界不可得。乃至眼触为缘所生诸受性不可得故。说眼触为缘所生诸受不可得。何以故。眼界性乃至眼触为缘所生诸受性。非已可得。非当可得。非现可得。毕竟净故。善现。耳界性不可得故。说耳界不可得。乃至耳触为缘所生诸受性不可得故。说耳触为缘所生诸受不可得。何以故。耳界性乃至耳触为缘所生诸受性。非已可得。非当可得。非现可得。毕竟净故。善现。鼻界性不可得故。说鼻界不可得。乃至鼻触为缘所生诸受性不可得故。说鼻触为缘所生诸受不可得。何以故。鼻界性乃至鼻触为缘所生诸受性。非已可得。非当可得。非现可得。毕竟净故。善现。舌界性不可得故。说舌界不可得。乃至舌触为缘所生诸受性不可得故。说舌触为缘所生诸受不可得。何以故。舌界性乃至舌触为缘所生诸受性。非已可得。非当可得。非现可得。毕竟净故。善现。身界性不可得故。说身界不可得。乃至身触为缘所生诸受性不可得故。说身触为缘所生诸受不可得。何以故。身界性乃至身触为缘所生诸受性。非已可得。非当可得。非现可得。毕竟净故。善现。意界性不可得故。说意界不可得。乃至意触为缘所生诸受性不可得故。说意触为缘所生诸受不可得。何以故。意界性乃至意触为缘所生诸受性。非已可得。非当可得。非现可得。毕竟净故。善现。地界性不可得故。说地界不可得。乃至识界性不可得故。说识界不可得。何以故。地界性乃至识界性。非已可得。非当可得。非现可得。毕竟净故。善现。苦圣谛性不可得故。说苦圣谛不可得。乃至道圣谛性不可得故。说道圣谛不可得。何以故。苦圣谛性乃至道圣谛性。非已可得。非当可得。非现可得。毕竟净故。善现。无明性不可得故。说无明不可得。乃至老死愁叹苦忧恼性不可得故。说老死愁叹苦忧恼不可得。何以故。无明性乃至老死愁叹苦忧恼性。非已可得。非当可得。非现可得。毕竟净故。善现。幻事性不可得故。说幻事不可得。乃至变化事性不可得故。说变化事不可得。何以故。幻事性乃至变化事性。非已可得。非当可得。非现可得。毕竟净故。善现。内空性不可得故。说内空不可得。乃至无性自性空性不可得故。说无性自性空不可得。何以故。内空性乃至无性自性空性。非已可得。非当可得。非现可得。毕竟净故

善现。布施波罗蜜多性不可得故。说布施波罗蜜多不可得。乃至般若波罗蜜多性不可得故。说般若波罗蜜多不可得。何以故。布施波罗蜜多性乃至般若波罗蜜多性。非已可得。非当可得。非现可得。毕竟净故。善现。四静虑性不可得故。说四静虑不可得。乃至四无色定性不可得故。说四无色定不可得。何以故。四静虑性乃至四无色定性。非已可得。非当可得。非现可得。毕竟净故。善现。四念住性不可得故。说四念住不可得。乃至八圣道支性不可得故。说八圣道支不可得。何以故。四念住性乃至八圣道支性。非已可得。非当可得。非现可得。毕竟净故。善现。空解脱门性不可得故。说空解脱门不可得。乃至无愿解脱门性不可得故。说无愿解脱门不可得。何以故。空解脱门性乃至无愿解脱门性。非已可得。非当可得。非现可得。毕竟净故。善现。五眼性不可得故。说五眼不可得。六神通性不可得故。说六神通不可得。何以故。五眼性六神通性。非已可得。非当可得。非现可得。毕竟净故。善现。佛十力性不可得故。说佛十力不可得。乃至一切相智性不可得故。说一切相智不可得。何以故。佛十力性乃至一切相智性。非已可得。非当可得。非现可得。毕竟净故。善现。预流者恶趣生性不可得故。说预流者恶趣生不可得。乃至三藐三佛陀后有生性不可得故。说三藐三佛陀后有生不可得。何以故。预流者恶趣生性乃至三藐三佛陀后有生性。非已可得。非当可得。非现可得。毕竟净故。善现。预流向预流果性不可得故。说预流向预流果不可得。乃至如来性不可得故。说如来不可得。何以故。预流向预流果性乃至如来性。非已可得。非当可得。非现可得。毕竟净故。善现。名字假想施设言说性不可得故。说名字假想施设言说不可得。何以故。名字假想施设言说性。非已可得。非当可得。非现可得。毕竟净故。善现。无生无灭。无染无净。无相无为性不可得故。说无生无灭无染无净无相无为不可得。何以故。无生无灭无染无净无相无为性。非已可得。非当可得。非现可得。毕竟净故。善现。初中后际性不可得故。说初中后际不可得。何以故。初中后际性。非已可得。非当可得。非现可得。毕竟净故。善现。往来性不可得故。说往来不可得。何以故。往来性。非已可得。非当可得。非现可得。毕竟净故。善现。行住性不可得故。说行住不可得。何以故。行住性。非已可得。非当可得。非现可得。毕竟净故。善现。死生性不可得故。说死生不可得。何以故。死生性。非已可得。非当可得。非现可得。毕竟净故。善现。增减性不可得故。说增减不可得。何以故。增减性。非已可得。非当可得。非现可得。毕竟净故。善现。极喜地性不可得故。说极喜地不可得。乃至法云地性不可得故。说法云地不可得。何以故。极喜地性乃至法云地性。非已可得。非当可得。非现可得。毕竟净故。善现。净观地性不可得故。说净观地不可得。乃至如来地性不可得故。说如来地不可得。何以故。净观地性乃至如来地性。非已可得。非当可得。非现可得。毕竟净故。善现。成熟有情性不可得故。说成熟有情不可得。何以故。成熟有情性。非已可得。非当可得。非现可得。毕竟净故。善现。严净佛土性不可得故。说严净佛土不可得。何以故。严净佛土性。非已可得。非当可得。非现可得。毕竟净故。复次善现。内空中布施净戒安忍精进静虑般若波罗蜜多性不可得故。说布施乃至般若波罗蜜多不可得。乃至无性自性空中布施净戒安忍精进静虑般若波罗蜜多性不可得故。说布施乃至般若波罗蜜多不可得。何以故。此中布施净戒安忍精进静虑般若波罗蜜多性。非已可得。非当可得。非现可得。毕竟净故。善现。内空中四静虑四无量四无色定性不可得故。说四静虑四无量四无色定不可得。乃至无性自性空中四静虑四无量四无色定性不可得故。说四静虑四无量四无色定不可得。何以故。此中四静虑四无量四无色定性。非已可得。非当可得。非现可得。毕竟净故。善现。内空中四念住四正断四神足五根五力七等觉支八圣道支性不可得故。说四念住乃至八圣道支不可得。乃至无性自性空中四念住四正断四神足五根五力七等觉支八圣道支性不可得故。说四念住乃至八圣道支不可得。何以故。此中四念住四正断四神足五根五力七等觉支八圣道支性。非已可得。非当可得。非现可得。毕竟净故。善现。内空中空无相无愿解脱门性不可得故。说空无相无愿解脱门不可得。乃至无性自性空中空无相无愿解脱门性不可得故。说空无相无愿解脱门不可得。何以故。此中空无相无愿解脱门性。非已可得。非当可得。非现可得。毕竟净故。善现。内空中五眼六神通性不可得故。说五眼六神通不可得。乃至无性自性空中五眼六神通性不可得故。说五眼六神通不可得。何以故。此中五眼六神通性。非已可得。非当可得。非现可得。毕竟净故。善现。内空中佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智性不可得故。说佛十力乃至一切相智不可得。乃至无性自性空中佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智性不可得故。说佛十力乃至一切相智不可得。何以故。此中佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智性。非已可得。非当可得。非现可得。毕竟净故。善现。内空中预流向预流果。一来向一来果。不还向不还果。阿罗汉向阿罗汉果。独觉向独觉果。菩萨如来性。不可得故。说预流向预流果乃至菩萨如来不可得。乃至无性自性空中预流向预流果。一来向一来果。不还向不还果。阿罗汉向阿罗汉果。独觉向独觉果。菩萨如来性不可得故。说预流向预流果乃至菩萨如来不可得。何以故。此中预流向预流果。一来向一来果。不还向不还果。阿罗汉向阿罗汉果。独觉向独觉果。菩萨如来性。非已可得。非当可得。非现可得。毕竟净故。善现。内空中极喜地。离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地性不可得故。说极喜地乃至法云地不可得。乃至无性自性空中极喜地。离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地性不可得故。说极喜地乃至法云地不可得。何以故。此中极喜地。离垢地。发光地。焰慧地。极难胜地。现前地。远行地。不动地。善慧地。法云地性。非已可得。非当可得。非现可得。毕竟净故。善现。内空中净观地。种姓地。第八地。具见地。薄地。离欲地。已办地。独觉地。菩萨地。如来地性不可得故。说净观地乃至如来地不可得。乃至无性自性空中净观地。种姓地。第八地。具见地。薄地。离欲地。已办地。独觉地。菩萨地。如来地性不可得故。说净观地乃至如来地不可得。何以故。此中净观地。种姓地。第八地。具见地。薄地。离欲地。已办地。独觉地。菩萨地。如来地性。非已可得。非当可得。非现可得。毕竟净故。善现。内空中成熟有情性不可得故。说成熟有情不可得。乃至无性自性空中成熟有情性不可得故。说成熟有情不可得。何以故。此中成熟有情性。非已可得。非当可得。非现可得。毕竟净故。善现。内空中严净佛土性不可得故。说严净佛土不可得。乃至无性自性空中严净佛土性不可得故。说严净佛土不可得。何以故。此中严净佛土性。非已可得。非当可得。非现可得。毕竟净故。如是善现。诸菩萨摩诃萨修行般若波罗蜜多时。虽观一切法皆无所有不可得毕竟净故无乘大乘而出至者然以无所得为方便。乘于大乘出三界生死至一切智智。利益安乐一切有情。穷未来际常无断尽

    初分赞大乘品第十六之一

尔时具寿善现白佛言。世尊。言大乘大乘者。超胜一切世间天人阿素洛等最尊最妙。如是大乘与虚空等。譬如虚空普能含受无数无量无边有情。大乘亦尔。普能含受无数无量无边有情。又如虚空无来无去无住可见。大乘亦尔。无来无去无住可见。又如虚空前后中际皆不可得。大乘亦尔。前后中际皆不可得三世平等。故名大乘。佛告善现。如是如是。如汝所说。菩萨大乘具如是等无边功德。善现。如是大乘。当知即是布施净戒安忍精进静虑般若波罗蜜多。复次善现。如是大乘。当知即是内空。外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空等。复次善现。如是大乘。当知即是健行三摩地。乃至无染着如虚空三摩地等无量百千三摩地门。复次善现。如是大乘。当知即是四念住四正断四神足五根五力七等觉支八圣道支。复次善现。如是大乘。当知即是三三摩地乃至十八佛不共法。复次善现。如是大乘。当知即是文字陀罗尼等一切陀罗尼门。善现。如是等无量无边殊胜功德。当知皆是菩萨摩诃萨大乘

复次善现。汝言大乘超胜一切世间天人阿素洛等最尊最妙者。如是如是。如汝所说。所以者何。善现。若欲界是真如。非虚妄。非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以欲界非真如。是虚妄。是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若色无色界是真如。非虚妄。非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以色无色界非真如。是虚妄。是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若色是真如。非虚妄。非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以色非真如。是虚妄。是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若受想行识是真如。非虚妄。非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以受想行识非真如。是虚妄。是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若眼处是真如。非虚妄。非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以眼处非真如。是虚妄。是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若耳鼻舌身意处是真如。非虚妄非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以耳鼻舌身意处非真如。是虚妄。是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若色处是真如。非虚妄。非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙不超一切世间天人阿素洛等。以色处非真如。是虚妄。是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若声香味触法处是真如。非虚妄。非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以声香味触法处非真如。是虚妄。是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若眼界是真如。非虚妄。非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以眼界非真如。是虚妄。是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若色界眼识界及眼触眼触为缘所生诸受是真如。非虚妄。非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以色界眼识界及眼触眼触为缘所生诸受非真如。是虚妄。是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若耳界是真如。非虚妄。非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以耳界非真如。是虚妄。是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若声界耳识界及耳触耳触为缘所生诸受是真如。非虚妄。非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以声界耳识界及耳触耳触为缘所生诸受非真如。是虚妄。是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若鼻界是真如。非虚妄。非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以鼻界非真如。是虚妄。是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若香界鼻识界及鼻触鼻触为缘所生诸受是真如非虚妄。非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以香界鼻识界及鼻触鼻触为缘所生诸受非真如。是虚妄。是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若舌界是真如。非虚妄。非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以舌界非真如。是虚妄。是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若味界舌识界及舌触舌触为缘所生诸受是真如。非虚妄。非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以味界舌识界及舌触舌触为缘所生诸受非真如。是虚妄。是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若身界是真如。非虚妄。非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以身界非真如。是虚妄。是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若触界身识界及身触身触为缘所生诸受是真如。非虚妄。非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以触界身识界及身触身触为缘所生诸受非真如。是虚妄。是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若意界是真如。非虚妄。非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以意界非真如。是虚妄。是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若法界意识界及意触意触为缘所生诸受是真如。非虚妄。非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以法界意识界及意触意触为缘所生诸受非真如。是虚妄。是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若地界是真如。非虚妄。非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以地界非真如。是虚妄。是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若水火风空识界是真如。非虚妄。非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以水火风空识界非真如。是虚妄。是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若无明是真如。非虚妄。非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以无明非真如。是虚妄是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若行识名色六处触受爱取有生老死愁叹苦忧恼是真如。非虚妄。非颠倒。非假设。是谛是实。有常有恒。无变无易。有实性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以行识名色六处触受爱取有生老死愁叹苦忧恼非真如。是虚妄。是颠倒。是假设。非谛非实。无常无恒。有变有易。都无实性故。此大乘是尊是妙。超胜一切世间天人阿素洛等

大般若波罗蜜多经卷第五十六大般若波罗蜜多经卷第五十七

        三藏法师玄奘奉　诏译

    初分赞大乘品第十六之二

复次善现。若真如实有性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以真如非实有性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若法界法性不虚妄性不变异性平等性离生性不思议界虚空界断界离界灭界无性界无相界无作界无为界安隐界寂静界法定法住本无实际实有性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以法界乃至实际非实有性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若内空实有性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以内空非实有性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空实有性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以外空。乃至无性自性空非实有性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若布施波罗蜜多实有性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以布施波罗蜜多非实有性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若净戒安忍精进静虑般若波罗蜜多实有性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以净戒安忍精进静虑般若波罗蜜多非实有性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若四静虑实有性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以四静虑非实有性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若四无量四无色定实有性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以四无量四无色定非实有性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若四念住实有性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以四念住非实有性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若四正断四神足五根五力七等觉支八圣道支实有性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以四正断乃至八圣道支非实有性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若空解脱门实有性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以空解脱门非实有性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若无相无愿解脱门实有性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以无相无愿解脱门非实有性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若五眼实有性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以五眼非实有性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若六神通实有性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以六神通非实有性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若佛十力实有性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以佛十力非实有性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智实有性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以四无所畏乃至一切相智非实有性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若菩萨十地实有性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以菩萨十地非实有性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若净观地。种性地。第八地法。预流法。一来法。不还法。阿罗汉法。独觉法。菩萨摩诃萨法。三藐三佛陀法。实有性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以净观地。种性地。第八地法乃至三藐三佛陀法。非实有性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若净观地补特伽罗实有性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以净观地补特伽罗非实有性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若种性地补特伽罗预流一来不还阿罗汉独觉菩萨摩诃萨三藐三佛陀。实有性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以种性地补特伽罗乃至三藐三佛陀非实有性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若一切世间天人阿素洛等实有性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以一切世间天人阿素洛等非实有性故。此大乘是尊是妙超胜一切世间天人阿素洛等。善现。若菩萨摩诃萨。从初发心乃至得坐妙菩提座中间所起诸心实有性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以菩萨摩诃萨从初发心乃至得坐妙菩提座中间所起诸心非实有性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若菩萨摩诃萨金刚喻智实有性者。则此大乘非尊非妙。不超一切世间天人阿素洛等。以菩萨摩诃萨金刚喻智非实有性故。此大乘是尊是妙。超胜一切世间天人阿素洛等。善现。若菩萨摩诃萨金刚喻智所断烦恼习气相续。实有性者。则此能断金刚喻智。不能达彼都无自性断已证得一切智智。以金刚喻智所断烦恼习气相续。非实有性故。此能断金刚喻智能了达彼都无自性断已证得一切智智。善现。若诸如来应正等觉三十二大士相八十随好所庄严身。实有性者。则诸如来应正等觉威光妙德。不超一切世间天人阿素洛等。以诸如来应正等觉三十二大士相八十随好所庄严身非实有性故。诸如来应正等觉威光妙德。超胜一切世间天人阿素洛等。善现。若诸如来应正等觉所演光明实有性者。则诸如来应正等觉所演光明。不能普照十方各过殑伽沙等诸佛世界。以诸如来应正等觉所演光明非实有性故。诸如来应正等觉所演光明。悉能普照十方各过殑伽沙等诸佛世界。善现。若诸如来应正等觉所具六十美妙支音实有性者。则诸如来应正等觉所具六十美妙支音。不能遍告十方无量无数百千俱胝那庾多殑伽沙等诸佛世界。以诸如来应正等觉所具六十美妙支音非实有性故。诸如来应正等觉所具六十美妙支音。皆能遍告十方无量无数百千俱胝那庾多殑伽沙等诸佛世界。善现。若诸如来应正等觉所转法轮实有性者。则诸如来应正等觉所转法轮非极清净。亦非一切世间沙门婆罗门天魔梵等所不能转。以诸如来应正等觉所转法轮非实有性故。诸如来应正等觉所转法轮最极清净。一切世间沙门婆罗门天魔梵等所不能转。善现。若诸如来应正等觉转妙法轮所被有情实有性者。则诸如来应正等觉所转法轮。不能令彼诸有情类于无余依妙涅槃界已般今般当般涅槃。以诸如来应正等觉转妙法轮所被有情非实有性故。诸如来应正等觉所转法轮。悉能令彼诸有情类于无余依妙涅槃界已般今般当般涅槃。善现。由如是等无量因缘故。说大乘超胜一切世间天人阿素洛等最尊最妙。复次善现。汝言如是大乘与虚空等者。如是如是。如汝所说。所以者何。善现。譬如虚空非有东南西北四维上下方分可得。大乘亦尔。非有东南西北四维上下方分可得。故说大乘与虚空等。善现。又如虚空非有长短方圆高下邪正形色可得。大乘亦尔。非有长短方圆高下邪正形色可得。故说大乘与虚空等。善现。又如虚空非有青黄赤白黑紫缥等显色可得。大乘亦尔。非有青黄赤白黑紫缥等显色可得。故说大乘与虚空等。善现。又如虚空非过去非未来非现在。大乘亦尔。非过去非未来非现在。故说大乘与虚空等。善现。又如虚空非增非减非进非退。大乘亦尔。非增非减非进非退。故说大乘与虚空等。善现。又如虚空非杂染非清净。大乘亦尔。非杂染非清净。故说大乘与虚空等。善现。又如虚空非生非灭非住非异。大乘亦尔。非生非灭非住非异。故说大乘与虚空等。善现。又如虚空非善非非善非有记非无记。大乘亦尔。非善非非善非有记非无记。故说大乘与虚空等。善现。又如虚空非见非闻非觉非知。大乘亦尔。非见非闻非觉非知。故说大乘与虚空等。善现。又如虚空非所知非所达。大乘亦尔。非所知非所达。故说大乘与虚空等。善现。又如虚空非遍知非永断非作证非修习。大乘亦尔。非遍知非永断非作证非修习。故说大乘与虚空等。善现。又如虚空非异熟非有异熟法。大乘亦尔。非异熟非有异熟法。故说大乘与虚空等。善现。又如虚空非有贪法非离贪法。大乘亦尔。非有贪法非离贪法。故说大乘与虚空等。善现。又如虚空非有嗔法非离嗔法。大乘亦尔。非有嗔法非离嗔法。故说大乘与虚空等。善现。又如虚空非有痴法非离痴法大乘亦尔。非有痴法非离痴法。故说大乘与虚空等。善现。又如虚空非堕欲界非堕色界非堕无色界。大乘亦尔。非堕欲界非堕色界非堕无色界。故说大乘与虚空等。善现。又如虚空非有初地发心可得乃至非有第十地发心可得。大乘亦尔。非有初地发心可得乃至非有第十地发心可得。故说大乘与虚空等。善现。又如虚空非有净观地种性地第八地具见地薄地离欲地已办地独觉地菩萨地如来地可得。大乘亦尔。非有净观地乃至如来地可得。故说大乘与虚空等。善现。又如虚空非有预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果独觉向独觉果菩萨如来可得。大乘亦尔。非有预流向预流果乃至菩萨如来可得。故说大乘与虚空等。善现。又如虚空非有声闻地独觉地正等觉地可得。大乘亦尔。非有声闻地独觉地正等觉地可得。故说大乘与虚空等。善现。又如虚空非有色非无色。非有见非无见非有对非无对非相应非不相应。大乘亦尔。非有色非无色。非有见非无见非有对非无对。非相应非不相应。故说大乘与虚空等。善现。又如虚空非常非无常非乐非苦非我非无我非净非不净。大乘亦尔。非常非无常。非乐非苦。非我非无我。非净非不净。故说大乘与虚空等。善现。又如虚空非空非不空非有相非无相非有愿非无愿。大乘亦尔。非空非不空。非有相非无相。非有愿非无愿。故说大乘与虚空等。善现。又如虚空非寂静非不寂静非远离非不远离。大乘亦尔。非寂静非不寂静。非远离非不远离。故说大乘与虚空等。善现。又如虚空非明非暗。大乘亦尔。非明非暗。故说大乘与虚空等。善现。又如虚空非蕴处界非离蕴处界。大乘亦尔。非蕴处界。非离蕴处界。故说大乘与虚空等。善现。又如虚空非可得非不可得。大乘亦尔。非可得非不可得。故说大乘与虚空等。善现。又如虚空非可说非不可说。大乘亦尔。非可说非不可说。故说大乘与虚空等。善现。由如是等无量因缘。故说大乘与虚空等

复次善现。汝言。譬如虚空普能含受无数无量无边有情。大乘亦尔。普能含受无数无量无边有情者。如是如是。如汝所说。所以者何。善现。有情无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若有情。若虚空。若大乘。如是一切皆无所有不可得故。复次善现。有情无数无量无边故。当知虚空亦无数无量无边。虚空无数无量无边故。当知大乘亦无数无量无边。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若有情无数无量无边。若虚空无数无量无边。若大乘无数无量无边。如是一切皆无所有不可得故。复次善现。有情无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若有情。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故

复次善现。我无所有故。当知有情亦无所有。有情无所有故。当知命者亦无所有。命者无所有故。当知生者亦无所有。生者无所有故。当知养者亦无所有。养者无所有故。当知士夫亦无所有。士夫无所有故。当知补特伽罗亦无所有。补特伽罗无所有故。当知意生亦无所有。意生无所有故。当知儒童亦无所有。儒童无所有故。当知作者亦无所有。作者无所有故。当知使作者亦无所有。使作者无所有故。当知起者亦无所有。起者无所有故。当知使起者亦无所有。使起者无所有故。当知受者亦无所有。受者无所有故。当知使受者亦无所有。使受者无所有故。当知知者亦无所有。知者无所有故。当知见者亦无所有。见者无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故

复次善现。我乃至见者无所有故。当知真如亦无所有。真如无所有故。当知法界亦无所有。法界无所有故。当知法性亦无所有。法性无所有故。当知不虚妄性亦无所有。不虚妄性无所有故。当知不变异性亦无所有。不变异性无所有故。当知平等性亦无所有。平等性无所有故。当知离生性亦无所有。离生性无所有故。当知不思议界亦无所有。不思议界无所有故。当知虚空界亦无所有。虚空界无所有故。当知断界亦无所有。断界无所有故。当知离界亦无所有。离界无所有故当知灭界亦无所有。灭界无所有故。当知无性界亦无所有。无性界无所有故。当知无相界亦无所有。无相界无所有故。当知无作界亦无所有。无作界无所有故。当知无为界亦无所有。无为界无所有故当知安隐界亦无所有。安隐界无所有故。当知寂静界亦无所有。寂静界无所有故。当知法定亦无所有。法定无所有故。当知法住亦无所有。法住无所有故。当知本无亦无所有。本无无所有故。当知实际亦无所有。实际无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现若我乃至见者。若真如乃至实际。若虚空。若大乘。若无数。若无量。若无边。若一切法如是一切皆无所有不可得故

复次善现。我乃至见者无所有故。当知色亦无所有。色无所有故。当知受亦无所有。受无所有故。当知想亦无所有。想无所有故。当知行亦无所有。行无所有故。当知识亦无所有。识无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者。若色受想行识。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故

复次善现。我乃至见者无所有故。当知眼处亦无所有。眼处无所有故。当知耳处亦无所有。耳处无所有故。当知鼻处亦无所有。鼻处无所有故。当知舌处亦无所有。舌处无所有故。当知身处亦无所有。身处无所有故。当知意处亦无所有。意处无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者。若眼耳鼻舌身意处。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故。当知色处亦无所有。色处无所有故。当知声处亦无所有。声处无所有故。当知香处亦无所有。香处无所有故。当知味处亦无所有。味处无所有故。当知触处亦无所有。触处无所有故。当知法处亦无所有。法处无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者。若色声香味触法处。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故

复次善现。我乃至见者无所有故。当知眼界亦无所有。眼界无所有故。当知色界亦无所有。色界无所有故。当知眼识界亦无所有。眼识界无所有故。当知眼触亦无所有。眼触无所有故。当知眼触为缘所生诸受亦无所有。眼触为缘所生诸受无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受。无数无量无边有情。何以故。善现。若我乃至见者。若眼界乃至眼触为缘所生诸受。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故。当知耳界亦无所有。耳界无所有故。当知声界亦无所有。声界无所有故。当知耳识界亦无所有。耳识界无所有故。当知耳触亦无所有。耳触无所有故。当知耳触为缘所生诸受亦无所有。耳触为缘所生诸受无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者。若耳界乃至耳触为缘所生诸受。若虚空。若大乘。若无数。若无量若无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故。当知鼻界亦无所有。鼻界无所有故。当知香界亦无所有。香界无所有故。当知鼻识界亦无所有。鼻识界无所有故。当知鼻触亦无所有。鼻触无所有故。当知鼻触为缘所生诸受亦无所有。鼻触为缘所生诸受无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者。若鼻界。乃至鼻触为缘所生诸受。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故。当知舌界亦无所有。舌界无所有故。当知味界亦无所有。味界无所有故。当知舌识界亦无所有。舌识界无所有故。当知舌触亦无所有。舌触无所有故。当知舌触为缘所生诸受亦无所有。舌触为缘所生诸受无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者。若舌界乃至舌触为缘所生诸受。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故

复次善现。我乃至见者无所有故。当知身界亦无所有。身界无所有故。当知触界亦无所有。触界无所有故。当知身识界亦无所有。身识界无所有故。当知身触亦无所有。身触无所有故。当知身触为缘所生诸受亦无所有。身触为缘所生诸受无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者。若身界乃至身触为缘所生诸受。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故。当知意界亦无所有。意界无所有故。当知法界亦无所有。法界无所有故。当知意识界亦无所有。意识界无所有故。当知意触亦无所有。意触无所有故。当知意触为缘所生诸受亦无所有。意触为缘所生诸受无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者若意界。乃至意触为缘所生诸受。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故。

复次善现。我乃至见者无所有故。当知地界亦无所有。地界无所有故。当知水界亦无所有。水界无所有故。当知火界亦无所有。火界无所有故。当知风界亦无所有。风界无所有故。当知空界亦无所有。空界无所有故。当知识界亦无所有。识界无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者。若地水火风空识界。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故

复次善现。我乃至见者无所有故。当知苦圣谛亦无所有。苦圣谛无所有故。当知集圣谛亦无所有。集圣谛无所有故。当知灭圣谛亦无所有。灭圣谛无所有故。当知道圣谛亦无所有。道圣谛无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者。若苦集灭道圣谛。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故

复次善现。我乃至见者无所有故。当知无明亦无所有。无明无所有故。当知行亦无所有。行无所有故。当知识亦无所有。识无所有故。当知名色亦无所有。名色无所有故。当知六处亦无所有。六处无所有故。当知触亦无所有。触无所有故。当知受亦无所有。受无所有故。当知爱亦无所有。爱无所有故。当知取亦无所有。取无所有故。当知有亦无所有。有无所有故。当知生亦无所有。生无所有故。当知老死愁叹苦忧恼亦无所有。老死愁叹苦忧恼无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者。若无明。乃至老死愁叹苦忧恼。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故

大般若波罗蜜多经卷第五十七大般若波罗蜜多经卷第五十八

        三藏法师玄奘奉　诏译

    初分赞大乘品第十六之三

复次善现。我乃至见者无所有故。当知内空亦无所有。内空无所有故。当知外空亦无所有。外空无所有故。当知内外空亦无所有。内外空无所有故。当知空空亦无所有。空空无所有故。当知大空亦无所有。大空无所有故。当知胜义空亦无所有。胜义空无所有故。当知有为空亦无所有。有为空无所有故。当知无为空亦无所有。无为空无所有故。当知毕竟空亦无所有。毕竟空无所有故。当知无际空亦无所有。无际空无所有故。当知散空亦无所有。散空无所有故。当知无变异空亦无所有。无变异空无所有故。当知本性空亦无所有。本性空无所有故。当知自相空亦无所有。自相空无所有故。当知共相空亦无所有。共相空无所有故。当知一切法空亦无所有。一切法空无所有故。当知不可得空亦无所有。不可得空无所有故。当知无性空亦无所有。无性空无所有故。当知自性空亦无所有。自性空无所有故。当知无性自性空亦无所有。无性自性空无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者。若内空乃至无性自性空。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故

复次善现。我乃至见者无所有故。当知布施波罗蜜多亦无所有。布施波罗蜜多无所有故。当知净戒波罗蜜多亦无所有。净戒波罗蜜多无所有故。当知安忍波罗蜜多亦无所有。安忍波罗蜜多无所有故。当知精进波罗蜜多亦无所有。精进波罗蜜多无所有故。当知静虑波罗蜜多亦无所有。静虑波罗蜜多无所有故。当知般若波罗蜜多亦无所有。般若波罗蜜多无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者若布施净戒安忍精进静虑般若波罗蜜多。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故

复次善现。我乃至见者无所有故。当知四静虑亦无所有。四静虑无所有故。当知四无量亦无所有。四无量无所有故。当知四无色定亦无所有。四无色定无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者。若四静虑四无量四无色定。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故

复次善现。我乃至见者无所有故。当知四念住亦无所有。四念住无所有故。当知四正断亦无所有。四正断无所有故。当知四神足亦无所有。四神足无所有故。当知五根亦无所有。五根无所有故。当知五力亦无所有。五力无所有故。当知七等觉支亦无所有。七等觉支无所有故。当知八圣道支亦无所有。八圣道支无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者。若四念住乃至八圣道支。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故

复次善现。我乃至见者无所有故。当知空解脱门亦无所有。空解脱门无所有故。当知无相解脱门亦无所有。无相解脱门无所有故。当知无愿解脱门亦无所有。无愿解脱门无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者。若空无相无愿解脱门。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故

复次善现。我乃至见者无所有故。当知五眼亦无所有。五眼无所有故。当知六神通亦无所有。六神通无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者。若五眼。若六神通。若虚空。若大乘。若无数。若无量若无边。若一切法。如是一切皆无所有不可得故

复次善现。我乃至见者无所有故。当知佛十力亦无所有。佛十力无所有故。当知四无所畏亦无所有。四无所畏无所有故。当知四无碍解亦无所有。四无碍解无所有故当知大慈亦无所有。大慈无所有故。当知大悲亦无所有。大悲无所有故。当知大喜亦无所有。大喜无所有故。当知大舍亦无所有。大舍无所有故。当知十八佛不共法亦无所有。十八佛不共法无所有故。当知一切智亦无所有。一切智无所有故。当知道相智亦无所有。道相智无所有故。当知一切相智亦无所有。一切相智无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者。若佛十力乃至一切相智。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故

复次善现。我乃至见者无所有故。当知极喜地亦无所有。极喜地无所有故。当知离垢地亦无所有。离垢地无所有故。当知发光地亦无所有。发光地无所有故。当知焰慧地亦无所有。焰慧地无所有故。当知极难胜地亦无所有。极难胜地无所有故。当知现前地亦无所有。现前地无所有故。当知远行地亦无所有。远行地无所有故。当知不动地亦无所有。不动地无所有故。当知善慧地亦无所有。善慧地无所有故。当知法云地亦无所有。法云地无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者。若极喜地乃至法云地。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故

复次善现。我乃至见者无所有故。当知净观地亦无所有。净观地无所有故。当知种性地亦无所有。种性地无所有故。当知第八地亦无所有。第八地无所有故。当知具见地亦无所有。具见地无所有故。当知薄地亦无所有。薄地无所有故。当知离欲地亦无所有。离欲地无所有故。当知已办地亦无所有。已办地无所有故。当知独觉地亦无所有。独觉地无所有故。当知菩萨地亦无所有。菩萨地无所有故。当知如来地亦无所有。如来地无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者。若净观地乃至如来地。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故

复次善现。我乃至见者无所有故。当知预流向亦无所有。预流向无所有故。当知预流果亦无所有。预流果无所有故。当知一来向亦无所有。一来向无所有故。当知一来果亦无所有。一来果无所有故。当知不还向亦无所有。不还向无所有故。当知不还果亦无所有。不还果无所有故。当知阿罗汉向亦无所有。阿罗汉向无所有故。当知阿罗汉果亦无所有。阿罗汉果无所有故。当知独觉向亦无所有。独觉向无所有故。当知独觉果亦无所有。独觉果无所有故。当知菩萨摩诃萨法亦无所有。菩萨摩诃萨法无所有故。当知三藐三佛陀法亦无所有。三藐三佛陀法无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者。若预流向乃至三藐三佛陀法。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故

复次善现。我乃至见者无所有故。当知预流向补特伽罗亦无所有。预流向补特伽罗无所有故。当知预流果补特伽罗亦无所有。预流果补特伽罗无所有故。当知一来向补特伽罗亦无所有。一来向补特伽罗无所有故。当知一来果补特伽罗亦无所有。一来果补特伽罗无所有故。当知不还向补特伽罗亦无所有。不还向补特伽罗无所有故。当知不还果补特伽罗亦无所有。不还果补特伽罗无所有故。当知阿罗汉向补特伽罗亦无所有。阿罗汉向补特伽罗无所有故。当知阿罗汉果补特伽罗亦无所有。阿罗汉果补特伽罗无所有故。当知独觉向补特伽罗亦无所有。独觉向补特伽罗无所有故。当知独觉果补特伽罗亦无所有。独觉果补特伽罗无所有故。当知菩萨摩诃萨亦无所有。菩萨摩诃萨无所有故。当知三藐三佛陀亦无所有。三藐三佛陀无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者。若预流向补特伽罗乃至三藐三佛陀。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故

复次善现。我乃至见者无所有故。当知声闻乘亦无所有。声闻乘无所有故。当知独觉乘亦无所有。独觉乘无所有故。当知正等觉乘亦无所有。正等觉乘无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者。若声闻乘独觉乘正等觉乘。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故

复次善现。我乃至见者无所有故。当知声闻乘补特伽罗亦无所有。声闻乘补特伽罗无所有故。当知独觉乘补特伽罗亦无所有。独觉乘补特伽罗无所有故。当知正等觉乘补特伽罗亦无所有。正等觉乘补特伽罗无所有故。当知虚空亦无所有。虚空无所有故。当知大乘亦无所有。大乘无所有故。当知无数亦无所有。无数无所有故。当知无量亦无所有。无量无所有故。当知无边亦无所有。无边无所有故。当知一切法亦无所有。由如是义故。说大乘普能含受无数无量无边有情。何以故。善现。若我乃至见者。若声闻乘独觉乘正等觉乘补特伽罗。若虚空。若大乘。若无数。若无量。若无边。若一切法。如是一切皆无所有不可得故。善现。当知如涅槃界普能含受无数无量无边有情。大乘亦尔。普能含受无数无量无边有情。善现。由此因缘故作是说。譬如虚空普能含受无数无量无边有情。大乘亦尔。普能含受无数无量无边有情

复次善现。汝言。又如虚空无来无去无住可见。大乘亦尔。无来无去无住可见者。如是如是。如汝所说。所以者何。善现。以一切法无来无去亦复不住。何以故。以一切法若动若住不可得故。善现。色无来无去亦复不住。受想行识无来无去亦复不住。色本性无来无去亦复不住。受想行识本性无来无去亦复不住。色真如无来无去亦复不住。受想行识真如无来无去亦复不住。色自性无来无去亦复不住。受想行识自性无来无去亦复不住。色自相无来无去亦复不住。受想行识自相无来无去亦复不住。何以故。善现。以色受想行识及彼本性真如自性自相若动若住不可得故。复次善现。眼处无来无去亦复不住。耳鼻舌身意处无来无去亦复不住。眼处本性无来无去亦复不住。耳鼻舌身意处本性无来无去亦复不住。眼处真如无来无去亦复不住。耳鼻舌身意处真如无来无去亦复不住。眼处自性无来无去亦复不住。耳鼻舌身意处自性无来无去亦复不住。眼处自相无来无去亦复不住。耳鼻舌身意处自相无来无去亦复不住。何以故。善现。以眼耳鼻舌身意处及彼本性真如自性自相若动若住不可得故

复次善现。色处无来无去亦复不住。声香味触法处无来无去亦复不住。色处本性无来无去亦复不住。声香味触法处本性无来无去亦复不住。色处真如无来无去亦复不住。声香味触法处真如无来无去亦复不住。色处自性无来无去亦复不住。声香味触法处自性无来无去亦复不住。色处自相无来无去亦复不住。声香味触法处自相无来无去亦复不住。何以故。善现。以色声香味触法处及彼本性真如自性自相若动若住不可得故

复次善现。眼界无来无去亦复不住。色界眼识界及眼触眼触为缘所生诸受无来无去亦复不住。眼界本性无来无去亦复不住。色界乃至眼触为缘所生诸受本性无来无去亦复不住。眼界真如无来无去亦复不住。色界乃至眼触为缘所生诸受真如无来无去亦复不住。眼界自性无来无去亦复不住。色界乃至眼触为缘所生诸受自性无来无去亦复不住。眼界自相无来无去亦复不住。色界乃至眼触为缘所生诸受自相无来无去亦复不住。何以故。善现。以眼界色界眼识界及眼触眼触为缘所生诸受及彼本性真如自性自相若动若住不可得故

复次善现。耳界无来无去亦复不住。声界耳识界及耳触耳触为缘所生诸受无来无去亦复不住耳界本性无来无去亦复不住。声界乃至耳触为缘所生诸受本性无来无去亦复不住。耳界真如无来无去亦复不住。声界乃至耳触为缘所生诸受真如无来无去亦复不住。耳界自性无来无去亦复不住。声界乃至耳触为缘所生诸受自性无来无去亦复不住。耳界自相无来无去亦复不住。声界乃至耳触为缘所生诸受自相无来无去亦复不住。何以故。善现。以耳界声界耳识界及耳触耳触为缘所生诸受及彼本性真如自性自相若动若住不可得故。复次善现。鼻界无来无去亦复不住。香界鼻识界及鼻触鼻触为缘所生诸受无来无去亦复不住。鼻界本性无来无去亦复不住。香界乃至鼻触为缘所生诸受本性无来无去亦复不住。鼻界真如无来无去亦复不住。香界乃至鼻触为缘所生诸受真如无来无去亦复不住。鼻界自性无来无去亦复不住。香界乃至鼻触为缘所生诸受自性无来无去亦复不住。鼻界自相无来无去亦复不住。香界乃至鼻触为缘所生诸受自相无来无去亦复不住。何以故。善现。以鼻界香界鼻识界及鼻触鼻触为缘所生诸受及彼本性真如自性自相若动若住不可得故。复次善现。舌界无来无去亦复不住。味界舌识界及舌触舌触为缘所生诸受无来无去亦复不住。舌界本性无来无去亦复不住。味界乃至舌触为缘所生诸受本性无来无去亦复不住。舌界真如无来无去亦复不住。味界乃至舌触为缘所生诸受真如无来无去亦复不住。舌界自性无来无去亦复不住味界乃至舌触为缘所生诸受自性无来无去亦复不住。舌界自相无来无去亦复不住。味界乃至舌触为缘所生诸受自相无来无去亦复不住。何以故。善现。以舌界味界舌识界及舌触舌触为缘所生诸受及彼本性真如自性自相若动若住不可得故

复次善现。身界无来无去亦复不住。触界身识界及身触身触为缘所生诸受无来无去亦复不住。身界本性无来无去亦复不住。触界乃至身触为缘所生诸受本性无来无去亦复不住。身界真如无来无去亦复不住。触界乃至身触为缘所生诸受真如无来无去亦复不住。身界自性无来无去亦复不住。触界乃至身触为缘所生诸受自性无来无去亦复不住。身界自相无来无去亦复不住。触界乃至身触为缘所生诸受自相无来无去亦复不住。何以故。善现。以身界触界身识界及身触身触为缘所生诸受及彼本性真如自性自相若动若住不可得故。复次善现。意界无来无去亦复不住。法界意识界及意触意触为缘所生诸受无来无去亦复不住。意界本性无来无去亦复不住。法界乃至意触为缘所生诸受本性无来无去亦复不住。意界真如无来无去亦复不住。法界乃至意触为缘所生诸受真如无来无去亦复不住。意界自性无来无去亦复不住。法界乃至意触为缘所生诸受自性无来无去亦复不住。意界自相无来无去亦复不住。法界乃至意触为缘所生诸受自相无来无去亦复不住。何以故。善现。以意界法界意识界及意触意触为缘所生诸受及彼本性真如自性自相若动若住不可得故

复次善现。地界无来无去亦复不住。水火风空识界无来无去亦复不住。地界本性无来无去亦复不住。水火风空识界本性无来无去亦复不住。地界真如无来无去亦复不住。水火风空识界真如无来无去亦复不住。地界自性无来无去亦复不住。水火风空识界自性无来无去亦复不住。地界自相无来无去亦复不住。水火风空识界自相无来无去亦复不住。何以故。善现。以地水火风空识界及彼本性真如自性自相若动若住不可得故

复次善现。苦圣谛无来无去亦复不住。集灭道圣谛无来无去亦复不住。苦圣谛本性无来无去亦复不住。集灭道圣谛本性无来无去亦复不住。苦圣谛真如无来无去亦复不住。集灭道圣谛真如无来无去亦复不住。苦圣谛自性无来无去亦复不住。集灭道圣谛自性无来无去亦复不住。苦圣谛自相无来无去亦复不住。集灭道圣谛自相无来无去亦复不住。何以故。善现。以苦集灭道圣谛及彼本性真如自性自相若动若住不可得故

复次善现。无明无来无去亦复不住。行识名色六处触受爱取有生老死愁叹苦忧恼无来无去亦复不住。无明本性无来无去亦复不住。行乃至老死愁叹苦忧恼本性无来无去亦复不住。无明真如无来无去亦复不住。行乃至老死愁叹苦忧恼真如无来无去亦复不住。无明自性无来无去亦复不住。行乃至老死愁叹苦忧恼自性无来无去亦复不住。无明自相无来无去亦复不住。行乃至老死愁叹苦忧恼自相无来无去亦复不住。何以故。善现。以无明行识名色六处触受爱取有生老死愁叹苦忧恼及彼本性真如自性自相若动若住不可得故

复次善现。真如无来无去亦复不住。法界。法性。不虚妄性。不变异性。平等性。离生性。不思议界。虚空界。断界。离界。灭界。无性界。无相界。无作界。无为界。安隐界。寂静界。法定法住。本无实际。无来无去亦复不住。真如本性无来无去亦复不住。法界乃至实际本性无来无去亦复不住。真如真如无来无去亦复不住。法界乃至实际真如无来无去亦复不住。真如自性无来无去亦复不住。法界乃至实际自性无来无去亦复不住。真如自相无来无去亦复不住。法界乃至实际自相无来无去亦复不住。何以故。善现。真如乃至实际及彼本性真如自性自相若动若住不可得故

复次善现。内空无来无去亦复不住。外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。无来无去亦复不住。内空本性无来无去亦复不住。外空乃至无性自性空本性无来无去亦复不住。内空真如无来无去亦复不住。外空乃至无性自性空真如无来无去亦复不住。内空自性无来无去亦复不住。外空乃至无性自性空自性无来无去亦复不住。内空自相无来无去亦复不住。外空乃至无性自性空自相无来无去亦复不住。何以故。善现。内空乃至无性自性空及彼本性真如自性自相若动若住不可得故

复次善现。布施波罗蜜多无来无去亦复不住。净戒安忍精进静虑般若波罗蜜多无来无去亦复不住。布施波罗蜜多本性无来无去亦复不住。净戒安忍精进静虑般若波罗蜜多本性无来无去亦复不住。布施波罗蜜多真如无来无去亦复不住。净戒安忍精进静虑般若波罗蜜多真如无来无去亦复不住。布施波罗蜜多自性无来无去亦复不住。净戒安忍精进静虑般若波罗蜜多自性无来无去亦复不住。布施波罗蜜多自相无来无去亦复不住。净戒安忍精进静虑般若波罗蜜多自相无来无去亦复不住。何以故。善现。以布施净戒安忍精进静虑般若波罗蜜多。及彼本性真如自性自相。若动若住不可得故

复次善现。四静虑无来无去亦复不住。四无量四无色定无来无去亦复不住。四静虑本性无来无去亦复不住。四无量四无色定本性无来无去亦复不住。四静虑真如无来无去亦复不住。四无量四无色定真如无来无去亦复不住。四静虑自性无来无去亦复不住。四无量四无色定自性无来无去亦复不住。四静虑自相无来无去亦复不住。四无量四无色定自相无来无去亦复不住。何以故。善现。以四静虑四无量四无色定。及彼本性真如自性自相。若动若住不可得故

复次善现。四念住无来无去亦复不住。四正断四神足五根五力七等觉支八圣道支无来无去亦复不住。四念住本性无来无去亦复不住。四正断乃至八圣道支本性无来无去亦复不住。四念住真如无来无去亦复不住。四正断乃至八圣道支真如无来无去亦复不住。四念住自性无来无去亦复不住。四正断乃至八圣道支自性无来无去亦复不住。四念住自相无来无去亦复不住。四正断乃至八圣道支自相无来无去亦复不住。何以故。善现。以四念住四正断四神足五根五力七等觉支八圣道支及彼本性真如自性自相。若动若住不可得故

大般若波罗蜜多经卷第五十八大般若波罗蜜多经卷第五十九

        三藏法师玄奘奉　诏译

    初分赞大乘品第十六之四

复次善现。空解脱门无来无去亦复不住。无相无愿解脱门无来无去亦复不住。空解脱门本性无来无去亦复不住。无相无愿解脱门本性无来无去亦复不住。空解脱门真如无来无去亦复不住。无相无愿解脱门真如无来无去亦复不住。空解脱门自性无来无去亦复不住。无相无愿解脱门自性无来无去亦复不住。空解脱门自相无来无去亦复不住。无相无愿解脱门自相无来无去亦复不住。何以故。善现。以空无相无愿解脱门及彼本性真如自性自相。若动若住不可得故

复次善现。五眼无来无去亦复不住。六神通无来无去亦复不住。五眼本性无来无去亦复不住。六神通本性无来无去亦复不住。五眼真如无来无去亦复不住。六神通真如无来无去亦复不住。五眼自性无来无去亦复不住。六神通自性无来无去亦复不住。五眼自相无来无去亦复不住。六神通自相无来无去亦复不住。何以故。善现。以五眼六神通及彼本性真如自性自相。若动若住不可得故

复次善现。佛十力无来无去亦复不住。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智无来无去亦复不住。佛十力本性无来无去亦复不住。四无所畏乃至一切相智本性无来无去亦复不住。佛十力真如无来无去亦复不住。四无所畏乃至一切相智真如无来无去亦复不住。佛十力自性无来无去亦复不住。四无所畏乃至一切相智自性无来无去亦复不住。佛十力自相无来无去亦复不住。四无所畏乃至一切相智自相无来无去亦复不住。何以故。善现。以佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智及彼本性真如自性自相。若动若住不可得故

复次善现。菩萨无来无去亦复不住。菩提佛陀无来无去亦复不住。菩萨本性无来无去亦复不住。菩提佛陀本性无来无去亦复不住。菩萨真如无来无去亦复不住。菩提佛陀真如无来无去亦复不住。菩萨自性无来无去亦复不住。菩提佛陀自性无来无去亦复不住。菩萨自相无来无去亦复不住。菩提佛陀自相无来无去亦复不住。何以故。善现。以菩萨菩提佛陀及彼本性真如自性自相。若动若住不可得故

复次善现。有为无来无去亦复不住。无为无来无去亦复不住。有为本性无来无去亦复不住。无为本性无来无去亦复不住。有为真如无来无去亦复不住。无为真如无来无去亦复不住。有为自性无来无去亦复不住。无为自性无来无去亦复不住。有为自相无来无去亦复不住。无为自相无来无去亦复不住。何以故。善现。以有为无为及彼本性真如自性自相。若动若住不可得故。善现。故说大乘无来无去无住可见譬如虚空

复次善现。汝言。又如虚空前后中际皆不可得。大乘亦尔。前后中际皆不可得。三世平等故名大乘者。如是如是。如汝所说。所以者何。善现。过去世过去世空。未来世未来世空。现在世现在世空。三世平等性三世平等性空。大乘性大乘性空。菩萨摩诃萨。菩萨摩诃萨性空。何以故。善现。空无一二三四五六七八九十别异之相。是故大乘三世平等。善现。如是大乘中。平等不平等相俱不可得。贪不贪相俱不可得。嗔不嗔相俱不可得。痴不痴相俱不可得。慢不慢相俱不可得。如是乃至善非善相俱不可得。有记无记相俱不可得。有漏无漏相俱不可得。有罪无罪相俱不可得。有染离染相俱不可得。世间出世间相俱不可得。杂染清净相俱不可得。生死涅槃相俱不可得。常无常相俱不可得。乐及苦相俱不可得。我无我相俱不可得。净不净相俱不可得。寂静不寂静相俱不可得。远离不远离相俱不可得。欲界出欲界相俱不可得。色界出色界相俱不可得。无色界出无色界相俱不可得。何以故。善现。以大乘中诸法自性不可得故。善现。过去色过去色空。未来色未来色空。现在色现在色空。过去受想行识过去受想行识空。未来受想行识未来受想行识空。现在受想行识现在受想行识空。所以者何。善现。空中过去色不可得。何以故。过去色即是空。空性亦空。空中空尚不可得。何况空中有过去色可得。善现。空中未来色不可得。何以故。未来色即是空。空性亦空。空中空尚不可得。何况空中有未来色可得。善现。空中现在色不可得。何以故。现在色即是空。空性亦空。空中空尚不可得。何况空中有现在色可得。善现。空中过去未来现在色不可得。何以故。过去未来现在色即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在色可得。善现。空中过去受想行识不可得。何以故。过去受想行识即是空。空性亦空。空中空尚不可得。何况空中有过去受想行识可得。善现。空中未来受想行识不可得。何以故。未来受想行识即是空。空性亦空。空中空尚不可得。何况空中有未来受想行识可得。善现。空中现在受想行识不可得。何以故。现在受想行识即是空。空性亦空。空中空尚不可得。何况空中有现在受想行识可得。善现。空中过去未来现在受想行识不可得。何以故。过去未来现在受想行识即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在受想行识可得

善现。过去眼处过去眼处空。未来眼处未来眼处空。现在眼处现在眼处空。过去耳鼻舌身意处过去耳鼻舌身意处空。未来耳鼻舌身意处未来耳鼻舌身意处空。现在耳鼻舌身意处现在耳鼻舌身意处空。所以者何。善现。空中过去眼处不可得。何以故。过去眼处即是空。空性亦空。空中空尚不可得。何况空中有过去眼处可得。善现。空中未来眼处不可得。何以故。未来眼处即是空。空性亦空。空中空尚不可得。何况空中有未来眼处可得。善现。空中现在眼处不可得。何以故。现在眼处即是空。空性亦空。空中空尚不可得。何况空中有现在眼处可得。善现。空中过去未来现在眼处不可得。何以故。过去未来现在眼处即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在眼处可得。善现。空中过去耳鼻舌身意处不可得。何以故。过去耳鼻舌身意处即是空。空性亦空。空中空尚不可得。何况空中有过去耳鼻舌身意处可得。善现。空中未来耳鼻舌身意处不可得。何以故。未来耳鼻舌身意处即是空。空性亦空。空中空尚不可得。何况空中有未来耳鼻舌身意处可得。善现。空中现在耳鼻舌身意处不可得。何以故。现在耳鼻舌身意处即是空。空性亦空。空中空尚不可得。何况空中有现在耳鼻舌身意处可得。善现。空中过去未来现在耳鼻舌身意处不可得。何以故。过去未来现在耳鼻舌身意处即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在耳鼻舌身意处可得

善现。过去色处过去色处空。未来色处未来色处空。现在色处现在色处空。过去声香味触法处过去声香味触法处空。未来声香味触法处未来声香味触法处空。现在声香味触法处现在声香味触法处空。所以者何。善现。空中过去色处不可得。何以故。过去色处即是空。空性亦空。空中空尚不可得。何况空中有过去色处可得。善现。空中未来色处不可得。何以故。未来色处即是空。空性亦空。空中空尚不可得。何况空中有未来色处可得。善现。空中现在色处不可得。何以故。现在色处即是空。空性亦空。空中空尚不可得。何况空中有现在色处可得。善现。空中过去未来现在色处不可得。何以故。过去未来现在色处即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在色处可得。善现。空中过去声香味触法处不可得。何以故。过去声香味触法处即是空。空性亦空。空中空尚不可得。何况空中有过去声香味触法处可得。善现。空中未来声香味触法处不可得。何以故。未来声香味触法处即是空。空性亦空。空中空尚不可得。何况空中有未来声香味触法处可得。善现。空中现在声香味触法处不可得。何以故。现在声香味触法处即是空。空性亦空。空中空尚不可得。何况空中有现在声香味触法处可得。善现。空中过去未来现在声香味触法处不可得。何以故。过去未来现在声香味触法处即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在声香味触法处可得

善现。过去眼界过去眼界空。未来眼界未来眼界空。现在眼界现在眼界空。过去色界眼识界及眼触眼触为缘所生诸受。过去色界乃至眼触为缘所生诸受空。未来色界眼识界及眼触眼触为缘所生诸受。未来色界乃至眼触为缘所生诸受空。现在色界眼识界及眼触眼触为缘所生诸受。现在色界乃至眼触为缘所生诸受空。所以者何。善现。空中过去眼界不可得。何以故。过去眼界即是空。空性亦空。空中空尚不可得。何况空中有过去眼界可得。善现。空中未来眼界不可得。何以故。未来眼界即是空。空性亦空。空中空尚不可得。何况空中有未来眼界可得。善现。空中现在眼界不可得。何以故。现在眼界即是空。空性亦空。空中空尚不可得。何况空中有现在眼界可得。善现。空中过去未来现在眼界不可得。何以故。过去未来现在眼界即是空。空性亦空。空中空尚不可得。何况空中。有过去未来现在眼界可得。善现。空中过去色界眼识界及眼触眼触为缘所生诸受不可得。何以故。过去色界乃至眼触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有过去色界乃至眼触为缘所生诸受可得。善现。空中未来色界眼识界及眼触眼触为缘所生诸受不可得。何以故。未来色界乃至眼触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有未来色界乃至眼触为缘所生诸受可得。善现。空中现在色界眼识界。及眼触眼触为缘所生诸受不可得。何以故。现在色界乃至眼触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有现在色界乃至眼触为缘所生诸受可得。善现。空中过去未来现在色界眼识界及眼触眼触为缘所生诸受不可得。何以故。过去未来现在色界乃至眼触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在色界乃至眼触为缘所生诸受可得

善现。过去耳界过去耳界空。未来耳界未来耳界空。现在耳界现在耳界空。过去声界耳识界及耳触耳触为缘所生诸受。过去声界乃至耳触为缘所生诸受空。未来声界耳识界及耳触耳触为缘所生诸受。未来声界耳触耳触为缘所生诸受空。现在声乃至识界及耳触耳触为缘所生诸受。现在声界乃至耳触为缘所生诸受空。所以者何。善现。空中过去耳界不可得。何以故。过去耳界即是空。空性亦空。空中空尚不可得。何况空中有过去耳界可得。善现。空中未来耳界不可得。何以故。未来耳界即是空。空性亦空。空中空尚不可得。何况空中有未来耳界可得。善现。空中现在耳界不可得。何以故。现在耳界即是空。空性亦空。空中空尚不可得。何况空中有现在耳界可得。善现。空中过去未来现在耳界不可得。何以故。过去未来现在耳界即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在耳界可得。善现。空中过去声界耳识界及耳触耳触为缘所生诸受不可得。何以故。过去声界乃至耳触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有过去声界乃至耳触为缘所生诸受可得。善现。空中未来声界耳识界及耳触耳触为缘所生诸受不可得。何以故。未来声界乃至耳触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有未来声界乃至耳触为缘所生诸受可得。善现。空中现在声界耳识界及耳触耳触为缘所生诸受不可得。何以故。现在声界。乃至耳触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有现在声界乃至耳触为缘所生诸受可得。善现。空中过去未来现在声界耳识界及耳触耳触为缘所生诸受不可得。何以故。过去未来现在声界乃至耳触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在声界乃至耳触为缘所生诸受可得

善现。过去鼻界过去鼻界空。未来鼻界未来鼻界空。现在鼻界现在鼻界空。过去香界鼻识界及鼻触鼻触为缘所生诸受。过去香界乃至鼻触为缘所生诸受空。未来香界鼻识界及鼻触鼻触为缘所生诸受。未来香界乃至鼻触为缘所生诸受空。现在香界鼻识界及鼻触鼻触为缘所生诸受。现在香界乃至鼻触为缘所生诸受空。所以者何。善现。空中过去鼻界不可得。何以故。过去鼻界即是空。空性亦空。空中空尚不可得。何况空中有过去鼻界可得。善现。空中未来鼻界不可得。何以故。未来鼻界即是空。空性亦空。空中空尚不可得。何况空中有未来鼻界可得。善现。空中现在鼻界不可得。何以故。现在鼻界即是空。空性亦空。空中空尚不可得。何况空中有现在鼻界可得。善现。空中过去未来现在鼻界不可得。何以故。过去未来现在鼻界即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在鼻界可得。善现。空中过去香界鼻识界及鼻触鼻触为缘所生诸受不可得。何以故。过去香界乃至鼻触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有过去香界乃至鼻触为缘所生诸受可得。善现。空中未来香界鼻识界及鼻触鼻触为缘所生诸受不可得。何以故。未来香界乃至鼻触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有未来香界乃至鼻触为缘所生诸受可得。善现。空中现在香界鼻识界及鼻触鼻触为缘所生诸受不可得。何以故。现在香界乃至鼻触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有现在香界乃至鼻触为缘所生诸受可得。善现。空中过去未来现在香界鼻识界及鼻触鼻触为缘所生诸受不可得。何以故。过去未来现在香界乃至鼻触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在香界乃至鼻触为缘所生诸受可得

善现。过去舌界过去舌界空。未来舌界未来舌界空。现在舌界现在舌界空。过去味界舌识界及舌触舌触为缘所生诸受。过去味界乃至舌触为缘所生诸受空。未来味界舌识界及舌触舌触为缘所生诸受。未来味界乃至舌触为缘所生诸受空。现在味界舌识界及舌触舌触为缘所生诸受。现在味界乃至舌触为缘所生诸受空。所以者何。善现。空中过去舌界不可得。何以故。过去舌界即是空。空性亦空。空中空尚不可得。何况空中有过去舌界可得。善现。空中未来舌界不可得。何以故。未来舌界即是空。空性亦空。空中空尚不可得。何况空中有未来舌界可得。善现。空中现在舌界不可得。何以故。现在舌界即是空。空性亦空。空中空尚不可得。何况空中有现在舌界可得。善现。空中过去未来现在舌界不可得。何以故。过去未来现在舌界即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在舌界可得。善现。空中过去味界舌识界及舌触舌触为缘所生诸受不可得。何以故。过去味界乃至舌触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有过去味界乃至舌触为缘所生诸受可得。善现。空中未来味界舌识界及舌触舌触为缘所生诸受不可得。何以故。未来味界乃至舌触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有未来味界乃至舌触为缘所生诸受可得。善现。空中现在味界舌识界及舌触舌触为缘所生诸受不可得。何以故。现在味界乃至舌触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有现在味界乃至舌触为缘所生诸受可得。善现。空中过去未来现在味界舌识界及舌触舌触为缘所生诸受不可得。何以故。过去未来现在味界乃至舌触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在味界乃至舌触为缘所生诸受可得

善现。过去身界过去身界空。未来身界未来身界空。现在身界现在身界空。过去触界身识界及身触身触为缘所生诸受。过去触界乃至身触为缘所生诸受空。未来触界身识界及身触身触为缘所生诸受。未来触界乃至身触为缘所生诸受空。现在触界身识界及身触身触为缘所生诸受。现在触界乃至身触为缘所生诸受空。所以者何。善现。空中过去身界不可得。何以故。过去身界即是空。空性亦空。空中空尚不可得。何况空中有过去身界可得。善现。空中未来身界不可得。何以故。未来身界即是空。空性亦空。空中空尚不可得。何况空中有未来身界可得。善现。空中现在身界不可得。何以故。现在身界即是空。空性亦空。空中空尚不可得。何况空中有现在身界可得。善现。空中过去未来现在身界不可得。何以故。过去未来现在身界即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在身界可得。善现。空中过去触界身识界及身触身触为缘所生诸受不可得。何以故。过去触界乃至身触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有过去触界乃至身触为缘所生诸受可得。善现。空中未来触界身识界及身触身触为缘所生诸受不可得。何以故。未来触界乃至身触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有未来触界乃至身触为缘所生诸受可得。善现。空中现在触界身识界及身触身触为缘所生诸受不可得。何以故。现在触界乃至身触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有现在触界乃至身触为缘所生诸受可得。善现。空中过去未来现在触界身识界及身触身触为缘所生诸受不可得。何以故。过去未来现在触界乃至身触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在触界乃至身触为缘所生诸受可得

善现。过去意界过去意界空。未来意界未来意界空。现在意界现在意界空。过去法界意识界及意触意触为缘所生诸受。过去法界乃至意触为缘所生诸受空。未来法界意识界及意触意触为缘所生诸受。未来法界乃至意触为缘所生诸受空。现在法界意识界及意触意触为缘所生诸受。现在法界乃至意触为缘所生诸受空。所以者何。善现。空中过去意界不可得。何以故。过去意界即是空。空性亦空。空中空尚不可得。何况空中有过去意界可得。善现。空中未来意界不可得。何以故。未来意界即是空。空性亦空。空中空尚不可得。何况空中有未来意界可得。善现。空中现在意界不可得。何以故。现在意界即是空。空性亦空。空中空尚不可得。何况空中有现在意界可得。善现。空中过去未来现在意界不可得。何以故。过去未来现在意界即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在意界可得。善现。空中过去法界意识界及意触意触为缘所生诸受不可得。何以故。过去法界乃至意触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有过去法界乃至意触为缘所生诸受可得。善现。空中未来法界意识界及意触意触为缘所生诸受不可得。何以故。未来法界乃至意触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有未来法界乃至意触为缘所生诸受可得。善现。空中现在法界意识界及意触意触为缘所生诸受不可得。何以故。现在法界乃至意触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有现在法界乃至意触为缘所生诸受可得。善现。空中过去未来现在法界意识界及意触意触为缘所生诸受不可得。何以故。过去未来现在法界乃至意触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在法界乃至意触为缘所生诸受可得

善现。过去地界过去地界空。未来地界未来地界空。现在地界现在地界空。过去水火风空识界。过去水火风空识界空。未来水火风空识界。未来水火风空识界空。现在水火风空识界。现在水火风空识界空。所以者何。善现。空中过去地界不可得。何以故。过去地界即是空。空性亦空。空中空尚不可得何况空中有过去地界可得。善现。空中未来地界不可得。何以故。未来地界即是空。空性亦空。空中空尚不可得。何况空中有未来地界可得。善现。空中现在地界不可得。何以故。现在地界即是空。空性亦空。空中空尚不可得。何况空中有现在地界可得。善现。空中过去未来现在地界不可得。何以故。过去未来现在地界即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在地界可得。善现。空中过去水火风空识界不可得。何以故。过去水火风空识界即是空。空性亦空。空中空尚不可得。何况空中有过去水火风空识界可得。善现。空中未来水火风空识界不可得。何以故。未来水火风空识界即是空。空性亦空。空中空尚不可得。何况空中有未来水火风空识界可得。善现。空中现在水火风空识界不可得。何以故。现在水火风空识界即是空。空性亦空。空中空尚不可得。何况空中有现在水火风空识界可得。善现。空中过去未来现在水火风空识界不可得。何以故。过去未来现在水火风空识界即是空空性亦空空中空尚不可得。何况空中有过去未来现在水火风空识界可得

善现。过去无明过去无明空。未来无明未来无明空。现在无明现在无明空。过去行识名色六处触受爱取有生老死愁叹苦忧恼。过去行乃至老死愁叹苦忧恼空。未来行识名色六处触受爱取有生老死愁叹苦忧恼。未来行乃至老死愁叹苦忧恼空。现在行识名色六处触受爱取有生老死愁叹苦忧恼。现在行乃至老死愁叹苦忧恼空。所以者何。善现。空中过去无明不可得。何以故。过去无明即是空。空性亦空。空中空尚不可得。何况空中有过去无明可得。善现。空中未来无明不可得。何以故。未来无明即是空。空性亦空。空中空尚不可得。何况空中有未来无明可得。善现。空中现在无明不可得。何以故。现在无明即是空。空性亦空。空中空尚不可得。何况空中有现在无明可得。善现。空中过去未来现在无明不可得。何以故。过去未来现在无明即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在无明可得。善现。空中过去行识名色六处触受爱取有生老死愁叹苦忧恼不可得。何以故。过去行乃至老死愁叹苦忧恼即是空。空性亦空。空中空尚不可得。何况空中有过去行乃至老死愁叹苦忧恼可得。善现。空中未来行识名色六处触受爱取有生老死愁叹苦忧恼不可得。何以故。未来行乃至老死愁叹苦忧恼即是空。空性亦空。空中空尚不可得。何况空中有未来行乃至老死愁叹苦忧恼可得。善现。空中现在行识名色六处触受爱取有生老死愁叹苦忧恼不可得。何以故。现在行乃至老死愁叹苦忧恼即是空。空性亦空。空中空尚不可得。何况空中有现在行乃至老死愁叹苦忧恼可得。善现。空中过去未来现在行识名色六处触受爱取有生老死愁叹苦忧恼不可得。何以故。过去未来现在行乃至老死愁叹苦忧恼即是空。空性亦空。空中空尚不可得。何况空中有行乃至老死愁叹苦忧恼可得

大般若波罗蜜多经卷第五十九大般若波罗蜜多经卷第六十

        三藏法师玄奘奉　诏译

    初分赞大乘品第十六之五

善现。过去布施波罗蜜多。过去布施波罗蜜多空。未来布施波罗蜜多。未来布施波罗蜜多空。现在布施波罗蜜多。现在布施波罗蜜多空。过去净戒安忍精进静虑般若波罗蜜多。过去净戒安忍精进静虑般若波罗蜜多空。未来净戒安忍精进静虑般若波罗蜜多未来净戒安忍精进静虑般若波罗蜜多空。现在净戒安忍精进静虑般若波罗蜜多。现在净戒安忍精进静虑般若波罗蜜多空。所以者何。善现。空中过去布施波罗蜜多不可得。何以故。过去布施波罗蜜多即是空。空性亦空。空中空尚不可得。何况空中有过去布施波罗蜜多可得。善现。空中未来布施波罗蜜多不可得。何以故。未来布施波罗蜜多即是空。空性亦空。空中空尚不可得。何况空中有未来布施波罗蜜多可得。善现。空中现在布施波罗蜜多不可得。何以故。现在布施波罗蜜多即是空。空性亦空。空中空尚不可得。何况空中有现在布施波罗蜜多可得。善现。过去未来现在布施波罗蜜多不可得。何以故。过去未来现在布施波罗蜜多即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在布施波罗蜜多可得。善现。空中过去净戒安忍精进静虑般若波罗蜜多不可得。何以故。过去净戒安忍精进静虑般若波罗蜜多即是空。空性亦空。空中空尚不可得。何况空中有过去净戒安忍精进静虑般若波罗蜜多可得。善现。空中未来净戒安忍精进静虑般若波罗蜜多不可得。何以故。未来净戒安忍精进静虑般若波罗蜜多即是空。空性亦空。空中空尚不可得。何况空中有未来净戒安忍精进静虑般若波罗蜜多可得。善现。空中现在净戒安忍精进静虑般若波罗蜜多不可得。何以故。现在净戒安忍精进静虑般若波罗蜜多即是空。空性亦空。空中空尚不可得。何况空中有现在净戒安忍精进静虑般若波罗蜜多可得。善现。空中过去未来现在净戒安忍精进静虑般若波罗蜜多不可得。何以故。过去未来现在净戒安忍精进静虑般若波罗蜜多即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在净戒安忍精进静虑般若波罗蜜多可得。善现。过去四静虑过去四静虑空。未来四静虑未来四静虑空。现在四静虑现在四静虑空。过去四无量四无色定过去四无量四无色定空。未来四无量四无色定未来四无量四无色定空。现在四无量四无色定现在四无量四无色定空所以者何。善现。空中过去四静虑不可得。何以故。过去四静虑即是空。空性亦空。空中空尚不可得。何况空中有过去四静虑可得。善现。空中未来四静虑不可得。何以故。未来四静虑即是空。空性亦空。空中空尚不可得。何况空中有未来四静虑可得。善现。空中现在四静虑不可得。何以故。现在四静虑即是空。空性亦空。空中空尚不可得。何况空中有现在四静虑可得。善现。空中过去未来现在四静虑不可得。何以故。过去未来现在四静虑即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在四静虑可得。善现。空中过去四无量四无色定不可得何以故。过去四无量四无色定即是空空性亦空。空中空尚不可得。何况空中有过去四无量四无色定可得。善现。空中未来四无量四无色定不可得。何以故。未来四无量四无色定即是空。空性亦空。空中空尚不可得。何况空中有未来四无量四无色定可得。善现。空中现在四无量四无色定不可得。何以故。现在四无量四无色定即是空。空性亦空。空中空尚不可得。何况空中有现在四无量四无色定可得。善现。空中过去未来现在四无量四无色定不可得。何以故。过去未来现在四无量四无色定即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在四无量四无色定可得

善现。过去四念住过去四念住空。未来四念住未来四念住空。现在四念住现在四念住空。过去四正断四神足五根五力七等觉支八圣道支。过去四正断乃至八圣道支空。未来四正断四神足五根五力七等觉支八圣道支未来四正断乃至八圣道支空。现在四正断四神足五根五力七等觉支八圣道支现在四正断乃至八圣道支空。所以者何。善现。空中过去四念住不可得。何以故。过去四念住即是空。空性亦空。空中空尚不可得。何况空中有过去四念住可得。善现。空中未来四念住不可得。何以故。未来四念住即是空。空性亦空。空中空尚不可得。何况空中有未来四念住可得。善现。空中现在四念住不可得。何以故。现在四念住即是空。空性亦空。空中空尚不可得。何况空中有现在四念住可得。善现。空中过去未来现在四念住不可得。何以故。过去未来现在四念住即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在四念住可得。善现。空中过去四正断四神足五根五力七等觉支八圣道支不可得。何以故。过去四正断乃至八圣道支即是空。空性亦空。空中空尚不可得。何况空中有过去四正断乃至八圣道支可得。善现。空中未来四正断四神足五根五力七等觉支八圣道支不可得。何以故。未来四正断乃至八圣道支即是空。空性亦空。空中空尚不可得。何况空中有未来四正断乃至八圣道支可得。善现。空中现在四正断四神足五根五力七等觉支八圣道支不可得。何以故。现在四正断乃至八圣道支即是空。空性亦空。空中空尚不可得。何况空中有现在四正断乃至八圣道支可得。善现。空中过去未来现在四正断四神足五根五力七等觉支八圣道支不可得。何以故。过去未来现在四正断乃至八圣道支即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在四正断乃至八圣道支可得

善现。过去空解脱门过去空解脱门空。未来空解脱门未来空解脱门空。现在空解脱门现在空解脱门空。过去无相无愿解脱门过去无相无愿解脱门空。未来无相无愿解脱门未来无相无愿解脱门空。现在无相无愿解脱门现在无相无愿解脱门空。所以者何。善现。空中过去空解脱门不可得。何以故。过去空解脱门即是空。空性亦空。空中空尚不可得。何况空中有过去空解脱门可得。善现。空中未来空解脱门不可得。何以故。未来空解脱门即是空。空性亦空。空中空尚不可得。何况空中有未来空解脱门可得。善现。空中现在空解脱门不可得。何以故。现在空解脱门即是空。空性亦空。空中空尚不可得。何况空中有现在空解脱门可得。善现。空中过去未来现在空解脱门不可得。何以故。过去未来现在空解脱门即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在空解脱门可得。善现。空中过去无相无愿解脱门不可得。何以故。过去无相无愿解脱门即是空。空性亦空。空中空尚不可得。何况空中有过去无相无愿解脱门可得。善现。空中未来无相无愿解脱门不可得。何以故。未来无相无愿解脱门即是空。空性亦空。空中空尚不可得。何况空中有未来无相无愿解脱门可得。善现。空中现在无相无愿解脱门不可得。何以故。现在无相无愿解脱门即是空。空性亦空。空中空尚不可得。何况空中有现在无相无愿解脱门可得。善现。空中过去未来现在无相无愿解脱门不可得。何以故。过去未来现在无相无愿解脱门即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在无相无愿解脱门可得

善现。过去五眼过去五眼空。未来五眼未来五眼空。现在五眼现在五眼空。过去六神通过去六神通空。未来六神通未来六神通空。现在六神通现在六神通空。所以者何。善现。空中过去五眼不可得。何以故。过去五眼即是空。空性亦空。空中空尚不可得。何况空中有过去五眼可得。善现。空中未来五眼不可得。何以故。未来五眼即是空。空性亦空。空中空尚不可得。何况空中有未来五眼可得。善现。空中现在五眼不可得。何以故。现在五眼即是空。空性亦空。空中空尚不可得。何况空中有现在五眼可得。善现。空中过去未来现在五眼不可得。何以故。过去未来现在五眼即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在五眼可得。善现。空中过去六神通不可得。何以故。过去六神通即是空。空性亦空。空中空尚不可得。何况空中有过去六神通可得。善现。空中未来六神通不可得。何以故。未来六神通即是空。空性亦空。空中空尚不可得。何况空中有未来六神通可得。善现。空中现在六神通不可得。何以故。现在六神通即是空。空性亦空。空中空尚不可得。何况空中有现在六神通可得。善现。空中过去未来现在六神通不可得。何以故。过去未来现在六神通即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在六神通可得

善现。过去佛十力过去佛十力空。未来佛十力未来佛十力空。现在佛十力现在佛十力空。过去四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。过去四无所畏乃至一切相智空。未来四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。未来四无所畏乃至一切相智空。现在四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。现在四无所畏乃至一切相智空。所以者何。善现。空中过去佛十力不可得。何以故。过去佛十力即是空。空性亦空。空中空尚不可得。何况空中有过去佛十力可得。善现。空中未来佛十力不可得。何以故。未来佛十力即是空。空性亦空。空中空尚不可得。何况空中有未来佛十力可得。善现。空中现在佛十力不可得。何以故。现在佛十力即是空。空性亦空。空中空尚不可得。何况空中有现在佛十力可得。善现。空中过去未来现在佛十力不可得。何以故。过去未来现在佛十力即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在佛十力可得。善现。空中过去四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智不可得。何以故。过去四无所畏乃至一切相智即是空。空性亦空。空中空尚不可得。何况空中有过去四无所畏乃至一切相智可得。善现。空中未来四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智不可得。何以故。未来四无所畏乃至一切相智即是空。空性亦空。空中空尚不可得。何况空中有未来四无所畏乃至一切相智可得。善现。空中现在四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智不可得。何以故。现在四无所畏乃至一切相智即是空。空性亦空。空中空尚不可得。何况空中有现在四无所畏乃至一切相智可得。善现。空中过去未来现在四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智不可得。何以故。过去未来现在四无所畏乃至一切相智即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在四无所畏乃至一切相智可得

善现。过去异生过去异生空。未来异生未来异生空。现在异生现在异生空。过去声闻独觉菩萨如来。过去声闻独觉菩萨如来空。未来声闻独觉菩萨如来。未来声闻独觉菩萨如来空。现在声闻独觉菩萨如来。现在声闻独觉菩萨如来空。所以者何。善现。空中过去异生不可得。何以故。过去异生即是空。空性亦空。空中空尚不可得。何况空中有过去异生可得。善现。空中未来异生不可得。何以故。未来异生即是空。空性亦空。空中空尚不可得。何况空中有未来异生可得。善现。空中现在异生不可得。何以故。现在异生即是空。空性亦空。空中空尚不可得。何况空中有现在异生可得。善现。空中过去未来现在异生不可得。何以故。过去未来现在异生即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在异生可得。以我有情乃至知者见者不可得故。善现。空中过去声闻独觉菩萨如来不可得。何以故。过去声闻独觉菩萨如来即是空。空性亦空。空中空尚不可得。何况空中有过去声闻独觉菩萨如来可得。善现。空中未来声闻独觉菩萨如来不可得。何以故。未来声闻独觉菩萨如来即是空。空性亦空。空中空尚不可得。何况空中有未来声闻独觉菩萨如来可得。善现。空中现在声闻独觉菩萨如来不可得。何以故。现在声闻独觉菩萨如来即是空。空性亦空。空中空尚不可得。何况空中有现在声闻独觉菩萨如来可得。善现。空中过去未来现在声闻独觉菩萨如来不可得。何以故。过去未来现在声闻独觉菩萨如来即是空。空性亦空。空中空尚不可得。何况空中有过去未来现在声闻独觉菩萨如来可得。以我有情乃至知者见者不可得故

复次善现。前际色不可得。后际色不可得。中际色不可得。三世平等中色亦不可得。所以者何。善现。平等中过去未来现在色皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在色可得。善现。前际受想行识不可得。后际受想行识不可得。中际受想行识不可得。三世平等中受想行识亦不可得。所以者何。善现。平等中过去未来现在受想行识皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在受想行识可得

善现。前际眼处不可得。后际眼处不可得。中际眼处不可得。三世平等中眼处亦不可得。所以者何。善现。平等中过去未来现在眼处皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在眼处可得。善现。前际耳鼻舌身意处不可得。后际耳鼻舌身意处不可得。中际耳鼻舌身意处不可得。三世平等中耳鼻舌身意处亦不可得。所以者何。善现。平等中过去未来现在耳鼻舌身意处皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在耳鼻舌身意处可得。善现。前际色处不可得。后际色处不可得。中际色处不可得。三世平等中色处亦不可得。所以者何。善现。平等中过去未来现在色处皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在色处可得。善现。前际声香味触法处不可得。后际声香味触法处不可得。中际声香味触法处不可得。三世平等中声香味触法处亦不可得。所以者何。善现。平等中过去未来现在声香味触法处皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在声香味触法处可得善现。前际眼界不可得。后际眼界不可得。中际眼界不可得。三世平等中眼界亦不可得。所以者何。善现。平等中过去未来现在眼界皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在眼界可得。善现。前际色界眼识界及眼触眼触为缘所生诸受不可得。后际色界眼识界及眼触眼触为缘所生诸受不可得。中际色界眼识界及眼触眼触为缘所生诸受不可得。三世平等中色界眼识界及眼触眼触为缘所生诸受亦不可得。所以者何。善现。平等中过去未来现在色界眼识界及眼触眼触为缘所生诸受皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在色界眼识界及眼触眼触为缘所生诸受可得。善现。前际耳界不可得。后际耳界不可得。中际耳界不可得。三世平等中耳界亦不可得。所以者何。善现。平等中过去未来现在耳界皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在耳界可得。善现。前际声界耳识界及耳触耳触为缘所生诸受不可得。后际声界耳识界及耳触耳触为缘所生诸受不可得。中际声界耳识界及耳触耳触为缘所生诸受不可得。三世平等中声界耳识界及耳触耳触为缘所生诸受亦不可得。所以者何。善现。平等中过去未来现在声界耳识界及耳触耳触为缘所生诸受皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在声界耳识界及耳触耳触为缘所生诸受可得。善现。前际鼻界不可得。后际鼻界不可得。中际鼻界不可得。三世平等中鼻界亦不可得。所以者何。善现。平等中过去未来现在鼻界皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在鼻界可得。善现。前际香界鼻识界及鼻触鼻触为缘所生诸受不可得。后际香界鼻识界及鼻触鼻触为缘所生诸受不可得。中际香界鼻识界及鼻触鼻触为缘所生诸受不可得。三世平等中香界鼻识界及鼻触鼻触为缘所生诸受亦不可得。所以者何。善现。平等中过去未来现在香界鼻识界及鼻触鼻触为缘所生诸受皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在香界鼻识界及鼻触鼻触为缘所生诸受可得。善现。前际舌界不可得。后际舌界不可得。中际舌界不可得。三世平等中舌界亦不可得。所以者何。善现。平等中过去未来现在舌界皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在舌界可得。善现。前际味界舌识界及舌触舌触为缘所生诸受不可得。后际味界舌识界及舌触舌触为缘所生诸受不可得。中际味界舌识界及舌触舌触为缘所生诸受不可得。三世平等中味界舌识界及舌触舌触为缘所生诸受亦不可得。所以者何。善现。平等中过去未来现在味界舌识界及舌触舌触为缘所生诸受皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在味界舌识界及舌触舌触为缘所生诸受可得。善现。前际身界不可得。后际身界不可得。中际身界不可得。三世平等中身界亦不可得。所以者何。善现。平等中过去未来现在身界皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在身界可得。善现。前际触界身识界及身触身触为缘所生诸受不可得。后际触界身识界及身触身触为缘所生诸受不可得。中际触界身识界及身触身触为缘所生诸受不可得。三世平等中触界身识界及身触身触为缘所生诸受亦不可得。所以者何。善现。平等中过去未来现在触界身识界及身触身触为缘所生诸受皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在触界身识界及身触身触为缘所生诸受可得。善现。前际意界不可得。后际意界不可得。中际意界不可得。三世平等中意界亦不可得。所以者何。善现。平等中过去未来现在意界皆不可得。何以故。平等中平等性尚不可得。何平等中有过去未来现在意界可得。善现。前际法界意识界及意触意触为缘所生诸受不可得。后际法界意识界及意触意触为缘所生诸受不可得。中际法界意识界及意触意触为缘所生诸受不可得。三世平等中法界意识界及意触意触为缘所生诸受亦不可得。所以者何。善现。平等中过去未来现在法界意识界及意触意触为缘所生诸受皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在法界意识界及意触意触为缘所生诸受可得。善现。前际地界不可得。后际地界不可得。中际地界不可得。三世平等中地界亦不可得。所以者何。善现。平等中过去未来现在地界皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在地界可得。善现。前际水火风空识界不可得。后际水火风空识界不可得。中际水火风空识界不可得。三世平等中水火风空识界亦不可得。所以者何。善现。平等中过去未来现在水火风空识界皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在水火风空识界可得

善现。前际无明不可得。后际无明不可得。中际无明不可得。三世平等中无明亦不可得。所以者何。善现。平等中过去未来现在无明皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在无明可得。善现。前际行识名色六处触受爱取有生老死愁叹苦忧恼不可得。后际行乃至老死愁叹苦忧恼不可得。中际行乃至老死愁叹苦忧恼不可得。三世平等中行乃至老死愁叹苦忧恼亦不可得。所以者何。善现。平等中过去。未来现在行乃至老死愁叹苦忧恼皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在行乃至老死愁叹苦忧恼可得

善现。前际布施波罗蜜多不可得。后际布施波罗蜜多不可得。中际布施波罗蜜多不可得。三世平等中布施波罗蜜多亦不可得。所以者何。善现。平等中过去未来现在布施波罗蜜多皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在布施波罗蜜多可得。善现。前际净戒安忍精进静虑般若波罗蜜多不可得。后际净戒安忍精进静虑般若波罗蜜多不可得。中际净戒安忍精进静虑般若波罗蜜多不可得。三世平等中净戒安忍精进静虑般若波罗蜜多亦不可得。所以者何。善现。平等中过去未来现在净戒安忍精进静虑般若波罗蜜多皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在净戒安忍精进静虑般若波罗蜜多可得

善现。前际四静虑不可得。后际四静虑不可得。中际四静虑不可得。三世平等中四静虑亦不可得。所以者何。善现。平等中过去未来现在四静虑皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在四静虑可得。善现。前际四无量四无色定不可得。后际四无量四无色定不可得。中际四无量四无色定不可得。三世平等中四无量四无色定亦不可得。所以者何。善现。平等中过去未来现在四无量四无色定皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在四无量四无色定可得。善现。前际四念住不可得。后际四念住不可得。中际四念住不可得。三世平等中四念住亦不可得。所以者何。善现。平等中过去未来现在四念住皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在四念住可得。善现。前际四正断四神足五根五力七等觉支八圣道支不可得。后际四正断乃至八圣道支不可得。中际四正断乃至八圣道支不可得。三世平等中四正断乃至八圣道支亦不可得。所以者何。善现。平等中过去未来现在四正断乃至八圣道支皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在四正断乃至八圣道支可得

善现。前际空解脱门不可得。后际空解脱门不可得。中际空解脱门不可得。三世平等中空解脱门亦不可得。所以者何。善现。平等中过去未来现在空解脱门皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在空解脱门可得。善现。前际无相无愿解脱门不可得。后际无相无愿解脱门不可得。中际无相无愿解脱门不可得。三世平等中无相无愿解脱门亦不可得。所以者何。善现。平等中过去未来现在无相无愿解脱门皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在无相无愿解脱门可得。善现。前际五眼不可得。后际五眼不可得。中际五眼不可得。三世平等中五眼亦不可得。所以者何。善现。平等中过去未来现在五眼皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在五眼可得。善现。前际六神通不可得。后际六神通不可得。中际六神通不可得。三世平等中六神通亦不可得。所以者何。善现。平等中过去未来现在六神通皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在六神通可得

善现。前际佛十力不可得。后际佛十力不可得。中际佛十力不可得。三世平等中佛十力亦不可得。所以者何。善现。平等中过去未来现在佛十力皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在佛十力可得。善现。前际四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智不可得。后际四无所畏乃至一切相智不可得。中际四无所畏乃至一切相智不可得。三世平等中四无所畏乃至一切相智亦不可得。所以者何。善现。平等中过去未来现在四无所畏乃至一切相智皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在四无所畏乃至一切相智可得

大般若波罗蜜多经卷第六十大般若波罗蜜多经卷第六十一

        三藏法师玄奘奉　诏译

    初分赞大乘品第十六之六

善现。前际异生不可得。后际异生不可得。中际异生不可得。三世平等中异生亦不可得。所以者何。善现。平等中过去未来现在异生皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在异生可得。以我有情乃至知者见者不可得故。善现。前际声闻独觉菩萨如来不可得。后际声闻独觉菩萨如来不可得。中际声闻独觉菩萨如来不可得。三世平等中声闻独觉菩萨如来亦不可得。所以者何。善现。平等中过去未来现在声闻独觉菩萨如来皆不可得。何以故。平等中平等性尚不可得。何况平等中有过去未来现在声闻独觉菩萨如来可得。以我有情乃至知者见者不可得故

善现。诸菩萨摩诃萨修行般若波罗蜜多时。住此三世平等相中。精勤修学一切智智。无取着故速得圆满。善现。是名菩萨摩诃萨三世平等大乘相。若菩萨摩诃萨安住如是大乘相中。超胜一切世间天人阿素洛等。速能证得一切智智。利乐有情。尔时具寿善现白佛言。世尊。善哉善哉。如来应正等觉。善说正说菩萨摩诃萨大乘。世尊。如是大乘最尊最妙过去诸菩萨摩诃萨于此中学。已得一切智智。未来诸菩萨摩诃萨于此中学。当得一切智智。现在十方无量无数无边世界一切菩萨摩诃萨于此中学。今得一切智智。是故大乘最尊最妙。一切智智真胜所依。佛告善现。如是如是。如汝所说。过去未来现在诸菩萨摩诃萨皆依大乘。精勤修学。速证无上正等菩提。是故大乘最尊最妙

    初分随顺品第十七

尔时满慈子白佛言。世尊。如来先令尊者善现为诸菩萨摩诃萨宣说般若波罗蜜多。而今何故乃说大乘。具寿善现即白佛言。世尊。我向所说大乘。将无违越般若波罗蜜多耶。佛告善现。汝向所说大乘。于般若波罗蜜多。悉皆随顺无所违越。何以故善现。一切善法。菩提分法。若声闻法。若独觉法。若菩萨法。若诸佛法。如是一切无不摄入般若波罗蜜多。时具寿善现复白佛言。世尊。何等一切善法。菩提分法。若声闻法。若独觉法。若菩萨法。若诸佛法。皆悉摄入般若波罗蜜多耶。佛言善现。若布施波罗蜜多。净戒波罗蜜多。安忍波罗蜜多。精进波罗蜜多。静虑波罗蜜多。般若波罗蜜多。若四静虑四无量四无色定。若四念住四正断四神足五根五力七等觉支八圣道支。若空解脱门。无相解脱门。无愿解脱门。若五眼六神通。若佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若一切智道相智一切相智。若无忘失法。恒住舍性。善现。诸如是等一切善法。菩提分法。若声闻法。若独觉法。若菩萨法。若诸佛法。如是一切皆悉摄入般若波罗蜜多

复次善现。若大乘。若般若波罗蜜多。若静虑精进安忍净戒布施波罗蜜多。若色若受想行识。若眼处若耳鼻舌身意处。若色处若声香味触法处。若眼界色界眼识界及眼触眼触为缘所生诸受。若耳界声界耳识界及耳触耳触为缘所生诸受。若鼻界香界鼻识界及鼻触鼻触为缘所生诸受。若舌界味界舌识界及舌触舌触为缘所生诸受。若身界触界身识界及身触身触为缘所生诸受。若意界法界意识界及意触意触为缘所生诸受。若地界若水火风空识界。若苦圣谛若集灭道圣谛。若无明若行识名色六处触受爱取有生老死愁叹苦忧恼。若欲界。若色无色界。若善法非善法。若有记无记法。若有漏无漏法。若有为无为法。若世间出世间法。若四静虑。若四无量四无色定。若八解脱。若八胜处九次第定十遍处。若四念住。若四正断四神足五根五力七等觉支八圣道支。若空解脱门若无相无愿解脱门。若五眼若六神通。若佛十力。若四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。一切智道相智一切相智。若无忘失法。若恒住舍性。若一切陀罗尼门。若一切三摩地门。若诸如来若佛所觉所说法律。若内空若外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。若真如若法界法性不虚妄性不变异性不思议界虚空界断界离界灭界平等性离生性法定法住无性界无相界无作界无为界安隐界寂静界本无实际究竟涅槃。如是等一切法。皆非相应非不相应。非有色非无色。非有见非无见。非有对。非无对。咸同一相。所谓无相。善现。由此因缘。汝向所说大乘于般若波罗蜜多。悉皆随顺无所违越。所以者何。善现。大乘不异般若波罗蜜多。般若波罗蜜多不异大乘。何以故。若大乘若般若波罗蜜多。其性无二无二分故。善现。大乘不异静虑精进安忍净戒布施波罗蜜多。静虑精进安忍净戒布施波罗蜜多不异大乘。何以故。若大乘若静虑精进安忍净戒布施波罗蜜多。其性无二无二分故。善现。大乘不异四静虑。四静虑不异大乘。何以故。若大乘若四静虑。其性无二无二分故。善现。大乘不异四无量四无色定。四无量四无色定不异大乘。何以故。若大乘。若四无量四无色定。其性无二无二分故。善现。大乘不异八解脱。八解脱不异大乘。何以故。若大乘若八解脱。其性无二无二分故。善现。大乘不异八胜处九次第定十遍处。八胜处九次第定十遍处不异大乘。何以故。若大乘若八胜处九次第定十遍处。其性无二无二分故。善现。大乘不异四念住。四念住不异大乘。何以故。若大乘若四念住。其性无二无二分故。善现。大乘不异四正断四神足五根五力七等觉支八圣道支。四正断乃至八圣道支不异大乘。何以故。若大乘若四正断乃至八圣道支。其性无二无二分故。善现。大乘不异空解脱门。空解脱门。不异大乘。何以故。若大乘若空解脱门。其性无二无二分故。善现。大乘不异无相无愿解脱门。无相无愿解脱门不异大乘。何以故。若大乘若无相无愿解脱门。其性无二无二分故。善现。大乘不异五眼。五眼不异大乘。何以故。若大乘若五眼。其性无二无二分故。善现。大乘不异六神通。六神通不异大乘。何以故。若大乘若六神通。其性无二无二分故。善现。大乘不异佛十力。佛十力不异大乘。何以故。若大乘若佛十力。其性无二无二分故。善现。大乘不异四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。四无所畏乃至一切相智不异大乘。何以故。若大乘若四无所畏乃至一切相智。其性无二无二分故。善现。大乘不异无忘失法。无忘失法不异大乘。何以故。若大乘若无忘失法。其性无二无二分故。善现。大乘不异恒住舍性。恒住舍性不异大乘。何以故。若大乘若恒住舍性。其性无二无二分故。善现。大乘不异蕴界处等空不空法。蕴界处等空不空法不异大乘。何以故。若大乘若蕴界处等空不空法。其性无二无二分故。善现。由此因缘。汝向所说大乘于般若波罗蜜多。悉皆随顺无所违越。若说大乘则为已说般若波罗蜜多。若说般若波罗蜜多则为已说大乘。如是二法无别异故

    初分无所得品第十八之一

尔时具寿善现。白佛言。世尊。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得。世尊。色无边故当知菩萨摩诃萨亦无边。受想行识无边故当知菩萨摩诃萨亦无边。世尊。眼处无边故当知菩萨摩诃萨亦无边。耳鼻舌身意处无边故当知菩萨摩诃萨亦无边。世尊。色处无边故当知菩萨摩诃萨亦无边。声香味触法处无边故当知菩萨摩诃萨亦无边。世尊。眼界无边故当知菩萨摩诃萨亦无边。色界眼识界及眼触眼触为缘所生诸受无边故当知菩萨摩诃萨亦无边。世尊。耳界无边故当知菩萨摩诃萨亦无边。声界耳识界及耳触耳触为缘所生诸受无边故当知菩萨摩诃萨亦无边。世尊。鼻界无边故当知菩萨摩诃萨亦无边。香界鼻识界及鼻触鼻触为缘所生诸受无边故当知菩萨摩诃萨亦无边。世尊。舌界无边故当知菩萨摩诃萨亦无边。味界舌识界及舌触舌触为缘所生诸受无边故当知菩萨摩诃萨亦无边。世尊。身界无边故当知菩萨摩诃萨亦无边。触界身识界及身触身触为缘所生诸受无边故当知菩萨摩诃萨亦无边。世尊。意界无边故当知菩萨摩诃萨亦无边。法界意识界及意触意触为缘所生诸受无边故当知菩萨摩诃萨亦无边。世尊。地界无边故当知菩萨摩诃萨亦无边。水火风空识界无边故当知菩萨摩诃萨亦无边。世尊。苦圣谛无边故当知菩萨摩诃萨亦无边。集灭道圣谛无边故当知菩萨摩诃萨亦无边。世尊。无明无边故当知菩萨摩诃萨亦无边。行识名色六处触受爱取有生老死愁叹苦忧恼无边故当知菩萨摩诃萨亦无边。世尊。布施波罗蜜多无边故当知菩萨摩诃萨亦无边。净戒安忍精进静虑般若波罗蜜多无边故当知菩萨摩诃萨亦无边。世尊。四静虑无边故当知菩萨摩诃萨亦无边。四无量四无色定无边故当知菩萨摩诃萨亦无边。世尊。八解脱无边故当知菩萨摩诃萨亦无边。八胜处九次第定十遍处无边故当知菩萨摩诃萨亦无边。世尊。四念住无边故当知菩萨摩诃萨亦无边。四正断四神足五根五力七等觉支八圣道支无边故当知菩萨摩诃萨亦无边。世尊。空解脱门无边故当知菩萨摩诃萨亦无边。无相无愿解脱门无边故当知菩萨摩诃萨亦无边。世尊。五眼无边故当知菩萨摩诃萨亦无边。六神通无边故当知菩萨摩诃萨亦无边。世尊。佛十力无边故。当知菩萨摩诃萨亦无边。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智无边故当知菩萨摩诃萨亦无边。世尊。无忘失法无边故当知菩萨摩诃萨亦无边。恒住舍性无边故当知菩萨摩诃萨亦无边。世尊。一切陀罗尼门无边故当知菩萨摩诃萨亦无边。一切三摩地门无边故当知菩萨摩诃萨亦无边。世尊。内空无边故当知菩萨摩诃萨亦无边。外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空无边故当知菩萨摩诃萨亦无边。世尊。真如无边故当知菩萨摩诃萨亦无边。法界法性不虚妄性不变异性不思议界虚空界断界离界灭界平等性离生性法定法住无性界无相界无作界无为界安隐界寂静界本无实际究竟涅槃无边故。当知菩萨摩诃萨亦无边。世尊。声闻乘无边故。当知菩萨摩诃萨亦无边。独觉乘无边故。当知菩萨摩诃萨亦无边。大乘无边故。当知菩萨摩诃萨亦无边

世尊。即色菩萨摩诃萨无所有不可得。离色菩萨摩诃萨无所有不可得。即受想行识菩萨摩诃萨无所有不可得。离受想行识菩萨摩诃萨无所有不可得。世尊。即眼处菩萨摩诃萨无所有不可得。离眼处菩萨摩诃萨无所有不可得。即耳鼻舌身意处菩萨摩诃萨无所有不可得。离耳鼻舌身意处菩萨摩诃萨无所有不可得。世尊。即色处菩萨摩诃萨无所有不可得。离色处菩萨摩诃萨无所有不可得。即声香味触法处菩萨摩诃萨无所有不可得。离声香味触法处菩萨摩诃萨无所有不可得。世尊。即眼界菩萨摩诃萨无所有不可得。离眼界菩萨摩诃萨无所有不可得。即色界眼识界及眼触眼触为缘所生诸受菩萨摩诃萨无所有不可得。离色界眼识界及眼触眼触为缘所生诸受菩萨摩诃萨无所有不可得。世尊。即耳界菩萨摩诃萨无所有不可得。离耳界菩萨摩诃萨无所有不可得。即声界耳识界及耳触耳触为缘所生诸受菩萨摩诃萨无所有不可得。离声界耳识界及耳触耳触为缘所生诸受菩萨摩诃萨无所有不可得。世尊。即鼻界菩萨摩诃萨无所有不可得。离鼻界菩萨摩诃萨无所有不可得。即香界鼻识界及鼻触鼻触为缘所生诸受菩萨摩诃萨无所有不可得。离香界鼻识界及鼻触鼻触为缘所生诸受菩萨摩诃萨无所有不可得。世尊。即舌界菩萨摩诃萨无所有不可得。离舌界菩萨摩诃萨无所有不可得。即味界舌识界及舌触舌触为缘所生诸受菩萨摩诃萨无所有不可得。离味界舌识界及舌触舌触为缘所生诸受菩萨摩诃萨无所有不可得。世尊。即身界菩萨摩诃萨无所有不可得。离身界菩萨摩诃萨无所有不可得。即触界身识界及身触身触为缘所生诸受菩萨摩诃萨无所有不可得。离触界身识界及身触身触为缘所生诸受菩萨摩诃萨无所有不可得。世尊。即意界菩萨摩诃萨无所有不可得。离意界菩萨摩诃萨无所有不可得。即法界意识界及意触意触为缘所生诸受菩萨摩诃萨无所有不可得。离法界意识界及意触意触为缘所生诸受菩萨摩诃萨无所有不可得。世尊。即地界菩萨摩诃萨无所有不可得。离地界菩萨摩诃萨无所有不可得。即水火风空识界菩萨摩诃萨无所有不可得。离水火风空识界菩萨摩诃萨无所有不可得。世尊。即苦圣谛菩萨摩诃萨无所有不可得。离苦圣谛菩萨摩诃萨无所有不可得。即集灭道圣谛菩萨摩诃萨无所有不可得。离集灭道圣谛菩萨摩诃萨无所有不可得。世尊。即无明菩萨摩诃萨无所有不可得。离无明菩萨摩诃萨无所有不可得。即行识名色六处触受爱取有生老死愁叹苦忧恼菩萨摩诃萨无所有不可得。离行乃至老死愁叹苦忧恼菩萨摩诃萨无所有不可得。世尊。即布施波罗蜜多菩萨摩诃萨无所有不可得。离布施波罗蜜多菩萨摩诃萨无所有不可得。即净戒安忍精进静虑般若波罗蜜多菩萨摩诃萨无所有不可得。离净戒安忍精进静虑般若波罗蜜多菩萨摩诃萨无所有不可得。世尊。即四静虑菩萨摩诃萨无所有不可得。离四静虑菩萨摩诃萨无所有不可得。即四无量四无色定菩萨摩诃萨无所有不可得。离四无量四无色定菩萨摩诃萨无所有不可得。世尊。即八解脱菩萨摩诃萨无所有不可得。离八解脱菩萨摩诃萨无所有不可得。即八胜处九次第定十遍处菩萨摩诃萨无所有不可得。离八胜处九次第定十遍处菩萨摩诃萨无所有不可得。世尊。即四念住菩萨摩诃萨无所有不可得。离四念住菩萨摩诃萨无所有不可得。即四正断四神足五根五力七等觉支八圣道支菩萨摩诃萨无所有不可得。离四正断乃至八圣道支菩萨摩诃萨无所有不可得。世尊。即空解脱门菩萨摩诃萨无所有不可得。离空解脱门菩萨摩诃萨无所有不可得。即无相无愿解脱门菩萨摩诃萨无所有不可得。离无相无愿解脱门菩萨摩诃萨无所有不可得。世尊。即五眼菩萨摩诃萨无所有不可得。离五眼菩萨摩诃萨无所有不可得。即六神通菩萨摩诃萨无所有不可得。离六神通菩萨摩诃萨无所有不可得。世尊。即佛十力菩萨摩诃萨无所有不可得。离佛十力菩萨摩诃萨无所有不可得。即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智菩萨摩诃萨无所有不可得。离四无所畏乃至一切相智菩萨摩诃萨无所有不可得。世尊。即道相智菩萨摩诃萨无所有不可得。离道相智菩萨摩诃萨无所有不可得。世尊。即无忘失法菩萨摩诃萨无所有不可得。离无忘失法菩萨摩诃萨无所有不可得。即恒住舍性菩萨摩诃萨无所有不可得。离恒住舍性菩萨摩诃萨无所有不可得。世尊。即一切陀罗尼门菩萨摩诃萨无所有不可得。离一切陀罗尼门菩萨摩诃萨无所有不可得。即一切三摩地门菩萨摩诃萨无所有不可得。离一切三摩地门菩萨摩诃萨无所有不可得。世尊。即内空菩萨摩诃萨无所有不可得。离内空菩萨摩诃萨无所有不可得。即外空。内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空菩萨摩诃萨无所有不可得。离外空乃至无性自性空菩萨摩诃萨无所有不可得。世尊。即真如菩萨摩诃萨无所有不可得。离真如菩萨摩诃萨无所有不可得。即法界法性不虚妄性不变异性不思议界虚空界断界离界灭界平等性离生性法定法住无性界无相界无作界无为界安隐界寂静界本无实际究竟涅槃菩萨摩诃萨无所有不可得。离法界法性乃至实际究竟涅槃菩萨摩诃萨无所有不可得世尊。即声闻乘菩萨摩诃萨无所有不可得。离声闻乘菩萨摩诃萨无所有不可得。即独觉乘菩萨摩诃萨无所有不可得。离独觉乘菩萨摩诃萨无所有不可得。即大乘菩萨摩诃萨无所有不可得。离大乘菩萨摩诃萨无所有不可得。世尊。即声闻补特伽罗菩萨摩诃萨无所有不可得。离声闻补特伽罗菩萨摩诃萨无所有不可得。即独觉大乘补特伽罗菩萨摩诃萨无所有不可得。离独觉大乘补特伽罗菩萨摩诃萨无所有不可得。世尊。我于一切法以一切种一切处一切时求菩萨摩诃萨都无所见竟不可得。云何令我以般若波罗蜜多教诫教授诸菩萨摩诃萨。世尊。菩萨摩诃萨但有假名。如说我等毕竟不生。诸法亦尔。都无自性。世尊。色等诸法毕竟不生。若毕竟不生则不名色等。世尊。我岂能以毕竟不生般若波罗蜜多。教诫教授毕竟不生诸菩萨摩诃萨。世尊。离毕竟不生亦无菩萨摩诃萨能行无上正等菩提。世尊。若菩萨摩诃萨闻作是说。其心不惊不恐不怖不沈不没亦不忧悔。当知是菩萨摩诃萨能行般若波罗蜜多

时舍利子问善现言。何缘故说前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得。何缘故说色等无边故菩萨摩诃萨亦无边。何缘故说即色等菩萨摩诃萨无所有不可得。离色等菩萨摩诃萨无所有不可得。何缘故说我于一切法以一切种一切处一切时求菩萨摩诃萨。都无所见竟不可得。云何令我以般若波罗蜜多教诫教授诸菩萨摩诃萨。何缘故说菩萨摩诃萨但有假名。何缘故说如说我等毕竟不生。何缘故说诸法亦尔都无自性。何缘故说色等诸法毕竟不生。何缘故说若毕竟不生则不名色等。何缘故说我岂能以毕竟不生般若波罗蜜多教诫教授诸菩萨摩诃萨。何缘故说离毕竟不生亦无菩萨摩诃萨能行无上正等菩提。何缘故说若菩萨摩诃萨闻作是说其心不惊不恐不怖不沈不没亦不忧悔。当知是菩萨摩诃萨能行般若波罗蜜多

尔时具寿善现答舍利子言。如尊者所云。何缘故说前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得者。舍利子。有情无所有故前后中际菩萨摩诃萨不可得。有情空故前后中际菩萨摩诃萨不可得。有情远离故前后中际菩萨摩诃萨不可得。有情无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。有情无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非有情无所有有异。非有情空有异。非有情远离有异。非有情无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若有情无所有。若有情空。若有情远离。若有情无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得

舍利子。色无所有故前后中际菩萨摩诃萨不可得。受想行识无所有故前后中际菩萨摩诃萨不可得。色空故前后中际菩萨摩诃萨不可得。受想行识空故前后中际菩萨摩诃萨不可得。色远离故前后中际菩萨摩诃萨不可得。受想行识远离故前后中际菩萨摩诃萨不可得。色无自性故前后中际菩萨摩诃萨不可得。受想行识无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。色受想行识无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非色受想行识无所有有异。非色受想行识空有异。非色受想行识远离有异。非色受想行识无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若色受想行识无所有。若色受想行识空。若色受想行识远离。若色受想行识无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得

舍利子。眼处无所有故前后中际菩萨摩诃萨不可得。耳鼻舌身意处无所有故前后中际菩萨摩诃萨不可得。眼处空故前后中际菩萨摩诃萨不可得。耳鼻舌身意处空故前后中际菩萨摩诃萨不可得。眼处远离故前后中际菩萨摩诃萨不可得。耳鼻舌身意处远离故前后中际菩萨摩诃萨不可得。眼处无自性故前后中际菩萨摩诃萨不可得。耳鼻舌身意处无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。眼耳鼻舌身意处无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非眼耳鼻舌身意处无所有有异。非眼耳鼻舌身意处空有异。非眼耳鼻舌身意处远离有异非。眼耳鼻舌身意处无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若眼耳鼻舌身意处无所有。若眼耳鼻舌身意处空。若眼耳鼻舌身意处远离。若眼耳鼻舌身意处无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得。舍利子。色处无所有故前后中际菩萨摩诃萨不可得。声香味触法处无所有故前后中际菩萨摩诃萨不可得。色处空故前后中际菩萨摩诃萨不可得。声香味触法处空故前后中际菩萨摩诃萨不可得。色处远离故前后中际菩萨摩诃萨不可得。声香味触法处远离故前后中际菩萨摩诃萨不可得。色处无自性故前后中际菩萨摩诃萨不可得。声香味触法处无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。色声香味触法处无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非色声香味触法处无所有有异。非色声香味触法处空有异。非色声香味触法处远离有异。非色声香味触法处无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若色声香味触法处无所有。若色声香味触法处空。若色声香味触法处远离。若色声香味触法处无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得。舍利子。眼界无所有故前后中际菩萨摩诃萨不可得。色界眼识界及眼触眼触为缘所生诸受无所有故前后中际菩萨摩诃萨不可得。眼界空故前后中际菩萨摩诃萨不可得。色界眼识界及眼触眼触为缘所生诸受空故前后中际菩萨摩诃萨不可得。眼界远离故前后中际菩萨摩诃萨不可得。色界眼识界及眼触眼触为缘所生诸受远离故前后中际菩萨摩诃萨不可得。眼界无自性故前后中际菩萨摩诃萨不可得。色界眼识界及眼触眼触为缘所生诸受无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。眼界色界眼识界及眼触眼触为缘所生诸受无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非眼界乃至眼触为缘所生诸受无所有有异。非眼界乃至眼触为缘所生诸受空有异。非眼界乃至眼触为缘所生诸受远离有异。非眼界乃至眼触为缘所生诸受无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若眼界乃至眼触为缘所生诸受无所有。若眼界乃至眼触为缘所生诸受空。若眼界乃至眼触为缘所生诸受远离。若眼界乃至眼触为缘所生诸受无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得

大般若波罗蜜多经卷第六十一大般若波罗蜜多经卷第六十二

        三藏法师玄奘奉　诏译

    初分无所得品第十八之二

舍利子。耳界无所有不可得故前后中际菩萨摩诃萨不可得。声界耳识界及耳触耳触为缘所生诸受无所有故前后中际菩萨摩诃萨不可得。耳界空故前后中际菩萨摩诃萨不可得。声界耳识界及耳触耳触为缘所生诸受空故前后中际菩萨摩诃萨不可得。耳界远离故前后中际菩萨摩诃萨不可得。声界耳识界及耳触耳触为缘所生诸受远离故前后中际菩萨摩诃萨不可得。耳界无自性故前后中际菩萨摩诃萨不可得。声界耳识界及耳触耳触为缘所生诸受无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。耳界声界耳识界及耳触耳触为缘所生诸受无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非耳界乃至耳触为缘所生诸受无所有有异。非耳界乃至耳触为缘所生诸受空有异。非耳界乃至耳触为缘所生诸受远离有异。非耳界乃至耳触为缘所生诸受无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若耳界乃至耳触为缘所生诸受无所有。若耳界乃至耳触为缘所生诸受空。若耳界乃至耳触为缘所生诸受远离。若耳界乃至耳触为缘所生诸受无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得。舍利子。鼻界无所有故。前后中际菩萨摩诃萨不可得。香界鼻识界及鼻触鼻触为缘所生诸受无所有故前后中际菩萨摩诃萨不可得。鼻界空故前后中际菩萨摩诃萨不可得。香界鼻识界及鼻触鼻触为缘所生诸受空故前后中际菩萨摩诃萨不可得。鼻界远离故前后中际菩萨摩诃萨不可得。香界鼻识界及鼻触鼻触为缘所生诸受远离故前后中际菩萨摩诃萨不可得。鼻界无自性故前后中际菩萨摩诃萨不可得。香界鼻识界及鼻触鼻触为缘所生诸受无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。鼻界香界鼻识界及鼻触鼻触为缘所生诸受无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非鼻界乃至鼻触为缘所生诸受无所有有异。非鼻界乃至鼻触为缘所生诸受空有异。非鼻界乃至鼻触为缘所生诸受远离有异。非鼻界乃至鼻触为缘所生诸受无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若鼻界乃至鼻触为缘所生诸受无所有若鼻界乃至鼻触为缘所生诸受空。若鼻界乃至鼻触为缘所生诸受远离。若鼻界乃至鼻触为缘所生诸受无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分

舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得。舍利子。舌界无所有故前后中际菩萨摩诃萨不可得。味界舌识界及舌触舌触为缘所生诸受无所有故前后中际菩萨摩诃萨不可得。舌界空故前后中际菩萨摩诃萨不可得。味界舌识界及舌触舌触为缘所生诸受空故前后中际菩萨摩诃萨不可得。舌界远离故前后中际菩萨摩诃萨不可得。味界舌识界及舌触舌触为缘所生诸受远离故前后中际菩萨摩诃萨不可得。舌界无自性故前后中际菩萨摩诃萨不可得。味界舌识界及舌触舌触为缘所生诸受无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。舌界味界舌识界及舌触舌触为缘所生诸受无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非舌界乃至舌触舌触为缘所生诸受无所有有异。非舌界乃至舌触为缘所生诸受空有异。非舌界乃至舌触为缘所生诸受远离有异。非舌界乃至舌触为缘所生诸受无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若舌界乃至舌触为缘所生诸受无所有。若舌界乃至舌触为缘所生诸受空。若舌界乃至舌触为缘所生诸受远离。若舌界乃至舌触为缘所生诸受无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得。舍利子。身界无所有故前后中际菩萨摩诃萨不可得。触界身识界及身触身触为缘所生诸受无所有故前后中际菩萨摩诃萨不可得。身界空故前后中际菩萨摩诃萨不可得。触界身识界及身触身触为缘所生诸受空故前后中际菩萨摩诃萨不可得。身界远离故前后中际菩萨摩诃萨不可得。触界身识界及身触身触为缘所生诸受远离故前后中际菩萨摩诃萨不可得。身界无自性故前后中际菩萨摩诃萨不可得。触界身识界及身触身触为缘所生诸受无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。身界触界身识界及身触身触为缘所生诸受无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非身界乃至身触为缘所生诸受无所有有异。非身界乃至身触为缘所生诸受空有异。非身界乃至身触为缘所生诸受远离有异。非身界乃至身触为缘所生诸受无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若身界乃至身触为缘所生诸受无所有。若身界乃至身触为缘所生诸受空。若身界乃至身触为缘所生诸受远离。若身界乃至身触为缘所生诸受无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得。舍利子。意界无所有故前后中际菩萨摩诃萨不可得。法界意识界及意触意触为缘所生诸受无所有故前后中际菩萨摩诃萨不可得。意界空故前后中际菩萨摩诃萨不可得。法界意识界及意触意触为缘所生诸受空故前后中际菩萨摩诃萨不可得。意界远离故前后中际菩萨摩诃萨不可得。法界意识界及意触意触为缘所生诸受远离故前后中际菩萨摩诃萨不可得。意界无自性故前后中际菩萨摩诃萨不可得。法界意识界及意触意触为缘所生诸受无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。意界法界意识界及意触意触为缘所生诸受无所有空远离无自性中前后中际菩萨摩诃萨皆不可得故。舍利子。非意界乃至意触为缘所生诸受无所有有异。非意界乃至意触为缘所生诸受空有异。非意界乃至意触为缘所生诸受远离有异。非意界乃至意触为缘所生诸受无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若意界乃至意触为缘所生诸受无所有。若意界乃至意触为缘所生诸受空。若意界乃至意触为缘所生诸受远离。若意界乃至意触为缘所生诸受无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得

舍利子。地界无所有故前后中际菩萨摩诃萨不可得。水火风空识界无所有故前后中际菩萨摩诃萨不可得。地界空故前后中际菩萨摩诃萨不可得。水火风空识界空故前后中际菩萨摩诃萨不可得。地界远离故前后中际菩萨摩诃萨不可得。水火风空识界远离故前后中际菩萨摩诃萨不可得。地界无自性故前后中际菩萨摩诃萨不可得。水火风空识界无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。地水火风空识界无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非地水火风空识界无所有有异。非地水火风空识界空有异。非地水火风空识界远离有异。非地水火风空识界无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若地水火风空识界无所有。若地水火风空识界空。若地水火风空识界远离。若地水火风空识界无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得

舍利子。苦圣谛无所有故前后中际菩萨摩诃萨不可得。集灭道圣谛无所有故前后中际菩萨摩诃萨不可得。苦圣谛空故前后中际菩萨摩诃萨不可得。集灭道圣谛空故前后中际菩萨摩诃萨不可得。苦圣谛远离故前后中际菩萨摩诃萨不可得。集灭道圣谛远离故前后中际菩萨摩诃萨不可得。苦圣谛无自性故前后中际菩萨摩诃萨不可得。集灭道圣谛无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。苦集灭道圣谛无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非苦集灭道圣谛无所有有异。非苦集灭道圣谛空有异。非苦集灭道圣谛远离有异。非苦集灭道圣谛无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若苦集灭道圣谛无所有。若苦集灭道圣谛空。若苦集灭道圣谛远离。若苦集灭道圣谛无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得

舍利子。无明无所有故前后中际菩萨摩诃萨不可得。行识名色六处触受爱取有生老死愁叹苦忧恼无所有故前后中际菩萨摩诃萨不可得。无明空故前后中际菩萨摩诃萨不可得。行识名色六处触受爱取有生老死愁叹苦忧恼空故前后中际菩萨摩诃萨不可得。无明远离故前后中际菩萨摩诃萨不可得。行识名色六处触受爱取有生老死愁叹苦忧恼远离故前后中际菩萨摩诃萨不可得。无明无自性故前后中际菩萨摩诃萨不可得。行识名色六处触受爱取有生老死愁叹苦忧恼无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。无明行识名色六处触受爱取有生老死愁叹苦忧恼无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非无明乃至老死愁叹苦忧恼无所有有异。非无明乃至老死愁叹苦忧恼空有异。非无明乃至老死愁叹苦忧恼远离有异。非无明乃至老死愁叹苦忧恼无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若无明乃至老死愁叹苦忧恼无所有。若无明乃至老死愁叹苦忧恼空。若无明乃至老死愁叹苦忧恼远离。若无明乃至老死愁叹苦忧恼无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得。舍利子。布施波罗蜜多无所有故前后中际菩萨摩诃萨不可得。净戒安忍精进静虑般若波罗蜜多无所有故前后中际菩萨摩诃萨不可得。布施波罗蜜多空故前后中际菩萨摩诃萨不可得。净戒安忍精进静虑般若波罗蜜多空故前后中际菩萨摩诃萨不可得。布施波罗蜜多远离故前后中际菩萨摩诃萨不可得。净戒安忍精进静虑般若波罗蜜多远离故前后中际菩萨摩诃萨不可得。布施波罗蜜多无自性故前后中际菩萨摩诃萨不可得。净戒安忍精进静虑般若波罗蜜多无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。布施净戒安忍精进静虑般若波罗蜜多无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非布施净戒安忍精进静虑般若波罗蜜多无所有有异。非布施净戒安忍精进静虑般若波罗蜜多空有异。非布施净戒安忍精进静虑般若波罗蜜多远离有异。非布施净戒安忍精进静虑般若波罗蜜多无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若布施净戒安忍精进静虑般若波罗蜜多无所有。若布施净戒安忍精进静虑般若波罗蜜多空。若布施净戒安忍精进静虑般若波罗蜜多远离。若布施净戒安忍精进静虑般若波罗蜜多无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得。舍利子。四静虑无所有故。前后中际菩萨摩诃萨不可得。四无量四无色定无所有故。前后中际菩萨摩诃萨不可得。四静虑空故前后中际菩萨摩诃萨不可得。四无量四无色定空故前后中际菩萨摩诃萨不可得。四静虑远离故前后中际菩萨摩诃萨不可得。四无量四无色定远离故前后中际菩萨摩诃萨不可得。四静虑无自性故前后中际菩萨摩诃萨不可得。四无量四无色定无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。四静虑四无量四无色定无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非四静虑四无量四无色定无所有有异。非四静虑四无量四无色定空有异。非四静虑四无量四无色定远离有异。非四静虑四无量四无色定无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若四静虑四无量四无色定无所有。若四静虑四无量四无色定空。若四静虑四无量四无色定远离。若四静虑四无量四无色定无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得

舍利子。八解脱无所有故前后中际菩萨摩诃萨不可得。八胜处九次第定十遍处无所有故前后中际菩萨摩诃萨不可得。八解脱空故前后中际菩萨摩诃萨不可得。八胜处九次第定十遍处空故前后中际菩萨摩诃萨不可得。八解脱远离故前后中际菩萨摩诃萨不可得。八胜处九次第定十遍处远离故前后中际菩萨摩诃萨不可得。八解脱无自性故前后中际菩萨摩诃萨不可得。八胜处九次第定十遍处无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。八解脱八胜处九次第定十遍处无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非八解脱八胜处九次第定十遍处无所有有异。非八解脱八胜处九次第定十遍处空有异。非八解脱八胜处九次第定十遍处远离有异。非八解脱八胜处九次第定十遍处无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若八解脱八胜处九次第定十遍处无所有。若八解脱八胜处九次第定十遍处空。若八解脱八胜处九次第定十遍处远离。若八解脱八胜处九次第定十遍处无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得

舍利子。四念住无所有故前后中际菩萨摩诃萨不可得。四正断四神足五根五力七等觉支八圣道支无所有故前后中际菩萨摩诃萨不可得。四念住空故前后中际菩萨摩诃萨不可得。四正断四神足五根五力七等觉支八圣道支空故前后中际菩萨摩诃萨不可得。四念住远离故前后中际菩萨摩诃萨不可得。四正断四神足五根五力七等觉支八圣道支远离故前后中际菩萨摩诃萨不可得。四念住无自性故前后中际菩萨摩诃萨不可得。四正断四神足五根五力七等觉支八圣道支无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。四念住四正断四神足五根五力七等觉支八圣道支无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非四念住乃至八圣道支无所有有异。非四念住乃至八圣道支空有异。非四念住乃至八圣道支远离有异。非四念住乃至八圣道支无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若四念住乃至八圣道支无所有。若四念住乃至八圣道支空。若四念住乃至八圣道支远离。若四念住乃至八圣道支无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得

舍利子。空解脱门无所有故前后中际菩萨摩诃萨不可得。无相无愿解脱门无所有故前后中际菩萨摩诃萨不可得。空解脱门空故前后中际菩萨摩诃萨不可得。无相无愿解脱门空故前后中际菩萨摩诃萨不可得。空解脱门远离故前后中际菩萨摩诃萨不可得。无相无愿解脱门远离故前后中际菩萨摩诃萨不可得。空解脱门无自性故前后中际菩萨摩诃萨不可得。无相无愿解脱门无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。空无相无愿解脱门无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非空无相无愿解脱门无所有有异。非空无相无愿解脱门空有异。非空无相无愿解脱门远离有异。非空无相无愿解脱门无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若空无相无愿解脱门无所有。若空无相无愿解脱门空。若空无相无愿解脱门远离。若空无相无愿解脱门无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得舍利子。五眼无所有故前后中际菩萨摩诃萨不可得。六神通无所有故前后中际菩萨摩诃萨不可得。五眼空故前后中际菩萨摩诃萨不可得。六神通空故前后中际菩萨摩诃萨不可得。五眼远离故前后中际菩萨摩诃萨不可得。六神通远离故前后中际菩萨摩诃萨不可得。五眼无自性故前后中际菩萨摩诃萨不可得。六神通无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。五眼六神通无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非五眼六神通无所有有异。非五眼六神通空有异。非五眼六神通远离有异。非五眼六神通无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若五眼六神通无所有。若五眼六神通空。若五眼六神通远离。若五眼六神通无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得

舍利子。佛十力无所有故前后中际菩萨摩诃萨不可得。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智无所有故前后中际菩萨摩诃萨不可得。佛十力空故前后中际菩萨摩诃萨不可得。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智空故前后中际菩萨摩诃萨不可得。佛十力远离故前后中际菩萨摩诃萨不可得。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智远离故前后中际菩萨摩诃萨不可得。佛十力无自性故前后中际菩萨摩诃萨不可得。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非佛十力乃至一切相智无所有有异。非佛十力乃至一切相智空有异。非佛十力乃至一切相智远离有异。非佛十力乃至一切相智无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若佛十力乃至一切相智无所有。若佛十力乃至一切相智空。若佛十力乃至一切相智远离。若佛十力乃至一切相智无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得

舍利子。无忘失法无所有故前后中际菩萨摩诃萨不可得。恒住舍性无所有故前后中际菩萨摩诃萨不可得。无忘失法空故前后中际菩萨摩诃萨不可得。恒住舍性空故前后中际菩萨摩诃萨不可得。无忘失法远离故前后中际菩萨摩诃萨不可得。恒住舍性远离故前后中际菩萨摩诃萨不可得。无忘失法无自性故前后中际菩萨摩诃萨不可得。恒住舍性无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。无忘失法恒住舍性无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非无忘失法恒住舍性无所有有异。非无忘失法恒住舍性空有异。非无忘失法恒住舍性远离有异。非无忘失法恒住舍性无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若无忘失法恒住舍性无所有。若无忘失法恒住舍性空。若无忘失法恒住舍性远离。若无忘失法恒住舍性无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得

大般若波罗蜜多经卷第六十二大般若波罗蜜多经卷第六十三

        三藏法师玄奘奉　诏译

    初分无所得品第十八之三

舍利子。一切陀罗尼门无所有故前后中际菩萨摩诃萨不可得。一切三摩地门无所有故前后中际菩萨摩诃萨不可得。一切陀罗尼门空故前后中际菩萨摩诃萨不可得。一切三摩地门空故前后中际菩萨摩诃萨不可得。一切陀罗尼门远离故前后中际菩萨摩诃萨不可得。一切三摩地门远离故前后中际菩萨摩诃萨不可得。一切陀罗尼门无自性故前后中际菩萨摩诃萨不可得。一切三摩地门无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。一切陀罗尼门一切三摩地门无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非一切陀罗尼门一切三摩地门无所有有异。非一切陀罗尼门一切三摩地门空有异。非一切陀罗尼门一切三摩地门远离有异。非一切陀罗尼门一切三摩地门无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若一切陀罗尼门一切三摩地门无所有。若一切陀罗尼门一切三摩地门空。若一切陀罗尼门一切三摩地门远离。若一切陀罗尼门一切三摩地门无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得

舍利子。内空无所有故前后中际菩萨摩诃萨不可得。外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。无所有故前后中际菩萨摩诃萨不可得。内空空故前后中际菩萨摩诃萨不可得。外空乃至无性自性空空故前后中际菩萨摩诃萨不可得。内空远离故前后中际菩萨摩诃萨不可得。外空乃至无性自性空远离故前后中际菩萨摩诃萨不可得。内空无自性故前后中际菩萨摩诃萨不可得。外空乃至无性自性空无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。内空乃至无性自性空无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非内空乃至无性自性空无所有有异。非内空乃至无性自性空空有异。非内空乃至无性自性空远离有异。非内空乃至无性自性空无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若内空乃至无性自性空无所有。若内空乃至无性自性空空。若内空乃至无性自性空远离。若内空乃至无性自性空无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得

舍利子。真如无所有故前后中际菩萨摩诃萨不可得。法界法性不虚妄性不变异性不思议界虚空界断界离界灭界平等性离生性法定法住无性界无相界无作界无为界安隐界寂静界本无实际无所有故前后中际菩萨摩诃萨不可得。真如空故前后中际菩萨摩诃萨不可得。法界法性乃至本无实际空故前后中际菩萨摩诃萨不可得。真如远离故前后中际菩萨摩诃萨不可得。法界法性乃至本无实际远离故前后中际菩萨摩诃萨不可得。真如无自性故前后中际菩萨摩诃萨不可得。法界法性乃至本无实际无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。真如法界乃至本无实际无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非真如法界乃至本无实际无所有有异。非真如法界乃至本无实际空有异。非真如法界乃至本无实际远离有异。非真如法界乃至本无实际无自性有异非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若真如法界乃至本无实际无所有。若真如法界乃至本无实际空。若真如法界乃至本无实际远离。若真如法界乃至本无实际无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得

舍利子。声闻乘无所有故前后中际菩萨摩诃萨不可得。声闻乘空故。前后中际菩萨摩诃萨不可得。声闻乘远离故前后中际菩萨摩诃萨不可得。声闻乘无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。声闻乘无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非声闻乘无所有有异。非声闻乘空有异。非声闻乘远离有异。非声闻乘无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若声闻乘无所有。若声闻乘空。若声闻乘远离。若声闻乘无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得

舍利子。独觉乘无所有故前后中际菩萨摩诃萨不可得。独觉乘空故前后中际菩萨摩诃萨不可得。独觉乘远离故前后中际菩萨摩诃萨不可得。独觉乘无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。独觉乘无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非独觉乘无所有有异。非独觉乘空有异。非独觉乘远离有异。非独觉乘无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若独觉乘无所有。若独觉乘空。若独觉乘远离。若独觉乘无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得舍利子。大乘无所有故前后中际菩萨摩诃萨不可得。大乘空故前后中际菩萨摩诃萨不可得。大乘远离故前后中际菩萨摩诃萨不可得。大乘无自性故前后中际菩萨摩诃萨不可得。何以故。舍利子。大乘无所有空远离无自性中。前后中际菩萨摩诃萨皆不可得故。舍利子。非大乘无所有有异。非大乘空有异。非大乘远离有异。非大乘无自性有异。非前际菩萨摩诃萨有异。非后际菩萨摩诃萨有异。非中际菩萨摩诃萨有异。舍利子。若大乘无所有。若大乘空。若大乘远离。若大乘无自性。若前际菩萨摩诃萨。若后际菩萨摩诃萨。若中际菩萨摩诃萨。如是一切法无二无二分。舍利子。由此缘故我作是说。前际菩萨摩诃萨不可得。后际菩萨摩诃萨不可得。中际菩萨摩诃萨不可得

尔时具寿善现复答舍利子言。如尊者所云。何缘故说色等无边故当知菩萨摩诃萨亦无边者。舍利子。色如虚空。受想行识如虚空。所以者何。舍利子。如虚空前际不可得后际不可得中际不可得。以彼中边不可得故。说为虚空。色受想行识亦如是。前际不可得。后际不可得。中际不可得。何以故。色性空故。受想行识性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得。故说为空。舍利子。由此缘故我作是说。色无边故当知菩萨摩诃萨亦无边。受想行识无边故当知菩萨摩诃萨亦无边。舍利子。眼处如虚空。耳鼻舌身意处如虚空。所以者何。舍利子。如虚空前际不可得后际不可得中际不可得。以彼中边不可得故。说为虚空。眼耳鼻舌身意处亦如是。前际不可得。后际不可得。中际不可得。何以故。眼处性空故。耳鼻舌身意处性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子。由此缘故我作是说。眼处无边故当知菩萨摩诃萨亦无边。耳鼻舌身意处无边故当知菩萨摩诃萨亦无边。舍利子。色处如虚空。声香味触法处如虚空。所以者何。舍利子。如虚空前际不可得后际不可得中际不可得。以彼中边不可得故。说为虚空。色声香味触法处亦如是。前际不可得。后际不可得。中际不可得。何以故。色处性空故。声香味触法处性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子。由此缘故我作是说。色处无边故当知菩萨摩诃萨亦无边。声香味触法处无边故当知菩萨摩诃萨亦无边。舍利子。眼界如虚空。色界眼识界及眼触眼触为缘所生诸受如虚空。所以者何。舍利子。如虚空前际不可得后际不可得中际不可得。如彼中边不可得故。说为虚空。眼界乃至眼触为缘所生诸受亦如是。前际不可得。后际不可得。中际不可得。何以故。眼界性空故。色界乃至眼触为缘所生诸受性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子。由此缘故我作是说。眼界无边故当知菩萨摩诃萨亦无边。色界乃至眼触为缘所生诸受无边故当知菩萨摩诃萨亦无边。舍利子。耳界如虚空。声界耳识界及耳触耳触为缘所生诸受如虚空。所以者何。舍利子。如虚空前际不可得后际不可得中际不可得。以彼中边不可得故。说为虚空。耳界乃至耳触为缘所生诸受亦如是。前际不可得。后际不可得。中际不可得。何以故。耳界性空故。声界乃至耳触为缘所生诸受性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子。由此缘故我作是说。耳界无边故当知菩萨摩诃萨亦无边。声界乃至耳触为缘所生诸受无边故当知菩萨摩诃萨亦无边。舍利子。鼻界如虚空。香界鼻识界及鼻触鼻触为缘所生诸受如虚空。所以者何。舍利子。如虚空前际不可得后际不可得中际不可得。以彼中边不可得故。说为虚空。鼻界乃至鼻触为缘所生诸受亦如是。前际不可得。后际不可得。中际不可得。何以故。鼻界性空故。香界乃至鼻触为缘所生诸受性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子。由此缘故我作是说。鼻界无边故当知菩萨摩诃萨亦无边。香界乃至鼻触为缘所生诸受无边故。当知菩萨摩诃萨亦无边。舍利子。舌界如虚空。味界舌识界及舌触舌触为缘所生诸受如虚空。所以者何。舍利子。如虚空前际不可得后际不可得中际不可得。以彼中边不可得故。说为虚空。舌界乃至舌触为缘所生诸受亦如是。前际不可得。后际不可得。中际不可得。何以故。舌界性空故。味界乃至舌触为缘所生诸受性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子。由此缘故我作是说。舌界无边故当知菩萨摩诃萨亦无边。味界乃至舌触为缘所生诸受无边故当知菩萨摩诃萨亦无边。舍利子。身界如虚空。触界身识界及身触身触为缘所生诸受如虚空。所以者何。舍利子。如虚空前际不可得后际不可得中际不可得。以彼中边不可得故。说为虚空。身界乃至身触为缘所生诸受亦如是。前际不可得。后际不可得。中际不可得。何以故。身界性空故。触界乃至身触为缘所生诸受性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子。由此缘故我作是说。身界无边故当知菩萨摩诃萨亦无边。触界乃至身触为缘所生诸受无边故当知菩萨摩诃萨亦无边。舍利子。意界如虚空。法界意识界及意触意触为缘所生诸受如虚空。所以者何。舍利子。如虚空前际不可得后际不可得中际不可得。以彼中边不可得故。说为虚空。意界乃至意触为缘所生诸受亦如是。前际不可得。后际不可得。中际不可得。何以故。意界性空故。法界乃至意触为缘所生诸受性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子。由此缘故我作是说。意界无边故当知菩萨摩诃萨亦无边。法界乃至意触为缘所生诸受无边故当知菩萨摩诃萨亦无边。舍利子。地界如虚空。水火风空识界如虚空。所以者何。舍利子。如虚空前际不可得后际不可得中际不可得。以彼中边不可得故。说为虚空。地水火风空识界亦如是。前际不可得后际不可得中际不可得。何以故。地界性空故。水火风空识界性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子。由此缘故我作是说。地界无边故。当知菩萨摩诃萨亦无边。水火风空识界无边故。当知菩萨摩诃萨亦无边舍利子。苦圣谛如虚空。集灭道圣谛如虚空。所以者何。舍利子。如虚空前际不可得后际不可得中际不可得。以彼中边不可得故。说为虚空。苦集灭道圣谛亦如是。前际不可得。后际不可得。中际不可得。何以故。苦圣谛性空故。集灭道圣谛性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子。由此缘故我作是说。苦圣谛无边故。当知菩萨摩诃萨亦无边。集灭道圣谛无边故。当知菩萨摩诃萨亦无边

舍利子。无明如虚空。行识名色六处触受爱取有生老死愁叹苦忧恼如虚空。所以者何。舍利子。如虚空前际不可得后际不可得中际不可得。以彼中边不可得故。说为虚空。无明乃至老死愁叹苦忧恼亦如是。前际不可得。后际不可得。中际不可得。何以故。无明性空故。行乃至老死愁叹苦忧恼性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子。由此缘故我作是说。无明无边故。当知菩萨摩诃萨亦无边。行乃至老死愁叹苦忧恼无边故。当知菩萨摩诃萨亦无边

舍利子。布施波罗蜜多如虚空。净戒安忍精进静虑般若波罗蜜多如虚空。所以者何。舍利子。如虚空前际不可得后际不可得中际不可得。以彼中边不可得故。说为虚空。布施净戒安忍精进静虑般若波罗蜜多亦如是。前际不可得。后际不可得。中际不可得。何以故。布施波罗蜜多性空故。净戒安忍精进静虑般若波罗蜜多性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子。由此缘故我作是说。布施波罗蜜多无边故。当知菩萨摩诃萨亦无边。净戒安忍精进静虑般若波罗蜜多无边故。当知菩萨摩诃萨亦无边舍利子。四静虑如虚空。四无量四无色定如虚空。所以者何。舍利子。如虚空前际不可得后际不可得中际不可得。以彼中边不可得故。说为虚空。四静虑四无量四无色定亦如是。前际不可得。后际不可得。中际不可得。何以故。四静虑性空故。四无量四无色定性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子。由此缘故我作是说。四静虑无边故。当知菩萨摩诃萨亦无边。四无量四无色定无边故。当知菩萨摩诃萨亦无边

舍利子。八解脱如虚空。八胜处九次第定十遍处如虚空。所以者何。舍利子。如虚空前际不可得。后际不可得。中际不可得。以彼中边不可得故。说为虚空。八解脱八胜处九次第定十遍处亦如是。前际不可得。后际不可得。中际不可得。何以故。八解脱性空故。八胜处九次第定十遍处性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子。由此缘故我作是说。八解脱无边故当知菩萨摩诃萨亦无边。八胜处九次第定十遍处无边故。当知菩萨摩诃萨亦无边

舍利子。四念住如虚空。四正断四神足五根五力七等觉支八圣道支如虚空。所以者何。舍利子。如虚空前际不可得后际不可得中际不可得。以彼中边不可得故。说为虚空。四念住乃至八圣道支亦如是。前际不可得。后际不可得中际不可得。何以故。四念住性空故。四正断乃至八圣道支性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子。由此缘故我作是说。四念住无边故。当知菩萨摩诃萨亦无边。四正断乃至八圣道支无边故。当知菩萨摩诃萨亦无边

舍利子。空解脱门如虚空。无相无愿解脱门如虚空。所以者何。舍利子。如虚空前际不可得后际不可得中际不可得。以彼中边不可得故。说为虚空。空无相无愿解脱门亦如是。前际不可得。后际不可得。中际不可得。何以故。空解脱门性空故。无相无愿解脱门性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子。由此缘故我作是说。空解脱门无边故。当知菩萨摩诃萨亦无边。无相无愿解脱门无边故。当知菩萨摩诃萨亦无边

舍利子。五眼如虚空。六神通如虚空。所以者何。舍利子。如虚空前际不可得后际不可得中际不可得。以彼中边不可得故。说为虚空。五眼六神通亦如是。前际不可得。后际不可得。中际不可得。何以故。五眼性空故。六神通性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子。由此缘故我作是说。五眼无边故当知菩萨摩诃萨亦无边。六神通无边故当知菩萨摩诃萨亦无边

舍利子。佛十力如虚空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。一切智道相智一切相智如虚空。所以者何。舍利子。如虚空前际不可得后际不可得中际不可得。以彼中边不可得故。说为虚空。佛十力乃至一切相智亦如是。前际不可得。后际不可得。中际不可得。何以故。佛十力性空故。四无所畏乃至一切相智性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子。由此缘故我作是说。佛十力无边故当知菩萨摩诃萨亦无边。四无所畏乃至一切相智无边故当知菩萨摩诃萨亦无边

舍利子。无忘失法如虚空。恒住舍性如虚空。所以者何。舍利子。如虚空前际不可得后际不可得中际不可得。以彼中边不可得故。说为虚空。无忘失法恒住舍性亦如是。前际不可得。后际不可得。中际不可得。何以故。无忘失法性空故。恒住舍性性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子由此缘故我作是说。无忘失法无边故当知菩萨摩诃萨亦无边。恒住舍性无边故当知菩萨摩诃萨亦无边

舍利子。一切陀罗尼门如虚空。一切三摩地门如虚空。所以者何。舍利子。如虚空前际不可得后际不可得中际不可得。以彼中边不可得故。说为虚空。一切陀罗尼门一切三摩地门亦如是。前际不可得。后际不可得。中际不可得。何以故一切陀罗尼门性空故。一切三摩地门性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子。由此缘故我作是说。一切陀罗尼门无边故当知菩萨摩诃萨亦无边。一切三摩地门无边故当知菩萨摩诃萨亦无边。舍利子。内空如虚空。外空内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空如虚空。所以者何。舍利子。如虚空前际不可得后际不可得中际不可得。以彼中边不可得故。说为虚空。内空乃至无性自性空亦如是。前际不可得。后际不可得。中际不可得。何以故。内空性空故。外空乃至无性自性空性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子。由此缘故我作是说。内空无边故当知菩萨摩诃萨亦无边。外空乃至无性自性空无边故当知菩萨摩诃萨亦无边

舍利子。真如如虚空。法界法性不虚妄性不变异性不思议界虚空界断界离界灭界平等性离生性法定法住无性界无相界无作界无为界安隐界寂静界本无实际究竟涅槃如虚空。所以者何。舍利子。如虚空前际不可得后际不可得中际不可得。以彼中边不可得故。说为虚空。真如乃至究竟涅槃亦如是。前际不可得。后际不可得。中际不可得。何以故。真如性空故。法界乃至究竟涅槃性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子。由此缘故我作是说。真如无边故当知菩萨摩诃萨亦无边。法界乃至究竟涅槃无边故当知菩萨摩诃萨亦无边

舍利子。声闻乘如虚空。独觉乘大乘如虚空。所以者何。舍利子。如虚空前际不可得后际不可得中际不可得。以彼中边不可得故。说为虚空。声闻乘独觉乘大乘亦如是。前际不可得。后际不可得。中际不可得。何以故。声闻乘性空故。独觉乘大乘性空故。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子。由此缘故我作是说。声闻乘无边故当知菩萨摩诃萨亦无边。独觉乘大乘无边故当知菩萨摩诃萨亦无边

尔时具寿善现复答舍利子言。如尊者所云。何缘故说。即色等菩萨摩诃萨无所有不可得。离色等菩萨摩诃萨无所有不可得者。舍利子。色色性空。何以故。色性空中色无所有不可得故。菩萨摩诃萨亦无所有不可得。非色非色性空。何以故。非色性空中非色无所有不可得故。菩萨摩诃萨亦无所有不可得。受想行识受想行识性空。何以故。受想行识性空中受想行识无所有不可得故。菩萨摩诃萨亦无所有不可得。非受想行识非受想行识性空。何以故。非受想行识性空中非受想行识无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即色菩萨摩诃萨无所有不可得。离色菩萨摩诃萨无所有不可得。即受想行识菩萨摩诃萨无所有不可得。离受想行识菩萨摩诃萨无所有不可得

舍利子。眼处眼处性空。何以故。眼处性空中眼处无所有不可得故。菩萨摩诃萨亦无所有不可得。非眼处非眼处性空。何以故。非眼处性空中非眼处无所有不可得故。菩萨摩诃萨亦无所有不可得。耳鼻舌身意处耳鼻舌身意处性空。何以故。耳鼻舌身意处性空中耳鼻舌身意处无所有不可得故。菩萨摩诃萨亦无所有不可得。非耳鼻舌身意处非耳鼻舌身意处性空。何以故。非耳鼻舌身意处性空中非耳鼻舌身意处无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即眼处菩萨摩诃萨无所有不可得。离眼处菩萨摩诃萨无所有不可得。即耳鼻舌身意处菩萨摩诃萨无所有不可得。离耳鼻舌身意处菩萨摩诃萨无所有不可得。舍利子。色处色处性空。何以故。色处性空中色处无所有不可得故。菩萨摩诃萨亦无所有不可得。非色处非色处性空。何以故。非色处性空中非色处无所有不可得故。菩萨摩诃萨亦无所有不可得。声香味触法处声香味触法处性空。何以故。声香味触法处性空中声香味触法处无所有不可得故。菩萨摩诃萨亦无所有不可得。非声香味触法处非声香味触法处性空。何以故。非声香味触法处性空中非声香味触法处无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即色处菩萨摩诃萨无所有不可得。离色处菩萨摩诃萨无所有不可得。即声香味触法处菩萨摩诃萨无所有不可得。离声香味触法处菩萨摩诃萨无所有不可得

大般若波罗蜜多经卷第六十三大般若波罗蜜多经卷第六十四

        三藏法师玄奘奉　诏译

    初分无所得品第十八之四

舍利子。眼界眼界性空。何以故。眼界性空中眼界无所有不可得故。菩萨摩诃萨亦无所有不可得。非眼界非眼界性空。何以故。非眼界性空中非眼界无所有不可得故。菩萨摩诃萨亦无所有不可得。色界眼识界及眼触眼触为缘所生诸受。色界乃至眼触为缘所生诸受性空。何以故。色界乃至眼触为缘所生诸受性空中。色界乃至眼触为缘所生诸受无所有不可得故。菩萨摩诃萨亦无所有不可得。非色界眼识界及眼触眼触为缘所生诸受。非色界乃至眼触为缘所生诸受性空。何以故。非色界乃至眼触为缘所生诸受性空中。非色界乃至眼触为缘所生诸受无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即眼界菩萨摩诃萨无所有不可得。离眼界菩萨摩诃萨无所有不可得。即色界眼识界及眼触眼触为缘所生诸受菩萨摩诃萨无所有不可得。离色界眼识界及眼触眼触为缘所生诸受菩萨摩诃萨无所有不可得。舍利子。耳界耳界性空。何以故。耳界性空中。耳界无所有不可得故。菩萨摩诃萨亦无所有不可得。非耳界非耳界性空。何以故。非耳界性空中。非耳界无所有不可得故。菩萨摩诃萨亦无所有不可得。声界耳识界及耳触耳触为缘所生诸受。声界乃至耳触为缘所生诸受性空。何以故。声界乃至耳触为缘所生诸受性空中。声界乃至耳触为缘所生诸受无所有不可得故。菩萨摩诃萨亦无所有不可得。非声界耳识界及耳触耳触为缘所生诸受。非声界乃至耳触为缘所生诸受性空。何以故。非声界乃至耳触为缘所生诸受性空中。非声界乃至耳触为缘所生诸受无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即耳界菩萨摩诃萨无所有不可得。离耳界菩萨摩诃萨无所有不可得。即声界耳识界及耳触耳触为缘所生诸受菩萨摩诃萨无所有不可得。离声界耳识界及耳触耳触为缘所生诸受菩萨摩诃萨无所有不可得。舍利子。鼻界鼻界性空。何以故。鼻界性空中鼻界无所有不可得故。菩萨摩诃萨亦无所有不可得。非鼻界非鼻界性空。何以故。非鼻界性空中非鼻界无所有不可得故。菩萨摩诃萨亦无所有不可得。香界鼻识界及鼻触鼻触为缘所生诸受。香界乃至鼻触为缘所生诸受性空。何以故。香界乃至鼻触为缘所生诸受性空中。香界乃至鼻触为缘所生诸受无所有不可得故。菩萨摩诃萨亦无所有不可得。非香界鼻识界及鼻触鼻触为缘所生诸受。非香界乃至鼻触为缘所生诸受性空。何以故。非香界乃至鼻触为缘所生诸受性空中。非香界乃至鼻触为缘所生诸受无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即鼻界菩萨摩诃萨无所有不可得。离鼻界菩萨摩诃萨无所有不可得。即香界鼻识界及鼻触鼻触为缘所生诸受菩萨摩诃萨无所有不可得。离香界鼻识界及鼻触鼻触为缘所生诸受菩萨摩诃萨无所有不可得。舍利子。舌界舌界性空。何以故。舌界性空中。舌界无所有不可得故。菩萨摩诃萨亦无所有不可得。非舌界非舌界性空。何以故。非舌界性空中。非舌界无所有不可得故。菩萨摩诃萨亦无所有不可得。味界舌识界及舌触舌触为缘所生诸受。味界乃至舌触为缘所生诸受性空。何以故。味界乃至舌触为缘所生诸受性空中。味界乃至舌触为缘所生诸受无所有不可得故。菩萨摩诃萨亦无所有不可得。非味界舌识界及舌触舌触为缘所生诸受。非味界乃至舌触为缘所生诸受性空。何以故。非味界乃至舌触为缘所生诸受性空中非味界乃至舌触为缘所生诸受无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即舌界菩萨摩诃萨无所有不可得。离舌界菩萨摩诃萨无所有不可得。即味界舌识界及舌触舌触为缘所生诸受菩萨摩诃萨无所有不可得。离味界舌识界及舌触舌触为缘所生诸受菩萨摩诃萨无所有不可得。舍利子。身界身界性空。何以故。身界性空中。身界无所有不可得故。菩萨摩诃萨亦无所有不可得。非身界非身界性空。何以故。非身界性空中。非身界无所有不可得故。菩萨摩诃萨亦无所有不可得。触界身识界及身触身触为缘所生诸受。触界乃至身触为缘所生诸受性空。何以故。触界乃至身触为缘所生诸受性空中。触界乃至身触为缘所生诸受无所有不可得故。菩萨摩诃萨亦无所有不可得。非触界身识界及身触身触为缘所生诸受。非触界乃至身触为缘所生诸受性空。何以故。非触界乃至身触为缘所生诸受性空中。非触界乃至身触为缘所生诸受无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即身界菩萨摩诃萨无所有不可得。离身界菩萨摩诃萨无所有不可得。即触界身识界及身触身触为缘所生诸受菩萨摩诃萨无所有不可得。离触界身识界及身触身触为缘所生诸受菩萨摩诃萨无所有不可得。舍利子。意界意界性空。何以故。意界性空中。意界无所有不可得故。菩萨摩诃萨亦无所有不可得。非意界非意界性空。何以故。非意界性空中。非意界无所有不可得故。菩萨摩诃萨亦无所有不可得。法界意识界及意触意触为缘所生诸受。法界乃至意触为缘所生诸受性空。何以故。法界乃至意触为缘所生诸受性空中。法界乃至意触为缘所生诸受无所有不可得故。菩萨摩诃萨亦无所有不可得。非法界意识界及意触意触为缘所生诸受。非法界乃至意触为缘所生诸受性空。何以故。非法界乃至意触为缘所生诸受性空中。非法界乃至意触为缘所生诸受无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即意界菩萨摩诃萨无所有不可得。离意界菩萨摩诃萨无所有不可得。即法界意识界及意触意触为缘所生诸受菩萨摩诃萨无所有不可得。离法界意识界及意触意触为缘所生诸受菩萨摩诃萨无所有不可得

舍利子。地界地界性空。何以故。地界性空中。地界无所有不可得故。菩萨摩诃萨亦无所有不可得。非地界非地界性空。何以故。非地界性空中。非地界无所有不可得故。菩萨摩诃萨亦无所有不可得。水火风空识界水火风空识界性空。何以故。水火风空识界性空中。水火风空识界无所有不可得故。菩萨摩诃萨亦无所有不可得。非水火风空识界非水火风空识界性空。何以故。非水火风空识界性空中。非水火风空识界无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即地界菩萨摩诃萨无所有不可得。离地界菩萨摩诃萨无所有不可得。即水火风空识界菩萨摩诃萨无所有不可得。离水火风空识界菩萨摩诃萨无所有不可得

舍利子。苦圣谛苦圣谛性空。何以故。苦圣谛性空中。苦圣谛无所有不可得故。菩萨摩诃萨亦无所有不可得。非苦圣谛非苦圣谛性空。何以故。非苦圣谛性空中。非苦圣谛无所有不可得故。菩萨摩诃萨亦无所有不可得。集灭道圣谛集灭道圣谛性空。何以故。集灭道圣谛性空中。集灭道圣谛无所有不可得故。菩萨摩诃萨亦无所有不可得。非集灭道圣谛非集灭道圣谛性空。何以故。非集灭道圣谛性空中。非集灭道圣谛无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即苦圣谛菩萨摩诃萨无所有不可得。离苦圣谛菩萨摩诃萨无所有不可得。即集灭道圣谛菩萨摩诃萨无所有不可得。离集灭道圣谛菩萨摩诃萨无所有不可得

舍利子。无明无明性空。何以故。无明性空中。无明无所有不可得故。菩萨。摩诃萨亦无所有不可得。非无明非无明性空。何以故。非无明性空中。非无明无所有不可得故。菩萨摩诃萨亦无所有不可得。行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼性空。何以故。行乃至老死愁叹苦忧恼性空中。行乃至老死愁叹苦忧恼无所有不可得故。菩萨摩诃萨亦无所有不可得。非行识名色六处触受爱取有生老死愁叹苦忧恼。非行乃至老死愁叹苦忧恼性空。何以故。非行乃至老死愁叹苦忧恼性空中。非行乃至老死愁叹苦忧恼无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即无明菩萨摩诃萨无所有不可得。离无明菩萨摩诃萨无所有不可得。即行识名色六处触受爱取有生老死愁叹苦忧恼菩萨摩诃萨无所有不可得。离行识名色六处触受爱取有生老死愁叹苦忧恼菩萨摩诃萨无所有不可得

舍利子。布施波罗蜜多布施波罗蜜多性空。何以故。布施波罗蜜多性空中。布施波罗蜜多无所有不可得故。菩萨摩诃萨亦无所有不可得。非布施波罗蜜多非布施波罗蜜多性空。何以故。非布施波罗蜜多性空中。非布施波罗蜜多无所有不可得故。菩萨摩诃萨亦无所有不可得。净戒安忍精进静虑般若波罗蜜多净戒安忍精进静虑般若波罗蜜多性空。何以故。净戒安忍精进静虑般若波罗蜜多性空中。净戒安忍精进静虑般若波罗蜜多无所有不可得故。菩萨摩诃萨亦无所有不可得。非净戒安忍精进静虑般若波罗蜜多非净戒安忍精进静虑般若波罗蜜多性空。何以故。非净戒安忍精进静虑般若波罗蜜多性空中。非净戒安忍精进静虑般若波罗蜜多无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即布施波罗蜜多菩萨摩诃萨无所有不可得。离布施波罗蜜多菩萨摩诃萨无所有不可得。即净戒安忍精进静虑般若波罗蜜多。菩萨摩诃萨无所有不可得。离净戒安忍精进静虑般若波罗蜜多菩萨摩诃萨无所有不可得。舍利子。四静虑四静虑性空。何以故。四静虑性空中。四静虑无所有不可得故。菩萨摩诃萨亦无所有不可得。非四静虑非四静虑性空。何以故。非四静虑性空中。非四静虑无所有不可得故。菩萨摩诃萨亦无所有不可得。四无量四无色定四无量四无色定性空。何以故。四无量四无色定性空中。四无量四无色定无所有不可得故。菩萨摩诃萨亦无所有不可得。非四无量四无色定。非四无量四无色定性空。何以故。非四无量四无色定性空中。非四无量四无色定无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即四静虑菩萨摩诃萨无所有不可得。离四静虑菩萨摩诃萨无所有不可得。即四无量四无色定菩萨摩诃萨无所有不可得。离四无量四无色定菩萨摩诃萨无所有不可得

舍利子。八解脱八解脱性空。何以故。八解脱性空中。八解脱无所有不可得故。菩萨摩诃萨亦无所有不可得。非八解脱非八解脱性空。何以故。非八解脱性空中。非八解脱无所有不可得故。菩萨摩诃萨亦无所有不可得。八胜处九次第定十遍处八胜处九次第定十遍处性空。何以故。八胜处九次第定十遍处性空中。八胜处九次第定十遍处无所有不可得故。菩萨摩诃萨亦无所有不可得。非八胜处九次第定十遍处非八胜处九次第定十遍处性空。何以故。非八胜处九次第定十遍处性空中。非八胜处九次第定十遍处无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即八解脱菩萨摩诃萨无所有不可得。离八解脱菩萨摩诃萨无所有不可得。即八胜处九次第定十遍处菩萨摩诃萨无所有不可得。离八胜处九次第定十遍处菩萨摩诃萨无所有不可得。舍利子。四念住四念住性空。何以故。四念住性空中。四念住无所有不可得故。菩萨摩诃萨亦无所有不可得。非四念住非四念住性空。何以故。非四念住性空中。非四念住无所有不可得故。菩萨摩诃萨亦无所有不可得。四正断四神足五根五力七等觉支八圣道支四正断乃至八圣道支性空。何以故。四正断乃至八圣道支性空中。四正断乃至八圣道支无所有不可得故。菩萨摩诃萨亦无所有不可得。非四正断四神足五根五力七等觉支八圣道支。非四正断乃至八圣道支性空。何以故。非四正断乃至八圣道支性空中。非四正断乃至八圣道支无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即四念住菩萨摩诃萨无所有不可得。离四念住菩萨摩诃萨无所有不可得。即四正断四神足五根五力七等觉支八圣道支菩萨摩诃萨无所有不可得。离四正断四神足五根五力七等觉支八圣道支菩萨摩诃萨无所有不可得

舍利子。空解脱门空解脱门性空。何以故。空解脱门性空中。空解脱门无所有不可得故。菩萨摩诃萨亦无所有不可得。非空解脱门非空解脱门性空。何以故。非空解脱门性空中。非空解脱门无所有不可得故。菩萨摩诃萨亦无所有不可得。无相无愿解脱门无相无愿解脱门性空。何以故。无相无愿解脱门性空中。无相无愿解脱门无所有不可得故。菩萨摩诃萨亦无所有不可得。非无相无愿解脱门非无相无愿解脱门性空。何以故。非无相无愿解脱门性空中。非无相无愿解脱门无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即空解脱门菩萨摩诃萨无所有不可得。离空解脱门菩萨摩诃萨无所有不可得。即无相无愿解脱门菩萨摩诃萨无所有不可得。离无相无愿解脱门菩萨摩诃萨无所有不可得

舍利子。五眼五眼性空。何以故。五眼性空中。五眼无所有不可得故。菩萨摩诃萨亦无所有不可得。非五眼非五眼性空。何以故。非五眼性空中。非五眼无所有不可得故。菩萨摩诃萨亦无所有不可得。六神通六神通性空。何以故。六神通性空中。六神通无所有不可得故。菩萨摩诃萨亦无所有不可得。非六神通非六神通性空。何以故。非六神通性空中。非六神通无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即五眼菩萨摩诃萨无所有不可得。离五眼菩萨摩诃萨无所有不可得。即六神通菩萨摩诃萨无所有不可得。离六神通菩萨摩诃萨无所有不可得舍利子。佛十力佛十力性空。何以故。佛十力性空中。佛十力无所有不可得故。菩萨摩诃萨亦无所有不可得。非佛十力非佛十力性空。何以故。非佛十力性空中。非佛十力无所有不可得故。菩萨摩诃萨亦无所有不可得。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智一切相智四无所畏乃至一切相智性空。何以故。四无所畏乃至一切相智性空中。四无所畏乃至一切相智无所有不可得故。菩萨摩诃萨亦无所有不可得。非四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智一切相智。非四无所畏乃至一切相智性空。何以故。非四无所畏乃至一切相智性空中。非四无所畏乃至一切相智无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即佛十力菩萨摩诃萨无所有不可得。离佛十力菩萨摩诃萨无所有不可得。即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智一切相智菩萨摩诃萨无所有不可得。离四无所畏乃至一切相智菩萨摩诃萨无所有不可得

舍利子。道相智道相智性空。何以故。道相智性空中。道相智无所有不可得故。菩萨摩诃萨亦无所有不可得。非道相智非道相智性空。何以故。非道相智性空中。非道相智无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即道相智菩萨摩诃萨无所有不可得。离道相智菩萨摩诃萨无所有不可得。舍利子。无忘失法无忘失法性空。何以故。无忘失法性空中。无忘失法无所有不可得故。菩萨摩诃萨亦无所有不可得。非无忘失法非无忘失法性空。何以故。非无忘失法性空中。非无忘失法无所有不可得故。菩萨摩诃萨亦无所有不可得。恒住舍性恒住舍性性空。何以故。恒住舍性性空中。恒住舍性无所有不可得故。菩萨摩诃萨亦无所有不可得。非恒住舍性非恒住舍性性空。何以故。非恒住舍性性空中。非恒住舍性无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即无忘失法菩萨摩诃萨无所有不可得。离无忘失法菩萨摩诃萨无所有不可得。即恒住舍性菩萨摩诃萨无所有不可得。离恒住舍性菩萨摩诃萨无所有不可得

舍利子。一切陀罗尼门一切陀罗尼门性空。何以故。一切陀罗尼门性空中。一切陀罗尼门无所有不可得故。菩萨摩诃萨亦无所有不可得。非一切陀罗尼门非一切陀罗尼门性空。何以故。非一切陀罗尼门性空中。非一切陀罗尼门无所有不可得故。菩萨摩诃萨亦无所有不可得。一切三摩地门一切三摩地门性空。何以故。一切三摩地门性空中。一切三摩地门无所有不可得故。菩萨摩诃萨亦无所有不可得。非一切三摩地门非一切三摩地门性空。何以故。非一切三摩地门性空中。非一切三摩地门无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即一切陀罗尼门菩萨摩诃萨无所有不可得。离一切陀罗尼门菩萨摩诃萨无所有不可得。即一切三摩地门菩萨摩诃萨无所有不可得。离一切三摩地门菩萨摩诃萨无所有不可得

舍利子。内空内空性空。何以故。内空性空中。内空无所有不可得故。菩萨摩诃萨亦无所有不可得。非内空非内空性空。何以故。非内空性空中。非内空无所有不可得故。菩萨摩诃萨亦无所有不可得。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空外空乃至无性自性空性空。何以故。外空乃至无性自性空性空中。外空乃至无性自性空无所有不可得故。菩萨摩诃萨亦无所有不可得。非外空乃至无性自性空。非外空乃至无性自性空性空。何以故。非外空乃至无性自性空性空中。非外空乃至无性自性空无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即内空。菩萨摩诃萨无所有不可得。离内空菩萨摩诃萨无所有不可得。即外空乃至无性自性空菩萨摩诃萨无所有不可得。离外空乃至无性自性空菩萨摩诃萨无所有不可得

舍利子。真如真如性空。何以故。真如性空中。真如无所有不可得故。菩萨摩诃萨亦无所有不可得。非真如非真如性空何以故。非真如性空中。非真如无所有不可得故。菩萨摩诃萨亦无所有不可得。法界法性不虚妄性不变异性不思议界虚空界断界离界灭界平等性离生性法定法住无性界无相界无作界无为界安隐界寂静界本无实际究竟涅槃。法界法性乃至实际究竟涅槃性空。何以故。法界法性乃至实际究竟涅槃性空中。法界法性乃至实际究竟涅槃无所有不可得故。菩萨摩诃萨亦无所有不可得。非法界法性乃至实际究竟涅槃。非法界法性乃至实际究竟涅槃性空。何以故。非法界法性乃至实际究竟涅槃性空中。非法界法性乃至实际究竟涅槃无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即真如菩萨摩诃萨无所有不可得。离真如菩萨摩诃萨无所有不可得。即法界法性乃至实际究竟涅槃菩萨摩诃萨无所有不可得。离法界法性乃至实际究竟涅槃菩萨摩诃萨无所有不可得舍利子。声闻乘声闻乘性空。何以故。声闻乘性空中。声闻乘无所有不可得故。菩萨摩诃萨亦无所有不可得。非声闻乘非声闻乘性空。何以故非声闻乘性空中。非声闻乘无所有不可得故。菩萨摩诃萨亦无所有不可得。独觉乘大乘独觉乘大乘性空何以故。独觉乘大乘性空中。独觉乘大乘无所有不可得故。菩萨摩诃萨亦无所有不可得。非独觉乘大乘非独觉乘大乘性空。何以故。非独觉乘大乘性空中。非独觉乘大乘无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即声闻乘菩萨摩诃萨无所有不可得。离声闻乘菩萨摩诃萨无所有不可得。即独觉乘大乘菩萨摩诃萨无所有不可得。离独觉乘大乘菩萨摩诃萨无所有不可得

舍利子。声闻补特伽罗声闻补特伽罗性空。何以故。声闻补特伽罗性空中。声闻补特伽罗无所有不可得故。菩萨摩诃萨亦无所有不可得。非声闻补特伽罗非声闻补特伽罗性空。何以故。非声闻补特伽罗性空中。非声闻补特伽罗无所有不可得故。菩萨摩诃萨亦无所有不可得。独觉大乘补特伽罗独觉大乘补特伽罗性空。何以故。独觉大乘补特伽罗性空中。独觉大乘补特伽罗无所有不可得故。菩萨摩诃萨亦无所有不可得。非独觉大乘补特伽罗非独觉大乘补特伽罗性空。何以故。非独觉大乘补特伽罗性空中。非独觉大乘补特伽罗无所有不可得故。菩萨摩诃萨亦无所有不可得。舍利子。由此缘故我作是说。即声闻补特伽罗菩萨摩诃萨无所有不可得。离声闻补特伽罗菩萨摩诃萨无所有不可得。即独觉大乘补特伽罗菩萨摩诃萨无所有不可得。离独觉大乘补特伽罗菩萨摩诃萨无所有不可得

尔时具寿善现复答舍利子言。如尊者所云。何缘故说。我于一切法。以一切种一切处一切时。求菩萨摩诃萨都无所见竟不可得。云何令我以般若波罗蜜多教诫教授诸菩萨摩诃萨者。舍利子。色性空故。色于色无所有不可得。色于受无所有不可得。受性空故。受于受无所有不可得。受于色无所有不可得。色受于想无所有不可得。想性空故。想于想无所有不可得。想于色受无所有不可得。色受想于行无所有不可得。行性空故。行于行无所有不可得。行于色受想无所有不可得。色受想行于识无所有不可得。识性空故。识于识无所有不可得。识于色受想行无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故

舍利子。眼处性空故。眼处于眼处无所有不可得。眼处于耳处无所有不可得。耳处性空故。耳处于耳处无所有不可得。耳处于眼处无所有不可得。眼耳处于鼻处无所有不可得。鼻处性空故。鼻处于鼻处无所有不可得。鼻处于眼耳处无所有不可得。眼耳鼻处于舌处无所有不可得。舌处性空故。舌处于舌处无所有不可得。舌处于眼耳鼻处无所有不可得。眼耳鼻舌处于身处无所有不可得。身处性空故。身处于身处无所有不可得。身处于眼耳鼻舌处无所有不可得。眼耳鼻舌身处于意处无所有不可得。意处性空故。意处于意处无所有不可得。意处于眼耳鼻舌身处无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故

舍利子。色处性空故。色处于色处无所有不可得。色处于声处无所有不可得。声处性空故。声处于声处无所有不可得。声处于色处无所有不可得。色声处于香处无所有不可得。香处性空故。香处于香处无所有不可得。香处于色声处无所有不可得。色声香处于味处无所有不可得。味处性空故。味处于味处无所有不可得。味处于色声香处无所有不可得。色声香味处于触处无所有不可得。触处性空故。触处于触处无所有不可得。触处于色声香味处无所有不可得。色声香味触处于法处无所有不可得。法处性空故。法处于法处无所有不可得。法处于色声香味触处无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故

大般若波罗蜜多经卷第六十四大般若波罗蜜多经卷第六十五

        三藏法师玄奘奉　诏译

    初分无所得品第十八之五

舍利子。眼界性空故。眼界于眼界无所有不可得。眼界于色界无所有不可得。色界性空故。色界于色界无所有不可得。色界于眼界无所有不可得。眼界色界于眼识界无所有不可得。眼识界性空故。眼识界于眼识界无所有不可得。眼识界于眼界色界无所有不可得。眼界色界眼识界于眼触无所有不可得。眼触性空故。眼触于眼触无所有不可得。眼触于眼界色界眼识界无所有不可得。眼界色界眼识界及眼触于眼触为缘所生诸受无所有不可得。眼触为缘所生诸受性空故。眼触为缘所生诸受于眼触为缘所生诸受无所有不可得。眼触为缘所生诸受于眼界色界眼识界及眼触无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故。舍利子。耳界性空故。耳界于耳界无所有不可得。耳界于声界无所有不可得。声界性空故。声界于声界无所有不可得。声界于耳界无所有不可得。耳界声界于耳识界无所有不可得。耳识界性空故。耳识界于耳识界无所有不可得。耳识界于耳界声界无所有不可得。耳界声界耳识界于耳触无所有不可得。耳触性空故耳触于耳触无所有不可得。耳触于耳界声界耳识界无所有不可得。耳界声界耳识界及耳触于耳触为缘所生诸受无所有不可得。耳触为缘所生诸受性空故。耳触为缘所生诸受于耳触为缘所生诸受无所有不可得。耳触为缘所生诸受于耳界声界耳识界及耳触无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故。舍利子。鼻界性空故。鼻界于鼻界无所有不可得。鼻界于香界无所有不可得。香界性空故。香界于香界无所有不可得。香界于鼻界无所有不可得。鼻界香界于鼻识界无所有不可得。鼻识界性空故。鼻识界于鼻识界无所有不可得。鼻识界于鼻界香界无所有不可得。鼻界香界鼻识界于鼻触无所有不可得。鼻触性空故。鼻触于鼻触无所有不可得。鼻触于鼻界香界鼻识界无所有不可得。鼻界香界鼻识界及鼻触于鼻触为缘所生诸受无所有不可得。鼻触为缘所生诸受性空故。鼻触为缘所生诸受于鼻触为缘所生诸受无所有不可得。鼻触为缘所生诸受于鼻界香界鼻识界及鼻触无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故。舍利子。舌界性空故。舌界于舌界无所有不可得。舌界于味界无所有不可得。味界性空故。味界于味界无所有不可得。味界于舌界无所有不可得。舌界味界于舌识界无所有不可得。舌识界性空故。舌识界于舌识界无所有不可得。舌识界于舌界味界无所有不可得。舌界味界舌识界于舌触无所有不可得。舌触性空故。舌触于舌触无所有不可得。舌触于舌界味界舌识界无所有不可得。舌界味界舌识界及舌触于舌触为缘所生诸受无所有不可得。舌触为缘所生诸受性空故。舌触为缘所生诸受于舌触为缘所生诸受无所有不可得。舌触为缘所生诸受于舌界味界舌识界及舌触无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故。舍利子。身界性空故。身界于身界无所有不可得。身界于触界无所有不可得。触界性空故。触界于触界无所有不可得。触界于身界无所有不可得。身界触界于身识界无所有不可得。身识界性空故。身识界于身识界无所有不可得。身识界于身界触界无所有不可得。身界触界身识界于身触无所有不可得。身触性空故。身触于身触无所有不可得。身触于身界触界身识界无所有不可得身界触界身识界及身触于身触为缘所生诸受无所有不可得。身触为缘所生诸受性空故。身触为缘所生诸受于身触为缘所生诸受无所有不可得。身触为缘所生诸受于身界触界身识界及身触无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故。舍利子。意界性空故。意界于意界无所有不可得。意界于法界无所有不可得。法界性空故。法界于法界无所有不可得。法界于意界无所有不可得。意界法界于意识界无所有不可得。意识界性空故。意识界于意识界无所有不可得。意识界于意界法界无所有不可得。意界法界意识界于意触无所有不可得。意触性空故。意触于意触无所有不可得。意触于意界法界意识界无所有不可得。意界法界意识界及意触于意触为缘所生诸受无所有不可得。意触为缘所生诸受性空故。意触为缘所生诸受于意触为缘所生诸受无所有不可得。意触为缘所生诸受于意界法界意识界及意触无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故。舍利子。地界性空故。地界于地界无所有不可得。地界于水界无所有不可得。水界性空故。水界于水界无所有不可得。水界于地界无所有不可得。地水界于火界无所有不可得。火界性空故。火界于火界无所有不可得。火界于地水界无所有不可得。地水火界于风界无所有不可得。风界性空故。风界于风界无所有不可得。风界于地水火界无所有不可得。地水火风界于空界无所有不可得。空界性空故。空界于空界无所有不可得。空界于地水火风界无所有不可得。地水火风空界于识界无所有不可得。识界性空故。识界于识界无所有不可得。识界于地水火风空界无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故。舍利子。苦圣谛性空故。苦圣谛于苦圣谛无所有不可得。苦圣谛于集圣谛无所有不可得。集圣谛性空故。集圣谛于集圣谛无所有不可得。集圣谛于苦圣谛无所有不可得。苦集圣谛于灭圣谛无所有不可得。灭圣谛性空故。灭圣谛于灭圣谛无所有不可得。灭圣谛于苦集圣谛无所有不可得。苦集灭圣谛于道圣谛无所有不可得。道圣谛性空故。道圣谛于道圣谛无所有不可得。道圣谛于苦集灭圣谛无所有不可得。舍利子我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故

舍利子。无明性空故。无明于无明无所有不可得。无明于行无所有不可得。行性空故。行于行无所有不可得。行于无明无所有不可得。无明行于识无所有不可得。识性空故。识于识无所有不可得。识于无明行无所有不可得。无明行识于名色无所有不可得。名色性空故。名色于名色无所有不可得。名色于无明行识无所有不可得。无明行识名色于六处无所有不可得。六处性空故。六处于六处无所有不可得。六处于无明行识名色无所有不可得。无明行识名色六处于触无所有不可得。触性空故。触于触无所有不可得。触于无明行识名色六处无所有不可得。无明行识名色六处触于受无所有不可得。受性空故。受于受无所有不可得。受于无明行识名色六处触无所有不可得。无明行识名色六处触受于爱无所有不可得。爱性空故。爱于爱无所有不可得。爱于无明行识名色六处触受无所有不可得。无明行识名色六处触受爱于取无所有不可得。取性空故。取于取无所有不可得。取于无明行识名色六处触受爱无所有不可得。无明行识名色六处触受爱取于有无所有不可得。有性空故。有于有无所有不可得。有于无明行识名色六处触受爱取无所有不可得。无明行识名色六处触受爱取有于生无所有不可得。生性空故。生于生无所有不可得。生于无明行识名色六处触受爱取有无所有不可得。无明行识名色六处触受爱取有生于老死愁叹苦忧恼无所有不可得。老死愁叹苦忧恼性空故。老死愁叹苦忧恼于老死愁叹苦忧恼无所有不可得。老死愁叹苦忧恼于无明行识名色六处触受爱取有生无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故

舍利子。布施波罗蜜多性空故。布施波罗蜜多于布施波罗蜜多无所有不可得。布施波罗蜜多于净戒波罗蜜多无所有不可得。净戒波罗蜜多性空故。净戒波罗蜜多于净戒波罗蜜多无所有不可得。净戒波罗蜜多于布施波罗蜜多无所有不可得。布施净戒波罗蜜多于安忍波罗蜜多无所有不可得。安忍波罗蜜多性空故。安忍波罗蜜多于安忍波罗蜜多无所有不可得。安忍波罗蜜多于布施净戒波罗蜜多无所有不可得。布施净戒安忍波罗蜜多于精进波罗蜜多无所有不可得。精进波罗蜜多性空故。精进波罗蜜多于精进波罗蜜多无所有不可得。精进波罗蜜多于布施净戒安忍波罗蜜多无所有不可得。布施净戒安忍精进波罗蜜多于静虑波罗蜜多无所有不可得。静虑波罗蜜多性空故。静虑波罗蜜多于静虑波罗蜜多无所有不可得。静虑波罗蜜多于布施净戒安忍精进波罗蜜多无所有不可得。布施净戒安忍精进静虑波罗蜜多于般若波罗蜜多无所有不可得。般若波罗蜜多性空故。般若波罗蜜多于般若波罗蜜多无所有不可得。般若波罗蜜多于布施净戒安忍精进静虑波罗蜜多无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故

舍利子。四静虑性空故。四静虑于四静虑无所有不可得。四静虑于四无量无所有不可得。四无量性空故。四无量于四无量无所有不可得。四无量于四静虑无所有不可得。四静虑四无量于四无色定无所有不可得。四无色定性空故。四无色定于四无色定无所有不可得。四无色定于四静虑四无量无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故

舍利子。八解脱性空故。八解脱于八解脱无所有不可得。八解脱于八胜处无所有不可得。八胜处性空故。八胜处于八胜处无所有不可得。八胜处于八解脱无所有不可得。八解脱八胜处于九次第定无所有不可得。九次第定性空故。九次第定于九次第定无所有不可得。九次第定于八解脱八胜处无所有不可得。八解脱八胜处九次第定于十遍处无所有不可得。十遍处性空故。十遍处于十遍处无所有不可得。十遍处于八解脱八胜处九次第定无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故。舍利子。四念住性空故。四念住于四念住无所有不可得。四念住于四正断无所有不可得。四正断性空故。四正断于四正断无所有不可得。四正断于四念住无所有不可得。四念住四正断于四神足。无所有不可得。四神足性空故。四神足于四神足无所有不可得。四神足于四念住四正断无所有不可得。四念住四正断四神足于五根无所有不可得。五根性空故。五根于五根无所有不可得。五根于四念住四正断四神足无所有不可得。四念住四正断。四神足五根于五力无所有不可得。五力性空故。五力于五力无所有不可得。五力于四念住四正断四神足五根无所有不可得。四念住四正断四神足五根五力于七等觉支无所有不可得。七等觉支性空故。七等觉支于七等觉支无所有不可得。七等觉支于四念住四正断四神足五根五力无所有不可得。四念住四正断四神足五根五力七等觉支于八圣道支无所有不可得。八圣道支性空故。八圣道支于八圣道支无所有不可得。八圣道支于四念住四正断四神足五根五力七等觉支无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故

舍利子。空解脱门性空故。空解脱门于空解脱门无所有不可得。空解脱门于无相解脱门无所有不可得。无相解脱门性空故。无相解脱门于无相解脱门无所有不可得。无相解脱门于空解脱门无所有不可得。空无相解脱门于无愿解脱门无所有不可得。无愿解脱门性空故。无愿解脱门于无愿解脱门无所有不可得。无愿解脱门于空无相解脱门无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故。舍利子。五眼性空故。五眼于五眼无所有不可得。五眼于六神通无所有不可得。六神通性空故。六神通于六神通无所有不可得。六神通于五眼无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故

舍利子。佛十力性空故。佛十力于佛十力无所有不可得。佛十力于四无所畏无所有不可得。四无所畏性空故。四无所畏于四无所畏无所有不可得。四无所畏于佛十力无所有不可得。佛十力四无所畏于四无碍解无所有不可得。四无碍解性空故。四无碍解于四无碍解无所有不可得。四无碍解于佛十力四无所畏无所有不可得佛十力四无所畏四无碍解于大慈无所有不可得。大慈性空故。大慈于大慈无所有不可得。大慈于佛十力四无所畏四无碍解无所有不可得。佛十力四无所畏四无碍解大慈于大悲无所有不可得。大悲性空故。大悲于大悲无所有不可得。大悲于佛十力四无所畏四无碍解大慈无所有不可得。佛十力四无所畏四无碍解大慈大悲于大喜无所有不可得。大喜性空故。大喜于大喜无所有不可得。大喜于佛十力四无所畏四无碍解大慈大悲无所有不可得。佛十力四无所畏四无碍解大慈大悲大喜于大舍无所有不可得。大舍性空故。大舍于大舍无所有不可得。大舍于佛十力四无所畏四无碍解大慈大悲大喜无所有不可得。佛十力四无所畏四无碍解大慈大悲大喜大舍于十八佛不共法无所有不可得。十八佛不共法性空故。十八佛不共法于十八佛不共法无所有不可得。十八佛不共法于佛十力四无所畏四无碍解大慈大悲大喜大舍无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故

舍利子。一切智性空故。一切智于一切智无所有不可得。一切智于道相智无所有不可得。道相智性空故。道相智于道相智无所有不可得。道相智于一切智无所有不可得。一切智道相智于一切相智无所有不可得。一切相智性空故。一切相智于一切相智无所有不可得。一切相智于一切智道相智无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故

舍利子。无忘失法性空故。无忘失法于无忘失法无所有不可得。无忘失法于恒住舍性无所有不可得。恒住舍性性空故。恒住舍性于恒住舍性无所有不可得。恒住舍性于无忘失法无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故

舍利子。一切陀罗尼门性空故。一切陀罗尼门于一切陀罗尼门无所有不可得。一切陀罗尼门于一切三摩地门无所有不可得。一切三摩地门性空故。一切三摩地门于一切三摩地门无所有不可得。一切三摩地门于一切陀罗尼门无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故。舍利子。内空性空故。内空于内空无所有不可得。内空于外空无所有不可得。外空性空故。外空于外空无所有不可得。外空于内空无所有不可得。内空外空于内外空无所有不可得。内外空性空故。内外空于内外空无所有不可得。内外空于内空外空无所有不可得。内空外空内外空于空空无所有不可得。空空性空故。空空于空空无所有不可得。空空于内空外空内外空无所有不可得。内空乃至空空于大空无所有不可得。大空性空故。大空于大空无所有不可得。大空于内空乃至空空无所有不可得。内空乃至大空于胜义空无所有不可得。胜义空性空故。胜义空于胜义空无所有不可得。胜义空于内空乃至大空无所有不可得。内空乃至胜义空于有为空无所有不可得。有为空性空故。有为空于有为空无所有不可得。有为空于内空乃至胜义空无所有不可得。内空乃至有为空于无为空无所有不可得。无为空性空故。无为空于无为空无所有不可得。无为空于内空乃至有为空无所有不可得。内空乃至无为空于毕竟空无所有不可得。毕竟空性空故。毕竟空于毕竟空无所有不可得。毕竟空于内空乃至无为空无所有不可得。内空乃至毕竟空于无际空无所有不可得。无际空性空故。无际空于无际空无所有不可得。无际空于内空乃至毕竟空无所有不可得。内空乃至无际空于散空无所有不可得。散空性空故。散空于散空无所有不可得。散空于内空乃至无际空无所有不可得。内空乃至散空于无变异空无所有不可得。无变异空性空故。无变异空于无变异空无所有不可得。无变异空于内空乃至散空无所有不可得。内空乃至无变异空于本性空无所有不可得。本性空性空故。本性空于本性空无所有不可得。本性空于内空乃至无变异空无所有不可得。内空乃至本性空于自相空无所有不可得自相空性空故。自相空于自相空无所有不可得。自相空于内空乃至本性空无所有不可得。内空乃至自相空于共相空无所有不可得。共相空性空故。共相空于共相空无所有不可得。共相空于内空乃至自相空无所有不可得。内空乃至共相空于一切法空无所有不可得。一切法空性空故。一切法空于一切法空无所有不可得。一切法空于内空乃至共相空无所有不可得。内空乃至一切法空于不可得空无所有不可得。不可得空性空故。不可得空于不可得空无所有不可得。不可得空于内空乃至一切法空无所有不可得。内空乃至不可得空于无性空无所有不可得。无性空性空故。无性空于无性空无所有不可得。无性空于内空乃至不可得空无所有不可得。内空乃至无性空于自性空无所有不可得。自性空性空故。自性空于自性空无所有不可得。自性空于内空乃至无性空无所有不可得。内空乃至自性空于无性自性空无所有不可得。无性自性空性空故。无性自性空于无性自性空无所有不可得。无性自性空于内空乃至自性空无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故。舍利子真如性空故。真如于真如无所有不可得真如于法界无所有不可得。法界性空故。法界于法界无所有不可得。法界于真如无所有不可得。真如法界于法性无所有不可得。法性性空故。法性于法性无所有不可得。法性于真如法界无所有不可得。真如法界法性于不虚妄性无所有不可得。不虚妄性性空故。不虚妄性于不虚妄性无所有不可得。不虚妄性于真如法界法性无所有不可得。真如乃至不虚妄性于不变异性无所有不可得。不变异性性空故。不变异性于不变异性无所有不可得。不变异性于真如乃至不虚妄性无所有不可得。真如乃至不变异性于不思议界。无所有不可得。不思议界性空故。不思议界于不思议界无所有不可得。不思议界于真如乃至不变异性无所有不可得。真如乃至不思议界于虚空界无所有不可得。虚空界性空故。虚空界于虚空界无所有不可得。虚空界于真如乃至不思议界无所有不可得。真如乃至虚空界于断界无所有不可得。断界性空故。断界于断界无所有不可得。断界于真如乃至虚空界无所有不可得。真如乃至断界于离界无所有不可得。离界性空故。离界于离界无所有不可得。离界于真如乃至断界无所有不可得。真如乃至离界于灭界无所有不可得。灭界性空故。灭界于灭界无所有不可得。灭界于真如乃至离界无所有不可得。真如乃至灭界于平等性无所有不可得。平等性性空故。平等性于平等性无所有不可得。平等性于真如乃至灭界无所有不可得。真如乃至平等性于离生性无所有不可得。离生性性空故。离生性于离生性无所有不可得。离生性于真如乃至平等性无所有不可得。真如乃至离生性于法定无所有不可得。法定性空故。法定于法定无所有不可得。法定于真如乃至平等性无所有不可得。真如乃至法定于法住无所有不可得。法住性空故。法住于法住无所有不可得。法住于真如乃至法定无所有不可得。真如乃至法住于无性界无所有不可得。无性界性空故。无性界于无性界无所有不可得。无性界于真如乃至法住无所有不可得。真如乃至无性界于无相界无所有不可得。无相界性空故。无相界于无相界无所有不可得。无相界于真如乃至无性界无所有不可得。真如乃至无相界于无作界无所有不可得。无作界性空故。无作界于无作界无所有不可得。无作界于真如乃至无相界无所有不可得。真如乃至无作界于无为界无所有不可得。无为界性空故。无为界于无为界无所有不可得。无为界于真如乃至无作界无所有不可得。真如乃至无为界于安隐界无所有不可得。安隐界性空故。安隐界于安隐界无所有不可得。安隐界于真如乃至无为界无所有不可得。真如乃至安隐界于寂静界无所有不可得。寂静界性空故。寂静界于寂静界无所有不可得。寂静界于真如乃至安隐界无所有不可得。真如乃至寂静界于本无无所有不可得。本无性空故。本无于本无无所有不可得。本无于真如乃至寂静界无所有不可得。真如乃至本无于实际无所有不可得。实际性空故。实际于实际无所有不可得。实际于真如乃至本无无所有不可得。真如乃至实际于究竟涅槃无所有不可得。究竟涅槃性空故。究竟涅槃于究竟涅槃无所有不可得。究竟涅槃于真如乃至实际无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故。舍利子。极喜地法性空故。极喜地法于极喜地法无所有不可得。极喜地法于离垢地法无所有不可得。离垢地法性空故。离垢地法于离垢地法无所有不可得。离垢地法于极喜地法无所有不可得。极喜离垢地法于发光地法无所有不可得。发光地法性空故。发光地法于发光地法无所有不可得。发光地法于极喜离垢地法无所有不可得。极喜离垢发光地法于焰慧地法无所有不可得。焰慧地法性空故。焰慧地法于焰慧地法无所有不可得。焰慧地法于极喜离垢发光地法无所有不可得。极喜离垢发光焰慧地法于极难胜地法无所有不可得。极难胜地法性空故。极难胜地法于极难胜地法无所有不可得。极难胜地法于极喜离垢发光焰慧地法无所有不可得。极喜离垢发光焰慧极难胜地法于现前地法无所有不可得。现前地法性空故。现前地法于现前地法无所有不可得。现前地法于极喜离垢发光焰慧极难胜地法无所有不可得。极喜离垢发光焰慧极难胜现前地法于远行地法无所有不可得。远行地法性空故。远行地法于远行地法无所有不可得。远行地法于极喜离垢发光焰慧极难胜现前地法无所有不可得。极喜离垢发光焰慧极难胜现前远行地法于不动地法无所有不可得。不动地法性空故。不动地法于不动地法无所有不可得。不动地法于极喜离垢发光焰慧极难胜现前远行地法无所有不可得。极喜离垢发光焰慧极难胜现前远行不动地法于善慧地法无所有不可得。善慧地法性空故。善慧地法于善慧地法无所有不可得。善慧地法于极喜离垢发光焰慧极难胜现前远行不动地法无所有不可得。极喜离垢发光焰慧极难胜现前远行不动善慧地法于法云地法无所有不可得。法云地法性空故。法云地法于法云地法无所有不可得。法云地法于极喜离垢发光焰慧极难胜现前远行不动善慧地法无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故

舍利子。极喜地性空故。极喜地于极喜地无所有不可得。极喜地于离垢地无所有不可得。离垢地性空故。离垢地于离垢地无所有不可得。离垢地于极喜地无所有不可得。极喜离垢地于发光地无所有不可得。发光地性空故。发光地于发光地无所有不可得。发光地于极喜离垢地无所有不可得。极喜离垢发光地于焰慧地无所有不可得。焰慧地性空故。焰慧地于焰慧地无所有不可得。焰慧地于极喜离垢发光地无所有不可得。极喜离垢发光焰慧地于极难胜地无所有不可得。极难胜地性空故。极难胜地于极难胜地无所有不可得。极难胜地于极喜离垢发光焰慧地无所有不可得。极喜离垢发光焰慧极难胜地于现前地无所有不可得现前地性空故。现前地于现前地无所有不可得。现前地于极喜离垢发光焰慧极难胜地无所有不可得。极喜离垢发光焰慧极难胜现前地于远行地无所有不可得。远行地性空故。远行地于远行地无所有不可得。远行地于极喜离垢发光焰慧极难胜现前地无所有不可得。极喜离垢发光焰慧极难胜现前远行地于不动地无所有不可得。不动地性空故。不动地于不动地无所有不可得。不动地于极喜离垢发光焰慧极难胜现前远行地无所有不可得。极喜离垢发光焰慧极难胜现前远行不动地于善慧地无所有不可得善慧地性空故。善慧地于善慧地无所有不可得。善慧地于极喜离垢发光焰慧极难胜现前远行不动地无所有不可得。极喜离垢发光焰慧极难胜现前远行不动善慧地于法云地无所有不可得。法云地性空故。法云地于法云地无所有不可得。法云地于极喜离垢发光焰慧极难胜现前远行不动善慧地无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故

大般若波罗蜜多经卷第六十五大般若波罗蜜多经卷第六十六

        三藏法师玄奘奉　诏译

    初分无所得品第十八之六

舍利子。异生地法性空故。异生地法于异生地法无所有不可得。异生地法于种姓地法无所有不可得。种姓地法性空故。种姓地法于种姓地法无所有不可得。种姓地法于异生地法无所有不可得。异生种姓地法于第八地法无所有不可得。第八地法性空故。第八地法于第八地法无所有不可得。第八地法于异生种姓地法无所有不可得。异生种姓第八地法于具见地法无所有不可得。具见地法性空故。具见地法于具见地法无所有不可得。具见地法于异生种姓第八地法无所有不可得。异生种姓第八具见地法于薄地法无所有不可得。薄地法性空故。薄地法于薄地法无所有不可得。薄地法于异生种姓第八具见地法无所有不可得。异生种姓第八具见薄地法于离欲地法无所有不可得。离欲地法性空故。离欲地法于离欲地法无所有不可得。离欲地法于异生种姓第八具见薄地法无所有不可得。异生种姓第八具见薄离欲地法于已办地法无所有不可得。已办地法性空故。已办地法于已办地法无所有不可得。已办地法于异生种姓第八具见薄离欲地法无所有不可得。异生种姓第八具见薄离欲已办地法于独觉地法无所有不可得。独觉地法性空故。独觉地法于独觉地法无所有不可得。独觉地法于异生种姓第八具见薄离欲已办地法无所有不可得。异生种姓第八具见薄离欲已办独觉地法于菩萨地法无所有不可得。菩萨地法性空故。菩萨地法于菩萨地法无所有不可得。菩萨地法于异生种姓第八具见薄离欲已办独觉地法无所有不可得。异生种姓第八具见薄离欲已办独觉菩萨地法于如来地法无所有不可得。如来地法性空故。如来地法于如来地法无所有不可得。如来地法于异生种姓第八具见薄离欲已办独觉菩萨地法无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故

舍利子。异生地性空故。异生地于异生地无所有不可得。异生地于种姓地无所有不可得。种姓地性空故。种姓地于种姓地无所有不可得。种姓地于异生地无所有不可得。异生种姓地于第八地无所有不可得。第八地性空故。第八地于第八地无所有不可得。第八地于异生种姓地无所有不可得。异生种姓第八地于具见地无所有不可得。具见地性空故。具见地于具见地无所有不可得。具见地于异生种姓第八地无所有不可得。异生种姓第八具见地于薄地无所有不可得。薄地性空故。薄地于薄地无所有不可得。薄地于异生种姓第八具见地无所有不可得。异生种姓第八具见薄地于离欲地无所有不可得。离欲地性空故。离欲地于离欲地无所有不可得。离欲地于异生种姓第八具见薄地无所有不可得。异生种姓第八具见薄离欲地于已办地无所有不可得。已办地性空故。已办地于已办地无所有不可得。已办地于异生种姓第八具见薄离欲地无所有不可得。异生种姓第八具见薄离欲已办地于独觉地无所有不可得。独觉地性空故。独觉地于独觉地无所有不可得。独觉地于异生种姓第八具见薄离欲已办地无所有不可得。异生种姓第八具见薄离欲已办独觉地于菩萨地无所有不可得。菩萨地性空故。菩萨地于菩萨地无所有不可得。菩萨地于异生种姓第八具见薄离欲已办独觉地无所有不可得。异生种姓第八具见薄离欲已办独觉菩萨地于如来地无所有不可得。如来地性空故。如来地于如来地无所有不可得。如来地于异生种姓第八具见薄离欲已办独觉菩萨地无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故。舍利子。预流向法性空故。预流向法于预流向法无所有不可得。预流向法于预流果法无所有不可得。预流果法性空故。预流果法于预流果法无所有不可得。预流果法于预流向法无所有不可得。预流向法预流果法于一来向法无所有不可得。一来向法性空故。一来向法于一来向法无所有不可得。一来向法于预流向法预流果法无所有不可得。预流向法乃至一来向法于一来果法无所有不可得。一来果法性空故。一来果法于一来果法无所有不可得。一来果法于预流向法乃至一来向法无所有不可得。预流向法乃至一来果法于不还向法无所有不可得。不还向法性空故。不还向法于不还向法无所有不可得。不还向法于预流向法乃至一来果法无所有不可得。预流向法乃至不还向法于不还果法无所有不可得。不还果法性空故。不还果法于不还果法无所有不可得。不还果法于预流向法乃至不还向法无所有不可得。预流向法乃至不还果法于阿罗汉向法无所有不可得。阿罗汉向法性空故。阿罗汉向法于阿罗汉向法无所有不可得。阿罗汉向法于预流向法乃至不还果法无所有不可得。预流向法乃至阿罗汉向法于阿罗汉果法无所有不可得。阿罗汉果法性空故。阿罗汉果法于阿罗汉果法无所有不可得。阿罗汉果法于预流向法乃至阿罗汉向法无所有不可得。预流向法乃至阿罗汉果法于独觉向法无所有不可得。独觉向法性空故。独觉向法于独觉向法无所有不可得。独觉向法于预流向法乃至阿罗汉果法无所有不可得。预流向法乃至独觉向法于独觉果法无所有不可得。独觉果法性空故。独觉果法于独觉果法无所有不可得。独觉果法于预流向法乃至独觉向法无所有不可得。预流向法乃至独觉果法于菩萨摩诃萨法无所有不可得。菩萨摩诃萨法性空故。菩萨摩诃萨法于菩萨摩诃萨法无所有不可得。菩萨摩诃萨法于预流向法乃至独觉果法无所有不可得。预流向法乃至菩萨摩诃萨法于三藐三佛陀法无所有不可得。三藐三佛陀法性空故。三藐三佛陀法于三藐三佛陀法无所有不可得。三藐三佛陀法于预流向法乃至菩萨摩诃萨法无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故

舍利子。预流向性空故。预流向于预流向无所有不可得。预流向于预流果无所有不可得。预流果自性空故。预流果于预流果无所有不可得。预流果于预流向无所有不可得。预流向预流果于一来向无所有不可得。一来向性空故。一来向于一来向无所有不可得。一来向于预流向预流果无所有不可得。预流向乃至一来向于一来果无所有不可得。一来果性空故。一来果。于一来果无所有不可得。一来果于预流向乃至一来向无所有不可得。预流向乃至一来果于不还向无所有不可得。不还向性空故。不还向于不还向无所有不可得。不还向于预流向乃至一来果无所有不可得。预流向乃至不还向于不还果无所有不可得。不还果性空故。不还果于不还果无所有不可得。不还果于预流向乃至不还向无所有不可得。预流向乃至不还果于阿罗汉向无所有不可得。阿罗汉向性空故。阿罗汉向于阿罗汉向无所有不可得。阿罗汉向于预流向乃至不还果无所有不可得。预流向乃至阿罗汉向于阿罗汉果无所有不可得。阿罗汉果性空故。阿罗汉果于阿罗汉果无所有不可得。阿罗汉果于预流向乃至阿罗汉向无所有不可得。预流向乃至阿罗汉果于独觉向无所有不可得。独觉向性空故。独觉向于独觉向无所有不可得。独觉向于预流向乃至阿罗汉果无所有不可得。预流向乃至独觉向于独觉果无所有不可得。独觉果性空故。独觉果于独觉果无所有不可得。独觉果于预流向乃至独觉向无所有不可得。预流向乃至独觉果于菩萨摩诃萨无所有不可得。菩萨摩诃萨性空故。菩萨摩诃萨于菩萨摩诃萨无所有不可得。菩萨摩诃萨于预流向乃至独觉果无所有不可得。预流向乃至菩萨摩诃萨于三藐三佛陀无所有不可得。三藐三佛陀性空故。三藐三佛陀于三藐三佛陀无所有不可得。三藐三佛陀于预流向乃至菩萨摩诃萨无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故

舍利子。菩萨摩诃萨性空故。菩萨摩诃萨于菩萨摩诃萨无所有不可得。菩萨摩诃萨于般若波罗蜜多无所有不可得。般若波罗蜜多性空故。般若波罗蜜多于般若波罗蜜多无所有不可得。般若波罗蜜多于菩萨摩诃萨无所有不可得。菩萨摩诃萨般若波罗蜜多于教诫教授无所有不可得。教诫教授性空故。教诫教授于教诫教授无所有不可得。教诫教授于菩萨摩诃萨般若波罗蜜多无所有不可得。舍利子。我于如是诸法。以一切种一切处一切时。求菩萨摩诃萨亦无所有不可得。何以故。自性空故

舍利子。由此缘故我作是说。我于一切法。以一切种一切处一切时。求菩萨摩诃萨都无所见竟不可得。云何令我以般若波罗蜜多教诫教授诸菩萨摩诃萨

尔时具寿善现复答舍利子言。如尊者所云。何缘故说。菩萨摩诃萨但有假名者。舍利子。菩萨摩诃萨名唯客所摄故。时舍利子问善现言。何缘故说。菩萨摩诃萨名唯客所摄。善现答言。如一切法名唯客所摄。于十方三世无所从来无所至去亦无所住。一切法中无名。名中无一切法。非合非离但假施设。何以故。以一切法与名俱自性空故。自性空中若一切法若名。俱无所有不可得故。菩萨摩诃萨名亦复如是唯客所摄。于十方三世无所从来无所至去亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中若菩萨摩诃萨若名。俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名

舍利子。如色名唯客所摄。于十方三世无所从来无所至去亦无所住。色中无名。名中无色。非合非离但假施设。何以故。以色与名俱自性空故。自性空中若色若名。俱无所有不可得故。如受想行识名唯客所摄。于十方三世无所从来无所至去亦无所住。受想行识中无名。名中无受想行识。非合非离但假施设。何以故。以受想行识与名俱自性空故。自性空中若受想行识若名。俱无所有不可得故。菩萨摩诃萨名亦复如是。唯客所摄。于十方三世无所从来无所至去亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中若菩萨摩诃萨若名。俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名

舍利子。如眼处名唯客所摄。于十方三世无所从来无所至去亦无所住。眼处中无名。名中无眼处。非合非离但假施设。何以故。以眼处与名俱自性空故。自性空中若眼处若名。俱无所有不可得故。如耳鼻舌身意处名唯客所摄。于十方三世无所从来无所至去亦无所住。耳鼻舌身意处中无名。名中无耳鼻舌身意处。非合非离但假施设。何以故。以耳鼻舌身意处与名俱自性空故。自性空中若耳鼻舌身意处若名。俱无所有不可得故。菩萨摩诃萨名亦复如是。唯客所摄。于十方三世无所从来无所至去亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中若菩萨摩诃萨若名。俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名。舍利子。如色处名唯客所摄。于十方三世无所从来无所至去亦无所住。色处中无名。名中无色处。非合非离但假施设。何以故。以色处与名俱自性空故。自性空中若色处若名。俱无所有不可得故。如声香味触法处名唯客所摄。于十方三世无所从来无所至去亦无所住。声香味触法处中无名。名中无声香味触法处。非合非离但假施设。何以故。以声香味触法处与名俱自性空故。自性空中若声香味触法处若名。俱无所有不可得故。菩萨摩诃萨名亦复如是。唯客所摄。于十方三世无所从来无所至去亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中若菩萨摩诃萨若名。俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名。舍利子。如眼界名唯客所摄。于十方三世无所从来无所至去亦无所住。眼界中无名。名中无眼界。非合非离但假施设。何以故。以眼界与名俱自性空故。自性空中若眼界若名。俱无所有。不可得故。如色界眼识界及眼触眼触为缘所生诸受名唯客所摄。于十方三世无所从来无所至去亦无所住。色界眼识界及眼触眼触为缘所生诸受中无名。名中无色界眼识界及眼触眼触为缘所生诸受。非合非离但假施设。何以故。以色界眼识界及眼触眼触为缘所生诸受与名俱自性空故。自性空中若色界眼识界及眼触眼触为缘所生诸受若名。俱无所有不可得故。菩萨摩诃萨名亦复如是。唯客所摄。于十方三世无所从来无所至去亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名。舍利子。如耳界名唯客所摄。于十方三世无所从来无所至去亦无所住。耳界中无名。名中无耳界。非合非离但假施设。何以故。以耳界与名俱自性空故。自性空中若耳界若名。俱无所有不可得故。如声界耳识界及耳触耳触为缘所生诸受名唯客所摄。于十方三世无所从来无所至去亦无所住。声界耳识界及耳触耳触为缘所生诸受中无名。名中无声界耳识界及耳触耳触为缘所生诸受。非合非离但假施设。何以故。以声界耳识界及耳触耳触为缘所生诸受与名俱自性空故。自性空中若声界耳识界及耳触耳触为缘所生诸受若名。俱无所有不可得故。菩萨摩诃萨名亦复如是唯客所摄。于十方三世无所从来无所至去亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中若菩萨摩诃萨若名。俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名。舍利子。如鼻界名唯客所摄。于十方三世无所从来无所至去亦无所住。鼻界中无名。名中无鼻界。非合非离但假施设。何以故。以鼻界与名俱自性空故。自性空中若鼻界若名。俱无所有不可得故。如香界鼻识界及鼻触鼻触为缘所生诸受名唯客所摄。于十方三世无所从来无所至去亦无所住。香界鼻识界及鼻触鼻触为缘所生诸受中无名。名中无香界鼻识界及鼻触鼻触为缘所生诸受。非合非离但假施设。何以故。以香界鼻识界及鼻触鼻触为缘所生诸受与名俱自性空故。自性空中若香界鼻识界及鼻触鼻触为缘所生诸受若名。俱无所有不可得故。菩萨摩诃萨名亦复如是。唯客所摄。于十方三世无所从来无所至去亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中若菩萨摩诃萨若名。俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名。舍利子。如舌界名唯客所摄。于十方三世无所从来无所至去亦无所住。舌界中无名。名中无舌界。非合非离但假施设。何以故。以舌界与名俱自性空故。自性空中若舌界若名。俱无所有不可得故。如味界舌识界及舌触舌触为缘所生诸受名唯客所摄。于十方三世无所从来无所至去亦无所住。味界舌识界及舌触舌触为缘所生诸受中无名。名中无味界舌识界及舌触舌触为缘所生诸受。非合非离但假施设。何以故。以味界舌识界及舌触舌触为缘所生诸受与名俱自性空故。自性空中若味界舌识界及舌触舌触为缘所生诸受若名。俱无所有不可得故。菩萨摩诃萨名亦复如是唯客所摄。于十方三世无所从来无所至去亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中若菩萨摩诃萨若名。俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名。舍利子。如身界名唯客所摄。于十方三世无所从来无所至去亦无所住。身界中无名。名中无身界。非合非离但假施设。何以故。以身界与名俱无所有不可得故。如触界身识界及身触身触为缘所生诸受名唯客所摄。于十方三世无所从来无所至去亦无所住。触界身识界及身触身触为缘所生诸受中无名。名中无触界身识界及身触身触为缘所生诸受。非合非离但假施设。何以故。以触界身识界及身触身触为缘所生诸受与名俱自性空故。自性空中若触界身识界及身触身触为缘所生诸受若名。俱无所有不可得故。菩萨摩诃萨名亦复如是唯客所摄。于十方三世无所从来无所至去亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中若菩萨摩诃萨若名。俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名。舍利子。如意界名唯客所摄。于十方三世无所从来无所至去亦无所住。意界中无名。名中无意界。非合非离但假施设。何以故。以意界与名俱自性空故。自性空中若意界若名。俱无所有不可得故。如法界意识界及意触意触为缘所生诸受名唯客所摄。于十方三世无所从来无所至去亦无所住。法界意识界及意触意触为缘所生诸受中无名。名中无法界意识界及意触意触为缘所生诸受。非合非离但假施设。何以故。以法界意识界及意触意触为缘所生诸受与名俱自性空故。自性空中。若法界意识界及意触意触为缘所生诸受。若名俱无所有不可得故。菩萨摩诃萨名亦复如是。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中。若菩萨摩诃萨。若名俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名

舍利子。如地界名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。地界中无名。名中无地界。非合非离但假施设。何以故。以地界与名俱自性空故。自性空中。若地界若名俱无所有不可得故。如水火风空识界名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。水火风空识界中无名。名中无水火风空识界。非合非离但假施设。何以故。以水火风空识界与名俱自性空故。自性空中若水火风空识界若名俱无所有不可得故。菩萨摩诃萨名亦复如是。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中。若菩萨摩诃萨若名俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名。舍利子。如苦圣谛名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。苦圣谛中无名。名中无苦圣谛。非合非离但假施设。何以故。以苦圣谛与名俱自性空故。自性空中。若苦圣谛若名俱无所有不可得故。如集灭道圣谛名。唯客所摄。于十方三世。无所从来无所至去。亦无所住。集灭道圣谛中无名。名中无集灭道圣谛。非合非离但假施设何以故。以集灭道圣谛与名俱自性空故。自性空中。若集灭道圣谛。若名俱无所有。不可得故。菩萨摩诃萨名亦复如是。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中。若菩萨摩诃萨。若名俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名。舍利子。如无明名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。无明中无名。名中无无明。非合非离但假施设。何以故。以无明与名俱自性空故。自性空中。若无明若名俱无所有不可得故。如行识名色六处触受爱取有生老死愁叹苦忧恼名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。行乃至老死愁叹苦忧恼中无名。名中无行乃至老死愁叹苦忧恼。非合非离但假施设。何以故。以行乃至老死愁叹苦忧恼与名俱自性空故。自性空中。若行乃至老死愁叹苦忧恼若名俱无所有不可得故。菩萨摩诃萨名亦复如是。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中。若菩萨摩诃萨若名俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名

舍利子。如四静虑名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。四静虑中无名。名中无四静虑。非合非离但假施设。何以故。以四静虑与名俱自性空故。自性空中。若四静虑若名俱无所有不可得故。如四无量四无色定名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。四无量四无色定中无名。名中无四无量四无色定。非合非离但假施设。何以故。以四无量四无色定与名俱自性空故。自性空中。若四无量四无色定若名俱无所有不可得故。菩萨摩诃萨名亦复如是。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中。若菩萨摩诃萨若名俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名。舍利子。如八解脱名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。八解脱中无名。名中无八解脱。非合非离但假施设。何以故。以八解脱与名俱自性空故。自性空中。若八解脱若名俱无所有不可得故。如八胜处九次第定十遍处名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。八胜处九次第定十遍处中无名。名中无八胜处九次第定十遍处。非合非离但假施设。何以故。以八胜处九次第定十遍处与名俱自性空故。自性空中。若八胜处九次第定十遍处若名俱无所有不可得故。菩萨摩诃萨名亦复如是。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中。若菩萨摩诃萨若名俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名。舍利子。如四念住名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。四念住中无名。名中无四念住。非合非离但假施设。何以故。以四念住与名俱自性空故。自性空中。若四念住若名俱无所有不可得故。如四正断四神足五根五力七等觉支八圣道支名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。四正断四神足五根五力七等觉支八圣道支中无名。名中无四正断四神足五根五力七等觉支八圣道支。非合非离但假施设。何以故。以四正断四神足五根五力七等觉支八圣道支与名俱自性空故。自性空中。若四正断四神足五根五力七等觉支八圣道支若名俱无所有不可得故。菩萨摩诃萨名亦复如是。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中。若菩萨摩诃萨若名俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名

大般若波罗蜜多经卷第六十六大般若波罗蜜多经卷第六十七

        三藏法师玄奘奉　诏译

    初分无所得品第十八之七

舍利子。如空解脱门名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。空解脱门中无名。名中无空解脱门。非合非离但假施设。何以故。以空解脱门与名俱自性空故。自性空中。若空解脱门若名俱无所有不可得故。如无相无愿解脱门名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。无相无愿解脱门中无名。名中无无相无愿解脱门。非合非离但假施设。何以故。以无相无愿解脱门与名俱自性空故。自性空中。若无相无愿解脱门若名俱无所有不可得故。菩萨摩诃萨名亦复如是。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中。若菩萨摩诃萨若名俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名

舍利子。如五眼名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。五眼中无名。名中无五眼。非合非离但假施设。何以故。以五眼与名俱自性空故。自性空中。若五眼若名俱无所有不可得故。如六通名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。六通中无名。名中无六通。非合非离但假施设。何以故。以六通与名俱自性空故。自性空中。若六通若名俱无所有不可得故。菩萨摩诃萨名亦复如是。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中。若菩萨摩诃萨若名俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名

舍利子。如佛十力名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。佛十力中无名。名中无佛十力。非合非离但假施设。何以故。以佛十力与名俱自性空故。自性空中。若佛十力若名俱无所有不可得故如四无所畏四无碍解大慈大悲大喜大舍十八佛不共法名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法中无名。名中无四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。非合非离但假施设。何以故。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法与名俱自性空故。自性空中。若四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若名俱无所有不可得故。菩萨摩诃萨名亦复如是。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中。若菩萨摩诃萨若名俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名

舍利子。如一切智名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。一切智中无名。名中无一切智。非合非离但假施设。何以故。以一切智与名俱自性空故。自性空中。若一切智若名俱无所有不可得故。如道相智一切相智名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。道相智一切相智中无名。名中无道相智一切相智。非合非离但假施设。何以故。以道相智一切相智与名俱自性空故。自性空中。若道相智一切相智若名俱无所有不可得故。菩萨摩诃萨名亦复如是。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中。若菩萨摩诃萨。若名俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名舍利子。如无忘失法名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。无忘失法中无名。名中无无忘失法。非合非离但假施设。何以故。以无忘失法与名俱自性空故。自性空中。若无忘失法若名俱无所有不可得故。如恒住舍性名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。恒住舍性中无名。名中无恒住舍性。非合非离但假施设。何以故。以恒住舍性与名俱自性空故。自性空中。若恒住舍性若名俱无所有不可得故。菩萨摩诃萨名亦复如是。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中。若菩萨摩诃萨若名俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名。舍利子。如一切陀罗尼门。名唯客所摄。于十方三世。无所从来。无所至去。亦无所住。一切陀罗尼门中无名。名中无一切陀罗尼门。非合非离但假施设。何以故。以一切陀罗尼门与名俱自性空故。自性空中。若一切陀罗尼门若名俱无所有不可得故。如一切三摩地门名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。一切三摩地门中无名。名中无一切三摩地门。非合非离但假施设。何以故。以一切三摩地门与名俱自性空故。自性空中。若一切三摩地门若名俱无所有不可得故。菩萨摩诃萨名亦复如是。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中。若菩萨摩诃萨。若名俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名

舍利子。如内空名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。内空中无名。名中无内空。非合非离但假施设。何以故。以内空与名俱自性空故。自性空中。若内空若名俱无所有不可得故。如外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。外空乃至无性自性空中无名。名中无外空乃至无无性自性空。非合非离但假施设。何以故。以外空乃至无性自性空与名俱自性空故。自性空中。若外空乃至无性自性空若名俱无所有不可得故。菩萨摩诃萨名亦复如是。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中。若菩萨摩诃萨若名俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名

舍利子。如真如名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。真如中无名。名中无真如。非合非离但假施设。何以故。以真如与名俱自性空故。自性空中。若真如若名俱无所有不可得故。如法界法性不虚妄性不变异性不思议界虚空界断界离界灭界平等性离生性法定法住无性界无相界无作界无为界安隐界寂静界本无实际究竟涅槃名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。法界乃至究竟涅槃中无名。名中无法界乃至究竟涅槃。非合非离但假施设。何以故。以法界乃至究竟涅槃与名俱自性空故。自性空中。若法界乃至究竟涅槃若名俱无所有不可得故。菩萨摩诃萨名亦复如是。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中。若菩萨摩诃萨若名俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名

舍利子。如极喜地名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。极喜地中无名。名中无极喜地。非合非离但假施设。何以故。以极喜地与名俱自性空故。自性空中。若极喜地若名俱无所有不可得故。如离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。离垢地乃至法云地中无名。名中无离垢地乃至法云地。非合非离但假施设。何以故。以离垢地乃至法云地与名俱自性空故。自性空中。若离垢地乃至法云地若名俱无所有不可得故。菩萨摩诃萨名亦复如是。唯客所摄。于十方三世。无所从来。无所至去亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以。菩萨摩诃萨与名俱自性空故。自性空中。若菩萨摩诃萨若名俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名

舍利子。如异生地名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。异生地中无名。名中无异生地。非合非离但假施设。何以故。以异生地与名俱自性空故。自性空中。若异生地若名俱无所有不可得故。如种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。种姓地乃至如来地中无名。名中无种姓地乃至如来地。非合非离但假施设。何以故。以种姓地乃至如来地与名俱自性空故。自性空中。若种姓地乃至如来地若名俱无所有不可得故。菩萨摩诃萨名亦复如是。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中。若菩萨摩诃萨若名俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨。但有假名

舍利子。如声闻乘名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。声闻乘中无名。名中无声闻乘。非合非离但假施设。何以故。以声闻乘与名俱自性空故。自性空中。若声闻乘若名俱无所有不可得故。如独觉乘大乘名。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。独觉乘大乘中无名。名中无独觉乘大乘。非合非离但假施设。何以故。以独觉乘大乘与名俱自性空故。自性空中。若独觉乘大乘若名俱无所有不可得故。菩萨摩诃萨名亦复如是。唯客所摄。于十方三世。无所从来。无所至去。亦无所住。菩萨摩诃萨中无名。名中无菩萨摩诃萨。非合非离但假施设。何以故。以菩萨摩诃萨与名俱自性空故。自性空中。若菩萨摩诃萨若名俱无所有不可得故。舍利子。由此缘故我作是说。菩萨摩诃萨但有假名。尔时具寿善现复答舍利子言。如尊者所云。何缘故说。如说我等毕竟不生者。舍利子。我毕竟都无所有。既不可得。云何有生。有情命者。生者养者。士夫。补特伽罗。意生儒童。作者使作者。起者使起者。受者使受者。知者见者。毕竟都无所有。既不可得。云何有生。舍利子。色毕竟都无所有。既不可得。云何有生。受想行识毕竟都无所有。既不可得。云何有生。舍利子。眼处毕竟都无所有。既不可得。云何有生。耳鼻舌身意处毕竟都无所有。既不可得。云何有生。舍利子。色处毕竟都无所有。既不可得。云何有生。声香味触法处毕竟都无所有。既不可得。云何有生。舍利子。眼界毕竟都无所有。既不可得。云何有生。色界眼识界及眼触眼触为缘所生诸受。毕竟都无所有。既不可得。云何有生。舍利子。耳界毕竟都无所有。既不可得。云何有生。声界耳识界及耳触耳触为缘所生诸受毕竟都无所有。既不可得。云何有生。舍利子。鼻界毕竟都无所有。既不可得。云何有生。香界鼻识界及鼻触鼻触为缘所生诸受。毕竟都无所有。既不可得。云何有生。舍利子。舌界毕竟都无所有。既不可得。云何有生。味界舌识界及舌触舌触为缘所生诸受。毕竟都无所有。既不可得。云何有生。舍利子。身界毕竟都无所有。既不可得。云何有生。触界身识界及身触身触为缘所生诸受。毕竟都无所有。既不可得。云何有生。舍利子。意界毕竟都无所有。既不可得。云何有生。法界意识界及意触意触为缘所生诸受。毕竟都无所有。既不可得。云何有生。舍利子。地界毕竟都无所有。既不可得。云何有生。水火风空识界毕竟都无所有。既不可得。云何有生。舍利子。无明毕竟都无所有。既不可得。云何有生。行识名色六处触受爱取有生老死愁叹苦忧恼。毕竟都无所有。既不可得。云何有生。舍利子。内空毕竟都无所有。既不可得。云何有生。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。毕竟都无所有。既不可得。云何有生

舍利子。布施波罗蜜多。毕竟都无所有。既不可得。云何有生。净戒安忍精进静虑般若波罗蜜多。毕竟都无所有。既不可得。云何有生。舍利子。四静虑毕竟都无所有。既不可得。云何有生。四无量四无色定。毕竟都无所有。既不可得。云何有生。舍利子。八解脱毕竟都无所有。既不可得。云何有生。八胜处九次第定十遍处。毕竟都无所有。既不可得。云何有生。舍利子。四念住毕竟都无所有。既不可得。云何有生。四正断四神足五根五力七等觉支八圣道支。毕竟都无所有。既不可得。云何有生。舍利子。空解脱门毕竟都无所有。既不可得。云何有生。无相无愿解脱门毕竟都无所有。既不可得。云何有生。舍利子。五眼毕竟都无所有。既不可得。云何有生。六神通毕竟都无所有。既不可得。云何有生。舍利子。佛十力毕竟都无所有。既不可得。云何有生。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。毕竟都无所有。既不可得。云何有生。舍利子。一切智毕竟都无所有。既不可得。云何有生。道相智一切相智毕竟都无所有。既不可得。云何有生。舍利子。无忘失法毕竟都无所有。既不可得。云何有生。恒住舍性毕竟都无所有。既不可得。云何有生。舍利子。一切陀罗尼门毕竟都无所有。既不可得。云何有生。一切三摩地门毕竟都无所有。既不可得。云何有生。舍利子。极喜地毕竟都无所有。既不可得。云何有生。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。毕竟都无所有。既不可得。云何有生。舍利子。异生地毕竟都无所有。既不可得。云何有生。种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地。毕竟都无所有。既不可得。云何有生。舍利子。声闻乘毕竟都无所有。既不可得。云何有生。独觉乘大乘毕竟都无所有。既不可得。云何有生。舍利子。由此缘故我作是说。如说我等毕竟不生

尔时具寿善现。复答舍利子言。如尊者所云。何缘故说。诸法亦。尔都无自性者。舍利子。诸法都无和合自性。何以故。和合有法自性空故。时舍利子问善现言。何法都无和合自性。善现答言。舍利子。色都无和合自性。受想行识都无和合自性。舍利子。眼处都无和合自性。耳鼻舌身意处都无和合自性。舍利子。色处都无和合自性。声香味触法处都无和合自性。舍利子。眼界都无和合自性。色界眼识界及眼触眼触为缘所生诸受都无和合自性。舍利子。耳界都无和合自性。声界耳识界及耳触耳触为缘所生诸受都无和合自性。舍利子。鼻界都无和合自性。香界鼻识界及鼻触鼻触为缘所生诸受都无和合自性。舍利子。舌界都无和合自性。味界舌识界及舌触舌触为缘所生诸受都无和合自性。舍利子。身界都无和合自性。触界身识界及身触身触为缘所生诸受都无和合自性。舍利子。意界都无和合自性。法界意识界及意触意触为缘所生诸受都无和合自性。舍利子。地界都无和合自性。水火风空识界都无和合自性。舍利子。无明都无和合自性。行识名色六处触受爱取有生老死愁叹苦忧恼都无和合自性。舍利子。内空都无和合自性。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空都无和合自性

舍利子。布施波罗蜜多都无和合自性。净戒安忍精进静虑般若波罗蜜多都无和合自性。舍利子。四静虑都无和合自性。四无量四无色定都无和合自性。舍利子。八解脱都无和合自性。八胜处九次第定十遍处都无和合自性。舍利子。四念住都无和合自性。四正断四神足五根五力七等觉支八圣道支都无和合自性。舍利子。空解脱门都无和合自性。无相无愿解脱门都无和合自性。舍利子。五眼都无和合自性。六神通都无和合自性。舍利子。佛十力都无和合自性。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法都无和合自性。舍利子。一切智都无和合自性。道相智一切相智都无和合自性。舍利子。无忘失法都无和合自性。恒住舍性都无和合自性。舍利子。一切陀罗尼门都无和合自性。一切三摩地门都无和合自性。舍利子。极喜地都无和合自性。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地都无和合自性。舍利子。异生地都无和合自性。种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地都无和合自性。舍利子。声闻乘都无和合自性。独觉乘大乘都无和合自性。舍利子。由此缘故我作是说。诸法亦尔。都无自性

复次舍利子。诸法非常亦无散失。何以故。若法非常无尽性故。时舍利子问善现言。何法非常亦无散失。善现答言。舍利子。色非常亦无散失。受想行识非常亦无散失。舍利子。眼处非常亦无散失。耳鼻舌身意处非常亦无散失。舍利子。色处非常亦无散失。声香味触法处非常亦无散失。舍利子。眼界非常亦无散失。色界眼识界及眼触眼触为缘所生诸受非常亦无散失。舍利子。耳界非常亦无散失。声界耳识界及耳触耳触为缘所生诸受非常亦无散失。舍利子。鼻界非常亦无散失。香界鼻识界及鼻触鼻触为缘所生诸受非常亦无散失。舍利子。舌界非常亦无散失。味界舌识界及舌触舌触为缘所生诸受非常亦无散失。舍利子。身界非常亦无散失。触界身识界及身触身触为缘所生诸受非常亦无散失。舍利子。意界非常亦无散失。法界意识界及意触意触为缘所生诸受非常亦无散失。舍利子。地界非常亦无散失。水火风空识界非常亦无散失。舍利子。苦圣谛非常亦无散失。集灭道圣谛非常亦无散失。舍利子。无明非常亦无散失。行识名色六处触受爱取有生老死愁叹苦忧恼非常亦无散失。舍利子。内空非常亦无散失。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空非常亦无散失

舍利子。布施波罗蜜多非常亦无散失。净戒安忍精进静虑般若波罗蜜多非常亦无散失。舍利子。四静虑非常亦无散失。四无量四无色定非常亦无散失。舍利子。八解脱非常亦无散失。八胜处九次第定十遍处非常亦无散失。舍利子。四念住非常亦无散失。四正断四神足五根五力七等觉支八圣道支非常亦无散失。舍利子。空解脱门非常亦无散失。无相无愿解脱门非常亦无散失舍利子。五眼非常亦无散失。六神通非常亦无散失。舍利子。佛十力非常亦无散失。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非常亦无散失。舍利子。一切智非常亦无散失。道相智一切相智非常亦无散失。舍利子。无忘失法非常亦无散失。恒住舍性非常亦无散失。舍利子。一切陀罗尼门非常亦无散失。一切三摩地门非常亦无散失。舍利子。极喜地非常亦无散失。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地非常亦无散失。舍利子。异生地非常亦无散失。种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地非常亦无散失。舍利子。声闻乘非常亦无散失。独觉乘。大乘非常亦无散失。舍利子。由此缘故我作是说。诸法亦尔。都无自性

复次舍利子。诸法非乐亦无散失。何以故。若法非乐无尽性故。时舍利子问善现言。何法非乐亦无散失。善现答言。舍利子。色非乐亦无散失。受想行识非乐亦无散失。舍利子。眼处非乐亦无散失。耳鼻舌身意处非乐亦无散失。舍利子。色处非乐亦无散失。声香味触法处非乐亦无散失。舍利子。眼界非乐亦无散失。色界眼识界及眼触眼触为缘所生诸受非乐亦无散失。舍利子。耳界非乐亦无散失。声界耳识界及耳触耳触为缘所生诸受非乐亦无散失。舍利子。鼻界非乐亦无散失。香界鼻识界及鼻触鼻触为缘所生诸受非乐亦无散失。舍利子。舌界非乐亦无散失。味界舌识界及舌触舌触为缘所生诸受非乐亦无散失。舍利子。身界非乐亦无散失。触界身识界及身触身触为缘所生诸受非乐亦无散失。舍利子。意界非乐亦无散失。法界意识界及意触意触为缘所生诸受非乐亦无散失。舍利子。地界非乐亦无散失。水火风空识界非乐亦无散失。舍利子。苦圣谛非乐亦无散失。集灭道圣谛非乐亦无散失。舍利子。无明非乐亦无散失。行识名色六处触受爱取有生老死愁叹苦忧恼非乐亦无散失。舍利子。内空非乐亦无散失。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空非乐亦无散失

舍利子。布施波罗蜜多非乐亦无散失。净戒安忍精进静虑般若波罗蜜多非乐亦无散失。舍利子。四静虑非乐亦无散失。四无量四无色定非乐亦无散失。舍利子。八解脱非乐亦无散失。八胜处九次第定十遍处非乐亦无散失。舍利子。四念住非乐亦无散失。四正断四神足五根五力七等觉支八圣道支非乐亦无散失。舍利子。空解脱门非乐亦无散失。无相无愿解脱门非乐亦无散失。舍利子。五眼非乐亦无散失。六神通非乐亦无散失

舍利子。佛十力非乐亦无散失。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非乐亦无散失。舍利子。一切智非乐亦无散失。道相智一切相智非乐亦无散失。舍利子。无忘失法非乐亦无散失。恒住舍性非乐亦无散失。舍利子。一切陀罗尼门非乐亦无散失。一切三摩地门非乐亦无散失。舍利子。极喜地非乐亦无散失。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地非乐亦无散失。舍利子。异生地非乐亦无散失。种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地非乐亦无散失。舍利子。声闻乘非乐亦无散失。独觉乘大乘非乐亦无散失。舍利子。由此缘故我作是说。诸法亦尔。都无自性

复次舍利子。诸法非我亦无散失。何以故。若法非我无尽性故。时舍利子问善现言。何法非我亦无散失。善现答言。舍利子。色非我亦无散失。受想行识非我亦无散失。舍利子。眼处非我亦无散失。耳鼻舌身意处非我亦无散失。舍利子。色处非我亦无散失。声香味触法处非我亦无散失。舍利子。眼界非我亦无散失。色界眼识界及眼触眼触为缘所生诸受非我亦无散失。舍利子。耳界非我亦无散失。声界耳识界及耳触耳触为缘所生诸受非我亦无散失。舍利子。鼻界非我亦无散失。香界鼻识界及鼻触鼻触为缘所生诸受非我亦无散失。舍利子。舌界非我亦无散失。味界舌识界及舌触舌触为缘所生诸受非我亦无散失。舍利子。身界非我亦无散失。触界身识界及身触身触为缘所生诸受非我亦无散失。舍利子。意界非我亦无散失。法界意识界及意触意触为缘所生诸受非我亦无散失。舍利子。地界非我亦无散失。水火风空识界非我亦无散失。舍利子。苦圣谛非我亦无散失。集灭道圣谛非我亦无散失。舍利子。无明非我亦无散失。行识名色六处触受爱取有生老死愁叹苦忧恼非我亦无散失。舍利子。内空非我亦无散失。外空内外空空空大空。胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空非我亦无散失

大般若波罗蜜多经卷第六十七大般若波罗蜜多经卷第六十八

        三藏法师玄奘奉　诏译

    初分无所得品第十八之八

舍利子。布施波罗蜜多非我亦无散失。净戒安忍精进静虑般若波罗蜜多非我亦无散失。舍利子。四静虑非我亦无散失。四无量四无色定非我亦无散失。舍利子。八解脱非我亦无散失。八胜处九次第定十遍处非我亦无散失。舍利子。四念住非我亦无散失。四正断四神足五根五力七等觉支八圣道支非我亦无散失。舍利子。空解脱门非我亦无散失。无相无愿解脱门非我亦无散失。舍利子。五眼非我亦无散失。六神通非我亦无散失。舍利子。佛十力非我亦无散失。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非我亦无散失。舍利子。一切智非我亦无散失。道相智一切相智非我亦无散失。舍利子。无忘失法非我亦无散失。恒住舍性非我亦无散失。舍利子。一切陀罗尼门非我亦无散失。一切三摩地门非我亦无散失。舍利子。极喜地非我亦无散失。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地非我亦无散失。舍利子。异生地非我。亦无散失。种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地非我亦无散失。舍利子。声闻乘非我亦无散失。独觉乘大乘非我亦无散失。舍利子。由此缘故我作是说。诸法亦尔。都无自性

复次舍利子。诸法寂静亦无散失。何以故。若法寂静无尽性故。时舍利子问善现言。何法寂静亦无散失。善现答言。舍利子。色寂静亦无散失。受想行识寂静亦无散失。舍利子。眼处寂静亦无散失。耳鼻舌身意处寂静亦无散失。舍利子。色处寂静亦无散失。声香味触法处寂静亦无散失。舍利子。眼界寂静亦无散失。色界眼识界及眼触眼触为缘所生诸受寂静亦无散失。舍利子。耳界寂静亦无散失。声界耳识界及耳触耳触为缘所生诸受寂静亦无散失。舍利子。鼻界寂静亦无散失。香界鼻识界及鼻触鼻触为缘所生诸受寂静亦无散失。舍利子。舌界寂静亦无散失。味界舌识界及舌触舌触为缘所生诸受寂静亦无散失。舍利子。身界寂静亦无散失。触界身识界及身触身触为缘所生诸受寂静亦无散失。舍利子。意界寂静亦无散失。法界意识界及意触意触为缘所生诸受寂静亦无散失。舍利子。地界寂静亦无散失。水火风空识界寂静亦无散失。舍利子。苦圣谛寂静亦无散失。集灭道圣谛寂静亦无散失。舍利子。无明寂静亦无散失。行识名色六处触受爱取有生老死愁叹苦忧恼寂静亦无散失。舍利子。内空寂静亦无散失。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空寂静亦无散失

舍利子。布施波罗蜜多寂静亦无散失。净戒安忍精进静虑般若波罗蜜多寂静亦无散失。舍利子。四静虑寂静亦无散失。四无量四无色定寂静亦无散失。舍利子。八解脱寂静亦无散失。八胜处九次第定十遍处寂静亦无散失。舍利子。四念住寂静亦无散失。四正断四神足五根五力七等觉支八圣道支寂静亦无散失。舍利子。空解脱门寂静亦无散失。无相无愿解脱门寂静亦无散失。舍利子。五眼寂静亦无散失。六神通寂静亦无散失。舍利子。佛十力寂静亦无散失。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法寂静亦无散失。舍利子。一切智寂静亦无散失。道相智一切相智寂静亦无散失。舍利子。无忘失法寂静亦无散失。恒住舍性寂静亦无散失。舍利子。一切陀罗尼门寂静亦无散失。一切三摩地门寂静亦无散失。舍利子。极喜地寂静亦无散失。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地寂静亦无散失。舍利子。异生地寂静亦无散失。种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地寂静亦无散失。舍利子。声闻乘寂静亦无散失。独觉乘大乘寂静亦无散失。舍利子。由此缘故我作是说。诸法亦尔都无自性

复次舍利子。诸法远离亦无散失。何以故。若法远离无尽性故。时舍利子问善现言。何法远离亦无散失。善现答言。舍利子。色远离亦无散失。受想行识远离亦无散失。舍利子。眼处远离亦无散失。耳鼻舌身意处远离亦无散失。舍利子。色处远离亦无散失。声香味触法处远离亦无散失。舍利子。眼界远离亦无散失色界眼识界及眼触眼触为缘所生诸受远离亦无散失。舍利子。耳界远离亦无散失。声界耳识界及耳触耳触为缘所生诸受远离亦无散失。舍利子。鼻界远离亦无散失。香界鼻识界及鼻触鼻触为缘所生诸受远离亦无散失。舍利子。舌界远离亦无散失。味界舌识界及舌触舌触为缘所生诸受远离亦无散失。舍利子。身界远离亦无散失。触界身识界及身触身触为缘所生诸受远离亦无散失。舍利子。意界远离亦无散失。法界意识界及意触意触为缘所生诸受远离亦无散失。舍利子。地界远离亦无散失。水火风空识界远离亦无散失。舍利子。苦圣谛远离亦无散失。集灭道圣谛远离亦无散失。舍利子。无明远离亦无散失。行识名色六处触受爱取有生老死愁叹苦忧恼远离。亦无散失。舍利子。内空远离亦无散失。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空远离亦无散失

舍利子。布施波罗蜜多远离亦无散失。净戒安忍精进静虑般若波罗蜜多远离亦无散失。舍利子。四静虑远离亦无散失。四无量四无色定远离亦无散失。舍利子。八解脱远离亦无散失。八胜处九次第定十遍处远离亦无散失。舍利子。四念住远离亦无散失。四正断四神足五根五力七等觉支八圣道支远离亦无散失。舍利子。空解脱门远离亦无散失。无相无愿解脱门远离亦无散失。舍利子。五眼远离亦无散失。六神通远离亦无散失。舍利子。佛十力远离亦无散失。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法远离亦无散失。舍利子。一切智远离亦无散失。道相智一切相智远离亦无散失。舍利子。无忘失法远离亦无散失。恒住舍性远离亦无散失。舍利子。一切陀罗尼门远离亦无散失。一切三摩地门远离亦无散失。舍利子。极喜地远离亦无散失。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地远离亦无散失。舍利子。异生地远离亦无散失。种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地远离亦无散失。舍利子。声闻乘远离亦无散失。独觉乘大乘远离亦无散失。舍利子。由此缘故我作是说。诸法亦尔都无自性

复次舍利子。诸法空亦无散失。何以故。若法空无尽性故。时舍利子问善现言。何法空亦无散失。善现答言。舍利子。色空亦无散失。受想行识空亦无散失。舍利子。眼处空亦无散失。耳鼻舌身意处空亦无散失。舍利子。色处空亦无散失。声香味触法处空亦无散失。舍利子。眼界空亦无散失。色界眼识界及眼触眼触为缘所生诸受空亦无散失。舍利子。耳界空亦无散失。声界耳识界及耳触耳触为缘所生诸受空亦无散失。舍利子。鼻界空亦无散失。香界鼻识界及鼻触鼻触为缘所生诸受空亦无散失。舍利子。舌界空亦无散失。味界舌识界及舌触舌触为缘所生诸受空亦无散失。舍利子。身界空亦无散失。触界身识界及身触身触为缘所生诸受空亦无散失。舍利子。意界空亦无散失。法界意识界及意触意触为缘所生诸受空亦无散失。舍利子。地界空亦无散失。水火风空识界空亦无散失。舍利子。苦圣谛空亦无散失。集灭道圣谛空亦无散失。舍利子。无明空亦无散失。行识名色六处触受爱取有生老死愁叹苦忧恼空亦无散失。舍利子。内空空亦无散失。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空空亦无散失

舍利子。布施波罗蜜多空亦无散失。净戒安忍精进静虑般若波罗蜜多空亦无散失。舍利子。四静虑空亦无散失。四无量四无色定空亦无散失。舍利子。八解脱空亦无散失。八胜处九次第定十遍处空亦无散失。舍利子。四念住空亦无散失。四正断四神足五根五力七等觉支八圣道支空亦无散失。舍利子。空解脱门空亦无散失。无相无愿解脱门空亦无散失。舍利子。五眼空亦无散失六神通空亦无散失。舍利子。佛十力空亦无散失。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法空亦无散失。舍利子。一切智空亦无散失。道相智一切相智空亦无散失。舍利子。无忘失法空亦无散失。恒住舍性空亦无散失。舍利子。一切陀罗尼门空亦无散失。一切三摩地门空亦无散失。舍利子。极喜地空亦无散失。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地空亦无散失。舍利子。异生地空亦无散失。种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地空亦无散失。舍利子。声闻乘空亦无散失。独觉乘大乘空亦无散失。舍利子。由此缘故我作是说。诸法亦尔都无自性。复次舍利子。诸法无相亦无散失。何以故。若法无相无尽性故。时舍利子问善现言。何法无相亦无散失。善现答言。舍利子。色无相亦无散失。受想行识无相亦无散失。舍利子。眼处无相亦无散失。耳鼻舌身意处无相亦无散失。舍利子。色处无相亦无散失。声香味触法处无相亦无散失。舍利子。眼界无相亦无散失。色界眼识界及眼触眼触为缘所生诸受无相亦无散失。舍利子。耳界无相亦无散失。声界耳识界及耳触耳触为缘所生诸受无相亦无散失。舍利子。鼻界无相亦无散失。香界鼻识界及鼻触鼻触为缘所生诸受无相亦无散失。舍利子。舌界无相亦无散失。味界舌识界及舌触舌触为缘所生诸受无相亦无散失。舍利子。身界无相亦无散失。触界身识界及身触身触为缘所生诸受无相亦无散失。舍利子。意界无相亦无散失。法界意识界及意触意触为缘所生诸受无相亦无散失。舍利子。地界无相亦无散失。水火风空识界无相亦无散失舍利子。苦圣谛无相亦无散失。集灭道圣谛无相亦无散失。舍利子。无明无相亦无散失。行识名色六处触受爱取有生老死愁叹苦忧恼无相亦无散失。舍利子。内空无相亦无散失。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无相亦无散失

舍利子。布施波罗蜜多无相亦无散失。净戒安忍精进静虑般若波罗蜜多无相亦无散失。舍利子。四静虑无相亦无散失。四无量四无色定无相亦无散失。舍利子。八解脱无相亦无散失。八胜处九次第定十遍处无相亦无散失。舍利子。四念住无相亦无散失。四正断四神足五根五力七等觉支八圣道支无相亦无散失。舍利子。空解脱门无相亦无散失。无相无愿解脱门无相亦无散失。舍利子。五眼无相亦无散失。六神通无相亦无散失。舍利子。佛十力无相亦无散失。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无相亦无散失。舍利子。一切智无相亦无散失。道相智一切相智无相亦无散失。舍利子。无忘失法无相亦无散失。恒住舍性无相亦无散失。舍利子。一切陀罗尼门无相亦无散失。一切三摩地门无相亦无散失。舍利子。极喜地无相亦无散失。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地无相亦无散失。舍利子。异生地无相亦无散失。种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地无相亦无散失。舍利子。声闻乘无相亦无散失。独觉乘大乘无相亦无散失。舍利子。由此缘故我作是说。诸法亦尔都无自性

复次舍利子。诸法无愿亦无散失。何以故。若法无愿无尽性故。时舍利子问善现言。何法无愿亦无散失。善现答言。舍利子。色无愿亦无散失。受想行识无愿亦无散失。舍利子。眼处无愿亦无散失。耳鼻舌身意处无愿亦无散失。舍利子。色处无愿亦无散失。声香味触法处无愿亦无散失。舍利子。眼界无愿亦无散失。色界眼识界及眼触眼触为缘所生诸受无愿亦无散失。舍利子。耳界无愿亦无散失。声界耳识界及耳触耳触为缘所生诸受无愿亦无散失。舍利子。鼻界无愿亦无散失。香界鼻识界及鼻触鼻触为缘所生诸受无愿亦无散失。舍利子。舌界无愿亦无散失。味界舌识界及舌触舌触为缘所生诸受无愿亦无散失。舍利子。身界无愿亦无散失。触界身识界及身触身触为缘所生诸受无愿亦无散失。舍利子。意界无愿亦无散失。法界意识界及意触意触为缘所生诸受无愿亦无散失。舍利子。地界无愿亦无散失。水火风空识界无愿亦无散失。舍利子。苦圣谛无愿亦无散失。集灭道圣谛无愿亦无散失。舍利子。无明无愿亦无散失。行识名色六处触受爱取有生老死愁叹苦忧恼无愿亦无散失。舍利子。内空无愿亦无散失。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无愿亦无散失

舍利子。布施波罗蜜多无愿亦无散失。净戒安忍精进静虑般若波罗蜜多无愿亦无散失。舍利子。四静虑无愿亦无散失。四无量四无色定无愿亦无散失。舍利子。八解脱无愿亦无散失。八胜处九次第定十遍处无愿亦无散失。舍利子。四念住无愿亦无散失。四正断四神足五根五力七等觉支八圣道支无愿亦无散失。舍利子。空解脱门无愿亦无散失。无相无愿解脱门无愿亦无散失。舍利子。五眼无愿亦无散失。六神通无愿亦无散失。舍利子。佛十力无愿亦无散失。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无愿亦无散失。舍利子。一切智无愿亦无散失。道相智一切相智无愿亦无散失。舍利子。无忘失法无愿亦无散失。恒住舍性无愿亦无散失。舍利子。一切陀罗尼门无愿亦无散失。一切三摩地门无愿亦无散失。舍利子。极喜地无愿亦无散失。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地无愿亦无散失。舍利子。异生地无愿亦无散失。种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地无愿亦无散失。舍利子。声闻乘无愿亦无散失。独觉乘大乘无愿亦无散失。舍利子。由此缘故我作是说。诸法亦尔都无自性

复次舍利子。诸法善亦无散失。何以故。若法善无尽性故。时舍利子问善现言。何法善亦无散失。善现答言。舍利子。色善亦无散失。受想行识善亦无散失。舍利子。眼处善亦无散失。耳鼻舌身意处善亦无散失。舍利子。色处善亦无散失。声香味触法处善亦无散失。舍利子。眼界善亦无散失。色界眼识界及眼触眼触为缘所生诸受善亦无散失。舍利子。耳界善亦无散失。声界耳识界及耳触耳触为缘所生诸受善亦无散失。舍利子。鼻界善亦无散失。香界鼻识界及鼻触鼻触为缘所生诸受善亦无散失。舍利子。舌界善亦无散失。味界舌识界及舌触舌触为缘所生诸受善亦无散失。舍利子。身界善亦无散失。触界身识界及身触身触为缘所生诸受善亦无散失。舍利子。意界善亦无散失。法界意识界及意触意触为缘所生诸受善亦无散失。舍利子。地界善亦无散失。水火风空识界善亦无散失。舍利子。苦圣谛善亦无散失。集灭道圣谛善亦无散失。舍利子。无明善亦无散失。行识名色六处触受爱取有生老死愁叹苦忧恼善亦无散失。舍利子。内空善亦无散失。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空善亦无散失

舍利子。布施波罗蜜多善亦无散失。净戒安忍精进静虑般若波罗蜜多善亦无散失。舍利子。四静虑善亦无散失。四无量四无色定善亦无散失。舍利子。八解脱善亦无散失。八胜处九次第定十遍处善亦无散失。舍利子。四念住善亦无散失。四正断四神足五根五力七等觉支八圣道支善亦无散失。舍利子。空解脱门善亦无散失。无相无愿解脱门善亦无散失。舍利子。五眼善亦无散失。六神通善亦无散失。舍利子。佛十力善亦无散失。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法善亦无散失。舍利子。一切智善亦无散失。道相智一切相智善亦无散失。舍利子。无忘失法善亦无散失。恒住舍性善亦无散失。舍利子。一切陀罗尼门善亦无散失。一切三摩地门善亦无散失。舍利子。极喜地善亦无散失。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地善亦无散失。舍利子。异生地善亦无散失。种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地善亦无散失。舍利子。声闻乘善亦无散失。独觉乘大乘善亦无散失。舍利子。由此缘故我作是说。诸法亦尔都无自性。复次舍利子。诸法无罪亦无散失。何以故。若法无罪无尽性故。时舍利子问善现言。何法无罪亦无散失。善现答言。舍利子。色无罪亦无散失。受想行识无罪亦无散失。舍利子。眼处无罪亦无散失。耳鼻舌身意处无罪亦无散失。舍利子。色处无罪亦无散失。声香味触法处无罪亦无散失。舍利子。眼界无罪亦无散失。色界眼识界及眼触眼触为缘所生诸受无罪亦无散失。舍利子。耳界无罪亦无散失。声界耳识界及耳触耳触为缘所生诸受无罪亦无散失。舍利子。鼻界无罪亦无散失。香界鼻识界及鼻触鼻触为缘所生诸受无罪亦无散失。舍利子。舌界无罪亦无散失。味界舌识界及舌触舌触为缘所生诸受无罪亦无散失。舍利子。身界无罪亦无散失。触界身识界及身触身触为缘所生诸受无罪亦无散失。舍利子。意界无罪亦无散失。法界意识界及意触意触为缘所生诸受无罪亦无散失。舍利子。地界无罪亦无散失。水火风空识界无罪亦无散失。舍利子。苦圣谛无罪亦无散失集灭道圣谛无罪亦无散失。舍利子。无明无罪亦无散失。行识名色六处触受爱取有生老死愁叹苦忧恼无罪亦无散失。舍利子。内空无罪亦无散失。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无罪亦无散失

舍利子。布施波罗蜜多无罪亦无散失。净戒安忍精进静虑般若波罗蜜多无罪亦无散失。舍利子。四静虑无罪亦无散失。四无量四无色定无罪亦无散失。舍利子。八解脱无罪亦无散失。八胜处九次第定十遍处无罪亦无散失。舍利子。四念住无罪亦无散失。四正断四神足五根五力七等觉支八圣道支无罪亦无散失。舍利子。空解脱门无罪亦无散失。无相无愿解脱门无罪亦无散失。舍利子。五眼无罪亦无散失。六神通无罪亦无散失。舍利子。佛十力无罪亦无散失。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无罪亦无散失。舍利子。一切智无罪亦无散失。道相智一切相智无罪亦无散失。舍利子。无忘失法无罪亦无散失。恒住舍性无罪亦无散失。舍利子。一切陀罗尼门无罪亦无散失。一切三摩地门无罪亦无散失。舍利子。极喜地无罪亦无散失。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地无罪亦无散失。舍利子。异生地无罪亦无散失。种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地无罪亦无散失。舍利子。声闻乘无罪亦无散失。独觉乘大乘无罪亦无散失。舍利子。由此缘故我作是说。诸法亦尔都无自性

复次舍利子。诸法无漏亦无散失。何以故。若法无漏无尽性故。时舍利子问善现言。何法无漏亦无散失。善现答言。舍利子。色无漏亦无散失。受想行识无漏亦无散失。舍利子。眼处无漏亦无散失。耳鼻舌身意处无漏亦无散失。舍利子。色处无漏亦无散失。声香味触法处无漏亦无散失。舍利子。眼界无漏亦无散失。色界眼识界及眼触眼触为缘所生诸受无漏亦无散失。舍利子。耳界无漏亦无散失。声界耳识界及耳触耳触为缘所生诸受无漏亦无散失。舍利子。鼻界无漏亦无散失。香界鼻识界及鼻触鼻触为缘所生诸受无漏亦无散失。舍利子。舌界无漏亦无散失。味界舌识界及舌触舌触为缘所生诸受无漏亦无散失。舍利子。身界无漏亦无散失触界身识界及身触身触为缘所生诸受无漏亦无散失。舍利子。意界无漏亦无散失。法界意识界及意触意触为缘所生诸受无漏亦无散失。舍利子。地界无漏亦无散失。水火风空识界无漏亦无散失。舍利子。苦圣谛无漏亦无散失。集灭道圣谛无漏亦无散失。舍利子。无明无漏亦无散失。行识名色六处触受爱取有生老死愁叹苦忧恼无漏亦无散失。舍利子。内空无漏亦无散失。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无漏亦无散失

舍利子。布施波罗蜜多无漏亦无散失。净戒安忍精进静虑般若波罗蜜多无漏亦无散失。舍利子。四静虑无漏亦无散失。四无量四无色定无漏亦无散失。舍利子。八解脱无漏亦无散失。八胜处九次第定十遍处无漏亦无散失。舍利子。四念住无漏亦无散失。四正断四神足五根五力七等觉支八圣道支无漏亦无散失。舍利子。空解脱门无漏亦无散失。无相无愿解脱门无漏亦无散失。舍利子。五眼无漏亦无散失。六神通无漏亦无散失。舍利子。佛十力无漏亦无散失。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无漏亦无散失。舍利子。一切智无漏亦无散失。道相智一切相智无漏亦无散失。舍利子。无忘失法无漏亦无散失。恒住舍性无漏亦无散失。舍利子。一切陀罗尼门无漏亦无散失。一切三摩地门无漏亦无散失。舍利子。极喜地无漏亦无散失。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地无漏亦无散失。舍利子。异生地无漏亦无散失。种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地无漏亦无散失。舍利子。声闻乘无漏亦无散失。独觉乘大乘无漏亦无散失。舍利子。由此缘故我作是说。诸法亦尔都无自性

复次舍利子。诸法无染亦无散失。何以故。若法无染无尽性故。时舍利子问善现言。何法无染亦无散失。善现答言。舍利子。色无染亦无散失。受想行识无染亦无散失。舍利子。眼处无染亦无散失。耳鼻舌身意处无染亦无散失。舍利子。色处无染亦无散失。声香味触法处无染亦无散失。舍利子。眼界无染亦无散失。色界眼识界及眼触眼触为缘所生诸受无染亦无散失。舍利子。耳界无染亦无散失。声界耳识界及耳触耳触为缘所生诸受无染亦无散失。舍利子。鼻界无染亦无散失。香界鼻识界及鼻触鼻触为缘所生诸受无染亦无散失。舍利子。舌界无染亦无散失。味界舌识界及舌触舌触为缘所生诸受无染亦无散失。舍利子。身界无染亦无散失。触界身识界及身触身触为缘所生诸受无染亦无散失。舍利子。意界无染亦无散失。法界意识界及意触意触为缘所生诸受无染亦无散失。舍利子。地界无染亦无散失。水火风空识界无染亦无散失。舍利子。苦圣谛无染亦无散失。集灭道圣谛无染亦无散失。舍利子。无明无染亦无散失。行识名色六处触受爱取有生老死愁叹苦忧恼无染亦无散失。舍利子。内空无染亦无散失。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无染亦无散失

大般若波罗蜜多经卷第六十八大般若波罗蜜多经卷第六十九

        三藏法师玄奘奉　诏译

    初分无所得品第十八之九

舍利子。布施波罗蜜多无染亦无散失。净戒安忍精进静虑般若波罗蜜多无染亦无散失。舍利子。四静虑无染亦无散失。四无量四无色定无染亦无散失。舍利子。八解脱无染亦无散失。八胜处九次第定十遍处无染亦无散失。舍利子。四念住无染亦无散失。四正断四神足五根五力七等觉支八圣道支无染亦无散失。舍利子。空解脱门无染亦无散失。无相无愿解脱门无染亦无散失。舍利子。五眼无染亦无散失。六神通无染亦无散失。舍利子。佛十力无染亦无散失。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无染亦无散失。舍利子。一切智无染亦无散失。道相智一切相智无染亦无散失。舍利子。无忘失法无染亦无散失。恒住舍性无染亦无散失。舍利子。一切陀罗尼门无染亦无散失。一切三摩地门无染亦无散失。舍利子。极喜地无染亦无散失。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地无染亦无散失。舍利子。异生地无染亦无散失。种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地无染亦无散失。舍利子。声闻乘无染亦无散失。独觉乘大乘无染亦无散失。舍利子。由此缘故我作是说。诸法亦尔都无自性

复次舍利子。诸法清净亦无散失。何以故。若法清净无尽性故。时舍利子问善现言。何法清净亦无散失。善现答言。舍利子。色清净亦无散失。受想行识清净亦无散失。舍利子。眼处清净亦无散失。耳鼻舌身意处清净亦无散失。舍利子。色处清净亦无散失。声香味触法处清净亦无散失。舍利子。眼界清净亦无散失。色界眼识界及眼触眼触为缘所生诸受清净亦无散失。舍利子。耳界清净亦无散失。声界耳识界及耳触耳触为缘所生诸受清净亦无散失。舍利子。鼻界清净亦无散失。香界鼻识界及鼻触鼻触为缘所生诸受清净亦无散失。舍利子。舌界清净亦无散失。味界舌识界及舌触舌触为缘所生诸受清净亦无散失。舍利子。身界清净亦无散失。触界身识界及身触身触为缘所生诸受清净亦无散失。舍利子。意界清净亦无散失。法界意识界及意触意触为缘所生诸受清净亦无散失。舍利子。地界清净亦无散失。水火风空识界清净亦无散失。舍利子。苦圣谛清净亦无散失。集灭道圣谛清净亦无散失。舍利子。无明清净亦无散失。行识名色六处触受爱取有生老死愁叹苦忧恼清净亦无散失。舍利子。内空清净亦无散失。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净亦无散失

舍利子。布施波罗蜜多清净亦无散失。净戒安忍精进静虑般若波罗蜜多清净亦无散失。舍利子。四静虑清净亦无散失。四无量四无色定清净亦无散失。舍利子。八解脱清净亦无散失。八胜处九次第定十遍处清净亦无散失。舍利子。四念住清净亦无散失。四正断四神足五根五力七等觉支八圣道支清净亦无散失。舍利子。空解脱门清净亦无散失。无相无愿解脱门清净亦无散失。舍利子。五眼清净亦无散失。六神通清净亦无散失。舍利子。佛十力清净亦无散失。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净亦无散失。舍利子。一切智清净亦无散失。道相智一切相智清净亦无散失。舍利子。无忘失法清净亦无散失。恒住舍性清净亦无散失。舍利子。一切陀罗尼门清净亦无散失。一切三摩地门清净亦无散失。舍利子。极喜地清净亦无散失。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地清净亦无散失。舍利子。异生地清净亦无散失。种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地清净亦无散失。舍利子。声闻乘清净亦无散失。独觉乘大乘清净亦无散失。舍利子。由此缘故我作是说。诸法亦尔都无自性

复次舍利子。诸法出世间亦无散失。何以故。若法出世间无尽性故。时舍利子问善现言。何法出世间亦无散失。善现答言。舍利子。色出世间亦无散失。受想行识出世间亦无散失。舍利子。眼处出世间亦无散失。耳鼻舌身意处出世间亦无散失。舍利子。色处出世间亦无散失。声香味触法处出世间亦无散失。舍利子。眼界出世间亦无散失。色界眼识界及眼触眼触为缘所生诸受出世间亦无散失。舍利子。耳界出世间亦无散失。声界耳识界及耳触耳触为缘所生诸受出世间亦无散失。舍利子。鼻界出世间亦无散失。香界鼻识界及鼻触鼻触为缘所生诸受出世间亦无散失。舍利子。舌界出世间亦无散失。味界舌识界及舌触舌触为缘所生诸受出世间亦无散失。舍利子。身界出世间亦无散失。触界身识界及身触身触为缘所生诸受出世间亦无散失。舍利子。意界出世间亦无散失。法界意识界及意触意触为缘所生诸受出世间亦无散失。舍利子。地界出世间亦无散失。水火风空识界出世间亦无散失。舍利子。苦圣谛出世间亦无散失。集灭道圣谛出世间亦无散失。舍利子。无明出世间亦无散失。行识名色六处触受爱取有生老死愁叹苦忧恼出世间亦无散失。舍利子。内空出世间亦无散失。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空出世间亦无散失。舍利子。布施波罗蜜多出世间亦无散失。净戒安忍精进静虑般若波罗蜜多出世间亦无散失。舍利子。四静虑出世间亦无散失。四无量四无色定出世间亦无散失。舍利子。八解脱出世间亦无散失。八胜处九次第定十遍处出世间亦无散失。舍利子。四念住出世间亦无散失。四正断四神足五根五力七等觉支八圣道支出世间亦无散失。舍利子。空解脱门出世间亦无散失。无相无愿解脱门出世间亦无散失。舍利子。五眼出世间亦无散失。六神通出世间亦无散失。舍利子。佛十力出世间亦无散失。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法出世间亦无散失。舍利子。一切智出世间亦无散失。道相智一切相智出世间亦无散失。舍利子。无忘失法出世间亦无散失。恒住舍性出世间亦无散失。舍利子。一切陀罗尼门出世间亦无散失。一切三摩地门出世间亦无散失。舍利子。极喜地出世间亦无散失。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地出世间亦无散失。舍利子。异生地出世间亦无散失。种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地出世间亦无散失。舍利子。声闻乘出世间亦无散失。独觉乘大乘出世间亦无散失。舍利子。由此缘故我作是说。诸法亦尔都无自性。复次舍利子。诸法无为亦无散失。何以故。若法无为无尽性故。时舍利子问善现言。何法无为亦无散失。善现答言。舍利子。色无为亦无散失。受想行识无为亦无散失。舍利子。眼处无为亦无散失。耳鼻舌身意处无为亦无散失。舍利子。色处无为亦无散失。声香味触法处无为亦无散失。舍利子。眼界无为亦无散失。色界眼识界及眼触眼触为缘所生诸受无为亦无散失。舍利子。耳界无为亦无散失。声界耳识界及耳触耳触为缘所生诸受无为亦无散失。舍利子。鼻界无为亦无散失。香界鼻识界及鼻触鼻触为缘所生诸受无为亦无散失。舍利子。舌界无为亦无散失。味界舌识界及舌触舌触为缘所生诸受无为亦无散失。舍利子。身界无为亦无散失。触界身识界及身触身触为缘所生诸受无为亦无散失舍利子。意界无为亦无散失。法界意识界及意触意触为缘所生诸受无为亦无散失。舍利子。地界无为亦无散失。水火风空识界无为亦无散失。舍利子。苦圣谛无为亦无散失。集灭道圣谛无为亦无散失。舍利子。无明无为亦无散失。行识名色六处触受爱取有生老死愁叹苦忧恼无为亦无散失。舍利子。内空无为亦无散失。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无为亦无散失

舍利子。布施波罗蜜多无为亦无散失。净戒安忍精进静虑般若波罗蜜多无为亦无散失。舍利子。四静虑无为亦无散失。四无量四无色定无为亦无散失。舍利子。八解脱无为亦无散失。八胜处九次第定十遍处无为亦无散失。舍利子。四念住无为亦无散失。四正断四神足五根五力七等觉支八圣道支无为亦无散失。舍利子。空解脱门无为亦无散失。无相无愿解脱门无为亦无散失。舍利子。五眼无为亦无散失。六神通无为亦无散失。舍利子。佛十力无为亦无散失。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无为亦无散失。舍利子。一切智无为亦无散失。道相智一切相智无为亦无散失。舍利子。无忘失法无为亦无散失。恒住舍性无为亦无散失。舍利子。一切陀罗尼门无为亦无散失。一切三摩地门无为亦无散失。舍利子。极喜地无为亦无散失。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地无为亦无散失。舍利子。异生地无为亦无散失。种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地无为亦无散失。舍利子。声闻乘无为亦无散失。独觉乘大乘无为亦无散失。舍利子。由此缘故我作是说。诸法亦尔都无自性

复次舍利子。一切法非常非坏。时舍利子问善现言。云何一切法非常非坏。善现答言。舍利子。色非常非坏。何以故。本性尔故。受想行识非常非坏。何以故。本性尔故。舍利子。眼处非常非坏。何以故。本性尔故。耳鼻舌身意处非常非坏。何以故。本性尔故。舍利子。色处非常非坏。何以故。本性尔故。声香味触法处非常非坏。何以故。本性尔故。舍利子。眼界非常非坏。何以故。本性尔故。色界眼识界及眼触眼触为缘所生诸受非常非坏。何以故。本性尔故。舍利子。耳界非常非坏。何以故。本性尔故。声界耳识界及耳触耳触为缘所生诸受非常非坏。何以故。本性尔故。舍利子。鼻界非常非坏。何以故。本性尔故。香界鼻识界及鼻触鼻触为缘所生诸受非常非坏。何以故。本性尔故。舍利子。舌界非常非坏。何以故。本性尔故。味界舌识界及舌触舌触为缘所生诸受非常非坏。何以故。本性尔故。舍利子。身界非常非坏。何以故。本性尔故。触界身识界及身触身触为缘所生诸受非常非坏。何以故。本性尔故。舍利子。意界非常非坏。何以故。本性尔故。法界意识界及意触意触为缘所生诸受非常非坏。何以故。本性尔故。舍利子。地界非常非坏。何以故。本性尔故。水火风空识界非常非坏。何以故。本性尔故。舍利子。苦圣谛非常非坏。何以故。本性尔故。集灭道圣谛非常非坏。何以故。本性尔故。舍利子。无明非常非坏。何以故。本性尔故。行识名色六处触受爱取有生老死愁叹苦忧恼非常非坏。何以故。本性尔故。舍利子。内空非常非坏。何以故。本性尔故。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空非常非坏。何以故。本性尔故

舍利子。布施波罗蜜多非常非坏。何以故。本性尔故。净戒安忍精进静虑般若波罗蜜多非常非坏。何以故。本性尔故。舍利子。四静虑非常非坏。何以故。本性尔故。四无量四无色定非常非坏。何以故。本性尔故。舍利子。八解脱非常非坏。何以故。本性尔故。八胜处九次第定十遍处非常非坏。何以故。本性尔故。舍利子。四念住非常非坏。何以故。本性尔故。四正断四神足五根五力七等觉支八圣道支非常非坏。何以故。本性尔故。舍利子。空解脱门非常非坏。何以故。本性尔故。无相无愿解脱门非常非坏。何以故。本性尔故。舍利子。五眼非常非坏。何以故。本性尔故。六神通非常非坏。何以故。本性尔故。舍利子。佛十力非常非坏。何以故。本性尔故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非常非坏。何以故。本性尔故。舍利子。一切智非常非坏。何以故。本性尔故。道相智一切相智非常非坏。何以故。本性尔故。舍利子无忘失法非常非坏。何以故。本性尔故。恒住舍性非常非坏。何以故。本性尔故。舍利子。一切陀罗尼门非常非坏。何以故。本性尔故。一切三摩地门非常非坏。何以故。本性尔故。舍利子。极喜地非常非坏。何以故。本性尔故。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地非常非坏。何以故。本性尔故。舍利子。异生地非常非坏。何以故。本性尔故。种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地非常非坏。何以故。本性尔故。舍利子。声闻乘非常非坏。何以故。本性尔故。独觉乘大乘非常非坏。何以故。本性尔故。舍利子。以要言之。一切善法非常非坏。何以故。本性尔故。一切非善法非常非坏。何以故。本性尔故。一切有记法非常非坏。何以故。本性尔故。一切无记法非常非坏。何以故。本性尔故。一切有漏法非常非坏。何以故。本性尔故。一切无漏法非常非坏。何以故。本性尔故。一切有为法非常非坏。何以故。本性尔故。一切无为法非常非坏。何以故。本性尔故。舍利子。由此缘故我作是说。诸法亦尔都无自性。尔时具寿善现复答舍利子言。如尊者所云。何缘故说色等诸法毕竟不生者。舍利子。色本性毕竟不生。何以故。非所作故。受想行识本性毕竟不生。何以故。非所作故。所以者何。以色乃至识作者不可得故。舍利子。眼处本性毕竟不生。何以故。非所作故。耳鼻舌身意处本性毕竟不生。何以故。非所作故。所以者何。以眼处乃至意处作者不可得故。舍利子。色处本性毕竟不生。何以故。非所作故。声香味触法处本性毕竟不生。何以故。非所作故。所以者何。以色处乃至法处作者不可得故。舍利子。眼界本性毕竟不生。何以故。非所作故。色界眼识界及眼触眼触为缘所生诸受本性毕竟不生。何以故。非所作故。所以者何。以眼界乃至眼触为缘所生诸受作者不可得故。舍利子。耳界本性毕竟不生。何以故。非所作故。声界耳识界及耳触耳触为缘所生诸受本性毕竟不生。何以故。非所作故。所以者何。以耳界乃至耳触为缘所生诸受作者不可得故。舍利子。鼻界本性毕竟不生。何以故。非所作故。香界鼻识界及鼻触鼻触为缘所生诸受本性毕竟不生。何以故。非所作故。所以者何。以鼻界乃至鼻触为缘所生诸受作者不可得故。舍利子。舌界本性毕竟不生。何以故。非所作故。味界舌识界及舌触舌触为缘所生诸受本性毕竟不生。何以故。非所作故。所以者何。以舌界乃至舌触为缘所生诸受作者不可得故。舍利子。身界本性毕竟不生。何以故。非所作故。触界身识界及身触身触为缘所生诸受本性毕竟不生。何以故。非所作故。所以者何。以身界乃至身触为缘所生诸受作者不可得故。舍利子。意界本性毕竟不生。何以故。非所作故。法界意识界及意触意触为缘所生诸受本性毕竟不生。何以故。非所作故。所以者何。以意界乃至意触为缘所生诸受作者不可得故。舍利子。地界本性毕竟不生。何以故。非所作故。水火风空识界本性毕竟不生。何以故。非所作故。所以者何。以地界乃至识界作者不可得故。舍利子。苦圣谛本性毕竟不生。何以故。非所作故。集灭道圣谛本性毕竟不生。何以故。非所作故。所以者何。以苦圣谛乃至道圣谛作者不可得故。舍利子。无明本性毕竟不生。何以故。非所作故。行识名色六处触受爱取有生老死愁叹苦忧恼本性毕竟不生。何以故。非所作故。所以者何。以无明乃至老死愁叹苦忧恼作者不可得故。舍利子。内空本性毕竟不生。何以故。非所作故。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空本性毕竟不生。何以故。非所作故。所以者何。以内空乃至无性自性空作者不可得故

舍利子。布施波罗蜜多本性毕竟不生。何以故。非所作故。净戒安忍精进静虑般若波罗蜜多本性毕竟不生。何以故。非所作故。所以者何。以布施波罗蜜多乃至般若波罗蜜多作者不可得故。舍利子。四静虑本性毕竟不生。何以故。非所作故。四无量四无色定本性毕竟不生。何以故。非所作故。所以者何。以四静虑四无量四无色定作者不可得故。舍利子。八解脱本性毕竟不生。何以故。非所作故。八胜处九次第定十遍处本性毕竟不生。何以故。非所作故。所以者何。以八解脱乃至十遍处作者不可得故。舍利子。四念住本性毕竟不生。何以故。非所作故。四正断四神足五根五力七等觉支八圣道支本性毕竟不生。何以故。非所作故。所以者何。以四念住乃至八圣道支作者不可得故。舍利子。空解脱门本性毕竟不生。何以故。非所作故。无相无愿解脱门本性毕竟不生。何以故。非所作故。所以者何。以空解脱门无相无愿解脱门作者不可得故。舍利子。五眼本性毕竟不生。何以故。非所作故。六神通本性毕竟不生。何以故。非所作故。所以者何。以五眼六神通作者不可得故。舍利子。佛十力本性毕竟不生。何以故。非所作故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法本性毕竟不生。何以故。非所作故。所以者何。以佛十力乃至十八佛不共法作者不可得故。舍利子。一切智本性毕竟不生。何以故。非所作故。道相智一切相智本性毕竟不生。何以故。非所作故。所以者何。以一切智道相智一切相智作者不可得故。舍利子。无忘失法本性毕竟不生。何以故。非所作故。恒住舍性本性毕竟不生。何以故。非所作故。所以者何。以无忘失法恒住舍性作者不可得故。舍利子。一切陀罗尼门本性毕竟不生。何以故。非所作故。一切三摩地门本性毕竟不生。何以故。非所作故。所以者何。以一切陀罗尼门一切三摩地门作者不可得故。舍利子。极喜地本性毕竟不生。何以故。非所作故。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地本性毕竟不生。何以故。非所作故。所以者何。以极喜地乃至法云地作者不可得故。舍利子。异生地本性毕竟不生。何以故。非所作故。种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地本性毕竟不生。何以故。非所作故。所以者何。以异生地乃至如来地作者不可得故。舍利子。声闻乘本性毕竟不生。何以故。非所作故。独觉乘大乘本性毕竟不生。何以故。非所作故。所以者何。以声闻乘独觉乘大乘作者不可得故。舍利子。由此缘故我作是说。色等诸法毕竟不生

尔时具寿善现复答舍利子言。如尊者所云。何缘故说若毕竟不生则不名色等者。舍利子。如是如是。若毕竟不生则不名色等。何以故。舍利子。色本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名色。舍利子。受想行识本性空故。若法本性空则不可施设。若生若灭若住若异。由此缘故。若毕竟不生则不名受想行识。舍利子。眼处本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名眼处。舍利子。耳鼻舌身意处本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名耳鼻舌身意处。舍利子。色处本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名色处。舍利子。声香味触法处本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名声香味触法处。舍利子。眼界本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名眼界。舍利子。色界眼识界及眼触眼触为缘所生诸受本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名色界乃至眼触为缘所生诸受。舍利子。耳界本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名耳界。舍利子。声界耳识界及耳触耳触为缘所生诸受本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名声界乃至耳触为缘所生诸受。舍利子。鼻界本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名鼻界。舍利子。香界鼻识界及鼻触鼻触为缘所生诸受本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名香界乃至鼻触为缘所生诸受。舍利子。舌界本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名舌界。舍利子。味界舌识界及舌触舌触为缘所生诸受本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名味界乃至舌触为缘所生诸受。舍利子。身界本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名身界。舍利子。触界身识界及身触身触为缘所生诸受本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名触界乃至身触为缘所生诸受。舍利子。意界本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名意界。舍利子。法界意识界及意触意触为缘所生诸受本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名法界乃至意触为缘所生诸受。舍利子。地界本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名地界。舍利子。水火风空识界本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名水火风空识界。舍利子。苦圣谛本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名苦圣谛。舍利子。集灭道圣谛本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名集灭道圣谛。舍利子。无明本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名无明。舍利子。行识名色六处触受爱取有生老死愁叹苦忧恼本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名行乃至老死愁叹苦忧恼。舍利子。内空本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名内空。舍利子。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名外空乃至无性自性空

舍利子。布施波罗蜜多本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名布施波罗蜜多。舍利子。净戒安忍精进静虑般若波罗蜜多本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名净戒乃至般若波罗蜜多。舍利子。四静虑本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名四静虑。舍利子。四无量四无色定本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名四无量四无色定。舍利子。八解脱本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名八解脱。舍利子。八胜处九次第定十遍处本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名八胜处乃至十遍处。舍利子。四念住本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名四念住。舍利子。四正断四神足五根五力七等觉支八圣道支本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名四正断乃至八圣道支。舍利子。空解脱门本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名空解脱门。舍利子。无相无愿解脱门本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名无相无愿解脱门

大般若波罗蜜多经卷第六十九大般若波罗蜜多经卷第七十

        三藏法师玄奘奉　诏译

    初分无所得品第十八之十

舍利子。五眼本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名五眼。舍利子。六神通本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名六神通。舍利子。佛十力本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名佛十力。舍利子。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名四无所畏乃至十八佛不共法。舍利子。一切智本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名一切智。舍利子。道相智一切相智本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名道相智一切相智。舍利子。无忘失法本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名无忘失法。舍利子。恒住舍性本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名恒住舍性。舍利子。一切陀罗尼门本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名一切陀罗尼门。舍利子。一切三摩地门本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名一切三摩地门。舍利子。极喜地本性空。故若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名极喜地。舍利子。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名离垢地乃至法云地。舍利子。异生地本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名异生地。舍利子。种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名种姓地乃至如来地。舍利子。声闻乘本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名声闻乘。舍利子。独觉乘大乘本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名独觉乘大乘。舍利子。由此缘故我作是说。若毕竟不生则不名色等。空无生法不可说故

尔时具寿善现复答舍利子言。如尊者所云。何缘故说我岂能以毕竟不生般若波罗蜜多教诫教授毕竟不生诸菩萨摩诃萨者。舍利子。毕竟不生即是般若波罗蜜多。般若波罗蜜多即是毕竟不生。何以故。毕竟不生与般若波罗蜜多无二无二分故。舍利子。毕竟不生即是菩萨摩诃萨。菩萨摩诃萨即是毕竟不生。何以故。毕竟不生与菩萨摩诃萨无二无二分故。舍利子。由此缘故我作是说。我岂能以毕竟不生般若波罗蜜多教诫教授毕竟不生诸菩萨摩诃萨

尔时具寿善现复答舍利子言。如尊者所云。何缘故说离毕竟不生亦无菩萨摩诃萨能行无上正等菩提者。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不见般若波罗蜜多异毕竟不生。亦不见菩萨摩诃萨异毕竟不生。何以故。若般若波罗蜜多若菩萨摩诃萨与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见色异毕竟不生。亦不见受想行识异毕竟不生。何以故。色乃至识与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见眼处异毕竟不生。亦不见耳鼻舌身意处异毕竟不生。何以故。眼处乃至意处与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见色处异毕竟不生。亦不见声香味触法处异毕竟不生。何以故。色处乃至法处与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见眼界异毕竟不生。亦不见色界眼识界及眼触眼触为缘所生诸受异毕竟不生。何以故。眼界乃至眼触为缘所生诸受与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见耳界异毕竟不生。亦不见声界耳识界及耳触耳触为缘所生诸受异毕竟不生。何以故。耳界乃至耳触为缘所生诸受与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见鼻界异毕竟不生。亦不见香界鼻识界及鼻触鼻触为缘所生诸受异毕竟不生。何以故。鼻界乃至鼻触为缘所生诸受与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见舌界异毕竟不生。亦不见味界舌识界及舌触舌触为缘所生诸受异毕竟不生。何以故。舌界乃至舌触为缘所生诸受与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见身界异毕竟不生。亦不见触界身识界及身触身触为缘所生诸受异毕竟不生。何以故。身界乃至身触为缘所生诸受与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见意界异毕竟不生。亦不见法界意识界及意触意触为缘所生诸受异毕竟不生。何以故。意界乃至意触为缘所生诸受与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见地界异毕竟不生。亦不见水火风空识界异毕竟不生。何以故。地界乃至识界与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见苦圣谛异毕竟不生。亦不见集灭道圣谛异毕竟不生。何以故。苦圣谛乃至道圣谛与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见无明异毕竟不生。亦不见行识名色六处触受爱取有生老死愁叹苦忧恼异毕竟不生。何以故。无明乃至老死愁叹苦忧恼与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见内空异毕竟不生。亦不见外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空异毕竟不生。何以故。内空乃至无性自性空与毕竟不生无二无二分故

舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见布施波罗蜜多异毕竟不生。亦不见净戒安忍精进静虑般若波罗蜜多异毕竟不生。何以故。布施乃至般若波罗蜜多与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见四静虑异毕竟不生。亦不见四无量四无色定异毕竟不生。何以故。四静虑四无量四无色定与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见八解脱异毕竟不生。亦不见八胜处九次第定十遍处异毕竟不生。何以故。八解脱乃至十遍处与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见四念住异毕竟不生。亦不见四正断四神足五根五力七等觉支八圣道支异毕竟不生。何以故。四念住乃至八圣道支与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见空解脱门异毕竟不生。亦不见无相无愿解脱门异毕竟不生。何以故。空解脱门无相无愿解脱门与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见五眼异毕竟不生。亦不见六神通异毕竟不生。何以故。五眼六神通与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见佛十力异毕竟不生。亦不见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法异毕竟不生。何以故。佛十力乃至十八佛不共法与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见一切智异毕竟不生。亦不见道相智一切相智异毕竟不生。何以故。一切智道相智一切相智与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见无忘失法异毕竟不生。亦不见恒住舍性异毕竟不生。何以故。无忘失法恒住舍性与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见一切陀罗尼门异毕竟不生。亦不见一切三摩地门异毕竟不生。何以故。一切陀罗尼门一切三摩地门与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见极喜地异毕竟不生。亦不见离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地异毕竟不生。何以故。极喜地乃至法云地与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。亦不见异生地异毕竟不生。亦不见种性地第八地具见地薄地离欲地已办地独觉地菩萨地如来地异毕竟不生。何以故。异生地乃至如来地与毕竟不生无二无二分故。舍利子。诸菩萨摩诃萨修行般若。波罗蜜多时。亦不见声闻乘异毕竟不生。亦不见独觉乘大乘异毕竟不生。何以故。声闻乘独觉乘大乘与毕竟不生无二无二分故。舍利子。由此缘故我作是说。离毕竟不生亦无菩萨能行无上正等菩提

尔时具寿善现复答舍利子言。如尊者所云。何缘故说。若菩萨摩诃萨闻作是说其心不惊不恐不怖不沈不没亦不忧悔。当知是菩萨摩诃萨能行般若波罗蜜多者。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不见诸法有觉有用。见一切法。如幻事如梦境。如像如向如光影如阳焰。如空花。如寻香城。如变化事。都非实有。闻说诸法本性皆空。深心欢喜。舍利子。由此缘故我作是说。若菩萨摩诃萨闻作是说其心不惊不恐不怖不沈不没亦不忧悔。当知是菩萨摩诃萨能行般若波罗蜜多

    初分观行品第十九之一

尔时具寿善现白佛言。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于色不受不取不执不着。亦不施设为色。于受想行识不受不取不执不着。亦不施设为受想行识。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于眼处不受不取不执不着。亦不施设为眼处。于耳鼻舌身意处不受不取不执不着。亦不施设为耳鼻舌身意处。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于色处不受不取不执不着。亦不施设为色处。于声香味触法处不受不取不执不着。亦不施设为声香味触法处。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于眼界不受不取不执不着。亦不施设为眼界。于色界眼识界及眼触眼触为缘所生诸受不受不取不执不着。亦不施设为色界乃至眼触为缘所生诸受。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于耳界不受不取不执不着。亦不施设为耳界。于声界耳识界及耳触耳触为缘所生诸受不受不取不执不着。亦不施设为声界乃至耳触为缘所生诸受。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于鼻界不受不取不执不着。亦不施设为鼻界。于香界鼻识界及鼻触鼻触为缘所生诸受不受不取不执不着。亦不施设为香界乃至鼻触为缘所生诸受。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于舌界不受不取不执不着。亦不施设为舌界。于味界舌识界及舌触舌触为缘所生诸受不受不取不执不着。亦不施设为味界乃至舌触为缘所生诸受。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于身界不受不取不执不着。亦不施设为身界。于触界身识界及身触身触为缘所生诸受不受不取不执不着。亦不施设为触界乃至身触为缘所生诸受。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于意界不受不取不执不着。亦不施设为意界。于法界意识界及意触意触为缘所生诸受不受不取不执不着。亦不施设为法界乃至意触为缘所生诸受。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于地界不受不取不执不着。亦不施设为地界。于水火风空识界不受不取不执不着。亦不施设为水火风空识界。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于苦圣谛不受不取不执不着。亦不施设为苦圣谛。于集灭道圣谛不受不取不执不着。亦不施设为集灭道圣谛。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于无明不受不取不执不着。亦不施设为无明。于行识名色六处触受爱取有生老死愁叹苦忧恼不受不取不执不着。亦不施设。为行乃至老死愁叹苦忧恼。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于内空不受不取不执不着。亦不施设为内空。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不受不取不执不着。亦不施设为外空乃至无性自性空。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于布施波罗蜜多不受不取不执不着亦不施设为布施波罗蜜多。于净戒安忍精进静虑般若波罗蜜多不受不取不执不着。亦不施设为净戒安忍精进静虑般若波罗蜜多。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于四静虑不受不取不执不着。亦不施设为四静虑。于四无量四无色定不受不取不执不着。亦不施设为四无量四无色定。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于八解脱不受不取不执不着。亦不施设为八解脱。于八胜处九次第定十遍处不受不取不执不着。亦不施设为八胜处九次第定十遍处。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于四念住不受不取不执不着。亦不施设为四念住。于四正断四神足五根五力七等觉支八圣道支不受不取不执不着。亦不施设为四正断乃至八圣道支。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于空解脱门不受不取不执不着。亦不施设为空解脱门。于无相无愿解脱门不受不取不执不着。亦不施设为无相无愿解脱门。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于五眼不受不取不执不着。亦不施设为五眼。于六神通不受不取不执不着。亦不施设为六神通。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于佛十力不受不取不执不着。亦不施设为佛十力。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不受不取不执不着。亦不施设为四无所畏乃至十八佛不共法。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于真如不受不取不执不着。亦不施设为真如。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不受不取不执不着。亦不施设为法界乃至不思议界。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于无上正等菩提不受不取不执不着。亦不施设为无上正等菩提。于一切智道相智一切相智不受不取不执不着。亦不施设为一切智道相智一切相智。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于无忘失法不受不取不执不着。亦不施设为无忘失法。于恒住舍性不受不取不执不着。亦不施设为恒住舍性。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。于一切陀罗尼门不受不取不执不着。亦不施设为一切陀罗尼门。于一切三摩地门不受不取不执不着。亦不施设为一切三摩地门世尊。诸菩萨摩诃萨修行般若波罗蜜多时不见色。何以故。以色性空无生灭故。不见受想行识。何以故。以受想行识性空无生灭故。世尊。诸菩萨摩诃萨修行般若波罗蜜多时不见眼处。何以故。以眼处性空无生灭故。不见耳鼻舌身意处。何以故。以耳鼻舌身意处性空无生灭故。世尊。诸菩萨摩诃萨修行般若波罗蜜多时不见色处。何以故。以色处性空无生灭故。不见声香味触法处。何以故。以声香味触法处性空无生灭故。世尊。诸菩萨摩诃萨修行般若波罗蜜多时不见眼界。何以故。以眼界性空无生灭故。不见色界眼识界及眼触眼触为缘所生诸受。何以故。以色界乃至眼触为缘所生诸受性空无生灭故。世尊。诸菩萨摩诃萨修行般若波罗蜜多时不见耳界。何以故。以耳界性空无生灭故。不见声界耳识界及耳触耳触为缘所生诸受。何以故。以声界乃至耳触为缘所生诸受性空无生灭故。世尊。诸菩萨摩诃萨修行般若波罗蜜多时不见鼻界。何以故。以鼻界性空无生灭故。不见香界鼻识界及鼻触鼻触为缘所生诸受。何以故。以香界乃至鼻触为缘所生诸受性空无生灭故。世尊。诸菩萨摩诃萨修行般若波罗蜜多时不见舌界。何以故。以舌界性空无生灭故。不见味界舌识界及舌触舌触为缘所生诸受。何以故。以味界乃至舌触为缘所生诸受性空无生灭故。世尊。诸菩萨摩诃萨修行般若波罗蜜多时不见身界。何以故。以身界性空无生灭故。不见触界身识界及身触身触为缘所生诸受。何以故。以触界乃至身触为缘所生诸受性空无生灭故。世尊。诸菩萨摩诃萨修行般若波罗蜜多时不见意界。何以故。以意界性空无生灭故。不见法界意识界及意触意触为缘所生诸受。何以故。以法界乃至意触为缘所生诸受性空无生灭故。世尊。诸菩萨摩诃萨修行般若波罗蜜多时不见地界。何以故。以地界性空无生灭故。不见水火风空识界。何以故。以水火风空识界性空无生灭故。世尊。诸菩萨摩诃萨修行般若波罗蜜多时不见苦圣谛。何以故。以苦圣谛性空无生灭故。不见集灭道圣谛。何以故。以集灭道圣谛性空无生灭故。世尊。诸菩萨摩诃萨修行般若波罗蜜多时不见无明。何以故。以无明性空无生灭故。不见行识名色六处触受爱取有生老死愁叹苦忧恼。何以故。以行乃至老死愁叹苦忧恼性空无生灭故。世尊。诸菩萨摩诃萨修行般若波罗蜜多时不见内空。何以故。以内空性空无生灭故。不见外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。何以故。以外空乃至无性自性空性空无生灭故世尊。诸菩萨摩诃萨修行般若波罗蜜多时不见布施波罗蜜多。何以故。以布施波罗蜜多性空无生灭故。不见净戒安忍精进静虑般若波罗蜜多。何以故。以净戒安忍精进静虑般若波罗蜜多性空无生灭故。世尊。诸菩萨摩诃萨修行般若波罗蜜多时不见四静虑。何以故。以四静虑性空无生灭故。不见四无量四无色定。何以故。以四无量四无色定性空无生灭故。世尊。诸菩萨摩诃萨修行般若波罗蜜多时不见八解脱。何以故。以八解脱性空无生灭故。不见八胜处九次第定十遍处。何以故。以八胜处九次第定十遍处性空无生灭故。世尊。诸菩萨摩诃萨修行般若波罗蜜多时。不见四念住。何以故。以四念住性空无生灭故。不见四正断四神足五根五力七等觉支八圣道支。何以故。以四正断乃至八圣道支性空无生灭故。世尊。诸菩萨摩诃萨修行般若波罗蜜多时不见空解脱门。何以故。以空解脱门性空无生灭故。不见无相无愿解脱门。何以故。以无相无愿解脱门性空无生灭故。世尊。诸菩萨摩诃萨修行般若波罗蜜多时不见五眼。何以故。以五眼性空无生灭故。不见六神通。何以故。以六神通性空无生灭故。世尊。诸菩萨摩诃萨修行般若波罗蜜多时不见佛十力。何以故。以佛十力性空无生灭故。不见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。何以故。以四无所畏乃至十八佛不共法性空无生灭故。世尊。诸菩萨摩诃萨修行般若波罗蜜多时不见真如。何以故。以真如性空无生灭故。不见法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。何以故。以法界乃至不思议界性空无生灭故。世尊。诸菩萨摩诃萨修行般若波罗蜜多时不见无上正等菩提。何以故。以无上正等菩提性空无生灭故。不见一切智道相智一切相智。何以故。以一切智道相智一切相智性空无生灭故。世尊。诸菩萨摩诃萨修行般若波罗蜜多时不见无忘失法。何以故。以无忘失法性空无生灭故。不见恒住舍性。何以故。以恒住舍性性空无生灭故。世尊。诸菩萨摩诃萨修行般若波罗蜜多时不见一切陀罗尼门。何以故。以一切陀罗尼门性空无生灭故。不见一切三摩地门。何以故。以一切三摩地门性空无生灭故。世尊。色不生则非色。受想行识不生则非受想行识。所以者何。色与不生无二无二分。受想行识与不生无二无二分。何以故。以不生法非一非二非多非异。是故色不生则非色。受想行识不生则非受想行识。世尊。眼处不生则非眼处。耳鼻舌身意处不生则非耳鼻舌身意处。所以者何。眼处与不生无二无二分。耳鼻舌身意处与不生无二无二分。何以故。以不生法非一非二非多非异。是故眼处不生则非眼处。耳鼻舌身意处不生则非耳鼻舌身意处。世尊。色处不生则非色处。声香味触法处不生则非声香味触法处。所以者何。色处与不生无二无二分。声香味触法处与不生无二无二分。何以故。以不生法非一非二非多非异。是故色处不生则非色处。声香味触法处不生则非声香味触法处。世尊。眼界不生则非眼界。色界眼识界及眼触眼触为缘所生诸受不生则非色界乃至眼触为缘所生诸受。所以者何。眼界与不生无二无二分。色界乃至眼触为缘所生诸受与不生无二无二分。何以故。以不生法非一非二非多非异。是故眼界不生则非眼界。色界乃至眼触为缘所生诸受不生则非色界乃至眼触为缘所生诸受。世尊。耳界不生则非耳界。声界耳识界及耳触耳触为缘所生诸受不生则非声界乃至耳触为缘所生诸受。所以者何。耳界与不生无二无二分。声界乃至耳触为缘所生诸受与不生无二无二分。何以故。以不生法非一非二非多非异。是故耳界不生则非耳界。声界乃至耳触为缘所生诸受不生则非声界乃至耳触为缘所生诸受。世尊。鼻界不生则非鼻界。香界鼻识界及鼻触鼻触为缘所生诸受不生则非香界乃至鼻触为缘所生诸受。所以者何。鼻界与不生无二无二分。香界乃至鼻触为缘所生诸受与不生无二无二分。何以故。以不生法非一非二非多非异。是故鼻界不生则非鼻界。香界乃至鼻触为缘所生诸受不生则非香界乃至鼻触为缘所生诸受。世尊。舌界不生则非舌界。味界舌识界及舌触舌触为缘所生诸受不生则非味界乃至舌触为缘所生诸受。所以者何。舌界与不生无二无二分。味界乃至舌触为缘所生诸受与不生无二无二分。何以故。以不生法非一非二非多非异。是故舌界不生则非舌界。味界乃至舌触为缘所生诸受不生则非味界乃至舌触为缘所生诸受。世尊。身界不生则非身界。触界身识界及身触身触为缘所生诸受不生则非触界乃至身触为缘所生诸受。所以者何。身界与不生无二无二分。触界乃至身触为缘所生诸受与不生无二无二分。何以故。以不生法非一非二非多非异。是故身界不生则非身界。触界乃至身触为缘所生诸受不生则非触界乃至身触为缘所生诸受。世尊。意界不生则非意界。法界意识界及意触意触为缘所生诸受不生则非法界乃至意触为缘所生诸受。所以者何。意界与不生无二无二分。法界乃至意触为缘所生诸受与不生无二无二分。何以故。以不生法非一非二非多非异。是故意界不生则非意界。法界乃至意触为缘所生诸受不生则非法界乃至意触为缘所生诸受。世尊。地界不生则非地界。水火风空识界不生则非水火风空识界。所以者何。地界与不生无二无二分。水火风空识界与不生无二无二分。何以故。以不生法非一非二非多非异。是故地界不生则非地界。水火风空识界不生则非水火风空识界。世尊。苦圣谛不生则非苦圣谛。集灭道圣谛不生则非集灭道圣谛。所以者何。苦圣谛与不生无二无二分。集灭道圣谛与不生无二无二分。何以故。以不生法非一非二非多非异。是故苦圣谛不生则非苦圣谛。集灭道圣谛不生则非集灭道圣谛。世尊。无明不生则非无明。行识名色六处触受爱取有生老死愁叹苦忧恼不生则非行乃至老死愁叹苦忧恼。所以者何。无明与不生无二无二分。行乃至老死愁叹苦忧恼与不生无二无二分。何以故。以不生法非一非二非多非异。是故无明不生则非无明。行乃至老死愁叹苦忧恼不生则非行乃至老死愁叹苦忧恼。世尊。内空不生则非内空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不生则非外空乃至无性自性空。所以者何。内空与不生无二无二分。外空乃至无性自性空与不生无二无二分。何以故。以不生法非一非二非多非异。是故内空不生则非内空。外空乃至无性自性空不生则非外空乃至无性自性空

大般若波罗蜜多经卷第七十大般若波罗蜜多经卷第七十一

        三藏法师玄奘奉　诏译

    初分观行品第十九之二

世尊。布施波罗蜜多不生则非布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多不生则非净戒安忍精进静虑般若波罗蜜多。所以者何。布施波罗蜜多与不生无二无二分。净戒安忍精进静虑般若波罗蜜多与不生无二无二分。何以故。以不生法非一非二非多非异。是故布施波罗蜜多不生则非布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多不生则非净戒安忍精进静虑般若波罗蜜多。世尊。四静虑不生则非四静虑。四无量四无色定不生则非四无量四无色定。所以者何。四静虑与不生无二无二分。四无量四无色定与不生无二无二分。何以故。以不生法非一非二非多非异。是故四静虑不生则非四静虑。四无量四无色定不生则非四无量四无色定。世尊。八解脱不生则非八解脱。八胜处九次第定十遍处不生则非八胜处九次第定十遍处。所以者何。八解脱与不生无二无二分。八胜处九次第定十遍处与不生无二无二分。何以故。以不生法非一非二非多非异。是故八解脱不生则非八解脱。八胜处九次第定十遍处不生。则非八胜处九次第定十遍处

世尊。四念住不生则非四念住。四正断四神足五根五力七等觉支八圣道支不生则非四正断乃至八圣道支。所以者何。四念住与不生无二无二分。四正断乃至八圣道支与不生无二无二分。何以故。以不生法非一非二非多非异。是故四念住不生则非四念住。四正断乃至八圣道支不生则非四正断乃至八圣道支。世尊。空解脱门不生则非空解脱门。无相无愿解脱门不生则非无相无愿解脱门。所以者何。空解脱门与不生无二无二分。无相无愿解脱门与不生无二无二分。何以故。以不生法非一非二非多非异。是故空解脱门不生则非空解脱门。无相无愿解脱门不生则非无相无愿解脱门。世尊。五眼不生则非五眼。六神通不生则非六神通。所以者何。五眼与不生无二无二分。六神通与不生无二无二分。何以故。以不生法非一非二非多非异。是故五眼不生则非五眼。六神通不生则非六神通。世尊。佛十力不生则非佛十力。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不生则非四无所畏乃至十八佛不共法。所以者何。佛十力与不生无二无二分。四无所畏乃至十八佛不共法与不生无二无二分。何以故以不生法。非一非二非多非异。是故佛十力不生则非佛十力。四无所畏乃至十八佛不共法不生则非四无所畏乃至十八佛不共法。世尊。真如不生则非真如。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不生则非法界乃至不思议界。所以者何。真如与不生无二无二分。法界乃至不思议界与不生无二无二分。何以故。以不生法非一非二非多非异。是故真如不生则非真如。法界乃至不思议界不生则非法界乃至不思议界。世尊。无上正等菩提不生则非无上正等菩提。一切智道相智一切相智不生则非一切智道相智一切相智。所以者何。无上正等菩提与不生无二无二分。一切智道相智一切相智与不生无二无二分。何以故。以不生法非一非二非多非异。是故无上正等菩提不生则非无上正等菩提。一切智道相智一切相智不生则非一切智道相智一切相智。世尊。无忘失法不生则非无忘失法。恒住舍性不生则非恒住舍性。所以者何。无忘失法与不生无二无二分。恒住舍性与不生无二无二分。何以故。以不生法非一非二非多非异。是故无忘失法不生则非无忘失法。恒住舍性不生则非恒住舍性。世尊。一切陀罗尼门不生则非一切陀罗尼门。一切三摩地门不生则非一切三摩地门。所以者何。一切陀罗尼门与不生无二无二分。一切三摩地门与不生无二无二分。何以故。以不生法非一非二非多非异。是故一切陀罗尼门不生则非一切陀罗尼门。一切三摩地门不生则非一切三摩地门。世尊。色不灭则非色。受想行识不灭则非受想行识。所以者何。色与不灭无二无二分。受想行识与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故色不灭则非色。受想行识不灭则非受想行识。世尊。眼处不灭则非眼处。耳鼻舌身意处不灭则非耳鼻舌身意处。所以者何。眼处与不灭无二无二分。耳鼻舌身意处与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故眼处不灭则非眼处。耳鼻舌身意处不灭则非耳鼻舌身意处。世尊。色处不灭则非色处。声香味触法处不灭则非声香味触法处。所以者何。色处与不灭无二无二分。声香味触法处与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故色处不灭则非色处。声香味触法处不灭则非声香味触法处。世尊。眼界不灭则非眼界。色界眼识界及眼触眼触为缘所生诸受不灭则非色界乃至眼触为缘所生诸受。所以者何。眼界与不灭无二无二分。色界乃至眼触为缘所生诸受与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故眼界不灭则非眼界。色界乃至眼触为缘所生诸受不灭则非色界乃至眼触为缘所生诸受。世尊。耳界不灭则非耳界。声界耳识界及耳触耳触为缘所生诸受不灭则非声界乃至耳触为缘所生诸受。所以者何。耳界与不灭无二无二分。声界乃至耳触为缘所生诸受与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故耳界不灭则非耳界。声界乃至耳触为缘所生诸受不灭则非声界乃至耳触为缘所生诸受。世尊。鼻界不灭则非鼻界。香界鼻识界及鼻触鼻触为缘所生诸受不灭则非香界乃至鼻触为缘所生诸受。所以者何。鼻界与不灭无二无二分。香界乃至鼻触为缘所生诸受与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故鼻界不灭则非鼻界。香界乃至鼻触为缘所生诸受不灭则非香界乃至鼻触为缘所生诸受。世尊。舌界不灭则非舌界。味界舌识界及舌触舌触为缘所生诸受不灭则非味界乃至舌触为缘所生诸受。所以者何。舌界与不灭无二无二分。味界乃至舌触为缘所生诸受与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故舌界不灭则非舌界。味界乃至舌触为缘所生诸受不灭则非味界乃至舌触为缘所生诸受。世尊。身界不灭则非身界。触界身识界及身触身触为缘所生诸受不灭则非触界乃至身触为缘所生诸受。所以者何。身界与不灭无二无二分。触界乃至身触为缘所生诸受与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故身界不灭则非身界。触界乃至身触为缘所生诸受不灭则非触界乃至身触为缘所生诸受。世尊。意界不灭则非意界。法界意识界及意触意触为缘所生诸受不灭则非法界乃至意触为缘所生诸受。所以者何。意界与不灭无二无二分。法界乃至意触为缘所生诸受与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故意界不灭则非意界。法界乃至意触为缘所生诸受不灭则非法界乃至意触为缘所生诸受。世尊。地界不灭则非地界。水火风空识界不灭则非水火风空识界。所以者何。地界与不灭无二无二分。水火风空识界与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故地界不灭则非地界。水火风空识界不灭则非水火风空识界。世尊。苦圣谛不灭则非苦圣谛。集灭道圣谛不灭则非集灭道圣谛。所以者何。苦圣谛与不灭无二无二分。集灭道圣谛与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故苦圣谛不灭则非苦圣谛。集灭道圣谛不灭则非集灭道圣谛。世尊。无明不灭则非无明。行识名色六处触受爱取有生老死愁叹苦忧恼不灭则非行乃至老死愁叹苦忧恼。所以者何。无明与不灭无二无二分。行乃至老死愁叹苦忧恼与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故无明不灭则非无明。行乃至老死愁叹苦忧恼不灭则非行乃至老死愁叹苦忧恼。世尊。内空不灭则非内空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不灭则非外空乃至无性自性空。所以者何。内空与不灭无二无二分。外空乃至无性自性空与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故内空不灭则非内空。外空乃至无性自性空不灭则非外空乃至无性自性空。世尊。布施波罗蜜多不灭则非布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多不灭则非净戒安忍精进静虑般若波罗蜜多。所以者何。布施波罗蜜多与不灭无二无二分。净戒安忍精进静虑般若波罗蜜多与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故布施波罗蜜多不灭则非布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多不灭则非净戒安忍精进静虑般若波罗蜜多。世尊。四静虑不灭则非四静虑。四无量四无色定不灭则非四无量四无色定。所以者何。四静虑与不灭无二无二分。四无量四无色定与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故四静虑不灭则非四静虑。四无量四无色定不灭则非四无量四无色定。世尊。八解脱不灭则非八解脱。八胜处九次第定十遍处不灭则非八胜处九次第定十遍处。所以者何。八解脱与不灭无二无二分。八胜处九次第定十遍处与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故八解脱不灭则非八解脱。八胜处九次第定十遍处不灭则非八胜处九次第定十遍处。世尊。四念住不灭则非四念住。四正断四神足五根五力七等觉支八圣道支不灭则非四正断乃至八圣道支。所以者何。四念住与不灭无二无二分。四正断乃至八圣道支与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故四念住不灭则非四念住。四正断乃至八圣道支不灭则非四正断乃至八圣道支。世尊。空解脱门不灭则非空解脱门。无相无愿解脱门不灭则非无相无愿解脱门。所以者何。空解脱门与不灭无二无二分。无相无愿解脱门与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故空解脱门不灭则非空解脱门。无相无愿解脱门不灭则非无相无愿解脱门。世尊。五眼不灭则非五眼。六神通不灭则非六神通。所以者何。五眼与不灭无二无二分。六神通与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故五眼不灭则非五眼。六神通不灭则非六神通。世尊。佛十力不灭则非佛十力。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不灭则非四无所畏乃至十八佛不共法。所以者何。佛十力与不灭无二无二分。四无所畏乃至十八佛不共法与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故佛十力不灭则非佛十力。四无所畏乃至十八佛不共法不灭则非四无所畏乃至十八佛不共法。世尊。真如不灭则非真如。法界法性平等性离生性法定法住实际虚空界不思议界不灭则非法界乃至不思议界。所以者何。真如与不灭无二无二分。法界乃至不思议界与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故真如不灭则非真如。法界乃至不思议界不灭则非法界乃至不思议界。世尊。无上正等菩提不灭则非无上正等菩提。一切智道相智一切相智不灭则非一切智道相智一切相智。所以者何。无上正等菩提。与不灭无二无二分。一切智道相智一切相智与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故无上正等菩提不灭则非无上正等菩提。一切智道相智一切相智不灭则非一切智道相智一切相智。世尊。无忘失法不灭则非无忘失法。恒住舍性不灭则非恒住舍性。所以者何。无忘失法与不灭无二无二分。恒住舍性与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故无忘失法不灭则非无忘失法。恒住舍性不灭则非恒住舍性。世尊。一切陀罗尼门不灭则非一切陀罗尼门。一切三摩地门不灭则非一切三摩地门。所以者何。一切陀罗尼门与不灭无二无二分。一切三摩地门与不灭无二无二分。何以故。以不灭法非一非二非多非异。是故一切陀罗尼门不灭则非一切陀罗尼门。一切三摩地门不灭则非一切三摩地门

世尊。色不二则非色。受想行识不二则非受想行识。世尊。眼处不二则非眼处。耳鼻舌身意处不二则非耳鼻舌身意处。世尊。色处不二则非色处。声香味触法处不二则非声香味触法处。世尊。眼界不二则非眼界。色界眼识界及眼触眼触为缘所生诸受不二则非色界乃至眼触为缘所生诸受。世尊。耳界不二则非耳界。声界耳识界及耳触耳触为缘所生诸受不二则非声界乃至耳触为缘所生诸受。世尊。鼻界不二则非鼻界。香界鼻识界及鼻触鼻触为缘所生诸受不二则非香界乃至鼻触为缘所生诸受。世尊。舌界不二则非舌界。味界舌识界及舌触舌触为缘所生诸受不二则非味界乃至舌触为缘所生诸受。世尊。身界不二则非身界。触界身识界及身触身触为缘所生诸受不二则非触界乃至身触为缘所生诸受。世尊。意界不二则非意界。法界意识界及意触意触为缘所生诸受不二则非法界乃至意触为缘所生诸受。世尊。地界不二则非地界。水火风空识界不二则非水火风空识界。世尊。苦圣谛不二则非苦圣谛。集灭道圣谛不二则非集灭道圣谛。世尊。无明不二则非无明。行识名色六处触受爱取有生老死愁叹苦忧恼不二则非行乃至老死愁叹苦忧恼。世尊。内空不二则非内空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不二则非外空乃至无性自性空

世尊。布施波罗蜜多不二则非布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多不二则非净戒安忍精进静虑般若波罗蜜多。世尊。四静虑不二则非四静虑。四无量四无色定不二则非四无量四无色定。世尊。八解脱不二则非八解脱。八胜处九次第定十遍处不二则非八胜处九次第定十遍处。世尊。四念住不二则非四念住。四正断四神足五根五力七等觉支八圣道支不二则非四正断乃至八圣道支。世尊。空解脱门不二则非空解脱门。无相无愿解脱门不二则非无相无愿解脱门。世尊。五眼不二则非五眼。六神通不二则非六神通。世尊。佛十力不二则非佛十力。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不二则非四无所畏乃至十八佛不共法。世尊。真如不二则非真如。法界法性平等性离生性法定法住实际虚空界不思议界不二则非法界乃至不思议界。世尊。无上正等菩提不二则非无上正等菩提。一切智道相智一切相智不二则非一切智道相智一切相智。世尊。无忘失法不二则非无忘失法。恒住舍性不二则非恒住舍性。世尊。一切陀罗尼门不二则非一切陀罗尼门。一切三摩地门不二则非一切三摩地门。世尊。色入不二无妄法数。受想行识入不二无妄法数。世尊。眼处入不二无妄法数。耳鼻舌身意处入不二无妄法数。世尊。色处入不二无妄法数。声香味触法处入不二无妄法数。世尊。眼界入不二无妄法数。色界眼识界及眼触眼触为缘所生诸受入不二无妄法数。世尊。耳界入不二无妄法数。声界耳识界及耳触耳触为缘所生诸受入不二无妄法数。世尊。鼻界入不二无妄法数。香界鼻识界及鼻触鼻触为缘所生诸受入不二无妄法数。世尊。舌界入不二无妄法数。味界舌识界及舌触舌触为缘所生诸受入不二无妄法数。世尊。身界入不二无妄法数。触界身识界及身触身触为缘所生诸受入不二无妄法数。世尊。意界入不二无妄法数。法界意识界及意触意触为缘所生诸受入不二无妄法数。世尊。地界入不二无妄法数。水火风空识界入不二无妄法数。世尊。苦圣谛入不二无妄法数。集灭道圣谛入不二无妄法数。世尊。无明入不二无妄法数。行识名色六处触受爱取有生老死愁叹苦忧恼入不二无妄法数。世尊。内空入不二无妄法数。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空入不二无妄法数

世尊。布施波罗蜜多入不二无妄法数。净戒安忍精进静虑般若波罗蜜多入不二无妄法数。世尊。四静虑入不二无妄法数。四无量四无色定入不二无妄法数。世尊。八解脱入不二无妄法数。八胜处九次第定十遍处入不二无妄法数。世尊。四念住入不二无妄法数。四正断四神足五根五力七等觉支八圣道支入不二无妄法数。世尊。空解脱门入不二无妄法数。无相无愿解脱门入不二无妄法数。世尊。五眼入不二无妄法数。六神通入不二无妄法数。世尊。佛十力入不二无妄法数。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法入不二无妄法数。世尊。真如入不二无妄法数。法界法性平等性离生性法定法住实际虚空界不思议界入不二无妄法数。世尊。无上正等菩提入不二无妄法数。一切智道相智一切相智入不二无妄法数。世尊。无妄失法入不二无妄法数。恒住舍性入不二无妄法数。世尊。一切陀罗尼门入不二无妄法数。一切三摩地门入不二无妄法数

时舍利子问善现言。所说菩萨摩诃萨修行般若波罗蜜多观诸法时者。何谓菩萨摩诃萨。何谓般若波罗蜜多。何谓观诸法。尔时具寿善现答舍利子言。如尊者所云。何谓菩萨摩诃萨者。舍利子。为有情类求大菩提。亦有菩提故名菩萨。彼如实知一切法相能不执着故复名摩诃萨。舍利子言。云何菩萨摩诃萨能如实知一切法相而不执着。善现答言。舍利子。菩萨摩诃萨如实知色相而不执着。如实知受想行识相而不执着。舍利子。菩萨摩诃萨如实知眼处相而不执着。如实知耳鼻舌身意处相而不执着。舍利子。菩萨摩诃萨如实知色处相而不执着。如实知声香味触法处相而不执着。舍利子。菩萨摩诃萨如实知眼界相而不执着。如实知色界眼识界及眼触眼触为缘所生诸受相而不执着。舍利子。菩萨摩诃萨如实知耳界相而不执着。如实知声界耳识界及耳触耳触为缘所生诸受相而不执着。舍利子。菩萨摩诃萨如实知鼻界相而不执着。如实知香界鼻识界及鼻触鼻触为缘所生诸受相而不执着。舍利子。菩萨摩诃萨如实知舌界相而不执着。如实知味界舌识界及舌触舌触为缘所生诸受相而不执着。舍利子。菩萨摩诃萨如实知身界相而不执着。如实知触界身识界及身触身触为缘所生诸受相而不执着。舍利子。菩萨摩诃萨如实知意界相而不执着。如实知法界意识界及意触意触为缘所生诸受相而不执着。舍利子。菩萨摩诃萨如实知地界相而不执着。如实知水火风空识界相而不执着。舍利子。菩萨摩诃萨如实知苦圣谛相而不执着。如实知集灭道圣谛相而不执着。舍利子。菩萨摩诃萨如实知无明相而不执着。如实知行识名色六处触受爱取有生老死愁叹苦忧恼相而不执着。舍利子。菩萨摩诃萨如实知内空相而不执着。如实知外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空相而不执着

舍利子。菩萨摩诃萨如实知布施波罗蜜多相而不执着。如实知净戒安忍精进静虑般若波罗蜜多相而不执着。舍利子。菩萨摩诃萨如实知四静虑相而不执着。如实知四无量四无色定相而不执着。舍利子。菩萨摩诃萨如实知八解脱相而不执着。如实知八胜处九次第定十遍处相而不执着。舍利子。菩萨摩诃萨如实知四念住相而不执着。如实知四正断四神足五根五力七等觉支八圣道支相而不执着。舍利子。菩萨摩诃萨如实知空解脱门相而不执着。如实知无相无愿解脱门相而不执着。舍利子。菩萨摩诃萨如实知五眼相而不执着。如实知六神通相而不执着。舍利子。菩萨摩诃萨如实知佛十力相而不执着。如实知四无所畏四无碍解大慈大悲大喜大舍十八佛不共法相而不执着。舍利子。菩萨摩诃萨如实知真如相而不执着。如实知法界法性平等性离生性法定法住实际虚空界不思议界相而不执着。舍利子。菩萨摩诃萨如实知无上正等菩提相而不执着。如实知一切智道相智一切相智相而不执着。舍利子。菩萨摩诃萨如实知无忘失法相而不执着。如实知恒住舍性相而不执着。舍利子。菩萨摩诃萨如实知一切陀罗尼门相而不执着。如实知一切三摩地门相而不执着

时舍利子问善现言。何等名为一切法相。善现答言。若由如是诸行相状表知诸法。是色是声是香是味是触是法是内是外是有漏是无漏是有为是无为。此等名为一切法相。尔时具寿善现复答舍利子言。如尊者所云。何谓般若波罗蜜多者。舍利子。有胜妙慧远有所离。故名般若波罗蜜多。舍利子言。此于何法而得远离。善现答言。此于一切烦恼见趣而得远离。此于一切六趣四生而得远离。此于一切蕴界处等而得远离。故名般若波罗蜜多。又舍利子。有胜妙慧远有所到。故名般若波罗蜜多。舍利子言。此于何法而得远到。善现答言。舍利子。此于色实性而得远到。于受想行识实性而得远到。故名般若波罗蜜多。舍利子。此于眼处实性而得远到。于耳鼻舌身意处实性而得远到。故名般若波罗蜜多。舍利子。此于色处实性而得远到。于声香味触法处实性而得远到。故名般若波罗蜜多。舍利子。此于眼界实性而得远到。于色界眼识界及眼触眼触为缘所生诸受实性而得远到。故名般若波罗蜜多。舍利子。此于耳界实性而得远到。于声界耳识界及耳触耳触为缘所生诸受实性而得远到。故名般若波罗蜜多。舍利子。此于鼻界实性而得远到。于香界鼻识界及鼻触鼻触为缘所生诸受实性而得远到。故名般若波罗蜜多。舍利子。此于舌界实性而得远到。于味界舌识界及舌触舌触为缘所生诸受实性而得远到。故名般若波罗蜜多。舍利子。此于身界实性而得远到。于触界身识界及身触身触为缘所生诸受实性而得远到。故名般若波罗蜜多。舍利子。此于意界实性而得远到。于法界意识界及意触意触为缘所生诸受实性而得远到。故名般若波罗蜜多。舍利子。此于地界实性而得远到。于水火风空识界实性而得远到。故名般若波罗蜜多。舍利子。此于苦圣谛实性而得远到。于集灭道圣谛实性而得远到。故名般若波罗蜜多。舍利子。此于无明实性而得远到。于行识名色六处触受爱取有生老死愁叹苦忧恼实性而得远到。故名般若波罗蜜多。舍利子。此于内空实性而得远到。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空实性而得远到。故名般若波罗蜜多

舍利子。此于布施波罗蜜多实性而得远到。于净戒安忍精进静虑般若波罗蜜多实性而得远到。故名般若波罗蜜多。舍利子。此于四静虑实性而得远到。于四无量四无色定实性而得远到。故名般若波罗蜜多。舍利子。此于八解脱实性而得远到。于八胜处九次第定十遍处实性而得远到。故名般若波罗蜜多。舍利子。此于四念住实性而得远到。于四正断四神足五根五力七等觉支八圣道支实性而得远到。故名般若波罗蜜多。舍利子。此于空解脱门实性而得远到。于无相无愿解脱门实性而得远到。故名般若波罗蜜多。舍利子。此于五眼实性而得远到。于六神通实性而得远到。故名般若波罗蜜多。舍利子。此于佛十力实性而得远到。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法实性而得远到。故名般若波罗蜜多。舍利子。此于真如实性而得远到。于法界法性平等性离生性法定法住实际虚空界不思议界实性而得远到。故名般若波罗蜜多。舍利子。此于无上正等菩提实性而得远到。于一切智道相智一切相智实性而得远到。故名般若波罗蜜多。舍利子。此于无忘失法实性而得远到。于恒住舍性实性而得远到。故名般若波罗蜜多。舍利子。此于一切陀罗尼门实性而得远到。于一切三摩地门实性而得远到。故名般若波罗蜜多。舍利子。是谓般若波罗蜜多

大般若波罗蜜多经卷第七十一大般若波罗蜜多经卷第七十二

        三藏法师玄奘奉　诏译

    初分观行品第十九之三

尔时具寿善现复答舍利子言。如尊者所云。何谓观诸法者。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观色非常非无常。观受想行识非常非无常。观色非乐非苦。观受想行识非乐非苦。观色非我非无我。观受想行识非我非无我。观色非净非不净。观受想行识非净非不净。观色非空非不空。观受想行识非空非不空。观色非有相非无相。观受想行识非有相非无相。观色非有愿非无愿。观受想行识非有愿非无愿。观色非寂静非不寂静。观受想行识非寂静非不寂静。观色非远离非不远离。观受想行识非远离非不远离。舍利子。是谓观诸法

舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观眼处非常非无常。观耳鼻舌身意处非常非无常。观眼处非乐非苦。观耳鼻舌身意处非乐非苦观眼处非我非无我。观耳鼻舌身意处非我非无我。观眼处非净非不净。观耳鼻舌身意处非净非不净。观眼处非空非不空。观耳鼻舌身意处非空非不空。观眼处非有相非无相。观耳鼻舌身意处非有相非无相。观眼处非有愿非无愿。观耳鼻舌身意处非有愿非无愿。观眼处非寂静非不寂静。观耳鼻舌身意处非寂静非不寂静。观眼处非远离非不远离。观耳鼻舌身意处非远离非不远离。舍利子。是谓观诸法。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观色处非常非无常。观声香味触法处非常非无常。观色处非乐非苦。观声香味触法处非乐非苦。观色处非我非无我。观声香味触法处非我非无我。观色处非净非不净。观声香味触法处非净非不净。观色处非空非不空。观声香味触法处非空非不空。观色处非有相非无相。观声香味触法处非有相非无相。观色处非有愿非无愿。观声香味触法处非有愿非无愿。观色处非寂静非不寂静。观声香味触法处非寂静非不寂静。观色处非远离非不远离。观声香味触法处非远离非不远离。舍利子。是谓观诸法

舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观眼界非常非无常。观色界眼识界及眼触眼触为缘所生诸受非常非无常。观眼界非乐非苦。观色界眼识界及眼触眼触为缘所生诸受非乐非苦。观眼界非我非无我。观色界眼识界及眼触眼触为缘所生诸受非我非无我。观眼界非净非不净。观色界眼识界及眼触眼触为缘所生诸受非净非不净。观眼界非空非不空。观色界眼识界及眼触眼触为缘所生诸受非空非不空。观眼界非有相非无相。观色界眼识界及眼触眼触为缘所生诸受非有相非无相。观眼界非有愿非无愿。观色界眼识界及眼触眼触为缘所生诸受非有愿非无愿。观眼界非寂静非不寂静。观色界眼识界及眼触眼触为缘所生诸受非寂静非不寂静。观眼界非远离非不远离。观色界眼识界及眼触眼触为缘所生诸受非远离非不远离。舍利子。是谓观诸法。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观耳界非常非无常。观声界耳识界及耳触耳触为缘所生诸受非常非无常。观耳界非乐非苦。观声界耳识界及耳触耳触为缘所生诸受非乐非苦。观耳界非我非无我。观声界耳识界及耳触耳触为缘所生诸受非我非无我。观耳界非净非不净。观声界耳识界及耳触耳触为缘所生诸受非净非不净。观耳界非空非不空。观声界耳识界及耳触耳触为缘所生诸受非空非不空。观耳界非有相非无相。观声界耳识界及耳触耳触为缘所生诸受非有相非无相。观耳界非有愿非无愿。观声界耳识界及耳触耳触为缘所生诸受非有愿非无愿。观耳界非寂静非不寂静。观声界耳识界及耳触耳触为缘所生诸受非寂静非不寂静。观耳界非远离非不远离。观声界耳识界及耳触耳触为缘所生诸受非远离非不远离。舍利子。是谓观诸法。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观鼻界非常非无常。观香界鼻识界及鼻触鼻触为缘所生诸受非常非无常。观鼻界非乐非苦。观香界鼻识界及鼻触鼻触为缘所生诸受非乐非苦。观鼻界非我非无我。观香界鼻识界及鼻触鼻触为缘所生诸受非我非无我。观鼻界非净非不净。观香界鼻识界及鼻触鼻触为缘所生诸受非净非不净。观鼻界非空非不空。观香界鼻识界及鼻触鼻触为缘所生诸受非空非不空。观鼻界非有相非无相。观香界鼻识界及鼻触鼻触为缘所生诸受非有相非无相。观鼻界非有愿非无愿。观香界鼻识界及鼻触鼻触为缘所生诸受非有愿非无愿。观鼻界非寂静非不寂静。观香界鼻识界及鼻触鼻触为缘所生诸受非寂静非不寂静。观鼻界非远离非不远离。观香界鼻识界及鼻触鼻触为缘所生诸受非远离非不远离。舍利子。是谓观诸法。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观舌界非常非无常。观味界舌识界及舌触舌触为缘所生诸受非常非无常。观舌界非乐非苦。观味界舌识界及舌触舌触为缘所生诸受非乐非苦。观舌界非我非无我。观味界舌识界及舌触舌触为缘所生诸受非我非无我。观舌界非净非不净。观味界舌识界及舌触舌触为缘所生诸受非净非不净。观舌界非空非不空。观味界舌识界及舌触舌触为缘所生诸受非空非不空。观舌界非有相非无相。观味界舌识界及舌触舌触为缘所生诸受非有相非无相。观舌界非有愿非无愿。观味界舌识界及舌触舌触为缘所生诸受非有愿非无愿。观舌界非寂静非不寂静。观味界舌识。界及舌触舌触为缘所生诸受非寂静非不寂静。观舌界非远离非不远离。观味界舌识界及舌触舌触为缘所生诸受非远离非不远离。舍利子。是谓观诸法。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观身界非常非无常。观触界身识界及身触身触为缘所生诸受非常非无常。观身界非乐非苦。观触界身识界及身触身触为缘所生诸受非乐非苦。观身界非我非无我。观触界身识界及身触身触为缘所生诸受非我非无我。观身界非净非不净。观触界身识界及身触身触为缘所生诸受非净非不净。观身界非空非不空。观触界身识界及身触身触为缘所生诸受非空非不空。观身界非有相非无相。观触界身识界及身触身触为缘所生诸受非有相非无相。观身界非有愿非无愿。观触界身识界及身触身触为缘所生诸受非有愿非无愿观身界非寂静非不寂静。观触界身识界及身触身触为缘所生诸受非寂静非不寂静。观身界非远离非不远离。观触界身识界及身触身触为缘所生诸受非远离非不远离。舍利子。是谓观诸法。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观意界非常非无常。观法界意识界及意触意触为缘所生诸受非常非无常。观意界非乐非苦。观法界意识界及意触意触为缘所生诸受非乐非苦。观意界非我非无我。观法界意识界及意触意触为缘所生诸受非我非无我。观意界非净非不净。观法界意识界及意触意触为缘所生诸受非净非不净。观意界非空非不空。观法界意识界及意触意触为缘所生诸受非空非不空。观意界非有相非无相。观法界意识界及意触意触为缘所生诸受非有相非无相。观意界非有愿非无愿。观法界意识界及意触意触为缘所生诸受非有愿非无愿。观意界非寂静非不寂静。观法界意识界及意触意触为缘所生诸受非寂静非不寂静。观意界非远离非不远离。观法界意识界及意触意触为缘所生诸受非远离非不远离。舍利子。是谓观诸法。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观地界非常非无常。观水火风空识界非常非无常。观地界非乐非苦。观水火风空识界非乐非苦。观地界非我非无我。观水火风空识界非我非无我。观地界非净非不净。观水火风空识界非净非不净。观地界非空非不空。观水火风空识界非空非不空。观地界非有相非无相。观水火风空识界非有相非无相。观地界非有愿非无愿。观水火风空识界非有愿。非无愿。观地界非寂静非不寂静。观水火风空识界非寂静非不寂静。观地界非远离非不远离。观水火风空识界非远离非不远离。舍利子。是谓观诸法

舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观苦圣谛非常非无常。观集灭道圣谛非常非无常。观苦圣谛非乐非苦。观集灭道圣谛非乐非苦。观苦圣谛非我非无我。观集灭道圣谛非我非无我。观苦圣谛非净非不净。观集灭道圣谛非净非不净。观苦圣谛非空非不空。观集灭道圣谛非空非不空。观苦圣谛非有相非无相。观集灭道圣谛非有相非无相。观苦圣谛非有愿非无愿。观集灭道圣谛非有愿非无愿。观苦圣谛非寂静非不寂静。观集灭道圣谛非寂静非不寂静。观苦圣谛非远离非不远离。观集灭道圣谛非远离非不远离。舍利子。是谓观诸法

舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观无明非常非无常。观行识名色六处触受爱取有生老死愁叹苦忧恼非常非无常。观无明非乐非苦。观行识名色六处触受爱取有生老死愁叹苦忧恼非乐非苦。观无明非我非无我。观行识名色六处触受爱取有生老死愁叹苦忧恼非我非无我。观无明非净非不净。观行识名色六处触受爱取有生老死愁叹苦忧恼非净非不净。观无明非空非不空。观行识名色六处触受爱取有生老死愁叹苦忧恼非空非不空。观无明非有相非无相。观行识名色六处触受爱取有生老死愁叹苦忧恼非有相非无相。观无明非有愿非无愿。观行识名色六处触受爱取有生老死愁叹苦忧恼非有愿非无愿。观无明非寂静非不寂静。观行识名色六处触受爱取有生老死愁叹苦忧恼非寂静非不寂静。观无明非远离非不远离。观行识名色六处触受爱取有生老死愁叹苦忧恼非远离非不远离。舍利子。是谓观诸法

舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观内空非常非无常。观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空非常非无常。观内空非乐非苦。观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空非乐非苦。观内空非我非无我。观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空非我非无我。观内空非净非不净。观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空非净非不净。观内空非空非不空。观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空非空非不空。观内空非有相非无相。观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空非有相非无相。观内空非有愿非无愿。观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空非有愿非无愿。观内空非寂静非不寂静。观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空非寂静非不寂静。观内空非远离非不远离。观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空非远离非不远离。舍利子。是谓观诸法

舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观布施波罗蜜多非常非无常。观净戒安忍精进静虑般若波罗蜜多非常非无常。观布施波罗蜜多非乐非苦。观净戒安忍精进静虑般若波罗蜜多非乐非苦。观布施波罗蜜多非我非无我。观净戒安忍精进静虑般若波罗蜜多非我非无我。观布施波罗蜜多非净非不净。观净戒安忍精进静虑般若波罗蜜多非净非不净。观布施波罗蜜多非空非不空。观净戒安忍精进静虑般若波罗蜜多非空非不空。观布施波罗蜜多非有相非无相。观净戒安忍精进静虑般若波罗蜜多非有相非无相。观布施波罗蜜多非有愿非无愿。观净戒安忍精进静虑般若波罗蜜多非有愿非无愿。观布施波罗蜜多非寂静非不寂静。观净戒安忍精进静虑般若波罗蜜多非寂静非不寂静。观布施波罗蜜多非远离非不远离。观净戒安忍精进静虑般若波罗蜜多非远离非不远离。舍利子。是谓观诸法

舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观四静虑非常非无常。观四无量四无色定非常非无常。观四静虑非乐非苦。观四无量四无色定非乐非苦。观四静虑非我非无我。观四无量四无色定非我非无我。观四静虑非净非不净。观四无量四无色定非净非不净。观四静虑非空非不空。观四无量四无色定非空非不空。观四静虑非有相非无相。观四无量四无色定非有相非无相。观四静虑非有愿非无愿。观四无量四无色定非有愿非无愿。观四静虑非寂静非不寂静。观四无量四无色定非寂静非不寂静。观四静虑非远离非不远离。观四无量四无色定非远离非不远离。舍利子。是谓观诸法

舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观八解脱非常非无常。观八胜处九次第定十遍处非常非无常。观八解脱非乐非苦。观八胜处九次第定十遍处非乐非苦。观八解脱非我非无我。观八胜处九次第定十遍处非我非无我。观八解脱非净非不净。观八胜处九次第定十遍处非净非不净。观八解脱非空非不空。观八胜处九次第定十遍处非空非不空。观八解脱非有相非无相。观八胜处九次第定十遍处非有相非无相。观八解脱非有愿非无愿。观八胜处九次第定十遍处非有愿非无愿。观八解脱非寂静非不寂静。观八胜处九次第定十遍处非寂静非不寂静。观八解脱非远离非不远离。观八胜处九次第定十遍处非远离非不远离。舍利子。是谓观诸法

舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观四念住非常非无常。观四正断四神足五根五力七等觉支八圣道支非常非无常。观四念住非乐非苦。观四正断四神足五根五力七等觉支八圣道支非乐非苦。观四念住非我非无我。观四正断四神足五根五力七等觉支八圣道支非我非无我。观四念住非净非不净。观四正断四神足五根五力七等觉支八圣道支非净非不净。观四念住非空非不空。观四正断四神足五根五力七等觉支八圣道支非空非不空。观四念住非有相非无相。观四正断四神足五根五力七等觉支八圣道支非有相非无相。观四念住非有愿非无愿。观四正断四神足五根五力七等觉支八圣道支非有愿非无愿。观四念住非寂静非不寂静。观四正断四神足五根五力七等觉支八圣道支非寂静非不寂静。观四念住非远离非不远离。观四正断四神足五根五力七等觉支八圣道支非远离非不远离。舍利子。是谓观诸法

舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观空解脱门非常非无常。观无相无愿解脱门非常非无常。观空解脱门非乐非苦。观无相无愿解脱门非乐非苦。观空解脱门非我非无我。观无相无愿解脱门非我非无我。观空解脱门非净非不净。观无相无愿解脱门非净非不净。观空解脱门非空非不空。观无相无愿解脱门非空非不空。观空解脱门非有相非无相。观无相无愿解脱门非有相非无相。观空解脱门非有愿非无愿。观无相无愿解脱门非有愿非无愿。观空解脱门非寂静非不寂静。观无相无愿解脱门非寂静非不寂静。观空解脱门非远离非不远离。观无相无愿解脱门非远离非不远离。舍利子。是谓观诸法

舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观五眼非常非无常。观六神通非常非无常。观五眼非乐非苦。观六神通非乐非苦。观五眼非我非无我。观六神通非我非无我。观五眼非净非不净。观六神通非净非不净。观五眼非空非不空。观六神通非空非不空。观五眼非有相非无相。观六神通非有相非无相。观五眼非有愿非无愿。观六神通非有愿非无愿。观五眼非寂静非不寂静。观六神通非寂静非不寂静。观五眼非远离非不远离。观六神通非远离非不远离。舍利子。是谓观诸法

舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观佛十力非常非无常。观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非常非无常。观佛十力非乐非苦。观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非乐非苦。观佛十力非我非无我。观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非我非无我。观佛十力非净非不净。观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非净非不净。观佛十力非空非不空。观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非空非不空。观佛十力非有相非无相。观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非有相非无相。观佛十力非有愿非无愿。观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非有愿非无愿。观佛十力非寂静非不寂静观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非寂静非不寂静。观佛十力非远离非不远离。观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非远离非不远离。舍利子。是谓观诸法

舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观真如非常非无常。观法界法性平等性离生性法定法住实际虚空界不思议界非常非无常。观真如非乐非苦。观法界法性平等性离生性法定法住实际虚空界不思议界非乐非苦。观真如非我非无我。观法界法性平等性离生性法定法住实际虚空界不思议界非我非无我。观真如非净非不净。观法界法性平等性离生性法定法住实际虚空界不思议界非净非不净。观真如非空非不空。观法界法性平等性离生性法定法住实际虚空界不思议界非空非不空。观真如非有相非无相。观法界法性平等性离生性法定法住实际虚空界不思议界非有相非无相。观真如非有愿非无愿。观法界法性平等性离生性法定法住实际虚空界不思议界非有愿非无愿。观真如非寂静非不寂静。观法界法性平等性离生性法定法住实际虚空界不思议界非寂静非不寂静。观真如非远离非不远离。观法界法性平等性离生性法定法住实际虚空界不思议界非远离非不远离。舍利子。是谓观诸法

舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观无上正等菩提非常非无常。观一切智道相智一切相智非常非无常。观无上正等菩提非乐非苦。观一切智道相智一切相智非乐非苦。观无上正等菩提非我非无我。观一切智道相智一切相智非我非无我。观无上正等菩提非净非不净。观一切智道相智一切相智非净非不净。观无上正等菩提非空非不空。观一切智道相智一切相智非空非不空。观无上正等菩提非有相非无相。观一切智道相智一切相智非有相非无相。观无上正等菩提非有愿非无愿。观一切智道相智一切相智非有愿非无愿。观无上正等菩提非寂静非不寂静。观一切智道相智一切相智非寂静非不寂静。观无上正等菩提非远离非不远离。观一切智道相智一切相智非远离非不远离。舍利子。是谓观诸法。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观无忘失法非常非无常。观恒住舍性非常非无常。观无忘失法非乐非苦。观恒住舍性非乐非苦。观无忘失法非我非无我。观恒住舍性非我非无我。观无忘失法非净非不净。观恒住舍性非净非不净。观无忘失法非空非不空。观恒住舍性非空非不空。观无忘失法非有相非无相。观恒住舍性非有相非无相。观无忘失法非有愿非无愿。观恒住舍性非有愿非无愿。观无忘失法非寂静非不寂静。观恒住舍性非寂静非不寂静。观无忘失法非远离非不远离。观恒住舍性非远离非不远离。舍利子。是谓观诸法。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观一切陀罗尼门非常非无常观一切三摩地门非常非无常。观一切陀罗尼门非乐非苦。观一切三摩地门非乐非苦。观一切陀罗尼门非我非无我。观一切三摩地门非我非无我。观一切陀罗尼门非净非不净。观一切三摩地门非净非不净。观一切陀罗尼门非空非不空。观一切三摩地门非空非不空。观一切陀罗尼门非有相非无相。观一切三摩地门非有相非无相。观一切陀罗尼门非有愿非无愿。观一切三摩地门非有愿非无愿。观一切陀罗尼门非寂静非不寂静。观一切三摩地门非寂静非不寂静。观一切陀罗尼门非远离非不远离。观一切三摩地门非远离非不远离。舍利子。是谓观诸法。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。应如是观诸法

大般若波罗蜜多经卷第七十二大般若波罗蜜多经卷第七十三

        三藏法师玄奘奉　诏译

    初分观行品第十九之四

时舍利子。问善现言。何缘故说。色等不生则非色等。善现答言。舍利子。色色性空。此性空中无生无色。受想行识受想行识性空。此性空中无生无受想行识。舍利子。由此缘故我作是说。色不生则非色。受想行识不生则非受想行识。舍利子。眼处眼处性空。此性空中无生无眼处。耳鼻舌身意处耳鼻舌身意处性空。此性空中无生无耳鼻舌身意处。舍利子。由此缘故我作是说。眼处不生则非眼处。耳鼻舌身意处不生则非耳鼻舌身意处。舍利子。色处色处性空。此性空中无生无色处。声香味触法处声香味触法处性空。此性空中无生无声香味触法处。舍利子。由此缘故我作是说。色处不生则非色处。声香味触法处不生则非声香味触法处。舍利子。眼界眼界性空。此性空中无生无眼界。色界眼识界及眼触眼触为缘所生诸受。色界乃至眼触为缘所生诸受性空。此性空中无生无色界乃至眼触为缘所生诸受。舍利子。由此缘故我作是说。眼界不生则非眼界。色界乃至眼触为缘所生诸受不生则非色界乃至眼触为缘所生诸受。舍利子。耳界耳界性空。此性空中无生无耳界声界耳识界及耳触耳触为缘所生诸受。声界乃至耳触为缘所生诸受性空。此性空中。无生无声界乃至耳触为缘所生诸受。舍利子。由此缘故我作是说。耳界不生则非耳界。声界乃至耳触为缘所生诸受不生则非声界乃至耳触为缘所生诸受。舍利子。鼻界鼻界性空。此性空中无生无鼻界香界鼻识界及鼻触鼻触为缘所生诸受。香界乃至鼻触为缘所生诸受性空。此性空中无生无香界乃至鼻触为缘所生诸受。舍利子。由此缘故我作是说。鼻界不生则非鼻界。香界乃至鼻触为缘所生诸受不生则非香界乃至鼻触为缘所生诸受。舍利子。舌界舌界性空。此性空中无生无舌界味界舌识界及舌触舌触为缘所生诸受。味界乃至舌触为缘所生诸受性空。此性空中无生无味界乃至舌触为缘所生诸受。舍利子。由此缘故我作是说。舌界不生则非舌界。味界乃至舌触为缘所生诸受不生则非味界乃至舌触为缘所生诸受。舍利子。身界身界性空。此性空中无生无身界触界身识界及身触身触为缘所生诸受。触界乃至身触为缘所生诸受性空。此性空中无生无触界乃至身触为缘所生诸受。舍利子。由此缘故我作是说。身界不生则非身界。触界乃至身触为缘所生诸受不生则非触界乃至身触为缘所生诸受。舍利子。意界意界性空。此性空中无生无意界法界意识界及意触意触为缘所生诸受。法界乃至意触为缘所生诸受性空。此性空中无生无法界乃至意触为缘所生诸受。舍利子。由此缘故我作是说。意界不生则非意界。法界乃至意触为缘所生诸受不生则非法界乃至意触为缘所生诸受。舍利子。地界地界性空。此性空中无生无地界。水火风空识界水火风空识界性空。此性空中无生无水火风空识界。舍利子。由此缘故我作是说。地界不生则非地界。水火风空识界不生则非水火风空识界。舍利子。苦圣谛苦圣谛性空。此性空中无生无苦圣谛。集灭道圣谛集灭道圣谛性空。此性空中无生无集灭道圣谛。舍利子。由此缘故我作是说。苦圣谛不生则非苦圣谛。集灭道圣谛不生则非集灭道圣谛。舍利子。无明无明性空。此性空中无生无无明。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼性空。此性空中无生无行乃至老死愁叹苦忧恼。舍利子。由此缘故我作是说。无明不生则非无明。行乃至老死愁叹苦忧恼不生则非行乃至老死愁叹苦忧恼。舍利子。内空内空性空。此性空中无生无内空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空性空。此性空中无生无外空乃至无性自性空。舍利子。由此缘故我作是说。内空不生则非内空。外空乃至无性自性空不生则非外空乃至无性自性空

舍利子。布施波罗蜜多。布施波罗蜜多性空。此性空中无生无布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多。净戒安忍精进静虑般若波罗蜜多性空。此性空中无生无净戒安忍精进静虑般若波罗蜜多。舍利子。由此缘故我作是说。布施波罗蜜多不生则非布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多不生则非净戒安忍精进静虑般若波罗蜜多。舍利子。四静虑四静虑性空。此性空中无生无四静虑。四无量四无色定四无量四无色定性空。此性空中无生无四无量四无色定。舍利子。由此缘故我作是说。四静虑不生则非四静虑。四无量四无色定不生则非四无量四无色定。舍利子。八解脱八解脱性空。此性空中无生无八解脱。八胜处九次第定十遍处。八胜处九次第定十遍处性空。此性空中无生无八胜处九次第定十遍处。舍利子。由此缘故我作是说。八解脱不生则非八解脱。八胜处九次第定十遍处不生则非八胜处九次第定十遍处。舍利子。四念住四念住性空。此性空中无生无四念住。四正断四神足五根五力七等觉支八圣道支四正断乃至八圣道支性空。此性空中无生无四正断乃至八圣道支。舍利子。由此缘故我作是说。四念住不生则非四念住。四正断乃至八圣道支不生则非四正断乃至八圣道支。舍利子。空解脱门空解脱门性空。此性空中无生无空解脱门。无相无愿解脱门无相无愿解脱门性空。此性空中无生无无相无愿解脱门。舍利子。由此缘故我作是说。空解脱门不生则非空解脱门。无相无愿解脱门不生则非无相无愿解脱门。舍利子。五眼五眼性空。此性空中无生无五眼。六神通六神通性空。此性空中无生无六神通。舍利子。由此缘故我作是说。五眼不生则非五眼。六神通不生则非六神通。舍利子。佛十力佛十力性空。此性空中无生无佛十力。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法性空。此性空中无生无四无所畏乃至十八佛不共法。舍利子。由此缘故我作是说。佛十力不生则非佛十力。四无所畏乃至十八佛不共法不生则非四无所畏乃至十八佛不共法。舍利子。真如真如性空。此性空中无生无真如。法界法性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界性空。此性空中无生无法界乃至不思议界舍利子。由此缘故我作是说。真如不生则非真如。法界乃至不思议界不生则非法界乃至不思议界。舍利子。无上正等菩提。无上正等菩提性空。此性空中无生无无上正等菩提。一切智道相智一切相智。一切智道相智一切相智性空。此性空中无生无一切智道相智一切相智。舍利子。由此缘故我作是说。无上正等菩提不生则非无上正等菩提一切智道相智一切相智不生则非一切智道相智一切相智。舍利子。无忘失法无忘失法性空。此性空中无生无无忘失法。恒住舍性恒住舍性性空。此性空中无生无恒住舍性。舍利子。由此缘故我作是说。无忘失法不生则非无忘失法。恒住舍性不生则非恒住舍性。舍利子。一切陀罗尼门一切陀罗尼门性空。此性空中无生无一切陀罗尼门。一切三摩地门一切三摩地门性空。此性空中无生无一切三摩地门。舍利子。由此缘故我作是说。一切陀罗尼门不生则非一切陀罗尼门。一切三摩地门不生则非一切三摩地门。时舍利子。问善现言。何缘故说。色等不灭则非色等。善现答言。舍利子。色色性空。此性空中无灭无色。受想行识受想行识性空。此性空中无灭无受想行识。舍利子。由此缘故我作是说。色不灭则非色。受想行识不灭则非受想行识。舍利子。眼处眼处性空。此性空中无灭无眼处。耳鼻舌身意处。耳鼻舌身意处性空。此性空中无灭无耳鼻舌身意处。舍利子。由此缘故我作是说。眼处不灭则非眼处。耳鼻舌身意处不灭则非耳鼻舌身意处。舍利子。色处色处性空。此性空中无灭无色处。声香味触法处。声香味触法处性空。此性空中无灭无声香味触法处。舍利子。由此缘故我作是说。色处不灭则非色处。声香味触法处不灭则非声香味触法处。舍利子。眼界眼界性空。此性空中无灭无眼界。色界眼识界及眼触眼触为缘所生诸受。色界乃至眼触为缘所生诸受性空。此性空中无灭无色界乃至眼触为缘所生诸受。舍利子。由此缘故我作是说。眼界不灭则非眼界。色界乃至眼触为缘所生诸受不灭则非色界乃至眼触为缘所生诸受。舍利子。耳界耳界性空。此性空中无灭无耳界。声界耳识界及耳触耳触为缘所生诸受。声界乃至耳触为缘所生诸受性空。此性空中无灭无声界乃至耳触为缘所生诸受。舍利子。由此缘故我作是说。耳界不灭则非耳界。声界乃至耳触为缘所生诸受不灭则非声界乃至耳触为缘所生诸受。舍利子。鼻界鼻界性空。此性空中无灭无鼻界。香界鼻识界及鼻触鼻触为缘所生诸受。香界乃至鼻触为缘所生诸受性空。此性空中无灭无香界乃至鼻触为缘所生诸受。舍利子。由此缘故我作是说。鼻界不灭则非鼻界。香界乃至鼻触为缘所生诸受不灭则非香界乃至鼻触为缘所生诸受。舍利子。舌界舌界性空。此性空中无灭无舌界。味界舌识界及舌触舌触为缘所生诸受。味界乃至舌触为缘所生诸受性空。此性空中无灭无味界乃至舌触为缘所生诸受。舍利子。由此缘故我作是说。舌界不灭则非舌界。味界乃至舌触为缘所生诸受不灭则非味界乃至舌触为缘所生诸受。舍利子。身界身界性空。此性空中无灭无身界。触界身识界及身触身触为缘所生诸受。触界乃至身触为缘所生诸受性空。此性空中无灭无触界乃至身触为缘所生诸受。舍利子。由此缘故我作是说。身界不灭则非身界。触界乃至身触为缘所生诸受不灭则非触界乃至身触为缘所生诸受。舍利子。意界意界性空。此性空中无灭无意界。法界意识界及意触意触为缘所生诸受。法界乃至意触为缘所生诸受性空。此性空中无灭无法界乃至意触为缘所生诸受。舍利子。由此缘故我作是说。意界不灭则非意界。法界乃至意触为缘所生诸受不灭则非法界乃至意触为缘所生诸受。舍利子。地界地界性空。此性空中无灭无地界。水火风空识界水火风空识界性空。此性空中无灭无水火风空识界。舍利子。由此缘故我作是说。地界不灭则非地界。水火风空识界不灭则非水火风空识界。舍利子。苦圣谛苦圣谛性空。此性空中无灭无苦圣谛。集灭道圣谛集灭道圣谛性空。此性空中无灭无集灭道圣谛。舍利子。由此缘故我作是说。苦圣谛不灭则非苦圣谛。集灭道圣谛不灭则非集灭道圣谛。舍利子。无明无明性空。此性空中无灭无无明。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼性空。此性空中无灭无行乃至老死愁叹苦忧恼。舍利子。由此缘故我作是说。无明不灭则非无明。行乃至老死愁叹苦忧恼不灭则非行乃至老死愁叹苦忧恼。舍利子。内空内空性空。此性空中无灭无内空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空性空。此性空中无灭无外空乃至无性自性空。舍利子。由此缘故我作是说。内空不灭则非内空。外空乃至无性自性空不灭则非外空乃至无性自性空

舍利子。布施波罗蜜多。布施波罗蜜多性空。此性空中无灭无布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多。净戒安忍精进静虑般若波罗蜜多性空。此性空中无灭无净戒安忍精进静虑般若波罗蜜多。舍利子。由此缘故我作是说。布施波罗蜜多不灭则非布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多不灭则非净戒安忍精进静虑般若波罗蜜多。舍利子。四静虑四静虑性空。此性空中无灭无四静虑。四无量四无色定四无量四无色定性空。此性空中无灭无四无量四无色定。舍利子。由此缘故我作是说。四静虑不灭则非四静虑。四无量四无色定不灭则非四无量四无色定。舍利子。八解脱八解脱性空。此性空中无灭无八解脱。八胜处九次第定十遍处。八胜处九次第定十遍处性空。此性空中无灭无八胜处九次第定十遍处。舍利子。由此缘故我作是说。八解脱不灭则非八解脱。八胜处九次第定十遍处不灭则非八胜处九次第定十遍处。舍利子。四念住四念住性空。此性空中无灭无四念住。四正断四神足五根五力七等觉支八圣道支。四正断乃至八圣道支性空。此性空中无灭无四正断乃至八圣道支。舍利子。由此缘故我作是说。四念住不灭则非四念住。四正断乃至八圣道支不灭则非四正断乃至八圣道支。舍利子。空解脱门空解脱门性空。此性空中无灭无空解脱门。无相无愿解脱门。无相无愿解脱门性空。此性空中无灭无无相无愿解脱门。舍利子。由此缘故我作是说。空解脱门不灭则非空解脱门。无相无愿解脱门不灭则非无相无愿解脱门。舍利子。五眼五眼性空。此性空中无灭无五眼。六神通六神通性空。此性空中无灭无六神通。舍利子。由此缘故我作是说。五眼不灭则非五眼。六神通不灭则非六神通。舍利子。佛十力佛十力性空。此性空中无灭无佛十力。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法性空。此性空中无灭无四无所畏乃至十八佛不共法。舍利子。由此缘故我作是说。佛十力不灭则非佛十力。四无所畏乃至十八佛不共法不灭则非四无所畏乃至十八佛不共法。舍利子。真如真如性空。此性空中无灭无真如。法界法性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界性空。此性空中无灭无法界乃至不思议界。舍利子。由此缘故我作是说。真如不灭则非真如。法界乃至不思议界不灭则非法界乃至不思议界。舍利子。无上正等菩提无上正等菩提性空。此性空中无灭无无上正等菩提。一切智道相智一切相智。一切智道相智一切相智性空。此性空中无灭无一切智道相智一切相智。舍利子。由此缘故我作是说。无上正等菩提不灭则非无上正等菩提。一切智道相智一切相智不灭则非一切智道相智一切相智。舍利子。无忘失法无忘失法性空。此性空中无灭无无忘失法。恒住舍性恒住舍性性空。此性空中无灭无恒住舍性。舍利子。由此缘故我作是说。无忘失法不灭则非无忘失法。恒住舍性不灭则非恒住舍性。舍利子。一切陀罗尼门一切陀罗尼门性空。此性空中无灭无一切陀罗尼门。一切三摩地门一切三摩地门性空。此性空中无灭无一切三摩地门。舍利子。由此缘故我作是说。一切陀罗尼门不灭则非一切陀罗尼门。一切三摩地门不灭则非一切三摩地门

时舍利子。问善现言。何缘故。说色等不二则非色等。善现答言。舍利子。若色若不二。若受想行识若不二。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。舍利子。由此缘故我作是说。色不二则非色。受想行识不二则非受想行识。舍利子。若眼处若不二。若耳鼻舌身意处若不二。如是一切皆非相应。非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。舍利子。由此缘故我作是说。眼处不二则非眼处。耳鼻舌身意处不二则非耳鼻舌身意处。舍利子。若色处若不二。若声香味触法处若不二。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。舍利子。由此缘故我作是说。色处不二则非色处。声香味触法处不二则非声香味触法处。舍利子。若眼界若不二。若色界眼识界及眼触眼触为缘所生诸受若不二。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。舍利子。由此缘故我作是说。眼界不二则非眼界。色界乃至眼触为缘所生诸受不二则非色界乃至眼触为缘所生诸受。舍利子。若耳界若不二。若声界耳识界及耳触耳触为缘所生诸受若不二。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。舍利子。由此缘故我作是说。耳界不二则非耳界。声界乃至耳触为缘所生诸受不二则非声界乃至耳触为缘所生诸受。舍利子。若鼻界若不二。若香界鼻识界及鼻触鼻触为缘所生诸受若不二。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。舍利子。由此缘故我作是说。鼻界不二则非鼻界。香界乃至鼻触为缘所生诸受不二则非香界乃至鼻触为缘所生诸受。舍利子。若舌界若不二。若味界舌识界及舌触舌触为缘所生诸受若不二。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。舍利子。由此缘故我作是说。舌界不二则非舌界。味界乃至舌触为缘所生诸受不二则非味界乃至舌触为缘所生诸受。舍利子。若身界若不二。若触界身识界及身触身触为缘所生诸受若不二。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。舍利子。由此缘故我作是说。身界不二则非身界。触界乃至身触为缘所生诸受不二则非触界乃至身触为缘所生诸受。舍利子。若意界若不二。若法界意识界及意触意触为缘所生诸受若不二。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。舍利子。由此缘故我作是说。意界不二则非意界。法界乃至意触为缘所生诸受不二则非法界乃至意触为缘所生诸受。舍利子。若地界若不二。若水火风空识界若不二。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。舍利子。由此缘故我作是说。地界不二则非地界。水火风空识界不二则非水火风空识界。舍利子。若苦圣谛若不二。若集灭道圣谛若不二。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。舍利子。由此缘故我作是说。苦圣谛不二则非苦圣谛。集灭道圣谛不二则非集灭道圣谛。舍利子。若无明若不二。若行识名色六处触受爱取有生老死愁叹苦忧恼若不二。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。舍利子。由此缘故我作是说。无明不二则非无明。行乃至老死愁叹苦忧恼不二则非行乃至老死愁叹苦忧恼。舍利子。若内空若不二。若外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若不二。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。舍利子。由此缘故我作是说。内空不二则非内空。外空乃至无性自性空不二则非外空乃至无性自性空

舍利子。若布施波罗蜜多若不二。若净戒安忍精进静虑般若波罗蜜多若不二。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。舍利子。由此缘故我作是说。布施波罗蜜多不二则非布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多不二则非净戒安忍精进静虑般若波罗蜜多。舍利子。若四静虑若不二。若四无量四无色定若不二。如是一切皆非相应非不相应。非有色非无色非有见非无见。非有对非无对。咸同一相所谓无相。舍利子。由此缘故我作是说四静虑不二则非四静虑。四无量四无色定不二则非四无量四无色定。舍利子。若八解脱若不二。若八胜处九次第定十遍处若不二。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。舍利子由此缘故我作是说。八解脱不二则非八解脱。八胜处九次第定十遍处不二则非八胜处九次第定十遍处。舍利子。若四念住若不二。若四正断四神足五根五力七等觉支八圣道支若不二。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。舍利子。由此缘故我作是说。四念住不二则非四念住。四正断乃至八圣道支不二则非四正断乃至八圣道支。舍利子。若空解脱门若不二。若无相无愿解脱门若不二。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。舍利子。由此缘故我作是说。空解脱门不二则非空解脱门。无相无愿解脱门不二则非无相无愿解脱门。舍利子。若五眼若不二。若六神通若不二。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。舍利子。由此缘故我作是说。五眼不二则非五眼。六神通不二则非六神通。舍利子。若佛十力若不二。若四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若不二。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。舍利子。由此缘故我作是说。佛十力不二则非佛十力。四无所畏乃至十八佛不共法不二则非四无所畏乃至十八佛不共法。舍利子。若真如若不二。若法界法性平等性离生性法定法住实际虚空界不思议界若不二。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。舍利子。由此缘故我作是说。真如不二则非真如。法界乃至不思议界不二则非法界乃至不思议界。舍利子。若无上正等菩提若不二。若一切智道相智一切相智若不二。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。舍利子。由此缘故我作是说。无上正等菩提不二则非无上正等菩提。一切智道相智一切相智不二则非一切智道相智一切相智。舍利子。若无忘失法若不二。若恒住舍性若不二。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。舍利子。由此缘故我作是说。无忘失法不二则非无忘失法。恒住舍性不二则非恒住舍性。舍利子。若一切陀罗尼门若不二。若一切三摩地门若不二。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。舍利子。由此缘故我作是说。一切陀罗尼门不二则非一切陀罗尼门。一切三摩地门不二。则非一切三摩地门

大般若波罗蜜多经卷第七十三大般若波罗蜜多经卷第七十四

        三藏法师玄奘奉　诏译

    初分观行品第十九之五

时舍利子。问善现言。何缘故说色等入不二无妄法数耶。善现答言。舍利子。色不异无生灭。无生灭不异色。色即是无生灭。无生灭即是色。受想行识不异无生灭。无生灭不异受想行识。受想行识即是无生灭。无生灭即是受想行识。舍利子。由此缘故我作是说。色入不二无妄法数。受想行识入不二无妄法数。舍利子。眼处不异无生灭。无生灭不异眼处。眼处即是无生灭。无生灭即是眼处。耳鼻舌身意处不异无生灭。无生灭不异耳鼻舌身意处。耳鼻舌身意处即是无生灭。无生灭即是耳鼻舌身意处。舍利子。由此缘故我作是说。眼处入不二无妄法数。耳鼻舌身意处入不二无妄法数。舍利子。色处不异无生灭。无生灭不异色处。色处即是无生灭。无生灭即是色处。声香味触法处不异无生灭。无生灭不异声香味触法处。声香味触法处即是无生灭。无生灭即是声香味触法处。舍利子。由此缘故我作是说。色处入不二无妄法数。声香味触法处入不二无妄法数。舍利子。眼界不异无生灭。无生灭不异眼界。眼界即是无生灭。无生灭即是眼界。色界眼识界及眼触眼触为缘所生诸受不异无生灭。无生灭不异色界乃至眼触为缘所生诸受。色界乃至眼触为缘所生诸受即是无生灭。无生灭即是色界乃至眼触为缘所生诸受。舍利子。由此缘故我作是说。眼界入不二无妄法数。色界乃至眼触为缘所生诸受入不二无妄法数。舍利子。耳界不异无生灭。无生灭不异耳界。耳界即是无生灭。无生灭即是耳界。声界耳识界及耳触耳触为缘所生诸受不异无生灭。无生灭不异声界乃至耳触为缘所生诸受。声界乃至耳触为缘所生诸受即是无生灭。无生灭即是声界乃至耳触为缘所生诸受。舍利子。由此缘故我作是说。耳界入不二无妄法数。声界乃至耳触为缘所生诸受入不二无妄法数。舍利子。鼻界不异无生灭。无生灭不异鼻界。鼻界即是无生灭。无生灭即是鼻界。香界鼻识界及鼻触鼻触为缘所生诸受不异无生灭。无生灭不异香界乃至鼻触为缘所生诸受。香界乃至鼻触为缘所生诸受即是无生灭。无生灭即是香界乃至鼻触为缘所生诸受。舍利子。由此缘故我作是说。鼻界入不二无妄法数。香界乃至鼻触为缘所生诸受入不二无妄法数。舍利子。舌界不异无生灭。无生灭不异舌界。舌界即是无生灭。无生灭即是舌界。味界舌识界及舌触舌触为缘所生诸受不异无生灭。无生灭不异味界乃至舌触为缘所生诸受。味界乃至舌触为缘所生诸受即是无生灭。无生灭即是味界乃至舌触为缘所生诸受。舍利子。由此缘故我作是说。舌界入不二无妄法数。味界乃至舌触为缘所生诸受入不二无妄法数。舍利子。身界不异无生灭。无生灭不异身界。身界即是无生灭。无生灭即是身界。触界身识界及身触身触为缘所生诸受不异无生灭。无生灭不异触界乃至身触为缘所生诸受。触界乃至身触为缘所生诸受即是无生灭无生灭即是触界乃至身触为缘所生诸受。舍利子。由此缘故我作是说。身界入不二无妄法数。触界乃至身触为缘所生诸受入不二无妄法数。舍利子。意界不异无生灭。无生灭不异意界。意界即是无生灭。无生灭即是意界。法界意识界及意触意触为缘所生诸受不异无生灭。无生灭不异法界乃至意触为缘所生诸受。法界乃至意触为缘所生诸受即是无生灭。无生灭即是法界乃至意触为缘所生诸受。舍利子。由此缘故我作是说。意界入不二无妄法数。法界乃至意触为缘所生诸受入不二无妄法数。舍利子。地界不异无生灭。无生灭不异地界。地界即是无生灭。无生灭即是地界。水火风空识界不异无生灭。无生灭不异水火风空识界。水火风空识界即是无生灭。无生灭即是水火风空识界。舍利子。由此缘故我作是说。地界入不二无妄法数。水火风空识界入不二无妄法数。舍利子。苦圣谛不异无生灭。无生灭不异苦圣谛。苦圣谛即是无生灭。无生灭即是苦圣谛。集灭道圣谛不异无生灭。无生灭不异集灭道圣谛。集灭道圣谛即是无生灭。无生灭即是集灭道圣谛。舍利子。由此缘故我作是说。苦圣谛入不二无妄法数。集灭道圣谛入不二无妄法数。舍利子。无明不异无生灭。无生灭不异无明。无明即是无生灭。无生灭即是无明。行识名色六处触受爱取有生老死愁叹苦忧恼不异无生灭。无生灭不异行乃至老死愁叹苦忧恼。行乃至老死愁叹苦忧恼即是无生灭。无生灭即是行乃至老死愁叹苦忧恼。舍利子。由此缘故我作是说。无明入不二无妄法数。行乃至老死愁叹苦忧恼入不二无妄法数。舍利子。内空不异无生灭。无生灭不异内空。内空即是无生灭。无生灭即是内空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不异无生灭。无生灭不异外空乃至无性自性空。外空乃至无性自性空即是无生灭。无生灭即是外空乃至无性自性空。舍利子。由此缘故我作是说。内空入不二无妄法数。外空乃至无性自性空入不二无妄法数。舍利子。布施波罗蜜多不异无生灭。无生灭不异布施波罗蜜多。布施波罗蜜多即是无生灭。无生灭即是布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多不异无生灭。无生灭不异净戒安忍精进静虑般若波罗蜜多。净戒安忍精进静虑般若波罗蜜多即是无生灭。无生灭即是净戒安忍精进静虑般若波罗蜜多。舍利子。由此缘故我作是说。布施波罗蜜多入不二无妄法数。净戒安忍精进静虑般若波罗蜜多入不二无妄法数。舍利子。四静虑不异无生灭。无生灭不异四静虑。四静虑即是无生灭。无生灭即是四静虑。四无量四无色定不异无生灭。无生灭不异四无量四无色定。四无量四无色定即是无生灭。无生灭即是四无量四无色定。舍利子。由此缘故我作是说。四静虑入不二无妄法数。四无量四无色定入不二无妄法数。舍利子。八解脱不异无生灭。无生灭不异八解脱。八解脱即是无生灭。无生灭即是八解脱。八胜处九次第定十遍处不异无生灭。无生灭不异八胜处九次第定十遍处。八胜处九次第定十遍处即是无生灭。无生灭即是八胜处九次第定十遍处。舍利子。由此缘故我作是说。八解脱入不二无妄法数。八胜处九次第定十遍处入不二无妄法数。舍利子。四念住不异无生灭。无生灭不异四念住。四念住即是无生灭。无生灭即是四念住。四正断四神足五根五力七等觉支八圣道支不异无生灭。无生灭不异四正断乃至八圣道支。四正断乃至八圣道支即是无生灭。无生灭即是四正断乃至八圣道支。舍利子。由此缘故我作是说。四念住入不二无妄法数。四正断乃至八圣道支入不二无妄法数。舍利子。空解脱门不异无生灭。无生灭不异空解脱门。空解脱门即是无生灭。无生灭即是空解脱门。无相无愿解脱门不异无生灭。无生灭不异无相无愿解脱门。无相无愿解脱门即是无生灭。无生灭即是无相无愿解脱门。舍利子。由此缘故我作是说。空解脱门入不二无妄法数。无相无愿解脱门入不二无妄法数。舍利子。五眼不异无生灭。无生灭不异五眼。五眼即是无生灭。无生灭即是五眼。六神通不异无生灭。无生灭不异六神通。六神通即是无生灭。无生灭即是六神通。舍利子。由此缘故我作是说。五眼入不二无妄法数。六神通入不二无妄法数。舍利子。佛十力不异无生灭。无生灭不异佛十力。佛十力即是无生灭。无生灭即是佛十力。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不异无生灭。无生灭不异四无所畏乃至十八佛不共法。四无所畏乃至十八佛不共法即是无生灭。无生灭即是四无所畏乃至十八佛不共法。舍利子。由此缘故我作是说。佛十力入不二无妄法数。四无所畏乃至十八佛不共法入不二无妄法数。舍利子。真如不异无生灭。无生灭不异真如。真如即是无生灭。无生灭即是真如。法界法性平等性离生性法定法住实际虚空界不思议界不异无生灭。无生灭不异法界乃至不思议界。法界乃至不思议界即是无生灭。无生灭即是法界乃至不思议界。舍利子。由此缘故我作是说。真如入不二无妄法数。法界乃至不思议界入不二无妄法数。舍利子。无上正等菩提不异无生灭。无生灭不异无上正等菩提。无上正等菩提即是无生灭。无生灭即是无上正等菩提。一切智道相智一切相智不异无生灭。无生灭不异一切智道相智一切相智。一切智道相智一切相智即是无生灭。无生灭即是一切智道相智一切相智。舍利子。由此缘故我作是说。无上正等菩提入不二无妄法数。一切智道相智一切相智入不二无妄法数。舍利子。无忘失法不异无生灭。无生灭不异无忘失法。无忘失法即是无生灭。无生灭即是无忘失法。恒住舍性不异无生灭。无生灭不异恒住舍性。恒住舍性即是无生灭。无生灭即是恒住舍性。舍利子。由此缘故我作是说。无忘失法入不二无妄法数。恒住舍性入不二无妄法数。舍利子。一切陀罗尼门不异无生灭。无生灭不异一切陀罗尼门。一切陀罗尼门即是无生灭。无生灭即是一切陀罗尼门。一切三摩地门不异无生灭。无生灭不异一切三摩地门。一切三摩地门即是无生灭。无生灭即是一切三摩地门。舍利子。由此缘故我作是说。一切陀罗尼门入不二无妄法数。一切三摩地门入不二无妄法数

    初分无生品第二十之一

尔时具寿善现白佛言。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见我无生毕竟净故。见有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见色无生毕竟净故。见受想行识无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见眼处无生毕竟净故。见耳鼻舌身意处无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见色处无生毕竟净故。见声香味触法处无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见眼界无生毕竟净故。见色界眼识界及眼触眼触为缘所生诸受无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见耳界无生毕竟净故。见声界耳识界及耳触耳触为缘所生诸受无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见鼻界无生毕竟净故。见香界鼻识界及鼻触鼻触为缘所生诸受无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见舌界无生毕竟净故。见味界舌识界及舌触舌触为缘所生诸受无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见身界无生毕竟净故。见触界身识界及身触身触为缘所生诸受无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见意界无生毕竟净故。见法界意识界及意触意触为缘所生诸受无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见地界无生毕竟净故。见水火风空识界无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见苦圣谛无生毕竟净故。见集灭道圣谛无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见无明无生毕竟净故。见行识名色六处触受爱取有生老死愁叹苦忧恼无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见内空无生毕竟净故。见外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无生毕竟净故

世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见布施波罗蜜多无生毕竟净故。见净戒安忍精进静虑般若波罗蜜多无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见四静虑无生毕竟净故。见四无量四无色定无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见八解脱无生毕竟净故。见八胜处九次第定十遍处无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见四念住无生毕竟净故。见四正断四神足五根五力七等觉支八圣道支无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见空解脱门无生毕竟净故。见无相无愿解脱门无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见五眼无生毕竟净故。见六神通无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见佛十力无生毕竟净故。见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见一切智无生毕竟净故。见道相智一切相智无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见无忘失法无生毕竟净故。见恒住舍性无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见一切陀罗尼门无生毕竟净故。见一切三摩地门无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见异生无生毕竟净故。见异生法无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见预流无生毕竟净故。见预流法无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见一来无生毕竟净故。见一来法无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见不还无生毕竟净故。见不还法无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见阿罗汉无生毕竟净故。见阿罗汉法无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见独觉无生毕竟净故。见独觉法无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见菩萨无生毕竟净故。见菩萨法无生毕竟净故。世尊。诸菩萨摩诃萨修行般若波罗蜜多观诸法时。见如来无生毕竟净故。见如来法无生毕竟净故

时舍利子谓善现言。如我解仁者所说义。我有情等无生。色受等无生。乃至如来如来法无生。若如是者六趣受生应无差别。不应预流得预流果。一来得一来果。不还得不还果。阿罗汉得阿罗汉果。不应独觉得独觉菩提。不应菩萨摩诃萨得一切相智。亦不应得五种菩提。复次善现。若一切法定无生者。何缘预流为预流果修断三结道。何缘一来为一来果修薄贪嗔痴道。何缘不还为不还果。修断五顺下分结道。何缘阿罗汉为阿罗汉果修断五顺上分结道。何缘独觉为独觉菩提修悟缘起道。何缘菩萨摩诃萨为度无量诸有情故。修多百千难行苦行。备受无边种种剧苦。何缘如来证得无上正等菩提。何缘诸佛为有情故转妙法轮

尔时具寿善现答舍利子言。非我于无生法中见有六趣受生差别。非我于无生法中见有能入谛现观者。非我于无生法中见有预流得预流果。一来得一来果。不还得不还果。阿罗汉得阿罗汉果。非我于无生法中见有独觉得独觉菩提。非我于无生法中见有菩萨摩诃萨得一切相智及五种菩提。复次舍利子。非我于无生法中见有预流为预流果修断三结道。非我于无生法中见有一来为一来果修薄贪嗔痴道。非我于无生法中见有不还为不还果修断五顺下分结道。非我于无生法中见有阿罗汉为阿罗汉果修断五顺上分结道。非我于无生法中见有独觉为独觉菩提修悟缘起道。非我于无生法中见有菩萨摩诃萨为度无量诸有情故修多百千难行苦行备受无边种种剧苦。而诸菩萨摩诃萨亦复不起难行苦行想。所以者何。非住难行苦行想。能为无量无数无边有情作饶益事。舍利子。然诸菩萨摩诃萨。以无所得而为方便。于一切有情起大悲心。住如父母想。如兄弟想。如妻子想。如己身想。如是乃能为无量无数无边有情作大饶益。舍利子。诸菩萨摩诃萨应作是心。如我自性。于一切法。以一切种一切处一切时。求不可得。内外诸法亦复如是。都无所有皆不可得。何以故。诸菩萨摩诃萨。若住此想修难行苦行。便能饶益无量无数无边有情。是故菩萨摩诃萨。于一切法应无执受。舍利子。非我于无生法中见有诸佛证得无上正等菩提转妙法轮度无量众

时舍利子问善现言。仁今为欲以生法证生法。为欲以无生法证无生法耶。善现答言。我实不欲以生法证生法。亦实不欲以无生法证无生法。舍利子言。若尔仁今为欲以生法证无生法。为欲以无生法证生法耶。善现答言。我亦不欲以生法证无生法。亦复不欲以无生法证生法。舍利子言。若如是者岂全无得无现观耶。善现答言。虽有得有现观而不以此二法证。舍利子。但随世间言说施设。有得有现观。非胜义中有得有现观。但随世间言说施设。有预流有预流果。有一来有一来果。有不还有不还果。有阿罗汉有阿罗汉果。有独觉。有独觉菩提。有菩萨摩诃萨。有无上正等觉。非胜义中有预流乃至无上正等觉。舍利子言。若随世间言说施设。有得有现观等非胜义者。六趣差别亦随世间言说施设。故有非胜义耶。善现答言。如是如是。诚如所说。何以故。舍利子。于胜义中。无业无异熟。无生无灭。无染无净故

时舍利子问善现言。仁今为欲令不生法生。为欲令已生法生耶。善现答言。我不欲令不生法生。亦不欲令已生法生。舍利子言。何等是不生法。仁者不欲令彼法生。善现答言。舍利子。色是不生法。我不欲令生。何以故。以自性空故。受想行识是不生法。我不欲令生。何以故。以自性空故。舍利子。眼处是不生法。我不欲令生。何以故。以自性空故。耳鼻舌身意处是不生法。我不欲令生。何以故。以自性空故。舍利子。色处是不生法。我不欲令生。何以故。以自性空故。声香味触法处是不生法。我不欲令生。何以故。以自性空故。舍利子。眼界是不生法。我不欲令生。何以故。以自性空故。色界眼识界及眼触眼触为缘所生诸受是不生法。我不欲令生。何以故。以自性空故。舍利子。耳界是不生法。我不欲令生。何以故。以自性空故。声界耳识界及耳触耳触为缘所生诸受是不生法。我不欲令生。何以故。以自性空故。舍利子。鼻界是不生法。我不欲令生。何以故。以自性空故。香界鼻识界及鼻触鼻触为缘所生诸受是不生法。我不欲令生。何以故。以自性空故。舍利子。舌界是不生法。我不欲令生。何以故。以自性空故。味界舌识界及舌触舌触为缘所生诸受是不生法。我不欲令生。何以故。以自性空故。舍利子。身界是不生法。我不欲令生。何以故。以自性空故。触界身识界及身触身触为缘所生诸受是不生法。我不欲令生。何以故。以自性空故。舍利子。意界是不生法。我不欲令生。何以故。以自性空故。法界意识界及意触意触为缘所生诸受是不生法。我不欲令生。何以故。以自性空故。舍利子。地界是不生法。我不欲令生。何以故。以自性空故。水火风空识界是不生法。我不欲令生。何以故。以自性空故。舍利子。苦圣谛是不生法。我不欲令生。何以故。以自性空故。集灭道圣谛是不生法。我不欲令生。何以故。以自性空故。舍利子。无明是不生法。我不欲令生。何以故。以自性空故。行识名色六处触受爱取有生老死愁叹苦忧恼是不生法。我不欲令生。何以故。以自性空故。舍利子。内空是不生法。我不欲令生。何以故。以自性空故。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空是不生法。我不欲令生。何以故。以自性空故。舍利子。布施波罗蜜多是不生法。我不欲令生。何以故。以自性空故。净戒安忍精进静虑般若波罗蜜多是不生法。我不欲令生。何以故。以自性空故。舍利子。四静虑是不生法。我不欲令生。何以故。以自性空故。四无量四无色定是不生法。我不欲令生。何以故。以自性空故。舍利子。八解脱是不生法。我不欲令生。何以故。以自性空故。八胜处九次第定十遍处是不生法。我不欲令生。何以故。以自性空故。舍利子。四念住是不生法。我不欲令生。何以故。以自性空故。四正断四神足五根五力七等觉支八圣道支是不生法。我不欲令生。何以故。以自性空故。舍利子。空解脱门是不生法。我不欲令生。何以故。以自性空故。无相无愿解脱门是不生法。我不欲令生。何以故。以自性空故。舍利子。五眼是不生法。我不欲令生。何以故。以自性空故。六神通是不生法。我不欲令生。何以故。以自性空故。舍利子。佛十力是不生法。我不欲令生。何以故。以自性空故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法是不生法。我不欲令生。何以故。以自性空故。舍利子。一切智是不生法。我不欲令生。何以故。以自性空故。道相智一切相智是不生法我不欲令生。何以故。以自性空故。舍利子。无忘失法是不生法。我不欲令生。何以故。以自性空故。恒住舍性是不生法。我不欲令生。何以故。以自性空故。舍利子。一切陀罗尼门是不生法。我不欲令生。何以故。以自性空故。一切三摩地门是不生法。我不欲令生。何以故。以自性空故。舍利子。异生是不生法。我不欲令生。何以故。以自性空故。异生法是不生法。我不欲令生。何以故。以自性空故。舍利子。预流是不生法。我不欲令生。何以故。以自性空故。预流法是不生法。我不欲令生。何以故。以自性空故。舍利子。一来是不生法。我不欲令生。何以故。以自性空故。一来法是不生法。我不欲令生。何以故。以自性空故。舍利子。不还是不生法。我不欲令生。何以故。以自性空故。不还法是不生法。我不欲令生。何以故。以自性空故。舍利子。阿罗汉是不生法。我不欲令生。何以故。以自性空故。阿罗汉法是不生法。我不欲令生。何以故。以自性空故。舍利子。独觉是不生法。我不欲令生。何以故。以自性空故。独觉法是不生法。我不欲令生。何以故。以自性空故。舍利子。菩萨是不生法。我不欲令生。何以故。以自性空故。菩萨法是不生法。我不欲令生。何以故。以自性空故。舍利子。如来是不生法。我不欲令生。何以故。以自性空故。如来法是不生法。我不欲令生。何以故。以自性空故

舍利子言。何等是已生法。仁者不欲令彼法生。善现答言。色是已生法。我不欲令生。何以故。以自性空故。受想行识是已生法。我不欲令生。何以故。以自性空故。舍利子。眼处是已生法。我不欲令生。何以故。以自性空故。耳鼻舌身意处是已生法。我不欲令生。何以故。以自性空故。舍利子。色处是已生法。我不欲令生。何以故。以自性空故。声香味触法处是已生法。我不欲令生。何以故。以自性空故。舍利子。眼界是已生法。我不欲令生。何以故。以自性空故。色界眼识界及眼触眼触为缘所生诸受是已生法。我不欲令生。何以故。以自性空故。舍利子。耳界是已生法。我不欲令生。何以故。以自性空故。声界耳识界及耳触耳触为缘所生诸受是已生法。我不欲令生。何以故。以自性空故。舍利子。鼻界是已生法。我不欲令生。何以故。以自性空故。香界鼻识界及鼻触鼻触为缘所生诸受是已生法。我不欲令生。何以故。以自性空故。舍利子。舌界是已生法。我不欲令生。何以故。以自性空故。味界舌识界及舌触舌触为缘所生诸受是已生法。我不欲令生。何以故。以自性空故。舍利子。身界是已生法。我不欲令生。何以故。以自性空故。触界身识界及身触身触为缘所生诸受是已生法。我不欲令生。何以故。以自性空故。舍利子。意界是已生法。我不欲令生。何以故。以自性空故。法界意识界及意触意触为缘所生诸受是已生法。我不欲令生。何以故。以自性空故。舍利子。地界是已生法。我不欲令生。何以故。以自性空故。水火风空识界是已生法。我不欲令生。何以故。以自性空故。舍利子。苦圣谛是已生法。我不欲令生。何以故。以自性空故。集灭道圣谛是已生法。我不欲令生。何以故。以自性空故。舍利子。无明是已生法。我不欲令生。何以故。以自性空故。行识名色六处触受爱取有生老死愁叹苦忧恼是已生法。我不欲令生。何以故。以自性空故。舍利子。内空是已生法。我不欲令生。何以故。以自性空故。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空是已生法。我不欲令生。何以故。以自性空故

大般若波罗蜜多经卷第七十四大般若波罗蜜多经卷第七十五

        三藏法师玄奘奉　诏译

    初分无生品第二十之二

舍利子。布施波罗蜜多是已生法。我不欲令生。何以故。以自性空故。净戒安忍精进静虑般若波罗蜜多是已生法。我不欲令生。何以故。以自性空故。舍利子。四静虑是已生法。我不欲令生。何以故。以自性空故。四无量四无色定是已生法。我不欲令生。何以故。以自性空故。舍利子。八解脱是已生法。我不欲令生。何以故。以自性空故。八胜处九次第定十遍处是已生法。我不欲令生。何以故。以自性空故。舍利子。四念住是已生法。我不欲令生。何以故。以自性空故。四正断四神足五根五力七等觉支八圣道支是已生法。我不欲令生。何以故。以自性空故。舍利子。空解脱门是已生法。我不欲令生。何以故。以自性空故。无相无愿解脱门是已生法。我不欲令生。何以故。以自性空故。舍利子。五眼是已生法。我不欲令生。何以故。以自性空故。六神通是已生法。我不欲令生。何以故。以自性空故。舍利子。佛十力是已生法。我不欲令生。何以故。以自性空故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法是已生法。我不欲令生。何以故。以自性空故。舍利子。一切智是已生法。我不欲令生。何以故。以自性空故。道相智一切相智是已生法。我不欲令生。何以故。以自性空故。舍利子。无忘失法是已生法。我不欲令生。何以故。以自性空故。恒住舍性是已生法。我不欲令生。何以故。以自性空故。舍利子。一切陀罗尼门是已生法。我不欲令生。何以故。以自性空故。一切三摩地门是已生法。我不欲令生。何以故。以自性空故。舍利子。异生是已生法。我不欲令生。何以故。以自性空故。异生法是已生法。我不欲令生。何以故。以自性空故。舍利子。预流是已生法。我不欲令生。何以故。以自性空故。预流法是已生法。我不欲令生。何以故。以自性空故。舍利子。一来是已生法。我不欲令生。何以故。以自性空故。一来法是已生法。我不欲令生。何以故。以自性空故。舍利子。不还是已生法。我不欲令生。何以故。以自性空故。不还法是已生法。我不欲令生。何以故。以自性空故。舍利子。阿罗汉是已生法。我不欲令生。何以故。以自性空故。阿罗汉法是已生法。我不欲令生。何以故。以自性空故。舍利子。独觉是已生法。我不欲令生。何以故。以自性空故。独觉法是已生法。我不欲令生。何以故。以自性空故。舍利子。菩萨是已生法。我不欲令生。何以故。以自性空故。菩萨法是已生法。我不欲令生。何以故。以自性空故。舍利子。如来是已生法。我不欲令生。何以故。以自性空故。如来法是已生法。我不欲令生。何以故。以自性空故

时舍利子问善现言。仁今为欲令生生。为欲令不生生耶。善现答言。我不欲令生生。亦不欲令不生生。何以故。舍利子。生与不生如是二法。俱非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。舍利子。由此缘故。我不欲令生生。亦不欲令不生生。时舍利子问善现言。仁者。于所说无生法乐辩说无生相耶。善现答言。我于所说无生法亦不乐辩说无生相。所以者何。若无生法。若无生相。若乐辩说。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。舍利子言。于不生法起不生言。此不生言亦不生不。善现答言。如是如是。所以者何。舍利子。色不生。受想行识亦不生。何以故。皆本性空故。舍利子。眼处不生。耳鼻舌身意处亦不生。何以故。皆本性空故。舍利子。色处不生。声香味触法处亦不生。何以故。皆本性空故。舍利子。眼界不生。色界眼识界及眼触眼触为缘所生诸受亦不生。何以故。皆本性空故。舍利子。耳界不生。声界耳识界及耳触耳触为缘所生诸受亦不生。何以故。皆本性空故。舍利子。鼻界不生。香界鼻识界及鼻触鼻触为缘所生诸受亦不生。何以故。皆本性空故。舍利子。舌界不生。味界舌识界及舌触舌触为缘所生诸受亦不生。何以故。皆本性空故。舍利子。身界不生。触界身识界及身触身触为缘所生诸受亦不生。何以故。皆本性空故。舍利子。意界不生。法界意识界及意触意触为缘所生诸受亦不生。何以故。皆本性空故。舍利子。地界不生。水火风空识界亦不生。何以故。皆本性空故。舍利子。苦圣谛不生。集灭道圣谛亦不生。何以故。皆本性空故。舍利子。无明不生。行识名色六处触受爱取有生老死愁叹苦忧恼亦不生。何以故。皆本性空故。舍利子。内空不生。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦不生。何以故。皆本性空故。舍利子。布施波罗蜜多不生。净戒安忍精进静虑般若波罗蜜多亦不生。何以故。皆本性空故。舍利子。四静虑不生。四无量四无色定亦不生。何以故。皆本性空故。舍利子。八解脱不生。八胜处九次第定十遍处亦不生。何以故。皆本性空故。舍利子。四念住不生。四正断四神足五根五力七等觉支八圣道支亦不生。何以故。皆本性空故。舍利子。空解脱门不生。无相无愿解脱门亦不生。何以故。皆本性空故。舍利子。五眼不生。六神通亦不生。何以故。皆本性空故。舍利子。佛十力不生。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦不生。何以故。皆本性空故。舍利子。一切智不生。道相智一切相智亦不生。何以故。皆本性空故。舍利子。无忘失法不生。恒住舍性亦不生。何以故。皆本性空故。舍利子。一切陀罗尼门不生。一切三摩地门亦不生。何以故。皆本性空故。舍利子。异生不生。异生法亦不生。何以故。皆本性空故。舍利子。预流不生。预流法亦不生。何以故。皆本性空故。舍利子。一来不生。一来法亦不生。何以故。皆本性空故。舍利子。不还不生。不还法亦不生。何以故。皆本性空故。舍利子。阿罗汉不生。阿罗汉法亦不生。何以故。皆本性空故。舍利子。独觉不生。独觉法亦不生。何以故。皆本性空故。舍利子。菩萨不生。菩萨法亦不生。何以故。皆本性空故。舍利子。如来不生。如来法亦不生。何以故。皆本性空故。舍利子。身行不生。语行意行亦不生。何以故。皆本性空故。舍利子。由此缘故。于不生法。起不生言。亦无生义。舍利子。若所说法若能说言。说者听者皆不生故。时舍利子谓善现言。仁者。于说法人中最为第一。何以故。随所问诘。皆能酬答。无滞碍故。善现报言。诸佛第子。于一切法无依著者。法尔皆能随所问诘。一一酬答自在无畏。何以故。以一切法无所依故

时舍利子问善现言。云何诸法都无所依。善现答言。舍利子。色本性空。依内依外依两中间。不可得故。受想行识本性空。依内依外依两中间。不可得故。舍利子。眼处本性空。依内依外依两中间。不可得故。耳鼻舌身意处本性空。依内依外依两中间。不可得故。舍利子。色处本性空。依内依外依两中间。不可得故。声香味触法处本性空。依内依外依两中间。不可得故。舍利子。眼界本性空。依内依外依两中间。不可得故。色界眼识界及眼触眼触为缘所生诸受本性空。依内依外依两中间。不可得故。舍利子。耳界本性空。依内依外依两中间。不可得故。声界耳识界及耳触耳触为缘所生诸受本性空。依内依外依两中间。不可得故。舍利子。鼻界本性空。依内依外依两中间。不可得故。香界鼻识界及鼻触鼻触为缘所生诸受本性空。依内依外依两中间。不可得故。舍利子。舌界本性空。依内依外依两中间。不可得故。味界舌识界及舌触舌触为缘所生诸受本性空。依内依外依两中间。不可得故。舍利子。身界本性空。依内依外依两中间。不可得故。触界身识界及身触身触为缘所生诸受本性空。依内依外依两中间。不可得故。舍利子。意界本性空。依内依外依两中间。不可得故。法界意识界及意触意触为缘所生诸受本性空。依内依外依两中间。不可得故。舍利子。地界本性空。依内依外依两中间。不可得故。水火风空识界本性空。依内依外依两中间。不可得故。舍利子。苦圣谛本性空。依内依外依两中间。不可得故。集灭道圣谛本性空。依内依外依两中间。不可得故。舍利子。无明本性空。依内依外依两中间。不可得故行识名色六处触受爱取有生老死愁叹苦忧恼本性空。依内依外依两中间。不可得故。舍利子。内空本性空。依内依外依两中间。不可得故。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空本性空。依内依外依两中间。不可得故

舍利子。布施波罗蜜多本性空。依内依外依两中间。不可得故。净戒安忍精进静虑般若波罗蜜多本性空。依内依外依两中间。不可得故。舍利子。四静虑本性空。依内依外依两中间。不可得故。四无量四无色定本性空。依内依外依两中间。不可得故。舍利子。八解脱本性空。依内依外依两中间。不可得故。八胜处九次第定十遍处本性空。依内依外依两中间。不可得故。舍利子。四念住本性空。依内依外依两中间。不可得故。四正断四神足五根五力七等觉支八圣道支本性空。依内依外依两中间。不可得故。舍利子。空解脱门本性空。依内依外依两中间。不可得故。无相无愿解脱门本性空。依内依外依两中间。不可得故。舍利子。五眼本性空。依内依外依两中间。不可得故。六神通本性空。依内依外依两中间。不可得故。舍利子。佛十力本性空。依内依外依两中间。不可得故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法本性空。依内依外依两中间。不可得故。舍利子。一切智本性空。依内依外依两中间。不可得故。道相智。一切相智本性空。依内依外依两中间。不可得故。舍利子。无忘失法本性空。依内依外依两中间。不可得故。恒住舍性本性空。依内依外依两中间。不可得故。舍利子。一切陀罗尼门本性空。依内依外依两中间。不可得故。一切三摩地门本性空。依内依外依两中间。不可得故。舍利子。异生本性空。依内依外依两中间。不可得故。异生法本性空。依内依外依两中间。不可得故。舍利子。预流本性空。依内依外依两中间。不可得故。预流法本性空。依内依外依两中间。不可得故。舍利子。一来本性空。依内依外依两中间。不可得故。一来法本性空。依内依外依两中间。不可得故。舍利子。不还本性空。依内依外依两中间。不可得故。不还法本性空。依内依外依两中间。不可得故。舍利子。阿罗汉本性空。依内依外依两中间。不可得故。阿罗汉法本性空。依内依外依两中间。不可得故。舍利子。独觉本性空。依内依外依两中间。不可得故。独觉法本性空。依内依外依两中间。不可得故。舍利子。菩萨本性空。依内依外依两中间。不可得故。菩萨法本性空。依内依外依两中间。不可得故。舍利子。如来本性空。依内依外依两中间。不可得故。如来法本性空。依内依外依两中间。不可得故。舍利子。由此缘故。我说诸法都无所依

    初分净道品第二十一之一

尔时具寿善现谓舍利子言。诸菩萨摩诃萨修行六种波罗蜜多时。应净色。应净受想行识。应净眼处。应净耳鼻舌身意处。应净色处。应净声香味触法处。应净眼界。应净色界眼识界及眼触眼触为缘所生诸受。应净耳界。应净声界耳识界及耳触耳触为缘所生诸受。应净鼻界。应净香界鼻识界及鼻触鼻触为缘所生诸受。应净舌界。应净味界舌识界及舌触舌触为缘所生诸受。应净身界。应净触界身识界及身触身触为缘所生诸受。应净意界。应净法界意识界及意触意触为缘所生诸受。应净地界。应净水火风空识界。应净苦圣谛。应净集灭道圣谛。应净无明。应净行识名色六处触受爱取有生老死愁叹苦忧恼。应净内空。应净外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。应净布施波罗蜜多。应净净戒安忍精进静虑般若波罗蜜多。应净四静虑。应净四无量四无色定。应净八解脱。应净八胜处九次第定十遍处。应净四念住。应净四正断四神足五根五力七等觉支八圣道支。应净空解脱门。应净无相无愿解脱门。应净五眼。应净六神通。应净佛十力。应净四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。应净无忘失法。应净恒住舍性。应净一切陀罗尼门。应净一切三摩地门。应净一切智。应净道相智一切相智。应净菩提道

时舍利子问善现言。云何菩萨摩诃萨修行六种波罗蜜多时净菩提道。善现答言。舍利子。六波罗蜜多各有二种。一者世间。二出世间。舍利子言。云何世间布施波罗蜜多。善现答言。若菩萨摩诃萨为大施主。能施一切沙门婆罗门贫病孤露道行乞者。须食与食。须饮与饮。须乘与乘。须衣与衣。须香与香。须华与华。须严饰与严饰。须舍宅与舍宅。须医药与医药。须照明与照明。须坐卧具与坐卧具。如是一切随其所须。资生什物悉皆施与。若复有来乞男与男乞女与女。乞妻妾与妻妾。乞官位与官位。乞国土与国土。乞王位与王位。乞头目与头目。乞手足与手足。乞支节与支节。乞血肉与血肉。乞骨髓与骨髓。乞耳鼻与耳鼻。乞僮仆与僮仆。乞珍财与珍财。乞生类与生类。如是一切随其所求。内外之物并皆施与。虽作是施而有所依。谓作是念。我施彼受。我为施主。我不悭贪。我随佛教一切能舍。我行布施波罗蜜多。彼行施时。以有所得而为方便。与诸有情同共回向阿耨多罗三藐三菩提。复作是念。我持此福施诸有情。令得此世他世安乐。乃至证得无余涅槃。彼着三轮而行布施。一者自想。二者他想。三者施想。由着此三轮而行施故。名世间布施波罗蜜多。何缘此施名为世间。以与世间同共行故。不超动出世间法故。如是名为世间布施波罗蜜多。舍利子言。云何出世间布施波罗蜜多。善现答言。若菩萨摩诃萨行布施时三轮清净。一者不执我为施者。二者不执彼为受者。三者不着施及施果。是为菩萨摩诃萨行布施时三轮清净。又舍利子。若菩萨摩诃萨以大悲为上首。所修施福普施有情。于诸有情都无所得。虽与一切有情同共回向阿耨多罗三藐三菩提。而于其中不见少相。由都无所执而行施故。名出世间布施波罗蜜多。何缘此施名出世间。不与世间同共行故。能超动出世间法故。如是名为出世间布施波罗蜜多

舍利子言。云何世间净戒波罗蜜多。善现答言。若菩萨摩诃萨虽受持戒而有所依。谓作是念。我为饶益一切有情受持净戒。我随佛教于净尸罗能无所犯。我行净戒波罗蜜多。彼持戒时。以有所得而为方便。与诸有情同共回向阿耨多罗三藐三菩提。复作是念。我持此福施诸有情。令得此世他世安乐。乃至证得无余涅槃。彼着三轮而受持戒。一者自想。二者他想。三者戒想。由着此三轮受持戒故。名世间净戒波罗蜜多。何缘此净戒名为世间。以与世间同共行故。不超动出世间法故。如是名为世间净戒波罗蜜多。舍利子言。云何出世间净戒波罗蜜多。善现答言。若菩萨摩诃萨。受持戒时三轮清净。一者不执我能持戒。二者不执所护有情。三者不着戒及戒果。是为菩萨摩诃萨受持戒时三轮清净。又舍利子。菩萨摩诃萨以大悲为上首。所持戒福普施有情。于诸有情都无所得。虽与一切有情同共回向阿耨多罗三藐三菩提。而于其中不见少相。由都无所执而受持戒故。名出世间净戒波罗蜜多。何缘此净戒名出世间。不与世间同共行故。能超动出世间法故。如是名为出世间净戒波罗蜜多

舍利子言。云何世间安忍波罗蜜多。善现答言。若菩萨摩诃萨虽修安忍而有所依。谓作是念。我为饶益一切有情而修安忍。我随佛教于胜安忍能正修习。我行安忍波罗蜜多。彼修忍时以有所得而为方便。与诸有情同共回向阿耨多罗三藐三菩提。复作是念。我持此福施诸有情。令得此世他世安乐。乃至证得无余涅槃。彼着三轮而修安忍。一者自想。二者他想。三者忍想。由着此三轮修安忍故。名世间安忍波罗蜜多。何缘此安忍名为世间。以与世间同共行故。不超动出世间法故。如是名为世间安忍波罗蜜多。舍利子言。云何出世间安忍波罗蜜多。善现答言。若菩萨摩诃萨修安忍时三轮清净。一者不执我能修忍。二者不执所忍有情。三者不着忍及忍果。是为菩萨摩诃萨修安忍时三轮清净。又舍利子。菩萨摩诃萨以大悲为上首。所修忍福普施有情。于诸有情都无所得。虽与一切有情同共回向阿耨多罗三藐三菩提。而于其中不见少相。由都无所执而修安忍故。名出世间安忍波罗蜜多。何缘此安忍名出世间。不与世间同共行故。能超动出世间法故。如是名为出世间安忍波罗蜜多

舍利子言。云何世间精进波罗蜜多。善现答言。若菩萨摩诃萨虽勤精进而有所依。谓作是念。我为饶益一切有情而勤精进。我随佛教策励身心曾无懈怠。我行精进波罗蜜多。彼精进时以有所得而为方便。与诸有情同共回向阿耨多罗三藐三菩提。复作是念。我持此福施诸有情。令得此世他世安乐。乃至证得无余涅槃。彼着三轮而勤精进。一者自想。二者他想。三精进想。由着此三轮修精进故。名世间精进波罗蜜多。何缘此精进名为世间。以与世间同共行故。不超动出世间法故。如是名为世间精进波罗蜜多。舍利子言。云何出世间精进波罗蜜多。善现答言。若菩萨摩诃萨勤精进时三轮清净。一者不执我能精进。二者不执所为有情。三者不着精进及果。是为菩萨摩诃萨勤精进时三轮清净。又舍利子。菩萨摩诃萨以大悲为上首。修精进福普施有情。于诸有情都无所得。虽与一切有情同共回向阿耨多罗三藐三菩提。而于其中不见少相。由都无所执而勤精进故。名出世间精进波罗蜜多。何缘此精进名出世间。不与世间同共行故。能超动出世间法故。如是名为出世间精进波罗蜜多

舍利子言。云何世间静虑波罗蜜多。善现答言。若菩萨摩诃萨虽修静虑而有所依。谓作是念。我为饶益一切有情而修静虑。我随佛教于胜等持能正修习。我行静虑波罗蜜多。彼修定时以有所得而为方便。与诸有情同共回向阿耨多罗三藐三菩提。复作是念。我持此福施诸有情。令得此世他世安乐。乃至证得无余涅槃。彼着三轮而修静虑。一者自想。二者他想。三静虑想。由着此三轮修静虑故。名世间静虑波罗蜜多。何缘此静虑名为世间。以与世间同共行故。不超动出世间法故。如是名为世间静虑波罗蜜多。舍利子言。云何出世间静虑波罗蜜多。善现答言。若菩萨摩诃萨修静虑时三轮清净。一者不执我能修定。二者不执所为有情。三者不着静虑及果。是为菩萨摩诃萨修静虑时三轮清净。又舍利子。菩萨摩诃萨以大悲为上首。修静虑福普施有情。于诸有情都无所得。虽与一切有情同共回向阿耨多罗三藐三菩提。而于其中不见少相。由都无所执而修静虑故。名出世间静虑波罗蜜多。何缘此静虑名出世间。不与世间同共行故。能超动出世间法故。如是名为出世间静虑波罗蜜多

舍利子言。云何世间般若波罗蜜多。善现答言。若菩萨摩诃萨虽修般若而有所依。谓作是念。我为饶益一切有情而修般若。我随佛教于胜般若能正修行。我能悔除自所作恶。我见他恶终不讥凌。我能随喜他所修福。我能请佛转妙法轮。我随所闻能正决择。我行般若波罗蜜多。彼修慧时以有所得而为方便。与诸有情同共回向阿耨多罗三藐三菩提。复作是念。我持此福施诸有情。令得此世他世安乐。乃至证得无余涅槃。彼着三轮而修般若。一者自想。二者他想。三者般若想。由着此三轮修般若故。名世间般若波罗蜜多。何缘此般若名为世间。以与世间同共行故。不超动出世间法故。如是名为世间般若波罗蜜多。舍利子言。云何出世间般若波罗蜜多。善现答言。若菩萨摩诃萨修般若时三轮清净。一者不执我能修慧。二者不执所为有情。三者不着般若及果。是为菩萨摩诃萨修般若时三轮清净。又舍利子。菩萨摩诃萨以大悲为上首。修般若福普施有情。于诸有情都无所得。虽与一切有情同共回向阿耨多罗三藐三菩提。而于其中不见少相。由都无所执而修般若故。名出世间般若波罗蜜多。何缘此般若名出世间。不与世间同共行故。能超动出世间法故。如是名为出世间般若波罗蜜多。舍利子。如是菩萨摩诃萨修行六种波罗蜜多时净菩提道

时舍利子。问善现言。何等名为菩萨摩诃萨菩提道。善现答言。舍利子。内空名为菩萨摩诃萨菩提道。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空名为菩萨摩诃萨菩提道。舍利子。真如名为菩萨摩诃萨菩提道。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界名为菩萨摩诃萨菩提道。舍利子。苦圣谛名为菩萨摩诃萨菩提道。集灭道圣谛名为菩萨摩诃萨菩提道。舍利子。布施波罗蜜多名为菩萨摩诃萨菩提道。净戒安忍精进静虑般若波罗蜜多名为菩萨摩诃萨菩提道。舍利子。四静虑名为菩萨摩诃萨菩提道。四无量四无色定名为菩萨摩诃萨菩提道。舍利子。八解脱名为菩萨摩诃萨菩提道。八胜处九次第定十遍处名为菩萨摩诃萨菩提道。舍利子。四念住名为菩萨摩诃萨菩提道。四正断四神足五根五力七等觉支八圣道支名为菩萨摩诃萨菩提道。舍利子。空解脱门名为菩萨摩诃萨菩提道。无相无愿解脱门名为菩萨摩诃萨菩提道。舍利子。五眼名为菩萨摩诃萨菩提道。六神通名为菩萨摩诃萨菩提道。舍利子。佛十力名为菩萨摩诃萨菩提道。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法名为菩萨摩诃萨菩提道。舍利子。无忘失法名为菩萨摩诃萨菩提道。恒住舍性名为菩萨摩诃萨菩提道。舍利子。一切陀罗尼门名为菩萨摩诃萨菩提道。一切三摩地门名为菩萨摩诃萨菩提道。舍利子。一切智名为菩萨摩诃萨菩提道。道相智一切相智名为菩萨摩诃萨菩提道。舍利子。如是等无量无边大功德聚名为菩萨摩诃萨菩提道

时舍利子赞善现言。善哉善哉。诚如所说。如是功德为由何等波罗蜜多势力所致。善现言。舍利子。如是功德皆由般若波罗蜜多势力所致。何以故。舍利子。如是般若波罗蜜多。能与一切善法为母。一切声闻独觉菩萨如来善法从此生故。舍利子。如是般若波罗蜜多。普能摄受一切善法。一切声闻独觉菩萨如来善法依此住故。舍利子。过去诸佛修行般若波罗蜜多极圆满故。已证无上正等菩提转妙法轮度无量众。未来诸佛修行般若波罗蜜多极圆满故。当证无上正等菩提转妙法轮度无量众。现在十方世界诸佛修行般若波罗蜜多极圆满故。现证无上正等菩提。转妙法轮度无量众

大般若波罗蜜多经卷第七十五大般若波罗蜜多经卷第七十六

        三藏法师玄奘奉　诏译

    初分净道品第二十一之二

舍利子。若菩萨摩诃萨闻说般若波罗蜜多。心无疑惑亦不迷闷。当知是菩萨摩诃萨住如是住不离作意。谓欲救护一切有情。常不舍离一切有情大悲作意。时舍利子谓善现言。若菩萨摩诃萨住如是住不离作意者。则一切有情亦应成菩萨摩诃萨。何以故。以一切有情亦常不离此作意故。是则菩萨摩诃萨与一切有情应无差别。尔时具寿善现赞舍利子言。善哉善哉。诚如所说。能如实取我所说义。所以者何。舍利子。有情非有故。当知作意亦非有。我命者生者养者士夫补特伽罗意生儒童作者受者知者见者非有故。当知作意亦非有。有情无实故。当知作意亦无实。我乃至见者无实故。当知作意亦无实。有情无自性故。当知作意亦无自性。我乃至见者无自性故。当知作意亦无自性。有情空故。当知作意亦空。我乃至见者空故。当知作意亦空。有情远离故。当知作意亦远离。我乃至见者远离故。当知作意亦远离。有情寂静故。当知作意亦寂静。我乃至见者寂静故。当知作意亦寂静。有情无觉知故。当知作意亦无觉知。我乃至见者无觉知故。当知作意亦无觉知

舍利子。色非有故。当知作意亦非有。受想行识非有故。当知作意亦非有。色无实故。当知作意亦无实。受想行识无实故。当知作意亦无实。色无自性故。当知作意亦无自性。受想行识无自性故。当知作意亦无自性。色空故。当知作意亦空。受想行识空故。当知作意亦空。色远离故。当知作意亦远离。受想行识远离故。当知作意亦远离。色寂静故。当知作意亦寂静。受想行识寂静故。当知作意亦寂静。色无觉知故。当知作意亦无觉知。受想行识无觉知故。当知作意亦无觉知。舍利子。眼处非有故。当知作意亦非有。耳鼻舌身意处非有故。当知作意亦非有。眼处无实故。当知作意亦无实。耳鼻舌身意处无实故。当知作意亦无实。眼处无自性故。当知作意亦无自性。耳鼻舌身意处无自性故。当知作意亦无自性。眼处空故。当知作意亦空。耳鼻舌身意处空故。当知作意亦空。眼处远离故。当知作意亦远离。耳鼻舌身意处远离故。当知作意亦远离。眼处寂静故。当知作意亦寂静。耳鼻舌身意处寂静故。当知作意亦寂静。眼处无觉知故。当知作意亦无觉知。耳鼻舌身意处无觉知故。当知作意亦无觉知

舍利子。色处非有故。当知作意亦非有。声香味触法处非有故。当知作意亦非有。色处无实故。当知作意亦无实。声香味触法处无实故。当知作意亦无实。色处无自性故。当知作意亦无自性。声香味触法处无自性故。当知作意亦无自性。色处空故。当知作意亦空。声香味触法处空故。当知作意亦空。色处远离故。当知作意亦远离。声香味触法处远离故。当知作意亦远离。色处寂静故。当知作意亦寂静。声香味触法处寂静故。当知作意亦寂静。色处无觉知故。当知作意亦无觉知。声香味触法处无觉知故。当知作意亦无觉知舍利子。眼界非有故。当知作意亦非有。色界眼识界及眼触眼触为缘所生诸受非有故。当知作意亦非有。眼界无实故。当知作意亦无实。色界乃至眼触为缘所生诸受无实故。当知作意亦无实。眼界无自性故。当知作意亦无自性。色界乃至眼触为缘所生诸受无自性故。当知作意亦无自性。眼界空故。当知作意亦空。色界乃至眼触为缘所生诸受空。故。当知作意亦空。眼界远离故。当知作意亦远离。色界乃至眼触为缘所生诸受远离故。当知作意亦远离。眼界寂静故。当知作意亦寂静。色界乃至眼触为缘所生诸受寂静故。当知作意亦寂静。眼界无觉知故。当知作意亦无觉知。色界乃至眼触为缘所生诸受无觉知故。当知作意亦无觉知。舍利子。耳界非有故。当知作意亦非有。声界耳识界及耳触耳触为缘所生诸受非有故。当知作意亦非有。耳界无实故。当知作意亦无实。声界乃至耳触为缘所生诸受无实故。当知作意亦无实。耳界无自性故。当知作意亦无自性。声界乃至耳触为缘所生诸受无自性故。当知作意亦无自性。耳界空故。当知作意亦空。声界乃至耳触为缘所生诸受空故。当知作意亦空。耳界远离故。当知作意亦远离。声界乃至耳触为缘所生诸受远离故。当知作意亦远离。耳界寂静故。当知作意亦寂静。声界乃至耳触为缘所生诸受寂静故。当知作意亦寂静。耳界无觉知故。当知作意亦无觉知。声界乃至耳触为缘所生诸受无觉知故。当知作意亦无觉知。舍利子。鼻界非有故。当知作意亦非有。香界鼻识界及鼻触鼻触为缘所生诸受非有故。当知作意亦非有。鼻界无实故。当知作意亦无实。香界乃至鼻触为缘所生诸受无实故。当知作意亦无实。鼻界无自性故。当知作意亦无自性。香界乃至鼻触为缘所生诸受无自性故。当知作意亦无自性。鼻界空故。当知作意亦空。香界乃至鼻触为缘所生诸受空故。当知作意亦空。鼻界远离故。当知作意亦远离。香界乃至鼻触为缘所生诸受远离故。当知作意亦远离。鼻界寂静故。当知作意亦寂静。香界乃至鼻触为缘所生诸受寂静故。当知作意亦寂静。鼻界无觉知故。当知作意亦无觉知。香界乃至鼻触为。缘所生诸受无觉知故。当知作意亦无觉知。舍利子。舌界非有故。当知作意亦非有。味界舌识界及舌触舌触为缘所生诸受非有故。当知作意亦非有。舌界无实故。当知作意亦无实。味界乃至舌触为缘所生诸受无实故。当知作意亦无实。舌界无自性故。当知作意亦无自性。味界乃至舌触为缘所生诸受无自性故。当知作意亦无自性。舌界空故。当知作意亦空。味界乃至舌触为缘所生诸受空故。当知作意亦空。舌界远离故。当知作意亦远离。味界乃至舌触为缘所生诸受远离故。当知作意亦远离。舌界寂静故。当知作意亦寂静。味界乃至舌触为缘所生诸受寂静故。当知作意亦寂静。舌界无觉知故。当知作意亦无觉知。味界乃至舌触为缘所生诸受无觉知故。当知作意亦无觉知。舍利子。身界非有故。当知作意亦非有。触界身识界及身触身触为缘所生诸受非有故。当知作意亦非有。身界无实故。当知作意亦无实。触界乃至身触为缘所生诸受无实故。当知作意亦无实。身界无自性故。当知作意亦无自性。触界乃至身触为缘所生诸受无自性故。当知作意亦无自性。身界空故。当知作意亦空。触界乃至身触为缘所生诸受空故。当知作意亦空。身界远离故。当知作意亦远离。触界乃至身触为缘所生诸受远离故。当知作意亦远离。身界寂静故。当知作意亦寂静。触界乃至身触为缘所生诸受寂静故。当知作意亦寂静。身界无觉知故。当知作意亦无觉知。触界乃至身触为缘所生诸受无觉知故。当知作意亦无觉知。舍利子。意界非有故。当知作意亦非有。法界意识界及意触意触为缘所生诸受非有故。当知作意亦非有。意界无实故。当知作意亦无实。法界乃至意触为缘所生诸受无实故。当知作意亦无实。意界无自性故。当知作意亦无自性。法界乃至意触为缘所生诸受无自性故。当知作意亦无自性。意界空故。当知作意亦空。法界乃至意触为缘所生诸受空故。当知作意亦空。意界远离故。当知作意亦远离。法界乃至意触为缘所生诸受远离故。当知作意亦远离。意界寂静故。当知作意亦寂静。法界乃至意触为缘所生诸受寂静故。当知作意亦寂静。意界无觉知故。当知作意亦无觉知。法界乃至意触为缘所生诸受无觉知故。当知作意亦无觉知

舍利子。地界非有故。当知作意亦非有。水火风空识界非有故。当知作意亦非有。地界无实故。当知作意亦无实。水火风空识界无实故。当知作意亦无实。地界无自性故。当知作意亦无自性。水火风空识界无自性故。当知作意亦无自性。地界空故。当知作意亦空。水火风空识界空故。当知作意亦空。地界远离故。当知作意亦远离。水火风空识界远离故。当知作意亦远离。地界寂静故。当知作意亦寂静。水火风空识界寂静故。当知作意亦寂静。地界无觉知故。当知作意亦无觉知。水火风空识界无觉知故。当知作意亦无觉知

舍利子。苦圣谛非有故。当知作意亦非有。集灭道圣谛非有故。当知作意亦非有。苦圣谛无实故。当知作意亦无实。集灭道圣谛无实故。当知作意亦无实。苦圣谛无自性故。当知作意亦无自性。集灭道圣谛无自性故。当知作意亦无自性。苦圣谛空故。当知作意亦空。集灭道圣谛空故。当知作意亦空。苦圣谛远离故。当知作意亦远离。集灭道圣谛远离故。当知作意亦远离。苦圣谛寂静故。当知作意亦寂静。集灭道圣谛寂静故。当知作意亦寂静。苦圣谛无觉知故。当知作意亦无觉知。集灭道圣谛无觉知故。当知作意亦无觉知

舍利子。无明非有故。当知作意亦非有。行识名色六处触受爱取有生老死愁叹苦忧恼非有故。当知作意亦非有。无明无实故。当知作意亦无实。行乃至老死愁叹苦忧恼无实故。当知作意亦无实。无明无自性故。当知作意亦无自性。行乃至老死愁叹苦忧恼无自性故。当知作意亦无自性。无明空故。当知作意亦空。行乃至老死愁叹苦忧恼空故。当知作意亦空。无明远离故。当知作意亦远离。行乃至老死愁叹苦忧恼远离故。当知作意亦远离。无明寂静故。当知作意亦寂静。行乃至老死愁叹苦忧恼寂静故。当知作意亦寂静。无明无觉知故。当知作意亦无觉知。行乃至老死愁叹苦忧恼无觉知故。当知作意亦无觉知

舍利子。内空非有故。当知作意亦非有。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空非有故。当知作意亦非有。内空无实故。当知作意亦无实。外空乃至无性自性空无实故。当知作意亦无实。内空无自性故。当知作意亦无自性。外空乃至无性自性空无自性故。当知作意亦无自性。内空空故。当知作意亦空。外空乃至无性自性空空故。当知作意亦空。内空远离故。当知作意亦远离。外空乃至无性自性空远离故。当知作意亦远离。内空寂静故。当知作意亦寂静。外空乃至无性自性空寂静故。当知作意亦寂静。内空无觉知故。当知作意亦无觉知。外空乃至无性自性空无觉知故。当知作意亦无觉知

舍利子。真如非有故。当知作意亦非有。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界非有故。当知作意亦非有。真如无实故。当知作意亦无实。法界乃至不思议界无实故。当知作意亦无实。真如无自性故。当知作意亦无自性。法界乃至不思议界无自性故。当知作意亦无自性。真如空故。当知作意亦空。法界乃至不思议界空故。当知作意亦空。真如远离故。当知作意亦远离。法界乃至不思议界远离故。当知作意亦远离。真如寂静故。当知作意亦寂静。法界乃至不思议界寂静故。当知作意亦寂静。真如无觉知故。当知作意亦无觉知。法界乃至不思议界无觉知故。当知作意亦无觉知

舍利子。布施波罗蜜多非有故。当知作意亦非有。净戒安忍精进静虑般若波罗蜜多非有故。当知作意亦非有。布施波罗蜜多无实故。当知作意亦无实。净戒乃至般若波罗蜜多无实故。当知作意亦无实。布施波罗蜜多无自性故。当知作意亦无自性。净戒乃至般若波罗蜜多无自性故。当知作意亦无自性。布施波罗蜜多空故。当知作意亦空。净戒乃至般若波罗蜜多空故。当知作意亦空。布施波罗蜜多远离故。当知作意亦远离。净戒乃至般若波罗蜜多远离故。当知作意亦远离。布施波罗蜜多寂静故。当知作意亦寂静。净戒乃至般若波罗蜜多寂静故。当知作意亦寂静。布施波罗蜜多无觉知故。当知作意亦无觉知。净戒乃至般若波罗蜜多无觉知故。当知作意亦无觉知

舍利子。四静虑非有故。当知作意亦非有。四无量四无色定非有故。当知作意亦非有。四静虑无实故。当知作意亦无实。四无量四无色定无实故。当知作意亦无实四静虑无自性故。当知作意亦无自性。四无量四无色定无自性故。当知作意亦无自性。四静虑空故。当知作意亦空。四无量四无色定空故。当知作意亦空。四静虑远离故。当知作意亦远离。四无量四无色定远离故。当知作意亦远离。四静虑寂静故。当知作意亦寂静。四无量四无色定寂静故。当知作意亦寂静。四静虑无觉知故。当知作意亦无觉知。四无量四无色定无觉知故。当知作意亦无觉知

舍利子。八解脱非有故。当知作意亦非有。八胜处九次第定十遍处非有故。当知作意亦非有。八解脱无实故。当知作意亦无实。八胜处九次第定十遍处无实故。当知作意亦无实。八解脱无自性故。当知作意亦无自性。八胜处九次第定十遍处无自性故。当知作意亦无自性。八解脱空故。当知作意亦空。八胜处九次第定十遍处空故。当知作意亦空。八解脱远离故。当知作意亦远离。八胜处九次第定十遍处远离故。当知作意亦远离。八解脱寂静故。当知作意亦寂静。八胜处九次第定十遍处寂静故。当知作意亦寂静。八解脱无觉知故。当知作意亦无觉知。八胜处九次第定十遍处无觉知故。当知作意亦无觉知。舍利子。四念住非有故。当知作意亦非有。四正断四神足五根五力七等觉支八圣道支非有故。当知作意亦非有。四念住无实故。当知作意亦无实。四正断乃至八圣道支无实故。当知作意亦无实。四念住无自性故。当知作意亦无自性。四正断乃至八圣道支无自性故。当知作意亦无自性。四念住空故。当知作意亦空。四正断乃至八圣道支空故。当知作意亦空。四念住远离故。当知作意亦远离。四正断乃至八圣道支远离故。当知作意亦远离。四念住寂静故。当知作意亦寂静。四正断乃至八圣道支寂静故。当知作意亦寂静。四念住无觉知故。当知作意亦无觉知。四正断乃至八圣道支无觉知故。当知作意亦无觉知

舍利子。空解脱门非有故。当知作意亦非有。无相无愿解脱门非有故。当知作意亦非有。空解脱门无实故。当知作意亦无实。无相无愿解脱门无实故。当知作意亦无实。空解脱门无自性故。当知作意亦无自性。无相无愿解脱门无自性故。当知作意亦无自性。空解脱门空故。当知作意亦空。无相无愿解脱门空故。当知作意亦空。空解脱门远离故。当知作意亦远离。无相无愿解脱门远离故。当知作意亦远离。空解脱门寂静故。当知作意亦寂静。无相无愿解脱门寂静故。当知作意亦寂静。空解脱门无觉知故。当知作意亦无觉知。无相无愿解脱门无觉知故。当知作意亦无觉知。舍利子。五眼非有故。当知作意亦非有。六神通非有故。当知作意亦非有。五眼无实故。当知作意亦无实。六神通无实故。当知作意亦无实。五眼无自性故。当知作意亦无自性。六神通无自性故。当知作意亦无自性。五眼空故。当知作意亦空。六神通空故。当知作意亦空。五眼远离故。当知作意亦远离。六神通远离故。当知作意亦远离。五眼寂静故。当知作意亦寂静。六神通寂静故。当知作意亦寂静。五眼无觉知故。当知作意亦无觉知。六神通无觉知故。当知作意亦无觉知。舍利子。佛十力非有故。当知作意亦非有。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非有故。当知作意亦非有。佛十力无实故。当知作意亦无实。四无所畏乃至十八佛不共法无实故。当知作意亦无实。佛十力无自性故。当知作意亦无自性。四无所畏乃至十八佛不共法无自性故。当知作意亦无自性。佛十力空故。当知作意亦空。四无所畏乃至十八佛不共法空故。当知作意亦空。佛十力远离故。当知作意亦远离。四无所畏乃至十八佛不共法远离故。当知作意亦远离。佛十力寂静故。当知作意亦寂静。四无所畏乃至十八佛不共法寂静故。当知作意亦寂静。佛十力无觉知故。当知作意亦无觉知。四无所畏乃至十八佛不共法无觉知故。当知作意亦无觉知

舍利子。无忘失法非有故。当知作意亦非有。恒住舍性非有故当知作意亦非有。无忘失法无实故。当知作意亦无实。恒住舍性无实故。当知作意亦无实。无忘失法无自性故。当知作意亦无自性。恒住舍性无自性故。当知作意亦无自性。无忘失法空故。当知作意亦空。恒住舍性空故。当知作意亦空。无忘失法远离故。当知作意亦远离。恒住舍性远离故。当知作意亦远离。无忘失法寂静故。当知作意亦寂静。恒住舍性寂静故。当知作意亦寂静。无忘失法无觉知故。当知作意亦无觉知。恒住舍性无觉知故。当知作意亦无觉知

舍利子。一切陀罗尼门非有故。当知作意亦非有。一切三摩地门非有故。当知作意亦非有。一切陀罗尼门无实故当知作意亦无实。一切三摩地门无实故。当知作意亦无实。一切陀罗尼门无自性故。当知作意亦无自性。一切三摩地门无自性故。当知作意亦无自性。一切陀罗尼门空故。当知作意亦空。一切三摩地门空故。当知作意亦空。一切陀罗尼门远离故。当知作意亦远离。一切三摩地门远离故。当知作意亦远离。一切陀罗尼门寂静故。当知作意亦寂静。一切三摩地门寂静故。当知作意亦寂静。一切陀罗尼门无觉知故。当知作意亦无觉知。一切三摩地门无觉知故。当知作意亦无觉知

舍利子。一切智非有故。当知作意亦非有。道相智一切相智非有故。当知作意亦非有。一切智无实故。当知作意亦无实。道相智一切相智无实故。当知作意亦无实。一切智无自性故。当知作意亦无自性。道相智一切相智无自性故。当知作意亦无自性。一切智空故。当知作意亦空。道相智一切相智空故。当知作意亦空。一切智远离故。当知作意亦远离。道相智一切相智远离故。当知作意亦远离。一切智寂静故。当知作意亦寂静。道相智一切相智寂静故。当知作意亦寂静。一切智无觉知故。当知作意亦无觉知。道相智一切相智无觉知故。当知作意亦无觉知

舍利子。声闻菩提非有故。当知作意亦非有。独觉菩提无上菩提非有故。当知作意亦非有。声闻菩提无实故。当知作意亦无实。独觉菩提无上菩提无实故。当知作意亦无实。声闻菩提无自性故。当知作意亦无自性。独觉菩提无上菩提无自性故。当知作意亦无自性。声闻菩提空故。当知作意亦空。独觉菩提无上菩提空故。当知作意亦空。声闻菩提远离故。当知作意亦远离。独觉菩提无上菩提远离故。当知作意亦远离。声闻菩提寂静故。当知作意亦寂静。独觉菩提无上菩提寂静故。当知作意亦寂静。声闻菩提无觉知故。当知作意亦无觉知。独觉菩提无上菩提无觉知故。当知作意亦无觉知。舍利子。由此缘故诸菩萨摩诃萨住如是住。常应不舍大悲作意

尔时世尊赞善现言。善哉善哉。汝善能为菩萨摩诃萨。宣说般若波罗蜜多。此皆如来威神之力。诸有欲为菩萨摩诃萨宣说般若波罗蜜多者。皆应如汝之所宣说。诸有菩萨摩诃萨欲学般若波罗蜜多者。皆应随汝所说而学。具寿善现为诸菩萨摩诃萨说是般若波罗蜜多时。于此三千大千世界六种转变。谓动极动等极动。踊极踊等极踊。震极震等极震。击极击等极击。吼极吼等极吼。爆极爆等极爆。东踊西没。西踊东没。南踊北没。北踊南没。中踊边没。边踊中没。尔时如来即便微笑。具寿善现白言。世尊。何因何缘现此微笑。佛告善现。如我于此三千大千堪忍世界。为诸菩萨摩诃萨宣说般若波罗蜜多。今于十方无量无数无边世界。诸佛世尊亦为诸菩萨摩诃萨宣说般若波罗蜜多如今。于此三千大千堪忍世界。有十二那庾多诸天人等。闻说般若波罗蜜多。于诸法中得无生忍。今于十方无量无数无边世界。各有无量无数无边有情。闻彼诸佛所说般若波罗蜜多。亦发阿耨多罗三藐三菩提心

大般若波罗蜜多经卷第七十六大般若波罗蜜多经卷第七十七

        三藏法师玄奘奉　诏译

    初分天帝品第二十二之一

尔时于此三千大千世界所有四大天王。各与无量百千俱胝那庾多四大天众俱来会坐。于此三千大千世界所有天帝。各与无量百千俱胝那庾多三十三天众俱来会坐。于此三千大千世界所有善时分天王。各与无量百千俱胝那庾多时分天众俱来会坐。于此三千大千世界所有妙喜足天王。各与无量百千俱胝那庾多喜足天众俱来会坐。于此三千大千世界所有乐变化天王。各与无量百千俱胝那庾多乐变化天众俱来会坐。于此三千大千世界所有自在天王。各与无量百千俱胝那庾多他化自在天众俱来会坐。于此三千大千世界所有大梵天王。各与无量百千俱胝那庾多初静虑天众俱来会坐。于此三千大千世界所有极光净天。各与无量百千俱胝那庾多第二静虑天众俱来会坐。于此三千大千世界所有遍净天。各与无量百千俱胝那庾多第三静虑天众俱来会坐。于此三千大千世界所有广果天。各与无量百千俱胝那庾多第四静虑天众俱来会坐。于此三千大千世界所有色究竟天。各与无量百千俱胝那庾多净居天众俱来会坐。是诸天众各以胜业感妙身光。比如来身常所现光。百分不及一。千分不及一。百千分不及一。乃至百千俱胝那庾多分亦不及一。如是数分算分计分喻分乃至邬波尼杀昙分皆不及一。何以故。以如来身常所现光炽然爔赫于诸光中最尊最胜最极最妙无比无等无上第一。蔽诸天光皆令不现。犹如黑铁对赡部金

时天帝释白善现言。今此三千大千世界欲色诸天一切来集。咸皆渴仰欲闻大德宣说般若波罗蜜多。大德何者是菩萨摩诃萨般若波罗蜜多。云何菩萨摩诃萨应住般若波罗蜜多。云何菩萨摩诃萨应学般若波罗蜜多。具寿善现告帝释言。善哉憍尸迦。汝等诸天谛听谛听。吾当承佛神力顺如来意。为诸菩萨摩诃萨宣说般若波罗蜜多。如菩萨摩诃萨所应住所应学。憍尸迦。汝诸天等未发阿耨多罗三藐三菩提心者今皆应发。憍尸迦。若入声闻独觉正性离生者。不能复发阿耨多罗三藐三菩提心。何以故。彼于生死流已作限隔故。是中设有能于无上正等菩提发心趣者我亦随喜。所以者何。诸胜士夫应更求上法。我于有情最妙善品不为碍故憍尸迦。汝问何者是菩萨摩诃萨般若波罗蜜多者。谛听谛听。当为汝说。憍尸迦。若菩萨摩诃萨以应一切智智心。用无所得为方便。思惟色无常。思惟受想行识无常。思惟色苦。思惟受想行识苦。思惟色无我。思惟受想行识无我。思惟色不净。思惟受想行识不净。思惟色空。思惟受想行识空。思惟色无相。思惟受想行识无相。思惟色无愿。思惟受想行识无愿。思惟色寂静。思惟受想行识寂静。思惟色远离。思惟受想行识远离。思惟色如病。思惟受想行识如病。思惟色如痈。思惟受想行识如痈。思惟色如箭。思惟受想行识如箭。思惟色如疮。思惟受想行识如疮。思惟色热恼。思惟受想行识热恼。思惟色逼切。思惟受想行识逼切。思惟色败坏。思惟受想行识败坏。思惟色衰朽。思惟受想行识衰朽。思惟色变动。思惟受想行识变动。思惟色速灭。思惟受想行识速灭。思惟色可畏。思惟受想行识可畏。思惟色可厌。思惟受想行识可厌。思惟色有灾。思惟受想行识有灾。思惟色有横。思惟受想行识有横。思惟色有疫。思惟受想行识有疫。思惟色有疠。思惟受想行识有疠。思惟色性不安隐。思惟受想行识性不安隐。思惟色不可保信。思惟受想行识不可保信。思惟色无生无灭。思惟受想行识无生无灭。思惟色无染无净。思惟受想行识无染无净。思惟色无作无为。思惟受想行识无作无为。憍尸迦。是为菩萨摩诃萨般若波罗蜜多

憍尸迦。若菩萨摩诃萨以应一切智智心。用无所得为方便。思惟眼处无常。思惟耳鼻舌身意处无常。思惟眼处苦。思惟耳鼻舌身意处苦。思惟眼处无我。思惟耳鼻舌身意处无我。思惟眼处不净。思惟耳鼻舌身意处不净。思惟眼处空。思惟耳鼻舌身意处空。思惟眼处无相。思惟耳鼻舌身意处无相。思惟眼处无愿。思惟耳鼻舌身意处无愿。思惟眼处寂静。思惟耳鼻舌身意处寂静。思惟眼处远离。思惟耳鼻舌身意处远离。思惟眼处如病。思惟耳鼻舌身意处如病。思惟眼处如痈。思惟耳鼻舌身意处如痈。思惟眼处如箭。思惟耳鼻舌身意处如箭。思惟眼处如疮。思惟耳鼻舌身意处如疮。思惟眼处热恼。思惟耳鼻舌身意处热恼。思惟眼处逼切。思惟耳鼻舌身意处逼切。思惟眼处败坏。思惟耳鼻舌身意处败坏。思惟眼处衰朽。思惟耳鼻舌身意处衰朽。思惟眼处变动。思惟耳鼻舌身意处变动。思惟眼处速灭。思惟耳鼻舌身意处速灭。思惟眼处可畏。思惟耳鼻舌身意处可畏。思惟眼处可厌。思惟耳鼻舌身意处可厌。思惟眼处有灾。思惟耳鼻舌身意处有灾。思惟眼处有横。思惟耳鼻舌身意处有横。思惟眼处有疫。思惟耳鼻舌身意处有疫。思惟眼处有疠。思惟耳鼻舌身意处有疠。思惟眼处性不安隐。思惟耳鼻舌身意处性不安隐。思惟眼处不可保信。思惟耳鼻舌身意处不可保信。思惟眼处无生无灭。思惟耳鼻舌身意处无生无灭。思惟眼处无染无净。思惟耳鼻舌身意处无染无净。思惟眼处无作无为。思惟耳鼻舌身意处无作无为。憍尸迦。是为菩萨摩诃萨般若波罗蜜多

憍尸迦。若菩萨摩诃萨以应一切智智心。用无所得为方便。思惟色处无常。思惟声香味触法处无常。思惟色处苦。思惟声香味触法处苦。思惟色处无我。思惟声香味触法处无我。思惟色处不净。思惟声香味触法处不净。思惟色处空。思惟声香味触法处空。思惟色处无相。思惟声香味触法处无相。思惟色处无愿。思惟声香味触法处无愿。思惟色处寂静。思惟声香味触法处寂静。思惟色处远离。思惟声香味触法处远离。思惟色处如病。思惟声香味触法处如病。思惟色处如痈。思惟声香味触法处如痈。思惟色处如箭。思惟声香味触法处如箭。思惟色处如疮。思惟声香味触法处如疮。思惟色处热恼。思惟声香味触法处热恼。思惟色处逼切。思惟声香味触法处逼切。思惟色处败坏。思惟声香味触法处败坏。思惟色处衰朽。思惟声香味触法处衰朽。思惟色处变动。思惟声香味触法处变动。思惟色处速灭。思惟声香味触法处速灭。思惟色处可畏。思惟声香味触法处可畏。思惟色处可厌。思惟声香味触法处可厌。思惟色处有灾。思惟声香味触法处有灾。思惟色处有横。思惟声香味触法处有横。思惟色处有疫。思惟声香味触法处有疫。思惟色处有疠。思惟声香味触法处有疠。思惟色处性不安隐。思惟声香味触法处性不安隐。思惟色处不可保信。思惟声香味触法处不可保信。思惟色处无生无灭。思惟声香味触法处无生无灭。思惟色处无染无净。思惟声香味触法处无染无净。思惟色处无作无为。思惟声香味触法处无作无为。憍尸迦。是为菩萨摩诃萨般若波罗蜜多

憍尸迦。若菩萨摩诃萨以应一切智智心。用无所得为方便。思惟眼界无常。思惟色界。眼识界及眼触眼触为缘所生诸受无常。思惟眼界苦。思惟色界眼识界及眼触眼触为缘所生诸受苦。思惟眼界无我。思惟色界眼识界及眼触眼触为缘所生诸受无我。思惟眼界不净。思惟色界眼识界及眼触眼触为缘所生诸受不净。思惟眼界空。思惟色界眼识界及眼触眼触为缘所生诸受空。思惟眼界无相。思惟色界眼识界及眼触眼触为缘所生诸受无相。思惟眼界无愿。思惟色界眼识界及眼触眼触为缘所生诸受无愿。思惟眼界寂静。思惟色界眼识界及眼触眼触为缘所生诸受寂静。思惟眼界远离。思惟色界眼识界及眼触眼触为缘所生诸受远离。思惟眼界如病。思惟色界眼识界及眼触眼触为缘所生诸受如病。思惟眼界如痈。思惟色界眼识界及眼触眼触为缘所生诸受如痈。思惟眼界如箭。思惟色界眼识界及眼触眼触为缘所生诸受如箭。思惟眼界如疮。思惟色界眼识界及眼触眼触为缘所生诸受如疮。思惟眼界热恼。思惟色界眼识界及眼触眼触为缘所生诸受热恼。思惟眼界逼切。思惟色界眼识界及眼触眼触为缘所生诸受逼切。思惟眼界败坏。思惟色界眼识界及眼触眼触为缘所生诸受败坏。思惟眼界衰朽。思惟色界眼识界及眼触眼触为缘所生诸受衰朽。思惟眼界变动。思惟色界眼识界及眼触眼触为缘所生诸受变动。思惟眼界速灭。思惟色界眼识界及眼触眼触为缘所生诸受速灭。思惟眼界可畏。思惟色界眼识界及眼触眼触为缘所生诸受可畏。思惟眼界可厌。思惟色界眼识界及眼触眼触为缘所生诸受可厌。思惟眼界有灾。思惟色界眼识界及眼触眼触为缘所生诸受有灾。思惟眼界有横。思惟色界眼识界及眼触眼触为缘所生诸受有横。思惟眼界有疫。思惟色界眼识界及眼触眼触为缘所生诸受有疫。思惟眼界有疠。思惟色界眼识界及眼触眼触为缘所生诸受有疠。思惟眼界性不安隐。思惟色界眼识界及眼触眼触为缘所生诸受性不安隐。思惟眼界不可保信。思惟色界眼识界及眼触眼触为缘所生诸受不可保信。思惟眼界无生无灭。思惟色界眼识界及眼触眼触为缘所生诸受无生无灭。思惟眼界无染无净。思惟色界眼识界及眼触眼触为缘所生诸受无染无净。思惟眼界无作无为。思惟色界眼识界及眼触眼触为缘所生诸受无作无为。憍尸迦。是为菩萨摩诃萨般若波罗蜜多

憍尸迦。若菩萨摩诃萨以应一切智智心。用无所得为方便。思惟耳界无常。思惟声界耳识界及耳触耳触为缘所生诸受无常。思惟耳界苦。思惟声界耳识界及耳触耳触为缘所生诸受苦。思惟耳界无我。思惟声界耳识界及耳触耳触为缘所生诸受无我。思惟耳界不净。思惟声界耳识界及耳触耳触为缘所生诸受不净。思惟耳界空。思惟声界耳识界及耳触耳触为缘所生诸受空。思惟耳界无相。思惟声界耳识界及耳触耳触为缘所生诸受无相。思惟耳界无愿。思惟声界耳识界及耳触耳触为缘所生诸受无愿。思惟耳界寂静。思惟声界耳识界及耳触耳触为缘所生诸受寂静。思惟耳界远离。思惟声界耳识界及耳触耳触为缘所生诸受远离。思惟耳界如病。思惟声界耳识界及耳触耳触为缘所生诸受如病。思惟耳界如痈。思惟声界耳识界及耳触耳触为缘所生诸受如痈。思惟耳界如箭。思惟声界耳识界及耳触耳触为缘所生诸受如箭。思惟耳界如疮。思惟声界耳识界及耳触耳触为缘所生诸受如疮。思惟耳界热恼。思惟声界耳识界及耳触耳触为缘所生诸受热恼。思惟耳界逼切。思惟声界耳识界及耳触耳触为缘所生诸受逼切思惟耳界败坏。思惟声界耳识界及耳触耳触为缘所生诸受败坏。思惟耳界衰朽。思惟声界耳识界及耳触耳触为缘所生诸受衰朽。思惟耳界变动。思惟声界耳识界及耳触耳触为缘所生诸受变动。思惟耳界速灭。思惟声界耳识界及耳触耳触为缘所生诸受速灭。思惟耳界可畏。思惟声界耳识界及耳触耳触为缘所生诸受可畏。思惟耳界可厌。思惟声界耳识界及耳触耳触为缘所生诸受可厌。思惟耳界有灾。思惟声界耳识界及耳触耳触为缘所生诸受有灾。思惟耳界有横。思惟声界耳识界及耳触耳触为缘所生诸受有横。思惟耳界有疫。思惟声界耳识界及耳触耳触为缘所生诸受有疫。思惟耳界有疠。思惟声界耳识界及耳触耳触为缘所生诸受有疠。思惟耳界性不安隐。思惟声界耳识界及耳触耳触为缘所生诸受性不安隐。思惟耳界不可保信。思惟声界耳识界及耳触耳触为缘所生诸受不可保信。思惟耳界无生无灭思惟声界耳识界及耳触耳触为缘所生诸受无生无灭。思惟耳界无染无净。思惟声界耳识界及耳触耳触为缘所生诸受无染无净。思惟耳界无作无为。思惟声界耳识界及耳触耳触为缘所生诸受无作无为。憍尸迦。是为菩萨摩诃萨般若波罗蜜多

憍尸迦。若菩萨摩诃萨以应一切智智心。用无所得为方便。思惟鼻界无常。思惟香界鼻识界及鼻触鼻触为缘所生诸受无常。思惟鼻界苦。思惟香界鼻识界及鼻触鼻触为缘所生诸受苦。思惟鼻界无我。思惟香界鼻识界及鼻触鼻触为缘所生诸受无我。思惟鼻界不净。思惟香界鼻识界及鼻触鼻触为缘所生诸受不净。思惟鼻界空。思惟香界鼻识界及鼻触鼻触为缘所生诸受空。思惟鼻界无相。思惟香界鼻识界及鼻触鼻触为缘所生诸受无相。思惟鼻界无愿。思惟香界鼻识界及鼻触鼻触为缘所生诸受无愿。思惟鼻界寂静。思惟香界鼻识界及鼻触鼻触为缘所生诸受寂静。思惟鼻界远离。思惟香界鼻识界及鼻触鼻触为缘所生诸受远离。思惟鼻界如病。思惟香界鼻识界及鼻触鼻触为缘所生诸受如病。思惟鼻界如痈。思惟香界鼻识界及鼻触鼻触为缘所生诸受如痈。思惟鼻界如箭。思惟香界鼻识界及鼻触鼻触为缘所生诸受如箭。思惟鼻界如疮。思惟香界鼻识界及鼻触鼻触为缘所生诸受如疮。思惟鼻界热恼。思惟香界鼻识界及鼻触鼻触为缘所生诸受热恼。思惟鼻界逼切。思惟香界鼻识界及鼻触鼻触为缘所生诸受逼切。思惟鼻界败坏。思惟香界鼻识界及鼻触鼻触为缘所生诸受败坏。思惟鼻界衰朽。思惟香界鼻识界及鼻触鼻触为缘所生诸受衰朽。思惟鼻界变动。思惟香界鼻识界及鼻触鼻触为缘所生诸受变动。思惟鼻界速灭。思惟香界鼻识界及鼻触鼻触为缘所生诸受速灭。思惟鼻界可畏。思惟香界鼻识界及鼻触鼻触为缘所生诸受可畏。思惟鼻界可厌。思惟香界鼻识界及鼻触鼻触为缘所生诸受可厌。思惟鼻界有灾。思惟香界鼻识界及鼻触鼻触为缘所生诸受有灾。思惟鼻界有横。思惟香界鼻识界及鼻触鼻触为缘所生诸受有横。思惟鼻界有疫。思惟香界鼻识界及鼻触鼻触为缘所生诸受有疫。思惟鼻界有疠。思惟香界鼻识界及鼻触鼻触为缘所生诸受有疠。思惟鼻界性不安隐。思惟香界鼻识界及鼻触鼻触为缘所生诸受性不安隐。思惟鼻界不可保信。思惟香界鼻识界及鼻触鼻触为缘所生诸受不可保信。思惟鼻界无生无灭。思惟香界鼻识界及鼻触鼻触为缘所生诸受无生无灭。思惟鼻界无染无净。思惟香界鼻识界及鼻触鼻触为缘所生诸受无染无净。思惟鼻界无作无为。思惟香界鼻识界及鼻触鼻触为缘所生诸受无作无为。憍尸迦。是为菩萨摩诃萨般若波罗蜜多

憍尸迦。若菩萨摩诃萨以应一切智智心。用无所得为方便。思惟舌界无常。思惟味界舌识界及舌触舌触为缘所生诸受无常。思惟舌界苦。思惟味界舌识界及舌触舌触为缘所生诸受苦。思惟舌界无我。思惟味界舌识界及舌触舌触为缘所生诸受无我。思惟舌界不净。思惟味界舌识界及舌触舌触为缘所生诸受不净。思惟舌界空。思惟味界舌识界及舌触舌触为缘所生诸受空。思惟舌界无相。思惟味界舌识界及舌触舌触为缘所生诸受无相。思惟舌界无愿。思惟味界舌识界及舌触舌触为缘所生诸受无愿。思惟舌界寂静。思惟味界舌识界及舌触舌触为缘所生诸受寂静。思惟舌界远离。思惟味界舌识界及舌触舌触为缘所生诸受远离。思惟舌界如病。思惟味界舌识界及舌触舌触为缘所生诸受如病。思惟舌界如痈。思惟味界舌识界及舌触舌触为缘所生诸受如痈。思惟舌界如箭。思惟味界舌识界及舌触舌触为缘所生诸受如箭。思惟舌界如疮。思惟味界舌识界及舌触舌触为缘所生诸受如疮。思惟舌界热恼。思惟味界舌识界及舌触舌触为缘所生诸受热恼。思惟舌界逼切。思惟味界舌识界及舌触舌触为缘所生诸受逼切。思惟舌界败坏。思惟味界舌识界及舌触舌触为缘所生诸受败坏。思惟舌界衰朽。思惟味界舌识界及舌触舌触为缘所生诸受衰朽。思惟舌界变动。思惟味界舌识界及舌触舌触为缘所生诸受变动。思惟舌界速灭。思惟味界舌识界及舌触舌触为缘所生诸受速灭。思惟舌界可畏。思惟味界舌识界及舌触舌触为缘所生诸受可畏。思惟舌界可厌。思惟味界舌识界及舌触舌触为缘所生诸受可厌。思惟舌界有灾。思惟味界舌识界及舌触舌触为缘所生诸受有灾。思惟舌界有横。思惟味界舌识界及舌触舌触为缘所生诸受有横。思惟舌界有疫。思惟味界舌识界及舌触舌触为缘所生诸受有疫。思惟舌界有疠。思惟味界舌识界及舌触舌触为缘所生诸受有疠。思惟舌界性不安隐。思惟味界舌识界及舌触舌触为缘所生诸受性不安隐。思惟舌界不可保信。思惟味界舌识界及舌触舌触为缘所生诸受不可保信。思惟舌界无生无灭。思惟味界舌识界及舌触舌触为缘所生诸受无生无灭。思惟舌界无染无净。思惟味界舌识界及舌触舌触为缘所生诸受无染无净。思惟舌界无作无为。思惟味界舌识界及舌触舌触为缘所生诸受无作无为。憍尸迦。是为菩萨摩诃萨般若波罗蜜多

憍尸迦。若菩萨摩诃萨以应一切智智心。用无所得为方便。思惟身界无常。思惟触界身识界及身触身触为缘所生诸受无常。思惟身界苦。思惟触界身识界及身触身触为缘所生诸受苦。思惟身界无我。思惟触界身识界及身触身触为缘所生诸受无我。思惟身界不净。思惟触界身识界及身触身触为缘所生诸受不净。思惟身界空。思惟触界身识界及身触身触为缘所生诸受空。思惟身界无相。思惟触界身识界及身触身触为缘所生诸受无相。思惟身界无愿。思惟触界身识界及身触身触为缘所生诸受无愿。思惟身界寂静。思惟触界身识界及身触身触为缘所生诸受寂静。思惟身界远离。思惟触界身识界及身触身触为缘所生诸受远离。思惟身界如病。思惟触界身识界及身触身触为缘所生诸受如病。思惟身界如痈。思惟触界身识界及身触身触为缘所生诸受如痈。思惟身界如箭。思惟触界身识界及身触身触为缘所生诸受如箭。思惟身界如疮。思惟触界身识界及身触身触为缘所生诸受如疮。思惟身界热恼。思惟触界身识界及身触身触为缘所生诸受热恼。思惟身界逼切。思惟触界身识界及身触身触为缘所生诸受逼切。思惟身界败坏。思惟触界身识界及身触身触为缘所生诸受败坏。思惟身界衰朽。思惟触界身识界及身触身触为缘所生诸受衰朽。思惟身界变动。思惟触界身识界及身触身触为缘所生诸受变动。思惟身界速灭。思惟触界身识界及身触身触为缘所生诸受速灭。思惟身界可畏。思惟触界身识界及身触身触为缘所生诸受可畏。思惟身界可厌。思惟触界身识界及身触身触为缘所生诸受可厌。思惟身界有灾。思惟触界身识界及身触身触为缘所生诸受有灾。思惟身界有横。思惟触界身识界及身触身触为缘所生诸受有横。思惟身界有疫。思惟触界身识界及身触身触为缘所生诸受有疫。思惟身界有疠。思惟触界身识界及身触身触为缘所生诸受有疠。思惟身界性不安隐。思惟触界身识界及身触身触为缘所生诸受性不安隐。思惟身界不可保信。思惟触界身识界及身触身触为缘所生诸受不可保信。思惟身界无生无灭。思惟触界身识界及身触身触为缘所生诸受无生无灭。思惟身界无染无净。思惟触界身识界及身触身触为缘所生诸受无染无净。思惟身界无作无为。思惟触界身识界及身触身触为缘所生诸受无作无为。憍尸迦。是为菩萨摩诃萨般若波罗蜜多

憍尸迦。若菩萨摩诃萨以应一切智智心。用无所得为方便。思惟意界无常。思惟法界意识界及意触意触为缘所生诸受无常。思惟意界苦。思惟法界意识界及意触意触为缘所生诸受苦。思惟意界无我。思惟法界意识界及意触意触为缘所生诸受无我。思惟意界不净。思惟法界意识界及意触意触为缘所生诸受不净。思惟意界空。思惟法界意识界及意触意触为缘所生诸受空。思惟意界无相。思惟法界意识界及意触意触为缘所生诸受无相。思惟意界无愿。思惟法界意识界及意触意触为缘所生诸受无愿。思惟意界寂静。思惟法界意识界及意触意触为缘所生诸受寂静。思惟意界远离。思惟法界意识界及意触意触为缘所生诸受远离。思惟意界如病。思惟法界意识界及意触意触为缘所生诸受如病。思惟意界如痈。思惟法界意识界及意触意触为缘所生诸受如痈。思惟意界如箭。思惟法界意识界及意触意触为缘所生诸受如箭。思惟意界如疮。思惟法界意识界及意触意触为缘所生诸受如疮。思惟意界热恼。思惟法界意识界及意触意触为缘所生诸受热恼。思惟意界逼切。思惟法界意识界及意触意触为缘所生诸受逼切。思惟意界败坏。思惟法界意识界及意触意触为缘所生诸受败坏。思惟意界衰朽。思惟法界意识界及意触意触为缘所生诸受衰朽。思惟意界变动。思惟法界意识界及意触意触为缘所生诸受变动。思惟意界速灭。思惟法界意识界及意触意触为缘所生诸受速灭。思惟意界可畏。思惟法界意识界及意触意触为缘所生诸受可畏。思惟意界可厌。思惟法界意识界及意触意触为缘所生诸受可厌。思惟意界有灾。思惟法界意识界及意触意触为缘所生诸受有灾。思惟意界有横。思惟法界意识界及意触意触为缘所生诸受有横。思惟意界有疫。思惟法界意识界及意触意触为缘所生诸受有疫。思惟意界有疠。思惟法界意识界及意触意触为缘所生诸受有疠。思惟意界性不安隐。思惟法界意识界及意触意触为缘所生诸受性不安隐。思惟意界不可保信。思惟法界意识界及意触意触为缘所生诸受不可保信。思惟意界无生无灭。思惟法界意识界及意触意触为缘所生诸受无生无灭。思惟意界无染无净。思惟法界意识界及意触意触为缘所生诸受无染无净。思惟意界无作无为。思惟法界意识界及意触意触为缘所生诸受无作无为。憍尸迦。是为菩萨摩诃萨般若波罗蜜多

大般若波罗蜜多经卷第七十七大般若波罗蜜多经卷第七十八

        三藏法师玄奘奉　诏译

    初分天帝品第二十二之二

憍尸迦。若菩萨摩诃萨以应一切智智心。用无所得为方便。思惟地界无常。思惟水火风空识界无常。思惟地界苦。思惟水火风空识界苦。思惟地界无我。思惟水火风空识界无我。思惟地界不净。思惟水火风空识界不净。思惟地界空。思惟水火风空识界空。思惟地界无相。思惟水火风空识界无相。思惟地界无愿。思惟水火风空识界无愿。思惟地界寂静。思惟水火风空识界寂静。思惟地界远离。思惟水火风空识界远离。思惟地界如病。思惟水火风空识界如病。思惟地界如痈。思惟水火风空识界如痈。思惟地界如箭。思惟水火风空识界如箭。思惟地界如疮。思惟水火风空识界如疮。思惟地界热恼。思惟水火风空识界热恼。思惟地界逼切。思惟水火风空识界逼切。思惟地界败坏。思惟水火风空识界败坏。思惟地界衰朽。思惟水火风空识界衰朽。思惟地界变动。思惟水火风空识界变动。思惟地界速灭。思惟水火风空识界速灭。思惟地界可畏。思惟水火风空识界可畏。思惟地界可厌。思惟水火风空识界可厌。思惟地界有灾。思惟水火风空识界有灾。思惟地界有横。思惟水火风空识界有横。思惟地界有疫。思惟水火风空识界有疫。思惟地界有疠。思惟水火风空识界有疠。思惟地界性不安隐。思惟水火风空识界性不安隐。思惟地界不可保信。思惟水火风空识界不可保信。思惟地界无生无灭。思惟水火风空识界无生无灭。思惟地界无染无净。思惟水火风空识界无染无净。思惟地界无作无为。思惟水火风空识界无作无为。憍尸迦。是为菩萨摩诃萨般若波罗蜜多

憍尸迦。若菩萨摩诃萨以应一切智智心。用无所得为方便。思惟无明无常。思惟行识名色六处触受爱取有生老死愁叹苦忧恼无常。思惟无明苦。思惟行乃至老死愁叹苦忧恼苦。思惟无明无我。思惟行乃至老死愁叹苦忧恼无我。思惟无明不净。思惟行乃至老死愁叹苦忧恼不净。思惟无明空。思惟行乃至老死愁叹苦忧恼空。思惟无明无相。思惟行乃至老死愁叹苦忧恼无相。思惟无明无愿。思惟行乃至老死愁叹苦忧恼无愿。思惟无明寂静。思惟行乃至老死愁叹苦忧恼寂静。思惟无明远离。思惟行乃至老死愁叹苦忧恼远离。思惟无明如病。思惟行乃至老死愁叹苦忧恼如病。思惟无明如痈。思惟行乃至老死愁叹苦忧恼如痈。思惟无明如箭。思惟行乃至老死愁叹苦忧恼如箭。思惟无明如疮。思惟行乃至老死愁叹苦忧恼如疮。思惟无明热恼。思惟行乃至老死愁叹苦忧恼热恼。思惟无明逼切。思惟行乃至老死愁叹苦忧恼逼切。思惟无明败坏。思惟行乃至老死愁叹苦忧恼败坏。思惟无明衰朽。思惟行乃至老死愁叹苦忧恼衰朽。思惟无明变动。思惟行乃至老死愁叹苦忧恼变动。思惟无明速灭。思惟行乃至老死愁叹苦忧恼速灭。思惟无明可畏。思惟行乃至老死愁叹苦忧恼可畏。思惟无明可厌。思惟行乃至老死愁叹苦忧恼可厌。思惟无明有灾。思惟行乃至老死愁叹苦忧恼有灾。思惟无明有横。思惟行乃至老死愁叹苦忧恼有横。思惟无明有疫。思惟行乃至老死愁叹苦忧恼有疫。思惟无明有疠。思惟行乃至老死愁叹苦忧恼有疠。思惟无明性不安隐。思惟行乃至老死愁叹苦忧恼性不安隐。思惟无明不可保信。思惟行乃至老死愁叹苦忧恼不可保信。思惟无明无生无灭。思惟行乃至老死愁叹苦忧恼无生无灭。思惟无明无染无净。思惟行乃至老死愁叹苦忧恼无染无净。思惟无明无作无为。思惟行乃至老死愁叹苦忧恼无作无为。憍尸迦。是为菩萨摩诃萨般若波罗蜜多

复次憍尸迦。若菩萨摩诃萨。以应一切智智心。用无所得为方便。观察内空无我我所。观察外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无我我所。观察内空无相。观察外空乃至无性自性空无相。观察内空无愿。观察外空乃至无性自性空无愿。观察内空寂静。观察外空乃至无性自性空寂静。观察内空远离。观察外空乃至无性自性空远离。观察内空无生无灭。观察外空乃至无性自性空无生无灭。观察内空无染无净。观察外空乃至无性自性空无染无净。观察内空无作无为。观察外空乃至无性自性空无作无为。憍尸迦。是为菩萨摩诃萨般若波罗蜜多。憍尸迦。若菩萨摩诃萨以应一切智智心。用无所得为方便。观察真如无我我所。观察法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无我我所。观察真如无相。观察法界乃至不思议界无相。观察真如无愿。观察法界乃至不思议界无愿。观察真如寂静。观察法界乃至不思议界寂静。观察真如远离。观察法界乃至不思议界远离。观察真如无生无灭。观察法界乃至不思议界无生无灭。观察真如无染无净。观察法界乃至不思议界无染无净。观察真如无作无为。观察法界乃至不思议界无作无为。憍尸迦。是为菩萨摩诃萨般若波罗蜜多

复次憍尸迦。若菩萨摩诃萨以应一切智智心。用无所得为方便。行布施波罗蜜多。若菩萨摩诃萨以应一切智智心。用无所得为方便。行净戒波罗蜜多。若菩萨摩诃萨以应一切智智心。用无所得为方便。行安忍波罗蜜多。若菩萨摩诃萨以应一切智智心。用无所得为方便。行精进波罗蜜多。若菩萨摩诃萨以应一切智智心。用无所得为方便。行静虑波罗蜜多。若菩萨摩诃萨以应一切智智心。用无所得为方便。行般若波罗蜜多。憍尸迦。是为菩萨摩诃萨般若波罗蜜多。复次憍尸迦。若菩萨摩诃萨以应一切智智心。用无所得为方便。修四静虑。若菩萨摩诃萨以应一切智智心。用无所得为方便。修四无量。若菩萨摩诃萨以应一切智智心。用无所得为方便。修四无色定。若菩萨摩诃萨以应一切智智心。用无所得为方便。修八解脱。若菩萨摩诃萨以应一切智智心。用无所得为方便。修八胜处。若菩萨摩诃萨以应一切智智心。用无所得为方便。修九次第定。若菩萨摩诃萨以应一切智智心。用无所得为方便。修十遍处。若菩萨摩诃萨以应一切智智心。用无所得为方便。修四念住。若菩萨摩诃萨以应一切智智心。用无所得为方便。修四正断。若菩萨摩诃萨以应一切智智心。用无所得为方便。修四神足。若菩萨摩诃萨以应一切智智心。用无所得为方便。修五根。若菩萨摩诃萨以应一切智智心。用无所得为方便。修五力。若菩萨摩诃萨以应一切智智心。用无所得为方便。修七等觉支。若菩萨摩诃萨以应一切智智心。用无所得为方便。修八圣道支。若菩萨摩诃萨以应一切智智心。用无所得为方便。修空解脱门。若菩萨摩诃萨以应一切智智心。用无所得为方便。修无相解脱门。若菩萨摩诃萨以应一切智智心。用无所得为方便。修无愿解脱门。若菩萨摩诃萨以应一切智智心。用无所得为方便。修四圣谛智。若菩萨摩诃萨以应一切智智心。用无所得为方便。修五眼。若菩萨摩诃萨以应一切智智心。用无所得为方便。修六神通。若菩萨摩诃萨以应一切智智心。用无所得为方便。修佛十力。若菩萨摩诃萨以应一切智智心。用无所得为方便。修四无所畏。若菩萨摩诃萨以应一切智智心。用无所得为方便。修四无碍解。若菩萨摩诃萨以应一切智智心。用无所得为方便。修大慈大悲大喜大舍。若菩萨摩诃萨以应一切智智心。用无所得为方便。修十八佛不共法。若菩萨摩诃萨以应一切智智心。用无所得为方便。修无忘失法。若菩萨摩诃萨以应一切智智心。用无所得为方便。修恒住舍性。若菩萨摩诃萨以应一切智智心。用无所得为方便。修一切陀罗尼门。若菩萨摩诃萨以应一切智智心用无所得为方便。修一切三摩地门。若菩萨摩诃萨以应一切智智心。用无所得为方便。修一切智。若菩萨摩诃萨。以应一切智智心。用无所得为方便。修道相智。若菩萨摩诃萨。以应一切智智心。用无所得为方便。修一切相智。憍尸迦。是为菩萨摩诃萨般若波罗蜜多

复次憍尸迦。若菩萨摩诃萨。修行般若波罗蜜多时。作如是观。唯有诸法互相缘藉。滋润增长遍满充溢无我我所。复作是观。菩萨摩诃萨回向心不与菩提心和合。菩提心不与回向心和合。回向心于菩提心中无所有不可得。菩提心于回向心中无所有不可得。菩萨摩诃萨虽观诸法。而于诸法都无所见。憍尸迦。是为菩萨摩诃萨般若波罗蜜多。时天帝释问善现言。大德。云何菩萨摩诃萨回向心不与菩提心和合。云何菩提心不与回向心和合。云何回向心于菩提心中无所有不可得。云何菩提心于回向心中无所有不可得。善现答言。憍尸迦。菩萨摩诃萨回向心则非心。菩提心亦非心。若非心则不可思议。不应非心回向非心。亦不应非心回向不可思议。不应不可思议回向不可思议。亦不应不可思议回向非心。何以故。非心即是不可思议。不可思议即是非心。如是二种俱无所有。无所有中无回向故。憍尸迦。若作是观。是为菩萨摩诃萨般若波罗蜜多

尔时世尊赞善现言。善哉善哉。汝善能为诸菩萨摩诃萨宣说般若波罗蜜多。亦善能劝励诸菩萨摩诃萨。令欢喜踊跃修学般若波罗蜜多。时具寿善现白佛言。世尊。我既知恩。不应不报。何以故。过去诸佛及诸弟子。为诸菩萨摩诃萨宣说六波罗蜜多。示现教导赞励庆喜。安抚建立令得究竟。世尊。尔时亦在中学。今证无上正等菩提。故我亦应承顺佛教。为诸菩萨摩诃萨宣说六波罗蜜多。示现教导赞励庆喜。安抚建立令得究竟。速证无上正等菩提。是则名为报彼恩德。尔时具寿善现告天帝释言。憍尸迦。汝问云何菩萨摩诃萨应住般若波罗蜜多者。谛听谛听。当为汝说。菩萨摩诃萨于般若波罗蜜多。如所应住不应住相。憍尸迦。色色性空。受想行识受想行识性空。菩萨摩诃萨菩萨摩诃萨性空。若色性空。若受想行识性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。眼处眼处性空。耳鼻舌身意处耳鼻舌身意处性空。菩萨摩诃萨菩萨摩诃萨性空。若眼处性空。若耳鼻舌身意处性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。色处色处性空。声香味触法处声香味触法处性空。菩萨摩诃萨菩萨摩诃萨性空。若色处性空。若声香味触法处性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。眼界眼界性空。色界眼识界及眼触眼触为缘所生诸受。色界乃至眼触为缘所生诸受性空。菩萨摩诃萨菩萨摩诃萨性空。若眼界性空。若色界眼识界及眼触眼触为缘所生诸受性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。耳界耳界性空。声界耳识界及耳触耳触为缘所生诸受。声界乃至耳触为缘所生诸受性空。菩萨摩诃萨菩萨摩诃萨性空。若耳界性空。若声界耳识界及耳触耳触为缘所生诸受性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。鼻界鼻界性空。香界鼻识界及鼻触鼻触为缘所生诸受。香界乃至鼻触为缘所生诸受性空。菩萨摩诃萨菩萨摩诃萨性空。若鼻界性空。若香界鼻识界及鼻触鼻触为缘所生诸受性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。舌界舌界性空。味界舌识界及舌触舌触为缘所生诸受。味界乃至舌触为缘所生诸受性空。菩萨摩诃萨菩萨摩诃萨性空。若舌界性空。若味界舌识界及舌触舌触为缘所生诸受性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。身界身界性空。触界身识界及身触身触为缘所生诸受。触界乃至身触为缘所生诸受性空。菩萨摩诃萨菩萨摩诃萨性空。若身界性空。若触界身识界及身触身触为缘所生诸受性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。意界意界性空。法界意识界及意触意触为缘所生诸受。法界乃至意触为缘所生诸受性空。菩萨摩诃萨菩萨摩诃萨性空。若意界性空。若法界意识界及意触意触为缘所生诸受性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。地界地界性空。水火风空识界水火风空识界性空。菩萨摩诃萨菩萨摩诃萨性空。若地界性空。若水火风空识界性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。苦圣谛苦圣谛性空。集灭道圣谛集灭道圣谛性空。菩萨摩诃萨菩萨摩诃萨性空。若苦圣谛性空。若集灭道圣谛性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。无明无明性空。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼性空。菩萨摩诃萨菩萨摩诃萨性空。若无明性空。若行识乃至老死愁叹苦忧恼性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。内空内空性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空性空。菩萨摩诃萨菩萨摩诃萨性空。若内空性空。若外空乃至无性自性空性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。真如真如性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界。不思议界。法界乃至不思议界性空。菩萨摩诃萨菩萨摩诃萨性空。若真如性空。若法界乃至不思议界性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住

憍尸迦。布施波罗蜜多布施波罗蜜多性空。净戒安忍精进静虑般若波罗蜜多净戒乃至般若波罗蜜多性空。菩萨摩诃萨菩萨摩诃萨性空。若布施波罗蜜多性空。若净戒安忍精进静虑般若波罗蜜多性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住憍尸迦。四静虑四静虑性空。四无量四无色定四无量四无色定性空。菩萨摩诃萨菩萨摩诃萨性空。若四静虑性空。若四无量四无色定性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。八解脱八解脱性空。八胜处九次第定十遍处八胜处九次第定十遍处性空。菩萨摩诃萨菩萨摩诃萨性空。若八解脱性空。若八胜处九次第定十遍处性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。四念住四念住性空。四正断四神足五根五力七等觉支八圣道支。四正断乃至八圣道支性空。菩萨摩诃萨菩萨摩诃萨性空。若四念住性空。若四正断四神足五根五力七等觉支八圣道支性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。空解脱门空解脱门性空。无相无愿解脱门无相无愿解脱门性空。菩萨摩诃萨菩萨摩诃萨性空。若空解脱门性空。若无相无愿解脱门性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。五眼五眼性空。六神通六神通性空。菩萨摩诃萨菩萨摩诃萨性空。若五眼性空。若六神通性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。佛十力佛十力性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法性空。菩萨摩诃萨菩萨摩诃萨性空。若佛十力性空。若四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。无忘失法无忘失法性空。恒住舍性恒住舍性性空。菩萨摩诃萨菩萨摩诃萨性空。若无忘失法性空。若恒住舍性性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。一切陀罗尼门一切陀罗尼门性空。一切三摩地门一切三摩地门性空。菩萨摩诃萨菩萨摩诃萨性空。若一切陀罗尼门性空。若一切三摩地门性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。一切智一切智性空。道相智一切相智道相智一切相智性空。菩萨摩诃萨菩萨摩诃萨性空。若一切智性空。若道相智一切相智性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。声闻乘声闻乘性空。独觉乘无上乘独觉乘无上乘性空。菩萨摩诃萨菩萨摩诃萨性空。若声闻乘性空。若独觉乘无上乘性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。预流预流性空。一来不还阿罗汉独觉菩萨如来一来乃至如来性空。菩萨摩诃萨菩萨摩诃萨性空。若预流性空。若一来不还阿罗汉独觉菩萨如来性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。极喜地极喜地性空。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地离垢地乃至法云地性空。菩萨摩诃萨菩萨摩诃萨性空。若极喜地性空。若离垢地乃至法云地性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。异生地异生地性空。种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地。种姓地乃至如来地性空。菩萨摩诃萨菩萨摩诃萨性空。若异生地性空。若种姓地乃至如来地性空。若菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。菩萨摩诃萨于般若波罗蜜多应如是住

时天帝释问善现言。云何菩萨摩诃萨行般若波罗蜜多时所不应住。善现答言。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住色。不应住受想行识。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住眼处。不应住耳鼻舌身意处。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住色处。不应住声香味触法处。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住眼界。不应住色界眼识界及眼触眼触为缘所生诸受。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住耳界不应住声界耳识界及耳触耳触为缘所生诸受。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住鼻界。不应住香界鼻识界及鼻触鼻触为缘所生诸受。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住舌界。不应住味界舌识界及舌触舌触为缘所生诸受。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住身界。不应住触界身识界及身触身触为缘所生诸受。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住意界。不应住法界意识界及意触意触为缘所生诸受。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住地界。不应住水火风空识界。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住苦圣谛。不应住集灭道圣谛。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住无明。不应住行识名色六处触受爱取有生老死愁叹苦忧恼。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住内空。不应住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住真如。不应住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住布施波罗蜜多。不应住净戒安忍精进静虑般若波罗蜜多。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住四静虑。不应住四无量四无色定。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住八解脱。不应住八胜处九次第定十遍处。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住四念住。不应住四正断四神足五根五力七等觉支八圣道支。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住空解脱门。不应住无相无愿解脱门。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住五眼。不应住六神通。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住佛十力。不应住四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住无忘失法。不应住恒住舍性。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住一切陀罗尼门。不应住一切三摩地门。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住一切智。不应住道相智一切相智。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住声闻乘。不应住独觉乘无上乘。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住预流果。不应住一来不还阿罗汉果独觉菩萨如来。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住极喜地。不应住离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住异生地。不应住种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地。何以故。以有所得为方便故

大般若波罗蜜多经卷第七十八大般若波罗蜜多经卷第七十九

        三藏法师玄奘奉　诏译

    初分天帝品第二十二之三

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是色。不应住此是受想行识。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是眼处。不应住此是耳鼻舌身意处。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是色处。不应住此是声香味触法处。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是眼界。不应住此是色界眼识界及眼触眼触为缘所生诸受。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是耳界。不应住此是声界耳识界及耳触耳触为缘所生诸受。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是鼻界。不应住此是香界鼻识界及鼻触鼻触为缘所生诸受。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是舌界。不应住此是味界舌识界及舌触舌触为缘所生诸受。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是身界。不应住此是触界身识界及身触身触为缘所生诸受。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是意界。不应住此是法界意识界及意触意触为缘所生诸受。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是地界。不应住此是水火风空识界。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是苦圣谛。不应住此是集灭道圣谛。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是无明。不应住此是行识名色六处触受爱取有生老死愁叹苦忧恼。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是内空。不应住此是外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是真如。不应住此是法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。何以故。以有所得为方便故

憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是布施波罗蜜多。不应住此是净戒安忍精进静虑般若波罗蜜多。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是四静虑。不应住此是四无量四无色定。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是八解脱。不应住此是八胜处九次第定十遍处。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是四念住。不应住此是四正断四神足五根五力七等觉支八圣道支。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是空解脱门。不应住此是无相无愿解脱门。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是五眼。不应住此是六神通。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是佛十力。不应住此是四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是无忘失法。不应住此是恒住舍性。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是一切陀罗尼门。不应住此是一切三摩地门。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是一切智。不应住此是道相智一切相智。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是声闻乘。不应住此是独觉乘无上乘。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是预流果。不应住此是一来不还阿罗汉果独觉菩萨如来。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是极喜地。不应住此是离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是异生地。不应住此是种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住色若常若无常。不应住受想行识若常若无常。不应住色若乐若苦。不应住受想行识若乐若苦。不应住色若我若无我。不应住受想行识若我若无我。不应住色若净若不净。不应住受想行识若净若不净。不应住色若寂静若不寂静。不应住受想行识若寂静若不寂静。不应住色若远离若不远离。不应住受想行识若远离若不远离。不应住色若空若不空。不应住受想行识若空若不空。不应住色若有相若无相。不应住受想行识若有相若无相。不应住色若有愿若无愿。不应住受想行识若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时不应住眼处若常若无常。不应住耳鼻舌身意处若常若无常。不应住眼处若乐若苦。不应住耳鼻舌身意处若乐若苦。不应住眼处若我若无我不应住耳鼻舌身意处若我若无我。不应住眼处若净若不净。不应住耳鼻舌身意处若净若不净。不应住眼处若寂静若不寂静。不应住耳鼻舌身意处若寂静若不寂静。不应住眼处若远离若不远离。不应住耳鼻舌身意处若远离若不远离。不应住眼处若空若不空。不应住耳鼻舌身意处若空若不空。不应住眼处若有相若无相。不应住耳鼻舌身意处若有相若无相。不应住眼处若有愿若无愿。不应住耳鼻舌身意处若有愿若无愿。何以故。以有所得为方便故。复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住色处若常若无常。不应住声香味触法处若常若无常。不应住色处若乐若苦。不应住声香味触法处若乐若苦。不应住色处若我若无我。不应住声香味触法处若我若无我。不应住色处若净若不净。不应住声香味触法处若净若不净。不应住色处若寂静若不寂静。不应住声香味触法处若寂静若不寂静。不应住色处若远离若不远离。不应住声香味触法处若远离若不远离。不应住色处若空若不空。不应住声香味触法处若空若不空。不应住色处若有相若无相。不应住声香味触法处若有相若无相。不应住色处若有愿若无愿。不应住声香味触法处若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住眼界若常若无常。不应住色界眼识界及眼触眼触为缘所生诸受若常若无常。不应住眼界若乐若苦。不应住色界乃至眼触为缘所生诸受若乐若苦。不应住眼界若我若无我。不应住色界乃至眼触为缘所生诸受若我若无我。不应住眼界若净若不净。不应住色界乃至眼触为缘所生诸受若净若不净。不应住眼界若寂静若不寂静。不应住色界乃至眼触为缘所生诸受若寂静若不寂静。不应住眼界若远离若不远离。不应住色界乃至眼触为缘所生诸受若远离若不远离。不应住眼界若空若不空。不应住色界乃至眼触为缘所生诸受若空若不空。不应住眼界若有相若无相。不应住色界乃至眼触为缘所生诸受若有相若无相。不应住眼界若有愿若无愿。不应住色界乃至眼触为缘所生诸受若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住耳界若常若无常。不应住声界耳识界及耳触耳触为缘所生诸受若常若无常。不应住耳界若乐若苦。不应住声界乃至耳触为缘所生诸受若乐若苦。不应住耳界若我若无我。不应住声界乃至耳触为缘所生诸受若我若无我。不应住耳界若净若不净。不应住声界乃至耳触为缘所生诸受若净若不净。不应住耳界若寂静若不寂静。不应住声界乃至耳触为缘所生诸受若寂静若不寂静。不应住耳界若远离若不远离。不应住声界乃至耳触为缘所生诸受若远离若不远离。不应住耳界若空若不空。不应住声界乃至耳触为缘所生诸受若空若不空。不应住耳界若有相若无相。不应住声界乃至耳触为缘所生诸受若有相若无相。不应住耳界若有愿若无愿。不应住声界乃至耳触为缘所生诸受若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住鼻界若常若无常。不应住香界鼻识界及鼻触鼻触为缘所生诸受若常若无常。不应住鼻界若乐若苦。不应住香界乃至鼻触为缘所生诸受若乐若苦。不应住鼻界若我若无我。不应住香界乃至鼻触为缘所生诸受若我若无我。不应住鼻界若净若不净。不应住香界乃至鼻触为缘所生诸受若净若不净。不应住鼻界若寂静若不寂静。不应住香界乃至鼻触为缘所生诸受若寂静若不寂静。不应住鼻界若远离若不远离。不应住香界乃至鼻触为缘所生诸受若远离若不远离。不应住鼻界若空若不空。不应住香界乃至鼻触为缘所生诸受若空若不空。不应住鼻界若有相若无相。不应住香界乃至鼻触为缘所生诸受若有相若无相。不应住鼻界若有愿若无愿。不应住香界乃至鼻触为缘所生诸受若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住舌界若常若无常。不应住味界舌识界及舌触舌触为缘所生诸受若常若无常。不应住舌界若乐若苦。不应住味界乃至舌触为缘所生诸受若乐若苦。不应住舌界若我若无我。不应住味界乃至舌触为缘所生诸受若我若无我。不应住舌界若净若不净。不应住味界乃至舌触为缘所生诸受若净若不净。不应住舌界若寂静若不寂静。不应住味界乃至舌触为缘所生诸受若寂静若不寂静。不应住舌界若远离若不远离。不应住味界乃至舌触为缘所生诸受若远离若不远离。不应住舌界若空若不空。不应住味界乃至舌触为缘所生诸受若空若不空。不应住舌界若有相若无相。不应住味界乃至舌触为缘所生诸受若有相若无相。不应住舌界若有愿若无愿。不应住味界乃至舌触为缘所生诸受若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住身界若常若无常。不应住触界身识界及身触身触为缘所生诸受若常若无常。不应住身界若乐若苦。不应住触界乃至身触为缘所生诸受若乐若苦。不应住身界若我若无我。不应住触界乃至身触为缘所生诸受若我若无我。不应住身界若净若不净。不应住触界乃至身触为缘所生诸受若净若不净。不应住身界若寂静若不寂静。不应住触界乃至身触为缘所生诸受若寂静若不寂静。不应住身界若远离若不远离。不应住触界乃至身触为缘所生诸受若远离若不远离。不应住身界若空若不空。不应住触界乃至身触为缘所生诸受若空若不空。不应住身界若有相若无相。不应住触界乃至身触为缘所生诸受若有相若无相。不应住身界若有愿若无愿。不应住触界乃至身触为缘所生诸受若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住意界若常若无常。不应住法界意识界及意触意触为缘所生诸受若常若无常。不应住意界若乐若苦。不应住法界乃至意触为缘所生诸受若乐若苦。不应住意界若我若无我。不应住法界乃至意触为缘所生诸受若我若无我。不应住意界若净若不净。不应住法界乃至意触为缘所生诸受若净若不净。不应住意界若寂静若不寂静。不应住法界乃至意触为缘所生诸受若寂静若不寂静。不应住意界若远离若不远离。不应住法界乃至意触为缘所生诸受若远离若不远离。不应住意界若空若不空。不应住法界乃至意触为缘所生诸受若空若不空。不应住意界若有相若无相。不应住法界乃至意触为缘所生诸受若有相若无相。不应住意界若有愿若无愿。不应住法界乃至意触为缘所生诸受若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住地界若常若无常。不应住水火风空识界若常若无常。不应住地界若乐若苦。不应住水火风空识界若乐若苦。不应住地界若我若无我。不应住水火风空识界若我若无我。不应住地界若净若不净。不应住水火风空识界若净若不净。不应住地界若寂静若不寂静。不应住水火风空识界若寂静若不寂静。不应住地界若远离若不远离。不应住水火风空识界若远离若不远离。不应住地界若空若不空。不应住水火风空识界若空若不空。不应住地界若有相若无相。不应住水火风空识界若有相若无相。不应住地界若有愿若无愿。不应住水火风空识界若有愿若无愿。何以故。以有所得为方便故。复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住苦圣谛若常若无常。不应住集灭道圣谛若常若无常。不应住苦圣谛若乐若苦。不应住集灭道圣谛若乐若苦。不应住苦圣谛若我若无我。不应住集灭道圣谛若我若无我。不应住苦圣谛若净若不净。不应住集灭道圣谛若净若不净。不应住苦圣谛若寂静若不寂静。不应住集灭道圣谛若寂静若不寂静。不应住苦圣谛若远离若不远离不应住集灭道圣谛若远离若不远离。不应住苦圣谛若空若不空。不应住集灭道圣谛若空若不空。不应住苦圣谛若有相若无相。不应住集灭道圣谛若有相若无相。不应住苦圣谛若有愿若无愿。不应住集灭道圣谛若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住无明若常若无常。不应住行识名色六处触受爱取有生老死愁叹苦忧恼若常若无常。不应住无明若乐若苦。不应住行乃至老死愁叹苦忧恼若乐若苦。不应住无明若我若无我。不应住行乃至老死愁叹苦忧恼若我若无我。不应住无明若净若不净。不应住行乃至老死愁叹苦忧恼若净若不净。不应住无明若寂静若不寂静。不应住行乃至老死愁叹苦忧恼若寂静若不寂静。不应住无明若远离若不远离。不应住行乃至老死愁叹苦忧恼若远离若不远离。不应住无明若空若不空。不应住行乃至老死愁叹苦忧恼若空若不空。不应住无明若有相若无相不应住行乃至老死愁叹苦忧恼若有相若无相。不应住无明若有愿若无愿。不应住行乃至老死愁叹苦忧恼若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住内空若常若无常。不应住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若常若无常。不应住内空若乐若苦。不应住外空乃至无性自性空若乐若苦不应住内空若我若无我。不应住外空乃至无性自性空若我若无我。不应住内空若净若不净。不应住外空乃至无性自性空若净若不净。不应住内空若寂静若不寂静。不应住外空乃至无性自性空若寂静若不寂静。不应住内空若远离若不远离。不应住外空乃至无性自性空若远离若不远离。不应住内空若空若不空。不应住外空乃至无性自性空若空若不空。不应住内空若有相若无相。不应住外空乃至无性自性空若有相若无相。不应住内空若有愿若无愿。不应住外空乃至无性自性空若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住真如若常若无常。不应住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若常若无常。不应住真如若乐若苦。不应住法界乃至不思议界若乐若苦。不应住真如若我若无我。不应住法界乃至不思议界若我若无我。不应住真如若净若不净。不应住法界乃至不思议界若净若不净。不应住真如若寂静若不寂静。不应住法界乃至不思议界若寂静若不寂静。不应住真如若远离若不远离。不应住法界乃至不思议界若远离若不远离。不应住真如若空若不空。不应住法界乃至不思议界若空若不空。不应住真如若有相若无相。不应住法界乃至不思议界若有相若无相。不应住真如若有愿若无愿。不应住法界乃至不思议界若有愿若无愿。何以故。以有所得为方便故。复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住布施波罗蜜多若常若无常。不应住净戒安忍精进静虑般若波罗蜜多若常若无常。不应住布施波罗蜜多若乐若苦。不应住净戒乃至般若波罗蜜多若乐若苦。不应住布施波罗蜜多若我若无我。不应住净戒乃至般若波罗蜜多若我若无我。不应住布施波罗蜜多若净若不净。不应住净戒乃至般若波罗蜜多若净若不净。不应住布施波罗蜜多若寂静若不寂静。不应住净戒乃至般若波罗蜜多若寂静若不寂静。不应住布施波罗蜜多若远离若不远离。不应住净戒乃至般若波罗蜜多若远离若不远离。不应住布施波罗蜜多若空若不空。不应住净戒乃至般若波罗蜜多若空若不空。不应住布施波罗蜜多若有相若无相。不应住净戒乃至般若波罗蜜多若有相若无相。不应住布施波罗蜜多若有愿若无愿。不应住净戒乃至般若波罗蜜多若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住四静虑若常若无常。不应住四无量四无色定若常若无常。不应住四静虑若乐若苦。不应住四无量四无色定若乐若苦。不应住四静虑若我若无我。不应住四无量四无色定若我若无我。不应住四静虑若净若不净。不应住四无量四无色定若净若不净。不应住四静虑若寂静若不寂静。不应住四无量四无色定若寂静若不寂静。不应住四静虑若远离若不远离。不应住四无量四无色定若远离若不远离。不应住四静虑若空若不空。不应住四无量四无色定若空若不空。不应住四静虑若有相若无相。不应住四无量四无色定若有相若无相。不应住四静虑若有愿若无愿。不应住四无量四无色定若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住八解脱若常若无常。不应住八胜处九次第定十遍处若常若无常。不应住八解脱若乐若苦。不应住八胜处九次第定十遍处若乐若苦。不应住八解脱若我若无我。不应住八胜处九次第定十遍处若我若无我。不应住八解脱若净若不净。不应住八胜处九次第定十遍处若净若不净。不应住八解脱若寂静若不寂静。不应住八胜处九次第定十遍处若寂静若不寂静。不应住八解脱若远离若不远离。不应住八胜处九次第定十遍处若远离若不远离。不应住八解脱若空若不空。不应住八胜处九次第定十遍处若空若不空。不应住八解脱若有相若无相。不应住八胜处九次第定十遍处若有相若无相。不应住八解脱若有愿若无愿。不应住八胜处九次第定十遍处若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住四念住若常若无常。不应住四正断四神足五根五力七等觉支八圣道支若常若无常。不应住四念住若乐若苦。不应住四正断乃至八圣道支若乐若苦。不应住四念住若我若无我。不应住四正断乃至八圣道支若我若无我。不应住四念住若净若不净。不应住四正断乃至八圣道支若净若不净。不应住四念住若寂静若不寂静。不应住四正断乃至八圣道支若寂静若不寂静。不应住四念住若远离若不远离。不应住四正断乃至八圣道支若远离若不远离。不应住四念住若空若不空。不应住四正断乃至八圣道支若空若不空。不应住四念住若有相若无相。不应住四正断乃至八圣道支若有相若无相。不应住四念住若有愿若无愿。不应住四正断乃至八圣道支若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住空解脱门若常若无常。不应住无相无愿解脱门若常若无常。不应住空解脱门若乐若苦。不应住无相无愿解脱门若乐若苦。不应住空解脱门若我若无我。不应住无相无愿解脱门若我若无我。不应住空解脱门若净若不净。不应住无相无愿解脱门若净若不净。不应住空解脱门若寂静若不寂静。不应住无相无愿解脱门若寂静若不寂静。不应住空解脱门若远离若不远离。不应住无相无愿解脱门若远离若不远离。不应住空解脱门若空若不空。不应住无相无愿解脱门若空若不空。不应住空解脱门若有相若无相。不应住无相无愿解脱门若有相若无相。不应住空解脱门若有愿若无愿。不应住无相无愿解脱门若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住五眼若常若无常。不应住六神通若常若无常。不应住五眼若乐若苦。不应住六神通若乐若苦。不应住五眼若我若无我。不应住六神通若我若无我。不应住五眼若净若不净。不应住六神通若净若不净。不应住五眼若寂静若不寂静。不应住六神通若寂静若不寂静。不应住五眼若远离若不远离。不应住六神通若远离若不远离。不应住五眼若空若不空。不应住六神通若空若不空。不应住五眼若有相。若无相。不应住六神通若有相若无相。不应住五眼若有愿。若无愿。不应住六神通若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住佛十力若常若无常。不应住四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若常若无常。不应住佛十力若乐若苦。不应住四无所畏乃至十八佛不共法若乐若苦。不应住佛十力若我若无我。不应住四无所畏乃至十八佛不共法若我若无我。不应住佛十力若净若不净。不应住四无所畏乃至十八佛不共法若净若不净不应住佛十力若寂静若不寂静。不应住四无所畏乃至十八佛不共法若寂静若不寂静。不应住佛十力若远离若不远离。不应住四无所畏乃至十八佛不共法若远离若不远离。不应住佛十力若空若不空。不应住四无所畏乃至十八佛不共法若空若不空。不应住佛十力若有相若无相。不应住四无所畏乃至十八佛不共法若有相若无相。不应住佛十力若有愿若无愿。不应住四无所畏乃至十八佛不共法若有愿若无愿。何以故。以有所得为方便故

大般若波罗蜜多经卷第七十九大般若波罗蜜多经卷第八十

        三藏法师玄奘奉　诏译

    初分天帝品第二十二之四

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住无忘失法若常若无常。不应住恒住舍性若常若无常。不应住无忘失法若乐若苦。不应住恒住舍性若乐若苦。不应住无忘失法若我若无我。不应住恒住舍性若我若无我。不应住无忘失法若净若不净。不应住恒住舍性若净若不净。不应住无忘失法若寂静若不寂静。不应住恒住舍性若寂静若不寂静。不应住无忘失法若远离。若不远离。不应住恒住舍性若远离若不远离。不应住无忘失法若空若不空。不应住恒住舍性若空若不空。不应住无忘失法若有相若无相。不应住恒住舍性若有相若无相。不应住无忘失法若有愿若无愿。不应住恒住舍性若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住一切陀罗尼门若常若无常。不应住一切三摩地门若常若无常。不应住一切陀罗尼门若乐若苦。不应住一切三摩地门若乐若苦。不应住一切陀罗尼门若我若无我。不应住一切三摩地门若我若无我。不应住一切陀罗尼门若净若不净。不应住一切三摩地门若净若不净。不应住一切陀罗尼门若寂静若不寂静。不应住一切三摩地门若寂静若不寂静。不应住一切陀罗尼门若远离若不远离。不应住一切三摩地门若远离若不远离。不应住一切陀罗尼门若空若不空。不应住一切三摩地门若空若不空。不应住一切陀罗尼门若有相若无相。不应住一切三摩地门若有相若无相。不应住一切陀罗尼门若有愿若无愿。不应住一切三摩地门若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住一切智若常若无常。不应住道相智一切相智若常若无常。不应住一切智若乐若苦。不应住道相智一切相智若乐若苦。不应住一切智若我若无我。不应住道相智一切相智若我若无我。不应住一切智若净若不净。不应住道相智一切相智若净若不净。不应住一切智若寂静若不寂静。不应住道相智一切相智若寂静若不寂静。不应住一切智若远离若不远离。不应住道相智一切相智若远离若不远离。不应住一切智若空若不空。不应住道相智一切相智若空若不空。不应住一切智若有相若无相。不应住道相智一切相智若有相若无相。不应住一切智若有愿若无愿。不应住道相智一切相智若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住声闻乘若常若无常。不应住独觉乘无上乘若常若无常。不应住声闻乘若乐若苦。不应住独觉乘无上乘若乐若苦。不应住声闻乘若我若无我。不应住独觉乘无上乘若我若无我。不应住声闻乘若净若不净。不应住独觉乘无上乘若净若不净。不应住声闻乘若寂静若不寂静。不应住独觉乘无上乘若寂静若不寂静。不应住声闻乘若远离若不远离。不应住独觉乘无上乘若远离若不远离。不应住声闻乘若空若不空。不应住独觉乘无上乘若空若不空。不应住声闻乘若有相若无相。不应住独觉乘无上乘若有相若无相。不应住声闻乘若有愿若无愿。不应住独觉乘无上乘若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住预流若常若无常。不应住一来不还阿罗汉若常若无常。不应住预流若乐若苦。不应住一来不还阿罗汉若乐若苦。不应住预流若我若无我。不应住一来不还阿罗汉若我若无我。不应住预流若净若不净。不应住一来不还阿罗汉若净若不净。不应住预流若寂静若不寂静。不应住一来不还阿罗汉若寂静若不寂静。不应住预流若远离若不远离。不应住一来不还阿罗汉若远离若不远离。不应住预流若空若不空。不应住一来不还阿罗汉若空若不空。不应住预流若有相若无相。不应住一来不还阿罗汉若有相若无相。不应住预流若有愿若无愿。不应住一来不还阿罗汉若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住预流向预流果若常若无常。不应住一来向一来果不还向不还果阿罗汉向阿罗汉果若常若无常。不应住预流向预流果若乐若苦。不应住一来向一来果乃至阿罗汉向阿罗汉果若乐若苦。不应住预流向预流果若我若无我。不应住一来向一来果乃至阿罗汉向阿罗汉果若我若无我。不应住预流向预流果若净若不净。不应住一来向一来果乃至阿罗汉向阿罗汉果若净若不净。不应住预流向预流果若寂静若不寂静。不应住一来向一来果乃至阿罗汉向阿罗汉果若寂静若不寂静。不应住预流向预流果若远离若不远离。不应住一来向一来果乃至阿罗汉向阿罗汉果若远离若不远离。不应住预流向预流果若空若不空。不应住一来向一来果乃至阿罗汉向阿罗汉果若空若不空。不应住预流向预流果若有相若无相。不应住一来向一来果乃至阿罗汉向阿罗汉果若有相若无相。不应住预流向预流果若有愿若无愿。不应住一来向一来果乃至阿罗汉向阿罗汉果若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住独觉若常若无常。不应住独觉向独觉果若常若无常。不应住独觉若乐若苦。不应住独觉向独觉果若乐若苦。不应住独觉若我若无我。不应住独觉向独觉果若我若无我不应住独觉若净若不净。不应住独觉向独觉果若净若不净。不应住独觉若寂静若不寂静。不应住独觉向独觉果若寂静若不寂静。不应住独觉若远离若不远离。不应住独觉向独觉果。若远离若不远离。不应住独觉若空若不空。不应住独觉向独觉果若空若不空。不应住独觉若有相若无相。不应住独觉向独觉果若有相若无相。不应住独觉若有愿若无愿。不应住独觉向独觉果若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住菩萨如来若常若无常。不应住菩萨如来法若常若无常。不应住菩萨如来若乐若苦。不应住菩萨如来法若乐若苦。不应住菩萨如来若我若无我。不应住菩萨如来法若我若无我。不应住菩萨如来若净若不净。不应住菩萨如来法若净若不净。不应住菩萨如来若寂静若不寂静。不应住菩萨如来法若寂静若不寂静。不应住菩萨如来若远离若不远离。不应住菩萨如来法若远离若不远离。不应住菩萨如来若空若不空。不应住菩萨如来法若空若不空。不应住菩萨如来若有相若无相。不应住菩萨如来法若有相若无相。不应住菩萨如来若有愿若无愿。不应住菩萨如来法若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住极喜地及极喜地法若常若无常。不应住离垢发光焰慧极难胜现前远行不动善慧法云地及离垢乃至法云地法若常若无常。不应住极喜地及极喜地法若乐若苦。不应住离垢地及离垢地法乃至法云地及法云地法若乐若苦。不应住极喜地及极喜地法若我若无我。不应住离垢地及离垢地法乃至法云地及法云地法若我若无我。不应住极喜地及极喜地法若净若不净。不应住离垢地及离垢地法乃至法云地及法云地法若净若不净。不应住极喜地及极喜地法若寂静若不寂静。不应住离垢地及离垢地法乃至法云地及法云地法若寂静若不寂静。不应住极喜地及极喜地法若远离若不远离。不应住离垢地及离垢地法乃至法云地及法云地法若远离若不远离。不应住极喜地及极喜地法若空若不空。不应住离垢地及离垢地法乃至法云地及法云地法若空若不空。不应住极喜地及极喜地法若有相若无相。不应住离垢地及离垢地法乃至法云地及法云地法若有相若无相。不应住极喜地及极喜地法若有愿若无愿。不应住离垢地及离垢地法乃至法云地及法云地法若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住异生地及异生地法若常若无常。不应住种姓第八具见薄离欲已办独觉菩萨如来地。及种姓乃至如来地法若常若无常。不应住异生地及异生地法若乐若苦。不应住种姓地及种姓地法乃至如来地及如来地法若乐若苦。不应住异生地及异生地法若我若无我。不应住种姓地及种姓地法乃至如来地及如来地法若我若无我。不应住异生地及异生地法若净若不净。不应住种姓地及种姓地法乃至如来地及如来地法若净若不净。不应住异生地及异生地法若寂静若不寂静。不应住种姓地及种姓地法乃至如来地及如来地法若寂静若不寂静。不应住异生地及异生地法若远离若不远离。不应住种姓地及种姓地法乃至如来地及如来地法若远离若不远离。不应住异生地及异生地法若空若不空。不应住种姓地及种姓地法乃至如来地及如来地法若空若不空。不应住异生地及异生地法若有相若无相。不应住种姓地及种姓地法乃至如来地及如来地法若有相若无相。不应住异生地及异生地法若有愿若无愿。不应住种姓地及种姓地法乃至如来地及如来地法若有愿若无愿。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住预流果是无为相。不应住一来不还阿罗汉果是无为相。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住独觉菩提是无为相。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住阿耨多罗三藐三菩提是无为相。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住预流是福田。不应住一来不还阿罗汉是福田。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住独觉是福田。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住菩萨如来应正等觉是福田。何以故。以有所得为方便故。复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住初地殊胜事。不应住第二地乃至第十地殊胜事。何以故。以有所得为方便故。复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住初发心。已便作是念。我当圆满布施波罗蜜多。不应住初发心。已便作是念。我当圆满净戒安忍精进静虑般若波罗蜜多。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住我当圆满四静虑。不应住我当圆满四无量四无色定。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住我当圆满八解脱。不应住我当圆满八胜处九次第定十遍处。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住我当圆满四念住。不应住我当圆满四正断四神足五根五力七等觉支八圣道支。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住我当圆满空解脱门。不应住我当圆满无相无愿解脱门。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住我修加行既圆满已当入菩萨正性离生。不应住我已得入正性离生当住菩萨不退转地。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住我当圆满菩萨五神通。不应住我得圆满五神通已当游无量无数世界礼敬瞻仰供养承事诸佛世尊听闻正法如理思惟广为有情宣说开示。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住我当严净如十方佛所居净土。不应住我当成熟诸有情类令得无上正等菩提或般涅槃或人天乐。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住我当往诣无量无数诸佛国土供养恭敬尊重赞叹诸佛世尊复以无边花香璎珞宝幢幡盖衣服卧具饮食灯明百千俱胝那庾多数天诸伎乐及无量种上妙珍财而为供养。不应住我当安立无量无数无边有情令于无上正等菩提得不退转。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住我当成办清净肉眼。不应住我当成办清净天眼慧眼法眼究竟佛眼。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住我当成办究竟圆满神境智通。不应住我当成办究竟圆满天眼天耳他心宿住漏尽智通。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住我当成办佛十力。不应住我当成办四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住我当成办无忘失法。不应住我当成办恒住舍性。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住我当成办一切智。不应住我当成办道相智一切相智。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住我当成办一切陀罗尼门于无量无边所作事业总持自在。不应住我当成办一切三摩地门于无量无边等持差别游戏自在。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住我当成办三十二相所庄严身令诸有情见者欢喜。不应住我当成办八十随好所庄严身令诸有情观无厌惓。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住此是随信行者此是随法行者此是第八补特伽罗。不应住此是预流果此是极七返有。不应住此是家家此是一间。不应住此是齐首补特伽罗乃至寿尽烦恼方尽。不应住此是预流定不堕法此是中间般涅槃法。不应住此是一来向此是一来果一来此间得尽苦际。不应住此是不还向此是不还果往彼方得般涅槃者。不应住此是阿罗汉向此是阿罗汉果现在必入无余涅槃。不应住此是独觉向此是独觉果现在必入无余涅槃。不应住此是超声闻独觉地住菩萨地者。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住我当具足一切智道相智一切相智觉一切法一切相已永断一切相续烦恼及诸习气。不应住我当证得阿耨多罗三藐三菩提转妙法轮作诸佛事度脱无量无数有情令得涅槃毕竟安乐。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住我当善修四神足已安住如是殊胜等持。由此等持增上势力令我寿命如殑伽沙大劫而住。不应住我当获得寿量无边。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住我当成就最胜圆满三十二种大士夫相是一一相百福庄严。不应住我当成就最胜圆满八十随好一一好中有无数量希有胜事而为庄严。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住我当安住一严净土其土宽广于十方面如殑伽沙世界之量。不应住我当安坐一金刚座其座广大量等三千大千佛土。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住我当依止大菩提树其树高广众宝庄严所出妙香有情闻者贪嗔痴等心疾皆除无量无边身病亦愈。不应住有情闻此菩提树香离诸声闻独觉作意必得无上正等菩提。何以故。以有所得为方便故

复次憍尸迦。菩萨摩诃萨行般若波罗蜜多时不应住愿我当得净佛土中无色名声无受想行识名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无眼处名声无耳鼻舌身意处名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无色处名声无声香味触法处名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无眼界名声无色界眼识界及眼触眼触为缘所生诸受名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无耳界名声无声界耳识界及耳触耳触为缘所生诸受名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无鼻界名声无香界鼻识界及鼻触鼻触为缘所生诸受名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无舌界名声无味界舌识界及舌触舌触为缘所生诸受名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无身界名声无触界身识界及身触身触为缘所生诸受名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无意界名声无法界意识界及意触意触为缘所生诸受名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无地界名声无水火风空识界名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无苦圣谛名声无集灭道圣谛名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无无明名声。无行识名色六处触受爱取有生老死愁叹苦忧恼名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无内空名声无外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无真如名声无法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界名声。何以故。以有所得为方便故

憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无布施波罗蜜多名声无净戒安忍精进静虑般若波罗蜜多名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无四静虑名声无四无量四无色定名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无八解脱名声无八胜处九次第定十遍处名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无四念住名声无四正断四神足五根五力七等觉支八圣道支名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无空解脱门名声无无相无愿解脱门名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无五眼名声无六神通名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无佛十力名声无四无所畏四无碍解大慈大悲大喜大舍十八佛不共法名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无无忘失法名声无恒住舍性名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无一切陀罗尼门名声无一切三摩地门名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无一切智名声无道相智一切相智名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无声闻乘名声无独觉乘无上乘名声。何以故以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无预流及预流向果名声无一来不还阿罗汉及一来不还阿罗汉向果名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无独觉及独觉菩提名声无菩萨如来及菩萨如来法名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无极喜地及法名声无离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地及法名声。何以故。以有所得为方便故。憍尸迦。菩萨摩诃萨行般若波罗蜜多时。不应住愿我当得净佛土中无异生地及法名声无种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地及法名声。何以故。以有所得为方便故。所以者何。一切如来应正等觉得阿耨多罗三藐三菩提时。觉一切法都无所有。名字音声皆不可得。憍尸迦。是为菩萨摩诃萨于般若波罗蜜多。如所应住不应住相。憍尸迦。菩萨摩诃萨于般若波罗蜜多。随所应住不应住相。以无所得而为方便。应如是学

时舍利子作是念言。若菩萨摩诃萨于一切法不应住者。云何应住般若波罗蜜多。具寿善现知舍利子心之所念。即谓之曰。于意云何。诸如来心为何所住。舍利子言。诸佛之心都无所住。所以者何。善现。如来之心不住色。不住受想行识。何以故。以色蕴等不可得故。善现。如来之心不住眼处。不住耳鼻舌身意处。何以故。以眼处等不可得故。善现。如来之心不住色处。不住声香味触法处。何以故。以色处等不可得故。善现。如来之心不住眼界。不住色界眼识界及眼触眼触为缘所生诸受。何以故。以眼界等不可得故。善现。如来之心不住耳界。不住声界耳识界及耳触耳触为缘所生诸受。何以故。以耳界等不可得故。善现。如来之心不住鼻界。不住香界鼻识界及鼻触鼻触为缘所生诸受。何以故。以鼻界等不可得故。善现。如来之心不住舌界。不住味界舌识界及舌触舌触为缘所生诸受。何以故。以舌界等不可得故。善现。如来之心不住身界。不住触界身识界及身触身触为缘所生诸受。何以故。以身界等不可得故。善现。如来之心不住意界。不住法界意识界及意触意触为缘所生诸受。何以故。以意界等不可得故。善现。如来之心不住地界。不住水火风空识界。何以故。以地界等不可得故。善现。如来之心不住苦圣谛。不住集灭道圣谛。何以故。以苦圣谛等不可得故。善现。如来之心不住无明。不住行识名色六处触受爱取有生老死愁叹苦忧恼。何以故。以无明等不可得故。善现。如来之心不住内空。不住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。何以故。以内空等不可得故。善现。如来之心不住真如。不住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。何以故。以真如等不可得故

大般若波罗蜜多经卷第八十大般若波罗蜜多经卷第八十一

        三藏法师玄奘奉　诏译

    初分天帝品第二十二之五

善现。如来之心不住布施波罗蜜多。不住净戒安忍精进静虑般若波罗蜜多。何以故。以布施波罗蜜多等不可得故。善现。如来之心不住四静虑。不住四无量四无色定。何以故。以四静虑等不可得故。善现。如来之心不住八解脱。不住八胜处九次第定十遍处。何以故。以八解脱等不可得故。善现。如来之心不住四念住。不住四正断四神足五根五力七等觉支八圣道支。何以故。以四念住等不可得故。善现。如来之心不住空解脱门。不住无相无愿解脱门。何以故。以空解脱门等不可得故。善现。如来之心不住五眼。不住六神通。何以故。以五眼等不可得故。善现。如来之心不住佛十力。不住四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。何以故。以佛十力等不可得故。善现。如来之心不住无忘失法。不住恒住舍性。何以故。以无忘失法等不可得故。善现。如来之心不住一切陀罗尼门。不住一切三摩地门。何以故。以一切陀罗尼门等不可得故。善现。如来之心不住一切智。不住道相智一切相智。何以故。以一切智等不可得故。善现。如来之心不住声闻乘。不住独觉乘无上乘。何以故。以声闻乘等不可得故。善现。如来之心不住预流及预流向果。不住一来不还阿罗汉及一来不还阿罗汉向果。何以故。以预流等不可得故。善现。如来之心不住独觉及独觉菩提。不住菩萨如来及菩萨如来法。何以故。以独觉等不可得故。善现。如来之心不住极喜地及法。不住离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地及法。何以故。以极喜地等不可得故。善现。如来之心不住异生地及法。不住种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地及法。何以故。以异生地等不可得故。如是善现。如来之心于一切法都无所住亦非不住

时具寿善现谓舍利子言。如是菩萨摩诃萨虽住般若波罗蜜多。而同如来于一切法都无所住。亦非不住。所以者何。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于色非住非不住。于受想行识亦非住非不住。何以故。以色蕴等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于眼处非住非不住。于耳鼻舌身意处亦非住非不住。何以故。以眼处等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于色处非住非不住。于声香味触法处亦非住非不住。何以故。以色处等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于眼界非住非不住。于色界眼识界及眼触眼触为缘所生诸受。亦非住非不住。何以故。以眼界等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于耳界非住非不住。于声界耳识界及耳触耳触为缘所生诸受。亦非住非不住。何以故。以耳界等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于鼻界非住非不住。于香界鼻识界及鼻触鼻触为缘所生诸受。亦非住非不住。何以故。以鼻界等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于舌界非住非不住。于味界舌识界及舌触舌触为缘所生诸受。亦非住非不住。何以故。以舌界等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于身界非住非不住。于触界身识界及身触身触为缘所生诸受。亦非住非不住。何以故。以身界等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于意界非住非不住。于法界意识界及意触意触为缘所生诸受。亦非住非不住。何以故。以意界等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于地界非住非不住。于水火风空识界。亦非住非不住。何以故。以地界等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于苦圣谛。非住非不住。于集灭道圣谛亦非住非不住。何以故。以苦圣谛等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于无明非住非不住。于行识名色六处触受爱取有生老死愁叹苦忧恼。亦非住非不住。何以故。以无明等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于内空非住非不住。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦非住非不住。何以故。以内空等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于真如非住非不住。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦非住非不住。何以故。以真如等无二相故舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于布施波罗蜜多非住非不住。于净戒安忍精进静虑般若波罗蜜多。亦非住非不住。何以故。以布施波罗蜜多等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于四静虑非住非不住。于四无量四无色定。亦非住非不住。何以故。以四静虑等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于八解脱非住非不住。于八胜处九次第定十遍处。亦非住非不住。何以故。以八解脱等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于四念住非住非不住。于四正断四神足五根五力七等觉支八圣道支亦非住非不住。何以故。以四念住等无二相故。舍利子菩萨摩诃萨虽住般若波罗蜜多。而于空解脱门非住非不住。于无相无愿解脱门亦非住非不住。何以故。以空解脱门等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于五眼非住非不住。于六神通亦非住非不住。何以故。以五眼等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于佛十力非住非不住。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦非住非不住。何以故。以佛十力等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于无忘失法非住非不住。于恒住舍性亦非住非不住。何以故。以无忘失法等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于一切陀罗尼门非住非不住。于一切三摩地门亦非住非不住。何以故。以一切陀罗尼门等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于一切智非住非不住。于道相智一切相智亦非住非不住。何以故。以一切智等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于声闻乘非住非不住。于独觉乘无上乘亦非住非不住。何以故。以声闻乘等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于预流及预流向果非住非不住。于一来不还阿罗汉及一来不还阿罗汉向果亦非住非不住。何以故。以预流等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于独觉及独觉菩提非住非不住。于菩萨如来及菩萨如来法。亦非住非不住。何以故。以独觉等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于极喜地及法非住非不住。于离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地及法亦非住非不住。何以故。以极喜地等无二相故。舍利子。菩萨摩诃萨虽住般若波罗蜜多。而于异生地及法非住非不住。于种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地及法亦非住非不住。何以故。以异生地等无二相故。舍利子。菩萨摩诃萨于般若波罗蜜多。随非住非不住。以无所得为方便应如是学

    初分诸天子品第二十三之一

尔时会中有诸天子窃作是念。诸药叉等言词咒句。虽复隐密而尚可知。尊者善现。于此般若波罗蜜多虽以种种言词显示。而我等辈竟不能解。善现。知彼心之所念。便告之言。汝等天子。于我所说不能解耶。诸天子言。如是如是。具寿善现复告彼言。我曾于此不说一字。汝等不闻。当何所解。何以故。甚深般若波罗蜜多文字言说皆远离故。由此于中说者听者及能解者皆不可得。一切如来应正等觉所证无上正等菩提。其相甚深亦复如是。天子当知。如佛化身。化作无量苾刍苾刍尼邬波索迦邬波斯迦。俱来集会。复化作一能说法人。于此众中宣扬妙法。于意云何。是中有实能说能听能解者不。诸天子言。不也大德。善现告言。如是天子。一切法皆如化故。般若中说者听者及能解者都不可得。天子当知。如在梦中梦见有佛教诫教授菩萨声闻。于意云何。是中有实能说能听能解者不。诸天子言。不也大德。善现告言。如是天子。一切法皆如梦故。般若中说者听者及能解者都不可得。天子当知。如有二人处一山谷。各住一面赞佛法僧俱时发响。于意云何。此二响声能互相闻互相解不。诸天子言。不也大德。善现告言。如是天子一切法皆如响故。般若中说者听者及能解者都不可得。天子当知。如巧幻师或彼弟子。于四衢道幻作四众及一佛身。处中说法于意云何。是中有实能说能听能解者不。诸天子言。不也大德。善现告言。如是天子。一切法皆如幻故。般若中说者听者及能解者都不可得。时诸天子复作是念。尊者善现。于此般若波罗蜜多。虽复种种方便显说欲令易解。而其意趣甚深转甚深。微细更微细。难可测度。善现。知彼心之所念。便告之曰。天子当知。色非甚深非微细。受想行识亦非甚深非微细。何以故。色深细性不可得故。受想行识深细性亦不可得故。天子当知。眼处非甚深非微细。耳鼻舌身意处亦非甚深非微细。何以故。眼处深细性不可得故。耳鼻舌身意处深细性亦不可得故。天子当知。色处非甚深非微细。声香味触法处亦非甚深非微细。何以故。色处深细性不可得故。声香味触法处深细性亦不可得故。天子当知。眼界非甚深非微细。色界眼识界及眼触眼触为缘所生诸受亦非甚深非微细。何以故。眼界深细性不可得故。色界乃至眼触为缘所生诸受深细性亦不可得故。天子当知。耳界非甚深非微细。声界耳识界及耳触耳触为缘所生诸受亦非甚深非微细。何以故。耳界深细性不可得故。声界乃至耳触为缘所生诸受深细性亦不可得故。天子当知。鼻界非甚深非微细。香界鼻识界及鼻触鼻触为缘所生诸受亦非甚深非微细。何以故。鼻界深细性不可得故。香界乃至鼻触为缘所生诸受深细性亦不可得故。天子当知。舌界非甚深非微细。味界舌识界及舌触舌触为缘所生诸受亦非甚深非微细。何以故。舌界深细性不可得故。味界乃至舌触为缘所生诸受深细性亦不可得故。天子当知。身界非甚深非微细。触界身识界及身触身触为缘所生诸受亦非甚深非微细。何以故。身界深细性不可得故。触界乃至身触为缘所生诸受深细性亦不可得故。天子当知。意界非甚深非微细。法界意识界及意触意触为缘所生诸受亦非甚深非微细。何以故。意界深细性不可得故。法界乃至意触为缘所生诸受深细性亦不可得故。天子当知。地界非甚深非微细。水火风空识界亦非甚深非微细。何以故。地界深细性不可得故。水火风空识界深细性亦不可得故。天子当知。苦圣谛非甚深非微细。集灭道圣谛亦非甚深非微细。何以故。苦圣谛深细性不可得故。集灭道圣谛深细性亦不可得故。天子当知。无明非甚深非微细。行识名色六处触受爱取有生老死愁叹苦忧恼亦非甚深非微细。何以故。无明深细性不可得故。行乃至老死愁叹苦忧恼深细性亦不可得故。天子当知。内空非甚深非微细。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦非甚深非微细。何以故。内空深细性不可得故。外空乃至无性自性空深细性亦不可得故。天子当知。真如非甚深非微细。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦非甚深非微细。何以故。真如深细性不可得故。法界乃至不思议界深细性亦不可得故

天子当知。布施波罗蜜多非甚深非微细。净戒安忍精进静虑般若波罗蜜多亦非甚深非微细。何以故布施波罗蜜多深细性不可得故。净戒乃至般若波罗蜜多深细性亦不可得故。天子当知。四静虑非甚深非微细。四无量四无色定亦非甚深非微细。何以故。四静虑深细性不可得故。四无量四无色定深细性亦不可得故。天子当知。八解脱非甚深非微细。八胜处九次第定十遍处亦非甚深非微细。何以故。八解脱深细性不可得故。八胜处九次第定十遍处深细性亦不可得故。天子当知。四念住非甚深非微细。四正断四神足五根五力七等觉支八圣道支亦非甚深非微细。何以故。四念住深细性不可得故。四正断乃至八圣道支深细性亦不可得故。天子当知。五眼非甚深非微细。六神通亦非甚深非微细。何以故。五眼深细性不可得故。六神通深细性亦不可得故。天子当知。佛十力非甚深非微细。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦非甚深非微细。何以故。佛十力深细性不可得故。四无所畏乃至十八佛不共法深细性亦不可得故。天子当知。无忘失法非甚深非微细。恒住舍性亦非甚深非微细。何以故。无忘失法深细性不可得故。恒住舍性深细性亦不可得故。天子当知。一切陀罗尼门非甚深非微细。一切三摩地门亦非甚深非微细。何以故。一切陀罗尼门深细性不可得故。一切三摩地门深细性亦不可得故。天子当知。一切智非甚深非微细。道相智一切相智亦非甚深非微细。何以故。一切智深细性不可得故。道相智一切相智深细性亦不可得故。天子当知。声闻乘非甚深非微细。独觉乘无上乘亦非甚深非微细。何以故。声闻乘深细性不可得故。独觉乘无上乘深细性亦不可得故。天子当知。预流非甚深非微细。一来不还阿罗汉亦非甚深非微细。何以故。预流深细性不可得故。一来不还阿罗汉深细性亦不可得故。天子当知。预流向预流果非甚深非微细。一来向一来果不还向不还果阿罗汉向阿罗汉果亦非甚深非微细。何以故。预流向预流果深细性不可得故。一来向一来果乃至阿罗汉向阿罗汉果深细性亦不可得故。天子当知。独觉非甚深非微细。独觉向独觉果亦非甚深非微细。何以故。独觉深细性不可得故。独觉向独觉果深细性亦不可得故。天子当知。菩萨摩诃萨非甚深非微细。三藐三佛陀亦非甚深非微细。何以故。菩萨摩诃萨深细性不可得故。三藐三佛陀深细性亦不可得故。天子当知。菩萨摩诃萨法非甚深非微细。无上正等菩提亦非甚深非微细。何以故。菩萨摩诃萨法深细性不可得故。无上正等菩提深细性亦不可得故。天子当知。极喜地非甚深非微细。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦非甚深非微细。何以故。极喜地深细性不可得故。离垢地乃至法云地深细性亦不可得故。天子当知。极喜地法非甚深非微细。离垢地法发光地法焰慧地法极难胜地法现前地法远行地法不动地法善慧地法法云地法亦非甚深非微细。何以故。极喜地法深细性不可得故。离垢地法乃至法云地法深细性亦不可得故。天子当知。异生地非甚深非微细。种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地亦非甚深非微细。何以故。异生地深细性不可得故。种姓地乃至如来地深细性亦不可得故。天子当知。异生地法非甚深非微细。种姓地法第八地法具见地法薄地法离欲地法已办地法独觉地法菩萨地法如来地法亦非甚深非微细。何以故。异生地法深细性不可得故。种姓地法乃至如来地法深细性亦不可得故

时诸天子复作是念。尊者善现所说法中。不施设色。不施设受想行识。何以故。色蕴性等不可说故。尊者善现所说法中不施设眼处。不施设耳鼻舌身意处。何以故。眼处性等不可说故。尊者善现所说法中。不施设色处。不施设声香味触法处。何以故。色处性等不可说故。尊者善现所说法中。不施设眼界。不施设色界眼识界及眼触眼触为缘所生诸受。何以故。眼界性等不可说故。尊者善现所说法中。不施设耳界。不施设声界耳识界及耳触耳触为缘所生诸受。何以故。耳界性等不可说故。尊者善现所说法中。不施设鼻界。不施设香界鼻识界及鼻触鼻触为缘所生诸受。何以故。鼻界性等不可说故。尊者善现所说法中。不施设舌界。不施设味界舌识界及舌触舌触为缘所生诸受。何以故。舌界性等不可说故。尊者善现所说法中。不施设身界。不施设触界身识界及身触身触为缘所生诸受。何以故。身界性等不可说故。尊者善现所说法中。不施设意界。不施设法界意识界及意触意触为缘所生诸受。何以故。意界性等不可说故。尊者善现所说法中。不施设地界。不施设水火风空识界。何以故。地界性等不可说故。尊者善现所说法中。不施设苦圣谛。不施设集灭道圣谛。何以故。苦圣谛性等不可说故。尊者善现所说法中。不施设无明。不施设行识名色六处触受爱取有生老死愁叹苦忧恼。何以故。无明性等不可说故。尊者善现所说法中。不施设内空。不施设外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。何以故。内空性等不可说故。尊者善现所说法中。不施设真如。不施设法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。何以故。真如性等不可说故

尊者善现所说法中。不施设布施波罗蜜多。不施设净戒安忍精进静虑般若波罗蜜多。何以故。布施波罗蜜多性等不可说故。尊者善现所说法中。不施设四静虑。不施设四无量四无色定。何以故四静虑性等不可说故。尊者善现所说法中。不施设八解脱。不施设八胜处九次第定十遍处。何以故。八解脱性等不可说故。尊者善现所说法中。不施设四念住。不施设四正断四神足五根五力七等觉支八圣道支。何以故。四念住性等不可说故。尊者善现所说法中。不施设空解脱门。不施设无相无愿解脱门。何以故。空解脱门性等不可说故。尊者善现所说法中不施设五眼。不施设六神通。何以故。五眼性等不可说故。尊者善现所说法中。不施设佛十力。不施设四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。何以故。佛十力性等不可说故。尊者善现所说法中。不施设无忘失法。不施设恒住舍性。何以故。无忘失法性等不可说故。尊者善现所说法中。不施设一切陀罗尼门。不施设一切三摩地门。何以故。一切陀罗尼门性等不可说故。尊者善现所说法中。不施设一切智。不施设道相智一切相智何以故。一切智性等不可说故。尊者善现所说法中。不施设声闻乘。不施设独觉乘无上乘。何以故。声闻乘性等不可说故。尊者善现所说法中。不施设预流。不施设一来不还阿罗汉。何以故。预流性等不可说故。尊者善现所说法中。不施设预流向预流果。不施设一来向一来果不还向不还果阿罗汉向阿罗汉果。何以故。预流向预流果性等不可说故。尊者善现所说法中。不施设独觉。不施设独觉向独觉果。何以故。独觉性等不可说故。尊者善现所说法中。不施设菩萨摩诃萨。不施设三藐三佛陀。何以故。菩萨摩诃萨性等不可说故。尊者善现所说法中。不施设菩萨摩诃萨法。不施设无上正等菩提。何以故。菩萨摩诃萨法性等不可说故。尊者善现所说法中。不施设极喜地。不施设离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。何以故。极喜地性等不可说故。尊者善现所说法中。不施设极喜地法。不施设离垢地法发光地法焰慧地法极难胜地法现前地法远行地法不动地法善慧地法法云地法。何以故。极喜地法性等不可说故。尊者善现所说法中。不施设异生地。不施设种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地。何以故。异生地性等不可说故。尊者善现所说法中。不施设异生地法。不施设种姓地法第八地法具见地法薄地法离欲地法已办地法独觉地法菩萨地法如来地法。何以故。异生地法性等不可说故。尊者善现所说法中。亦不施设文字语言。何以故。文字语言性等不可说故

尔时善现知诸天子心所念法。便告之言。如是如是如汝所念。诸法乃至无上菩提。文字语言皆所不及。故于般若波罗蜜多无说无听亦无解者。是故汝等于诸法中。应随所说修坚固忍。诸有欲住。欲证预流一来不还阿罗汉果亦依此忍而得究竟。诸有欲住。欲证独觉所得菩提亦依此忍而得究竟诸有欲住。欲证无上正等菩提。要依此忍而得究竟。如是诸天子诸菩萨摩诃萨。从初发心乃至究竟。应住无说无听无解甚深般若波罗蜜多。常勤修学不应舍离

时诸天子心复念言。尊者善现于今欲为何等有情说何等法。善现尔时知诸天子心所念事。便告之曰。天子当知。我今欲为如幻如化如梦有情。说如幻如化如梦之法。何以故。如是听者于所说中无闻无解无所证故。时诸天子即复问言。能说能听及所说法。皆如幻如化如梦事耶。善现答言。如是如是。如汝所说。如幻有情为如幻者说如幻法。如化有情为如化者说如化法。如梦有情为如梦者说如梦法。天子当知。我如幻如化如梦所见有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者如幻如化如梦所见。何以故。以我等自性空故。天子当知。色如幻如化如梦所见。受想行识如幻如化如梦所见。何以故。以色蕴等自性空故。天子当知。眼处如幻如化如梦所见。耳鼻舌身意处如幻如化如梦所见。何以故。以眼处等自性空故。天子当知。色处如幻如化如梦所见。声香味触法处如幻如化如梦所见。何以故。以色处等自性空故。天子当知。眼界如幻如化如梦所见。色界眼识界及眼触眼触为缘所生诸受如幻如化如梦所见。何以故。以眼界等自性空故。天子当知。耳界如幻如化如梦所见。声界耳识界及耳触耳触为缘所生诸受如幻如化如梦所见。何以故。以耳界等自性空故。天子当知。鼻界如幻如化如梦所见。香界鼻识界及鼻触鼻触为缘所生诸受如幻如化如梦所见。何以故。以鼻界等自性空故。天子当知。舌界如幻如化如梦所见。味界舌识界及舌触舌触为缘所生诸受如幻如化如梦所见。何以故。以舌界等自性空故。天子当知。身界如幻如化如梦所见。触界身识界及身触身触为缘所生诸受如幻如化如梦所见。何以故。以身界等自性空故。天子当知。意界如幻如化如梦所见。法界意识界及意触意触为缘所生诸受如幻如化如梦所见。何以故。以意界等自性空故。天子当知。地界如幻如化如梦所见。水火风空识界如幻如化如梦所见。何以故。以地界等自性空故。天子当知。苦圣谛如幻如化如梦所见。集灭道圣谛如幻如化如梦所见。何以故。以苦圣谛等自性空故。天子当知。无明如幻如化如梦所见。行识名色六处触受爱取有生老死愁叹苦忧恼如幻如化如梦所见。何以故。以无明等自性空故。天子当知。内空如幻如化如梦所见。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空如幻如化如梦所见。何以故。以内空等自性空故。天子当知。真如如幻如化如梦所见。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界如幻如化如梦所见。何以故。以真如等自性空故

大般若波罗蜜多经卷第八十一大般若波罗蜜多经卷第八十二

        三藏法师玄奘奉　诏译

    初分诸天子品第二十三之二

天子当知。布施波罗蜜多如幻如化如梦所见。净戒安忍精进静虑般若波罗蜜多如幻如化如梦所见。何以故。以布施波罗蜜多等自性空故。天子当知。四静虑如幻如化如梦所见。四无量四无色定如幻如化如梦所见。何以故。以四静虑等自性空故。天子当知。八解脱如幻如化如梦所见。八胜处九次第定十遍处如幻如化如梦所见。何以故。以八解脱等自性空故。天子当知。四念住如幻如化如梦所见。四正断四神足五根五力七等觉支八圣道支如幻如化如梦所见。何以故。以四念住等自性空故。天子当知。空解脱门如幻如化如梦所见。无相无愿解脱门如幻如化如梦所见何以故。以空解脱门等自性空故。天子当知。五眼如幻如化如梦所见。六神通如幻如化如梦所见。何以故。以五眼等自性空故。天子当知。佛十力如幻如化如梦所见。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法如幻如化如梦所见。何以故。以佛十力等自性空故。天子当知。无忘失法如幻如化如梦所见。恒住舍性如幻如化如梦所见。何以故。以无忘失法等自性空故。天子当知。一切陀罗尼门如幻如化如梦所见。一切三摩地门如幻如化如梦所见。何以故。以一切陀罗尼门等自性空故。天子当知。一切智如幻如化如梦所见。道相智一切相智如幻如化如梦所见。何以故。以一切智等自性空故。天子当知。声闻乘如幻如化如梦所见。独觉乘无上乘如幻如化如梦所见。何以故。以声闻乘等自性空故。天子当知。预流如幻如化如梦所见。一来不还阿罗汉如幻如化如梦所见。何以故。以预流等自性空故。天子当知。预流向预流果如幻如化如梦所见。一来向一来果不还向不还果阿罗汉向阿罗汉果如幻如化如梦所见。何以故。以预流向预流果等自性空故。天子当知。独觉如幻如化如梦所见。独觉向独觉果如幻如化如梦所见。何以故。以独觉等自性空故。天子当知。菩萨摩诃萨如幻如化如梦所见。三藐三佛陀如幻如化如梦所见。何以故。以菩萨摩诃萨等自性空故。天子当知。菩萨摩诃萨法如幻如化如梦所见。无上正等菩提如幻如化如梦所见。何以故。以菩萨摩诃萨法等自性空故。天子当知。极喜地如幻如化如梦所见。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地如幻如化如梦所见。何以故。以极喜地等自性空故。天子当知。极喜地法如幻如化如梦所见。离垢地法发光地法焰慧地法极难胜地法现前地法远行地法不动地法善慧地法法云地法如幻如化如梦所见。何以故。以极喜地法等自性空故。天子当知。异生地如幻如化如梦所见。种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地如幻如化如梦所见。何以故。以异生地等自性空故。天子当知。异生地法如幻如化如梦所见。种姓地法第八地法具见地法薄地法离欲地法已办地法独觉地法菩萨地法如来地法如幻如化如梦所见。何以故。以异生地法等自性空故。天子当知。有为界如幻如化如梦所见。无为界如幻如化如梦所见。何以故。以有为界等自性空故。天子当知。由此缘故我作是说。如幻有情为如幻者说如幻法。如化有情为如化者说如化法。如梦有情为如梦者说如梦法

时诸天子问善现言。今尊者。为但说我等色等乃至阿耨多罗三藐三菩提如幻如化如梦所见。为亦说微妙寂静究竟涅槃如幻如化如梦见耶。善现言。诸天子。我不但说我等色等乃至阿耨多罗三藐三菩提如幻如化如梦所见。亦复宣说微妙寂静究竟涅槃如幻如化如梦所见。天子当知。设更有法胜涅槃者。我亦说为如幻如化如梦所见。所以者何。幻化梦事与一切法乃至涅槃。皆悉无二无二分故

    初分受教品第二十四之一

尔时具寿舍利子。具寿大目连。具寿执大藏。具寿满慈子。具寿大迦多衍那。具寿大迦叶波等诸大声闻。及无量百千菩萨摩诃萨。同时举声问善现曰。所说般若波罗蜜多。如是甚深难见难觉。非所寻思超寻思境。微妙寂静最胜第一唯极圣者自内所证。世聪慧人所不能测。于如是法谁能信受。善现答言。有菩萨摩诃萨住不退转地。于此甚深难见难觉非所寻思超寻思境微妙寂静最胜第一般若波罗蜜多能深信受复有已见圣谛及漏尽阿罗汉为满所愿。于此般若波罗蜜多亦能信受。复有善男子善女人等。已于过去无量无数百千俱胝那庾多佛所。亲近供养发弘誓愿。殖众善本利根聪慧。诸善知识所摄受者。于此甚深难见难觉非所寻思超寻思境微妙寂静最胜第一般若波罗蜜多亦能信受。何以故。如是人等。终不以空不空分别色。亦不以色分别空不空。不以空不空分别受想行识。亦不以受想行识分别空不空。不以有相无相分别色。亦不以色分别有相无相。不以有相无相分别受想行识。亦不以受想行识分别有相无相。不以有愿无愿分别色。亦不以色分别有愿无愿。不以有愿无愿分别受想行识。亦不以受想行识分别有愿无愿。不以生不生分别色。亦不以色分别生不生。不以生不生分别受想行识。亦不以受想行识分别生不生。不以灭不灭分别色。亦不以色分别灭不灭。不以灭不灭分别受想行识。亦不以受想行识分别灭不灭。不以寂静不寂静分别色。亦不以色分别寂静不寂静。不以寂静不寂静分别受想行识。亦不以受想行识分别寂静不寂静。不以远离不远离分别色。亦不以色分别远离不远离。不以远离不远离分别受想行识。亦不以受想行识分别远离不远离

如是人等终不以空不空分别眼处。亦不以眼处分别空不空。不以空不空分别耳鼻舌身意处。亦不以耳鼻舌身意处分别空不空。不以有相无相分别眼处。亦不以眼处分别有相无相。不以有相无相分别耳鼻舌身意处。亦不以耳鼻舌身意处分别有相无相。不以有愿无愿分别眼处。亦不以眼处分别有愿无愿。不以有愿无愿分别耳鼻舌身意处。亦不以耳鼻舌身意处分别有愿无愿。不以生不生分别眼处。亦不以眼处分别生不生。不以生不生分别耳鼻舌身意处。亦不以耳鼻舌身意处分别生不生。不以灭不灭分别眼处。亦不以眼处分别灭不灭。不以灭不灭分别耳鼻舌身意处。亦不以耳鼻舌身意处分别灭不灭。不以寂静不寂静分别眼处。亦不以眼处分别寂静不寂静。不以寂静不寂静分别耳鼻舌身意处。亦不以耳鼻舌身意处分别寂静不寂静。不以远离不远离分别眼处。亦不以眼处分别远离不远离。不以远离不远离分别耳鼻舌身意处。亦不以耳鼻舌身意处分别远离不远离。如是人等终不以空不空分别色处。亦不以色处分别空不空。不以空不空分别声香味触法处。亦不以声香味触法处分别空不空。不以有相无相分别色处。亦不以色处分别有相无相。不以有相无相分别声香味触法处。亦不以声香味触法处分别有相无相。不以有愿无愿分别色处。亦不以色处分别有愿无愿。不以有愿无愿分别声香味触法处。亦不以声香味触法处分别有愿无愿。不以生不生分别色。处。亦不以色处分别生不生。不以生不生分别声香味触法处。亦不以声香味触法处分别生不生。不以灭不灭分别色处。亦不以色处分别灭不灭。不以灭不灭分别声香味触法处亦不以声香味触法处分别灭不灭。不以寂静不寂静分别色处。亦不以色处分别寂静不寂静。不以寂静不寂静分别声香味触法处。亦不以声香味触法处分别寂静不寂静。不以远离不远离分别色处。亦不以色处分别远离不远离。不以远离不远离分别声香味触法处。亦不以声香味触法处分别远离不远离

如是人等终不以空不空分别眼界。亦不以眼界分别空不空。不以空不空分别色界眼识界及眼触眼触为缘所生诸受。亦不以色界乃至眼触为缘所生诸受分别空不空。不以有相无相分别眼界。亦不以眼界分别有相无相。不以有相无相分别色界乃至眼触为缘所生诸受。亦不以色界乃至眼触为缘所生诸受分别有相无相。不以有愿无愿分别眼界。亦不以眼界分别有愿无愿。不以有愿无愿分别色界乃至眼触为缘所生诸受。亦不以色界乃至眼触为缘所生诸受分别有愿无愿。不以生不生分别眼界。亦不以眼界分别生不生。不以生不生分别色界乃至眼触为缘所生诸受。亦不以色界乃至眼触为缘所生诸受分别生不生。不以灭不灭分别眼界。亦不以眼界分别灭不灭。不以灭不灭分别色界乃至眼触为缘所生诸受。亦不以色界乃至眼触为缘所生诸受分别灭不灭。不以寂静不寂静分别眼界。亦不以眼界分别寂静不寂静。不以寂静不寂静分别色界乃至眼触为缘所生诸受。亦不以色界乃至眼触为缘所生诸受分别寂静不寂静。不以远离不远离分别眼界。亦不以眼界分别远离不远离。不以远离不远离分别色界乃至眼触为缘所生诸受。亦不以色界乃至眼触为缘所生诸受分别远离不远离

如是人等终不以空不空分别耳界。亦不以耳界分别空不空。不以空不空分别声界耳识界及耳触耳触为缘所生诸受。亦不以声界乃至耳触为缘所生诸受分别空不空。不以有相无相分别耳界。亦不以耳界分别有相无相。不以有相无相分别声界乃至耳触为缘所生诸受。亦不以声界乃至耳触为缘所生诸受分别有相无相。不以有愿无愿分别耳界。亦不以耳界分别有愿无愿。不以有愿无愿分别声界乃至耳触为缘所生诸受。亦不以声界乃至耳触为缘所生诸受分别有愿无愿。不以生不生分别耳界。亦不以耳界分别生不生。不以生不生分别声界乃至耳触为缘所生诸受。亦不以声界乃至耳触为缘所生诸受分别生不生。不以灭不灭分别耳界。亦不以耳界分别灭不灭。不以灭不灭分别声界乃至耳触为缘所生诸受。亦不以声界乃至耳触为缘所生诸受分别灭不灭。不以寂静不寂静分别耳界。亦不以耳界分别寂静不寂静。不以寂静不寂静分别声界乃至耳触为缘所生诸受。亦不以声界乃至耳触为缘所生诸受分别寂静不寂静。不以远离不远离分别耳界。亦不以耳界分别远离不远离。不以远离不远离分别声界乃至耳触为缘所生诸受。亦不以声界乃至耳触为缘所生诸受分别远离不远离

如是人等终不以空不空分别鼻界。亦不以鼻界分别空不空。不以空不空分别香界鼻识界及鼻触鼻触为缘所生诸受。亦不以香界乃至鼻触为缘所生诸受分别空不空。不以有相无相分别鼻界。亦不以鼻界分别有相无相。不以有相无相分别香界乃至鼻触为缘所生诸受。亦不以香界乃至鼻触为缘所生诸受分别有相无相。不以有愿无愿分别鼻界。亦不以鼻界分别有愿无愿。不以有愿无愿分别香界乃至鼻触为缘所生诸受。亦不以香界乃至鼻触为缘所生诸受分别有愿无愿。不以生不生分别鼻界。亦不以鼻界分别生不生。不以生不生分别香界乃至鼻触为缘所生诸受。亦不以香界乃至鼻触为缘所生诸受分别生不生。不以灭不灭分别鼻界。亦不以鼻界分别灭不灭。不以灭不灭分别香界乃至鼻触为缘所生诸受。亦不以香界乃至鼻触为缘所生诸受分别灭不灭。不以寂静不寂静分别鼻界。亦不以鼻界分别寂静不寂静。不以寂静不寂静分别香界乃至鼻触为缘所生诸受。亦不以香界乃至鼻触为缘所生诸受分别寂静不寂静。不以远离不远离分别鼻界。亦不以鼻界分别远离不远离。不以远离不远离分别香界乃至鼻触为缘所生诸受。亦不以香界乃至鼻触为缘所生诸受分别远离不远离

如是人等终不以空不空分别舌界。亦不以舌界分别空不空。不以空不空分别味界舌识界。及舌触舌触为缘所生诸受。亦不以味界乃至舌触为缘所生诸受分别空不空。不以有相无相分别舌界。亦不以舌界分别有相无相。不以有相无相分别味界乃至舌触为缘所生诸受。亦不以味界乃至舌触为缘所生诸受分别有相无相。不以有愿无愿分别舌界。亦不以舌界分别有愿无愿。不以有愿无愿分别味界乃至舌触为缘所生诸受。亦不以味界乃至舌触为缘所生诸受分别有愿无愿。不以生不生分别舌界。亦不以舌界分别生不生。不以生不生分别味界乃至舌触为缘所生诸受。亦不以味界乃至舌触为缘所生诸受分别生不生。不以灭不灭分别舌界。亦不以舌界分别灭不灭。不以灭不灭分别味界乃至舌触为缘所生诸受。亦不以味界乃至舌触为缘所生诸受分别灭不灭。不以寂静不寂静分别舌界。亦不以舌界分别寂静不寂静。不以寂静不寂静分别味界乃至舌触为缘所生诸受。亦不以味界乃至舌触为缘所生诸受分别寂静不寂静。不以远离不远离分别舌界。亦不以舌界分别远离不远离。不以远离不远离分别味界乃至舌触为缘所生诸受。亦不以味界乃至舌触为缘所生诸受分别远离不远离

如是人等终不以空不空分别身界。亦不以身界分别空不空。不以空不空分别触界身识界及身触身触为缘所生诸受。亦不以触界乃至身触为缘所生诸受分别空不空。不以有相无相分别身界。亦不以身界分别有相无相。不以有相无相分别触界乃至身触为缘所生诸受。亦不以触界乃至身触为缘所生诸受分别有相无相。不以有愿无愿分别身界。亦不以身界分别有愿无愿。不以有愿无愿分别触界乃至身触为缘所生诸受。亦不以触界乃至身触为缘所生诸受分别有愿无愿。不以生不生分别身界。亦不以身界分别生不生。不以生不生分别触界乃至身触为缘所生诸受。亦不以触界乃至身触为缘所生诸受分别生不生。不以灭不灭分别身界。亦不以身界分别灭不灭。不以灭不灭分别触界乃至身触为缘所生诸受。亦不以触界乃至身触为缘所生诸受分别灭不灭。不以寂静不寂静分别身界。亦不以身界分别寂静不寂静。不以寂静不寂静分别触界乃至身触为缘所生诸受。亦不以触界乃至身触为缘所生诸受分别寂静不寂静。不以远离不远离分别身界。亦不以身界分别远离不远离。不以远离不远离分别触界乃至身触为缘所生诸受。亦不以触界乃至身触为缘所生诸受分别远离不远离

如是人等终不以空不空分别意界。亦不以意界分别空不空。不以空不空分别法界意识界及意触意触为缘所生诸受。亦不以法界乃至意触为缘所生诸受分别空不空。不以有相无相分别意界。亦不以意界分别有相无相。不以有相无相分别法界乃至意触为缘所生诸受。亦不以法界乃至意触为缘所生诸受分别有相无相。不以有愿无愿分别意界。亦不以意界分别有愿无愿。不以有愿无愿分别法界乃至意触为缘所生诸受。亦不以法界乃至意触为缘所生诸受分别有愿无愿。不以生不生分别意界。亦不以意界分别生不生。不以生不生分别法界乃至意触为缘所生诸受。亦不以法界乃至意触为缘所生诸受分别生不生。不以灭不灭分别意界。亦不以意界分别灭不灭。不以灭不灭分别法界乃至意触为缘所生诸受。亦不以法界乃至意触为缘所生诸受分别灭不灭。不以寂静不寂静分别意界。亦不以意界分别寂静不寂静。不以寂静不寂静分别法界乃至意触为缘所生诸受。亦不以法界乃至意触为缘所生诸受分别寂静不寂静。不以远离不远离分别意界。亦不以意界分别远离不远离。不以远离不远离分别法界乃至意触为缘所生诸受。亦不以法界乃至意触为缘所生诸受分别远离不远离

如是人等终不以空不空分别地界。亦不以地界分别空不空。不以空不空分别水火风空识界。亦不以水火风空识界分别空不空。不以有相无相分别地界。亦不以地界分别有相无相。不以有相无相分别水火风空识界。亦不以水火风空识界分别有相无相。不以有愿无愿分别地界。亦不以地界分别有愿无愿。不以有愿无愿分别水火风空识界。亦不以水火风空识界分别有愿无愿。不以生不生分别地界。亦不以地界分别生不生。不以生不生分别水火风空识界。亦不以水火风空识界分别生不生。不以灭不灭分别地界。亦不以地界分别灭不灭。不以灭不灭分别水火风空识界。亦不以水火风空识界分别灭不灭。不以寂静不寂静分别地界。亦不以地界分别寂静不寂静。不以寂静不寂静分别水火风空识界。亦不以水火风空识界分别寂静不寂静。不以远离不远离分别地界。亦不以地界分别远离不远离。不以远离不远离分别水火风空识界。亦不以水火风空识界分别远离不远离

如是人等终不以空不空分别苦圣谛。亦不以苦圣谛分别空不空。不以空不空分别集灭道圣谛。亦不以集灭道圣谛分别空不空。不以有相无相分别苦圣谛。亦不以苦圣谛分别有相无相。不以有相无相分别集灭道圣谛。亦不以集灭道圣谛分别有相无相。不以有愿无愿分别苦圣谛。亦不以苦圣谛分别有愿无愿。不以有愿无愿分别集灭道圣谛。亦不以集灭道圣谛分别有愿无愿。不以生不生分别苦圣谛。亦不以苦圣谛分别生不生。不以生不生分别集灭道圣谛。亦不以集灭道圣谛分别生不生。不以灭不灭分别苦圣谛。亦不以苦圣谛分别灭不灭。不以灭不灭分别集灭道圣谛。亦不以集灭道圣谛分别灭不灭。不以寂静不寂静分别苦圣谛。亦不以苦圣谛分别寂静不寂静。不以寂静不寂静分别集灭道圣谛。亦不以集灭道圣谛。分别寂静不寂静。不以远离不远离分别苦圣谛。亦不以苦圣谛分别远离不远离。不以远离不远离分别集灭道圣谛。亦不以集灭道圣谛分别远离不远离

如是人等终不以空不空分别无明。亦不以无明分别空不空。不以空不空分别行识名色六处触受爱取有生老死愁叹苦忧恼。亦不以行乃至老死愁叹苦忧恼分别空不空。不以有相无相分别无明。亦不以无明分别有相无相。不以有相无相分别行乃至老死愁叹苦忧恼。亦不以行乃至老死愁叹苦忧恼分别有相无相。不以有愿无愿分别无明。亦不以无明分别有愿无愿。不以有愿无愿分别行乃至老死愁叹苦忧恼。亦不以行乃至老死愁叹苦忧恼分别有愿无愿。不以生不生分别无明。亦不以无明分别生不生。不以生不生分别行乃至老死愁叹苦忧恼。亦不以行乃至老死愁叹苦忧恼分别生不生。不以灭不灭分别无明。亦不以无明分别灭不灭。不以灭不灭分别行乃至老死愁叹苦忧恼。亦不以行乃至老死愁叹苦忧恼分别灭不灭。不以寂静不寂静分别无明。亦不以无明分别寂静不寂静。不以寂静不寂静分别行乃至老死愁叹苦忧恼。亦不以行乃至老死愁叹苦忧恼分别寂静不寂静。不以远离不远离分别无明。亦不以无明分别远离不远离。不以远离不远离分别行乃至老死愁叹苦忧恼。亦不以行乃至老死愁叹苦忧恼分别远离不远离

如是人等终不以空不空分别内空。亦不以内空分别空不空。不以空不空分别外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦不以外空乃至无性自性空分别空不空。不以有相无相分别内空。亦不以内空分别有相无相。不以有相无相分别外空乃至无性自性空。亦不以外空乃至无性自性空分别有相无相。不以有愿无愿分别内空。亦不以内空分别有愿无愿。不以有愿无愿分别外空乃至无性自性空。亦不以外空乃至无性自性空分别有愿无愿。不以生不生分别内空。亦不以内空分别生不生。不以生不生分别外空乃至无性自性空。亦不以外空乃至无性自性空分别生不生。不以灭不灭分别内空。亦不以内空分别灭不灭。不以灭不灭分别外空乃至无性自性空。亦不以外空乃至无性自性空分别灭不灭。不以寂静不寂静分别内空。亦不以内空分别寂静不寂静。不以寂静不寂静分别外空乃至无性自性空。亦不以外空乃至无性自性空分别寂静不寂静。不以远离不远离分别内空。亦不以内空分别远离不远离。不以远离不远离分别外空乃至无性自性空。亦不以外空乃至无性自性空分别远离不远离

如是人等终不以空不空分别真如。亦不以真如分别空不空。不以空不空分别法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦不以法界乃至不思议界分别空不空。不以有相无相分别真如。亦不以真如分别有相无相。不以有相无相分别法界乃至不思议界。亦不以法界乃至不思议界分别有相无相。不以有愿无愿分别真如。亦不以真如分别有愿无愿。不以有愿无愿分别法界乃至不思议界。亦不以法界乃至不思议界分别有愿无愿。不以生不生分别真如。亦不以真如分别生不生。不以生不生分别法界乃至不思议界。亦不以法界乃至不思议界分别生不生。不以灭不灭分别真如。亦不以真如分别灭不灭。不以灭不灭分别法界乃至不思议界。亦不以法界乃至不思议界分别灭不灭。不以寂静不寂静分别真如。亦不以真如分别寂静不寂静。不以寂静不寂静分别法界乃至不思议界。亦不以法界乃至不思议界分别寂静不寂静。不以远离不远离分别真如。亦不以真如分别远离不远离。不以远离不远离分别法界乃至不思议界。亦不以法界乃至不思议界分别远离不远离

大般若波罗蜜多经卷第八十二大般若波罗蜜多经卷第八十三

        三藏法师玄奘奉　诏译

    初分受教品第二十四之二

如是人等终不以空不空分别布施波罗蜜多。亦不以布施波罗蜜多分别空不空。不以空不空分别净戒安忍精进静虑般若波罗蜜多。亦不以净戒安忍精进静虑般若波罗蜜多分别空不空。不以有相无相分别布施波罗蜜多。亦不以布施波罗蜜多分别有相无相。不以有相无相分别净戒安忍精进静虑般若波罗蜜多。亦不以净戒安忍精进静虑般若波罗蜜多分别有相无相。不以有愿无愿分别布施波罗蜜多。亦不以布施波罗蜜多分别有愿无愿。不以有愿无愿分别净戒安忍精进静虑般若波罗蜜多。亦不以净戒安忍精进静虑般若波罗蜜多分别有愿无愿。不以生不生分别布施波罗蜜多。亦不以布施波罗蜜多分别生不生。不以生不生分别净戒安忍精进静虑般若波罗蜜多。亦不以净戒安忍精进静虑般若波罗蜜多分别生不生。不以灭不灭分别布施波罗蜜多。亦不以布施波罗蜜多分别灭不灭。不以灭不灭分别净戒安忍精进静虑般若波罗蜜多。亦不以净戒安忍精进静虑般若波罗蜜多分别灭不灭。不以寂静不寂静分别布施波罗蜜多亦不以布施波罗蜜多分别寂静不寂静。不以寂静不寂静分别净戒安忍精进静虑般若波罗蜜多。亦不以净戒安忍精进静虑般若波罗蜜多分别寂静不寂静。不以远离不远离分别布施波罗蜜多。亦不以布施波罗蜜多分别远离不远离。不以远离不远离分别净戒安忍精进静虑般若波罗蜜多亦不以净戒安忍精进静虑般若波罗蜜多分别远离不远离

如是人等终不以空不空分别四静虑。亦不以四静虑分别空不空。不以空不空分别四无量四无色定。亦不以四无量四无色定分别空不空。不以有相无相分别四静虑。亦不以四静虑分别有相无相。不以有相无相分别四无量四无色定。亦不以四无量四无色定分别有相无相。不以有愿无愿分别四静虑。亦不以四静虑分别有愿无愿。不以有愿无愿分别四无量四无色定。亦不以四无量四无色定分别有愿无愿。不以生不生分别四静虑。亦不以四静虑分别生不生。不以生不生分别四无量四无色定。亦不以四无量四无色定分别生不生。不以灭不灭分别四静虑。亦不以四静虑分别灭不灭。不以灭不灭分别四无量四无色定。亦不以四无量四无色定分别灭不灭。不以寂静不寂静分别四静虑。亦不以四静虑分别寂静不寂静。不以寂静不寂静分别四无量四无色定。亦不以四无量四无色定分别寂静不寂静。不以远离不远离分别四静虑。亦不以四静虑分别远离不远离。不以远离不远离分别四无量四无色定。亦不以四无量四无色定分别远离不远离

如是人等终不以空不空分别八解脱。亦不以八解脱分别空不空。不以空不空分别八胜处九次第定十遍处。亦不以八胜处九次第定十遍处分别空不空。不以有相无相分别八解脱。亦不以八解脱分别有相无相。不以有相无相分别八胜处九次第定十遍处。亦不以八胜处九次第定十遍处分别有相无相。不以有愿无愿分别八解脱。亦不以八解脱分别有愿无愿。不以有愿无愿分别八胜处九次第定十遍处。亦不以八胜处九次第定十遍处分别有愿无愿。不以生不生分别八解脱。亦不以八解脱分别生不生。不以生不生分别八胜处九次第定十遍处。亦不以八胜处九次第定十遍处分别生不生。不以灭不灭分别八解脱。亦不以八解脱分别灭不灭。不以灭不灭分别八胜处九次第定十遍处亦不以八胜处九次第定十遍处分别灭不灭。不以寂静不寂静分别八解脱。亦不以八解脱分别寂静不寂静。不以寂静不寂静分别八胜处九次第定十遍处。亦不以八胜处九次第定十遍处分别寂静不寂静。不以远离不远离分别八解脱。亦不以八解脱分别远离不远离。不以远离不远离分别八胜处九次第定十遍处。亦不以八胜处九次第定十遍处分别远离不远离

如是人等终不以空不空分别四念住。亦不以四念住分别空不空。不以空不空分别四正断四神足五根五力七等觉支八圣道支。亦不以四正断四神足五根五力七等觉支八圣道支分别空不空。不以有相无相分别四念住。亦不以四念住分别有相无相。不以有相无相分别四正断四神足五根五力七等觉支八圣道支。亦不以四正断四神足五根五力七等觉支八圣道支分别有相无相。不以有愿无愿分别四念住。亦不以四念住分别有愿无愿。不以有愿无愿分别四正断四神足五根五力七等觉支八圣道支。亦不以四正断四神足五根五力七等觉支八圣道支分别有愿无愿。不以生不生分别四念住。亦不以四念住分别生不生。不以生不生分别四正断四神足五根五力七等觉支八圣道支。亦不以四正断四神足五根五力七等觉支八圣道支分别生不生。不以灭不灭分别四念住。亦不以四念住分别灭不灭。不以灭不灭分别四正断四神足五根五力七等觉支八圣道支。亦不以四正断四神足五根五力七等觉支八圣道支分别灭不灭。不以寂静不寂静分别四念住。亦不以四念住分别寂静不寂静。不以寂静不寂静分别四正断四神足五根五力七等觉支八圣道支。亦不以四正断四神足五根五力七等觉支八圣道支分别寂静不寂静。不以远离不远离分别四念住。亦不以四念住分别远离不远离。不以远离不远离分别四正断四神足五根五力七等觉支八圣道支。亦不以四正断四神足五根五力七等觉支八圣道支分别远离不远离

如是人等终不以空不空分别空解脱门。亦不以空解脱门分别空不空。不以空不空分别无相无愿解脱门。亦不以无相无愿解脱门分别空不空。不以有相无相分别空解脱门。亦不以空解脱门分别有相无相。不以有相无相分别无相无愿解脱门。亦不以无相无愿解脱门分别有相无相。不以有愿无愿分别空解脱门。亦不以空解脱门分别有愿无愿。不以有愿无愿分别无相无愿解脱门。亦不以无相无愿解脱门分别有愿无愿。不以生不生分别空解脱门。亦不以空解脱门分别生不生。不以生不生分别无相无愿解脱门。亦不以无相无愿解脱门分别生不生。不以灭不灭分别空解脱门。亦不以空解脱门分别灭不灭。不以灭不灭分别无相无愿解脱门。亦不以无相无愿解脱门分别灭不灭。不以寂静不寂静分别空解脱门。亦不以空解脱门分别寂静不寂静。不以寂静不寂静分别无相无愿解脱门。亦不以无相无愿解脱门分别寂静不寂静。不以远离不远离分别空解脱门。亦不以空解脱门分别远离不远离。不以远离不远离分别无相无愿解脱门。亦不以无相无愿解脱门分别远离不远离

如是人等终不以空不空分别五眼。亦不以五眼分别空不空。不以空不空分别六神通。亦不以六神通分别空不空。不以有相无相分别五眼。亦不以五眼分别有相无相。不以有相无相分别六神通。亦不以六神通分别有相无相。不以有愿无愿分别五眼。亦不以五眼分别有愿无愿。不以有愿无愿分别六神通。亦不以六神通分别有愿无愿。不以生不生分别五眼。亦不以五眼分别生不生。不以生不生分别六神通。亦不以六神通分别生不生。不以灭不灭分别五眼。亦不以五眼分别灭不灭。不以灭不灭分别六神通。亦不以六神通分别灭不灭。不以寂静不寂静分别五眼。亦不以五眼分别寂静不寂静。不以寂静不寂静分别六神通。亦不以六神通分别寂静不寂静。不以远离不远离分别五眼。亦不以五眼分别远离不远离。不以远离不远离分别六神通。亦不以六神通分别远离不远离

如是人等终不以空不空分别佛十力。亦不以佛十力分别空不空。不以空不空分别四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦不以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法分别空不空。不以有相无相分别佛十力。亦不以佛十力分别有相无相。不以有相无相分别四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦不以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法分别有相无相。不以有愿无愿分别佛十力。亦不以佛十力分别有愿无愿。不以有愿无愿分别四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦不以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法分别有愿无愿。不以生不生分别佛十力。亦不以佛十力分别生不生。不以生不生分别四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦不以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法分别生不生。不以灭不灭分别佛十力。亦不以佛十力分别灭不灭。不以灭不灭分别四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦不以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法分别灭不灭。不以寂静不寂静分别佛十力。亦不以佛十力分别寂静不寂静。不以寂静不寂静分别四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦不以四无所畏四无碍解大慈大悲。大喜大舍十八佛不共法分别寂静不寂静不以远离不远离分别佛十力。亦不以佛十力分别远离不远离。不以远离不远离分别四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦不以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法分别远离不远离

如是人等终不以空不空分别无忘失法。亦不以无忘失法分别空不空。不以空不空分别恒住舍性。亦不以恒住舍性分别空不空。不以有相无相分别无忘失法。亦不以无忘失法分别有相无相。不以有相无相分别恒住舍性。亦不以恒住舍性分别有相无相。不以有愿无愿分别无忘失法。亦不以无忘失法分别有愿无愿。不以有愿无愿分别恒住舍性。亦不以恒住舍性分别有愿无愿。不以生不生分别无忘失法。亦不以无忘失法分别生不生。不以生不生分别恒住舍性。亦不以恒住舍性分别生不生。不以灭不灭分别无忘失法。亦不以无忘失法分别灭不灭。不以灭不灭分别恒住舍性。亦不以恒住舍性分别灭不灭。不以寂静不寂静分别无忘失法。亦不以无忘失法分别寂静不寂静。不以寂静不寂静分别恒住舍性。亦不以恒住舍性分别寂静不寂静。不以远离不远离分别无忘失法。亦不以无忘失法分别远离不远离。不以远离不远离分别恒住舍性。亦不以恒住舍性分别远离不远离

如是人等终不以空不空分别一切陀罗尼门。亦不以一切陀罗尼门分别空不空。不以空不空分别一切三摩地门。亦不以一切三摩地门分别空不空。不以有相无相分别一切陀罗尼门。亦不以一切陀罗尼门分别有相无相。不以有相无相分别一切三摩地门。亦不以一切三摩地门分别有相无相。不以有愿无愿分别一切陀罗尼门。亦不以一切陀罗尼门分别有愿无愿。不以有愿无愿分别一切三摩地门。亦不以。一切三摩地门分别有愿无愿。不以生不生分别一切陀罗尼门。亦不以一切陀罗尼门分别生不生。不以生不生分别一切三摩地门。亦不以一切三摩地门分别生不生。不以灭不灭分别一切陀罗尼门。亦不以一切陀罗尼门分别灭不灭。不以灭不灭分别一切三摩地门。亦不以一切三摩地门分别灭不灭。不以寂静不寂静分别一切陀罗尼门。亦不以一切陀罗尼门分别寂静不寂静。不以寂静不寂静分别一切三摩地门。亦不以一切三摩地门分别寂静不寂静。不以远离不远离分别一切陀罗尼门。亦不以一切陀罗尼门分别远离不远离。不以远离不远离分别一切三摩地门。亦不以一切三摩地门分别远离不远离

如是人等终不以空不空分别一切智。亦不以一切智分别空不空。不以空不空分别道相智一切相智。亦不以道相智一切相智分别空不空。不以有相无相分别一切智。亦不以一切智分别有相无相。不以有相无相分别道相智一切相智。亦不以道相智一切相智分别有相无相。不以有愿无愿分别一切智。亦不以一切智分别有愿无愿。不以有愿无愿分别道相智一切相智。亦不以道相智一切相智分别有愿无愿。不以生不生分别一切智。亦不以一切智分别生不生。不以生不生分别道相智一切相智。亦不以道相智一切相智分别生不生。不以灭不灭分别一切智。亦不以一切智分别灭不灭。不以灭不灭分别道相智一切相智。亦不以道相智一切相智分别灭不灭。不以寂静不寂静分别一切智。亦不以一切智分别寂静不寂静。不以寂静不寂静分别道相智一切相智。亦不以道相智一切相智分别寂静不寂静。不以远离不远离分别一切智。亦不以一切智分别远离不远离。不以远离不远离分别道相智一切相智。亦不以道相智一切相智分别远离不远离

如是人等终不以空不空分别声闻乘。亦不以声闻乘分别空不空。不以空不空分别独觉乘无上乘。亦不以独觉乘无上乘分别空不空。不以有相无相分别声闻乘。亦不以声闻乘分别有相无相。不以有相无相分别独觉乘无上乘。亦不以独觉乘无上乘分别有相无相。不以有愿无愿分别声闻乘。亦不以声闻乘分别有愿无愿。不以有愿无愿分别独觉乘无上乘。亦不以独觉乘无上乘分别有愿无愿。不以生不生分别声闻乘。亦不以声闻乘分别生不生。不以生不生分别独觉乘无上乘。亦不以独觉乘无上乘分别生不生。不以灭不灭分别声闻乘。亦不以声闻乘分别灭不灭。不以灭不灭分别独觉乘无上乘。亦不以独觉乘无上乘分别灭不灭。不以寂静不寂静分别声闻乘。亦不以声闻乘分别寂静不寂静。不以寂静不寂静分别独觉乘无上乘。亦不以独觉乘无上乘分别寂静不寂静。不以远离不远离分别声闻乘。亦不以声闻乘分别远离不远离。不以远离不远离分别独觉乘无上乘。亦不以独觉乘无上乘分别远离不远离

如是人等终不以空不空分别预流。亦不以预流分别空不空。不以空不空分别一来不还阿罗汉。亦不以一来不还阿罗汉分别空不空。不以有相无相分别预流。亦不以预流分别有相无相。不以有相无相分别一来不还阿罗汉。亦不以一来不还阿罗汉分别有相无相。不以有愿无愿分别预流。亦不以预流分别有愿无愿。不以有愿无愿分别一来不还阿罗汉。亦不以一来不还阿罗汉分别有愿无愿。不以生不生分别预流。亦不以预流分别生不生。不以生不生分别一来不还阿罗汉。亦不以一来不还阿罗汉分别生不生。不以灭不灭分别预流。亦不以预流分别灭不灭。不以灭不灭分别一来不还阿罗汉。亦不以一来不还阿罗汉分别灭不灭。不以寂静不寂静分别预流。亦不以预流分别寂静不寂静。不以寂静不寂静分别一来不还阿罗汉。亦不以一来不还阿罗汉分别寂静不寂静。不以远离不远离分别预流。亦不以预流分别远离不远离。不以远离不远离分别一来不还阿罗汉。亦不以一来不还阿罗汉分别远离不远离

如是人等终不以空不空分别预流向预流果。亦不以预流向预流果分别空不空。不以空不空分别一来向一来果不还向不还果阿罗汉向阿罗汉果。亦不以一来向一来果不还向不还果阿罗汉向阿罗汉果分别空不空。不以有相无相分别预流向预流果。亦不以预流向预流果分别有相无相。不以有相无相分别一来向一来果不还向不还果阿罗汉向阿罗汉果。亦不以一来向一来果不还向不还果阿罗汉向阿罗汉果分别有相无相。不以有愿无愿分别预流向预流果。亦不以预流向预流果分别有愿无愿。不以有愿无愿分别一来向一来果不还向不还果阿罗汉向阿罗汉果。亦不以一来向一来果不还向不还果阿罗汉向阿罗汉果分别有愿无愿。不以生不生分别预流向预流果。亦不以预流向预流果分别生不生。不以生不生分别一来向一来果不还向不还果阿罗汉向阿罗汉果。亦不以一来向一来果不还向不还果阿罗汉向阿罗汉果分别生不生。不以灭不灭分别预流向预流果。亦不以预流向预流果分别灭不灭。不以灭不灭分别一来向一来果不还向不还果阿罗汉向阿罗汉果。亦不以一来向一来果不还向不还果阿罗汉向阿罗汉果分别灭不灭。不以寂静不寂静分别预流向预流果。亦不以预流向预流果分别寂静不寂静。不以寂静不寂静分别一来向一来果不还向不还果阿罗汉向阿罗汉果。亦不以一来向一来果不还向不还果阿罗汉向阿罗汉果分别寂静不寂静。不以远离不远离分别预流向预流果。亦不以预流向预流果分别远离不远离。不以远离不远离分别一来向一来果不还向不还果阿罗汉向阿罗汉果。亦不以一来向一来果不还向不还果阿罗汉向阿罗汉果分别远离不远离

如是人等终不以空不空分别独觉。亦不以独觉分别空不空。不以空不空分别独觉向独觉果。亦不以独觉向独觉果分别空不空。不以有相无相分别独觉。亦不以独觉分别有相无相。不以有相无相分别独觉向独觉果。亦不以独觉向独觉果分别有相无相。不以有愿无愿分别独觉。亦不以独觉分别有愿无愿。不以有愿无愿分别独觉向独觉果。亦不以独觉向独觉果分别有愿无愿。不以生不生分别独觉亦不以独觉分别生不生。不以生不生分别独觉向独觉果。亦不以独觉向独觉果分别生不生。不以灭不灭分别独觉。亦不以独觉分别灭不灭。不以灭不灭分别独觉向独觉果。亦不以独觉向独觉果分别灭不灭。不以寂静不寂静分别独觉。亦不以独觉分别寂静不寂静。不以寂静不寂静分别独觉向独觉果。亦不以独觉向独觉果分别寂静不寂静。不以远离不远离分别独觉。亦不以独觉分别远离不远离。不以远离不远离分别独觉向独觉果。亦不以独觉向独觉果分别远离不远离

如是人等。终不以空不空分别菩萨摩诃萨。亦不以菩萨摩诃萨分别空不空。不以空不空分别三藐三佛陀。亦不以三藐三佛陀分别空不空。不以有相无相分别菩萨摩诃萨。亦不以菩萨摩诃萨分别有相无相。不以有相无相分别三藐三佛陀。亦不以三藐三佛陀分别有相无相。不以有愿无愿分别菩萨摩诃萨。亦不以菩萨摩诃萨分别有愿无愿。不以有愿无愿分别三藐三佛陀。亦不以三藐三佛陀分别有愿无愿。不以生不生分别菩萨摩诃萨。亦不以菩萨摩诃萨分别生不生。不以生不生分别三藐三佛陀。亦不以三藐三佛陀分别生不生不以灭不灭分别菩萨摩诃萨。亦不以菩萨摩诃萨分别灭不灭。不以灭不灭分别三藐三佛陀。亦不以三藐三佛陀分别灭不灭。不以寂静不寂静分别菩萨摩诃萨。亦不以菩萨摩诃萨分别寂静不寂静。不以寂静不寂静分别三藐三佛陀。亦不以三藐三佛陀分别寂静不寂静。不以远离不远离分别菩萨摩诃萨。亦不以菩萨摩诃萨分别远离不远离。不以远离不远离分别三藐三佛陀。亦不以三藐三佛陀分别远离不远离

如是人等。终不以空不空分别菩萨摩诃萨法。亦不以菩萨摩诃萨法分别空不空。不以空不空分别无上正等菩提。亦不以无上正等菩提分别空不空。不以有相无相分别菩萨摩诃萨法。亦不以菩萨摩诃萨法分别有相无相。不以有相无相分别无上正等菩提。亦不以无上正等菩提分别有相无相。不以有愿无愿分别菩萨摩诃萨法。亦不以菩萨摩诃萨法分别有愿无愿。不以有愿无愿分别无上正等菩提。亦不以无上正等菩提分别有愿无愿。不以生不生分别菩萨摩诃萨法。亦不以菩萨摩诃萨法分别生不生。不以生不生分别无上正等菩提。亦不以无上正等菩提分别生不生。不以灭不灭分别菩萨摩诃萨法。亦不以菩萨摩诃萨法分别灭不灭。不以灭不灭分别无上正等菩提。亦不以无上正等菩提分别灭不灭。不以寂静不寂静分别菩萨摩诃萨法。亦不以菩萨摩诃萨法分别寂静不寂静。不以寂静不寂静分别无上正等菩提。亦不以无上正等菩提分别寂静不寂静。不以远离不远离分别菩萨摩诃萨法。亦不以菩萨摩诃萨法分别远离不远离。不以远离不远离分别无上正等菩提。亦不以无上正等菩提分别远离不远离如是人等。终不以空不空分别极喜地。亦不以极喜地分别空不空。不以空不空分别离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。亦不以离垢地发光地乃至善慧地法云地分别空不空。不以有相无相分别极喜地。亦不以极喜地分别有相无相。不以有相无相分别离垢地发光地乃至善慧地法云地。亦不以离垢地发光地乃至善慧地法云地分别有相无相。不以有愿无愿分别极喜地。亦不以极喜地分别有愿无愿。不以有愿无愿分别离垢地发光地乃至善慧地法云地。亦不以离垢地发光地乃至善慧地法云地分别有愿无愿。不以生不生分别极喜地。亦不以极喜地分别生不生。不以生不生分别离垢地发光地乃至善慧地法云地。亦不以离垢地发光地乃至善慧地法云地分别生不生。不以灭不灭分别极喜地。亦不以极喜地分别灭不灭。不以灭不灭分别离垢地发光地乃至善慧地法云地。亦不以离垢地发光地乃至善慧地法云地分别灭不灭。不以寂静不寂静分别极喜地。亦不以极喜地分别寂静不寂静。不以寂静不寂静分别离垢地发光地乃至善慧地法云地。亦不以离垢地发光地乃至善慧地法云地分别寂静不寂静。不以远离不远离分别极喜地。亦不以极喜地分别远离不远离。不以远离不远离分别离垢地发光地乃至善慧地法云地。亦不以离垢地发光地乃至善慧地法云地分别远离不远离

大般若波罗蜜多经卷第八十三大般若波罗蜜多经卷第八十四

        三藏法师玄奘奉　诏译

    初分受教品第二十四之三

如是人等。终不以空不空分别极喜地法。亦不以极喜地法分别空不空。不以空不空分别离垢地法发光地法乃至善慧地法法云地法。亦不以离垢地法发光地法乃至善慧地法法云地法分别空不空。不以有相无相分别极喜地法。亦不以极喜地法分别有相无相。不以有相无相分别离垢地法发光地法乃至善慧地法法云地法。亦不以离垢地法发光地法乃至善慧地法法云地法分别有相无相。不以有愿无愿分别极喜地法。亦不以极喜地法分别有愿无愿。不以有愿无愿分别离垢地法发光地法乃至善慧地法法云地法。亦不以离垢地法发光地法乃至善慧地法法云地法分别有愿无愿。不以生不生分别极喜地法。亦不以极喜地法分别生不生。不以生不生分别离垢地法发光地法乃至善慧地法法云地法。亦不以离垢地法发光地法乃至善慧地法法云地法分别生不生。不以灭不灭分别极喜地法。亦不以极喜地法分别灭不灭。不以灭不灭分别离垢地法发光地法乃至善慧地法法云地法。亦不以离垢地法发光地法乃至善慧地法法云地法分别灭不灭。不以寂静不寂静分别极喜地法。亦不以极喜地法分别寂静不寂静。不以寂静不寂静分别离垢地法发光地法乃至善慧地法法云地法。亦不以离垢地法发光地法乃至善慧地法法云地法分别寂静不寂静。不以远离不远离分别极喜地法。亦不以极喜地法分别远离不远离。不以远离不远离分别离垢地法发光地法乃至善慧地法法云地法。亦不以离垢地法发光地法乃至善慧地法法云地法分别远离不远离

如是人等。终不以空不空分别异生地。亦不以异生地分别空不空。不以空不空分别种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地。亦不以种姓地第八地乃至菩萨地如来地分别空不空。不以有相无相分别异生地。亦不以异生地分别有相无相。不以有相无相分别种姓地第八地乃至菩萨地如来地。亦不以种姓地第八地乃至菩萨地如来地分别有相无相。不以有愿无愿分别异生地。亦不以异生地分别有愿无愿。不以有愿无愿分别种姓地第八地乃至菩萨地如来地。亦不以种姓地第八地乃至菩萨地如来地分别有愿无愿。不以生不生分别异生地。亦不以异生地分别生不生。不以生不生分别种姓地第八地乃至菩萨地如来地。亦不以种姓地第八地乃至菩萨地如来地分别生不生。不以灭不灭分别异生地。亦不以异生地分别灭不灭。不以灭不灭分别种姓地第八地乃至菩萨地如来地。亦不以种姓地第八地乃至菩萨地如来地分别灭不灭。不以寂静不寂静分别异生地。亦不以异生地分别寂静不寂静不以寂静不寂静分别种姓地第八地乃至菩萨地如来地。亦不以种姓地第八地乃至菩萨地如来地分别寂静不寂静。不以远离不远离分别异生地。亦不以异生地分别远离不远离。不以远离不远离分别种姓地第八地乃至菩萨地如来地。亦不以种姓地第八地乃至菩萨地如来地分别远离不远离

如是人等。终不以空不空分别异生地法。亦不以异生地法分别空不空。不以空不空分别种姓地法第八地法乃至菩萨地法如来地法。亦不以种姓地法第八地法乃至菩萨地法如来地法分别空不空。不以有相无相分别异生地法。亦不以异生地法分别有相无相。不以有相无相分别种姓地法第八地法乃至菩萨地法如来地法。亦不以种姓地法第八地法乃至菩萨地法如来地法分别有相无相。不以有愿无愿分别异生地法。亦不以异生地法分别有愿无愿。不以有愿无愿分别种姓地法第八地法乃至菩萨地法如来地法。亦不以种姓地法第八地法乃至菩萨地法如来地法分别有愿无愿。不以生不生分别异生地法。亦不以异生地法分别生不生。不以生不生分别种姓地法第八地法乃至菩萨地法如来地法。亦不以种姓地法第八地法乃至菩萨地法如来地法分别生不生。不以灭不灭分别异生地法。亦不以异生地法分别灭不灭。不以灭不灭分别种姓地法第八地法乃至菩萨地法如来地法。亦不以种姓地法第八地法乃至菩萨地法如来地法分别灭不灭。不以寂静不寂静分别异生地法。亦不以异生地法分别寂静不寂静。不以寂静不寂静分别种姓地法第八地法乃至菩萨地法如来地法。亦不以种姓地法第八地法乃至菩萨地法如来地法分别寂静不寂静。不以远离不远离分别异生地法。亦不以异生地法分别远离不远离。不以远离不远离分别种姓地法第八地法乃至菩萨地法如来地法。亦不以种姓地法第八地法乃至菩萨地法如来地法分别远离不远离

如是人等。终不以空不空分别有为界。亦不以有为界分别空不空。不以空不空分别无为界。亦不以无为界分别空不空。不以有相无相分别有为界。亦不以有为界分别有相无相。不以有相无相分别无为界。亦不以无为界分别有相无相。不以有愿无愿分别有为界。亦不以有为界分别有愿无愿。不以有愿无愿分别无为界。亦不以无为界分别有愿无愿。不以生不生分别有为界。亦不以有为界分别生不生。不以生不生分别无为界亦不以无为界分别生不生。不以灭不灭分别有为界。亦不以有为界分别灭不灭。不以灭不灭分别无为界。亦不以无为界分别灭不灭。不以寂静不寂静分别有为界。亦不以有为界分别寂静不寂静。不以寂静不寂静分别无为界。亦不以无为界分别寂静不寂静。不以远离不远离分别有为界。亦不以有为界分别远离不远离。不以远离不远离分别无为界。亦不以无为界分别远离不远离

时具寿善现告诸天子言。如是甚深难见难觉。非所寻思超寻思境。微妙寂静最胜第一。唯极圣者自内所证。世聪慧人所不能测。所说般若波罗蜜多。其中实无能信受者。所以者何。此中无法可显可示。由无有法可显示故。实信受者亦不可得

时舍利子问善现言。岂不于此般若波罗蜜多甚深教中广说三乘法。所谓声闻独觉无上乘法。广说摄受菩萨摩诃萨从初发心乃至十地诸菩萨道。所谓布施波罗蜜多净戒安忍精进静虑般若波罗蜜多。若内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。若苦圣谛集灭道圣谛。若四静虑四无量四无色定。若八解脱八胜处九次第定十遍处。若四念住四正断四神足五根五力七等觉支八圣道支。若空解脱门无相无愿解脱门。若五眼六神通。若佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若无忘失法恒住舍性。若一切智道相智一切相智。若一切陀罗尼门一切三摩地门。广说摄受菩萨摩诃萨功德胜事。所谓菩萨摩诃萨于此般若波罗蜜多勤修行故。随所生处常受化生。于不退神通能自在游戏。从一佛土趣一佛土。供养恭敬尊重赞叹诸佛世尊。随所愿乐种种善根皆能修习速得圆满。于诸佛所闻持正法。乃至无上正等菩提。能不忘失亦无懈废。恒居胜定离散乱心。由此为缘得无碍辩。无断尽辩。无疏谬辩。迅辩应辩。凡所演说丰义味辩。一切世间最妙胜辩。善现答言。如是如是诚如所说。于此般若波罗蜜多甚深教中广说三乘法。所谓声闻独觉无上乘法。广说摄受菩萨摩诃萨从初发心乃至十地诸菩萨道。所谓布施波罗蜜多乃至一切三摩地门。广说摄受菩萨摩诃萨功德胜事。所谓菩萨摩诃萨。于此般若波罗蜜多勤修行故。随所生处常受化生。乃至得一切世间最妙胜辩。如是深教诸有所说以无所得而为方便。舍利子言。此于何法以无所得为方便耶。善现言。舍利子。此于我。以无所得而为方便。此于有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者。以无所得而为方便。舍利子。此于色。以无所得而为方便。此于受想行识。以无所得而为方便。舍利子。此于眼处。以无所得而为方便。此于耳鼻舌身意处。以无所得而为方便。舍利子。此于色处。以无所得而为方便。此于声香味触法处。以无所得而为方便。舍利子。此于眼界。以无所得而为方便。此于色界眼识界及眼触眼触为缘所生诸受。以无所得而为方便。舍利子。此于耳界。以无所得而为方便此于声界耳识界及耳触耳触为缘所生诸受。以无所得而为方便。舍利子。此于鼻界。以无所得而为方便。此于香界鼻识界及鼻触鼻触为缘所生诸受。以无所得而为方便。舍利子。此于舌界。以无所得而为方便。此于味界舌识界及舌触舌触为缘所生诸受。以无所得而为方便。舍利子。此于身界。以无所得而为方便。此于触界身识界及身触身触为缘所生诸受。以无所得而为方便。舍利子。此于意界。以无所得而为方便。此于法界意识界及意触意触为缘所生诸受。以无所得而为方便。舍利子。此于地界。以无所得而为方便。此于水火风空识界。以无所得而为方便。舍利子。此于苦圣谛。以无所得而为方便。此于集灭道圣谛。以无所得而为方便。舍利子。此于无明。以无所得而为方便。此于行识名色六处触受爱取有生老死愁叹苦忧恼。以无所得而为方便。舍利子。此于内空。以无所得而为方便。此于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以无所得而为方便。舍利子。此于真如。以无所得而为方便。此于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以无所得而为方便

舍利子。此于布施波罗蜜多。以无所得而为方便。此于净戒安忍精进静虑般若波罗蜜多。以无所得而为方便。舍利子。此于四静虑。以无所得而为方便。此于四无量四无色定。以无所得而为方便。舍利子。此于八解脱。以无所得而为方便。此于八胜处九次第定十遍处。以无所得而为方便。舍利子。此于四念住。以无所得而为方便。此于四正断四神足五根五力七等觉支八圣道支。以无所得而为方便。舍利子。此于空解脱门以无所得而为方便。此于无相无愿解脱门。以无所得而为方便。舍利子。此于五眼。以无所得而为方便。此于六神通。以无所得而为方便。舍利子。此于佛十力。以无所得而为方便。此于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以无所得而为方便。舍利子。此于无忘失法。以无所得而为方便。此于恒住舍性。以无所得而为方便。舍利子。此于一切陀罗尼门。以无所得而为方便。此于一切三摩地门。以无所得而为方便。舍利子。此于一切智。以无所得而为方便。此于道相智一切相智。以无所得而为方便。舍利子。此于声闻乘。以无所得而为方便。此于独觉乘无上乘。以无所得而为方便。舍利子。此于预流。以无所得而为方便。此于一来不还阿罗汉。以无所得而为方便。舍利子。此于预流向预流果。以无所得而为方便。此于一来向一来果不还向不还果阿罗汉向阿罗汉果。以无所得而为方便。舍利子。此于独觉。以无所得而为方便。此于独觉向独觉果。以无所得而为方便。舍利子。此于菩萨摩诃萨。以无所得而为方便。此于三藐三佛陀。以无所得而为方便。舍利子。此于菩萨摩诃萨法。以无所得而为方便。此于无上正等菩提法。以无所得而为方便。舍利子。此于极喜地。以无所得而为方便。此于离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。以无所得而为方便。舍利子。此于极喜地法。以无所得而为方便。此于离垢地法发光地法焰慧地法极难胜地法现前地法远行地法不动地法善慧地法法云地法。以无所得而为方便。舍利子。此于异生地。以无所得而为方便。此于种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地。以无所得而为方便。舍利子。此于异生地法。以无所得而为方便。此于种姓地法第八地法具见地法薄地法离欲地法已办地法独觉地法菩萨地法如来地法。以无所得而为方便。舍利子。此于有为界。以无所得而为方便。此于无为界。以无所得而为方便

时舍利子问善现言。何因缘故。于此般若波罗蜜多甚深教中。以无所得而为方便。广说三乘法。所谓声闻独觉无上乘法。何因缘故。于此般若波罗蜜多甚深教中。以无所得而为方便。广说摄受菩萨摩诃萨从初发心乃至十地诸菩萨道。所谓布施波罗蜜多乃至一切三摩地门。何因缘故。于此般若波罗蜜多甚深教中。以无所得而为方便。广说摄受菩萨摩诃萨功德胜事。所谓菩萨摩诃萨于此般若波罗蜜多勤修行故。随所生处常受化生。乃至得一切世间最妙胜辩。善现答言。舍利子。由内空故。于此般若波罗蜜多甚深教中。以无所得而为方便。广说三乘法。所谓声闻独觉无上乘法。舍利子。由外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空故。于此般若波罗蜜多甚深教中。以无所得而为方便。广说三乘法。所谓声闻独觉无上乘法。舍利子。由内空故。于此般若波罗蜜多甚深教中。以无所得而为方便广说摄受菩萨摩诃萨从初发心乃至十地诸菩萨道。所谓布施波罗蜜多净戒安忍精进静虑般若波罗蜜多。若内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。若苦圣谛集灭道圣谛。若四静虑四无量四无色定。若八解脱八胜处九次第定十遍处。若四念住四正断四神足五根五力七等觉支八圣道支。若空解脱门无相无愿解脱门。若五眼六神通。若佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若无忘失法恒住舍性。若一切智道相智一切相智。若一切陀罗尼门一切三摩地门。舍利子。由外空乃至无性自性空故。于此般若波罗蜜多甚深教中。以无所得而为方便。广说摄受菩萨摩诃萨从初发心乃至十地诸菩萨道。所谓布施波罗蜜多乃至一切三摩地门。舍利子。由内空故。于此般若波罗蜜多甚深教中。以无所得而为方便。广说摄受菩萨摩诃萨功德胜事。所谓菩萨摩诃萨。于此般若波罗蜜多勤修行故。随所生处常受化生。于不退神通能自在游戏。从一佛土趣一佛土。供养恭敬尊重赞叹诸佛世尊。随所愿乐种种善根。皆能修习速得圆满。于诸佛所闻持正法。乃至无上正等菩提。能不忘失亦无懈废。恒居胜定离散乱心。由此为缘得无碍辩。无断尽辩。无谬乱辩。迅辩应辩。凡所演说丰义味辩。一切世间最妙胜辩。舍利子。由外空乃至无性自性空故。于此般若波罗蜜多甚深教中。以无所得而为方便。广说摄受菩萨摩诃萨功德胜事。所谓菩萨摩诃萨。于此般若波罗蜜多勤修行故。随所生处常受化生。乃至得一切世间最妙胜辩

    初分散花品第二十五

尔时天帝释。及此三千大千世界所有四大王众天。三十三天。夜摩天。睹史多天。乐变化天。他化自在天。梵众天。梵辅天。梵会天。大梵天。光天。少光天。无量光天。极光净天。净天。少净天。无量净天。遍净天。广天。少广天。无量广天。广果天。无繁天。无热天。善现天。善见天。色究竟天。咸作是念。今尊者善现。承佛神力。为一切有情雨大法雨。我等今者为供养故。宜各化作天诸妙华。奉散释迦如来及菩萨摩诃萨并苾刍僧。尊者善现。亦散所说甚深般若波罗蜜多。而为供养时诸天众作是念已。各化种种微妙香花奉散如来诸菩萨等。是时于此三千大千佛之世界花悉充满。以佛神力。于虚空中合成花台。庄严殊妙。遍覆三千大千世界。具寿善现。睹斯事已作是念言。今所散花于诸天处。未曾见有是花殊妙。定非草木水陆所生。应是诸天为供养故从心化出。时天帝释。既知善现心之所念。谓善现言。此所散华。实非草木水陆所生。亦不从心实能化生但变现耳。具寿善现语帝释言。是花不生则非花也。时天帝释问善现言。为但是花不生为余法亦尔。善现答言。非但是花不生。诸余法亦尔何谓也。憍尸迦。色亦不生。此既不生则非色。受想行识亦不生。此既不生则非受想行识。何以故。以不生法离诸戏论。不可施设为色等故。憍尸迦。眼处亦不生。此既不生则非眼处。耳鼻舌身意处亦不生。此既不生则非耳鼻舌身意处。何以故。以不生法离诸戏论。不可施设为眼处等故。憍尸迦。色处亦不生。此既不生则非色处。声香味触法处亦不生。此既不生则非声香味触法处。何以故。以不生法离诸戏论。不可施设为色处等故。憍尸迦。眼界亦不生。此既不生则非眼界。色界眼识界及眼触眼触为缘所生诸受亦不生。此既不生则非色界乃至眼触为缘所生诸受。何以故。以不生法离诸戏论。不可施设为眼界等故。憍尸迦。耳界亦不生。此既不生则非耳界。声界耳识界及耳触耳触为缘所生诸受亦不生。此既不生则非声界乃至耳触为缘所生诸受。何以故。以不生法离诸戏论。不可施设为耳界等故。憍尸迦。鼻界亦不生。此既不生则非鼻界。香界鼻识界及鼻触鼻触为缘所生诸受亦不生。此既不生则非香界乃至鼻触为缘所生诸受。何以故。以不生法离诸戏论。不可施设为鼻界等故。憍尸迦。舌界亦不生。此既不生则非舌界。味界舌识界及舌触舌触为缘所生诸受亦不生。此既不生则非味界乃至舌触为缘所生诸受。何以故。以不生法离诸戏论。不可施设为舌界等故。憍尸迦。身界亦不生。此既不生则非身界。触界身识界及身触身触为缘所生诸受亦不生。此既不生则非触界乃至身触为缘所生诸受。何以故。以不生法离诸戏论。不可施设为身界等故。憍尸迦意界亦不生。此既不生则非意界。法界意识界及意触意触为缘所生诸受亦不生。此既不生则非法界乃至意触为缘所生诸受。何以故。以不生法离诸戏论。不可施设为意界等故。憍尸迦。地界亦不生。此既不生则非地界。水火风空识界亦不生。此既不生则非水火风空识界。何以故。以不生法离诸戏论。不可施设为地界等故。憍尸迦。苦圣谛亦不生。此既不生则非苦圣谛。集灭道圣谛亦不生。此既不生则非集灭道圣谛。何以故。以不生法离诸戏论。不可施设为苦圣谛等故。憍尸迦。无明亦不生。此既不生则非无明。行识名色六处触受爱取有生老死愁叹苦忧恼亦不生。此既不生则非行乃至老死愁叹苦忧恼。何以故。以不生法离诸戏论。不可施设为无明等故。憍尸迦。内空亦不生。此既不生则非内空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦不生。此既不生则非外空乃至无性自性空。何以故。以不生法离诸戏论。不可施设为内空等故。憍尸迦。真如亦不生。此既不生则非真如。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦不生。此既不生则非法界乃至不思议界。何以故。以不生法离诸戏论。不可施设为真如等故

憍尸迦。布施波罗蜜多亦不生。此既不生则非布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多亦不生。此既不生则非净戒安忍精进静虑般若波罗蜜多。何以故。以不生法离诸戏论。不可施设为布施波罗蜜多等故。憍尸迦。四静虑亦不生。此既不生则非四静虑。四无量四无色定亦不生。此既不生则非四无量四无色定。何以故。以不生法离诸戏论。不可施设为四静虑等故。憍尸迦。八解脱亦不生。此既不生则非八解脱。八胜处九次第定十遍处亦不生。此既不生则非八胜处九次第定十遍处。何以故。以不生法离诸戏论。不可施设为八解脱等故。憍尸迦。四念住亦不生。此既不生则非四念住。四正断四神足五根五力七等觉支八圣道支亦不生。此既不生则非四正断乃至八圣道支。何以故。以不生法离诸戏论。不可施设为四念住等故。憍尸迦。空解脱门亦不生。此既不生则非空解脱门。无相无愿解脱门亦不生。此既不生则非无相无愿解脱门。何以故。以不生法离诸戏论。不可施设为空解脱门等故。憍尸迦。五眼亦不生。此既不生则非五眼。六神通亦不生。此既不生则非六神通。何以故。以不生法离诸戏论。不可施设为五眼等故。憍尸迦。佛十力亦不生。此既不生则非佛十力。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦不生。此既不生则非四无所畏乃至十八佛不共法。何以故。以不生法离诸戏论。不可施设为佛十力等故。憍尸迦。无忘失法亦不生。此既不生则非无忘失法。恒住舍性亦不生。此既不生则非恒住舍性。何以故。以不生法离诸戏论。不可施设为无忘失法等故。憍尸迦。一切智亦不生。此既不生则非一切智。道相智一切相智亦不生。此既不生则非道相智一切相智。何以故。以不生法离诸戏论。不可施设为一切智等故。憍尸迦。一切陀罗尼门亦不生。此既不生则非一切陀罗尼门。一切三摩地门亦不生。此既不生则非一切三摩地门。何以故。以不生法离诸戏论。不可施设为一切陀罗尼门等故。憍尸迦。预流亦不生。此既不生则非预流。一来不还阿罗汉亦不生。此既不生则非一来不还阿罗汉。何以故。以不生法离诸戏论。不可施设为预流等故。憍尸迦。预流向预流果亦不生。此既不生则非预流向预流果。一来向一来果不还向不还果阿罗汉向阿罗汉果亦不生。此既不生则非一来向一来果不还向不还果阿罗汉向阿罗汉果。何以故。以不生法离诸戏论。不可施设为预流向预流果等故。憍尸迦。独觉亦不生。此既不生则非独觉。独觉向独觉果亦不生。此既不生则非独觉向独觉果。何以故。以不生法离诸戏论。不可施设为独觉等故。憍尸迦。菩萨摩诃萨亦不生。此既不生则非菩萨摩诃萨。三藐三佛陀亦不生。此既不生则非三藐三佛陀。何以故。以不生法离诸戏论。不可施设为菩萨摩诃萨等故。憍尸迦。菩萨摩诃萨法亦不生此既不生则非菩萨摩诃萨法。无上正等菩提亦不生。此既不生则非无上正等菩提。何以故。以不生法离诸戏论。不可施设为菩萨摩诃萨法等故。憍尸迦。声闻乘亦不生。此既不生则非声闻乘。独觉乘无上乘亦不生。此既不生则非独觉乘无上乘。何以故。以不生法离诸戏论。不可施设为声闻乘等故

大般若波罗蜜多经卷第八十四大般若波罗蜜多经卷第八十五

        三藏法师玄奘奉　诏译

    初分学般若品第二十六之一

时天帝释心生是念。尊者善现智慧甚深。不坏假名而说法性。佛知其意便印彼言。如憍尸迦心之所念。具寿善现智慧甚深。不坏假名而说法性。时天帝释即白佛言。尊者善现于何等法。不坏假名而说法性。佛告憍尸迦色但假名。受想行识但假名。如是假名不离法性。具寿善现不坏如是色等假名。而说色等法性。所以者何。色等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。眼处但假名。耳鼻舌身意处但假名。如是假名不离法性。具寿善现不坏如是眼处等假名。而说眼处等法性。所以者何。眼处等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。色处但假名。声香味触法处但假名。如是假名不离法性。具寿善现不坏如是色处等假名。而说色处等法性。所以者何。色处等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。眼界但假名。色界眼识界及眼触眼触为缘所生诸受但假名。如是假名不离法性。具寿善现不坏如是眼界等假名。而说眼界等法性。所以者何。眼界等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。耳界但假名。声界耳识界及耳触耳触为缘所生诸受但假名。如是假名不离法性。具寿善现不坏如是耳界等假名。而说耳界等法性。所以者何。耳界等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。鼻界但假名。香界鼻识界及鼻触鼻触为缘所生诸受但假名。如是假名不离法性。具寿善现不坏如是鼻界等假名。而说鼻界等法性。所以者何。鼻界等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。舌界但假名。味界舌识界及舌触舌触为缘所生诸受但假名。如是假名不离法性。具寿善现不坏如是舌界等假名。而说舌界等法性。所以者何。舌界等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。身界但假名。触界身识界及身触身触为缘所生诸受但假名。如是假名不离法性。具寿善现不坏如是身界等假名。而说身界等法性。所以者何。身界等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。意界但假名。法界意识界及意触意触为缘所生诸受但假名。如是假名不离法性。具寿善现不坏如是意界等假名。而说意界等法性。所以者何。意界等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。地界但假名。水火风空识界但假名。如是假名不离法性。具寿善现不坏如是地界等假名。而说地界等法性。所以者何。地界等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。苦圣谛但假名。集灭道圣谛但假名。如是假名不离法性。具寿善现不坏如是苦圣谛等假名。而说苦圣谛等法性。所以者何。苦圣谛等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。无明但假名。行识名色六处触受爱取有生老死愁叹苦忧恼但假名。如是假名不离法性。具寿善现不坏如是无明等假名。而说无明等法性。所以者何。无明等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。内空但假名。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空但假名。如是假名不离法性。具寿善现不坏如是内空等假名。而说内空等法性。所以者何。内空等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。真如但假名。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界但假名。如是假名不离法性。具寿善现不坏如是真如等假名。而说真如等法性。所以者何。真如等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。布施波罗蜜多但假名。净戒安忍精进静虑般若波罗蜜多但假名。如是假名不离法性。具寿善现不坏如是布施波罗蜜多等假名。而说布施波罗蜜多等法性。所以者何。布施波罗蜜多等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。四静虑但假名。四无量四无色定但假名。如是假名不离法性。具寿善现不坏如是四静虑等假名。而说四静虑等法性。所以者何。四静虑等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。八解脱但假名。八胜处九次第定十遍处但假名。如是假名不离法性。具寿善现不坏如是八解脱等假名。而说八解脱等法性。所以者何。八解脱等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。四念住但假名。四正断四神足五根五力七等觉支八圣道支但假名。如是假名不离法性。具寿善现不坏如是四念住等假名。而说四念住等法性。所以者何。四念住等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。空解脱门但假名。无相无愿解脱门但假名。如是假名不离法性。具寿善现不坏如是空解脱门等假名。而说空解脱门等法性。所以者何。空解脱门等法性无坏。无不坏。是故善现所说亦无坏无不坏。憍尸迦五眼但假名。六神通但假名。如是假名不离法性。具寿善现。不坏如是五眼等假名。而说五眼等法性。所以者何。五眼等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。佛十力但假名。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法但假名。如是假名不离法性。具寿善现不坏如是佛十力等假名。而说佛十力等法性。所以者何。佛十力等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。无忘失法但假名。恒住舍性但假名。如是假名不离法性。具寿善现不坏如是无忘失法等假名。而说无忘失法等法性。所以者何。无忘失法等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。一切智但假名。道相智一切相智但假名。如是假名不离法性。具寿善现不坏如是一切智等假名。而说一切智等法性。所以者何。一切智等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。一切陀罗尼门但假名。一切三摩地门但假名。如是假名不离法性。具寿善现不坏如是一切陀罗尼门等假名。而说一切陀罗尼门等法性。所以者何。一切陀罗尼门等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。预流但假名。一来不还阿罗汉但假名。如是假名不离法性。具寿善现不坏如是预流等假名。而说预流等法性。所以者何。预流等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。预流向预流果但假名。一来向一来果不还向不还果阿罗汉向阿罗汉果但假名。如是假名不离法性。具寿善现不坏如是预流向预流果等假名。而说预流向预流果等法性。所以者何。预流向预流果等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。独觉但假名。独觉向独觉果但假名。如是假名不离法性。具寿善现不坏如是独觉等假名。而说独觉等法性。所以者何。独觉等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦菩萨摩诃萨但假名。三藐三佛陀但假名。如是假名不离法性。具寿善现不坏如是菩萨摩诃萨等假名。而说菩萨摩诃萨等法性。所以者何。菩萨摩诃萨等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。菩萨摩诃萨法但假名。无上正等菩提但假名。如是假名不离法性。具寿善现不坏如是菩萨摩诃萨法等假名。而说菩萨摩诃萨法等法性。所以者何。菩萨摩诃萨法等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。声闻乘但假名。独觉乘无上乘但假名。如是假名不离法性。具寿善现不坏如是声闻乘等假名。而说声闻乘等法性。所以者何。声闻乘等法性无坏无不坏。是故善现所说亦无坏无不坏。憍尸迦。具寿善现于如是法不坏假名。而说法性

具寿善现语帝释言。憍尸迦。如是如是。如佛所说。诸所有法无非假名。憍尸迦。菩萨摩诃萨知一切法但假名已。应学般若波罗蜜多。憍尸迦。菩萨摩诃萨如是学时。不于色学。不于受想行识学。何以故。憍尸迦。是菩萨摩诃萨。不见色可于中学。不见受想行识可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于眼处学。不于耳鼻舌身意处学。何以故。憍尸迦。是菩萨摩诃萨。不见眼处可于中学。不见耳鼻舌身意处可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于色处学。不于声香味触法处学。何以故。憍尸迦。是菩萨摩诃萨。不见色处可于中学。不见声香味触法处可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于眼界学。不于色界眼识界及眼触眼触为缘所生诸受学。何以故。憍尸迦。是菩萨摩诃萨。不见眼界可于中学。不见色界乃至眼触为缘所生诸受可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于耳界学。不于声界耳识界及耳触耳触为缘所生诸受学。何以故。憍尸迦。是菩萨摩诃萨不见耳界可于中学。不见声界乃至耳触为缘所生诸受可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于鼻界学。不于香界鼻识界及鼻触鼻触为缘所生诸受学。何以故。憍尸迦。是菩萨摩诃萨。不见鼻界可于中学。不见香界乃至鼻触为缘所生诸受可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于舌界学。不于味界舌识界及舌触舌触为缘所生诸受学。何以故。憍尸迦。是菩萨摩诃萨。不见舌界可于中学。不见味界乃至舌触为缘所生诸受可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于身界学。不于触界身识界及身触身触为缘所生诸受学。何以故。憍尸迦。是菩萨摩诃萨。不见身界可于中学。不见触界乃至身触为缘所生诸受可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于意界学。不于法界意识界及意触意触为缘所生诸受学。何以故。憍尸迦。是菩萨摩诃萨。不见意界可于中学。不见法界乃至意触为缘所生诸受可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于地界学。不于水火风空识界学。何以故。憍尸迦。是菩萨摩诃萨。不见地界可于中学。不见水火风空识界可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于苦圣谛学。不于集灭道圣谛学。何以故。憍尸迦。是菩萨摩诃萨。不见苦圣谛可于中学。不见集灭道圣谛可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于无明学。不于行识名色六处触受爱取有生老死愁叹苦忧恼学。何以故。憍尸迦。是菩萨摩诃萨。不见无明可于中学。不见行乃至老死愁叹苦忧恼可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于内空学。不于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空学。何以故。憍尸迦。是菩萨摩诃萨。不见内空可于中学。不见外空乃至无性自性空可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于真如学。不于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界学。何以故。憍尸迦。是菩萨摩诃萨。不见真如可于中学。不见法界乃至不思议界可于中学故

憍尸迦。菩萨摩诃萨如是学时。不于布施波罗蜜多学。不于净戒安忍。精进静虑般若波罗蜜多学。何以故。憍尸迦是菩萨摩诃萨不见布施波罗蜜多可于中学。不见净戒安忍精进静虑般若波罗蜜多可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于四静虑学。不于四无量四无色定学。何以故。憍尸迦。是菩萨摩诃萨。不见四静虑可于中学。不见四无量四无色定可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于八解脱学。不于八胜处九次第定十遍处学。何以故。憍尸迦。是菩萨摩诃萨不见八解脱可于中学。不见八胜处九次第定十遍处可于中学故

憍尸迦。菩萨摩诃萨如是学时。不于四念住学。不于四正断四神足五根五力七等觉支八圣道支学。何以故。憍尸迦。是菩萨摩诃萨。不见四念住可于中学。不见四正断四神足五根五力七等觉支八圣道支可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于空解脱门学。不于无相无愿解脱门学。何以故。憍尸迦。是菩萨摩诃萨。不见空解脱门可于中学。不见无相无愿解脱门可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于五眼学。不于六神通学。何以故。憍尸迦。是菩萨摩诃萨。不见五眼可于中学。不见六神通可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于佛十力学。不于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法学。何以故。憍尸迦。是菩萨摩诃萨。不见佛十力可于中学。不见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于无忘失法学。不于恒住舍性学。何以故。憍尸迦。是菩萨摩诃萨。不见无忘失法可于中学。不见恒住舍性可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于一切智学。不于道相智一切相智学。何以故。憍尸迦。是菩萨摩诃萨。不见一切智可于中学。不见道相智一切相智可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于一切陀罗尼门学。不于一切三摩地门学。何以故。憍尸迦。是菩萨摩诃萨。不见一切陀罗尼门可于中学。不见一切三摩地门可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于预流学。不于一来不还阿罗汉学。何以故。憍尸迦。是菩萨摩诃萨。不见预流可于中学。不见一来不还阿罗汉可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于预流向预流果学。不于一来向一来果不还向不还果阿罗汉向阿罗汉果学。何以故。憍尸迦。是菩萨摩诃萨。不见预流向预流果可于中学。不见一来向一来果不还向不还果阿罗汉向阿罗汉果可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于独觉学。不于独觉向独觉果学。何以故。憍尸迦。是菩萨摩诃萨。不见独觉可于中学。不见独觉向独觉果可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于菩萨摩诃萨学。不于三藐三佛陀学。何以故。憍尸迦。是菩萨摩诃萨。不见菩萨摩诃萨可于中学。不见三藐三佛陀可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于菩萨摩诃萨法学。不于无上正等菩提学。何以故。憍尸迦。是菩萨摩诃萨。不见菩萨摩诃萨法可于中学。不见无上正等菩提可于中学故。憍尸迦。菩萨摩诃萨如是学时。不于声闻乘学。不于独觉乘无上乘学。何以故。憍尸迦。是菩萨摩诃萨。不见声闻乘可于中学。不见独觉乘无上乘可于中学故

时天帝释问善现言。大德。何缘菩萨摩诃萨。不见色。不见受想行识。大德。何缘菩萨摩诃萨。不见眼处。不见耳鼻舌身意处。大德。何缘菩萨摩诃萨。不见色处。不见声香味触法处。大德。何缘菩萨摩诃萨。不见眼界。不见色界眼识界及眼触眼触为缘所生诸受。大德。何缘菩萨摩诃萨。不见耳界。不见声界耳识界及耳触耳触为缘所生诸受。大德。何缘菩萨摩诃萨。不见鼻界。不见香界鼻识界及鼻触鼻触为缘所生诸受。大德。何缘菩萨摩诃萨。不见舌界。不见味界舌识界及舌触舌触为缘所生诸受。大德。何缘菩萨摩诃萨不见身界。不见触界身识界及身触身触为缘所生诸受。大德。何缘菩萨摩诃萨。不见意界。不见法界意识界及意触意触为缘所生诸受。大德。何缘菩萨摩诃萨。不见地界。不见水火风空识界。大德。何缘菩萨摩诃萨。不见苦圣谛。不见集灭道圣谛。大德。何缘菩萨摩诃萨。不见无明。不见行识名色六处触受爱取有生老死愁叹苦忧恼。大德。何缘菩萨摩诃萨不见内空。不见外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。大德。何缘菩萨摩诃萨不见真如。不见法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。大德。何缘菩萨摩诃萨不见布施波罗蜜多。不见净戒安忍精进静虑般若波罗蜜多。大德。何缘菩萨摩诃萨不见四静虑。不见四无量四无色定。大德。何缘菩萨摩诃萨不见八解脱。不见八胜处九次第定十遍处。大德。何缘菩萨摩诃萨不见四念住。不见四正断四神足五根五力七等觉支八圣道支。大德。何缘菩萨摩诃萨不见空解脱门。不见无相无愿解脱门。大德。何缘菩萨摩诃萨不见五眼。不见六神通。大德。何缘菩萨摩诃萨不见佛十力。不见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。大德。何缘菩萨摩诃萨不见无忘失法。不见恒住舍性。大德。何缘菩萨摩诃萨不见一切智。不见道相智一切相智。大德。何缘菩萨摩诃萨不见一切陀罗尼门。不见一切三摩地门。大德。何缘菩萨摩诃萨不见预流。不见一来不还阿罗汉。大德。何缘菩萨摩诃萨不见预流向预流果。不见一来向一来果不还向不还果阿罗汉向阿罗汉果。大德。何缘菩萨摩诃萨不见独觉。不见独觉向独觉果。大德。何缘菩萨摩诃萨不见菩萨摩诃萨。不见三藐三佛陀。大德。何缘菩萨摩诃萨不见菩萨摩诃萨法。不见无上正等菩提。大德。何缘菩萨摩诃萨不见声闻乘。不见独觉乘无上乘

善现答言。憍尸迦。色色性空故。菩萨摩诃萨不见色。受想行识受想行识性空故。菩萨摩诃萨不见受想行识。憍尸迦。菩萨摩诃萨不见色故不于色学。不见受想行识故不于受想行识学。何以故。憍尸迦。不可色空见色空。不可受想行识空见受想行识空故。憍尸迦。不可色空于色空学。不可受想行识空于受想行识空学故。憍尸迦。眼处眼处性空故。菩萨摩诃萨不见眼处。耳鼻舌身意处耳鼻舌身意处性空故。菩萨摩诃萨不见耳鼻舌身意处。憍尸迦。菩萨摩诃萨不见眼处故不于眼处学。不见耳鼻舌身意处故不于耳鼻舌身意处学。何以故。憍尸迦。不可眼处空见眼处空。不可耳鼻舌身意处空见耳鼻舌身意处空故。憍尸迦。不可眼处空于眼处空学。不可耳鼻舌身意处空于耳鼻舌身意处空学故。憍尸迦。色处色处性空故。菩萨摩诃萨不见色处。声香味触法处声香味触法处性空故。菩萨摩诃萨不见声香味触法处。憍尸迦。菩萨摩诃萨不见色处故不于色处学。不见声香味触法处故不于声香味触法处学。何以故。憍尸迦。不可色处空见色处空。不可声香味触法处空见声香味触法处空故。憍尸迦。不可色处空于色处空学。不可声香味触法处空于声香味触法处空学故。憍尸迦。眼界眼界性空故。菩萨摩诃萨不见眼界。色界眼识界及眼触眼触为缘所生诸受色界乃至眼触为缘所生诸受性空故。菩萨摩诃萨不见色界乃至眼触为缘所生诸受。憍尸迦。菩萨摩诃萨不见眼界故不于眼界学。不见色界眼识界及眼触眼触为缘所生诸受故不于色界乃至眼触为缘所生诸受学。何以故。憍尸迦。不可眼界空见眼界空。不可色界眼识界及眼触眼触为缘所生诸受空见色界乃至眼触为缘所生诸受空故。憍尸迦。不可眼界空于眼界空学。不可色界眼识界及眼触眼触为缘所生诸受空于色界乃至眼触为缘所生诸受空学故。憍尸迦。耳界耳界性空故菩萨摩诃萨不见耳界。声界耳识界及耳触耳触为缘所生诸受声界乃至耳触为缘所生诸受性空故。菩萨摩诃萨不见声界乃至耳触为缘所生诸受。憍尸迦。菩萨摩诃萨不见耳界故不于耳界学。不见声界耳识界及耳触耳触为缘所生诸受故不于声界乃至耳触为缘所生诸受学。何以故。憍尸迦。不可耳界空见耳界空。不可声界耳识界及耳触耳触为缘所生诸受空见声界乃至耳触为缘所生诸受空故。憍尸迦。不可耳界空于耳界空学。不可声界耳识界及耳触耳触为缘所生诸受空于声界乃至耳触为缘所生诸受空学故。憍尸迦。鼻界鼻界性空故。菩萨摩诃萨不见鼻界。香界鼻识界及鼻触鼻触为缘所生诸受香界乃至鼻触为缘所生诸受性空故。菩萨摩诃萨不见香界乃至鼻触为缘所生诸受。憍尸迦。菩萨摩诃萨不见鼻界故不于鼻界学。不见香界鼻识界及鼻触鼻触为缘所生诸受故。不于香界乃至鼻触为缘所生诸受学。何以故。憍尸迦。不可鼻界空见鼻界空。不可香界鼻识界及鼻触鼻触为缘所生诸受空。见香界乃至鼻触为缘所生诸受空故。憍尸迦。不可鼻界空于鼻界空学。不可香界鼻识界及鼻触鼻触为缘所生诸受空于香界乃至鼻触为缘所生诸受空学故。憍尸迦。舌界舌界性空故。菩萨摩诃萨不见舌界。味界舌识界及舌触舌触为缘所生诸受味界乃至舌触为缘所生诸受性空故。菩萨摩诃萨不见味界乃至舌触为缘所生诸受。憍尸迦。菩萨摩诃萨不见舌界故不于舌界学。不见味界舌识界及舌触舌触为缘所生诸受故。不于味界乃至舌触为缘所生诸受学。何以故。憍尸迦。不可舌界空见舌界空。不可味界舌识界及舌触舌触为缘所生诸受空见味界乃至舌触为缘所生诸受空故憍尸迦不可舌界空于舌界空学不可味界舌识界及舌触舌触为缘所生诸受空于味界乃至舌触为缘所生诸受空学故。憍尸迦。身界身界性空故。菩萨摩诃萨不见身界。触界身识界及身触身触为缘所生诸受。触界乃至身触为缘所生诸受性空故。菩萨摩诃萨。不见触界乃至身触为缘所生诸受。憍尸迦。菩萨摩诃萨不见身界故不于身界学。不见触界身识界及身触身触为缘所生诸受故不于触界乃至身触为缘所生诸受学。何以故。憍尸迦。不可身界空见身界空。不可触界身识界及身触身触为缘所生诸受空见触界乃至身触为缘所生诸受空故。憍尸迦。不可身界空于身界空学。不可触界身识界及身触身触为缘所生诸受空于触界乃至身触为缘所生诸受空学故。憍尸迦。意界意界性空故。菩萨摩诃萨不见意界。法界意识界及意触意触为缘所生诸受法界乃至意触为缘所生诸受性空故。菩萨摩诃萨不见法界乃至意触为缘所生诸受。憍尸迦。菩萨摩诃萨不见意界故不于意界学。不见法界意识界及意触意触为缘所生诸受故不于法界乃至意触为缘所生诸受学。何以故。憍尸迦。不可意界空见意界空。不可法界意识界及意触意触为缘所生诸受空见法界乃至意触为缘所生诸受空故。憍尸迦。不可意界空于意界空学。不可法界意识界及意触意触为缘所生诸受空于法界乃至意触为缘所生诸受空学故。憍尸迦。地界地界性空故。菩萨摩诃萨不见地界。水火风空识界水火风空识界性空故。菩萨摩诃萨不见水火风空识界。憍尸迦。菩萨摩诃萨不见地界故不于地界学。不见水火风空识界故不于水火风空识界学。何以故。憍尸迦。不可地界空见地界空不可水火风空识界空见水火风空识界空故。憍尸迦。不可地界空于地界空学。不可水火风空识界空于水火风空识界空学故

大般若波罗蜜多经卷第八十五大般若波罗蜜多经卷第八十六

        三藏法师玄奘奉　诏译

    初分学般若品第二十六之二

憍尸迦。苦圣谛苦圣谛性空故。菩萨摩诃萨不见苦圣谛。集灭道圣谛集灭道圣谛性空故。菩萨摩诃萨不见集灭道圣谛。憍尸迦。菩萨摩诃萨不见苦圣谛故不于苦圣谛学。不见集灭道圣谛故不于集灭道圣谛学。何以故。憍尸迦。不可苦圣谛空见苦圣谛空。不可集灭道圣谛空见集灭道圣谛空故憍尸迦。不可苦圣谛空于苦圣谛空学。不可集灭道圣谛空于集灭道圣谛空学故。憍尸迦。无明无明性空故。菩萨摩诃萨不见无明。行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼性空故。菩萨摩诃萨不见行乃至老死愁叹苦忧恼。憍尸迦。菩萨摩诃萨不见无明故不于无明学。不见行识名色六处触受爱取有生老死愁叹苦忧恼故不于行乃至老死愁叹苦忧恼学。何以故。憍尸迦。不可无明空见无明空。不可行识名色六处触受爱取有生老死愁叹苦忧恼空见行乃至老死愁叹苦忧恼空故。憍尸迦。不可无明空于无明空学。不可行识名色六处触受爱取有生老死愁叹苦忧恼空于行乃至老死愁叹苦忧恼空学故。憍尸迦。内空内空性空故。菩萨摩诃萨不见内空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空。一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空性空故。菩萨摩诃萨不见外空乃至无性自性空。憍尸迦。菩萨摩诃萨不见内空故不于内空学。不见外空乃至无性自性空故不于外空乃至无性自性空学。何以故。憍尸迦。不可内空空见内空空。不可外空乃至无性自性空空见外空乃至无性自性空空故。憍尸迦。不可内空空于内空空学。不可外空乃至无性自性空空于外空乃至无性自性空空学故。憍尸迦。真如真如性空故。菩萨摩诃萨不见真如。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界法界乃至不思议界性空故。菩萨摩诃萨不见法界乃至不思议界。憍尸迦。菩萨摩诃萨不见真如故不于真如学。不见法界乃至不思议界故不于法界乃至不思议界学。何以故。憍尸迦。不可真如空见真如空。不可法界乃至不思议界空见法界乃至不思议界空故。憍尸迦。不可真如空于真如空学。不可法界乃至不思议界空于法界乃至不思议界空学故。憍尸迦。布施波罗蜜多布施波罗蜜多性空故。菩萨摩诃萨不见布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多净戒安忍精进静虑般若波罗蜜多性空故。菩萨摩诃萨不见净戒安忍精进静虑般若波罗蜜多。憍尸迦。菩萨摩诃萨不见布施波罗蜜多故不于布施波罗蜜多学。不见净戒安忍精进静虑般若波罗蜜多故不于净戒安忍精进静虑般若波罗蜜多学。何以故。憍尸迦。不可布施波罗蜜多空见布施波罗蜜多空。不可净戒安忍精进静虑般若波罗蜜多空见净戒安忍精进静虑般若波罗蜜多空故。憍尸迦。不可布施波罗蜜多空于布施波罗蜜多空学。不可净戒安忍精进静虑般若波罗蜜多空于净戒安忍精进静虑般若波罗蜜多空学故。憍尸迦。四静虑四静虑性空故。菩萨摩诃萨。不见四静虑。四无量四无色定四无量四无色定性空故。菩萨摩诃萨不见四无量四无色定。憍尸迦。菩萨摩诃萨不见四静虑故不于四静虑学。不见四无量四无色定故不于四无量四无色定学。何以故。憍尸迦。不可四静虑空见四静虑空。不可四无量四无色定空见四无量四无色定空故。憍尸迦。不可四静虑空于四静虑空学。不可四无量四无色定空于四无量四无色定空学故。憍尸迦。八解脱八解脱性空故。菩萨摩诃萨不见八解脱。八胜处九次第定十遍处八胜处九次第定十遍处性空故。菩萨摩诃萨不见八胜处九次第定十遍处。憍尸迦。菩萨摩诃萨不见八解脱故不于八解脱学。不见八胜处九次第定十遍处故不于八胜处九次第定十遍处学。何以故。憍尸迦。不可八解脱空见八解脱空。不可八胜处九次第定十遍处空见八胜处九次第定十遍处空故。憍尸迦。不可八解脱空于八解脱空学。不可八胜处九次第定十遍处空于八胜处九次第定十遍处空学故。憍尸迦。四念住四念住性空故。菩萨摩诃萨不见四念住。四正断四神足五根五力七等觉支八圣道支。四正断乃至八圣道支性空故。菩萨摩诃萨不见四正断乃至八圣道支。憍尸迦。菩萨摩诃萨不见四念住故不于四念住学。不见四正断四神足五根五力七等觉支八圣道支故不于四正断乃至八圣道支学。何以故。憍尸迦。不可四念住空见四念住空。不可四正断四神足五根五力七等觉支八圣道支空见四正断乃至八圣道支空故。憍尸迦。不可四念住空于四念住空学。不可四正断四神足五根五力七等觉支八圣道支空于四正断乃至八圣道支空学故。憍尸迦。空解脱门空解脱门性空故。菩萨摩诃萨不见空解脱门无相无愿解脱门。无相无愿解脱门性空故。菩萨摩诃萨不见无相无愿解脱门。憍尸迦。菩萨摩诃萨不见空解脱门故不于空解脱门学。不见无相无愿解脱门故不于无相无愿解脱门学。何以故。憍尸迦。不可空解脱门空见空解脱门空。不可无相无愿解脱门空见无相无愿解脱门空故。憍尸迦。不可空解脱门空于空解脱门空学。不可无相无愿解脱门空于无相无愿解脱门空学故。憍尸迦。五眼五眼性空故。菩萨摩诃萨不见五眼。六神通六神通性空故菩萨摩诃萨不见六神通。憍尸迦。菩萨摩诃萨不见五眼故不于五眼学。不见六神通故不于六神通学。何以故。憍尸迦。不可五眼空见五眼空。不可六神通空见六神通空故。憍尸迦。不可五眼空于五眼空学。不可六神通空于六神通空学故。憍尸迦。佛十力佛十力性空故。菩萨摩诃萨不见佛十力。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法性空故。菩萨摩诃萨不见四无所畏乃至十八佛不共法。憍尸迦。菩萨摩诃萨不见佛十力故不于佛十力学。不见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法故。不于四无所畏乃至十八佛不共法学。何以故。憍尸迦。不可佛十力空见佛十力空。不可四无所畏四无碍解大慈大悲大喜大舍十八佛不共法空见四无所畏乃至十八佛不共法空故。憍尸迦。不可佛十力空于佛十力空学。不可四无所畏四无碍解大慈大悲大喜大舍十八佛不共法空于四无所畏乃至十八佛不共法空学故。憍尸迦。无忘失法无忘失法性空故。菩萨摩诃萨不见无忘失法。恒住舍性恒住舍性性空故。菩萨摩诃萨不见恒住舍性。憍尸迦。菩萨摩诃萨不见无忘失法故不于无忘失法学。不见恒住舍性故不于恒住舍性学。何以故。憍尸迦。不可无忘失法空见无忘失法空。不可恒住舍性空见恒住舍性空故。憍尸迦。不可无忘失法空于无忘失法空学。不可恒住舍性空于恒住舍性空学故。憍尸迦。一切智一切智性空故。菩萨摩诃萨不见一切智。道相智一切相智道相智一切相智性空故。菩萨摩诃萨不见道相智一切相智。憍尸迦。菩萨摩诃萨不见一切智故不于一切智学。不见道相智一切相智故不于道相智一切相智学。何以故。憍尸迦。不可一切智空见一切智空。不可道相智一切相智空见道相智一切相智空故。憍尸迦。不可一切智空于一切智空学。不可道相智一切相智空于道相智一切相智空学故。憍尸迦。一切陀罗尼门一切陀罗尼门性空故。菩萨摩诃萨。不见一切陀罗尼门。一切三摩地门一切三摩地门性空故。菩萨摩诃萨不见一切三摩地门。憍尸迦。菩萨摩诃萨不见一切陀罗尼门故不于一切陀罗尼门学。不见一切三摩地门故不于一切三摩地门学。何以故。憍尸迦。不可一切陀罗尼门空见一切陀罗尼门空。不可一切三摩地门空见一切三摩地门空故。憍尸迦。不可一切陀罗尼门空于一切陀罗尼门空学。不可一切三摩地门空于一切三摩地门空学故。憍尸迦。预流预流性空故。菩萨摩诃萨不见预流。一来不还阿罗汉一来不还阿罗汉性空故。菩萨摩诃萨不见一来不还阿罗汉。憍尸迦。菩萨摩诃萨不见预流故不于预流学不见一来不还阿罗汉故不于一来不还阿罗汉学。何以故。憍尸迦。不可预流空见预流空。不可一来不还阿罗汉空见一来不还阿罗汉空故。憍尸迦。不可预流空于预流空学。不可一来不还阿罗汉空于一来不还阿罗汉空学故。憍尸迦。预流向预流果预流向预流果性空故。菩萨摩诃萨不见预流向预流果。一来向一来果不还向不还果阿罗汉向阿罗汉果。一来向乃至阿罗汉果性空故。菩萨摩诃萨不见一来向乃至阿罗汉果。憍尸迦。菩萨摩诃萨不见预流向预流果故。不于预流向预流果学。不见一来向一来果不还向不还果阿罗汉向阿罗汉果故。不于一来向乃至阿罗汉果学。何以故。憍尸迦。不可预流向预流果空见预流向预流果空。不可一来向一来果不还向不还果阿罗汉向阿罗汉果空见一来向乃至阿罗汉果空故。憍尸迦。不可预流向预流果空于预流向预流果空学。不可一来向一来果不还向不还果阿罗汉向阿罗汉果空于一来向乃至阿罗汉果空学故。憍尸迦。独觉独觉性空故。菩萨摩诃萨不见独觉独觉向独觉果独觉向独觉果性空故。菩萨摩诃萨不见独觉向独觉果。憍尸迦。菩萨摩诃萨不见独觉故不于独觉学。不见独觉向独觉果故不于独觉向独觉果学。何以故。憍尸迦。不可独觉空见独觉空。不可独觉向独觉果空见独觉向独觉果空故。憍尸迦。不可独觉空于独觉空学。不可独觉向独觉果空于独觉向独觉果空学故。憍尸迦。菩萨摩诃萨菩萨摩诃萨性空故。菩萨摩诃萨不见菩萨摩诃萨。三藐三佛陀三藐三佛陀性空故。菩萨摩诃萨不见三藐三佛陀。憍尸迦。菩萨摩诃萨不见菩萨摩诃萨故不于菩萨摩诃萨学。不见三藐三佛陀故不于三藐三佛陀学。何以故。憍尸迦。不可菩萨摩诃萨空见菩萨摩诃萨空。不可三藐三佛陀空见三藐三佛陀空故。憍尸迦。不可菩萨摩诃萨空于菩萨摩诃萨空学。不可三藐三佛陀空于三藐三佛陀空学故。憍尸迦。菩萨摩诃萨法菩萨摩诃萨法性空故。菩萨摩诃萨不见菩萨摩诃萨法。无上正等菩提无上正等菩提性空故。菩萨摩诃萨不见无上正等菩提。憍尸迦。菩萨摩诃萨不见菩萨摩诃萨法故不于菩萨摩诃萨法学。不见无上正等菩提故不于无上正等菩提学。何以故。憍尸迦。不可菩萨摩诃萨法空见菩萨摩诃萨法空。不可无上正等菩提空见无上正等菩提空故。憍尸迦。不可菩萨摩诃萨法空于菩萨摩诃萨法空学。不可无上正等菩提空于无上正等菩提空学故。憍尸迦。声闻乘声闻乘性空故菩萨摩诃萨不见声闻乘。独觉乘无上乘独觉乘无上乘性空故。菩萨摩诃萨不见独觉乘无上乘。憍尸迦。菩萨摩诃萨不见声闻乘故不于声闻乘学。不见独觉乘无上乘故不于独觉乘无上乘学。何以故。憍尸迦。不可声闻乘空见声闻乘空。不可独觉乘无上乘空见独觉乘无上乘空故。憍尸迦。不可声闻乘空于声闻乘空学。不可独觉乘无上乘空于独觉乘无上乘空学故

憍尸迦。若菩萨摩诃萨不于空学。是菩萨摩诃萨为于空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于色空学。不于受想行识空学。是菩萨摩诃萨为于色空学。为于受想行识空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于眼处空学。不于耳鼻舌身意处空学。是菩萨摩诃萨为于眼处空学。为于耳鼻舌身意处空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于色处空学。不于声香味触法处空学。是菩萨摩诃萨为于色处空学。为于声香味触法处空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于眼界空学。不于色界眼识界及眼触眼触为缘所生诸受空学。是菩萨摩诃萨为于眼界空学。为于色界乃至眼触为缘所生诸受空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于耳界空学。不于声界耳识界及耳触耳触为缘所生诸受空学。是菩萨摩诃萨为于耳界空学。为于声界乃至耳触为缘所生诸受空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于鼻界空学。不于香界鼻识界及鼻触鼻触为缘所生诸受空学。是菩萨摩诃萨为于鼻界空学。为于香界乃至鼻触为缘所生诸受空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于舌界空学。不于味界舌识界及舌触舌触为缘所生诸受空学。是菩萨摩诃萨为于舌界空学。为于味界乃至舌触为缘所生诸受空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于身界空学。不于触界身识界及身触身触为缘所生诸受空学。是菩萨摩诃萨为于身界空学。为于触界乃至身触为缘所生诸受空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于意界空学。不于法界意识界及意触意触为缘所生诸受空学。是菩萨摩诃萨为于意界空学。为于法界乃至意触为缘所生诸受空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于地界空学。不于水火风空识界空学。是菩萨摩诃萨为于地界空学。为于水火风空识界空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于苦圣谛空学。不于集灭道圣谛空学。是菩萨摩诃萨为于苦圣谛空学。为于集灭道圣谛空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于无明空学。不于行识名色六处触受爱取有生老死愁叹苦忧恼空学。是菩萨摩诃萨为于无明空学。为于行乃至老死愁叹苦忧恼空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于内空空学。不于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空空学。是菩萨摩诃萨为于内空空学。为于外空乃至无性自性空空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于真如空学。不于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界空学。是菩萨摩诃萨为于真如空学。为于法界乃至不思议界空学。何以故。无二分故憍尸迦。若菩萨摩诃萨不于布施波罗蜜多空学。不于净戒安忍精进静虑般若波罗蜜多空学。是菩萨摩诃萨为于布施波罗蜜多空学。为于净戒安忍精进静虑般若波罗蜜多空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于四静虑空学。不于四无量四无色定空学。是菩萨摩诃萨。为于四静虑空学。为于四无量四无色定空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于八解脱空学。不于八胜处九次第定十遍处空学。是菩萨摩诃萨为于八解脱空学。为于八胜处九次第定十遍处空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于四念住空学。不于四正断四神足五根五力七等觉支八圣道支空学。是菩萨摩诃萨为于四念住空学。为于四正断乃至八圣道支空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于空解脱门空学。不于无相无愿解脱门空学。是菩萨摩诃萨为于空解脱门空学。为于无相无愿解脱门空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于五眼空学。不于六神通空学。是菩萨摩诃萨。为于五眼空学。为于六神通空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于佛十力空学。不于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法空学。是菩萨摩诃萨。为于佛十力空学。为于四无所畏乃至十八佛不共法空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于无忘失法空学。不于恒住舍性空学。是菩萨摩诃萨。为于无忘失法空学为于恒住。舍性空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于一切智空学。不于道相智一切相智空学。是菩萨摩诃萨为于一切智空学。为于道相智一切相智空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于一切陀罗尼门空学。不于一切三摩地门空学。是菩萨摩诃萨。为于一切陀罗尼门空学。为于一切三摩地门空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于预流空学。不于一来不还阿罗汉空学。是菩萨摩诃萨为于预流空学。为于一来不还阿罗汉空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于预流向预流果空学。不于一来向一来果不还向不还果阿罗汉向阿罗汉果空学。是菩萨摩诃萨为于预流向预流果空学。为于一来向一来果不还向不还果阿罗汉向阿罗汉果空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于独觉空学。不于独觉向独觉果空学。是菩萨摩诃萨为于独觉空学。为于独觉向独觉果空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于菩萨摩诃萨空学。不于三藐三佛陀空学。是菩萨摩诃萨为于菩萨摩诃萨空学。为于三藐三佛陀空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于菩萨摩诃萨法空学。不于无上正等菩提空学。是菩萨摩诃萨为于菩萨摩诃萨法空学。为于无上正等菩提空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于声闻乘空学。不于独觉乘无上乘空学。是菩萨摩诃萨。为于声闻乘空学。为于独觉乘无上乘空学。何以故。无二分故

憍尸迦。若菩萨摩诃萨于色空学。无二分故。于受想行识空学。无二分故。憍尸迦。若菩萨摩诃萨于眼处空学。无二分故。于耳鼻舌身意处空学。无二分故。憍尸迦。若菩萨摩诃萨于色处空学。无二分故。于声香味触法处空学。无二分故。憍尸迦。若菩萨摩诃萨于眼界空学。无二分故。于色界眼识界及眼触眼触为缘所生诸受空学。无二分故。憍尸迦。若菩萨摩诃萨于耳界空学。无二分故。于声界耳识界及耳触耳触为缘所生诸受空学。无二分故。憍尸迦。若菩萨摩诃萨于鼻界空学。无二分故。于香界鼻识界及鼻触鼻触为缘所生诸受空学。无二分故。憍尸迦。若菩萨摩诃萨。于舌界空学。无二分故。于味界舌识界及舌触舌触为缘所生诸受空学。无二分故。憍尸迦。若菩萨摩诃萨于身界空学。无二分故。于触界身识界及身触身触为缘所生诸受空学。无二分故。憍尸迦。若菩萨摩诃萨于意界空学。无二分故。于法界意识界及意触意触为缘所生诸受空学。无二分故。憍尸迦。若菩萨摩诃萨于地界空学。无二分故。于水火风空识界空学。无二分故。憍尸迦。若菩萨摩诃萨于苦圣谛空学。无二分故。于集灭道圣谛空学。无二分故。憍尸迦。若菩萨摩诃萨于无明空学。无二分故。于行识名色六处触受爱取有生老死愁叹苦忧恼空学。无二分故。憍尸迦。若菩萨摩诃萨于内空空学。无二分故。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空空学。无二分故。憍尸迦。若菩萨摩诃萨于真如空学。无二分故。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界空学。无二分故。憍尸迦。若菩萨摩诃萨于布施波罗蜜多空学。无二分故。于净戒安忍精进静虑般若波罗蜜多空学。无二分故。憍尸迦。若菩萨摩诃萨于四静虑空学。无二分故。于四无量四无色定空学。无二分故。憍尸迦。若菩萨摩诃萨于八解脱空学。无二分故。于八胜处九次第定十遍处空学。无二分故。憍尸迦。若菩萨摩诃萨于四念住空学。无二分故。于四正断四神足五根五力七等觉支八圣道支空学。无二分故。憍尸迦。若菩萨摩诃萨于空解脱门空学。无二分故。于无相无愿解脱门空学。无二分故。憍尸迦。若菩萨摩诃萨于五眼空学。无二分故。于六神通空学。无二分故。憍尸迦。若菩萨摩诃萨于佛十力空学。无二分故。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法空学。无二分故。憍尸迦。若菩萨摩诃萨于无忘失法空学。无二分故。于恒住舍性空学。无二分故。憍尸迦。若菩萨摩诃萨于一切智空学。无二分故。于道相智一切相智空学。无二分故。憍尸迦。若菩萨摩诃萨于一切陀罗尼门空学。无二分故。于一切三摩地门空学。无二分故。憍尸迦。若菩萨摩诃萨于预流空学。无二分故。于一来不还阿罗汉空学。无二分故。憍尸迦。若菩萨摩诃萨于预流向预流果空学。无二分故。于一来向一来果不还向不还果阿罗汉向阿罗汉果空学。无二分故。憍尸迦。若菩萨摩诃萨于独觉空学。无二分故。于独觉向独觉果空学。无二分故。憍尸迦。若菩萨摩诃萨于菩萨摩诃萨空学。无二分故。于三藐三佛陀空学。无二分故。憍尸迦。若菩萨摩诃萨于菩萨摩诃萨法空学。无二分故。于无上正等菩提空学。无二分故。憍尸迦。若菩萨摩诃萨于声闻乘空学。无二分故。于独觉乘无上乘空学。无二分故

憍尸迦。是菩萨摩诃萨能于布施波罗蜜多学。能于净戒安忍精进静虑般若波罗蜜多学。何以故。无二分故。憍尸迦。是菩萨摩诃萨能于内空学。能于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空学。何以故。无二分故。憍尸迦。是菩萨摩诃萨能于真如学。能于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界学。何以故。无二分故。憍尸迦。是菩萨摩诃萨能于苦圣谛学。能于集灭道圣谛学。何以故。无二分故。憍尸迦。是菩萨摩诃萨能于四静虑学。能于四无量四无色定学。何以故。无二分故。憍尸迦。是菩萨摩诃萨能于八解脱学。能于八胜处九次第定十遍处学。何以故。无二分故。憍尸迦。是菩萨摩诃萨能于四念住学。能于四正断四神足五根五力七等觉支八圣道支学。何以故。无二分故。憍尸迦。是菩萨摩诃萨能于空解脱门学。能于无相无愿解脱门学。何以故。无二分故。憍尸迦。是菩萨摩诃萨能于五眼学。能于六神通学。何以故。无二分故。憍尸迦。是菩萨摩诃萨能于佛十力学。能于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法学。何以故。无二分故。憍尸迦。是菩萨摩诃萨能于无忘失法学。能于恒住舍性学。何以故。无二分故。憍尸迦。是菩萨摩诃萨能于一切智学。能于道相智一切相智学。何以故。无二分故。憍尸迦。是菩萨摩诃萨能于一切陀罗尼门学。能于一切三摩地门学。何以故。无二分故。憍尸迦。是菩萨摩诃萨能于预流学。能于一来不还阿罗汉学。何以故。无二分故。憍尸迦。是菩萨摩诃萨能于预流向预流果学。能于一来向一来果不还向不还果阿罗汉向阿罗汉果学。何以故。无二分故。憍尸迦。是菩萨摩诃萨能于独觉学。能于独觉向独觉果学。何以故。无二分故。憍尸迦。是菩萨摩诃萨能于菩萨摩诃萨学。能于三藐三佛陀学。何以故。无二分故。憍尸迦。是菩萨摩诃萨能于菩萨摩诃萨法学。能于无上正等菩提学。何以故。无二分故。憍尸迦。是菩萨摩诃萨能于声闻乘学。能于独觉乘无上乘学。何以故。无二分故

大般若波罗蜜多经卷第八十六大般若波罗蜜多经卷第八十七

        三藏法师玄奘奉　诏译

    初分学般若品第二十六之三

憍尸迦。若菩萨摩诃萨能于布施波罗蜜多学。无二分故。能于净戒安忍精进静虑般若波罗蜜多学。无二分故。是菩萨摩诃萨能学无量无数无边不可思议清净佛法。何以故。无二分故。憍尸迦。若菩萨摩诃萨能于内空学。无二分故。能于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空学。无二分故。是菩萨摩诃萨能学无量无数无边不可思议清净佛法。何以故。无二分故。憍尸迦。若菩萨摩诃萨能于真如学。无二分故。能于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界学。无二分故。是菩萨摩诃萨能学无量无数无边不可思议清净佛法。何以故。无二分故。憍尸迦。若菩萨摩诃萨能于苦圣谛学。无二分故。能于集灭道圣谛学。无二分故。是菩萨摩诃萨能学无量无数无边不可思议清净佛法。何以故。无二分故。憍尸迦。若菩萨摩诃萨能于四静虑学。无二分故。能于四无量四无色定学。无二分故。是菩萨摩诃萨能学无量无数无边不可思议清净佛法。何以故。无二分故。憍尸迦。若菩萨摩诃萨能于八解脱学。无二分故。能于八胜处九次第定十遍处学。无二分故。是菩萨摩诃萨能学无量无数无边不可思议清净佛法。何以故。无二分故。憍尸迦。若菩萨摩诃萨能于四念住学。无二分故。能于四正断四神足五根五力七等觉支八圣道支学。无二分故。是菩萨摩诃萨能学无量无数无边不可思议清净佛法。何以故。无二分故。憍尸迦。若菩萨摩诃萨能于空解脱门学。无二分故。能于无相无愿解脱门学。无二分故。是菩萨摩诃萨能学无量无数无边不可思议清净佛法。何以故。无二分故。憍尸迦。若菩萨摩诃萨能于五眼学。无二分故。能于六神通学。无二分故。是菩萨摩诃萨能学无量无数无边不可思议清净佛法。何以故。无二分故。憍尸迦。若菩萨摩诃萨能于佛十力学。无二分故。能于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法学。无二分故。是菩萨摩诃萨能学无量无数无边不可思议清净佛法。何以故。无二分故。憍尸迦。若菩萨摩诃萨能于无忘失法学。无二分故。能于恒住舍性学。无二分故。是菩萨摩诃萨能学无量无数无边不可思议清净佛法。何以故。无二分故。憍尸迦。若菩萨摩诃萨能于一切智学。无二分故。能于道相智一切相智学。无二分故。是菩萨摩诃萨能学无量无数无边不可思议清净佛法。何以故。无二分故。憍尸迦。若菩萨摩诃萨能于一切陀罗尼门学。无二分故。能于一切三摩地门学。无二分故。是菩萨摩诃萨。能学无量无数无边不可思议清净佛法。何以故。无二分故。憍尸迦。若菩萨摩诃萨能于预流学。无二分故。能于一来不还阿罗汉学。无二分故。是菩萨摩诃萨能学无量无数无边不可思议清净佛法。何以故。无二分故。憍尸迦。若菩萨摩诃萨能于预流向预流果学。无二分故。能于一来向一来果不还向不还果阿罗汉向阿罗汉果学。无二分故。是菩萨摩诃萨能学无量无数无边不可思议清净佛法。何以故。无二分故。憍尸迦。若菩萨摩诃萨能于独觉学。无二分故。能于独觉向独觉果学。无二分故。是菩萨摩诃萨能学无量无数无边不可思议清净佛法。何以故。无二分故。憍尸迦。若菩萨摩诃萨能于菩萨摩诃萨学。无二分故。能于三藐三佛陀学。无二分故。是菩萨摩诃萨能学无量无数无边不可思议清净佛法。何以故。无二分故。憍尸迦。若菩萨摩诃萨能于菩萨摩诃萨法学。无二分故。能于无上正等菩提学。无二分故。是菩萨摩诃萨能学无量无数无边不可思议清净佛法。何以故。无二分故。憍尸迦。若菩萨摩诃萨能于声闻乘学。无二分故。能于独觉乘无上乘学。无二分故。是菩萨摩诃萨能学无量无数无边不可思议清净佛法。何以故。无二分故

憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为色增减故学。不为受想行识增减故学。何以故。以色蕴等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为眼处增减故学。不为耳鼻舌身意处增减故学。何以故。以眼处等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为色处增减故学。不为声香味触法处增减故学。何以故。以色处等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为眼界增减故学。不为色界眼识界及眼触眼触为缘所生诸受增减故学。何以故。以眼界等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为耳界增减故学。不为声界耳识界及耳触耳触为缘所生诸受增减故学。何以故。以耳界等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为鼻界增减故学。不为香界鼻识界及鼻触鼻触为缘所生诸受增减故学。何以故。以鼻界等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为舌界增减故学。不为味界舌识界及舌触舌触为缘所生诸受增减故学。何以故。以舌界等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为身界增减故学。不为触界身识界及身触身触为缘所生诸受增减故学。何以故。以身界等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为意界增减故学。不为法界意识界及意触意触为缘所生诸受增减故学。何以故。以意界等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为地界增减故学。不为水火风空识界增减故学。何以故。以地界等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为苦圣谛增减故学。不为集灭道圣谛增减故学。何以故。以苦圣谛等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为无明增减故学。不为行识名色六处触受爱取有生老死愁叹苦忧恼增减故学。何以故。以无明等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为内空增减故学。不为外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空增减故学。何以故。以内空等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为真如增减故学。不为法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界增减故学。何以故。以真如等无二分故

憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为布施波罗蜜多增减故学。不为净戒安忍精进静虑般若波罗蜜多增减故学。何以故。以布施波罗蜜多等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为四静虑增减故学。不为四无量四无色定增减故学。何以故。以四静虑等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为八解脱增减故学。不为八胜处九次第定十遍处增减故学。何以故。以八解脱等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为四念住增减故学。不为四正断四神足五根五力七等觉支八圣道支增减故学。何以故。以四念住等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为空解脱门增减故学。不为无相无愿解脱门增减故学。何以故。以空解脱门等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为五眼增减故学。不为六神通增减故学。何以故。以五眼等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为佛十力增减故学。不为四无所畏四无碍解大慈大悲大喜大舍十八佛不共法增减故学。何以故。以佛十力等无一分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为无忘失法增减故学。不为恒住舍性增减故学。何以故。以无忘失法等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为一切智增减故学。不为道相智一切相智增减故学。何以故。以一切智等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为一切陀罗尼门增减故学。不为一切三摩地门增减故学。何以故。以一切陀罗尼门等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为预流增减故学。不为一来不还阿罗汉增减故学。何以故。以预。流等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为预流向预流果增减故学。不为一来向一来果不还向不还果阿罗汉向阿罗汉果增减故学。何以故。以预流向预流果等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为独觉增减故学。不为独觉向独觉果增减故学。何以故。以独觉等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为菩萨摩诃萨增减故学。不为三藐三佛陀增减故学。何以故。以菩萨摩诃萨等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为菩萨摩诃萨法增减故学。不为无上正等菩提增减故学。何以故。以菩萨摩诃萨法等无二分故。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨。不为声闻乘增减故学。不为独觉乘无上乘增减故学。何以故。以声闻乘等无二分故

憍尸迦。若菩萨摩诃萨。不为色增减故学。无二分故。不为受想行识增减故学。无二分故。是菩萨摩诃萨不为色摄受坏灭故学。不为受想行识摄受坏灭故学。何以故。以色蕴等无二分故。憍尸迦。若菩萨摩诃萨不为眼处增减故学。无二分故。不为耳鼻舌身意处增减故学。无二分故。是菩萨摩诃萨不为眼处摄受坏灭故学。不为耳鼻舌身意处摄受坏灭故学。何以故。以眼处等无二分故。憍尸迦。若菩萨摩诃萨不为色处增减故学。无二分故。不为声香味触法处增减故学。无二分故。是菩萨摩诃萨不为色处摄受坏灭故学。不为声香味触法处摄受坏灭故学。何以故。以色处等无二分故。憍尸迦。若菩萨摩诃萨不为眼界增减故学。无二分故。不为色界眼识界及眼触眼触为缘所生诸受增减故学。无二分故。是菩萨摩诃萨不为眼界摄受坏灭故学。不为色界乃至眼触为缘所生诸受摄受坏灭故学。何以故。以眼界等无二分故。憍尸迦。若菩萨摩诃萨不为耳界增减故学。无二分故。不为声界耳识界及耳触耳触为缘所生诸受增减故学。无二分故。是菩萨摩诃萨不为耳界摄受坏灭故学。不为声界乃至耳触为缘所生诸受摄受坏灭故学。何以故。以耳界等无二分故。憍尸迦。若菩萨摩诃萨不为鼻界增减故学。无二分故。不为香界鼻识界及鼻触鼻触为缘所生诸受增减故学。无二分故。是菩萨摩诃萨不为鼻界摄受坏灭故学。不为香界乃至鼻触为缘所生诸受摄受坏灭故学。何以故。以鼻界等无二分故。憍尸迦。若菩萨摩诃萨。不为舌界增减故学。无二分故。不为味界舌识界及舌触舌触为缘所生诸受增减故学。无二分故。是菩萨摩诃萨。不为舌界摄受坏灭故学。不为味界乃至舌触为缘所生诸受摄受坏灭故学。何以故。以舌界等无二分故。憍尸迦。若菩萨摩诃萨。不为身界增减故学。无二分故。不为触界身识界及身触身触为缘所生诸受增减故学。无二分故。是菩萨摩诃萨。不为身界摄受坏灭故学。不为触界乃至身触为缘所生诸受摄受坏灭故学。何以故。以身界等无二分故。憍尸迦。若菩萨摩诃萨。不为意界增减故学。无二分故。不为法界意识界及意触意触为缘所生诸受增减故学。无二分故。是菩萨摩诃萨。不为意界摄受坏灭故学。不为法界乃至意触为缘所生诸受摄受坏灭故学。何以故。以意界等无二分故。憍尸迦。若菩萨摩诃萨。不为地界增减故学。无二分故。不为水火风空识界增减故学。无二分故。是菩萨摩诃萨。不为地界摄受坏灭故学。不为水火风空识界摄受坏灭故学。何以故。以地界等无二分故。憍尸迦。若菩萨摩诃萨。不为苦圣谛增减故学。无二分故。不为集灭道圣谛增减故学。无二分故。是菩萨摩诃萨。不为苦圣谛摄受坏灭故学。不为集灭道圣谛摄受坏灭故学。何以故。以苦圣谛等无二分故。憍尸迦。若菩萨摩诃萨。不为无明增减故学。无二分故。不为行识名色六处触受爱取有生老死愁叹苦忧恼增减故学。无二分故。是菩萨摩诃萨。不为无明摄受坏灭故学不为行乃至老死愁叹苦忧恼摄受坏灭故学。何以故。以无明等无二分故。憍尸迦。若菩萨摩诃萨。不为内空增减故学。无二分故。不为外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空增减故学。无二分故。是菩萨摩诃萨。不为内空摄受坏灭故学。不为外空乃至无性自性空摄受坏灭故学。何以故。以内空等无二分故。憍尸迦。若菩萨摩诃萨。不为真如增减故学。无二分故。不为法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界增减故学。无二分故。是菩萨摩诃萨。不为真如摄受坏灭故学。不为法界乃至不思议界摄受坏灭故学。何以故。以真如等无二分故

憍尸迦。若菩萨摩诃萨。不为布施波罗蜜多增减故学。无二分故。不为净戒安忍精进静虑般若波罗蜜多增减故学。无二分故。是菩萨摩诃萨。不为布施波罗蜜多摄受坏灭故学。不为净戒安忍精进静虑般若波罗蜜多摄受坏灭故学。何以故。以布施波罗蜜多等无二分故。憍尸迦。若菩萨摩诃萨。不为四静虑增减故学。无二分故。不为四无量四无色定增减故学。无二分故。是菩萨摩诃萨。不为四静虑摄受坏灭故学。不为四无量四无色定摄受坏灭故学。何以故。以四静虑等无二分故。憍尸迦。若菩萨摩诃萨。不为八解脱增减故学。无二分故。不为八胜处九次第定十遍处增减故学。无二分故。是菩萨摩诃萨。不为八解脱摄受坏灭故学。不为八胜处九次第定十遍处摄受坏灭故学。何以故。以八解脱等无二分故。憍尸迦。若菩萨摩诃萨。不为四念住增减故学。无二分故。不为四正断四神足五根五力七等觉支八圣道支增减故学。无二分故。是菩萨摩诃萨。不为四念住摄受坏灭故学。不为四正断乃至八圣道支摄受坏灭故学。何以故。以四念住等无二分故。憍尸迦。若菩萨摩诃萨。不为空解脱门增减故学。无二分故。不为无相无愿解脱门增减故学。无二分故。是菩萨摩诃萨。不为空解脱门摄受坏灭故学。不为无相无愿解脱门摄受坏灭故学。何以故。以空解脱门等无二分故。憍尸迦。若菩萨摩诃萨。不为五眼增减故学。无二分故。不为六神通增减故学。无二分故。是菩萨摩诃萨。不为五眼摄受坏灭故学。不为六神通摄受坏灭故学。何以故。以五眼等无二分故。憍尸迦。若菩萨摩诃萨。不为佛十力增减故学。无二分故。不为四无所畏四无碍解大慈大悲大喜大舍十八佛不共法增减故学。无二分故。是菩萨摩诃萨。不为佛十力摄受坏灭故学。不为四无所畏乃至十八佛不共法摄受坏灭故学。何以故。以佛十力等无二分故。憍尸迦。若菩萨摩诃萨。不为无忘失法增减故学。无二分故。不为恒住舍性增减故学。无二分故。是菩萨摩诃萨。不为无忘失法摄受坏灭故学。不为恒住舍性摄受坏灭故学。何以故。以无忘失法等无二分故。憍尸迦。若菩萨摩诃萨。不为一切智增减故学。无二分故。不为道相智一切相智增减故学。无二分故。是菩萨摩诃萨。不为一切智摄受坏灭故学。不为道相智一切相智摄受坏灭故学。何以故。以一切智等无二分故。憍尸迦。若菩萨摩诃萨。不为一切陀罗尼门增减故学。无二分故。不为一切三摩地门增减故学。无二分故。是菩萨摩诃萨。不为一切陀罗尼门摄受坏灭故学。不为一切三摩地门摄受坏灭故学。何以故。以一切陀罗尼门等无二分故。憍尸迦。若菩萨摩诃萨。不为预流增减故学。无二分故。不为一来不还阿罗汉增减故学。无二分故。是菩萨摩诃萨。不为预流摄受坏灭故学。不为一来不还阿罗汉摄受坏灭故学。何以故。以预流等无二分。故憍尸迦。若菩萨摩诃萨。不为预流向预流果增减故学。无二分故。不为一来向一来果不还向不还果阿罗汉向阿罗汉果增减故学。无二分故。是菩萨摩诃萨。不为预流向预流果摄受坏灭故学。不为一来向一来果不还向不还果阿罗汉向阿罗汉果摄受坏灭故学。何以故。以预流向预流果等无二分故。憍尸迦。若菩萨摩诃萨。不为独觉增减故学。无二分故。不为独觉向独觉果增减故学。无二分故。是菩萨摩诃萨。不为独觉摄受坏灭故学。不为独觉向独觉果摄受坏灭故学。何以故。以独觉等无二分故。憍尸迦。若菩萨摩诃萨。不为菩萨摩诃萨增减故学。无二分故。不为三藐三佛陀增减故学。无二分故。是菩萨摩诃萨。不为菩萨摩诃萨摄受坏灭故学。不为三藐三佛陀摄受坏灭故学。何以故。菩萨摩诃萨等无二分故。憍尸迦。若菩萨摩诃萨。不为菩萨摩诃萨法增减故学。无二分故。不为无上正等菩提增减故学。无二分故。是菩萨摩诃萨。不为菩萨摩诃萨法摄受坏灭故学。不为无上正等菩提摄受坏灭故学。何以故。以菩萨摩诃萨法等无二分故。憍尸迦。若菩萨摩诃萨。不为声闻乘增减故学。无二分故。不为独觉乘无上乘增减故学。无二分故。是菩萨摩诃萨。不为声闻乘摄受坏灭故学。不为独觉乘无上乘摄受坏灭故学。何以故。以声闻乘等无二分故

时舍利子问善现言。善现。菩萨摩诃萨如是学时。不为色摄受坏灭故学。不为受想行识摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为眼处摄受坏灭故学。不为耳鼻舌身意处摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为色处摄受坏灭故学。不为声香味触法处摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为眼界。摄受坏灭故学。不为色界眼识界及眼触眼触为缘所生诸受摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为耳界摄受坏灭故学。不为声界耳识界及耳触耳触为缘所生诸受摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为鼻界摄受坏灭故学。不为香界鼻识界及鼻触鼻触为缘所生诸受摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为舌界摄受坏灭故学。不为味界舌识界及舌触舌触为缘所生诸受摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为身界摄受坏灭故学。不为触界身识界及身触身触为缘所生诸受摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为意界摄受坏灭故学。不为法界意识界及意触意触为缘所生诸受摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为地界摄受坏灭故学。不为水火风空识界摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为苦圣谛摄受坏灭故学。不为集灭道圣谛摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为无明摄受坏灭故学。不为行识名色六处触受爱取有生老死愁叹苦忧恼摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为内空摄受坏灭故学。不为外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为真如摄受坏灭故学。不为法界法性不虚妄性不变异性。平等性离生性法定法住实际虚空界不思议界摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为布施波罗蜜多摄受坏灭故学。不为净戒安忍精进静虑般若波罗蜜多摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为四静虑摄受坏灭故学。不为四无量四无色定摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为八解脱摄受坏灭故学。不为八胜处九次第定十遍处摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为四念住摄受坏灭故学。不为四正断四神足五根五力七等觉支八圣道支摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为空解脱门摄受坏灭故学。不为无相无愿解脱门摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为五眼摄受坏灭故学。不为六神通摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为佛十力摄受坏灭故学。不为四无所畏四无碍解大慈大悲大喜大舍十八佛不共法摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为无忘失法摄受坏灭故学。不为恒住舍性摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为一切智摄受坏灭故学。不为道相智一切相智摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为一切陀罗尼门摄受坏灭故学。不为一切三摩地门摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为预流摄受坏灭故学。不为一来不还阿罗汉摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为预流向预流果摄受坏灭故学。不为一来向一来果不还向不还果阿罗汉向阿罗汉果摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为独觉摄受坏灭故学。不为独觉向独觉果摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为菩萨摩诃萨摄受坏灭故学。不为三藐三佛陀摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为菩萨摩诃萨法摄受坏灭故学。不为无上正等菩提摄受坏灭故学耶。善现。菩萨摩诃萨如是学时。不为声闻乘摄受坏灭故学。不为独觉乘无上乘摄受坏灭故学耶

大般若波罗蜜多经卷第八十七大般若波罗蜜多经卷第八十八

        三藏法师玄奘奉　诏译

    初分学般若品第二十六之四

善现答言。如是如是。舍利子。菩萨摩诃萨如是学时。不为色摄受坏灭故学。不为受想行识摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为眼处摄受坏灭故学。不。为耳鼻舌身意处摄受坏灭故学。如是如是舍利子。菩萨摩诃萨如是学时。不为色处摄受坏灭故学。不为声香味触法处摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为眼界摄受坏灭故学。不为色界眼识界及眼触眼触为缘所生诸受摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为耳界摄受坏灭故学。不为声界耳识界及耳触耳触为缘所生诸受摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为鼻界摄受坏灭故学。不为香界鼻识界及鼻触鼻触为缘所生诸受摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为舌界摄受坏灭故学。不为味界舌识界及舌触舌触为缘所生诸受摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为身界摄受坏灭故学。不为触界身识界及身触身触为缘所生诸受摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为意界摄受坏灭故学。不为法界意识界及意触意触为缘所生诸受摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为地界摄受坏灭故学。不为水火风空识界摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为苦圣谛摄受坏灭故学。不为集灭道圣谛摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为无明摄受坏灭故学。不为行识名色六处触受爱取有生老死愁叹苦忧恼摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为内空摄受坏灭故学。不为外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为真如摄受坏灭故学。不为法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为布施波罗蜜多摄受坏灭故学。不为净戒安忍精进静虑般若波罗蜜多摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为四静虑摄受坏灭故学。不为四无量四无色定摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为八解脱摄受坏灭故学。不为八胜处九次第定十遍处摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为四念住摄受坏灭故学。不为四正断四神足五根五力七等觉支八圣道支摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为空解脱门摄受坏灭故学。不为无相无愿解脱门摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为五眼摄受坏灭故学。不为六神通摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为佛十力摄受坏灭故学。不为四无所畏四无碍解大慈大悲大喜大舍十八佛不共法摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为无忘失法摄受坏灭故学。不为恒住舍性摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为一切智摄受坏灭故学。不为道相智一切相智摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为一切陀罗尼门摄受坏灭故学。不为一切三摩地门摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为预流摄受坏灭故学。不为一来不还阿罗汉摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为预流向预流果摄受坏灭故学。不为一来向一来果不还向不还果阿罗汉向阿罗汉果摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为独觉摄受坏灭故学。不为独觉向独觉果摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为菩萨摩诃萨摄受坏灭故学。不为三藐三佛陀摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为菩萨摩诃萨法摄受坏灭故学。不为无上正等菩提摄受坏灭故学。如是如是。舍利子。菩萨摩诃萨如是学时。不为声闻乘摄受坏灭故学。不为独觉乘无上乘摄受坏灭故学

时舍利子问善现言。何缘菩萨摩诃萨如是学时。不为色摄受坏灭故学。不为受想行识摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为眼处摄受坏灭故学。不为耳鼻舌身意处摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为色处摄受坏灭故学。不为声香味触法处摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为眼界摄受坏灭故学。不为色界眼识界及眼触眼触为缘所生诸受摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为耳界摄受坏灭故学。不为声界耳识界及耳触耳触为缘所生诸受摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为鼻界摄受坏灭故学。不为香界鼻识界及鼻触鼻触为缘所生诸受摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为舌界摄受坏灭故学。不为味界舌识界及舌触舌触为缘所生诸受摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为身界摄受坏灭故学。不为触界身识界及身触身触为缘所生诸受摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为意界摄受坏灭故学。不为法界意识界及意触意触为缘所生诸受摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为地界摄受坏灭故学。不为水火风空识界摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为苦圣谛摄受坏灭故学。不为集灭道圣谛摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为无明摄受坏灭故学。不为行识名色六处触受爱取有生老死愁叹苦忧恼摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为内空摄受坏灭故学。不为外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为真如摄受坏灭故学。不为法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界摄受坏灭故学

善现。何缘菩萨摩诃萨如是学时。不为布施波罗蜜多摄受坏灭故学。不为净戒安忍精进静虑般若波罗蜜多摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为四静虑摄受坏灭故学。不为四无量四无色定摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为八解脱摄受坏灭故学。不为八胜处九次第定十遍处摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为四念住摄受坏灭故学。不为四正断四神足五根五力七等觉支八圣道支摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为空解脱门摄受坏灭故学。不为无相无愿解脱门摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为五眼摄受坏灭故学。不为六神通摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为佛十力摄受坏灭故学。不为四无所畏四无碍解大慈大悲大喜大舍十八佛不共法摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为无忘失法摄受坏灭故学。不为恒住舍性摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为一切智摄受坏灭故学。不为道相智一切相智摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为一切陀罗尼门摄受坏灭故学。不为一切三摩地门摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为预流摄受坏灭故学。不为一来不还阿罗汉摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为预流向预流果摄受坏灭故学。不为一来向一来果不还向不还果阿罗汉向阿罗汉果摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为独觉摄受坏灭故学。不为独觉向独觉果摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为菩萨摩诃萨摄受坏灭故学。不为三藐三佛陀摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为菩萨摩诃萨法摄受坏灭故学。不为无上正等菩提摄受坏灭故学。善现。何缘菩萨摩诃萨如是学时。不为声闻乘摄受坏灭故学。不为独觉乘无上乘摄受坏灭故学

时具寿善现答舍利子言。菩萨摩诃萨如是学时。不见有色是可摄受及所坏灭。亦不见有能摄受色及坏灭者。不见有受想行识是可摄受及所坏灭。亦不见有能摄受受想行识及坏灭者。何以故。以色蕴等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有眼处是可摄受及所坏灭。亦不见有能摄受眼处及坏灭者。不见有耳鼻舌身意处是可摄受及所坏灭。亦不见有能摄受耳鼻舌身意处及坏灭者。何以故。以眼处等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有色处是可摄受及所坏灭。亦不见有能摄受色处及坏灭者。不见有声香味触法处是可摄受及所坏灭。亦不见有能摄受声香味触法处及坏灭者。何以故。以色处等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有眼界是可摄受及所坏灭。亦不见有能摄受眼界及坏灭者。不见有色界眼识界及眼触眼触为缘所生诸受是可摄受及所坏灭。亦不见有能摄受色界乃至眼触为缘所生诸受及坏灭者。何以故。以眼界等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有耳界是可摄受及所坏灭。亦不见有能摄受耳界及坏灭者。不见有声界耳识界及耳触耳触为缘所生诸受是可摄受及所坏灭。亦不见有能摄受声界乃至耳触为缘所生诸受及坏灭者。何以故。以耳界等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有鼻界是可摄受及所坏灭。亦不见有能摄受鼻界及坏灭者。不见有香界鼻识界及鼻触鼻触为缘所生诸受是可摄受及所坏灭。亦不见有能摄受香界乃至鼻触为缘所生诸受及坏灭者。何以故。以鼻界等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有舌界是可摄受及所坏灭。亦不见有能摄受舌界及坏灭者。不见有味界舌识界及舌触舌触为缘所生诸受是可摄受及所坏灭。亦不见有能摄受味界乃至舌触为缘所生诸受及坏灭者。何以故。以舌界等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有身界是可摄受及所坏灭。亦不见有能摄受身界及坏灭者。不见有触界身识界及身触身触为缘所生诸受是可摄受及所坏灭。亦不见有能摄受触界乃至身触为缘所生诸受及坏灭者。何以故。以身界等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有意界是可摄受及所坏灭。亦不见有能摄受意界及坏灭者。不见有法界意识界及意触意触为缘所生诸受是可摄受及所坏灭。亦不见有能摄受法界乃至意触为缘所生诸受及坏灭者。何以故。以意界等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有地界是可摄受及所坏灭。亦不见有能摄受地界及坏灭者。不见有水火风空识界是可摄受及所坏灭。亦不见有能摄受水火风空识界及坏灭者。何以故。以地界等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有苦圣谛是可摄受及所坏灭。亦不见有能摄受苦圣谛及坏灭者。不见有集灭道圣谛是可摄受及所坏灭。亦不见有能摄受集灭道圣谛及坏灭者。何以故。以苦圣谛等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有无明是可摄受及所坏灭。亦不见有能摄受无明及坏灭者。不见有行识名色六处触受爱取有生老死愁叹苦忧恼是可摄受及所坏灭。亦不见有能摄受行乃至老死愁叹苦忧恼及坏灭者。何以故。以无明等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有内空是可摄受及所坏灭。亦不见有能摄受内空及坏灭者。不见有外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空是可摄受及所坏灭。亦不见有能摄受外空乃至无性自性空及坏灭者。何以故。以内空等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有真如是可摄受及所坏灭。亦不见有能摄受真如及坏灭者。不见有法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界是可摄受及所坏灭。亦不见有能摄受法界乃至不思议界及坏灭者。何以故。以真如等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有布施波罗蜜多是可摄受及所坏灭。亦不见有能摄受布施波罗蜜多及坏灭者。不见有净戒安忍精进静虑般若波罗蜜多是可摄受及所坏灭。亦不见有能摄受净戒安忍精进静虑般若波罗蜜多及坏灭者。何以故。以布施波罗蜜多等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有四静虑是可摄受及所坏灭。亦不见有能摄受四静虑及坏灭者。不见有四无量四无色定是可摄受及所坏灭。亦不见有能摄受四无量四无色定及坏灭者。何以故。以四静虑等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有八解脱是可摄受及所坏灭。亦不见有能摄受八解脱及坏灭者。不见有八胜处九次第定十遍处是可摄受及所坏灭。亦不见有能摄受八胜处九次第定十遍处及坏灭者。何以故。以八解脱等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有四念住是可摄受及所坏灭。亦不见有能摄受四念住及坏灭者。不见有四正断四神足五根五力七等觉支八圣道支是可摄受及所坏灭。亦不见有能摄受四正断乃至八圣道支及坏灭者。何以故。以四念住等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有空解脱门是可摄受及所坏灭。亦不见有能摄受空解脱门及坏灭者。不见有无相无愿解脱门是可摄受及所坏灭。亦不见有能摄受无相无愿解脱门及坏灭者。何以故。以空解脱门等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有五眼是可摄受及所坏灭。亦不见有能摄受五眼及坏灭者。不见有六神通是可摄受及所坏灭。亦不见有能摄受六神通及坏灭者。何以故。以五眼等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有佛十力是可摄受及所坏灭。亦不见有能摄受佛十力及坏灭者。不见有四无所畏四无碍解大慈大悲大喜大舍十八佛不共法是可摄受及所坏灭。亦不见有能摄受四无所畏乃至十八佛不共法及坏灭者。何以故。以佛十力等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有无忘失法是可摄受及所坏灭。亦不见有能摄受无忘失法及坏灭者。不见有恒住舍性是可摄受及所坏灭。亦不见有能摄受恒住舍性及坏灭者。何以故。以无忘失法等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有一切智是可摄受及所坏灭。亦不见有能摄受一切智及坏灭者。不见有道相智一切相智是可摄受及所坏灭。亦不见有能摄受道相智一切相智及坏灭者。何以故。以一切智等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有一切陀罗尼门是可摄受及所坏灭。亦不见有能摄受一切陀罗尼门及坏灭者。不见有一切三摩地门是可摄受及所坏灭。亦不见有能摄受一切三摩地门及坏灭者。何以故。以一切陀罗尼门等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有预流是可摄受及所坏灭。亦不见有能摄受预流及坏灭者。不见有一来不还阿罗汉是可摄受及所坏灭。亦不见有能摄受一来不还阿罗汉及坏灭者。何以故。以预流等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有预流向预流果是可摄受及所坏灭。亦不见有能摄受预流向预流果及坏灭者。不见有一来向一来果不还向不还果阿罗汉向阿罗汉果是可摄受及所坏灭。亦不见有能摄受一来向一来果不还向不还果阿罗汉向阿罗汉果及坏灭者。何以故。以预流向预流果等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有独觉是可摄受及所坏灭。亦不见有能摄受独觉及坏灭者。不见有独觉向独觉果是可摄受及所坏灭。亦不见有能摄受独觉向独觉果及坏灭者。何以故。以独觉等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有菩萨摩诃萨是可摄受及所坏灭。亦不见有能摄受菩萨摩诃萨及坏灭者。不见有三藐三佛陀是可摄受及所坏灭。亦不见有能摄受三藐三佛陀及坏灭者。何以故。以菩萨摩诃萨等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有菩萨摩诃萨法是可摄受及所坏灭。亦不见有能摄受菩萨摩诃萨法及坏灭者。不见有无上正等菩提是可摄受及所坏灭。亦不见有能摄受无上正等菩提及坏灭者。何以故。以菩萨摩诃萨法等若能若所内外俱空不可得故。舍利子。菩萨摩诃萨如是学时。不见有声闻乘是可摄受及所坏灭。亦不见有能摄受声闻乘及坏灭者。不见有独觉乘无上乘是可摄受及所坏灭。亦不见有能摄受独觉乘无上乘及坏灭者。何以故。以声闻乘等若能若所内外俱空不可得故

舍利子。若菩萨摩诃萨于色于受想行识。于眼处于耳鼻舌身意处。于色处于声香味触法处。于眼界于色界眼识界及眼触眼触为缘所生诸受。于耳界于声界耳识界及耳触耳触为缘所生诸受。于鼻界于香界鼻识界及鼻触鼻触为缘所生诸受。于舌界于味界舌识界及舌触舌触为缘所生诸受。于身界于触界身识界及身触身触为缘所生诸受。于意界于法界意识界及意触意触为缘所生诸受。于地界于水火风空识界。于苦圣谛于集灭道圣谛。于无明于行识名色六处触受爱取有生老死愁叹苦忧恼。于内空于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。于真如于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。于布施波罗蜜多于净戒安忍精进静虑般若波罗蜜多。于四静虑于四无量四无色定。于八解脱于八胜处九次第定十遍处。于四念住于四正断四神足五根五力七等觉支八圣道支。于空解脱门于无相无愿解脱门。于五眼于六神通。于佛十力于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。于无忘失法于恒住舍性。于一切智于道相智一切相智。于一切陀罗尼门于一切三摩地门。于预流于一来不还阿罗汉。于预流向预流果于一来向一来果不还向不还果阿罗汉向阿罗汉果。于独觉向独觉果。于菩萨摩诃萨于三藐三佛陀。于菩萨摩诃萨法于无上正等菩提。于声闻乘于独觉乘于无上乘。不见是可摄受及所坏灭。亦不见有能摄受及坏灭者而学般若波罗蜜多。是菩萨摩诃萨能成办一切智智

时舍利子问善现言。菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智耶。善现答言。菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。于一切法不为摄受坏灭而方便学故。舍利子言。若菩萨摩诃萨。于一切法不为摄受坏灭而方便学者。云何能成办一切智智。善现言。舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见色若生若灭。不见受想行识若生若灭。不见色若取若舍。不见受想行识若取若舍。不见色若染若净。不见受想行识若染若净。不见色若集若散。不见受想行识若集若散。不见色若增若减。不见受想行识若增若减。何以故。以色蕴性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故

舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见眼处若生若灭。不见耳鼻舌身意处若生若灭。不见眼处若取若舍。不见耳鼻舌身意处。若取若舍。不见眼处若染若净。不见耳鼻舌身意处若染若净。不见眼处若集若散。不见耳鼻舌身意处若集若散。不见眼处若增若减。不见耳鼻舌身意处若增若减。何以故。以眼处性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故。舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见色处若生若灭。不见声香味触法处若生若灭。不见色处若取若舍。不见声香味触法处若取若舍。不见色处若染若净。不见声香味触法处若染若净。不见色处若集若散。不见声香味触法处若集若散。不见色处若增若减。不见声香味触法处若增若减。何以故。以色处性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故。舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见眼界若生若灭。不见色界眼识界及眼触眼触为缘所生诸受若生若灭。不见眼界若取若舍。不见色界乃至眼触为缘所生诸受若取若舍。不见眼界若染若净。不见色界乃至眼触为缘所生诸受若染若净。不见眼界若集若散。不见色界乃至眼触为缘所生诸受若集若散。不见眼界若增若减。不见色界乃至眼触为缘所生诸受若增若减。何以故。以眼界性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故。舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见耳界若生若灭。不见声界耳识界及耳触耳触为缘所生诸受若生若灭。不见耳界若取若舍。不见声界乃至耳触为缘所生诸受若取若舍。不见耳界若染若净。不见声界乃至耳触为缘所生诸受若染若净。不见耳界若集若散。不见声界乃至耳触为缘所生诸受若集若散。不见耳界若增若减。不见声界乃至耳触为缘所生诸受若增若减。何以故。以耳界性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多能成办一切智智。以无所学无所成办为方便故

大般若波罗蜜多经卷第八十八大般若波罗蜜多经卷第八十九

        三藏法师玄奘奉　诏译

    初分学般若品第二十六之五

舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见鼻界若生若灭。不见香界鼻识界及鼻触鼻触为缘所生诸受若生若灭。不见鼻界若取若舍。不见香界乃至鼻触为缘所生诸受若取若舍。不见鼻界若染若净。不见香界乃至鼻触为缘所生诸受若染若净。不见鼻界若集若散。不见香界乃至鼻触为缘所生诸受若集若散。不见鼻界若增若减。不见香界乃至鼻触为缘所生诸受若增若减。何以故。以鼻界性等空无所有不可得故。舍利子是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故。舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见舌界若生若灭。不见味界舌识界及舌触舌触为缘所生诸受若生若灭。不见舌界若取若舍。不见味界乃至舌触为缘所生诸受若取若舍。不见舌界若染若净。不见味界乃至舌触为缘所生诸受若染若净。不见舌界若集若散。不见味界乃至舌触为缘所生诸受若集若散。不见舌界若增若减。不见味界乃至舌触为缘所生诸受若增若减。何以故。以舌界性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故。舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见身界若生若灭。不见触界身识界及身触身触为缘所生诸受若生若灭。不见身界若取若舍。不见触界乃至身触为缘所生诸受若取若舍。不见身界若染若净。不见触界乃至身触为缘所生诸受若染若净。不见身界若集若散。不见触界乃至身触为缘所生诸受若集若散。不见身界若增若减。不见触界乃至身触为缘所生诸受若增若减。何以故。以身界性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故。舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见意界若生若灭。不见法界意识界及意触意触为缘所生诸受若生若灭。不见意界若取若舍。不见法界乃至意触为缘所生诸受若取若舍。不见意界若染若净。不见法界乃至意触为缘所生诸受若染若净。不见意界若集若散。不见法界乃至意触为缘所生诸受若集若散。不见意界若增若减。不见法界乃至意触为缘所生诸受若增若减。何以故。以意界性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故。舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见地界若生若灭。不见水火风空识界若生若灭。不见地界若取若舍。不见水火风空识界若取若舍。不见地界若染若净。不见水火风空识界若染若净。不见地界若集若散。不见水火风空识界若集若散。不见地界若增若减。不见水火风空识界若增若减。何以故。以地界性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故。舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见苦圣谛若生若灭。不见集灭道圣谛若生若灭。不见苦圣谛若取若舍。不见集灭道圣谛若取若舍。不见苦圣谛若染若净。不见集灭道圣谛若染若净。不见苦圣谛若集若散。不见集灭道圣谛若集若散。不见苦圣谛若增若减。不见集灭道圣谛若增若减。何以故以苦圣谛性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故

舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见无明若生若灭。不见行识名色六处触受爱取有生老死愁叹苦忧恼若生若灭。不见无明若取若舍。不见行乃至老死愁叹苦忧恼若取若舍。不见无明若染若净。不见行乃至老死愁叹苦忧恼若染若净。不见无明若集若散。不见行乃至老死愁叹苦忧恼若集若散。不见无明若增若减。不见行乃至老死愁叹苦忧恼若增若减。何以故。以无明性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故

舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见内空若生若灭。不见外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若生若灭。不见内空若取若舍。不见外空乃至无性自性空若取若舍。不见内空若染若净。不见外空乃至无性自性空若染若净。不见内空若集若散。不见外空乃至无性自性空若集若散。不见内空若增若减。不见外空乃至无性自性空若增若减。何以故。以内空性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故

舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见真如若生若灭。不见法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若生若灭。不见真如若取若舍。不见法界乃至不思议界若取若舍。不见真如若染若净。不见法界乃至不思议界若染若净。不见真如若集若散。不见法界乃至不思议界若集若散。不见真如若增若减。不见法界乃至不思议界若增若减。何以故。以真如性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故。舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见布施波罗蜜多若生若灭。不见净戒安忍精进静虑般若波罗蜜多若生若灭。不见布施波罗蜜多若取若舍。不见净戒安忍精进静虑般若波罗蜜多若取若舍。不见布施波罗蜜多若染若净。不见净戒安忍精进静虑般若波罗蜜多若染若净。不见布施波罗蜜多若集若散。不见净戒安忍精进静虑般若波罗蜜多若集若散。不见布施波罗蜜多若增若减。不见净戒安忍精进静虑般若波罗蜜多若增若减。何以故。以布施波罗蜜多性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故

舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见四静虑若生若灭。不见四无量四无色定若生若灭。不见四静虑若取若舍。不见四无量四无色定若取若舍。不见四静虑若染若净。不见四无量四无色定若染若净。不见四静虑若集若散。不见四无量四无色定若集若散。不见四静虑若增若减。不见四无量四无色定若增若减。何以故。以四静虑性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故。舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见八解脱若生若灭。不见八胜处九次第定十遍处若生若灭。不见八解脱若取若舍。不见八胜处九次第定十遍处若取若舍。不见八解脱若染若净。不见八胜处九次第定十遍处若染若净。不见八解脱若集若散。不见八胜处九次第定十遍处若集若散。不见八解脱若增若减。不见八胜处九次第定十遍处若增若减。何以故。以八解脱性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故。舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见四念住若生若灭。不见四正断四神足五根五力七等觉支八圣道支若生若灭。不见四念住若取若舍。不见四正断四神足五根五力七等觉支八圣道支若取若舍。不见四念住若染若净。不见四正断四神足五根五力七等觉支八圣道支若染若净。不见四念住若集若散。不见四正断四神足五根五力七等觉支八圣道支若集若散。不见四念住若增若减。不见四正断四神足五根五力七等觉支八圣道支若增若减。何以故。以四念住性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故。舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见空解脱门若生若灭。不见无相无愿解脱门若生若灭。不见空解脱门若取若舍。不见无相无愿解脱门若取若舍。不见空解脱门若染若净。不见无相无愿解脱门若染若净。不见空解脱门若集若散。不见无相无愿解脱门若集若散。不见空解脱门若增若减。不见无相无愿解脱门若增若减。何以故。以空解脱门性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故。舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见五眼若生若灭。不见六神通若生若灭。不见五眼若取若舍。不见六神通若取若舍。不见五眼若染若净。不见六神通若染若净。不见五眼若集若散。不见六神通若集若散。不见五眼若增若减。不见六神通若增若减。何以故。以五眼性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故。舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见佛十力若生若灭。不见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若生若灭。不见佛十力若取若舍。不见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若取若舍。不见佛十力若染若净。不见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若染若净。不见佛十力若集若散。不见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若集若散。不见佛十力若增若减。不见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若增若减。何以故。以佛十力性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故。舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见无忘失法若生若灭。不见恒住舍性若生若灭。不见无忘失法若取若舍。不见恒住舍性若取若舍。不见无忘失法若染若净。不见恒住舍性若染若净。不见无忘失法若集若散。不见恒住舍性若集若散。不见无忘失法若增若减。不见恒住舍性若增若减。何以故。以无忘失法性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故。舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见一切智若生若灭。不见道相智一切相智若生若灭。不见一切智若取若舍。不见道相智一切相智若取若舍。不见一切智若染若净。不见道相智一切相智若染若净。不见一切智若集若散。不见道相智一切相智若集若散。不见一切智若增若减。不见道相智一切相智若增若减。何以故。以一切智性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故。舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见一切陀罗尼门若生若灭。不见一切三摩地门若生若灭。不见一切陀罗尼门若取若舍。不见一切三摩地门若取若舍。不见一切陀罗尼门若染若净。不见一切三摩地门若染若净。不见一切陀罗尼门若集若散。不见一切三摩地门若集若散。不见一切陀罗尼门若增若减。不见一切三摩地门若增若减。何以故。以一切陀罗尼门性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故。舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见预流若生若灭。不见一来不还阿罗汉若生若灭。不见预流若取若舍。不见一来不还阿罗汉若取若舍。不见预流若染若净。不见一来不还阿罗汉若染若净。不见预流若集若散。不见一来不还阿罗汉若集若散。不见预流若增若减。不见一来不还阿罗汉若增若减。何以故。以预流性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故。舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见预流向预流果若生若灭。不见一来向一来果不还向不还果阿罗汉向阿罗汉果若生若灭。不见预流向预流果若取若舍。不见一来向一来果不还向不还果阿罗汉向阿罗汉果若取若舍。不见预流向预流果若染若净。不见一来向一来果不还向不还果阿罗汉向阿罗汉果若染若净。不见预流向预流果若集若散。不见一来向一来果不还向不还果阿罗汉向阿罗汉果若集若散。不见预流向预流果若增若减。不见一来向一来果不还向不还果阿罗汉向阿罗汉果若增若减。何以故。以预流向预流果性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见独觉若生若灭。不见独觉向独觉果若生若灭。不见独觉若取若舍。不见独觉向独觉果若取若舍。不见独觉若染若净。不见独觉向独觉果若染若净。不见独觉若集若散。不见独觉向独觉果若集若散。不见独觉若增若减。不见独觉向独觉果若增若减。何以故。以独觉性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故。舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见菩萨摩诃萨若生若灭。不见三藐三佛陀若生若灭。不见菩萨摩诃萨若取若舍。不见三藐三佛陀若取若舍。不见菩萨摩诃萨若染若净。不见三藐三佛陀若染若净。不见菩萨摩诃萨若集若散。不见三藐三佛陀若集若散。不见菩萨摩诃萨若增若减。不见三藐三佛陀若增若减。何以故。以菩萨摩诃萨性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故。舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见菩萨摩诃萨法若生若灭。不见无上正等菩提若生若灭。不见菩萨摩诃萨法若取若舍。不见无上正等菩提若取若舍。不见菩萨摩诃萨法若染若净。不见无上正等菩提若染若净。不见菩萨摩诃萨法若集若散。不见无上正等菩提若集若散。不见菩萨摩诃萨法若增若减。不见无上正等菩提若增若减。何以故。以菩萨摩诃萨法性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故。舍利子。是菩萨摩诃萨行般若波罗蜜多时。不见声闻乘若生若灭。不见独觉乘无上乘若生若灭。不见声闻乘若取若舍。不见独觉乘无上乘若取若舍。不见声闻乘若染若净。不见独觉乘无上乘若染若净。不见声闻乘若集若散。不见独觉乘无上乘若集若散。不见声闻乘若增若减。不见独觉乘无上乘若增若减。何以故。以声闻乘性等空无所有不可得故。舍利子。是菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。以无所学无所成办为方便故

如是舍利子。是菩萨摩诃萨行般若波罗蜜多时。于一切法不见若生若灭若取若舍若染若净若集若散若增若减。而学般若波罗蜜多。则能成办一切智智。以无所学无所成办为方便故

    初分求般若品第二十七之一

尔时天帝释问舍利子言。大德。菩萨摩诃萨所行般若波罗蜜多。当于何求。舍利子言。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。当于善现所说中求。时天帝释谓善现言。今尊者舍利子所说。将非大德神力大德为依处耶。善现告言。憍尸迦。此非我神力非我为依处。天帝释言。是谁神力谁为依处。善现报言。是如来神力如来为依处。天帝释言。大德。一切法无依处如何可言。舍利子所说是如来神力如来为依处。善现告言。憍尸迦。如是如是如汝所说。一切法无依处。是故如来非所依处。亦无所依。但为随顺世俗施设说为依处。憍尸迦。非离无依处如来可得。非离无依处真如如来可得。非离无依处法性如来可得。非离无依处如来真如可得。非离无依处如来法性可得。非离无依处真如如来真如可得。非离无依处法性如来法性可得。憍尸迦。非无依处中如来可得。非如来中无依处可得。非无依处真如中如来可得。非如来中无依处真如可得。非无依处法性中如来可得。非如来中无依处法性可得。非无依处中如来真如可得。非如来真如中无依处可得。非无依处中如来法性可得。非如来法性中无依处可得。非无依处真如中如来真如可得。非如来真如中无依处真如可得。非无依处法性中如来法性可得。非如来法性中无依处法性可得

憍尸迦。非离色如来可得。非离受想行识如来可得。非离色真如如来可得。非离受想行识真如如来可得。非离色法性如来可得。非离受想行识法性如来可得。非离色如来真如可得。非离受想行识如来真如可得。非离色如来法性可得。非离受想行识如来法性可得。非离色真如如来真如可得。非离受想行识真如如来真如可得。非离色法性如来法性可得。非离受想行识法性如来法性可得。憍尸迦。非色中如来可得。非如来中色可得。非受想行识中如来可得。非如来中受想行识可得。非色真如中如来可得。非如来中色真如可得。非受想行识真如中如来可得。非如来中受想行识真如可得。非色法性中如来可得。非如来中色法性可得。非受想行识法性中如来可得。非如来中受想行识法性可得。非色中如来真如可得。非如来真如中色可得。非受想行识中如来真如可得。非如来真如中受想行识可得。非色中如来法性可得。非如来法性中色可得。非受想行识中如来法性可得。非如来法性中受想行识可得。非色真如中如来真如可得。非如来真如中色真如可得。非受想行识真如中如来真如可得。非如来真如中受想行识真如可得。非色法性中如来法性可得。非如来法性中色法性可得。非受想行识法性中如来法性可得。非如来法性中受想行识法性可得。憍尸迦。非离眼处如来可得。非离耳鼻舌身意处如来可得。非离眼处真如如来可得。非离耳鼻舌身意处真如如来可得。非离眼处法性如来可得。非离耳鼻舌身意处法性如来可得。非离眼处如来真如可得。非离耳鼻舌身意处如来真如可得。非离眼处如来法性可得。非离耳鼻舌身意处如来法性可得。非离眼处真如如来真如可得。非离耳鼻舌身意处真如如来真如可得。非离眼处法性如来法性可得。非离耳鼻舌身意处法性如来法性可得。憍尸迦。非眼处中如来可得。非如来中眼处可得。非耳鼻舌身意处中如来可得。非如来中耳鼻舌身意处可得。非眼处真如中如来可得。非如来中眼处真如可得。非耳鼻舌身意处真如中如来可得。非如来中耳鼻舌身意处真如可得。非眼处法性中如来可得。非如来中眼处法性可得。非耳鼻舌身意处法性中如来可得。非如来中耳鼻舌身意处法性可得。非眼处中如来真如可得。非如来真如中眼处可得。非耳鼻舌身意处中如来真如可得。非如来真如中耳鼻舌身意处可得。非眼处中如来法性可得。非如来法性中眼处可得。非耳鼻舌身意处中如来法性可得。非如来法性中耳鼻舌身意处可得。非眼处真如中如来真如可得。非如来真如中眼处真如可得。非耳鼻舌身意处真如中如来真如可得。非如来真如中耳鼻舌身意处真如可得。非眼处法性中如来法性可得。非如来法性中眼处法性可得。非耳鼻舌身意处法性中如来法性可得。非如来法性中耳鼻舌身意处法性可得。憍尸迦。非离色处如来可得。非离声香味触法处如来可得。非离色处真如如来可得。非离声香味触法处真如如来可得。非离色处法性如来可得。非离声香味触法处法性如来可得。非离色处如来真如可得。非离声香味触法处如来真如可得。非离色处如来法性可得。非离声香味触法处如来法性可得。非离色处真如如来真如可得。非离声香味触法处真如如来真如可得。非离色处法性如来法性可得。非离声香味触法处法性如来法性可得。憍尸迦。非色处中如来可得。非如来中色处可得。非声香味触法处中如来可得。非如来中声香味触法处可得。非色处真如中。如来可得。非如来中色处真如可得。非声香味触法处真如中如来可得。非如来中声香味触法处真如可得。非色处法性中如来可得。非如来中色处法性可得。非声香味触法处法性中如来可得。非如来中声香味触法处法性可得。非色处中如来真如可得。非如来真如中色处可得。非声香味触法处中如来真如可得。非如来真如中声香味触法处可得。非色处中如来法性可得。非如来法性中色处可得。非声香味触法处中如来法性可得。非如来法性中声香味触法处可得。非色处真如中如来真如可得。非如来真如中色处真如可得。非声香味触法处真如中如来真如可得。非如来真如中声香味触法处真如可得。非色处法性中如来法性可得。非如来法性中色处法性可得。非声香味触法处法性中如来法性可得。非如来法性中声香味触法处法性可得。憍尸迦。非离眼界如来可得。非离色界眼识界及眼触眼触为缘所生诸受如来可得。非离眼界真如如来可得。非离色界乃至眼触为缘所生诸受真如如来可得。非离眼界法性如来可得。非离色界乃至眼触为缘所生诸受法性如来可得。非离眼界如来真如可得。非离色界乃至眼触为缘所生诸受如来真如可得。非离眼界如来法性可得。非离色界乃至眼触为缘所生诸受如来法性可得。非离眼界真如如来真如可得。非离色界乃至眼触为缘所生诸受真如如来真如可得。非离眼界法性如来法性可得。非离色界乃至眼触为缘所生诸受法性如来法性可得。憍尸迦。非眼界中如来可得。非如来中眼界可得。非色界眼识界及眼触眼触为缘所生诸受中如来可得。非如来中色界乃至眼触为缘所生诸受可得。非眼界真如中如来可得。非如来中眼界真如可得。非色界乃至眼触为缘所生诸受真如中如来可得。非如来中色界乃至眼触为缘所生诸受真如可得。非眼界法性中如来可得。非如来中眼界法性可得。非色界乃至眼触为缘所生诸受法性中如来可得。非如来中色界乃至眼触为缘所生诸受法性可得。非眼界中如来真如可得。非如来真如中眼界可得。非色界乃至眼触为缘所生诸受中如来真如可得。非如来真如中色界乃至眼触为缘所生诸受可得。非眼界中如来法性可得。非如来法性中眼界可得。非色界乃至眼触为缘所生诸受中如来法性可得。非如来法性中色界乃至眼触为缘所生诸受可得。非眼界真如中如来真如可得。非如来真如中眼界真如可得。非色界乃至眼触为缘所生诸受真如中如来真如可得。非如来真如中眼界乃至眼触为缘所生诸受真如可得。非眼界法性中如来法性可得。非如来法性中眼界法性可得。非色界乃至眼触为缘所生诸受法性中如来法性可得。非如来法性中色界乃至眼触为缘所生诸受法性可得

大般若波罗蜜多经卷第八十九大般若波罗蜜多经卷第九十

        三藏法师玄奘奉　诏译

    初分求般若品第二十七之二

憍尸迦。非离耳界如来可得。非离声界耳识界及耳触耳触为缘所生诸受如来可得。非离耳界真如如来可得。非离声界乃至耳触为缘所生诸受真如如来可得。非离耳界法性如来可得。非离声界乃至耳触为缘所生诸受法性如来可得。非离耳界如来真如可得。非离声界乃至耳触为缘所生诸受如来真如可得。非离耳界如来法性可得。非离声界乃至耳触为缘所生诸受如来法性可得。非离耳界真如如来真如可得。非离声界乃至耳触为缘所生诸受真如如来真如可得。非离耳界法性如来法性可得。非离声界乃至耳触为缘所生诸受法性如来法性可得。憍尸迦。非耳界中如来可得。非如来中耳界可得。非声界耳识界及耳触耳触为缘所生诸受中如来可得。非如来中声界乃至耳触为缘所生诸受可得。非耳界真如中如来可得。非如来中耳界真如可得。非声界乃至耳触为缘所生诸受真如中如来可得。非如来中声界乃至耳触为缘所生诸受真如可得。非耳界法性中如来可得。非如来中耳界法性可得。非声界乃至耳触为缘所生诸受法性中如来可得。非如来中声界乃至耳触为缘所生诸受法性可得。非耳界中如来真如可得。非如来真如中耳界可得。非声界乃至耳触为缘所生诸受中如来真如可得。非如来真如中声界乃至耳触为缘所生诸受可得。非耳界中如来法性可得。非如来法性中耳界可得。非声界乃至耳触为缘所生诸受中如来法性可得。非如来法性中声界乃至耳触为缘所生诸受可得。非耳界真如中如来真如可得。非如来真如中耳界真如可得。非声界乃至耳触为缘所生诸受真如中如来真如可得。非如来真如中声界乃至耳触为缘所生诸受真如可得。非耳界法性中如来法性可得。非如来法性中耳界法性可得。非声界乃至耳触为缘所生诸受法性中如来法性可得。非如来法性中声界乃至耳触为缘所生诸受法性可得。憍尸迦。非离鼻界如来可得。非离香界鼻识界及鼻触鼻触为缘所生诸受如来可得。非离鼻界真如如来可得。非离香界乃至鼻触为缘所生诸受真如如来可得。非离鼻界法性如来可得。非离香界乃至鼻触为缘所生诸受法性如来可得。非离鼻界如来真如可得。非离香界乃至鼻触为缘所生诸受如来真如可得。非离鼻界如来法性可得。非离香界乃至鼻触为缘所生诸受如来法性可得。非离鼻界真如如来真如可得。非离香界乃至鼻触为缘所生诸受真如如来真如可得。非离鼻界法性如来法性可得。非离香界乃至鼻触为缘所生诸受法性如来法性可得。憍尸迦。非鼻界中如来可得。非如来中鼻界可得。非香界鼻识界及鼻触鼻触为缘所生诸受中如来可得。非如来中香界乃至鼻触为缘所生诸受可得。非鼻界真如中如来可得。非如来中鼻界真如可得。非香界乃至鼻触为缘所生诸受真如中如来可得。非如来中香界乃至鼻触为缘所生诸受真如可得。非鼻界法性中如来可得。非如来中鼻界法性可得。非香界乃至鼻触为缘所生诸受法性中如来可得。非如来中香界乃至鼻触为缘所生诸受法性可得。非鼻界中如来真如可得。非如来真如中鼻界可得。非香界乃至鼻触为缘所生诸受中如来真如可得。非如来真如中香界乃至鼻触为缘所生诸受可得。非鼻界中如来法性可得。非如来法性中鼻界可得。非香界乃至鼻触为缘所生诸受中如来法性可得。非如来法性中香界乃至鼻触为缘所生诸受可得。非鼻界真如中如来真如可得。非如来真如中鼻界真如可得。非香界乃至鼻触为缘所生诸受真如中如来真如可得。非如来真如中香界乃至鼻触为缘所生诸受真如可得。非鼻界法性中如来法性可得。非如来法性中鼻界法性可得。非香界乃至鼻触为缘所生诸受法性中如来法性可得。非如来法性中香界乃至鼻触为缘所生诸受法性可得。憍尸迦。非离舌界如来可得。非离味界舌识界及舌触舌触为缘所生诸受如来可得。非离舌界真如如来可得。非离味界乃至舌触为缘所生诸受真如如来可得。非离舌界法性如来可得。非离味界乃至舌触为缘所生诸受法性如来可得。非离舌界如来真如可得。非离味界乃至舌触为缘所生诸受如来真如可得。非离舌界如来法性可得。非离味界乃至舌触为缘所生诸受如来法性可得。非离舌界真如如来真如可得。非离味界乃至舌触为缘所生诸受真如如来真如可得。非离舌界法性如来法性可得。非离味界乃至舌触为缘所生诸受法性如来法性可得。憍尸迦。非舌界中如来可得。非如来中舌界可得。非味界舌识界及舌触舌触为缘所生诸受中如来可得。非如来中味界乃至舌触为缘所生诸受可得。非舌界真如中如来可得。非如来中舌界真如可得。非味界乃至舌触为缘所生诸受真如中如来可得。非如来中味界乃至舌触为缘所生诸受真如可得。非舌界法性中如来可得。非如来中舌界法性可得。非味界乃至舌触为缘所生诸受法性中如来可得。非如来中味界乃至舌触为缘所生诸受法性可得。非舌界中如来真如可得。非如来真如中舌界可得。非味界乃至舌触为缘所生诸受中如来真如可得。非如来真如中味界乃至舌触为缘所生诸受可得。非舌界中如来法性可得。非如来法性中舌界可得。非味界乃至舌触为缘所生诸受中如来法性可得。非如来法性中味界乃至舌触为缘所生诸受可得。非舌界真如中如来真如可得。非如来真如中舌界真如可得。非味界乃至舌触为缘所生诸受真如中如来真如可得。非如来真如中味界乃至舌触为缘所生诸受真如可得。非舌界法性中如来法性可得。非如来法性中舌界法性可得。非味界乃至舌触为缘所生诸受法性中如来法性可得。非如来法性中味界乃至舌触为缘所生诸受法性可得。憍尸迦。非离身界如来可得。非离触界身识界及身触身触为缘所生诸受如来可得。非离身界真如如来可得。非离触界乃至身触为缘所生诸受真如如来可得。非离身界法性如来可得。非离触界乃至身触为缘所生诸受法性如来可得。非离身界如来真如可得。非离触界乃至身触为缘所生诸受如来真如可得。非离身界如来法性可得。非离触界乃至身触为缘所生诸受如来法性可得。非离身界真如如来真如可得。非离触界乃至身触为缘所生诸受真如如来真如可得。非离身界法性如来法性可得。非离触界乃至身触为缘所生诸受法性如来法性可得。憍尸迦。非身界中如来可得。非如来中身界可得。非触界身识界及身触身触为缘所生诸受中如来可得。非如来中触界乃至身触为缘所生诸受可得。非身界真如中如来可得。非如来中身界真如可得。非触界乃至身触为缘所生诸受真如中如来可得。非如来中触界乃至身触为缘所生诸受真如可得。非身界法性中如来可得。非如来中身界法性可得。非触界乃至身触为缘所生诸受法性中如来可得。非如来中触界乃至身触为缘所生诸受法性可得。非身界中如来真如可得。非如来真如中身界可得。非触界乃至身触为缘所生诸受中如来真如可得。非如来真如中触界乃至身触为缘所生诸受可得。非身界中如来法性可得。非如来法性中身界可得。非触界乃至身触为缘所生诸受中如来法性可得。非如来法性中触界乃至身触为缘所生诸受可得。非身界真如中如来真如可得。非如来真如中身界真如可得。非触界乃至身触为缘所生诸受真如中如来真如可得。非如来真如中触界乃至身触为缘所生诸受真如可得。非身界法性中如来法性可得。非如来法性中身界法性可得。非触界乃至身触为缘所生诸受法性中如来法性可得。非如来法性中触界乃至身触为缘所生诸受法性可得。憍尸迦。非离意界如来可得。非离法界意识界及意触意触为缘所生诸受如来可得。非离意界真如如来可得。非离法界乃至意触为缘所生诸受真如如来可得。非离意界法性如来可得。非离法界乃至意触为缘所生诸受法性如来可得。非离意界如来真如可得。非离法界乃至意触为缘所生诸受如来真如可得。非离意界如来法性可得。非离法界乃至意触为缘所生诸受如来法性可得。非离意界真如如来真如可得。非离法界乃至意触为缘所生诸受真如如来真如可得。非离意界法性如来法性可得。非离法界乃至意触为缘所生诸受法性如来法性可得。憍尸迦。非意界中如来可得。非如来中意界可得。非法界意识界及意触意触为缘所生诸受中如来可得。非如来中法界乃至意触为缘所生诸受可得。非意界真如中如来可得。非如来中意界真如可得。非法界乃至意触为缘所生诸受真如中如来可得。非如来中法界乃至意触为缘所生诸受真如可得。非意界法性中如来可得。非如来中意界法性可得。非法界乃至意触为缘所生诸受法性中如来可得。非如来中法界乃至意触为缘所生诸受法性可得。非意界中如来真如可得。非如来真如中意界可得。非法界乃至意触为缘所生诸受中如来真如可得。非如来真如中法界乃至意触为缘所生诸受可得。非意界中如来法性可得。非如来法性中意界可得。非法界乃至意触为缘所生诸受中如来法性可得。非如来法性中法界乃至意触为缘所生诸受可得。非意界真如界如来真如可得。非如来真如中意中真如可得。非法界乃至意触为缘所生诸受真如中如来真如可得。非如来真如中法界乃至意触为缘所生诸受真如可得。非意界法性中如来法性可得。非如来法性中意界法性可得。非法界乃至意触为缘所生诸受法性中如来法性可得。非如来法性中法界乃至意触为缘所生诸受法性可得

憍尸迦。非离地界如来可得。非离水火风空识界如来可得。非离地界真如如来可得。非离水火风空识界真如如来可得。非离地界法性如来可得。非离水火风空识界法性如来可得。非离地界如来真如可得。非离水火风空识界如来真如可得。非离地界如来法性可得。非离水火风空识界如来法性可得。非离地界真如如来真如可得。非离水火风空识界真如如来真如可得。非离地界法性如来法性可得。非离水火风空识界法性如来法性可得。憍尸迦。非地界中如来可得。非如来中地界可得。非水火风空识界中如来可得。非如来中水火风空识界可得。非地界真如中如来可得。非如来中地界真如可得。非水火风空识界真如中如来可得。非如来中水火风空识界真如可得。非地界法性中如来可得。非如来中地界法性可得。非水火风空识界法性中如来可得。非如来中水火风空识界法性可得。非地界中如来真如可得。非如来真如中地界可得。非水火风空识界中如来真如可得。非如来真如中水火风空识界可得。非地界中如来法性可得。非如来法性中地界可得。非水火风空识界中如来法性可得。非如来法性中水火风空识界可得。非地界真如中如来真如可得。非如来真如中地界真如可得。非水火风空识界真如中如来真如可得。非如来真如中水火风空识界真如可得。非地界法性中如来法性可得。非如来法性中地界法性可得。非水火风空识界法性中如来法性可得。非如来法性中水火风空识界法性可得。憍尸迦。非离苦圣谛如来可得。非离集灭道圣谛如来可得。非离苦圣谛真如如来可得。非离集灭道圣谛真如如来可得。非离苦圣谛法性如来可得。非离集灭道圣谛法性如来可得。非离苦圣谛如来真如可得。非离集灭道圣谛如来真如可得。非离苦圣谛如来法性可得。非离集灭道圣谛如来法性可得。非离苦圣谛真如如来真如可得。非离集灭道圣谛真如如来真如可得。非离苦圣谛法性如来法性可得。非离集灭道圣谛法性如来法性可得。憍尸迦。非苦圣谛中如来可得。非如来中苦圣谛可得。非集灭道圣谛中如来可得。非如来中集灭道圣谛可得。非苦圣谛真如中如来可得。非如来中苦圣谛真如可得。非集灭道圣谛真如中如来可得。非如来中集灭道圣谛真如可得。非苦圣谛法性中如来可得。非如来中苦圣谛法性可得。非集灭道圣谛法性中如来可得。非如来中集灭道圣谛法性可得。非苦圣谛中如来真如可得。非如来真如中苦圣谛可得。非集灭道圣谛中如来真如可得。非如来真如中集灭道圣谛可得。非苦圣谛中如来法性可得。非如来法性中苦圣谛可得。非集灭道圣谛中如来法性可得。非如来法性中集灭道圣谛可得。非苦圣谛真如中如来真如可得。非如来真如中苦圣谛真如可得。非集灭道圣谛真如中如来真如可得。非如来真如中集灭道圣谛真如可得。非苦圣谛法性中如来法性可得。非如来法性中苦圣谛法性可得。非集灭道圣谛法性中如来法性可得。非如来法性中集灭道圣谛法性可得。憍尸迦。非离无明如来可得。非离行识名色六处触受爱取有生老死愁叹苦忧恼如来可得。非离无明真如如来可得。非离行乃至老死愁叹苦忧恼真如如来可得。非离无明法性如来可得。非离行乃至老死愁叹苦忧恼法性如来可得。非离无明如来真如可得。非离行乃至老死愁叹苦忧恼如来真如可得。非离无明如来法性可得。非离行乃至老死愁叹苦忧恼如来法性可得。非离无明真如如来真如可得。非离行乃至老死愁叹苦忧恼真如如来真如可得。非离无明法性如来法性可得。非离行乃至老死愁叹苦忧恼法性如来法性可得。憍尸迦。非无明中如来可得。非如来中无明可得。非行识名色六处触受爱取有生老死愁叹苦忧恼中如来可得。非如来中行乃至老死愁叹苦忧恼可得。非无明真如中如来可得。非如来中无明真如可得。非行乃至老死愁叹苦忧恼真如中如来可得。非如来中行乃至老死愁叹苦忧恼真如可得。非无明法性中如来可得。非如来中无明法性可得。非行乃至老死愁叹苦忧恼法性中如来可得。非如来中行乃至老死愁叹苦忧恼法性可得。非无明中如来真如可得。非如来真如中无明可得。非行乃至老死愁叹苦忧恼中如来真如可得。非如来真如中行乃至老死愁叹苦忧恼可得。非无明中如来法性可得。非如来法性中无明可得。非行乃至老死愁叹苦忧恼中如来法性可得。非如来法性中行乃至老死愁叹苦忧恼可得。非无明真如中如来真如可得。非如来真如中无明真如可得。非行乃至老死愁叹苦忧恼真如中如来真如可得。非如来真如中行乃至老死愁叹苦忧恼真如可得。非无明法性中如来法性可得。非如来法性中无明法性可得。非行乃至老死愁叹苦忧恼法性中如来法性可得。非如来法性中行乃至老死愁叹苦忧恼法性可得

憍尸迦。非离内空如来可得。非离外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空如来可得。非离内空真如如来可得。非离外空乃至无性自性空真如如来可得。非离内空法性如来可得。非离外空乃至无性自性空法性如来可得。非离内空如来真如可得。非离外空乃至无性自性空如来真如可得。非离内空如来法性可得。非离外空乃至无性自性空如来法性可得。非离内空真如如来真如可得。非离外空乃至无性自性空真如如来真如可得。非离内空法性如来法性可得。非离外空乃至无性自性空法性如来法性可得。憍尸迦。非内空中如来可得。非如来中内空可得。非外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空中如来可得。非如来中外空乃至无性自性空可得。非内空真如中如来可得。非如来中内空真如可得。非外空乃至无性自性空真如中如来可得。非如来中外空乃至无性自性空真如可得。非内空法性中如来可得。非如来中内空法性可得。非外空乃至无性自性空法性中如来可得。非如来中外空乃至无性自性空法性可得。非内空中如来真如可得。非如来真如中内空可得。非外空乃至无性自性空中如来真如可得。非如来真如中外空乃至无性自性空可得。非内空中如来法性可得。非如来法性中内空可得。非外空乃至无性自性空中如来法性可得。非如来法性中外空乃至无性自性空可得。非内空真如中如来真如可得。非如来真如中内空真如可得。非外空乃至无性自性空真如中如来真如可得。非如来真如中外空乃至无性自性空真如可得。非内空法性中如来法性可得。非如来法性中内空法性可得。非外空乃至无性自性空法性中如来法性可得。非如来法性中外空乃至无性自性空法性可得憍尸迦。非离真如如来可得。非离法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界如来可得。非离真如真如如来可得。非离法界乃至不思议界真如如来可得。非离真如法性如来可得。非离法界乃至不思议界法性如来可得。非离真如如来真如可得。非离法界乃至不思议界如来真如可得。非离真如如来法性可得。非离法界乃至不思议界如来法性可得。非离真如真如如来真如可得。非离法界乃至不思议界真如如来真如可得。非离真如法性如来法性可得。非离法界乃至不思议界法性如来法性可得。憍尸迦。非真如中如来可得。非如来中真如可得。非法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界中如来可得。非如来中法界乃至不思议界可得。非真如真如中如来可得。非如来中真如真如可得。非法界乃至不思议界真如中如来可得。非如来中法界乃至不思议界真如可得。非真如法性中如来可得。非如来中真如法性可得。非法界乃至不思议界法性中如来可得。非如来中法界乃至不思议界法性可得。非真如中如来真如可得。非如来真如中真如可得。非法界乃至不思议界中如来真如可得。非如来真如中法界乃至不思议界可得。非真如中如来法性可得。非如来法性中真如可得。非法界乃至不思议界中如来法性可得。非如来法性中法界乃至不思议界可得。非真如真如中如来真如可得。非如来真如中真如真如可得。非法界乃至不思议界真如中如来真如可得。非如来真如中法界乃至不思议界真如可得。非真如法性中如来法性可得。非如来法性中真如法性可得。非法界乃至不思议界法性中如来法性可得。非如来法性中法界乃至不思议界法性可得。憍尸迦。非离布施波罗蜜多如来可得。非离净戒安忍精进静虑般若波罗蜜多如来可得。非离布施波罗蜜多真如如来可得。非离净戒安忍精进静虑般若波罗蜜多真如如来可得。非离布施波罗蜜多法性如来可得。非离净戒安忍精进静虑般若波罗蜜多法性如来可得。非离布施波罗蜜多如来真如可得。非离净戒安忍精进静虑般若波罗蜜多如来真如可得。非离布施波罗蜜多如来法性可得。非离净戒安忍精进静虑般若波罗蜜多如来法性可得。非离布施波罗蜜多真如如来真如可得。非离净戒安忍精进静虑般若波罗蜜多真如如来真如可得。非离布施波罗蜜多法性如来法性可得。非离净戒安忍精进静虑般若波罗蜜多法性如来法性可得。憍尸迦。非布施波罗蜜多中如来可得。非如来中布施波罗蜜多可得。非净戒安忍精进静虑般若波罗蜜多中如来可得。非如来中净戒安忍精进静虑般若波罗蜜多可得。非布施波罗蜜多真如中如来可得。非如来中布施波罗蜜多真如可得。非净戒安忍精进静虑般若波罗蜜多真如中如来可得。非如来中净戒安忍精进静虑般若波罗蜜多真如可得。非布施波罗蜜多法性中如来可得。非如来中布施波罗蜜多法性可得。非净戒安忍精进静虑般若波罗蜜多法性中如来可得。非如来中净戒安忍精进静虑般若波罗蜜多法性可得。非布施波罗蜜多中如来真如可得。非如来真如中布施波罗蜜多可得。非净戒安忍精进静虑般若波罗蜜多中如来真如可得。非如来真如中净戒安忍精进静虑般若波罗蜜多可得。非布施波罗蜜多中如来法性可得。非如来法性中布施波罗蜜多可得。非净戒安忍精进静虑般若波罗蜜多中如来法性可得。非如来法性中净戒安忍精进静虑般若波罗蜜多可得。非布施波罗蜜多真如中如来真如可得。非如来真如中布施波罗蜜多真如可得。非净戒安忍精进静虑般若波罗蜜多真如中如来真如可得。非如来真如中净戒安忍精进静虑般若波罗蜜多真如可得。非布施波罗蜜多法性中如来法性可得。非如来法性中布施波罗蜜多法性可得。非净戒安忍精进静虑般若波罗蜜多法性中如来法性可得。非如来法性中净戒安忍精进静虑般若波罗蜜多法性可得

憍尸迦。非离四静虑如来可得。非离四无量四无色定如来可得。非离四静虑真如如来可得。非离四无量四无色定真如如来可得。非离四静虑法性如来可得。非离四无量四无色定法性如来可得。非离四静虑如来真如可得。非离四无量四无色定如来真如可得。非离四静虑如来法性可得。非离四无量四无色定如来法性可得。非离四静虑真如如来真如可得。非离四无量四无色定真如如来真如可得。非离四静虑法性如来法性可得。非离四无量四无色定法性如来法性可得。憍尸迦。非四静虑中如来可得。非如来中四静虑可得。非四无量四无色定中如来可得。非如来中四无量四无色定可得。非四静虑真如中如来可得。非如来中四静虑真如可得。非四无量四无色定真如中如来可得。非如来中四无量四无色定真如可得。非四静虑法性中如来可得。非如来中四静虑法性可得。非四无量四无色定法性中如来可得。非如来中四无量四无色定法性可得。非四静虑中如来真如可得。非如来真如中四静虑可得。非四无量四无色定中如来真如可得。非如来真如中四无量四无色定可得。非四静虑中如来法性可得。非如来法性中四静虑可得。非四无量四无色定中如来法性可得。非如来法性中四无量四无色定可得。非四静虑真如中如来真如可得。非如来真如中四静虑真如可得。非四无量四无色定真如中如来真如可得。非如来真如中四无量四无色定真如可得。非四静虑法性中如来法性可得。非如来法性中四静虑法性可得。非四无量四无色定法性中如来法性可得。非如来法性中四无量四无色定法性可得

大般若波罗蜜多经卷第九十大般若波罗蜜多经卷第九十一

        三藏法师玄奘奉　诏译

    初分求般若品第二十七之三

憍尸迦。非离八解脱如来可得。非离八胜处九次第定十遍处如来可得。非离八解脱真如如来可得。非离八胜处九次第定十遍处真如如来可得。非离八解脱法性如来可得。非离八胜处九次第定十遍处法性如来可得。非离八解脱如来真如可得。非离八胜处九次第定十遍处如来真如可得。非离八解脱如来法性可得。非离八胜处九次第定十遍处如来法性可得。非离八解脱真如如来真如可得。非离八胜处九次第定十遍处真如如来真如可得。非离八解脱法性如来法性可得。非离八胜处九次第定十遍处法性如来法性可得。憍尸迦。非八解脱中如来可得。非如来中八解脱可得。非八胜处九次第定十遍处中如来可得。非如来中八胜处九次第定十遍处可得。非八解脱真如中如来可得。非如来中八解脱真如可得。非八胜处九次第定十遍处真如中如来可得。非如来中八胜处九次第定十遍处真如可得。非八解脱法性中如来可得。非如来中八解脱法性可得。非八胜处九次第定十遍处法性中如来可得。非如来中八胜处九次第定十遍处法性可得。非八解脱中如来真如可得。非如来真如中八解脱可得。非八胜处九次第定十遍处中如来真如可得。非如来真如中八胜处九次第定十遍处可得。非八解脱中如来法性可得。非如来法性中八解脱可得。非八胜处九次第定十遍处中如来法性可得。非如来法性中八胜处九次第定十遍处可得。非八解脱真如中如来真如可得。非如来真如中八解脱真如可得。非八胜处九次第定十遍处真如中如来真如可得。非如来真如中八胜处九次第定十遍处真如可得。非八解脱法性中如来法性可得。非如来法性中八解脱法性可得。非八胜处九次第定十遍处法性中如来法性可得。非如来法性中八胜处九次第定十遍处法性可得憍尸迦。非离四念住如来可得。非离四正断四神足五根五力七等觉支八圣道支如来可得。非离四念住真如如来可得。非离四正断乃至八圣道支真如如来可得。非离四念住法性如来可得。非离四正断乃至八圣道支法性如来可得。非离四念住如来真如可得。非离四正断乃至八圣道支如来真如可得。非离四念住如来法性可得。非离四正断乃至八圣道支如来法性可得。非离四念住真如如来真如可得。非离四正断乃至八圣道支真如如来真如可得。非离四念住法性如来法性可得。非离四正断乃至八圣道支法性如来法性可得。憍尸迦。非四念住中如来可得。非如来中四念住可得。非四正断四神足五根五力七等觉支八圣道支中如来可得。非如来中四正断乃至八圣道支可得。非四念住真如中如来可得。非如来中四念住真如可得。非四正断乃至八圣道支真如中如来可得。非如来中四正断乃至八圣道支真如可得。非四念住法性中如来可得。非如来中四念住法性可得。非四正断乃至八圣道支法性中如来可得。非如来中四正断乃至八圣道支法性可得。非四念住中如来真如可得。非如来真如中四念住可得。非四正断乃至八圣道支中如来真如可得。非如来真如中四正断乃至八圣道支可得。非四念住中如来法性可得。非如来法性中四念住可得。非四正断乃至八圣道支中如来法性可得。非如来法性中四正断乃至八圣道支可得。非四念住真如中如来真如可得。非如来真如中四念住真如可得。非四正断乃至八圣道支真如中如来真如可得。非如来真如中四正断乃至八圣道支真如可得。非四念住法性中如来法性可得。非如来法性中四念住法性可得。非四正断乃至八圣道支法性中如来法性可得。非如来法性中四正断乃至八圣道支法性可得

憍尸迦。非离空解脱门如来可得。非离无相无愿解脱门如来可得。非离空解脱门真如如来可得。非离无相无愿解脱门真如如来可得。非离空解脱门法性如来可得。非离无相无愿解脱门法性如来可得。非离空解脱门如来真如可得。非离无相无愿解脱门如来真如可得。非离空解脱门如来法性可得。非离无相无愿解脱门如来法性可得。非离空解脱门真如如来真如可得。非离无相无愿解脱门真如如来真如可得。非离空解脱门法性如来法性可得。非离无相无愿解脱门法性如来法性可得。憍尸迦。非空解脱门中如来可得。非如来中空解脱门可得。非无相无愿解脱门中如来可得。非如来中无相无愿解脱门可得。非空解脱门真如中如来可得。非如来中空解脱门真如可得。非无相无愿解脱门真如中如来可得。非如来中无相无愿解脱门真如可得。非空解脱门法性中如来可得。非如来中空解脱门法性可得。非无相无愿解脱门法性中如来可得。非如来中无相无愿解脱门法性可得。非空解脱门中如来真如可得。非如来真如中空解脱门可得。非无相无愿解脱门中如来真如可得。非如来真如中无相无愿解脱门可得。非空解脱门中如来法性可得。非如来法性中空解脱门可得。非无相无愿解脱门中如来法性可得。非如来法性中无相无愿解脱门可得。非空解脱门真如中如来真如可得。非如来真如中空解脱门真如可得。非无相无愿解脱门真如中如来真如可得。非如来真如中无相无愿解脱门真如可得。非空解脱门法性中如来法性可得。非如来法性中空解脱门法性可得。非无相无愿解脱门法性中如来法性可得。非如来法性中无相无愿解脱门法性可得

憍尸迦。非离五眼如来可得。非离六神通如来可得。非离五眼真如如来可得。非离六神通真如如来可得。非离五眼法性如来可得。非离六神通法性如来可得。非离五眼如来真如可得。非离六神通如来真如可得。非离五眼如来法性可得。非离六神通如来法性可得。非离五眼真如如来真如可得。非离六神通真如如来真如可得。非离五眼法性如来法性可得。非离六神通法性如来法性可得。憍尸迦。非五眼中如来可得。非如来中五眼可得。非六神通中如来可得。非如来中六神通可得。非五眼真如中如来可得。非如来中五眼真如可得。非六神通真如中如来可得。非如来中六神通真如可得。非五眼法性中如来可得。非如来中五眼法性可得。非六神通法性中如来可得。非如来中六神通法性可得。非五眼中如来真如可得。非如来真如中五眼可得。非六神通中如来真如可得。非如来真如中六神通可得。非五眼中如来法性可得。非如来法性中五眼可得。非六神通中如来法性可得非如来法性中六神通可得。非五眼真如中如来真如可得。非如来真如中五眼真如可得。非六神通真如中如来真如可得。非如来真如中六神通真如可得。非五眼法性中如来法性可得。非如来法性中五眼法性可得。非六神通法性中如来法性可得。非如来法性中六神通法性可得。憍尸迦。非离佛十力如来可得。非离四无所畏四无碍解大慈大悲大喜大舍十八佛不共法如来可得。非离佛十力真如如来可得。非离四无所畏乃至十八佛不共法真如如来可得。非离佛十力法性如来可得。非离四无所畏乃至十八佛不共法法性如来可得。非离佛十力如来真如可得。非离四无所畏乃至十八佛不共法如来真如可得。非离佛十力如来法性可得。非离四无所畏乃至十八佛不共法如来法性可得。非离佛十力真如如来真如可得。非离四无所畏乃至十八佛不共法真如如来真如可得。非离佛十力法性如来法性可得。非离四无所畏乃至十八佛不共法法性如来法性可得。憍尸迦。非佛十力中如来可得。非如来中佛十力可得。非四无所畏四无碍解大慈大悲大喜大舍十八佛不共法中如来可得。非如来中四无所畏乃至十八佛不共法可得。非佛十力真如中如来可得。非如来中佛十力真如可得。非四无所畏乃至十八佛不共法真如中如来可得。非如来中四无所畏乃至十八佛不共法真如可得。非佛十力法性中如来可得。非如来中佛十力法性可得。非四无所畏乃至十八佛不共法法性中如来可得。非如来中四无所畏乃至十八佛不共法法性可得。非佛十力中如来真如可得。非如来真如中佛十力可得。非四无所畏乃至十八佛不共法中如来真如可得。非如来真如中四无所畏乃至十八佛不共法可得。非佛十力中如来法性可得。非如来法性中佛十力可得。非四无所畏乃至十八佛不共法中如来法性可得。非如来法性中四无所畏乃至十八佛不共法可得。非佛十力真如中如来真如可得。非如来真如中佛十力真如可得。非四无所畏乃至十八佛不共法真如中如来真如可得。非如来真如中四无所畏乃至十八佛不共法真如可得。非佛十力法性中如来法性可得。非如来法性中佛十力法性可得。非四无所畏乃至十八佛不共法法性中如来法性可得。非如来法性中四无所畏乃至十八佛不共法法性可得

憍尸迦。非离无忘失法如来可得。非离恒住舍性如来可得。非离无忘失法真如如来可得。非离恒住舍性真如如来可得。非离无忘失法法性如来可得。非离恒住舍性法性如来可得。非离无忘失法如来真如可得。非离恒住舍性如来真如可得。非离无忘失法如来法性可得。非离恒住舍性如来法性可得。非离无忘失法真如如来真如可得。非离恒住舍性真如如来真如可得。非离无忘失法法性如来法性可得。非离恒住舍性法性如来法性可得。憍尸迦。非无忘失法中如来可得。非如来中无忘失法可得。非恒住舍性中如来可得。非如来中恒住舍性可得。非无忘失法真如中如来可得。非如来中无忘失法真如可得。非恒住舍性真如中如来可得。非如来中恒住舍性真如可得。非无忘失法法性中如来可得。非如来中无忘失法法性可得。非恒住舍性法性中如来可得。非如来中恒住舍性法性可得。非无忘失法中如来真如可得。非如来真如中无忘失法可得。非恒住舍性中如来真如可得。非如来真如中恒住舍性可得。非无忘失法中如来法性可得。非如来法性中无忘失法可得。非恒住舍性中如来法性可得。非如来法性中恒住舍性可得。非无忘失法真如中如来真如可得。非如来真如中无忘失法真如可得。非恒住舍性真如中如来真如可得。非如来真如中恒住舍性真如可得。非无忘失法法性中如来法性可得。非如来法性中无忘失法法性可得。非恒住舍性法性中如来法性可得。非如来法性中恒住舍性法性可得

憍尸迦。非离一切智如来可得。非离道相智一切相智如来可得。非离一切智真如如来可得。非离道相智一切相智真如如来可得。非离一切智法性如来可得。非离道相智一切相智法性如来可得。非离一切智如来真如可得。非离道相智一切相智如来真如可得。非离一切智如来法性可得。非离道相智一切相智如来法性可得。非离一切智真如如来真如可得。非离道相智一切相智真如如来真如可得。非离一切智法性如来法性可得。非离道相智一切相智法性如来法性可得。憍尸迦。非一切智中如来可得。非如来中一切智可得。非道相智一切相智中如来可得。非如来中道相智一切相智可得。非一切智真如中如来可得。非如来中一切智真如可得。非道相智一切相智真如中如来可得。非如来中道相智一切相智真如可得。非一切智法性中如来可得。非如来中一切智法性可得。非道相智一切相智法性中如来可得。非如来中道相智一切相智法性可得。非一切智中如来真如可得。非如来真如中一切智可得。非道相智一切相智中如来真如可得。非如来真如中道相智一切相智可得。非一切智中如来法性可得。非如来法性中一切智可得。非道相智一切相智中如来法性可得。非如来法性中道相智一切相智可得。非一切智真如中如来真如可得。非如来真如中一切智真如可得。非道相智一切相智真如中如来真如可得。非如来真如中道相智一切相智真如可得。非一切智法性中如来法性可得。非如来法性中一切智法性可得。非道相智一切相智法性中如来法性可得。非如来法性中道相智一切相智法性可得

憍尸迦。非离一切陀罗尼门如来可得。非离一切三摩地门如来可得。非离一切陀罗尼门真如如来可得。非离一切三摩地门真如如来可得。非离一切陀罗尼门法性如来可得。非离一切三摩地门法性如来可得。非离一切陀罗尼门如来真如可得。非离一切三摩地门如来真如可得。非离一切陀罗尼门如来法性可得。非离一切三摩地门如来法性可得。非离一切陀罗尼门真如如来真如可得。非离一切三摩地门真如如来真如可得。非离一切陀罗尼门法性如来法性可得。非离一切三摩地门法性如来法性可得。憍尸迦。非一切陀罗尼门中如来可得。非如来中一切陀罗尼门可得。非一切三摩地门中如来可得。非如来中一切三摩地门可得。非一切陀罗尼门真如中如来可得。非如来中一切陀罗尼门真如可得。非一切三摩地门真如中如来可得。非如来中一切三摩地门真如可得。非一切陀罗尼门法性中如来可得。非如来中一切陀罗尼门法性可得。非一切三摩地门法性中如来可得。非如来中一切三摩地门法性可得。非一切陀罗尼门中如来真如可得。非如来真如中一切陀罗尼门可得。非一切三摩地门中如来真如可得。非如来真如中一切三摩地门可得。非一切陀罗尼门中如来法性可得。非如来法性中一切陀罗尼门可得。非一切三摩地门中如来法性可得。非如来法性中一切三摩地门可得。非一切陀罗尼门真如中如来真如可得。非如来真如中一切陀罗尼门真如可得。非一切三摩地门真如中如来真如可得。非如来真如中一切三摩地门真如可得。非一切陀罗尼门法性中如来法性可得。非如来法性中一切陀罗尼门法性可得。非一切三摩地门法性中如来法性可得。非如来法性中一切三摩地门法性可得

憍尸迦。非离预流如来可得。非离一来不还阿罗汉如来可得。非离预流真如如来可得。非离一来不还阿罗汉真如如来可得。非离预流法性如来可得。非离一来不还阿罗汉法性如来可得。非离预流如来真如可得。非离一来不还阿罗汉如来真如可得。非离预流如来法性可得。非离一来不还阿罗汉如来法性可得。非离预流真如如来真如可得。非离一来不还阿罗汉真如如来真如可得。非离预流法性如来法性可得。非离一来不还阿罗汉法性如来法性可得。憍尸迦。非预流中如来可得。非如来中预流可得。非一来不还阿罗汉中如来可得。非如来中一来不还阿罗汉可得。非预流真如中如来可得。非如来中预流真如可得。非一来不还阿罗汉真如中如来可得。非如来中一来不还阿罗汉真如可得。非预流法性中如来可得。非如来中预流法性可得。非一来不还阿罗汉法性中如来可得。非如来中一来不还阿罗汉法性可得。非预流中如来真如可得。非如来真如中预流可得。非一来不还阿罗汉中如来真如可得。非如来真如中一来不还阿罗汉可得。非预流中如来法性可得。非如来法性中预流可得。非一来不还阿罗汉中如来法性可得。非如来法性中一来不还阿罗汉可得。非预流真如中如来真如可得。非如来真如中预流真如可得。非一来不还阿罗汉真如中如来真如可得。非如来真如中一来不还阿罗汉真如可得。非预流法性中如来法性可得。非如来法性中预流法性可得。非一来不还阿罗汉法性中如来法性可得。非如来法性中一来不还阿罗汉法性可得憍尸迦。非离预流向预流果如来可得。非离一来向一来果不还向不还果阿罗汉向阿罗汉果如来可得。非离预流向预流果真如如来可得。非离一来向一来果不还向不还果阿罗汉向阿罗汉果真如如来可得。非离预流向预流果法性如来可得。非离一来向一来果不还向不还果阿罗汉向阿罗汉果法性如来可得。非离预流向预流果如来真如可得。非离一来向一来果不还向不还果阿罗汉向阿罗汉果如来真如可得。非离预流向预流果如来法性可得。非离一来向一来果不还向不还果阿罗汉向阿罗汉果如来法性可得。非离预流向预流果真如如来真如可得。非离一来向一来果不还向不还果阿罗汉向阿罗汉果真如如来真如可得。非离预流向预流果法性如来法性可得。非离一来向一来果。不还向不还果。阿罗汉向阿罗汉果法性如来法性可得。憍尸迦。非预流向预流果中如来可得。非如来中预流向预流果可得非一来向一来果不还向不还果阿罗汉向阿罗汉果中如来可得。非如来中一来向一来果不还向不还果阿罗汉向阿罗汉果可得。非预流向预流果真如中如来可得。非如来中预流向预流果真如可得。非一来向一来果不还向不还果阿罗汉向阿罗汉果真如中如来可得。非如来中一来向一来果不还向不还果阿罗汉向阿罗汉果真如可得。非预流向预流果法性中如来可得。非如来中预流向预流果法性可得。非一来向一来果不还向不还果阿罗汉向阿罗汉果法性中如来可得。非如来中一来向一来果不还向不还果阿罗汉向阿罗汉果法性可得。非预流向预流果中如来真如可得。非如来真如中预流向预流果可得。非一来向一来果不还向不还果阿罗汉向阿罗汉果中如来真如可得。非如来真如中一来向一来果不还向不还果阿罗汉向阿罗汉果可得。非预流向预流果中如来法性可得。非如来法性中预流向预流果可得。非一来向一来果不还向不还果阿罗汉向阿罗汉果中如来法性可得。非如来法性中一来向一来果不还向不还果阿罗汉向阿罗汉果可得。非预流向预流果真如中如来真如可得。非如来真如中预流向预流果真如可得。非一来向一来果不还向不还果阿罗汉向阿罗汉果真如中如来真如可得。非如来真如中一来向一来果不还向不还果阿罗汉向阿罗汉果真如可得。非预流向预流果法性中如来法性可得。非如来法性中预流向预流果法性可得。非一来向一来果不还向不还果阿罗汉向阿罗汉果法性中如来法性可得。非如来法性中一来向一来果不还向不还果阿罗汉向阿罗汉果法性可得

憍尸迦。非离独觉如来可得。非离独觉向独觉果如来可得。非离独觉真如如来可得。非离独觉向独觉果真如如来可得。非离独觉法性如来可得。非离独觉向独觉果法性如来可得。非离独觉如来真如可得。非离独觉向独觉果如来真如可得。非离独觉如来法性可得。非离独觉向独觉果如来法性可得。非离独觉真如如来真如可得。非离独觉向独觉果真如如来真如可得。非离独觉法性如来法性可得。非离独觉向独觉果法性如来法性可得。憍尸迦。非独觉中如来可得。非如来中独觉可得。非独觉向独觉果中如来可得。非如来中独觉向独觉果可得。非独觉真如中如来可得。非如来中独觉真如可得。非独觉向独觉果真如中如来可得。非如来中独觉向独觉果真如可得。非独觉法性中如来可得。非如来中独觉法性可得。非独觉向独觉果法性中如来可得。非如来中独觉向独觉果法性可得。非独觉中如来真如可得。非如来真如中独觉可得。非独觉向独觉果中如来真如可得。非如来真如中独觉向独觉果可得。非独觉中如来法性可得。非如来法性中独觉可得。非独觉向独觉果中如来法性可得。非如来法性中独觉向独觉果可得。非独觉真如中如来真如可得。非如来真如中独觉真如可得。非独觉向独觉果真如中如来真如可得。非如来真如中独觉向独觉果真如可得。非独觉法性中如来法性可得。非如来法性中独觉法性可得。非独觉向独觉果法性中如来法性可得。非如来法性中独觉向独觉果法性可得

憍尸迦。非离菩萨摩诃萨如来可得。非离三藐三佛陀如来可得。非离菩萨摩诃萨真如如来可得。非离三藐三佛陀真如如来可得。非离菩萨摩诃萨法性如来可得。非离三藐三佛陀法性如来可得。非离菩萨摩诃萨如来真如可得。非离三藐三佛陀如来真如可得。非离菩萨摩诃萨如来法性可得。非离三藐三佛陀如来法性可得。非离菩萨摩诃萨真如如来真如可得。非离三藐三佛陀真如如来真如可得。非离菩萨摩诃萨法性如来法性可得。非离三藐三佛陀法性如来法性可得。憍尸迦。非菩萨摩诃萨中如来可得。非如来中菩萨摩诃萨可得。非三藐三佛陀中如来可得。非如来中三藐三佛陀可得。非菩萨摩诃萨真如中如来可得。非三藐三佛陀真如中如来可得。非菩萨摩诃萨法性中如来可得。非如来中菩萨摩诃萨法性可得。非三藐三佛陀法性中如来可得。非如来中三藐三佛陀法性可得。非菩萨摩诃萨中如来真如可得。非如来真如中菩萨摩诃萨可得。非三藐三佛陀中如来真如可得。非如来真如中三藐三佛陀可得。非菩萨摩诃萨中如来法性可得。非如来法性中菩萨摩诃萨可得。非三藐三佛陀中如来法性可得。非如来法性中三藐三佛陀可得。非菩萨摩诃萨真如中如来真如可得。非如来真如中菩萨摩诃萨真如可得。非三藐三佛陀真如中如来真如可得。非如来真如中三藐三佛陀真如可得。非菩萨摩诃萨法性中如来法性可得。非如来法性中菩萨摩诃萨法性可得。非三藐三佛陀法性中如来法性可得。非如来法性中三藐三佛陀法性可得

憍尸迦。非离菩萨摩诃萨法如来可得。非离无上正等菩提如来可得。非离菩萨摩诃萨法真如如来可得。非离无上正等菩提真如如来可得。非离菩萨摩诃萨法法性如来可得。非离无上正等菩提法性如来可得。非离菩萨摩诃萨法如来真如可得。非离无上正等菩提如来真如可得。非离菩萨摩诃萨法如来法性可得。非离无上正等菩提如来法性可得。非离菩萨摩诃萨法真如如来真如可得。非离无上正等菩提真如如来真如可得。非离菩萨摩诃萨法法性如来法性可得。非离无上正等菩提法性如来法性可得。憍尸迦。非菩萨摩诃萨法中如来可得。非如来中菩萨摩诃萨法可得。非无上正等菩提中如来可得。非如来中无上正等菩提可得。非菩萨摩诃萨法真如中如来可得。非如来中菩萨摩诃萨法真如可得。非无上正等菩提真如中如来可得。非如来中无上正等菩提真如可得。非菩萨摩诃萨法法性中如来可得。非如来中菩萨摩诃萨法法性可得。非无上正等菩提法性中如来可得。非如来中无上正等菩提法性可得。非菩萨摩诃萨法中如来真如可得。非如来真如中菩萨摩诃萨法可得。非无上正等菩提中如来真如可得。非如来真如中无上正等菩提可得。非菩萨摩诃萨法中如来法性可得。非如来法性中菩萨摩诃萨法可得。非无上正等菩提中如来法性可得。非如来法性中无上正等菩提可得。非菩萨摩诃萨法真如中如来真如可得。非如来真如中菩萨摩诃萨法真如可得。非无上正等菩提真如中如来真如可得。非如来真如中无上正等菩提真如可得。非菩萨摩诃萨法法性中如来法性可得。非如来法性中菩萨摩诃萨法法性可得。非无上正等菩提法性中如来法性可得。非如来法性中无上正等菩提法性可得

憍尸迦。非离声闻乘如来可得。非离独觉乘无上乘如来可得。非离声闻乘真如如来可得。非离独觉乘无上乘真如如来可得。非离声闻乘法性如来可得。非离独觉乘无上乘法性如来可得。非离声闻乘如来真如可得。非离独觉乘无上乘如来真如可得。非离声闻乘如来法性可得。非离独觉乘无上乘如来法性可得。非离声闻乘真如如来真如可得。非离独觉乘无上乘真如如来真如可得。非离声闻乘法性如来法性可得。非离独觉乘无上乘法性如来法性可得。憍尸迦。非声闻乘中如来可得。非如来中声闻乘可得。非独觉乘无上乘中如来可得。非如来中独觉乘无上乘可得。非声闻乘真如中如来可得。非如来中声闻乘真如可得。非独觉乘无上乘真如中如来可得。非如来中独觉乘无上乘真如可得。非声闻乘法性中如来可得。非如来中声闻乘法性可得。非独觉乘无上乘法性中如来可得。非如来中独觉乘无上乘法性可得。非声闻乘中如来真如可得。非如来真如中声闻乘可得。非独觉乘无上乘中如来真如可得。非如来真如中独觉乘无上乘可得。非声闻乘中如来法性可得。非如来法性中声闻乘可得。非独觉乘无上乘中如来法性可得。非如来法性中独觉乘无上乘可得。非声闻乘真如中如来真如可得。非如来真如中声闻乘真如可得。非独觉乘无上乘真如中如来真如可得。非如来真如中独觉乘无上乘真如可得。非声闻乘法性中如来法性可得。非如来法性中声闻乘法性可得。非独觉乘无上乘法性中如来法性可得。非如来法性中独觉乘无上乘法性可得

大般若波罗蜜多经卷第九十一大般若波罗蜜多经卷第九十二

        三藏法师玄奘奉　诏译

    初分求般若品第二十七之四

憍尸迦。如来于色非相应非不相应。于受想行识亦非相应非不相应。如来于色真如非相应非不相应。于受想行识真如亦非相应非不相应。如来于色法性非相应非不相应。于受想行识法性亦非相应非不相应。如来真如于色非相应非不相应。于受想行识亦非相应非不相应。如来真如于色真如非相应非不相应。于受想行识真如亦非相应非不相应。如来法性于色非相应非不相应。于受想行识亦非相应非不相应。如来法性于色法性非相应非不相应。于受想行识法性亦非相应非不相应。憍尸迦。如来于离色非相应非不相应。于离受想行识亦非相应非不相应。如来于离色真如非相应非不相应。于离受想行识真如亦非相应非不相应。如来于离色法性非相应非不相应。于离受想行识法性亦非相应非不相应。如来真如于离色非相应非不相应。于离受想行识亦非相应非不相应。如来真如于离色真如非相应非不相应。于离受想行识真如亦非相应。非不相应。如来法性于离色非相应非不相应。于离受想行识亦非相应非不相应。如来法性于离色法性非相应非不相应。于离受想行识法性亦非相应非不相应

憍尸迦。如来于眼处非相应非不相应。于耳鼻舌身意处亦非相应非不相应。如来于眼处真如非相应非不相应。于耳鼻舌身意处真如亦非相应非不相应。如来于眼处法性非相应非不相应。于耳鼻舌身意处法性亦非相应非不相应。如来真如于眼处非相应非不相应。于耳鼻舌身意处亦非相应非不相应。如来真如于眼处真如非相应非不相应。于耳鼻舌身意处真如亦非相应非不相应。如来法性于眼处非相应非不相应。于耳鼻舌身意处亦非相应非不相应。如来法性于眼处法性非相应非不相应。于耳鼻舌身意处法性亦非相应非不相应。憍尸迦。如来于离眼处非相应非不相应。于离耳鼻舌身意处亦非相应非不相应。如来于离眼处真如非相应非不相应。于离耳鼻舌身意处真如亦非相应非不相应。如来于离眼处法性非相应非不相应。于离耳鼻舌身意处法性亦非相应非不相应。如来真如于离眼处非相应非不相应。于离耳鼻舌身意处亦非相应非不相应。如来真如于离眼处真如非相应非不相应。于离耳鼻舌身意处真如亦非相应非不相应。如来法性于离眼处非相应非不相应。于离耳鼻舌身意处亦非相应非不相应。如来法性于离眼处法性非相应非不相应。于离耳鼻舌身意处法性亦非相应非不相应

憍尸迦。如来于色处非相应非不相应。于声香味触法处亦非相应非不相应。如来于色处真如非相应非不相应。于声香味触法处真如亦非相应非不相应。如来于色处法性非相应非不相应。于声香味触法处法性亦非相应非不相应。如来真如于色处非相应非不相应。于声香味触法处亦非相应非不相应。如来真如于色处真如非相应非不相应。于声香味触法处真如亦非相应非不相应。如来法性于色处非相应非不相应。于声香味触法处亦非相应非不相应如来法性于色处法性非相应非不相应。于声香味触法处法性亦非相应非不相应。憍尸迦如来于离色处非相应非不相应。于离声香味触法处亦非相应非不相应。如来于离色处真如非相应非不相应。于离声香味触法处真如亦非相应非不相应。如来于离色处法性非相应非不相应。于离声香味触法处法性亦非相应非不相应。如来真如于离色处非相应非不相应。于离声香味触法处亦非相应非不相应。如来真如于离色处真如非相应非不相应。于离声香味触法处真如亦非相应非不相应。如来法性于离色处非相应非不相应。于离声香味触法处亦非相应非不相应。如来法性于离色处法性非相应非不相应。于离声香味触法处法性亦非相应非不相应

憍尸迦。如来于眼界非相应非不相应。于色界眼识界及眼触眼触为缘所生诸受亦非相应非不相应。如来于眼界真如非相应非不相应。于色界乃至眼触为缘所生诸受真如亦非相应非不相应。如来于眼界法性非相应非不相应。于色界乃至眼触为缘所生诸受法性亦非相应非不相应。如来真如于眼界非相应非不相应于色界乃至眼触为缘所生诸受亦非相应非不相应。如来真如于眼界真如非相应非不相应。于色界乃至眼触为缘所生诸受真如亦非相应非不相应。如来法性于眼界非相应非不相应。于色界乃至眼触为缘所生诸受亦非相应非不相应。如来法性于眼界法性非相应非不相应。于色界乃至眼触为缘所生诸受法性亦非相应非不相应。憍尸迦。如来于离眼界非相应非不相应。于离色界眼识界及眼触眼触为缘所生诸受亦非相应非不相应。如来于离眼界真如非相应非不相应。于离色界乃至眼触为缘所生诸受真如亦非相应非不相应。如来于离眼界法性非相应非不相应。于离色界乃至眼触为缘所生诸受法性亦非相应非不相应。如来真如于离眼界非相应非不相应。于离色界乃至眼触为缘所生诸受亦非相应非不相应。如来真如于离眼界真如非相应非不相应。于离色界乃至眼触为缘所生诸受真如亦非相应非不相。应。如来法性于离眼界非相应非不相应于离色界乃至眼触为缘所生诸受亦非相应非不相应。如来法性于离眼界法性非相应非不相应。于离色界乃至眼触为缘所生诸受法性亦非相应非不相应

憍尸迦。如来于耳界非相应非不相应。于声界耳识界及耳触耳触为缘所生诸受亦非相应非不相应。如来于耳界真如非相应。非不相应。于声界乃至耳触为缘所生诸受真如亦非相应非不相应。如来于耳界法性非相应非不相应。于声界乃至耳触为缘所生诸受法性亦非相应非不相应。如来真如于耳界非相应非不相应。于声界乃至耳触为缘所生诸受亦非相应非不相应。如来真如于耳界真如非相应非不相应。于声界乃至耳触为缘所生诸受真如亦非相应非不相应。如来法性于耳界非相应非不相应。于声界乃至耳触为缘所生诸受亦非相应非不相应。如来法性于耳界法性非相应非不相应。于声界乃至耳触为缘所生诸受法性亦非相应非不相应。憍尸迦。如来于离耳界非相应非不相应。于离声界耳识界及耳触耳触为缘所生诸受亦非相应非不相应。如来于离耳界真如非相应非不相应。于离声界乃至耳触为缘所生诸受真如亦非相应非不相应。如来于离耳界法性非相应非不相应。于离声界乃至耳触为缘所生诸受法性亦非相应非不相应。如来真如于离耳界非相应非不相应。于离声界乃至耳触为缘所生诸受亦非相应非不相应。如来真如于离耳界真如非相应非不相应。于离声界乃至耳触为缘所生诸受真如亦非相应非不相应。如来法性于离耳界非相应非不相应于离声界乃至耳触为缘所生诸受亦非相应非不相应。如来法性于离耳界法性非相应非不相应。于离声界乃至耳触为缘所生诸受法性亦非相应非不相应

憍尸迦。如来于鼻界非相应非不相应。于香界鼻识界及鼻触鼻触为缘所生诸受亦非相应非不相应。如来于鼻界真如非相应非不相应。于香界乃至鼻触为缘所生诸受真如亦非相应非不相应。如来于鼻界法性非相应非不相应。于香界乃至鼻触为缘所生诸受法性亦非相应。非不相应。如来真如于鼻界非相应非不相应。于香界乃至鼻触为缘所生诸受亦非相应非不相应。如来真如于鼻界真如非相应非不相应。于香界乃至鼻触为缘所生诸受真如亦非相应非不相应。如来法性于鼻界非相应非不相应。于香界乃至鼻触为缘所生诸受亦非相应非不相应。如来法性于鼻界法性非相应非不相应。于香界乃至鼻触为缘所生诸受法性亦非相应非不相应。憍尸迦。如来于离鼻界非相应非不相应。于离香界鼻识界及鼻触鼻触为缘所生诸受亦非相应非不相应。如来于离鼻界真如非相应非不相应。于离香界乃至鼻触为缘所生诸受真如亦非相应非不相应。如来于离鼻界法性非相应非不相应。于离香界乃至鼻触为缘所生诸受法性亦非相应非不相应。如来真如于离鼻界非相应非不相应。于离香界乃至鼻触为缘所生诸受亦非相应非不相应。如来真如于离鼻界真如非相应非不相应。于离香界乃至鼻触为缘所生诸受真如亦非相应非不相应。如来法性于离鼻界非相应非不相应。于离香界乃至鼻触为缘所生诸受亦非相应非不相应。如来法性于离鼻界法性非相应非不相应。于离香界乃至鼻触为缘所生诸受法性亦非相应非不相应

憍尸迦。如来于舌界非相应非不相应。于味界舌识界及舌触舌触为缘所生诸受亦非相应非不相应。如来于舌界真如非相应非不相应。于味界乃至舌触为缘所生诸受真如亦非相应非不相应。如来于舌界法性非相应非不相应。于味界乃至舌触为缘所生诸受法性亦非相应非不相应。如来真如于舌界非相应非不相应。于味界乃至舌触为缘所生诸受亦非相应非不相应。如来真如于舌界真如非相应非不相应。于味界乃至舌触为缘所生诸受真如亦非相应非不相应。如来法性于舌界非相应非不相应。于味界乃至舌触为缘所生诸受亦非相应非不相应。如来法性于舌界法性非相应非不相应。于味界乃至舌触为缘所生诸受法性亦非相应非不相应。憍尸迦。如来于离舌界非相应非不相应。于离味界舌识界及舌触舌触为缘所生诸受亦非相应非不相应。如来于离舌界真如非相应非不相应。于离味界乃至舌触为缘所生诸受真如亦非相应非不相应如来于离舌界法性非相应非不相应。于离味界乃至舌触为缘所生诸受法性亦非相应非不相应。如来真如于离舌界非相应非不相应。于离味界乃至舌触为缘所生诸受亦非相应非不相应。如来真如于离舌界真如非相应非不相应。于离味界乃至舌触为缘所生诸受真如亦非相应非不相应。如来法性于离舌界非相应非不相应。于离味界乃至舌触为缘所生诸受亦非相应非不相应。如来法性于离舌界法性非相应非不相应。于离味界乃至舌触为缘所生诸受法性亦非相应非不相应

憍尸迦。如来于身界非相应非不相应。于触界身识界及身触身触为缘所生诸受亦非相应非不相应。如来于身界真如非相应非不相应。于触界乃至身触为缘所生诸受真如亦非相应非不相应。如来于身界法性非相应非不相应。于触界乃至身触为缘所生诸受法性亦非相应非不相应。如来真如于身界非相应非不相应。于触界乃至身触为缘所生诸受亦非相应非不相应。如来真如于身界真如非相应非不相应。于触界乃至身触为缘所生诸受真如亦非相应非不相应。如来法性于身界非相应非不相应。于触界乃至身触为缘所生诸受亦非相应非不相应。如来法性于身界法性非相应非不相应。于触界乃至身触为缘所生诸受法性亦非相应非不相应。憍尸迦。如来于离身界非相应非不相应。于离触界身识界及身触身触为缘所生诸受亦非相应非不相应。如来于离身界真如非相应非不相应。于离触界乃至身触为缘所生诸受真如亦非相应非不相应。如来于离身界法性非相应非不相应。于离触界乃至身触为缘所生诸受法性亦非相应非不相应。如来真如于离身界非相应非不相应。于离触界乃至身触为缘所生诸受亦非相应非不相应。如来真如于离身界真如非相应非不相应。于离触界乃至身触为缘所生诸受真如亦非相应非不相应。如来法性于离身界非相应非不相应。于离触界乃至身触为缘所生诸受亦非相应非不相应。如来法性于离身界法性非相应非不相应。于离触界乃至身触为缘所生诸受法性亦非相应非不相应

憍尸迦。如来于意界非相应非不相应。于法界意识界及意触意触为缘所生诸受亦非相应非不相应。如来于意界真如非相应非不相应。于法界乃至意触为缘所生诸受真如亦非相应非不相应。如来于意界法性非相应非不相应。于法界乃至意触为缘所生诸受法性亦非相应非不相应。如来真如于意界非相应非不相应。于法界乃至意触为缘所生诸受亦非相应非不相应。如来真如于意界真如非相应非不相应。于法界乃至意触为缘所生诸受真如亦非相应非不相应。如来法性于意界非相应非不相应。于法界乃至意触为缘所生诸受亦非相应非不相应。如来法性于意界法性非相应非不相应。于法界乃至意触为缘所生诸受法性亦非相应非不相应。憍尸迦。如来于离意界非相应非不相应。于离法界意识界及意触意触为缘所生诸受亦非相应非不相应。如来于离意界真如非相应非不相应。于离法界乃至意触为缘所生诸受真如亦非相应非不相应。如来于离意界法性非相应非不相应于离法界乃至意触为缘所生诸受法性亦非相应非不相应。如来真如于离意界非相应非不相应。于离法界乃至意触为缘所生诸受亦非相应非不相应。如来真如于离意界真如非相应非不相应。于离法界乃至意触为缘所生诸受真如亦非相应非不相应。如来法性于离意界非相应非不相应。于离法界乃至意触为缘所生诸受亦非相应非不相应。如来法性于离意界法性非相应非不相应。于离法界乃至意触为缘所生诸受法性亦非相应。非不相应

憍尸迦。如来于地界非相应非不相应。于水火风空识界亦非相应非不相应。如来于地界真如非相应非不相应。于水火风空识界真如亦非相应非不相应。如来于地界法性非相应非不相应。于水火风空识界法性亦非相应非不相应。如来真如于地界非相应非不相应。于水火风空识界亦非相应非不相应。如来真如于地界真如非相应非不相应。于水火风空识界真如亦非相应非不相应。如来法性于地界非相应非不相应。于水火风空识界亦非相应非不相应。如来法性于地界法性非相应非不相应。于水火风空识界法性亦非相应非不相应。憍尸迦。如来于离地界非相应非不相应。于离水火风空识界亦非相应非不相应。如来于离地界真如非相应非不相应。于离水火风空识界真如亦非相应非不相应。如来于离地界法性非相应非不相应。于离水火风空识界法性亦非相应非不相应。如来真如于离地界非相应非不相应。于离水火风空识界亦非相应非不相应。如来真如于离地界真如非相应非不相应。于离水火风空识界真如亦非相应非不相应。如来法性于离地界非相应非不相应。于离水火风空识界亦非相应非不相应。如来法性于离地界法性非相应非不相应。于离水火风空识界法性亦非相应非不相应

憍尸迦。如来于苦圣谛非相应非不相应。于集灭道圣谛亦非相应非不相应。如来于苦圣谛真如非相应非不相应。于集灭道圣谛真如亦非相应非不相应。如来于苦圣谛法性非相应非不相应。于集灭道圣谛法性亦非相应非不相应。如来真如于苦圣谛非相应非不相应。于集灭道圣谛亦非相应非不相应。如来真如于苦圣谛真如非相应非不相应。于集灭道圣谛真如亦非相应非不相应。如来法性于苦圣谛非相应非不相应。于集灭道圣谛亦非相应非不相应。如来法性于苦圣谛法性非相应非不相应。于集灭道圣谛法性亦非相应非不相应。憍尸迦。如来于离苦圣谛非相应非不相应。于离集灭道圣谛亦非相应非不相应。如来于离苦圣谛真如非相应非不相应。如来于离集灭道圣谛真如亦非相应非不相应。如来于离苦圣谛法性非相应非不相应。如来于离集灭道圣谛法性亦非相应非不相应。如来真如于离苦圣谛非相应非不相应。于离集灭道圣谛亦非相应非不相应。如来真如于离苦圣谛真如非相应非不相应。于离集灭道圣谛真如亦非相应非不相应。如来法性于离苦圣谛非相应非不相应。于离集灭道圣谛亦非相应非不相应。如来法性于离苦圣谛法性非相应非不相应。于离集灭道圣谛法性亦非相应非不相应

憍尸迦。如来于无明非相应非不相应。如来于行识名色六处触受爱取有生老死愁叹苦忧恼亦非相应非不相应。如来于无明真如非相应非不相应。于行乃至老死愁叹苦忧恼真如亦非相应非不相应。如来于无明法性非相应非不相应。于行乃至老死愁叹苦忧恼法性亦非相应非不相应。如来真如于无明非相应非不相应。于行乃至老死愁叹苦忧恼亦非相应非不相应。如来真如于无明真如非相应非不相应。于行乃至老死愁叹苦忧恼真如亦非相应非不相应。如来法性于无明非相应非不相应。于行乃至老死愁叹苦忧恼亦非相应非不相应。如来法性于无明法性非相应非不相应。于行乃至老死愁叹苦忧恼法性亦非相应非不相应。憍尸迦。如来于离无明非相应非不相应。如来于离行识名色六处触受爱取有生老死愁叹苦忧恼亦非相应非不相应。如来于离无明真如非相应非不相应。如来于离行乃至老死愁叹苦忧恼真如亦非相应非不相应。如来于离无明法性非相应非不相应。如来于离行乃至老死愁叹苦忧恼法性亦非相应非不相应。如来真如于离无明非相应非不相应。于离行乃至老死愁叹苦忧恼亦非相应非不相应。如来真如于离无明真如非相应非不相应。于离行乃至老死愁叹苦忧恼真如亦非相应非不相应。如来法性于离无明非相应非不相应。于离行乃至老死愁叹苦忧恼亦非相应非不相应。如来法性于离无明法性非相应非不相应。于离行乃至老死愁叹苦忧恼法性亦非相应非不相应

憍尸迦。如来于内空非相应非不相应。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦非相应非不相应。如来于内空真如非相应非不相应。于外空乃至无性自性空真如亦非相应非不相应。如来于内空法性非相应非不相应。于外空乃至无性自性空法性亦非相应非不相应。如来真如于内空非相应非不相应。于外空乃至无性自性空亦非相应非不相应。如来真如于内空真如非相应非不相应。于外空乃至无性自性空真如亦非相应非不相应。如来法性于内空非相应非不相应。于外空乃至无性自性空亦非相应非不相应。如来法性于内空法性非相应非不相应。于外空乃至无性自性空法性亦非相应非不相应。憍尸迦。如来于离内空非相应非不相应。于离外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦非相应非不相应。如来于离内空真如非相应非不相应。于离外空乃至无性自性空真如亦非相应非不相应。如来于离内空法性非相应非不相应。于离外空乃至无性自性空法性亦非相应非不相应如来真如于离内空非相应非不相应。于离外空乃至无性自性空亦非相应非不相应。如来真如于离内空真如非相应非不相应。于离外空乃至无性自性空真如亦非相应非不相应。如来法性于离内空非相应非不相应。于离外空乃至无性自性空亦非相应非不相应。如来法性于离内空法性非相应非不相应。于离外空乃至无性自性空法性亦非相应非不相应

憍尸迦。如来于真如非相应非不相应。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦非相应非不相应。如来于真如真如非相应非不相应。于法界乃至不思议界真如亦非相应非不相应。如来于真如法性非相应非不相应于法界乃至不思议界法性亦非相应非不相应。如来真如于真如非相应非不相应。于法界乃至不思议界亦非相应非不相应。如来真如于真如真如非相应非不相应。于法界乃至不思议界真如亦非相应非不相应。如来法性于真如非相应非不相应。于法界乃至不思议界亦非相应非不相应。如来法性于真如法性非相应非不相应。于法界乃至不思议界法性。亦非相应非不相应。憍尸迦。如来于离真如非相应非不相应。于离法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦非相应非不相应。如来于离真如真如非相应非不相应。于离法界乃至不思议界真如亦非相应非不相应。如来于离真如法性非相应非不相应。于离法界乃至不思议界法性亦非相应非不相应。如来真如于离真如非相应非不相应。于离法界乃至不思议界亦非相应非不相应。如来真如于离真如真如非相应非不相应。于离法界乃至不思议界真如亦非相应非不相应。如来法性于离真如非相应非不相应。于离法界乃至不思议界亦非相应非不相应。如来法性于离真如法性非相应非不相应。于离法界乃至不思议界法性亦非相应非不相应

憍尸迦。如来于布施波罗蜜多非相应非不相应。于净戒安忍精进静虑般若波罗蜜多亦非相应非不相应。如来于布施波罗蜜多真如非相应非不相应。于净戒安忍精进静虑般若波罗蜜多真如亦非相应非不相应。如来于布施波罗蜜多法性非相应非不相应。于净戒安忍精进静虑般若波罗蜜多法性亦非相应非不相应。如来真如于布施波罗蜜多非相应非不相应。于净戒安忍精进静虑般若波罗蜜多亦非相应非不相应。如来真如于布施波罗蜜多真如非相应非不相应。于净戒安忍精进静虑般若波罗蜜多真如亦非相应非不相应。如来法性于布施波罗蜜多非相应非不相应。于净戒安忍精进静虑般若波罗蜜多亦非相应非不相应。如来法性于布施波罗蜜多法性非相应非不相应。于净戒安忍精进静虑般若波罗蜜多法性亦非相应非不相应。憍尸迦。如来于离布施波罗蜜多非相应非不相应。于离净戒安忍精进静虑般若波罗蜜多亦非相应非不相应。如来于离布施波罗蜜多真如非相应非不相应。于离净戒安忍精进静虑般若波罗蜜多真如亦非相应非不相应。如来于离布施波罗蜜多法性非相应非不相应。于离净戒安忍精进静虑般若波罗蜜多法性亦非相应非不相应。如来真如于离布施波罗蜜多非相应非不相应。于离净戒安忍精进静虑般若波罗蜜多亦非相应非不相应。如来真如于离布施波罗蜜多真如非相应非不相应。于离净戒安忍精进静虑般若波罗蜜多真如亦非相应非不相应。如来法性于离布施波罗蜜多非相应非不相应。于离净戒安忍精进静虑般若波罗蜜多亦非相应非不相应。如来法性于离布施波罗蜜多法性非相应非不相应。于离净戒安忍精进静虑般若波罗蜜多法性亦非相应非不相应

大般若波罗蜜多经卷第九十二大般若波罗蜜多经卷第九十三

        三藏法师玄奘奉　诏译

    初分求般若品第二十七之五

憍尸迦。如来于四静虑非相应非不相应。于四无量四无色定亦非相应非不相应。如来于四静虑真如非相应非不相应。于四无量四无色定真如亦非相应非不相应。如来于四静虑法性非相应非不相应。于四无量四无色定法性亦非相应非不相应。如来真如于四静虑非相应非不相应。于四无量四无色定亦非相应非不相应。如来真如于四静虑真如非相应非不相应。于四无量四无色定真如亦非相应非不相应。如来法性于四静虑非相应非不相应。于四无量四无色定亦非相应非不相应。如来法性于四静虑法性非相应非不相应。于四无量四无色定法性亦非相应非不相应

憍尸迦。如来于离四静虑非相应非不相应。于离四无量四无色定亦非相应非不相应。如来于离四静虑真如非相应非不相应。于离四无量四无色定真如亦非相应非不相应。如来于离四静虑法性非相应非不相应。于离四无量四无色定法性亦非相应非不相应。如来真如于离四静虑非相应非不相应。于离四无量四无色定亦非相应非不相应。如来真如于离四静虑真如非相应非不相应。于离四无量四无色定真如亦非相应非不相应。如来法性于离四静虑非相应非不相应。于离四无量四无色定亦非相应非不相应。如来法性于离四静虑法性非相应非不相应。于离四无量四无色定法性亦非相应非不相应

憍尸迦。如来于八解脱非相应非不相应。于八胜处九次第定十遍处亦非相应非不相应。如来于八解脱真如非相应非不相应。于八胜处九次第定十遍处真如亦非相应非不相应。如来于八解脱法性非相应非不相应。于八胜处九次第定十遍处法性亦非相应非不相应。如来真如于八解脱非相应非不相应。于八胜处九次第定十遍处亦非相应非不相应。如来真如于八解脱真如非相应非不相应。于八胜处九次第定十遍处真如亦非相应非不相应。如来法性于八解脱非相应非不相应。于八胜处九次第定十遍处亦非相应非不相应。如来法性于八解脱法性非相应非不相应。于八胜处九次第定十遍处法性亦非相应非不相应。憍尸迦。如来于离八解脱非相应非不相应。于离八胜处九次第定十遍处亦非相应非不相应。如来于离八解脱真如非相应非不相应。于离八胜处九次第定十遍处真如亦非相应非不相应。如来于离八解脱法性非相应非不相应。于离八胜处九次第定十遍处法性亦非相应非不相应。如来真如于离八解脱非相应非不相应。于离八胜处九次第定十遍处亦非相应非不相应。如来真如于离八解脱真如非相应非不相应。于离八胜处九次第定十遍处真如亦非相应非不相应。如来法性于离八解脱非相应非不相应。于离八胜处九次第定十遍处亦非相应非不相应。如来法性于离八解脱法性非相应非不相应。于离八胜处九次第定十遍处法性亦非相应非不相应

憍尸迦。如来于四念住非相应非不相应。于四正断四神足五根五力七等觉支八圣道支亦非相应非不相应。如来于四念住真如非相应非不相应。于四正断乃至八圣道支真如亦非相应非不相应。如来于四念住法性非相应非不相应。于四正断乃至八圣道支法性亦非相应非不相应。如来真如于四念住非相应非不相应。于四正断乃至八圣道支亦非相应非不相应。如来真如于四念住真如非相应非不相应。于四正断乃至八圣道支真如亦非相应非不相应。如来法性于四念住非相应非不相应。于四正断乃至八圣道支亦非相应非不相应。如来法性于四念住法性非相应非不相应。于四正断乃至八圣道支法性亦非相应非不相应。憍尸迦。如来于离四念住非相应非不相应。于离四正断四神足五根五力七等觉支八圣道支亦非相应非不相应。如来于离四念住真如非相应非不相应。于离四正断乃至八圣道支真如亦非相应非不相应。如来于离四念住法性非相应非不相应。于离四正断乃至八圣道支法性亦非相应非不相应。如来真如于离四念住非相应非不相应。于离四正断乃至八圣道支亦非相应非不相应。如来真如于离四念住真如非相应非不相应。于离四正断乃至八圣道支真如亦非相应非不相应。如来法性于离四念住非相应非不相应。于离四正断乃至八圣道支亦非相应非不相应。如来法性于离四念住法性非相应非不相应。于离四正断乃至八圣道支法性亦非相应非不相应

憍尸迦。如来于空解脱门非相应非不相应。于无相无愿解脱门亦非相应非不相应。如来于空解脱门真如非相应非不相应。于无相无愿解脱门真如亦非相应非不相应。如来于空解脱门法性非相应非不相应。于无相无愿解脱门法性亦非相应非不相应。如来真如于空解脱门非相应非不相应。于无相无愿解脱门亦非相应非不相应。如来真如于空解脱门真如非相应非不相应。于无相无愿解脱门真如亦非相应非不相应。如来法性于空解脱门非相应非不相应。于无相无愿解脱门亦非相应非不相应。如来法性于空解脱门法性非相应非不相应。于无相无愿解脱门法性亦非相应非不相应。憍尸迦。如来于离空解脱门非相应非不相应。于离无相无愿解脱门亦非相应非不相应。如来于离空解脱门真如非相应非不相应。于离无相无愿解脱门真如亦非相应非不相应。如来于离空解脱门法性非相应非不相应。于离无相无愿解脱门法性亦非相应非不相应。如来真如于离空解脱门非相应非不相应。于离无相无愿解脱门亦非相应非不相应。如来真如于离空解脱门真如非相应非不相应。于离无相无愿解脱门真如亦非相应非不相应。如来法性于离空解脱门非相应非不相应。于离无相无愿解脱门亦非相应非不相应。如来法性于离空解脱门法性非相应非不相应。于离无相无愿解脱门法性亦非相应非不相应

憍尸迦。如来于五眼非相应非不相应。于六神通亦非相应非不相应。如来于五眼真如非相应非不相应。于六神通真如亦非相应非不相应。如来于五眼法性非相应非不相应。于六神通法性亦非相应非不相应。如来真如于五眼非相应非不相应。于六神通亦非相应非不相应。如来真如于五眼真如非相应非不相应。于六神通真如亦非相应非不相应。如来法性于五眼非相应非不相应。于六神通亦非相应非不相应。如来法性于五眼法性非相应非不相应。于六神通法性亦非相应非不相应

憍尸迦。如来于离五眼非相应非不相应。于离六神通亦非相应非不相应。如来于离五眼真如非相应非不相应。于离六神通真如亦非相应非不相应。如来于离五眼法性非相应非不相应。于离六神通法性亦非相应非不相应。如来真如于离五眼非相应非不相应。于离六神通亦非相应非不相应。如来真如于离五眼真如非相应非不相应。于离六神通真如亦非相应非不相应。如来法性于离五眼非相应非不相应。于离六神通亦非相应非不相应。如来法性于离五眼法性非相应非不相应。于离六神通法性亦非相应非不相应

憍尸迦。如来于佛十力非相应非不相应。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦非相应非不相应。如来于佛十力真如非相应非不相应。于四无所畏乃至十八佛不共法真如亦非相应非不相应。如来于佛十力法性非相应非不相应。于四无所畏乃至十八佛不共法法性亦非相应非不相应。如来真如于佛十力非相应非不相应。于四无所畏乃至十八佛不共法亦非相应非不相应。如来真如于佛十力真如非相应非不相应。于四无所畏乃至十八佛不共法真如亦非相应非不相应。如来法性于佛十力非相应非不相应。于四无所畏乃至十八佛不共法亦非相应非不相应。如来法性于佛十力法性非相应非不相应。于四无所畏乃至十八佛不共法法性亦非相应非不相应。憍尸迦。如来于离佛十力非相应非不相应。于离四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦非相应非不相应。如来于离佛十力真如非相应非不相应。于离四无所畏乃至十八佛不共法真如亦非相应非不相应。如来于离佛十力法性非相应非不相应。于离四无所畏乃至十八佛不共法法性亦非相应非不相应。如来真如于离佛十力非相应非不相应。于离四无所畏乃至十八佛不共法亦非相应非不相应。如来真如于离佛十力真如非相应非不相应。于离四无所畏乃至十八佛不共法真如亦非相应非不相应。如来法性于离佛十力非相应非不相应。于离四无所畏乃至十八佛不共法亦非相应非不相应。如来法性于离佛十力法性非相应非不相应。于离四无所畏乃至十八佛不共法法性亦非相应非不相应

憍尸迦。如来于无忘失法非相应非不相应。于恒住舍性亦非相应非不相应。如来于无忘失法真如非相应非不相应。于恒住舍性真如亦非相应非不相应。如来于无忘失法法性非相应非不相应。于恒住舍性法性亦非相应非不相应。如来真如于无忘失法非相应非不相应。于恒住舍性亦非相应非不相应。如来真如于无忘失法真如非相应非不相应。于恒住舍性真如亦非相应非不相应。如来法性于无忘失法非相应非不相应。于恒住舍性亦非相应非不相应。如来法性于无忘失法法性非相应非不相应。于恒住舍性法性亦非相应非不相应。憍尸迦。如来于离无忘失法非相应非不相应。于离恒住舍性亦非相应非不相应。如来于离无忘失法真如非相应非不相应。于离恒住舍性真如亦非相应非不相应。如来于离无忘失法法性非相应非不相应。于离恒住舍性法性亦非相应非不相应。如来真如于离无忘失法非相应非不相应。于离恒住舍性亦非相应非不相应。如来真如于离无忘失法真如非相应非不相应。于离恒住舍性真如亦非相应非不相应。如来法性于离无忘失法非相应非不相应。于离恒住舍性亦非相应非不相应。如来法性于离无忘失法法性非相应非不相应。于离恒住舍性法性亦非相应非不相应

憍尸迦。如来于一切智非相应非不相应。于道相智一切相智亦非相应非不相应。如来于一切智真如非相应非不相应。于道相智一切相智真如亦非相应非不相应。如来于一切智法性非相应非不相应。于道相智一切相智法性亦非相应非不相应。如来真如于一切智非相应非不相应。于道相智一切相智亦非相应非不相应。如来真如于一切智真如非相应非不相应。于道相智一切相智真如亦非相应非不相应。如来法性于一切智非相应非不相应。于道相智一切相智亦非相应非不相应。如来法性于一切智法性非相应非不相应。于道相智一切相智法性亦非相应非不相应。憍尸迦。如来于离一切智非相应非不相应。于离道相智一切相智亦非相应非不相应。如来于离一切智真如非相应非不相应。于离道相智一切相智真如亦非相应非不相应。如来于离一切智法性非相应非不相应。于离道相智一切相智法性亦非相应非不相应。如来真如于离一切智非相应非不相应。于离道相智一切相智亦非相应非不相应。如来真如于离一切智真如非相应非不相应。于离道相智一切相智真如亦非相应非不相应。如来法性于离一切智非相应非不相应。于离道相智一切相智亦非相应非不相应。如来法性于离一切智法性非相应非不相应。于离道相智一切相智法性亦非相应非不相应憍尸迦。如来于一切陀罗尼门非相应非不相应。于一切三摩地门亦非相应非不相应。如来于一切陀罗尼门真如非相应非不相应。于一切三摩地门真如亦非相应非不相应。如来于一切陀罗尼门法性非相应非不相应。于一切三摩地门法性亦非相应非不相应。如来真如于一切陀罗尼门非相应非不相应。于一切三摩地门亦非相应非不相应。如来真如于一切陀罗尼门真如非相应非不相应。于一切三摩地门真如亦非相应非不相应。如来法性于一切陀罗尼门非相应非不相应。于一切三摩地门亦非相应非不相应。如来法性于一切陀罗尼门法性非相应非不相应。于一切三摩地门法性亦非相应非不相应。憍尸迦。如来于离一切陀罗尼门非相应非不相应。于离一切三摩地门亦非相应非不相应。如来于离一切陀罗尼门真如非相应非不相应。于离一切三摩地门真如亦非相应非不相应。如来于离一切陀罗尼门法性非相应非不相应。于离一切三摩地门法性亦非相应非不相应。如来真如于离一切陀罗尼门非相应非不相应。于离一切三摩地门亦非相应非不相应。如来真如于离一切陀罗尼门真如非相应非不相应。于离一切三摩地门真如亦非相应非不相应。如来法性于离一切陀罗尼门非相应非不相应。于离一切三摩地门亦非相应非不相应。如来法性于离一切陀罗尼门法性非相应非不相应。于离一切三摩地门法性亦非相应非不相应

憍尸迦。如来于预流非相应非不相应。于一来不还阿罗汉亦非相应非不相应。如来于预流真如非相应非不相应。于一来不还阿罗汉真如亦非相应非不相应。如来于预流法性非相应非不相应。于一来不还阿罗汉法性亦非相应非不相应。如来真如于预流非相应非不相应。于一来不还阿罗汉亦非相应非不相应。如来真如于预流真如非相应非不相应。于一来不还阿罗汉真如亦非相应非不相应。如来法性于预流非相应非不相应。于一来不还阿罗汉亦非相应非不相应。如来法性于预流法性非相应非不相应。于一来不还阿罗汉法性亦非相应非不相应。憍尸迦。如来于离预流非相应非不相应。于离一来不还阿罗汉亦非相应非不相应。如来于离预流真如非相应非不相应。于离一来不还阿罗汉真如亦非相应非不相应。如来于离预流法性非相应非不相应。于离一来不还阿罗汉法性亦非相应非不相应。如来真如于离预流非相应非不相应。于离一来不还阿罗汉亦非相应非不相应。如来真如于离预流真如非相应。非不相应。于离一来不还阿罗汉真如亦非相应非不相应。如来法性于离预流非相应非不相应。于离一来不还阿罗汉亦非相应非不相应。如来法性于离预流法性非相应非不相应。于离一来不还阿罗汉法性亦非相应非不相应

憍尸迦。如来于预流向预流果非相应非不相应。于一来向一来果不还向不还果阿罗汉向阿罗汉果亦非相应非不相应如来于预流向预流果真如非相应非不相应。于一来向一来果不还向不还果阿罗汉向阿罗汉果真如亦非相应非不相应。如来于预流向预流果法性非相应非不相应。于一来向一来果不还向不还果阿罗汉向阿罗汉果法性亦非相应非不相应。如来真如于预流向预流果非相应非不相应。于一来向一来果不还向不还果阿罗汉向阿罗汉果亦非相应非不相应。如来真如于预流向预流果真如非相应非不相应。于一来向一来果不还向不还果阿罗汉向阿罗汉果真如亦非相应非不相应。如来法性于预流向预流果非相应非不相应。于一来向一来果不还向不还果阿罗汉向阿罗汉果亦非相应非不相应。如来法性于预流向预流果法性非相应非不相应。于一来向一来果不还向不还果阿罗汉向阿罗汉果法性亦非相应非不相应。憍尸迦。如来于离预流向预流果非相应非不相应。于离一来向一来果不还向不还果阿罗汉向阿罗汉果亦非相应非不相应。如来于离预流向预流果真如非相应非不相应。于离一来向一来果不还向不还果阿罗汉向阿罗汉果真如亦非相应非不相应。如来于离预流向预流果法性非相应非不相应。于离一来向一来果不还向不还果阿罗汉向阿罗汉果法性亦非相应非不相应。如来真如于离预流向预流果非相应非不相应。于离一来向一来果不还向不还果阿罗汉向阿罗汉果亦非相应非不相应。如来真如于离预流向预流果真如非相应非不相应。于离一来向一来果不还向不还果阿罗汉向阿罗汉果真如亦非相应非不相应。如来法性于离预流向预流果非相应非不相应。于离一来向一来果不还向不还果阿罗汉向阿罗汉果亦非相应非不相应。如来法性于离预流向预流果法性非相应非不相应。于离一来向一来果不还向不还果阿罗汉向阿罗汉果法性亦非相应非不相应

憍尸迦。如来于独觉非相应非不相应。于独觉向独觉果亦非相应非不相应。如来于独觉真如非相应非不相应。于独觉向独觉果真如亦非相应非不相应。如来于独觉法性非相应非不相应。于独觉向独觉果法性亦非相应非不相应。如来真如于独觉非相应非不相应。于独觉向独觉果亦非相应非不相应。如来真如于独觉真如非相应非不相应。于独觉向独觉果真如亦非相应非不相应。如来法性于独觉非相应非不相应。于独觉向独觉果亦非相应非不相应。如来法性于独觉法性非相应非不相应。于独觉向独觉果法性亦非相应非不相应。憍尸迦。如来于离独觉非相应非不相应。于离独觉向独觉果亦非相应非不相应。如来于离独觉真如非相应非不相应。于离独觉向独觉果真如亦非相应非不相应。如来于离独觉法性非相应非不相应。于离独觉向独觉果法性亦非相应非不相应。如来真如于离独觉非相应非不相应。于离独觉向独觉果亦非相应非不相应。如来真如于离独觉真如非相应非不相应。于离独觉向独觉果真如亦非相应非不相应。如来法性于离独觉非相应非不相应。于离独觉向独觉果亦非相应非不相应如来法性于离独觉法性非相应非不相应。于离独觉向独觉果法性亦非相应非不相应

憍尸迦。如来于菩萨摩诃萨非相应非不相应。于三藐三佛陀亦非相应非不相应。如来于菩萨摩诃萨真如非相应非不相应。于三藐三佛陀真如亦非相应非不相应。如来于菩萨摩诃萨法性非相应非不相应。于三藐三佛陀法性亦非相应非不相应。如来真如于菩萨摩诃萨非相应非不相应。于三藐三佛陀亦非相应非不相应。如来真如于菩萨摩诃萨真如非相应非不相应。于三藐三佛陀真如亦非相应非不相应。如来法性于菩萨摩诃萨非相应非不相应。于三藐三佛陀亦非相应非不相应。如来法性于菩萨摩诃萨法性非相应非不相应。于三藐三佛陀法性亦非相应非不相应。憍尸迦。如来于离菩萨摩诃萨非相应非不相应。于离三藐三佛陀亦非相应非不相应。如来于离菩萨摩诃萨真如非相应非不相应。于离三藐三佛陀真如亦非相应非不相应。如来于离菩萨摩诃萨法性非相应非不相应。于离三藐三佛陀法性亦非相应非不相应。如来真如于离菩萨摩诃萨非相应非不相应。于离三藐三佛陀亦非相应非不相应。如来真如于离菩萨摩诃萨真如非相应非不相应。于离三藐三佛陀真如亦非相应非不相应。如来法性于离菩萨摩诃萨非相应非不相应。于离三藐三佛陀亦非相应非不相应。如来法性于离菩萨摩诃萨法性非相应非不相应。于离三藐三佛陀法性亦非相应非不相应憍尸迦。如来于菩萨摩诃萨法非相应非不相应。于无上正等菩提亦非相应非不相应。如来于菩萨摩诃萨法真如非相应非不相应。于无上正等菩提真如亦非相应非不相应。如来于菩萨摩诃萨法法性非相应非不相应。于无上正等菩提法性亦非相应非不相应。如来真如于菩萨摩诃萨法非相应非不相应。于无上正等菩提亦非相应非不相应。如来真如于菩萨摩诃萨法真如非相应非不相应。于无上正等菩提真如亦非相应非不相应。如来法性于菩萨摩诃萨法非相应非不相应。于无上正等菩提亦非相应非不相应。如来法性于菩萨摩诃萨法法性非相应非不相应。于无上正等菩提法性亦非相应非不相应。憍尸迦。如来于离菩萨摩诃萨法非相应非不相应。于离无上正等菩提亦非相应非不相应。如来于离菩萨摩诃萨法真如非相应非不相应。于离无上正等菩提真如亦非相应非不相应。如来于离菩萨摩诃萨法法性非相应非不相应。于离无上正等菩提法性亦非相应非不相应。如来真如于离菩萨摩诃萨法非相应非不相应。于离无上正等菩提亦非相应非不相应。如来真如于离菩萨摩诃萨法真如非相应非不相应。于离无上正等菩提真如亦非相应非不相应。如来法性于离菩萨摩诃萨法非相应非不相应。于离无上正等菩提亦非相应非不相应。如来法性于离菩萨摩诃萨法法性非相应非不相应。于离无上正等菩提法性亦非相应非不相应

憍尸迦。如来于声闻乘非相应非不相应。于独觉乘无上乘亦非相应非不相应。如来于声闻乘真如非相应非不相应。于独觉乘无上乘真如亦非相应非不相应。如来于声闻乘法性非相应非不相应。于独觉乘无上乘法性亦非相应非不相应。如来真如于声闻乘非相应非不相应。于独觉乘无上乘亦非相应非不相应。如来真如于声闻乘真如非相应非不相应。于独觉乘无上乘真如亦非相应非不相应。如来法性于声闻乘非相应非不相应。于独觉乘无上乘亦非相应非不相应。如来法性于声闻乘法性非相应非不相应。于独觉乘无上乘法性亦非相应非不相应。憍尸迦。如来于离声闻乘非相应非不相应。于离独觉乘无上乘亦非相应非不相应。如来于离声闻乘真如非相应非不相应。于离独觉乘无上乘真如亦非相应非不相应。如来于离声闻乘法性非相应非不相应。于离独觉乘无上乘法性亦非相应非不相应。如来真如于离声闻乘非相应非不相应。于离独觉乘无上乘亦非相应非不相应。如来真如于离声闻乘真如非相应非不相应。于离独觉乘无上乘真如亦非相应非不相应。如来法性于离声闻乘非相应非不相应。于离独觉乘无上乘亦非相应非不相应。如来法性于离声闻乘法性非相应非不相应。于离独觉乘无上乘法性亦非相应非不相应

憍尸迦。彼尊者舍利子所说如是。于一切法非离非即。非相应非不相应。如来之神力。如来为依处。以无依处为依处故

大般若波罗蜜多经卷第九十三大般若波罗蜜多经卷第九十四

        三藏法师玄奘奉　诏译

    初分求般若品第二十七之六

尔时具寿善现复告天帝释言。憍尸迦。汝先所问菩萨摩诃萨所行般若波罗蜜多。当于何求者。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于色求。不应于受想行识求。不应离色求。不应离受想行识求。所以者何。若色。若受想行识。若离色。若离受想行识。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非色非受想行识。非离色非离受想行识。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非色非受想行识。非离色非离受想行识。是故菩萨摩诃萨所行般若波罗蜜多。不应于色求。不应于受想行识求。不应离色求。不应离受想行识求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于眼处求。不应于耳鼻舌身意处求。不应离眼处求。不应离耳鼻舌身意处求。所以者何。若眼处。若耳鼻舌身意处。若离眼处。若离耳鼻舌身意处。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非眼处。非耳鼻舌身意处。非离眼处。非离耳鼻舌身意处。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非眼处。非耳鼻舌身意处。非离眼处。非离耳鼻舌身意处。是故菩萨摩诃萨所行般若波罗蜜多。不应于眼处求。不应于耳鼻舌身意处求。不应离眼处求。不应离耳鼻舌身意处求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于色处求。不应于声香味触法处求。不应离色处求。不应离声香味触法处求。所以者何。若色处。若声香味触法处。若离色处。若离声香味触法处。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非色处。非声香味触法处。非离色处。非离声香味触法处。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非色处。非声香味触法处。非离色处。非离声香味触法处。是故菩萨摩诃萨所行般若波罗蜜多。不应于色处求。不应于声香味触法处求。不应离色处求。不应离声香味触法处求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于眼界求。不应于色界眼识界及眼触眼触为缘所生诸受求。不应离眼界求。不应离色界乃至眼触为缘所生诸受求。所以者何。若眼界。若色界乃至眼触为缘所生诸受。若离眼界。若离色界乃至眼触为缘所生诸受。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非眼界。非色界眼识界及眼触眼触为缘所生诸受。非离眼界。非离色界乃至眼触为缘所生诸受。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非眼界。非色界乃至眼触为缘所生诸受。非离眼界。非离色界乃至眼触为缘所生诸受。是故菩萨摩诃萨所行般若波罗蜜多。不应于眼界求。不应于色界乃至眼触为缘所生诸受求。不应离眼界求。不应离色界乃至眼触为缘所生诸受求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于耳界求。不应于声界耳识界及耳触耳触为缘所生诸受求。不应离耳界求。不应离声界乃至耳触为缘所生诸受求。所以者何。若耳界。若声界乃至耳触为缘所生诸受。若离耳界。若离声界乃至耳触为缘所生诸受。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非耳界。非声界耳识界及耳触耳触为缘所生诸受。非离耳界。非离声界乃至耳触为缘所生诸受。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非耳界。非声界乃至耳触为缘所生诸受。非离耳界。非离声界乃至耳触为缘所生诸受。是故菩萨摩诃萨所行般若波罗蜜多。不应于耳界求。不应于声界乃至耳触为缘所生诸受求。不应离耳界求。不应离声界乃至耳触为缘所生诸受求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于鼻界求。不应于香界鼻识界及鼻触鼻触为缘所生诸受求。不应离鼻界求。不应离香界乃至鼻触为缘所生诸受求。所以者何。若鼻界。若香界乃至鼻触为缘所生诸受。若离鼻界。若离香界乃至鼻触为缘所生诸受。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非鼻界。非香界鼻识界及鼻触鼻触为缘所生诸受。非离鼻界。非离香界乃至鼻触为缘所生诸受。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非鼻界。非香界乃至鼻触为缘所生诸受。非离鼻界。非离香界乃至鼻触为缘所生诸受。是故菩萨摩诃萨所行般若波罗蜜多。不应于鼻界求。不应于香界乃至鼻触为缘所生诸受求。不应离鼻界求。不应离香界乃至鼻触为缘所生诸受求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于舌界求。不应于味界舌识界及舌触舌触为缘所生诸受求。不应离舌界求。不应离味界乃至舌触为缘所生诸受求。所以者何。若舌界。若味界乃至舌触为缘所生诸受。若离舌界。若离味界乃至舌触为缘所生诸受。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非舌界。非味界舌识界及舌触舌触为缘所生诸受。非离舌界。非离味界乃至舌触为缘所生诸受。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非舌界。非味界乃至舌触为缘所生诸受。非离舌界。非离味界乃至舌触为缘所生诸受。是故菩萨摩诃萨所行般若波罗蜜多。不应于舌界求。不应于味界乃至舌触为缘所生诸受求。不应离舌界求。不应离味界乃至舌触为缘所生诸受求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于身界求。不应于触界身识界及身触身触为缘所生诸受求。不应离身界求。不应离触界乃至身触为缘所生诸受求。所以者何。若身界。若触界乃至身触为缘所生诸受。若离身界。若离触界乃至身触为缘所生诸受。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非身界。非触界身识界及身触身触为缘所生诸受。非离身界。非离触界乃至身触为缘所生诸受。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非身界。非触界乃至身触为缘所生诸受。非离身界。非离触界乃至身触为缘所生诸受。是故菩萨摩诃萨所行般若波罗蜜多。不应于身界求。不应于触界乃至身触为缘所生诸受求。不应离身界求。不应离触界乃至身触为缘所生诸受求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于意界求。不应于法界意识界及意触意触为缘所生诸受求。不应离意界求。不应离法界乃至意触为缘所生诸受求。所以者何。若意界。若法界乃至意触为缘所生诸受。若离意界。若离法界乃至意触为缘所生诸受。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应。非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非意界。非法界意识界及意触意触为缘所生诸受。非离意界。非离法界乃至意触为缘所生诸受。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非意界。非法界乃至意触为缘所生诸受。非离意界。非离法界乃至意触为缘所生诸受。是故菩萨摩诃萨所行般若波罗蜜多。不应于意界求。不应于法界乃至意触为缘所生诸受求。不应离意界求。不应离法界乃至意触为缘所生诸受求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于地界求。不应于水火风空识界求。不应离地界求。不应离水火风空识界求。所以者何。若地界。若水火风空识界。若离地界。若离水火风空识界。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见非有对非无对。咸同一相。所谓无相何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非地界。非水火风空识界。非离地界。非离水火风空识界。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非地界。非水火风空识界。非离地界。非离水火风空识界。是故菩萨摩诃萨所行般若波罗蜜多。不应于地界求。不应于水火风空识界求。不应离地界求。不应离水火风空识界求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于苦圣谛求。不应于集灭道圣谛求。不应离苦圣谛求。不应离集灭道圣谛求。所以者何。若苦圣谛。若集灭道圣谛。若离苦圣谛。若离集灭道圣谛。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应非有色非无色。非有见非无见。非有对非无对咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非苦圣谛非集灭道圣谛。非离苦圣谛。非离集灭道圣谛。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非苦圣谛。非集灭道圣谛。非离苦圣谛。非离集灭道圣谛。是故菩萨摩诃萨所行般若波罗蜜多。不应于苦圣谛求。不应于集灭道圣谛求。不应离苦圣谛求。不应离集灭道圣谛求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于无明求。不应于行识名色六处触受爱取有生老死愁叹苦忧恼求。不应离无明求。不应离行乃至老死愁叹苦忧恼求。所以者何。若无明。若行乃至老死愁叹苦忧恼。若离无明。若离行乃至老死愁叹苦忧恼。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非无明。非行识名色六处触受爱取有生老死愁叹苦忧恼。非离无明。非离行乃至老死愁叹苦忧恼。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非无明。非行乃至老死愁叹苦忧恼。非离无明。非离行乃至老死愁叹苦忧恼。是故菩萨摩诃萨所行般若波罗蜜多。不应于无明求。不应于行乃至老死愁叹苦忧恼求。不应离无明求。不应离行乃至老死愁叹苦忧恼求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于内空求。不应于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空求。不应离内空求。不应离外空乃至无性自性空求。所以者何。若内空。若外空乃至无性自性空。若离内空。若离外空乃至无性自性空。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非内空。非外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。非离内空。非离外空乃至无性自性空。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非内空。非外空乃至无性自性空。非离内空。非离外空乃至无性自性空。是故菩萨摩诃萨所行般若波罗蜜多。不应于内空求。不应于外空乃至无性自性空求。不应离内空求。不应离外空乃至无性自性空求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于真如求。不应于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界求。不应离真如求。不应离法界乃至不思议界求。所以者何。若真如。若法界乃至不思议界。若离真如。若离法界乃至不思议界。若菩萨摩诃萨。若般若波罗蜜多。若求。如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非真如。非法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。非离真如。非离法界乃至不思议界。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非真如。非法界乃至不思议界。非离真如。非离法界乃至不思议界。是故菩萨摩诃萨所行般若波罗蜜多。不应于真如求。不应于法界乃至不思议界求。不应离真如求。不应离法界乃至不思议界求憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于布施波罗蜜多求。不应于净戒安忍精进静虑般若波罗蜜多求。不应离布施波罗蜜多求。不应离净戒安忍精进静虑般若波罗蜜多求。所以者何。若布施波罗蜜多。若净戒安忍精进静虑般若波罗蜜多若离布施波罗蜜多。若离净戒安忍精进静虑般若波罗蜜多。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非布施波罗蜜多。非净戒安忍精进静虑般若波罗蜜多。非离布施波罗蜜多。非离净戒安忍精进静虑般若波罗蜜多。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非布施波罗蜜多。非净戒安忍精进静虑般若波罗蜜多。非离布施波罗蜜多。非离净戒安忍精进静虑般若波罗蜜多。是故菩萨摩诃萨所行般若波罗蜜多。不应于布施波罗蜜多求。不应于净戒安忍精进静虑般若波罗蜜多求。不应离布施波罗蜜多求。不应离净戒安忍精进静虑般若波罗蜜多求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于四静虑求。不应于四无量四无色定求。不应离四静虑求。不应离四无量四无色定求。所以者何。若四静虑。若四无量四无色定。若离四静虑。若离四无量四无色定。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非四静虑。非四无量四无色定。非离四静虑。非离四无量四无色定。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非四静虑。非四无量四无色定。非离四静虑非离四无量四无色定。是故菩萨摩诃萨所行般若波罗蜜多。不应于四静虑求。不应于四无量四无色定求。不应离四静虑求。不应离四无量四无色定求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于八解脱求。不应于八胜处九次第定十遍处求。不应离八解脱求。不应离八胜处九次第定十遍处求。所以者何。若八解脱。若八胜处九次第定十遍处。若离八解脱。若离八胜处九次第定十遍处。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非八解脱非八胜处九次第定十遍处。非离八解脱。非离八胜处九次第定十遍处。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非八解脱。非八胜处九次第定十遍处。非离八解脱。非离八胜处九次第定十遍处。是故菩萨摩诃萨所行般若波罗蜜多。不应于八解脱求。不应于八胜处九次第定十遍处求。不应离八解脱求。不应离八胜处九次第定十遍处求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于四念住求。不应于四正断四神足五根五力七等觉支八圣道支求。不应离四念住求。不应离四正断乃至八圣道支求。所以者何。若四念住。若四正断乃至八圣道支。若离四念住。若离四正断乃至八圣道支。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非四念住。非四正断四神足五根五力七等觉支八圣道支。非离四念住。非离四正断乃至八圣道支。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非四念住。非四正断乃至八圣道支。非离四念住。非离四正断乃至八圣道支。是故菩萨摩诃萨所行般若波罗蜜多。不应于四念住求。不应于四正断乃至八圣道支求。不应离四念住求。不应离四正断乃至八圣道支求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于空解脱门求。不应于无相无愿解脱门求。不应离空解脱门求。不应离无相无愿解脱门求。所以者何。若空解脱门。若无相无愿解脱门。若离空解脱门。若离无相无愿解脱门。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非空解脱门。非无相无愿解脱门。非离空解脱门。非离无相无愿解脱门。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非空解脱门。非无相无愿解脱门。非离空解脱门。非离无相无愿解脱门。是故菩萨摩诃萨所行般若波罗蜜多。不应于空解脱门求。不应于无相无愿解脱门求。不应离空解脱门求。不应离无相无愿解脱门求憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于五眼求。不应于六神通求。不应离五眼求。不应离六神通求。所以者何。若五眼若六神通。若离五眼若离六神通。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非五眼非六神通。非离五眼非离六神通。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非五眼非六神通。非离五眼非离六神通。是故菩萨摩诃萨所行般若波罗蜜多。不应于五眼求。不应于六神通求。不应离五眼求。不应离六神通求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于佛十力求。不应于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法求。不应离佛十力求。不应离四无所畏乃至十八佛不共法求。所以者何。若佛十力若四无所畏乃至十八佛不共法。若离佛十力。若离四无所畏乃至十八佛不共法。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非佛十力。非四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。非离佛十力。非离四无所畏乃至十八佛不共法。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非佛十力。非四无所畏乃至十八佛不共法。非离佛十力。非离四无所畏乃至十八佛不共法。是故菩萨摩诃萨所行般若波罗蜜多。不应于佛十力求。不应于四无所畏乃至十八佛不共法求。不应离佛十力求。不应离四无所畏乃至十八佛不共法求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于无忘失法求。不应于恒住舍性求。不应离无忘失法求。不应离恒住舍性求。所以者何。若无忘失法。若恒住舍性。若离无忘失法。若离恒住舍性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非无忘失法。非恒住舍性。非离无忘失法。非离恒住舍性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非无忘失法。非恒住舍性。非离无忘失法。非离恒住舍性。是故菩萨摩诃萨所行般若波罗蜜多。不应于无忘失法求。不应于恒住舍性求。不应离无忘失法求。不应离恒住舍性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于一切智求。不应于道相智一切相智求。不应离一切智求。不应离道相智一切相智求。所以者何。若一切智。若道相智一切相智。若离一切智。若离道相智一切相智。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非一切智。非道相智一切相智。非离一切智。非离道相智一切相智。所以者何。如是一切皆无所有性不可得由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非一切智。非道相智一切相智。非离一切智。非离道相智一切相智。是故菩萨摩诃萨所行般若波罗蜜多。不应于一切智求。不应于道相智一切相智求。不应离一切智求。不应离道相智一切相智求

大般若波罗蜜多经卷第九十四大般若波罗蜜多经卷第九十五

        三藏法师玄奘奉　诏译

    初分求般若品第二十七之七

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于一切陀罗尼门求。不应于一切三摩地门求。不应离一切陀罗尼门求。不应离一切三摩地门求。所以者何。若一切陀罗尼门。若一切三摩地门。若离一切陀罗尼门。若离一切三摩地门。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非一切陀罗尼门非一切三摩地门。非离一切陀罗尼门。非离一切三摩地门。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非一切陀罗尼门。非一切三摩地门。非离一切陀罗尼门。非离一切三摩地门。是故菩萨摩诃萨所行般若波罗蜜多。不应于一切陀罗尼门求。不应于一切三摩地门求。不应离一切陀罗尼门求。不应离一切三摩地门求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于预流求。不应于一来不还阿罗汉求。不应离预流求。不应离一来不还阿罗汉求。所以者何。若预流。若一来不还阿罗汉。若离预流。若离一来不还阿罗汉。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非预流。非一来不还阿罗汉。非离预流。非离一来不还阿罗汉。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非预流。非一来不还阿罗汉。非离预流。非离一来不还阿罗汉。是故菩萨摩诃萨所行般若波罗蜜多。不应于预流求。不应于一来不还阿罗汉求。不应离预流求。不应离一来不还阿罗汉求憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于预流向预流果求。不应于一来向一来果不还向不还果阿罗汉向阿罗汉果求。不应离预流向预流果求。不应离一来向乃至阿罗汉果求。所以者何。若预流向预流果。若一来向乃至阿罗汉果。若离预流向预流果。若离一来向乃至阿罗汉果。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非预流向预流果。非一来向一来果不还向不还果阿罗汉向阿罗汉果。非离预流向预流果。非离一来向乃至阿罗汉果。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非预流向预流果。非一来向乃至阿罗汉果。非离预流向预流果。非离一来向乃至阿罗汉果。是故菩萨摩诃萨所行般若波罗蜜多。不应于预流向预流果求。不应于一来向乃至阿罗汉果求。不应离预流向预流果求。不应离一来向乃至阿罗汉果求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于独觉求。不应于独觉向独觉果求。不应离独觉求。不应离独觉向独觉果求。所以者何。若独觉。若独觉向独觉果。若离独觉。若离独觉向独觉果。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非独觉。非独觉向独觉果。非离独觉。非离独觉向独觉果。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非独觉。非独觉向独觉果。非离独觉。非离独觉向独觉果。是故菩萨摩诃萨所行般若波罗蜜多。不应于独觉求。不应于独觉向独觉果求。不应离独觉求。不应离独觉向独觉果求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于菩萨摩诃萨求。不应于三藐三佛陀求。不应离菩萨摩诃萨求。不应离三藐三佛陀求。所以者何。若菩萨摩诃萨。若三藐三佛陀。若离菩萨摩诃萨。若离三藐三佛陀。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非菩萨摩诃萨。非三藐三佛陀。非离菩萨摩诃萨。非离三藐三佛陀。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非菩萨摩诃萨。非三藐三佛陀。非离菩萨摩诃萨。非离三藐三佛陀。是故菩萨摩诃萨所行般若波罗蜜多。不应于菩萨摩诃萨求。不应于三藐三佛陀求。不应离菩萨摩诃萨求。不应离三藐三佛陀求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于菩萨摩诃萨法求。不应于无上正等菩提求。不应离菩萨摩诃萨法求。不应离无上正等菩提求。所以者何。若菩萨摩诃萨法。若无上正等菩提。若离菩萨摩诃萨法。若离无上正等菩提。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非菩萨摩诃萨法。非无上正等菩提。非离菩萨摩诃萨法。非离无上正等菩提。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非菩萨摩诃萨法。非无上正等菩提。非离菩萨摩诃萨法。非离无上正等菩提。是故菩萨摩诃萨所行般若波罗蜜多。不应于菩萨摩诃萨法求。不应于无上正等菩提求。不应离菩萨摩诃萨法求。不应离无上正等菩提求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于声闻乘求。不应于独觉乘无上乘求。不应离声闻乘求。不应离独觉乘无上乘求。所以者何。若声闻乘。若独觉乘无上乘。若离声闻乘。若离独觉乘无上乘。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非声闻乘。非独觉乘无上乘。非离声闻乘。非离独觉乘无上乘。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非声闻乘。非独觉乘无上乘。非离声闻乘。非离独觉乘无上乘。是故菩萨摩诃萨所行般若波罗蜜多。不应于声闻乘求。不应于独觉乘无上乘求。不应离声闻乘求。不应离独觉乘无上乘求

复次憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于色真如求。不应于受想行识真如求。不应离色真如求。不应离受想行识真如求。所以者何。若色真如。若受想行识真如。若离色真如。若离受想行识真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非色真如。非受想行识真如。非离色真如。非离受想行识真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非色真如。非受想行识真如。非离色真如。非离受想行识真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于色真如求。不应于受想行识真如求。不应离色真如求。不应离受想行识真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于眼处真如求。不应于耳鼻舌身意处真如求。不应离眼处真如求。不应离耳鼻舌身意处真如求。所以者何。若眼处真如。若耳鼻舌身意处真如。若离眼处真如。若离耳鼻舌身意处真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非眼处真如。非耳鼻舌身意处真如。非离眼处真如。非离耳鼻舌身意处真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非眼处真如。非耳鼻舌身意处真如。非离眼处真如。非离耳鼻舌身意处真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于眼处真如求。不应于耳鼻舌身意处真如求。不应离眼处真如求。不应离耳鼻舌身意处真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于色处真如求。不应于声香味触法处真如求。不应离色处真如求。不应离声香味触法处真如求。所以者何。若色处真如。若声香味触法处真如。若离色处真如。若离声香味触法处真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非色处真如。非声香味触法处真如。非离色处真如。非离声香味触法处真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非色处真如。非声香味触法处真如。非离色处真如。非离声香味触法处真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于色处真如求。不应于声香味触法处真如求。不应离色处真如求。不应离声香味触法处真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于眼界真如求。不应于色界眼识界及眼触眼触为缘所生诸受真如求。不应离眼界真如求。不应离色界乃至眼触为缘所生诸受真如求。所以者何。若眼界真如。若色界乃至眼触为缘所生诸受真如。若离眼界真如。若离色界乃至眼触为缘所生诸受真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非眼界真如。非色界眼识界及眼触眼触为缘所生诸受真如。非离眼界真如。非离色界乃至眼触为缘所生诸受真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非眼界真如。非色界乃至眼触为缘所生诸受真如。非离眼界真如。非离色界乃至眼触为缘所生诸受真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于眼界真如求。不应于色界乃至眼触为缘所生诸受真如求。不应离眼界真如求。不应离色界乃至眼触为缘所生诸受真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于耳界真如求。不应于声界耳识界及耳触耳触为缘所生诸受真如求。不应离耳界真如求。不应离声界乃至耳触为缘所生诸受真如求。所以者何。若耳界真如。若声界乃至耳触为缘所生诸受真如。若离耳界真如。若离声界乃至耳触为缘所生诸受真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非耳界真如。非声界耳识界及耳触耳触为缘所生诸受真如。非离耳界真如。非离声界乃至耳触为缘所生诸受真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非耳界真如。非声界乃至耳触为缘所生诸受真如。非离耳界真如。非离声界乃至耳触为缘所生诸受真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于耳界真如求。不应于声界乃至耳触为缘所生诸受真如求。不应离耳界真如求。不应离声界乃至耳触为缘所生诸受真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于鼻界真如求。不应于香界鼻识界及鼻触鼻触为缘所生诸受真如求。不应离鼻界真如求。不应离香界乃至鼻触为缘所生诸受真如求。所以者何。若鼻界真如。若香界乃至鼻触为缘所生诸受真如。若离鼻界真如。若离香界乃至鼻触为缘所生诸受真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非鼻界真如。非香界鼻识界及鼻触鼻触为缘所生诸受真如。非离鼻界真如。非离香界乃至鼻触为缘所生诸受真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非鼻界真如。非香界乃至鼻触为缘所生诸受真如。非离鼻界真如。非离香界乃至鼻触为缘所生诸受真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于鼻界真如求。不应于香界乃至鼻触为缘所生诸受真如求。不应离鼻界真如求。不应离香界乃至鼻触为缘所生诸受真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于舌界真如求。不应于味界舌识界及舌触舌触为缘所生诸受真如求。不应离舌界真如求。不应离味界乃至舌触为缘所生诸受真如求。所以者何。若舌界真如。若味界乃至舌触为缘所生诸受真如。若离舌界真如。若离味界乃至舌触为缘所生诸受真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非舌界真如。非味界舌识界及舌触舌触为缘所生诸受真如。非离舌界真如。非离味界乃至舌触为缘所生诸受真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非舌界真如。非味界乃至舌触为缘所生诸受真如。非离舌界真如。非离味界乃至舌触为缘所生诸受真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于舌界真如求。不应于味界乃至舌触为缘所生诸受真如求。不应离舌界真如求。不应离味界乃至舌触为缘所生诸受真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于身界真如求。不应于触界身识界及身触身触为缘所生诸受真如求。不应离身界真如求。不应离触界乃至身触为缘所生诸受真如求。所以者何。若身界真如。若触界乃至身触为缘所生诸受真如。若离身界真如。若离触界乃至身触为缘所生诸受真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非身界真如。非触界身识界及身触身触为缘所生诸受真如。非离身界真如。非离触界乃至身触为缘所生诸受真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非身界真如。非触界乃至身触为缘所生诸受真如。非离身界真如。非离触界乃至身触为缘所生诸受真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于身界真如求。不应于触界乃至身触为缘所生诸受真如求。不应离身界真如求。不应离触界乃至身触为缘所生诸受真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于意界真如求。不应于法界意识界及意触意触为缘所生诸受真如求。不应离意界真如求。不应离法界乃至意触为缘所生诸受真如求。所以者何。若意界真如。若法界乃至意触为缘所生诸受真如。若离意界真如。若离法界乃至意触为缘所生诸受真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非意界真如。非法界意识界及意触意触为缘所生诸受真如。非离意界真如。非离法界乃至意触为缘所生诸受真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非意界真如。非法界乃至意触为缘所生诸受真如。非离意界真如。非离法界乃至意触为缘所生诸受真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于意界真如求。不应于法界乃至意触为缘所生诸受真如求。不应离意界真如求。不应离法界乃至意触为缘所生诸受真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于地界真如求。不应于水火风空识界真如求。不应离地界真如求。不应离水火风空识界真如求。所以者何。若地界真如。若水火风空识界真如。若离地界真如。若离水火风空识界真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非地界真如。非水火风空识界真如。非离地界真如。非离水火风空识界真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非地界真如。非水火风空识界真如。非离地界真如。非离水火风空识界真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于地界真如求。不应于水火风空识界真如求。不应离地界真如求。不应离水火风空识界真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于苦圣谛真如求。不应于集灭道圣谛真如求。不应离苦圣谛真如求。不应离集灭道圣谛真如求。所以者何。若苦圣谛真如。若集灭道圣谛真如。若离苦圣谛真如。若离集灭道圣谛真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非苦圣谛真如。非集灭道圣谛真如。非离苦圣谛真如。非离集灭道圣谛真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非苦圣谛真如。非集灭道圣谛真如。非离苦圣谛真如。非离集灭道圣谛真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于苦圣谛真如求。不应于集灭道圣谛真如求。不应离苦圣谛真如求。不应离集灭道圣谛真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于无明真如求。不应于行识名色六处触受爱取有生老死愁叹苦忧恼真如求。不应离无明真如求。不应离行乃至老死愁叹苦忧恼真如求。所以者何。若无明真如。若行乃至老死愁叹苦忧恼真如。若离无明真如。若离行乃至老死愁叹苦忧恼真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非无明真如。非行识名色六处触受爱取有生老死愁叹苦忧恼真如。非离无明真如。非离行乃至老死愁叹苦忧恼真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非无明真如。非行乃至老死愁叹苦忧恼真如。非离无明真如。非离行乃至老死愁叹苦忧恼真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于无明真如求。不应于行乃至老死愁叹苦忧恼真如求。不应离无明真如求。不应离行乃至老死愁叹苦忧恼真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于内空真如求。不应于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空真如求。不应离内空真如求。不应离外空乃至无性自性空真如求。所以者何。若内空真如。若外空乃至无性自性空真如。若离内空真如。若离外空乃至无性自性空真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非内空真如。非外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空真如。非离内空真如。非离外空乃至无性自性空真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非内空真如。非外空乃至无性自性空真如。非离内空真如。非离外空乃至无性自性空真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于内空真如求。不应于外空乃至无性自性空真如求。不应离内空真如求。不应离外空乃至无性自性空真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于真如真如求。不应于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界真如求。不应离真如真如求。不应离法界乃至不思议界真如求。所以者何。若真如真如。若法界乃至不思议界真如。若离真如真如。若离法界乃至不思议界真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非真如真如。非法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界真如。非离真如真如。非离法界乃至不思议界真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非真如真如。非法界乃至不思议界真如。非离真如真如。非离法界乃至不思议界真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于真如真如求。不应于法界乃至不思议界真如求。不应离真如真如求。不应离法界乃至不思议界真如求

大般若波罗蜜多经卷第九十五大般若波罗蜜多经卷第九十六

        三藏法师玄奘奉　诏译

    初分求般若品第二十七之八

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于布施波罗蜜多真如求。不应于净戒安忍精进静虑般若波罗蜜多真如求。不应离布施波罗蜜多真如求。不应离净戒安忍精进静虑般若波罗蜜多真如求。所以者何。若布施波罗蜜多真如。若净戒安忍精进静虑般若波罗蜜多真如。若离布施波罗蜜多真如。若离净戒安忍精进静虑般若波罗蜜多真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非布施波罗蜜多真如。非净戒安忍精进静虑般若波罗蜜多真如。非离布施波罗蜜多真如。非离净戒安忍精进静虑般若波罗蜜多真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非布施波罗蜜多真如。非净戒安忍精进静虑般若波罗蜜多真如。非离布施波罗蜜多真如。非离净戒安忍精进静虑般若波罗蜜多真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于布施波罗蜜多真如求。不应于净戒安忍精进静虑般若波罗蜜多真如求。不应离布施波罗蜜多真如求。不应离净戒安忍精进静虑般若波罗蜜多真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于四静虑真如求。不应于四无量四无色定真如求。不应离四静虑真如求。不应离四无量四无色定真如求。所以者何。若四静虑真如。若四无量四无色定真如。若离四静虑真如。若离四无量四无色定真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非四静虑真如。非四无量四无色定真如。非离四静虑真如。非离四无量四无色定真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非四静虑真如。非四无量四无色定真如。非离四静虑真如。非离四无量四无色定真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于四静虑真如求。不应于四无量四无色定真如求。不应离四静虑真如求。不应离四无量四无色定真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于八解脱真如求。不应于八胜处九次第定十遍处真如求。不应离八解脱真如求。不应离八胜处九次第定十遍处真如求。所以者何。若八解脱真如。若八胜处九次第定十遍处真如。若离八解脱真如。若离八胜处九次第定十遍处真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非八解脱真如。非八胜处九次第定十遍处真如。非离八解脱真如。非离八胜处九次第定十遍处真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非八解脱真如。非八胜处九次第定十遍处真如。非离八解脱真如。非离八胜处九次第定十遍处真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于八解脱真如求。不应于八胜处九次第定十遍处真如求。不应离八解脱真如求。不应离八胜处九次第定十遍处真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于四念住真如求。不应于四正断四神足五根五力七等觉支八圣道支真如求。不应离四念住真如求。不应离四正断乃至八圣道支真如求。所以者何。若四念住真如。若四正断乃至八圣道支真如。若离四念住真如。若离四正断乃至八圣道支真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非四念住真如。非四正断四神足五根五力七等觉支八圣道支真如。非离四念住真如。非离四正断乃至八圣道支真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非四念住真如。非四正断乃至八圣道支真如。非离四念住真如。非离四正断乃至八圣道支真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于四念住真如求。不应于四正断乃至八圣道支真如求。不应离四念住真如求。不应离四正断乃至八圣道支真如求憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于空解脱门真如求。不应于无相无愿解脱门真如求。不应离空解脱门真如求。不应离无相无愿解脱门真如求。所以者何。若空解脱门真如。若无相无愿解脱门真如。若离空解脱门真如。若离无相无愿解脱门真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非空解脱门真如。非无相无愿解脱门真如。非离空解脱门真如。非离无相无愿解脱门真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非空解脱门真如。非无相无愿解脱门真如。非离空解脱门真如。非离无相无愿解脱门真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于空解脱门真如求。不应于无相无愿解脱门真如求。不应离空解脱门真如求。不应离无相无愿解脱门真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于五眼真如求。不应于六神通真如求。不应离五眼真如求。不应离六神通真如求。所以者何。若五眼真如。若六神通真如。若离五眼真如。若离六神通真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非五眼真如。非六神通真如。非离五眼真如。非离六神通真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非五眼真如。非六神通真如。非离五眼真如。非离六神通真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于五眼真如求。不应于六神通真如求。不应离五眼真如求。不应离六神通真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于佛十力真如求。不应于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法真如求。不应离佛十力真如求。不应离四无所畏乃至十八佛不共法真如求。所以者何。若佛十力真如。若四无所畏乃至十八佛不共法真如。若离佛十力真如。若离四无所畏乃至十八佛不共法真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非佛十力真如。非四无所畏四无碍解大慈大悲大喜大舍十八佛不共法真如。非离佛十力真如。非离四无所畏乃至十八佛不共法真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非佛十力真如。非四无所畏乃至十八佛不共法真如。非离佛十力真如。非离四无所畏乃至十八佛不共法真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于佛十力真如求。不应于四无所畏乃至十八佛不共法真如求。不应离佛十力真如求。不应离四无所畏乃至十八佛不共法真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于无忘失法真如求。不应于恒住舍性真如求。不应离无忘失法真如求。不应离恒住舍性真如求。所以者何。若无忘失法真如。若恒住舍性真如。若离无忘失法真如。若离恒住舍性真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非无忘失法真如。非恒住舍性真如。非离无忘失法真如。非离恒住舍性真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非无忘失法真如。非恒住舍性真如。非离无忘失法真如。非离恒住舍性真如。是故菩萨摩诃萨所行般若波罗蜜多不应于无忘失法真如求。不应于恒住舍性真如求。不应离无忘失法真如求。不应离恒住舍性真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于一切智真如求。不应于道相智一切相智真如求。不应离一切智真如求。不应离道相智一切相智真如求。所以者何。若一切智真如。若道相智一切相智真如。若离一切智真如。若离道相智一切相智真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非一切智真如。非道相智一切相智真如。非离一切智真如。非离道相智一切相智真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非一切智真如。非道相智一切相智真如。非离一切智真如。非离道相智一切相智真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于一切智真如求。不应于道相智一切相智真如求。不应离一切智真如求。不应离道相智一切相智真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于一切陀罗尼门真如求。不应于一切三摩地门真如求。不应离一切陀罗尼门真如求。不应离一切三摩地门真如求。所以者何。若一切陀罗尼门真如。若一切三摩地门真如。若离一切陀罗尼门真如。若离一切三摩地门真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非一切陀罗尼门真如。非一切三摩地门真如。非离一切陀罗尼门真如。非离一切三摩地门真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非一切陀罗尼门真如。非一切三摩地门真如。非离一切陀罗尼门真如。非离一切三摩地门真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于一切陀罗尼门真如求。不应于一切三摩地门真如求。不应离一切陀罗尼门真如求。不应离一切三摩地门真如求憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于预流真如求。不应于一来不还阿罗汉真如求。不应离预流真如求。不应离一来不还阿罗汉真如求。所以者何。若预流真如。若一来不还阿罗汉真如。若离预流真如。若离一来不还阿罗汉真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非预流真如。非一来不还阿罗汉真如。非离预流真如。非离一来不还阿罗汉真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非预流真如。非一来不还阿罗汉真如。非离预流真如。非离一来不还阿罗汉真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于预流真如求。不应于一来不还阿罗汉真如求。不应离预流真如求。不应离一来不还阿罗汉真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于预流向预流果真如求。不应于一来向一来果不还向不还果阿罗汉向阿罗汉果真如求。不应离预流向预流果真如求。不应离一来向乃至阿罗汉果真如求。所以者何。若预流向预流果真如。若一来向乃至阿罗汉果真如。若离预流向预流果真如。若离一来向乃至阿罗汉果真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非预流向预流果真如。非一来向一来果不还向不还果阿罗汉向阿罗汉果真如。非离预流向预流果真如。非离一来向乃至阿罗汉果真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非预流向预流果真如。非一来向乃至阿罗汉果真如。非离预流向预流果真如。非离一来向乃至阿罗汉果真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于预流向预流果真如求。不应于一来向乃至阿罗汉果真如求。不应离预流向预流果真如求。不应离一来向乃至阿罗汉果真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于独觉真如求。不应于独觉向独觉果真如求。不应离独觉真如求。不应离独觉向独觉果真如求。所以者何。若独觉真如。若独觉向独觉果真如。若离独觉真如。若离独觉向独觉果真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非独觉真如。非独觉向独觉果真如。非离独觉真如。非离独觉向独觉果真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非独觉真如。非独觉向独觉果真如。非离独觉真如。非离独觉向独觉果真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于独觉真如求。不应于独觉向独觉果真如求。不应离独觉真如求。不应离独觉向独觉果真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于菩萨摩诃萨真如求。不应于三藐三佛陀真如求。不应离菩萨摩诃萨真如求。不应离三藐三佛陀真如求。所以者何。若菩萨摩诃萨真如。若三藐三佛陀真如。若离菩萨摩诃萨真如。若离三藐三佛陀真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非菩萨摩诃萨真如。非三藐三佛陀真如。非离菩萨摩诃萨真如。非离三藐三佛陀真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非菩萨摩诃萨真如。非三藐三佛陀真如。非离菩萨摩诃萨真如。非离三藐三佛陀真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于菩萨摩诃萨真如求。不应于三藐三佛陀真如求。不应离菩萨摩诃萨真如求。不应离三藐三佛陀真如求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于菩萨摩诃萨法真如求。不应于无上正等菩提真如求。不应离菩萨摩诃萨法真如求。不应离无上正等菩提真如求。所以者何。若菩萨摩诃萨法真如。若无上正等菩提真如。若离菩萨摩诃萨法真如。若离无上正等菩提真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非菩萨摩诃萨法真如。非无上正等菩提真如。非离菩萨摩诃萨法真如。非离无上正等菩提真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非菩萨摩诃萨法真如。非无上正等菩提真如。非离菩萨摩诃萨法真如。非离无上正等菩提真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于菩萨摩诃萨法真如求。不应于无上正等菩提真如求。不应离菩萨摩诃萨法真如求。不应离无上正等菩提真如求憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于声闻乘真如求。不应于独觉乘无上乘真如求。不应离声闻乘真如求。不应离独觉乘无上乘真如求。所以者何。若声闻乘真如。若独觉乘无上乘真如。若离声闻乘真如。若离独觉乘无上乘真如。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非声闻乘真如。非独觉乘无上乘真如。非离声闻乘真如。非离独觉乘无上乘真如。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非声闻乘真如。非独觉乘无上乘真如。非离声闻乘真如。非离独觉乘无上乘真如。是故菩萨摩诃萨所行般若波罗蜜多。不应于声闻乘真如求。不应于独觉乘无上乘真如求。不应离声闻乘真如求。不应离独觉乘无上乘真如求

复次憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于色法性求。不应于受想行识法性求。不应离色法性求。不应离受想行识法性求。所以者何。若色法性。若受想行识法性。若离色法性。若离受想行识法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非色法性。非受想行识法性。非离色法性。非离受想行识法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非色法性。非受想行识法性。非离色法性。非离受想行识法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于色法性求。不应于受想行识法性求。不应离色法性求。不应离受想行识法性求憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于眼处法性求。不应于耳鼻舌身意处法性求。不应离眼处法性求。不应离耳鼻舌身意处法性求。所以者何。若眼处法性。若耳鼻舌身意处法性。若离眼处法性。若离耳鼻舌身意处法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非眼处法性。非耳鼻舌身意处法性。非离眼处法性。非离耳鼻舌身意处法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非眼处法性。非耳鼻舌身意处法性。非离眼处法性。非离耳鼻舌身意处法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于眼处法性求。不应于耳鼻舌身意处法性求。不应离眼处法性求。不应离耳鼻舌身意处法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多不应于色处法性求。不应于声香味触法处法性求。不应离色处法性求。不应离声香味触法处法性求。所以者何。若色处法性。若声香味触法处法性。若离色处法性。若离声香味触法处法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非色处法性。非声香味触法处法性。非离色处法性。非离声香味触法处法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非色处法性。非声香味触法处法性。非离色处法性。非离声香味触法处法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于色处法性求。不应于声香味触法处法性求。不应离色处法性求。不应离声香味触法处法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于眼界法性求。不应于色界眼识界及眼触眼触为缘所生诸受法性求。不应离眼界法性求。不应离色界乃至眼触为缘所生诸受法性求。所以者何。若眼界法性。若色界乃至眼触为缘所生诸受法性。若离眼界法性。若离色界乃至眼触为缘所生诸受法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非眼界法性。非色界眼识界及眼触眼触为缘所生诸受法性。非离眼界法性。非离色界乃至眼触为缘所生诸受法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非眼界法性。非色界乃至眼触为缘所生诸受法性。非离眼界法性。非离色界乃至眼触为缘所生诸受法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于眼界法性求。不应于色界乃至眼触为缘所生诸受法性求。不应离眼界法性求。不应离色界乃至眼触为缘所生诸受法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于耳界法性求。不应于声界耳识界及耳触耳触为缘所生诸受法性求。不应离耳界法性求。不应离声界乃至耳触为缘所生诸受法性求。所以者何。若耳界法性。若声界乃至耳触为缘所生诸受法性。若离耳界法性。若离声界乃至耳触为缘所生诸受法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非耳界法性。非声界耳识界及耳触耳触为缘所生诸受法性。非离耳界法性。非离声界乃至耳触为缘所生诸受法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非耳界法性。非声界乃至耳触为缘所生诸受法性。非离耳界法性。非离声界乃至耳触为缘所生诸受法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于耳界法性求。不应于声界乃至耳触为缘所生诸受法性求。不应离耳界法性求。不应离声界乃至耳触为缘所生诸受法性求

大般若波罗蜜多经卷第九十六大般若波罗蜜多经卷第九十七

        三藏法师玄奘奉　诏译

    初分求般若品第二十七之九

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于鼻界法性求。不应于香界鼻识界及鼻触鼻触为缘所生诸受法性求。不应离鼻界法性求。不应离香界乃至鼻触为缘所生诸受法性求。所以者何。若鼻界法性。若香界乃至鼻触为缘所生诸受法性。若离鼻界法性。若离香界乃至鼻触为缘所生诸受法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非鼻界法性。非香界鼻识界及鼻触鼻触为缘所生诸受法性。非离鼻界法性。非离香界乃至鼻触为缘所生诸受法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非鼻界法性。非香界乃至鼻触为缘所生诸受法性。非离鼻界法性。非离香界乃至鼻触为缘所生诸受法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于鼻界法性求。不应于香界乃至鼻触为缘所生诸受法性求。不应离鼻界法性求。不应离香界乃至鼻触为缘所生诸受法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于舌界法性求。不应于味界舌识界及舌触舌触为缘所生诸受法性求。不应离舌界法性求。不应离味界乃至舌触为缘所生诸受法性求。所以者何。若舌界法性若味界乃至舌触为缘所生诸受法性。若离舌界法性。若离味界乃至舌触为缘所生诸受法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非舌界法性。非味界舌识界及舌触舌触为缘所生诸受法性。非离舌界法性。非离味界乃至舌触为缘所生诸受法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非舌界法性。非味界乃至舌触为缘所生诸受法性。非离舌界法性。非离味界乃至舌触为缘所生诸受法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于舌界法性求。不应于味界乃至舌触为缘所生诸受法性求。不应离舌界法性求。不应离味界乃至舌触为缘所生诸受法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于身界法性求。不应于触界身识界及身触身触为缘所生诸受法性求。不应离身界法性求。不应离触界乃至身触为缘所生诸受法性求。所以者何。若身界法性。若触界乃至身触为缘所生诸受法性。若离身界法性。若离触界乃至身触为缘所生诸受法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非身界法性。非触界身识界及身触身触为缘所生诸受法性。非离身界法性。非离触界乃至身触为缘所生诸受法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非身界法性。非触界乃至身触为缘所生诸受法性。非离身界法性。非离触界乃至身触为缘所生诸受法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于身界法性求。不应于触界乃至身触为缘所生诸受法性求。不应离身界法性求。不应离触界乃至身触为缘所生诸受法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于意界法性求。不应于法界意识界及意触意触为缘所生诸受法性求。不应离意界法性求。不应离法界乃至意触为缘所生诸受法性求。所以者何。若意界法性。若法界乃至意触为缘所生诸受法性。若离意界法性。若离法界乃至意触为缘所生诸受法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非意界法性。非法界意识界及意触意触为缘所生诸受法性。非离意界法性。非离法界乃至意触为缘所生诸受法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非意界法性。非法界乃至意触为缘所生诸受法性。非离意界法性。非离法界乃至意触为缘所生诸受法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于意界法性求。不应于法界乃至意触为缘所生诸受法性求。不应离意界法性求。不应离法界乃至意触为缘所生诸受法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于地界法性求。不应于水火风空识界法性求。不应离地界法性求。不应离水火风空识界法性求。所以者何。若地界法性。若水火风空识界法性。若离地界法性。若离水火风空识界法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非地界法性。非水火风空识界法性。非离地界法性。非离水火风空识界法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非地界法性。非水火风空识界法性。非离地界法性。非离水火风空识界法性。是故菩萨摩诃萨所行般若波罗蜜多不应于地界法性求。不应于水火风空识界法性求。不应离地界法性求。不应离水火风空识界法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于苦圣谛法性求。不应于集灭道圣谛法性求。不应离苦圣谛法性求。不应离集灭道圣谛法性求。所以者何。若苦圣谛法性。若集灭道圣谛法性。若离苦圣谛法性。若离集灭道圣谛法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非苦圣谛法性。非集灭道圣谛法性。非离苦圣谛法性。非离集灭道圣谛法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非苦圣谛法性。非集灭道圣谛法性。非离苦圣谛法性。非离集灭道圣谛法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于苦圣谛法性求。不应于集灭道圣谛法性求。不应离苦圣谛法性求。不应离集灭道圣谛法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于无明法性求。不应于行识名色六处触受爱取有生老死愁叹苦忧恼法性求。不应离无明法性求。不应离行乃至老死愁叹苦忧恼法性求。所以者何。若无明法性。若行乃至老死愁叹苦忧恼法性。若离无明法性。若离行乃至老死愁叹苦忧恼法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非无明法性。非行识名色六处触受爱取有生老死愁叹苦忧恼法性。非离无明法性。非离行乃至老死愁叹苦忧恼法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非无明法性。非行乃至老死愁叹苦忧恼法性。非离无明法性。非离行乃至老死愁叹苦忧恼法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于无明法性求。不应于行乃至老死愁叹苦忧恼法性求。不应离无明法性求。不应离行乃至老死愁叹苦忧恼法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于内空法性求。不应于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空法性求。不应离内空法性求。不应离外空乃至无性自性空法性求。所以者何。若内空法性。若外空乃至无性自性空法性。若离内空法性。若离外空乃至无性自性空法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非内空法性。非外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空法性。非离内空法性。非离外空乃至无性自性空法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非内空法性。非外空乃至无性自性空法性。非离内空法性。非离外空乃至无性自性空法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于内空法性求。不应于外空乃至无性自性空法性求。不应离内空法性求。不应离外空乃至无性自性空法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于真如法性求。不应于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界法性求。不应离真如法性求。不应离法界乃至不思议界法性求。所以者何。若真如法性。若法界乃至不思议界法性。若离真如法性。若离法界乃至不思议界法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非真如法性。非法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界法性。非离真如法性。非离法界乃至不思议界法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非真如法性。非法界乃至不思议界法性。非离真如法性。非离法界乃至不思议界法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于真如法性求。不应于法界乃至不思议界法性求。不应离真如法性求。不应离法界乃至不思议界法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于布施波罗蜜多法性求。不应于净戒安忍精进静虑般若波罗蜜多法性求。不应离布施波罗蜜多法性求。不应离净戒安忍精进静虑般若波罗蜜多法性求。所以者何。若布施波罗蜜多法性。若净戒安忍精进静虑般若波罗蜜多法性。若离布施波罗蜜多法性。若离净戒安忍精进静虑般若波罗蜜多法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非布施波罗蜜多法性。非净戒安忍精进静虑般若波罗蜜多法性。非离布施波罗蜜多法性。非离净戒安忍精进静虑般若波罗蜜多法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非布施波罗蜜多法性。非净戒安忍精进静虑般若波罗蜜多法性。非离布施波罗蜜多法性。非离净戒安忍精进静虑般若波罗蜜多法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于布施波罗蜜多法性求。不应于净戒安忍精进静虑般若波罗蜜多法性求。不应离布施波罗蜜多法性求。不应离净戒安忍精进静虑般若波罗蜜多法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于四静虑法性求。不应于四无量四无色定法性求。不应离四静虑法性求。不应离四无量四无色定法性求。所以者何。若四静虑法性。若四无量四无色定法性。若离四静虑法性。若离四无量四无色定法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非四静虑法性。非四无量四无色定法性。非离四静虑法性。非离四无量四无色定法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非四静虑法性。非四无量四无色定法性。非离四静虑法性。非离四无量四无色定法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于四静虑法性求。不应于四无量四无色定法性求。不应离四静虑法性求。不应离四无量四无色定法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于八解脱法性求。不应于八胜处九次第定十遍处法性求。不应离八解脱法性求。不应离八胜处九次第定十遍处法性求。所以者何。若八解脱法性。若八胜处九次第定十遍处法性。若离八解脱法性。若离八胜处九次第定十遍处法性。若菩萨摩诃萨若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非八解脱法性。非八胜处九次第定十遍处法性。非离八解脱法性。非离八胜处九次第定十遍处法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非八解脱法性。非八胜处九次第定十遍处法性。非离八解脱法性。非离八胜处九次第定十遍处法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于八解脱法性求。不应于八胜处九次第定十遍处法性求。不应离八解脱法性求。不应离八胜处九次第定十遍处法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于四念住法性求。不应于四正断四神足五根五力七等觉支八圣道支法性求。不应离四念住法性求。不应离四正断乃至八圣道支法性求。所以者何。若四念住法性。若四正断乃至八圣道支法性。若离四念住法性。若离四正断乃至八圣道支法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非四念住法性。非四正断四神足五根五力七等觉支八圣道支法性。非离四念住法性。非离四正断乃至八圣道支法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非四念住法性。非四正断乃至八圣道支法性。非离四念住法性。非离四正断乃至八圣道支法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于四念住法性求。不应于四正断乃至八圣道支法性求。不应离四念住法性求。不应离四正断乃至八圣道支法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于空解脱门法性求。不应于无相无愿解脱门法性求。不应离空解脱门法性求。不应离无相无愿解脱门法性求。所以者何。若空解脱门法性。若无相无愿解脱门法性。若离空解脱门法性。若离无相无愿解脱门法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非空解脱门法性。非无相无愿解脱门法性。非离空解脱门法性。非离无相无愿解脱门法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非空解脱门法性。非无相无愿解脱门法性。非离空解脱门法性。非离无相无愿解脱门法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于空解脱门法性求。不应于无相无愿解脱门法性求。不应离空解脱门法性求。不应离无相无愿解脱门法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于五眼法性求。不应于六神通法性求。不应离五眼法性求。不应离六神通法性求。所以者何。若五眼法性。若六神通法性。若离五眼法性。若离六神通法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非五眼法性。非六神通法性。非离五眼法性。非离六神通法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非五眼法性。非六神通法性。非离五眼法性。非离六神通法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于五眼法性求。不应于六神通法性求。不应离五眼法性求。不应离六神通法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于佛十力法性求。不应于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法法性求。不应离佛十力法性求。不应离四无所畏乃至十八佛不共法法性求。所以者何。若佛十力法性。若四无所畏乃至十八佛不共法法性。若离佛十力法性。若离四无所畏乃至十八佛不共法法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非佛十力法性。非四无所畏四无碍解大慈大悲大喜大舍十八佛不共法法性。非离佛十力法性。非离四无所畏乃至十八佛不共法法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非佛十力法性。非四无所畏乃至十八佛不共法法性。非离佛十力法性。非离四无所畏乃至十八佛不共法法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于佛十力法性求。不应于四无所畏乃至十八佛不共法法性求。不应离佛十力法性求。不应离四无所畏乃至十八佛不共法法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于无忘失法法性求。不应于恒住舍性法性求。不应离无忘失法法性求。不应离恒住舍性法性求。所以者何。若无忘失法法性。若恒住舍性法性。若离无忘失法法性。若离恒住舍性法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非无忘失法法性。非恒住舍性法性。非离无忘失法法性。非离恒住舍性法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非无忘失法法性。非恒住舍性法性。非离无忘失法法性。非离恒住舍性法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于无忘失法法性求。不应于恒住舍性法性求。不应离无忘失法法性求。不应离恒住舍性法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于一切智法性求。不应于道相智一切相智法性求。不应离一切智法性求。不应离道相智一切相智法性求。所以者何。若一切智法性。若道相智一切相智法性。若离一切智法性。若离道相智一切相智法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非一切智法性。非道相智一切相智法性。非离一切智法性。非离道相智一切相智法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非一切智法性。非道相智一切相智法性。非离一切智法性。非离道相智一切相智法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于一切智法性求。不应于道相智一切相智法性求。不应离一切智法性求。不应离道相智一切相智法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于一切陀罗尼门法性求。不应于一切三摩地门法性求。不应离一切陀罗尼门法性求。不应离一切三摩地门法性求。所以者何。若一切陀罗尼门法性。若一切三摩地门法性。若离一切陀罗尼门法性。若离一切三摩地门法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非一切陀罗尼门法性。非一切三摩地门法性。非离一切陀罗尼门法性。非离一切三摩地门法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非一切陀罗尼门法性。非一切三摩地门法性。非离一切陀罗尼门法性。非离一切三摩地门法性。是故菩萨摩诃萨所行般若波罗蜜多不应于一切陀罗尼门法性求。不应于一切三摩地门法性求。不应离一切陀罗尼门法性求。不应离一切三摩地门法性求憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于预流法性求。不应于一来不还阿罗汉法性求。不应离预流法性求。不应离一来不还阿罗汉法性求。所以者何。若预流法性。若一来不还阿罗汉法性。若离预流法性。若离一来不还阿罗汉法性。若菩萨摩诃萨若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非预流法性。非一来不还阿罗汉法性。非离预流法性。非离一来不还阿罗汉法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非预流法性。非一来不还阿罗汉法性。非离预流法性。非离一来不还阿罗汉法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于预流法性求。不应于一来不还阿罗汉法性求。不应离预流法性求。不应离一来不还阿罗汉法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于预流向预流果法性求。不应于一来向一来果不还向不还果阿罗汉向阿罗汉果法性求。不应离预流向预流果法性求。不应离一来向乃至阿罗汉果法性求。所以者何。若预流向预流果法性。若一来向乃至阿罗汉果法性。若离预流向预流果法性。若离一来向乃至阿罗汉果法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非预流向预流果法性。非一来向一来果不还向不还果阿罗汉向阿罗汉果法性。非离预流向预流果法性。非离一来向乃至阿罗汉果法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非预流向预流果法性。非一来向乃至阿罗汉果法性。非离预流向预流果法性。非离一来向乃至阿罗汉果法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于预流向预流果法性求。不应于一来向乃至阿罗汉果法性求。不应离预流向预流果法性求。不应离一来向乃至阿罗汉果法性求

大般若波罗蜜多经卷第九十七大般若波罗蜜多经卷第九十八

        三藏法师玄奘奉　诏译

    初分求般若品第二十七之十

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于独觉法性求。不应于独觉向独觉果法性求。不应离独觉法性求。不应离独觉向独觉果法性求。所以者何。若独觉法性。若独觉向独觉果法性。若离独觉法性。若离独觉向独觉果法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非独觉法性。非独觉向独觉果法性。非离独觉法性。非离独觉向独觉果法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非独觉法性。非独觉向独觉果法性。非离独觉法性。非离独觉向独觉果法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于独觉法性求。不应于独觉向独觉果法性求。不应离独觉法性求。不应离独觉向独觉果法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于菩萨摩诃萨法性求。不应于三藐三佛陀法性求。不应离菩萨摩诃萨法性求。不应离三藐三佛陀法性求。所以者何。若菩萨摩诃萨法性。若三藐三佛陀法性。若离菩萨摩诃萨法性。若离三藐三佛陀法性。若菩萨摩诃萨若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非菩萨摩诃萨法性。非三藐三佛陀法性。非离菩萨摩诃萨法性。非离三藐三佛陀法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非菩萨摩诃萨法性。非三藐三佛陀法性。非离菩萨摩诃萨法性。非离三藐三佛陀法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于菩萨摩诃萨法性求。不应于三藐三佛陀法性求。不应离菩萨摩诃萨法性求。不应离三藐三佛陀法性求

憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于菩萨摩诃萨法法性求。不应于无上正等菩提法性求。不应离菩萨摩诃萨法法性求。不应离无上正等菩提法性求。所以者何。若菩萨摩诃萨法法性。若无上正等菩提法性。若离菩萨摩诃萨法法性。若离无上正等菩提法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多非菩萨摩诃萨法法性。非无上正等菩提法性。非离菩萨摩诃萨法法性。非离无上正等菩提法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多非菩萨摩诃萨法法性。非无上正等菩提法性。非离菩萨摩诃萨法法性。非离无上正等菩提法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于菩萨摩诃萨法法性求。不应于无上正等菩提法性求。不应离菩萨摩诃萨法法性求。不应离无上正等菩提法性求憍尸迦。菩萨摩诃萨所行般若波罗蜜多。不应于声闻乘法性求。不应于独觉乘无上乘法性求。不应离声闻乘法性求。不应离独觉乘无上乘法性求。所以者何。若声闻乘法性。若独觉乘无上乘法性。若离声闻乘法性。若离独觉乘无上乘法性。若菩萨摩诃萨。若般若波罗蜜多。若求如是一切皆非相应非不相应。非有色非无色。非有见非无见。非有对非无对。咸同一相。所谓无相。何以故。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。非声闻乘法性。非独觉乘无上乘法性。非离声闻乘法性。非离独觉乘无上乘法性。所以者何。如是一切皆无所有性不可得。由无所有不可得故。菩萨摩诃萨所行般若波罗蜜多。非声闻乘法性。非独觉乘无上乘法性。非离声闻乘法性。非离独觉乘无上乘法性。是故菩萨摩诃萨所行般若波罗蜜多。不应于声闻乘法性求。不应于独觉乘无上乘法性求。不应离声闻乘法性求。不应离独觉乘无上乘法性求

    初分叹众德品第二十八之一

时天帝释白善现言。大德。菩萨摩诃萨所行般若波罗蜜多。是大波罗蜜多。是无量波罗蜜多。是无边波罗蜜多。诸预流者于此中学得预流果。诸一来者于此中学得一来果。诸不还者于此中学得不还果。诸阿罗汉于此中学得阿罗汉果。诸独觉者于此中学得独觉菩提。诸菩萨摩诃萨于此中学。能成熟有情严净佛土。证得无上正等菩提。善现告言。如是如是。如汝所说。憍尸迦。菩萨摩诃萨所行般若波罗蜜多。是大波罗蜜多。是无量波罗蜜多。是无边波罗蜜多。憍尸迦。若过去若现在若未来。诸预流者于此中学得预流果。诸一来者于此中学得一来果。诸不还者于此中学得不还果。诸阿罗汉于此中学得阿罗汉果。诸独觉者于此中学得独觉菩提。诸菩萨摩诃萨于此中学。能成熟有情严净佛土。证得无上正等菩提。憍尸迦。色大故。菩萨摩诃萨所行般若波罗蜜多亦大。受想行识大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以色蕴等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。眼处大故。菩萨摩诃萨所行般若波罗蜜多亦大。耳鼻舌身意处大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以眼处等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。色处大故。菩萨摩诃萨所行般若波罗蜜多亦大。声香味触法处大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以色处等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。眼界大故。菩萨摩诃萨所行般若波罗蜜多亦大。色界眼识界及眼触眼触为缘所生诸受大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以眼界等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。耳界大故。菩萨摩诃萨所行般若波罗蜜多亦大。声界耳识界及耳触耳触为缘所生诸受大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以耳界等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。鼻界大故。菩萨摩诃萨所行般若波罗蜜多亦大。香界鼻识界及鼻触鼻触为缘所生诸受大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以鼻界等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。舌界大故。菩萨摩诃萨所行般若波罗蜜多亦大。味界舌识界及舌触舌触为缘所生诸受大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以舌界等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。身界大故。菩萨摩诃萨所行般若波罗蜜多亦大。触界身识界及身触身触为缘所生诸受大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以身界等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。意界大故。菩萨摩诃萨所行般若波罗蜜多亦大。法界意识界及意触意触为缘所生诸受大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以意界等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。地界大故。菩萨摩诃萨所行般若波罗蜜多亦大。水火风空识界大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以地界等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。苦圣谛大故。菩萨摩诃萨所行般若波罗蜜多亦大。集灭道圣谛大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以苦圣谛等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。无明大故。菩萨摩诃萨所行般若波罗蜜多亦大。行识名色六处触受爱取有生老死愁叹苦忧恼大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以无明等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。内空大故。菩萨摩诃萨所行般若波罗蜜多亦大。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以内空等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。真如大故。菩萨摩诃萨所行般若波罗蜜多亦大。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以真如等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大

憍尸迦。布施波罗蜜多大故。菩萨摩诃萨所行般若波罗蜜多亦大。净戒安忍精进静虑般若波罗蜜多大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以布施波罗蜜多等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。四静虑大故。菩萨摩诃萨所行般若波罗蜜多亦大。四无量四无色定大故菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以四静虑等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。八解脱大故。菩萨摩诃萨所行般若波罗蜜多亦大。八胜处九次第定十遍处大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以八解脱等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。四念住大故。菩萨摩诃萨所行般若波罗蜜多亦大。四正断四神足五根五力七等觉支八圣道支大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以四念住等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。空解脱门大故。菩萨摩诃萨所行般若波罗蜜多亦大。无相无愿解脱门大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以空解脱门等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。五眼大故。菩萨摩诃萨所行般若波罗蜜多亦大。六神通大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以五眼等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。佛十力大故。菩萨摩诃萨所行般若波罗蜜多亦大。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以佛十力等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。无忘失法大故。菩萨摩诃萨所行般若波罗蜜多亦大。恒住舍性大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以无忘失法等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。一切智大故。菩萨摩诃萨所行般若波罗蜜多亦大。道相智一切相智大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以一切智等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。一切陀罗尼门大故。菩萨摩诃萨所行般若波罗蜜多亦大。一切三摩地门大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以一切陀罗尼门等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。预流大故。菩萨摩诃萨所行般若波罗蜜多亦大。一来不还阿罗汉大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以预流等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。预流向预流果大故。菩萨摩诃萨所行般若波罗蜜多亦大。一来向一来果不还向不还果阿罗汉向阿罗汉果大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以预流向预流果等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。独觉大故。菩萨摩诃萨所行般若波罗蜜多亦大。独觉向独觉果大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以独觉等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。菩萨摩诃萨大故菩萨摩诃萨所行般若波罗蜜多亦大。三藐三佛陀大故菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以菩萨摩诃萨等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。菩萨摩诃萨法大故。菩萨摩诃萨所行般若波罗蜜多亦大。无上正等菩提大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以菩萨摩诃萨法等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。声闻乘大故。菩萨摩诃萨所行般若波罗蜜多亦大。独觉乘无上乘大故。菩萨摩诃萨所行般若波罗蜜多亦大。所以者何。以声闻乘等前中后际皆不可得故说为大。由彼大故菩萨摩诃萨所行般若波罗蜜多亦说为大。憍尸迦。由此缘故我作是说。色等大故菩萨摩诃萨所行般若波罗蜜多亦大

憍尸迦。色无量故菩萨摩诃萨所行般若波罗蜜多亦无量。受想行识无量故菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以色蕴等量不可得故说无量。憍尸迦。譬如虚空量不可得。色蕴等亦如是量不可得。憍尸迦。虚空无量故色蕴等亦无量。色蕴等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。眼处无量故菩萨摩诃萨所行般若波罗蜜多亦无量。耳鼻舌身意处无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以眼处等量不可得故说无量。憍尸迦。譬如虚空量不可得。眼处等亦如是量不可得。憍尸迦。虚空无量故眼处等亦无量。眼处等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。色处无量故菩萨摩诃萨所行般若波罗蜜多亦无量。声香味触法处无量故菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以色处等量不可得故说无量。憍尸迦。譬如虚空量不可得。色处等亦如是量不可得。憍尸迦。虚空无量故色处等亦无量。色处等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。眼界无量故菩萨摩诃萨所行般若波罗蜜多亦无量。色界眼识界及眼触眼触为缘所生诸受无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以眼界等量不可得故说无量。憍尸迦。譬如虚空量不可得。眼界等亦如是量不可得。憍尸迦。虚空无量故眼界等亦无量。眼界等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。耳界无量故菩萨摩诃萨所行般若波罗蜜多亦无量。声界耳识界及耳触耳触为缘所生诸受无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以耳界等量不可得故说无量。憍尸迦。譬如虚空量不可得。耳界等亦如是量不可得。憍尸迦。虚空无量故耳界等亦无量。耳界等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。鼻界无量故菩萨摩诃萨所行般若波罗蜜多亦无量。香界鼻识界及鼻触鼻触为缘所生诸受无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以鼻界等量不可得故说无量。憍尸迦。譬如虚空量不可得。鼻界等亦如是量不可得。憍尸迦。虚空无量故鼻界等亦无量。鼻界等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。舌界无量故菩萨摩诃萨所行般若波罗蜜多亦无量。味界舌识界及舌触舌触为缘所生诸受无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以舌界等量不可得故说无量。憍尸迦。譬如虚空量不可得。舌界等亦如是量不可得。憍尸迦。虚空无量故舌界等亦无量。舌界等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。身界无量故菩萨摩诃萨所行般若波罗蜜多亦无量。触界身识界及身触身触为缘所生诸受无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以身界等量不可得故说无量。憍尸迦。譬如虚空量不可得。身界等亦如是量不可得。憍尸迦。虚空无量故身界等亦无量。身界等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。意界无量故菩萨摩诃萨所行般若波罗蜜多亦无量。法界意识界及意触意触为缘所生诸受无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以意界等量不可得故说无量。憍尸迦。譬如虚空量不可得。意界等亦如是量不可得。憍尸迦。虚空无量故意界等亦无量。意界等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。地界等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。水火风空识界无量故菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以地界等量不可得故说无量。憍尸迦。譬如虚空量不可得。地界等亦如是量不可得。憍尸迦。虚空无量故地界等亦无量。地界等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。苦圣谛无量故菩萨摩诃萨所行般若波罗蜜多亦无量。集灭道圣谛无量故菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以苦圣谛等量不可得故说无量。憍尸迦。譬如虚空量不可得。苦圣谛等亦如是量不可得。憍尸迦。虚空无量故苦圣谛等亦无量。苦圣谛等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。无明无量故菩萨摩诃萨所行般若波罗蜜多亦无量。行识名色六处触受爱取有生老死愁叹苦忧恼无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以无明等量不可得故说无量。憍尸迦。譬如虚空量不可得。无明等亦如是量不可得。憍尸迦。虚空无量故无明等亦无量。无明等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。内空无量故菩萨摩诃萨所行般若波罗蜜多亦无量。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以内空等量不可得故说无量。憍尸迦。譬如虚空量不可得。内空等亦如是量不可得。憍尸迦。虚空无量故内空等亦无量。内空等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。真如无量故菩萨摩诃萨所行般若波罗蜜多亦无量。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以真如等量不可得故说无量。憍尸迦。譬如虚空量不可得。真如等亦如是量不可得。憍尸迦。虚空无量故真如等亦无量。真如等无量故菩萨摩诃萨所行般若波罗蜜多亦无量

憍尸迦。布施波罗蜜多无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。净戒安忍精进静虑般若波罗蜜多无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以布施波罗蜜多等量不可得故说无量。憍尸迦。譬如虚空量不可得。布施波罗蜜多等亦如是量不可得。憍尸迦。虚空无量故布施波罗蜜多等亦无量。布施波罗蜜多等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。四静虑无量故菩萨摩诃萨所行般若波罗蜜多亦无量。四无量四无色定无量故菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以四静虑等量不可得故说无量。憍尸迦。譬如虚空量不可得。四静虑等亦如是量不可得。憍尸迦。虚空无量故四静虑等亦无量。四静虑等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。八解脱无量故菩萨摩诃萨所行般若波罗蜜多亦无量。八胜处九次第定十遍处无量故菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以八解脱等量不可得故说无量。憍尸迦。譬如虚空量不可得。八解脱等亦如是量不可得。憍尸迦。虚空无量故八解脱等亦无量。八解脱等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。四念住无量故菩萨摩诃萨所行般若波罗蜜多亦无量。四正断四神足五根五力七等觉支八圣道支无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以四念住等量不可得故说无量。憍尸迦。譬如虚空量不可得。四念住等亦如是量不可得。憍尸迦。虚空无量故四念住等亦无量。四念住等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。空解脱门无量故菩萨摩诃萨所行般若波罗蜜多亦无量。无相无愿解脱门无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以空解脱门等量不可得故说无量。憍尸迦。譬如虚空量不可得。空解脱门等亦如是量不可得。憍尸迦。虚空无量故空解脱门等亦无量。空解脱门等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。五眼无量故菩萨摩诃萨所行般若波罗蜜多亦无量。六神通无量故菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以五眼等量不可得故说无量。憍尸迦。譬如虚空量不可得。五眼等亦如是量不可得。憍尸迦。虚空无量故五眼等亦无量。五眼等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。佛十力无量故菩萨摩诃萨所行般若波罗蜜多亦无量。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以佛十力等量不可得故说无量。憍尸迦。譬如虚空量不可得。佛十力等亦如是量不可得。憍尸迦。虚空无量故佛十力等亦无量。佛十力等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。无忘失法无量故菩萨摩诃萨所行般若波罗蜜多亦无量。恒住舍性无量故菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以无忘失法等量不可得故说无量。憍尸迦。譬如虚空量不可得。无忘失法等亦如是量不可得。憍尸迦。虚空无量故无忘失法等亦无量。无忘失法等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。一切智无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。道相智一切相智无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以一切智等量不可得故说无量。憍尸迦。譬如虚空量不可得。一切智等亦如是量不可得。憍尸迦。虚空无量故一切智等亦无量。一切智等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。一切陀罗尼门无量故菩萨摩诃萨所行般若波罗蜜多亦无量。一切三摩地门无量故菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以一切陀罗尼门等量不可得故说无量。憍尸迦。譬如虚空量不可得。一切陀罗尼门等亦如是量不可得。憍尸迦。虚空无量故一切陀罗尼门等亦无量。一切陀罗尼门等无量故。菩萨摩诃萨所行般若波罗蜜多亦无量

大般若波罗蜜多经卷第九十八大般若波罗蜜多经卷第九十九

        三藏法师玄奘奉　诏译

    初分叹众德品第二十八之二

憍尸迦。预流无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。一来不还阿罗汉无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以预流等量不可得故说无量。憍尸迦。譬如虚空量不可得。预流等亦如是量不可得。憍尸迦。虚空无量故预流等亦无量。预流等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。预流向预流果无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。一来向一来果不还向不还果阿罗汉向阿罗汉果无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以预流向预流果等量不可得故说无量。憍尸迦。譬如虚空量不可得。预流向预流果等亦如是量不可得。憍尸迦。虚空无量故预流向预流果等亦无量。预流向预流果等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。独觉无量故菩萨摩诃萨所行般若波罗蜜多亦无量。独觉向独觉果无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以独觉等量不可得故说无量。憍尸迦。譬如虚空量不可得。独觉等亦如是量不可得。憍尸迦。虚空无量故独觉等亦无量。独觉等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。菩萨摩诃萨无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。三藐三佛陀无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以菩萨摩诃萨等量不可得故说无量。憍尸迦。譬如虚空量不可得。菩萨摩诃萨等亦如是量不可得。憍尸迦。虚空无量故菩萨摩诃萨等亦无量。菩萨摩诃萨等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。菩萨摩诃萨法无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。无上正等菩提无量故。菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以菩萨摩诃萨法等量不可得故说无量。憍尸迦。譬如虚空量不可得。菩萨摩诃萨法等亦如是量不可得。憍尸迦。虚空无量故菩萨摩诃萨法等亦无量。菩萨摩诃萨法等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。声闻乘无量故菩萨摩诃萨所行般若波罗蜜多亦无量。独觉乘无上乘无量故菩萨摩诃萨所行般若波罗蜜多亦无量。所以者何。以声闻乘等量不可得故说无量。憍尸迦。譬如虚空量不可得。声闻乘等亦如是量不可得。憍尸迦。虚空无量故声闻乘等亦无量。声闻乘等无量故菩萨摩诃萨所行般若波罗蜜多亦无量。憍尸迦。由此缘故我作是说。色等无量故菩萨摩诃萨所行般若波罗蜜多亦无量

憍尸迦。色无边故菩萨摩诃萨所行般若波罗蜜多亦无边。受想行识无边故菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以色蕴等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。眼处无边故菩萨摩诃萨所行般若波罗蜜多亦无边。耳鼻舌身意处无边故菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以眼处等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。色处无边故菩萨摩诃萨所行般若波罗蜜多亦无边。声香味触法处无边故菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以色处等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。眼界无边故菩萨摩诃萨所行般若波罗蜜多亦无边。色界眼识界及眼触眼触为缘所生诸受无边故。菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以眼界等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。耳界无边故菩萨摩诃萨所行般若波罗蜜多亦无边。声界耳识界及耳触耳触为缘所生诸受无边故。菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以耳界等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。鼻界无边故菩萨摩诃萨所行般若波罗蜜多亦无边。香界鼻识界及鼻触鼻触为缘所生诸受无边故。菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以鼻界等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。舌界无边故菩萨摩诃萨所行般若波罗蜜多亦无边。味界舌识界及舌触舌触为缘所生诸受无边故。菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以舌界等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。身界无边故菩萨摩诃萨所行般若波罗蜜多亦无边。触界身识界及身触身触为缘所生诸受无边故。菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以身界等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。意界无边故菩萨摩诃萨所行般若波罗蜜多亦无边。法界意识界及意触意触为缘所生诸受无边故。菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以意界等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。地界无边故菩萨摩诃萨所行般若波罗蜜多亦无边。水火风空识界无边故菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以地界等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。苦圣谛无边故菩萨摩诃萨所行般若波罗蜜多亦无边。集灭道圣谛无边故。菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以苦圣谛等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。无明无边故菩萨摩诃萨所行般若波罗蜜多亦无边。行识名色六处触受爱取有生老死愁叹苦忧恼无边故。菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以无明等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边

憍尸迦。内空无边故菩萨摩诃萨所行般若波罗蜜多亦无边。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无边故。菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以内空等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。真如无边故菩萨摩诃萨所行般若波罗蜜多亦无边。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无边故菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以真如等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边

憍尸迦。布施波罗蜜多无边故。菩萨摩诃萨所行般若波罗蜜多亦无边。净戒安忍精进静虑般若波罗蜜多无边故。菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以布施波罗蜜多等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。四静虑无边故菩萨摩诃萨所行般若波罗蜜多亦无边。四无量四无色定无边故。菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以四静虑等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。八解脱无边故菩萨摩诃萨所行般若波罗蜜多亦无边。八胜处九次第定十遍处无边故。菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以八解脱等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。四念住无边故。菩萨摩诃萨所行般若波罗蜜多亦无边。四正断四神足五根五力七等觉支八圣道支无边故。菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以四念住等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。空解脱门无边故菩萨摩诃萨所行般若波罗蜜多亦无边。无相无愿解脱门无边故菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以空解脱门等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边

憍尸迦。五眼无边故菩萨摩诃萨所行般若波罗蜜多亦无边。六神通无边故菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以五眼等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。佛十力无边故菩萨摩诃萨所行般若波罗蜜多亦无边。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无边故。菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以佛十力等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。无忘失法无边故菩萨摩诃萨所行般若波罗蜜多亦无边。恒住舍性无边故菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以无忘失法等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。一切智无边故菩萨摩诃萨所行般若波罗蜜多亦无边。道相智一切相智无边故菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以一切智等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。一切陀罗尼门无边故菩萨摩诃萨所行般若波罗蜜多亦无边。一切三摩地门无边故菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以一切陀罗尼门等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边

憍尸迦。预流无边故菩萨摩诃萨所行般若波罗蜜多亦无边。一来不还阿罗汉无边故菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以预流等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。预流向预流果无边故菩萨摩诃萨所行般若波罗蜜多亦无边。一来向一来果不还向不还果阿罗汉向阿罗汉果无边故。菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以预流向预流果等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。独觉无边故菩萨摩诃萨所行般若波罗蜜多亦无边。独觉菩提无边故菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以独觉等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。菩萨摩诃萨无边故菩萨摩诃萨所行般若波罗蜜多亦无边。三藐三佛陀无边故菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以菩萨摩诃萨等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。菩萨摩诃萨法无边故。菩萨摩诃萨所行般若波罗蜜多亦无边。无上正等菩提无边故菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以菩萨摩诃萨法等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。声闻乘无边故菩萨摩诃萨所行般若波罗蜜多亦无边。独觉乘无上乘无边故菩萨摩诃萨所行般若波罗蜜多亦无边。所以者何。以声闻乘等若中若边皆不可得故说无边。彼无边故菩萨摩诃萨所行般若波罗蜜多亦说无边。憍尸迦。由此缘故我作是说。色等无边故菩萨摩诃萨所行般若波罗蜜多亦无边

复次憍尸迦。所缘无边故菩萨摩诃萨所行般若波罗蜜多亦无边。时天帝释问善现言。大德云何。所缘无边故菩萨摩诃萨所行般若波罗蜜多亦无边。善现答言。憍尸迦。一切智智所缘无边故菩萨摩诃萨所行般若波罗蜜多亦无边。复次憍尸迦。法界所缘无边故菩萨摩诃萨所行般若波罗蜜多亦无边。时天帝释问善现言。大德云何。法界所缘无边故。菩萨摩诃萨所行般若波罗蜜多亦无边。善现答言。憍尸迦。法界无边故所缘亦无边。所缘无边故法界亦无边。法界所缘无边故菩萨摩诃萨所行般若波罗蜜多亦无边。复次憍尸迦。真如所缘无边故菩萨摩诃萨所行般若波罗蜜多亦无边。时天帝释问善现言。大德云何。真如所缘无边故菩萨摩诃萨所行般若波罗蜜多亦无边。善现答言。憍尸迦。真如无边故所缘亦无边。所缘无边故真如亦无边。真如所缘无边故菩萨摩诃萨所行般若波罗蜜多亦无边。复次憍尸迦。有情无边故菩萨摩诃萨所行般若波罗蜜多亦无边。时天帝释问善现言。云何有情无边故菩萨摩诃萨所行般若波罗蜜多亦无边。善现答言。憍尸迦。于汝意云何。所言有情。有情者是何法增语。天帝释言。大德。所言有情。有情者非法增语。亦非非法增语。但是假立。客名所摄。无事名所摄。无缘名所摄。善现复言。憍尸迦。于汝意云何。于此般若波罗蜜多中。为亦显示有实有情不。天帝释言。不也大德。善现告言。憍尸迦。于此般若波罗蜜多中。既不显示有实有情故说无边。以彼中边不可得故。憍尸迦。于汝意云何。若诸如来应正等觉。经殑伽沙等劫住。说诸有情名字。此中颇有有情有生有灭不。天帝释言。不也大德。何以故。以诸有情本性净故。彼从本来无所有故。善现告言。憍尸迦。由此缘故我作是说。有情无边故。菩萨摩诃萨所行般若波罗蜜多亦无边

    初分摄受品第二十九之一

尔时会中天帝释等。欲界天众梵天王等。色界诸天及伊舍那神仙天女。同时三返高声唱言。善哉善哉。尊者善现。承佛神力。佛为依处。善为我等天人世间。分别开示微妙正法。所谓般若波罗蜜多。若有菩萨于此般若波罗蜜多。能如说行不远离者。我等于彼敬事如佛。如是般若波罗蜜多甚深教中无法可得。所谓此中无色可得无受想行识可得。无眼处可得。无耳鼻舌身意处可得。无色处可得。无声香味触法处可得。无眼界可得。无色界眼识界及眼触眼触为缘所生诸受可得。无耳界可得。无声界耳识界及耳触耳触为缘所生诸受可得。无鼻界可得。无香界鼻识界及鼻触鼻触为缘所生诸受可得。无舌界可得。无味界舌识界及舌触舌触为缘所生诸受可得。无身界可得。无触界身识界及身触身触为缘所生诸受可得。无意界可得。无法界意识界及意触意触为缘所生诸受可得。无地界可得。无水火风空识界可得。无苦圣谛可得。无集灭道圣谛可得。无无明可得。无行识名色六处触受爱取有生老死愁叹苦忧恼可得。无内空可得。无外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自性空共相空一切法空不可得空无性空自性空无性自性空可得。无真如可得。无法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界。不思议界可得。无布施波罗蜜多可得。无净戒安忍精进静虑般若波罗蜜多可得。无四静虑可得。无四无量四无色定可得。无八解脱可得。无八胜处九次第定十遍处可得。无四念住可得。无四正断四神足五根五力七等觉支八圣道支可得。无空解脱门可得。无无相无愿解脱门可得。无五眼可得。无六神通可得。无佛十力可得。无四无所畏四无碍解大慈大悲大喜大舍十八佛不共法可得。无无忘失法可得。无恒住舍性可得。无一切智可得。无道相智一切相智可得。无一切陀罗尼门可得。无一切三摩地门可得。无预流可得。无一来不还阿罗汉可得。无预流向预流果可得。无一来向一来果不还向不还果阿罗汉向阿罗汉果可得。无独觉可得。无独觉向独觉果可得。无菩萨摩诃萨可得。无三藐三佛陀可得。无菩萨摩诃萨法可得。无无上正等菩提可得。无声闻乘可得。无独觉乘无上乘可得。虽无如是诸法可得。而有施设三乘之教。所谓声闻独觉无上乘教

尔时佛告诸天仙等。如是如是。如汝所说。于此般若波罗蜜多甚深教中。虽无色等诸法可得。而有施设三乘之教。若有菩萨于此般若波罗蜜多。以无所得而为方便。能如说行不远离者。汝天仙等。于彼菩萨应当敬事犹如如来。汝等当知。非即布施波罗蜜多如来可得。非离布施波罗蜜多如来可得。非即净戒安忍精进静虑般若波罗蜜多如来可得。非离净戒安忍精进静虑般若波罗蜜多如来可得。非即内空如来可得。非离内空如来可得。非即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空如来可得。非离外空乃至无性自性空如来可得。非即真如如来可得。非离真如如来可得。非即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界如来可得。非离法界乃至不思议界如来可得。非即苦圣谛如来可得。非离苦圣谛如来可得。非即集灭道圣谛如来可得。非离集灭道圣谛如来可得。非即四静虑如来可得。非离四静虑如来可得。非即四无量四无色定如来可得。非离四无量四无色定如来可得。非即八解脱如来可得。非离八解脱如来可得。非即八胜处九次第定十遍处如来可得。非离八胜处九次第定十遍处如来可得。非即四念住如来可得。非离四念住如来可得。非即四正断四神足五根五力七等觉支八圣道支如来可得。非离四正断四神足五根五力七等觉支八圣道支如来可得。非即空解脱门如来可得。非离空解脱门如来可得。非即无相无愿解脱门如来可得。非离无相无愿解脱门如来可得。非即五眼如来可得。非离五眼如来可得。非即六神通如来可得。非离六神通如来可得。非即佛十力如来可得。非离佛十力如来可得。非即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法如来可得。非离四无所畏乃至十八佛不共法如来可得。非即无忘失法如来可得。非离无忘失法如来可得。非即恒住舍性如来可得。非离恒住舍性如来可得。非即一切智如来可得。非离一切智如来可得。非即道相智一切相智如来可得。非离道相智一切相智如来可得。非即一切陀罗尼门如来可得。非离一切陀罗尼门如来可得。非即一切三摩地门如来可得。非离一切三摩地门如来可得。非即预流如来可得。非离预流如来可得。非即一来不还阿罗汉如来可得。非离一来不还阿罗汉如来可得。非即预流向预流果如来可得。非离预流向预流果如来可得。非即一来向一来果不还向不还果阿罗汉向阿罗汉果如来可得。非离一来向乃至阿罗汉果如来可得。非即独觉如来可得。非离独觉如来可得。非即独觉向独觉果如来可得。非离独觉向独觉果如来可得。非即菩萨摩诃萨如来可得。非离菩萨摩诃萨如来可得。非即三藐三佛陀如来可得。非离三藐三佛陀如来可得。非即菩萨摩诃萨法如来可得。非离菩萨摩诃萨法如来可得。非即无上正等菩提如来可得。非离无上正等菩提如来可得。非即声闻乘如来可得。非离声闻乘如来可得。非即独觉乘无上乘如来可得。非离独觉乘无上乘如来可得

诸天仙辈。汝曹当知。若菩萨摩诃萨以无所得为方便。于一切法能勤修学。谓学布施波罗蜜多。学净戒安忍精进静虑般若波罗蜜多。学内空。学外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。学真如。学法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。学诸圣谛。学四静虑。学四无量四无色定。学八解脱。学八胜处九次第定十遍处。学四念住。学四正断四神足五根五力七等觉支八圣道支。学空解脱门。学无相无愿解脱门。学五眼。学六神通。学佛十力。学四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。学无忘失法。学恒住舍性。学一切智。学道相智一切相智。学一切陀罗尼门。学一切三摩地门。学预流。学一来不还阿罗汉。学预流向预流果。学一来向一来果。学不还向不还果。学阿罗汉向阿罗汉果。学独觉。学独觉向独觉果。学菩萨摩诃萨。学三藐三佛陀。学菩萨摩诃萨法。学无上正等菩提。学声闻乘。学独觉乘无上乘。如是菩萨摩诃萨于般若波罗蜜多。能正修行常不远离。是故汝等于彼菩萨。应当敬事犹如如来

汝等当知。我于往昔然灯如来应正等觉出现世时。于众花城四衢路首。见然灯佛散五茎花。布发掩泥闻无上法。以无所得为方便故。便得不离布施波罗蜜多。不离净戒波罗蜜多。不离安忍波罗蜜多。不离精进波罗蜜多。不离静虑波罗蜜多。不离般若波罗蜜多。不离内空。不离外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不离真如。不离法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。不离诸圣谛。不离四静虑。不离四无量四无色定。不离八解脱。不离八胜处九次第定十遍处。不离四念住。不离四正断四神足五根五力七等觉支八圣道支。不离空解脱门。不离无相无愿解脱门。不离五眼。不离六神通。不离佛十力。不离四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不离无忘失法。不离恒住舍性。不离一切智。不离道相智一切相智。不离一切陀罗尼门。不离一切三摩地门。不离诸余无量佛法。时然灯佛即便授我阿耨多罗三藐三菩提记。谓作是言。善男子。汝当来世过一无数大劫。于此世界贤劫之中。当得作佛号能寂如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵时诸天仙等白佛言。世尊。如是般若波罗蜜多甚为希有。令诸菩萨摩诃萨众速能摄取一切智智。以无所得为方便故。所谓于色不取不舍为方便故。于受想行识不取不舍为方便故。于眼处不取不舍为方便故。于耳鼻舌身意处不取不舍为方便故。于色处不取不舍为方便故。于声香味触法处不取不舍为方便故。于眼界不取不舍为方便故。于色界眼识界及眼触眼触为缘所生诸受不取不舍为方便故。于耳界不取不舍为方便故。于声界耳识界及耳触耳触为缘所生诸受不取不舍为方便故。于鼻界不取不舍为方便故。于香界鼻识界及鼻触鼻触为缘所生诸受不取不舍为方便故。于舌界不取不舍为方便故。于味界舌识界及舌触舌触为缘所生诸受不取不舍为方便故。于身界不取不舍为方便故。于触界身识界及身触身触为缘所生诸受不取不舍为方便故。于意界不取不舍为方便故。于法界意识界及意触意触为缘所生诸受不取不舍为方便故。于地界不取不舍为方便故。于水火风空识界。不取不舍为方便故。于苦圣谛不取不舍为方便故。于集灭道圣谛不取不舍为方便故。于无明不取不舍为方便故。于行识名色六处触受爱取有生老死愁叹苦忧恼不取不舍为方便故。于内空不取不舍为方便故。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不取不舍为方便故。于真如不取不舍为方便故。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不取不舍为方便故。于布施波罗蜜多不取不舍为方便故。于净戒安忍精进静虑般若波罗蜜多不取不舍为方便故。于四静虑不取不舍为方便故。于四无量四无色定不取不舍为方便故。于八解脱不取不舍为方便故。于八胜处九次第定十遍处不取不舍为方便故。于四念住不取不舍为方便故。于四正断四神足五根五力七等觉支八圣道支不取不舍为方便故。于空解脱门不取不舍为方便故。于无相无愿解脱门不取不舍为方便故。于五眼不取不舍为方便故。于六神通不取不舍为方便故。于佛十力不取不舍为方便故。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不取不舍为方便故。于无忘失法不取不舍为方便故。于恒住舍性不取不舍为方便故。于一切智不取不舍为方便故。于道相智一切相智不取不舍为方便故。于一切陀罗尼门不取不舍为方便故。于一切三摩地门不取不舍为方便故。于预流不取不舍为方便故。于一来不还阿罗汉不取不舍为方便故。于预流向预流果不取不舍为方便故。于一来向一来果不还向不还果阿罗汉向阿罗汉果不取不舍为方便故。于独觉不取不舍为方便故。于独觉向独觉果不取不舍为方便故。于菩萨摩诃萨不取不舍为方便故。于三藐三佛陀不取不舍为方便故。于菩萨摩诃萨法不取不舍为方便故。于无上正等菩提不取不舍为方便故。于声闻乘不取不舍为方便故。于独觉乘无上乘不取不舍为方便故

大般若波罗蜜多经卷第九十九大般若波罗蜜多经卷第一百

        三藏法师玄奘奉　诏译

    初分摄受品第二十九之二

尔时世尊照知四众。谓苾刍苾刍尼邬波索迦邬波斯迦。及菩萨摩诃萨。并四大王众天。三十三天。夜摩天。睹史多天。乐变化天。他化自在天。梵众天。梵辅天。梵会天。大梵天。光天。少光天。无量光天。极光净天。净天。少净天。无量净天。遍净天。广天。少广天。无量广天。广果天。无繁天。无热天。善现天。善见天。色究竟天。皆集和合同为明证。于是顾命天帝释言。憍尸迦。若菩萨摩诃萨。若苾刍苾刍尼邬波索迦邬波斯迦。若诸天子若诸天女。若善男子若善女人。不离一切智智心。以无所得为方便。于此般若波罗蜜多受持读诵。精勤修习如理思惟。为他演说广令流布。当知是辈。诸恶魔王及魔眷属无能得便为恼害者。何以故。憍尸迦。是善男子善女人等。善住色空无相无愿。善住受想行识空无相无愿不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以色蕴等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住眼处空无相无愿。善住耳鼻舌身意处空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以眼处等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住色处空无相无愿。善住声香味触法处空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以色处等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住眼界空无相无愿。善住色界眼识界及眼触眼触为缘所生诸受空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以眼界等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住耳界空无相无愿。善住声界耳识界及耳触耳触为缘所生诸受空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以耳界等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住鼻界空无相无愿。善住香界鼻识界及鼻触鼻触为缘所生诸受空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以鼻界等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住舌界空无相无愿。善住味界舌识界及舌触舌触为缘所生诸受空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以舌界等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住身界空无相无愿。善住触界身识界及身触身触为缘所生诸受空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以舌界等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住意界空无相无愿。善住法界意识界及意触意触为缘所生诸受空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以意界等自性皆空。能恼所恼及恼害事不可得故

憍尸迦。是善男子善女人等。善住地界空无相无愿。善住水火风空识界空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以地界等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住苦圣谛空无相无愿。善住集灭道圣谛空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以苦圣谛等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住无明空无相无愿。善住行识名色六处触受爱取有生老死愁叹苦忧恼空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以无明等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住内空空无相无愿。善住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以内空等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住真如空无相无愿。善住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以法界等自性皆空能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住布施波罗蜜多空无相无愿。善住净戒安忍精进静虑般若波罗蜜多空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以布施波罗蜜多等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住四静虑空无相无愿。善住四无量四无色定空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以四静虑等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住八解脱空无相无愿。善住八胜处九次第定十遍处空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以八解脱等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住四念住空无相无愿。善住四正断四神足五根五力七等觉支八圣道支空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以四念住等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住空解脱门空无相无愿。善住无相解脱门无愿解脱门空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以空解脱门等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住五眼空无相无愿。善住六神通空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以五眼等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住佛十力空无相无愿。善住四无所畏四无碍解大慈大悲大喜大舍十八佛不共法空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以佛十力等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住无忘失法空无相无愿。善住恒住舍性空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以无忘失法等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住一切智空无相无愿。善住道相智一切相智空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以一切智等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住一切陀罗尼门空无相无愿。善住一切三摩地门空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以一切陀罗尼门等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住预流空无相无愿。善住一来不还阿罗汉空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以预流等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住预流向预流果空无相无愿。善住一来向一来果不还向不还果阿罗汉向阿罗汉果空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以预流向预流果等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住独觉空无相无愿。善住独觉向独觉果空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以独觉等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住菩萨摩诃萨空无相无愿。善住三藐三佛陀空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以菩萨摩诃萨等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住菩萨摩诃萨法空无相无愿。善住无上正等菩提空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以菩萨摩诃萨法等自性皆空。能恼所恼及恼害事不可得故。憍尸迦。是善男子善女人等。善住声闻乘空无相无愿。善住独觉乘无上乘空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。何以故。以声闻乘等自性皆空。能恼所恼及恼害事不可得故

复次憍尸迦。是善男子善女人等。人及非人无能得便为恼害者。何以故。是善男子善女人等。以无所得为方便。于一切有情善修慈悲喜舍心故。憍尸迦。是善男子善女人等。终不横为诸险恶缘之所恼害。亦不横死。何以故。是善男子善女人等。修行布施波罗蜜多。于诸有情正安养故

复次憍尸迦。于此三千大千世界。所有四大王众天。三十三天。夜摩天。睹史多天。乐变化天。他化自在天。梵众天。极光净天。遍净天。广果天等。已发无上正等觉心。于此般若波罗蜜多。若未听闻受持读诵精勤修学正思惟者。今应不离一切智智心。以无所得为方便。于此般若波罗蜜多至心听闻受持读诵。精勤修学如理思惟。憍尸迦。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多至心听闻受持读诵。精勤修学如理思惟。是善男子善女人等。若在空宅。若在旷野。若在险道及危难处。终不怖畏惊恐毛竖。所以者何。是善男子善女人等。不离一切智智心。以无所得为方便。善修内空故。善修外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空故

尔时于此三千大千世界。所有四大王众天。三十三天。夜摩天。睹史多天。乐变化天。他化自在天。梵众天。梵辅天。梵会天。大梵天。光天。少光天。无量光天。极光净天。净天。少净天。无量净天。遍净天。广天。少广天。无量广天。广果天。无繁天。无热天。善现天。善见天。色究竟天等。俱白佛言。世尊。若善男子善女人等。不离一切智智心。以无所得为方便。常能于此甚深般若波罗蜜多。受持读诵精勤修学如理思惟。书写解说。广令流布。我等常随恭敬拥卫。不令一切灾横侵恼。何以故。此善男子善女人等。即是菩萨摩诃萨故。世尊。由是菩萨摩诃萨故。令诸有情永断地狱傍生鬼界阿素洛等诸险恶趣。世尊。由是菩萨摩诃萨故。令诸天人永离一切灾横疾疫贫穷饥渴寒热等苦。世尊。由是菩萨摩诃萨故。世间便有十善业道。世尊。由是菩萨摩诃萨故。世间便有四静虑四无量四无色定。世尊。由是菩萨摩诃萨故。世间便有八解脱八胜处九次第定十遍处。世尊。由是菩萨摩诃萨故。世间便有布施波罗蜜多净戒安忍精进静虑般若波罗蜜多。世尊。由是菩萨摩诃萨故。世间便有内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。世尊。由是菩萨摩诃萨故。世间便有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。世尊。由是菩萨摩诃萨故。世间便有苦圣谛集灭道圣谛。世尊。由是菩萨摩诃萨故。世间便有四念住四正断四神足五根五力七等觉支八圣道支。世尊。由是菩萨摩诃萨故。世间便有空解脱门无相解脱门无愿解脱门。世尊。由是菩萨摩诃萨故。世间便有五眼六神通。世尊。由是菩萨摩诃萨故。世间便有佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。由是菩萨摩诃萨故。世间便有无忘失法恒住舍性。世尊。由是菩萨摩诃萨故。世间便有一切智道相智一切相智。世尊。由是菩萨摩诃萨故。世间便有一切陀罗尼门一切三摩地门。世尊。由是菩萨摩诃萨故。世间便有刹帝利大族。婆罗门大族。长者大族。居士大族。诸小国王。转轮圣王。辅臣僚佐。世尊。由是菩萨摩诃萨故。世间便有四大王众天。三十三天。夜摩天。睹史多天。乐变化天。他化自在天。世尊。由是菩萨摩诃萨故。世间便有梵众天。梵辅天。梵会天。大梵天。光天。少光天。无量光天。极光净天。净天。少净天。无量净天。遍净天。广天。少广天。无量广天。广果天。世尊。由是菩萨摩诃萨故。世间便有无繁天。无热天。善现天。善见天。色究竟天。世尊。由是菩萨摩诃萨故。世间便有空无边处天。识无边处天。无所有处天。非想非非想处天。世尊。由是菩萨摩诃萨故。世间便有预流一来不还阿罗汉及预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果。世尊。由是菩萨摩诃萨故。世间便有独觉及独觉向独觉果。世尊。由是菩萨摩诃萨故。世间便有菩萨摩诃萨成熟有情严净佛土。世尊。由是菩萨摩诃萨故。世间便有如来应正等觉证得无上正等菩提转妙法轮度无量众。世尊。由是菩萨摩诃萨故。世间便有佛宝法宝苾刍僧宝。世尊。以是缘故。我等天龙及阿素洛健达缚揭路茶紧捺洛药叉逻刹娑莫呼洛伽人非人等常应随逐恭敬守护此菩萨摩诃萨不令一切灾横侵恼。尔时世尊告天帝释及诸天龙阿素洛等。如是如是。如汝所说。憍尸迦。若善男子善女人等。不离一切智智心。以无所得为方便。常能于此甚深般若波罗蜜多。受持读诵。精勤修学如理思惟。书写解说广令流布。当知是善男子善女人等。即是菩萨摩诃萨。憍尸迦。由是菩萨摩诃萨故。令诸有情永断地狱傍生鬼界阿素洛等。憍尸迦。由是菩萨摩诃萨故。令诸天人永离一切灾横疾疫贫穷饥渴寒热等苦。憍尸迦。由是菩萨摩诃萨故。十善业道出现世间。憍尸迦。由是菩萨摩诃萨故。四静虑四无量四无色定出现世间。憍尸迦。由是菩萨摩诃萨故。八解脱八胜处九次第定十遍处出现世间。憍尸迦。由是菩萨摩诃萨故。布施波罗蜜多净戒安忍精进静虑般若波罗蜜多出现世间。憍尸迦。由是菩萨摩诃萨故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空出现世间。憍尸迦。由是菩萨摩诃萨故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界出现世间。憍尸迦。由是菩萨摩诃萨故。苦圣谛集灭道圣谛出现世间。憍尸迦。由是菩萨摩诃萨故。四念住四正断四神足五根五力七等觉支八圣道支出现世间。憍尸迦。由是菩萨摩诃萨故。空解脱门无相无愿解脱门出现世间。憍尸迦。由是菩萨摩诃萨故。五眼六神通出现世间。憍尸迦。由是菩萨摩诃萨故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法出现世间。憍尸迦。由是菩萨摩诃萨故。无忘失法恒住舍性出现世间。憍尸迦。由是菩萨摩诃萨故。一切智道相智一切相智出现世间。憍尸迦。由是菩萨摩诃萨故。一切陀罗尼门一切三摩地门出现世间。憍尸迦。由是菩萨摩诃萨故。刹帝利大族。婆罗门大族。长者大族。居士大族。诸小国王。转轮圣王。辅臣僚佐。出现世间。憍尸迦。由是菩萨摩诃萨故。四大王众天。三十三天。夜摩天。睹史多天。乐变化天。他化自在天。出现世间。憍尸迦。由是菩萨摩诃萨故。梵众天。梵辅天。梵会天。大梵天。光天。少光天。无量光天。极光净天。净天。少净天。无量净天。遍净天。广天。少广天。无量广天。广果天。出现世间。憍尸迦。由是菩萨摩诃萨故。无繁天。无热天。善现天。善见天。色究竟天。出现世间。憍尸迦。由是菩萨摩诃萨故。空无边处天。识无边处天。无所有处天。非想非非想处天。出现世间。憍尸迦。由是菩萨摩诃萨故。预流一来不还阿罗汉及预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果出现世间。憍尸迦。由是菩萨摩诃萨故。独觉及独觉向独觉果出现世间。憍尸迦。由是菩萨摩诃萨故。菩萨摩诃萨出现世间。成熟有情严净佛土。憍尸迦。由是菩萨摩诃萨故。如来应正等觉出现世间。证得无上正等菩提。转妙法轮度无量众。憍尸迦。由是菩萨摩诃萨故。佛宝法宝苾刍僧宝出现世间。憍尸迦。以是缘故。汝等天龙阿素洛等常应随逐供养恭敬尊重赞叹勤加守护此菩萨摩诃萨。勿令一切灾横侵恼。憍尸迦。若有人能供养恭敬尊重赞叹如是菩萨摩诃萨者。当知即是供养恭敬尊重赞叹我及十方一切如来应正等觉。是故汝等一切天龙阿素洛等常应随逐供养恭敬尊重赞叹勤加守护此菩萨摩诃萨。勿令一切灾横侵恼

憍尸迦。假使遍满南赡部洲声闻独觉。譬如甘蔗芦苇竹林稻麻丛等间无空隙。有善男子善女人等。于彼福田以无量种上妙乐具。供养恭敬尊重赞叹尽其形寿。若复有人经须臾顷。供养恭敬尊重赞叹一初发心不离六波罗蜜多菩萨摩诃萨。以前功德比此福聚。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝分不及一。数分算分。计分喻分。乃至邬波尼杀昙分亦不及一。憍尸迦。假使遍满南赡部洲东胜身洲声闻独觉。譬如甘蔗芦苇竹林稻麻丛等间无空隙。有善男子善女人等。于彼福田以无量种上妙乐具。供养恭敬尊重赞叹尽其形寿。若复有人经须臾顷。供养恭敬尊重赞叹。一初发心不离六波罗蜜多菩萨摩诃萨。以前功德比此福聚。百分不及一。千分不及一。百千分不及一。乃至邬波尼杀昙分亦不及一。憍尸迦。假使遍满南赡部洲东胜身洲西牛货洲声闻独觉。譬如甘蔗芦苇竹林稻麻丛等间无空隙。有善男子善女人等。于彼福田以无量种上妙乐具。供养恭敬尊重赞叹尽其形寿。若复有人经须臾顷。供养恭敬尊重赞叹一初发心不离六波罗蜜多菩萨摩诃萨。以前功德比此福聚。百分不及一。千分不及一。百千分不及一。乃至邬波尼杀昙分亦不及一。憍尸迦。假使遍满南赡部洲东胜身洲西牛货洲北俱卢洲声闻独觉。譬如甘蔗芦苇竹林稻麻丛等间无空隙。有善男子善女人等。于彼福田以无量种上妙乐具。供养恭敬尊重赞叹尽其形寿。若复有人经须臾顷。供养恭敬尊重赞叹一初发心不离六波罗蜜多菩萨摩诃萨。以前功德比此福聚。百分不及一。千分不及一。百千分不及一。乃至邬波尼杀昙分亦不及一。憍尸迦。假使遍满一四洲界声闻独觉。譬如甘蔗芦苇竹林稻麻丛等间无空隙。有善男子善女人等。于彼福田以无量种上妙乐具。供养恭敬尊重赞叹尽其形寿。若复有人经须臾顷。供养恭敬尊重赞叹一初发心不离六波罗蜜多菩萨摩诃萨。以前功德比此福聚。百分不及一。千分不及一。百千分不及一。乃至邬波尼杀昙分亦不及一。憍尸迦。假使遍满小千世界声闻独觉。譬如甘蔗芦苇竹林稻麻丛等间无空隙。有善男子善女人等。于彼福田以无量种上妙乐具。供养恭敬尊重赞叹尽其形寿。若复有人经须臾顷。供养恭敬尊重赞叹一初发心不离六波罗蜜多菩萨摩诃萨。以前功德比此福聚。百分不及一。千分不及一。百千分不及一。乃至邬波尼杀昙分亦不及一。憍尸迦。假使遍满中千世界声闻独觉。譬如甘蔗芦苇竹林稻麻丛等间无空隙。有善男子善女人等。于彼福田以无量种上妙乐具。供养恭敬尊重赞叹尽其形寿。若复有人经须臾顷。供养恭敬尊重赞叹一初发心不离六波罗蜜多菩萨摩诃萨。以前功德比此福聚。百分不及一。千分不及一。百千分不及一。乃至邬波尼杀昙分亦不及一。憍尸迦。假使遍满三千大千佛之世界声闻独觉。譬如甘蔗芦苇竹林稻麻丛等间无空隙。有善男子善女人等。于彼福田以无量种上妙乐具。供养恭敬尊重赞叹尽其形寿。若复有人经须臾顷。供养恭敬尊重赞叹一初发心不离六波罗蜜多菩萨摩诃萨。以前功德比此福聚。百分不及一。千分不及一。百千分不及一。乃至邬波尼杀昙分亦不及一。憍尸迦。假使遍满十方无量无边世界声闻独觉。譬如甘蔗芦苇竹林稻麻丛等间无空隙。有善男子善女人等。于彼福田以无量种上妙乐具供养恭敬尊重赞叹尽其形寿。若复有人经须臾顷。供养恭敬尊重赞叹一初发心不离六波罗蜜多菩萨摩诃萨。以前功德比此福聚。百分不及一。千分不及一。百千分不及一。乃至邬波尼杀昙分亦不及一。何以故。憍尸迦。不由声闻及独觉故。有菩萨摩诃萨及诸如来应正等觉出现世间。但由菩萨摩诃萨故。有声闻独觉及诸如来应正等觉出现世间。是故汝等一切天龙及阿素洛健达缚揭路茶紧捺洛药叉逻刹娑莫呼洛伽人非人等。常应守护供养恭敬尊重赞叹此菩萨摩诃萨。勿令一切灾横侵恼

尔时天帝释白佛言。世尊。甚奇希有。是菩萨摩诃萨于此甚深般若波罗蜜多。受持读诵精勤修学如理思惟。书写解说广令流布。摄受如是现法功德。成熟有情严净佛土。从一佛国趣一佛国。亲近承事诸佛世尊。随所欣乐殊胜善根。由于诸佛供养恭敬尊重赞叹即得成满。于诸佛所听闻正法。乃至无上正等菩提终不忘失所闻法要。速能摄受族姓圆满。母圆满。生圆满。眷属圆满。相好圆满。光明圆满。眼圆满。耳圆满。音声圆满。陀罗尼圆满。三摩地圆满。复以善巧方便之力。变身如佛。从一世界趣一世界。至无佛国。赞说布施波罗蜜多。赞说净戒安忍精进静虑般若波罗蜜多。赞说内空。赞说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。赞说真如赞说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。赞说苦圣谛。赞说集灭道圣谛。赞说四静虑。赞说四无量四无色定。赞说八解脱。赞说八胜处九次第定十遍处。赞说四念住。赞说四正断四神足五根五力七等觉支八圣道支。赞说空解脱门。赞说无相解脱门无愿解脱门。赞说五眼。赞说六神通。赞说佛十力。赞说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。赞说无忘失法。赞说恒住舍性。赞说一切智。赞说道相智一切相智。赞说一切陀罗尼门。赞说一切三摩地门。赞说佛宝。赞说法宝苾刍僧宝。复以善巧方便之力。为诸有情宣说法要。随宜安置三乘法中。永令解脱生老病死。证无余依般涅槃界。或复拔济诸恶趣苦。令天人中受诸快乐

大般若波罗蜜多经卷第一百大般若波罗蜜多经卷第一百一

        三藏法师玄奘奉　诏译

    初分摄受品第二十九之三

时天帝释复白佛言。世尊。般若波罗蜜多甚为希有。若有摄受般若波罗蜜多。则为摄受布施净戒安忍精进静虑般若波罗蜜多。若有摄受般若波罗蜜多。则为摄受内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若有摄受般若波罗蜜多。则为摄受真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。若有摄受般若波罗蜜多。则为摄受苦圣谛集圣谛灭圣谛道圣谛。若有摄受般若波罗蜜多。则为摄受四静虑四无量四无色定。若有摄受般若波罗蜜多。则为摄受八解脱八胜处九次第定十遍处。若有摄受般若波罗蜜多。则为摄受四念住四正断四神足五根五力七等觉支八圣道支。若有摄受般若波罗蜜多。则为摄受空解脱门无相解脱门无愿解脱门。若有摄受般若波罗蜜多。则为摄受五眼六神通。若有摄受般若波罗蜜多。则为摄受佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若有摄受般若波罗蜜多。则为摄受无忘失法恒住舍性。若有摄受般若波罗蜜多。则为摄受一切智道相智一切相智。若有摄受般若波罗蜜多。则为摄受一切陀罗尼门一切三摩地门。若有摄受般若波罗蜜多。则为摄受预流果一来果不还果阿罗汉果。若有摄受般若波罗蜜多。则为摄受独觉菩提。若有摄受般若波罗蜜多。则为摄受菩萨十地。若有摄受般若波罗蜜多。则为摄受无上正等菩提。若有摄受般若波罗蜜多。则为摄受世间出世间一切善法

尔时佛告天帝释言。如是如是。如汝所说。般若波罗蜜多甚为希有。若于般若波罗蜜多能摄受者。则能摄受布施净戒安忍精进静虑般若波罗蜜多。若于般若波罗蜜多能摄受者。则能摄受内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若于般若波罗蜜多能摄受者。则能摄受真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。若于般若波罗蜜多能摄受者。则能摄受苦圣谛集圣谛灭圣谛道圣谛。若于般若波罗蜜多能摄受者。则能摄受四静虑四无量四无色定。若于般若波罗蜜多能摄受者。则能摄受八解脱八胜处九次第定十遍处。若于般若波罗蜜多能摄受者。则能摄受四念住四正断四神足五根五力七等觉支八圣道支。若于般若波罗蜜多能摄受者。则能摄受空解脱门无相解脱门无愿解脱门。若于般若波罗蜜多能摄受者。则能摄受五眼六神通。若于般若波罗蜜多能摄受者。则能摄受佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若于般若波罗蜜多能摄受者。则能摄受无忘失法恒住舍性。若于般若波罗蜜多能摄受者。则能摄受一切智道相智一切相智。若于般若波罗蜜多能摄受者。则能摄受一切陀罗尼门一切三摩地门。若于般若波罗蜜多能摄受者。则能摄受预流果一来果不还果阿罗汉果。若于般若波罗蜜多能摄受者。则能摄受独觉菩提。若于般若波罗蜜多能摄受者。则能摄受菩萨十地。若于般若波罗蜜多能摄受者。则能摄受无上正等菩提。若于般若波罗蜜多能摄受者。则能摄受世间出世间一切善法

复次憍尸迦。若善男子善女人等。于此般若波罗蜜多受持读诵精勤修学如理思惟。书写解说广令流布。是善男子善女人等。现法后法功德胜利。汝应谛听极善作意。吾当为汝分别解说。天帝释言。唯然大圣。愿时为说。我等乐闻。佛言。憍尸迦。若有种种外道梵志。若诸恶魔及魔眷属。若余暴恶增上慢者。于此菩萨摩诃萨所。欲为仇隙凌辱违害。彼适兴心速遭殃祸。自当殄灭不果所愿。何以故。憍尸迦。是菩萨摩诃萨以应一切智智心。用无所得为方便。长夜修行布施净戒安忍精进静虑般若波罗蜜多。以大悲愿而为上首。若诸有情为悭贪故长夜斗诤。是菩萨摩诃萨于内外法一切悉舍。方便令彼安住布施波罗蜜多。若诸有情长夜破戒。是菩萨摩诃萨于内外法一切悉舍。方便令彼安住净戒波罗蜜多。若诸有情长夜忿恚。是菩萨摩诃萨于内外法一切悉舍。方便令彼安住安忍波罗蜜多。若诸有情长夜懈怠。是菩萨摩诃萨于内外法一切悉舍。方便令彼安住精进波罗蜜多。若诸有情长夜心乱。是菩萨摩诃萨于内外法一切悉舍。方便令彼安住静虑波罗蜜多。若诸有情长夜愚痴。是菩萨摩诃萨于内外法一切悉舍。方便令彼安住般若波罗蜜多。若诸有情流转生死。长夜恒为贪嗔痴等随眠缠垢之所扰乱。是菩萨摩诃萨能以种种善巧方便。令彼断灭永离生死。或安立彼令住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。或安立彼令住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。或安立彼令住苦圣谛集圣谛灭圣谛道圣谛。或安立彼令住四静虑四无量四无色定。或安立彼令住八解脱八胜处九次第定十遍处。或安立彼令住四念住四正断四神足五根五力七等觉支八圣道支。或安立彼令住空解脱门无相解脱门无愿解脱门。或安立彼令住五眼六神通。或安立彼令住佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。或安立彼令住无忘失法恒住舍性。或安立彼令住一切智道相智一切相智。或安立彼令住一切陀罗尼门一切三摩地门。或安立彼令住预流果一来果不还果阿罗汉果。或安立彼令住独觉菩提。或安立彼令住菩萨十地。或安立彼令住无上正等菩提。或安立彼令住世间出世间一切善法。憍尸迦。如是名为受持读诵精勤修学如理思惟书写解说流布般若波罗蜜多菩萨摩诃萨。所获现法功德胜利。憍尸迦。是菩萨摩诃萨。由于般若波罗蜜多受持读诵精勤修学如理思惟书写解说广令流布。于当来世速证无上正等菩提。转妙法轮度无量众。随本所愿安立有情。令于三乘修学究竟。乃至证入无余涅槃。憍尸迦。如是名为受持读诵精勤修学如理思惟书写解说流布般若波罗蜜多菩萨摩诃萨。所获后法功德胜利

复次憍尸迦。若善男子善女人等。于此般若波罗蜜多受持读诵。精勤修学如理思惟书写解说广令流布。其地方所若有恶魔及魔眷属。或有种种外道梵志及余暴恶增上慢者。憎嫉般若波罗蜜多欲为障碍。诘责违拒令速隐没终不能成。彼因暂闻般若声故。众恶渐灭功德渐生。后依三乘得尽苦际。憍尸迦。如有妙药名曰莫耆。是药威势能销众毒。有大毒蛇饥行求食。遇见生类欲螫啖之。其生怖死走投妙药。蛇闻药气寻便退走。何以故。憍尸迦。由此莫耆具大威力。能伏众毒益身命故。当知般若波罗蜜多具大势力亦复如是。若善男子善女人辈受持读诵精勤修学如理思惟书写解说广令流布。诸恶魔等于此菩萨摩诃萨所欲为恶事。由此般若波罗蜜多威神力故。令彼恶事于其方所自当殄灭。何以故。憍尸迦。由此般若具大威力。能摧恶法增众善故。憍尸迦。云何般若波罗蜜多。能灭恶法增长众善。憍尸迦。如是般若波罗蜜多。能灭贪欲嗔恚愚痴。增彼对治。憍尸迦。如是般若波罗蜜多。能灭无明行识名色六处触受爱取有生老死愁叹苦忧恼纯大苦蕴。增彼对治。憍尸迦。如是般若波罗蜜多。能灭一切障盖随眠缠垢结缚。增彼对治。憍尸迦。如是般若波罗蜜多。能灭我见。有情见。命者见。生者见。养育者见。士夫见。补特伽罗见。意生见。儒童见。作者见。受者见。知者见。见者见。增彼对治。憍尸迦。如是般若波罗蜜多。能灭一切常见断见有见无见乃至种种诸恶见趣。增彼对治。憍尸迦。如是般若波罗蜜多。能灭所有悭贪破戒忿恚懈怠散乱愚痴。增彼对治。憍尸迦。如是般若波罗蜜多。能灭所有常想乐想我想净想。增彼对治。憍尸迦。如是般若波罗蜜多。能灭一切贪行嗔行痴行慢行疑见行等。增彼对治。憍尸迦。如是般若波罗蜜多。能灭色取。增彼对治。能灭受想行识取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭眼处取。增彼对治。能灭耳鼻舌身意处取。增彼对治。能灭色处取。增彼对治。能灭声香味触法处取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭眼界取。增彼对治。能灭色界眼识界及眼触眼触为缘所生诸受取。增彼对治。能灭耳界取。增彼对治。能灭声界耳识界及耳触耳触为缘所生诸受取。增彼对治。能灭鼻界取。增彼对治。能灭香界鼻识界及鼻触鼻触为缘所生诸受取。增彼对治。能灭舌界取。增彼对治。能灭味界舌识界及舌触舌触为缘所生诸受取。增彼对治。能灭身界取。增彼对治。能灭触界身识界及身触身触为缘所生诸受取。增彼对治。能灭意界取。增彼对治。能灭法界意识界及意触意触为缘所生诸受取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭地界取。增彼对治。能灭水火风空识界取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭苦圣谛取。增彼对治。能灭集灭道圣谛取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭无明取。增彼对治。能灭行识名色六处触受爱取有生老死愁叹苦忧恼取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭内空取。增彼对治。能灭外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭真如取。增彼对治。能灭法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭布施波罗蜜多取。增彼对治。能灭净戒安忍精进静虑般若波罗蜜多取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭四静虑取。增彼对治。能灭四无量四无色定取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭八解脱取。增彼对治。能灭八胜处九次第定十遍处取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭四念住取。增彼对治。能灭四正断四神足五根五力七等觉支八圣道支取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭空解脱门取。增彼对治。能灭无相无愿解脱门取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭五眼取。增彼对治。能灭六神通取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭佛十力取。增彼对治。能灭四无所畏四无碍解大慈大悲大喜大舍十八佛不共法取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭无忘失法取。增彼对治。能灭恒住舍性取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭一切智取。增彼对治。能灭道相智一切相智取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭一切陀罗尼门取。增彼对治。能灭一切三摩地门取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭预流取。增彼对治。能灭一来不还阿罗汉取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭预流向预流果取。增彼对治。能灭一来向一来果不还向不还果阿罗汉向阿罗汉果取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭独觉取。增彼对治。能灭独觉向独觉果取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭菩萨摩诃萨取。增彼对治。能灭三藐三佛陀取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭菩萨摩诃萨法取。增彼对治。能灭无上正等菩提取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭声闻乘取。增彼对治。能灭独觉乘无上乘取。增彼对治。憍尸迦。如是般若波罗蜜多。乃至能灭般涅槃取。增彼对治。憍尸迦。如是般若波罗蜜多。能灭一切魔所住法。及能生长一切善事。是故般若波罗蜜多。有无数量大威神力

复次憍尸迦。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟书写解说广令流布。是菩萨摩诃萨。常为三千大千世界四大天王。及天帝释。堪忍界主大梵天王。极光净天。遍净天。广果天。净居天等。并诸善神。皆同拥护。不令一切灾横侵恼。如法所求无不满足。十方世界现在诸佛亦常护念如是菩萨。令恶法灭善法增长。所谓增长布施波罗蜜多令无损减。增长净戒安忍精进静虑般若波罗蜜多令无损减。何以故。以无所得为方便故。增长内空令无损减。增长外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空令无损减。何以故。以无所得为方便故。增长真如令无损减。增长法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界令无损减。何以故。以无所得为方便故。增长苦圣谛令无损减。增长集灭道圣谛令无损减。何以故。以无所得为方便故。增长四静虑令无损减。增长四无量四无色定令无损减。何以故。以无所得为方便故。增长八解脱令无损减。增长八胜处九次第定十遍处令无损减。何以故。以无所得为方便故。增长四念住令无损减。增长四正断四神足五根五力七等觉支八圣道支令无损减。何以故。以无所得为方便故。增长空解脱门令无损减。增长无相无愿解脱门令无损减。何以故。以无所得为方便故。增长五眼令无损减。增长六神通令无损减。何以故。以无所得为方便故。增长佛十力令无损减。增长四无所畏四无碍解大慈大悲大喜大舍十八佛不共法令无损减。何以故。以无所得为方便故。增长无忘失法令无损减。增长恒住舍性令无损减。何以故。以无所得为方便故。增长一切智令无损减。增长道相智一切相智令无损减。何以故。以无所得为方便故。增长一切陀罗尼门令无损减。增长一切三摩地门令无损减。何以故。以无所得为方便故憍尸迦。是菩萨摩诃萨。发言威肃闻皆敬受。称量谈说词无错乱。深知恩义坚事善友。不为悭嫉忿恨覆恼谄诳矫等之所隐蔽。憍尸迦。是菩萨摩诃萨。自离断生命。教他离断生命。赞说离断生命法。欢喜赞叹离断生命者。自离不与取。教他离不与取。赞说离不与取法。欢喜赞叹离不与取者。自离欲邪行。教他离欲邪行。赞说离欲邪行法。欢喜赞叹离欲邪行者。自离虚诳语。教他离虚诳语。赞说离虚诳语法。欢喜赞叹离虚诳语者。自离离间语。教他离离间语。赞说离离间语法。欢喜赞叹离离间语者。自离粗恶语。教他离粗恶语。赞说离粗恶语法。欢喜赞叹离粗恶语者。自离杂秽语。教他离杂秽语。赞说离杂秽语法。欢喜赞叹离杂秽语者。自离贪欲。教他离贪欲。赞说离贪欲法。欢喜赞叹离贪欲者。自离嗔恚。教他离嗔恚。赞说离嗔恚法。欢喜赞叹离嗔恚者。自离邪见。教他离邪见。赞说离邪见法。欢喜赞叹离邪见者

憍尸迦。是菩萨摩诃萨。自行布施波罗蜜多。教他行布施波罗蜜多。赞说布施波罗蜜多法。欢喜赞叹行布施波罗蜜多者。自行净戒波罗蜜多。教他行净戒波罗蜜多。赞说净戒波罗蜜多法。欢喜赞叹行净戒波罗蜜多者。自行安忍波罗蜜多。教他行安忍波罗蜜多。赞说安忍波罗蜜多法。欢喜赞叹行安忍波罗蜜多者。自行精进波罗蜜多。教他行精进波罗蜜多。赞说精进波罗蜜多法。欢喜赞叹行精进波罗蜜多者。自行静虑波罗蜜多。教他行静虑波罗蜜多。赞说静虑波罗蜜多法。欢喜赞叹行静虑波罗蜜多者。自行般若波罗蜜多。教他行般若波罗蜜多。赞说般若波罗蜜多法。欢喜赞叹行般若波罗蜜多者。憍尸迦。是菩萨摩诃萨自住内空。教他住内空。赞说内空法。欢喜赞叹住内空者。自住外空。教他住外空。赞说外空法。欢喜赞叹住外空者。自住内外空。教他住内外空。赞说内外空法。欢喜赞叹住内外空者。自住空空。教他住空空。赞说空空法。欢喜赞叹住空空者。自住大空。教他住大空。赞说大空法。欢喜赞叹住大空者。自住胜义空。教他住胜义空。赞说胜义空法。欢喜赞叹住胜义空者。自住有为空。教他住有为空。赞说有为空法。欢喜赞叹住有为空者。自住无为空。教他住无为空。赞说无为空法。欢喜赞叹住无为空者。自住毕竟空。教他住毕竟空。赞说毕竟空法。欢喜赞叹住毕竟空者。自住无际空。教他住无际空。赞说无际空法。欢喜赞叹住无际空者。自住散空。教他住散空。赞说散空法。欢喜赞叹住散空者。自住无变异空。教他住无变异空。赞说无变异空法。欢喜赞叹住无变异空者。自住本性空。教他住本性空。赞说本性空法。欢喜赞叹住本性空者。自住自相空。教他住自相空。赞说自相空法。欢喜赞叹住自相空者。自住共相空。教他住共相空。赞说共相空法。欢喜赞叹住共相空者。自住一切法空。教他住一切法空。赞说一切法空法。欢喜赞叹住一切法空者。自住不可得空。教他住不可得空。赞说不可得空法。欢喜赞叹住不可得空者。自住无性空。教他住无性空。赞说无性空法。欢喜赞叹住无性空者。自住自性空。教他住自性空。赞说自性空法。欢喜赞叹住自性空者。自住无性自性空。教他住无性自性空。赞说无性自性空法。欢喜赞叹住无性自性空者

憍尸迦。是菩萨摩诃萨自住真如。教他住真如。赞说真如法。欢喜赞叹住真如者。自住法界。教他住法界。赞说法界法。欢喜赞叹住法界者。自住法性。教他住法性。赞说法性法。欢喜赞叹住法性者。自住不虚妄性。教他住不虚妄性。赞说不虚妄性法。欢喜赞叹住不虚妄性者。自住不变异性。教他住不变异性。赞说不变异性法。欢喜赞叹住不变异性者。自住平等性。教他住平等性。赞说平等性法。欢喜赞叹住平等性者。自住离生性。教他住离生性。赞说离生性法。欢喜赞叹住离生性者。自住法定。教他住法定。赞说法定法。欢喜赞叹住法定者。自住法住。教他住法住。赞说法住法。欢喜赞叹住法住者。自住实际。教他住实际。赞说实际法。欢喜赞叹住实际者。自住虚空界。教他住虚空界。赞说虚空界法。欢喜赞叹住虚空界者。自住不思议界。教他住不思议界。赞说不思议界法。欢喜赞叹住不思议界者

憍尸迦。是菩萨摩诃萨。自住苦圣谛。教他住苦圣谛。赞说苦圣谛法。欢喜赞叹住苦圣谛者。自住集圣谛。教他住集圣谛。赞说集圣谛法。欢喜赞叹住集圣谛者。自住灭圣谛。教他住灭圣谛。赞说灭圣谛法。欢喜赞叹住灭圣谛者。自住道圣谛。教他住道圣谛。赞说道圣谛法。欢喜赞叹住道圣谛者

憍尸迦。是菩萨摩诃萨自修初静虑。教他修初静虑。赞说初静虑法。欢喜赞叹修初静虑者。自修第二静虑。教他修第二静虑。赞说第二静虑法。欢喜赞叹修第二静虑者。自修第三静虑。教他修第三静虑。赞说第三静虑法。欢喜赞叹修第三静虑者。自修第四静虑。教他修第四静虑。赞说第四静虑法。欢喜赞叹修第四静虑者。憍尸迦。是菩萨摩诃萨自修慈无量。教他修慈无量。赞说慈无量法。欢喜赞叹修慈无量者。自修悲无量。教他修悲无量。赞说悲无量法。欢喜赞叹修悲无量者。自修喜无量。教他修喜无量。赞说喜无量法。欢喜赞叹修喜无量者。自修舍无量。教他修舍无量。赞说舍无量法。欢喜赞叹修舍无量者。憍尸迦。是菩萨摩诃萨自修空无边处定。教他修空无边处定。赞说空无边处定法。欢喜赞叹修空无边处定者。自修识无边处定。教他修识无边处定。赞说识无边处定法。欢喜赞叹修识无边处定者。自修无所有处定。教他修无所有处定。赞说无所有处定法。欢喜赞叹修无所有处定者。自修非想非非想处定。教他修非想非非想处定。赞说非想非非想处定法。欢喜赞叹修非想非非想处定者

憍尸迦。是菩萨摩诃萨自修八解脱。教他修八解脱。赞说八解脱法。欢喜赞叹修八解脱者。自修八胜处。教他修八胜处。赞说八胜处法。欢喜赞叹修八胜处者。自修九次第定。教他修九次第定。赞说九次第定法。欢喜赞叹修九次第定者。自修十遍处。教他修十遍处。赞说十遍处法。欢喜赞叹修十遍处者。憍尸迦。是菩萨摩诃萨自修四念住。教他修四念住。赞说四念住法。欢喜赞叹修四念住者。自修四正断。教他修四正断。赞说四正断法。欢喜赞叹修四正断者。自修四神足。教他修四神足。赞说四神足法。欢喜赞叹修四神足者。自修五根。教他修五根。赞说五根法。欢喜赞叹修五根者。自修五力。教他修五力。赞说五力法。欢喜赞叹修五力者。自修七等觉支。教他修七等觉支。赞说七等觉支法。欢喜赞叹修七等觉支者。自修八圣道支。教他修八圣道支。赞说八圣道支法。欢喜赞叹修八圣道支者

憍尸迦。是菩萨摩诃萨自修空解脱门。教他修空解脱门。赞说空解脱门法。欢喜赞叹修空解脱门者。自修无相解脱门。教他修无相解脱门。赞说无相解脱门法。欢喜赞叹修无相解脱门者。自修无愿解脱门。教他修无愿解脱门。赞说无愿解脱门法。欢喜赞叹修无愿解脱门者。憍尸迦。是菩萨摩诃萨自修五眼。教他修五眼。赞说五眼法。欢喜赞叹修五眼者。自修六神通。教他修六神通。赞说六神通法。欢喜赞叹修六神通者

憍尸迦。是菩萨摩诃萨自修佛十力。教他修佛十力。赞说佛十力法。欢喜赞叹修佛十力者。自修四无所畏。教他修四无所畏。赞说四无所畏法。欢喜赞叹修四无所畏者。自修四无碍解。教他修四无碍解。赞说四无碍解法。欢喜赞叹修四无碍解者。憍尸迦。是菩萨摩诃萨自修大慈。教他修大慈。赞说大慈法。欢喜赞叹修大慈者。自修大悲。教他修大悲。赞说大悲法。欢喜赞叹修大悲者。自修大喜。教他修大喜。赞说大喜法。欢喜赞叹修大喜者。自修大舍。教他修大舍。赞说大舍法。欢喜赞叹修大舍者。憍尸迦。是菩萨摩诃萨自修十八佛不共法。教他修十八佛不共法。赞说十八佛不共法法。欢喜赞叹修十八佛不共法者

大般若波罗蜜多经卷第一百一大般若波罗蜜多经卷第一百二

        三藏法师玄奘奉　诏译

    初分摄受品第二十九之四

憍尸迦。是菩萨摩诃萨自修无忘失法。教他修无忘失法。赞说无忘失法法。欢喜赞叹修无忘失法者。自修恒住舍性。教他修恒住舍性。赞说恒住舍性法。欢喜赞叹修恒住舍性者。憍尸迦。是菩萨摩诃萨自修一切陀罗尼门。教他修一切陀罗尼门。赞说一切陀罗尼门法。欢喜赞叹修一切陀罗尼门者。自修一切三摩地门。教他修一切三摩地门。赞说一切三摩地门法。欢喜赞叹修一切三摩地门者。憍尸迦。是菩萨摩诃萨自修一切智。教他修一切智。赞说一切智法。欢喜赞叹修一切智者。自修道相智。教他修道相智。赞说道相智法。欢喜赞叹修道相智者。自修一切相智。教他修一切相智。赞说一切相智法。欢喜赞叹修一切相智者

憍尸迦。是菩萨摩诃萨行六波罗蜜多时。所行布施波罗蜜多。以无所得为方便。与一切有情同共回向阿耨多罗三藐三菩提。所护净戒波罗蜜多。以无所得为方便。与一切有情同共回向阿耨多罗三藐三菩提。所修安忍波罗蜜多。以无所得为方便。与一切有情同共回向阿耨多罗三藐三菩提。所起精进波罗蜜多。以无所得为方便。与一切有情同共回向阿耨多罗三藐三菩提。所入静虑波罗蜜多。以无所得为方便。与一切有情同共回向阿耨多罗三藐三菩提。所学般若波罗蜜多。以无所得为方便。与一切有情同共回向阿耨多罗三藐三菩提

憍尸迦。是菩萨摩诃萨行六波罗蜜多时。常作是念。我若不行布施波罗蜜多。当生贫贱家尚无势力。何由成熟有情严净佛土。况当能得一切智智。我若不护净戒波罗蜜多。当生诸恶趣尚不能得下贱人身。何由成熟有情严净佛土。况当能得一切智智。我若不修安忍波罗蜜多。当诸根残缺容貌丑陋。不具菩萨圆满色身。若得菩萨圆满色身。行菩萨行有情见者必获无上正等菩提。若不得此圆满色身。则不能成熟一切有情严净佛土。况当能得一切智智。我若懈怠不起精进波罗蜜多。尚不能获菩萨胜道。何由成熟一切有情严净佛土。况当能得一切智智。我若心乱不入静虑波罗蜜多。尚不能起菩萨胜定。何由成熟有情严净佛土。况当能得一切智智。我若无智不学般若波罗蜜多。尚不能得诸巧便慧超二乘地。何由成熟有情严净佛土。况当能得一切智智

憍尸迦。是菩萨摩诃萨学六波罗蜜。多常作是念。我不应随悭贪势力。若随彼力则我布施波罗蜜多不得圆满。若我布施波罗蜜多不圆满者。终不能成一切智智。我不应随破戒势力。若随彼力则我净戒波罗蜜多不得圆满。若我净戒波罗蜜多不圆满者。终不能成一切智智。我不应随忿恚势力。若随彼力则我安忍波罗蜜多不得圆满。若我安忍波罗蜜多不圆满者。终不能成一切智智。我不应随懈怠势力。若随彼力则我精进波罗蜜多不得圆满。若我精进波罗蜜多不圆满者。终不能成一切智智。我不应随心乱势力。若随彼力则我静虑波罗蜜多不得圆满。若我静虑波罗蜜多不圆满者。终不能成一切智智。我不应随无智势力。若随彼力则我般若波罗蜜多不得圆满。若我般若波罗蜜多不圆满者。终不能成一切智智。憍尸迦。是菩萨摩诃萨不离一切智智心。以无所得为方便。于此般若波罗蜜多受持读诵。精勤修学如理思惟。书写解说广令流布。获得如是现法后法功德胜利

尔时天帝释白佛言。世尊。如是般若波罗蜜多甚为希有。调伏菩萨令不高心。而能回向一切智智。佛言。憍尸迦。云何般若波罗蜜多调伏菩萨令不高心。而能回向一切智智。天帝释言。世尊。菩萨摩诃萨行世间布施波罗蜜多时。若于佛所而行布施。便作是念。我能施佛。若于菩萨独觉声闻孤穷老病道行乞者而行布施。便作是念。我能施菩萨独觉声闻孤穷老病道行乞者。是菩萨摩诃萨无方便善巧行布施故。遂起高心不能回向一切智智。菩萨摩诃萨行世间净戒波罗蜜多时。便作是念。我能行净戒波罗蜜多。我能满净戒波罗蜜多。是菩萨摩诃萨无方便善巧行净戒故。遂起高心不能回向一切智智。菩萨摩诃萨行世间安忍波罗蜜多时。便作是念。我能行安忍波罗蜜多。我能满安忍波罗蜜多。是菩萨摩诃萨无方便善巧行安忍故。遂起高心不能回向一切智智。菩萨摩诃萨行世间精进波罗蜜多时。便作是念。我能行精进波罗蜜多。我能满精进波罗蜜多。是菩萨摩诃萨无方便善巧行精进故。遂起高心不能回向一切智智。菩萨摩诃萨行世间静虑波罗蜜多时。便作是念。我能行静虑波罗蜜多。我能满静虑波罗蜜多。是菩萨摩诃萨无方便善巧行静虑故。遂起高心不能回向一切智智。菩萨摩诃萨行世间般若波罗蜜多时。便作是念。我能行般若波罗蜜多。我能满般若波罗蜜多。是菩萨摩诃萨无方便善巧行般若故。遂起高心不能回向一切智智。世尊。菩萨摩诃萨住内空时。若作是念。我能住内空。是菩萨摩诃萨我我所执之所扰乱住内空故。遂起高心不能回向一切智智。菩萨摩诃萨住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空时。若作是念。我能住外空乃至无性自性空。是菩萨摩诃萨我我所执之所扰乱住外空乃至无性自性空故。遂起高心不能回向一切智智。世尊。菩萨摩诃萨住真如时。若作是念。我能住真如。是菩萨摩诃萨我我所执之所扰乱住真如故。遂起高心不能回向一切智智。菩萨摩诃萨住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界时。若作是念。我能住法界乃至不思议界。是菩萨摩诃萨我我所执之所扰乱住法界乃至不思议界故。遂起高心不能回向一切智智。世尊。菩萨摩诃萨住苦圣谛时。若作是念。我能住苦圣谛。是菩萨摩诃萨我我所执之所扰乱住苦圣谛故。遂起高心不能回向一切智智。菩萨摩诃萨住集灭道圣谛时。若作是念。我能住集灭道圣谛。是菩萨摩诃萨我我所执之所扰乱住集灭道圣谛故。遂起高心不能回向一切智智

世尊。菩萨摩诃萨修四静虑时。若作是念。我能修四静虑。是菩萨摩诃萨我我所执之所扰乱修四静虑故。遂起高心不能回向一切智智。菩萨摩诃萨修四无量四无色定时。若作是念。我能修四无量四无色定。是菩萨摩诃萨。我我所执之所扰乱修四无量四无色定故。遂起高心不能回向一切智智。世尊。菩萨摩诃萨修八解脱时。若作是念。我能修八解脱。是菩萨摩诃萨我我所执之所扰乱修八解脱故。遂起高心不能回向一切智智。菩萨摩诃萨。修八胜处九次第定十遍处时。若作是念。我能修八胜处九次第定十遍处。是菩萨摩诃萨。我我所执之所扰乱修八胜处九次第定十遍处故。遂起高心不能回向一切智智。世尊。菩萨摩诃萨修四念住时。若作是念。我能修四念住。是菩萨摩诃萨我我所执之所扰乱修四念住故。遂起高心不能回向一切智智。菩萨摩诃萨修四正断四神足五根五力七等觉支八圣道支时。若作是念。我能修四正断四神足五根五力七等觉支八圣道支。是菩萨摩诃萨我我所执之所扰乱修四正断四神足五根五力七等觉支八圣道支故。遂起高心不能回向一切智智。世尊。菩萨摩诃萨修空解脱门时。若作是念。我能修空解脱门。是菩萨摩诃萨我我所执之所扰乱修空解脱门故。遂起高心不能回向一切智智。菩萨摩诃萨修无相无愿解脱门时。若作是念。我能修无相无愿解脱门。是菩萨摩诃萨我我所执之所扰乱修无相无愿解脱门故。遂起高心不能回向一切智智。世尊。菩萨摩诃萨修五眼时。若作是念。我能修五眼。是菩萨摩诃萨我我所执之所扰乱修五眼故。遂起高心不能回向一切智智。菩萨摩诃萨修六神通时。若作是念。我能修六神通。是菩萨摩诃萨我我所执之所扰乱修六神通故。遂起高心不能回向一切智智。世尊。菩萨摩诃萨修佛十力时。若作是念。我能修佛十力。是菩萨摩诃萨我我所执之所扰乱修佛十力故。遂起高心不能回向一切智智。菩萨摩诃萨修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法时。若作是念。我能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨摩诃萨我我所执之所扰乱修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法故。遂起高心不能回向一切智智。世尊。菩萨摩诃萨修无忘失法时。若作是念我能修无忘失法。是菩萨摩诃萨我我所执之所扰乱修无忘失法故。遂起高心不能回向一切智智。菩萨摩诃萨修恒住舍性时。若作是念。我能修恒住舍性。是菩萨摩诃萨我我所执之所扰乱修恒住舍性故。遂起高心不能回向一切智智。世尊。菩萨摩诃萨修一切陀罗尼门时。若作是念。我能修一切陀罗尼门。是菩萨摩诃萨我我所执之所扰乱修一切陀罗尼门故。遂起高心不能回向一切智智。菩萨摩诃萨修一切三摩地门时。若作是念。我能修一切三摩地门。是菩萨摩诃萨我我所执之所扰乱修一切三摩地门故。遂起高心不能回向一切智智。世尊。菩萨摩诃萨修一切智时。若作是念。我能修一切智。是菩萨摩诃萨我我所执之所扰乱修一切智故。遂起高心不能回向一切智智。菩萨摩诃萨修道相智一切相智时。若作是念。我能修道相智一切相智。是菩萨摩诃萨我我所执之所扰乱修道相智一切相智故。遂起高心不能回向一切智智。世尊。菩萨摩诃萨成熟有情时。若作是念。我能成熟有情。是菩萨摩诃萨我我所执之所扰乱成熟有情故。遂起高心不能回向一切智智。菩萨摩诃萨严净佛土时。若作是念。我能严净佛土。是菩萨摩诃萨。我我所执之所扰乱严净佛土故。遂起高心不能回向一切智智。世尊。如是菩萨摩诃萨依世间心修诸善法。无方便善巧行布施等故。我我所执扰乱心故。虽修般若波罗蜜多。而未得故。不能如实调伏高心。亦不能如实回向一切智智。世尊。若菩萨摩诃萨行出世间布施波罗蜜多时。善修般若波罗蜜多故。不得施者。不得受者。不得布施。是菩萨摩诃萨依般若波罗蜜多行布施波罗蜜多故。能调伏高心。亦能回向一切智智。若菩萨摩诃萨行出世间净戒波罗蜜多时。善修般若波罗蜜多故。不得净戒。不得具净戒者。是菩萨摩诃萨依般若波罗蜜多行净戒波罗蜜多故。能调伏高心。亦能回向一切智智。若菩萨摩诃萨行出世间安忍波罗蜜多时。善修般若波罗蜜多故。不得安忍。不得具安忍者。是菩萨摩诃萨依般若波罗蜜多行安忍波罗蜜多故。能调伏高心。亦能回向一切智智。若菩萨摩诃萨行出世间精进波罗蜜多时。善修般若波罗蜜多故。不得精进。不得具精进者。是菩萨摩诃萨依般若波罗蜜多行精进波罗蜜多故。能调伏高心。亦能回向一切智智。若菩萨摩诃萨行出世间静虑波罗蜜多时。善修般若波罗蜜多故。不得静虑。不得具静虑者。是菩萨摩诃萨依般若波罗蜜多行静虑波罗蜜多故。能调伏高心。亦能回向一切智智。若菩萨摩诃萨行出世间般若波罗蜜多时。善修般若波罗蜜多故。不得般若。不得具般若者。亦不得一切法。是菩萨摩诃萨依般若波罗蜜多行般若波罗蜜多故。能调伏高心。亦能回向一切智智

世尊。若菩萨摩诃萨住内空时。善修般若波罗蜜多故不得内空。不得住内空者。是菩萨摩诃萨依般若波罗蜜多住内空故。能调伏高心。亦能回向一切智智。若菩萨摩诃萨住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空时。善修般若波罗蜜多故。不得外空乃至无性自性空。不得住外空乃至无性自性空者。是菩萨摩诃萨依般若波罗蜜多住外空乃至无性自性空故。能调伏高心。亦能回向一切智智。世尊。若菩萨摩诃萨住真如时。善修般若波罗蜜多故。不得真如。不得住真如者。是菩萨摩诃萨依般若波罗蜜多住真如故。能调伏高心。亦能回向一切智智。若菩萨摩诃萨住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界时。善修般若波罗蜜多故。不得法界乃至不思议界。不得住法界乃至不思议界者。是菩萨摩诃萨依般若波罗蜜多住法界乃至不思议界故。能调伏高心。亦能回向一切智智。世尊。若菩萨摩诃萨住苦圣谛时。善修般若波罗蜜多故。不得苦圣谛。不得住苦圣谛者。是菩萨摩诃萨依般若波罗蜜多住苦圣谛故。能调伏高心。亦能回向一切智智。若菩萨摩诃萨住集灭道圣谛时。善修般若波罗蜜多故。不得集灭道圣谛。不得住集灭道圣谛者。是菩萨摩诃萨依般若波罗蜜多住集灭道圣谛故。能调伏高心。亦能回向一切智智

世尊。若菩萨摩诃萨修四静虑时。善修般若波罗蜜多故。不得四静虑。不得修四静虑者。是菩萨摩诃萨依般若波罗蜜多修四静虑故。能调伏高心。亦能回向一切智智。若菩萨摩诃萨修四无量四无色定时。善修般若波罗蜜多故。不得四无量四无色定。不得修四无量四无色定者。是菩萨摩诃萨依般若波罗蜜多修四无量四无色定故。能调伏高心。亦能回向一切智智。世尊。若菩萨摩诃萨修八解脱时。善修般若波罗蜜多故。不得八解脱。不得修八解脱者。是菩萨摩诃萨依般若波罗蜜多修八解脱故。能调伏高心。亦能回向一切智智。若菩萨摩诃萨修八胜处九次第定十遍处时。善修般若波罗蜜多故。不得八胜处九次第定十遍处。不得修八胜处九次第定十遍处者。是菩萨摩诃萨依般若波罗蜜多修八胜处九次第定十遍处故。能调伏高心。亦能回向一切智智。世尊。若菩萨摩诃萨修四念住时。善修般若波罗蜜多故。不得四念住。不得修四念住者。是菩萨摩诃萨依般若波罗蜜多修四念住故。能调伏高心。亦能回向一切智智。若菩萨摩诃萨修四正断四神足五根五力七等觉支八圣道支时。善修般若波罗蜜多故。不得四正断四神足五根五力七等觉支八圣道支。不得修四正断四神足五根五力七等觉支八圣道支者。是菩萨摩诃萨依般若波罗蜜多修四正断四神足五根五力七等觉支八圣道支故。能调伏高心。亦能回向一切智智世尊。若菩萨摩诃萨修空解脱门时。善修般若波罗蜜多故。不得空解脱门。不得修空解脱门者。是菩萨摩诃萨依般若波罗蜜多修空解脱门故。能调伏高心。亦能回向一切智智。若菩萨摩诃萨修无相无愿解脱门时。善修般若波罗蜜多故。不得无相无愿解脱门。不得修无相无愿解脱门者。是菩萨摩诃萨依般若波罗蜜多修无相无愿解脱门故。能调伏高心。亦能回向一切智智。世尊。若菩萨摩诃萨修五眼时。善修般若波罗蜜多故。不得五眼。不得修五眼者。是菩萨摩诃萨依般若波罗蜜多修五眼故。能调伏高心。亦能回向一切智智。若菩萨摩诃萨修六神通时。善修般若波罗蜜多故。不得六神通。不得修六神通者。是菩萨摩诃萨依般若波罗蜜多修六神通故。能调伏高心。亦能回向一切智智。世尊。若菩萨摩诃萨修佛十力时。善修般若波罗蜜多故。不得佛十力。不得修佛十力者。是菩萨摩诃萨依般若波罗蜜多修佛十力故。能调伏高心。亦能回向一切智智。若菩萨摩诃萨修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法时。善修般若波罗蜜多故。不得四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不得修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法者。是菩萨摩诃萨依般若波罗蜜多修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法故。能调伏高心。亦能回向一切智智。世尊。若菩萨摩诃萨修无忘失法时。善修般若波罗蜜多故。不得无忘失法。不得修无忘失法者。是菩萨摩诃萨依般若波罗蜜多修无忘失法故。能调伏高心。亦能回向一切智智。若菩萨摩诃萨修恒住舍性时。善修般若波罗蜜多故。不得恒住舍性。不得修恒住舍性者。是菩萨摩诃萨依般若波罗蜜多修恒住舍性故。能调伏高心。亦能回向一切智智

世尊。若菩萨摩诃萨修一切陀罗尼门时。善修般若波罗蜜多故。不得一切陀罗尼门。不得修一切陀罗尼门者。是菩萨摩诃萨依般若波罗蜜多修一切陀罗尼门故。能调伏高心。亦能回向一切智智。若菩萨摩诃萨修一切三摩地门时。善修般若波罗蜜多故。不得一切三摩地门。不得修一切三摩地门者。是菩萨摩诃萨依般若波罗蜜多修一切三摩地门故。能调伏高心。亦能回向一切智智。世尊。若菩萨摩诃萨修一切智时。善修般若波罗蜜多故。不得一切智。不得修一切智者。是菩萨摩诃萨依般若波罗蜜多修一切智故。能调伏高心。亦能回向一切智智。若菩萨摩诃萨修道相智一切相智时。善修般若波罗蜜多故。不得道相智一切相智。不得修道相智一切相智者。是菩萨摩诃萨依般若波罗蜜多修道相智一切相智故。能调伏高心。亦能回向一切智智。世尊。若菩萨摩诃萨成熟有情时。善修般若波罗蜜多故。不得成熟有情。不得成熟有情者。是菩萨摩诃萨依般若波罗蜜多成熟有情故。能调伏高心。亦能回向一切智智。若菩萨摩诃萨严净佛土时。善修般若波罗蜜多故。不得严净佛土。不得严净佛土者。是菩萨摩诃萨依般若波罗蜜多严净佛土故。能调伏高心。亦能回向一切智智。世尊。如是菩萨摩诃萨依出世间般若波罗蜜多修善法故。能如实调伏高心。亦能如实回向一切智智。是故我说如是般若波罗蜜多甚为希有。调伏菩萨令不高心。而能回向一切智智

尔时佛告天帝释言。憍尸迦。若善男子善女人等能于如是甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。是善男子善女人等身常安隐心恒喜乐。不为一切灾横侵恼。复次憍尸迦。若善男子善女人等于此般若波罗蜜多受持读诵。亲近供养如理思惟。书写解说广令流布。是善男子善女人等若随军旅交阵战时。至心念诵如是般若波罗蜜多。不为刀杖之所伤杀。所对怨敌皆起慈心。设欲中伤自然退败。丧命军旅终无是处。何以故。憍尸迦。是善男子善女人等不离一切智智心。以无所得为方便。长夜修习六波罗蜜多。自除贪欲刀杖。亦能除他贪欲刀杖。自除嗔恚刀杖。亦能除他嗔恚刀杖。自除愚痴刀杖。亦能除他愚痴刀杖。自除恶见刀杖。亦能除他恶见刀杖。自除缠垢刀杖。亦能除他缠垢刀杖。自除随眠刀杖。亦能除他随眠刀杖。自除恶业刀杖。亦能除他恶业刀杖。憍尸迦。由此缘故。是善男子善女人等设入军阵不为刀杖之所伤杀。所对怨敌皆起慈心。设欲中伤自然退败。丧命军旅终无是处

复次憍尸迦。若善男子善女人等不离一切智智心。以无所得为方便。常于如是甚深般若波罗蜜多。至心听闻恭敬供养。尊重赞叹受持读诵。如理思惟精勤修学。书写解说广令流布。是善男子善女人等一切毒药蛊道鬼魅。厌祷咒术皆不能害。水不能溺火不能烧。刀杖恶兽怨贼恶神众邪魍魉不能伤害。何以故。憍尸迦。如是般若波罗蜜多是大神咒。如是般若波罗蜜多是大明咒。如是般若波罗蜜多是无上咒。如是般若波罗蜜多是无等等咒。如是般若波罗蜜多是一切咒王。最上最妙无能及者。具大威力能伏一切。不为一切之所降伏。是善男子善女人等精勤修学如是咒王。不为自害不为害他不为俱害。所以者何。是善男子善女人等学此般若波罗蜜多。了自他俱皆不可得。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得我。不得有情。不得命者。不得生者。不得养者。不得士夫。不得补特伽罗。不得意生。不得儒童。不得作者。不得受者。不得知者。不得见者。由于我等无所得故。不为自害不为害他不为俱害

憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得色。不得受想行识。于色蕴等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得眼处。不得耳鼻舌身意处。于眼处等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得色处。不得声香味触法处。于色处等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得眼界。不得色界眼识界及眼触眼触为缘所生诸受。于眼界等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得耳界。不得声界耳识界及耳触耳触为缘所生诸受。于耳界等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得鼻界。不得香界鼻识界及鼻触鼻触为缘所生诸受。于鼻界等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得舌界。不得味界舌识界及舌触舌触为缘所生诸受。于舌界等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得身界。不得触界身识界及身触身触为缘所生诸受。于身界等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得意界。不得法界意识界及意触意触为缘所生诸受。于意界等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得地界。不得水火风空识界。于地界等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得苦圣谛。不得集灭道圣谛。于苦圣谛等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得无明。不得行识名色六处触受爱取有生老死愁叹苦忧恼。于无明等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得内空。不得外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。于内空等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得真如。不得法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。于真如等无所得故。不为自害不为害他不为俱害

大般若波罗蜜多经卷第一百二大般若波罗蜜多经卷第一百三

        三藏法师玄奘奉　诏译

    初分摄受品第二十九之五

憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得布施波罗蜜多。不得净戒安忍精进静虑般若波罗蜜多。于布施波罗蜜多等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得四静虑。不得四无量四无色定。于四静虑等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得八解脱。不得八胜处九次第定十遍处。于八解脱等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得四念住。不得四正断四神足五根五力七等觉支。八圣道支。于四念住等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得空解脱门。不得无相无愿解脱门。于空解脱门等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得五眼。不得六神通。于五眼等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得佛十力。不得四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。于佛十力等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得无忘失法。不得恒住舍性。于无忘失法等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得一切智不得道相智一切相智。于一切智等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得一切陀罗尼门。不得一切三摩地门。于一切陀罗尼门等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得预流。不得一来不还阿罗汉。于预流等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得预流向预流果。不得一来向一来果不还向不还果阿罗汉向阿罗汉果。于预流向预流果等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得独觉。不得独觉向独觉果。于独觉等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得菩萨摩诃萨。不得三藐三佛陀。于菩萨摩诃萨等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得菩萨摩诃萨法。不得无上正等菩提。于菩萨摩诃萨法等无所得故。不为自害不为害他不为俱害。憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。不得声闻乘。不得独觉乘无上乘。于声闻乘等无所得故。不为自害不为害他不为俱害

憍尸迦。是善男子善女人等学此般若波罗蜜多大咒王时。于我及法虽无所得。而证无上正等菩提。观诸有情心行差别。随宜为转无上法轮。令如说行皆获饶益。何以故。过去菩萨摩诃萨众于此般若波罗蜜多大神咒王。精勤修学已证无上正等菩提。转妙法轮度无量众。未来菩萨摩诃萨众于此般若波罗蜜多大神咒王。精勤修学当证无上正等菩提。转妙法轮度无量众。现在十方无边世界有诸菩萨摩诃萨众于此般若波罗蜜多大神咒王。精勤修学现证无上正等菩提。转妙法轮度无量众

复次憍尸迦。若善男子善女人等于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。是善男子善女人等随所居止国土城邑人及非人。不为一切灾横疾疫之所伤害。所以者何。是善男子善女人等随所住处为此三千大千世界及余十方无量无数无边世界。所有四大王众天。三十三天。夜摩天。睹史多天。乐变化天。他化自在天。梵众天。梵辅天。梵会天。大梵天。光天。少光天。无量光天。极光净天。净天。少净天。无量净天。遍净天。广天。少广天。无量广天。广果天。无繁天。无热天。善现天。善见天。色究竟天。并诸龙神阿素洛等常来守护。恭敬供养尊重赞叹。不令般若波罗蜜多大神咒王有留难故。复次憍尸迦。若善男子善女人等书此般若波罗蜜多大神咒王。置清净处。恭敬供养尊重赞叹。虽不听闻受持读诵。精勤修学如理思惟。亦不为他开示分别。而此住处国邑王都人非人等。不为一切灾横疾疫之所伤害。所以者何。如是般若波罗蜜多大神咒王随所住处。为此三千大千世界及余十方无量无数无边世界所有四大王众天。乃至色究竟天。并诸龙神阿素洛等常来守护。恭敬供养尊重赞叹。不令般若波罗蜜多大神咒王有留难故。憍尸迦。是善男子善女人等但书般若波罗蜜多大神咒王置清净处。恭敬供养尊重赞叹。尚获如是现法利益。况能听闻受持读诵。精勤修学如理思惟。及广为他开示分别。当知是辈功德无边。速证菩提利乐一切。憍尸迦。若善男子善女人等怖畏怨家恶兽灾横。厌祷疾疫毒药咒等。应书般若波罗蜜多大神咒王。随多少分香囊盛贮。置宝筒中恒随逐身恭敬供养。诸怖畏事皆自消除。天龙鬼神常守卫故。憍尸迦。譬如有人或傍生类入菩提树院或至彼院边。人非人等不能伤害。所以者何。过去未来现在诸佛。皆坐此处证得无上正等菩提。得菩提已施诸有情无恐无怖身心安乐。安立无量无数有情。令住人天尊贵妙行。安立无量无数有情。令住三乘安乐妙行。安立无量无数有情。令现证得或预流果或一来果或不还果或阿罗汉果。安立无量无数有情。令当证得独觉菩提或证无上正等菩提。如是胜事皆由般若波罗蜜多威神之力。是故此处一切天龙阿素洛等皆同守护。供养恭敬尊重赞叹。当知般若波罗蜜多随所住处。亦复如是。一切天龙阿素洛等常来守护。供养恭敬尊重赞叹。不令般若波罗蜜多有留难故。当知是处即真制多。一切有情皆应敬礼。当以种种上妙花鬘涂散等香衣服缨络宝幢幡盖众妙珍奇伎乐灯明而为供养

    初分校量功德品第三十之一

尔时天帝释白佛言。世尊。若善男子善女人等书此般若波罗蜜多甚深经典种种庄严。供养恭敬尊重赞叹。复以种种上妙花鬘涂散等香衣服缨络宝幢幡盖众妙珍奇伎乐灯明而为供养。或善男子善女人等佛涅槃后起窣堵波。七宝严饰。宝函盛贮佛设利罗安置其中。供养恭敬尊重赞叹。复以种种上妙花鬘涂散等香衣服缨络宝幢幡盖众妙珍奇伎乐灯明而为供养。是二福聚何者为多。佛言。憍尸迦。我还问汝。当随意答。于意云何。如来所得一切智智及相好身。于何等法修学而得。天帝释言。世尊。如来所得一切智智及相好身。于此般若波罗蜜多修学而得。佛告憍尸迦。如是如是。如汝所说。我于般若波罗蜜多修学故。得一切智智及相好身。何以故。憍尸迦。不学般若波罗蜜多证得无上正等菩提。无有是处故。憍尸迦。不以获得相好身故。说名如来应正等觉。但以证得一切智智。说名如来应正等觉。憍尸迦。如来所得一切智智。甚深般若波罗蜜多为因故起。佛相好身但为依处。若不依止佛相好身。一切智智无由而转。是故般若波罗蜜多正为因生一切智智。为令此智现前相续故。复修集佛相好身。此相好身若非遍智所依处者。一切天龙阿素洛等不应竭诚供养恭敬尊重赞叹。以相好身与佛遍智为所依止故。诸天龙阿素洛等恭敬供养。由此缘故我涅槃后。诸天龙神人非人等恭敬供养我设利罗。憍尸迦。若善男子善女人等但于般若波罗蜜多供养恭敬尊重赞叹。是善男子善女人等则为供养一切智智。及所依止佛相好身。并涅槃后佛设利罗。何以故。憍尸迦。一切智智及相好身并设利罗。皆以般若波罗蜜多为根本故。憍尸迦。若善男子善女人等但于佛身及设利罗。供养恭敬尊重赞叹。是善男子善女人等非为供养一切智智及此般若波罗蜜多。何以故。憍尸迦。佛身遗体非此般若波罗蜜多一切智智之根本故。憍尸迦。由此缘故。诸善男子善女人等欲供养佛。若心若身先当听闻受持读诵。精勤修学如理思惟。书写解说甚深般若波罗蜜多。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明而为供养。以是故。憍尸迦。若善男子善女人等书此般若波罗蜜多甚深经典。种种庄严供养恭敬尊重赞叹。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明而为供养。或善男子善女人等佛涅槃后起窣堵波七宝严饰。宝函盛贮佛设利罗安置其中。供养恭敬尊重赞叹。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明而为供养。是二福聚前者为多。何以故。憍尸迦。布施净戒安忍精进静虑般若波罗蜜多。皆从如是甚深般若波罗蜜多而出生故。憍尸迦。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。皆从如是甚深般若波罗蜜多而出现故。憍尸迦。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。皆从如是甚深般若波罗蜜多而出现故。憍尸迦。苦圣谛集圣谛灭圣谛道圣谛。皆从如是甚深般若波罗蜜多而出现故。憍尸迦。四静虑四无量四无色定。皆从如是甚深般若波罗蜜多而出生故。憍尸迦。八解脱八胜处九次第定十遍处。皆从如是甚深般若波罗蜜多而出生故。憍尸迦。四念住四正断四神足五根五力七等觉支八圣道支。皆从如是甚深般若波罗蜜多而出生故。憍尸迦。空解脱门无相解脱门无愿解脱门。皆从如是甚深般若波罗蜜多而出生故。憍尸迦。五眼六神通。皆从如是甚深般若波罗蜜多而出生故。憍尸迦。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。皆从如是甚深般若波罗蜜多而出生故。憍尸迦。无忘失法恒住舍性。皆从如是甚深般若波罗蜜多而出生故。憍尸迦。一切智道相智一切相智。皆从如是甚深般若波罗蜜多而出生故。憍尸迦。一切陀罗尼门一切三摩地门。皆从如是甚深般若波罗蜜多而出生故。憍尸迦。菩萨摩诃萨所有成熟有情严净佛土。皆从如是甚深般若波罗蜜多而出生故。憍尸迦。菩萨摩诃萨所有族姓圆满色力圆满财宝圆满眷属圆满。皆从如是甚深般若波罗蜜多而出生故。憍尸迦。世间所有十善业道。供养沙门父母师长。施戒修等无量善法。皆从如是甚深般若波罗蜜多而出生故。憍尸迦。世间所有刹帝利大族。婆罗门大族。长者大族。居士大族。皆从如是甚深般若波罗蜜多而出生故。憍尸迦。世间所有四大王众天。三十三天。夜摩天。睹史多天。乐变化天。他化自在天。皆从如是甚深般若波罗蜜多而出生故。憍尸迦。世间所有梵众天。梵辅天。梵会天。大梵天。光天。少光天。无量光天。极光净天。净天。少净天。无量净天。遍净天。广天。少广天。无量广天。广果天。无繁天。无热天。善现天。善见天。色究竟天。皆从如是甚深般若波罗蜜多而出生故。憍尸迦。世间所有空无边处天。识无边处天。无所有处天。非想非非想处天。皆从如是甚深般若波罗蜜多而出生故。憍尸迦。一切预流预流果。一来一来果。不还不还果。阿罗汉阿罗汉果。皆从如是甚深般若波罗蜜多而出生故。憍尸迦。一切独觉独觉菩提。皆从如是甚深般若波罗蜜多而出生故。憍尸迦。一切菩萨摩诃萨。菩萨摩诃萨法。皆从如是甚深般若波罗蜜多而出生故。憍尸迦。一切如来应正等觉。皆从如是甚深般若波罗蜜多而出生故。憍尸迦。不可思量。不可宣说。无上无上上。无等无等等。一切智智皆从如是甚深般若波罗蜜多而出生故。尔时天帝释白佛言。世尊。赡部洲人于甚深般若波罗蜜多。不供养恭敬尊重赞叹者。彼岂不知供养恭敬尊重赞叹甚深般若波罗蜜多获得如是大功德利。佛言。憍尸迦。我今问汝。随汝意答。于意云何。赡部洲内有几所人。成就佛证净。成就法证净。成就僧证净。有几所人于佛无疑。于法无疑。于僧无疑。有几所人于佛究竟。于法究竟。于僧究竟。天帝释言。世尊。赡部洲内有少分人。成就佛证净。成就法证净。成就僧证净。有少分人于佛无疑。于法无疑。于僧无疑。有少分人于佛究竟。于法究竟。于僧究竟。佛言。憍尸迦。我复问汝。随汝意答。憍尸迦。于意云何。赡部洲内有几所人得三十七菩提分法。有几所人得三解脱门。有几所人得八解脱。有几所人得九次第定。有几所人得四无碍解。有几所人得六神通。有几所人永断三结得预流果。有几所人薄贪嗔痴得一来果。有几所人断五顺下分结得不还果。有几所人断五顺上分结得阿罗汉果。有几所人发心定趣独觉菩提。有几所人发心定趣阿耨多罗三藐三菩提。天帝释言。世尊。赡部洲内有少分人。得三十七菩提分法。有少分人得三解脱门。有少分人得八解脱。有少分人得九次第定。有少分人得四无碍解。有少分人得六神通。有少分人永断三结得预流果。有少分人薄贪嗔痴得一来果。有少分人断五顺下分结得不还果。有少分人断五顺上分结得阿罗汉果。有少分人发心定趣独觉菩提。有少分人发心定趣阿耨多罗三藐三菩提。尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。赡部洲内极少分人成就佛证净成就法证净成就僧证净。转少分人于佛无疑于法无疑于僧无疑。转少分人于佛究竟于法究竟于僧究竟。转少分人得三十七菩提分法。转少分人得三解脱门。转少分人得八解脱。转少分人得九次第定。转少分人得四无碍解。转少分人得六神通。憍尸迦。赡部洲内极少分人。永断三结得预流果。转少分人薄贪嗔痴得一来果。转少分人断五顺下分结得不还果。转少分人断五顺上分结得阿罗汉果。转少分人发心定趣独觉菩提。转少分人发心定趣阿耨多罗三藐三菩提。转少分人既发心已精勤修习趣菩提行。何以故。憍尸迦。诸有情类流转生死。无量世来多不见佛。不闻正法。不亲近僧。不行布施。不护净戒。不修安忍。不起精进。不习静虑。不学般若。不闻布施波罗蜜多。不修布施波罗蜜多。不闻净戒波罗蜜多。不修净戒波罗蜜多。不闻安忍波罗蜜多。不修安忍波罗蜜多。不闻精进波罗蜜多。不修精进波罗蜜多。不闻静虑波罗蜜多不修静虑波罗蜜多。不闻般若波罗蜜多。不修般若波罗蜜多。不闻内空。不修内空。不闻外空内外空空空大空胜义空。有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不修外空乃至无性自性空。不闻真如不修真如。不闻法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。不修法界乃至不思议界。不闻苦圣谛。不修苦圣谛。不闻集灭道圣谛。不修集灭道圣谛。不闻四静虑。不修四静虑。不闻四无量四无色定。不修四无量四无色定。不闻八解脱。不修八解脱。不闻八胜处九次第定十遍处。不修八胜处九次第定十遍处。不闻四念住。不修四念住。不闻四正断四神足五根五力七等觉支八圣道支。不修四正断乃至八圣道支。不闻空解脱门。不修空解脱门。不闻无相无愿解脱门。不修无相无愿解脱门。不闻五眼。不修五眼。不闻六神通。不修六神通。不闻佛十力。不修佛十力。不闻四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不修四无所畏乃至十八佛不共法。不闻无忘失法。不修无忘失法。不闻恒住舍性。不修恒住舍性。不闻一切陀罗尼门。不修一切陀罗尼门。不闻一切三摩地门。不修一切三摩地门。不闻一切智。不修一切智。不闻道相智一切相智。不修道相智一切相智。憍尸迦。以是缘故。当知于此赡部洲内极少分人。成就佛证净成就法证净成就僧证净。转少分人于佛无疑于法无疑于僧无疑。转少分人于佛究竟于法究竟于僧究竟。转少分人得三十七菩提分法。转少分人得三解脱门。转少分人得八解脱。转少分人得九次第定。转少分人得四无碍解。转少分人得六神通。憍尸迦。当知于此赡部洲中极少分人永断三结得预流果。转少分人薄贪嗔痴得一来果。转少分人断五顺下分结得不还果。转少分人断五顺上分结得阿罗汉果。转少分人发心定趣独觉菩提。转少分人发心定趣阿耨多罗三藐三菩提。转少分人既发心已精勤修习趣菩提行

尔时佛语天帝释言。我今问汝。随汝意答。憍尸迦。于意云何。置赡部洲所有人类。于此三千大千世界几所众生。供养恭敬父母师长。几所众生供养恭敬沙门婆罗门。几所众生行施受斋持戒。几所众生修十善业道。几所众生于诸欲中住厌患想。无常想。苦想。无我想。不净想。厌食想。一切世间不可乐想。几所众生修四静虑。几所众生修四无量。几所众生修四无色定。几所众生信佛信法信僧。几所众生于佛无疑于法无疑于僧无疑。几所众生于佛究竟于法究竟于僧究竟。几所众生修三十七菩提分法。几所众生修三解脱门。几所众生修八解脱。几所众生修九次第定。几所众生修四无碍解。几所众生修六神通。几所众生永断三结得预流果。几所众生薄贪嗔痴得一来果。几所众生断五顺下分结得不还果。几所众生断五顺上分结得阿罗汉果。几所众生发心定趣独觉菩提。几所众生发心定趣阿耨多罗三藐三菩提。几所众生既发心已精勤修习趣菩提行。几所众生炼磨长养趣菩提心。几所众生方便善巧修行般若波罗蜜多。几所众生得住菩萨不退转地。几所众生速证无上正等菩提。天帝释言。世尊。于此三千大千世界。有少众生供养恭敬父母师长。有少众生供养恭敬沙门婆罗门。有少众生行施受斋持戒。有少众生修十善业道。有少众生于诸欲中住厌患想。无常想。苦想。无我想。不净想。厌食想。一切世间不可乐想。有少众生修四静虑。有少众生修四无量。有少众生修四无色定。有少众生信佛信法信僧。有少众生于佛无疑于法无疑于僧无疑。有少众生于佛究竟于法究竟于僧究竟。有少众生修三十七菩提分法。有少众生修三解脱门。有少众生修八解脱。有少众生修九次第定。有少众生修四无碍解。有少众生修六神通。有少众生永断三结得预流果。有少众生薄贪嗔痴得一来果。有少众生断五顺下分结得不还果。有少众生断五顺上分结得阿罗汉果。有少众生发心定趣独觉菩提。有少众生发心定趣阿耨多罗三藐三菩提。有少众生既发心已精勤修习趣菩提行。有少众生练磨长养趣菩提心。有少众生方便善巧修行般若波罗蜜多。有少众生得住菩萨不退转地。有少众生速证无上正等菩提。尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。于此三千大千世界。极少众生供养恭敬父母师长。转少众生供养恭敬沙门婆罗门。转少众生行施受斋持戒。转少众生修十善业道。转少众生于诸欲中住厌患想。无常想。苦想。无我想。不净想。厌食想。一切世间不可乐想。转少众生修四静虑。转少众生修四无量。转少众生修四无色定。转少众生信佛信法信僧。转少众生于佛无疑于法无疑于僧无疑。转少众生于佛究竟于法究竟。于僧究竟。转少众生修三十七菩提分法。转少众生修三解脱门。转少众生修八解脱。转少众生修九次第定。转少众生修四无碍解。转少众生修六神通。憍尸迦。于此三千大千世界。极少众生永断三结得预流果。转少众生薄贪嗔痴得一来果。转少众生断五顺下分结得不还果。转少众生断五顺上分结得阿罗汉果。转少众生发心定趣独觉菩提。转少众生发心定趣阿耨多罗三藐三菩提。转少众生既发心已精勤修习趣菩提行。转少众生练磨长养趣菩提心。转少众生方便善巧修行般若波罗蜜多。转少众生得住菩萨不退转地。转少众生速证无上正等菩提

复次憍尸迦。我以清净无障佛眼。观察十方各如殑伽沙等世界。虽有无量无数无边有情发心定趣阿耨多罗三藐三菩提精勤修习趣菩提行。而由远离甚深般若波罗蜜多方便善巧。若一若二若三有情得住菩萨不退转地。多分退堕声闻独觉下劣地中。何以故。憍尸迦。阿耨多罗三藐三菩提甚难可得。恶慧懈怠。下劣精进。下劣胜解。下劣有情。不能证故。憍尸迦由是因缘。若善男子善女人等。发心定趣阿耨多罗三藐三菩提。精勤修习趣菩提行。欲住菩萨不退转地速证无上正等菩提无留难者。应于如是甚深般若波罗蜜多。数数听闻受持读诵。精勤修习如理思惟。好请问师乐为他说。作此事已复应书写。种种宝物而用庄严。供养恭敬尊重赞叹。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖众。妙珍奇伎乐灯明而为供养。憍尸迦。是善男子善女人等。于余摄入甚深般若波罗蜜多诸胜善法。亦应听闻受持读诵精勤修习如理思惟。好请问师乐为他说。何谓摄入甚深般若波罗蜜多余胜善法。所谓布施波罗蜜多净戒安忍精进静虑波罗蜜多。若内空若外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若真如若法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。若苦圣谛。若集灭道圣谛。若四静虑。若四无量四无色定。若八解脱。若八胜处九次第定十遍处。若四念住。若四正断四神足五根五力七等觉支八圣道支。若空解脱门。若无相无愿解脱门。若五眼。若六神通。若佛十力。若四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若无忘失法。若恒住舍性。若一切陀罗尼门。若一切三摩地门。若一切智。若道相智一切相智。若余无量无边佛法。是谓摄入甚深般若波罗蜜多余胜善法。憍尸迦。是善男子善女人等。于余随顺甚深般若波罗蜜多蕴处界等无量法门。亦应听闻受持读诵如理思惟。不应非毁令于无上正等菩提而作留难

大般若波罗蜜多经卷第一百三大般若波罗蜜多经卷第一百四

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之二

何以故。憍尸迦。是善男子善女人等。应作是念。如来昔住菩萨位时。常勤修学般若波罗蜜多及静虑精进安忍净戒布施波罗蜜多故。证得无上正等菩提。如来昔住菩萨位时。常勤安住内空及外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空故。证得无上正等菩提。如来昔住菩萨位时。常勤安住真如及法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界故。证得无上正等菩提。如来昔住菩萨位时。常勤安住苦圣谛及集灭道圣谛故。证得无上正等菩提。如来昔住菩萨位时。常勤修学四静虑及四无量四无色定故。证得无上正等菩提。如来昔住菩萨位时。常勤修学八解脱及八胜处九次第定十遍处故。证得无上正等菩提。如来昔住菩萨位时。常勤修学四念住及四正断四神足五根五力七等觉支八圣道支故。证得无上正等菩提。如来昔住菩萨位时。常勤修学空解脱门及无相无愿解脱门故。证得无上正等菩提。如来昔住菩萨位时。常勤修学五眼及六神通故。证得无上正等菩提。如来昔住菩萨位时。常勤修学佛十力及四无所畏四无碍解大慈大悲大喜大舍十八佛不共法故。证得无上正等菩提。如来昔住菩萨位时。常勤修学无忘失法及恒住舍性故。证得无上正等菩提。如来昔住菩萨位时。常勤修学一切陀罗尼门及一切三摩地门故。证得无上正等菩提。如来昔住菩萨位时。常勤修学一切智及道相智一切相智故。证得无上正等菩提。如来昔住菩萨位时。常勤修学诸余无量无边佛法故。证得无上正等菩提。如来昔住菩萨位时。常勤安住诸余随顺甚深般若波罗蜜多蕴处界等无量法门故。证得阿耨多罗三藐三菩提。我等今者为求无上正等菩提。于此甚深般若波罗蜜多等法。亦应随佛常勤精进修学安住。如是甚深般若波罗蜜多等法。定是我等真实大师。常勤随学所愿皆满。如是甚深般若波罗蜜多等法。是诸如来应正等觉真实法印。亦是一切独觉阿罗汉不还一来预流果等真实法印。一切如来应正等觉。皆于如是甚深般若波罗蜜多等法。常勤学故已证无上正等菩提。当证无上正等菩提。现证无上正等菩提。一切独觉阿罗汉不还一来预流果等。亦于如是甚深般若波罗蜜多等法。常勤学故已到彼岸。当到彼岸。现到彼岸以是缘故。憍尸迦。诸善男子善女人等。若佛住世若涅槃后。应依般若波罗蜜多常勤修学。应依静虑精进安忍净戒布施波罗蜜多常勤修学。何以故。如是般若波罗蜜多等。是一切声闻独觉菩萨摩诃萨及诸天人阿素洛等。利益安乐所依处故。憍尸迦。诸善男子善女人等。若佛住世若涅槃后。应依内空常勤修学。应依外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空常勤修学。何以故。如是内空等是一切声闻独觉菩萨摩诃萨及诸天人阿素洛等。利益安乐所依处故。憍尸迦。诸善男子善女人等。若佛住世若涅槃后。应依真如常勤修学。应依法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界常勤修学。何以故。如是真如等。是一切声闻独觉菩萨摩诃萨及诸天人阿素洛等。利益安乐所依处故。憍尸迦。诸善男子善女人等。若佛住世若涅槃后。应依苦圣谛常勤修学。应依集灭道圣谛常勤修学。何以故。如是苦圣谛等。是一切声闻独觉菩萨摩诃萨及诸天人阿素洛等。利益安乐所依处故。憍尸迦。诸善男子善女人等。若佛住世若涅槃后。应依四静虑常勤修学。应依四无量四无色定常勤修学。何以故。如是四静虑等。是一切声闻独觉菩萨摩诃萨及诸天人阿素洛等。利益安乐所依处故。憍尸迦。诸善男子善女人等。若佛住世若涅槃后。应依八解脱常勤修学。应依八胜处九次第定十遍处常勤修学。何以故。如是八解脱等。是一切声闻独觉菩萨摩诃萨及诸天人阿素洛等。利益安乐所依处故。憍尸迦。诸善男子善女人等。若佛住世若涅槃后。应依四念住常勤修学。应依四正断四神足五根五力七等觉支八圣道支常勤修学。何以故。如是四念住等。是一切声闻独觉菩萨摩诃萨及诸天人阿素洛等。利益安乐所依处故。憍尸迦。诸善男子善女人等。若佛住世若涅槃后。应依空解脱门常勤修学。应依无相无愿解脱门常勤修学。何以故。如是空解脱门等。是一切声闻独觉菩萨摩诃萨及诸天人阿素洛等。利益安乐所依处故。憍尸迦。诸善男子善女人等。若佛住世若涅槃后。应依五眼常勤修学。应依六神通常勤修学。何以故。如是五眼等。是一切声闻独觉菩萨摩诃萨及诸天人阿素洛等。利益安乐所依处故。憍尸迦。诸善男子善女人等。若佛住世若涅槃后。应依佛十力常勤修学。应依四无所畏四无碍解大慈大悲大喜大舍十八佛不共法常勤修学。何以故。如是佛十力等。是一切声闻独觉菩萨摩诃萨及诸天人阿素洛等。利益安乐所依处故。憍尸迦。诸善男子善女人等。若佛住世若涅槃后。应依无忘失法常勤修学。应依恒住舍性常勤修学。何以故。如是无忘失法等。是一切声闻独觉菩萨摩诃萨及诸天人阿素洛等。利益安乐所依处故。憍尸迦。诸善男子善女人等。若佛住世若涅槃后。应依一切陀罗尼门常勤修学。应依一切三摩地门常勤修学。何以故。如是一切陀罗尼门等。是一切声闻独觉菩萨摩诃萨及诸天人阿素洛等。利益安乐所依处故。憍尸迦。诸善男子善女人等。若佛住世若涅槃后。应依一切智常勤修学。应依道相智一切相智常勤修学。何以故。如是一切智等。是一切声闻独觉菩萨摩诃萨及诸天人阿素洛等。利益安乐所依处故。憍尸迦。诸善男子善女人等。若佛住世若涅槃后。应依所余无量无边佛法常勤修学。何以故。如是所余无量无边佛法。是一切声闻独觉菩萨摩诃萨及诸天人阿素洛等。利益安乐所依处故。憍尸迦。诸善男子善女人等。若佛住世若涅槃后。应依随顺甚深般若波罗蜜多蕴处界等无量法门常勤修学。何以故。如是随顺甚深般若波罗蜜多蕴处界等无量法门。是一切声闻独觉菩萨摩诃萨及诸天人阿素洛等。利益安乐所依处故。尔时天帝释白佛言。世尊。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写种种庄严供养恭敬尊重赞叹。复以种种上妙华鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明而为供养。是善男子善女人等。由此因缘得几所福佛言。憍尸迦。我还问汝。当随意答。有善男子善女人等。于诸如来般涅槃后。为供养佛设利罗故。以妙七宝起窣堵波。种种珍奇间杂严饰。其量高大一踰缮那广减高半。复以种种天妙华鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽其形寿供养恭敬尊重赞叹。于汝意云何。是善男子善女人等。由此因缘所生福聚宁为多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写种种庄严供养恭敬尊重赞叹。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明而为供养。是善男子善女人等。由此因缘所生福聚。甚多于彼无量无边。佛告憍尸迦。置是一事。复有善男子善女人等。于诸如来般涅槃后。为供养佛设利罗故。以妙七宝起窣堵波。种种珍奇间杂严饰。其量高大一踰缮那广减高半。满赡部洲中无空隙。复以种种天妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽其形寿供养恭敬尊重赞叹。于汝意云何。是善男子善女人等。由此因缘所生福聚宁为多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写种种庄严供养恭敬尊重赞叹。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明而为供养。是善男子善女人等。由此因缘所生福聚。甚多于彼无量无边。佛告憍尸迦。置赡部洲。复有善男子善女人等。于诸如来般涅槃后。为供养佛设利罗故。以妙七宝起窣堵波。种种珍奇间杂严饰。其量高大一踰缮那广减高半。满四洲界中无空隙。复以种种天妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽其形寿供养恭敬尊重赞叹。于汝意云何。是善男子善女人等。由此因缘所生福聚宁为多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写种种庄严供养恭敬尊重赞叹。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明而为供养。是善男子善女人等。由此因缘所生福聚。甚多于彼无量无边

佛告憍尸迦。置四洲界。复有善男子善女人等。于诸如来般涅槃后。为供养佛设利罗故。以妙七宝起窣堵波。种种珍奇间杂严饰。其量高大一踰缮那广减高半。满小千界中无空隙。复以种种天妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽其形寿供养恭敬尊重赞叹。于汝意云何。是善男子善女人等。由此因缘所生福聚宁为多不。天帝释言。甚多世尊。甚多善逝

佛言。憍尸迦。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写种种庄严供养恭敬尊重赞叹。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明而为供养。是善男子善女人等。由此因缘所生福聚。甚多于彼无量无边。佛告憍尸迦。置小千界。复有善男子善女人等。于诸如来般涅槃后。为供养佛设利罗故。以妙七宝起窣堵波。种种珍奇间杂严饰。其量高大一踰缮那广减高半。满中千界中无空隙。复以种种天妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽其形寿供养恭敬尊重赞叹。于汝意云何。是善男子善女人等。由此因缘所生福聚宁为多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写种种庄严供养恭敬尊重赞叹复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明而为供养。是善男子善女人等。由此因缘所生福聚。甚多于彼无量无边。佛告憍尸迦。置中千界。复有善男子善女人等。于诸如来般涅槃后。为供养佛设利罗故。以妙七宝起窣堵波。种种珍奇间杂严饰。其量高大一踰缮那广减高半。遍满三千大千世界中无空隙。复以种种天妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽其形寿供养恭敬尊重赞叹。于汝意云何。是善男子善女人等。由此因缘所生福聚宁为多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写种种庄严供养恭敬尊重赞叹。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明而为供养。是善男子善女人等。由此因缘所生福聚。甚多于彼无量无边。佛告憍尸迦。置一三千大千世界。设复三千大千世界诸有情类。各于如来般涅槃后。为供养佛设利罗故。以妙七宝起窣堵波。种种珍奇间杂严饰。其量高大一踰缮那广减高半。各满三千大千世界中无空隙。复以种种天妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽其形寿供养恭敬尊重赞叹。于汝意云何。如是三千大千世界诸有情类。由此因缘所生福聚宁为多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写种种庄严供养恭敬尊重赞叹。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖。众妙珍奇伎乐灯明而为供养。是善男子善女人等。由此因缘所生福聚。甚多于彼无量无边

时天帝释复白佛言。如是如是。诚如圣教。若善男子善女人等。供养恭敬尊重赞叹如是般若波罗蜜多。是善男子善女人等。当知则为供养恭敬尊重赞叹过去未来现在诸佛世尊。假使十方各如殑伽沙等世界一切有情。各于如来般涅槃后。为供养佛设利罗故。以妙七宝起窣堵波。种种珍奇间杂严饰。其量高大一踰缮那广减高半。各满三千大千世界中无空隙。复以种种天妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。若经一劫或一劫余。供养恭敬尊重赞叹。世尊。是诸有情由此因缘所生福聚宁为多不。佛言。甚多。天帝释言。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写种种庄严供养恭敬尊重赞叹。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明而为供养。是善男子善女人等。由此因缘所生福聚。甚多于彼无量无边不可思议不可称计。何以故。世尊。由此般若波罗蜜多。总能摄藏一切善法。所谓十善业道。若四静虑四无量四无色定。若八解脱八胜处九次第定十遍处。若四念住四正断四神足五根五力七等觉支八圣道支。若空解脱门无相解脱门无愿解脱门。若苦圣谛集圣谛灭圣谛道圣谛。若佛五眼若六神通。若布施波罗蜜多。净戒波罗蜜多。安忍波罗蜜多。精进波罗蜜多。静虑波罗蜜多。般若波罗蜜多。若内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。若一切陀罗尼门一切三摩地门。若佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若无忘失法恒住舍性。若一切智道相智一切相智。若余无量无边佛法。皆摄入此甚深般若波罗蜜多。世尊。如是甚深般若波罗蜜多。是诸如来应正等觉真实法印。亦是一切声闻独觉真实法印。世尊。一切如来应正等觉。皆于如是甚深般若波罗蜜多。常勤学故已证无上正等菩提。当证无上正等菩提。现证无上正等菩提。世尊。一切声闻独觉皆于如是甚深般若波罗蜜多。常勤学故已到彼岸。当到彼岸。现到彼岸。世尊。由此因缘。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写种种庄严供养恭敬尊重赞叹。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明而为供养。是善男子善女人等。由此因缘所生福聚。甚多于彼无量无边不可思议不可称计

尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写种种庄严供养恭敬尊重赞叹。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明而为供养。是善男子善女人等。由此因缘所生福聚甚多于彼无量无边不可思议不可称计。何以故。憍尸迦。由此般若波罗蜜多。一切布施净戒安忍精进静虑般若波罗蜜多而得生故。憍尸迦。由此般若波罗蜜多。一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而得现故。憍尸迦。由此般若波罗蜜多。一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而得现故。憍尸迦。由此般若波罗蜜多。一切苦圣谛集圣谛灭圣谛道圣谛而得现故憍尸迦。由此般若波罗蜜多。一切四静虑四无量四无色定而得生故。憍尸迦。由此般若波罗蜜多。一切八解脱八胜处九次第定十遍处而得生故。憍尸迦。由此般若波罗蜜多。一切四念住四正断四神足五根五力七等觉支八圣道支而得生故。憍尸迦。由此般若波罗蜜多。一切空解脱门无相解脱门无愿解脱门而得生故。憍尸迦。由此般若波罗蜜多一切五眼六神通而得生故。憍尸迦。由此般若波罗蜜多。一切佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法而得生故。憍尸迦。由此般若波罗蜜多。一切无忘失法恒住舍性而得生故。憍尸迦。由此般若波罗蜜多。一切陀罗尼门一切三摩地门而得生故。憍尸迦。由此般若波罗蜜多。一切智道相智一切相智而得生故。憍尸迦。由此般若波罗蜜多。一切菩萨摩诃萨。成熟有情严净佛土而得成故。憍尸迦。由此般若波罗蜜多。一切声闻乘独觉乘无上乘而得生故。憍尸迦。由此般若波罗蜜多。一切预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果而出现故。憍尸迦。由此般若波罗蜜多。一切独觉向独觉果而出现故。憍尸迦。由此般若波罗蜜多。一切菩萨摩诃萨从初发心乃至金刚喻定所有功德而出现故。憍尸迦。由此般若波罗蜜多。一切如来应正等觉所有无上正等菩提大般涅槃而出现故。憍尸迦。由此缘故。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写种种庄严供养恭敬尊重赞叹。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明而为供养。以前所造窣堵波福比此福聚。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝分不及一。百千俱胝那庾多分不及其一。数分算分计分喻分乃至邬波尼杀昙分亦不及一。何以故。憍尸迦。若此般若波罗蜜多在赡部洲人中住者。则此世间佛宝法宝苾刍僧宝皆住不灭。憍尸迦。若此般若波罗蜜多在赡部洲人中住者。世间常有十善业道。及施戒修善。知恩报恩。供养贤圣。憍尸迦。若此般若波罗蜜多在赡部洲人中住者。世间常有布施净戒安忍精进静虑般若波罗蜜多。憍尸迦。若此般若波罗蜜多在赡部洲人中住者。世间常有内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。憍尸迦。若此般若波罗蜜多在赡部洲人中住者。世间常有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。憍尸迦若此般若波罗蜜多在赡部洲人中住者。世间常有苦圣谛集圣谛灭圣谛道圣谛。憍尸迦。若此般若波罗蜜多在赡部洲人中住者。世间常有四静虑四无量四无色定。憍尸迦。若此般若波罗蜜多在赡部洲人中住者。世间常有八解脱八胜处九次第定十遍处。憍尸迦。若此般若波罗蜜多在赡部洲人中住者。世间常有四念住四正断四神足五根五力七等觉支八圣道支。憍尸迦。若此般若波罗蜜多在赡部洲人中住者。世间常有空解脱门无相解脱门无愿解脱门。憍尸迦。若此般若波罗蜜多在赡部洲人中住者。世间常有五眼六神通。憍尸迦。若此般若波罗蜜多在赡部洲人中住者。世间常有佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。憍尸迦。若此般若波罗蜜多在赡部洲人中住者。世间常有无忘失法恒住舍性。憍尸迦。若此般若波罗蜜多在赡部洲人中住者。世间常有一切陀罗尼门一切三摩地门。憍尸迦。若此般若波罗蜜多在赡部洲人中住者。世间常有一切智道相智一切相智。憍尸迦。若此般若波罗蜜多在赡部洲人中住者。世间常有刹帝利大族婆罗门大族长者大族居士大族。憍尸迦。若此般若波罗蜜多在赡部洲人中住者。世间常有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天。憍尸迦。若此般若波罗蜜多在赡部洲人中住者。世间常有梵众天梵辅天梵会天大梵天。光天少光天无量光天极光净天。净天少净天无量净天遍净天广天少广天无量广天广果天。憍尸迦。若此般若波罗蜜多在赡部洲人中住者世间常有无繁天无热天善现天善见天色究竟天。憍尸迦。若此般若波罗蜜多在赡部洲人中住者。世间常有空无边处天识无边处天无所有处天非想非非想处天。憍尸迦。若此般若波罗蜜多在赡部洲人中住者。世间常有声闻乘独觉乘无上乘。憍尸迦。若此般若波罗蜜多在赡部洲人中住者。世间常有预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果。憍尸迦。若此般若波罗蜜多在赡部洲人中住者。世间常有独觉向独觉果。憍尸迦。若此般若波罗蜜多在赡部洲人中住者。世间常有菩萨摩诃萨修菩萨行成熟有情严净佛土。憍尸迦。若此般若波罗蜜多在赡部洲人中住者。世间常有如来应正等觉。证得无上正等菩提。转妙法轮度无量众

大般若波罗蜜多经卷第一百四大般若波罗蜜多经卷第一百五

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之三

尔时于此三千大千世界所有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天。梵众天梵辅天梵会天大梵天。光天少光天无量光天极光净天。净天少净天无量净天遍净天广天少广天无量广天广果天。无繁天无热天善现天善见天色究竟天。同声共白天帝释言。大仙。应受如是般若波罗蜜多。大仙应持如是般若波罗蜜多。大仙。应读如是般若波罗蜜多。大仙。应诵如是般若波罗蜜多。大仙。应精勤修学如是般若波罗蜜多。大仙。应如理思惟如是般若波罗蜜多。大仙。应供养恭敬尊重赞叹如是般若波罗蜜多。何以故。大仙。若能受持读诵精勤修学如理思惟供养恭敬尊重赞叹如是般若波罗蜜多。则令一切恶法损减善法增益。大仙。若有受持读诵精勤修学如理思惟供养恭敬尊重赞叹如是般若波罗蜜多。则令一切天众增益。诸阿素洛朋党损减。大仙。若有受持读诵精勤修学如理思惟供养恭敬尊重赞叹如是般若波罗蜜多。则令一切佛眼不灭法眼不灭僧眼不灭。大仙。若有受持读诵精勤修学如理思惟供养恭敬尊重赞叹如是般若波罗蜜多。则令佛宝种不断法宝种不断僧宝种不断。大仙。当知由三宝种不断绝故。便有布施波罗蜜多净戒安忍精进静虑般若波罗蜜多出现于世。大仙。当知由三宝种不断绝故。便有内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空出现于世。大仙。当知由三宝种不断绝故。便有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界出现于世。大仙。当知由三宝种不断绝故。便有苦圣谛集灭道圣谛出现于世。大仙。当知由三宝种不断绝故。便有四静虑四无量四无色定出现于世。大仙。当知由三宝种不断绝故。便有八解脱八胜处九次第定十遍处出现于世。大仙。当知由三宝种不断绝故。便有四念住四正断四神足五根五力七等觉支八圣道支出现于世。大仙。当知由三宝种不断绝故。便有空解脱门无相无愿解脱门出现于世。大仙。当知由三宝种不断绝故。便有五眼六神通出现于世。大仙。当知由三宝种不断绝故。便有佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法出现于世。大仙当知由三宝种不断绝故。便有无忘失法恒住舍性出现于世。大仙。当知由三宝种不断绝故。便有一切陀罗尼门一切三摩地门出现于世。大仙。当知由三宝种不断绝故。便有一切智道相智一切相智出现于世。大仙当知由三宝种不断绝故。便有声闻乘独觉乘无上乘出现于世。大仙。当知由三宝种不断绝故。便有预流一来不还阿罗汉出现于世。大仙。当知由三宝种不断绝故。便有预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果出现于世。大仙。当知由三宝种不断绝故。便有独觉及独觉向独觉果出现于世。大仙。当知由三宝种不断绝故。便有菩萨摩诃萨三藐三佛陀出现于世。大仙。当知由三宝种不断绝故。便有菩萨摩诃萨及菩萨摩诃萨十地等法出现于世。大仙。当知由三宝种不断绝故。便有如来应正等觉及阿耨多罗三藐三菩提出现于世。是故大仙。汝应受持读诵精勤修学如理思惟供养恭敬尊重赞叹如是般若波罗蜜多

尔时佛告天帝释言。憍尸迦。汝应受此甚深般若波罗蜜多。汝应持此甚深般若波罗蜜多。汝应读此甚深般若波罗蜜多。汝应诵此甚深般若波罗蜜多。汝应精勤修学此甚深般若波罗蜜多。汝应如理思惟此甚深般若波罗蜜多。汝应供养恭敬尊重赞叹此甚深般若波罗蜜多。何以故。憍尸迦。若阿素洛凶悖徒党兴是恶念。我等当与三十三天交阵战诤。尔时汝等诸天眷属。应各诚心念诵如是甚深般若波罗蜜多。供养恭敬尊重赞叹。时阿素洛凶悖徒党恶心即灭不复更生。憍尸迦。若诸天子或诸天女。五衰相现其心惊惶恐堕恶趣。尔时汝等诸天眷属。应住其前至心念诵如是般若波罗蜜多。时诸天子或诸天女。闻是般若波罗蜜多善根力故。于此般若波罗蜜多生净信故。五衰相没身意泰然。设复命终还生本处。受天富乐倍胜于前。何以故。憍尸迦。闻信般若波罗蜜多功德威力甚广大故。憍尸迦。若善男子善女人等。或诸天子及诸天女。由此般若波罗蜜多一经其耳善根力故。决定当证阿耨多罗三藐三菩提。何以故。憍尸迦。过去诸佛及诸弟子。一切皆学如是般若波罗蜜多。已证无上正等菩提。入无余依般涅槃界。未来诸佛及诸弟子。一切皆学如是般若波罗蜜多。当证无上正等菩提。入无余依般涅槃界。现在十方无量诸佛及诸弟子。一切皆学如是般若波罗蜜多。现证无上正等菩提。入无余依般涅槃界。何以故。憍尸迦。由此般若波罗蜜多。普摄一切菩提分法。若声闻法若独觉法若菩萨法若如来法皆具摄故。尔时天帝释白佛言。世尊。如是般若波罗蜜多是大神咒。如是般若波罗蜜多是大明咒。如是般若波罗蜜多是无上咒。如是般若波罗蜜多是无等等咒。如是般若波罗蜜多是一切咒王最上最妙。能伏一切。不为一切之所降伏。何以故。世尊。如是般若波罗蜜多。能除一切恶不善法。能摄生长诸善法故。尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。如是般若波罗蜜多是大神咒。是大明咒。是无上咒。是无等等咒。是一切咒王最上最妙。能伏一切。不为一切之所降伏。何以故。过去诸佛皆依如是甚深般若波罗蜜多大咒王故。已证无上正等菩提。未来诸佛。皆依如是甚深般若波罗蜜多大咒王故。当证无上正等菩提。现在十方无量诸佛。皆依如是甚深般若波罗蜜多大咒王故。今证无上正等菩提。何以故。憍尸迦。依因如是甚深般若波罗蜜多大咒王故。十善业道出现世间。憍尸迦。依因如是甚深般若波罗蜜多大咒王故。惠施受斋持戒等法出现世间。憍尸迦。依因如是甚深般若波罗蜜多大咒王故。四静虑四无量四无色定五神通等出现世间。憍尸迦。依因如是甚深般若波罗蜜多大咒王故。布施波罗蜜多净戒安忍精进静虑般若波罗蜜多出现世间。憍尸迦。依因如是甚深般若波罗蜜多大咒王故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空出现世间。憍尸迦。依因如是甚深般若波罗蜜多大咒王故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界出现世间。憍尸迦。依因如是甚深般若波罗蜜多大咒王故。苦圣谛集圣谛灭圣谛道圣谛出现世间。憍尸迦。依因如是甚深般若波罗蜜多大咒王故。八解脱八胜处九次第定十遍处出现世间

憍尸迦。依因如是甚深般若波罗蜜多大咒王故。四念住四正断四神足五根五力七等觉支八圣道支出现世间。憍尸迦。依因如是甚深般若波罗蜜多大咒王故。空解脱门无相解脱门无愿解脱门出现世间。憍尸迦。依因如是甚深般若波罗蜜多大咒王故。五眼六神通出现世间。憍尸迦。依因如是甚深般若波罗蜜多大咒王故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法出现世间。憍尸迦。依因如是甚深般若波罗蜜多大咒王故。无忘失法恒住舍性出现世间。憍尸迦。依因如是甚深般若波罗蜜多大咒王故。一切陀罗尼门一切三摩地门出现世间。憍尸迦。依因如是甚深般若波罗蜜多大咒王故。一切智道相智一切相智出现世间。憍尸迦。依因如是甚深般若波罗蜜多大咒王故。预流一来不还阿罗汉出现世间。憍尸迦。依因如是甚深般若波罗蜜多大咒王故。预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果出现世间。憍尸迦。依因如是甚深般若波罗蜜多大咒王故。独觉及独觉菩提出现世间。憍尸迦。依因如是甚深般若波罗蜜多大咒王故。菩萨摩诃萨及菩萨摩诃萨十地等行出现世间。憍尸迦。依因如是甚深般若波罗蜜多大咒王故。如来应正等觉及阿耨多罗三藐三菩提出现世间。复次憍尸迦。依因如是甚深般若波罗蜜多大咒王故。有菩萨摩诃萨世间显现。憍尸迦。依因菩萨摩诃萨故。十善业道世间显现。憍尸迦。依因菩萨摩诃萨故。惠施受斋持戒等法世间显现。憍尸迦。依因菩萨摩诃萨故。四静虑四无量四无色定五神通等世间显现。憍尸迦。依因菩萨摩诃萨故。布施净戒安忍精进静虑般若波罗蜜多世间显现。憍尸迦。依因菩萨摩诃萨故。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空世间显现。憍尸迦。依因菩萨摩诃萨故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界世间显现。憍尸迦。依因菩萨摩诃萨故。苦圣谛集圣谛灭圣谛道圣谛世间显现。憍尸迦。依因菩萨摩诃萨故。八解脱八胜处九次第定十遍处世间显现。憍尸迦。依因菩萨摩诃萨故。四念住四正断四神足五根五力七等觉支八圣道支世间显现。憍尸迦。依因菩萨摩诃萨故。空解脱门无相解脱门无愿解脱门世间显现。憍尸迦。依因菩萨摩诃萨故。五眼六神通世间显现。憍尸迦。依因菩萨摩诃萨故。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法世间显现。憍尸迦。依因菩萨摩诃萨故。无忘失法恒住舍性世间显现。憍尸迦。依因菩萨摩诃萨故。一切陀罗尼门一切三摩地门世间显现。憍尸迦。依因菩萨摩诃萨故。一切智道相智一切相智世间显现。憍尸迦。依因菩萨摩诃萨故。预流一来不还阿罗汉世间显现。憍尸迦。依因菩萨摩诃萨故。预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果世间显现。憍尸迦。依因菩萨摩诃萨故。独觉及独觉菩提世间显现。憍尸迦。依因菩萨摩诃萨故。菩萨摩诃萨及菩萨摩诃萨十地等行世间显现。憍尸迦。依因菩萨摩诃萨故。如来应正等觉及阿耨多罗三藐三菩提世间显现憍尸迦。譬如依因满月轮故一切药物星辰山海皆得增明。如是依因菩萨摩诃萨满月轮故。一切世间十善业道药草物类皆得增明。如是依因菩萨摩诃萨满月轮故。一切世间惠施受斋持戒等法药草物类皆得增明。如是依因菩萨摩诃萨满月轮故。一切世间四静虑四无量四无色定五神通等药草物类皆得增明。如是依因菩萨摩诃萨满月轮故。一切世间布施净戒安忍精进静虑般若波罗蜜多药草物类皆得增明。如是依因菩萨摩诃萨满月轮故。一切世间内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空药草物类皆得增明。如是依因菩萨摩诃萨满月轮故。一切世间真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界药草物类皆得增明。如是依因菩萨摩诃萨满月轮故。一切世间苦圣谛集圣谛灭圣谛道圣谛药草物类皆得增明。如是依因菩萨摩诃萨满月轮故。一切世间八解脱八胜处九次第定十遍处药草物类皆得增明。如是依因菩萨摩诃萨满月轮故。一切世间四念住四正断四神足五根五力七等觉支八圣道支药草物类皆得增明。如是依因菩萨摩诃萨满月轮故。一切世间空解脱门无相解脱门无愿解脱门药草物类皆得增明。如是依因菩萨摩诃萨满月轮故。一切世间五眼六神通药草物类皆得增明。如是依因菩萨摩诃萨满月轮故。一切世间佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法药草物类皆得增明。如是依因菩萨摩诃萨满月轮故。一切世间无忘失法恒住舍性药草物类皆得增明。如是依因菩萨摩诃萨满月轮故。一切世间一切陀罗尼门一切三摩地门药草物类皆得增明。如是依因菩萨摩诃萨满月轮故。一切世间一切智道相智一切相智药草物类皆得增明。如是依因菩萨摩诃萨满月轮故。一切世间预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果独觉向独觉菩提药草物类皆得增明。如是依因菩萨摩诃萨满月轮故。一切世间菩萨摩诃萨十地等行及阿耨多罗三藐三菩提药草物类皆得增明。如是依因菩萨摩诃萨满月轮故。一切世间声闻独觉有学无学星宿辰象皆得增明。如是依因菩萨摩诃萨满月轮故。一切世间菩萨摩诃萨及如来应正等觉诸山大海皆得增明

憍尸迦。若诸如来应正等觉未出世时。唯菩萨摩诃萨具方便善巧。为诸有情无倒宣说一切世间出世间法。何以故。憍尸迦。当知菩萨摩诃萨能出生一切人乘天乘声闻乘独觉乘无上乘故。憍尸迦。菩萨摩诃萨所有方便善巧。皆从如是甚深般若波罗蜜多而得生长。憍尸迦。菩萨摩诃萨成就方便善巧力故。能行布施波罗蜜多。能行净戒安忍精进静虑般若波罗蜜多。憍尸迦。菩萨摩诃萨成就方便善巧力故。能行内空。能行外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。憍尸迦。菩萨摩诃萨成就方便善巧力故。能行真如。能行法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。憍尸迦。菩萨摩诃萨成就方便善巧力故。能行苦圣谛。能行集灭道圣谛。憍尸迦。菩萨摩诃萨成就方便善巧力故。能行四静虑。能行四无量四无色定。憍尸迦。菩萨摩诃萨成就方便善巧力故。能行八解脱。能行八胜处九次第定十遍处。憍尸迦。菩萨摩诃萨成就方便善巧力故。能行四念住。能行四正断四神足五根五力七等觉支八圣道支。憍尸迦。菩萨摩诃萨成就方便善巧力故。能行空解脱门。能行无相无愿解脱门。憍尸迦。菩萨摩诃萨成就方便善巧力故。能得五眼。能得六神通。憍尸迦。菩萨摩诃萨成就方便善巧力故。能得佛十力。能得四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。憍尸迦。菩萨摩诃萨成就方便善巧力故。能得无忘失法。能得恒住舍性。憍尸迦。菩萨摩诃萨成就方便善巧力故。能得一切陀罗尼门。能得一切三摩地门。憍尸迦。菩萨摩诃萨成就方便善巧力故。能得一切智。能得道相智一切相智。憍尸迦。菩萨摩诃萨成就方便善巧力故。能得三十二大士相。能得八十种随形好。憍尸迦。菩萨摩诃萨成就方便善巧力故。不堕声闻地。不证独觉地。憍尸迦。菩萨摩诃萨成就方便善巧力故。能成熟有情能严净佛土。憍尸迦。菩萨摩诃萨成就方便善巧力故。能摄取寿量圆满。能摄取众具圆满。净土圆满。种姓圆满。色力圆满。眷属圆满。憍尸迦。菩萨摩诃萨成就方便善巧力故。能行菩萨十地等行。能得无上正等菩提。憍尸迦。如是菩萨摩诃萨及所有方便善巧。皆由般若波罗蜜多而得成就

复次憍尸迦。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。当得成就现在未来功德胜利。尔时天帝释白佛言。世尊。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。云何当得成就现在功德胜利。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟书写解说广令流布。是善男子善女人等。现在不为毒药所中。刀兵所害。火所焚烧。水所漂溺。乃至不为四百四病之所夭殁。除先定业现世应受。憍尸迦。是善男子善女人等。若遭官事怨贼逼迫。至心念诵如是般若波罗蜜多。若到其所。终不为彼谴罚加害。何以故。如是般若波罗蜜多。威德势力法令尔故。憍尸迦。是善男子善女人等。若有往至国王王子大臣等处。至心念诵如是般若波罗蜜多。必为王等欢喜问讯恭敬赞美。何以故。是善男子善女人等。常于有情不离慈悲喜舍心故。憍尸迦。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。当得成就诸如是等现世种种功德胜利。时天帝释复白佛言。世尊。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布云何当得成就未来功德胜利。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。是善男子善女人等。随所生处常不远离十善业道。是善男子善女人等。随所生处常不远离惠施受斋持戒等法。是善男子善女人等。随所生处。常不远离四静虑四无量四无色定五神通等。是善男子善女人等。随所生处常不远离布施波罗蜜多。净戒波罗蜜多。安忍波罗蜜多。精进波罗蜜多。静虑波罗蜜多。般若波罗蜜多。是善男子善女人等。随所生处常不远离内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是善男子善女人等。随所生处常不远离真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。是善男子善女人等。随所生处常不远离苦圣谛集圣谛灭圣谛道圣谛。是善男子善女人等。随所生处常不远离八解脱八胜处九次第定十遍处。是善男子善女人等。随所生处常不远离四念住四正断四神足五根五力七等觉支八圣道支。是善男子善女人等。随所生处常不远离空解脱门无相解脱门无愿解脱门。是善男子善女人等。当得成就五眼六神通。是善男子善女人等。当得成就佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是善男子善女人等。当得成就无忘失法恒住舍性。是善男子善女人等。当得成就一切陀罗尼门一切三摩地门。是善男子善女人等。当得成就一切智道相智一切相智。是善男子善女人等。永不坠堕一切地狱傍生鬼界。除乘愿力往生彼趣成熟有情。是善男子善女人等。随所生处常具诸根支体无缺。是善男子善女人等。永不生于贫穷下贱工师杂类补羯娑家。是善男子善女人等。永不生于屠脍渔猎盗贼狱吏旃荼罗家。是善男子善女人等。常生豪贵。或刹帝利。或婆罗门。或诸长者。居士等家。终不生彼戌达罗家。是善男子善女人等。随所生处三十二相八十随好庄严其身。一切有情见者欢喜。是善男子善女人等。多生有佛严净土中。莲花化生不造恶业。是善男子善女人等。常不远离速疾神通。随心所愿游诸佛土。从一佛国至一佛国。供养恭敬尊重赞叹诸佛世尊。听闻正法成熟有情严净佛土。渐证无上正等菩提。憍尸迦。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。当得成就诸如是等未来种种功德胜利。以是故。憍尸迦。若善男子善女人等。欲得如是现在未来功德胜利。乃至无上正等菩提常不离者。应以一切智智相应心。用无所得为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。复以种种上妙花鬘涂散等香衣服缨络宝幢幡盖众妙珍奇伎乐灯明而为供养

尔时众多外道梵志。为求佛过来诣佛所。时天帝释见已念言。今此众多外道梵志。来趣法会伺求佛短。将非般若留难事耶。我当念诵从佛所受甚深般若波罗蜜多。令彼邪徒复道而去。念已便诵甚深般若波罗蜜多。于是诸来外道梵志。遥现敬相右绕世尊。退还本所。时舍利子见已念言。彼有何缘。故来还去。佛知其意。告舍利子。彼外道等为求我便。相率而来。由天帝释。念诵般若波罗蜜多大咒王力。令彼还去。舍利子。我都不见彼外道等。有一善法悉怀恶心。为求我便来趣我所。舍利子。我都不见一切世间若天若魔。若梵若沙门。若婆罗门。若异道等。诸有情类。敢怀恶意。来求般若波罗蜜多而能得便。何以故。舍利子。于此三千大千世界。一切四大王众天。三十三天。夜摩天。睹史多天。乐变化天。他化自在天。一切梵众天。梵辅天。梵会天。大梵天。光天。少光天。无量光天。极光净天。净天。少净天。无量净天。遍净天。广天。少广天。无量广天。广果天。无繁天。无热天。善现天。善见天。色究竟天。一切声闻。一切独觉。一切菩萨摩诃萨我及一切具大威力龙神药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等。皆共守护如是般若波罗蜜多。不令众恶而作留难。何以故。舍利子。是诸天等皆从般若波罗蜜多而出生故。又舍利子。十方各如殑伽沙等诸佛世界。一切如来应正等觉。一切声闻。一切独觉。一切菩萨摩诃萨。及一切天龙神药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等。皆共守护如是般若波罗蜜多。不令众恶而作留难。何以故。舍利子。彼诸佛等皆从般若波罗蜜多而出生故

尔时恶魔作是念。今如来应正等觉。四众围绕及欲色界诸天人等皆同集会。宣说般若波罗蜜多。是中必有菩萨摩诃萨受记当得阿耨多罗三藐三菩提。我应往到破坏其眼。作是念已化作四兵。奋威勇锐来诣佛所。时天帝释见已念言。将非恶魔化为此事。来欲恼佛并与般若波罗蜜多而作留难。何以故。如是四兵严饰殊丽。摩揭陀国影坚大王四种胜兵所不能及。憍萨罗国胜军大王四种胜兵亦不能及。劫比罗国释迦王种四种胜兵亦不能及。吠舍梨国栗拈毗种四种胜兵亦不能及。吉祥茅国力士王种四种胜兵亦不能及。由斯观察如是四兵。定是恶魔之所化作。恶魔长夜常伺佛短。坏诸有情所修胜业。我当念诵从佛所受甚深般若波罗蜜多。令彼恶魔复道而去。时天帝释念已便诵甚深般若波罗蜜多。于是恶魔退还本所。甚深般若波罗蜜多大神咒王力所遣故

大般若波罗蜜多经卷第一百五大般若波罗蜜多经卷第一百六

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之四

尔时会中所有四大王众天。乃至色究竟天。同时化作种种天花衣服璎珞及香鬘等。踊身虚空而散佛上。合掌恭敬俱白佛言。愿此般若波罗蜜多。在赡部洲人中久住。何以故。乃至般若波罗蜜多。在赡部洲人中流布。当知此处佛宝法宝苾刍僧宝久住不灭。于此三千大千世界。乃至十方无量无数无边佛国亦复如是。由此菩萨摩诃萨众及殊胜行亦可了知。世尊。随诸方邑。有善男子善女人等。以净信心书持如是甚深般若波罗蜜多。恭敬供养。当知是处有妙光明。除灭闇冥生诸胜利。尔时佛告天帝释等诸天众言。如是如是。如汝所说。乃至般若波罗蜜多。在赡部洲人中流布。当知此处佛宝法宝苾刍僧宝久住不灭。于此三千大千世界乃至十方无量无数无边佛国亦复如是。由此菩萨摩诃萨众及殊胜行亦可了知。随诸方邑。有善男子善女人等。以净信心书持如是甚深般若波罗蜜多。恭敬供养。当知是处有妙光明。除灭闇冥生诸胜利。时诸天众复化种种上妙天花衣服璎珞及香鬘等而散佛上。重白佛言。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。是善男子善女人等。魔及眷属不得其便。我等诸天亦常随逐。是善男子善女人等。勤加拥护令无损恼。何以故。是善男子善女人等。我等诸天敬事如佛。或如近佛尊重法故

尔时天帝释白佛言。世尊。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。是善男子善女人等。非少善根能办是事。定于先世无量佛所。多集善根。多发正愿。多供养佛。多善知识之所摄受。乃能于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。世尊。欲得诸佛一切智智当求般若波罗蜜多。欲得般若波罗蜜多当求诸佛一切智智。何以故。诸佛所得一切智智。皆从般若波罗蜜多而得生故。如是般若波罗蜜多。皆从诸佛一切智智而得生故。所以者何。诸佛所得一切智智。不异般若波罗蜜多。如是般若波罗蜜多。不异诸佛一切智智。诸佛所得一切智智。与此般若波罗蜜多。当知无二亦无二分。尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。欲得诸佛一切智智当求般若波罗蜜多。欲得般若波罗蜜多当求诸佛一切智智。何以故。诸佛所得一切智智。皆从般若波罗蜜多而得生故。如是般若波罗蜜多皆从诸佛一切智智而得生故。所以者何。诸佛所得一切智智不异般若波罗蜜多。如是般若波罗蜜多不异诸佛一切智智。诸佛所得一切智智与此般若波罗蜜多当知无二亦无二分。是故般若波罗蜜多功德威神甚为希有

尔时具寿庆喜白佛言。世尊。何缘不广称赞布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多。但广称赞般若波罗蜜多。世尊何缘不广称赞内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。但广称赞般若波罗蜜多。世尊何缘不广称赞真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。但广称赞般若波罗蜜多。世尊何缘不广称赞苦圣谛集圣谛灭圣谛道圣谛。但广称赞般若波罗蜜多。世尊何缘不广称赞四静虑四无量四无色定。但广称赞般若波罗蜜多。世尊何缘不广称赞八解脱八胜处九次第定十遍处。但广称赞般若波罗蜜多。世尊何缘不广称赞四念住四正断四神足五根上力七等觉支八圣道支。但广称赞般若波罗蜜多。世尊何缘不广称赞空解脱门无相解脱门无愿解脱门。但广称赞般若波罗蜜多。世尊何缘不广称赞五眼六神通。但广称赞般若波罗蜜多。世尊何缘不广称赞佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。但广称赞般若波罗蜜多。世尊何缘不广称赞无忘失法恒住舍性。但广称赞般若波罗蜜多。世尊何缘。不广称赞一切智道相智一切相智。但广称赞般若波罗蜜多。世尊何缘。不广称赞一切陀罗尼门一切三摩地门。但广称赞般若波罗蜜多。世尊何缘。不广称赞菩萨摩诃萨行。但广称赞般若波罗蜜多。世尊何缘不广称赞阿耨多罗三藐三菩提。但广称赞般若波罗蜜多

佛言。庆喜。汝今当知。由此般若波罗蜜多。与彼布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。由此般若波罗蜜多。与彼内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。由此般若波罗蜜多。与彼真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。由此般若波罗蜜多。与彼苦圣谛集圣谛灭圣谛道圣谛为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。由此般若波罗蜜多。与彼四静虑四无量四无色定为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。由此般若波罗蜜多。与彼八解脱八胜处九次第定十遍处为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。由此般若波罗蜜多。与彼四念住四正断四神足五根五力七等觉支八圣道支为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。由此般若波罗蜜多。与彼空解脱门无相解脱门无愿解脱门为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。由此般若波罗蜜多。与彼五眼六神通为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。由此般若波罗蜜多。与彼佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。由此般若波罗蜜多。与彼无忘失法恒住舍性为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。由此般若波罗蜜多。与彼一切智道相智一切相智为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。由此般若波罗蜜多。与彼一切陀罗尼门一切三摩地门为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。由此般若波罗蜜多。与彼菩萨摩诃萨行为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。由此般若波罗蜜多。与彼无上正等菩提为尊为导故。我但广称赞般若波罗蜜多

佛言。庆喜。于意云何。若不回向一切智智而修布施波罗蜜多。可名真修布施波罗蜜多不。庆喜答言。不也世尊。佛言。庆喜。要由回向一切智智而修布施波罗蜜多。乃可名为真修布施波罗蜜多。佛言。庆喜。于意云何。若不回向一切智智而修净戒安忍精进静虑般若波罗蜜多。可名真修净戒安忍精进静虑般若波罗蜜多不。庆喜答言。不也世尊。佛言。庆喜。要由回向一切智智而修净戒安忍精进静虑般若波罗蜜多。乃可名为真修净戒安忍精进静虑般若波罗蜜多故。此般若波罗蜜多于彼布施净戒安忍精进静虑波罗蜜多为尊为导故。我但广称赞般若波罗蜜多。佛言。庆喜。于意云何。若不回向一切智智而住内空。可名真住内空不。庆喜答言。不也世尊。佛言。庆喜。要由回向一切智智而住内空。乃可名为真住内空。佛言。庆喜。于意云何。若不回向一切智智。而住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。可名真住外空乃至无性自性空不。庆喜答言。不也世尊。佛言。庆喜。要由回向一切智智而住外空乃至无性自性空。乃可名为真住外空乃至无性自性空故。此般若波罗蜜多于彼内空乃至无性自性空为尊为导故。我但广称赞般若波罗蜜多。佛言。庆喜。于意云何。若不回向一切智智而住真如。可名真住真如不。庆喜答言。不也世尊。佛言。庆喜。要由回向一切智智而住真如。乃可名为真住真如。佛言。庆喜。于意云何。若不回向一切智智而住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。可名真住法界乃至不思议界不。庆喜答言。不也世尊。佛言。庆喜。要由回向一切智智而住法界乃至不思议界。乃可名为真住法界乃至不思议界故。此般若波罗蜜多于彼真如乃至不思议界为尊为导故。我但广称赞般若波罗蜜多。佛言。庆喜。于意云何。若不回向一切智智而住苦圣谛。可名真住苦圣谛不。庆喜答言。不也世尊。佛言。庆喜。要由回向一切智智而住苦圣谛。乃可名为真住苦圣谛。佛言。庆喜。于意云何。若不回向一切智智而住集灭道圣谛。可名真住集灭道圣谛不。庆喜答言。不也世尊。佛言。庆喜。要由回向一切智智而住集灭道圣谛。乃可名为真住集灭道圣谛故。此般若波罗蜜多于彼苦集灭道圣谛为尊为导故。我但广称赞般若波罗蜜多。佛言。庆喜。于意云何。若不回向一切智智而修四静虑。可名真修四静虑不。庆喜答言。不也世尊。佛言。庆喜。要由回向一切智智而修四静虑。乃可名为真修四静虑。佛言。庆喜。于意云何。若不回向一切智智而修四无量四无色定。可名真修四无量四无色定不。庆喜答言。不也世尊。佛言。庆喜。要由回向一切智智而修四无量四无色定。乃可名为真修四无量四无色定故。此般若波罗蜜多于彼四静虑四无量四无色定为尊为导故。我但广称赞般若波罗蜜多。佛言。庆喜。于意云何。若不回向一切智智而修八解脱。可名真修八解脱不。庆喜答言。不也世尊。佛言。庆喜。要由回向一切智智而修八解脱。乃可名为真修八解脱。佛言。庆喜。于意云何。若不回向一切智智而修八胜处九次第定十遍处。可名真修八胜处九次第定十遍处不。庆喜答言。不也世尊。佛言。庆喜。要由回向一切智智而修八胜处九次第定十遍处。乃可名为真修八胜处九次第定十遍处故。此般若波罗蜜多于彼八解脱八胜处九次第定十遍处为尊为导故。我但广称赞般若波罗蜜多。佛言。庆喜。于意云何。若不回向一切智智而修四念住。可名真修四念住不。庆喜答言。不也世尊。佛言。庆喜。要由回向一切智智而修四念住。乃可名为真修四念住。佛言。庆喜。于意云何。若不回向一切智智而修四正断四神足五根五力七等觉支八圣道支。可名真修四正断四神足五根五力七等觉支八圣道支不。庆喜答言。不也世尊。佛言庆喜。要由回向一切智智而修四正断四神足五根五力七等觉支八圣道支。乃可名为真修四正断四神足五根五力七等觉支八圣道支故。此般若波罗蜜多于彼四念住四正断四神足五根五力七等觉支八圣道支为尊为导故。我但广称赞般若波罗蜜多。佛言庆喜。于意云何。若不回向一切智智而修空解脱门。可名真修空解脱门不。庆喜答言。不也世尊。佛言庆喜。要由回向一切智智而修空解脱门。乃可名为真修空解脱门。佛言庆喜。于意云何。若不回向一切智智而修无相无愿解脱门。可名真修无相无愿解脱门不。庆喜答言。不也世尊。佛言庆喜。要由回向一切智智而修无相无愿解脱门。乃可名为真修无相无愿解脱门故。此般若波罗蜜多于彼空解脱门无相解脱门无愿解脱门为尊为导故。我但广称赞般若波罗蜜多。佛言庆喜。于意云何。若不回向一切智智而修五眼。可名真修五眼不。庆喜答言。不也世尊。佛言庆喜。要由回向一切智智而修五眼。乃可名为真修五眼。佛言庆喜。于意云何。若不回向一切智智而修六神通。可名真修六神通不。庆喜答言。不也世尊。佛言庆喜。要由回向一切智智而修六神通。乃可名为真修六神通故。此般若波罗蜜多于彼五眼六神通为尊为导故。我但广称赞般若波罗蜜多。佛言庆喜。于意云何。若不回向一切智智而修佛十力。可名真修佛十力不。庆喜答言。不也世尊。佛言庆喜。要由回向一切智智而修佛十力。乃可名为真修佛十力。佛言庆喜。于意云何。若不回向一切智智而修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。可名真修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不。庆喜答言。不也世尊。佛言庆喜。要由回向一切智智而修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。乃可名为真修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法故。此般若波罗蜜多于彼佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法为尊为导故。我但广称赞般若波罗蜜多。佛言庆喜。于意云何。若不回向一切智智而修无忘失法。可名真修无忘失法不。庆喜答言。不也世尊。佛言庆喜。要由回向一切智智而修无忘失法。乃可名为真修无忘失法。佛言庆喜。于意云何。若不回向一切智智而修恒住舍性。可名真修恒住舍性不。庆喜答言。不也世尊。佛言庆喜。要由回向一切智智而修恒住舍性。乃可名为真修恒住舍性故。此般若波罗蜜多于彼无忘失法。恒住舍性为尊为导故。我但广称赞般若波罗蜜多。佛言庆喜。于意云何。若不回向一切智智而修一切智。可名真修一切智不。庆喜答言。不也世尊。佛言庆喜。要由回向一切智智而修一切智。乃可名为真修一切智。佛言庆喜。于意云何。若不回向一切智智而修道相智一切相智可名真修道相智一切相智不。庆喜答言不也世尊。佛言庆喜。要由回向一切智智而修道相智一切相智。乃可名为真修道相智一切相智故。此般若波罗蜜多于彼一切智道相智一切相智为尊为导故。我但广称赞般若波罗蜜多。佛言庆喜。于意云何。若不回向一切智智而修一切陀罗尼门。可名真修一切陀罗尼门不。庆喜答言。不也世尊。佛言庆喜。要由回向一切智智而修一切陀罗尼门。乃可名为真修一切陀罗尼门。佛言庆喜。于意云何。若不回向一切智智而修一切三摩地门。可名真修一切三摩地门不。庆喜答言。不也世尊。佛言庆喜。要由回向一切智智而修一切三摩地门。乃可名为真修一切三摩地门故。此般若波罗蜜多于彼一切陀罗尼门一切三摩地门为尊为导故。我但广称赞般若波罗蜜多。佛言庆喜。于意云何。若不回向一切智智而修菩萨摩诃萨行。可名真修菩萨摩诃萨行不。庆喜答言。不也世尊。佛言庆喜。要由回向一切智智而修菩萨摩诃萨行。乃可名为真修菩萨摩诃萨行故。此般若波罗蜜多于彼菩萨摩诃萨行为尊为导故。我但广称赞般若波罗蜜多。佛言庆喜。于意云何。若不回向一切智智而修无上正等菩提可名。真修无上正等菩提不。庆喜答言。不也世尊。佛言庆喜。要由回向一切智智而修无上正等菩提。乃可名为真修无上正等菩提故。此般若波罗蜜多于彼无上正等菩提为尊为导故。我但广称赞般若波罗蜜多具寿庆喜复白佛言。世尊。云何回向一切智智而修布施波罗蜜多。佛言庆喜。以无二为方便。无生为方便。无所得为方便。修习布施波罗蜜多。是名回向一切智智而修布施波罗蜜多。世尊。云何回向一切智智而修净戒安忍精进静虑般若波罗蜜多。庆喜。以无二为方便。无生为方便。无所得为方便。修习净戒安忍精进静虑般若波罗蜜多。是名回向一切智智而修净戒安忍精进静虑般若波罗蜜多。世尊。云何回向一切智智而住内空。庆喜。以无二为方便。无生为方便。无所得为方便。安住内空。是名回向一切智智而住内空。世尊。云何回向一切智智而住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。以无二为方便。无生为方便。无所得为方便。安住外空乃至无性自性空。是名回向一切智智而住外空乃至无性自性空。世尊。云何回向一切智智而住真如。庆喜。以无二为方便。无生为方便。无所得为方便。安住真如。是名回向一切智智而住真如。世尊。云何回向一切智智而住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。以无二为方便。无生为方便。无所得为方便。安住法界乃至不思议界。是名回向一切智智而住法界乃至不思议界。世尊。云何回向一切智智而住苦圣谛。庆喜。以无二为方便。无生为方便。无所得为方便。安住苦圣谛。是名回向一切智智而住苦圣谛。世尊。云何回向一切智智而住集灭道圣谛。庆喜。以无二为方便。无生为方便。无所得为方便。安住集灭道圣谛。是名回向一切智智而住集灭道圣谛。世尊。云何回向一切智智而修四静虑。庆喜。以无二为方便。无生为方便。无所得为方便。修习四静虑。是名回向一切智智而修四静虑。世尊。云何回向一切智智而修四无量四无色定。庆喜。以无二为方便。无生为方便。无所得为方便。修习四无量四无色定。是名回向一切智智而修四无量四无色定。世尊。云何回向一切智智而修八解脱。庆喜。以无二为方便。无生为方便。无所得为方便。修习八解脱。是名回向一切智智而修八解脱。世尊。云何回向一切智智而修八胜处九次第定十遍处。庆喜。以无二为方便。无生为方便。无所得为方便。修习八胜处九次第定十遍处。是名回向一切智智而修八胜处九次第定十遍处。世尊。云何回向一切智智而修四念住。庆喜。以无二为方便。无生为方便。无所得为方便。修习四念住。是名回向一切智智而修四念住。世尊。云何回向一切智智而修四正断四神足五根五力七等觉支八圣道支。庆喜。以无二为方便。无生为方便。无所得为方便。修习四正断四神足五根五力七等觉支八圣道支。是名回向一切智智而修四正断四神足五根五力七等觉支八圣道支。世尊。云何回向一切智智而修空解脱门。庆喜。以无二为方便。无生为方便。无所得为方便。修习空解脱门。是名回向一切智智而修空解脱门。世尊。云何回向一切智智而修无相无愿解脱门。庆喜。以无二为方便。无生为方便。无所得为方便。修习无相无愿解脱门。是名回向一切智智而修无相无愿解脱门。世尊。云何回向一切智智而修五眼。庆喜。以无二为方便。无生为方便。无所得为方便。修习五眼。是名回向一切智智而修五眼。世尊。云何回向一切智智而修六神通。庆喜。以无二为方便。无生为方便。无所得为方便。修习六神通。是名回向一切智智而修六神通。世尊。云何回向一切智智而修佛十力。庆喜。以无二为方便。无生为方便。无所得为方便。修习佛十力。是名回向一切智智而修佛十力。世尊。云何回向一切智智而修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。以无二为方便。无生为方便。无所得为方便。修习四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是名回向一切智智而修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何回向一切智智而修无忘失法。庆喜。以无二为方便。无生为方便。无所得为方便。修习无忘失法。是名回向一切智智而修无忘失法。世尊。云何回向一切智智而修恒住舍性。庆喜。以无二为方便。无生为方便。无所得为方便。修习恒住舍性。是名回向一切智智而修恒住舍性。世尊。云何回向一切智智而修一切智。庆喜。以无二为方便。无生为方便。无所得为方便。修习一切智。是名回向一切智智而修一切智。世尊。云何回向一切智智而修道相智一切相智。庆喜。以无二为方便。无生为方便。无所得为方便。修习道相智一切相智。是名回向一切智智而修道相智一切相智。世尊。云何回向一切智智而修一切陀罗尼门。庆喜。以无二为方便。无生为方便。无所得为方便。修习一切陀罗尼门。是名回向一切智智而修一切陀罗尼门。世尊。云何回向一切智智而修一切三摩地门。庆喜。以无二为方便。无生为方便。无所得为方便。修习一切三摩地门。是名回向一切智智而修一切三摩地门。世尊。云何回向一切智智而修菩萨摩诃萨行。庆喜。以无二为方便。无生为方便。无所得为方便。修习菩萨摩诃萨行。是名回向一切智智而修菩萨摩诃萨行。世尊。云何回向一切智智而修无上正等菩提。庆喜。以无二为方便。无生为方便。无所得为方便。修习无上正等菩提。是名回向一切智智而修无上正等菩提

具寿庆喜复白佛言。世尊。以何无二为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。以何无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。世尊。以何无二为方便。回向一切智智安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以何无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。以何无二为方便。回向一切智智安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以何无生为方便。无所得为方便。回向一切智智安住真如乃至不思议界。世尊。以何无二为方便。回向一切智智安住苦集灭道圣谛。以何无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。世尊。以何无二为方便。回向一切智智修习四静虑四无量四无色定。以何无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。世尊。以何无二为方便。回向一切智智修习八解脱八胜处九次第定十遍处。以何无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。世尊。以何无二为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。以何无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。以何无二为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。以何无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。世尊。以何无二为方便。回向一切智智修习五眼六神通。以何无生为方便。无所得为方便。回向一切智智修习五眼六神通

大般若波罗蜜多经卷第一百六大般若波罗蜜多经卷第一百七

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之五

世尊。以何无二为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以何无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。以何无二为方便。回向一切智智修习无忘失法恒住舍性以何无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。世尊。以何无二为方便。回向一切智智修习一切智道相智一切相智。以何无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。世尊。以何无二为方便。回向一切智智修习一切陀罗尼门一切三摩地门。以何无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。世尊。以何无二为方便。回向一切智智修习菩萨摩诃萨行。以何无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。世尊。以何无二为方便。回向一切智智修习无上正等菩提。以何无生为方便。无所得为方便。回向一切智智修习无上正等菩提

佛言庆喜。汝今当知。以色无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以色无二为方便。无生为方便。无所得为方便。回向一切智智安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智安住内空乃至无性自性空。庆喜当知。以色无二为方便。无生为方便。无所得为方便。回向一切智智安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智安住真如乃至不思议界。庆喜当知。以色无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。庆喜当知。以色无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。庆喜当知。以色无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。庆喜当知。以色无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以色无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。庆喜当知。以色无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。庆喜当知。以色无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以色无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。庆喜当知。以色无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。庆喜当知。以色无二为方便。无生为方便。无所得为方便回向一切智智修习一切陀罗尼门一切三摩地门。以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。庆喜当知。以色无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。庆喜当知。以色无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。庆喜当知。以眼处无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以色处无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以眼处无二为方便。无生为方便。无所得为方便。回向一切智智安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智安住内空乃至无性自性空。庆喜当知。以色处无二为方便。无生为方便。无所得为方便。回向一切智智安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智安住内空乃至无性自性空。庆喜当知。以眼处无二为方便。无生为方便。无所得为方便。回向一切智智安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智安住真如乃至不思议界。庆喜当知。以色处无二为方便。无生为方便。无所得为方便。回向一切智智安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智安住真如乃至不思议界。庆喜当知。以眼处无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。庆喜当知。以色处无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。庆喜当知。以眼处无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。庆喜当知。以色处无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。庆喜当知。以眼处无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。庆喜当知。以色处无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。庆喜当知。以眼处无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以色处无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以眼处无二为方便。无生为方便无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。庆喜当知。以色处无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。庆喜当知。以眼处无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。庆喜当知。以色处无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。庆喜当知。以眼处无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无阂解大慈大悲大喜大舍十八佛不共法。以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以色处无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以眼处无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。庆喜当知。以色处无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。庆喜当知。以眼处无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。庆喜当知。以色处无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。庆喜当知。以眼处无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。庆喜当知。以色处无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。庆喜当知。以眼处无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。庆喜当知。以色处无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。庆喜当知。以眼处无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。庆喜当知。以色处无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。庆喜当知。以眼界无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以耳界无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以舌界无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以身界无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以意界无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以眼界无二为方便。无生为方便。无所得为方便。回向一切智智安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智安住内空乃至无性自性空。庆喜当知。以耳界无二为方便。无生为方便。无所得为方便。回向一切智智安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智安住内空乃至无性自性空。庆喜当知。以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智安住内空乃至无性自性空。庆喜当知。以舌界无二为方便。无生为方便。无所得为方便。回向一切智智安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智安住内空乃至无性自性空。庆喜当知。以身界无二为方便。无生为方便。无所得为方便。回向一切智智安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智安住内空乃至无性自性空。庆喜当知。以意界无二为方便。无生为方便。无所得为方便。回向一切智智安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智安住内空乃至无性自性空。庆喜当知。以眼界无二为方便。无生为方便。无所得为方便。回向一切智智安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智安住真如乃至不思议界。庆喜当知。以耳界无二为方便。无生为方便。无所得为方便。回向一切智智安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智安住真如乃至不思议界。庆喜当知。以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智安住真如乃至不思议界。庆喜当知。以舌界无二为方便。无生为方便。无所得为方便。回向一切智智安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智安住真如乃至不思议界。庆喜当知。以身界无二为方便。无生为方便。无所得为方便。回向一切智智安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智安住真如乃至不思议界。庆喜当知。以意界无二为方便。无生为方便。无所得为方便。回向一切智智安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智安住真如乃至不思议界。庆喜当知。以眼界无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。庆喜当知。以耳界无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。庆喜当知。以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。庆喜当知。以舌界无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。庆喜当知。以身界无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。庆喜当知。以意界无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。庆喜当知。以眼界无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。庆喜当知。以耳界无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。庆喜当知。以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。庆喜当知。以舌界无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。庆喜当知。以身界无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。庆喜当知。以意界无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定

大般若波罗蜜多经卷第一百七大般若波罗蜜多经卷第一百八

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之六

庆喜当知。以眼界无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。庆喜当知。以耳界无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。庆喜当知。以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。庆喜当知。以舌界无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。庆喜当知。以身界无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。庆喜当知。以意界无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。庆喜当知。以眼界无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以耳界无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以舌界无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以身界无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以意界无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支

庆喜当知。以眼界无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。庆喜当知。以耳界无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。庆喜当知。以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。庆喜当知。以舌界无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。庆喜当知。以身界无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。庆喜当知。以意界无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。庆喜当知。以眼界无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。庆喜当知。以耳界无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。庆喜当知。以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。庆喜当知。以舌界无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。庆喜当知。以身界无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。庆喜当知。以意界无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。庆喜当知。以眼界无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以耳界无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以舌界无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以身界无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以意界无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以眼界无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。庆喜当知。以耳界无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。庆喜当知。以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。庆喜当知。以舌界无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。庆喜当知。以身界无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。庆喜当知。以意界无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。庆喜当知。以眼界无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。庆喜当知。以耳界无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。庆喜当知。以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。庆喜当知。以舌界无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。庆喜当知。以身界无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。庆喜当知。以意界无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。庆喜当知。以眼界无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。庆喜当知。以耳界无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。庆喜当知。以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。庆喜当知。以舌界无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。庆喜当知。以身界无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。庆喜当知。以意界无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。庆喜当知。以眼界无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。庆喜当知。以耳界无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。庆喜当知。以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。庆喜当知。以舌界无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。庆喜当知。以身界无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。庆喜当知。以意界无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。庆喜当知。以眼界无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。庆喜当知。以耳界无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。庆喜当知。以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。庆喜当知。以舌界无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。庆喜当知。以身界无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。庆喜当知。以意界无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提庆喜当知。以地界无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以地界无二为方便。无生为方便。无所得为方便。回向一切智智安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智安住内空乃至无性自性空。庆喜当知。以地界无二为方便。无生为方便。无所得为方便。回向一切智智安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智安住真如乃至不思议界。庆喜当知。以地界无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。庆喜当知。以地界无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。庆喜当知。以地界无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。庆喜当知。以地界无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以地界无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。庆喜当知。以地界无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。庆喜当知。以地界无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以地界无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。庆喜当知。以地界无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。庆喜当知。以地界无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。庆喜当知。以地界无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。庆喜当知。以地界无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提

大般若波罗蜜多经卷第一百八大般若波罗蜜多经卷第一百九

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之七

庆喜当知。以无明无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以无明无二为方便。无生为方便。无所得为方便。回向一切智智安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智安住。内空乃至无性自性空。庆喜当知。以无明无二为方便。无生为方便。无所得为方便。回向一切智智安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智安住真如乃至不思议界。庆喜当知。以无明无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。以行识名色六处触受爱取有生老死愁叹苦忧恼。无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。庆喜当知。以无明无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。庆喜当知。以无明无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。庆喜当知。以无明无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以无明无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。庆喜当知。以无明无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。庆喜当知。以无明无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以无明无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。庆喜当知。以无明无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。庆喜当知。以无明无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。庆喜当知。以无明无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。庆喜当知。以无明无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提

庆喜当知。以内空无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以内空无二为方便。无生为方便。无所得为方便。回向一切智智安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智安住内空乃至无性自性空。庆喜当知。以内空无二为方便。无生为方便。无所得为方便。回向一切智智安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智安住真如乃至不思议界。庆喜当知。以内空无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。庆喜当知。以内空无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。庆喜当知。以内空无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。庆喜当知。以内空无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以内空无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。庆喜当知。以内空无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。庆喜当知。以内空无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以内空无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。庆喜当知。以内空无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。庆喜当知。以内空无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。庆喜当知。以内空无二为方便无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。庆喜当知。以内空无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提

庆喜当知。以真如无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以真如无二为方便。无生为方便。无所得为方便。回向一切智智安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智安住内空乃至无性自性空。庆喜当知。以真如无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智安住真如乃至不思议界。庆喜当知。以真如无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。庆喜当知。以真如无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。庆喜当知。以真如无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。庆喜当知。以真如无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支

庆喜当知。以真如无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。庆喜当知。以真如无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。庆喜当知。以真如无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以真如无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。庆喜当知。以真如无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。庆喜当知。以真如无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。庆喜当知。以真如无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。庆喜当知。以真如无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提

庆喜当知。以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智安住内空乃至无性自性空。庆喜当知。以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智安住真如乃至不思议界。庆喜当知。以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。庆喜当知。以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。庆喜当知。以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。庆喜当知。以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。庆喜当知。以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。庆喜当知。以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。庆喜当知。以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。庆喜当知。以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。庆喜当知。以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。庆喜当知。以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提

庆喜当知。以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智安住内空乃至无性自性空。庆喜当知。以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智安住真如乃至不思议界。庆喜当知。以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。庆喜当知。以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定

大般若波罗蜜多经卷第一百九大般若波罗蜜多经卷第一百一十

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之八

庆喜当知。以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。庆喜当知。以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。庆喜当知。以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。庆喜当知。以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。庆喜当知。以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智。一切相智。以净戒安忍精进静虑般若波罗蜜多无二为方便无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。庆喜当知。以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。庆喜当知。以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便无所得为方便。回向一切智智修习菩萨摩诃萨行。庆喜当知。以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提庆喜当知。以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。以四无量四无色定无二为方便。无生为方便无所得为方便。回向一切智智修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智安住内空乃至无性自性空。庆喜当知。以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以四无量四无色定无二为方便。无生为方便。无所得为方便回向一切智智安住真如乃至不思议界。庆喜当知。以四静虑无二为方便。无生为方便无所得为方便。回向一切智智安住苦集灭道圣谛。以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。庆喜当知。以四静虑无二为方便。无生为方便无所得为方便。回向一切智智修习四静虑四无量四无色定。以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智修习四静虑四无量四无色定。庆喜当知。以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。庆喜当知。以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门。以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智修习空解脱门无相解脱门无愿解脱门庆喜当知。以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。庆喜当知。以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。庆喜当知。以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜当知。以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜当知。以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜当知。以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜当知。以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。庆喜当知。以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。庆喜当知。以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜当知。以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜当知。以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜当知。以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支

庆喜当知。以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜当知。以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智修习五眼六神通。以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜当知。以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性

庆喜当知。以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜当知。以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜当知以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜当知。以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜当知。以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。庆喜当知。以四念住无二为方便。无生为方便。无所得为方便。回向一切智智安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。庆喜当知。以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜当知。以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜当知。以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜当知。以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜当知。以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜当知。以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智修习无忘失法恒住舍性。庆喜当知。以四念住无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜当知。以四念住无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜当知。以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜当知。以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜当知。以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。庆喜当知。以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。庆喜当知。以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜当知。以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜当知。以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜当知。以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜当知。以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜当知。以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜当知。以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜当知。以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜当知。以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜当知。以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提

庆喜当知。以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。庆喜当知。以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。庆喜当知。以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜当知。以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜当知。以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜当知。以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜当知。以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜当知。以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。以六神通无二为方便。无生为方便。无所得为方便回向一切智智。修习无忘失法恒住舍性。庆喜当知。以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜当知。以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜当知。以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜当知。以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提

大般若波罗蜜多经卷第一百一十大般若波罗蜜多经卷第一百一十一

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之九

庆喜当知。以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。庆喜当知。以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。庆喜当知。以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜当知。以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜当知。以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜当知。以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜当知。以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜当知。以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜当知。以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜当知。以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜当知。以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜当知。以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜当知。以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。庆喜当知。以无忘失法。无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。庆喜当知。以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜当知。以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜当知。以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜当知。以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜当知。以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜当知。以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜当知。以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜当知。以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜当知。以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜当知。以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提庆喜当知。以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。庆喜当知。以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。庆喜当知。以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜当知。以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜当知。以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜当知。以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜当知。以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜当知。以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜当知。以一切智无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜当知。以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜当知。以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜当知。以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提

庆喜当知。以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。庆喜当知。以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。庆喜当知。以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜当知。以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜当知。以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜当知。以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜当知。以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜当知。以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜当知。以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜当知。以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜当知。以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜当知。以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提

庆喜当知。以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。庆喜当知。以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。庆喜当知。以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜当知。以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜当知。以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱。八胜处九次第定十遍处。庆喜当知。以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜当知。以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜当知。以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜当知。以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜当知。以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜当知。以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜当知。以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提

大般若波罗蜜多经卷第一百一十一大般若波罗蜜多经卷第一百一十二

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之十

庆喜当知。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜当知。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜当知。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜当知。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜当知。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜当知。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜当知。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜当知。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜当知。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智。一切相智。庆喜当知。以独觉菩提无二为方便无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜当知。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜当知。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提

庆喜当知。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜当知。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜当知。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜当知。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜当知。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜当知。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜当知。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜当知。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜当知。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜当知。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜当知。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜当知。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜当知。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜当知。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜当知。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜当知。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜当知。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜当知。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜当知。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜当知。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜当知。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜当知。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜当知。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜当知。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜当知。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜当知。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智修习菩萨摩诃萨行。庆喜当知。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。具寿庆喜复白佛言。世尊。云何以色无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。佛言庆喜。色色性空。何以故。以色性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。受想行识受想行识性空。何以故。以受想行识性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以色等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以色无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。色色性空。何以故。以色性空与彼内空乃至无性自性空无二无二分故。世尊。云何以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。受想行识受想行识性空。何以故。以受想行识性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以色等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以色无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。色色性空。何以故。以色性空。与彼真如乃至不思议界无二无二分故。世尊。云何以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。受想行识受想行识性空。何以故。以受想行识性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以色等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以色无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。色色性空。何以故。以色性空与彼苦集灭道圣谛无二无二分故。世尊。云何以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。受想行识受想行识性空。何以故。以受想行识性空与彼苦集灭道圣谛无二无二分故。庆喜。由此故说。以色等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛世尊。云何以色无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。色色性空。何以故。以色性空与四静虑四无量四无色定无二无二分故。世尊。云何以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。受想行识受想行识性空。何以故。以受想行识性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以色等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以色无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。色色性空。何以故。以色性空与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智修习八解脱八胜处九次第定十遍处。庆喜。受想行识受想行识性空。何以故。以受想行识性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说以色等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以色无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。色色性空。何以故。以色性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。受想行识受想行识性空。何以故。以受想行识性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以色等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以色无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。色色性空。何以故。以色性空与空解脱门无相解脱门无愿解脱门无二无二分故。世尊。云何以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。受想行识受想行识性空。何以故。以受想行识性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以色等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以色无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。色色性空。何以故。以色性空与五眼六神通无二无二分故。世尊。云何以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。受想行识受想行识性空。何以故。以受想行识性空与五眼六神通无二无二分故。庆喜。由此故说。以色等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以色无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。色色性空。何以故。以色性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。受想行识受想行识性空。何以故。以受想行识性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以色等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以色无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。色色性空。何以故。以色性空与无忘失法恒住舍性无二无二分故。世尊。云何以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。受想行识受想行识性空。何以故。以受想行识性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以色等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以色无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。色色性空。何以故。以色性空与一切智道相智一切相智无二无二分故。世尊。云何以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。受想行识受想行识性空。何以故。以受想行识性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以色等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以色无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。色色性空。何以故。以色性空与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。受想行识受想行识性空。何以故。以受想行识性空与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以色等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以色无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。色色性空。何以故。以色性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。受想行识受想行识性空。何以故。以受想行识性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以色等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以色无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。色色性空。何以故。以色性空与彼无上正等菩提无二无二分故。世尊。云何以受想行识无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。受想行识受想行识性空。何以故。以受想行识性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以色等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提

世尊。云何以眼处无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。眼处眼处性空。何以故。以眼处性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。耳鼻舌身意处耳鼻舌身意处性空。何以故。以耳鼻舌身意处性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以眼处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以色处无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。色处色处性空。何以故。以色处性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。声香味触法处声香味触法处性空。何以故。以声香味触法处性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以色处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以眼处无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。眼处眼处性空。何以故。以眼处性空与彼内空乃至无性自性空无二无二分故。世尊。云何以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。耳鼻舌身意处耳鼻舌身意处性空。何以故。以耳鼻舌身意处性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以眼处等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以色处无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。色处色处性空。何以故。以色处性空与彼内空乃至无性自性空无二无二分故。世尊。云何以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。声香味触法处声香味触法处性空。何以故。以声香味触法处性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以色处等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以眼处无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。眼处眼处性空。何以故。以眼处性空与彼真如乃至不思议界无二无二分故。世尊。云何以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。耳鼻舌身意处耳鼻舌身意处性空。何以故。以耳鼻舌身意处性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以眼处等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以色处无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。色处色处性空。何以故。以色处性空与彼真如乃至不思议界无二无二分故。世尊。云何以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。声香味触法处声香味触法处性空。何以故。以声香味触法处性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以色处等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界

世尊。云何以眼处无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。眼处眼处性空。何以故。以眼处性空与彼苦集灭道圣谛无二无二分故。世尊。云何以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。耳鼻舌身意处耳鼻舌身意处性空。何以故。以耳鼻舌身意处性空与彼苦集灭道圣谛无二无二分故。庆喜。由此故说。以眼处等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。世尊。云何以色处无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。色处色处性空。何以故。以色处性空与彼苦集灭道圣谛无二无二分故。世尊。云何以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。声香味触法处声香味触法处性空。何以故。以声香味触法处性空与彼苦集灭道圣谛无二无二分故。庆喜。由此故说。以色处等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛

大般若波罗蜜多经卷第一百一十二大般若波罗蜜多经卷第一百一十三

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之十一

世尊。云何以眼处无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。眼处眼处性空。何以故。以眼处性空与四静虑四无量四无色定无二无二分故。世尊。云何以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜耳鼻舌身意处耳鼻舌身意处性空。何以故。以耳鼻舌身意处性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以眼处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以色处无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。色处色处性空。何以故。以色处性空与四静虑四无量四无色定无二无二分故。世尊。云何以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。声香味触法处声香味触法处性空。何以故。以声香味触法处性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以色处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以眼处无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。眼处眼处性空。何以故。以眼处性空与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。耳鼻舌身意处耳鼻舌身意处性空。何以故。以耳鼻舌身意处性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以眼处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以色处无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。色处色处性空。何以故。以色处性空与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。声香味触法处声香味触法处性空。何以故。以声香味触法处性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以色处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以眼处无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。眼处眼处性空。何以故。以眼处性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。耳鼻舌身意处耳鼻舌身意处性空。何以故。以耳鼻舌身意处性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以眼处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以色处无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。色处色处性空。何以故。以色处性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。声香味触法处声香味触法处性空。何以故。以声香味触法处性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以色处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支

世尊。云何以眼处无二为方便。无生为方便。无所得为方便。回向一切智智。修习空无相无愿解脱门。庆喜。眼处眼处性空。何以故。以眼处性空。与空无相无愿解脱门无二无二分故。世尊。云何以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智。修习空无相无愿解脱门。庆喜。耳鼻舌身意处耳鼻舌身意处性空。何以故。以耳鼻舌身意处性空与空无相无愿解脱门无二无二分故。庆喜。由此故说。以眼处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空无相无愿解脱门。世尊。云何以色处无二为方便。无生为方便。无所得为方便。回向一切智智。修习空无相无愿解脱门。庆喜。色处色处性空。何以故。以色处性空与空无相无愿解脱门无二无二分故。世尊。云何以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智。修习空无相无愿解脱门。庆喜。声香味触法处声香味触法处性空。何以故。以声香味触法处性空与空无相无愿解脱门无二无二分故。庆喜。由此故说。以色处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空无相无愿解脱门。世尊。云何以眼处无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。眼处眼处性空。何以故。以眼处性空与五眼六神通无二无二分故。世尊。云何以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。耳鼻舌身意处耳鼻舌身意处性空。何以故。以耳鼻舌身意处性空与五眼六神通无二无二分故。庆喜。由此故说。以眼处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以色处无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。色处色处性空。何以故。以色处性空与五眼六神通无二无二分故。世尊。云何以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。声香味触法处声香味触法处性空。何以故。以声香味触法处性空与五眼六神通无二无二分故。庆喜。由此故说。以色处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以眼处无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。眼处眼处性空。何以故。以眼处性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。耳鼻舌身意处耳鼻舌身意处性空。何以故。以耳鼻舌身意处性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以眼处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以色处无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。色处色处性空。何以故。以色处性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。无二无二分故。世尊。云何以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。声香味触法处声香味触法处性空。何以故。以声香味触法处性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以色处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以眼处无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。眼处眼处性空。何以故。以眼处性空与无忘失法恒住舍性无二无二分故。世尊。云何以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。耳鼻舌身意处耳鼻舌身意处性空。何以故。以耳鼻舌身意处性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以眼处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以色处无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。色处色处性空。何以故。以色处性空与无忘失法恒住舍性无二无二分故。世尊。云何以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。声香味触法处声香味触法处性空。何以故。以声香味触法处性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以色处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以眼处无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。眼处眼处性空。何以故。以眼处性空与一切智道相智一切相智无二无二分故。世尊。云何以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。耳鼻舌身意处耳鼻舌身意处性空。何以故。以耳鼻舌身意处性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以眼处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以色处无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。色处色处性空。何以故。以色处性空与一切智道相智一切相智无二无二分故。世尊。云何以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。声香味触法处声香味触法处性空。何以故。以声香味触法处性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以色处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以眼处无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。眼处眼处性空。何以故。以眼处性空与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。耳鼻舌身意处耳鼻舌身意处性空。何以故。以耳鼻舌身意处性空与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以眼处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以色处无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。色处色处性空。何以故。以色处性空与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。声香味触法处声香味触法处性空。何以故。以声香味触法处性空。与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以色处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以眼处无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。眼处眼处性空。何以故。以眼处性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。耳鼻舌身意处耳鼻舌身意处性空。何以故。以耳鼻舌身意处性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以眼处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以色处无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。色处色处性空。何以故。以色处性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。声香味触法处声香味触法处性空。何以故。以声香味触法处性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以色处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以眼处无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。眼处眼处性空。何以故。以眼处性空与彼无上正等菩提无二无二分故。世尊。云何以耳鼻舌身意处无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。耳鼻舌身意处耳鼻舌身意处性空。何以故。以耳鼻舌身意处性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以眼处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。世尊。云何以色处无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。色处色处性空。何以故。以色处性空与彼无上正等菩提无二无二分故。世尊。云何以声香味触法处无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。声香味触法处声香味触法处性空。何以故。以声香味触法处性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以色处等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提

世尊。云何以眼界无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。眼界眼界性空。何以故。以眼界性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。色界眼识界及眼触眼触为缘所生诸受色界眼识界及眼触眼触为缘所生诸受性空。何以故。以色界眼识界及眼触眼触为缘所生诸受性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以眼界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以耳界无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。耳界耳界性空。何以故。以耳界性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。声界耳识界及耳触耳触为缘所生诸受声界耳识界及耳触耳触为缘所生诸受性空。何以故。以声界耳识界及耳触耳触为缘所生诸受性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以耳界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多

世尊。云何以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。鼻界鼻界性空。何以故。以鼻界性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。香界鼻识界及鼻触鼻触为缘所生诸受香界鼻识界及鼻触鼻触为缘所生诸受性空。何以故。以香界鼻识界及鼻触鼻触为缘所生诸受性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以鼻界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以舌界无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。舌界舌界性空。何以故。以舌界性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。味界舌识界及舌触舌触为缘所生诸受味界舌识界及舌触舌触为缘所生诸受性空。何以故。以味界舌识界及舌触舌触为缘所生诸受性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以舌界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以身界无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。身界身界性空。何以故。以身界性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。触界身识界及身触身触为缘所生诸受触界身识界及身触身触为缘所生诸受性空。何以故。以触界身识界及身触身触为缘所生诸受性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以身界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以意界无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。意界意界性空。何以故。以意界性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。法界意识界及意触意触为缘所生诸受法界意识界及意触意触为缘所生诸受性空。何以故。以法界意识界及意触意触为缘所生诸受性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以意界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多

世尊。云何以眼界无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。眼界眼界性空。何以故。以眼界性空与彼内空乃至无性自性空无二无二分故。世尊。云何以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。色界眼识界及眼触眼触为缘所生诸受色界眼识界及眼触眼触为缘所生诸受性空。何以故。以色界眼识界及眼触眼触为缘所生诸受性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以眼界等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以耳界无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。耳界耳界性空。何以故。以耳界性空与彼内空乃至无性自性空无二无二分故。世尊。云何以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。声界耳识界及耳触耳触为缘所生诸受声界耳识界及耳触耳触为缘所生诸受性空。何以故。以声界耳识界及耳触耳触为缘所生诸受性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以耳界等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。鼻界鼻界性空。何以故。以鼻界性空与彼内空乃至无性自性空无二无二分故。世尊。云何以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。香界鼻识界及鼻触鼻触为缘所生诸受香界鼻识界及鼻触鼻触为缘所生诸受性空。何以故。以香界鼻识界及鼻触鼻触为缘所生诸受性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以鼻界等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以舌界无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。舌界舌界性空。何以故。以舌界性空与彼内空乃至无性自性空无二无二分故。世尊。云何以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。味界舌识界及舌触舌触为缘所生诸受味界舌识界及舌触舌触为缘所生诸受性空。何以故。以味界舌识界及舌触舌触为缘所生诸受性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以舌界等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空

大般若波罗蜜多经卷第一百一十三大般若波罗蜜多经卷第一百一十四

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之十二

世尊。云何以身界无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。身界身界性空。何以故。以身界性空与彼内空乃至无性自性空无二无二分故。世尊。云何以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。触界身识界及身触身触为缘所生诸受触界身识界及身触身触为缘所生诸受性空。何以故。以触界身识界及身触身触为缘所生诸受性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以身界等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以意界无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。意界意界性空。何以故。以意界性空与彼内空乃至无性自性空无二无二分故。世尊。云何以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。法界意识界及意触意触为缘所生诸受法界意识界及意触意触为缘所生诸受性空。何以故。以法界意识界及意触意触为缘所生诸受性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以意界等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空世尊。云何以眼界无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。眼界眼界性空。何以故。以眼界性空与彼真如乃至不思议界无二无二分故。世尊。云何以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。色界眼识界及眼触眼触为缘所生诸受色界眼识界及眼触眼触为缘所生诸受性空。何以故。以色界眼识界及眼触眼触为缘所生诸受性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以眼界等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以耳界无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。耳界耳界性空。何以故。以耳界性空与彼真如乃至不思议界无二无二分故。世尊。云何以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。声界耳识界及耳触耳触为缘所生诸受声界耳识界及耳触耳触为缘所生诸受性空。何以故。以声界耳识界及耳触耳触为缘所生诸受性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以耳界等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。鼻界鼻界性空。何以故。以鼻界性空与彼真如乃至不思议界无二无二分故。世尊。云何以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。香界鼻识界及鼻触鼻触为缘所生诸受香界鼻识界及鼻触鼻触为缘所生诸受性空。何以故。以香界鼻识界及鼻触鼻触为缘所生诸受性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以鼻界等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以舌界无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。舌界舌界性空。何以故。以舌界性空与彼真如乃至不思议界无二无二分故。世尊。云何以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。味界舌识界及舌触舌触为缘所生诸受味界舌识界及舌触舌触为缘所生诸受性空。何以故。以味界舌识界及舌触舌触为缘所生诸受性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以舌界等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以身界无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。身界身界性空。何以故。以身界性空与彼真如乃至不思议界无二无二分故。世尊。云何以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。触界身识界及身触身触为缘所生诸受触界身识界及身触身触为缘所生诸受性空。何以故。以触界身识界及身触身触为缘所生诸受性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以身界等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以意界无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。意界意界性空。何以故。以意界性空与彼真如乃至不思议界无二无二分故。世尊。云何以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。法界意识界及意触意触为缘所生诸受法界意识界及意触意触为缘所生诸受性空。何以故。以法界意识界及意触意触为缘所生诸受性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以意界等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界

世尊。云何以眼界无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。眼界眼界性空。何以故。以眼界性空与苦集灭道圣谛无二无二分故。世尊。云何以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。色界眼识界及眼触眼触为缘所生诸受色界眼识界及眼触眼触为缘所生诸受性空。何以故。以色界眼识界及眼触眼触为缘所生诸受性空与苦集灭道圣谛无二无二分故。庆喜。由此故说。以眼界等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。世尊。云何以耳界无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。耳界耳界性空。何以故。以耳界性空与苦集灭道圣谛无二无二分故。世尊。云何以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。声界耳识界及耳触耳触为缘所生诸受声界耳识界及耳触耳触为缘所生诸受性空。何以故。以声界耳识界及耳触耳触为缘所生诸受性空与苦集灭道圣谛无二无二分故。庆喜。由此故说。以耳界等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。世尊。云何以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。鼻界鼻界性空。何以故。以鼻界性空与苦集灭道圣谛无二无二分故。世尊。云何以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。香界鼻识界及鼻触鼻触为缘所生诸受香界鼻识界及鼻触鼻触为缘所生诸受性空。何以故。以香界鼻识界及鼻触鼻触为缘所生诸受性空与苦集灭道圣谛无二无二分故。庆喜。由此故说。以鼻界等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。世尊。云何以舌界无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。舌界舌界性空。何以故。以舌界性空与苦集灭道圣谛无二无二分故。世尊。云何以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。味界舌识界及舌触舌触为缘所生诸受味界舌识界及舌触舌触为缘所生诸受性空。何以故。以味界舌识界及舌触舌触为缘所生诸受性空与苦集灭道圣谛无二无二分故。庆喜。由此故说。以舌界等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。世尊。云何以身界无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。身界身界性空。何以故。以身界性空与苦集灭道圣谛无二无二分故。世尊。云何以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。触界身识界及身触身触为缘所生诸受触界身识界及身触身触为缘所生诸受性空。何以故。以触界身识界及身触身触为缘所生诸受性空与苦集灭道圣谛无二无二分故。庆喜。由此故说。以身界等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。世尊。云何以意界无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。意界意界性空。何以故。以意界性空与苦集灭道圣谛无二无二分故。世尊。云何以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。法界意识界及意触意触为缘所生诸受法界意识界及意触意触为缘所生诸受性空。何以故。以法界意识界及意触意触为缘所生诸受性空与苦集灭道圣谛无二无二分故。庆喜。由此故说。以意界等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛

世尊。云何以眼界无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。眼界眼界性空。何以故。以眼界性空与四静虑四无量四无色定无二无二分故。世尊。云何以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。色界眼识界及眼触眼触为缘所生诸受色界眼识界及眼触眼触为缘所生诸受性空。何以故。以色界眼识界及眼触眼触为缘所生诸受性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以眼界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以耳界无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。耳界耳界性空。何以故。以耳界性空与四静虑四无量四无色定无二无二分故。世尊。云何以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。声界耳识界及耳触耳触为缘所生诸受声界耳识界及耳触耳触为缘所生诸受性空。何以故。以声界耳识界及耳触耳触为缘所生诸受性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以耳界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。鼻界鼻界性空。何以故。以鼻界性空与四静虑四无量四无色定无二无二分故。世尊。云何以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。香界鼻识界及鼻触鼻触为缘所生诸受香界鼻识界及鼻触鼻触为缘所生诸受性空。何以故。以香界鼻识界及鼻触鼻触为缘所生诸受性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以鼻界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以舌界无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。舌界舌界性空。何以故。以舌界性空与四静虑四无量四无色定无二无二分故。世尊。云何以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。味界舌识界及舌触舌触为缘所生诸受味界舌识界及舌触舌触为缘所生诸受性空。何以故。以味界舌识界及舌触舌触为缘所生诸受性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以舌界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以身界无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。身界身界性空。何以故。以身界性空与四静虑四无量四无色定无二无二分故。世尊。云何以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。触界身识界及身触身触为缘所生诸受触界身识界及身触身触为缘所生诸受性空。何以故。以触界身识界及身触身触为缘所生诸受性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以身界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以意界无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。意界意界性空。何以故。以意界性空与四静虑四无量四无色定无二无二分故。世尊。云何以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。法界意识界及意触意触为缘所生诸受法界意识界及意触意触为缘所生诸受性空。何以故。以法界意识界及意触意触为缘所生诸受性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以意界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定

世尊。云何以眼界无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。眼界眼界性空。何以故。以眼界性空与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。色界眼识界及眼触眼触为缘所生诸受色界眼识界及眼触眼触为缘所生诸受性空。何以故。以色界眼识界及眼触眼触为缘所生诸受性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以眼界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以耳界无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。耳界耳界性空。何以故。以耳界性空与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。声界耳识界及耳触耳触为缘所生诸受声界耳识界及耳触耳触为缘所生诸受性空。何以故。以声界耳识界及耳触耳触为缘所生诸受性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以耳界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。鼻界鼻界性空。何以故。以鼻界性空与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。香界鼻识界及鼻触鼻触为缘所生诸受香界鼻识界及鼻触鼻触为缘所生诸受性空。何以故。以香界鼻识界及鼻触鼻触为缘所生诸受性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以鼻界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以舌界无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。舌界舌界性空。何以故。以舌界性空与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。味界舌识界及舌触舌触为缘所生诸受味界舌识界及舌触舌触为缘所生诸受性空。何以故。以味界舌识界及舌触舌触为缘所生诸受性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以舌界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以身界无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。身界身界性空。何以故。以身界性空与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。触界身识界及身触身触为缘所生诸受触界身识界及身触身触为缘所生诸受性空。何以故。以触界身识界及身触身触为缘所生诸受性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以身界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以意界无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。意界意界性空。何以故。以意界性空与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。法界意识界及意触意触为缘所生诸受法界意识界及意触意触为缘所生诸受性空。何以故。以法界意识界及意触意触为缘所生诸受性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以意界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处

大般若波罗蜜多经卷第一百一十四大般若波罗蜜多经卷第一百一十五

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之十三

世尊。云何以眼界无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。眼界眼界性空。何以故。以眼界性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。色界眼识界及眼触眼触为缘所生诸受色界眼识界及眼触眼触为缘所生诸受性空。何以故。以色界眼识界及眼触眼触为缘所生诸受性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以眼界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以耳界无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。耳界耳界性空。何以故。以耳界性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。声界耳识界及耳触耳触为缘所生诸受声界耳识界及耳触耳触为缘所生诸受性空。何以故。以声界耳识界及耳触耳触为缘所生诸受性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以耳界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。鼻界鼻界性空。何以故。以鼻界性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。香界鼻识界及鼻触鼻触为缘所生诸受香界鼻识界及鼻触鼻触为缘所生诸受性空。何以故。以香界鼻识界及鼻触鼻触为缘所生诸受性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以鼻界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以舌界无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。舌界舌界性空。何以故。以舌界性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。味界舌识界及舌触舌触为缘所生诸受味界舌识界及舌触舌触为缘所生诸受性空。何以故。以味界舌识界及舌触舌触为缘所生诸受性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以舌界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以身界无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。身界身界性空。何以故。以身界性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。触界身识界及身触身触为缘所生诸受触界身识界及身触身触为缘所生诸受性空。何以故。以触界身识界及身触身触为缘所生诸受性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以身界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以意界无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。意界意界性空。何以故。以意界性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。法界意识界及意触意触为缘所生诸受法界意识界及意触意触为缘所生诸受性空。何以故。以法界意识界及意触意触为缘所生诸受性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以意界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支

世尊。云何以眼界无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。眼界眼界性空。何以故。以眼界性空与空解脱门无相解脱门无愿解脱门无二无二分故。世尊。云何以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。色界眼识界及眼触眼触为缘所生诸受色界眼识界及眼触眼触为缘所生诸受性空。何以故。以色界眼识界及眼触眼触为缘所生诸受性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以色界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以耳界无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。耳界耳界性空。何以故。以耳界性空与空解脱门无相解脱门无愿解脱门无二无二分故。世尊。云何以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。声界耳识界及耳触耳触为缘所生诸受声界耳识界及耳触耳触为缘所生诸受性空。何以故。以声界耳识界及耳触耳触为缘所生诸受性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以耳界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。鼻界鼻界性空。何以故。以鼻界性空与空解脱门无相解脱门无愿解脱门无二无二分故。世尊。云何以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。香界鼻识界及鼻触鼻触为缘所生诸受香界鼻识界及鼻触鼻触为缘所生诸受性空。何以故。以香界鼻识界及鼻触鼻触为缘所生诸受性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以鼻界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以舌界无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。舌界舌界性空。何以故。以舌界性空与空解脱门无相解脱门无愿解脱门无二无二分故。世尊。云何以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。味界舌识界及舌触舌触为缘所生诸受味界舌识界及舌触舌触为缘所生诸受性空。何以故。以味界舌识界及舌触舌触为缘所生诸受性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以舌界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以身界无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。身界身界性空。何以故。以身界性空与空解脱门无相解脱门无愿解脱门无二无二分故。世尊。云何以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。触界身识界及身触身触为缘所生诸受触界身识界及身触身触为缘所生诸受性空。何以故。以触界身识界及身触身触为缘所生诸受性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以身界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以意界无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。意界意界性空。何以故。以意界性空与空解脱门无相解脱门无愿解脱门无二无二分故。世尊。云何以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。法界意识界及意触意触为缘所生诸受法界意识界及意触意触为缘所生诸受性空。何以故。以法界意识界及意触意触为缘所生诸受性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以意界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门

世尊。云何以眼界无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。眼界眼界性空。何以故。以眼界性空与五眼六神通无二无二分故。世尊。云何以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。色界眼识界及眼触眼触为缘所生诸受色界眼识界及眼触眼触为缘所生诸受性空。何以故。以色界眼识界及眼触眼触为缘所生诸受性空与五眼六神通无二无二分故。庆喜。由此故说。以眼界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以耳界无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。耳界耳界性空。何以故。以耳界性空与五眼六神通无二无二分故。世尊。云何以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。声界耳识界及耳触耳触为缘所生诸受声界耳识界及耳触耳触为缘所生诸受性空。何以故。以声界耳识界及耳触耳触为缘所生诸受性空与五眼六神通无二无二分故。庆喜。由此故说。以耳界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。鼻界鼻界性空。何以故。以鼻界性空与五眼六神通无二无二分故。世尊。云何以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。香界鼻识界及鼻触鼻触为缘所生诸受香界鼻识界及鼻触鼻触为缘所生诸受性空。何以故。以香界鼻识界及鼻触鼻触为缘所生诸受性空与五眼六神通无二无二分故。庆喜。由此故说。以鼻界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以舌界无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。舌界舌界性空。何以故。以舌界性空与五眼六神通无二无二分故。世尊。云何以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。味界舌识界及舌触舌触为缘所生诸受味界舌识界及舌触舌触为缘所生诸受性空。何以故。以味界舌识界及舌触舌触为缘所生诸受性空与五眼六神通无二无二分故。庆喜。由此故说。以舌界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以身界无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。身界身界性空。何以故。以身界性空与五眼六神通无二无二分故。世尊。云何以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。触界身识界及身触身触为缘所生诸受触界身识界及身触身触为缘所生诸受性空。何以故。以触界身识界及身触身触为缘所生诸受性空与五眼六神通无二无二分故。庆喜。由此故说。以身界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以意界无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。意界意界性空。何以故。以意界性空与五眼六神通无二无二分故。世尊。云何以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。法界意识界及意触意触为缘所生诸受法界意识界及意触意触为缘所生诸受性空。何以故。以法界意识界及意触意触为缘所生诸受性空与五眼六神通无二无二分故。庆喜。由此故说。以意界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通

世尊。云何以眼界无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。眼界眼界性空。何以故。以眼界性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。色界眼识界及眼触眼触为缘所生诸受色界眼识界及眼触眼触为缘所生诸受性空。何以故。以色界眼识界及眼触眼触为缘所生诸受性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以眼界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以耳界无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。耳界耳界性空。何以故。以耳界性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。声界耳识界及耳触耳触为缘所生诸受声界耳识界及耳触耳触为缘所生诸受性空。何以故。以声界耳识界及耳触耳触为缘所生诸受性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以耳界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。鼻界鼻界性空。何以故。以鼻界性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。香界鼻识界及鼻触鼻触为缘所生诸受香界鼻识界及鼻触鼻触为缘所生诸受性空。何以故。以香界鼻识界及鼻触鼻触为缘所生诸受性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以鼻界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以舌界无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。舌界舌界性空。何以故。以舌界性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。味界舌识界及舌触舌触为缘所生诸受味界舌识界及舌触舌触为缘所生诸受性空。何以故。以味界舌识界及舌触舌触为缘所生诸受性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以舌界等无二为方便。无生为方便。无所得为方便。回向一切智智修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以身界无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。身界身界性空。何以故。以身界性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。触界身识界及身触身触为缘所生诸受触界身识界及身触身触为缘所生诸受性空。何以故。以触界身识界及身触身触为缘所生诸受性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以身界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以意界无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。意界意界性空。何以故。以意界性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。法界意识界及意触意触为缘所生诸受法界意识界及意触意触为缘所生诸受性空。何以故。以法界意识界及意触意触为缘所生诸受性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以意界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以眼界无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。眼界眼界性空。何以故。以眼界性空与无忘失法恒住舍性无二无二分故。世尊。云何以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。色界眼识界及眼触眼触为缘所生诸受色界眼识界及眼触眼触为缘所生诸受性空。何以故。以色界眼识界及眼触眼触为缘所生诸受性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以眼界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以耳界无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。耳界耳界性空。何以故。以耳界性空与无忘失法恒住舍性无二无二分故。世尊。云何以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。声界耳识界及耳触耳触为缘所生诸受声界耳识界及耳触耳触为缘所生诸受性空。何以故。以声界耳识界及耳触耳触为缘所生诸受性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以耳界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。鼻界鼻界性空。何以故。以鼻界性空与无忘失法恒住舍性无二无二分故。世尊。云何以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。香界鼻识界及鼻触鼻触为缘所生诸受香界鼻识界及鼻触鼻触为缘所生诸受性空。何以故。以香界鼻识界及鼻触鼻触为缘所生诸受性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以鼻界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性

大般若波罗蜜多经卷第一百一十五大般若波罗蜜多经卷第一百一十六

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之十四

世尊。云何以舌界无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。舌界舌界性空。何以故。以舌界性空与无忘失法恒住舍性无二无二分故。世尊。云何以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。味界舌识界及舌触舌触为缘所生诸受味界舌识界及舌触舌触为缘所生诸受性空。何以故。以味界舌识界及舌触舌触为缘所生诸受性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以舌界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以身界无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。身界身界性空。何以故。以身界性空与无忘失法恒住舍性无二无二分故。世尊。云何以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。触界身识界及身触身触为缘所生诸受触界身识界及身触身触为缘所生诸受性空。何以故。以触界身识界及身触身触为缘所生诸受性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以身界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以意界无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。意界意界性空。何以故。以意界性空与无忘失法恒住舍性无二无二分故。世尊。云何以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。法界意识界及意触意触为缘所生诸受法界意识界及意触意触为缘所生诸受性空。何以故。以法界意识界及意触意触为缘所生诸受性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以意界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以眼界无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。眼界眼界性空。何以故。以眼界性空与一切智道相智一切相智无二无二分故。世尊。云何以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。色界眼识界及眼触眼触为缘所生诸受色界眼识界及眼触眼触为缘所生诸受性空。何以故。以色界眼识界及眼触眼触为缘所生诸受性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以眼界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以耳界无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。耳界耳界性空。何以故。以耳界性空与一切智道相智一切相智无二无二分故。世尊。云何以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。声界耳识界及耳触耳触为缘所生诸受声界耳识界及耳触耳触为缘所生诸受性空。何以故。以声界耳识界及耳触耳触为缘所生诸受性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以耳界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。鼻界鼻界性空。何以故。以鼻界性空与一切智道相智一切相智无二无二分故。世尊。云何以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。香界鼻识界及鼻触鼻触为缘所生诸受香界鼻识界及鼻触鼻触为缘所生诸受性空。何以故。以香界鼻识界及鼻触鼻触为缘所生诸受性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以鼻界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以舌界无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。舌界舌界性空。何以故。以舌界性空与一切智道相智一切相智无二无二分故。世尊。云何以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。味界舌识界及舌触舌触为缘所生诸受味界舌识界及舌触舌触为缘所生诸受性空。何以故。以味界舌识界及舌触舌触为缘所生诸受性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以舌界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以身界无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。身界身界性空。何以故。以身界性空与一切智道相智一切相智无二无二分故。世尊。云何以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。触界身识界及身触身触为缘所生诸受触界身识界及身触身触为缘所生诸受性空。何以故。以触界身识界及身触身触为缘所生诸受性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以身界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以意界无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。意界意界性空。何以故。以意界性空与一切智道相智一切相智无二无二分故。世尊。云何以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。法界意识界及意触意触为缘所生诸受法界意识界及意触意触为缘所生诸受性空。何以故。以法界意识界及意触意触为缘所生诸受性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以意界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智

世尊。云何以眼界无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。眼界眼界性空。何以故。以眼界性空与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。色界眼识界及眼触眼触为缘所生诸受色界眼识界及眼触眼触为缘所生诸受性空。何以故。以色界眼识界及眼触眼触为缘所生诸受性空与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以眼界等无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。世尊。云何以耳界无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。耳界耳界性空。何以故。以耳界性空与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。声界耳识界及耳触耳触为缘所生诸受声界耳识界及耳触耳触为缘所生诸受性空。何以故。以声界耳识界及耳触耳触为缘所生诸受性空与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以耳界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。鼻界鼻界性空。何以故。以鼻界性空与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。香界鼻识界及鼻触鼻触为缘所生诸受香界鼻识界及鼻触鼻触为缘所生诸受性空。何以故。以香界鼻识界及鼻触鼻触为缘所生诸受性空与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以鼻界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以舌界无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。舌界舌界性空。何以故。以舌界性空与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。味界舌识界及舌触舌触为缘所生诸受味界舌识界及舌触舌触为缘所生诸受性空。何以故以味界舌识界及舌触舌触为缘所生诸受性空与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以舌界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以身界无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。身界身界性空。何以故。以身界性空与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。触界身识界及身触身触为缘所生诸受触界身识界及身触身触为缘所生诸受性空。何以故。以触界身识界及身触身触为缘所生诸受性空与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以身界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以意界无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。意界意界性空。何以故。以意界性空与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。法界意识界及意触意触为缘所生诸受法界意识界及意触意触为缘所生诸受性空。何以故。以法界意识界及意触意触为缘所生诸受性空与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以意界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门

世尊。云何以眼界无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。眼界眼界性空。何以故。以眼界性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜色界眼识界及眼触眼触为缘所生诸受色界眼识界及眼触眼触为缘所生诸受性空。何以故。以色界眼识界及眼触眼触为缘所生诸受性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以眼界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以耳界无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。耳界耳界性空。何以故。以耳界性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。声界耳识界及耳触耳触为缘所生诸受声界耳识界及耳触耳触为缘所生诸受性空。何以故。以声界耳识界及耳触耳触为缘所生诸受性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以耳界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。鼻界鼻界性空。何以故。以鼻界性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。香界鼻识界及鼻触鼻触为缘所生诸受香界鼻识界及鼻触鼻触为缘所生诸受性空。何以故。以香界鼻识界及鼻触鼻触为缘所生诸受性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以鼻界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以舌界无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。舌界舌界性空。何以故。以舌界性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。味界舌识界及舌触舌触为缘所生诸受味界舌识界及舌触舌触为缘所生诸受性空。何以故。以味界舌识界及舌触舌触为缘所生诸受性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以舌界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以身界无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。身界身界性空。何以故。以身界性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。触界身识界及身触身触为缘所生诸受触界身识界及身触身触为缘所生诸受性空。何以故。以触界身识界及身触身触为缘所生诸受性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以身界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以意界无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。意界意界性空。何以故。以意界性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。法界意识界及意触意触为缘所生诸受法界意识界及意触意触为缘所生诸受性空。何以故。以法界意识界及意触意触为缘所生诸受性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以意界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行

世尊。云何以眼界无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。眼界眼界性空。何以故。以眼界性空与彼无上正等菩提无二无二分故。世尊。云何以色界眼识界及眼触眼触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。色界眼识界及眼触眼触为缘所生诸受色界眼识界及眼触眼触为缘所生诸受性空。何以故。以色界眼识界及眼触眼触为缘所生诸受性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以眼界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。世尊。云何以耳界无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。耳界耳界性空。何以故。以耳界性空与彼无上正等菩提无二无二分故。世尊。云何以声界耳识界及耳触耳触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。声界耳识界及耳触耳触为缘所生诸受声界耳识界及耳触耳触为缘所生诸受性空。何以故。以声界耳识界及耳触耳触为缘所生诸受性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以耳界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。世尊。云何以鼻界无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。鼻界鼻界性空。何以故。以鼻界性空与彼无上正等菩提无二无二分故。世尊。云何以香界鼻识界及鼻触鼻触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。香界鼻识界及鼻触鼻触为缘所生诸受香界鼻识界及鼻触鼻触为缘所生诸受性空。何以故。以香界鼻识界及鼻触鼻触为缘所生诸受性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以鼻界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。世尊。云何以舌界无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。舌界舌界性空。何以故。以舌界性空与彼无上正等菩提无二无二分故。世尊。云何以味界舌识界及舌触舌触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。味界舌识界及舌触舌触为缘所生诸受味界舌识界及舌触舌触为缘所生诸受性空。何以故。以味界舌识界及舌触舌触为缘所生诸受性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以舌界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。世尊。云何以身界无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。身界身界性空。何以故。以身界性空与彼无上正等菩提无二无二分故。世尊。云何以触界身识界及身触身触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。触界身识界及身触身触为缘所生诸受触界身识界及身触身触为缘所生诸受性空。何以故。以触界身识界及身触身触为缘所生诸受性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以身界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。世尊。云何以意界无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。意界意界性空。何以故。以意界性空与彼无上正等菩提无二无二分故。世尊。云何以法界意识界及意触意触为缘所生诸受无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。法界意识界及意触意触为缘所生诸受法界意识界及意触意触为缘所生诸受性空。何以故。以法界意识界及意触意触为缘所生诸受性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以意界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提

世尊。云何以地界无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。地界地界性空。何以故。以地界性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。水火风空识界水火风空识界性空。何以故。以水火风空识界性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以地界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以地界无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。地界地界性空。何以故。以地界性空与彼内空乃至无性自性空无二无二分故。世尊。云何以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。水火风空识界水火风空识界性空。何以故。以水火风空识界性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以地界等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空

大般若波罗蜜多经卷第一百一十六大般若波罗蜜多经卷第一百一十七

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之十五

世尊。云何以地界无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。地界地界性空。何以故。以地界性空与彼真如乃至不思议界无二无二分故。世尊。云何以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。水火风空识界水火风空识界性空。何以故。以水火风空识界性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以地界等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以地界无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。地界地界性空。何以故。以地界性空与彼苦集灭道圣谛无二无二分故。世尊。云何以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。水火风空识界水火风空识界性空。何以故。以水火风空识界性空与彼苦集灭道圣谛无二无二分故。庆喜。由此故说。以地界等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。世尊。云何以地界无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。地界地界性空。何以故。以地界性空与四静虑四无量四无色定无二无二分故。世尊。云何以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。水火风空识界水火风空识界性空。何以故。以水火风空识界性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以地界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以地界无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。地界地界性空。何以故。以地界性空与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。水火风空识界水火风空识界性空。何以故。以水火风空识界性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以地界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以地界无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。地界地界性空。何以故。以地界性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。水火风空识界水火风空识界性空。何以故。以水火风空识界性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以地界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以地界无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。地界地界性空。何以故。以地界性空与空解脱门无相解脱门无愿解脱门无二无二分故。世尊。云何以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。水火风空识界水火风空识界性空。何以故。以水火风空识界性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以地界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以地界无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。地界地界性空。何以故。以地界性空与五眼六神通无二无二分故。世尊。云何以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。水火风空识界水火风空识界性空。何以故。以水火风空识界性空与五眼六神通无二无二分故。庆喜。由此故说。以地界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以地界无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。地界地界性空。何以故。以地界性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。水火风空识界水火风空识界性空。何以故。以水火风空识界性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以地界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以地界无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。地界地界性空。何以故。以地界性空与无忘失法恒住舍性无二无二分故。世尊。云何以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。水火风空识界水火风空识界性空。何以故。以水火风空识界性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以地界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以地界无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。地界地界性空。何以故。以地界性空与一切智道相智一切相智无二无二分故。世尊。云何以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。水火风空识界水火风空识界性空。何以故。以水火风空识界性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以地界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以地界无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。地界地界性空。何以故。以地界性空与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。水火风空识界水火风空识界性空。何以故。以水火风空识界性空与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以地界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以地界无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。地界地界性空。何以故。以地界性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。水火风空识界水火风空识界性空。何以故。以水火风空识界性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以地界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以地界无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。地界地界性空。何以故。以地界性空与彼无上正等菩提无二无二分故。世尊。云何以水火风空识界无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。水火风空识界水火风空识界性空。何以故。以水火风空识界性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以地界等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提

世尊。云何以无明无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。无明无明性空。何以故。以无明性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼性空。何以故。以行乃至老死愁叹苦忧恼性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以无明等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以无明无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。无明无明性空。何以故。以无明性空与彼内空乃至无性自性空无二无二分故。世尊。云何以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼性空。何以故。以行乃至老死愁叹苦忧恼性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以无明等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以无明无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。无明无明性空。何以故。以无明性空与彼真如乃至不思议界无二无二分故。世尊。云何以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼性空。何以故。以行乃至老死愁叹苦忧恼性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以无明等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以无明无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。无明无明性空。何以故。以无明性空与彼苦集灭道圣谛无二无二分故。世尊。云何以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼性空。何以故。以行乃至老死愁叹苦忧恼性空与彼苦集灭道圣谛无二无二分故。庆喜。由此故说。以无明等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。世尊。云何以无明无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。无明无明性空。何以故。以无明性空与四静虑四无量四无色定无二无二分故。世尊。云何以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼性空。何以故。以行乃至老死愁叹苦忧恼性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以无明等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以无明无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。无明无明性空。何以故。以无明性空与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼性空。何以故。以行乃至老死愁叹苦忧恼性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以无明等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以无明无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。无明无明性空。何以故。以无明性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼性空。何以故。以行乃至老死愁叹苦忧恼性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以无明等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以无明无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。无明无明性空。何以故。以无明性空与空解脱门无相解脱门无愿解脱门无二无二分故。世尊。云何以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼性空。何以故。以行乃至老死愁叹苦忧恼性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以无明等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以无明无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。无明无明性空。何以故。以无明性空与五眼六神通无二无二分故。世尊。云何以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼性空。何以故。以行乃至老死愁叹苦忧恼性空与五眼六神通无二无二分故。庆喜。由此故说。以无明等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以无明无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。无明无明性空。何以故。以无明性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼性空。何以故。以行乃至老死愁叹苦忧恼性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以无明等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以无明无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。无明无明性空。何以故。以无明性空与无忘失法恒住舍性。无二无二分故。世尊。云何以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼性空。何以故。以行乃至老死愁叹苦忧恼性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以无明等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以无明无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。无明无明性空。何以故。以无明性空与一切智道相智一切相智无二无二分故。世尊。云何以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼性空。何以故。以行乃至老死愁叹苦忧恼性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以无明等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以无明无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。无明无明性空。何以故。以无明性空。与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼性空。何以故。以行乃至老死愁叹苦忧恼性空。与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以无明等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以无明无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。无明无明性空。何以故。以无明性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼性空。何以故。以行乃至老死愁叹苦忧恼性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以无明等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以无明无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。无明无明性空。何以故。以无明性空与彼无上正等菩提无二无二分故。世尊。云何以行识名色六处触受爱取有生老死愁叹苦忧恼无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼性空。何以故。以行乃至老死愁叹苦忧恼性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以无明等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提

世尊。云何以内空无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。内空内空性空。何以故。以内空性空与彼布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空性空。何以故。以外空乃至无性自性空性空与彼布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以内空等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以内空无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。内空内空性空。何以故。以内空性空与彼内空乃至无性自性空无二无二分故。世尊。云何以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空性空。何以故。以外空乃至无性自性空性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以内空等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空

大般若波罗蜜多经卷第一百一十七大般若波罗蜜多经卷第一百一十八

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之十六

世尊。云何以内空无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。内空内空性空。何以故。以内空性空与彼真如乃至不思议界无二无二分故。世尊。云何以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空性空。何以故。以外空乃至无性自性空性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以内空等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以内空无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。内空内空性空。何以故。以内空性空与苦集灭道圣谛无二无二分故。世尊。云何以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空性空。何以故。以外空乃至无性自性空性空与苦集灭道圣谛无二无二分故。庆喜。由此故说。以内空等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。世尊。云何以内空无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。内空内空性空。何以故。以内空性空与四静虑四无量四无色定无二无二分故。世尊。云何以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空性空。何以故。以外空乃至无性自性空性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以内空等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以内空无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。内空内空性空。何以故。以内空性空与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空性空。何以故。以外空乃至无性自性空性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以内空等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以内空无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。内空内空性空。何以故。以内空性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空性空。何以故。以外空乃至无性自性空性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以内空等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支

世尊。云何以内空无二为方便。无生为方便。无所得为方便回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。内空内空性空。何以故。以内空性空与空解脱门无相解脱门无愿解脱门无二无二分故。世尊。云何以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空性空。何以故。以外空乃至无性自性空性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以内空等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以内空无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。内空内空性空。何以故。以内空性空与五眼六神通无二无二分故。世尊。云何以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空性空。何以故。以外空乃至无性自性空性空与五眼六神通无二无二分故。庆喜。由此故说。以内空等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以内空无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。内空内空性空。何以故。以内空性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空性空。何以故。以外空乃至无性自性空性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以内空等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以内空无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。内空内空性空。何以故。以内空性空与无忘失法恒住舍性无二无二分故。世尊。云何以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空性空。何以故。以外空乃至无性自性空性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以内空等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以内空无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。内空内空性空。何以故。以内空性空与一切智道相智一切相智无二无二分故。世尊。云何以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空性空。何以故。以外空乃至无性自性空性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以内空等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以内空无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。内空内空性空。何以故。以内空性空与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空性空。何以故。以外空乃至无性自性空性空与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以内空等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以内空无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。内空内空性空。何以故。以内空性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空性空。何以故。以外空乃至无性自性空性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以内空等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以内空无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。内空内空性空。何以故。以内空性空与彼无上正等菩提无二无二分故。世尊。云何以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空性空。何以故。以外空乃至无性自性空性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以内空等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提

世尊。云何以真如无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。真如真如性空。何以故。以真如性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界法界乃至不思议界性空。何以故。以法界乃至不思议界性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以真如等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以真如无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。真如真如性空。何以故。以真如性空与彼内空乃至无性自性空无二无二分故。世尊。云何以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界性空。何以故。以法界乃至不思议界性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以真如等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以真如无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。真如真如性空。何以故。以真如性空与彼真如乃至不思议界无二无二分故。世尊。云何以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界性空。何以故。以法界乃至不思议界性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以真如等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以真如无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。真如真如性空。何以故。以真如性空与彼苦集灭道圣谛无二无二分故。世尊。云何以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界性空。何以故。以法界乃至不思议界性空与彼苦集灭道圣谛无二无二分故。庆喜。由此故说。以真如等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛

世尊。云何以真如无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。真如真如性空。何以故。以真如性空与四静虑四无量四无色定无二无二分故。世尊。云何以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界性空。何以故。以法界乃至不思议界性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以真如等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以真如无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。真如真如性空。何以故。以真如性空与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界性空。何以故。以法界乃至不思议界性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以真如等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以真如无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。真如真如性空。何以故。以真如性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界性空。何以故。以法界乃至不思议界性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以真如等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以真如无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。真如真如性空。何以故。以真如性空与空解脱门无相解脱门无愿解脱门无二无二分故。世尊。云何以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界性空。何以故。以法界乃至不思议界性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以真如等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以真如无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。真如真如性空。何以故。以真如性空与五眼六神通无二无二分故。世尊。云何以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界性空。何以故。以法界乃至不思议界性空与五眼六神通无二无二分故。庆喜。由此故说。以真如等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通

大般若波罗蜜多经卷第一百一十八大般若波罗蜜多经卷第一百一十九

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之十七

世尊。云何以真如无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。真如真如性空。何以故。以真如性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界性空。何以故。以法界乃至不思议界性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以真如等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以真如无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。真如真如性空。何以故。以真如性空与无忘失法恒住舍性无二无二分故。世尊。云何以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界性空。何以故。以法界乃至不思议界性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以真如等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以真如无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。真如真如性空。何以故。以真如性空与一切智道相智一切相智无二无二分故。世尊。云何以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界性空。何以故。以法界乃至不思议界性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以真如等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智

世尊。云何以真如无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。真如真如性空。何以故。以真如性空与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界性空。何以故。以法界乃至不思议界性空与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以真如等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以真如无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。真如真如性空。何以故。以真如性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界性空。何以故。以法界乃至不思议界性空与彼菩萨摩诃萨行无二无二分故庆喜。由此故说。以真如等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以真如无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。真如真如性空。何以故。以真如性空与彼无上正等菩提无二无二分故。世尊。云何以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界性空。何以故。以法界乃至不思议界性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以真如等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提

世尊。云何以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。苦圣谛苦圣谛性空。何以故。以苦圣谛性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。集灭道圣谛集灭道圣谛性空。何以故。以集灭道圣谛性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以苦圣谛等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。苦圣谛苦圣谛性空。何以故。以苦圣谛性空与彼内空乃至无性自性空无二无二分故。世尊。云何以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。集灭道圣谛集灭道圣谛性空。何以故。以集灭道圣谛性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以苦圣谛等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。苦圣谛苦圣谛性空。何以故。以苦圣谛性空与彼真如乃至不思议界无二无二分故。世尊。云何以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。集灭道圣谛集灭道圣谛性空。何以故。以集灭道圣谛性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以苦圣谛等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。苦圣谛苦圣谛性空。何以故。以苦圣谛性空与彼苦集灭道圣谛。无二无二分故。世尊。云何以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。集灭道圣谛集灭道圣谛性空。何以故。以集灭道圣谛性空与彼苦集灭道圣谛无二无二分故。庆喜。由此故说。以苦圣谛等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛

世尊。云何以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。苦圣谛苦圣谛性空。何以故。以苦圣谛性空与四静虑四无量四无色定无二无二分故。世尊。云何以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。集灭道圣谛集灭道圣谛性空。何以故。以集灭道圣谛性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以苦圣谛等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。苦圣谛苦圣谛性空。何以故。以苦圣谛性空与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。集灭道圣谛集灭道圣谛性空。何以故。以集灭道圣谛性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以苦圣谛等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以苦圣谛无二为方便。无生为方便无所得为方便。回向一切智智修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。苦圣谛苦圣谛性空。何以故。以苦圣谛性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。集灭道圣谛集灭道圣谛性空。何以故。以集灭道圣谛性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以苦圣谛等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。苦圣谛苦圣谛性空。何以故。以苦圣谛性空与空解脱门无相解脱门无愿解脱门无二无二分故。世尊。云何以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。集灭道圣谛集灭道圣谛性空。何以故。以集灭道圣谛性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以苦圣谛等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。苦圣谛苦圣谛性空。何以故。以苦圣谛性空与五眼六神通无二无二分故。世尊。云何以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。集灭道圣谛集灭道圣谛性空。何以故。以集灭道圣谛性空与五眼六神通无二无二分故。庆喜。由此故说。以苦圣谛等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。苦圣谛苦圣谛性空。何以故。以苦圣谛性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。集灭道圣谛集灭道圣谛性空。何以故。以集灭道圣谛性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以苦圣谛等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。苦圣谛苦圣谛性空。何以故。以苦圣谛性空与无忘失法恒住舍性无二无二分故。世尊。云何以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。集灭道圣谛集灭道圣谛性空。何以故。以集灭道圣谛性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以苦圣谛等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。苦圣谛苦圣谛性空。何以故。以苦圣谛性空与一切智道相智一切相智无二无二分故。世尊。云何以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。集灭道圣谛集灭道圣谛性空。何以故。以集灭道圣谛性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以苦圣谛等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。苦圣谛苦圣谛性空。何以故。以苦圣谛性空与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。集灭道圣谛集灭道圣谛性空。何以故。以集灭道圣谛性空与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以苦圣谛等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。苦圣谛苦圣谛性空。何以故。以苦圣谛性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。集灭道圣谛集灭道圣谛性空。何以故。以集灭道圣谛性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以苦圣谛等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以苦圣谛无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。苦圣谛苦圣谛性空。何以故。以苦圣谛性空与彼无上正等菩提无二无二分故。世尊。云何以集灭道圣谛无二为方便。无生为方便。无所得为方便。回向一切智智修习无上正等菩提。庆喜。集灭道圣谛集灭道圣谛性空。何以故。以集灭道圣谛性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以苦圣谛等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提

世尊。云何以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。布施波罗蜜多布施波罗蜜多性空。何以故。以布施波罗蜜多性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。净戒安忍精进静虑般若波罗蜜多。净戒安忍精进静虑般若波罗蜜多性空。何以故。以净戒安忍精进静虑般若波罗蜜多性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以布施波罗蜜多等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。布施波罗蜜多布施波罗蜜多性空。何以故。以布施波罗蜜多性空与彼内空乃至无性自性空无二无二分故。世尊。云何以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。净戒安忍精进静虑般若波罗蜜多净戒安忍精进静虑般若波罗蜜多性空。何以故。以净戒安忍精进静虑般若波罗蜜多性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以布施波罗蜜多等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。布施波罗蜜多布施波罗蜜多性空。何以故。以布施波罗蜜多性空。与彼真如乃至不思议界无二无二分故。世尊。云何以净戒安忍精进静虑般若波罗蜜多。无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。净戒安忍精进静虑般若波罗蜜多。净戒安忍精进静虑般若波罗蜜多性空。何以故。以净戒安忍精进静虑般若波罗蜜多性空。与彼真如乃至不思议界无二无二分故。庆喜。由此故说以布施波罗蜜多等无二为方便无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。布施波罗蜜多布施波罗蜜多性空。何以故。以布施波罗蜜多性空。与彼苦集灭道圣谛无二无二分故。世尊。云何以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。净戒安忍精进静虑般若波罗蜜多净戒安忍精进静虑般若波罗蜜多性空。何以故。以净戒安忍精进静虑般若波罗蜜多性空。与彼苦集灭道圣谛无二无二分故。庆喜。由此故说。以布施波罗蜜多等无二为方便。无生为方便。无所得为方便。回向一切智智安住苦集灭道圣谛。世尊。云何以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。布施波罗蜜多布施波罗蜜多性空。何以故。以布施波罗蜜多性空。与四静虑四无量四无色定无二无二分故。世尊。云何以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。净戒安忍精进静虑般若波罗蜜多净戒安忍精进静虑般若波罗蜜多性空。何以故。以净戒安忍精进静虑般若波罗蜜多性空。与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以布施波罗蜜多等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。布施波罗蜜多布施波罗蜜多性空。何以故。以布施波罗蜜多性空。与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。净戒安忍精进静虑般若波罗蜜多。净戒安忍精进静虑般若波罗蜜多性空。何以故。以净戒安忍精进静虑般若波罗蜜多性空。与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以布施波罗蜜多等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。布施波罗蜜多布施波罗蜜多性空。何以故。以布施波罗蜜多性空。与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。净戒安忍精进静虑般若波罗蜜多净戒安忍精进静虑般若波罗蜜多性空。何以故。以净戒安忍精进静虑般若波罗蜜多性空。与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以布施波罗蜜多等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊云何。以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。布施波罗蜜多布施波罗蜜多性空。何以故。以布施波罗蜜多性空。与空解脱门无相解脱门无愿解脱门。无二无二分故。世尊。云何以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。净戒安忍精进静虑般若波罗蜜多净戒安忍精进静虑般若波罗蜜多性空。何以故。以净戒安忍精进静虑般若波罗蜜多性空。与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以布施波罗蜜多等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。布施波罗蜜多布施波罗蜜多性空。何以故。以布施波罗蜜多性空。与五眼六神通无二无二分故。世尊。云何以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。净戒安忍精进静虑般若波罗蜜多净戒安忍精进静虑般若波罗蜜多性空。何以故。以净戒安忍精进静虑般若波罗蜜多性空。与五眼六神通无二无二分故。庆喜。由此故说。以布施波罗蜜多等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通

大般若波罗蜜多经卷第一百一十九大般若波罗蜜多经卷第一百二十

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之十八

世尊。云何以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。布施波罗蜜多布施波罗蜜多性空何以故。以布施波罗蜜多性空。与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。净戒安忍精进静虑般若波罗蜜多净戒安忍精进静虑般若波罗蜜多性空。何以故。以净戒安忍精进静虑般若波罗蜜多性空。与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以布施波罗蜜多等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。布施波罗蜜多布施波罗蜜多性空。何以故。以布施波罗蜜多性空。与无忘失法恒住舍性无二无二分故。世尊。云何以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。净戒安忍精进静虑般若波罗蜜多净戒安忍精进静虑般若波罗蜜多性空。何以故。以净戒安忍精进静虑般若波罗蜜多性空。与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以布施波罗蜜多等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。布施波罗蜜多布施波罗蜜多性空。何以故。以布施波罗蜜多性空。与一切智道相智一切相智无二无二分故。世尊。云何以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。净戒安忍精进静虑般若波罗蜜多净戒安忍精进静虑般若波罗蜜多性空。何以故。以净戒安忍精进静虑般若波罗蜜多性空。与一切智道相智一切相智无二无二分故。庆喜。由此故说。以布施波罗蜜多等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。布施波罗蜜多布施波罗蜜多性空。何以故。以布施波罗蜜多性空与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。净戒安忍精进静虑般若波罗蜜多净戒安忍精进静虑般若波罗蜜多性空。何以故。以净戒安忍精进静虑般若波罗蜜多性空。与一切陀罗尼门一切三摩地门无二无二分故。庆喜由此故说。以布施波罗蜜多等无二为方便。无生为方便。无所得为方便。回向一切智智修习一切陀罗尼门一切三摩地门。世尊。云何以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。布施波罗蜜多布施波罗蜜多性空。何以故。以布施波罗蜜多性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。净戒安忍精进静虑般若波罗蜜多净戒安忍精进静虑般若波罗蜜多性空。何以故。以净戒安忍精进静虑般若波罗蜜多性空。与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以布施波罗蜜多等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以布施波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。布施波罗蜜多布施波罗蜜多性空。何以故。以布施波罗蜜多性空。与彼无上正等菩提无二无二分故。世尊。云何以净戒安忍精进静虑般若波罗蜜多无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。净戒安忍精进静虑般若波罗蜜多净戒安忍精进静虑般若波罗蜜多性空。何以故。以净戒安忍精进静虑般若波罗蜜多性空。与彼无上正等菩提无二无二分故。庆喜。由此故说。以布施波罗蜜多等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提

世尊。云何以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。四静虑四静虑性空。何以故。以四静虑性空。与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。四无量四无色定四无量四无色定性空。何以故。以四无量四无色定性空。与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以四静虑等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。四静虑四静虑性空。何以故。以四静虑性空。与彼内空乃至无性自性空无二无二分故。世尊。云何以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。四无量四无色定四无量四无色定性空。何以故。以四无量四无色定性空。与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以四静虑等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。四静虑四静虑性空。何以故。以四静虑性空。与彼真如乃至不思议界无二无二分故。世尊。云何以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。四无量四无色定四无量四无色定性空。何以故。以四无量四无色定性空。与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以四静虑等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。四静虑四静虑性空。何以故。以四静虑性空。与彼苦集灭道圣谛无二无二分故。世尊。云何以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。四无量四无色定四无量四无色定性空。何以故。以四无量四无色定性空。与彼苦集灭道圣谛无二无二分故。庆喜。由此故说。以四静虑等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。世尊。云何以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。四静虑四静虑性空。何以故。以四静虑性空。与四静虑四无量四无色定无二无二分故。世尊。云何以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。四无量四无色定四无量四无色定性空。何以故。以四无量四无色定性空。与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以四静虑等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。四静虑四静虑性空。何以故。以四静虑性空。与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。四无量四无色定四无量四无色定性空。何以故。以四无量四无色定性空。与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以四静虑等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。四静虑四静虑性空。何以故。以四静虑性空。与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。四无量四无色定四无量四无色定性空。何以故。以四无量四无色定性空。与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以四静虑等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。四静虑四静虑性空。何以故。以四静虑性空。与空解脱门无相解脱门无愿解脱门无二无二分故。世尊。云何以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。四无量四无色定四无量四无色定性空。何以故。以四无量四无色定性空。与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以四静虑等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。四静虑四静虑性空。何以故。以四静虑性空。与五眼六神通无二无二分故。世尊。云何以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。四无量四无色定四无量四无色定性空。何以故。以四无量四无色定性空。与五眼六神通无二无二分故。庆喜。由此故说。以四静虑等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。四静虑四静虑性空。何以故。以四静虑性空。与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。四无量四无色定四无量四无色定性空。何以故。以四无量四无色定性空。与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以四静虑等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。四静虑四静虑性空。何以故。以四静虑性空。与无忘失法恒住舍性无二无二分故。世尊。云何以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。四无量四无色定四无量四无色定性空。何以故。以四无量四无色定性空。与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以四静虑等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。四静虑四静虑性空。何以故。以四静虑性空与一切智道相智一切相智无二无二分故。世尊。云何以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。四无量四无色定四无量四无色定性空。何以故。以四无量四无色定性空。与一切智道相智一切相智无二无二分故。庆喜。由此故说。以四静虑等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。四静虑四静虑性空。何以故。以四静虑性空。与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。四无量四无色定四无量四无色定性空。何以故。以四无量四无色定性空。与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以四静虑等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。四静虑四静虑性空。何以故。以四静虑性空。与彼菩萨摩诃萨行无二无二分故。世尊。云何以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。四无量四无色定四无量四无色定性空。何以故。以四无量四无色定性空。与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以四静虑等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切菩萨摩诃萨行。世尊。云何以四静虑无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。四静虑四静虑性空。何以故。以四静虑性空。与彼无上正等菩提无二无二分故。世尊。云何以四无量四无色定无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。四无量四无色定四无量四无色定性空。何以故。以四无量四无色定性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以四静虑等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。世尊。云何以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。八解脱八解脱性空。何以故。以八解脱性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。八胜处九次第定十遍处。八胜处九次第定十遍处性空。何以故。以八胜处九次第定十遍处性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以八解脱等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。八解脱八解脱性空。何以故。以八解脱性空与彼内空乃至无性自性空无二无二分故。世尊。云何以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。八胜处九次第定十遍处。八胜处九次第定十遍处性空。何以故。以八胜处九次第定十遍处性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以八解脱等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。八解脱八解脱性空。何以故。以八解脱性空与彼真如乃至不思议界无二无二分故。世尊。云何以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界庆喜。八胜处九次第定十遍处。八胜处九次第定十遍处性空。何以故。以八胜处九次第定十遍处性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以八解脱等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。八解脱八解脱性空。何以故。以八解脱性空与彼苦集灭道圣谛无二无二分故。世尊。云何以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。八胜处九次第定十遍处。八胜处九次第定十遍处性空。何以故。以八胜处九次第定十遍处性空与彼苦集灭道圣谛无二无二分故。庆喜。由此故说。以八解脱等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛

世尊。云何以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。八解脱八解脱性空。何以故。以八解脱性空与四静虑四无量四无色定无二无二分故。世尊。云何以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。八胜处九次第定十遍处。八胜处九次第定十遍处性空。何以故。以八胜处九次第定十遍处性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以八解脱等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。八解脱八解脱性空。何以故。以八解脱性空。与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。八胜处九次第定十遍处。八胜处九次第定十遍处性空。何以故。以八胜处九次第定十遍处性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以八解脱等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。八解脱八解脱性空。何以故。以八解脱性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。八胜处九次第定十遍处。八胜处九次第定十遍处性空。何以故。以八胜处九次第定十遍处性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以八解脱等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。八解脱八解脱性空。何以故。以八解脱性空与空解脱门无相解脱门无愿解脱门无二无二分故。世尊。云何以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。八胜处九次第定十遍处。八胜处九次第定十遍处性空。何以故。以八胜处九次第定十遍处性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以八解脱等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以八解脱无二为方便。无生为方便无所得为方便。回向一切智智。修习五眼六神通。庆喜。八解脱八解脱性空。何以故。以八解脱性空与五眼六神通无二无二分故。世尊。云何以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。八胜处九次第定十遍处。八胜处九次第定十遍处性空。何以故。以八胜处九次第定十遍处性空与五眼六神通无二无二分故。庆喜。由此故说。以八解脱等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。八解脱八解脱性空。何以故。以八解脱性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。八胜处九次第定十遍处。八胜处九次第定十遍处性空。何以故。以八胜处九次第定十遍处性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以八解脱等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法

大般若波罗蜜多经卷第一百二十大般若波罗蜜多经卷第一百二十一

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之十九

世尊。云何以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。八解脱八解脱性空。何以故。以八解脱性空与无忘失法恒住舍性无二无二分故。世尊。云何以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。八胜处九次第定十遍处。八胜处九次第定十遍处性空。何以故。以八胜处九次第定十遍处性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以八解脱等无二为方便无生为方便无所得为方便回向一切智智。修习无忘失法恒住舍性。世尊。云何以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。八解脱八解脱性空。何以故。以八解脱性空与一切智道相智一切相智无二无二分故。世尊。云何以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。八胜处九次第定十遍处。八胜处九次第定十遍处性空。何以故。以八胜处九次第定十遍处性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以八解脱等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。八解脱八解脱性空。何以故。以八解脱性空与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。八胜处九次第定十遍处。八胜处九次第定十遍处性空。何以故。以八胜处九次第定十遍处性空与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以八解脱等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。八解脱八解脱性空。何以故。以八解脱性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。八胜处九次第定十遍处。八胜处九次第定十遍处性空。何以故。以八胜处九次第定十遍处性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以八解脱等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以八解脱无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。八解脱八解脱性空。何以故。以八解脱性空与彼无上正等菩提无二无二分故。世尊。云何以八胜处九次第定十遍处无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。八胜处九次第定十遍处。八胜处九次第定十遍处性空。何以故。以八胜处九次第定十遍处性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以八解脱等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。世尊。云何以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。四念住四念住性空。何以故。以四念住性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。四正断四神足五根五力七等觉支八圣道支。四正断四神足五根五力七等觉支八圣道支性空。何以故。以四正断四神足五根五力。七等觉支八圣道支性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以四念住等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。四念住四念住性空。何以故。以四念住性空与彼内空乃至无性自性空无二无二分故。世尊。云何以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。四正断四神足五根五力七等觉支八圣道支。四正断四神足五根五力七等觉支八圣道支性空。何以故。以四正断四神足五根五力七等觉支八圣道支性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以四念住等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。四念住四念住性空。何以故。以四念住性空与彼真如乃至不思议界无二无二分故。世尊。云何以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。四正断四神足五根五力七等觉支八圣道支。四正断四神足五根五力七等觉支八圣道支性空。何以故。以四正断四神足五根五力七等觉支八圣道支性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以四念住等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。四念住四念住性空。何以故。以四念住性空与彼苦集灭道圣谛无二无二分故。世尊。云何以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。四正断四神足五根五力七等觉支八圣道支。四正断四神足五根五力七等觉支八圣道支性空。何以故。以四正断四神足五根五力七等觉支八圣道支性空与彼苦集灭道圣谛无二无二分故。庆喜。由此故说。以四念住等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。世尊。云何以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。四念住四念住性空。何以故。以四念住性空与四静虑四无量四无色定无二无二分故。世尊。云何以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。四正断四神足五根五力七等觉支八圣道支。四正断四神足五根五力七等觉支八圣道支性空。何以故。以四正断四神足五根五力七等觉支八圣道支性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以四念住等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。四念住四念住性空。何以故。以四念住性空与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。四正断四神足五根五力七等觉支八圣道支。四正断四神足五根五力七等觉支八圣道支性空。何以故以四正断四神足五根五力七等觉支八圣道支性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以四念住等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。四念住四念住性空。何以故。以四念住性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。四正断四神足五根五力七等觉支八圣道支。四正断四神足五根五力七等觉支八圣道支性空。何以故。以四正断四神足五根五力七等觉支八圣道支性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以四念住等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。四念住四念住性空。何以故。以四念住性空与空解脱门无相解脱门无愿解脱门无二无二分故。世尊。云何以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。四正断四神足五根五力七等觉支八圣道支。四正断四神足五根五力七等觉支八圣道支性空。何以故。以四正断四神足五根五力七等觉支八圣道支性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以四念住等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。四念住四念住性空。何以故。以四念住性空与五眼六神通无二无二分故。世尊。云何以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。四正断四神足五根五力七等觉支八圣道支四正断四神足五根五力七等觉支八圣道支性空。何以故。以四正断四神足五根五力七等觉支八圣道支性空与五眼六神通无二无二分故。庆喜。由此故说。以四念住等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。四念住四念住性空。何以故。以四念住性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。四正断四神足五根五力七等觉支八圣道支四正断四神足五根五力七等觉支八圣道支性空。何以故。以四正断四神足五根五力七等觉支八圣道支性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以四念住等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。四念住四念住性空。何以故。以四念住性空与无忘失法恒住舍性无二无二分故。世尊。云何以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。四正断四神足五根五力七等觉支八圣道支四正断四神足五根五力七等觉支八圣道支性空。何以故。以四正断四神足五根五力七等觉支八圣道支性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以四念住等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。四念住四念住性空。何以故。以四念住性空与一切智道相智一切相智无二无二分故。世尊。云何以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。四正断四神足五根五力七等觉支八圣道支四正断四神足五根五力七等觉支八圣道支性空。何以故。以四正断四神足五根五力七等觉支八圣道支性空。与一切智道相智一切相智无二无二分故。庆喜。由此故说。以四念住等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。四念住四念住性空。何以故。以四念住性空与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。四正断四神足五根五力七等觉支八圣道支四正断四神足五根五力七等觉支八圣道支性空。何以故。以四正断四神足五根五力七等觉支八圣道支性空。与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以四念住等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。四念住四念住性空。何以故。以四念住性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以四正断四神足五根五力七等觉支八圣道支无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。四正断四神足五根五力七等觉支八圣道支四正断四神足五根五力七等觉支八圣道支性空。何以故。以四正断四神足五根五力七等觉支八圣道支性空。与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以四念住等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以四念住无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。四念住四念住性空。何以故。以四念住性空。与彼无上正等菩提无二无二分故。世尊。云何以四正断四神足五根五力七等觉支八圣道支。无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。四正断四神足五根五力七等觉支八圣道支四正断四神足五根五力七等觉支八圣道支性空。何以故。以四正断四神足五根五力七等觉支八圣道支性空。与彼无上正等菩提无二无二分故。庆喜。由此故说。以四念住等。无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。世尊。云何以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。空解脱门空解脱门性空。何以故。以空解脱门性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。无相无愿解脱门无相无愿解脱门性空。何以故。以无相无愿解脱门性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以空解脱门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。空解脱门空解脱门性空。何以故。以空解脱门性空与彼内空乃至无性自性空无二无二分故。世尊。云何以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。无相无愿解脱门无相无愿解脱门性空。何以故。以无相无愿解脱门性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以空解脱门等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。空解脱门空解脱门性空。何以故。以空解脱门性空与彼真如乃至不思议界无二无二分故。世尊。云何以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。无相无愿解脱门无相无愿解脱门性空。何以故。以无相无愿解脱门性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以空解脱门等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。空解脱门空解脱门性空。何以故。以空解脱门性空与彼苦集灭道圣谛无二无二分故。世尊。云何以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。无相无愿解脱门无相无愿解脱门性空。何以故。以无相无愿解脱门性空与彼苦集灭道圣谛无二无二分故。庆喜。由此故说。以空解脱门等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。世尊。云何以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。空解脱门空解脱门性空。何以故。以空解脱门性空与四静虑四无量四无色定无二无二分故。世尊。云何以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。无相无愿解脱门无相无愿解脱门性空。何以故。以无相无愿解脱门性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以空解脱门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。空解脱门空解脱门性空。何以故。以空解脱门性空与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。无相无愿解脱门无相无愿解脱门性空。何以故。以无相无愿解脱门性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以空解脱门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。空解脱门空解脱门性空。何以故。以空解脱门性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。无相无愿解脱门无相无愿解脱门性空。何以故。以无相无愿解脱门性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以空解脱门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。空解脱门空解脱门性空。何以故。以空解脱门性空。与空解脱门无相解脱门无愿解脱门无二无二分故。世尊。云何以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。无相无愿解脱门无相无愿解脱门性空。何以故。以无相无愿解脱门性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以空解脱门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。空解脱门空解脱门性空。何以故。以空解脱门性空与五眼六神通无二无二分故。世尊。云何以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。无相无愿解脱门无相无愿解脱门性空。何以故。以无相无愿解脱门性空与五眼六神通无二无二分故。庆喜。由此故说。以空解脱门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。空解脱门空解脱门性空。何以故。以空解脱门性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。无相无愿解脱门无相无愿解脱门性空。何以故。以无相无愿解脱门性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以空解脱门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法

大般若波罗蜜多经卷第一百二十一大般若波罗蜜多经卷第一百二十二

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之二十

世尊。云何以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。空解脱门空解脱门性空。何以故。以空解脱门性空与无忘失法恒住舍性无二无二分故。世尊。云何以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。无相无愿解脱门无相无愿解脱门性空。何以故。以无相无愿解脱门性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以空解脱门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。空解脱门空解脱门性空。何以故。以空解脱门性空与一切智道相智一切相智无二无二分故。世尊。云何以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。无相无愿解脱门无相无愿解脱门性空。何以故。以无相无愿解脱门性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以空解脱门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。空解脱门空解脱门性空。何以故。以空解脱门性空与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。无相无愿解脱门无相无愿解脱门性空。何以故。以无相无愿解脱门性空与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以空解脱门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。空解脱门空解脱门性空。何以故。以空解脱门性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。无相无愿解脱门无相无愿解脱门性空。何以故。以无相无愿解脱门性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以空解脱门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以空解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。空解脱门空解脱门性空。何以故。以空解脱门性空与彼无上正等菩提无二无二分故。世尊。云何以无相无愿解脱门无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。无相无愿解脱门无相无愿解脱门性空。何以故。以无相无愿解脱门性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以空解脱门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提

世尊。云何以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。五眼五眼性空。何以故。以五眼性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。六神通六神通性空。何以故。以六神通性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以五眼等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。五眼五眼性空。何以故。以五眼性空与彼内空乃至无性自性空无二无二分故。世尊。云何以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。六神通六神通性空。何以故。以六神通性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以五眼等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。五眼五眼性空。何以故。以五眼性空与彼真如乃至不思议界无二无二分故。世尊。云何以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。六神通六神通性空。何以故。以六神通性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以五眼等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。五眼五眼性空。何以故。以五眼性空与彼苦集灭道圣谛无二无二分故。世尊。云何以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。六神通六神通性空。何以故。以六神通性空与彼苦集灭道圣谛无二无二分故。庆喜。由此故说。以五眼等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。世尊。云何以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。五眼五眼性空。何以故。以五眼性空与四静虑四无量四无色定无二无二分故。世尊。云何以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。六神通六神通性空。何以故。以六神通性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以五眼等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。五眼五眼性空。何以故。以五眼性空与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。六神通六神通性空。何以故。以六神通性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以五眼等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。五眼五眼性空。何以故。以五眼性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。六神通六神通性空。何以故。以六神通性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以五眼等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。五眼五眼性空。何以故。以五眼性空与空解脱门无相解脱门无愿解脱门无二无二分故。世尊。云何以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。六神通六神通性空。何以故。以六神通性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以五眼等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。五眼五眼性空。何以故。以五眼性空与五眼六神通无二无二分故。世尊。云何以六神通。无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。六神通六神通性空。何以故。以六神通性空与五眼六神通无二无二分故。庆喜。由此故说。以五眼等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。五眼五眼性空。何以故。以五眼性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。六神通六神通性空。何以故。以六神通性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以五眼等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。五眼五眼性空。何以故。以五眼性空与无忘失法恒住舍性无二无二分故。世尊。云何以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。六神通六神通性空。何以故。以六神通性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以五眼等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。五眼五眼性空。何以故。以五眼性空与一切智道相智一切相智无二无二分故。世尊。云何以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。六神通六神通性空。何以故。以六神通性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以五眼等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。五眼五眼性空。何以故。以五眼性空与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。六神通六神通性空。何以故。以六神通性空与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以五眼等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。五眼五眼性空。何以故。以五眼性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。六神通六神通性空。何以故。以六神通性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以五眼等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以五眼无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。五眼五眼性空。何以故。以五眼性空与彼无上正等菩提无二无二分故。世尊。云何以六神通无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。六神通六神通性空。何以故。以六神通性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以五眼等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提

世尊。云何以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。佛十力佛十力性空。何以故。以佛十力性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空。何以故。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以佛十力等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。佛十力佛十力性空。何以故。以佛十力性空与彼内空乃至无性自性空无二无二分故。世尊。云何以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空。何以故。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以佛十力等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。佛十力佛十力性空。何以故。以佛十力性空与彼真如乃至不思议界无二无二分故。世尊。云何以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空。何以故。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以佛十力等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。佛十力佛十力性空。何以故。以佛十力性空与彼苦集灭道圣谛无二无二分故。世尊。云何以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空。何以故。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空与彼苦集灭道圣谛无二无二分故。庆喜。由此故说。以佛十力等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。世尊。云何以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。佛十力佛十力性空。何以故。以佛十力性空与四静虑四无量四无色定无二无二分故。世尊。云何以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空。何以故。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以佛十力等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。佛十力佛十力性空。何以故。以佛十力性空与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空。何以故。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以佛十力等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。佛十力佛十力性空。何以故。以佛十力性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空。何以故。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以佛十力等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。佛十力佛十力性空。何以故。以佛十力性空与空解脱门无相解脱门无愿解脱门无二无二分故。世尊。云何以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空。何以故。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以佛十力等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。佛十力佛十力性空。何以故。以佛十力性空与五眼六神通无二无二分故。世尊。云何以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空。何以故。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空与五眼六神通无二无二分故。庆喜。由此故说。以佛十力等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法庆喜。佛十力佛十力性空。何以故。以佛十力性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空。何以故。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以佛十力等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。佛十力佛十力性空。何以故。以佛十力性空与无忘失法恒住舍性无二无二分故。世尊。云何以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空。何以故。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以佛十力等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性

大般若波罗蜜多经卷第一百二十二大般若波罗蜜多经卷第一百二十三

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之二十一

世尊。云何以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。佛十力佛十力性空。何以故。以佛十力性空与一切智道相智一切相智无二无二分故。世尊。云何以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空。何以故。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以佛十力等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。佛十力佛十力性空。何以故。以佛十力性空与一切陀罗尼门一切三摩地门无二无二分故。世尊云何以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空。何以故。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以佛十力等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。佛十力佛十力性空。何以故。以佛十力性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空。何以故。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以佛十力等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以佛十力无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。佛十力佛十力性空。何以故。以佛十力性空与彼无上正等菩提无二无二分故。世尊。云何以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空。何以故。以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以佛十力等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提世尊。云何以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。无忘失法无忘失法性空。何以故。以无忘失法性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。恒住舍性恒住舍性性空。何以故。以恒住舍性性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以无忘失法等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。无忘失法无忘失法性空。何以故。以无忘失法性空与彼内空乃至无性自性空无二无二分故。世尊。云何以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空。无性自性空。庆喜。恒住舍性恒住舍性性空。何以故。以恒住舍性性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以无忘失法等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。无忘失法无忘失法性空。何以故。以无忘失法性空与彼真如乃至不思议界无二无二分故。世尊。云何以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。恒住舍性恒住舍性性空。何以故。以恒住舍性性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以无忘失法等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。无忘失法无忘失法性空。何以故。以无忘失法性空与彼苦集灭道圣谛无二无二分故。世尊。云何以恒住舍性。无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。恒住舍性恒住舍性性空。何以故。以恒住舍性性空与彼苦集灭道圣谛无二无二分故。庆喜。由此故说。以无忘失法等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。世尊。云何以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。无忘失法无忘失法性空。何以故。以无忘失法性空与四静虑四无量四无色定无二无二分故。世尊。云何以恒住舍性。无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。恒住舍性恒住舍性性空。何以故。以恒住舍性性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以无忘失法等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。无忘失法无忘失法性空。何以故。以无忘失法性空与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。恒住舍性恒住舍性性空。何以故。以恒住舍性性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以无忘失法等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。无忘失法无忘失法性空。何以故。以无忘失法性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。恒住舍性恒住舍性性空。何以故。以恒住舍性性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以无忘失法等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。无忘失法无忘失法性空。何以故。以无忘失法性空与空解脱门无相解脱门无愿解脱门无二无二分故。世尊。云何以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。恒住舍性恒住舍性性空。何以故。以恒住舍性性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以无忘失法等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以无忘失法无二为方便。无生为方便无所得为方便。回向一切智智。修习五眼六神通。庆喜。无忘失法无忘失法性空。何以故。以无忘失法性空与五眼六神通无二无二分故。世尊。云何以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。恒住舍性恒住舍性性空。何以故。以恒住舍性性空与五眼六神通无二无二分故。庆喜。由此故说。以无忘失法等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。无忘失法无忘失法性空。何以故。以无忘失法性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以恒住舍性无二为方便。无生为方便。无所得为方便回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。恒住舍性恒住舍性性空。何以故。以恒住舍性性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以无忘失法等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。无忘失法无忘失法性空。何以故。以无忘失法性空与无忘失法恒住舍性无二无二分故。世尊。云何以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。恒住舍性恒住舍性性空。何以故。以恒住舍性性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以无忘失法等。无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。无忘失法无忘失法性空。何以故。以无忘失法性空与一切智道相智一切相智无二无二分故。世尊。云何以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。恒住舍性恒住舍性性空。何以故。以恒住舍性性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以无忘失法等无二为方便。无生为方便。无所得为方便。回向一切智智修习一切智道相智一切相智。世尊。云何以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。无忘失法无忘失法性空。何以故。以无忘失法性空与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。恒住舍性恒住舍性性空。何以故。以恒住舍性性空与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以无忘失法等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。无忘失法无忘失法性空。何以故。以无忘失法性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。恒住舍性恒住舍性性空。何以故。以恒住舍性性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以无忘失法等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以无忘失法无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。无忘失法无忘失法性空。何以故。以无忘失法性空与彼无上正等菩提无二无二分故。世尊。云何以恒住舍性无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。恒住舍性恒住舍性性空。何以故。以恒住舍性性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以无忘失法等无二为方便无生为方便。无所得为方便。回向一切智智。修习无上正等菩提

世尊。云何以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。一切智一切智性空。何以故。以一切智性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。道相智一切相智道相智一切相智性空。何以故。以道相智一切相智性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以一切智等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。一切智一切智性空。何以故。以一切智性空与彼内空乃至无性自性空无二无二分故。世尊。云何以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空庆喜。道相智一切相智道相智一切相智性空。何以故。以道相智一切相智性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以一切智等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。一切智一切智性空。何以故。以一切智性空与彼真如乃至不思议界无二无二分故。世尊。云何以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。道相智一切相智道相智一切相智性空。何以故。以道相智一切相智性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以一切智等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。一切智一切智性空。何以故。以一切智性空与彼苦集灭道圣谛无二无二分故。世尊。云何以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。道相智一切相智道相智一切相智性空。何以故。以道相智一切相智性空与彼苦集灭道圣谛无二无二分故。庆喜。由此故说。以一切智等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。世尊。云何以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。一切智一切智性空。何以故。以一切智性空与四静虑四无量四无色定无二无二分故。世尊。云何以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。道相智一切相智道相智一切相智性空。何以故。以道相智一切相智性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以一切智等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。一切智一切智性空。何以故。以一切智性空与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。道相智一切相智道相智一切相智性空。何以故。以道相智一切相智性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以一切智等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。一切智一切智性空。何以故。以一切智性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。道相智一切相智道相智一切相智性空。何以故。以道相智一切相智性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以一切智等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。一切智一切智性空。何以故。以一切智性空与空解脱门无相解脱门无愿解脱门无二无二分故。世尊。云何以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。道相智一切相智道相智一切相智性空。何以故。以道相智一切相智性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以一切智等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。一切智一切智性空。何以故。以一切智性空与五眼六神通无二无二分故。世尊。云何以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。道相智一切相智道相智一切相智性空。何以故。以道相智一切相智性空与五眼六神通无二无二分故。庆喜。由此故说。以一切智等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。一切智一切智性空。何以故。以一切智性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。道相智一切相智道相智一切相智性空。何以故。以道相智一切相智性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以一切智等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。一切智一切智性空。何以故。以一切智性空与无忘失法恒住舍性无二无二分故。世尊。云何以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。道相智一切相智道相智一切相智性空。何以故。以道相智一切相智性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以一切智等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。一切智一切智性空。何以故。以一切智性空与一切智道相智一切相智无二无二分故。世尊。云何以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。道相智一切相智道相智一切相智性空。何以故。以道相智一切相智性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以一切智等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。一切智一切智性空。何以故。以一切智性空与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。道相智一切相智道相智一切相智性空。何以故。以道相智一切相智性空与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以一切智等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。一切智一切智性空。何以故。以一切智性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。道相智一切相智道相智一切相智性空。何以故。以道相智一切相智性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以一切智等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以一切智无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。一切智一切智性空。何以故。以一切智性空与彼无上正等菩提无二无二分故。世尊。云何以道相智一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。道相智一切相智道相智一切相智性空。何以故。以道相智一切相智性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以一切智等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提

大般若波罗蜜多经卷第一百二十三大般若波罗蜜多经卷第一百二十四

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之二十二

世尊。云何以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。一切陀罗尼门一切陀罗尼门性空。何以故。以一切陀罗尼门性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。一切三摩地门一切三摩地门性空。何以故。以一切三摩地门性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以一切陀罗尼门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。一切陀罗尼门一切陀罗尼门性空。何以故。以一切陀罗尼门性空与彼内空乃至无性自性空无二无二分故。世尊。云何以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。一切三摩地门一切三摩地门性空。何以故。以一切三摩地门性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以一切陀罗尼门等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。一切陀罗尼门一切陀罗尼门性空。何以故。以一切陀罗尼门性空与彼真如乃至不思议界无二无二分故。世尊。云何以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。一切三摩地门一切三摩地门性空。何以故。以一切三摩地门性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以一切陀罗尼门等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。一切陀罗尼门一切陀罗尼门性空。何以故。以一切陀罗尼门性空与彼苦集灭道圣谛无二无二分故。世尊。云何以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。一切三摩地门一切三摩地门性空。何以故。以一切三摩地门性空与彼苦集灭道圣谛无二无二分故。庆喜。由此故说。以一切陀罗尼门等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。世尊。云何以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。一切陀罗尼门一切陀罗尼门性空。何以故。以一切陀罗尼门性空与四静虑四无量四无色定无二无二分故。世尊。云何以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。一切三摩地门一切三摩地门性空。何以故。以一切三摩地门性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以一切陀罗尼门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。一切陀罗尼门一切陀罗尼门性空。何以故。以一切陀罗尼门性空与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。一切三摩地门一切三摩地门性空。何以故。以一切三摩地门性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以一切陀罗尼门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。一切陀罗尼门一切陀罗尼门性空。何以故。以一切陀罗尼门性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。一切三摩地门一切三摩地门性空。何以故。以一切三摩地门性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以一切陀罗尼门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。一切陀罗尼门一切陀罗尼门性空。何以故。以一切陀罗尼门性空与空解脱门无相解脱门无愿解脱门无二无二分故。世尊。云何以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。一切三摩地门一切三摩地门性空。何以故。以一切三摩地门性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以一切陀罗尼门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。一切陀罗尼门一切陀罗尼门性空。何以故。以一切陀罗尼门性空与五眼六神通无二无二分故。世尊。云何以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。一切三摩地门一切三摩地门性空。何以故。以一切三摩地门性空与五眼六神通无二无二分故。庆喜。由此故说。以一切陀罗尼门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。一切陀罗尼门一切陀罗尼门性空。何以故。以一切陀罗尼门性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。一切三摩地门一切三摩地门性空。何以故。以一切三摩地门性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以一切陀罗尼门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。一切陀罗尼门一切陀罗尼门性空。何以故。以一切陀罗尼门性空与无忘失法恒住舍性无二无二分故。世尊。云何以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。一切三摩地门一切三摩地门性空。何以故。以一切三摩地门性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以一切陀罗尼门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。一切陀罗尼门一切陀罗尼门性空。何以故。以一切陀罗尼门性空与一切智道相智一切相智无二无二分故世尊。云何以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。一切三摩地门一切三摩地门性空。何以故。以一切三摩地门性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以一切陀罗尼门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。一切陀罗尼门一切陀罗尼门性空。何以故。以一切陀罗尼门性空与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。一切三摩地门一切三摩地门性空。何以故。以一切三摩地门性空与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以一切陀罗尼门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。一切陀罗尼门一切陀罗尼门性空。何以故。以一切陀罗尼门性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。一切三摩地门一切三摩地门性空。何以故。以一切三摩地门性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以一切陀罗尼门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以一切陀罗尼门无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。一切陀罗尼门一切陀罗尼门性空。何以故。以一切陀罗尼门性空与彼无上正等菩提无二无二分故。世尊。云何以一切三摩地门无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。一切三摩地门一切三摩地门性空。何以故。以一切三摩地门性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以一切陀罗尼门等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。世尊。云何以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。预流向预流果预流向预流果性空。何以故。以预流向预流果性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。世尊。云何以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。一来向乃至阿罗汉果一来向乃至阿罗汉果性空。何以故。以一来向乃至阿罗汉果性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以预流向预流果等无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。预流向预流果预流向预流果性空。何以故。以预流向预流果性空与彼内空乃至无性自性空无二无二分故。世尊。云何以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。一来向乃至阿罗汉果一来向乃至阿罗汉果性空。何以故。以一来向乃至阿罗汉果性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以预流向预流果等无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。预流向预流果预流向预流果性空。何以故。以预流向预流果性空与彼真如乃至不思议界无二无二分故。世尊。云何以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。一来向乃至阿罗汉果一来向乃至阿罗汉果性空。何以故。以一来向乃至阿罗汉果性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以预流向预流果等无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。预流向预流果预流向预流果性空。何以故。以预流向预流果性空与彼苦集灭道圣谛无二无二分故。世尊。云何以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。一来向乃至阿罗汉果一来向乃至阿罗汉果性空。何以故。以一来向乃至阿罗汉果性空与彼苦集灭道圣谛无二无二分故。庆喜。由此故说。以预流向预流果等无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。世尊。云何以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。预流向预流果预流向预流果性空。何以故。以预流向预流果性空与四静虑四无量四无色定无二无二分故。世尊。云何以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。一来向乃至阿罗汉果一来向乃至阿罗汉果性空。何以故。以一来向乃至阿罗汉果性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以预流向预流果等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。预流向预流果预流向预流果性空。何以故。以预流向预流果性空与八解脱八胜处九次第定十遍处无二无二分故。世尊。云何以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。一来向乃至阿罗汉果一来向乃至阿罗汉果性空。何以故。以一来向乃至阿罗汉果性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以预流向预流果等无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。预流向预流果预流向预流果性空。何以故。以预流向预流果性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。世尊。云何以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。一来向乃至阿罗汉果一来向乃至阿罗汉果性空。何以故。以一来向乃至阿罗汉果性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以预流向预流果等无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。预流向预流果预流向预流果性空。何以故。以预流向预流果性空与空解脱门无相解脱门无愿解脱门无二无二分故。世尊。云何以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。一来向乃至阿罗汉果一来向乃至阿罗汉果性空。何以故。以一来向乃至阿罗汉果性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以预流向预流果等无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。预流向预流果预流向预流果性空。何以故。以预流向预流果性空与五眼六神通无二无二分故。世尊。云何以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。一来向乃至阿罗汉果一来向乃至阿罗汉果性空。何以故。以一来向乃至阿罗汉果性空与五眼六神通无二无二分故。庆喜。由此故说。以预流向预流果等无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。预流向预流果预流向预流果性空。何以故。以预流向预流果性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。世尊。云何以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。一来向乃至阿罗汉果一来向乃至阿罗汉果性空。何以故。以一来向乃至阿罗汉果性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以预流向预流果等无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。预流向预流果预流向预流果性空。何以故。以预流向预流果性空与无忘失法恒住舍性无二无二分故。世尊。云何以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。一来向乃至阿罗汉果一来向乃至阿罗汉果性空。何以故。以一来向乃至阿罗汉果性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以预流向预流果等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。预流向预流果预流向预流果性空。何以故。以预流向预流果性空与一切智道相智一切相智无二无二分故。世尊。云何以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。一来向乃至阿罗汉果一来向乃至阿罗汉果性空。何以故。以一来向乃至阿罗汉果性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以预流向预流果等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。预流向预流果预流向预流果性空。何以故。以预流向预流果性空与一切陀罗尼门一切三摩地门无二无二分故。世尊。云何以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。一来向乃至阿罗汉果一来向乃至阿罗汉果性空。何以故。以一来向乃至阿罗汉果性空与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以预流向预流果等无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。预流向预流果预流向预流果性空。何以故。以预流向预流果性空与彼菩萨摩诃萨行无二无二分故。世尊。云何以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。一来向乃至阿罗汉果一来向乃至阿罗汉果性空。何以故。以一来向乃至阿罗汉果性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以预流向预流果等无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以预流向预流果无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。预流向预流果预流向预流果性空。何以故。以预流向预流果性空与彼无上正等菩提无二无二分故。世尊。云何以一来向一来果不还向不还果阿罗汉向阿罗汉果无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。一来向乃至阿罗汉果一来向乃至阿罗汉果性空。何以故。以一来向乃至阿罗汉果性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以预流向预流果等无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提

大般若波罗蜜多经卷第一百二十四大般若波罗蜜多经卷第一百二十五

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之二十三

世尊。云何以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。独觉菩提独觉菩提性空。何以故。以独觉菩提性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。独觉菩提独觉菩提性空。何以故。以独觉菩提性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。独觉菩提独觉菩提性空。何以故。以独觉菩提性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。独觉菩提独觉菩提性空。何以故。以独觉菩提性空与彼苦集灭道圣谛无二无二分故。庆喜。由此故说。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。世尊。云何以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。独觉菩提独觉菩提性空。何以故。以独觉菩提性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。独觉菩提独觉菩提性空。何以故。以独觉菩提性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。独觉菩提独觉菩提性空。何以故。以独觉菩提性空与四念住四正断四神足五根五力七等觉支八圣道支。无二无二分故。庆喜。由此故说。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。独觉菩提独觉菩提性空。何以故。以独觉菩提性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。独觉菩提独觉菩提性空。何以故。以独觉菩提性空与五眼六神通无二无二分故。庆喜由此故说。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。独觉菩提独觉菩提性空。何以故。以独觉菩提性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。独觉菩提独觉菩提性空。何以故。以独觉菩提性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。独觉菩提独觉菩提性空。何以故。以独觉菩提性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。独觉菩提独觉菩提性空。何以故。以独觉菩提性空与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。独觉菩提独觉菩提性空。何以故。以独觉菩提性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。独觉菩提独觉菩提性空。何以故。以独觉菩提性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以独觉菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提

世尊。云何以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。菩萨摩诃萨行菩萨摩诃萨行性空。何以故。以菩萨摩诃萨行性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。菩萨摩诃萨行菩萨摩诃萨行性空。何以故。以菩萨摩诃萨行性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。菩萨摩诃萨行菩萨摩诃萨行性空。何以故。以菩萨摩诃萨行性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。菩萨摩诃萨行菩萨摩诃萨行性空。何以故。以菩萨摩诃萨行性空与彼苦集灭道圣谛无二无二分故。庆喜。由此故说。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。世尊。云何以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。菩萨摩诃萨行菩萨摩诃萨行性空。何以故。以菩萨摩诃萨行性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。菩萨摩诃萨行菩萨摩诃萨行性空。何以故。以菩萨摩诃萨行性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。菩萨摩诃萨行菩萨摩诃萨行性空。何以故。以菩萨摩诃萨行性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。菩萨摩诃萨行菩萨摩诃萨行性空。何以故。以菩萨摩诃萨行性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。菩萨摩诃萨行菩萨摩诃萨行性空。何以故。以菩萨摩诃萨行性空与五眼六神通无二无二分故。庆喜。由此故说。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。菩萨摩诃萨行菩萨摩诃萨行性空。何以故。以菩萨摩诃萨行性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。菩萨摩诃萨行菩萨摩诃萨行性空。何以故。以菩萨摩诃萨行性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。菩萨摩诃萨行菩萨摩诃萨行性空。何以故。以菩萨摩诃萨行性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。菩萨摩诃萨行菩萨摩诃萨行性空。何以故。以菩萨摩诃萨行性空与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。世尊。云何以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。菩萨摩诃萨行菩萨摩诃萨行性空。何以故。以菩萨摩诃萨行性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。菩萨摩诃萨行菩萨摩诃萨行性空。何以故。以菩萨摩诃萨行性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以菩萨摩诃萨行无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提

世尊。云何以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。庆喜。无上正等菩提无上正等菩提性空。何以故。以无上正等菩提性空与布施净戒安忍精进静虑般若波罗蜜多无二无二分故。庆喜。由此故说。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习布施净戒安忍精进静虑般若波罗蜜多。世尊。云何以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。庆喜。无上正等菩提无上正等菩提性空。何以故。以无上正等菩提性空与彼内空乃至无性自性空无二无二分故。庆喜。由此故说。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。安住内空乃至无性自性空。世尊。云何以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。庆喜。无上正等菩提无上正等菩提性空。何以故。以无上正等菩提性空与彼真如乃至不思议界无二无二分故。庆喜。由此故说。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。安住真如乃至不思议界。世尊。云何以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。庆喜。无上正等菩提无上正等菩提性空。何以故。以无上正等菩提性空与彼苦集灭道圣谛无二无二分故。庆喜。由此故说。以无上正等菩提无二为方便无生为方便。无所得为方便。回向一切智智。安住苦集灭道圣谛。世尊。云何以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。庆喜。无上正等菩提无上正等菩提性空。何以故。以无上正等菩提性空与四静虑四无量四无色定无二无二分故。庆喜。由此故说。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习四静虑四无量四无色定。世尊。云何以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。庆喜。无上正等菩提无上正等菩提性空。何以故。以无上正等菩提性空与八解脱八胜处九次第定十遍处无二无二分故。庆喜。由此故说。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习八解脱八胜处九次第定十遍处。世尊。云何以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。庆喜。无上正等菩提无上正等菩提性空。何以故。以无上正等菩提性空与四念住四正断四神足五根五力七等觉支八圣道支无二无二分故。庆喜。由此故说。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习四念住四正断四神足五根五力七等觉支八圣道支。世尊。云何以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。庆喜。无上正等菩提无上正等菩提性空。何以故。以无上正等菩提性空与空解脱门无相解脱门无愿解脱门无二无二分故。庆喜。由此故说。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习空解脱门无相解脱门无愿解脱门。世尊。云何以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。庆喜。无上正等菩提无上正等菩提性空。何以故。以无上正等菩提性空与五眼六神通无二无二分故。庆喜。由此故说。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习五眼六神通。世尊。云何以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。庆喜。无上正等菩提无上正等菩提性空。何以故。以无上正等菩提性空与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无二无二分故。庆喜。由此故说。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。庆喜。无上正等菩提无上正等菩提性空。何以故。以无上正等菩提性空与无忘失法恒住舍性无二无二分故。庆喜。由此故说。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习无忘失法恒住舍性。世尊。云何以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。庆喜。无上正等菩提无上正等菩提性空。何以故。以无上正等菩提性空与一切智道相智一切相智无二无二分故。庆喜。由此故说。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切智道相智一切相智。世尊。云何以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门。庆喜。无上正等菩提无上正等菩提性空。何以故。以无上正等菩提性空与一切陀罗尼门一切三摩地门无二无二分故。庆喜。由此故说。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习一切陀罗尼门一切三摩地门

世尊。云何以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。庆喜。无上正等菩提无上正等菩提性空。何以故。以无上正等菩提性空与彼菩萨摩诃萨行无二无二分故。庆喜。由此故说。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习菩萨摩诃萨行。世尊。云何以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。无上正等菩提无上正等菩提性空。何以故。以无上正等菩提性空与彼无上正等菩提无二无二分故。庆喜。由此故说。以无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切智智。修习无上正等菩提。庆喜。当知由此般若波罗蜜多故。能回向一切智智。复由回向一切智智。能令修习布施净戒安忍精进静虑般若波罗蜜多得至究竟故。此般若波罗蜜多于彼布施净戒安忍精进静虑波罗蜜多为尊为导。庆喜。当知由此般若波罗蜜多故。能回向一切智智。复由回向一切智智。能令安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空得至究竟故。此般若波罗蜜多于彼内空乃至无性自性空为尊为导。庆喜。当知由此般若波罗蜜多故。能回向一切智智。复由回向一切智智。能令安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界得至究竟故。此般若波罗蜜多于彼真如乃至不思议界为尊为导。庆喜。当知由此般若波罗蜜多故。能回向一切智智。复由回向一切智智。能令安住苦圣谛集圣谛灭圣谛道圣谛得至究竟故。此般若波罗蜜多于彼苦集灭道圣谛为尊为导。庆喜。当知由此般若波罗蜜多故。能回向一切智智。复由回向一切智智。能令修习四静虑四无量四无色定得至究竟故。此般若波罗蜜多。于四静虑四无量四无色定为尊为导。庆喜当知。由此般若波罗蜜多故。能回向一切智智。复由回向一切智智。能令修习八解脱八胜处九次第定十遍处得至究竟故。此般若波罗蜜多于八解脱八胜处九次第定十遍处为尊为导。庆喜当知。由此般若波罗蜜多故。能回向一切智智。复由回向一切智智。能令修习四念住四正断四神足五根五力七等觉支八圣道支得至究竟故。此般若波罗蜜多于四念住四正断四神足五根五力七等觉支八圣道支为尊为导。庆喜当知。由此般若波罗蜜多故。能回向一切智智。复由回向一切智智。能令修习空解脱门无相解脱门无愿解脱门得至究竟故。此般若波罗蜜多于空解脱门无相解脱门无愿解脱门。为尊为导。庆喜当知。由此般若波罗蜜多故。能回向一切智智。复由回向一切智智。能令修习五眼六神通得至究竟故。此般若波罗蜜多。于五眼六神通。为尊为导。庆喜当知。由此般若波罗蜜多故。能回向一切智智。复由回向一切智智。能令修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法得至究竟故。此般若波罗蜜多。于佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。为尊为导。庆喜当知。由此般若波罗蜜多故。能回向一切智智。复由回向一切智智。能令修习无忘失法恒住舍性得至究竟故此般若波罗蜜多。于无忘失法恒住舍性。为尊为导。庆喜当知。由此般若波罗蜜多故。能回向一切智智。复由回向一切智智。能令修习一切智道相智一切相智得至究竟故。此般若波罗蜜多。于一切智道相智一切相智。为尊为导。庆喜当知。由此般若波罗蜜多故。能回向一切智智。复由回向一切智智能令修习一切陀罗尼门一切三摩地门得至究竟故。此般若波罗蜜多。于彼一切陀罗尼门一切三摩地门。为尊为导。庆喜当知。由此般若波罗蜜多故。能回向一切智智。复由回向一切智智。能令修习菩萨摩诃萨行得至究竟故。此般若波罗蜜多。于彼菩萨摩诃萨行。为尊为导。庆喜当知。由此般若波罗蜜多故。能回向一切智智。复由回向一切智智。能令修习无上正等菩提得至究竟故。此般若波罗蜜多。于彼无上正等菩提。为尊为导

大般若波罗蜜多经卷第一百二十五大般若波罗蜜多经卷第一百二十六

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之二十四

庆喜当知。譬如大地以种散中众缘和合则得生长。应知大地与种生长。为所依止为能建立。如是般若波罗蜜多。及所回向一切智智。与布施净戒安忍精进静虑波罗蜜多。为所依止为能建立令得生长故。此般若波罗蜜多于彼布施乃至静虑波罗蜜多。为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。譬如大地以种散中众缘和合则得生长。应知大地与种生长。为所依止为能建立。如是般若波罗蜜多。及所回向一切智智。与彼内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。为所依止为能建立令得显现故。此般若波罗蜜多于彼内空乃至无性自性空为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。譬如大地以种散中众缘和合则得生长。应知大地与种生长。为所依止为能建立。如是般若波罗蜜多。及所回向一切智智。与彼真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。为所依止为能建立令得显现故。此般若波罗蜜多。于彼真如乃至不思议界为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。譬如大地以种散中众缘和合则得生长。应知大地与种生长。为所依止为能建立。如是般若波罗蜜多及所回向一切智智。与苦圣谛集圣谛灭圣谛道圣谛。为所依止为能建立令得显现故。此般若波罗蜜多于彼苦集灭道圣谛为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。譬如大地以种散中众缘和合则得生长。应知大地与种生长。为所依止为能建立。如是般若波罗蜜多及所回向一切智智。与四静虑四无量四无色定。为所依止为能建立令得生长故。此般若波罗蜜多于四静虑四无量四无色定为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。譬如大地以种散中众缘和合则得生长。应知大地与种生长。为所依止为能建立。如是般若波罗蜜多及所回向一切智智。与八解脱八胜处九次第定十遍处。为所依止为能建立令得生长故。此般若波罗蜜多于八解脱八胜处九次第定十遍处为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。譬如大地以种散中众缘和合则得生长。应知大地与种生长。为所依止为能建立。如是般若波罗蜜多及所回向一切智智。与四念住四正断四神足五根五力七等觉支八圣道支。为所依止为能建立令得生长故。此般若波罗蜜多于四念住四正断四神足五根五力七等觉支八圣道支为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。譬如大地以种散中众缘和合则得生长。应知大地与种生长。为所依止为能建立。如是般若波罗蜜多及所回向一切智智。与空解脱门无相解脱门无愿解脱门。为所依止为能建立令得生长故。此般若波罗蜜多于空解脱门无相解脱门无愿解脱门为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。譬如大地以种散中众缘和合则得生长。应知大地与种生长。为所依止为能建立。如是般若波罗蜜多及所回向一切智智。与五眼六神通。为所依止为能建立令得生长故。此般若波罗蜜多于五眼六神通为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。譬如大地以种散中众缘和合则得生长。应知大地与种生长。为所依止为能建立。如是般若波罗蜜多及所回向一切智智。与佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。为所依止为能建立令得生长故。此般若波罗蜜多于佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。譬如大地以种散中众缘和合则得生长。应知大地与种生长。为所依止为能建立。如是般若波罗蜜多及所回向一切智智。与无忘失法恒住舍性。为所依止为能建立令得生长故。此般若波罗蜜多于无忘失法恒住舍性为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。譬如大地以种散中众缘和合则得生长。应知大地与种生长。为所依止为能建立。如是般若波罗蜜多及所回向一切智智。与一切智道相智一切相智。为所依止为能建立令得生长故。此般若波罗蜜多于一切智道相智一切相智为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。譬如大地以种散中众缘和合则得生长。应知大地与种生长。为所依止为能建立。如是般若波罗蜜多及所回向一切智智。与一切陀罗尼门一切三摩地门。为所依止为能建立令得生长故。此般若波罗蜜多于一切陀罗尼门一切三摩地门为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。譬如大地以种散中众缘和合则得生长。应知大地与种生长。为所依止为能建立。如是般若波罗蜜多及所回向一切智智。与彼菩萨摩诃萨行。为所依止为能建立令得生长故。此般若波罗蜜多于彼菩萨摩诃萨行为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。譬如大地以种散中众缘和合则得生长。应知大地与种生长。为所依止为能建立。如是般若波罗蜜多及所回向一切智智。与彼无上正等菩提。为所依止为能建立令得生长故。此般若波罗蜜多于彼无上正等菩提为尊为导故。我但广称赞般若波罗蜜多

尔时天帝释白佛言。世尊。今者如来应正等觉。于此般若波罗蜜多。一切功德说犹未尽。所以者何。我从世尊。所受般若波罗蜜多。功德深广量无边际。诸善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。所获功德亦无边际。若有书写如是般若波罗蜜多。种种严饰。复以无量上妙华鬘涂散等香。衣服璎络宝幢幡盖。众妙珍奇伎乐灯明。一切所有供养恭敬尊重赞叹。所获功德亦无边际。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。由此便有十善业道出现世间。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。由此便有四静虑四无量四无色定五神通等出现世间。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。由此便有布施净戒安忍精进静虑般若波罗蜜多。出现世间。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。由此便有内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空出现世间。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。由此便有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界出现世间。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。由此便有苦圣谛集圣谛灭圣谛道圣谛出现世间。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。由此便有八解脱八胜处九次第定十遍处出现世间。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。由此便有四念住四正断四神足五根五力七等觉支八圣道支出现世间。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。由此便有空解脱门无相解脱门无愿解脱门出现世间。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。由此便有五眼六神通出现世间。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。由此便有佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法出现世间。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。由此便有无忘失法恒住舍性出现世间。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。由此便有一切智道相智一切相智出现世间。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟。解说书写广令流布。由此便有一切陀罗尼门一切三摩地门出现世间。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。由此便有刹帝利大族婆罗门大族长者大族居士大族出现世间。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。由此便有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天出现世间。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。由此便有梵众天梵辅天梵会天大梵天光天少光天无量光天极光净天净天少净天无量净天遍净天广天少广天无量广天广果天出现世间。世尊若有于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。由此便有无繁天无热天善现天善见天色究竟天出现世间。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。由此便有空无边处天识无边处天无所有处天非想非非想处天出现世间。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。由此便有预流一来不还阿罗汉及预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果出现世间。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。由此便有独觉及独觉菩提出现世间。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。由此便有菩萨摩诃萨及菩萨摩诃萨行出现世间。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。由此便有一切如来应正等觉及以无上正等菩提出现世间

尔时佛告天帝释言。憍尸迦。我不说此甚深般若波罗蜜多。但有如前所说功德。何以故。如是般若波罗蜜多具足无边胜功德故。憍尸迦。我亦不说于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。及能书写种种严饰。复以无量上妙花鬘涂散等香衣服缨络宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。诸善男子善女人等。但有如前所说功德。何以故。憍尸迦。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或复书写种种严饰。复以无量上妙花鬘涂散等香衣服缨络宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。是善男子善女人等。成就无量殊胜戒蕴。成就无量殊胜定蕴。成就无量殊胜慧蕴。成就无量殊胜解脱蕴。成就无量殊胜解脱智见蕴。憍尸迦。是善男子善女人等。当知如佛。何以故。决定趣向阿耨多罗三藐三菩提故。憍尸迦。是善男子善女人等。超过声闻及独觉地。何以故。解脱一切声闻独觉下劣心故。憍尸迦。一切声闻独觉所成就戒蕴定蕴慧蕴解脱蕴解脱智见蕴。于此善男子善女人等所成就戒蕴定蕴慧蕴解脱蕴解脱智见蕴。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝分不及一。百千俱胝那庾多分不及一。数分算分计分喻分乃至邬波尼杀昙分亦不及一。何以故。憍尸迦。是善男子善女人等。超过一切声闻独觉下劣心想。于诸声闻独觉乘法终不称赞。于一切法无所不知。谓能正知都无所有。憍尸迦。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或复书写种种严饰。复以无量上妙花鬘涂散等香衣服缨络宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。是善男子善女人等。我说获得现在未来无量无边殊胜功德

时天帝释复白佛言。世尊。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或复书写众宝严饰。复以种种上妙花鬘涂散等香衣服缨络宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。我等诸天常随卫护。不令一切人非人等种种恶缘之所扰害

尔时佛告天帝释言。憍尸迦。若善男子善女人等。以应一切智智心。用无所得为方便。于此般若波罗蜜多。受持读诵时。有无量百千天子为听法故。皆来集会欢喜踊跃。敬受如是甚深般若波罗蜜多。憍尸迦。若善男子善女人等。以应一切智智心。用无所得为方便。宣说如是甚深般若波罗蜜多相应之法时。有无量诸天子等。皆来集会以天威力。令说法者增益辩才宣畅无尽。憍尸迦。若善男子善女人等。以应一切智智心。用无所得为方便。宣说如是甚深般若波罗蜜多时。有无量诸天子等敬重法故。皆来集会以天威力。令说法者辩才无滞。设有障难不能遮断。憍尸迦。诸善男子善女人等。以应一切智智心。用无所得为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或复书写众宝严饰。复以种种上妙花鬘涂散等香衣服缨络宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。是善男子善女人等。于现在世当获无边功德胜利。众魔眷属不能侵扰。复次憍尸迦。若善男子善女人等。于四众中。宣说如是甚深般若波罗蜜多。心无怯怖不为一切论难所屈。何以故。彼由如是甚深般若波罗蜜多所加祐故。又此般若波罗蜜多秘密藏中。具广分别一切法故。谓若善法不善法无记法。若过去法未来法现在法。若欲界系法色界系法无色界系法。若学法无学法非学非无学法。若见所断法修所断法非所断法。若世间法出世间法。若有漏法无漏法。若有为法无为法。若有见法无见法。若有色法无色法。若共法不共法。若声闻法。若独觉法。若菩萨法。若如来法。诸如是等无量百千种种法门皆入此摄。又由如是诸善男子善女人等。善住内空。善住外空。善住内外空。善住空空。善住大空。善住胜义空。善住有为空。善住无为空。善住毕竟空。善住无际空。善住散空。善住无变异空。善住本性空。善住自相空。善住共相空。善住一切法空。善住不可得空。善住无性空。善住自性空。善住无性自性空故。都不见有能论难者。亦不见有所论难者。亦不见有所说般若波罗蜜多。以是故。憍尸迦。此善男子善女人等。由是般若波罗蜜多大威神力所护持故。不为一切异学论难之所屈伏

复次憍尸迦。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。是善男子善女人等。其心不惊不恐不怖。心不沉没亦不忧悔。所以者何。是善男子善女人等。不见有法可令惊恐怖畏沉没及忧悔者。憍尸迦。若善男子善女人辈。欲得是等现在无边功德胜利。当于如是甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或复书写众宝严饰。复以种种上妙花鬘涂散等香衣服缨络宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹

复次憍尸迦。若善男子善女人等。以应一切智智心。用无所得为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或复书写众宝严饰。复以种种上妙花鬘涂散等香衣服缨络宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。是善男子善女人等。恒为父母师长宗亲朋友知识。国王大臣及诸沙门婆罗门等之所爱敬。亦为十方无边世界一切如来应正等觉菩萨摩诃萨独觉阿罗汉不还一来预流果等之所爱念。复为世间诸天魔梵人及非人阿素洛等之所爱护。是善男子善女人等。成就最胜无断辩才。是善男子善女人等。修行布施净戒安忍精进静虑般若波罗蜜多。恒无断尽。是善男子善女人等。安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。恒无断尽。是善男子善女人等。安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。恒无断尽。是善男子善女人等。安住苦圣谛集圣谛灭圣谛道圣谛。恒无断尽。是善男子善女人等。修行四静虑四无量四无色定。恒无断尽。是善男子善女人等。修行八解脱八胜处九次第定十遍处。恒无断尽。是善男子善女人等。修行四念住四正断四神足五根五力七等觉支八圣道支。恒无断尽。是善男子善女人等。修行空解脱门无相解脱门无愿解脱门。恒无断尽。是善男子善女人等。修行五眼六神通。恒无断尽。是善男子善女人等。修行佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。恒无断尽。是善男子善女人等。修行无忘失法恒住舍性。恒无断尽。是善男子善女人等。修行一切智道相智一切相智。恒无断尽。是善男子善女人等。修行一切陀罗尼门一切三摩地门。恒无断尽。是善男子善女人等。成熟有情严净佛土。恒无断尽。是善男子善女人等。成就菩萨殊胜神通游诸佛土自在无碍。是善男子善女人等。不为一切外道异论之所降伏。而能降伏外道异论。憍尸迦。若善男子善女人等。欲得如是现在未来无断无尽功德胜利。应于如是甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。复应书写众宝严饰。以无量种上妙花鬘涂散等香。衣服缨络宝幢幡盖。众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。复次憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多。种种庄严置清净处。供养恭敬尊重赞叹。时此三千大千世界。所有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天。已发阿耨多罗三藐三菩提心者。恒来是处。观礼读诵如是般若波罗蜜多。供养恭敬尊重赞叹。右绕礼拜合掌而去。所有梵众天梵辅天梵会天大梵天光天少光天无量光天极光净天净天少净天无量净天遍净天广天少广天无量广天广果天。已发阿耨多罗三藐三菩提心者。恒来是处。观礼读诵如是般若波罗蜜多。供养恭敬尊重赞叹。右绕礼拜合掌而去。所有净居天谓无繁天无热天善现天善见天色究竟天。亦恒来此。观礼读诵如是般若波罗蜜多。供养恭敬尊重赞叹。右绕礼拜合掌而去。时此界中有大威德。诸龙药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等。亦恒来此。观礼读诵如是般若波罗蜜多。供养恭敬尊重赞叹。右绕礼拜合掌而去。尔时十方无边世界。所有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天。已发阿耨多罗三藐三菩提心者。恒来是处。观礼读诵如是般若波罗蜜多。供养恭敬尊重赞叹。右绕礼拜合掌而去。所有梵众天梵辅天梵会天大梵天光天少光天无量光天极光净天净天少净天无量净天遍净天广天少广天无量广天广果天。已发阿耨多罗三藐三菩提心者。恒来是处。观礼读诵如是般若波罗蜜多供养恭敬尊重赞叹。右绕礼拜合掌而去。所有净居天谓无繁天无热天善现天善见天色究竟天。亦恒来此。观礼读诵如是般若波罗蜜多。供养恭敬尊重赞叹。右绕礼拜合掌而去。时彼世界有大威德。诸龙药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等。亦恒来此。观礼读诵如是般若波罗蜜多。供养恭敬尊重赞叹。右绕礼拜合掌而去。憍尸迦。是善男子善女人等。应作是念。今此三千大千世界。并余十方无边世界。所有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天梵众天梵辅天梵会天大梵天光天少光天无量光天极光净天净天少净天无量净天遍净天广天少广天无量广天广果天无繁天无热天善现天善见天色究竟天。及余无量有大威德。诸龙药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等。常来至此。观礼读诵我所书写甚深般若波罗蜜多。供养恭敬尊重赞叹。右绕礼拜合掌而去。此我则为已设法施。作是念已欢喜踊跃。令所获福倍复增长。憍尸迦。是善男子善女人等。由此三千大千世界。并余十方无边世界。所有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天梵众天梵辅天梵会天大梵天光天少光天无量光天极光净天净天少净天无量净天遍净天广天少广天无量广天广果天无繁天无热天善现天善见天色究竟天。及余无量有大威德。诸龙药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等。常来至此随逐拥护。不为一切人非人等之所恼害。唯除宿世定恶业因现在应熟。或转重业现世轻受。憍尸迦。是善男子善女人等。由此般若波罗蜜多大威神力。获如是等现世种种功德胜利。谓诸天等已发无上菩提心者。或依佛法已获殊胜利乐事者。敬重法故恒来至此。随逐拥护增其势力。所以者何。是善男子善女人等。已发无上正等觉心。恒为救拔诸有情故。恒为成熟诸有情故。恒不弃舍诸有情故。恒为利乐诸有情故。彼诸天等亦复如是。由此因缘常随拥护

大般若波罗蜜多经卷第一百二十六大般若波罗蜜多经卷第一百二十七

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之二十五

时天帝释复白佛言。世尊。是善男子善女人等。云何觉知于此三千大千世界并余十方无边世界。所有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天梵众天梵辅天梵会天大梵天光天少光天无量光天极光净天净天少净天无量净天遍净天广天少广天无量广天广果天无繁天无热天善现天善见天色究竟天。及余无量有大威德诸龙药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等来至其所。观礼读诵彼所书写甚深般若波罗蜜多。供养恭敬尊重赞叹。合掌右绕欢喜护念。尔时佛告天帝释言。憍尸迦。是善男子善女人等。若见如是甚深般若波罗蜜多所安置处有妙光明。或闻其处异香芬馥若天乐音。当知尔时有大神力威德炽盛诸天龙等来至其所。观礼读诵彼所书写甚深般若波罗蜜多。供养恭敬尊重赞叹。合掌右绕欢喜护念。复次憍尸迦。是善男子善女人等。修净妙行严洁其处。至心供养如是般若波罗蜜多。当知尔时有大神力威德炽盛诸天龙等来至其所。观礼读诵彼所书写甚深般若波罗蜜多。供养恭敬尊重赞叹。合掌右绕欢喜护念。憍尸迦。随其如是具大神力威德炽盛诸天龙等来至其处。此中所有邪神恶鬼。惊怖退散无敢住者。由此因缘。是善男子善女人等。心便广大。所修善业倍复增长。一切所为无有障碍。以是故。憍尸迦。若此般若波罗蜜多。随所在处周匝除去诸不净物。扫拭涂治香水散洒。敷设宝座而安置之。烧香散华张施幰盖。宝幢幡铎间饰其中。衣服缨络金银宝器。众妙珍奇伎乐灯明。无量杂彩庄严其处。若能如是供养般若波罗蜜多。便有无量具大神力威德炽盛诸天龙等来至其处。观礼读诵彼所书写甚深般若波罗蜜多。供养恭敬尊重赞叹。合掌右绕欢喜护念。复次憍尸迦。是善男子善女人等。若能如是供养般若波罗蜜多。身心无倦身乐心乐。身轻心轻。身调柔心调柔。身安隐心安隐。系心般若波罗蜜多。夜寝息时无诸恶梦唯得善梦。谓见如来应正等觉身真金色。具三十二大丈夫相。八十随好圆满庄严。放大光明普照一切。声闻菩萨前后围绕。身处众中。闻佛为说布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多相应之法。闻佛为说内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空相应之法。闻佛为说真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界相应之法。闻佛为说苦圣谛集圣谛灭圣谛道圣谛相应之法。闻佛为说四静虑四无量四无色定相应之法。闻佛为说八解脱八胜处九次第定十遍处相应之法。闻佛为说四念住四正断四神足五根五力七等觉支八圣道支相应之法。闻佛为说空解脱门无相解脱门无愿解脱门相应之法。闻佛为说五眼六神通相应之法。闻佛为说佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法相应之法。闻佛为说无忘失法恒住舍性相应之法。闻佛为说一切智道相智一切相智相应之法。闻佛为说一切陀罗尼门一切三摩地门相应之法。闻佛为说一切菩萨摩诃萨行相应之法。闻佛为说诸佛无上正等菩提相应之法。复闻分别布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多相应法义。复闻分别内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空相应法义。复闻分别真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界相应法义。复闻分别苦圣谛集圣谛灭圣谛道圣谛相应法义。复闻分别四静虑四无量四无色定相应法义。复闻分别八解脱八胜处九次第定十遍处相应法义。复闻分别四念住四正断四神足五根五力七等觉支八圣道支相应法义。复闻分别空解脱门无相解脱门无愿解脱门相应法义。复闻分别五眼六神通相应法义。复闻分别佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法相应法义。复闻分别无忘失法恒住舍性相应法义。复闻分别一切智道相智一切相智相应法义。复闻分别一切陀罗尼门一切三摩地门相应法义。复闻分别一切菩萨摩诃萨行相应法义。复闻分别诸佛无上正等菩提相应法义。或于梦中见菩提树。其量高广众宝庄严。见大菩萨趣菩提树。结跏趺坐降伏魔怨。证得无上正等菩提。转妙法轮度无量众。复见无量百千俱胝那庾多菩萨摩诃萨共集论说种种法义。所谓应如是成熟有情。应如是严净佛土。应如是降伏魔军。应如是修菩萨行。应如是摄取一切智智。或复梦见东方无量百千俱胝那庾多佛。亦闻音声。谓某世界某名如来应正等觉。若干百千俱胝那庾多菩萨摩诃萨。若干百千俱胝那庾多声闻弟子。恭敬围绕而为说法。南西北方四维上下亦复如是。或复梦见东方无量百千俱胝那庾多佛入般涅槃。见一一佛般涅槃已。各有施主为供养佛设利罗故。以妙七宝各起无量百千俱胝那庾多数诸窣堵波。复于一一窣堵波所。各以无量上妙华鬘涂散等香。衣服璎珞宝幢幡盖。众妙珍奇伎乐灯明。经无量劫供养恭敬尊重赞叹。南西北方四维上下亦复如是。憍尸迦。是善男子善女人等。见如是类诸善梦相。若睡若觉身心安乐。诸天神等益其精气。令彼自觉身体轻便。由是因缘不多贪染饮食医药衣服卧具。于四供养其心轻微。如瑜伽师入胜妙定。由彼定力滋润身心。从定出已。于诸美膳其心轻微此亦如是。何以故。憍尸迦。是善男子善女人等。由此三千大千世界。并余十方无边世界。一切如来应正等觉声闻菩萨天龙药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等。具大神力胜威德者。慈悲护念以妙精气冥注身心。令其志勇体充盛故。憍尸迦。若善男子善女人等。欲得如是现世功德。应发一切智智心。以无所得为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。解说书写广令流布。憍尸迦。若善男子善女人等。虽于般若波罗蜜多。不能听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。而但书写众宝严饰。复以种种上妙花鬘涂散等香。衣服璎珞宝幢幡盖。众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。亦得如前所说功德。何以故。憍尸迦。是善男子善女人等。能广利益安乐无量诸众生故

复次憍尸迦。若善男子善女人等。以应一切智智心。用无所得为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或复书写众宝严饰。复以种种上妙华鬘涂散等香。衣服璎珞宝幢幡盖。众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。是善男子善女人等。由此因缘获无量福胜。尽形寿以无量种上妙饮食衣服卧具医药资缘。供养恭敬尊重赞叹。十方世界一切如来应正等觉及弟子众。亦胜十方佛及弟子般涅槃后有为供养设利罗故。以妙七宝起窣堵波高广严丽。复以无量天妙华鬘涂散等香。衣服璎珞宝幢幡盖。众妙珍奇伎乐灯明。尽其形寿供养恭敬尊重赞叹。何以故。憍尸迦。十方诸佛及弟子众。皆因如是甚深般若波罗蜜多而出生故

尔时佛告天帝释言。憍尸迦。假使充满此赡部洲佛设利罗以为一分。书写如是甚深般若波罗蜜多复为一分。此二分中汝取何者。时天帝释即白佛言。世尊。假使充满此赡部洲佛设利罗以为一分。书写如是甚深般若波罗蜜多复为一分。于二分中我意宁取如是般若波罗蜜多。何以故。我于诸佛设利罗所。非不信受。非不欣乐。供养恭敬尊重赞叹。然设利罗皆因般若波罗蜜多而出生故。皆是般若波罗蜜多功德势力所薰修故。乃为一切世间天人阿素洛等。以无量种上妙华鬘涂散等香。衣服璎珞宝幢幡盖。众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。尔时舍利子谓天帝释言。憍尸迦。如是般若波罗蜜多。既不可取。无色无见无对一相。所谓无相。汝云何取。所以者何。如是般若波罗蜜多。无取无舍无增无减无聚无散无益无损无染无净。如是般若波罗蜜多。不与诸佛法。不舍异生法。不与菩萨法。不舍异生法。不与独觉法。不舍异生法。不与声闻法。不舍异生法。不与无为界。不舍有为界。如是般若波罗蜜多。不与布施波罗蜜多。不与净戒安忍精进静虑般若波罗蜜多。如是般若波罗蜜多。不与内空。不与外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。如是般若波罗蜜多不与真如。不与法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。如是般若波罗蜜多不与苦圣谛。不与集灭道圣谛。如是般若波罗蜜多不与四静虑。不与四无量四无色定。如是般若波罗蜜多不与八解脱。不与八胜处九次第定十遍处。如是般若波罗蜜多不与四念住。不与四正断四神足五根五力七等觉支八圣道支。如是般若波罗蜜多不与空解脱门。不与无相无愿解脱门。如是般若波罗蜜多不与五眼。不与六神通。如是般若波罗蜜多不与佛十力。不与四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。如是般若波罗蜜多不与无忘失法。不与恒住舍性。如是般若波罗蜜多不与一切智。不与道相智一切相智。如是般若波罗蜜多不与一切陀罗尼门。不与一切三摩地门。如是般若波罗蜜多不与预流果不与一来不还阿罗汉果如是般若波罗蜜多不与独觉菩提如是般若波罗蜜多不与菩萨摩诃萨行。如是般若波罗蜜多不与无上正等菩提。尔时天帝释报舍利子言。如是如是。诚如所说。大德如是般若波罗蜜多实不可取。无色无见无对一相。所谓无相。大德。如是般若波罗蜜多无取无舍无增无减无聚无散。无益无损无染无净。大德。如是般若波罗蜜多不与诸佛法。不舍异生法。不与菩萨法。不舍异生法。不与独觉法。不舍异生法。不与声闻法。不舍异生法。不与无为界。不舍有为界。大德。如是般若波罗蜜多不与布施波罗蜜多。不与净戒安忍精进静虑般若波罗蜜多。大德。如是般若波罗蜜多不与内空。不与外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。大德。如是般若波罗蜜多不与真如。不与法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。大德。如是般若波罗蜜多不与苦圣谛。不与集灭道圣谛。大德。如是般若波罗蜜多不与四静虑。不与四无量四无色定。大德。如是般若波罗蜜多不与八解脱。不与八胜处九次第定十遍处。大德。如是般若波罗蜜多不与四念住。不与四正断四神足五根五力七等觉支八圣道支。大德。如是般若波罗蜜多不与空解脱门。不与无相无愿解脱门。大德。如是般若波罗蜜多不与五眼。不与六神通。大德。如是般若波罗蜜多不与佛十力。不与四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。大德。如是般若波罗蜜多不与无忘失法。不与恒住舍性。大德。如是般若波罗蜜多不与一切智。不与道相智一切相智。大德。如是般若波罗蜜多不与一切陀罗尼门。不与一切三摩地门。大德。如是般若波罗蜜多不与预流果。不与一来不还阿罗汉果。大德。如是般若波罗蜜多不与独觉菩提。大德。如是般若波罗蜜多不与菩萨摩诃萨行。大德。如是般若波罗蜜多不与无上正等菩提。大德。若于般若波罗蜜多能如是知。是为真取甚深般若波罗蜜多。亦真修行甚深般若波罗蜜多。何以故。甚深般若波罗蜜多。不随二行。无二相故。如是静虑精进安忍净戒布施波罗蜜多。亦不随二行。无二相故

尔时佛赞天帝释言。善哉善哉。如汝所说。甚深般若波罗蜜多不随二行。何以故。甚深般若波罗蜜多无二相故。如是静虑精进安忍净戒布施波罗蜜多亦不随二行。何以故。如是静虑精进安忍净戒布施波罗蜜多亦无二相故。憍尸迦。诸有欲令甚深般若波罗蜜多有二相者。则为欲令真如亦有二相。何以故。憍尸迦。甚深般若波罗蜜多与真如无二无二分故。憍尸迦。诸有欲令静虑精进安忍净戒布施波罗蜜多有二相者。则为欲令真如亦有二相。何以故。憍尸迦。静虑精进安忍净戒布施波罗蜜多与真如无二无二分故。憍尸迦。诸有欲令甚深般若波罗蜜多有二相者。则为欲令法界亦有二相。何以故。憍尸迦。甚深般若波罗蜜多与法界无二无二分故。憍尸迦。诸有欲令静虑精进安忍净戒布施波罗蜜多有二相者。则为欲令法界亦有二相。何以故。憍尸迦。静虑精进安忍净戒布施波罗蜜多与法界无二无二分故。憍尸迦。诸有欲令甚深般若波罗蜜多有二相者。则为欲令法性亦有二相。何以故。憍尸迦。甚深般若波罗蜜多与法性无二无二分故。憍尸迦。诸有欲令静虑精进安忍净戒布施波罗蜜多有二相者。则为欲令法性亦有二相。何以故。憍尸迦。静虑精进安忍净戒布施波罗蜜多与法性无二无二分故。憍尸迦。诸有欲令甚深般若波罗蜜多有二相者。则为欲令不虚妄性亦有二相。何以故。憍尸迦。甚深般若波罗蜜多与不虚妄性无二无二分故。憍尸迦。诸有欲令静虑精进安忍净戒布施波罗蜜多有二相者。则为欲令不虚妄性亦有二相。何以故。憍尸迦。静虑精进安忍净戒布施波罗蜜多与不虚妄性无二无二分故。憍尸迦。诸有欲令甚深般若波罗蜜多有二相者。则为欲令不变异性亦有二相。何以故。憍尸迦。甚深般若波罗蜜多与不变异性无二无二分故。憍尸迦。诸有欲令静虑精进安忍净戒布施波罗蜜多有二相者。则为欲令不变异性亦有二相。何以故。憍尸迦。静虑精进安忍净戒布施波罗蜜多与不变异性无二无二分故。憍尸迦。诸有欲令甚深般若波罗蜜多有二相者。则为欲令平等性亦有二相。何以故。憍尸迦。甚深般若波罗蜜多与平等性无二无二分故。憍尸迦。诸有欲令静虑精进安忍净戒布施波罗蜜多有二相者。则为欲令平等性亦有二相。何以故。憍尸迦。静虑精进安忍净戒布施波罗蜜多与平等性无二无二分故。憍尸迦。诸有欲令甚深般若波罗蜜多有二相者。则为欲令离生性亦有二相。何以故。憍尸迦。甚深般若波罗蜜多与离生性无二无二分故。憍尸迦。诸有欲令静虑精进安忍净戒布施波罗蜜多有二相者。则为欲令离生性亦有二相。何以故。憍尸迦。静虑精进安忍净戒布施波罗蜜多与离生性无二无二分故。憍尸迦。诸有欲令甚深般若波罗蜜多有二相者。则为欲令法定亦有二相。何以故。憍尸迦。甚深般若波罗蜜多与法定无二无二分故。憍尸迦。诸有欲令静虑精进安忍净戒布施波罗蜜多有二相者。则为欲令法定亦有二相。何以故。憍尸迦。静虑精进安忍净戒布施波罗蜜多与法定无二无二分故。憍尸迦。诸有欲令甚深般若波罗蜜多有二相者。则为欲令法住亦有二相。何以故。憍尸迦。甚深般若波罗蜜多与法住无二无二分故。憍尸迦。诸有欲令静虑精进安忍净戒布施波罗蜜多有二相者。则为欲令法住亦有二相。何以故。憍尸迦。静虑精进安忍净戒布施波罗蜜多与法住无二无二分故。憍尸迦。诸有欲令甚深般若波罗蜜多有二相者。则为欲令实际亦有二相。何以故。憍尸迦。甚深般若波罗蜜多与实际无二无二分故。憍尸迦。诸有欲令静虑精进安忍净戒布施波罗蜜多有二相者。则为欲令实际亦有二相。何以故。憍尸迦。静虑精进安忍净戒布施波罗蜜多与实际无二无二分故。憍尸迦。诸有欲令甚深般若波罗蜜多有二相者。则为欲令虚空界亦有二相。何以故。憍尸迦。甚深般若波罗蜜多与虚空界无二无二分故。憍尸迦。诸有欲令静虑精进安忍净戒布施波罗蜜多有二相者。则为欲令虚空界亦有二相。何以故。憍尸迦。静虑精进安忍净戒布施波罗蜜多与虚空界无二无二分故。憍尸迦。诸有欲令甚深般若波罗蜜多有二相者。则为欲令不思议界亦有二相。何以故。憍尸迦。甚深般若波罗蜜多与不思议界无二无二分故。憍尸迦。诸有欲令静虑精进安忍净戒布施波罗蜜多有二相者。则为欲令不思议界亦有二相。何以故。憍尸迦。静虑精进安忍净戒布施波罗蜜多与不思议界无二无二分故

尔时天帝释白佛言。世尊。如是般若波罗蜜多。世间天人阿素洛等。皆应至诚礼拜右绕供养恭敬尊重赞叹。所以者何。一切菩萨摩诃萨众。皆依如是甚深般若波罗蜜多。精勤修学。已得当得现得无上正等菩提。世尊。如我坐在三十三天善法殿中天帝座上。为诸天众宣说正法。时有无量诸天子等。来至我所听我所说。供养恭敬尊重赞叹。右绕礼拜合掌而去。我不在时。诸天子等亦来是处。虽不见我。如我在时恭敬供养。咸言此处是天帝释为诸天等说法之座。我等皆应如天主在供养右绕礼拜而去。世尊。如是般若波罗蜜多。若有书写受持读诵。广为有情宣说流布。当知是处恒有此土并余十方无边世界无量无数天龙药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等。皆来集会。设无说者敬重法故。亦于是处供养恭敬尊重赞叹礼拜而去。何以故。一切如来应正等觉。皆因如是甚深般若波罗蜜多而得生故。一切菩萨摩诃萨众。独觉声闻。及诸有情上妙乐具。皆依如是甚深般若波罗蜜多而得起故。佛设利罗亦由如是甚深般若波罗蜜多功德薰修得供养故。世尊。如是般若波罗蜜多与诸菩萨摩诃萨行。及所证得一切智智。为因为缘为所依止为能引发。世尊。由此缘故。我作是说。假使充满此赡部洲佛设利罗以为一分。书写如是甚深般若波罗蜜多复为一分。此二分中我意宁取如是般若波罗蜜多。世尊。我若于此甚深般若波罗蜜多。受持读诵正忆念时。心契法故都不见有诸怖畏相。所以者何。世尊。甚深般若波罗蜜多无相无状无言无说。世尊。由此般若波罗蜜多无相无状无言无说。是故静虑精进安忍净戒布施波罗蜜多亦无相无状无言无说。世尊。由此般若波罗蜜多无相无状无言无说。是故内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦无相无状无言无说。世尊。由此般若波罗蜜多无相无状无言无说。是故真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦无相无状无言无说。世尊。由此般若波罗蜜多无相无状无言无说。是故苦圣谛集圣谛灭圣谛道圣谛亦无相无状无言无说。世尊。由此般若波罗蜜多无相无状无言无说。是故四静虑四无量四无色定亦无相无状无言无说。世尊。由此般若波罗蜜多无相无状无言无说。是故八解脱八胜处九次第定十遍处亦无相无状无言无说。世尊。由此般若波罗蜜多无相无状无言无说。是故四念住四正断四神足五根五力七等觉支八圣道支亦无相无状无言无说。世尊。由此般若波罗蜜多无相无状无言无说。是故空解脱门无相解脱门无愿解脱门亦无相无状无言无说。世尊。由此般若波罗蜜多无相无状无言无说。是故五眼六神通亦无相无状无言无说。世尊。由此般若波罗蜜多无相无状无言无说。是故佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦无相无状无言无说。世尊。由此般若波罗蜜多无相无状无言无说。是故无忘失法恒住舍性亦无相无状无言无说。世尊。由此般若波罗蜜多无相无状无言无说。是故一切智道相智一切相智亦无相无状无言无说。世尊。由此般若波罗蜜多无相无状无言无说。是故一切陀罗尼门一切三摩地门亦无相无状无言无说。世尊。由此般若波罗蜜多无相无状无言无说。是故菩萨摩诃萨行亦无相无状无言无说。世尊。由此般若波罗蜜多无相无状无言无说。是故诸佛无上正等菩提亦无相无状无言无说。世尊。由此般若波罗蜜多无相无状无言无说。是故一切法亦无相无状无言无说。世尊。若此般若波罗蜜多有相有状有言有说。非无相无状无言无说者。不应如来应正等觉知一切法无相无状无言无说。证得无上正等菩提。为诸有情说一切法无相无状无言无说。世尊。由此般若波罗蜜多无相无状无言无说。非有相有状有言有说。是故如来应正等觉知一切法无相无状无言无说。证得无上正等菩提。为诸有情说一切法无相无状无言无说。世尊。是故般若波罗蜜多应受一切世间天人阿素洛等。以无量种上妙华鬘涂散等香。衣服璎珞宝幢幡盖。众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。世尊。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或复书写。众宝严饰。以无量种上妙花鬘涂散等香。衣服璎珞宝幢幡盖。众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。是善男子善女人等。决定不复堕于地狱傍生鬼界边鄙达絮蔑戾车中。不堕声闻及独觉地。必趣无上正等菩提。常见诸佛恒闻正法。不离善友。严净佛土成熟有情。从一佛国趣一佛国。供养恭敬尊重赞叹诸佛世尊及诸菩萨摩诃萨众。能以无量上妙华鬘涂散等香。衣服璎珞宝幢幡盖。众妙珍奇伎乐灯明。而为供养

世尊假使充满于此三千大千世界佛设利罗以为一分。书写如是甚深般若波罗蜜多复为一分。此二分中我意宁取如是般若波罗蜜多。何以故。一切如来应正等觉及三千界佛设利罗。皆从般若波罗蜜多而出生故。又三千界佛设利罗。皆由般若波罗蜜多功德势力所薰修故。得诸天人阿素洛等供养恭敬尊重赞叹。由此因缘。诸善男子善女人等。供养恭敬尊重赞叹佛设利罗。决定不复堕三恶趣。常生天人受诸快乐。富贵自在随心所愿。乘三乘法而趣涅槃。世尊。若见如来应正等觉。若见所写甚深般若波罗蜜多。此二功德平等无异。何以故。如是般若波罗蜜多与诸如来应正等觉。平等无二无二分故。世尊。若有如来应正等觉住三示导。为诸有情宣说正法。所谓契经。应颂。记别。讽颂。自说。因缘。本事。本生。方广。希法。譬喻。论义。若善男子善女人等。于此般若波罗蜜多。受持读诵广为他说。此二功德平等无异。何以故。若彼如来应正等觉。若三示导。若所宣说十二分教。皆依般若波罗蜜多而出生故。世尊。若十方界如殑伽沙一切如来应正等觉住三示导。为诸有情宣说正法。所谓契经应颂记别讽颂自说因缘本事本生方广希法譬喻论义。若善男子善女人等。于此般若波罗蜜多。受持读诵广为他说。此二功德平等无异。何以故。若十方界如殑伽沙一切如来应正等觉。若三示导。若所宣说十二分教。皆依般若波罗蜜多而出生故。世尊。若善男子善女人等。以无量种上妙花鬘涂散等香。衣服璎珞宝幢幡盖。众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。十方世界如殑伽沙一切如来应正等觉。有善男子善女人等。书写般若波罗蜜多。亦以无量上妙花鬘涂散等香。衣服璎珞宝幢幡盖。众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。此二功德平等无异。何以故。彼诸如来应正等觉皆依般若波罗蜜多而出生故

大般若波罗蜜多经卷第一百二十七大般若波罗蜜多经卷第一百二十八

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之二十六

世尊。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。是善男子善女人等。于当来世不堕地狱傍生鬼界边鄙达絮蔑戾车中。常具诸根聪明端正。不堕声闻及独觉地。何以故。是善男子善女人等。决定当住菩萨摩诃萨不退地故。世尊。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或复书写。众宝严饰。以无量种上妙华鬘涂散等香。衣服璎珞宝幢幡盖。众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。是善男子善女人等。远离一切衰恼怖畏。世尊。如负债人。怖畏债主即便奉事亲近于王依王势力。得离怖畏。世尊。譬如有人依附王故。王摄受故。为诸世人。供养恭敬尊重赞叹。佛设利罗亦复如是。由此般若波罗蜜多所薰修故。为诸天人阿素洛等。供养恭敬尊重赞叹。世尊。一切智智亦依般若波罗蜜多而得成就。世尊。由此缘故我作是说。假使充满于此三千大千世界佛设利罗以为一分。书写如是甚深般若波罗蜜多复为一分。此二分中我意宁取如是般若波罗蜜多。何以故。世尊。由此般若波罗蜜多。佛设利罗。及佛所得三十二种大丈夫相。八十随好所庄严身而得生故。世尊。由此般若波罗蜜多。布施净戒安忍精进静虑般若波罗蜜多得圆净故。世尊。由此般若波罗蜜多。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空得圆净故。世尊。由此般若波罗蜜多。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界得圆净故。世尊。由此般若波罗蜜多。苦圣谛集圣谛灭圣谛道圣谛得圆净故。世尊。由此般若波罗蜜多。四静虑四无量四无色定得圆净故。世尊。由此般若波罗蜜多。八解脱八胜处九次第定十遍处得圆净故。世尊。由此般若波罗蜜多四念住四正断四神足五根五力七等觉支八圣道支得圆净故。世尊。由此般若波罗蜜多。空解脱门无相解脱门无愿解脱门得圆净故。世尊。由此般若波罗蜜多。五眼六神通得圆净故。世尊。由此般若波罗蜜多。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法得圆净故。世尊。由此般若波罗蜜多无忘失法恒住舍性得圆净故。世尊。由此般若波罗蜜多。一切智道相智一切相智得圆净故。世尊。由此般若波罗蜜多。一切陀罗尼门一切三摩地门得圆净故。世尊。由此般若波罗蜜多。一切菩萨摩诃萨行得圆净故。世尊。由此般若波罗蜜多。诸佛无上正等菩提得圆净故。世尊。由此般若波罗蜜多。诸佛身心俱不可坏。踰于金刚无数倍故。世尊。由此般若波罗蜜多威神力故。布施等五亦得名为波罗蜜多。何以故。若无般若波罗蜜多。施等不能到彼岸故。

世尊。若此三千大千世界。或余世界所有王都城邑聚落。其中若有受持读诵书写解说供养恭敬尊重赞叹如是般若波罗蜜多。是处有情不为一切人非人等之所恼害。唯除决定恶业应受。渐次修学随其所愿。乃至证得三乘涅槃。世尊。如是般若波罗蜜多具大威力。随所在处与诸有情作大饶益。世尊。如是般若波罗蜜多有大神用。于此三千大千国土作大佛事。世尊。若世界中流行如是甚深般若波罗蜜多。当知是处则为有佛出现世间利乐一切。世尊。譬如无价大宝神珠。具无量种胜妙威德。随所住处有此神珠。人及非人终无恼害。设有男子或复女人。为鬼所执身心苦恼。若有持此神珠示之。由珠威力鬼便舍去。诸有热病或风或痰或热风痰合集为病。若有系此神珠着身。如是诸病无不除愈。此珠在暗能作照明。热时能凉。寒时能暖。随地方所有此神珠。时节调和不寒不热。若地方处有此神珠。蛇蝎等毒无敢停止。设有男子或复女人。为毒所中楚痛难忍。若有持此神珠令见。珠威势故毒即消灭。若诸有情身婴癞疾恶疮肿疱目睐翳等。眼病耳病鼻病舌病喉病身病。带此神珠众病皆愈。若诸池沼泉井等中。其水浊秽或将枯涸。以珠投之水便盈满。香洁澄净具八功德。若以青黄赤白红紫碧绿杂绮种种色衣。裹此神珠投之于水。水随衣彩作种种色。如是无价大宝神珠威德无边说不可尽。若置箱箧亦令其器具足成就无边威德。设空箱箧由曾置珠。其器仍为众人爱重。时具寿庆喜问天帝释言。憍尸迦。如是神珠。为天独有。人亦有耶。天帝释言。大德。人中天上俱有此珠。若在人中形小而重。若在天上形大而轻。又人中者相不具足。若在天上其相周圆。天上有者威德殊胜。比人中珠过无量倍。时天帝释复白佛言。世尊。甚深般若波罗蜜多亦复如是。为众德本能灭无量恶不善法。随所在处令诸有情身心苦恼悉皆销灭。人非人等不能为害。世尊。所说无价大宝神珠。非但喻于甚深般若波罗蜜多。亦喻如来一切智智。世尊。如是般若波罗蜜多。具足无量殊胜功德。亦能引发世出世间无量清净殊胜功德。世尊。甚深般若波罗蜜多功德分限难可称赞。何以故。如是般若波罗蜜多功德深广量无边故。佛设利罗由此般若波罗蜜多而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深静虑精进安忍净戒布施波罗蜜多功德分限难可称赞。何以故。如是静虑精进安忍净戒布施波罗蜜多功德深广量无边故。佛设利罗由此静虑精进安忍净戒布施波罗蜜多而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深内空功德分限难可称赞。何以故。如是内空功德深广量无边故。佛设利罗由此内空而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空功德分限难可称赞。何以故。如是外空乃至无性自性空功德深广量无边故。佛设利罗由此外空乃至无性自性空而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深真如功德分限难可称赞。何以故。如是真如功德深广量无边故。佛设利罗由此真如而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界功德分限难可称赞。何以故。如是法界乃至不思议界功德深广量无边故。佛设利罗由此法界乃至不思议界而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深苦圣谛功德分限难可称赞。何以故。如是苦圣谛功德深广量无边故。佛设利罗由此苦圣谛而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深集灭道圣谛功德分限难可称赞。何以故。如是集灭道圣谛功德深广量无边故。佛设利罗由此集灭道圣谛而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深四静虑功德分限难可称赞。何以故。如是四静虑功德深广量无边故。佛设利罗由此四静虑而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深四无量四无色定功德分限难可称赞。何以故。如是四无量四无色定功德深广量无边故。佛设利罗由此四无量四无色定而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深八解脱功德分限难可称赞。何以故。如是八解脱功德深广量无边故。佛设利罗由此八解脱而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深八胜处九次第定十遍处功德分限难可称赞。何以故。如是八胜处九次第定十遍处功德深广量无边故。佛设利罗由此八胜处九次第定十遍处而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深四念住功德分限难可称赞。何以故。如是四念住功德深广量无边故。佛设利罗由此四念住而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深四正断四神足五根五力七等觉支八圣道支功德分限难可称赞。何以故。如是四正断四神足五根五力七等觉支八圣道支功德深广量无边故。佛设利罗由此四正断四神足五根五力七等觉支八圣道支而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深空解脱门功德分限难可称赞。何以故。如是空解脱门功德深广量无边故。佛设利罗由此空解脱门而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深无相无愿解脱门功德分限难可称赞。何以故。如是无相无愿解脱门功德深广量无边故。佛设利罗由此无相无愿解脱门而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深五眼功德分限难可称赞。何以故。如是五眼功德深广量无边故。佛设利罗由此五眼而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深六神通功德分限难可称赞。何以故。如是六神通功德深广量无边故。佛设利罗由此六神通而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深佛十力功德分限难可称赞。何以故。如是佛十力功德深广量无边故。佛设利罗由此佛十力而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深四无所畏四无碍解大慈大悲大喜大舍十八佛不共法功德分限难可称赞。何以故。如是四无所畏四无碍解大慈大悲大喜大舍十八佛不共法功德深广量无边故。佛设利罗由此四无所畏四无碍解大慈大悲大喜大舍十八佛不共法而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深一切陀罗尼门功德分限难可称赞。何以故。如是一切陀罗尼门功德深广量无边故。佛设利罗由此一切陀罗尼门而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深一切三摩地门功德分限难可称赞。何以故。如是一切三摩地门功德深广量无边故。佛设利罗由此一切三摩地门而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深一切智功德分限难可称赞。何以故。如是一切智功德深广量无边故。佛设利罗由此一切智而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深道相智一切相智功德分限难可称赞。何以故。如是道相智一切相智功德深广量无边故。佛设利罗由此道相智一切相智而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深无忘失法功德分限难可称赞。何以故。如是无忘失法功德深广量无边故。佛设利罗由此无忘失法而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深恒住舍性功德分限难可称赞。何以故。如是恒住舍性功德深广量无边故。佛设利罗由此恒住舍性而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。甚深永断一切相续烦恼习气功德分限难可称赞。何以故。如是永断一切相续烦恼习气功德深广量无边故。佛设利罗由此永断一切相续烦恼习气而得生故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹

复次世尊。佛设利罗是极圆满甚深般若波罗蜜多所薰修故。是极清净甚深般若波罗蜜多所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满静虑精进安忍净戒布施波罗蜜多所薰修故。是极清净静虑精进安忍净戒布施波罗蜜多所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满安住内空所薰修故。是极清净安住内空所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满安住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空所薰修故。是极清净安住外空乃至无性自性空所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满安住真如所薰修故。是极清净安住真如所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满安住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界所薰修故。是极清净安住法界乃至不思议界所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满安住苦圣谛所薰修故。是极清净安住苦圣谛所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满安住集灭道圣谛所薰修故。是极清净安住集灭道圣谛所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满四静虑所薰修故。是极清净四静虑所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满四无量四无色定所薰修故。是极清净四无量四无色定所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满八解脱所薰修故。是极清净八解脱所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满八胜处九次第定十遍处所薰修故。是极清净八胜处九次第定十遍处所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满四念住所薰修故。是极清净四念住所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满四正断四神足五根五力七等觉支八圣道支所薰修故。是极清净四正断四神足五根五力七等觉支八圣道支所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满空解脱门所薰修故。是极清净空解脱门所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满无相无愿解脱门所薰修故。是极清净无相无愿解脱门所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满五眼所薰修故。是极清净五眼所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满六神通所薰修故。是极清净六神通所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满佛十力所薰修故。是极清净佛十力所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满四无所畏四无碍解大慈大悲大喜大舍十八佛不共法所薰修故。是极清净四无所畏四无碍解大慈大悲大喜大舍十八佛不共法所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满一切陀罗尼门所薰修故。是极清净一切陀罗尼门所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满一切三摩地门所薰修故。是极清净一切三摩地门所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满一切智所薰修故。是极清净一切智所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满道相智一切相智所薰修故。是极清净道相智一切相智所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满无忘失法所薰修故。是极清净无忘失法所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满恒住舍性所薰修故。是极清净恒住舍性所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满永断一切相续烦恼习气所薰修故。是极清净永断一切相续烦恼习气所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满功德珍宝波罗蜜多所薰修故。是极清净功德珍宝波罗蜜多所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满无染无净波罗蜜多所薰修故。是极清净无染无净波罗蜜多所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满无生无灭波罗蜜多所薰修故。是极清净无生无灭波罗蜜多所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满无入无出波罗蜜多所薰修故。是极清净无入无出波罗蜜多所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满无增无减波罗蜜多所薰修故。是极清净无增无减波罗蜜多所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满无来无去波罗蜜多所薰修故。是极清净无来无去波罗蜜多所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满无动无止波罗蜜多所薰修故。是极清净无动无止波罗蜜多所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满无此无彼波罗蜜多所薰修故。是极清净无此无彼波罗蜜多所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满诸法实性波罗蜜多所薰修故。是极清净诸法实性波罗蜜多所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹

复次世尊。置满三千大千世界佛设利罗。假使充满十方各如殑伽沙等诸佛世界佛设利罗。以为一分。书写如是甚深般若波罗蜜多复为一分。此二分中我意宁取如是般若波罗蜜多。何以故。一切如来应正等觉诸设利罗。皆因如是甚深般若波罗蜜多而得生故。一切如来应正等觉诸设利罗。皆由如是甚深般若波罗蜜多所薰修故。一切如来应正等觉诸设利罗。皆为如是甚深般若波罗蜜多所依器故。堪受一切天龙药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等供养恭敬尊重赞叹。世尊。若善男子善女人等。供养恭敬尊重赞叹佛设利罗。是善男子善女人等。由此善根于人天中受富贵乐。所谓刹帝利大族婆罗门大族长者大族居士大族四大王众天三十三天夜摩天睹史多天乐变化天他化自在天中受富贵乐。即由如是殊胜善根至最后身得尽苦际。世尊。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵。书写解说如理思惟。由此般若波罗蜜多便得圆满。如是般若波罗蜜多得圆满故。复令静虑波罗蜜多而得圆满。如是静虑波罗蜜多得圆满故。复令精进波罗蜜多而得圆满。如是精进波罗蜜多得圆满故。复令安忍波罗蜜多而得圆满。如是安忍波罗蜜多得圆满故。复令净戒波罗蜜多而得圆满。如是净戒波罗蜜多得圆满故。复令布施波罗蜜多而得圆满。世尊。由此复令安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空而得圆满。世尊。由此复令安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而得圆满。世尊。由此复令安住苦圣谛集圣谛灭圣谛道圣谛而得圆满。世尊。由此复令修习四静虑四无量四无色定而得圆满。世尊。由此复令修习八解脱八胜处九次第定十遍处而得圆满。世尊。由此复令修习四念住四正断四神足五根五力七等觉支八圣道支而得圆满。世尊。由此复令修习空解脱门无相解脱门无愿解脱门而得圆满。世尊。由此复令修习五眼六神通而得圆满。世尊。由此复令修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法而得圆满。世尊。由此复令修习一切智道相智一切相智而得圆满。世尊。由此复令修习无忘失法恒住舍性而得圆满。世尊。由此复令修习一切陀罗尼门一切三摩地门而得圆满。世尊。由此复令超声闻地及独觉地证入菩萨正性离生。既得证入菩萨正性离生位已。复得菩萨胜妙神通。乘此神通游诸佛土。从一佛国至一佛国。供养恭敬尊重赞叹诸佛世尊。听闻正法严净佛土。为欲成熟诸有情故。起胜思愿受种种身。或作大转轮王。或作小转轮王。或作大国王。或作小国王。或生刹帝利大族。或生婆罗门大族。或生长者大族。或生居士大族。或为天帝释。或为大梵王。或为毗沙门。或为持国等。随所应现而作饶益。渐次乃至证得无上正等菩提。是故世尊。我于诸佛设利罗所。非不信受非不欣乐。供养恭敬尊重赞叹。然于如是甚深般若波罗蜜多。供养恭敬尊重赞叹所获功德甚多于彼。由是因缘我意宁取如是般若波罗蜜多。世尊。若善男子善女人等。供养恭敬尊重赞叹如是般若波罗蜜多则为增长一切佛法。亦为摄受世出世间一切富贵安乐自在。如是已为供养恭敬尊重赞叹佛设利罗

大般若波罗蜜多经卷第一百二十八大般若波罗蜜多经卷第一百二十九

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之二十七

复次世尊。若善男子善女人等。欲得常见十方无数无边世界现说妙法一切如来应正等觉法身色身智慧身等。当于如是甚深般若波罗蜜多供养恭敬尊重赞叹。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。世尊。若善男子善女人等。欲得常见此佛土中现在如来应正等觉法身色身智慧身等当于如是甚深般若波罗蜜多供养恭敬尊重赞叹。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。世尊。若善男子善女人等。欲得常见十方三世一切如来应正等觉法身色身智慧身等。当于如是甚深般若波罗蜜多供养恭敬尊重赞叹。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。世尊。若善男子善女人等。修行般若波罗蜜多。应以法性于诸如来应正等觉修随佛念。世尊。法性有二。一者有为。二者无为。云何名为有为法性。谓如实知我智。有情智。命者智。生者智。养者智。士夫智。补特伽罗智。意生智。儒童智。作者智。受者智。知者智。见者智。若色智受智想智行智识智。若眼处智耳处智鼻处智舌处智身处智意处智。若色处智声处智香处智味处智触处智法处智。若眼界智色界智眼识界智眼触智眼触为缘所生诸受智。若耳界智声界智耳识界智耳触智耳触为缘所生诸受智。若鼻界智香界智鼻识界智鼻触智鼻触为缘所生诸受智。若舌界智味界智舌识界智舌触智舌触为缘所生诸受智。若身界智触界智身识界智身触智身触为缘所生诸受智。若意界智法界智意识界智意触智意触为缘所生诸受智。若地界智水界智火界智风界智空界智识界智若无明智行智识智名色智六处智触智受智爱智取智有智生智老死愁叹苦忧恼智。若布施波罗蜜多智净戒波罗蜜多智安忍波罗蜜多智精进波罗蜜多智静虑波罗蜜多智般若波罗蜜多智。若内空智外空智内外空智空空智大空智胜义空智有为空智无为空智毕竟空智无际空智散空智无变异空智本性空智自相空智共相空智一切法空智不可得空智无性空智自性空智无性自性空智。若真如智法界智法性智不虚妄性智不变异性智平等性智离生性智法定智法住智实际智虚空界智不思议界智。若苦圣谛智集圣谛智灭圣谛智道圣谛智。若四静虑智四无量智四无色定智。若八解脱智八胜处智九次第定智十遍处智。若四念住智四正断智四神足智五根智五力智七等觉支智八圣道支智。若空解脱门智无相解脱门智无愿解脱门智。若五眼智六神通智。若佛十力智四无所畏智四无碍解智大慈智大悲智大喜智大舍智十八佛不共法智。若无忘失法智恒住舍性智。若一切智智道相智智一切相智智。若一切陀罗尼门智一切三摩地门智。若预流智一来智不还智阿罗汉智。若预流向预流果智一来向一来果智不还向不还果智阿罗汉向阿罗汉果智。若独觉智独觉菩提智。若菩萨摩诃萨智菩萨摩诃萨行智。若三藐三佛陀智阿耨多罗三藐三菩提智。若善法智不善法智无记法智。若过去法智未来法智现在法智。若欲界系法智色界系法智无色界系法智。若学法智无学法智非学非无学法智。若见所断法智修所断法智非所断法智若有色法智无色法智。若有见法智无见法智。若有对法智无对法智。若有漏法智无漏法智。若有为法智无为法智。若有罪法智无罪法智。若世间法智出世间法智。若杂染法智清净法智。诸如是等无量门智。皆悉名为有为法性。云何名为无为法性。谓一切法无生无灭无住无异无染无净无增无减无相无为无性自性。云何名为无性自性。谓无我性。无有情性。无命者性。无生者性。无养育者性。无士夫性。无补特伽罗性。无意生性。无儒童性。无作者性。无受者性。无知者性。无见者性。若无色性。无受想行识性。若无眼处性。无耳鼻舌身意处性。若无色处性无声香味触法处性。若无眼界性无色界眼识界及眼触眼触为缘所生诸受性。若无耳界性无声界耳识界及耳触耳触为缘所生诸受性。若无鼻界性无香界鼻识界及鼻触鼻触为缘所生诸受性。若无舌界性无味界舌识界及舌触舌触为缘所生诸受性。若无身界性无触界身识界及身触身触为缘所生诸受性。若无意界性无法界意识界及意触意触为缘所生诸受性。若无地界性无水火风空识界性。若无无明性无行识名色六处触受爱取有生老死愁叹苦忧恼性。若无布施波罗蜜多性无净戒安忍精进静虑般若波罗蜜多性。若无内空性无外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空性。若无真如性无法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界性。若无苦圣谛性无集灭道圣谛性。若无四静虑性无四无量四无色定性。若无八解脱性无八胜处九次第定十遍处性。若无四念住性无四正断四神足五根五力七等觉支八圣道支性。若无空解脱门性无无相解脱门无愿解脱门性。若无五眼性无六神通性。若无佛十力性无四无所畏四无碍解大慈大悲大喜大舍十八佛不共法性。若无无忘失法性无恒住舍性性。若无一切智性无道相智一切相智性。若无一切陀罗尼门性无一切三摩地门性。若无预流性无一来不还阿罗汉性。若无预流向预流果性无一来向一来果不还向不还果阿罗汉向阿罗汉果性。若无独觉性无独觉菩提性。若无菩萨摩诃萨性无菩萨摩诃萨行性。若无三藐三佛陀性无阿耨多罗三藐三菩提性。若无善法性无不善无记法性。若无过去法性无未来现在法性。若无欲界系法性无色界系无色界系法性。若无学法性无无学非学非无学法性。若无见所断法性无修所断非所断法性。若无有色法性无无色法性。若无有见法性无无见法性。若无有对法性无无对法性若无有漏法性无无漏法性。若无有为法性无无为法性。若无有罪法性无无罪法性。若无世间法性无出世间法性。若无杂染法性无清净法性。无如是等无量门性。空无所有无相无状无言无说无觉无知。如是名为无性自性。如是诸法无性自性。皆悉名为无为法性

尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。过去如来应正等觉皆因如是甚深般若波罗蜜多。已证无上正等菩提未来如来应正等觉。皆因如是甚深般若波罗蜜多。当证无上正等菩提。现在十方无量无数无边世界一切如来应正等觉。皆因如是甚深般若波罗蜜多。现证无上正等菩提。憍尸迦。过去如来应正等觉声闻弟子。亦因如是甚深般若波罗蜜多。已得预流果。已得一来不还阿罗汉果。未来如来应正等觉声闻弟子。亦因如是甚深般若波罗蜜多。当得预流果。当得一来不还阿罗汉果。现在十方无量无数无边世界。一切如来应正等觉声闻弟子。亦因如是甚深般若波罗蜜多。现得预流果。现得一来不还阿罗汉果。憍尸迦。过去独觉。亦因如是甚深般若波罗蜜多。已证独觉菩提。未来独觉。亦因如是甚深般若波罗蜜多。当证独觉菩提。现在独觉。亦因如是甚深般若波罗蜜多。现证独觉菩提。何以故。憍尸迦。如是般若波罗蜜多秘密藏中。广说三乘相应法故。然此所说以无所得为方便故。无性无相为方便故。无生无灭为方便故。无染无净为方便故。无造无作为方便故。无入无出为方便故。无增无减为方便故。无取无舍为方便故。如是所说由世俗故。非胜义故。所以者何。如是般若波罗蜜多非般若波罗蜜多。非非般若波罗蜜多。非此岸非彼岸非中流。非陆非水非高非下。非平等非不平等。非有相非无相。非世间非出世间。非有漏非无漏。非有为非无为。非有罪非无罪。非有色非无色。非有见非无见。非有对非无对。非善非不善。非有记非无记。非过去非未来非现在。非欲界系非色界系非无色界系。非学非无学非非学非无学。非见所断非修所断非非所断。非有非空。非境非智。憍尸迦。如是般若波罗蜜多。不与诸佛法。不与菩萨法。不与独觉法。不与预流法不与一来法。不与不还法。不与阿罗汉法。不舍异生法

时天帝释复白佛言。世尊。如是般若波罗蜜多。是大波罗蜜多。是无上波罗蜜多。是无等等波罗蜜多。世尊。菩萨摩诃萨修行如是甚深般若波罗蜜多。虽知一切有情心行境界差别。而不得我。不得有情命者生者养者士夫数取趣者意生儒童作者受者知者见者。是菩萨摩诃萨亦不得色。不得受想行识。是菩萨摩诃萨亦不得眼处不得耳鼻舌身意处。是菩萨摩诃萨亦不得色处。不得声香味触法处。是菩萨摩诃萨亦不得眼界。不得色界眼识界及眼触眼触为缘所生诸受。是菩萨摩诃萨亦不得耳界。不得声界耳识界及耳触耳触为缘所生诸受。是菩萨摩诃萨亦不得鼻界。不得香界鼻识界及鼻触鼻触为缘所生诸受。是菩萨摩诃萨亦不得舌界。不得味界舌识界及舌触舌触为缘所生诸受。是菩萨摩诃萨亦不得身界。不得触界身识界及身触身触为缘所生诸受。是菩萨摩诃萨亦不得意界。不得法界意识界及意触意触为缘所生诸受是菩萨摩诃萨亦不得地界。不得水火风空识界。是菩萨摩诃萨亦不得无明。不得行识名色六处触受爱取有生老死愁叹苦忧恼。是菩萨摩诃萨亦不得布施波罗蜜多。不得净戒安忍精进静虑般若波罗蜜多是菩萨摩诃萨亦不得内空。不得外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。是菩萨摩诃萨亦不得真如。不得法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界是菩萨摩诃萨亦不得苦圣谛。不得集灭道圣谛。是菩萨摩诃萨亦不得四静虑。不得四无量四无色定。是菩萨摩诃萨亦不得八解脱。不得八胜处九次第定十遍处。是菩萨摩诃萨亦不得四念住。不得四正断四神足五根五力七等觉支八圣道支。是菩萨摩诃萨亦不得空解脱门。不得无相无愿解脱门。是菩萨摩诃萨亦不得五眼。不得六神通。是菩萨摩诃萨亦不得佛十力。不得四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨摩诃萨亦不得无忘失法。不得恒住舍性。是菩萨摩诃萨亦不得一切智。不得道相智一切相智。是菩萨摩诃萨亦不得一切陀罗尼门。不得一切三摩地门。是菩萨摩诃萨亦不得预流。不得一来不还阿罗汉。是菩萨摩诃萨亦不得预流向预流果。不得一来向一来果不还向不还果阿罗汉向阿罗汉果。是菩萨摩诃萨亦不得独觉。不得独觉菩提。是菩萨摩诃萨亦不得菩萨摩诃萨。不得菩萨摩诃萨法。是菩萨摩诃萨亦不得三藐三佛陀。不得三藐三佛陀法。何以故。非此般若波罗蜜多因有所得而现前故。所以者何。甚深般若波罗蜜多都无自性亦不可得。能得所得及二依处。性相皆空不可得故

尔时佛告天帝释言。如是如是。如汝所说。何以故。憍尸迦。菩萨摩诃萨。以无所得为方便。长夜修行甚深般若波罗蜜多。尚不得菩提及萨埵。况得菩萨摩诃萨。此菩萨摩诃萨既不可得。岂得菩萨摩诃萨法。菩萨与法尚不可得。况得诸佛及诸佛法

时天帝释复白佛言。世尊。菩萨摩诃萨。为但行般若波罗蜜多。亦行余五波罗蜜多耶。佛言。憍尸迦。菩萨摩诃萨。以无所得为方便。具行六种波罗蜜多。行布施时。不得施者不得受者不得施及施物。行净戒时。不得净戒不得恶戒不得持净戒者。行安忍时。不得安忍不得忿恚不得行安忍者。行精进时。不得精进不得懈怠不得行精进者。行静虑时。不得静虑不得散乱不得行静虑者。行般若时。不得般若不得恶慧不得行般若者。复次憍尸迦。菩萨摩诃萨。甚深般若波罗蜜多为尊为导。修习一切波罗蜜多令速圆满。是菩萨摩诃萨行布施时。甚深般若波罗蜜多为尊为导。所修布施波罗蜜多无所执着速得圆满。是菩萨摩诃萨行净戒时。甚深般若波罗蜜多为尊为导。所修净戒波罗蜜多无所执着速得圆满。是菩萨摩诃萨行安忍时。甚深般若波罗蜜多为尊为导。所修安忍波罗蜜多无所执着速得圆满。是菩萨摩诃萨行精进时。甚深般若波罗蜜多为尊为导。所修精进波罗蜜多无所执着速得圆满。是菩萨摩诃萨行静虑时。甚深般若波罗蜜多为尊为导。所修静虑波罗蜜多无所执着速得圆满。是菩萨摩诃萨行般若时。甚深般若波罗蜜多为尊为导。所修般若波罗蜜多无所执着速得圆满。复次憍尸迦。是菩萨摩诃萨。于一切法以无所得为方便。修习般若波罗蜜多故无执着。令所修习速得圆满。是菩萨摩诃萨。于色以无所得为方便。修习般若波罗蜜多。于受想行识以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨。于眼处以无所得为方便。修习般若波罗蜜多。于耳鼻舌身意处以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨。于色处以无所得为方便。修习般若波罗蜜多。于声香味触法处以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨于眼界以无所得为方便。修习般若波罗蜜多。于色界眼识界及眼触眼触为缘所生诸受以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨。于耳界以无所得为方便。修习般若波罗蜜多。于声界耳识界及耳触耳触为缘所生诸受以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨。于鼻界以无所得为方便。修习般若波罗蜜多。于香界鼻识界及鼻触鼻触为缘所生诸受以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨。于舌界以无所得为方便。修习般若波罗蜜多。于味界舌识界及舌触舌触为缘所生诸受以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨。于身界以无所得为方便。修习般若波罗蜜多。于触界身识界及身触身触为缘所生诸受以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨。于意界以无所得为方便。修习般若波罗蜜多。于法界意识界及意触意触为缘所生诸受以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨于地界以无所得为方便。修习般若波罗蜜多。于水火风空识界以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨。于无明以无所得为方便。修习般若波罗蜜多。于行识名色六处触受爱取有生老死愁叹苦忧恼以无所得为方便修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨。于内空以无所得为方便。修习般若波罗蜜多。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨。于真如以无所得为方便。修习般若波罗蜜多。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨。于苦圣谛以无所得为方便。修习般若波罗蜜多。于集灭道圣谛以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨。于布施波罗蜜多以无所得为方便。修习般若波罗蜜多。于净戒安忍精进静虑般若波罗蜜多。以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨于四静虑。以无所得为方便。修习般若波罗蜜多。于四无量四无色定。以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨于八解脱。以无所得为方便。修习般若波罗蜜多。于八胜处九次第定十遍处。以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨于四念住。以无所得为方便。修习般若波罗蜜多。于四正断四神足五根五力七等觉支八圣道支。以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨于空解脱门。以无所得为方便。修习般若波罗蜜多。于无相无愿解脱门。以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨于五眼。以无所得为方便。修习般若波罗蜜多。于六神通。以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨于佛十力。以无所得为方便。修习般若波罗蜜多。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨于无忘失法。以无所得为方便。修习般若波罗蜜多。于恒住舍性。以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨于一切智。以无所得为方便。修习般若波罗蜜多。于道相智一切相智。以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨于一切陀罗尼门。以无所得为方便。修习般若波罗蜜多。于一切三摩地门。以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨于预流。以无所得为方便。修习般若波罗蜜多。于一来不还阿罗汉。以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨于预流向预流果。以无所得为方便。修习般若波罗蜜多。于一来向一来果不还向不还果阿罗汉向阿罗汉果。以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨于独觉。以无所得为方便。修习般若波罗蜜多。于独觉菩提。以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨于菩萨摩诃萨。以无所得为方便。修习般若波罗蜜多。于菩萨摩诃萨行。以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。是菩萨摩诃萨于三藐三佛陀。以无所得为方便。修习般若波罗蜜多。于无上正等菩提。以无所得为方便。修习般若波罗蜜多。由此因缘无所执着。令所修习速得圆满。憍尸迦。如赡部洲所有诸树枝条茎干花叶果实。虽有种种形色不同。而其阴影都无差别。如是布施净戒安忍精进静虑波罗蜜多。虽各有异而由般若波罗蜜多摄受。回向一切智智。以无所得为方便故亦无差别

尔时天帝释白佛言。世尊。如是般若波罗蜜多成就广大殊胜功德。如是般若波罗蜜多成就一切殊胜功德。如是般若波罗蜜多成就无量殊胜功德。如是般若波罗蜜多成就圆满殊胜功德。如是般若波罗蜜多成就无边殊胜功德。如是般若波罗蜜多成就无对殊胜功德。如是般若波罗蜜多成就无尽殊胜功德。如是般若波罗蜜多成就无分限殊胜功德。如是般若波罗蜜多成就无等等殊胜功德。如是般若波罗蜜多成就难思议殊胜功德。如是般若波罗蜜多成就不可说殊胜功德。世尊。若善男子善女人等。书写如是甚深般若波罗蜜多。众宝严饰以无量种上妙花鬘涂散等香衣服缨络宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。依此经说如理思惟。有善男子善女人等。书写如是甚深般若波罗蜜多。施他受持广令流布。此二福聚何者为多。佛言。憍尸迦。我还问汝。随汝意答。若善男子善女人等。从他请得佛设利罗。以宝函盛置高胜处。复持无量上妙花鬘涂散等香衣服缨络宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。有善男子善女人等。从他请得佛设利罗分施与他如芥子许。令彼敬受如法安置。复以无量上妙花鬘涂散等香衣服缨络宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。于意云何。如是前后二种福聚何者为多。天帝释言。世尊。如我解佛所说法义。若善男子善女人等。从他请得佛设利罗。以宝函盛置高胜处。复持无量上妙花鬘涂散等香衣服缨络宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。有善男子善女人等。从他请得佛设利罗。分施与他如芥子许。令彼敬受如法安置。复以无量上妙花鬘涂散等香衣服缨络宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。此二福聚后者为多。何以故。一切如来应正等觉本以大悲观有情类。应于诸佛设利罗所归敬供养而得度者。以金刚喻三摩地力。碎金刚身令如芥子。复以深广大悲神力加持。如是佛设利罗令于如来般涅槃后。有得一粒如芥子量。种种供养其福无边。于天人中受诸妙乐。乃至最后得尽苦际。故施他者其福为多

大般若波罗蜜多经卷第一百二十九大般若波罗蜜多经卷第一百三十

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之二十八

尔时佛赞天帝释言。善哉善哉。如汝所说。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多。众宝严饰以无量种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。依此经说如理思惟。有善男子善女人等。书写如是甚深般若波罗蜜多。施他受持广令流布。此二福聚后者为多。何以故。由施他者能令无量无边有情得法喜故。复次憍尸迦。若善男子善女人等。能如般若波罗蜜多所说义趣。广为有情分别解说令得正解。是善男子善女人等所获福聚。复胜施他此经功德多百千倍。憍尸迦。敬此法师当如敬佛。亦如奉事尊梵行者。何以故。憍尸迦。当知般若波罗蜜多即是如来应正等觉。当知如来应正等觉即是般若波罗蜜多。当知般若波罗蜜多不异如来应正等觉。当知如来应正等觉不异般若波罗蜜多。何以故。憍尸迦。过去未来现在诸佛。皆依般若波罗蜜多精勤修学。证得无上正等菩提。憍尸迦。尊梵行者当知即是住不退转地菩萨摩诃萨。是菩萨摩诃萨亦依般若波罗蜜多精勤修学。证得无上正等菩提。憍尸迦。声闻种性补特伽罗亦依如是甚深般若波罗蜜多精勤修学。证得预流一来不还阿罗汉果独觉种性补特伽罗亦依如是甚深般若波罗蜜多精勤修学。渐次证得独觉菩提。菩萨种性补特伽罗亦依如是甚深般若波罗蜜多精勤修学。超诸声闻及独觉地。证入菩萨正性离生。复渐修行证得无上正等菩提。以是故。憍尸迦。若善男子善女人等。欲以无量上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。现在如来应正等觉。当书如是甚深般若波罗蜜多。以无量种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。憍尸迦。我观是义。初得无上正等觉时。作是思惟。我依谁住。谁堪受我供养恭敬尊重赞叹。作是念时。都不见有一切世间若天若魔若梵若沙门若婆罗门人非人等与我等者。况当有胜。复自思惟。我依此法已证无上正等菩提。此法微妙甚深寂静。我当还依此法而住供养恭敬尊重赞叹。何谓此法。所谓般若波罗蜜多。憍尸迦。我已成佛。尚遵如是甚深般若波罗蜜多依止而住。供养恭敬尊重赞叹。况善男子善女人等。欲求无上正等菩提。而不于此甚深般若波罗蜜多至心归依精勤修学。以无量种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。憍尸迦。若善男子善女人等。求声闻乘或独觉乘。亦应于此甚深般若波罗蜜多至心归依精勤修学。以无量种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。何以故。憍尸迦。如是般若波罗蜜多能生菩萨摩诃萨众。从此菩萨摩诃萨众生诸如来应正等觉。依诸如来应正等觉声闻独觉而得生故。以是故憍尸迦。若求大乘求独觉乘求声闻乘。诸善男子善女人等。皆应于此甚深般若波罗蜜多至心归依精勤修学。以无量种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。所以者何。求声闻者于此般若波罗蜜多精勤修学。究竟证得阿罗汉果。求独觉者于此般若波罗蜜多精勤修学。究竟证得独觉菩提。求大乘者于此般若波罗蜜多精勤修学。究竟证得阿耨多罗三藐三菩提

尔时佛告天帝释言。憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆令修学十善业道。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。如是般若波罗蜜多秘密藏中。广说一切无漏之法。声闻种性补特伽罗修学此法。速入声闻正性离生。得预流果得一来果得不还果得阿罗汉果。独觉种性补特伽罗修学此法。速入独觉正性离生。渐次证得独觉菩提。菩萨种性补特伽罗修学此法。速入菩萨正性离生渐次修行诸菩萨行。证得无上正等菩提。憍尸迦。如是般若波罗蜜多秘密藏中。广说一切无漏法者。所谓布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。苦圣谛智集圣谛智灭圣谛智道圣谛智。无漏四静虑四无量四无色定。八解脱八胜处九次第定十遍处。四念住四正断四神足五根五力七等觉支八圣道支。空解脱门无相解脱门无愿解脱门。五眼六神通。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。无忘失法恒住舍性。一切智道相智一切相智。一切陀罗尼门一切三摩地门。及余无量无边佛法。皆是此中所说一切无漏之法。憍尸迦。若善男子善女人等。教一有情住预流果。所获福聚犹胜教化一赡部洲诸有情类皆令修学十善业道。何以故。憍尸迦。诸有修行十善业道。不免地狱傍生鬼趣。若诸有情住预流果。便得永脱三恶趣故。况教令住一来不还阿罗汉果。所获福聚而不胜彼。憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆住预流一来不还阿罗汉果。所获福聚不如有人教一有情令其安住独觉菩提。何以故。憍尸迦。独觉菩提所有功德胜预流等百千倍故。憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆令安住独觉菩提。所获福聚不如有人教一有情令趣无上正等菩提。何以故。憍尸迦。若教有情令趣无上正等菩提。则令世间佛眼不断。所以者何。由有菩萨摩诃萨故。便有预流一来不还阿罗汉果独觉菩提。由有菩萨摩诃萨故。便有如来应正等觉证得无上正等菩提。由有菩萨摩诃萨故。便有佛宝法宝僧宝一切世间归依供养。以是故。憍尸迦。一切世间若天若魔若梵若沙门若婆罗门及阿素洛人非人等。应以无量上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹菩萨摩诃萨。憍尸迦。由此当知。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。所获福聚胜前福聚无量无边。何以故。如是般若波罗蜜多秘密藏中。广说一切世出世间胜善法故。由此般若波罗蜜多秘密藏中所说法故。世间便有刹帝利大族婆罗门大族长者大族居士大族施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有梵众天梵辅天梵会天大梵天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有光天少光天无量光天极光净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有净天少净天无量净天遍净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有广天少广天无量广天广果天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无繁天无热天善现天善见天色究竟天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空无边处天识无边处天无所有处天非想非非想处天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有苦圣谛集圣谛灭圣谛道圣谛施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四静虑四无量四无色定施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有八解脱八胜处九次第定十遍处施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四念住四正断四神足五根五力七等觉支八圣道支施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空解脱门无相解脱门无愿解脱门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有五眼六神通施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无忘失法恒住舍性施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切智道相智一切相智施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切陀罗尼门一切三摩地门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有预流一来不还阿罗汉及预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有独觉及独觉菩提施设得可。由此般若波罗蜜多秘密藏中所说法故。世间便有一切菩萨摩诃萨及诸菩萨摩诃萨行施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切如来应正等觉及诸佛无上正等菩提施设可得

复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教赡部洲东胜身洲诸有情类。皆令修学十善业道。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。如是般若波罗蜜多秘密藏中。广说一切无漏之法。声闻种性补特伽罗修学此法。速入声闻正性离生。得预流果得一来果得不还果得阿罗汉果。独觉种性补特伽罗修学此法。速入独觉正性离生。渐次证得独觉菩提。菩萨种性补特伽罗修学此法。速入菩萨正性离生。渐次修行诸菩萨行。证得无上正等菩提。憍尸迦。如是般若波罗蜜多秘密藏中。广说一切无漏法者。所谓布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。无漏四静虑四无量四无色定。八解脱八胜处九次第定十遍处。四念住四正断四神足五根五力七等觉支八圣道支。空解脱门无相解脱门无愿解脱门。五眼六神通。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。无忘失法恒住舍性。一切智道相智一切相智。一切陀罗尼门一切三摩地门。及余无量无边佛法。皆是此中所说一切无漏之法。憍尸迦。若善男子善女人等。教一有有情住预流果。所获福聚犹胜教化南赡部洲东胜身洲诸有情类皆令修学十善业道。何以故。憍尸迦。诸有修行十善业道。不免地狱傍生鬼趣。若诸有情住预流果。便得永脱三恶趣故。况教令住一来不还阿罗汉果。所获福聚而不胜彼。憍尸迦。若善男子善女人等。教赡部洲东胜身洲诸有情类。皆住预流一来不还阿罗汉果。所获福聚不如有人教一有情令其安住独觉菩提。何以故。憍尸迦。独觉菩提所有功德胜预流等百千倍故。憍尸迦。若善男子善女人等。教赡部洲东胜身洲诸有情类。皆令安住独觉菩提。所获福聚不如有人教一有情令趣无上正等菩提。何以故。憍尸迦。若教有情令趣无上正等菩提。则令世间佛眼不断。所以者何。由有菩萨摩诃萨故。便有预流一来不还阿罗汉果独觉菩提。由有菩萨摩诃萨故。便有如来应正等觉证得无上正等菩提。由有菩萨摩诃萨故。便有佛宝法宝僧宝一切世间归依供养。以是故。憍尸迦。一切世间。若天若魔若梵若沙门若婆罗门及阿素洛人非人等。应以无量上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹菩萨摩诃萨。憍尸迦。由此当知。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。所获福聚胜前福聚无量无边。何以故。如是般若波罗蜜多秘密藏中。广说一切世出世间胜善法故。由此般若波罗蜜多秘密藏中所说法故。世间便有刹帝利大族婆罗门大族长者大族居士大族施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有梵众天梵辅天梵会天大梵天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有光天少光天无量光天极光净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有净天少净天无量净天遍净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有广天少广天无量广天广果天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无繁天无热天善现天善见天色究竟天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空无边处天识无边处天无所有处天非想非非想处天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有苦圣谛集圣谛灭圣谛道圣谛施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四静虑四无量四无色定施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有八解脱八胜处九次第定十遍处施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四念住四正断四神足五根五力七等觉支八圣道支施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空解脱门无相解脱门无愿解脱门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有五眼六神通施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无忘失法恒住舍性施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切智道相智一切相智施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切陀罗尼门一切三摩地门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有预流一来不还阿罗汉及预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有独觉及独觉菩提施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切菩萨摩诃萨及诸菩萨摩诃萨行施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切如来应正等觉及诸佛无上正等菩提施设可得。复次憍尸迦。置赡部洲东胜身洲诸有情类。若善男子善女人等。教赡部洲东胜身洲西牛货洲诸有情类。皆令修学十善业道。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。如是般若波罗蜜多秘密藏中。广说一切无漏之法。声闻种性补特伽罗修学此法。速入声闻正性离生。得预流果得一来果得不还果得阿罗汉果。独觉种性补特伽罗修学此法。速入独觉正性离生。渐次证得独觉菩提。菩萨种性补特伽罗修学此法。速入菩萨正性离生。渐次修行诸菩萨行。证得无上正等菩提。憍尸迦。如是般若波罗蜜多秘密藏中。广说一切无漏法者。所谓布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。无漏四静虑四无量四无色定。八解脱八胜处九次第定十遍处。四念住四正断四神足五根五力七等觉支八圣道支。空解脱门无相解脱门无愿解脱门。五眼六神通。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。无忘失法恒住舍性。一切智道相智一切相智。一切陀罗尼门一切三摩地门。及余无量无边佛法。皆是此中所说一切无漏之法。憍尸迦。若善男子善女人等。教一有情住预流果。所获福聚犹胜教化南赡部洲东胜身洲西牛货洲诸有情类。皆令修学十善业道。何以故。憍尸迦。诸有修行十善业道。不免地狱傍生鬼趣。若诸有情住预流果。便得永脱三恶趣故。况教令住一来不还阿罗汉果。所获福聚而不胜彼。憍尸迦。若善男子善女人等。教赡部洲东胜身洲西牛货洲诸有情类。皆住预流一来不还阿罗汉果。所获福聚不如有人教一有情令其安住独觉菩提何以故。憍尸迦。独觉菩提所有功德胜预流等百千倍故。憍尸迦。若善男子善女人等。教赡部洲东胜身洲西牛货洲诸有情类。皆令安住独觉菩提。所获福聚不如有人教一有情令趣无上正等菩提。何以故。憍尸迦。若教有情令趣无上正等菩提。则令世间佛眼不断。所以者何。由有菩萨摩诃萨故。便有预流一来不还阿罗汉果独觉菩提。由有菩萨摩诃萨故。便有如来应正等觉证得无上正等菩提。由有菩萨摩诃萨故。便有佛宝法宝僧宝一切世间归依供养。以是故。憍尸迦。一切世间若天若魔若梵若沙门若婆罗门及阿素洛人非人等。应以无量上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹菩萨摩诃萨。憍尸迦。由此当知。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。所获福聚胜前福聚无量无边。何以故。如是般若波罗蜜多秘密藏中。广说一切世出世间胜善法故。由此般若波罗蜜多秘密藏中所说法故。世间便有刹帝利大族婆罗门大族长者大族居士大族施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有梵众天梵辅天梵会天大梵天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有光天少光天无量光天极光净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有净天少净天无量净天遍净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有广天少广天无量广天广果天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无繁天无热天善现天善见天色究竟天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空无边处天识无边处天无所有处天非想非非想处天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有苦圣谛集圣谛灭圣谛道圣谛施设可得。由此般若波罗蜜多秘密藏中所说法故世间便有四静虑四无量四无色定施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有八解脱八胜处九次第定十遍处施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四念住四正断四神足五根五力七等觉支八圣道支施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空解脱门无相解脱门无愿解脱门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有五眼六神通施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无忘失法恒住舍性施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切智道相智一切相智施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切陀罗尼门一切三摩地门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有预流一来不还阿罗汉及预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有独觉及独觉菩提施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切菩萨摩诃萨及诸菩萨摩诃萨行施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切如来应正等觉及诸佛无上正等菩提施设可得

大般若波罗蜜多经卷第一百三十大般若波罗蜜多经卷第一百三十一

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之二十九

复次憍尸迦。置赡部洲东胜身洲西牛货洲诸有情类。若善男子善女人等。教赡部洲东胜身洲西牛货洲北俱卢洲诸有情类。皆令修学十善业道。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。如是般若波罗蜜多秘密藏中。广说一切无漏之法。声闻种性补特伽罗修学此法。速入声闻正性离生。得预流果得一来果得不还果得阿罗汉果。独觉种性补特伽罗修学此法。速入独觉正性离生。渐次证得独觉菩提。菩萨种性补特伽罗修学此法。速入菩萨正性离生。渐次修行诸菩萨行。证得无上正等菩提。憍尸迦。如是般若波罗蜜多秘密藏中。广说一切无漏法者。所谓布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。无漏四静虑四无量四无色定。八解脱八胜处九次第定十遍处。四念住四正断四神足五根五力七等觉支八圣道支。空解脱门无相解脱门无愿解脱门。五眼六神通。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。一切智道相智一切相智。一切陀罗尼门一切三摩地门。及余无量无边佛法。皆是此中所说一切无漏之法。憍尸迦。若善男子善女人等。教一有情住预流果。所获福聚犹胜教化南赡部洲东胜身洲西牛货洲北俱卢洲诸有情类皆令修学十善业道。何以故。憍尸迦。诸有修行十善业道。不免地狱傍生鬼趣。若诸有情住预流果。便得永脱三恶趣故。况教令住一来不还阿罗汉果。所获福聚而不胜彼。憍尸迦。若善男子善女人等。教赡部洲东胜身洲西牛货洲北俱卢洲诸有情类。皆住预流一来不还阿罗汉果。所获福聚不如有人教一有情令其安住独觉菩提。何以故。憍尸迦。独觉菩提所有功德胜预流等百千倍故。憍尸迦。若善男子善女人等。教赡部洲东胜身洲西牛货洲北俱卢洲诸有情类。皆令安住独觉菩提。所获福聚不如有人教一有情令趣无上正等菩提。何以故。憍尸迦。若教有情令趣无上正等菩提。则令世间佛眼不断。所以者何。由有菩萨摩诃萨故。便有预流一来不还阿罗汉果独觉菩提。由有菩萨摩诃萨故。便有如来应正等觉证得无上正等菩提。由有菩萨摩诃萨故。便有佛宝法宝僧宝一切世间归依供养。以是故。憍尸迦。一切世间若天若魔若梵若沙门若婆罗门及阿素洛人非人等。应以无量上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹菩萨摩诃萨。憍尸迦。由此当知。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。所获福聚胜前福聚无量无边。何以故。如是般若波罗蜜多秘密藏中。广说一切世出世间胜善法故。由此般若波罗蜜多秘密藏中所说法故。世间便有刹帝利大族婆罗门大族长者大族居士大族施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有梵众天梵辅天梵会天大梵天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有光天少光天无量光天极光净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有净天少净天无量净天遍净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有广天少广天无量广天广果天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无繁天无热天善现天善见天色究竟天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空无边处天识无边处天无所有处天非想非非想处天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有苦圣谛集圣谛灭圣谛道圣谛施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四静虑四无量四无色定施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有八解脱八胜处九次第定十遍处施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四念住四正断四神足五根五力七等觉支八圣道支施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空解脱门无相解脱门无愿解脱门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有五眼六神通施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无忘失法恒住舍性施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切智道相智一切相智施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切陀罗尼门一切三摩地门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有预流一来不还阿罗汉及预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有独觉及独觉菩提施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切菩萨摩诃萨及诸菩萨摩诃萨行施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切如来应正等觉及诸佛无上正等菩提施设可得。

复次憍尸迦。置四大洲诸有情类。若善男子善女人等。教小千界诸有情类。皆令修学十善业道。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。如是般若波罗蜜多秘密藏中广说一切无漏之法。声闻种性补特伽罗修学此法。速入声闻正性离生。得预流果得一来果得不还果得阿罗汉果。独觉种性补特伽罗修学此法。速入独觉正性离生。渐次证得独觉菩提。菩萨种性补特伽罗修学此法。速入菩萨正性离生。渐次修行诸菩萨行。证得无上正等菩提。憍尸迦。如是般若波罗蜜多秘密藏中广说一切无漏法者。所谓布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。无漏四静虑四无量四无色定。八解脱八胜处九次第定十遍处。四念住四正断四神足五根五力七等觉支八圣道支。空解脱门无相解脱门无愿解脱门。五眼六神通。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。一切智道相智一切相智。一切陀罗尼门一切三摩地门。及余无量无边佛法。皆是此中所说一切无漏之法。憍尸迦。若善男子善女人等。教一有情住预流果。所获福聚犹胜教化小千世界诸有情类皆令修学十善业道。何以故。憍尸迦。诸有修行十善业道。不免地狱傍生鬼趣。若诸有情住预流果。便得永脱三恶趣故。况教令住一来不还阿罗汉果。所获福聚而不胜彼。憍尸迦。若善男子善女人等。教小千界诸有情类。皆住预流一来不还阿罗汉果。所获福聚不如有人教一有情令其安住独觉菩提。何以故。憍尸迦。独觉菩提所有功德。胜预流等百千倍故。憍尸迦。若善男子善女人等。教小千界诸有情类。皆令安住独觉菩提。所获福聚不如有人教一有情令趣无上正等菩提。何以故。憍尸迦。若教有情令趣无上正等菩提。则令世间佛眼不断。所以者何。由有菩萨摩诃萨故。便有预流一来不还阿罗汉果独觉菩提。由有菩萨摩诃萨故。便有如来应正等觉证得无上正等菩提。由有菩萨摩诃萨故。便有佛宝法宝僧宝一切世间归依供养。以是故。憍尸迦。一切世间若天若魔若梵若沙门若婆罗门及阿素洛人非人等。应以无量上妙华鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹菩萨摩诃萨。憍尸迦。由此当知。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。所获福聚胜前福聚无量无边。何以故。如是般若波罗蜜多秘密藏中。广说一切世出世间胜善法故。由此般若波罗蜜多秘密藏中所说法故。世间便有刹帝利大族婆罗门大族长者大族居士大族施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有梵众天梵辅天梵会天大梵天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有光天少光天无量光天极光净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有净天少净天无量净天遍净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有广天少广天无量广天广果天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无繁天无热天善现天善见天色究竟天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空无边处天识无边处天无所有处天非想非非想处天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有苦圣谛集圣谛灭圣谛道圣谛施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四静虑四无量四无色定施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有八解脱八胜处九次第定十遍处施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四念住四正断四神足五根五力七等觉支八圣道支施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空解脱门无相解脱门无愿解脱门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有五眼六神通施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无忘失法恒住舍性施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切智道相智一切相智施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切陀罗尼门一切三摩地门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有预流一来不还阿罗汉及预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有独觉及独觉菩提施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切菩萨摩诃萨及诸菩萨摩诃萨行施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切如来应正等觉及诸佛无上正等菩提施设可得。复次憍尸迦。置小千界诸有情类。若善男子善女人等。教中千界诸有情类。皆令修学十善业道。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。如是般若波罗蜜多秘密藏中。广说一切无漏之法。声闻种性补特伽罗修学此法。速入声闻正性离生。得预流果得一来果得不还果得阿罗汉果。独觉种性补特伽罗修学此法。速入独觉正性离生。渐次证得独觉菩提。菩萨种性补特伽罗修学此法。速入菩萨正性离生。渐次修行诸菩萨行。证得无上正等菩提。憍尸迦。如是般若波罗蜜多秘密藏中。广说一切无漏法者。所谓布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。无漏四静虑四无量四无色定。八解脱八胜处九次第定十遍处。四念住四正断四神足五根五力七等觉支八圣道支。空解脱门无相解脱门无愿解脱门。五眼六神通。佛十力四无所畏。四无碍解大慈大悲大喜大舍十八佛不共法。一切智道相智一切相智一切陀罗尼门。一切三摩地门。及余无量无边佛法。皆是此中所说一切无漏之法。憍尸迦。若善男子善女人等。教一有情住预流果。所获福聚犹胜教化中千世界诸有情类皆令修学十善业道。何以故。憍尸迦。诸有修行十善业道。不免地狱傍生鬼趣。若诸有情住预流果。便得永脱三恶趣故。况教令住一来不还阿罗汉果。所获福聚而不胜彼。憍尸迦。若善男子善女人等。教中千界诸有情类。皆住预流一来不还阿罗汉果。所获福聚不如有人教一有情令其安住独觉菩提。何以故。憍尸迦。独觉菩提所有功德胜预流等百千倍故。憍尸迦。若善男子善女人等。教中千界诸有情类。令其安住独觉菩提。所获福聚不如有人教一有情令趣无上正等菩提。何以故。憍尸迦。若教有情令趣无上正等菩提。则令世间佛眼不断。所以者何。由有菩萨摩诃萨故。便有预流一来不还阿罗汉果独觉菩提。由有菩萨摩诃萨故。便有如来应正等觉证得无上正等菩提。由有菩萨摩诃萨故。便有佛宝法宝僧宝一切世间归依供养。以是故。憍尸迦。一切世间若天若魔若梵若沙门若婆罗门及阿素洛人非人等。应以无量上妙华鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹菩萨摩诃萨。憍尸迦。由此当知。若善男子善女人等。书写如是甚深般若波罗蜜多。施他读诵若转书写广令流布。所获福聚胜前福聚无量无边。何以故。如是般若波罗蜜多秘密藏中广说一切世出世间胜善法故。由此般若波罗蜜多秘密藏中所说法故。世间便有刹帝利大族婆罗门大族长者大族居士大族施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有梵众天梵辅天梵会天大梵天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有光天少光天无量光天极光净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有净天少净天无量净天遍净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有广天少广天无量广天广果天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无繁天无热天善现天善见天色究竟天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空无边处天识无边处天无所有处天非想非非想处天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有苦圣谛集圣谛灭圣谛道圣谛施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四静虑四无量四无色定施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有八解脱八胜处九次第定十遍处施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四念住四正断四神足五根五力七等觉支八圣道支施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空解脱门无相解脱门无愿解脱门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有五眼六神通施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无忘失法恒住舍性施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切智道相智一切相智施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切陀罗尼门一切三摩地门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有预流一来不还阿罗汉及预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有独觉及独觉菩提施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切菩萨摩诃萨及诸菩萨摩诃萨行施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切如来应正等觉及诸佛无上正等菩提施设可得。复次憍尸迦。置中千界诸有情类。若善男子善女人等。教化三千大千世界诸有情类。皆令修学十善业道。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多。施他读诵若转书写广令流布。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。如是般若波罗蜜多秘密藏中广说一切无漏之法。声闻种性补特伽罗。修学此法速入声闻正性离生。得预流果得一来果得不还果得阿罗汉果。独觉种性补特伽罗。修学此法速入独觉正性离生。渐次证得独觉菩提。菩萨种性补特伽罗。修学此法速入菩萨正性离生。渐次修行诸菩萨行证得无上正等菩提。憍尸迦。如是般若波罗蜜多秘密藏中广说一切无漏法者。所谓布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。无漏四静虑四无量四无色定。八解脱八胜处九次第定十遍处。四念住四正断四神足五根五力七等觉支八圣道支。空解脱门无相解脱门无愿解脱门。五眼六神通。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。一切智道相智一切相智。一切陀罗尼门一切三摩地门。及余无量无边佛法。皆是此中所说一切无漏之法。憍尸迦。若善男子善女人等。教一有情住预流果。所获福聚犹胜教化如是三千大千世界诸有情类。皆令修学十善业道。何以故。憍尸迦。诸有修行十善业道。不免地狱傍生鬼趣。若诸有情住预流果。便得永脱三恶趣故。况教令住一来不还阿罗汉果。所获福聚而不胜彼

大般若波罗蜜多经卷第一百三十一大般若波罗蜜多经卷第一百三十二

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之三十

憍尸迦。若善男子善女人等。教化三千大千世界诸有情类。皆住预流一来不还阿罗汉果。所获福聚不如有人教一有情令其安住独觉菩提。何以故。憍尸迦。独觉菩提所有功德胜预流等百千倍故。憍尸迦。若善男子善女人等。教化三千大千世界诸有情类。皆令安住独觉菩提。所获福聚不如有人教一有情令趣无上正等菩提。何以故。憍尸迦。若教有情令趣无上正等菩提。则令世间佛眼不断。所以者何。由有菩萨摩诃萨故。便有预流一来不还阿罗汉果独觉菩提。由有菩萨摩诃萨故。便有如来应正等觉证得无上正等菩提。由有菩萨摩诃萨故。便有佛宝法宝僧宝一切世间归依供养。以是故。憍尸迦。一切世间若天若魔若梵若沙门若婆罗门及阿素洛人非人等。应以无量上妙华鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹菩萨摩诃萨。憍尸迦。由此当知。若善男子善女人等。书写如是甚深般若波罗蜜多。施他读诵若转书写广令流布。所获福聚胜前福聚无量无边。何以故。如是般若波罗蜜多秘密藏中。广说一切世出世间胜善法故。由此般若波罗蜜多秘密藏中所说法故。世间便有刹帝利大族婆罗门大族长者大族居士大族施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有梵众天梵辅天梵会天大梵天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有光天少光天无量光天极光净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有净天少净天无量净天遍净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有广天少广天无量广天广果天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无繁天无热天善现天善见天色究竟天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空无边处天识无边处天无所有处天非想非非想处天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有苦圣谛集圣谛灭圣谛道圣谛施设可得由此般若波罗蜜多秘密藏中所说法故。世间便有四静虑四无量四无色定施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有八解脱八胜处九次第定十遍处施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四念住四正断四神足五根五力七等觉支八圣道支施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空解脱门无相解脱门无愿解脱门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有五眼六神通施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无忘失法恒住舍性施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切智道相智一切相智施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切陀罗尼门一切三摩地门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有预流一来不还阿罗汉及预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有独觉及独觉菩提施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切菩萨摩诃萨及诸菩萨摩诃萨行施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切如来应正等觉及诸佛无上正等菩提施设可得

复次憍尸迦。置此三千大千世界诸有情类。若善男子善女人等。教化十方各如殑伽沙等世界诸有情类。皆令修学十善业道。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多。施他读诵若转书写广令流布。是善男子善女人等所获福聚甚多于前。何以故。憍尸迦。如是般若波罗蜜多秘密藏中广说一切无漏之法。声闻种性补特伽罗。修学此法速入声闻正性离生。得预流果得一来果得不还果得阿罗汉果。独觉种性补特伽罗。修学此法速入独觉正性离生。渐次证得独觉菩提。菩萨种性补特伽罗。修学此法速入菩萨正性离生。渐次修行诸菩萨行。证得无上正等菩提。憍尸迦。如是般若波罗蜜多秘密藏中。广说一切无漏法者。所谓布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。无漏四静虑四无量四无色定。八解脱八胜处九次第定十遍处。四念住四正断四神足五根五力七等觉支八圣道支。空解脱门无相解脱门无愿解脱门。五眼六神通。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。一切智道相智一切相智。一切陀罗尼门一切三摩地门。及余无量无边佛法。皆是此中所说一切无漏之法。憍尸迦。若善男子善女人等。教一有情住预流果。所获福聚犹胜教化十方各如殑伽沙界诸有情类。皆令修学十善业道。何以故。憍尸迦。诸有修行十善业道。不免地狱傍生鬼趣。若诸有情住预流果。便得永脱三恶趣故。况教令住一来不还阿罗汉果。所获福聚而不胜彼。憍尸迦。若善男子善女人等。教化十方各如殑伽沙等世界诸有情类。皆住预流一来不还阿罗汉果。所获福聚不如有人教一有情令其安住独觉菩提何以故。憍尸迦。独觉菩提所有功德胜预流等百千倍故。憍尸迦。若善男子善女人等。教化十方各如殑伽沙等世界诸有情类。皆令安住独觉菩提。所获福聚不如有人教一有情令趣无上正等菩提。何以故。憍尸迦。若教有情令趣无上正等菩提。则令世间佛眼不断。所以者何。由有菩萨摩诃萨故。便有预流一来不还阿罗汉果独觉菩提。由有菩萨摩诃萨故。便有如来应正等觉证得无上正等菩提。由有菩萨摩诃萨故。便有佛宝法宝僧宝一切世间归依供养。以是故。憍尸迦。一切世间若天若魔若梵若沙门若婆罗门及阿素洛人非人等。应以无量上妙华鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹菩萨摩诃萨。憍尸迦。由此当知。若善男子善女人等。书写如是甚深般若波罗蜜多。施他读诵若转书写广令流布。所获福聚胜前福聚无量无边。何以故。如是般若波罗蜜多秘密藏中。广说一切世出世间胜善法故。由此般若波罗蜜多秘密藏中所说法故。世间便有刹帝利大族婆罗门大族长者大族居士大族施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有梵众天梵辅天梵会天大梵天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有光天少光天无量光天极光净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有净天少净天无量净天遍净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有广天少广天无量广天广果天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无繁天无热天善现天善见天色究竟天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空无边处天识无边处天无所有处天非想非非想处天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有苦圣谛集圣谛灭圣谛道圣谛施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四静虑四无量四无色定施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有八解脱八胜处九次第定十遍处施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四念住四正断四神足五根五力七等觉支八圣道支施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空解脱门无相解脱门无愿解脱门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有五眼六神通施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无忘失法恒住舍性施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切智道相智一切相智施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切陀罗尼门一切三摩地门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有预流一来不还阿罗汉及预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有独觉及独觉菩提施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切菩萨摩诃萨及诸菩萨摩诃萨行施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切如来应正等觉及诸佛无上正等菩提施设可得

复次憍尸迦。置此十方各如殑伽沙等世界诸有情类。若善男子善女人等。教化十方一切世界诸有情类。皆令修学十善业道。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多。施他读诵若转书写广令流布。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。如是般若波罗蜜多秘密藏中。广说一切无漏之法。声闻种性补特伽罗。修学此法速入声闻正性离生。得预流果得一来果得不还果得阿罗汉果。独觉种性补特伽罗。修学此法速入独觉正性离生。渐次证得独觉菩提。菩萨种性补特伽罗。修学此法速入菩萨正性离生。渐次修行诸菩萨行。证得无上正等菩提。憍尸迦。如是般若波罗蜜多秘密藏中。广说一切无漏法者。所谓布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。无漏四静虑四无量四无色定。八解脱八胜处九次第定十遍处。四念住四正断四神足五根五力七等觉支八圣道支。空解脱门无相解脱门无愿解脱门。五眼六神通。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。一切智道相智一切相智。一切陀罗尼门一切三摩地门。及余无量无边佛法。皆是此中所说一切无漏之法。憍尸迦。若善男子善女人等。教一有情住预流果。所获福聚犹胜教化如是十方一切世界诸有情类。皆令修学十善业道。何以故。憍尸迦。诸有修行十善业道不免地狱傍生鬼趣。若诸有情住预流果。便得永脱三恶趣故。况教令住一来不还阿罗汉果。所获福聚而不胜彼。憍尸迦。若善男子善女人等。教化十方一切世界诸有情类。皆住预流一来不还阿罗汉果。所获福聚不如有人教一有情令其安住独觉菩提。何以故。憍尸迦独觉菩提所有功德胜预流等百千倍故。憍尸迦。若善男子善女人等。教化十方一切世界诸有情类。皆令安住独觉菩提。所获福聚不如有人教一有情令趣无上正等菩提。何以故。憍尸迦。若教有情令趣无上正等菩提。则令世间佛眼不断。所以者何。由有菩萨摩诃萨故。便有预流一来不还阿罗汉果独觉菩提。由有菩萨摩诃萨故。便有如来应正等觉证得无上正等菩提。由有菩萨摩诃萨故。便有佛宝法宝僧宝一切世间归依供养。以是故。憍尸迦。一切世间若天若魔若梵若沙门若婆罗门及阿素洛人非人等。应以无量上妙华鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹菩萨摩诃萨。憍尸迦。由此当知。若善男子善女人等。书写如是甚深般若波罗蜜多。施他读诵若转书写广令流布。所获福聚胜前福聚无量无边。何以故。如是般若波罗蜜多秘密藏中。广说一切世出世间胜善法故。由此般若波罗蜜多秘密藏中所说法故。世间便有刹帝利大族婆罗门大族长者大族居士大族施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有梵众天梵辅天梵会天大梵天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有光天少光天无量光天极光净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有净天少净天无量净天遍净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有广天少广天无量广天广果天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无繁天无热天善现天善见天色究竟天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空无边处天识无边处天无所有处天非想非非想处天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有苦圣谛集圣谛灭圣谛道圣谛施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四静虑四无量四无色定施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有八解脱八胜处九次第定十遍处施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四念住四正断四神足五根五力七等觉支八圣道支施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空解脱门无相解脱门无愿解脱门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有五眼六神通施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无忘失法恒住舍性。施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切智道相智一切相智施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切陀罗尼门一切三摩地门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有预流一来不还阿罗汉及预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有独觉及独觉菩提施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切菩萨摩诃萨及诸菩萨摩诃萨行施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切如来应正等觉及诸佛无上正等菩提施设可得

复次憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆令修学四静虑四无量四无色定五神通。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多。施他读诵若转书写广令流布。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。如是般若波罗蜜多秘密藏中广说一切无漏之法。声闻种性补特伽罗。修学此法速入声闻正性离生。得预流果得一来果得不还果得阿罗汉果。独觉种性补特伽罗。修学此法速入独觉正性离生。渐次证得独觉菩提。菩萨种性补特伽罗。修学此法速入菩萨正性离生。渐次修行诸菩萨行。证得无上正等菩提。憍尸迦。如是般若波罗蜜多秘密藏中。广说一切无漏法者。所谓布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。无漏四静虑四无量四无色定。八解脱八胜处九次第定十遍处。四念住四正断四神足五根五力七等觉支八圣道支。空解脱门无相解脱门无愿解脱门。五眼六神通。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。一切智道相智一切相智。一切陀罗尼门一切三摩地门。及余无量无边佛法。皆是此中所说一切无漏之法。憍尸迦。若善男子善女人等。教一有情住预流果。所获福聚犹胜教化南赡部洲诸有情类皆令修学四静虑四无量四无色定五神通。何以故。憍尸迦。诸有修行四静虑四无量四无色定五神通。不免地狱傍生鬼趣。若诸有情住预流果。便得永脱三恶趣故。况教令住一来不还阿罗汉果。所获福聚而不胜彼。憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆住预流一来不还阿罗汉果。所获福聚不如有人教一有情令其安住独觉菩提。何以故。憍尸迦。独觉菩提所有功德胜预流等百千倍故。憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆令安住独觉菩提。所获福聚不如有人教一有情令趣无上正等菩提。何以故。憍尸迦。若教有情令趣无上正等菩提。则令世间佛眼不断。所以者何。由有菩萨摩诃萨故。便有预流一来不还阿罗汉果独觉菩提。由有菩萨摩诃萨故。便有如来应正等觉证得无上正等菩提。由有菩萨摩诃萨故。便有佛宝法宝僧宝一切世间归依供养。以是故。憍尸迦。一切世间若天若魔若梵若沙门若婆罗门及阿素洛人非人等。应以无量上妙华鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹菩萨摩诃萨。憍尸迦。由此当知若善男子善女人等。书写如是甚深般若波罗蜜多。施他读诵若转书写广令流布。所获福聚胜前福聚无量无边。何以故。如是般若波罗蜜多秘密藏中广说一切世出世间胜善法故。由此般若波罗蜜多秘密藏中所说法故。世间便有刹帝利大族婆罗门大族长者大族居士大族施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有梵众天梵辅天梵会天大梵天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有光天少光天无量光天极光净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有净天少净天无量净天遍净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有广天少广天无量广天广果天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无繁天无热天善现天善见天色究竟天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空无边处天识无边处天无所有处天非想非非想处天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有苦圣谛集圣谛灭圣谛道圣谛施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四静虑四无量四无色定施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有八解脱八胜处九次第定十遍处施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四念住四正断四神足五根五力七等觉支八圣道支施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空解脱门无相解脱门无愿解脱门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有五眼六神通施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无忘失法恒住舍性施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切智道相智一切相智施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切陀罗尼门一切三摩地门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有预流一来不还阿罗汉及预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有独觉及独觉菩提施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切菩萨摩诃萨及诸菩萨摩诃萨行施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切如来应正等觉及诸佛无上正等菩提施设可得

大般若波罗蜜多经卷第一百三十二大般若波罗蜜多经卷第一百三十三

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之三十一

复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教赡部洲东胜身洲诸有情类。皆令修学四静虑四无量四无色定五神通。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多。施他读诵若转书写广令流布。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。如是般若波罗蜜多秘密藏中广说一切无漏之法。声闻种性补特伽罗。修学此法速入声闻正性离生。得预流果得一来果得不还果得阿罗汉果。独觉种性补特伽罗。修学此法速入独觉正性离生。渐次证得独觉菩提。菩萨种性补特伽罗。修学此法速入菩萨正性离生。渐次修行诸菩萨行。证得无上正等菩提。憍尸迦。如是般若波罗蜜多秘密藏中。广说一切无漏法者。所谓布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。无漏四静虑四无量四无色定。八解脱八胜处九次第定十遍处。四念住四正断四神足五根五力七等觉支八圣道支。空解脱门无相解脱门无愿解脱门。五眼六神通。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。一切智道相智一切相智。一切陀罗尼门一切三摩地门。及余无量无边佛法。皆是此中所说一切无漏之法。憍尸迦。若善男子善女人等。教一有情住预流果。所获福聚犹胜教化南赡部洲东胜身洲诸有情类。皆令修学四静虑四无量四无色定五神通。何以故。憍尸迦。诸有修行四静虑四无量四无色定五神通。不免地狱傍生鬼趣。若诸有情住预流果。便得永脱三恶趣故。况教令住一来不还阿罗汉果。所获福聚而不胜彼。憍尸迦。若善男子善女人等。教赡部洲东胜身洲诸有情类。皆住预流一来不还阿罗汉果。所获福聚不如有人教一有情令其安住独觉菩提。何以故。憍尸迦。独觉菩提所有功德。胜预流等百千倍故。憍尸迦。若善男子善女人等。教赡部洲东胜身洲诸有情类。皆令安住独觉菩提。所获福聚不如有人教一有情令趣无上正等菩提。何以故。憍尸迦。若教有情令趣无上正等菩提。则令世间佛眼不断。所以者何。由有菩萨摩诃萨故。便有预流一来不还阿罗汉果独觉菩提。由有菩萨摩诃萨故。便有如来应正等觉证得无上正等菩提。由有菩萨摩诃萨故。便有佛宝法宝僧宝一切世间归依供养。以是故憍尸迦。一切世间若天若魔若梵若沙门若婆罗门及阿素洛人非人等。应以无量上妙华鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹菩萨摩诃萨。憍尸迦。由此当知。若善男子善女人等。书写如是甚深般若波罗蜜多。施他读诵若转书写广令流布。所获福聚胜前福聚无量无边。何以故。如是般若波罗蜜多秘密藏中广说一切世出世间胜善法故。由此般若波罗蜜多秘密藏中所说法故。世间便有刹帝利大族婆罗门大族长者大族居士大族施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有梵众天梵辅天梵会天大梵天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有光天少光天无量光天极光净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有净天少净天无量净天遍净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有广天少广天无量广天广果天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无繁天无热天善现天善见天色究竟天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空无边处天识无边处天无所有处天非想非非想处天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有苦圣谛集圣谛灭圣谛道圣谛施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四静虑四无量四无色定施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有八解脱八胜处九次第定十遍处施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四念住四正断四神足五根五力七等觉支八圣道支施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空解脱门无相解脱门无愿解脱门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有五眼六神通施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法施设可得。由此般若波罗蜜多秘密藏中所说法故世间便有无忘失法恒住舍性施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切智道相智一切相智施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切陀罗尼门一切三摩地门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有预流一来不还阿罗汉及预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有独觉及独觉菩提施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切菩萨摩诃萨及诸菩萨摩诃萨行施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切如来应正等觉及诸佛无上正等菩提施设可得

复次憍尸迦。置赡部洲东胜身洲诸有情类。若善男子善女人等。教赡部洲东胜身洲西牛货洲诸有情类。皆令修学四静虑四无量四无色定五神通。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多。施他读诵若转书写广令流布。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。如是般若波罗蜜多秘密藏中广说一切无漏之法。声闻种性补特伽罗。修学此法速入声闻正性离生得预流果得一来果得不还果得阿罗汉果。独觉种性补特伽罗。修学此法速入独觉正性离生。渐次证得独觉菩提。菩萨种性补特伽罗。修学此法速入菩萨正性离生。渐次修行诸菩萨行。证得无上正等菩提。憍尸迦。如是般若波罗蜜多秘密藏中广说一切无漏法者。所谓布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。无漏四静虑四无量四无色定。八解脱八胜处九次第定十遍处。四念住四正断四神足五根五力七等觉支八圣道支。空解脱门无相解脱门无愿解脱门。五眼六神通。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。一切智道相智一切相智。一切陀罗尼门一切三摩地门。及余无量无边佛法。皆是此中所说一切无漏之法。憍尸迦。若善男子善女人等。教一有情住预流果。所获福聚犹胜教化南赡部洲东胜身洲西牛货洲诸有情类。皆令修学四静虑四无量四无色定五神通。何以故。憍尸迦。诸有修行四静虑四无量四无色定五神通。不免地狱傍生鬼趣。若诸有情住预流果。便得永脱三恶趣故。况教令住一来不还阿罗汉果。所获福聚而不胜彼。憍尸迦。若善男子善女人等。教赡部洲东胜身洲西牛货洲诸有情类。皆住预流一来不还阿罗汉果。所获福聚不如有人教一有情令其安住独觉菩提。何以故。憍尸迦。独觉菩提所有功德胜预流等百千倍故。憍尸迦。若善男子善女人等。教赡部洲东胜身洲西牛货洲诸有情类。皆令安住独觉菩提。所获福聚不如有人教一有情令趣无上正等菩提。何以故。憍尸迦。若教有情令趣无上正等菩提。则令世间佛眼不断。所以者何。由有菩萨摩诃萨故。便有预流一来不还阿罗汉果独觉菩提。由有菩萨摩诃萨故。便有如来应正等觉证得无上正等菩提。由有菩萨摩诃萨故。便有佛宝法宝僧宝一切世间归依供养。以是故。憍尸迦。一切世间若天若魔若梵若沙门若婆罗门及阿素洛人非人等。应以无量上妙华鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹菩萨摩诃萨。憍尸迦。由此当知。若善男子善女人等。书写如是甚深般若波罗蜜多。施他读诵若转书写广令流布。所获福聚胜前福聚无量无边。何以故。如是般若波罗蜜多秘密藏中广说一切世出世间胜善法故。由此般若波罗蜜多秘密藏中所说法故。世间便有刹帝利大族婆罗门大族长者大族居士大族施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有梵众天梵辅天梵会天大梵天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有光天少光天无量光天极光净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有净天少净天无量净天遍净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有广天少广天无量广天广果天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无繁天无热天善现天善见天色究竟天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空无边处天识无边处天无所有处天非想非非想处天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有苦圣谛集圣谛灭圣谛道圣谛施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四静虑四无量四无色定施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有八解脱八胜处九次第定十遍处施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四念住四正断四神足五根五力七等觉支八圣道支施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空解脱门无相解脱门无愿解脱门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有五眼六神通施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无忘失法恒住舍性施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切智道相智一切相智施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切陀罗尼门一切三摩地门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有预流一来不还阿罗汉及预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有独觉及独觉菩提施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切菩萨摩诃萨及诸菩萨摩诃萨行施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切如来应正等觉及诸佛无上正等菩提施设可得

复次憍尸迦。置赡部洲东胜身洲。西牛货洲诸有情类。若善男子善女人等。教赡部洲东胜身洲西牛货洲北俱卢洲诸有情类。皆令修学四静虑四无量四无色定五神通。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多。施他读诵若转书写广令流布。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。如是般若波罗蜜多秘密藏中广说一切无漏之法。声闻种性补特伽罗。修学此法速入声闻正性离生。得预流果得一来果得不还果得阿罗汉果。独觉种性补特伽罗。修学此法速入独觉正性离生。渐次证得独觉菩提。菩萨种性补特伽罗。修学此法速入菩萨正性离生。渐次修行诸菩萨行。证得无上正等菩提。憍尸迦。如是般若波罗蜜多秘密藏中广说一切无漏法者。所谓布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。无漏四静虑四无量四无色定。八解脱八胜处九次第定十遍处。四念住四正断四神足五根五力七等觉支八圣道支。空解脱门无相解脱门无愿解脱门。五眼六神通佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。一切智道相智一切相智。一切陀罗尼门一切三摩地门。及余无量无边佛法。皆是此中所说一切无漏之法。憍尸迦。若善男子善女人等。教一有情住预流果。所获福聚犹胜教化南赡部洲东胜身洲西牛货洲北俱卢洲诸有情类。皆令修学四静虑四无量四无色定五神通。何以故。憍尸迦。诸有修行四静虑四无量四无色定五神通。不免地狱傍生鬼趣。若诸有情住预流果便得永脱三恶趣故。况教令住一来不还阿罗汉果。所获福聚而不胜彼。憍尸迦。若善男子善女人等。教赡部洲东胜身洲西牛货洲北俱卢洲诸有情类。皆住预流一来不还阿罗汉果。所获福聚不如有人教一有情令其安住独觉菩提。何以故。憍尸迦。独觉菩提所有功德胜预流等百千倍故。憍尸迦。若善男子善女人等。教赡部洲东胜身洲西牛货洲北俱卢洲诸有情类。皆令安住独觉菩提。所获福聚不如有人教一有情令趣无上正等菩提。何以故。憍尸迦。若教有情令趣无上正等菩提。则令世间佛眼不断。所以者何。由有菩萨摩诃萨故。便有预流一来不还阿罗汉果独觉菩提。由有菩萨摩诃萨故。便有如来应正等觉证得无上正等菩提。由有菩萨摩诃萨故。便有佛宝法宝僧宝一切世间归依供养。以是故。憍尸迦。一切世间若天若魔若梵若沙门若婆罗门及阿素洛人非人等。应以无量上妙华鬘涂散等香衣服缨络宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹菩萨摩诃萨。憍尸迦。由此当知。若善男子善女人等。书写如是甚深般若波罗蜜多。施他读诵。若转书写广令流布。所获福聚胜前福聚无量无边。何以故。如是般若波罗蜜多秘密藏中广说一切世出世间胜善法故。由此般若波罗蜜多秘密藏中所说法故。世间便有刹帝利大族婆罗门大族长者大族居士大族施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有梵众天梵辅天梵会天大梵天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有光天少光天无量光天极光净天施设可得由此般若波罗蜜多秘密藏中所说法故。世间便有净天少净天无量净天遍净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有广天少广天无量广天广果天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无繁天无热天善现天善见天色究竟天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空无边处天识无边处天无所有处天非想非非想处天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有苦圣谛集圣谛灭圣谛道圣谛施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四静虑四无量四无色定施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有八解脱八胜处九次第定十遍处施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四念住四正断四神足五根五力七等觉支八圣道支施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空解脱门无相解脱门无愿解脱门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有五眼六神通施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无忘失法恒住舍性施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切智道相智一切相智施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切陀罗尼门一切三摩地门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有预流一来不还阿罗汉及预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有独觉及独觉菩提施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切菩萨摩诃萨及诸菩萨摩诃萨行施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切如来应正等觉及诸佛无上正等菩提施设可得

大般若波罗蜜多经卷第一百三十三大般若波罗蜜多经卷第一百三十四

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之三十二

复次憍尸迦。置四大洲诸有情类。若善男子善女人等。教小千界诸有情类。皆令修学四静虑四无量四无色定五神通。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多。施他读诵若转书写广令流布。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。如是般若波罗蜜多秘密藏中广说一切无漏之法。声闻种性补特伽罗。修学此法速入声闻正性离生。得预流果得一来果得不还果得阿罗汉果。独觉种性补特伽罗。修学此法速入独觉正性离生。渐次证得独觉菩提。菩萨种性补特伽罗。修学此法速入菩萨正性离生。渐次修行诸菩萨行。证得无上正等菩提。憍尸迦。如是般若波罗蜜多秘密藏中广说一切无漏法者。所谓布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。无漏四静虑四无量四无色定。八解脱八胜处九次第定十遍处。四念住四正断四神足五根五力七等觉支八圣道支。空解脱门无相解脱门无愿解脱门。五眼六神通。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。一切智道相智一切相智。一切陀罗尼门一切三摩地门。及余无量无边佛法。皆是此中所说一切无漏之法。憍尸迦。若善男子善女人等。教一有情住预流果。所获福聚犹胜教化小千世界诸有情类。皆令修学四静虑四无量四无色定五神通。何以故。憍尸迦。诸有修行四静虑四无量四无色定五神通。不免地狱傍生鬼趣。若诸有情住预流果。便得永脱三恶趣故。况教令住一来不还阿罗汉果。所获福聚而不胜彼。憍尸迦。若善男子善女人等。教小千界诸有情类。皆住预流一来不还阿罗汉果。所获福聚不如有人教一有情令其安住独觉菩提。何以故。憍尸迦。独觉菩提所有功德胜预流等百千倍故。憍尸迦。若善男子善女人等。教小千界诸有情类。皆令安住独觉菩提。所获福聚不如有人教一有情。令趣无上正等菩提。何以故。憍尸迦。若教有情令趣无上正等菩提。则令世间佛眼不断所以者何。由有菩萨摩诃萨故。便有预流一来不还阿罗汉果独觉菩提。由有菩萨摩诃萨故。便有如来应正等觉证得无上正等菩提。由有菩萨摩诃萨故。便有佛宝法宝僧宝一切世间归依供养。以是故。憍尸迦。一切世间若天若魔若梵若沙门若婆罗门及阿素洛人非人等。应以无量上妙华鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有。供养恭敬尊重赞叹菩萨摩诃萨。憍尸迦。由此当知。若善男子善女人等。书写如是甚深般若波罗蜜多。施他读诵若转书写广令流布。所获福聚胜前福聚无量无边。何以故。如是般若波罗蜜多秘密藏中。广说一切世间出世间胜善法故。由此般若波罗蜜多秘密藏中所说法故。世间便有刹帝利大族婆罗门大族长者大族居士大族施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有梵众天梵辅天梵会天大梵天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有光天少光天无量光天极光净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有净天少净天无量净天遍净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有广天少广天无量广天广果天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无繁天无热天善现天善见天色究竟天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空无边处天识无边处天无所有处天非想非非想处天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有苦圣谛集圣谛灭圣谛道圣谛施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四静虑四无量四无色定施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有八解脱八胜处九次第定十遍处施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四念住四正断四神足五根五力七等觉支八圣道支施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空解脱门无相解脱门无愿解脱门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有五眼六神通施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无忘失法恒住舍性施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切智道相智一切相智施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切陀罗尼门一切三摩地门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有预流一来不还阿罗汉及预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有独觉及独觉菩提施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切菩萨摩诃萨及诸菩萨摩诃萨行施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切如来应正等觉及诸佛无上正等菩提施设可得

复次憍尸迦。置小千界诸有情类。若善男子善女人等。教中千界诸有情类。皆令修学四静虑四无量四无色定五神通。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多。施他读诵若转书写广令流布。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。如是般若波罗蜜多秘密藏中广说一切无漏之法。声闻种性补特伽罗。修学此法速入声闻正性离生。得预流果得一来果得不还果得阿罗汉果。独觉种性补特伽罗。修学此法速入独觉正性离生。渐次证得独觉菩提。菩萨种性补特伽罗。修学此法速入菩萨正性离生。渐次修行诸菩萨行。证得无上正等菩提。憍尸迦。如是般若波罗蜜多秘密藏中。广说一切无漏法者。所谓布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。无漏四静虑四无量四无色定。八解脱八胜处九次第定十遍处。四念住四正断四神足五根五力七等觉支八圣道支。空解脱门无相解脱门无愿解脱门。五眼六神通。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。一切陀罗尼门一切三摩地门。及余无量无边佛法。皆是此中所说一切无漏之法。憍尸迦。若善男子善女人等。教一有情住预流果。所获福聚犹胜教化中千世界诸有情类。皆令修学四静虑四无量四无色定五神通。何以故。诸有修行四静虑四无量四无色定五神通。不免地狱傍生鬼趣。若诸有情住预流果。便得永脱三恶趣故。况教令住一来不还阿罗汉果所获福聚而不胜彼。憍尸迦。若善男子善女人等。教中千界诸有情类皆住预流一来不还阿罗汉果。所获福聚不如有人教一有情令其安住独觉菩提。何以故。憍尸迦。独觉菩提所有功德。胜预流等百千倍故。憍尸迦。若善男子善女人等。教中千界诸有情类。皆令安住独觉菩提。所获福聚不如有人教一有情令趣无上正等菩提。何以故。憍尸迦。若教有情令趣无上正等菩提。则令世间佛眼不断。所以者何。由有菩萨摩诃萨故。便有预流一来不还阿罗汉果独觉菩提由有菩萨摩诃萨故。便有如来应正等觉证得无上正等菩提。由有菩萨摩诃萨故。便有佛宝法宝僧宝一切世间归依供养。以是故。憍尸迦。一切世间若天若魔若梵若沙门若婆罗门及阿素洛人非人等。应以无量上妙华鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹菩萨摩诃萨。憍尸迦。由此当知。若善男子善女人等。书写如是甚深般若波罗蜜多。施他读诵若转书写广令流布。所获福聚胜前福聚无量无边。何以故。如是般若波罗蜜多秘密藏中。广说一切世出世间胜善法故。由此般若波罗蜜多秘密藏中所说法故。世间便有刹帝利大族婆罗门大族长者大族居士大族施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有梵众天梵辅天梵会天大梵天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有光天少光天无量光天极光净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有净天少净天无量净天遍净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有广天少广天无量广天广果天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无繁天无热天善现天善见天色究竟天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空无边处天识无边处天无所有处天非想非非想处天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有苦圣谛集圣谛灭圣谛道圣谛施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四静虑四无量四无色定施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有八解脱八胜处九次第定十遍处施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四念住四正断四神足五根五力七等觉支八圣道支施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空解脱门无相解脱门无愿解脱门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有五眼六神通施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法施设可得。由此般若波罗蜜多秘密藏中所说法故世间便有无忘失法恒住舍性施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切智道相智一切相智施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切陀罗尼门一切三摩地门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有预流一来不还阿罗汉及预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有独觉及独觉菩提施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切菩萨摩诃萨及诸菩萨摩诃萨行施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切如来应正等觉及诸佛无上正等菩提施设可得

复次憍尸迦。置中千界诸有情类。若善男子善女人等。教化三千大千世界诸有情类。皆令修学四静虑四无量四无色定五神通。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多。施他读诵若转书写广令流布。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。如是般若波罗蜜多秘密藏中广说一切无漏之法。声闻种性补特伽罗修学此法速入声闻正性离生。得预流果得一来果得不还果得阿罗汉果。独觉种性补特伽罗。修学此法速入独觉正性离生。渐次证得独觉菩提。菩萨种性补特伽罗。修学此法速入菩萨正性离生。渐次修行诸菩萨行。证得无上正等菩提。憍尸迦。如是般若波罗蜜多秘密藏中。广说一切无漏法者。所谓布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。无漏四静虑四无量四无色定。八解脱八胜处九次第定十遍处。四念住四正断四神足五根五力七等觉支八圣道支。空解脱门无相解脱门无愿解脱门。五眼六神通。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。一切智道相智一切相智。一切陀罗尼门一切三摩地门。及余无量无边佛法。皆是此中所说一切无漏之法。憍尸迦。若善男子善女人等。教一有情住预流果。所获福聚犹胜教化如是三千大千世界诸有情类。皆令修学四静虑四无量四无色定五神通。何以故。憍尸迦。诸有修行四静虑四无量四无色定五神通。不免地狱傍生鬼趣。若诸有情住预流果。便得永脱三恶趣故。况教令住一来不还阿罗汉果。所获福聚而不胜彼。憍尸迦。若善男子善女人等。教化三千大千世界诸有情类。皆住预流一来不还阿罗汉果。所获福聚不如有人教一有情令其安住独觉菩提。何以故。憍尸迦。独觉菩提所有功德胜预流等百千倍故。憍尸迦。若善男子善女人等教化三千大千世界诸有情类。皆令安住独觉菩提。所获福聚不如有人教一有情令趣无上正等菩提。何以故。憍尸迦。若教有情令趣无上正等菩提。则令世间佛眼不断。所以者何。由有菩萨摩诃萨故。便有预流一来不还阿罗汉果独觉菩提。由有菩萨摩诃萨故。便有如来应正等觉证得无上正等菩提。由有菩萨摩诃萨故。便有佛宝法宝僧宝一切世间归依供养。以是故。憍尸迦。一切世间若天若魔若梵若沙门若婆罗门及阿素洛人非人等。应以无量上妙华鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹菩萨摩诃萨。憍尸迦。由此当知。若善男子善女人等。书写如是甚深般若波罗蜜多。施他读诵若转书写广令流布。所获福聚胜前福聚无量无边。何以故。如是般若波罗蜜多秘密藏中。广说一切世出世间胜善法故。由此般若波罗蜜多秘密藏中所说法故。世间便有刹帝利大族婆罗门大族长者大族居士大族施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有梵众天梵辅天梵会天大梵天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有光天少光天无量光天极光净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有净天少净天无量净天遍净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有广天少广天无量广天广果天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无繁天无热天善现天善见天色究竟天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空无边处天识无边处天无所有处天非想非非想处天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空施设可得。由此般若波罗蜜多秘密藏中所说法故世间便有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界施设可得由此般若波罗蜜多秘密藏中所说法故。世间便有苦圣谛集圣谛灭圣谛道圣谛施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四静虑四无量四无色定施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有八解脱八胜处九次第定十遍处施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四念住四正断四神足五根五力七等觉支八圣道支施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空解脱门无相解脱门无愿解脱门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有五眼六神通施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无忘失法恒住舍性施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切智道相智一切相智施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切陀罗尼门一切三摩地门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有预流一来不还阿罗汉及预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有独觉及独觉菩提施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切菩萨摩诃萨及诸菩萨摩诃萨行施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切如来应正等觉及诸佛无上正等菩提施设可得

复次憍尸迦。置此三千大千世界诸有情类若善男子善女人等。教化十方各如殑伽沙等世界诸有情类。皆令修学四静虑四无量四无色定五神通。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等书写如是甚深般若波罗蜜多。施他读诵若转书写广令流布。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。如是般若波罗蜜多秘密藏中广说一切无漏之法。声闻种性补特伽罗。修学此法速入声闻正性离生。得预流果得一来果得不还果得阿罗汉果。独觉种性补特伽罗。修学此法速入独觉正性离生。渐次证得独觉菩提。菩萨种性补特伽罗。修学此法速入菩萨正性离生。渐次修行诸菩萨行。证得无上正等菩提。憍尸迦。如是般若波罗蜜多秘密藏中广说一切无漏法者。所谓布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。无漏四静虑四无量四无色定。八解脱八胜处九次第定十遍处。四念住四正断四神足五根五力七等觉支八圣道支。空解脱门无相解脱门无愿解脱门。五眼六神通。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。一切智道相智。一切相智。一切陀罗尼门一切三摩地门。及余无量无边佛法。皆是此中所说一切无漏之法。憍尸迦。若善男子善女人等。教一有情住预流果。所获福聚犹胜教化十方各如殑伽沙界诸有情类。皆令修学四静虑四无量四无色定五神通。何以故。憍尸迦。诸有修行四静虑四无量四无色定五神通。不免地狱傍生鬼趣。若诸有情住预流果。便得永脱三恶趣故。况教令住一来不还阿罗汉果。所获福聚而不胜彼。憍尸迦。若善男子善女人等。教化十方各如殑伽沙等世界诸有情类。皆住预流一来不还阿罗汉果。所获福聚不如有人教一有情令其安住独觉菩提。何以故。憍尸迦。独觉菩提所有功德胜预流等百千倍故

大般若波罗蜜多经卷第一百三十四大般若波罗蜜多经卷第一百三十五

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之三十三

憍尸迦。若善男子善女人等。教化十方各如殑伽沙等世界诸有情类。皆令安住独觉菩提。所获福聚。不如有人教一有情令趣无上正等菩提。何以故。憍尸迦。若教有情令趣无上正等菩提。则令世间佛眼不断。所以者何。由有菩萨摩诃萨故。便有预流一来不还阿罗汉果独觉菩提。由有菩萨摩诃萨故。便有如来应正等觉。证得无上正等菩提。由有菩萨摩诃萨故。便有佛宝法宝僧宝。一切世间归依供养。以是故。憍尸迦。一切世间若天若魔若梵若沙门若婆罗门及阿素洛人非人等。应以无量上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有。供养恭敬尊重赞叹菩萨摩诃萨憍尸迦。由此当知。若善男子善女人等。书写如是甚深般若波罗蜜多。施他读诵若转书写广令流布。所获福聚胜前福聚无量无边。何以故。如是般若波罗蜜多秘密藏中广说一切世出世间胜善法故。由此般若波罗蜜多秘密藏中所说法故。世间便有刹帝利大族婆罗门大族长者大族居士大族施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有梵众天梵辅天梵会天大梵天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有光天少光天无量光天极光净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有净天少净天无量净天遍净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有广天少广天无量广天广果天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无繁天无热天善现天善见天色究竟天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空无边处天识无边处天无所有处天非想非非想处天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有苦圣谛集圣谛灭圣谛道圣谛施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四静虑四无量四无色定施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有八解脱八胜处九次第定十遍处施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四念住四正断四神足五根五力七等觉支八圣道支施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空解脱门无相解脱门无愿解脱门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有五眼六神通施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无忘失法恒住舍性施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切智道相智一切相智施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切陀罗尼门一切三摩地门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有预流一来不还阿罗汉及预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有独觉及独觉菩提施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切菩萨摩诃萨及诸菩萨摩诃萨行施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切如来应正等觉及诸佛无上正等菩提施设可得

复次憍尸迦。置此十方各如殑伽沙等世界诸有情类。若善男子善女人等。教化十方一切世界诸有情类。皆令修学四静虑四无量四无色定五神通。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。如是般若波罗蜜多秘密藏中。广说一切无漏之法。声闻种性补特伽罗修学此法速入声闻正性离生。得预流果得一来果得不还果得阿罗汉果。独觉种性补特伽罗修学此法速入独觉正性离生。渐次证得独觉菩提。菩萨种性补特伽罗修学此法。速入菩萨正性离生。渐次修行诸菩萨行证得无上正等菩提。憍尸迦。如是般若波罗蜜多秘密藏中。广说一切无漏法者。所谓布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。无漏四静虑四无量四无色定。八解脱八胜处九次第定十遍处。四念住四正断四神足五根五力七等觉支八圣道支。空解脱门无相解脱门无愿解脱门。五眼六神通。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。一切智道相智一切相智。一切陀罗尼门一切三摩地门。及余无量无边佛法。皆是此中所说一切无漏之法。憍尸迦。若善男子善女人等。教一有情住预流果。所获福聚犹胜教化如是十方一切世界诸有情类皆令修学四静虑四无量四无色定五神通。何以故。憍尸迦。诸有修行四静虑四无量四无色定五神通。不免地狱傍生鬼趣。若诸有情住预流果。便得永脱三恶趣故。况教令住一来不还阿罗汉果。所获福聚而不胜彼。憍尸迦。若善男子善女人等。教化十方一切世界诸有情类皆住预流一来不还阿罗汉果。所获福聚不如有人教一有情令其安住独觉菩提。何以故。憍尸迦。独觉菩提所有功德胜预流等百千倍故。憍尸迦。若善男子善女人等。教化十方一切世界诸有情类。皆令安住独觉菩提。所获福聚不如有人教一有情令趣无上正等菩提。何以故。憍尸迦。若教有情令趣无上正等菩提。则令世间佛眼不断。所以者何。由有菩萨摩诃萨故。便有预流一来不还阿罗汉果独觉菩提。由有菩萨摩诃萨故。便有如来应正等觉证得无上正等菩提。由有菩萨摩诃萨故。便有佛宝法宝僧宝一切世间归依供养。以是故。憍尸迦。一切世间若天若魔若梵若沙门若婆罗门及阿素洛人非人等。应以无量上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹菩萨摩诃萨。憍尸迦。由此当知。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。所获福聚胜前福聚无量无边。何以故。如是般若波罗蜜多秘密藏中。广说一切世出世间胜善法故。由此般若波罗蜜多秘密藏中所说法故。世间便有刹帝利大族婆罗门大族长者大族居士大族施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有梵众天梵辅天梵会天大梵天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有光天少光天无量光天极光净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有净天少净天无量净天遍净天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有广天少广天无量广天广果天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无繁天无热天善现天善见天色究竟天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空无边处天识无边处天无所有处天非想非非想处天施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有苦圣谛集圣谛灭圣谛道圣谛施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四静虑四无量四无色定施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有八解脱八胜处九次第定十遍处施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有四念住四正断四神足五根五力七等觉支八圣道支施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有空解脱门无相解脱门无愿解脱门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有五眼六神通施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有无忘失法恒住舍性施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切智道相智一切相智施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切陀罗尼门一切三摩地门施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有预流一来不还阿罗汉及预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有独觉及独觉菩提施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切菩萨摩诃萨及诸菩萨摩诃萨行施设可得。由此般若波罗蜜多秘密藏中所说法故。世间便有一切如来应正等觉及诸佛无上正等菩提施设可得

复次憍尸迦。若善男子善女人等。于此般若波罗蜜多。受持读诵如理思惟。是善男子善女人等。所获福聚胜于教化一赡部洲诸有情类皆令安住十善业道四静虑四无量四无色定五神通。憍尸迦。是善男子善女人等。所获福聚亦胜教化南赡部洲东胜身洲诸有情类皆令安住十善业道四静虑四无量四无色定五神通。憍尸迦。是善男子善女人等。所获福聚亦胜教化南赡部洲东胜身洲西牛货洲诸有情类皆令安住十善业道四静虑四无量四无色定五神通。憍尸迦。是善男子善女人等。所获福聚亦胜教化一四大洲诸有情类皆令安住十善业道四静虑四无量四无色定五神通。憍尸迦。是善男子善女人等。所获福聚亦胜教化小千世界诸有情类皆令安住十善业道四静虑四无量四无色定五神通。憍尸迦。是善男子善女人等。所获福聚亦胜教化中千世界诸有情类皆令安住十善业道四静虑四无量四无色定五神通。憍尸迦。是善男子善女人等。所获福聚亦胜教化三千大千世界诸有情类皆令安住十善业道四静虑四无量四无色定五神通。憍尸迦。是善男子善女人等。所获福聚亦胜教化十方各如殑伽沙等世界诸有情类皆令安住十善业道四静虑四无量四无色定五神通。憍尸迦。是善男子善女人等。所获福聚亦胜教化十方一切世界诸有情类皆令安住十善业道四静虑四无量四无色定五神通。憍尸迦。此中如理思惟者。谓以非二非不二行。觉于此般若波罗蜜多。受持读诵如理思惟。复以非二非不二行。觉于静虑精进安忍净戒布施波罗蜜多。受持读诵如理思惟。憍尸迦。复以非二非不二行。觉于内空如理思惟。复以非二非不二行。觉于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空如理思惟。憍尸迦。复以非二非不二行。觉于真如如理思惟。复以非二非不二行。觉于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界如理思惟。憍尸迦。复以非二非不二行。觉于苦圣谛如理思惟。复以非二非不二行。觉于集灭道圣谛如理思惟。憍尸迦。复以非二非不二行。觉于四静虑如理思惟。复以非二非不二行。觉于四无量四无色定如理思惟。憍尸迦。复以非二非不二行。觉于八解脱如理思惟。复以非二非不二行。觉于八胜处九次第定十遍处如理思惟。憍尸迦。复以非二非不二行。觉于四念住如理思惟。复以非二非不二行。觉于四正断四神足五根五力七等觉支八圣道支如理思惟。憍尸迦。复以非二非不二行。觉于空解脱门如理思惟复以非二非不二行。觉于无相无愿解脱门如理思惟。憍尸迦。复以非二非不二行。觉于五眼如理思惟。复以非二非不二行。觉于六神通如理思惟。憍尸迦。复以非二非不二行。觉于佛十力如理思惟。复以非二非不二行。觉于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法如理思惟。憍尸迦。复以非二非不二行。觉于无忘失法如理思惟。复以非二非不二行。觉于恒住舍性如理思惟。憍尸迦。复以非二非不二行。觉于一切智如理思惟。复以非二非不二行。觉于道相智一切相智如理思惟。憍尸迦。复以非二非不二行。觉于一切陀罗尼门如理思惟。复以非二非不二行。觉于一切三摩地门如理思惟。憍尸迦。复以非二非不二行。觉于菩萨摩诃萨行如理思惟。憍尸迦。复以非二非不二行。觉于无上正等菩提如理思惟

复次憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门广为他说。宣示开演显了解释。分别义趣令其易解。所获福聚胜自受持若读若诵如理思惟如是般若波罗蜜多所获功德。憍尸迦。所言般若波罗蜜多义趣者。谓此般若波罗蜜多。非二非不二。非有相非无相。非入非出。非增非减。非染非净。非生非灭。非取非舍。非执非不执。非住非不住。非实非不实。非相应非不相应。非和合非不和合。非因缘非非因缘。非法非非法。非真如非非真如。非实际非非实际。如是义趣有无量门。憍尸迦。若善男子善女人等。能广教他如是般若波罗蜜多甚深义趣令易解者。所获福聚胜自受持若读若诵如理思惟如是般若波罗蜜多所获功德无量倍数。复次憍尸迦。若善男子善女人等。自于般若波罗蜜多。受持读诵如理思惟。以无量门为他广说。宣示开演显了解释。分别义趣令其易解。是善男子善女人等。所获福聚过前福聚无量无边

尔时天帝释白佛言。世尊。诸善男子善女人等。应以种种巧妙文义宣说开示如是般若波罗蜜多。佛言。憍尸迦。如是如是。如汝所说。诸善男子善女人等。应以种种巧妙文义宣说开示如是般若波罗蜜多。憍尸迦。若善男子善女人等。能以种种巧妙文义。宣说开示如是般若波罗蜜多。是善男子善女人等。成就无量无数无边不可思议大功德聚。憍尸迦。若善男子善女人等。尽其形寿以无量种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽诸所有清净乐具。供养恭敬尊重赞叹十方无量无数世界一切如来应正等觉。有善男子善女人等。自于般若波罗蜜多受持读诵如理思惟。复依种种巧妙文义。以无量门为他广说。宣示开演显了解释。分别义趣令其易解。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。由彼过去未来现在一切如来应正等觉皆学般若波罗蜜多。已证无上正等菩提。当证无上正等菩提。今证无上正等菩提

复次憍尸迦。若善男子善女人等。无量无数无边大劫。以有所得而为方便。修行布施波罗蜜多。无量无数无边大劫。以有所得而为方便。修行净戒波罗蜜多。无量无数无边大劫。以有所得而为方便。修行安忍波罗蜜多。无量无数无边大劫。以有所得而为方便。修行精进波罗蜜多。无量无数无边大劫。以有所得而为方便。修行静虑波罗蜜多。无量无数无边大劫。以有所得而为方便。修行般若波罗蜜多。有善男子善女人等。于此般若波罗蜜多。以无所得而为方便。受持读诵如理思惟。复以种种巧妙文义。经须臾间为他辩说。宣示开演显了解释。分别义趣令其易解。所获福聚甚多于前。憍尸迦。此中所言有所得者。谓善男子善女人等。修布施时作如是念。我能惠施。彼是受者。此是施果施及施物。彼行施时名住布施。不名布施波罗蜜多。以有所得为方便故。若善男子善女人等。修净戒时作如是念。我能持戒。为护于彼。此是戒果及所持戒。彼持戒时名住净戒。不名净戒波罗蜜多。以有所得为方便故。若善男子善女人等。修安忍时作如是念。我能修忍。为护彼故。此是忍果及忍自性。彼修忍时名住安忍。不名安忍波罗蜜多。以有所得为方便故。若善男子善女人等。修精进时作如是念。我能精进。为修断彼。此精进果精进自性。彼精进时名住精进。不名精进波罗蜜多。以有所得为方便故。若善男子善女人等。修静虑时作如是念。我能修定。彼是定境。此静虑果静虑自性。彼修定时名住静虑。不名静虑波罗蜜多。以有所得为方便故。若善男子善女人等。修般若时作如是念。我能修慧。彼是慧境。此般若果般若自性。彼修慧时名住般若。不名般若波罗蜜多。以有所得为方便故。憍尸迦。是善男子善女人等。以有所得为方便故。不能圆满布施净戒安忍精进静虑般若波罗蜜多。尔时天帝释白佛言。世尊。菩萨摩诃萨云何能满布施净戒安忍精进静虑般若波罗蜜多。佛言。憍尸迦。若菩萨摩诃萨修布施时。不得施者受者施果施及施物。以无所得为方便故。能满布施波罗蜜多。若菩萨摩诃萨修净戒时。不得持者所护戒果及所持戒。以无所得为方便故。能满净戒波罗蜜多。若菩萨摩诃萨修安忍时。不得能忍所护忍果及忍自性。以无所得为方便故。能满安忍波罗蜜多。若菩萨摩诃萨修精进时。不得勤者所为勤果精进自性。以无所得为方便故。能满精进波罗蜜多。若菩萨摩诃萨修静虑时。不得定者定境定果静虑自性。以无所得为方便故。能满静虑波罗蜜多。若菩萨摩诃萨修般若时。不得慧者慧境慧果般若自性。以无所得为方便故。能满般若波罗蜜多。憍尸迦。诸善男子善女人等。应以如是无所得慧及以种种巧妙文义。宣说般若波罗蜜多。应以如是无所得慧及以种种巧妙文义。宣说静虑波罗蜜多。应以如是无所得慧及以种种巧妙文义。宣说精进波罗蜜多。应以如是无所得慧及以种种巧妙文义。宣说安忍波罗蜜多。应以如是无所得慧及以种种巧妙文义。宣说净戒波罗蜜多。应以如是无所得慧及以种种巧妙文义。宣说布施波罗蜜多。何以故。憍尸迦。于当来世有善男子善女人等。为他宣说相似般若波罗蜜多。初发无上菩提心者。闻彼所说相似般若波罗蜜多。心便迷谬失于中道。是故应以无所得慧及以种种巧妙文义。为发无上菩提心者。宣说般若波罗蜜多。憍尸迦。于当来世有善男子善女人等。为他宣说相似静虑波罗蜜多。初发无上菩提心者。闻彼所说相似静虑波罗蜜多。心便迷谬失于中道。是故应以无所得慧及以种种巧妙文义。为发无上菩提心者。宣说静虑波罗蜜多。憍尸迦。于当来世有善男子善女人等。为他宣说相似精进波罗蜜多。初发无上菩提心者。闻彼所说相似精进波罗蜜多。心便迷谬失于中道。是故应以无所得慧及以种种巧妙文义。为发无上菩提心者。宣说精进波罗蜜多。憍尸迦。于当来世有善男子善女人等。为他宣说相似安忍波罗蜜多。初发无上菩提心者。闻彼所说相似安忍波罗蜜多。心便迷谬失于中道。是故应以无所得慧及以种种巧妙文义。为发无上菩提心者。宣说安忍波罗蜜多。憍尸迦。于当来世有善男子善女人等。为他宣说相似净戒波罗蜜多。初发无上菩提心者。闻彼所说相似净戒波罗蜜多。心便迷谬失于中道。是故应以无所得慧及以种种巧妙文义。为发无上菩提心者。宣说净戒波罗蜜多。憍尸迦。于当来世有善男子善女人等。为他宣说相似布施波罗蜜多。初发无上菩提心者。闻彼所说相似布施波罗蜜多。心便迷谬失于中道。是故应以无所得慧及以种种巧妙文义。为发无上菩提心者。宣说布施波罗蜜多

大般若波罗蜜多经卷第一百三十五大般若波罗蜜多经卷第一百三十六

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之三十四

尔时天帝释白佛言。世尊。云何名说相似般若静虑精进安忍净戒布施波罗蜜多。佛言。憍尸迦。若善男子善女人等。说有所得般若静虑精进安忍净戒布施波罗蜜多。如是名说相似般若静虑精进安忍净戒布施波罗蜜多

时天帝释复白佛言。世尊。云何诸善男子善女人等。说有所得般若波罗蜜多。名说相似般若波罗蜜多

佛言。憍尸迦。若善男子善女人等。为发无上菩提心者。说色若常若无常。说受想行识若常若无常。说色若乐若苦。说受想行识若乐若苦。说色若我若无我。说受想行识若我若无我。说色若净若不净。说受想行识若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说。行般若者。应求色若常若无常。应求受想行识若常若无常。应求色若乐若苦。应求受想行识若乐若苦。应求色若我若无我。应求受想行识若我若无我。应求色若净若不净。应求受想行识若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求色若常若无常。求受想行识若常若无常。求色若乐若苦。求受想行识若乐若苦。求色若我若无我。求受想行识若我若无我。求色若净若不净。求受想行识若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说。当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说眼处若常若无常。说耳鼻舌身意处若常若无常。说眼处若乐若苦。说耳鼻舌身意处若乐若苦。说眼处若我若无我。说耳鼻舌身意处若我若无我。说眼处若净若不净。说耳鼻舌身意处若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说。行般若者。应求眼处若常若无常。应求耳鼻舌身意处若常若无常。应求眼处若乐若苦。应求耳鼻舌身意处若乐若苦。应求眼处若我若无我。应求耳鼻舌身意处若我若无我。应求眼处若净若不净。应求耳鼻舌身意处若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求眼处若常若无常。求耳鼻舌身意处若常若无常。求眼处若乐若苦。求耳鼻舌身意处若乐若苦求眼处若我若无我。求耳鼻舌身意处若我若无我。求眼处若净若不净。求耳鼻舌身意处若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说色处若常若无常。说声香味触法处若常若无常。说色处若乐若苦。说声香味触法处若乐若苦。说色处若我若无我。说声香味触法处若我若无我。说色处若净若不净。说声香味触法处若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说。行般若者应求色处若常若无常。应求声香味触法处若常若无常应求色处若乐若苦。应求声香味触法处若乐若苦。应求色处若我若无我应求声香味触法处若我若无我。应求色处若净若不净。应求声香味触法处若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求色处若常若无常。求声香味触法处若常若无常。求色处若乐若苦。求声香味触法处若乐若苦。求色处若我若无我。求声香味触法处若我若无我。求色处若净若不净。求声香味触法处若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说眼界若常若无常。说色界眼识界及眼触眼触为缘所生诸受若常若无常。说眼界若乐若苦。说色界眼识界及眼触眼触为缘所生诸受若乐若苦。说眼界若我若无我。说色界眼识界及眼触眼触为缘所生诸受若我若无我。说眼界若净若不净。说色界眼识界及眼触眼触为缘所生诸受若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说。行般若者应求眼界若常若无常。应求色界眼识界及眼触眼触为缘所生诸受若常若无常。应求眼界若乐若苦应求色界眼识界及眼触眼触为缘所生诸受若乐若苦。应求眼界若我若无我。应求色界眼识界及眼触眼触为缘所生诸受若我若无我。应求眼界若净若不净。应求色界眼识界及眼触眼触为缘所生诸受若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求眼界若常若无常。求色界眼识界及眼触眼触为缘所生诸受若常若无常。求眼界若乐若苦。求色界眼识界及眼触眼触为缘所生诸受若乐若苦。求眼界若我若无我。求色界眼识界及眼触眼触为缘所生诸受若我若无我。求眼界若净若不净求色界眼识界及眼触眼触为缘所生诸受若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说耳界若常若无常。说声界耳识界及耳触耳触为缘所生诸受若常若无常。说耳界若乐若苦。说声界耳识界及耳触耳触为缘所生诸受若乐若苦。说耳界若我若无我。说声界耳识界及耳触耳触为缘所生诸受若我若无我。说耳界若净若不净。说声界耳识界及耳触耳触为缘所生诸受若净若不净。若有能依如是等法修行般若是行般若波罗蜜多。复作是说。行般若者应求耳界若常若无常。应求声界耳识界及耳触耳触为缘所生诸受若常若无常。应求耳界若乐若苦。应求声界耳识界及耳触耳触为缘所生诸受若乐若苦。应求耳界若我若无我。应求声界耳识界及耳触耳触为缘所生诸受若我若无我。应求耳界若净若不净。应求声界耳识界及耳触耳触为缘所生诸受若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求耳界若常若无常。求声界耳识界及耳触耳触为缘所生诸受若常若无常。求耳界若乐若苦。求声界耳识界及耳触耳触为缘所生诸受若乐若苦。求耳界若我若无我。求声界耳识界及耳触耳触为缘所生诸受若我若无我。求耳界若净若不净求声界耳识界及耳触耳触为缘所生诸受若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说鼻界若常若无常。说香界鼻识界及鼻触鼻触为缘所生诸受若常若无常。说鼻界若乐若苦。说香界鼻识界及鼻触鼻触为缘所生诸受若乐若苦。说鼻界若我若无我。说香界鼻识界及鼻触鼻触为缘所生诸受若我若无我。说鼻界若净若不净。说香界鼻识界及鼻触鼻触为缘所生诸受若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说。行般若者应求鼻界若常若无常。应求香界鼻识界及鼻触鼻触为缘所生诸受若常若无常。应求鼻界若乐若苦。应求香界鼻识界及鼻触鼻触为缘所生诸受若乐若苦。应求鼻界若我若无我。应求香界鼻识界及鼻触鼻触为缘所生诸受若我若无我。应求鼻界若净若不净。应求香界鼻识界及鼻触鼻触为缘所生诸受若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求鼻界若常若无常。求香界鼻识界及鼻触鼻触为缘所生诸受若常若无常。求鼻界若乐若苦。求香界鼻识界及鼻触鼻触为缘所生诸受若乐若苦求鼻界若我若无我。求香界鼻识界及鼻触鼻触为缘所生诸受若我若无我。求鼻界若净若不净。求香界鼻识界及鼻触鼻触为缘所生诸受若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说舌界若常若无常。说味界舌识界及舌触舌触为缘所生诸受若常若无常。说舌界若乐若苦。说味界舌识界及舌触舌触为缘所生诸受若乐若苦。说舌界若我若无我。说味界舌识界及舌触舌触为缘所生诸受若我若无我。说舌界若净若不净。说味界舌识界及舌触舌触为缘所生诸受若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说。行般若者应求舌界若常若无常。应求味界舌识界及舌触舌触为缘所生诸受若常若无常。应求舌界若乐若苦。应求味界舌识界及舌触舌触为缘所生诸受若乐若苦。应求舌界若我若无我。应求味界舌识界及舌触舌触为缘所生诸受若我若无我。应求舌界若净若不净。应求味界舌识界及舌触舌触为缘所生诸受若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求舌界若常若无常。求味界舌识界及舌触舌触为缘所生诸受若常若无常。求舌界若乐若苦。求味界舌识界及舌触舌触为缘所生诸受若乐若苦。求舌界若我若无我。求味界舌识界及舌触舌触为缘所生诸受若我若无我。求舌界若净若不净。求味界舌识界及舌触舌触为缘所生诸受若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说身界若常若无常。说触界身识界及身触身触为缘所生诸受若常若无常。说身界若乐若苦说触界身识界及身触身触为缘所生诸受若乐若苦。说身界若我若无我。说触界身识界及身触身触为缘所生诸受若我若无我。说身界若净若不净。说触界身识界及身触身触为缘所生诸受若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说。行般若者应求身界若常若无常。应求触界身识界及身触身触为缘所生诸受若常若无常。应求身界若乐若苦。应求触界身识界及身触身触为缘所生诸受若乐若苦。应求身界若我若无我。应求触界身识界及身触身触为缘所生诸受若我若无我。应求身界若净若不净。应求触界身识界及身触身触为缘所生诸受若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求身界若常若无常。求触界身识界及身触身触为缘所生诸受若常若无常。求身界若乐若苦。求触界身识界及身触身触为缘所生诸受若乐若苦。求身界若我若无我。求触界身识界及身触身触为缘所生诸受若我若无我。求身界若净若不净。求触界身识界及身触身触为缘所生诸受若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说意界若常若无常。说法界意识界及意触意触为缘所生诸受若常若无常。说意界若乐若苦。说法界意识界及意触意触为缘所生诸受若乐若苦。说意界若我若无我。说法界意识界及意触意触为缘所生诸受若我若无我。说意界若净若不净。说法界意识界及意触意触为缘所生诸受若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说行般若者。应求意界若常若无常。应求法界意识界及意触意触为缘所生诸受若常若无常。应求意界若乐若苦。应求法界意识界及意触意触为缘所生诸受若乐若苦。应求意界若我若无我。应求法界意识界及意触意触为缘所生诸受若我若无我。应求意界若净若不净。应求法界意识界及意触意触为缘所生诸受若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求意界若常若无常。求法界意识界及意触意触为缘所生诸受若常若无常。求意界若乐若苦。求法界意识界及意触意触为缘所生诸受若乐若苦。求意界若我若无我。求法界意识界及意触意触为缘所生诸受若我若无我。求意界若净若不净。求法界意识界及意触意触为缘所生诸受若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说地界若常若无常。说水火风空识界若常若无常。说地界若乐若苦。说水火风空识界若乐若苦。说地界若我若无我。说水火风空识界若我若无我。说地界若净若不净。说水火风空识界若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说。行般若者应求地界若常若无常。应求水火风空识界若常若无常。应求地界若乐若苦。应求水火风空识界若乐若苦。应求地界若我若无我。应求水火风空识界若我若无我。应求地界若净若不净。应求水火风空识界若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求地界若常若无常。求水火风空识界若常若无常。求地界若乐若苦。求水火风空识界若乐若苦。求地界若我若无我。求水火风空识界若我若无我。求地界若净若不净。求水火风空识界若净若不净。依此等法行般若者我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说无明若常若无常。说行识名色六处触受爱取有生老死愁叹苦忧恼若常若无常。说无明若乐若苦。说行识名色六处触受爱取有生老死愁叹苦忧恼若乐若苦。说无明若我若无我。说行识名色六处触受爱取有生老死愁叹苦忧恼若我若无我。说无明若净若不净。说行识名色六处触受爱取有生老死愁叹苦忧恼若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说。行般若者应求无明若常若无常。应求行乃至老死愁叹苦忧恼若常若无常。应求无明若乐若苦。应求行乃至老死愁叹苦忧恼若乐若苦。应求无明若我若无我。应求行乃至老死愁叹苦忧恼若我若无我。应求无明若净若不净。应求行乃至老死愁叹苦忧恼若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求无明若常若无常。求行乃至老死愁叹苦忧恼若常若无常。求无明若乐若苦。求行乃至老死愁叹苦忧恼若乐若苦。求无明若我若无我。求行乃至老死愁叹苦忧恼若我若无我。求无明若净若不净。求行乃至老死愁叹苦忧恼若净若不净。依此等法行般若者我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说布施波罗蜜多若常若无常。说净戒安忍精进静虑般若波罗蜜多若常若无常。说布施波罗蜜多若乐若苦。说净戒安忍精进静虑般若波罗蜜多若乐若苦。说布施波罗蜜多若我若无我。说净戒安忍精进静虑般若波罗蜜多若我若无我。说布施波罗蜜多若净若不净。说净戒安忍精进静虑般若波罗蜜多若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说。行般若者应求布施波罗蜜多若常若无常。应求净戒乃至般若波罗蜜多若常若无常。应求布施波罗蜜多若乐若苦。应求净戒乃至般若波罗蜜多若乐若苦。应求布施波罗蜜多若我若无我。应求净戒乃至般若波罗蜜多若我若无我。应求布施波罗蜜多若净若不净。应求净戒乃至般若波罗蜜多若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求布施波罗蜜多若常若无常。求净戒乃至般若波罗蜜多若常若无常。求布施波罗蜜多若乐若苦。求净戒乃至般若波罗蜜多若乐若苦。求布施波罗蜜多若我若无我。求净戒乃至般若波罗蜜多若我若无我。求布施波罗蜜多若净若不净。求净戒乃至般若波罗蜜多若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说内空若常若无常。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若常若无常。说内空若乐若苦。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若乐若苦。说内空若我若无我。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若我若无我。说内空若净若不净。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说。行般若者应求内空若常若无常。应求外空乃至无性自性空若常若无常。应求内空若乐若苦。应求外空乃至无性自性空若乐若苦。应求内空若我若无我。应求外空乃至无性自性空若我若无我。应求内空若净若不净。应求外空乃至无性自性空若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求内空若常若无常。求外空乃至无性自性空若常若无常。求内空若乐若苦求外空乃至无性自性空若乐若苦。求内空若我若无我。求外空乃至无性自性空若我若无我。求内空若净若不净。求外空乃至无性自性空若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说真如若常若无常。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。若常若无常。说真如若乐若苦。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若乐若苦。说真如若我若无我说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若我若无我。说真如若净若不净。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说行般若者。应求真如若常若无常。应求法界乃至不思议界若常若无常。应求真如若乐若苦。应求法界乃至不思议界若乐若苦。应求真如若我若无我。应求法界乃至不思议界若我若无我。应求真如若净若不净。应求法界乃至不思议界若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求真如若常若无常。求法界乃至不思议界若常若无常。求真如若乐若苦。求法界乃至不思议界若乐若苦。求真如若我若无我。求法界乃至不思议界若我若无我。求真如若净若不净。求法界乃至不思议界若净若不净。依此等法行般若者我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说苦圣谛若常若无常。说集灭道圣谛若常若无常。说苦圣谛若乐若苦。说集灭道圣谛若乐若苦。说苦圣谛若我若无我。说集灭道圣谛若我若无我。说苦圣谛若净若不净。说集灭道圣谛若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说行般若者。应求苦圣谛若常若无常。应求集灭道圣谛若常若无常。应求苦圣谛若乐若苦。应求集灭道圣谛若乐若苦。应求苦圣谛若我若无我。应求集灭道圣谛若我若无我。应求苦圣谛若净若不净。应求集灭道圣谛若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求苦圣谛若常若无常。求集灭道圣谛若常若无常。求苦圣谛若乐若苦。求集灭道圣谛若乐若苦。求苦圣谛若我若无我。求集灭道圣谛若我若无我。求苦圣谛若净若不净。求集灭道圣谛若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说四静虑若常若无常。说四无量四无色定若常若无常。说四静虑若乐若苦。说四无量四无色定若乐若苦。说四静虑若我若无我。说四无量四无色定若我若无我。说四静虑若净若不净。说四无量四无色定若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说行般若者。应求四静虑若常若无常。应求四无量四无色定若常若无常。应求四静虑若乐若苦。应求四无量四无色定若乐若苦。应求四静虑若我若无我。应求四无量四无色定若我若无我。应求四静虑若净若不净。应求四无量四无色定若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求四静虑若常若无常。求四无量四无色定若常若无常。求四静虑若乐若苦。求四无量四无色定若乐若苦。求四静虑若我若无我。求四无量四无色定若我若无我。求四静虑若净若不净。求四无量四无色定若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

大般若波罗蜜多经卷第一百三十六大般若波罗蜜多经卷第一百三十七

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之三十五

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说八解脱若常若无常。说八胜处九次第定十遍处若常若无常说八解脱若乐若苦。说八胜处九次第定十遍处若乐若苦。说八解脱若我若无我。说八胜处九次第定十遍处若我若无我。说八解脱若净若不净。说八胜处九次第定十遍处若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说行般若者。应求八解脱若常若无常。应求八胜处九次第定十遍处若常若无常。应求八解脱若乐若苦。应求八胜处九次第定十遍处若乐若苦。应求八解脱若我若无我。应求八胜处九次第定十遍处若我若无我。应求八解脱若净若不净。应求八胜处九次第定十遍处若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求八解脱若常若无常。求八胜处九次第定十遍处若常若无常。求八解脱若乐若苦。求八胜处九次第定十遍处若乐若苦。求八解脱若我若无我。求八胜处九次第定十遍处若我若无我。求八解脱若净若不净。求八胜处九次第定十遍处若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说四念住若常若无常。说四正断四神足五根五力七等觉支八圣道支若常若无常。说四念住若乐若苦。说四正断四神足五根五力七等觉支八圣道支若乐若苦。说四念住若我若无我。说四正断四神足五根五力七等觉支八圣道支若我若无我。说四念住若净若不净说四正断四神足五根五力七等觉支八圣道支若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说行般若者。应求四念住若常若无常。应求四正断乃至八圣道支若常若无常。应求四念住若乐若苦。应求四正断乃至八圣道支若乐若苦。应求四念住若我若无我。应求四正断乃至八圣道支若我若无我。应求四念住若净若不净。应求四正断乃至八圣道支若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求四念住若常若无常。求四正断乃至八圣道支若常若无常。求四念住若乐若苦。求四正断乃至八圣道支若乐若苦。求四念住若我若无我。求四正断乃至八圣道支若我若无我。求四念住若净若不净。求四正断乃至八圣道支若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说空解脱门若常若无常。说无相无愿解脱门若常若无常。说空解脱门若乐若苦。说无相无愿解脱门若乐若苦。说空解脱门若我若无我。说无相无愿解脱门若我若无我。说空解脱门若净若不净。说无相无愿解脱门若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说行般若者。应求空解脱门若常若无常。应求无相无愿解脱门若常若无常。应求空解脱门若乐若苦。应求无相无愿解脱门若乐若苦。应求空解脱门若我若无我。应求无相无愿解脱门若我若无我。应求空解脱门若净若不净。应求无相无愿解脱门若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求空解脱门若常若无常。求无相无愿解脱门若常若无常。求空解脱门若乐若苦。求无相无愿解脱门若乐若苦。求空解脱门若我若无我。求无相无愿解脱门若我若无我。求空解脱门若净若不净。求无相无愿解脱门若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说五眼若常若无常。说六神通若常若无常。说五眼若乐若苦。说六神通若乐若苦。说五眼若我若无我。说六神通若我若无我。说五眼若净若不净。说六神通若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说行般若者。应求五眼若常若无常。应求六神通若常若无常。应求五眼若乐若苦。应求六神通若乐若苦。应求五眼若我若无我。应求六神通若我若无我。应求五眼若净若不净。应求六神通若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求五眼若常若无常。求六神通若常若无常。求五眼若乐若苦。求六神通若乐若苦。求五眼若我若无我。求六神通若我若无我。求五眼若净若不净。求六神通若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多。

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说佛十力若常若无常。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若常若无常。说佛十力若乐若苦。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若乐若苦。说佛十力若我若无我。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若我若无我。说佛十力若净若不净。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说行般若者。应求佛十力若常若无常。应求四无所畏乃至十八佛不共法若常若无常。应求佛十力若乐若苦。应求四无所畏乃至十八佛不共法若乐若苦。应求佛十力若我若无我。应求四无所畏乃至十八佛不共法若我若无我。应求佛十力若净若不净。应求四无所畏乃至十八佛不共法若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求佛十力若常若无常。求四无所畏乃至十八佛不共法若常若无常。求佛十力若乐若苦。求四无所畏乃至十八佛不共法若乐若苦。求佛十力若我若无我。求四无所畏乃至十八佛不共法若我若无我。求佛十力若净若不净。求四无所畏乃至十八佛不共法若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说无忘失法若常若无常。说恒住舍性若常若无常。说无忘失法若乐若苦。说恒住舍性若乐若苦。说无忘失法若我若无我。说恒住舍性若我若无我。说无忘失法若净若不净。说恒住舍性若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说行般若者。应求无忘失法若常若无常。应求恒住舍性若常若无常。应求无忘失法若乐若苦。应求恒住舍性若乐若苦。应求无忘失法若我若无我。应求恒住舍性若我若无我。应求无忘失法若净若不净。应求恒住舍性若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求无忘失法若常若无常。求恒住舍性若常若无常。求无忘失法若乐若苦。求恒住舍性若乐若苦。求无忘失法若我若无我。求恒住舍性若我若无我。求无忘失法若净若不净。求恒住舍性若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切智若常若无常。说道相智一切相智若常若无常。说一切智若乐若苦。说道相智一切相智若乐若苦。说一切智若我若无我。说道相智一切相智若我若无我。说一切智若净若不净。说道相智一切相智若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说行般若者。应求一切智若常若无常。应求道相智一切相智若常若无常。应求一切智若乐若苦。应求道相智一切相智若乐若苦。应求一切智若我若无我。应求道相智一切相智若我若无我。应求一切智若净若不净。应求道相智一切相智若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求一切智若常若无常。求道相智一切相智若常若无常。求一切智若乐若苦。求道相智一切相智若乐若苦。求一切智若我若无我。求道相智一切相智若我若无我。求一切智若净若不净。求道相智一切相智若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切陀罗尼门若常若无常。说一切三摩地门若常若无常。说一切陀罗尼门若乐若苦。说一切三摩地门若乐若苦。说一切陀罗尼门若我若无我。说一切三摩地门若我若无我。说一切陀罗尼门若净若不净。说一切三摩地门若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说行般若者。应求一切陀罗尼门若常若无常。应求一切三摩地门若常若无常。应求一切陀罗尼门若乐若苦。应求一切三摩地门若乐若苦。应求一切陀罗尼门若我若无我。应求一切三摩地门若我若无我。应求一切陀罗尼门若净若不净。应求一切三摩地门若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求一切陀罗尼门若常若无常。求一切三摩地门若常若无常。求一切陀罗尼门若乐若苦。求一切三摩地门若乐若苦。求一切陀罗尼门若我若无我。求一切三摩地门若我若无我。求一切陀罗尼门若净若不净。求一切三摩地门若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说预流向预流果若常若无常。说一来向一来果不还向不还果阿罗汉向阿罗汉果若常若无常。说预流向预流果若乐若苦。说一来向一来果不还向不还果阿罗汉向阿罗汉果若乐若苦。说预流向预流果若我若无我。说一来向一来果不还向不还果阿罗汉向阿罗汉果若我若无我。说预流向预流果若净若不净。说一来向一来果不还向不还果阿罗汉向阿罗汉果若净若不净若有能依如是等法修行般若。是行般若波罗蜜多。复作是说行般若者。应求预流向预流果若常若无常。应求一来向乃至阿罗汉果若常若无常。应求预流向预流果若乐若苦。应求一来向乃至阿罗汉果若乐若苦。应求预流向预流果若我若无我。应求一来向乃至阿罗汉果若我若无我。应求预流向预流果若净若不净。应求一来向乃至阿罗汉果若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求预流向预流果若常若无常。求一来向乃至阿罗汉果若常若无常。求预流向预流果若乐若苦。求一来向乃至阿罗汉果若乐若苦。求预流向预流果若我若无我。求一来向乃至阿罗汉果若我若无我。求预流向预流果若净若不净。求一来向乃至阿罗汉果若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切独觉菩提若常若无常。说一切独觉菩提若乐若苦。说一切独觉菩提若我若无我。说一切独觉菩提若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说行般若者。应求一切独觉菩提若常若无常。应求一切独觉菩提若乐若苦。应求一切独觉菩提若我若无我。应求一切独觉菩提若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求一切独觉菩提若常若无常。求一切独觉菩提若乐若苦。求一切独觉菩提若我若无我。求一切独觉菩提若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切菩萨摩诃萨行若常若无常。说一切菩萨摩诃萨行若乐若苦。说一切菩萨摩诃萨行若我若无我。说一切菩萨摩诃萨行若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说行般若者。应求一切菩萨摩诃萨行若常若无常。应求一切菩萨摩诃萨行若乐若苦。应求一切菩萨摩诃萨行若我若无我。应求一切菩萨摩诃萨行若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求一切菩萨摩诃萨行若常若无常。求一切菩萨摩诃萨行若乐若苦。求一切菩萨摩诃萨行若我若无我。求一切菩萨摩诃萨行若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说诸佛无上正等菩提若常若无常。说诸佛无上正等菩提若乐若苦。说诸佛无上正等菩提若我若无我。说诸佛无上正等菩提若净若不净。若有能依如是等法修行般若。是行般若波罗蜜多。复作是说行般若者。应求诸佛无上正等菩提若常若无常。应求诸佛无上正等菩提若乐若苦。应求诸佛无上正等菩提若我若无我。应求诸佛无上正等菩提若净若不净。若有能求如是等法修行般若。是行般若波罗蜜多。憍尸迦。若善男子善女人等。如是求诸佛无上正等菩提若常若无常。求诸佛无上正等菩提若乐若苦。求诸佛无上正等菩提若我若无我。求诸佛无上正等菩提若净若不净。依此等法行般若者。我说名为行有所得相似般若波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似般若波罗蜜多

时天帝释复白佛言。世尊。云何诸善男子善女人等。说有所得静虑波罗蜜多。名说相似静虑波罗蜜多

佛言。憍尸迦。若善男子善女人等。为发无上菩提心者。说色若常若无常。说受想行识若常若无常。说色若乐若苦。说受想行识若乐若苦。说色若我若无我。说受想行识若我若无我。说色若净若不净。说受想行识若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说行静虑者。应求色若常若无常。应求受想行识若常若无常。应求色若乐若苦。应求受想行识若乐若苦。应求色若我若无我。应求受想行识若我若无我。应求色若净若不净。应求受想行识若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求色若常若无常。求受想行识若常若无常。求色若乐若苦。求受想行识若乐若苦。求色若我若无我。求受想行识若我若无我。求色若净若不净求受想行识若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说眼处若常若无常。说耳鼻舌身意处若常若无常。说眼处若乐若苦。说耳鼻舌身意处若乐若苦。说眼处若我若无我。说耳鼻舌身意处若我若无我。说眼处若净若不净。说耳鼻舌身意处若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说行静虑者。应求眼处若常若无常。应求耳鼻舌身意处若常若无常。应求眼处若乐若苦。应求耳鼻舌身意处若乐若苦。应求眼处若我若无我。应求耳鼻舌身意处若我若无我。应求眼处若净若不净。应求耳鼻舌身意处若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求眼处若常若无常。求耳鼻舌身意处若常若无常。求眼处若乐若苦。求耳鼻舌身意处若乐若苦。求眼处若我若无我。求耳鼻舌身意处若我若无我。求眼处若净若不净。求耳鼻舌身意处若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者说色处若常若无常。说声香味触法处若常若无常。说色处若乐若苦。说声香味触法处若乐若苦。说色处若我若无我。说声香味触法处若我若无我。说色处若净若不净。说声香味触法处若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说行静虑者。应求色处若常若无常。应求声香味触法处若常若无常。应求色处若乐若苦。应求声香味触法处若乐若苦。应求色处若我若无我。应求声香味触法处若我若无我。应求色处若净若不净。应求声香味触法处若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求色处若常若无常。求声香味触法处若常若无常。求色处若乐若苦。求声香味触法处若乐若苦。求色处若我若无我。求声香味触法处若我若无我。求色处若净若不净。求声香味触法处若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说眼界若常若无常。说色界眼识界及眼触眼触为缘所生诸受若常若无常。说眼界若乐若苦。说色界眼识界及眼触眼触为缘所生诸受若乐若苦。说眼界若我若无我。说色界眼识界及眼触眼触为缘所生诸受若我若无我。说眼界若净若不净。说色界眼识界及眼触眼触为缘所生诸受若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说行静虑者。应求眼界若常若无常。应求色界乃至眼触为缘所生诸受若常若无常。应求眼界若乐若苦。应求色界乃至眼触为缘所生诸受若乐若苦。应求眼界若我若无我。应求色界乃至眼触为缘所生诸受若我若无我。应求眼界若净若不净。应求色界乃至眼触为缘所生诸受若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求眼界若常若无常。求色界乃至眼触为缘所生诸受若常若无常。求眼界若乐若苦。求色界乃至眼触为缘所生诸受若乐若苦。求眼界若我若无我。求色界乃至眼触为缘所生诸受若我若无我。求眼界若净若不净。求色界乃至眼触为缘所生诸受若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说耳界若常若无常。说声界耳识界及耳触耳触为缘所生诸受若常若无常。说耳界若乐若苦。说声界耳识界及耳触耳触为缘所生诸受若乐若苦。说耳界若我若无我。说声界耳识界及耳触耳触为缘所生诸受若我若无我。说耳界若净若不净。说声界耳识界及耳触耳触为缘所生诸受若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说行静虑者。应求耳界若常若无常。应求声界乃至耳触为缘所生诸受若常若无常。应求耳界若乐若苦。应求声界乃至耳触为缘所生诸受若乐若苦。应求耳界若我若无我。应求声界乃至耳触为缘所生诸受若我若无我。应求耳界若净若不净。应求声界乃至耳触为缘所生诸受若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求耳界若常若无常。求声界乃至耳触为缘所生诸受若常若无常。求耳界若乐若苦。求声界乃至耳触为缘所生诸受若乐若苦。求耳界若我若无我。求声界乃至耳触为缘所生诸受若我若无我。求耳界若净若不净。求声界乃至耳触为缘所生诸受若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说鼻界若常若无常。说香界鼻识界及鼻触鼻触为缘所生诸受若常若无常。说鼻界若乐若苦。说香界鼻识界及鼻触鼻触为缘所生诸受若乐若苦。说鼻界若我若无我。说香界鼻识界及鼻触鼻触为缘所生诸受若我若无我。说鼻界若净若不净。说香界鼻识界及鼻触鼻触为缘所生诸受若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说行静虑者。应求鼻界若常若无常。应求香界乃至鼻触为缘所生诸受若常若无常。应求鼻界若乐若苦。应求香界乃至鼻触为缘所生诸受若乐若苦。应求鼻界若我若无我。应求香界乃至鼻触为缘所生诸受若我若无我。应求鼻界若净若不净。应求香界乃至鼻触为缘所生诸受若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求鼻界若常若无常。求香界乃至鼻触为缘所生诸受若常若无常。求鼻界若乐若苦。求香界乃至鼻触为缘所生诸受若乐若苦。求鼻界若我若无我。求香界乃至鼻触为缘所生诸受若我若无我。求鼻界若净若不净。求香界乃至鼻触为缘所生诸受若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

大般若波罗蜜多经卷第一百三十七大般若波罗蜜多经卷第一百三十八

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之三十六

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说舌界若常若无常。说味界舌识界及舌触舌触为缘所生诸受若常若无常。说舌界若乐若苦。说味界舌识界及舌触舌触为缘所生诸受若乐若苦。说舌界若我若无我。说味界舌识界及舌触舌触为缘所生诸受。若我若无我。说舌界若净若不净。说味界舌识界及舌触舌触为缘所生诸受若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说。行静虑者应求舌界若常若无常。应求味界乃至舌触为缘所生诸受若常若无常。应求舌界若乐若苦。应求味界乃至舌触为缘所生诸受若乐若苦。应求舌界若我若无我。应求味界乃至舌触为缘所生诸受若我若无我。应求舌界若净若不净。应求味界乃至舌触为缘所生诸受若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求舌界若常若无常。求味界乃至舌触为缘所生诸受若常若无常。求舌界若乐若苦。求味界乃至舌触为缘所生诸受若乐若苦。求舌界若我若无我。求味界乃至舌触为缘所生诸受若我若无我。求舌界若净若不净。求味界乃至舌触为缘所生诸受若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说身界若常若无常。说触界身识界及身触身触为缘所生诸受若常若无常。说身界若乐若苦。说触界身识界及身触身触为缘所生诸受若乐若苦。说身界若我若无我。说触界身识界及身触身触为缘所生诸受若我若无我。说身界若净若不净。说触界身识界及身触身触为缘所生诸受若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说。行静虑者应求身界若常若无常。应求触界乃至身触为缘所生诸受若常若无常。应求身界若乐若苦。应求触界乃至身触为缘所生诸受若乐若苦。应求身界若我若无我。应求触界乃至身触为缘所生诸受若我若无我。应求身界若净若不净。应求触界乃至身触为缘所生诸受若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求身界若常若无常。求触界乃至身触为缘所生诸受若常若无常。求身界若乐若苦。求触界乃至身触为缘所生诸受若乐若苦。求身界若我若无我。求触界乃至身触为缘所生诸受若我若无我。求身界若净若不净。求触界乃至身触为缘所生诸受若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说意界若常若无常。说法界意识界及意触意触为缘所生诸受若常若无常。说意界若乐若苦。说法界意识界及意触意触为缘所生诸受若乐若苦。说意界若我若无我。说法界意识界及意触意触为缘所生诸受若我若无我。说意界若净若不净。说法界意识界及意触意触为缘所生诸受若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说。行静虑者应求意界若常若无常。应求法界乃至意触为缘所生诸受若常若无常。应求意界若乐若苦。应求法界乃至意触为缘所生诸受若乐若苦。应求意界若我若无我。应求法界乃至意触为缘所生诸受若我若无我。应求意界若净若不净。应求法界乃至意触为缘所生诸受若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求意界若常若无常。求法界乃至意触为缘所生诸受若常若无常。求意界若乐若苦。求法界乃至意触为缘所生诸受若乐若苦。求意界若我若无我。求法界乃至意触为缘所生诸受若我若无我。求意界若净若不净。求法界乃至意触为缘所生诸受若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说地界若常若无常。说水火风空识界若常若无常。说地界若乐若苦。说水火风空识界若乐若苦。说地界若我若无我。说水火风空识界若我若无我。说地界若净若不净。说水火风空识界若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说。行静虑者应求地界若常若无常。应求水火风空识界若常若无常。应求地界若乐若苦。应求水火风空识界若乐若苦。应求地界若我若无我。应求水火风空识界若我若无我。应求地界若净若不净。应求水火风空识界若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求地界若常若无常。求水火风空识界若常若无常。求地界若乐若苦。求水火风空识界若乐若苦。求地界若我若无我。求水火风空识界若我若无我。求地界若净若不净。求水火风空识界若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说无明若常若无常。说行识名色六处触受爱取有生老死愁叹苦忧恼若常若无常。说无明若乐若苦。说行识名色六处触受爱取有生老死愁叹苦忧恼若乐若苦。说无明若我若无我。说行识名色六处触受爱取有生老死愁叹苦忧恼若我若无我。说无明若净若不净。说行识名色六处触受爱取有生老死愁叹苦忧恼若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说。行静虑者应求无明若常若无常。应求行乃至老死愁叹苦忧恼若常若无常。应求无明若乐若苦。应求行乃至老死愁叹苦忧恼若乐若苦。应求无明若我若无我。应求行乃至老死愁叹苦忧恼若我若无我。应求无明若净若不净。应求行乃至老死愁叹苦忧恼若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求无明若常若无常。求行乃至老死愁叹苦忧恼若常若无常。求无明若乐若苦。求行乃至老死愁叹苦忧恼若乐若苦。求无明若我若无我。求行乃至老死愁叹苦忧恼若我若无我。求无明若净若不净。求行乃至老死愁叹苦忧恼若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说布施波罗蜜多若常若无常。说净戒安忍精进静虑般若波罗蜜多若常若无常。说布施波罗蜜多若乐若苦。说净戒安忍精进静虑般若波罗蜜多若乐若苦。说布施波罗蜜多若我若无我。说净戒安忍精进静虑般若波罗蜜多若我若无我。说布施波罗蜜多若净若不净。说净戒安忍精进静虑般若波罗蜜多若净若不净若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说。行静虑者应求布施波罗蜜多若常若无常。应求净戒乃至般若波罗蜜多若常若无常。应求布施波罗蜜多若乐若苦。应求净戒乃至般若波罗蜜多若乐若苦。应求布施波罗蜜多若我若无我。应求净戒乃至般若波罗蜜多若我若无我。应求布施波罗蜜多若净若不净。应求净戒乃至般若波罗蜜多若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求布施波罗蜜多若常若无常。求净戒乃至般若波罗蜜多若常若无常。求布施波罗蜜多若乐若苦。求净戒乃至般若波罗蜜多若乐若苦。求布施波罗蜜多若我若无我。求净戒乃至般若波罗蜜多若我若无我。求布施波罗蜜多若净若不净。求净戒乃至般若波罗蜜多若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说内空若常若无常。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若常若无常。说内空若乐若苦。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若乐若苦。说内空若我若无我。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若我若无我。说内空若净若不净。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说。行静虑者应求内空若常若无常。应求外空乃至无性自性空若常若无常。应求内空若乐若苦。应求外空乃至无性自性空若乐若苦。应求内空若我若无我。应求外空乃至无性自性空若我若无我。应求内空若净若不净。应求外空乃至无性自性空若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求内空若常若无常。求外空乃至无性自性空若常若无常。求内空若乐若苦。求外空乃至无性自性空若乐若苦。求内空若我若无我。求外空乃至无性自性空若我若无我。求内空若净若不净。求外空乃至无性自性空若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说真如若常若无常。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若常若无常。说真如若乐若苦。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若乐若苦。说真如若我若无我。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若我若无我。说真如若净若不净。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说。行静虑者应求真如若常若无常。应求法界乃至不思议界若常若无常。应求真如若乐若苦。应求法界乃至不思议界若乐若苦。应求真如若我若无我。应求法界乃至不思议界若我若无我。应求真如若净若不净。应求法界乃至不思议界若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求真如若常若无常。求法界乃至不思议界若常若无常。求真如若乐若苦。求法界乃至不思议界若乐若苦。求真如若我若无我。求法界乃至不思议界若我若无我。求真如若净若不净。求法界乃至不思议界若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说苦圣谛若常若无常。说集灭道圣谛若常若无常。说苦圣谛若乐若苦。说集灭道圣谛若乐若苦。说苦圣谛若我若无我。说集灭道圣谛若我若无我。说苦圣谛若净若不净。说集灭道圣谛若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说。行静虑者应求苦圣谛若常若无常。应求集灭道圣谛若常若无常。应求苦圣谛若乐若苦。应求集灭道圣谛若乐若苦。应求苦圣谛若我若无我。应求集灭道圣谛若我若无我。应求苦圣谛若净若不净。应求集灭道圣谛若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求苦圣谛若常若无常。求集灭道圣谛若常若无常。求苦圣谛若乐若苦。求集灭道圣谛若乐若苦。求苦圣谛若我若无我。求集灭道圣谛若我若无我。求苦圣谛若净若不净。求集灭道圣谛若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说四静虑若常若无常。说四无量四无色定若常若无常。说四静虑若乐若苦。说四无量四无色定若乐若苦。说四静虑若我若无我。说四无量四无色定若我若无我。说四静虑若净若不净。说四无量四无色定若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说。行静虑者应求四静虑若常若无常。应求四无量四无色定若常若无常。应求四静虑若乐若苦。应求四无量四无色定若乐若苦。应求四静虑若我若无我。应求四无量四无色定若我若无我。应求四静虑若净若不净。应求四无量四无色定若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求四静虑若常若无常。求四无量四无色定若常若无常。求四静虑若乐若苦。求四无量四无色定若乐若苦。求四静虑若我若无我。求四无量四无色定若我若无我。求四静虑若净若不净。求四无量四无色定若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说八解脱若常若无常。说八胜处九次第定十遍处若常若无常。说八解脱若乐若苦。说八胜处九次第定十遍处若乐若苦。说八解脱若我若无我。说八胜处九次第定十遍处若我若无我。说八解脱若净若不净。说八胜处九次第定十遍处若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说。行静虑者应求八解脱若常若无常。应求八胜处九次第定十遍处若常若无常。应求八解脱若乐若苦。应求八胜处九次第定十遍处若乐若苦。应求八解脱若我若无我。应求八胜处九次第定十遍处若我若无我。应求八解脱若净若不净。应求八胜处九次第定十遍处若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求八解脱若常若无常。求八胜处九次第定十遍处若常若无常。求八解脱若乐若苦。求八胜处九次第定十遍处若乐若苦。求八解脱若我若无我。求八胜处九次第定十遍处若我若无我。求八解脱若净若不净。求八胜处九次第定十遍处若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说四念住若常若无常。说四正断四神足五根五力七等觉支八圣道支若常若无常。说四念住若乐若苦。说四正断四神足五根五力七等觉支八圣道支若乐若苦。说四念住若我若无我。说四正断四神足五根五力七等觉支八圣道支若我若无我。说四念住若净若不净。说四正断四神足五根五力七等觉支八圣道支若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说。行静虑者应求四念住若常若无常。应求四正断乃至八圣道支若常若无常。应求四念住若乐若苦。应求四正断乃至八圣道支若乐若苦。应求四念住若我若无我。应求四正断乃至八圣道支若我若无我。应求四念住若净若不净。应求四正断乃至八圣道支若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求四念住若常若无常。求四正断乃至八圣道支若常若无常。求四念住若乐若苦。求四正断乃至八圣道支若乐若苦。求四念住若我若无我。求四正断乃至八圣道支若我若无我。求四念住若净若不净。求四正断乃至八圣道支若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说空解脱门若常若无常。说无相无愿解脱门若常若无常。说空解脱门若乐若苦。说无相无愿解脱门若乐若苦。说空解脱门若我若无我。说无相无愿解脱门若我若无我。说空解脱门若净若不净。说无相无愿解脱门若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说。行静虑者应求空解脱门若常若无常。应求无相无愿解脱门若常若无常。应求空解脱门若乐若苦。应求无相无愿解脱门若乐若苦。应求空解脱门若我若无我。应求无相无愿解脱门若我若无我。应求空解脱门若净若不净。应求无相无愿解脱门若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求空解脱门若常若无常。求无相无愿解脱门若常若无常。求空解脱门若乐若苦。求无相无愿解脱门若乐若苦。求空解脱门若我若无我。求无相无愿解脱门若我若无我。求空解脱门若净若不净。求无相无愿解脱门若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说五眼若常若无常。说六神通若常若无常。说五眼若乐若苦。说六神通若乐若苦。说五眼若我若无我。说六神通若我若无我。说五眼若净若不净。说六神通若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说。行静虑者应求五眼若常若无常。应求六神通若常若无常。应求五眼若乐若苦。应求六神通若乐若苦。应求五眼若我若无我。应求六神通若我若无我。应求五眼若净若不净。应求六神通若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求五眼若常若无常。求六神通若常若无常。求五眼若乐若苦。求六神通若乐若苦。求五眼若我若无我。求六神通若我若无我。求五眼若净若不净。求六神通若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说佛十力若常若无常。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若常若无常。说佛十力若乐若苦。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若乐若苦。说佛十力若我若无我。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若我若无我。说佛十力若净若不净。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说。行静虑者应求佛十力若常若无常。应求四无所畏乃至十八佛不共法若常若无常。应求佛十力若乐若苦。应求四无所畏乃至十八佛不共法若乐若苦。应求佛十力若我若无我。应求四无所畏乃至十八佛不共法若我若无我。应求佛十力若净若不净。应求四无所畏乃至十八佛不共法若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求佛十力若常若无常。求四无所畏乃至十八佛不共法若常若无常。求佛十力若乐若苦。求四无所畏乃至十八佛不共法若乐若苦。求佛十力若我若无我。求四无所畏乃至十八佛不共法若我若无我。求佛十力若净若不净。求四无所畏乃至十八佛不共法若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说无忘失法若常若无常。说恒住舍性若常若无常。说无忘失法若乐若苦。说恒住舍性若乐若苦。说无忘失法若我若无我。说恒住舍性若我若无我。说无忘失法若净若不净。说恒住舍性若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说。行静虑者应求无忘失法若常若无常。应求恒住舍性若常若无常。应求无忘失法若乐若苦。应求恒住舍性若乐若苦。应求无忘失法若我若无我。应求恒住舍性若我若无我。应求无忘失法若净若不净。应求恒住舍性若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求无忘失法若常若无常。求恒住舍性若常若无常。求无忘失法若乐若苦。求恒住舍性若乐若苦。求无忘失法若我若无我。求恒住舍性若我若无我。求无忘失法若净若不净。求恒住舍性若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

大般若波罗蜜多经卷第一百三十八大般若波罗蜜多经卷第一百三十九

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之三十七

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切智若常若无常。说道相智一切相智若常若无常。说一切智若乐若苦。说道相智一切相智若乐若苦。说一切智若我若无我。说道相智一切相智若我若无我说一切智若净若不净。说道相智一切相智若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说。行静虑者应求一切智若常若无常。应求道相智一切相智若常若无常。应求一切智若乐若苦。应求道相智一切相智若乐若苦。应求一切智若我若无我。应求道相智一切相智若我若无我。应求一切智若净若不净。应求道相智一切相智若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求一切智若常若无常。求道相智一切相智若常若无常。求一切智若乐若苦。求道相智一切相智若乐若苦。求一切智若我若无我。求道相智一切相智若我若无我。求一切智若净若不净。求道相智一切相智若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切陀罗尼门若常若无常。说一切三摩地门若常若无常。说一切陀罗尼门若乐若苦。说一切三摩地门若乐若苦。说一切陀罗尼门若我若无我。说一切三摩地门若我若无我。说一切陀罗尼门若净若不净。说一切三摩地门若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说。行静虑者应求一切陀罗尼门若常若无常。应求一切三摩地门若常若无常。应求一切陀罗尼门若乐若苦。应求一切三摩地门若乐若苦。应求一切陀罗尼门若我若无我。应求一切三摩地门若我若无我。应求一切陀罗尼门若净若不净。应求一切三摩地门若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求一切陀罗尼门若常若无常。求一切三摩地门若常若无常。求一切陀罗尼门若乐若苦。求一切三摩地门若乐若苦。求一切陀罗尼门若我若无我。求一切三摩地门若我若无我。求一切陀罗尼门若净若不净。求一切三摩地门若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说预流向预流果若常若无常。说一来向一来果不还向不还果阿罗汉向阿罗汉果若常若无常。说预流向预流果若乐若苦。说一来向一来果不还向不还果阿罗汉向阿罗汉果若乐若苦。说预流向预流果若我若无我。说一来向一来果不还向不还果阿罗汉向阿罗汉果若我若无我。说预流向预流果若净若不净。说一来向一来果不还向不还果阿罗汉向阿罗汉果若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说。行静虑者应求预流向预流果若常若无常。应求一来向乃至阿罗汉果若常若无常。应求预流向预流果若乐若苦。应求一来向乃至阿罗汉果若乐若苦。应求预流向预流果若我若无我。应求一来向乃至阿罗汉果若我若无我。应求预流向预流果若净若不净。应求一来向乃至阿罗汉果若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求预流向预流果若常若无常。求一来向乃至阿罗汉果若常若无常。求预流向预流果若乐若苦。求一来向乃至阿罗汉果若乐若苦。求预流向预流果若我若无我。求一来向乃至阿罗汉果若我若无我。求预流向预流果若净若不净。求一来向乃至阿罗汉果若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切独觉菩提若常若无常。说一切独觉菩提若乐若苦。说一切独觉菩提若我若无我。说一切独觉菩提若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说。行静虑者应求一切独觉菩提若常若无常。应求一切独觉菩提若乐若苦。应求一切独觉菩提若我若无我。应求一切独觉菩提若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求一切独觉菩提若常若无常。求一切独觉菩提若乐若苦。求一切独觉菩提若我若无我。求一切独觉菩提若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切菩萨摩诃萨行若常若无常。说一切菩萨摩诃萨行若乐若苦。说一切菩萨摩诃萨行若我若无我。说一切菩萨摩诃萨行若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说。行静虑者应求一切菩萨摩诃萨行若常若无常。应求一切菩萨摩诃萨行若乐若苦。应求一切菩萨摩诃萨行若我若无我。应求一切菩萨摩诃萨行若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求一切菩萨摩诃萨行若常若无常。求一切菩萨摩诃萨行若乐若苦。求一切菩萨摩诃萨行若我若无我。求一切菩萨摩诃萨行若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说诸佛无上正等菩提若常若无常。说诸佛无上正等菩提若乐若苦。说诸佛无上正等菩提若我若无我。说诸佛无上正等菩提若净若不净。若有能依如是等法修行静虑。是行静虑波罗蜜多。复作是说。行静虑者应求诸佛无上正等菩提若常若无常。应求诸佛无上正等菩提若乐若苦。应求诸佛无上正等菩提若我若无我。应求诸佛无上正等菩提若净若不净。若有能求如是等法修行静虑。是行静虑波罗蜜多。憍尸迦。若善男子善女人等。如是求诸佛无上正等菩提若常若无常。求诸佛无上正等菩提若乐若苦。求诸佛无上正等菩提若我若无我。求诸佛无上正等菩提若净若不净。依此等法行静虑者。我说名为行有所得相似静虑波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似静虑波罗蜜多

时天帝释复白佛言。世尊。云何诸善男子善女人等。说有所得精进波罗蜜多。名说相似精进波罗蜜多

佛言。憍尸迦。若善男子善女人等。为发无上菩提心者。说色若常若无常。说受想行识若常若无常。说色若乐若苦。说受想行识若乐若苦。说色若我若无我。说受想行识若我若无我。说色若净若不净。说受想行识若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者应求色若常若无常。应求受想行识若常若无常。应求色若乐若苦。应求受想行识若乐若苦。应求色若我若无我。应求受想行识若我若无我。应求色若净若不净。应求受想行识若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求色若常若无常。求受想行识若常若无常。求色若乐若苦。求受想行识若乐若苦。求色若我若无我。求受想行识若我若无我。求色若净若不净。求受想行识若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说眼处若常若无常。说耳鼻舌身意处若常若无常。说眼处若乐若苦。说耳鼻舌身意处若乐若苦。说眼处若我若无我。说耳鼻舌身意处若我若无我。说眼处若净若不净。说耳鼻舌身意处若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多复作是说。行精进者应求眼处若常若无常。应求耳鼻舌身意处若常若无常。应求眼处若乐若苦。应求耳鼻舌身意处若乐若苦。应求眼处若我若无我。应求耳鼻舌身意处若我若无我。应求眼处若净若不净。应求耳鼻舌身意处若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求眼处若常若无常。求耳鼻舌身意处若常若无常。求眼处若乐若苦。求耳鼻舌身意处若乐若苦。求眼处若我若无我。求耳鼻舌身意处若我若无我。求眼处若净若不净。求耳鼻舌身意处若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说色处若常若无常。说声香味触法处若常若无常。说色处若乐若苦。说声香味触法处若乐若苦。说色处若我若无我。说声香味触法处若我若无我。说色处若净若不净。说声香味触法处若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者应求色处若常若无常。应求声香味触法处若常若无常。应求色处若乐若苦。应求声香味触法处若乐若苦。应求色处若我若无我。应求声香味触法处若我若无我。应求色处若净若不净。应求声香味触法处若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求色处若常若无常。求声香味触法处若常若无常。求色处若乐若苦。求声香味触法处若乐若苦。求色处若我若无我。求声香味触法处若我若无我。求色处若净若不净。求声香味触法处若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说眼界若常若无常。说色界眼识界及眼触眼触为缘所生诸受若常若无常。说眼界若乐若苦。说色界眼识界及眼触眼触为缘所生诸受若乐若苦。说眼界若我若无我。说色界眼识界及眼触眼触为缘所生诸受若我若无我。说眼界若净若不净。说色界眼识界及眼触眼触为缘所生诸受若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者应求眼界若常若无常。应求色界乃至眼触为缘所生诸受若常若无常。应求眼界若乐若苦。应求色界乃至眼触为缘所生诸受若乐若苦。应求眼界若我若无我。应求色界乃至眼触为缘所生诸受若我若无我。应求眼界若净若不净。应求色界乃至眼触为缘所生诸受若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求眼界若常若无常。求色界乃至眼触为缘所生诸受若常若无常。求眼界若乐若苦。求色界乃至眼触为缘所生诸受若乐若苦。求眼界若我若无我。求色界乃至眼触为缘所生诸受若我若无我。求眼界若净若不净。求色界乃至眼触为缘所生诸受若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说耳界若常若无常。说声界耳识界及耳触耳触为缘所生诸受若常若无常。说耳界若乐若苦说声界耳识界及耳触耳触为缘所生诸受若乐若苦。说耳界若我若无我。说声界耳识界及耳触耳触为缘所生诸受若我若无我。说耳界若净若不净。说声界耳识界及耳触耳触为缘所生诸受若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说行精进者。应求耳界若常若无常。应求声界乃至耳触为缘所生诸受若常若无常。应求耳界若乐若苦。应求声界乃至耳触为缘所生诸受若乐若苦应求耳界若我若无我。应求声界乃至耳触为缘所生诸受若我若无我。应求耳界若净若不净。应求声界乃至耳触为缘所生诸受若净若不净若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求耳界若常若无常。求声界乃至耳触为缘所生诸受若常若无常。求耳界若乐若苦。求声界乃至耳触为缘所生诸受若乐若苦。求耳界若我若无我。求声界乃至耳触为缘所生诸受若我若无我。求耳界若净若不净。求声界乃至耳触为缘所生诸受若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说鼻界若常若无常。说香界鼻识界及鼻触鼻触为缘所生诸受若常若无常。说鼻界若乐若苦。说香界鼻识界及鼻触鼻触为缘所生诸受若乐若苦。说鼻界若我若无我。说香界鼻识界及鼻触鼻触为缘所生诸受若我若无我。说鼻界若净若不净。说香界鼻识界及鼻触鼻触为缘所生诸受若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者应求鼻界若常若无常。应求香界乃至鼻触为缘所生诸受若常若无常。应求鼻界若乐若苦。应求香界乃至鼻触为缘所生诸受若乐若苦。应求鼻界若我若无我。应求香界乃至鼻触为缘所生诸受若我若无我。应求鼻界若净若不净。应求香界乃至鼻触为缘所生诸受若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求鼻界若常若无常。求香界乃至鼻触为缘所生诸受若常若无常。求鼻界若乐若苦。求香界乃至鼻触为缘所生诸受若乐若苦。求鼻界若我若无我。求香界乃至鼻触为缘所生诸受若我若无我。求鼻界若净若不净。求香界乃至鼻触为缘所生诸受若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说舌界若常若无常。说味界舌识界及舌触舌触为缘所生诸受若常若无常。说舌界若乐若苦。说味界舌识界及舌触舌触为缘所生诸受若乐若苦。说舌界若我若无我。说味界舌识界及舌触舌触为缘所生诸受若我若无我。说舌界若净若不净。说味界舌识界及舌触舌触为缘所生诸受若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者应求舌界若常若无常。应求味界乃至舌触为缘所生诸受若常若无常。应求舌界若乐若苦。应求味界乃至舌触为缘所生诸受若乐若苦。应求舌界若我若无我。应求味界乃至舌触为缘所生诸受若我若无我。应求舌界若净若不净。应求味界乃至舌触为缘所生诸受若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求舌界若常若无常。求味界乃至舌触为缘所生诸受若常若无常。求舌界若乐若苦。求味界乃至舌触为缘所生诸受若乐若苦。求舌界若我若无我。求味界乃至舌触为缘所生诸受若我若无我。求舌界若净若不净。求味界乃至舌触为缘所生诸受若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说身界若常若无常。说触界身识界及身触身触为缘所生诸受若常若无常。说身界若乐若苦。说触界身识界及身触身触为缘所生诸受若乐若苦。说身界若我若无我。说触界身识界及身触身触为缘所生诸受若我若无我。说身界若净若不净。说触界身识界及身触身触为缘所生诸受若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者应求身界若常若无常。应求触界乃至身触为缘所生诸受若常若无常。应求身界若乐若苦。应求触界乃至身触为缘所生诸受若乐若苦。应求身界若我若无我。应求触界乃至身触为缘所生诸受若我若无我。应求身界若净若不净。应求触界乃至身触为缘所生诸受若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求身界若常若无常。求触界乃至身触为缘所生诸受若常若无常。求身界若乐若苦。求触界乃至身触为缘所生诸受若乐若苦。求身界若我若无我。求触界乃至身触为缘所生诸受若我若无我。求身界若净若不净。求触界乃至身触为缘所生诸受若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说意界若常若无常。说法界意识界及意触意触为缘所生诸受若常若无常。说意界若乐若苦。说法界意识界及意触意触为缘所生诸受若乐若苦。说意界若我若无我。说法界意识界及意触意触为缘所生诸受若我若无我。说意界若净若不净。说法界意识界及意触意触为缘所生诸受若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多复作是说。行精进者应求意界若常若无常。应求法界乃至意触为缘所生诸受若常若无常。应求意界若乐若苦。应求法界乃至意触为缘所生诸受若乐若苦。应求意界若我若无我。应求法界乃至意触为缘所生诸受若我若无我。应求意界若净若不净。应求法界乃至意触为缘所生诸受若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求意界若常若无常。求法界乃至意触为缘所生诸受若常若无常。求意界若乐若苦。求法界乃至意触为缘所生诸受若乐若苦。求意界若我若无我。求法界乃至意触为缘所生诸受若我若无我。求意界若净若不净。求法界乃至意触为缘所生诸受若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说地界若常若无常。说水火风空识界若常若无常。说地界若乐若苦。说水火风空识界若乐若苦。说地界若我若无我。说水火风空识界若我若无我。说地界若净若不净。说水火风空识界若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者应求地界若常若无常。应求水火风空识界若常若无常。应求地界若乐若苦。应求水火风空识界若乐若苦。应求地界若我若无我。应求水火风空识界若我若无我。应求地界若净若不净。应求水火风空识界若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求地界若常若无常。求水火风空识界若常若无常。求地界若乐若苦。求水火风空识界若乐若苦。求地界若我若无我。求水火风空识界若我若无我。求地界若净若不净。求水火风空识界若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说无明若常若无常。说行识名色六处触受爱取有生老死愁叹苦忧恼若常若无常。说无明若乐若苦。说行识名色六处触受爱取有生老死愁叹苦忧恼若乐若苦。说无明若我若无我。说行识名色六处触受爱取有生老死愁叹苦忧恼若我若无我。说无明若净若不净。说行识名色六处触受爱取有生老死愁叹苦忧恼若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者应求无明若常若无常。应求行乃至老死愁叹苦忧恼若常若无常。应求无明若乐若苦。应求行乃至老死愁叹苦忧恼若乐若苦。应求无明若我若无我。应求行乃至老死愁叹苦忧恼若我若无我。应求无明若净若不净。应求行乃至老死愁叹苦忧恼若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求无明若常若无常。求行乃至老死愁叹苦忧恼若常若无常。求无明若乐若苦。求行乃至老死愁叹苦忧恼若乐若苦。求无明若我若无我。求行乃至老死愁叹苦忧恼若我若无我。求无明若净若不净。求行乃至老死愁叹苦忧恼若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

大般若波罗蜜多经卷第一百三十九大般若波罗蜜多经卷第一百四十

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之三十八

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说布施波罗蜜多若常若无常。说净戒安忍精进静虑般若波罗蜜多若常若无常。说布施波罗蜜多若乐若苦。说净戒安忍精进静虑般若波罗蜜多若乐若苦。说布施波罗蜜多若我若无我。说净戒安忍精进静虑般若波罗蜜多若我若无我。说布施波罗蜜多若净若不净。说净戒安忍精进静虑般若波罗蜜多若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者。应求布施波罗蜜多若常若无常。应求净戒乃至般若波罗蜜多若常若无常。应求布施波罗蜜多若乐若苦。应求净戒乃至般若波罗蜜多若乐若苦。应求布施波罗蜜多若我若无我。应求净戒乃至般若波罗蜜多若我若无我。应求布施波罗蜜多若净若不净。应求净戒乃至般若波罗蜜多若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求布施波罗蜜多若常若无常。求净戒乃至般若波罗蜜多若常若无常。求布施波罗蜜多若乐若苦。求净戒乃至般若波罗蜜多若乐若苦。求布施波罗蜜多若我若无我。求净戒乃至般若波罗蜜多若我若无我。求布施波罗蜜多若净若不净。求净戒乃至般若波罗蜜多若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说内空若常若无常。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若常若无常。说内空若乐若苦。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若乐若苦。说内空若我若无我。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若我若无我。说内空若净若不净。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者。应求内空若常若无常。应求外空乃至无性自性空若常若无常。应求内空若乐若苦。应求外空乃至无性自性空若乐若苦。应求内空若我若无我。应求外空乃至无性自性空若我若无我。应求内空若净若不净。应求外空乃至无性自性空若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求内空若常若无常。求外空乃至无性自性空若常若无常。求内空若乐若苦。求外空乃至无性自性空若乐若苦。求内空若我若无我。求外空乃至无性自性空若我若无我。求内空若净若不净。求外空乃至无性自性空若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说真如若常若无常。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若常若无常。说真如若乐若苦。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若乐若苦。说真如若我若无我。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若我若无我。说真如若净若不净。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者。应求真如若常若无常。应求法界乃至不思议界若常若无常。应求真如若乐若苦。应求法界乃至不思议界若乐若苦。应求真如若我若无我。应求法界乃至不思议界若我若无我。应求真如若净若不净。应求法界乃至不思议界若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求真如若常若无常。求法界乃至不思议界若常若无常。求真如若乐若苦。求法界乃至不思议界若乐若苦。求真如若我若无我。求法界乃至不思议界若我若无我。求真如若净若不净。求法界乃至不思议界若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说苦圣谛若常若无常。说集灭道圣谛若常若无常。说苦圣谛若乐若苦。说集灭道圣谛若乐若苦。说苦圣谛若我若无我。说集灭道圣谛若我若无我。说苦圣谛若净若不净。说集灭道圣谛若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者。应求苦圣谛若常若无常。应求集灭道圣谛若常若无常。应求苦圣谛若乐若苦。应求集灭道圣谛若乐若苦。应求苦圣谛若我若无我。应求集灭道圣谛若我若无我。应求苦圣谛若净若不净。应求集灭道圣谛若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求苦圣谛若常若无常。求集灭道圣谛若常若无常。求苦圣谛若乐若苦。求集灭道圣谛若乐若苦。求苦圣谛若我若无我。求集灭道圣谛若我若无我。求苦圣谛若净若不净。求集灭道圣谛若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说四静虑若常若无常。说四无量四无色定若常若无常。说四静虑若乐若苦。说四无量四无色定若乐若苦。说四静虑若我若无我。说四无量四无色定若我若无我。说四静虑若净若不净。说四无量四无色定若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者。应求四静虑若常若无常。应求四无量四无色定若常若无常。应求四静虑若乐若苦。应求四无量四无色定若乐若苦。应求四静虑若我若无我。应求四无量四无色定若我若无我。应求四静虑若净若不净。应求四无量四无色定若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求四静虑若常若无常。求四无量四无色定若常若无常。求四静虑若乐若苦。求四无量四无色定若乐若苦。求四静虑若我若无我。求四无量四无色定若我若无我。求四静虑若净若不净。求四无量四无色定若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多。

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说八解脱若常若无常。说八胜处九次第定十遍处若常若无常。说八解脱若乐若苦。说八胜处九次第定十遍处若乐若苦。说八解脱若我若无我。说八胜处九次第定十遍处若我若无我。说八解脱若净若不净。说八胜处九次第定十遍处若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者。应求八解脱若常若无常。应求八胜处九次第定十遍处若常若无常。应求八解脱若乐若苦。应求八胜处九次第定十遍处若乐若苦。应求八解脱若我若无我。应求八胜处九次第定十遍处若我若无我。应求八解脱若净若不净。应求八胜处九次第定十遍处若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求八解脱若常若无常。求八胜处九次第定十遍处若常若无常。求八解脱若乐若苦。求八胜处九次第定十遍处若乐若苦。求八解脱若我若无我。求八胜处九次第定十遍处若我若无我。求八解脱若净若不净。求八胜处九次第定十遍处若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说四念住若常若无常。说四正断四神足五根五力七等觉支八圣道支若常若无常。说四念住若乐若苦。说四正断四神足五根五力七等觉支八圣道支若乐若苦。说四念住若我若无我。说四正断四神足五根五力七等觉支八圣道支若我若无我。说四念住若净若不净。说四正断四神足五根五力七等觉支八圣道支若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者。应求四念住若常若无常。应求四正断乃至八圣道支若常若无常。应求四念住若乐若苦。应求四正断乃至八圣道支若乐若苦。应求四念住若我若无我。应求四正断乃至八圣道支若我若无我。应求四念住若净若不净。应求四正断乃至八圣道支若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求四念住若常若无常。求四正断乃至八圣道支若常若无常。求四念住若乐若苦。求四正断乃至八圣道支若乐若苦。求四念住若我若无我。求四正断乃至八圣道支若我若无我。求四念住若净若不净。求四正断乃至八圣道支若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说空解脱门若常若无常。说无相无愿解脱门若常若无常。说空解脱门若乐若苦。说无相无愿解脱门若乐若苦。说空解脱门若我若无我。说无相无愿解脱门若我若无我。说空解脱门若净若不净。说无相无愿解脱门若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者。应求空解脱门若常若无常。应求无相无愿解脱门若常若无常。应求空解脱门若乐若苦。应求无相无愿解脱门若乐若苦。应求空解脱门若我若无我。应求无相无愿解脱门若我若无我。应求空解脱门若净若不净。应求无相无愿解脱门若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求空解脱门若常若无常。求无相无愿解脱门若常若无常。求空解脱门若乐若苦。求无相无愿解脱门若乐若苦。求空解脱门若我若无我。求无相无愿解脱门若我若无我。求空解脱门若净若不净。求无相无愿解脱门若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说五眼若常若无常。说六神通若常若无常。说五眼若乐若苦。说六神通若乐若苦。说五眼若我若无我。说六神通若我若无我。说五眼若净若不净。说六神通若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者。应求五眼若常若无常。应求六神通若常若无常。应求五眼若乐若苦。应求六神通若乐若苦。应求五眼若我若无我。应求六神通若我若无我。应求五眼若净若不净。应求六神通若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求五眼若常若无常。求六神通若常若无常。求五眼若乐若苦。求六神通若乐若苦。求五眼若我若无我。求六神通若我若无我。求五眼若净若不净。求六神通若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说佛十力若常若无常。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若常若无常。说佛十力若乐若苦。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若乐若苦。说佛十力若我若无我。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若我若无我。说佛十力若净若不净。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者。应求佛十力若常若无常。应求四无所畏乃至十八佛不共法若常若无常。应求佛十力若乐若苦。应求四无所畏乃至十八佛不共法若乐若苦。应求佛十力若我若无我。应求四无所畏乃至十八佛不共法若我若无我。应求佛十力若净若不净。应求四无所畏乃至十八佛不共法若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求佛十力若常若无常。求四无所畏乃至十八佛不共法若常若无常。求佛十力若乐若苦。求四无所畏乃至十八佛不共法若乐若苦。求佛十力若我若无我。求四无所畏乃至十八佛不共法若我若无我。求佛十力若净若不净。求四无所畏乃至十八佛不共法若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说无忘失法若常若无常。说恒住舍性若常若无常。说无忘失法若乐若苦。说恒住舍性若乐若苦。说无忘失法若我若无我。说恒住舍性若我若无我。说无忘失法若净若不净。说恒住舍性若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者。应求无忘失法若常若无常。应求恒住舍性若常若无常。应求无忘失法若乐若苦。应求恒住舍性若乐若苦。应求无忘失法若我若无我。应求恒住舍性若我若无我。应求无忘失法若净若不净。应求恒住舍性若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求无忘失法若常若无常。求恒住舍性若常若无常。求无忘失法若乐若苦。求恒住舍性若乐若苦。求无忘失法若我若无我。求恒住舍性若我若无我。求无忘失法若净若不净。求恒住舍性若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切智若常若无常。说道相智一切相智若常若无常。说一切智若乐若苦。说道相智一切相智若乐若苦。说一切智若我若无我。说道相智一切相智若我若无我。说一切智若净若不净。说道相智一切相智若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者。应求一切智若常若无常。应求道相智一切相智若常若无常。应求一切智若乐若苦。应求道相智一切相智若乐若苦。应求一切智若我若无我。应求道相智一切相智若我若无我。应求一切智若净若不净。应求道相智一切相智若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求一切智若常若无常。求道相智一切相智若常若无常。求一切智若乐若苦。求道相智一切相智若乐若苦。求一切智若我若无我。求道相智一切相智若我若无我。求一切智若净若不净。求道相智一切相智若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切陀罗尼门若常若无常。说一切三摩地门若常若无常。说一切陀罗尼门若乐若苦。说一切三摩地门若乐若苦。说一切陀罗尼门若我若无我。说一切三摩地门若我若无我。说一切陀罗尼门若净若不净。说一切三摩地门若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者。应求一切陀罗尼门若常若无常。应求一切三摩地门若常若无常。应求一切陀罗尼门若乐若苦。应求一切三摩地门若乐若苦。应求一切陀罗尼门若我若无我。应求一切三摩地门若我若无我。应求一切陀罗尼门若净若不净。应求一切三摩地门若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求一切陀罗尼门若常若无常。求一切三摩地门若常若无常。求一切陀罗尼门若乐若苦。求一切三摩地门若乐若苦。求一切陀罗尼门若我若无我。求一切三摩地门若我若无我。求一切陀罗尼门若净若不净。求一切三摩地门若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说预流向预流果若常若无常。说一来向一来果不还向不还果阿罗汉向阿罗汉果若常若无常。说预流向预流果若乐若苦。说一来向一来果不还向不还果阿罗汉向阿罗汉果若乐若苦。说预流向预流果若我若无我。说一来向一来果不还向不还果阿罗汉向阿罗汉果若我若无我。说预流向预流果若净若不净。说一来向一来果不还向不还果阿罗汉向阿罗汉果若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者。应求预流向预流果若常若无常。应求一来向乃至阿罗汉果若常若无常。应求预流向预流果若乐若苦。应求一来向乃至阿罗汉果若乐若苦。应求预流向预流果若我若无我。应求一来向乃至阿罗汉果若我若无我。应求预流向预流果若净若不净。应求一来向乃至阿罗汉果若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求预流向预流果若常若无常。求一来向乃至阿罗汉果若常若无常。求预流向预流果若乐若苦。求一来向乃至阿罗汉果若乐若苦。求预流向预流果若我若无我。求一来向乃至阿罗汉果若我若无我。求预流向预流果若净若不净。求一来向乃至阿罗汉果若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切独觉菩提若常若无常。说一切独觉菩提若乐若苦。说一切独觉菩提若我若无我。说一切独觉菩提若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者。应求一切独觉菩提若常若无常。应求一切独觉菩提若乐若苦。应求一切独觉菩提若我若无我。应求一切独觉菩提若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求一切独觉菩提若常若无常。求一切独觉菩提若乐若苦。求一切独觉菩提若我若无我。求一切独觉菩提若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切菩萨摩诃萨行若常若无常。说一切菩萨摩诃萨行若乐若苦。说一切菩萨摩诃萨行若我若无我。说一切菩萨摩诃萨行若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者。应求一切菩萨摩诃萨行若常若无常。应求一切菩萨摩诃萨行若乐若苦。应求一切菩萨摩诃萨行若我若无我。应求一切菩萨摩诃萨行若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求一切菩萨摩诃萨行若常若无常。求一切菩萨摩诃萨行若乐若苦求。一切菩萨摩诃萨行若我若无我。求一切菩萨摩诃萨行若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说诸佛无上正等菩提若常若无常。说诸佛无上正等菩提若乐若苦。说诸佛无上正等菩提若我若无我。说诸佛无上正等菩提若净若不净。若有能依如是等法修行精进。是行精进波罗蜜多。复作是说。行精进者。应求诸佛无上正等菩提若常若无常。应求诸佛无上正等菩提若乐若苦。应求诸佛无上正等菩提若我若无我。应求诸佛无上正等菩提若净若不净。若有能求如是等法修行精进。是行精进波罗蜜多。憍尸迦。若善男子善女人等。如是求诸佛无上正等菩提若常若无常。求诸佛无上正等菩提若乐若苦。求诸佛无上正等菩提若我若无我。求诸佛无上正等菩提若净若不净。依此等法行精进者。我说名为行有所得相似精进波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似精进波罗蜜多

大般若波罗蜜多经卷第一百四十大般若波罗蜜多经卷第一百四十一

        三藏法师玄奘奉　诏译

    初分挍量功德品第三十之三十九

时天帝释复白佛言。世尊。云何诸善男子。善女人等。说有所得安忍波罗蜜多。名说相似安忍波罗蜜多。佛言。憍尸迦。若善男子善女人等。为发无上菩提心者。说色若常若无常。说受想行识若常若无常。说色若乐若苦。说受想行识若乐若苦。说色若我若无我。说受想行识若我若无我。说色若净若不净。说受想行识若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求色若常若无常。应求受想行识若常若无常。应求色若乐若苦。应求受想行识若乐若苦。应求色若我若无我。应求受想行识若我若无我。应求色若净若不净。应求受想行识。若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求色若常若无常。求受想行识若常若无常。求色若乐若苦。求受想行识若乐若苦。求色若我若无我。求受想行识若我若无我。求色若净若不净。求受想行识若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说眼处若常若无常。说耳鼻舌身意处若常若无常。说眼处若乐若苦。说耳鼻舌身意处若乐若苦。说眼处若我若无我。说耳鼻舌身意处若我若无我。说眼处若净若不净。说耳鼻舌身意处若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求眼处若常若无常。应求耳鼻舌身意处若常若无常。应求眼处若乐若苦。应求耳鼻舌身意处若乐若苦。应求眼处若我若无我。应求耳鼻舌身意处若我若无我。应求眼处若净若不净。应求耳鼻舌身意处若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求眼处若常若无常。求耳鼻舌身意处若常若无常。求眼处若乐若苦。求耳鼻舌身意处若乐若苦。求眼处若我若无我。求耳鼻舌身意处若我若无我。求眼处若净若不净。求耳鼻舌身意处若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说色处若常若无常。说声香味触法处若常若无常。说色处若乐若苦。说声香味触法处若乐若苦。说色处若我若无我。说声香味触法处若我若无我。说色处若净若不净。说声香味触法处若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求色处若常若无常。应求声香味触法处若常若无常。应求色处若乐若苦。应求声香味触法处若乐若苦。应求色处若我若无我。应求声香味触法处若我若无我。应求色处若净若不净。应求声香味触法处若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求色处若常若无常。求声香味触法处若常若无常。求色处若乐若苦。求声香味触法处若乐若苦。求色处若我若无我。求声香味触法处若我若无我。求色处若净若不净。求声香味触法处若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说眼界若常若无常。说色界眼识界及眼触眼触为缘所生诸受若常若无常。说眼界若乐若苦。说色界眼识界及眼触眼触为缘所生诸受若乐若苦。说眼界若我若无我。说色界眼识界及眼触眼触为缘所生诸受若我若无我。说眼界若净若不净。说色界眼识界及眼触眼触为缘所生诸受若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求眼界若常若无常。应求色界乃至眼触为缘所生诸受若常若无常。应求眼界若乐若苦。应求色界乃至眼触为缘所生诸受若乐若苦。应求眼界若我若无我。应求色界乃至眼触为缘所生诸受若我若无我。应求眼界若净若不净。应求色界乃至眼触为缘所生诸受若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求眼界若常若无常。求色界乃至眼触为缘所生诸受若常若无常。求眼界若乐若苦。求色界乃至眼触为缘所生诸受若乐若苦。求眼界若我若无我。求色界乃至眼触为缘所生诸受若我若无我。求眼界若净若不净。求色界乃至眼触为缘所生诸受若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说耳界若常若无常。说声界耳识界及耳触耳触为缘所生诸受若常若无常。说耳界若乐若苦。说声界耳识界及耳触耳触为缘所生诸受若乐若苦。说耳界若我若无我。说声界耳识界及耳触耳触为缘所生诸受若我若无我。说耳界若净若不净。说声界耳识界及耳触耳触为缘所生诸受若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求耳界若常若无常。应求声界乃至耳触为缘所生诸受若常若无常。应求耳界若乐若苦。应求声界乃至耳触为缘所生诸受若乐若苦。应求耳界若我若无我。应求声界乃至耳触为缘所生诸受若我若无我。应求耳界若净若不净。应求声界乃至耳触为缘所生诸受若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求耳界若常若无常。求声界乃至耳触为缘所生诸受若常若无常。求耳界若乐若苦。求声界乃至耳触为缘所生诸受若乐若苦。求耳界若我若无我。求声界乃至耳触为缘所生诸受若我若无我。求耳界若净若不净。求声界乃至耳触为缘所生诸受若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说鼻界若常若无常。说香界鼻识界及鼻触鼻触为缘所生诸受若常若无常。说鼻界若乐若苦。说香界鼻识界及鼻触鼻触为缘所生诸受若乐若苦。说鼻界若我若无我。说香界鼻识界及鼻触鼻触为缘所生诸受若我若无我。说鼻界若净若不净。说香界鼻识界及鼻触鼻触为缘所生诸受若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求鼻界若常若无常。应求香界乃至鼻触为缘所生诸受若常若无常。应求鼻界若乐若苦。应求香界乃至鼻触为缘所生诸受若乐若苦。应求鼻界若我若无我。应求香界乃至鼻触为缘所生诸受若我若无我。应求鼻界若净若不净。应求香界乃至鼻触为缘所生诸受若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求鼻界若常若无常。求香界乃至鼻触为缘所生诸受若常若无常。求鼻界若乐若苦。求香界乃至鼻触为缘所生诸受若乐若苦。求鼻界若我若无我。求香界乃至鼻触为缘所生诸受若我若无我。求鼻界若净若不净。求香界乃至鼻触为缘所生诸受若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说舌界若常若无常。说味界舌识界及舌触舌触为缘所生诸受若常若无常。说舌界若乐若苦。说味界舌识界及舌触舌触为缘所生诸受若乐若苦。说舌界若我若无我。说味界舌识界及舌触舌触为缘所生诸受若我若无我。说舌界若净若不净。说味界舌识界及舌触舌触为缘所生诸受若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求舌界若常若无常。应求味界乃至舌触为缘所生诸受若常若无常。应求舌界若乐若苦。应求味界乃至舌触为缘所生诸受若乐若苦。应求舌界若我若无我。应求味界乃至舌触为缘所生诸受若我若无我。应求舌界若净若不净。应求味界乃至舌触为缘所生诸受若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求舌界若常若无常。求味界乃至舌触为缘所生诸受若常若无常。求舌界若乐若苦。求味界乃至舌触为缘所生诸受若乐若苦。求舌界若我若无我。求味界乃至舌触为缘所生诸受若我若无我。求舌界若净若不净。求味界乃至舌触为缘所生诸受若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说身界若常若无常。说触界身识界及身触身触为缘所生诸受若常若无常。说身界若乐若苦。说触界身识界及身触身触为缘所生诸受若乐若苦。说身界若我若无我。说触界身识界及身触身触为缘所生诸受若我若无我。说身界若净若不净。说触界身识界及身触身触为缘所生诸受若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求身界若常若无常。应求触界乃至身触为缘所生诸受若常若无常。应求身界若乐若苦。应求触界乃至身触为缘所生诸受若乐若苦。应求身界若我若无我。应求触界乃至身触为缘所生诸受若我若无我。应求身界若净若不净。应求触界乃至身触为缘所生诸受若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求身界若常若无常。求触界乃至身触为缘所生诸受若常若无常。求身界若乐若苦。求触界乃至身触为缘所生诸受若乐若苦。求身界若我若无我。求触界乃至身触为缘所生诸受若我若无我。求身界若净若不净。求触界乃至身触为缘所生诸受若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说意界若常若无常。说法界意识界及意触意触为缘所生诸受若常若无常。说意界若乐若苦。说法界意识界及意触意触为缘所生诸受若乐若苦。说意界若我若无我。说法界意识界及意触意触为缘所生诸受若我若无我。说意界若净若不净。说法界意识界及意触意触为缘所生诸受若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求意界若常若无常。应求法界乃至意触为缘所生诸受若常若无常。应求意界若乐若苦。应求法界乃至意触为缘所生诸受若乐若苦。应求意界若我若无我。应求法界乃至意触为缘所生诸受若我若无我。应求意界若净若不净。应求法界乃至意触为缘所生诸受若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等如是求意界若常若无常。求法界乃至意触为缘所生诸受若常若无常。求意界若乐若苦。求法界乃至意触为缘所生诸受若乐若苦。求意界若我若无我。求法界乃至意触为缘所生诸受若我若无我。求意界若净若不净。求法界乃至意触为缘所生诸受若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说地界若常若无常。说水火风空识界若常若无常。说地界若乐若苦。说水火风空识界若乐若苦。说地界若我若无我。说水火风空识界若我若无我。说地界若净若不净。说水火风空识界若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求地界若常若无常。应求水火风空识界若常若无常。应求地界若乐若苦。应求水火风空识界若乐若苦。应求地界若我若无我。应求水火风空识界若我若无我。应求地界若净若不净。应求水火风空识界若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求地界若常若无常。求水火风空识界若常若无常。求地界若乐若苦。求水火风空识界若乐若苦。求地界若我若无我。求水火风空识界若我若无我。求地界若净若不净。求水火风空识界若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说无明若常若无常。说行识名色六处触受爱取有生老死愁叹苦忧恼若常若无常。说无明若乐若苦。说行识名色六处触受爱取有生老死愁叹苦忧恼若乐若苦。说无明若我若无我。说行识名色六处触受爱取有生老死愁叹苦忧恼若我若无我。说无明若净若不净。说行识名色六处触受爱取有生老死愁叹苦忧恼若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求无明若常若无常。应求行乃至老死愁叹苦忧恼若常若无常。应求无明若乐若苦。应求行乃至老死愁叹苦忧恼若乐若苦。应求无明若我若无我。应求行乃至老死愁叹苦忧恼若我若无我。应求无明若净若不净。应求行乃至老死愁叹苦忧恼若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求无明若常若无常。求行乃至老死愁叹苦忧恼若常若无常。求无明若乐若苦。求行乃至老死愁叹苦忧恼若乐若苦。求无明若我若无我。求行乃至老死愁叹苦忧恼若我若无我。求无明若净若不净。求行乃至老死愁叹苦忧恼若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等为发无上菩提心者。说布施波罗蜜多若常若无常。说净戒安忍精进静虑般若波罗蜜多若常若无常。说布施波罗蜜多若乐若苦。说净戒安忍精进静虑般若波罗蜜多若乐若苦。说布施波罗蜜多若我若无我。说净戒安忍精进静虑般若波罗蜜多若我若无我。说布施波罗蜜多若净若不净。说净戒安忍精进静虑般若波罗蜜多若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求布施波罗蜜多。若常若无常。应求净戒乃至般若波罗蜜多。若常若无常。应求布施波罗蜜多若乐若苦。应求净戒乃至般若波罗蜜多若乐若苦。应求布施波罗蜜多若我若无我。应求净戒乃至般若波罗蜜多若我若无我。应求布施波罗蜜多若净若不净。应求净戒乃至般若波罗蜜多若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求布施波罗蜜多若常若无常。求净戒乃至般若波罗蜜多若常若无常。求布施波罗蜜多若乐若苦。求净戒乃至般若波罗蜜多若乐若苦。求布施波罗蜜多若我若无我。求净戒乃至般若波罗蜜多若我若无我。求布施波罗蜜多若净若不净。求净戒乃至般若波罗蜜多若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说内空若常若无常。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若常若无常。说内空若乐若苦。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若乐若苦。说内空若我若无我。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若我若无我。说内空若净若不净。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求内空若常若无常。应求外空乃至无性自性空若常若无常。应求内空若乐若苦。应求外空乃至无性自性空若乐若苦。应求内空若我若无我。应求外空乃至无性自性空若我若无我。应求内空若净若不净。应求外空乃至无性自性空若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求内空若常若无常。求外空乃至无性自性空若常若无常。求内空若乐若苦。求外空乃至无性自性空若乐若苦。求内空若我若无我。求外空乃至无性自性空若我若无我。求内空若净若不净。求外空乃至无性自性空若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说真如若常若无常。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若常若无常。说真如若乐若苦。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若乐若苦。说真如若我若无我。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若我若无我。说真如若净若不净。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求真如若常若无常。应求法界乃至不思议界若常若无常。应求真如若乐若苦。应求法界乃至不思议界若乐若苦。应求真如若我若无我。应求法界乃至不思议界若我若无我。应求真如若净若不净。应求法界乃至不思议界若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求真如若常若无常。求法界乃至不思议界若常若无常。求真如若乐若苦。求法界乃至不思议界若乐若苦。求真如若我若无我。求法界乃至不思议界若我若无我。求真如若净若不净。求法界乃至不思议界若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说苦圣谛若常若无常。说集灭道圣谛若常若无常。说苦圣谛若乐若苦。说集灭道圣谛若乐若苦。说苦圣谛若我若无我。说集灭道圣谛若我若无我。说苦圣谛若净若不净。说集灭道圣谛若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求苦圣谛若常若无常。应求集灭道圣谛若常若无常。应求苦圣谛若乐若苦。应求集灭道圣谛若乐若苦。应求苦圣谛若我若无我。应求集灭道圣谛若我若无我。应求苦圣谛若净若不净。应求集灭道圣谛若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求苦圣谛若常若无常。求集灭道圣谛若常若无常。求苦圣谛若乐若苦。求集灭道圣谛若乐若苦。求苦圣谛若我若无我。求集灭道圣谛若我若无我。求苦圣谛若净若不净。求集灭道圣谛若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说四静虑若常若无常。说四无量四无色定若常若无常。说四静虑若乐若苦。说四无量四无色定若乐若苦。说四静虑若我若无我。说四无量四无色定若我若无我。说四静虑若净若不净。说四无量四无色定若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求四静虑若常若无常。应求四无量四无色定若常若无常。应求四静虑若乐若苦。应求四无量四无色定若乐若苦。应求四静虑若我若无我。应求四无量四无色定若我若无我。应求四静虑若净若不净。应求四无量四无色定若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求四静虑若常若无常。求四无量四无色定若常若无常。求四静虑若乐若苦。求四无量四无色定若乐若苦。求四静虑若我若无我。求四无量四无色定若我若无我。求四静虑若净若不净。求四无量四无色定若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

大般若波罗蜜多经卷第一百四十一大般若波罗蜜多经卷第一百四十二

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之四十

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说八解脱若常若无常。说八胜处九次第定十遍处若常若无常。说八解脱若乐若苦。说八胜处九次第定十遍处若乐若苦。说八解脱若我若无我。说八胜处九次第定十遍处若我若无我。说八解脱若净若不净。说八胜处九次第定十遍处若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者应求八解脱若常若无常。应求八胜处九次第定十遍处若常若无常。应求八解脱若乐若苦。应求八胜处九次第定十遍处若乐若苦。应求八解脱若我若无我。应求八胜处九次第定十遍处若我若无我。应求八解脱若净若不净。应求八胜处九次第定十遍处若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求八解脱若常若无常。求八胜处九次第定十遍处若常若无常求八解脱若乐若苦。求八胜处九次第定十遍处若乐若苦。求八解脱若我若无我。求八胜处九次第定十遍处若我若无我。求八解脱若净若不净。求八胜处九次第定十遍处若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说四念住若常若无常。说四正断四神足五根五力七等觉支八圣道支若常若无常。说四念住若乐若苦。说四正断四神足五根五力七等觉支八圣道支若乐若苦。说四念住若我若无我。说四正断四神足五根五力七等觉支八圣道支若我若无我。说四念住若净若不净。说四正断四神足五根五力七等觉支八圣道支若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求四念住若常若无常。应求四正断乃至八圣道支若常若无常。应求四念住若乐若苦。应求四正断乃至八圣道支若乐若苦。应求四念住若我若无我。应求四正断乃至八圣道支若我若无我。应求四念住若净若不净。应求四正断乃至八圣道支若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求四念住若常若无常。求四正断乃至八圣道支若常若无常。求四念住若乐若苦。求四正断乃至八圣道支若乐若苦。求四念住若我若无我。求四正断乃至八圣道支若我若无我。求四念住若净若不净。求四正断乃至八圣道支若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说空解脱门若常若无常。说无相无愿解脱门若常若无常。说空解脱门若乐若苦。说无相无愿解脱门若乐若苦。说空解脱门若我若无我。说无相无愿解脱门若我若无我。说空解脱门若净若不净说无相无愿解脱门若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求空解脱门若常若无常。应求无相无愿解脱门若常若无常。应求空解脱门若乐若苦。应求无相无愿解脱门若乐若苦。应求空解脱门若我若无我。应求无相无愿解脱门若我若无我。应求空解脱门若净若不净。应求无相无愿解脱门若净若不净。若有能求如是等法修行安忍是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求空解脱门若常若无常。求无相无愿解脱门若常若无常。求空解脱门若乐若苦。求无相无愿解脱门若乐若苦。求空解脱门若我若无我。求无相无愿解脱门若我若无我。求空解脱门若净若不净。求无相无愿解脱门若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说五眼若常若无常。说六神通若常若无常。说五眼若乐若苦。说六神通若乐若苦。说五眼若我若无我。说六神通若我若无我。说五眼若净若不净。说六神通若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求五眼若常若无常。应求六神通若常若无常。应求五眼若乐若苦。应求六神通若乐若苦。应求五眼若我若无我。应求六神通若我若无我。应求五眼若净若不净。应求六神通若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求五眼若常若无常。求六神通若常若无常求五眼若乐若苦求六神通若乐若苦。求五眼若我若无我。求六神通若我若无我。求五眼若净若不净求六神通若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说佛十力若常若无常。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若常若无常。说佛十力若乐若苦。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若乐若苦。说佛十力若我若无我。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若我若无我。说佛十力若净若不净。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求佛十力若常若无常。应求四无所畏乃至十八佛不共法若常若无常。应求佛十力若乐若苦。应求四无所畏乃至十八佛不共法若乐若苦。应求佛十力若我若无我。应求四无所畏乃至十八佛不共法若我若无我。应求佛十力若净若不净。应求四无所畏乃至十八佛不共法若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求佛十力若常若无常。求四无所畏乃至十八佛不共法若常若无常。求佛十力若乐若苦。求四无所畏乃至十八佛不共法若乐若苦。求佛十力若我若无我。求四无所畏乃至十八佛不共法若我若无我。求佛十力若净若不净。求四无所畏乃至十八佛不共法若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说无忘失法若常若无常。说恒住舍性若常若无常。说无忘失法若乐若苦。说恒住舍性若乐若苦。说无忘失法若我若无我。说恒住舍性若我若无我。说无忘失法若净若不净。说恒住舍性若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求无忘失法若常若无常。应求恒住舍性若常若无常。应求无忘失法若乐若苦。应求恒住舍性若乐若苦。应求无忘失法若我若无我。应求恒住舍性若我若无我。应求无忘失法若净若不净。应求恒住舍性若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求无忘失法若常若无常。求恒住舍性若常若无常。求无忘失法若乐若苦。求恒住舍性若乐若苦。求无忘失法若我若无我。求恒住舍性若我若无我。求无忘失法若净若不净。求恒住舍性若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切智若常若无常。说道相智一切相智若常若无常。说一切智若乐若苦。说道相智一切相智若乐若苦。说一切智若我若无我。说道相智一切相智若我若无我。说一切智若净若不净。说道相智一切相智若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求一切智若常若无常。应求道相智一切相智若常若无常。应求一切智若乐若苦。应求道相智一切相智若乐若苦。应求一切智若我若无我。应求道相智一切相智若我若无我。应求一切智若净若不净。应求道相智一切相智若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多憍尸迦。若善男子善女人等。如是求一切智若常若无常。求道相智一切相智若常若无常。求一切智若乐若苦。求道相智一切相智若乐若苦。求一切智若我若无我。求道相智一切相智若我若无我。求一切智若净若不净。求道相智一切相智若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切陀罗尼门若常若无常。说一切三摩地门若常若无常。说一切陀罗尼门若乐若苦。说一切三摩地门若乐若苦。说一切陀罗尼门若我若无我。说一切三摩地门若我若无我。说一切陀罗尼门若净若不净。说一切三摩地门若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求一切陀罗尼门若常若无常。应求一切三摩地门若常若无常。应求一切陀罗尼门若乐若苦。应求一切三摩地门若乐若苦。应求一切陀罗尼门若我若无我。应求一切三摩地门若我若无我。应求一切陀罗尼门若净若不净。应求一切三摩地门若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求一切陀罗尼门若常若无常。求一切三摩地门若常若无常。求一切陀罗尼门若乐若苦。求一切三摩地门若乐若苦。求一切陀罗尼门若我若无我。求一切三摩地门若我若无我。求一切陀罗尼门若净若不净。求一切三摩地门若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等为发无上菩提心者。说预流向预流果若常若无常。说一来向一来果不还向不还果阿罗汉向阿罗汉果若常若无常。说预流向预流果若乐若苦。说一来向一来果不还向不还果阿罗汉向阿罗汉果若乐若苦。说预流向预流果若我若无我。说一来向一来果不还向不还果阿罗汉向阿罗汉果若我若无我。说预流向预流果若净若不净。说一来向一来果不还向不还果阿罗汉向阿罗汉果若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求预流向预流果若常若无常。应求一来向乃至阿罗汉果若常若无常。应求预流向预流果若乐若苦。应求一来向乃至阿罗汉果若乐若苦。应求预流向预流果若我若无我。应求一来向乃至阿罗汉果若我若无我。应求预流向预流果若净若不净。应求一来向乃至阿罗汉果若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求预流向预流果若常若无常。求一来向乃至阿罗汉果若常若无常。求预流向预流果若乐若苦。求一来向乃至阿罗汉果若乐若苦。求预流向预流果若我若无我。求一来向乃至阿罗汉果若我若无我。求预流向预流果若净若不净。求一来向乃至阿罗汉果若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切独觉菩提若常若无常。说一切独觉菩提若乐若苦。说一切独觉菩提若我若无我。说一切独觉菩提若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求一切独觉菩提若常若无常。应求一切独觉菩提若乐若苦。应求一切独觉菩提若我若无我。应求一切独觉菩提若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求一切独觉菩提若常若无常。求一切独觉菩提若乐若苦。求一切独觉菩提若我若无我。求一切独觉菩提若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切菩萨摩诃萨行若常若无常。说一切菩萨摩诃萨行若乐若苦。说一切菩萨摩诃萨行若我若无我。说一切菩萨摩诃萨行若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求一切菩萨摩诃萨行若常若无常。应求一切菩萨摩诃萨行若乐若苦。应求一切菩萨摩诃萨行若我若无我。应求一切菩萨摩诃萨行若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求一切菩萨摩诃萨行若常若无常。求一切菩萨摩诃萨行若乐若苦。求一切菩萨摩诃萨行若我若无我。求一切菩萨摩诃萨行若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说诸佛无上正等菩提若常若无常。说诸佛无上正等菩提若乐若苦。说诸佛无上正等菩提若我若无我。说诸佛无上正等菩提若净若不净。若有能依如是等法修行安忍。是行安忍波罗蜜多。复作是说。行安忍者。应求诸佛无上正等菩提若常若无常。应求诸佛无上正等菩提若乐若苦。应求诸佛无上正等菩提若我若无我。应求诸佛无上正等菩提若净若不净。若有能求如是等法修行安忍。是行安忍波罗蜜多。憍尸迦。若善男子善女人等。如是求诸佛无上正等菩提若常若无常。求诸佛无上正等菩提若乐若苦。求诸佛无上正等菩提若我若无我。求诸佛无上正等菩提若净若不净。依此等法行安忍者。我说名为行有所得相似安忍波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似安忍波罗蜜多

时天帝释复白佛言。世尊。云何诸善男子善女人等。说有所得净戒波罗蜜多。名说相似净戒波罗蜜多。佛言憍尸迦。若善男子善女人等。为发无上菩提心者。说色若常若无常。说受想行识若常若无常。说色若乐若苦。说受想行识若乐若苦。说色若我若无我。说受想行识若我若无我。说色若净若不净。说受想行识若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说。行净戒者。应求色若常若无常。应求受想行识若常若无常。应求色若乐若苦。应求受想行识若乐若苦。应求色若我若无我。应求受想行识若我若无我。应求色若净若不净。应求受想行识若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求色若常若无常。求受想行识若常若无常。求色若乐若苦。求受想行识若乐若苦。求色若我若无我。求受想行识若我若无我。求色若净若不净。求受想行识若净若不净。依此等法。行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说眼处若常若无常。说耳鼻舌身意处若常若无常。说眼处若乐若苦。说耳鼻舌身意处若乐若苦。说眼处若我若无我。说耳鼻舌身意处若我若无我。说眼处若净若不净。说耳鼻舌身意处若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说。行净戒者。应求眼处若常若无常。应求耳鼻舌身意处若常若无常。应求眼处若乐若苦。应求耳鼻舌身意处若乐若苦。应求眼处若我若无我。应求耳鼻舌身意处若我若无我。应求眼处若净若不净。应求耳鼻舌身意处若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求眼处若常若无常。求耳鼻舌身意处若常若无常。求眼处若乐若苦。求耳鼻舌身意处若乐若苦。求眼处若我若无我。求耳鼻舌身意处若我若无我。求眼处若净若不净。求耳鼻舌身意处若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说色处若常若无常。说声香味触法处若常若无常。说色处若乐若苦。说声香味触法处若乐若苦。说色处若我若无我。说声香味触法处若我若无我。说色处若净若不净。说声香味触法处若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说。行净戒者。应求色处若常若无常。应求声香味触法处若常若无常。应求色处若乐若苦。应求声香味触法处若乐若苦。应求色处若我若无我。应求声香味触法处若我若无我。应求色处若净若不净。应求声香味触法处若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求色处若常若无常。求声香味触法处若常若无常。求色处若乐若苦。求声香味触法处若乐若苦。求色处若我若无我。求声香味触法处若我若无我。求色处若净若不净。求声香味触法处若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说眼界若常若无常。说色界眼识界及眼触眼触为缘所生诸受若常若无常。说眼界若乐若苦。说色界眼识界及眼触眼触为缘所生诸受若乐若苦。说眼界若我若无我。说色界眼识界及眼触眼触为缘所生诸受若我若无我。说眼界若净若不净。说色界眼识界及眼触眼触为缘所生诸受若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说。行净戒者。应求眼界若常若无常。应求色界乃至眼触为缘所生诸受若常若无常。应求眼界若乐若苦。应求色界乃至眼触为缘所生诸受若乐若苦。应求眼界若我若无我。应求色界乃至眼触为缘所生诸受若我若无我。应求眼界若净若不净。应求色界乃至眼触为缘所生诸受若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求眼界若常若无常。求色界乃至眼触为缘所生诸受若常若无常。求眼界若乐若苦。求色界乃至眼触为缘所生诸受若乐若苦。求眼界若我若无我。求色界乃至眼触为缘所生诸受若我若无我。求眼界若净若不净。求色界乃至眼触为缘所生诸受若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说耳界若常若无常。说声界耳识界及耳触耳触为缘所生诸受若常若无常。说耳界若乐若苦。说声界耳识界及耳触耳触为缘所生诸受若乐若苦。说耳界若我若无我。说声界耳识界及耳触耳触为缘所生诸受若我若无我。说耳界若净若不净。说声界耳识界及耳触耳触为缘所生诸受若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说。行净戒者。应求耳界若常若无常。应求声界乃至耳触为缘所生诸受若常若无常。应求耳界若乐若苦。应求声界乃至耳触为缘所生诸受若乐若苦。应求耳界若我若无我。应求声界乃至耳触为缘所生诸受若我若无我。应求耳界若净若不净。应求声界乃至耳触为缘所生诸受若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求耳界若常若无常。求声界乃至耳触为缘所生诸受若常若无常。求耳界若乐若苦。求声界乃至耳触为缘所生诸受若乐若苦。求耳界若我若无我。求声界乃至耳触为缘所生诸受若我若无我。求耳界若净若不净。求声界乃至耳触为缘所生诸受若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说鼻界若常若无常。说香界鼻识界及鼻触鼻触为缘所生诸受若常若无常。说鼻界若乐若苦。说香界鼻识界及鼻触鼻触为缘所生诸受若乐若苦。说鼻界若我若无我。说香界鼻识界及鼻触鼻触为缘所生诸受若我若无我。说鼻界若净若不净。说香界鼻识界及鼻触鼻触为缘所生诸受若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说。行净戒者。应求鼻界若常若无常。应求香界乃至鼻触为缘所生诸受若常若无常。应求鼻界若乐若苦。应求香界乃至鼻触为缘所生诸受若乐若苦。应求鼻界若我若无我。应求香界乃至鼻触为缘所生诸受若我若无我。应求鼻界若净若不净。应求香界乃至鼻触为缘所生诸受若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求鼻界若常若无常。求香界乃至鼻触为缘所生诸受若常若无常。求鼻界若乐若苦。求香界乃至鼻触为缘所生诸受若乐若苦。求鼻界若我若无我。求香界乃至鼻触为缘所生诸受若我若无我。求鼻界若净若不净。求香界乃至鼻触为缘所生诸受若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说舌界若常若无常。说味界舌识界及舌触舌触为缘所生诸受若常若无常。说舌界若乐若苦。说味界舌识界及舌触舌触为缘所生诸受若乐若苦。说舌界若我若无我。说味界舌识界及舌触舌触为缘所生诸受若我若无我。说舌界若净若不净。说味界舌识界及舌触舌触为缘所生诸受若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说。行净戒者。应求舌界若常若无常。应求味界乃至舌触为缘所生诸受若常若无常。应求舌界若乐若苦。应求味界乃至舌触为缘所生诸受若乐若苦。应求舌界若我若无我。应求味界乃至舌触为缘所生诸受若我若无我。应求舌界若净若不净。应求味界乃至舌触为缘所生诸受若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求舌界若常若无常。求味界乃至舌触为缘所生诸受若常若无常。求舌界若乐若苦。求味界乃至舌触为缘所生诸受若乐若苦。求舌界若我若无我。求味界乃至舌触为缘所生诸受若我若无我。求舌界若净若不净。求味界乃至舌触为缘所生诸受若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

大般若波罗蜜多经卷第一百四十二大般若波罗蜜多经卷第一百四十三

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之四十一

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说身界若常若无常。说触界身识界及身触身触为缘所生诸受若常若无常。说身界若乐若苦。说触界身识界及身触身触为缘所生诸受若乐若苦。说身界若我若无我。说触界身识界及身触身触为缘所生诸受若我若无我。说身界若净若不净。说触界身识界及身触身触为缘所生诸受若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说。行净戒者。应求身界若常若无常。应求触界乃至身触为缘所生诸受若常若无常。应求身界若乐若苦。应求触界乃至身触为缘所生诸受若乐若苦。应求身界若我若无我。应求触界乃至身触为缘所生诸受若我若无我。应求身界若净若不净。应求触界乃至身触为缘所生诸受若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求身界若常若无常。求触界乃至身触为缘所生诸受若常若无常。求身界若乐若苦。求触界乃至身触为缘所生诸受若乐若苦。求身界若我若无我。求触界乃至身触为缘所生诸受若我若无我。求身界若净若不净。求触界乃至身触为缘所生诸受若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说意界若常若无常。说法界意识界及意触意触为缘所生诸受若常若无常。说意界若乐若苦。说法界意识界及意触意触为缘所生诸受若乐若苦。说意界若我若无我。说法界意识界及意触意触为缘所生诸受若我若无我。说意界若净若不净。说法界意识界及意触意触为缘所生诸受若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说。行净戒者。应求意界若常若无常。应求法界乃至意触为缘所生诸受若常若无常。应求意界若乐若苦。应求法界乃至意触为缘所生诸受若乐若苦。应求意界若我若无我。应求法界乃至意触为缘所生诸受若我若无我。应求意界若净若不净。应求法界乃至意触为缘所生诸受若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求意界若常若无常。求法界乃至意触为缘所生诸受若常若无常。求意界若乐若苦。求法界乃至意触为缘所生诸受若乐若苦。求意界若我若无我。求法界乃至意触为缘所生诸受若我若无我。求意界若净若不净。求法界乃至意触为缘所生诸受若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说地界若常若无常。说水火风空识界若常若无常。说地界若乐若苦。说水火风空识界若乐若苦。说地界若我若无我。说水火风空识界若我若无我。说地界若净若不净。说水火风空识界若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说。行净戒者。应求地界若常若无常。应求水火风空识界若常若无常。应求地界若乐若苦。应求水火风空识界若乐若苦。应求地界若我若无我。应求水火风空识界若我若无我。应求地界若净若不净。应求水火风空识界若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求地界若常若无常。求水火风空识界若常若无常。求地界若乐若苦。求水火风空识界若乐若苦。求地界若我若无我。求水火风空识界若我若无我。求地界若净若不净。求水火风空识界若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说无明若常若无常。说行识名色六处触受爱取有生老死愁叹苦忧恼若常若无常。说无明若乐若苦。说行识名色六处触受爱取有生老死愁叹苦忧恼若乐若苦。说无明若我若无我。说行识名色六处触受爱取有生老死愁叹苦忧恼若我若无我。说无明若净若不净。说行识名色六处触受爱取有生老死愁叹苦忧恼若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说。行净戒者。应求无明若常若无常。应求行乃至老死愁叹苦忧恼若常若无常。应求无明若乐若苦。应求行乃至老死愁叹苦忧恼若乐若苦。应求无明若我若无我。应求行乃至老死愁叹苦忧恼若我若无我。应求无明若净若不净。应求行乃至老死愁叹苦忧恼若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求无明若常若无常。求行乃至老死愁叹苦忧恼若常若无常。求无明若乐若苦。求行乃至老死愁叹苦忧恼若乐若苦。求无明若我若无我。求行乃至老死愁叹苦忧恼若我若无我。求无明若净若不净。求行乃至老死愁叹苦忧恼若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说布施波罗蜜多若常若无常。说净戒安忍精进静虑般若波罗蜜多若常若无常。说布施波罗蜜多若乐若苦。说净戒安忍精进静虑般若波罗蜜多若乐若苦。说布施波罗蜜多若我若无我。说净戒安忍精进静虑般若波罗蜜多若我若无我。说布施波罗蜜多若净若不净。说净戒安忍精进静虑般若波罗蜜多若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说。行净戒者。应求布施波罗蜜多若常若无常。应求净戒乃至般若波罗蜜多若常若无常。应求布施波罗蜜多若乐若苦。应求净戒乃至般若波罗蜜多若乐若苦。应求布施波罗蜜多若我若无我。应求净戒乃至般若波罗蜜多。若我若无我。应求布施波罗蜜多若净若不净。应求净戒乃至般若波罗蜜多若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求布施波罗蜜多若常若无常。求净戒乃至般若波罗蜜多若常若无常。求布施波罗蜜多若乐若苦。求净戒乃至般若波罗蜜多若乐若苦。求布施波罗蜜多若我若无我。求净戒乃至般若波罗蜜多若我若无我。求布施波罗蜜多若净若不净。求净戒乃至般若波罗蜜多若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说内空若常若无常。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若常若无常。说内空若乐若苦。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若乐若苦。说内空若我若无我。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若我若无我。说内空若净若不净。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说。行净戒者。应求内空若常若无常。应求外空乃至无性自性空若常若无常。应求内空若乐若苦。应求外空乃至无性自性空若乐若苦。应求内空若我若无我。应求外空乃至无性自性空若我若无我。应求内空若净若不净。应求外空乃至无性自性空若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求内空若常若无常。求外空乃至无性自性空若常若无常。求内空若乐若苦。求外空乃至无性自性空若乐若苦。求内空若我若无我。求外空乃至无性自性空若我若无我。求内空若净若不净。求外空乃至无性自性空若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说真如若常若无常。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若常若无常。说真如若乐若苦。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若乐若苦。说真如若我若无我。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若我若无我。说真如若净若不净。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说行净戒者。应求真如若常若无常。应求法界乃至不思议界若常若无常。应求真如若乐若苦。应求法界乃至不思议界若乐若苦。应求真如若我若无我。应求法界乃至不思议界若我若无我。应求真如若净若不净。应求法界乃至不思议界若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求真如若常若无常。求法界乃至不思议界若常若无常。求真如若乐若苦。求法界乃至不思议界若乐若苦。求真如若我若无我。求法界乃至不思议界若我若无我。求真如若净若不净。求法界乃至不思议界若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说苦圣谛若常若无常。说集灭道圣谛若常若无常。说苦圣谛若乐若苦。说集灭道圣谛若乐若苦。说苦圣谛若我若无我。说集灭道圣谛若我若无我。说苦圣谛若净若不净。说集灭道圣谛若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说行净戒者。应求苦圣谛若常若无常。应求集灭道圣谛若常若无常。应求苦圣谛若乐若苦。应求集灭道圣谛若乐若苦。应求苦圣谛若我若无我。应求集灭道圣谛若我若无我。应求苦圣谛若净若不净。应求集灭道圣谛若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求苦圣谛若常若无常。求集灭道圣谛若常若无常。求苦圣谛若乐若苦。求集灭道圣谛若乐若苦。求苦圣谛若我若无我。求集灭道圣谛若我若无我。求苦圣谛若净若不净。求集灭道圣谛若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说四静虑若常若无常。说四无量四无色定若常若无常。说四静虑若乐若苦。说四无量四无色定若乐若苦。说四静虑若我若无我。说四无量四无色定若我若无我。说四静虑若净若不净。说四无量四无色定若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说行净戒者。应求四静虑若常若无常。应求四无量四无色定若常若无常。应求四静虑若乐若苦。应求四无量四无色定若乐若苦。应求四静虑若我若无我。应求四无量四无色定若我若无我。应求四静虑若净若不净。应求四无量四无色定若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求四静虑若常若无常。求四无量四无色定若常若无常。求四静虑若乐若苦。求四无量四无色定若乐若苦。求四静虑若我若无我。求四无量四无色定若我若无我。求四静虑若净若不净。求四无量四无色定若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说八解脱若常若无常。说八胜处九次第定十遍处若常若无常。说八解脱若乐若苦。说八胜处九次第定十遍处若乐若苦。说八解脱若我若无我。说八胜处九次第定十遍处若我若无我。说八解脱若净若不净。说八胜处九次第定十遍处若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说。行净戒者。应求八解脱若常若无常。应求八胜处九次第定十遍处若常若无常。应求八解脱若乐若苦。应求八胜处九次第定十遍处若乐若苦。应求八解脱若我若无我。应求八胜处九次第定十遍处若我若无我。应求八解脱若净若不净。应求八胜处九次第定十遍处若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求八解脱若常若无常。求八胜处九次第定十遍处若常若无常。求八解脱若乐若苦。求八胜处九次第定十遍处若乐若苦。求八解脱若我若无我。求八胜处九次第定十遍处若我若无我。求八解脱若净若不净。求八胜处九次第定十遍处若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说四念住若常若无常。说四正断四神足五根五力七等觉支八圣道支若常若无常。说四念住若乐若苦。说四正断四神足五根五力七等觉支八圣道支若乐若苦。说四念住若我若无我。说四正断四神足五根五力七等觉支八圣道支若我若无我。说四念住若净若不净。说四正断四神足五根五力七等觉支八圣道支若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说行净戒者。应求四念住若常若无常。应求四正断乃至八圣道支若常若无常。应求四念住若乐若苦。应求四正断乃至八圣道支若乐若苦。应求四念住若我若无我。应求四正断乃至八圣道支若我若无我。应求四念住若净若不净。应求四正断乃至八圣道支若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求四念住若常若无常。求四正断乃至八圣道支若常若无常。求四念住若乐若苦。求四正断乃至八圣道支若乐若苦。求四念住若我若无我。求四正断乃至八圣道支若我若无我。求四念住若净若不净。求四正断乃至八圣道支若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说空解脱门若常若无常。说无相无愿解脱门若常若无常。说空解脱门若乐若苦。说无相无愿解脱门若乐若苦。说空解脱门若我若无我。说无相无愿解脱门若我若无我。说空解脱门若净若不净。说无相无愿解脱门若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说行净戒者。应求空解脱门若常若无常。应求无相无愿解脱门若常若无常。应求空解脱门若乐若苦。应求无相无愿解脱门若乐若苦。应求空解脱门若我若无我。应求无相无愿解脱门若我若无我。应求空解脱门若净若不净。应求无相无愿解脱门若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求空解脱门若常若无常。求无相无愿解脱门若常若无常。求空解脱门若乐若苦。求无相无愿解脱门若乐若苦。求空解脱门若我若无我。求无相无愿解脱门若我若无我。求空解脱门若净若不净。求无相无愿解脱门若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说五眼若常若无常。说六神通若常若无常。说五眼若乐若苦。说六神通若乐若苦。说五眼若我若无我。说六神通若我若无我。说五眼若净若不净。说六神通若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说。行净戒者。应求五眼若常若无常。应求六神通若常若无常。应求五眼若乐若苦。应求六神通若乐若苦。应求五眼若我若无我。应求六神通若我若无我。应求五眼若净若不净。应求六神通若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求五眼若常若无常。求六神通若常若无常。求五眼若乐若苦。求六神通若乐若苦。求五眼若我若无我。求六神通若我若无我。求五眼若净若不净。求六神通若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说佛十力若常若无常。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若常若无常。说佛十力若乐若苦。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若乐若苦。说佛十力若我若无我。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若我若无我。说佛十力若净若不净。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说行净戒者。应求佛十力若常若无常。应求四无所畏乃至十八佛不共法若常若无常。应求佛十力若乐若苦。应求四无所畏乃至十八佛不共法若乐若苦。应求佛十力若我若无我。应求四无所畏乃至十八佛不共法若我若无我。应求佛十力若净若不净。应求四无所畏乃至十八佛不共法若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求佛十力若常若无常。求四无所畏乃至十八佛不共法若常若无常。求佛十力若乐若苦。求四无所畏乃至十八佛不共法若乐若苦。求佛十力若我若无我。求四无所畏乃至十八佛不共法若我若无我。求佛十力若净若不净。求四无所畏乃至十八佛不共法若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说无忘失法若常若无常。说恒住舍性若常若无常。说无忘失法若乐若苦。说恒住舍性若乐若苦。说无忘失法若我若无我。说恒住舍性若我若无我。说无忘失法若净若不净。说恒住舍性若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说行净戒者。应求无忘失法若常若无常。应求恒住舍性若常若无常。应求无忘失法若乐若苦。应求恒住舍性若乐若苦。应求无忘失法若我若无我。应求恒住舍性若我若无我。应求无忘失法若净若不净。应求恒住舍性若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求无忘失法若常若无常。求恒住舍性若常若无常。求无忘失法若乐若苦。求恒住舍性若乐若苦。求无忘失法若我若无我。求恒住舍性若我若无我。求无忘失法若净若不净。求恒住舍性若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切智若常若无常。说道相智一切相智若常若无常。说一切智若乐若苦。说道相智一切相智若乐若苦。说一切智若我若无我。说道相智一切相智若我若无我。说一切智若净若不净。说道相智一切相智若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说行净戒者。应求一切智若常若无常。应求道相智一切相智若常若无常。应求一切智若乐若苦。应求道相智一切相智若乐若苦。应求一切智若我若无我。应求道相智一切相智若我若无我。应求一切智若净若不净。应求道相智一切相智若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求一切智若常若无常。求道相智一切相智若常若无常。求一切智若乐若苦。求道相智一切相智若乐若苦。求一切智若我若无我。求道相智一切相智若我若无我。求一切智若净若不净。求道相智一切相智若净若不净。依此等法行净戒者我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切陀罗尼门若常若无常。说一切三摩地门若常若无常。说一切陀罗尼门若乐若苦。说一切三摩地门若乐若苦。说一切陀罗尼门若我若无我。说一切三摩地门若我若无我。说一切陀罗尼门若净若不净。说一切三摩地门若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说行净戒者。应求一切陀罗尼门若常若无常。应求一切三摩地门若常若无常。应求一切陀罗尼门若乐若苦。应求一切三摩地门若乐若苦。应求一切陀罗尼门若我若无我。应求一切三摩地门若我若无我。应求一切陀罗尼门若净若不净。应求一切三摩地门若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求一切陀罗尼门若常若无常。求一切三摩地门若常若无常。求一切陀罗尼门若乐若苦。求一切三摩地门若乐若苦。求一切陀罗尼门若我若无我。求一切三摩地门若我若无我。求一切陀罗尼门若净若不净。求一切三摩地门若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

大般若波罗蜜多经卷第一百四十三大般若波罗蜜多经卷第一百四十四

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之四十二

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说预流向预流果若常若无常。说一来向一来果不还向不还果阿罗汉向阿罗汉果若常若无常。说预流向预流果若乐若苦。说一来向一来果不还向不还果阿罗汉向阿罗汉果若乐若苦。说预流向预流果若我若无我。说一来向一来果不还向不还果阿罗汉向阿罗汉果若我若无我。说预流向预流果若净若不净。说一来向一来果不还向不还果阿罗汉向阿罗汉果若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说行净戒者。应求预流向预流果若常若无常。应求一来向乃至阿罗汉果若常若无常。应求预流向预流果若乐若苦。应求一来向乃至阿罗汉果若乐若苦。应求预流向预流果若我若无我。应求一来向乃至阿罗汉果若我若无我。应求预流向预流果若净若不净。应求一来向乃至阿罗汉果若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求预流向预流果若常若无常。求一来向乃至阿罗汉果若常若无常。求预流向预流果若乐若苦。求一来向乃至阿罗汉果若乐若苦。求预流向预流果若我若无我。求一来向乃至阿罗汉果若我若无我。求预流向预流果若净若不净。求一来向乃至阿罗汉果若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切独觉菩提若常若无常。说一切独觉菩提若乐若苦。说一切独觉菩提若我若无我。说一切独觉菩提若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说行净戒者。应求一切独觉菩提若常若无常。应求一切独觉菩提若乐若苦。应求一切独觉菩提若我若无我。应求一切独觉菩提若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求一切独觉菩提若常若无常。求一切独觉菩提若乐若苦。求一切独觉菩提若我若无我。求一切独觉菩提若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切菩萨摩诃萨行若常若无常。说一切菩萨摩诃萨行若乐若苦。说一切菩萨摩诃萨行若我若无我。说一切菩萨摩诃萨行若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说行净戒者。应求一切菩萨摩诃萨行若常若无常。应求一切菩萨摩诃萨行若乐若苦。应求一切菩萨摩诃萨行若我若无我。应求一切菩萨摩诃萨行若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求一切菩萨摩诃萨行若常若无常。求一切菩萨摩诃萨行若乐若苦。求一切菩萨摩诃萨行若我若无我。求一切菩萨摩诃萨行若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说诸佛无上正等菩提若常若无常。说诸佛无上正等菩提若乐若苦。说诸佛无上正等菩提若我若无我。说诸佛无上正等菩提若净若不净。若有能依如是等法修行净戒。是行净戒波罗蜜多。复作是说行净戒者。应求诸佛无上正等菩提若常若无常。应求诸佛无上正等菩提若乐若苦。应求诸佛无上正等菩提若我若无我。应求诸佛无上正等菩提若净若不净。若有能求如是等法修行净戒。是行净戒波罗蜜多。憍尸迦。若善男子善女人等。如是求诸佛无上正等菩提若常若无常。求诸佛无上正等菩提若乐若苦。求诸佛无上正等菩提若我若无我。求诸佛无上正等菩提若净若不净。依此等法行净戒者。我说名为行有所得相似净戒波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似净戒波罗蜜多

时天帝释复白佛言。世尊。云何诸善男子善女人等。说有所得布施波罗蜜多。名说相似布施波罗蜜多。佛言。憍尸迦。若善男子善女人等。为发无上菩提心者。说色若常若无常。说受想行识若常若无常。说色若乐若苦。说受想行识若乐若苦。说色若我若无我。说受想行识若我若无我。说色若净若不净。说受想行识若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多复作是说行布施者。应求色若常若无常。应求受想行识若常若无常。应求色若乐若苦。应求受想行识若乐若苦。应求色若我若无我。应求受想行识若我若无我。应求色若净若不净。应求受想行识若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求色若常若无常。求受想行识若常若无常。求色若乐若苦。求受想行识若乐若苦。求色若我若无我。求受想行识若我若无我。求色若净若不净。求受想行识若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说眼处若常若无常。说耳鼻舌身意处若常若无常。说眼处若乐若苦。说耳鼻舌身意处若乐若苦。说眼处若我若无我。说耳鼻舌身意处若我若无我。说眼处若净若不净。说耳鼻舌身意处若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说行布施者。应求眼处若常若无常。应求耳鼻舌身意处若常若无常。应求眼处若乐若苦。应求耳鼻舌身意处若乐若苦。应求眼处若我若无我。应求耳鼻舌身意处若我若无我。应求眼处若净若不净。应求耳鼻舌身意处若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求眼处若常若无常。求耳鼻舌身意处若常若无常。求眼处若乐若苦。求耳鼻舌身意处若乐若苦。求眼处若我若无我。求耳鼻舌身意处若我若无我。求眼处若净若不净。求耳鼻舌身意处若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说色处若常若无常。说声香味触法处若常若无常。说色处若乐若苦。说声香味触法处若乐若苦。说色处若我若无我。说声香味触法处若我若无我。说色处若净若不净。说声香味触法处若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说。行布施者。应求色处若常若无常。应求声香味触法处若常若无常。应求色处若乐若苦。应求声香味触法处若乐若苦。应求色处若我若无我。应求声香味触法处若我若无我。应求色处若净若不净。应求声香味触法处若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求色处若常若无常。求声香味触法处若常若无常。求色处若乐若苦。求声香味触法处若乐若苦。求色处若我若无我。求声香味触法处若我若无我。求色处若净若不净。求声香味触法处若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说眼界若常若无常。说色界眼识界及眼触眼触为缘所生诸受若常若无常。说眼界若乐若苦。说色界眼识界及眼触眼触为缘所生诸受若乐若苦。说眼界若我若无我。说色界眼识界及眼触眼触为缘所生诸受若我若无我。说眼界若净若不净。说色界眼识界及眼触眼触为缘所生诸受若净若不净。若有能依如是等法修行布施是行布施波罗蜜多。复作是说。行布施者。应求眼界若常若无常。应求色界乃至眼触为缘所生诸受若常若无常。应求眼界若乐若苦。应求色界乃至眼触为缘所生诸受若乐若苦。应求眼界若我若无我。应求色界乃至眼触为缘所生诸受若我若无我。应求眼界若净若不净。应求色界乃至眼触为缘所生诸受若净若不净。若有能求如是等法修行布施。是行布施。波罗蜜多。憍尸迦。若善男子善女人等。如是求眼界若常若无常。求色界乃至眼触为缘所生诸受若常若无常。求眼界若乐若苦。求色界乃至眼触为缘所生诸受若乐若苦。求眼界若我若无我。求色界乃至眼触为缘所生诸受若我若无我。求眼界若净若不净。求色界乃至眼触为缘所生诸受若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说耳界若常若无常。说声界耳识界及耳触耳触为缘所生诸受若常若无常。说耳界若乐若苦。说声界耳识界及耳触耳触为缘所生诸受若乐若苦。说耳界若我若无我。说声界耳识界及耳触耳触为缘所生诸受若我若无我。说耳界若净若不净。说声界耳识界及耳触耳触为缘所生诸受若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说。行布施者。应求耳界若常若无常。应求声界乃至耳触为缘所生诸受若常若无常。应求耳界若乐若苦。应求声界乃至耳触为缘所生诸受若乐若苦。应求耳界若我若无我。应求声界乃至耳触为缘所生诸受若我若无我。应求耳界若净若不净。应求声界乃至耳触为缘所生诸受若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求耳界若常若无常。求声界乃至耳触为缘所生诸受若常若无常。求耳界若乐若苦。求声界乃至耳触为缘所生诸受若乐若苦。求耳界若我若无我。求声界乃至耳触为缘所生诸受若我若无我。求耳界若净若不净。求声界乃至耳触为缘所生诸受若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说鼻界若常若无常。说香界鼻识界及鼻触鼻触为缘所生诸受若常若无常。说鼻界若乐若苦说香界鼻识界及鼻触鼻触为缘所生诸受若乐若苦说。鼻界若我若无我。说香界鼻识界及鼻触鼻触为缘所生诸受若我若无我。说鼻界若净若不净。说香界鼻识界及鼻触鼻触为缘所生诸受若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说。行布施者。应求鼻界若常若无常。应求香界乃至鼻触为缘所生诸受若常若无常。应求鼻界若乐若苦。应求香界乃至鼻触为缘所生诸受若乐若苦。应求鼻界若我若无我。应求香界乃至鼻触为缘所生诸受若我若无我。应求鼻界若净若不净。应求香界乃至鼻触为缘所生诸受若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求鼻界若常若无常。求香界乃至鼻触为缘所生诸受若常若无常。求鼻界若乐若苦。求香界乃至鼻触为缘所生诸受若乐若苦。求鼻界若我若无我。求香界乃至鼻触为缘所生诸受若我若无我。求鼻界若净若不净。求香界乃至鼻触为缘所生诸受若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说舌界若常若无常。说味界舌识界及舌触舌触为缘所生诸受若常若无常。说舌界若乐若苦。说味界舌识界及舌触舌触为缘所生诸受若乐若苦。说舌界若我若无我。说味界舌识界及舌触舌触为缘所生诸受若我若无我。说舌界若净若不净。说味界舌识界及舌触舌触为缘所生诸受若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说。行布施者。应求舌界若常若无常。应求味界乃至舌触为缘所生诸受若常若无常。应求舌界若乐若苦。应求味界乃至舌触为缘所生诸受若乐若苦。应求舌界若我若无我。应求味界乃至舌触为缘所生诸受若我若无我。应求舌界若净若不净。应求味界乃至舌触为缘所生诸受若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求舌界若常若无常。求味界乃至舌触为缘所生诸受若常若无常。求舌界若乐若苦。求味界乃至舌触为缘所生诸受若乐若苦。求舌界若我若无我。求味界乃至舌触为缘所生诸受若我若无我。求舌界若净若不净。求味界乃至舌触为缘所生诸受若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说身界若常若无常。说触界身识界及身触身触为缘所生诸受若常若无常。说身界若乐若苦。说触界身识界及身触身触为缘所生诸受若乐若苦。说身界若我若无我。说触界身识界及身触身触为缘所生诸受若我若无我。说身界若净若不净。说触界身识界及身触身触为缘所生诸受若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说。行布施者。应求身界若常若无常。应求触界乃至身触为缘所生诸受若常若无常。应求身界若乐若苦。应求触界乃至身触为缘所生诸受若乐若苦。应求身界若我若无我。应求触界乃至身触为缘所生诸受若我若无我。应求身界若净若不净。应求触界乃至身触为缘所生诸受若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求身界若常若无常。求触界乃至身触为缘所生诸受若常若无常。求身界若乐若苦。求触界乃至身触为缘所生诸受若乐若苦。求身界若我若无我。求触界乃至身触为缘所生诸受若我若无我。求身界若净若不净。求触界乃至身触为缘所生诸受若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说意界若常若无常。说法界意识界及意触意触为缘所生诸受若常若无常。说意界若乐若苦。说法界意识界及意触意触为缘所生诸受若乐若苦。说意界若我若无我。说法界意识界及意触意触为缘所生诸受若我若无我。说意界若净若不净。说法界意识界及意触意触为缘所生诸受若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说。行布施者。应求意界若常若无常。应求法界乃至意触为缘所生诸受若常若无常。应求意界若乐若苦。应求法界乃至意触为缘所生诸受若乐若苦。应求意界若我若无我。应求法界乃至意触为缘所生诸受若我若无我。应求意界若净若不净。应求法界乃至意触为缘所生诸受若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求意界若常若无常。求法界乃至意触为缘所生诸受若常若无常。求意界若乐若苦。求法界乃至意触为缘所生诸受若乐若苦。求意界若我若无我。求法界乃至意触为缘所生诸受若我若无我。求意界若净若不净。求法界乃至意触为缘所生诸受若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说。当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说地界若常若无常。说水火风空识界若常若无常。说地界若乐若苦。说水火风空识界若乐若苦。说地界若我若无我。说水火风空识界若我若无我。说地界若净若不净。说水火风空识界若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说。行布施者。应求地界若常若无常。应求水火风空识界若常若无常。应求地界若乐若苦。应求水火风空识界若乐若苦。应求地界若我若无我。应求水火风空识界若我若无我。应求地界若净若不净。应求水火风空识界若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求地界若常若无常。求水火风空识界若常若无常。求地界若乐若苦。求水火风空识界若乐若苦。求地界若我若无我。求水火风空识界若我若无我。求地界若净若不净。求水火风空识界若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说无明若常若无常。说行识名色六处触受爱取有生老死愁叹苦忧恼若常若无常。说无明若乐若苦。说行识名色六处触受爱取有生老死愁叹苦忧恼若乐若苦。说无明若我若无我。说行识名色六处触受爱取有生老死愁叹苦忧恼若我若无我。说无明若净若不净。说行识名色六处触受爱取有生老死愁叹苦忧恼若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说。行布施者。应求无明若常若无常。应求行乃至老死愁叹苦忧恼若常若无常。应求无明若乐若苦。应求行乃至老死愁叹苦忧恼若乐若苦。应求无明若我若无我。应求行乃至老死愁叹苦忧恼若我若无我。应求无明若净若不净。应求行乃至老死愁叹苦忧恼若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求无明若常若无常。求行乃至老死愁叹苦忧恼若常若无常。求无明若乐若苦。求行乃至老死愁叹苦忧恼若乐若苦。求无明若我若无我。求行乃至老死愁叹苦忧恼若我若无我。求无明若净若不净。求行乃至老死愁叹苦忧恼若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说布施波罗蜜多若常若无常。说净戒安忍精进静虑般若波罗蜜多若常若无常。说布施波罗蜜多若乐若苦。说净戒安忍精进静虑般若波罗蜜多若乐若苦。说布施波罗蜜多若我若无我。说净戒安忍精进静虑般若波罗蜜多若我若无我。说布施波罗蜜多若净若不净。说净戒安忍精进静虑般若波罗蜜多若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说行布施者。应求布施波罗蜜多若常若无常。应求净戒乃至般若波罗蜜多若常若无常。应求布施波罗蜜多若乐若苦。应求净戒乃至般若波罗蜜多若乐若苦。应求布施波罗蜜多若我若无我。应求净戒乃至般若波罗蜜多若我若无我。应求布施波罗蜜多若净若不净。应求净戒乃至般若波罗蜜多若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求布施波罗蜜多若常若无常。求净戒乃至般若波罗蜜多若常若无常。求布施波罗蜜多若乐若苦。求净戒乃至般若波罗蜜多若乐若苦。求布施波罗蜜多若我若无我。求净戒乃至般若波罗蜜多若我若无我。求布施波罗蜜多若净若不净。求净戒乃至般若波罗蜜多若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说内空若常若无常。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若常若无常。说内空若乐若苦。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若乐若苦。说内空若我若无我。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若我若无我。说内空若净若不净。说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说。行布施者。应求内空若常若无常。应求外空乃至无性自性空若常若无常。应求内空若乐若苦。应求外空乃至无性自性空若乐若苦。应求内空若我若无我。应求外空乃至无性自性空若我若无我。应求内空若净若不净。应求外空乃至无性自性空若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求内空若常若无常。求外空乃至无性自性空若常若无常。求内空若乐若苦。求外空乃至无性自性空若乐若苦。求内空若我若无我。求外空乃至无性自性空若我若无我。求内空若净若不净。求外空乃至无性自性空若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似布施波罗蜜多

大般若波罗蜜多经卷第一百四十四大般若波罗蜜多经卷第一百四十五

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之四十三

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说真如若常若无常。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若常若无常。说真如若乐若苦。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若乐若苦。说真如若我若无我。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若我若无我。说真如若净若不净。说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说行布施者。应求真如若常若无常。应求法界乃至不思议界若常若无常。应求真如若乐若苦。应求法界乃至不思议界若乐若苦。应求真如若我若无我。应求法界乃至不思议界若我若无我。应求真如若净若不净。应求法界乃至不思议界若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求真如若常若无常。求法界乃至不思议界若常若无常。求真如若乐若苦。求法界乃至不思议界若乐若苦。求真如若我若无我。求法界乃至不思议界若我若无我。求真如若净若不净。求法界乃至不思议界若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说苦圣谛若常若无常。说集灭道圣谛若常若无常。说苦圣谛若乐若苦。说集灭道圣谛若乐若苦。说苦圣谛若我若无我。说集灭道圣谛若我若无我。说苦圣谛若净若不净。说集灭道圣谛若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说。行布施者。应求苦圣谛若常若无常应求集灭道圣谛若常若无常。应求苦圣谛若乐若苦。应求集灭道圣谛若乐若苦。应求苦圣谛若我若无我。应求集灭道圣谛若我若无我。应求苦圣谛若净若不净。应求集灭道圣谛若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求苦圣谛若常若无常。求集灭道圣谛若常若无常。求苦圣谛若乐若苦。求集灭道圣谛若乐若苦。求苦圣谛若我若无我。求集灭道圣谛若我若无我。求苦圣谛若净若不净。求集灭道圣谛若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说四静虑若常若无常。说四无量四无色定若常若无常。说四静虑若乐若苦。说四无量四无色定若乐若苦。说四静虑若我若无我。说四无量四无色定若我若无我。说四静虑若净若不净。说四无量四无色定若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说。行布施者。应求四静虑若常若无常。应求四无量四无色定若常若无常。应求四静虑若乐若苦。应求四无量四无色定若乐若苦。应求四静虑若我若无我。应求四无量四无色定若我若无我。应求四静虑若净若不净。应求四无量四无色定若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求四静虑若常若无常。求四无量四无色定若常若无常。求四静虑若乐若苦。求四无量四无色定若乐若苦。求四静虑若我若无我。求四无量四无色定若我若无我。求四静虑若净若不净。求四无量四无色定若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说八解脱若常若无常。说八胜处九次第定十遍处若常若无常。说八解脱若乐若苦。说八胜处九次第定十遍处若乐若苦。说八解脱若我若无我。说八胜处九次第定十遍处若我若无我。说八解脱若净若不净。说八胜处九次第定十遍处若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说。行布施者。应求八解脱若常若无常。应求八胜处九次第定十遍处若常若无常。应求八解脱若乐若苦。应求八胜处九次第定十遍处若乐若苦。应求八解脱若我若无我。应求八胜处九次第定十遍处若我若无我。应求八解脱若净若不净。应求八胜处九次第定十遍处若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求八解脱若常若无常。求八胜处九次第定十遍处若常若无常。求八解脱若乐若苦。求八胜处九次第定十遍处若乐若苦。求八解脱若我若无我。求八胜处九次第定十遍处若我若无我。求八解脱若净若不净。求八胜处九次第定十遍处若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说四念住若常若无常。说四正断四神足五根五力七等觉支八圣道支若常若无常。说四念住若乐若苦。说四正断四神足五根五力七等觉支八圣道支若乐若苦。说四念住若我若无我。说四正断四神足五根五力七等觉支八圣道支若我若无我。说四念住若净若不净。说四正断四神足五根五力七等觉支八圣道支若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说。行布施者。应求四念住若常若无常。应求四正断乃至八圣道支若常若无常。应求四念住若乐若苦。应求四正断乃至八圣道支若乐若苦。应求四念住若我若无我。应求四正断乃至八圣道支若我若无我。应求四念住若净若不净。应求四正断乃至八圣道支若净若不净。若有能求如是等法修行布施是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求四念住若常若无常。求四正断乃至八圣道支若常若无常。求四念住若乐若苦。求四正断乃至八圣道支若乐若苦。求四念住若我若无我。求四正断乃至八圣道支若我若无我。求四念住若净若不净。求四正断乃至八圣道支若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说。当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说空解脱门若常若无常。说无相无愿解脱门若常若无常。说空解脱门若乐若苦。说无相无愿解脱门若乐若苦。说空解脱门若我若无我。说无相无愿解脱门若我若无我。说空解脱门若净若不净。说无相无愿解脱门若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说。行布施者。应求空解脱门若常若无常。应求无相无愿解脱门若常若无常。应求空解脱门若乐若苦。应求无相无愿解脱门若乐若苦。应求空解脱门若我若无我。应求无相无愿解脱门若我若无我。应求空解脱门若净若不净。应求无相无愿解脱门若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求空解脱门若常若无常。求无相无愿解脱门若常若无常。求空解脱门若乐若苦。求无相无愿解脱门若乐若苦。求空解脱门若我若无我。求无相无愿解脱门若我若无我。求空解脱门若净若不净。求无相无愿解脱门若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说。当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说五眼若常若无常。说六神通若常若无常。说五眼若乐若苦。说六神通若乐若苦。说五眼若我若无我。说六神通若我若无我。说五眼若净若不净。说六神通若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说。行布施者。应求五眼若常若无常。应求六神通若常若无常。应求五眼若乐若苦。应求六神通若乐若苦。应求五眼若我若无我。应求六神通若我若无我。应求五眼若净若不净。应求六神通若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求五眼若常若无常。求六神通若常若无常。求五眼若乐若苦。求六神通若乐若苦。求五眼若我若无我。求六神通若我若无我。求五眼若净若不净。求六神通若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说。当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说佛十力若常若无常。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若常若无常。说佛十力若乐若苦。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若乐若苦。说佛十力若我若无我。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若我若无我。说佛十力若净若不净。说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说。行布施者。应求佛十力若常若无常。应求四无所畏乃至十八佛不共法若常若无常。应求佛十力若乐若苦。应求四无所畏乃至十八佛不共法若乐若苦。应求佛十力若我若无我。应求四无所畏乃至十八佛不共法若我若无我。应求佛十力若净若不净。应求四无所畏乃至十八佛不共法若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求佛十力若常若无常。求四无所畏乃至十八佛不共法若常若无常。求佛十力若乐若苦。求四无所畏乃至十八佛不共法若乐若苦。求佛十力若我若无我。求四无所畏乃至十八佛不共法若我若无我。求佛十力若净若不净。求四无所畏乃至十八佛不共法若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说。当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说无忘失法若常若无常。说恒住舍性若常若无常。说无忘失法若乐若苦。说恒住舍性若乐若苦。说无忘失法若我若无我。说恒住舍性若我若无我。说无忘失法若净若不净。说恒住舍性若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说。行布施者。应求无忘失法若常若无常。应求恒住舍性若常若无常。应求无忘失法若乐若苦。应求恒住舍性若乐若苦。应求无忘失法若我若无我。应求恒住舍性若我若无我。应求无忘失法若净若不净。应求恒住舍性若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求无忘失法若常若无常。求恒住舍性若常若无常。求无忘失法若乐若苦。求恒住舍性若乐若苦。求无忘失法若我若无我。求恒住舍性若我若无我。求无忘失法若净若不净。求恒住舍性若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说。当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切智若常若无常。说道相智一切相智若常若无常。说一切智若乐若苦。说道相智一切相智若乐若苦。说一切智若我若无我。说道相智一切相智若我若无我。说一切智若净若不净。说道相智一切相智若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说。行布施者。应求一切智若常若无常。应求道相智一切相智若常若无常。应求一切智若乐若苦。应求道相智一切相智若乐若苦。应求一切智若我若无我。应求道相智一切相智若我若无我。应求一切智若净若不净。应求道相智一切相智若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求一切智若常若无常。求道相智一切相智若常若无常。求一切智若乐若苦。求道相智一切相智若乐若苦。求一切智若我若无我。求道相智一切相智若我若无我。求一切智若净若不净。求道相智一切相智若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说。当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切陀罗尼门若常若无常。说一切三摩地门若常若无常。说一切陀罗尼门若乐若苦。说一切三摩地门若乐若苦。说一切陀罗尼门若我若无我。说一切三摩地门若我若无我。说一切陀罗尼门若净若不净。说一切三摩地门若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说。行布施者。应求一切陀罗尼门若常若无常。应求一切三摩地门若常若无常。应求一切陀罗尼门若乐若苦。应求一切三摩地门若乐若苦。应求一切陀罗尼门若我若无我。应求一切三摩地门若我若无我。应求一切陀罗尼门若净若不净。应求一切三摩地门若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求一切陀罗尼门若常若无常。求一切三摩地门若常若无常。求一切陀罗尼门若乐若苦。求一切三摩地门若乐若苦。求一切陀罗尼门若我若无我。求一切三摩地门若我若无我。求一切陀罗尼门若净若不净。求一切三摩地门若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说。当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说预流向预流果若常若无常。说一来向一来果不还向不还果阿罗汉向阿罗汉果若常若无常。说预流向预流果若乐若苦。说一来向一来果不还向不还果阿罗汉向阿罗汉果若乐若苦。说预流向预流果若我若无我。说一来向一来果不还向不还果阿罗汉向阿罗汉果若我若无我。说预流向预流果若净若不净。说一来向一来果不还向不还果阿罗汉向阿罗汉果若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说。行布施者。应求预流向预流果若常若无常。应求一来向乃至阿罗汉果若常若无常。应求预流向预流果若乐若苦。应求一来向乃至阿罗汉果若乐若苦。应求预流向预流果若我若无我。应求一来向乃至阿罗汉果若我若无我。应求预流向预流果若净若不净。应求一来向乃至阿罗汉果若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求预流向预流果若常若无常。求一来向乃至阿罗汉果若常若无常。求预流向预流果若乐若苦。求一来向乃至阿罗汉果若乐若苦。求预流向预流果若我若无我。求一来向乃至阿罗汉果若我若无我。求预流向预流果若净若不净。求一来向乃至阿罗汉果若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说。当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切独觉菩提若常若无常。说一切独觉菩提若乐若苦。说一切独觉菩提若我若无我。说一切独觉菩提若净若不净。若有能依如是等法修行布施是行布施波罗蜜多。复作是说。行布施者。应求一切独觉菩提若常若无常。应求一切独觉菩提若乐若苦。应求一切独觉菩提若我若无我。应求一切独觉菩提若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求一切独觉菩提若常若无常。求一切独觉菩提若乐若苦。求一切独觉菩提若我若无我。求一切独觉菩提若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说。当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说一切菩萨摩诃萨行若常若无常。说一切菩萨摩诃萨行若乐若苦。说一切菩萨摩诃萨行若我若无我。说一切菩萨摩诃萨行若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说。行布施者。应求一切菩萨摩诃萨行若常若无常。应求一切菩萨摩诃萨行若乐若苦。应求一切菩萨摩诃萨行若我若无我。应求一切菩萨摩诃萨行若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求一切菩萨摩诃萨行若常若无常。求一切菩萨摩诃萨行若乐若苦。求一切菩萨摩诃萨行若我若无我。求一切菩萨摩诃萨行若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说。当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。说诸佛无上正等菩提若常若无常。说诸佛无上正等菩提若乐若苦。说诸佛无上正等菩提若我若无我。说诸佛无上正等菩提若净若不净。若有能依如是等法修行布施。是行布施波罗蜜多。复作是说。行布施者。应求诸佛无上正等菩提若常若无常。应求诸佛无上正等菩提若乐若苦。应求诸佛无上正等菩提若我若无我。应求诸佛无上正等菩提若净若不净。若有能求如是等法修行布施。是行布施波罗蜜多。憍尸迦。若善男子善女人等。如是求诸佛无上正等菩提若常若无常。求诸佛无上正等菩提若乐若苦。求诸佛无上正等菩提若我若无我。求诸佛无上正等菩提若净若不净。依此等法行布施者。我说名为行有所得相似布施波罗蜜多。憍尸迦。如前所说。当知皆是说有所得相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。来善男子。我当教汝修学般若波罗蜜多。若依我教而修学者。当速住于初极喜地二离垢地三发光地四焰慧地五极难胜地六现前地七远行地八不动地九善慧地十法云地。憍尸迦。是善男子善女人等。以有相为方便。有所得为方便。及时分想。教他修学般若波罗蜜多。是说相似般若波罗蜜多。憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。来善男子。我当教汝修学静虑波罗蜜多。若依我教而修学者。当速住于初极喜地二离垢地三发光地四焰慧地五极难胜地六现前地七远行地八不动地九善慧地十法云地。憍尸迦。是善男子善女人等。以有相为方便。有所得为方便。及时分想。教他修学静虑波罗蜜多。是说相似静虑波罗蜜多。憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。来善男子。我当教汝修学精进波罗蜜多。若依我教而修学者。当速住于初极喜地二离垢地三发光地四焰慧地五极难胜地六现前地七远行地八不动地九善慧地十法云地。憍尸迦。是善男子善女人等。以有相为方便。有所得为方便。及时分想。教他修学精进波罗蜜多。是说相似精进波罗蜜多。憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。来善男子。我当教汝修学安忍波罗蜜多。若依我教而修学者。当速住于初极喜地二离垢地三发光地四焰慧地五极难胜地六现前地七远行地八不动地九善慧地十法云地。憍尸迦。是善男子善女人等。以有相为方便。有所得为方便。及时分想。教他修学安忍波罗蜜多。是说相似安忍波罗蜜多。憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多。作如是言。来善男子。我当教汝修学净戒波罗蜜多。若依我教而修学者。当速住于初极喜地二离垢地三发光地四焰慧地五极难胜地六现前地七远行地八不动地九善慧地十法云地。憍尸迦。是善男子善女人等。以有相为方便。有所得为方便。及时分想。教他修学净戒波罗蜜多。是说相似净戒波罗蜜多。憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多。作如是言。来善男子。我当教汝修学布施波罗蜜多。若依我教而修学者。当速住于初极喜地二离垢地三发光地四焰慧地五极难胜地六现前地七远行地八不动地九善慧地十法云地。憍尸迦。是善男子善女人等。以有相为方便。有所得为方便。及时分想。教他修学布施波罗蜜多。是说相似布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。或说静虑波罗蜜多。或说精进波罗蜜多或说安忍波罗蜜多。或说净戒波罗蜜多。或说布施波罗蜜多。作如是言。来善男子。我当教汝修学般若乃至布施波罗蜜多。若依我教而修学者。速超声闻及独觉地。憍尸迦。是善男子善女人等。以有相为方便。有所得为方便。及时分想。教他修学般若静虑精进安忍净戒布施波罗蜜多。是为宣说相似般若乃至布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。或说静虑波罗蜜多。或说精进波罗蜜多。或说安忍波罗蜜多。或说净戒波罗蜜多。或说布施波罗蜜多。作如是言。来善男子。我当教汝修学般若乃至布施波罗蜜多。若依我教而修学者。速入菩萨正性离生。既入菩萨正性离生。便得菩萨无生法忍。既得菩萨无生法忍。便得菩萨不退神通。既得菩萨不退神通。能历十方一切佛土。从一佛国至一佛国。供养恭敬尊重赞叹一切如来应正等觉。由此速疾证得无上正等菩提。憍尸迦。是善男子善女人等。以有相为方便。有所得为方便。及时分想。教他修学般若静虑精进安忍净戒布施波罗蜜多。是为宣说相似般若乃至布施波罗蜜多

复次憍尸迦。若善男子善女人等。告住菩萨种性者言。若能听闻受持读诵精勤修学如理思惟甚深般若波罗蜜多。决定当获无量无数无边功德。憍尸迦。是善男子善女人等。以有相为方便。有所得为方便。作如是说。是说相似般若静虑精进安忍净戒布施波罗蜜多

复次憍尸迦。若善男子善女人等。告住菩萨种性者言。汝于过去未来现在一切如来应正等觉。从初发心乃至证得无余涅槃。所有善根皆应随喜一切合集。为诸有情回向无上正等菩提。憍尸迦。是善男子善女人等。以有相为方便。有所得为方便。作如是说。是说相似般若静虑精进安忍净戒布施波罗蜜多

大般若波罗蜜多经卷第一百四十五大般若波罗蜜多经卷第一百四十六

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之四十四

尔时天帝释白佛言。世尊。云何名为宣说真正般若静虑精进安忍净戒布施波罗蜜多。佛言。憍尸迦。若善男子善女人等。说无所得般若静虑精进安忍净戒布施波罗蜜多。如是名为宣说真正般若静虑精进安忍净戒布施波罗蜜多。时天帝释复白佛言。世尊。云何诸善男子善女人等。说无所得般若波罗蜜多。名说真正般若波罗蜜多。佛言。憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观色若常若无常。不应观受想行识若常若无常。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多色不可得。彼常无常亦不可得。受想行识皆不可得。彼常无常亦不可得。所以者何。此中尚无色等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观色若乐若苦。不应观受想行识若乐若苦。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多色不可得。彼乐与苦亦不可得。受想行识皆不可得。彼乐与苦亦不可得。所以者何。此中尚无色等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观色若我若无我不应观受想行识若我若无我。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多色不可得。彼我无我亦不可得。受想行识皆不可得。彼我无我亦不可得。所以者何。此中尚无色等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观色若净若不净。不应观受想行识若净若不净。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多色不可得。彼净不净亦不可得。受想行识皆不可得。彼净不净亦不可得。所以者何。此中尚无色等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观眼处若常若无常。不应观耳鼻舌身意处若常若无常。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性。是耳鼻舌身意处自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多眼处不可得。彼常无常亦不可得。耳鼻舌身意处皆不可得。彼常无常亦不可得。所以者何。此中尚无眼处等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观眼处若乐若苦。不应观耳鼻舌身意处若乐若苦。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性。是耳鼻舌身意处自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多眼处不可得。彼乐与苦亦不可得。耳鼻舌身意处皆不可得。彼乐与苦亦不可得。所以者何。此中尚无眼处等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观眼处若我若无我。不应观耳鼻舌身意处若我若无我。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性。是耳鼻舌身意处自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多眼处不可得。彼我无我亦不可得。耳鼻舌身意处皆不可得。彼我无我亦不可得。所以者何。此中尚无眼处等可得。何况有彼我与无我。汝若能修如是般若是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观眼处若净若不净。不应观耳鼻舌身意处若净若不净。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性。是耳鼻舌身意处自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。眼处不可得。彼净不净亦不可得。耳鼻舌身意处皆不可得。彼净不净亦不可得。所以者何。此中尚无眼处等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说是为宣说真正般若波罗蜜多。复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观色处若常若无常。不应观声香味触法处若常若无常。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。色处不可得。彼常无常亦不可得。声香味触法处皆不可得。彼常无常亦不可得。所以者何。此中尚无色处等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观色处若乐若苦。不应观声香味触法处若乐若苦。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。色处不可得。彼乐与苦亦不可得。声香味触法处皆不可得。彼乐与苦亦不可得。所以者何。此中尚无色处等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观色处若我若无我。不应观声香味触法处若我若无我。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。色处不可得。彼我无我亦不可得。声香味触法处皆不可得。彼我无我亦不可得。所以者何。此中尚无色处等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观色处若净若不净。不应观声香味触法处若净若不净。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。色处不可得。彼净不净亦不可得。声香味触法处皆不可得。彼净不净亦不可得。所以者何。此中尚无色处等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观眼界若常若无常。不应观色界眼识界及眼触眼触为缘所生诸受若常若无常。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受。色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性。是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。眼界不可得。彼常无常亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无眼界等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观眼界若乐若苦。不应观色界眼识界及眼触眼触为缘所生诸受若乐若苦。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受。色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性。是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。眼界不可得。彼乐与苦亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无眼界等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观眼界若我若无我。不应观色界眼识界及眼触眼触为缘所生诸受若我若无我。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受。色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性。是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。眼界不可得。彼我无我亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无眼界等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观眼界若净若不净。不应观色界眼识界及眼触眼触为缘所生诸受若净若不净。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受。色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性。是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。眼界不可得。彼净不净亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无眼界等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观耳界若常若无常。不应观声界耳识界及耳触耳触为缘所生诸受若常若无常。何以故。耳界耳界自性空。声界耳识界及耳触耳触为缘所生诸受。声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性。是声界乃至耳触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。耳界不可得。彼常无常亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无耳界等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观耳界若乐若苦。不应观声界耳识界及耳触耳触为缘所生诸受若乐若苦。何以故。耳界耳界自性空。声界耳识界及耳触耳触为缘所生诸受。声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性。是声界乃至耳触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。耳界不可得。彼乐与苦亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无耳界等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观耳界若我若无我。不应观声界耳识界及耳触耳触为缘所生诸受若我若无我。何以故。耳界耳界自性空。声界耳识界及耳触耳触为缘所生诸受。声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性。是声界乃至耳触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。耳界不可得。彼我无我亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无耳界等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观耳界若净若不净。不应观声界耳识界及耳触耳触为缘所生诸受若净若不净。何以故。耳界耳界自性空。声界耳识界及耳触耳触为缘所生诸受。声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性。是声界乃至耳触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。耳界不可得。彼净不净亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无耳界等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观鼻界若常若无常。不应观香界鼻识界及鼻触鼻触为缘所生诸受若常若无常。何以故。鼻界鼻界自性空。香界鼻识界及鼻触鼻触为缘所生诸受。香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。鼻界不可得。彼常无常亦不可得。香界乃至鼻触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无鼻界等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观鼻界若乐若苦。不应观香界鼻识界及鼻触鼻触为缘所生诸受若乐若苦。何以故。鼻界鼻界自性空。香界鼻识界及鼻触鼻触为缘所生诸受。香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。鼻界不可得。彼乐与苦亦不可得。香界乃至鼻触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无鼻界等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观鼻界若我若无我。不应观香界鼻识界及鼻触鼻触为缘所生诸受若我若无我。何以故。鼻界鼻界自性空。香界鼻识界及鼻触鼻触为缘所生诸受。香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。鼻界不可得。彼我无我亦不可得。香界乃至鼻触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无鼻界等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观鼻界若净若不净。不应观香界鼻识界及鼻触鼻触为缘所生诸受若净若不净。何以故。鼻界鼻界自性空。香界鼻识界及鼻触鼻触为缘所生诸受。香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。鼻界不可得。彼净不净亦不可得。香界乃至鼻触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无鼻界等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观舌界若常若无常。不应观味界舌识界及舌触舌触为缘所生诸受若常若无常。何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受。味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。舌界不可得。彼常无常亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无舌界等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观舌界若乐若苦。不应观味界舌识界及舌触舌触为缘所生诸受若乐若苦。何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受。味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。舌界不可得。彼乐与苦亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无舌界等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观舌界若我若无我。不应观味界舌识界及舌触舌触为缘所生诸受若我若无我。何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受。味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。舌界不可得。彼我无我亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无舌界等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观舌界若净若不净。不应观味界舌识界及舌触舌触为缘所生诸受若净若不净。何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受。味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。舌界不可得。彼净不净亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无舌界等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观身界若常若无常。不应观触界身识界及身触身触为缘所生诸受若常若无常。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受。触界乃至身触为缘所生诸受自性空。是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。身界不可得。彼常无常亦不可得。触界乃至身触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无身界等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观身界若乐若苦。不应观触界身识界及身触身触为缘所生诸受若乐若苦。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受。触界乃至身触为缘所生诸受自性空。是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。身界不可得。彼乐与苦亦不可得。触界乃至身触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无身界等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观身界若我若无我。不应观触界身识界及身触身触为缘所生诸受若我若无我。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受。触界乃至身触为缘所生诸受自性空。是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。身界不可得。彼我无我亦不可得。触界乃至身触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无身界等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观身界若净若不净。不应观触界身识界及身触身触为缘所生诸受若净若不净。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受。触界乃至身触为缘所生诸受自性空。是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。身界不可得。彼净不净亦不可得。触界乃至身触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无身界等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说是为宣说真正般若波罗蜜多

大般若波罗蜜多经卷第一百四十六大般若波罗蜜多经卷第一百四十七

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之四十五

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观意界若常若无常。不应观法界意识界及意触意触为缘所生诸受若常若无常。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受。法界乃至意触为缘所生诸受自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。意界不可得。彼常无常亦不可得。法界乃至意触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无意界等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观意界若乐若苦。不应观法界意识界及意触意触为缘所生诸受若乐若苦。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受。法界乃至意触为缘所生诸受自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。意界不可得。彼乐与苦亦不可得。法界乃至意触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无意界等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观意界若我若无我。不应观法界意识界及意触意触为缘所生诸受若我若无我。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受。法界乃至意触为缘所生诸受自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。意界不可得。彼我无我亦不可得。法界乃至意触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无意界等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观意界若净若不净。不应观法界意识界及意触意触为缘所生诸受若净若不净。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受。法界乃至意触为缘所生诸受自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。意界不可得。彼净不净亦不可得。法界乃至意触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无意界等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观地界若常若无常。不应观水火风空识界若常若无常。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。地界不可得。彼常无常亦不可得。水火风空识界皆不可得。彼常无常亦不可得。所以者何。此中尚无地界等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观地界若乐若苦。不应观水火风空识界若乐若苦。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。地界不可得。彼乐与苦亦不可得。水火风空识界皆不可得。彼乐与苦亦不可得。所以者何。此中尚无地界等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观地界若我若无我。不应观水火风空识界若我若无我。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。地界不可得。彼我无我亦不可得。水火风空识界皆不可得。彼我无我亦不可得。所以者何。此中尚无地界等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观地界若净若不净。不应观水火风空识界若净若不净。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。地界不可得。彼净不净亦不可得。水火风空识界皆不可得。彼净不净亦不可得。所以者何。此中尚无地界等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观无明若常若无常。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若常若无常。何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼自性空。是无明自性即非自性。是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。无明不可得。彼常无常亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼常无常亦不可得。所以者何。此中尚无无明等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观无明若乐若苦。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若乐若苦。何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼自性空。是无明自性即非自性。是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。无明不可得。彼乐与苦亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼乐与苦亦不可得。所以者何。此中尚无无明等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观无明若我若无我。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若我若无我。何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼自性空。是无明自性即非自性。是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。无明不可得。彼我无我亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼我无我亦不可得。所以者何。此中尚无无明等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观无明若净若不净。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若净若不净。何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼自性空。是无明自性即非自性。是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。无明不可得。彼净不净亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼净不净亦不可得。所以者何。此中尚无无明等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观布施波罗蜜多若常若无常。不应观净戒安忍精进静虑般若波罗蜜多若常若无常。何以故。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多。净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。布施波罗蜜多不可得。彼常无常亦不可得。净戒乃至般若波罗蜜多皆不可得。彼常无常亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观布施波罗蜜多若乐若苦。不应观净戒安忍精进静虑般若波罗蜜多若乐若苦。何以故。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多。净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。布施波罗蜜多不可得。彼乐与苦亦不可得。净戒乃至般若波罗蜜多皆不可得。彼乐与苦亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观布施波罗蜜多若我若无我。不应观净戒安忍精进静虑般若波罗蜜多若我若无我。何以故。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多。净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。布施波罗蜜多不可得。彼我无我亦不可得。净戒乃至般若波罗蜜多皆不可得。彼我无我亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观布施波罗蜜多若净若不净。不应观净戒安忍精进静虑般若波罗蜜多若净若不净。何以故。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多。净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。布施波罗蜜多不可得。彼净不净亦不可得。净戒乃至般若波罗蜜多皆不可得。彼净不净亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观内空若常若无常。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若常若无常。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。内空不可得。彼常无常亦不可得。外空乃至无性自性空皆不可得。彼常无常亦不可得。所以者何。此中尚无内空等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观内空若乐若苦。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若乐若苦。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。内空不可得。彼乐与苦亦不可得。外空乃至无性自性空皆不可得。彼乐与苦亦不可得。所以者何。此中尚无内空等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观内空若我若无我。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若我若无我。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。内空不可得。彼我无我亦不可得。外空乃至无性自性空皆不可得。彼我无我亦不可得。所以者何。此中尚无内空等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观内空若净若不净。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若净若不净。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。内空不可得。彼净不净亦不可得。外空乃至无性自性空皆不可得。彼净不净亦不可得。所以者何。此中尚无内空等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观真如若常若无常。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若常若无常。何以故。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界自性空。是真如自性即非自性。是法界乃至不思议界自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。真如不可得。彼常无常亦不可得。法界乃至不思议界皆不可得。彼常无常亦不可得。所以者何。此中尚无真如等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观真如若乐若苦。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若乐若苦。何以故。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界自性空。是真如自性即非自性。是法界乃至不思议界自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。真如不可得。彼乐与苦亦不可得。法界乃至不思议界皆不可得。彼乐与苦亦不可得。所以者何。此中尚无真如等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观真如若我若无我。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若我若无我。何以故。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界自性空。是真如自性即非自性。是法界乃至不思议界自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。真如不可得。彼我无我亦不可得。法界乃至不思议界皆不可得。彼我无我亦不可得。所以者何。此中尚无真如等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观真如若净若不净。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若净若不净。何以故。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界自性空。是真如自性即非自性。是法界乃至不思议界自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。真如不可得。彼净不净亦不可得。法界乃至不思议界皆不可得。彼净不净亦不可得。所以者何。此中尚无真如等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观苦圣谛若常若无常。不应观集灭道圣谛若常若无常。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。苦圣谛不可得。彼常无常亦不可得。集灭道圣谛皆不可得。彼常无常亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观苦圣谛若乐若苦。不应观集灭道圣谛若乐若苦。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。苦圣谛不可得。彼乐与苦亦不可得。集灭道圣谛皆不可得。彼乐与苦亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观苦圣谛若我若无我。不应观集灭道圣谛若我若无我。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。苦圣谛不可得。彼我无我亦不可得。集灭道圣谛皆不可得。彼我无我亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观苦圣谛若净若不净。不应观集灭道圣谛若净若不净。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。苦圣谛不可得。彼净不净亦不可得。集灭道圣谛皆不可得。彼净不净亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观四静虑若常若无常。不应观四无量四无色定若常若无常。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。四静虑不可得。彼常无常亦不可得。四无量四无色定皆不可得。彼常无常亦不可得。所以者何。此中尚无四静虑等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观四静虑若乐若苦。不应观四无量四无色定若乐若苦。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。四静虑不可得。彼乐与苦亦不可得。四无量四无色定皆不可得。彼乐与苦亦不可得。所以者何。此中尚无四静虑等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观四静虑若我若无我。不应观四无量四无色定若我若无我。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。四静虑不可得。彼我无我亦不可得。四无量四无色定皆不可得。彼我无我亦不可得。所以者何。此中尚无四静虑等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观四静虑若净若不净。不应观四无量四无色定若净若不净。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。四静虑不可得。彼净不净亦不可得。四无量四无色定皆不可得。彼净不净亦不可得。所以者何。此中尚无四静虑等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正般若波罗蜜多

大般若波罗蜜多经卷第一百四十七大般若波罗蜜多经卷第一百四十八

        三藏法师玄奘奉　诏译

    初分挍量功德品第三十之四十六

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观八解脱若常若无常。不应观八胜处九次第定十遍处若常若无常。何以故。八解脱八解脱自性空。八胜处九次第定十遍处。八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。八解脱不可得。彼常无常亦不可得。八胜处九次第定十遍处皆不可得。彼常无常亦不可得。所以者何。此中尚无八解脱等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观八解脱若乐若苦。不应观八胜处九次第定十遍处若乐若苦。何以故。八解脱八解脱自性空。八胜处九次第定十遍处。八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。八解脱不可得。彼乐与苦亦不可得。八胜处九次第定十遍处皆不可得。彼乐与苦亦不可得。所以者何。此中尚无八解脱等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观八解脱若我若无我。不应观八胜处九次第定十遍处若我若无我。何以故。八解脱八解脱自性空。八胜处九次第定十遍处。八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。八解脱不可得。彼我无我亦不可得。八胜处九次第定十遍处皆不可得。彼我无我亦不可得。所以者何。此中尚无八解脱等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观八解脱若净若不净。不应观八胜处九次第定十遍处若净若不净。何以故。八解脱八解脱自性空。八胜处九次第定十遍处。八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。八解脱不可得。彼净不净亦不可得。八胜处九次第定十遍处皆不可得。彼净不净亦不可得。所以者何。此中尚无八解脱等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观四念住若常若无常。不应观四正断四神足五根五力七等觉支八圣道支若常若无常。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支。四正断乃至八圣道支自性空。是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。四念住不可得。彼常无常亦不可得。四正断乃至八圣道支皆不可得。彼常无常亦不可得。所以者何。此中尚无四念住等可得。何况有彼常与无常。汝若能修如是般若。是修般若。波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观四念住若乐若苦。不应观四正断四神足五根五力七等觉支八圣道支若乐若苦。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支。四正断乃至八圣道支自性空。是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。四念住不可得。彼乐与苦亦不可得。四正断乃至八圣道支皆不可得。彼乐与苦亦不可得。所以者何。此中尚无四念住等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观四念住若我若无我。不应观四正断四神足五根五力七等觉支八圣道支若我若无我。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支。四正断乃至八圣道支自性空。是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。四念住不可得。彼我无我亦不可得。四正断乃至八圣道支皆不可得。彼我无我亦不可得。所以者何。此中尚无四念住等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观四念住若净若不净。不应观四正断四神足五根五力七等觉支八圣道支若净若不净。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支。四正断乃至八圣道支自性空。是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。四念住不可得。彼净不净亦不可得。四正断乃至八圣道支皆不可得。彼净不净亦不可得。所以者何。此中尚无四念住等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观空解脱门若常若无常。不应观无相无愿解脱门若常若无常。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。空解脱门不可得。彼常无常亦不可得。无相无愿解脱门皆不可得。彼常无常亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观空解脱门若乐若苦。不应观无相无愿解脱门若乐若苦。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。空解脱门不可得。彼乐与苦亦不可得。无相无愿解脱门皆不可得。彼乐与苦亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观空解脱门若我若无我。不应观无相无愿解脱门若我若无我。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。空解脱门不可得。彼我无我亦不可得。无相无愿解脱门皆不可得。彼我无我亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观空解脱门若净若不净。不应观无相无愿解脱门若净若不净。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。空解脱门不可得。彼净不净亦不可得。无相无愿解脱门皆不可得。彼净不净亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观五眼若常若无常。不应观六神通若常若无常。何以故。五眼五眼自性空。六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。五眼不可得。彼常无常亦不可得。六神通不可得。彼常无常亦不可得。所以者何。此中尚无五眼等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观五眼若乐若苦。不应观六神通若乐若苦。何以故。五眼五眼自性空。六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。五眼不可得。彼乐与苦亦不可得。六神通不可得。彼乐与苦亦不可得。所以者何。此中尚无五眼等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观五眼若我若无我。不应观六神通若我若无我。何以故。五眼五眼自性空。六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。五眼不可得。彼我无我亦不可得。六神通不可得。彼我无我亦不可得。所以者何。此中尚无五眼等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观五眼若净若不净。不应观六神通若净若不净。何以故。五眼五眼自性空。六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。五眼不可得。彼净不净亦不可得。六神通不可得。彼净不净亦不可得。所以者何。此中尚无五眼等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观佛十力若常若无常。不应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若常若无常。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。佛十力不可得。彼常无常亦不可得。四无所畏乃至十八佛不共法皆不可得。彼常无常亦不可得。所以者何。此中尚无佛十力等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观佛十力若乐若苦。不应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若乐若苦。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。佛十力不可得。彼乐与苦亦不可得。四无所畏乃至十八佛不共法皆不可得。彼乐与苦亦不可得。所以者何。此中尚无佛十力等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观佛十力若我若无我。不应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若我若无我。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。佛十力不可得。彼我无我亦不可得。四无所畏乃至十八佛不共法皆不可得。彼我无我亦不可得。所以者何。此中尚无佛十力等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观佛十力若净若不净。不应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若净若不净。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。佛十力不可得。彼净不净亦不可得。四无所畏乃至十八佛不共法皆不可得。彼净不净亦不可得。所以者何。此中尚无佛十力等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观无忘失法若常若无常。不应观恒住舍性若常若无常。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。无忘失法不可得。彼常无常亦不可得。恒住舍性不可得。彼常无常亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观无忘失法若乐若苦。不应观恒住舍性若乐若苦。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。无忘失法不可得。彼乐与苦亦不可得。恒住舍性不可得。彼乐与苦亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观无忘失法若我若无我。不应观恒住舍性若我若无我。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。无忘失法不可得。彼我无我亦不可得。恒住舍性不可得。彼我无我亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观无忘失法若净若不净。不应观恒住舍性若净若不净。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。无忘失法不可得。彼净不净亦不可得。恒住舍性不可得。彼净不净亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观一切智若常若无常。不应观道相智一切相智若常若无常。何以故。一切智一切智自性空。道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是般若。波罗蜜多。于此般若波罗蜜多一切智不可得。彼常无常亦不可得。道相智一切相智皆不可得。彼常无常亦不可得。所以者何。此中尚无一切智等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观一切智若乐若苦。不应观道相智一切相智若乐若苦。何以故。一切智一切智自性空。道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。一切智不可得。彼乐与苦亦不可得。道相智一切相智皆不可得。彼乐与苦亦不可得。所以者何。此中尚无一切智等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观一切智若我若无我。不应观道相智一切相智若我若无我。何以故。一切智一切智自性空。道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。一切智不可得。彼我无我亦不可得。道相智一切相智皆不可得。彼我无我亦不可得。所以者何。此中尚无一切智等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观一切智若净若不净。不应观道相智一切相智若净若不净。何以故。一切智一切智自性空。道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。一切智不可得。彼净不净亦不可得。道相智一切相智皆不可得。彼净不净亦不可得。所以者何。此中尚无一切智等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观一切陀罗尼门若常若无常。不应观一切三摩地门若常若无常。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。一切陀罗尼门不可得。彼常无常亦不可得。一切三摩地门不可得。彼常无常亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观一切陀罗尼门若乐若苦。不应观一切三摩地门若乐若苦。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。一切陀罗尼门不可得。彼乐与苦亦不可得。一切三摩地门不可得。彼乐与苦亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观一切陀罗尼门若我若无我。不应观一切三摩地门若我若无我。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。一切陀罗尼门不可得。彼我无我亦不可得。一切三摩地门不可得。彼我无我亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观一切陀罗尼门若净若不净。不应观一切三摩地门若净若不净。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。一切陀罗尼门不可得。彼净不净亦不可得。一切三摩地门不可得。彼净不净亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观预流向预流果若常若无常。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若常若无常。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性。是一来向乃至阿罗汉果自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。预流向预流果不可得。彼常无常亦不可得。一来向乃至阿罗汉果皆不可得。彼常无常亦不可得。所以者何。此中尚无预流向等可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观预流向预流果若乐若苦。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若乐若苦。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性。是一来向乃至阿罗汉果自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。预流向预流果不可得。彼乐与苦亦不可得。一来向乃至阿罗汉果皆不可得。彼乐与苦亦不可得。所以者何。此中尚无预流向等可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观预流向预流果若我若无我。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若我若无我。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性。是一来向乃至阿罗汉果自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。预流向预流果不可得。彼我无我亦不可得。一来向乃至阿罗汉果皆不可得。彼我无我亦不可得。所以者何。此中尚无预流向等可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观预流向预流果若净若不净。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若净若不净。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性。是一来向乃至阿罗汉果自性亦非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。预流向预流果不可得。彼净不净亦不可得。一来向乃至阿罗汉果皆不可得。彼净不净亦不可得。所以者何。此中尚无预流向等可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正般若波罗蜜多

大般若波罗蜜多经卷第一百四十八大般若波罗蜜多经卷第一百四十九

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之四十七

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观一切独觉菩提若常若无常。何以故。一切独觉菩提一切独觉菩提自性空。是一切独觉菩提自性即非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。一切独觉菩提不可得。彼常无常亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观一切独觉菩提若乐若苦。何以故。一切独觉菩提一切独觉菩提自性空。是一切独觉菩提自性即非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。一切独觉菩提不可得。彼乐与苦亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观一切独觉菩提若我若无我。何以故。一切独觉菩提一切独觉菩提自性空是一切独觉菩提自性即非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。一切独觉菩提不可得。彼我无我亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观一切独觉菩提若净若不净。何以故。一切独觉菩提一切独觉菩提自性空。是一切独觉菩提自性即非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。一切独觉菩提不可得。彼净不净亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观一切菩萨摩诃萨行若常若无常。何以故。一切菩萨摩诃萨行一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。一切菩萨摩诃萨行不可得。彼常无常亦不可得。所以者何。此中尚无一切菩萨摩诃萨行可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观一切菩萨摩诃萨行若乐若苦。何以故。一切菩萨摩诃萨行一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。一切菩萨摩诃萨行不可得。彼乐与苦亦不可得。所以者何。此中尚无一切菩萨摩诃萨行可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观一切菩萨摩诃萨行若我若无我。何以故。一切菩萨摩诃萨行一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。一切菩萨摩诃萨行不可得。彼我无我亦不可得。所以者何。此中尚无一切菩萨摩诃萨行可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观一切菩萨摩诃萨行若净若不净。何以故。一切菩萨摩诃萨行一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。一切菩萨摩诃萨行不可得。彼净不净亦不可得。所以者何。此中尚无一切菩萨摩诃萨行可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。善男子善女人等作此等说。是为宣说真正般若波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。作如是言。汝善男子。应修般若波罗蜜多。不应观诸佛无上正等菩提若常若无常。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。诸佛无上正等菩提不可得。彼常无常亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼常与无常。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观诸佛无上正等菩提若乐若苦。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。诸佛无上正等菩提不可得。彼乐与苦亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼乐之与苦。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观诸佛无上正等菩提若我若无我。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。诸佛无上正等菩提不可得。彼我无我亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼我与无我。汝若能修如是般若。是修般若波罗蜜多。复作是言。汝善男子。应修般若波罗蜜多。不应观诸佛无上正等菩提若净若不净。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是般若波罗蜜多。于此般若波罗蜜多。诸佛无上正等菩提不可得。彼净不净亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼净与不净。汝若能修如是般若。是修般若波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正般若波罗蜜多

时天帝释复白佛言。世尊。云何诸善男子善女人等。说无所得静虑波罗蜜多。名说真正静虑波罗蜜多。佛言。憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观色若常若无常。不应观受想行识若常若无常。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。色不可得。彼常无常亦不可得。受想行识皆不可得。彼常无常亦不可得。所以者何。此中尚无色等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观色若乐若苦。不应观受想行识若乐若苦。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。色不可得。彼乐与苦亦不可得。受想行识皆不可得。彼乐与苦亦不可得。所以者何。此中尚无色等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观色若我若无我。不应观受想行识若我若无我。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。色不可得。彼我无我亦不可得。受想行识皆不可得。彼我无我亦不可得。所以者何。此中尚无色等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观色若净若不净。不应观受想行识若净若不净。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。色不可得。彼净不净亦不可得。受想行识皆不可得。彼净不净亦不可得。所以者何。此中尚无色等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观眼处若常若无常。不应观耳鼻舌身意处若常若无常。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性。是耳鼻舌身意处自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。眼处不可得。彼常无常亦不可得。耳鼻舌身意处皆不可得。彼常无常亦不可得。所以者何。此中尚无眼处等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观眼处若乐若苦。不应观耳鼻舌身意处若乐若苦。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性。是耳鼻舌身意处自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。眼处不可得。彼乐与苦亦不可得。耳鼻舌身意处皆不可得。彼乐与苦亦不可得。所以者何。此中尚无眼处等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观眼处若我若无我。不应观耳鼻舌身意处若我若无我。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性。是耳鼻舌身意处自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。眼处不可得。彼我无我亦不可得。耳鼻舌身意处皆不可得。彼我无我亦不可得。所以者何。此中尚无眼处等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观眼处若净若不净。不应观耳鼻舌身意处若净若不净。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性。是耳鼻舌身意处自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。眼处不可得。彼净不净亦不可得。耳鼻舌身意处皆不可得。彼净不净亦不可得。所以者何。此中尚无眼处等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观色处若常若无常。不应观声香味触法处若常若无常。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。色处不可得。彼常无常亦不可得。声香味触法处皆不可得。彼常无常亦不可得。所以者何。此中尚无色处等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观色处若乐若苦。不应观声香味触法处若乐若苦。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。色处不可得。彼乐与苦亦不可得。声香味触法处皆不可得。彼乐与苦亦不可得。所以者何。此中尚无色处等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观色处若我若无我。不应观声香味触法处若我若无我。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。色处不可得。彼我无我亦不可得。声香味触法处皆不可得。彼我无我亦不可得。所以者何。此中尚无色处等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观色处若净若不净。不应观声香味触法处若净若不净。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。色处不可得。彼净不净亦不可得。声香味触法处皆不可得。彼净不净亦不可得。所以者何。此中尚无色处等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观眼界若常若无常。不应观色界眼识界及眼触眼触为缘所生诸受若常若无常。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受。色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性。是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。眼界不可得。彼常无常亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无眼界等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观眼界若乐若苦。不应观色界眼识界及眼触眼触为缘所生诸受若乐若苦。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受。色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性。是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。眼界不可得。彼乐与苦亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无眼界等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观眼界若我若无我。不应观色界眼识界及眼触眼触为缘所生诸受若我若无我。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受。色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性。是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。眼界不可得。彼我无我亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无眼界等可得。何况有彼我与无我。汝若能修如是静虑是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观眼界若净若不净。不应观色界眼识界及眼触眼触为缘所生诸受若净若不净。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受。色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性。是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。眼界不可得。彼净不净亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无眼界等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观耳界若常若无常。不应观声界耳识界及耳触耳触为缘所生诸受若常若无常。何以故。耳界耳界自性空。声界耳识界及耳触耳触为缘所生诸受。声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性。是声界乃至耳触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。耳界不可得。彼常无常亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无耳界等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观耳界若乐若苦。不应观声界耳识界及耳触耳触为缘所生诸受若乐若苦。何以故。耳界耳界自性空。声界耳识界及耳触耳触为缘所生诸受。声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性。是声界乃至耳触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。耳界不可得。彼乐与苦亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无耳界等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观耳界若我若无我。不应观声界耳识界及耳触耳触为缘所生诸受若我若无我。何以故。耳界耳界自性空。声界耳识界及耳触耳触为缘所生诸受。声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性。是声界乃至耳触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。耳界不可得。彼我无我亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无耳界等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观耳界若净若不净。不应观声界耳识界及耳触耳触为缘所生诸受若净若不净。何以故。耳界耳界自性空。声界耳识界及耳触耳触为缘所生诸受。声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性。是声界乃至耳触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。耳界不可得。彼净不净亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无耳界等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观鼻界若常若无常。不应观香界鼻识界及鼻触鼻触为缘所生诸受若常若无常。何以故。鼻界鼻界自性空。香界鼻识界及鼻触鼻触为缘所生诸受。香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。鼻界不可得。彼常无常亦不可得。香界乃至鼻触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无鼻界等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观鼻界若乐若苦。不应观香界鼻识界及鼻触鼻触为缘所生诸受若乐若苦。何以故。鼻界鼻界自性空。香界鼻识界及鼻触鼻触为缘所生诸受。香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。鼻界不可得。彼乐与苦亦不可得。香界乃至鼻触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无鼻界等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观鼻界若我若无我。不应观香界鼻识界及鼻触鼻触为缘所生诸受若我若无我。何以故。鼻界鼻界自性空。香界鼻识界及鼻触鼻触为缘所生诸受。香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。鼻界不可得。彼我无我亦不可得。香界乃至鼻触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无鼻界等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观鼻界若净若不净。不应观香界鼻识界及鼻触鼻触为缘所生诸受若净若不净。何以故。鼻界鼻界自性空。香界鼻识界及鼻触鼻触为缘所生诸受。香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。鼻界不可得。彼净不净亦不可得。香界乃至鼻触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无鼻界等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正静虑波罗蜜多

大般若波罗蜜多经卷第一百四十九大般若波罗蜜多经卷第一百五十

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之四十八

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观舌界若常若无常。不应观味界舌识界及舌触舌触为缘所生诸受若常若无常。何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受。味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。舌界不可得。彼常无常亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无舌界等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观舌界若乐若苦。不应观味界舌识界及舌触舌触为缘所生诸受若乐若苦。何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受。味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。舌界不可得。彼乐与苦亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无舌界等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观舌界若我若无我。不应观味界舌识界及舌触舌触为缘所生诸受若我若无我。何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受。味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。舌界不可得。彼我无我亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无舌界等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观舌界若净若不净。不应观味界舌识界及舌触舌触为缘所生诸受若净若不净。何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受。味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。舌界不可得。彼净不净亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无舌界等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观身界若常若无常。不应观触界身识界及身触身触为缘所生诸受若常若无常。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受。触界乃至身触为缘所生诸受自性空。是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。身界不可得。彼常无常亦不可得。触界乃至身触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无身界等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观身界若乐若苦。不应观触界身识界及身触身触为缘所生诸受若乐若苦。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受触界乃至身触为缘所生诸受自性空。是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。身界不可得。彼乐与苦亦不可得。触界乃至身触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无身界等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观身界若我若无我。不应观触界身识界及身触身触为缘所生诸受若我若无我。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受。触界乃至身触为缘所生诸受自性空。是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。身界不可得。彼我无我亦不可得。触界乃至身触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无身界等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观身界若净若不净。不应观触界身识界及身触身触为缘所生诸受若净若不净。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受。触界乃至身触为缘所生诸受自性空。是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。身界不可得。彼净不净亦不可得。触界乃至身触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无身界等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观意界若常若无常。不应观法界意识界及意触意触为缘所生诸受若常若无常。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受。法界乃至意触为缘所生诸受自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。意界不可得。彼常无常亦不可得。法界乃至意触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无意界等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观意界若乐若苦。不应观法界意识界及意触意触为缘所生诸受若乐若苦。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受。法界乃至意触为缘所生诸受自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。意界不可得。彼乐与苦亦不可得。法界乃至意触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无意界等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观意界若我若无我。不应观法界意识界及意触意触为缘所生诸受若我若无我。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受。法界乃至意触为缘所生诸受自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。意界不可得。彼我无我亦不可得。法界乃至意触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无意界等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观意界若净若不净。不应观法界意识界及意触意触为缘所生诸受若净若不净。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受。法界乃至意触为缘所生诸受自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。意界不可得。彼净不净亦不可得。法界乃至意触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无意界等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观地界若常若无常。不应观水火风空识界若常若无常。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。地界不可得。彼常无常亦不可得。水火风空识界皆不可得。彼常无常亦不可得。所以者何。此中尚无地界等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观地界若乐若苦。不应观水火风空识界若乐若苦。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。地界不可得。彼乐与苦亦不可得。水火风空识界皆不可得。彼乐与苦亦不可得。所以者何。此中尚无地界等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观地界若我若无我。不应观水火风空识界若我若无我。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。地界不可得。彼我无我亦不可得。水火风空识界皆不可得。彼我无我亦不可得。所以者何。此中尚无地界等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观地界若净若不净。不应观水火风空识界若净若不净。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。地界不可得。彼净不净亦不可得。水火风空识界皆不可得。彼净不净亦不可得。所以者何。此中尚无地界等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观无明若常若无常。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若常若无常。何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼自性空。是无明自性即非自性。是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。无明不可得。彼常无常亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼常无常亦不可得。所以者何。此中尚无无明等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观无明若乐若苦。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若乐若苦。何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼自性空。是无明自性即非自性。是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多无明不可得。彼乐与苦亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼乐与苦亦不可得。所以者何。此中尚无无明等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观无明若我若无我。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若我若无我。何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼自性空。是无明自性即非自性。是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。无明不可得。彼我无我亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼我无我亦不可得。所以者何。此中尚无无明等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观无明若净若不净。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若净若不净。何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼自性空。是无明自性即非自性。是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。无明不可得。彼净不净亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼净不净亦不可得。所以者何。此中尚无无明等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言汝善男子。应修静虑波罗蜜多。不应观布施波罗蜜多若常若无常。不应观净戒安忍精进静虑般若波罗蜜多若常若无常。何以故。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多。净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。布施波罗蜜多不可得。彼常无常亦不可得。净戒乃至般若波罗蜜多皆不可得。彼常无常亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观布施波罗蜜多若乐若苦。不应观净戒安忍精进静虑般若波罗蜜多若乐若苦何以故。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多。净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。布施波罗蜜多不可得。彼乐与苦亦不可得。净戒乃至般若波罗蜜多皆不可得。彼乐与苦亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观布施波罗蜜多若我若无我。不应观净戒安忍精进静虑般若波罗蜜多若我若无我。何以故。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多。净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。布施波罗蜜多不可得。彼我无我亦不可得。净戒乃至般若波罗蜜多皆不可得。彼我无我亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观布施波罗蜜多若净若不净。不应观净戒安忍精进静虑般若波罗蜜多若净若不净。何以故。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多。净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。布施波罗蜜多不可得。彼净不净亦不可得。净戒乃至般若波罗蜜多皆不可得。彼净不净亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观内空若常若无常。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若常若无常。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。内空不可得。彼常无常亦不可得。外空乃至无性自性空皆不可得。彼常无常亦不可得。所以者何。此中尚无内空等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观内空若乐若苦。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若乐若苦。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。内空不可得。彼乐与苦亦不可得。外空乃至无性自性空皆不可得。彼乐与苦亦不可得。所以者何。此中尚无内空等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观内空若我若无我。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若我若无我。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。内空不可得。彼我无我亦不可得。外空乃至无性自性空皆不可得。彼我无我亦不可得。所以者何。此中尚无内空等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观内空若净若不净。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若净若不净。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。内空不可得。彼净不净亦不可得。外空乃至无性自性空皆不可得。彼净不净亦不可得。所以者何。此中尚无内空等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观真如若常若无常。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若常若无常。何以故。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界自性空。是真如自性即非自性。是法界乃至不思议界自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。真如不可得。彼常无常亦不可得。法界乃至不思议界皆不可得。彼常无常亦不可得。所以者何。此中尚无真如等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观真如若乐若苦。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若乐若苦。何以故。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界自性空。是真如自性即非自性。是法界乃至不思议界自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。真如不可得。彼乐与苦亦不可得。法界乃至不思议界皆不可得。彼乐与苦亦不可得。所以者何。此中尚无真如等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观真如若我若无我。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若我若无我。何以故。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界自性空。是真如自性即非自性。是法界乃至不思议界自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。真如不可得。彼我无我亦不可得。法界乃至不思议界皆不可得。彼我无我亦不可得。所以者何。此中尚无真如等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观真如若净若不净。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若净若不净。何以故。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界自性空。是真如自性即非自性。是法界乃至不思议界自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。真如不可得。彼净不净亦不可得。法界乃至不思议界皆不可得。彼净不净亦不可得。所以者何。此中尚无真如等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正静虑波罗蜜多

大般若波罗蜜多经卷第一百五十大般若波罗蜜多经卷第一百五十一

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之四十九

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观苦圣谛若常若无常。不应观集灭道圣谛若常若无常。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。苦圣谛不可得。彼常无常亦不可得。集灭道圣谛皆不可得。彼常无常亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观苦圣谛若乐若苦。不应观集灭道圣谛若乐若苦。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。苦圣谛不可得。彼乐与苦亦不可得。集灭道圣谛皆不可得。彼乐与苦亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观苦圣谛若我若无我。不应观集灭道圣谛若我若无我。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。苦圣谛不可得。彼我无我亦不可得。集灭道圣谛皆不可得。彼我无我亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观苦圣谛若净若不净。不应观集灭道圣谛若净若不净。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多苦圣谛不可得。彼净不净亦不可得。集灭道圣谛皆不可得。彼净不净亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正静虑。波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观四静虑若常若无常。不应观四无量四无色定若常若无常。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。四静虑不可得。彼常无常亦不可得。四无量四无色定皆不可得。彼常无常亦不可得。所以者何。此中尚无四静虑等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观四静虑若乐若苦。不应观四无量四无色定若乐若苦。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。四静虑不可得。彼乐与苦亦不可得。四无量四无色定皆不可得。彼乐与苦亦不可得。所以者何。此中尚无四静虑等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观四静虑若我若无我。不应观四无量四无色定若我若无我。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。四静虑不可得。彼我无我亦不可得。四无量四无色定皆不可得。彼我无我亦不可得。所以者何。此中尚无四静虑等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观四静虑若净若不净。不应观四无量四无色定若净若不净。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。四静虑不可得。彼净不净亦不可得。四无量四无色定皆不可得。彼净不净亦不可得。所以者何。此中尚无四静虑等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观八解脱若常若无常。不应观八胜处九次第定十遍处若常若无常。何以故。八解脱八解脱自性空。八胜处九次第定十遍处。八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。八解脱不可得。彼常无常亦不可得。八胜处九次第定十遍处皆不可得。彼常无常亦不可得。所以者何。此中尚无八解脱等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观八解脱若乐若苦。不应观八胜处九次第定十遍处若乐若苦。何以故。八解脱八解脱自性空。八胜处九次第定十遍处。八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。八解脱不可得。彼乐与苦亦不可得。八胜处九次第定十遍处皆不可得。彼乐与苦亦不可得。所以者何。此中尚无八解脱等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观八解脱若我若无我。不应观八胜处九次第定十遍处若我若无我。何以故。八解脱八解脱自性空。八胜处九次第定十遍处。八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。八解脱不可得。彼我无我亦不可得。八胜处九次第定十遍处皆不可得。彼我无我亦不可得。所以者何。此中尚无八解脱等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观八解脱若净若不净。不应观八胜处九次第定十遍处若净若不净。何以故。八解脱八解脱自性空。八胜处九次第定十遍处。八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。八解脱不可得。彼净不净亦不可得。八胜处九次第定十遍处皆不可得。彼净不净亦不可得。所以者何。此中尚无八解脱等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观四念住若常若无常。不应观四正断四神足五根五力七等觉支八圣道支若常若无常。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支。四正断乃至八圣道支自性空。是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多四念住不可得。彼常无常亦不可得。四正断乃至八圣道支皆不可得。彼常无常亦不可得。所以者何。此中尚无四念住等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观四念住若乐若苦。不应观四正断四神足五根五力七等觉支八圣道支若乐若苦。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支。四正断乃至八圣道支自性空是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。四念住不可得。彼乐与苦亦不可得。四正断乃至八圣道支皆不可得。彼乐与苦亦不可得。所以者何。此中尚无四念住等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观四念住若我若无我。不应观四正断四神足五根五力七等觉支八圣道支若我若无我。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支。四正断乃至八圣道支自性空。是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。四念住不可得。彼我无我亦不可得。四正断乃至八圣道支皆不可得。彼我无我亦不可得。所以者何。此中尚无四念住等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观四念住若净若不净。不应观四正断四神足五根五力七等觉支八圣道支若净若不净。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支。四正断乃至八圣道支自性空。是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多四念住不可得。彼净不净亦不可得。四正断乃至八圣道支皆不可得。彼净不净亦不可得。所以者何。此中尚无四念住等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观空解脱门若常若无常。不应观无相无愿解脱门若常若无常。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。空解脱门不可得。彼常无常亦不可得。无相无愿解脱门皆不可得。彼常无常亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观空解脱门若乐若苦。不应观无相无愿解脱门若乐若苦。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。空解脱门不可得。彼乐与苦亦不可得。无相无愿解脱门皆不可得。彼乐与苦亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观空解脱门若我若无我。不应观无相无愿解脱门若我若无我。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。空解脱门不可得。彼我无我亦不可得。无相无愿解脱门皆不可得。彼我无我亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观空解脱门若净若不净。不应观无相无愿解脱门若净若不净。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。空解脱门不可得。彼净不净亦不可得。无相无愿解脱门皆不可得。彼净不净亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观五眼若常若无常。不应观六神通若常若无常。何以故。五眼五眼自性空。六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。五眼不可得。彼常无常亦不可得。六神通不可得。彼常无常亦不可得。所以者何。此中尚无五眼等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观五眼若乐若苦。不应观六神通若乐若苦。何以故。五眼五眼自性空。六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。五眼不可得彼乐与苦亦不可得。六神通不可得。彼乐与苦亦不可得。所以者何。此中尚无五眼等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观五眼若我若无我。不应观六神通若我若无我。何以故。五眼五眼自性空。六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。五眼不可得。彼我无我亦不可得。六神通不可得。彼我无我亦不可得。所以者何。此中尚无五眼等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多不应观五眼若净若不净。不应观六神通若净若不净。何以故。五眼五眼自性空。六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多五眼不可得。彼净不净亦不可得。六神通不可得。彼净不净亦不可得。所以者何。此中尚无五眼等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观佛十力若常若无常。不应观四无所畏四无碍解大慈大悲大喜大舍。十八佛不共法若常若无常。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。佛十力不可得。彼常无常亦不可得。四无所畏乃至十八佛不共法皆不可得。彼常无常亦不可得。所以者何。此中尚无佛十力等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观佛十力若乐若苦。不应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若乐若苦。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。佛十力不可得。彼乐与苦亦不可得。四无所畏乃至十八佛不共法皆不可得。彼乐与苦亦不可得。所以者何。此中尚无佛十力等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观佛十力若我若无我。不应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若我若无我。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。佛十力不可得。彼我无我亦不可得。四无所畏乃至十八佛不共法皆不可得。彼我无我亦不可得。所以者何。此中尚无佛十力等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观佛十力若净若不净。不应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若净若不净。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。佛十力不可得。彼净不净亦不可得。四无所畏乃至十八佛不共法皆不可得。彼净不净亦不可得。所以者何。此中尚无佛十力等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观无忘失法若常若无常。不应观恒住舍性若常若无常。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多无忘失法不可得。彼常无常亦不可得。恒住舍性不可得。彼常无常亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼常与无常汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观无忘失法若乐若苦。不应观恒住舍性若乐若苦。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。无忘失法不可得。彼乐与苦亦不可得。恒住舍性不可得。彼乐与苦亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观无忘失法若我若无我。不应观恒住舍性若我若无我。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。无忘失法不可得。彼我无我亦不可得。恒住舍性不可得。彼我无我亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观无忘失法若净若不净。不应观恒住舍性若净若不净。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。无忘失法不可得。彼净不净亦不可得。恒住舍性不可得。彼净不净亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观一切智若常若无常。不应观道相智一切相智若常若无常。何以故。一切智一切智自性空道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。一切智不可得。彼常无常亦不可得。道相智一切相智皆不可得。彼常无常亦不可得。所以者何。此中尚无一切智等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观一切智若乐若苦。不应观道相智一切相智若乐若苦。何以故。一切智一切智自性空。道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。一切智不可得。彼乐与苦亦不可得。道相智一切相智皆不可得。彼乐与苦亦不可得。所以者何。此中尚无一切智等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观一切智若我若无我。不应观道相智一切相智若我若无我。何以故。一切智一切智自性空。道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多一切智不可得。彼我无我亦不可得。道相智一切相智皆不可得。彼我无我亦不可得。所以者何。此中尚无一切智等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观一切智若净若不净。不应观道相智一切相智若净若不净。何以故。一切智一切智自性空。道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。一切智不可得。彼净不净亦不可得。道相智一切相智皆不可得。彼净不净亦不可得。所以者何。此中尚无一切智等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正静虑波罗蜜多

大般若波罗蜜多经卷第一百五十一大般若波罗蜜多经卷第一百五十二

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之五十

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多作如是言。汝善男子。应修静虑波罗蜜多。不应观一切陀罗尼门若常若无常。不应观一切三摩地门若常若无常。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。一切陀罗尼门不可得。彼常无常亦不可得。一切三摩地门不可得。彼常无常亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观一切陀罗尼门若乐若苦。不应观一切三摩地门若乐若苦。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。一切陀罗尼门不可得。彼乐与苦亦不可得。一切三摩地门不可得。彼乐与苦亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观一切陀罗尼门若我若无我。不应观一切三摩地门若我若无我。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。一切陀罗尼门不可得。彼我无我亦不可得。一切三摩地门不可得。彼我无我亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观一切陀罗尼门若净若不净。不应观一切三摩地门若净若不净。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。一切陀罗尼门不可得。彼净不净亦不可得。一切三摩地门不可得。彼净不净亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观预流向预流果若常若无常。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若常若无常。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性。是一来向乃至阿罗汉果自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。预流向预流果不可得。彼常无常亦不可得。一来向乃至阿罗汉果皆不可得。彼常无常亦不可得。所以者何。此中尚无预流向等可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观预流向预流果若乐若苦。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若乐若苦。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性。是一来向乃至阿罗汉果自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。预流向预流果不可得。彼乐与苦亦不可得。一来向乃至阿罗汉果皆不可得。彼乐与苦亦不可得。所以者何。此中尚无预流向等可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观预流向预流果若我若无我。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若我若无我。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性。是一来向乃至阿罗汉果自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。预流向预流果不可得。彼我无我亦不可得。一来向乃至阿罗汉果皆不可得。彼我无我亦不可得。所以者何。此中尚无预流向等可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观预流向预流果若净若不净。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若净若不净。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性。是一来向乃至阿罗汉果自性亦非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。预流向预流果不可得。彼净不净亦不可得。一来向乃至阿罗汉果皆不可得。彼净不净亦不可得。所以者何。此中尚无预流向等可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观一切独觉菩提若常若无常。何以故。一切独觉菩提一切独觉菩提自性空。是一切独觉菩提自性即非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。一切独觉菩提不可得。彼常无常亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观一切独觉菩提若乐若苦。何以故。一切独觉菩提一切独觉菩提自性空。是一切独觉菩提自性即非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。一切独觉菩提不可得。彼乐与苦亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观一切独觉菩提若我若无我。何以故。一切独觉菩提一切独觉菩提自性空。是一切独觉菩提自性即非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。一切独觉菩提不可得。彼我无我亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观一切独觉菩提若净若不净。何以故。一切独觉菩提一切独觉菩提自性空。是一切独觉菩提自性即非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。一切独觉菩提不可得。彼净不净亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观一切菩萨摩诃萨行若常若无常。何以故。一切菩萨摩诃萨行一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。一切菩萨摩诃萨行不可得。彼常无常亦不可得。所以者何。此中尚无一切菩萨摩诃萨行可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观一切菩萨摩诃萨行若乐若苦。何以故。一切菩萨摩诃萨行一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。一切菩萨摩诃萨行不可得。彼乐与苦亦不可得。所以者何。此中尚无一切菩萨摩诃萨行可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观一切菩萨摩诃萨行若我若无我。何以故。一切菩萨摩诃萨行一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。一切菩萨摩诃萨行不可得。彼我无我亦不可得。所以者何。此中尚无一切菩萨摩诃萨行可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观一切菩萨摩诃萨行若净若不净。何以故。一切菩萨摩诃萨行一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。一切菩萨摩诃萨行不可得。彼净不净亦不可得。所以者何。此中尚无一切菩萨摩诃萨行可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正静虑波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说静虑波罗蜜多。作如是言。汝善男子。应修静虑波罗蜜多。不应观诸佛无上正等菩提若常若无常。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。诸佛无上正等菩提不可得。彼常无常亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼常与无常。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观诸佛无上正等菩提若乐若苦。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。诸佛无上正等菩提不可得。彼乐与苦亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼乐之与苦。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观诸佛无上正等菩提若我若无我。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。诸佛无上正等菩提不可得。彼我无我亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼我与无我。汝若能修如是静虑。是修静虑波罗蜜多。复作是言。汝善男子。应修静虑波罗蜜多。不应观诸佛无上正等菩提若净若不净。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是静虑波罗蜜多。于此静虑波罗蜜多。诸佛无上正等菩提不可得。彼净不净亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼净与不净。汝若能修如是静虑。是修静虑波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正静虑波罗蜜多

时天帝释复白佛言。世尊。云何诸善男子善女人等。说无所得精进波罗蜜多。名说真正精进波罗蜜多。佛言。憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观色若常若无常。不应观受想行识若常若无常。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。色不可得。彼常无常亦不可得。受想行识皆不可得。彼常无常亦不可得。所以者何。此中尚无色等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观色若乐若苦。不应观受想行识若乐若苦。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。色不可得。彼乐与苦亦不可得。受想行识皆不可得。彼乐与苦亦不可得。所以者何。此中尚无色等可得何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观色若我若无我。不应观受想行识若我若无我。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。色不可得。彼我无我亦不可得。受想行识皆不可得。彼我无我亦不可得。所以者何。此中尚无色等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观色若净若不净。不应观受想行识若净若不净。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。色不可得。彼净不净亦不可得。受想行识皆不可得。彼净不净亦不可得。所以者何。此中尚无色等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观眼处若常若无常。不应观耳鼻舌身意处若常若无常。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性是耳鼻舌身意处自性亦非自性。若非自性。即是精进波罗蜜多。于此精进波罗蜜多。眼处不可得。彼常无常亦不可得。耳鼻舌身意处皆不可得。彼常无常亦不可得。所以者何。此中尚无眼处等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观眼处若乐若苦。不应观耳鼻舌身意处若乐若苦。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性。是耳鼻舌身意处自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。眼处不可得。彼乐与苦亦不可得。耳鼻舌身意处皆不可得。彼乐与苦亦不可得。所以者何。此中尚无眼处等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观眼处若我若无我。不应观耳鼻舌身意处若我若无我。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性。是耳鼻舌身意处自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。眼处不可得。彼我无我亦不可得。耳鼻舌身意处皆不可得。彼我无我亦不可得。所以者何。此中尚无眼处等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观眼处若净若不净。不应观耳鼻舌身意处若净若不净。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性。是耳鼻舌身意处自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。眼处不可得。彼净不净亦不可得。耳鼻舌身意处皆不可得。彼净不净亦不可得。所以者何。此中尚无眼处等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观色处若常若无常。不应观声香味触法处若常若无常。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。色处不可得。彼常无常亦不可得。声香味触法处皆不可得。彼常无常亦不可得。所以者何。此中尚无色处等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观色处若乐若苦。不应观声香味触法处若乐若苦。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。色处不可得。彼乐与苦亦不可得。声香味触法处皆不可得。彼乐与苦亦不可得。所以者何。此中尚无色处等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观色处若我若无我。不应观声香味触法处若我若无我。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。色处不可得。彼我无我亦不可得。声香味触法处皆不可得。彼我无我亦不可得。所以者何。此中尚无色处等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观色处若净若不净。不应观声香味触法处若净若不净。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。色处不可得。彼净不净亦不可得。声香味触法处皆不可得。彼净不净亦不可得。所以者何。此中尚无色处等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观眼界若常若无常。不应观色界眼识界及眼触眼触为缘所生诸受若常若无常。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性。是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。眼界不可得。彼常无常亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无眼界等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观眼界若乐若苦。不应观色界眼识界及眼触眼触为缘所生诸受若乐若苦。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性。是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。眼界不可得。彼乐与苦亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无眼界等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观眼界若我若无我。不应观色界眼识界及眼触眼触为缘所生诸受若我若无我。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性。是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。眼界不可得。彼我无我亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无眼界等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观眼界若净若不净。不应观色界眼识界及眼触眼触为缘所生诸受若净若不净。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性。是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。眼界不可得。彼净不净亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无眼界等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观耳界若常若无常。不应观声界耳识界及耳触耳触为缘所生诸受若常若无常。何以故。耳界耳界自性空声界耳识界及耳触耳触为缘所生诸受。声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性。是声界乃至耳触为缘所生诸受自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。耳界不可得。彼常无常亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无耳界等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观耳界若乐若苦。不应观声界耳识界及耳触耳触为缘所生诸受若乐若苦。何以故。耳界耳界自性空。声界耳识界及耳触耳触为缘所生诸受声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性。是声界乃至耳触为缘所生诸受自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。耳界不可得。彼乐与苦亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无耳界等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观耳界若我若无我。不应观声界耳识界及耳触耳触为缘所生诸受若我若无我。何以故。耳界耳界自性空。声界耳识界及耳触耳触为缘所生诸受声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性。是声界乃至耳触为缘所生诸受自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。耳界不可得。彼我无我亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无耳界等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观耳界若净若不净。不应观声界耳识界及耳触耳触为缘所生诸受若净若不净。何以故。耳界耳界自性空。声界耳识界及耳触耳触为缘所生诸受声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性。是声界乃至耳触为缘所生诸受自性。亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。耳界不可得。彼净不净亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无耳界等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

大般若波罗蜜多经卷第一百五十二大般若波罗蜜多经卷第一百五十三

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之五十一

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多作如是言。汝善男子。应修精进波罗蜜多。不应观鼻界若常若无常。不应观香界鼻识界及鼻触鼻触为缘所生诸受若常若无常。何以故。鼻界鼻界自性空。香界鼻识界及鼻触鼻触为缘所生诸受香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为缘所生诸受自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。鼻界不可得。彼常无常亦不可得。香界乃至鼻触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无鼻界等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观鼻界若乐若苦。不应观香界鼻识界及鼻触鼻触为缘所生诸受若乐若苦。何以故。鼻界鼻界自性空。香界鼻识界及鼻触鼻触为缘所生诸受香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为缘所生诸受自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。鼻界不可得。彼乐与苦亦不可得。香界乃至鼻触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无鼻界等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观鼻界若我若无我。不应观香界鼻识界及鼻触鼻触为缘所生诸受若我若无我。何以故。鼻界鼻界自性空。香界鼻识界及鼻触鼻触为缘所生诸受香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为缘所生诸受自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。鼻界不可得。彼我无我亦不可得。香界乃至鼻触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无鼻界等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观鼻界若净若不净。不应观香界鼻识界及鼻触鼻触为缘所生诸受若净若不净。何以故。鼻界鼻界自性空。香界鼻识界及鼻触鼻触为缘所生诸受香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为缘所生诸受自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。鼻界不可得。彼净不净亦不可得。香界乃至鼻触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无鼻界等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观舌界若常若无常。不应观味界舌识界及舌触舌触为缘所生诸受若常若无常。何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。舌界不可得。彼常无常亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无舌界等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观舌界若乐若苦。不应观味界舌识界及舌触舌触为缘所生诸受若乐若苦。何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受。味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。舌界不可得。彼乐与苦亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无舌界等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观舌界若我若无我。不应观味界舌识界及舌触舌触为缘所生诸受若我若无我。何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。舌界不可得。彼我无我亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无舌界等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观舌界若净若不净。不应观味界舌识界及舌触舌触为缘所生诸受若净若不净。何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。舌界不可得。彼净不净亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无舌界等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观身界若常若无常。不应观触界身识界及身触身触为缘所生诸受若常若无常。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受触界乃至身触为缘所生诸受自性空。是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多身界不可得。彼常无常亦不可得。触界乃至身触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无身界等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观身界若乐若苦。不应观触界身识界及身触身触为缘所生诸受若乐若苦。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受触界乃至身触为缘所生诸受自性空。是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。身界不可得。彼乐与苦亦不可得。触界乃至身触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无身界等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观身界若我若无我。不应观触界身识界及身触身触为缘所生诸受若我若无我。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受触界乃至身触为缘所生诸受自性空。是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。身界不可得。彼我无我亦不可得。触界乃至身触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无身界等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观身界若净若不净。不应观触界身识界及身触身触为缘所生诸受若净若不净。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受触界乃至身触为缘所生诸受自性空。是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。身界不可得。彼净不净亦不可得。触界乃至身触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无身界等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观意界若常若无常。不应观法界意识界及意触意触为缘所生诸受若常若无常。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受法界乃至意触为缘所生诸受自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。意界不可得。彼常无常亦不可得。法界乃至意触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无意界等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观意界若乐若苦。不应观法界意识界及意触意触为缘所生诸受若乐若苦。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受法界乃至意触为缘所生诸受自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。意界不可得。彼乐与苦亦不可得。法界乃至意触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无意界等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观意界若我若无我。不应观法界意识界及意触意触为缘所生诸受若我若无我。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受法界乃至意触为缘所生诸受自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。意界不可得。彼我无我亦不可得。法界乃至意触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无意界等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观意界若净若不净。不应观法界意识界及意触意触为缘所生诸受若净若不净。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受法界乃至意触为缘所生诸受自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。意界不可得。彼净不净亦不可得。法界乃至意触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无意界等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观地界若常若无常。不应观水火风空识界若常若无常。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。地界不可得。彼常无常亦不可得。水火风空识界皆不可得。彼常无常亦不可得。所以者何。此中尚无地界等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观地界若乐若苦。不应观水火风空识界若乐若苦。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。地界不可得。彼乐与苦亦不可得。水火风空识界皆不可得。彼乐与苦亦不可得。所以者何。此中尚无地界等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观地界若我若无我。不应观水火风空识界若我若无我。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。地界不可得。彼我无我亦不可得。水火风空识界皆不可得。彼我无我亦不可得。所以者何。此中尚无地界等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观地界若净若不净。不应观水火风空识界若净若不净。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。地界不可得。彼净不净亦不可得。水火风空识界皆不可得。彼净不净亦不可得。所以者何。此中尚无地界等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观无明若常若无常。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若常若无常。何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼自性空。是无明自性即非自性。是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。无明不可得。彼常无常亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼常无常亦不可得。所以者何。此中尚无无明等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言汝善男子。应修精进波罗蜜多。不应观无明若乐若苦。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若乐若苦。何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼自性空。是无明自性即非自性。是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。无明不可得。彼乐与苦亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼乐与苦亦不可得。所以者何。此中尚无无明等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观无明若我若无我。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若我若无我。何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼自性空。是无明自性即非自性。是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。无明不可得。彼我无我亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼我无我亦不可得。所以者何。此中尚无无明等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子应修精进波罗蜜多。不应观无明若净若不净。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若净若不净。何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼自性空。是无明自性即非自性。是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。无明不可得。彼净不净亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼净不净亦不可得。所以者何。此中尚无无明等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观布施波罗蜜多。若常若无常。不应观净戒安忍精进静虑般若波罗蜜多若常若无常。何以故。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多。净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。布施波罗蜜多不可得。彼常无常亦不可得。净戒乃至般若波罗蜜多皆不可得。彼常无常亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观布施波罗蜜多若乐若苦。不应观净戒安忍精进静虑般若波罗蜜多若乐若苦。何以故。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多。净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。布施波罗蜜多不可得。彼乐与苦亦不可得。净戒乃至般若波罗蜜多皆不可得。彼乐与苦亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观布施波罗蜜多若我若无我。不应观净戒安忍精进静虑般若波罗蜜多若我若无我。何以故。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多。净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。布施波罗蜜多不可得。彼我无我亦不可得。净戒乃至般若波罗蜜多皆不可得。彼我无我亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观布施波罗蜜多若净若不净。不应观净戒安忍精进静虑般若波罗蜜多若净若不净。何以故。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多。净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。布施波罗蜜多不可得。彼净不净亦不可得。净戒乃至般若波罗蜜多皆不可得。彼净不净亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子应修精进波罗蜜多。不应观内空若常若无常。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若常若无常。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。内空不可得。彼常无常亦不可得。外空乃至无性自性空皆不可得。彼常无常亦不可得。所以者何。此中尚无内空等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观内空若乐若苦。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若乐若苦。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。内空不可得。彼乐与苦亦不可得。外空乃至无性自性空皆不可得。彼乐与苦亦不可得。所以者何。此中尚无内空等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观内空若我若无我。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若我若无我。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。内空不可得。彼我无我亦不可得。外空乃至无性自性空皆不可得。彼我无我亦不可得。所以者何。此中尚无内空等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观内空若净若不净。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若净若不净。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。内空不可得。彼净不净亦不可得。外空乃至无性自性空皆不可得。彼净不净亦不可得。所以者何。此中尚无内空等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

大般若波罗蜜多经卷第一百五十三大般若波罗蜜多经卷第一百五十四

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之五十二

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观真如若常若无常。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若常若无常。何以故。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界自性空。是真如自性即非自性。是法界乃至不思议界自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。真如不可得。彼常无常亦不可得。法界乃至不思议界皆不可得。彼常无常亦不可得。所以者何。此中尚无真如等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观真如若乐若苦。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若乐若苦。何以故。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界自性空。是真如自性即非自性。是法界乃至不思议界自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。真如不可得。彼乐与苦亦不可得。法界乃至不思议界皆不可得。彼乐与苦亦不可得。所以者何。此中尚无真如等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观真如若我若无我。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若我若无我。何以故。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界自性空。是真如自性即非自性。是法界乃至不思议界自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。真如不可得。彼我无我亦不可得。法界乃至不思议界皆不可得。彼我无我亦不可得。所以者何。此中尚无真如等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观真如若净若不净。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若净若不净。何以故。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界自性空。是真如自性即非自性。是法界乃至不思议界自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。真如不可得。彼净不净亦不可得。法界乃至不思议界皆不可得。彼净不净亦不可得。所以者何。此中尚无真如等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观苦圣谛若常若无常。不应观集灭道圣谛若常若无常。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。苦圣谛不可得。彼常无常亦不可得。集灭道圣谛皆不可得。彼常无常亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观苦圣谛若乐若苦。不应观集灭道圣谛若乐若苦。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。苦圣谛不可得。彼乐与苦亦不可得。集灭道圣谛皆不可得。彼乐与苦亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观苦圣谛若我若无我。不应观集灭道圣谛若我若无我。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。苦圣谛不可得。彼我无我亦不可得。集灭道圣谛皆不可得。彼我无我亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观苦圣谛若净若不净。不应观集灭道圣谛若净若不净。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。苦圣谛不可得。彼净不净亦不可得。集灭道圣谛皆不可得。彼净不净亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多不应观四静虑若常若无常。不应观四无量四无色定若常若无常。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。四静虑不可得。彼常无常亦不可得。四无量四无色定皆不可得。彼常无常亦不可得。所以者何。此中尚无四静虑等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观四静虑若乐若苦。不应观四无量四无色定若乐若苦。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。四静虑不可得。彼乐与苦亦不可得。四无量四无色定皆不可得。彼乐与苦亦不可得。所以者何。此中尚无四静虑等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观四静虑若我若无我。不应观四无量四无色定若我若无我。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。四静虑不可得。彼我无我亦不可得。四无量四无色定皆不可得。彼我无我亦不可得。所以者何。此中尚无四静虑等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观四静虑若净若不净。不应观四无量四无色定若净若不净。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。四静虑不可得。彼净不净亦不可得。四无量四无色定皆不可得。彼净不净亦不可得。所以者何。此中尚无四静虑等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观八解脱若常若无常。不应观八胜处九次第定十遍处若常若无常。何以故。八解脱八解脱自性空。八胜处九次第定十遍处八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。八解脱不可得。彼常无常亦不可得。八胜处九次第定十遍处皆不可得。彼常无常亦不可得。所以者何。此中尚无八解脱等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观八解脱若乐若苦。不应观八胜处九次第定十遍处若乐若苦。何以故。八解脱八解脱自性空。八胜处九次第定十遍处八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。八解脱不可得。彼乐与苦亦不可得。八胜处九次第定十遍处皆不可得。彼乐与苦亦不可得。所以者何。此中尚无八解脱等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观八解脱若我若无我。不应观八胜处九次第定十遍处若我若无我。何以故。八解脱八解脱自性空。八胜处九次第定十遍处八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。八解脱不可得。彼我无我亦不可得。八胜处九次第定十遍处皆不可得。彼我无我亦不可得。所以者何。此中尚无八解脱等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观八解脱若净若不净。不应观八胜处九次第定十遍处若净若不净。何以故。八解脱八解脱自性空。八胜处九次第定十遍处八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。八解脱不可得。彼净不净亦不可得。八胜处九次第定十遍处皆不可得。彼净不净亦不可得。所以者何。此中尚无八解脱等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观四念住若常若无常。不应观四正断四神足五根五力七等觉支八圣道支若常若无常。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支。四正断乃至八圣道支自性空。是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。四念住不可得。彼常无常亦不可得。四正断乃至八圣道支皆不可得。彼常无常亦不可得。所以者何。此中尚无四念住等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观四念住若乐若苦。不应观四正断四神足五根五力七等觉支八圣道支若乐若苦。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支。四正断乃至八圣道支自性空。是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。四念住不可得。彼乐与苦亦不可得。四正断乃至八圣道支皆不可得。彼乐与苦亦不可得。所以者何。此中尚无四念住等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观四念住若我若无我不应观四正断四神足五根五力七等觉支八圣道支若我若无我。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支。四正断乃至八圣道支自性空。是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。四念住不可得。彼我无我亦不可得。四正断乃至八圣道支皆不可得。彼我无我亦不可得。所以者何。此中尚无四念住等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观四念住若净若不净。不应观四正断四神足五根五力七等觉支八圣道支若净若不净。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支。四正断乃至八圣道支自性空。是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是精进。波罗蜜多。于此精进波罗蜜多。四念住不可得。彼净不净亦不可得。四正断乃至八圣道支皆不可得。彼净不净亦不可得。所以者何。此中尚无四念住等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观空解脱门若常若无常。不应观无相无愿解脱门若常若无常。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。空解脱门不可得。彼常无常亦不可得。无相无愿解脱门皆不可得。彼常无常亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观空解脱门若乐若苦。不应观无相无愿解脱门若乐若苦。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。空解脱门不可得。彼乐与苦亦不可得。无相无愿解脱门皆不可得。彼乐与苦亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观空解脱门若我若无我。不应观无相无愿解脱门若我若无我。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。空解脱门不可得。彼我无我亦不可得。无相无愿解脱门皆不可得。彼我无我亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观空解脱门若净若不净。不应观无相无愿解脱门若净若不净。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。空解脱门不可得。彼净不净亦不可得。无相无愿解脱门皆不可得。彼净不净亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观五眼若常若无常。不应观六神通若常若无常。何以故。五眼五眼自性空。六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。五眼不可得。彼常无常亦不可得。六神通不可得。彼常无常亦不可得。所以者何。此中尚无五眼等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观五眼若乐若苦。不应观六神通若乐若苦。何以故。五眼五眼自性空。六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。五眼不可得。彼乐与苦亦不可得。六神通不可得。彼乐与苦亦不可得。所以者何。此中尚无五眼等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观五眼若我若无我。不应观六神通若我若无我。何以故。五眼五眼自性空。六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。五眼不可得。彼我无我亦不可得。六神通不可得。彼我无我亦不可得。所以者何。此中尚无五眼等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观五眼若净若不净。不应观六神通若净若不净。何以故。五眼五眼自性空。六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。五眼不可得。彼净不净亦不可得。六神通不可得。彼净不净亦不可得。所以者何。此中尚无五眼等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多憍尸迦。是善男子善女人等。作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观佛十力若常若无常。不应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若常若无常。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。佛十力不可得。彼常无常亦不可得。四无所畏乃至十八佛不共法皆不可得。彼常无常亦不可得。所以者何。此中尚无佛十力等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观佛十力若乐若苦。不应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若乐若苦。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。佛十力不可得。彼乐与苦亦不可得。四无所畏乃至十八佛不共法皆不可得。彼乐与苦亦不可得。所以者何。此中尚无佛十力等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观佛十力若我若无我。不应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若我若无我。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。佛十力不可得。彼我无我亦不可得。四无所畏乃至十八佛不共法皆不可得。彼我无我亦不可得。所以者何。此中尚无佛十力等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观佛十力若净若不净。不应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若净若不净。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。佛十力不可得。彼净不净亦不可得。四无所畏乃至十八佛不共法皆不可得。彼净不净亦不可得。所以者何。此中尚无佛十力等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观无忘失法若常若无常。不应观恒住舍性若常若无常。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。无忘失法不可得。彼常无常亦不可得。恒住舍性不可得。彼常无常亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观无忘失法若乐若苦。不应观恒住舍性若乐若苦。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。无忘失法不可得。彼乐与苦。亦不可得。恒住舍性不可得。彼乐与苦亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观无忘失法若我若无我。不应观恒住舍性若我若无我。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。无忘失法不可得。彼我无我亦不可得。恒住舍性不可得。彼我无我亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观无忘失法若净若不净。不应观恒住舍性若净若不净。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。无忘失法不可得。彼净不净亦不可得。恒住舍性不可得。彼净不净亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

大般若波罗蜜多经卷第一百五十四大般若波罗蜜多经卷第一百五十五

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之五十三

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观一切智若常若无常。不应观道相智一切相智若常若无常。何以故。一切智一切智自性空。道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。一切智不可得。彼常无常亦不可得。道相智一切相智皆不可得。彼常无常亦不可得。所以者何。此中尚无一切智等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观一切智若乐若苦。不应观道相智一切相智若乐若苦。何以故。一切智一切智自性空。道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。一切智不可得。彼乐与苦亦不可得。道相智一切相智皆不可得。彼乐与苦亦不可得。所以者何。此中尚无一切智等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子应修精进波罗蜜多。不应观一切智若我若无我。不应观道相智一切相智若我若无我。何以故。一切智一切智自性空。道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。一切智不可得。彼我无我亦不可得。道相智一切相智皆不可得。彼我无我亦不可得。所以者何。此中尚无一切智等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观一切智若净若不净。不应观道相智一切相智若净若不净。何以故。一切智一切智自性空。道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。一切智不可得。彼净不净亦不可得。道相智一切相智皆不可得。彼净不净亦不可得。所以者何。此中尚无一切智等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观一切陀罗尼门若常若无常。不应观一切三摩地门若常若无常。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。一切陀罗尼门不可得。彼常无常亦不可得。一切三摩地门不可得。彼常无常亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观一切陀罗尼门若乐若苦。不应观一切三摩地门若乐若苦。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。一切陀罗尼门不可得。彼乐与苦亦不可得。一切三摩地门不可得。彼乐与苦亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观一切陀罗尼门若我若无我。不应观一切三摩地门若我若无我。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。一切陀罗尼门不可得。彼我无我亦不可得。一切三摩地门不可得。彼我无我亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观一切陀罗尼门若净若不净。不应观一切三摩地门若净若不净。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。一切陀罗尼门不可得。彼净不净亦不可得。一切三摩地门不可得。彼净不净亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观预流向预流果若常若无常。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若常若无常。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果。一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性。是一来向乃至阿罗汉果自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。预流向预流果不可得。彼常无常亦不可得。一来向乃至阿罗汉果皆不可得。彼常无常亦不可得。所以者何。此中尚无预流向等可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观预流向预流果若乐若苦。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若乐若苦。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果。一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性。是一来向乃至阿罗汉果自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。预流向预流果不可得。彼乐与苦亦不可得。一来向乃至阿罗汉果皆不可得。彼乐与苦亦不可得。所以者何。此中尚无预流向等可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观预流向预流果若我若无我。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若我若无我。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果。一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性。是一来向乃至阿罗汉果自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。预流向预流果不可得。彼我无我亦不可得。一来向乃至阿罗汉果皆不可得。彼我无我亦不可得。所以者何。此中尚无预流向等可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观预流向预流果若净若不净。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若净若不净。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果。一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性。是一来向乃至阿罗汉果自性亦非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。预流向预流果不可得。彼净不净亦不可得。一来向乃至阿罗汉果皆不可得。彼净不净亦不可得。所以者何。此中尚无预流向等可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子。善女人等作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观一切独觉菩提若常若无常。何以故。一切独觉菩提一切独觉菩提自性空。是一切独觉菩提自性即非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。一切独觉菩提不可得。彼常无常亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观一切独觉菩提若乐若苦。何以故。一切独觉菩提一切独觉菩提自性空。是一切独觉菩提自性即非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。一切独觉菩提不可得。彼乐与苦亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观一切独觉菩提若我若无我。何以故。一切独觉菩提一切独觉菩提自性空。是一切独觉菩提自性即非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。一切独觉菩提不可得。彼我无我亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观一切独觉菩提若净若不净。何以故。一切独觉菩提一切独觉菩提自性空。是一切独觉菩提自性即非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。一切独觉菩提不可得。彼净不净亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观一切菩萨摩诃萨行若常若无常。何以故。一切菩萨摩诃萨行一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。一切菩萨摩诃萨行不可得。彼常无常亦不可得。所以者何。此中尚无一切菩萨摩诃萨行可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观一切菩萨摩诃萨行若乐若苦。何以故。一切菩萨摩诃萨行一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。一切菩萨摩诃萨行不可得。彼乐与苦亦不可得。所以者何。此中尚无一切菩萨摩诃萨行可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观一切菩萨摩诃萨行若我若无我。何以故。一切菩萨摩诃萨行一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。一切菩萨摩诃萨行不可得。彼我无我亦不可得。所以者何。此中尚无一切菩萨摩诃萨行可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观一切菩萨摩诃萨行若净若不净。何以故。一切菩萨摩诃萨行一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。一切菩萨摩诃萨行不可得。彼净不净亦不可得。所以者何。此中尚无一切菩萨摩诃萨行可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说精进波罗蜜多。作如是言。汝善男子。应修精进波罗蜜多。不应观诸佛无上正等菩提若常若无常。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多诸佛无上正等菩提不可得。彼常无常亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼常与无常。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观诸佛无上正等菩提若乐若苦。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。诸佛无上正等菩提不可得。彼乐与苦亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼乐之与苦。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观诸佛无上正等菩提若我若无我。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。诸佛无上正等菩提不可得。彼我无我亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼我与无我。汝若能修如是精进。是修精进波罗蜜多。复作是言。汝善男子。应修精进波罗蜜多。不应观诸佛无上正等菩提若净若不净。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是精进波罗蜜多。于此精进波罗蜜多。诸佛无上正等菩提不可得。彼净不净亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼净与不净。汝若能修如是精进。是修精进波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正精进波罗蜜多

时天帝释复白佛言。世尊。云何诸善男子善女人等。说无所得安忍波罗蜜多。名说真正安忍波罗蜜多。佛言。憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观色若常若无常。不应观受想行识若常若无常。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。色不可得。彼常无常亦不可得。受想行识皆不可得。彼常无常亦不可得。所以者何。此中尚无色等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观色若乐若苦。不应观受想行识若乐若苦。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。色不可得。彼乐与苦亦不可得。受想行识皆不可得。彼乐与苦亦不可得。所以者何。此中尚无色等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观色若我若无我。不应观受想行识若我若无我。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。色不可得。彼我无我亦不可得。受想行识皆不可得。彼我无我亦不可得。所以者何。此中尚无色等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观色若净若不净。不应观受想行识若净若不净。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性。亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。色不可得。彼净不净亦不可得。受想行识皆不可得。彼净不净亦不可得。所以者何。此中尚无色等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观眼处若常若无常。不应观耳鼻舌身意处若常若无常。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性。是耳鼻舌身意处自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。眼处不可得。彼常无常亦不可得。耳鼻舌身意处皆不可得。彼常无常亦不可得。所以者何。此中尚无眼处等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观眼处若乐若苦。不应观耳鼻舌身意处若乐若苦。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性。是耳鼻舌身意处自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。眼处不可得。彼乐与苦亦不可得。耳鼻舌身意处皆不可得。彼乐与苦亦不可得。所以者何。此中尚无眼处等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多复作是言。汝善男子。应修安忍波罗蜜多。不应观眼处若我若无我不应观耳鼻舌身意处若我若无我。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性。是耳鼻舌身意处自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。眼处不可得。彼我无我亦不可得。耳鼻舌身意处皆不可得。彼我无我亦不可得。所以者何。此中尚无眼处等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观眼处若净若不净。不应观耳鼻舌身意处若净若不净。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性。是耳鼻舌身意处自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。眼处不可得。彼净不净亦不可得。耳鼻舌身意处皆不可得。彼净不净亦不可得。所以者何。此中尚无眼处等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观色处若常若无常。不应观声香味触法处若常若无常。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。色处不可得。彼常无常亦不可得。声香味触法处皆不可得。彼常无常亦不可得。所以者何。此中尚无色处等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观色处若乐若苦。不应观声香味触法处若乐若苦。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。色处不可得。彼乐与苦亦不可得。声香味触法处皆不可得。彼乐与苦亦不可得。所以者何。此中尚无色处等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观色处若我若无我。不应观声香味触法处若我若无我。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。色处不可得。彼我无我亦不可得。声香味触法处皆不可得。彼我无我亦不可得。所以者何。此中尚无色处等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观色处若净若不净。不应观声香味触法处若净若不净。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。色处不可得。彼净不净亦不可得。声香味触法处皆不可得。彼净不净亦不可得。所以者何。此中尚无色处等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

大般若波罗蜜多经卷第一百五十五大般若波罗蜜多经卷第一百五十六

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之五十四

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观眼界若常若无常。不应观色界眼识界及眼触眼触为缘所生诸受若常若无常。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受。色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性。是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。眼界不可得。彼常无常亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无眼界等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观眼界若乐若苦。不应观色界眼识界及眼触眼触为缘所生诸受若乐若苦。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受。色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性。是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。眼界不可得。彼乐与苦亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无眼界等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观眼界若我若无我。不应观色界眼识界及眼触眼触为缘所生诸受若我若无我。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受。色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性。是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。眼界不可得。彼我无我亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无眼界等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观眼界若净若不净。不应观色界眼识界及眼触眼触为缘所生诸受若净若不净。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受。色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性。是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。眼界不可得。彼净不净亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无眼界等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等。作此等说是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观耳界若常若无常。不应观声界耳识界及耳触耳触为缘所生诸受若常若无常。何以故。耳界耳界自性空。声界耳识界及耳触耳触为缘所生诸受。声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性是声界乃至耳触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。耳界不可得。彼常无常亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无耳界等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观耳界若乐若苦。不应观声界耳识界及耳触耳触为缘所生诸受若乐若苦。何以故。耳界耳界自性空。声界耳识界及耳触耳触为缘所生诸受。声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性。是声界乃至耳触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。耳界不可得。彼乐与苦亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无耳界等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观耳界若我若无我。不应观声界耳识界及耳触耳触为缘所生诸受若我若无我。何以故。耳界耳界自性空。声界耳识界及耳触耳触为缘所生诸受。声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性。是声界乃至耳触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。耳界不可得。彼我无我亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无耳界等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观耳界若净若不净。不应观声界耳识界及耳触耳触为缘所生诸受若净若不净。何以故。耳界耳界自性空。声界耳识界及耳触耳触为缘所生诸受。声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性。是声界乃至耳触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。耳界不可得。彼净不净亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无耳界等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观鼻界若常若无常。不应观香界鼻识界及鼻触鼻触为缘所生诸受若常若无常。何以故。鼻界鼻界自性空。香界鼻识界及鼻触鼻触为缘所生诸受。香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。鼻界不可得。彼常无常亦不可得。香界乃至鼻触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无鼻界等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观鼻界若乐若苦。不应观香界鼻识界及鼻触鼻触为缘所生诸受若乐若苦。何以故。鼻界鼻界自性空。香界鼻识界及鼻触鼻触为缘所生诸受。香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。鼻界不可得。彼乐与苦亦不可得。香界乃至鼻触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无鼻界等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观鼻界若我若无我。不应观香界鼻识界及鼻触鼻触为缘所生诸受若我若无我。何以故。鼻界鼻界自性空。香界鼻识界及鼻触鼻触为缘所生诸受。香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。鼻界不可得。彼我无我亦不可得。香界乃至鼻触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无鼻界等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观鼻界若净若不净。不应观香界鼻识界及鼻触鼻触为缘所生诸受若净若不净。何以故。鼻界鼻界自性空。香界鼻识界及鼻触鼻触为缘所生诸受。香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。鼻界不可得。彼净不净亦不可得。香界乃至鼻触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无鼻界等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子应修安忍波罗蜜多。不应观舌界若常若无常。不应观味界舌识界及舌触舌触为缘所生诸受若常若无常。何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受。味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。舌界不可得。彼常无常亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无舌界等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观舌界若乐若苦。不应观味界舌识界及舌触舌触为缘所生诸受若乐若苦。何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受。味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。舌界不可得。彼乐与苦亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无舌界等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观舌界若我若无我。不应观味界舌识界及舌触舌触为缘所生诸受若我若无我。何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受。味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。舌界不可得。彼我无我亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无舌界等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观舌界若净若不净。不应观味界舌识界及舌触舌触为缘所生诸受若净若不净。何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受。味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。舌界不可得。彼净不净亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无舌界等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多作如是言。汝善男子。应修安忍波罗蜜多。不应观身界若常若无常。不应观触界身识界及身触身触为缘所生诸受若常若无常。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受。触界乃至身触为缘所生诸受自性空。是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。身界不可得。彼常无常亦不可得。触界乃至身触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无身界等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观身界若乐若苦。不应观触界身识界及身触身触为缘所生诸受若乐若苦。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受。触界乃至身触为缘所生诸受自性空。是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。身界不可得。彼乐与苦亦不可得。触界乃至身触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无身界等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观身界若我若无我。不应观触界身识界及身触身触为缘所生诸受若我若无我。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受。触界乃至身触为缘所生诸受自性空。是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。身界不可得。彼我无我亦不可得。触界乃至身触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无身界等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观身界若净若不净。不应观触界身识界及身触身触为缘所生诸受若净若不净。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受。触界乃至身触为缘所生诸受自性空。是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。身界不可得。彼净不净亦不可得。触界乃至身触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无身界等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观意界若常若无常。不应观法界意识界及意触意触为缘所生诸受若常若无常。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受。法界乃至意触为缘所生诸受自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。意界不可得。彼常无常亦不可得。法界乃至意触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无意界等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观意界若乐若苦。不应观法界意识界及意触意触为缘所生诸受若乐若苦。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受。法界乃至意触为缘所生诸受自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。意界不可得。彼乐与苦亦不可得。法界乃至意触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无意界等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观意界若我若无我。不应观法界意识界及意触意触为缘所生诸受若我若无我。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受。法界乃至意触为缘所生诸受自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。意界不可得。彼我无我亦不可得。法界乃至意触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无意界等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观意界若净若不净。不应观法界意识界及意触意触为缘所生诸受若净若不净。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受。法界乃至意触为缘所生诸受自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。意界不可得。彼净不净亦不可得。法界乃至意触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无意界等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观地界若常若无常。不应观水火风空识界若常若无常。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。地界不可得。彼常无常亦不可得。水火风空识界皆不可得。彼常无常亦不可得。所以者何。此中尚无地界等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观地界若乐若苦。不应观水火风空识界若乐若苦。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。地界不可得。彼乐与苦亦不可得。水火风空识界皆不可得。彼乐与苦亦不可得。所以者何。此中尚无地界等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观地界若我若无我。不应观水火风空识界若我若无我。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。地界不可得。彼我无我亦不可得。水火风空识界皆不可得。彼我无我亦不可得。所以者何。此中尚无地界等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观地界若净若不净。不应观水火风空识界若净若不净。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。地界不可得。彼净不净亦不可得。水火风空识界皆不可得。彼净不净亦不可得。所以者何。此中尚无地界等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观无明若常若无常。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若常若无常。何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼自性空。是无明自性即非自性。是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。无明不可得。彼常无常亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼常无常亦不可得。所以者何。此中尚无无明等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观无明若乐若苦。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若乐若苦。何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼自性空。是无明自性即非自性。是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。无明不可得。彼乐与苦亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼乐与苦亦不可得。所以者何。此中尚无无明等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观无明若我若无我。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若我若无我。何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼自性空。是无明自性即非自性。是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。无明不可得。彼我无我亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼我无我亦不可得。所以者何。此中尚无无明等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观无明若净若不净。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若净若不净。何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼自性空。是无明自性即非自性。是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。无明不可得。彼净不净亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼净不净亦不可得。所以者何。此中尚无无明等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

大般若波罗蜜多经卷第一百五十六大般若波罗蜜多经卷第一百五十七

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之五十五

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观布施波罗蜜多若常若无常。不应观净戒安忍精进静虑般若波罗蜜多若常若无常。何以故。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多。净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。布施波罗蜜多不可得。彼常无常亦不可得。净戒乃至般若波罗蜜多皆不可得。彼常无常亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观布施波罗蜜多若乐若苦。不应观净戒安忍精进静虑般若波罗蜜多若乐若苦。何以故。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多。净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。布施波罗蜜多不可得。彼乐与苦亦不可得。净戒乃至般若波罗蜜多皆不可得。彼乐与苦亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观布施波罗蜜多若我若无我。不应观净戒安忍精进静虑般若波罗蜜多若我若无我。何以故。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多。净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。布施波罗蜜多不可得。彼我无我亦不可得。净戒乃至般若波罗蜜多皆不可得。彼我无我亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观布施波罗蜜多若净若不净。不应观净戒安忍精进静虑般若波罗蜜多若净若不净。何以故。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多。净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多布施波罗蜜多不可得。彼净不净亦不可得。净戒乃至般若波罗蜜多皆不可得。彼净不净亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观内空若常若无常。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若常若无常。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。内空不可得。彼常无常亦不可得。外空乃至无性自性空皆不可得。彼常无常亦不可得。所以者何。此中尚无内空等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观内空若乐若苦。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若乐若苦。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。内空不可得。彼乐与苦亦不可得。外空乃至无性自性空皆不可得。彼乐与苦亦不可得。所以者何。此中尚无内空等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观内空若我若无我。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若我若无我。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。内空不可得。彼我无我亦不可得。外空乃至无性自性空皆不可得。彼我无我亦不可得。所以者何。此中尚无内空等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观内空若净若不净。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若净若不净。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。内空不可得。彼净不净亦不可得。外空乃至无性自性空皆不可得。彼净不净亦不可得。所以者何。此中尚无内空等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观真如若常若无常。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若常若无常。何以故。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界自性空。是真如自性即非自性。是法界乃至不思议界自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。真如不可得。彼常无常亦不可得。法界乃至不思议界皆不可得。彼常无常亦不可得。所以者何。此中尚无真如等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观真如若乐若苦。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若乐若苦。何以故。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界自性空。是真如自性即非自性。是法界乃至不思议界自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。真如不可得。彼乐与苦亦不可得。法界乃至不思议界皆不可得彼乐与苦亦不可得。所以者何。此中尚无真如等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观真如若我若无我。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若我若无我。何以故。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界自性空。是真如自性即非自性。是法界乃至不思议界自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。真如不可得。彼我无我亦不可得。法界乃至不思议界皆不可得。彼我无我亦不可得。所以者何。此中尚无真如等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观真如若净若不净。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若净若不净。何以故。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界自性空。是真如自性即非自性。是法界乃至不思议界自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。真如不可得。彼净不净亦不可得。法界乃至不思议界皆不可得。彼净不净亦不可得。所以者何。此中尚无真如等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观苦圣谛若常若无常。不应观集灭道圣谛若常若无常。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。苦圣谛不可得。彼常无常亦不可得。集灭道圣谛皆不可得。彼常无常亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观苦圣谛若乐若苦。不应观集灭道圣谛若乐若苦。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。苦圣谛不可得。彼乐与苦亦不可得。集灭道圣谛皆不可得。彼乐与苦亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观苦圣谛若我若无我。不应观集灭道圣谛若我若无我。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。苦圣谛不可得。彼我无我亦不可得。集灭道圣谛皆不可得。彼我无我亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观苦圣谛若净若不净。不应观集灭道圣谛若净若不净。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。苦圣谛不可得。彼净不净亦不可得。集灭道圣谛皆不可得。彼净不净亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观四静虑若常若无常。不应观四无量四无色定若常若无常。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。四静虑不可得。彼常无常亦不可得。四无量四无色定皆不可得。彼常无常亦不可得。所以者何。此中尚无四静虑等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观四静虑若乐若苦。不应观四无量四无色定若乐若苦。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。四静虑不可得彼乐与苦亦不可得。四无量四无色定皆不可得。彼乐与苦亦不可得。所以者何。此中尚无四静虑等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观四静虑若我若无我。不应观四无量四无色定若我若无我。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。四静虑不可得。彼我无我亦不可得。四无量四无色定皆不可得。彼我无我亦不可得。所以者何。此中尚无四静虑等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观四静虑若净若不净。不应观四无量四无色定若净若不净。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。四静虑不可得。彼净不净亦不可得。四无量四无色定皆不可得。彼净不净亦不可得。所以者何。此中尚无四静虑等可得。何况有彼净与不净汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观八解脱若常若无常。不应观八胜处九次第定十遍处若常若无常。何以故。八解脱八解脱自性空。八胜处九次第定十遍处八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。八解脱不可得。彼常无常亦不可得。八胜处九次第定十遍处皆不可得。彼常无常亦不可得。所以者何。此中尚无八解脱等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观八解脱若乐若苦。不应观八胜处九次第定十遍处若乐若苦。何以故。八解脱八解脱自性空。八胜处九次第定十遍处八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。八解脱不可得。彼乐与苦亦不可得。八胜处九次第定十遍处皆不可得。彼乐与苦亦不可得。所以者何。此中尚无八解脱等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观八解脱若我若无我。不应观八胜处九次第定十遍处若我若无我。何以故。八解脱八解脱自性空。八胜处九次第定十遍处八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。八解脱不可得。彼我无我亦不可得。八胜处九次第定十遍处皆不可得。彼我无我亦不可得。所以者何。此中尚无八解脱等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观八解脱若净若不净。不应观八胜处九次第定十遍处若净若不净。何以故。八解脱八解脱自性空。八胜处九次第定十遍处八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。八解脱不可得。彼净不净亦不可得。八胜处九次第定十遍处皆不可得。彼净不净亦不可得。所以者何。此中尚无八解脱等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观四念住若常若无常。不应观四正断四神足五根五力七等觉支八圣道支若常若无常。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支。四正断乃至八圣道支自性空。是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。四念住不可得。彼常无常亦不可得。四正断乃至八圣道支皆不可得。彼常无常亦不可得。所以者何。此中尚无四念住等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观四念住若乐若苦。不应观四正断四神足五根五力七等觉支八圣道支若乐若苦。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支。四正断乃至八圣道支自性空。是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。四念住不可得。彼乐与苦亦不可得。四正断乃至八圣道支皆不可得。彼乐与苦亦不可得。所以者何。此中尚无四念住等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观四念住若我若无我。不应观四正断四神足五根五力七等觉支八圣道支若我若无我。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支四正断乃至八圣道支自性空。是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。四念住不可得。彼我无我亦不可得。四正断乃至八圣道支皆不可得。彼我无我亦不可得。所以者何。此中尚无四念住等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观四念住若净若不净。不应观四正断四神足五根五力七等觉支八圣道支若净若不净。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支四正断乃至八圣道支自性空。是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。四念住不可得。彼净不净亦不可得。四正断乃至八圣道支皆不可得。彼净不净亦不可得。所以者何。此中尚无四念住等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观空解脱门若常若无常。不应观无相无愿解脱门若常若无常。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。空解脱门不可得。彼常无常亦不可得。无相无愿解脱门皆不可得。彼常无常亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观空解脱门若乐若苦。不应观无相无愿解脱门若乐若苦。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。空解脱门不可得。彼乐与苦亦不可得。无相无愿解脱门皆不可得。彼乐与苦亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观空解脱门若我若无我。不应观无相无愿解脱门若我若无我。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。空解脱门不可得。彼我无我亦不可得。无相无愿解脱门皆不可得。彼我无我亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观空解脱门若净若不净。不应观无相无愿解脱门若净若不净。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。空解脱门不可得。彼净不净亦不可得。无相无愿解脱门皆不可得。彼净不净亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

大般若波罗蜜多经卷第一百五十七大般若波罗蜜多经卷第一百五十八

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之五十六

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观五眼若常若无常。不应观六神通若常若无常。何以故。五眼五眼自性空。六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。五眼不可得。彼常无常亦不可得。六神通不可得。彼常无常亦不可得。所以者何。此中尚无五眼等可得。何况有彼常与无常汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观五眼若乐若苦。不应观六神通若乐若苦。何以故。五眼五眼自性空。六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。五眼不可得。彼乐与苦亦不可得。六神通不可得。彼乐与苦亦不可得。所以者何。此中尚无五眼等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观五眼若我若无我。不应观六神通若我若无我。何以故。五眼五眼自性空。六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。五眼不可得。彼我无我亦不可得。六神通不可得。彼我无我亦不可得。所以者何。此中尚无五眼等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观五眼若净若不净。不应观六神通若净若不净。何以故。五眼五眼自性空。六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。五眼不可得。彼净不净亦不可得。六神通不可得。彼净不净亦不可得。所以者何。此中尚无五眼等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观佛十力若常若无常。不应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若常若无常。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。佛十力不可得。彼常无常亦不可得。四无所畏乃至十八佛不共法皆不可得。彼常无常亦不可得。所以者何。此中尚无佛十力等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观佛十力若乐若苦。不应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若乐若苦。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。佛十力不可得。彼乐与苦亦不可得。四无所畏乃至十八佛不共法皆不可得。彼乐与苦亦不可得。所以者何。此中尚无佛十力等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观佛十力若我若无我。不应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若我若无我。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。佛十力不可得。彼我无我亦不可得。四无所畏乃至十八佛不共法皆不可得。彼我无我亦不可得。所以者何。此中尚无佛十力等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观佛十力若净若不净。不应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若净若不净。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。佛十力不可得。彼净不净亦不可得。四无所畏乃至十八佛不共法皆不可得。彼净不净亦不可得。所以者何。此中尚无佛十力等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观无忘失法若常若无常。不应观恒住舍性若常若无常。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性。亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。无忘失法不可得。彼常无常亦不可得。恒住舍性不可得。彼常无常亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观无忘失法若乐若苦。不应观恒住舍性若乐若苦。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。无忘失法不可得。彼乐与苦亦不可得。恒住舍性不可得。彼乐与苦亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观无忘失法若我若无我。不应观恒住舍性若我若无我。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。无忘失法不可得。彼我无我亦不可得。恒住舍性不可得。彼我无我亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观无忘失法若净若不净。不应观恒住舍性若净若不净。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。无忘失法不可得。彼净不净亦不可得。恒住舍性不可得。彼净不净亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观一切智若常若无常。不应观道相智一切相智若常若无常。何以故。一切智一切智自性空。道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。一切智不可得。彼常无常亦不可得。道相智一切相智皆不可得。彼常无常亦不可得。所以者何。此中尚无一切智等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观一切智若乐若苦。不应观道相智一切相智若乐若苦。何以故。一切智一切智自性空。道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。一切智不可得。彼乐与苦亦不可得。道相智一切相智皆不可得。彼乐与苦亦不可得。所以者何。此中尚无一切智等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观一切智若我若无我。不应观道相智一切相智若我若无我。何以故。一切智一切智自性空。道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。一切智不可得。彼我无我亦不可得。道相智一切相智皆不可得。彼我无我亦不可得。所以者何。此中尚无一切智等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观一切智若净若不净。不应观道相智一切相智若净若不净。何以故。一切智一切智自性空。道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。一切智不可得。彼净不净亦不可得。道相智一切相智皆不可得。彼净不净亦不可得。所以者何。此中尚无一切智等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观一切陀罗尼门若常若无常。不应观一切三摩地门若常若无常。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。一切陀罗尼门不可得。彼常无常亦不可得。一切三摩地门不可得。彼常无常亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观一切陀罗尼门若乐若苦。不应观一切三摩地门若乐若苦。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。一切陀罗尼门不可得。彼乐与苦亦不可得。一切三摩地门不可得。彼乐与苦亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观一切陀罗尼门若我若无我。不应观一切三摩地门若我若无我。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。一切陀罗尼门不可得。彼我无我亦不可得。一切三摩地门不可得。彼我无我亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观一切陀罗尼门若净若不净。不应观一切三摩地门若净若不净。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。一切陀罗尼门不可得。彼净不净亦不可得。一切三摩地门不可得。彼净不净亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观预流向预流果若常若无常。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若常若无常。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性。是一来向乃至阿罗汉果自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。预流向预流果不可得。彼常无常亦不可得。一来向乃至阿罗汉果皆不可得。彼常无常亦不可得。所以者何。此中尚无预流向等可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观预流向预流果若乐若苦。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若乐若苦。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性。是一来向乃至阿罗汉果自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。预流向预流果不可得。彼乐与苦亦不可得。一来向乃至阿罗汉果皆不可得。彼乐与苦亦不可得。所以者何。此中尚无预流向等可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观预流向预流果若我若无我。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若我若无我。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果。一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性。是一来向乃至阿罗汉果自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。预流向预流果不可得。彼我无我亦不可得。一来向乃至阿罗汉果皆不可得。彼我无我亦不可得。所以者何。此中尚无预流向等可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观预流向预流果若净若不净。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若净若不净。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果。一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性。是一来向乃至阿罗汉果自性亦非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。预流向预流果不可得。彼净不净亦不可得。一来向乃至阿罗汉果皆不可得。彼净不净亦不可得。所以者何。此中尚无预流向等可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观一切独觉菩提若常若无常。何以故。一切独觉菩提一切独觉菩提自性空。是一切独觉菩提自性即非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。一切独觉菩提不可得。彼常无常亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观一切独觉菩提若乐若苦。何以故。一切独觉菩提一切独觉菩提自性空。是一切独觉菩提自性即非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。一切独觉菩提不可得。彼乐与苦亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观一切独觉菩提若我若无我。何以故。一切独觉菩提一切独觉菩提自性空。是一切独觉菩提自性即非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。一切独觉菩提不可得。彼我无我亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观一切独觉菩提若净若不净。何以故。一切独觉菩提一切独觉菩提自性空。是一切独觉菩提自性即非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。一切独觉菩提不可得。彼净不净亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观一切菩萨摩诃萨行若常若无常。何以故。一切菩萨摩诃萨行一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。一切菩萨摩诃萨行不可得。彼常无常亦不可得。所以者何。此中尚无一切菩萨摩诃萨行可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观一切菩萨摩诃萨行若乐若苦。何以故。一切菩萨摩诃萨行一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。一切菩萨摩诃萨行不可得。彼乐与苦亦不可得。所以者何。此中尚无一切菩萨摩诃萨行可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观一切菩萨摩诃萨行若我若无我。何以故。一切菩萨摩诃萨行一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。一切菩萨摩诃萨行不可得。彼我无我亦不可得。所以者何。此中尚无一切菩萨摩诃萨行可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观一切菩萨摩诃萨行若净若不净。何以故。一切菩萨摩诃萨行一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。一切菩萨摩诃萨行不可得。彼净不净亦不可得。所以者何。此中尚无一切菩萨摩诃萨行可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说安忍波罗蜜多。作如是言。汝善男子。应修安忍波罗蜜多。不应观诸佛无上正等菩提若常若无常。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。诸佛无上正等菩提不可得。彼常无常亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼常与无常。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观诸佛无上正等菩提若乐若苦。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。诸佛无上正等菩提不可得。彼乐与苦亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼乐之与苦。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观诸佛无上正等菩提若我若无我。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。诸佛无上正等菩提不可得。彼我无我亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼我与无我。汝若能修如是安忍。是修安忍波罗蜜多。复作是言。汝善男子。应修安忍波罗蜜多。不应观诸佛无上正等菩提若净若不净。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是安忍波罗蜜多。于此安忍波罗蜜多。诸佛无上正等菩提不可得。彼净不净亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼净与不净。汝若能修如是安忍。是修安忍波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正安忍波罗蜜多

大般若波罗蜜多经卷第一百五十八大般若波罗蜜多经卷第一百五十九

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之五十七

时天帝释复白佛言。世尊。云何诸善男子善女人等。说无所得净戒波罗蜜多。名说真正净戒波罗蜜多。佛言。憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多作如是言。汝善男子。应修净戒波罗蜜多。不应观色若常若无常。不应观受想行识若常若无常。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。色不可得。彼常无常亦不可得。受想行识皆不可得。彼常无常亦不可得。所以者何。此中尚无色等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观色若乐若苦。不应观受想行识若乐若苦。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。色不可得。彼乐与苦亦不可得。受想行识皆不可得。彼乐与苦亦不可得。所以者何。此中尚无色等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观色若我若无我。不应观受想行识若我若无我。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。色不可得。彼我无我亦不可得。受想行识皆不可得。彼我无我亦不可得。所以者何。此中尚无色等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观色若净若不净。不应观受想行识若净若不净。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。色不可得。彼净不净亦不可得。受想行识皆不可得。彼净不净亦不可得。所以者何。此中尚无色等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多。作如是言。汝善男子。应修净戒波罗蜜多。不应观眼处若常若无常。不应观耳鼻舌身意处若常若无常。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性。是耳鼻舌身意处自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。眼处不可得。彼常无常亦不可得。耳鼻舌身意处皆不可得。彼常无常亦不可得。所以者何。此中尚无眼处等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观眼处若乐若苦。不应观耳鼻舌身意处若乐若苦。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性。是耳鼻舌身意处自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。眼处不可得。彼乐与苦亦不可得。耳鼻舌身意处皆不可得。彼乐与苦亦不可得。所以者何。此中尚无眼处等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观眼处若我若无我。不应观耳鼻舌身意处若我若无我。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性。是耳鼻舌身意处自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。眼处不可得。彼我无我亦不可得。耳鼻舌身意处皆不可得。彼我无我亦不可得。所以者何。此中尚无眼处等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观眼处若净若不净。不应观耳鼻舌身意处若净若不净。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性。是耳鼻舌身意处自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。眼处不可得。彼净不净亦不可得。耳鼻舌身意处皆不可得。彼净不净亦不可得。所以者何。此中尚无眼处等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多作如是言。汝善男子。应修净戒波罗蜜多。不应观色处若常若无常。不应观声香味触法处若常若无常。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。色处不可得。彼常无常亦不可得。声香味触法处皆不可得。彼常无常亦不可得。所以者何。此中尚无色处等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观色处若乐若苦。不应观声香味触法处若乐若苦。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。色处不可得。彼乐与苦亦不可得。声香味触法处皆不可得。彼乐与苦亦不可得。所以者何。此中尚无色处等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观色处若我若无我。不应观声香味触法处若我若无我。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。色处不可得。彼我无我亦不可得。声香味触法处皆不可得。彼我无我亦不可得。所以者何。此中尚无色处等可得。何况有彼我与无我。汝若能修如是净戒是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观色处若净若不净。不应观声香味触法处若净若不净。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。色处不可得。彼净不净亦不可得。声香味触法处皆不可得。彼净不净亦不可得。所以者何。此中尚无色处等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多作如是言。汝善男子。应修净戒波罗蜜多。不应观眼界若常若无常。不应观色界眼识界及眼触眼触为缘所生诸受若常若无常。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受。色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性。是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。眼界不可得。彼常无常亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无眼界等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观眼界若乐若苦。不应观色界眼识界及眼触眼触为缘所生诸受若乐若苦。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受。色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性。是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。眼界不可得。彼乐与苦亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无眼界等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观眼界若我若无我。不应观色界眼识界及眼触眼触为缘所生诸受若我若无我。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受。色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性。是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。眼界不可得。彼我无我亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无眼界等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观眼界。若净若不净。不应观色界眼识界及眼触眼触为缘所生诸受若净若不净。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受。色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。眼界不可得。彼净不净亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无眼界等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多作如是言。汝善男子。应修净戒波罗蜜多。不应观耳界若常若无常。不应观声界耳识界及耳触耳触为缘所生诸受若常若无常。何以故。耳界耳界自性空。声界耳识界及耳触耳触为缘所生诸受。声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性。是声界乃至耳触为缘所生诸受自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。耳界不可得。彼常无常亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无耳界等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观耳界若乐若苦。不应观声界耳识界及耳触耳触为缘所生诸受若乐若苦。何以故。耳界耳界自性空。声界耳识界及耳触耳触为缘所生诸受。声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性。是声界乃至耳触为缘所生诸受自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。耳界不可得。彼乐与苦亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无耳界等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观耳界若我若无我。不应观声界耳识界及耳触耳触为缘所生诸受若我若无我。何以故。耳界耳界自性空。声界耳识界及耳触耳触为缘所生诸受。声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性。是声界乃至耳触为缘所生诸受自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。耳界不可得。彼我无我亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无耳界等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观耳界若净若不净。不应观声界耳识界及耳触耳触为缘所生诸受若净若不净。何以故。耳界耳界自性空。声界耳识界及耳触耳触为缘所生诸受。声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性。是声界乃至耳触为缘所生诸受自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。耳界不可得。彼净不净亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无耳界等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多作如是言。汝善男子。应修净戒波罗蜜多。不应观鼻界若常若无常。不应观香界鼻识界及鼻触鼻触为缘所生诸受若常若无常。何以故。鼻界鼻界自性空。香界鼻识界及鼻触鼻触为缘所生诸受。香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为缘所生诸受自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。鼻界不可得。彼常无常亦不可得。香界乃至鼻触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无鼻界等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观鼻界若乐若苦。不应观香界鼻识界及鼻触鼻触为缘所生诸受若乐若苦。何以故。鼻界鼻界自性空。香界鼻识界及鼻触鼻触为缘所生诸受。香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为缘所生诸受自性亦非自性。若非自性。即是净戒波罗蜜多。于此净戒波罗蜜多。鼻界不可得。彼乐与苦亦不可得。香界乃至鼻触为缘所生诸受皆不可得彼乐与苦亦不可得。所以者何。此中尚无鼻界等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观鼻界若我若无我不应观香界鼻识界及鼻触鼻触为缘所生诸受若我若无我。何以故。鼻界鼻界自性空香界鼻识界及鼻触鼻触为缘所生诸受。香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为缘所生诸受自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。鼻界不可得。彼我无我亦不可得香界乃至鼻触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无鼻界等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观鼻界若净若不净。不应观香界鼻识界及鼻触鼻触为缘所生诸受若净若不净。何以故。鼻界鼻界自性空。香界鼻识界及鼻触鼻触为缘所生诸受香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为缘所生诸受自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。鼻界不可得。彼净不净亦不可得。香界乃至鼻触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无鼻界等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多作如是言。汝善男子。应修净戒波罗蜜多。不应观舌界若常若无常。不应观味界舌识界及舌触舌触为缘所生诸受若常若无常。何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受。味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。舌界不可得。彼常无常亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无舌界等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观舌界若乐若苦。不应观味界舌识界及舌触舌触为缘所生诸受若乐若苦。何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受。味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。舌界不可得。彼乐与苦亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无舌界等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观舌界若我若无我。不应观味界舌识界及舌触舌触为缘所生诸受若我若无我何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受。味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。舌界不可得。彼我无我亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无舌界等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观舌界若净若不净。不应观味界舌识界及舌触舌触为缘所生诸受若净若不净。何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受。味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。舌界不可得。彼净不净亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无舌界等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多作如是言。汝善男子。应修净戒波罗蜜多。不应观身界若常若无常。不应观触界身识界及身触身触为缘所生诸受若常若无常。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受。触界乃至身触为缘所生诸受自性空。是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。身界不可得。彼常无常亦不可得。触界乃至身触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无身界等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观身界若乐若苦。不应观触界身识界及身触身触为缘所生诸受若乐若苦。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受。触界乃至身触为缘所生诸受自性空。是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。身界不可得。彼乐与苦亦不可得。触界乃至身触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无身界等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观身界若我若无我。不应观触界身识界及身触身触为缘所生诸受若我若无我。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受。触界乃至身触为缘所生诸受自性空。是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。身界不可得。彼我无我亦不可得。触界乃至身触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无身界等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观身界若净若不净。不应观触界身识界及身触身触为缘所生诸受若净若不净。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受。触界乃至身触为缘所生诸受自性空。是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。身界不可得。彼净不净亦不可得。触界乃至身触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无身界等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多。作如是言。汝善男子。应修净戒波罗蜜多。不应观意界若常若无常。不应观法界意识界及意触意触为缘所生诸受若常若无常。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受。法界乃至意触为缘所生诸受自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。意界不可得。彼常无常亦不可得。法界乃至意触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无意界等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观意界若乐若苦。不应观法界意识界及意触意触为缘所生诸受若乐若苦。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受。法界乃至意触为缘所生诸受。自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性。亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。意界不可得。彼乐与苦亦不可得。法界乃至意触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无意界等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观意界若我若无我。不应观法界意识界及意触意触为缘所生诸受若我若无我。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受。法界乃至意触为缘所生诸受自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。意界不可得。彼我无我亦不可得。法界乃至意触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无意界等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观意界若净若不净。不应观法界意识界及意触意触为缘所生诸受若净若不净。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受。法界乃至意触为缘所生诸受自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。意界不可得。彼净不净亦不可得。法界乃至意触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无意界等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正净戒波罗蜜多

大般若波罗蜜多经卷第一百五十九大般若波罗蜜多经卷第一百六十

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之五十八

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多。作如是言。汝善男子。应修净戒波罗蜜多。不应观地界若常若无常。不应观水火风空识界若常若无常。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。地界不可得。彼常无常亦不可得。水火风空识界皆不可得。彼常无常亦不可得。所以者何。此中尚无地界等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观地界若乐若苦。不应观水火风空识界若乐若苦。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。地界不可得。彼乐与苦亦不可得。水火风空识界皆不可得。彼乐与苦亦不可得。所以者何。此中尚无地界等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观地界若我若无我。不应观水火风空识界若我若无我。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。地界不可得。彼我无我亦不可得。水火风空识界皆不可得。彼我无我亦不可得。所以者何。此中尚无地界等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观地界若净若不净。不应观水火风空识界若净若不净。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。地界不可得。彼净不净亦不可得。水火风空识界皆不可得。彼净不净亦不可得。所以者何。此中尚无地界等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多作如是言。汝善男子。应修净戒波罗蜜多。不应观无明若常若无常。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若常若无常。何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼自性空。是无明自性即非自性。是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。无明不可得。彼常无常亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼常无常亦不可得。所以者何。此中尚无无明等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观无明若乐若苦。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若乐若苦。何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼自性空。是无明自性即非自性。是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。无明不可得。彼乐与苦亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼乐与苦亦不可得。所以者何。此中尚无无明等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观无明若我若无我。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若我若无我。何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼自性空。是无明自性即非自性。是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。无明不可得。彼我无我亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼我无我亦不可得。所以者何。此中尚无无明等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观无明若净若不净。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若净若不净。何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼。行乃至老死愁叹苦忧恼自性空。是无明自性即非自性。是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。无明不可得。彼净不净亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼净不净亦不可得。所以者何。此中尚无无明等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多。作如是言。汝善男子。应修净戒波罗蜜多。不应观布施波罗蜜多若常若无常。不应观净戒安忍精进静虑般若波罗蜜多若常若无常。何以故。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多。净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。布施波罗蜜多不可得。彼常无常亦不可得。净戒乃至般若波罗蜜多皆不可得。彼常无常亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观布施波罗蜜多若乐若苦。不应观净戒安忍精进静虑般若波罗蜜多若乐若苦。何以故。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多。净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。布施波罗蜜多不可得。彼乐与苦亦不可得。净戒乃至般若波罗蜜多皆不可得。彼乐与苦亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观布施波罗蜜多若我若无我。不应观净戒安忍精进静虑般若波罗蜜多若我若无我。何以故。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多。净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。布施波罗蜜多不可得。彼我无我亦不可得。净戒乃至般若波罗蜜多皆不可得。彼我无我亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观布施波罗蜜多若净若不净。不应观净戒安忍精进静虑般若波罗蜜多若净若不净。何以故。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多。净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。布施波罗蜜多不可得。彼净不净亦不可得。净戒乃至般若波罗蜜多皆不可得。彼净不净亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多。作如是言。汝善男子。应修净戒波罗蜜多。不应观内空若常若无常。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若常若无常。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。内空不可得。彼常无常亦不可得。外空乃至无性自性空皆不可得。彼常无常亦不可得。所以者何。此中尚无内空等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观内空若乐若苦。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若乐若苦。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。内空不可得。彼乐与苦亦不可得。外空乃至无性自性空皆不可得。彼乐与苦亦不可得。所以者何。此中尚无内空等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观内空若我若无我。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若我若无我。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。内空不可得。彼我无我亦不可得。外空乃至无性自性空皆不可得。彼我无我亦不可得。所以者何。此中尚无内空等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观内空若净若不净。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若净若不净。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。内空不可得。彼净不净亦不可得。外空乃至无性自性空皆不可得。彼净不净亦不可得。所以者何。此中尚无内空等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多。作如是言。汝善男子。应修净戒波罗蜜多。不应观真如若常若无常。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若常若无常。何以故。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界自性空。是真如自性即非自性。是法界乃至不思议界自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。真如不可得。彼常无常亦不可得。法界乃至不思议界皆不可得。彼常无常亦不可得。所以者何。此中尚无真如等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观真如若乐若苦。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若乐若苦。何以故。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界自性空。是真如自性即非自性。是法界乃至不思议界自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。真如不可得。彼乐与苦亦不可得。法界乃至不思议界皆不可得。彼乐与苦亦不可得。所以者何。此中尚无真如等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观真如若我若无我。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若我若无我。何以故。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界自性空。是真如自性即非自性。是法界乃至不思议界自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。真如不可得。彼我无我亦不可得。法界乃至不思议界皆不可得。彼我无我亦不可得。所以者何。此中尚无真如等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观真如若净若不净。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若净若不净。何以故。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。法界乃至不思议界自性空。是真如自性即非自性。是法界乃至不思议界自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。真如不可得。彼净不净亦不可得。法界乃至不思议界皆不可得。彼净不净亦不可得。所以者何。此中尚无真如等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多。作如是言。汝善男子。应修净戒波罗蜜多。不应观苦圣谛若常若无常。不应观集灭道圣谛若常若无常。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。苦圣谛不可得。彼常无常亦不可得。集灭道圣谛皆不可得。彼常无常亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观苦圣谛若乐若苦。不应观集灭道圣谛若乐若苦。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。苦圣谛不可得。彼乐与苦亦不可得。集灭道圣谛皆不可得。彼乐与苦亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观苦圣谛若我若无我。不应观集灭道圣谛若我若无我。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。苦圣谛不可得。彼我无我亦不可得。集灭道圣谛皆不可得。彼我无我亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观苦圣谛若净若不净。不应观集灭道圣谛若净若不净。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。苦圣谛不可得。彼净不净亦不可得。集灭道圣谛皆不可得。彼净不净亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多。作如是言。汝善男子。应修净戒波罗蜜多。不应观四静虑若常若无常。不应观四无量四无色定若常若无常。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。四静虑不可得。彼常无常亦不可得。四无量四无色定皆不可得。彼常无常亦不可得。所以者何。此中尚无四静虑等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观四静虑若乐若苦。不应观四无量四无色定若乐若苦。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。四静虑不可得。彼乐与苦亦不可得。四无量四无色定皆不可得。彼乐与苦亦不可得。所以者何。此中尚无四静虑等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观四静虑若我若无我。不应观四无量四无色定若我若无我。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。四静虑不可得。彼我无我亦不可得。四无量四无色定皆不可得。彼我无我亦不可得。所以者何。此中尚无四静虑等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观四静虑若净若不净。不应观四无量四无色定若净若不净。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。四静虑不可得。彼净不净亦不可得。四无量四无色定皆不可得。彼净不净亦不可得。所以者何。此中尚无四静虑等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正净戒波罗蜜多

大般若波罗蜜多经卷第一百六十大般若波罗蜜多经卷第一百六十一

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之五十九

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多。作如是言。汝善男子。应修净戒波罗蜜多。不应观八解脱若常若无常。不应观八胜处九次第定十遍处若常若无常。何以故。八解脱八解脱自性空。八胜处九次第定十遍处。八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。八解脱不可得。彼常无常亦不可得。八胜处九次第定十遍处皆不可得。彼常无常亦不可得。所以者何。此中尚无八解脱等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观八解脱若乐若苦。不应观八胜处九次第定十遍处若乐若苦。何以故。八解脱八解脱自性空。八胜处九次第定十遍处。八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。八解脱不可得。彼乐与苦亦不可得。八胜处九次第定十遍处皆不可得。彼乐与苦亦不可得。所以者何。此中尚无八解脱等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观八解脱若我若无我。不应观八胜处九次第定十遍处若我若无我。何以故。八解脱八解脱自性空。八胜处九次第定十遍处八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多八解脱不可得。彼我无我亦不可得。八胜处九次第定十遍处皆不可得。彼我无我亦不可得。所以者何。此中尚无八解脱等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观八解脱若净若不净。不应观八胜处九次第定十遍处若净若不净。何以故。八解脱八解脱自性空。八胜处九次第定十遍处。八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。八解脱不可得。彼净不净亦不可得。八胜处九次第定十遍处皆不可得。彼净不净亦不可得。所以者何。此中尚无八解脱等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多。作如是言。汝善男子。应修净戒波罗蜜多。不应观四念住若常若无常。不应观四正断四神足五根五力七等觉支八圣道支若常若无常。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支。四正断乃至八圣道支自性空。是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。四念住不可得。彼常无常亦不可得。四正断乃至八圣道支皆不可得。彼常无常亦不可得。所以者何。此中尚无四念住等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观四念住若乐若苦。不应观四正断四神足五根五力七等觉支八圣道支若乐若苦。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支。四正断乃至八圣道支自性空。是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。四念住不可得。彼乐与苦亦不可得。四正断乃至八圣道支皆不可得。彼乐与苦亦不可得。所以者何。此中尚无四念住等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观四念住若我若无我。不应观四正断四神足五根五力七等觉支八圣道支若我若无我。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支。四正断乃至八圣道支自性空。是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。四念住不可得。彼我无我亦不可得。四正断乃至八圣道支皆不可得。彼我无我亦不可得。所以者何。此中尚无四念住等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观四念住若净若不净。不应观四正断四神足五根五力七等觉支八圣道支若净若不净。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支。四正断乃至八圣道支自性空。是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。四念住不可得。彼净不净亦不可得。四正断乃至八圣道支皆不可得。彼净不净亦不可得。所以者何。此中尚无四念住等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多。作如是言。汝善男子。应修净戒波罗蜜多。不应观空解脱门若常若无常。不应观无相无愿解脱门若常若无常。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。空解脱门不可得。彼常无常亦不可得。无相无愿解脱门皆不可得。彼常无常亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观空解脱门若乐若苦。不应观无相无愿解脱门若乐若苦。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。空解脱门不可得。彼乐与苦亦不可得。无相无愿解脱门皆不可得。彼乐与苦亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观空解脱门若我若无我。不应观无相无愿解脱门若我若无我。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。空解脱门不可得。彼我无我亦不可得。无相无愿解脱门皆不可得。彼我无我亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观空解脱门若净若不净。不应观无相无愿解脱门若净若不净。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。空解脱门不可得。彼净不净亦不可得。无相无愿解脱门皆不可得。彼净不净亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多。作如是言。汝善男子。应修净戒波罗蜜多。不应观五眼若常若无常。不应观六神通若常若无常。何以故。五眼五眼自性空。六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。五眼不可得。彼常无常亦不可得。六神通不可得。彼常无常亦不可得。所以者何。此中尚无五眼等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观五眼若乐若苦。不应观六神通若乐若苦。何以故。五眼五眼自性空。六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。五眼不可得。彼乐与苦亦不可得。六神通不可得。彼乐与苦亦不可得。所以者何。此中尚无五眼等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观五眼若我若无我。不应观六神通若我若无我。何以故。五眼五眼自性空。六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。五眼不可得。彼我无我亦不可得。六神通不可得。彼我无我亦不可得。所以者何。此中尚无五眼等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观五眼若净若不净。不应观六神通若净若不净。何以故。五眼五眼自性空。六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。五眼不可得。彼净不净亦不可得。六神通不可得。彼净不净亦不可得。所以者何。此中尚无五眼等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多。作如是言。汝善男子。应修净戒波罗蜜多。不应观佛十力若常若无常。不应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若常若无常。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。佛十力不可得。彼常无常亦不可得。四无所畏乃至十八佛不共法皆不可得。彼常无常亦不可得。所以者何。此中尚无佛十力等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观佛十力若乐若苦。不应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若乐若苦。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。佛十力不可得。彼乐与苦亦不可得四无所畏乃至十八佛不共法皆不可得。彼乐与苦亦不可得。所以者何。此中尚无佛十力等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观佛十力若我若无我。不应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若我若无我。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。佛十力不可得。彼我无我亦不可得。四无所畏乃至十八佛不共法皆不可得。彼我无我亦不可得。所以者何。此中尚无佛十力等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观佛十力若净若不净。不应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若净若不净。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。佛十力不可得。彼净不净亦不可得。四无所畏乃至十八佛不共法皆不可得。彼净不净亦不可得。所以者何。此中尚无佛十力等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多。作如是言。汝善男子。应修净戒波罗蜜多。不应观无忘失法若常若无常。不应观恒住舍性若常若无常。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。无忘失法不可得。彼常无常亦不可得。恒住舍性不可得。彼常无常亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观无忘失法若乐若苦。不应观恒住舍性若乐若苦。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。无忘失法不可得。彼乐与苦亦不可得。恒住舍性不可得。彼乐与苦亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观无忘失法若我若无我。不应观恒住舍性若我若无我。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。无忘失法不可得。彼我无我亦不可得。恒住舍性不可得。彼我无我亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观无忘失法若净若不净。不应观恒住舍性若净若不净。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。无忘失法不可得。彼净不净亦不可得。恒住舍性不可得。彼净不净亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多。作如是言。汝善男子。应修净戒波罗蜜多。不应观一切智若常若无常。不应观道相智一切相智若常若无常。何以故。一切智一切智自性空。道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。一切智不可得。彼常无常亦不可得。道相智一切相智皆不可得。彼常无常亦不可得。所以者何。此中尚无一切智等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观一切智若乐若苦。不应观道相智一切相智若乐若苦。何以故。一切智一切智自性空。道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。一切智不可得。彼乐与苦亦不可得。道相智一切相智皆不可得。彼乐与苦亦不可得。所以者何。此中尚无一切智等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观一切智若我若无我。不应观道相智一切相智若我若无我。何以故。一切智一切智自性空。道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。一切智不可得。彼我无我亦不可得。道相智一切相智皆不可得。彼我无我亦不可得。所以者何。此中尚无一切智等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观一切智若净若不净。不应观道相智一切相智若净若不净。何以故。一切智一切智自性空。道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。一切智不可得。彼净不净亦不可得。道相智一切相智皆不可得。彼净不净亦不可得。所以者何。此中尚无一切智等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多。作如是言。汝善男子。应修净戒波罗蜜多。不应观一切陀罗尼门若常若无常。不应观一切三摩地门若常若无常。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。一切陀罗尼门不可得。彼常无常亦不可得。一切三摩地门不可得。彼常无常亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观一切陀罗尼门若乐若苦。不应观一切三摩地门若乐若苦。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。一切陀罗尼门不可得。彼乐与苦亦不可得。一切三摩地门不可得。彼乐与苦亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观一切陀罗尼门若我若无我。不应观一切三摩地门若我若无我。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。一切陀罗尼门不可得。彼我无我亦不可得。一切三摩地门不可得。彼我无我亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观一切陀罗尼门若净若不净。不应观一切三摩地门若净若不净。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。一切陀罗尼门不可得。彼净不净亦不可得。一切三摩地门不可得。彼净不净亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多。作如是言。汝善男子。应修净戒波罗蜜多。不应观预流向预流果若常若无常。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若常若无常。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果。一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性。是一来向乃至阿罗汉果自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。预流向预流果不可得。彼常无常亦不可得。一来向乃至阿罗汉果皆不可得。彼常无常亦不可得。所以者何。此中尚无预流向等可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观预流向预流果若乐若苦。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若乐若苦。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果。一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性。是一来向乃至阿罗汉果自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。预流向预流果不可得。彼乐与苦亦不可得。一来向乃至阿罗汉果皆不可得。彼乐与苦亦不可得。所以者何。此中尚无预流向等可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观预流向预流果若我若无我。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若我若无我。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性。是一来向乃至阿罗汉果自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。预流向预流果不可得。彼我无我亦不可得。一来向乃至阿罗汉果皆不可得。彼我无我亦不可得。所以者何。此中尚无预流向等可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观预流向预流果若净若不净。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若净若不净。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性。是一来向乃至阿罗汉果自性亦非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。预流向预流果不可得。彼净不净亦不可得。一来向乃至阿罗汉果皆不可得。彼净不净亦不可得。所以者何。此中尚无预流向等可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多作如是言。汝善男子。应修净戒波罗蜜多。不应观一切独觉菩提若常若无常。何以故。一切独觉菩提一切独觉菩提自性空。是一切独觉菩提自性即非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。一切独觉菩提不可得。彼常无常亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观一切独觉菩提若乐若苦。何以故。一切独觉菩提一切独觉菩提自性空。是一切独觉菩提自性即非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。一切独觉菩提不可得。彼乐与苦亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观一切独觉菩提若我若无我。何以故。一切独觉菩提一切独觉菩提自性空是一切独觉菩提自性即非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。一切独觉菩提不可得。彼我无我亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观一切独觉菩提若净若不净。何以故。一切独觉菩提一切独觉菩提自性空。是一切独觉菩提自性即非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。一切独觉菩提不可得。彼净不净亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正净戒波罗蜜多

大般若波罗蜜多经卷第一百六十一大般若波罗蜜多经卷第一百六十二

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之六十

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多作如是言。汝善男子。应修净戒波罗蜜多。不应观一切菩萨摩诃萨行若常若无常。何以故。一切菩萨摩诃萨行一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。一切菩萨摩诃萨行不可得。彼常无常亦不可得。所以者何。此中尚无一切菩萨摩诃萨行可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观一切菩萨摩诃萨行若乐若苦。何以故。一切菩萨摩诃萨行一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。一切菩萨摩诃萨行不可得。彼乐与苦亦不可得。所以者何。此中尚无一切菩萨摩诃萨行可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观一切菩萨摩诃萨行若我若无我。何以故。一切菩萨摩诃萨行一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。一切菩萨摩诃萨行不可得。彼我无我亦不可得。所以者何。此中尚无一切菩萨摩诃萨行可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观一切菩萨摩诃萨行若净若不净。何以故。一切菩萨摩诃萨行一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。一切菩萨摩诃萨行不可得。彼净不净亦不可得。所以者何。此中尚无一切菩萨摩诃萨行可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正净戒波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说净戒波罗蜜多作如是言。汝善男子。应修净戒波罗蜜多。不应观诸佛无上正等菩提若常若无常。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。诸佛无上正等菩提不可得彼常无常亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼常与无常。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观诸佛无上正等菩提若乐若苦。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。诸佛无上正等菩提不可得。彼乐与苦亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼乐之与苦。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观诸佛无上正等菩提若我若无我。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。诸佛无上正等菩提不可得。彼我无我亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼我与无我。汝若能修如是净戒。是修净戒波罗蜜多。复作是言。汝善男子。应修净戒波罗蜜多。不应观诸佛无上正等菩提若净若不净。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是净戒波罗蜜多。于此净戒波罗蜜多。诸佛无上正等菩提不可得。彼净不净亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼净与不净。汝若能修如是净戒。是修净戒波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正净戒波罗蜜多

时天帝释复白佛言。世尊。云何诸善男子善女人等。说无所得布施波罗蜜多。名说真正布施波罗蜜多。佛言。憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观色若常若无常。不应观受想行识若常若无常。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。色不可得。彼常无常亦不可得。受想行识皆不可得。彼常无常亦不可得。所以者何。此中尚无色等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观色若乐若苦。不应观受想行识若乐若苦。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。色不可得。彼乐与苦亦不可得。受想行识皆不可得。彼乐与苦亦不可得。所以者何。此中尚无色等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观色若我若无我。不应观受想行识若我若无我。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。色不可得。彼我无我亦不可得。受想行识皆不可得。彼我无我亦不可得。所以者何。此中尚无色等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观色若净若不净。不应观受想行识若净若不净。何以故。色色自性空。受想行识受想行识自性空。是色自性即非自性。是受想行识自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。色不可得。彼净不净亦不可得。受想行识皆不可得。彼净不净亦不可得。所以者何。此中尚无色等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观眼处若常若无常。不应观耳鼻舌身意处若常若无常。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性。是耳鼻舌身意处自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。眼处不可得。彼常无常亦不可得。耳鼻舌身意处皆不可得。彼常无常亦不可得。所以者何。此中尚无眼处等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观眼处若乐若苦。不应观耳鼻舌身意处若乐若苦。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性。是耳鼻舌身意处自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。眼处不可得。彼乐与苦亦不可得。耳鼻舌身意处皆不可得。彼乐与苦亦不可得。所以者何。此中尚无眼处等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观眼处若我若无我。不应观耳鼻舌身意处若我若无我。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性。是耳鼻舌身意处自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。眼处不可得。彼我无我亦不可得。耳鼻舌身意处皆不可得。彼我无我亦不可得。所以者何。此中尚无眼处等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观眼处若净若不净。不应观耳鼻舌身意处若净若不净。何以故。眼处眼处自性空。耳鼻舌身意处耳鼻舌身意处自性空。是眼处自性即非自性。是耳鼻舌身意处自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。眼处不可得。彼净不净亦不可得。耳鼻舌身意处皆不可得。彼净不净亦不可得。所以者何。此中尚无眼处等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观色处若常若无常。不应观声香味触法处若常若无常。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。色处不可得。彼常无常亦不可得。声香味触法处皆不可得。彼常无常亦不可得。所以者何。此中尚无色处等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观色处若乐若苦。不应观声香味触法处若乐若苦。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。色处不可得。彼乐与苦亦不可得。声香味触法处皆不可得。彼乐与苦亦不可得。所以者何。此中尚无色处等可得。何况有彼乐之与苦。汝若能修如是布施是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观色处若我若无我。不应观声香味触法处若我若无我。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。色处不可得。彼我无我亦不可得。声香味触法处皆不可得。彼我无我亦不可得。所以者何。此中尚无色处等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观色处若净若不净。不应观声香味触法处若净若不净。何以故。色处色处自性空。声香味触法处声香味触法处自性空。是色处自性即非自性。是声香味触法处自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。色处不可得。彼净不净亦不可得。声香味触法处皆不可得。彼净不净亦不可得。所以者何。此中尚无色处等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等。作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观眼界若常若无常。不应观色界眼识界及眼触眼触为缘所生诸受若常若无常。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受。色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性。是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。眼界不可得。彼常无常亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无眼界等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观眼界若乐若苦。不应观色界眼识界及眼触眼触为缘所生诸受若乐若苦。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性。是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。眼界不可得。彼乐与苦亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无眼界等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观眼界若我若无我。不应观色界眼识界及眼触眼触为缘所生诸受若我若无我。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性。是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。眼界不可得。彼我无我亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无眼界等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观眼界若净若不净。不应观色界眼识界及眼触眼触为缘所生诸受若净若不净。何以故。眼界眼界自性空。色界眼识界及眼触眼触为缘所生诸受。色界乃至眼触为缘所生诸受自性空。是眼界自性即非自性。是色界乃至眼触为缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。眼界不可得。彼净不净亦不可得。色界乃至眼触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无眼界等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观耳界若常若无常。不应观声界耳识界及耳触耳触为缘所生诸受若常若无常。何以故。耳界耳界自性空。声界耳识界及耳触耳触为缘所生诸受声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性。是声界乃至耳触为缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。耳界不可得。彼常无常亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无耳界等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观耳界若乐若苦。不应观声界耳识界及耳触耳触为缘所生诸受若乐若苦。何以故。耳界耳界自性空。声界耳识界及耳触耳触为缘所生诸受。声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性。是声界乃至耳触为缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。耳界不可得。彼乐与苦亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无耳界等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观耳界若我若无我。不应观声界耳识界及耳触耳触为缘所生诸受若我若无我。何以故。耳界耳界自性空。声界耳识界及耳触耳触为缘所生诸受声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性。是声界乃至耳触为缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。耳界不可得。彼我无我亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无耳界等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观耳界若净若不净。不应观声界耳识界及耳触耳触为缘所生诸受若净若不净。何以故。耳界耳界自性空。声界耳识界及耳触耳触为缘所生诸受声界乃至耳触为缘所生诸受自性空。是耳界自性即非自性。是声界乃至耳触为缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。耳界不可得。彼净不净亦不可得。声界乃至耳触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无耳界等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观鼻界若常若无常。不应观香界鼻识界及鼻触鼻触为缘所生诸受若常若无常。何以故。鼻界鼻界自性空。香界鼻识界及鼻触鼻触为缘所生诸受。香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。鼻界不可得。彼常无常亦不可得。香界乃至鼻触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无鼻界等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观鼻界若乐若苦。不应观香界鼻识界及鼻触鼻触为缘所生诸受若乐若苦何以故。鼻界鼻界自性空。香界鼻识界及鼻触鼻触为缘所生诸受香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。鼻界不可得。彼乐与苦亦不可得。香界乃至鼻触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无鼻界等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观鼻界若我若无我。不应观香界鼻识界及鼻触鼻触为缘所生诸受若我若无我。何以故。鼻界鼻界自性空。香界鼻识界及鼻触鼻触为缘所生诸受香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为。缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。鼻界不可得。彼我无我亦不可得。香界乃至鼻触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何此中尚无鼻界等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观鼻界若净若不净。不应观香界鼻识界及鼻触鼻触为缘所生诸受若净若不净。何以故。鼻界鼻界自性空。香界鼻识界及鼻触鼻触为缘所生诸受香界乃至鼻触为缘所生诸受自性空。是鼻界自性即非自性。是香界乃至鼻触为缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。鼻界不可得。彼净不净亦不可得。香界乃至鼻触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无鼻界等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观舌界若常若无常。不应观味界舌识界及舌触舌触为缘所生诸受若常若无常。何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。舌界不可得。彼常无常亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无舌界等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观舌界若乐若苦。不应观味界舌识界及舌触舌触为缘所生诸受若乐若苦何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。舌界不可得。彼乐与苦亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无舌界等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观舌界若我若无我。不应观味界舌识界及舌触舌触为缘所生诸受若我若无我。何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。舌界不可得。彼我无我亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无舌界等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观舌界若净若不净。不应观味界舌识界及舌触舌触为缘所生诸受若净若不净。何以故。舌界舌界自性空。味界舌识界及舌触舌触为缘所生诸受味界乃至舌触为缘所生诸受自性空。是舌界自性即非自性。是味界乃至舌触为缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。舌界不可得。彼净不净亦不可得。味界乃至舌触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无舌界等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

大般若波罗蜜多经卷第一百六十二大般若波罗蜜多经卷第一百六十三

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之六十一

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多。作如是言。汝善男子。应修布施波罗蜜多。不应观身界若常若无常。不应观触界身识界及身触身触为缘所生诸受若常若无常。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受触界乃至身触为缘所生诸受自性空。是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。身界不可得。彼常无常亦不可得。触界乃至身触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无身界等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观身界若乐若苦。不应观触界身识界及身触身触为缘所生诸受若乐若苦。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受触界乃至身触为缘所生诸受自性空是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。身界不可得。彼乐与苦亦不可得。触界乃至身触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无身界等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观身界若我若无我。不应观触界身识界及身触身触为缘所生诸受若我若无我。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受。触界乃至身触为缘所生诸受自性空。是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。身界不可得。彼我无我亦不可得。触界乃至身触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无身界等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观身界若净若不净。不应观触界身识界及身触身触为缘所生诸受若净若不净。何以故。身界身界自性空。触界身识界及身触身触为缘所生诸受触界乃至身触为缘所生诸受自性空。是身界自性即非自性。是触界乃至身触为缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。身界不可得。彼净不净亦不可得。触界乃至身触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无身界等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子应修布施波罗蜜多不应观意界若常若无常。不应观法界意识界及意触意触为缘所生诸受若常若无常。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受法界乃至意触为缘所生诸受自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。意界不可得。彼常无常亦不可得。法界乃至意触为缘所生诸受皆不可得。彼常无常亦不可得。所以者何。此中尚无意界等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观意界若乐若苦。不应观法界意识界及意触意触为缘所生诸受若乐若苦。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受法界乃至意触为缘所生诸受自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。意界不可得。彼乐与苦亦不可得。法界乃至意触为缘所生诸受皆不可得。彼乐与苦亦不可得。所以者何。此中尚无意界等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观意界若我若无我。不应观法界意识界及意触意触为缘所生诸受若我若无我。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受法界乃至意触为缘所生诸受自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。意界不可得。彼我无我亦不可得。法界乃至意触为缘所生诸受皆不可得。彼我无我亦不可得。所以者何。此中尚无意界等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观意界若净若不净。不应观法界意识界及意触意触为缘所生诸受若净若不净。何以故。意界意界自性空。法界意识界及意触意触为缘所生诸受法界乃至意触为缘所生诸受自性空。是意界自性即非自性。是法界乃至意触为缘所生诸受自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。意界不可得。彼净不净亦不可得。法界乃至意触为缘所生诸受皆不可得。彼净不净亦不可得。所以者何。此中尚无意界等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观地界若常若无常。不应观水火风空识界若常若无常。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。地界不可得。彼常无常亦不可得。水火风空识界皆不可得。彼常无常亦不可得。所以者何。此中尚无地界等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观地界若乐若苦。不应观水火风空识界若乐若苦。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。地界不可得。彼乐与苦亦不可得。水火风空识界皆不可得。彼乐与苦亦不可得。所以者何。此中尚无地界等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观地界若我若无我。不应观水火风空识界若我若无我。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。地界不可得。彼我无我亦不可得。水火风空识界皆不可得。彼我无我亦不可得。所以者何。此中尚无地界等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观地界若净若不净。不应观水火风空识界若净若不净。何以故。地界地界自性空。水火风空识界水火风空识界自性空。是地界自性即非自性。是水火风空识界自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。地界不可得。彼净不净亦不可得。水火风空识界皆不可得。彼净不净亦不可得。所以者何。此中尚无地界等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观无明若常若无常。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若常若无常。何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼自性空。是无明自性即非自性。是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。无明不可得。彼常无常亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼常无常亦不可得。所以者何。此中尚无无明等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观无明若乐若苦。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若乐若苦。何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼自性空。是无明自性即非自性是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。无明不可得。彼乐与苦亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼乐与苦亦不可得。所以者何。此中尚无无明等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观无明若我若无我。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若我若无我。何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼自性空。是无明自性即非自性。是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。无明不可得。彼我无我亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼我无我亦不可得。所以者何。此中尚无无明等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观无明若净若不净。不应观行识名色六处触受爱取有生老死愁叹苦忧恼若净若不净何以故。无明无明自性空。行识名色六处触受爱取有生老死愁叹苦忧恼行乃至老死愁叹苦忧恼自性空。是无明自性即非自性。是行乃至老死愁叹苦忧恼自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。无明不可得。彼净不净亦不可得。行乃至老死愁叹苦忧恼皆不可得。彼净不净亦不可得。所以者何。此中尚无无明等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观布施波罗蜜多若常若无常。不应观净戒安忍精进静虑般若波罗蜜多若常若无常。何以故。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。布施波罗蜜多不可得。彼常无常亦不可得。净戒乃至般若波罗蜜多皆不可得。彼常无常亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观布施波罗蜜多若乐若苦。不应观净戒安忍精进静虑般若波罗蜜多若乐若苦。何以故布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。布施波罗蜜多不可得。彼乐与苦亦不可得。净戒乃至般若波罗蜜多皆不可得。彼乐与苦亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观布施波罗蜜多若我若无我。不应观净戒安忍精进静虑般若波罗蜜多若我若无我。何以故。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。布施波罗蜜多不可得。彼我无我亦不可得。净戒乃至般若波罗蜜多皆不可得。彼我无我亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观布施波罗蜜多若净若不净。不应观净戒安忍精进静虑般若波罗蜜多若净若不净。何以故。布施波罗蜜多布施波罗蜜多自性空。净戒安忍精进静虑般若波罗蜜多净戒乃至般若波罗蜜多自性空。是布施波罗蜜多自性即非自性。是净戒乃至般若波罗蜜多自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。布施波罗蜜多不可得。彼净不净亦不可得。净戒乃至般若波罗蜜多皆不可得。彼净不净亦不可得。所以者何。此中尚无布施波罗蜜多等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观内空若常若无常。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若常若无常。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。内空不可得。彼常无常亦不可得。外空乃至无性自性空皆不可得。彼常无常亦不可得。所以者何。此中尚无内空等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观内空若乐若苦。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若乐若苦。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。内空不可得。彼乐与苦亦不可得。外空乃至无性自性空皆不可得。彼乐与苦亦不可得。所以者何。此中尚无内空等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观内空若我若无我。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若我若无我。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。内空不可得。彼我无我亦不可得。外空乃至无性自性空皆不可得。彼我无我亦不可得。所以者何。此中尚无内空等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观内空若净若不净。不应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空若净若不净。何以故。内空内空自性空。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空外空乃至无性自性空自性空。是内空自性即非自性。是外空乃至无性自性空自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。内空不可得。彼净不净亦不可得。外空乃至无性自性空皆不可得。彼净不净亦不可得。所以者何。此中尚无内空等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观真如若常若无常。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若常若无常。何以故。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界法界乃至不思议界自性空。是真如自性即非自性。是法界乃至不思议界自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。真如不可得。彼常无常亦不可得。法界乃至不思议界皆不可得。彼常无常亦不可得。所以者何。此中尚无真如等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观真如若乐若苦。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若乐若苦。何以故。真如真如自性空法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界法界乃至不思议界自性空。是真如自性即非自性是法界乃至不思议界自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。真如不可得。彼乐与苦亦不可得。法界乃至不思议界皆不可得。彼乐与苦亦不可得。所以者何。此中尚无真如等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观真如若我若无我。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若我若无我。何以故。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界法界乃至不思议界自性空。是真如自性即非自性。是法界乃至不思议界自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。真如不可得。彼我无我亦不可得。法界乃至不思议界皆不可得。彼我无我亦不可得。所以者何。此中尚无真如等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观真如若净若不净。不应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界若净若不净。何以故。真如真如自性空。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界法界乃至不思议界自性空。是真如自性即非自性。是法界乃至不思议界自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。真如不可得。彼净不净亦不可得。法界乃至不思议界皆不可得。彼净不净亦不可得。所以者何。此中尚无真如等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观苦圣谛若常若无常。不应观集灭道圣谛若常若无常。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。苦圣谛不可得。彼常无常亦不可得。集灭道圣谛皆不可得。彼常无常亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观苦圣谛若乐若苦。不应观集灭道圣谛若乐若苦。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。苦圣谛不可得。彼乐与苦亦不可得。集灭道圣谛皆不可得。彼乐与苦亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观苦圣谛若我若无我。不应观集灭道圣谛若我若无我。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。苦圣谛不可得。彼我无我亦不可得。集灭道圣谛皆不可得。彼我无我亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观苦圣谛若净若不净。不应观集灭道圣谛若净若不净。何以故。苦圣谛苦圣谛自性空。集灭道圣谛集灭道圣谛自性空。是苦圣谛自性即非自性。是集灭道圣谛自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。苦圣谛不可得。彼净不净亦不可得。集灭道圣谛皆不可得。彼净不净亦不可得。所以者何。此中尚无苦圣谛等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

大般若波罗蜜多经卷第一百六十三大般若波罗蜜多经卷第一百六十四

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之六十二

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观四静虑若常若无常。不应观四无量四无色定若常若无常。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。四静虑不可得。彼常无常亦不可得。四无量四无色定皆不可得。彼常无常亦不可得。所以者何。此中尚无四静虑等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观四静虑若乐若苦。不应观四无量四无色定若乐若苦。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。四静虑不可得。彼乐与苦亦不可得。四无量四无色定皆不可得彼乐与苦亦不可得。所以者何。此中尚无四静虑等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观四静虑若我若无我。不应观四无量四无色定若我若无我。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。四静虑不可得。彼我无我亦不可得。四无量四无色定皆不可得。彼我无我亦不可得。所以者何。此中尚无四静虑等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观四静虑若净若不净。不应观四无量四无色定若净若不净。何以故。四静虑四静虑自性空。四无量四无色定四无量四无色定自性空。是四静虑自性即非自性。是四无量四无色定自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。四静虑不可得。彼净不净亦不可得。四无量四无色定皆不可得。彼净不净亦不可得。所以者何。此中尚无四静虑等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观八解脱若常若无常。不应观八胜处九次第定十遍处若常若无常。何以故。八解脱八解脱自性空。八胜处九次第定十遍处八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。八解脱不可得。彼常无常亦不可得。八胜处九次第定十遍处皆不可得。彼常无常亦不可得。所以者何。此中尚无八解脱等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观八解脱若乐若苦。不应观八胜处九次第定十遍处若乐若苦。何以故。八解脱八解脱自性空。八胜处九次第定十遍处八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。八解脱不可得。彼乐与苦亦不可得。八胜处九次第定十遍处皆不可得。彼乐与苦亦不可得。所以者何。此中尚无八解脱等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观八解脱若我若无我。不应观八胜处九次第定十遍处若我若无我。何以故。八解脱八解脱自性空。八胜处九次第定十遍处八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。八解脱不可得。彼我无我亦不可得。八胜处九次第定十遍处皆不可得。彼我无我亦不可得。所以者何。此中尚无八解脱等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观八解脱若净若不净。不应观八胜处九次第定十遍处若净若不净。何以故。八解脱八解脱自性空。八胜处九次第定十遍处八胜处九次第定十遍处自性空。是八解脱自性即非自性。是八胜处九次第定十遍处自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。八解脱不可得。彼净不净亦不可得。八胜处九次第定十遍处皆不可得。彼净不净亦不可得。所以者何。此中尚无八解脱等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观四念住若常若无常。不应观四正断四神足五根五力七等觉支八圣道支若常若无常。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支四正断乃至八圣道支自性空。是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。四念住不可得。彼常无常亦不可得。四正断乃至八圣道支皆不可得。彼常无常亦不可得。所以者何。此中尚无四念住等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观四念住若乐若苦。不应观四正断四神足五根五力七等觉支八圣道支若乐若苦。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支四正断乃至八圣道支自性空。是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。四念住不可得。彼乐与苦亦不可得。四正断乃至八圣道支皆不可得。彼乐与苦亦不可得。所以者何。此中尚无四念住等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观四念住若我若无我。不应观四正断四神足五根五力七等觉支八圣道支若我若无我。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支四正断乃至八圣道支自性空。是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。四念住不可得。彼我无我亦不可得。四正断乃至八圣道支皆不可得。彼我无我亦不可得。所以者何。此中尚无四念住等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观四念住若净若不净。不应观四正断四神足五根五力七等觉支八圣道支若净若不净。何以故。四念住四念住自性空。四正断四神足五根五力七等觉支八圣道支四正断乃至八圣道支自性空。是四念住自性即非自性。是四正断乃至八圣道支自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。四念住不可得。彼净不净亦不可得。四正断乃至八圣道支皆不可得。彼净不净亦不可得。所以者何。此中尚无四念住等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观空解脱门若常若无常。不应观无相无愿解脱门若常若无常。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。空解脱门不可得。彼常无常亦不可得。无相无愿解脱门皆不可得。彼常无常亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观空解脱门若乐若苦。不应观无相无愿解脱门若乐若苦。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。空解脱门不可得。彼乐与苦亦不可得。无相无愿解脱门皆不可得。彼乐与苦亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观空解脱门若我若无我。不应观无相无愿解脱门若我若无我。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。空解脱门不可得。彼我无我亦不可得。无相无愿解脱门皆不可得。彼我无我亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观空解脱门若净若不净。不应观无相无愿解脱门若净若不净。何以故。空解脱门空解脱门自性空。无相无愿解脱门无相无愿解脱门自性空。是空解脱门自性即非自性。是无相无愿解脱门自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。空解脱门不可得。彼净不净亦不可得。无相无愿解脱门皆不可得。彼净不净亦不可得。所以者何。此中尚无空解脱门等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观五眼若常若无常。不应观六神通若常若无常。何以故。五眼五眼自性空。六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。五眼不可得。彼常无常亦不可得。六神通不可得。彼常无常亦不可得。所以者何。此中尚无五眼等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观五眼若乐若苦。不应观六神通若乐若苦。何以故。五眼五眼自性空。六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。五眼不可得。彼乐与苦亦不可得。六神通不可得。彼乐与苦亦不可得。所以者何。此中尚无五眼等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观五眼若我若无我。不应观六神通若我若无我。何以故。五眼五眼自性空六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。五眼不可得。彼我无我亦不可得。六神通不可得。彼我无我亦不可得。所以者何。此中尚无五眼等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观五眼若净若不净。不应观六神通若净若不净。何以故。五眼五眼自性空。六神通六神通自性空。是五眼自性即非自性。是六神通自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。五眼不可得。彼净不净亦不可得。六神通不可得。彼净不净亦不可得。所以者何。此中尚无五眼等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观佛十力若常若无常。不应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若常若无常。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。佛十力不可得。彼常无常亦不可得。四无所畏乃至十八佛不共法皆不可得。彼常无常亦不可得。所以者何。此中尚无佛十力等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观佛十力若乐若苦。不应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若乐若苦。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。佛十力不可得。彼乐与苦亦不可得。四无所畏乃至十八佛不共法皆不可得。彼乐与苦亦不可得。所以者何。此中尚无佛十力等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观佛十力若我若无我。不应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若我若无我。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。佛十力不可得。彼我无我亦不可得。四无所畏乃至十八佛不共法皆不可得。彼我无我亦不可得。所以者何。此中尚无佛十力等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观佛十力若净若不净。不应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若净若不净。何以故。佛十力佛十力自性空。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法四无所畏乃至十八佛不共法自性空。是佛十力自性即非自性。是四无所畏乃至十八佛不共法自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多佛十力不可得。彼净不净亦不可得。四无所畏乃至十八佛不共法皆不可得。彼净不净亦不可得。所以者何。此中尚无佛十力等可得。何况有彼净与不净汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观无忘失法若常若无常。不应观恒住舍性若常若无常。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。无忘失法不可得。彼常无常亦不可得。恒住舍性不可得。彼常无常亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观无忘失法若乐若苦。不应观恒住舍性若乐若苦。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。无忘失法不可得。彼乐与苦亦不可得。恒住舍性不可得。彼乐与苦亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观无忘失法若我若无我。不应观恒住舍性若我若无我。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。无忘失法不可得。彼我无我亦不可得。恒住舍性不可得。彼我无我亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观无忘失法若净若不净。不应观恒住舍性若净若不净。何以故。无忘失法无忘失法自性空。恒住舍性恒住舍性自性空。是无忘失法自性即非自性。是恒住舍性自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。无忘失法不可得。彼净不净亦不可得。恒住舍性不可得。彼净不净亦不可得。所以者何。此中尚无无忘失法等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观一切智若常若无常。不应观道相智一切相智若常若无常。何以故。一切智一切智自性空。道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。一切智不可得。彼常无常亦不可得。道相智一切相智皆不可得。彼常无常亦不可得。所以者何。此中尚无一切智等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观一切智若乐若苦。不应观道相智一切相智若乐若苦。何以故。一切智一切智自性空。道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。一切智不可得。彼乐与苦亦不可得。道相智一切相智皆不可得。彼乐与苦亦不可得。所以者何。此中尚无一切智等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观一切智若我若无我。不应观道相智一切相智若我若无我。何以故。一切智一切智自性空。道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。一切智不可得。彼我无我亦不可得。道相智一切相智皆不可得。彼我无我亦不可得。所以者何。此中尚无一切智等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观一切智若净若不净。不应观道相智一切相智若净若不净。何以故。一切智一切智自性空。道相智一切相智道相智一切相智自性空。是一切智自性即非自性。是道相智一切相智自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。一切智不可得。彼净不净亦不可得。道相智一切相智皆不可得。彼净不净亦不可得。所以者何。此中尚无一切智等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观一切陀罗尼门若常若无常。不应观一切三摩地门若常若无常。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。一切陀罗尼门不可得。彼常无常亦不可得。一切三摩地门不可得。彼常无常亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观一切陀罗尼门若乐若苦。不应观一切三摩地门若乐若苦。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。一切陀罗尼门不可得。彼乐与苦亦不可得。一切三摩地门不可得。彼乐与苦亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观一切陀罗尼门若我若无我。不应观一切三摩地门若我若无我。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。一切陀罗尼门不可得。彼我无我亦不可得。一切三摩地门不可得。彼我无我亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观一切陀罗尼门若净若不净。不应观一切三摩地门若净若不净。何以故。一切陀罗尼门一切陀罗尼门自性空。一切三摩地门一切三摩地门自性空。是一切陀罗尼门自性即非自性。是一切三摩地门自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。一切陀罗尼门不可得。彼净不净亦不可得。一切三摩地门不可得。彼净不净亦不可得。所以者何。此中尚无一切陀罗尼门等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

大般若波罗蜜多经卷第一百六十四大般若波罗蜜多经卷第一百六十五

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之六十三

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观预流向预流果若常若无常。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若常若无常。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性。是一来向乃至阿罗汉果自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。预流向预流果不可得。彼常无常亦不可得。一来向乃至阿罗汉果皆不可得。彼常无常亦不可得。所以者。何此中尚无预流向等可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观预流向预流果若乐若苦。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若乐若苦。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性是一来向乃至阿罗汉果自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。预流向预流果不可得。彼乐与苦亦不可得。一来向乃至阿罗汉果皆不可得。彼乐与苦亦不可得。所以者何。此中尚无预流向等可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观预流向预流果若我若无我。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若我若无我。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性。是一来向乃至阿罗汉果自性亦非自性。若非自性。即是布施波罗蜜多。于此布施波罗蜜多。预流向预流果不可得。彼我无我亦不可得。一来向乃至阿罗汉果皆不可得。彼我无我亦不可得。所以者何。此中尚无预流向等可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观预流向预流果若净若不净。不应观一来向一来果不还向不还果阿罗汉向阿罗汉果若净若不净。何以故。预流向预流果预流向预流果自性空。一来向一来果不还向不还果阿罗汉向阿罗汉果一来向乃至阿罗汉果自性空。是预流向预流果自性即非自性。是一来向乃至阿罗汉果自性亦非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。预流向预流果不可得。彼净不净亦不可得。一来向乃至阿罗汉果皆不可得。彼净不净亦不可得。所以者何。此中尚无预流向等可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多作如是言。汝善男子。应修布施波罗蜜多。不应观一切独觉菩提若常若无常。何以故。一切独觉菩提一切独觉菩提自性空。是一切独觉菩提自性即非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。一切独觉菩提不可得。彼常无常亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观一切独觉菩提若乐若苦。何以故。一切独觉菩提一切独觉菩提自性空。是一切独觉菩提自性即非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。一切独觉菩提不可得。彼乐与苦亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观一切独觉菩提若我若无我。何以故。一切独觉菩提一切独觉菩提自性空。是一切独觉菩提自性即非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。一切独觉菩提不可得。彼我无我亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观一切独觉菩提若净若不净。何以故。一切独觉菩提一切独觉菩提自性空。是一切独觉菩提自性即非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。一切独觉菩提不可得。彼净不净亦不可得。所以者何。此中尚无一切独觉菩提可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多。作如是言。汝善男子。应修布施波罗蜜多。不应观一切菩萨摩诃萨行若常若无常。何以故。一切菩萨摩诃萨行一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。一切菩萨摩诃萨行不可得。彼常无常亦不可得。所以者何此中尚无一切菩萨摩诃萨行可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观一切菩萨摩诃萨行若乐若苦。何以故一切菩萨摩诃萨行一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。一切菩萨摩诃萨行不可得。彼乐与苦亦不可得。所以者何。此中尚无一切菩萨摩诃萨行可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观一切菩萨摩诃萨行若我若无我。何以故。一切菩萨摩诃萨行。一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。一切菩萨摩诃萨行不可得。彼我无我亦不可得。所以者何。此中尚无一切菩萨摩诃萨行可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观一切菩萨摩诃萨行若净若不净。何以故。一切菩萨摩诃萨行一切菩萨摩诃萨行自性空。是一切菩萨摩诃萨行自性即非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。一切菩萨摩诃萨行不可得。彼净不净亦不可得。所以者何。此中尚无一切菩萨摩诃萨行可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施波罗蜜多。作如是言。汝善男子。应修布施波罗蜜多。不应观诸佛无上正等菩提若常若无常。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。诸佛无上正等菩提不可得。彼常无常亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼常与无常。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观诸佛无上正等菩提若乐若苦。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。诸佛无上正等菩提不可得。彼乐与苦亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼乐之与苦。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观诸佛无上正等菩提若我若无我。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。诸佛无上正等菩提不可得。彼我无我亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼我与无我。汝若能修如是布施。是修布施波罗蜜多。复作是言。汝善男子。应修布施波罗蜜多。不应观诸佛无上正等菩提若净若不净。何以故。诸佛无上正等菩提诸佛无上正等菩提自性空。是诸佛无上正等菩提自性即非自性。若非自性即是布施波罗蜜多。于此布施波罗蜜多。诸佛无上正等菩提不可得。彼净不净亦不可得。所以者何。此中尚无诸佛无上正等菩提可得。何况有彼净与不净。汝若能修如是布施。是修布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是为宣说真正布施波罗蜜多

复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若波罗蜜多。或说静虑波罗蜜多。或说精进波罗蜜多。或说安忍波罗蜜多。或说净戒波罗蜜多。或说布施波罗蜜多。作如是言。来善男子。我当教汝修学般若乃至布施波罗蜜多。汝修学时。勿观诸法有少可住可超可入可得可证可受持等所获功德及可随喜回向菩提。何以故。于此般若乃至布施波罗蜜多。毕竟无有少法可住可超可入可得可证可受持等所获功德及可随喜回向菩提。所以者何。以一切法自性皆空都无所有。若无所有即是般若乃至布施波罗蜜多。于此般若乃至布施波罗蜜多。竟无少法有入有出有生有灭有断有常有一有异有来有去而可得者。憍尸迦。是善男子善女人等作此等说。是说真正般若静虑精进安忍净戒布施波罗蜜多。以是故。憍尸迦。诸善男子善女人等。应于般若波罗蜜多以无所得而为方便。受持读诵如理思惟。当以种种巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。憍尸迦。由此缘故我作是说。若善男子善女人等。于此般若波罗蜜多。以无所得而为方便。受持读诵如理思惟。复以种种巧妙文义。经须臾间为他辩说。宣示开演显了解释。分别义趣令其易解。所获福聚甚多于前

复次憍尸迦。若善男子善女人等。教赡部洲诸有情类皆令住预流果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切预流及预流果。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教赡部洲东胜身洲诸有情类皆令住预流果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切预流及预流果。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲东胜身洲诸有情类。若善男子善女人等。教赡部洲东胜身洲西牛货洲诸有情类皆令住预流果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切预流及预流果。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲东胜身洲西牛货洲诸有情类。若善男子善女人等。教赡部洲东胜身洲西牛货洲北俱卢洲诸有情类皆令住预流果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切预流及预流果。皆是般若波罗蜜多所流出故。复次憍尸迦。置四大洲诸有情类。若善男子善女人等。教小千界诸有情类皆令住预流果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切预流及预流果。皆是般若波罗蜜多所流出故。复次憍尸迦。置小千界诸有情类。若善男子善女人等。教中千界诸有情类皆令住预流果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切预流及预流果。皆是般若波罗蜜多所流出故。复次憍尸迦。置中千界诸有情类。若善男子善女人等。教化三千大千世界诸有情类皆令住预流果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切预流及预流果。皆是般若波罗蜜多所流出故

复次憍尸迦。置此三千大千世界诸有情类。若善男子善女人等。教化十方各如殑伽沙等世界诸有情类皆令住预流果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切预流及预流果。皆是般若波罗蜜多所流出故。复次憍尸迦。置此十方各如殑伽沙等世界诸有情类。若善男子善女人等。教化十方一切世界诸有情类皆令住预流果。于意云何是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切预流及预流果。皆是般若波罗蜜多所流出故。复次憍尸迦。若善男子善女人等。教赡部洲诸有情类皆令住一来果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切一来及一来果。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教赡部洲东胜身洲诸有情类皆令住一来果。于意云何。是善男子善女人等由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切一来及一来果。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲东胜身洲诸有情类。若善男子善女人等。教赡部洲东胜身洲西牛货洲诸有情类皆令住一来果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切一来及一来果。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲东胜身洲西牛货洲诸有情类。若善男子善女人等。教赡部洲东胜身洲西牛货洲北俱卢洲诸有情类皆令住一来果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切一来及一来果皆是般若波罗蜜多所流出故。复次憍尸迦。置四大洲诸有情类。若善男子善女人等。教小千界诸有情类皆令住一来果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切一来及一来果。皆是般若波罗蜜多所流出故。复次憍尸迦。置小千界诸有情类。若善男子善女人等。教中千界诸有情类皆令住一来果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切一来及一来果。皆是般若波罗蜜多所流出故。复次憍尸迦。置中千界诸有情类。若善男子善女人等。教化三千大千世界诸有情类皆令住一来果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切一来及一来果。皆是般若波罗蜜多所流出故。复次憍尸迦。置此三千大千世界诸有情类。若善男子善女人等。教化十方各如殑伽沙等世界诸有情类皆令住一来果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切一来及一来果。皆是般若波罗蜜多所流出故。复次憍尸迦。置此十方各如殑伽沙等世界诸有情类。若善男子善女人等。教化十方一切世界诸有情类皆令住一来果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切一来及一来果。皆是般若波罗蜜多所流出故

复次憍尸迦。若善男子善女人等教赡部洲诸有情类皆令住不还果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切不还及不还果。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教赡部洲东胜身洲诸有情类皆令住不还果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切不还及不还果。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲东胜身洲诸有情类。若善男子善女人等。教赡部洲东胜身洲西牛货洲诸有情类皆令住不还果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切不还及不还果。皆是般若波罗蜜多所流出故

大般若波罗蜜多经卷第一百六十五大般若波罗蜜多经卷第一百六十六

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之六十四

复次憍尸迦。置赡部洲东胜身洲西牛货洲诸有情类。若善男子善女人等。教赡部洲东胜身洲西牛货洲北俱卢洲。诸有情类皆令住不还果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切不还及不还果。皆是般若波罗蜜多所流出故。复次憍尸迦。置四大洲诸有情类。若善男子善女人等。教小千界诸有情类皆令住不还果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切不还及不还果。皆是般若波罗蜜多所流出故。复次憍尸迦。置小千界诸有情类。若善男子善女人等。教中千界诸有情类皆令住不还果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切不还及不还果。皆是般若波罗蜜多所流出故。复次憍尸迦。置中千界诸有情类。若善男子善女人等。教化三千大千世界诸有情类皆令住不还果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切不还及不还果。皆是般若波罗蜜多所流出故。复次憍尸迦。置此三千大千世界诸有情类。若善男子善女人等。教化十方各如殑伽沙等世界诸有情类皆令住不还果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切不还及不还果。皆是般若波罗蜜多所流出故。复次憍尸迦。置此十方各如殑伽沙等世界诸有情类。若善男子善女人等。教化十方一切世界诸有情类皆令住不还果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切不还及不还果。皆是般若波罗蜜多所流出故

复次憍尸迦。若善男子善女人等。教赡部洲诸有情类皆令安住阿罗汉果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。诸阿罗汉阿罗汉果。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教赡部洲东胜身洲诸有情类皆令安住阿罗汉果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。诸阿罗汉阿罗汉果。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲东胜身洲诸有情类。若善男子善女人等。教赡部洲东胜身洲西牛货洲诸有情类皆令安住阿罗汉果于意云何是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。诸阿罗汉阿罗汉果。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲东胜身洲西牛货洲诸有情类。若善男子善女人等。教赡部洲东胜身洲西牛货洲北俱卢洲诸有情类皆令安住阿罗汉果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。诸阿罗汉阿罗汉果。皆是般若波罗蜜多所流出故。复次憍尸迦。置四大洲诸有情类。若善男子善女人等。教小千界诸有情类皆令安住阿罗汉果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。诸阿罗汉阿罗汉果。皆是般若波罗蜜多所流出故

复次憍尸迦。置小千界诸有情类。若善男子善女人等教中千界诸有情类皆令安住阿罗汉果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。诸阿罗汉阿罗汉果皆是般若波罗蜜多所流出故。复次憍尸迦。置中千界诸有情类。若善男子善女人等。教化三千大千世界诸有情类皆令安住阿罗汉果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。诸阿罗汉阿罗汉果。皆是般若波罗蜜多所流出故。复次憍尸迦。置此三千大千世界诸有情类。若善男子善女人等。教化十方各如殑伽沙等世界。诸有情类皆令安住阿罗汉果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。诸阿罗汉阿罗汉果。皆是般若波罗蜜多所流出故。复次憍尸迦。置此十方各如殑伽沙等世界诸有情类。若善男子善女人等。教化十方一切世界诸有情类皆令安住阿罗汉果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。诸阿罗汉阿罗汉果。皆是般若波罗蜜多所流出故

复次憍尸迦。若善男子善女人等。教赡部洲诸有情类皆令安住独觉菩提。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切独觉独觉菩提。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教赡部洲东胜身洲诸有情类皆令安住独觉菩提。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切独觉独觉菩提。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲东胜身洲诸有情类。若善男子善女人等。教赡部洲东胜身洲西牛货洲诸有情类皆令安住独觉菩提。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切独觉独觉菩提。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲东胜身洲西牛货洲诸有情类若善男子善女人等。教赡部洲东胜身洲西牛货洲北俱卢洲诸有情类皆令安住独觉菩提。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切独觉独觉菩提。皆是般若波罗蜜多所流出故。复次憍尸迦。置四大洲诸有情类。若善男子善女人等。教小千界诸有情类皆令安住独觉菩提。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等。所获功德甚多于前。何以故。憍尸迦。一切独觉独觉菩提。皆是般若波罗蜜多所流出故。复次憍尸迦。置小千界诸有情类。若善男子善女人等。教中千界诸有情类皆令安住独觉菩提。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切独觉独觉菩提。皆是般若波罗蜜多所流出故。复次憍尸迦。置中千界诸有情类。若善男子善女人等。教化三千大千世界诸有情类。皆令安住独觉菩提。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切独觉独觉菩提。皆是般若波罗蜜多所流出故。复次憍尸迦。置此三千大千世界若善男子善女人等。教化十方各如殑伽沙等世界诸有情类。皆令安住独觉菩提。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等。所获功德甚多于前。何以故。憍尸迦。一切独觉独觉菩提。皆是般若波罗蜜多所流出故。复次憍尸迦。置此十方各如殑伽沙等世界诸有情类。若善男子善女人等。教化十方一切世界诸有情类。皆令安住独觉菩提。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切独觉独觉菩提。皆是般若波罗蜜多所流出故

复次憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆发无上正等觉心。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切初发阿耨多罗三藐三菩提心菩萨摩诃萨。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教赡部洲东胜身洲诸有情类。皆发无上正等觉心。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟随此般若波罗蜜多所说法门。应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切初发阿耨多罗三藐三菩提心菩萨摩诃萨。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲东胜身洲诸有情类。若善男子善女人等。教赡部洲东胜身洲。西牛货洲诸有情类。皆发无上正等觉心。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义。为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等。所获功德甚多于前。何以故。憍尸迦。一切初发阿耨多罗三藐三菩提心菩萨摩诃萨。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲东胜身洲西牛货洲诸有情类。若善男子善女人等。教赡部洲东胜身洲西牛货洲北俱卢洲诸有情类。皆发无上正等觉心。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义。为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切初发阿耨多罗三藐三菩提心菩萨摩诃萨。皆是般若波罗蜜多所流出故

复次憍尸迦。置四大洲诸有情类。若善男子善女人等。教小千界诸有情类。皆发无上正等觉心。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切初发阿耨多罗三藐三菩提心菩萨摩诃萨。皆是般若波罗蜜多所流出故。复次憍尸迦。置小千界诸有情类。若善男子善女人等。教中千界诸有情类。皆发无上正等觉心。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门。应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等。所获功德甚多于前。何以故。憍尸迦。一切初发阿耨多罗三藐三菩提心菩萨摩诃萨。皆是般若波罗蜜多所流出故。复次憍尸迦。置中千界诸有情类。若善男子善女人等。教化三千大千世界诸有情类。皆发无上正等觉心。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等。所获功德甚多于前。何以故。憍尸迦。一切初发阿耨多罗三藐三菩提心菩萨摩诃萨。皆是般若波罗蜜多所流出故。复次憍尸迦。置此三千大千世界诸有情类。若善男子善女人等。教化十方各如殑伽沙等世界诸有情类。皆发无上正等觉心。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等。所获功德甚多于前。何以故。憍尸迦。一切初发阿耨多罗三藐三菩提心菩萨摩诃萨。皆是般若波罗蜜多所流出故。复次憍尸迦。置此十方各如殑伽沙等世界诸有情类。若善男子善女人等。教化十方一切世界诸有情类。皆发无上正等觉心。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切初发阿耨多罗三藐三菩提心菩萨摩诃萨。皆是般若波罗蜜多所流出故

大般若波罗蜜多经卷第一百六十六大般若波罗蜜多经卷第一百六十七

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之六十五

复次憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆住菩萨不退转地。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切不退转地菩萨摩诃萨。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教赡部洲东胜身洲诸有情类。皆住菩萨不退转地。于意云何。是善男子善女人等由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切不退转地菩萨摩诃萨。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲东胜身洲诸有情类。若善男子善女人等。教赡部洲东胜身洲西牛货洲诸有情类。皆住菩萨不退转地。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切不退转地菩萨摩诃萨。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲东胜身洲西牛货洲诸有情类。若善男子善女人等。教赡部洲东胜身洲西牛货洲北俱卢洲诸有情类。皆住菩萨不退转地。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切不退转地菩萨摩诃萨。皆是般若波罗蜜多所流出故。复次憍尸迦。置四大洲诸有情类。若善男子善女人等。教小千界诸有情类皆住菩萨不退转地。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切不退转地菩萨摩诃萨。皆是般若波罗蜜多所流出故。复次憍尸迦。置小千界诸有情类。若善男子善女人等。教中千界诸有情类皆住菩萨不退转地于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切不退转地菩萨摩诃萨。皆是般若波罗蜜多所流出故。复次憍尸迦。置中千界诸有情类。若善男子善女人等。教化三千大千世界诸有情类皆住菩萨不退转地。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切不退转地菩萨摩诃萨。皆是般若波罗蜜多所流出故。复次憍尸迦。置此三千大千世界诸有情类。若善男子善女人等教化十方各如殑伽沙等世界诸有情类皆住菩萨不退转地。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切不退转地菩萨摩诃萨。皆是般若波罗蜜多所流出故。复次憍尸迦。置此十方各如殑伽沙等世界诸有情类。若善男子善女人等。教化十方一切世界诸有情类皆住菩萨不退转地。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。何以故。憍尸迦。一切不退转地菩萨摩诃萨。皆是般若波罗蜜多所流出故。复次憍尸迦。若赡部洲诸有情类。皆趣无上正等菩提。有善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。复次憍尸迦。置赡部洲诸有情类。若赡部洲东胜身洲诸有情类皆趣无上正等菩提。有善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。复次憍尸迦。置赡部洲东胜身洲诸有情类。若赡部洲东胜身洲西牛货洲诸有情类。皆趣无上正等菩提。有善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。复次憍尸迦。置赡部洲东胜身洲西牛货洲诸有情类。若赡部洲东胜身洲西牛货洲北俱卢洲诸有情类。皆趣无上正等菩提。有善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。复次憍尸迦。置四大洲诸有情类。若小千界诸有情类。皆趣无上正等菩提。有善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等。所获功德甚多于前。复次憍尸迦。置小千界诸有情类。若中千界诸有情类。皆趣无上正等菩提。有善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。复次憍尸迦。置中千界诸有情类。若此三千大千世界诸有情类。皆趣无上正等菩提。有善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。复次憍尸迦。置此三千大千世界诸有情类。若于十方各如殑伽沙等世界诸有情类。皆趣无上正等菩提。有善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。复次憍尸迦。置此十方各如殑伽沙等世界诸有情类。若于十方一切世界诸有情类。皆趣无上正等菩提。有善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门。应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前

复次憍尸迦。若赡部洲诸有情类。皆于无上正等菩提得不退转。有善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。复次憍尸迦。置赡部洲诸有情类。若赡部洲东胜身洲诸有情类。皆于无上正等菩提得不退转。有善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。复次憍尸迦。置赡部洲东胜身洲诸有情类。若赡部洲东胜身洲西牛货洲诸有情类。皆于无上正等菩提得不退转。有善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等。所获功德甚多于前。复次憍尸迦。置赡部洲东胜身洲西牛货洲诸有情类。若赡部洲东胜身洲西牛货洲北俱卢洲诸有情类。皆于无上正等菩提得不退转。有善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解。则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等。所获功德甚多于前

复次憍尸迦。置四大洲诸有情类。若小千界诸有情类。皆于无上正等菩提得不退转。有善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。复次憍尸迦。置小千界诸有情类。若中千界诸有情类。皆于无上正等菩提得不退转。有善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。复次憍尸迦。置中千界诸有情类。若此三千大千世界诸有情类。皆于无上正等菩提得不退转。有善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。复次憍尸迦。置此三千大千世界诸有情类。若于十方各如殑伽沙等世界诸有情类。皆于无上正等菩提得不退转。有善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。复次憍尸迦。置此十方各如殑伽沙等世界诸有情类。若于十方一切世界诸有情类。皆于无上正等菩提得不退转。有善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等所获功德甚多于前。复次憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆趣无上正等菩提。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。有善男子善女人等。教一有情令于无上正等菩提得不退转。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。憍尸迦。后善男子善女人等所获功德甚多于前。复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教赡部洲东胜身洲诸有情类。皆趣无上正等菩提。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。有善男子善女子等。教一有情令于无上正等菩提得不退转。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。憍尸迦。后善男子善女人等所获功德甚多于前。复次憍尸迦。置赡部洲东胜身洲诸有情类。若善男子善女人等。教赡部洲东胜身洲西牛货洲诸有情类。皆趣无上正等菩提。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。有善男子善女人等。教一有情令于无上正等菩提得不退转。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。憍尸迦。后善男子善女人等。所获功德甚多于前

大般若波罗蜜多经卷第一百六十七大般若波罗蜜多经卷第一百六十八

        三藏法师玄奘奉　诏译

    初分校量功德品第三十之六十六

复次憍尸迦。置赡部洲东胜身洲西牛货洲诸有情类。若善男子善女人等。教赡部洲东胜身洲西牛货洲北俱卢洲诸有情类。皆趣无上正等菩提。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。有善男子善女人等。教一有情令于无上正等菩提得不退转。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。憍尸迦。后善男子善女人等所获功德甚多于前。复次憍尸迦。置四大洲诸有情类。若善男子善女人等。教小千界诸有情类。皆趣无上正等菩提。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。有善男子善女人等。教一有情令于无上正等菩提得不退转。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。憍尸迦。后善男子善女人等所获功德甚多于前。复次憍尸迦。置小千界诸有情类。若善男子善女人等。教中千界诸有情类。皆趣无上正等菩提。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。有善男子善女人等。教一有情令于无上正等菩提得不退转。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。憍尸迦。后善男子善女人等所获功德甚多于前。复次憍尸迦。置中千界诸有情类。若善男子善女人等。教化三千大千世界诸有情类。皆趣无上正等菩提。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演。显了解释。分别义趣令其易解。有善男子善女人等。教一有情令于无上正等菩提得不退转。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。憍尸迦。后善男子善女人等所获功德甚多于前。复次憍尸迦。置此三千大千世界诸有情类。若善男子善女人等。教化十方各如殑伽沙等世界诸有情类。皆趣无上正等菩提。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。有善男子善女人等。教一有情令于无上正等菩提得不退转。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。憍尸迦。后善男子善女人等所获功德甚多于前。复次憍尸迦。置此十方各如殑伽沙等世界诸有情类。若善男子善女人等。教化十方一切世界诸有情类。皆趣无上正等菩提。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。有善男子善女人等。教一有情令于无上正等菩提得不退转。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。憍尸迦。后善男子善女人等所获功德甚多于前

复次憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆于无上正等菩提得不退转。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。有善男子善女人等。于中劝一速趣无上正等菩提。令说三乘救度一切。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。憍尸迦。后善男子善女人等所获功德甚多于前。何以故。憍尸迦。住不退转地菩萨摩诃萨。不甚假藉所说法故。于无上觉定趣向故。于大菩提不退转故。速趣大菩提菩萨摩诃萨。要甚假藉所说法故。于无上觉求速趣故。观生死苦一切有情运大悲心极痛切故。复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教赡部洲东胜身洲诸有情类。皆于无上正等菩提得不退转。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。有善男子善女人等。于中劝一速趣无上正等菩提。令说三乘救度一切。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。憍尸迦。后善男子善女人等所获功德甚多于前。何以故。憍尸迦。住不退转地菩萨摩诃萨。不甚假藉所说法故。于无上觉定趣向故。于大菩提不退转故。速趣大菩提菩萨摩诃萨。要甚假藉所说法故。于无上觉求速趣故。观生死苦一切有情运大悲心极痛切故。复次憍尸迦。置赡部洲东胜身洲诸有情类。若善男子善女人等。教赡部洲东胜身洲西牛货洲诸有情类。皆于无上正等菩提得不退转。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。有善男子善女人等。于中劝一速趣无上正等菩提。令说三乘救度一切。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。憍尸迦。后善男子善女人等所获功德甚多于前。何以故。憍尸迦。住不退转地菩萨摩诃萨。不甚假藉所说法故。于无上觉定趣向故。于大菩提不退转故。速趣大菩提菩萨摩诃萨。要甚假藉所说法故。于无上觉求速趣故。观生死苦一切有情运大悲心极痛切故。复次憍尸迦。置赡部洲东胜身洲西牛货洲诸有情类。若善男子善女人等。教赡部洲东胜身洲西牛货洲北俱卢洲诸有情类。皆于无上正等菩提得不退转。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。有善男子善女人等。于中劝一速趣无上正等菩提。令说三乘救度一切。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。憍尸迦。后善男子善女人等所获功德甚多于前。何以故。憍尸迦。住不退转地菩萨摩诃萨。不甚假藉所说法故。于无上觉定趣向故。于大菩提不退转故。速趣大菩提菩萨摩诃萨。要甚假藉所说法故。于无上觉求速趣故。观生死苦一切有情运大悲心极痛切故。复次憍尸迦。置四大洲诸有情类。若善男子善女人等。教小千界诸有情类。皆于无上正等菩提得不退转。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。有善男子善女人等。于中劝一速趣无上正等菩提。令说三乘救度一切。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。憍尸迦。后善男子善女人等所获功德甚多于前。何以故。憍尸迦。住不退转地菩萨摩诃萨。不甚假藉所说法故。于无上觉定趣向故。于大菩提不退转故。速趣大菩提菩萨摩诃萨。要甚假藉所说法故。于无上觉求速趣故。观生死苦一切有情运大悲心极痛切故。复次憍尸迦。置小千界诸有情类。若善男子善女人等。教中千界诸有情类。皆于无上正等菩提得不退转。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。有善男子善女人等。于中劝一速趣无上正等菩提。令说三乘救度一切。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。憍尸迦。后善男子善女人等所获功德甚多于前。何以故。憍尸迦。住不退转地菩萨摩诃萨。不甚假藉所说法故。于无上觉定趣向故。于大菩提不退转故。速趣大菩提菩萨摩诃萨。要甚假藉所说法故。于无上觉求速趣故。观生死苦一切有情。运大悲心极痛切故。复次憍尸迦。置中千界诸有情类。若善男子善女人等。教化三千大千世界诸有情类。皆于无上正等菩提得不退转。复以般若波罗蜜多无量法门巧妙文义为其广说。宣示开演显了解释。分别义趣令其易解。有善男子善女人等。于中劝一速趣无上正等菩提。令说三乘救度一切。复以般若波罗蜜多无量法门巧妙文义为其广说宣示开演。显了解释分别义趣。令其易解。憍尸迦。后善男子善女人等。所获功德甚多于前。何以故。憍尸迦。住不退转地菩萨摩诃萨。不甚假藉所说法故。于无上觉定趣向故。于大菩提不退转故。速趣大菩提。菩萨摩诃萨。要甚假藉所说法故。于无上觉求速趣故。观生死苦一切有情。运大悲心极痛切故。复次憍尸迦。置此三千大千世界诸有情类。若善男子善女人等。教化十方各如殑伽沙等世界诸有情类。皆于无上正等菩提得不退转。复以般若波罗蜜多无量法门巧妙文义。为其广说宣示开演。显了解释分别义趣。令其易解。有善男子善女人等。于中劝一速趣无上正等菩提。令说三乘救度一切。复以般若波罗蜜多无量法门巧妙文义。为其广说宣示开演。显了解释分别义趣。令其易解。憍尸迦。后善男子善女人等。所获功德甚多于前。何以故。憍尸迦。住不退转地菩萨摩诃萨。不甚假藉所说法故。于无上觉定趣向故。于大菩提不退转故。速趣大菩提。菩萨摩诃萨要甚假藉所说法故。于无上觉求速趣故。观生死苦一切有情。运大悲心极痛切故。复次憍尸迦。置此十方各如殑伽沙等世界诸有情类。若善男子善女人等。教化十方一切世界诸有情类。皆于无上正等菩提得不退转。复以般若波罗蜜多无量法门巧妙文义。为其广说宣示开演。显了解释分别义趣。令其易解。有善男子善女人等。于中劝一速趣无上正等菩提。令说三乘救度一切。复以般若波罗蜜多无量法门巧妙文义。为其广说宣示开演。显了解释分别义趣。令其易解。憍尸迦。后善男子善女人等。所获功德甚多于前。何以故。憍尸迦。住不退转地菩萨摩诃萨。不甚假藉所说法故。于无上觉定趣向故。于大菩提不退转故。速趣大菩提。菩萨摩诃萨要甚假藉所说法故。于无上觉求速趣故。观生死苦一切有情。运大悲心极痛切故

尔时天帝释白佛言。世尊。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以布施波罗蜜多。速疾教诫教授彼菩萨摩诃萨。如如菩萨摩诃萨。转近无上正等菩提。如是如是。应以净戒安忍精进静虑般若波罗蜜多。速疾教诫教授彼菩萨摩诃萨。世尊。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以内空速疾教诫教授彼菩萨摩诃萨。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。速疾教诫教授彼菩萨摩诃萨。世尊如如菩萨摩诃萨转近无上正等菩提。如是如是。应以真如速疾教诫教授彼菩萨摩诃萨。如如菩萨摩诃萨。转近无上正等菩提。如是如是。应以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。速疾教诫教授彼菩萨摩诃萨。世尊。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以苦圣谛速疾教诫教授彼菩萨摩诃萨。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以集灭道圣谛。速疾教诫教授彼菩萨摩诃萨。世尊。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以四静虑。速疾教诫教授彼菩萨摩诃萨。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以四无量四无色定。速疾教诫教授彼菩萨摩诃萨。世尊。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以八解脱。速疾教诫教授彼菩萨摩诃萨。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以八胜处九次第定十遍处。速疾教诫教授彼菩萨摩诃萨。世尊。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以四念住。速疾教诫教授彼菩萨摩诃萨。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以四正断四神足五根五力七等觉支八圣道支。速疾教诫教授彼菩萨摩诃萨。世尊。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以空解脱门。速疾教诫教授彼菩萨摩诃萨。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以无相无愿解脱门。速疾教诫教授彼菩萨摩诃萨。世尊。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以五眼。速疾教诫教授彼菩萨摩诃萨。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以六神通。速疾教诫教授彼菩萨摩诃萨。世尊。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以佛十力。速疾教诫教授彼菩萨摩诃萨。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。速疾教诫教授彼菩萨摩诃萨。世尊。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以无忘失法。速疾教诫教授彼菩萨摩诃萨。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以恒住舍性速疾教诫教授彼菩萨摩诃萨。世尊。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以一切智。速疾教诫教授彼菩萨摩诃萨。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以道相智一切相智。速疾教诫教授彼菩萨摩诃萨。世尊。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以一切陀罗尼门。速疾教诫教授彼菩萨摩诃萨。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以一切三摩地门。速疾教诫教授彼菩萨摩诃萨。世尊。如如菩萨摩诃萨转近无上正等菩提。如是如是。应以上妙衣服饮食卧具医药。随其所须种种资具。供养摄受彼菩萨摩诃萨。世尊。若善男子善女人等。能以如是法施财施。供养摄受彼菩萨摩诃萨。是善男子善女人等。所获功德甚多于前。何以故。世尊。彼菩萨摩诃萨要由以此布施净戒安忍精进静虑般若波罗蜜多。教诫教授所摄受故。速证无上正等菩提。世尊。彼菩萨摩诃萨要由以此内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。教诫教授所摄受故。速证无上正等菩提。世尊。彼菩萨摩诃萨要由以此真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。教诫教授所摄受故。速证无上正等菩提。世尊。彼菩萨摩诃萨要由以此苦圣谛集圣谛灭圣谛道圣谛。教诫教授所摄受故。速证无上正等菩提。世尊。彼菩萨摩诃萨要由以此四静虑四无量四无色定。教诫教授所摄受故。速证无上正等菩提。世尊。彼菩萨摩诃萨要由以此八解脱八胜处九次第定十遍处。教诫教授所摄受故。速证无上正等菩提。世尊。彼菩萨摩诃萨要由以此四念住四正断四神足五根五力七等觉支八圣道支。教诫教授所摄受故。速证无上正等菩提。世尊。彼菩萨摩诃萨要由以此空解脱门无相解脱门无愿解脱门。教诫教授所摄受故。速证无上正等菩提。世尊。彼菩萨摩诃萨要由以此五眼六神通。教诫教授所摄受故。速证无上正等菩提。世尊。彼菩萨摩诃萨要由以此佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。教诫教授所摄受故。速证无上正等菩提。世尊。彼菩萨摩诃萨要由以此无忘失法恒住舍性。教诫教授所摄受故。速证无上正等菩提。世尊。彼菩萨摩诃萨要由以此一切智道相智。一切相智教诫教授所摄受故。速证无上正等菩提。世尊。彼菩萨摩诃萨要由以此一切陀罗尼门一切三摩地门。教诫教授所摄受故。速证无上正等菩提。世尊。彼菩萨摩诃萨复由以此衣服饮食卧具医药。随其所须种种资具所摄受故。速证无上正等菩提

尔时具寿善现告天帝释言。善哉善哉。憍尸迦。汝乃能劝励彼菩萨摩诃萨。复能摄受彼菩萨摩诃萨。亦能护助彼菩萨摩诃萨。汝今已作佛圣弟子。所应作事。一切如来诸圣弟子。为欲利乐诸有情故。方便劝励彼菩萨摩诃萨。令速趣无上正等菩提。以法施财施。摄受护助彼菩萨摩诃萨。令速证无上正等菩提。何以故。憍尸迦。一切如来声闻独觉世间胜事。由彼菩萨摩诃萨故而得出生。所以者何。若无菩萨摩诃萨发阿耨多罗三藐三菩提心者。则无有能修学布施净戒安忍精进静虑般若波罗蜜多。亦无有能安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦无有能安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦无有能安住苦圣谛集圣谛灭圣谛道圣谛。亦无有能修学四静虑四无量四无色定。亦无有能修学八解脱八胜处九次第定十遍处。亦无有能修学四念住四正断四神足五根五力七等觉支八圣道支。亦无有能修学空解脱门无相解脱门。无愿解脱门。亦无有能修学五眼六神通。亦无有能修学佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦无有能修学无忘失法恒住舍性。亦无有能修学一切智道相智一切相智。亦无有能修学一切陀罗尼门。一切三摩地门。若无菩萨摩诃萨修学安住如是诸事。则无有能证得无上正等菩提。若无菩萨摩诃萨证得无上正等菩提。则无有能安立菩萨声闻独觉世间胜事。憍尸迦。由有菩萨摩诃萨发阿耨多罗三藐三菩提心故。则便有能修学布施净戒安忍精进静虑般若波罗蜜多。亦复有能安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦复有能安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦复有能安住苦圣谛集圣谛灭圣谛道圣谛。亦复有能修学四静虑四无量四无色定。亦复有能修学八解脱八胜处九次第定十遍处。亦复有能修学四念住四正断四神足五根五力七等觉支八圣道支。亦复有能修学空解脱门无相解脱门无愿解脱门。亦复有能修学五眼六神通。亦复有能修学佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦复有能修学无忘失法恒住舍性。亦复有能修学一切智道相智一切相智。亦复有能修学一切陀罗尼门一切三摩地门。由有菩萨摩诃萨。修学安住如是事故。则便有能证得无上正等菩提。由有菩萨摩诃萨。证得无上正等菩提则断世间一切地狱傍生鬼界。亦能损减阿素洛党。增益天众。憍尸迦。由有菩萨摩诃萨证得阿耨多罗三藐三菩提故。便有刹帝利大族婆罗门大族长者大族居士大族出现世间。由此复有四大王众天三十三天夜摩天睹史多天乐变化天他化自在天出现世间。由此复有梵众天梵辅天梵会天大梵天光天少光天无量光天极光净天净天少净天无量净天遍净天广天少广天无量广天广果天出现世间。由此复有无繁天无热天善现天善见天色究竟天出现世间。由此复有空无边处天识无边处天无所有处天非想非非想处天出现世间。由此复有布施波罗蜜多净戒波罗蜜多安忍波罗蜜多精进波罗蜜多静虑波罗蜜多般若波罗蜜多出现世间。由此复有内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空出现世间。由此复有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界出现世间。由此复有苦圣谛集圣谛灭圣谛道圣谛出现世间。由此复有四静虑四无量四无色定出现世间。由此复有八解脱八胜处九次第定十遍处出现世间。由此复有四念住四正断四神足五根五力七等觉支八圣道支出现世间。由此复有空解脱门无相解脱门无愿解脱门出现世间。由此复有五眼六神通出现世间。由此复有佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法出现世间。由此复有无忘失法恒住舍性出现世间。由此复有一切智道相智一切相智出现世间。由此复有一切陀罗尼门一切三摩地门出现世间。由此复有一切声闻乘一切独觉乘一切大乘出现世间

    初分随喜回向品第三十一之一

尔时弥勒菩萨摩诃萨白上座善现言。大德。若菩萨摩诃萨于一切有情所有功德。随喜俱行诸福业事。若菩萨摩诃萨以此福业事。与一切有情同共回向阿耨多罗三藐三菩提。以无所得为方便故。若余有情随喜回向诸福业事。若诸异生声闻独觉诸福业事。所谓施性戒性修性三福业事。若四念住四正断四神足五根五力七等觉支八圣道支。四静虑四无量四无色定。四圣谛。八解脱八胜处九次第定十遍处。空无相无愿解脱门。四无碍解。六神通等。诸福业事。是菩萨摩诃萨所有随喜回向功德。于彼异生声闻独觉诸福业事。为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等。何以故。大德。以诸异生修福业事。但为令己自在安乐声闻独觉修福业事。为自调伏。为自寂静。为自涅槃。菩萨摩诃萨所有随喜回向功德。普为一切有情调伏寂静般涅槃故

尔时具寿善现白弥勒菩萨摩诃萨言。大士。是菩萨摩诃萨随喜回向心。普缘十方无数无量无边世界一一世界无数无量无边诸佛已涅槃者。从初发心至得无上正等菩提。如是展转入无余依般涅槃。后乃至法灭。于其中间所有六波罗蜜多相应善根。及余无数无量无边佛法相应善根。若彼异生弟子所有施性戒性修性三福业事。若彼声闻弟子所有学无学无漏善根。若诸如来应正等觉所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。及为利乐一切有情。大慈大悲大喜大舍。无数无量无边佛法。及诸佛所说正法。若依彼法精勤修学。得预流果。得一来果。得不还果。得阿罗汉果。得独觉菩提。得入菩萨正性离生。如是所有一切善根及余有情于诸如来应正等觉声闻菩萨诸弟子众。若现住世若涅槃后所种善根。是诸善根一切合集。现前随喜既随喜已。复以如是随喜俱行诸福业事。与一切有情同共回向阿耨多罗三藐三菩提。愿我以此善根。与一切有情同共引发无上菩提。如是所起随喜回向。于余所起诸福业事。为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等。于意云何。弥勒大士。彼菩萨摩诃萨。缘如是事起随喜回向心。为有如是所缘事。如彼菩萨摩诃萨所取相不

大般若波罗蜜多经卷第一百六十八大般若波罗蜜多经卷第一百六十九

        三藏法师玄奘奉　诏译

    初分随喜回向品第三十一之二

时弥勒菩萨摩诃萨白上座善现言。大德。彼菩萨摩诃萨缘如是事。起随喜回向心。实无如是所缘事。如彼菩萨摩诃萨所取相。具寿善现言。大士。若无所缘事如所取相者。彼菩萨摩诃萨随喜回向心。以取相为方便。普缘十方无数无量无边世界。一一世界无数无量无边诸佛已涅槃者。从初发心乃至法灭所有善根。及弟子等所有善根一切合集。现前随喜回向无上正等菩提。如是所起随喜回向将非颠倒。如于无常谓常。是想颠倒心颠倒见颠倒。于苦谓乐。是想颠倒心颠倒见颠倒。于无我谓我。是想颠倒心颠倒见颠倒。于不净谓净。是想颠倒心颠倒见颠倒。此于无相而取其相。亦应如是。大士。如所缘事实无所有。随喜回向心亦如是。诸善根等亦如是。无上正等菩提亦如是。色受想行识亦如是。眼耳鼻舌身意处亦如是。色声香味触法处亦如是。眼界色界眼识界及眼触眼触为缘所生诸受亦如是。耳界声界耳识界及耳触耳触为缘所生诸受亦如是。鼻界香界鼻识界及鼻触鼻触为缘所生诸受亦如是。舌界味界舌识界及舌触舌触为缘所生诸受亦如是。身界触界身识界及身触身触为缘所生诸受亦如是。意界法界意识界及意触意触为缘所生诸受亦如是。地水火风空识界亦如是。无明行识名色六处触受爱取有生老死愁叹苦忧恼亦如是。布施净戒安忍精进静虑般若波罗蜜多亦如是。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦如是。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦如是。苦集灭道圣谛亦如是。四静虑四无量四无色定亦如是。八解脱八胜处九次第定十遍处亦如是。四念住四正断四神足五根五力七等觉支八圣道支亦如是。空无相无愿解脱门亦如是。五眼六神通亦如是。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦如是。无忘失法恒住舍性亦如是。一切智道相智一切相智亦如是。一切陀罗尼门一切三摩地门亦如是。诸声闻独觉大乘亦如是。大士若如所缘事实无所有。随喜回向心亦如是。诸善根等亦如是。无上正等菩提亦如是。色受想行识亦如是。眼耳鼻舌身意处亦如是。色声香味触法处亦如是。眼界色界眼识界及眼触眼触为缘所生诸受亦如是。耳界声界耳识界及耳触耳触为缘所生诸受亦如是。鼻界香界鼻识界及鼻触鼻触为缘所生诸受亦如是。舌界味界舌识界及舌触舌触为缘所生诸受亦如是。身界触界身识界及身触身触为缘所生诸受亦如是。意界法界意识界及意触意触为缘所生诸受亦如是。地水火风空识界亦如是。无明行识名色六处触受爱取有生老死愁叹苦忧恼亦如是。布施净戒安忍精进静虑般若波罗蜜多亦如是。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦如是。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦如是。苦集灭道圣谛亦如是。四静虑四无量四无色定亦如是。八解脱八胜处九次第定十遍处亦如是四念住四正断四神足五根五力七等觉支八圣道支亦如是。空无相无愿解脱门亦如是。五眼六神通亦如是。佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦如是。无忘失法恒住舍性亦如是。一切智道相智一切相智亦如是。一切陀罗尼门一切三摩地门亦如是。诸声闻独觉大乘亦如是者。何等是所缘。何等是事。何等是随喜回向心。何等是诸善根等。何等是无上正等菩提。而彼菩萨摩诃萨缘如是事起随喜心。回向无上正等菩提。弥勒菩萨言。大德。若菩萨摩诃萨久修行六波罗蜜多。已曾供养无量诸佛。宿殖善根久发大愿。为诸善友之所摄受。善学诸法自相空义。是菩萨摩诃萨能于所缘事。随喜回向心。诸善根等无上菩提及一切法。皆不取相而能发起随喜。回向阿耨多罗三藐三菩提。如是随喜回向。以非二非不二为方便。非相非无相为方便。非有所得非无所得为方便。非染非净为方便。非生非灭为方便故。于所缘事乃至无上正等菩提能不取相。不取相故非颠倒摄。若有菩萨不久修行六波罗蜜多。未曾供养无量诸佛。不宿殖善根。未久发大愿。不为善友之所摄受。未于一切法善学自相空。是诸菩萨于所缘事。随喜回向诸善根等无上菩提。及一切法。犹取其相而起随喜回向无上正等菩提。如是所起随喜回向。以取相故犹颠倒摄

复次大德。不应为彼新学大乘诸菩萨等。及于其前宣说般若波罗蜜多。亦不应为新学大乘诸菩萨等。及于其前宣说静虑精进安忍净戒布施波罗蜜多。不应为彼新学大乘诸菩萨等。及于其前宣说内空。亦不应为新学大乘诸菩萨等。及于其前宣说外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不应为彼新学大乘诸菩萨等。及于其前宣说真如。亦不应为新学大乘诸菩萨等。及于其前宣说法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。不应为彼新学大乘诸菩萨等。及于其前宣说苦圣谛。亦不应为新学大乘诸菩萨等。及于其前宣说集灭道圣谛。不应为彼新学大乘诸菩萨等。及于其前宣说四静虑。亦不应为新学大乘诸菩萨等。及于其前宣说四无量四无色定。不应为彼新学大乘诸菩萨等。及于其前宣说八解脱。亦不应为新学大乘诸菩萨等。及于其前宣说八胜处九次第定十遍处。不应为彼新学大乘诸菩萨等。及于其前宣说四念住。亦不应为新学大乘诸菩萨等。及于其前宣说四正断四神足五根五力七等觉支八圣道支。不应为彼新学大乘诸菩萨等。及于其前宣说空解脱门。亦不应为新学大乘诸菩萨等。及于其前宣说无相无愿解脱门。不应为彼新学大乘诸菩萨等。及于其前宣说五眼。亦不应为新学大乘诸菩萨等。及于其前宣说六神通。不应为彼新学大乘诸菩萨等。及于其前宣说佛十力。亦不应为新学大乘诸菩萨等。及于其前宣说四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不应为彼新学大乘诸菩萨等。及于其前宣说无忘失法。亦不应为新学大乘诸菩萨等。及于其前宣说恒住舍性。不应为彼新学大乘诸菩萨等。及于其前宣说一切智。亦不应为新学大乘诸菩萨等。及于其前宣说道相智一切相智。不应为彼新学大乘诸菩萨等。及于其前宣说一切陀罗尼门。亦不应为新学大乘诸菩萨等。及于其前宣说一切三摩地门。不应为彼新学大乘诸菩萨等。及于其前宣说一切法自相空义。何以故。大德。新学大乘诸菩萨等于如是法。虽有少分信敬爱乐。而彼闻已寻皆忘失。惊疑恐慑生毁谤故

复次大德。若不退转菩萨摩诃萨或曾供养无量诸佛。宿殖善根久发大愿。诸善知识所摄受者。应对其前广为辩说般若静虑精进安忍净戒布施波罗蜜多。若不退转菩萨摩诃萨或曾供养无量诸佛。宿殖善根久发大愿。诸善知识所摄受者。应对其前广为辩说内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若不退转菩萨摩诃萨或曾供养无量诸佛。宿殖善根久发大愿。诸善知识所摄受者。应对其前广为辩说真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。若不退转菩萨摩诃萨或曾供养无量诸佛。宿殖善根久发大愿。诸善知识所摄受者。应对其前广为辩说苦圣谛集圣谛灭圣谛道圣谛。若不退转菩萨摩诃萨或曾供养无量诸佛。宿殖善根久发大愿。诸善知识所摄受者。应对其前广为辩说四静虑四无量四无色定。若不退转菩萨摩诃萨或曾供养无量诸佛。宿殖善根久发大愿。诸善知识所摄受者。应对其前广为辩说八解脱八胜处九次第定十遍处。若不退转菩萨摩诃萨或曾供养无量诸佛。宿殖善根久发大愿。诸善知识所摄受者。应对其前广为辩说四念住四正断四神足五根五力七等觉支八圣道支。若不退转菩萨摩诃萨或曾供养无量诸佛。宿殖善根久发大愿。诸善知识所摄受者。应对其前广为辩说空解脱门无相解脱门无愿解脱门。若不退转菩萨摩诃萨或曾供养无量诸佛。宿殖善根久发大愿。诸善知识所摄受者。应对其前广为辩说五眼六神通。若不退转菩萨摩诃萨或曾供养无量诸佛。宿殖善根久发大愿。诸善知识所摄受者。应对其前广为辩说佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若不退转菩萨摩诃萨或曾供养无量诸佛。宿殖善根久发大愿。诸善知识所摄受者。应对其前广为辩说无忘失法恒住舍性。若不退转菩萨摩诃萨或曾供养无量诸佛。宿殖善根久发大愿。诸善知识所摄受者。应对其前广为辩说一切智道相智一切相智。若不退转菩萨摩诃萨或曾供养无量诸佛。宿殖善根久发大愿诸。善知识所摄受者。应对其前广为辩说一切陀罗尼门一切三摩地门。若不退转菩萨摩诃萨或曾供养无量诸佛。宿殖善根久发大愿。诸善知识所摄受者。应对其前广为辩说一切法自相空义。何以故。大德。如是不退转菩萨摩诃萨及曾供养无量诸佛。宿殖善根久发大愿。诸善知识所摄受者。若闻此法皆能受持。终不废忘心不惊疑。不恐不慑不毁谤故

尔时具寿善现白弥勒菩萨言。菩萨摩诃萨。应以如是随喜俱行诸福业事。回向无上正等菩提。谓所用心随喜回向。此所用心尽灭离变。此所缘事及诸善根。亦皆如心尽灭离变。此中何等是所用心。复以何等为所缘事及诸善根。而说随喜回向无上正等菩提。是心于心理不应有随喜回向。以无二心俱时起故。心亦不可随喜回向心自性故。大士。若菩萨摩诃萨修行般若波罗蜜多时。能如实知色无所有。受想行识无所有。眼处无所有。耳鼻舌身意处无所有。色处无所有。声香味触法处无所有。眼界无所有。色界眼识界及眼触眼触为缘所生诸受无所有。耳界无所有。声界耳识界及耳触耳触为缘所生诸受无所有。鼻界无所有。香界鼻识界及鼻触鼻触为缘所生诸受无所有。舌界无所有。味界舌识界及舌触舌触为缘所生诸受无所有。身界无所有。触界身识界及身触身触为缘所生诸受无所有。意界无所有。法界意识界及意触意触为缘所生诸受无所有。地界无所有。水火风空识界无所有。无明无所有。行识名色六处触受爱取有生老死愁叹苦忧恼无所有。布施波罗蜜多无所有。净戒安忍精进静虑般若波罗蜜多无所有。内空无所有。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无所有。真如无所有。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无所有。苦圣谛无所有。集灭道圣谛无所有。四静虑无所有。四无量四无色定无所有。八解脱无所有。八胜处九次第定十遍处无所有。四念住无所有。四正断四神足五根五力七等觉支八圣道支无所有。空解脱门无所有。无相无愿解脱门无所有。五眼无所有。六神通无所有。佛十力无所有。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无所有。无忘失法无所有。恒住舍性无所有。一切智无所有。道相智一切相智无所有。一切陀罗尼门无所有。一切三摩地门无所有。预流果无所有。一来不还阿罗汉果无所有。独觉菩提无所有。菩萨摩诃萨行无所有。无上正等菩提无所有。大士。是菩萨摩诃萨既如实知一切法皆无所有。以随喜俱行福业事。回向无上正等菩提。是名无颠倒随喜回向阿耨多罗三藐三菩提

尔时天帝释白具寿善现言。大德。新学大乘菩萨摩诃萨闻如是法。其心将无惊疑恐怖。大德。新学大乘菩萨摩诃萨云何以所修集一切善根。回向无上正等菩提。大德。新学大乘菩萨摩诃萨云何摄受随喜俱行诸福业事。回向无上正等菩提。时具寿善现承弥勒菩萨摩诃萨神力加被。告天帝释言。憍尸迦。新学大乘菩萨摩诃萨若修般若波罗蜜多。以无所得为方便。无相为方便。摄受般若波罗蜜多。若修静虑精进安忍净戒布施波罗蜜多。以无所得为方便。无相为方便。摄受静虑精进安忍净戒布施波罗蜜多。若住内空。以无所得为方便。无相为方便。摄受内空。若住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以无所得为方便。无相为方便。摄受外空乃至无性自性空。若住真如。以无所得为方便。无相为方便。摄受真如。若住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以无所得为方便。无相为方便。摄受法界乃至不思议界。若住苦圣谛。以无所得为方便。无相为方便。摄受苦圣谛。若住集灭道圣谛。以无所得为方便。无相为方便。摄受集灭道圣谛。若修四静虑。以无所得为方便。无相为方便。摄受四静虑。若修四无量四无色定。以无所得为方便。无相为方便。摄受四无量四无色定若修八解脱。以无所得为方便。无相为方便。摄受八解脱。若修八胜处九次第定十遍处。以无所得为方便。无相为方便。摄受八胜处九次第定十遍处。若修四念住。以无所得为方便。无相为方便。摄受四念住。若修四正断四神足五根五力七等觉支八圣道支以无所得为方便。无相为方便。摄受四正断乃至八圣道支。若修空解脱门。以无所得为方便。无相为方便。摄受空解脱门。若修无相无愿解脱门。以无所得为方便。无相为方便。摄受无相无愿解脱门。若修五眼。以无所得为方便。无相为方便。摄受五眼。若修六神通。以无所得为方便。无相为方便。摄受六神通。若修佛十力。以无所得为方便。无相为方便。摄受佛十力。若修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以无所得为方便。无相为方便摄受四无所畏乃至十八佛不共法。若修无忘失法。以无所得为方便。无相为方便。摄受无忘失法若修恒住舍性。以无所得为方便。无相为方便。摄受恒住舍性。若修一切智以无所得为方便。无相为方便。摄受一切智。若修道相智一切相智。以无所得为方便。无相为方便。摄受道相智一切相智。若修一切陀罗尼门以无所得为方便。无相为方便。摄受一切陀罗尼门。若修一切三摩地门。以无所得为方便。无相为方便。摄受一切三摩地门若修菩萨摩诃萨行。以无所得为方便。无相为方便。摄受菩萨摩诃萨行。若修无上正等菩提。以无所得为方便。无相为方便。摄受无上正等菩提。憍尸迦。是菩萨摩诃萨由此因缘。多信解般若波罗蜜多。多信解静虑精进安忍净戒布施波罗蜜多。多信解内空。多信解外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。多信解真如。多信解法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。多信解苦圣谛。多信解集灭道圣谛。多信解四静虑。多信解四无量四无色定。多信解八解脱。多信解八胜处九次第定十遍处。多信解四念住。多信解四正断四神足五根五力七等觉支八圣道支多信解空解脱门。多信解无相无愿解脱门。多信解五眼。多信解六神通。多信解佛十力。多信解四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。多信解无忘失法。多信解恒住舍性。多信解一切智。多信解道相智一切相智。多信解一切陀罗尼门。多信解一切三摩地门。多信解菩萨摩诃萨行。多信解无上正等菩提

憍尸迦。是菩萨摩诃萨由此因缘。常为善友之所摄受。如是善友以无量门巧妙文义。为其辩说般若静虑精进安忍净戒布施波罗蜜多相应之法。以如是法教诫教授。令其乃至得入菩萨正性离生。常不远离般若静虑精进安忍净戒布施波罗蜜多。以如是法教诫教授。令其乃至得入菩萨正性离生。常不远离内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。以如是法教诫教授。令其乃至得入菩萨正性离生。常不远离真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。以如是法教诫教授。令其乃至得入菩萨正性离生。常不远离苦圣谛集圣谛灭圣谛道圣谛。以如是法教诫教授令其乃至得入菩萨正性离生。常不远离四静虑四无量四无色定。以如是法教诫教授。令其乃至得入菩萨正性离生。常不远离八解脱八胜处九次第定十遍处。以如是法教诫教授。令其乃至得入菩萨正性离生。常不远离四念住四正断四神足五根五力七等觉支八圣道支。以如是法教诫教授。令其乃至得入菩萨正性离生。常不远离空解脱门无相解脱门无愿解脱门。以如是法教诫教授。令其乃至得入菩萨正性离生。常不远离五眼六神通。以如是法教诫教授。令其乃至得入菩萨正性离生。常不远离佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。以如是法教诫教授。令其乃至得入菩萨正性离生。常不远离无忘失法恒住舍性。以如是法教诫教授。令其乃至得入菩萨正性离生。常不远离一切智道相智一切相智。以如是法教诫教授。令其乃至得入菩萨正性离生。常不远离一切陀罗尼门一切三摩地门。以如是法教诫教授。令其乃至得入菩萨正性离生。常不远离菩萨摩诃萨行。以如是法教诫教授。令其乃至得入菩萨正性离生。常不远离无上正等菩提。亦为辩说诸恶魔事。令其闻已。于诸魔事心无增减。何以故。诸魔事业性无所有不可得故。亦以是法教诫教授。令其乃至得入菩萨正性离生。常不远离佛薄伽梵。于诸佛所殖众善根。复由善根所摄受故。常生菩萨摩诃萨家。乃至无上正等菩提。于诸善根常不远离。憍尸迦。新学大乘菩萨摩诃萨若能如是。以无所得为方便。无相为方便。摄受诸功德。于诸功德多深信解。常为善友之所摄受。闻如是法。心不惊疑不恐不怖。复次憍尸迦。新学大乘菩萨摩诃萨随所修集布施净戒安忍精进静虑般若波罗蜜多。应以无所得为方便。无相为方便。与一切有情皆悉同共回向无上正等菩提。随所安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。应以无所得为方便。无相为方便。与一切有情皆悉同共回向无上正等菩提。随所安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。应以无所得为方便。无相为方便。与一切有情皆悉同共回向无上正等菩提。随所安住苦圣谛集圣谛灭圣谛道圣谛。应以无所得为方便。无相为方便。与一切有情。皆悉同共回向无上正等菩提。随所修集四静虑四无量四无色定。应以无所得为方便。无相为方便。与一切有情皆悉同共回向无上正等菩提。随所修集八解脱八胜处九次第定十遍处。应以无所得为方便。无相为方便。与一切有情皆悉同共回向无上正等菩提。随所修集四念住四正断四神足五根五力七等觉支八圣道支。应以无所得为方便。无相为方便。与一切有情皆悉同共回向无上正等菩提。随所修集空解脱门无相解脱门。无愿解脱门。应以无所得为方便。无相为方便。与一切有情皆悉同共回向无上正等菩提。随所修集五眼六神通。应以无所得为方便。无相为方便。与一切有情皆悉同共回向无上正等菩提。随所修集佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。应以无所得为方便。无相为方便。与一切有情皆悉同共回向无上正等菩提。随所修集无忘失法恒住舍性。应以无所得为方便。无相为方便。与一切有情。皆悉同共回向无上正等菩提。随所修集一切智道相智一切相智。应以无所得为方便。无相为方便。与一切有情皆悉同共回向无上正等菩提。随所修集一切陀罗尼门一切三摩地门。应以无所得为方便。无相为方便。与一切有情皆悉同共回向无上正等菩提。随所修集菩萨摩诃萨行。应以无所得为方便。无相为方便。与一切有情。皆悉同共回向无上正等菩提。随所修集无上正等菩提。应以无所得为方便。无相为方便。与一切有情皆悉同共回向无上正等菩提

复次憍尸迦。新学大乘菩萨摩诃萨应普于十方无数无量无边世界。一一世界各有无数无量无边断诸有路。绝戏论道。弃诸重担。摧聚落刺。尽诸有结。具足正智。心善解脱。巧说法要。一切如来应正等觉。及诸弟子所成戒蕴定蕴慧蕴解脱蕴解脱智见蕴。及所起作种种功德。并于是处所种善根。谓刹帝利大族婆罗门大族长者大族居士大族等所种善根。若四大王众天三十三天夜摩天睹史多天乐变化天他化自在天所种善根。若梵众天梵辅天梵会天大梵天光天少光天无量光天极光净天净天少净天无量净天遍净天广天少广天无量广天广果天所种善根。若无繁天无热天善现天善见天色究竟天等所种善根。如是一切合集称量。现前发起比余善根。为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等。随喜之心复以如是随喜俱行诸福业事。与一切有情同共回向阿耨多罗三藐三菩提

尔时弥勒菩萨摩诃萨问具寿善现言。大德。新学大乘菩萨摩诃萨若念诸佛及弟子众所有功德。并人天等所种善根。如是一切合集称量。现前发起比余善根。为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等。随喜之心复以如是随喜善根。与诸有情皆悉同共回向无上正等菩提。是菩萨摩诃萨云何不堕想颠倒心颠倒见颠倒。具寿善现答言。大士。若菩萨摩诃萨于所念佛及弟子众所有功德。不起诸佛及弟子众功德之想。于人天等所种善根。不起善根人天等想。于所发起随喜回向无上正等菩提之心。亦复不起随喜回向无上正等菩提心想。是菩萨摩诃萨所起随喜回向。无想颠倒。无心颠倒。无见颠倒。若菩萨摩诃萨于所念佛及弟子众所有功德取佛弟子功德之相。于人天等所种善根。取彼善根人天等相。于所发起随喜回向无上正等菩提之心。取所发起随喜回向无上正等菩提心相。是菩萨摩诃萨所起随喜回向。有想颠倒。有心颠倒。有见颠倒。复次大士。若菩萨摩诃萨以如是随喜心。念一切佛及弟子众功德善根。正知此心尽灭离变非能随喜。正知彼法其性亦然非所随喜。又正了达能回向心。法性亦尔。非能回向及正了达。所回向法其性亦尔非所回向。若有能依如是所说随喜回向是正非邪。菩萨摩诃萨皆应如是随喜回向。复次大士。若菩萨摩诃萨于过去未来现在一切如来应正等觉。从初发心至得无上正等菩提。乃至法灭于其中间所有功德。若佛弟子及诸独觉。依彼佛法所起善根。若诸异生闻彼说法所种善根。若诸龙神药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等。闻彼说法所种善根。若刹帝利大族婆罗门大族长者大族居士大族。闻彼说法所种善根。若四大王众天三十三天夜摩天睹史多天乐变化天他化自在天。闻彼说法所种善根。若梵众天梵辅天梵会天大梵天光天少光天无量光天极光净天净天少净天无量净天遍净天广天少广天无量广天广果天。闻彼说法所种善根。若无繁天无热天善现天善见天色究竟天。闻彼说法所种善根。若善男子善女人等。闻所说法发趣无上正等觉心。勤修种种诸菩萨行。如是一切合集称量。现前发起比余善根。为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等。随喜之心。复以如是随喜善根。与诸有情皆悉同共回向无上正等菩提。于如是时。若正解了诸能随喜回向之法尽灭离变。诸所随喜回向之法自性皆空。虽如是知而能随喜。回向无上正等菩提。复于是时。若正解了都无有法。可能随喜回向于法。何以故。以一切法自性皆空。空中都无能所随喜回向法故。虽如是知。而能随喜回向无上正等菩提。是菩萨摩诃萨若能如是随喜回向修行般若波罗蜜多。修行静虑精进安忍净戒布施波罗蜜多。无想颠倒。无心颠倒。无见颠倒。所以者何。是菩萨摩诃萨。于随喜心不生执着。于所随喜功德善根亦不执着。于回向心不生执着。于所回向无上菩提亦不执着。由无执着不堕颠倒。如是菩萨摩诃萨所起随喜回向心。名为无上随喜回向

大般若波罗蜜多经卷第一百六十九大般若波罗蜜多经卷第一百七十

        三藏法师玄奘奉　诏译

    初分随喜回向品第三十一之三

复次大士。若菩萨摩诃萨于所修作诸福业事。正知离色离受想行识。正知离眼处。离耳鼻舌身意处。正知离色处离声香味触法处。正知离眼界离色界眼识界及眼触眼触为缘所生诸受。正知离耳界离声界耳识界及耳触耳触为缘所生诸受。正知离鼻界离香界鼻识界及鼻触鼻触为缘所生诸受。正知离舌界离味界舌识界及舌触舌触为缘所生诸受。正知离身界离触界身识界及身触身触为缘所生诸受。正知离意界离法界意识界及意触意触为缘所生诸受。正知离地界离水火风空识界。正知离无明离行识名色六处触受爱取有生老死愁叹苦忧恼。正知离布施波罗蜜多离净戒安忍精进静虑般若波罗蜜多。正知离内空离外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。正知离真如离法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。正知离苦圣谛离集灭道圣谛。正知离四静虑离四无量四无色定。正知离八解脱离八胜处九次第定十遍处。正知离四念住离四正断四神足五根五力七等觉支八圣道支。正知离空解脱门离无相无愿解脱门。正知离五眼离六神通。正知离佛十力离四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。正知离无忘失法离恒住舍性。正知离一切智离道相智一切相智。正知离一切陀罗尼门离一切三摩地门。正知离菩萨摩诃萨行。正知离佛无上正等菩提。是菩萨摩诃萨。于所修作诸福业事。如是正知能正随喜回向无上正等菩提

复次大士。若菩萨摩诃萨正知所修随喜俱行诸福业事。远离所修随喜俱行诸福业事自性。正知如来应正等觉。远离如来应正等觉自性。正知如来应正等觉所有功德。远离如来应正等觉功德自性。正知声闻独觉菩萨。远离声闻独觉菩萨自性。正知声闻独觉菩萨所修善根。远离声闻独觉菩萨善根自性。正知菩提心。远离菩提心自性。正知回向心。远离回向心自性。正知所回向无上正等菩提。远离所回向无上正等菩提自性。正知般若波罗蜜多。远离般若波罗蜜多自性。正知静虑精进安忍净戒布施波罗蜜多远离静虑精进安忍净戒布施波罗蜜多自性。正知内空远离内空自性。正知外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空远离外空乃至无性自性空自性。正知真如远离真如自性。正知法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界远离法界乃至不思议界自性。正知苦圣谛远离苦圣谛自性。正知集灭道圣谛远离集灭道圣谛自性。正知四静虑远离四静虑自性。正知四无量四无色定远离四无量四无色定自性。正知八解脱远离八解脱自性。正知八胜处九次第定十遍处远离八胜处九次第定十遍处自性。正知四念住远离四念住自性。正知四正断四神足五根五力七等觉支八圣道支远离四正断乃至八圣道支自性。正知空解脱门远离空解脱门自性。正知无相无愿解脱门远离无相无愿解脱门自性。正知五眼远离五眼自性。正知六神通远离六神通自性。正知佛十力远离佛十力自性。正知四无所畏四无碍解大慈大悲大喜大舍十八佛不共法远离四无所畏乃至十八佛不共法自性。正知无忘失法远离无忘失法自性。正知恒住舍性远离恒住舍性自性。正知一切智远离一切智自性。正知道相智一切相智远离道相智一切相智自性。正知一切陀罗尼门远离一切陀罗尼门自性。正知一切三摩地门远离一切三摩地门自性。正知菩萨摩诃萨行远离菩萨摩诃萨行自性。正知佛无上正等菩提远离佛无上正等菩提自性。是菩萨摩诃萨如是修行离性般若波罗蜜多。能正随喜回向无上正等菩提

复次大士。诸菩萨摩诃萨于已涅槃一切如来应正等觉及诸弟子功德善根。若欲发起随喜回向无上正等菩提心者。应作如是随喜回向。谓作是念。如诸如来应正等觉及诸弟子皆已灭度功德善根亦复如是。我所发起随喜回向无上正等菩提之心。及所回向无上菩提。其性亦尔。如是随喜回向无上正等菩提。无想颠倒。无心颠倒。无见颠倒。若菩萨摩诃萨以取相为方便。修行般若波罗蜜多。于彼一切佛及弟子功德善根。取相随喜回向无上正等菩提。是为非善随喜回向。以过去佛及弟子众功德善根。非相无相所取境界。是菩萨摩诃萨以取相念发起随喜回向无上正等菩提。是故非善随喜回向。由此因缘堕想颠倒。堕心颠倒。堕见颠倒。若菩萨摩诃萨不取相为方便。修行般若波罗蜜多。于彼一切佛及弟子功德善根。离相随喜回向无上正等菩提。是名为善随喜回向。由此因缘是菩萨摩诃萨随喜回向。离想颠倒。离心颠倒。离见颠倒

尔时弥勒菩萨摩诃萨问具寿善现言。大德云何。菩萨摩诃萨。于诸如来应正等觉及弟子众功德善根。随喜俱行福业事等。皆不取相而能随喜回向无上正等菩提。具寿善现答言。大士。应知菩萨摩诃萨。所学般若波罗蜜多中。有如是等善巧方便。虽不取相。而所作成。非离般若波罗蜜多。有能发起随喜俱行诸福业事。回向无上正等菩提。弥勒菩萨摩诃萨言。大德善现。勿作是说。所以者何。以甚深般若波罗蜜多中。一切如来应正等觉及弟子众功德善根皆无所有不可得故。所作随喜诸福业事亦无所有不可得故。发心回向无上菩提亦无所有不可得故。此中菩萨摩诃萨修行般若波罗蜜多时。应如是观。过去诸佛及弟子众功德善根性皆已灭。所作随喜诸福业事。发心回向无上菩提性皆寂灭。我若于彼一切如来应正等觉及弟子众功德善根。取相分别及于所作随喜俱行诸福业事。发心回向无上菩提。取相分别。以是取相分别。方便发起随喜回向无上正等菩提。诸佛世尊皆所不许。何以故。于已灭度诸佛世尊及弟子等。取相分别。随喜回向无上正等菩提。是大有所得故。是故菩萨摩诃萨欲于诸佛及弟子众功德善根。正起随喜回向无上正等菩提。不应于中起有所得取相分别随喜回向。若于其中起有所得取相分别随喜回向。佛不说彼有大义利。何以故。如是随喜回向之心。妄想分别杂毒药故。譬如有食虽具上妙色香美味。而杂毒药。愚人浅识贪取啖之。虽初适意欢喜快乐。而后食消备受众苦。或便致死若等失命。如是一类补特伽罗。不善受持。不善观察。不善诵读。不了知义。而告大乘种性者曰。来善男子。汝于过去未来现在一切如来应正等觉。从初发心至得无上正等菩提。转妙法轮度无量众。入无余依般涅槃已。乃至法灭于其中间。若修般若波罗蜜多。已集当集现集善根。若修静虑精进安忍净戒布施波罗蜜多。已集当集现集善根。若住内空已集当集现集善根。若住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空已集当集现集善根。若住真如已集当集现集善根。若住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界已集当集现集善根。若住苦圣谛已集当集现集善根。若住集灭道圣谛已集当集现集善根。若修四静虑已集当集现集善根。若修四无量四无色定已集当集现集善根。若修八解脱已集当集现集善根。若修八胜处九次第定十遍处已集当集现集善根。若修四念住已集当集现集善根。若修四正断四神足五根五力七等觉支八圣道支已集当集现集善根。若修空解脱门已集当集现集善根。若修无相无愿解脱门已集当集现集善根。若修五眼已集当集现集善根。若修六神通已集当集现集善根。若修佛十力已集当集现集善根。若修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法已集当集现集善根。若修无忘失法已集当集现集善根。若修恒住舍性已集当集现集善根。若修一切智已集当集现集善根。若修道相智一切相智已集当集现集善根。若修一切陀罗尼门已集当集现集善根。若修一切三摩地门已集当集现集善根。若严净佛土已集当集现集善根。若成熟有情已集当集现集善根。若诸如来应正等觉所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。及余一切无数无量无边功德。若佛弟子一切有漏无漏善根。若诸如来应正等觉已当现记诸天人等独觉菩提所有功德。若诸天龙药叉健达缚阿素洛揭路荼紧捺洛莫呼洛伽人非人等已集当集现集善根。若善男子善女人等。于诸功德发起随喜回向善根。如是一切合集称量现前随喜。与一切有情同共回向阿耨多罗三藐三菩提。如是所说随喜回向。以有所得取相分别。而为方便如食杂毒初益后损。故此非善随喜回向。所以者何。以有所得取相分别。发起随喜回向之心。有因有缘。有作意。有戏论不应般若波罗蜜多。彼杂毒故则为谤佛。不随佛教不随法说菩萨种性补特伽罗。不应随彼所说修学。是故大德。应说云何。住菩萨乘诸善男子善女人等。应于过去未来现在十方世界一切如来应正等觉及弟子等功德善根随喜回向。谓彼诸佛从初发心。至得无上正等菩提。转妙法轮度无量众。入无余依般涅槃已。乃至法灭于其中间。若修般若波罗蜜多集诸善根。若修静虑精进安忍净戒布施波罗蜜多集诸善根。若住内空集诸善根。若住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空集诸善根。若住真如集诸善根。若住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界集诸善根。若住苦圣谛集诸善根。若住集灭道圣谛集诸善根。若修四静虑集诸善根。若修四无量四无色定集诸善根若修八解脱集诸善根若修八胜处九次第定十遍处集诸善根。若修四念住集诸善根。若修四正断四神足五根五力七等觉支八圣道支集诸善根。若修空解脱门集诸善根。若修无相无愿解脱门集诸善根。若修五眼集诸善根。若修六神通集诸善根。若修佛十力集诸善根。若修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法集诸善根。若修无忘失法集诸善根。若修恒住舍性集诸善根。若修一切智集诸善根。若修道相智一切相智集诸善根。若修一切陀罗尼门集诸善根。若修一切三摩地门集诸善根。若严净佛土集诸善根。若成熟有情集诸善根。若诸如来应正等觉所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。及余一切无数无量无边功德。若佛弟子一切有漏无漏善根。若诸如来应正等觉已当现记诸天人等独觉菩提所有功德。若诸天龙药叉健达缚阿素洛揭路荼紧捺洛莫呼洛伽人非人等集诸善根。若善男子善女人等。于诸功德发起随喜回向善根。住菩萨乘诸善男子善女人等。云何于彼功德善根。发起随喜回向无上正等菩提。具寿善现白言。大士。住菩萨乘诸善男子善女人等。修行般若波罗蜜多。若欲不谤诸佛世尊。而发随喜回向心者。应作是念。如诸如来应正等觉。以无上佛智了达遍知。诸功德善根。有如是类。有如是体。有如是相。有如是法而可随喜。我今亦应如是随喜。又如诸如来应正等觉。以无上佛智了达遍知。应以如是诸福业事回向无上正等菩提。我今亦应如是回向。住菩萨乘诸善男子善女人等。于诸如来应正等觉及弟子等功德善根。应作如是随喜回向。若作如是随喜回向。则不谤佛。随佛所教。随法而说。是菩萨摩诃萨如是随喜回向之心。永离众毒终至甘露无上菩提

复次大士。住菩萨乘诸善男子善女人等。修行般若波罗蜜多。于诸如来应正等觉及弟子等功德善根。应作如是随喜回向。如色不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如受想行识不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如眼处不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如耳鼻舌身意处不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如色处不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如声香味触法处不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如眼界不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如色界眼识界及眼触眼触为缘所生诸受不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如耳界不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如声界耳识界及耳触耳触为缘所生诸受不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如鼻界不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如香界鼻识界及鼻触鼻触为缘所生诸受不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如舌界不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如味界舌识界及舌触舌触为缘所生诸受不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如身界不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如触界身识界及身触身触为缘所生诸受不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如意界不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如法界意识界及意触意触为缘所生诸受不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如地界不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如水火风空识界不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如无明不堕欲界色界无色界既不堕三界。则非过去未来现在。随喜回向亦应如是。如行识名色六处触受爱取有生老死愁叹苦忧恼不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如布施波罗蜜多不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如净戒安忍精进静虑般若波罗蜜多不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如内空不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如真如不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如法界法性不虚妄性不变异性平等性离生性法定性住实际虚空界不思议界。不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如苦圣谛不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如集灭道圣谛不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如四静虑不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如四无量四无色定。不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如八解脱不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如八胜处九次第定十遍处不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如四念住不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如四正断四神足五根五力七等觉支八圣道支不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向。亦应如是。如空解脱门不堕欲界色界无色界。既不堕三界则非过去未来现在随喜回向。亦应如是。如无相无愿解脱门不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如五眼不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如六神通不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如佛十力不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如无忘失法不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如恒住舍性不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如一切智不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如道相智一切相智不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如一切陀罗尼门不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如一切三摩地门不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如戒蕴不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如定蕴慧蕴解脱蕴解脱智见蕴不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如预流果不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如一来果不还果阿罗汉果不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如独觉菩提不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如诸菩萨摩诃萨行不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。如诸佛无上正等菩提不堕欲界色界无色界。既不堕三界则非过去未来现在。随喜回向亦应如是。所以者何。如彼诸法自性空故。不堕三界非三世摄。随喜回向亦复如是。谓诸如来应正等觉自性空故。不堕三界非三世摄。诸佛功德自性空故。不堕三界非三世摄。声闻独觉及人天等自性空故。不堕三界非三世摄。彼诸善根自性空故。不堕三界非三世摄。于彼随喜自性空故。不堕三界非三世摄。所回向法自性空故。不堕三界非三世摄。能回向者自性空故。不堕三界非三世摄。若菩萨摩诃萨修行般若波罗蜜多。如实知色不堕欲界色界无色界。如实知受想行识不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以色等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知眼处不堕欲界色界无色界。如实知耳鼻舌身意处不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以眼处等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知色处不堕欲界色界无色界。如实知声香味触法处不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以色处等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知眼界不堕欲界色界无色界。如实知色界眼识界及眼触眼触为缘所生诸受不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以眼界等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知耳界不堕欲界色界无色界。如实知声界耳识界及耳触耳触为缘所生诸受不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以耳界等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知鼻界不堕欲界色界无色界。如实知香界鼻识界及鼻触鼻触为缘所生诸受不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以鼻界等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知舌界不堕欲界色界无色界。如实知味界舌识界及舌触舌触为缘所生诸受不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以舌界等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知身界不堕欲界色界无色界。如实知触界身识界及身触身触为缘所生诸受不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以身界等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知意界不堕欲界色界无色界。如实知法界意识界及意触意触为缘所生诸受不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以意界等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故

大般若波罗蜜多经卷第一百七十大般若波罗蜜多经卷第一百七十一

        三藏法师玄奘奉　诏译

    初分随喜回向品第三十一之四

若菩萨摩诃萨修行般若波罗蜜多。如实知地界不堕欲界色界无色界。如实知水火风空识界。不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以地界等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知无明不堕欲界色界无色界。如实知行识名色六处触受爱取有生老死愁叹苦忧恼。不堕欲界色界无色界。若俱不堕三界。则非过去未来现在。若非三世。则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以无明等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知布施波罗蜜多不堕欲界色界无色界。如实知净戒安忍精进静虑般若波罗蜜多不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世。则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以布施波罗蜜多等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知内空不堕欲界色界无色界。如实知外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以内空等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知真如不堕欲界色界无色界。如实知法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故以真如等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知苦圣谛不堕欲界色界无色界。如实知集灭道圣谛不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以苦圣谛等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知四静虑不堕欲界色界无色界。如实知四无量四无色定不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以四静虑等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知八解脱不堕欲界色界无色界。如实知八胜处九次第定十遍处不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以八解脱等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知四念住不堕欲界色界无色界。如实知四正断四神足五根五力七等觉支八圣道支不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以四念住等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知空解脱门不堕欲界色界无色界。如实知无相无愿解脱门不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世则不可以彼有相为方便有所得为方便。发生随喜回向无上正等菩提。何以故。以空解脱门等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知五眼不堕欲界色界无色界。如实知六神通不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以五眼等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故若菩萨摩诃萨修行般若波罗蜜多。如实知佛十力不堕欲界色界无色界。如实知四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以佛十力等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知无忘失法不堕欲界色界无色界。如实知恒住舍性不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以无忘失法等法自性不生若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知一切智不堕欲界色界无色界。如实知道相智一切相智不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以一切智等法自性不生。若法不生则无所有。不可以彼无所有法随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知一切陀罗尼门不堕欲界色界无色界。如实知一切三摩地门不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以一切陀罗尼门等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知戒蕴不堕欲界色界无色界。如实知定蕴慧蕴解脱蕴解脱知见蕴不堕欲界色界无色界。若俱不堕三界。则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以戒蕴等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知预流果不堕欲界色界无色界。如实知一来果不还果阿罗汉果不堕欲界色界无色界。若俱不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以预流果等法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知诸独觉菩提不堕欲界色界无色界。若不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以诸独觉菩提法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知诸菩萨摩诃萨行不堕欲界色界无色界。若不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以诸菩萨摩诃萨行法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。若菩萨摩诃萨修行般若波罗蜜多。如实知诸佛无上正等菩提不堕欲界色界无色界。若不堕三界则非过去未来现在。若非三世则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以诸佛无上正等菩提法自性不生。若法不生则无所有。不可以彼无所有法。随喜回向无所有故。是菩萨摩诃萨如是随喜回向。不杂众毒终至甘露无上菩提

复次大士。住菩萨乘诸善男子善女人等。若以有相为方便。或有所得为方便。于诸如来应正等觉及弟子等功德善根。发生随喜回向无上正等菩提。如是为邪随喜回向。此邪随喜回向之心。诸佛世尊所不称赞。如是随喜回向之心。非佛世尊所称赞故。不能圆满布施净戒安忍精进静虑般若波罗蜜多。亦不能圆满四静虑四无量四无色定。亦不能圆满八解脱八胜处九次第定十遍处。亦不能圆满四念住四正断四神足五根五力七等觉支八圣道支。亦不能圆满空解脱门无相解脱门无愿解脱门。由不能圆满布施净戒安忍精进静虑般若波罗蜜多故。不能圆满四静虑四无量四无色定故。不能圆满八解脱八胜处九次第定十遍处故。不能圆满四念住四正断四神足五根五力七等觉支八圣道支故。不能圆满空解脱门无相解脱门无愿解脱门故。则不能圆满内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦不能圆满真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦不能圆满苦圣谛集圣谛灭圣谛道圣谛。由不能圆满内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空故。不能圆满真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界故。不能圆满苦圣谛集圣谛灭圣谛道圣谛故。则不能圆满五眼六神通。亦不能圆满佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦不能圆满无忘失法恒住舍性。亦不能圆满一切智道相智一切相智。亦不能圆满一切陀罗尼门一切三摩地门。由不能圆满五眼六神通故。不能圆满佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法故。不能圆满无忘失法恒住舍性故。不能圆满一切智道相智一切相智故。不能圆满一切陀罗尼门一切三摩地门故。则不能圆满严净佛土。亦不能圆满成熟有情。由不能圆满严净佛土故。不能圆满成熟有情故。则不能证得阿耨多罗三藐三菩提。何以故。由彼所起随喜回向杂众毒故。复次大士。诸菩萨摩诃萨修行般若波罗蜜多。应作是念。如十方界一切如来应正等觉。如实照了功德善根。有如是法可依。是法发生无倒随喜回向我今亦应依如是法发生随喜回向无上正等菩提。是为正起随喜回向

尔时世尊赞具寿善现言。善哉善哉。善现。汝今已为佛所作事。谓为菩萨摩诃萨等。善说无倒随喜回向。如是所说随喜回向以无相为方便。无所得为方便。无生为方便。无灭为方便。无染为方便。无净为方便。无性自性为方便。自相空为方便。自性空为方便。真如为方便。法界为方便。法性为方便。不虚妄性为方便。实际为方便故。善现。假使三千大千世界一切有情。皆得成就十善业道四静虑四无量四无色定五神通。于汝意云何。是诸有情功德多不。善现答言。甚多世尊。甚多善逝。佛言。善现。若善男子善女人等。于诸如来应正等觉及弟子等功德善根。起无染着随喜回向。所获功德甚多于前。善现。是善男子善女人等。所起如是随喜回向。为最为胜为尊为高。为妙为微妙。为上为无上无等无等等

复次善现。假使三千大千世界一切有情。皆得预流一来不还阿罗汉果。有善男子善女人等。于彼预流一来不还阿罗汉果。尽其形寿供养恭敬尊重赞叹。以无量种衣服饮食卧具医药及余资具而奉施之。于汝意云何。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言。善现。若善男子善女人等。于诸如来应正等觉及弟子等功德善根。起无染着随喜回向。所获福聚甚多于前。善现。是善男子善女人等。所起如是随喜回向。为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等。复次善现。假使三千大千世界一切有情皆成独觉。有善男子善女人等。于彼独觉尽其形寿。供养恭敬尊重赞叹。以无量种衣服饮食卧具医药及余资具而奉施之。于汝意云何。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛言善现。若善男子善女人等。于诸如来应正等觉及弟子等功德善根。起无染着随喜回向。所获福聚甚多于前。善现。是善男子善女人等。所起如是随喜回向。为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等。复次善现。假使三千大千世界一切有情。皆趣无上正等菩提。设复十方各如殑伽沙等世界一切有情。一一各于彼趣无上正等菩提一一菩萨摩诃萨所。供养恭敬尊重赞叹以无量种衣服饮食卧具医药及余资生上妙乐具而奉施之。经如殑伽沙等大劫。于汝意云何。是诸有情由此因缘得福多不。善现答言。甚多世尊。甚多善逝。如是福聚无数无量无边无限算数譬喻难可测量。世尊。若是福聚有形色者。十方各如殑伽沙界所不容受。佛言。善哉善哉。善现。彼福聚量如汝所说。若善男子善女人等。于诸如来应正等觉及弟子等功德善根。起无染着随喜回向。所获福聚甚多于前。善现。是善男子善女人等。所起如是随喜回向。为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等。善现。若以前福比此福聚。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝分不及一。百千俱胝那庾多分不及一。数分算分计分喻分乃至邬波尼杀昙分。亦不及一。何以故。善现。彼诸有情所成就十善业道四静虑四无量四无色定五神通。皆以有相及有所得为方便故。彼善男子善女人等。供养恭敬尊重赞叹。以无量种衣服饮食卧具医药及余资具。奉施预流一来不还阿罗汉果及诸独觉。所获福聚皆以有相及有所得为方便故。彼诸有情供养恭敬尊重赞叹。以无量种衣服饮食卧具医药及余资生上妙乐具。奉施彼趣无上菩提诸菩萨众。所获福聚皆以有相及有所得为方便故。尔时四大天王与其眷属二万天子俱。踊跃欢喜便起合掌。顶礼佛足白言。世尊。如是菩萨摩诃萨乃能发起如是广大随喜回向。谓彼菩萨摩诃萨方便善巧。以无相为方便。无所得为方便。无染着为方便。无思作为方便。于诸如来应正等觉及弟子等功德善根。发生随喜回向无上正等菩提。如是所起随喜回向。不堕二法不二法中。时天帝释与其眷属无量百千天子俱。各持种种天妙花鬘烧香涂香散香衣服璎珞宝幢幡盖众妙珍奇奏诸天乐。以供养佛白言。世尊。如是菩萨摩诃萨乃能发起如是广大随喜回向。谓彼菩萨摩诃萨方便善巧。以无相为方便。无所得为方便。无染着为方便。无思作为方便。于诸如来应正等觉及弟子等功德善根。发生随喜回向无上正等菩提。如是所起随喜回向。不堕二法不二法中。时苏夜摩天王与其眷属无量百千天子俱。各持种种天妙花鬘烧香涂香散香衣服璎珞宝幢幡盖众妙珍奇奏诸天乐。以供养佛白言。世尊。如是菩萨摩诃萨乃能发起如是广大随喜回向。谓彼菩萨摩诃萨方便善巧。以无相为方便。无所得为方便。无染着为方便无思作为方便。于诸如来应正等觉及弟子等功德善根。发生随喜回向无上正等菩提。如是所起随喜回向。不堕二法不二法中。时珊睹史多天王与其眷属无量百千天子俱。各持种种天妙花鬘烧香涂香散香衣服璎珞宝幢幡盖众妙珍奇奏诸天乐以供养佛白言。世尊。如是菩萨摩诃萨乃能发起如是广大随喜回向。谓彼菩萨摩诃萨方便善巧。以无相为方便。无所得为方便。无染着为方便。无思作为方便。于诸如来应正等觉及弟子等功德善根。发生随喜回向无上正等菩提。如是所起随喜回向。不堕二法不二法中。时善变化天王与其眷属无量百千天子俱。各持种种天妙花鬘烧香涂香散香衣服璎珞宝幢幡盖众妙珍奇。奏诸天乐以供养佛白言。世尊。如是菩萨摩诃萨乃能发起如是广大随喜回向。谓彼菩萨摩诃萨方便善巧。以无相为方便。无所得为方便。无染着为方便。无思作为方便。于诸如来应正等觉及弟子等功德善根。发生随喜回向无上正等菩提。如是所起随喜回向。不堕二法不二法中。时最自在天王与其眷属无量百千天子俱。各持种种天妙花鬘烧香涂香散香衣服璎珞宝幢幡盖众妙珍奇奏诸天乐。以供养佛白言。世尊。如是菩萨摩诃萨乃能发起如是广大随喜回向。谓彼菩萨摩诃萨方便善巧。以无相为方便。无所得为方便。无染着为方便。无思作为方便。于诸如来应正等觉及弟子等功德善根。发生随喜回向无上正等菩提。如是所起随喜回向。不堕二法不二法中。尔时大梵天王与无量百千俱胝那庾多梵天众俱。前诣佛所顶礼双足。俱发声言。希有世尊。如是菩萨摩诃萨为般若波罗蜜多及方便善巧所摄受故。超胜于前无方便善巧有相有所得。诸善男子善女人等所修善根。时极光净天与无量百千俱胝那庾多光天众俱。前诣佛所顶礼双足。俱发声言。希有世尊。如是菩萨摩诃萨为般若波罗蜜多及方便善巧所摄受故。超胜于前无方便善巧有相有所得。诸善男子善女人等所修善根。时遍净天与无量百千俱胝那庾多净天众俱。前诣佛所顶礼双足。俱发声言。希有世尊。如是菩萨摩诃萨为般若波罗蜜多及方便善巧所摄受故。超胜于前无方便善巧有相有所得。诸善男子善女人等所修善根。时广果天与无量百千俱胝那庾多广天众俱。前诣佛所顶礼双足。俱发声言。希有世尊。如是菩萨摩诃萨为般若波罗蜜多及方便善巧所摄受故。超胜于前无方便善巧有相有所得。诸善男子善女人等所修善根时色究竟天与无量百千俱胝那庾多净居天众俱。前诣佛所顶礼双足。俱发声言。希有世尊。如是菩萨摩诃萨为般若波罗蜜多。及方便善巧所摄受故。超胜于前无方便善巧有相有所得。诸善男子善女人等所修善根

尔时佛告四大王众天三十三天夜摩天睹史多天乐变化天他化自在天梵众天梵辅天梵会天大梵天光天少光天无量光天极光净天净天少净天无量净天遍净天广天少广天无量广天广果天无繁天无热天善现天善见天色究竟天等言。假使三千大千世界一切有情。皆发阿耨多罗三藐三菩提心。普于过去未来现在十方世界一切如来应正等觉。从初发心至得无上正等菩提。转妙法轮入无余依般涅槃后。乃至法灭于其中间。所有修习布施净戒安忍精进静虑般若波罗蜜多相应善根。若安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空相应善根。若安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界相应善根。若安住苦圣谛集圣谛灭圣谛道圣谛相应善根。若修习四静虑四无量四无色定相应善根。若修习八解脱八胜处九次第定十遍处相应善根。若修习四念住四正断四神足五根五力七等觉支八圣道支相应善根。若修习空解脱门无相解脱门无愿解脱门相应善根。若修习五眼六神通相应善根。若修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法相应善根。若修习无忘失法恒住舍性相应善根。若修习一切智道相智一切相智相应善根。若修习一切陀罗尼门一切三摩地门相应善根。若修习诸菩萨摩诃萨行相应善根。若修习诸佛无上正等菩提相应善根。若诸弟子所有善根。若诸如来应正等觉戒蕴定蕴慧蕴解脱蕴解脱知见蕴及余无量无边佛法。若诸如来所说正法。若依彼法。修习施性戒性修性三福业事。若依彼法。精勤修学得预流果。得一来果。得不还果。得阿罗汉果。得独觉菩提。得入菩萨正性离生。若诸有情修布施净戒安忍精进静虑般若等所引善根。如是一切合集称量。以有相为方便。有所得为方便。有染着为方便。有思作为方便。有二不二为方便。现前随喜既随喜已。回向无上正等菩提。有善男子善女人等。发趣无上正等菩提。普于过去未来现在十方世界一切如来应正等觉。从初发心至得无上正等菩提。转妙法轮入无余依般涅槃后。乃至法灭于其中间。所有修习布施净戒安忍精进静虑般若波罗蜜多相应善根。若安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空相应善根。若安住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界相应善根。若安住苦圣谛集圣谛灭圣谛道圣谛相应善根。若修习四静虑四无量四无色定相应善根。若修习八解脱八胜处九次第定十遍处相应善根。若修习四念住四正断四神足五根五力七等觉支。八圣道支相应善根。若修习空解脱门无相解脱门无愿解脱门相应善根。若修习五眼六神通相应善根。若修习佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法相应善根。若修习无忘失法恒住舍性相应善根。若修习一切智道相智。一切相智相应善根。若修习一切陀罗尼门一切三摩地门相应善根。若修习诸菩萨摩诃萨行相应善根。若修习诸佛无上正等菩提相应善根。若诸弟子所有善根。若诸如来应正等觉。戒蕴定蕴慧蕴解脱蕴解脱知见蕴及余无量无边佛法。若诸如来所说正法。若依彼法修习施性戒性修性三福业事。若依彼法精勤修学。得预流果。得一来果。得不还果。得阿罗汉果。得独觉菩提。得入菩萨正性离生。若诸有情修布施净戒安忍精进静虑般若等所引善根。如是一切合集称量。以无相为方便。无所得为方便。无染着为方便。无思作为方便。无二不二为方便。现前随喜既随喜已。回向无上正等菩提。是善男子善女人等随喜回向。为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等。于前有情随喜回向。百倍为胜。千倍为胜。百千倍为胜。俱胝倍为胜。百俱胝倍为胜。千俱胝倍为胜。百千俱胝倍为胜。百千俱胝那庾多倍为胜。数倍算倍计倍喻倍。乃至邬波尼杀昙倍亦最为胜

大般若波罗蜜多经卷第一百七十一大般若波罗蜜多经卷第一百七十二

        三藏法师玄奘奉　诏译

    初分随喜回向品第三十一之五

尔时具寿善现白佛言。世尊。如世尊说。是善男子善女人等随喜回向。为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等。世尊齐何。说是随喜回向。为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等。佛言善现。是善男子善女人等。普于过去未来现在十方世界一切如来应正等觉。声闻独觉菩萨。及余一切有情诸善根等。不取不舍不矜不蔑。非有所得。非无所得。又知诸法无生无灭。无染无净。无增无减。无去无来。无聚无散。无入无出。作如是念。如彼过去未来现在诸法真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。我亦如是随喜回向。善现。齐是菩萨摩诃萨所起随喜回向。我说为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等。善现。如是随喜回向。胜余随喜回向。百倍千倍百千倍。俱胝倍。百俱胝倍。千俱胝倍。百千俱胝倍。百千俱胝那庾多倍。数倍算倍计倍喻倍。乃至邬波尼杀昙倍。是故我说如是所起随喜回向。为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等

复次善现。住菩萨乘诸善男子善女人等。欲于过去未来现在十方世界一切如来应正等觉。从初发心至得无上正等菩提。转妙法轮入无余依般涅槃后。乃至法灭。于其中间所有一切布施净戒安忍精进静虑般若波罗蜜多相应善根。若戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若余无量无边佛法。若诸声闻独觉菩萨功德善根。若余有情所有施性戒性修性三福业事。及余善法合集称量。现前发起无倒随喜回向心者。应作是念。如解脱色亦如是。如解脱受想行识亦如是。如解脱眼处亦如是。如解脱耳鼻舌身意处亦如是。如解脱色处亦如是。如解脱声香味触法处亦如是。如解脱眼界亦如是。如解脱色界眼识界及眼触眼触为缘所生诸受亦如是。如解脱耳界亦如是。如解脱声界耳识界及耳触耳触为缘所生诸受亦如是。如解脱鼻界亦如是。如解脱香界鼻识界及鼻触鼻触为缘所生诸受亦如是。如解脱舌界亦如是。如解脱味界舌识界及舌触舌触为缘所生诸受亦如是。如解脱身界亦如是。如解脱触界身识界及身触身触为缘所生诸受亦如是。如解脱意界亦如是。如解脱法界意识界及意触意触为缘所生诸受亦如是。如解脱地界亦如是。如解脱水火风空识界亦如是。如解脱无明亦如是。如解脱行识名色六处触受爱取有生老死愁叹苦忧恼亦如是。如解脱布施波罗蜜多亦如是。如解脱净戒安忍精进静虑般若波罗蜜多亦如是。如解脱内空亦如是。如解脱外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空亦如是。如解脱真如亦如是。如解脱法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦如是。如解脱苦圣谛亦如是。如解脱集灭道圣谛亦如是。如解脱四静虑亦如是。如解脱四无量四无色定亦如是。如解脱八解脱亦如是。如解脱八胜处九次第定十遍处亦如是。如解脱四念住亦如是。如解脱四正断四神足五根五力七等觉支八圣道支亦如是。如解脱空解脱门亦如是。如解脱无相无愿解脱门亦如是。如解脱五眼亦如是。如解脱六神通亦如是。如解脱佛十力亦如是。如解脱四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦如是。如解脱无忘失法亦如是。如解脱恒住舍性亦如是。如解脱一切智亦如是。如解脱道相智一切相智亦如是。如解脱一切陀罗尼门亦如是。如解脱一切三摩地门亦如是。如解脱戒蕴亦如是。如解脱定慧解脱解脱知见蕴亦如是。如解脱过去未来现在一切法亦如是。如解脱过去未来现在十方世界一切如来应正等觉亦如是。如解脱一切佛菩提涅槃亦如是。如解脱无数无量无边佛法亦如是。如解脱一切佛弟子亦如是。如解脱一切佛弟子诸根成熟亦如是。如解脱一切佛弟子般涅槃亦如是。如解脱一切佛弟子诸法亦如是。如解脱一切独觉亦如是。如解脱一切独觉诸根成熟亦如是。如解脱一切独觉般涅槃亦如是。如解脱一切独觉诸法亦如是。如解脱一切如来应正等觉及佛弟子独觉法性亦如是。如解脱一切有情亦如是。如解脱一切法性亦如是。如解脱一切随喜回向亦如是。如诸法性。无缚无解。无染无净。无起无尽。无生无灭。无取无舍。我于如是功德善根。现前随喜回向无上正等菩提。如是随喜非能随喜。无所随喜故。如是回向非能回向。无所回向故。如是所起随喜回向。非转非息。无生灭故。善现。是菩萨摩诃萨随喜回向。为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等。善现。若菩萨摩诃萨成就如是随喜回向。疾证无上正等菩提

复次善现。若趣大乘诸善男子善女人等。假使能于十方现在各如殑伽沙等世界一切如来应正等觉及弟子众。以有相为方便。有所得为方便。尽其形寿供养恭敬尊重赞叹。复持种种衣服饮食卧具医药及余资生诸妙乐具而奉施之。彼诸如来应正等觉及弟子众般涅槃后取设利罗。以妙七宝修建高广诸窣堵波。昼夜精勤礼敬右绕。复以种种上妙花鬘涂散等香衣服缨络宝幢幡盖。众妙珍奇伎乐灯明。尽诸所有供养恭敬尊重赞叹。复以有相为方便。有所得为方便。修习布施净戒安忍精进静虑般若波罗蜜多等相应善根。又以有相为方便。有所得为方便。于诸如来应正等觉及弟子等功德善根。发生随喜回向无上正等菩提。有善男子善女人等。发趣无上正等菩提。以无相为方便。无所得为方便。修习布施净戒安忍精进静虑般若波罗蜜多等相应善根。又以无相为方便。无所得为方便。于诸如来应正等觉及弟子等功德善根。发生随喜回向无上正等菩提。是善男子善女人等。由依般若波罗蜜多方便善巧随喜回向。胜前所起随喜回向。百倍千倍百千倍。俱胝倍百俱胝倍千俱胝倍。百千俱胝倍百千俱胝那庾多倍。数倍算倍。计倍喻倍。乃至邬波尼杀昙倍。故说如是随喜回向。为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等。是故善现。发趣大乘诸菩萨摩诃萨。皆应以无相为方便。无所得为方便。修学布施净戒安忍精进静虑般若波罗蜜多等相应善根。及依般若波罗蜜多方便善巧。于诸如来应正等觉及弟子等功德善根。发生随喜回向无上正等菩提

    初分赞般若品第三十二之一

尔时具寿舍利子白佛言。世尊。如是所说岂非般若波罗蜜多。佛言舍利子。如是所说即是般若波罗蜜多。时舍利子复白佛言。世尊。如是般若波罗蜜多能作照明。毕竟净故。世尊。如是般若波罗蜜多皆应礼敬。我等天人所钦奉故。世尊。如是般若波罗蜜多无所染着。诸世间法不能污故。世尊。如是般若波罗蜜多远离一切三界翳眩。能除烦恼诸见暗故。世尊。如是般若波罗蜜多最为上首。于一切种觉分法中。极尊胜故。世尊。如是般若波罗蜜多能作安隐。永断一切惊恐逼恼灾横事故。世尊。如是般若波罗蜜多能施光明。摄受诸有情令得五眼故。世尊。如是般若波罗蜜多能示中道。令失路者离二边故。世尊。如是般若波罗蜜多善能发生一切智智。永断一切相续烦恼并习气故。世尊。如是般若波罗蜜多是诸菩萨摩诃萨母。菩萨所修一切佛法从此生故。世尊。如是般若波罗蜜多不生不灭。自相空故。世尊。如是般若波罗蜜多远离生死。非常非坏故。世尊。如是般若波罗蜜多能作依怙。施诸法宝故。世尊。如是般若波罗蜜多能成佛十力。不可屈伏故。世尊。如是般若波罗蜜多能转三转十二行相无上法轮。达一切法无转还故。世尊。如是般若波罗蜜多能示诸法无颠倒性。显了无性自性空故。世尊。住菩萨乘。若独觉乘。若声闻乘。诸有情类。于此般若波罗蜜多。应云何住。佛言舍利子。是诸有情于此般若波罗蜜多应如佛住。供养礼敬思惟般若波罗蜜多。应如供养礼敬思惟佛薄伽梵。所以者何。般若波罗蜜多不异佛薄伽梵。佛薄伽梵不异般若波罗蜜多。般若波罗蜜多即是佛薄伽梵。佛薄伽梵即是般若波罗蜜多。何以故。舍利子。一切如来应正等觉。皆由般若波罗蜜多得出现故。舍利子。一切菩萨摩诃萨独觉阿罗汉不还一来预流等。皆由般若波罗蜜多得出现故。舍利子。一切世间十善业道四静虑四无量四无色定五神通。皆由般若波罗蜜多得出现故。舍利子。一切布施净戒安忍精进静虑般若波罗蜜多。皆由般若波罗蜜多得出现故。舍利子。一切内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。皆由般若波罗蜜多。得出现故。舍利子。一切真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。皆由般若波罗蜜多得出现故。舍利子。一切苦圣谛集圣谛灭圣谛道圣谛。皆由般若波罗蜜多得出现故。舍利子。一切四静虑四无量四无色定。皆由般若波罗蜜多得出现故。舍利子。一切八解脱八胜处九次第定十遍处。皆由般若波罗蜜多得出现故。舍利子。一切四念住四正断四神足五根五力七等觉支八圣道支。皆由般若波罗蜜多得出现故。舍利子。一切空解脱门无相解脱门无愿解脱门。皆由般若波罗蜜多得出现故。舍利子。一切五眼六神通。皆由般若波罗蜜多得出现故。舍利子。一切佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。皆由般若波罗蜜多得出现故。舍利子。一切无忘失法恒住舍性。皆由般若波罗蜜多得出现故。舍利子。一切智道相智一切相智。皆由般若波罗蜜多得出现故。舍利子。一切陀罗尼门一切三摩地门。皆由般若波罗蜜多得出现故。时天帝释窃生是念。今舍利子。以何因缘乃问斯事。时舍利子。知其心念便告之言。憍尸迦。诸菩萨摩诃萨为般若波罗蜜多及方便善巧所摄受故。能于过去未来现在十方世界一切如来应正等觉。从初发心至得无上正等菩提。转妙法轮乃至法灭。于其中间所有一切功德善根。若诸声闻独觉菩萨余有情类功德善根。合集称量现前随喜回向无上正等菩提。由是因缘故问斯事。复次憍尸迦。诸菩萨摩诃萨所学般若波罗蜜多。超胜布施净戒安忍精进静虑波罗蜜多无量倍数。如生盲人百千等众无净目者善引导之。犹尚不能近趣正道。况能远达丰乐大城。如是布施净戒安忍精进静虑波罗蜜多。诸生盲众若无般若波罗蜜多净目者导。尚不能趣菩萨正道。况能得入一切智城。复次憍尸迦。如是布施净戒安忍精进静虑波罗蜜多。由此般若波罗蜜多所摄受故。名有目者。复由般若波罗蜜多之所摄受故。布施等一切皆得到彼岸名。时天帝释便白具寿舍利子言。如大德说。布施等五波罗蜜多。要由般若波罗蜜多所摄受故。乃得名为到彼岸者。岂不可说。要由布施波罗蜜多所摄受故。余五乃得到彼岸名。要由净戒波罗蜜多所摄受故。余五乃得到彼岸名。要由安忍波罗蜜多所摄受故余五乃得到彼岸名。要由精进波罗蜜多所摄受故。余五乃得到彼岸名。要由静虑波罗蜜多所摄受故。余五乃得到彼岸名。若尔何缘独赞般若超胜余五波罗蜜多。舍利子言。不尔不尔。何以故。憍尸迦。非由布施波罗蜜多所摄受故余五方得到彼岸名。非由净戒波罗蜜多所摄受故余五方得到彼岸名。非由安忍波罗蜜多所摄受故余五方得到彼岸名。非由精进波罗蜜多所摄受故余五方得到彼岸名。非由静虑波罗蜜多所摄受故余五方得到彼岸名。但由般若波罗蜜多所摄受故余五方得到彼岸名。所以者何。诸菩萨摩诃萨要住般若波罗蜜多。方能圆满布施净戒安忍精进静虑般若波罗蜜多。非住余五能成是事。是故般若波罗蜜多。于前五种为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等

尔时舍利子白佛言。世尊。诸菩萨摩诃萨云何应引发般若波罗蜜多。佛言舍利子。菩萨摩诃萨不为引发色故应引发般若波罗蜜多。不为引发受想行识故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨。不为引发色故应引发般若波罗蜜多。不为引发受想行识故应引发般若波罗蜜多。舍利子。以色无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发色故应引发般若波罗蜜多。以受想行识无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发受想行识故应引发般若波罗蜜多。复次舍利子。菩萨摩诃萨不为引发眼处故应引发般若波罗蜜多。不为引发耳鼻舌身意处故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发眼处故应引发般若波罗蜜多。不为引发耳鼻舌身意处故应引发般若波罗蜜多。舍利子。以眼处无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发眼处故应引发般若波罗蜜多。以耳鼻舌身意处无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发耳鼻舌身意处故应引发般若波罗蜜多。复次舍利子。菩萨摩诃萨。不为引发色处故应引发般若波罗蜜多。不为引发声香味触法处故应引发般若波罗蜜多。世尊云何。菩萨摩诃萨。不为引发色处故应引发般若波罗蜜多。不为引发声香味触法处故应引发般若波罗蜜多。舍利子。以色处无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发色处故应引发般若波罗蜜多。以声香味触法处无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发声香味触法处故应引发般若波罗蜜多

复次舍利子。菩萨摩诃萨不为引发眼界故应引发般若波罗蜜多。不为引发色界眼识界及眼触眼触为缘所生诸受故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发眼界故应引发般若波罗蜜多。不为引发色界眼识界及眼触眼触为缘所生诸受故应引发般若波罗蜜多。舍利子以眼界无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发眼界故应引发般若波罗蜜多。以色界乃至眼触为缘所生诸受无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发色界乃至眼触为缘所生诸受故应引发般若波罗蜜多。复次舍利子。菩萨摩诃萨不为引发耳界故应引发般若波罗蜜多。不为引发声界耳识界及耳触耳触为缘所生诸受故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发耳界故应引发般若波罗蜜多。不为引发声界耳识界及耳触耳触为缘所生诸受故应引发般若波罗蜜多。舍利子。以耳界无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发耳界故应引发般若波罗蜜多。以声界乃至耳触为缘所生诸受无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发声界乃至耳触为缘所生诸受故应引发般若波罗蜜多。复次舍利子。菩萨摩诃萨不为引发鼻界故应引发般若波罗蜜多。不为引发香界鼻识界及鼻触鼻触为缘所生诸受故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发鼻界故应引发般若波罗蜜多。不为引发香界鼻识界及鼻触鼻触为缘所生诸受故应引发般若波罗蜜多。舍利子。以鼻界无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发鼻界故应引发般若波罗蜜多。以香界乃至鼻触为缘所生诸受无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发香界乃至鼻触为缘所生诸受故应引发般若波罗蜜多。复次舍利子。菩萨摩诃萨不为引发舌界故应引发般若波罗蜜多。不为引发味界舌识界及舌触舌触为缘所生诸受故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发舌界故应引发般若波罗蜜多。不为引发味界舌识界及舌触舌触为缘所生诸受故。应引发般若波罗蜜多。舍利子。以舌界无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发舌界故应引发般若波罗蜜多。以味界乃至舌触为缘所生诸受无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发味界乃至舌触为缘所生诸受故应引发般若波罗蜜多。复次舍利子。菩萨摩诃萨不为引发身界故应引发般若波罗蜜多。不为引发触界身识界及身触身触为缘所生诸受故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发身界故应引发般若波罗蜜多。不为引发触界身识界及身触身触为缘所生诸受故应引发般若波罗蜜多。舍利子。以身界无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发身界故应引发般若波罗蜜多。以触界乃至身触为缘所生诸受无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发触界乃至身触为缘所生诸受故应引发般若波罗蜜多。复次舍利子。菩萨摩诃萨不为引发意界故应引发般若波罗蜜多。不为引发法界意识界及意触意触为缘所生诸受故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发意界故应引发般若波罗蜜多。不为引发法界意识界及意触意触为缘所生诸受故应引发般若波罗蜜多。舍利子。以意界无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发意界故应引发般若波罗蜜多。以法界乃至意触为缘所生诸受无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发法界乃至意触为缘所生诸受故应引发般若波罗蜜多

复次舍利子。菩萨摩诃萨不为引发地界故应引发般若波罗蜜多。不为引发水火风空识界故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发地界故应引发般若波罗蜜多。不为引发水火风空识界故应引发般若波罗蜜多。舍利子。以地界无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发地界故应引发般若波罗蜜多。以水火风空识界无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发水火风空识界故应引发般若波罗蜜多

复次舍利子。菩萨摩诃萨不为引发无明故应引发般若波罗蜜多。不为引发行识名色六处触受爱取有生老死愁叹苦忧恼故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发无明故应引发般若波罗蜜多。不为引发行识名色六处触受爱取有生老死愁叹苦忧恼故应引发般若波罗蜜多。舍利子。以无明无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发无明故应引发般若波罗蜜多。以行乃至老死愁叹苦忧恼无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发行乃至老死愁叹苦忧恼故应引发般若波罗蜜多。复次舍利子。菩萨摩诃萨不为引发布施波罗蜜多故应引发般若波罗蜜多。不为引发净戒安忍精进静虑般若波罗蜜多故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发布施波罗蜜多故应引发般若波罗蜜多。不为引发净戒安忍精进静虑般若波罗蜜多故应引发般若波罗蜜多。舍利子。以布施波罗蜜多无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发布施波罗蜜多故应引发般若波罗蜜多。以净戒乃至般若波罗蜜多无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发净戒乃至般若波罗蜜多故应引发般若波罗蜜多

复次舍利子。菩萨摩诃萨不为引发内空故应引发般若波罗蜜多。不为引发外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发内空故应引发般若波罗蜜多。不为引发外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空故应引发般若波罗蜜多。舍利子。以内空无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发内空故应引发般若波罗蜜多。以外空乃至无性自性空无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发外空乃至无性自性空故应引发般若波罗蜜多

复次舍利子。菩萨摩诃萨不为引发真如故应引发般若波罗蜜多。不为引发法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发真如故应引发般若波罗蜜多。不为引发法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界故应引发般若波罗蜜多。舍利子。以真如无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发真如故应引发般若波罗蜜多。以法界乃至不思议界无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发法界乃至不思议界故应引发般若波罗蜜多

复次舍利子。菩萨摩诃萨不为引发苦圣谛故应引发般若波罗蜜多。不为引发集灭道圣谛故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发苦圣谛故应引发般若波罗蜜多。不为引发集灭道圣谛故应引发般若波罗蜜多。舍利子。以苦圣谛无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发苦圣谛故应引发般若波罗蜜多。以集灭道圣谛无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发集灭道圣谛故应引发般若波罗蜜多

复次舍利子。菩萨摩诃萨不为引发四静虑故应引发般若波罗蜜多。不为引发四无量四无色定故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发四静虑故应引发般若波罗蜜多。不为引发四无量四无色定故应引发般若波罗蜜多。舍利子。以四静虑无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发四静虑故应引发般若波罗蜜多。以四无量四无色定无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发四无量四无色定故应引发般若波罗蜜多

大般若波罗蜜多经卷第一百七十二大般若波罗蜜多经卷第一百七十三

        三藏法师玄奘奉　诏译

    初分赞般若品第三十二之二

复次舍利子。菩萨摩诃萨不为引发八解脱故应引发般若波罗蜜多。不为引发八胜处九次第定十遍处故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发八解脱故应引发般若波罗蜜多。不为引发八胜处九次第定十遍处故应引发般若波罗蜜多。舍利子。以八解脱无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发八解脱故应引发般若波罗蜜多。以八胜处九次第定十遍处无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发八胜处九次第定十遍处故应引发般若波罗蜜多。复次舍利子。菩萨摩诃萨不为引发四念住故应引发般若波罗蜜多。不为引发四正断四神足五根五力七等觉支八圣道支故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发四念住故应引发般若波罗蜜多。不为引发四正断四神足五根五力七等觉支八圣道支故应引发般若波罗蜜多。舍利子。以四念住无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发四念住故应引发般若波罗蜜多。以四正断乃至八圣道支无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发四正断乃至八圣道支故应引发般若波罗蜜多。复次舍利子。菩萨摩诃萨。不为引发空解脱门故应引发般若波罗蜜多。不为引发无相无愿解脱门故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨。不为引发空解脱门故应引发般若波罗蜜多。不为引发无相无愿解脱门故应引发般若波罗蜜多。舍利子。以空解脱门无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发空解脱门故应引发般若波罗蜜多。以无相无愿解脱门无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发无相无愿解脱门故应引发般若波罗蜜多

复次舍利子。菩萨摩诃萨不为引发五眼故应引发般若波罗蜜多。不为引发六神通故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发五眼故应引发般若波罗蜜多。不为引发六神通故应引发般若波罗蜜多。舍利子。以五眼无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发五眼故应引发般若波罗蜜多。以六神通无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发六神通故应引发般若波罗蜜多。复次舍利子。菩萨摩诃萨不为引发佛十力故应引发般若波罗蜜多。不为引发四无所畏四无碍解大慈大悲大喜大舍十八佛不共法故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发佛十力故应引发般若波罗蜜多。不为引发四无所畏四无碍解大慈大悲大喜大舍十八佛不共法故应引发般若波罗蜜多。舍利子。以佛十力无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发佛十力故应引发般若波罗蜜多。以四无所畏乃至十八佛不共法无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发四无所畏乃至十八佛不共法故应引发般若波罗蜜多。复次舍利子。菩萨摩诃萨不为引发无忘失法故应引发般若波罗蜜多。不为引发恒住舍性故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发无忘失法故应引发般若波罗蜜多。不为引发恒住舍性故应引发般若波罗蜜多。舍利子。以无忘失法无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发无忘失法故应引发般若波罗蜜多。以恒住舍性无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发恒住舍性故应引发般若波罗蜜多

复次舍利子。菩萨摩诃萨不为引发一切智故应引发般若波罗蜜多。不为引发道相智一切相智故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发一切智故应引发般若波罗蜜多。不为引发道相智一切相智故应引发般若波罗蜜多。舍利子。以一切智无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发一切智故应引发般若波罗蜜多。以道相智一切相智无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发道相智一切相智故应引发般若波罗蜜多。复次舍利子。菩萨摩诃萨不为引发一切陀罗尼门故应引发般若波罗蜜多。不为引发一切三摩地门故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发一切陀罗尼门故应引发般若波罗蜜多。不为引发一切三摩地门故应引发般若波罗蜜多。舍利子。以一切陀罗尼门无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发一切陀罗尼门故应引发般若波罗蜜多。以一切三摩地门无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨。不为引发一切三摩地门故应引发般若波罗蜜多

复次舍利子。菩萨摩诃萨不为引发预流果故应引发般若波罗蜜多。不为引发一来不还阿罗汉果故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发预流果故应引发般若波罗蜜多。不为引发一来不还阿罗汉果故应引发般若波罗蜜多。舍利子。以预流果无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发预流果故应引发般若波罗蜜多。以一来不还阿罗汉果无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发一来不还阿罗汉果故应引发般若波罗蜜多。复次舍利子。菩萨摩诃萨不为引发独觉菩提故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发独觉菩提故应引发般若波罗蜜多。舍利子。以独觉菩提无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发独觉菩提故应引发般若波罗蜜多。复次舍利子。菩萨摩诃萨不为引发一切菩萨摩诃萨行故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发一切菩萨摩诃萨行故应引发般若波罗蜜多。舍利子。以一切菩萨摩诃萨行无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发一切菩萨摩诃萨行故应引发般若波罗蜜多。复次舍利子。菩萨摩诃萨不为引发诸佛无上正等菩提故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发诸佛无上正等菩提故应引发般若波罗蜜多。舍利子。以诸佛无上正等菩提无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发诸佛无上正等菩提故应引发般若波罗蜜多。复次舍利子。菩萨摩诃萨不为引发一切法故应引发般若波罗蜜多。世尊。云何菩萨摩诃萨不为引发一切法故应引发般若波罗蜜多。舍利子。以一切法无作无止无生无灭无成无坏无得无舍无自性故。菩萨摩诃萨不为引发一切法故应引发般若波罗蜜多

时舍利子复白佛言。世尊。菩萨摩诃萨如是引发般若波罗蜜多。与何法合。佛言舍利子。菩萨摩诃萨如是引发般若波罗蜜多。不与一切法合。以不合故得名般若波罗蜜多。世尊。如是般若波罗蜜多。不与何等一切法合。舍利子。如是般若波罗蜜多。不与善法合。不与非善法合。不与有罪法合。不与无罪法合。不与有漏法合。不与无漏法合。不与有为法合。不与无为法合。不与杂染法合。不与清净法合。不与染污法合。不与不染污法合。不与世间法合。不与出世间法合。不与生死法合。不与涅槃法合。何以故。舍利子。如是般若波罗蜜多。于一切法无所得故

尔时天帝释白佛言。世尊。如是般若波罗蜜多。岂亦不合一切智智。佛言憍尸迦。如是如是。此般若波罗蜜多。亦不合一切智智。由此于彼不可得故。世尊。云何般若波罗蜜多。于一切智智。无合亦无得。憍尸迦。非般若波罗蜜多。于一切智智。如名如相。如其所作。有合有得。世尊。云何般若波罗蜜多。于一切智智。亦有合有得。憍尸迦。般若波罗蜜多。于一切智智。如名相等。无受无取。无住无断。无执无舍。如是合得而无合得。憍尸迦。如是般若波罗蜜多。于一切法亦如名相等。无受无取。无住无断。无执无舍。如是合得而无合得。时天帝释复白佛言。希有世尊。如是般若波罗蜜多。为一切法。无作无止无生无灭无成无坏无得无舍无自性故。而现在前。虽有合有得然无合无得

尔时具寿善现白佛言。世尊。若菩萨摩诃萨。修行般若波罗蜜多时起如是想。般若波罗蜜多与一切法合。般若波罗蜜多不与一切法合。是菩萨摩诃萨俱弃舍般若波罗蜜多。俱远离般若波罗蜜多。佛言善现。复有因缘诸菩萨摩诃萨弃舍般若波罗蜜多。远离般若波罗蜜多。谓菩萨摩诃萨修行般若波罗蜜多时起如是想。如是般若波罗蜜多。无所有非真实。不坚固不自在。是菩萨摩诃萨俱弃舍般若波罗蜜多。俱远离般若波罗蜜多。具寿善现复白佛言。世尊。若菩萨摩诃萨信般若波罗蜜多时。为不信何法。佛言善现。若菩萨摩诃萨信般若波罗蜜多时。则不信色。不信受想行识。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信色。不信受想行识。善现。菩萨摩诃萨行般若波罗蜜多时。观色不可得。观受想行识不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信色。不信受想行识。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信眼处。不信耳鼻舌身意处。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信眼处。不信耳鼻舌身意处。善现。菩萨摩诃萨行般若波罗蜜多时。观眼处不可得。观耳鼻舌身意处不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信眼处。不信耳鼻舌身意处

复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信色处。不信声香味触法处。世尊。云何菩萨摩诃萨。信般若波罗蜜多时。则不信色处。不信声香味触法处。善现。菩萨摩诃萨行般若波罗蜜多时。观色处不可得。观声香味触法处不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信色处。不信声香味触法处。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信眼界。不信色界眼识界及眼触眼触为缘所生诸受。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信眼界。不信色界眼识界及眼触眼触为缘所生诸受。善现。菩萨摩诃萨行般若波罗蜜多时。观眼界不可得。观色界乃至眼触为缘所生诸受不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信眼界。不信色界乃至眼触为缘所生诸受。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信耳界。不信声界耳识界及耳触耳触为缘所生诸受。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信耳界。不信声界耳识界及耳触耳触为缘所生诸受。善现。菩萨摩诃萨行般若波罗蜜多时。观耳界不可得。观声界乃至耳触为缘所生诸受不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信耳界。不信声界乃至耳触为缘所生诸受

复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信鼻界。不信香界鼻识界及鼻触鼻触为缘所生诸受。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信鼻界。不信香界鼻识界及鼻触鼻触为缘所生诸受。善现。菩萨摩诃萨行般若波罗蜜多时。观鼻界不可得。观香界乃至鼻触为缘所生诸受不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信鼻界。不信香界。乃至鼻触为缘所生诸受

复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信舌界。不信味界舌识界及舌触舌触为缘所生诸受。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信舌界。不信味界舌识界及舌触舌触为缘所生诸受。善现。菩萨摩诃萨行般若波罗蜜多时。观舌界不可得。观味界乃至舌触为缘所生诸受不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信舌界。不信味界乃至舌触为缘所生诸受。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信身界。不信触界身识界及身触身触为缘所生诸受。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信身界。不信触界身识界及身触身触为缘所生诸受。善现。菩萨摩诃萨行般若波罗蜜多时。观身界不可得。观触界乃至身触为缘所生诸受不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信身界。不信触界乃至身触为缘所生诸受。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信意界。不信法界意识界及意触意触为缘所生诸受。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信意界。不信法界意识界及意触意触为缘所生诸受。善现。菩萨摩诃萨行般若波罗蜜多时。观意界不可得。观法界乃至意触为缘所生诸受不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信意界。不信法界乃至意触为缘所生诸受。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信地界。不信水火风空识界。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信地界。不信水火风空识界。善现。菩萨摩诃萨行般若波罗蜜多时。观地界不可得。观水火风空识界不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信地界。不信水火风空识界。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信无明。不信行识名色六处触受爱取有生老死愁叹苦忧恼。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信无明。不信行识名色六处触受爱取有生老死愁叹苦忧恼。善现。菩萨摩诃萨行般若波罗蜜多时。观无明不可得。观行乃至老死愁叹苦忧恼不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信无明。不信行乃至老死愁叹苦忧恼。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信布施波罗蜜多。不信净戒安忍精进静虑般若波罗蜜多。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信布施波罗蜜多。不信净戒安忍精进静虑般若波罗蜜多。善现。菩萨摩诃萨行般若波罗蜜多时。观布施波罗蜜多不可得。观净戒安忍精进静虑般若波罗蜜多不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信布施波罗蜜多。不信净戒安忍精进静虑般若波罗蜜多。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信内空。不信外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信内空。不信外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。善现。菩萨摩诃萨行般若波罗蜜多时。观内空不可得。观外空乃至无性自性空不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信内空。不信外空乃至无性自性空。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信真如。不信法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信真如。不信法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。善现。菩萨摩诃萨行般若波罗蜜多时。观真如不可得。观法界乃至不思议界不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信真如。不信法界乃至不思议界。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信苦圣谛。不信集灭道圣谛。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信苦圣谛。不信集灭道圣谛。善现。菩萨摩诃萨行般若波罗蜜多时。观苦圣谛不可得。观集灭道圣谛不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信苦圣谛。不信集灭道圣谛。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信四静虑。不信四无量四无色定。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信四静虑。不信四无量四无色定。善现。菩萨摩诃萨行般若波罗蜜多时。观四静虑不可得。观四无量四无色定不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信四静虑。不信四无量四无色定。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信八解脱。不信八胜处九次第定十遍处。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信八解脱。不信八胜处九次第定十遍处。善现。菩萨摩诃萨行般若波罗蜜多时。观八解脱不可得。观八胜处九次第定十遍处不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信八解脱。不信八胜处九次第定十遍处。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信四念住。不信四正断四神足五根五力七等觉支八圣道支。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信四念住。不信四正断四神足五根五力七等觉支八圣道支。善现。菩萨摩诃萨行般若波罗蜜多时。观四念住不可得。观四正断乃至八圣道支不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信四念住。不信四正断乃至八圣道支。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信空解脱门。不信无相无愿解脱门。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信空解脱门。不信无相无愿解脱门。善现。菩萨摩诃萨行般若波罗蜜多时。观空解脱门不可得。观无相无愿解脱门不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信空解脱门。不信无相无愿解脱门。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信五眼。不信六神通。世尊。云何菩萨摩诃萨信般若波罗蜜多时则不信五眼不信六神通。善现。菩萨摩诃萨行般若波罗蜜多时。观五眼不可得。观六神通不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信五眼。不信六神通。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信佛十力。不信四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信佛十力。不信四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。善现。菩萨摩诃萨行般若波罗蜜多时。观佛十力不可得。观四无所畏乃至十八佛不共法不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信佛十力。不信四无所畏乃至十八佛不共法。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信无忘失法。不信恒住舍性。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信无忘失法。不信恒住舍性。善现。菩萨摩诃萨行般若波罗蜜多时。观无忘失法不可得。观恒住舍性不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信无忘失法。不信恒住舍性。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信一切智。不信道相智一切相智。世尊。云何菩萨摩诃萨信般若波罗蜜多时则不信一切智。不信道相智一切相智。善现。菩萨摩诃萨行般若波罗蜜多时。观一切智不可得。观道相智一切相智不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信一切智。不信道相智一切相智。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信一切陀罗尼门。不信一切三摩地门。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信一切陀罗尼门。不信一切三摩地门善现菩萨摩诃萨行般若波罗蜜多时。观一切陀罗尼门不可得。观一切三摩地门不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信一切陀罗尼门。不信一切三摩地门。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信预流果不信一来不还阿罗汉果。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信预流果。不信一来不还阿罗汉果。善现。菩萨摩诃萨行般若波罗蜜多时。观预流果不可得。观一来不还阿罗汉果不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信预流果。不信一来不还阿罗汉果。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信独觉菩提。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信独觉菩提。善现。菩萨摩诃萨行般若波罗蜜多时。观独觉菩提不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信独觉菩提。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信一切菩萨摩诃萨行。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信一切菩萨摩诃萨行。善现。菩萨摩诃萨行般若波罗蜜多时。观一切菩萨摩诃萨行不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信一切菩萨摩诃萨行。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信诸佛无上正等菩提。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信诸佛无上正等菩提。善现。菩萨摩诃萨行般若波罗蜜多时。观诸佛无上正等菩提不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信诸佛无上正等菩提。复次善现。若菩萨摩诃萨信般若波罗蜜多时。则不信一切法。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信一切法。善现。菩萨摩诃萨行般若波罗蜜多时。观一切法不可得。是故菩萨摩诃萨信般若波罗蜜多时。则不信一切法

具寿善现复白佛言。世尊。菩萨摩诃萨般若波罗蜜多。名大波罗蜜多。佛言善现。汝缘何意。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多。善现白佛言。世尊。菩萨摩诃萨般若波罗蜜多。于色。不作大不作小。于受想行识。亦不作大不作小。于色。不作集不作散。于受想行识。亦不作集不作散。于色。不作有量不作无量。于受想行识。亦不作有量不作无量。于色。不作广不作狭。于受想行识。亦不作广不作狭。于色。不作有力不作无力。于受想行识。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多。复次世尊。菩萨摩诃萨般若波罗蜜多。于眼处。不作大不作小。于耳鼻舌身意处。亦不作大不作小。于眼处。不作集不作散。于耳鼻舌身意处。亦不作集不作散。于眼处。不作有量不作无量。于耳鼻舌身意处。亦不作有量不作无量。于眼处。不作广不作狭。于耳鼻舌身意处。亦不作广不作狭。于眼处。不作有力不作无力。于耳鼻舌身意处。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多。复次世尊。菩萨摩诃萨般若波罗蜜多。于色处。不作大不作小。于声香味触法处。亦不作大不作小。于色处。不作集不作散。于声香味触法处。亦不作集不作散。于色处。不作有量不作无量。于声香味触法处。亦不作有量不作无量。于色处。不作广不作狭。于声香味触法处。亦不作广不作狭。于色处。不作有力不作无力。于声香味触法处。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

大般若波罗蜜多经卷第一百七十三大般若波罗蜜多经卷第一百七十四

        三藏法师玄奘奉　诏译

    初分赞般若品第三十二之三

复次世尊。菩萨摩诃萨般若波罗蜜多。于眼界。不作大不作小。于色界眼识界及眼触眼触为缘所生诸受。亦不作大不作小。于眼界。不作集不作散。于色界乃至眼触为缘所生诸受。亦不作集不作散。于眼界。不作有量不作无量。于色界乃至眼触为缘所生诸受。亦不作有量不作无量。于眼界。不作广不作狭。于色界乃至眼触为缘所生诸受。亦不作广不作狭。于眼界。不作有力不作无力。于色界乃至眼触为缘所生诸受。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多。复次世尊。菩萨摩诃萨般若波罗蜜多。于耳界。不作大不作小。于声界耳识界及耳触耳触为缘所生诸受亦不作大不作小。于耳界。不作集不作散。于声界乃至耳触为缘所生诸受。亦不作集不作散。于耳界。不作有量不作无量。于声界乃至耳触为缘所生诸受。亦不作有量不作无量。于耳界。不作广不作狭。于声界乃至耳触为缘所生诸受。亦不作广不作狭。于耳界。不作有力。不作无力。于声界乃至耳触为缘所生诸受。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多。复次世尊。菩萨摩诃萨般若波罗蜜多。于鼻界。不作大不作小。于香界鼻识界及鼻触鼻触为缘所生诸受。亦不作大不作小。于鼻界。不作集不作散。于香界乃至鼻触为缘所生诸受。亦不作集不作散。于鼻界。不作有量不作无量。于香界乃至鼻触为缘所生诸受。亦不作有量不作无量。于鼻界。不作广不作狭。于香界乃至鼻触为缘所生诸受。亦不作广不作狭。于鼻界。不作有力不作无力。于香界乃至鼻触为缘所生诸受。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多。复次世尊。菩萨摩诃萨般若波罗蜜多。于舌界。不作大不作小。于味界舌识界及舌触舌触为缘所生诸受。亦不作大不作小。于舌界。不作集不作散。于味界乃至舌触为缘所生诸受。亦不作集不作散。于舌界。不作有量不作无量。于味界乃至舌触为缘所生诸受。亦不作有量不作无量。于舌界。不作广不作狭。于味界乃至舌触为缘所生诸受。亦不作广不作狭。于舌界。不作有力不作无力。于味界乃至舌触为缘所生诸受。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多。复次世尊。菩萨摩诃萨般若波罗蜜多。于身界。不作大不作小。于触界身识界及身触身触为缘所生诸受。亦不作大不作小。于身界。不作集不作散。于触界乃至身触为缘所生诸受。亦不作集不作散。于身界。不作有量不作无量。于触界乃至身触为缘所生诸受。亦不作有量不作无量。于身界。不作广不作狭。于触界乃至身触为缘所生诸受。亦不作广不作狭。于身界。不作有力不作无力。于触界乃至身触为缘所生诸受。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。菩萨摩诃萨般若波罗蜜多。于意界。不作大不作小。于法界意识界及意触意触为缘所生诸受。亦不作大不作小。于意界。不作集不作散。于法界乃至意触为缘所生诸受。亦不作集不作散。于意界。不作有量不作无量。于法界乃至意触为缘所生诸受。亦不作有量不作无量。于意界。不作广不作狭。于法界乃至意触为缘所生诸受。亦不作广不作狭。于意界。不作有力不作无力。于法界乃至意触为缘所生诸受。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多。复次世尊。菩萨摩诃萨般若波罗蜜多。于地界。不作大不作小。于水火风空识界。亦不作大不作小。于地界。不作集不作散。于水火风空识界。亦不作集不作散。于地界。不作有量不作无量。于水火风空识界。亦不作有量不作无量。于地界。不作广不作狭。于水火风空识界。亦不作广不作狭。于地界。不作有力不作无力。于水火风空识界。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。菩萨摩诃萨般若波罗蜜多。于无明。不作大不作小。于行识名色六处触受爱取有生老死愁叹苦忧恼。亦不作大不作小。于无明。不作集不作散。于行乃至老死愁叹苦忧恼。亦不作集不作散。于无明。不作有量不作无量。于行乃至老死愁叹苦忧恼。亦不作有量不作无量。于无明。不作广不作狭。于行乃至老死愁叹苦忧恼。亦不作广不作狭。于无明。不作有力不作无力。于行乃至老死愁叹苦忧恼。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。菩萨摩诃萨般若波罗蜜多。于布施波罗蜜多。不作大不作小。于净戒安忍精进静虑般若波罗蜜多。亦不作大不作小。于布施波罗蜜多。不作集不作散。于净戒乃至般若波罗蜜多。亦不作集不作散。于布施波罗蜜多。不作有量不作无量。于净戒乃至般若波罗蜜多。亦不作有量不作无量。于布施波罗蜜多。不作广不作狭。于净戒乃至般若波罗蜜多。亦不作广不作狭。于布施波罗蜜多。不作有力不作无力。于净戒乃至般若波罗蜜多。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。菩萨摩诃萨般若波罗蜜多。于内空。不作大不作小。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦不作大不作小。于内空。不作集不作散。于外空乃至无性自性空。亦不作集不作散。于内空。不作有量不作无量。于外空乃至无性自性空。亦不作有量不作无量。于内空。不作广不作狭。于外空乃至无性自性空。亦不作广不作狭。于内空。不作有力不作无力。于外空乃至无性自性空。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多。复次世尊。菩萨摩诃萨般若波罗蜜多。于真如。不作大不作小。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦不作大不作小。于真如。不作集不作散。于法界乃至不思议界。亦不作集不作散。于真如。不作有量不作无量。于法界乃至不思议界。亦不作有量不作无量。于真如。不作广不作狭。于法界乃至不思议界。亦不作广不作狭。于真如。不作有力不作无力。于法界乃至不思议界。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。菩萨摩诃萨般若波罗蜜多。于苦圣谛。不作大不作小。于集灭道圣谛。亦不作大不作小。于苦圣谛。不作集不作散。于集灭道圣谛。亦不作集不作散。于苦圣谛。不作有量不作无量。于集灭道圣谛。亦不作有量不作无量。于苦圣谛。不作广不作狭。于集灭道圣谛。亦不作广不作狭。于苦圣谛。不作有力不作无力。于集灭道圣谛。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。菩萨摩诃萨般若波罗蜜多。于四静虑。不作大不作小。于四无量四无色定。亦不作大不作小。于四静虑。不作集不作散。于四无量四无色定。亦不作集不作散。于四静虑。不作有量不作无量。于四无量四无色定。亦不作有量不作无量。于四静虑。不作广不作狭。于四无量四无色定。亦不作广不作狭。于四静虑。不作有力不作无力。于四无量四无色定。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。菩萨摩诃萨般若波罗蜜多。于八解脱。不作大不作小。于八胜处九次第定十遍处。亦不作大不作小。于八解脱。不作集不作散。于八胜处九次第定十遍处。亦不作集不作散。于八解脱。不作有量不作无量。于八胜处九次第定十遍处。亦不作有量不作无量。于八解脱。不作广不作狭。于八胜处九次第定十遍处。亦不作广不作狭。于八解脱。不作有力不作无力。于八胜处九次第定十遍处。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多。复次世尊。菩萨摩诃萨般若波罗蜜多。于四念住不作大不作小。于四正断四神足五根五力七等觉支八圣道支。亦不作大不作小。于四念住。不作集不作散。于四正断乃至八圣道支。亦不作集不作散。于四念住。不作有量不作无量。于四正断乃至八圣道支。亦不作有量不作无量。于四念住。不作广不作狭。于四正断乃至八圣道支。亦不作广不作狭。于四念住。不作有力不作无力。于四正断乃至八圣道支。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多。复次世尊。菩萨摩诃萨般若波罗蜜多。于空解脱门。不作大不作小。于无相无愿解脱门。亦不作大不作小。于空解脱门。不作集不作散。于无相无愿解脱门。亦不作集不作散。于空解脱门。不作有量不作无量。于无相无愿解脱门。亦不作有量不作无量。于空解脱门。不作广不作狭。于无相无愿解脱门。亦不作广不作狭。于空解脱门。不作有力不作无力。于无相无愿解脱门。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多。复次世尊。菩萨摩诃萨般若波罗蜜多。于五眼。不作大不作小。于六神通。亦不作大不作小。于五眼。不作集不作散。于六神通。亦不作集不作散。于五眼。不作有量不作无量。于六神通。亦不作有量不作无量。于五眼。不作广不作狭。于六神通。亦不作广不作狭。于五眼。不作有力不作无力。于六神通。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。菩萨摩诃萨般若波罗蜜多。于佛十力。不作大不作小。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦不作大不作小。于佛十力。不作集不作散。于四无所畏乃至十八佛不共法。亦不作集不作散。于佛十力。不作有量不作无量。于四无所畏乃至十八佛不共法。亦不作有量不作无量。于佛十力。不作广不作狭。于四无所畏乃至十八佛不共法。亦不作广不作狭。于佛十力。不作有力不作无力。于四无所畏乃至十八佛不共法。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多。复次世尊。菩萨摩诃萨般若波罗蜜多。于无忘失法。不作大不作小。于恒住舍性。亦不作大不作小。于无忘失法。不作集不作散。于恒住舍性。亦不作集不作散。于无忘失法。不作有量不作无量。于恒住舍性。亦不作有量不作无量。于无忘失法。不作广不作狭。于恒住舍性。亦不作广不作狭。于无忘失法。不作有力不作无力。于恒住舍性。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多。复次世尊。菩萨摩诃萨般若波罗蜜多。于一切智。不作大不作小。于道相智一切相智。亦不作大不作小。于一切智。不作集不作散。于道相智一切相智。亦不作集不作散。于一切智。不作有量不作无量。于道相智一切相智。亦不作有量不作无量。于一切智。不作广不作狭。于道相智一切相智。亦不作广不作狭。于一切智。不作有力不作无力。于道相智一切相智。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。菩萨摩诃萨般若波罗蜜多。于一切陀罗尼门。不作大不作小。于一切三摩地门。亦不作大不作小。于一切陀罗尼门。不作集不作散。于一切三摩地门。亦不作集不作散。于一切陀罗尼门。不作有量不作无量。于一切三摩地门。亦不作有量不作无量。于一切陀罗尼门。不作广不作狭。于一切三摩地门。亦不作广不作狭。于一切陀罗尼门。不作有力不作无力。于一切三摩地门。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多。复次世尊。菩萨摩诃萨般若波罗蜜多。于预流。不作大不作小。于一来不还阿罗汉。亦不作大不作小。于预流。不作集不作散。于一来不还阿罗汉。亦不作集不作散。于预流。不作有量不作无量。于一来不还阿罗汉。亦不作有量不作无量。于预流。不作广不作狭。于一来不还阿罗汉。亦不作广不作狭。于预流。不作有力不作无力。于一来不还阿罗汉。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多。复次世尊。菩萨摩诃萨般若波罗蜜多。于预流向预流果。不作大不作小。于一来向一来果不还向不还果阿罗汉向阿罗汉果。亦不作大不作小。于预流向预流果。不作集不作散。于一来向乃至阿罗汉果。亦不作集不作散。于预流向预流果。不作有量不作无量。于一来向乃至阿罗汉果。亦不作有量不作无量。于预流向预流果。不作广不作狭。于一来向乃至阿罗汉果。亦不作广不作狭。于预流向预流果。不作有力不作无力。于一来向乃至阿罗汉果。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。菩萨摩诃萨般若波罗蜜多。于独觉。不作大不作小。于独觉菩提。亦不作大不作小。于独觉。不作集不作散。于独觉菩提。亦不作集不作散。于独觉。不作有量不作无量。于独觉菩提。亦不作有量不作无量。于独觉。不作广不作狭。于独觉菩提。亦不作广不作狭。于独觉。不作有力不作无力。于独觉菩提。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多。复次世尊。菩萨摩诃萨般若波罗蜜多。于菩萨摩诃萨。不作大不作小。于菩萨摩诃萨行。亦不作大不作小。于菩萨摩诃萨。不作集不作散。于菩萨摩诃萨行。亦不作集不作散。于菩萨摩诃萨。不作有量不作无量。于菩萨摩诃萨行。亦不作有量不作无量。于菩萨摩诃萨。不作广不作狭。于菩萨摩诃萨行。亦不作广不作狭。于菩萨摩诃萨。不作有力不作无力。于菩萨摩诃萨行。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多。复次世尊。菩萨摩诃萨般若波罗蜜多。于诸如来应正等觉。不作大不作小。于佛无上正等菩提。亦不作大不作小。于诸如来应正等觉。不作集不作散。于佛无上正等菩提。亦不作集不作散。于诸如来应正等觉。不作有量不作无量。于佛无上正等菩提。亦不作有量不作无量。于诸如来应正等觉。不作广不作狭。于佛无上正等菩提。亦不作广不作狭。于诸如来应正等觉。不作有力不作无力。于佛无上正等菩提。亦不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多。复次世尊。菩萨摩诃萨般若波罗蜜多。于一切法。不作大不作小。不作集不作散。不作有量不作无量。不作广不作狭。不作有力不作无力。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若波罗蜜多。静虑波罗蜜多。精进波罗蜜多。安忍波罗蜜多。净戒波罗蜜多。布施波罗蜜多。起如是想。如是般若波罗蜜多。于色。不作大不作小。于受想行识。亦不作大不作小。于色。不作集不作散。于受想行识。亦不作集不作散。于色。不作有量不作无量。于受想行识。亦不作有量不作无量。于色。不作广不作狭。于受想行识。亦不作广不作狭。于色。不作有力不作无力。于受想行识。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于眼处。不作大不作小。于耳鼻舌身意处。亦不作大不作小。于眼处。不作集不作散。于耳鼻舌身意处。亦不作集不作散。于眼处。不作有量不作无量。于耳鼻舌身意处。亦不作有量不作无量。于眼处。不作广不作狭。于耳鼻舌身意处。亦不作广不作狭。于眼处。不作有力不作无力。于耳鼻舌身意处。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于色处。不作大不作小。于声香味触法处。亦不作大不作小。于色处。不作集不作散。于声香味触法处。亦不作集不作散。于色处。不作有量不作无量。于声香味触法处。亦不作有量不作无量。于色处。不作广不作狭。于声香味触法处。亦不作广不作狭。于色处。不作有力不作无力。于声香味触法处。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于眼界。不作大不作小。于色界眼识界及眼触眼触为缘所生诸受。亦不作大不作小。于眼界。不作集不作散。于色界乃至眼触为缘所生诸受。亦不作集不作散。于眼界。不作有量不作无量。于色界乃至眼触为缘所生诸受。亦不作有量不作无量。于眼界。不作广不作狭。于色界乃至眼触为缘所生诸受。亦不作广不作狭。于眼界。不作有力不作无力。于色界乃至眼触为缘所生诸受。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于耳界。不作大不作小。于声界耳识界及耳触耳触为缘所生诸受。亦不作大不作小。于耳界。不作集不作散。于声界乃至耳触为缘所生诸受。亦不作集不作散。于耳界。不作有量不作无量。于声界乃至耳触为缘所生诸受。亦不作有量不作无量。于耳界。不作广不作狭。于声界乃至耳触为缘所生诸受。亦不作广不作狭。于耳界。不作有力不作无力。于声界乃至耳触为缘所生诸受。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于鼻界。不作大不作小。于香界鼻识界及鼻触鼻触为缘所生诸受。亦不作大不作小。于鼻界。不作集不作散。于香界乃至鼻触为缘所生诸受。亦不作集不作散。于鼻界。不作有量不作无量。于香界乃至鼻触为缘所生诸受。亦不作有量不作无量。于鼻界。不作广不作狭。于香界乃至鼻触为缘所生诸受。亦不作广不作狭。于鼻界。不作有力不作无力。于香界乃至鼻触为缘所生诸受。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于舌界。不作大不作小。于味界舌识界及舌触舌触为缘所生诸受。亦不作大不作小。于舌界。不作集不作散。于味界乃至舌触为缘所生诸受。亦不作集不作散。于舌界不作有量不作无量。于味界乃至舌触为缘所生诸受。亦不作有量不作无量。于舌界。不作广不作狭。于味界乃至舌触为缘所生诸受。亦不作广不作狭。于舌界。不作有力不作无力。于味界乃至舌触为缘所生诸受。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于身界。不作大不作小。于触界身识界及身触身触为缘所生诸受。亦不作大不作小。于身界。不作集不作散。于触界乃至身触为缘所生诸受。亦不作集不作散。于身界。不作有量不作无量。于触界乃至身触为缘所生诸受。亦不作有量不作无量。于身界。不作广不作狭。于触界乃至身触为缘所生诸受。亦不作广不作狭。于身界。不作有力不作无力。于触界乃至身触为缘所生诸受。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于意界。不作大不作小。于法界意识界及意触意触为缘所生诸受。亦不作大不作小。于意界。不作集不作散。于法界乃至意触为缘所生诸受。亦不作集不作散。于意界。不作有量不作无量。于法界乃至意触为缘所生诸受。亦不作有量不作无量。于意界。不作广不作狭。于法界乃至意触为缘所生诸受。亦不作广不作狭。于意界。不作有力不作无力。于法界乃至意触为缘所生诸受。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于地界。不作大不作小。于水火风空识界。亦不作大不作小。于地界。不作集不作散。于水火风空识界。亦不作集不作散于地界。不作有量不作无量。于水火风空识界。亦不作有量不作无量。于地界。不作广不作狭。于水火风空识界。亦不作广不作狭。于地界。不作有力不作无力。于水火风空识界。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于无明。不作大不作小。于行识名色六处触受爱取有生老死愁叹苦忧恼。亦不作大不作小。于无明。不作集不作散。于行乃至老死愁叹苦忧恼。亦不作集不作散。于无明。不作有量不作无量。于行乃至老死愁叹苦忧恼。亦不作有量不作无量。于无明。不作广不作狭。于行乃至老死愁叹苦忧恼。亦不作广不作狭。于无明。不作有力不作无力。于行乃至老死愁叹苦忧恼。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于布施波罗蜜多。不作大不作小。于净戒安忍精进静虑般若波罗蜜多。亦不作大不作小。于布施波罗蜜多。不作集不作散。于净戒乃至般若波罗蜜多。亦不作集不作散。于布施波罗蜜多。不作有量不作无量。于净戒乃至般若波罗蜜多。亦不作有量不作无量。于布施波罗蜜多。不作广不作狭。于净戒乃至般若波罗蜜多。亦不作广不作狭。于布施波罗蜜多。不作有力不作无力。于净戒乃至般若波罗蜜多。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

大般若波罗蜜多经卷第一百七十四大般若波罗蜜多经卷第一百七十五

        三藏法师玄奘奉　诏译

    初分赞般若品第三十二之四

复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于内空。不作大不作小。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦不作大不作小。于内空。不作集不作散。于外空乃至无性自性空。亦不作集不作散。于内空。不作有量不作无量。于外空乃至无性自性空。亦不作有量不作无量。于内空。不作广不作狭。于外空乃至无性自性空。亦不作广不作狭。于内空。不作有力不作无力。于外空乃至无性自性空。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于真如。不作大不作小。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦不作大不作小。于真如。不作集不作散。于法界乃至不思议界。亦不作集不作散。于真如。不作有量不作无量。于法界乃至不思议界。亦不作有量不作无量。于真如。不作广不作狭。于法界乃至不思议界。亦不作广不作狭。于真如。不作有力不作无力。于法界乃至不思议界。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于苦圣谛。不作大不作小。于集灭道圣谛。亦不作大不作小。于苦圣谛。不作集不作散。于集灭道圣谛。亦不作集不作散。于苦圣谛。不作有量不作无量。于集灭道圣谛。亦不作有量不作无量。于苦圣谛。不作广不作狭。于集灭道圣谛。亦不作广不作狭。于苦圣谛。不作有力不作无力。于集灭道圣谛。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于四静虑。不作大不作小。于四无量四无色定。亦不作大不作小。于四静虑。不作集不作散。于四无量四无色定。亦不作集不作散。于四静虑。不作有量不作无量。于四无量四无色定。亦不作有量不作无量。于四静虑。不作广不作狭。于四无量四无色定。亦不作广不作狭。于四静虑。不作有力不作无力。于四无量四无色定。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于八解脱。不作大不作小。于八胜处九次第定十遍处。亦不作大不作小。于八解脱。不作集不作散。于八胜处九次第定十遍处。亦不作集不作散。于八解脱不作有量不作无量。于八胜处九次第定十遍处。亦不作有量不作无量。于八解脱不作广不作狭。于八胜处九次第定十遍处。亦不作广不作狭。于八解脱。不作有力不作无力。于八胜处九次第定十遍处。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。依般若静虑精进安忍净戒布施波罗蜜多起如是想。如是般若波罗蜜多。于四念住。不作大不作小。于四正断四神足五根五力七等觉支八圣道支。亦不作大不作小。于四念住。不作集不作散。于四正断乃至八圣道支。亦不作集不作散。于四念住。不作有量不作无量。于四正断乃至八圣道支。亦不作有量不作无量。于四念住。不作广不作狭。于四正断乃至八圣道支。亦不作广不作狭。于四念住。不作有力不作无力。于四正断乃至八圣道支。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于空解脱门。不作大不作小。于无相无愿解脱门。亦不作大不作小。于空解脱门。不作集不作散。于无相无愿解脱门。亦不作集不作散。于空解脱门。不作有量不作无量。于无相无愿解脱门。亦不作有量不作无量。于空解脱门。不作广不作狭。于无相无愿解脱门。亦不作广不作狭。于空解脱门。不作有力不作无力。于无相无愿解脱门。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于五眼。不作大不作小。于六神通。亦不作大不作小。于五眼。不作集不作散。于六神通。亦不作集不作散。于五眼。不作有量不作无量。于六神通。亦不作有量不作无量。于五眼。不作广不作狭。于六神通。亦不作广不作狭。于五眼。不作有力不作无力。于六神通。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于佛十力。不作大不作小。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦不作大不作小。于佛十力。不作集不作散。于四无所畏乃至十八佛不共法。亦不作集不作散。于佛十力。不作有量不作无量。于四无所畏乃至十八佛不共法。亦不作有量不作无量。于佛十力。不作广不作狭。于四无所畏乃至十八佛不共法。亦不作广不作狭。于佛十力。不作有力不作无力。于四无所畏乃至十八佛不共法。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于无忘失法。不作大不作小。于恒住舍性亦不作大不作小。于无忘失法。不作集不作散。于恒住舍性。亦不作集不作散。于无忘失法。不作有量不作无量。于恒住舍性。亦不作有量不作无量。于无忘失法。不作广不作狭。于恒住舍性。亦不作广不作狭。于无忘失法。不作有力不作无力。于恒住舍性。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于一切智。不作大不作小。于道相智一切相智。亦不作大不作小。于一切智。不作集不作散。于道相智一切相智。亦不作集不作散。于一切智。不作有量不作无量。于道相智一切相智。亦不作有量不作无量。于一切智。不作广不作狭。于道相智一切相智。亦不作广不作狭。于一切智。不作有力不作无力。于道相智一切相智。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于一切陀罗尼门。不作大不作小。于一切三摩地门。亦不作大不作小。于一切陀罗尼门。不作集不作散。于一切三摩地门。亦不作集不作散。于一切陀罗尼门。不作有量不作无量。于一切三摩地门。亦不作有量不作无量。于一切陀罗尼门。不作广不作狭。于一切三摩地门。亦不作广不作狭。于一切陀罗尼门。不作有力不作无力。于一切三摩地门。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于预流。不作大不作小。于一来不还阿罗汉。亦不作大不作小。于预流。不作集不作散。于一来不还阿罗汉。亦不作集不作散。于预流。不作有量不作无量。于一来不还阿罗汉。亦不作有量不作无量。于预流。不作广不作狭。于一来不还阿罗汉。亦不作广不作狭。于预流。不作有力不作无力。于一来不还阿罗汉。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于预流向预流果。不作大不作小。于一来向一来果不还向不还果阿罗汉向阿罗汉果。亦不作大不作小。于预流向预流果。不作集不作散。于一来向乃至阿罗汉果。亦不作集不作散。于预流向预流果。不作有量不作无量。于一来向乃至阿罗汉果。亦不作有量不作无量。于预流向预流果。不作广不作狭。于一来向乃至阿罗汉果。亦不作广不作狭。于预流向预流果。不作有力不作无力。于一来向乃至阿罗汉果。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于独觉。不作大不作小。于独觉菩提。亦不作大不作小。于独觉不作集不作散。于独觉菩提。亦不作集不作散。于独觉。不作有量不作无量。于独觉菩提。亦不作有量不作无量。于独觉。不作广不作狭。于独觉菩提。亦不作广不作狭。于独觉。不作有力不作无力。于独觉菩提。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于菩萨摩诃萨。不作大不作小。于菩萨摩诃萨行。亦不作大不作小。于菩萨摩诃萨。不作集不作散。于菩萨摩诃萨行。亦不作集不作散。于菩萨摩诃萨不作有量不作无量。于菩萨摩诃萨行。亦不作有量不作无量。于菩萨摩诃萨。不作广不作狭。于菩萨摩诃萨行。亦不作广不作狭。于菩萨摩诃萨。不作有力不作无力。于菩萨摩诃萨行。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于诸如来应正等觉。不作大不作小。于佛无上正等菩提。亦不作大不作小。于诸如来应正等觉。不作集不作散。于佛无上正等菩提。亦不作集不作散。于诸如来应正等觉。不作有量不作无量。于佛无上正等菩提。亦不作有量不作无量。于诸如来应正等觉。不作广不作狭。于佛无上正等菩提。亦不作广不作狭。于诸如来应正等觉。不作有力不作无力。于佛无上正等菩提。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于一切法。不作大不作小。不作集不作散。不作有量不作无量。不作广不作狭。不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多世尊。若新学大乘菩萨摩诃萨依般若波罗蜜多。静虑波罗蜜多。精进波罗蜜多。安忍波罗蜜多。净戒波罗蜜多。布施波罗蜜多。起如是想。如是般若波罗蜜多。于色。作大作小。于受想行识。亦作大作小。于色。作集作散。于受想行识。亦作集作散。于色。作有量作无量。于受想行识。亦作有量作无量。于色。作广作狭。于受想行识。亦作广作狭。于色。作有力作无力。于受想行识。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于眼处。作大作小。于耳鼻舌身意处。亦作大作小。于眼处。作集作散。于耳鼻舌身意处。亦作集作散。于眼处。作有量作无量。于耳鼻舌身意处。亦作有量作无量。于眼处。作广作狭。于耳鼻舌身意处。亦作广作狭。于眼处。作有力作无力。于耳鼻舌身意处。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于色处。作大作小。于声香味触法处。亦作大作小。于色处。作集作散。于声香味触法处。亦作集作散。于色处。作有量作无量。于声香味触法处。亦作有量作无量。于色处。作广作狭。于声香味触法处。亦作广作狭。于色处。作有力作无力。于声香味触法处。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于眼界。作大作小。于色界眼识界及眼触眼触为缘所生诸受。亦作大作小。于眼界。作集作散。于色界乃至眼触为缘所生诸受。亦作集作散。于眼界。作有量作无量。于色界乃至眼触为缘所生诸受。亦作有量作无量。于眼界。作广作狭。于色界乃至眼触为缘所生诸受。亦作广作狭。于眼界。作有力作无力。于色界乃至眼触为缘所生诸受。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于耳界。作大作小。于声界耳识界及耳触耳触为缘所生诸受。亦作大作小。于耳界。作集作散。于声界乃至耳触为缘所生诸受。亦作集作散。于耳界。作有量作无量。于声界乃至耳触为缘所生诸受。亦作有量作无量。于耳界。作广作狭。于声界乃至耳触为缘所生诸受。亦作广作狭。于耳界。作有力作无力。于声界乃至耳触为缘所生诸受。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于鼻界。作大作小。于香界鼻识界及鼻触鼻触为缘所生诸受。亦作大作小。于鼻界。作集作散。于香界乃至鼻触为缘所生诸受。亦作集作散。于鼻界。作有量作无量。于香界乃至鼻触为缘所生诸受。亦作有量作无量。于鼻界。作广作狭。于香界乃至鼻触为缘所生诸受。亦作广作狭。于鼻界。作有力作无力。于香界乃至鼻触为缘所生诸受。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于舌界。作大作小。于味界舌识界及舌触舌触为缘所生诸受。亦作大作小。于舌界。作集作散。于味界乃至舌触为缘所生诸受。亦作集作散。于舌界。作有量作无量。于味界乃至舌触为缘所生诸受。亦作有量作无量。于舌界。作广作狭。于味界乃至舌触为缘所生诸受。亦作广作狭。于舌界。作有力作无力。于味界乃至舌触为缘所生诸受。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于身界。作大作小。于触界身识界及身触身触为缘所生诸受。亦作大作小。于身界。作集作散。于触界乃至身触为缘所生诸受。亦作集作散。于身界。作有量作无量。于触界。乃至身触为缘所生诸受。亦作有量作无量。于身界。作广作狭。于触界乃至身触为缘所生诸受。亦作广作狭。于身界。作有力作无力。于触界乃至身触为缘所生诸受。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于意界。作大作小。于法界意识界及意触意触为缘所生诸受。亦作大作小。于意界作集作散。于法界乃至意触为缘所生诸受。亦作集作散。于意界。作有量作无量。于法界乃至意触为缘所生诸受。亦作有量作无量。于意界。作广作狭。于法界乃至意触为缘所生诸受。亦作广作狭。于意界。作有力作无力。于法界乃至意触为缘所生诸受。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

复次世尊。若新学大乘菩萨摩诃萨。依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于地界。作大作小。于水火风空识界。亦作大作小于地界。作集作散。于水火风空识界。亦作集作散。于地界。作有量作无量。于水火风空识界。亦作有量作无量。于地界。作广作狭。于水火风空识界。亦作广作狭。于地界。作有力作无力。于水火风空识界。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于无明。作大作小。于行识名色六处触受爱取有生老死愁叹苦忧恼。亦作大作小。于无明。作集作散。于行乃至老死愁叹苦忧恼。亦作集作散。于无明。作有量作无量。于行乃至老死愁叹苦忧恼。亦作有量作无量。于无明。作广作狭。于行乃至老死愁叹苦忧恼。亦作广作狭。于无明。作有力作无力。于行乃至老死愁叹苦忧恼。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

复次世尊。若新学大乘菩萨摩诃萨。依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于布施波罗蜜多。作大作小。于净戒安忍精进静虑般若波罗蜜多。亦作大作小。于布施波罗蜜多。作集作散。于净戒乃至般若波罗蜜多。亦作集作散。于布施波罗蜜多。作有量作无量。于净戒乃至般若波罗蜜多。亦作有量作无量。于布施波罗蜜多。作广作狭。于净戒乃至般若波罗蜜多。亦作广作狭。于布施波罗蜜多。作有力作无力。于净戒乃至般若波罗蜜多。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

复次世尊。若新学大乘菩萨摩诃萨。依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于内空。作大作小。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦作大作小。于内空。作集作散。于外空乃至无性自性空。亦作集作散。于内空。作有量作无量。于外空乃至无性自性空。亦作有量作无量。于内空。作广作狭。于外空乃至无性自性空。亦作广作狭。于内空。作有力作无力。于外空乃至无性自性空。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。依般若静虑精进安忍净戒布施波罗蜜多起如是想。如是般若波罗蜜多。于真如。作大作小。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦作大作小。于真如。作集作散。于法界乃至不思议界。亦作集作散。于真如。作有量作无量。于法界乃至不思议界。亦作有量作无量。于真如。作广作狭。于法界乃至不思议界。亦作广作狭。于真如。作有力作无力。于法界乃至不思议界。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于苦圣谛。作大作小。于集灭道圣谛。亦作大作小。于苦圣谛。作集作散。于集灭道圣谛。亦作集作散。于苦圣谛。作有量作无量。于集灭道圣谛。亦作有量作无量。于苦圣谛。作广作狭。于集灭道圣谛。亦作广作狭。于苦圣谛。作有力作无力。于集灭道圣谛。亦作有力作无力。世尊。是菩萨摩诃萨。由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于四静虑。作大作小。于四无量四无色定。亦作大作小。于四静虑。作集作散于四无量四无色定。亦作集作散。于四静虑。作有量作无量。于四无量四无色定。亦作有量作无量。于四静虑。作广作狭。于四无量四无色定。亦作广作狭。于四静虑。作有力作无力。于四无量四无色定。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于八解脱。作大作小。于八胜处九次第定十遍处。亦作大作小。于八解脱。作集作散。于八胜处九次第定十遍处。亦作集作散。于八解脱。作有量作无量。于八胜处九次第定十遍处。亦作有量作无量。于八解脱。作广作狭。于八胜处九次第定十遍处。亦作广作狭。于八解脱。作有力作无力。于八胜处九次第定十遍处。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于四念住。作大作小。于四正断四神足五根五力七等觉支八圣道支。亦作大作小。于四念住。作集作散。于四正断乃至八圣道支。亦作集作散。于四念住。作有量作无量。于四正断乃至八圣道支。亦作有量作无量。于四念住作广作狭。于四正断乃至八圣道支。亦作广作狭。于四念住。作有力作无力。于四正断乃至八圣道支。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于空解脱门。作大作小。于无相无愿解脱门。亦作大作小。于空解脱门。作集作散。于无相无愿解脱门。亦作集作散。于空解脱门。作有量作无量。于无相无愿解脱门亦作有量作无量。于空解脱门。作广作狭。于无相无愿解脱门。亦作广作狭。于空解脱门。作有力作无力。于无相无愿解脱门。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于五眼。作大作小。于六神通。亦作大作小。于五眼。作集作散。于六神通。亦作集作散。于五眼。作有量作无量。于六神通。亦作有量作无量。于五眼。作广作狭。于六神通。亦作广作狭。于五眼。作有力作无力。于六神通。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于佛十力。作大作小。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦作大作小。于佛十力。作集作散。于四无所畏乃至十八佛不共法。亦作集作散。于佛十力。作有量作无量。于四无所畏乃至十八佛不共法。亦作有量作无量。于佛十力。作广作狭。于四无所畏乃至十八佛不共法。亦作广作狭。于佛十力。作有力作无力。于四无所畏乃至十八佛不共法。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于无忘失法。作大作小。于恒住舍性。亦作大作小。于无忘失法。作集作散。于恒住舍性。亦作集作散。于无忘失法。作有量作无量。于恒住舍性。亦作有量作无量。于无忘失法。作广作狭。于恒住舍性。亦作广作狭。于无忘失法。作有力作无力。于恒住舍性。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

大般若波罗蜜多经卷第一百七十五大般若波罗蜜多经卷第一百七十六

        三藏法师玄奘奉　诏译

    初分赞般若品第三十二之五

复次世尊。若新学大乘菩萨摩诃萨。依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于一切智。作大作小。于道相智一切相智。亦作大作小。于一切智。作集作散。于道相智一切相智。亦作集作散。于一切智。作有量作无量。于道相智一切相智。亦作有量作无量。于一切智。作广作狭。于道相智一切相智。亦作广作狭。于一切智。作有力作无力。于道相智一切相智。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于一切陀罗尼门。作大作小。于一切三摩地门。亦作大作小。于一切陀罗尼门。作集作散。于一切三摩地门。亦作集作散。于一切陀罗尼门。作有量作无量。于一切三摩地门。亦作有量作无量。于一切陀罗尼门。作广作狭。于一切三摩地门。亦作广作狭。于一切陀罗尼门。作有力作无力。于一切三摩地门。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于预流。作大作小。于一来不还阿罗汉。亦作大作小。于预流。作集作散。于一来不还阿罗汉。亦作集作散。于预流。作有量作无量。于一来不还阿罗汉。亦作有量作无量。于预流。作广作狭。于一来不还阿罗汉。亦作广作狭。于预流。作有力作无力。于一来不还阿罗汉。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于预流向预流果。作大作小。于一来向一来果不还向不还果阿罗汉向阿罗汉果。亦作大作小。于预流向预流果。作集作散。于一来向乃至阿罗汉果。亦作集作散。于预流向预流果。作有量作无量。于一来向乃至阿罗汉果。亦作有量作无量。于预流向预流果。作广作狭。于一来向乃至阿罗汉果。亦作广作狭。于预流向预流果。作有力作无力。于一来向乃至阿罗汉果。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于独觉。作大作小。于独觉菩提。亦作大作小。于独觉。作集作散。于独觉菩提。亦作集作散。于独觉。作有量作无量。于独觉菩提。亦作有量作无量。于独觉。作广作狭。于独觉菩提。亦作广作狭。于独觉。作有力作无力。于独觉菩提。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于菩萨摩诃萨。作大作小。于菩萨摩诃萨行。亦作大作小。于菩萨摩诃萨。作集作散。于菩萨摩诃萨行。亦作集作散。于菩萨摩诃萨。作有量作无量。于菩萨摩诃萨行。亦作有量作无量。于菩萨摩诃萨。作广作狭。于菩萨摩诃萨行。亦作广作狭。于菩萨摩诃萨。作有力作无力。于菩萨摩诃萨行。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于诸如来应正等觉。作大作小。于佛无上正等菩提。亦作大作小。于诸如来应正等觉。作集作散。于佛无上正等菩提。亦作集作散。于诸如来应正等觉。作有量作无量。于佛无上正等菩提。亦作有量作无量。于诸如来应正等觉。作广作狭。于佛无上正等菩提。亦作广作狭。于诸如来应正等觉。作有力作无力。于佛无上正等菩提。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于一切法。作大作小。作集作散。作有量作无量。作广作狭。作有力。作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

世尊。若新学大乘菩萨摩诃萨。不依般若波罗蜜多。静虑波罗蜜多。精进波罗蜜多。安忍波罗蜜多。净戒波罗蜜多。布施波罗蜜多。起如是想。如是般若波罗蜜多。于色。不作大不作小。于受想行识。亦不作大不作小。于色。不作集不作散。于受想行识。亦不作集不作散。于色。不作有量不作无量。于受想行识。亦不作有量不作无量。于色。不作广不作狭。于受想行识。亦不作广不作狭。于色。不作有力不作无力。于受想行识。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于眼处。不作大不作小。于耳鼻舌身意处。亦不作大不作小。于眼处。不作集不作散。于耳鼻舌身意处。亦不作集不作散。于眼处。不作有量不作无量。于耳鼻舌身意处。亦不作有量不作无量。于眼处。不作广不作狭。于耳鼻舌身意处。亦不作广不作狭。于眼处。不作有力不作无力。于耳鼻舌身意处。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于色处。不作大不作小。于声香味触法处。亦不作大不作小。于色处。不作集不作散。于声香味触法处。亦不作集不作散。于色处。不作有量不作无量。于声香味触法处。亦不作有量不作无量。于色处。不作广不作狭。于声香味触法处。亦不作广不作狭。于色处。不作有力不作无力。于声香味触法处。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于眼界。不作大不作小。于色界眼识界及眼触眼触为缘所生诸受。亦不作大不作小。于眼界。不作集不作散。于色界乃至眼触为缘所生诸受。亦不作集不作散。于眼界。不作有量不作无量。于色界乃至眼触为缘所生诸受。亦不作有量不作无量。于眼界。不作广不作狭。于色界乃至眼触为缘所生诸受。亦不作广不作狭。于眼界。不作有力不作无力。于色界乃至眼触为缘所生诸受。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于耳界。不作大不作小。于声界耳识界及耳触耳触为缘所生诸受。亦不作大不作小。于耳界。不作集不作散。于声界乃至耳触为缘所生诸受。亦不作集不作散。于耳界。不作有量不作无量。于声界乃至耳触为缘所生诸受。亦不作有量不作无量。于耳界。不作广不作狭。于声界乃至耳触为缘所生诸受。亦不作广不作狭。于耳界。不作有力不作无力。于声界乃至耳触为缘所生诸受。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于鼻界。不作大不作小。于香界鼻识界及鼻触鼻触为缘所生诸受。亦不作大不作小。于鼻界。不作集不作散。于香界乃至鼻触为缘所生诸受。亦不作集不作散。于鼻界。不作有量不作无量。于香界乃至鼻触为缘所生诸受。亦不作有量不作无量。于鼻界不作广不作狭。于香界乃至鼻触为缘所生诸受。亦不作广不作狭。于鼻界。不作有力不作无力。于香界乃至鼻触为缘所生诸受。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于舌界。不作大不作小。于味界舌识界及舌触舌触为缘所生诸受。亦不作大不作小。于舌界。不作集不作散。于味界乃至舌触为缘所生诸受。亦不作集不作散。于舌界。不作有量不作无量。于味界乃至舌触为缘所生诸受。亦不作有量不作无量。于舌界。不作广不作狭。于味界乃至舌触为缘所生诸受。亦不作广不作狭。于舌界。不作有力不作无力。于味界乃至舌触为缘所生诸受。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于身界。不作大不作小。于触界身识界及身触身触为缘所生诸受。亦不作大不作小。于身界。不作集不作散。于触界乃至身触为缘所生诸受。亦不作集不作散。于身界。不作有量不作无量。于触界乃至身触为缘所生诸受。亦不作有量不作无量。于身界。不作广不作狭。于触界乃至身触为缘所生诸受。亦不作广不作狭。于身界。不作有力不作无力。于触界乃至身触为缘所生诸受。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于意界。不作大不作小。于法界意识界及意触意触为缘所生诸受。亦不作大不作小。于意界。不作集不作散。于法界乃至意触为缘所生诸受。亦不作集不作散。于意界。不作有量不作无量。于法界乃至意触为缘所生诸受。亦不作有量不作无量。于意界。不作广不作狭。于法界乃至意触为缘所生诸受。亦不作广不作狭。于意界。不作有力不作无力。于法界乃至意触为缘所生诸受。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于地界。不作大不作小。于水火风空识界。亦不作大不作小。于地界。不作集不作散。于水火风空识界。亦不作集不作散。于地界。不作有量不作无量。于水火风空识界。亦不作有量不作无量。于地界。不作广不作狭。于水火风空识界。亦不作广不作狭。于地界。不作有力不作无力。于水火风空识界。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于无明。不作大不作小。于行识名色六处触受爱取有生老死愁叹苦忧恼。亦不作大不作小。于无明。不作集不作散。于行乃至老死愁叹苦忧恼。亦不作集不作散。于无明。不作有量不作无量。于行乃至老死愁叹苦忧恼。亦不作有量不作无量。于无明。不作广不作狭。于行乃至老死愁叹苦忧恼。亦不作广不作狭。于无明。不作有力不作无力。于行乃至老死愁叹苦忧恼。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于布施波罗蜜多。不作大不作小。于净戒安忍精进静虑般若波罗蜜多。亦不作大不作小。于布施波罗蜜多。不作集不作散。于净戒乃至般若波罗蜜多。亦不作集不作散。于布施波罗蜜多。不作有量不作无量。于净戒乃至般若波罗蜜多。亦不作有量不作无量。于布施波罗蜜多。不作广不作狭。于净戒乃至般若波罗蜜多。亦不作广不作狭。于布施波罗蜜多。不作有力不作无力。于净戒乃至般若波罗蜜多。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于内空。不作大不作小。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦不作大不作小。于内空。不作集不作散。于外空乃至无性自性空。亦不作集不作散。于内空。不作有量不作无量。于外空乃至无性自性空。亦不作有量不作无量。于内空。不作广不作狭。于外空乃至无性自性空。亦不作广不作狭。于内空。不作有力不作无力。于外空乃至无性自性空。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于真如。不作大不作小。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦不作大不作小。于真如。不作集不作散。于法界乃至不思议界。亦不作集不作散。于真如。不作有量不作无量。于法界乃至不思议界。亦不作有量。不作无量。于真如。不作广不作狭。于法界乃至不思议界。亦不作广不作狭。于真如。不作有力不作无力。于法界乃至不思议界。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于苦圣谛。不作大不作小。于集灭道圣谛。亦不作大不作小。于苦圣谛。不作集不作散。于集灭道圣谛。亦不作集不作散。于苦圣谛。不作有量不作无量。于集灭道圣谛。亦不作有量不作无量。于苦圣谛。不作广不作狭。于集灭道圣谛。亦不作广不作狭。于苦圣谛。不作有力不作无力。于集灭道圣谛。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于四静虑。不作大不作小。于四无量四无色定。亦不作大不作小。于四静虑。不作集不作散。于四无量四无色定。亦不作集不作散。于四静虑。不作有量不作无量。于四无量四无色定。亦不作有量不作无量。于四静虑。不作广不作狭。于四无量四无色定。亦不作广不作狭。于四静虑。不作有力不作无力。于四无量四无色定。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于八解脱。不作大不作小。于八胜处九次第定十遍处。亦不作大不作小。于八解脱。不作集不作散。于八胜处九次第定十遍处。亦不作集不作散。于八解脱。不作有量不作无量。于八胜处九次第定十遍处。亦不作有量不作无量。于八解脱。不作广不作狭。于八胜处九次第定十遍处。亦不作广不作狭。于八解脱。不作有力不作无力。于八胜处九次第定十遍处。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于四念住。不作大不作小。于四正断四神足五根五力七等觉支八圣道支。亦不作大不作小。于四念住。不作集不作散。于四正断乃至八圣道支。亦不作集不作散。于四念住。不作有量不作无量。于四正断乃至八圣道支。亦不作有量不作无量。于四念住。不作广不作狭。于四正断乃至八圣道支。亦不作广不作狭。于四念住。不作有力不作无力。于四正断乃至八圣道支。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于空解脱门。不作大不作小。于无相无愿解脱门。亦不作大不作小。于空解脱门。不作集不作散。于无相无愿解脱门。亦不作集不作散。于空解脱门不作有量不作无量。于无相无愿解脱门。亦不作有量不作无量。于空解脱门。不作广不作狭。于无相无愿解脱门。亦不作广不作狭。于空解脱门。不作有力不作无力。于无相无愿解脱门。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于五眼。不作大不作小。于六神通。亦不作大不作小。于五眼。不作集不作散。于六神通。亦不作集不作散。于五眼。不作有量不作无量。于六神通。亦不作有量不作无量。于五眼。不作广不作狭。于六神通。亦不作广不作狭。于五眼。不作有力不作无力。于六神通。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于佛十力。不作大不作小。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦不作大不作小。于佛十力。不作集不作散。于四无所畏乃至十八佛不共法。亦不作集不作散。于佛十力。不作有量不作无量。于四无所畏乃至十八佛不共法。亦不作有量不作无量。于佛十力不作广不作狭。于四无所畏乃至十八佛不共法。亦不作广不作狭。于佛十力。不作有力不作无力。于四无所畏乃至十八佛不共法。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于无忘失法。不作大不作小。于恒住舍性。亦不作大不作小。于无忘失法。不作集不作散。于恒住舍性。亦不作集不作散。于无忘失法。不作有量不作无量。于恒住舍性。亦不作有量不作无量。于无忘失法。不作广不作狭。于恒住舍性。亦不作广不作狭。于无忘失法。不作有力不作无力。于恒住舍性。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于一切智。不作大不作小。于道相智一切相智。亦不作大不作小。于一切智。不作集不作散。于道相智一切相智。亦不作集不作散。于一切智。不作有量不作无量。于道相智一切相智。亦不作有量不作无量。于一切智。不作广不作狭。于道相智一切相智。亦不作广不作狭。于一切智。不作有力不作无力。于道相智一切相智。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于一切陀罗尼门。不作大不作小。于一切三摩地门。亦不作大不作小。于一切陀罗尼门。不作集不作散。于一切三摩地门。亦不作集不作散。于一切陀罗尼门。不作有量不作无量。于一切三摩地门。亦不作有量不作无量。于一切陀罗尼门。不作广不作狭。于一切三摩地门。亦不作广不作狭。于一切陀罗尼门。不作有力不作无力。于一切三摩地门。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想如是般若波罗蜜多。于预流。不作大不作小。于一来不还阿罗汉。亦不作大不作小。于预流。不作集不作散。于一来不还阿罗汉。亦不作集不作散。于预流。不作有量不作无量。于一来不还阿罗汉。亦不作有量不作无量。于预流。不作广不作狭。于一来不还阿罗汉。亦不作广不作狭。于预流。不作有力不作无力。于一来不还阿罗汉。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于预流向预流果。不作大不作小。于一来向一来果不还向不还果阿罗汉向阿罗汉果。亦不作大不作小。于预流向预流果。不作集不作散。于一来向乃至阿罗汉果。亦不作集不作散。于预流向预流果。不作有量不作无量。于一来向乃至阿罗汉果。亦不作有量不作无量。于预流向预流果。不作广不作狭。于一来向乃至阿罗汉果。亦不作广不作狭。于预流向预流果。不作有力不作无力。于一来向乃至阿罗汉果。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于独觉。不作大不作小。于独觉菩提。亦不作大不作小。于独觉。不作集不作散。于独觉菩提。亦不作集不作散。于独觉。不作有量不作无量。于独觉菩提。亦不作有量不作无量。于独觉。不作广不作狭。于独觉菩提。亦不作广不作狭。于独觉。不作有力不作无力。于独觉菩提。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于菩萨摩诃萨。不作大不作小。于菩萨摩诃萨行。亦不作大不作小。于菩萨摩诃萨。不作集不作散。于菩萨摩诃萨行。亦不作集不作散。于菩萨摩诃萨。不作有量不作无量。于菩萨摩诃萨行。亦不作有量不作无量。于菩萨摩诃萨。不作广不作狭。于菩萨摩诃萨行。亦不作广不作狭。于菩萨摩诃萨。不作有力不作无力。于菩萨摩诃萨行。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于诸如来应正等觉。不作大不作小。于佛无上正等菩提。亦不作大不作小。于诸如来应正等觉。不作集不作散。于佛无上正等菩提。亦不作集不作散。于诸如来应正等觉。不作有量不作无量。于佛无上正等菩提。亦不作有量不作无量。于诸如来应正等觉。不作广不作狭。于佛无上正等菩提。亦不作广不作狭。于诸如来应正等觉。不作有力不作无力。于佛无上正等菩提。亦不作有力不作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于一切法。不作大不作小。不作集不作散。不作有量不作无量。不作广不作狭。不作有力不作无力。世尊。是菩萨摩诃萨由起此想非行般若波罗蜜多

大般若波罗蜜多经卷第一百七十六大般若波罗蜜多经卷第一百七十七

        三藏法师玄奘奉　诏译

    初分赞般若品第三十二之六

世尊。若新学大乘菩萨摩诃萨。不依般若波罗蜜多。静虑波罗蜜多。精进波罗蜜多。安忍波罗蜜多。净戒波罗蜜多。布施波罗蜜多。起如是想。如是般若波罗蜜多。于色。作大作小。于受想行识。亦作大作小。于色。作集作散。于受想行识。亦作集作散。于色。作有量作无量。于受想行识。亦作有量作无量。于色。作广作狭。于受想行识。亦作广作狭。于色。作有力作无力。于受想行识。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于眼处。作大作小。于耳鼻舌身意处。亦作大作小。于眼处。作集作散。于耳鼻舌身意处。亦作集作散。于眼处。作有量作无量。于耳鼻舌身意处。亦作有量作无量。于眼处。作广作狭。于耳鼻舌身意处。亦作广作狭。于眼处。作有力作无力。于耳鼻舌身意处。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于色处。作大作小。于声香味触法处。亦作大作小。于色处。作集作散。于声香味触法处。亦作集作散。于色处。作有量作无量。于声香味触法处。亦作有量作无量。于色处。作广作狭。于声香味触法处。亦作广作狭。于色处。作有力作无力。于声香味触法处。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于眼界。作大作小。于色界眼识界及眼触眼触为缘所生诸受。亦作大作小。于眼界。作集作散。于色界乃至眼触为缘所生诸受。亦作集作散。于眼界。作有量作无量。于色界乃至眼触为缘所生诸受。亦作有量作无量。于眼界。作广作狭。于色界乃至眼触为缘所生诸受。亦作广作狭。于眼界。作有力作无力。于色界乃至眼触为缘所生诸受。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于耳界。作大作小。于声界耳识界及耳触耳触为缘所生诸受。亦作大作小。于耳界。作集作散。于声界乃至耳触为缘所生诸受。亦作集作散。于耳界。作有量作无量。于声界乃至耳触为缘所生诸受。亦作有量作无量。于耳界。作广作狭。于声界乃至耳触为缘所生诸受。亦作广作狭。于耳界。作有力作无力。于声界乃至耳触为缘所生诸受。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于鼻界。作大作小。于香界鼻识界及鼻触鼻触为缘所生诸受。亦作大作小。于鼻界。作集作散。于香界乃至鼻触为缘所生诸受。亦作集作散。于鼻界。作有量作无量。于香界乃至鼻触为缘所生诸受。亦作有量作无量。于鼻界。作广作狭。于香界乃至鼻触为缘所生诸受。亦作广作狭。于鼻界。作有力作无力。于香界乃至鼻触为缘所生诸受。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于舌界。作大作小。于味界舌识界及舌触舌触为缘所生诸受。亦作大作小。于舌界。作集作散。于味界乃至舌触为缘所生诸受。亦作集作散。于舌界。作有量作无量。于味界乃至舌触为缘所生诸受。亦作有量作无量。于舌界。作广作狭。于味界乃至舌触为缘所生诸受。亦作广作狭。于舌界。作有力作无力。于味界乃至舌触为缘所生诸受。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于身界。作大作小。于触界身识界及身触身触为缘所生诸受。亦作大作小。于身界。作集作散。于触界乃至身触为缘所生诸受。亦作集作散。于身界。作有量作无量。于触界乃至身触为缘所生诸受。亦作有量作无量。于身界。作广作狭。于触界乃至身触为缘所生诸受。亦作广作狭。于身界。作有力作无力。于触界乃至身触为缘所生诸受。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于意界。作大作小。于法界意识界及意触意触为缘所生诸受。亦作大作小。于意界。作集作散。于法界乃至意触为缘所生诸受。亦作集作散。于意界。作有量作无量。于法界乃至意触为缘所生诸受。亦作有量作无量。于意界。作广作狭。于法界乃至意触为缘所生诸受。亦作广作狭。于意界。作有力作无力。于法界乃至意触为缘所生诸受。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于地界。作大作小。于水火风空识界。亦作大作小。于地界。作集作散。于水火风空识界。亦作集作散。于地界。作有量作无量。于水火风空识界。亦作有量作无量。于地界。作广作狭。于水火风空识界。亦作广作狭。于地界。作有力作无力。于水火风空识界。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于无明。作大作小。于行识名色六处触受爱取有生老死愁叹苦忧恼。亦作大作小。于无明。作集作散。于行乃至老死愁叹苦忧恼。亦作集作散。于无明。作有量作无量。于行乃至老死愁叹苦忧恼。亦作有量作无量。于无明。作广作狭。于行乃至老死愁叹苦忧恼。亦作广作狭。于无明。作有力作无力。于行乃至老死愁叹苦忧恼。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于布施波罗蜜多。作大作小。于净戒安忍精进静虑般若波罗蜜多。亦作大作小。于布施波罗蜜多。作集作散。于净戒乃至般若波罗蜜多。亦作集作散。于布施波罗蜜多。作有量作无量。于净戒乃至般若波罗蜜多。亦作有量作无量。于布施波罗蜜多。作广作狭。于净戒乃至般若波罗蜜多。亦作广作狭。于布施波罗蜜多。作有力作无力。于净戒乃至般若波罗蜜多。亦作有力作无力。世尊。是菩萨摩诃萨。由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于内空。作大作小。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦作大作小。于内空。作集作散。于外空乃至无性自性空。亦作集作散。于内空。作有量作无量。于外空乃至无性自性空。亦作有量作无量。于内空。作广作狭。于外空乃至无性自性空。亦作广作狭。于内空。作有力作无力。于外空乃至无性自性空。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于真如。作大作小。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦作大作小。于真如。作集作散。于法界乃至不思议界。亦作集作散。于真如。作有量作无量。于法界乃至不思议界。亦作有量作无量。于真如。作广作狭。于法界乃至不思议界。亦作广作狭。于真如。作有力作无力。于法界乃至不思议界。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于苦圣谛。作大作小。于集灭道圣谛。亦作大作小。于苦圣谛。作集作散。于集灭道圣谛。亦作集作散。于苦圣谛。作有量作无量。于集灭道圣谛。亦作有量作无量。于苦圣谛。作广作狭。于集灭道圣谛。亦作广作狭。于苦圣谛。作有力作无力。于集灭道圣谛。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于四静虑。作大作小。于四无量四无色定。亦作大作小。于四静虑。作集作散。于四无量四无色定。亦作集作散。于四静虑。作有量作无量。于四无量四无色定。亦作有量作无量。于四静虑。作广作狭。于四无量四无色定。亦作广作狭。于四静虑。作有力作无力。于四无量四无色定。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于八解脱。作大作小。于八胜处九次第定十遍处。亦作大作小。于八解脱。作集作散。于八胜处九次第定十遍处。亦作集作散。于八解脱。作有量作无量。于八胜处九次第定十遍处。亦作有量作无量。于八解脱。作广作狭。于八胜处九次第定十遍处。亦作广作狭。于八解脱。作有力作无力。于八胜处九次第定十遍处。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于四念住。作大作小。于四正断四神足五根五力七等觉支八圣道支。亦作大作小。于四念住。作集作散。于四正断乃至八圣道支。亦作集作散。于四念住。作有量作无量。于四正断乃至八圣道支。亦作有量作无量。于四念住。作广作狭。于四正断乃至八圣道支。亦作广作狭。于四念住。作有力作无力。于四正断乃至八圣道支。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于空解脱门作大作小。于无相无愿解脱门。亦作大作小。于空解脱门。作集作散。于无相无愿解脱门。亦作集作散。于空解脱门。作有量作无量。于无相无愿解脱门。亦作有量作无量。于空解脱门。作广作狭。于无相无愿解脱门。亦作广作狭。于空解脱门。作有力作无力。于无相无愿解脱门。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于五眼。作大作小。于六神通。亦作大作小。于五眼。作集作散。于六神通。亦作集作散。于五眼。作有量作无量。于六神通。亦作有量作无量。于五眼。作广作狭。于六神通。亦作广作狭。于五眼。作有力作无力。于六神通。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于佛十力。作大作小。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦作大作小。于佛十力。作集作散。于四无所畏乃至十八佛不共法。亦作集作散。于佛十力。作有量作无量。于四无所畏乃至十八佛不共法。亦作有量作无量。于佛十力。作广作狭。于四无所畏乃至十八佛不共法。亦作广作狭。于佛十力。作有力作无力。于四无所畏乃至十八佛不共法。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于无忘失法。作大作小。于恒住舍性。亦作大作小。于无忘失法。作集作散。于恒住舍性。亦作集作散。于无忘失法。作有量作无量。于恒住舍性。亦作有量作无量。于无忘失法。作广作狭。于恒住舍性。亦作广作狭。于无忘失法。作有力作无力。于恒住舍性。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于一切智。作大作小。于道相智。一切相智。亦作大作小。于一切智。作集作散。于道相智一切相智。亦作集作散。于一切智。作有量作无量。于道相智一切相智。亦作有量作无量。于一切智。作广作狭。于道相智一切相智。亦作广作狭。于一切智。作有力作无力。于道相智一切相智。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于一切陀罗尼门。作大作小。于一切三摩地门。亦作大作小。于一切陀罗尼门。作集作散。于一切三摩地门。亦作集作散。于一切陀罗尼门。作有量作无量。于一切三摩地门。亦作有量作无量。于一切陀罗尼门。作广作狭。于一切三摩地门。亦作广作狭。于一切陀罗尼门。作有力作无力。于一切三摩地门。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于预流。作大作小。于一来不还阿罗汉。亦作大作小。于预流。作集作散。于一来不还阿罗汉。亦作集作散。于预流。作有量作无量。于一来不还阿罗汉。亦作有量作无量。于预流。作广作狭。于一来不还阿罗汉。亦作广作狭。于预流。作有力作无力。于一来不还阿罗汉。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于预流向预流果。作大作小。于一来向一来果不还向不还果阿罗汉向阿罗汉果。亦作大作小。于预流向预流果。作集作散。于一来向乃至阿罗汉果。亦作集作散。于预流向预流果。作有量作无量。于一来向乃至阿罗汉果。亦作有量作无量。于预流向预流果。作广作。狭于一来向乃至阿罗汉果。亦作广作狭。于预流向预流果。作有力作无力。于一来向乃至阿罗汉果。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于独觉。作大作小。于独觉菩提。亦作大作小。于独觉。作集作散。于独觉菩提。亦作集作散。于独觉。作有量作无量。于独觉菩提。亦作有量作无量。于独觉。作广作狭。于独觉菩提。亦作广作狭。于独觉。作有力作无力。于独觉菩提。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于菩萨摩诃萨。作大作小。于菩萨摩诃萨行。亦作大作小。于菩萨摩诃萨。作集作散。于菩萨摩诃萨行。亦作集作散。于菩萨摩诃萨。作有量作无量。于菩萨摩诃萨行。亦作有量作无量。于菩萨摩诃萨。作广作狭。于菩萨摩诃萨行。亦作广作狭。于菩萨摩诃萨。作有力作无力。于菩萨摩诃萨行。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于诸如来应正等觉。作大作小。于佛无上正等菩提。亦作大作小。于诸如来应正等觉。作集作散。于佛无上正等菩提。亦作集作散。于诸如来应正等觉。作有量作无量。于佛无上正等菩提。亦作有量作无量。于诸如来应正等觉。作广作狭。于佛无上正等菩提。亦作广作狭。于诸如来应正等觉。作有力作无力。于佛无上正等菩提。亦作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多。复次世尊。若新学大乘菩萨摩诃萨。不依般若静虑精进安忍净戒布施波罗蜜多。起如是想。如是般若波罗蜜多。于一切法。作大作小。作集作散。作有量作无量。作广作狭。作有力作无力。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多何以故。世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于色。若作大小不作大小。于受想行识。若作大小不作大小。于色。若作集散不作集散。于受想行识。若作集散不作集散。于色。若作有量无量不作有量无量。于受想行识。若作有量无量不作有量无量。于色。若作广狭不作广狭。于受想行识。若作广狭不作广狭。于色。若作有力无力不作有力无力。于受想行识。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于眼处。若作大小不作大小。于耳鼻舌身意处。若作大小不作大小。于眼处。若作集散不作集散。于耳鼻舌身意处。若作集散不作集散。于眼处。若作有量无量不作有量无量。于耳鼻舌身意处。若作有量无量不作有量无量。于眼处。若作广狭不作广狭。于耳鼻舌身意处。若作广狭不作广狭。于眼处。若作有力无力不作有力无力。于耳鼻舌身意处。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于色处。若作大小不作大小。于声香味触法处。若作大小不作大小。于色处。若作集散不作集散。于声香味触法处。若作集散不作集散。于色处。若作有量无量不作有量无量。于声香味触法处。若作有量无量不作有量无量。于色处。若作广狭不作广狭。于声香味触法处。若作广狭不作广狭。于色处。若作有力无力不作有力无力。于声香味触法处。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于眼界。若作大小不作大小。于色界眼识界及眼触眼触为缘所生诸受。若作大小不作大小。于眼界。若作集散不作集散。于色界乃至眼触为缘所生诸受。若作集散不作集散。于眼界。若作有量无量不作有量无量。于色界乃至眼触为缘所生诸受。若作有量无量不作有量无量。于眼界。若作广狭不作广狭。于色界乃至眼触为缘所生诸受。若作广狭不作广狭。于眼界。若作有力无力不作有力无力。于色界乃至眼触为缘所生诸受。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于耳界。若作大小不作大小。于声界耳识界及耳触耳触为缘所生诸受。若作大小不作大小。于耳界。若作集散不作集散。于声界乃至耳触为缘所生诸受。若作集散不作集散。于耳界。若作有量无量不作有量无量。于声界乃至耳触为缘所生诸受。若作有量无量不作有量无量。于耳界。若作广狭不作广狭。于声界乃至耳触为缘所生诸受。若作广狭不作广狭。于耳界。若作有力无力不作有力无力。于声界乃至耳触为缘所生诸受。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于鼻界。若作大小不作大小。于香界鼻识界及鼻触鼻触为缘所生诸受。若作大小不作大小。于鼻界。若作集散不作集散。于香界乃至鼻触为缘所生诸受。若作集散不作集散。于鼻界。若作有量无量不作有量无量。于香界乃至鼻触为缘所生诸受。若作有量无量不作有量无量。于鼻界。若作广狭不作广狭。于香界乃至鼻触为缘所生诸受。若作广狭不作广狭。于鼻界。若作有力无力不作有力无力。于香界乃至鼻触为缘所生诸受。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于舌界。若作大小不作大小。于味界舌识界及舌触舌触为缘所生诸受。若作大小不作大小。于舌界。若作集散不作集散。于味界乃至舌触为缘所生诸受。若作集散不作集散。于舌界。若作有量无量不作有量无量。于味界乃至舌触为缘所生诸受。若作有量无量不作有量无量。于舌界。若作广狭不作广狭。于味界乃至舌触为缘所生诸受。若作广狭不作广狭。于舌界。若作有力无力不作有力无力。于味界乃至舌触为缘所生诸受。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于身界。若作大小不作大小。于触界身识界及身触身触为缘所生诸受。若作大小不作大小。于身界。若作集散不作集散。于触界乃至身触为缘所生诸受。若作集散不作集散。于身界。若作有量无量不作有量无量。于触界乃至身触为缘所生诸受。若作有量无量不作有量无量。于身界。若作广狭不作广狭。于触界乃至身触为缘所生诸受。若作广狭不作广狭。于身界。若作有力无力不作有力无力。于触界乃至身触为缘所生诸受。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于意界。若作大小不作大小。于法界意识界及意触意触为缘所生诸受若作大小不作大小。于意界。若作集散不作集散。于法界乃至意触为缘所生诸受。若作集散不作集散。于意界。若作有量无量不作有量无量。于法界乃至意触为缘所生诸受。若作有量无量不作有量无量。于意界。若作广狭不作广狭。于法界乃至意触为缘所生诸受。若作广狭不作广狭。于意界。若作有力无力不作有力无力。于法界乃至意触为缘所生诸受。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于地界。若作大小不作大小。于水火风空识界。若作大小不作大小。于地界。若作集散不作集散。于水火风空识界。若作集散不作集散。于地界。若作有量无量不作有量无量。于水火风空识界。若作有量无量不作有量无量。于地界。若作广狭不作广狭。于水火风空识界。若作广狭不作广狭。于地界。若作有力无力不作有力无力。于水火风空识界。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于无明。若作大小不作大小。于行识名色六处触受爱取有生老死愁叹苦忧恼。若作大小不作大小。于无明。若作集散不作集散。于行乃至老死愁叹苦忧恼。若作集散不作集散。于无明。若作有量无量不作有量无量。于行乃至老死愁叹苦忧恼。若作有量无量不作有量无量。于无明。若作广狭不作广狭。于行乃至老死愁叹苦忧恼。若作广狭不作广狭。于无明。若作有力无力不作有力无力。于行乃至老死愁叹苦忧恼。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于布施波罗蜜多。若作大小不作大小。于净戒安忍精进静虑般若波罗蜜多。若作大小不作大小。于布施波罗蜜多。若作集散不作集散。于净戒乃至般若波罗蜜多。若作集散不作集散。于布施波罗蜜多。若作有量无量不作有量无量。于净戒乃至般若波罗蜜多。若作有量无量不作有量无量。于布施波罗蜜多。若作广狭不作广狭。于净戒乃至般若波罗蜜多。若作广狭不作广狭。于布施波罗蜜多。若作有力无力不作有力无力。于净戒乃至般若波罗蜜多。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于内空。若作大小不作大小。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若作大小不作大小。于内空。若作集散不作集散。于外空乃至无性自性空。若作集散不作集散。于内空。若作有量无量不作有量无量。于外空乃至无性自性空。若作有量无量不作有量无量。于内空。若作广狭不作广狭。于外空乃至无性自性空。若作广狭不作广狭。于内空。若作有力无力不作有力无力。于外空乃至无性自性空。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故

大般若波罗蜜多经卷第一百七十七大般若波罗蜜多经卷第一百七十八

        三藏法师玄奘奉　诏译

    初分赞般若品第三十二之七

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于真如。若作大小不作大小。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。若作大小不作大小。于真如。若作集散不作集散。于法界乃至不思议界。若作集散不作集散。于真如。若作有量无量不作有量无量。于法界乃至不思议界。若作有量无量不作有量无量。于真如。若作广狭不作广狭。于法界乃至不思议界。若作广狭不作广狭。于真如。若作有力无力不作有力无力。于法界乃至不思议界。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于苦圣谛。若作大小不作大小。于集灭道圣谛。若作大小不作大小。于苦圣谛。若作集散不作集散。于集灭道圣谛。若作集散不作集散。于苦圣谛。若作有量无量不作有量无量。于集灭道圣谛。若作有量无量不作有量无量。于苦圣谛。若作广狭不作广狭。于集灭道圣谛。若作广狭不作广狭。于苦圣谛。若作有力无力不作有力无力。于集灭道圣谛。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于四静虑。若作大小不作大小。于四无量四无色定。若作大小不作大小。于四静虑。若作集散不作集散。于四无量四无色定。若作集散不作集散。于四静虑。若作有量无量不作有量无量。于四无量四无色定。若作有量无量不作有量无量。于四静虑。若作广狭不作广狭。于四无量四无色定。若作广狭不作广狭。于四静虑。若作有力无力不作有力无力。于四无量四无色定。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于八解脱。若作大小不作大小。于八胜处九次第定十遍处。若作大小不作大小。于八解脱。若作集散不作集散。于八胜处九次第定十遍处。若作集散不作集散。于八解脱。若作有量无量不作有量无量。于八胜处九次第定十遍处。若作有量无量不作有量无量。于八解脱。若作广狭不作广狭。于八胜处九次第定十遍处。若作广狭不作广狭。于八解脱。若作有力无力不作有力无力。于八胜处九次第定十遍处。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于四念住。若作大小不作大小。于四正断四神足五根五力七等觉支八圣道支。若作大小不作大小。于四念住。若作集散不作集散。于四正断乃至八圣道支。若作集散不作集散。于四念住。若作有量无量不作有量无量。于四正断乃至八圣道支。若作有量无量不作有量无量。于四念住。若作广狭不作广狭。于四正断乃至八圣道支。若作广狭不作广狭。于四念住。若作有力无力不作有力无力。于四正断乃至八圣道支。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于空解脱门。若作大小不作大小。于无相无愿解脱门。若作大小不作大小。于空解脱门。若作集散不作集散。于无相无愿解脱门。若作集散不作集散。于空解脱门。若作有量无量不作有量无量。于无相无愿解脱门。若作有量无量不作有量无量。于空解脱门。若作广狭。不作广狭。于无相无愿解脱门。若作广狭不作广狭。于空解脱门。若作有力无力不作有力无力。于无相无愿解脱门。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于五眼。若作大小不作大小。于六神通。若作大小不作大小。于五眼。若作集散不作集散。于六神通。若作集散不作集散。于五眼。若作有量无量不作有量无量。于六神通。若作有量无量不作有量无量。于五眼若作广狭不作广狭。于六神通。若作广狭不作广狭。于五眼。若作有力无力不作有力无力。于六神通。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于佛十力。若作大小不作大小。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若作大小不作大小。于佛十力。若作集散不作集散。于四无所畏乃至十八佛不共法。若作集散不作集散。于佛十力。若作有量无量不作有量无量。于四无所畏乃至十八佛不共法。若作有量无量不作有量无量。于佛十力。若作广狭不作广狭。于四无所畏乃至十八佛不共法。若作广狭不作广狭。于佛十力。若作有力无力不作有力无力。于四无所畏乃至十八佛不共法。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于无忘失法。若作大小不作大小。于恒住舍性。若作大小不作大小。于无忘失法。若作集散不作集散。于恒住舍性。若作集散不作集散。于无忘失法。若作有量无量不作有量无量。于恒住舍性。若作有量无量不作有量无量。于无忘失法。若作广狭不作广狭。于恒住舍性。若作广狭不作广狭。于无忘失法。若作有力无力不作有力无力。于恒住舍性。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于一切智。若作大小不作大小。于道相智一切相智。若作大小不作大小。于一切智。若作集散不作集散。于道相智一切相智。若作集散不作集散。于一切智。若作有量无量不作有量无量。于道相智一切相智。若作有量无量不作有量无量。于一切智。若作广狭不作广狭。于道相智一切相智。若作广狭不作广狭。于一切智。若作有力无力不作有力无力。于道相智一切相智。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于一切陀罗尼门。若作大小不作大小。于一切三摩地门。若作大小不作大小。于一切陀罗尼门。若作集散不作集散。于一切三摩地门。若作集散不作集散。于一切陀罗尼门。若作有量无量不作有量无量。于一切三摩地门。若作有量无量不作有量无量。于一切陀罗尼门。若作广狭不作广狭。于一切三摩地门。若作广狭不作广狭。于一切陀罗尼门。若作有力无力不作有力无力。于一切三摩地门。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于预流。若作大小不作大小。于一来不还阿罗汉。若作大小不作大小。于预流。若作集散不作集散。于一来不还阿罗汉。若作集散不作集散。于预流。若作有量无量不作有量无量。于一来不还阿罗汉。若作有量无量不作有量无量。于预流。若作广狭不作广狭。于一来不还阿罗汉。若作广狭不作广狭。于预流。若作有力无力不作有力无力。于一来不还阿罗汉。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于预流向预流果。若作大小不作大小。于一来向一来果不还向不还果阿罗汉向阿罗汉果。若作大小不作大小。于预流向预流果。若作集散不作集散。于一来向乃至阿罗汉果。若作集散不作集散。于预流向预流果。若作有量无量不作有量无量。于一来向乃至阿罗汉果。若作有量无量不作有量无量。于预流向预流果。若作广狭不作广狭。于一来向乃至阿罗汉果。若作广狭不作广狭。于预流向预流果。若作有力无力不作有力无力。于一来向乃至阿罗汉果。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于独觉。若作大小不作大小。于独觉菩提。若作大小不作大小。于独觉。若作集散不作集散。于独觉菩提。若作集散不作集散。于独觉。若作有量无量不作有量无量。于独觉菩提。若作有量无量不作有量无量。于独觉。若作广狭不作广狭。于独觉菩提。若作广狭不作广狭。于独觉。若作有力无力不作有力无力。于独觉菩提。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于菩萨摩诃萨。若作大小不作大小。于菩萨摩诃萨行。若作大小不作大小。于菩萨摩诃萨。若作集散不作集散。于菩萨摩诃萨行。若作集散不作集散。于菩萨摩诃萨。若作有量无量不作有量无量。于菩萨摩诃萨行。若作有量无量不作有量无量。于菩萨摩诃萨。若作广狭不作广狭。于菩萨摩诃萨行。若作广狭不作广狭。于菩萨摩诃萨。若作有力无力不作有力无力。于菩萨摩诃萨行。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于诸如来应正等觉。若作大小不作大小。于佛无上正等菩提。若作大小不作大小。于诸如来应正等觉。若作集散不作集散。于佛无上正等菩提。若作集散不作集散。于诸如来应正等觉。若作有量无量不作有量无量。于佛无上正等菩提。若作有量无量不作有量无量。于诸如来应正等觉。若作广狭不作广狭。于佛无上正等菩提。若作广狭不作广狭。于诸如来应正等觉。若作有力无力不作有力无力。于佛无上正等菩提。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于一切法。若作大小不作大小。于一切法。若作集散不作集散。于一切法。若作有量无量不作有量无量。于一切法。若作广狭不作广狭。于一切法。若作有力无力不作有力无力。世尊。如是一切皆非般若波罗蜜多等流果故

世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于色。若作大小不作大小。于受想行识。若作大小不作大小。于色。若作集散不作集散。于受想行识。若作集散不作集散。于色。若作有量无量不作有量无量。于受想行识。若作有量无量不作有量无量。于色。若作广狭不作广狭。于受想行识。若作广狭不作广狭。于色。若作有力无力不作有力无力。于受想行识。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于眼处。若作大小不作大小。于耳鼻舌身意处。若作大小不作大小。于眼处。若作集散不作集散。于耳鼻舌身意处。若作集散不作集散。于眼处。若作有量无量不作有量无量。于耳鼻舌身意处。若作有量无量不作有量无量。于眼处。若作广狭不作广狭。于耳鼻舌身意处。若作广狭不作广狭。于眼处。若作有力无力不作有力无力。于耳鼻舌身意处。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故。复次世尊。若菩萨摩诃萨起如是想如是般若波罗蜜多。于色处。若作大小不作大小。于声香味触法处。若作大小不作大小。于色处。若作集散不作集散。于声香味触法处。若作集散不作集散。于色处。若作有量无量不作有量无量。于声香味触法处。若作有量无量不作有量无量。于色处。若作广狭不作广狭。于声香味触法处。若作广狭不作广狭。于色处。若作有力无力不作有力无力。于声香味触法处。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于眼界。若作大小不作大小。于色界眼识界及眼触眼触为缘所生诸受。若作大小不作大小。于眼界。若作集散不作集散。于色界乃至眼触为缘所生诸受。若作集散。不作集散。于眼界。若作有量无量不作有量无量。于色界乃至眼触为缘所生诸受。若作有量无量不作有量无量。于眼界。若作广狭不作广狭。于色界乃至眼触为缘所生诸受。若作广狭不作广狭。于眼界。若作有力无力不作有力无力。于色界乃至眼触为缘所生诸受。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于耳界。若作大小不作大小。于声界耳识界及耳触耳触为缘所生诸受。若作大小不作大小。于耳界。若作集散不作集散。于声界乃至耳触为缘所生诸受。若作集散。不作集散。于耳界。若作有量无量不作有量无量。于声界乃至耳触为缘所生诸受。若作有量无量不作有量无量。于耳界。若作广狭不作广狭。于声界乃至耳触为缘所生诸受。若作广狭不作广狭。于耳界。若作有力无力不作有力无力。于声界乃至耳触为缘所生诸受。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于鼻界。若作大小不作大小。于香界鼻识界及鼻触鼻触为缘所生诸受。若作大小不作大小。于鼻界。若作集散不作集散。于香界乃至鼻触为缘所生诸受。若作集散。不作集散。于鼻界。若作有量无量不作有量无量。于香界乃至鼻触为缘所生诸受。若作有量无量不作有量无量。于鼻界。若作广狭不作广狭。于香界乃至鼻触为缘所生诸受。若作广狭不作广狭。于鼻界。若作有力无力不作有力无力。于香界乃至鼻触为缘所生诸受。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于舌界。若作大小不作大小。于味界舌识界及舌触舌触为缘所生诸受。若作大小不作大小。于舌界。若作集散不作集散。于味界乃至舌触为缘所生诸受。若作集散不作集散。于舌界。若作有量无量不作有量无量。于味界乃至舌触为缘所生诸受。若作有量无量不作有量无量。于舌界。若作广狭不作广狭。于味界乃至舌触为缘所生诸受。若作广狭不作广狭。于舌界。若作有力无力不作有力无力。于味界乃至舌触为缘所生诸受。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于身界。若作大小不作大小。于触界身识界及身触身触为缘所生诸受。若作大小不作大小。于身界。若作集散不作集散。于触界乃至身触为缘所生诸受。若作集散不作集散。于身界。若作有量无量不作有量无量。于触界乃至身触为缘所生诸受。若作有量无量不作有量无量。于身界。若作广狭不作广狭。于触界乃至身触为缘所生诸受。若作广狭不作广狭。于身界。若作有力无力不作有力无力。于触界乃至身触为缘所生诸受。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于意界。若作大小不作大小。于法界意识界及意触意触为缘所生诸受。若作大小不作大小。于意界。若作集散不作集散。于法界乃至意触为缘所生诸受。若作集散不作集散。于意界。若作有量无量不作有量无量。于法界乃至意触为缘所生诸受。若作有量无量不作有量无量。于意界。若作广狭不作广狭。于法界乃至意触为缘所生诸受。若作广狭不作广狭。于意界。若作有力无力不作有力无力。于法界乃至意触为缘所生诸受。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于地界。若作大小不作大小。于水火风空识界。若作大小不作大小。于地界。若作集散不作集散。于水火风空识界。若作集散不作集散。于地界。若作有量无量不作有量无量。于水火风空识界。若作有量无量不作有量无量。于地界。若作广狭不作广狭。于水火风空识界。若作广狭不作广狭。于地界。若作有力无力不作有力无力。于水火风空识界。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于无明。若作大小不作大小。于行识名色六处触受爱取有生老死愁叹苦忧恼。若作大小不作大小。于无明。若作集散不作集散。于行乃至老死愁叹苦忧恼。若作集散不作集散。于无明。若作有量无量不作有量无量。于行乃至老死愁叹苦忧恼。若作有量无量不作有量无量。于无明。若作广狭不作广狭。于行乃至老死愁叹苦忧恼。若作广狭不作广狭。于无明。若作有力无力不作有力无力。于行乃至老死愁叹苦忧恼。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于布施波罗蜜多。若作大小不作大小。于净戒安忍精进静虑般若波罗蜜多。若作大小不作大小。于布施波罗蜜多。若作集散不作集散。于净戒乃至般若波罗蜜多。若作集散不作集散。于布施波罗蜜多。若作有量无量不作有量无量。于净戒乃至般若波罗蜜多。若作有量无量不作有量无量。于布施波罗蜜多。若作广狭不作广狭。于净戒乃至般若波罗蜜多。若作广狭不作广狭。于布施波罗蜜多。若作有力无力不作有力无力。于净戒乃至般若波罗蜜多。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨。起如是想。如是般若波罗蜜多。于内空。若作大小不作大小。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。若作大小不作大小。于内空。若作集散不作集散。于外空乃至无性自性空。若作集散不作集散。于内空。若作有量无量不作有量无量。于外空乃至无性自性空。若作有量无量不作有量无量。于内空。若作广狭不作广狭。于外空乃至无性自性空。若作广狭不作广狭。于内空。若作有力无力不作有力无力。于外空乃至无性自性空。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于真如。若作大小不作大小。于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。若作大小不作大小。于真如。若作集散不作集散。于法界乃至不思议界。若作集散不作集散。于真如。若作有量无量不作有量无量。于法界乃至不思议界。若作有量无量不作有量无量。于真如。若作广狭不作广狭。于法界乃至不思议界。若作广狭不作广狭。于真如。若作有力无力不作有力无力。于法界乃至不思议界。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于苦圣谛。若作大小不作大小。于集灭道圣谛。若作大小不作大小。于苦圣谛。若作集散不作集散。于集灭道圣谛。若作集散不作集散。于苦圣谛。若作有量无量不作有量无量。于集灭道圣谛。若作有量无量不作有量无量。于苦圣谛。若作广狭不作广狭。于集灭道圣谛。若作广狭不作广狭。于苦圣谛。若作有力无力不作有力无力。于集灭道圣谛。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于四静虑。若作大小不作大小。于四无量四无色定。若作大小不作大小。于四静虑。若作集散不作集散。于四无量四无色定。若作集散不作集散。于四静虑。若作有量无量不作有量无量。于四无量四无色定。若作有量无量不作有量无量。于四静虑。若作广狭不作广狭。于四无量四无色定。若作广狭不作广狭。于四静虑。若作有力无力不作有力无力。于四无量四无色定。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于八解脱。若作大小不作大小。于八胜处九次第定十遍处。若作大小不作大小。于八解脱。若作集散不作集散。于八胜处九次第定十遍处。若作集散不作集散。于八解脱。若作有量无量不作有量无量。于八胜处九次第定十遍处。若作有量无量不作有量无量。于八解脱。若作广狭不作广狭。于八胜处九次第定十遍处。若作广狭不作广狭。于八解脱。若作有力无力不作有力无力。于八胜处九次第定十遍处若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于四念住。若作大小不作大小。于四正断四神足五根五力七等觉支八圣道支。若作大小不作大小。于四念住。若作集散不作集散。于四正断乃至八圣道支。若作集散不作集散。于四念住。若作有量无量不作有量无量。于四正断乃至八圣道支。若作有量无量不作有量无量。于四念住。若作广狭不作广狭。于四正断乃至八圣道支。若作广狭不作广狭。于四念住。若作有力无力不作有力无力。于四正断乃至八圣道支。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于空解脱门。若作大小不作大小。于无相无愿解脱门。若作大小不作大小。于空解脱门。若作集散不作集散。于无相无愿解脱门。若作集散不作集散。于空解脱门。若作有量无量不作有量无量。于无相无愿解脱门。若作有量无量不作有量无量。于空解脱门。若作广狭不作广狭。于无相无愿解脱门。若作广狭不作广狭。于空解脱门。若作有力无力不作有力无力。于无相无愿解脱门。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故。复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于五眼。若作大小不作大小。于六神通。若作大小不作大小。于五眼。若作集散不作集散。于六神通。若作集散不作集散。于五眼。若作有量无量不作有量无量。于六神通。若作有量无量不作有量无量。于五眼。若作广狭不作广狭。于六神通。若作广狭不作广狭。于五眼。若作有力无力不作有力无力。于六神通。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

大般若波罗蜜多经卷第一百七十八大般若波罗蜜多经卷第一百七十九

        三藏法师玄奘奉　诏译

    初分赞般若品第三十二之八

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于佛十力。若作大小不作大小。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若作大小不作大小。于佛十力。若作集散不作集散。于四无所畏乃至十八佛不共法。若作集散不作集散。于佛十力。若作有量无量不作有量无量。于四无所畏乃至十八佛不共法。若作有量无量不作有量无量。于佛十力。若作广狭不作广狭。于四无所畏乃至十八佛不共法。若作广狭不作广狭。于佛十力。若作有力无力不作有力无力。于四无所畏乃至十八佛不共法。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于无忘失法。若作大小不作大小。于恒住舍性。若作大小不作大小。于无忘失法。若作集散不作集散。于恒住舍性。若作集散不作集散。于无忘失法。若作有量无量不作有量无量。于恒住舍性。若作有量无量不作有量无量。于无忘失法。若作广狭不作广狭。于恒住舍性。若作广狭不作广狭。于无忘失法。若作有力无力不作有力无力。于恒住舍性。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于一切智。若作大小不作大小。于道相智一切相智。若作大小不作大小。于一切智。若作集散不作集散。于道相智一切相智。若作集散不作集散。于一切智。若作有量无量不作有量无量。于道相智一切相智。若作有量无量不作有量无量。于一切智。若作广狭不作广狭。于道相智一切相智。若作广狭不作广狭。于一切智。若作有力无力不作有力无力。于道相智一切相智。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于一切陀罗尼门。若作大小不作大小。于一切三摩地门。若作大小不作大小。于一切陀罗尼门。若作集散不作集散。于一切三摩地门。若作集散不作集散。于一切陀罗尼门。若作有量无量不作有量无量。于一切三摩地门。若作有量无量不作有量无量。于一切陀罗尼门。若作广狭不作广狭。于一切三摩地门。若作广狭不作广狭。于一切陀罗尼门。若作有力无力不作有力无力。于一切三摩地门。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于预流。若作大小不作大小。于一来不还阿罗汉。若作大小不作大小。于预流。若作集散不作集散。于一来不还阿罗汉。若作集散不作集散。于预流。若作有量无量不作有量无量。于一来不还阿罗汉。若作有量无量不作有量无量。于预流。若作广狭不作广狭。于一来不还阿罗汉。若作广狭不作广狭。于预流。若作有力无力不作有力无力。于一来不还阿罗汉。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于预流向预流果。若作大小不作大小。于一来向一来果不还向不还果阿罗汉向阿罗汉果。若作大小不作大小。于预流向预流果。若作集散不作集散。于一来向乃至阿罗汉果若作集散不作集散于预流向预流果。若作有量无量不作有量无量。于一来向乃至阿罗汉果。若作有量无量不作有量无量。于预流向预流果。若作广狭不作广狭。于一来向乃至阿罗汉果。若作广狭不作广狭。于预流向预流果。若作有力无力不作有力无力。于一来向乃至阿罗汉果。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于独觉。若作大小不作大小。于独觉菩提。若作大小不作大小。于独觉。若作集散不作集散。于独觉菩提。若作集散不作集散。于独觉。若作有量无量不作有量无量。于独觉菩提。若作有量无量不作有量无量。于独觉。若作广狭不作广狭。于独觉菩提。若作广狭不作广狭。于独觉。若作有力无力不作有力无力。于独觉菩提。若作有力无力不作有力无力。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于诸菩萨摩诃萨。若作大小不作大小。于菩萨摩诃萨行。若作大小不作大小。于诸菩萨摩诃萨。若作集散不作集散。于菩萨摩诃萨行。若作集散不作集散。于诸菩萨摩诃萨。若作有量无量不作有量无量。于菩萨摩诃萨行。若作有量无量不作有量无量。于诸菩萨摩诃萨。若作广狭不作广狭。于菩萨摩诃萨行。若作广狭不作广狭。于诸菩萨摩诃萨。若作有力无力不作有力无力。于菩萨摩诃萨行。若作有力无力不作有力无力。世尊。是菩萨摩诃萨。名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨。起如是想。如是般若波罗蜜多。于诸如来应正等觉。若作大小不作大小。于佛无上正等菩提。若作大小不作大小。于诸如来应正等觉。若作集散不作集散。于佛无上正等菩提。若作集散不作集散。于诸如来应正等觉。若作有量无量不作有量无量。于佛无上正等菩提。若作有量无量。不作有量无量于诸如来应正等觉。若作广狭不作广狭。于佛无上正等菩提。若作广狭不作广狭。于诸如来应正等觉。若作有力无力不作有力无力。于佛无上正等菩提。若作有力无力不作有力无力。世尊。是菩萨摩诃萨。名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

复次世尊。若菩萨摩诃萨。起如是想。如是般若波罗蜜多。于一切法。若作大小不作大小。于一切法。若作集散不作集散。于一切法。若作有量无量不作有量无量。于一切法。若作广狭不作广狭。于一切法。若作有力无力不作有力无力。世尊。是菩萨摩诃萨。名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故

所以者何。世尊。有情无生故。当知般若波罗蜜多亦无生。有情无灭故。当知般若波罗蜜多亦无灭。有情无自性故。当知般若波罗蜜多亦无自性。有情无所有故。当知般若波罗蜜多亦无所有。有情空故。当知般若波罗蜜多亦空。有情无相故。当知般若波罗蜜多亦无相。有情无愿故。当知般若波罗蜜多亦无愿。有情远离故。当知般若波罗蜜多亦远离。有情寂静故。当知般若波罗蜜多亦寂静。有情不可得故。当知般若波罗蜜多亦不可得。有情不可思议故。当知般若波罗蜜多亦不可思议。有情无觉知故。当知般若波罗蜜多亦无觉知。有情势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。色无生故。当知般若波罗蜜多亦无生。受想行识无生故。当知般若波罗蜜多亦无生。色无灭故。当知般若波罗蜜多亦无灭。受想行识无灭故。当知般若波罗蜜多亦无灭。色无自性故。当知般若波罗蜜多亦无自性。受想行识无自性故。当知般若波罗蜜多亦无自性。色无所有故。当知般若波罗蜜多亦无所有。受想行识无所有故。当知般若波罗蜜多亦无所有。色空故。当知般若波罗蜜多亦空。受想行识空故。当知般若波罗蜜多亦空。色无相故。当知般若波罗蜜多亦无相。受想行识无相故。当知般若波罗蜜多亦无相。色无愿故。当知般若波罗蜜多亦无愿。受想行识无愿故。当知般若波罗蜜多亦无愿。色远离故。当知般若波罗蜜多亦远离。受想行识远离故。当知般若波罗蜜多亦远离。色寂静故。当知般若波罗蜜多亦寂静。受想行识寂静故。当知般若波罗蜜多亦寂静。色不可得故。当知般若波罗蜜多亦不可得。受想行识不可得故。当知般若波罗蜜多亦不可得。色不可思议故。当知般若波罗蜜多亦不可思议。受想行识不可思议故。当知般若波罗蜜多亦不可思议。色无觉知故。当知般若波罗蜜多亦无觉知。受想行识无觉知故。当知般若波罗蜜多亦无觉知。色势力不成就故。当知般若波罗蜜多势力亦不成就。受想行识势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。眼处无生故。当知般若波罗蜜多亦无生。耳鼻舌身意处无生故。当知般若波罗蜜多亦无生。眼处无灭故。当知般若波罗蜜多亦无灭。耳鼻舌身意处无灭故。当知般若波罗蜜多亦无灭。眼处无自性故。当知般若波罗蜜多亦无自性。耳鼻舌身意处无自性故。当知般若波罗蜜多亦无自性。眼处无所有故。当知般若波罗蜜多亦无所有。耳鼻舌身意处无所有故当知般若波罗蜜多亦无所有。眼处空故。当知般若波罗蜜多亦空。耳鼻舌身意处空故。当知般若波罗蜜多亦空。眼处无相故。当知般若波罗蜜多亦无相。耳鼻舌身意处无相故。当知般若波罗蜜多亦无相。眼处无愿故。当知般若波罗蜜多亦无愿。耳鼻舌身意处无愿故。当知般若波罗蜜多亦无愿。眼处远离故。当知般若波罗蜜多亦远离。耳鼻舌身意处远离故。当知般若波罗蜜多亦远离。眼处寂静故。当知般若波罗蜜多亦寂静。耳鼻舌身意处寂静故。当知般若波罗蜜多亦寂静。眼处不可得故。当知般若波罗蜜多亦不可得。耳鼻舌身意处不可得故。当知般若波罗蜜多亦不可得。眼处不可思议故。当知般若波罗蜜多亦不可思议。耳鼻舌身意处不可思议故当知般若波罗蜜多亦不可思议。眼处无觉知故。当知般若波罗蜜多亦无觉知。耳鼻舌身意处无觉知故。当知般若波罗蜜多亦无觉知。眼处势力不成就故。当知般若波罗蜜多势力亦不成就。耳鼻舌身意处势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。色处无生故。当知般若波罗蜜多亦无生。声香味触法处无生故。当知般若波罗蜜多亦无生。色处无灭故。当知般若波罗蜜多亦无灭。声香味触法处无灭故。当知般若波罗蜜多亦无灭。色处无自性故。当知般若波罗蜜多亦无自性。声香味触法处无自性故。当知般若波罗蜜多亦无自性。色处无所有故。当知般若波罗蜜多亦无所有。声香味触法处无所有故。当知般若波罗蜜多亦无所有。色处空故。当知般若波罗蜜多亦空。声香味触法处空故。当知般若波罗蜜多亦空。色处无相故。当知般若波罗蜜多亦无相。声香味触法处无相故。当知般若波罗蜜多亦无相。色处无愿故。当知般若波罗蜜多亦无愿。声香味触法处无愿故。当知般若波罗蜜多亦无愿。色处远离故。当知般若波罗蜜多亦远离。声香味触法处远离故。当知般若波罗蜜多亦远离。色处寂静故。当知般若波罗蜜多亦寂静。声香味触法处寂静故。当知般若波罗蜜多亦寂静。色处不可得故。当知般若波罗蜜多亦不可得。声香味触法处不可得故。当知般若波罗蜜多亦不可得。色处不可思议故。当知般若波罗蜜多亦不可思议。声香味触法处不可思议故。当知般若波罗蜜多亦不可思议。色处无觉知故。当知般若波罗蜜多亦无觉知。声香味触法处无觉知故。当知般若波罗蜜多亦无觉知。色处势力不成就故。当知般若波罗蜜多势力亦不成就。声香味触法处势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。眼界无生故。当知般若波罗蜜多亦无生。色界眼识界及眼触眼触为缘所生诸受无生故。当知般若波罗蜜多亦无生。眼界无灭故。当知般若波罗蜜多亦无灭。色界乃至眼触为缘所生诸受无灭故。当知般若波罗蜜多亦无灭。眼界无自性故。当知般若波罗蜜多亦无自性。色界乃至眼触为缘所生诸受无自性故。当知般若波罗蜜多亦无自性。眼界无所有故。当知般若波罗蜜多亦无所有。色界乃至眼触为缘所生诸受无所有故。当知般若波罗蜜多亦无所有。眼界空故。当知般若波罗蜜多亦空。色界乃至眼触为缘所生诸受空故。当知般若波罗蜜多亦空。眼界无相故。当知般若波罗蜜多亦无相。色界乃至眼触为缘所生诸受无相故。当知般若波罗蜜多亦无相。眼界无愿故。当知般若波罗蜜多亦无愿。色界乃至眼触为缘所生诸受无愿故。当知般若波罗蜜多亦无愿。眼界远离故。当知般若波罗蜜多亦远离。色界乃至眼触为缘所生诸受远离故。当知般若波罗蜜多亦远离。眼界寂静故。当知般若波罗蜜多亦寂静。色界乃至眼触为缘所生诸受寂静故。当知般若波罗蜜多亦寂静。眼界不可得故。当知般若波罗蜜多亦不可得。色界乃至眼触为缘所生诸受不可得故。当知般若波罗蜜多亦不可得。眼界不可思议故。当知般若波罗蜜多亦不可思议。色界乃至眼触为缘所生诸受不可思议故。当知般若波罗蜜多亦不可思议。眼界无觉知故。当知般若波罗蜜多亦无觉知。色界乃至眼触为缘所生诸受无觉知故。当知般若波罗蜜多亦无觉知。眼界势力不成就故。当知般若波罗蜜多势力亦不成就。色界乃至眼触为缘所生诸受势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。耳界无生故。当知般若波罗蜜多亦无生。声界耳识界及耳触耳触为缘所生诸受无生故。当知般若波罗蜜多亦无生。耳界无灭故。当知般若波罗蜜多亦无灭。声界乃至耳触为缘所生诸受无灭故。当知般若波罗蜜多亦无灭。耳界无自性故。当知般若波罗蜜多亦无自性。声界乃至耳触为缘所生诸受无自性故。当知般若波罗蜜多亦无自性。耳界无所有故。当知般若波罗蜜多亦无所有。声界乃至耳触为缘所生诸受无所有故。当知般若波罗蜜多亦无所有。耳界空故。当知般若波罗蜜多亦空。声界乃至耳触为缘所生诸受空故。当知般若波罗蜜多亦空。耳界无相故。当知般若波罗蜜多亦无相。声界乃至耳触为缘所生诸受无相故。当知般若波罗蜜多亦无相。耳界无愿故。当知般若波罗蜜多亦无愿。声界乃至耳触为缘所生诸受无愿故。当知般若波罗蜜多亦无愿。耳界远离故。当知般若波罗蜜多亦远离。声界乃至耳触为缘所生诸受远离故。当知般若波罗蜜多亦远离。耳界寂静故。当知般若波罗蜜多亦寂静。声界乃至耳触为缘所生诸受寂静故。当知般若波罗蜜多亦寂静。耳界不可得故。当知般若波罗蜜多亦不可得。声界乃至耳触为缘所生诸受不可得故。当知般若波罗蜜多亦不可得。耳界不可思议故。当知般若波罗蜜多亦不可思议。声界乃至耳触为缘所生诸受不可思议故。当知般若波罗蜜多亦不可思议。耳界无觉知故。当知般若波罗蜜多亦无觉知。声界乃至耳触为缘所生诸受无觉知故。当知般若波罗蜜多亦无觉知。耳界势力不成就故。当知般若波罗蜜多势力亦不成就。声界乃至耳触为缘所生诸受势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。鼻界无生故。当知般若波罗蜜多亦无生。香界鼻识界及鼻触鼻触为缘所生诸受无生故。当知般若波罗蜜多亦无生。鼻界无灭故。当知般若波罗蜜多亦无灭。香界乃至鼻触为缘所生诸受无灭故。当知般若波罗蜜多亦无灭。鼻界无自性故。当知般若波罗蜜多亦无自性。香界乃至鼻触为缘所生诸受无自性故。当知般若波罗蜜多亦无自性。鼻界无所有故。当知般若波罗蜜多亦无所有。香界乃至鼻触为缘所生诸受无所有故。当知般若波罗蜜多亦无所有。鼻界空故。当知般若波罗蜜多亦空。香界乃至鼻触为缘所生诸受空故。当知般若波罗蜜多亦空。鼻界无相故。当知般若波罗蜜多亦无相。香界乃至鼻触为缘所生诸受无相故。当知般若波罗蜜多亦无相。鼻界无愿故。当知般若波罗蜜多亦无愿。香界乃至鼻触为缘所生诸受无愿故。当知般若波罗蜜多亦无愿。鼻界远离故。当知般若波罗蜜多亦远离。香界乃至鼻触为缘所生诸受远离故。当知般若波罗蜜多亦远离。鼻界寂静故。当知般若波罗蜜多亦寂静。香界乃至鼻触为缘所生诸受寂静故。当知般若波罗蜜多亦寂静。鼻界不可得故。当知般若波罗蜜多亦不可得。香界乃至鼻触为缘所生诸受不可得故。当知般若波罗蜜多亦不可得。鼻界不可思议故。当知般若波罗蜜多亦不可思议。香界乃至鼻触为缘所生诸受不可思议故。当知般若波罗蜜多亦不可思议。鼻界无觉知故。当知般若波罗蜜多亦无觉知。香界乃至鼻触为缘所生诸受无觉知故。当知般若波罗蜜多亦无觉知。鼻界势力不成就故。当知般若波罗蜜多势力亦不成就。香界乃至鼻触为缘所生诸受势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。舌界无生故。当知般若波罗蜜多亦无生。味界舌识界及舌触舌触为缘所生诸受无生故。当知般若波罗蜜多亦无生。舌界无灭故。当知般若波罗蜜多亦无灭。味界乃至舌触为缘所生诸受无灭故。当知般若波罗蜜多亦无灭。舌界无自性故。当知般若波罗蜜多亦无自性。味界乃至舌触为缘所生诸受无自性故。当知般若波罗蜜多亦无自性。舌界无所有故。当知般若波罗蜜多亦无所有。味界乃至舌触为缘所生诸受无所有故。当知般若波罗蜜多亦无所有。舌界空故。当知般若波罗蜜多亦空。味界乃至舌触为缘所生诸受空故。当知般若波罗蜜多亦空。舌界无相故。当知般若波罗蜜多亦无相。味界乃至舌触为缘所生诸受无相故。当知般若波罗蜜多亦无相。舌界无愿故。当知般若波罗蜜多亦无愿。味界乃至舌触为缘所生诸受无愿故。当知般若波罗蜜多亦无愿。舌界远离故。当知般若波罗蜜多亦远离。味界乃至舌触为缘所生诸受远离故。当知般若波罗蜜多亦远离。舌界寂静故。当知般若波罗蜜多亦寂静。味界乃至舌触为缘所生诸受寂静故。当知般若波罗蜜多亦寂静。舌界不可得故。当知般若波罗蜜多亦不可得。味界乃至舌触为缘所生诸受不可得故。当知般若波罗蜜多亦不可得。舌界不可思议故。当知般若波罗蜜多亦不可思议。味界乃至舌触为缘所生诸受不可思议故。当知般若波罗蜜多亦不可思议。舌界无觉知故。当知般若波罗蜜多亦无觉知。味界乃至舌触为缘所生诸受无觉知故。当知般若波罗蜜多亦无觉知。舌界势力不成就故。当知般若波罗蜜多势力亦不成就。味界乃至舌触为缘所生诸受势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。身界无生故。当知般若波罗蜜多亦无生。触界身识界及身触身触为缘所生诸受无生故。当知般若波罗蜜多亦无生。身界无灭故。当知般若波罗蜜多亦无灭。触界乃至身触为缘所生诸受无灭故。当知般若波罗蜜多亦无灭。身界无自性故。当知般若波罗蜜多亦无自性。触界乃至身触为缘所生诸受无自性故。当知般若波罗蜜多亦无自性。身界无所有故。当知般若波罗蜜多亦无所有。触界乃至身触为缘所生诸受无所有故。当知般若波罗蜜多亦无所有。身界空故。当知般若波罗蜜多亦空。触界乃至身触为缘所生诸受空故。当知般若波罗蜜多亦空。身界无相故。当知般若波罗蜜多亦无相。触界乃至身触为缘所生诸受无相故。当知般若波罗蜜多亦无相。身界无愿故。当知般若波罗蜜多亦无愿。触界乃至身触为缘所生诸受无愿故。当知般若波罗蜜多亦无愿。身界远离故。当知般若波罗蜜多亦远离。触界乃至身触为缘所生诸受远离故。当知般若波罗蜜多亦远离。身界寂静故。当知般若波罗蜜多亦寂静。触界乃至身触为缘所生诸受寂静故。当知般若波罗蜜多亦寂静。身界不可得故。当知般若波罗蜜多亦不可得。触界乃至身触为缘所生诸受不可得故。当知般若波罗蜜多亦不可得。身界不可思议故。当知般若波罗蜜多亦不可思议。触界乃至身触为缘所生诸受不可思议故。当知般若波罗蜜多亦不可思议。身界无觉知故。当知般若波罗蜜多亦无觉知。触界乃至身触为缘所生诸受无觉知故。当知般若波罗蜜多亦无觉知。身界势力不成就故。当知般若波罗蜜多势力亦不成就。触界乃至身触为缘所生诸受势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。意界无生故。当知般若波罗蜜多亦无生。法界意识界及意触意触为缘所生诸受无生故。当知般若波罗蜜多亦无生。意界无灭故。当知般若波罗蜜多亦无灭。法界乃至意触为缘所生诸受无灭故。当知般若波罗蜜多亦无灭。意界无自性故。当知般若波罗蜜多亦无自性。法界乃至意触为缘所生诸受无自性故。当知般若波罗蜜多亦无自性。意界无所有故。当知般若波罗蜜多亦无所有。法界乃至意触为缘所生诸受无所有故。当知般若波罗蜜多亦无所有。意界空故。当知般若波罗蜜多亦空。法界乃至意触为缘所生诸受空故。当知般若波罗蜜多亦空。意界无相故。当知般若波罗蜜多亦无相。法界乃至意触为缘所生诸受无相故。当知般若波罗蜜多亦无相。意界无愿故。当知般若波罗蜜多亦无愿。法界乃至意触为缘所生诸受无愿故。当知般若波罗蜜多亦无愿。意界远离故。当知般若波罗蜜多亦远离。法界乃至意触为缘所生诸受远离故。当知般若波罗蜜多亦远离。意界寂静故。当知般若波罗蜜多亦寂静。法界乃至意触为缘所生诸受寂静故。当知般若波罗蜜多亦寂静。意界不可得故。当知般若波罗蜜多亦不可得。法界乃至意触为缘所生诸受不可得故。当知般若波罗蜜多亦不可得。意界不可思议故。当知般若波罗蜜多亦不可思议。法界乃至意触为缘所生诸受不可思议故。当知般若波罗蜜多亦不可思议。意界无觉知故。当知般若波罗蜜多亦无觉知。法界乃至意触为缘所生诸受无觉知故。当知般若波罗蜜多亦无觉知。意界势力不成就故。当知般若波罗蜜多势力亦不成就。法界乃至意触为缘所生诸受势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。地界无生故。当知般若波罗蜜多亦无生。水火风空识界无生故。当知般若波罗蜜多亦无生。地界无灭故。当知般若波罗蜜多亦无灭。水火风空识界无灭故。当知般若波罗蜜多亦无灭。地界无自性故。当知般若波罗蜜多亦无自性。水火风空识界无自性故。当知般若波罗蜜多亦无自性。地界无所有故。当知般若波罗蜜多亦无所有。水火风空识界无所有故。当知般若波罗蜜多亦无所有。地界空故。当知般若波罗蜜多亦空。水火风空识界空故。当知般若波罗蜜多亦空。地界无相故。当知般若波罗蜜多亦无相。水火风空识界无相故。当知般若波罗蜜多亦无相。地界无愿故。当知般若波罗蜜多亦无愿。水火风空识界无愿故。当知般若波罗蜜多亦无愿。地界远离故。当知般若波罗蜜多亦远离。水火风空识界远离故。当知般若波罗蜜多亦远离。地界寂静故。当知般若波罗蜜多亦寂静。水火风空识界寂静故。当知般若波罗蜜多亦寂静。地界不可得故。当知般若波罗蜜多亦不可得。水火风空识界不可得故。当知般若波罗蜜多亦不可得。地界不可思议故。当知般若波罗蜜多亦不可思议。水火风空识界不可思议故。当知般若波罗蜜多亦不可思议。地界无觉知故。当知般若波罗蜜多亦无觉知。水火风空识界无觉知故。当知般若波罗蜜多亦无觉知。地界势力不成就故。当知般若波罗蜜多势力亦不成就。水火风空识界势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。无明无生故。当知般若波罗蜜多亦无生。行识名色六处触受爱取有生老死愁叹苦忧恼无生故。当知般若波罗蜜多亦无生。无明无灭故。当知般若波罗蜜多亦无灭。行乃至老死愁叹苦忧恼无灭故。当知般若波罗蜜多亦无灭。无明无自性故。当知般若波罗蜜多亦无自性。行乃至老死愁叹苦忧恼无自性故。当知般若波罗蜜多亦无自性。无明无所有故。当知般若波罗蜜多亦无所有。行乃至老死愁叹苦忧恼无所有故。当知般若波罗蜜多亦无所有。无明空故。当知般若波罗蜜多亦空。行乃至老死愁叹苦忧恼空故。当知般若波罗蜜多亦空。无明无相故。当知般若波罗蜜多亦无相。行乃至老死愁叹苦忧恼无相故。当知般若波罗蜜多亦无相。无明无愿故。当知般若波罗蜜多亦无愿。行乃至老死愁叹苦忧恼无愿故。当知般若波罗蜜多亦无愿。无明远离故。当知般若波罗蜜多亦远离。行乃至老死愁叹苦忧恼远离故。当知般若波罗蜜多亦远离。无明寂静故。当知般若波罗蜜多亦寂静。行乃至老死愁叹苦忧恼寂静故。当知般若波罗蜜多亦寂静。无明不可得故。当知般若波罗蜜多亦不可得。行乃至老死愁叹苦忧恼不可得故。当知般若波罗蜜多亦不可得。无明不可思议故。当知般若波罗蜜多亦不可思议。行乃至老死愁叹苦忧恼不可思议故。当知般若波罗蜜多亦不可思议。无明无觉知故。当知般若波罗蜜多亦无觉知。行乃至老死愁叹苦忧恼无觉知故。当知般若波罗蜜多亦无觉知。无明势力不成就故。当知般若波罗蜜多势力亦不成就。行乃至老死愁叹苦忧恼势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

大般若波罗蜜多经卷第一百七十九大般若波罗蜜多经卷第一百八十

        三藏法师玄奘奉　诏译

    初分赞般若品第三十二之九

复次世尊。布施波罗蜜多无生故。当知般若波罗蜜多亦无生。净戒安忍精进静虑波罗蜜多无生故。当知般若波罗蜜多亦无生。布施波罗蜜多无灭故。当知般若波罗蜜多亦无灭。净戒乃至静虑波罗蜜多无灭故。当知般若波罗蜜多亦无灭。布施波罗蜜多无自性故。当知般若波罗蜜多亦无自性。净戒乃至静虑波罗蜜多无自性故。当知般若波罗蜜多亦无自性。布施波罗蜜多无所有故。当知般若波罗蜜多亦无所有。净戒乃至静虑波罗蜜多无所有故。当知般若波罗蜜多亦无所有。布施波罗蜜多空故。当知般若波罗蜜多亦空。净戒乃至静虑波罗蜜多空故。当知般若波罗蜜多亦空。布施波罗蜜多无相故。当知般若波罗蜜多亦无相。净戒乃至静虑波罗蜜多无相故。当知般若波罗蜜多亦无相。布施波罗蜜多无愿故。当知般若波罗蜜多亦无愿。净戒乃至静虑波罗蜜多无愿故。当知般若波罗蜜多亦无愿。布施波罗蜜多远离故。当知般若波罗蜜多亦远离。净戒乃至静虑波罗蜜多远离故。当知般若波罗蜜多亦远离。布施波罗蜜多寂静故。当知般若波罗蜜多亦寂静。净戒乃至静虑波罗蜜多寂静故。当知般若波罗蜜多亦寂静。布施波罗蜜多不可得故。当知般若波罗蜜多亦不可得。净戒乃至静虑波罗蜜多不可得故。当知般若波罗蜜多亦不可得。布施波罗蜜多不可思议故。当知般若波罗蜜多亦不可思议。净戒乃至静虑波罗蜜多不可思议故。当知般若波罗蜜多亦不可思议。布施波罗蜜多无觉知故。当知般若波罗蜜多亦无觉知。净戒乃至静虑波罗蜜多无觉知故。当知般若波罗蜜多亦无觉知。布施波罗蜜多势力不成就故。当知般若波罗蜜多势力亦不成就。净戒乃至静虑波罗蜜多势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。内空无生故。当知般若波罗蜜多亦无生。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无生故。当知般若波罗蜜多。亦无生。内空无灭故。当知般若波罗蜜多亦无灭。外空乃至无性自性空无灭故。当知般若波罗蜜多亦无灭。内空无自性故。当知般若波罗蜜多亦无自性。外空乃至无性自性空无自性故。当知般若波罗蜜多亦无自性。内空无所有故。当知般若波罗蜜多亦无所有。外空乃至无性自性空无所有故。当知般若波罗蜜多亦无所有。内空空故。当知般若波罗蜜多亦空。外空乃至无性自性空空故。当知般若波罗蜜多亦空。内空无相故。当知般若波罗蜜多亦无相。外空乃至无性自性空无相故。当知般若波罗蜜多亦无相。内空无愿故。当知般若波罗蜜多亦无愿。外空乃至无性自性空无愿故。当知般若波罗蜜多亦无愿。内空远离故。当知般若波罗蜜多亦远离。外空乃至无性自性空远离故。当知般若波罗蜜多亦远离。内空寂静故。当知般若波罗蜜多亦寂静。外空乃至无性自性空寂静故。当知般若波罗蜜多亦寂静。内空不可得故。当知般若波罗蜜多亦不可得。外空乃至无性自性空不可得故。当知般若波罗蜜多。亦不可得。内空不可思议故。当知般若波罗蜜多亦不可思议。外空乃至无性自性空不可思议故。当知般若波罗蜜多亦不可思议。内空无觉知故。当知般若波罗蜜多亦无觉知。外空乃至无性自性空无觉知故。当知般若波罗蜜多亦无觉知。内空势力不成就故。当知般若波罗蜜多势力亦不成就。外空乃至无性自性空势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。真如无生故。当知般若波罗蜜多亦无生。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无生故。当知般若波罗蜜多亦无生。真如无灭故。当知般若波罗蜜多亦无灭。法界乃至不思议界无灭故。当知般若波罗蜜多亦无灭。真如无自性故。当知般若波罗蜜多亦无自性。法界乃至不思议界无自性故。当知般若波罗蜜多亦无自性。真如无所有故。当知般若波罗蜜多亦无所有。法界乃至不思议界无所有故。当知般若波罗蜜多亦无所有。真如空故。当知般若波罗蜜多亦空。法界乃至不思议界空故。当知般若波罗蜜多亦空。真如无相故。当知般若波罗蜜多亦无相。法界乃至不思议界无相故。当知般若波罗蜜多亦无相。真如无愿故。当知般若波罗蜜多亦无愿。法界乃至不思议界无愿故。当知般若波罗蜜多亦无愿。真如远离故。当知般若波罗蜜多亦远离。法界乃至不思议界远离故。当知般若波罗蜜多亦远离。真如寂静故。当知般若波罗蜜多亦寂静。法界乃至不思议界寂静故。当知般若波罗蜜多亦寂静。真如不可得故。当知般若波罗蜜多亦不可得。法界乃至不思议界不可得故。当知般若波罗蜜多亦不可得。真如不可思议故。当知般若波罗蜜多亦不可思议。法界乃至不思议界不可思议故。当知般若波罗蜜多亦不可思议。真如无觉知故。当知般若波罗蜜多亦无觉知。法界乃至不思议界无觉知故。当知般若波罗蜜多亦无觉知。真如势力不成就故。当知般若波罗蜜多势力亦不成就。法界乃至不思议界势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。苦圣谛无生故。当知般若波罗蜜多亦无生。集灭道圣谛无生故。当知般若波罗蜜多亦无生。苦圣谛无灭故。当知般若波罗蜜多亦无灭。集灭道圣谛无灭故。当知般若波罗蜜多亦无灭。苦圣谛无自性故。当知般若波罗蜜多亦无自性。集灭道圣谛无自性故。当知般若波罗蜜多亦无自性。苦圣谛无所有故。当知般若波罗蜜多亦无所有。集灭道圣谛无所有故。当知般若波罗蜜多亦无所有。苦圣谛空故。当知般若波罗蜜多亦空。集灭道圣谛空故。当知般若波罗蜜多亦空。苦圣谛无相故。当知般若波罗蜜多亦无相。集灭道圣谛无相故。当知般若波罗蜜多亦无相。苦圣谛无愿故。当知般若波罗蜜多亦无愿。集灭道圣谛无愿故。当知般若波罗蜜多亦无愿。苦圣谛远离故。当知般若波罗蜜多亦远离。集灭道圣谛远离故。当知般若波罗蜜多亦远离。苦圣谛寂静故。当知般若波罗蜜多亦寂静。集灭道圣谛寂静故。当知般若波罗蜜多亦寂静。苦圣谛不可得故。当知般若波罗蜜多亦不可得。集灭道圣谛不可得故。当知般若波罗蜜多亦不可得。苦圣谛不可思议故。当知般若波罗蜜多亦不可思议。集灭道圣谛不可思议故。当知般若波罗蜜多亦不可思议。苦圣谛无觉知故。当知般若波罗蜜多亦无觉知。集灭道圣谛无觉知故。当知般若波罗蜜多亦无觉知。苦圣谛势力不成就故。当知般若波罗蜜多势力亦不成就。集灭道圣谛势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。四静虑无生故。当知般若波罗蜜多亦无生。四无量四无色定无生故。当知般若波罗蜜多亦无生。四静虑无灭故。当知般若波罗蜜多亦无灭。四无量四无色定无灭故。当知般若波罗蜜多亦无灭。四静虑无自性故。当知般若波罗蜜多亦无自性。四无量四无色定无自性故。当知般若波罗蜜多亦无自性。四静虑无所有故。当知般若波罗蜜多亦无所有。四无量四无色定无所有故。当知般若波罗蜜多亦无所有。四静虑空故。当知般若波罗蜜多亦空。四无量四无色定空故。当知般若波罗蜜多亦空。四静虑无相故。当知般若波罗蜜多亦无相。四无量四无色定无相故。当知般若波罗蜜多亦无相。四静虑无愿故。当知般若波罗蜜多亦无愿。四无量四无色定无愿故。当知般若波罗蜜多亦无愿。四静虑远离故。当知般若波罗蜜多亦远离。四无量四无色定远离故。当知般若波罗蜜多亦远离四静虑寂静故。当知般若波罗蜜多亦寂静。四无量四无色定寂静故。当知般若波罗蜜多亦寂静。四静虑不可得故。当知般若波罗蜜多亦不可得。四无量四无色定不可得故。当知般若波罗蜜多亦不可得。四静虑不可思议故。当知般若波罗蜜多亦不可思议。四无量四无色定不可思议故。当知般若波罗蜜多亦不可思议。四静虑无觉知故。当知般若波罗蜜多亦无觉知。四无量四无色定无觉知故。当知般若波罗蜜多亦无觉知。四静虑势力不成就故。当知般若波罗蜜多势力亦不成就。四无量四无色定势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。八解脱无生故。当知般若波罗蜜多亦无生。八胜处九次第定十遍处无生故。当知般若波罗蜜多亦无生。八解脱无灭故。当知般若波罗蜜多。亦无灭。八胜处九次第定十遍处无灭故。当知般若波罗蜜多亦无灭。八解脱无自性故。当知般若波罗蜜多亦无自性。八胜处九次第定十遍处无自性故。当知般若波罗蜜多亦无自性。八解脱无所有故。当知般若波罗蜜多亦无所有。八胜处九次第定十遍处无所有故。当知般若波罗蜜多亦无所有。八解脱空故。当知般若波罗蜜多亦空。八胜处九次第定十遍处空故。当知般若波罗蜜多亦空。八解脱无相故。当知般若波罗蜜多亦无相。八胜处九次第定十遍处无相故。当知般若波罗蜜多亦无相。八解脱无愿故。当知般若波罗蜜多亦无愿。八胜处九次第定十遍处无愿故。当知般若波罗蜜多亦无愿。八解脱远离故。当知般若波罗蜜多亦远离。八胜处九次第定十遍处远离故。当知般若波罗蜜多。亦远离。八解脱寂静故。当知般若波罗蜜多亦寂静。八胜处九次第定十遍处寂静故。当知般若波罗蜜多亦寂静。八解脱不可得故。当知般若波罗蜜多亦不可得。八胜处九次第定十遍处不可得故。当知般若波罗蜜多亦不可得。八解脱不可思议故。当知般若波罗蜜多亦不可思议。八胜处九次第定十遍处不可思议故。当知般若波罗蜜多亦不可思议。八解脱无觉知故。当知般若波罗蜜多亦无觉知。八胜处九次第定十遍处无觉知故。当知般若波罗蜜多亦无觉知。八解脱势力不成就故。当知般若波罗蜜多势力亦不成就。八胜处九次第定十遍处势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。四念住无生故。当知般若波罗蜜多亦无生。四正断四神足五根五力七等觉支八圣道支无生故。当知般若波罗蜜多亦无生。四念住无灭故。当知般若波罗蜜多亦无灭。四正断乃至八圣道支无灭故。当知般若波罗蜜多亦无灭。四念住无自性故。当知般若波罗蜜多亦无自性。四正断乃至八圣道支无自性故。当知般若波罗蜜多亦无自性。四念住无所有故。当知般若波罗蜜多亦无所有。四正断乃至八圣道支无所有故。当知般若波罗蜜多亦无所有。四念住空故。当知般若波罗蜜多亦空。四正断乃至八圣道支空故。当知般若波罗蜜多亦空。四念住无相故。当知般若波罗蜜多亦无相。四正断乃至八圣道支无相故。当知般若波罗蜜多亦无相。四念住无愿故。当知般若波罗蜜多亦无愿。四正断乃至八圣道支无愿故。当知般若波罗蜜多亦无愿。四念住远离故。当知般若波罗蜜多亦远离。四正断乃至八圣道支远离故。当知般若波罗蜜多亦远离。四念住寂静故。当知般若波罗蜜多亦寂静。四正断乃至八圣道支寂静故。当知般若波罗蜜多亦寂静。四念住不可得故。当知般若波罗蜜多亦不可得。四正断乃至八圣道支不可得故。当知般若波罗蜜多亦不可得。四念住不可思议故。当知般若波罗蜜多亦不可思议。四正断乃至八圣道支不可思议故。当知般若波罗蜜多亦不可思议。四念住无觉知故。当知般若波罗蜜多亦无觉知。四正断乃至八圣道支无觉知故。当知般若波罗蜜多亦无觉知。四念住势力不成就故。当知般若波罗蜜多势力亦不成就。四正断乃至八圣道支势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。空解脱门无生故。当知般若波罗蜜多亦无生。无相无愿解脱门无生故。当知般若波罗蜜多亦无生。空解脱门无灭故。当知般若波罗蜜多亦无灭。无相无愿解脱门无灭故。当知般若波罗蜜多亦无灭。空解脱门无自性故。当知般若波罗蜜多亦无自性。无相无愿解脱门无自性故。当知般若波罗蜜多亦无自性。空解脱门无所有故。当知般若波罗蜜多亦无所有。无相无愿解脱门无所有故。当知般若波罗蜜多亦无所有。空解脱门空故。当知般若波罗蜜多亦空。无相无愿解脱门空故。当知般若波罗蜜多亦空。空解脱门无相故。当知般若波罗蜜多亦无相。无相无愿解脱门无相故。当知般若波罗蜜多亦无相。空解脱门无愿故。当知般若波罗蜜多亦无愿。无相无愿解脱门无愿故。当知般若波罗蜜多亦无愿。空解脱门远离故。当知般若波罗蜜多亦远离。无相无愿解脱门远离故。当知般若波罗蜜多亦远离。空解脱门寂静故。当知般若波罗蜜多亦寂静。无相无愿解脱门寂静故。当知般若波罗蜜多亦寂静。空解脱门不可得故。当知般若波罗蜜多亦不可得。无相无愿解脱门不可得故。当知般若波罗蜜多亦不可得。空解脱门不可思议故。当知般若波罗蜜多亦不可思议。无相无愿解脱门不可思议故。当知般若波罗蜜多亦不可思议。空解脱门无觉知故。当知般若波罗蜜多亦无觉知。无相无愿解脱门无觉知故。当知般若波罗蜜多亦无觉知。空解脱门势力不成就故。当知般若波罗蜜多势力亦不成就。无相无愿解脱门势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。五眼无生故。当知般若波罗蜜多亦无生。六神通无生故。当知般若波罗蜜多亦无生。五眼无灭故。当知般若波罗蜜多亦无灭。六神通无灭故。当知般若波罗蜜多亦无灭。五眼无自性故。当知般若波罗蜜多亦无自性。六神通无自性故。当知般若波罗蜜多亦无自性。五眼无所有故。当知般若波罗蜜多亦无所有。六神通无所有故。当知般若波罗蜜多亦无所有。五眼空故。当知般若波罗蜜多亦空。六神通空故。当知般若波罗蜜多亦空。五眼无相故。当知般若波罗蜜多亦无相。六神通无相故。当知般若波罗蜜多亦无相。五眼无愿故。当知般若波罗蜜多亦无愿。六神通无愿故。当知般若波罗蜜多亦无愿。五眼远离故。当知般若波罗蜜多亦远离。六神通远离故。当知般若波罗蜜多亦远离。五眼寂静故。当知般若波罗蜜多亦寂静。六神通寂静故。当知般若波罗蜜多亦寂静。五眼不可得故。当知般若波罗蜜多亦不可得。六神通不可得故。当知般若波罗蜜多亦不可得。五眼不可思议故。当知般若波罗蜜多亦不可思议。六神通不可思议故。当知般若波罗蜜多亦不可思议。五眼无觉知故。当知般若波罗蜜多亦无觉知。六神通无觉知故。当知般若波罗蜜多亦无觉知。五眼势力不成就故。当知般若波罗蜜多势力亦不成就。六神通势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。佛十力无生故。当知般若波罗蜜多亦无生。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无生故。当知般若波罗蜜多亦无生。佛十力无灭故。当知般若波罗蜜多亦无灭。四无所畏乃至十八佛不共法无灭故。当知般若波罗蜜多亦无灭。佛十力无自性故。当知般若波罗蜜多亦无自性。四无所畏乃至十八佛不共法无自性故。当知般若波罗蜜多亦无自性。佛十力无所有故。当知般若波罗蜜多亦无所有。四无所畏乃至十八佛不共法无所有故。当知般若波罗蜜多亦无所有。佛十力空故。当知般若波罗蜜多亦空。四无所畏乃至十八佛不共法空故。当知般若波罗蜜多亦空。佛十力无相故。当知般若波罗蜜多亦无相。四无所畏乃至十八佛不共法无相故。当知般若波罗蜜多亦无相。佛十力无愿故。当知般若波罗蜜多亦无愿。四无所畏乃至十八佛不共法无愿故。当知般若波罗蜜多亦无愿。佛十力远离故。当知般若波罗蜜多亦远离。四无所畏乃至十八佛不共法远离故。当知般若波罗蜜多亦远离。佛十力寂静故。当知般若波罗蜜多亦寂静。四无所畏乃至十八佛不共法寂静故。当知般若波罗蜜多亦寂静。佛十力不可得故。当知般若波罗蜜多亦不可得。四无所畏乃至十八佛不共法不可得故。当知般若波罗蜜多亦不可得。佛十力不可思议故。当知般若波罗蜜多亦不可思议。四无所畏乃至十八佛不共法不可思议故。当知般若波罗蜜多亦不可思议。佛十力无觉知故。当知般若波罗蜜多亦无觉知。四无所畏乃至十八佛不共法无觉知故。当知般若波罗蜜多亦无觉知。佛十力势力不成就故。当知般若波罗蜜多势力亦不成就。四无所畏乃至十八佛不共法势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。无忘失法无生故。当知般若波罗蜜多亦无生。恒住舍性无生故。当知般若波罗蜜多亦无生。无忘失法无灭故。当知般若波罗蜜多亦无灭。恒住舍性无灭故。当知般若波罗蜜多亦无灭。无忘失法无自性故。当知般若波罗蜜多亦无自性。恒住舍性无自性故。当知般若波罗蜜多亦无自性。无忘失法无所有故。当知般若波罗蜜多亦无所有。恒住舍性无所有故。当知般若波罗蜜多亦无所有。无忘失法空故。当知般若波罗蜜多亦空。恒住舍性空故。当知般若波罗蜜多亦空。无忘失法无相故。当知般若波罗蜜多亦无相。恒住舍性无相故。当知般若波罗蜜多亦无相。无忘失法无愿故当知般若波罗蜜多亦无愿。恒住舍性无愿故。当知般若波罗蜜多亦无愿。无忘失法远离故。当知般若波罗蜜多亦远离。恒住舍性远离故。当知般若波罗蜜多亦远离。无忘失法寂静故。当知般若波罗蜜多亦寂静。恒住舍性寂静故。当知般若波罗蜜多亦寂静。无忘失法不可得故。当知般若波罗蜜多亦不可得。恒住舍性不可得故。当知般若波罗蜜多亦不可得。无忘失法不可思议故。当知般若波罗蜜多亦不可思议。恒住舍性不可思议故。当知般若波罗蜜多亦不可思议。无忘失法无觉知故。当知般若波罗蜜多亦无觉知。恒住舍性无觉知故。当知般若波罗蜜多亦无觉知。无忘失法势力不成就故。当知般若波罗蜜多势力亦不成就。恒住舍性势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。一切智无生故。当知般若波罗蜜多亦无生。道相智一切相智无生故。当知般若波罗蜜多亦无生。一切智无灭故。当知般若波罗蜜多亦无灭。道相智一切相智无灭故。当知般若波罗蜜多亦无灭。一切智无自性故。当知般若波罗蜜多亦无自性。道相智一切相智无自性故。当知般若波罗蜜多亦无自性。一切智无所有故。当知般若波罗蜜多亦无所有。道相智一切相智无所有故。当知般若波罗蜜多亦无所有。一切智空故。当知般若波罗蜜多亦空。道相智一切相智空故。当知般若波罗蜜多亦空。一切智无相故。当知般若波罗蜜多亦无相。道相智一切相智无相故。当知般若波罗蜜多亦无相。一切智无愿故。当知般若波罗蜜多亦无愿。道相智一切相智无愿故。当知般若波罗蜜多亦无愿。一切智远离故。当知般若波罗蜜多亦远离。道相智一切相智远离故。当知般若波罗蜜多亦远离。一切智寂静故。当知般若波罗蜜多亦寂静。道相智一切相智寂静故。当知般若波罗蜜多亦寂静。一切智不可得故。当知般若波罗蜜多亦不可得。道相智一切相智不可得故。当知般若波罗蜜多亦不可得。一切智不可思议故。当知般若波罗蜜多。亦不可思议。道相智一切相智不可思议故。当知般若波罗蜜多亦不可思议。一切智无觉知故。当知般若波罗蜜多亦无觉知。道相智一切相智无觉知故。当知般若波罗蜜多亦无觉知。一切智势力不成就故。当知般若波罗蜜多势力亦不成就。道相智一切相智势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。一切陀罗尼门无生故。当知般若波罗蜜多亦无生。一切三摩地门无生故。当知般若波罗蜜多亦无生。一切陀罗尼门无灭故。当知般若波罗蜜多亦无灭。一切三摩地门无灭故。当知般若波罗蜜多亦无灭。一切陀罗尼门无自性故。当知般若波罗蜜多亦无自性。一切三摩地门无自性故。当知般若波罗蜜多亦无自性。一切陀罗尼门无所有故。当知般若波罗蜜多亦无所有。一切三摩地门无所有故。当知般若波罗蜜多亦无所有。一切陀罗尼门空故。当知般若波罗蜜多亦空。一切三摩地门空故。当知般若波罗蜜多亦空。一切陀罗尼门无相故。当知般若波罗蜜多亦无相。一切三摩地门无相故。当知般若波罗蜜多亦无相。一切陀罗尼门无愿故。当知般若波罗蜜多亦无愿。一切三摩地门无愿故。当知般若波罗蜜多亦无愿。一切陀罗尼门远离故。当知般若波罗蜜多亦远离。一切三摩地门远离故。当知般若波罗蜜多亦远离。一切陀罗尼门寂静故。当知般若波罗蜜多亦寂静。一切三摩地门寂静故。当知般若波罗蜜多亦寂静。一切陀罗尼门不可得故。当知般若波罗蜜多亦不可得。一切三摩地门不可得故。当知般若波罗蜜多亦不可得。一切陀罗尼门不可思议故。当知般若波罗蜜多亦不可思议。一切三摩地门不可思议故。当知般若波罗蜜多亦不可思议。一切陀罗尼门无觉知故。当知般若波罗蜜多亦无觉知。一切三摩地门无觉知故。当知般若波罗蜜多亦无觉知。一切陀罗尼门势力不成就故。当知般若波罗蜜多势力亦不成就。一切三摩地门势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。预流无生故。当知般若波罗蜜多亦无生。一来不还阿罗汉无生故。当知般若波罗蜜多亦无生。预流无灭故。当知般若波罗蜜多亦无灭。一来不还阿罗汉无灭故。当知般若波罗蜜多亦无灭。预流无自性故。当知般若波罗蜜多亦无自性。一来不还阿罗汉无自性故。当知般若波罗蜜多亦无自性。预流无所有故。当知般若波罗蜜多亦无所有。一来不还阿罗汉无所有故。当知般若波罗蜜多亦无所有。预流空故。当知般若波罗蜜多亦空。一来不还阿罗汉空故。当知般若波罗蜜多亦空。预流无相故。当知般若波罗蜜多亦无相。一来不还阿罗汉无相故。当知般若波罗蜜多亦无相。预流无愿故。当知般若波罗蜜多亦无愿。一来不还阿罗汉无愿故。当知般若波罗蜜多亦无愿。预流远离故。当知般若波罗蜜多亦远离。一来不还阿罗汉远离故。当知般若波罗蜜多亦远离。预流寂静故。当知般若波罗蜜多亦寂静。一来不还阿罗汉寂静故。当知般若波罗蜜多亦寂静。预流不可得故。当知般若波罗蜜多亦不可得。一来不还阿罗汉不可得故。当知般若波罗蜜多亦不可得。预流不可思议故。当知般若波罗蜜多亦不可思议。一来不还阿罗汉不可思议故。当知般若波罗蜜多亦不可思议。预流无觉知故。当知般若波罗蜜多亦无觉知。一来不还阿罗汉无觉知故。当知般若波罗蜜多亦无觉知。预流势力不成就故。当知般若波罗蜜多势力亦不成就。一来不还阿罗汉势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

大般若波罗蜜多经卷第一百八十大般若波罗蜜多经卷第一百八十一

        三藏法师玄奘奉　诏译

    初分赞般若品第三十二之十

复次世尊。预流向预流果无生故。当知般若波罗蜜多亦无生。一来向一来果不还向不还果阿罗汉向阿罗汉果无生故。当知般若波罗蜜多亦无生。预流向预流果无灭故。当知般若波罗蜜多亦无灭。一来向乃至阿罗汉果无灭故。当知般若波罗蜜多亦无灭。预流向预流果无自性故。当知般若波罗蜜多亦无自性。一来向乃至阿罗汉果无自性故。当知般若波罗蜜多亦无自性。预流向预流果无所有故。当知般若波罗蜜多亦无所有。一来向乃至阿罗汉果无所有故。当知般若波罗蜜多亦无所有。预流向预流果空故。当知般若波罗蜜多亦空。一来向乃至阿罗汉果空故。当知般若波罗蜜多亦空。预流向预流果无相故。当知般若波罗蜜多亦无相。一来向乃至阿罗汉果无相故。当知般若波罗蜜多亦无相。预流向预流果无愿故。当知般若波罗蜜多亦无愿。一来向乃至阿罗汉果无愿故。当知般若波罗蜜多亦无愿。预流向预流果远离故。当知般若波罗蜜多亦远离。一来向乃至阿罗汉果远离故。当知般若波罗蜜多亦远离。预流向预流果寂静故。当知般若波罗蜜多亦寂静。一来向乃至阿罗汉果寂静故。当知般若波罗蜜多亦寂静。预流向预流果不可得故。当知般若波罗蜜多亦不可得。一来向乃至阿罗汉果不可得故。当知般若波罗蜜多亦不可得。预流向预流果不可思议故。当知般若波罗蜜多亦不可思议。一来向乃至阿罗汉果不可思议故。当知般若波罗蜜多亦不可思议。预流向预流果无觉知故。当知般若波罗蜜多亦无觉知。一来向乃至阿罗汉果无觉知故。当知般若波罗蜜多亦无觉知。预流向预流果势力不成就故。当知般若波罗蜜多势力亦不成就。一来向乃至阿罗汉果势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。独觉无生故。当知般若波罗蜜多亦无生。独觉菩提无生故。当知般若波罗蜜多亦无生。独觉无灭故。当知般若波罗蜜多亦无灭。独觉菩提无灭故。当知般若波罗蜜多亦无灭。独觉无自性故。当知般若波罗蜜多亦无自性。独觉菩提无自性故。当知般若波罗蜜多亦无自性。独觉无所有故。当知般若波罗蜜多亦无所有。独觉菩提无所有故。当知般若波罗蜜多亦无所有。独觉空故。当知般若波罗蜜多亦空。独觉菩提空故。当知般若波罗蜜多亦空。独觉无相故。当知般若波罗蜜多亦无相。独觉菩提无相故。当知般若波罗蜜多亦无相。独觉无愿故。当知般若波罗蜜多亦无愿。独觉菩提无愿故。当知般若波罗蜜多亦无愿。独觉远离故。当知般若波罗蜜多亦远离。独觉菩提远离故。当知般若波罗蜜多亦远离。独觉寂静故。当知般若波罗蜜多亦寂静。独觉菩提寂静故。当知般若波罗蜜多亦寂静。独觉不可得故。当知般若波罗蜜多亦不可得。独觉菩提不可得故。当知般若波罗蜜多亦不可得。独觉不可思议故。当知般若波罗蜜多亦不可思议。独觉菩提不可思议故。当知般若波罗蜜多亦不可思议。独觉无觉知故。当知般若波罗蜜多亦无觉知。独觉菩提无觉知故。当知般若波罗蜜多亦无觉知。独觉势力不成就故。当知般若波罗蜜多势力亦不成就。独觉菩提势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。菩萨摩诃萨无生故。当知般若波罗蜜多亦无生。菩萨摩诃萨行无生故。当知般若波罗蜜多亦无生。菩萨摩诃萨无灭故。当知般若波罗蜜多亦无灭。菩萨摩诃萨行无灭故。当知般若波罗蜜多亦无灭。菩萨摩诃萨无自性故。当知般若波罗蜜多亦无自性。菩萨摩诃萨行无自性故。当知般若波罗蜜多亦无自性。菩萨摩诃萨无所有故。当知般若波罗蜜多亦无所有。菩萨摩诃萨行无所有故。当知般若波罗蜜多亦无所有。菩萨摩诃萨空故。当知般若波罗蜜多亦空。菩萨摩诃萨行空故。当知般若波罗蜜多亦空。菩萨摩诃萨无相故。当知般若波罗蜜多亦无相。菩萨摩诃萨行无相故。当知般若波罗蜜多亦无相。菩萨摩诃萨无愿故。当知般若波罗蜜多亦无愿。菩萨摩诃萨行无愿故。当知般若波罗蜜多亦无愿。菩萨摩诃萨远离故。当知般若波罗蜜多亦远离。菩萨摩诃萨行远离故。当知般若波罗蜜多亦远离。菩萨摩诃萨寂静故。当知般若波罗蜜多亦寂静。菩萨摩诃萨行寂静故。当知般若波罗蜜多亦寂静。菩萨摩诃萨不可得故。当知般若波罗蜜多亦不可得。菩萨摩诃萨行不可得故。当知般若波罗蜜多亦不可得。菩萨摩诃萨不可思议故。当知般若波罗蜜多亦不可思议。菩萨摩诃萨行不可思议故。当知般若波罗蜜多亦不可思议。菩萨摩诃萨无觉知故。当知般若波罗蜜多亦无觉知。菩萨摩诃萨行无觉知故。当知般若波罗蜜多亦无觉知。菩萨摩诃萨势力不成就故。当知般若波罗蜜多势力亦不成就。菩萨摩诃萨行势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。如来应正等觉无生故。当知般若波罗蜜多亦无生。无上正等菩提无生故。当知般若波罗蜜多亦无生。如来应正等觉无灭故。当知般若波罗蜜多亦无灭。无上正等菩提无灭故。当知般若波罗蜜多亦无灭。如来应正等觉无自性故当知般若波罗蜜多亦无自性。无上正等菩提无自性故。当知般若波罗蜜多亦无自性。如来应正等觉无所有故。当知般若波罗蜜多亦无所有。无上正等菩提无所有故。当知般若波罗蜜多亦无所有。如来应正等觉空故。当知般若波罗蜜多亦空。无上正等菩提空故。当知般若波罗蜜多亦空。如来应正等觉无相故。当知般若波罗蜜多亦无相。无上正等菩提无相故。当知般若波罗蜜多亦无相。如来应正等觉无愿故。当知般若波罗蜜多亦无愿。无上正等菩提无愿故。当知般若波罗蜜多亦无愿。如来应正等觉远离故。当知般若波罗蜜多亦远离。无上正等菩提远离故。当知般若波罗蜜多亦远离。如来应正等觉寂静故。当知般若波罗蜜多亦寂静。无上正等菩提寂静故。当知般若波罗蜜多亦寂静。如来应正等觉不可得故。当知般若波罗蜜多亦不可得。无上正等菩提不可得故。当知般若波罗蜜多亦不可得。如来应正等觉不可思议故。当知般若波罗蜜多亦不可思议。无上正等菩提不可思议故。当知般若波罗蜜多亦不可思议。如来应正等觉无觉知故。当知般若波罗蜜多。亦无觉知。无上正等菩提无觉知故。当知般若波罗蜜多亦无觉知。如来应正等觉势力不成就故。当知般若波罗蜜多势力亦不成就。无上正等菩提势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

复次世尊。一切法无生故。当知般若波罗蜜多亦无生。一切法无灭故。当知般若波罗蜜多亦无灭。一切法无自性故。当知般若波罗蜜多亦无自性。一切法无所有故。当知般若波罗蜜多亦无所有。一切法空故。当知般若波罗蜜多亦空。一切法无相故。当知般若波罗蜜多亦无相。一切法无愿故。当知般若波罗蜜多亦无愿。一切法远离故。当知般若波罗蜜多亦远离。一切法寂静故。当知般若波罗蜜多亦寂静。一切法不可得故。当知般若波罗蜜多亦不可得。一切法不可思议故。当知般若波罗蜜多亦不可思议。一切法无觉知故。当知般若波罗蜜多亦无觉知。一切法势力不成就故。当知般若波罗蜜多势力亦不成就。世尊。我缘此意故。说菩萨摩诃萨般若波罗蜜多。名大波罗蜜多

    初分谤般若品第三十三

尔时具寿舍利子白佛言。世尊。若菩萨摩诃萨于此甚深般若波罗蜜多。能信解者。从何处没来生此间。世尊。是菩萨摩诃萨发趣无上正等菩提已经几时。世尊。是菩萨摩诃萨曾亲近供养几所如来应正等觉。世尊。是菩萨摩诃萨修习布施净戒安忍精进静虑般若波罗蜜多为已久如。世尊。是菩萨摩诃萨云何信解如是般若波罗蜜多甚深义趣。佛言。舍利子。若菩萨摩诃萨于此甚深般若波罗蜜多能信解者。从十方界无数无量无边如来应正等觉法会中没。来生此间。舍利子。是菩萨摩诃萨发趣无上正等菩提。已经无数无量无边百千俱胝那庾多劫。舍利子。是菩萨摩诃萨已曾亲近供养无数无量无边不可思议不可称量如来应正等觉。舍利子。是菩萨摩诃萨从初发心。常勤修习布施净戒安忍精进静虑般若波罗蜜多。已经无数无量无边百千俱胝那庾多劫。舍利子。若菩萨摩诃萨见此般若波罗蜜多便作是念。我为见佛闻此般若波罗蜜多。便作是念。我闻佛说。舍利子。是菩萨摩诃萨以无相无二无所得为方便。能正信解如是般若波罗蜜多甚深义趣。尔时具寿善现白佛言。世尊。甚深般若波罗蜜多为有能闻能见者不。佛言。善现。如是般若波罗蜜多实无能闻及能见者。如是般若波罗蜜多亦非所闻及非所见。何以故。善现。色无闻无见。诸法钝故。受想行识无闻无见。诸法钝故。善现。眼处无闻无见。诸法钝故。耳鼻舌身意处无闻无见。诸法钝故。色处无闻无见。诸法钝故。声香味触法处无闻无见。诸法钝故。善现。眼界无闻无见。诸法钝故。色界眼识界及眼触眼触为缘所生诸受无闻无见。诸法钝故。耳界无闻无见。诸法钝故。声界耳识界及耳触耳触为缘所生诸受无闻无见。诸法钝故。鼻界无闻无见。诸法钝故。香界鼻识界及鼻触鼻触为缘所生诸受无闻无见。诸法钝故。舌界无闻无见。诸法钝故。味界舌识界及舌触舌触为缘所生诸受无闻无见。诸法钝故。身界无闻无见。诸法钝故。触界身识界及身触身触为缘所生诸受无闻无见。诸法钝故。意界无闻无见。诸法钝故。法界意识界及意触意触为缘所生诸受无闻无见。诸法钝故。善现。地界无闻无见。诸法钝故。水火风空识界无闻无见。诸法钝故。善现。无明无闻无见。诸法钝故。行识名色六处触受爱取有生老死愁叹苦忧恼无闻无见。诸法钝故。善现。布施波罗蜜多无闻无见。诸法钝故。净戒安忍精进静虑般若波罗蜜多无闻无见。诸法钝故。善现。内空无闻无见。诸法钝故。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空无闻无见。诸法钝故。善现。真如无闻无见。诸法钝故。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无闻无见。诸法钝故。善现。苦圣谛无闻无见。诸法钝故。集灭道圣谛无闻无见。诸法钝故。善现。四静虑无闻无见。诸法钝故。四无量四无色定无闻无见。诸法钝故。善现八解脱无闻无见。诸法钝故。八胜处九次第定十遍处无闻无见。诸法钝故。善现。四念住无闻无见。诸法钝故。四正断四神足五根五力七等觉支八圣道支无闻无见。诸法钝故。善现。空解脱门无闻无见。诸法钝故。无相无愿解脱门无闻无见。诸法钝故。善现。五眼无闻无见。诸法钝故。六神通无闻无见。诸法钝故。善现。佛十力无闻无见。诸法钝故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无闻无见。诸法钝故。善现。无忘失法无闻无见。诸法钝故。恒住舍性无闻无见。诸法钝故。善现。一切智无闻无见。诸法钝故。道相智一切相智无闻无见。诸法钝故。善现。一切陀罗尼门无闻无见。诸法钝故。一切三摩地门无闻无见。诸法钝故。善现。预流无闻无见。诸法钝故。一来不还阿罗汉无闻无见。诸法钝故。善现。预流向预流果无闻无见。诸法钝故。一来向一来果不还向不还果阿罗汉向阿罗汉果无闻无见。诸法钝故。善现。独觉无闻无见。诸法钝故。独觉菩提无闻无见。诸法钝故。善现。菩萨摩诃萨无闻无见。诸法钝故。菩萨摩诃萨行无闻无见。诸法钝故。善现。如来应正等觉无闻无见。诸法钝故。无上正等菩提无闻无见。诸法钝故。善现。一切法无闻无见。诸法钝故

具寿善现复白佛言。世尊。诸菩萨摩诃萨积行久如。便能修学甚深般若波罗蜜多。佛言。善现。于此事中应分别说。善现。有菩萨摩诃萨。从初发心即能修学甚深般若波罗蜜多。亦能修学静虑波罗蜜多精进波罗蜜多安忍波罗蜜多净戒波罗蜜多布施波罗蜜多。善现。是菩萨摩诃萨。有方便善巧故不谤诸法。于一切法不增不减。是菩萨摩诃萨。常不远离布施净戒安忍精进静虑般若波罗蜜多相应之行。亦常不离诸佛世尊及诸菩萨摩诃萨众。是菩萨摩诃萨。从一佛土趣一佛土。欲以珍奇诸妙供具。供养恭敬尊重赞叹诸佛世尊及诸菩萨摩诃萨等。随意成办。亦能于彼诸如来所殖众善根。是菩萨摩诃萨。随受身处不堕母腹胞胎中生。是菩萨摩诃萨心常不与烦恼杂住。亦曾不起二乘之心。是菩萨摩诃萨恒不远离殊胜神通。从一佛国趣一佛国。成熟有情严净佛土。善现。是菩萨摩诃萨。能正修学甚深般若波罗蜜多善现。有菩萨乘诸善男子善女人等。虽曾见多佛。若多百佛。若多千佛。若多百千佛。若多俱胝佛。若多百俱胝佛。若多千俱胝佛。若多百千俱胝佛。若多百千俱胝那庾多佛。于诸佛所亦多修习布施净戒安忍精进静虑般若。而有所得为方便故。不能修学甚深般若波罗蜜多。亦不能修学静虑波罗蜜多精进波罗蜜多安忍波罗蜜多净戒波罗蜜多布施波罗蜜多。善现。是善男子善女人等。闻说如是甚深般若波罗蜜多。便从座起舍众而去善现。是善男子善女人等。不敬如是甚深般若波罗蜜多亦不敬佛。既舍如是甚深般若波罗蜜多亦舍诸佛。今此众中亦有彼类。闻我说是甚深般若波罗蜜多心不悦可舍众而去。所以者何。是善男子善女人等。先世闻说甚深般若波罗蜜多已曾舍去。今世闻说如是般若波罗蜜多。由宿习力还复舍去。是善男子善女人等。于此所说甚深般若波罗蜜多。身语及心皆不和合。由斯造作增长愚痴恶慧罪业。彼由造作增长愚痴恶慧罪业。闻说如是甚深般若波罗蜜多。即便毁谤障碍弃舍。彼既毁谤障碍弃舍如是般若波罗蜜多。则为毁谤障碍弃舍过去未来现在诸佛一切相智。彼由毁谤障碍弃舍过去未来现在诸佛一切相智。即便造作增长能感匮正法业。彼因造作增长能感匮正法业。堕大地狱经历多岁。若多百岁。若多千岁。若多百千岁。若多俱胝岁。若多百俱胝岁。若多千俱胝岁。若多百千俱胝岁。若多百千俱胝那庾多岁。大地狱中受诸楚毒猛利大苦。彼罪重故。于此世界。从一大地狱至一大地狱。乃至火劫水劫风劫未起已来。受诸楚毒猛利大苦。若此世界火劫水劫风劫起时。彼匮法业犹未尽故。死已转生他方世界。与此同类大地狱中经历多岁。若多百岁。若多千岁。若多百千岁。若多俱胝岁。若多百俱胝岁。若多千俱胝岁。若多百千俱胝岁。若多百千俱胝那庾多岁。大地狱中受诸楚毒猛利大苦彼罪重故。于他世界。从一大地狱至一大地狱。乃至火劫水劫风劫未起已来。受诸楚毒猛利大苦。若他世界火劫水劫风劫起时。彼匮法业犹未尽故。死已转生余方世界。与此同类大地狱中经历多岁。若多百岁。若多千岁。若多百千岁。若多俱胝岁。若多百俱胝岁。若多千俱胝岁。若多百千俱胝岁。若多百千俱胝那庾多岁。大地狱中受诸楚毒猛利大苦。彼罪重故。于余世界。从一大地狱至一大地狱。乃至火劫水劫风劫未起已来。受诸楚毒猛利大苦。如是展转遍历东方诸余世界。大地狱中受诸楚毒猛利大苦。如是展转遍历南方诸余世界。大地狱中受诸楚毒猛利大苦。如是展转遍历西方诸余世界。大地狱中受诸楚毒猛利大苦。如是展转遍历北方诸余世界。大地狱中受诸楚毒猛利大苦。如是展转遍历东北方诸余世界。大地狱中受诸楚毒猛利大苦。如是展转遍历东南方诸余世界。大地狱中受诸楚毒猛利大苦。如是展转遍历西南方诸余世界。大地狱中受诸楚毒猛利大苦。如是展转遍历西北方诸余世界。大地狱中受诸楚毒猛利大苦。如是展转遍历下方诸余世界。大地狱中受诸楚毒猛利大苦。如是展转遍历上方诸余世界。大地狱中受诸楚毒猛利大苦。若彼诸余十方世界。火劫水劫风劫起时。彼匮法业犹未尽故。死已还生此间世界大地狱中。从一大地狱至一大地狱。乃至火劫水劫风劫未起已来。受诸楚毒猛利大苦。若此世界火劫水劫风劫起时。彼匮法业犹未尽故。死已复生他余世界。遍历十方大地狱中。受诸楚毒猛利大苦。如是轮回经无数劫。彼匮法罪业势稍微。从地狱出堕傍生趣经历多岁。若多百岁。若多千岁。若多百千岁。若多俱胝岁。若多百俱胝岁。若多千俱胝岁。若多百千俱胝岁。若多百千俱胝那庾多岁。受傍生身备遭残害恐逼等苦。罪未尽故于此世界。从一险恶处至一险恶处。乃至火劫水劫风劫未起已来。备遭残害恐逼等苦。若此世界三灾坏时。彼匮法业余势未尽。死已转生他方世界。与此同类傍生趣中经历多岁。若多百岁乃至若多百千俱胝那庾多岁。受傍生身备遭残害恐逼等苦。罪未尽故于他世界。从一险恶处至一险恶处。乃至火劫水劫风劫未起已来。备遭残害恐逼等苦。若他世界三灾坏时。彼匮法业余势未尽。死已转生余方世界。与此同类傍生趣中经历多岁。若多百岁乃至若多百千俱胝那庾多岁。受傍生身备遭残害恐逼等苦。罪未尽故于余世界。从一险恶处至一险恶处。乃至火劫水劫风劫未起已来。备遭残害恐逼等苦。如是展转遍历十方诸余世界。受傍生身备遭残害恐逼等苦。若彼诸余十方世界三灾坏时。彼匮法业余势未尽。死已还生此间世界傍生趣中。从一险恶处至一险恶处。乃至火劫水劫风劫未起已来。备遭残害恐逼等苦。若此世界三灾坏时。彼匮法业余势未尽。死已复生他余世界。遍历十方傍生趣中广受众苦。如是循环经无数劫。彼匮法罪业势渐薄。免傍生趣堕鬼界中经历多岁。若多百岁。若多千岁。若多百千岁。若多俱胝岁。若多百俱胝岁。若多千俱胝岁。若多百千俱胝岁。若多百千俱胝那庾多岁。于鬼界中备受虚羸饥渴等苦。罪未尽故于此世界。从一饿鬼国至一饿鬼国。乃至火劫水劫风劫未起已来。备受虚羸饥渴等苦。若此世界三灾坏时。彼匮法业余势未尽。死已转生他方世界。与此同类饿鬼趣中经历多岁。若多百岁。乃至若多百千俱胝那庾多岁。于鬼界中备受虚羸饥渴等苦。罪未尽故于他世界。从一饿鬼国至一饿鬼国。乃至火劫水劫风劫未起已来。备受虚羸饥渴等苦。若他世界三灾坏时。彼匮法业余势未尽。死已转生余方世界。与此同类饿鬼趣中经历多岁。若多百岁。乃至若多百千俱胝那庾多岁。于鬼界中备受虚羸饥渴等苦。罪未尽故于余世界。从一饿鬼国至一饿鬼国。乃至火劫水劫风劫未起已来。备受虚羸饥渴等苦。如是展转遍历十方诸余世界。于鬼界中备受虚羸饥渴等苦。若彼诸余十方世界三灾坏时。彼匮法业余势未尽。死已还生此间世界饿鬼趣中。从一饿鬼国至一饿鬼国。乃至火劫水劫风劫未起已来。备受虚羸饥渴等苦。若此世界三灾坏时。彼匮法业余势未尽。死已复生他余世界。遍历十方饿鬼趣中广受众苦。如是周流经无数劫。彼匮法业余势将尽。虽得为人而居下贱。所谓生在生盲人家。或旃茶罗家。或补羯娑家。或屠脍家。或渔猎家。或工匠家。或乐人家。或邪见家。或余猥杂恶律仪家。或所受身无眼无耳无鼻无舌无手无足。痈疽疥癞。风狂癫痫癃残背偻。矬陋癵癖诸根缺减。贫穷枯瘁顽嚣无识。凡有所为人皆轻贱。或所生处不闻佛名法名僧名菩萨名独觉名。或复生于幽暗世界。恒无昼夜不睹光明。彼匮法业造作增长极深重故。受如是等不可爱乐圆满苦果

尔时舍利子白佛言。世尊。彼所造作增长能感匮正法业。与五无间业可说相似耶。佛言。舍利子。彼匮法业最极粗重。不可以比五无间业。谓彼闻说甚深般若波罗蜜多。即便不信诽谤毁呰。言如是法非诸如来应正等觉之所演说。非法非律非大师教。我等于此不应修学。是谤法人自谤般若波罗蜜多。亦教无量有情毁谤。自坏其身亦令他坏。自饮毒药亦令他饮。自失生天解脱乐果亦令他失。自以其身投地狱火。亦令他人投地狱火。自不信解甚深般若波罗蜜多。亦教他人令不信解甚深般若波罗蜜多。自陷其身沉溺苦海。亦陷他人沉溺苦海。舍利子。我于如是甚深般若波罗蜜多。尚不令彼谤正法者闻其名字。况为彼说。舍利子。彼谤法者。我尚不听住菩萨乘诸善男子善女人等闻其名字。况令眼见岂许共住。何以故。舍利子。诸有诽谤甚深般若波罗蜜多。当知彼名破正法者。堕黑暗类如秽蜗螺。自污污他如烂粪聚。若有信用破法者言。亦受如前所说大苦。舍利子。诸有破坏甚深般若波罗蜜多。当知彼类即是地狱傍生饿鬼。是故智者不应毁谤甚深般若波罗蜜多

时舍利子复白佛言。世尊。何缘但说如是破正法者堕大地狱傍生鬼趣长时受苦。而不说彼形貌身量。佛言。舍利子。止不应说破正法者当来所受恶趣形量。所以者何。若我具说破正法者当来所受恶趣形量。彼闻惊怖当吐热血。便致命终或近死苦。心顿忧恼如中毒箭。身渐枯瘁如被截苗。恐彼闻说谤正法者当受如是大丑苦身。徒自惊惶丧失身命。我愍彼故。不为汝说破正法罪形貌身量。舍利子言。惟愿佛说破正法者当来所受恶趣形量。明诫未来令知破法获大苦报不造斯罪。佛言。舍利子。我先所说足为明诫。谓未来世诸善男子善女人等。闻我所说破正法业。造作增长极圆满者堕大地狱傍生鬼界一一趣中长时受苦。足自兢持不毁正法。时舍利子即白佛言。唯然世尊。唯然善逝。未来净信诸善男子善女人等。闻佛先说破正法业感长时苦。足为明诫。宁舍身命终不谤法。勿我未来当受斯苦

尔时具寿善现白佛言。世尊。若有聪明诸善男子善女人等。闻佛所说谤正法者于未来世久受大苦。应善护持身语意业。勿于正法诽谤毁坏。堕三恶趣长时受苦。于久远时不见诸佛。不闻正法不值遇僧。不得生于有佛国土。虽生人趣下贱贫穷。丑陋顽愚支体不具。诸有所说人不信受。具寿善现复言。世尊。造作增长感匮法业。岂不由习恶语业耶。佛言。善现。如是如是。实由串习恶语业故。造作增长感匮法业。于我正法毗奈耶中。当有愚痴诸出家者。彼虽称我以为大师。而于我说甚深般若波罗蜜多诽谤毁坏。善现当知。若有谤毁甚深般若波罗蜜多。则为谤毁诸佛无上正等菩提。若有谤毁诸佛无上正等菩提。则为谤毁过去未来现在诸佛一切相智。若有谤毁一切相智则谤毁佛。若谤毁佛则谤毁法。若谤毁法则谤毁僧。若谤毁僧则当谤毁世间正见。若当谤毁世间正见。则当谤毁布施净戒安忍精进静虑般若波罗蜜多。亦当谤毁内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦当谤毁真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦当谤毁苦圣谛集圣谛灭圣谛道圣谛。亦当谤毁四静虑四无量四无色定。亦当谤毁八解脱八胜处九次第定十遍处。亦当谤毁四念住四正断四神足五根五力七等觉支八圣道支。亦当谤毁空解脱门无相解脱门无愿解脱门。亦当谤毁五眼六神通。亦当谤毁佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦当谤毁无忘失法恒住舍性。亦当谤毁一切智道相智一切相智。亦当谤毁一切陀罗尼门一切三摩地门。彼由谤毁诸功德聚。则便摄受无数无量无边罪聚。由彼摄受无数无量无边罪聚。则便摄受诸大地狱傍生鬼界及人趣中无数无量无边苦聚

时具寿善现复白佛言。世尊。诸愚痴人几因缘故。谤毁如是甚深般若波罗蜜多。佛言。善现。由四因缘。何等为四。一者为诸邪魔所扇惑故。使愚痴者谤毁如是甚深般若波罗蜜多。二者于甚深法不信解故。使愚痴者谤毁如是甚深般若波罗蜜多。三者不勤精进坚着五蕴诸恶知识所摄受故。使愚痴者谤毁如是甚深般若波罗蜜多。四者多怀嗔恚乐行恶法喜自高举轻毁他故。使愚痴者谤毁如是甚深般若波罗蜜多。善现。由具如是四因缘故。诸愚痴者谤毁如是甚深般若波罗蜜多

大般若波罗蜜多经卷第一百八十一大般若波罗蜜多经卷第一百八十二

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之一

具寿善现复白佛言。世尊。不勤精进未种善根具不善根。为恶知识所摄受者。于佛所说甚深般若波罗蜜多实难信解。佛言。善现。如是如是。如汝所说。不勤精进未种善根具不善根。为恶知识所摄受者。于此所说甚深般若波罗蜜多实难信解。具寿善现复白佛言。如是般若波罗蜜多。云何甚深难信难解。佛言。善现。色非缚非解。何以故。以色无所有性。为色自性故。受想行识非缚非解。何以故。以受想行识无所有性。为受想行识自性故。眼处非缚非解。何以故。以眼处无所有性。为眼处自性故。耳鼻舌身意处非缚非解。何以故。以耳鼻舌身意处无所有性。为耳鼻舌身意处自性故。色处非缚非解。何以故。以色处无所有性。为色处自性故。声香味触法处非缚非解。何以故。以声香味触法处无所有性。为声香味触法处自性故。眼界非缚非解。何以故。以眼界无所有性。为眼界自性故。色界眼识界及眼触眼触为缘所生诸受非缚非解。何以故。以色界乃至眼触为缘所生诸受无所有性。为色界乃至眼触为缘所生诸受自性故。耳界非缚非解。何以故。以耳界无所有性。为耳界自性故。声界耳识界及耳触耳触为缘所生诸受非缚非解。何以故。以声界乃至耳触为缘所生诸受无所有性。为声界乃至耳触为缘所生诸受自性故。鼻界非缚非解。何以故。以鼻界无所有性。为鼻界自性故。香界鼻识界及鼻触鼻触为缘所生诸受非缚非解。何以故。以香界乃至鼻触为缘所生诸受无所有性。为香界乃至鼻触为缘所生诸受自性故。舌界非缚非解。何以故。以舌界无所有性。为舌界自性故。味界舌识界及舌触舌触为缘所生诸受非缚非解。何以故。以味界乃至舌触为缘所生诸受无所有性。为味界乃至舌触为缘所生诸受自性故。身界非缚非解。何以故。以身界无所有性。为身界自性故。触界身识界及身触身触为缘所生诸受非缚非解。何以故。以触界乃至身触为缘所生诸受无所有性。为触界乃至身触为缘所生诸受自性故。意界非缚非解。何以故。以意界无所有性。为意界自性故。法界意识界及意触意触为缘所生诸受非缚非解。何以故。以法界乃至意触为缘所生诸受无所有性。为法界乃至意触为缘所生诸受自性故。地界非缚非解。何以故。以地界无所有性。为地界自性故。水火风空识界非缚非解。何以故。以水火风空识界无所有性。为水火风空识界自性故。无明非缚非解。何以故。以无明无所有性。为无明自性故。行识名色六处触受爱取有生老死愁叹苦忧恼非缚非解。何以故。以行乃至生老死愁叹苦忧恼无所有性。为行乃至生老死愁叹苦忧恼自性故。布施波罗蜜多非缚非解。何以故。以布施波罗蜜多无所有性。为布施波罗蜜多自性故。净戒安忍精进静虑般若波罗蜜多非缚非解。何以故。以净戒乃至般若波罗蜜多无所有性。为净戒乃至般若波罗蜜多自性故。内空非缚非解。何以故。以内空无所有性。为内空自性故。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空非缚非解。何以故。以外空乃至无性自性空无所有性。为外空乃至无性自性空自性故。真如非缚非解。何以故。以真如无所有性。为真如自性故。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界非缚非解。何以故。以法界乃至不思议界无所有性。为法界乃至不思议界自性故。苦圣谛非缚非解。何以故。以苦圣谛无所有性。为苦圣谛自性故。集灭道圣谛非缚非解。何以故。以集灭道圣谛无所有性。为集灭道圣谛自性故。四静虑非缚非解何以故。以四静虑无所有性。为四静虑自性故。四无量四无色定非缚非解。何以故。以四无量四无色定无所有性。为四无量四无色定自性故。八解脱非缚非解。何以故。以八解脱无所有性。为八解脱自性故。八胜处九次第定十遍处非缚非解。何以故。以八胜处九次第定十遍处无所有性。为八胜处九次第定十遍处自性故。四念住非缚非解。何以故。以四念住无所有性。为四念住自性故。四正断四神足五根五力七等觉支八圣道支非缚非解。何以故。以四正断乃至八圣道支无所有性。为四正断乃至八圣道支自性故。空解脱门非缚非解。何以故。以空解脱门无所有性。为空解脱门自性故。无相无愿解脱门非缚非解。何以故。以无相无愿解脱门无所有性。为无相无愿解脱门自性故。菩萨十地非缚非解。何以故。以菩萨十地无所有性。为菩萨十地自性故。五眼非缚非解。何以故。以五眼无所有性。为五眼自性故。六神通非缚非解。何以故。以六神通无所有性。为六神通自性故。佛十力非缚非解。何以故。以佛十力无所有性。为佛十力自性故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非缚非解。何以故。以四无所畏乃至十八佛不共法无所有性。为四无所畏乃至十八佛不共法自性故。无忘失法非缚非解。何以故。以无忘失法无所有性。为无忘失法自性故。恒住舍性非缚非解。何以故。以恒住舍性无所有性。为恒住舍性自性故。一切智非缚非解。何以故。以一切智无所有性。为一切智自性故。道相智一切相智非缚非解。何以故。以道相智一切相智无所有性。为道相智一切相智自性故。一切陀罗尼门非缚非解。何以故。以一切陀罗尼门无所有性。为一切陀罗尼门自性故。一切三摩地门非缚非解。何以故。以一切三摩地门无所有性。为一切三摩地门自性故。预流果非缚非解。何以故。以预流果无所有性。为预流果自性故。一来不还阿罗汉果非缚非解。何以故。以一来不还阿罗汉果无所有性。为一来不还阿罗汉果自性故。独觉菩提非缚非解。何以故。以独觉菩提无所有性。为独觉菩提自性故。一切菩萨摩诃萨行非缚非解。何以故。以一切菩萨摩诃萨行无所有性。为一切菩萨摩诃萨行自性故。诸佛无上正等菩提非缚非解。何以故。以诸佛无上正等菩提无所有性。为诸佛无上正等菩提自性故

复次善现。色前际非缚非解。何以故。色前际无所有性。为色前际自性故。受想行识前际非缚非解。何以故。受想行识前际无所有性。为受想行识前际自性故。眼处前际非缚非解。何以故。眼处前际无所有性。为眼处前际自性故。耳鼻舌身意处前际非缚非解。何以故。耳鼻舌身意处前际无所有性。为耳鼻舌身意处前际自性故。色处前际非缚非解。何以故。色处前际无所有性。为色处前际自性故。声香味触法处前际非缚非解。何以故。声香味触法处前际无所有性。为声香味触法处前际自性故。眼界前际非缚非解。何以故。眼界前际无所有性。为眼界前际自性故。色界眼识界及眼触眼触为缘所生诸受前际非缚非解。何以故。色界乃至眼触为缘所生诸受前际无所有性。为色界乃至眼触为缘所生诸受前际自性故。耳界前际非缚非解。何以故。耳界前际无所有性。为耳界前际自性故。声界耳识界及耳触耳触为缘所生诸受前际非缚非解。何以故。声界乃至耳触为缘所生诸受前际无所有性。为声界乃至耳触为缘所生诸受前际自性故。鼻界前际非缚非解。何以故。鼻界前际无所有性。为鼻界前际自性故。香界鼻识界及鼻触鼻触为缘所生诸受前际非缚非解。何以故。香界乃至鼻触为缘所生诸受前际无所有性。为香界乃至鼻触为缘所生诸受前际自性故。舌界前际非缚非解。何以故。舌界前际无所有性。为舌界前际自性故。味界舌识界及舌触舌触为缘所生诸受前际非缚非解。何以故。味界乃至舌触为缘所生诸受前际无所有性。为味界乃至舌触为缘所生诸受前际自性故。身界前际非缚非解。何以故。身界前际无所有性。为身界前际自性故。触界身识界及身触身触为缘所生诸受前际非缚非解。何以故。触界乃至身触为缘所生诸受前际无所有性。为触界乃至身触为缘所生诸受前际自性故。意界前际非缚非解。何以故。意界前际无所有性。为意界前际自性故。法界意识界及意触意触为缘所生诸受前际非缚非解。何以故。法界乃至意触为缘所生诸受前际无所有性。为法界乃至意触为缘所生诸受前际自性故。地界前际非缚非解。何以故。地界前际无所有性。为地界前际自性故。水火风空识界前际非缚非解。何以故。水火风空识界前际无所有性。为水火风空识界前际自性故。无明前际非缚非解。何以故。无明前际无所有性。为无明前际自性故。行识名色六处触受爱取有生老死愁叹苦忧恼前际非缚非解。何以故。行乃至老死愁叹苦忧恼前际无所有性。为行乃至老死愁叹苦忧恼前际自性故。布施波罗蜜多前际非缚非解。何以故。布施波罗蜜多前际无所有性。为布施波罗蜜多前际自性故。净戒安忍精进静虑般若波罗蜜多前际非缚非解。何以故。净戒乃至般若波罗蜜多前际无所有性。为净戒乃至般若波罗蜜多前际自性故。内空前际非缚非解。何以故。内空前际无所有性。为内空前际自性故。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空前际非缚非解。何以故。外空乃至无性自性空前际无所有性。为外空乃至无性自性空前际自性故。真如前际非缚非解。何以故。真如前际无所有性。为真如前际自性故。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界前际非缚非解。何以故。法界乃至不思议界前际无所有性。为法界乃至不思议界前际自性故。苦圣谛前际非缚非解。何以故。苦圣谛前际无所有性。为苦圣谛前际自性故。集灭道圣谛前际非缚非解。何以故。集灭道圣谛前际无所有性。为集灭道圣谛前际自性故。四静虑前际非缚非解。何以故。四静虑前际无所有性。为四静虑前际自性故。四无量四无色定前际非缚非解。何以故。四无量四无色定前际无所有性。为四无量四无色定前际自性故。八解脱前际非缚非解。何以故。八解脱前际无所有性。为八解脱前际自性故。八胜处九次第定十遍处前际非缚非解。何以故。八胜处九次第定十遍处前际无所有性。为八胜处九次第定十遍处前际自性故。四念住前际非缚非解。何以故。四念住前际无所有性。为四念住前际自性故。四正断四神足五根五力七等觉支八圣道支前际非缚非解。何以故。四正断乃至八圣道支前际无所有性。为四正断乃至八圣道支前际自性故。空解脱门前际非缚非解。何以故。空解脱门前际无所有性。为空解脱门前际自性故。无相无愿解脱门前际非缚非解。何以故。无相无愿解脱门前际无所有性。为无相无愿解脱门前际自性故。菩萨十地前际非缚非解。何以故。菩萨十地前际无所有性。为菩萨十地前际自性故。五眼前际非缚非解。何以故。五眼前际无所有性。为五眼前际自性故。六神通前际非缚非解。何以故。六神通前际无所有性。为六神通前际自性故。佛十力前际非缚非解。何以故。佛十力前际无所有性。为佛十力前际自性故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法前际非缚非解。何以故。四无所畏乃至十八佛不共法前际无所有性。为四无所畏乃至十八佛不共法前际自性故。无忘失法前际非缚非解。何以故。无忘失法前际无所有性。为无忘失法前际自性故。恒住舍性前际非缚非解。何以故。恒住舍性前际无所有性。为恒住舍性前际自性故。一切智前际非缚非解。何以故。一切智前际无所有性。为一切智前际自性故。道相智一切相智前际非缚非解。何以故。道相智一切相智前际无所有性。为道相智一切相智前际自性故。一切陀罗尼门前际非缚非解。何以故。一切陀罗尼门前际无所有性。为一切陀罗尼门前际自性故。一切三摩地门前际非缚非解。何以故。一切三摩地门前际无所有性。为一切三摩地门前际自性故。预流果前际非缚非解。何以故。预流果前际无所有性。为预流果前际自性故。一来不还阿罗汉果前际非缚非解。何以故。一来不还阿罗汉果前际无所有性。为一来不还阿罗汉果前际自性故。独觉菩提前际非缚非解。何以故。独觉菩提前际无所有性。为独觉菩提前际自性故。一切菩萨摩诃萨行前际非缚非解。何以故。一切菩萨摩诃萨行前际无所有性。为一切菩萨摩诃萨行前际自性故。诸佛无上正等菩提前际非缚非解。何以故。诸佛无上正等菩提前际无所有性。为诸佛无上正等菩提前际自性故

复次善现。色后际非缚非解。何以故。色后际无所有性。为色后际自性故。受想行识后际非缚非解。何以故。受想行识后际无所有性。为受想行识后际自性故。眼处后际非缚非解。何以故。眼处后际无所有性。为眼处后际自性故。耳鼻舌身意处后际非缚非解。何以故。耳鼻舌身意处后际无所有性。为耳鼻舌身意处后际自性故。色处后际非缚非解。何以故。色处后际无所有性。为色处后际自性故。声香味触法处后际非缚非解。何以故。声香味触法处后际无所有性。为声香味触法处后际自性故。眼界后际非缚非解。何以故。眼界后际无所有性。为眼界后际自性故。色界眼识界及眼触眼触为缘所生诸受后际非缚非解。何以故。色界乃至眼触为缘所生诸受后际无所有性。为色界乃至眼触为缘所生诸受后际自性故。耳界后际非缚非解。何以故。耳界后际无所有性。为耳界后际自性故。声界耳识界及耳触耳触为缘所生诸受后际非缚非解。何以故。声界乃至耳触为缘所生诸受后际无所有性。为声界乃至耳触为缘所生诸受后际自性故。鼻界后际非缚非解。何以故。鼻界后际无所有性。为鼻界后际自性故。香界鼻识界及鼻触鼻触为缘所生诸受后际非缚非解。何以故。香界乃至鼻触为缘所生诸受后际无所有性。为香界乃至鼻触为缘所生诸受后际自性故。舌界后际非缚非解。何以故。舌界后际无所有性。为舌界后际自性故。味界舌识界及舌触舌触为缘所生诸受后际非缚非解。何以故。味界乃至舌触为缘所生诸受后际无所有性。为味界乃至舌触为缘所生诸受后际自性故。身界后际非缚非解。何以故。身界后际无所有性。为身界后际自性故。触界身识界及身触身触为缘所生诸受后际非缚非解。何以故。触界乃至身触为缘所生诸受后际无所有性。为触界乃至身触为缘所生诸受后际自性故。意界后际非缚非解。何以故。意界后际无所有性。为意界后际自性故。法界意识界及意触意触为缘所生诸受后际非缚非解。何以故。法界乃至意触为缘所生诸受后际无所有性。为法界乃至意触为缘所生诸受后际自性故。地界后际非缚非解。何以故。地界后际无所有性。为地界后际自性故。水火风空识界后际非缚非解。何以故。水火风空识界后际无所有性。为水火风空识界后际自性故。无明后际非缚非解。何以故。无明后际无所有性。为无明后际自性故。行识名色六处触受爱取有生老死愁叹苦忧恼后际非缚非解。何以故。行乃至老死愁叹苦忧恼后际无所有性。为行乃至老死愁叹苦忧恼后际自性故。布施波罗蜜多后际非缚非解。何以故。布施波罗蜜多后际无所有性。为布施波罗蜜多后际自性故。净戒安忍精进静虑般若波罗蜜多后际非缚非解。何以故。净戒乃至般若波罗蜜多后际无所有性。为净戒乃至般若波罗蜜多后际自性故。内空后际非缚非解。何以故。内空后际无所有性。为内空后际自性故。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空后际非缚非解。何以故。外空乃至无性自性空后际无所有性。为外空乃至无性自性空后际自性故。真如后际非缚非解。何以故。真如后际无所有性。为真如后际自性故。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界后际非缚非解。何以故。法界乃至不思议界后际无所有性。为法界乃至不思议界后际自性故。苦圣谛后际非缚非解。何以故。苦圣谛后际无所有性。为苦圣谛后际自性故。集灭道圣谛后际非缚非解。何以故。集灭道圣谛后际无所有性。为集灭道圣谛后际自性故。四静虑后际非缚非解。何以故。四静虑后际无所有性。为四静虑后际自性故。四无量四无色定后际非缚非解。何以故。四无量四无色定后际无所有性为四无量四无色定后际自性故。八解脱后际非缚非解。何以故。八解脱后际无所有性。为八解脱后际自性故。八胜处九次第定十遍处后际非缚非解。何以故。八胜处九次第定十遍处后际无所有性。为八胜处九次第定十遍处后际自性故。四念住后际非缚非解。何以故。四念住后际无所有性。为四念住后际自性故。四正断四神足五根五力七等觉支八圣道支后际非缚非解。何以故。四正断乃至八圣道支后际无所有性。为四正断乃至八圣道支后际自性故。空解脱门后际非缚非解。何以故。空解脱门后际无所有性。为空解脱门后际自性故。无相无愿解脱门后际非缚非解。何以故。无相无愿解脱门后际无所有性。为无相无愿解脱门后际自性故。菩萨十地后际非缚非解。何以故。菩萨十地后际无所有性。为菩萨十地后际自性故。五眼后际非缚非解。何以故。五眼后际无所有性。为五眼后际自性故。六神通后际非缚非解。何以故。六神通后际无所有性。为六神通后际自性故。佛十力后际非缚非解。何以故。佛十力后际无所有性。为佛十力后际自性故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法后际非缚非解。何以故。四无所畏乃至十八佛不共法后际无所有性。为四无所畏乃至十八佛不共法后际自性故。无忘失法后际非缚非解。何以故。无忘失法后际无所有性。为无忘失法后际自性故。恒住舍性后际非缚非解。何以故。恒住舍性后际无所有性。为恒住舍性后际自性故。一切智后际非缚非解。何以故。一切智后际无所有性。为一切智后际自性故。道相智一切相智后际非缚非解。何以故。道相智一切相智后际无所有性。为道相智一切相智后际自性故。一切陀罗尼门后际非缚非解。何以故。一切陀罗尼门后际无所有性。为一切陀罗尼门后际自性故。一切三摩地门后际非缚非解。何以故。一切三摩地门后际无所有性。为一切三摩地门后际自性故。预流果后际非缚非解。何以故。预流果后际无所有性。为预流果后际自性故。一来不还阿罗汉果后际非缚非解。何以故。一来不还阿罗汉果后际无所有性。为一来不还阿罗汉果后际自性故。独觉菩提后际非缚非解。何以故。独觉菩提后际无所有性。为独觉菩提后际自性故。一切菩萨摩诃萨行后际非缚非解。何以故。一切菩萨摩诃萨行后际无所有性。为一切菩萨摩诃萨行后际自性故。诸佛无上正等菩提后际非缚非解。何以故。诸佛无上正等菩提后际无所有性。为诸佛无上正等菩提后际自性故

复次善现。色中际非缚非解何以故。色中际无所有性。为色中际自性故。受想行识中际非缚非解。何以故。受想行识中际无所有性。为受想行识中际自性故。眼处中际非缚非解。何以故。眼处中际无所有性。为眼处中际自性故。耳鼻舌身意处中际非缚非解。何以故。耳鼻舌身意处中际无所有性。为耳鼻舌身意处中际自性故。色处中际非缚非解。何以故。色处中际无所有性。为色处中际自性故。声香味触法处中际非缚非解。何以故。声香味触法处中际无所有性。为声香味触法处中际自性故。眼界中际非缚非解。何以故。眼界中际无所有性。为眼界中际自性故。色界眼识界及眼触眼触为缘所生诸受中际非缚非解。何以故。色界乃至眼触为缘所生诸受中际无所有性。为色界乃至眼触为缘所生诸受中际自性故。耳界中际非缚非解。何以故。耳界中际无所有性。为耳界中际自性故。声界耳识界及耳触耳触为缘所生诸受中际非缚非解。何以故。声界乃至耳触为缘所生诸受中际无所有性。为声界乃至耳触为缘所生诸受中际自性故。鼻界中际非缚非解。何以故。鼻界中际无所有性。为鼻界中际自性故。香界鼻识界及鼻触鼻触为缘所生诸受中际非缚非解。何以故。香界乃至鼻触为缘所生诸受中际无所有性。为香界乃至鼻触为缘所生诸受中际自性故。舌界中际非缚非解。何以故。舌界中际无所有性。为舌界中际自性故。味界舌识界及舌触舌触为缘所生诸受中际非缚非解。何以故。味界乃至舌触为缘所生诸受中际无所有性。为味界乃至舌触为缘所生诸受中际自性故。身界中际非缚非解。何以故。身界中际无所有性。为身界中际自性故。触界身识界及身触身触为缘所生诸受中际非缚非解。何以故。触界乃至身触为缘所生诸受中际无所有性。为触界乃至身触为缘所生诸受中际自性故。意界中际非缚非解。何以故。意界中际无所有性。为意界中际自性故。法界意识界及意触意触为缘所生诸受中际非缚非解。何以故。法界乃至意触为缘所生诸受中际无所有性。为法界乃至意触为缘所生诸受中际自性故。地界中际非缚非解。何以故。地界中际无所有性。为地界中际自性故。水火风空识界中际非缚非解。何以故。水火风空识界中际无所有性。为水火风空识界中际自性故。无明中际非缚非解。何以故。无明中际无所有性。为无明中际自性故。行识名色六处触受爱取有生老死愁叹苦忧恼中际非缚非解。何以故。行乃至老死愁叹苦忧恼中际无所有性。为行乃至老死愁叹苦忧恼中际自性故

大般若波罗蜜多经卷第一百八十二大般若波罗蜜多经卷第一百八十三

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之二

布施波罗蜜多中际非缚非解。何以故。布施波罗蜜多中际无所有性。为布施波罗蜜多中际自性故。净戒安忍精进静虑般若波罗蜜多中际非缚非解。何以故。净戒乃至般若波罗蜜多中际无所有性。为净戒乃至般若波罗蜜多中际自性故。内空中际非缚非解。何以故。内空中际无所有性。为内空中际自性故。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空中际非缚非解。何以故。外空乃至无性自性空中际无所有性。为外空乃至无性自性空中际自性故。真如中际非缚非解。何以故。真如中际无所有性。为真如中际自性故。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界中际非缚非解。何以故。法界乃至不思议界中际无所有性。为法界乃至不思议界中际自性故。苦圣谛中际非缚非解。何以故。苦圣谛中际无所有性。为苦圣谛中际自性故。集灭道圣谛中际非缚非解。何以故。集灭道圣谛中际无所有性。为集灭道圣谛中际自性故。四静虑中际非缚非解。何以故。四静虑中际无所有性。为四静虑中际自性故。四无量四无色定中际非缚非解。何以故。四无量四无色定中际无所有性。为四无量四无色定中际自性故。八解脱中际非缚非解。何以故。八解脱中际无所有性。为八解脱中际自性故。八胜处九次第定十遍处中际非缚非解。何以故。八胜处九次第定十遍处中际无所有性。为八胜处九次第定十遍处中际自性故四念住中际非缚非解。何以故。四念住中际无所有性。为四念住中际自性故。四正断四神足五根五力七等觉支八圣道支中际非缚非解。何以故。四正断乃至八圣道支中际无所有性。为四正断乃至八圣道支中际自性故。空解脱门中际非缚非解。何以故。空解脱门中际无所有性。为空解脱门中际自性故。无相无愿解脱门中际非缚非解。何以故。无相无愿解脱门中际无所有性。为无相无愿解脱门中际自性故。菩萨十地中际非缚非解。何以故。菩萨十地中际无所有性。为菩萨十地中际自性故。五眼中际非缚非解。何以故。五眼中际无所有性。为五眼中际自性故。六神通中际非缚非解。何以故。六神通中际无所有性。为六神通中际自性故。佛十力中际非缚非解。何以故。佛十力中际无所有性。为佛十力中际自性故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法中际非缚非解。何以故。四无所畏乃至十八佛不共法中际无所有性。为四无所畏乃至十八佛不共法中际自性故。无忘失法中际非缚非解。何以故。无忘失法中际无所有性。为无忘失法中际自性故。恒住舍性中际非缚非解。何以故。恒住舍性中际无所有性。为恒住舍性中际自性故。一切智中际非缚非解。何以故。一切智中际无所有性。为一切智中际自性故。道相智一切相智中际非缚非解。何以故。道相智一切相智中际无所有性。为道相智一切相智中际自性故。一切陀罗尼门中际非缚非解。何以故。一切陀罗尼门中际无所有性。为一切陀罗尼门中际自性故。一切三摩地门中际非缚非解。何以故。一切三摩地门中际无所有性。为一切三摩地门中际自性故。预流果中际非缚非解。何以故。预流果中际无所有性。为预流果中际自性故。一来不还阿罗汉果中际非缚非解。何以故。一来不还阿罗汉果中际无所有性。为一来不还阿罗汉果中际自性故。独觉菩提中际非缚非解。何以故。独觉菩提中际无所有性。为独觉菩提中际自性故。一切菩萨摩诃萨行中际非缚非解何以故。一切菩萨摩诃萨行中际无所有性。为一切菩萨摩诃萨行中际自性故。诸佛无上正等菩提中际非缚非解何以故。诸佛无上正等菩提中际无所有性。为诸佛无上正等菩提中际自性故

具寿善现复白佛言。世尊。诸有不勤精进。未种善根具不善根。恶友所摄。随魔力行。懈怠增上。精进微劣。失念恶慧补特伽罗。于此般若波罗蜜多实难信解。佛言。善现。如是如是。如汝所说。不勤精进。未种善根。具不善根。恶友所摄。随魔力行。懈怠增上。精进微劣。失念恶慧补特伽罗。于此般若波罗蜜多实难信解。所以者何。善现。色清净即果清净。果清净即色清净。何以故。是色清净与果清净。无二无二分无别无断故。受想行识清净即果清净。果清净即受想行识清净。何以故。是受想行识清净与果清净。无二无二分无别无断故。善现。眼处清净即果清净。果清净即眼处清净。何以故。是眼处清净与果清净。无二无二分无别无断故。耳鼻舌身意处清净即果清净。果清净即耳鼻舌身意处清净。何以故。是耳鼻舌身意处清净与果清净。无二无二分无别无断故。善现。色处清净即果清净。果清净即色处清净。何以故。是色处清净与果清净。无二无二分无别无断故。声香味触法处清净即果清净。果清净即声香味触法处清净。何以故。是声香味触法处清净与果清净。无二无二分无别无断故。善现。眼界清净即果清净。果清净即眼界清净。何以故。是眼界清净与果清净。无二无二分无别无断故。色界眼识界及眼触眼触为缘所生诸受清净即果清净。果清净即色界乃至眼触为缘所生诸受清净。何以故。是色界乃至眼触为缘所生诸受清净与果清净。无二无二分无别无断故。善现。耳界清净即果清净。果清净即耳界清净。何以故。是耳界清净与果清净。无二无二分无别无断故。声界耳识界及耳触耳触为缘所生诸受清净即果清净。果清净即声界乃至耳触为缘所生诸受清净。何以故。是声界乃至耳触为缘所生诸受清净与果清净。无二无二分无别无断故。善现。鼻界清净即果清净。果清净即鼻界清净。何以故。是鼻界清净与果清净。无二无二分无别无断故。香界鼻识界及鼻触鼻触为缘所生诸受清净即果清净。果清净即香界乃至鼻触为缘所生诸受清净。何以故。是香界乃至鼻触为缘所生诸受清净与果清净。无二无二分无别无断故。善现。舌界清净即果清净。果清净即舌界清净。何以故。是舌界清净与果清净。无二无二分无别无断故。味界舌识界及舌触舌触为缘所生诸受清净即果清净。果清净即味界乃至舌触为缘所生诸受清净。何以故。是味界乃至舌触为缘所生诸受清净与果清净。无二无二分无别无断故。善现。身界清净即果清净。果清净即身界清净。何以故。是身界清净与果清净。无二无二分。无别无断故。触界身识界及身触身触为缘所生诸受清净即果清净。果清净即触界乃至身触为缘所生诸受清净。何以故。是触界乃至身触为缘所生诸受清净与果清净。无二无二分无别无断故。善现。意界清净即果清净。果清净即意界清净。何以故。是意界清净与果清净。无二无二分无别无断故。法界意识界及意触意触为缘所生诸受清净即果清净。果清净即法界乃至意触为缘所生诸受清净。何以故。是法界乃至意触为缘所生诸受清净与果清净。无二无二分无别无断故。善现。地界清净即果清净。果清净即地界清净。何以故。是地界清净与果清净。无二无二分无别无断故。水火风空识界清净即果清净。果清净即水火风空识界清净。何以故。是水火风空识界清净与果清净。无二无二分无别无断故。善现。无明清净即果清净。果清净即无明清净。何以故。是无明清净与果清净。无二无二分无别无断故。行识名色六处触受爱取有生老死愁叹苦忧恼清净即果清净。果清净即行乃至老死愁叹苦忧恼清净。何以故。是行乃至老死愁叹苦忧恼清净与果清净。无二无二分无别无断故

善现。布施波罗蜜多清净即果清净。果清净即布施波罗蜜多清净。何以故。是布施波罗蜜多清净与果清净。无二无二分无别无断故。净戒安忍精进静虑般若波罗蜜多清净即果清净。果清净即净戒乃至般若波罗蜜多清净。何以故。是净戒乃至般若波罗蜜多清净与果清净。无二无二分无别无断故。善现。内空清净即果清净。果清净即内空清净。何以故。是内空清净与果清净。无二无二分无别无断故。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净即果清净。果清净即外空乃至无性自性空清净。何以故。是外空乃至无性自性空清净与果清净。无二无二分无别无断故。善现。真如清净即果清净。果清净即真如清净。何以故。是真如清净与果清净。无二无二分无别无断故。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净即果清净。果清净即法界乃至不思议界清净。何以故。是法界乃至不思议界清净与果清净。无二无二分无别无断故。善现。苦圣谛清净即果清净。果清净即苦圣谛清净。何以故。是苦圣谛清净与果清净。无二无二分无别无断故。集灭道圣谛清净即果清净。果清净即集灭道圣谛清净。何以故。是集灭道圣谛清净与果清净。无二无二分无别无断故。善现。四静虑清净即果清净。果清净即四静虑清净。何以故。是四静虑清净与果清净。无二无二分无别无断故。四无量四无色定清净即果清净。果清净即四无量四无色定清净。何以故。是四无量四无色定清净与果清净。无二无二分无别无断故。善现。八解脱清净即果清净。果清净即八解脱清净。何以故。是八解脱清净与果清净。无二无二分无别无断故。八胜处九次第定十遍处清净即果清净。果清净即八胜处九次第定十遍处清净。何以故。是八胜处九次第定十遍处清净与果清净。无二无二分无别无断故。善现。四念住清净即果清净。果清净即四念住清净。何以故。是四念住清净与果清净。无二无二分无别无断故。四正断四神足五根五力七等觉支八圣道支清净即果清净果清净即四正断乃至八圣道支清净。何以故。是四正断乃至八圣道支清净与果清净。无二无二分无别无断故。善现。空解脱门清净即果清净。果清净即空解脱门清净。何以故。是空解脱门清净与果清净。无二无二分无别无断故。无相无愿解脱门清净即果清净。果清净即无相无愿解脱门清净。何以故。是无相无愿解脱门清净与果清净。无二无二分无别无断故。善现。菩萨十地清净即果清净。果清净即菩萨十地清净。何以故。是菩萨十地清净与果清净。无二无二分无别无断故

善现。五眼清净即果清净。果清净即五眼清净。何以故。是五眼清净与果清净。无二无二分无别无断故。六神通清净即果清净。果清净即六神通清净。何以故。是六神通清净与果清净。无二无二分无别无断故。善现。佛十力清净即果清净。果清净即佛十力清净。何以故。是佛十力清净与果清净。无二无二分无别无断故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净即果清净。果清净即四无所畏乃至十八佛不共法清净。何以故。是四无所畏乃至十八佛不共法清净与果清净。无二无二分无别无断故。善现。无忘失法清净即果清净。果清净即无忘失法清净。何以故。是无忘失法清净与果清净。无二无二分无别无断故。恒住舍性清净即果清净。果清净即恒住舍性清净。何以故。是恒住舍性清净与果清净。无二无二分无别无断故。善现。一切智清净即果清净。果清净即一切智清净。何以故。是一切智清净与果清净。无二无二分无别无断故。道相智一切相智清净即果清净。果清净即道相智一切相智清净。何以故。是道相智一切相智清净与果清净。无二无二分无别无断故。善现。一切陀罗尼门清净即果清净。果清净即一切陀罗尼门清净。何以故。是一切陀罗尼门清净与果清净。无二无二分无别无断故。一切三摩地门清净即果清净。果清净即一切三摩地门清净。何以故。是一切三摩地门清净与果清净。无二无二分无别无断故。善现。预流果清净即果清净。果清净即预流果清净。何以故。是预流果清净与果清净。无二无二分无别无断故。一来不还阿罗汉果清净即果清净。果清净即一来不还阿罗汉果清净。何以故。是一来不还阿罗汉果清净与果清净。无二无二分无别无断故。善现。独觉菩提清净即果清净。果清净即独觉菩提清净。何以故。是独觉菩提清净与果清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净即果清净。果清净即一切菩萨摩诃萨行清净。何以故。是一切菩萨摩诃萨行清净与果清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净即果清净。果清净即诸佛无上正等菩提清净。何以故。是诸佛无上正等菩提清净与果清净。无二无二分无别无断故

复次善现。色清净即般若波罗蜜多清净。般若波罗蜜多清净即色清净。何以故。是色清净与般若波罗蜜多清净。无二无二分无别无断故。受想行识清净即般若波罗蜜多清净。般若波罗蜜多清净即受想行识清净。何以故。是受想行识清净与般若波罗蜜多清净。无二无二分无别无断故。善现。眼处清净即般若波罗蜜多清净。般若波罗蜜多清净即眼处清净。何以故。是眼处清净与般若波罗蜜多清净。无二无二分。无别无断故。耳鼻舌身意处清净即般若波罗蜜多清净。般若波罗蜜多清净即耳鼻舌身意处清净。何以故。是耳鼻舌身意处清净与般若波罗蜜多清净。无二无二分无别无断故。善现。色处清净即般若波罗蜜多清净。般若波罗蜜多清净即色处清净。何以故。是色处清净与般若波罗蜜多清净。无二无二分无别无断故。声香味触法处清净即般若波罗蜜多清净。般若波罗蜜多清净即声香味触法处清净。何以故。是声香味触法处清净与般若波罗蜜多清净。无二无二分无别无断故。善现。眼界清净即般若波罗蜜多清净。般若波罗蜜多清净即眼界清净。何以故。是眼界清净与般若波罗蜜多清净。无二无二分无别无断故。色界眼识界及眼触眼触为缘所生诸受清净即般若波罗蜜多清净。般若波罗蜜多清净即色界乃至眼触为缘所生诸受清净。何以故。是色界乃至眼触为缘所生诸受清净与般若波罗蜜多清净。无二无二分无别无断故。善现。耳界清净即般若波罗蜜多清净。般若波罗蜜多清净即耳界清净。何以故。是耳界清净与般若波罗蜜多清净。无二无二分无别无断故。声界耳识界及耳触耳触为缘所生诸受清净即般若波罗蜜多清净。般若波罗蜜多清净即声界乃至耳触为缘所生诸受清净。何以故。是声界乃至耳触为缘所生诸受清净与般若波罗蜜多清净。无二无二分无别无断故。善现。鼻界清净即般若波罗蜜多清净。般若波罗蜜多清净即鼻界清净。何以故。是鼻界清净与般若波罗蜜多清净。无二无二分无别无断故。香界鼻识界及鼻触鼻触为缘所生诸受清净即般若波罗蜜多清净。般若波罗蜜多清净即香界乃至鼻触为缘所生诸受清净。何以故。是香界乃至鼻触为缘所生诸受清净与般若波罗蜜多清净。无二无二分无别无断故。善现。舌界清净即般若波罗蜜多清净。般若波罗蜜多清净即舌界清净。何以故。是舌界清净与般若波罗蜜多清净。无二无二分无别无断故。味界舌识界及舌触舌触为缘所生诸受清净即般若波罗蜜多清净。般若波罗蜜多清净即味界乃至舌触为缘所生诸受清净。何以故。是味界乃至舌触为缘所生诸受清净与般若波罗蜜多清净无二无二分无别无断故。善现。身界清净即般若波罗蜜多清净。般若波罗蜜多清净即身界清净。何以故。是身界清净与般若波罗蜜多清净。无二无二分无别无断故。触界身识界及身触身触为缘所生诸受清净即般若波罗蜜多清净。般若波罗蜜多清净即触界乃至身触为缘所生诸受清净。何以故。是触界乃至身触为缘所生诸受清净与般若波罗蜜多清净。无二无二分无别无断故。善现。意界清净即般若波罗蜜多清净。般若波罗蜜多清净即意界清净。何以故。是意界清净与般若波罗蜜多清净。无二无二分无别无断故。法界意识界及意触意触为缘所生诸受清净即般若波罗蜜多清净。般若波罗蜜多清净即法界乃至意触为缘所生诸受清净。何以故。是法界乃至意触为缘所生诸受清净与般若波罗蜜多清净。无二无二分无别无断故。善现。地界清净即般若波罗蜜多清净。般若波罗蜜多清净即地界清净。何以故。是地界清净与般若波罗蜜多清净。无二无二分无别无断故。水火风空识界清净即般若波罗蜜多清净。般若波罗蜜多清净即水火风空识界清净。何以故。是水火风空识界清净与般若波罗蜜多清净。无二无二分无别无断故。善现。无明清净即般若波罗蜜多清净。般若波罗蜜多清净即无明清净。何以故。是无明清净与般若波罗蜜多清净。无二无二分无别无断故。行识名色六处触受爱取有生老死愁叹苦忧恼清净即般若波罗蜜多清净。般若波罗蜜多清净即行乃至老死愁叹苦忧恼清净。何以故。是行乃至老死愁叹苦忧恼清净与般若波罗蜜多清净。无二无二分无别无断故

善现。布施波罗蜜多清净即般若波罗蜜多清净。般若波罗蜜多清净即布施波罗蜜多清净。何以故。是布施波罗蜜多清净与般若波罗蜜多清净。无二无二分无别无断故。净戒安忍精进静虑波罗蜜多清净即般若波罗蜜多清净。般若波罗蜜多清净即净戒乃至静虑波罗蜜多清净。何以故。是净戒乃至静虑波罗蜜多清净与般若波罗蜜多清净。无二无二分无别无断故。善现。内空清净即般若波罗蜜多清净。般若波罗蜜多清净即内空清净。何以故。是内空清净与般若波罗蜜多清净。无二无二分无别无断故。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净即般若波罗蜜多清净。般若波罗蜜多清净即外空乃至无性自性空清净。何以故。是外空乃至无性自性空清净与般若波罗蜜多清净。无二无二分无别无断故。善现。真如清净即般若波罗蜜多清净。般若波罗蜜多清净即真如清净。何以故。是真如清净与般若波罗蜜多清净。无二无二分无别无断故。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净即般若波罗蜜多清净。般若波罗蜜多清净即法界乃至不思议界清净。何以故。是法界乃至不思议界清净与般若波罗蜜多清净。无二无二分无别无断故。善现。苦圣谛清净即般若波罗蜜多清净。般若波罗蜜多清净即苦圣谛清净。何以故。是苦圣谛清净与般若波罗蜜多清净。无二无二分无别无断故。集灭道圣谛清净即般若波罗蜜多清净。般若波罗蜜多清净即集灭道圣谛清净。何以故。是集灭道圣谛清净与般若波罗蜜多清净。无二无二分无别无断故。善现。四静虑清净即般若波罗蜜多清净。般若波罗蜜多清净即四静虑清净。何以故。是四静虑清净与般若波罗蜜多清净。无二无二分无别无断故。四无量四无色定清净即般若波罗蜜多清净。般若波罗蜜多清净即四无量四无色定清净。何以故。是四无量四无色定清净与般若波罗蜜多清净。无二无二分无别无断故

善现。八解脱清净即般若波罗蜜多清净。般若波罗蜜多清净即八解脱清净。何以故。是八解脱清净与般若波罗蜜多清净。无二无二分无别无断故。八胜处九次第定十遍处清净即般若波罗蜜多清净。般若波罗蜜多清净即八胜处九次第定十遍处清净。何以故。是八胜处九次第定十遍处清净。与般若波罗蜜多清净。无二无二分无别无断故。善现。四念住清净即般若波罗蜜多清净。般若波罗蜜多清净即四念住清净。何以故。是四念住清净与般若波罗蜜多清净。无二无二分无别无断故。四正断四神足五根五力七等觉支八圣道支清净即般若波罗蜜多清净。般若波罗蜜多清净即四正断乃至八圣道支清净。何以故。是四正断乃至八圣道支清净与般若波罗蜜多清净。无二无二分无别无断故。善现。空解脱门清净即般若波罗蜜多清净。般若波罗蜜多清净即空解脱门清净。何以故。是空解脱门清净与般若波罗蜜多清净。无二无二分无别无断故。无相无愿解脱门清净即般若波罗蜜多清净。般若波罗蜜多清净即无相无愿解脱门清净。何以故。是无相无愿解脱门清净与般若波罗蜜多清净。无二无二分无别无断故。善现。菩萨十地清净即般若波罗蜜多清净。般若波罗蜜多清净即菩萨十地清净。何以故。是菩萨十地清净与般若波罗蜜多清净。无二无二分无别无断故

大般若波罗蜜多经卷第一百八十三大般若波罗蜜多经卷第一百八十四

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之三

善现。五眼清净即般若波罗蜜多清净。般若波罗蜜多清净即五眼清净。何以故。是五眼清净与般若波罗蜜多清净。无二无二分无别无断故。六神通清净即般若波罗蜜多清净。般若波罗蜜多清净即六神通清净何以故。是六神通清净与般若波罗蜜多清净。无二无二分无别无断故。善现。佛十力清净即般若波罗蜜多清净。般若波罗蜜多清净即佛十力清净。何以故。是佛十力清净与般若波罗蜜多清净。无二无二分无别无断故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净即般若波罗蜜多清净。般若波罗蜜多清净即四无所畏乃至十八佛不共法清净。何以故。是四无所畏乃至十八佛不共法清净与般若波罗蜜多清净。无二无二分无别无断故。善现无忘失法清净即般若波罗蜜多清净。般若波罗蜜多清净即无忘失法清净。何以故。是无忘失法清净与般若波罗蜜多清净。无二无二分无别无断故。恒住舍性清净即般若波罗蜜多清净。般若波罗蜜多清净即恒住舍性清净。何以故。是恒住舍性清净与般若波罗蜜多清净。无二无二分无别无断故。善现。一切智清净即般若波罗蜜多清净。般若波罗蜜多清净即一切智清净。何以故。是一切智清净与般若波罗蜜多清净。无二无二分无别无断故。道相智一切相智清净即般若波罗蜜多清净般若波罗蜜多清净即道相智一切相智清净。何以故。是道相智一切相智清净与般若波罗蜜多清净无二无二分无别无断故。善现。一切陀罗尼门清净即般若波罗蜜多清净。般若波罗蜜多清净即一切陀罗尼门清净。何以故。是一切陀罗尼门清净与般若波罗蜜多清净。无二无二分无别无断故。一切三摩地门清净即般若波罗蜜多清净。般若波罗蜜多清净即一切三摩地门清净。何以故。是一切三摩地门清净与般若波罗蜜多清净。无二无二分无别无断故

善现。预流果清净即般若波罗蜜多清净。般若波罗蜜多清净即预流果清净。何以故。是预流果清净与般若波罗蜜多清净。无二无二分无别无断故。一来不还阿罗汉果清净即般若波罗蜜多清净。般若波罗蜜多清净即一来不还阿罗汉果清净。何以故。是一来不还阿罗汉果清净与般若波罗蜜多清净。无二无二分无别无断故。善现。独觉菩提清净即般若波罗蜜多清净。般若波罗蜜多清净即独觉菩提清净。何以故。是独觉菩提清净与般若波罗蜜多清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净即般若波罗蜜多清净。般若波罗蜜多清净即一切菩萨摩诃萨行清净。何以故。是一切菩萨摩诃萨行清净与般若波罗蜜多清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净即般若波罗蜜多清净。般若波罗蜜多清净即诸佛无上正等菩提清净。何以故。是诸佛无上正等菩提清净与般若波罗蜜多清净。无二无二分无别无断故。复次善现。色清净即一切智智清净。一切智智清净即色清净。何以故。是色清净与一切智智清净。无二无二分无别无断故。受想行识清净即一切智智清净。一切智智清净即受想行识清净。何以故。是受想行识清净与一切智智清净。无二无二分无别无断故。善现。眼处清净即一切智智清净。一切智智清净即眼处清净。何以故。是眼处清净与一切智智清净。无二无二分无别无断故。耳鼻舌身意处清净即一切智智清净。一切智智清净即耳鼻舌身意处清净。何以故。是耳鼻舌身意处清净与一切智智清净。无二无二分无别无断故。善现。色处清净即一切智智清净。一切智智清净即色处清净。何以故。是色处清净与一切智智清净。无二无二分无别无断故。声香味触法处清净即一切智智清净。一切智智清净即声香味触法处清净。何以故。是声香味触法处清净与一切智智清净。无二无二分无别无断故。善现。眼界清净即一切智智清净。一切智智清净即眼界清净。何以故。是眼界清净与一切智智清净。无二无二分无别无断故。色界眼识界及眼触眼触为缘所生诸受清净即一切智智清净。一切智智清净即色界乃至眼触为缘所生诸受清净。何以故。是色界乃至眼触为缘所生诸受清净与一切智智清净。无二无二分无别无断故。善现。耳界清净即一切智智清净。一切智智清净即耳界清净。何以故。是耳界清净与一切智智清净。无二无二分无别无断故。声界耳识界及耳触耳触为缘所生诸受清净即一切智智清净。一切智智清净即声界乃至耳触为缘所生诸受清净。何以故。是声界乃至耳触为缘所生诸受清净与一切智智清净。无二无二分无别无断故。善现。鼻界清净即一切智智清净。一切智智清净即鼻界清净。何以故。是鼻界清净与一切智智清净。无二无二分无别无断故。香界鼻识界及鼻触鼻触为缘所生诸受清净即一切智智清净。一切智智清净即香界乃至鼻触为缘所生诸受清净。何以故。是香界乃至鼻触为缘所生诸受清净与一切智智清净。无二无二分无别无断故。善现。舌界清净即一切智智清净。一切智智清净即舌界清净。何以故。是舌界清净与一切智智清净。无二无二分无别无断故。味界舌识界及舌触舌触为缘所生诸受清净即一切智智清净。一切智智清净即味界乃至舌触为缘所生诸受清净。何以故。是味界乃至舌触为缘所生诸受清净与一切智智清净。无二无二分无别无断故。善现。身界清净即一切智智清净。一切智智清净即身界清净。何以故。是身界清净与一切智智清净。无二无二分无别无断故。触界身识界及身触身触为缘所生诸受清净即一切智智清净。一切智智清净即触界乃至身触为缘所生诸受清净。何以故。是触界乃至身触为缘所生诸受清净与一切智智清净。无二无二分无别无断故。善现。意界清净即一切智智清净。一切智智清净即意界清净。何以故。是意界清净与一切智智清净。无二无二分无别无断故。法界意识界及意触意触为缘所生诸受清净即一切智智清净。一切智智清净即法界乃至意触为缘所生诸受清净。何以故。是法界乃至意触为缘所生诸受清净与一切智智清净。无二无二分无别无断故。善现。地界清净即一切智智清净。一切智智清净即地界清净。何以故。是地界清净与一切智智清净。无二无二分无别无断故。水火风空识界清净即一切智智清净。一切智智清净即水火风空识界清净。何以故。是水火风空识界清净与一切智智清净。无二无二分无别无断故。善现。无明清净即一切智智清净。一切智智清净即无明清净。何以故。是无明清净与一切智智清净。无二无二分无别无断故。行识名色六处触受爱取有生老死愁叹苦忧恼清净即一切智智清净。一切智智清净即行乃至老死愁叹苦忧恼清净。何以故。是行乃至老死愁叹苦忧恼清净与一切智智清净。无二无二分无别无断故

善现。布施波罗蜜多清净即一切智智清净。一切智智清净即布施波罗蜜多清净。何以故。是布施波罗蜜多清净与一切智智清净。无二无二分无别无断故。净戒安忍精进静虑般若波罗蜜多清净即一切智智清净。一切智智清净即净戒乃至般若波罗蜜多清净。何以故。是净戒乃至般若波罗蜜多清净与一切智智清净。无二无二分无别无断故

善现。内空清净即一切智智清净。一切智智清净即内空清净。何以故。是内空清净与一切智智清净。无二无二分无别无断故。外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净即一切智智清净。一切智智清净即外空乃至无性自性空清净。何以故。是外空乃至无性自性空清净与一切智智清净。无二无二分无别无断故。善现。真如清净即一切智智清净。一切智智清净即真如清净。何以故。是真如清净与一切智智清净。无二无二分无别无断故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净即一切智智清净。一切智智清净即法界乃至不思议界清净。何以故。是法界乃至不思议界清净与一切智智清净。无二无二分无别无断故。善现。苦圣谛清净即一切智智清净。一切智智清净即苦圣谛清净。何以故。是苦圣谛清净与一切智智清净。无二无二分无别无断故。集灭道圣谛清净即一切智智清净。一切智智清净即集灭道圣谛清净。何以故。是集灭道圣谛清净与一切智智清净。无二无二分无别无断故。善现。四静虑清净即一切智智清净。一切智智清净即四静虑清净。何以故。是四静虑清净与一切智智清净。无二无二分无别无断故。四无量四无色定清净即一切智智清净。一切智智清净即四无量四无色定清净。何以故。是四无量四无色定清净与一切智智清净。无二无二分无别无断故。善现。八解脱清净即一切智智清净。一切智智清净即八解脱清净。何以故。是八解脱清净与一切智智清净。无二无二分无别无断故。八胜处九次第定十遍处清净即一切智智清净。一切智智清净即八胜处九次第定十遍处清净何以故。是八胜处九次第定十遍处清净与一切智智清净。无二无二分无别无断故。善现。四念住清净即一切智智清净。一切智智清净即四念住清净。何以故。是四念住清净与一切智智清净。无二无二分无别无断故。四正断四神足五根五力七等觉支八圣道支清净即一切智智清净。一切智智清净即四正断乃至八圣道支清净。何以故。是四正断乃至八圣道支清净与一切智智清净。无二无二分无别无断故。善现。空解脱门清净即一切智智清净。一切智智清净即空解脱门清净。何以故。是空解脱门清净与一切智智清净。无二无二分无别无断故。无相无愿解脱门清净即一切智智清净。一切智智清净即无相无愿解脱门清净。何以故。是无相无愿解脱门清净与一切智智清净。无二无二分无别无断故。善现。菩萨十地清净即一切智智清净。一切智智清净即菩萨十地清净。何以故。是菩萨十地清净与一切智智清净。无二无二分无别无断故

善现。五眼清净即一切智智清净。一切智智清净即五眼清净。何以故。是五眼清净与一切智智清净。无二无二分无别无断故。六神通清净即一切智智清净。一切智智清净即六神通清净。何以故。是六神通清净与一切智智清净。无二无二分无别无断故。善现。佛十力清净即一切智智清净。一切智智清净即佛十力清净。何以故。是佛十力清净与一切智智清净。无二无二分无别无断故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净即一切智智清净。一切智智清净即四无所畏乃至十八佛不共法清净。何以故。是四无所畏乃至十八佛不共法清净与一切智智清净。无二无二分无别无断故。善现。无忘失法清净即一切智智清净。一切智智清净即无忘失法清净。何以故。是无忘失法清净与一切智智清净。无二无二分无别无断故。恒住舍性清净即一切智智清净。一切智智清净即恒住舍性清净。何以故。是恒住舍性清净与一切智智清净。无二无二分无别无断故。善现。一切智清净即一切智智清净。一切智智清净即一切智清净。何以故。是一切智清净与一切智智清净。无二无二分无别无断故。道相智一切相智清净即一切智智清净。一切智智清净即道相智一切相智清净。何以故。是道相智一切相智清净与一切智智清净。无二无二分无别无断故。善现。一切陀罗尼门清净即一切智智清净。一切智智清净即一切陀罗尼门清净。何以故。是一切陀罗尼门清净与一切智智清净。无二无二分无别无断故。一切三摩地门清净即一切智智清净。一切智智清净即一切三摩地门清净。何以故。是一切三摩地门清净与一切智智清净。无二无二分无别无断故

善现。预流果清净即一切智智清净。一切智智清净即预流果清净。何以故。是预流果清净与一切智智清净。无二无二分无别无断故。一来不还阿罗汉果清净即一切智智清净。一切智智清净即一来不还阿罗汉果清净。何以故。是一来不还阿罗汉果清净与一切智智清净。无二无二分无别无断故。善现。独觉菩提清净即一切智智清净。一切智智清净即独觉菩提清净。何以故。是独觉菩提清净与一切智智清净。无二无二分无别无断故。善现。一切菩萨摩诃萨行清净。即一切智智清净。一切智智清净即一切菩萨摩诃萨行清净。何以故。是一切菩萨摩诃萨行清净与一切智智清净。无二无二分无别无断故。善现。诸佛无上正等菩提清净即一切智智清净。一切智智清净即诸佛无上正等菩提清净。何以故。是诸佛无上正等菩提清净与一切智智清净。无二无二分无别无断故。复次善现。我清净即色清净。色清净即我清净。何以故。是我清净与色清净。无二无二分无别无断故。我清净即受想行识清净。受想行识清净即我清净。何以故。是我清净与受想行识清净。无二无二分无别无断故。有情清净即色清净。色清净即有情清净。何以故。是有情清净与色清净。无二无二分无别无断故。有情清净即受想行识清净。受想行识清净即有情清净。何以故。是有情清净与受想行识清净。无二无二分无别无断故。命者清净即色清净。色清净即命者清净。何以故。是命者清净与色清净。无二无二分无别无断故。命者清净即受想行识清净。受想行识清净即命者清净。何以故。是命者清净与受想行识清净。无二无二分无别无断故。生者清净即色清净。色清净即生者清净。何以故。是生者清净与色清净。无二无二分无别无断故。生者清净即受想行识清净。受想行识清净即生者清净。何以故。是生者清净与受想行识清净。无二无二分无别无断故。养育者清净即色清净。色清净即养育者清净。何以故。是养育者清净与色清净。无二无二分无别无断故。养育者清净即受想行识清净。受想行识清净即养育者清净。何以故。是养育者清净与受想行识清净。无二无二分无别无断故。士夫清净即色清净。色清净即士夫清净。何以故。是士夫清净与色清净。无二无二分无别无断故。士夫清净即受想行识清净。受想行识清净即士夫清净。何以故。是士夫清净与受想行识清净。无二无二分无别无断故。补特伽罗清净即色清净色清净即补特伽罗清净何以故。是补特伽罗清净与色清净。无二无二分无别无断故。补特伽罗清净即受想行识清净。受想行识清净即补特伽罗清净。何以故。是补特伽罗清净与受想行识清净。无二无二分无别无断故。意生清净即色清净。色清净即意生清净。何以故。是意生清净与色清净。无二无二分无别无断故。意生清净即受想行识清净。受想行识清净即意生清净。何以故。是意生清净与受想行识清净。无二无二分无别无断故。儒童清净即色清净。色清净即儒童清净。何以故。是儒童清净与色清净。无二无二分无别无断故。儒童清净即受想行识清净。受想行识清净即儒童清净。何以故。是儒童清净与受想行识清净。无二无二分无别无断故。作者清净即色清净。色清净即作者清净。何以故。是作者清净与色清净。无二无二分无别无断故。作者清净即受想行识清净。受想行识清净即作者清净。何以故。是作者清净与受想行识清净。无二无二分无别无断故。受者清净即色清净。色清净即受者清净。何以故。是受者清净与色清净。无二无二分无别无断故。受者清净即受想行识清净。受想行识清净即受者清净。何以故。是受者清净与受想行识清净。无二无二分无别无断故。知者清净即色清净。色清净即知者清净。何以故。是知者清净与色清净。无二无二分无别无断故。知者清净即受想行识清净。受想行识清净即知者清净。何以故。是知者清净与受想行识清净。无二无二分无别无断故。见者清净即色清净。色清净即见者清净。何以故。是见者清净与色清净。无二无二分无别无断故。见者清净即受想行识清净。受想行识清净即见者清净。何以故。是见者清净与受想行识清净。无二无二分无别无断故

复次善现。我清净即眼处清净。眼处清净即我清净。何以故。是我清净与眼处清净。无二无二分无别无断故。我清净即耳鼻舌身意处清净。耳鼻舌身意处清净即我清净。何以故。是我清净与耳鼻舌身意处清净。无二无二分无别无断故。有情清净即眼处清净。眼处清净即有情清净。何以故。是有情清净与眼处清净。无二无二分无别无断故。有情清净即耳鼻舌身意处清净。耳鼻舌身意处清净即有情清净。何以故。是有情清净与耳鼻舌身意处清净。无二无二分无别无断故。命者清净即眼处清净。眼处清净即命者清净。何以故。是命者清净与眼处清净。无二无二分无别无断故。命者清净即耳鼻舌身意处清净。耳鼻舌身意处清净即命者清净。何以故。是命者清净与耳鼻舌身意处清净。无二无二分无别无断故。生者清净即眼处清净。眼处清净即生者清净。何以故。是生者清净与眼处清净。无二无二分无别无断故。生者清净即耳鼻舌身意处清净。耳鼻舌身意处清净即生者清净。何以故。是生者清净与耳鼻舌身意处清净。无二无二分无别无断故。养育者清净即眼处清净。眼处清净即养育者清净。何以故。是养育者清净与眼处清净。无二无二分无别无断故。养育者清净即耳鼻舌身意处清净。耳鼻舌身意处清净即养育者清净。何以故。是养育者清净与耳鼻舌身意处清净。无二无二分无别无断故。士夫清净即眼处清净。眼处清净即士夫清净。何以故。是士夫清净与眼处清净。无二无二分无别无断故。士夫清净即耳鼻舌身意处清净。耳鼻舌身意处清净即士夫清净。何以故。是士夫清净与耳鼻舌身意处清净。无二无二分无别无断故。补特伽罗清净即眼处清净。眼处清净即补特伽罗清净。何以故。是补特伽罗清净与眼处清净。无二无二分无别无断故。补特伽罗清净即耳鼻舌身意处清净。耳鼻舌身意处清净即补特伽罗清净。何以故。是补特伽罗清净与耳鼻舌身意处清净。无二无二分无别无断故。意生清净即眼处清净。眼处清净即意生清净。何以故。是意生清净与眼处清净。无二无二分无别无断故。意生清净即耳鼻舌身意处清净。耳鼻舌身意处清净即意生清净。何以故。是意生清净与耳鼻舌身意处清净。无二无二分无别无断故。儒童清净即眼处清净。眼处清净即儒童清净。何以故。是儒童清净与眼处清净。无二无二分无别无断故。儒童清净即耳鼻舌身意处清净。耳鼻舌身意处清净即儒童清净。何以故。是儒童清净与耳鼻舌身意处清净。无二无二分无别无断故。作者清净即眼处清净。眼处清净即作者清净。何以故。是作者清净与眼处清净。无二无二分无别无断故。作者清净即耳鼻舌身意处清净。耳鼻舌身意处清净即作者清净。何以故。是作者清净与耳鼻舌身意处清净。无二无二分无别无断故。受者清净即眼处清净。眼处清净即受者清净。何以故。是受者清净与眼处清净。无二无二分无别无断故。受者清净即耳鼻舌身意处清净。耳鼻舌身意处清净即受者清净。何以故。是受者清净与耳鼻舌身意处清净。无二无二分无别无断故。知者清净即眼处清净。眼处清净即知者清净。何以故。是知者清净与眼处清净。无二无二分无别无断故。知者清净即耳鼻舌身意处清净。耳鼻舌身意处清净即知者清净。何以故。是知者清净与耳鼻舌身意处清净。无二无二分无别无断故。见者清净即眼处清净。眼处清净即见者清净。何以故。是见者清净与眼处清净。无二无二分无别无断故。见者清净即耳鼻舌身意处清净。耳鼻舌身意处清净即见者清净。何以故。是见者清净与耳鼻舌身意处清净。无二无二分无别无断故

大般若波罗蜜多经卷第一百八十四大般若波罗蜜多经卷第一百八十五

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之四

复次善现。我清净即色处清净。色处清净即我清净。何以故。是我清净。与色处清净无二无二分无别无断故。我清净即声香味触法处清净。声香味触法处清净即我清净。何以故。是我清净与声香味触法处清净。无二无二分无别无断故。有情清净即色处清净。色处清净即有情清净。何以故。是有情清净与色处清净。无二无二分无别无断故。有情清净即声香味触法处清净。声香味触法处清净即有情清净。何以故。是有情清净与声香味触法处清净。无二无二分无别无断故。命者清净即色处清净。色处清净即命者清净。何以故。是命者清净与色处清净。无二无二分无别无断故。命者清净即声香味触法处清净。声香味触法处清净即命者清净。何以故。是命者清净与声香味触法处清净。无二无二分无别无断故。生者清净即色处清净。色处清净即生者清净。何以故。是生者清净与色处清净。无二无二分无别无断故。生者清净即声香味触法处清净。声香味触法处清净即生者清净。何以故。是生者清净与声香味触法处清净。无二无二分无别无断故。养育者清净即色处清净。色处清净即养育者清净。何以故。是养育者清净与色处清净。无二无二分无别无断故。养育者清净即声香味触法处清净。声香味触法处清净即养育者清净。何以故。是养育者清净与声香味触法处清净。无二无二分无别无断故。士夫清净即色处清净。色处清净即士夫清净。何以故。是士夫清净与色处清净。无二无二分无别无断故。士夫清净即声香味触法处清净。声香味触法处清净即士夫清净。何以故。是士夫清净与声香味触法处清净。无二无二分无别无断故。补特伽罗清净即色处清净。色处清净即补特伽罗清净。何以故。是补特伽罗清净与色处清净。无二无二分无别无断故。补特伽罗清净即声香味触法处清净。声香味触法处清净即补特伽罗清净。何以故。是补特伽罗清净与声香味触法处清净。无二无二分无别无断故。意生清净即色处清净。色处清净即意生清净。何以故。是意生清净与色处清净。无二无二分无别无断故。意生清净即声香味触法处清净。声香味触法处清净即意生清净。何以故。是意生清净与声香味触法处清净。无二无二分无别无断故。儒童清净即色处清净。色处清净即儒童清净。何以故。是儒童清净与色处清净。无二无二分无别无断故。儒童清净即声香味触法处清净。声香味触法处清净即儒童清净。何以故。是儒童清净与声香味触法处清净。无二无二分无别无断故。作者清净即色处清净。色处清净即作者清净。何以故。是作者清净与色处清净。无二无二分无别无断故。作者清净即声香味触法处清净。声香味触法处清净即作者清净。何以故。是作者清净与声香味触法处清净。无二无二分无别无断故。受者清净即色处清净。色处清净即受者清净。何以故。是受者清净与色处清净。无二无二分无别无断故。受者清净即声香味触法处清净。声香味触法处清净即受者清净。何以故。是受者清净与声香味触法处清净。无二无二分无别无断故。知者清净即色处清净。色处清净即知者清净。何以故。是知者清净与色处清净。无二无二分无别无断故。知者清净即声香味触法处清净。声香味触法处清净即知者清净。何以故。是知者清净与声香味触法处清净。无二无二分无别无断故。见者清净即色处清净。色处清净即见者清净。何以故。是见者清净与色处清净。无二无二分无别无断故。见者清净即声香味触法处清净。声香味触法处清净即见者清净。何以故。是见者清净与声香味触法处清净。无二无二分无别无断故

复次善现。我清净即眼界清净。眼界清净即我清净。何以故。是我清净与眼界清净。无二无二分无别无断故。我清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即我清净。何以故。是我清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。有情清净即眼界清净。眼界清净即有情清净。何以故。是有情清净与眼界清净。无二无二分无别无断故。有情清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即有情清净。何以故。是有情清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。命者清净即眼界清净。眼界清净即命者清净。何以故。是命者清净与眼界清净。无二无二分无别无断故。命者清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即命者清净。何以故。是命者清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。生者清净即眼界清净。眼界清净即生者清净。何以故。是生者清净与眼界清净。无二无二分无别无断故。生者清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即生者清净。何以故。是生者清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。养育者清净即眼界清净。眼界清净即养育者清净。何以故。是养育者清净与眼界清净。无二无二分无别无断故。养育者清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即养育者清净。何以故。是养育者清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。士夫清净即眼界清净。眼界清净即士夫清净。何以故。是士夫清净与眼界清净。无二无二分无别无断故。士夫清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即士夫清净。何以故。是士夫清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。补特伽罗清净即眼界清净。眼界清净即补特伽罗清净。何以故。是补特伽罗清净与眼界清净。无二无二分无别无断故。补特伽罗清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即补特伽罗清净。何以故。是补特伽罗清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。意生清净即眼界清净。眼界清净即意生清净。何以故。是意生清净与眼界清净。无二无二分无别无断故。意生清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即意生清净。何以故。是意生清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。儒童清净即眼界清净。眼界清净即儒童清净。何以故。是儒童清净与眼界清净。无二无二分无别无断故。儒童清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即儒童清净。何以故。是儒童清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。作者清净即眼界清净。眼界清净即作者清净。何以故。是作者清净与眼界清净。无二无二分无别无断故。作者清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即作者清净。何以故。是作者清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。受者清净即眼界清净。眼界清净即受者清净。何以故。是受者清净与眼界清净无二无二分无别无断故。受者清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即受者清净。何以故。是受者清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。知者清净即眼界清净。眼界清净即知者清净。何以故。是知者清净与眼界清净。无二无二分无别无断故。知者清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即知者清净。何以故。是知者清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。见者清净即眼界清净。眼界清净即见者清净。何以故。是见者清净与眼界清净。无二无二分无别无断故。见者清净。即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即见者清净。何以故。是见者清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故

复次善现。我清净即耳界清净。耳界清净即我清净。何以故。是我清净与耳界清净。无二无二分无别无断故。我清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即我清净。何以故。是我清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。有情清净即耳界清净。耳界清净即有情清净。何以故。是有情清净与耳界清净。无二无二分无别无断故。有情清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即有情清净。何以故。是有情清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。命者清净即耳界清净。耳界清净即命者清净。何以故。是命者清净与耳界清净。无二无二分无别无断故。命者清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即命者清净。何以故。是命者清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。生者清净即耳界清净。耳界清净即生者清净。何以故。是生者清净与耳界清净。无二无二分无别无断故。生者清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即生者清净。何以故。是生者清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。养育者清净即耳界清净。耳界清净即养育者清净。何以故。是养育者清净与耳界清净。无二无二分无别无断故。养育者清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即养育者清净。何以故。是养育者清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。士夫清净即耳界清净。耳界清净即士夫清净。何以故。是士夫清净与耳界清净。无二无二分无别无断故。士夫清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即士夫清净。何以故。是士夫清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。补特伽罗清净即耳界清净。耳界清净即补特伽罗清净。何以故。是补特伽罗清净与耳界清净。无二无二分无别无断故。补特伽罗清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即补特伽罗清净。何以故。是补特伽罗清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。意生清净即耳界清净。耳界清净即意生清净。何以故。是意生清净与耳界清净。无二无二分无别无断故。意生清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即意生清净。何以故。是意生清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。儒童清净即耳界清净。耳界清净即儒童清净。何以故。是儒童清净与耳界清净。无二无二分无别无断故。儒童清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即儒童清净。何以故。是儒童清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。作者清净即耳界清净。耳界清净即作者清净。何以故。是作者清净与耳界清净。无二无二分无别无断故。作者清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即作者清净。何以故。是作者清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。受者清净即耳界清净。耳界清净即受者清净。何以故。是受者清净与耳界清净。无二无二分无别无断故。受者清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即受者清净。何以故。是受者清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。知者清净即耳界清净。耳界清净即知者清净。何以故。是知者清净与耳界清净。无二无二分无别无断故。知者清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即知者清净。何以故是知者清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。见者清净即耳界清净。耳界清净即见者清净。何以故。是见者清净与耳界清净。无二无二分无别无断故。见者清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即见者清净。何以故。是见者清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故

复次善现。我清净即鼻界清净。鼻界清净即我清净。何以故。是我清净与鼻界清净。无二无二分无别无断故。我清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即我清净。何以故。是我清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。有情清净即鼻界清净。鼻界清净即有情清净。何以故。是有情清净与鼻界清净。无二无二分无别无断故。有情清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即有情清净。何以故。是有情清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。命者清净即鼻界清净。鼻界清净即命者清净。何以故。是命者清净与鼻界清净。无二无二分无别无断故。命者清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即命者清净。何以故。是命者清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。生者清净即鼻界清净。鼻界清净即生者清净。何以故。是生者清净与鼻界清净。无二无二分无别无断故。生者清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即生者清净。何以故。是生者清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。养育者清净即鼻界清净。鼻界清净即养育者清净。何以故。是养育者清净与鼻界清净。无二无二分无别无断故。养育者清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即养育者清净。何以故。是养育者清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。士夫清净即鼻界清净。鼻界清净即士夫清净。何以故。是士夫清净与鼻界清净。无二无二分无别无断故。士夫清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即士夫清净。何以故。是士夫清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。补特伽罗清净即鼻界清净。鼻界清净即补特伽罗清净。何以故。是补特伽罗清净与鼻界清净。无二无二分无别无断故。补特伽罗清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即补特伽罗清净。何以故。是补特伽罗清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。意生清净即鼻界清净。鼻界清净即意生清净。何以故。是意生清净与鼻界清净。无二无二分无别无断故。意生清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即意生清净。何以故。是意生清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。儒童清净即鼻界清净。鼻界清净即儒童清净。何以故。是儒童清净与鼻界清净。无二无二分无别无断故。儒童清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即儒童清净。何以故。是儒童清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。作者清净即鼻界清净。鼻界清净即作者清净。何以故。是作者清净与鼻界清净。无二无二分无别无断故。作者清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即作者清净。何以故。是作者清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。受者清净即鼻界清净。鼻界清净即受者清净。何以故。是受者清净与鼻界清净。无二无二分无别无断故。受者清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即受者清净。何以故。是受者清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。知者清净即鼻界清净。鼻界清净即知者清净。何以故。是知者清净与鼻界清净。无二无二分无别无断故。知者清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即知者清净。何以故。是知者清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。见者清净即鼻界清净。鼻界清净即见者清净。何以故。是见者清净与鼻界清净。无二无二分无别无断故。见者清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即见者清净。何以故。是见者清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故

复次善现。我清净即舌界清净。舌界清净即我清净。何以故。是我清净与舌界清净。无二无二分无别无断故。我清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即我清净。何以故。是我清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。有情清净即舌界清净。舌界清净即有情清净。何以故。是有情清净与舌界清净。无二无二分无别无断故。有情清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即有情清净。何以故。是有情清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。命者清净即舌界清净。舌界清净即命者清净。何以故。是命者清净与舌界清净。无二无二分无别无断故。命者清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即命者清净。何以故。是命者清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。生者清净即舌界清净。舌界清净即生者清净何以故。是生者清净与舌界清净。无二无二分无别无断故。生者清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即生者清净。何以故。是生者清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。养育者清净即舌界清净。舌界清净即养育者清净。何以故。是养育者清净与舌界清净。无二无二分无别无断故。养育者清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即养育者清净。何以故。是养育者清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。士夫清净即舌界清净。舌界清净即士夫清净。何以故。是士夫清净与舌界清净。无二无二分无别无断故。士夫清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即士夫清净。何以故。是士夫清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。补特伽罗清净即舌界清净。舌界清净。即补特伽罗清净。何以故。是补特伽罗清净与舌界清净。无二无二分无别无断故。补特伽罗清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即补特伽罗清净。何以故。是补特伽罗清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。意生清净即舌界清净。舌界清净即意生清净。何以故。是意生清净与舌界清净。无二无二分无别无断故。意生清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即意生清净。何以故。是意生清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。儒童清净即舌界清净。舌界清净即儒童清净。何以故。是儒童清净与舌界清净。无二无二分无别无断故。儒童清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即儒童清净。何以故。是儒童清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。作者清净即舌界清净。舌界清净即作者清净。何以故。是作者清净与舌界清净。无二无二分无别无断故。作者清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即作者清净。何以故。是作者清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。受者清净即舌界清净。舌界清净即受者清净。何以故。是受者清净与舌界清净。无二无二分无别无断故。受者清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即受者清净。何以故。是受者清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。知者清净即舌界清净。舌界清净即知者清净。何以故。是知者清净与舌界清净。无二无二分无别无断故。知者清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即知者清净。何以故。是知者清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。见者清净即舌界清净。舌界清净即见者清净。何以故。是见者清净与舌界清净。无二无二分无别无断故。见者清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即见者清净。何以故。是见者清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故

大般若波罗蜜多经卷第一百八十五大般若波罗蜜多经卷第一百八十六

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之五

复次善现。我清净即身界清净。身界清净即我清净。何以故。是我清净与身界清净。无二无二分无别无断故。我清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即我清净。何以故。是我清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。有情清净即身界清净。身界清净即有情清净。何以故。是有情清净与身界清净。无二无二分无别无断故。有情清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即有情清净。何以故。是有情清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。命者清净即身界清净。身界清净即命者清净。何以故。是命者清净与身界清净。无二无二分无别无断故。命者清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即命者清净。何以故。是命者清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。生者清净即身界清净。身界清净即生者清净。何以故。是生者清净与身界清净。无二无二分无别无断故。生者清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即生者清净。何以故。是生者清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。养育者清净即身界清净。身界清净即养育者清净。何以故。是养育者清净与身界清净。无二无二分无别无断故。养育者清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即养育者清净。何以故。是养育者清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。士夫清净即身界清净。身界清净即士夫清净。何以故。是士夫清净与身界清净。无二无二分无别无断故。士夫清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即士夫清净。何以故。是士夫清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。补特伽罗清净即身界清净。身界清净即补特伽罗清净。何以故。是补特伽罗清净与身界清净。无二无二分无别无断故。补特伽罗清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即补特伽罗清净。何以故。是补特伽罗清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。意生清净即身界清净。身界清净即意生清净。何以故。是意生清净与身界清净。无二无二分无别无断故。意生清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即意生清净。何以故。是意生清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。儒童清净即身界清净。身界清净即儒童清净。何以故。是儒童清净与身界清净。无二无二分无别无断故。儒童清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即儒童清净。何以故。是儒童清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。作者清净即身界清净。身界清净即作者清净。何以故。是作者清净与身界清净。无二无二分无别无断故。作者清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即作者清净。何以故。是作者清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。受者清净即身界清净。身界清净即受者清净。何以故。是受者清净与身界清净。无二无二分无别无断故。受者清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即受者清净。何以故。是受者清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。知者清净即身界清净。身界清净即知者清净。何以故。是知者清净与身界清净。无二无二分无别无断故。知者清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即知者清净。何以故。是知者清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。见者清净即身界清净。身界清净即见者清净。何以故。是见者清净与身界清净。无二无二分无别无断故。见者清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即见者清净。何以故。是见者清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故

复次善现。我清净即意界清净意界清净。即我清净。何以故。是我清净与意界清净。无二无二分无别无断故。我清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即我清净。何以故。是我清净与法界乃至意触为缘所生诸受清净无二无二分无别无断故。有情清净即意界清净。意界清净即有情清净。何以故。是有情清净与意界清净。无二无二分无别无断故。有情清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即有情清净。何以故。是有情清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。命者清净即意界清净。意界清净即命者清净。何以故。是命者清净与意界清净。无二无二分无别无断故。命者清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即命者清净。何以故。是命者清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。生者清净即意界清净。意界清净即生者清净。何以故。是生者清净与意界清净。无二无二分无别无断故。生者清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即生者清净。何以故。是生者清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。养育者清净即意界清净。意界清净即养育者清净。何以故。是养育者清净与意界清净。无二无二分无别无断故。养育者清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即养育者清净。何以故。是养育者清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。士夫清净即意界清净。意界清净即士夫清净。何以故。是士夫清净与意界清净。无二无二分无别无断故士夫清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即士夫清净。何以故。是士夫清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。补特伽罗清净即意界清净。意界清净即补特伽罗清净。何以故。是补特伽罗清净与意界清净。无二无二分无别无断故。补特伽罗清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即补特伽罗清净。何以故。是补特伽罗清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。意生清净即意界清净。意界清净即意生清净。何以故。是意生清净与意界清净。无二无二分无别无断故。意生清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即意生清净。何以故。是意生清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。儒童清净即意界清净。意界清净即儒童清净。何以故。是儒童清净与意界清净。无二无二分无别无断故。儒童清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即儒童清净。何以故。是儒童清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。作者清净即意界清净。意界清净即作者清净。何以故。是作者清净与意界清净。无二无二分无别无断故。作者清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即作者清净。何以故。是作者清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。受者清净即意界清净。意界清净即受者清净。何以故。是受者清净与意界清净。无二无二分无别无断故。受者清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即受者清净。何以故。是受者清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。知者清净即意界清净。意界清净即知者清净。何以故。是知者清净与意界清净。无二无二分无别无断故。知者清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即知者清净。何以故。是知者清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。见者清净即意界清净。意界清净即见者清净。何以故。是见者清净与意界清净。无二无二分无别无断故。见者清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即见者清净。何以故。是见者清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故

复次善现。我清净即地界清净。地界清净即我清净。何以故。是我清净与地界清净。无二无二分无别无断故。我清净即水火风空识界清净。水火风空识界清净即我清净。何以故。是我清净与水火风空识界清净。无二无二分无别无断故。有情清净即地界清净。地界清净即有情清净。何以故。是有情清净与地界清净。无二无二分无别无断故。有情清净即水火风空识界清净。水火风空识界清净即有情清净。何以故。是有情清净与水火风空识界清净。无二无二分无别无断故。命者清净即地界清净。地界清净即命者清净。何以故。是命者清净与地界清净。无二无二分无别无断故。命者清净即水火风空识界清净。水火风空识界清净即命者清净。何以故。是命者清净与水火风空识界清净。无二无二分无别无断故。生者清净即地界清净。地界清净即生者清净。何以故。是生者清净与地界清净。无二无二分无别无断故。生者清净即水火风空识界清净。水火风空识界清净即生者清净。何以故。是生者清净与水火风空识界清净。无二无二分无别无断故。养育者清净即地界清净。地界清净即养育者清净。何以故。是养育者清净与地界清净。无二无二分无别无断故。养育者清净即水火风空识界清净。水火风空识界清净即养育者清净。何以故。是养育者清净与水火风空识界清净。无二无二分无别无断故。士夫清净即地界清净。地界清净即士夫清净。何以故。是士夫清净与地界清净。无二无二分无别无断故。士夫清净即水火风空识界清净。水火风空识界清净即士夫清净。何以故。是士夫清净与水火风空识界清净。无二无二分无别无断故。补特伽罗清净即地界清净。地界清净即补特伽罗清净。何以故。是补特伽罗清净与地界清净。无二无二分无别无断故。补特伽罗清净即水火风空识界清净。水火风空识界清净即补特伽罗清净。何以故。是补特伽罗清净与水火风空识界清净。无二无二分无别无断故。意生清净即地界清净。地界清净即意生清净。何以故。是意生清净与地界清净。无二无二分无别无断故。意生清净即水火风空识界清净。水火风空识界清净即意生清净。何以故。是意生清净与水火风空识界清净。无二无二分无别无断故。儒童清净即地界清净。地界清净即儒童清净。何以故。是儒童清净与地界清净。无二无二分无别无断故。儒童清净即水火风空识界清净。水火风空识界清净即儒童清净。何以故。是儒童清净与水火风空识界清净。无二无二分无别无断故。作者清净即地界清净。地界清净即作者清净。何以故。是作者清净与地界清净。无二无二分无别无断故。作者清净即水火风空识界清净。水火风空识界清净即作者清净。何以故。是作者清净与水火风空识界清净。无二无二分无别无断故。受者清净即地界清净。地界清净即受者清净。何以故。是受者清净与地界清净。无二无二分无别无断故。受者清净即水火风空识界清净。水火风空识界清净即受者清净。何以故。是受者清净与水火风空识界清净。无二无二分无别无断故。知者清净即地界清净。地界清净即知者清净。何以故。是知者清净与地界清净。无二无二分无别无断故。知者清净即水火风空识界清净。水火风空识界清净即知者清净。何以故。是知者清净与水火风空识界清净。无二无二分无别无断故。见者清净即地界清净。地界清净即见者清净。何以故。是见者清净与地界清净。无二无二分无别无断故。见者清净即水火风空识界清净。水火风空识界清净即见者清净。何以故。是见者清净与水火风空识界清净。无二无二分无别无断故

复次善现。我清净即无明清净。无明清净即我清净。何以故。是我清净与无明清净。无二无二分无别无断故。我清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即我清净。何以故。是我清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故。有情清净即无明清净。无明清净即有情清净。何以故。是有情清净与无明清净。无二无二分无别无断故。有情清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即有情清净。何以故。是有情清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故。命者清净即无明清净。无明清净即命者清净。何以故。是命者清净与无明清净。无二无二分无别无断故。命者清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即命者清净。何以故。是命者清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故。生者清净即无明清净。无明清净即生者清净。何以故。是生者清净与无明清净。无二无二分无别无断故。生者清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即生者清净。何以故。是生者清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故。养育者清净即无明清净。无明清净即养育者清净。何以故。是养育者清净与无明清净。无二无二分无别无断故。养育者清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即养育者清净。何以故。是养育者清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故。士夫清净即无明清净。无明清净即士夫清净。何以故。是士夫清净与无明清净。无二无二分无别无断故。士夫清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即士夫清净。何以故。是士夫清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故。补特伽罗清净即无明清净。无明清净即补特伽罗清净。何以故。是补特伽罗清净与无明清净。无二无二分无别无断故。补特伽罗清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即补特伽罗清净。何以故。是补特伽罗清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故。意生清净即无明清净。无明清净即意生清净。何以故。是意生清净与无明清净。无二无二分无别无断故。意生清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即意生清净。何以故。是意生清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故。儒童清净即无明清净。无明清净即儒童清净。何以故。是儒童清净与无明清净。无二无二分无别无断故。儒童清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即儒童清净。何以故。是儒童清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故。作者清净即无明清净。无明清净即作者清净。何以故。是作者清净与无明清净。无二无二分无别无断故。作者清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即作者清净。何以故。是作者清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故。受者清净即无明清净。无明清净即受者清净。何以故。是受者清净与无明清净。无二无二分无别无断故。受者清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即受者清净。何以故。是受者清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故。知者清净即无明清净。无明清净即知者清净。何以故。是知者清净与无明清净。无二无二分无别无断故。知者清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即知者清净。何以故。是知者清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故。见者清净即无明清净。无明清净即见者清净。何以故。是见者清净与无明清净。无二无二分无别无断故。见者清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即见者清净。何以故。是见者清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故

复次善现。我清净即布施波罗蜜多清净。布施波罗蜜多清净即我清净。何以故。是我清净与布施波罗蜜多清净。无二无二分无别无断故。我清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即我清净。何以故。是我清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。有情清净即布施波罗蜜多清净。布施波罗蜜多清净。即有情清净。何以故。是有情清净与布施波罗蜜多清净。无二无二分无别无断故。有情清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即有情清净。何以故。是有情清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。命者清净即布施波罗蜜多清净。布施波罗蜜多清净即命者清净。何以故。是命者清净与布施波罗蜜多清净。无二无二分无别无断故。命者清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即命者清净。何以故。是命者清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。生者清净即布施波罗蜜多清净。布施波罗蜜多清净即生者清净。何以故。是生者清净与布施波罗蜜多清净。无二无二分无别无断故。生者清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即生者清净。何以故。是生者清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。养育者清净即布施波罗蜜多清净。布施波罗蜜多清净即养育者清净。何以故。是养育者清净与布施波罗蜜多清净。无二无二分无别无断故。养育者清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即养育者清净。何以故。是养育者清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。士夫清净即布施波罗蜜多清净。布施波罗蜜多清净即士夫清净。何以故。是士夫清净与布施波罗蜜多清净。无二无二分无别无断故。士夫清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即士夫清净。何以故。是士夫清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。补特伽罗清净即布施波罗蜜多清净。布施波罗蜜多清净即补特伽罗清净。何以故。是补特伽罗清净与布施波罗蜜多清净。无二无二分无别无断故。补特伽罗清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即补特伽罗清净。何以故。是补特伽罗清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。意生清净即布施波罗蜜多清净。布施波罗蜜多清净即意生清净。何以故。是意生清净与布施波罗蜜多清净。无二无二分无别无断故。意生清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即意生清净。何以故。是意生清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。儒童清净即布施波罗蜜多清净。布施波罗蜜多清净即儒童清净。何以故。是儒童清净与布施波罗蜜多清净。无二无二分无别无断故。儒童清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即儒童清净。何以故。是儒童清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。作者清净即布施波罗蜜多清净。布施波罗蜜多清净即作者清净。何以故。是作者清净与布施波罗蜜多清净。无二无二分无别无断故。作者清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即作者清净。何以故。是作者清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。受者清净即布施波罗蜜多清净。布施波罗蜜多清净即受者清净。何以故。是受者清净与布施波罗蜜多清净。无二无二分无别无断故。受者清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即受者清净。何以故。是受者清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。知者清净即布施波罗蜜多清净。布施波罗蜜多清净即知者清净。何以故。是知者清净与布施波罗蜜多清净。无二无二分无别无断故。知者清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即知者清净。何以故。是知者清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。见者清净即布施波罗蜜多清净。布施波罗蜜多清净即见者清净。何以故。是见者清净与布施波罗蜜多清净。无二无二分无别无断故。见者清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即见者清净。何以故。是见者清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故

大般若波罗蜜多经卷第一百八十六大般若波罗蜜多经卷第一百八十七

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之六

复次善现。我清净即内空清净。内空清净即我清净。何以故。是我清净与内空清净。无二无二分无别无断故。我清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即我清净。何以故。是我清净与外空乃至无性自性空清净。无二无二分无别无断故。有情清净即内空清净。内空清净即有情清净。何以故。是有情清净与内空清净。无二无二分无别无断故。有情清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即有情清净。何以故。是有情清净与外空乃至无性自性空清净。无二无二分无别无断故。命者清净即内空清净。内空清净即命者清净。何以故。是命者清净与内空清净。无二无二分无别无断故。命者清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即命者清净。何以故。是命者清净与外空乃至无性自性空清净。无二无二分无别无断故。生者清净即内空清净。内空清净即生者清净。何以故。是生者清净与内空清净。无二无二分无别无断故。生者清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即生者清净。何以故。是生者清净与外空乃至无性自性空清净。无二无二分无别无断故。养育者清净即内空清净。内空清净即养育者清净。何以故。是养育者清净与内空清净。无二无二分无别无断故。养育者清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即养育者清净。何以故。是养育者清净与外空乃至无性自性空清净。无二无二分无别无断故。士夫清净即内空清净。内空清净即士夫清净。何以故。是士夫清净与内空清净。无二无二分无别无断故。士夫清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即士夫清净。何以故。是士夫清净与外空乃至无性自性空清净。无二无二分无别无断故。补特伽罗清净即内空清净。内空清净即补特伽罗清净。何以故。是补特伽罗清净与内空清净。无二无二分无别无断故。补特伽罗清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即补特伽罗清净。何以故。是补特伽罗清净与外空乃至无性自性空清净。无二无二分无别无断故。意生清净即内空清净。内空清净即意生清净。何以故。是意生清净与内空清净。无二无二分无别无断故。意生清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即意生清净。何以故。是意生清净与外空乃至无性自性空清净。无二无二分无别无断故。儒童清净即内空清净。内空清净即儒童清净。何以故。是儒童清净与内空清净。无二无二分无别无断故。儒童清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即儒童清净。何以故。是儒童清净与外空乃至无性自性空清净。无二无二分无别无断故。作者清净即内空清净。内空清净即作者清净。何以故。是作者清净与内空清净。无二无二分无别无断故。作者清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即作者清净。何以故。是作者清净与外空乃至无性自性空清净。无二无二分无别无断故。受者清净即内空清净。内空清净即受者清净。何以故。是受者清净与内空清净。无二无二分无别无断故。受者清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即受者清净。何以故。是受者清净与外空乃至无性自性空清净。无二无二分无别无断故。知者清净即内空清净内空清净即知者清净。何以故。是知者清净与内空清净。无二无二分无别无断故。知者清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即知者清净。何以故。是知者清净与外空乃至无性自性空清净。无二无二分无别无断故。见者清净即内空清净。内空清净即见者清净。何以故。是见者清净与内空清净。无二无二分无别无断故。见者清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即见者清净。何以故。是见者清净与外空乃至无性自性空清净。无二无二分无别无断故

复次善现。我清净即真如清净。真如清净即我清净。何以故。是我清净与真如清净。无二无二分无别无断故。我清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即我清净。何以故。是我清净与法界乃至不思议界清净。无二无二分无别无断故。有情清净即真如清净。真如清净即有情清净。何以故。是有情清净与真如清净。无二无二分无别无断故。有情清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即有情清净。何以故。是有情清净与法界乃至不思议界清净。无二无二分无别无断故。命者清净即真如清净。真如清净即命者清净。何以故。是命者清净与真如清净。无二无二分无别无断故。命者清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即命者清净。何以故。是命者清净与法界乃至不思议界清净。无二无二分无别无断故。生者清净即真如清净。真如清净即生者清净。何以故。是生者清净与真如清净。无二无二分无别无断故。生者清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即生者清净。何以故。是生者清净与法界乃至不思议界清净。无二无二分无别无断故。养育者清净即真如清净。真如清净即养育者清净。何以故。是养育者清净与真如清净。无二无二分无别无断故。养育者清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即养育者清净。何以故。是养育者清净与法界乃至不思议界清净。无二无二分无别无断故。士夫清净即真如清净。真如清净即士夫清净。何以故。是士夫清净与真如清净。无二无二分无别无断故。士夫清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即士夫清净。何以故。是士夫清净与法界乃至不思议界清净。无二无二分无别无断故。补特伽罗清净即真如清净。真如清净即补特伽罗清净。何以故。是补特伽罗清净与真如清净。无二无二分无别无断故。补特伽罗清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即补特伽罗清净。何以故。是补特伽罗清净与法界乃至不思议界清净。无二无二分无别无断故。意生清净即真如清净。真如清净即意生清净。何以故。是意生清净与真如清净。无二无二分无别无断故。意生清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即意生清净。何以故。是意生清净与法界乃至不思议界清净。无二无二分无别无断故。儒童清净即真如清净。真如清净即儒童清净。何以故。是儒童清净与真如清净。无二无二分无别无断故。儒童清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即儒童清净。何以故。是儒童清净与法界乃至不思议界清净。无二无二分无别无断故。作者清净即真如清净。真如清净即作者清净。何以故。是作者清净与真如清净无二无二分无别无断故。作者清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即作者清净。何以故。是作者清净与法界乃至不思议界清净。无二无二分无别无断故。受者清净即真如清净。真如清净即受者清净。何以故。是受者清净与真如清净。无二无二分无别无断故。受者清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即受者清净。何以故。是受者清净与法界乃至不思议界清净。无二无二分无别无断故。知者清净即真如清净。真如清净即知者清净。何以故。是知者清净与真如清净。无二无二分无别无断故。知者清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即知者清净。何以故。是知者清净与法界乃至不思议界清净。无二无二分无别无断故。见者清净即真如清净。真如清净即见者清净。何以故。是见者清净与真如清净。无二无二分无别无断故。见者清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即见者清净。何以故。是见者清净与法界乃至不思议界清净。无二无二分无别无断故

复次善现。我清净即苦圣谛清净。苦圣谛清净即我清净。何以故。是我清净与苦圣谛清净。无二无二分无别无断故。我清净即集灭道圣谛清净。集灭道圣谛清净即我清净。何以故。是我清净与集灭道圣谛清净。无二无二分无别无断故。有情清净即苦圣谛清净。苦圣谛清净即有情清净。何以故。是有情清净与苦圣谛清净。无二无二分无别无断故。有情清净即集灭道圣谛清净。集灭道圣谛清净即有情清净。何以故。是有情清净与集灭道圣谛清净。无二无二分无别无断故。命者清净即苦圣谛清净。苦圣谛清净即命者清净。何以故。是命者清净与苦圣谛清净。无二无二分无别无断故。命者清净即集灭道圣谛清净。集灭道圣谛清净即命者清净。何以故。是命者清净与集灭道圣谛清净。无二无二分无别无断故。生者清净即苦圣谛清净。苦圣谛清净即生者清净。何以故。是生者清净与苦圣谛清净。无二无二分无别无断故。生者清净即集灭道圣谛清净。集灭道圣谛清净即生者清净。何以故。是生者清净与集灭道圣谛清净。无二无二分无别无断故。养育者清净即苦圣谛清净。苦圣谛清净即养育者清净。何以故。是养育者清净与苦圣谛清净。无二无二分无别无断故。养育者清净即集灭道圣谛清净。集灭道圣谛清净即养育者清净。何以故。是养育者清净与集灭道圣谛清净。无二无二分无别无断故。士夫清净即苦圣谛清净。苦圣谛清净即士夫清净。何以故。是士夫清净与苦圣谛清净。无二无二分无别无断故。士夫清净即集灭道圣谛清净。集灭道圣谛清净即士夫清净。何以故。是士夫清净与集灭道圣谛清净。无二无二分无别无断故。补特伽罗清净即苦圣谛清净。苦圣谛清净即补特伽罗清净。何以故。是补特伽罗清净与苦圣谛清净。无二无二分无别无断故。补特伽罗清净即集灭道圣谛清净。集灭道圣谛清净即补特伽罗清净。何以故。是补特伽罗清净与集灭道圣谛清净。无二无二分无别无断故。意生清净即苦圣谛清净。苦圣谛清净即意生清净。何以故。是意生清净与苦圣谛清净。无二无二分无别无断故。意生清净即集灭道圣谛清净。集灭道圣谛清净即意生清净。何以故。是意生清净与集灭道圣谛清净。无二无二分无别无断故。儒童清净即苦圣谛清净。苦圣谛清净即儒童清净。何以故。是儒童清净与苦圣谛清净。无二无二分无别无断故。儒童清净即集灭道圣谛清净。集灭道圣谛清净即儒童清净。何以故。是儒童清净与集灭道圣谛清净。无二无二分无别无断故。作者清净即苦圣谛清净。苦圣谛清净即作者清净。何以故。是作者清净与苦圣谛清净。无二无二分无别无断故。作者清净即集灭道圣谛清净。集灭道圣谛清净即作者清净。何以故。是作者清净与集灭道圣谛清净。无二无二分无别无断故。受者清净即苦圣谛清净。苦圣谛清净即受者清净。何以故。是受者清净与苦圣谛清净。无二无二分无别无断故。受者清净即集灭道圣谛清净。集灭道圣谛清净即受者清净。何以故。是受者清净与集灭道圣谛清净。无二无二分无别无断故。知者清净即苦圣谛清净。苦圣谛清净即知者清净。何以故。是知者清净与苦圣谛清净。无二无二分无别无断故。知者清净即集灭道圣谛清净。集灭道圣谛清净即知者清净。何以故。是知者清净与集灭道圣谛清净。无二无二分无别无断故。见者清净即苦圣谛清净。苦圣谛清净即见者清净。何以故。是见者清净与苦圣谛清净。无二无二分无别无断故。见者清净即集灭道圣谛清净。集灭道圣谛清净即见者清净。何以故。是见者清净与集灭道圣谛清净。无二无二分无别无断故

复次善现。我清净即四静虑清净。四静虑清净即我清净。何以故。是我清净与四静虑清净。无二无二分无别无断故。我清净即四无量四无色定清净。四无量四无色定清净即我清净。何以故。是我清净与四无量四无色定清净。无二无二分无别无断故。有情清净即四静虑清净。四静虑清净即有情清净。何以故。是有情清净与四静虑清净。无二无二分无别无断故。有情清净即四无量四无色定清净。四无量四无色定清净即有情清净。何以故。是有情清净与四无量四无色定清净。无二无二分无别无断故。命者清净即四静虑清净。四静虑清净即命者清净。何以故。是命者清净与四静虑清净。无二无二分无别无断故。命者清净即四无量四无色定清净。四无量四无色定清净即命者清净。何以故。是命者清净与四无量四无色定清净。无二无二分无别无断故。生者清净即四静虑清净。四静虑清净即生者清净。何以故。是生者清净与四静虑清净。无二无二分无别无断故。生者清净即四无量四无色定清净。四无量四无色定清净即生者清净。何以故。是生者清净与四无量四无色定清净。无二无二分无别无断故。养育者清净即四静虑清净。四静虑清净即养育者清净。何以故。是养育者清净与四静虑清净。无二无二分无别无断故。养育者清净即四无量四无色定清净。四无量四无色定清净即养育者清净。何以故。是养育者清净与四无量四无色定清净。无二无二分无别无断故。士夫清净即四静虑清净。四静虑清净即士夫清净。何以故。是士夫清净与四静虑清净。无二无二分无别无断故。士夫清净即四无量四无色定清净。四无量四无色定清净即士夫清净。何以故。是士夫清净与四无量四无色定清净。无二无二分无别无断故。补特伽罗清净即四静虑清净。四静虑清净即补特伽罗清净。何以故。是补特伽罗清净与四静虑清净。无二无二分无别无断故。补特伽罗清净即四无量四无色定清净。四无量四无色定清净即补特伽罗清净。何以故。是补特伽罗清净与四无量四无色定清净。无二无二分无别无断故。意生清净即四静虑清净。四静虑清净即意生清净。何以故。是意生清净与四静虑清净。无二无二分无别无断故。意生清净即四无量四无色定清净。四无量四无色定清净即意生清净。何以故。是意生清净与四无量四无色定清净。无二无二分无别无断故。儒童清净即四静虑清净。四静虑清净即儒童清净。何以故。是儒童清净与四静虑清净。无二无二分无别无断故。儒童清净即四无量四无色定清净。四无量四无色定清净即儒童清净。何以故。是儒童清净与四无量四无色定清净。无二无二分无别无断故。作者清净即四静虑清净。四静虑清净即作者清净。何以故。是作者清净与四静虑清净。无二无二分无别无断故。作者清净即四无量四无色定清净。四无量四无色定清净即作者清净。何以故。是作者清净与四无量四无色定清净。无二无二分无别无断故。受者清净即四静虑清净。四静虑清净即受者清净。何以故。是受者清净与四静虑清净。无二无二分无别无断故。受者清净即四无量四无色定清净。四无量四无色定清净即受者清净。何以故。是受者清净与四无量四无色定清净。无二无二分无别无断故。知者清净即四静虑清净。四静虑清净即知者清净。何以故。是知者清净与四静虑清净。无二无二分无别无断故。知者清净即四无量四无色定清净。四无量四无色定清净即知者清净。何以故。是知者清净与四无量四无色定清净。无二无二分无别无断故。见者清净即四静虑清净。四静虑清净即见者清净。何以故。是见者清净与四静虑清净。无二无二分无别无断故。见者清净即四无量四无色定清净。四无量四无色定清净即见者清净。何以故。是见者清净与四无量四无色定清净。无二无二分无别无断故。复次善现。我清净即八解脱清净。八解脱清净即我清净。何以故。是我清净与八解脱清净。无二无二分无别无断故。我清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即我清净。何以故。是我清净与八胜处九次第定十遍处清净。无二无二分无别无断故。有情清净即八解脱清净。八解脱清净即有情清净。何以故。是有情清净与八解脱清净。无二无二分无别无断故。有情清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即有情清净。何以故。是有情清净与八胜处九次第定十遍处清净。无二无二分无别无断故。命者清净即八解脱清净。八解脱清净即命者清净。何以故。是命者清净与八解脱清净。无二无二分无别无断故。命者清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即命者清净。何以故。是命者清净与八胜处九次第定十遍处清净。无二无二分无别无断故。生者清净即八解脱清净。八解脱清净即生者清净。何以故。是生者清净与八解脱清净。无二无二分无别无断故。生者清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即生者清净。何以故。是生者清净与八胜处九次第定十遍处清净。无二无二分无别无断故。养育者清净即八解脱清净。八解脱清净即养育者清净。何以故。是养育者清净与八解脱清净。无二无二分无别无断故。养育者清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即养育者清净。何以故。是养育者清净与八胜处九次第定十遍处清净。无二无二分无别无断故。士夫清净即八解脱清净。八解脱清净即士夫清净。何以故。是士夫清净与八解脱清净。无二无二分无别无断故。士夫清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即士夫清净。何以故。是士夫清净与八胜处九次第定十遍处清净。无二无二分无别无断故。补特伽罗清净即八解脱清净。八解脱清净即补特伽罗清净。何以故。是补特伽罗清净与八解脱清净。无二无二分无别无断故。补特伽罗清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即补特伽罗清净。何以故。是补特伽罗清净与八胜处九次第定十遍处清净。无二无二分无别无断故。意生清净即八解脱清净。八解脱清净即意生清净。何以故。是意生清净与八解脱清净。无二无二分无别无断故。意生清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即意生清净。何以故。是意生清净与八胜处九次第定十遍处清净。无二无二分无别无断故。儒童清净即八解脱清净。八解脱清净即儒童清净。何以故。是儒童清净与八解脱清净。无二无二分无别无断故。儒童清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即儒童清净。何以故。是儒童清净与八胜处九次第定十遍处清净。无二无二分无别无断故。作者清净即八解脱清净。八解脱清净即作者清净。何以故。是作者清净与八解脱清净。无二无二分无别无断故。作者清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即作者清净。何以故。是作者清净与八胜处九次第定十遍处清净。无二无二分无别无断故。受者清净即八解脱清净。八解脱清净即受者清净。何以故。是受者清净与八解脱清净。无二无二分无别无断故。受者清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净。即受者清净。何以故。是受者清净与八胜处九次第定十遍处清净。无二无二分无别无断故。知者清净即八解脱清净。八解脱清净即知者清净。何以故。是知者清净与八解脱清净。无二无二分无别无断故。知者清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即知者清净。何以故。是知者清净与八胜处九次第定十遍处清净。无二无二分无别无断故。见者清净即八解脱清净。八解脱清净即见者清净。何以故。是见者清净与八解脱清净。无二无二分无别无断故。见者清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即见者清净。何以故。是见者清净与八胜处九次第定十遍处清净。无二无二分无别无断故

大般若波罗蜜多经卷第一百八十七大般若波罗蜜多经卷第一百八十八

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之七

复次善现。我清净即四念住清净。四念住清净即我清净。何以故。是我清净与四念住清净。无二无二分无别无断故。我清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即我清净。何以故。是我清净与四正断乃至八圣道支清净。无二无二分无别无断故。有情清净即四念住清净。四念住清净即有情清净。何以故。是有情清净与四念住清净。无二无二分无别无断故。有情清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即有情清净。何以故。是有情清净与四正断乃至八圣道支清净。无二无二分无别无断故。命者清净即四念住清净。四念住清净即命者清净。何以故。是命者清净与四念住清净。无二无二分无别无断故。命者清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即命者清净。何以故。是命者清净与四正断乃至八圣道支清净。无二无二分无别无断故。生者清净即四念住清净。四念住清净即生者清净。何以故。是生者清净与四念住清净。无二无二分无别无断故。生者清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即生者清净。何以故。是生者清净与四正断乃至八圣道支清净。无二无二分无别无断故。养育者清净即四念住清净。四念住清净即养育者清净。何以故。是养育者清净与四念住清净。无二无二分无别无断故。养育者清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即养育者清净。何以故。是养育者清净与四正断乃至八圣道支清净。无二无二分无别无断故。士夫清净即四念住清净。四念住清净即士夫清净。何以故。是士夫清净与四念住清净。无二无二分无别无断故。士夫清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即士夫清净。何以故。是士夫清净与四正断乃至八圣道支清净。无二无二分无别无断故。补特伽罗清净即四念住清净。四念住清净即补特伽罗清净。何以故。是补特伽罗清净与四念住清净。无二无二分无别无断故。补特伽罗清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即补特伽罗清净。何以故。是补特伽罗清净与四正断乃至八圣道支清净。无二无二分无别无断故。意生清净即四念住清净。四念住清净即意生清净。何以故。是意生清净与四念住清净。无二无二分无别无断故。意生清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即意生清净。何以故。是意生清净与四正断乃至八圣道支清净。无二无二分无别无断故。儒童清净即四念住清净。四念住清净即儒童清净。何以故。是儒童清净与四念住清净。无二无二分无别无断故。儒童清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即儒童清净。何以故。是儒童清净与四正断乃至八圣道支清净。无二无二分无别无断故。作者清净即四念住清净。四念住清净即作者清净。何以故。是作者清净与四念住清净。无二无二分无别无断故。作者清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即作者清净。何以故。是作者清净与四正断乃至八圣道支清净。无二无二分无别无断故。受者清净即四念住清净。四念住清净即受者清净。何以故。是受者清净与四念住清净。无二无二分无别无断故。受者清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即受者清净。何以故。是受者清净与四正断乃至八圣道支清净。无二无二分无别无断故。知者清净即四念住清净。四念住清净即知者清净。何以故。是知者清净与四念住清净。无二无二分无别无断故。知者清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即知者清净。何以故。是知者清净与四正断乃至八圣道支清净。无二无二分无别无断故。见者清净即四念住清净。四念住清净即见者清净。何以故。是见者清净与四念住清净。无二无二分无别无断故。见者清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即见者清净。何以故。是见者清净与四正断乃至八圣道支清净。无二无二分无别无断故

复次善现。我清净即空解脱门清净。空解脱门清净即我清净。何以故。是我清净与空解脱门清净。无二无二分无别无断故。我清净即无相无愿解脱门清净。无相无愿解脱门清净即我清净。何以故。是我清净与无相无愿解脱门清净。无二无二分无别无断故。有情清净即空解脱门清净。空解脱门清净即有情清净。何以故。是有情清净与空解脱门清净。无二无二分无别无断故。有情清净即无相无愿解脱门清净。无相无愿解脱门清净即有情清净。何以故。是有情清净与无相无愿解脱门清净。无二无二分无别无断故。命者清净即空解脱门清净。空解脱门清净即命者清净。何以故。是命者清净与空解脱门清净。无二无二分无别无断故。命者清净即无相无愿解脱门清净。无相无愿解脱门清净即命者清净。何以故。是命者清净与无相无愿解脱门清净。无二无二分无别无断故。生者清净即空解脱门清净。空解脱门清净即生者清净。何以故。是生者清净与空解脱门清净。无二无二分无别无断故。生者清净即无相无愿解脱门清净。无相无愿解脱门清净即生者清净。何以故。是生者清净与无相无愿解脱门清净。无二无二分无别无断故。养育者清净即空解脱门清净。空解脱门清净即养育者清净。何以故。是养育者清净与空解脱门清净。无二无二分无别无断故。养育者清净即无相无愿解脱门清净。无相无愿解脱门清净即养育者清净。何以故。是养育者清净与无相无愿解脱门清净。无二无二分无别无断故。士夫清净即空解脱门清净。空解脱门清净即士夫清净。何以故。是士夫清净与空解脱门清净。无二无二分无别无断故。士夫清净即无相无愿解脱门清净。无相无愿解脱门清净即士夫清净。何以故。是士夫清净与无相无愿解脱门清净。无二无二分无别无断故。补特伽罗清净即空解脱门清净。空解脱门清净即补特伽罗清净。何以故。是补特伽罗清净与空解脱门清净。无二无二分无别无断故。补特伽罗清净即无相无愿解脱门清净。无相无愿解脱门清净即补特伽罗清净。何以故。是补特伽罗清净与无相无愿解脱门清净。无二无二分无别无断故。意生清净即空解脱门清净空解脱门清净即意生清净。何以故。是意生清净与空解脱门清净。无二无二分无别无断故。意生清净即无相无愿解脱门清净。无相无愿解脱门清净即意生清净。何以故。是意生清净与无相无愿解脱门清净。无二无二分无别无断故。儒童清净即空解脱门清净。空解脱门清净即儒童清净。何以故。是儒童清净与空解脱门清净。无二无二分无别无断故。儒童清净即无相无愿解脱门清净。无相无愿解脱门清净即儒童清净。何以故。是儒童清净与无相无愿解脱门清净。无二无二分无别无断故。作者清净即空解脱门清净。空解脱门清净即作者清净。何以故。是作者清净与空解脱门清净。无二无二分无别无断故。作者清净即无相无愿解脱门清净。无相无愿解脱门清净即作者清净。何以故。是作者清净与无相无愿解脱门清净。无二无二分无别无断故。受者清净即空解脱门清净。空解脱门清净即受者清净。何以故。是受者清净与空解脱门清净。无二无二分无别无断故。受者清净即无相无愿解脱门清净。无相无愿解脱门清净即受者清净。何以故。是受者清净与无相无愿解脱门清净。无二无二分无别无断故。知者清净即空解脱门清净。空解脱门清净即知者清净。何以故。是知者清净与空解脱门清净。无二无二分无别无断故。知者清净即无相无愿解脱门清净。无相无愿解脱门清净即知者清净。何以故。是知者清净与无相无愿解脱门清净。无二无二分无别无断故。见者清净即空解脱门清净。空解脱门清净即见者清净。何以故。是见者清净与空解脱门清净。无二无二分无别无断故。见者清净即无相无愿解脱门清净。无相无愿解脱门清净即见者清净。何以故。是见者清净与无相无愿解脱门清净。无二无二分无别无断故

复次善现。我清净即菩萨十地清净。菩萨十地清净即我清净。何以故。是我清净与菩萨十地清净。无二无二分无别无断故。有情清净即菩萨十地清净。菩萨十地清净即有情清净。何以故。是有情清净与菩萨十地清净。无二无二分无别无断故。命者清净即菩萨十地清净。菩萨十地清净即命者清净。何以故。是命者清净与菩萨十地清净。无二无二分无别无断故。生者清净即菩萨十地清净。菩萨十地清净即生者清净。何以故。是生者清净与菩萨十地清净。无二无二分无别无断故。养育者清净即菩萨十地清净。菩萨十地清净即养育者清净。何以故。是养育者清净与菩萨十地清净。无二无二分无别无断故。士夫清净即菩萨十地清净。菩萨十地清净即士夫清净。何以故。是士夫清净与菩萨十地清净。无二无二分无别无断故。补特伽罗清净即菩萨十地清净。菩萨十地清净即补特伽罗清净。何以故。是补特伽罗清净与菩萨十地清净。无二无二分无别无断故。意生清净即菩萨十地清净。菩萨十地清净即意生清净。何以故。是意生清净与菩萨十地清净。无二无二分无别无断故。儒童清净即菩萨十地清净。菩萨十地清净即儒童清净。何以故。是儒童清净与菩萨十地清净。无二无二分无别无断故。作者清净即菩萨十地清净。菩萨十地清净即作者清净。何以故。是作者清净与菩萨十地清净。无二无二分无别无断故。受者清净即菩萨十地清净。菩萨十地清净即受者清净。何以故。是受者清净与菩萨十地清净。无二无二分无别无断故。知者清净即菩萨十地清净。菩萨十地清净即知者清净。何以故。是知者清净与菩萨十地清净。无二无二分无别无断故。见者清净即菩萨十地清净。菩萨十地清净即见者清净。何以故。是见者清净与菩萨十地清净。无二无二分无别无断故

复次善现。我清净即五眼清净。五眼清净即我清净。何以故。是我清净与五眼清净。无二无二分无别无断故。我清净即六神通清净。六神通清净即我清净。何以故。是我清净与六神通清净。无二无二分无别无断故。有情清净即五眼清净。五眼清净即有情清净。何以故。是有情清净与五眼清净。无二无二分无别无断故。有情清净即六神通清净。六神通清净即有情清净。何以故。是有情清净与六神通清净。无二无二分无别无断故。命者清净即五眼清净。五眼清净即命者清净。何以故。是命者清净与五眼清净。无二无二分无别无断故。命者清净即六神通清净。六神通清净即命者清净。何以故。是命者清净与六神通清净。无二无二分无别无断故。生者清净即五眼清净。五眼清净即生者清净。何以故。是生者清净与五眼清净。无二无二分无别无断故。生者清净即六神通清净。六神通清净即生者清净。何以故。是生者清净与六神通清净。无二无二分无别无断故。养育者清净即五眼清净。五眼清净即养育者清净。何以故。是养育者清净与五眼清净。无二无二分无别无断故。养育者清净即六神通清净。六神通清净即养育者清净。何以故。是养育者清净与六神通清净。无二无二分无别无断故。士夫清净即五眼清净。五眼清净。即士夫清净。何以故。是士夫清净与五眼清净。无二无二分无别无断故。士夫清净即六神通清净。六神通清净即士夫清净。何以故。是士夫清净与六神通清净。无二无二分无别无断故。补特伽罗清净即五眼清净。五眼清净即补特伽罗清净。何以故。是补特伽罗清净与五眼清净。无二无二分无别无断故。补特伽罗清净即六神通清净。六神通清净即补特伽罗清净。何以故。是补特伽罗清净与六神通清净。无二无二分无别无断故。意生清净即五眼清净。五眼清净即意生清净。何以故。是意生清净与五眼清净。无二无二分无别无断故。意生清净即六神通清净。六神通清净即意生清净。何以故。是意生清净与六神通清净。无二无二分无别无断故。儒童清净即五眼清净。五眼清净即儒童清净。何以故。是儒童清净与五眼清净。无二无二分无别无断故。儒童清净即六神通清净。六神通清净即儒童清净。何以故。是儒童清净与六神通清净。无二无二分无别无断故。作者清净即五眼清净。五眼清净即作者清净。何以故。是作者清净与五眼清净。无二无二分无别无断故。作者清净即六神通清净。六神通清净即作者清净。何以故。是作者清净与六神通清净。无二无二分无别无断故。受者清净即五眼清净。五眼清净即受者清净。何以故。是受者清净与五眼清净。无二无二分无别无断故。受者清净即六神通清净。六神通清净即受者清净。何以故。是受者清净与六神通清净。无二无二分无别无断故。知者清净即五眼清净。五眼清净即知者清净。何以故。是知者清净与五眼清净。无二无二分无别无断故。知者清净即六神通清净。六神通清净即知者清净。何以故。是知者清净与六神通清净。无二无二分无别无断故。见者清净即五眼清净。五眼清净即见者清净。何以故。是见者清净与五眼清净。无二无二分无别无断故。见者清净即六神通清净。六神通清净即见者清净。何以故。是见者清净与六神通清净。无二无二分无别无断故。复次善现。我清净即佛十力清净。佛十力清净即我清净。何以故。是我清净与佛十力清净。无二无二分无别无断故。我清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即我清净。何以故。是我清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。有情清净即佛十力清净。佛十力清净即有情清净。何以故。是有情清净与佛十力清净。无二无二分无别无断故。有情清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即有情清净。何以故。是有情清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。命者清净即佛十力清净。佛十力清净即命者清净。何以故。是命者清净与佛十力清净。无二无二分无别无断故。命者清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即命者清净。何以故。是命者清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。生者清净即佛十力清净。佛十力清净即生者清净。何以故。是生者清净与佛十力清净。无二无二分无别无断故。生者清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即生者清净。何以故。是生者清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。养育者清净即佛十力清净。佛十力清净即养育者清净。何以故。是养育者清净与佛十力清净。无二无二分无别无断故。养育者清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即养育者清净。何以故。是养育者清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。士夫清净即佛十力清净。佛十力清净即士夫清净。何以故。是士夫清净与佛十力清净。无二无二分无别无断故。士夫清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即士夫清净。何以故。是士夫清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。补特伽罗清净即佛十力清净。佛十力清净即补特伽罗清净。何以故。是补特伽罗清净与佛十力清净。无二无二分无别无断故。补特伽罗清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即补特伽罗清净。何以故。是补特伽罗清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。意生清净即佛十力清净。佛十力清净即意生清净。何以故。是意生清净与佛十力清净。无二无二分无别无断故。意生清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即意生清净。何以故。是意生清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。儒童清净即佛十力清净。佛十力清净即儒童清净。何以故。是儒童清净与佛十力清净。无二无二分无别无断故。儒童清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即儒童清净。何以故。是儒童清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故作者清净即佛十力清净。佛十力清净即作者清净。何以故。是作者清净与佛十力清净。无二无二分无别无断故。作者清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即作者清净。何以故。是作者清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。受者清净即佛十力清净。佛十力清净即受者清净。何以故。是受者清净与佛十力清净。无二无二分无别无断故。受者清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即受者清净。何以故。是受者清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。知者清净即佛十力清净。佛十力清净即知者清净。何以故。是知者清净与佛十力清净。无二无二分无别无断故。知者清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即知者清净。何以故。是知者清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。见者清净即佛十力清净。佛十力清净即见者清净。何以故。是见者清净与佛十力清净。无二无二分无别无断故。见者清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即见者清净。何以故。是见者清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故

复次善现。我清净即无忘失法清净。无忘失法清净即我清净。何以故。是我清净与无忘失法清净。无二无二分无别无断故。我清净即恒住舍性清净。恒住舍性清净即我清净。何以故。是我清净与恒住舍性清净。无二无二分无别无断故。有情清净即无忘失法清净。无忘失法清净即有情清净。何以故。是有情清净与无忘失法清净。无二无二分无别无断故。有情清净即恒住舍性清净。恒住舍性清净即有情清净。何以故。是有情清净与恒住舍性清净。无二无二分无别无断故。命者清净即无忘失法清净。无忘失法清净即命者清净。何以故。是命者清净与无忘失法清净。无二无二分无别无断故。命者清净即恒住舍性清净恒住舍性清净即命者清净。何以故。是命者清净与恒住舍性清净。无二无二分无别无断故。生者清净即无忘失法清净。无忘失法清净即生者清净。何以故。是生者清净与无忘失法清净无二无二分无别无断故。生者清净即恒住舍性清净。恒住舍性清净即生者清净。何以故。是生者清净与恒住舍性清净。无二无二分无别无断故。养育者清净即无忘失法清净。无忘失法清净即养育者清净。何以故。是养育者清净与无忘失法清净。无二无二分无别无断故。养育者清净即恒住舍性清净。恒住舍性清净即养育者清净。何以故。是养育者清净与恒住舍性清净。无二无二分无别无断故。士夫清净即无忘失法清净。无忘失法清净即士夫清净。何以故。是士夫清净与无忘失法清净。无二无二分无别无断故。士夫清净即恒住舍性清净。恒住舍性清净即士夫清净。何以故。是士夫清净与恒住舍性清净。无二无二分无别无断故。补特伽罗清净即无忘失法清净。无忘失法清净即补特伽罗清净。何以故。是补特伽罗清净与无忘失法清净。无二无二分无别无断故。补特伽罗清净即恒住舍性清净。恒住舍性清净即补特伽罗清净。何以故。是补特伽罗清净与恒住舍性清净。无二无二分无别无断故。意生清净即无忘失法清净。无忘失法清净即意生清净。何以故。是意生清净与无忘失法清净。无二无二分无别无断故。意生清净即恒住舍性清净。恒住舍性清净即意生清净。何以故。是意生清净与恒住舍性清净。无二无二分无别无断故。儒童清净即无忘失法清净。无忘失法清净即儒童清净。何以故。是儒童清净与无忘失法清净。无二无二分无别无断故。儒童清净即恒住舍性清净。恒住舍性清净即儒童清净。何以故。是儒童清净与恒住舍性清净。无二无二分无别无断故。作者清净即无忘失法清净。无忘失法清净即作者清净。何以故。是作者清净与无忘失法清净。无二无二分无别无断故。作者清净即恒住舍性清净。恒住舍性清净即作者清净。何以故。是作者清净与恒住舍性清净。无二无二分无别无断故。受者清净即无忘失法清净。无忘失法清净即受者清净。何以故。是受者清净与无忘失法清净。无二无二分无别无断故。受者清净即恒住舍性清净。恒住舍性清净即受者清净。何以故。是受者清净与恒住舍性清净。无二无二分无别无断故。知者清净即无忘失法清净。无忘失法清净即知者清净。何以故。是知者清净与无忘失法清净。无二无二分无别无断故。知者清净即恒住舍性清净。恒住舍性清净即知者清净。何以故。是知者清净与恒住舍性清净。无二无二分无别无断故。见者清净即无忘失法清净。无忘失法清净即见者清净。何以故。是见者清净与无忘失法清净。无二无二分无别无断故。见者清净即恒住舍性清净。恒住舍性清净即见者清净。何以故。是见者清净与恒住舍性清净。无二无二分无别无断故

大般若波罗蜜多经卷第一百八十八大般若波罗蜜多经卷第一百八十九

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之八

复次善现。我清净即一切智清净。一切智清净即我清净。何以故。是我清净与一切智清净。无二无二分无别无断故。我清净即道相智一切相智清净。道相智一切相智清净即我清净。何以故。是我清净与道相智一切相智清净。无二无二分无别无断故。有情清净即一切智清净。一切智清净即有情清净。何以故。是有情清净与一切智清净。无二无二分无别无断故。有情清净即道相智一切相智清净。道相智一切相智清净即有情清净。何以故。是有情清净与道相智一切相智清净。无二无二分无别无断故。命者清净即一切智清净。一切智清净即命者清净。何以故。是命者清净与一切智清净。无二无二分无别无断故。命者清净即道相智一切相智清净。道相智一切相智清净即命者清净。何以故。是命者清净与道相智一切相智清净。无二无二分无别无断故。生者清净即一切智清净。一切智清净即生者清净。何以故。是生者清净与一切智清净。无二无二分无别无断故。生者清净即道相智一切相智清净。道相智一切相智清净即生者清净。何以故。是生者清净与道相智一切相智清净。无二无二分无别无断故。养育者清净即一切智清净。一切智清净即养育者清净。何以故。是养育者清净与一切智清净。无二无二分无别无断故。养育者清净即道相智一切相智清净。道相智一切相智清净即养育者清净。何以故。是养育者清净与道相智一切相智清净。无二无二分无别无断故。士夫清净即一切智清净。一切智清净即士夫清净。何以故。是士夫清净与一切智清净。无二无二分无别无断故。士夫清净即道相智一切相智清净。道相智一切相智清净即士夫清净。何以故。是士夫清净与道相智一切相智清净。无二无二分无别无断故。补特伽罗清净即一切智清净。一切智清净即补特伽罗清净。何以故。是补特伽罗清净与一切智清净。无二无二分无别无断故。补特伽罗清净即道相智一切相智清净。道相智一切相智清净即补特伽罗清净。何以故。是补特伽罗清净与道相智一切相智清净。无二无二分无别无断故。意生清净即一切智清净。一切智清净即意生清净。何以故。是意生清净与一切智清净。无二无二分无别无断故。意生清净即道相智一切相智清净。道相智一切相智清净即意生清净。何以故。是意生清净与道相智一切相智清净。无二无二分无别无断故。儒童清净即一切智清净。一切智清净即儒童清净。何以故。是儒童清净与一切智清净。无二无二分无别无断故。儒童清净即道相智一切相智清净。道相智一切相智清净即儒童清净。何以故。是儒童清净与道相智一切相智清净。无二无二分无别无断故。作者清净即一切智清净。一切智清净即作者清净。何以故。是作者清净与一切智清净。无二无二分无别无断故。作者清净即道相智一切相智清净。道相智一切相智清净即作者清净。何以故。是作者清净与道相智一切相智清净。无二无二分无别无断故。受者清净即一切智清净。一切智清净即受者清净。何以故。是受者清净与一切智清净。无二无二分无别无断故。受者清净即道相智一切相智清净。道相智一切相智清净即受者清净。何以故。是受者清净与道相智一切相智清净。无二无二分无别无断故。知者清净即一切智清净。一切智清净即知者清净。何以故。是知者清净与一切智清净。无二无二分无别无断故。知者清净即道相智一切相智清净。道相智一切相智清净即知者清净。何以故。是知者清净与道相智一切相智清净。无二无二分无别无断故。见者清净即一切智清净一切智清净即见者清净。何以故。是见者清净与一切智清净。无二无二分无别无断故。见者清净即道相智一切相智清净。道相智一切相智清净即见者清净。何以故。是见者清净与道相智一切相智清净。无二无二分无别无断故。复次善现。我清净即一切陀罗尼门清净。一切陀罗尼门清净即我清净。何以故。是我清净与一切陀罗尼门清净。无二无二分无别无断故。我清净即一切三摩地门清净。一切三摩地门清净即我清净。何以故。是我清净与一切三摩地门清净。无二无二分无别无断故。有情清净即一切陀罗尼门清净。一切陀罗尼门清净即有情清净。何以故。是有情清净与一切陀罗尼门清净。无二无二分无别无断故。有情清净即一切三摩地门清净。一切三摩地门清净即有情清净。何以故。是有情清净与一切三摩地门清净。无二无二分无别无断故。命者清净即一切陀罗尼门清净。一切陀罗尼门清净即命者清净。何以故。是命者清净与一切陀罗尼门清净。无二无二分无别无断故。命者清净即一切三摩地门清净。一切三摩地门清净即命者清净。何以故。是命者清净与一切三摩地门清净。无二无二分无别无断故。生者清净即一切陀罗尼门清净。一切陀罗尼门清净即生者清净。何以故。是生者清净与一切陀罗尼门清净。无二无二分无别无断故。生者清净即一切三摩地门清净。一切三摩地门清净即生者清净。何以故。是生者清净与一切三摩地门清净。无二无二分无别无断故。养育者清净即一切陀罗尼门清净。一切陀罗尼门清净即养育者清净。何以故。是养育者清净与一切陀罗尼门清净。无二无二分无别无断故。养育者清净即一切三摩地门清净。一切三摩地门清净即养育者清净。何以故。是养育者清净与一切三摩地门清净。无二无二分无别无断故。士夫清净即一切陀罗尼门清净。一切陀罗尼门清净即士夫清净。何以故。是士夫清净与一切陀罗尼门清净。无二无二分无别无断故。士夫清净即一切三摩地门清净。一切三摩地门清净即士夫清净。何以故。是士夫清净与一切三摩地门清净。无二无二分无别无断故。补特伽罗清净即一切陀罗尼门清净。一切陀罗尼门清净即补特伽罗清净。何以故。是补特伽罗清净与一切陀罗尼门清净。无二无二分无别无断故。补特伽罗清净即一切三摩地门清净。一切三摩地门清净即补特伽罗清净。何以故。是补特伽罗清净与一切三摩地门清净。无二无二分无别无断故。意生清净即一切陀罗尼门清净。一切陀罗尼门清净即意生清净。何以故。是意生清净与一切陀罗尼门清净。无二无二分无别无断故。意生清净即一切三摩地门清净。一切三摩地门清净即意生清净。何以故。是意生清净与一切三摩地门清净。无二无二分无别无断故。儒童清净即一切陀罗尼门清净。一切陀罗尼门清净即儒童清净。何以故。是儒童清净与一切陀罗尼门清净。无二无二分无别无断故。儒童清净即一切三摩地门清净。一切三摩地门清净即儒童清净。何以故。是儒童清净与一切三摩地门清净。无二无二分无别无断故。作者清净即一切陀罗尼门清净。一切陀罗尼门清净即作者清净。何以故。是作者清净与一切陀罗尼门清净。无二无二分无别无断故。作者清净即一切三摩地门清净。一切三摩地门清净即作者清净。何以故。是作者清净与一切三摩地门清净。无二无二分无别无断故。受者清净即一切陀罗尼门清净。一切陀罗尼门清净即受者清净。何以故。是受者清净与一切陀罗尼门清净。无二无二分无别无断故。受者清净即一切三摩地门清净。一切三摩地门清净即受者清净。何以故。是受者清净与一切三摩地门清净。无二无二分无别无断故。知者清净即一切陀罗尼门清净。一切陀罗尼门清净即知者清净。何以故。是知者清净与一切陀罗尼门清净。无二无二分无别无断故。知者清净即一切三摩地门清净。一切三摩地门清净即知者清净。何以故。是知者清净与一切三摩地门清净。无二无二分无别无断故。见者清净即一切陀罗尼门清净。一切陀罗尼门清净即见者清净。何以故。是见者清净与一切陀罗尼门清净。无二无二分无别无断故。见者清净即一切三摩地门清净。一切三摩地门清净即见者清净。何以故。是见者清净与一切三摩地门清净。无二无二分无别无断故

复次善现。我清净即预流果清净。预流果清净即我清净。何以故。是我清净与预流果清净。无二无二分无别无断故。我清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即我清净。何以故。是我清净与一来不还阿罗汉果清净。无二无二分无别无断故。有情清净即预流果清净。预流果清净即有情清净。何以故。是有情清净与预流果清净。无二无二分无别无断故。有情清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即有情清净。何以故。是有情清净与一来不还阿罗汉果清净。无二无二分无别无断故。命者清净即预流果清净。预流果清净即命者清净。何以故。是命者清净与预流果清净。无二无二分无别无断故。命者清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即命者清净。何以故。是命者清净与一来不还阿罗汉果清净。无二无二分无别无断故。生者清净即预流果清净。预流果清净即生者清净。何以故。是生者清净与预流果清净。无二无二分无别无断故。生者清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即生者清净。何以故。是生者清净与一来不还阿罗汉果清净。无二无二分无别无断故。养育者清净即预流果清净。预流果清净即养育者清净。何以故。是养育者清净与预流果清净。无二无二分无别无断故。养育者清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即养育者清净。何以故。是养育者清净与一来不还阿罗汉果清净。无二无二分无别无断故。士夫清净即预流果清净。预流果清净即士夫清净。何以故。是士夫清净与预流果清净。无二无二分无别无断故。士夫清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净。即士夫清净。何以故。是士夫清净与一来不还阿罗汉果清净。无二无二分无别无断故。补特伽罗清净即预流果清净。预流果清净即补特伽罗清净。何以故。是补特伽罗清净与预流果清净。无二无二分无别无断故。补特伽罗清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即补特伽罗清净。何以故。是补特伽罗清净与一来不还阿罗汉果清净。无二无二分无别无断故。意生清净即预流果清净。预流果清净即意生清净。何以故。是意生清净与预流果清净。无二无二分无别无断故。意生清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即意生清净。何以故。是意生清净与一来不还阿罗汉果清净。无二无二分无别无断故。儒童清净即预流果清净。预流果清净即儒童清净。何以故。是儒童清净与预流果清净。无二无二分无别无断故。儒童清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即儒童清净。何以故。是儒童清净与一来不还阿罗汉果清净。无二无二分无别无断故。作者清净即预流果清净。预流果清净即作者清净。何以故。是作者清净与预流果清净。无二无二分无别无断故。作者清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即作者清净。何以故。是作者清净与一来不还阿罗汉果清净。无二无二分无别无断故。受者清净即预流果清净。预流果清净即受者清净。何以故。是受者清净与预流果清净。无二无二分无别无断故。受者清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即受者清净。何以故。是受者清净与一来不还阿罗汉果清净。无二无二分无别无断故。知者清净即预流果清净。预流果清净即知者清净。何以故。是知者清净与预流果清净。无二无二分无别无断故。知者清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即知者清净。何以故。是知者清净与一来不还阿罗汉果清净。无二无二分无别无断故。见者清净即预流果清净。预流果清净即见者清净。何以故。是见者清净与预流果清净。无二无二分无别无断故。见者清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即见者清净。何以故。是见者清净与一来不还阿罗汉果清净。无二无二分无别无断故

复次善现。我清净即独觉菩提清净。独觉菩提清净即我清净。何以故。是我清净与独觉菩提清净。无二无二分无别无断故。有情清净即独觉菩提清净。独觉菩提清净即有情清净。何以故。是有情清净与独觉菩提清净。无二无二分无别无断故。命者清净即独觉菩提清净。独觉菩提清净即命者清净。何以故。是命者清净与独觉菩提清净。无二无二分无别无断故。生者清净即独觉菩提清净。独觉菩提清净即生者清净。何以故。是生者清净与独觉菩提清净。无二无二分无别无断故。养育者清净即独觉菩提清净。独觉菩提清净即养育者清净。何以故。是养育者清净与独觉菩提清净。无二无二分无别无断故。士夫清净即独觉菩提清净。独觉菩提清净即士夫清净。何以故。是士夫清净与独觉菩提清净。无二无二分无别无断故。补特伽罗清净即独觉菩提清净。独觉菩提清净即补特伽罗清净。何以故。是补特伽罗清净与独觉菩提清净。无二无二分无别无断故。意生清净即独觉菩提清净独觉菩提清净即意生清净。何以故。是意生清净与独觉菩提清净。无二无二分无别无断故。儒童清净即独觉菩提清净。独觉菩提清净即儒童清净。何以故。是儒童清净与独觉菩提清净。无二无二分无别无断故。作者清净即独觉菩提清净。独觉菩提清净即作者清净。何以故。是作者清净与独觉菩提清净。无二无二分无别无断故。受者清净即独觉菩提清净。独觉菩提清净即受者清净。何以故。是受者清净与独觉菩提清净。无二无二分无别无断故。知者清净即独觉菩提清净。独觉菩提清净即知者清净。何以故。是知者清净与独觉菩提清净。无二无二分无别无断故。见者清净即独觉菩提清净。独觉菩提清净即见者清净。何以故。是见者清净与独觉菩提清净。无二无二分无别无断故

复次善现。我清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即我清净。何以故。是我清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。有情清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即有情清净。何以故。是有情清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。命者清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即命者清净。何以故。是命者清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。生者清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即生者清净。何以故。是生者清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。养育者清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即养育者清净。何以故。是养育者清净与一切菩萨摩诃萨行清净无二无二分无别无断故。士夫清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即士夫清净。何以故。是士夫清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。补特伽罗清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即补特伽罗清净。何以故。是补特伽罗清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。意生清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即意生清净。何以故。是意生清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。儒童清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即儒童清净。何以故。是儒童清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。作者清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即作者清净。何以故。是作者清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。受者清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即受者清净。何以故。是受者清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。知者清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即知者清净。何以故。是知者清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。见者清净即一切菩萨摩诃萨行清净一切菩萨摩诃萨行清净即见者清净。何以故。是见者清净与一切菩萨摩诃萨行清净。无二无二分无别无断故

复次善现。我清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即我清净。何以故。是我清净与诸佛无上正等菩提清净。无二无二分无别无断故。有情清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即有情清净。何以故。是有情清净与诸佛无上正等菩提清净。无二无二分无别无断故。命者清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即命者清净。何以故。是命者清净与诸佛无上正等菩提清净。无二无二分无别无断故。生者清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即生者清净。何以故。是生者清净与诸佛无上正等菩提清净。无二无二分无别无断故。养育者清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即养育者清净。何以故。是养育者清净与诸佛无上正等菩提清净。无二无二分无别无断故。士夫清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即士夫清净。何以故。是士夫清净与诸佛无上正等菩提清净。无二无二分无别无断故。补特伽罗清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即补特伽罗清净。何以故。是补特伽罗清净与诸佛无上正等菩提清净。无二无二分无别无断故。意生清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即意生清净。何以故。是意生清净与诸佛无上正等菩提清净。无二无二分无别无断故。儒童清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即儒童清净。何以故。是儒童清净与诸佛无上正等菩提清净。无二无二分无别无断故。作者清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即作者清净。何以故。是作者清净与诸佛无上正等菩提清净。无二无二分无别无断故。受者清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即受者清净。何以故。是受者清净与诸佛无上正等菩提清净。无二无二分无别无断故。知者清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即知者清净。何以故。是知者清净与诸佛无上正等菩提清净。无二无二分无别无断故。见者清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即见者清净。何以故。是见者清净与诸佛无上正等菩提清净。无二无二分无别无断故

大般若波罗蜜多经卷第一百八十九大般若波罗蜜多经卷第一百九十

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之九

复次善现。我清净即色清净。色清净即我清净。何以故。是我清净与色清净。无二无二分无别无断故。我清净即受想行识清净受想行识清净即我清净。何以故。是我清净与受想行识清净。无二无二分无别无断故。善现。我清净即眼处清净。眼处清净即我清净。何以故。是我清净与眼处清净。无二无二分无别无断故。我清净即耳鼻舌身意处清净。耳鼻舌身意处清净即我清净。何以故。是我清净与耳鼻舌身意处清净无二无二分无别无断故。善现。我清净即色处清净。色处清净即我清净。何以故。是我清净与色处清净。无二无二分无别无断故。我清净即声香味触法处清净。声香味触法处清净即我清净。何以故。是我清净与声香味触法处清净。无二无二分无别无断故。善现。我清净即眼界清净。眼界清净即我清净。何以故。是我清净与眼界清净无二无二分无别无断故。我清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即我清净。何以故。是我清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。善现。我清净即耳界清净。耳界清净即我清净。何以故。是我清净与耳界清净。无二无二分无别无断故。我清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即我清净。何以故。是我清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。善现。我清净即鼻界清净。鼻界清净即我清净。何以故。是我清净与鼻界清净。无二无二分无别无断故。我清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即我清净。何以故。是我清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故

善现。我清净即舌界清净。舌界清净即我清净。何以故。是我清净与舌界清净。无二无二分无别无断故。我清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即我清净。何以故。是我清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。善现。我清净即身界清净。身界清净即我清净。何以故。是我清净与身界清净。无二无二分无别无断故。我清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即我清净。何以故。是我清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。善现。我清净即意界清净。意界清净即我清净。何以故。是我清净与意界清净。无二无二分无别无断故。我清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即我清净。何以故。是我清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。善现。我清净即地界清净。地界清净即我清净。何以故。是我清净与地界清净。无二无二分无别无断故。我清净即水火风空识界清净。水火风空识界清净即我清净。何以故。是我清净与水火风空识界清净。无二无二分无别无断故。善现。我清净即无明清净。无明清净即我清净。何以故。是我清净与无明清净。无二无二分无别无断故。我清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即我清净。何以故。是我清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故

善现。我清净即布施波罗蜜多清净。布施波罗蜜多清净即我清净。何以故。是我清净与布施波罗蜜多清净。无二无二分无别无断故。我清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即我清净。何以故。是我清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。善现。我清净即内空清净。内空清净即我清净。何以故。是我清净与内空清净。无二无二分无别无断故。我清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即我清净。何以故。是我清净与外空乃至无性自性空清净。无二无二分无别无断故。善现。我清净即真如清净。真如清净即我清净。何以故。是我清净与真如清净。无二无二分无别无断故。我清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即我清净。何以故。是我清净与法界乃至不思议界清净。无二无二分无别无断故。善现。我清净即苦圣谛清净。苦圣谛清净即我清净。何以故。是我清净与苦圣谛清净。无二无二分无别无断故。我清净即集灭道圣谛清净。集灭道圣谛清净即我清净。何以故。是我清净与集灭道圣谛清净。无二无二分无别无断故

善现。我清净即四静虑清净。四静虑清净即我清净。何以故。是我清净与四静虑清净。无二无二分无别无断故。我清净即四无量四无色定清净。四无量四无色定清净即我清净。何以故。是我清净与四无量四无色定清净。无二无二分无别无断故。善现。我清净即八解脱清净。八解脱清净即我清净。何以故。是我清净与八解脱清净。无二无二分无别无断故。我清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即我清净。何以故。是我清净与八胜处九次第定十遍处清净。无二无二分无别无断故。善现。我清净即四念住清净。四念住清净即我清净。何以故。是我清净与四念住清净。无二无二分无别无断故。我清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即我清净。何以故。是我清净与四正断乃至八圣道支清净。无二无二分无别无断故。善现。我清净即空解脱门清净。空解脱门清净即我清净。何以故。是我清净与空解脱门清净。无二无二分无别无断故。我清净即无相无愿解脱门清净。无相无愿解脱门清净即我清净。何以故。是我清净与无相无愿解脱门清净。无二无二分无别无断故。善现。我清净即菩萨十地清净。菩萨十地清净即我清净。何以故。是我清净与菩萨十地清净。无二无二分无别无断故

善现。我清净即五眼清净。五眼清净即我清净。何以故。是我清净与五眼清净。无二无二分无别无断故。我清净即六神通清净。六神通清净即我清净。何以故。是我清净与六神通清净。无二无二分无别无断故。善现。我清净即佛十力清净佛十力清净即我清净。何以故。是我清净与佛十力清净。无二无二分无别无断故。我清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即我清净。何以故。是我清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。善现。我清净即无忘失法清净。无忘失法清净即我清净。何以故。是我清净与无忘失法清净。无二无二分无别无断故。我清净即恒住舍性清净。恒住舍性清净即我清净。何以故。是我清净与恒住舍性清净。无二无二分无别无断故。善现。我清净即一切智清净。一切智清净即我清净。何以故。是我清净与一切智清净。无二无二分无别无断故。我清净即道相智一切相智清净。道相智一切相智清净即我清净。何以故。是我清净与道相智一切相智清净。无二无二分无别无断故。善现。我清净即一切陀罗尼门清净。一切陀罗尼门清净即我清净。何以故。是我清净与一切陀罗尼门清净。无二无二分无别无断故。我清净即一切三摩地门清净。一切三摩地门清净即我清净。何以故。是我清净与一切三摩地门清净。无二无二分无别无断故。善现。我清净即预流果清净。预流果清净即我清净。何以故。是我清净与预流果清净。无二无二分无别无断故。我清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即我清净。何以故。是我清净与一来不还阿罗汉果清净。无二无二分无别无断故。善现。我清净即独觉菩提清净。独觉菩提清净即我清净。何以故。是我清净与独觉菩提清净。无二无二分无别无断故。善现。我清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即我清净。何以故。是我清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。我清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即我清净。何以故。是我清净与诸佛无上正等菩提清净。无二无二分无别无断故

复次善现。有情清净即色清净。色清净即有情清净。何以故。是有情清净与色清净。无二无二分无别无断故。有情清净即受想行识清净。受想行识清净即有情清净。何以故。是有情清净与受想行识清净。无二无二分无别无断故。善现。有情清净即眼处清净。眼处清净即有情清净。何以故。是有情清净与眼处清净。无二无二分无别无断故。有情清净即耳鼻舌身意处清净。耳鼻舌身意处清净即有情清净。何以故。是有情清净与耳鼻舌身意处清净。无二无二分无别无断故。善现。有情清净即色处清净。色处清净即有情清净。何以故。是有情清净与色处清净。无二无二分无别无断故。有情清净即声香味触法处清净。声香味触法处清净即有情清净。何以故。是有情清净与声香味触法处清净。无二无二分无别无断故。善现。有情清净即眼界清净。眼界清净即有情清净。何以故。是有情清净与眼界清净。无二无二分无别无断故。有情清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即有情清净。何以故。是有情清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。善现。有情清净即耳界清净。耳界清净即有情清净。何以故。是有情清净与耳界清净。无二无二分无别无断故。有情清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即有情清净。何以故。是有情清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。善现。有情清净即鼻界清净。鼻界清净即有情清净。何以故。是有情清净与鼻界清净。无二无二分无别无断故。有情清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即有情清净。何以故。是有情清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。善现。有情清净即舌界清净。舌界清净即有情清净。何以故。是有情清净与舌界清净。无二无二分无别无断故。有情清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即有情清净。何以故。是有情清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。善现。有情清净即身界清净。身界清净即有情清净。何以故。是有情清净与身界清净。无二无二分无别无断故。有情清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即有情清净。何以故。是有情清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。善现。有情清净即意界清净。意界清净即有情清净。何以故。是有情清净与意界清净。无二无二分无别无断故。有情清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即有情清净。何以故。是有情清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故

善现。有情清净即地界清净。地界清净即有情清净。何以故。是有情清净与地界清净。无二无二分无别无断故。有情清净即水火风空识界清净。水火风空识界清净即有情清净。何以故。是有情清净与水火风空识界清净。无二无二分无别无断故。善现。有情清净即无明清净。无明清净即有情清净。何以故。是有情清净与无明清净。无二无二分无别无断故。有情清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即有情清净。何以故。是有情清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故

善现。有情清净即布施波罗蜜多清净。布施波罗蜜多清净即有情清净。何以故。是有情清净与布施波罗蜜多清净。无二无二分无别无断故。有情清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即有情清净。何以故。是有情清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。善现。有情清净即内空清净。内空清净即有情清净。何以故。是有情清净与内空清净。无二无二分无别无断故。有情清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即有情清净。何以故。是有情清净与外空乃至无性自性空清净。无二无二分无别无断故。善现。有情清净即真如清净。真如清净即有情清净。何以故。是有情清净与真如清净。无二无二分无别无断故。有情清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即有情清净。何以故。是有情清净与法界乃至不思议界清净。无二无二分无别无断故。善现。有情清净即苦圣谛清净。苦圣谛清净即有情清净。何以故。是有情清净与苦圣谛清净。无二无二分无别无断故。有情清净即集灭道圣谛清净。集灭道圣谛清净即有情清净。何以故。是有情清净与集灭道圣谛清净。无二无二分无别无断故。善现。有情清净即四静虑清净。四静虑清净即有情清净。何以故。是有情清净与四静虑清净。无二无二分无别无断故。有情清净即四无量四无色定清净。四无量四无色定清净即有情清净。何以故。是有情清净与四无量四无色定清净。无二无二分无别无断故。善现。有情清净即八解脱清净。八解脱清净即有情清净。何以故。是有情清净与八解脱清净。无二无二分无别无断故。有情清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即有情清净。何以故。是有情清净与八胜处九次第定十遍处清净。无二无二分无别无断故。善现。有情清净即四念住清净。四念住清净即有情清净。何以故。是有情清净与四念住清净。无二无二分无别无断故。有情清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即有情清净。何以故。是有情清净与四正断乃至八圣道支清净。无二无二分无别无断故。善现。有情清净即空解脱门清净。空解脱门清净即有情清净。何以故。是有情清净与空解脱门清净无二无二分无别无断故。有情清净即无相无愿解脱门清净。无相无愿解脱门清净即有情清净。何以故。是有情清净与无相无愿解脱门清净。无二无二分无别无断故。善现。有情清净即菩萨十地清净。菩萨十地清净即有情清净。何以故。是有情清净与菩萨十地清净。无二无二分无别无断故

善现。有情清净即五眼清净。五眼清净即有情清净。何以故。是有情清净与五眼清净。无二无二分无别无断故。有情清净即六神通清净。六神通清净即有情清净。何以故。是有情清净与六神通清净。无二无二分无别无断故。善现。有情清净即佛十力清净。佛十力清净即有情清净。何以故。是有情清净与佛十力清净。无二无二分无别无断故。有情清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即有情清净。何以故。是有情清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。善现。有情清净即无忘失法清净。无忘失法清净即有情清净。何以故。是有情清净与无忘失法清净。无二无二分无别无断故。有情清净即恒住舍性清净。恒住舍性清净即有情清净。何以故。是有情清净与恒住舍性清净。无二无二分无别无断故。善现。有情清净即一切智清净。一切智清净即有情清净。何以故。是有情清净与一切智清净。无二无二分无别无断故。有情清净即道相智一切相智清净。道相智一切相智清净即有情清净。何以故。是有情清净与道相智一切相智清净。无二无二分无别无断故。善现。有情清净即一切陀罗尼门清净。一切陀罗尼门清净即有情清净。何以故。是有情清净与一切陀罗尼门清净。无二无二分无别无断故。有情清净即一切三摩地门清净。一切三摩地门清净即有情清净。何以故。是有情清净与一切三摩地门清净。无二无二分无别无断故

善现。有情清净即预流果清净。预流果清净即有情清净。何以故。是有情清净与预流果清净。无二无二分无别无断故。有情清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即有情清净。何以故。是有情清净与一来不还阿罗汉果清净。无二无二分无别无断故。善现。有情清净即独觉菩提清净。独觉菩提清净即有情清净。何以故。是有情清净与独觉菩提清净。无二无二分无别无断故。善现。有情清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即有情清净。何以故。是有情清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。有情清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即有情清净。何以故。是有情清净与诸佛无上正等菩提清净。无二无二分无别无断故

复次善现。命者清净即色清净。色清净即命者清净。何以故。是命者清净与色清净。无二无二分无别无断故。命者清净即受想行识清净。受想行识清净即命者清净。何以故。是命者清净与受想行识清净。无二无二分无别无断故。善现。命者清净即眼处清净。眼处清净即命者清净。何以故。是命者清净与眼处清净。无二无二分无别无断故。命者清净即耳鼻舌身意处清净。耳鼻舌身意处清净即命者清净。何以故。是命者清净与耳鼻舌身意处清净。无二无二分无别无断故。善现。命者清净即色处清净。色处清净即命者清净。何以故。是命者清净与色处清净。无二无二分无别无断故。命者清净即声香味触法处清净。声香味触法处清净即命者清净。何以故。是命者清净与声香味触法处清净。无二无二分无别无断故。善现。命者清净即眼界清净。眼界清净即命者清净。何以故。是命者清净与眼界清净。无二无二分无别无断故。命者清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即命者清净。何以故。是命者清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。善现。命者清净即耳界清净。耳界清净即命者清净。何以故。是命者清净与耳界清净。无二无二分无别无断故。命者清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即命者清净。何以故。是命者清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。善现。命者清净即鼻界清净。鼻界清净即命者清净。何以故。是命者清净与鼻界清净。无二无二分无别无断故。命者清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即命者清净。何以故。是命者清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。善现。命者清净即舌界清净。舌界清净即命者清净。何以故。是命者清净与舌界清净。无二无二分无别无断故。命者清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即命者清净。何以故。是命者清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。善现。命者清净即身界清净。身界清净即命者清净。何以故。是命者清净与身界清净。无二无二分无别无断故。命者清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即命者清净。何以故。是命者清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。善现。命者清净即意界清净。意界清净即命者清净。何以故。是命者清净与意界清净。无二无二分无别无断故。命者清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即命者清净。何以故。是命者清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故

善现。命者清净即地界清净。地界清净即命者清净。何以故。是命者清净与地界清净。无二无二分无别无断故。命者清净即水火风空识界清净。水火风空识界清净即命者清净。何以故。是命者清净与水火风空识界清净。无二无二分无别无断故。善现。命者清净即无明清净。无明清净即命者清净。何以故。是命者清净与无明清净。无二无二分无别无断故。命者清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即命者清净。何以故。是命者清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故

大般若波罗蜜多经卷第一百九十大般若波罗蜜多经卷第一百九十一

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之十

善现。命者清净即布施波罗蜜多清净。布施波罗蜜多清净即命者清净。何以故。是命者清净与布施波罗蜜多清净。无二无二分无别无断故。命者清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即命者清净。何以故。是命者清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。善现。命者清净即内空清净。内空清净即命者清净。何以故。是命者清净与内空清净。无二无二分无别无断故。命者清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即命者清净。何以故。是命者清净与外空乃至无性自性空清净。无二无二分无别无断故。善现。命者清净即真如清净。真如清净即命者清净。何以故。是命者清净与真如清净。无二无二分无别无断故。命者清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即命者清净。何以故。是命者清净与法界乃至不思议界清净。无二无二分无别无断故。善现。命者清净即苦圣谛清净。苦圣谛清净即命者清净。何以故。是命者清净与苦圣谛清净。无二无二分无别无断故。命者清净即集灭道圣谛清净。集灭道圣谛清净即命者清净。何以故。是命者清净与集灭道圣谛清净。无二无二分无别无断故。善现。命者清净即四静虑清净。四静虑清净即命者清净。何以故。是命者清净与四静虑清净。无二无二分无别无断故。命者清净即四无量四无色定清净。四无量四无色定清净即命者清净。何以故。是命者清净与四无量四无色定清净。无二无二分无别无断故。善现。命者清净即八解脱清净。八解脱清净即命者清净。何以故。是命者清净与八解脱清净。无二无二分无别无断故。命者清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即命者清净。何以故。是命者清净与八胜处九次第定十遍处清净。无二无二分无别无断故。善现。命者清净即四念住清净。四念住清净即命者清净。何以故。是命者清净与四念住清净。无二无二分无别无断故。命者清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即命者清净。何以故。是命者清净与四正断乃至八圣道支清净。无二无二分无别无断故。善现。命者清净即空解脱门清净。空解脱门清净即命者清净。何以故。是命者清净与空解脱门清净。无二无二分无别无断故。命者清净即无相无愿解脱门清净。无相无愿解脱门清净即命者清净。何以故。是命者清净与无相无愿解脱门清净。无二无二分无别无断故。善现。命者清净即菩萨十地清净。菩萨十地清净即命者清净。何以故。是命者清净与菩萨十地清净。无二无二分无别无断故

善现。命者清净即五眼清净。五眼清净即命者清净。何以故。是命者清净与五眼清净。无二无二分无别无断故。命者清净即六神通清净。六神通清净即命者清净。何以故。是命者清净与六神通清净。无二无二分无别无断故。善现。命者清净即佛十力清净。佛十力清净即命者清净。何以故。是命者清净与佛十力清净。无二无二分无别无断故。命者清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即命者清净。何以故。是命者清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。善现。命者清净即无忘失法清净。无忘失法清净即命者清净。何以故。是命者清净与无忘失法清净。无二无二分无别无断故。命者清净即恒住舍性清净。恒住舍性清净即命者清净。何以故。是命者清净与恒住舍性清净。无二无二分无别无断故。善现。命者清净即一切智清净。一切智清净即命者清净。何以故。是命者清净与一切智清净。无二无二分无别无断故。命者清净即道相智一切相智清净。道相智一切相智清净即命者清净。何以故。是命者清净与道相智一切相智清净。无二无二分无别无断故。善现。命者清净即一切陀罗尼门清净。一切陀罗尼门清净即命者清净。何以故。是命者清净与一切陀罗尼门清净。无二无二分无别无断故。命者清净即一切三摩地门清净。一切三摩地门清净即命者清净。何以故。是命者清净与一切三摩地门清净。无二无二分无别无断故

善现。命者清净即预流果清净。预流果清净即命者清净。何以故。是命者清净与预流果清净。无二无二分无别无断故。命者清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即命者清净。何以故。是命者清净与一来不还阿罗汉果清净。无二无二分无别无断故。善现。命者清净即独觉菩提清净。独觉菩提清净即命者清净。何以故。是命者清净与独觉菩提清净。无二无二分无别无断故。善现。命者清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即命者清净。何以故。是命者清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。命者清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即命者清净。何以故。是命者清净与诸佛无上正等菩提清净。无二无二分无别无断故

复次善现。生者清净即色清净。色清净即生者清净。何以故。是生者清净与色清净。无二无二分无别无断故。生者清净即受想行识清净。受想行识清净即生者清净。何以故。是生者清净与受想行识清净。无二无二分无别无断故。善现。生者清净即眼处清净。眼处清净即生者清净。何以故。是生者清净与眼处清净。无二无二分无别无断故。生者清净即耳鼻舌身意处清净。耳鼻舌身意处清净即生者清净。何以故。是生者清净与耳鼻舌身意处清净。无二无二分无别无断故。善现。生者清净即色处清净。色处清净即生者清净。何以故。是生者清净与色处清净。无二无二分无别无断故。生者清净即声香味触法处清净。声香味触法处清净即生者清净。何以故。是生者清净与声香味触法处清净。无二无二分无别无断故。善现。生者清净即眼界清净。眼界清净即生者清净。何以故。是生者清净与眼界清净。无二无二分无别无断故。生者清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即生者清净。何以故。是生者清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。善现。生者清净即耳界清净。耳界清净即生者清净。何以故。是生者清净与耳界清净。无二无二分无别无断故。生者清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即生者清净。何以故。是生者清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。善现。生者清净即鼻界清净。鼻界清净即生者清净。何以故。是生者清净与鼻界清净。无二无二分无别无断故。生者清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即生者清净。何以故。是生者清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。善现。生者清净即舌界清净。舌界清净即生者清净。何以故。是生者清净与舌界清净。无二无二分无别无断故。生者清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即生者清净。何以故。是生者清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。善现。生者清净即身界清净。身界清净即生者清净。何以故。是生者清净与身界清净。无二无二分无别无断故。生者清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即生者清净。何以故。是生者清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。善现。生者清净即意界清净。意界清净即生者清净。何以故。是生者清净与意界清净。无二无二分无别无断故。生者清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即生者清净。何以故。是生者清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。善现。生者清净即地界清净。地界清净即生者清净。何以故。是生者清净与地界清净。无二无二分无别无断故。生者清净即水火风空识界清净。水火风空识界清净即生者清净。何以故。是生者清净与水火风空识界清净。无二无二分无别无断故。善现。生者清净即无明清净。无明清净即生者清净。何以故。是生者清净与无明清净。无二无二分无别无断故。生者清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即生者清净何以故是生者清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故

善现。生者清净即布施波罗蜜多清净。布施波罗蜜多清净即生者清净。何以故。是生者清净与布施波罗蜜多清净。无二无二分无别无断故。生者清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即生者清净。何以故。是生者清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。善现。生者清净即内空清净。内空清净即生者清净。何以故。是生者清净与内空清净。无二无二分无别无断故。生者清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即生者清净。何以故。是生者清净与外空乃至无性自性空清净。无二无二分无别无断故。善现。生者清净即真如清净。真如清净即生者清净。何以故。是生者清净与真如清净。无二无二分无别无断故。生者清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即生者清净。何以故。是生者清净与法界乃至不思议界清净。无二无二分无别无断故。善现。生者清净即苦圣谛清净。苦圣谛清净即生者清净。何以故。是生者清净与苦圣谛清净。无二无二分无别无断故。生者清净即集灭道圣谛清净。集灭道圣谛清净即生者清净。何以故。是生者清净与集灭道圣谛清净。无二无二分无别无断故。善现。生者清净即四静虑清净。四静虑清净即生者清净。何以故。是生者清净与四静虑清净。无二无二分无别无断故。生者清净即四无量四无色定清净。四无量四无色定清净即生者清净。何以故。是生者清净与四无量四无色定清净。无二无二分无别无断故。善现。生者清净即八解脱清净。八解脱清净即生者清净。何以故。是生者清净与八解脱清净。无二无二分无别无断故。生者清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即生者清净。何以故。是生者清净与八胜处九次第定十遍处清净。无二无二分无别无断故。善现。生者清净即四念住清净。四念住清净即生者清净。何以故。是生者清净与四念住清净。无二无二分无别无断故。生者清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即生者清净。何以故。是生者清净与四正断乃至八圣道支清净。无二无二分无别无断故。善现。生者清净即空解脱门清净。空解脱门清净即生者清净。何以故。是生者清净与空解脱门清净。无二无二分无别无断故。生者清净即无相无愿解脱门清净。无相无愿解脱门清净即生者清净。何以故。是生者清净与无相无愿解脱门清净。无二无二分无别无断故。善现。生者清净即菩萨十地清净。菩萨十地清净即生者清净。何以故。是生者清净与菩萨十地清净。无二无二分无别无断故

善现。生者清净即五眼清净。五眼清净即生者清净。何以故。是生者清净与五眼清净。无二无二分无别无断故。生者清净即六神通清净。六神通清净即生者清净。何以故。是生者清净与六神通清净。无二无二分无别无断故。善现。生者清净即佛十力清净。佛十力清净即生者清净。何以故。是生者清净与佛十力清净。无二无二分无别无断故。生者清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即生者清净。何以故。是生者清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。善现。生者清净即无忘失法清净。无忘失法清净即生者清净。何以故。是生者清净与无忘失法清净。无二无二分无别无断故。生者清净即恒住舍性清净。恒住舍性清净即生者清净。何以故。是生者清净与恒住舍性清净。无二无二分无别无断故。善现。生者清净即一切智清净。一切智清净即生者清净。何以故。是生者清净与一切智清净。无二无二分无别无断故。生者清净即道相智一切相智清净。道相智一切相智清净即生者清净。何以故。是生者清净与道相智一切相智清净。无二无二分无别无断故。善现。生者清净即一切陀罗尼门清净一切陀罗尼门清净即生者清净。何以故。是生者清净与一切陀罗尼门清净。无二无二分无别无断故。生者清净即一切三摩地门清净。一切三摩地门清净即生者清净。何以故。是生者清净与一切三摩地门清净。无二无二分无别无断故

善现。生者清净即预流果清净。预流果清净即生者清净。何以故。是生者清净与预流果清净。无二无二分无别无断故。生者清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即生者清净。何以故。是生者清净与一来不还阿罗汉果清净。无二无二分无别无断故。善现。生者清净即独觉菩提清净。独觉菩提清净即生者清净。何以故。是生者清净与独觉菩提清净。无二无二分无别无断故。善现。生者清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即生者清净。何以故。是生者清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。生者清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即生者清净。何以故。是生者清净与诸佛无上正等菩提清净。无二无二分无别无断故

复次善现。养育者清净即色清净。色清净即养育者清净。何以故。是养育者清净与色清净。无二无二分无别无断故。养育者清净即受想行识清净。受想行识清净即养育者清净。何以故。是养育者清净与受想行识清净。无二无二分无别无断故。善现。养育者清净即眼处清净。眼处清净即养育者清净。何以故。是养育者清净与眼处清净。无二无二分无别无断故。养育者清净即耳鼻舌身意处清净。耳鼻舌身意处清净即养育者清净。何以故。是养育者清净与耳鼻舌身意处清净无二无二分无别无断故。善现。养育者清净即色处清净。色处清净即养育者清净。何以故。是养育者清净与色处清净。无二无二分无别无断故。养育者清净即声香味触法处清净。声香味触法处清净即养育者清净。何以故。是养育者清净与声香味触法处清净无二无二分无别无断故。善现。养育者清净即眼界清净。眼界清净即养育者清净。何以故。是养育者清净与眼界清净。无二无二分无别无断故。养育者清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即养育者清净。何以故。是养育者清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。善现。养育者清净即耳界清净。耳界清净即养育者清净。何以故。是养育者清净与耳界清净。无二无二分无别无断故。养育者清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即养育者清净。何以故。是养育者清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。善现。养育者清净即鼻界清净。鼻界清净即养育者清净。何以故。是养育者清净与鼻界清净。无二无二分无别无断故。养育者清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即养育者清净。何以故。是养育者清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。善现。养育者清净即舌界清净。舌界清净即养育者清净。何以故。是养育者清净与舌界清净。无二无二分无别无断故。养育者清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即养育者清净。何以故。是养育者清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。善现。养育者清净即身界清净。身界清净即养育者清净。何以故。是养育者清净与身界清净。无二无二分无别无断故。养育者清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即养育者清净。何以故。是养育者清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。善现。养育者清净即意界清净。意界清净即养育者清净。何以故。是养育者清净与意界清净。无二无二分无别无断故。养育者清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即养育者清净。何以故。是养育者清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。善现。养育者清净即地界清净。地界清净即养育者清净。何以故。是养育者清净与地界清净。无二无二分无别无断故。养育者清净即水火风空识界清净。水火风空识界清净即养育者清净。何以故。是养育者清净与水火风空识界清净。无二无二分无别无断故。善现。养育者清净即无明清净。无明清净即养育者清净。何以故。是养育者清净与无明清净。无二无二分无别无断故。养育者清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即养育者清净。何以故。是养育者清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故

善现。养育者清净即布施波罗蜜多清净。布施波罗蜜多清净即养育者清净。何以故。是养育者清净与布施波罗蜜多清净。无二无二分无别无断故。养育者清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即养育者清净。何以故。是养育者清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。善现。养育者清净即内空清净。内空清净即养育者清净。何以故。是养育者清净与内空清净。无二无二分无别无断故。养育者清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即养育者清净。何以故。是养育者清净与外空乃至无性自性空清净。无二无二分无别无断故。善现。养育者清净即真如清净。真如清净即养育者清净。何以故。是养育者清净与真如清净。无二无二分无别无断故。养育者清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即养育者清净。何以故。是养育者清净与法界乃至不思议界清净。无二无二分无别无断故。善现。养育者清净即苦圣谛清净。苦圣谛清净即养育者清净。何以故。是养育者清净与苦圣谛清净。无二无二分无别无断故。养育者清净即集灭道圣谛清净。集灭道圣谛清净即养育者清净。何以故。是养育者清净与集灭道圣谛清净。无二无二分无别无断故

善现。养育者清净即四静虑清净。四静虑清净即养育者清净。何以故。是养育者清净与四静虑清净。无二无二分无别无断故。养育者清净即四无量四无色定清净。四无量四无色定清净即养育者清净。何以故。是养育者清净与四无量四无色定清净。无二无二分无别无断故。善现。养育者清净即八解脱清净。八解脱清净即养育者清净。何以故。是养育者清净与八解脱清净。无二无二分无别无断故。养育者清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即养育者清净。何以故。是养育者清净与八胜处九次第定十遍处清净。无二无二分无别无断故。善现。养育者清净即四念住清净。四念住清净即养育者清净。何以故。是养育者清净与四念住清净。无二无二分无别无断故。养育者清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即养育者清净。何以故。是养育者清净与四正断乃至八圣道支清净。无二无二分无别无断故。善现。养育者清净即空解脱门清净。空解脱门清净即养育者清净。何以故。是养育者清净与空解脱门清净。无二无二分无别无断故。养育者清净即无相无愿解脱门清净。无相无愿解脱门清净即养育者清净。何以故。是养育者清净与无相无愿解脱门清净。无二无二分无别无断故。善现。养育者清净即菩萨十地清净。菩萨十地清净即养育者清净。何以故。是养育者清净与菩萨十地清净。无二无二分无别无断故

大般若波罗蜜多经卷第一百九十一大般若波罗蜜多经卷第一百九十二

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之十一

善现。养育者清净即五眼清净。五眼清净即养育者清净。何以故。是养育者清净与五眼清净。无二无二分无别无断故。养育者清净即六神通清净。六神通清净即养育者清净。何以故。是养育者清净与六神通清净。无二无二分无别无断故。善现。养育者清净即佛十力清净。佛十力清净即养育者清净。何以故。是养育者清净与佛十力清净。无二无二分无别无断故。养育者清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即养育者清净。何以故。是养育者清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。善现。养育者清净即无忘失法清净。无忘失法清净即养育者清净。何以故。是养育者清净与无忘失法清净。无二无二分无别无断故。养育者清净即恒住舍性清净。恒住舍性清净即养育者清净。何以故。是养育者清净与恒住舍性清净。无二无二分无别无断故。善现。养育者清净即一切智清净。一切智清净即养育者清净。何以故。是养育者清净与一切智清净。无二无二分无别无断故。养育者清净即道相智一切相智清净。道相智一切相智清净即养育者清净。何以故。是养育者清净与道相智一切相智清净。无二无二分无别无断故。善现。养育者清净即一切陀罗尼门清净。一切陀罗尼门清净即养育者清净。何以故。是养育者清净与一切陀罗尼门清净。无二无二分无别无断故。养育者清净即一切三摩地门清净。一切三摩地门清净即养育者清净。何以故。是养育者清净与一切三摩地门清净。无二无二分无别无断故

善现。养育者清净即预流果清净。预流果清净即养育者清净。何以故。是养育者清净与预流果清净。无二无二分无别无断故。养育者清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即养育者清净。何以故。是养育者清净与一来不还阿罗汉果清净。无二无二分无别无断故。善现。养育者清净即独觉菩提清净独觉菩提清净即养育者清净。何以故。是养育者清净与独觉菩提清净。无二无二分无别无断故。善现。养育者清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即养育者清净。何以故。是养育者清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。养育者清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即养育者清净。何以故。是养育者清净与诸佛无上正等菩提清净。无二无二分无别无断故

复次善现。士夫清净即色清净。色清净即士夫清净。何以故。是士夫清净与色清净。无二无二分无别无断故。士夫清净即受想行识清净。受想行识清净即士夫清净。何以故。是士夫清净与受想行识清净。无二无二分无别无断故。善现。士夫清净即眼处清净。眼处清净即士夫清净。何以故。是士夫清净与眼处清净。无二无二分无别无断故。善现。士夫清净即耳鼻舌身意处清净。耳鼻舌身意处清净即士夫清净。何以故。是士夫清净与耳鼻舌身意处清净。无二无二分无别无断故。善现。士夫清净即色处清净。色处清净即士夫清净。何以故。是士夫清净与色处清净。无二无二分无别无断故。士夫清净即声香味触法处清净。声香味触法处清净即士夫清净。何以故。是士夫清净与声香味触法处清净。无二无二分无别无断故。善现。士夫清净即眼界清净。眼界清净即士夫清净。何以故。是士夫清净与眼界清净。无二无二分无别无断故。士夫清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即士夫清净。何以故。是士夫清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。善现。士夫清净即耳界清净。耳界清净即士夫清净。何以故。是士夫清净与耳界清净。无二无二分无别无断故。士夫清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即士夫清净。何以故。是士夫清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。善现。士夫清净即鼻界清净。鼻界清净即士夫清净。何以故。是士夫清净与鼻界清净。无二无二分无别无断故。士夫清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即士夫清净。何以故。是士夫清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。善现。士夫清净即舌界清净。舌界清净即士夫清净。何以故。是士夫清净与舌界清净。无二无二分无别无断故。士夫清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即士夫清净。何以故。是士夫清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。善现。士夫清净即身界清净。身界清净即士夫清净。何以故。是士夫清净与身界清净。无二无二分无别无断故。士夫清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即士夫清净。何以故。是士夫清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。善现。士夫清净即意界清净。意界清净即士夫清净。何以故。是士夫清净与意界清净。无二无二分无别无断故。士夫清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即士夫清净。何以故。是士夫清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。善现。士夫清净即地界清净。地界清净即士夫清净。何以故。是士夫清净。与地界清净。无二无二分无别无断故。士夫清净即水火风空识界清净。水火风空识界清净即士夫清净。何以故。是士夫清净与水火风空识界清净。无二无二分无别无断故。善现。士夫清净即无明清净。无明清净即士夫清净。何以故。是士夫清净与无明清净。无二无二分无别无断故。士夫清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即士夫清净。何以故。是士夫清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故。善现。士夫清净即布施波罗蜜多清净。布施波罗蜜多清净即士夫清净。何以故。是士夫清净与布施波罗蜜多清净。无二无二分无别无断故。士夫清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即士夫清净。何以故。是士夫清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。善现。士夫清净即内空清净。内空清净即士夫清净。何以故。是士夫清净与内空清净。无二无二分无别无断故。士夫清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即士夫清净。何以故。是士夫清净与外空乃至无性自性空清净。无二无二分无别无断故。善现。士夫清净即真如清净。真如清净即士夫清净。何以故。是士夫清净与真如清净。无二无二分无别无断故。士夫清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即士夫清净。何以故。是士夫清净与法界乃至不思议界清净。无二无二分无别无断故。善现。士夫清净即苦圣谛清净。苦圣谛清净即士夫清净。何以故。是士夫清净与苦圣谛清净。无二无二分无别无断故。士夫清净即集灭道圣谛清净。集灭道圣谛清净即士夫清净。何以故。是士夫清净与集灭道圣谛清净。无二无二分无别无断故

善现。士夫清净即四静虑清净。四静虑清净即士夫清净。何以故。是士夫清净与四静虑清净。无二无二分无别无断故。士夫清净即四无量四无色定清净。四无量四无色定清净即士夫清净。何以故。是士夫清净与四无量四无色定清净。无二无二分无别无断故。善现。士夫清净即八解脱清净。八解脱清净即士夫清净。何以故。是士夫清净与八解脱清净。无二无二分无别无断故。士夫清净即八胜处九次第定十遍处清净八胜处九次第定十遍处清净即士夫清净。何以故。是士夫清净与八胜处九次第定十遍处清净。无二无二分无别无断故。善现。士夫清净即四念住清净。四念住清净即士夫清净。何以故。是士夫清净与四念住清净。无二无二分无别无断故。士夫清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即士夫清净。何以故。是士夫清净与四正断乃至八圣道支清净。无二无二分无别无断故。善现。士夫清净即空解脱门清净。空解脱门清净即士夫清净。何以故。是士夫清净与空解脱门清净。无二无二分无别无断故。士夫清净即无相无愿解脱门清净。无相无愿解脱门清净即士夫清净。何以故。是士夫清净与无相无愿解脱门清净。无二无二分无别无断故。善现。士夫清净即菩萨十地清净。菩萨十地清净即士夫清净。何以故。是士夫清净与菩萨十地清净。无二无二分无别无断故

善现。士夫清净即五眼清净。五眼清净即士夫清净。何以故。是士夫清净与五眼清净。无二无二分无别无断故。士夫清净即六神通清净。六神通清净即士夫清净。何以故。是士夫清净与六神通清净无二无二分无别无断故。善现。士夫清净即佛十力清净。佛十力清净即士夫清净。何以故。是士夫清净与佛十力清净。无二无二分无别无断故。士夫清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即士夫清净。何以故。是士夫清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。善现。士夫清净即无忘失法清净。无忘失法清净即士夫清净。何以故。是士夫清净与无忘失法清净。无二无二分无别无断故。士夫清净即恒住舍性清净。恒住舍性清净即士夫清净。何以故。是士夫清净与恒住舍性清净。无二无二分无别无断故。善现。士夫清净即一切智清净。一切智清净即士夫清净。何以故。是士夫清净与一切智清净。无二无二分无别无断故。士夫清净即道相智一切相智清净。道相智一切相智清净即士夫清净。何以故。是士夫清净与道相智一切相智清净。无二无二分无别无断故。善现。士夫清净即一切陀罗尼门清净。一切陀罗尼门清净即士夫清净。何以故。是士夫清净与一切陀罗尼门清净。无二无二分无别无断故。士夫清净即一切三摩地门清净。一切三摩地门清净即士夫清净。何以故。是士夫清净与一切三摩地门清净。无二无二分无别无断故

善现。士夫清净即预流果清净。预流果清净即士夫清净。何以故。是士夫清净与预流果清净。无二无二分无别无断故。士夫清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即士夫清净。何以故。是士夫清净与一来不还阿罗汉果清净。无二无二分无别无断故。善现。士夫清净即独觉菩提清净。独觉菩提清净即士夫清净。何以故。是士夫清净与独觉菩提清净。无二无二分无别无断故。善现。士夫清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即士夫清净。何以故。是士夫清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。士夫清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即士夫清净。何以故。是士夫清净与诸佛无上正等菩提清净。无二无二分无别无断故

复次善现。补特伽罗清净即色清净。色清净即补特伽罗清净何以故。是补特伽罗清净与色清净。无二无二分无别无断故。补特伽罗清净即受想行识清净。受想行识清净即补特伽罗清净。何以故。是补特伽罗清净与受想行识清净。无二无二分无别无断故。善现。补特伽罗清净即眼处清净。眼处清净即补特伽罗清净。何以故。是补特伽罗清净与眼处清净。无二无二分无别无断故。补特伽罗清净即耳鼻舌身意处清净。耳鼻舌身意处清净即补特伽罗清净。何以故。是补特伽罗清净与耳鼻舌身意处清净。无二无二分无别无断故。善现。补特伽罗清净即色处清净。色处清净即补特伽罗清净。何以故。是补特伽罗清净与色处清净。无二无二分无别无断故。补特伽罗清净即声香味触法处清净。声香味触法处清净即补特伽罗清净。何以故。是补特伽罗清净与声香味触法处清净。无二无二分无别无断故。善现。补特伽罗清净即眼界清净。眼界清净即补特伽罗清净。何以故。是补特伽罗清净与眼界清净。无二无二分无别无断故。补特伽罗清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即补特伽罗清净。何以故。是补特伽罗清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。善现。补特伽罗清净即耳界清净。耳界清净即补特伽罗清净。何以故。是补特伽罗清净与耳界清净。无二无二分无别无断故。补特伽罗清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即补特伽罗清净。何以故。是补特伽罗清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。善现。补特伽罗清净即鼻界清净。鼻界清净即补特伽罗清净。何以故。是补特伽罗清净与鼻界清净无二无二分无别无断故。补特伽罗清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即补特伽罗清净。何以故。是补特伽罗清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。善现。补特伽罗清净即舌界清净。舌界清净即补特伽罗清净。何以故。是补特伽罗清净与舌界清净。无二无二分无别无断故。补特伽罗清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即补特伽罗清净。何以故。是补特伽罗清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。善现。补特伽罗清净即身界清净。身界清净即补特伽罗清净。何以故。是补特伽罗清净与身界清净。无二无二分无别无断故。补特伽罗清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即补特伽罗清净。何以故。是补特伽罗清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。善现。补特伽罗清净即意界清净。意界清净即补特伽罗清净。何以故。是补特伽罗清净与意界清净。无二无二分无别无断故。补特伽罗清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即补特伽罗清净。何以故。是补特伽罗清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。善现。补特伽罗清净即地界清净。地界清净即补特伽罗清净。何以故。是补特伽罗清净与地界清净。无二无二分无别无断故。补特伽罗清净即水火风空识界清净。水火风空识界清净即补特伽罗清净。何以故。是补特伽罗清净与水火风空识界清净。无二无二分无别无断故。善现。补特伽罗清净即无明清净。无明清净即补特伽罗清净。何以故。是补特伽罗清净与无明清净。无二无二分无别无断故。补特伽罗清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即补特伽罗清净。何以故。是补特伽罗清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故

善现。补特伽罗清净即布施波罗蜜多清净。布施波罗蜜多清净即补特伽罗清净。何以故。是补特伽罗清净与布施波罗蜜多清净。无二无二分无别无断故。补特伽罗清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即补特伽罗清净。何以故。是补特伽罗清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。善现。补特伽罗清净即内空清净。内空清净即补特伽罗清净。何以故。是补特伽罗清净与内空清净。无二无二分无别无断故。补特伽罗清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即补特伽罗清净。何以故。是补特伽罗清净与外空乃至无性自性空清净。无二无二分无别无断故。善现。补特伽罗清净即真如清净。真如清净即补特伽罗清净。何以故。是补特伽罗清净与真如清净。无二无二分无别无断故。补特伽罗清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即补特伽罗清净。何以故。是补特伽罗清净与法界乃至不思议界清净。无二无二分无别无断故。善现。补特伽罗清净即苦圣谛清净。苦圣谛清净即补特伽罗清净。何以故。是补特伽罗清净与苦圣谛清净。无二无二分无别无断故。补特伽罗清净即集灭道圣谛清净。集灭道圣谛清净即补特伽罗清净。何以故。是补特伽罗清净与集灭道圣谛清净。无二无二分无别无断故。善现。补特伽罗清净即四静虑清净。四静虑清净即补特伽罗清净。何以故。是补特伽罗清净与四静虑清净。无二无二分无别无断故。补特伽罗清净即四无量四无色定清净四无量四无色定清净即补特伽罗清净。何以故。是补特伽罗清净与四无量四无色定清净。无二无二分无别无断故。善现。补特伽罗清净即八解脱清净。八解脱清净即补特伽罗清净。何以故。是补特伽罗清净与八解脱清净。无二无二分无别无断故。补特伽罗清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即补特伽罗清净。何以故。是补特伽罗清净与八胜处九次第定十遍处清净。无二无二分无别无断故。善现。补特伽罗清净即四念住清净。四念住清净即补特伽罗清净。何以故。是补特伽罗清净与四念住清净。无二无二分无别无断故。补特伽罗清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即补特伽罗清净。何以故。是补特伽罗清净与四正断乃至八圣道支清净。无二无二分无别无断故。善现。补特伽罗清净即空解脱门清净。空解脱门清净即补特伽罗清净。何以故。是补特伽罗清净与空解脱门清净。无二无二分无别无断故。补特伽罗清净即无相无愿解脱门清净。无相无愿解脱门清净即补特伽罗清净。何以故。是补特伽罗清净与无相无愿解脱门清净。无二无二分无别无断故。善现。补特伽罗清净即菩萨十地清净。菩萨十地清净即补特伽罗清净。何以故。是补特伽罗清净与菩萨十地清净。无二无二分无别无断故。善现。补特伽罗清净即五眼清净。五眼清净即补特伽罗清净。何以故。是补特伽罗清净与五眼清净。无二无二分无别无断故。补特伽罗清净即六神通清净。六神通清净即补特伽罗清净。何以故。是补特伽罗清净与六神通清净。无二无二分无别无断故。善现。补特伽罗清净即佛十力清净。佛十力清净即补特伽罗清净。何以故。是补特伽罗清净与佛十力清净。无二无二分无别无断故。补特伽罗清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即补特伽罗清净。何以故。是补特伽罗清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。善现。补特伽罗清净即无忘失法清净。无忘失法清净即补特伽罗清净。何以故。是补特伽罗清净与无忘失法清净。无二无二分无别无断故。补特伽罗清净即恒住舍性清净。恒住舍性清净即补特伽罗清净。何以故。是补特伽罗清净与恒住舍性清净。无二无二分无别无断故。善现。补特伽罗清净即一切智清净。一切智清净即补特伽罗清净。何以故。是补特伽罗清净与一切智清净。无二无二分无别无断故。补特伽罗清净即道相智一切相智清净。道相智一切相智清净即补特伽罗清净。何以故。是补特伽罗清净与道相智一切相智清净。无二无二分无别无断故。善现。补特伽罗清净即一切陀罗尼门清净。一切陀罗尼门清净即补特伽罗清净。何以故。是补特伽罗清净与一切陀罗尼门清净。无二无二分无别无断故。补特伽罗清净即一切三摩地门清净。一切三摩地门清净即补特伽罗清净。何以故。是补特伽罗清净与一切三摩地门清净。无二无二分无别无断故

善现。补特伽罗清净即预流果清净。预流果清净即补特伽罗清净。何以故。是补特伽罗清净与预流果清净。无二无二分无别无断故。补特伽罗清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即补特伽罗清净。何以故。是补特伽罗清净与一来不还阿罗汉果清净。无二无二分无别无断故。善现。补特伽罗清净即独觉菩提清净。独觉菩提清净即补特伽罗清净。何以故。是补特伽罗清净与独觉菩提清净。无二无二分无别无断故。善现。补特伽罗清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即补特伽罗清净。何以故。是补特伽罗清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。补特伽罗清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即补特伽罗清净。何以故。是补特伽罗清净与诸佛无上正等菩提清净。无二无二分无别无断故

大般若波罗蜜多经卷第一百九十二大般若波罗蜜多经卷第一百九十三

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之十二

复次善现。意生清净即色清净。色清净即意生清净。何以故。是意生清净与色清净。无二无二分无别无断故。意生清净即受想行识清净。受想行识清净即意生清净。何以故。是意生清净与受想行识清净。无二无二分无别无断故。善现。意生清净即眼处清净。眼处清净即意生清净。何以故。是意生清净与眼处清净。无二无二分无别无断故。意生清净即耳鼻舌身意处清净。耳鼻舌身意处清净即意生清净。何以故。是意生清净与耳鼻舌身意处清净。无二无二分无别无断故。善现。意生清净即色处清净。色处清净即意生清净。何以故。是意生清净与色处清净。无二无二分无别无断故。意生清净即声香味触法处清净。声香味触法处清净即意生清净。何以故。是意生清净与声香味触法处清净。无二无二分无别无断故。善现。意生清净即眼界清净。眼界清净即意生清净。何以故。是意生清净与眼界清净。无二无二分无别无断故。意生清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即意生清净。何以故。是意生清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。善现。意生清净即耳界清净。耳界清净即意生清净。何以故。是意生清净与耳界清净。无二无二分无别无断故。意生清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即意生清净。何以故。是意生清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。善现。意生清净即鼻界清净。鼻界清净即意生清净。何以故。是意生清净与鼻界清净。无二无二分无别无断故。意生清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即意生清净。何以故。是意生清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。善现。意生清净即舌界清净。舌界清净即意生清净。何以故。是意生清净与舌界清净。无二无二分无别无断故。意生清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即意生清净。何以故。是意生清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。善现。意生清净即身界清净。身界清净即意生清净。何以故。是意生清净与身界清净。无二无二分无别无断故。意生清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即意生清净。何以故。是意生清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。善现。意生清净即意界清净。意界清净即意生清净。何以故。是意生清净与意界清净。无二无二分无别无断故。意生清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即意生清净。何以故。是意生清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。善现。意生清净即地界清净。地界清净即意生清净。何以故。是意生清净与地界清净。无二无二分无别无断故。意生清净即水火风空识界清净。水火风空识界清净即意生清净。何以故。是意生清净与水火风空识界清净。无二无二分无别无断故。善现。意生清净即无明清净。无明清净即意生清净。何以故。是意生清净与无明清净。无二无二分无别无断故。意生清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即意生清净。何以故。是意生清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故。善现。意生清净即布施波罗蜜多清净。布施波罗蜜多清净即意生清净。何以故。是意生清净与布施波罗蜜多清净。无二无二分无别无断故。意生清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即意生清净。何以故。是意生清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。善现。意生清净即内空清净。内空清净即意生清净。何以故。是意生清净与内空清净。无二无二分无别无断故。意生清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即意生清净。何以故。是意生清净与外空乃至无性自性空清净。无二无二分无别无断故。善现。意生清净即真如清净。真如清净即意生清净。何以故。是意生清净与真如清净。无二无二分无别无断故。意生清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即意生清净。何以故。是意生清净与法界乃至不思议界清净。无二无二分无别无断故。善现。意生清净即苦圣谛清净。苦圣谛清净即意生清净。何以故。是意生清净与苦圣谛清净。无二无二分无别无断故。意生清净即集灭道圣谛清净。集灭道圣谛清净即意生清净。何以故。是意生清净与集灭道圣谛清净。无二无二分无别无断故。善现。意生清净即四静虑清净。四静虑清净即意生清净。何以故。是意生清净与四静虑清净。无二无二分无别无断故。意生清净即四无量四无色定清净。四无量四无色定清净即意生清净。何以故。是意生清净与四无量四无色定清净。无二无二分无别无断故。善现。意生清净即八解脱清净。八解脱清净即意生清净。何以故。是意生清净与八解脱清净。无二无二分无别无断故。意生清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即意生清净。何以故。是意生清净与八胜处九次第定十遍处清净。无二无二分无别无断故。善现。意生清净即四念住清净。四念住清净即意生清净。何以故。是意生清净与四念住清净。无二无二分无别无断故。意生清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即意生清净。何以故。是意生清净与四正断乃至八圣道支清净。无二无二分无别无断故。善现。意生清净即空解脱门清净。空解脱门清净即意生清净。何以故。是意生清净与空解脱门清净。无二无二分无别无断故。意生清净即无相无愿解脱门清净。无相无愿解脱门清净即意生清净。何以故。是意生清净与无相无愿解脱门清净。无二无二分无别无断故。善现。意生清净即菩萨十地清净。菩萨十地清净即意生清净。何以故。是意生清净与菩萨十地清净。无二无二分无别无断故。善现。意生清净即五眼清净。五眼清净即意生清净。何以故。是意生清净与五眼清净。无二无二分无别无断故。意生清净即六神通清净。六神通清净即意生清净。何以故。是意生清净与六神通清净。无二无二分无别无断故。善现。意生清净即佛十力清净。佛十力清净即意生清净。何以故。是意生清净与佛十力清净。无二无二分无别无断故。意生清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即意生清净。何以故。是意生清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。善现。意生清净即无忘失法清净。无忘失法清净即意生清净。何以故。是意生清净与无忘失法清净。无二无二分无别无断故。意生清净即恒住舍性清净。恒住舍性清净即意生清净。何以故。是意生清净与恒住舍性清净。无二无二分无别无断故。善现。意生清净即一切智清净一切智清净即意生清净。何以故。是意生清净与一切智清净。无二无二分无别无断故。意生清净即道相智一切相智清净。道相智一切相智清净即意生清净。何以故。是意生清净与道相智一切相智清净。无二无二分无别无断故。善现。意生清净即一切陀罗尼门清净。一切陀罗尼门清净即意生清净。何以故。是意生清净与一切陀罗尼门清净。无二无二分无别无断故。意生清净即一切三摩地门清净。一切三摩地门清净即意生清净。何以故。是意生清净与一切三摩地门清净。无二无二分无别无断故

善现。意生清净即预流果清净。预流果清净即意生清净。何以故。是意生清净与预流果清净。无二无二分无别无断故。意生清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即意生清净。何以故。是意生清净与一来不还阿罗汉果清净。无二无二分无别无断故。善现。意生清净即独觉菩提清净。独觉菩提清净即意生清净。何以故。是意生清净与独觉菩提清净。无二无二分无别无断故。善现。意生清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即意生清净。何以故。是意生清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。意生清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即意生清净。何以故。是意生清净与诸佛无上正等菩提清净。无二无二分无别无断故

复次善现。儒童清净即色清净。色清净即儒童清净。何以故。是儒童清净与色清净。无二无二分无别无断故。儒童清净即受想行识清净。受想行识清净即儒童清净。何以故。是儒童清净与受想行识清净。无二无二分无别无断故。善现。儒童清净即眼处清净。眼处清净即儒童清净。何以故。是儒童清净与眼处清净。无二无二分无别无断故。儒童清净即耳鼻舌身意处清净。耳鼻舌身意处清净即儒童清净。何以故。是儒童清净与耳鼻舌身意处清净。无二无二分无别无断故善现。儒童清净即色处清净。色处清净即儒童清净。何以故。是儒童清净与色处清净。无二无二分无别无断故。儒童清净即声香味触法处清净。声香味触法处清净即儒童清净。何以故。是儒童清净与声香味触法处清净。无二无二分无别无断故。善现。儒童清净即眼界清净。眼界清净即儒童清净。何以故。是儒童清净与眼界清净。无二无二分无别无断故。儒童清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即儒童清净。何以故。是儒童清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。善现。儒童清净即耳界清净。耳界清净即儒童清净。何以故。是儒童清净与耳界清净。无二无二分无别无断故。儒童清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即儒童清净。何以故。是儒童清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。善现。儒童清净即鼻界清净。鼻界清净即儒童清净。何以故。是儒童清净与鼻界清净。无二无二分无别无断故。儒童清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即儒童清净。何以故。是儒童清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。善现。儒童清净即舌界清净。舌界清净即儒童清净。何以故。是儒童清净与舌界清净。无二无二分无别无断故。儒童清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即儒童清净。何以故。是儒童清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。善现。儒童清净即身界清净。身界清净即儒童清净。何以故。是儒童清净与身界清净。无二无二分无别无断故。儒童清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即儒童清净。何以故。是儒童清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。善现。儒童清净即意界清净。意界清净即儒童清净。何以故。是儒童清净与意界清净。无二无二分无别无断故。儒童清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即儒童清净。何以故。是儒童清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。善现。儒童清净即地界清净。地界清净即儒童清净。何以故。是儒童清净与地界清净。无二无二分无别无断故。儒童清净即水火风空识界清净。水火风空识界清净即儒童清净。何以故。是儒童清净与水火风空识界清净。无二无二分无别无断故。善现。儒童清净即无明清净。无明清净即儒童清净。何以故。是儒童清净与无明清净。无二无二分无别无断故。儒童清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即儒童清净。何以故。是儒童清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故

善现。儒童清净即布施波罗蜜多清净。布施波罗蜜多清净即儒童清净。何以故。是儒童清净与布施波罗蜜多清净。无二无二分无别无断故。儒童清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即儒童清净。何以故。是儒童清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。善现。儒童清净即内空清净。内空清净即儒童清净。何以故。是儒童清净与内空清净。无二无二分无别无断故。儒童清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即儒童清净。何以故。是儒童清净与外空乃至无性自性空清净。无二无二分无别无断故。善现。儒童清净即真如清净。真如清净即儒童清净。何以故。是儒童清净与真如清净。无二无二分无别无断故。儒童清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即儒童清净。何以故。是儒童清净与法界乃至不思议界清净。无二无二分无别无断故。善现。儒童清净即苦圣谛清净。苦圣谛清净即儒童清净。何以故。是儒童清净与苦圣谛清净。无二无二分无别无断故。儒童清净即集灭道圣谛清净。集灭道圣谛清净即儒童清净。何以故。是儒童清净与集灭道圣谛清净。无二无二分无别无断故

善现。儒童清净即四静虑清净。四静虑清净即儒童清净。何以故。是儒童清净与四静虑清净。无二无二分无别无断故。儒童清净即四无量四无色定清净。四无量四无色定清净即儒童清净。何以故。是儒童清净与四无量四无色定清净。无二无二分无别无断故。善现。儒童清净即八解脱清净。八解脱清净即儒童清净。何以故。是儒童清净与八解脱清净。无二无二分无别无断故。儒童清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即儒童清净。何以故。是儒童清净与八胜处九次第定十遍处清净。无二无二分无别无断故。善现。儒童清净即四念住清净。四念住清净即儒童清净。何以故。是儒童清净与四念住清净。无二无二分无别无断故。儒童清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即儒童清净。何以故。是儒童清净与四正断乃至八圣道支清净。无二无二分无别无断故。善现。儒童清净即空解脱门清净。空解脱门清净即儒童清净。何以故。是儒童清净与空解脱门清净。无二无二分无别无断故。儒童清净即无相无愿解脱门清净。无相无愿解脱门清净即儒童清净。何以故。是儒童清净与无相无愿解脱门清净。无二无二分无别无断故。善现。儒童清净即菩萨十地清净。菩萨十地清净即儒童清净。何以故。是儒童清净与菩萨十地清净。无二无二分无别无断故

善现。儒童清净即五眼清净。五眼清净即儒童清净。何以故。是儒童清净与五眼清净。无二无二分无别无断故。儒童清净即六神通清净。六神通清净即儒童清净。何以故。是儒童清净与六神通清净。无二无二分无别无断故。善现。儒童清净即佛十力清净。佛十力清净即儒童清净。何以故。是儒童清净与佛十力清净。无二无二分无别无断故。儒童清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即儒童清净。何以故。是儒童清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。善现。儒童清净即无忘失法清净。无忘失法清净即儒童清净。何以故。是儒童清净与无忘失法清净。无二无二分无别无断故。儒童清净即恒住舍性清净。恒住舍性清净即儒童清净。何以故。是儒童清净与恒住舍性清净。无二无二分无别无断故。善现。儒童清净即一切智清净。一切智清净即儒童清净。何以故。是儒童清净与一切智清净。无二无二分无别无断故。儒童清净即道相智一切相智清净。道相智一切相智清净即儒童清净。何以故。是儒童清净与道相智一切相智清净。无二无二分无别无断故。善现。儒童清净即一切陀罗尼门清净。一切陀罗尼门清净即儒童清净。何以故。是儒童清净与一切陀罗尼门清净。无二无二分无别无断故。儒童清净即一切三摩地门清净。一切三摩地门清净即儒童清净。何以故。是儒童清净与一切三摩地门清净。无二无二分无别无断故

善现。儒童清净即预流果清净。预流果清净即儒童清净。何以故。是儒童清净与预流果清净。无二无二分无别无断故。儒童清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即儒童清净。何以故。是儒童清净与一来不还阿罗汉果清净。无二无二分无别无断故。善现。儒童清净即独觉菩提清净。独觉菩提清净即儒童清净。何以故。是儒童清净与独觉菩提清净。无二无二分无别无断故。善现。儒童清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即儒童清净。何以故。是儒童清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。儒童清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即儒童清净。何以故。是儒童清净与诸佛无上正等菩提清净。无二无二分无别无断故

复次善现。作者清净即色清净。色清净即作者清净。何以故。是作者清净与色清净。无二无二分无别无断故。作者清净即受想行识清净。受想行识清净即作者清净。何以故。是作者清净与受想行识清净。无二无二分无别无断故。善现。作者清净即眼处清净。眼处清净即作者清净。何以故。是作者清净与眼处清净。无二无二分无别无断故。作者清净即耳鼻舌身意处清净。耳鼻舌身意处清净即作者清净。何以故。是作者清净与耳鼻舌身意处清净。无二无二分无别无断故。善现。作者清净即色处清净。色处清净即作者清净。何以故。是作者清净与色处清净。无二无二分无别无断故。作者清净即声香味触法处清净。声香味触法处清净即作者清净。何以故。是作者清净与声香味触法处清净。无二无二分无别无断故。善现。作者清净即眼界清净。眼界清净即作者清净。何以故。是作者清净与眼界清净。无二无二分无别无断故。作者清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即作者清净。何以故。是作者清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。善现。作者清净即耳界清净。耳界清净即作者清净。何以故。是作者清净与耳界清净。无二无二分无别无断故。作者清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即作者清净。何以故。是作者清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。善现。作者清净即鼻界清净。鼻界清净即作者清净。何以故。是作者清净与鼻界清净。无二无二分无别无断故。作者清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即作者清净。何以故。是作者清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。善现。作者清净即舌界清净。舌界清净即作者清净。何以故。是作者清净与舌界清净。无二无二分无别无断故。作者清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即作者清净。何以故。是作者清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故

大般若波罗蜜多经卷第一百九十三大般若波罗蜜多经卷第一百九十四

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之十三

善现。作者清净即身界清净。身界清净即作者清净。何以故。是作者清净与身界清净。无二无二分无别无断故。作者清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即作者清净。何以故。是作者清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。善现。作者清净即意界清净。意界清净即作者清净。何以故。是作者清净与意界清净。无二无二分无别无断故。作者清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即作者清净。何以故。是作者清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。善现。作者清净即地界清净。地界清净即作者清净。何以故。是作者清净与地界清净。无二无二分无别无断故。作者清净即水火风空识界清净。水火风空识界清净即作者清净。何以故。是作者清净与水火风空识界清净。无二无二分无别无断故。善现。作者清净即无明清净。无明清净即作者清净。何以故。是作者清净与无明清净。无二无二分无别无断故。作者清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即作者清净。何以故。是作者清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故。善现。作者清净即布施波罗蜜多清净。布施波罗蜜多清净即作者清净。何以故。是作者清净与布施波罗蜜多清净。无二无二分无别无断故。作者清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即作者清净。何以故。是作者清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。善现。作者清净即内空清净。内空清净即作者清净。何以故。是作者清净与内空清净。无二无二分无别无断故。作者清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即作者清净。何以故。是作者清净与外空乃至无性自性空清净。无二无二分无别无断故。善现。作者清净即真如清净。真如清净即作者清净。何以故。是作者清净与真如清净。无二无二分无别无断故。作者清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即作者清净。何以故。是作者清净与法界乃至不思议界清净。无二无二分无别无断故。善现。作者清净即苦圣谛清净。苦圣谛清净即作者清净。何以故。是作者清净与苦圣谛清净。无二无二分无别无断故。作者清净即集灭道圣谛清净。集灭道圣谛清净即作者清净。何以故。是作者清净与集灭道圣谛清净。无二无二分无别无断故

善现。作者清净即四静虑清净。四静虑清净即作者清净。何以故。是作者清净与四静虑清净。无二无二分无别无断故。作者清净即四无量四无色定清净。四无量四无色定清净即作者清净。何以故。是作者清净与四无量四无色定清净。无二无二分无别无断故

善现。作者清净即八解脱清净。八解脱清净即作者清净。何以故。是作者清净与八解脱清净。无二无二分无别无断故。作者清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即作者清净。何以故。是作者清净与八胜处九次第定十遍处清净。无二无二分无别无断故。善现。作者清净即四念住清净。四念住清净即作者清净。何以故。是作者清净与四念住清净。无二无二分无别无断故。作者清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即作者清净。何以故。是作者清净与四正断乃至八圣道支清净。无二无二分无别无断故。善现。作者清净即空解脱门清净。空解脱门清净即作者清净。何以故。是作者清净与空解脱门清净。无二无二分无别无断故。作者清净即无相无愿解脱门清净。无相无愿解脱门清净即作者清净。何以故。是作者清净与无相无愿解脱门清净。无二无二分无别无断故。善现。作者清净即菩萨十地清净。菩萨十地清净即作者清净。何以故。是作者清净与菩萨十地清净。无二无二分无别无断故

善现。作者清净即五眼清净。五眼清净即作者清净。何以故。是作者清净与五眼清净。无二无二分无别无断故。作者清净即六神通清净。六神通清净即作者清净。何以故。是作者清净与六神通清净。无二无二分无别无断故。善现。作者清净即佛十力清净。佛十力清净即作者清净。何以故。是作者清净与佛十力清净。无二无二分无别无断故。作者清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即作者清净。何以故。是作者清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。善现。作者清净即无忘失法清净。无忘失法清净即作者清净。何以故。是作者清净与无忘失法清净。无二无二分无别无断故。作者清净即恒住舍性清净。恒住舍性清净即作者清净。何以故。是作者清净与恒住舍性清净。无二无二分无别无断故。善现。作者清净即一切智清净。一切智清净即作者清净。何以故。是作者清净与一切智清净。无二无二分无别无断故。作者清净即道相智一切相智清净。道相智一切相智清净即作者清净。何以故。是作者清净与道相智一切相智清净。无二无二分无别无断故。善现。作者清净即一切陀罗尼门清净。一切陀罗尼门清净即作者清净。何以故。是作者清净与一切陀罗尼门清净。无二无二分无别无断故。作者清净即一切三摩地门清净。一切三摩地门清净即作者清净。何以故。是作者清净与一切三摩地门清净。无二无二分无别无断故

善现。作者清净即预流果清净。预流果清净即作者清净。何以故。是作者清净与预流果清净。无二无二分无别无断故。作者清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即作者清净。何以故。是作者清净与一来不还阿罗汉果清净。无二无二分无别无断故。善现。作者清净即独觉菩提清净。独觉菩提清净即作者清净。何以故。是作者清净与独觉菩提清净。无二无二分无别无断故。善现。作者清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即作者清净。何以故。是作者清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。作者清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即作者清净。何以故。是作者清净与诸佛无上正等菩提清净。无二无二分无别无断故

复次善现。受者清净即色清净。色清净即受者清净。何以故。是受者清净与色清净。无二无二分无别无断故。受者清净即受想行识清净。受想行识清净即受者清净。何以故。是受者清净与受想行识清净。无二无二分无别无断故。善现。受者清净即眼处清净。眼处清净即受者清净。何以故。是受者清净与眼处清净。无二无二分无别无断故。受者清净即耳鼻舌身意处清净。耳鼻舌身意处清净即受者清净。何以故。是受者清净与耳鼻舌身意处清净。无二无二分无别无断故。善现。受者清净即色处清净。色处清净即受者清净。何以故。是受者清净与色处清净。无二无二分无别无断故。受者清净即声香味触法处清净。声香味触法处清净即受者清净。何以故。是受者清净与声香味触法处清净。无二无二分无别无断故。善现。受者清净即眼界清净。眼界清净即受者清净。何以故。是受者清净与眼界清净。无二无二分无别无断故。受者清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即受者清净。何以故。是受者清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。善现。受者清净即耳界清净。耳界清净即受者清净。何以故。是受者清净与耳界清净。无二无二分无别无断故。受者清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即受者清净。何以故。是受者清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。善现。受者清净即鼻界清净。鼻界清净即受者清净。何以故。是受者清净与鼻界清净。无二无二分无别无断故。受者清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即受者清净。何以故。是受者清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。善现。受者清净即舌界清净。舌界清净即受者清净。何以故。是受者清净与舌界清净。无二无二分无别无断故。受者清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即受者清净。何以故。是受者清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。善现。受者清净即身界清净。身界清净即受者清净。何以故。是受者清净与身界清净。无二无二分无别无断故。受者清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即受者清净。何以故。是受者清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。善现。受者清净即意界清净。意界清净即受者清净。何以故。是受者清净与意界清净。无二无二分无别无断故。受者清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即受者清净。何以故。是受者清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。善现。受者清净即地界清净。地界清净即受者清净。何以故。是受者清净与地界清净。无二无二分无别无断故。受者清净即水火风空识界清净。水火风空识界清净即受者清净。何以故。是受者清净与水火风空识界清净。无二无二分无别无断故。善现。受者清净即无明清净。无明清净即受者清净。何以故。是受者清净与无明清净。无二无二分无别无断故。受者清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即受者清净。何以故。是受者清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故

善现。受者清净即布施波罗蜜多清净。布施波罗蜜多清净即受者清净。何以故。是受者清净与布施波罗蜜多清净。无二无二分无别无断故。受者清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即受者清净。何以故是受者清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。善现。受者清净即内空清净。内空清净即受者清净。何以故。是受者清净与内空清净。无二无二分无别无断故。受者清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即受者清净。何以故。是受者清净与外空乃至无性自性空清净。无二无二分无别无断故。善现。受者清净即真如清净。真如清净即受者清净。何以故。是受者清净与真如清净。无二无二分无别无断故。受者清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即受者清净。何以故。是受者清净与法界乃至不思议界清净。无二无二分无别无断故。善现。受者清净即苦圣谛清净。苦圣谛清净即受者清净。何以故。是受者清净与苦圣谛清净。无二无二分无别无断故。受者清净即集灭道圣谛清净。集灭道圣谛清净即受者清净。何以故。是受者清净与集灭道圣谛清净。无二无二分无别无断故

善现。受者清净即四静虑清净。四静虑清净即受者清净。何以故。是受者清净与四静虑清净。无二无二分无别无断故。受者清净即四无量四无色定清净。四无量四无色定清净即受者清净。何以故。是受者清净与四无量四无色定清净。无二无二分无别无断故。善现。受者清净即八解脱清净。八解脱清净即受者清净。何以故。是受者清净与八解脱清净。无二无二分无别无断故。受者清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即受者清净。何以故。是受者清净与八胜处九次第定十遍处清净。无二无二分无别无断故。善现。受者清净即四念住清净。四念住清净即受者清净。何以故。是受者清净与四念住清净。无二无二分无别无断故。受者清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即受者清净。何以故。是受者清净与四正断乃至八圣道支清净。无二无二分无别无断故。善现。受者清净即空解脱门清净。空解脱门清净即受者清净。何以故。是受者清净与空解脱门清净。无二无二分无别无断故。受者清净即无相无愿解脱门清净。无相无愿解脱门清净即受者清净。何以故。是受者清净与无相无愿解脱门清净。无二无二分无别无断故。善现。受者清净即菩萨十地清净。菩萨十地清净即受者清净。何以故。是受者清净与菩萨十地清净。无二无二分无别无断故

善现。受者清净即五眼清净。五眼清净即受者清净。何以故。是受者清净与五眼清净。无二无二分无别无断故。受者清净即六神通清净。六神通清净即受者清净。何以故。是受者清净与六神通清净。无二无二分无别无断故。善现。受者清净即佛十力清净。佛十力清净即受者清净。何以故。是受者清净与佛十力清净。无二无二分无别无断故。受者清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即受者清净。何以故。是受者清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。善现。受者清净即无忘失法清净。无忘失法清净即受者清净。何以故。是受者清净与无忘失法清净。无二无二分无别无断故。受者清净即恒住舍性清净。恒住舍性清净即受者清净。何以故。是受者清净与恒住舍性清净。无二无二分无别无断故。善现。受者清净即一切智清净。一切智清净即受者清净。何以故。是受者清净与一切智清净。无二无二分无别无断故。受者清净即道相智一切相智清净。道相智一切相智清净即受者清净。何以故。是受者清净与道相智一切相智清净。无二无二分无别无断故。善现。受者清净即一切陀罗尼门清净。一切陀罗尼门清净即受者清净。何以故。是受者清净与一切陀罗尼门清净。无二无二分无别无断故。受者清净即一切三摩地门清净。一切三摩地门清净即受者清净。何以故。是受者清净与一切三摩地门清净。无二无二分无别无断故

善现。受者清净即预流果清净。预流果清净即受者清净。何以故。是受者清净与预流果清净。无二无二分无别无断故。受者清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即受者清净。何以故。是受者清净与一来不还阿罗汉果清净。无二无二分无别无断故。善现。受者清净即独觉菩提清净。独觉菩提清净即受者清净。何以故。是受者清净与独觉菩提清净。无二无二分无别无断故。善现。受者清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即受者清净。何以故。是受者清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。受者清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即受者清净。何以故。是受者清净与诸佛无上正等菩提清净。无二无二分无别无断故

复次善现。知者清净即色清净。色清净即知者清净。何以故。是知者清净与色清净。无二无二分无别无断故。知者清净即受想行识清净。受想行识清净即知者清净。何以故。是知者清净与受想行识清净。无二无二分无别无断故。善现。知者清净即眼处清净。眼处清净即知者清净。何以故。是知者清净与眼处清净。无二无二分无别无断故。知者清净即耳鼻舌身意处清净。耳鼻舌身意处清净即知者清净。何以故。是知者清净与耳鼻舌身意处清净。无二无二分无别无断故。善现。知者清净即色处清净。色处清净即知者清净。何以故。是知者清净与色处清净。无二无二分无别无断故。知者清净即声香味触法处清净。声香味触法处清净即知者清净。何以故。是知者清净与声香味触法处清净。无二无二分无别无断故。善现。知者清净即眼界清净。眼界清净即知者清净。何以故。是知者清净与眼界清净。无二无二分无别无断故。知者清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即知者清净。何以故。是知者清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。善现。知者清净即耳界清净。耳界清净即知者清净。何以故。是知者清净与耳界清净。无二无二分无别无断故。知者清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即知者清净。何以故。是知者清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。善现。知者清净即鼻界清净。鼻界清净即知者清净。何以故。是知者清净与鼻界清净。无二无二分无别无断故。知者清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即知者清净。何以故。是知者清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。善现。知者清净即舌界清净。舌界清净即知者清净。何以故。是知者清净与舌界清净。无二无二分无别无断故。知者清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即知者清净。何以故。是知者清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。善现。知者清净即身界清净。身界清净即知者清净。何以故。是知者清净与身界清净。无二无二分无别无断故。知者清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即知者清净。何以故。是知者清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。善现。知者清净即意界清净。意界清净即知者清净。何以故。是知者清净与意界清净。无二无二分无别无断故。知者清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即知者清净。何以故。是知者清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。善现。知者清净即地界清净。地界清净即知者清净。何以故。是知者清净与地界清净。无二无二分无别无断故。知者清净即水火风空识界清净。水火风空识界清净即知者清净。何以故。是知者清净与水火风空识界清净。无二无二分无别无断故。善现。知者清净即无明清净。无明清净即知者清净。何以故。是知者清净与无明清净。无二无二分无别无断故。知者清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即知者清净。何以故。是知者清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故

善现。知者清净即布施波罗蜜多清净。布施波罗蜜多清净即知者清净。何以故。是知者清净与布施波罗蜜多清净。无二无二分无别无断故。知者清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即知者清净。何以故。是知者清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。善现。知者清净即内空清净。内空清净即知者清净。何以故。是知者清净与内空清净。无二无二分无别无断故。知者清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即知者清净。何以故。是知者清净与外空乃至无性自性空清净。无二无二分无别无断故。善现。知者清净即真如清净。真如清净即知者清净。何以故。是知者清净与真如清净。无二无二分无别无断故。知者清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即知者清净。何以故。是知者清净与法界乃至不思议界清净。无二无二分无别无断故。善现。知者清净即苦圣谛清净。苦圣谛清净即知者清净。何以故。是知者清净与苦圣谛清净。无二无二分无别无断故。知者清净即集灭道圣谛清净。集灭道圣谛清净即知者清净。何以故。是知者清净与集灭道圣谛清净。无二无二分无别无断故

善现。知者清净即四静虑清净四静虑清净即知者清净。何以故。是知者清净与四静虑清净。无二无二分无别无断故。知者清净即四无量四无色定清净。四无量四无色定清净即知者清净。何以故。是知者清净与四无量四无色定清净。无二无二分无别无断故。善现。知者清净即八解脱清净。八解脱清净即知者清净。何以故。是知者清净与八解脱清净。无二无二分无别无断故。知者清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即知者清净。何以故。是知者清净与八胜处九次第定十遍处清净。无二无二分无别无断故。善现。知者清净即四念住清净。四念住清净即知者清净。何以故。是知者清净与四念住清净。无二无二分无别无断故。知者清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即知者清净。何以故。是知者清净与四正断乃至八圣道支清净。无二无二分无别无断故。善现。知者清净即空解脱门清净。空解脱门清净即知者清净。何以故。是知者清净与空解脱门清净。无二无二分无别无断故。知者清净即无相无愿解脱门清净。无相无愿解脱门清净即知者清净。何以故。是知者清净与无相无愿解脱门清净。无二无二分无别无断故。善现。知者清净即菩萨十地清净。菩萨十地清净即知者清净。何以故。是知者清净与菩萨十地清净。无二无二分无别无断故

大般若波罗蜜多经卷第一百九十四大般若波罗蜜多经卷第一百九十五

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之十四

善现。知者清净即五眼清净。五眼清净即知者清净。何以故。是知者清净与五眼清净。无二无二分无别无断故。知者清净即六神通清净。六神通清净即知者清净。何以故。是知者清净与六神通清净。无二无二分无别无断故。善现。知者清净即佛十力清净。佛十力清净即知者清净。何以故。是知者清净与佛十力清净。无二无二分无别无断故。知者清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即知者清净。何以故。是知者清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。善现。知者清净即无忘失法清净。无忘失法清净即知者清净。何以故。是知者清净与无忘失法清净。无二无二分无别无断故。知者清净即恒住舍性清净。恒住舍性清净即知者清净。何以故。是知者清净与恒住舍性清净。无二无二分无别无断故。善现。知者清净即一切智清净。一切智清净即知者清净。何以故。是知者清净与一切智清净。无二无二分无别无断故。知者清净即道相智一切相智清净。道相智一切相智清净即知者清净。何以故。是知者清净与道相智一切相智清净。无二无二分无别无断故

善现。知者清净即一切陀罗尼门清净。一切陀罗尼门清净即知者清净。何以故。是知者清净与一切陀罗尼门清净。无二无二分无别无断故。知者清净即一切三摩地门清净。一切三摩地门清净即知者清净。何以故。是知者清净与一切三摩地门清净。无二无二分无别无断故。善现。知者清净即预流果清净。预流果清净即知者清净。何以故。是知者清净与预流果清净。无二无二分无别无断故。知者清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即知者清净。何以故。是知者清净与一来不还阿罗汉果清净。无二无二分无别无断故。善现。知者清净即独觉菩提清净。独觉菩提清净即知者清净。何以故。是知者清净与独觉菩提清净。无二无二分无别无断故。善现。知者清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即知者清净。何以故。是知者清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。知者清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即知者清净。何以故。是知者清净与诸佛无上正等菩提清净。无二无二分无别无断故

复次善现。见者清净即色清净。色清净即见者清净。何以故。是见者清净与色清净。无二无二分无别无断故。见者清净即受想行识清净。受想行识清净即见者清净。何以故。是见者清净与受想行识清净。无二无二分无别无断故。善现。见者清净即眼处清净。眼处清净即见者清净。何以故。是见者清净与眼处清净。无二无二分无别无断故。见者清净即耳鼻舌身意处清净。耳鼻舌身意处清净即见者清净。何以故。是见者清净与耳鼻舌身意处清净。无二无二分无别无断故。善现。见者清净即色处清净。色处清净即见者清净。何以故。是见者清净与色处清净。无二无二分无别无断故。见者清净即声香味触法处清净。声香味触法处清净即见者清净。何以故。是见者清净与声香味触法处清净。无二无二分无别无断故。善现。见者清净即眼界清净。眼界清净即见者清净。何以故。是见者清净与眼界清净。无二无二分无别无断故。见者清净即色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净即见者清净。何以故。是见者清净与色界乃至眼触为缘所生诸受清净。无二无二分无别无断故。善现。见者清净即耳界清净。耳界清净即见者清净。何以故。是见者清净与耳界清净。无二无二分无别无断故。见者清净即声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净即见者清净。何以故。是见者清净与声界乃至耳触为缘所生诸受清净。无二无二分无别无断故。善现。见者清净即鼻界清净。鼻界清净即见者清净。何以故。是见者清净与鼻界清净。无二无二分无别无断故。见者清净即香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净即见者清净。何以故。是见者清净与香界乃至鼻触为缘所生诸受清净。无二无二分无别无断故。善现。见者清净即舌界清净。舌界清净即见者清净。何以故。是见者清净与舌界清净。无二无二分无别无断故。见者清净即味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净即见者清净。何以故。是见者清净与味界乃至舌触为缘所生诸受清净。无二无二分无别无断故。善现。见者清净即身界清净。身界清净即见者清净。何以故。是见者清净与身界清净。无二无二分无别无断故。见者清净即触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净即见者清净。何以故。是见者清净与触界乃至身触为缘所生诸受清净。无二无二分无别无断故。善现。见者清净即意界清净。意界清净即见者清净。何以故。是见者清净与意界清净。无二无二分无别无断故。见者清净即法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净即见者清净。何以故。是见者清净与法界乃至意触为缘所生诸受清净。无二无二分无别无断故。善现。见者清净即地界清净。地界清净即见者清净。何以故。是见者清净与地界清净。无二无二分无别无断故。见者清净即水火风空识界清净。水火风空识界清净即见者清净。何以故。是见者清净与水火风空识界清净。无二无二分无别无断故。善现。见者清净即无明清净。无明清净即见者清净。何以故。是见者清净与无明清净。无二无二分无别无断故。见者清净即行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净即见者清净。何以故。是见者清净与行乃至老死愁叹苦忧恼清净。无二无二分无别无断故

善现。见者清净即布施波罗蜜多清净。布施波罗蜜多清净即见者清净。何以故。是见者清净与布施波罗蜜多清净。无二无二分无别无断故。见者清净即净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净即见者清净。何以故。是见者清净与净戒乃至般若波罗蜜多清净。无二无二分无别无断故。善现。见者清净即内空清净内空清净即见者清净。何以故。是见者清净与内空清净。无二无二分无别无断故。见者清净即外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净即见者清净。何以故。是见者清净与外空乃至无性自性空清净。无二无二分无别无断故。善现。见者清净即真如清净。真如清净即见者清净。何以故。是见者清净与真如清净。无二无二分无别无断故。见者清净即法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净即见者清净。何以故。是见者清净与法界乃至不思议界清净。无二无二分无别无断故。善现。见者清净即苦圣谛清净苦圣谛清净即见者清净。何以故。是见者清净与苦圣谛清净。无二无二分无别无断故。见者清净即集灭道圣谛清净。集灭道圣谛清净即见者清净。何以故。是见者清净与集灭道圣谛清净。无二无二分无别无断故善现见者清净即四静虑清净。四静虑清净即见者清净。何以故。是见者清净与四静虑清净。无二无二分无别无断故。见者清净即四无量四无色定清净。四无量四无色定清净即见者清净。何以故。是见者清净与四无量四无色定清净。无二无二分无别无断故。善现。见者清净即八解脱清净。八解脱清净即见者清净。何以故。是见者清净与八解脱清净。无二无二分无别无断故。见者清净即八胜处九次第定十遍处清净。八胜处九次第定十遍处清净即见者清净。何以故。是见者清净与八胜处九次第定十遍处清净。无二无二分无别无断故。善现。见者清净即四念住清净。四念住清净即见者清净。何以故。是见者清净与四念住清净无二无二分无别无断故。见者清净即四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净即见者清净。何以故。是见者清净与四正断乃至八圣道支清净。无二无二分无别无断故。善现。见者清净即空解脱门清净。空解脱门清净即见者清净。何以故。是见者清净与空解脱门清净。无二无二分无别无断故。见者清净即无相无愿解脱门清净。无相无愿解脱门清净即见者清净。何以故。是见者清净与无相无愿解脱门清净。无二无二分无别无断故。善现。见者清净即菩萨十地清净。菩萨十地清净即见者清净。何以故。是见者清净与菩萨十地清净。无二无二分无别无断故

善现。见者清净即五眼清净。五眼清净即见者清净。何以故。是见者清净与五眼清净。无二无二分无别无断故。见者清净即六神通清净。六神通清净即见者清净。何以故。是见者清净与六神通清净。无二无二分无别无断故。善现。见者清净即佛十力清净。佛十力清净即见者清净。何以故。是见者清净与佛十力清净。无二无二分无别无断故。见者清净即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净即见者清净。何以故。是见者清净与四无所畏乃至十八佛不共法清净。无二无二分无别无断故。善现。见者清净即无忘失法清净。无忘失法清净即见者清净。何以故。是见者清净与无忘失法清净。无二无二分无别无断故。见者清净即恒住舍性清净。恒住舍性清净即见者清净。何以故。是见者清净与恒住舍性清净。无二无二分无别无断故。善现。见者清净即一切智清净。一切智清净即见者清净。何以故。是见者清净与一切智清净。无二无二分无别无断故。见者清净即道相智一切相智清净。道相智一切相智清净即见者清净。何以故。是见者清净与道相智一切相智清净。无二无二分无别无断故。善现。见者清净即一切陀罗尼门清净。一切陀罗尼门清净即见者清净。何以故。是见者清净与一切陀罗尼门清净。无二无二分无别无断故。见者清净即一切三摩地门清净。一切三摩地门清净即见者清净。何以故。是见者清净与一切三摩地门清净。无二无二分无别无断故

善现。见者清净即预流果清净。预流果清净即见者清净。何以故。是见者清净与预流果清净。无二无二分无别无断故。见者清净即一来不还阿罗汉果清净。一来不还阿罗汉果清净即见者清净。何以故。是见者清净与一来不还阿罗汉果清净。无二无二分无别无断故。善现。见者清净即独觉菩提清净。独觉菩提清净即见者清净。何以故。是见者清净与独觉菩提清净。无二无二分无别无断故。善现。见者清净即一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净即见者清净。何以故。是见者清净与一切菩萨摩诃萨行清净。无二无二分无别无断故。善现。见者清净即诸佛无上正等菩提清净。诸佛无上正等菩提清净即见者清净。何以故。是见者清净与诸佛无上正等菩提清净。无二无二分无别无断故

复次善现。我清净故色清净。色清净故一切智智清净。何以故。若我清净。若色清净。若一切智智清净。无二无二分无别无断故。我清净故受想行识清净。受想行识清净故一切智智清净。何以故。若我清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。我清净故眼处清净。眼处清净故一切智智清净。何以故。若我清净。若眼处清净。若一切智智清净。无二无二分无别无断故。我清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若我清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。我清净故色处清净。色处清净故一切智智清净。何以故。若我清净。若色处清净。若一切智智清净。无二无二分无别无断故。我清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若我清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。我清净故眼界清净。眼界清净故一切智智清净。何以故。若我清净。若眼界清净。若一切智智清净。无二无二分无别无断故。我清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若我清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。我清净故耳界清净。耳界清净故一切智智清净。何以故。若我清净。若耳界清净。若一切智智清净。无二无二分无别无断故。我清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若我清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。我清净故鼻界清净。鼻界清净故一切智智清净。何以故。若我清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。我清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若我清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。我清净故舌界清净。舌界清净故一切智智清净。何以故。若我清净。若舌界清净。若一切智智清净。无二无二分无别无断故。我清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若我清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。我清净故身界清净。身界清净故一切智智清净。何以故。若我清净。若身界清净。若一切智智清净。无二无二分无别无断故。我清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若我清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。我清净故意界清净。意界清净故一切智智清净。何以故。若我清净。若意界清净。若一切智智清净。无二无二分无别无断故。我清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若我清净若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。我清净故地界清净。地界清净故一切智智清净。何以故。若我清净。若地界清净。若一切智智清净。无二无二分无别无断故。我清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若我清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。我清净故无明清净。无明清净故一切智智清净。何以故。若我清净。若无明清净。若一切智智清净。无二无二分无别无断故。我清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若我清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

善现。我清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若我清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。我清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若我清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。我清净故内空清净。内空清净故一切智智清净。何以故。若我清净。若内空清净。若一切智智清净。无二无二分无别无断故。我清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若我清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。我清净故真如清净。真如清净故一切智智清净。何以故。若我清净。若真如清净。若一切智智清净。无二无二分无别无断故。我清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若我清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。我清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若我清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。我清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若我清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。我清净故四静虑清净。四静虑清净故一切智智清净。何以故。若我清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。我清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若我清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故

善现。我清净故八解脱清净。八解脱清净故一切智智清净。何以故。若我清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。我清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若我清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。我清净故四念住清净。四念住清净故一切智智清净。何以故。若我清净。若四念住清净。若一切智智清净。无二无二分无别无断故。我清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若我清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。我清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若我清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。我清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若我清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。我清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若我清净若菩萨十地清净。若一切智智清净。无二无二分无别无断故。善现。我清净故五眼清净。五眼清净故一切智智清净。何以故。若我清净。若五眼清净。若一切智智清净。无二无二分无别无断故。我清净故六神通清净。六神通清净故一切智智清净。何以故。若我清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。我清净故佛十力清净。佛十力清净故一切智智清净。何以故。若我清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。我清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若我清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。我清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若我清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。我清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若我清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故

善现。我清净故一切智清净。一切智清净故一切智智清净。何以故。若我清净。若一切智清净。若一切智智清净。无二无二分无别无断故。我清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若我清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。我清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若我清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。我清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若我清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故

善现。我清净故预流果清净。预流果清净故一切智智清净。何以故。若我清净。若预流果清净。若一切智智清净。无二无二分无别无断故。我清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若我清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。我清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若我清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。我清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若我清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。我清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若我清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

复次善现。有情清净故色清净。色清净故一切智智清净。何以故。若有情清净。若色清净。若一切智智清净。无二无二分无别无断故。有情清净故受想行识清净。受想行识清净故一切智智清净。何以故。若有情清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故眼处清净。眼处清净故一切智智清净。何以故。若有情清净。若眼处清净。若一切智智清净。无二无二分无别无断故。有情清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若有情清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故色处清净。色处清净故一切智智清净。何以故。若有情清净。若色处清净。若一切智智清净。无二无二分无别无断故。有情清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若有情清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故眼界清净。眼界清净故一切智智清净。何以故。若有情清净。若眼界清净。若一切智智清净。无二无二分无别无断故。有情清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若有情清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故耳界清净。耳界清净故一切智智清净。何以故。若有情清净。若耳界清净。若一切智智清净。无二无二分无别无断故。有情清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若有情清净若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第一百九十五大般若波罗蜜多经卷第一百九十六

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之十五

善现。有情清净故鼻界清净。鼻界清净故一切智智清净。何以故。若有情清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。有情清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若有情清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故舌界清净。舌界清净故一切智智清净。何以故。若有情清净。若舌界清净。若一切智智清净。无二无二分无别无断故。有情清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若有情清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故身界清净。身界清净故一切智智清净。何以故。若有情清净。若身界清净。若一切智智清净。无二无二分无别无断故。有情清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若有情清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故意界清净。意界清净故一切智智清净。何以故。若有情清净。若意界清净。若一切智智清净。无二无二分无别无断故。有情清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若有情清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故地界清净。地界清净故一切智智清净。何以故。若有情清净。若地界清净。若一切智智清净。无二无二分无别无断故。有情清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若有情清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故无明清净。无明清净故一切智智清净。何以故。若有情清净。若无明清净。若一切智智清净。无二无二分无别无断故。有情清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若有情清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若有情清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。有情清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若有情清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故内空清净。内空清净故一切智智清净。何以故。若有情清净。若内空清净。若一切智智清净。无二无二分无别无断故。有情清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若有情清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故真如清净。真如清净故一切智智清净。何以故。若有情清净。若真如清净。若一切智智清净。无二无二分无别无断故。有情清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若有情清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若有情清净。若苦圣谛清净若一切智智清净。无二无二分无别无断故。有情清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若有情清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故四静虑清净。四静虑清净故一切智智清净。何以故。若有情清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。有情清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若有情清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故八解脱清净。八解脱清净故一切智智清净。何以故。若有情清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。有情清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若有情清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故四念住清净。四念住清净故一切智智清净。何以故。若有情清净。若四念住清净。若一切智智清净。无二无二分无别无断故。有情清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若有情清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若有情清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。有情清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若有情清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若有情清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故五眼清净。五眼清净故一切智智清净。何以故。若有情清净。若五眼清净。若一切智智清净。无二无二分无别无断故。有情清净故六神通清净。六神通清净故一切智智清净。何以故。若有情清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故佛十力清净。佛十力清净故一切智智清净。何以故。若有情清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。有情清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若有情清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若有情清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。有情清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若有情清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故一切智清净。一切智清净故一切智智清净。何以故。若有情清净。若一切智清净。若一切智智清净无二无二分无别无断故。有情清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若有情清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若有情清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。有情清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若有情清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故预流果清净。预流果清净故一切智智清净。何以故。若有情清净。若预流果清净。若一切智智清净。无二无二分无别无断故。有情清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若有情清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若有情清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若有情清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。有情清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若有情清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故。复次善现。命者清净故色清净。色清净故一切智智清净。何以故。若命者清净。若色清净。若一切智智清净。无二无二分无别无断故。命者清净故受想行识清净。受想行识清净故一切智智清净。何以故。若命者清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故眼处清净。眼处清净故一切智智清净。何以故。若命者清净。若眼处清净。若一切智智清净。无二无二分无别无断故。命者清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若命者清净若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故色处清净。色处清净故一切智智清净。何以故。若命者清净。若色处清净。若一切智智清净。无二无二分无别无断故。命者清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若命者清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故眼界清净。眼界清净故一切智智清净。何以故。若命者清净。若眼界清净。若一切智智清净。无二无二分无别无断故。命者清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若命者清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故耳界清净。耳界清净故一切智智清净。何以故。若命者清净。若耳界清净。若一切智智清净。无二无二分无别无断故。命者清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若命者清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故鼻界清净。鼻界清净故一切智智清净。何以故。若命者清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。命者清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若命者清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故舌界清净。舌界清净故一切智智清净。何以故。若命者清净。若舌界清净。若一切智智清净。无二无二分无别无断故。命者清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若命者清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故身界清净。身界清净故一切智智清净。何以故。若命者清净。若身界清净。若一切智智清净。无二无二分无别无断故。命者清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若命者清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故意界清净。意界清净故一切智智清净。何以故。若命者清净。若意界清净。若一切智智清净。无二无二分无别无断故。命者清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若命者清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故地界清净。地界清净故一切智智清净。何以故。若命者清净。若地界清净。若一切智智清净。无二无二分无别无断故。命者清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若命者清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故无明清净。无明清净故一切智智清净。何以故。若命者清净。若无明清净。若一切智智清净。无二无二分无别无断故。命者清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若命者清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若命者清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。命者清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若命者清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故内空清净。内空清净故一切智智清净。何以故。若命者清净。若内空清净。若一切智智清净。无二无二分无别无断故。命者清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若命者清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故真如清净。真如清净故一切智智清净。何以故。若命者清净。若真如清净。若一切智智清净。无二无二分无别无断故。命者清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若命者清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若命者清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。命者清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若命者清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故四静虑清净。四静虑清净故一切智智清净。何以故。若命者清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。命者清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若命者清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故八解脱清净。八解脱清净故一切智智清净。何以故。若命者清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。命者清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若命者清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故四念住清净。四念住清净故一切智智清净。何以故。若命者清净。若四念住清净。若一切智智清净。无二无二分无别无断故。命者清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若命者清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若命者清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。命者清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若命者清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若命者清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故五眼清净。五眼清净故一切智智清净。何以故。若命者清净。若五眼清净。若一切智智清净。无二无二分无别无断故。命者清净故六神通清净。六神通清净故一切智智清净。何以故。若命者清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故佛十力清净。佛十力清净故一切智智清净。何以故。若命者清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。命者清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若命者清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若命者清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。命者清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若命者清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故一切智清净。一切智清净故一切智智清净。何以故。若命者清净。若一切智清净。若一切智智清净。无二无二分无别无断故。命者清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若命者清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若命者清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。命者清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若命者清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故预流果清净。预流果清净故一切智智清净。何以故。若命者清净。若预流果清净。若一切智智清净。无二无二分无别无断故。命者清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若命者清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若命者清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若命者清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。命者清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若命者清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故。复次善现。生者清净故色清净。色清净故一切智智清净。何以故。若生者清净。若色清净。若一切智智清净无二无二分无别无断故。生者清净故受想行识清净。受想行识清净故一切智智清净。何以故。若生者清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现生者清净故眼处清净。眼处清净故一切智智清净。何以故。若生者清净。若眼处清净。若一切智智清净。无二无二分无别无断故。生者清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若生者清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故色处清净。色处清净故一切智智清净。何以故。若生者清净。若色处清净。若一切智智清净。无二无二分无别无断故。生者清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若生者清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故眼界清净。眼界清净故一切智智清净。何以故。若生者清净。若眼界清净。若一切智智清净。无二无二分无别无断故。生者清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若生者清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故耳界清净。耳界清净故一切智智清净。何以故。若生者清净。若耳界清净。若一切智智清净。无二无二分无别无断故。生者清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若生者清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故鼻界清净。鼻界清净故一切智智清净。何以故。若生者清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。生者清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若生者清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故舌界清净。舌界清净故一切智智清净。何以故。若生者清净。若舌界清净。若一切智智清净。无二无二分无别无断故。生者清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若生者清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故身界清净。身界清净故一切智智清净。何以故。若生者清净。若身界清净。若一切智智清净。无二无二分无别无断故。生者清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若生者清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故意界清净。意界清净故一切智智清净。何以故。若生者清净。若意界清净。若一切智智清净。无二无二分无别无断故。生者清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若生者清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故地界清净。地界清净故一切智智清净。何以故。若生者清净。若地界清净。若一切智智清净。无二无二分无别无断故。生者清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若生者清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故无明清净。无明清净故一切智智清净。何以故。若生者清净。若无明清净。若一切智智清净。无二无二分无别无断故。生者清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若生者清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第一百九十六大般若波罗蜜多经卷第一百九十七

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之十六

善现。生者清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若生者清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。生者清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若生者清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故内空清净。内空清净故一切智智清净。何以故。若生者清净。若内空清净。若一切智智清净。无二无二分无别无断故。生者清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若生者清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故真如清净。真如清净故一切智智清净。何以故。若生者清净。若真如清净。若一切智智清净。无二无二分无别无断故。生者清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若生者清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若生者清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。生者清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若生者清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故四静虑清净。四静虑清净故一切智智清净。何以故。若生者清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。生者清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若生者清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故八解脱清净。八解脱清净故一切智智清净。何以故。若生者清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。生者清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若生者清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故四念住清净。四念住清净故一切智智清净。何以故。若生者清净。若四念住清净。若一切智智清净。无二无二分无别无断故。生者清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若生者清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若生者清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。生者清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若生者清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若生者清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故五眼清净。五眼清净故一切智智清净。何以故。若生者清净。若五眼清净。若一切智智清净。无二无二分无别无断故。生者清净故六神通清净。六神通清净故一切智智清净。何以故。若生者清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故佛十力清净。佛十力清净故一切智智清净。何以故。若生者清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。生者清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若生者清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若生者清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。生者清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若生者清净若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故一切智清净。一切智清净故一切智智清净。何以故。若生者清净。若一切智清净。若一切智智清净。无二无二分无别无断故。生者清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若生者清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若生者清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。生者清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若生者清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故预流果清净。预流果清净故一切智智清净。何以故。若生者清净。若预流果清净。若一切智智清净。无二无二分无别无断故。生者清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若生者清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若生者清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若生者清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。生者清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若生者清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故。复次善现。养育者清净故色清净。色清净故一切智智清净。何以故。若养育者清净。若色清净。若一切智智清净。无二无二分无别无断故。养育者清净故受想行识清净。受想行识清净故一切智智清净。何以故。若养育者清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故眼处清净。眼处清净故一切智智清净。何以故。若养育者清净。若眼处清净。若一切智智清净。无二无二分无别无断故。养育者清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净何以故。若养育者清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故色处清净。色处清净故一切智智清净。何以故。若养育者清净。若色处清净。若一切智智清净。无二无二分无别无断故。养育者清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若养育者清净。若声香味触法处清净若一切智智清净。无二无二分无别无断故。善现。养育者清净故眼界清净。眼界清净故一切智智清净。何以故。若养育者清净。若眼界清净。若一切智智清净。无二无二分无别无断故。养育者清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若养育者清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故耳界清净。耳界清净故一切智智清净。何以故。若养育者清净。若耳界清净。若一切智智清净。无二无二分无别无断故。养育者清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若养育者清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故鼻界清净。鼻界清净故一切智智清净。何以故。若养育者清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。养育者清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若养育者清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故舌界清净。舌界清净故一切智智清净。何以故。若养育者清净。若舌界清净若一切智智清净。无二无二分无别无断故。养育者清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若养育者清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故身界清净。身界清净故一切智智清净。何以故。若养育者清净。若身界清净。若一切智智清净。无二无二分无别无断故。养育者清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若养育者清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故意界清净。意界清净故一切智智清净。何以故。若养育者清净。若意界清净。若一切智智清净。无二无二分无别无断故。养育者清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若养育者清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故地界清净。地界清净故一切智智清净。何以故。若养育者清净。若地界清净。若一切智智清净。无二无二分无别无断故。养育者清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若养育者清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故无明清净。无明清净故一切智智清净。何以故。若养育者清净。若无明清净。若一切智智清净。无二无二分无别无断故。养育者清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若养育者清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若养育者清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。养育者清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若养育者清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故内空清净。内空清净故一切智智清净。何以故。若养育者清净。若内空清净。若一切智智清净。无二无二分无别无断故。养育者清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若养育者清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故真如清净。真如清净故一切智智清净。何以故。若养育者清净。若真如清净。若一切智智清净。无二无二分无别无断故。养育者清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若养育者清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若养育者清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。养育者清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若养育者清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故四静虑清净。四静虑清净故一切智智清净。何以故。若养育者清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。养育者清净故。四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若养育者清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故八解脱清净。八解脱清净故一切智智清净。何以故。若养育者清净若八解脱清净。若一切智智清净。无二无二分无别无断故。养育者清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若养育者清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故四念住清净。四念住清净故一切智智清净。何以故。若养育者清净。若四念住清净。若一切智智清净。无二无二分无别无断故。养育者清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若养育者清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若养育者清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。养育者清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若养育者清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故菩萨十地清净菩萨十地清净故一切智智清净。何以故。若养育者清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故五眼清净。五眼清净故一切智智清净。何以故。若养育者清净。若五眼清净。若一切智智清净。无二无二分无别无断故。养育者清净故六神通清净。六神通清净故一切智智清净。何以故。若养育者清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故佛十力清净。佛十力清净故一切智智清净。何以故。若养育者清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。养育者清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若养育者清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若养育者清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。养育者清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若养育者清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故一切智清净。一切智清净故一切智智清净。何以故。若养育者清净。若一切智清净。若一切智智清净。无二无二分无别无断故。养育者清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若养育者清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若养育者清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。养育者清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若养育者清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故预流果清净。预流果清净故一切智智清净。何以故。若养育者清净。若预流果清净。若一切智智清净。无二无二分无别无断故。养育者清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若养育者清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若养育者清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若养育者清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。养育者清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若养育者清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故。复次善现。士夫清净故色清净。色清净故一切智智清净。何以故。若士夫清净。若色清净。若一切智智清净。无二无二分无别无断故。士夫清净故受想行识清净。受想行识清净故一切智智清净。何以故。若士夫清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故眼处清净。眼处清净故一切智智清净。何以故。若士夫清净。若眼处清净。若一切智智清净。无二无二分无别无断故。士夫清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若士夫清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故色处清净。色处清净故一切智智清净。何以故。若士夫清净。若色处清净。若一切智智清净。无二无二分无别无断故。士夫清净。故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若士夫清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故眼界清净。眼界清净故一切智智清净。何以故。若士夫清净。若眼界清净。若一切智智清净。无二无二分无别无断故。士夫清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若士夫清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故耳界清净。耳界清净故一切智智清净。何以故。若士夫清净。若耳界清净。若一切智智清净。无二无二分无别无断故。士夫清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若士夫清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故鼻界清净。鼻界清净故一切智智清净。何以故。若士夫清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。士夫清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若士夫清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故舌界清净。舌界清净故一切智智清净。何以故。若士夫清净。若舌界清净。若一切智智清净。无二无二分无别无断故。士夫清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若士夫清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故身界清净。身界清净故一切智智清净。何以故。若士夫清净。若身界清净。若一切智智清净。无二无二分无别无断故。士夫清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若士夫清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故意界清净。意界清净故一切智智清净。何以故。若士夫清净。若意界清净。若一切智智清净。无二无二分无别无断故。士夫清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若士夫清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故地界清净。地界清净故一切智智清净。何以故。若士夫清净。若地界清净。若一切智智清净。无二无二分无别无断故。士夫清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若士夫清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现士夫清净故无明清净。无明清净故一切智智清净。何以故。若士夫清净若无明清净若一切智智清净。无二无二分无别无断故。士夫清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若士夫清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净无二无二分无别无断故

大般若波罗蜜多经卷第一百九十七大般若波罗蜜多经卷第一百九十八

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之十七

善现。士夫清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若士夫清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。士夫清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若士夫清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故内空清净。内空清净故一切智智清净。何以故。若士夫清净。若内空清净。若一切智智清净。无二无二分无别无断故。士夫清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若士夫清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故真如清净。真如清净故一切智智清净。何以故。若士夫清净。若真如清净。若一切智智清净。无二无二分无别无断故。士夫清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若士夫清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若士夫清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。士夫清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若士夫清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故四静虑清净。四静虑清净故一切智智清净。何以故。若士夫清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。士夫清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若士夫清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故八解脱清净。八解脱清净故一切智智清净。何以故。若士夫清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。士夫清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若士夫清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故四念住清净。四念住清净故一切智智清净。何以故。若士夫清净。若四念住清净若一切智智清净。无二无二分无别无断故。士夫清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若士夫清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若士夫清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。士夫清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若士夫清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若士夫清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故五眼清净。五眼清净故一切智智清净。何以故。若士夫清净。若五眼清净。若一切智智清净。无二无二分无别无断故。士夫清净故六神通清净。六神通清净故一切智智清净。何以故。若士夫清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故佛十力清净。佛十力清净故一切智智清净。何以故。若士夫清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。士夫清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若士夫清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若士夫清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。士夫清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若士夫清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故一切智清净。一切智清净故一切智智清净。何以故。若士夫清净。若一切智清净。若一切智智清净。无二无二分无别无断故。士夫清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若士夫清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若士夫清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。士夫清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若士夫清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故预流果清净。预流果清净故一切智智清净。何以故。若士夫清净。若预流果清净。若一切智智清净。无二无二分无别无断故。士夫清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若士夫清净。若一来不还阿罗汉果清净。若一切智智清净无二无二分无别无断故。善现。士夫清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若士夫清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若士夫清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。士夫清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若士夫清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故。复次善现。补特伽罗清净故色清净。色清净故一切智智清净。何以故。若补特伽罗清净。若色清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故受想行识清净。受想行识清净故一切智智清净。何以故。若补特伽罗清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故眼处清净。眼处清净故一切智智清净。何以故。若补特伽罗清净。若眼处清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若补特伽罗清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故色处清净。色处清净故一切智智清净。何以故。若补特伽罗清净。若色处清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若补特伽罗清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故眼界清净。眼界清净故一切智智清净。何以故。若补特伽罗清净。若眼界清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若补特伽罗清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故耳界清净。耳界清净故一切智智清净。何以故。若补特伽罗清净。若耳界清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故。声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若补特伽罗清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故鼻界清净。鼻界清净故一切智智清净。何以故。若补特伽罗清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故。香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若补特伽罗清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故舌界清净。舌界清净故一切智智清净。何以故。若补特伽罗清净。若舌界清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若补特伽罗清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故身界清净。身界清净故一切智智清净。何以故。若补特伽罗清净。若身界清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若补特伽罗清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故意界清净。意界清净故一切智智清净。何以故。若补特伽罗清净。若意界清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若补特伽罗清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故地界清净。地界清净故一切智智清净。何以故。若补特伽罗清净。若地界清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若补特伽罗清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故无明清净。无明清净故一切智智清净。何以故。若补特伽罗清净。若无明清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若补特伽罗清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若补特伽罗清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若补特伽罗清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故内空清净。内空清净故一切智智清净。何以故。若补特伽罗清净。若内空清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若补特伽罗清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故真如清净。真如清净故一切智智清净。何以故。若补特伽罗清净。若真如清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若补特伽罗清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若补特伽罗清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若补特伽罗清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故四静虑清净。四静虑清净故一切智智清净。何以故。若补特伽罗清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若补特伽罗清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故八解脱清净。八解脱清净故一切智智清净。何以故。若补特伽罗清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若补特伽罗清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故四念住清净四念住清净故一切智智清净。何以故。若补特伽罗清净。若四念住清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若补特伽罗清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若补特伽罗清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若补特伽罗清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若补特伽罗清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故五眼清净。五眼清净故一切智智清净。何以故。若补特伽罗清净。若五眼清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故六神通清净。六神通清净故一切智智清净。何以故。若补特伽罗清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故佛十力清净。佛十力清净故一切智智清净。何以故。若补特伽罗清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若补特伽罗清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故无忘失法清净。无忘失法清净故一切智智清净。何以故若补特伽罗清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若补特伽罗清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故一切智清净。一切智清净故一切智智清净。何以故。若补特伽罗清净。若一切智清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若补特伽罗清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若补特伽罗清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若补特伽罗清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故预流果清净。预流果清净故一切智智清净。何以故。若补特伽罗清净。若预流果清净。若一切智智清净。无二无二分无别无断故。补特伽罗清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若补特伽罗清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若补特伽罗清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若补特伽罗清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。补特伽罗清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若补特伽罗清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故。复次善现。意生清净故色清净。色清净故一切智智清净。何以故。若意生清净。若色清净。若一切智智清净。无二无二分无别无断故。意生清净故受想行识清净。受想行识清净故一切智智清净。何以故。若意生清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故眼处清净。眼处清净故一切智智清净。何以故。若意生清净。若眼处清净。若一切智智清净无二无二分无别无断故。意生清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若意生清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故色处清净。色处清净故一切智智清净。何以故。若意生清净。若色处清净。若一切智智清净。无二无二分无别无断故。意生清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若意生清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故眼界清净。眼界清净故一切智智清净。何以故。若意生清净。若眼界清净。若一切智智清净。无二无二分无别无断故。意生清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若意生清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故耳界清净。耳界清净故一切智智清净。何以故。若意生清净。若耳界清净。若一切智智清净。无二无二分无别无断故。意生清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若意生清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故鼻界清净。鼻界清净故一切智智清净。何以故。若意生清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。意生清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若意生清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故舌界清净。舌界清净故一切智智清净。何以故。若意生清净。若舌界清净。若一切智智清净。无二无二分无别无断故。意生清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若意生清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故身界清净。身界清净故一切智智清净。何以故。若意生清净。若身界清净。若一切智智清净。无二无二分无别无断故。意生清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若意生清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故意界清净。意界清净故一切智智清净。何以故。若意生清净。若意界清净。若一切智智清净。无二无二分无别无断故。意生清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若意生清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故地界清净。地界清净故一切智智清净。何以故。若意生清净。若地界清净。若一切智智清净。无二无二分无别无断故。意生清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若意生清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故无明清净。无明清净故一切智智清净。何以故。若意生清净。若无明清净若一切智智清净。无二无二分无别无断故。意生清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若意生清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若意生清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。意生清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若意生清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故内空清净。内空清净故一切智智清净。何以故。若意生清净。若内空清净。若一切智智清净。无二无二分无别无断故。意生清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若意生清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故真如清净。真如清净故一切智智清净。何以故。若意生清净。若真如清净。若一切智智清净。无二无二分无别无断故。意生清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若意生清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若意生清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。意生清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若意生清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故四静虑清净。四静虑清净故一切智智清净。何以故。若意生清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。意生清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若意生清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故八解脱清净。八解脱清净故一切智智清净。何以故。若意生清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。意生清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若意生清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故四念住清净。四念住清净故一切智智清净。何以故。若意生清净。若四念住清净。若一切智智清净。无二无二分无别无断故。意生清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若意生清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若意生清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。意生清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若意生清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现意生清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若意生清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第一百九十八大般若波罗蜜多经卷第一百九十九

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之十八

善现。意生清净故五眼清净。五眼清净故一切智智清净。何以故。若意生清净。若五眼清净。若一切智智清净。无二无二分无别无断故。意生清净故六神通清净。六神通清净故一切智智清净。何以故。若意生清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故佛十力清净。佛十力清净故一切智智清净。何以故。若意生清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。意生清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若意生清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若意生清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。意生清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若意生清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故一切智清净。一切智清净故一切智智清净。何以故。若意生清净。若一切智清净。若一切智智清净。无二无二分无别无断故。意生清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若意生清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若意生清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。意生清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若意生清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故预流果清净。预流果清净故一切智智清净。何以故。若意生清净。若预流果清净。若一切智智清净。无二无二分无别无断故。意生清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若意生清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若意生清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若意生清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。意生清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若意生清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故。复次善现。儒童清净故色清净。色清净故一切智智清净。何以故。若儒童清净。若色清净。若一切智智清净。无二无二分无别无断故。儒童清净故受想行识清净。受想行识清净故一切智智清净。何以故。若儒童清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故眼处清净。眼处清净故一切智智清净。何以故。若儒童清净。若眼处清净。若一切智智清净。无二无二分无别无断故。儒童清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若儒童清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故色处清净。色处清净故一切智智清净。何以故。若儒童清净。若色处清净。若一切智智清净。无二无二分无别无断故。儒童清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若儒童清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故眼界清净。眼界清净故一切智智清净。何以故。若儒童清净。若眼界清净。若一切智智清净。无二无二分无别无断故儒童清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若儒童清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现儒童清净故耳界清净。耳界清净故一切智智清净。何以故。若儒童清净。若耳界清净。若一切智智清净。无二无二分无别无断故。儒童清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若儒童清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故鼻界清净。鼻界清净故一切智智清净。何以故。若儒童清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。儒童清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若儒童清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故舌界清净。舌界清净故一切智智清净。何以故。若儒童清净。若舌界清净。若一切智智清净。无二无二分无别无断故。儒童清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若儒童清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故身界清净。身界清净故一切智智清净。何以故。若儒童清净。若身界清净。若一切智智清净。无二无二分无别无断故。儒童清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若儒童清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现儒童清净故意界清净。意界清净故一切智智清净。何以故。若儒童清净。若意界清净。若一切智智清净。无二无二分无别无断故。儒童清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若儒童清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故地界清净。地界清净故一切智智清净。何以故。若儒童清净。若地界清净。若一切智智清净。无二无二分无别无断故。儒童清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若儒童清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故无明清净。无明清净故一切智智清净。何以故。若儒童清净。若无明清净。若一切智智清净。无二无二分无别无断故。儒童清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若儒童清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若儒童清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。儒童清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若儒童清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故内空清净。内空清净故一切智智清净。何以故。若儒童清净。若内空清净。若一切智智清净。无二无二分无别无断故。儒童清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若儒童清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故真如清净。真如清净故一切智智清净。何以故。若儒童清净。若真如清净。若一切智智清净。无二无二分无别无断故。儒童清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若儒童清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若儒童清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。儒童清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若儒童清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故四静虑清净。四静虑清净故一切智智清净。何以故。若儒童清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。儒童清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若儒童清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故八解脱清净。八解脱清净故一切智智清净。何以故。若儒童清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。儒童清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若儒童清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故四念住清净。四念住清净故一切智智清净。何以故。若儒童清净。若四念住清净。若一切智智清净。无二无二分无别无断故。儒童清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故若儒童清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若儒童清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。儒童清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若儒童清净。若无相无愿解脱门清净若一切智智清净。无二无二分无别无断故。善现。儒童清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若儒童清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故五眼清净。五眼清净故一切智智清净。何以故。若儒童清净。若五眼清净。若一切智智清净。无二无二分无别无断故。儒童清净故六神通清净。六神通清净故一切智智清净。何以故。若儒童清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故佛十力清净。佛十力清净故一切智智清净。何以故。若儒童清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。儒童清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若儒童清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若儒童清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。儒童清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若儒童清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故一切智清净。一切智清净故一切智智清净。何以故。若儒童清净。若一切智清净。若一切智智清净。无二无二分无别无断故。儒童清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若儒童清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若儒童清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。儒童清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若儒童清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故预流果清净。预流果清净故一切智智清净。何以故。若儒童清净。若预流果清净。若一切智智清净。无二无二分无别无断故。儒童清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若儒童清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若儒童清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若儒童清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。儒童清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若儒童清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故。复次善现。作者清净故色清净。色清净故一切智智清净。何以故。若作者清净。若色清净。若一切智智清净。无二无二分无别无断故。作者清净故受想行识清净。受想行识清净故一切智智清净。何以故。若作者清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故眼处清净。眼处清净故一切智智清净。何以故。若作者清净。若眼处清净。若一切智智清净。无二无二分无别无断故。作者清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若作者清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故色处清净。色处清净故一切智智清净。何以故。若作者清净。若色处清净。若一切智智清净。无二无二分无别无断故。作者清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若作者清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故眼界清净。眼界清净故一切智智清净。何以故。若作者清净。若眼界清净。若一切智智清净。无二无二分无别无断故。作者清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若作者清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故耳界清净。耳界清净故一切智智清净。何以故。若作者清净。若耳界清净。若一切智智清净。无二无二分无别无断故。作者清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若作者清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故鼻界清净。鼻界清净故一切智智清净。何以故。若作者清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。作者清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若作者清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故舌界清净。舌界清净故一切智智清净。何以故。若作者清净。若舌界清净。若一切智智清净。无二无二分无别无断故。作者清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若作者清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故身界清净。身界清净故一切智智清净。何以故。若作者清净。若身界清净。若一切智智清净。无二无二分无别无断故。作者清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若作者清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故意界清净。意界清净故一切智智清净。何以故。若作者清净。若意界清净。若一切智智清净。无二无二分无别无断故。作者清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若作者清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故地界清净。地界清净故一切智智清净。何以故。若作者清净。若地界清净。若一切智智清净。无二无二分无别无断故。作者清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若作者清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故无明清净。无明清净故一切智智清净。何以故。若作者清净。若无明清净。若一切智智清净。无二无二分无别无断故。作者清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若作者清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若作者清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。作者清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若作者清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故内空清净。内空清净故一切智智清净。何以故。若作者清净。若内空清净。若一切智智清净。无二无二分无别无断故。作者清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若作者清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故真如清净。真如清净故一切智智清净。何以故。若作者清净。若真如清净。若一切智智清净。无二无二分无别无断故。作者清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若作者清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若作者清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。作者清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若作者清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故四静虑清净。四静虑清净故一切智智清净。何以故。若作者清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。作者清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若作者清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故八解脱清净。八解脱清净故一切智智清净。何以故。若作者清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。作者清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若作者清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故四念住清净。四念住清净故一切智智清净。何以故。若作者清净。若四念住清净。若一切智智清净。无二无二分无别无断故。作者清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若作者清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若作者清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。作者清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若作者清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若作者清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故。善现。作者。清净故五眼清净。五眼清净故一切智智清净。何以故。若作者清净。若五眼清净。若一切智智清净。无二无二分无别无断故。作者清净故六神通清净。六神通清净故一切智智清净。何以故。若作者清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故佛十力清净。佛十力清净故一切智智清净。何以故。若作者清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。作者清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若作者清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现作者清净故无忘失法清净无忘失法清净故一切智智清净。何以故。若作者清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。作者清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若作者清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故一切智清净。一切智清净故一切智智清净。何以故。若作者清净。若一切智清净。若一切智智清净。无二无二分无别无断故。作者清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若作者清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若作者清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。作者清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若作者清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故预流果清净。预流果清净故一切智智清净。何以故。若作者清净。若预流果清净。若一切智智清净。无二无二分无别无断故。作者清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若作者清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若作者清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若作者清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。作者清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若作者清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第一百九十九大般若波罗蜜多经卷第二百

        三藏法师玄奘奉　诏译

    初分难信解品第三十四之十九

复次善现。受者清净故色清净。色清净故一切智智清净。何以故。若受者清净。若色清净。若一切智智清净。无二无二分无别无断故。受者清净故受想行识清净。受想行识清净故一切智智清净。何以故。若受者清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故眼处清净。眼处清净故一切智智清净。何以故。若受者清净。若眼处清净。若一切智智清净。无二无二分无别无断故。受者清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若受者清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故色处清净。色处清净故一切智智清净。何以故。若受者清净。若色处清净。若一切智智清净。无二无二分无别无断故。受者清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若受者清净。若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故眼界清净。眼界清净故一切智智清净。何以故。若受者清净。若眼界清净。若一切智智清净。无二无二分无别无断故。受者清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若受者清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故耳界清净。耳界清净故一切智智清净。何以故。若受者清净。若耳界清净。若一切智智清净。无二无二分无别无断故。受者清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若受者清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故鼻界清净。鼻界清净故一切智智清净。何以故。若受者清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。受者清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若受者清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故舌界清净。舌界清净故一切智智清净。何以故。若受者清净。若舌界清净。若一切智智清净。无二无二分无别无断故。受者清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若受者清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故身界清净。身界清净故一切智智清净。何以故。若受者清净。若身界清净。若一切智智清净。无二无二分无别无断故。受者清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若受者清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故意界清净。意界清净故一切智智清净。何以故。若受者清净。若意界清净。若一切智智清净。无二无二分无别无断故。受者清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若受者清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故地界清净。地界清净故一切智智清净。何以故。若受者清净。若地界清净。若一切智智清净。无二无二分无别无断故。受者清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若受者清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故无明清净。无明清净故一切智智清净。何以故。若受者清净。若无明清净。若一切智智清净。无二无二分无别无断故。受者清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净何以故。若受者清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若受者清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。受者清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若受者清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故内空清净。内空清净故一切智智清净。何以故。若受者清净。若内空清净。若一切智智清净。无二无二分无别无断故。受者清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若受者清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故真如清净。真如清净故一切智智清净。何以故。若受者清净。若真如清净。若一切智智清净。无二无二分无别无断故。受者清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若受者清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若受者清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。受者清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若受者清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故四静虑清净。四静虑清净故一切智智清净。何以故。若受者清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。受者清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若受者清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故八解脱清净。八解脱清净故一切智智清净。何以故。若受者清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。受者清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若受者清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故四念住清净。四念住清净故一切智智清净。何以故。若受者清净。若四念住清净。若一切智智清净。无二无二分无别无断故。受者清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若受者清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若受者清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。受者清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若受者清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若受者清净。若菩萨十地清净。若一切智智清净无二无二分无别无断故。善现。受者清净故五眼清净。五眼清净故一切智智清净。何以故。若受者清净。若五眼清净。若一切智智清净。无二无二分无别无断故。受者清净故六神通清净。六神通清净故一切智智清净。何以故。若受者清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故佛十力清净。佛十力清净故一切智智清净。何以故。若受者清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。受者清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若受者清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若受者清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。受者清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若受者清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故一切智清净。一切智清净故。一切智智清净。何以故。若受者清净。若一切智清净。若一切智智清净。无二无二分无别无断故。受者清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若受者清净若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若受者清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。受者清净故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若受者清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故预流果清净。预流果清净故一切智智清净。何以故。若受者清净。若预流果清净。若一切智智清净。无二无二分无别无断故。受者清净故一来不还阿罗汉果清净。一来不还阿罗汉果清净故一切智智清净。何以故。若受者清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若受者清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若受者清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。受者清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若受者清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故。复次善现。知者清净故色清净。色清净故一切智智清净。何以故。若知者清净。若色清净。若一切智智清净。无二无二分无别无断故。知者清净故受想行识清净。受想行识清净故一切智智清净。何以故。若知者清净。若受想行识清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故眼处清净。眼处清净故一切智智清净。何以故。若知者清净。若眼处清净。若一切智智清净。无二无二分无别无断故。知者清净故耳鼻舌身意处清净。耳鼻舌身意处清净故一切智智清净。何以故。若知者清净。若耳鼻舌身意处清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故色处清净。色处清净故一切智智清净。何以故。若知者清净。若色处清净。若一切智智清净。无二无二分无别无断故。知者清净故声香味触法处清净。声香味触法处清净故一切智智清净。何以故。若知者清净若声香味触法处清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故眼界清净。眼界清净故一切智智清净。何以故。若知者清净。若眼界清净。若一切智智清净。无二无二分无别无断故。知者清净故色界眼识界及眼触眼触为缘所生诸受清净。色界乃至眼触为缘所生诸受清净故一切智智清净。何以故。若知者清净。若色界乃至眼触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故耳界清净。耳界清净故一切智智清净。何以故若知者清净。若耳界清净。若一切智智清净。无二无二分无别无断故。知者清净故声界耳识界及耳触耳触为缘所生诸受清净。声界乃至耳触为缘所生诸受清净故一切智智清净。何以故。若知者清净。若声界乃至耳触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故鼻界清净。鼻界清净故一切智智清净。何以故。若知者清净。若鼻界清净。若一切智智清净。无二无二分无别无断故。知者清净故香界鼻识界及鼻触鼻触为缘所生诸受清净。香界乃至鼻触为缘所生诸受清净故一切智智清净。何以故。若知者清净。若香界乃至鼻触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故舌界清净。舌界清净故一切智智清净。何以故。若知者清净。若舌界清净。若一切智智清净。无二无二分无别无断故。知者清净故味界舌识界及舌触舌触为缘所生诸受清净。味界乃至舌触为缘所生诸受清净故一切智智清净。何以故。若知者清净。若味界乃至舌触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故身界清净身界清净故一切智智清净。何以故。若知者清净。若身界清净。若一切智智清净。无二无二分无别无断故。知者清净故触界身识界及身触身触为缘所生诸受清净。触界乃至身触为缘所生诸受清净故一切智智清净。何以故。若知者清净。若触界乃至身触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故意界清净。意界清净故一切智智清净。何以故。若知者清净。若意界清净。若一切智智清净。无二无二分无别无断故。知者清净故法界意识界及意触意触为缘所生诸受清净。法界乃至意触为缘所生诸受清净故一切智智清净。何以故。若知者清净。若法界乃至意触为缘所生诸受清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故地界清净。地界清净故一切智智清净。何以故。若知者清净若地界清净。若一切智智清净。无二无二分无别无断故。知者清净故水火风空识界清净。水火风空识界清净故一切智智清净。何以故。若知者清净。若水火风空识界清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故无明清净。无明清净故一切智智清净。何以故。若知者清净。若无明清净。若一切智智清净。无二无二分无别无断故。知者清净故行识名色六处触受爱取有生老死愁叹苦忧恼清净。行乃至老死愁叹苦忧恼清净故一切智智清净。何以故。若知者清净。若行乃至老死愁叹苦忧恼清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故布施波罗蜜多清净。布施波罗蜜多清净故一切智智清净。何以故。若知者清净。若布施波罗蜜多清净。若一切智智清净。无二无二分无别无断故。知者清净故净戒安忍精进静虑般若波罗蜜多清净。净戒乃至般若波罗蜜多清净故一切智智清净。何以故。若知者清净。若净戒乃至般若波罗蜜多清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故内空清净。内空清净故一切智智清净。何以故。若知者清净。若内空清净。若一切智智清净。无二无二分无别无断故。知者清净故外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空清净。外空乃至无性自性空清净故一切智智清净。何以故。若知者清净。若外空乃至无性自性空清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故真如清净。真如清净故一切智智清净。何以故。若知者清净。若真如清净。若一切智智清净。无二无二分无别无断故。知者清净故法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界清净。法界乃至不思议界清净故一切智智清净。何以故。若知者清净。若法界乃至不思议界清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故苦圣谛清净。苦圣谛清净故一切智智清净。何以故。若知者清净。若苦圣谛清净。若一切智智清净。无二无二分无别无断故。知者清净故集灭道圣谛清净。集灭道圣谛清净故一切智智清净。何以故。若知者清净。若集灭道圣谛清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故四静虑清净。四静虑清净故一切智智清净。何以故。若知者清净。若四静虑清净。若一切智智清净。无二无二分无别无断故。知者清净故四无量四无色定清净。四无量四无色定清净故一切智智清净。何以故。若知者清净。若四无量四无色定清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故八解脱清净。八解脱清净故一切智智清净。何以故。若知者清净。若八解脱清净。若一切智智清净。无二无二分无别无断故。知者清净故八胜处九次第定十遍处清净。八胜处九次第定十遍处清净故一切智智清净。何以故。若知者清净。若八胜处九次第定十遍处清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故四念住清净。四念住清净故一切智智清净。何以故。若知者清净。若四念住清净。若一切智智清净。无二无二分无别无断故。知者清净故四正断四神足五根五力七等觉支八圣道支清净。四正断乃至八圣道支清净故一切智智清净。何以故。若知者清净。若四正断乃至八圣道支清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故空解脱门清净。空解脱门清净故一切智智清净。何以故。若知者清净。若空解脱门清净。若一切智智清净。无二无二分无别无断故。知者清净故无相无愿解脱门清净。无相无愿解脱门清净故一切智智清净。何以故。若知者清净。若无相无愿解脱门清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故菩萨十地清净。菩萨十地清净故一切智智清净。何以故。若知者清净。若菩萨十地清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故五眼清净。五眼清净故一切智智清净。何以故。若知者清净。若五眼清净。若一切智智清净。无二无二分无别无断故。知者清净故六神通清净。六神通清净故一切智智清净。何以故。若知者清净。若六神通清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故佛十力清净。佛十力清净故一切智智清净。何以故。若知者清净。若佛十力清净。若一切智智清净。无二无二分无别无断故。知者清净故四无所畏四无碍解大慈大悲大喜大舍十八佛不共法清净。四无所畏乃至十八佛不共法清净故一切智智清净。何以故。若知者清净。若四无所畏乃至十八佛不共法清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故无忘失法清净。无忘失法清净故一切智智清净。何以故。若知者清净。若无忘失法清净。若一切智智清净。无二无二分无别无断故。知者清净故恒住舍性清净。恒住舍性清净故一切智智清净。何以故。若知者清净。若恒住舍性清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故一切智清净。一切智清净故一切智智清净。何以故。若知者清净。若一切智清净。若一切智智清净。无二无二分无别无断故。知者清净故道相智一切相智清净。道相智一切相智清净故一切智智清净。何以故。若知者清净。若道相智一切相智清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故一切陀罗尼门清净。一切陀罗尼门清净故一切智智清净。何以故。若知者清净。若一切陀罗尼门清净。若一切智智清净。无二无二分无别无断故。知者清净。故一切三摩地门清净。一切三摩地门清净故一切智智清净。何以故。若知者清净。若一切三摩地门清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故预流果清净。预流果清净故一切智智清净。何以故。若知者清净。若预流果清净。若一切智智清净。无二无二分无别无断故。知者清净故一来不还阿罗汉果清净一来不还阿罗汉果清净故一切智智清净。何以故。若知者清净。若一来不还阿罗汉果清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故独觉菩提清净。独觉菩提清净故一切智智清净。何以故。若知者清净。若独觉菩提清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故一切菩萨摩诃萨行清净。一切菩萨摩诃萨行清净故一切智智清净。何以故。若知者清净。若一切菩萨摩诃萨行清净。若一切智智清净。无二无二分无别无断故。善现。知者清净故诸佛无上正等菩提清净。诸佛无上正等菩提清净故一切智智清净。何以故。若知者清净。若诸佛无上正等菩提清净。若一切智智清净。无二无二分无别无断故

大般若波罗蜜多经卷第二百


    大般若经第二会

    序

        沙门玄则撰

观夫委契中道。摅妙轨于无垠。流赏一归。漾玄津于有截。何尝不首情而汲悟。即事以排疑。疑繁而诲自广。悟初而访逾笃。所以重指鹫阿。再扣龙众。慧命相聚。则善现居宗。法忍为群。则妙祥端首。既而摇区示警。辟宇开严。舌掩大千。身分巨亿。光泛慈影。而六趣沾和。声[颱-台+易]法言。而十方动讯。既骇殊观。方希秘奖。或谓迹高类诞。情昏伫析。故尝言曰。殉蠡管之察。是病高深。执蟪菌之辰。终欺岁祀。夫以浅定微术。犹擅五通。小善片言。实应千里。况埏孕群品。弹压众灵。万期一会。穷冥极远。是使微尘刹土不动而游。恒沙诸佛不谋而证。非般若至赜其孰能致此。是用十空莹晒。七如朗听。虽恼趣森横。寂岸层回。莫不同幻蕊之开落。不灭不生。比梦象之妍媸。无染无净。飙谷投响。则誉毁共销。月池寖色。则物我俱谢。文优理诣。感通悟永。凡有八十五品。七十八卷。即旧大品光赞放光。然大品之于光赞。词倍丰而加美。即明此分之于大品。文益具而弥正。攒辉校宝。岂不盛欤

大般若波罗蜜多经卷第四百一

        三藏法师玄奘奉　诏译

    第二分缘起品第一

如是我闻。一时薄伽梵。住王舍城鹫峰山中。与大苾刍众五千人俱。皆阿罗汉。诸漏已尽无复烦恼得真自在心善解脱慧善解脱。如调慧马亦如大龙。已作所作。已办所办。弃诸重担逮得己利。尽诸有结正知解脱。至心自在第一究竟。除阿难陀独居学地得预流果。具寿善现而为上首。复有五百苾刍尼众皆阿罗汉。尊者持誉而为上首。复有无量邬波索迦邬波斯迦皆已见谛。复有无量无数菩萨摩诃萨众。一切皆得诸陀罗尼及三摩地。常居空住。行无相境。无分别愿恒现在前。于诸法性具平等忍。得无碍辩不退神通。言行清高翘勤匪懈。演畅正法无所希求。应理称机离诸矫诳。于深法忍到究竟趣。断诸怖畏降伏众魔。灭一切惑摧诸业障。智慧辩才善巧具足。已无数劫大誓庄严。含笑先言舒颜和视。赞颂美妙辩说无穷。威德尊严处众无畏。气调闲雅进趣合仪。巧演如流多劫无尽。善观诸法皆同幻事阳焰梦境水月响声。亦如空花镜像光影。又等变化及寻香城。知皆无实唯现似有。心不下劣无畏泰然。一切法门皆能悟入。有情胜解心行所趣。通达无碍而拔济之。成最上忍善知实性。摄受大愿无边佛土。普于十方无数诸佛。等持正念常能现前。为度有情历事诸佛。劝请久住转正法轮。灭诸随眠见趣缠垢。游戏无量百千等持引发无边殊胜善法。是诸菩萨摩诃萨众具如是等无量功德

其名曰贤护菩萨。宝性菩萨。导师菩萨。仁授菩萨。星授菩萨。常授菩萨。德藏菩萨。上慧菩萨。宝藏菩萨。胜慧菩萨。增长慧菩萨。不虚见菩萨。善发趣菩萨。善勇猛菩萨。常精进菩萨。常加行菩萨。不舍轭菩萨。日藏菩萨。无比慧菩萨。观自在菩萨。得大势菩萨。妙吉祥菩萨。金刚慧菩萨。宝印手菩萨。常举手菩萨。慈氏菩萨。如是等无量百千俱胝那庾多菩萨摩诃萨皆法王子堪绍尊位而为上首

尔时世尊于师子座上。自敷尼师坛结跏趺坐。端身正愿住对面念。入等持王妙三摩地。诸三摩地皆摄入此三摩地中是所流故。尔时世尊正知正念。从等持王安庠而起。以净天眼观察十方殑伽沙等诸佛世界。举身怡悦从两足下千辐轮相。各放六十百千俱胝那庾多光。从足十指。两趺两跟。四踝两胫。两腨两膝。两髀两股。腰胁腹背。脐中心上。胸臆德字。两乳两腋。两肩两膊。两肘两臂。两腕两手。两掌十指。项胭颐颔。颊额头顶。两眉两眼。两耳两鼻。口四牙四十齿。眉间毫相。一一身分。各放六十百千俱胝那庾多光。此一一光各照三千大千世界。从此展转遍照十方殑伽沙等诸佛世界。其中有情遇斯光者必得无上正等菩提

尔时世尊举身毛孔皆悉熙怡。各出六十百千俱胝那庾多光。是一一光各照三千大千世界。从此展转遍照十方殑伽沙等诸佛世界。其中有情遇斯光者。必得无上正等菩提

尔时世尊演身常光照此三千大千世界。从此展转遍照十方殑伽沙等诸佛世界。其中有情遇斯光者。必得无上正等菩提。尔时世尊从其面门出广长舌相。遍覆三千大千世界熙怡微笑。复从舌相流出无量百千俱胝那庾多光。其光杂色。从此杂色一一光中现宝莲花。其花千叶皆真金色众宝庄严。如是光花遍三千界。从此展转周流十方殑伽沙等诸佛世界。诸花台中皆有化佛。结跏趺坐演妙法音。一一法音皆说六种波罗蜜多相应之法。有情闻者必得无上正等菩提尔时世尊不起于座。复入师子游戏等持。现神通力。令此三千大千世界六种变动。谓动极动。等极动。踊极踊等极踊。震极震等极震。击极击等极击。吼极吼等极吼。爆极爆等极爆。又令此界东踊西没。西踊东没。南踊北没。北踊南没。中踊边没。边踊中没。其地清净光泽细软。生诸有情利益安乐。时此三千大千世界所有地狱傍生鬼界。及余无暇险恶趣坑一切有情皆离苦难。从此舍命得生人中及六欲天。皆忆宿住欢喜踊跃同诣佛所。以殷净心顶礼佛足。从此展转周遍十方殑伽沙等诸佛世界。以佛神力六种变动。时彼世界诸恶趣等一切有情皆离苦难从彼舍命。得生人中及六欲天。皆忆宿住欢喜踊跃。各于本界同诣佛所顶礼佛足时此三千大千世界及余十方殑伽沙等世界有情。盲者能视聋者能听。哑者能言狂者得念。乱者得定。贫者得富。露者得衣饥者得食。渴者得饮病者得除愈。丑者得端严。形残者得具足。根缺者得圆满。迷闷者得醒悟。疲顿者得安适。时诸有情等心相向。如父如母如兄如弟。如姊如妹如友如亲。离邪语业命修正语业命。离十恶业道修十善业道。离恶寻思修善寻思。离非梵行修正梵行。好净弃秽乐静舍諠。身意泰然忽生妙乐。如修行者入第三定。复有胜慧欻尔现前。咸作是思布施调伏。安忍勇进寂静谛观。远离放逸修行梵行。于诸有情慈悲喜舍。不相扰恼岂不善哉

尔时世尊在师子座。光明殊特威德巍巍。映蔽三千大千世界。并余十方殑伽沙等诸佛国土。苏迷卢山轮围山等。及余一切龙神天宫乃至净居皆悉不现。如秋满月晖映众星。如夏日轮光夺诸色。如四大宝妙高山王。掩蔽诸山丧其光彩。佛以神力现本色身。令此三千大千世界一切有情皆悉睹见。时此三千大千世界。无量无数净居诸天。下至欲界四大王众天。及余一切人非人等。皆见如来处师子座。威光显曜如大金山。欢喜踊跃叹未曾有。各持种种上妙花鬘涂散等香。衣服璎珞宝幢幡盖伎乐诸珍。及无量种天青莲花。天赤莲花。天白莲花。天香莲花。天黄莲花。天红莲花。天金钱树花。及香叶花。并余无量水陆生花。持诣佛所奉散佛上。以佛神力诸花鬘等。旋转上踊合成花台。量等三千大千世界。垂天花盖宝铎珠幡。绮饰纷纶甚可爱乐。时此佛土微妙庄严犹如西方极乐世界。佛光晖映三千大千物类。虚空皆同金色。十方各等殑伽河沙诸佛世界亦复如是。时此三千大千佛土。以佛神力一切天人各各见佛正坐其前。咸谓如来独为说法

尔时世尊不起于座。熙怡微笑。从其面门放大光明。遍照三千大千佛土。并余十方殑伽沙等诸佛世界。时此三千大千佛土一切有情。寻佛光明普见十方殑伽沙等诸佛世界一切如来应正等觉声闻菩萨众会围绕及余一切有情无情品类差别。时彼十方殑伽沙等诸佛世界一切有情。寻佛光明亦见此土释迦牟尼如来应正等觉声闻菩萨众会围绕及余一切有情无情品类差别

尔时东方尽殑伽沙等世界最后世界名曰多宝。佛号宝性现为菩萨说大般若波罗蜜多。彼有菩萨名曰普光。见此大光大地变动及佛身相。心怀犹豫前诣佛所白言。世尊。何因何缘而有此瑞。时宝性佛告普光言。从此西方尽殑伽沙等世界最后世界名曰堪忍。佛号释迦牟尼。将为菩萨说大般若波罗蜜多。彼佛神力故现斯瑞。普光闻已。欢喜踊跃白言。世尊。我今请往堪忍世界。观礼供养释迦牟尼佛及菩萨众。唯愿听许。时宝性佛告普光言。善哉善哉。随汝意往。即以千茎金色莲花其花千叶众宝庄严。授与普光而诲之曰。汝持此花至释迦牟尼佛所。如我词曰。宝性如来致问无量。少病少恼起居轻利。气力调和安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊而为佛事。汝至彼界应住正知。勿以慢心观彼佛土及诸大众而自毁伤。所以者何。彼诸菩萨威德难及悲愿熏心。以大因缘而生彼土。普光菩萨受花奉敕。与无量百千俱胝那庾多菩萨。及无数百千童男童女。顶礼佛足右绕奉辞。各持无量上妙供具发引而来。所经东方诸佛世界一一佛所供养恭敬尊重赞叹无空过者。到此佛所顶礼双足。绕百千匝却住一面。普光菩萨前白佛言。世尊。从此东方尽殑伽沙等世界最后世界名曰多宝。佛号宝性。致问世尊无量。少病少恼起居轻利。气力调和安乐住不。世事可忍不。众生易度不。持此千茎金色莲华。以寄世尊而为佛事。时释迦牟尼佛受此莲花。还散东方诸佛世界。佛神力故令此莲花遍诸佛土。诸花台中各有化佛结跏趺坐。为诸菩萨说大般若波罗蜜多。有情闻者必得无上正等菩提。是时普光及诸眷属。见此事已欢喜踊跃叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面。余东方界皆亦如是

尔时南方尽殑伽沙等世界最后世界名离一切忧。佛号无忧德。现为菩萨说大般若波罗蜜多。彼有菩萨名曰离忧。见此大光大地变动及佛身相。心怀犹豫前诣佛所白言。世尊。何因何缘而有此瑞。时无忧德佛告离忧言。从此北方尽殑伽沙等世界最后世界名曰堪忍。佛号释迦牟尼将为菩萨说大般若波罗蜜多。彼佛神力故。现斯瑞。离忧闻已。欢喜踊跃白言。世尊。我今请往堪忍世界。观礼供养释迦牟尼佛及菩萨众。唯愿听许。时无忧德佛告离忧言。善哉善哉。随汝意往。即以千茎金色莲花其华千叶众宝庄严授与离忧而诲之曰。汝持此花至释迦牟尼佛所。如我词曰。无忧德佛致问无量。少病少恼起居轻利。气力调和安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊而为佛事。汝至彼界应住正知。勿以慢心观彼佛土及诸大众而自毁伤。所以者何。彼诸菩萨威德难及悲愿熏心。以大因缘而生彼土。离忧菩萨受花奉敕。与无量百千俱胝那庾多菩萨。及无数百千童男童女。顶礼佛足右绕奉辞。各持无量上妙供具发引而来。所经南方诸佛世界一一佛所供养恭敬尊重赞叹无空过者。到此佛所顶礼双足。绕百千匝却住一面。离忧菩萨前白佛言。世尊。从此南方尽殑伽沙等世界最后世界名离一切忧。佛号无忧德。致问世尊无量。少病少恼起居轻利。气力调和安乐住不。世事可忍不。众生易度不。持此千茎金色莲花。以寄世尊而为佛事。时释迦牟尼佛受此莲花。还散南方诸佛世界。佛神力故令此莲花遍诸佛土。诸花台中各有化佛结跏趺坐。为诸菩萨说大般若波罗蜜多。有情闻者必得无上正等菩提。是时离忧及诸眷属。见此事已。欢喜踊跃叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面。余南方界皆亦如是

尔时西方尽殑伽沙等世界最后世界名近寂静。佛号宝焰。现为菩萨说大般若波罗蜜多。彼有菩萨名曰行慧。见此大光大地变动及佛身相。心怀犹豫前诣佛所白言。世尊。何因何缘而有此瑞。时宝焰佛告行慧言。从此东方尽殑伽沙等世界最后世界名曰堪忍。佛号释迦牟尼。将为菩萨说大般若波罗蜜多。彼佛神力故。现斯瑞。行慧闻已。欢喜踊跃白言。世尊。我今请往堪忍世界。观礼供养释迦牟尼佛及菩萨众。唯愿听许。时宝焰佛告行慧言。善哉善哉。随汝意往。即以千茎金色莲花。其花千叶众宝庄严。授与行慧而诲之曰。汝持此花至释迦牟尼佛所。如我词曰。宝焰如来致问无量。少病少恼起居轻利气力调和安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊而为佛事。汝至彼界应住正知。勿以慢心观彼佛土及诸大众而自毁伤。所以者何。彼诸菩萨威德难及悲愿熏心。以大因缘而生彼土。行慧菩萨受花奉敕。与无量百千俱胝那庾多菩萨。及无数百千童男童女。顶礼佛足右绕奉辞。各持无量上妙供具发引而来。所经西方诸佛世界一一佛所供养恭敬尊重赞叹无空过者。到此佛所顶礼双足。绕百千匝却住一面。行慧菩萨前白佛言。世尊。从此西方尽殑伽沙等世界最后世界名近寂静。佛号宝焰。致问世尊无量。少病少恼起居轻利。气力调和安乐住不。世事可忍不。众生易度不。持此千茎金色莲花。以寄世尊而为佛事。时释迦牟尼佛受此莲花。还散西方诸佛世界。佛神力故令此莲花遍诸佛土。诸花台中各有化佛结跏趺坐。为诸菩萨说大般若波罗蜜多。有情闻者必得无上正等菩提。是时行慧及诸眷属。见此事已。欢喜踊跃叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面。余西方界皆亦如是

尔时北方尽殑伽沙等世界最后世界名曰最胜。佛号胜帝。现为菩萨说大般若波罗蜜多。彼有菩萨名曰胜授。见此大光大地变动及佛身相。心怀犹豫前诣佛所白言。世尊。何因何缘而有此瑞。时胜帝佛告胜授言。从此南方尽殑伽沙等世界最后世界名曰堪忍。佛号释迦牟尼。将为菩萨说大般若波罗蜜多。彼佛神力故现斯瑞。胜授闻已。欢喜踊跃白言。世尊。我今请往堪忍世界。观礼供养释迦牟尼佛及菩萨众。唯愿听许。时胜帝佛告胜授言。善哉善哉。随汝意往。即以千茎金色莲花。其花千叶众宝庄严。授与胜授而诲之曰。汝持此花至释迦牟尼佛所。如我词曰。胜帝如来致问无量。少病少恼起居轻利。气力调和安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊而为佛事。汝至彼界应住正知。勿以慢心观彼佛土及诸大众而自毁伤。所以者何。彼诸菩萨威德难及悲愿熏心。以大因缘而生彼土。胜授菩萨受花奉敕。与无量百千俱胝那庾多菩萨。及无数百千童男童女。顶礼佛足右绕奉辞。各持无量上妙供具发引而来。所经北方诸佛世界一一佛所。供养恭敬尊重赞叹无空过者。到此佛所顶礼双足。绕百千匝却住一面。胜授菩萨前白佛言。世尊。从此北方尽殑伽沙等世界最后世界名曰最胜。佛号胜帝。致问世尊无量。少病少恼起居轻利。气力调和安乐住不。世事可忍不。众生易度不。持此千茎金色莲花。以寄世尊而为佛事。时释迦牟尼佛受此莲花。还散北方诸佛世界。佛神力故令此莲花遍诸佛土。诸花台中各有化佛结跏趺坐。为诸菩萨说大般若波罗蜜多。有情闻者必得无上正等菩提。是时胜授及诸眷属。见此事已。欢喜踊跃叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面。余北方界皆亦如是

尔时东北方尽殑伽沙等世界最后世界名定庄严。佛号定象胜德。现为菩萨说大般若波罗蜜多。彼有菩萨名离尘勇猛。见此大光大地变动及佛身相。心怀犹豫前诣佛所白言。世尊。何因何缘而有此瑞。时定象胜德佛告离尘勇猛言从此西南方尽殑伽沙等世界最后世界名曰堪忍。佛号释迦牟尼。将为菩萨说大般若波罗蜜多。彼佛神力故现斯瑞。离尘勇猛闻已。欢喜踊跃白言。世尊。我今请往堪忍世界。观礼供养释迦牟尼佛及菩萨众。唯愿听许。时定象胜德佛告离尘勇猛言。善哉善哉。随汝意往。即以千茎金色莲花其花千叶众宝庄严。授离尘勇猛而诲之曰。汝持此花。至释迦牟尼佛所。如我词曰。定象胜德如来。致问无量。少病少恼起居轻利。气力调和安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊而为佛事。汝至彼界应住正知。勿以慢心观彼佛土及诸大众而自毁伤。所以者何。彼诸菩萨威德难及悲愿熏心。以大因缘而生彼界。离尘勇猛菩萨受花奉敕。与无量百千俱胝那庾多菩萨。及无数百千童男童女。顶礼佛足右绕奉辞。各持无量上妙供具发引而来。所经东北方诸佛世界一一佛所。供养恭敬尊重赞叹无空过者。到此佛所顶礼双足。绕百千匝却住一面。离尘勇猛菩萨前白佛言。世尊。从此东北方尽殑伽沙等世界最后世界名定庄严。佛号定象胜德。致问世尊无量。少病少恼起居轻利。气力调和安乐住不。世事可忍不。众生易度不。持此千茎金色莲花。以寄世尊而为佛事。时释迦牟尼佛受此莲花。还散东北方诸佛世界。佛神力故令此莲花遍诸佛土。诸花台中各有化佛结跏趺坐。为诸菩萨说大般若波罗蜜多。有情闻者必得无上正等菩提。时离尘勇猛及诸眷属。见此事已。欢喜踊跃叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面。余东北方皆亦如是

尔时东南方尽殑伽沙等世界最后世界名妙觉庄严甚可爱乐。佛号莲花胜德。现为菩萨说大般若波罗蜜多。彼有菩萨名莲花手。见此大光大地变动及佛身相。心怀犹豫前诣佛所白言。世尊。何因何缘而有此瑞。时莲花胜德佛告莲花手言。从此西北方尽殑伽沙等世界最后世界名曰堪忍。佛号释迦牟尼。将为菩萨说大般若波罗蜜多。彼佛神力故现斯瑞。莲花手闻已。欢喜踊跃白言。世尊。我今请往堪忍世界。观礼供养释迦牟尼佛及菩萨众。唯愿听许。时莲花胜德佛告莲花手言。善哉善哉。随汝意往。即以千茎金色莲花。其花千叶众宝庄严。授莲花手而诲之曰。汝持此花。至释迦牟尼佛所。如我词曰。莲花胜德如来致问无量。少病少恼起居轻利。气力调和安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊而为佛事。汝至彼界应住正知。勿以慢心观彼佛土及诸大众而自毁伤。所以者何。彼诸菩萨威德难及悲愿熏心。以大因缘而生彼土。莲花手菩萨受花奉敕。与无量百千俱胝那庾多菩萨。及无数百千童男童女。顶礼佛足右绕奉辞。各持无量上妙供具发引而来。所经东南方诸佛世界一一佛所。供养恭敬尊重赞叹无空过者。到此佛所顶礼双足。绕百千匝却住一面。莲花手菩萨前白佛言。世尊。从此东南方尽殑伽沙等世界最后世界名妙觉庄严甚可爱乐。佛号莲花胜德。致问世尊无量。少病少恼起居轻利。气力调和安乐住不。世事可忍不。众生易度不。持此千茎金色莲花。以寄世尊而为佛事。时释迦牟尼佛受此莲花。还散东南方诸佛世界。佛神力故。令此莲花遍诸佛土。诸花台中各有化佛结跏趺坐。为诸菩萨说大般若波罗蜜多。有情闻者必得无上正等菩提。时莲花手及诸眷属见此事已。欢喜踊跃叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面。余东南方皆亦如是

尔时西南方尽殑伽沙等世界最后世界名离尘聚。佛号日轮遍照胜德。现为菩萨说大般若波罗蜜多。彼有菩萨名日光明。见此大光大地变动及佛身相。心怀犹豫前诣佛所白言。世尊。何因何缘而有此瑞。时日轮遍照胜德佛告日光明菩萨言。从此东北方尽殑伽沙等世界最后世界名曰堪忍。佛号释迦牟尼。将为菩萨说大般若波罗蜜多。彼佛神力故现斯瑞。日光明闻已。欢喜踊跃白言。世尊。我今请往堪忍世界。观礼供养释迦牟尼佛及菩萨众。唯愿听许。时日轮遍照胜德佛告日光明言。善哉善哉。随汝意往。即以千茎金色莲花。其花千叶众宝庄严。授日光明而诲之曰。汝持此花。至释迦牟尼佛所。如我词曰。日轮遍照胜德如来致问无量。少病少恼起居轻利。气力调和安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊而为佛事。汝至彼界应住正知。勿以慢心观彼佛土及诸大众而自毁伤。所以者何。彼诸菩萨威德难及悲愿熏心。以大因缘而生彼土。日光明菩萨受花奉敕。与无量百千俱胝那庾多菩萨。及无数百千童男童女。顶礼佛足右绕奉辞。各持无量上妙供具发引而来。所经西南方诸佛世界一一佛所。供养恭敬尊重赞叹无空过者。到此佛所顶礼双足。绕百千匝却住一面。日光明菩萨前白佛言。世尊。从此西南方尽殑伽沙等世界最后世界名离尘聚。佛号日轮遍照胜德。致问世尊无量。少病少恼起居轻利。气力调和安乐住不。世事可忍不。众生易度不。持此千茎金色莲花。以寄世尊而为佛事。时释迦牟尼佛受此莲花。还散西南方诸佛世界。佛神力故令此莲花遍诸佛土。诸花台中各有化佛结跏趺坐。为诸菩萨说大般若波罗蜜多。有情闻者必得无上正等菩提。时日光明及诸眷属。见此事已欢喜踊跃叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面。余西南方皆亦如是

尔时西北方尽殑伽沙等世界最后世界名真自在。佛号一宝盖胜。现为菩萨说大般若波罗蜜多。彼有菩萨名曰宝胜。见此大光大地变动及佛身相。心怀犹豫前诣佛所白言。世尊。何因何缘而有此瑞。时一宝盖胜佛告宝胜言。从此东南方尽殑伽沙等世界最后世界名曰堪忍。佛号释迦牟尼。将为菩萨说大般若波罗蜜多。彼佛神力故现斯瑞。宝胜闻已。欢喜踊跃白言。世尊。我今请往堪忍世界。观礼供养释迦牟尼佛及菩萨众。唯愿听许。时一宝盖胜佛告宝胜言。善哉善哉。随汝意往。即以千茎金色莲花。其花千叶众宝庄严。授与宝胜而诲之曰。汝持此花。至释迦牟尼佛所。如我词曰。一宝盖胜如来致问无量。少病少恼起居轻利。气力调和安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊而为佛事。汝至彼界应住正知。勿以慢心观彼佛土及诸大众而自毁伤。所以者何。彼诸菩萨威德难及悲愿熏心。以大因缘而生彼土。宝胜菩萨受花奉敕。与无量百千俱胝那庾多菩萨。及无数百千童男童女。顶礼佛足右绕奉辞。各持无量上妙供具发引而来。所经西北方诸佛世界一一佛所。供养恭敬尊重赞叹无空过者。到此佛所顶礼双足。绕百千匝却住一面。宝胜菩萨前白佛言。世尊。从此西北方尽殑伽沙等世界最后世界名真自在。佛号一宝盖胜。致问世尊无量。少病少恼起居轻利。气力调和安乐住不。世事可忍不。众生易度不。持此千茎金色莲花。以寄世尊而为佛事。时释迦牟尼佛受此莲花。还散西北方诸佛世界。佛神力故令此莲花遍诸佛土。诸花台中各有化佛结跏趺坐。为诸菩萨说大般若波罗蜜多。有情闻者必得无上正等菩提。是时宝胜及诸眷属。见此事已。欢喜踊跃叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面。余西北方皆亦如是

尔时下方尽殑伽沙等世界最后世界名曰莲花。佛号莲华德。现为菩萨说大般若波罗蜜多。彼有菩萨名莲花胜。见此大光大地变动及佛身相。心怀犹豫前诣佛所白言。世尊。何因何缘而有此瑞。时莲花德佛告莲花胜言。从此上方尽殑伽沙等世界最后世界名曰堪忍。佛号释迦牟尼。将为菩萨说大般若波罗蜜多。彼佛神力故现斯瑞。莲花胜闻已。欢喜踊跃白言。世尊。我今请往堪忍世界。观礼供养释迦牟尼佛及菩萨众。唯愿听许。时莲花德佛告莲花胜言。善哉善哉。随汝意往。即以千茎金色莲花。其花千叶众宝庄严。授莲花胜而诲之曰。汝持此花。至释迦牟尼佛所。如我词曰。莲花德如来致问无量。少病少恼起居轻利。气力调和安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊而为佛事。汝至彼界应住正知。勿以慢心观彼佛土及诸大众而自毁伤。所以者何。彼诸菩萨威德难及悲愿熏心。以大因缘而生彼土。莲花胜菩萨受花奉敕。与无量百千俱胝那庾多菩萨。及无数百千童男童女。顶礼佛足右绕奉辞。各持无量上妙供具发引而来。所经下方诸佛世界一一佛所。供养恭敬尊重赞叹无空过者。到此佛所顶礼双足。绕百千匝却住一面。莲花胜菩萨前白佛言。世尊。从此下方尽殑伽沙等世界最后世界名曰莲花。佛号莲花德。致问世尊无量。少病少恼起居轻利。气力调和安乐住不。世事可忍不。众生易度不。持此千茎金色莲花。以寄世尊而为佛事。时释迦牟尼佛受此莲花。还散下方诸佛世界。佛神力故令此莲花遍诸佛土。诸花台中各有化佛结跏趺坐。为诸菩萨说大般若波罗蜜多。有情闻者必得无上正等菩提。时莲花胜及诸眷属。见此事已。欢喜踊跃叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面。余下方界皆亦如是

尔时上方尽殑伽沙等世界最后世界名曰欢喜。佛号喜德。现为菩萨说大般若波罗蜜多。彼有菩萨名曰喜授。见此大光大地变动及佛身相。心怀犹豫前诣佛所白言。世尊。何因何缘而有此瑞。时喜德佛告喜授言。从此下方尽殑伽沙等世界最后世界名曰堪忍。佛号释迦牟尼。将为菩萨说大般若波罗蜜多。彼佛神力故现斯瑞。喜授闻已。欢喜踊跃白言。世尊。我今请往堪忍世界。观礼供养释迦牟尼佛及菩萨众。唯愿听许。时喜德佛告喜授言。善哉善哉。随汝意往。即以千茎金色莲花。其花千叶众宝庄严。授与喜授而诲之曰。汝持此花。至释迦牟尼佛所。如我词曰。喜德如来致问无量。少病少恼起居轻利。气力调和安乐住不。世事可忍不。众生易度不。持此莲花以寄世尊而为佛事。汝至彼界应住正知。勿以慢心观彼佛土及诸大众而自毁伤。所以者何。彼诸菩萨威德难及悲愿熏心。以大因缘而生彼土。喜授菩萨受花奉敕。与无量百千俱胝那庾多菩萨。及无数百千童男童女。顶礼佛足右绕奉辞。各持无量上妙供具发引而来。所经上方诸佛世界一一佛所。供养恭敬尊重赞叹无空过者。到此佛所顶礼双足。绕百千匝却住一面。喜授菩萨前白佛言。世尊。从此上方尽殑伽沙等世界最后世界名曰欢喜。佛号喜德。致问世尊无量。少病少恼起居轻利。气力调和安乐住不。世事可忍不。众生易度不。持此千茎金色莲花。以寄世尊而为佛事。时释迦牟尼佛受此莲华。还散上方诸佛世界。佛神力故令此莲花遍诸佛土。诸花台中皆有化佛结跏趺坐。为诸菩萨说大般若波罗蜜多。有情闻者必得无上正等菩提。是时喜授及诸眷属。见此事已。欢喜踊跃叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已。退坐一面。余上方界皆亦如是。尔时于此三千大千堪忍世界众宝充满。诸妙香花遍布其地。宝幢幡盖处处行列。花树果树。香树鬘树。衣树宝树。诸杂饰树。周遍庄严。甚可爱乐。如众莲花世界普花如来净土。曼殊室利童子善住慧菩萨及余无量大威德菩萨摩诃萨本所居土

大般若波罗蜜多经卷第四百一大般若波罗蜜多经卷第四百二

        三藏法师玄奘奉　诏译

    第二分欢喜品第二

尔时世尊。知诸世界诸有缘众一切来集。诸天魔梵。若诸沙门。若婆罗门。若健达缚。若阿素洛。若诸龙神。人非人等。若诸菩萨摩诃萨众住最后身绍尊位者。皆来集会。便告具寿舍利子言。若菩萨摩诃萨。欲于一切法等觉一切相。当学般若波罗蜜多。时舍利子。欢喜踊跃即从座起。顶礼双足偏覆左肩。右膝着地合掌恭敬。而白佛言。世尊。云何菩萨摩诃萨。欲于一切法等觉一切相。当学般若波罗蜜多。佛告具寿舍利子言。诸菩萨摩诃萨。应以无住而为方便安住般若波罗蜜多。所住能住不可得故。应以无舍而为方便圆满布施波罗蜜多。施者受者及所施物不可得故。应以无护而为方便圆满净戒波罗蜜多。犯无犯相不可得故。应以无取而为方便圆满安忍波罗蜜多。动不动相不可得故。应以无勤而为方便圆满精进波罗蜜多。身心勤怠不可得故。应以无思而为方便圆满静虑波罗蜜多。有味无味不可得故。应以无著而为方便圆满般若波罗蜜多。诸法性相不可得故

复次舍利子。诸菩萨摩诃萨安住般若波罗蜜多。以无所得而为方便。应修习四念住四正断四神足五根五力七等觉支八圣道支。是三十七菩提分法不可得故。以无所得而为方便。应修习空三摩地无相三摩地无愿三摩地。是三等持不可得故。以无所得而为方便。应修习四静虑四无量四无色定。静虑无量及无色定不可得故。以无所得而为方便。应修习八解脱八胜处九次第定十遍处。解脱胜处等至遍处不可得故。以无所得而为方便。应修习九想。谓膖胀想。脓烂想。异赤想。青瘀想。啄啖想。离散想。骸骨想。焚烧想。灭坏想。如是诸想不可得故。以无所得而为方便。应修习十随念。谓佛随念。法随念。僧随念。戒随念。舍随念。天随念。入出息随念。厌随念。死随念。身随念。是诸随念不可得故。以无所得而为方便。应修习十想。谓无常想。苦想。无我想。不净想。死想。一切世间不可乐想。厌食想。断想离想。灭想。如是诸想不可得故。以无所得而为方便。应修习十一智。谓苦智集智灭智道智尽智无生智法智类智世俗智他心智如说智。如是诸智不可得故。以无所得而为方便。应修习有寻有伺三摩地。无寻唯伺三摩地。无寻无伺三摩地。三三摩地不可得故。以无所得而为方便。应修习未知当知根。已知根。具知根。三无漏根不可得故。以无所得而为方便。应修习不净处观。遍满处观。一切智智。奢摩他。毗钵舍那。四摄事。四胜住。三明。五眼。六神通。六波罗蜜多。七圣财。八大士觉。九有情居智。陀罗尼门。三摩地门。十地。十行。十忍。二十增上意乐。如来十力。四无所畏。四无碍解。十八佛不共法。三十二大士相。八十随好。无忘失法。恒住舍性。一切智。道相智。一切相智。一切相微妙智。大慈大悲。大喜大舍。及余无量无边佛法。如是诸法不可得故

复次舍利子。若菩萨摩诃萨。欲疾证得一切智智当学般若波罗蜜多。欲疾圆满一切智道相智一切相智当学般若波罗蜜多。欲疾圆满一切有情心行相智一切相微妙智当学般若波罗蜜多。欲拔一切烦恼习气当学般若波罗蜜多。欲入菩萨正性离生当学般若波罗蜜多。欲超声闻及独觉地当学般若波罗蜜多。欲住菩萨不退转地当学般若波罗蜜多。欲得六种殊胜神通当学般若波罗蜜多。欲知一切有情心行所趣差别当学般若波罗蜜多。欲胜一切声闻独觉智慧作用当学般若波罗蜜多。欲得一切陀罗尼门三摩地门当学般若波罗蜜多。欲以一念随喜之心超过一切声闻独觉所有布施当学般若波罗蜜多。欲以一念随喜之心超过一切声闻独觉所有净戒当学般若波罗蜜多。欲以一念随喜之心超过一切声闻独觉定慧解脱解脱智见当学般若波罗蜜多。欲以一念随喜之心超过一切声闻独觉静虑解脱等持等至及余善法当学般若波罗蜜多。欲以一念所修善法超过一切异生声闻独觉善法当学般若波罗蜜多。欲行少分布施净戒安忍精进静虑般若。为诸有情方便善巧。回向无上正等菩提。便得无量无边功德当学般若波罗蜜多

复次舍利子。若菩萨摩诃萨。欲令所行布施净戒安忍精进静虑般若波罗蜜多。离诸障碍速得圆满当学般若波罗蜜多。欲得生生常见诸佛。恒闻正法得佛觉悟。蒙佛忆念教诫教授当学般若波罗蜜多。欲得佛身具三十二大丈夫相。八十随好圆满庄严当学般若波罗蜜多。欲得生生常忆宿住终不忘失大菩提心。远离恶友亲近善友。恒修菩萨摩诃萨行当学般若波罗蜜多。欲得生生具大威力摧众魔怨伏诸外道当学般若波罗蜜多。欲得生生远离一切烦恼业障。通达诸法心无挂碍当学般若波罗蜜多。欲得生生善心善愿善行相续常无懈废当学般若波罗蜜多。欲生佛家入童真地常不远离诸佛菩萨当学般若波罗蜜多。欲得生生具诸相好端严如佛。一切有情见者欢喜。发起无上正等觉心速能成办佛地功德当学般若波罗蜜多。欲以种种胜善根力。随意能引上妙供具。供养恭敬尊重赞叹一切如来应正等觉。令诸善根速得圆满当学般若波罗蜜多。欲满一切有情所求。饮食衣服床榻卧具病缘医药种种花香灯明车乘圆林舍宅财谷珍宝严具伎乐及余种种上妙乐具当学般若波罗蜜多

复次舍利子。若菩萨摩诃萨。欲善安立尽虚空界法界世界一切有情。皆令安住布施净戒安忍精进静虑般若波罗蜜多当学般若波罗蜜多。欲得发起一念善心所获功德。乃至无上正等菩提亦不穷尽当学般若波罗蜜多。欲得十方诸佛世界一切如来应正等觉及诸菩萨共所称赞当学般若波罗蜜多。欲一发心即能遍至十方各如殑伽沙界。供养诸佛利乐有情当学般若波罗蜜多。欲一发声即能遍满十方各如殑伽沙界。赞叹诸佛教诲有情当学般若波罗蜜多。欲一念顷安立十方殑伽沙等诸佛世界一切有情。皆令习学十善业道。受三归依护持禁戒。修四静虑及四无量四无色定。获五神通当学般若波罗蜜多。欲一念顷安立十方殑伽沙等诸佛世界一切有情。令住大乘修菩萨行不毁余乘当学般若波罗蜜多。欲绍佛种令不断绝。护菩萨家令不退转。严净佛土令速成办当学般若波罗蜜多

复次舍利子。若菩萨摩诃萨。欲安住内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空当学般若波罗蜜多。若菩萨摩诃萨欲安住一切法真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界当学般若波罗蜜多。若菩萨摩诃萨欲觉知一切法尽所有性。如所有性无颠倒无分别当学般若波罗蜜多。若菩萨摩诃萨欲觉知一切法。因缘等无间缘所缘缘增上缘性无所有不可得当学般若波罗蜜多。若菩萨摩诃萨欲觉知一切法如幻如梦如响如像如光影如阳焰如空花如寻香城如变化事唯心所现性相皆空当学般若波罗蜜多。若菩萨摩诃萨欲知十方殑伽沙等三千大千世界大地虚空诸山大海江河池沼涧谷陂湖地水火风诸极微量当学般若波罗蜜多。若菩萨摩诃萨欲析一毛。以为百分。取一分毛。尽举三千大千世界大海江河池沼涧谷陂湖中水弃置他方无边世界。而不损害其中有情当学般若波罗蜜多。若菩萨摩诃萨见火劫起遍烧三千大千世界天地洞然。欲以一气吹令顿灭当学般若波罗蜜多。若菩萨摩诃萨见风劫起三千世界所依风轮飘击上涌。将吹三千大千世界苏迷卢山轮围山等诸所有物碎如糠[禾*會]。欲以一指障彼风力令息不起当学般若波罗蜜多。若菩萨摩诃萨欲于三千大千世界一结跏坐充满虚空当学般若波罗蜜多。若菩萨摩诃萨欲以一毛罥取三千大千世界妙高山王轮围山等诸所有物。掷过他方无量无数无边世界而不损害其中有情当学般若波罗蜜多。若菩萨摩诃萨欲以一食一花一香一幢盖等。供养恭敬尊重赞叹十方各如殑伽沙界一切如来应正等觉及弟子众无不充足当学般若波罗蜜多。若菩萨摩诃萨欲等安立十方各如殑伽沙界诸有情类。令住戒蕴定蕴慧蕴解脱蕴解脱智见蕴。或住预流一来不还阿罗汉果独觉菩提乃至或令入无余依般涅槃界当学般若波罗蜜多

复次舍利子。若菩萨摩诃萨修行般若波罗蜜多。能如实知如是布施得大果报。谓如实知如是布施得生刹帝利大族。或生婆罗门大族。或生长者大族。或生居士大族。如是布施得生四大王众天。或生三十三天。或生夜摩天。或生睹史多天。或生乐变化天。或生他化自在天。依此布施。得初静虑。或第二静虑。或第三静虑。或第四静虑。依此布施。得空无边处定。或识无边处定。或无所有处定。或非想非非想处定。依此布施。起四念住。乃至八圣道支。得预流果。或一来果。或不还果。或阿罗汉果。或独觉菩提。或得无上正等菩提。能如实知如是净戒安忍精进静虑般若得大果报亦复如是。若菩萨摩诃萨修行般若波罗蜜多。能如实知如是布施方便善巧能满布施波罗蜜多。如是布施方便善巧能满净戒波罗蜜多。如是布施方便善巧能满安忍波罗蜜多。如是布施方便善巧能满精进波罗蜜多。如是布施方便善巧能满静虑波罗蜜多。如是布施方便善巧能满般若波罗蜜多。如是净戒安忍精进静虑般若方便善巧皆能圆满六波罗蜜多时舍利子白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多。能如实知如是布施方便善巧能满布施乃至般若波罗蜜多。如是净戒乃至般若方便善巧能满净戒乃至静虑波罗蜜多。佛言。舍利子。以无所得为方便故。谓菩萨摩诃萨行布施时了达一切。施者受者所施物相不可得故能满布施波罗蜜多。犯无犯相不可得故能满净戒波罗蜜多。动不动相不可得故能满安忍波罗蜜多。身心勤怠不可得故能满精进波罗蜜多。有乱无乱不可得故能满静虑波罗蜜多。诸法性相不可得故能满般若波罗蜜多。是为菩萨摩诃萨行布施时。方便善巧能满六种波罗蜜多。如是菩萨摩诃萨行净戒时。方便善巧能满六种波罗蜜多。乃至行般若时方便善巧能满六种波罗蜜多

复次舍利子。若菩萨摩诃萨欲得过去未来现在诸佛功德当学般若波罗蜜多。若菩萨摩诃萨欲到一切有为无为法之彼岸当学般若波罗蜜多。若菩萨摩诃萨欲达过去未来现在诸法真如法界法性无生实际当学般若波罗蜜多。若菩萨摩诃萨欲穷过去未来现在生不生际当学般若波罗蜜多。若菩萨摩诃萨欲与一切声闻独觉而为导首当学般若波罗蜜多。若菩萨摩诃萨欲与一切如来为亲侍者当学般若波罗蜜多。若菩萨摩诃萨欲与一切如来为内眷属当学般若波罗蜜多。若菩萨摩诃萨欲得大眷属当学般若波罗蜜多。若菩萨摩诃萨欲得菩萨常为眷属当学般若波罗蜜多。若菩萨摩诃萨欲消一切施主供养当学般若波罗蜜多。若菩萨摩诃萨欲摧伏悭贪心。不起犯戒心。除去恚怒心。弃舍懈怠心。静息散乱心。远离恶慧心。当学般若波罗蜜多。若菩萨摩诃萨欲安立一切有情。于施性福业事。戒性福业事。修性福业事。供侍福业事。有依福业事当学般若波罗蜜多。若菩萨摩诃萨欲得五眼。所谓肉眼天眼慧眼法眼佛眼当学般若波罗蜜多。若菩萨摩诃萨欲以天眼尽见十方殑伽沙等世界诸佛当学般若波罗蜜多。若菩萨摩诃萨欲以天耳尽闻十方殑伽沙等世界诸佛所说法要当学般若波罗蜜多。若菩萨摩诃萨欲如实知十方各如殑伽沙界一切诸佛心心所法当学般若波罗蜜多。若菩萨摩诃萨欲得普闻十方世界诸佛说法。乃至无上正等菩提而不断绝当学般若波罗蜜多。若菩萨摩诃萨欲见过去未来现在十方一切诸佛国土当学般若波罗蜜多。若菩萨摩诃萨欲于过去未来现在十方诸佛所说。契经应颂。授记讽颂。自说因缘。本事本生。方广希法。譬喻论议。诸声闻等所未曾闻。皆能受持究竟通利当学般若波罗蜜多。若菩萨摩诃萨欲于过去未来现在十方诸佛所说法门。既自受持究竟通利。复能为他如实广说当学般若波罗蜜多。若菩萨摩诃萨欲于过去未来现在十方诸佛所说法门。自如实行复能劝他如实修行当学般若波罗蜜多。若菩萨摩诃萨欲于十方殑伽沙等幽闇世界。或世界中间日月所不照处为作光明当学般若波罗蜜多。若菩萨摩诃萨欲于十方殑伽沙等无量世界其中有情成就邪见。不闻佛名法名僧名。而能开化令起正见闻三宝名。当学般若波罗蜜多。若菩萨摩诃萨欲令十方殑伽沙等世界有情以己威力。盲者能视。聋者能听。哑者能言。狂者得念。乱者得定。贫者得富。露者得衣。饥者得食。渴者得饮。病者得除愈。丑者得端严。形残者得具足。根缺者得圆满。迷闷者得醒悟。疲顿者得安泰。一切有情等心相向。如父如母如兄如弟。如姊如妹如友如亲。当学般若波罗蜜多。若菩萨摩诃萨欲令十方殑伽沙等世界有情以己威力在恶趣者皆生善趣当学般若波罗蜜多。若菩萨摩诃萨欲令十方殑伽沙等世界有情以己威力习恶业者皆修善业当学般若波罗蜜多。若菩萨摩诃萨欲令十方殑伽沙等世界有情以己威力诸犯戒者皆住戒蕴。未得定者皆住定蕴。有恶慧者皆住慧蕴。无解脱者皆住解脱蕴。无解脱智见者皆住解脱智见蕴。未见谛者得预流果。若一来果。若不还果。若阿罗汉果。若独觉菩提。若得无上正等菩提当学般若波罗蜜多。若菩萨摩诃萨欲学诸佛殊胜威仪。令诸有情观之无厌。息一切恶生一切善当学般若波罗蜜多

复次舍利子。菩萨摩诃萨修行般若波罗蜜多时。作是思惟。我何时得如象王视容止肃然为众说法。欲成斯事当学般若波罗蜜多。菩萨摩诃萨修行般若波罗蜜多时。作是思惟。我何时得身语意业。随智慧行。皆悉清净。欲成斯事当学般若波罗蜜多。菩萨摩诃萨修行般若波罗蜜多时。作是思惟。我何时得足不履地。如四指量自在而行。欲成斯事当学般若波罗蜜多。菩萨摩诃萨修行般若波罗蜜多时。作是思惟。我何时得无量百千俱胝那庾多四大王众天乃至色究竟天。供养恭敬尊重赞叹。导从围绕诣菩提树。欲成斯事当学般若波罗蜜多。菩萨摩诃萨修行般若波罗蜜多时。作是思惟。我何时得无量百千俱胝那庾多四大王众天乃至色究竟天。于菩提树下以天衣为座。欲成斯事当学般若波罗蜜多。菩萨摩诃萨修行般若波罗蜜多时。作是思惟。我何时得菩提树下结跏趺坐。以众妙相所庄严手而抚大地。使于地神并诸眷属俱时踊现。欲成斯事当学般若波罗蜜多。菩萨摩诃萨修行般若波罗蜜多时。作是思惟。我何时得坐菩提树降伏众魔。证得无上正等菩提。欲成斯事当学般若波罗蜜多。菩萨摩诃萨修行般若波罗蜜多时。作是思惟。我何时得成正觉已。行住坐卧随地方所悉为金刚。欲成斯事当学般若波罗蜜多。菩萨摩诃萨修行般若波罗蜜多时。作是思惟。我何时得舍国出家。是日即成无上正觉。还于是日转妙法轮。即令无量无数有情远尘离垢生净法眼。复令无量无数有情永尽诸漏心慧解脱。亦令无量无数有情于无上菩提得不退转。欲成斯事当学般若波罗蜜多。菩萨摩诃萨修行般若波罗蜜多时。作是思惟。我何时得无上菩提。无量无数声闻菩萨为弟子众一说法时。令无量无数有情不起于座得阿罗汉果。复令无量无数有情亦不起于座于无上菩提得不退转。欲成斯事当学般若波罗蜜多。菩萨摩诃萨修行般若波罗蜜多时。作是思惟。我何时得寿量无尽无边光明。相好庄严。观者无厌。虽复行时千叶莲花每承其足。而令地上现千辐轮。举步经行大地震动。而不扰恼地居有情。欲回顾时举身皆转。足之所履尽金刚际。如车轮量地亦随转。欲成斯事当学般若波罗蜜多。菩萨摩诃萨修行般若波罗蜜多时。作是思惟。我何时得举身支节皆放光明遍照十方无边世界。随所照处为诸有情作大饶益。欲成斯事当学般若波罗蜜多。菩萨摩诃萨修行般若波罗蜜多时。作是思惟。我得无上正等觉时。愿所居土无有一切贪欲嗔恚愚痴等名。其中有情成就妙慧。由斯慧力亟作是思布施调伏。安忍勇进。寂静谛观。离诸放逸。修行梵行。慈悲喜舍。不恼有情如余佛土岂不善哉。欲满斯愿当学般若波罗蜜多。菩萨摩诃萨修行般若波罗蜜多时。作是思惟。我得无上正等觉时。化事既周。般涅槃后正法无有灭尽之期。常为有情作大利乐。欲满斯愿当学般若波罗蜜多。菩萨摩诃萨修行般若波罗蜜多时。作是思惟。我得无上正等觉时。愿令十方殑伽沙等世界有情闻我名者必得无上正等菩提。欲满斯愿当学般若波罗蜜多。舍利子。诸菩萨摩诃萨若欲成就此等无量无边功德当学般若波罗蜜多

复次舍利子。若菩萨摩诃萨修行般若波罗蜜多。既能成办如是功德。尔时三千大千世界四大天王。皆大欢喜。咸作是念。我等今者当以四钵奉此菩萨。如昔天王奉先佛钵。是时三千大千世界三十三天夜摩天睹史多天乐变化天他化自在天皆大欢喜。咸作是念。我等皆当给侍供养如是菩萨。令阿素洛凶党损减。使诸天众眷属增益。是时三千大千世界梵众天梵辅天梵会天大梵天光天少光天无量光天极光净天净天少净天无量净天遍净天广天少广天无量广天广果天无繁天无热天善现天善见天色究竟天。欢喜欣庆。咸作是念。我等当请如是菩萨速证无上正等菩提。转妙法轮利乐一切。舍利子。若菩萨摩诃萨修行般若波罗蜜多。增益六种波罗蜜多时。彼世界诸善男子善女人等。皆大欢喜。咸作是念。我等当为如是菩萨。作父母兄弟妻子眷属知识朋友。时彼世界四大王众天乃至色究竟天。欢喜庆幸。咸作是念。我等当设种种方便。令是菩萨离非梵行从初发心乃至成佛常修梵行。所以者何。若染色欲生于梵天尚能为障。况得无上正等菩提。是故菩萨。断欲出家修梵行者。能得无上正等菩提非不断者

时舍利子白佛言。世尊。诸菩萨摩诃萨。为决定有父母妻子诸亲友耶。佛言。舍利子。或有菩萨具有父母妻子眷属而修菩萨摩诃萨行。或有菩萨摩诃萨无有妻子从初发心乃至成佛。常修梵行不坏童真。或有菩萨摩诃萨。方便善巧示受五欲厌舍出家。方得无上正等菩提。舍利子。譬如幻师。若彼弟子善于幻术幻作五欲。于中自恣共相娱乐。于意云何。是幻所作为有实不。舍利子言。不也世尊。佛言。舍利子。菩萨摩诃萨亦复如是。方便善巧为欲成熟诸有情故化受五欲。然此菩萨摩诃萨于五欲中深生厌患。不为五欲之所染污。以无量门诃毁诸欲。欲为炽然烧身心故。欲为秽恶染自他故。欲为魁脍于去来今常为害故。欲为怨敌长夜伺求作衰损故。欲如草炬。欲如苦果。欲如剑刃。欲如火聚。欲如毒器。欲如幻惑。欲如暗井。菩萨摩诃萨。以如是等无量过门诃毁诸欲。既善了知诸欲过失。宁有真实受诸欲事。但为饶益所化有情。方便善巧示受诸欲

    第二分观照品第三之一

尔时舍利子白佛言。世尊。诸菩萨摩诃萨应云何修行般若波罗蜜多。佛言。舍利子。菩萨摩诃萨修行般若波罗蜜多时。应如是观。实有菩萨。不见有菩萨。不见菩萨名。不见般若波罗蜜多。不见般若波罗蜜多名。不见行。不见不行。何以故。舍利子。菩萨自性空。菩萨名空。所以者何。色自性空。不由空故。色空非色。色不离空。空不离色。色即是空。空即是色。受想行识自性空。不由空故。受想行识空非受想行识。受想行识不离空。空不离受想行识。受想行识即是空。空即是受想行识。何以故。舍利子。此但有名谓为菩提。此但有名谓为萨埵。此但有名谓为菩萨。此但有名谓之为空。此但有名谓之为色受想行识。如是自性无生无灭无染无净。菩萨摩诃萨如是修行般若波罗蜜多。不见生。不见灭。不见染。不见净。何以故。但假立客名。分别于法。而起分别。假立客名。随起言说。如如言说。如是如是。生起执着。菩萨摩诃萨修行般若波罗蜜多时。于如是等一切不见。由不见故不生执着

复次舍利子。菩萨摩诃萨修行般若波罗蜜多时应如是观。菩萨但有名。佛但有名。般若波罗蜜多但有名。色但有名。受想行识但有名。余一切法但有名。舍利子。如我但有名。谓之为我实不可得。如是有情。命者生者。养者士夫。补特伽罗。意生儒童。作者使作者。起者使起者。受者使受者。知者见者。亦但有名。谓为有情乃至见者。实不可得。以不可得空故。但随世俗假立客名。诸法亦尔不应执着。是故菩萨摩诃萨修行般若波罗蜜多时。不见有我乃至见者。亦不见有一切法性。舍利子。菩萨摩诃萨。如是修行般若波罗蜜多。除诸佛慧。一切声闻独觉等慧所不能及。以不可得空故。所以者何。是菩萨摩诃萨于名所名俱无所得。以不观见无执着故。舍利子。菩萨摩诃萨若能如是行般若波罗蜜多。名为善行般若波罗蜜多。舍利子。假使汝及大目犍连。满赡部洲如稻麻竹苇甘蔗林等所有般若。比行般若波罗蜜多。菩萨摩诃萨般若。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝分不及一。数分算分计分喻分。乃至邬波尼杀昙分亦不及一。何以故。是菩萨摩诃萨般若。能使一切有情趣般涅槃。一切声闻独觉般若不如是故。又舍利子。修行般若波罗蜜多菩萨摩诃萨。于一日中所修般若。一切声闻独觉般若所不及故。舍利子。置赡部洲。假使汝及大目犍连。满四大洲如稻麻竹苇甘蔗林等所有般若。比行般若波罗蜜多。菩萨摩诃萨般若。百分不及一。千分不及一。百千分不及一。乃至邬波尼杀昙分亦不及一。何以故。是菩萨摩诃萨般若。能使一切有情趣般涅槃。一切声闻独觉般若不如是故。又舍利子。修行般若波罗蜜多菩萨摩诃萨。于一日中所修般若。一切声闻独觉般若所不及故。舍利子。置四大洲。假使汝及大目犍连。满一三千大千世界如稻麻竹苇甘蔗林等所有般若。比行般若波罗蜜多。菩萨摩诃萨般若。百分不及一。千分不及一。百千分不及一。乃至邬波尼杀昙分亦不及一。何以故。是菩萨摩诃萨般若。能使一切有情趣般涅槃。一切声闻独觉般若不如是故。又舍利子。修行般若波罗蜜多菩萨摩诃萨。于一日中所修般若。一切声闻独觉般若所不及故。舍利子。置一三千大千世界。假使汝及大目犍连。充满十方殑伽沙等诸佛世界如稻麻竹苇甘蔗林等所有般若比行般若波罗蜜多。菩萨摩诃萨般若。百分不及一。千分不及一。百千分不及一。乃至邬波尼杀昙分亦不及一。何以故。是菩萨摩诃萨般若。能使一切有情趣般涅槃。一切声闻独觉般若不如是故。又舍利子。修行般若波罗蜜多菩萨摩诃萨。于一日中所修般若。一切声闻独觉般若所不及故

大般若波罗蜜多经卷第四百二大般若波罗蜜多经卷第四百三

        三藏法师玄奘奉　诏译

    第二分观照品第三之二

尔时舍利子白佛言。世尊。若预流一来不还阿罗汉声闻般若。若独觉般若。若菩萨摩诃萨般若。若如来应正等觉般若。是诸般若皆无差别不相违背。无生无灭自性皆空。若法无差别不相违无生灭自性空。是法差别既不可得。云何世尊。说行般若波罗蜜多菩萨摩诃萨于一日中所修般若。一切声闻独觉般若所不能及。佛告舍利子。于汝意云何。修行般若波罗蜜多菩萨摩诃萨。一日所修般若胜事。一切声闻独觉般若有是事不。舍利子言。不也世尊。复次舍利子。于汝意云何。修行般若波罗蜜多菩萨摩诃萨于一日中所修般若。作是念言。我当修行一切相微妙智一切智道相智一切相智。利益安乐一切有情。彼于一切法。觉一切相已。方便安立一切有情。于无余依般涅槃界。一切声闻独觉般若有是事不。舍利子言。不也世尊。复次舍利子。于汝意云何。一切声闻独觉颇能作是念。我当证阿耨多罗三藐三菩提。方便安立一切有情于无余依涅槃界不。舍利子言。不也世尊。复次舍利子。于汝意云何。一切声闻独觉颇能作是念。我当修行六波罗蜜多。成熟有情严净佛土。满佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。当证无上正等菩提。方便安立无量无数无边有情于无余依涅槃界不。舍利子言。不也世尊。佛言。舍利子。诸菩萨摩诃萨皆作是念。我当修行六波罗蜜多。成熟有情严净佛土。满佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。当证无上正等菩提。方便安立无量无数无边有情于无余依般涅槃界

舍利子。譬如萤火无如是念。我光能照遍赡部洲普令大明。如是一切声闻独觉无如是念。我当修行六波罗蜜多。成熟有情严净佛土。满佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。当证无上正等菩提。方便安立无量无数无边有情于无余依般涅槃界。舍利子。譬如日轮光明炽盛。照赡部洲无不周遍。如是菩萨摩诃萨。皆作是念。我当修行六波罗蜜多。成熟有情严净佛土。满佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。证得无上正等菩提。方便安立无量无数无边有情于无余依般涅槃界。舍利子。以是当知。一切声闻独觉般若比行般若波罗蜜多菩萨摩诃萨于一日中所修般若。百分不及一。千分不及一。百千分不及一。乃至邬波尼杀昙分亦不及一

尔时舍利子白佛言。世尊。诸菩萨摩诃萨云何能超一切声闻独觉等地。能得菩萨不退转地能净佛道。佛言舍利子。诸菩萨摩诃萨从初发心修行六种波罗蜜多。住空无相无愿之法。即能超过一切声闻独觉等地。能得菩萨不退转地能净佛道。时舍利子复白佛言。世尊。诸菩萨摩诃萨住何等地。能与一切声闻独觉作真福田。佛言舍利子。诸菩萨摩诃萨从初发心。修行六种波罗蜜多。住空无相无愿之法。乃至坐于妙菩提座。常与一切声闻独觉作真福田。何以故。以依菩萨摩诃萨故。一切善法出现世间。所谓一切十善业道。五近事戒。八近住戒。四静虑四无量四无色定。四圣谛智。四念住四正断四神足五根五力七等觉支八圣道支。六波罗蜜多十八空等。及佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。一切智道相智一切相智。诸如是等无量无数无边善法出现世间。由此菩萨诸善法故。世间便有刹帝利大族婆罗门大族长者大族居士大族。四大王众天三十三天夜摩天睹史多天乐变化天他化自在天梵众天梵辅天梵会天大梵天光天少光天无量光天极光净天净天少净天无量净天遍净天广天少广天无量广天广果天无想有情天无繁天无热天善现天善见天色究竟天。空无边处天识无边处天无所有处天非想非非想处天。复由菩萨诸善法故。便有预流一来不还阿罗汉独觉菩萨摩诃萨及诸如来应正等觉出现世间。时舍利子复白佛言。世尊。菩萨摩诃萨为复须报施主恩不。佛言。舍利子。菩萨摩诃萨不复须报诸施主恩。所以者何。已甚报故。何以故。舍利子。菩萨摩诃萨为大施主。施诸有情多善法故。谓施有情十善业道。五近事戒八近住戒。四静虑四无量四无色定。四圣谛智。四念住四正断四神足五根五力七等觉支八圣道支。六波罗蜜多十八空等。及佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。一切智道相智一切相智。施诸有情如是等类无量无数无边善法。故说菩萨为大施主。由斯已报诸施主恩。真净福田生无量福

尔时舍利子白佛言。世尊。修行般若波罗蜜多菩萨摩诃萨。与何法相应故应言与般若波罗蜜多相应。佛言舍利子修行般若波罗蜜多菩萨摩诃萨。与色空相应故应言与般若波罗蜜多相应。与受想行识空相应故应言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与眼处空相应故应言与般若波罗蜜多相应。与耳鼻舌身意处空相应故应言与般若波罗蜜多相应。与色处空相应故应言与般若波罗蜜多相应。与声香味触法处空相应故应言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与眼界色界眼识界空相应故应言与般若波罗蜜多相应。与耳界声界耳识界空相应故应言与般若波罗蜜多相应。与鼻界香界鼻识界空相应故应言与般若波罗蜜多相应。与舌界味界舌识界空相应故应言与般若波罗蜜多相应。与身界触界身识界空相应故应言与般若波罗蜜多相应。与意界法界意识界空相应故应言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与苦圣谛空相应故应言与般若波罗蜜多相应。与集灭道圣谛空相应故应言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与无明空相应故应言与般若波罗蜜多相应。与行识名色六处触受爱取有生老死愁叹苦忧恼空相应故应言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与一切法空相应故应言与般若波罗蜜多相应。与有为无为法空相应故应言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与本性空相应故应言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是七空相应故应言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是七空相应时。不见色若相应若不相应。不见受想行识若相应若不相应。不见色若生法若灭法。不见受想行识若生法若灭法。不见色若染法若净法。不见受想行识若染法若净法。不见色与受合不见受与想合。不见想与行合。不见行与识合。何以故。无有少法与法合者。以本性空故。舍利子。诸色空彼非色。诸受想行识空彼非受想行识。何以故。舍利子。诸色空彼非变碍相。诸受空彼非领纳相。诸想空彼非取像相。诸行空彼非造作相。诸识空彼非了别相。何以故。舍利子。色不异空。空不异色。色即是空。空即是色。受想行识不异空。空不异受想行识。受想行识即是空。空即是受想行识。舍利子。是诸法空相。不生不灭。不染不净。不增不减。非过去非未来非现在。如是空中无色无受想行识。无眼处无耳鼻舌身意处。无色处无声香味触法处。无眼界色界眼识界。无耳界声界耳识界。无鼻界香界鼻识界。无舌界味界舌识界。无身界触界身识界。无意界法界意识界。无无明亦无无明灭。乃至无老死愁叹苦忧恼。亦无老死愁叹苦忧恼灭。无苦圣谛无集灭道圣谛。无得无现观。无预流无预流果。无一来无一来果。无不还无不还果。无阿罗汉无阿罗汉果。无独觉无独觉菩提。无菩萨无菩萨行。无正等觉无正等觉菩提。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是法相应故应言与般若波罗蜜多相应

复次舍利子。修行般若波罗蜜多菩萨摩诃萨。不见布施波罗蜜多若相应若不相应。不见净戒安忍精进静虑般若波罗蜜多若相应若不相应。不见色若相应若不相应。不见受想行识若相应若不相应。不见眼处若相应若不相应。不见耳鼻舌身意处若相应若不相应。不见色处若相应若不相应。不见声香味触法处若相应若不相应。不见眼界色界眼识界若相应若不相应。不见耳界声界耳识界若相应若不相应。不见鼻界香界鼻识界若相应若不相应。不见舌界味界舌识界若相应若不相应。不见身界触界身识界若相应若不相应。不见意界法界意识界若相应若不相应。不见四念住若相应若不相应。不见四正断四神足五根五力七等觉支八圣道支若相应若不相应。不见佛十力若相应若不相应。不见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智若相应若不相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是法相应故应言与般若波罗蜜多相应

复次舍利子。修行般若波罗蜜多菩萨摩诃萨。不观空与空相应。不观无相与无相相应。不观无愿与无愿相应。何以故。空无相无愿皆无相应不相应故。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是法相应故应言与般若波罗蜜多相应。复次舍利子。修行般若波罗蜜多菩萨摩诃萨。入一切法自相空已。不观色若合若散。不观受想行识若合若散。不观色与前际若合若散。何以故。不见前际故。不观受想行识与前际若合若散。何以故。不见前际故。不观色与后际若合若散。何以故。不见后际故。不观受想行识与后际若合若散。何以故。不见后际故。不观色与现在若合若散。何以故。不见现在故。不观受想行识与现在若合若散。何以故。不见现在故。不观前际与后际若合若散。不观前际与现在若合若散。不观后际与前际若合若散。不观后际与现在若合若散。不观现在与前际若合若散。不观现在与后际若合若散。不观前际与后际现在若合若散。不观后际与前际现在若合若散。不观现在与前际后际若合若散。不观前际后际现在若合若散。何以故。三世空故。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是法相应故应言与般若波罗蜜多相应

复次舍利子。修行般若波罗蜜多菩萨摩诃萨。不观一切智与过去若合若散。何以故。尚不见过去。况观一切智与过去若合若散。不观一切智与未来若合若散。何以故。尚不见未来。况观一切智与未来若合若散。不观一切智与现在若合若散。何以故。尚不见现在。况观一切智与现在若合若散。不观一切智与色若合若散。何以故。尚不见色。况观一切智与色若合若散。不观一切智与受想行识若合若散。何以故。尚不见受想行识。况观一切智与受想行识若合若散。不观一切智与眼处若合若散。何以故。尚不见眼处。况观一切智与眼处若合若散。不观一切智与耳鼻舌身意处若合若散。何以故。尚不见耳鼻舌身意处。况观一切智与耳鼻舌身意处若合若散。不观一切智与色处若合若散。何以故。尚不见色处。况观一切智与色处若合若散。不观一切智与声香味触法处若合若散。何以故。尚不见声香味触法处。况观一切智与声香味触法处若合若散。不观一切智与眼界色界眼识界若合若散。何以故。尚不见眼界色界眼识界。况观一切智与眼界色界眼识界若合若散。不观一切智与耳界声界耳识界若合若散。何以故。尚不见耳界声界耳识界。况观一切智与耳界声界耳识界若合若散。不观一切智与鼻界香界鼻识界若合若散。何以故。尚不见鼻界香界鼻识界。况观一切智与鼻界香界鼻识界若合若散。不观一切智与舌界味界舌识界若合若散。何以故。尚不见舌界味界舌识界。况观一切智与舌界味界舌识界若合若散。不观一切智与身界触界身识界若合若散。何以故。尚不见身界触界身识界。况观一切智与身界触界身识界若合若散。不观一切智与意界法界意识界若合若散。何以故。尚不见意界法界意识界。况观一切智与意界法界意识界若合若散。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是法相应故应言与般若波罗蜜多相应

舍利子。修行般若波罗蜜多菩萨摩诃萨。不观一切智与布施波罗蜜多若合若散。何以故。尚不见布施波罗蜜多。况观一切智与布施波罗蜜多若合若散。不观一切智与净戒波罗蜜多若合若散。何以故。尚不见净戒波罗蜜多。况观一切智与净戒波罗蜜多若合若散。不观一切智与安忍波罗蜜多若合若散。何以故。尚不见安忍波罗蜜多。况观一切智与安忍波罗蜜多若合若散。不观一切智与精进波罗蜜多若合若散。何以故。尚不见精进波罗蜜多。况观一切智与精进波罗蜜多若合若散。不观一切智与静虑波罗蜜多若合若散。何以故。尚不见静虑波罗蜜多。况观一切智与静虑波罗蜜多若合若散。不观一切智与般若波罗蜜多若合若散。何以故。尚不见般若波罗蜜多。况观一切智与般若波罗蜜多若合若散。不观一切智与四念住若合若散。何以故。尚不见四念住。况观一切智与四念住若合若散。不观一切智与四正断四神足五根五力七等觉支八圣道支若合若散。何以故。尚不见四正断乃至八圣道支。况观一切智与四正断乃至八圣道支若合若散。不观一切智与佛十力若合若散。何以故。尚不见佛十力。况观一切智与佛十力若合若散。不观一切智与四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智若合若散。何以故。尚不见四无所畏乃至一切相智。况观一切智与四无所畏乃至一切相智若合若散。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是法相应故应言与般若波罗蜜多相应

舍利子。修行般若波罗蜜多菩萨摩诃萨。不观一切智与佛若合若散。亦不观佛与一切智若合若散。何以故。一切智即佛。佛即一切智故。不观一切智与菩提若合若散。亦不观菩提与一切智若合若散。何以故。一切智即菩提。菩提即一切智故。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是法相应故应言与般若波罗蜜多相应

复次舍利子。修行般若波罗蜜多菩萨摩诃萨。不着色有性。不着色无性。不着受想行识有性。不着受想行识无性。不着色常。不着色无常。不着受想行识常。不着受想行识无常。不着色乐。不着色苦。不着受想行识乐。不着受想行识苦。不着色我。不着色无我。不着受想行识我。不着受想行识无我。不着色寂静。不着色不寂静。不着受想行识寂静。不着受想行识不寂静。不着色空。不着色不空。不着受想行识空。不着受想行识不空。不着色无相。不着色有相。不着受想行识无相。不着受想行识有相。不着色无愿。不着色有愿。不着受想行识无愿。不着受想行识有愿。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是法相应故应言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。不作是念我行般若波罗蜜多。不作是念我不行般若波罗蜜多。不作是念我亦行亦不行般若波罗蜜多。不作是念我非行非不行般若波罗蜜多。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是法相应故应言与般若波罗蜜多相应

复次舍利子。修行般若波罗蜜多菩萨摩诃萨。不为布施波罗蜜多故修行般若波罗蜜多。不为净戒安忍精进静虑般若波罗蜜多故修行般若波罗蜜多。不为入正性离生故修行般若波罗蜜多。不为得不退转地故修行般若波罗蜜多。不为成熟有情故修行般若波罗蜜多。不为严净佛土故修行般若波罗蜜多。不为四念住故修行般若波罗蜜多。不为四正断四神足五根五力七等觉支八圣道支故修行般若波罗蜜多。不为佛十力故修行般若波罗蜜多。不为四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智故修行般若波罗蜜多。不为内空故修行般若波罗蜜多。不为外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空故修行般若波罗蜜多。不为真如故修行般若波罗蜜多。不为法界故修行般若波罗蜜多。不为法性故修行般若波罗蜜多。不为实际故修行般若波罗蜜多。不为平等性故修行般若波罗蜜多。何以故。修行般若波罗蜜多菩萨摩诃萨。不见诸法性差别故。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是法相应故应言与般若波罗蜜多相应复次舍利子。修行般若波罗蜜多菩萨摩诃萨。不为神境智证通故修行般若波罗蜜多。不为天耳他心宿住随念天眼漏尽智证通故修行般若波罗蜜多。何以故。修行般若波罗蜜多菩萨摩诃萨。尚不见般若波罗蜜多。况见菩萨及诸如来六神通事。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是法相应故应言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。不作是念。我以神境智证通。遍到十方殑伽沙等诸佛世界。供养恭敬尊重赞叹尔所世界诸佛如来。不作是念。我以天耳智证通。遍闻十方殑伽沙等诸佛世界诸佛菩萨所说法音。不作是念。我以他心智证通。遍知十方殑伽沙等诸佛世界一切有情心心所法。不作是念。我以宿住随念智证通。遍忆十方殑伽沙等诸佛世界一切有情诸宿住事。不作是念。我以天眼智证通。遍见十方殑伽沙等诸佛世界一切有情死此生彼。不作是念。我以漏尽智证通。遍观十方殑伽沙等诸佛世界一切有情漏尽不尽。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是法相应故应言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。如是与般若波罗蜜多相应时。则能安立无量无数无边有情于无余依般涅槃界。一切恶魔不得其便。世间众事所欲随意。十方各如殑伽沙界一切诸佛及诸菩萨摩诃萨众。皆共护念如是菩萨。不令退堕一切声闻独觉等地。十方各如殑伽沙界四大王众天乃至色究竟天。皆共拥卫如是菩萨。诸有所为令无障碍。身心痛恼咸得痊除。设有罪业于当来世应招苦报转现轻受。何以故。以是菩萨于一切有情慈悲普遍故。舍利子。当知如是菩萨摩诃萨。少用加行便能引发一切陀罗尼门一切三摩地门皆现在前。随所生处常得奉事诸佛世尊。乃至证得无上菩提。于其中间常不离佛。舍利子当知。修行般若波罗蜜多菩萨摩诃萨。与如是般若波罗蜜多相应时。得如是等无量无数不可思议殊胜功德

复次舍利子。修行般若波罗蜜多菩萨摩诃萨。不作是念。有法与法若相应若不相应若等若不等。何以故。是菩萨摩诃萨不见有法与法若相应若不相应若等若不等。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是法相应故应言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。不作是念。我于法界若速现等觉。若不速现等觉。何以故。无有少法能于法界现等觉故。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是法相应故应言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。不见少法离法界者。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是法相应故应言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。不作是念。法界能为诸法因缘。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是法。相应故应言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。不作是念。此法能证法界若不能证。何以故。是菩萨摩诃萨尚不见少法。何况有法能证法界及以不证。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是法相应故应言与般若波罗蜜多相应。复次舍利子。修行般若波罗蜜多菩萨摩诃萨。不见法界与空相应。亦不见空与法界相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是法相应故应言与般若波罗蜜多相应。舍利子。修行般若波罗蜜多菩萨摩诃萨。不见色与空相应。亦不见空与色相应。不见受想行识与空相应。亦不见空与受想行识相应。不见眼处与空相应。亦不见空与眼处相应。不见耳鼻舌身意处与空相应。亦不见空与耳鼻舌身意处相应。不见色处与空相应。亦不见空与色处相应。不见声香味触法处与空相应。亦不见空与声香味触法处相应。不见眼界色界眼识界与空相应。亦不见空与眼界色界眼识界相应。不见耳界声界耳识界与空相应。亦不见空与耳界声界耳识界相应。不见鼻界香界鼻识界与空相应。亦不见空与鼻界香界鼻识界相应。不见舌界味界舌识界与空相应。亦不见空与舌界味界舌识界相应。不见身界触界身识界与空相应。亦不见空与身界触界身识界相应。不见意界法界意识界与空相应。亦不见空与意界法界意识界相应。不见苦圣谛与空相应。亦不见空与苦圣谛相应。不见集灭道圣谛与空相应。亦不见空与集灭道圣谛相应。不见无明与空相应。亦不见空与无明相应。不见行识名色六处触受爱取有生老死愁叹苦忧恼与空相应。亦不见空与行乃至老死愁叹苦忧恼相应。不见四念住与空相应。亦不见空与四念住相应。不见四正断四神足五根五力七等觉支八圣道支与空相应。亦不见空与四正断乃至八圣道支相应。不见佛十力与空相应。亦不见空与佛十力相应。不见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智与空相应。亦不见空与四无所畏乃至一切相智相应

舍利子。修行般若波罗蜜多菩萨摩诃萨。若能如是相应。是为第一与空相应。诸菩萨摩诃萨。由与如是空相应故。不堕声闻独觉等地。严净佛土成熟有情速证无上正等菩提。舍利子。修行般若波罗蜜多菩萨摩诃萨诸相应中。与般若波罗蜜多相应。为最第一最尊最胜最上最妙最高最极无上无上上无等无等等。何以故。舍利子。此般若波罗蜜多相应。即是空相应。无相相应。无愿相应故。舍利子。修行般若波罗蜜多菩萨摩诃萨。与如是般若波罗蜜多相应时。当知即为受记作佛。若近受记。舍利子。是菩萨摩诃萨能为无量无数无边有情作大饶益。舍利子。是菩萨摩诃萨不作是念。我与般若波罗蜜多相应。不作是念。我得受记定当作佛若近受记。不作是念。我能严净佛土成熟有情。亦不作是念。我当得阿耨多罗三藐三菩提。转妙法轮饶益一切。何以故。是菩萨摩诃萨不见有法离于法界。不见有法修行般若波罗蜜多。不见有法得佛授记。不见有法当得无上正等菩提。不见有法严净佛土。不见有法成熟有情。何以故。修行般若波罗蜜多菩萨摩诃萨。不起我想有情命者生者养者士夫补特伽罗意生儒童作者使作者起者使起者受者使受者知者见者想故。所以者何。我有情等毕竟不生亦复不灭。彼既毕竟不生不灭。云何当能修行般若波罗蜜多。舍利子。是菩萨摩诃萨不见有情生故修行般若波罗蜜多。不见有情灭故修行般若波罗蜜多。达有情空故修行般若波罗蜜多。达有情非我故修行般若波罗蜜多。达有情不可得故修行般若波罗蜜多。达有情远离故修行般若波罗蜜多。达有情本性非有情性故修行般若波罗蜜多

舍利子。修行般若波罗蜜多菩萨摩诃萨。诸相应中与空相应最为第一。与般若波罗蜜多相应最尊最胜。舍利子。诸菩萨摩诃萨如是相应。普能引发如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。舍利子。修行般若波罗蜜多菩萨摩诃萨与如是般若波罗蜜多相应故。毕竟不起悭贪心。不起犯戒心。不起忿恚心。不起懈怠心。不起散乱心。不起恶慧心

大般若波罗蜜多经卷第四百三大般若波罗蜜多经卷第四百四

        三藏法师玄奘奉　诏译

    第二分观照品第三之三

尔时舍利子白佛言。世尊。与般若波罗蜜多相应菩萨摩诃萨。从何处没来生此间。从此间没当生何处。佛告舍利子。与般若波罗蜜多相应菩萨摩诃萨。有从余佛土没来生此间。有从睹史多天没来生此间。有从人中没还生此间。舍利子。若从余佛土没来生此者。是菩萨摩诃萨疾与般若波罗蜜多相应。由与般若波罗蜜多相应故转生便得深妙法门速现在前。从此已后恒与般若波罗蜜多疾得相应。在所生处常值诸佛。供养恭敬尊重赞叹。能令般若波罗蜜多渐得增长。若从睹史多天没来生此者。是菩萨摩诃萨即为一生所系。于六波罗蜜多常不忘失。一切陀罗尼门三摩地门皆得自在。若从人中没还生此者。是菩萨摩诃萨除不退转。其根昧钝不能疾与般若波罗蜜多相应。一切陀罗尼门三摩地门皆未自在。舍利子。汝所问与般若波罗蜜多相应菩萨摩诃萨。从此间没当生何处者。是菩萨摩诃萨从此没已生余佛土。从一佛国至一佛国。在在生处常得值遇诸佛世尊。供养恭敬尊重赞叹。乃至无上正等菩提

舍利子。复有菩萨摩诃萨无方便善巧故入初静虑。入第二第三第四静虑。亦行六种波罗蜜多。是菩萨摩诃萨得静虑故生长寿天。随彼寿尽来生人中。值遇诸佛供养恭敬尊重赞叹。虽行六种波罗蜜多。而根昧钝不甚明利。舍利子。复有菩萨摩诃萨入初静虑乃至第四静虑。亦行六种波罗蜜多。是菩萨摩诃萨无方便善巧故舍诸静虑而生欲界。当知是菩萨摩诃萨亦根昧钝不甚明利。舍利子。复有菩萨摩诃萨入初静虑。入第二第三第四静虑。入慈无量。入悲喜舍无量。入空无边处定。入识无边处无所有处非想非非想处定。修四念住四正断四神足五根五力七等觉支八圣道支。修佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨摩诃萨有方便善巧故。不随静虑无量无色势力而生。但生有佛世界值遇诸佛。供养恭敬尊重赞叹。常与般若波罗蜜多相应。当知是菩萨摩诃萨此贤劫中定得无上正等菩提。舍利子。复有菩萨摩诃萨入初静虑乃至第四静虑。入慈无量乃至舍无量。入空无边处定乃至非想非非想处定。是菩萨摩诃萨有方便善巧故。不随静虑无量无色势力而生。还生欲界若刹帝利大族若婆罗门大族若长者大族若居士大族。为欲成熟诸有情故。不为贪染后有故生

舍利子。复有菩萨摩诃萨入初静虑乃至第四静虑。入慈无量乃至舍无量。入空无边处定乃至非想非非想处定。是菩萨摩诃萨有方便善巧故。不随静虑无量无色势力而生。或生四大王众天或生三十三天或生夜摩天或生睹史多天或生乐变化天或生他化自在天。为欲成熟诸有情故。及为严净诸佛土故。常值诸佛供养恭敬尊重赞叹无空过者。舍利子。复有菩萨摩诃萨修行般若波罗蜜多。有方便善巧故入初静虑。于此处没生梵世中作大梵王。威德炽盛胜余梵众多百千倍。从自天处游诸佛土。从一佛国至一佛国。其中有菩萨摩诃萨未证无上正等菩提者。劝证无上正等菩提。已证无上正等菩提未转法轮者。请转法轮为欲利乐诸有情故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多。有方便善巧故入初静虑乃至第四静虑。入慈无量乃至舍无量。入空无边处定乃至非想非非想处定。修四念住乃至八圣道支。于空解脱门无相解脱门无愿解脱门自在现前。不随静虑无量无色势力而生。是菩萨摩诃萨一生所系。现前承事亲近供养现在如来应正等觉。于是佛所勤修梵行。从此间没生睹史多天。尽彼寿量诸根无缺具念正知。无量无数百千俱胝那庾多天众。围绕导从游戏神通来生人中。证得无上正等菩提。转妙法轮度无量众

舍利子。复有菩萨摩诃萨具六神通。不生欲界。不生色界。不生无色界。游诸佛土。从一佛国至一佛国。供养恭敬尊重赞叹诸佛世尊。修菩萨行至得无上正等菩提。舍利子。复有菩萨摩诃萨。具六神通游戏自在。从一佛国至一佛国。所经佛土无有声闻独觉之名。唯有一乘真净行者。是菩萨摩诃萨于诸佛土。供养恭敬尊重赞叹诸佛世尊。修行般若波罗蜜多渐次增长。严净佛土成熟有情。舍利子。复有菩萨摩诃萨。具六神通游戏自在。从一佛国至一佛国。所经佛土有情寿量不可数知。是菩萨摩诃萨于诸佛土。供养恭敬尊重赞叹诸佛世尊。修行般若波罗蜜多渐次增长。严净佛土成熟有情。舍利子。复有菩萨摩诃萨。具六神通游诸世界。有诸世界无三宝名。是菩萨摩诃萨往彼赞叹佛法僧宝。令诸有情深生净信。由斯长夜利益安乐。是菩萨摩诃萨。于此命终。生有佛界修菩萨行。至得无上正等菩提

舍利子。复有菩萨摩诃萨。从初发心勇猛精进。得初静虑乃至第四静虑。得慈无量乃至舍无量。得空无边处定乃至非想非非想处定。修四念住乃至八圣道支。修佛十力乃至一切相智。是菩萨摩诃萨不生欲界。不生色界。不生无色界。常生能益有情之处。利益安乐一切有情舍利子。复有菩萨摩诃萨。先已修习六波罗蜜多。初发心已便入菩萨正性离生。乃至证得不退转地。舍利子。复有菩萨摩诃萨。先已修习六波罗蜜多。初发心已便能展转。证得无上正等菩提。转妙法轮度无量众。于无余依大涅槃界而般涅槃。般涅槃后所说正法。若住一劫若一劫余。利乐无边诸有情类。舍利子。复有菩萨摩诃萨先已修习六波罗蜜多。初发心已便能与般若波罗蜜多相应。与无量无数百千俱胝那庾多菩萨摩诃萨。前后围绕游诸佛土。从一佛国至一佛国。供养恭敬尊重赞叹诸佛世尊。成熟有情严净佛土

舍利子。复有菩萨摩诃萨修行般若波罗蜜多。得四静虑四无量四无色定。于中游戏先入初静虑。从初静虑起入灭尽定。从灭尽定起入第二静虑。从第二静虑起入灭尽定。从灭尽定起入第三静虑。从第三静虑起入灭尽定。从灭尽定起入第四静虑。从第四静虑起入灭尽定。从灭尽定起入空无边处。从空无边处起入灭尽定。从灭尽定起入识无边处。从识无边处起入灭尽定。从灭尽定起入无所有处。从无所有处起入灭尽定。从灭尽定起入非想非非想处。从非想非非想处起入灭尽定。从灭尽定起入初静虑。舍利子。是菩萨摩诃萨修行般若波罗蜜多。方便善巧于诸胜定。顺逆往还次第超越游戏自在。舍利子。复有菩萨摩诃萨。虽已得四念住四正断四神足五根五力七等觉支八圣道支。已修佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。而不取预流果若一来果若不还果若阿罗汉果若独觉菩提若无上正等菩提。是菩萨摩诃萨修行般若波罗蜜多方便善巧故。令诸有情起四念住乃至八圣道支。使得预流果乃至阿罗汉果独觉菩提。或令有情修佛十力乃至一切相智。使得无上正等菩提。舍利子。此诸声闻独觉果智即是菩萨摩诃萨忍。舍利子。当知是菩萨摩诃萨住不退转地。与般若波罗蜜多相应能为斯事舍利子。复有菩萨摩诃萨。住六波罗蜜多。净史多天宫。当知是菩萨摩诃萨此贤劫中定当作佛。舍利子。复有菩萨摩诃萨修行般若波罗蜜多。虽已得四静虑四无量四无色定。已得四念住四正断四神足五根五力七等觉支八圣道支。已修佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。心趣菩提常无懈废。而于圣谛现未通达。舍利子。当知是菩萨摩诃萨一生所系。舍利子。复有菩萨摩诃萨修行六种波罗蜜多游诸世界。从一佛国至一佛国。严净佛土安立有情于无上觉。舍利子。是菩萨摩诃萨要经无量无数大劫。乃证无上正等菩提。舍利子。复有菩萨摩诃萨安住六种波罗蜜多。常勤精进饶益有情。口常不说引无义语。身意不起引无义业。舍利子。复有菩萨摩诃萨修行六种波罗蜜多。常勤精进饶益有情。从一佛国至一佛国。断诸有情三恶趣道

舍利子。复有菩萨摩诃萨虽具住六波罗蜜多。常以布施波罗蜜多而为上首。勇猛修习诸菩萨行。惠诸有情一切乐具常无懈息。须食与食须饮与饮。须乘与乘。须衣与衣。华香璎珞房舍卧具床榻灯明财谷珍宝随其所须。资生之物皆悉给施。舍利子。复有菩萨摩诃萨。虽具住六波罗蜜多。常以净戒波罗蜜多而为上首。勇猛修习诸菩萨行。具身语意殊胜律仪。劝诸有情亦令修习如是律仪令速圆满。舍利子。复有菩萨摩诃萨。虽具住六波罗蜜多。常以安忍波罗蜜多而为上首。勇猛修习诸菩萨行。远离一切忿恚等心。劝诸有情亦令修习如是安忍令速圆满。舍利子。复有菩萨摩诃萨。虽具住六波罗蜜多。常以精进波罗蜜多而为上首。勇猛修习诸菩萨行。具足修行一切善法。劝诸有情亦令修习如是精进令速圆满。舍利子。复有菩萨摩诃萨。虽具住六波罗蜜多。常以静虑波罗蜜多而为上首。勇猛修习诸菩萨行。具修一切胜奢摩他。劝诸有情亦令修习如是胜定令速圆满。舍利子。复有菩萨摩诃萨。虽具住六波罗蜜多。常以般若波罗蜜多而为上首。勇猛修习诸菩萨行。具修一切毗钵舍那。劝诸有情亦令修习如是胜慧令速圆满舍利子。复有菩萨摩诃萨。修行般若波罗蜜多。化身如佛遍入地狱傍生鬼界若人若天。随其类音为说正法。舍利子。复有菩萨摩诃萨。安住六种波罗蜜多。化身如佛遍到十方殑伽沙等诸佛世界。为诸有情宣说正法严净佛土。于诸佛所听闻正法。供养恭敬尊重赞叹。周览十方最胜佛土微妙净相。而便自起最极庄严清净佛土。于中安处一生所系诸大菩萨。教令速证无上菩提。舍利子。复有菩萨摩诃萨。修行六种波罗蜜多。成就大士三十二相。诸根猛利清净端严。众生见者无不爱敬。因斯劝导应其根欲。令渐证得三乘涅槃。如是舍利子。菩萨摩诃萨修行般若波罗蜜多。应学清净身语意业。舍利子。复有菩萨摩诃萨修行六种波罗蜜多。虽得诸根明利而不自重轻他。舍利子。复有菩萨摩诃萨。从初发心恒住施戒波罗蜜多。乃至未得不退转地。于一切时不堕恶趣。舍利子。复有菩萨摩诃萨。从初发心乃至未得不退转地。常不舍离十善业道。舍利子。复有菩萨摩诃萨。安住施戒波罗蜜多。作转轮王成就七宝。以法教化不以非法。安立有情于十善道。亦以财宝济诸贫乏。舍利子。复有菩萨摩诃萨。安住施戒波罗蜜多。无量百千世作转轮圣王。值遇无量百千诸佛。供养恭敬尊重赞叹舍施内外不以为难。舍利子。复有菩萨摩诃萨。安住六种波罗蜜多。常为邪见盲冥有情作法照明。亦持此明常以自照。乃至无上正等菩提。此法照明曾不舍离。是菩萨摩诃萨由是因缘。于诸佛法常得现起。是故舍利子。诸菩萨摩诃萨修行般若波罗蜜多。于身语意三有罪业无容暂起

时舍利子白佛言。世尊。云何名为菩萨摩诃萨有罪身语意业。佛言舍利子。若菩萨摩诃萨作是念。此是身我。由此故而起身业。此是语我。由此故而起语业。此是意我。由此故而起意业。舍利子。是名菩萨摩诃萨有罪身语意业。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不得身及身业。不得语及语业。不得意及意业。舍利子。若菩萨摩诃萨修行般若波罗蜜多。得身语意及身语意业者。便起悭贪心犯戒心忿恚心懈怠心散乱心恶慧心。若起此心不名菩萨摩诃萨。是故修行般若波罗蜜多菩萨摩诃萨。生此念者无有是处。舍利子。诸菩萨摩诃萨修行六种波罗蜜多。能净身语意三种粗重。时舍利子白佛言。世尊。云何菩萨摩诃萨能净身语意三种粗重。佛言舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不得身及身粗重。不得语及语粗重。不得意及意粗重。舍利子。如是菩萨摩诃萨修行般若波罗蜜多。能净身语意三种粗重。又舍利子。若菩萨摩诃萨从初发心。恒具受持十善业道。不起声闻及独觉心。常于有情起大悲心。舍利子。我亦说是菩萨摩诃萨能净身语意三种粗重

舍利子。复有菩萨摩诃萨。修行六种波罗蜜多净菩提道。时舍利子白佛言。世尊。云何名为菩萨摩诃萨菩提道。佛言舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不得一切身语意业及三粗重。不得布施波罗蜜多。不得净戒波罗蜜多。不得安忍波罗蜜多。不得精进波罗蜜多。不得静虑波罗蜜多。不得般若波罗蜜多。不得声闻乘。不得独觉乘。不得菩萨正等觉乘。舍利子。是名菩萨摩诃萨菩提道。何以故。以菩提道于一切法皆不得故。舍利子。复有菩萨摩诃萨。修行六种波罗蜜多。趣菩提道无能制者。时舍利子白佛言。世尊。何缘菩萨摩诃萨。修行六种波罗蜜多。趣菩提道无能制者。佛言舍利子。诸菩萨摩诃萨修行六种波罗蜜多时。不着色蕴。不着受想行识蕴。不着眼处。不着耳鼻舌身意处。不着色处。不着声香味触法处。不着眼界色界眼识界。不着耳界声界耳识界。不着鼻界香界鼻识界。不着舌界味界舌识界。不着身界触界身识界。不着意界法界意识界。不着苦圣谛。不着集灭道圣谛。不着无明。不着行识名色六处触受爱取有生老死愁叹苦忧恼。不着四念住。不着四正断四神足五根五力七等觉支八圣道支。不着布施波罗蜜多。不着净戒安忍精进静虑般若波罗蜜多。不着佛十力。不着四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切智道相智一切相智。不着预流果。不着一来不还阿罗汉果。不着独觉菩提。不着一切菩萨摩诃萨行。不着诸佛无上正等菩提。舍利子。由是因缘菩萨摩诃萨修行六种波罗蜜多。增长炽盛趣菩提道无能制者。舍利子。复有菩萨摩诃萨。安住般若波罗蜜多。速能圆满一切智智。成胜智故常不坠堕诸险恶趣。不受下贱人天之身。永不贫穷。所受身形诸根具足容颜端正。为诸天人阿素洛等之所敬爱。时舍利子白佛言。世尊。何等名为菩萨摩诃萨所成胜智。佛言舍利子。诸菩萨摩诃萨由成此智。尽见十方殑伽沙等诸佛世界一切如来应正等觉。尽闻彼佛所说正法。尽见彼会一切声闻菩萨僧等。亦见彼土庄严之相。诸菩萨摩诃萨由成此智。不起世界想。不起佛想。不起法想。不起声闻僧想。不起菩萨僧想。不起独觉想。不起我想。不起非我想。不起佛土庄严之想。诸菩萨摩诃萨由成此智。虽行布施波罗蜜多而不得布施波罗蜜多。虽行净戒波罗蜜多而不得净戒波罗蜜多。虽行安忍波罗蜜多而不得安忍波罗蜜多。虽行精进波罗蜜多而不得精进波罗蜜多。虽行静虑波罗蜜多而不得静虑波罗蜜多。虽行般若波罗蜜多而不得般若波罗蜜多。虽行四念住而不得四念住。乃至虽行八圣道支而不得八圣道支。虽行佛十力而不得佛十力。乃至虽行一切相智而不得一切相智。舍利子。是名菩萨摩诃萨所成胜智。诸菩萨摩诃萨由成此智。速能圆满一切佛法。虽知一切法而不得一切法以自性空故

舍利子。复有菩萨摩诃萨修行般若波罗蜜多能净五眼。所谓肉眼天眼慧眼法眼佛眼。时舍利子白佛言。世尊。云何菩萨摩诃萨清净肉眼。佛言舍利子。有菩萨摩诃萨肉眼见百踰缮那。有菩萨摩诃萨肉眼见二百踰缮那。有菩萨摩诃萨肉眼见三百踰缮那。有菩萨摩诃萨肉眼见四百五百六百乃至千踰缮那。有菩萨摩诃萨肉眼见一赡部洲。有菩萨摩诃萨肉眼见二大洲。有菩萨摩诃萨肉眼见三大洲。有菩萨摩诃萨肉眼见四大洲。有菩萨摩诃萨肉眼见小千世界。有菩萨摩诃萨肉眼见中千世界。有菩萨摩诃萨肉眼见三千大千世界。舍利子。是名菩萨摩诃萨清净肉眼。时舍利子复白佛言。世尊。云何菩萨摩诃萨清净天眼。佛言舍利子。菩萨摩诃萨天眼。见一切四大王众天天眼所见。见一切三十三天夜摩天睹史多天乐变化天他化自在天天眼所见。见一切梵众天天眼所见。乃至见一切色究竟天天眼所见。舍利子。有菩萨摩诃萨天眼所见。一切四大王众天乃至色究竟天天眼所不能见。舍利子。诸菩萨摩诃萨天眼。能见十方殑伽沙等世界有情死此生彼。舍利子是名菩萨摩诃萨清净天眼。时舍利子复白佛言。世尊。云何菩萨摩诃萨清净慧眼。佛言舍利子。菩萨摩诃萨慧眼。不见有法若有为若无为。若有漏若无漏。若世间若出世间。若有罪若无罪。若杂染若清净。若有色若无色。若有对若无对。若过去若未来若现在。若欲界系。若色界系。若无色界系。若善若不善若无记。若见所断。若修所断。若非所断。若学若无学。若非学非无学。乃至一切法若自性若差别。舍利子。是菩萨摩诃萨慧眼。不见有法是可见是可闻是可觉是可识。舍利子。是名菩萨摩诃萨清净慧眼。时舍利子复白佛言。世尊。云何菩萨摩诃萨清净法眼。佛言舍利子。菩萨摩诃萨法眼。能如实知补特伽罗种种差别。此随信行。此随法行。此无相行。此住空。此住无相。此住无愿。此由空解脱门。起五根。由五根。起无间定。由无间定。起解脱知见。由解脱知见。永断三结。所谓萨迦耶见。戒禁取疑。永断此三结故得预流果。此由修道薄欲贪嗔恚得一来果。此复由上品修道永断欲贪嗔恚得不还果。此复由增上品修道永断五顺上分结。所谓色贪。无色贪。无明。慢。掉举。永断此五顺上分结故得阿罗汉果。此由无相解脱门起五根。由五根起无间定。乃至永断五顺上分结得阿罗汉果。此由无愿解脱门起五根。由五根起无间定。乃至永断五顺上分结得阿罗汉果。由二由三亦复如是。舍利子。是名菩萨摩诃萨清净法眼。复次舍利子。菩萨摩诃萨法眼。能如实知所有集法皆是灭法。由知此故便得五根。舍利子。是名菩萨摩诃萨清净法眼。复次舍利子。菩萨摩诃萨法眼。能如实知此菩萨摩诃萨最初发心。修行布施波罗蜜多。乃至修行般若波罗蜜多。成就信根精进根。方便善巧。故意受身。增长善法。是菩萨摩诃萨或生刹帝利大族。或生婆罗门大族。或生长者大族。或生居士大族。或生四大王众天。乃至或生他化自在天。住于彼处成就有情。随诸有情心所爱乐。给施种种上妙乐具严净佛土。供养恭敬尊重赞叹诸佛世尊。不堕声闻独觉等地。乃至无上正等菩提终不退转。舍利子。是名菩萨摩诃萨清净法眼。复次舍利子。菩萨摩诃萨法眼。能如实知此菩萨摩诃萨于无上正等菩提已得受记。此菩萨摩诃萨于无上正等菩提未得受记。此菩萨摩诃萨于无上正等菩提已得不退。此菩萨摩诃萨于无上正等菩提未得不退。此菩萨摩诃萨已到不退转地。此菩萨摩诃萨未到不退转地。此菩萨摩诃萨已圆满神通。此菩萨摩诃萨未圆满神通。此菩萨摩诃萨神通已圆满故能往十方殑伽沙等诸佛世界。供养恭敬尊重赞叹诸佛世尊。此菩萨摩诃萨神通未圆满故。不能往十方殑伽沙等诸佛世界供养。恭敬尊重赞叹诸佛世尊。此菩萨摩诃萨已得神通。此菩萨摩诃萨未得神通。此菩萨摩诃萨已得无生法忍。此菩萨摩诃萨未得无生法忍。此菩萨摩诃萨已得胜根。此菩萨摩诃萨未得胜根。此菩萨摩诃萨已严净佛土。此菩萨摩诃萨未严净佛土。此菩萨摩诃萨已成熟有情。此菩萨摩诃萨未成熟有情。此菩萨摩诃萨已得大愿。此菩萨摩诃萨未得大愿。此菩萨摩诃萨已为诸佛称誉。此菩萨摩诃萨未为诸佛称誉。此菩萨摩诃萨已亲近诸佛。此菩萨摩诃萨未亲近诸佛。此菩萨摩诃萨寿命无量。此菩萨摩诃萨寿命有量。此菩萨摩诃萨得菩提时苾刍僧无量。此菩萨摩诃萨得菩提时苾刍僧有量。此菩萨摩诃萨得菩提时有菩萨僧。此菩萨摩诃萨得菩提时无菩萨僧。此菩萨摩诃萨专修利他行。此菩萨摩诃萨兼修自利行。此菩萨摩诃萨有难行苦行。此菩萨摩诃萨无难行苦行。此菩萨摩诃萨为一生所系。此菩萨摩诃萨为多生所系。此菩萨摩诃萨已住最后有。此菩萨摩诃萨未住最后有。此菩萨摩诃萨已坐妙菩提座。此菩萨摩诃萨未坐妙菩提座。此菩萨摩诃萨有魔来试。此菩萨摩诃萨无魔来试。舍利子。是名菩萨摩诃萨清净法眼时舍利子复白佛言。世尊。云何菩萨摩诃萨清净佛眼。佛言舍利子。菩萨摩诃萨菩提心无间。入金刚喻定得一切相智。成就佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。无障无碍解脱佛眼。菩萨摩诃萨由此佛眼。超过一切声闻独觉智慧境界。无所不见。无所不闻。无所不觉。无所不识。于一切法见一切相。舍利子。是名菩萨摩诃萨清净佛眼

舍利子。菩萨摩诃萨证阿耨多罗三藐三菩提时。乃得如是清净佛眼。舍利子。若菩萨摩诃萨欲得如是清净五眼。当勤修习六到彼岸。所以者何。此六到彼岸总摄一切善法。谓一切声闻善法。独觉善法。菩萨善法。如来善法。舍利子。有问如来应正等觉以实而言。何法能摄一切善法。佛正答言。所谓般若波罗蜜多。何以故。此般若波罗蜜多是一切善法之母。能生五波罗蜜多及五眼等诸功德故。舍利子。若菩萨摩诃萨欲得清净五眼。当学般若波罗蜜多。若菩萨摩诃萨欲得阿耨多罗三藐三菩提。当学如是清净五眼。舍利子。若菩萨摩诃萨能学如是清净五眼。定得阿耨多罗三藐三菩提。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。能引发六神通波罗蜜多。所谓神境智证通。天耳智证通。他心智证通。宿住随念智证通。天眼智证通。漏尽智证通波罗蜜多。时舍利子白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时所引发神境智证通。佛言舍利子。有菩萨摩诃萨神境智证通。能起种种大神变事。所谓震动十方各如殑伽沙界大地等物。变一为多变多为一。或隐或显迅速无碍。山崖墙壁直过如空。陵虚往来犹如飞鸟。地中出没如出没水。水上经行如经行地。身出烟焰如燎高原。体注众流如销雪岭。日月神德威势难当。以手抆摩光明隐蔽。乃至净居转身自在。如斯神变其数无边。舍利子。此菩萨摩诃萨虽有如是神境智用。而于其中不自高举。不着神境智证通性。不着神境智证通事。不着能得如是神境智证通者。于着不着俱无所著。何以故。自性空故。自性离故。自性本来不可得故。舍利子。是菩萨摩诃萨不作是念。我今引发神境智通为自娱乐。唯除为得一切智智。舍利子。是名菩萨摩诃萨修行般若波罗蜜多时所引发神境智证通时舍利子复白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时所引发天耳智证通。佛言舍利子。有菩萨摩诃萨天耳智证通。最胜清净过人天耳。能如实闻十方各如殑伽沙界情非情类种种音声。所谓遍闻一切地狱声。傍生声。鬼界声。人声天声。声闻声。独觉声。菩萨声。诸佛声。诃毁生死声。赞叹涅槃声。弃背有为声。趣向菩提声。厌恶有漏声。欣乐无漏声。称扬三宝声。制伏邪道声。论议决择声。讽诵经典声。劝断恶法声。令修善法声。拔济苦难声。庆慰欢乐声。如是等声若大若小。悉能遍闻无障无碍。舍利子。是菩萨摩诃萨虽有如是天耳作用。而于其中不自高举。不着天耳智证通性。不着天耳智证通事。不着能得如是天耳智证通者。于着不着俱无所著。何以故。自性空故。自性离故。自性本来不可得故。舍利子。是菩萨摩诃萨不作是念。我今引发天耳智通为自娱乐。唯除为得一切智智。舍利子。是名菩萨摩诃萨修行般若波罗蜜多时所引发天耳智证通。时舍利子复白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。所引发他心智证通。佛言舍利子。有菩萨摩诃萨他心智证通。能如实知十方各如殑伽沙界他有情类心心所法。所谓遍知他有情类。若有贪心如实知有贪心。若离贪心如实知离贪心。若有嗔心如实知有嗔心。若离嗔心如实知离嗔心。若有痴心如实知有痴心。若离痴心如实知离痴心。若有爱心如实知有爱心。若离爱心如实知离爱心。若有取心如实知有取心。若离取心如实知离取心。若聚心如实知聚心。若散心如实知散心。若小心如实知小心。若大心如实知大心。若举心如实知举心。若下心如实知下心。若寂静心如实知寂静心。若不寂静心如实知不寂静心。若掉心如实知掉心。若不掉心如实知不掉心。若定心如实知定心。若不定心如实知不定心。若解脱心如实知解脱心。若不解脱心如实知不解脱心。若有漏心如实知有漏心若无漏心如实知无漏心。若有衅心如实知有衅心。若无衅心如实知无衅心。若有上心如实知有上心。若无上心如实知无上心。舍利子。是菩萨摩诃萨虽有如是他心智用。而于其中不自高举。不着他心智证通性。不着他心智证通事。不着能得如是他心智证通者。于着不着俱无所著。何以故。自性空故。自性离故。自性本来不可得故。舍利子。是菩萨摩诃萨不作是念。我今引发他心智通为自娱乐。唯除为得一切智智。舍利子。是名菩萨摩诃萨修行般若波罗蜜多时所引发他心智证通

大般若波罗蜜多经卷第四百四大般若波罗蜜多经卷第四百五

        三藏法师玄奘奉　诏译

    第二分观照品第三之四

时舍利子复白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时所引发宿住随念智证通。佛言舍利子。有菩萨摩诃萨宿住随念智证通。能如实念十方各如殑伽沙界一切有情诸宿住事。所谓随念。若自若他。一心十心百心千心多百千心顷诸宿住事。或复随念一日十日百日千日多百千日诸宿住事。或复随念一月十月百月千月多百千月诸宿住事。或复随念一年十年百年千年多百千年诸宿住事。或复随念一劫十劫百劫千劫多百千劫乃至无量无数百千俱胝那庾多劫诸宿住事。或复随念前际所有诸宿住事。谓如是时。如是处。如是名。如是姓。如是类。如是食。如是久住。如是寿限。如是长寿。如是受乐。如是受苦。从彼处没来生此间。从此间没往生彼处。如是状貌。如是言说。若略若广。若自若他诸宿住事。皆能随念。舍利子。是菩萨摩诃萨虽有如是宿住智用。而于其中不自高举。不着宿住随念智证通性。不着宿住随念智证通事。不着能得宿住随念智证通者。于着不着俱无所著。何以故。自性空故。自性离故。自性本来不可得故。舍利子。是菩萨摩诃萨不作是念。我今引发宿住智通为自娱乐。唯除为得一切智智。舍利子。是名菩萨摩诃萨修行般若波罗蜜多时所引发宿住随念智证通

时舍利子复白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时所引发天眼智证通。佛言舍利子。有菩萨摩诃萨天眼智证通。最胜清净过人天眼。能如实见十方各如殑伽沙界情非情类种种色像。所谓普见诸有情类死时生时。妙色粗色。善趣恶趣。若胜若劣。诸如是等种种色像。因此复知诸有情类随业力用受生差别。如是有情成就身恶行。成就语恶行。成就意恶行。诽毁贤圣邪见因缘。身坏命终当堕恶趣。或生地狱。或生傍生。或生鬼界。或生边地下贱悖恶有情类中受诸苦恼。如是有情成就身妙行。成就语妙行。成就意妙行。赞美贤圣正见因缘。身坏命终当升善趣或生天上或生人中受诸快乐。如是有情种种业类受果差别皆如实知。舍利子。是菩萨摩诃萨虽有如是天眼作用。而于其中不自高举。不着天眼智证通性。不着天眼智证通事。不着能得如是天眼智证通者。于着不着俱无所著。何以故。自性空故。自性离故。自性本来不可得故。舍利子。是菩萨摩诃萨不作是念。我今引发天眼智通为自娱乐。唯除为得一切智智。舍利子。是名菩萨摩诃萨修行般若波罗蜜多时所引发天眼智证通

时舍利子复白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时所引发漏尽智证通。佛言舍利子。有菩萨摩诃萨漏尽智证通。能如实知十方各如殑伽沙界一切有情。若自若他漏尽不尽。此通依止金刚喻定。断诸障习方得圆满。得不退转菩萨地时。于一切漏亦名为尽。毕竟不起现在前故。菩萨虽得此漏尽通。不堕声闻独觉之地。唯趣无上正等菩提。不复希求余义利故。舍利子。是菩萨摩诃萨虽有如是漏尽智用。而于其中不自高举。不着漏尽智证通性。不着漏尽智证通事。不着能得如是漏尽智证通者。于着不着俱无所著。何以故。自性空故。自性离故。自性本来不可得故。舍利子。是菩萨摩诃萨不作是念。我今引发漏尽智通为自娱乐。唯除为得一切智智。舍利子。是名菩萨摩诃萨修行般若波罗蜜多时所引发漏尽智证通。舍利子。菩萨摩诃萨修行般若波罗蜜多时。能圆满清净六神通波罗蜜多。由此六神通波罗蜜多圆满清净故。便证无上正等菩提。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住布施波罗蜜多。严净一切智一切相智道。以毕竟空不起惠舍悭吝心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住净戒波罗蜜多。严净一切智一切相智道。以毕竟空不起持戒犯戒心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住安忍波罗蜜多。严净一切智一切相智道。以毕竟空不起慈悲忿恚心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住精进波罗蜜多。严净一切智一切相智道。以毕竟空不起勤勇懈怠心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住静虑波罗蜜多。严净一切智一切相智道。以毕竟空不起寂静散乱心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。还住般若波罗蜜多。严净一切智一切相智道。以毕竟空不起智慧愚痴心故

舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住布施净戒波罗蜜多。严净一切智一切相智道。以毕竟空不起惠舍悭吝持戒犯戒心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住布施安忍波罗蜜多。严净一切智一切相智道。以毕竟空不起惠舍悭吝慈悲忿恚心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住布施精进波罗蜜多。严净一切智一切相智道。以毕竟空不起惠舍悭吝勤勇懈怠心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住布施静虑波罗蜜多。严净一切智一切相智道。以毕竟空不起惠舍悭吝寂静散乱心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住布施般若波罗蜜多。严净一切智一切相智道。以毕竟空不起惠舍悭吝智慧愚痴心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住净戒安忍波罗蜜多。严净一切智一切相智道。以毕竟空不起持戒犯戒慈悲忿恚心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住净戒精进波罗蜜多。严净一切智一切相智道。以毕竟空不起持戒犯戒勤勇懈怠心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住净戒静虑波罗蜜多。严净一切智一切相智道。以毕竟空不起持戒犯戒寂静散乱心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住净戒般若波罗蜜多。严净一切智一切相智道。以毕竟空不起持戒犯戒智慧愚痴心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住安忍精进波罗蜜多。严净一切智一切相智道。以毕竟空不起慈悲忿恚勤勇懈怠心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住安忍静虑波罗蜜多。严净一切智一切相智道。以毕竟空不起慈悲忿恚寂静散乱心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住安忍般若波罗蜜多。严净一切智一切相智道。以毕竟空不起慈悲忿恚智慧愚痴心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住精进静虑波罗蜜多。严净一切智一切相智道。以毕竟空不起勤勇懈怠寂静散乱心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住精进般若波罗蜜多。严净一切智一切相智道。以毕竟空不起勤勇懈怠智慧愚痴心故

舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住静虑般若波罗蜜多。严净一切智一切相智道。以毕竟空不起寂静散乱智慧愚痴心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住布施净戒安忍波罗蜜多。严净一切智一切相智道。以毕竟空不起惠舍悭吝持戒犯戒慈悲忿恚心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住布施安忍精进波罗蜜多。严净一切智一切相智道。以毕竟空不起惠舍悭吝慈悲忿恚勤勇懈怠心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住布施精进静虑波罗蜜多。严净一切智一切相智道。以毕竟空不起惠舍悭吝勤勇懈怠寂静散乱心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住布施静虑般若波罗蜜多。严净一切智一切相智道。以毕竟空不起惠舍悭吝寂静散乱智慧愚痴心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住净戒安忍精进波罗蜜多。严净一切智一切相智道。以毕竟空不起持戒犯戒慈悲忿恚勤勇懈怠心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住净戒精进静虑波罗蜜多。严净一切智一切相智道。以毕竟空不起持戒犯戒勤勇懈怠寂静散乱心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住净戒静虑般若波罗蜜多。严净一切智一切相智道。以毕竟空不起持戒犯戒寂静散乱智慧愚痴心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住安忍精进静虑波罗蜜多。严净一切智一切相智道。以毕竟空不起慈悲忿恚勤勇懈怠寂静散乱心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住安忍静虑般若波罗蜜多。严净一切智一切相智道。以毕竟空不起慈悲忿恚寂静散乱智慧愚痴心故

舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住精进静虑般若波罗蜜多。严净一切智一切相智道。以毕竟空不起勤勇懈怠寂静散乱智慧愚痴心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住布施净戒安忍精进波罗蜜多。严净一切智一切相智道。以毕竟空不起惠舍悭吝持戒犯戒慈悲忿恚勤勇懈怠心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住布施安忍精进静虑波罗蜜多。严净一切智一切相智道。以毕竟空不起惠舍悭吝慈悲忿恚精进懈怠寂静散乱心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住布施精进静虑般若波罗蜜多。严净一切智一切相智道。以毕竟空不起惠舍悭吝勤勇懈怠寂静散乱智慧愚痴心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住净戒安忍精进静虑波罗蜜多。严净一切智一切相智道。以毕竟空不起持戒犯戒慈悲忿恚勤勇懈怠寂静散乱心故

舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住净戒精进静虑般若波罗蜜多。严净一切智一切相智道。以毕竟空不起持戒犯戒勤勇懈怠寂静散乱智慧愚痴心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住安忍精进静虑般若波罗蜜多。严净一切智一切相智道。以毕竟空不起慈悲忿恚勤勇懈怠寂静散乱智慧愚痴心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住布施净戒安忍精进静虑波罗蜜多。严净一切智一切相智道。以毕竟空不起惠舍悭吝持戒犯戒慈悲忿恚勤勇懈怠寂静散乱心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住布施安忍精进静虑般若波罗蜜多。严净一切智一切相智道。以毕竟空不起惠舍悭吝慈悲忿恚勤勇懈怠寂静散乱智慧愚痴心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住净戒安忍精进静虑般若波罗蜜多。严净一切智一切相智道。以毕竟空不起持戒犯戒慈悲忿恚勤勇懈怠寂静散乱智慧愚痴心故。舍利子。复有菩萨摩诃萨修行般若波罗蜜多时。安住布施净戒安忍精进静虑般若波罗蜜多。严净一切智一切相智道。以毕竟空不起惠舍悭吝持戒犯戒慈悲忿恚精进懈怠寂静散乱智慧愚痴心故

如是舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。安住六种波罗蜜多。严净一切智一切相智道。以毕竟空无惠舍悭吝故。无持戒犯戒故。无慈悲忿恚故。无勤勇懈怠故。无寂静散乱故。无智慧愚痴故。不着惠舍。不着悭吝。不着持戒。不着犯戒。不着慈悲。不着忿恚。不着勤勇。不着懈怠。不着寂静。不着散乱。不着智慧。不着愚痴。舍利子。是菩萨摩诃萨当于尔时不着惠舍悭吝者。不着持戒犯戒者。不着慈悲忿恚者。不着勤勇懈怠者。不着寂静散乱者。不着智慧愚痴者。舍利子。是菩萨摩诃萨当于尔时于着不着皆无所著。何以故。以一切法毕竟空故。舍利子。是菩萨摩诃萨当于尔时不着毁骂。不着赞叹。不着损害。不着饶益。不着轻慢。不着恭敬。何以故。毕竟空中无有毁骂赞叹法故。无有损害饶益法故。无有轻慢恭敬法故。舍利子。是菩萨摩诃萨当于尔时不着毁骂赞叹者。不着损害饶益者。不着轻慢恭敬者。何以故。毕竟空中无有毁骂赞叹者故。无有损害饶益者故。无有轻慢恭敬者故。舍利子。是菩萨摩诃萨当于尔时于着不着皆无所著。何以故。甚深般若波罗蜜多永绝一切着不着故。舍利子。是菩萨摩诃萨修行般若波罗蜜多时。所获功德最上最妙。一切声闻及诸独觉皆所无有。舍利子。此菩萨摩诃萨如是功德既圆满已。复能以四摄事成熟一切有情严净佛土。便得严净一切智一切相智道。速能证得一切智智。复次舍利子。修行般若波罗蜜多菩萨摩诃萨。修行般若波罗蜜多时。于一切有情起平等心。起平等心已于一切有情起利益安乐心。起利益安乐心已于一切法性皆得平等。得法性平等已安立一切有情于一切法平等性中。舍利子。是菩萨摩诃萨于现法中得十方诸佛之所护念。亦得一切菩萨摩诃萨声闻独觉之所敬爱。舍利子。是菩萨摩诃萨随所生处。眼终不见不可意色。耳终不闻不可意声。鼻终不嗅不可意香。舌终不尝不可意味。身终不觉不可意触意终不取不可意法。舍利子。是菩萨摩诃萨于阿耨多罗三藐三菩提永不退转。当佛说此修行般若波罗蜜多诸菩萨摩诃萨获胜利时。众中有三百苾刍。即从座起以所著衣持用奉佛。皆发无上正等觉心。尔时世尊即便微笑。从面门出种种色光。尊者阿难从座而起。偏覆左肩右膝着地。合掌恭敬而白佛言。世尊。何因何缘现此微笑。大圣现笑必有因缘。请垂矜愍唯愿为说。佛告阿难。是从座起三百苾刍。从此已后六十一劫星喻劫中。当得作佛皆同一号。谓大幢相如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。是诸苾刍舍此身已。当生东方不动佛国。于彼佛所修菩萨行。复有六万天子闻佛所说。皆发无上正等觉心。世尊记彼当于弥勒如来法中净信出家专修梵行。弥勒如来为其授记。当得无上正等菩提尔时此间一切众会。以佛神力得见十方各千佛土及诸世尊。并彼众会彼诸佛土清净庄严微妙殊特。当于尔时此堪忍界严净之相所不能及。时此众会一万有情各发愿言。以我所修诸纯净业。愿当往生彼彼佛土。尔时世尊知其心愿即复微笑。面门又出种种色光。尊者阿难复从座起恭敬问佛微笑因缘。佛告阿难。汝今见此万有情不。阿难白言。唯然已见。佛言。阿难。此万有情从此寿尽。随彼愿力于万佛土各得往生。乃至无上正等菩提。在所生处常不离佛。供养恭敬尊重赞叹。修习六种波罗蜜多。得圆满已俱时成佛。皆同一号。谓庄严王如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵

    第二分无等等品第四

尔时尊者舍利子。尊者大目连。尊者善现。尊者大饮光。尊者满慈子。如是等众望所识。诸大苾刍苾刍尼。菩萨摩诃萨。邬波索迦邬波斯迦。皆从座起恭敬合掌。俱白佛言。世尊。大波罗蜜多是菩萨摩诃萨般若波罗蜜多。广波罗蜜多是菩萨摩诃萨般若波罗蜜多。第一波罗蜜多是菩萨摩诃萨般若波罗蜜多。尊波罗蜜多是菩萨摩诃萨般若波罗蜜多。胜波罗蜜多是菩萨摩诃萨般若波罗蜜多。上波罗蜜多是菩萨摩诃萨般若波罗蜜多。妙波罗蜜多是菩萨摩诃萨般若波罗蜜多。高波罗蜜多是菩萨摩诃萨般若波罗蜜多。极波罗蜜多是菩萨摩诃萨般若波罗蜜多。无上波罗蜜多是菩萨摩诃萨般若波罗蜜多。无上上波罗蜜多是菩萨摩诃萨般若波罗蜜多。无等波罗蜜多是菩萨摩诃萨般若波罗蜜多。无等等波罗蜜多是菩萨摩诃萨般若波罗蜜多。如虚空波罗蜜多是菩萨摩诃萨般若波罗蜜多。无待对波罗蜜多是菩萨摩诃萨般若波罗蜜多。自相空波罗蜜多是菩萨摩诃萨般若波罗蜜多。共相空波罗蜜多是菩萨摩诃萨般若波罗蜜多。一切法空波罗蜜多是菩萨摩诃萨般若波罗蜜多。不可得空波罗蜜多是菩萨摩诃萨般若波罗蜜多。无生空波罗蜜多是菩萨摩诃萨般若波罗蜜多。无灭空波罗蜜多是菩萨摩诃萨般若波罗蜜多。无性空波罗蜜多是菩萨摩诃萨般若波罗蜜多。有性空波罗蜜多是菩萨摩诃萨般若波罗蜜多。无性有性空波罗蜜多是菩萨摩诃萨般若波罗蜜多。奢摩他波罗蜜多是菩萨摩诃萨般若波罗蜜多。昙摩他波罗蜜多是菩萨摩诃萨般若波罗蜜多。开发一切功德波罗蜜多是菩萨摩诃萨般若波罗蜜多。成就一切功德波罗蜜多是菩萨摩诃萨般若波罗蜜多。不可屈伏波罗蜜多是菩萨摩诃萨般若波罗蜜多。能破一切波罗蜜多是菩萨摩诃萨般若波罗蜜多。世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜具大势力。能行无等等施。能满无等等施。能具无等等布施波罗蜜多。能得无等等自体。所谓无边相好妙庄严身。能证无等等法。所谓无上正等菩提。世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜具大势力。能持无等等戒。能满无等等戒。能具无等等净戒波罗蜜多。能得无等等自体。所谓无边相好妙庄严身。能证无等等法。所谓无上正等菩提。世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜具大势力。能修无等等忍。能满无等等忍。能具无等等安忍波罗蜜多。能得无等等自体。所谓无边相好妙庄严身。能证无等等法。所谓无上正等菩提。世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜具大势力。能发无等等勤。能满无等等勤。能具无等等精进波罗蜜多。能得无等等自体。所谓无边相好妙庄严身。能证无等等法。所谓无上正等菩提。世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜具大势力。能起无等等定。能满无等等定。能具无等等静虑波罗蜜多。能得无等等自体。所谓无边相好妙庄严身。能证无等等法。所谓无上正等菩提。世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜具大势力。能习无等等慧。能满无等等慧。能具无等等般若波罗蜜多。能得无等等自体。所谓无边相好妙庄严身。能证无等等法。所谓无上正等菩提。于余种种殊胜功德。随其所应亦复如是

世尊。世尊。亦由修行般若波罗蜜多。能修能住能满能具胜功德故。得无等等色。得无等等受想行识。证无等等菩提。转无等等法轮。过去未来现在诸佛亦复如是。是故世尊。若菩萨摩诃萨欲到一切法究竟彼岸者。当习般若波罗蜜多。世尊。修行般若波罗蜜多诸菩萨摩诃萨。一切世间天人阿素洛等。皆应供养恭敬尊重赞叹。尔时佛告诸大弟子及菩萨摩诃萨等言。如是如是。如汝所说。修行般若波罗蜜多诸菩萨摩诃萨。一切世间天人阿素洛等。皆应供养恭敬尊重赞叹。何以故。由此菩萨摩诃萨故世间便有人天出现。所谓刹帝利大族。婆罗门大族。长者大族。居士大族。转轮圣王。四大王众天。乃至他化自在天。梵众天。乃至色究竟天。空无边处天。乃至非想非非想处天。出现世间。由此菩萨摩诃萨故世间便有预流一来不还阿罗汉独觉菩萨诸佛出现。由此菩萨摩诃萨故世间便有种种资生乐具出现。所谓饮食衣服卧具房舍灯明末尼真珠琉璃螺贝璧玉珊瑚金银等宝出现世间。以要言之一切世间人乐天乐及出世乐。无不皆由如是菩萨摩诃萨。有所以者何。此菩萨摩诃萨自布施已教他布施。自持戒已教他持戒。自安忍已教他安忍。自精进已教他精进。自修定已教他修定。自习慧已教他习慧。是故由此修行般若波罗蜜多诸菩萨摩诃萨。一切有情皆获如是利益安乐

    第二分舌根相品第五

尔时世尊现舌根相。量等三千大千世界。从此舌相复出无数种种色光。遍照十方殑伽沙等诸佛世界。尔时东方殑伽沙等诸佛土中。一一各有无量无数菩萨摩诃萨。见此大光心怀犹豫。各各往诣自界佛所。稽首恭敬白言。世尊。是谁威力复以何缘。有此大光照诸佛土。时彼彼佛各各报言。于此西方有佛世界名曰堪忍。佛号释迦牟尼如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今为菩萨摩诃萨众宣说般若波罗蜜多。现舌根相量等三千大千世界。从彼舌相复出无数种种色光。遍照十方殑伽沙等诸佛世界。今所见光即是彼佛舌相所现。时彼彼界无量无数菩萨摩诃萨。闻是事已欢喜踊跃叹未曾有。各白佛言。我等欲往堪忍世界。观礼供养释迦牟尼如来应正等觉及诸菩萨摩诃萨众。并听般若波罗蜜多。唯愿世尊哀愍听许。时彼彼佛各各报言。今正是时随汝意往。时诸菩萨摩诃萨众既蒙听许。各礼佛足右绕七匝。严持无量宝幢幡盖衣服璎珞香鬘珍宝金银等花奏击种种上妙音乐。经须臾间至此佛所。供养恭敬尊重赞叹佛菩萨已绕百千匝。顶礼双足退坐一面。南西北方四维上下殑伽沙等诸佛土中。一一各有无量无数菩萨摩诃萨亦复如是

尔时四大王众天。三十三天。夜摩天。睹史多天。乐变化天。他化自在天。梵众天。梵辅天。梵会天。大梵天。光天。少光天。无量光天。极光净天。净天。少净天。无量净天。遍净天。广天。少广天。无量广天。广果天。无繁天。无热天。善现天。善见天。色究竟天。各持无量种种香鬘。所谓泽香末香烧香树香叶香诸杂和香。悦意花鬘生类花鬘龙钱花鬘并无量种杂类花鬘。及持无量上妙天花嗢钵罗花钵特摩花俱某陀花奔荼利花微妙音花大微妙音花及余无量天妙香花来诣佛所。供养恭敬尊重赞叹佛菩萨已绕百千匝。顶礼双足却住一面

尔时十方诸来菩萨摩诃萨众。及余无量欲色界天。所献种种宝幢幡盖衣服璎珞珍宝香花及诸音乐。以佛神力上踊空中。合成台盖量等三千大千世界。台顶四角各有宝幢。台盖宝幢皆垂璎珞胜幡妙彩珍异花鬘种种庄严甚可爱乐

尔时会中有百千俱胝那庾多众。皆从座起合掌恭敬而白佛言。世尊。我等未来愿当作佛。相好威德如今世尊。国土庄严声闻菩萨人天众会所转法轮皆如今佛。尔时世尊知其心愿已于诸法悟无生忍。了达一切不生不灭无作无为。即便微笑面门复出种种色光。时阿难陀即从座起。合掌恭敬白言。世尊。何因何缘现此微笑。诸佛现笑非无因缘。佛告阿难。是从座起百千俱胝那庾多众。已于诸法悟无生忍。了达一切不生不灭无作无为。彼于当来经六十八俱胝大劫勤修菩萨行。妙法花劫中当得作佛。皆同一号。谓觉分花如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵

大般若波罗蜜多经卷第四百五大般若波罗蜜多经卷第四百六

        三藏法师玄奘奉　诏译

    第二分善现品第六之一

尔时佛告尊者善现。汝以辩才应为菩萨摩诃萨众宣说般若波罗蜜多相应之法。教诫教授诸菩萨摩诃萨。令于般若波罗蜜多皆得成办。时诸菩萨摩诃萨众及大声闻诸天人等咸作是念。尊者善现。为自辩才当为菩萨摩诃萨众宣说般若波罗蜜多相应之法。教诫教授诸菩萨摩诃萨。令于般若波罗蜜多皆得成办。为当承佛威神力耶。尊者善现。知诸菩萨摩诃萨众及大声闻诸天人等心之所念。便告尊者舍利子言。诸佛弟子凡有所说。一切皆承佛威神力。何以故。舍利子。如来为他宣说法要。与诸法性常不相违。诸佛弟子依所说法。精勤修学证法实性。由是为他有所宣说。皆与法性能不相违。故佛所言如灯传照。舍利子。我当承佛威神加被。为诸菩萨摩诃萨众宣说般若波罗蜜多相应之法。教诫教授诸菩萨摩诃萨。令于般若波罗蜜多皆得成办。非自辩才能为斯事。何以故。舍利子。甚深般若波罗蜜多非诸声闻独觉境故

尔时尊者善现白佛言。世尊。如佛所说诸菩萨摩诃萨。此中何法名为菩萨摩诃萨。世尊。我都不见有一法可名菩萨摩诃萨。亦都不见有一法可名般若波罗蜜多。如是二名我亦不见。云何令我为诸菩萨摩诃萨众宣说般若波罗蜜多相应之法。教诫教授诸菩萨摩诃萨。令于般若波罗蜜多皆得成办。佛告善现。菩萨摩诃萨唯有名。般若波罗蜜多唯有名。如是二名亦唯有名。善现。此之三名不生不灭唯假施设。不在内不在外不在两间不可得故。善现当知。如世间我唯有假名。如是名假不生不灭。唯假施设谓之为我。如是有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者亦唯有假名。如是名假不生不灭唯假施设。谓为有情乃至见者。如是一切唯有假名。此诸假名不在内不在外不在两间不可得故。如是善现。若菩萨摩诃萨。若般若波罗蜜多。若此二名皆是假法。如是假法不生不灭唯假施设。不在内不在外不在两间不可得故。复次善现。如内诸色唯是假法。如是法假不生不灭。唯假施设谓之为色。如是受想行识亦唯是假法。如是法假不生不灭。唯假施设谓为受想行识。如是一切唯有假名。此诸假名不在内不在外不在两间不可得故。如是善现。若菩萨摩诃萨。若般若波罗蜜多。若此二名皆是假法。如是假法不生不灭唯假施设。不在内不在外不在两间不可得故

复次善现。譬如眼处唯是假法。如是法假不生不灭。唯假施设谓为眼处。如是耳鼻舌身意处亦唯是假法。如是法假不生不灭。唯假施设谓为耳鼻舌身意处。如是一切唯有假名。此诸假名不在内不在外不在两间不可得故。如是善现。若菩萨摩诃萨若般若波罗蜜多。若此二名皆是假法。如是假法不生不灭。唯假施设不在内不在外不在两间不可得故

复次善现。譬如色处唯是假法。如是法假不生不灭。唯假施设谓为色处。如是声香味触法处亦唯是假法。如是法假不生不灭。唯假施设谓为声香味触法处。如是一切唯有假名。此诸假名不在内不在外不在两间不可得故。如是善现。若菩萨摩诃萨。若般若波罗蜜多。若此二名皆是假法。如是假法不生不灭。唯假施设不在内不在外不在两间不可得故。复次善现。譬如眼界色界眼识界唯是假法。如是假法不生不灭。唯假施设谓为眼界色界眼识界。如是耳界声界耳识界。鼻界香界鼻识界。舌界味界舌识界。身界触界身识界。意界法界意识界亦唯是假法。如是法假不生不灭。唯假施设谓为耳界声界耳识界乃至意界法界意识界。如是一切唯有假名。此诸假名不在内不在外不在两间不可得故。如是善现。若菩萨摩诃萨。若般若波罗蜜多。若此二名皆是假法。如是假法不生不灭。唯假施设不在内不在外不在两间不可得故。复次善现。譬如内身所有头颈肩膊手臂腹背胸胁腰脊[月*坒]膝腨胫足等皮肉骨髓唯有假名。如是名假不生不灭。唯假施设谓为内身头颈等物。如是一切唯有假名。此诸假名不在内不在外不在两间不可得故。如是善现。若菩萨摩诃萨。若般若波罗蜜多。若此二名皆是假法。如是假法不生不灭。唯假施设不在内不在外不在两间不可得故。复次善现。譬如外事所有草木根茎枝叶及花果等唯有假名。如是名假不生不灭。唯假施设谓为外事草木根等。如是一切唯有假名。此诸假名不在内不在外不在两间不可得故。如是善现。若菩萨摩诃萨。若般若波罗蜜多。若此二名皆是假法。如是假法不生不灭。唯假施设不在内不在外不在两间不可得故。复次善现。譬如过去未来诸佛唯有假名。如是名假不生不灭。唯假施设谓为过去未来诸佛。如是一切唯有假名。此诸假名不在内不在外不在两间不可得故。如是善现。若菩萨摩诃萨。若般若波罗蜜多。若此二名皆是假法。如是假法不生不灭。唯假施设不在内不在外不在两间不可得故。复次善现。譬如梦境谷响光影幻事阳焰水月变化唯有假名。如是名假不生不灭。唯假施设谓为梦境乃至变化。如是一切唯有假名。此诸假名不在内不在外不在两间不可得故。如是善现。若菩萨摩诃萨。若般若波罗蜜多。若此二名皆是假法。如是假法不生不灭。唯假施设不在内不在外不在两间。不可得故。如是善现。诸菩萨摩诃萨修行般若波罗蜜多时。于一切法名假法假及方便假应正修学。所以者何。善现。修行般若波罗蜜多诸菩萨摩诃萨。不应观色名若常若无常。不应观受想行识名若常若无常。不应观色名若乐若苦。不应观受想行识名若乐若苦。不应观色名若我若无我。不应观受想行识名若我若无我。不应观色名若净若不净。不应观受想行识名若净若不净。不应观色名若空若不空。不应观受想行识名若空若不空。不应观色名若有相若无相。不应观受想行识名若有相若无相。不应观色名若有愿若无愿。不应观受想行识名若有愿若无愿。不应观色名若寂静若不寂静。不应观受想行识名若寂静若不寂静。不应观色名若远离若不远离。不应观受想行识名若远离若不远离。不应观色名若杂染若清净。不应观受想行识名若杂染若清净。不应观色名若生若灭。不应观受想行识名若生若灭

复次善现。修行般若波罗蜜多诸菩萨摩诃萨。不应观眼处名若常若无常。不应观耳鼻舌身意处名若常若无常。不应观眼处名若乐若苦。不应观耳鼻舌身意处名若乐若苦。不应观眼处名若我若无我。不应观耳鼻舌身意处名若我若无我。不应观眼处名若净若不净。不应观耳鼻舌身意处名若净若不净。不应观眼处名若空若不空。不应观耳鼻舌身意处名若空若不空。不应观眼处名若有相若无相。不应观耳鼻舌身意处名若有相若无相。不应观眼处名若有愿若无愿。不应观耳鼻舌身意处名若有愿若无愿。不应观眼处名若寂静若不寂静。不应观耳鼻舌身意处名若寂静若不寂静。不应观眼处名若远离若不远离。不应观耳鼻舌身意处名若远离若不远离。不应观眼处名若杂染若清净。不应观耳鼻舌身意处名若杂染若清净。不应观眼处名若生若灭。不应观耳鼻舌身意处名若生若灭。复次善现。修行般若波罗蜜多诸菩萨摩诃萨。不应观色处名若常若无常。不应观声香味触法处名若常若无常。不应观色处名若乐若苦。不应观声香味触法处名若乐若苦。不应观色处名若我若无我。不应观声香味触法处名若我若无我。不应观色处名若净若不净。不应观声香味触法处名若净若不净。不应观色处名若空若不空。不应观声香味触法处名若空若不空。不应观色处名若有相若无相。不应观声香味触法处名若有相若无相。不应观色处名若有愿若无愿。不应观声香味触法处名若有愿若无愿。不应观色处名若寂静若不寂静。不应观声香味触法处名若寂静若不寂静。不应观色处名若远离若不远离。不应观声香味触法处名若远离若不远离。不应观色处名若杂染若清净。不应观声香味触法处名若杂染若清净。不应观色处名若生若灭。不应观声香味触法处名若生若灭复次善现。修行般若波罗蜜多诸菩萨摩诃萨。不应观眼界名若常若无常。不应观色界眼识界及眼触眼触为缘所生诸受名若常若无常。不应观眼界名若乐若苦。不应观色界乃至眼触为缘所生诸受名若乐若苦。不应观眼界名若我若无我。不应观色界乃至眼触为缘所生诸受名若我若无我。不应观眼界名若净若不净。不应观色界乃至眼触为缘所生诸受名若净若不净。不应观眼界名若空若不空。不应观色界乃至眼触为缘所生诸受名若空若不空。不应观眼界名若有相若无相。不应观色界乃至眼触为缘所生诸受名若有相若无相。不应观眼界名若有愿若无愿。不应观色界乃至眼触为缘所生诸受名若有愿若无愿。不应观眼界名若寂静若不寂静。不应观色界乃至眼触为缘所生诸受名若寂静若不寂静。不应观眼界名若远离若不远离。不应观色界乃至眼触为缘所生诸受名若远离若不远离。不应观眼界名若杂染若清净。不应观色界乃至眼触为缘所生诸受名若杂染若清净。不应观眼界名若生若灭。不应观色界乃至眼触为缘所生诸受名若生若灭。不应观耳界名若常若无常。不应观声界耳识界及耳触耳触为缘所生诸受名若常若无常。不应观耳界名若乐若苦。不应观声界乃至耳触为缘所生诸受名若乐若苦。不应观耳界名若我若无我。不应观声界乃至耳触为缘所生诸受名若我若无我。不应观耳界名若净若不净。不应观声界乃至耳触为缘所生诸受名若净若不净。不应观耳界名若空若不空。不应观声界乃至耳触为缘所生诸受名若空若不空。不应观耳界名若有相若无相。不应观声界乃至耳触为缘所生诸受名若有相若无相。不应观耳界名若有愿若无愿。不应观声界乃至耳触为缘所生诸受名若有愿若无愿。不应观耳界名若寂静若不寂静。不应观声界乃至耳触为缘所生诸受名若寂静若不寂静。不应观耳界名若远离若不远离。不应观声界乃至耳触为缘所生诸受名若远离若不远离。不应观耳界名若杂染若清净。不应观声界乃至耳触为缘所生诸受名若杂染若清净。不应观耳界名若生若灭。不应观声界乃至耳触为缘所生诸受名若生若灭。不应观鼻界名若常若无常。不应观香界鼻识界及鼻触鼻触为缘所生诸受名若常若无常。不应观鼻界名若乐若苦。不应观香界乃至鼻触为缘所生诸受名若乐若苦。不应观鼻界名若我若无我。不应观香界乃至鼻触为缘所生诸受名若我若无我。不应观鼻界名若净若不净。不应观香界乃至鼻触为缘所生诸受名若净若不净。不应观鼻界名若空若不空。不应观香界乃至鼻触为缘所生诸受名若空若不空。不应观鼻界名若有相若无相。不应观香界乃至鼻触为缘所生诸受名若有相若无相。不应观鼻界名若有愿若无愿。不应观香界乃至鼻触为缘所生诸受名若有愿若无愿。不应观鼻界名若寂静若不寂静。不应观香界乃至鼻触为缘所生诸受名若寂静若不寂静。不应观鼻界名若远离若不远离。不应观香界乃至鼻触为缘所生诸受名若远离若不远离。不应观鼻界名若杂染若清净。不应观香界乃至鼻触为缘所生诸受名若杂染若清净。不应观鼻界名若生若灭。不应观香界乃至鼻触为缘所生诸受名若生若灭。不应观舌界名若常若无常。不应观味界舌识界及舌触舌触为缘所生诸受名若常若无常。不应观舌界名若乐若苦。不应观味界乃至舌触为缘所生诸受名若乐若苦。不应观舌界名若我若无我。不应观味界乃至舌触为缘所生诸受名若我若无我。不应观舌界名若净若不净。不应观味界乃至舌触为缘所生诸受名若净若不净。不应观舌界名若空若不空。不应观味界乃至舌触为缘所生诸受名若空若不空。不应观舌界名若有相若无相。不应观味界乃至舌触为缘所生诸受名若有相若无相。不应观舌界名若有愿若无愿。不应观味界乃至舌触为缘所生诸受名若有愿若无愿。不应观舌界名若寂静若不寂静。不应观味界乃至舌触为缘所生诸受名若寂静若不寂静。不应观舌界名若远离若不远离。不应观味界乃至舌触为缘所生诸受名若远离若不远离。不应观舌界名若杂染若清净。不应观味界乃至舌触为缘所生诸受名若杂染若清净。不应观舌界名若生若灭。不应观味界乃至舌触为缘所生诸受名若生若灭。不应观身界名若常若无常。不应观触界身识界及身触身触为缘所生诸受名若常若无常。不应观身界名若乐若苦。不应观触界乃至身触为缘所生诸受名若乐若苦。不应观身界名若我若无我。不应观触界乃至身触为缘所生诸受名若我若无我。不应观身界名若净若不净。不应观触界乃至身触为缘所生诸受名若净若不净。不应观身界名若空若不空。不应观触界乃至身触为缘所生诸受名若空若不空。不应观身界名若有相若无相。不应观触界乃至身触为缘所生诸受名若有相若无相。不应观身界名若有愿若无愿。不应观触界乃至身触为缘所生诸受名若有愿若无愿。不应观身界名若寂静若不寂静。不应观触界乃至身触为缘所生诸受名若寂静若不寂静。不应观身界名若远离若不远离。不应观触界乃至身触为缘所生诸受名若远离若不远离。不应观身界名若杂染若清净。不应观触界乃至身触为缘所生诸受名若杂染若清净。不应观身界名若生若灭。不应观触界乃至身触为缘所生诸受名若生若灭。不应观意界名若常若无常。不应观法界意识界及意触意触为缘所生诸受名若常若无常。不应观意界名若乐若苦。不应观法界乃至意触为缘所生诸受名若乐若苦。不应观意界名若我若无我。不应观法界乃至意触为缘所生诸受名若我若无我。不应观意界名若净若不净。不应观法界乃至意触为缘所生诸受名若净若不净。不应观意界名若空若不空。不应观法界乃至意触为缘所生诸受名若空若不空。不应观意界名若有相若无相。不应观法界乃至意触为缘所生诸受名若有相若无相。不应观意界名若有愿若无愿。不应观法界乃至意触为缘所生诸受名若有愿若无愿。不应观意界名若寂静若不寂静。不应观法界乃至意触为缘所生诸受名若寂静若不寂静。不应观意界名若远离若不远离。不应观法界乃至意触为缘所生诸受名若远离若不远离。不应观意界名若杂染若清净。不应观法界乃至意触为缘所生诸受名若杂染若清净。不应观意界名若生若灭。不应观法界乃至意触为缘所生诸受名若生若灭。所以者何。善现。是菩萨摩诃萨修行般若波罗蜜多时。若菩萨摩诃萨。若菩萨摩诃萨名。若般若波罗蜜多。若般若波罗蜜多名。皆不见在有为界中。亦不见在无为界中。何以故。善现。是菩萨摩诃萨修行般若波罗蜜多时。于一切法不作分别。无异分别。善现。是菩萨摩诃萨修行般若波罗蜜多时。住一切法无分别中。不见菩萨摩诃萨。不见菩萨摩诃萨名。不见般若波罗蜜多。不见般若波罗蜜多名。善现。是菩萨摩诃萨修行般若波罗蜜多时。能修布施波罗蜜多。亦能修净戒安忍精进静虑般若波罗蜜多。能住内空。亦能住外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。能住真如。亦能住法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。能修四念住。亦能修四正断四神足五根五力七等觉支八圣道支。能住苦圣谛。亦能住集灭道圣谛。能修四静虑。亦能修四无量四无色定。能修八解脱。亦能修八胜处九次第定十遍处。能修空解脱门。亦能修无相无愿解脱门。能修一切陀罗尼门。亦能修一切三摩地门。能修五眼。亦能修六神通。能修佛十力。亦能修四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。是菩萨摩诃萨于如是时。不见菩萨摩诃萨。不见菩萨摩诃萨名。不见般若波罗蜜多。不见般若波罗蜜多名。何以故。善现。是菩萨摩诃萨修行般若波罗蜜多。于一切法善达实相。善达其中无杂染法清净法故。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。觉一切法名假施设法假施设

善现。是菩萨摩诃萨于名法假如实觉已。不执着色。不执着受想行识。不执着眼处。不执着耳鼻舌身意处。不执着色处。不执着声香味触法处。不执着眼界色界眼识界及眼触眼触为缘所生诸受。乃至不执着意界法界意识界及意触意触为缘所生诸受。不执著有为界。不执着无为界。不执着布施波罗蜜多。不执着净戒安忍精进静虑般若波罗蜜多。不执着诸相好。不执着菩萨身。不执着肉眼乃至佛眼。不执着智波罗蜜多及神通波罗蜜多。不执着内空乃至无性自性空。不执着成熟有情。不执着严净佛土。不执着方便善巧。何以故。善现。以一切法皆无所有。能着所著着处着时不可得故。如是善现。诸菩萨摩诃萨于一切法无所执着。修行般若波罗蜜多时。增益布施波罗蜜多。增益净戒安忍精进静虑般若波罗蜜多。趣入菩萨正性离生。趣入菩萨不退转地。圆满菩萨殊胜神通。如是菩萨殊胜神通得圆满已。从一佛土趣一佛土。为欲成熟诸有情故。为欲严净自佛土故。为见如来应正等觉。及为见已供养恭敬尊重赞叹。令诸善根皆得生长。如是善根得生长已。随所乐闻诸佛正法皆得听受。既听受已乃至无上正等菩提能不忘失。普于一切陀罗尼门三摩地门皆得自在。如是善现。诸菩萨摩诃萨修行般若波罗蜜多。如实觉知名假法假无所执着

复次善现。所言菩萨摩诃萨者于意云何。即色是菩萨摩诃萨不。不也世尊。即受想行识是菩萨摩诃萨不。不也世尊。离色有菩萨摩诃萨不。不也世尊。离受想行识有菩萨摩诃萨不。不也世尊。即眼处是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处是菩萨摩诃萨不。不也世尊。离眼处有菩萨摩诃萨不。不也世尊。离耳鼻舌身意处有菩萨摩诃萨不。不也世尊。即色处是菩萨摩诃萨不。不也世尊。即声香味触法处是菩萨摩诃萨不。不也世尊。离色处有菩萨摩诃萨不。不也世尊。离声香味触法处有菩萨摩诃萨不。不也世尊。即眼界是菩萨摩诃萨不。不也世尊。即色界眼识界及眼触眼触为缘所生诸受是菩萨摩诃萨不。不也世尊。离眼界有菩萨摩诃萨不。不也世尊。离色界眼识界及眼触眼触为缘所生诸受有菩萨摩诃萨不。不也世尊。即耳界是菩萨摩诃萨不。不也世尊。即声界耳识界及耳触耳触为缘所生诸受是菩萨摩诃萨不。不也世尊。离耳界有菩萨摩诃萨不。不也世尊。离声界耳识界及耳触耳触为缘所生诸受有菩萨摩诃萨不。不也世尊。即鼻界是菩萨摩诃萨不。不也世尊。即香界鼻识界及鼻触鼻触为缘所生诸受是菩萨摩诃萨不。不也世尊。离鼻界有菩萨摩诃萨不。不也世尊。离香界鼻识界及鼻触鼻触为缘所生诸受有菩萨摩诃萨不。不也世尊。即舌界是菩萨摩诃萨不。不也世尊。即味界舌识界及舌触舌触为缘所生诸受是菩萨摩诃萨不。不也世尊。离舌界有菩萨摩诃萨不。不也世尊。离味界舌识界及舌触舌触为缘所生诸受有菩萨摩诃萨不。不也世尊。即身界是菩萨摩诃萨不。不也世尊。即触界身识界及身触身触为缘所生诸受是菩萨摩诃萨不。不也世尊。离身界有菩萨摩诃萨不。不也世尊。离触界身识界及身触身触为缘所生诸受有菩萨摩诃萨不。不也世尊。即意界是菩萨摩诃萨不。不也世尊。即法界意识界及意触意触为缘所生诸受是菩萨摩诃萨不。不也世尊。离意界有菩萨摩诃萨不。不也世尊。离法界意识界及意触意触为缘所生诸受有菩萨摩诃萨不。不也世尊。即地界是菩萨摩诃萨不。不也世尊。即水火风空识界是菩萨摩诃萨不。不也世尊。离地界有菩萨摩诃萨不。不也世尊。离水火风空识界有菩萨摩诃萨不。不也世尊。即无明是菩萨摩诃萨不。不也世尊。即行识名色六处触受爱取有生老死是菩萨摩诃萨不。不也世尊。离无明有菩萨摩诃萨不。不也世尊。离行乃至老死有菩萨摩诃萨不。不也世尊

尔时佛告尊者善现。汝观何义作如是言。即色等法非菩萨摩诃萨。离色等法无菩萨摩诃萨耶。时尊者善现白佛言。世尊。若菩提若萨埵。若色等法。尚毕竟不可得。性非有故。况有菩萨摩诃萨。此既非有如何可言即色等法是菩萨摩诃萨。离色等法有菩萨摩诃萨。佛告善现。善哉善哉。如是如是如汝所说。善现。若菩提若萨埵。若色等法不可得故。诸菩萨摩诃萨亦不可得。诸菩萨摩诃萨不可得故。所行般若波罗蜜多亦不可得。善现。诸菩萨摩诃萨修行般若波罗蜜多时应如是学。复次善现。所言菩萨摩诃萨者于意云何。即色真如是菩萨摩诃萨不。不也世尊。即受想行识真如是菩萨摩诃萨不。不也世尊。离色真如有菩萨摩诃萨不。不也世尊。离受想行识真如有菩萨摩诃萨不。不也世尊。即眼处真如是菩萨摩诃萨不。不也世尊。即耳鼻舌身意处真如是菩萨摩诃萨不。不也世尊。离眼处真如有菩萨摩诃萨不。不也世尊。离耳鼻舌身意处真如有菩萨摩诃萨不。不也世尊。即色处真如是菩萨摩诃萨不。不也世尊。即声香味触法处真如是菩萨摩诃萨不。不也世尊。离色处真如有菩萨摩诃萨不。不也世尊。离声香味触法处真如有菩萨摩诃萨不。不也世尊。即眼界真如是菩萨摩诃萨不。不也世尊。即色界眼识界及眼触眼触为缘所生诸受真如是菩萨摩诃萨不。不也世尊。离眼界真如有菩萨摩诃萨不。不也世尊。离色界眼识界及眼触眼触为缘所生诸受真如有菩萨摩诃萨不。不也世尊。即耳界真如是菩萨摩诃萨不。不也世尊。即声界耳识界及耳触耳触为缘所生诸受真如是菩萨摩诃萨不。不也世尊。离耳界真如有菩萨摩诃萨不。不也世尊。离声界耳识界及耳触耳触为缘所生诸受真如有菩萨摩诃萨不。不也世尊。即鼻界真如是菩萨摩诃萨不。不也世尊。即香界鼻识界及鼻触鼻触为缘所生诸受真如是菩萨摩诃萨不。不也世尊。离鼻界真如有菩萨摩诃萨不。不也世尊。离香界鼻识界及鼻触鼻触为缘所生诸受真如有菩萨摩诃萨不。不也世尊。即舌界真如是菩萨摩诃萨不。不也世尊。即味界舌识界及舌触舌触为缘所生诸受真如是菩萨摩诃萨不。不也世尊。离舌界真如有菩萨摩诃萨不。不也世尊。离味界舌识界及舌触舌触为缘所生诸受真如有菩萨摩诃萨不。不也世尊。即身界真如是菩萨摩诃萨不。不也世尊。即触界身识界及身触身触为缘所生诸受真如是菩萨摩诃萨不。不也世尊。离身界真如有菩萨摩诃萨不。不也世尊。离触界身识界及身触身触为缘所生诸受真如有菩萨摩诃萨不。不也世尊。即意界真如是菩萨摩诃萨不。不也世尊。即法界意识界及意触意触为缘所生诸受真如是菩萨摩诃萨不。不也世尊。离意界真如有菩萨摩诃萨不。不也世尊。离法界意识界及意触意触为缘所生诸受真如有菩萨摩诃萨不。不也世尊。即地界真如是菩萨摩诃萨不。不也世尊。即水火风空识界真如是菩萨摩诃萨不。不也世尊。离地界真如有菩萨摩诃萨不。不也世尊。离水火风空识界真如有菩萨摩诃萨不。不也世尊。即无明真如是菩萨摩诃萨不。不也世尊。即行识名色六处触受爱取有生老死真如是菩萨摩诃萨不。不也世尊。离无明真如有菩萨摩诃萨不。不也世尊。离行乃至老死真如有菩萨摩诃萨不。不也世尊

尔时佛告尊者善现。汝观何义作如是言。即色等法真如非菩萨摩诃萨。离色等法真如无菩萨摩诃萨耶。时尊者善现白佛言。世尊。色等法尚毕竟不可得。性非有故。况有色等法真如。此真如既非有。如何可言即色等法真如是菩萨摩诃萨。离色等法真如有菩萨摩诃萨。佛告善现。善哉善哉。如是如是如汝所说。善现。色等法不可得故。色等法真如亦不可得。色等法及真如不可得故。诸菩萨摩诃萨亦不可得。诸菩萨摩诃萨不可得故。所行般若波罗蜜多亦不可得。善现。诸菩萨摩诃萨修行般若波罗蜜多时应如是学

大般若波罗蜜多经卷第四百六大般若波罗蜜多经卷第四百七

        三藏法师玄奘奉　诏译

    第二分善现品第六之二

复次善现。所言菩萨摩诃萨者于意云何。色增语是菩萨摩诃萨不。不也世尊。受想行识增语是菩萨摩诃萨不。不也世尊。色常增语是菩萨摩诃萨不。不也世尊。受想行识常增语是菩萨摩诃萨不。不也世尊。色无常增语是菩萨摩诃萨不。不也世尊。受想行识无常增语是菩萨摩诃萨不。不也世尊。色乐增语是菩萨摩诃萨不。不也世尊。受想行识乐增语是菩萨摩诃萨不。不也世尊。色苦增语是菩萨摩诃萨不。不也世尊。受想行识苦增语是菩萨摩诃萨不。不也世尊。色我增语是菩萨摩诃萨不。不也世尊。受想行识我增语是菩萨摩诃萨不。不也世尊。色无我增语是菩萨摩诃萨不。不也世尊。受想行识无我增语是菩萨摩诃萨不。不也世尊。色净增语是菩萨摩诃萨不。不也世尊。受想行识净增语是菩萨摩诃萨不。不也世尊。色不净增语是菩萨摩诃萨不。不也世尊。受想行识不净增语。是菩萨摩诃萨不。不也世尊。色空增语是菩萨摩诃萨不。不也世尊。受想行识空增语是菩萨摩诃萨不。不也世尊。色不空增语是菩萨摩诃萨不。不也世尊。受想行识不空增语是菩萨摩诃萨不。不也世尊。色有相增语是菩萨摩诃萨不。不也世尊。受想行识有相增语是菩萨摩诃萨不。不也世尊。色无相增语是菩萨摩诃萨不。不也世尊。受想行识无相增语是菩萨摩诃萨不。不也世尊。色有愿增语是菩萨摩诃萨不。不也世尊。受想行识有愿增语是菩萨摩诃萨不。不也世尊。色无愿增语是菩萨摩诃萨不。不也世尊。受想行识无愿增语是菩萨摩诃萨不。不也世尊。色寂静增语是菩萨摩诃萨不。不也世尊。受想行识寂静增语是菩萨摩诃萨不。不也世尊。色不寂静增语是菩萨摩诃萨不。不也世尊。受想行识不寂静增语是菩萨摩诃萨不。不也世尊。色远离增语是菩萨摩诃萨不。不也世尊。受想行识远离增语是菩萨摩诃萨不。不也世尊。色不远离增语是菩萨摩诃萨不。不也世尊。受想行识不远离增语是菩萨摩诃萨不。不也世尊。色杂染增语是菩萨摩诃萨不。不也世尊。受想行识杂染增语是菩萨摩诃萨不。不也世尊。色清净增语是菩萨摩诃萨不。不也世尊。受想行识清净增语是菩萨摩诃萨不。不也世尊。色生增语是菩萨摩诃萨不。不也世尊。受想行识生增语是菩萨摩诃萨不。不也世尊。色灭增语是菩萨摩诃萨不。不也世尊。受想行识灭增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者于意云何。眼处增语是菩萨摩诃萨不。不也世尊。耳鼻舌身意处增语是菩萨摩诃萨不。不也世尊。眼处常增语是菩萨摩诃萨不。不也世尊。耳鼻舌身意处常增语是菩萨摩诃萨不。不也世尊。眼处无常增语是菩萨摩诃萨不。不也世尊。耳鼻舌身意处无常增语是菩萨摩诃萨不。不也世尊。眼处乐增语是菩萨摩诃萨不。不也世尊。耳鼻舌身意处乐增语是菩萨摩诃萨不。不也世尊。眼处苦增语是菩萨摩诃萨不。不也世尊。耳鼻舌身意处苦增语是菩萨摩诃萨不。不也世尊。眼处我增语是菩萨摩诃萨不。不也世尊。耳鼻舌身意处我增语是菩萨摩诃萨不。不也世尊。眼处无我增语是菩萨摩诃萨不。不也世尊。耳鼻舌身意处无我增语是菩萨摩诃萨不。不也世尊。眼处净增语是菩萨摩诃萨不。不也世尊。耳鼻舌身意处净增语是菩萨摩诃萨不。不也世尊。眼处不净增语是菩萨摩诃萨不。不也世尊。耳鼻舌身意处不净增语是菩萨摩诃萨不。不也世尊。眼处空增语是菩萨摩诃萨不。不也世尊。耳鼻舌身意处空增语是菩萨摩诃萨不。不也世尊。眼处不空增语是菩萨摩诃萨不。不也世尊。耳鼻舌身意处不空增语是菩萨摩诃萨不。不也世尊。眼处有相增语是菩萨摩诃萨不。不也世尊。耳鼻舌身意处有相增语是菩萨摩诃萨不。不也世尊。眼处无相增语是菩萨摩诃萨不。不也世尊。耳鼻舌身意处无相增语是菩萨摩诃萨不。不也世尊。眼处有愿增语是菩萨摩诃萨不。不也世尊。耳鼻舌身意处有愿增语是菩萨摩诃萨不。不也世尊。眼处无愿增语是菩萨摩诃萨不。不也世尊。耳鼻舌身意处无愿增语是菩萨摩诃萨不。不也世尊。眼处寂静增语是菩萨摩诃萨不。不也世尊。耳鼻舌身意处寂静增语是菩萨摩诃萨不。不也世尊。眼处不寂静增语是菩萨摩诃萨不。不也世尊。耳鼻舌身意处不寂静增语是菩萨摩诃萨不。不也世尊。眼处远离增语是菩萨摩诃萨不。不也世尊。耳鼻舌身意处远离增语是菩萨摩诃萨不。不也世尊。眼处不远离增语是菩萨摩诃萨不。不也世尊。耳鼻舌身意处不远离增语是菩萨摩诃萨不。不也世尊。眼处杂染增语是菩萨摩诃萨不。不也世尊。耳鼻舌身意处杂染增语是菩萨摩诃萨不。不也世尊。眼处清净增语是菩萨摩诃萨不。不也世尊。耳鼻舌身意处清净增语是菩萨摩诃萨不。不也世尊。眼处生增语是菩萨摩诃萨不。不也世尊。耳鼻舌身意处生增语是菩萨摩诃萨不。不也世尊。眼处灭增语是菩萨摩诃萨不。不也世尊。耳鼻舌身意处灭增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者于意云何。色处增语是菩萨摩诃萨不。不也世尊。声香味触法处增语是菩萨摩诃萨不。不也世尊。色处常增语是菩萨摩诃萨不。不也世尊。声香味触法处常增语是菩萨摩诃萨不。不也世尊。色处无常增语是菩萨摩诃萨不。不也世尊。声香味触法处无常增语是菩萨摩诃萨不。不也世尊。色处乐增语是菩萨摩诃萨不。不也世尊。声香味触法处乐增语是菩萨摩诃萨不。不也世尊。色处苦增语是菩萨摩诃萨不。不也世尊。声香味触法处苦增语是菩萨摩诃萨不。不也世尊。色处我增语是菩萨摩诃萨不。不也世尊。声香味触法处我增语是菩萨摩诃萨不。不也世尊。色处无我增语是菩萨摩诃萨不。不也世尊。声香味触法处无我增语是菩萨摩诃萨不。不也世尊。色处净增语是菩萨摩诃萨不。不也世尊。声香味触法处净增语是菩萨摩诃萨不。不也世尊。色处不净增语是菩萨摩诃萨不。不也世尊。声香味触法处不净增语是菩萨摩诃萨不。不也世尊。色处空增语是菩萨摩诃萨不。不也世尊。声香味触法处空增语是菩萨摩诃萨不。不也世尊。色处不空增语是菩萨摩诃萨不。不也世尊。声香味触法处不空增语是菩萨摩诃萨不。不也世尊。色处有相增语是菩萨摩诃萨不。不也世尊。声香味触法处有相增语是菩萨摩诃萨不。不也世尊。色处无相增语是菩萨摩诃萨不。不也世尊。声香味触法处无相增语是菩萨摩诃萨不。不也世尊。色处有愿增语是菩萨摩诃萨不。不也世尊。声香味触法处有愿增语是菩萨摩诃萨不。不也世尊。色处无愿增语是菩萨摩诃萨不。不也世尊。声香味触法处无愿增语是菩萨摩诃萨不。不也世尊。色处寂静增语是菩萨摩诃萨不。不也世尊。声香味触法处寂静增语是菩萨摩诃萨不。不也世尊。色处不寂静增语是菩萨摩诃萨不。不也世尊。声香味触法处不寂静增语是菩萨摩诃萨不。不也世尊。色处远离增语是菩萨摩诃萨不。不也世尊。声香味触法处远离增语是菩萨摩诃萨不。不也世尊。色处不远离增语是菩萨摩诃萨不。不也世尊。声香味触法处不远离增语是菩萨摩诃萨不。不也世尊。色处杂染增语是菩萨摩诃萨不。不也世尊。声香味触法处杂染增语是菩萨摩诃萨不。不也世尊。色处清净增语是菩萨摩诃萨不。不也世尊。声香味触法处清净增语是菩萨摩诃萨不。不也世尊。色处生增语是菩萨摩诃萨不。不也世尊。声香味触法处生增语是菩萨摩诃萨不。不也世尊。色处灭增语是菩萨摩诃萨不。不也世尊。声香味触法处灭增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者于意云何。眼界增语是菩萨摩诃萨不。不也世尊。色界眼识界及眼触眼触为缘所生诸受增语是菩萨摩诃萨不。不也世尊。眼界常增语是菩萨摩诃萨不。不也世尊。色界乃至眼触为缘所生诸受常增语是菩萨摩诃萨不。不也世尊。眼界无常增语是菩萨摩诃萨不。不也世尊。色界乃至眼触为缘所生诸受无常增语是菩萨摩诃萨不。不也世尊。眼界乐增语是菩萨摩诃萨不。不也世尊。色界乃至眼触为缘所生诸受乐增语是菩萨摩诃萨不。不也世尊。眼界苦增语是菩萨摩诃萨不。不也世尊。色界乃至眼触为缘所生诸受苦增语是菩萨摩诃萨不。不也世尊。眼界我增语是菩萨摩诃萨不。不也世尊。色界乃至眼触为缘所生诸受我增语是菩萨摩诃萨不。不也世尊。眼界无我增语是菩萨摩诃萨不。不也世尊。色界乃至眼触为缘所生诸受无我增语是菩萨摩诃萨不。不也世尊。眼界净增语是菩萨摩诃萨不。不也世尊。色界乃至眼触为缘所生诸受净增语是菩萨摩诃萨不。不也世尊。眼界不净增语是菩萨摩诃萨不。不也世尊。色界乃至眼触为缘所生诸受不净增语是菩萨摩诃萨不。不也世尊。眼界空增语是菩萨摩诃萨不。不也世尊。色界乃至眼触为缘所生诸受空增语是菩萨摩诃萨不。不也世尊。眼界不空增语是菩萨摩诃萨不。不也世尊。色界乃至眼触为缘所生诸受不空增语是菩萨摩诃萨不。不也世尊。眼界有相增语是菩萨摩诃萨不。不也世尊。色界乃至眼触为缘所生诸受有相增语是菩萨摩诃萨不。不也世尊。眼界无相增语是菩萨摩诃萨不。不也世尊。色界乃至眼触为缘所生诸受无相增语是菩萨摩诃萨不。不也世尊。眼界有愿增语是菩萨摩诃萨不。不也世尊。色界乃至眼触为缘所生诸受有愿增语是菩萨摩诃萨不。不也世尊。眼界无愿增语是菩萨摩诃萨不。不也世尊。色界乃至眼触为缘所生诸受无愿增语是菩萨摩诃萨不。不也世尊。眼界寂静增语是菩萨摩诃萨不。不也世尊。色界乃至眼触为缘所生诸受寂静增语是菩萨摩诃萨不。不也世尊。眼界不寂静增语是菩萨摩诃萨不。不也世尊。色界乃至眼触为缘所生诸受不寂静增语是菩萨摩诃萨不。不也世尊。眼界远离增语是菩萨摩诃萨不。不也世尊。色界乃至眼触为缘所生诸受远离增语是菩萨摩诃萨不。不也世尊。眼界不远离增语是菩萨摩诃萨不。不也世尊。色界乃至眼触为缘所生诸受不远离增语是菩萨摩诃萨不。不也世尊。眼界杂染增语是菩萨摩诃萨不。不也世尊。色界乃至眼触为缘所生诸受杂染增语是菩萨摩诃萨不。不也世尊。眼界清净增语是菩萨摩诃萨不。不也世尊。色界乃至眼触为缘所生诸受清净增语是菩萨摩诃萨不。不也世尊。眼界生增语是菩萨摩诃萨不。不也世尊。色界乃至眼触为缘所生诸受生增语是菩萨摩诃萨不。不也世尊。眼界灭增语是菩萨摩诃萨不。不也世尊。色界乃至眼触为缘所生诸受灭增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者于意云何。耳界增语是菩萨摩诃萨不。不也世尊。声界耳识界及耳触耳触为缘所生诸受增语是菩萨摩诃萨不。不也世尊。耳界常增语是菩萨摩诃萨不。不也世尊。声界乃至耳触为缘所生诸受常增语是菩萨摩诃萨不。不也世尊。耳界无常增语是菩萨摩诃萨不。不也世尊。声界乃至耳触为缘所生诸受无常增语是菩萨摩诃萨不。不也世尊。耳界乐增语是菩萨摩诃萨不。不也世尊。声界乃至耳触为缘所生诸受乐增语是菩萨摩诃萨不。不也世尊。耳界苦增语是菩萨摩诃萨不。不也世尊。声界乃至耳触为缘所生诸受苦增语是菩萨摩诃萨不。不也世尊。耳界我增语是菩萨摩诃萨不。不也世尊。声界乃至耳触为缘所生诸受我增语是菩萨摩诃萨不。不也世尊。耳界无我增语是菩萨摩诃萨不。不也世尊。声界乃至耳触为缘所生诸受无我增语是菩萨摩诃萨不。不也世尊。耳界净增语是菩萨摩诃萨不。不也世尊。声界乃至耳触为缘所生诸受净增语是菩萨摩诃萨不。不也世尊。耳界不净增语是菩萨摩诃萨不。不也世尊。声界乃至耳触为缘所生诸受不净增语是菩萨摩诃萨不。不也世尊。耳界空增语是菩萨摩诃萨不。不也世尊。声界乃至耳触为缘所生诸受空增语是菩萨摩诃萨不。不也世尊。耳界不空增语是菩萨摩诃萨不。不也世尊。声界乃至耳触为缘所生诸受不空增语是菩萨摩诃萨不。不也世尊。耳界有相增语是菩萨摩诃萨不。不也世尊。声界乃至耳触为缘所生诸受有相增语是菩萨摩诃萨不。不也世尊。耳界无相增语是菩萨摩诃萨不。不也世尊。声界乃至耳触为缘所生诸受无相增语是菩萨摩诃萨不。不也世尊。耳界有愿增语是菩萨摩诃萨不。不也世尊。声界乃至耳触为缘所生诸受有愿增语是菩萨摩诃萨不。不也世尊。耳界无愿增语是菩萨摩诃萨不。不也世尊。声界乃至耳触为缘所生诸受无愿增语是菩萨摩诃萨不。不也世尊。耳界寂静增语是菩萨摩诃萨不。不也世尊。声界乃至耳触为缘所生诸受寂静增语是菩萨摩诃萨不。不也世尊。耳界不寂静增语是菩萨摩诃萨不。不也世尊。声界乃至耳触为缘所生诸受不寂静增语是菩萨摩诃萨不。不也世尊。耳界远离增语是菩萨摩诃萨不。不也世尊。声界乃至耳触为缘所生诸受远离增语是菩萨摩诃萨不。不也世尊。耳界不远离增语是菩萨摩诃萨不。不也世尊。声界乃至耳触为缘所生诸受不远离增语是菩萨摩诃萨不。不也世尊。耳界杂染增语是菩萨摩诃萨不。不也世尊。声界乃至耳触为缘所生诸受杂染增语是菩萨摩诃萨不。不也世尊。耳界清净增语是菩萨摩诃萨不。不也世尊。声界乃至耳触为缘所生诸受清净增语是菩萨摩诃萨不。不也世尊。耳界生增语是菩萨摩诃萨不。不也世尊。声界乃至耳触为缘所生诸受生增语是菩萨摩诃萨不。不也世尊。耳界灭增语是菩萨摩诃萨不。不也世尊。声界乃至耳触为缘所生诸受灭增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。鼻界增语是菩萨摩诃萨不。不也世尊。香界鼻识界及鼻触鼻触为缘所生诸受增语是菩萨摩诃萨不。不也世尊。鼻界常增语是菩萨摩诃萨不。不也世尊。香界乃至鼻触为缘所生诸受常增语是菩萨摩诃萨不。不也世尊。鼻界无常增语是菩萨摩诃萨不。不也世尊。香界乃至鼻触为缘所生诸受无常增语是菩萨摩诃萨不。不也世尊。鼻界乐增语是菩萨摩诃萨不。不也世尊。香界乃至鼻触为缘所生诸受乐增语是菩萨摩诃萨不。不也世尊。鼻界苦增语是菩萨摩诃萨不。不也世尊。香界乃至鼻触为缘所生诸受苦增语是菩萨摩诃萨不。不也世尊。鼻界我增语是菩萨摩诃萨不。不也世尊。香界乃至鼻触为缘所生诸受我增语是菩萨摩诃萨不。不也世尊。鼻界无我增语是菩萨摩诃萨不。不也世尊。香界乃至鼻触为缘所生诸受无我增语是菩萨摩诃萨不。不也世尊。鼻界净增语是菩萨摩诃萨不。不也世尊。香界乃至鼻触为缘所生诸受净增语是菩萨摩诃萨不。不也世尊。鼻界不净增语是菩萨摩诃萨不。不也世尊。香界乃至鼻触为缘所生诸受不净增语是菩萨摩诃萨不。不也世尊。鼻界空增语是菩萨摩诃萨不。不也世尊。香界乃至鼻触为缘所生诸受空增语是菩萨摩诃萨不。不也世尊。鼻界不空增语是菩萨摩诃萨不。不也世尊。香界乃至鼻触为缘所生诸受不空增语是菩萨摩诃萨不。不也世尊。鼻界有相增语是菩萨摩诃萨不。不也世尊。香界乃至鼻触为缘所生诸受有相增语是菩萨摩诃萨不。不也世尊。鼻界无相增语是菩萨摩诃萨不。不也世尊。香界乃至鼻触为缘所生诸受无相增语是菩萨摩诃萨不。不也世尊。鼻界有愿增语是菩萨摩诃萨不。不也世尊。香界乃至鼻触为缘所生诸受有愿增语是菩萨摩诃萨不。不也世尊。鼻界无愿增语是菩萨摩诃萨不。不也世尊。香界乃至鼻触为缘所生诸受无愿增语是菩萨摩诃萨不。不也世尊。鼻界寂静增语是菩萨摩诃萨不。不也世尊。香界乃至鼻触为缘所生诸受寂静增语是菩萨摩诃萨不。不也世尊。鼻界不寂静增语是菩萨摩诃萨不。不也世尊。香界乃至鼻触为缘所生诸受不寂静增语是菩萨摩诃萨不。不也世尊。鼻界远离增语是菩萨摩诃萨不。不也世尊。香界乃至鼻触为缘所生诸受远离增语是菩萨摩诃萨不。不也世尊。鼻界不远离增语是菩萨摩诃萨不。不也世尊。香界乃至鼻触为缘所生诸受不远离增语是菩萨摩诃萨不。不也世尊。鼻界杂染增语是菩萨摩诃萨不。不也世尊。香界乃至鼻触为缘所生诸受杂染增语是菩萨摩诃萨不。不也世尊。鼻界清净增语是菩萨摩诃萨不。不也世尊。香界乃至鼻触为缘所生诸受清净增语是菩萨摩诃萨不。不也世尊。鼻界生增语是菩萨摩诃萨不。不也世尊。香界乃至鼻触为缘所生诸受生增语是菩萨摩诃萨不。不也世尊。鼻界灭增语是菩萨摩诃萨不。不也世尊。香界乃至鼻触为缘所生诸受灭增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。舌界增语是菩萨摩诃萨不。不也世尊。味界舌识界及舌触舌触为缘所生诸受增语是菩萨摩诃萨不。不也世尊。舌界常增语是菩萨摩诃萨不。不也世尊。味界乃至舌触为缘所生诸受常增语是菩萨摩诃萨不。不也世尊。舌界无常增语是菩萨摩诃萨不。不也世尊。味界乃至舌触为缘所生诸受无常增语是菩萨摩诃萨不。不也世尊。舌界乐增语是菩萨摩诃萨不。不也世尊。味界乃至舌触为缘所生诸受乐增语是菩萨摩诃萨不。不也世尊。舌界苦增语是菩萨摩诃萨不。不也世尊。味界乃至舌触为缘所生诸受苦增语是菩萨摩诃萨不。不也世尊。舌界我增语是菩萨摩诃萨不。不也世尊。味界乃至舌触为缘所生诸受我增语是菩萨摩诃萨不。不也世尊。舌界无我增语是菩萨摩诃萨不。不也世尊。味界乃至舌触为缘所生诸受无我增语是菩萨摩诃萨不。不也世尊。舌界净增语是菩萨摩诃萨不。不也世尊。味界乃至舌触为缘所生诸受净增语是菩萨摩诃萨不。不也世尊。舌界不净增语是菩萨摩诃萨不。不也世尊。味界乃至舌触为缘所生诸受不净增语是菩萨摩诃萨不。不也世尊。舌界空增语是菩萨摩诃萨不。不也世尊。味界乃至舌触为缘所生诸受空增语是菩萨摩诃萨不。不也世尊。舌界不空增语是菩萨摩诃萨不。不也世尊。味界乃至舌触为缘所生诸受不空增语是菩萨摩诃萨不。不也世尊。舌界有相增语是菩萨摩诃萨不。不也世尊。味界乃至舌触为缘所生诸受有相增语是菩萨摩诃萨不。不也世尊。舌界无相增语是菩萨摩诃萨不。不也世尊。味界乃至舌触为缘所生诸受无相增语是菩萨摩诃萨不。不也世尊。舌界有愿增语是菩萨摩诃萨不。不也世尊。味界乃至舌触为缘所生诸受有愿增语是菩萨摩诃萨不。不也世尊。舌界无愿增语是菩萨摩诃萨不。不也世尊。味界乃至舌触为缘所生诸受无愿增语是菩萨摩诃萨不。不也世尊。舌界寂静增语是菩萨摩诃萨不。不也世尊。味界乃至舌触为缘所生诸受寂静增语是菩萨摩诃萨不。不也世尊。舌界不寂静增语是菩萨摩诃萨不。不也世尊。味界乃至舌触为缘所生诸受不寂静增语是菩萨摩诃萨不。不也世尊。舌界远离增语是菩萨摩诃萨不。不也世尊。味界乃至舌触为缘所生诸受远离增语是菩萨摩诃萨不。不也世尊。舌界不远离增语是菩萨摩诃萨不。不也世尊。味界乃至舌触为缘所生诸受不远离增语是菩萨摩诃萨不。不也世尊。舌界杂染增语是菩萨摩诃萨不。不也世尊。味界乃至舌触为缘所生诸受杂染增语是菩萨摩诃萨不。不也世尊。舌界清净增语是菩萨摩诃萨不。不也世尊。味界乃至舌触为缘所生诸受清净增语是菩萨摩诃萨不。不也世尊。舌界生增语是菩萨摩诃萨不。不也世尊。味界乃至舌触为缘所生诸受生增语是菩萨摩诃萨不。不也世尊。舌界灭增语是菩萨摩诃萨不。不也世尊。味界乃至舌触为缘所生诸受灭增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。身界增语是菩萨摩诃萨不。不也世尊。触界身识界及身触身触为缘所生诸受增语是菩萨摩诃萨不。不也世尊。身界常增语是菩萨摩诃萨不。不也世尊。触界乃至身触为缘所生诸受常增语是菩萨摩诃萨不。不也世尊。身界无常增语是菩萨摩诃萨不。不也世尊。触界乃至身触为缘所生诸受无常增语是菩萨摩诃萨不。不也世尊。身界乐增语是菩萨摩诃萨不。不也世尊。触界乃至身触为缘所生诸受乐增语是菩萨摩诃萨不。不也世尊。身界苦增语是菩萨摩诃萨不。不也世尊。触界乃至身触为缘所生诸受苦增语是菩萨摩诃萨不。不也世尊。身界我增语是菩萨摩诃萨不。不也世尊。触界乃至身触为缘所生诸受我增语是菩萨摩诃萨不。不也世尊。身界无我增语是菩萨摩诃萨不。不也世尊。触界乃至身触为缘所生诸受无我增语是菩萨摩诃萨不。不也世尊。身界净增语是菩萨摩诃萨不。不也世尊。触界乃至身触为缘所生诸受净增语是菩萨摩诃萨不。不也世尊。身界不净增语是菩萨摩诃萨不。不也世尊。触界乃至身触为缘所生诸受不净增语是菩萨摩诃萨不。不也世尊。身界空增语是菩萨摩诃萨不。不也世尊。触界乃至身触为缘所生诸受空增语是菩萨摩诃萨不。不也世尊。身界不空增语是菩萨摩诃萨不。不也世尊。触界乃至身触为缘所生诸受不空增语是菩萨摩诃萨不。不也世尊。身界有相增语是菩萨摩诃萨不。不也世尊。触界乃至身触为缘所生诸受有相增语是菩萨摩诃萨不。不也世尊。身界无相增语是菩萨摩诃萨不。不也世尊。触界乃至身触为缘所生诸受无相增语是菩萨摩诃萨不。不也世尊。身界有愿增语是菩萨摩诃萨不。不也世尊。触界乃至身触为缘所生诸受有愿增语是菩萨摩诃萨不。不也世尊。身界无愿增语是菩萨摩诃萨不。不也世尊。触界乃至身触为缘所生诸受无愿增语是菩萨摩诃萨不。不也世尊。身界寂静增语是菩萨摩诃萨不。不也世尊。触界乃至身触为缘所生诸受寂静增语是菩萨摩诃萨不。不也世尊。身界不寂静增语是菩萨摩诃萨不。不也世尊。触界乃至身触为缘所生诸受不寂静增语是菩萨摩诃萨不。不也世尊。身界远离增语是菩萨摩诃萨不。不也世尊。触界乃至身触为缘所生诸受远离增语是菩萨摩诃萨不。不也世尊。身界不远离增语是菩萨摩诃萨不。不也世尊。触界乃至身触为缘所生诸受不远离增语是菩萨摩诃萨不。不也世尊。身界杂染增语是菩萨摩诃萨不。不也世尊。触界乃至身触为缘所生诸受杂染增语是菩萨摩诃萨不。不也世尊。身界清净增语是菩萨摩诃萨不。不也世尊。触界乃至身触为缘所生诸受清净增语是菩萨摩诃萨不。不也世尊。身界生增语是菩萨摩诃萨不。不也世尊。触界乃至身触为缘所生诸受生增语是菩萨摩诃萨不。不也世尊。身界灭增语是菩萨摩诃萨不。不也世尊。触界乃至身触为缘所生诸受灭增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。意界增语是菩萨摩诃萨不。不也世尊。法界意识界及意触意触为缘所生诸受增语是菩萨摩诃萨不。不也世尊。意界常增语是菩萨摩诃萨不。不也世尊。法界乃至意触为缘所生诸受常增语是菩萨摩诃萨不。不也世尊。意界无常增语是菩萨摩诃萨不。不也世尊。法界乃至意触为缘所生诸受无常增语是菩萨摩诃萨不。不也世尊。意界乐增语是菩萨摩诃萨不。不也世尊。法界乃至意触为缘所生诸受乐增语是菩萨摩诃萨不。不也世尊。意界苦增语是菩萨摩诃萨不。不也世尊。法界乃至意触为缘所生诸受苦增语是菩萨摩诃萨不。不也世尊。意界我增语是菩萨摩诃萨不。不也世尊。法界乃至意触为缘所生诸受我增语是菩萨摩诃萨不。不也世尊。意界无我增语是菩萨摩诃萨不。不也世尊。法界乃至意触为缘所生诸受无我增语是菩萨摩诃萨不。不也世尊。意界净增语是菩萨摩诃萨不。不也世尊。法界乃至意触为缘所生诸受净增语是菩萨摩诃萨不。不也世尊。意界不净增语是菩萨摩诃萨不。不也世尊。法界乃至意触为缘所生诸受不净增语是菩萨摩诃萨不。不也世尊。意界空增语是菩萨摩诃萨不。不也世尊。法界乃至意触为缘所生诸受空增语是菩萨摩诃萨不。不也世尊。意界不空增语是菩萨摩诃萨不。不也世尊。法界乃至意触为缘所生诸受不空增语是菩萨摩诃萨不。不也世尊。意界有相增语是菩萨摩诃萨不。不也世尊。法界乃至意触为缘所生诸受有相增语是菩萨摩诃萨不。不也世尊。意界无相增语是菩萨摩诃萨不。不也世尊。法界乃至意触为缘所生诸受无相增语是菩萨摩诃萨不。不也世尊。意界有愿增语是菩萨摩诃萨不。不也世尊。法界乃至意触为缘所生诸受有愿增语是菩萨摩诃萨不。不也世尊。意界无愿增语是菩萨摩诃萨不。不也世尊。法界乃至意触为缘所生诸受无愿增语是菩萨摩诃萨不。不也世尊。意界寂静增语是菩萨摩诃萨不。不也世尊。法界乃至意触为缘所生诸受寂静增语是菩萨摩诃萨不。不也世尊。意界不寂静增语是菩萨摩诃萨不。不也世尊。法界乃至意触为缘所生诸受不寂静增语是菩萨摩诃萨不。不也世尊。意界远离增语是菩萨摩诃萨不。不也世尊。法界乃至意触为缘所生诸受远离增语是菩萨摩诃萨不。不也世尊。意界不远离增语是菩萨摩诃萨不。不也世尊。法界乃至意触为缘所生诸受不远离增语是菩萨摩诃萨不。不也世尊。意界杂染增语是菩萨摩诃萨不。不也世尊。法界乃至意触为缘所生诸受杂染增语是菩萨摩诃萨不。不也世尊。意界清净增语是菩萨摩诃萨不。不也世尊。法界乃至意触为缘所生诸受清净增语是菩萨摩诃萨不。不也世尊。意界生增语是菩萨摩诃萨不。不也世尊。法界乃至意触为缘所生诸受生增语是菩萨摩诃萨不。不也世尊。意界灭增语是菩萨摩诃萨不。不也世尊。法界乃至意触为缘所生诸受灭增语是菩萨摩诃萨不。不也世尊

大般若波罗蜜多经卷第四百七大般若波罗蜜多经卷第四百八

        三藏法师玄奘奉　诏译

    第二分善现品第六之三

复次善现。所言菩萨摩诃萨者。于意云何。地界增语是菩萨摩诃萨不。不也世尊。水火风空识界增语是菩萨摩诃萨不。不也世尊。地界常增语是菩萨摩诃萨不。不也世尊。水火风空识界常增语是菩萨摩诃萨不。不也世尊。地界无常增语是菩萨摩诃萨不。不也世尊。水火风空识界无常增语是菩萨摩诃萨不。不也世尊。地界乐增语是菩萨摩诃萨不。不也世尊。水火风空识界乐增语是菩萨摩诃萨不。不也世尊。地界苦增语是菩萨摩诃萨不。不也世尊。水火风空识界苦增语是菩萨摩诃萨不。不也世尊。地界我增语是菩萨摩诃萨不。不也世尊。水火风空识界我增语是菩萨摩诃萨不。不也世尊。地界无我增语是菩萨摩诃萨不。不也世尊。水火风空识界无我增语是菩萨摩诃萨不。不也世尊。地界净增语是菩萨摩诃萨不。不也世尊。水火风空识界净增语是菩萨摩诃萨不。不也世尊。地界不净增语是菩萨摩诃萨不。不也世尊。水火风空识界不净增语是菩萨摩诃萨不。不也世尊。地界空增语是菩萨摩诃萨不。不也世尊。水火风空识界空增语是菩萨摩诃萨不。不也世尊。地界不空增语是菩萨摩诃萨不。不也世尊。水火风空识界不空增语是菩萨摩诃萨不。不也世尊。地界有相增语是菩萨摩诃萨不。不也世尊。水火风空识界有相增语是菩萨摩诃萨不。不也世尊。地界无相增语是菩萨摩诃萨不。不也世尊。水火风空识界无相增语是菩萨摩诃萨不。不也世尊。地界有愿增语是菩萨摩诃萨不。不也世尊。水火风空识界有愿增语是菩萨摩诃萨不。不也世尊。地界无愿增语是菩萨摩诃萨不。不也世尊。水火风空识界无愿增语是菩萨摩诃萨不。不也世尊。地界寂静增语是菩萨摩诃萨不。不也世尊。水火风空识界寂静增语是菩萨摩诃萨不。不也世尊。地界不寂静增语是菩萨摩诃萨不。不也世尊。水火风空识界不寂静增语是菩萨摩诃萨不。不也世尊。地界远离增语是菩萨摩诃萨不。不也世尊。水火风空识界远离增语是菩萨摩诃萨不。不也世尊。地界不远离增语是菩萨摩诃萨不。不也世尊。水火风空识界不远离增语是菩萨摩诃萨不。不也世尊。地界杂染增语是菩萨摩诃萨不。不也世尊。水火风空识界杂染增语是菩萨摩诃萨不。不也世尊。地界清净增语是菩萨摩诃萨不。不也世尊。水火风空识界清净增语是菩萨摩诃萨不。不也世尊。地界生增语是菩萨摩诃萨不。不也世尊。水火风空识界生增语是菩萨摩诃萨不。不也世尊。地界灭增语是菩萨摩诃萨不。不也世尊。水火风空识界灭增语是菩萨摩诃萨不。不也世尊

复次善现。所言菩萨摩诃萨者。于意云何。无明增语是菩萨摩诃萨不。不也世尊。行识名色六处触受爱取有生老死增语是菩萨摩诃萨不。不也世尊。无明常增语是菩萨摩诃萨不。不也世尊。行乃至老死常增语是菩萨摩诃萨不。不也世尊。无明无常增语是菩萨摩诃萨不。不也世尊。行乃至老死无常增语是菩萨摩诃萨不。不也世尊。无明乐增语是菩萨摩诃萨不。不也世尊。行乃至老死乐增语是菩萨摩诃萨不。不也世尊。无明苦增语是菩萨摩诃萨不。不也世尊。行乃至老死苦增语是菩萨摩诃萨不。不也世尊。无明我增语是菩萨摩诃萨不。不也世尊。行乃至老死我增语是菩萨摩诃萨不。不也世尊。无明无我增语是菩萨摩诃萨不。不也世尊。行乃至老死无我增语是菩萨摩诃萨不。不也世尊。无明净增语是菩萨摩诃萨不。不也世尊。行乃至老死净增语是菩萨摩诃萨不。不也世尊。无明不净增语是菩萨摩诃萨不。不也世尊。行乃至老死不净增语是菩萨摩诃萨不。不也世尊。无明空增语是菩萨摩诃萨不。不也世尊。行乃至老死空增语是菩萨摩诃萨不。不也世尊。无明不空增语是菩萨摩诃萨不。不也世尊。行乃至老死不空增语是菩萨摩诃萨不。不也世尊。无明有相增语是菩萨摩诃萨不。不也世尊。行乃至老死有相增语是菩萨摩诃萨不。不也世尊。无明无相增语是菩萨摩诃萨不。不也世尊。行乃至老死无相增语是菩萨摩诃萨不。不也世尊。无明有愿增语是菩萨摩诃萨不。不也世尊。行乃至老死有愿增语是菩萨摩诃萨不。不也世尊。无明无愿增语是菩萨摩诃萨不。不也世尊。行乃至老死无愿增语是菩萨摩诃萨不。不也世尊。无明寂静增语是菩萨摩诃萨不。不也世尊。行乃至老死寂静增语是菩萨摩诃萨不。不也世尊。无明不寂静增语是菩萨摩诃萨不。不也世尊。行乃至老死不寂静增语是菩萨摩诃萨不。不也世尊。无明远离增语是菩萨摩诃萨不。不也世尊。行乃至老死远离增语是菩萨摩诃萨不。不也世尊。无明不远离增语是菩萨摩诃萨不。不也世尊。行乃至老死不远离增语是菩萨摩诃萨不。不也世尊。无明杂染增语是菩萨摩诃萨不。不也世尊。行乃至老死杂染增语是菩萨摩诃萨不。不也世尊。无明清净增语是菩萨摩诃萨不。不也世尊。行乃至老死清净增语是菩萨摩诃萨不。不也世尊。无明生增语是菩萨摩诃萨不。不也世尊。行乃至老死生增语是菩萨摩诃萨不。不也世尊。无明灭增语是菩萨摩诃萨不。不也世尊。行乃至老死灭增语是菩萨摩诃萨不。不也世尊

尔时佛告具寿善现。汝观何义作如是言。色等法增语非菩萨摩诃萨。复观何义作如是言。色等法若常若无常增语。若乐若苦增语。若我若无我增语。若净若不净增语。若空若不空增语。若有相若无相增语。若有愿若无愿增语。若寂静若不寂静增语。若远离若不远离增语。若杂染若清净增语。若生若灭增语。亦非菩萨摩诃萨耶。时具寿善现白佛言。世尊。色等法尚毕竟不可得。性非有故。况有色等法增语。此增语既非有。如何可言。色等法增语是菩萨摩诃萨。世尊。色等法常尚毕竟不可得。性非有故。况有色等法无常。色等法常无常尚毕竟不可得。况有色等法常无常增语。此增语既非有。如何可言。色等法常无常增语是菩萨摩诃萨。世尊。色等法乐尚毕竟不可得。性非有故。况有色等法苦。色等法乐苦尚毕竟不可得。况有色等法乐苦增语。此增语既非有。如何可言。色等法乐苦增语是菩萨摩诃萨。世尊。色等法我尚毕竟不可得。性非有故。况有色等法无我。色等法我无我尚毕竟不可得。况有色等法我无我增语。此增语既非有。如何可言。色等法我无我增语是菩萨摩诃萨。世尊。色等法净尚毕竟不可得。性非有故。况有色等法不净。色等法净不净尚毕竟不可得。况有色等法净不净增语。此增语既非有。如何可言。色等法净不净增语是菩萨摩诃萨。世尊。色等法不空尚毕竟不可得。性非有故。况有色等法空。色等法空不空尚毕竟不可得。况有色等法空不空增语。此增语既非有。如何可言。色等法空不空增语是菩萨摩诃萨。世尊。色等法有相尚毕竟不可得。性非有故。况有色等法无相。色等法有相无相尚毕竟不可得。况有色等法有相无相增语。此增语既非有。如何可言。色等法有相无相增语是菩萨摩诃萨。世尊。色等法有愿尚毕竟不可得。性非有故。况有色等法无愿。色等法有愿无愿尚毕竟不可得。况有色等法有愿无愿增语。此增语既非有。如何可言。色等法有愿无愿增语是菩萨摩诃萨。世尊。色等法寂静尚毕竟不可得。性非有故。况有色等法不寂静。色等法寂静不寂静尚毕竟不可得。况有色等法寂静不寂静增语。此增语既非有。如何可言。色等法寂静不寂静增语是菩萨摩诃萨。世尊。色等法远离尚毕竟不可得。性非有故。况有色等法不远离。色等法远离不远离尚毕竟不可得。况有色等法远离不远离增语。此增语既非有。如何可言。色等法远离不远离增语是菩萨摩诃萨。世尊。色等法杂染尚毕竟不可得。性非有故。况有色等法清净。色等法杂染清净尚毕竟不可得。况有色等法杂染清净增语。此增语既非有。如何可言。色等法杂染清净增语是菩萨摩诃萨。世尊。色等法生尚毕竟不可得。性非有故。况有色等法灭。色等法生灭尚毕竟不可得。况有色等法生灭增语。此增语既非有。如何可言。色等法生灭增语是菩萨摩诃萨。佛言。善现。善哉善哉。如是如是如汝所说。善现。色等法及常无常等不可得故。色等法增语及常无常等增语亦不可得。法及增语不可得故。诸菩萨摩诃萨亦不可得。诸菩萨摩诃萨不可得故。所行般若波罗蜜多亦不可得。善现。诸菩萨摩诃萨修行般若波罗蜜多时。应如是学

复次善现。汝先所言我都不见有一法可名菩萨摩诃萨者。如是如是如汝所说。善现。诸法不见诸法。诸法不见法界。法界不见诸法。法界不见法界。善现。法界不见色界。色界不见法界。法界不见受想行识界。受想行识界不见法界。善现。法界不见眼处。眼处不见法界。法界不见耳鼻舌身意处。耳鼻舌身意处不见法界。善现。法界不见色处。色处不见法界。法界不见声香味触法处。声香味触法处不见法界。善现。法界不见眼界。眼界不见法界。法界不见耳鼻舌身意界。耳鼻舌身意界不见法界。善现。法界不见色界。色界不见法界。法界不见声香味触法界。声香味触法界不见法界。善现。法界不见眼识界。眼识界不见法界。法界不见耳鼻舌身意识界。耳鼻舌身意识界不见法界。善现。法界不见地界。地界不见法界。法界不见水火风空识界。水火风空识界不见法界。善现。法界不见无明。无明不见法界。法界不见行识名色六处触受爱取有生老死。行乃至老死不见法界。善现。有为界不见无为界。无为界不见有为界。善现。非离有为施设无为。非离无为施设有为。如是善现。诸菩萨摩诃萨修行般若波罗蜜多时。于一切法都无所见。无所见故其心不惊不恐不怖。于一切法心不沉没亦不忧悔。何以故。善现。是菩萨摩诃萨如是修行甚深般若波罗蜜多时。不见色。不见受想行识。不见眼处。不见耳鼻舌身意处。不见色处。不见声香味触法处。不见眼界。不见耳鼻舌身意界。不见色界。不见声香味触法界。不见眼识界。不见耳鼻舌身意识界。不见地界。不见水火风空识界。不见无明。不见行识名色六处触受爱取有生老死。不见贪欲。不见嗔恚愚痴。不见我。不见有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者不见欲界。不见色无色界。不见声闻及声闻法。不见独觉及独觉法。不见菩萨及菩萨法。不见诸佛及诸佛法。不见无上正等菩提。如是善现。诸菩萨摩诃萨于一切法都无所见。无所见故其心不惊不恐不怖。于一切法心不沉没亦不忧悔。尔时具寿善现白佛言。世尊。复何因缘诸菩萨摩诃萨修行般若波罗蜜多时。于一切法心不沉没亦不忧悔。佛告善现。诸菩萨摩诃萨修行般若波罗蜜多时。普于一切心心所法不得不见。由是因缘。于一切法心不沉没亦不忧悔。具寿善现复白佛言。世尊。诸菩萨摩诃萨修行般若波罗蜜多时。何因缘故于一切法其心不惊不恐不怖。佛告善现。诸菩萨摩诃萨修行般若波罗蜜多时。普于一切意及意界不得不见。如是善现。诸菩萨摩诃萨修行般若波罗蜜多时。于一切法其心不惊不恐不怖。复次善现。诸菩萨摩诃萨于一切法都无所得。应行般若波罗蜜多。复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。于一切处及一切时。不得般若波罗蜜多。不得般若波罗蜜多名。不得菩萨摩诃萨。不得菩萨摩诃萨名。亦不得菩萨摩诃萨心。善现。应如是教诫教授诸菩萨摩诃萨。令于般若波罗蜜多皆得成办

    第二分入离生品第七

尔时具寿善现白佛言。世尊。若菩萨摩诃萨欲圆满布施波罗蜜多当学般若波罗蜜多。欲圆满净戒安忍精进静虑般若波罗蜜多当学般若波罗蜜多。若菩萨摩诃萨欲遍知色当学般若波罗蜜多。欲遍知受想行识当学般若波罗蜜多。若菩萨摩诃萨欲遍知眼处当学般若波罗蜜多。欲遍知耳鼻舌身意处当学般若波罗蜜多。若菩萨摩诃萨欲遍知色处当学般若波罗蜜多。欲遍知声香味触法处当学般若波罗蜜多。若菩萨摩诃萨欲遍知眼界当学般若波罗蜜多。欲遍知耳鼻舌身意界当学般若波罗蜜多。若菩萨摩诃萨欲遍知色界当学般若波罗蜜多。欲遍知声香味触法界当学般若波罗蜜多。若菩萨摩诃萨欲遍知眼识界当学般若波罗蜜多。欲遍知耳鼻舌身意识界当学般若波罗蜜多。若菩萨摩诃萨欲遍知眼触当学般若波罗蜜多。欲遍知耳鼻舌身意触当学般若波罗蜜多。若菩萨摩诃萨欲遍知眼触为缘所生诸受当学般若波罗蜜多。欲遍知耳鼻舌身意触为缘所生诸受当学般若波罗蜜多。若菩萨摩诃萨欲遍知地界当学般若波罗蜜多。欲遍知水火风空识界当学般若波罗蜜多。若菩萨摩诃萨欲遍知无明当学般若波罗蜜多。欲遍知行识名色六处触受爱取有生老死当学般若波罗蜜多。若菩萨摩诃萨欲永断贪欲嗔恚愚痴当学般若波罗蜜多。若菩萨摩诃萨欲永断萨迦耶见戒禁取疑欲贪嗔恚当学般若波罗蜜多。若菩萨摩诃萨欲永断色贪无色贪无明慢掉举当学般若波罗蜜多。若菩萨摩诃萨欲永断一切随眠缠结当学般若波罗蜜多。若菩萨摩诃萨欲永断四食当学般若波罗蜜多。若菩萨摩诃萨欲永断四暴流轭取身系颠倒当学般若波罗蜜多。若菩萨摩诃萨欲远离十不善业道当学般若波罗蜜多。若菩萨摩诃萨欲受行十善业道当学般若波罗蜜多。若菩萨摩诃萨欲修行四静虑当学般若波罗蜜多。欲修行四无量四无色定当学般若波罗蜜多。若菩萨摩诃萨欲修行四念住当学般若波罗蜜多。欲修行四正断四神足五根五力七等觉支八圣道支当学般若波罗蜜多。若菩萨摩诃萨欲得佛十力当学般若波罗蜜多。欲得四无所畏四无碍解大慈大悲大喜大舍十八佛不共法当学般若波罗蜜多。若菩萨摩诃萨欲自在入觉支三摩地当学般若波罗蜜多。若菩萨摩诃萨欲自在游戏六种神通当学般若波罗蜜多。若菩萨摩诃萨欲于四静虑四无色灭尽定次第超越顺逆自在当学般若波罗蜜多。若菩萨摩诃萨欲于一切陀罗尼门三摩地门皆得自在当学般若波罗蜜多。若菩萨摩诃萨欲于一切师子游戏三摩地乃至师子奋迅三摩地入出自在当学般若波罗蜜多。若菩萨摩诃萨欲于入出健行三摩地。宝印三摩地。妙月三摩地。月幢相三摩地。一切法印三摩地。观印三摩地。法界决定三摩地。决定幢相三摩地。金刚喻三摩地。入一切法门三摩地。三摩地王三摩地。王印三摩地。力清净三摩地。宝箧三摩地。入一切法言词决定三摩地。入一切法增语三摩地。观察十方三摩地。一切法陀罗尼门印三摩地。一切法无忘失三摩地。一切法等趣行相印三摩地。住虚空处三摩地。三轮清净三摩地。不退神通三摩地。器涌三摩地。胜定幢相三摩地。及余无量胜三摩地皆得自在当学般若波罗蜜多。若菩萨摩诃萨欲满一切有情所愿当学般若波罗蜜多。若菩萨摩诃萨欲满如是殊胜善根。由此善根得圆满故不堕诸恶趣。不生贫贱家。不堕声闻及独觉地。于菩萨顶终不退堕当学般若波罗蜜多

尔时舍利子问善现言。云何名为菩萨顶堕。善现答言。若诸菩萨无方便善巧而行六波罗蜜多。无方便善巧而住三解脱门。退堕声闻或独觉地。不入菩萨正性离生。如是名为菩萨顶堕。时舍利子问善现言。何者名生善现对曰。生谓法爱。舍利子言。何谓法爱。善现对曰。若菩萨摩诃萨修行般若波罗蜜多。安住色空而起想着。安住受想行识空而起想着。安住色无相而起想着。安住受想行识无相而起想着。安住色无愿而起想着。安住受想行识无愿而起想着。安住色寂静而起想着。安住受想行识寂静而起想着。安住色远离而起想着。安住受想行识远离而起想着。安住色无常而起想着。安住受想行识无常而起想着。安住色苦而起想着。安住受想行识苦而起想着。安住色无我而起想着。安住受想行识无我而起想着。安住色不净而起想着。安住受想行识不净而起想着。舍利子。是为菩萨摩诃萨随顺法爱。即此法爱说名为生。复次舍利子。若菩萨摩诃萨作如是念。此色应断。此受想行识应断。由此故色应断。由此故受想行识应断。此苦应遍知。由此故苦应遍知。此集应永断。由此故集应永断。此灭应作证。由此故灭应作证。此道应修习。由此故道应修习。此是杂染。此是清净。此应亲近。此不应亲近。此应行。此不应行。此是道。此非道。此是应学。此不应学。此是布施波罗蜜多。此非布施波罗蜜多。此是净戒安忍精进静虑般若波罗蜜多。此非净戒安忍精进静虑般若波罗蜜多。此是方便善巧。此非方便善巧。此是菩萨生。此是菩萨离生。舍利子。若菩萨摩诃萨修行般若波罗蜜多时。安住此等种种法门而起想着。是为菩萨摩诃萨随顺法爱。即此法爱说名为生。如宿食生能为过患

尔时具寿舍利子问具寿善现言。云何菩萨摩诃萨入正性离生。善现对曰。舍利子。若菩萨摩诃萨修行般若波罗蜜多时。不见内空不依内空而观外空。不见外空不依外空而观内空。不依外空而观内外空。不见内外空不依内外空而观外空。不依内外空而观空空。不见空空不依空空而观内外空。不依空空而观大空。不见大空不依大空而观空空。不依大空而观胜义空。不见胜义空不依胜义空而观大空。不依胜义空而观有为空。不见有为空不依有为空而观胜义空。不依有为空而观无为空。不见无为空不依无为空而观有为空。不依无为空而观毕竟空。不见毕竟空不依毕竟空而观无为空。不依毕竟空而观无际空。不见无际空不依无际空而观毕竟空。不依无际空而观散无散空。不见散无散空不依散无散空而观无际空。不依散无散空而观本性空。不见本性空不依本性空而观散无散空。不依本性空而观自共相空。不见自共相空不依自共相空而观本性空。不依自共相空而观一切法空。不见一切法空不依一切法空而观自共相空。不依一切法空而观不可得空。不见不可得空不依不可得空而观一切法空。不依不可得空而观无性空。不见无性空不依无性空而观不可得空。不依无性空而观自性空。不见自性空不依自性空而观无性空。不依自性空而观无性自性空。不见无性自性空不依无性自性空而观自性空。舍利子。是菩萨摩诃萨修行般若波罗蜜多时。作如是观名入菩萨正性离生

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时应如是学。如实知色不应执。如实知受想行识不应执。如实知眼处不应执。如实知耳鼻舌身意处不应执。如实知色处不应执。如实知声香味触法处不应执。如实知眼界不应执。如实知耳鼻舌身意界不应执。如实知色界不应执。如实知声香味触法界不应执。如实知眼识界不应执。如实知耳鼻舌身意识界不应执。如实知布施波罗蜜多不应执。如实知净戒安忍精进静虑般若波罗蜜多不应执。如实知四静虑不应执。如实知四无量四无色定不应执。如实知四念住不应执。如实知四正断四神足五根五力七等觉支八圣道支不应执。如实知佛十力不应执。如实知四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不应执。如是舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。能如实知菩提心不应执。无等等心不应执。广大心不应执。何以故。舍利子。是心非心。本性净故。时舍利子问善现言。云何是心本性清净。善现对曰。是心本性。非贪相应非不相应。非嗔相应非不相应。非痴相应非不相应。非诸缠结随眠相应非不相应。非诸见趣漏等相应非不相应。与诸声闻独觉心等亦非相应非不相应。舍利子。诸菩萨摩诃萨知心如是本性清净

时舍利子问善现言。是心为有非心性不。善现诘言。非心性中有性无性为可得不。舍利子言。不也善现。善现对曰。非心性中有性无性若不可得。云何可问是心为有非心性不。时舍利子问善现言。何等名为非心性耶。善现对曰。于一切法无变异无分别。是名非心性。舍利子言。为但心无变异无分别。为色受想行识等亦无变异无分别耶。善现对曰。如心无变异无分别。色受想行识亦无变异无分别。如是乃至诸佛无上正等菩提亦无变异无分别。时舍利子赞善现言。善哉善哉。诚如所说。汝真佛子。从佛心生。从佛口生。从佛法生。从法化生。受佛法分不受财分。于诸法中身自作证。慧眼现见而能起说。佛常说汝声闻众中住无诤定最为第一。如佛所说真实不虚。善现。诸菩萨摩诃萨于深般若波罗蜜多应如是学。善现。若菩萨摩诃萨于深般若波罗蜜多能如是学。应知已住不退转地。不离般若波罗蜜多。善现。若善男子善女人等。欲学声闻地者当于如是甚深般若波罗蜜多。应勤听习读诵受持。如理思惟令至究竟。欲学独觉地者。亦于如是甚深般若波罗蜜多。应勤听习读诵受持。如理思惟令至究竟。欲学菩萨地者。亦于如是甚深般若波罗蜜多。应勤听习读诵受持。如理思惟令至究竟。何以故。善现。如是般若波罗蜜多甚深经中广说开示三乘法故。若菩萨摩诃萨能学般若波罗蜜多。则为遍学三乘诸法皆得善巧

    第二分胜军品第八之一

尔时具寿善现白佛言。世尊。我于菩萨摩诃萨及于般若波罗蜜多。皆不知不得。云何令我以般若波罗蜜多相应之法。教诫教授诸菩萨摩诃萨。世尊。我于诸法若增若减不知不得。若以诸法教诫教授诸菩萨摩诃萨我当有悔。世尊。我于诸法若增若减不知不得。云何可言。此名菩萨摩诃萨。此名般若波罗蜜多。世尊。诸菩萨摩诃萨名。及般若波罗蜜多名。皆无所住亦非不住。何以故。是二种义无所有故。此二种名都无所住亦非不住。世尊。我于色乃至识若增若减不知不得。如何可言。此是色乃至识。是色等名皆无所住亦非不住。何以故。是色等义无所有故。此色等名都无所住亦非不住。世尊。我于眼处乃至意处若增若减不知不得。如何可言。此是眼处乃至意处。眼处等名皆无所住亦非不住。何以故。眼处等义无所有故。眼处等名都无所住亦非不住。世尊。我于色处乃至法处若增若减不知不得。如何可言。此是色处乃至法处。色处等名皆无所住亦非不住。何以故。色处等义无所有故。色处等名都无所住亦非不住。世尊。我于眼界乃至意界若增若减不知不得。如何可言。此是眼界乃至意界。眼界等名皆无所住亦非不住。何以故。眼界等义无所有故。眼界等名都无所住亦非不住。世尊。我于色界乃至法界若增若减不知不得。如何可言。此是色界乃至法界。色界等名皆无所住亦非不住。何以故。色界等义无所有故。色界等名都无所住亦非不住。世尊。我于眼识界若增若减不知不得。如何可言。此是眼识界乃至意识界。眼识界等名皆无所住亦非不住。何以故。眼识界等义无所有故。眼识界等名都无所住亦非不住。世尊。我于眼触乃至意触若增若减不知不得。如何可言。此是眼触乃至意触。眼触等名皆无所住亦非不住。何以故。眼触等义无所有故。眼触等名都无所住亦非不住。世尊。我于眼触为缘所生诸受乃至意触为缘所生诸受若增若减不知不得。如何可言。此是眼触为缘所生诸受乃至意触为缘所生诸受。眼触为缘所生诸受等名皆无所住亦非不住。何以故。眼触为缘所生诸受等义无所有故。眼触为缘所生诸受等名都无所住亦非不住。世尊。我于无明乃至老死若增若减不知不得。如何可言。此是无明乃至老死。无明等名皆无所住亦非不住。何以故。无明等义无所有故。无明等名都无所住亦非不住。世尊。我于无明灭乃至老死灭若增若减不知不得。如何可言。此是无明灭乃至老死灭。无明灭等名皆无所住亦非不住。何以故。无明灭等义无所有故。无明灭等名都无所住亦非不住。世尊。我于贪嗔痴及诸缠结随眠见趣若增若减不知不得。如何可言。此是贪等。是贪等名皆无所住亦非不住。何以故。是贪等义无所有故。此贪等名都无所住亦非不住。世尊。我于布施波罗蜜多乃至般若波罗蜜多若增若减不知不得。如何可言。此是布施波罗蜜多乃至般若波罗蜜多。布施波罗蜜多等名皆无所住亦非不住。何以故。布施波罗蜜多等义无所有故。布施波罗蜜多等名都无所住亦非不住。世尊。我于我乃至见者若增若减不知不得。如何可言。此是我乃至见者。我等名皆无所住亦非不住。何以故。我等义无所有故。我等名都无所住亦非不住。世尊。我于四念住乃至八圣道支若增若减不知不得。如何可言。此是四念住乃至八圣道支。四念住等名皆无所住亦非不住。何以故。四念住等义无所有故。四念住等名都无所住亦非不住。世尊。我于空解脱门乃至无愿解脱门若增若减不知不得。如何可言。此是空解脱门乃至无愿解脱门。空解脱门等名皆无所住亦非不住。何以故。空解脱门等义无所有故。空解脱门等名都无所住亦非不住。世尊。我于四静虑四无量四无色定若增若减不知不得。如何可言。此是四静虑四无量四无色定。四静虑等名皆无所住亦非不住。何以故。四静虑等义无所有故。四静虑等名都无所住亦非不住。世尊。我于佛随念法随念僧随念戒随念舍随念天随念入出息随念死随念若增若减不知不得。如何可言。此是佛随念乃至死随念。佛随念等名皆无所住亦非不住。何以故。佛随念等义无所有故。佛随念等名都无所住亦非不住。世尊。我于佛十力乃至十八佛不共法若增若减不知不得。如何可言。此是佛十力乃至十八佛不共法。佛十力等名皆无所住亦非不住。何以故。佛十力等义无所有故。佛十力等名都无所住亦非不住

大般若波罗蜜多经卷第四百八大般若波罗蜜多经卷第四百九

        三藏法师玄奘奉　诏译

    第二分胜军品第八之二

世尊。我于如梦如响如光影如阳焰如像如幻如化五蕴若增若减不知不得。如何可言。此是如梦五蕴乃至如化五蕴。如梦五蕴等名皆无所住亦非不住。何以故。如梦五蕴等义无所有故。如梦五蕴等名都无所住亦非不住。世尊。我于远离寂静无生无灭无染无净绝诸戏论真如法界法性实际平等性离生性法定法住若增若减不知不得。如何可言。此是远离乃至法住。远离等名皆无所住亦非不住。何以故。远离等义无所有故。远离等名都无所住亦非不住。世尊。我于若善若非善若有为若无为若有漏若无漏若世间若出世间等法若增若减不知不得。如何可言。此是善非善等法。善非善等法名皆无所住亦非不住。何以故。善非善等法义无所有故。善非善等法名都无所住亦非不住。世尊。我于过去未来现在等法及于非过去非未来非现在等法若增若减不知不得。如何可言。此是过去等法。此非过去等法。过去等法名及非过去等法名皆无所住亦非不住。何以故。过去等法义及非过去等法义无所有故。过去等法名及非过去等法名。都无所住亦非不住。世尊。何等名为非过去非未来非现在法。世尊。谓无为法。世尊。无为法者。谓无生无住无灭法。世尊。我于十方殑伽沙等诸佛世界一切如来应正等觉及诸菩萨声闻僧等若增若减不知不得。如何可言。此是十方殑伽沙等诸佛世界一切如来应正等觉及诸菩萨声闻僧等。如是诸名皆无所住亦非不住。何以故。如是诸义无所有故。如是诸名都无所住亦非不住。世尊。我于如上所说诸法若增若减不知不得。如何可言。此是菩萨摩诃萨。此是般若波罗蜜多。世尊。我于菩萨摩诃萨及于般若波罗蜜多皆不知不得。云何令我以般若波罗蜜多相应之法。教诫教授诸菩萨摩诃萨。世尊。诸菩萨摩诃萨名。及般若波罗蜜多名。皆无所住亦非不住。何以故。是二种义无所有故。此二种名都无所住亦非不住

世尊。如是诸法和合因缘。假名菩萨摩诃萨。假名般若波罗蜜多。此二假名于蕴处界中不可说。乃至于十八佛不共法中不可说。于如梦五蕴中不可说。乃至于如化五蕴中不可说。于远离寂静等中不可说。乃至于十方殑伽沙等诸佛世界一切如来应正等觉及诸菩萨声闻僧等中不可说。何以故。如上所说诸法增减皆不可知不可得故。世尊。如上所说五蕴等名无处可说。菩萨摩诃萨名及般若波罗蜜多名亦无处可说。如是如梦等名无处可说。如虚空名无处可说。如地水火风名无处可说。如戒定慧解脱解脱智见名无处可说。如预流一来不还阿罗汉独觉如来及彼诸法名无处可说。如善非善常无常乐苦我无我远离不远离寂静不寂静等若有若无名皆无处可说。菩萨摩诃萨名及般若波罗蜜多名亦无处可说。所以者何。如是诸名皆无所住亦非不住。何以故。如是诸义无所有故。如是诸名都无所住亦非不住。世尊。我依是义故说于法若增若减不知不得。如何可言。此名菩萨摩诃萨。此名般若波罗蜜多。世尊。我于此二若义若名不知不得。云何令我以般若波罗蜜多相应之法。教诫教授诸菩萨摩诃萨。由此因缘。若以是法教诫教授诸菩萨摩诃萨我当有悔。世尊。若菩萨摩诃萨闻以如是相状宣说般若波罗蜜多时。心不沉没亦不忧悔。其心不惊不恐不怖。当知是菩萨摩诃萨决定已住不退转地。以无所住方便而住

复次世尊。诸菩萨摩诃萨修行般若波罗蜜多时。不应住色乃至识。不应住眼处乃至意处。不应住色处乃至法处。不应住眼界乃至意界。不应住色界乃至法界。不应住眼识界乃至意识界。不应住眼触乃至意触。不应住眼触为缘所生诸受乃至意触为缘所生诸受。不应住地界乃至识界。不应住无明乃至老死。何以故。世尊。色色性空。受想行识受想行识性空。世尊。是色非色空。是色空非色。色不离空。空不离色。色即是空。空即是色。受想行识亦复如是。由此因缘。诸菩萨摩诃萨修行般若波罗蜜多时。不应住色乃至识。乃至老死应知亦尔。复次世尊。诸菩萨摩诃萨修行般若波罗蜜多时。不应住四念住乃至十八佛不共法。何以故。世尊。四念住四念住性空。世尊。是四念住非四念住空。是四念住空非四念住。四念住不离空。空不离四念住。四念住即是空。空即是四念住。由此因缘。诸菩萨摩诃萨修行般若波罗蜜多时。不应住四念住。乃至十八佛不共法应知亦尔。复次世尊。诸菩萨摩诃萨修行般若波罗蜜多时。不应住布施波罗蜜多乃至般若波罗蜜多。何以故。世尊。布施波罗蜜多布施波罗蜜多性空。世尊。是布施波罗蜜多非布施波罗蜜多空。是布施波罗蜜多空非布施波罗蜜多。布施波罗蜜多不离空。空不离布施波罗蜜多。布施波罗蜜多即是空。空即是布施波罗蜜多。由此因缘。诸菩萨摩诃萨修行般若波罗蜜多时。不应住布施波罗蜜多。乃至般若波罗蜜多应知亦尔。复次世尊。诸菩萨摩诃萨修行般若波罗蜜多时。不应住诸字。不应住诸字所引。若一言所引。若二言所引。若多言所引。不应住殊胜神通。何以故。世尊。诸字诸字性空。世尊。是诸字非诸字空。是诸字空非诸字。诸字不离空。空不离诸字。诸字即是空。空即是诸字。由此因缘。诸菩萨摩诃萨修行般若波罗蜜多时。不应住诸字。诸字所引殊胜神通应知亦尔。复次世尊。诸菩萨摩诃萨修行般若波罗蜜多时。不应住诸法若常若无常若乐若苦若我若无我若空若不空若寂静若不寂静若远离若不远离。何以故。世尊。诸法常无常诸法常无常性空。世尊。是诸法常无常非诸法常无常空。是诸法常无常空非诸法常无常。诸法常无常不离空。空不离诸法常无常。诸法常无常即是空。空即是诸法常无常。由此因缘。诸菩萨摩诃萨修行般若波罗蜜多时。不应住诸法若常若无常。乃至诸法远离不远离应知亦尔。复次世尊。诸菩萨摩诃萨修行般若波罗蜜多时。不应住诸法真如法界法性平等性离生性实际。何以故。世尊。诸法真如真如性空。世尊。是真如非真如空。是真如空非真如。真如不离空。空不离真如。真如即是空。空即是真如。由此因缘。诸菩萨摩诃萨修行般若波罗蜜多时。不应住诸法真如。乃至实际应知亦尔。复次世尊。诸菩萨摩诃萨修行般若波罗蜜多时。不应住一切陀罗尼门三摩地门。何以故。世尊。一切陀罗尼门陀罗尼门性空。世尊。是陀罗尼门非陀罗尼门空。是陀罗尼门空非陀罗尼门。陀罗尼门不离空。空不离陀罗尼门。陀罗尼门即是空。空即是陀罗尼门。由此因缘。诸菩萨摩诃萨修行般若波罗蜜多时。不应住一切陀罗尼门。三摩地门应知亦尔

世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执所缠扰故。心便住色。住受想行识。由此住故。于色作加行。于受想行识作加行。由加行故。不能摄受甚深般若波罗蜜多。不能修学甚深般若波罗蜜多。不能圆满甚深般若波罗蜜多。不能成办一切智智。世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执所缠扰故。乃至心便住一切陀罗尼门。住一切三摩地门。由此住故。于一切陀罗尼门作加行于一切三摩地门作加行。由加行故。不能摄受甚深般若波罗蜜多。不能修学甚深般若波罗蜜多。不能圆满甚深般若波罗蜜多。不能成办一切智智。何以故。世尊。色不应摄受。受想行识不应摄受。色不应摄受故便非色。受想行识不应摄受故便非受想行识。所以者何。色受想行识皆本性空故。世尊。乃至一切陀罗尼门不应摄受。一切三摩地门不应摄受。一切陀罗尼门不应摄受故便非一切陀罗尼门。一切三摩地门不应摄受故便非一切三摩地门。所以者何。一切陀罗尼门及三摩地门皆本性空故。世尊。其所摄受修学圆满甚深般若波罗蜜多亦不应摄受。甚深般若波罗蜜多不应摄受故。便非甚深般若波罗蜜多。所以者何。本性空故。如是菩萨摩诃萨修行般若波罗蜜多时。应以本性空观一切法。作此观时心无行处。是名菩萨摩诃萨无所摄受三摩地。此三摩地微妙殊胜广大无量。能集无边无碍作用。不共一切声闻独觉。其所成办一切智智亦不应摄受。如是一切智智不应摄受故便非一切智智。所以者何。以内空故。以外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空故。何以故。世尊。是一切智智非取相修得。所以者何。诸取相者皆是烦恼。何等为相所谓色相受想行识相。乃至一切陀罗尼门相一切三摩地门相。于此诸相而取著者。名为烦恼。是故不应取相修得一切智智。若取相修得一切智智者。胜军梵志。于一切智智不应信解。何等名为彼信解相。谓于般若波罗蜜多深生净信。由胜解力思量观察一切智智。不以相为方便。亦不以非相为方便。以相与非相俱不可取故。是胜军梵志。虽由信解力归趣佛法名随信行。而能以本性空悟入一切智智。既悟入已不取色相不取受想行识相。乃至不取一切陀罗尼门相一切三摩地门相。何以故。以一切法自相皆空。能取所取俱不可得故。所以者何。如是梵志。不以内得现观而观一切智智。不以外得现观而观一切智智。不以内外得现观而观一切智智。不以无智得现观而观一切智智。不以余得现观而观一切智智。亦不以不得现观而观一切智智。所以者何。是胜军梵志。不见所观一切智智。不见能观般若。不见观者观所依处及起观时。是胜军梵志。非于内色受想行识观一切智智。非于外色受想行识观一切智智。非于内外色受想行识观一切智智。亦非离色受想行识观一切智智。乃至非于内一切陀罗尼门三摩地门观一切智智。非于外一切陀罗尼门三摩地门观一切智智。非于内外一切陀罗尼门三摩地门观一切智智。亦非离一切陀罗尼门三摩地门观一切智智。何以故。若内若外。若内外若离内外。一切皆空不可得故。是胜军梵志。以如是等诸离相门。于一切智智深生信解。由此信解。于一切法皆无取着。以诸法实相不可得故。如是梵志。以离相门于一切智智得信解已。于一切法皆不取相。亦不思惟无相诸法。以相无相法皆不可得故。如是梵志。由胜解力于一切法不取不舍。以实相法中无取舍故。时彼梵志。于自信解乃至涅槃亦不取着。所以者何。以一切法本性皆空不可取故

世尊。诸菩萨摩诃萨所得般若波罗蜜多亦复如是。于一切法无所取着。能从此岸到彼岸故。若于诸法少有取着。则于彼岸非为能到。是故菩萨摩诃萨修行般若波罗蜜多时。不取一切色。不取一切受想行识。何以故。以一切法不可取故。乃至不取一切陀罗尼门。不取一切三摩地门。何以故。以一切法不可取故。是菩萨摩诃萨虽于一切色受想行识乃至一切陀罗尼门三摩地门若惣若别皆无所取。而以本愿所行四念住乃至八圣道支未圆满故。及以本愿所证佛十力乃至十八佛不共法未成办故。于其中间终不以不取一切相故而般涅槃。是菩萨摩诃萨虽能圆满四念住乃至八圣道支。及能成办佛十力乃至十八佛不共法。而不见四念住乃至八圣道支。及不见佛十力乃至十八佛不共法。何以故。是四念住即非四念住。乃至八圣道支即非八圣道支。及佛十力即非佛十力。乃至十八佛不共法即非十八佛不共法。以一切法非法非非法故。是菩萨摩诃萨修行般若波罗蜜多时。虽不取着色。不取着受想行识。乃至不取着十八佛不共法。而能成办一切事业。复次世尊。诸菩萨摩诃萨修行般若波罗蜜多时。应当如是审谛观察。何者是般若波罗蜜多。何故名般若波罗蜜多。谁之般若波罗蜜多。如是般若波罗蜜多为何所用。是菩萨摩诃萨修行般若波罗蜜多时。审谛观察若法无所有不可得。是为般若波罗蜜多。于无所有不可得中何所征诘。时舍利子问善现言。此中何法名无所有不可得耶。善现对曰。所谓般若波罗蜜多法无所有不可得。乃至布施波罗蜜多法无所有不可得。由内空故乃至无性自性空故。舍利子。色法无所有不可得。受想行识法无所有不可得。内空法无所有不可得。乃至无性自性空法无所有不可得。四念住法无所有不可得。乃至八圣道支法无所有不可得。佛十力法无所有不可得。乃至十八佛不共法法无所有不可得。六神通法无所有不可得。真如法无所有不可得。乃至实际法无所有不可得。预流法无所有不可得。一来不还阿罗汉独觉法无所有不可得。菩萨法无所有不可得。诸佛法无所有不可得。一切智智法无所有不可得。由内空故乃至无性自性空故。舍利子。若菩萨摩诃萨修行般若波罗蜜多。能作如是审谛观察诸所有法皆无所有不可得时。心不沉没亦不忧悔。其心不惊不恐不怖。当知是菩萨摩诃萨能于般若波罗蜜多常不舍离。时舍利子问善现言。何缘故知。是行般若波罗蜜多诸菩萨摩诃萨能于般若波罗蜜多常不舍离。善现对曰。是菩萨摩诃萨修行般若波罗蜜多时。如实知色离色自性。受想行识离受想行识自性。如实知布施波罗蜜多离布施波罗蜜多自性。乃至般若波罗蜜多离般若波罗蜜多自性。乃至如实知十八佛不共法离十八佛不共法自性。乃至如实知实际离实际自性。舍利子。由此故知。是行般若波罗蜜多诸菩萨摩诃萨能于般若波罗蜜多常不舍离。时舍利子问善现言。何者是色自性。何者是受想行识自性。乃至何者是实际自性。善现对曰。无性是色自性。无性是受想行识自性。乃至无性是实际自性。舍利子。由是当知。色离色自性。受想行识离受想行识自性。乃至实际离实际自性。舍利子。色亦离色相。受想行识亦离受想行识相。乃至实际亦离实际相。舍利子。自性亦离自性。相亦离相。自性亦离相。相亦离自性

时舍利子谓善现言若菩萨摩诃萨于此中学速能成办一切智智。善现报言。如是如是。诚如所说。若菩萨摩诃萨于此中学速能成办一切智智。何以故。舍利子。是菩萨摩诃萨知一切法无生成故。舍利子言。何缘诸法无生无成。善现对曰。色空故生及成办俱不可得。受想行识空故生及成办俱不可得。如是乃至实际空故。生及成办俱不可得。舍利子。若菩萨摩诃萨能于般若波罗蜜多作如是学。则便渐近一切智智。如如渐近一切智智。如是如是。得身清净。得语清净。得意清净。得相清净。如如获得身语意相四种清净。如是如是。不生贪嗔痴慢谄诳悭贪见趣俱行之心。是菩萨摩诃萨由常不生贪等心故。毕竟不堕女人胎中。恒受化生离险恶趣。除为利乐有情因缘。是菩萨摩诃萨从一佛土至一佛土。供养恭敬尊重赞叹诸佛世尊成熟有情严净佛土。乃至证得所求无上正等菩提常不离佛。舍利子。若菩萨摩诃萨欲得如是功德胜利。当学般若波罗蜜多无得暂舍

    第二分行相品第九之一

尔时具寿善现白佛言。世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。若行色是行其相。若行受想行识是行其相。若行色常无常是行其相。若行受想行识常无常是行其相。若行色乐苦是行其相。若行受想行识乐苦是行其相。若行色我无我是行其相。若行受想行识我无我是行其相。若行色净不净是行其相。若行受想行识净不净是行其相。若行色远离不远离是行其相。若行受想行识远离不远离是行其相。若行色寂静不寂静是行其相。若行受想行识寂静不寂静是行其相。若行四念住是行其相。乃至若行十八佛不共法是行其相。若作是念。我行般若波罗蜜多。有所得故是行其相。若作是念我是菩萨。有所得故是行其相。若作是念。有能如是修行般若波罗蜜多是为菩萨修行般若波罗蜜多。有所得故是行其相。世尊。若菩萨摩诃萨作如是等种种分别修行般若波罗蜜多。无方便善巧故非行般若波罗蜜多时具寿善现谓舍利子言。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。若于色住想胜解。则于色作加行。若于受想行识住想胜解。则于受想行识作加行。由加行故不能解脱生老病死愁叹忧恼及后世苦。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。若于眼处乃至意处住想胜解。则于眼处乃至意处作加行。若于色处乃至法处住想胜解。则于色处乃至法处作加行。由加行故不能解脱生老病死愁叹忧恼及后世苦。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。若于眼界乃至眼触为缘所生诸受住想胜解。则于眼界乃至眼触为缘所生诸受作加行。乃至若于意界乃至意触为缘所生诸受住想胜解。则于意界乃至意触为缘所生诸受作加行。由加行故不能解脱生老病死愁叹忧恼及后世苦。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。若于四念住乃至八圣道支住想胜解。则于四念住乃至八圣道支作加行。乃至若于佛十力乃至十八佛不共法住想胜解。则于佛十力乃至十八佛不共法作加行。由加行故不能解脱生老病死愁叹忧恼及后世苦。舍利子。是菩萨摩诃萨修行般若波罗蜜多时无方便善巧故。尚不能证声闻独觉所住之地。况证无上正等菩提。舍利子。若菩萨摩诃萨作如是等修行般若波罗蜜多。当知此名无方便善巧者。成就种种无方便善巧故诸有所作皆不能成。时舍利子问善现言。云何当知。诸菩萨摩诃萨有方便善巧修行般若波罗蜜多。善现对曰。若菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故不行色。不行色相。不行受想行识。不行受想行识相。不行色常无常。不行色常无常相。不行受想行识常无常。不行受想行识常无常相。不行色乐苦。不行色乐苦相。不行受想行识乐苦。不行受想行识乐苦相。不行色我无我。不行色我无我相。不行受想行识我无我。不行受想行识我无我相。不行色净不净。不行色净不净相。不行受想行识净不净。不行受想行识净不净相。不行色空不空。不行色空不空相。不行受想行识空不空。不行受想行识空不空相。不行色有相无相。不行色有相无相相。不行受想行识有相无相。不行受想行识有相无相相。不行色有愿无愿。不行色有愿无愿相。不行受想行识有愿无愿。不行受想行识有愿无愿相。不行色寂静不寂静。不行色寂静不寂静相。不行受想行识寂静不寂静。不行受想行识寂静不寂静相。不行色远离不远离。不行色远离不远离相。不行受想行识远离不远离。不行受想行识远离不远离相。不行四念住。不行四念住相。乃至不行十八佛不共法。不行十八佛不共法相。舍利子当知。如是菩萨摩诃萨有方便善巧修行般若波罗蜜多。何以故。舍利子。是色非色空。是色空非色。色不离空。空不离色。色即是空。空即是色。受想行识亦复如是。乃至是十八佛不共法。非十八佛不共法空。是十八佛不共法空。非十八佛不共法。十八佛不共法不离空。空不离十八佛不共法。十八佛不共法即是空。空即是十八佛不共法。舍利子。如是菩萨摩诃萨修行般若波罗蜜多。有方便善巧故能证无上正等菩提。舍利子。是菩萨摩诃萨修行般若波罗蜜多时。于般若波罗蜜多不取行。不取不行。不取亦行亦不行。不取非行非不行。于不取亦不取。时舍利子问善现言。何因缘故是菩萨摩诃萨修行般若波罗蜜多时。于般若波罗蜜多都无所取。善现对曰。由般若波罗蜜多自性不可得。何以故。舍利子。般若波罗蜜多以无性为自性故。舍利子。由此因缘若菩萨摩诃萨修行般若波罗蜜多时。于般若波罗蜜多若取行。若取不行。若取亦行亦不行。若取非行非不行。若取不取。如是一切非行般若波罗蜜多。何以故。舍利子。以一切法皆用无性为其自性。都无所取无所执着。是名菩萨摩诃萨于一切法无所取着三摩地。此三摩地微妙殊胜广大无量。能集无边无碍作用。不共一切声闻独觉。舍利子。若菩萨摩诃萨能于如是胜三摩地恒住不舍。速证无上正等菩提

时舍利子问善现言。诸菩萨摩诃萨为但于此一三摩地恒住不舍。速证无上正等菩提。为更有余诸三摩地。善现对曰。非但于此一三摩地恒住不舍。令诸菩萨速证无上正等菩提。复有所余诸三摩地。舍利子言。何者是余诸三摩地。善现对曰。诸菩萨摩诃萨。有健行三摩地。宝印三摩地。师子游戏三摩地。妙月三摩地。月幢相三摩地。一切法海三摩地。观顶三摩地。法界决定三摩地。决定幢相三摩地。金刚喻三摩地。入诸法印三摩地。三摩地王三摩地。善安住三摩地。王印三摩地。精进力三摩地。等涌三摩地。入词定三摩地。入增语三摩地。观方三摩地。陀罗尼印三摩地。无忘失三摩地。诸法等趣海印三摩地。遍覆虚空三摩地。金刚轮三摩地。胜幢相三摩地。帝幢相三摩地。顺明藏三摩地。师子奋迅三摩地。胜开显三摩地。宝性三摩地。遍照三摩地。不眴三摩地。住无相三摩地。决定三摩地。无垢灯三摩地。无边光三摩地。发光三摩地。发明三摩地。净座三摩地。无垢光三摩地。发爱乐三摩地。电灯三摩地。无尽三摩地。具威光三摩地。离尽三摩地。降伏三摩地。除遣三摩地。日灯三摩地。月灯三摩地。净光三摩地。明性三摩地。妙性三摩地。智相三摩地。住心三摩地。普明三摩地。善住三摩地。宝积三摩地。妙法印三摩地。诸法平等三摩地。舍尘爱三摩地。入法顶三摩地。飘散三摩地。分别法句三摩地。字平等相三摩地。离文字相三摩地。断所缘三摩地。无变异三摩地。入名定相三摩地。行无相三摩地。离翳闇三摩地。具行三摩地。不动三摩地。度境三摩地。集诸功德三摩地。决定住三摩地。净妙花三摩地。具觉支三摩地。无边辩三摩地。无等等三摩地。超一切三摩地。发妙观三摩地。散疑惑三摩地。无所住三摩地。舍一相三摩地。引发行相三摩地。一行相三摩地。离诸相三摩地。无余依离一切有三摩地。入一切施设语言三摩地。解脱音声文字三摩地。炬炽然三摩地。净眼三摩地。无形相三摩地。入一切相三摩地。不喜一切苦乐三摩地。无尽行相三摩地。具陀罗尼三摩地。摄伏一切正邪性三摩地。入一切言词寂默三摩地。离违顺三摩地。无垢明三摩地。具坚固三摩地。满月净光三摩地。大庄严三摩地。发一切光明三摩地。定平等三摩地。无尘有尘平等理趣三摩地。无诤有诤平等理趣三摩地。无巢穴无标帜无爱乐三摩地。决定住真如三摩地。坏身恶行三摩地。坏语恶行三摩地。坏意恶行三摩地如虚空三摩地。无染着如虚空三摩地。舍利子。若菩萨摩诃萨于如是等诸三摩地恒住不舍。速证无上正等菩提。舍利子。复有所余无量无数三摩地门陀罗尼门。若菩萨摩诃萨能于其中恒善修学。亦令速证所求无上正等菩提

尔时善现复语具寿舍利子言。若菩萨摩诃萨安住如是诸三摩地。当知已为过去诸佛之所授记。亦为现在十方诸佛之所授记。舍利子。是菩萨摩诃萨虽住如是诸三摩地。而不见此诸三摩地。亦不着此诸三摩地。亦不念言。我已入此诸三摩地。我今入此诸三摩地。我当入此诸三摩地。唯我能入非余所能。彼如是等寻思分别一切不起。时舍利子。问善现言。为定别有诸菩萨摩诃萨安住如是诸三摩地已为过去现在诸佛所授记耶。善现对曰。不也舍利子。何以故。舍利子。般若波罗蜜多不异三摩地。三摩地不异般若波罗蜜多。菩萨摩诃萨不异般若波罗蜜多及三摩地。般若波罗蜜多及三摩地不异菩萨摩诃萨。般若波罗蜜多即是三摩地。三摩地即是般若波罗蜜多。菩萨摩诃萨即是般若波罗蜜多及三摩地。般若波罗蜜多及三摩地即是菩萨摩诃萨。所以者何。以一切法性平等故

大般若波罗蜜多经卷第四百九大般若波罗蜜多经卷第四百一十

        三藏法师玄奘奉　诏译

    第二分行相品第九之二

时舍利子问善现言。若三摩地不异菩萨摩诃萨。菩萨摩诃萨不异三摩地。三摩地即是菩萨摩诃萨。菩萨摩诃萨即是三摩地。若三摩地若菩萨摩诃萨于般若波罗蜜多亦如是者。诸菩萨摩诃萨云何于一切法如实了知入三摩地。善现答言。若菩萨摩诃萨入诸定时。不作是念。我依一切法平等性证入如是如是等持。由此因缘。诸菩萨摩诃萨虽依一切法平等性证入如是如是等持。而于一切法平等性及诸等持不作想解。何以故。舍利子。以一切法及诸等持若菩萨摩诃萨若般若波罗蜜多皆无所有。无所有中分别想解无容起故。时薄伽梵赞善现言。善哉善哉。如汝所说。故我说汝住无诤定声闻众中最为第一。由斯我说与义相应。平等性中无违诤故。善现。诸菩萨摩诃萨欲学般若波罗蜜多应如是学。欲学静虑精进安忍净戒布施波罗蜜多应如是学。欲学四念住乃至八圣道支应如是学。如是乃至欲学佛十力乃至十八佛不共法应如是学。时舍利子即白佛言。若菩萨摩诃萨作如是学。为正学般若波罗蜜多不。乃至为正学十八佛不共法不。佛言。舍利子。若菩萨摩诃萨作如是学。为正学般若波罗蜜多。以无所得为方便故。乃至为正学十八佛不共法。以无所得为方便故。时舍利子复白佛言。若菩萨摩诃萨如是学时皆以无所得为方便学般若波罗蜜多不。乃至皆以无所得为方便学十八佛不共法不。佛言。舍利子。若菩萨摩诃萨如是学时。皆以无所得为方便学般若波罗蜜多。乃至皆以无所得为方便学十八佛不共法。舍利子言。无所得者为说何等不可得耶。佛言。舍利子。我不可得乃至见者不可得。毕竟净故。蕴处界不可得。毕竟净故。无明不可得乃至老死不可得。毕竟净故。四圣谛不可得。毕竟净故。欲色无色界不可得。毕竟净故。四念住不可得乃至八圣道支不可得。毕竟净故。佛十力不可得乃至十八佛不共法不可得。毕竟净故。布施波罗蜜多不可得乃至般若波罗蜜多不可得。毕竟净故。预流不可得乃至阿罗汉不可得。毕竟净故。独觉不可得。毕竟净故。菩萨不可得如来不可得。毕竟净故。舍利子言。世尊。所说毕竟净者是何等义。佛言。舍利子。即一切法不生不灭无染无净不出不没无得无为。如是名为毕竟净义时舍利子复白佛言。若菩萨摩诃萨如是学时。为学何法。佛言。舍利子。若菩萨摩诃萨如是学时。于一切法都无所学。何以故。舍利子。非一切法如是而有如诸愚夫异生所执可于中学。舍利子言。若尔诸法如何而有。佛言。诸法如无所有如是而有。若于如是无所有法不能了达。说名无明。舍利子言。何等法无所有若不了达。说名无明。佛言。舍利子。色无所有受想行识无所有。以内空故。乃至无性自性空故。如是乃至四念住无所有。乃至十八佛不共法无所有。以内空故。乃至无性自性空故。舍利子。愚夫异生若于如是无所有法不能了达。说名无明。彼由无明及爱势力。分别执着断常二边。由此不知不见诸法无所有性。分别诸法。由分别故。便执着色受想行识。乃至执着十八佛不共法。由执着故。分别诸法无所有性。由此于法不知不见。舍利子言。于何等法不知不见。佛言。于色不知不见。于受想行识不知不见。乃至于十八佛不共法不知不见。由于诸法不知不见。堕在愚夫异生数中不能出离。舍利子言。彼于何处不能出离。佛言。彼于欲界色无色界不能出离。由于三界不能出离。于声闻法不能成办。于独觉法不能成办。于菩萨法不能成办。于诸佛法不能成办。由于三乘不能成办。便于诸法不能信受。舍利子言。彼于何法不能信受。佛言。彼于色空不能信受。于受想行识空不能信受。乃至于十八佛不共法空不能信受。由不信受便不能住。舍利子言。于何等法彼不能住。佛言。舍利子。于布施波罗蜜多乃至般若波罗蜜多彼不能住。于不退转地乃至十八佛不共法彼不能住。由此故名愚夫异生。以于诸法执著有性。舍利子言。彼于何法执著有性。佛言。彼于色执著有性于受想行识执著有性于眼处执著有性。乃至于意处执著有性。于色处执著有性。乃至于法处执著有性。于眼界执著有性。乃至于意界执著有性。于贪嗔痴执著有性。于诸见趣执著有性。于四念住执著有性。乃至于十八佛不共法执著有性

时舍利子白佛言。世尊。颇有菩萨摩诃萨作如是学。非学般若波罗蜜多不能成办一切智智耶。佛告舍利子。有菩萨摩诃萨作如是学。非学般若波罗蜜多。不能成办一切智智。舍利子言。此如何等。佛言。舍利子。若菩萨摩诃萨无方便善巧于般若波罗蜜多分别执着。于静虑精进安忍净戒布施波罗蜜多分别执着。于四念住分别执着。乃至于十八佛不共法分别执着。由此执着于一切智道相智一切相智亦起执着。以是因缘有菩萨摩诃萨作如是学。非学般若波罗蜜多。不能成办一切智智。舍利子言。是菩萨摩诃萨如是学时。定非学般若波罗蜜多。不能成办一切智智耶。佛言。舍利子。是菩萨摩诃萨如是学时。定非学般若波罗蜜多。不能成办一切智智。时舍利子复白佛言。世尊。云何菩萨摩诃萨修学般若波罗蜜多。是学般若波罗蜜多。如是学时便能成办一切智智。佛言。舍利子。若菩萨摩诃萨修学般若波罗蜜多。不见般若波罗蜜多。乃至不见一切相智。如是菩萨摩诃萨修学般若波罗蜜多。是学般若波罗蜜多。如是学时则能成办一切智智。何以故。舍利子。以无所得为方便故。舍利子言。是菩萨摩诃萨于何法无所得为方便耶。佛言。舍利子。是菩萨摩诃萨修行布施波罗蜜多时。于布施波罗蜜多无所得为方便。乃至修行般若波罗蜜多时于般若波罗蜜多无所得为方便。乃至求菩提时于菩提无所得为方便。乃至求一切相智时。于一切相智无所得为方便。舍利子。如是菩萨摩诃萨修学般若波罗蜜多。是学般若波罗蜜多。如是学时则能成办一切智智。舍利子言。是菩萨摩诃萨修学般若波罗蜜多时。以何等无所得为方便耶。佛言。舍利子。是菩萨摩诃萨修学般若波罗蜜多时。以内空无所得为方便。乃至以无性自性空无所得为方便。由是因缘。速能成办一切智智

    第二分幻喻品第十

尔时具寿善现白佛言。世尊。设有问言。若有幻士能学般若波罗蜜多。乃至能学布施波罗蜜多。彼能成办一切智智不。若有幻士能学四念住。乃至能学十八佛不共法。彼能成办一切智智不。我得此问。当云何答。佛告善现。我还问汝。随汝意答。善现。于意云何。色与幻有异不。受想行识与幻有异不。善现答言。不也世尊。善现。于意云何。眼处与幻有异不。乃至意处与幻有异不。色处与幻有异不。乃至法处与幻有异不。善现答言。不也世尊。善现。于意云何。眼界与幻有异不。乃至意界与幻有异不。色界与幻有异不。乃至法界与幻有异不。眼识界与幻有异不。乃至意识界与幻有异不。眼触与幻有异不。乃至意触与幻有异不。眼触为缘所生诸受与幻有异不。乃至意触为缘所生诸受与幻有异不。善现答言。不也世尊。善现。于意云何。四念住与幻有异不。乃至八圣道支与幻有异不。善现答言。不也世尊。善现。于意云何。空解脱门与幻有异不。无相无愿解脱门与幻有异不。善现答言。不也世尊。善现。于意云何。布施波罗蜜多与幻有异不。乃至十八佛不共法与幻有异不。善现答言。不也世尊。善现。于意云何。诸佛无上正等菩提与幻有异不。善现答言。不也世尊。何以故。世尊。色不异幻。幻不异色。色即是幻。幻即是色。如是乃至诸佛无上正等菩提不异幻。幻不异诸佛无上正等菩提。诸佛无上正等菩提即是幻。幻即是诸佛无上正等菩提。佛言。善现。于意云何。幻有杂染有清净不。善现答言。不也世尊。善现。于意云何。幻有生有灭不。善现答言。不也世尊。善现。于意云何。若法无杂染无清净。无生无灭。是法能学般若波罗蜜多。成办一切智智不。善现答言。不也世尊。善现。于意云何。于五蕴中起想等想施设言说。假名菩萨摩诃萨不。善现答言。如是世尊。善现。于意云何。于五蕴中起想等想施设言说。假建立者有生有灭有杂染有清净不。善现答言。不也世尊。善现。于意云何。若法无想无等想。无施设无言说。无假名。无身无身业。无语无语业。无意无意业。无杂染无清净。无生无灭。是法能学般若波罗蜜多。成办一切智智不。善现答言。不也世尊。佛言。善现。若菩萨摩诃萨以无所得而为方便。修学如是甚深般若波罗蜜多。速能成办一切智智

尔时具寿善现白佛言。世尊。若菩萨摩诃萨欲证无上正等菩提。当如幻士常学般若波罗蜜多。何以故。世尊。当知幻士即是五蕴。佛告善现。于意云何。如幻五蕴能学般若波罗蜜多。当得成办一切智智不。善现答言。不也世尊。何以故。世尊。如幻五蕴以无性为自性。无性自性不可得故。佛告善现。于意云何。如梦五蕴能学般若波罗蜜多。当得成办一切智智不。善现答言。不也世尊。何以故。世尊。如梦五蕴以无性为自性。无性自性不可得故。佛言。善现。于意云何。如响如光影如像如阳焰如空花如变化如寻香城五蕴。能学般若波罗蜜多。当得成办一切智智不。善现答言。不也世尊。何以故。世尊。如响乃至寻香城五蕴以无性为自性。无性自性不可得故。佛言。善现。于意云何。如幻等五蕴各有异性不。善现答言。不也世尊。何以故。世尊。如幻等色受想行识。即是如梦等色受想行识。如幻等五蕴。即是如幻等六根。如幻等六根。即是如幻等五蕴。如是一切皆由内空故不可得。乃至无性自性空故不可得尔时具寿善现复白佛言。世尊。新趣大乘诸菩萨摩诃萨。闻说如是甚深般若波罗蜜多。其心将无惊恐怖不。佛告善现。新趣大乘诸菩萨摩诃萨修行般若波罗蜜多时。若无方便善巧及不为善友所摄受者。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖。尊者善现复白佛言。何等菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。观色无常相亦不可得。观受想行识无常相亦不可得。观色苦相亦不可得。观受想行识苦相亦不可得。观色无我相亦不可得。观受想行识无我相亦不可得。观色不净相亦不可得。观受想行识不净相亦不可得。观色空相亦不可得。观受想行识空相亦不可得。观色无相相亦不可得。观受想行识无相相亦不可得。观色无愿相亦不可得。观受想行识无愿相亦不可得。观色寂静相亦不可得。观受想行识寂静相亦不可得。观色远离相亦不可得。观受想行识远离相亦不可得。善现。是菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖复次善现。若菩萨摩诃萨作此观已。复作是念。我当以无所得为方便。为一切有情说如是五蕴无常相亦不可得。苦相无我相不净相空相无相相无愿相寂静相远离相亦不可得。善现。是为菩萨摩诃萨修行般若波罗蜜多时无著布施波罗蜜多。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。远离声闻独觉相应作意。思惟五蕴无常相亦不可得。苦相。无我相不净相空相无相相无愿相寂静相远离相亦不可得。以无所得为方便故。善现。是为菩萨摩诃萨修行般若波罗蜜多时无著净戒波罗蜜多。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。观如是法无常相亦不可得。苦相无我相不净相空相无相相无愿相寂静相远离相亦不可得。能于其中安忍欲乐。其心不惊不怖不畏。善现。是为菩萨摩诃萨修行般若波罗蜜多时无著安忍波罗蜜多。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以应一切智智心。常观五蕴无常相亦不可得。苦相无我相不净相空相无相相无愿相寂静相远离相亦不可得。虽以无所得为方便。而常不舍一切智智相应作意。恒修般若波罗蜜多。善现。是为菩萨摩诃萨修行般若波罗蜜多时无著精进波罗蜜多。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。不以声闻独觉相应作意。思惟五蕴无常相亦不可得。苦相无我相不净相空相无相相无愿相寂静相远离相亦不可得。以无所得为方便故。于中不起声闻独觉相应作意及余非善散乱之心。障碍无上正等菩提。善现。是为菩萨摩诃萨修行般若波罗蜜多时无著静虑波罗蜜多。复次善现。若菩萨摩诃萨修行般若波罗蜜多时如实观察。非空色故色空。色即是空。空即是色。受想行识亦如是。非空眼处故眼处空。眼处即是空。空即是眼处。乃至意处亦如是。非空色处故色处空。色处即是空。空即是色处。乃至法处亦如是。非空眼界故眼界空。眼界即是空。空即是眼界。乃至意界亦如是。非空色界故色界空。色界即是空。空即是色界。乃至法界亦如是。非空眼识界故眼识界空。眼识界即是空。空即是眼识界。乃至意识界亦如是。非空眼触故眼触空。眼触即是空。空即是眼触。乃至意触亦如是。非空眼触为缘所生诸受故眼触为缘所生诸受空。眼触为缘所生诸受即是空。空即是眼触为缘所生诸受。乃至意触为缘所生诸受亦如是。非空四念住故四念住空。四念住即是空。空即是四念住。如是乃至非空十八佛不共法故十八佛不共法空。十八佛不共法即是空。空即是十八佛不共法。善现。是为菩萨摩诃萨无著般若波罗蜜多。善现。如是菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

尔时具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。为诸善友所摄受故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖。佛告善现。诸菩萨摩诃萨善友者。谓若能以无所得而为方便。说色无常相亦不可得。说受想行识无常相亦不可得。说色苦相亦不可得。说受想行识苦相亦不可得。说色无我相亦不可得。说受想行识无我相亦不可得。说色不净相亦不可得。说受想行识不净相亦不可得。说色空相亦不可得。说受想行识空相亦不可得。说色无相相亦不可得。说受想行识无相相亦不可得。说色无愿相亦不可得。说受想行识无愿相亦不可得。说色寂静相亦不可得。说受想行识寂静相亦不可得。说色远离相亦不可得。说受想行识远离相亦不可得。及劝依此勤修善根。不令回向声闻独觉。唯令求得一切智智。善现。是为菩萨摩诃萨善友。复次善现。诸菩萨摩诃萨善友者。谓若能以无所得而为方便。说眼处乃至意处无常相亦不可得。苦相无我相不净相空相无相相无愿相寂静相远离相亦不可得。说色处乃至法处无常相亦不可得。苦相无我相不净相空相无相相无愿相寂静相远离相亦不可得。及劝依此勤修善根。不令回向声闻独觉。唯令求得一切智智。善现。是为菩萨摩诃萨善友。复次善现。诸菩萨摩诃萨善友者。谓若能以无所得而为方便。说眼界乃至意界无常相亦不可得。苦相无我相不净相空相无相相无愿相寂静相远离相亦不可得。说色界乃至法界无常相亦不可得。苦相无我相不净相空相无相相无愿相寂静相远离相亦不可得。说眼识界乃至意识界无常相亦不可得。苦相无我相不净相空相无相相无愿相寂静相远离相亦不可得。说眼触乃至意触无常相亦不可得。苦相无我相不净相空相无相相无愿相寂静相远离相亦不可得。说眼触为缘所生诸受乃至意触为缘所生诸受无常相亦不可得。苦相无我相不净相空相无相相无愿相寂静相远离相亦不可得。及劝依此勤修善根。不令回向声闻独觉。唯令求得一切智智。善现。是为菩萨摩诃萨善友。复次善现。诸菩萨摩诃萨善友者。谓若能以无所得而为方便。虽说修四念住乃至八圣道支不可得。虽说修空无相无愿解脱门不可得。虽说修佛十力乃至十八佛不共法不可得。虽说修一切智乃至无上正等菩提不可得。而劝依此勤修善根。不令回向声闻独觉。唯令求得一切智智。善现。是为菩萨摩诃萨善友。若菩萨摩诃萨修行般若波罗蜜多时。为此善友所摄受者。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖

尔时具寿善现白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。无方便善巧故。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。以有所得为方便故。离应一切智智作意。修行般若波罗蜜多。于修般若波罗蜜多有得有恃。以有所得为方便故。离应一切智智作意。修行静虑精进安忍净戒布施波罗蜜多。于修静虑乃至布施波罗蜜多有得有恃。以有所得为方便故离应一切智智作意。观色受想行识内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空。于观色受想行识空有得有恃。以有所得为方便故离应一切智智作意。观眼处乃至意处内空乃至无性自性空。于观眼处乃至意处空有得有恃。以有所得为方便故离应一切智智作意。观色处乃至法处内空乃至无性自性空。于观色处乃至法处空有得有恃。以有所得为方便故离应一切智智作意。观眼界乃至意界内空乃至无性自性空。于观眼界乃至意界空有得有恃。以有所得为方便故离应一切智智作意。观色界乃至法界内空乃至无性自性空。于观色界乃至法界空有得有恃。以有所得为方便故离应一切智智作意。观眼识界乃至意识界内空乃至无性自性空。于观眼识界乃至意识界空有得有恃。以有所得为方便故离应一切智智作意。观眼触乃至意触内空乃至无性自性空。于观眼触乃至意触空有得有恃。以有所得为方便故离应一切智智作意。观眼触为缘所生诸受乃至意触为缘所生诸受内空乃至无性自性空。于观眼触为缘所生诸受乃至意触为缘所生诸受空有得有恃。以有所得为方便故离应一切智智作意。修行四念住乃至十八佛不共法。于修四念住乃至十八佛不共法有得有恃。善现。如是菩萨摩诃萨修行般若波罗蜜多时。无方便善巧故闻说如是甚深般若波罗蜜多。其心有惊有恐有怖

尔时具寿善现复白佛言。世尊。云何菩萨摩诃萨修行般若波罗蜜多时。为诸恶友所摄受故。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖。佛告善现。诸菩萨摩诃萨恶友者。若教厌离般若波罗蜜多。若教厌离静虑精进安忍净戒布施波罗蜜多。谓作是言。咄哉。男子。汝等于此不应修学。所以者何。如是六种波罗蜜多非佛所说。是文颂者虚诳制造。是故汝等不应听习。不应受持。不应读诵。不应思惟。不应推究。不应为他宣说开示。善现。是为菩萨摩诃萨恶友。复次善现。诸菩萨摩诃萨恶友者。若不为说魔事魔过。谓有恶魔作佛形像。来教菩萨厌离六种波罗蜜多言。善男子。汝等何用修此六种波罗蜜多。善现。若不为说如是等事令觉悟者。当知是为菩萨摩诃萨恶友。复次善现。菩萨摩诃萨恶友者。若不为说魔事魔过。谓有恶魔作佛形像。来为菩萨宣说开示声闻独觉相应之法。所谓契经乃至论义。分别显了令专修学。善现。若不为说如是等事令觉悟者。当知是为菩萨摩诃萨恶友。复次善现。菩萨摩诃萨恶友者。若不为说魔事魔过。谓有恶魔作佛形像。至菩萨所作如是言。汝非菩萨无菩提心。不能安住不退转地。不能证得所求无上正等菩提。善现。若不为说如是等事令觉悟者。当知是为菩萨摩诃萨恶友。复次善现。菩萨摩诃萨恶友者。若不为说魔事魔过。谓有恶魔作佛形像。来语菩萨摩诃萨言。汝等当知。色空无我我所。受想行识空无我我所。眼处空无我我所。乃至意处空无我我所。色处空无我我所。乃至法处空无我我所。眼界空无我我所。乃至意界空无我我所。色界空无我我所。乃至法界空无我我所。眼识界空无我我所。乃至意识界空无我我所。眼触空无我我所。乃至意触空无我我所。眼触为缘所生诸受空无我我所。乃至意触为缘所生诸受空无我我所。四念住空无我我所。乃至八圣道支空无我我所。布施波罗蜜多空无我我所。乃至般若波罗蜜多空无我我所。空解脱门空无我我所。无相无愿解脱门空无我我所。佛十力空无我我所。乃至十八佛不共法空无我我所。何用无上正等菩提。善现。若不为说如是等事令觉悟者。当知是为菩萨摩诃萨恶友。复次善现。菩萨摩诃萨恶友者。若不为说魔事魔过。谓有恶魔作独觉形像来至菩萨所。作如是言。咄善男子。东西南北四维上下十方世界一切如来应正等觉声闻菩萨都无所有。汝于是事应深信受。勿自勤苦欲求供养。听闻正法如说修行。善现。若不为说如是等事令觉悟者。当知是为菩萨摩诃萨恶友。复次善现。菩萨摩诃萨恶友者。若不为说魔事魔过。谓有恶魔作声闻形像来至菩萨所。令深厌离一切智智相应作意。令极忻乐声闻独觉相应作意。善现。若不为说如是等事令觉悟者。当知是为菩萨摩诃萨恶友。复次善现。菩萨摩诃萨恶友者。若不为说魔事魔过。谓有恶魔化作亲教轨范形像来至菩萨所。令深厌离菩萨胜行。所谓布施波罗蜜多乃至般若波罗蜜多。及令厌离一切智智。所谓无上正等菩提。唯教修习三解脱门速证声闻或独觉地。不趣无上正等菩提。善现。若不为说如是等事令觉悟者。当知是为菩萨摩诃萨恶友。复次善现。菩萨摩诃萨恶友者。若不为说魔事魔过。谓有恶魔作父母形像。来至菩萨所告言。子子。汝当精勤求证预流一来不还阿罗汉果。足得永离生死大苦。速证涅槃究竟安乐。何用远趣诸佛无上正等菩提。求菩提者要经无量无数大劫。轮回生死教化有情。舍命舍身断支断节。徒自勤苦谁荷汝恩。所求菩提或证不证。善现。若不为说如是等事令觉悟者。当知是为菩萨摩诃萨恶友。复次善现。菩萨摩诃萨恶友者。若不为说魔事魔过。谓有恶魔作苾刍形像来至菩萨所。以有所得而为方便。说色无常相实有可得。说受想行识无常相实有可得。说色苦相无我相不净相空相无相相无愿相寂静相远离相实有可得。说受想行识苦相无我相不净相空相无相相无愿相寂静相远离相实有可得。以有所得而为方便。说眼处乃至意处无常相苦相无我相不净相空相无相相无愿相寂静相远离相实有可得。以有所得而为方便。说色处乃至法处无常相苦相无我相不净相空相无相相无愿相寂静相远离相实有可得。以有所得而为方便。说眼界乃至意界无常相苦相无我相不净相空相无相相无愿相寂静相远离相实有可得。以有所得而为方便。说色界乃至法界无常相苦相无我相不净相空相无相相无愿相寂静相远离相实有可得。以有所得而为方便。说眼识界乃至意识界无常相苦相无我相不净相空相无相相无愿相寂静相远离相实有可得。以有所得而为方便。说眼触乃至意触无常相苦相无我相不净相空相无相相无愿相寂静相远离相实有可得。以有所得而为方便。说眼触为缘所生诸受乃至意触为缘所生诸受无常相苦相无我相不净相空相无相相无愿相寂静相远离相实有可得。以有所得而为方便说四念住乃至八圣道支实有可得令其修学。以有所得而为方便。说布施波罗蜜多乃至般若波罗蜜多实有可得令其修学。以有所得而为方便。说空无相无愿解脱门实有可得令其修学。以有所得而为方便。说陀罗尼门三摩地门实有可得令其修学。以有所得而为方便。说五眼六神通实有可得令其修学。以有所得而为方便。说佛十力乃至十八佛不共法实有可得令其修学。善现。若不为说如是等事令觉悟者。当知是为菩萨摩诃萨恶友。若菩萨摩诃萨修行般若波罗蜜多时。为此恶友所摄受者。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖。是故菩萨摩诃萨修行般若波罗蜜多时。于诸恶友应审观察方便远离

大般若波罗蜜多经卷第四百一十大般若波罗蜜多经卷第四百一十一

        三藏法师玄奘奉　诏译

    第二分譬喻品第十一

尔时具寿善现白佛言。世尊。言菩萨者是何句义。佛告善现。无句义是菩萨句义。何以故。善现。菩提萨埵二既不生句。于其中理亦非有故。无句义是菩萨句义。善现当知。譬如空中鸟迹句义实无所有。菩萨句义亦复如是实无所有。譬如梦境幻事阳焰光影水月响声空花变化句义实无所有。菩萨句义亦复如是实无所有。善现当知。如一切法真如句义实无所有。菩萨句义亦复如是实无所有。如一切法法界法性不虚妄性不变异性法定法住实际句义实无所有。菩萨句义亦复如是实无所有。善现当知。如幻士色句义实无所有。菩萨句义亦复如是实无所有。如幻士受想行识句义实无所有。菩萨句义亦复如是实无所有。善现当知。如幻士眼处句义实无所有。菩萨句义亦复如是实无所有。如幻士耳鼻舌身意处句义实无所有。菩萨句义亦复如是实无所有。善现当知。如幻士色处句义实无所有。菩萨句义亦复如是实无所有。如幻士声香味触法处句义实无所有。菩萨句义亦复如是实无所有。善现当知。如幻士眼界句义实无所有。菩萨句义亦复如是实无所有。如幻士耳鼻舌身意界句义实无所有。菩萨句义亦复如是实无所有。善现当知。如幻士色界句义实无所有。菩萨句义亦复如是实无所有。如幻士声香味触法界句义实无所有。菩萨句义亦复如是实无所有。善现当知。如幻士眼识界句义实无所有。菩萨句义亦复如是实无所有。如幻士耳鼻舌身意识界句义实无所有。菩萨句义亦复如是实无所有。善现当知。如幻士眼触句义实无所有。菩萨句义亦复如是实无所有。如幻士耳鼻舌身意触句义实无所有。菩萨句义亦复如是实无所有。善现当知。如幻士眼触为缘所生诸受句义实无所有。菩萨句义亦复如是实无所有。如幻士耳鼻舌身意触为缘所生诸受句义实无所有。菩萨句义亦复如是实无所有。善现当知。如幻士无明句义实无所有。菩萨句义亦复如是实无所有。如幻士行识名色六处触受爱取有生老死句义实无所有。菩萨句义亦复如是实无所有。善现当知。如幻士行内空句义实无所有。菩萨句义亦复如是实无所有。如幻士行外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空句义实无所有。菩萨句义亦复如是实无所有。善现当知。如幻士行四念住句义实无所有。菩萨句义亦复如是实无所有。如幻士行四正断四神足五根五力七等觉支八圣道支句义实无所有。菩萨句义亦复如是实无所有。善现当知。如幻士乃至行佛十力句义实无所有。菩萨句义亦复如是实无所有。如幻士行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法句义实无所有。菩萨句义亦复如是实无所有

复次善现。如佛色句义实无所有。菩萨句义亦复如是实无所有。如佛受想行识句义实无所有。菩萨句义亦复如是实无所有。如佛眼处句义实无所有。菩萨句义亦复如是实无所有。如佛耳鼻舌身意处句义实无所有。菩萨句义亦复如是实无所有。如佛色处句义实无所有。菩萨句义亦复如是实无所有。如佛声香味触法处句义实无所有。菩萨句义亦复如是实无所有。如佛眼界句义实无所有。菩萨句义亦复如是实无所有。如佛耳鼻舌身意界句义实无所有。菩萨句义亦复如是实无所有。如佛色界句义实无所有。菩萨句义亦复如是实无所有。如佛声香味触法界句义实无所有。菩萨句义亦复如是实无所有。如佛眼识界句义实无所有。菩萨句义亦复如是实无所有。如佛耳鼻舌身意识界句义实无所有。菩萨句义亦复如是实无所有。如佛眼触句义实无所有。菩萨句义亦复如是实无所有。如佛耳鼻舌身意触句义实无所有。菩萨句义亦复如是实无所有。如佛眼触为缘所生诸受句义实无所有。菩萨句义亦复如是实无所有。如佛耳鼻舌身意触为缘所生诸受句义实无所有。菩萨句义亦复如是实无所有。如佛无明句义实无所有。菩萨句义亦复如是实无所有。如佛行识名色六处触受爱取有生老死句义实无所有。菩萨句义亦复如是实无所有。如佛行内空句义实无所有。菩萨句义亦复如是实无所有。如佛行外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空句义实无所有。菩萨句义亦复如是实无所有。如佛行四念住句义实无所有。菩萨句义亦复如是实无所有。如佛行四正断四神足五根五力七等觉支八圣道支句义实无所有。菩萨句义亦复如是实无所有。乃至如佛行佛十力句义实无所有。菩萨句义亦复如是实无所有。如佛行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法句义实无所有。菩萨句义亦复如是实无所有

复次善现。如有为界中无为界句义实无所有。无为界中有为界句义亦实无所有。菩萨句义亦复如是实无所有。如无生无灭无作无为无成无坏无得无舍无染无净句义实无所有。菩萨句义亦复如是实无所有。时具寿善现白佛言。世尊。如何法无生无灭无作无为无成无坏无得无舍无染无净句义实无所有。菩萨句义亦复如是实无所有耶。佛告善现。如色乃至识无生无灭无作无为无成无坏无得无舍无染无净句义实无所有。菩萨句义亦复如是实无所有。如眼处乃至意处无生无灭无作无为无成无坏无得无舍无染无净句义实无所有。菩萨句义亦复如是实无所有。如色处乃至法处无生无灭无作无为无成无坏无得无舍无染无净句义实无所有。菩萨句义亦复如是实无所有。如眼界乃至意界无生无灭无作无为无成无坏无得无舍无染无净句义实无所有。菩萨句义亦复如是实无所有。如色界乃至法界无生无灭无作无为无成无坏无得无舍无染无净句义实无所有。菩萨句义亦复如是实无所有。如眼识界乃至意识界无生无灭无作无为无成无坏无得无舍无染无净句义实无所有。菩萨句义亦复如是实无所有。如眼触乃至意触无生无灭无作无为无成无坏无得无舍无染无净句义实无所有。菩萨句义亦复如是实无所有。如眼触为缘所生诸受乃至意触为缘所生诸受无生无灭无作无为无成无坏无得无舍无染无净句义实无所有。菩萨句义亦复如是实无所有。如无明乃至老死无生无灭无作无为无成无坏无得无舍无染无净句义实无所有。菩萨句义亦复如是实无所有。如四念住乃至八圣道支无生无灭无作无为无成无坏无得无舍无染无净句义实无所有。菩萨句义亦复如是实无所有。如是乃至如佛十力乃至十八佛不共法无生无灭无作无为无成无坏无得无舍无染无净句义实无所有。菩萨句义亦复如是实无所有复次善现。如四念住乃至八圣道支毕竟净句义实无所有。菩萨句义亦复如是实无所有。如是乃至如佛十力乃至十八佛不共法毕竟净句义实无所有。菩萨句义亦复如是实无所有。如我乃至见者句义实无所有。无容有故。菩萨句义亦复如是实无所有。如日出时闇冥句义实无所有。菩萨句义亦复如是实无所有。如劫尽时诸行句义实无所有。菩萨句义亦复如是实无所有。如诸如来应正等觉净戒蕴中恶戒句义实无所有。菩萨句义亦复如是实无所有。如诸如来应正等觉静定蕴中乱心句义实无所有。菩萨句义亦复如是实无所有。如诸如来应正等觉明慧蕴中恶慧句义实无所有。菩萨句义亦复如是实无所有。如诸如来应正等觉解脱蕴中系缚句义实无所有。菩萨句义亦复如是实无所有。如诸如来应正等觉解脱智见蕴中非解脱智见句义实无所有。菩萨句义亦复如是实无所有。如日月等大光明中诸闇句义实无所有。菩萨句义亦复如是实无所有。如佛光中一切日月星宝火药及诸天等光明句义实无所有。菩萨句义亦复如是实无所有。何以故。善现。若菩提若萨埵若菩萨句义。如是一切皆非相应非不相应。无色无见无对一相所谓无相。善现。诸菩萨摩诃萨于一切法。皆非实有无著无碍。当勤修学应正觉知。具寿善现即白佛言。诸菩萨摩诃萨于何等一切法。皆非实有无著无碍当勤修学。诸菩萨摩诃萨云何于一切法应正觉知。佛告善现。一切法者。谓善法非善法。有记法无记法。世间法出世间法。有漏法无漏法。有为法无为法。共法不共法。善现。诸菩萨摩诃萨于如是等一切法性无著无碍当勤修学。诸菩萨摩诃萨于一切法实无所有应正觉知。具寿善现复白佛言。何等名为世间善法。佛告善现。世间善法者。谓孝顺父母。供养沙门婆罗门。敬事师长。施性福业事。戒性福业事。修性福业事。供侍病者俱行福。方便善巧俱行福。世间十善业道。若膖胀想。脓烂想。青瘀想。异赤想。破坏想。啄啖想。离散想。骸骨想。焚烧想。若世间四静虑四无量四无色定。若佛随念。法随念。僧随念。戒随念。舍随念。天随念。寂静随念。入出息随念。身随念。死随念。善现。此等名为世间善法。具寿善现复白佛言。何等名为不善法。佛告善现。不善法者。谓害生命。不与取。欲邪行。虚诳语。离间语。粗恶语。杂秽语。贪欲嗔恚。邪见及忿恨。覆恼谄诳矫害嫉悭慢等。善现。此等名为不善法。具寿善现复白佛言。何等有记法。佛告善现。即诸善法及不善法。名有记法。具寿善现复白佛言。何等名为无记法。佛告善现。谓无记身业。无记语业。无记意业。无记四大种。无记五根。无记五蕴。无记十二处。无记十八界。无记异熟法。善现。此等名为无记法。具寿善现复白佛言。何等名为世间法。佛告善现。谓世间五蕴十二处十八界十业道。四静虑四无量四无色定。十二支缘起法。善现。此等名为世间法。具寿善现复白佛言。何等名为出世间法。佛告善现。谓出世间四念住四正断四神足五根五力七等觉支八圣道支。空无相无愿解脱门。未知当知根。已知根。具知根。有寻有伺三摩地。无寻唯伺三摩地。无寻无伺三摩地。若明。若解脱。若念。若正知。若如理作意。若八解脱。若九次第定。若内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空。若佛十力四无所畏四无碍解十八佛不共法。善现。此等名为出世间法。具寿善现复白佛言。何等名为有漏法。佛告善现。谓堕三界若五蕴十二处十八界。若四静虑四无量四无色定。善现。此等名为有漏法。具寿善现复白佛言。何等名为无漏法。佛告善现。谓四念住乃至十八佛不共法。善现。此等名为无漏法。具寿善现复白佛言。何等名为有为法。佛告善现。谓三界系法若五蕴。若四静虑四无量四无色定。若四念住乃至十八佛不共法。善现。此等名为有为法。具寿善现复白佛言。何等名为无为法。佛告善现。若法无生无灭无住无异。若贪尽嗔尽痴尽。若真如法界法性不虚妄性不变异性平等性离生性法定法住实际。善现。此等名为无为法。具寿善现复白佛言。何等名为共法。佛告善现。谓世间四静虑四无量四无色定。五神通。善现。此等名为共法。共异生故。具寿善现复白佛言。何等名为不共法。佛告善现。谓四念住乃至十八佛不共法。善现。此等名为不共法。不共异生故。善现。诸菩萨摩诃萨修行般若波罗蜜多时。于如是等自相空法不应执着。以一切法无分别故。善现。诸菩萨摩诃萨修行般若波罗蜜多时。于一切法以无二为方便。应正觉知。以一切法皆无动故。善现。于一切法无二无动是菩萨句义。无分别无执着是菩萨句义。以是故无句义是菩萨句义尔时具寿善现白佛言。世尊。何缘菩萨复名摩诃萨。佛告善现。由是菩萨于大有情众中当为上首故复名摩诃萨。善现白言。何等名为大有情众。菩萨于中当为上首。佛告善现。谓住种姓第八预流一来不还阿罗汉独觉及从初发心乃至不退转地菩萨摩诃萨。如是皆名大有情众。菩萨于此大有情众中当为上首故复名摩诃萨。具寿善现复白佛言。如是菩萨何缘能于大有情众当为上首。佛告善现。由是菩萨已发坚固金刚喻心定不退坏。是故能于大有情众当为上首。善现复言。何谓菩萨金刚喻心。佛告善现。若菩萨摩诃萨发如是心。我今当被大功德铠。无边生死大旷野中为诸有情破坏一切烦恼怨敌。我当普为一切有情枯竭无边生死大海。我当弃舍一切身财为诸有情作大饶益。我当等心利益安乐一切有情。我当普令诸有情类游三乘道趣般涅槃。我当虽以三乘济度一切有情。而都不见有一有情得灭度者。我当觉了一切法性无生无灭无净无染。我当纯以一切智智相应作意修行六种波罗蜜多。我当修学于一切法通达究竟遍入妙智。我当通达一切法相一理趣门。我当通达一切法相二理趣门。我当通达一切法相多理趣门。我当修学种种妙智达诸法性引胜功德。善现。是谓菩萨金刚喻心。若菩萨摩诃萨以无所得而为方便安住此心。决定能于大有情众当为上首。复次善现。诸菩萨摩诃萨发如是心。一切地狱傍生鬼界及人天中诸有情类所受苦恼。我当代受令彼安乐。诸菩萨摩诃萨发如是心。我为饶益一有情故。经于无量百千俱胝那庾多劫。受诸地狱种种重苦。无数方便教化令得无余涅槃。如是次第普为饶益一切有情。为彼一一各经无量百千俱胝那庾多劫。受诸地狱种种重苦。一一各以无数方便教化令得无余涅槃。作是事已自种善根。复经无量百千俱胝那庾多劫。圆满修集菩提资粮。然后方证所求无上正等菩提。善现。如是誓愿亦名菩萨金刚喻心。若菩萨摩诃萨以无所得而为方便安住此心。决定能于大有情众当为上首复次善现。诸菩萨摩诃萨恒常发起胜心大心。由此心故决定能于大有情众当为上首。具寿善现。白言世尊。何谓菩萨胜心大心。佛告善现。诸菩萨摩诃萨发如是心。我应从初发心乃至证得一切智智。定当不起贪欲嗔恚愚痴忿恨覆恼谄诳嫉悭矫害见慢等心。亦定不起趣求声闻独觉地心。是为菩萨胜心大心。若菩萨摩诃萨以无所得而为方便安住此心。决定能于大有情众当为上首。复次善现。诸菩萨摩诃萨发起决定不倾动心。由此心故决定能于大有情众当为上首。具寿善现。白言世尊。何谓菩萨不倾动心。佛告善现。诸菩萨摩诃萨发如是心。我应常依一切智智相应作意。修习发起一切所修所作事业而无憍逸。善现。是谓菩萨不倾动心。若菩萨摩诃萨以无所得而为方便安住此心。决定能于大有情众当为上首。复次善现。诸菩萨摩诃萨普于一切诸有情类。平等发起真利乐心。由此心故决定能于大有情众当为上首。具寿善现。白言世尊。何谓菩萨真利乐心。佛告善现。诸菩萨摩诃萨发如是心。我当决定穷未来际利益安乐一切有情。为作归依洲渚舍宅常不舍离。善现。是谓菩萨真利乐心。若菩萨摩诃萨以无所得而为方便安住此心。决定能于大有情众当为上首。复次善现。诸菩萨摩诃萨修行般若波罗蜜多。常勤精进爱法乐法欣法喜法。由此因缘决定能于大有情众当为上首。具寿善现。白言世尊。何等为法。云何菩萨摩诃萨修行般若波罗蜜多时。常于此法爱乐欣喜。佛告善现。所言法者。谓色非色皆无自性。都不可得。不可破坏。不可分别。是名为法。言爱法者。谓于此法起欲希求。言乐法者。谓于此法称赞功德。言欣法者。谓于此法欢喜信受。言喜法者。谓于此法慕多修习亲近爱重。善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。常能如是爱法乐法欣法喜法而不憍举。决定能于大有情众当为上首。复次善现。若菩萨摩诃萨修行般若波罗蜜多。以无所得而为方便。安住内空乃至无性自性空。修四念住乃至十八佛不共法。是菩萨摩诃萨决定能于大有情众当为上首。复次善现。若菩萨摩诃萨修行般若波罗蜜多。以无所得而为方便。住金刚喻三摩地。乃至住无著无为无染解脱如虚空三摩地。是菩萨摩诃萨由此因缘决定能于大有情众当为上首。善现。由如是等种种因缘。诸菩萨摩诃萨决定能于大有情众当为上首。是故菩萨复名摩诃萨

    第二分断诸见品第十二

尔时舍利子白佛言。世尊。我亦乐以智慧辩才说诸菩萨由此义故名摩诃萨。佛告舍利子随汝意说。舍利子言。世尊。以诸菩萨方便善巧。能为有情宣说法要。令断我见有情见命者见生者见养者见士夫见补特伽罗见意生见儒童见作者见受者见知者见见者见。由此义故名摩诃萨。世尊。以诸菩萨方便善巧。能为有情宣说法要。令断常见断见有见无见。由此义故名摩诃萨。世尊。以诸菩萨方便善巧。能为有情宣说法要。令断蕴见处见界见谛见缘起见。由此义故名摩诃萨。世尊。以诸菩萨方便善巧。能为有情宣说法要。令断四念住见乃至十八佛不共法见。由此义故名摩诃萨。以诸菩萨方便善巧。能为有情宣说法要。令断成熟有情见严净佛土见菩萨见如来见菩提见涅槃见转法轮见。由此义故名摩诃萨。世尊。以诸菩萨方便善巧。能为有情以无所得而为方便。宣说永断一切见法。由此义故名摩诃萨。时具寿善现。问舍利子言。若菩萨摩诃萨。能为有情以无所得而为方便。宣说永断诸见法要。何因何缘有诸菩萨。自有所得而为方便。起蕴见处见界见谛见缘起见四念住见乃至十八佛不共法见及成熟有情见严净佛土见菩萨见如来见菩提见涅槃见转法轮见耶。舍利子言。若菩萨摩诃萨修行般若波罗蜜多时。无方便善巧者。以有所得而为方便。发起蕴见乃至转法轮见。是菩萨摩诃萨无方便善巧故。决定不能以无所得而为方便。为诸有情宣说永断诸见法要。若菩萨摩诃萨修行般若波罗蜜多时。有方便善巧者。能为有情以无所得而为方便。宣说永断诸见法要。是菩萨摩诃萨决定不起蕴等诸见尔时具寿善现白佛言。世尊。我亦乐以智慧辩才说诸菩萨由此义故名摩诃萨。佛告善现。随汝意说。善现白言。世尊。以诸菩萨为欲证得一切智智。发菩提心无等等心不共声闻独觉等心。于如是心亦不取着。由此义故名摩诃萨。何以故。世尊。以一切智智心是真无漏不堕三界。求一切智智心亦是无漏不堕三界。于如是心不应取着。是故菩萨名摩诃萨。时舍利子。问善现言。云何菩萨摩诃萨无等等心不共声闻独觉等心。善现答言。诸菩萨摩诃萨从初发心。不见少法有生有灭有减有增有染有净。舍利子。若不见少法有生有灭有减有增有染有净。亦不见有声闻心独觉心菩萨心如来心。舍利子。是名菩萨摩诃萨无等等心不共声闻独觉等心。诸菩萨摩诃萨于如是心亦不取着。时舍利子。问善现言。若菩萨摩诃萨于如是心不应取着。则于一切声闻独觉异生等心亦不应取着。及于色受想行识心乃至十八佛不共法心亦不应取着。何以故。如是诸心无心性故。善现答言。如是如是诚如所说。时舍利子。问善现言。若一切心无心性故不应取着。则色受想行识亦无色受想行识性不应取着。乃至十八佛不共法亦无十八佛不共法性不应取着。善现答言。如是如是诚如所说。舍利子言。若一切智智心是真无漏不堕三界。则一切愚夫异生声闻独觉等心。亦应是真无漏不堕三界。何以故。如是诸心皆本性空故。善现答言。如是如是诚如所说。舍利子言。若如是心本性空故是真无漏不堕三界。则色受想行识乃至十八佛不共法。亦应是真无漏不堕三界。何以故。如是诸法皆本性空故。善现答言。如是如是诚如所说。舍利子言。若心色等法无心色等性故不应取着。则一切法皆应平等都无差别善现答言。如是如是诚如所说。舍利子言。若一切法等无差别。云何如来说心色等有种种异。善现答言。此是如来随世俗说非随胜义。舍利子言。若诸异生声闻独觉菩萨如来心色等法。皆是无漏不堕三界。则诸异生及诸圣者菩萨如来应无差别。善现答言。如是如是诚如所说。舍利子言。若诸凡圣菩萨如来无差别者。云何佛说凡圣大小有种种异。善现答言。此亦如来依世俗说不依胜义。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。以无所得为方便故。于所发起大菩提心无等等心不共声闻独觉等心不恃不执。于色非色乃至十八佛不共法无取无著。由此义故名摩诃萨

    第二分六到彼岸品第十三之一

尔时满慈子白佛言。世尊。我亦乐以智慧辩才说诸菩萨由此义故名摩诃萨。佛告满慈子。随汝意说。满慈子言。世尊。以诸菩萨普为利乐一切有情被大功德铠故。发趣大乘故。乘大乘故。名摩诃萨。时舍利子。问满慈子言。云何菩萨摩诃萨普为利乐一切有情。被大功德铠。满慈子言。舍利子。诸菩萨摩诃萨修行布施波罗蜜多时。不为利乐少分有情修行布施波罗蜜多。普为利乐一切有情修行布施波罗蜜多。诸菩萨摩诃萨修行净戒波罗蜜多时。不为利乐少分有情修行净戒波罗蜜多。普为利乐一切有情修行净戒波罗蜜多。诸菩萨摩诃萨修行安忍波罗蜜多时。不为利乐少分有情修行安忍波罗蜜多。普为利乐一切有情修行安忍波罗蜜多。诸菩萨摩诃萨修行精进波罗蜜多时。不为利乐少分有情修行精进波罗蜜多。普为利乐一切有情修行精进波罗蜜多。诸菩萨摩诃萨修行静虑波罗蜜多时。不为利乐少分有情修行静虑波罗蜜多。普为利乐一切有情修行静虑波罗蜜多。诸菩萨摩诃萨修行般若波罗蜜多时。不为利乐少分有情修行般若波罗蜜多。普为利乐一切有情修行般若波罗蜜多。舍利子。是为菩萨摩诃萨普为利乐一切有情被大功德铠。复次舍利子。诸菩萨摩诃萨被大功德铠利乐有情不为分限。不作是念。我当拔济尔所有情令入无余般涅槃界。尔所有情不令其入。我当拔济尔所有情令住无上正等菩提。尔所有情不令其住。然诸菩萨摩诃萨普为拔济一切有情令入无余般涅槃界及住无上正等菩提。舍利子。是为菩萨摩诃萨普为利乐一切有情被大功德铠。复次舍利子。诸菩萨摩诃萨作如是念。我当自圆满布施波罗蜜多。亦令一切有情圆满布施波罗蜜多。我当自圆满净戒波罗蜜多。亦令一切有情圆满净戒波罗蜜多。我当自圆满安忍波罗蜜多。亦令一切有情圆满安忍波罗蜜多。我当自圆满精进波罗蜜多。亦令一切有情圆满精进波罗蜜多。我当自圆满静虑波罗蜜多。亦令一切有情圆满静虑波罗蜜多。我当自圆满般若波罗蜜多。亦令一切有情圆满般若波罗蜜多。诸菩萨摩诃萨作如是念。我当自依如是六种波罗蜜多。安住内空乃至无性自性空。修行四念住乃至十八佛不共法。亦令一切有情依此六种波罗蜜多。安住内空乃至无性自性空。修行四念住乃至十八佛不共法。诸菩萨摩诃萨作如是念。我当自依如是六种波罗蜜多速证无上正等菩提入无余依般涅槃界。亦令一切有情依此六种波罗蜜多速证无上正等菩提入无余依般涅槃界。舍利子。是为菩萨摩诃萨普为利乐一切有情被大功德铠

大般若波罗蜜多经卷第四百一十一大般若波罗蜜多经卷第四百一十二

        三藏法师玄奘奉　诏译

    第二分六到彼岸品第十三之二

复次舍利子。诸菩萨摩诃萨修行布施波罗蜜多时。以一切智智相应作意。而修布施波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。于布施时都无所吝。舍利子。是为菩萨摩诃萨修行布施波罗蜜多时所被布施波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行布施波罗蜜多时。以一切智智相应作意。而修布施波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。于布施时不起声闻独觉作意。舍利子。是为菩萨摩诃萨修行布施波罗蜜多时所被净戒波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行布施波罗蜜多时。以一切智智相应作意。而修布施波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。于布施时。信忍欲乐修布施法。舍利子。是为菩萨摩诃萨修行布施波罗蜜多时所被安忍波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行布施波罗蜜多时。以一切智智相应作意。而修布施波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。于布施时精进勇猛不舍加行。舍利子。是为菩萨摩诃萨修行布施波罗蜜多时所被精进波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行布施波罗蜜多时。以一切智智相应作意。而修布施波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。于布施时一心趣向一切智智。究竟利乐一切有情。不杂声闻独觉作意。舍利子是为菩萨摩诃萨修行布施波罗蜜多时所被静虑波罗蜜多大功德铠

复次舍利子。诸菩萨摩诃萨修行布施波罗蜜多时。以一切智智相应作意。而修布施波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。于布施时住如幻想。不得施者受者施物施所得果。舍利子。是为菩萨摩诃萨修行布施波罗蜜多时所被般若波罗蜜多大功德铠。舍利子。如是菩萨摩诃萨修行布施波罗蜜多时。具被六种波罗蜜多大功德铠。舍利子。若菩萨摩诃萨以一切智智相应作意。修行布施波罗蜜多时。于六波罗蜜多相不取不得。当知是菩萨摩诃萨被大功德铠

复次舍利子。诸菩萨摩诃萨修行净戒波罗蜜多时。以一切智智相应作意。而修净戒波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修净戒时于诸所有都无悭吝。舍利子。是为菩萨摩诃萨修行净戒波罗蜜多时所被布施波罗蜜多大功德铠

复次舍利子。诸菩萨摩诃萨修行净戒波罗蜜多时。以一切智智相应作意。而修净戒波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修净戒时于诸声闻及独觉地。尚不趣求况异生地。舍利子。是为菩萨摩诃萨修行净戒波罗蜜多时所被净戒波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行净戒波罗蜜多时。以一切智智相应作意。而修净戒波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修净戒时于净戒法信忍欲乐。舍利子。是为菩萨摩诃萨修行净戒波罗蜜多时所被安忍波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行净戒波罗蜜多时。以一切智智相应作意。而修净戒波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修净戒时精进勇猛不舍加行。舍利子。是为菩萨摩诃萨修行净戒波罗蜜多时所被精进波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行净戒波罗蜜多时。以一切智智相应作意。而修净戒波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修净戒时纯以大悲而为上首。尚不间杂二乘作意。况异生心。舍利子。是为菩萨摩诃萨修行净戒波罗蜜多时所被静虑波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行净戒波罗蜜多时。以一切智智相应作意。而修净戒波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修净戒时于一切法住如幻想。于净戒行无恃无得。本性空故。舍利子。是为菩萨摩诃萨修行净戒波罗蜜多时所被般若波罗蜜多大功德铠。舍利子。如是菩萨摩诃萨修行净戒波罗蜜多时。具被六种波罗蜜多大功德铠。舍利子。若菩萨摩诃萨以一切智智相应作意。修行净戒波罗蜜多时。于六波罗蜜多相不取不得。当知是菩萨摩诃萨被大功德铠

复次舍利子。诸菩萨摩诃萨修行安忍波罗蜜多时。以一切智智相应作意。而修安忍波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修安忍时为成安忍于身命等无所恋着。舍利子。是为菩萨摩诃萨修行安忍波罗蜜多时所被布施波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行安忍波罗蜜多时。以一切智智相应作意。而修安忍波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修安忍时不杂声闻及独觉等下劣作意。舍利子。是为菩萨摩诃萨修行安忍波罗蜜多时所被净戒波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行安忍波罗蜜多时。以一切智智相应作意。而修安忍波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修安忍时于安忍法信忍欲乐。舍利子。是为菩萨摩诃萨修行安忍波罗蜜多时所被安忍波罗蜜多大功德铠

复次舍利子。诸菩萨摩诃萨修行安忍波罗蜜多时。以一切智智相应作意。而修安忍波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修安忍时精进勇猛不舍加行。舍利子。是为菩萨摩诃萨修行安忍波罗蜜多时所被精进波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行安忍波罗蜜多时。以一切智智相应作意。而修安忍波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修安忍时摄心一境。虽遇众苦而心无乱。舍利子。是为菩萨摩诃萨修行安忍波罗蜜多时所被静虑波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行安忍波罗蜜多时。以一切智智相应作意。而修安忍波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修安忍时住如幻想。为集佛法成熟有情。观诸法空不执怨害。舍利子。是为菩萨摩诃萨修行安忍波罗蜜多时所被般若波罗蜜多大功德铠。舍利子。如是菩萨摩诃萨修行安忍波罗蜜多时。具被六种波罗蜜多大功德铠。舍利子。若菩萨摩诃萨以一切智智相应作意。修行安忍波罗蜜多时。于六波罗蜜多相不取不得。当知是菩萨摩诃萨被大功德铠

复次舍利子。诸菩萨摩诃萨修行精进波罗蜜多时。以一切智智相应作意。而修精进波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修精进时能勤修学难行施行。舍利子。是为菩萨摩诃萨修行精进波罗蜜多时所被布施波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行精进波罗蜜多时。以一切智智相应作意。而修精进波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修精进时勤护净戒终无毁犯。舍利子。是为菩萨摩诃萨修行精进波罗蜜多时所被净戒波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行精进波罗蜜多时。以一切智智相应作意。而修精进波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修精进时能勤修学难行忍行。舍利子。是为菩萨摩诃萨修行精进波罗蜜多时所被安忍波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行精进波罗蜜多时。以一切智智相应作意。而修精进波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修精进时能勤修学有益苦行。舍利子。是为菩萨摩诃萨修行精进波罗蜜多时所被精进波罗蜜多大功德铠

复次舍利子。诸菩萨摩诃萨修行精进波罗蜜多时。以一切智智相应作意。而修精进波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修精进时能勤修学静虑等至。舍利子。是为菩萨摩诃萨修行精进波罗蜜多时所被静虑波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行精进波罗蜜多时。以一切智智相应作意。而修精进波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修精进时能勤修学无取着慧。舍利子。是为菩萨摩诃萨修行精进波罗蜜多时所被般若波罗蜜多大功德铠。舍利子。如是菩萨摩诃萨修行精进波罗蜜多时具被六种波罗蜜多大功德铠。舍利子。若菩萨摩诃萨以一切智智相应作意。修行精进波罗蜜多时。于六波罗蜜多相不取不着。当知是菩萨摩诃萨被大功德铠。复次舍利子。诸菩萨摩诃萨修行静虑波罗蜜多时。以一切智智相应作意。而修静虑波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修静虑时静心行施。乱心悭吝不复现前。舍利子。是为菩萨摩诃萨修行静虑波罗蜜多时所被布施波罗蜜多大功德铠

复次舍利子。诸菩萨摩诃萨修行静虑波罗蜜多时。以一切智智相应作意。而修静虑波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修静虑时定心护戒。令诸恶戒不复现前。舍利子。是为菩萨摩诃萨修行静虑波罗蜜多时所被净戒波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行静虑波罗蜜多时。以一切智智相应作意。而修静虑波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修静虑时住慈悲定。而修安忍不恼有情。舍利子。是为菩萨摩诃萨修行静虑波罗蜜多时所被安忍波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行静虑波罗蜜多时。以一切智智相应作意。而修静虑波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修静虑时安住净定。勤修功德离诸懈怠。舍利子。是为菩萨摩诃萨修行静虑波罗蜜多时所被精进波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行静虑波罗蜜多时。以一切智智相应作意。而修静虑波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修静虑时依静虑等。引发胜定离扰乱心。舍利子。是为菩萨摩诃萨修行静虑波罗蜜多时所被静虑波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行静虑波罗蜜多时。以一切智智相应作意。而修静虑波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修静虑时依静虑等。引发胜慧离恶慧心。舍利子。是为菩萨摩诃萨修行静虑波罗蜜多时所被般若波罗蜜多大功德铠。舍利子。如是菩萨摩诃萨修行静虑波罗蜜多时。具被六种波罗蜜多大功德铠。舍利子。若菩萨摩诃萨以一切智智相应作意。修行静虑波罗蜜多时。于六波罗蜜多相不取不得。当知是菩萨摩诃萨被大功德铠。复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。以一切智智相应作意。而修般若波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修般若时虽施一切。而能不见施受者物。舍利子。是为菩萨摩诃萨修行般若波罗蜜多时所被布施波罗蜜多大功德铠

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。以一切智智相应作意。而修般若波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修般若时虽护净戒。而都不见持犯差别。舍利子。是为菩萨摩诃萨修行般若波罗蜜多时所被净戒波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。以一切智智相应作意。而修般若波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修般若时依胜空慧而修安忍。不见能忍所忍等事。舍利子。是为菩萨摩诃萨修行般若波罗蜜多时所被安忍波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。以一切智智相应作意。而修般若波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修般若时虽观诸法皆毕竟空。而以大悲勤修善法。舍利子。是为菩萨摩诃萨修行般若波罗蜜多时所被精进波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。以一切智智相应作意。而修般若波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修般若时虽修胜定。而观定境皆毕竟空。舍利子。是为菩萨摩诃萨修行般若波罗蜜多时所被静虑波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。以一切智智相应作意。而修般若波罗蜜多。持此善根。以无所得而为方便。与一切有情同共回向一切智智。修般若时观一切法一切有情及一切行皆如幻等。而修种种无取着慧。舍利子。是为菩萨摩诃萨修行般若波罗蜜多时所被般若波罗蜜多大功德铠。舍利子。如是菩萨摩诃萨修行般若波罗蜜多时。具被六种波罗蜜多大功德铠。舍利子。若菩萨摩诃萨以一切智智相应作意。修行般若波罗蜜多时。于六波罗蜜多相不取不得。当知是菩萨摩诃萨被大功德铠。舍利子。如是名为诸菩萨摩诃萨普为利乐一切有情被大功德铠。舍利子。诸菩萨摩诃萨安住一一波罗蜜多。皆修六种波罗蜜多令得圆满。是故名被大功德铠

复次舍利子。诸菩萨摩诃萨虽得静虑无量无色而不味着。亦不随彼势力受生。亦不为彼势力所引。舍利子。是为菩萨摩诃萨修行静虑波罗蜜多时所被方便善巧般若波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨虽得静虑无量无色住远离见寂静见空无相无愿见。而不证实际。不入声闻及独觉地。超胜一切声闻独觉。舍利子。是为菩萨摩诃萨修行静虑波罗蜜多时所被方便善巧般若波罗蜜多大功德铠。舍利子。由诸菩萨普为利乐一切有情。被如是等大功德铠故。复名摩诃萨

舍利子。如是普为利乐有情被大功德铠菩萨摩诃萨。普为十方殑伽沙等诸佛世界一切如来应正等觉。处大众中欢喜赞叹。作如是言。某方某世界中有某名菩萨摩诃萨。普为利乐一切有情被大功德铠。严净佛土成熟有情。游戏神通作所应作。如是展转声遍十方。人天等闻皆大欢喜。咸作是言。是菩萨摩诃萨不久当证所求无上正等菩提。令诸有情皆获利乐

尔时舍利子问满慈子言。云何菩萨摩诃萨普为利乐诸有情故发趣大乘。满慈子言。舍利子。诸菩萨摩诃萨普为利乐一切有情被六波罗蜜多大功德铠已。复为利乐诸有情故离欲恶不善法。有寻有伺离生喜乐。入初静虑具足住。广说乃至断乐断苦先喜忧没不苦不乐。舍念清净入第四静虑具足住。复依静虑起慈俱心。行相广大无二无量。无怨无害无恨无恼。遍满善修胜解。周普充溢十方尽虚空穷法界。慈心胜解具足而住。起悲喜舍俱心行相胜解亦复如是。依此加行复超一切色想灭有对想不思惟种种想。入无边空空无边处具足住。广说乃至超一切无所有处。入非想非非想处具足住。舍利子。是菩萨摩诃萨持此静虑无量无色。以无所得而为方便。与一切有情同共回向一切智智。舍利子。是为菩萨摩诃萨普为利乐诸有情故发趣大乘

复次舍利子。诸菩萨摩诃萨普为利乐诸有情故。先自安住如是静虑无量无色。于入住出诸行相状善分别知。得自在已复作是念。我今当以一切智智相应作意。大悲为首为断一切有情诸烦恼故。说诸静虑无量无色。分别开示令善了知诸定爱味过患出离。及入住出诸行相状。舍利子。是为菩萨摩诃萨依止静虑波罗蜜多。修行布施波罗蜜多。普为利乐诸有情故发趣大乘。若菩萨摩诃萨以一切智智相应作意。大悲为首说诸静虑无量无色时。不为声闻独觉等心之所间杂。舍利子。是为菩萨摩诃萨依止静虑波罗蜜多。修行净戒波罗蜜多。普为利乐诸有情故发趣大乘。若菩萨摩诃萨以一切智智相应作意。大悲为首说诸静虑无量无色时。于如是法信忍欲乐。舍利子。是为菩萨摩诃萨依止静虑波罗蜜多。修行安忍波罗蜜多。普为利乐诸有情故发趣大乘。若菩萨摩诃萨以一切智智相应作意。大悲为首修诸静虑无量无色时。以自善根为有情故。回求无上正等菩提。于诸善根勤修不息。舍利子。是为菩萨摩诃萨依止静虑波罗蜜多。修行精进波罗蜜多。普为利乐诸有情故发趣大乘。若菩萨摩诃萨以一切智智相应作意。大悲为首依诸静虑无量无色。引发殊胜等至等持解脱胜处遍处等定。于入住出皆得自在。不堕声闻独觉等地。舍利子。是为菩萨摩诃萨依止静虑波罗蜜多修行静虑波罗蜜多普为利乐诸有情故发趣大乘。若菩萨摩诃萨以一切智智相应作意。大悲为首修诸静虑无量无色时。于诸静虑无量无色及静虑支。以无常苦无我行相及空无相无愿行相。如实观察不舍大悲。不堕声闻及独觉地。舍利子。是为菩萨摩诃萨依止静虑波罗蜜多修行般若波罗蜜多普为利乐诸有情故发趣大乘复次舍利子。若菩萨摩诃萨以一切智智相应作意。大悲为首修慈定时作如是念。我当赈济一切有情皆令得乐。修悲定时作如是念。我当救拔一切有情皆令离苦。修喜定时作如是念。我当赞励一切有情皆令解脱。修舍定时作如是念。我当等益一切有情皆令尽漏。舍利子。是为菩萨摩诃萨依止无量修行布施波罗蜜多普为利乐诸有情故发趣大乘。若菩萨摩诃萨以一切智智相应作意。大悲为首于四无量入住出时。终不趣求声闻独觉。唯求无上正等菩提。舍利子。是为菩萨摩诃萨依止无量修行净戒波罗蜜多普为利乐诸有情故发趣大乘。若菩萨摩诃萨以一切智智相应作意。大悲为首于四无量入住出时。不杂声闻独觉作意。唯于无上正等菩提信忍欲乐。舍利子。是为菩萨摩诃萨依止无量修行安忍波罗蜜多普为利乐诸有情故发趣大乘。若菩萨摩诃萨以一切智智相应作意。大悲为首于四无量入住出时。勤断诸恶勤修诸善。求趣菩提曾无暂舍。舍利子。是为菩萨摩诃萨依止无量修行精进波罗蜜多普为利乐诸有情故发趣大乘。若菩萨摩诃萨以一切智智相应作意。大悲为首于四无量入住出时。引发种种等持等至。能于其中得大自在。不为彼定之所引夺。亦不随彼势力受生。舍利子。是为菩萨摩诃萨依止无量修行静虑波罗蜜多普为利乐诸有情故发趣大乘。若菩萨摩诃萨以一切智智相应作意。大悲为首于四无量入住出时。以无常苦无我行相及空无相无愿行相。如实观察不舍大悲。不堕声闻及独觉地。舍利子。是为菩萨摩诃萨依止无量修行般若波罗蜜多普为利乐诸有情故发趣大乘。舍利子。诸菩萨摩诃萨依如是等方便善巧。修习六种波罗蜜多。普为利乐诸有情故发趣大乘。复次舍利子。若菩萨摩诃萨以一切智智相应作意。大悲为首修一切种四念住乃至八圣道支。修一切种三解脱门。乃至修一切种如来十力乃至十八佛不共法。以无所得而为方便。与一切有情同共回向一切智智。舍利子。是为菩萨摩诃萨普为利乐诸有情故发趣大乘。复次舍利子。若菩萨摩诃萨以一切智智相应作意。大悲为首无所得为方便。起内空智。乃至起无性自性空智。以无所得而为方便。与一切有情同共回向一切智智。舍利子。是为菩萨摩诃萨普为利乐诸有情故发趣大乘。若菩萨摩诃萨以一切智智相应作意。大悲为首无所得为方便。于一切法。发起非乱非定妙智。非常非无常妙智。非乐非苦妙智。非我非无我妙智。非净非不净妙智。非空非不空妙智。非有相非无相妙智。非有愿非无愿妙智。非寂静非不寂静妙智。非远离非不远离妙智。以无所得而为方便。与一切有情同共回向一切智智。舍利子。是为菩萨摩诃萨普为利乐诸有情故发趣大乘。若菩萨摩诃萨以一切智智相应作意。大悲为首无所得为方便智。不行过去未来现在。非不知三世法智。不行欲色无色界。非不知三界法智。不行善不善无记。非不知三性法智。不行世间出世间。非不知世间出世间法智。不行有为无为。非不知有为无为法智。不行有漏无漏。非不知有漏无漏法智。以无所得而为方便。与一切有情同共回向一切智智。舍利子。是为菩萨摩诃萨普为利乐诸有情故发趣大乘。舍利子。以诸菩萨由如是等方便善巧。普为利乐诸有情故发趣大乘故复名摩诃萨舍利子。如是普为利乐有情发趣大乘菩萨摩诃萨。普为十方殑伽沙等诸佛世界一切如来应正等觉。处大众中欢喜赞叹。作如是言某方某世界中有某名菩萨摩诃萨。普为利乐一切有情发趣大乘。严净佛土成熟有情。游戏神通作所应作。如是展转声遍十方。人天等闻皆大欢喜。咸作是言。是菩萨摩诃萨不久当证所求无上正等菩提。令诸有情皆获利乐

    第二分乘大乘品第十四

尔时舍利子问满慈子言。云何菩萨摩诃萨普为利乐诸有情故乘于大乘。满慈子言。舍利子。若菩萨摩诃萨修行般若波罗蜜多时。以一切智智相应作意。大悲为首用无所得而为方便。虽乘布施波罗蜜多而不得布施波罗蜜多。不得施者受者施物及所遮法。虽乘净戒波罗蜜多而不得净戒波罗蜜多。不得持戒及犯戒者并所遮法。虽乘安忍波罗蜜多而不得安忍波罗蜜多。不得能忍及所忍境并所遮法。虽乘精进波罗蜜多而不得精进波罗蜜多。不得精进及懈怠者并所遮法。虽乘静虑波罗蜜多而不得静虑波罗蜜多。不得修定及散乱者。不得定境及所遮法。虽乘般若波罗蜜多而不得般若波罗蜜多。不得修慧及愚痴者。不得善不善无记法。不得世间出世间法。不得有为无为法。不得有漏无漏法及所遮法。舍利子。是为菩萨摩诃萨普为利乐诸有情故乘于大乘。复次舍利子。若菩萨摩诃萨以一切智智相应作意。大悲为首用无所得而为方便。为遣修故修四念住乃至八圣道支。修三解脱门。如是乃至修佛十力乃至十八佛不共法。舍利子。是为菩萨摩诃萨普为利乐诸有情故乘于大乘复次舍利子。若菩萨摩诃萨以一切智智相应作意。大悲为首用无所得而为方便。如实观察菩萨摩诃萨。但有假名施设言说菩提及萨埵俱不可得故。色乃至识但有假名施设言说不可得故。眼乃至意但有假名施设言说不可得故。色乃至法但有假名施设言说不可得故。眼识界乃至意识界但有假名施设言说不可得故。四念住乃至八圣道支但有假名施设言说不可得故。内空乃至无性自性空但有假名施设言说不可得故。广说乃至如来十力乃至十八佛不共法但有假名施设言说不可得故。真如法界法性法定法住实际但有假名施设言说不可得故。能觉所觉但有假名施设言说不可得故。诸佛无上正等菩提但有假名施设言说不可得故。舍利子。是为菩萨摩诃萨普为利乐诸有情故乘于大乘。复次舍利子。若菩萨摩诃萨以一切智智相应作意。大悲为首用无所得而为方便。从初发心乃至证得一切智智。常修圆满不退神通。成熟有情严净佛土。从一佛国至一佛国。供养恭敬尊重赞叹诸佛世尊。于诸佛所听受大乘相应妙法。既听受已如理思惟精勤修学。舍利子。是为菩萨摩诃萨普为利乐诸有情故乘于大乘。舍利子。是菩萨摩诃萨虽乘大乘。从一佛国至一佛国。供养恭敬尊重赞叹诸佛世尊。于诸佛所听受妙法。成熟有情严净佛土。而心都无佛土等想。舍利子。是菩萨摩诃萨住不二地。观诸有情应以何身而得度者。即便现受如是之身。舍利子。是菩萨摩诃萨乃至证得一切智智。随所生处常不远离大乘正法。舍利子。是菩萨摩诃萨不久当得一切智智。为天人等转正法轮。如是法轮声闻独觉天魔梵等所不能转。舍利子。以诸菩萨普为利乐诸有情故乘于大乘故复名摩诃萨

舍利子。如是普为利乐有情乘于大乘。菩萨摩诃萨普为十方殑伽沙等诸佛世界。一切如来应正等觉。处大众中欢喜赞叹作如是言。某方某世界中某名菩萨摩诃萨。普为利乐一切有情乘于大乘。不久当得一切智智。为天人等转正法轮。其轮世间诸声闻等皆不能转。如是展转声遍十方。人天等闻皆大欢喜咸作是言。是菩萨摩诃萨不久当得一切智智。转妙法轮度无量众

大般若波罗蜜多经卷第四百一十二大般若波罗蜜多经卷第四百一十三

        三藏法师玄奘奉　诏译

    第二分无缚解品第十五

尔时具寿善现白佛言。世尊。如说菩萨摩诃萨被大乘铠者。云何菩萨摩诃萨被大乘铠。佛告善现。若菩萨摩诃萨能被布施乃至般若波罗蜜多铠。是为菩萨摩诃萨被大乘铠。若菩萨摩诃萨能被四念住乃至八圣道支铠。是为菩萨摩诃萨被大乘铠。若菩萨摩诃萨能被内空乃至无性自性空铠。是为菩萨摩诃萨被大乘铠。若菩萨摩诃萨乃至能被如来十力乃至十八佛不共法铠。是为菩萨摩诃萨被大乘铠。若菩萨摩诃萨能被一切智道相智一切相智铠。是为菩萨摩诃萨被大乘铠。若菩萨摩诃萨能自变身如佛形像。放大光明照三千界乃至十方殑伽沙等诸佛世界。与诸有情作饶益事。是为菩萨摩诃萨被大乘铠

复次善现。若菩萨摩诃萨被如是等诸功德铠。放大光明照三千界乃至十方殑伽沙等诸佛世界。亦令诸界六三变动。谓动极动等极动等。为诸有情作大饶益。善现。是为菩萨摩诃萨被大乘铠。复次善现。若菩萨摩诃萨能被布施波罗蜜多大功德铠。普化三千大千世界如吠琉璃。亦化自身为大轮王。七宝眷属无不圆满。诸有情类须食与食。须饮与饮。须衣与衣。须乘与乘。涂香末香烧香花鬘房舍卧具医药灯烛真珠金银及余种种珍宝资具。随其所须悉皆施与。作是施已复为宣说六到彼岸相应之法。令彼闻已终不坠堕。至得无上正等菩提。常不舍离六到彼岸相应之法。善现。是为菩萨摩诃萨被大乘铠。善现。如工幻师或彼弟子。住四衢道对大众前。化作种种贫乏有情。随其所须皆化施与。于意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。诸菩萨摩诃萨亦复如是。能被布施波罗蜜多大功德铠。或化世界如吠琉璃。或化自身为轮王等。随有情类所须施与。及为宣说六到彼岸相应之法。如是菩萨虽有所为而无其实。何以故。诸法性相皆如幻故

复次善现。若菩萨摩诃萨自被净戒波罗蜜多大功德铠。为有情故生轮王家。绍轮王位富贵自在。安立无量百千俱胝那庾多众于十善业道。或四静虑四无量四无色定。或四念住乃至八圣道支。或空无相无愿解脱门。或佛十力乃至十八佛不共法。亦为宣说如是诸法令其安住。至得无上正等菩提。于如是法常不舍离。善现。是为菩萨摩诃萨被大乘铠。善现。如工幻师或彼弟子。住四衢道对大众前。化作无量百千有情。令其安住十善业道乃至十八佛不共法。于意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。诸菩萨摩诃萨亦复如是。为有情故生轮王家。绍轮王位富贵自在。安立无量百千俱胝那庾多众于十善业道乃至十八佛不共法。如是菩萨虽有所为而无其实。何以故。诸法性相皆如幻故

复次善现。若菩萨摩诃萨自被安忍波罗蜜多大功德铠。亦劝无量百千俱胝那庾多众。令被安忍波罗蜜多大功德铠。善现。云何菩萨摩诃萨自被安忍波罗蜜多大功德铠。亦劝无量百千俱胝那庾多众。令被安忍波罗蜜多大功德铠。善现。若菩萨摩诃萨从初发心。至得无上正等菩提。被安忍铠常作是念。假使一切有情之类。皆持刀仗来见加害。我终不起一刹那顷忿恨嗔心。劝诸有情亦修是忍。善现。是菩萨摩诃萨如心所念皆能成办。乃至证得一切智智。常不舍离如是安忍。亦令有情修如是忍。善现。是为菩萨摩诃萨被大乘铠。善现。如工幻师或彼弟子。住四衢道对大众前。化作种种诸有情类。或持刀杖更相加害。或有相劝修安忍行。于意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。诸菩萨摩诃萨亦复如是。自被安忍波罗蜜多大功德铠。亦劝无量百千俱胝那庾多众。令被安忍波罗蜜多大功德铠。如是菩萨虽有所为而无其实。何以故。诸法性相皆如幻故

复次善现。若菩萨摩诃萨自被精进波罗蜜多大功德铠。亦劝无量百千俱胝那庾多众。令被精进波罗蜜多大功德铠。善现。云何菩萨摩诃萨自被精进波罗蜜多大功德铠。亦劝无量百千俱胝那庾多众。令被精进波罗蜜多大功德铠。善现。若菩萨摩诃萨以一切智智相应作意。大悲为首身心精进。断诸恶法修诸善法。亦劝无量百千俱胝那庾多众。修习如是身心精进。乃至证得一切智智。常不舍离如是正勤。善现。是为菩萨摩诃萨被大乘铠。善现。如工幻师或彼弟子。住四衢道对大众前。化作种种诸有情类。自修精进亦劝他修。于意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。诸菩萨摩诃萨亦复如是。以一切智智相应作意。大悲为首自修精进。亦劝有情令修精进。如是菩萨虽有所为而无其实。何以故。诸法性相皆如幻故。复次善现。若菩萨摩诃萨自被静虑波罗蜜多大功德铠。亦劝无量百千俱胝那庾多众。令被静虑波罗蜜多大功德铠。善现。云何菩萨摩诃萨自被静虑波罗蜜多大功德铠。亦劝无量百千俱胝那庾多众。令被静虑波罗蜜多大功德铠。善现。若菩萨摩诃萨住一切法平等定中。不见诸法有定有乱。而常修习如是静虑波罗蜜多。亦劝有情修习如是平等静虑。乃至证得一切智智。常不舍离如是静虑。善现。是为菩萨摩诃萨被大乘铠。善现。如工幻师或彼弟子。住四衢道对大众前。化作种种诸有情类。令修诸法平等静虑。亦相劝修如是静虑。于意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。诸菩萨摩诃萨亦复如是。住一切法平等定中。亦劝有情修如是定。如是菩萨虽有所为而无其实。何以故。诸法性相皆如幻故

复次善现。若菩萨摩诃萨自被般若波罗蜜多大功德铠。亦劝无量百千俱胝那庾多众。令被般若波罗蜜多大功德铠。善现。云何菩萨摩诃萨自被般若波罗蜜多大功德铠。亦劝无量百千俱胝那庾多众。令被般若波罗蜜多大功德铠。善现。若菩萨摩诃萨住无戏论甚深般若波罗蜜多。不得诸法若生若灭若染若净此彼差别。亦劝无量百千俱胝那庾多众。安住如是无戏论慧。善现。是为菩萨摩诃萨被大乘铠。善现。如工幻师或彼弟子。住四衢道对大众前。化作种种诸有情类。令自安住无戏论慧。亦令劝他住如是慧。于意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。诸菩萨摩诃萨亦复如是。自能安住无戏论慧。亦劝有情住如是慧。如是菩萨虽有所为而无其实。何以故。诸法性相皆如幻故

复次善现。若菩萨摩诃萨被如上说诸功德铠。观察十方殑伽沙等诸佛世界一切有情。有诸有情摄受邪法行诸恶行。是菩萨摩诃萨以神通力自变其身。遍满如是诸佛世界。随彼有情所乐示现。自现修行布施净戒安忍精进静虑般若波罗蜜多。亦劝他行布施净戒安忍精进静虑般若波罗蜜多。劝诸有情行此行已。复随类音为说六种波罗蜜多相应之法。令彼闻已乃至证得一切智智。常不舍离如是妙法。善现。是为菩萨摩诃萨被大乘铠。善现。如工幻师或彼弟子。住四衢道对大众前。化作种种诸有情类。令自安住六到彼岸。亦令劝他安住此法。于意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。诸菩萨摩诃萨亦复如是。普于十方殑伽沙等诸佛世界自现其身。随宜安住六到彼岸。亦劝有情令住此行常不舍离。如是菩萨虽有所为而无其实。何以故。诸法性相皆如幻故

复次善现。若菩萨摩诃萨被如上说诸功德铠。以一切智智相应作意。大悲为首用无所得而为方便。利益安乐一切有情。不杂声闻独觉作意。是菩萨摩诃萨不作是念。我当安立尔所有情于布施等波罗蜜多。尔所有情不当安立。但作是念。我当安立无量无数无边有情于布施等波罗蜜多。不作是念。我当安立尔所有情于内空等。尔所有情不当安立。但作是念。我当安立无量无数无边有情于内空等。不作是念。我当安立尔所有情于四念住等。尔所有情不当安立。但作是念。我当安立无量无数无边有情于四念住等。不作是念。我当安立尔所有情于空解脱门等。尔所有情不当安立。但作是念。我当安立无量无数无边有情于空解脱门等。不作是念。我当安立尔所有情于佛十力等。尔所有情不当安立。但作是念。我当安立无量无数无边有情于佛十力等。不作是念。我当安立尔所有情于预流果等。尔所有情不当安立。但作是念。我当安立无量无数无边有情于预流果等。不作是念。我当安立尔所有情于佛无上正等菩提。尔所有情不当安立。但作是念。我当安立无量无数无边有情于佛无上正等菩提。善现。是为菩萨摩诃萨被大乘铠。善现。如工幻师或彼弟子。住四衢道对大众前。化作种种诸有情类。其数无量随其所应。方便安立令住布施。乃至令住诸佛无上正等菩提。于意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。诸菩萨摩诃萨亦复如是。以一切智智相应作意。大悲为首用无所得而为方便。安立无量无数无边诸有情类。令住布施乃至无上正等菩提。如是菩萨虽有所为而无其实。何以故。诸法性相皆如幻故

尔时善现白佛言。世尊。如我解佛所说义者。诸菩萨摩诃萨不被功德铠。当知是为被大乘铠。何以故。以一切法自相空故。所以者何。世尊。色乃至识。色乃至识相空。眼处乃至意处。眼处乃至意处相空。色处乃至法处。色处乃至法处相空。眼界乃至意界。眼界乃至意界相空。色界乃至法界。色界乃至法界相空。眼识界乃至意识界。眼识界乃至意识界相空。眼触乃至意触。眼触乃至意触相空。眼触为缘所生诸受乃至意触为缘所生诸受。眼触为缘所生诸受乃至意触为缘所生诸受相空。布施波罗蜜多乃至般若波罗蜜多。布施波罗蜜多乃至般若波罗蜜多相空。四念住乃至八圣道支。四念住乃至八圣道支相空。内空乃至无性自性空。内空乃至无性自性空相空。如是乃至佛十力乃至十八佛不共法。佛十力乃至十八佛不共法相空。菩萨摩诃萨。菩萨摩诃萨相空。被大功德铠。被大功德铠相空。世尊。由是因缘诸菩萨摩诃萨不被功德铠。当知是为被大乘铠。佛告善现。如是如是。如汝所说

善现当知。一切智智无造无作。一切有情亦无造无作。诸菩萨摩诃萨为此事故被大乘铠。具寿善现白言。世尊。何因缘故一切智智无造无作。一切有情亦无造无作。诸菩萨摩诃萨为此事故被大乘铠。佛告善现。由诸作者不可得故。一切智智无造无作。一切有情亦无造无作。所以者何。善现。色非造非不造非作非不作。受想行识非造非不造非作非不作。何以故。色乃至识毕竟不可得故。善现。眼处非造非不造非作非不作。耳鼻舌身意处非造非不造非作非不作。何以故。眼处乃至意处毕竟不可得故。善现。色处非造非不造非作非不作。声香味触法处非造非不造非作非不作。何以故。色处乃至法处毕竟不可得故。善现。眼界非造非不造非作非不作。耳鼻舌身意界非造非不造非作非不作。何以故。眼界乃至意界毕竟不可得故。善现。色界非造非不造非作非不作。声香味触法界非造非不造非作非不作。何以故。色界乃至法界毕竟不可得故。善现。眼识界非造非不造非作非不作。耳鼻舌身意识界非造非不造非作非不作。何以故。眼识界乃至意识界毕竟不可得故。善现。眼触非造非不造非作非不作。耳鼻舌身意触非造非不造非作非不作。何以故。眼触乃至意触毕竟不可得故。善现。眼触为缘所生诸受非造非不造非作非不作。耳鼻舌身意触为缘所生诸受非造非不造非作非不作。何以故。眼触为缘所生诸受乃至意触为缘所生诸受毕竟不可得故。善现。我非造非不造非作非不作。有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者非造非不造非作非不作。何以故。我乃至见者毕竟不可得故。善现。梦境非造非不造非作非不作。响像幻事光影阳焰空花寻香城变化事非造非不造非作非不作。何以故。梦境乃至变化事毕竟不可得故。善现。内空非造非不造非作非不作。外空内外空空空大空胜义空有为空无为空毕竟空无际空。散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空非造非不造非作非不作。何以故。内空乃至无性自性空毕竟不可得故。善现。四念住非造非不造非作非不作。四正断四神足五根五力七等觉支八圣道支非造非不造非作非不作。何以故。四念住乃至八圣道支毕竟不可得故。善现。如是乃至如来十力非造非不造非作非不作。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非造非不造非作非不作。何以故。如来十力乃至十八佛不共法毕竟不可得故。善现。真如非造非不造非作非不作。法界法性法定法住实际非造非不造非作非不作。何以故。真如乃至实际毕竟不可得故。善现。菩萨摩诃萨非造非不造非作非不作。如来应正等觉非造非不造非作非不作。何以故。菩萨摩诃萨如来应正等觉毕竟不可得故。善现。一切智非造非不造非作非不作。道相智一切相智非造非不造非作非不作。何以故。一切智道相智一切相智毕竟不可得故。善现。由此因缘一切智智无造无作。一切有情亦无造无作。诸菩萨摩诃萨为此事故被大乘铠。善现。由此义故诸菩萨摩诃萨不被功德铠。当知是为被大乘铠

尔时具寿善现白佛言。世尊。如我解佛所说义者。色无缚无解。受想行识无缚无解。时满慈子问善现言。尊者。说色无缚无解。说受想行识无缚无解耶。善现答言。如是如是。我说色无缚无解。说受想行识无缚无解。满慈子言。何等色无缚无解。何等受想行识无缚无解。善现答言。如梦色无缚无解。如梦受想行识无缚无解。如响如像如光影如阳焰如幻事如空花如寻香城如变化事色无缚无解。如响乃至如变化事受想行识无缚无解。何以故。如是一切色乃至识无所有故无缚无解。远离故无缚无解。寂静故无缚无解。无生故无缚无解。无灭故无缚无解。无染故无缚无解。无净故无缚无解。复次满慈子。过去色无缚无解。过去受想行识无缚无解。未来现在色无缚无解。未来现在受想行识无缚无解。何以故。如是一切色乃至识无所有故无缚无解。远离故无缚无解。寂静故无缚无解。无生故无缚无解。无灭故无缚无解。无染故无缚无解。无净故无缚无解。复次满慈子。善色无缚无解。善受想行识无缚无解。不善无记色无缚无解。不善无记受想行识无缚无解。何以故。如是一切色乃至识无所有故无缚无解。远离故无缚无解。寂静故无缚无解。无生故无缚无解。无灭故无缚无解。无染故无缚无解。无净故无缚无解。复次满慈子。世间色无缚无解。世间受想行识无缚无解。出世间色无缚无解。出世间受想行识无缚无解。何以故。如是一切色乃至识无所有故无缚无解。远离故无缚无解。寂静故无缚无解。无生故无缚无解。无灭故无缚无解。无染故无缚无解。无净故无缚无解。复次满慈子。有漏色无缚无解。有漏受想行识无缚无解。无漏色无缚无解。无漏受想行识无缚无解。何以故。如是一切色乃至识无所有故无缚无解。远离故无缚无解。寂静故无缚无解。无生故无缚无解。无灭故无缚无解。无染故无缚无解。无净故无缚无解

复次满慈子。一切法无缚无解。何以故。以一切法无所有故远离故寂静故无生故无灭故无染故无净故无缚无解。复次满慈子。布施波罗蜜多无缚无解。净戒安忍精进静虑般若波罗蜜多无缚无解。何以故。以布施等波罗蜜多无所有故远离故寂静故无生故无灭故无染故无净故无缚无解。复次满慈子。内空无缚无解。外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空无缚无解。何以故。以内空等无所有故远离故寂静故无生故无灭故无染故无净故无缚无解。复次满慈子。四念住无缚无解。四正断四神足五根五力七等觉支八圣道支无缚无解。何以故。以四念住等无所有故远离故寂静故无生故无灭故无染故无净故无缚无解。复次满慈子。如是乃至如来十力无缚无解。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无缚无解。何以故。以十力等无所有故远离故寂静故无生故无灭故无染故无净故无缚无解。复次满慈子。一切菩萨摩诃萨行无缚无解。诸佛无上正等菩提无缚无解。何以故。以菩萨行等无所有故远离故寂静故无生故无灭故无染故无净故无缚无解。复次满慈子。一切智无缚无解。道相智一切相智无缚无解。何以故。以一切智等无所有故远离故寂静故无生故无灭故无染故无净故无缚无解。复次满慈子。真如无缚无解。法界法性不虚妄性不变异性平等性离生性法定法住实际无缚无解。何以故。以真如等无所有故远离故寂静故无生故无灭故无染故无净故无缚无解。复次满慈子。菩萨摩诃萨无缚无解。如来应正等觉无缚无解。何以故。以菩萨摩诃萨如来应正等觉无所有故远离故寂静故无生故无灭故无染故无净故无缚无解。复次满慈子。一切有为无缚无解。一切无为无缚无解。何以故。以有为等无所有故远离故寂静故无生故无灭故无染故无净故无缚无解。满慈子。诸菩萨摩诃萨于如是无缚无解微妙法门。以无所得而为方便应如实知。满慈子。诸菩萨摩诃萨于如是无缚无解。布施波罗蜜多乃至般若波罗蜜多。四念住乃至一切相智。以无所得而为方便应勤修学。满慈子。诸菩萨摩诃萨以无所得而为方便。应住如是无缚无解布施波罗蜜多。乃至般若波罗蜜多。四念住乃至一切相智。满慈子。诸菩萨摩诃萨以无所得而为方便。应成熟无缚无解有情。应严净无缚无解佛土。应亲近供养无缚无解诸佛。应听受无缚无解法门。满慈子。是菩萨摩诃萨常不远离无缚无解诸佛。常不远离无缚无解神通。常不远离无缚无解五眼。常不远离无缚无解诸陀罗尼。常不远离无缚无解诸三摩地。满慈子。是菩萨摩诃萨当起无缚无解道相智。当证无缚无解一切智一切相智。当转无缚无解法轮。当以无缚无解三乘法要。安立无缚无解诸有情类。满慈子。若菩萨摩诃萨修行无缚无解六波罗蜜多。能证无缚无解一切法性。无所有故远离故寂静故无生故无灭故无染故无净故无缚无解。满慈子。当知是菩萨摩诃萨名被无缚无解大乘铠者

    第二分三摩地品第十六之一

尔时具寿善现白佛言。世尊。何等是菩萨摩诃萨大乘相。齐何当知菩萨摩诃萨发趣大乘。如是大乘从何处出至何处住。如是大乘为何所住。谁复乘是大乘而出。佛告善现。汝初所问何等是菩萨摩诃萨大乘相者。善现。六波罗蜜多是菩萨摩诃萨大乘相。云何为六。谓布施波罗蜜多。净戒波罗蜜多。安忍波罗蜜多。精进波罗蜜多。静虑波罗蜜多。般若波罗蜜多。善现。云何布施波罗蜜多。若菩萨摩诃萨以一切智智相应作意。大悲为首用无所得而为方便。自舍一切内外所有。亦劝他舍内外所有。持此善根与一切有情同共回向一切智智。善现。是为菩萨摩诃萨布施波罗蜜多。善现。云何净戒波罗蜜多。若菩萨摩诃萨以一切智智相应作意。大悲为首用无所得而为方便。自受持十善业道。亦劝他受持十善业道。持此善根与一切有情同共回向一切智智。善现。是为菩萨摩诃萨净戒波罗蜜多。善现。云何安忍波罗蜜多。若菩萨摩诃萨以一切智智相应作意。大悲为首用无所得而为方便。自具增上安忍。亦劝他具增上安忍。持此善根与一切有情同共回向一切智智。善现。是为菩萨摩诃萨安忍波罗蜜多。善现。云何精进波罗蜜多。若菩萨摩诃萨以一切智智相应作意。大悲为首用无所得而为方便。自于五波罗蜜多勤修不舍。亦劝他于五波罗蜜多勤修不舍。持此善根与一切有情同共回向一切智智。善现。是为菩萨摩诃萨精进波罗蜜多。善现。云何静虑波罗蜜多。若菩萨摩诃萨以一切智智相应作意。大悲为首用无所得而为方便。自方便善巧入诸静虑无量无色。终不随彼势力受生。亦能劝他方便善巧入诸静虑无量无色。不随彼定势力受生。持此善根与一切有情同共回向一切智智。善现。是为菩萨摩诃萨静虑波罗蜜多。善现。云何般若波罗蜜多。若菩萨摩诃萨以一切智智相应作意。大悲为首用无所得而为方便。自如实观察一切法性。于诸法性无取无著。亦劝他如实观察一切法性。于诸法性无取无著。持此善根与一切有情同共回向一切智智。善现。是为菩萨摩诃萨般若波罗蜜多。善现当知。是为菩萨摩诃萨大乘相

复次善现。菩萨摩诃萨大乘相者。谓内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空。云何内空。内谓内法。即是眼耳鼻舌身意。当知此中眼由眼空非常非坏。乃至意由意空非常非坏。何以故。本性尔故。善现。是为内空。云何外空。外谓外法。即是色声香味触法。当知此中色由色空非常非坏。乃至法由法空非常非坏。何以故。本性尔故。善现。是为外空。云何内外空。内外谓内外法。即内六处及外六处。当知此中内法由外法空非常非坏。外法由内法空非常非坏。何以故。本性尔故。善现。是为内外空。云何空空。空谓一切法空。此空复由空空非常非坏。何以故。本性尔故。善现。是为空空。云何大空。大谓十方。即东西南北四维上下。当知此中东方由东方空非常非坏。乃至下方由下方空非常非坏。何以故。本性尔故。善现。是为大空。云何胜义空。胜义谓涅槃。当知此中涅槃由涅槃空非常非坏。何以故。本性尔故。善现。是为胜义空。云何有为空。有为谓欲界色界无色界。当知此中欲界由欲界空非常非坏。色无色界由色无色界空非常非坏。何以故。本性尔故。善现。是为有为空。云何无为空。无为谓无生无灭无住无异。当知此中无为由无为空非常非坏。何以故。本性尔故。善现。是为无为空。云何毕竟空。毕竟谓若法究竟不可得。当知此中毕竟由毕竟空非常非坏。何以故。本性尔故。善现。是为毕竟空。云何无际空。无际谓无初后际可得。当知此中无际由无际空非常非坏。何以故。本性尔故。善现。是为无际空。云何散无散空。散谓有放有弃有舍可得。无散谓无放无弃无舍可得。当知此中散无散由散无散空非常非坏。何以故。本性尔故。善现。是为散无散空。云何本性空。本性谓若有为法性若无为法性。如是一切皆非声闻独觉菩萨如来所作。亦非余所作故名本性。当知此中本性由本性空非常非坏。何以故。本性尔故。善现。是为本性空。云何自共相空。自相谓一切法自相。如变碍是色自相。领纳是受自相。取像是想自相。造作是行自相。了别是识自相。如是等。若有为法自相。若无为法自相。是为自相。共相谓一切法共相。如苦是有漏法共相。无常是有为法共相。空无我是一切法共相。如是等有无量共相。当知此中自共相由自共相空非常非坏。何以故。本性尔故。善现。是为自共相空。云何一切法空。一切法谓五蕴十二处十八界。有色无色。有见无见。有对无对。有漏无漏。有为无为。是为一切法。当知此中一切法由一切法空非常非坏。何以故。本性尔故。善现。是为一切法空。云何不可得空。不可得谓此中求诸法不可得。当知此中不可得由不可得空非常非坏。何以故。本性尔故。善现。是为不可得空。云何无性空。无性谓此中无少性可得。当知此中无性由无性空非常非坏。何以故。本性尔故。善现。是为无性空。云何自性空。自性谓诸法能和合自性。当知此中自性由自性空非常非坏。何以故。本性尔故。善现。是为自性空。云何无性自性空。无性自性谓诸法无能和合者性。有所和合自性。当知此中无性自性由无性自性空非常非坏。何以故。本性尔故善现。是为无性自性空。复次善现。有性由有性空无性由无性空。自性由自性空。他性由他性空。云何有性由有性空。有性谓有为法。此有性由有性空。云何无性由无性空。无性谓无为法。此无性由无性空。云何自性由自性空。谓一切法皆自性空。此空非智所作。非见所作。亦非余所作。是谓自性由自性空。云何他性由他性空。谓一切法若佛出世。若不出世。法住法定法性法界法平等性法离生性真如不虚妄性不变异性实际。皆由他性故空。是谓他性由他性故空。善现当知。是为菩萨摩诃萨大乘相

大般若波罗蜜多经卷第四百一十三大般若波罗蜜多经卷第四百一十四

        三藏法师玄奘奉　诏译

    第二分三摩地品第十六之二

复次善现。菩萨摩诃萨大乘相者。谓无量百千无上微妙诸三摩地。即健行三摩地。宝印三摩地。师子游戏三摩地。妙月三摩地。月幢相三摩地。一切法涌三摩地。观顶三摩地。法界决定三摩地。决定幢相三摩地。金刚喻三摩地。入法印三摩地。放光无忘失三摩地。善立定王三摩地。放光三摩地。精进力三摩地。等涌三摩地。入一切言词决定三摩地。等入增语三摩地。观方三摩地。总持印三摩地。无忘失三摩地。诸法等趣海印三摩地。遍覆虚空三摩地。金刚轮三摩地。离尘三摩地。遍照三摩地。不眴三摩地。无相住三摩地。不思惟三摩地。无垢灯三摩地。无边光三摩地。发光三摩地。普照三摩地。净坚定三摩地。无垢光三摩地。发妙乐三摩地。电灯三摩地。无尽三摩地。具威光三摩地。离尽三摩地。无动三摩地。无瑕隙三摩地。日灯三摩地。净月三摩地。净光三摩地。发明三摩地。作所应作三摩地。智幢相三摩地。金刚鬘三摩地。住心三摩地。普明三摩地。善住三摩地。宝积三摩地。妙法印三摩地。一切法平等性三摩地。舍爱乐三摩地。入法顶三摩地。飘散三摩地。分别法句三摩地。平等字相三摩地。离文字相三摩地。断所缘三摩地。无变异三摩地。无品类三摩地。无相行三摩地。离翳闇三摩地。具行三摩地。不变动三摩地。度境界三摩地。集一切功德三摩地。决定住三摩地。无心住三摩地。净妙花三摩地。具觉支三摩地。无边灯三摩地。无边辩三摩地。无等等三摩地。超一切法三摩地。决判诸法三摩地。散疑网三摩地。无所住三摩地。一相庄严三摩地。引发行相三摩地。一行相三摩地。离行相三摩地。妙行相三摩地。达诸有底散坏三摩地。入施设语言三摩地。解脱音声文字三摩地。炬炽然三摩地。严净相三摩地。无标帜三摩地。具一切妙相三摩地。不喜一切苦乐三摩地。无尽行相三摩地。具陀罗尼三摩地。摄伏一切正性邪性三摩地。静息一切违顺三摩地。离憎爱三摩地。无垢明三摩地。具坚固三摩地。满月净光三摩地。大庄严三摩地。照一切世间三摩地。定平等性三摩地。有诤无诤平等理趣三摩地。无巢穴无标帜无爱乐三摩地。决定安住真如三摩地。离身秽恶三摩地。离语秽恶三摩地。离意秽恶三摩地。如虚空三摩地。无染着如虚空三摩地。如是等三摩地有无量百千。是为菩萨摩诃萨大乘相

善现。云何名为健行三摩地。谓若住此三摩地时。能受一切三摩地境。能办无边殊胜健行。能为一切等持导首。是故名为健行三摩地。云何名为宝印三摩地。谓此三摩地能印一切定。是故名为宝印三摩地。云何名为师子游戏三摩地。谓若住此三摩地时。于诸胜定游戏自在。是故名为师子游戏三摩地。云何名为妙月三摩地。谓若住此三摩地时。如净满月普照诸定。是故名为妙月三摩地。云何名为月幢相三摩地。谓若住此三摩地时。普能住持诸定胜相。是故名为月幢相三摩地。云何名为一切法涌三摩地。谓若住此三摩地时。普能涌出一切胜定。是故名为一切法涌三摩地。云何名为观顶三摩地。谓若住此三摩地时。普能观察一切定顶。是故名为观顶三摩地。云何名为法界决定三摩地。谓若住此三摩地时。能于法界决定照了。是故名为法界决定三摩地。云何名为决定幢相三摩地。谓若住此三摩地时。能决定持诸定幢相。是故名为决定幢相三摩地。云何名为金刚喻三摩地。谓若住此三摩地时。能摧诸定非彼所伏。是故名为金刚喻三摩地。云何名为入法印三摩地。谓若住此三摩地时。普能证入一切法印。是故名为入法印三摩地。云何名为放光无忘失三摩地。谓若住此三摩地时。放胜定光照有情类。令彼忆念曾所受法。是故名为放光无忘失三摩地。云何名为善立定王三摩地。谓若住此三摩地时。于诸定王善能建立。是故名为善立定王三摩地。云何名为放光三摩地。谓若住此三摩地时。于诸定光普能开发。是故名为放光三摩地。云何名为精进力三摩地。谓若住此三摩地时。能发诸定精进势力。是故名为精进力三摩地。云何名为等涌三摩地。谓若住此三摩地时。令诸等持平等涌现。是故名为等涌三摩地。云何名为入一切言词决定三摩地。谓若住此三摩地时。于诸言词决定悟入。是故名为入一切言词决定三摩地。云何名为等入增语三摩地。谓若住此三摩地时。于诸定名普能悟入训释理趣。是故名为等入增语三摩地。云何名为观方三摩地。谓若住此三摩地时。于诸定方普能观照。是故名为观方三摩地。云何名为总持印三摩地。谓若住此三摩地时。能总任持诸定妙印。是故名为总持印三摩地。云何名为无忘失三摩地。谓若住此三摩地时。于诸定相皆无忘失。是故名为无忘失三摩地。云何名为诸法等趣海印三摩地。谓若住此三摩地时。令诸胜定等皆趣入如大海印摄受众流。是故名为诸法等趣海印三摩地。云何名为遍覆虚空三摩地。谓若住此三摩地时。于诸等持遍能覆护无所简别如太虚空。是故名为遍覆虚空三摩地。云何名为金刚轮三摩地。谓若住此三摩地时。普能任持一切胜定。令不散坏如金刚轮。是故名为金刚轮三摩地。云何名为离尘三摩地。谓若住此三摩地时。能灭一切烦恼缠垢。是故名为离尘三摩地。云何名为遍照三摩地。谓若住此三摩地时。遍照诸定令其光显。是故名为遍照三摩地。云何名为不眴三摩地。谓若住此三摩地时。更不希求余定余法。是故名为不眴三摩地。云何名为无相住三摩地。谓若住此三摩地时。不见诸定中有少法可住。是故名为无相住三摩地。云何名为不思惟三摩地。谓若住此三摩地时。所有下劣心心所法悉皆不转。是故名为不思惟三摩地。云何名为无垢灯三摩地。谓若住此三摩地时。如持净灯照了诸定。是故名为无垢灯三摩地。云何名为无边光三摩地。谓若住此三摩地时。能发大光照无边际。是故名为无边光三摩地。云何名为发光三摩地。谓若住此等持无间能发一切胜定光明。是故名为发光三摩地。云何名为普照三摩地。谓若得此等持无间即能普照诸胜定门。是故名为普照三摩地。云何名为净坚定三摩地。谓若住此三摩地时。得诸等持净平等性。是故名为净坚定三摩地。云何名为无垢光三摩地。谓若住此三摩地时。能普蠲除一切定垢。是故名为无垢光三摩地。云何名为发妙乐三摩地。谓若住此三摩地时。领受一切等持妙乐。是故名为发妙乐三摩地。云何名为电灯三摩地。谓若住此三摩地时。照诸等持如电光焰。是故名为电灯三摩地。云何名为无尽三摩地。谓若住此三摩地时。引诸等持功德无尽。而不见彼尽不尽相。是故名为无尽三摩地。云何名为具威光三摩地。谓若住此三摩地时。于诸等持威光独盛。是故名为具威光三摩地。云何名为离尽三摩地。谓若住此三摩地时。见诸等持一切无尽。而不见有尽不尽相。是故名为离尽三摩地。云何名为无动三摩地。谓若住此三摩地时。令诸等持无动无掉亦无戏论。是故名为无动三摩地。云何名为无瑕隙三摩地。谓若住此三摩地时。令诸等持见无瑕隙。是故名为无瑕隙三摩地。云何名为日灯三摩地。谓若住此三摩地时。令诸定门发光普照。是故名为日灯三摩地。云何名为净月三摩地。谓若住此三摩地时。令诸等持除闇如月。是故名为净月三摩地。云何名为净光三摩地。谓若住此三摩地时。于一切等持得四无碍解。是故名为净光三摩地。云何名为发明三摩地。谓若住此三摩地时。令诸定门发明普照。是故名为发明三摩地。云何名为作所应作三摩地。谓若住此三摩地时。办诸等持所应作事。又令诸定所作事成。是故名为作所应作三摩地。云何名为智幢相三摩地。谓若住此三摩地时。见诸等持妙智幢相。是故名为智幢相三摩地。云何名为金刚鬘三摩地。谓若住此三摩地时。虽能通达一切法。而不见有通达相是故名为金刚鬘三摩地。云何名为住心三摩地。谓若住此三摩地时。心不动摇不转不照亦不损减不念有心。是故名为住心三摩地。云何名为普明三摩地。谓若住此三摩地时。于诸定明普能观照。是故名为普明三摩地。云何名为善住三摩地。谓若住此三摩地时。于诸等持善能安住。是故名为善住三摩地。云何名为宝积三摩地。谓若住此三摩地时。观诸等持皆如宝聚。是故名为宝积三摩地。云何名为妙法印三摩地。谓若住此三摩地时。能印诸等持以无印印故。是故名为妙法印三摩地。云何名为一切法平等性三摩地。谓若住此三摩地时。不见有法离平等性。是故名为一切法平等性三摩地。云何名为舍爱乐三摩地。谓若住此三摩地时。于一切法舍诸爱乐。是故名为舍爱乐三摩地。云何名为入法顶三摩地。谓若住此三摩地时。于一切法能除闇障。亦于诸定能为上首。是故名为入法顶三摩地。云何名为飘散三摩地。谓若住此三摩地时。飘散一切定执法执。是故名为飘散三摩地。云何名为分别法句三摩地。谓若住此三摩地时。善能分别诸定法句。是故名为分别法句三摩地。云何名为平等字相三摩地。谓若住此三摩地时。得诸等持平等字相。是故名为平等字相三摩地。云何名为离文字相三摩地。谓若住此三摩地时。于诸等持不得一字。是故名为离文字相三摩地。云何名为断所缘三摩地。谓若住此三摩地时。绝诸等持所缘境相。是故名为断所缘三摩地。云何名为无变异三摩地。谓若住此三摩地时。不得诸法变异之相。是故名为无变异三摩地。云何名为无品类三摩地。谓若住此三摩地时。不见诸法品类别相。是故名为无品类三摩地。云何名为无相行三摩地。谓若住此三摩地时。于诸定相都无所得。是故名为无相行三摩地。云何名为离翳闇三摩地。谓若住此三摩地时。诸定翳闇无不除遣。是故名为离翳闇三摩地。云何名为具行三摩地。谓若住此三摩地时。于诸定行都无见执。是故名为具行三摩地。云何名为不变动三摩地。谓若住此三摩地时。于诸等持不见变动。是故名为不变动三摩地。云何名为度境界三摩地。谓若住此三摩地时。超诸等持所缘境界。是故名为度境界三摩地。云何名为集一切功德三摩地。谓若住此三摩地时。能集诸定所有功德。于一切法而无集想。是故名为集一切功德三摩地。云何名为决定住三摩地。谓若住此三摩地时。于诸定心虽决定住而知其相了不可得。是故名为决定住三摩地。云何名为无心住三摩地。谓若住此三摩地时。心于诸定无转无堕。是故名为无心住三摩地。云何名为净妙花三摩地。谓若住此三摩地时。令诸等持皆得清净。严饰光显犹如妙花。是故名为净妙花三摩地。云何名为具觉支三摩地。谓若住此三摩地时。令一切定修七觉支速得圆满。是故名为具觉支三摩地。云何名为无边灯三摩地。谓若住此三摩地时。于一切法皆能照了譬如明灯。是故名为无边灯三摩地。云何名为无边辩三摩地。谓若住此三摩地时。于一切法得无边辩。是故名为无边辩三摩地。云何名为无等等三摩地。谓若住此三摩地时。于诸等持得平等性。亦令诸定成无等等。是故名为无等等三摩地。云何名为超一切法三摩地。谓若住此三摩地时。普能超度三界诸法。是故名为超一切法三摩地。云何名为决判诸法三摩地。谓若住此三摩地时。于诸胜定及一切法。能为有情如实决判。是故名为决判诸法三摩地。云何名为散疑网三摩地。谓若住此三摩地时。于诸等持及一切法。所有疑网皆能除散。是故名为散疑网三摩地。云何名为无所住三摩地。谓若住此三摩地时。不见诸法有所住处。是故名为无所住三摩地。云何名为一相庄严三摩地。谓若住此三摩地时。不见诸法二相可取。是故名为一相庄严三摩地。云何名为引发行相三摩地。谓若住此三摩地时。于诸等持及一切法虽能引发种种行相。而都不见能引发者。是故名为引发行相三摩地。云何名为一行相三摩地。谓若住此三摩地时。见诸等持无二行相。是故名为一行相三摩地。云何名为离行相三摩地。谓若住此三摩地时。见诸等持都无行相。是故名为离行相三摩地。云何名为妙行相三摩地。谓若住此三摩地时。令诸等持起妙行相。是故名为妙行相三摩地。云何名为达诸有底散坏三摩地。谓若住此三摩地时。于诸等持及一切法。得通达智如实悟入。既得入已于诸有法通达散坏令无所遗。是故名为达诸有底散坏三摩地。云何名为入施设语言三摩地。谓若住此三摩地时悟入一切三摩地法。施设语言无著无碍。是故名为入施设语言三摩地。云何名为解脱音声文字三摩地。谓若住此三摩地时。见诸等持解脱一切音声文字众相寂灭。是故名为解脱音声文字三摩地。云何名为炬炽然三摩地。谓若住此三摩地时。于诸等持威光照曜。是故名为炬炽然三摩地。云何名为严净相三摩地。谓若住此三摩地时。于诸等持能严净相。谓于诸相皆能除灭。是故名为严净相三摩地。云何名为无标帜三摩地。谓若住此三摩地时。于诸等持不见标帜。是故名为无标帜三摩地。云何名为具一切妙相三摩地。谓若住此三摩地时。诸定妙相无不具足。是故名为具一切妙相三摩地。云何名为不喜一切苦乐三摩地。谓若住此三摩地时。于诸等持苦乐之相不乐观察。是故名为不喜一切苦乐三摩地。云何名为无尽行相三摩地。谓若住此三摩地时。不见诸定行相有尽。是故名为无尽行相三摩地。云何名为具陀罗尼三摩地。谓若住此三摩地时。能总任持诸定胜事。是故名为具陀罗尼三摩地。云何名为摄伏一切正性邪性三摩地。谓若住此三摩地时。于诸等持正性邪性摄伏诸见皆令不起。是故名为摄伏一切正性邪性三摩地。云何名为静息一切违顺三摩地。谓若住此三摩地时。于诸等持及一切法。都不见有违顺之相。是故名为静息一切违顺三摩地。云何名为离憎爱三摩地。谓若住此三摩地时。于诸等持及一切法。都不见有憎爱之相。是故名为离憎爱三摩地。云何名为无垢明三摩地。谓若住此三摩地时。于诸等持都不见有明相垢相。是故名为无垢明三摩地。云何名为具坚固三摩地。谓若住此三摩地时。令诸等持皆得坚固。是故名为具坚固三摩地。云何名为满月净光三摩地。谓若住此三摩地时。令诸等持功德增益。如净满月光增海水。是故名为满月净光三摩地。云何名为大庄严三摩地。谓若住此三摩地时。令诸等持成就种种微妙希有大庄严事。是故名为大庄严三摩地。云何名为照一切世间三摩地。谓若住此三摩地时。照诸等持及一切法。令有情类皆得开晓。是故名为照一切世间三摩地。云何名为定平等性三摩地。谓若住此三摩地时。不见等持定散差别。是故名为定平等性三摩地。云何名为有诤无诤平等理趣三摩地。谓若住此三摩地时。不见诸法及一切定有诤无诤性相差别。是故名为有诤无诤平等理趣三摩地。云何名为无巢穴无标帜无爱乐三摩地。谓若住此三摩地时。破诸巢穴舍诸标帜。断诸爱乐而无所执。是故名为无巢穴无标帜无爱乐三摩地。云何名为决定安住真如三摩地。谓若住此三摩地时。于诸等持及一切法。常不弃舍真如实相。是故名为决定安住真如三摩地。云何名为离身秽恶三摩地。谓若住此三摩地时。令诸等持破坏身见。是故名为离身秽恶三摩地。云何名为离语秽恶三摩地。谓若住此三摩地时。令诸等持坏语恶业。是故名为离语秽恶三摩地。云何名为离意秽恶三摩地。谓若住此三摩地时。令诸等持坏意恶业。是故名为离意秽恶三摩地。云何名为如虚空三摩地。谓若住此三摩地时。于诸有情普能饶益。其心平等如太虚空。是故名为如虚空三摩地。云何名为无染着如虚空三摩地。谓若住此三摩地时。观一切法都无所有。如净虚空无染无著。是故名为无染着如虚空三摩地。善现。如是等有无量百千微妙希有胜三摩地。当知是为菩萨摩诃萨大乘相

    第二分念住等品第十七之一

复次善现。菩萨摩诃萨大乘相者。谓四念住。云何为四。一身念住。二受念住。三心念住。四法念住。身念住者。谓菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。虽于内身住循身观。或于外身住循身观。或于内外身住循身观。而永不起身俱寻思。炽然精进正知具念调伏贪忧。受念住者。谓菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。虽于内受住循受观。或于外受住循受观。或于内外受住循受观。而永不起受俱寻思。炽然精进正知具念调伏贪忧。心念住者。谓菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。虽于内心住循心观。或于外心住循心观。或于内外心住循心观。而永不起心俱寻思。炽然精进正知具念调伏贪忧。法念住者。谓菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。虽于内法住循法观。或于外法住循法观。或于内外法住循法观。而永不起法俱寻思。炽然精进正知具念调伏贪忧

云何菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念调伏贪忧。善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。审观自身行时。知行住时。知住坐时。知坐卧时。知卧如如自身威仪差别。如是如是。炽然精进正知具念调伏贪忧。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念调伏贪忧。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。审观自身。正知往来。正知瞻顾。正知俯仰。正知屈伸。服僧伽胝执持衣钵。若食若饮偃息经行。坐起承迎寤寐语默。入出诸定皆念正知。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念调伏贪忧。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。审观自身。于息入时念知息入。于息出时念知息出。于息长时念知息长。于息短时念知息短。如转轮师或彼弟子。轮势长时知轮势长。轮势短时知轮势短。是菩萨摩诃萨亦复如是。念知诸息若入若出长短差别。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念调伏贪忧。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。审观自身诸界差别。所谓地界水火风界。如巧屠师或彼弟子。断牛命已。复用利刀分析其身。割为四分。若坐若立如实观知。是菩萨摩诃萨亦复如是。观察自身地水火风四界差别。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念调伏贪忧。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。审观自身。从足至顶种种不净充满其中。外为薄皮之所缠裹。所谓此身唯有种种发毛爪齿皮革血肉筋脉骨髓心肝肺肾脾胆胞胃大肠小肠屎尿涕唾涎泪垢污淡脓肪[月*冊]脑膜[月*(嵐-几)]矃。如是不净充满身中。如有农夫。或诸长者仓中盛满种种杂谷。所谓稻麻粟豆麦等。有明目者开仓睹之。能如实知其中唯有稻麻粟等种种杂谷。是菩萨摩诃萨亦复如是。审观自身。从足至顶不净充满不可贪乐。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念调伏贪忧。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。往憺怕路观所弃尸。死经一日或经二日乃至七日。其身膖胀色变青瘀。臭烂皮穿脓血流出。见是事已自念我身。有如是性具如是法。未得解脱终归如是。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念调伏贪忧。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。往澹泊路观所弃尸。死经一日或经二日乃至七日。为诸雕鹫乌鹊鸱枭虎豹狐狼野干狗等种种禽兽。或啄或攫。骨肉狼籍。[齒*查]掣食啖。见是事已自念我身。有如是性具如是法。未得解脱终归如是。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念调伏贪忧。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。往澹泊路观所弃尸。禽兽食已不净溃烂脓血流离。有无量种虫蛆杂出。臭秽可污过于死狗。见是事已自念我身。有如是性具如是法。未得解脱终归如是。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念调伏贪忧。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。往澹泊路观所弃尸。虫蛆食已肉离骨现。支节相连筋缠血涂尚余腐肉。见是事已自念我身。有如是性具如是法。未得解脱终归如是。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念调伏贪忧。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。往澹泊路观所弃尸。已成骨琐血肉都尽余筋相连。见是事已自念我身。有如是性具如是法。未得解脱终归如是。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念调伏贪忧。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。往澹泊路观所弃尸。但余众骨其骨皓白色如珂雪。诸筋糜烂支节分离。见是事已自念我身。有如是性具如是法。未得解脱终归如是。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念调伏贪忧。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。往澹泊路观所弃尸。成白骨已支节分散零落异方。见是事已自念我身。有如是性具如是法。未得解脱终归如是。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念调伏贪忧。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。往澹泊路观所弃尸。诸骨分离各在异处。足骨异处。腨骨异处。膝骨异处。髀骨异处。髋骨异处。脊骨异处。胁骨异处。胸骨异处。膊骨异处。臂骨异处。手骨异处。项骨异处。颔骨异处。颊骨异处。其髑髅骨亦在异处。见是事已自念我身。有如是性具如是法。未得解脱终归如是。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念调伏贪忧。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。往澹泊路观所弃尸。骸骨狼籍风吹日曝。雨灌霜封积有岁年色如珂雪。见是事已自念我身。有如是性具如是法。未得解脱终归如是。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念调伏贪忧。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。往憺怕路观所弃尸。余骨散地经多百岁或多千年。其相变青状如鸽色。或有腐朽碎末如尘。与土相和难可分别。见是事已自念我身。有如是性具如是法。未得解脱终归如是。是为菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念调伏贪忧。善现。诸菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。如于内身如是差别住循身观。炽然精进正知具念调伏贪忧。于外身住循身观。于内外身住循身观。炽然精进正知具念调伏贪忧。随其所应亦复如是。善现。诸菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内外俱受心法。住循受心法观。炽然精进正知具念调伏贪忧。随其所应皆应广说。善现。如是菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于内外俱身受心法。住循身受心法观时。虽作是观而无所得。善现。当知是为菩萨摩诃萨大乘相。复次善现。菩萨摩诃萨大乘相者。谓四正断。云何为四。善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于诸未生恶不善法。为不生故。生欲策励发起正勤策心持心。是为第一。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。于诸已生恶不善法。为永断故。生欲策励发起正勤策心持心。是为第二。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。未生善法为令生故。生欲策励发起正勤策心持心。是为第三。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。已生善法为令安住。不忘增广倍修满故。生欲策励发起正勤策心持心。是为第四。善现。当知是为菩萨摩诃萨大乘相

大般若波罗蜜多经卷第四百一十四大般若波罗蜜多经卷第四百一十五

        三藏法师玄奘奉　诏译

    第二分念住等品第十七之二

复次善现。菩萨摩诃萨大乘相者。谓四神足。云何为四。善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。修欲三摩地。断行成就神足。依离依无染依灭回向舍。是为第一。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。修勤三摩地。断行成就神足。依离依无染依灭回向舍。是为第二。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。修心三摩地。断行成就神足。依离依无染依灭回向舍。是为第三。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。修观三摩地。断行成就神足。依离依无染依灭回向舍。是为第四。善现当知。是为菩萨摩诃萨大乘相。复次善现。菩萨摩诃萨大乘相者。谓五根。云何为五。善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。所修信根精进根念根定根慧根。善现当知。是为菩萨摩诃萨大乘相。复次善现。菩萨摩诃萨大乘相者。谓五力。云何为五。善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。所修信力精进力念力定力慧力。善现当知。是为菩萨摩诃萨大乘相。复次善现。菩萨摩诃萨大乘相者。谓七等觉支。云何为七。善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。所修念等觉支择法等觉支精进等觉支喜等觉支轻安等觉支定等觉支舍等觉支。依离依无染依灭回向舍。善现当知。是为菩萨摩诃萨大乘相。复次善现。菩萨摩诃萨大乘相者。谓八圣道支。云何为八。善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。所修正见正思惟正语正业正命正精进正念正定。依离依无染依灭回向舍。善现当知。是为菩萨摩诃萨大乘相复次善现。菩萨摩诃萨大乘相者。谓三三摩地。云何为三。善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。观一切法自相皆空。其心安住名空解脱门。亦名空三摩地。是为第一。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。观一切法自相空故皆无有相其心安住名无相解脱门。亦名无相三摩地。是为第二。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。观一切法自相空故皆无所愿。其心安住名无愿解脱门。亦名无愿三摩地。是为第三。善现当知。是为菩萨摩诃萨大乘相。复次善现。菩萨摩诃萨大乘相者。谓十一智。云何十一。谓法智类智他心智世俗智苦智集智灭智道智尽智无生智如说智。云何法智。善现。若智以无所得而为方便。知五蕴差别相。是为法智。云何类智。善现。若智以无所得而为方便。知眼乃至意色乃至法皆是无常。是为类智。云何他心智。善现。若智以无所得而为方便。知他有情心心所法无所疑滞。是为他心智。云何世俗智。善现。若智以无所得而为方便。知诸有情修行差别。是为世俗智。云何苦智。善现。若智以无所得而为方便。知苦应不生。是为苦智。云何集智。善现。若智以无所得而为方便。知集应永断。是为集智。云何灭智。善现。若智以无所得而为方便。知灭应作证。是为灭智。云何道智。善现。若智以无所得而为方便。知道应修习。是为道智。云何尽智。善现。若智以无所得而为方便。知贪嗔痴尽。是为尽智。云何无生智。善现。若智以无所得而为方便。知诸有趣永不复生。是为无生智。云何如说智。善现。如来所有一切相智。是为如说智。善现当知。是为菩萨摩诃萨大乘相。复次善现。菩萨摩诃萨大乘相者。谓三根。一未知当知根。二已知根。三具知根。云何未知当知根。善现。若诸有学补特伽罗。于诸圣谛未已现观。所有信根精进根念根定根慧根。是为未知当知根。云何已知根。善现。若诸有学补特伽罗。于诸圣谛已得现观。所有信根精进根念根定根慧根。是为已知根。云何具知根。善现。谓诸无学补特伽罗。若阿罗汉。若独觉。若已住十地菩萨摩诃萨。若诸如来应正等觉。所有信根精进根念根定根慧根。是为具知根。善现。若此三根。以无所得为方便者。当知是为菩萨摩诃萨大乘相

复次善现。菩萨摩诃萨大乘相者。谓三三摩地。云何为三。一有寻有伺三摩地。二无寻唯伺三摩地。三无寻无伺三摩地。云何有寻有伺三摩地。善现。若离欲恶不善法。有寻有伺离生喜乐。入初静虑具足住。是为有寻有伺三摩地。云何无寻唯伺三摩地。善现。若初静虑第二静虑中间定。是为无寻唯伺三摩地。云何无寻无伺三摩地。善现若第二静虑乃至非想非非想处定。是为无寻无伺三摩地。善现。若此三种以无所得为方便者。当知是为菩萨摩诃萨大乘相。复次善现。菩萨摩诃萨大乘相者。谓十随念。云何为十。谓佛随念法随念僧随念戒随念舍随念天随念寂静随念入出息随念身随念死随念。善现。若此十种。以无所得为方便者。当知是为菩萨摩诃萨大乘相。复次善现。菩萨摩诃萨大乘相者。谓四静虑四无量四无色定八解脱九次第定等所有善法。以无所得为方便者。当知是为菩萨摩诃萨大乘相。复次善现。菩萨摩诃萨大乘相者。谓如来十力。云何为十。善现。若无所得而为方便。如实了知因果等法处非处相。是为第一。善现。若无所得而为方便。如实了知诸有情类过去未来现在种种诸业法受因果别相。是为第二。若无所得而为方便。如实了知世间非一种种界相。是为第三。若无所得而为方便。如实了知诸有情类非一胜解种种胜解。是为第四。若无所得而为方便。如实了知诸有情类诸根胜劣。是为第五。若无所得而为方便。如实了知遍行行相。是为第六。若无所得而为方便。如实了知诸有情类根力觉支解脱静虑等持等至染净差别。是为第七。若无所得而为方便。如实了知诸有情类有无量种宿住差别。是为第八。若无所得而为方便。如实了知诸有情类有无量种死生差别。是为第九。若无所得而为方便。如实了知诸漏永尽得无漏心解脱。得无漏慧解脱。于现法中自作证具足住。能正了知我生已尽梵行已立所作已办不受后有。是为第十。善现当知。是为菩萨摩诃萨大乘相。复次善现。菩萨摩诃萨大乘相者。谓四无所畏。云何为四。善现。若无所得而为方便。自称我是正等觉者。设有沙门若婆罗门若天魔梵。或余世间。依法立难及令忆念。言于是法非正等觉。我于彼难正见无因。以于彼难见无因故。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼转妙梵轮。其轮清净正真无上。一切沙门。若婆罗门。若天魔梵。或余世间。皆无有能如法转者。是为第一。善现。若无所得而为方便。自称我已永尽诸漏。设有沙门。若婆罗门。若天魔梵。或余世间。依法立难。及令忆念。言如是漏未得永尽。我于彼难正见无因。以于彼难见无因故。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼转妙梵轮。其轮清净正真无上。一切沙门。若婆罗门。若天魔梵。或余世间。皆无有能如法转者。是为第二。善现。若无所得而为方便。为诸弟子说障道法。设有沙门。若婆罗门。若天魔梵。或余世间。依法立难及令忆念。言习此法不能障道。我于彼难正见无因。以于彼难见无因故。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼转妙梵轮。其轮清净正真无上。一切沙门。若婆罗门。若天魔梵。或余世间。皆无有能如法转者。是为第三。善现。若无所得而为方便。为诸弟子说尽苦道。设有沙门。若婆罗门。若天魔梵。或余世间。依法立难及令忆念。言修此道不能尽苦。我于彼难正见无因。以于彼难见无因故。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼转妙梵轮。其轮清净正真无上。一切沙门。若婆罗门。若天魔梵。或余世间。皆无有能如法转者。是为第四。善现当知。是为菩萨摩诃萨大乘相。复次善现。菩萨摩诃萨大乘相者。谓四无碍解。云何为四。一义无碍解。二法无碍解。三词无碍解。四辩无碍解。善现。如是四无碍解。若无所得而为方便。当知是为菩萨摩诃萨大乘相。复次善现。菩萨摩诃萨大乘相者。谓十八佛不共法。云何十八。善现。谓诸如来应正等觉。常无误失。无卒暴。音无忘失。念无种种。想无不定。心无不择舍。志欲无退。精进无退。念无退。慧无退。解脱无退。解脱智见无退。一切身业智为前导随智而转。一切语业智为前导随智而转。一切意业智为前导随智而转。于过去世所起智见无著无碍。于未来世所起智见无著无碍。于现在世所起智见无著无碍。善现。如是十八佛不共法。无不皆以无所得为方便。当知是为菩萨摩诃萨大乘相

复次善现。菩萨摩诃萨大乘相者。谓陀罗尼门。何等陀罗尼门。谓字平等性。语平等性。入诸字门。云何字平等性语平等性入诸字门。善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。入[褒-保+可]字门悟一切法本不生故。入洛字门悟一切法离尘垢故。入跛字门悟一切法胜义教故。入者字门悟一切法无死生故。入娜字门悟一切法远离名相无得失故。入砢字门悟一切法出世间故爱支条缘永被害故。入柁字门悟一切法调伏寂静真如平等无分别故。入婆字门悟一切法离缚解故。入茶字门悟一切法离热矫秽得清净故。入沙字门悟一切法无挂碍故。入缚字门悟一切法语音道断故。入[多*頁]字门悟一切法真如不动故。入也字门悟一切法如实不生故。入瑟吒字门悟一切法制伏任持相不可得故。入迦字门悟一切法作者不可得故。入娑字门悟一切法时平等性不可得故。入磨字门悟一切法我所执性不可得故。入伽字门悟一切法行动取性不可得故。入他字门悟一切法所依处性不可得故。入阇字门悟一切法能所生起不可得故。入湿缚字门悟一切法安隐之性不可得故。入达字门悟一切法能持界性不可得故。入舍字门悟一切法寂静性不可得故。入佉字门悟一切法如虚空性不可得故。入羼字门悟一切法穷尽性不可得故。入萨[多*頁]字门悟一切法任持处非处令不动转性不可得故。入若字门悟一切法所了知性不可得故。入刺他字门悟一切法执着义性不可得故。入阿字门悟一切法能为因性不可得故。入薄字门悟一切法可破坏性不可得故。入缚字门悟一切法欲乐覆性不可得故。入飒磨字门悟一切法可忆念性不可得故。入嗑缚字门悟一切法可呼名性不可得故。入蹉字门悟一切法勇健性不可得故。入搋字门悟一切法厚平等性不可得故。入拏字门悟一切法积集性不可得故。入拏字门悟一切法离诸諠诤无往无来行住坐卧不可得故。入颇字门悟一切法遍满果报不可得故。入塞迦字门悟一切法聚积蕴性不可得故。入逸娑字门悟一切法衰老性相不可得故。入酌字门悟一切法聚集足迹不可得故。入吒字门悟一切法相驱迫性不可得故。入择字门悟一切法究竟处所不可得故。善现。此择字门是能悟入法空边际。除此诸字表诸法空更不可得。何以故。此诸字义不可宣说。不可显示。不可书持。不可执取。不可观察。离诸相故。善现。譬如虚空是一切物所归趣处。此诸字门亦复如是。诸法空义皆入此门方得显了。善现。入此[褒-保+可]字等名入诸字门。善现。诸菩萨摩诃萨若于如是入诸字门得善巧智。于诸言音所诠所表皆无挂碍。于一切法平等空性尽能证持。于众言音咸得善巧。善现。若菩萨摩诃萨能听如是入诸字门印相印句。闻已受持读诵通利。为他解说不徇名誉利养恭敬。由此因缘得二十种功德胜利。云何二十。谓得强忆念。得胜惭愧。得坚固力。得法旨趣。得增上觉。得殊胜慧。得无碍辩。得总持门。得无疑惑。得违顺语不生恚爱。得无高下平等而住。得于有情言音善巧。得蕴善巧界善巧处善巧谛善巧。得缘起善巧因善巧缘善巧法善巧。得根胜劣智善巧他心智善巧。得观星历善巧。得天耳智善巧宿住随念智善巧神境智善巧死生智善巧。得漏尽智善巧。得说处非处智善巧。得往来智善巧威仪路善巧。善现。是为得二十种功德胜利。善现。若菩萨摩诃萨修行般若波罗蜜多时。以无所得而为方便。所得如是陀罗尼门。当知是为菩萨摩诃萨大乘相

    第二分修治地品第十八之一

复次善现。汝问齐何当知菩萨摩诃萨发趣大乘者。若菩萨摩诃萨修行六种波罗蜜多时。从一地趣一地。齐此当知菩萨摩诃萨发趣大乘。云何菩萨摩诃萨修行般若波罗蜜多时。从一地趣一地。善现。若菩萨摩诃萨知一切法无所从来亦无所趣。何以故。善现。以一切法无去无来无从无趣。由彼诸法无变坏故。善现。是菩萨摩诃萨于所从趣地。不恃不思惟。虽修治地业而不见彼地。是为菩萨摩诃萨修行六种波罗蜜多时从一地趣一地。云何菩萨摩诃萨修治地业。善现。诸菩萨摩诃萨住初地时。应善修治十种胜业。云何为十。一者以无所得而为方便。修治增上意乐业。利益事相不可得故。二者以无所得而为方便。修治一切有情平等心业。一切有情不可得故。三者以无所得而为方便。修治布施业。施者受者及所施物不可得故。四者以无所得而为方便。修治亲近善友业。于诸善友无执着故。五者以无所得而为方便。修治求法业。诸所求法不可得故。六者以无所得而为方便。修治常乐出家业。所弃舍家不可得故。七者以无所得而为方便。修治爱乐佛身业。相随好因不可得故。八者以无所得而为方便。修治开阐法教业。所分别法不可得故。九者以无所得而为方便。修治破憍慢业。诸兴盛法不可得故。十者以无所得而为方便。修治谛语业。一切语言不可得故。善现。诸菩萨摩诃萨住初地时。应善修治此十胜业。复次善现。诸菩萨摩诃萨住第二地时。应于八法思惟修习令速圆满。云何为八。一者清净尸罗。二者知恩报恩。三者住安忍力。四者受胜欢喜。五者不舍有情。六者常起大悲。七者于诸师长以敬信心咨承供养如事诸佛。八者勤求修习波罗蜜多。善现。诸菩萨摩诃萨住第二地时。于此八法应思应学令速圆满。复次善现。诸菩萨摩诃萨住第三地时。应住五法。云何为五。一者勤求多闻常无厌足。于所闻法不著文字。二者以无染心常行法施。虽广开化而不自高。三者为严净土植诸善根。虽用回向而不自举。四者为化有情。虽不厌倦无边生死而不憍逸。五者虽住惭愧而无所著。善现。诸菩萨摩诃萨住第三地时。应常安住如是五法。复次善现。诸菩萨摩诃萨住第四地时。应于十法受持不舍。云何为十。一者住阿练若常不舍离。二者常好少欲。三者常好喜足。四者常不舍离杜多功德。五者于诸学处常不弃舍。六者于诸欲乐深生厌离。七者常乐发起寂灭俱心。八者舍一切物。九者心不滞没。十者于一切物常无顾恋。善现。诸菩萨摩诃萨住第四地时。于如是十法应受持不舍。复次善现。诸菩萨摩诃萨住第五地时。应远离十法。云何为十。一者应远离居家。二者应远离苾刍尼。三者应远离家悭。四者应远离众会忿诤。五者应远离自赞毁他。六者应远离十不善业道。七者应远离增上傲慢。八者应远离颠倒。九者应远离犹豫。十者应远离贪嗔痴。善现。诸菩萨摩诃萨住第五地时。应常远离如是十法。复次善现。诸菩萨摩诃萨住第六地时。应圆满六法。云何为六。所谓六种波罗蜜多。即是布施乃至般若。复应远离六法。云何为六。一者声闻心。二者独觉心。三者热恼心。四者见乞者来不喜愁戚心。五者舍所有物追恋忧悔心。六者于来求者方便矫诳心。善现。诸菩萨摩诃萨住第六地时。常应圆满前说六法。及应远离后说六法。复次善现。诸菩萨摩诃萨住第七地时。应远离二十法。云何二十。一者应远离我执乃至见者执。二者应远离断执。三者应远离常执。四者应远离相想执。五者应远离见执。六者应远离名色执。七者应远离蕴执。八者应远离处执。九者应远离界执。十者应远离谛执。十一者应远离缘起执。十二者应远离住着三界执。十三者应远离一切法执。十四者应远离于一切法如理不如理执。十五者应远离依佛见执。十六者应远离依法见执。十七者应远离依僧见执。十八者应远离依戒见执。十九者应远离依空见执。二十者应远离厌怖空性。复应圆满二十法。云何二十。一者应圆满通达空。二者应圆满证无相。三者应圆满知无愿。四者应圆满三轮清净。五者应圆满悲愍有情及于有情无所执着。六者应圆满一切法平等见及于此中无所执着。七者应圆满一切有情平等见及于此中无所执着。八者应圆满通达真实理趣及于此中无所执着。九者应圆满无生忍智。十者应圆满说一切法一相理趣。十一者应圆满灭除分别。十二者应圆满远离诸想。十三者应圆满远离诸见。十四者应圆满远离烦恼。十五者应圆满止观地。十六者应圆满调伏心性。十七者应圆满寂静心性。十八者应圆满无碍智性。十九者应圆满无所爱染。二十者应圆满随心所欲往诸佛土于佛众会自现其身。善现。诸菩萨摩诃萨住第七地时。常应远离如前所说二十种法。及应圆满如后所说二十种法。复次善现。诸菩萨摩诃萨住第八地时。应圆满四法。云何为四。一者应圆满悟入一切有情心行。二者应圆满游戏诸神通。三者应圆满见诸佛土如其所见而自严净种种佛土。四者应圆满承事供养诸佛世尊于如来身如实观察。善现。诸菩萨摩诃萨住第八地时。于此四法应勤圆满。复次善现。诸菩萨摩诃萨住第九地时。应圆满四法。云何为四。一者应圆满根胜劣智。二者应圆满严净佛土。三者应圆满如幻等持数入诸定。四者应圆满随诸有情善根应熟故入诸有自现化生。善现。诸菩萨摩诃萨住第九地时。于此四法应勤圆满。复次善现。诸菩萨摩诃萨住第十地时。应圆满十二法。云何十二。一者应圆满摄受无边处所大愿随有所愿皆令证得。二者应圆满随诸天龙及药叉等异类音智。三者应圆满无碍辩说。四者应圆满入胎具足。五者应圆满出生具足。六者应圆满家族具足。七者应圆满种姓具足。八者应圆满眷属具足。九者应圆满生身具足。十者应圆满出家具足。十一者应圆满庄严菩提树具足。十二者应圆满一切功德成办具足。善现。诸菩萨摩诃萨住第十地时。应勤圆满此十二法。善现当知。若菩萨摩诃萨住第十地已。与诸如来应言无别

云何菩萨摩诃萨以无所得而为方便。修治增上意乐业。善现。若菩萨摩诃萨以一切智智相应作意。修集一切殊胜善根。是为菩萨摩诃萨以无所得而为方便修治增上意乐业。云何菩萨摩诃萨以无所得而为方便。修治一切有情平等心业。善现。若菩萨摩诃萨以一切智智相应作意。引发慈悲喜舍四无量心。是为菩萨摩诃萨以无所得而为方便修治一切有情平等心业。云何菩萨摩诃萨以无所得而为方便。修治布施业。善现。若菩萨摩诃萨于一切有情。无所分别而行布施。是为菩萨摩诃萨以无所得而为方便修治布施业。云何菩萨摩诃萨以无所得而为方便。修治亲近善友业。善现。若菩萨摩诃萨见诸善友劝化有情。令其修习一切智智。即便亲近恭敬供养尊重赞叹咨受正法。昼夜承奉无懈倦心。是为菩萨摩诃萨以无所得而为方便修治亲近善友业。云何菩萨摩诃萨。以无所得而为方便修治求法业。善现。若菩萨摩诃萨以一切智智相应作意。勤求如来无上正法。不堕声闻独觉等地。是为菩萨摩诃萨以无所得而为方便修治求法业。云何菩萨摩诃萨以无所得而为方便。修治常乐出家业。善现。若菩萨摩诃萨一切生处。恒厌居家諠杂迫迮犹如牢狱。常欣佛法清净出家寂静无为如空无碍。是为菩萨摩诃萨以无所得而为方便修治常乐出家业。云何菩萨摩诃萨以无所得而为方便。修治爱乐佛身业。善现。若菩萨摩诃萨才一睹见佛形相已。乃至证得一切智智。终不舍于念佛作意。是为菩萨摩诃萨以无所得而为方便修治爱乐佛身业。云何菩萨摩诃萨以无所得而为方便。修治开阐法教业。善现。若菩萨摩诃萨于佛在世及涅槃后。为诸有情开阐法教。初中后善文义巧妙。纯一圆满清白梵行。所谓契经乃至论议。是为菩萨摩诃萨以无所得而为方便修治开阐法教业。云何菩萨摩诃萨以无所得而为方便。修治破憍慢业。善现。若菩萨摩诃萨常怀谨敬伏憍慢心。由此不生下姓卑族。是为菩萨摩诃萨以无所得而为方便修治破憍慢业。云何菩萨摩诃萨以无所得而为方便。修治谛语业。善现。若菩萨摩诃萨称知而说言行相符。是为菩萨摩诃萨以无所得而为方便修治谛语业。善现。诸菩萨摩诃萨住初地时。应善修治此十胜业

云何菩萨摩诃萨清净尸罗。善现。若菩萨摩诃萨不起声闻独觉作意及余破戒障菩提法。是为菩萨摩诃萨清净尸罗。云何菩萨摩诃萨知恩报恩。善现。若菩萨摩诃萨行诸菩萨殊胜行时。得他小恩尚能重报。况大恩惠而当不酬。是为菩萨摩诃萨知恩报恩。云何菩萨摩诃萨安住忍力。善现。若菩萨摩诃萨一切有情设皆侵害。而能于彼无恚害心。是为菩萨摩诃萨住安忍力。云何菩萨摩诃萨受胜欢喜。善现。若菩萨摩诃萨见诸有情于三乘行已得成就深心欢喜。是为菩萨摩诃萨受胜欢喜。云何菩萨摩诃萨不舍有情。善现。若菩萨摩诃萨欲普拔济一切有情。是为菩萨摩诃萨不舍有情。云何菩萨摩诃萨常起大悲。善现。若菩萨摩诃萨行诸菩萨殊胜行时恒作是念。我为饶益一一有情。假使各如无量无数殑伽沙劫。在大地狱受诸重苦。或烧或煮或斫或截。若刺若悬若磨若捣。受如是等无量苦事。乃至令彼诸有情类乘于佛乘而入圆寂。如是一切有情界尽。我大悲心曾无懈废。是为菩萨摩诃萨常起大悲。云何菩萨摩诃萨于诸师长以敬信心咨承供养如事诸佛。善现。若菩萨摩诃萨为求无上正等菩提。恭顺师长无所顾恋。是为菩萨摩诃萨于诸师长以敬信心咨承供养如事诸佛。云何菩萨摩诃萨勤求修习波罗蜜多。善现。若菩萨摩诃萨普于一切波罗蜜多。专心求学不顾余事。是为菩萨摩诃萨勤求修习波罗蜜多。善现。诸菩萨摩诃萨住第二地时。于此八法应思应学令速圆满。云何菩萨摩诃萨勤求多闻常无厌足。于所闻法不著文字。善现。若菩萨摩诃萨发勤精进作是念言。若此佛土若十方界。一切如来应正等觉所说正法。我当听闻受持读诵修学究竟令无所遗。而于其中不著文字。是为菩萨摩诃萨勤求多闻常无厌足于所闻法不著文字。云何菩萨摩诃萨以无染心常行法施虽广开化而不自高。善现。若菩萨摩诃萨为诸有情宣说正法。尚不自为持此善根回向菩提。况求余事。虽多化导而不自恃。是为菩萨摩诃萨以无染心常行法施虽广开化而不自高。云何菩萨摩诃萨为严净土植诸善根。虽用回向而不自举。善现。若菩萨摩诃萨勇猛精进修诸善根。为欲庄严诸佛净国及为清净自他心土。虽为是事而不自高。是为菩萨摩诃萨为严净土植诸善根虽用回向而不自举。云何菩萨摩诃萨为化有情虽不厌倦无边生死而不憍逸。善现。若菩萨摩诃萨为欲成就一切有情。植诸善根严净佛土。乃至未满一切智智虽受无边生死勤苦。而无厌倦亦不自高。是为菩萨摩诃萨为化有情虽不厌倦无边生死而不憍逸。云何菩萨摩诃萨虽住惭愧而无所著。善现。若菩萨摩诃萨专求无上正等菩提。于诸声闻独觉作意。具惭愧故终不暂起。而于其中亦无所著。是为菩萨摩诃萨虽住惭愧而无所著。善现。诸菩萨摩诃萨住第三地时。应常安住如是五法

大般若波罗蜜多经卷第四百一十五大般若波罗蜜多经卷第四百一十六

        三藏法师玄奘奉　诏译

    第二分修治地品第十八之二

云何菩萨摩诃萨。住阿练若常不舍离。善现。若菩萨摩诃萨。勤求无上正等菩提。超诸声闻独觉等地。是为菩萨摩诃萨住阿练若常不舍离。云何菩萨摩诃萨常好少欲。善现。若菩萨摩诃萨尚不自为求大菩提。况欲世间及二乘事。是为菩萨摩诃萨常好少欲。云何菩萨摩诃萨常好喜足。善现。若菩萨摩诃萨唯为证得一切智智故于余事无所执着。是为菩萨摩诃萨常好喜足。云何菩萨摩诃萨常不舍离杜多功德。善现。若菩萨摩诃萨常于深法起谛察忍。是为菩萨摩诃萨常不舍离杜多功德。云何菩萨摩诃萨于诸学处常不弃舍。善现。若菩萨摩诃萨于所学处坚守不移。是为菩萨摩诃萨于诸学处常不弃舍。云何菩萨摩诃萨于诸欲乐深生厌离。善现。若菩萨摩诃萨于妙欲乐不起欲心。是为菩萨摩诃萨于诸欲乐深生厌离。云何菩萨摩诃萨常乐发起寂灭俱心。善现。若菩萨摩诃萨知一切法曾无起作。是为菩萨摩诃萨常乐发起寂灭俱心。云何菩萨摩诃萨舍一切物。善现。若菩萨摩诃萨于内外法都不摄受。是为菩萨摩诃萨舍一切物。云何菩萨摩诃萨心不滞没。善现。若菩萨摩诃萨于诸识住曾不起心。是为菩萨摩诃萨心不滞没。云何菩萨摩诃萨于一切物常无顾恋。善现。若菩萨摩诃萨于一切事曾不思惟。是为菩萨摩诃萨于一切物常无顾恋。善现。诸菩萨摩诃萨住第四地时。于如是十法应受持不舍

云何菩萨摩诃萨应远离居家。善现。若菩萨摩诃萨游诸佛土随所生处常乐出家。剃除须发受持法服现作沙门。是为菩萨摩诃萨应远离居家。云何菩萨摩诃萨应远离苾刍尼。善现。若菩萨摩诃萨常应远离诸苾刍尼。不与共居如弹指顷。亦复于彼不起异心。是为菩萨摩诃萨应远离苾刍尼。云何菩萨摩诃萨应远离家悭。善现。若菩萨摩诃萨作是思惟。我应长夜利益安乐一切有情。今此有情自由福力。感得如是好施主家。故我于中不应悭嫉。既思惟已远离家悭。是为菩萨摩诃萨应远离家悭。云何菩萨摩诃萨应远离众会忿诤。善现。若菩萨摩诃萨作是思惟。若处众会。其中或有声闻独觉。或说彼乘相应法要。令我退失大菩提心。是故定应远离众会。复作是念。诸忿诤者能使有情发起嗔害。造作种种恶不善业。尚违善趣。况大菩提。是故定应远离忿诤。是为菩萨摩诃萨应远离众会忿诤。云何菩萨摩诃萨应远离自赞毁他。善现。若菩萨摩诃萨都不见有内外诸法故。应远离自赞毁他。是为菩萨摩诃萨应远离自赞毁他。云何菩萨摩诃萨应远离十不善业道。善现。若菩萨摩诃萨作是思惟。如是十种不善业道。尚当能碍人天善趣。况于圣道及大菩提而不为障。故我于彼定应远离。是为菩萨摩诃萨应远离十不善业道。云何菩萨摩诃萨。应远离增上慢傲。善现。若菩萨摩诃萨不见有法可能发起此慢傲者故应远离。是为菩萨摩诃萨应远离增上慢傲。云何菩萨摩诃萨应远离颠倒。善现。若菩萨摩诃萨观颠倒事都不可得。是故定应远离颠倒。是为菩萨摩诃萨应远离颠倒。云何菩萨摩诃萨应远离犹豫。善现。若菩萨摩诃萨观犹豫事都不可得。是故定应远离犹豫。是为菩萨摩诃萨应远离犹豫。云何菩萨摩诃萨应远离贪嗔痴。善现。若菩萨摩诃萨都不见有贪嗔痴事。故应远离如是三法。是为菩萨摩诃萨应远离贪嗔痴。善现。诸菩萨摩诃萨住第五地时。应常远离如是十法。云何菩萨摩诃萨应圆满六波罗蜜多。善现。若菩萨摩诃萨圆满六种波罗蜜多。超诸声闻及独觉地。又住此六波罗蜜多。佛及二乘能度五种所知海岸。云何为五。一者过去二者未来三者现在四者不可说五者无为。是为菩萨摩诃萨应圆满六波罗蜜多。云何菩萨摩诃萨应远离声闻心。善现。若菩萨摩诃萨作如是念。诸声闻心非证无上大菩提道故应远离。所以者何。厌生死故。是为菩萨摩诃萨应远离声闻心。云何菩萨摩诃萨应远离独觉心。善现。若菩萨摩诃萨作如是念。诸独觉心非证无上大菩提道故应远离。所以者何。乐涅槃故。是为菩萨摩诃萨应远离独觉心。云何菩萨摩诃萨应远离热恼心。善现。若菩萨摩诃萨作如是念。此热恼心非证无上大菩提道故应远离。所以者何。畏生死故。是为菩萨摩诃萨应远离热恼心。云何菩萨摩诃萨应远离见乞者来不喜愁戚心。善现。若菩萨摩诃萨作如是念。此愁戚心非证无上大菩提道故应远离。所以者何。违慈悲故。是为菩萨摩诃萨应远离见乞者来不喜愁戚心。云何菩萨摩诃萨应远离舍所有物追恋忧悔心。善现。若菩萨摩诃萨作如是念。此追悔心非证无上大菩提道故应远离。所以者何。违本愿故。谓我初发菩提心时作是愿言。诸我所有施来求者随欲不空。如何今时施已追悔。是为菩萨摩诃萨应远离舍所有物追恋忧悔心。云何菩萨摩诃萨应远离于来求者方便矫诳心。善现。若菩萨摩诃萨作如是念。此矫诳心非证无上大菩提道故应远离。所以者何。违本誓故。谓我初发菩提心时作是誓言。凡我所有施来求者随欲不空。如何今时而矫诳彼。是为菩萨摩诃萨应远离于来求者方便矫诳心。善现。诸菩萨摩诃萨住第六地时。常应圆满前说六法。及应远离后说六法。云何菩萨摩诃萨应远离我执乃至见者执。善现。若菩萨摩诃萨观我乃至见者。毕竟非有不可得故。是为菩萨摩诃萨应远离我执乃至见者执。云何菩萨摩诃萨应远离断执。善现。若菩萨摩诃萨观一切法。毕竟不生无断义故。是为菩萨摩诃萨应远离断执。云何菩萨摩诃萨应远离常执。善现。若菩萨摩诃萨观一切法。性既不生无常义故。是为菩萨摩诃萨应远离常执。云何菩萨摩诃萨应远离相想。善现。若菩萨摩诃萨观贪等惑无所有故。是为菩萨摩诃萨应远离相想。云何菩萨摩诃萨应远离见执。善现。若菩萨摩诃萨都不见有诸见性故。是为菩萨摩诃萨应远离见执。云何菩萨摩诃萨应远离名色执。善现。若菩萨摩诃萨观名色性都无所有不可得故。是为菩萨摩诃萨应远离名色执。云何菩萨摩诃萨应远离蕴执。善现。若菩萨摩诃萨观诸蕴性都无所有不可得故。是为菩萨摩诃萨应远离蕴执。云何菩萨摩诃萨应远离处执。善现。若菩萨摩诃萨观诸处性都无所有不可得故。是为菩萨摩诃萨应远离处执。云何菩萨摩诃萨应远离界执。善现。若菩萨摩诃萨观诸界性都无所有不可得故。是为菩萨摩诃萨应远离界执。云何菩萨摩诃萨应远离谛执。善现。若菩萨摩诃萨观诸谛性都无所有不可得故。是为菩萨摩诃萨应远离谛执。云何菩萨摩诃萨应远离缘起执。善现。若菩萨摩诃萨观缘起性都无所有不可得故。是为菩萨摩诃萨应远离缘起执。云何菩萨摩诃萨应远离住着三界执。善现。若菩萨摩诃萨观三界性都无所有不可得故。是为菩萨摩诃萨应远离住着三界执。云何菩萨摩诃萨应远离一切法执。善现。若菩萨摩诃萨观诸法性皆如虚空不可得故。是为菩萨摩诃萨应远离一切法执。云何菩萨摩诃萨应远离于一切法如理不如理执。善现。若菩萨摩诃萨观诸法性都不可得。无有如理不如理故。是为菩萨摩诃萨应远离于一切法如理不如理执。云何菩萨摩诃萨应远离依佛见执。善现。若菩萨摩诃萨知依佛见执不得见佛故。是为菩萨摩诃萨应远离依佛见执。云何菩萨摩诃萨应远离依法见执。善现。若菩萨摩诃萨知真法性不可见故。是为菩萨摩诃萨应远离依法见执。云何菩萨摩诃萨应远离依僧见执。善现。若菩萨摩诃萨知和合众无相无为不可见故。是为菩萨摩诃萨应远离依僧见执。云何菩萨摩诃萨应远离依戒见执。善现。若菩萨摩诃萨知罪福性俱非有故。是为菩萨摩诃萨应远离依戒见执。云何菩萨摩诃萨应远离依空见执。善现。若菩萨摩诃萨观诸空法都无所有不可见故。是为菩萨摩诃萨应远离依空见执。云何菩萨摩诃萨应远离厌怖空性。善现。若菩萨摩诃萨观一切法自性皆空。非空与空有所违害。故厌怖事俱不可得。由此空法不应厌怖。是为菩萨摩诃萨应远离厌怖空性。云何菩萨摩诃萨应圆满通达空。善现。若菩萨摩诃萨知一切法自相皆空。是为菩萨摩诃萨应圆满通达空。云何菩萨摩诃萨应圆满证无相。善现。若菩萨摩诃萨不思惟一切相。是为菩萨摩诃萨应圆满证无相。云何菩萨摩诃萨应圆满知无愿。善现。若菩萨摩诃萨于三界法智皆不起。是为菩萨摩诃萨应圆满知无愿。云何菩萨摩诃萨应圆满三轮清净。善现。若菩萨摩诃萨具足清净十善业道。是为菩萨摩诃萨应圆满三轮清净。云何菩萨摩诃萨应圆满悲愍有情。及于有情无所执着。善现。若菩萨摩诃萨已得大悲及严净土都无所执。是为菩萨摩诃萨应圆满悲愍有情及于有情无所执着。云何菩萨摩诃萨应圆满一切法平等见。及于此中无所执着。善现。若菩萨摩诃萨于一切法不增不减都无所执。是为菩萨摩诃萨应圆满一切法平等见及于此中无所执着。云何菩萨摩诃萨应圆满一切有情平等见。及于此中无所执着。善现。若菩萨摩诃萨于诸有情不增不减都无所执。是为菩萨摩诃萨应圆满一切有情平等见及于此中无所执着。云何菩萨摩诃萨应圆满通达真实理趣。及于此中无所执着。善现。若菩萨摩诃萨于一切法真实理趣。虽如实通达而无所通达都无所执。是为菩萨摩诃萨应圆满通达真实理趣及于此中无所执着。云何菩萨摩诃萨应圆满无生忍智。善现。若菩萨摩诃萨忍一切法。无生无灭无所造作。及知名色毕竟不生。是为菩萨摩诃萨应圆满无生忍智。云何菩萨摩诃萨。应圆满说一切法一相理趣。善现。若菩萨摩诃萨于一切法行不二相。是为菩萨摩诃萨应圆满说一切法一相理趣。云何菩萨摩诃萨应圆满灭除分别。善现。若菩萨摩诃萨于一切法不起分别。是为菩萨摩诃萨应圆满灭除分别。云何菩萨摩诃萨应圆满远离诸想。善现。若菩萨摩诃萨远离小大及无量想。是为菩萨摩诃萨应圆满远离诸想。云何菩萨摩诃萨应圆满远离诸见。善现。若菩萨摩诃萨远离声闻独觉地见。是为菩萨摩诃萨应圆满远离诸见。云何菩萨摩诃萨应圆满远离烦恼。善现。若菩萨摩诃萨弃舍一切有漏烦恼习气相续。是为菩萨摩诃萨应圆满远离烦恼。云何菩萨摩诃萨应圆满止观地。善现。若菩萨摩诃萨修一切智一切相智。是为菩萨摩诃萨应圆满止观地。云何菩萨摩诃萨应圆满调伏心性。善现。若菩萨摩诃萨不着三界。是为菩萨摩诃萨应圆满调伏心性云何菩萨摩诃萨应圆满寂静心性。善现。若菩萨摩诃萨善摄六根。是为菩萨摩诃萨应圆满寂静心性。云何菩萨摩诃萨应圆满无碍智性。善现。若菩萨摩诃萨修得佛眼。是为菩萨摩诃萨应圆满无碍智性。云何菩萨摩诃萨应圆满无所爱染。善现。若菩萨摩诃萨弃舍六处。是为菩萨摩诃萨应圆满无所爱染。云何菩萨摩诃萨应圆满随心所欲往诸佛土于佛众会自现其身。善现。若菩萨摩诃萨修胜神通。往诸佛土承事供养诸佛世尊。请转法轮度有情类。是为菩萨摩诃萨应圆满随心所欲往诸佛土于佛众会自现其身。善现。诸菩萨摩诃萨住第七地时。常应远离前二十法。及应圆满后二十法。云何菩萨摩诃萨应圆满悟入一切有情心行。善现。若菩萨摩诃萨用一心智。如实遍知一切有情心及心所。是为菩萨摩诃萨应圆满悟入一切有情心行。云何菩萨摩诃萨应圆满游戏诸神通。善现。若菩萨摩诃萨游戏种种自在神通。为欲亲近供养佛故。从一佛国趣一佛国。而能不生游佛国想。善现。是为菩萨摩诃萨应圆满游戏诸神通。云何菩萨摩诃萨应圆满见诸佛土如其所见而自严净种种佛土。善现。若菩萨摩诃萨住一佛土。能见十方无边佛国。亦能示现。而曾不生佛国土想。又为成熟诸有情故。现处三千大千世界转轮王位而自庄严。亦能弃舍而无所执。是为菩萨摩诃萨应圆满见诸佛土如其所见而自严净种种佛土。云何菩萨摩诃萨应圆满供养承事诸佛世尊于如来身如实观察。善现。若菩萨摩诃萨为欲饶益诸有情故。于法义趣如实分别。如是名为以法供养承事诸佛。又谛观察诸佛法身。是为菩萨摩诃萨应圆满供养承事诸佛世尊于如来身如实观察。善现。诸菩萨摩诃萨住第八地时。于此四法应勤圆满。云何菩萨摩诃萨应圆满根胜劣智。善现。若菩萨摩诃萨住佛十力。如实了知一切有情诸根胜劣。是为菩萨摩诃萨应圆满根胜劣智。云何菩萨摩诃萨应圆满严净佛土。善现。若菩萨摩诃萨以无所得而为方便。严净一切有情心行。是为菩萨摩诃萨应圆满严净佛土。云何菩萨摩诃萨应圆满如幻等持数入诸定。善现。若菩萨摩诃萨住此等持。虽能成办一切事业。而心于法都无动转。又修等持极成熟故。不作加行能数现前。是为菩萨摩诃萨应圆满如幻等持数入诸定。云何菩萨摩诃萨应圆满随诸有情善根应熟故入诸有自现化生。善现。若菩萨摩诃萨为欲成熟诸有情类。殊胜善根随其所宜。故入诸有而现受生。是为菩萨摩诃萨随诸有情善根应熟故入诸有自现化生。善现。诸菩萨摩诃萨住第九地时。于此四法应勤圆满

云何菩萨摩诃萨应圆满摄受无边处所大愿随有所愿皆令证得。善现。若菩萨摩诃萨已具修六波罗蜜多极圆满故。或为严净诸佛国土。或为成熟诸有情类。随心所愿皆能证得。是为菩萨摩诃萨应圆满摄受无边处所大愿随有所愿皆令证得。云何菩萨摩诃萨应圆满随诸天龙及药叉等异类音智。善现。若菩萨摩诃萨修习殊胜词无碍解。能善了知天龙药叉健达缚阿素洛揭路荼紧捺洛莫呼洛伽人非人等言音差别。是为菩萨摩诃萨应圆满随诸天龙及药叉等异类音智。云何菩萨摩诃萨应圆满无碍辩说。善现。若菩萨摩诃萨修习殊胜辩无碍解。为诸有情能无尽说。是为菩萨摩诃萨应圆满无碍辩说。云何菩萨摩诃萨应圆满入胎具足。善现。若菩萨摩诃萨虽一切生处实恒化生而为益有情。现入胎藏于中具足无边胜事。是为菩萨摩诃萨应圆满入胎具足。云何菩萨摩诃萨应圆满出生具足。善现。若菩萨摩诃萨于出胎时。示现种种希有胜事。令诸有情见者欢喜获大利乐。是为菩萨摩诃萨应圆满出生具足。云何菩萨摩诃萨应圆满家族具足。善现。若菩萨摩诃萨或生刹帝利大族姓家。或生婆罗门大族姓家。父母真净。是为菩萨摩诃萨应圆满家族具足。云何菩萨摩诃萨应圆满种姓具足。善现。若菩萨摩诃萨常在过去诸菩萨摩诃萨种姓中生。是为菩萨摩诃萨。应圆满种姓具足。云何菩萨摩诃萨应圆满眷属具足。善现。若菩萨摩诃萨纯以无量无数菩萨摩诃萨众而为眷属。是为菩萨摩诃萨应圆满眷属具足。云何菩萨摩诃萨应圆满生身具足。善现。若菩萨摩诃萨于初生时。其身具足一切相好。放大光明遍照无边诸佛世界。亦令彼界六种变动。有情遇者无不蒙益。是为菩萨摩诃萨应圆满生身具足。云何菩萨摩诃萨应圆满出家具足。善现。若菩萨摩诃萨于出家时。无量无数百千俱胝那庾多众。前后围绕尊重赞叹。往诣道场剃除须发。服三法衣受持应器。引导无量无边有情。令乘三乘而趣圆寂。是为菩萨摩诃萨应圆满出家具足。云何菩萨摩诃萨应圆满庄严菩提树具足。善现。若菩萨摩诃萨殊胜善根广大愿力。感得如是大菩提树。吠琉璃宝以为其茎。真金为根枝叶花果皆以上妙七宝所成。其树高广遍覆三千大千佛土。光明照曜周遍十方殑伽沙等诸佛世界。是为菩萨摩诃萨应圆满庄严菩提树具足。云何菩萨摩诃萨应圆满一切功德成办具足。善现。若菩萨摩诃萨满足殊胜福慧资粮。成就有情严净佛土。是为菩萨摩诃萨应圆满一切功德成办具足。善现诸菩萨摩诃萨住第十地时。应勤圆满此十二法。云何菩萨摩诃萨住第十地已。与诸如来应言无别。善现。是菩萨摩诃萨已圆满六波罗蜜多。乃至已圆满十八佛不共法。具一切智一切相智。若复永断一切烦恼习气相续便住佛地。由此故说。若菩萨摩诃萨住第十地已。与诸如来应言无别。善现。云何菩萨摩诃萨住第十地趣如来地。善现。是菩萨摩诃萨方便善巧。行六波罗蜜多四念住乃至十八佛不共法。超净观地种姓地第八地具见地薄地离欲地已办地独觉地及菩萨地。又能永断一切烦恼习气相续。便成如来应正等觉住如来地。善现。如是菩萨摩诃萨住第十地趣如来地。善现。齐此当知。菩萨摩诃萨发趣大乘

    第二分出住品第十九之一

复次善现。汝问如是大乘从何处出至何处住者。善现。如是大乘从三界中出。至一切智智中住。然以无二为方便故无出无住。所以者何。善现。若大乘若一切智智如是二法。非相应非不相应。无色无见无对一相。所谓无相。何以故。善现。无相之法非已出住。非当出住。非今出住。所以者何。善现。诸有欲令无相之法有出住者。则为欲令法界空亦有出住。然法界空不能从三界中出。亦不能至一切智智中住。何以故。法界空法界空自性空故。善现。诸有欲令无相之法有出住者。则为欲令真如空实际不思议界安隐界寂静界断界离界灭界空亦有出住。然真如空乃至灭界空。不能从三界中出。亦不能至一切智智中住。何以故。真如空真如空自性空。乃至灭界空灭界空自性空故。善现。诸有欲令无相之法有出住者。则为欲令色空亦有出住。然色空不能从三界中出。亦不能至一切智智中住。何以故。色空色空自性空故。善现。诸有欲令无相之法有出住者。则为欲令受想行识空亦有出住。然受想行识空不能从三界中出。亦不能至一切智智中住。何以故。受想行识空受想行识空自性空故。善现。诸有欲令无相之法有出住者。则为欲令眼处空亦有出住。然眼处空不能从三界中出。亦不能至一切智智中住。何以故。眼处空眼处空自性空故。善现。诸有欲令无相之法有出住者。则为欲令耳鼻舌身意处空亦有出住。然耳鼻舌身意处空不能从三界中出。亦不能至一切智智中住。何以故。耳鼻舌身意处空耳鼻舌身意处空自性空故。善现。诸有欲令无相之法有出住者。则为欲令色处空亦有出住。然色处空不能从三界中出。亦不能至一切智智中住。何以故。色处空色处空自性空故。善现。诸有欲令无相之法有出住者。则为欲令声香味触法处空亦有出住。然声香味触法处空不能从三界中出。亦不能至一切智智中住。何以故。声香味触法处空声香味触法处空自性空故。善现。诸有欲令无相之法有出住者。则为欲令眼界空亦有出住。然眼界空不能从三界中出。亦不能至一切智智中住。何以故。眼界空眼界空自性空故。善现。诸有欲令无相之法有出住者。则为欲令耳鼻舌身意界空亦有出住。然耳鼻舌身意界空不能从三界中出。亦不能至一切智智中住。何以故。耳鼻舌身意界空耳鼻舌身意界空自性空故。善现。诸有欲令无相之法有出住者。则为欲令色界空亦有出住。然色界空不能从三界中出。亦不能至一切智智中住。何以故。色界空色界空自性空故。善现。诸有欲令无相之法有出住者。则为欲令声香味触法界空亦有出住。然声香味触法界空不能从三界中出。亦不能至一切智智中住。何以故。声香味触法界空声香味触法界空自性空故。善现。诸有欲令无相之法有出住者。则为欲令眼识界空亦有出住。然眼识界空不能从三界中出。亦不能至一切智智中住。何以故。眼识界空眼识界空自性空故。善现。诸有欲令无相之法有出住者。则为欲令耳鼻舌身意识界空亦有出住。然耳鼻舌身意识界空不能从三界中出。亦不能至一切智智中住。何以故。耳鼻舌身意识界空耳鼻舌身意识界空自性空故。善现。诸有欲令无相之法有出住者。则为欲令眼触空亦有出住。然眼触空不能从三界中出。亦不能至一切智智中住。何以故。眼触空眼触空自性空故。善现。诸有欲令无相之法有出住者。则为欲令耳鼻舌身意触空亦有出住。然耳鼻舌身意触空不能从三界中出。亦不能至一切智智中住。何以故。耳鼻舌身意触空耳鼻舌身意触空自性空故。善现。诸有欲令无相之法有出住者。则为欲令眼触为缘所生诸受空亦有出住。然眼触为缘所生诸受空不能从三界中出。亦不能至一切智智中住。何以故。眼触为缘所生诸受空眼触为缘所生诸受空自性空故。善现。诸有欲令无相之法有出住者。则为欲令耳鼻舌身意触为缘所生诸受空亦有出住。然耳鼻舌身意触为缘所生诸受空不能从三界中出。亦不能至一切智智中住。何以故。耳鼻舌身意触为缘所生诸受空耳鼻舌身意触为缘所生诸受空自性空故。善现。诸有欲令无相之法有出住者。则为欲令梦境空亦有出住。然梦境空不能从三界中出。亦不能至一切智智中住。何以故。梦境空梦境空自性空故。善现。诸有欲令无相之法有出住者。则为欲令幻事阳焰响像光影空花变化空亦有出住。然幻事空乃至变化空不能从三界中出。亦不能至一切智智中住。何以故。幻事空幻事空自性空。乃至变化空变化空自性空故。善现。诸有欲令无相之法有出住者。则为欲令布施波罗蜜多空亦有出住。然布施波罗蜜多空不能从三界中出。亦不能至一切智智中住。何以故。布施波罗蜜多空布施波罗蜜多空自性空故。善现。诸有欲令无相之法有出住者。则为欲令净戒安忍精进静虑般若波罗蜜多空亦有出住。然净戒安忍精进静虑般若波罗蜜多空不能从三界中出。亦不能至一切智智中住。何以故。净戒安忍精进静虑般若波罗蜜多空净戒安忍精进静虑般若波罗蜜多空自性空故。善现。诸有欲令无相之法有出住者。则为欲令内空空亦有出住。然内空空不能从三界中出。亦不能至一切智智中住。何以故。内空空内空空自性空故。善现。诸有欲令无相之法有出住者。则为欲令外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空空亦有出住。然外空空乃至无性自性空空不能从三界中出。亦不能至一切智智中住。何以故。外空空外空空自性空。乃至无性自性空空无性自性空空自性空故。善现。诸有欲令无相之法有出住者。则为欲令四念住空亦有出住。然四念住空不能从三界中出。亦不能至一切智智中住。何以故。四念住空四念住空自性空故。善现。诸有欲令无相之法有出住者。则为欲令四正断四神足五根五力七等觉支八圣道支空亦有出住。然四正断空乃至八圣道支空不能从三界中出。亦不能至一切智智中住。何以故。四正断空四正断空自性空。乃至八圣道支空八圣道支空。自性空故。善现。诸有欲令无相之法有出住者。则为欲令乃至佛十力空亦有出住。然佛十力空不能从三界中出。亦不能至一切智智中住。何以故。佛十力空佛十力空自性空故。善现。诸有欲令无相之法有出住者。则为欲令四无所畏四无碍解大慈大悲大喜大舍十八佛不共法空亦有出住。然四无所畏乃至十八佛不共法空不能从三界中出。亦不能至一切智智中住。何以故。四无所畏空四无所畏空自性空。乃至十八佛不共法空十八佛不共法空。自性空故。善现。诸有欲令无相之法有出住者。则为欲令诸预流者有恶趣生。诸一来者有频来生。诸不还者有欲界生。诸大菩萨有自利生。诸阿罗汉独觉如来有后有生。然无是事。何以故。诸预流等恶趣生等不可得故。善现。诸有欲令无相之法有出住者。则为欲令预流空亦有出住。然预流空不能从三界中出。亦不能至一切智智中住。何以故。预流空预流空自性空故。善现。诸有欲令无相之法有出住者。则为欲令一来不还阿罗汉独觉菩萨如来空亦有出住。然一来空乃至如来空不能从三界中出。亦不能至一切智智中住。何以故。一来空一来空自性空。乃至如来空如来空自性空故。善现。诸有欲令无相之法有出住者。则为欲令名字假想施设言说空亦有出住。然名字假想施设言说空。不能从三界中出。亦不能至一切智智中住。何以故。名字假想施设言说空。名字假想施设言说空自性空故。善现。诸有欲令无相之法有出住者。则为欲令无生无灭无染无净无相无为空亦有出住。然无生无灭无染无净无相无为空。不能从三界中出。亦不能至一切智智中住。何以故。无生无灭无染无净无相无为空。无生无灭无染无净无相无为空自性空故。善现。由此因缘如是大乘从三界中出。至一切智智中住。然以无二为方便故无出无住。所以者何。无相之法无动转故

大般若波罗蜜多经卷第四百一十六大般若波罗蜜多经卷第四百一十七

        三藏法师玄奘奉　诏译

    第二分出住品第十九之二

复次善现。汝问如是大乘为何所住者。善现。如是大乘都无所住。所以者何。以一切法皆无所住。何以故。诸法住处不可得故。善现。如是大乘以无所得而为方便住无所住。善现。如法界非住非不住。所以者何。以法界自性无住无不住。何以故。法界自性法界自性空故。大乘亦尔非住非不住。善现。如真如实际不思议界安隐界寂静界断界离界灭界非住非不住。所以者何。以真如自性。乃至灭界自性。无住无不住。何以故。真如自性真如自性空。乃至灭界自性灭界自性空故。大乘亦尔非住非不住。善现。如色非住非不住。所以者何。以色自性无住无不住。何以故。色自性色自性空故。大乘亦尔非住非不住。善现。如受想行识非住非不住。所以者何。受想行识自性无住无不住。何以故。受想行识自性受想行识自性空故。大乘亦尔非住非不住。善现。如眼处非住非不住。所以者何。以眼处自性无住无不住。何以故。眼处自性眼处自性空故。大乘亦尔非住非不住。善现。如耳鼻舌身意处非住非不住。所以者何。以耳鼻舌身意处自性无住无不住。何以故。耳鼻舌身意处自性耳鼻舌身意处自性空故。大乘亦尔非住非不住。善现。如色处非住非不住。所以者何。以色处自性无住无不住。何以故。色处自性色处自性空故。大乘亦尔非住非不住。善现。如声香味触法处非住非不住。所以者何。以声香味触法处自性无住无不住。何以故。声香味触法处自性声香味触法处自性空故。大乘亦尔非住非不住。善现。如眼界非住非不住。所以者何。以眼界自性无住无不住。何以故。眼界自性眼界自性空故。大乘亦尔非住非不住。善现。如耳鼻舌身意界非住非不住。所以者何。以耳鼻舌身意界自性无住无不住。何以故。耳鼻舌身意界自性耳鼻舌身意界自性空故。大乘亦尔非住非不住。善现。如色界非住非不住。所以者何。以色界自性无住无不住。何以故。色界自性色界自性空故。大乘亦尔非住非不住。善现。如声香味触法界非住非不住。所以者何。以声香味触法界自性无住无不住。何以故。声香味触法界自性声香味触法界自性空故。大乘亦尔非住非不住。善现。如眼识界非住非不住。所以者何。以眼识界自性无住无不住。何以故。眼识界自性眼识界自性空故。大乘亦尔非住非不住。善现。如耳鼻舌身意识界非住非不住。所以者何。以耳鼻舌身意识界无住无不住。何以故。耳鼻舌身意识界自性耳鼻舌身意识界自性空故。大乘亦尔非住非不住。善现。如眼触非住非不住。所以者何。以眼触自性无住无不住。何以故。眼触自性眼触自性空故。大乘亦尔非住非不住。善现。如耳鼻舌身意触非住非不住。所以者何。以耳鼻舌身意触自性无住无不住。何以故。耳鼻舌身意触自性耳鼻舌身意触自性空故。大乘亦尔非住非不住。善现。如眼触为缘所生诸受非住非不住。所以者何。以眼触为缘所生诸受自性无住无不住。何以故。眼触为缘所生诸受自性眼触为缘所生诸受自性空故。大乘亦尔非住非不住。善现。如耳鼻舌身意触为缘所生诸受非住非不住。所以者何。以耳鼻舌身意触为缘所生诸受自性无住无不住。何以故。耳鼻舌身意触为缘所生诸受自性耳鼻舌身意触为缘所生诸受自性空故。大乘亦尔非住非不住。善现。如梦境非住非不住。所以者何。以梦境自性无住无不住。何以故。梦境自性梦境自性空故。大乘亦尔非住非不住。善现。如幻事阳焰响像光影空华变化非住非不住。所以者何。以幻事乃至变化自性无住无不住。何以故。幻事乃至变化自性幻事乃至变化自性空故。大乘亦尔非住非不住。善现。如布施波罗蜜多非住非不住。所以者何。以布施波罗蜜多自性无住无不住。何以故。布施波罗蜜多自性布施波罗蜜多自性空故。大乘亦尔非住非不住。善现。如净戒安忍精进静虑般若波罗蜜多非住非不住。所以者何。以净戒安忍精进静虑般若波罗蜜多自性无住无不住。何以故。净戒安忍精进静虑般若波罗蜜多自性。净戒安忍精进静虑般若波罗蜜多自性空故。大乘亦尔非住非不住。善现。如内空非住非不住。所以者何。以内空自性无住无不住。何以故。内空自性内空自性空故。大乘亦尔非住非不住。善现。如外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空非住非不住。所以者何。以外空乃至无性自性空自性无住无不住。何以故。外空乃至无性自性空自性。外空乃至无性自性空自性空故。大乘亦尔非住非不住。善现。如四念住非住非不住。所以者何。以四念住自性无住无不住。何以故。四念住自性四念住自性空故。大乘亦尔非住非不住。善现。如四正断四神足五根五力七等觉支八圣道支非住非不住。所以者何。以四正断乃至八圣道支自性无住无不住。何以故。四正断乃至八圣道支自性。四正断乃至八圣道支自性空故。大乘亦尔非住非不住。善现。乃至如佛十力非住非不住。所以者何。以佛十力自性无住无不住。何以故。佛十力自性佛十力自性空故。大乘亦尔非住非不住。善现。如四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非住非不住。所以者何。以四无所畏乃至十八佛不共法自性无住无不住。何以故。四无所畏乃至十八佛不共法自性。四无所畏乃至十八佛不共法自性空故。大乘亦尔非住非不住。善现。如预流者恶趣生非住非不住。所以者何。以预流者恶趣生自性无住无不住。何以故。预流者恶趣生自性。预流者恶趣生自性空故。大乘亦尔非住非不住。善现。如一来者频来生不还者欲界生大菩萨自利生阿罗汉独觉如来后有生非住非不住。所以者何。以一来者频来生乃至如来后有生自性无住无不住。何以故。一来者频来生乃至如来后有生自性。一来者频来生乃至如来后有生自性空故。大乘亦尔非住非不住。善现。如预流非住非不住。所以者何。以预流自性无住无不住。何以故。预流自性预流自性空故。大乘亦尔非住非不住。善现。如一来不还阿罗汉独觉菩萨如来非住非不住。所以者何。以一来乃至如来自性无住无不住。何以故。一来乃至如来自性。一来乃至如来自性空故。大乘亦尔非住非不住。善现。如名字假想施设言说非住非不住。所以者何。以名字假想施设言说自性无住无不住。何以故。名字假想施设言说自性。名字假想施设言说自性空故。大乘亦尔非住非不住。善现。如无生无灭无染无净无相无为非住非不住。所以者何。以无生无灭无染无净无相无为自性无住无不住。何以故。无生无灭无染无净无相无为自性。无生无灭无染无净无相无为自性空故。大乘亦尔非住非不住。善现。由此因缘如是大乘虽无所住。而以无二为方便故住无所住

复次善现。汝问谁复乘是大乘而出者。善现。都无乘是大乘出者。何以故。善现。若所乘乘。若能乘者。若时若处。如是一切皆无所有不可得故。所以者何。以一切法皆无所有都不可得。如何可言。有所乘乘。有能乘者。乘时乘处故不可说。实有乘是大乘出者。何以故。善现。我无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。如是有情乃至见者。亦无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。善现。法界无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。真如实际不思议界安隐界等。亦无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。善现。色无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。受想行识亦无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。善现。眼处无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。耳鼻舌身意处亦无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。善现。色处无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。声香味触法处亦无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。善现。眼界无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。耳鼻舌身意界亦无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。善现。色界无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。声香味触法界亦无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。善现。眼识界无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。耳鼻舌身意识界亦无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。善现。眼触无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。耳鼻舌身意触亦无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。善现。眼触为缘所生诸受无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。耳鼻舌身意触为缘所生诸受亦无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。善现。布施波罗蜜多无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。净戒安忍精进静虑般若波罗蜜多亦无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。善现。内空无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空亦无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。善现。四念住无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。四正断四神足五根五力七等觉支八圣道支亦无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。善现。乃至佛十力无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。善现。预流者无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。一来不还阿罗汉独觉菩萨如来亦无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。善现。预流果无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。一来不还阿罗汉果独觉菩提一切菩萨摩诃萨行诸佛无上正等菩提亦无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。善现。一切智无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。道相智一切相智亦无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。善现。无生无灭无染无净无相无为无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。善现。前后中际无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。善现。若往若来无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。善现。若行若住无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。善现。若死若生无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。善现。若增若减无所有不可得故。乘大乘者亦不可得。所以者何毕竟净故。复次善现。此中何法不可得故说不可得。善现。此中法界不可得故说不可得。真如实际不思议界安隐界等亦不可得故说不可得。所以者何。以法界等非已可得。非当可得。非现可得。毕竟净故。善现。布施波罗蜜多不可得故说不可得。净戒乃至般若波罗蜜多亦不可得故说不可得。所以者何。以布施波罗蜜多等非已可得。非当可得。非现可得。毕竟净故。善现。内空不可得故说不可得。外空乃至无性自性空亦不可得故说不可得。所以者何。以内空等非已可得。非当可得。非现可得。毕竟净故。善现。四念住不可得故说不可得。四正断乃至八圣道支亦不可得故说不可得。所以者何。以四念住等非已可得。非当可得。非现可得。毕竟净故。善现。乃至佛十力不可得故说不可得。四无所畏乃至十八佛不共法亦不可得故说不可得。所以者何。以佛十力等非已可得。非当可得。非现可得。毕竟净故。善现。预流者不可得故说不可得。一来乃至如来亦不可得故说不可得。所以者何。以预流者等非已可得。非当可得。非现可得。毕竟净故。善现。预流果不可得故说不可得。一来果乃至诸佛无上正等菩提亦不可得故说不可得。所以者何。以预流果等非已可得。非当可得。非现可得。毕竟净故。善现。无生无灭无染无净无相无为不可得故说不可得。所以者何。以无生等非已可得。非当可得。非现可得。毕竟净故。善现。初地不可得故说不可得。乃至第十地亦不可得故说不可得。所以者何。以初地等非已可得。非当可得。非现可得。毕竟净故。善现。此中云何十地。谓净观地种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地是为十地。善现。内空中初地不可得故说不可得。乃至无性自性空中初地不可得故说不可得。内空中第二地乃至第十地不可得故说不可得。乃至无性自性空中第二地乃至第十地不可得故说不可得。所以者何。以于此中初地等非已可得。非当可得。非现可得。毕竟净故。善现。内空中成熟有情不可得故说不可得。乃至无性自性空中成熟有情不可得故说不可得。所以者何。以于此中成熟有情非已可得。非当可得。非现可得。毕竟净故。善现。内空中严净佛土不可得故说不可得。乃至无性自性空中严净佛土不可得故说不可得。所以者何。以于此中严净佛土非已可得。非当可得。非现可得。毕竟净故。善现。内空中五眼不可得故说不可得。乃至无性自性空中五眼不可得故说不可得。所以者何。以于此中五眼非已可得。非当可得。非现可得。毕竟净故。如是善现。诸菩萨摩诃萨修行般若波罗蜜多时。虽观诸法皆无所有都不可得。毕竟净故。无乘大乘而出住者。然无所得而为方便乘于大乘彼三界生死中出。至一切智智中住。穷未来际利乐有情

    第二分超胜品第二十之一

尔时具寿善现白佛言。世尊。言大乘大乘者。超胜一切世间天人阿素洛等。最尊最胜最上最妙。世尊。如是大乘与虚空等。犹如虚空。普能容受无量无数无边有情。大乘亦尔普能容受无量无数无边有情。世尊。由此缘故菩萨摩诃萨大乘。即是一切智智乘。世尊。又如虚空无来无去无住可见。大乘亦尔无来无去无住可见。无动无住故名大乘。世尊。又如虚空前后中际皆不可得。大乘亦尔前后中际皆不可得。三世平等超出三世故名大乘。佛告善现。如是如是如汝所说。善现。诸菩萨摩诃萨大乘者。谓六波罗蜜多。即是布施净戒安忍精进静虑般若波罗蜜多。复次善现。诸菩萨摩诃萨大乘者。谓内空乃至无性自性空。复次善现。诸菩萨摩诃萨大乘者。谓一切陀罗尼门一切三摩地门及诸三摩地。即是健行三摩地乃至无染着如虚空三摩地。复次善现。诸菩萨摩诃萨大乘者。谓四念住乃至十八佛不共法。善现。如是等无量无数无边功德。当知皆是菩萨摩诃萨大乘。复次善现。汝说大乘超胜一切世间天人阿素洛等最尊最胜最上最妙者。如是如是如汝所说。善现。此中何等说名一切世间天人阿素洛等。所谓欲界色无色界。善现。若欲界是真如。非虚妄无变异不颠倒是实是谛。如所有性一切常恒无变无易有实性者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以欲界是所计是假合有迁动。乃至一切无常无恒。有变有易都无实性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。善现。若色无色界是真如。非虚妄无变异不颠倒是实是谛。如所有性一切常恒无变无易有实性者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以色无色界是所计是假合有迁动。乃至一切无常无恒有变有易都无实性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。复次善现。若色是真如。非虚妄无变异不颠倒是实是谛。如所有性一切常恒无变无易有实性者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以色是所计是假合有迁动。乃至一切无常无恒有变有易都无实性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。善现。若受想行识是真如。非虚妄无变异不颠倒是实是谛。如所有性一切常恒无变无易有实性者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以受想行识是所计是假合有迁动。乃至一切无常无恒有变有易都无实性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。复次善现。若眼处是真如。非虚妄无变异不颠倒是实是谛。如所有性一切常恒无变无易有实性者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以眼处是所计是假合有迁动。乃至一切无常无恒有变有易都无实性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。善现。若耳鼻舌身意处是真如。非虚妄无变异不颠倒是实是谛。如所有性一切常恒无变无易有实性者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以耳鼻舌身意处是所计是假合有迁动。乃至一切无常无恒有变有易都无实性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。复次善现。若色处是真如。非虚妄无变异不颠倒是实是谛。如所有性一切常恒无变无易有实性者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以色处是所计是假合有迁动。乃至一切无常无恒有变有易都无实性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。善现。若声香味触法处是真如。非虚妄无变异不颠倒是实是谛。如所有性一切常恒无变无易有实性者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以声香味触法处是所计是假合有迁动。乃至一切无常无恒有变有易都无实性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。复次善现。若眼界是真如。非虚妄无变异不颠倒是实是谛。如所有性一切常恒无变无易有实性者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以眼界是所计是假合有迁动。乃至一切无常无恒有变有易都无实性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。善现。若耳鼻舌身意界是真如。非虚妄无变异不颠倒是实是谛。如所有性一切常恒无变无易有实性者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以耳鼻舌身意界是所计是假合有迁动。乃至一切无常无恒有变有易都无实性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等

复次善现。若色界是真如非虚妄无变异不颠倒是实是谛。如所有性一切常恒无变无易有实性者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以色界是所计是假合有迁动。乃至一切无常无恒有变有易都无实性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。善现。若声香味触法界是真如。非虚妄无变异不颠倒是实是谛。如所有性一切常恒无变无易有实性者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以声香味触法界是所计是假合有迁动。乃至一切无常无恒有变有易都无实性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。复次善现。若眼识界是真如。非虚妄无变异不颠倒是实是谛。如所有性一切常恒无变无易有实性者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以眼识界是所计是假合有迁动。乃至一切无常无恒有变有易都无实性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。善现。若耳鼻舌身意识界是真如。非虚妄无变异不颠倒是实是谛。如所有性一切常恒无变无易有实性者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以耳鼻舌身意识界是所计是假合有迁动。乃至一切无常无恒有变有易都无实性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。复次善现。若眼触是真如。非虚妄无变异不颠倒是实是谛。如所有性一切常恒无变无易有实性者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以眼触是所计是假合有迁动。乃至一切无常无恒有变有易都无实性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。善现。若耳鼻舌身意触是真如。非虚妄无变异不颠倒是实是谛。如所有性一切常恒无变无易有实性者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以耳鼻舌身意触是所计是假合有迁动。乃至一切无常无恒有变有易都无实性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。复次善现。若眼触为缘所生诸受是真如。非虚妄无变异不颠倒是实是谛。如所有性一切常恒无变无易有实性者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以眼触为缘所生诸受是所计是假合有迁动。乃至一切无常无恒有变有易都无实性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。善现。若耳鼻舌身意触为缘所生诸受是真如。非虚妄无变异不颠倒是实是谛。如所有性一切常恒无变无易有实性者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以耳鼻舌身意触为缘所生诸受是所计是假合有迁动。乃至一切无常无恒有变有易都无实性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等

复次善现。若法界是实有非非有者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以法界非实有是非有性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。善现。若真如实际不思议界安隐界等是实有非非有者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以真如实际不思议界安隐界等。非实有是非有性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。复次善现。若布施波罗蜜多是实有非非有者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以布施波罗蜜多非实有是非有性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。善现。若净戒安忍精进静虑般若波罗蜜多是实有非非有者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以净戒安忍精进静虑般若波罗蜜多非实有是非有性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。复次善现。若内空是实有非非有者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以内空非实有是非有性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。善现。若外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空是实有非非有者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以外空乃至无性自性空非实有是非有性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。复次善现。若四念住是实有非非有者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以四念住非实有是非有性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。善现。若四正断四神足五根五力七等觉支八圣道支是实有非非有者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以四正断乃至八圣道支非实有是非有性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。复次善现。乃至若佛十力是实有非非有者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以佛十力非实有是非有性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。善现。若四无所畏四无碍解大慈大悲大喜大舍十八佛不共法是实有非非有者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以四无所畏乃至十八佛不共法非实有是非有性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等

大般若波罗蜜多经卷第四百一十七大般若波罗蜜多经卷第四百一十八

        三藏法师玄奘奉　诏译

    第二分超胜品第二十之二

复次善现。若种姓法是实有非非有者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以种姓法非实有是非有性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。善现。若第八法预流法一来法不还法阿罗汉法独觉法菩萨法如来法是实有非非有者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以第八法乃至如来法非实有是非有性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。复次善现。若种姓补特伽罗是实有非非有者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以种姓补特伽罗非实有是非有性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。善现。若第八预流一来不还阿罗汉独觉菩萨如来补特伽罗是实有非非有者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以第八乃至如来补特伽罗非实有是非有性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。复次善现。若一切世间天人阿素洛等是实有非非有者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以一切世间天人阿素洛等非实有是非有性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。复次善现。若菩萨摩诃萨从初发心乃至安坐妙菩提座。其中所起无量种心。是实有非非有者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以菩萨摩诃萨从初发心乃至安坐妙菩提座。其中所起无量种心。非实有是非有性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等。复次善现。若菩萨摩诃萨金刚喻智是实有非非有者。则此大乘非尊非胜非上非妙。不能超胜一切世间天人阿素洛等。善现。以菩萨摩诃萨金刚喻智非实有是非有性故。此大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等

复次善现。若菩萨摩诃萨金刚喻智是实有非非有者。则菩萨摩诃萨不应用此金刚喻智。达一切法自性皆空。永断一切烦恼习气相续。证得一切智智。亦不能超胜一切世间天人阿素洛等。善现。以菩萨摩诃萨金刚喻智非实有是非有性故。诸菩萨摩诃萨用此金刚喻智。达一切法自性皆空。永断一切烦恼习气相续。证得一切智智。亦能超胜一切世间天人阿素洛等。复次善现。若诸如来应正等觉。三十二大士相。八十随好所庄严身。是实有非非有者。则诸如来应正等觉威光妙德。不能超胜一切世间天人阿素洛等。善现。以诸如来应正等觉。三十二大士相。八十随好所庄严身。非实有是非有性故。诸如来应正等觉威光妙德。超胜一切世间天人阿素洛等。复次善现。若诸如来应正等觉所放光明是实有非非有者。则诸如来应正等觉所放光明。不能普照十方各如殑伽沙界。亦不能超胜一切世间天人阿素洛等。善现。以诸如来应正等觉所放光明非实有是非有性故。诸如来应正等觉所放光明。皆能普照十方各如殑伽沙界。亦能超胜一切世间天人阿素洛等。复次善现。若诸如来应正等觉所具六十美妙支音是实有非非有者。则诸如来应正等觉所具六十美妙支音。不能遍告十方无量无数世界所化有情。亦不能超胜一切世间天人阿素洛等。善现。以诸如来应正等觉所具六十美妙支音。非实有是非有性故。诸如来应正等觉所具六十美妙支音。皆能遍告十方无量无数世界所化有情。亦能超胜一切世间天人阿素洛等。复次善现。若诸如来应正等觉所转法轮。是实有非非有者。则诸如来应正等觉所转法轮非极清净。亦非一切世间沙门婆罗门等所不能转。亦不能超胜一切世间天人阿素洛等。善现。以诸如来应正等觉所转法轮。非实有是非有性故。诸如来应正等觉所转法轮最极清净。一切世间沙门婆罗门等。皆无有能如法转者。亦能超胜一切世间天人阿素洛等。复次善现。若诸如来应正等觉所化有情。是实有非非有者。则诸如来应正等觉所转法轮。不能令彼诸有情类于无余依妙涅槃界而般涅槃。亦不能超胜一切世间天人阿素洛等。善现。以诸如来应正等觉所化有情。非实有是非有性故。诸如来应正等觉所转法轮。皆能令彼诸有情类于无余依妙涅槃界而般涅槃。亦能超胜一切世间天人阿素洛等。善现。由如是等种种因缘故。说大乘是尊是胜是上是妙。超胜一切世间天人阿素洛等

    第二分无所有品第二十一之一

复次善现。汝说大乘与虚空等者。如是如是如汝所说。所以者何。善现譬如虚空东西南北四维上下一切方分皆不可得。大乘亦尔东西南北四维上下一切方分皆不可得故。说大乘与虚空等。善现。又如虚空长短高下方圆邪正一切形色皆不可得。大乘亦尔长短高下方圆邪正一切形色皆不可得故。说大乘与虚空等。善现。又如虚空青黄赤白红紫碧绿缥等显色皆不可得。大乘亦尔青黄赤白红紫碧绿缥等显色皆不可得故说大乘与虚空等。善现。又如虚空非过去非未来非现在。大乘亦尔非过去非未来非现在故。说大乘与虚空等。善现。又如虚空非增非减非进非退。大乘亦尔非增非减非进非退故。说大乘与虚空等。善现。又如虚空非染非净。大乘亦尔非染非净故。说大乘与虚空等。善现。又如虚空无生无灭无住无异。大乘亦尔无生无灭无住无异故。说大乘与虚空等。善现。又如虚空非善非非善非有记非无记。大乘亦尔非善非非善非有记非无记故。说大乘与虚空等。善现。又如虚空无见无闻无觉无知。大乘亦尔无见无闻无觉无知故。说大乘与虚空等。善现。又如虚空非所知非所达非遍知非永断非作证非修习。大乘亦尔非所知非所达非遍知非永断非作证非修习故。说大乘与虚空等。善现。又如虚空非果非有果法非异熟非有异熟法。大乘亦尔非果非有果法非异熟非有异熟法故。说大乘与虚空等。善现。又如虚空非有贪法非离贪法。非有嗔法非离嗔法。非有痴法非离痴法。大乘亦尔非有贪法非离贪法。非有嗔法非离嗔法。非有痴法非离痴法故。说大乘与虚空等。善现。又如虚空非有初发心可得乃至非有第十发心可得。大乘亦尔非有初发心可得乃至非有第十发心可得故。说大乘与虚空等。善现。又如虚空。非有净观地种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地可得。大乘亦尔非有净观地乃至如来地可得故。说大乘与虚空等。善现。又如虚空非堕欲界非堕色界非堕无色界。大乘亦尔非堕欲界非堕色界非堕无色界故。说大乘与虚空等。善现。又如虚空非有预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果独觉向独觉果菩萨如来可得。大乘亦尔非有预流向乃至如来可得故。说大乘与虚空等。善现。又如虚空非有声闻地独觉地菩萨地如来地可得。大乘亦尔非有声闻地独觉地菩萨地如来地可得故。说大乘与虚空等。善现。又如虚空非有色非无色非有见非无见非有对非无对非相应非不相应。大乘亦尔非有色非无色非有见非无见非有对非无对非相应非不相应故。说大乘与虚空等。善现。又如虚空非常非无常非乐非苦非我非无我非净非不净。大乘亦尔非常非无常非乐非苦非我非无我非净非不净故。说大乘与虚空等。善现。又如虚空非空非不空非有相非无相非有愿非无愿。大乘亦尔非空非不空非有相非无相非有愿非无愿故。说大乘与虚空等。善现。又如虚空非寂静非不寂静非远离非不远离。大乘亦尔非寂静非不寂静非远离非不远离故。说大乘与虚空等。善现。又如虚空非闇非明。大乘亦尔非闇非明故。说大乘与虚空等。善现。又如虚空非可得非不可得。大乘亦尔非可得非不可得故。说大乘与虚空等。善现。又如虚空非蕴界处非离蕴界处。大乘亦尔非蕴界处非离蕴界处故。说大乘与虚空等。善现。又如虚空非可说非不可说。大乘亦尔非可说非不可说故。说大乘与虚空等。善现。由如是等种种因缘故。说大乘与虚空等。复次善现。汝说犹如虚空普能容受无量无数无边有情。大乘亦尔普能容受无量无数无边有情者。如是如是如汝所说。所以者何。善现。有情无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。由此因缘故。说大乘普能容受无量无数无边有情。何以故。善现。若有情若虚空若大乘。如是一切皆无所有不可得故。复次善现。有情无量无数无边故当知虚空亦无量无数无边。虚空无量无数无边故当知大乘亦无量无数无边。由此因缘故。说大乘普能容受无量无数无边有情。何以故。善现。若有情无量无数无边。若虚空无量无数无边。若大乘无量无数无边。如是一切皆无所有不可得故。复次善现。有情无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故。说大乘普能容受无量无数无边有情。何以故。善现。若有情若虚空若大乘若无量若无数若无边若一切法如是一切皆无所有不可得故。复次善现。我无所有故当知有情亦无所有。有情无所有故当知命者亦无所有。命者无所有故当知生者亦无所有。生者无所有故当知养者亦无所有。养者无所有故当知士夫亦无所有。士夫无所有故当知补特伽罗亦无所有。补特伽罗无所有故当知意生亦无所有。意生无所有故当知儒童亦无所有。儒童无所有故当知作者亦无所有。作者无所有故当知受者亦无所有。受者无所有故当知知者亦无所有。知者无所有故当知见者亦无所有。见者无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故。说大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若虚空若大乘若无量若无数若无边若一切法如是一切皆无所有。不可得故。复次善现。我乃至见者无所有故当知法界亦无所有。法界无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者。若法界若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知真如实际不思议界安隐界等展转亦无所有。真如实际不思议界安隐界等无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者。若真如实际不思议界安隐界等。若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知色亦无所有。色无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若色若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知受想行识展转亦无所有受想行识无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若受想行识若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知眼处亦无所有。眼处无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若眼处若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知耳鼻舌身意处展转亦无所有。耳鼻舌身意处无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若耳鼻舌身意处若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知色处亦无所有。色处无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若色处若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知声香味触法处展转亦无所有。声香味触法处无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若声香味触法处若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知眼界亦无所有。眼界无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若眼界若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故

复次善现。我乃至见者无所有故当知耳鼻舌身意界展转亦无所有。耳鼻舌身意界无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若耳鼻舌身意界若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知色界亦无所有。色界无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若色界若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知声香味触法界展转亦无所有。声香味触法界无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若声香味触法界若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知眼识界亦无所有。眼识界无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若眼识界若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故复次善现。我乃至见者无所有故当知耳鼻舌身意识界展转亦无所有。耳鼻舌身意识界无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若耳鼻舌身意识界若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知眼触亦无所有。眼触无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若眼触若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知耳鼻舌身意触展转亦无所有。耳鼻舌身意触无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若耳鼻舌身意触若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知眼触为缘所生诸受亦无所有。眼触为缘所生诸受无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若眼触为缘所生诸受若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故

复次善现。我乃至见者无所有故当知耳鼻舌身意触为缘所生诸受展转亦无所有。耳鼻舌身意触为缘所生诸受无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若耳鼻舌身意触为缘所生诸受若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知布施波罗蜜多亦无所有。布施波罗蜜多无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若布施波罗蜜多若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知净戒安忍精进静虑般若波罗蜜多展转亦无所有。净戒安忍精进静虑般若波罗蜜多无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若净戒安忍精进静虑般若波罗蜜多若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故

复次善现。我乃至见者无所有故当知内空亦无所有。内空无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若内空若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空展转亦无所有。外空乃至无性自性空无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若外空乃至无性自性空若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知四念住亦无所有。四念住无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若四念住若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知四正断四神足五根五力七等觉支八圣道支展转亦无所有。四正断乃至八圣道支无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若四正断乃至八圣道支若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故

大般若波罗蜜多经卷第四百一十八大般若波罗蜜多经卷第四百一十九

        三藏法师玄奘奉　诏译

    第二分无所有品第二十一之二

复次善现。我乃至见者无所有故当知乃至佛十力亦无所有。佛十力无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若佛十力若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知四无所畏四无碍解大慈大悲大喜大舍十八佛不共法展转亦无所有。四无所畏乃至十八佛不共法无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若四无所畏乃至十八佛不共法若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知种性法亦无所有。种性法无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若种性法若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知第八法预流法一来法不还法阿罗汉法独觉法菩萨法如来法展转亦无所有。第八法乃至如来法无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若第八法乃至如来法若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知预流亦无所有。预流无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若预流若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知一来不还阿罗汉独觉菩萨如来亦无所有。一来乃至如来无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故。当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若一来乃至如来若虚空若大乘若无量若无数若无边若一切法如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知声闻亦无所有。声闻无所有故当知独觉亦无所有。独觉无所有故当知正等觉亦无所有。正等觉无所有故当知大乘亦无所有。大乘无所有故当知独觉乘亦无所有。独觉乘无所有故当知声闻乘亦无所有。声闻乘无所有故当知如来亦无所有。如来无所有故当知一切相智亦无所有。一切相智无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由此因缘故说。大乘普能容受无量无数无边有情。何以故。善现。若我乃至见者若声闻若独觉若正等觉若大乘若独觉乘若声闻乘若如来若一切相智若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。如涅槃界普能容受无量无数无边有情。大乘亦尔普能容受无量无数无边有情。由此因缘故作是说。犹如虚空普能容受无量无数无边有情。大乘亦尔普能容受无量无数无边有情。复次善现。汝说又如虚空无来无去无住可见。大乘亦尔无来无去无住可见者。如是如是如汝所说。所以者何。善现。以一切法无来无去亦复不住。何以故。善现。以一切法若动若住不可得故。由此因缘。大乘亦无来处去处住处可得。所以者何。善现。色无所从来亦无所去亦无所住。受想行识无所从来亦无所去亦无所住。善现。色本性无所从来亦无所去亦无所住。受想行识本性无所从来亦无所去亦无所住。善现。色真如无所从来亦无所去亦无所住。受想行识真如无所从来亦无所去亦无所住。善现。色自性无所从来亦无所去亦无所住。受想行识自性无所从来亦无所去亦无所住。善现。色自相无所从来亦无所去亦无所住。受想行识自相无所从来亦无所去亦无所住。何以故。善现。色乃至识本性真如自性自相若动若住不可得故。复次善现。眼处无所从来亦无所去亦无所住。耳鼻舌身意处无所从来亦无所去亦无所住。善现。眼处本性无所从来亦无所去亦无所住。耳鼻舌身意处本性无所从来亦无所去亦无所住。善现。眼处真如无所从来亦无所去亦无所住。耳鼻舌身意处真如无所从来亦无所去亦无所住。善现。眼处自性无所从来亦无所去亦无所住。耳鼻舌身意处自性无所从来亦无所去亦无所住。善现。眼处自相无所从来亦无所去亦无所住。耳鼻舌身意处自相无所从来亦无所去亦无所住。何以故。善现。眼处乃至意处本性真如自性自相若动若住不可得故

复次善现。色处无所从来亦无所去亦无所住。声香味触法处无所从来亦无所去亦无所住。善现。色处本性无所从来亦无所去亦无所住。声香味触法处本性无所从来亦无所去亦无所住。善现。色处真如无所从来亦无所去亦无所住。声香味触法处真如无所从来亦无所去亦无所住。善现。色处自性无所从来亦无所去亦无所住。声香味触法处自性无所从来亦无所去亦无所住。善现。色处自相无所从来亦无所去亦无所住。声香味触法处自相无所从来亦无所去亦无所住。何以故。善现。色处乃至法处本性真如自性自相若动若住不可得故。复次善现。眼界无所从来亦无所去亦无所住。耳鼻舌身意界无所从来亦无所去亦无所住。善现。眼界本性无所从来亦无所去亦无所住。耳鼻舌身意界本性无所从来亦无所去亦无所住。善现。眼界真如无所从来亦无所去亦无所住。耳鼻舌身意界真如无所从来亦无所去亦无所住。善现。眼界自性无所从来亦无所去亦无所住。耳鼻舌身意界自性无所从来亦无所去亦无所住。善现。眼界自相无所从来亦无所去亦无所住。耳鼻舌身意界自相无所从来亦无所去亦无所住。何以故。善现。眼界乃至意界本性真如自性自相若动若住不可得故

复次善现。色界无所从来亦无所去亦无所住。声香味触法界无所从来亦无所去亦无所住。善现。色界本性无所从来亦无所去亦无所住。声香味触法界本性无所从来亦无所去亦无所住。善现。色界真如无所从来亦无所去亦无所住。声香味触法界真如无所从来亦无所去亦无所住。善现。色界自性无所从来亦无所去亦无所住。声香味触法界自性无所从来亦无所去亦无所住。善现。色界自相无所从来亦无所去亦无所住。声香味触法界自相无所从来亦无所去亦无所住。何以故。善现。色界乃至法界本性真如自性自相若动若住不可得故。复次善现。眼识界无所从来亦无所去亦无所住。耳鼻舌身意识界无所从来亦无所去亦无所住。善现。眼识界本性无所从来亦无所去亦无所住。耳鼻舌身意识界本性无所从来亦无所去亦无所住。善现。眼识界真如无所从来亦无所去亦无所住。耳鼻舌身意识界真如无所从来亦无所去亦无所住。善现。眼识界自性无所从来亦无所去亦无所住。耳鼻舌身意识界自性无所从来亦无所去亦无所住。善现。眼识界自相无所从来亦无所去亦无所住。耳鼻舌身意识界自相无所从来亦无所去亦无所住。何以故。善现。眼识界乃至意识界本性真如自性自相若动若住不可得故。复次善现。眼触无所从来亦无所去亦无所住。耳鼻舌身意触无所从来亦无所去亦无所住。善现。眼触本性无所从来亦无所去亦无所住。耳鼻舌身意触本性无所从来亦无所去亦无所住。善现。眼触真如无所从来亦无所去亦无所住。耳鼻舌身意触真如无所从来亦无所去亦无所住。善现。眼触自性无所从来亦无所去亦无所住。耳鼻舌身意触自性无所从来亦无所去亦无所住。善现。眼触自相无所从来亦无所去亦无所住。耳鼻舌身意触自相无所从来亦无所去亦无所住。何以故。善现。眼触乃至意触本性真如自性自相若动若住不可得故。复次善现。眼触为缘所生诸受无所从来亦无所去亦无所住。耳鼻舌身意触为缘所生诸受无所从来亦无所去亦无所住。善现。眼触为缘所生诸受本性无所从来亦无所去亦无所住。耳鼻舌身意触为缘所生诸受本性无所从来亦无所去亦无所住。善现。眼触为缘所生诸受真如无所从来亦无所去亦无所住。耳鼻舌身意触为缘所生诸受真如无所从来亦无所去亦无所住。善现。眼触为缘所生诸受自性无所从来亦无所去亦无所住。耳鼻舌身意触为缘所生诸受自性无所从来亦无所去亦无所住。善现。眼触为缘所生诸受自相无所从来亦无所去亦无所住。耳鼻舌身意触为缘所生诸受自相无所从来亦无所去亦无所住。何以故。善现。眼触为缘所生诸受乃至意触为缘所生诸受本性真如自性自相若动若住不可得故

复次善现。地界无所从来亦无所去亦无所住。水火风空识界无所从来亦无所去亦无所住。善现。地界本性无所从来亦无所去亦无所住。水火风空识界本性无所从来亦无所去亦无所住。善现。地界真如无所从来亦无所去亦无所住。水火风空识界真如无所从来亦无所去亦无所住。善现。地界自性无所从来亦无所去亦无所住。水火风空识界自性无所从来亦无所去亦无所住。善现。地界自相无所从来亦无所去亦无所住。水火风空识界自相无所从来亦无所去亦无所住。何以故。善现。地界乃至识界本性真如自性自相若动若住不可得故。复次善现。法界无所从来亦无所去亦无所住。真如实际不思议界安隐界等无所从来亦无所去亦无所住。善现。法界本性无所从来亦无所去亦无所住。真如实际不思议界安隐界等本性无所从来亦无所去亦无所住。善现。法界真如无所从来亦无所去亦无所住。真如实际不思议界安隐界等真如无所从来亦无所去亦无所住。善现。法界自性无所从来亦无所去亦无所住。真如实际不思议界安隐界等自性无所从来亦无所去亦无所住。善现。法界自相无所从来亦无所去亦无所住。真如实际不思议界安隐界等自相无所从来亦无所去亦无所住。何以故。善现。法界乃至安隐界等本性真如自性自相若动若住不可得故。复次善现。布施波罗蜜多无所从来亦无所去亦无所住。净戒安忍精进静虑般若波罗蜜多无所从来亦无所去亦无所住。善现。布施波罗蜜多本性无所从来亦无所去亦无所住。净戒安忍精进静虑般若波罗蜜多本性无所从来亦无所去亦无所住。善现。布施波罗蜜多真如无所从来亦无所去亦无所住。净戒安忍精进静虑般若波罗蜜多真如无所从来亦无所去亦无所住。善现。布施波罗蜜多自性无所从来亦无所去亦无所住。净戒安忍精进静虑般若波罗蜜多自性无所从来亦无所去亦无所住。善现。布施波罗蜜多自相无所从来亦无所去亦无所住。净戒安忍精进静虑般若波罗蜜多自相无所从来亦无所去亦无所住。何以故。善现。布施波罗蜜多乃至般若波罗蜜多本性真如自性自相若动若住不可得故

复次善现。四念住无所从来亦无所去亦无所住。四正断四神足五根五力七等觉支八圣道支无所从来亦无所去亦无所住。善现。四念住本性无所从来亦无所去亦无所住。四正断乃至八圣道支本性无所从来亦无所去亦无所住。善现。四念住真如无所从来亦无所去亦无所住。四正断乃至八圣道支真如无所从来亦无所去亦无所住。善现。四念住自性无所从来亦无所去亦无所住。四正断乃至八圣道支自性无所从来亦无所去亦无所住。善现。四念住自相无所从来亦无所去亦无所住。四正断乃至八圣道支自相无所从来亦无所去亦无所住。何以故。善现。四念住乃至八圣道支本性真如自性自相若动若住不可得故。复次善现。如是乃至佛十力无所从来亦无所去亦无所住。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无所从来亦无所去亦无所住。善现。佛十力本性无所从来亦无所去亦无所住。四无所畏乃至十八佛不共法本性无所从来亦无所去亦无所住。善现。佛十力真如无所从来亦无所去亦无所住。四无所畏乃至十八佛不共法真如无所从来亦无所去亦无所住。善现。佛十力自性无所从来亦无所去亦无所住。四无所畏乃至十八佛不共法自性无所从来亦无所去亦无所住。善现。佛十力自相无所从来亦无所去亦无所住。四无所畏乃至十八佛不共法自相无所从来亦无所去亦无所住。何以故。善现。佛十力乃至十八佛不共法本性真如自性自相若动若住不可得故。复次善现。菩提无所从来亦无所去亦无所住。佛陀无所从来亦无所去亦无所住。善现。菩提本性无所从来亦无所去亦无所住。佛陀本性无所从来亦无所去亦无所住。善现。菩提真如无所从来亦无所去亦无所住。佛陀真如无所从来亦无所去亦无所住。善现。菩提自性无所从来亦无所去亦无所住。佛陀自性无所从来亦无所去亦无所住。善现。菩提自相无所从来亦无所去亦无所住。佛陀自相无所从来亦无所去亦无所住。何以故。善现。菩提佛陀本性真如自性自相若动若住不可得故

复次善现。有为界无所从来亦无所去亦无所住。无为界无所从来亦无所去亦无所住。善现。有为界本性无所从来亦无所去亦无所住。无为界本性无所从来亦无所去亦无所住。善现。有为界真如无所从来亦无所去亦无所住。无为界真如无所从来亦无所去亦无所住。善现。有为界自性无所从来亦无所去亦无所住。无为界自性无所从来亦无所去亦无所住。善现。有为界自相无所从来亦无所去亦无所住。无为界自相无所从来亦无所去亦无所住。何以故。善现。有为界无为界本性真如自性自相若动若住不可得故。善现。由此因缘故说。大乘无来无去无住可见犹如虚空

复次善现。汝说又如虚空前后中际皆不可得。大乘亦尔前后中际皆不可得。三世平等超出三世故名大乘者。如是如是如汝所说。所以者何。善现。过去世过去世空。未来世未来世空。现在世现在世空。三世平等三世平等空。超出三世超出三世空。大乘大乘空。菩萨菩萨空。何以故。善现。空无一二三四五等差别之相。是故大乘三世平等超出三世。善现。此大乘中等不等相俱不可得。贪离贪相俱不可得。嗔离嗔相俱不可得。痴离痴相俱不可得。慢离慢相俱不可得。如是乃至善非善相俱不可得。有记无记相俱不可得。常无常相俱不可得。乐及苦相俱不可得。我无我相俱不可得。净不净相俱不可得。欲界出欲界相俱不可得。色界出色界相俱不可得。无色界出无色界相俱不可得。何以故。善现。此大乘中诸法自性不可得故

复次善现。过去色过去色空。未来现在色未来现在色空。过去受想行识过去受想行识空。未来现在受想行识未来现在受想行识空。善现。空中过去色不可得。何以故。过去色即是空。空性亦空。空中空尚不可得。何况空中有过去色可得。善现。空中未来现在色不可得。何以故。未来现在色即是空。空性亦空。空中空尚不可得。何况空中有未来现在色可得。善现。空中过去受想行识不可得。何以故。过去受想行识即是空。空性亦空。空中空尚不可得。何况空中有过去受想行识可得。善现。空中未来现在受想行识不可得。何以故。未来现在受想行识即是空。空性亦空。空中空尚不可得。何况空中有未来现在受想行识可得。复次善现。过去眼处过去眼处空。未来现在眼处未来现在眼处空。过去耳鼻舌身意处过去耳鼻舌身意处空。未来现在耳鼻舌身意处未来现在耳鼻舌身意处空。善现。空中过去眼处不可得。何以故。过去眼处即是空。空性亦空。空中空尚不可得。何况空中有过去眼处可得。善现。空中未来现在眼处不可得。何以故。未来现在眼处即是空。空性亦空。空中空尚不可得。何况空中有未来现在眼处可得。善现。空中过去耳鼻舌身意处不可得。何以故。过去耳鼻舌身意处即是空。空性亦空。空中空尚不可得。何况空中有过去耳鼻舌身意处可得。善现。空中未来现在耳鼻舌身意处不可得。何以故。未来现在耳鼻舌身意处即是空。空性亦空。空中空尚不可得。何况空中有未来现在耳鼻舌身意处可得

复次善现。过去色处过去色处空。未来现在色处未来现在色处空。过去声香味触法处过去声香味触法处空。未来现在声香味触法处未来现在声香味触法处空。善现。空中过去色处不可得。何以故。过去色处即是空。空性亦空。空中空尚不可得。何况空中有过去色处可得。善现。空中未来现在色处不可得。何以故。未来现在色处即是空。空性亦空。空中空尚不可得。何况空中有未来现在色处可得。善现。空中过去声香味触法处不可得。何以故。过去声香味触法处即是空。空性亦空。空中空尚不可得。何况空中有过去声香味触法处可得。善现。空中未来现在声香味触法处不可得。何以故。未来现在声香味触法处即是空。空性亦空。空中空尚不可得。何况空中有未来现在声香味触法处可得。复次善现。过去眼界过去眼界空。未来现在眼界未来现在眼界空。过去耳鼻舌身意界过去耳鼻舌身意界空。未来现在耳鼻舌身意界未来现在耳鼻舌身意界空。善现。空中过去眼界不可得。何以故。过去眼界即是空。空性亦空。空中空尚不可得。何况空中有过去眼界可得。善现。空中未来现在眼界不可得。何以故。未来现在眼界即是空。空性亦空。空中空尚不可得。何况空中有未来现在眼界可得。善现。空中过去耳鼻舌身意界不可得。何以故。过去耳鼻舌身意界即是空。空性亦空。空中空尚不可得。何况空中有过去耳鼻舌身意界可得。善现。空中未来现在耳鼻舌身意界不可得。何以故。未来现在耳鼻舌身意界即是空。空性亦空。空中空尚不可得。何况空中有未来现在耳鼻舌身意界可得。复次善现。过去色界过去色界空。未来现在色界未来现在色界空。过去声香味触法界过去声香味触法界空。未来现在声香味触法界未来现在声香味触法界空。善现。空中过去色界不可得。何以故。过去色界即是空。空性亦空。空中空尚不可得。何况空中有过去色界可得。善现。空中未来现在色界不可得。何以故。未来现在色界即是空。空性亦空。空中空尚不可得。何况空中有未来现在色界可得。善现。空中过去声香味触法界不可得。何以故。过去声香味触法界即是空。空性亦空。空中空尚不可得。何况空中有过去声香味触法界可得。善现。空中未来现在声香味触法界不可得。何以故。未来现在声香味触法界即是空。空性亦空。空中空尚不可得。何况空中有未来现在声香味触法界可得

复次善现。过去眼识界过去眼识界空。未来现在眼识界未来现在眼识界空。过去耳鼻舌身意识界过去耳鼻舌身意识界空。未来现在耳鼻舌身意识界未来现在耳鼻舌身意识界空。善现。空中过去眼识界不可得。何以故。过去眼识界即是空。空性亦空。空中空尚不可得。何况空中有过去眼识界可得。善现。空中未来现在眼识界不可得。何以故。未来现在眼识界即是空。空性亦空。空中空尚不可得。何况空中有未来现在眼识界可得。善现。空中过去耳鼻舌身意识界不可得。何以故。过去耳鼻舌身意识界即是空。空性亦空。空中空尚不可得。何况空中有过去耳鼻舌身意识界可得。善现。空中未来现在耳鼻舌身意识界不可得。何以故。未来现在耳鼻舌身意识界即是空。空性亦空。空中空尚不可得。何况空中有未来现在耳鼻舌身意识界可得。复次善现。过去眼触过去眼触空。未来现在眼触未来现在眼触空。过去耳鼻舌身意触过去耳鼻舌身意触空。未来现在耳鼻舌身意触未来现在耳鼻舌身意触空。善现。空中过去眼触不可得。何以故。过去眼触即是空。空性亦空。空中空尚不可得。何况空中有过去眼触可得。善现。空中未来现在眼触不可得。何以故。未来现在眼触即是空。空性亦空。空中空尚不可得。何况空中有未来现在眼触可得。善现。空中过去耳鼻舌身意触不可得。何以故。过去耳鼻舌身意触即是空。空性亦空。空中空尚不可得。何况空中有过去耳鼻舌身意触可得。善现。空中未来现在耳鼻舌身意触不可得。何以故。未来现在耳鼻舌身意触即是空。空性亦空。空中空尚不可得。何况空中有未来现在耳鼻舌身意触可得。复次善现。过去眼触为缘所生诸受过去眼触为缘所生诸受空。未来现在眼触为缘所生诸受未来现在眼触为缘所生诸受空。过去耳鼻舌身意触为缘所生诸受过去耳鼻舌身意触为缘所生诸受空。未来现在耳鼻舌身意触为缘所生诸受未来现在耳鼻舌身意触为缘所生诸受空。善现。空中过去眼触为缘所生诸受不可得。何以故。过去眼触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有过去眼触为缘所生诸受可得。善现。空中未来现在眼触为缘所生诸受不可得。何以故。未来现在眼触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有未来现在眼触为缘所生诸受可得。善现。空中过去耳鼻舌身意触为缘所生诸受不可得。何以故。过去耳鼻舌身意触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有过去耳鼻舌身意触为缘所生诸受可得。善现。空中未来现在耳鼻舌身意触为缘所生诸受不可得。何以故。未来现在耳鼻舌身意触为缘所生诸受即是空。空性亦空。空中空尚不可得。何况空中有未来现在耳鼻舌身意触为缘所生诸受可得

大般若波罗蜜多经卷第四百一十九大般若波罗蜜多经卷第四百二十

        三藏法师玄奘奉　诏译

    第二分无所有品第二十一之三

复次善现。过去布施波罗蜜多过去布施波罗蜜多空。未来现在布施波罗蜜多未来现在布施波罗蜜多空。过去净戒安忍精进静虑般若波罗蜜多过去净戒安忍精进静虑般若波罗蜜多空。未来现在净戒安忍精进静虑般若波罗蜜多未来现在净戒安忍精进静虑般若波罗蜜多空。善现。空中过去布施波罗蜜多不可得。何以故。过去布施波罗蜜多即是空。空性亦空。空中空尚不可得。何况空中有过去布施波罗蜜多可得。善现。空中未来现在布施波罗蜜多不可得。何以故。未来现在布施波罗蜜多即是空。空性亦空。空中空尚不可得。何况空中有未来现在布施波罗蜜多可得。善现。空中过去净戒安忍精进静虑般若波罗蜜多不可得。何以故。过去净戒安忍精进静虑般若波罗蜜多即是空。空性亦空。空中空尚不可得。何况空中有过去净戒安忍精进静虑般若波罗蜜多可得。善现。空中未来现在净戒安忍精进静虑般若波罗蜜多不可得。何以故。未来现在净戒安忍精进静虑般若波罗蜜多即是空。空性亦空。空中空尚不可得。何况空中有未来现在净戒安忍精进静虑般若波罗蜜多可得。复次善现。过去四念住过去四念住空。未来现在四念住未来现在四念住空。过去四正断四神足五根五力七等觉支八圣道支过去四正断乃至八圣道支空。未来现在四正断乃至八圣道支未来现在四正断乃至八圣道支空。善现。空中过去四念住不可得。何以故。过去四念住即是空。空性亦空。空中空尚不可得。何况空中有过去四念住可得。善现。空中未来现在四念住不可得。何以故。未来现在四念住即是空。空性亦空。空中空尚不可得。何况空中有未来现在四念住可得。善现。空中过去四正断乃至八圣道支不可得。何以故。过去四正断乃至八圣道支即是空。空性亦空。空中空尚不可得。何况空中有过去四正断乃至八圣道支可得。善现。空中未来现在四正断乃至八圣道支不可得。何以故。未来现在四正断乃至八圣道支即是空。空性亦空。空中空尚不可得。何况空中有未来现在四正断乃至八圣道支可得。复次善现。如是乃至过去佛十力过去佛十力空。未来现在佛十力未来现在佛十力空。过去四无所畏四无碍解大慈大悲大喜大舍十八佛不共法过去四无所畏乃至十八佛不共法空。未来现在四无所畏乃至十八佛不共法未来现在四无所畏乃至十八佛不共法空。善现。空中过去佛十力不可得。何以故。过去佛十力即是空。空性亦空。空中空尚不可得。何况空中有过去佛十力可得。善现。空中未来现在佛十力不可得。何以故。未来现在佛十力即是空。空性亦空。空中空尚不可得。何况空中有未来现在佛十力可得。善现。空中过去四无所畏乃至十八佛不共法不可得。何以故。过去四无所畏乃至十八佛不共法即是空。空性亦空。空中空尚不可得。何况空中有过去四无所畏乃至十八佛不共法可得。善现。空中未来现在四无所畏乃至十八佛不共法不可得。何以故。未来现在四无所畏乃至十八佛不共法即是空。空性亦空。空中空尚不可得。何况空中有未来现在四无所畏乃至十八佛不共法可得。复次善现。过去异生过去异生空。未来现在异生未来现在异生空。过去声闻独觉菩萨如来过去声闻独觉菩萨如来空。未来现在声闻独觉菩萨如来未来现在声闻独觉菩萨如来空。善现。空中过去异生不可得。何以故。过去异生即是空。空性亦空。空中空尚不可得。何况空中有过去异生可得。善现。空中未来现在异生不可得。何以故。未来现在异生即是空。空性亦空。空中空尚不可得。何况空中有未来现在异生可得。以我有情乃至知者见者皆无所有不可得故。善现。空中过去声闻独觉菩萨如来不可得。何以故。过去声闻独觉菩萨如来即是空。空性亦空。空中空尚不可得。何况空中有过去声闻独觉菩萨如来可得。善现。空中未来现在声闻独觉菩萨如来不可得。何以故。未来现在声闻独觉菩萨如来即是空。空性亦空。空中空尚不可得。何况空中有未来现在声闻独觉菩萨如来可得。以我有情乃至知者见者皆无所有不可得故

复次善现。前际色不可得。后际中际色不可得。三际平等中色亦不可得。所以者何。善现。平等中前后中际色皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际色可得。善现。前际受想行识不可得。后际中际受想行识不可得。三际平等中受想行识亦不可得。所以者何。善现。平等中前后中际受想行识皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际受想行识可得

复次善现。前际眼处不可得。后际中际眼处不可得。三际平等中眼处亦不可得。所以者何。善现平等中前后中际眼处皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际眼处可得。善现。前际耳鼻舌身意处不可得。后际中际耳鼻舌身意处不可得。三际平等中耳鼻舌身意处亦不可得。所以者何。善现。平等中前后中际耳鼻舌身意处皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际耳鼻舌身意处可得。复次善现。前际色处不可得。后际中际色处不可得。三际平等中色处亦不可得。所以者何。善现。平等中前后中际色处皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际色处可得。善现。前际声香味触法处不可得。后际中际声香味触法处不可得。三际平等中声香味触法处亦不可得。所以者何。善现。平等中前后中际声香味触法处皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际声香味触法处可得。复次善现。前际眼界不可得。后际中际眼界不可得。三际平等中眼界亦不可得。所以者何。善现。平等中前后中际眼界皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际眼界可得。善现。前际耳鼻舌身意界不可得。后际中际耳鼻舌身意界不可得。三际平等中耳鼻舌身意界亦不可得。所以者何。善现。平等中前后中际耳鼻舌身意界皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际耳鼻舌身意界可得。复次善现。前际色界不可得。后际中际色界不可得。三际平等中色界亦不可得。所以者何。善现。平等中前后中际色界皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际色界可得。善现。前际声香味触法界不可得。后际中际声香味触法界不可得。三际平等中声香味触法界亦不可得。所以者何。善现。平等中前后中际声香味触法界皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际声香味触法界可得。复次善现。前际眼识界不可得。后际中际眼识界不可得。三际平等中眼识界亦不可得。所以者何。善现。平等中前后中际眼识界皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际眼识界可得。善现。前际耳鼻舌身意识界不可得。后际中际耳鼻舌身意识界不可得。三际平等中耳鼻舌身意识界亦不可得。所以者何。善现。平等中前后中际耳鼻舌身意识界皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际耳鼻舌身意识界可得。复次善现。前际眼触不可得。后际中际眼触不可得。三际平等中眼触亦不可得。所以者何。善现。平等中前后中际眼触皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际眼触可得。善现。前际耳鼻舌身意触不可得。后际中际耳鼻舌身意触不可得。三际平等中耳鼻舌身意触亦不可得。所以者何。善现。平等中前后中际耳鼻舌身意触皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际耳鼻舌身意触可得。复次善现。前际眼触为缘所生诸受不可得。后际中际眼触为缘所生诸受不可得。三际平等中眼触为缘所生诸受亦不可得。所以者何。善现。平等中前后中际眼触为缘所生诸受皆不可得。何以故。平等中平等性尚不可得。何况平等中有眼触为缘所生诸受可得。善现。前际耳鼻舌身意触为缘所生诸受不可得。后际中际耳鼻舌身意触为缘所生诸受不可得。三际平等中耳鼻舌身意触为缘所生诸受亦不可得。所以者何。善现。平等中前后中际耳鼻舌身意触为缘所生诸受皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际耳鼻舌身意触为缘所生诸受可得。复次善现。前际布施波罗蜜多不可得。后际中际布施波罗蜜多不可得。三际平等中布施波罗蜜多亦不可得。所以者何。善现。平等中前后中际布施波罗蜜多皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际布施波罗蜜多可得。善现。前际净戒安忍精进静虑般若波罗蜜多不可得。后际中际净戒安忍精进静虑般若波罗蜜多不可得。三际平等中净戒安忍精进静虑般若波罗蜜多亦不可得。所以者何。善现。平等中前后中际净戒安忍精进静虑般若波罗蜜多皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际净戒安忍精进静虑般若波罗蜜多可得。复次善现。前际四念住不可得。后际中际四念住不可得。三际平等中四念住亦不可得。所以者何。善现。平等中前后中际四念住皆不可得。何以故平等中平等性尚不可得。何况平等中有前后中际四念住可得。善现。前际四正断四神足五根五力七等觉支八圣道支不可得。后际中际四正断乃至八圣道支不可得。三际平等中四正断乃至八圣道支亦不可得。所以者何。善现。平等中前后中际四正断乃至八圣道支皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际四正断乃至八圣道支可得。复次善现。如是乃至前际佛十力不可得。后际中际佛十力不可得。三际平等中佛十力亦不可得。所以者何。善现。平等中前后中际佛十力皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际佛十力可得。善现。前际四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不可得。后际中际四无所畏乃至十八佛不共法不可得。三际平等中四无所畏乃至十八佛不共法亦不可得。所以者何。善现。平等中前后中际四无所畏乃至十八佛不共法皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际四无所畏乃至十八佛不共法可得。复次善现。前际异生不可得。后际中际异生不可得。三际平等中异生亦不可得。所以者何。善现。平等中前后中际异生皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际异生可得。以我有情乃至知者见者皆无所有不可得故。善现。前际声闻独觉菩萨如来不可得。后际中际声闻独觉菩萨如来不可得。三际平等中声闻独觉菩萨如来亦不可得。所以者何。善现。平等中前后中际声闻独觉菩萨如来皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际声闻独觉菩萨如来可得。以我有情乃至知者见者皆无所有不可得故。如是善现。诸菩萨摩诃萨修行般若波罗蜜多时。住此三际平等性中。精勤修学一切相智无取着故速得圆满。善现。是名菩萨摩诃萨三际平等大乘。若菩萨摩诃萨住如是大乘中。超胜一切世间天人阿素洛等。疾能证得一切相智。利益安乐一切有情

尔时具寿善现白佛言。世尊。善哉善哉。如来应正等觉。善能正说菩萨摩诃萨大乘。世尊。如是大乘最尊最胜最上最妙。过去诸菩萨摩诃萨于此中学。已能证得一切相智。利益安乐一切有情。未来诸菩萨摩诃萨于此中学。当能证得一切相智。利益安乐一切有情。现在十方无量无数无边世界诸菩萨摩诃萨于此中学。今能证得一切相智。利益安乐一切有情。是故大乘最尊最胜最上最妙。能为一切菩萨摩诃萨真胜所依。能令菩萨摩诃萨速能证得一切相智。利益安乐一切有情。佛告善现。如是如是。如汝所说。善现。过去未来现在诸菩萨摩诃萨。皆依大乘精勤修学。速证无上正等菩提。利益安乐诸有情类。是故大乘最尊最胜最上最妙。超胜一切世间天人阿素洛等

    第二分随顺品第二十二

尔时具寿满慈子白佛言。世尊。如来先令尊者善现为诸菩萨摩诃萨宣说般若波罗蜜多。而今何故乃说大乘。具寿善现即白佛言。世尊。我前所说诸大乘义。将无违越所说般若波罗蜜多。佛告善现。汝前所说诸大乘义。皆于般若波罗蜜多。一切随顺无所违越。何以故。善现。一切善法。菩提分法。若声闻法。若独觉法。若菩萨法。若如来法。如是一切无不摄入甚深般若波罗蜜多。尔时善现复白佛言。世尊。云何一切善法。菩提分法。若声闻法。若独觉法。若菩萨法。若如来法。皆悉摄入甚深般若波罗蜜多。佛告善现。若布施波罗蜜多。若净戒安忍精进静虑般若波罗蜜多。若四念住。若四正断四神足五根五力七等觉支八圣道支。若空解脱门。若无相无愿解脱门。若佛十力。若四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若一切智。若道相智一切相智。若无忘失法。若恒住舍性。善现。诸如是等一切善法。菩提分法。若声闻法。若独觉法。若菩萨法。若如来法。如是一切皆悉摄入甚深般若波罗蜜多。复次善现。若大乘。若般若波罗蜜多。若静虑精进安忍净戒布施波罗蜜多。若色若受想行识。若眼处若耳鼻舌身意处。若色处若声香味触法处。若眼界若耳鼻舌身意界。若色界若声香味触法界。若眼识界若耳鼻舌身意识界。若眼触若耳鼻舌身意触。若眼触为缘所生诸受若耳鼻舌身意触为缘所生诸受。若四静虑若四无量四无色定。若八解脱。若八胜处九次第定十遍处。若四念住若四正断四神足五根五力七等觉支八圣道支。若空解脱门若无相无愿解脱门。若善法。若非善法。若有记法若无记法。若有漏法若无漏法。若有为法若无为法。若世间法若出世间法。若苦圣谛若集灭道圣谛。若欲界若色无色界。若内空若外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空。若法界若真如实际不思议界安隐界等。若陀罗尼若三摩地。若佛十力。若四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若诸如来。若佛所觉所说法律。若菩提若涅槃。如是等一切法。皆非相应非不相应。无色无见无对一相。所谓无相。善现。由此因缘。汝前所说诸大乘义。皆于般若波罗蜜多。一切随顺无所违越。所以者何。善现。大乘不异般若波罗蜜多。般若波罗蜜多不异大乘。大乘不异静虑精进安忍净戒布施波罗蜜多。静虑精进安忍净戒布施波罗蜜多不异大乘。何以故。若大乘。若般若波罗蜜多。若静虑精进安忍净戒布施波罗蜜多。其性无二无二分故。善现。大乘不异四念住。四念住不异大乘。大乘不异四正断四神足五根五力七等觉支八圣道支。四正断乃至八圣道支不异大乘。何以故。若大乘。若四念住。若四正断乃至八圣道支。其性无二无二分故。善现。大乘乃至不异佛十力。佛十力不异大乘。大乘不异四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。四无所畏乃至十八佛不共法不异大乘。何以故。若大乘。若佛十力。若四无所畏乃至十八佛不共法。其性无二无二分故。善现。由此因缘。汝前所说诸大乘义。皆于般若波罗蜜多。一切随顺无所违越。若说大乘则说般若波罗蜜多。若说般若波罗蜜多则说大乘。由此二名义无异故

    第二分无边际品第二十三之一

尔时具寿善现白佛言。世尊。前际诸菩萨摩诃萨皆无所有都不可得。后际诸菩萨摩诃萨皆无所有都不可得。中际诸菩萨摩诃萨皆无所有都不可得。世尊。色无边际故当知菩萨摩诃萨亦无边际。受想行识无边际故当知菩萨摩诃萨亦无边际。世尊。眼处无边际故当知菩萨摩诃萨亦无边际。耳鼻舌身意处无边际故当知菩萨摩诃萨亦无边际。世尊。色处无边际故当知菩萨摩诃萨亦无边际。声香味触法处无边际故当知菩萨摩诃萨亦无边际。世尊。眼界无边际故当知菩萨摩诃萨亦无边际。耳鼻舌身意界无边际故当知菩萨摩诃萨亦无边际。世尊。色界无边际故当知菩萨摩诃萨亦无边际。声香味触法界无边际故当知菩萨摩诃萨亦无边际。世尊。眼识界无边际故当知菩萨摩诃萨亦无边际。耳鼻舌身意识界无边际故当知菩萨摩诃萨亦无边际。世尊。眼触无边际故当知菩萨摩诃萨亦无边际。耳鼻舌身意触无边际故当知菩萨摩诃萨亦无边际。世尊。眼触为缘所生诸受无边际故当知菩萨摩诃萨亦无边际。耳鼻舌身意触为缘所生诸受无边际故当知菩萨摩诃萨亦无边际。世尊。布施波罗蜜多无边际故当知菩萨摩诃萨亦无边际。净戒安忍精进静虑般若波罗蜜多无边际故当知菩萨摩诃萨亦无边际。世尊。四念住无边际故当知菩萨摩诃萨亦无边际。四正断四神足五根五力七等觉支八圣道支无边际故当知菩萨摩诃萨亦无边际。世尊。空解脱门无边际故当知菩萨摩诃萨亦无边际。无相无愿解脱门无边际故当知菩萨摩诃萨亦无边际。世尊。佛十力无边际故当知菩萨摩诃萨亦无边际。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无边际故当知菩萨摩诃萨亦无边际。世尊。内空无边际故当知菩萨摩诃萨亦无边际。外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空无边际故当知菩萨摩诃萨亦无边际。世尊。法界无边际故当知菩萨摩诃萨亦无边际。真如实际不思议界安隐界等无边际故当知菩萨摩诃萨亦无边际。世尊。声闻乘无边际故当知菩萨摩诃萨亦无边际。独觉乘大乘无边际故当知菩萨摩诃萨亦无边际。世尊。即色菩萨摩诃萨无所有不可得。离色菩萨摩诃萨无所有不可得。即受想行识菩萨摩诃萨无所有不可得。离受想行识菩萨摩诃萨无所有不可得。世尊。即眼处菩萨摩诃萨无所有不可得。离眼处菩萨摩诃萨无所有不可得。即耳鼻舌身意处菩萨摩诃萨无所有不可得。离耳鼻舌身意处菩萨摩诃萨无所有不可得。世尊。即色处菩萨摩诃萨无所有不可得。离色处菩萨摩诃萨无所有不可得。即声香味触法处菩萨摩诃萨无所有不可得。离声香味触法处菩萨摩诃萨无所有不可得。世尊。即眼界菩萨摩诃萨无所有不可得。离眼界菩萨摩诃萨无所有不可得。即耳鼻舌身意界菩萨摩诃萨无所有不可得。离耳鼻舌身意界菩萨摩诃萨无所有不可得。世尊。即色界菩萨摩诃萨无所有不可得。离色界菩萨摩诃萨无所有不可得。即声香味触法界菩萨摩诃萨无所有不可得。离声香味触法界菩萨摩诃萨无所有不可得。世尊。即眼识界菩萨摩诃萨无所有不可得。离眼识界菩萨摩诃萨无所有不可得。即耳鼻舌身意识界菩萨摩诃萨无所有不可得。离耳鼻舌身意识界菩萨摩诃萨无所有不可得。世尊。即眼触菩萨摩诃萨无所有不可得。离眼触菩萨摩诃萨无所有不可得。即耳鼻舌身意触菩萨摩诃萨无所有不可得。离耳鼻舌身意触菩萨摩诃萨无所有不可得。世尊。即眼触为缘所生诸受菩萨摩诃萨无所有不可得。离眼触为缘所生诸受菩萨摩诃萨无所有不可得。即耳鼻舌身意触为缘所生诸受菩萨摩诃萨无所有不可得。离耳鼻舌身意触为缘所生诸受菩萨摩诃萨无所有不可得。世尊。即布施波罗蜜多菩萨摩诃萨无所有不可得。离布施波罗蜜多菩萨摩诃萨无所有不可得。即净戒安忍精进静虑般若波罗蜜多菩萨摩诃萨无所有不可得。离净戒安忍精进静虑般若波罗蜜多菩萨摩诃萨无所有不可得。世尊。即四念住菩萨摩诃萨无所有不可得。离四念住菩萨摩诃萨无所有不可得。即四正断四神足五根五力七等觉支八圣道支菩萨摩诃萨无所有不可得。离四正断乃至八圣道支菩萨摩诃萨无所有不可得。世尊。即空解脱门菩萨摩诃萨无所有不可得。离空解脱门菩萨摩诃萨无所有不可得。即无相无愿解脱门菩萨摩诃萨无所有不可得。离无相无愿解脱门菩萨摩诃萨无所有不可得。世尊。即佛十力菩萨摩诃萨无所有不可得。离佛十力菩萨摩诃萨无所有不可得。即四无所畏四无碍解大慈大悲大喜大舍十八佛不共法菩萨摩诃萨无所有不可得。离四无所畏乃至十八佛不共法菩萨摩诃萨无所有不可得。世尊。即内空菩萨摩诃萨无所有不可得。离内空菩萨摩诃萨无所有不可得。即外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空菩萨摩诃萨无所有不可得。离外空乃至无性自性空菩萨摩诃萨无所有不可得。世尊。即法界菩萨摩诃萨无所有不可得。离法界菩萨摩诃萨无所有不可得。即真如实际不思议界安隐界等菩萨摩诃萨无所有不可得。离真如实际不思议界安隐界等菩萨摩诃萨无所有不可得。世尊。即声闻乘菩萨摩诃萨无所有不可得。离声闻乘菩萨摩诃萨无所有不可得。即独觉乘大乘菩萨摩诃萨无所有不可得。离独觉乘大乘菩萨摩诃萨无所有不可得。世尊。我于是等一切法。以一切种一切处一切时。求诸菩萨摩诃萨都无所见竟不可得。云何令我以般若波罗蜜多教诫教授诸菩萨摩诃萨。世尊。诸菩萨摩诃萨诸菩萨摩诃萨者。但有假名都无自性。如说我等毕竟不生。但有假名都无自性。诸法亦尔毕竟不生。但有假名都无自性。世尊。何等色毕竟不生。何等受想行识毕竟不生。世尊。若毕竟不生则不名色。亦不名受想行识。世尊。何等眼处毕竟不生。何等耳鼻舌身意处毕竟不生。世尊。若毕竟不生则不名眼处。亦不名耳鼻舌身意处。世尊。何等色处毕竟不生。何等声香味触法处毕竟不生。世尊。若毕竟不生则不名色处。亦不名声香味触法处。世尊。何等眼界毕竟不生。何等耳鼻舌身意界毕竟不生。世尊。若毕竟不生则不名眼界。亦不名耳鼻舌身意界。世尊。何等色界毕竟不生。何等声香味触法界毕竟不生。世尊。若毕竟不生则不名色界。亦不名声香味触法界。世尊。何等眼识界毕竟不生。何等耳鼻舌身意识界毕竟不生。世尊。若毕竟不生则不名眼识界。亦不名耳鼻舌身意识界。世尊。何等眼触毕竟不生。何等耳鼻舌身意触毕竟不生。世尊。若毕竟不生则不名眼触。亦不名耳鼻舌身意触。世尊。何等眼触为缘所生诸受毕竟不生。何等耳鼻舌身意触为缘所生诸受毕竟不生。世尊。若毕竟不生则不名眼触为缘所生诸受。亦不名耳鼻舌身意触为缘所生诸受。世尊。何等布施波罗蜜多毕竟不生。何等净戒安忍精进静虑般若波罗蜜多毕竟不生。世尊。若毕竟不生则不名布施波罗蜜多。亦不名净戒安忍精进静虑般若波罗蜜多。世尊。何等四念住毕竟不生。何等四正断乃至八圣道支毕竟不生。世尊。若毕竟不生则不名四念住。亦不名四正断乃至八圣道支。世尊。何等空解脱门毕竟不生。何等无相无愿解脱门毕竟不生。世尊。若毕竟不生则不名空解脱门。亦不名无相无愿解脱门。世尊。何等佛十力毕竟不生。何等四无所畏乃至十八佛不共法毕竟不生。世尊。若毕竟不生则不名佛十力。亦不名四无所畏乃至十八佛不共法。世尊。何等内空毕竟不生。何等外空乃至无性自性空毕竟不生。世尊。若毕竟不生则不名内空。亦不名外空乃至无性自性空。世尊。何等法界毕竟不生。何等真如实际不思议界安隐界等毕竟不生。世尊。若毕竟不生则不名法界。亦不名真如实际不思议界安隐界等。世尊。何等声闻乘毕竟不生。何等独觉乘大乘毕竟不生。世尊。若毕竟不生则不名声闻乘。亦不名独觉乘大乘。世尊。我岂能以毕竟不生般若波罗蜜多。教诫教授毕竟不生诸菩萨摩诃萨。世尊。离毕竟不生亦无菩萨摩诃萨能行无上正等菩提。世尊。若菩萨摩诃萨闻如是说。心不沉没亦不忧悔。其心不惊不恐不怖。当知是菩萨摩诃萨能行般若波罗蜜多

大般若波罗蜜多经卷第四百二十大般若波罗蜜多经卷第四百二十一

        三藏法师玄奘奉　诏译

    第二分无边际品第二十三之二

尔时具寿舍利子问善现言。何缘故说。前际诸菩萨摩诃萨无所有不可得。后际诸菩萨摩诃萨无所有不可得。中际诸菩萨摩诃萨无所有不可得。何缘故说。色无边际故当知菩萨摩诃萨亦无边际。受想行识无边际故当知菩萨摩诃萨亦无边际。乃至声闻乘无边际故当知菩萨摩诃萨亦无边际。独觉乘大乘无边际故当知菩萨摩诃萨亦无边际。何缘故说。即色菩萨摩诃萨无所有不可得。离色菩萨摩诃萨无所有不可得。即受想行识菩萨摩诃萨无所有不可得。离受想行识菩萨摩诃萨无所有不可得。乃至即声闻乘菩萨摩诃萨无所有不可得。离声闻乘菩萨摩诃萨无所有不可得。即独觉乘大乘菩萨摩诃萨无所有不可得。离独觉乘大乘菩萨摩诃萨无所有不可得。何缘故说。我于是等一切法。以一切种一切处一切时。求诸菩萨摩诃萨都无所见竟不可得。云何令我以般若波罗蜜多教诫教授诸菩萨摩诃萨。何缘故说。诸菩萨摩诃萨诸菩萨摩诃萨者。但有假名都无自性。何缘故说。如说我等毕竟不生但有假名都无自性。何缘故说。诸法亦尔毕竟不生但有假名都无自性。何缘故说。何等色毕竟不生。何等受想行识毕竟不生。乃至何等声闻乘毕竟不生。何等独觉乘大乘毕竟不生。何缘故说。若毕竟不生则不名色。亦不名受想行识。乃至若毕竟不生则不名声闻乘。亦不名独觉乘大乘。何缘故说。我岂能以毕竟不生般若波罗蜜多。教诫教授毕竟不生诸菩萨摩诃萨。何缘故说。离毕竟不生亦无菩萨摩诃萨能行无上正等菩提。何缘故说。若菩萨摩诃萨闻如是说。心不沉没亦无忧悔。其心不惊不恐不怖。当知是菩萨摩诃萨能行般若波罗蜜多。仁者。今应具为我说

尔时具寿善现报舍利子言。尊者。所问何缘故说。前际诸菩萨摩诃萨无所有不可得。后际诸菩萨摩诃萨无所有不可得。中际诸菩萨摩诃萨无所有不可得者。舍利子。有情无所有故前际诸菩萨摩诃萨无所有不可得。有情空故前际诸菩萨摩诃萨无所有不可得。有情远离故前际诸菩萨摩诃萨无所有不可得。有情无自性故前际诸菩萨摩诃萨无所有不可得。后际中际诸菩萨摩诃萨无所有不可得亦复如是。舍利子。色无所有故前际诸菩萨摩诃萨无所有不可得。受想行识无所有故前际诸菩萨摩诃萨无所有不可得。色空故前际诸菩萨摩诃萨无所有不可得。受想行识空故前际诸菩萨摩诃萨无所有不可得。色远离故前际诸菩萨摩诃萨无所有不可得。受想行识远离故前际诸菩萨摩诃萨无所有不可得。色无自性故前际诸菩萨摩诃萨无所有不可得。受想行识无自性故前际诸菩萨摩诃萨无所有不可得。后际中际诸菩萨摩诃萨无所有不可得亦复如是。舍利子。眼处无所有故前际诸菩萨摩诃萨无所有不可得。耳鼻舌身意处无所有故前际诸菩萨摩诃萨无所有不可得。眼处空故前际诸菩萨摩诃萨无所有不可得。耳鼻舌身意处空故前际诸菩萨摩诃萨无所有不可得。眼处远离故前际诸菩萨摩诃萨无所有不可得。耳鼻舌身意处远离故前际诸菩萨摩诃萨无所有不可得。眼处无自性故前际诸菩萨摩诃萨无所有不可得。耳鼻舌身意处无自性故前际诸菩萨摩诃萨无所有不可得。后际中际诸菩萨摩诃萨无所有不可得亦复如是。舍利子。色处无所有故前际诸菩萨摩诃萨无所有不可得。声香味触法处无所有故前际诸菩萨摩诃萨无所有不可得。色处空故前际诸菩萨摩诃萨无所有不可得。声香味触法处空故前际诸菩萨摩诃萨无所有不可得。色处远离故前际诸菩萨摩诃萨无所有不可得。声香味触法处远离故前际诸菩萨摩诃萨无所有不可得。色处无自性故前际诸菩萨摩诃萨无所有不可得。声香味触法处无自性故前际诸菩萨摩诃萨无所有不可得。后际中际诸菩萨摩诃萨无所有不可得亦复如是。舍利子。眼界无所有故前际诸菩萨摩诃萨无所有不可得。耳鼻舌身意界无所有故前际诸菩萨摩诃萨无所有不可得。眼界空故前际诸菩萨摩诃萨无所有不可得。耳鼻舌身意界空故前际诸菩萨摩诃萨无所有不可得。眼界远离故前际诸菩萨摩诃萨无所有不可得。耳鼻舌身意界远离故前际诸菩萨摩诃萨无所有不可得。眼界无自性故前际诸菩萨摩诃萨无所有不可得。耳鼻舌身意界无自性故前际诸菩萨摩诃萨无所有不可得。后际中际诸菩萨摩诃萨无所有不可得亦复如是。舍利子。色界无所有故前际诸菩萨摩诃萨无所有不可得。声香味触法界无所有故前际诸菩萨摩诃萨无所有不可得。色界空故前际诸菩萨摩诃萨无所有不可得。声香味触法界空故前际诸菩萨摩诃萨无所有不可得。色界远离故前际诸菩萨摩诃萨无所有不可得。声香味触法界远离故前际诸菩萨摩诃萨无所有不可得。色界无自性故前际诸菩萨摩诃萨无所有不可得。声香味触法界无自性故前际诸菩萨摩诃萨无所有不可得。后际中际诸菩萨摩诃萨无所有不可得亦复如是。舍利子。眼识界无所有故前际诸菩萨摩诃萨无所有不可得。耳鼻舌身意识界无所有故前际诸菩萨摩诃萨无所有不可得。眼识界空故前际诸菩萨摩诃萨无所有不可得。耳鼻舌身意识界空故前际诸菩萨摩诃萨无所有不可得。眼识界远离故前际诸菩萨摩诃萨无所有不可得。耳鼻舌身意识界远离故前际诸菩萨摩诃萨无所有不可得。眼识界无自性故前际诸菩萨摩诃萨无所有不可得。耳鼻舌身意识界无自性故前际诸菩萨摩诃萨无所有不可得。后际中际诸菩萨摩诃萨无所有不可得亦复如是。舍利子。眼触无所有故前际诸菩萨摩诃萨无所有不可得。耳鼻舌身意触无所有故前际诸菩萨摩诃萨无所有不可得。眼触空故前际诸菩萨摩诃萨无所有不可得。耳鼻舌身意触空故前际诸菩萨摩诃萨无所有不可得。眼触远离故前际诸菩萨摩诃萨无所有不可得。耳鼻舌身意触远离故前际诸菩萨摩诃萨无所有不可得。眼触无自性故前际诸菩萨摩诃萨无所有不可得。耳鼻舌身意触无自性故前际诸菩萨摩诃萨无所有不可得。后际中际诸菩萨摩诃萨无所有不可得亦复如是。舍利子。眼触为缘所生诸受无所有故前际诸菩萨摩诃萨无所有不可得。耳鼻舌身意触为缘所生诸受无所有故前际诸菩萨摩诃萨无所有不可得。眼触为缘所生诸受空故前际诸菩萨摩诃萨无所有不可得。耳鼻舌身意触为缘所生诸受空故前际诸菩萨摩诃萨无所有不可得。眼触为缘所生诸受远离故前际诸菩萨摩诃萨无所有不可得。耳鼻舌身意触为缘所生诸受远离故前际诸菩萨摩诃萨无所有不可得。眼触为缘所生诸受无自性故前际诸菩萨摩诃萨无所有不可得。耳鼻舌身意触为缘所生诸受无自性故前际诸菩萨摩诃萨无所有不可得。后际中际诸菩萨摩诃萨无所有不可得亦复如是。舍利子。布施波罗蜜多无所有故前际诸菩萨摩诃萨无所有不可得。净戒安忍精进静虑般若波罗蜜多无所有故前际诸菩萨摩诃萨无所有不可得。布施波罗蜜多空故前际诸菩萨摩诃萨无所有不可得。净戒安忍精进静虑般若波罗蜜多空故前际诸菩萨摩诃萨无所有不可得。布施波罗蜜多远离故前际诸菩萨摩诃萨无所有不可得。净戒安忍精进静虑般若波罗蜜多远离故前际诸菩萨摩诃萨无所有不可得。布施波罗蜜多无自性故前际诸菩萨摩诃萨无所有不可得。净戒安忍精进静虑般若波罗蜜多无自性故前际诸菩萨摩诃萨无所有不可得。后际中际诸菩萨摩诃萨无所有不可得亦复如是。舍利子。内空无所有故前际诸菩萨摩诃萨无所有不可得。外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空无所有故前际诸菩萨摩诃萨无所有不可得。内空空故前际诸菩萨摩诃萨无所有不可得。外空乃至无性自性空空故前际诸菩萨摩诃萨无所有不可得。内空远离故前际诸菩萨摩诃萨无所有不可得。外空乃至无性自性空远离故前际诸菩萨摩诃萨无所有不可得。内空无自性故前际诸菩萨摩诃萨无所有不可得。外空乃至无性自性空无自性故前际诸菩萨摩诃萨无所有不可得。后际中际诸菩萨摩诃萨无所有不可得亦复如是。舍利子。四念住无所有故前际诸菩萨摩诃萨无所有不可得。四正断四神足五根五力七等觉支八圣道支无所有故前际诸菩萨摩诃萨无所有不可得。四念住空故前际诸菩萨摩诃萨无所有不可得。四正断乃至八圣道支空故前际诸菩萨摩诃萨无所有不可得。四念住远离故前际诸菩萨摩诃萨无所有不可得。四正断乃至八圣道支远离故前际诸菩萨摩诃萨无所有不可得。四念住无自性故前际诸菩萨摩诃萨无所有不可得。四正断乃至八圣道支无自性故前际诸菩萨摩诃萨无所有不可得。后际中际诸菩萨摩诃萨无所有不可得亦复如是。舍利子。如是乃至佛十力无所有故前际诸菩萨摩诃萨无所有不可得。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无所有故前际诸菩萨摩诃萨无所有不可得。佛十力空故前际诸菩萨摩诃萨无所有不可得。四无所畏乃至十八佛不共法空故前际诸菩萨摩诃萨无所有不可得。佛十力远离故前际诸菩萨摩诃萨无所有不可得。四无所畏乃至十八佛不共法远离故前际诸菩萨摩诃萨无所有不可得。佛十力无自性故前际诸菩萨摩诃萨无所有不可得。四无所畏乃至十八佛不共法无自性故前际诸菩萨摩诃萨无所有不可得。后际中际诸菩萨摩诃萨无所有不可得亦复如是。舍利子。声闻法无所有故前际诸菩萨摩诃萨无所有不可得。独觉法诸佛法无所有故前际诸菩萨摩诃萨无所有不可得。声闻法空故前际诸菩萨摩诃萨无所有不可得。独觉法诸佛法空故前际诸菩萨摩诃萨无所有不可得。声闻法远离故前际诸菩萨摩诃萨无所有不可得。独觉法诸佛法远离故前际诸菩萨摩诃萨无所有不可得。声闻法无自性故前际诸菩萨摩诃萨无所有不可得。独觉法诸佛法无自性故前际诸菩萨摩诃萨无所有不可得。后际中际诸菩萨摩诃萨无所有不可得亦复如是。舍利子。一切三摩地门无所有故前际诸菩萨摩诃萨无所有不可得。一切陀罗尼门无所有故前际诸菩萨摩诃萨无所有不可得。一切三摩地门空故前际诸菩萨摩诃萨无所有不可得。一切陀罗尼门空故前际诸菩萨摩诃萨无所有不可得。一切三摩地门远离故前际诸菩萨摩诃萨无所有不可得。一切陀罗尼门远离故前际诸菩萨摩诃萨无所有不可得。一切三摩地门无自性故前际诸菩萨摩诃萨无所有不可得。一切陀罗尼门无自性故前际诸菩萨摩诃萨无所有不可得。后际中际诸菩萨摩诃萨无所有不可得亦复如是。舍利子。法界无所有故前际诸菩萨摩诃萨无所有不可得。真如实际不思议界安隐界等无所有故前际诸菩萨摩诃萨无所有不可得。法界空故前际诸菩萨摩诃萨无所有不可得。真如实际不思议界安隐界等空故前际诸菩萨摩诃萨无所有不可得。法界远离故前际诸菩萨摩诃萨无所有不可得。真如实际不思议界安隐界等远离故前际诸菩萨摩诃萨无所有不可得。法界无自性故前际诸菩萨摩诃萨无所有不可得。真如实际不思议界安隐界等无自性故前际诸菩萨摩诃萨无所有不可得。后际中际诸菩萨摩诃萨无所有不可得亦复如是。舍利子。声闻乘无所有故前际诸菩萨摩诃萨无所有不可得。独觉乘大乘无所有故前际诸菩萨摩诃萨无所有不可得。声闻乘空故前际诸菩萨摩诃萨无所有不可得。独觉乘大乘空故前际诸菩萨摩诃萨无所有不可得。声闻乘远离故前际诸菩萨摩诃萨无所有不可得。独觉乘大乘远离故前际诸菩萨摩诃萨无所有不可得。声闻乘无自性故前际诸菩萨摩诃萨无所有不可得。独觉乘大乘无自性故前际诸菩萨摩诃萨无所有不可得。后际中际诸菩萨摩诃萨无所有不可得亦复如是。舍利子。一切智无所有故前际诸菩萨摩诃萨无所有不可得。道相智一切相智无所有故前际诸菩萨摩诃萨无所有不可得。一切智空故前际诸菩萨摩诃萨无所有不可得。道相智一切相智空故前际诸菩萨摩诃萨无所有不可得。一切智远离故前际诸菩萨摩诃萨无所有不可得。道相智一切相智远离故前际诸菩萨摩诃萨无所有不可得。一切智无自性故前际诸菩萨摩诃萨无所有不可得。道相智一切相智无自性故前际诸菩萨摩诃萨无所有不可得。后际中际诸菩萨摩诃萨无所有不可得亦复如是。何以故。舍利子。如是空中前际不可得。后际不可得。中际不可得。菩萨摩诃萨亦不可得。舍利子。若如是空。若前际。若后际。若中际。若菩萨摩诃萨。如是一切法皆无二无二处。舍利子。由此因缘我作是说。前际诸菩萨摩诃萨无所有不可得。后际诸菩萨摩诃萨无所有不可得。中际诸菩萨摩诃萨无所有不可得

复次舍利子。尊者所问何缘故说。色无边际故当知菩萨摩诃萨亦无边际。受想行识无边际故当知菩萨摩诃萨亦无边际。乃至声闻乘无边际故当知菩萨摩诃萨亦无边际。独觉乘大乘无边际故当知菩萨摩诃萨亦无边际者。舍利子。色如虚空受想行识如虚空。所以者何。舍利子。如虚空前际不可得。后际不可得。中际不可得。由彼中边俱不可得说为虚空。色乃至识亦复如是。前后中际俱不可得。何以故。色乃至识皆性空故。舍利子。空中前际不可得。后际不可得。中际不可得。亦以中边俱不可得故说为空。舍利子。由此因缘我作是说。色无边际故当知菩萨摩诃萨亦无边际。受想行识无边际故当知菩萨摩诃萨亦无边际。乃至三乘亦复如是。复次舍利子。尊者所问何缘故说。即色菩萨摩诃萨无所有不可得。离色菩萨摩诃萨无所有不可得。即受想行识菩萨摩诃萨无所有不可得。离受想行识菩萨摩诃萨无所有不可得。乃至即声闻乘菩萨摩诃萨无所有不可得。离声闻乘菩萨摩诃萨无所有不可得。即独觉乘大乘菩萨摩诃萨无所有不可得。离独觉乘大乘菩萨摩诃萨无所有不可得者。舍利子。色色性空。受想行识受想行识性空。何以故。色性空中色无所有不可得故。诸菩萨摩诃萨亦无所有不可得。受想行识性空中受想行识无所有不可得故。诸菩萨摩诃萨亦无所有不可得。舍利子。非色非色性空。非受想行识非受想行识性空。何以故。非色性空中非色无所有不可得故。诸菩萨摩诃萨亦无所有不可得。非受想行识性空中非受想行识无所有不可得故。诸菩萨摩诃萨亦无所有不可得。舍利子。由此因缘我作是说。即色菩萨摩诃萨无所有不可得。离色菩萨摩诃萨无所有不可得。即受想行识菩萨摩诃萨无所有不可得。离受想行识菩萨摩诃萨无所有不可得。乃至三乘亦复如是

复次舍利子。尊者所问何缘故说。我于是等一切法。以一切种一切处一切时。求诸菩萨摩诃萨都无所见竟不可得。云何令我以般若波罗蜜多教诫教授诸菩萨摩诃萨者。舍利子。色色性空故。色于色无所有不可得。色于受想行识无所有不可得。色中受想行识亦无所有不可得。受受性空故。受于受无所有不可得。受于色想行识无所有不可得。受中色想行识亦无所有不可得。想想性空故。想于想无所有不可得。想于色受行识无所有不可得。想中色受行识亦无所有不可得。行行性空故。行于行无所有不可得。行于色受想识无所有不可得。行中色受想识亦无所有不可得。识识性空故。识于识无所有不可得。识于色受想行无所有不可得。识中色受想行亦无所有不可得。舍利子。眼处眼处性空故。眼处于眼处无所有不可得。眼处于耳鼻舌身意处无所有不可得。眼处中耳鼻舌身意处亦无所有不可得。耳处耳处性空故。耳处于耳处无所有不可得。耳处于眼鼻舌身意处无所有不可得。耳处中眼鼻舌身意处亦无所有不可得。鼻处鼻处性空故。鼻处于鼻处无所有不可得。鼻处于眼耳舌身意处无所有不可得。鼻处中眼耳舌身意处亦无所有不可得。舌处舌处性空故。舌处于舌处无所有不可得。舌处于眼耳鼻身意处无所有不可得。舌处中眼耳鼻身意处亦无所有不可得。身处身处性空故。身处于身处无所有不可得。身处于眼耳鼻舌意处无所有不可得。身处中眼耳鼻舌意处亦无所有不可得。意处意处性空故。意处于意处无所有不可得。意处于眼耳鼻舌身处无所有不可得。意处中眼耳鼻舌身处亦无所有不可得。舍利子。色处色处性空故。色处于色处无所有不可得。色处于声香味触法处无所有不可得。色处中声香味触法处亦无所有不可得。声处声处性空故。声处于声处无所有不可得。声处于色香味触法处无所有不可得。声处中色香味触法处亦无所有不可得。香处香处性空故。香处于香处无所有不可得。香处于色声味触法处无所有不可得。香处中色声味触法处亦无所有不可得。味处味处性空故。味处于味处无所有不可得。味处于色声香触法处无所有不可得。味处中色声香触法处亦无所有不可得。触处触处性空故。触处于触处无所有不可得。触处于色声香味法处无所有不可得。触处中色声香味法处亦无所有不可得。法处法处性空故。法处于法处无所有不可得。法处于色声香味触处无所有不可得。法处中色声香味触处亦无所有不可得

舍利子。眼界眼界性空故。眼界于眼界无所有不可得。眼界于耳鼻舌身意界无所有不可得。眼界中耳鼻舌身意界亦无所有不可得。耳界耳界性空故。耳界于耳界无所有不可得。耳界于眼鼻舌身意界无所有不可得。耳界中眼鼻舌身意界亦无所有不可得。鼻界鼻界性空故。鼻界于鼻界无所有不可得。鼻界于眼耳舌身意界无所有不可得。鼻界中眼耳舌身意界亦无所有不可得。舌界舌界性空故。舌界于舌界无所有不可得。舌界于眼耳鼻身意界无所有不可得。舌界中眼耳鼻身意界亦无所有不可得。身界身界性空故。身界于身界无所有不可得。身界于眼耳鼻舌意界无所有不可得。身界中眼耳鼻舌意界亦无所有不可得。意界意界性空故。意界于意界无所有不可得。意界于眼耳鼻舌身界无所有不可得。意界中眼耳鼻舌身界亦无所有不可得。舍利子。色界色界性空故。色界于色界无所有不可得。色界于声香味触法界无所有不可得。色界中声香味触法界亦无所有不可得。声界声界性空故。声界于声界无所有不可得。声界于色香味触法界无所有不可得。声界中色香味触法界亦无所有不可得。香界香界性空故。香界于香界无所有不可得。香界于色声味触法界无所有不可得。香界中色声味触法界亦无所有不可得。味界味界性空故。味界于味界无所有不可得。味界于色声香触法界无所有不可得。味界中色声香触法界亦无所有不可得。触界触界性空故。触界于触界无所有不可得。触界于色声香味法界无所有不可得。触界中色声香味法界亦无所有不可得。法界法界性空故。法界于法界无所有不可得。法界于色声香味触界无所有不可得。法界中色声香味触界亦无所有不可得

舍利子。眼识界眼识界性空故。眼识界于眼识界无所有不可得。眼识界于耳鼻舌身意识界无所有不可得。眼识界中耳鼻舌身意识界亦无所有不可得。耳识界耳识界性空故。耳识界于耳识界无所有不可得。耳识界于眼鼻舌身意识界无所有不可得。耳识界中眼鼻舌身意识界亦无所有不可得。鼻识界鼻识界性空故。鼻识界于鼻识界无所有不可得。鼻识界于眼耳舌身意识界无所有不可得。鼻识界中眼耳舌身意识界亦无所有不可得。舌识界舌识界性空故。舌识界于舌识界无所有不可得。舌识界于眼耳鼻身意识界无所有不可得。舌识界中眼耳鼻身意识界亦无所有不可得。身识界身识界性空故。身识界于身识界无所有不可得。身识界于眼耳鼻舌意识界无所有不可得。身识界中眼耳鼻舌意识界亦无所有不可得。意识界意识界性空故。意识界于意识界无所有不可得。意识界于眼耳鼻舌身识界无所有不可得。意识界中眼耳鼻舌身识界亦无所有不可得。舍利子。眼触眼触性空故。眼触于眼触无所有不可得。眼触于耳鼻舌身意触无所有不可得。眼触中耳鼻舌身意触亦无所有不可得。耳触耳触性空故。耳触于耳触无所有不可得。耳触于眼鼻舌身意触无所有不可得。耳触中眼鼻舌身意触亦无所有不可得。鼻触鼻触性空故。鼻触于鼻触无所有不可得。鼻触于眼耳舌身意触无所有不可得。鼻触中眼耳舌身意触亦无所有不可得。舌触舌触性空故。舌触于舌触无所有不可得。舌触于眼耳鼻身意触无所有不可得。舌触中眼耳鼻身意触亦无所有不可得。身触身触性空故。身触于身触无所有不可得。身触于眼耳鼻舌意触无所有不可得。身触中眼耳鼻舌意触亦无所有不可得。意触意触性空故。意触于意触无所有不可得。意触于眼耳鼻舌身触无所有不可得。意触中眼耳鼻舌身触亦无所有不可得。舍利子。眼触为缘所生诸受眼触为缘所生诸受性空故。眼触为缘所生诸受于眼触为缘所生诸受无所有不可得。眼触为缘所生诸受于耳鼻舌身意触为缘所生诸受无所有不可得。眼触为缘所生诸受中耳鼻舌身意触为缘所生诸受亦无所有不可得。耳触为缘所生诸受耳触为缘所生诸受性空故。耳触为缘所生诸受于耳触为缘所生诸受无所有不可得。耳触为缘所生诸受于眼鼻舌身意触为缘所生诸受无所有不可得。耳触为缘所生诸受中眼鼻舌身意触为缘所生诸受亦无所有不可得。鼻触为缘所生诸受鼻触为缘所生诸受性空故。鼻触为缘所生诸受于鼻触为缘所生诸受无所有不可得。鼻触为缘所生诸受于眼耳舌身意触为缘所生诸受无所有不可得。鼻触为缘所生诸受中眼耳舌身意触为缘所生诸受亦无所有不可得。舌触为缘所生诸受舌触为缘所生诸受性空故。舌触为缘所生诸受于舌触为缘所生诸受无所有不可得。舌触为缘所生诸受于眼耳鼻身意触为缘所生诸受无所有不可得。舌触为缘所生诸受中眼耳鼻身意触为缘所生诸受亦无所有不可得。身触为缘所生诸受身触为缘所生诸受性空故。身触为缘所生诸受于身触为缘所生诸受无所有不可得。身触为缘所生诸受于眼耳鼻舌意触为缘所生诸受无所有不可得。身触为缘所生诸受中眼耳鼻舌意触为缘所生诸受亦无所有不可得意触为缘所生诸受意触为缘所生诸受性空故。意触为缘所生诸受于意触为缘所生诸受无所有不可得意触为缘所生诸受于眼耳鼻舌身触为缘所生诸受无所有不可得。意触为缘所生诸受中眼耳鼻舌身触为缘所生诸受亦无所有不可得

大般若波罗蜜多经卷第四百二十一大般若波罗蜜多经卷第四百二十二

        三藏法师玄奘奉　诏译

    第二分无边际品第二十三之三

舍利子。布施波罗蜜多布施波罗蜜多性空故。布施波罗蜜多于布施波罗蜜多无所有不可得。布施波罗蜜多于净戒安忍精进静虑般若波罗蜜多无所有不可得。布施波罗蜜多中净戒安忍精进静虑般若波罗蜜多亦无所有不可得。乃至般若波罗蜜多般若波罗蜜多性空故。般若波罗蜜多于般若波罗蜜多无所有不可得。般若波罗蜜多于布施净戒安忍精进静虑波罗蜜多无所有不可得。般若波罗蜜多中布施净戒安忍精进静虑波罗蜜多亦无所有不可得。舍利子。内空内空性空故。内空于内空无所有不可得。内空于外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空无所有不可得。内空中外空乃至无性自性空亦无所有不可得。如是乃至无性自性空无性自性空性空故。无性自性空于无性自性空无所有不可得。无性自性空于内空乃至自性空无所有不可得。无性自性空中内空乃至自性空亦无所有不可得。舍利子。四念住四念住性空故。四念住于四念住无所有不可得四念住于四正断四神足五根五力七等觉支八圣道支无所有不可得。四念住中四正断乃至八圣道支亦无所有不可得乃至八圣道支八圣道支性空故。八圣道支于八圣道支无所有不可得。八圣道支于四念住乃至七等觉支无所有不可得八圣道支中四念住乃至七等觉支亦无所有不可得。舍利子如是乃至佛十力佛十力性空故。佛十力于佛十力无所有不可得。佛十力于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无所有不可得。佛十力中四无所畏乃至十八佛不共法亦无所有不可得。如是乃至十八佛不共法十八佛不共法性空故。十八佛不共法于十八佛不共法无所有不可得。十八佛不共法于佛十力乃至大舍无所有不可得。十八佛不共法中佛十力乃至大舍亦无所有不可得。舍利子。一切三摩地门一切三摩地门性空故。一切三摩地门于一切三摩地门无所有不可得。一切三摩地门于一切陀罗尼门无所有不可得。一切三摩地门中一切陀罗尼门亦无所有不可得。一切陀罗尼门一切陀罗尼门性空故。一切陀罗尼门于一切陀罗尼门无所有不可得。一切陀罗尼门于一切三摩地门无所有不可得。一切陀罗尼门中一切三摩地门亦无所有不可得。舍利子。种性法种性法性空故。种性法于种性法无所有不可得。种性法于第八预流一来不还阿罗汉独觉菩萨如来法无所有不可得。种性法中第八乃至如来法亦无所有不可得。如是乃至如来法如来法性空故。如来法于如来法无所有不可得。如来法于种性乃至菩萨法无所有不可得。如来法中种性乃至菩萨法亦无所有不可得。舍利子。净观地净观地性空故。净观地于净观地无所有不可得。净观地于种性地第八地具见地薄地离欲地已办地独觉地菩萨地如来地无所有不可得。净观地中种性地乃至如来地亦无所有不可得。如是乃至如来地如来地性空故。如来地于如来地无所有不可得。如来地于净观地乃至菩萨地无所有不可得。如来地中净观地乃至菩萨地亦无所有不可得。舍利子。极喜地极喜地性空故。极喜地于极喜地无所有不可得。极喜地于离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地无所有不可得。极喜地中离垢地乃至法云地亦无所有不可得。如是乃至法云地法云地性空故。法云地于法云地无所有不可得。法云地于极喜地乃至善慧地无所有不可得。法云地中极喜地乃至善慧地亦无所有不可得。舍利子。一切智一切智性空故。一切智于一切智无所有不可得。一切智于道相智一切相智无所有不可得。一切智中道相智一切相智亦无所有不可得。道相智道相智性空故。道相智于道相智无所有不可得。道相智于一切智一切相智无所有不可得。道相智中一切智一切相智亦无所有不可得。一切相智一切相智性空故。一切相智于一切相智无所有不可得。一切相智于一切智道相智无所有不可得。一切相智中一切智道相智亦无所有不可得。舍利子。预流预流性空故。预流于预流无所有不可得。预流于一来不还阿罗汉独觉菩萨如来无所有不可得。预流中一来乃至如来亦无所有不可得。如是乃至如来如来性空故。如来于如来无所有不可得。如来于预流乃至菩萨无所有不可得。如来中预流乃至菩萨亦无所有不可得

舍利子。菩萨摩诃萨菩萨摩诃萨性空故。菩萨摩诃萨于菩萨摩诃萨无所有不可得。菩萨摩诃萨于般若波罗蜜多教诫教授无所有不可得。菩萨摩诃萨中般若波罗蜜多教诫教授亦无所有不可得。般若波罗蜜多般若波罗蜜多性空故。般若波罗蜜多于般若波罗蜜多无所有不可得。般若波罗蜜多于菩萨摩诃萨教诫教授无所有不可得。般若波罗蜜多中菩萨摩诃萨教诫教授亦无所有不可得。教诫教授教诫教授性空故。教诫教授于教诫教授无所有不可得。教诫教授于菩萨摩诃萨般若波罗蜜多无所有不可得。教诫教授中菩萨摩诃萨般若波罗蜜多亦无所有不可得

舍利子。我于是等一切法。以一切种一切处一切时。求菩萨摩诃萨都无所有亦不可得。何以故。自性空故。舍利子。由此因缘我作是说。我于是等一切法。以一切种一切处一切时。求诸菩萨摩诃萨都无所有竟不可得。云何令我以般若波罗蜜多。教诫教授诸菩萨摩诃萨

复次舍利子。尊者所问何缘故说。诸菩萨摩诃萨诸菩萨摩诃萨。但有假名都无自性者。舍利子。以诸菩萨摩诃萨名唯客摄故。时舍利子问善现言。何缘故说。以诸菩萨摩诃萨名唯客所摄。善现对曰。舍利子。如色名唯客所摄。受想行识名亦唯客所摄。所以者何。色非名名非色。受想行识非名名非受想行识。色等中无名名中无色等。非合非散但假施设何以故。以色等与名俱自性空故。自性空中若色等若名俱无所有不可得故。舍利子。菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如眼处名唯客所摄。耳鼻舌身意处名亦唯客所摄。所以者何。眼处非名。名非眼处耳鼻舌身意处非名。名非耳鼻舌身意处。眼处等中无名。名中无眼处等。非合非散但假施设何以故。以眼处等与名俱自性空故。自性空中若眼处等若名俱无所有不可得故。舍利子。菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如色处名唯客所摄。声香味触法处名亦唯客所摄。所以者何。色处非名。名非色处。声香味触法处非名。名非声香味触法处。色处等中无名。名中无色处等。非合非散但假施设。何以故。以色处等与名俱自性空故。自性空中若色处等若名俱无所有不可得故。舍利子。菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如眼界名唯客所摄。耳鼻舌身意界名亦唯客所摄。所以者何。眼界非名。名非眼界耳鼻舌身意界非名。名非耳鼻舌身意界。眼界等中无名。名中无眼界等。非合非散但假施设。何以故。以眼界等与名俱自性空故。自性空中若眼界等若名俱无所有不可得故。舍利子。菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如色界名唯客所摄。声香味触法界名亦唯客所摄。所以者何。色界非名。名非色界。声香味触法界非名。名非声香味触法界。色界等中无名。名中无色界等。非合非散但假施设。何以故。以色界等与名俱自性空故。自性空中若色界等若名俱无所有不可得故。舍利子。菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如眼识界名唯客所摄。耳鼻舌身意识界名亦唯客所摄。所以者何。眼识界非名。名非眼识界。耳鼻舌身意识界非名。名非耳鼻舌身意识界。眼识界等中无名。名中无眼识界等。非合非散但假施设。何以故。以眼识界等与名俱自性空故。自性空中若眼识界等若名俱无所有不可得故。舍利子。菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如眼触名唯客所摄。耳鼻舌身意触名亦唯客所摄。所以者何。眼触非名。名非眼触。耳鼻舌身意触非名。名非耳鼻舌身意触。眼触等中无名。名中无眼触等。非合非散但假施设。何以故。以眼触等与名俱自性空故。自性空中若眼触等若名俱无所有不可得故。舍利子。菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如眼触为缘所生诸受名唯客所摄。耳鼻舌身意触为缘所生诸受名亦唯客所摄。所以者何。眼触为缘所生诸受非名。名非眼触为缘所生诸受。耳鼻舌身意触为缘所生诸受非名。名非耳鼻舌身意触为缘所生诸受。眼触为缘所生诸受等中无名。名中无眼触为缘所生诸受等。非合非散但假施设。何以故。以眼触为缘所生诸受等与名俱自性空故。自性空中若眼触为缘所生诸受等若名俱无所有不可得故。舍利子。菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如布施波罗蜜多名唯客所摄。净戒安忍精进静虑般若波罗蜜多名亦唯客所摄。所以者何。布施波罗蜜多非名。名非布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多非名。名非净戒安忍精进静虑般若波罗蜜多。布施波罗蜜多等中无名。名中无布施波罗蜜多等。非合非散但假施设。何以故。以布施波罗蜜多等与名俱自性空故。自性空中若布施波罗蜜多等若名俱无所有不可得故。舍利子。菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如内空名唯客所摄。外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空名亦唯客所摄。所以者何。内空非名。名非内空。外空乃至无性自性空非名。名非外空乃至无性自性空。内空等中无名。名中无内空等。非合非散但假施设。何以故。以内空等与名俱自性空故。自性空中若内空等若名俱无所有不可得故。舍利子。菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如四念住名唯客所摄。四正断四神足五根五力七等觉支八圣道支名亦唯客所摄。所以者何。四念住非名。名非四念住。四正断乃至八圣道支非名。名非四正断乃至八圣道支。四念住等中无名。名中无四念住等。非合非散但假施设。何以故。以四念住等与名俱自性空故。自性空中若四念住等若名俱无所有不可得故。舍利子。菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如是乃至如佛十力名唯客所摄。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法名亦唯客所摄。所以者何。佛十力非名。名非佛十力。四无所畏乃至十八佛不共法非名。名非四无所畏乃至十八佛不共法。佛十力等中无名。名中无佛十力等。非合非散但假施设。何以故。以佛十力等与名俱自性空故。自性空中若佛十力等若名俱无所有不可得故。舍利子。菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如一切三摩地门名唯客所摄。一切陀罗尼门名亦唯客所摄。所以者何。一切三摩地门非名。名非一切三摩地门。一切陀罗尼门非名。名非一切陀罗尼门。一切三摩地门等中无名。名中无一切三摩地门等。非合非散但假施设。何以故。以一切三摩地门等与名俱自性空故。自性空中若一切三摩地门等若名俱无所有不可得故。舍利子。菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。乃至如一切智名唯客所摄。道相智一切相智名亦唯客所摄。所以者何。一切智非名。名非一切智。道相智一切相智非名。名非道相智一切相智。一切智等中无名。名中无一切智等。非合非散但假施设。何以故。以一切智等与名俱自性空故。自性空中若一切智等若名俱无所有不可得故。舍利子。菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性

复次舍利子。尊者所问何缘故说。如说我等毕竟不生但有假名都无自性者。舍利子。我毕竟无所有不可得云何有生。乃至见者亦毕竟无所有不可得云何有生。舍利子。色毕竟无所有不可得云何有生。受想行识亦毕竟无所有不可得云何有生。舍利子。眼处毕竟无所有不可得云何有生。耳鼻舌身意处亦毕竟无所有不可得云何有生。舍利子。色处毕竟无所有不可得云何有生。声香味触法处亦毕竟无所有不可得云何有生。舍利子。眼界毕竟无所有不可得云何有生。耳鼻舌身意界亦毕竟无所有不可得云何有生。舍利子。色界毕竟无所有不可得云何有生。声香味触法界亦毕竟无所有不可得云何有生。舍利子。眼识界毕竟无所有不可得云何有生。耳鼻舌身意识界亦毕竟无所有不可得云何有生。舍利子。眼触毕竟无所有不可得云何有生。耳鼻舌身意触亦毕竟无所有不可得云何有生。舍利子。眼触为缘所生诸受毕竟无所有不可得云何有生。耳鼻舌身意触为缘所生诸受亦毕竟无所有不可得云何有生。舍利子。布施波罗蜜多毕竟无所有不可得云何有生。净戒安忍精进静虑般若波罗蜜多亦毕竟无所有不可得云何有生。舍利子。内空毕竟无所有不可得云何有生。外空乃至无性自性空亦毕竟无所有不可得云何有生。舍利子。四念住毕竟无所有不可得云何有生。四正断乃至八圣道支亦毕竟无所有不可得云何有生。舍利子。如是乃至佛十力毕竟无所有不可得云何有生。四无所畏乃至十八佛不共法亦毕竟无所有不可得云何有生。舍利子。一切三摩地门毕竟无所有不可得云何有生。一切陀罗尼门亦毕竟无所有不可得云何有生。舍利子。乃至声闻乘毕竟无所有不可得云何有生。独觉乘大乘亦毕竟无所有不可得云何有生。舍利子。由此因缘我作是说。如说我等毕竟不生但有假名都无自性

复次舍利子。尊者所问何缘故说。诸法亦尔毕竟不生。但有假名都无自性者。舍利子。诸法都无和合自性。何以故。和合有法自性空故。时舍利子问善现言。何法都无和合自性。善现对曰。舍利子。色都无和合自性。受想行识亦都无和合自性。眼处都无和合自性。耳鼻舌身意处亦都无和合自性。色处都无和合自性。声香味触法处亦都无和合自性。眼界都无和合自性。耳鼻舌身意界亦都无和合自性。色界都无和合自性。声香味触法界亦都无和合自性。眼识界都无和合自性。耳鼻舌身意识界亦都无和合自性。眼触都无和合自性。耳鼻舌身意触亦都无和合自性。眼触为缘所生诸受都无和合自性。耳鼻舌身意触为缘所生诸受亦都无和合自性。布施波罗蜜多都无和合自性。净戒安忍精进静虑般若波罗蜜多亦都无和合自性。四念住都无和合自性。四正断四神足五根五力七等觉支八圣道支亦都无和合自性。乃至佛十力都无和合自性。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦都无和合自性。乃至声闻乘都无和合自性。独觉乘大乘亦都无和合自性。舍利子。由此因缘我作是说。诸法亦尔毕竟不生。但有假名都无自性

复次舍利子。诸法非常亦无所去。时舍利子问善现言。何法非常亦无所去。善现对曰。舍利子。色非常亦无所去。受想行识非常亦无所去。何以故。舍利子。若法非常自性尽故。舍利子。由斯故说若法非常亦无所去。舍利子。有为法非常亦无所去。无为法非常亦无所去。有漏法非常亦无所去。无漏法非常亦无所去。善法非常亦无所去。非善法非常亦无所去。有记法非常亦无所去。无记法非常亦无所去。何以故。舍利子。若法非常自性尽故。舍利子。由斯故说若法非常亦无所去。复次舍利子。诸法非常亦不灭坏。时舍利子问善现言。何法非常亦不灭坏。善现对曰。舍利子。色非常亦不灭坏。受想行识非常亦不灭坏。何以故。本性尔故。舍利子。有为法非常亦不灭坏。无为法非常亦不灭坏。有漏法非常亦不灭坏。无漏法非常亦不灭坏。善法非常亦不灭坏。非善法非常亦不灭坏。有记法非常亦不灭坏。无记法非常亦不灭坏。何以故。本性尔故。舍利子。由此因缘我作是说。诸法亦尔毕竟不生。但有假名都无自性

复次舍利子。尊者所问何缘故说。何等色毕竟不生。何等受想行识毕竟不生。乃至何等声闻乘毕竟不生。何等独觉乘大乘毕竟不生者。舍利子。一切色本性不生。一切受想行识本性不生。何以故。舍利子。一切色乃至识非所作故非所起故。所以者何。以一切色乃至识作者起者不可得故。舍利子。乃至一切声闻乘本性不生。一切独觉乘大乘本性不生。何以故。舍利子。一切声闻乘独觉乘大乘非所作故非所起故。所以者何。以一切声闻乘独觉乘大乘作者起者不可得故舍利子。由此因缘我作是说。何等色毕竟不生。何等受想行识毕竟不生。乃至何等声闻乘毕竟不生。何等独觉乘大乘毕竟不生

复次舍利子。尊者所问何缘故说。若毕竟不生则不名色。亦不名受想行识。乃至若毕竟不生则不名声闻乘。亦不名独觉乘大乘者。舍利子。色本性空故。若法本性空则不可施设。若生若灭若住若异。由此缘故若毕竟不生则不名色。何以故。空非色故。舍利子。受想行识本性空故。若法本性空则不可施设。若生若灭若住若异。由此缘故若毕竟不生则不名受想行识。何以故。空非受想行识故。舍利子。乃至声闻乘本性空故。若法本性空则不可施设。若生若灭若住若异。由此缘故若毕竟不生则不名声闻乘。何以故。空非声闻乘故。舍利子。独觉乘大乘本性空故。若法本性空则不可施设。若生若灭若住若异。由此缘故若毕竟不生则不名独觉乘大乘。何以故。空非独觉乘大乘故。舍利子。由此因缘我作是说。若毕竟不生则不名色。亦不名受想行识。乃至若毕竟不生则不名声闻乘。亦不名独觉乘大乘

复次舍利子。尊者所问何缘故说。我岂能以毕竟不生般若波罗蜜多。教诫教授毕竟不生诸菩萨摩诃萨者。舍利子。毕竟不生即是般若波罗蜜多。般若波罗蜜多即是毕竟不生。何以故。毕竟不生与般若波罗蜜多无二无二处故。舍利子。毕竟不生即是菩萨摩诃萨。菩萨摩诃萨即是毕竟不生。何以故。毕竟不生与菩萨摩诃萨亦无二无二处故。舍利子。由此因缘我作是说。我岂能以毕竟不生般若波罗蜜多。教诫教授毕竟不生诸菩萨摩诃萨

复次舍利子。尊者所问何缘故说。离毕竟不生亦无菩萨摩诃萨能行无上正等菩提者。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不见离毕竟不生有般若波罗蜜多。亦不见离毕竟不生有菩萨摩诃萨。何以故。若般若波罗蜜多。若菩萨摩诃萨与毕竟不生无二无二处故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不见离毕竟不生有色。亦不见离毕竟不生有受想行识。何以故。若色若受想行识与毕竟不生无二无二处故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不见离毕竟不生有眼处。亦不见离毕竟不生有耳鼻舌身意处。何以故。若眼处若耳鼻舌身意处与毕竟不生无二无二处故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不见离毕竟不生有色处。亦不见离毕竟不生有声香味触法处。何以故。若色处若声香味触法处与毕竟不生无二无二处故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不见离毕竟不生有眼界。亦不见离毕竟不生有耳鼻舌身意界。何以故。若眼界若耳鼻舌身意界与毕竟不生无二无二处故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不见离毕竟不生有色界。亦不见离毕竟不生有声香味触法界。何以故。若色界若声香味触法界与毕竟不生无二无二处故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不见离毕竟不生有眼识界。亦不见离毕竟不生有耳鼻舌身意识界。何以故。若眼识界若耳鼻舌身意识界与毕竟不生无二无二处故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不见离毕竟不生有眼触。亦不见离毕竟不生有耳鼻舌身意触。何以故。若眼触若耳鼻舌身意触与毕竟不生无二无二处故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不见离毕竟不生有眼触为缘所生诸受。亦不见离毕竟不生有耳鼻舌身意触为缘所生诸受。何以故。若眼触为缘所生诸受。若耳鼻舌身意触为缘所生诸受与毕竟不生无二无二处故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不见离毕竟不生有布施波罗蜜多。亦不见离毕竟不生有净戒安忍精进静虑般若波罗蜜多。何以故。若布施波罗蜜多若净戒安忍精进静虑般若波罗蜜多与毕竟不生无二无二处故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不见离毕竟不生有四念住。亦不见离毕竟不生有四正断四神足五根五力七等觉支八圣道支。何以故。若四念住若四正断乃至八圣道支与毕竟不生无二无二处故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不见离毕竟不生广说乃至有佛十力。亦不见离毕竟不生有四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。何以故。若佛十力若四无所畏乃至十八佛不共法与毕竟不生无二无二处故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不见离毕竟不生有一切三摩地门。亦不见离毕竟不生有一切陀罗尼门。何以故。若一切三摩地门若一切陀罗尼门与毕竟不生无二无二处故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不见离毕竟不生有一切智。亦不见离毕竟不生有道相智一切相智。何以故。若一切智若道相智一切相智与毕竟不生无二无二处故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不见离毕竟不生有声闻乘。亦不见离毕竟不生有独觉乘大乘。何以故。若声闻乘若独觉乘大乘与毕竟不生无二无二处故。舍利子。由此因缘我作是说。离毕竟不生亦无菩萨摩诃萨能行无上正等菩提

复次舍利子。尊者所问何缘故说。若菩萨摩诃萨闻如是说心不沉没亦不忧悔。其心不惊不恐不怖。当知是菩萨摩诃萨能行般若波罗蜜多者。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不见诸法有实作用。但见诸法如梦如幻如响如像如阳焰如光影如寻香城如变化事。虽现似有而无实用。闻说诸法本性皆空。深生欢喜离沉没等。舍利子。由此因缘我作是说。若菩萨摩诃萨闻如是说心不沉没亦不忧悔。其心不惊不恐不怖。当知是菩萨摩诃萨能行般若波罗蜜多

大般若波罗蜜多经卷第四百二十二大般若波罗蜜多经卷第四百二十三

        三藏法师玄奘奉　诏译

    第二分无边际品第二十三之四

尔时具寿善现白佛言。世尊。若时菩萨摩诃萨修行般若波罗蜜多观察诸法。是时菩萨摩诃萨。于色无受无取无住无著。亦不施设为我。于受想行识无受无取无住无著。亦不施设为我。何以故。世尊。是菩萨摩诃萨当于尔时。不见色乃至识故。于眼处无受无取无住无著。亦不施设为我。于耳鼻舌身意处无受无取无住无著。亦不施设为我。何以故。世尊。是菩萨摩诃萨。当于尔时不见眼处乃至意处故。于色处无受无取无住无著。亦不施设为我。于声香味触法处无受无取无住无著。亦不施设为我。何以故。世尊。是菩萨摩诃萨当于尔时不见色处乃至法处故。于眼界无受无取无住无著。亦不施设为我。于耳鼻舌身意界无受无取无住无著。亦不施设为我。何以故。世尊。是菩萨摩诃萨当于尔时不见眼界乃至意界故。于色界无受无取无住无著。亦不施设为我。于声香味触法界无受无取无住无著。亦不施设为我。何以故。世尊。是菩萨摩诃萨当于尔时不见色界乃至法界故。于眼识界无受无取无住无著。亦不施设为我。于耳鼻舌身意识界无受无取无住无著。亦不施设为我。何以故。世尊。是菩萨摩诃萨当于尔时不见眼识界乃至意识界故。于眼触无受无取无住无著。亦不施设为我。于耳鼻舌身意触无受无取无住无著。亦不施设为我。何以故。世尊。是菩萨摩诃萨当于尔时不见眼触乃至意触故。于眼触为缘所生诸受无受无取无住无著。亦不施设为我。于耳鼻舌身意触为缘所生诸受无受无取无住无著。亦不施设为我。何以故。世尊。是菩萨摩诃萨当于尔时不见眼触为缘所生诸受乃至意触为缘所生诸受故。于布施波罗蜜多无受无取无住无著。亦不施设为我。于净戒安忍精进静虑般若波罗蜜多无受无取无住无著。亦不施设为我。何以故。世尊。是菩萨摩诃萨当于尔时不见布施波罗蜜多乃至般若波罗蜜多故。于内空无受无取无住无著。亦不施设为我。于外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空无受无取无住无著。亦不施设为我。何以故。世尊。是菩萨摩诃萨当于尔时不见内空乃至无性自性空故。于四念住无受无取无住无著。亦不施设为我。于四正断四神足五根五力七等觉支八圣道支无受无取无住无著。亦不施设为我。何以故。世尊。是菩萨摩诃萨当于尔时不见四念住乃至八圣道支故。如是乃至于佛十力无受无取无住无著。亦不施设为我。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无受无取无住无著。亦不施设为我。何以故。世尊。是菩萨摩诃萨当于尔时不见佛十力乃至十八佛不共法故。于一切三摩地门无受无取无住无著。亦不施设为我。于一切陀罗尼门无受无取无住无著。亦不施设为我。何以故。世尊。是菩萨摩诃萨当于尔时不见一切三摩地门一切陀罗尼门故。乃至于一切智无受无取无住无著。亦不施设为我。于道相智一切相智无受无取无住无著。亦不施设为我。何以故。世尊。是菩萨摩诃萨当于尔时不见一切智道相智一切相智故

世尊。诸菩萨摩诃萨修行般若波罗蜜多时。不见色亦不见受想行识。何以故。色等性空无生灭故。不见眼处亦不见耳鼻舌身意处。何以故。眼处等性空无生灭故。不见色处亦不见声香味触法处。何以故。色处等性空无生灭故。不见眼界亦不见耳鼻舌身意界。何以故。眼界等性空无生灭故。不见色界亦不见声香味触法界。何以故。色界等性空无生灭故。不见眼识界亦不见耳鼻舌身意识界。何以故。眼识界等性空无生灭故。不见眼触亦不见耳鼻舌身意触。何以故。眼触等性空无生灭故。不见眼触为缘所生诸受。亦不见耳鼻舌身意触为缘所生诸受。何以故。眼触为缘所生诸受等性空无生灭故。不见布施波罗蜜多。亦不见净戒安忍精进静虑般若波罗蜜多。何以故。布施波罗蜜多等性空无生灭故。不见内空亦不见外空乃至无性自性空。何以故。内空等性空无生灭故。不见四念住。亦不见四正断乃至八圣道支。何以故。四念住等性空无生灭故。如是乃至不见佛十力。亦不见四无所畏乃至十八佛不共法。何以故。佛十力等性空无生灭故。不见一切三摩地门。亦不见一切陀罗尼门。何以故。一切三摩地门等性空无生灭故。不见法界亦不见真如实际不思议界安隐界等。何以故。法界等性空无生灭故。不见一切菩萨摩诃萨行。亦不见诸佛无上正等菩提。何以故。一切菩萨摩诃萨行等性空无生灭故。不见一切智。亦不见道相智一切相智。何以故。一切智等性空无生灭故

世尊。色不生不灭即非色。受想行识不生不灭亦非受想行识。所以者何。以色等与不生不灭无二无二处。何以故。以不生不灭法非一非二非多非别。是故色不生不灭即非色。受想行识不生不灭亦非受想行识。世尊。眼处不生不灭即非眼处。耳鼻舌身意处不生不灭亦非耳鼻舌身意处。所以者何。以眼处等与不生不灭无二无二处。何以故。以不生不灭法非一非二非多非别。是故眼处不生不灭即非眼处。耳鼻舌身意处不生不灭亦非耳鼻舌身意处。世尊。色处不生不灭即非色处。声香味触法处不生不灭亦非声香味触法处。所以者何。以色处等与不生不灭无二无二处。何以故。以不生不灭法非一非二非多非别。是故色处不生不灭即非色处。声香味触法处不生不灭亦非声香味触法处。世尊。眼界不生不灭即非眼界。耳鼻舌身意界不生不灭亦非耳鼻舌身意界。所以者何。以眼界等与不生不灭无二无二处。何以故。以不生不灭法非一非二非多非别。是故眼界不生不灭即非眼界。耳鼻舌身意界不生不灭亦非耳鼻舌身意界。世尊。色界不生不灭即非色界。声香味触法界不生不灭亦非声香味触法界。所以者何。以色界等与不生不灭无二无二处。何以故。以不生不灭法非一非二非多非别。是故色界不生不灭即非色界。声香味触法界不生不灭亦非声香味触法界。世尊。眼识界不生不灭即非眼识界。耳鼻舌身意识界不生不灭亦非耳鼻舌身意识界。所以者何。以眼识界等与不生不灭无二无二处。何以故。以不生不灭法非一非二非多非别。是故眼识界不生不灭即非眼识界。耳鼻舌身意识界不生不灭亦非耳鼻舌身意识界。世尊。眼触不生不灭即非眼触。耳鼻舌身意触不生不灭亦非耳鼻舌身意触。所以者何。以眼触等与不生不灭无二无二处。何以故。以不生不灭法非一非二非多非别。是故眼触不生不灭即非眼触。耳鼻舌身意触不生不灭亦非耳鼻舌身意触。世尊。眼触为缘所生诸受不生不灭即非眼触为缘所生诸受。耳鼻舌身意触为缘所生诸受不生不灭亦非耳鼻舌身意触为缘所生诸受。所以者何。以眼触为缘所生诸受等与不生不灭无二无二处。何以故。以不生不灭法非一非二非多非别。是故眼触为缘所生诸受不生不灭即非眼触为缘所生诸受。耳鼻舌身意触为缘所生诸受不生不灭亦非耳鼻舌身意触为缘所生诸受。世尊。布施波罗蜜多不生不灭即非布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多不生不灭亦非净戒安忍精进静虑般若波罗蜜多。所以者何。以布施波罗蜜多等与不生不灭无二无二处。何以故。以不生不灭法非一非二非多非别。是故布施波罗蜜多不生不灭即非布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多不生不灭亦非净戒安忍精进静虑般若波罗蜜多。世尊。内空不生不灭即非内空。外空乃至无性自性空不生不灭亦非外空乃至无性自性空。所以者何。以内空等与不生不灭无二无二处。何以故。以不生不灭法非一非二非多非别。是故内空不生不灭即非内空。外空乃至无性自性空不生不灭亦非外空乃至无性自性空。世尊。四念住不生不灭即非四念住。四正断乃至八圣道支不生不灭亦非四正断乃至八圣道支。所以者何。以四念住等与不生不灭无二无二处。何以故。以不生不灭法非一非二非多非别。是故四念住不生不灭即非四念住。四正断乃至八圣道支不生不灭亦非四正断乃至八圣道支。世尊。如是乃至佛十力不生不灭即非佛十力。四无所畏乃至十八佛不共法不生不灭亦非四无所畏乃至十八佛不共法。所以者何。以佛十力等与不生不灭无二无二处。何以故。以不生不灭法非一非二非多非别。是故佛十力不生不灭即非佛十力。四无所畏乃至十八佛不共法不生不灭亦非四无所畏乃至十八佛不共法。世尊。一切三摩地门不生不灭即非一切三摩地门。一切陀罗尼门不生不灭亦非一切陀罗尼门。所以者何。以一切三摩地门等与不生不灭无二无二处。何以故。以不生不灭法非一非二非多非别。是故一切三摩地门不生不灭即非一切三摩地门。一切陀罗尼门不生不灭亦非一切陀罗尼门。世尊。法界不生不灭即非法界。真如实际不思议界安隐界等不生不灭亦非真如实际不思议界安隐界等。所以者何。以法界等与不生不灭无二无二处。何以故。以不生不灭法非一非二非多非别。是故法界不生不灭即非法界。真如实际不思议界安隐界等不生不灭亦非法界真如实际不思议界安隐界等。世尊。一切菩萨摩诃萨行不生不灭即非一切菩萨摩诃萨行。诸佛无上正等菩提不生不灭亦非诸佛无上正等菩提。所以者何。以一切菩萨摩诃萨行等与不生不灭无二无二处。何以故。以不生不灭法非一非二非多非别。是故一切菩萨摩诃萨行不生不灭即非一切菩萨摩诃萨行。诸佛无上正等菩提不生不灭亦非诸佛无上正等菩提。世尊。一切智不生不灭即非一切智。道相智一切相智不生不灭亦非道相智一切相智。所以者何。以一切智等与不生不灭无二无二处。何以故。以不生不灭法非一非二非多非别。是故一切智不生不灭即非一切智道相智一切相智不生不灭。亦非道相智一切相智。世尊。色不二即非色。受想行识不二亦非受想行识。眼处不二即非眼处。耳鼻舌身意处不二亦非耳鼻舌身意处。色处不二即非色处。声香味触法处不二亦非声香味触法处。眼界不二即非眼界。耳鼻舌身意界不二亦非耳鼻舌身意界。色界不二即非色界。声香味触法界不二亦非声香味触法界。眼识界不二即非眼识界。耳鼻舌身意识界不二亦非耳鼻舌身意识界。眼触不二即非眼触。耳鼻舌身意触不二亦非耳鼻舌身意触。眼触为缘所生诸受不二即非眼触为缘所生诸受。耳鼻舌身意触为缘所生诸受不二亦非耳鼻舌身意触为缘所生诸受。布施波罗蜜多不二即非布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多不二亦非净戒安忍精进静虑般若波罗蜜多。内空不二即非内空。外空乃至无性自性空不二亦非外空乃至无性自性空。四念住不二即非四念住。四正断乃至八圣道支不二亦非四正断乃至八圣道支。如是乃至佛十力不二即非佛十力。四无所畏乃至十八佛不共法不二亦非四无所畏乃至十八佛不共法。一切三摩地门不二即非一切三摩地门。一切陀罗尼门不二亦非一切陀罗尼门。法界不二即非法界。真如实际不思议界安隐界等不二亦非真如实际不思议界安隐界等。一切菩萨摩诃萨行不二即非一切菩萨摩诃萨行。诸佛无上正等菩提不二即非诸佛无上正等菩提。一切智不二即非一切智。道相智一切相智不二亦非道相智一切相智。世尊。色入无二法数。受想行识入无二法数。眼处入无二法数。耳鼻舌身意处入无二法数。色处入无二法数。声香味触法处入无二法数。眼界入无二法数。耳鼻舌身意界入无二法数。色界入无二法数。声香味触法界入无二法数。眼识界入无二法数。耳鼻舌身意识界入无二法数。眼触入无二法数。耳鼻舌身意触入无二法数。眼触为缘所生诸受入无二法数。耳鼻舌身意触为缘所生诸受入无二法数。布施波罗蜜多入无二法数。净戒安忍精进静虑般若波罗蜜多入无二法数。内空入无二法数。外空乃至无性自性空入无二法数。四念住入无二法数。四正断乃至八圣道支入无二法数。如是乃至佛十力入无二法数。四无所畏乃至十八佛不共法入无二法数。一切三摩地门入无二法数。一切陀罗尼门入无二法数。法界入无二法数。真如实际不思议界安隐界等入无二法数。一切菩萨摩诃萨行入无二法数。诸佛无上正等菩提入无二法数。一切智入无二法数。道相智一切相智入无二法数

    第二分远离品第二十四之一

尔时具寿舍利子问善现言。如仁者所说。若时菩萨摩诃萨修行般若波罗蜜多观察诸法者。云何菩萨摩诃萨。云何般若波罗蜜多。云何观察诸法。尔时具寿善现对曰。尊者所问云何菩萨摩诃萨者。舍利子。勤求无上正等菩提利乐有情故名菩萨。具如实觉能遍了知一切法相。而无所执故复名摩诃萨。时舍利子。又问善现。云何菩萨摩诃萨能遍了知一切法相而无所执。善现对曰。舍利子。诸菩萨摩诃萨如实了知一切色相而无所执。如实了知一切受想行识相而无所执。如实了知一切眼处相而无所执。如实了知一切耳鼻舌身意处相而无所执。如实了知一切色处相而无所执。如实了知一切声香味触法处相而无所执。如实了知一切眼界相而无所执。如实了知一切耳鼻舌身意界相而无所执。如实了知一切色界相而无所执。如实了知一切声香味触法界相而无所执。如实了知一切眼识界相而无所执。如实了知一切耳鼻舌身意识界相而无所执。如实了知一切眼触相而无所执。如实了知一切耳鼻舌身意触相而无所执。如实了知一切眼触为缘所生诸受相而无所执。如实了知一切耳鼻舌身意触为缘所生诸受相而无所执。如实了知一切布施波罗蜜多相而无所执。如实了知一切净戒安忍精进静虑般若波罗蜜多相而无所执。如实了知一切内空相而无所执。如实了知一切外空乃至无性自性空相而无所执。如实了知一切四念住相而无所执。如实了知一切四正断乃至八圣道支相而无所执。如是乃至如实了知一切佛十力相而无所执。如实了知一切四无所畏乃至十八佛不共法相而无所执。如实了知一切三摩地门相而无所执。如实了知一切陀罗尼门相而无所执。如实了知一切法界相而无所执。如实了知一切真如实际不思议界安隐界等相而无所执。乃至如实了知一切一切智相而无所执。如实了知一切道相智一切相智相而无所执。时舍利子问善现言。复何名为一切法相。善现对曰。舍利子。若由如是诸行相状表知诸法。是色是声是香是味是触。是法是内是外。是有漏是无漏。是有为是无为。此等名为一切法相

复次舍利子。尊者所问云何般若波罗蜜多者。舍利子。有胜妙慧远有所离故名般若波罗蜜多。舍利子言。此于何法而能远离。善现答言。此于诸蕴诸处诸界诸烦恼见及六趣等皆能远离故名般若波罗蜜多。又舍利子。有胜妙慧远有所到故名般若波罗蜜多。舍利子言。此于何法而能远到。善现答言。此于布施波罗蜜多乃至般若波罗蜜多皆能远到故名般若波罗蜜多。此于内空乃至无性自性空皆能远到故名般若波罗蜜多。此于四念住乃至八圣道支皆能远到故名般若波罗蜜多。如是乃至此于佛十力乃至十八佛不共法皆能远到故名般若波罗蜜多。乃至此于一切智道相智一切相智皆能远到故名般若波罗蜜多。舍利子。由此因缘说为般若波罗蜜多

复次舍利子。尊者所问云何观察诸法者。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。观察色乃至识非常非无常。非乐非苦。非我非无我。非净非不净。非空非不空。非有相非无相。非有愿非无愿。非寂静非不寂静。非远离非不远离。观察眼处乃至意处非常非无常。非乐非苦。非我非无我。非净非不净。非空非不空。非有相非无相非有愿非无愿。非寂静非不寂静。非远离非不远离。观察色处乃至法处非常非无常。非乐非苦。非我非无我。非净非不净。非空非不空。非有相非无相。非有愿非无愿。非寂静非不寂静。非远离非不远离。观察眼界乃至意界非常非无常。非乐非苦。非我非无我。非净非不净。非空非不空。非有相非无相。非有愿非无愿。非寂静非不寂静。非远离非不远离。观察色界乃至法界非常非无常。非乐非苦。非我非无我。非净非不净。非空非不空。非有相非无相。非有愿非无愿。非寂静非不寂静。非远离非不远离。观察眼识界乃至意识界非常非无常。非乐非苦。非我非无我。非净非不净。非空非不空。非有相非无相。非有愿非无愿。非寂静非不寂静。非远离非不远离。观察眼触乃至意触非常非无常。非乐非苦。非我非无我。非净非不净。非空非不空。非有相非无相。非有愿非无愿。非寂静非不寂静。非远离非不远离。观察眼触为缘所生诸受乃至意触为缘所生诸受非常非无常。非乐非苦。非我非无我。非净非不净。非空非不空。非有相非无相。非有愿非无愿。非寂静非不寂静。非远离非不远离。观察布施波罗蜜多乃至般若波罗蜜多非常非无常。非乐非苦。非我非无我。非净非不净。非空非不空。非有相非无相。非有愿非无愿。非寂静非不寂静。非远离非不远离。观察内空乃至无性自性空非常非无常。非乐非苦。非我非无我。非净非不净。非空非不空。非有相非无相。非有愿非无愿。非寂静非不寂静。非远离非不远离。观察四念住乃至八圣道支非常非无常。非乐非苦。非我非无我。非净非不净。非空非不空。非有相非无相。非有愿非无愿。非寂静非不寂静。非远离非不远离。如是乃至观察佛十力乃至十八佛不共法非常非无常。非乐非苦。非我非无我。非净非不净。非空非不空。非有相非无相。非有愿非无愿。非寂静非不寂静。非远离非不远离。观察一切三摩地门一切陀罗尼门非常非无常。非乐非苦。非我非无我。非净非不净。非空非不空。非有相非无相。非有愿非无愿。非寂静非不寂静。非远离非不远离。如是乃至观察一切智道相智一切相智非常非无常。非乐非苦。非我非无我。非净非不净。非空非不空。非有相非无相。非有愿非无愿。非寂静非不寂静。非远离非不远离。舍利子。此等名为观察诸法。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。应作如是观察诸法尔时具寿舍利子问善现言。仁者何缘作如是说。色不生不灭即非色。受想行识不生不灭亦非受想行识。如是乃至一切智不生不灭即非一切智道相智一切相智不生不灭亦非道相智一切相智。善现对曰。舍利子。色色性空。受想行识受想行识性空。此性空中无生无灭亦无色乃至识。由斯故说。色不生不灭即非色。受想行识不生不灭亦非受想行识。舍利子。如是乃至一切智一切智性空。道相智一切相智道相智一切相智性空。此性空中无生无灭亦无一切智道相智一切相智。由斯故说。一切智不生不灭即非一切智。道相智一切相智不生不灭亦非道相智一切相智。尔时具寿舍利子问善现言。仁者何缘作如是说。色不二即非色。受想行识不二亦非受想行识。如是乃至一切智不二即非一切智。道相智一切相智不二亦非道相智一切相智。善现对曰。舍利子。若色若不二。若受想行识若不二。如是一切皆非相应非不相应。无色无见无对一相所谓无相。由斯故说。色不二即非色。受想行识不二亦非受想行识。舍利子。如是乃至若一切智。若不二。若道相智一切相智若不二。如是一切皆非相应非不相应。无色无见无对一相所谓无相。由斯故说。一切智不二即非一切智。道相智一切相智不二亦非道相智一切相智

尔时具寿舍利子问善现言。仁者何缘作如是说。色入无二法数。受想行识入无二法数。如是乃至一切智入无二法数。道相智一切相智入无二法数。善现对曰。舍利子。色不异无生无灭。无生无灭不异色。色即是无生无灭。无生无灭即是色。受想行识不异无生无灭。无生无灭不异受想行识。受想行识即是无生无灭。无生无灭即是受想行识。由斯故说。色入无二法数。受想行识入无二法数。舍利子。如是乃至一切智不异无生无灭。无生无灭不异一切智。一切智即是无生无灭。无生无灭即是一切智。道相智一切相智不异无生无灭。无生无灭不异道相智一切相智。道相智一切相智即是无生无灭。无生无灭即是道相智一切相智。由斯故说。一切智入无二法数。道相智一切相智入无二法数

尔时具寿善现白佛言。世尊。若时菩萨摩诃萨修行般若波罗蜜多观察诸法。是时菩萨摩诃萨见我无生毕竟净故。乃至见见者无生毕竟净故。见色无生毕竟净故。乃至见识无生毕竟净故。见眼处无生毕竟净故。乃至见意处无生毕竟净故。见色处无生毕竟净故。乃至见法处无生毕竟净故。见眼界无生毕竟净故。乃至见意界无生毕竟净故。见色界无生毕竟净故。乃至见法界无生毕竟净故。见眼识界无生毕竟净故。乃至见意识界无生毕竟净故。见眼触无生毕竟净故。乃至见意触无生毕竟净故。见眼触为缘所生诸受无生毕竟净故。乃至见意触为缘所生诸受无生毕竟净故。见布施波罗蜜多无生毕竟净故。乃至见般若波罗蜜多无生毕竟净故。见内空无生毕竟净故。乃至见无性自性空无生毕竟净故。见四念住无生毕竟净故。乃至见八圣道支无生毕竟净故。如是乃至见佛十力无生毕竟净故。乃至见十八佛不共法无生毕竟净故。见一切三摩地门无生毕竟净故。见一切陀罗尼门无生毕竟净故。如是乃至见一切智无生毕竟净故。见道相智一切相智无生毕竟净故。见异生法无生毕竟净故。见异生无生毕竟净故。见预流法无生毕竟净故。见预流无生毕竟净故。见一来法无生毕竟净故。见一来无生毕竟净故。见不还法无生毕竟净故。见不还无生毕竟净故。见阿罗汉法无生毕竟净故。见阿罗汉无生毕竟净故。见独觉法无生毕竟净故。见独觉无生毕竟净故。见一切菩萨法无生毕竟净故。见一切菩萨无生毕竟净故。见诸佛法无生毕竟净故。见诸佛无生毕竟净故。见一切有情法无生毕竟净故。见一切有情无生毕竟净故

大般若波罗蜜多经卷第四百二十三大般若波罗蜜多经卷第四百二十四

        三藏法师玄奘奉　诏译

    第二分远离品第二十四之二

尔时具寿舍利子谓善现言。如我解仁者所说义。我乃至见者毕竟不生。色乃至识毕竟不生。如是乃至诸佛法及诸佛毕竟不生。一切有情法及一切有情毕竟不生。若如是者。六趣受生应无差别。不应预流得预流果。不应一来得一来果。不应不还得不还果。不应阿罗汉得阿罗汉果。不应独觉得独觉菩提。不应菩萨得一切相智。不应菩萨摩诃萨见六趣生死深生厌患为拔济彼故得五种菩提。复次善现。若一切法毕竟不生。云何预流为预流果勤修永断三结之道。云何一来为一来果勤修倍断贪嗔痴道。云何不还为不还果勤修永断顺下结道。云何阿罗汉为阿罗汉果勤修永断顺上结道。云何独觉为独觉菩提勤修独悟缘起法道。云何菩萨摩诃萨为度无量无边有情。修多百千难行苦行。具受无量难忍重苦。云何如来应正等觉证得无上正等菩提。云何诸佛为度无量有情苦故转妙法轮

尔时具寿善现报舍利子言。非我于彼无生法中见有六趣受生差别。非我于彼无生法中见有能入谛现观者。非我于彼无生法中见有预流得预流果。见有一来得一来果。见有不还得不还果。见有阿罗汉得阿罗汉果。见有独觉得独觉菩提。见有菩萨得一切相智。非我于彼无生法中见有菩萨摩诃萨厌患生死得五菩提。非我于彼无生法中见有声闻修断结道。见有独觉勤修独悟缘起法道。非我于彼无生法中见有菩萨摩诃萨为度有情修多苦行受诸重苦。然诸菩萨摩诃萨不起难行苦行之想。何以故。舍利子。若起难行苦行想者。终不能为无量无数无边有情作大饶益。舍利子。一切菩萨以无所得而为方便。于诸有情起大悲心。住如父母兄弟妻子及己身想。为度脱彼发起无上正等觉心。乃能为彼作大饶益。舍利子。一切菩萨应作是念。如我自性于一切法。以一切种一切处一切时求不可得。内外诸法亦复如是。都无所有皆不可得。若住此想便不见有难行苦行。由此能为无量无数无边有情。修多百千难行苦行作大饶益。何以故。是菩萨摩诃萨于一切法一切有情一切种一切处一切时无执受故。舍利子。非我于彼无生法中见有如来应正等觉。证得无上正等菩提。转妙法轮度无量众。何以故。舍利子。以一切法一切有情不可得故。时舍利子问善现言。于意云何。为欲以生法有所证得。为欲以无生法有所证得耶。善现对曰。我不欲以生法有所证得。亦不欲以无生法有所证得。舍利子言。若如是者岂都无得无现观耶。善现对曰。虽有得有现观。而实不由二法证得。舍利子。但随世间言说施设有得现观。非胜义中有得现观。舍利子。但随世间言说施设有预流有预流果。有一来有一来果。有不还有不还果。有阿罗汉有阿罗汉果。有独觉有独觉菩提。有菩萨摩诃萨有菩萨摩诃萨行。有诸佛有诸佛无上正等菩提。非胜义中有预流等。舍利子言。若随世间言说施设有得现观及预流等非胜义者。六趣差别亦随世间言说施设非胜义耶。善现对曰。如是如是。何以故。舍利子。非胜义中有业异熟及染净故

时舍利子问善现言。于意云何。为欲令未生法生。为欲令已生法生耶。善现对曰。我不欲令未生法生。亦不欲令已生法生。舍利子言。何等是未生法。仁者不欲令彼法生。善现对曰。舍利子。色是未生法我不欲令生。何以故。自性空故。受想行识是未生法我不欲令生。何以故。自性空故。乃至诸佛无上正等菩提是未生法我不欲令生。何以故。自性空故。舍利子问。何等是已生法。仁者不欲令彼法生。善现对曰。舍利子。色是已生法我不欲令生。何以故。自性空故。受想行识是已生法我不欲令生。何以故。自性空故。乃至诸佛无上正等菩提是已生法我不欲令生。何以故。自性空故

时舍利子问善现言。于意云何。为欲令生生。为欲令不生生耶。善现对曰。我不欲令生生。亦不欲令不生生。何以故。舍利子。生与不生如是二法。俱非相应非不相应。无色无见无对一相谓无相故。由此因缘。我不欲令生生。亦不欲令不生生。时舍利子。又问善现。仁者于所说无生法。乐辩说无生相耶。善现对曰。舍利子。我于所说无生法。亦不乐辩说无生相。何以故。舍利子。若无生法若无生相。若乐辩说。如是一切皆非相应非不相应。无色无见无对一相谓无相故。时舍利子。又问善现。于不生法起不生言。此不生言亦不生不。善现对曰。如是如是诚如所说。于不生法起不生言。此法及言俱无生义。所以者何。舍利子。色不生受想行识亦不生。何以故。本性空故。眼处不生耳鼻舌身意处亦不生。何以故。本性空故。色处不生声香味触法处亦不生。何以故。本性空故。眼界不生耳鼻舌身意界亦不生。何以故。本性空故。色界不生声香味触法界亦不生。何以故。本性空故。眼识界不生耳鼻舌身意识界亦不生。何以故。本性空故。眼触不生耳鼻舌身意触亦不生。何以故。本性空故。眼触为缘所生诸受不生耳鼻舌身意触为缘所生诸受亦不生。何以故。本性空故。地界不生水火风空识界亦不生。何以故。本性空故。身行不生语行意行亦不生。何以故。本性空故。布施波罗蜜多不生乃至一切相智亦不生。何以故。本性空故。舍利子。由此因缘。于不生法起不生言。此法及言俱无生义。舍利子。若所说法若能说言说者听者皆无生义

尔时具寿舍利子赞善现言。说法人中仁为第一。除佛世尊无能及者。何以故。随所问诘种种法门。皆能酬答无滞碍故。善现报言。诸佛弟子。于一切法无依著者。法尔皆能随所问诘一一酬答自在无畏。何以故。以一切法无所依故。舍利子言。云何诸法都无所依。善现答言。舍利子。色本性空故。不依内不依外不依两间。受想行识亦本性空故。不依内不依外不依两间。舍利子。眼处本性空故。不依内不依外不依两间。耳鼻舌身意处亦本性空故。不依内不依外不依两间。舍利子。色处本性空故。不依内不依外不依两间。声香味触法处亦本性空故。不依内不依外不依两间。舍利子。眼界本性空故。不依内不依外不依两间。耳鼻舌身意界亦本性空故。不依内不依外不依两间。舍利子。色界本性空故。不依内不依外不依两间。声香味触法界亦本性空故。不依内不依外不依两间。舍利子。眼识界本性空故。不依内不依外不依两间。耳鼻舌身意识界亦本性空故。不依内不依外不依两间。舍利子。眼触本性空故。不依内不依外不依两间。耳鼻舌身意触亦本性空故。不依内不依外不依两间。舍利子。眼触为缘所生诸受本性空故。不依内不依外不依两间。耳鼻舌身意触为缘所生诸受亦本性空故。不依内不依外不依两间。舍利子。布施波罗蜜多本性空故。不依内不依外不依两间。乃至般若波罗蜜多亦本性空故。不依内不依外不依两间。舍利子。内空本性空故。不依内不依外不依两间。乃至无性自性空亦本性空故。不依内不依外不依两间。舍利子。四念住本性空故。不依内不依外不依两间。乃至八圣道支亦本性空故。不依内不依外不依两间。舍利子。乃至佛十力本性空故。不依内不依外不依两间。乃至十八佛不共法亦本性空故。不依内不依外不依两间。舍利子。乃至一切智本性空故。不依内不依外不依两间。道相智一切相智亦本性空故。不依内不依外不依两间。舍利子。由此因缘。我说诸法本性空故都无所依。复次舍利子。诸菩萨摩诃萨修行六种波罗蜜多时。应净色乃至识。应净眼处乃至意处。应净色处乃至法处。应净眼界乃至意界。应净色界乃至法界。应净眼识界乃至意识界。应净眼触乃至意触。应净眼触为缘所生诸受乃至意触为缘所生诸受。应净布施波罗蜜多乃至般若波罗蜜多。应净内空乃至无性自性空。应净四念住乃至八圣道支。如是乃至应净佛十力乃至十八佛不共法。乃至应净一切智道相智一切相智。应净菩提道尔时具寿舍利子问善现言。云何菩萨摩诃萨修行六种波罗蜜多时净菩提道。善现答言。舍利子。六波罗蜜多各有二种。一者世间。二者出世间。舍利子问。云何世间布施波罗蜜多。云何出世间布施波罗蜜多。善现对曰。舍利子。若菩萨摩诃萨为大施主。能施一切沙门婆罗门贫病孤露道行乞者。须食与食。须饮与饮。须乘与乘。须衣与衣。须香华与香华。须庄严具与庄严具。须舍宅与舍宅。须医药与医药。须灯明与灯明。须坐卧具与坐卧具。如是一切随其所须。余资生具悉皆施与。若复有来乞男与男。乞女与女。乞妻妾与妻妾。乞官秩与官秩。乞国城与国城。乞王位与王位。乞头目与头目。乞耳鼻与耳鼻。乞手足与手足。乞支节与支节。乞血肉与血肉。乞骨髓与骨髓。乞僮仆与僮仆。乞生类与生类。如是一切随其所求。内外之物悉皆施与。虽作是施而有所依。谓作是念我施彼受。我为施主。我不悭贪。我随佛教一切能舍。我行布施波罗蜜多。彼行施时以有所得而为方便。与诸有情平等共有。回向无上正等菩提。复作是念。我持此福。施诸有情。令获此世后世安乐。乃至证得无余涅槃。彼着三轮而行布施。何等为三。所谓自想他想施想。由着此三轮而行施故。名世间布施波罗蜜多。何缘此施名为世间。以与世间同共行故。不动不出世间法故。由斯故说世间布施波罗蜜多。舍利子。若菩萨摩诃萨行布施时三轮清净。何等为三。一者不执我为施者。二者不执彼为受者。三者不着施及施果。是菩萨摩诃萨行布施时三轮清净。又舍利子。若菩萨摩诃萨以大悲为上首。所修施福普施有情。于诸有情。都无所得。虽与有情平等共有回向无上正等菩提。而于其中不见少相。由都无所执而行施故。名出世布施波罗蜜多。何缘此施名出世间。不与世间同共行故。能动能出世间法故。由斯故说出世布施波罗蜜多。舍利子言。云何世间净戒安忍精进静虑般若波罗蜜多。云何出世间净戒安忍精进静虑般若波罗蜜多。善现答言。舍利子。若菩萨摩诃萨修行净戒安忍精进静虑般若时。有所依者着三轮故名为世间波罗蜜多。以与世间同共行故。不动不出世间法故。若菩萨摩诃萨修行净戒安忍精进静虑般若时。无所依者三轮净故名出世间波罗蜜多。不与世间同共行故。能动能出世间法故。舍利子。如是菩萨摩诃萨修行六种波罗蜜多时净菩提道

尔时具寿舍利子问善现言。何谓菩萨摩诃萨菩提道。善现答言。舍利子。布施波罗蜜多乃至般若波罗蜜多是菩萨摩诃萨菩提道。四念住乃至八圣道支是菩萨摩诃萨菩提道。空解脱门无相无愿解脱门是菩萨摩诃萨菩提道。内空乃至无性自性空是菩萨摩诃萨菩提道。真如法界实际不思议界等是菩萨摩诃萨菩提道。一切三摩地门一切陀罗尼门是菩萨摩诃萨菩提道。佛十力乃至十八佛不共法是菩萨摩诃萨菩提道。舍利子。如是等无量无边大功德聚皆是菩萨摩诃萨菩提道。时舍利子赞善现言。善哉善哉。诚如所说。善现。如是大功德聚为由何等波罗蜜多势力所办。善现答言。舍利子。如是所说大功德聚。皆由般若波罗蜜多势力所办。何以故。舍利子。如是般若波罗蜜多。能与一切善法为母。一切声闻独觉菩萨诸佛善法从此生故。舍利子。如是般若波罗蜜多。普能摄受一切善法。一切声闻独觉菩萨诸佛善法依此住故。舍利子。过去菩萨摩诃萨众。修行般若波罗蜜多极圆满故。已证无上正等菩提。未来菩萨摩诃萨众。修行般若波罗蜜多极圆满故。当证无上正等菩提。现在十方诸佛世界无量菩萨摩诃萨众。修行般若波罗蜜多极圆满故。现证无上正等菩提

复次舍利子。若菩萨摩诃萨闻说般若波罗蜜多。心无疑惑亦不迷闷。当知是菩萨摩诃萨住如是住恒不舍离。谓无所得而为方便。常勤救济一切有情。当知是菩萨摩诃萨成就如是殊胜作意。所谓大悲相应作意。时舍利子谓善现言。若菩萨摩诃萨住如是住恒不舍离成就大悲相应作意者。则一切有情亦应成菩萨摩诃萨。所以者何。以一切有情亦于此住及此作意常不舍离。则诸菩萨摩诃萨与一切有情应无差别。尔时具寿善现报舍利子言。善哉善哉。诚如所说。能如实知我所说意。虽似难我而成我义。何以故。舍利子。有情非有故当知如是住及作意亦非有。有情无实故当知如是住及作意亦无实有情无性故当知如是住及作意亦无性。有情空故当知如是住及作意亦空。有情远离故当知如是住及作意亦远离。有情寂静故当知如是住及作意亦寂静。有情无觉知故当知如是住及作意亦无觉知。舍利子。色乃至识非有故当知如是住及作意亦非有。色乃至识无实故当知如是住及作意亦无实。色乃至识无性故当知如是住及作意亦无性。色乃至识空故当知如是住及作意亦空。色乃至识远离故当知如是住及作意亦远离。色乃至识寂静故当知如是住及作意亦寂静。色乃至识无觉知故当知如是住及作意亦无觉知。舍利子。眼处乃至意处非有故当知如是住及作意亦非有。眼处乃至意处无实故当知如是住及作意亦无实。眼处乃至意处无性故当知如是住及作意亦无性。眼处乃至意处空故当知如是住及作意亦空。眼处乃至意处远离故当知如是住及作意亦远离。眼处乃至意处寂静故当知如是住及作意亦寂静。眼处乃至意处无觉知故当知如是住及作意亦无觉知。舍利子。色处乃至法处非有故当知如是住及作意亦非有。色处乃至法处无实故当知如是住及作意亦无实。色处乃至法处无性故当知如是住及作意亦无性。色处乃至法处空故当知如是住及作意亦空。色处乃至法处远离故当知如是住及作意亦远离。色处乃至法处寂静故当知如是住及作意亦寂静。色处乃至法处无觉知故当知如是住及作意亦无觉知。舍利子。眼界乃至意界非有故当知如是住及作意亦非有。眼界乃至意界无实故当知如是住及作意亦无实。眼界乃至意界无性故当知如是住及作意亦无性。眼界乃至意界空故当知如是住及作意亦空。眼界乃至意界远离故当知如是住及作意亦远离。眼界乃至意界寂静故当知如是住及作意亦寂静。眼界乃至意界无觉知故当知如是住及作意亦无觉知。舍利子。色界乃至法界非有故当知如是住及作意亦非有。色界乃至法界无实故当知如是住及作意亦无实。色界乃至法界无性故当知如是住及作意亦无性。色界乃至法界空故当知如是住及作意亦空。色界乃至法界远离故当知如是住及作意亦远离。色界乃至法界寂静故当知如是住及作意亦寂静。色界乃至法界无觉知故当知如是住及作意亦无觉知。舍利子。眼识界乃至意识界非有故当知如是住及作意亦非有。眼识界乃至意识界无实故当知如是住及作意亦无实。眼识界乃至意识界无性故当知如是住及作意亦无性。眼识界乃至意识界空故当知如是住及作意亦空。眼识界乃至意识界远离故当知如是住及作意亦远离。眼识界乃至意识界寂静故当知如是住及作意亦寂静。眼识界乃至意识界无觉知故当知如是住及作意亦无觉知。舍利子。眼触乃至意触非有故当知如是住及作意亦非有。眼触乃至意触无实故当知如是住及作意亦无实。眼触乃至意触无性故当知如是住及作意亦无性。眼触乃至意触空故当知如是住及作意亦空。眼触乃至意触远离故当知如是住及作意亦远离。眼触乃至意触寂静故当知如是住及作意亦寂静。眼触乃至意触无觉知故当知如是住及作意亦无觉知。舍利子。眼触为缘所生诸受乃至意触为缘所生诸受非有故当知如是住及作意亦非有。眼触为缘所生诸受乃至意触为缘所生诸受无实故当知如是住及作意亦无实。眼触为缘所生诸受乃至意触为缘所生诸受无性故当知如是住及作意亦无性。眼触为缘所生诸受乃至意触为缘所生诸受空故当知如是住及作意亦空。眼触为缘所生诸受乃至意触为缘所生诸受远离故当知如是住及作意亦远离。眼触为缘所生诸受乃至意触为缘所生诸受寂静故当知如是住及作意亦寂静。眼触为缘所生诸受乃至意触为缘所生诸受无觉知故当知如是住及作意亦无觉知。舍利子。地界乃至识界非有故当知如是住及作意亦非有。地界乃至识界无实故当知如是住及作意亦无实。地界乃至识界无性故当知如是住及作意亦无性。地界乃至识界空故当知如是住及作意亦空。地界乃至识界远离故当知如是住及作意亦远离。地界乃至识界寂静故当知如是住及作意亦寂静。地界乃至识界无觉知故当知如是住及作意亦无觉知。舍利子。布施波罗蜜多乃至般若波罗蜜多非有故当知如是住及作意亦非有。布施波罗蜜多乃至般若波罗蜜多无实故当知如是住及作意亦无实。布施波罗蜜多乃至般若波罗蜜多无性故当知如是住及作意亦无性。布施波罗蜜多乃至般若波罗蜜多空故当知如是住及作意亦空。布施波罗蜜多乃至般若波罗蜜多远离故当知如是住及作意亦远离。布施波罗蜜多乃至般若波罗蜜多寂静故当知如是住及作意亦寂静。布施波罗蜜多乃至般若波罗蜜多无觉知故当知如是住及作意亦无觉知。舍利子。内空乃至无性自性空非有故当知如是住及作意亦非有。内空乃至无性自性空无实故当知如是住及作意亦无实。内空乃至无性自性空无性故当知如是住及作意亦无性。内空乃至无性自性空空故当知如是住及作意亦空。内空乃至无性自性空远离故当知如是住及作意亦远离。内空乃至无性自性空寂静故当知如是住及作意亦寂静。内空乃至无性自性空无觉知故当知如是住及作意亦无觉知。舍利子。四念住乃至八圣道支非有故当知如是住及作意亦非有。四念住乃至八圣道支无实故当知如是住及作意亦无实。四念住乃至八圣道支无性故当知如是住及作意亦无性。四念住乃至八圣道支空故当知如是住及作意亦空。四念住乃至八圣道支远离故当知如是住及作意亦远离。四念住乃至八圣道支寂静故当知如是住及作意亦寂静。四念住乃至八圣道支无觉知故当知如是住及作意亦无觉知。舍利子。如是乃至佛十力乃至十八佛不共法非有故当知如是住及作意亦非有。佛十力乃至十八佛不共法无实故当知如是住及作意亦无实。佛十力乃至十八佛不共法无性故当知如是住及作意亦无性。佛十力乃至十八佛不共法空故当知如是住及作意亦空。佛十力乃至十八佛不共法远离故当知如是住及作意亦远离。佛十力乃至十八佛不共法寂静故当知如是住及作意亦寂静。佛十力乃至十八佛不共法无觉知故当知如是住及作意亦无觉知。舍利子。一切三摩地门一切陀罗尼门非有故当知如是住及作意亦非有。一切三摩地门一切陀罗尼门无实故当知如是住及作意亦无实。一切三摩地门一切陀罗尼门无性故当知如是住及作意亦无性。一切三摩地门一切陀罗尼门空故当知如是住及作意亦空。一切三摩地门一切陀罗尼门远离故当知如是住及作意亦远离。一切三摩地门一切陀罗尼门寂静故当知如是住及作意亦寂静。一切三摩地门一切陀罗尼门无觉知故当知如是住及作意亦无觉知。舍利子。一切智道相智一切相智非有故当知如是住及作意亦非有。一切智道相智一切相智无实故当知如是住及作意亦无实。一切智道相智一切相智无性故当知如是住及作意亦无性。一切智道相智一切相智空故当知如是住及作意亦空。一切智道相智一切相智远离故当知如是住及作意亦远离。一切智道相智一切相智寂静故当知如是住及作意亦寂静。一切智道相智一切相智无觉知故当知如是住及作意亦无觉知。舍利子。声闻菩提独觉菩提无上菩提非有故当知如是住及作意亦非有。声闻菩提独觉菩提无上菩提无实故当知如是住及作意亦无实。声闻菩提独觉菩提无上菩提无性故当知如是住及作意亦无性。声闻菩提独觉菩提无上菩提空故当知如是住及作意亦空。声闻菩提独觉菩提无上菩提远离故当知如是住及作意亦远离。声闻菩提独觉菩提无上菩提寂静故当知如是住及作意亦寂静。声闻菩提独觉菩提无上菩提无觉知故当知如是住及作意亦无觉知。舍利子。由此因缘。诸菩萨摩诃萨于如是住及此作意常不舍离。与诸有情亦无差别。以一切法

无差别故。尔时世尊赞善现曰。善哉善哉。汝善能为诸菩萨摩诃萨宣说般若波罗蜜多。此皆如来威神之力。若有欲为诸菩萨摩诃萨宣说般若波罗蜜多者。皆应如汝之所宣说。若菩萨摩诃萨欲学般若波罗蜜多者。皆应随汝所说而学。若菩萨摩诃萨随汝所说而学般若波罗蜜多。是菩萨摩诃萨速证无上正等菩提。转妙法轮度无量众。具寿善现为诸菩萨摩诃萨众宣说如是甚深般若波罗蜜多时。于此三千大千世界六种变动。谓动极动等极动。踊极踊等极踊。震极震等极震。击极击等极击。吼极吼等极吼。爆极爆等极爆。又此三千大千世界。东踊西没。西踊东没。南踊北没。北踊南没。中踊边没。边踊中没。尔时世尊即便微笑。具寿善现即白佛言。何因何缘现此微笑。佛告善现。如我今者于此三千大千世界。为诸菩萨摩诃萨众宣说般若波罗蜜多。今于东方无量无数无边世界。各有如来应正等觉。亦为菩萨摩诃萨众宣说般若波罗蜜多南西北方四维上下无量无数无边世界。亦各有如来应正等觉。为诸菩萨摩诃萨众宣说般若波罗蜜多。如我今者于此三千大千世界宣说般若波罗蜜多故。有十二那庾多天人阿素洛等得无生法忍。今于十方无量无数无边世界。亦各有如来应正等觉。宣说般若波罗蜜多故。亦各有无量无数无边有情。皆发无上正等觉心获大利乐

大般若波罗蜜多经卷第四百二十四大般若波罗蜜多经卷第四百二十五

        三藏法师玄奘奉　诏译

    第二分帝释品第二十五之一

尔时于此三千大千堪忍世界。所有四大天王各与无量百千俱胝四大王众天诸天子众俱来集会。所有天帝各与无量百千俱胝三十三天诸天子众俱来集会。所有苏夜摩天王各与无量百千俱胝夜摩天诸天子众俱来集会。所有珊睹史多天王各与无量百千俱胝睹史多天诸天子众俱来集会。所有妙变化天王各与无量百千俱胝乐变化天诸天子众俱来集会。所有自在天王各与无量百千俱胝他化自在天诸天子众俱来集会。所有大梵天王各与无量百千俱胝诸梵天众俱来集会。所有极光净天各与无量百千俱胝第二静虑天众俱来集会。所有遍净天各与无量百千俱胝第三静虑天众俱来集会。所有广果天各与无量百千俱胝第四静虑天众俱来集会。所有色究竟天各与无量百千俱胝净居天众俱来集会。是四大王天众乃至净居天众所有净业异熟身光。比如来身所现常光。百分不及一。千分不及一。百千分不及一。俱胝分不及一。百俱胝分不及一。千俱胝分不及一。百千俱胝分不及一。如是乃至数分算分计分喻分。乃至邬波尼杀昙分亦不及一。何以故。以如来身所现常光炽燃赫奕。于诸光中最尊最胜最上最妙无比无等无上第一。蔽诸天光皆令不现。犹如燋炷对赡部金

尔时天帝释白具寿善现言。今此三千大千世界所有四大王众天乃至净居天皆来集会。欲闻尊者宣说般若波罗蜜多。唯愿尊者知时为说。尊者。何谓菩萨摩诃萨般若波罗蜜多。云何菩萨摩诃萨应住般若波罗蜜多。云何菩萨摩诃萨应学般若波罗蜜多。时具寿善现告天帝释言。憍尸迦。汝等天众。谛听谛听善思念之。吾当承佛威神之力顺如来意为诸菩萨摩诃萨众宣说般若波罗蜜多。如菩萨摩诃萨可于其中应如是住应如是学。憍尸迦。汝诸天等。未发无上菩提心者今皆应发。憍尸迦。诸有已入声闻独觉正性离生。不复能发大菩提心。何以故。憍尸迦。彼于生死已结界故。此中若有能于无上正等菩提发心趣者我亦随喜。何以故。憍尸迦。诸有胜人应求胜法。我终不障他胜善品

憍尸迦。汝问何谓菩萨摩诃萨般若波罗蜜多者。汝等谛听吾当为说。憍尸迦。若菩萨摩诃萨发一切智智相应之心。以无所得而为方便思惟色乃至识。若无常。若苦。若无我若空若如病。若如痈。若如箭。若如疮。若热恼。若逼切。若败坏。若衰朽。若变动。若速灭。若可畏。若可厌。若有灾。若有横。若有疫。若有疠。若不安隐若不可保信。思惟眼处乃至意处。思惟色处乃至法处。思惟眼界乃至意界。思惟色界乃至法界。思惟眼识界乃至意识界。思惟眼触乃至意触。思惟眼触为缘所生诸受乃至意触为缘所生诸受。思惟地界乃至识界亦复如是。憍尸迦。是谓菩萨摩诃萨般若波罗蜜多

复次憍尸迦。若菩萨摩诃萨发一切智智相应之心。以无所得而为方便。思惟色乃至识。若寂静。若远离。若无生。若无灭。若无染。若无净。若无作。若无为思惟眼处乃至意处。思惟色处乃至法处。思惟眼界乃至意界。思惟色界乃至法界。思惟眼识界乃至意识界。思惟眼触乃至意触。思惟眼触为缘所生诸受乃至意触为缘所生诸受。思惟地界乃至识界。亦复如是。憍尸迦。是谓菩萨摩诃萨般若波罗蜜多

复次憍尸迦。若菩萨摩诃萨发一切智智相应之心。以无所得而为方便。思惟无明缘行。行缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死乃至纯大苦蕴集。以无所得而为方便。思惟无明灭故行灭。行灭故识灭。识灭故名色灭。名色灭故六处灭。六处灭故触灭。触灭故受灭。受灭故爱灭。爱灭故取灭。取灭故有灭。有灭故生灭。生灭故老死乃至纯大苦蕴灭。憍尸迦。是谓菩萨摩诃萨般若波罗蜜多。复次憍尸迦。若菩萨摩诃萨发一切智智相应之心。以无所得而为方便。安住内空乃至无性自性空。安住真如法界实际不思议界安隐界等。憍尸迦。是谓菩萨摩诃萨般若波罗蜜多。复次憍尸迦。若菩萨摩诃萨发一切智智相应之心。以无所得而为方便。修行四念住乃至八圣道支。修行空解脱门无相无愿解脱门。修行佛十力乃至十八佛不共法。修行一切三摩地门陀罗尼门。修行一切智道相智一切相智。憍尸迦。是谓菩萨摩诃萨般若波罗蜜多。复次憍尸迦。若菩萨摩诃萨发一切智智相应之心。以无所得而为方便。修行布施净戒安忍精进静虑般若波罗蜜多。憍尸迦。是谓菩萨摩诃萨般若波罗蜜多。复次憍尸迦。若菩萨摩诃萨修行般若波罗蜜多时作如是观。唯有诸法互相滋润。互相增长互相圆满。思惟校计无我我所。复作是观。诸菩萨摩诃萨回向心不与菩提心和合。菩提心亦不与回向心和合。谓菩萨摩诃萨回向心于菩提心中无所有不可得。菩提心于回向心中亦无所有不可得。诸菩萨摩诃萨虽如实观诸法。而于诸法都无所见。憍尸迦。是谓菩萨摩诃萨般若波罗蜜多。时天帝释问善现言。云何菩萨摩诃萨回向心不与菩提心和合。菩提心亦不与回向心和合。云何菩萨摩诃萨回向心于菩提心中无所有不可得。菩提心于回向心中亦无所有不可得。善现答言。憍尸迦。诸菩萨摩诃萨回向心则非心。菩提心亦非心。不应非心回向非心。心亦不应回向非心。非心不应回向于心。心亦不应回向于心。何以故。憍尸迦。非心即是不可思议。不可思议即是非心。如是二种俱无所有。无所有中无回向义。憍尸迦。心无自性。心性无故心所亦无。心及心所既无自性故心亦无回向心义。憍尸迦。若作是观。是谓菩萨摩诃萨般若波罗蜜多。尔时世尊赞善现曰。善哉善哉。汝善能为诸菩萨摩诃萨宣说般若波罗蜜多。亦善劝励诸菩萨摩诃萨。令生欢喜劝修般若波罗蜜多。具寿善现白言。世尊。我既知恩不应不报。何以故。过去如来应正等觉及诸弟子。为诸菩萨摩诃萨众宣说六种波罗蜜多。示现教导赞励庆喜。安抚建立令得究竟。世尊。尔时亦在中学。今证无上正等菩提。转妙法轮。利乐我等故。我今者应随佛教为诸菩萨摩诃萨众宣说六种波罗蜜多。示现教导赞励庆喜。安抚建立令得究竟。疾证无上正等菩提。是则名为报彼恩德

尔时具寿善现告天帝释言。憍尸迦。汝问云何菩萨摩诃萨应住般若波罗蜜多者。汝等谛听吾当为说。诸菩萨摩诃萨于般若波罗蜜多。如所应住。不应住相。憍尸迦。色色空。受想行识受想行识空。菩萨菩萨空。若色空。若受想行识空。若菩萨空。如是一切皆无二无二处。憍尸迦。诸菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。眼处眼处空。乃至意处意处空。菩萨菩萨空。若眼处空乃至若意处空。若菩萨空。如是一切皆无二无二处。憍尸迦。诸菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。色处色处空。乃至法处法处空。菩萨菩萨空。若色处空。乃至若法处空。若菩萨空。如是一切皆无二无二处。憍尸迦。诸菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。眼界眼界空。乃至意界意界空。菩萨菩萨空。若眼界空。乃至若意界空。若菩萨空。如是一切皆无二无二处。憍尸迦。诸菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。色界色界空。乃至法界法界空。菩萨菩萨空。若色界空。乃至若法界空。若菩萨空。如是一切皆无二无二处。憍尸迦。诸菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。眼识界眼识界空。乃至意识界意识界空。菩萨菩萨空。若眼识界空。乃至若意识界空。若菩萨空。如是一切皆无二无二处。憍尸迦。诸菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。眼触眼触空。乃至意触意触空。菩萨菩萨空。若眼触空。乃至若意触空。若菩萨空。如是一切皆无二无二处。憍尸迦。诸菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。眼触为缘所生诸受眼触为缘所生诸受空。乃至意触为缘所生诸受意触为缘所生诸受空。菩萨菩萨空。若眼触为缘所生诸受空。乃至若意触为缘所生诸受空。若菩萨空。如是一切皆无二无二处。憍尸迦。诸菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。地界地界空。乃至识界识界空。菩萨菩萨空。若地界空。乃至若识界空。若菩萨空。如是一切皆无二无二处。憍尸迦。诸菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。无明无明空。乃至老死老死空。菩萨菩萨空。若无明空。乃至若老死空。若菩萨空。如是一切皆无二无二处。憍尸迦。诸菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。无明灭无明灭空。乃至老死灭老死灭空。菩萨菩萨空。若无明灭空。乃至若老死灭空。若菩萨空。如是一切皆无二无二处。憍尸迦。诸菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。布施波罗蜜多布施波罗蜜多空。乃至般若波罗蜜多般若波罗蜜多空。菩萨菩萨空。若布施波罗蜜多空。乃至若般若波罗蜜多空。若菩萨空。如是一切皆无二无二处。憍尸迦。诸菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。内空内空空。乃至无性自性空无性自性空空。菩萨菩萨空。若内空空。乃至若无性自性空空。若菩萨空。如是一切皆无二无二处。憍尸迦。诸菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。四念住四念住空。乃至十八佛不共法十八佛不共法空。菩萨菩萨空。若四念住空。乃至若十八佛不共法空。若菩萨空。如是一切皆无二无二处。憍尸迦。诸菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。一切三摩地门一切三摩地门空。一切陀罗尼门一切陀罗尼门空。菩萨菩萨空。若一切三摩地门空。若一切陀罗尼门空。若菩萨空。如是一切皆无二无二处。憍尸迦。诸菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。声闻乘声闻乘空。独觉乘无上乘独觉乘无上乘空。菩萨菩萨空。若声闻乘空。若独觉乘无上乘空。若菩萨空。如是一切皆无二无二处。憍尸迦。诸菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。预流预流空。乃至如来如来空。菩萨菩萨空。若预流空。乃至若如来空。若菩萨空。如是一切皆无二无二处。憍尸迦。诸菩萨摩诃萨于般若波罗蜜多应如是住。憍尸迦。一切智一切智空。道相智一切相智道相智一切相智空。菩萨菩萨空。若一切智空。若道相智一切相智空。若菩萨空。如是一切皆无二无二处。憍尸迦。诸菩萨摩诃萨于般若波罗蜜多应如是住

时天帝释问善现言。云何菩萨摩诃萨修行般若波罗蜜多时所不应住。善现答言。憍尸迦。诸菩萨摩诃萨修行般若波罗蜜多时。不应住色。不应住受想行识。不应住眼处。乃至不应住意处。不应住色处。乃至不应住法处。不应住眼界。乃至不应住意界。不应住色界。乃至不应住法界。不应住眼识界。乃至不应住意识界。不应住眼触。乃至不应住意触。不应住眼触为缘所生诸受。乃至不应住意触为缘所生诸受。不应住地界。乃至不应住识界。不应住无明。乃至不应住老死。不应住无明灭。乃至不应住老死灭。不应住布施波罗蜜多。乃至不应住般若波罗蜜多。不应住内空。乃至不应住无性自性空。不应住四念住。乃至不应住十八佛不共法。不应住一切三摩地门。不应住一切陀罗尼门。不应住声闻乘。不应住独觉乘无上乘。不应住预流。乃至不应住如来。不应住一切智。不应住道相智一切相智。何以故。憍尸迦。如是住者有所得故

复次憍尸迦。诸菩萨摩诃萨修行般若波罗蜜多时。不应住此是色乃至此是识。不应住此是眼处乃至此是意处。不应住此是色处乃至此是法处。不应住此是眼界乃至此是意界。不应住此是色界乃至此是法界。不应住此是眼识界乃至此是意识界。不应住此是眼触乃至此是意触。不应住此是眼触为缘所生诸受乃至此是意触为缘所生诸受。不应住此是地界乃至此是识界。不应住此是无明乃至此是老死。不应住此是无明灭乃至此是老死灭。不应住此是布施波罗蜜多乃至此是般若波罗蜜多。不应住此是内空乃至此是无性自性空。不应住此是四念住乃至此是十八佛不共法。不应住此是一切三摩地门此是一切陀罗尼门。不应住此是声闻乘此是独觉乘无上乘。不应住此是预流乃至此是如来。不应住此是一切智此是道相智一切相智。何以故。憍尸迦。如是住者有所得故

复次憍尸迦。诸菩萨摩诃萨修行般若波罗蜜多时。不应住色乃至识若常若无常若乐若苦若我若无我若净若不净若空若不空若寂静若不寂静若远离若不远离。不应住眼处乃至意处若常若无常乃至若远离若不远离。不应住色处乃至法处若常若无常乃至若远离若不远离。不应住眼界乃至意界若常若无常乃至若远离若不远离。不应住色界乃至法界若常若无常乃至若远离若不远离。不应住眼识界乃至意识界若常若无常乃至若远离若不远离。不应住眼触乃至意触若常若无常乃至若远离若不远离。不应住眼触为缘所生诸受乃至意触为缘所生诸受若常若无常乃至若远离若不远离。不应住地界乃至识界若常若无常乃至若远离若不远离。不应住无明乃至老死若常若无常乃至若远离若不远离。不应住无明灭乃至老死灭若常若无常乃至若远离若不远离。不应住布施波罗蜜多乃至般若波罗蜜多若常若无常乃至若远离若不远离。不应住内空乃至无性自性空若常若无常乃至若远离若不远离。不应住四念住乃至十八佛不共法若常若无常乃至若远离若不远离。不应住一切三摩地门一切陀罗尼门若常若无常乃至若远离若不远离。不应住声闻乘独觉乘无上乘若常若无常乃至若远离若不远离。不应住预流乃至如来若常若无常乃至若远离若不远离。不应住一切智道相智一切相智若常若无常乃至若远离若不远离。何以故。憍尸迦。如是住者有所得故

复次憍尸迦。诸菩萨摩诃萨修行般若波罗蜜多时。不应住预流果若有为所显若无为所显。不应住一来不还阿罗汉果独觉菩提诸佛无上正等菩提若有为所显若无为所显。何以故。憍尸迦。如是住者有所得故。复次憍尸迦。诸菩萨摩诃萨修行般若波罗蜜多时。不应住预流是福田。不应住一来不还阿罗汉独觉菩萨如来是福田。何以故。憍尸迦。如是住者有所得故。复次憍尸迦。诸菩萨摩诃萨修行般若波罗蜜多时。不应住初地。乃至不应住第十地。何以故。憍尸迦。如是住者有所得故。所以者何。如是住者有动转故

复次憍尸迦。诸菩萨摩诃萨修行般若波罗蜜多时。不应住初发心已便作是念。我当圆满布施波罗蜜多乃至般若波罗蜜多。不应住初发心已便作是念。我当修行四念住乃至八圣道支。不应住初发心已便作是念。我当修行空无相无愿解脱门乃至十八佛不共法。不应住作是念。我修加行既圆满已当入菩萨正性离生。不应住作是念。我已得入正性离生。当住菩萨不退转地。不应住作是念。我当圆满菩萨五通。不应住作是念。我住菩萨圆满五通。常游无量无数佛土。礼敬瞻仰供养承事诸佛世尊。听闻正法如理思惟广为他说。何以故。憍尸迦。如是住者有所得故

复次憍尸迦。诸菩萨摩诃萨修行般若波罗蜜多时。不应住作是念。我当严净如十方佛所居净土。不应住作是念。我当化作如十方佛所居净土。不应住作是念。我当成熟诸有情类。令证无上正等菩提。或般涅槃。或人天乐。不应住作是念。我当往诣无量无数诸佛国土。供养恭敬尊重赞叹诸佛世尊。复以无边花香璎珞宝幢幡盖衣服卧具饮食灯明百千俱胝那庾多数天诸伎乐。及无量种上妙珍财而为供养。不应住作是念。我当安立无量无数无边有情令于无上正等菩提得不退转。何以故。憍尸迦。如是住者有所得故

复次憍尸迦。诸菩萨摩诃萨修行般若波罗蜜多时。不应住作是念。我当成办清净肉眼天眼慧眼法眼佛眼。不应住作是念。我当成办诸等持门于诸等持自在游戏。不应住作是念。我当成办诸总持门于诸总持皆得自在。不应住作是念。我当成办如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不应住作是念。我当成办三十二相八十随好所庄严身。令诸有情见者欢喜观无厌倦。由斯证得利益安乐。何以故。憍尸迦。如是住者有所得故。复次憍尸迦。诸菩萨摩诃萨修行般若波罗蜜多时。不应住此是第八补特伽罗。此是随信行。此是随法行。不应住此是预流极七返有。此是家家。此是一间。不应住此是齐首补特伽罗。乃至寿尽烦恼方尽。不应住此是预流定不堕法。此是一来至此世间得尽苦际。不应住此是不还向此是不还果往彼方得般涅槃者。不应住此是阿罗汉永尽后有现在必入无余涅槃。不应住此是独觉。不应住此是如来应正等觉。不应住作是念。我超声闻独觉地已住菩萨地不应住作是念。我当具足一切智道相智一切相智。觉一切法一切相已。永断一切烦恼缠结习气相续。不应住作是念。我当证得所求无上正等菩提。得成如来应正等觉。转妙法轮作诸佛事。度脱无量无数有情。令得涅槃毕竟安乐。不应住作是念。我当善修四神足已安住如是殊胜等持。由此等持增上势力。令我寿命如殑伽沙大劫而住。不应住作是念。我当获得寿量无边。不应住作是念。我当成就三十二相是一一相百福庄严。不应住作是念。我当成就八十随好。是一一好有无数量希有胜事。不应住作是念。我当安住一严净土。其土宽广于十方面如殑伽沙世界之量。不应住作是念。我当安坐一金刚座其座广大。量等三千大千世界。不应住作是念。我当居止大菩提树。其树高广众宝庄严。所出妙香有情闻者贪嗔痴等心疾皆除。无量无边身病亦愈。诸有闻此菩提树香。离诸声闻独觉作意。必获无上正等菩提。不应住作是念。愿我当得严净佛土。其土清净无色蕴名声。无受想行识蕴名声。无眼处名声。无耳鼻舌身意处名声。无色处名声。无声香味触法处名声。无眼界名声。无耳鼻舌身意界名声。无色界名声。无声香味触法界名声。无眼识界名声。无耳鼻舌身意识界名声。无眼触名声。无耳鼻舌身意触名声。无眼触为缘所生诸受名声。无耳鼻舌身意触为缘所生诸受名声。无地界名声。无水火风空识界名声。无无明名声。无行识名色六处触受爱取有生老死名声。唯有布施波罗蜜多名声。乃至唯有般若波罗蜜多名声。唯有内空名声。乃至唯有无性自性空名声。唯有真如名声。乃至唯有不思议界名声。唯有四念住名声。广说乃至唯有十八佛不共法名声。其中都无预流一来不还阿罗汉独觉异生等名声。唯有菩萨摩诃萨如来应正等觉等名声。何以故。憍尸迦。如是住者有所得故。所以者何。一切如来应正等觉。证得无上正等菩提时。觉一切法都无所有。一切菩萨摩诃萨众。住不退转地时。亦见诸法都无所有。憍尸迦。是为菩萨摩诃萨于般若波罗蜜多。如所应住不应住相。憍尸迦。诸菩萨摩诃萨于深般若波罗蜜多。随所应住不应住相。以无所得而为方便应如是学

尔时舍利子作是念言。若菩萨摩诃萨修行般若波罗蜜多时。于一切法不应住者。云何应住般若波罗蜜多。具寿善现知舍利子心之所念。便谓之曰。于意云何。诸如来心为何所住。舍利子言。诸如来心都无所住。所以者何。善现。如来之心。不住色。不住受想行识。不住眼处。不住耳鼻舌身意处。不住色处。不住声香味触法处。不住眼界。不住耳鼻舌身意界。不住色界。不住声香味触法界。不住眼识界。不住耳鼻舌身意识界。不住眼触。不住耳鼻舌身意触。不住眼触为缘所生诸受。不住耳鼻舌身意触为缘所生诸受。不住有为界。不住无为界。不住四念住。广说乃至。不住十八佛不共法。不住一切智。不住道相智一切相智。何以故。以一切法不可得故。如是善现。如来之心。于一切法都无所住亦非不住。时具寿善现谓舍利子言。诸菩萨摩诃萨修行般若波罗蜜多时亦复如是。虽住般若波罗蜜多。而同如来于一切法都无所住亦非不住。所以者何。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。虽住般若波罗蜜多。而于色非住非不住。乃至于一切相智亦非住非不住。何以故。舍利子。以色等法无二相故。舍利子。诸菩萨摩诃萨于深般若波罗蜜多。随此非住非不住相。以无所得而为方便。应如是学

尔时会中有诸天子。窃作是念。诸药叉等言词咒句虽复隐密。而我等辈犹可了知。尊者善现于此般若波罗蜜多。虽以种种言词显示。而我等辈竟不能解。具寿善现知诸天子心之所念。便告彼言。汝等天子。于我所说不能解耶。诸天子言。如是如是。具寿善现复告彼言。我曾于此甚深般若波罗蜜多相应义中不说一字。汝亦不闻。当何所解。何以故。诸天子。甚深般若波罗蜜多相应义中。文字言说皆远离故。由此于中说者听者及能解者皆不可得。一切如来应正等觉所证无上正等菩提微妙甚深亦复如是。诸天子。如诸如来应正等觉化作化身。如是化身化作四众。俱来集会而为说法。于意云何。是中有实能说能听能解者不。诸天子言。不也大德。善现告言。如是诸天子。一切法皆如化故。今于此甚深般若波罗蜜多相应义中。说者听者及能解者都不可得。诸天子。如人梦中梦见有佛。为诸大众宣说正法。于意云何。是中有实能说能听能解者不。诸天子言。不也大德。善现告言。如是诸天子。一切法皆如梦故。今于此甚深般若波罗蜜多相应义中。说者听者及能解者都不可得。诸天子。如有二人处一山谷。各住一面赞佛法僧俱时发响。于意云何。此二响声能互相闻互相解不。诸天子言。不也大德。善现告言。如是诸天子。一切法皆如响故。今于此甚深般若波罗蜜多相应义中。说者听者及能解者都不可得。诸天子。如巧幻师或彼弟子。于四衢道幻作四众。及一如来应正等觉。是幻如来应正等觉。为幻四众宣说正法于意云何。是中有实说者听者能解者不。诸天子言。不也大德。善现告言。如是诸天子。一切法皆如幻故。今于此甚深般若波罗蜜多相应义中。说者听者及能解者都不可得。诸天子由此因缘。我曾于此甚深般若波罗蜜多相应义中。不说一字汝亦不闻当何所解

大般若波罗蜜多经卷第四百二十五大般若波罗蜜多经卷第四百二十六

        三藏法师玄奘奉　诏译

    第二分帝释品第二十五之二

尔时诸天子复作是念。尊者善现。于此般若波罗蜜多。虽复种种方便显说欲令易解。然其义趣转深转妙难可测量。具寿善现知诸天子心之所念。便告彼言。诸天子。色乃至识非深非妙。色自性乃至识自性亦非深非妙。眼处乃至意处非深非妙。眼处自性乃至意处自性亦非深非妙。色处乃至法处非深非妙。色处自性乃至法处自性亦非深非妙。眼界乃至意界非深非妙。眼界自性乃至意界自性亦非深非妙。色界乃至法界非深非妙。色界自性乃至法界自性亦非深非妙。眼识界乃至意识界非深非妙。眼识界自性乃至意识界自性亦非深非妙。眼触乃至意触非深非妙。眼触自性乃至意触自性亦非深非妙。眼触为缘所生诸受乃至意触为缘所生诸受非深非妙。眼触为缘所生诸受自性。乃至意触为缘所生诸受自性亦非深非妙。布施波罗蜜多乃至般若波罗蜜多非深非妙。布施波罗蜜多自性乃至般若波罗蜜多自性亦非深非妙。内空乃至无性自性空非深非妙。内空自性乃至无性自性空自性亦非深非妙。四念住广说乃至十八佛不共法非深非妙。四念住自性广说乃至十八佛不共法自性亦非深非妙。一切三摩地门一切陀罗尼门非深非妙。一切三摩地门自性一切陀罗尼门自性亦非深非妙。乃至一切智道相智一切相智非深非妙。一切智自性道相智一切相智自性亦非深非妙

时诸天子复作是念。尊者善现所说法中。不施设色乃至识。不施设眼处乃至意处。不施设色处乃至法处。不施设眼界乃至意界。不施设色界乃至法界。不施设眼识界乃至意识界。不施设眼触乃至意触。不施设眼触为缘所生诸受。乃至意触为缘所生诸受。不施设布施波罗蜜多乃至般若波罗蜜多。不施设内空乃至无性自性空。不施设四念住广说乃至十八佛不共法。不施设一切三摩地门一切陀罗尼门。不施设一切智道相智一切相智。不施设预流及预流果。乃至不施设阿罗汉及阿罗汉果。不施设独觉及独觉菩提。不施设菩萨及菩萨地。不施设三藐三佛陀及三藐三菩提。亦不施设文字言说。具寿善现知诸天子心所念法。便告之言。如是如是如汝所念。色等诸法乃至无上正等菩提。皆离文字咸不可说故于般若波罗蜜多无说无听亦无解者。是故汝等于诸法中。应随所说修深固忍。诸有欲住欲证预流一来不还阿罗汉果。亦因此忍方能住证。诸有欲住欲证独觉所得菩提。亦因此忍方能住证。诸有欲住欲证无上正等菩提。要因此忍乃能住证。如是诸天子。诸菩萨摩诃萨从初发心至得无上正等菩提。应住无说无听无解甚深般若波罗蜜多常勤修学

    第二分信受品第二十六

时诸天子复作是念。尊者善现今者欲为何等有情乐说何法。具寿善现。知彼所念便告之言。诸天子。我今欲为如幻如化如梦有情乐说如幻化梦之法。何以故。诸天子。如是听者于所说中。无闻无解无所证故。时诸天子。寻复问言。能说能听及所说法。皆如幻如化如梦耶。善现答言。如是如是如汝所说。如幻有情为如幻者说如幻法。如化有情为如化者说如化法。如梦有情为如梦者说如梦法。诸天子。我乃至见者如幻如化如梦所见。色乃至识如幻如化如梦所见。眼乃至意如幻如化如梦所见。色乃至法如幻如化如梦所见。眼识乃至意识如幻如化如梦所见。眼触乃至意触如幻如化如梦所见。眼触所生受乃至意触所生受如幻如化如梦所见。布施波罗蜜多乃至般若波罗蜜多如幻如化如梦所见。内空乃至无性自性空如幻如化如梦所见。四念住广说乃至十八佛不共法如幻如化如梦所见。如是乃至预流果乃至阿罗汉果如幻如化如梦所见。独觉菩提及无上正等菩提如幻如化如梦所见。时诸天子问善现言。今尊者。为但说我等色等乃至无上正等菩提如幻如化如梦所见。为亦说涅槃如幻如化如梦所见。善现答言。诸天子。我不但说我等色等乃至无上正等菩提如幻如化如梦所见。亦说涅槃如幻如化如梦所见。诸天子。设更有法胜涅槃者。我亦说为如幻如化如梦所见。何以故。诸天子。幻化梦事与一切法乃至涅槃。悉皆无二无二处故

尔时舍利子。大目连。执大藏。满慈子。大迦多衍那。大迦叶波等。诸大声闻。及无量百千菩萨摩诃萨问具寿善现言。所说般若波罗蜜多。如是甚深。如是难见。如是难觉。如是寂静。如是微细。如是沉密。如是殊妙。谁能信受。时阿难陀闻彼语已。白大声闻及诸菩萨摩诃萨言。有不退转诸菩萨摩诃萨。于此所说甚深难见难觉寂静微细沉密殊妙般若波罗蜜多能深信受。复有无量已见圣谛。于诸深法能尽源底。诸阿罗汉所愿已满。于此所说甚深难见难觉寂静微细沉密殊妙般若波罗蜜多亦能信受。复有无量菩萨摩诃萨已于过去多俱胝佛所亲近供养。发弘誓愿植众德本。于此所说甚深难见难觉寂静微细沉密殊妙般若波罗蜜多亦能信受。复有无量诸善男子善女人等。已于过去无数佛所。发弘誓愿种诸善根。聪慧利根善友所摄。于此所说甚深难见难觉寂静微细沉密殊妙般若波罗蜜多亦能信受。所以者何。如是人等不以空无相无愿无生无灭寂静远离分别。色乃至识。亦不以色乃至识分别。空无相无愿无生无灭寂静远离。如是不以空无相无愿无生无灭寂静远离分别。眼乃至意。色乃至法。眼识乃至意识。眼触乃至意触。眼触为缘所生受。乃至意触为缘所生受。布施波罗蜜多乃至般若波罗蜜多。内空乃至无性自性空。四念住广说乃至十八佛不共法。一切三摩地门一切陀罗尼门。预流果乃至阿罗汉果。独觉菩提。一切菩萨摩诃萨行。诸佛无上正等菩提。一切智道相智一切相智。有为界无为界。亦不以眼乃至无为界分别空无相无愿无生无灭寂静远离。由此因缘如是人等。于此所说甚深难见难觉寂静微细沉密殊妙般若波罗蜜多皆能信受。时具寿善现告诸天子言。如是所说甚深难见难觉寂静微细沉密殊妙般若波罗蜜多。非所寻思。超寻思境。其中实无能信受者。何以故。诸天子。此中无法可显可示。既实无法可显可示故。信受者实不可得

尔时具寿舍利子问善现言。岂不于此所说般若波罗蜜多甚深教中。广说三乘相应之法。谓声闻乘独觉乘无上乘法。广说摄受诸菩萨摩诃萨从初发心乃至十地诸菩萨道。所谓布施波罗蜜多乃至般若波罗蜜多。四念住广说乃至十八佛不共法。一切三摩地门一切陀罗尼门。广说摄受诸菩萨摩诃萨神通胜事。谓菩萨摩诃萨于此般若波罗蜜多勤修行故。随所生处常受化生不退神通自在游戏。能善通达无量法门。从一佛国至一佛国。供养恭敬尊重赞叹诸佛世尊。随所愿乐种种善根皆能修集。速得圆满于诸佛所闻持正法。乃至无上正等菩提。常不忘失恒居胜定离散乱心。由此为缘得无碍辩。无断尽辩。应辩。迅辩。无疏谬辩。诸所演说丰义味辩。一切世间最胜妙辩。善现答言。如是如是诚如所说。于此般若波罗蜜多甚深教中以无所得而为方便。广说三乘相应之法乃至广说摄受诸菩萨摩诃萨神通胜事。乃至令得一切世间最胜妙辩。以无所得为方便者。此于何法无所得为方便。谓于我乃至见者无所得为方便。于色乃至识无所得为方便。于眼乃至意无所得为方便。于色乃至法无所得为方便。于眼识乃至意识无所得为方便。于眼触乃至意触无所得为方便。于眼触为缘所生受乃至意触为缘所生受无所得为方便。于布施波罗蜜多乃至般若波罗蜜多无所得为方便。于内空乃至无性自性空无所得为方便。于四念住广说乃至十八佛不共法无所得为方便。如是乃至于一切智道相智一切相智无所得为方便。时舍利子问善现言。何因缘故于此般若波罗蜜多甚深教中。以无所得而为方便。广说三乘相应之法。何因缘故于此般若波罗蜜多甚深教中。以无所得而为方便。乃至广说摄受诸菩萨摩诃萨神通胜事。乃至令得一切世间最胜妙辩。善现答言。舍利子。由内空乃至无性自性空故于此般若波罗蜜多甚深教中。以无所得而为方便。广说三乘相应之法。舍利子。由内空乃至无性自性空故于此般若波罗蜜多甚深教中。以无所得而为方便。乃至广说摄受诸菩萨摩诃萨神通胜事。乃至令得一切世间最胜妙辩

    第二分散花品第二十七之一

尔时天帝释及此三千大千世界四大王众天乃至色究竟天咸作是念。今尊者善现承佛威力。为一切有情雨大法雨。我等今者。各宜化作天妙音花奉散供养释迦如来及诸菩萨摩诃萨众并苾刍僧尊者善现。亦散供养甚深般若波罗蜜多。岂不为善。时天帝释及诸天众作是念已。便各化作天妙音花。持以奉散释迦如来及诸菩萨摩诃萨众并苾刍僧具寿善现甚深般若波罗蜜多而为供养。是时。于此三千大千佛之世界花悉充满。以佛神力于虚空中。合成花台庄严殊妙。量等三千大千世界。尔时善现睹斯事已作是念言。今所散花于诸天处曾未见有。是花微妙定非草树水陆所生。应是诸天为供养故从心化出。时天帝释既知善现心之所念。谓善现言。此所散花实非草树水陆所生。亦不从心实能化出。但是变现。尔时善现语帝释言。憍尸迦。汝言此花实非草树水陆所生亦不从心实能化出。既非生法则不名花。时天帝释问善现言。大德为但是花不生。为余法亦尔。善现答言。非但是花不生。余法亦无生义。何谓也。憍尸迦。色亦不生。此既不生则非色。受想行识亦不生。此既不生则非受想行识。眼乃至意。色乃至法。眼识乃至意识。眼触乃至意触。眼触为缘所生受乃至意触为缘所生受亦如是。憍尸迦。布施波罗蜜多亦不生。此既不生则非布施波罗蜜多。净戒安忍精进静虑般若波罗蜜多亦不生。此既不生则非净戒安忍精进静虑般若波罗蜜多。内空乃至无性自性空。四念住广说乃至十八佛不共法。如是乃至一切智道相智一切相智皆亦如是。时天帝释窃作是念。尊者善现智慧甚深。不违假名而说法性。佛知其念便告彼言。如憍尸迦心之所念。具寿善现智慧甚深。不违假名而说法性。时天帝释即白佛言。尊者善现于何等法。不违假名而说法性。佛言。憍尸迦。色但是假名。具寿善现。不违色假名而说色法性。受想行识但是假名。具寿善现不违受想行识假名而说受想行识法性。所以者何。色等法性无违顺故。善现所说亦无违顺。于眼乃至意。色乃至法。眼识乃至意识。眼触乃至意触。眼触为缘所生受乃至意触为缘所生受亦如是。憍尸迦。布施波罗蜜多但是假名。具寿善现不违布施波罗蜜多假名而说布施波罗蜜多法性。净戒安忍精进静虑般若波罗蜜多但是假名。具寿善现不违净戒安忍精进静虑般若波罗蜜多假名而说净戒安忍精进静虑般若波罗蜜多法性。所以者何。布施波罗蜜多等法性无违顺故。善现所说亦无违顺。于内空乃至无性自性空。四念住广说乃至十八佛不共法。如是乃至预流果。乃至阿罗汉果独觉菩提。乃至无上正等菩提。一切智道相智一切相智。预流乃至阿罗汉独觉菩萨如来皆亦如是。憍尸迦。具寿善现于如是法不违假名而说法性

尔时具寿善现语天帝释言。憍尸迦。如是如是如佛所说。诸所有法无非假名。憍尸迦。诸菩萨摩诃萨知一切法但假名已应学般若波罗蜜多。憍尸迦。诸菩萨摩诃萨如是学时。不于色学。不于受想行识学。何以故。憍尸迦。是菩萨摩诃萨不见色可于中学。不见受想行识可于中学故。于眼乃至意。色乃至法。眼识乃至意识。眼触乃至意触。眼触为缘所生受。乃至意触为缘所生受亦如是。憍尸迦。诸菩萨摩诃萨如是学时。不于布施波罗蜜多学。不于净戒安忍精进静虑般若波罗蜜多学。何以故。憍尸迦。是菩萨摩诃萨不见布施波罗蜜多可于中学。不见净戒安忍精进静虑般若波罗蜜多可于中学故。于内空乃至无性自性空。四念住广说乃至十八佛不共法。如是乃至预流果乃至阿罗汉果独觉菩提。乃至无上正等菩提。一切智道相智一切相智皆亦如是。时天帝释问善现言。诸菩萨摩诃萨何因缘故。不见色。乃至不见一切相智。善现答言。憍尸迦。色色空。乃至一切相智一切相智空。憍尸迦。诸菩萨摩诃萨由此因缘。不见色乃至一切相智。憍尸迦。诸菩萨摩诃萨不见色故不于色学。乃至不见一切相智故不于一切相智学。何以故。憍尸迦。不可色空见色空。乃至不可一切相智空见一切相智空。亦不可色空于色空学。乃至亦不可一切相智空于一切相智空学故。憍尸迦。若菩萨摩诃萨不于空学。是菩萨摩诃萨为于空学。何以故。以无二故。憍尸迦。诸菩萨摩诃萨不于色空学。为于色空学。以无二故。乃至不于一切相智空学。为于一切相智空学。以无二故。憍尸迦。若菩萨摩诃萨以无二为方便于色空学。乃至以无二为方便于一切相智空学。是菩萨摩诃萨能以无二为方便学布施波罗蜜多。乃至般若波罗蜜多能以无二为方便学内空乃至无性自性空。能以无二为方便学四念住广说乃至十八佛不共法。如是乃至。能以无二为方便学预流果乃至阿罗汉果。能以无二为方便学独觉菩提乃至无上正等菩提。能以无二为方便学一切智道相智一切相智。憍尸迦。若菩萨摩诃萨能以无二为方便学布施波罗蜜多乃至一切相智。是菩萨摩诃萨能以无二为方便学无量无数无边不可思议清净佛法。憍尸迦。若菩萨摩诃萨能学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为色增故学。亦不为色减故学。乃至不为一切相智增故学。亦不为一切相智减故学。憍尸迦。若菩萨摩诃萨不为色增故学。亦不为色减故学。乃至不为一切相智增故学。亦不为一切相智减故学。是菩萨摩诃萨不为摄受色故学。亦不为坏灭色故学。乃至不为摄受一切相智故学。亦不为坏灭一切相智故学

尔时具寿舍利子问善现言。诸菩萨摩诃萨如是学时。不为摄受色故学。亦不为坏灭色故学。乃至不为摄受一切相智故学。亦不为坏灭一切相智故学耶。善现对曰。如是如是。舍利子。诸菩萨摩诃萨如是学时。不为摄受色故学。亦不为坏灭色故学。乃至不为摄受一切相智故学。亦不为坏灭一切相智故学。时舍利子问善现言。何因缘故诸菩萨摩诃萨不为摄受色故学。亦不为坏灭色故学。乃至不为摄受一切相智故学。亦不为坏灭一切相智故学。善现对曰。诸菩萨摩诃萨不见有色是可摄受及可坏灭。亦不见有能摄受色及坏灭者。乃至不见有一切相智是可摄受及可坏灭。亦不见有能摄受一切相智及坏灭者。何以故。舍利子。以色等法若能若所内外空故。舍利子。若菩萨摩诃萨于一切法。不见是可摄受及可坏灭。亦不见有能摄受及坏灭者。而学般若波罗蜜多。是菩萨摩诃萨能成办一切智智。时舍利子问善现言。诸菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智耶。善现对曰。舍利子。诸菩萨摩诃萨如是学般若波罗蜜多。能成办一切智智。于一切法不为摄受不为坏灭为方便故。舍利子言。若菩萨摩诃萨于一切法。不为摄受不为坏灭为方便者。云何能成办一切智智耶。善现对曰。舍利子。是菩萨摩诃萨修行般若波罗蜜多时。不见色若生若灭。若取若舍若染若净。若增若减。乃至不见一切相智若生若灭。若取若舍。若染若净。若增若减。何以故。以色乃至一切相智皆自性无所有不可得故。如是舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。于一切法不见若生若灭。若取若舍。若染若净。若增若减。以无所学无所成办为方便故。而学般若波罗蜜多。则能成办一切智智

尔时天帝释问舍利子言。大德诸菩萨摩诃萨所学般若波罗蜜多当于何求。舍利子言。憍尸迦。诸菩萨摩诃萨所学般若波罗蜜多。当于善现所说中求。时天帝释谓善现言。大德神力为依持故。令舍利子作是说耶。善现告言。憍尸迦。非我神力为依持故令舍利子作如是说。天帝释言。是谁神力为所依持。善现报言。是佛神力为所依持。天帝释言。大德。诸法皆无依持。如何可言是佛神力为所依持。善现告言。憍尸迦。如是如是如汝所说。一切法无依持。是故如来非所依持。亦无依持。但为随顺世俗施设说为依持。憍尸迦。非离无依持如来可得。非离无依持真如如来可得。非离无依持法性如来可得。非离无依持如来真如可得。非离无依持如来法性可得。非离无依持真如如来真如可得。非离无依持法性如来法性可得。憍尸迦。非无依持中如来可得。非如来中无依持可得。非无依持真如中如来可得。非如来中无依持真如可得。非无依持法性中如来可得。非如来中无依持法性可得。非无依持中如来真如可得。非如来真如中无依持可得。非无依持中如来法性可得。非如来法性中无依持可得。非无依持真如中如来真如可得。非如来真如中无依持真如可得。非无依持法性中如来法性可得。非如来法性中无依持法性可得。憍尸迦。非离色如来可得。非离受想行识如来可得。非离色真如如来可得。非离受想行识真如如来可得。非离色法性如来可得。非离受想行识法性如来可得。非离色如来真如可得。非离受想行识如来真如可得。非离色如来法性可得。非离受想行识如来法性可得。非离色真如如来真如可得。非离受想行识真如如来真如可得。非离色法性如来法性可得。非离受想行识法性如来法性可得。憍尸迦。非色中如来可得。非如来中色可得。非受想行识中如来可得。非如来中受想行识可得。非色真如中如来可得。非如来中色真如可得。非受想行识真如中如来可得。非如来中受想行识真如可得。非色法性中如来可得。非如来中色法性可得。非受想行识法性中如来可得。非如来中受想行识法性可得。非色中如来真如可得。非如来真如中色可得。非受想行识中如来真如可得。非如来真如中受想行识可得。非色中如来法性可得。非如来法性中色可得。非受想行识中如来法性可得。非如来法性中受想行识可得。非色真如中如来真如可得。非如来真如中色真如可得。非受想行识真如中如来真如可得。非如来真如中受想行识真如可得。非色法性中如来法性可得。非如来法性中色法性可得。非受想行识法性中如来法性可得。非如来法性中受想行识法性可得。憍尸迦。乃至非离一切智如来可得。非离道相智一切相智如来可得。非离一切智真如如来可得。非离道相智一切相智真如如来可得。非离一切智法性如来可得。非离道相智一切相智法性如来可得。非离一切智如来真如可得。非离道相智一切相智如来真如可得。非离一切智如来法性可得。非离道相智一切相智如来法性可得。非离一切智真如如来真如可得。非离道相智一切相智真如如来真如可得。非离一切智法性如来法性可得。非离道相智一切相智法性如来法性可得。憍尸迦。非一切智中如来可得。非如来中一切智可得。非道相智一切相智中如来可得。非如来中道相智一切相智可得。非一切智真如中如来可得。非如来中一切智真如可得。非道相智一切相智真如中如来可得。非如来中道相智一切相智真如可得。非一切智法性中如来可得。非如来中一切智法性可得。非道相智一切相智法性中如来可得。非如来中道相智一切相智法性可得。非一切智中如来真如可得。非如来真如中一切智可得。非道相智一切相智中如来真如可得。非如来真如中道相智一切相智可得。非一切智中如来法性可得。非如来法性中一切智可得。非道相智一切相智中如来法性可得。非如来法性中道相智一切相智可得。非一切智真如中如来真如可得。非如来真如中一切智真如可得。非道相智一切相智真如中如来真如可得。非如来真如中道相智一切相智真如可得。非一切智法性中如来法性可得。非如来法性中一切智法性可得。非道相智一切相智法性中如来法性可得。非如来法性中道相智一切相智法性可得。憍尸迦。如来于色非相应非不相应。于受想行识亦非相应非不相应。如来于色真如非相应非不相应。于受想行识真如亦非相应非不相应。如来于色法性非相应非不相应。于受想行识法性亦非相应非不相应。如来真如于色非相应非不相应。于受想行识亦非相应非不相应。如来真如于色真如非相应非不相应。于受想行识真如亦非相应非不相应。如来法性于色非相应非不相应。于受想行识亦非相应非不相应。如来法性于色法性非相应非不相应。于受想行识法性亦非相应非不相应。憍尸迦。如来于离色非相应非不相应。于离受想行识亦非相应非不相应。如来于离色真如非相应非不相应。于离受想行识真如亦非相应非不相应。如来于离色法性非相应非不相应。于离受想行识法性亦非相应非不相应。如来真如于离色非相应非不相应。于离受想行识亦非相应非不相应。如来真如于离色真如非相应非不相应。于离受想行识真如亦非相应非不相应。如来法性于离色非相应非不相应。于离受想行识亦非相应非不相应。如来法性于离色法性非相应非不相应。于离受想行识法性亦非相应非不相应憍尸迦。如是乃至如来于一切智非相应非不相应。于道相智一切相智亦非相应非不相应。如来于一切智真如非相应非不相应。于道相智一切相智真如亦非相应非不相应。如来于一切智法性非相应非不相应。于道相智一切相智法性亦非相应非不相应。如来真如于一切智非相应非不相应。于道相智一切相智亦非相应非不相应。如来真如于一切智真如非相应非不相应。于道相智一切相智真如亦非相应非不相应。如来法性于一切智非相应非不相应。于道相智一切相智亦非相应非不相应。如来法性于一切智法性非相应非不相应于道相智一切相智法性亦非相应非不相应。憍尸迦。如来于离一切智非相应非不相应。于离道相智一切相智亦非相应非不相应。如来于离一切智真如非相应非不相应。于离道相智一切相智真如亦非相应非不相应。如来于离一切智法性非相应非不相应。于离道相智一切相智法性亦非相应非不相应。如来真如于离一切智非相应非不相应。于离道相智一切相智亦非相应非不相应。如来真如于离一切智真如非相应非不相应。于离道相智一切相智真如亦非相应非不相应。如来法性于离一切智非相应非不相应。于离道相智一切相智亦非相应非不相应。如来法性于离一切智法性非相应非不相应。于离道相智一切相智法性亦非相应非不相应。憍尸迦。舍利子所说。是于一切法非即非离。非相应非不相应。如来神力为所依持。以无依持为依持故

大般若波罗蜜多经卷第四百二十六大般若波罗蜜多经卷第四百二十七

        三藏法师玄奘奉　诏译

    第二分散花品第二十七之二

复次憍尸迦。汝先所问诸菩萨摩诃萨。所学般若波罗蜜多当于何求者。憍尸迦。诸菩萨摩诃萨所学般若波罗蜜多。不应于色求。不应离色求。不应于受想行识求。不应离受想行识求。如是乃至不应于一切智求。不应离一切智求。不应于道相智一切相智求。不应离道相智一切相智求。何以故。憍尸迦。若般若波罗蜜多若求若色。广说乃至一切相智。如是一切皆非相应非不相应。无色无见无对一相所谓无相。所以者何。诸菩萨摩诃萨所学般若波罗蜜多。非色不离色。非受想行识不离受想行识。如是乃至非一切智不离一切智。非道相智一切相智不离道相智一切相智。非色真如不离色真如。非受想行识真如不离受想行识真如。如是乃至非一切智真如不离一切智真如。非道相智一切相智真如不离道相智一切相智真如。非色法性不离色法性。非受想行识法性不离受想行识法性。如是乃至非一切智法性不离一切智法性。非道相智一切相智法性不离道相智一切相智法性。何以故。憍尸迦。如是诸法皆无所有都不可得。由无所有不可得故。诸菩萨摩诃萨所学般若波罗蜜多。非色不离色。广说乃至非一切相智不离一切相智。非色真如不离色真如。广说乃至非一切相智真如不离一切相智真如。非色法性不离色法性。广说乃至非一切相智法性不离一切相智法性

尔时天帝释谓善现言。大德。诸菩萨摩诃萨所学般若波罗蜜多。是大波罗蜜多。是无量波罗蜜多。是无边波罗蜜多。诸预流者于此中学得预流果。诸一来者于此中学得一来果。诸不还者于此中学得不还果。诸阿罗汉于此中学得阿罗汉果。诸独觉者于此中学得独觉菩提。诸菩萨摩诃萨于此中学成熟无量百千俱胝那庾多有情。随其所应置三乘道。及能严净种种佛土。证得无上正等菩提。善现告言。如是如是。如汝所说。憍尸迦。色大故诸菩萨摩诃萨所学般若波罗蜜多亦大。受想行识大故诸菩萨摩诃萨所学般若波罗蜜多亦大。如是乃至一切智大故诸菩萨摩诃萨所学般若波罗蜜多亦大。道相智一切相智大故诸菩萨摩诃萨所学般若波罗蜜多亦大。何以故。憍尸迦。以色乃至一切相智前后中际皆不可得故说为大。由彼大故诸菩萨摩诃萨所学般若波罗蜜多亦说为大。由此因缘诸菩萨摩诃萨所学般若波罗蜜多应说为大波罗蜜多。憍尸迦。色无量故诸菩萨摩诃萨所学般若波罗蜜多亦无量。受想行识无量故诸菩萨摩诃萨所学般若波罗蜜多亦无量。如是乃至一切智无量故诸菩萨摩诃萨所学般若波罗蜜多亦无量。道相智一切相智无量故诸菩萨摩诃萨所学般若波罗蜜多亦无量。何以故。憍尸迦。以色乃至一切相智量不可得。譬如虚空量不可得。色等亦尔故说无量。憍尸迦。虚空无量故色等亦无量。色等无量故诸菩萨摩诃萨所学般若波罗蜜多亦无量。由此因缘诸菩萨摩诃萨所学般若波罗蜜多应说为无量波罗蜜多。憍尸迦。色无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。受想行识无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。如是乃至一切智无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。道相智一切相智无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。何以故。憍尸迦。以色乃至一切相智边不可得。譬如虚空边不可得。色等亦尔故说无边。憍尸迦。虚空无边故色等亦无边。色等无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。复次憍尸迦。所缘无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。天帝释言。云何所缘无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。善现答言。一切智智所缘无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。复次憍尸迦。法界所缘无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。天帝释言。云何法界所缘无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。善现答言。法界无边故所缘亦无边所缘无边故法界亦无边。法界所缘无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。复次憍尸迦。真如所缘无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。天帝释言。云何真如所缘无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。善现答言。真如无边故所缘亦无边。所缘无边故真如亦无边。真如所缘无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。复次憍尸迦。有情无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。天帝释言。云何有情无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。善现答言。于意云何。言有情有情者是何法增语。天帝释言。言有情有情者。非法增语亦非非法增语。但是假立客名所摄无事名所摄。无缘名所摄。善现复言。于意云何。于此般若波罗蜜多甚深经中。为亦显示有实有情不。天帝释言。不也大德。善现告言。于此般若波罗蜜多甚深经中。既不显示有实有情故说无边。以彼中边不可得故。憍尸迦。于意云何。若诸如来应正等觉经殑伽沙等劫住。说诸有情名字。此中颇有有情有生有灭不。天帝释言。不也大德。何以故。以诸有情本性净故。彼从本来无所有故。善现告言。由此我说有情无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。憍尸迦。由此因缘诸菩萨摩诃萨所学般若波罗蜜多应说为无边

    第二分授记品第二十八

尔时众中天帝释等。欲界诸天梵天王等。色界诸天及伊舍那神仙天女。同时三返称赞具寿善现所说。谓作是言。尊者善现。以佛神力为所依持。善为我等分别开示甚深般若波罗蜜多。佛出世因无上法要。若菩萨摩诃萨能于如是甚深般若波罗蜜多。如说修行不远离者。我等于彼敬事如佛。所以者何。谓此般若波罗蜜多甚深经中无法可得。所谓此中无色可得。无受想行识可得。如是乃至无一切智可得。无道相智一切相智可得。虽无如是诸法可得。而有施设三乘圣教。谓声闻独觉无上乘教。尔时佛告诸天等言。如是如是如汝所说。于此般若波罗蜜多甚深经中。虽无色等诸法可得。而有施设三乘圣教。若菩萨摩诃萨于此般若波罗蜜多。以无所得而为方便。能如说行不远离者。汝诸天等。常应敬事如诸如来应正等觉。何以故。诸天等。于此般若波罗蜜多甚深经中。虽广说有三乘圣教而说。非即布施波罗蜜多如来可得。非离布施波罗蜜多如来可得。乃至非即般若波罗蜜多如来可得。非离般若波罗蜜多如来可得。非即内空如来可得。非离内空如来可得。乃至非即无性自性空如来可得。非离无性自性空如来可得。非即四念住如来可得。非离四念住如来可得。广说乃至非即十八佛不共法如来可得。非离十八佛不共法如来可得。如是乃至非即一切智如来可得。非离一切智如来可得。非即道相智一切相智如来可得。非离道相智一切相智如来可得。诸天等。若菩萨摩诃萨于一切法。以无所得而为方便。精勤修学如是布施波罗蜜多。广说乃至一切相智。是菩萨摩诃萨于此般若波罗蜜多。能正修行常不远离。是故汝等。应当敬事彼菩萨摩诃萨。如诸如来应正等觉。天等当知。我于往昔然灯佛时。众华王都四衢道首见燃灯佛。献五莲华布发掩泥闻上妙法。以无所得为方便故。便得不离布施波罗蜜多。乃至般若波罗蜜多。不离内空乃至无性自性空。不离四念住乃至八圣道支。不离四静虑四无量四无色定。不离一切三摩地门一切陀罗尼门。不离佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不离诸余无量无数无边佛法。时燃灯佛即便授我无上正等大菩提记。作是言。善男子。汝于来世过无数劫。即于此界贤劫之中。当得作佛。号释迦牟尼如来应正等觉。宣说般若波罗蜜多度无量众。时诸天等咸白佛言。希有世尊。希有善逝。如是般若波罗蜜多甚为希有。令诸菩萨摩诃萨众速能摄受一切智智。以无所得而为方便。于一切色无取无舍。于受想行识无取无舍。乃至于一切智无取无舍。于道相智一切相智无取无舍

尔时佛观四众和合。谓苾刍苾刍尼邬波索迦邬波斯迦。及诸菩萨摩诃萨众。并四大王众天。乃至色究竟天。皆来集会同为明证。于是顾命天帝释言。憍尸迦。若菩萨摩诃萨。若苾刍苾刍尼。邬波索迦邬波斯迦。若诸天子天女。若善男子善女人等。不离一切智智心。以无所得而为方便。于此般若波罗蜜多。恭敬听闻受持读诵。精勤修学如理思惟。为他演说广令流布。当知是辈。一切恶魔及恶魔军不能娆害。何以故。憍尸迦。是善男子善女人等。善住色空无相无愿。善住受想行识空无相无愿。如是乃至善住一切智空无相无愿。善住道相智一切相智空无相无愿。不可以空娆害于空。不可以无相娆害无相。不可以无愿娆害无愿。所以者何。如是诸法皆无自性。能所娆害俱不可得。复次憍尸迦。是善男子善女人等。人及非人不能娆害。何以故。憍尸迦。是善男子善女人等。以无所得而为方便。于诸有情善修慈悲喜舍心故。复次憍尸迦。是善男子善女人等。终不横为诸险恶缘之所恼害。亦不横死。何以故。憍尸迦。是善男子善女人等。修行布施波罗蜜多。于诸有情正安养故。复次憍尸迦。于此三千大千世界所有四大王众天乃至广果天已发无上菩提心者。于此般若波罗蜜多。若未听闻受持读诵。精勤修学如理思惟。今应不离一切智智心。以无所得而为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。复次憍尸迦。若善男子善女人等。不离一切智智心。以无所得而为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。是善男子善女人等。若在空宅。若在旷野。若在险道及危难处。终不怖畏惊恐毛竖。何以故。憍尸迦。是善男子善女人等。不离一切智智心。以无所得而为方便。善修内空乃至无性自性空故。尔时于此三千大千堪忍世界。所有四大王众天乃至色究竟天等。恭敬合掌同白佛言。世尊。若善男子善女人等。不离一切智智心。以无所得而为方便。常能于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟书写解说广令流布。我诸天等常随拥护。不令一切灾横侵恼。何以故。世尊。此善男子善女人等。即是菩萨摩诃萨故。世尊。由是菩萨摩诃萨故。令诸有情永断地狱傍生鬼界阿素洛等诸险恶趣。世尊。由是菩萨摩诃萨故。令诸天人药叉龙等永离一切灾横疾疫贫穷饥渴寒热等苦。世尊。由是菩萨摩诃萨故令诸天人阿素洛等永离种种不如意事。所住之处兵戈永息。一切有情慈心相向。世尊。由是菩萨摩诃萨故。世间便有十善业道。若四静虑四无量四无色定。若布施波罗蜜多乃至般若波罗蜜多。若内空乃至无性自性空。若四念住广说乃至十八佛不共法。乃至若一切智道相智一切相智。世尊。由是菩萨摩诃萨故。世间便有刹帝利大族婆罗门大族长者大族居士大族诸小国王转轮圣王辅臣僚佐。世尊。由是菩萨摩诃萨故。世间便有四大王众天乃至他化自在天梵众天乃至色究竟天空无边处天乃至非想非非想处天。世尊。由是菩萨摩诃萨故。世间便有预流及预流果。乃至阿罗汉及阿罗汉果若独觉及独觉菩提。世尊。由是菩萨摩诃萨故。世间便有诸菩萨摩诃萨。成熟有情严净佛土。证得无上正等菩提。转妙法轮度无量众。世尊。由是菩萨摩诃萨故。世间便有佛宝法宝苾刍僧宝。利益安乐一切有情。世尊。由此因缘我等天众及阿素洛诸龙药叉并大势力人非人等。常应随逐恭敬守护此诸菩萨摩诃萨众。不令一切灾横侵恼。令于般若波罗蜜多听闻受持读诵修学。如理思惟书写等事。尝无间断。尔时世尊告天帝释及余天龙阿素洛等。如是如是如汝所说。由是菩萨摩诃萨故。令诸有情永断恶趣乃至三宝出现世间。与诸有情作大饶益。是故汝等诸天龙神及大势力人非人等。常应随逐供养恭敬尊重赞叹勤加守护此菩萨摩诃萨。勿令一切灾横侵恼。汝等若能供养恭敬。尊重赞叹勤加守护是诸菩萨摩诃萨者。当知即为供养恭敬尊重赞叹勤加守护我及十方一切如来应正等觉。是故汝等。常应随逐此菩萨摩诃萨。供养恭敬尊重赞叹。勤加守护无得暂舍。天等当知。假使充满三千大千佛之世界声闻独觉。譬如甘蔗芦苇竹林稻麻丛等间无空隙。有善男子善女人等。于彼福田。以无量种上妙乐具。供养恭敬尊重赞叹尽其形寿。若复有人经须臾顷供养恭敬尊重赞叹一初发心不离六波罗蜜多菩萨摩诃萨。以前功德比此福聚。百分不及一。千分不及一。乃至邬波尼杀昙分。亦不及一。何以故。不由声闻及独觉故有菩萨摩诃萨及诸如来应正等觉出现世间。但由菩萨摩诃萨故世间便有声闻独觉及诸如来应正等觉。是故汝等一切天龙及阿素洛人非人等。常应守护供养恭敬。尊重赞叹是菩萨摩诃萨。勿令一切灾横侵恼。汝等由此所获福聚于人天中常得安乐。至得无上正等菩提。此所获福恒无有尽

    第二分摄受品第二十九之一

尔时天帝释白佛言。世尊。诸菩萨摩诃萨甚奇希有。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。摄受如是希有现法。功德胜利。成熟有情严净佛土。从一佛国至一佛国亲近承事诸佛世尊。于诸善根随所欣乐。以于诸佛供养恭敬尊重赞叹。即能生长速令圆满。于诸佛所听受正法。乃至无上正等菩提。于其中间曾不忘失。速能摄受。族姓圆满。生母圆满。生身圆满。眷属圆满。相好圆满。光明圆满。胜眼圆满。胜耳圆满。音声圆满。等持圆满。总持圆满。复以方便善巧之力。自化其身如佛形像。从一世界趣一世界。至无佛土赞说布施波罗蜜多乃至般若波罗蜜多。赞说内空乃至无性自性空。赞说四静虑四无量四无色定。赞说四念住广说乃至十八佛不共法。复以方便善巧之力。为诸有情宣说法要。随宜安置三乘法中。令永解脱生老病死证无余依般涅槃界。或复拔济诸恶趣苦。令天人中受诸妙乐。时天帝释复白佛言。如是般若波罗蜜多甚奇希有。若能摄受如是般若波罗蜜多。则为具足摄受六种波罗蜜多。广说乃至则为具足摄受。十八佛不共法。亦为具足摄受预流一来不还阿罗汉果独觉菩提一切菩萨摩诃萨行诸佛无上正等菩提。一切智道相智一切相智。尔时佛告天帝释言。如是如是如汝所说。若能摄受如是般若波罗蜜多。则为具足摄受六种波罗蜜多。广说乃至则为具足摄受一切相智

复次憍尸迦。若善男子善女人等。能于般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。是善男子善女人等。摄受种种现法当来功德胜利。汝应谛听极善作意。吾当为汝分别解说。天帝释言。唯然大圣愿时为说。我等乐闻。佛告憍尸迦。若有种种外道族类。若诸欲界自在天魔及彼眷属。若余暴恶增上慢者。欲于如是诸善男子善女人等。发起种种不饶益事。欲令远离违害厌背毁谤般若波罗蜜多。彼适起心速遭殃祸。自当殄灭不果所愿。何以故。憍尸迦。是菩萨摩诃萨长夜修行布施净戒安忍精进静虑般若波罗蜜多。若诸有情为悭贪故长夜斗诤。是菩萨摩诃萨于内外法一切皆舍。方便令彼安住布施波罗蜜多。若诸有情长夜破戒。是菩萨摩诃萨于内外法一切皆舍。方便令彼安住净戒波罗蜜多。若诸有情长夜嗔忿。是菩萨摩诃萨于内外法一切皆舍方便令彼安住安忍波罗蜜多。若诸有情长夜懈怠。是菩萨摩诃萨于内外法一切皆舍。方便令彼安住精进波罗蜜多。若诸有情长夜散乱。是菩萨摩诃萨于内外法一切皆舍。方便令彼安住静虑波罗蜜多。若诸有情长夜愚痴。是菩萨摩诃萨于内外法一切皆舍。方便令彼安住般若波罗蜜多。若诸有情流转生死。长夜恒为贪嗔痴等随眠缠垢扰乱其心。造作种种不饶益事。是菩萨摩诃萨方便善巧。令彼断灭贪嗔痴等随眠缠垢。令其安住四静虑四无量四无色定。或令安住四念住广说乃至八圣道支。或令安住空无相无愿解脱门。或令安住预流果乃至阿罗汉果。或令安住独觉菩提。或令安住菩萨十地。或令安住诸佛无上正等菩提。憍尸迦。如是名为于此般若波罗蜜多至心听闻受持读诵精勤修学如理思惟书写解说广令流布诸菩萨摩诃萨摄受现法功德胜利。憍尸迦。是菩萨摩诃萨由此因缘。于当来世速证无上正等菩提。转妙法轮化无量众。随本所愿方便安立。令于三乘修学究竟。乃至证得无余涅槃。憍尸迦。如是名为于此般若波罗蜜多至心听闻受持读诵精勤修学如理思惟书写解说广令流布诸菩萨摩诃萨摄受当来功德胜利

复次憍尸迦。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布其地方所。若有恶魔及魔眷属。若有种种外道族类。若余暴恶增上慢者。憎嫉般若波罗蜜多。欲为障碍破坏隐没方便诘责陵辱违拒。虽有此愿终不能成。彼因暂闻般若声故。众恶渐灭功德渐生。后依三乘得尽苦际。或脱恶趣生天人中。憍尸迦。如有妙药名曰莫耆。是药威势能销众毒。如是妙药随所在处。诸毒虫类。不能逼近。有大毒蛇饥行求食。遇见生类欲螫啖之。其生怖死驰趣妙药。蛇闻药气寻便退走。何以故。憍尸迦。如是妙药。具大威势。能益身命伏销众毒。当知般若波罗蜜多具大威势亦复如是。若善男子善女人等。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。诸恶魔等于此菩萨摩诃萨所欲为恶事。由此般若波罗蜜多威神力故。令彼恶事于其方所。自当殄灭无所能为。何以故。憍尸迦。由此般若波罗蜜多具大威力。能摧众恶增善法故。憍尸迦。云何般若波罗蜜多能摧众恶增长诸善。憍尸迦。如是般若波罗蜜多。能灭贪欲嗔恚愚痴无明。乃至纯大苦蕴。障盖随眠缠垢结缚。若我见有情见。补特伽罗见。断见常见。有见无见。乃至种种诸恶见趣。悭贪破戒。忿恚懈怠。散乱愚痴。常想乐想。我想净想。及余一切贪嗔痴慢。疑见行等。憍尸迦。如是般若波罗蜜多。能灭色着乃至识着。能灭眼着乃至意着。能灭色着乃至法着。能灭眼识着乃至意识着。能灭眼触着乃至意触着。能灭眼触所生受着乃至意触所生受着。能灭布施波罗蜜多着乃至般若波罗蜜多着。能灭内空着乃至无性自性空着。能灭四念住着广说乃至十八佛不共法着。能灭一切智道相智一切相智着。能灭菩提涅槃着。憍尸迦。如是般若波罗蜜多。能灭此等一切恶法。及能增长彼诸对治。是故般若波罗蜜多。具大威力最尊最胜

复次憍尸迦。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。是善男子善女人等。常为三千大千世界四大天王及天帝释。堪忍界主大梵天王。净居天等。天龙药叉阿素洛等。并余善神皆来拥护。不令一切灾横侵恼。如法所求无不满足。东西南北四维上下殑伽沙等诸佛世界。一切如来应正等觉亦常护念是善男子善女人等。令恶渐灭善法转增。谓令增长布施波罗蜜多乃至般若波罗蜜多。以无所得为方便故。亦令增长内空观乃至无性自性空观。以无所得为方便故。亦令增长四念住广说乃至十八佛不共法。以无所得为方便故。亦令增长一切三摩地门及一切陀罗尼门。以无所得为方便故。亦令增长一切智及道相智一切相智。以无所得为方便故。憍尸迦。是善男子善女人等。由此因缘言词威肃。闻皆敬受称量谈说语无谬乱。善知恩报坚事善友。不为悭嫉忿恨覆恼谄诳矫等之所隐蔽。憍尸迦。是善男子善女人等。自能离断生命。亦劝他离断生命。无倒称扬离断生命法。欢喜赞叹离断生命者。乃至自能离邪见。亦劝他离邪见。无倒称扬离邪见法。欢喜赞叹离邪见者。自能行布施波罗蜜多。亦劝他行布施波罗蜜多。无倒称扬行布施波罗蜜多法。欢喜赞叹行布施波罗蜜多者。乃至自能行般若波罗蜜多。亦劝他行般若波罗蜜多。无倒称扬行般若波罗蜜多法。欢喜赞叹行般若波罗蜜多者。自能行内空。亦劝他行内空。无倒称扬行内空法。欢喜赞叹行内空者。乃至自能行无性自性空。亦劝他行无性自性空。无倒称扬行无性自性空法。欢喜赞叹行无性自性空者。自能修一切三摩地门。亦劝他修一切三摩地门。无倒称扬修一切三摩地门法。欢喜赞叹修一切三摩地门者。自能修一切陀罗尼门。亦劝他修一切陀罗尼门。无倒称扬修一切陀罗尼门法。欢喜赞叹修一切陀罗尼门者。自能修四静虑。亦劝他修四静虑。无倒称扬修四静虑法。欢喜赞叹修四静虑者。自能修四无量。亦劝他修四无量。无倒称扬修四无量法。欢喜赞叹修四无量者。自能修四无色定。亦劝他修四无色定。无倒称扬修四无色定法。欢喜赞叹修四无色定者。自能修四念住。亦劝他修四念住。无倒称扬修四念住法。欢喜赞叹修四念住者。乃至自能修八圣道支。亦劝他修八圣道支。无倒称扬修八圣道支法。欢喜赞叹修八圣道支者。自能修三解脱门。亦劝他修三解脱门。无倒称扬修三解脱门法。欢喜赞叹修三解脱门者。自能修八解脱。亦劝他修八解脱。无倒称扬修八解脱法。欢喜赞叹修八解脱者。自能顺逆入九次第定。亦劝他顺逆入九次第定。无倒称扬顺逆入九次第定法。欢喜赞叹顺逆入九次第定者。自能修佛十力。亦劝他修佛十力。无倒称扬修佛十力法。欢喜赞叹修佛十力者。乃至自能修十八佛不共法。亦劝他修十八佛不共法。无倒称扬修十八佛不共法法。欢喜赞叹修十八佛不共法者。自能修无忘失法恒住舍性。亦劝他修无忘失法恒住舍性。无倒称扬修无忘失法恒住舍性法。欢喜赞叹修无忘失法恒住舍性者。自能修一切智道相智一切相智。亦劝他修一切智道相智一切相智。无倒称扬修一切智道相智一切相智法。欢喜赞叹修一切智道相智一切相智者。憍尸迦。是善男子善女人等。修行布施乃至般若波罗蜜多。以无所得而为方便。与诸有情平等共有回向无上正等菩提。憍尸迦。是善男子善女人等常作是念。我若不行布施波罗蜜多当生贫贱家。尚无势力何能成熟一切有情严净佛土。况当能得一切智智。我若不护净戒波罗蜜多当生诸恶趣。尚不能得下贱人身。何能成熟一切有情严净佛土。况当能得一切智智。我若不修安忍波罗蜜多当诸根残缺形貌丑陋。不具菩萨圆满色身。若得菩萨圆满色身行菩萨行。有情见者深生欢喜信受所说。必获无上正等菩提。若不得此圆满色身。何能成熟一切有情严净佛土。况当能得一切智智。我若懈怠不起精进波罗蜜多。尚不能得菩萨胜道。何能成熟一切有情严净佛土。况当能得一切智智。我若心乱不入静虑波罗蜜多。尚不能起菩萨胜定。何能成熟一切有情严净佛土。况当能得一切智智。我若无智不学般若波罗蜜多。尚不能得方便善巧超二乘地。何能成熟一切有情严净佛土。况当能得一切智智。憍尸迦。是善男子善女人等常作是念。我不应随悭贪势力。若随彼力则我布施波罗蜜多不得圆满。我不应随破戒势力。若随彼力则我净戒波罗蜜多不得圆满。我不应随忿恚势力。若随彼力则我安忍波罗蜜多不得圆满。我不应随懈怠势力。若随彼力则我精进波罗蜜多不得圆满。我不应随心乱势力。若随彼力则我静虑波罗蜜多不得圆满。我不应随恶慧势力。若随彼力则我般若波罗蜜多不得圆满。若我所修布施净戒安忍精进静虑般若波罗蜜多不圆满者。终不能得一切智智。憍尸迦。是善男子善女人等。不离一切智智心。以无所得而为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。必获如是现法当来功德胜利

大般若波罗蜜多经卷第四百二十七大般若波罗蜜多经卷第四百二十八

        三藏法师玄奘奉　诏译

    第二分摄受品第二十九之二

尔时天帝释白佛言。世尊。如是般若波罗蜜多甚为希有。调伏菩萨摩诃萨众令不高心。而能回向一切智智。尔时佛告天帝释言。憍尸迦。云何般若波罗蜜多。调伏菩萨摩诃萨众令不高心。而能回向一切智智。时天帝释白言。世尊。诸菩萨摩诃萨行世间布施波罗蜜多时。若于佛所而行布施。便作是念我能施佛。若于菩萨独觉声闻孤穷老病道行乞者而行布施。便作是念。我能施菩萨乃至乞者。是菩萨摩诃萨无方便善巧故。虽行布施而起高心。不能回向一切智智。世尊。诸菩萨摩诃萨行世间净戒安忍精进静虑般若波罗蜜多时。便作是念。我能修行净戒安忍精进静虑般若波罗蜜多。亦作是念。我能圆满净戒安忍精进静虑般若波罗蜜多。是菩萨摩诃萨无方便善巧故。虽行净戒乃至般若。而起高心不能回向一切智智。世尊。诸菩萨摩诃萨修行世间四念住时。便作是念。我能修行四念住。亦作是念。我能圆满四念住。是菩萨摩诃萨无方便善巧故。虽行四念住而起高心。不能回向一切智智。世尊。诸菩萨摩诃萨修行四正断四神足五根五力七等觉支八圣道支时。若作是念。我能修行四正断乃至八圣道支。或作是念。我能圆满四正断乃至八圣道支。是菩萨摩诃萨无方便善巧故。虽行四正断乃至八圣道支。而起高心不能回向一切智智。世尊。诸菩萨摩诃萨修行空无相无愿解脱门时。若作是念。我能修行空无相无愿解脱门。或作是念。我能圆满空无相无愿解脱门。是菩萨摩诃萨无方便善巧故。虽行空无相无愿解脱门。而起高心不能回向一切智智。世尊。诸菩萨摩诃萨修行一切三摩地门陀罗尼门时。若作是念。我能修行一切三摩地门陀罗尼门。或作是念。我能圆满一切三摩地门陀罗尼门。是菩萨摩诃萨无方便善巧故。虽行一切三摩地门陀罗尼门。而起高心不能回向一切智智。世尊。诸菩萨摩诃萨修行佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法时。若作是念。我能修行佛十力乃至十八佛不共法。或作是念。我能圆满佛十力乃至十八佛不共法。是菩萨摩诃萨无方便善巧故。虽行佛十力乃至十八佛不共法。而起高心不能回向一切智智。世尊。诸菩萨摩诃萨修行一切智道相智一切相智时。若作是念。我能修行一切智道相智一切相智。或作是念。我能圆满一切智道相智一切相智。是菩萨摩诃萨无方便善巧故。虽行一切智道相智一切相智。而起高心不能回向一切智智。世尊。诸菩萨摩诃萨成熟有情严净佛土时。若作是念。我能成熟有情严净佛土余无此能。是菩萨摩诃萨无方便善巧故。虽成熟有情严净佛土而起高心。不能回向一切智智。世尊。如是菩萨摩诃萨众。依世间心修诸善法。无方便善巧故。我我所执扰乱心故。虽修般若波罗蜜多而未得故。不能如实调伏高心。亦不能如实回向一切智智。世尊。若菩萨摩诃萨行出世布施波罗蜜多时。善修般若波罗蜜多故。不得施者受者施物。是菩萨摩诃萨依止般若波罗蜜多。而行布施故能如实调伏高心。亦能回向一切智智。世尊。若菩萨摩诃萨行出世净戒安忍精进静虑般若波罗蜜多时。善修般若波罗蜜多故。不得净戒安忍精进静虑般若及一切法。是菩萨摩诃萨依止般若波罗蜜多。而行净戒乃至般若故。能如实调伏高心。亦能回向一切智智。世尊。若菩萨摩诃萨修行出世四念住广说乃至一切相智时。善修般若波罗蜜多故。不得四念住广说乃至一切相智及一切法。是菩萨摩诃萨依止般若波罗蜜多。而行四念住广说乃至一切相智故。能如实调伏高心。亦能回向一切智智。世尊。若菩萨摩诃萨成熟有情严净佛土时。善修般若波罗蜜多故。不得成熟有情严净佛土及一切法。是菩萨摩诃萨依止般若波罗蜜多。而成熟有情严净佛土故。能如实调伏高心。亦能回向一切智智。世尊。由此因缘我作是说。如是般若波罗蜜多甚为希有。调伏菩萨摩诃萨众令不高心。而能回向一切智智

    第二分窣堵波品第三十

尔时佛告天帝释言。憍尸迦。若善男子善女人等。能于般若波罗蜜多甚深经典。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。是善男子善女人等。身常安隐心恒喜乐。不为一切灾横侵恼。复次憍尸迦。若善男子善女人等。于此般若波罗蜜多甚深经典。至心听闻受持读诵。亲近供养如理思惟。书写解说广令流布。是善男子善女人等。若在军旅交阵战时。至心念诵如是般若波罗蜜多。于诸有情慈悲拥护。不为刀仗之所伤杀。所对怨敌皆起慈心设起恶心自然退败。是善男子善女人等。若在军旅刀箭所伤。丧失身命终无是处。何以故。憍尸迦。是善男子善女人等。以无所得而为方便。长夜修习布施净戒安忍精进静虑般若波罗蜜多。自能降伏贪欲刀仗。亦能除他贪欲刀仗。自能降伏嗔恚刀仗。亦能除他嗔恚刀仗。自能降伏愚痴刀仗。亦能除他愚痴刀仗。自能降伏憍慢刀仗。亦能除他憍慢刀仗。自能降伏恶见刀仗。亦能除他恶见刀仗。自能降伏随眠刀仗。亦能除他随眠刀仗。自能降伏缠垢刀仗。亦能除他缠垢刀仗。自能降伏恶业刀仗。亦能除他恶业刀仗。憍尸迦。由此缘故。是善男子善女人等。设入军阵。不为刀仗之所伤杀。所对怨敌皆起慈心。设起恶心自然退败。是善男子善女人等。至心念诵甚深般若波罗蜜多。威神力故设在军阵刀箭所伤。丧失身命终无是处。复次憍尸迦。若善男子善女人等。不离一切智智心。以无所得而为方便。常于如是甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。供养恭敬尊重赞叹。书写解说广令流布。是善男子善女人等。一切毒药蛊道鬼魅厌祷咒术皆不能害。水不能溺。火不能烧。刀仗恶兽怨贼恶神众邪魍魉不能损害。何以故。憍尸迦。如是般若波罗蜜多是大神咒。如是般若波罗蜜多是大明咒。如是般若波罗蜜多是无上咒。如是般若波罗蜜多是无等等咒。如是般若波罗蜜多是一切咒王。最上最妙无能及者。具大威力能伏一切。不为一切之所降伏。是善男子善女人等。精勤修学如是咒王。不为自害。不为害他。不为俱害。何以故。憍尸迦。是善男子善女人等。学此般若波罗蜜多。了自他俱不可得故。憍尸迦。是善男子善女人等。学此般若波罗蜜多大咒王时。不得我。不得有情。乃至不得知者见者。不得色。不得受想行识乃至不得一切智。不得道相智一切相智。以于此等无所得故。不为自害。不为害他。不为俱害。憍尸迦。是善男子善女人等。学此般若波罗蜜多大咒王时。于我及法虽无所得。而证无上正等菩提。观诸有情心行差别。随宜为转无上法轮。令如说行皆得利乐。何以故。憍尸迦。过去菩萨摩诃萨众。于此般若波罗蜜多大神咒王。精勤修学已证无上正等菩提。转妙法轮度无量众。未来菩萨摩诃萨众。于此般若波罗蜜多大神咒王。精勤修学当证无上正等菩提。转妙法轮度无量众。现在十方无边世界有诸菩萨摩诃萨众。于此般若波罗蜜多大神咒王。精勤修学现证无上正等菩提。转妙法轮度无量众。复次憍尸迦。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。是善男子善女人等。随所居止国土城邑。人及非人不为一切灾横疾疫之所伤害。何以故。憍尸迦。是善男子善女人等。随所住处为此三千大千世界。及余十方无边世界所有四大王众天。乃至色究竟天。并诸龙神阿素洛等常来守护。供养恭敬尊重赞叹。不令般若波罗蜜多有留难故。复次憍尸迦。若善男子善女人等。书此般若波罗蜜多大神咒王置清净处。供养恭敬尊重赞叹。虽不听闻受持读诵精勤修学如理思惟。亦不为他开示分别。而此住处国邑王都人非人等。不为一切灾横疾疫之所伤害。何以故。憍尸迦。如是般若波罗蜜多大神咒王随所住处。为此三千大千世界及余十方无边世界所有四大王众天乃至色究竟天。并诸龙神阿素洛等常来守护。供养恭敬尊重赞叹。不令般若波罗蜜多大神咒王有留难故。憍尸迦。是善男子善女人等。但书般若波罗蜜多大神咒王置清净处。供养恭敬尊重赞叹。尚获如是现法利益。况能听闻受持读诵精勤修学如理思惟。及广为他开示分别。当知是辈功德无边速证菩提利乐一切。复次憍尸迦。若善男子善女人等。怖畏怨家恶兽灾横厌祷疾疫毒药咒等。应书般若波罗蜜多大神咒王。随多少分香囊盛贮。安宝筒中恒随逐身。供养恭敬尊重赞叹。诸怖畏事皆自销除。天龙鬼神常守护故。憍尸迦。譬如有人或傍生类。入菩提树院。或至彼院边。人非人等不能伤害。何以故。憍尸迦。过去未来现在诸佛皆坐此处。证得无上正等菩提。得菩提已施诸有情无恐无怖无怨无害身心安乐。安立无量无数有情令住人天尊贵妙行。安立无量无数有情令住三乘安乐妙行。安立无量无数有情令现证得或预流果或一来果或不还果或阿罗汉果。安立无量无数有情令当证得独觉菩提。或证无上正等菩提。如是胜事皆由般若波罗蜜多威神之力。是故此处一切天龙阿素洛等皆共守护。供养恭敬尊重赞叹。当知般若波罗蜜多甚深经典随所住处亦复如是。一切天龙阿素洛等常来守护。供养恭敬尊重赞叹。不令般若波罗蜜多有留难故。憍尸迦。如是般若波罗蜜多甚深经典随所在处。当知是处即真制多。一切有情皆应敬礼。当以种种上妙花鬘涂散等香。衣服璎珞宝幢幡盖诸妙珍奇伎乐灯明而为供养

尔时天帝释白佛言。世尊。若善男子善女人等。书此般若波罗蜜多甚深经典。种种庄严供养恭敬尊重赞叹。复以种种上妙花鬘涂散等香。衣服璎珞宝幢幡盖。诸妙珍奇伎乐灯明而为供养。有善男子善女人等。佛涅槃后起窣堵波。七宝严饰宝函盛贮佛设利罗。安置其中供养恭敬尊重赞叹。复以种种上妙花鬘涂散等香。衣服璎珞宝幢幡盖。诸妙珍奇伎乐灯明而为供养。二所生福何者为多。佛告憍尸迦。我还问汝。当随意答。于意云何。如来所得一切相智及相好身。依何等法修学而得。天帝释言。世尊。如来所得一切相智及相好身。依此般若波罗蜜多甚深经典修学而得。佛言。憍尸迦。如是如是如汝所说。我依般若波罗蜜多甚深经典修学故得一切相智及相好身。何以故。憍尸迦。不学般若波罗蜜多甚深经典。证得无上正等菩提无有是处。憍尸迦。非但获得相好身故说名如来应正等觉。要由证得一切相智故名如来应正等觉。憍尸迦。如来所得一切相智。要由般若波罗蜜多为因而起。佛相好身但为依处。若不依止佛相好身。一切相智无由而起。是故般若波罗蜜多。正为因起一切智智。欲令此智现前相续故复修集佛相好身。此相好身若非遍智所依处者。一切天龙人非人等不应虔诚供养恭敬。以相好身与佛遍智为所依止故诸天龙神人非人等供养恭敬。由此缘故我涅槃后。诸天龙神人非人等供养恭敬我设利罗。憍尸迦。若善男子善女人等。但于般若波罗蜜多甚深经典。供养恭敬尊重赞叹。则为供养一切相智及所依止佛相好身。并涅槃后佛设利罗。何以故。憍尸迦。一切相智及相好身并设利罗。皆以般若波罗蜜多为根本故。憍尸迦。若善男子善女人等。但于佛身及设利罗。供养恭敬尊重赞叹。非为供养一切相智及此般若波罗蜜多。何以故。憍尸迦。佛身遗体非此般若波罗蜜多一切相智之根本故。憍尸迦。由此因缘若善男子善女人等。欲供养佛若身若心及余功德。先当听闻受持读诵精勤修学如理思惟书写解说如是般若波罗蜜多甚深经典。复以种种上妙供具而供养之。以是故。憍尸迦。若善男子善女人等。书此般若波罗蜜多甚深经典。种种庄严供养恭敬尊重赞叹。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖诸妙珍奇伎乐灯明而为供养。有善男子善女人等。佛涅槃后起窣堵波。七宝严饰宝函盛贮佛设利罗安置其中。供养恭敬尊重赞叹。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖诸妙珍奇伎乐灯明而为供养。二所生福前者为多无量倍数。何以故。憍尸迦。如是般若波罗蜜多甚深经典。能生布施波罗蜜多乃至般若波罗蜜多故。能显内空乃至无性自性空故。能生四念住广说乃至十八佛不共法故。能生一切三摩地门陀罗尼门故。能办成熟有情严净佛土事故。能办菩萨摩诃萨族姓圆满色力圆满财宝圆满眷属圆满故。能办一切大慈大悲大喜大舍故。能办世间刹帝利大族婆罗门大族长者大族居士大族四大王众天乃至色究竟天故。能办世间空无边处天乃至非想非非想处天故。能办预流一来不还阿罗汉果独觉菩提故。能办菩萨摩诃萨行诸佛无上正等菩提故。能办最上最胜无等一切如来应正等觉一切相智故

尔时天帝释白佛言。世尊。赡部洲人于此般若波罗蜜多甚深经典。不供养恭敬尊重赞叹者。彼岂不知供养恭敬尊重赞叹甚深般若波罗蜜多。获得如是功德胜利。佛告憍尸迦。我还问汝。当随意答。于意云何。赡部洲内有几许人。成佛证净。成法证净。成僧证净。有几许人于佛无疑。于法无疑。于僧无疑。有几许人。于佛究竟。于法究竟。于僧究竟。有几许人得三十七菩提分法。有几许人得三解脱门。有几许人得八解脱。有几许人得九次第定。有几许人得六神通。有几许人得四无碍解。有几许人永断三结得预流果。有几许人薄贪嗔痴得一来果。有几许人断五顺下分结得不还果。有几许人断五顺上分结得阿罗汉果。有几许人发心定趣独觉菩提。有几许人发心定趣诸佛无上正等菩提。天帝释言。世尊。赡部洲内有少许人。成佛证净。成法证净。成僧证净。乃至有少许人发心定趣诸佛无上正等菩提。尔时佛告天帝释言。如是如是如汝所说。憍尸迦。赡部洲内极少分人。成佛证净。成法证净。成僧证净。转少分人于佛无疑。于法无疑。于僧无疑。乃至转少分人发心定趣诸佛无上正等菩提。转少分人既发心已精勤修习趣菩提行。转少分人精勤修习菩提行已证得无上正等菩提。何以故。憍尸迦。诸有情类流转生死。无量世来多不见佛。不闻正法。不亲近僧。不行布施。不持净戒。不修安忍。不起精进。不习静虑。不学般若。不闻内空。不修内空。乃至不闻无性自性空。不修无性自性空。不闻四念住。不修四念住。广说乃至不闻十八佛不共法。不修十八佛不共法。不闻一切三摩地门。不修一切三摩地门。不闻一切陀罗尼门。不修一切陀罗尼门。不闻一切智。不修一切智。不闻道相智一切相智。不修道相智一切相智。憍尸迦。由是因缘当知于此赡部洲中。极少分人成佛证净。成法证净。成僧证净。转少分人于佛无疑。于法无疑。于僧无疑。乃至转少分人发心定趣诸佛无上正等菩提。转少分人既发心已精勤修习趣菩提行。转少分人精勤修习菩提行已。证得无上正等菩提

复次憍尸迦。我今问汝。当随意答。憍尸迦。于意云何。置赡部洲所有人类。于此三千大千世界。几许有情供养恭敬父母师长。几许有情供养恭敬沙门婆罗门。几许有情布施持戒受斋修福。几许有情于诸欲中。住厌患想无常想苦想无我想不净想厌食想一切世间不可乐想。几许有情修四静虑四无量四无色定。几许有情乃至发心定趣诸佛无上正等菩提。几许有情既发心已精勤修习趣菩提行。几许有情练磨长养趣菩提心。几许有情方便善巧修行般若波罗蜜多。几许有情得住菩萨不退转地。几许有情速证无上正等菩提。天帝释言。世尊。于此三千大千世界。少许有情供养恭敬父母师长。乃至少许有情速证无上正等菩提。佛言。憍尸迦。如是如是如汝所说。憍尸迦。于此三千大千世界。极少有情供养恭敬父母师长。转少有情供养恭敬沙门婆罗门。乃至转少有情得住菩萨不退转地。转少有情速证无上正等菩提

复次憍尸迦。我以清净无上佛眼。遍观十方一切世界。虽有无量无数无边有情。发心定趣无上正等菩提。精勤修习趣菩提行。而由远离甚深般若波罗蜜多方便善巧。若一若二若三有情。得住菩萨不退转地。多分退堕声闻独觉下劣地中。何以故。憍尸迦。诸佛无上正等菩提甚难可得。恶慧懈怠下劣精进下劣胜解下劣有情不能证故。憍尸迦。由是因缘。若善男子善女人等。发心定趣无上正等菩提。精勤修习趣菩提行。欲住菩萨不退转地速证无上正等菩提无留难者。应于如是甚深般若波罗蜜多。数数听闻受持读诵。精勤修习如理思惟。好请问师乐为他说。作是事已。复应书写。种种宝物而用庄严。供养恭敬尊重赞叹。复以种种上好花鬘涂散等香衣服璎珞宝幢幡盖诸妙珍奇伎乐灯明而为供养。憍尸迦。是善男子善女人等。于余摄入甚深般若波罗蜜多诸胜善法。亦应听闻受持读诵。精勤修习如理思惟。好请问师乐为他说。何谓摄入甚深般若波罗蜜多余胜善法。所谓布施乃至静虑波罗蜜多。若内空乃至无性自性空。若一切三摩地门陀罗尼门。若四念住广说乃至十八佛不共法。若大慈大悲大喜大舍。若余无量无边佛法。是谓摄入甚深般若波罗蜜多余胜善法。憍尸迦。是善男子善女人等。于余随顺甚深般若波罗蜜多蕴处界等无量法门。亦应听闻受持读诵如理思惟。不应诽谤令于无上正等菩提而作留难。何以故。憍尸迦。是善男子善女人等应作是念。如来昔住菩萨位时。常勤修学顺菩提法。所谓般若波罗蜜多乃至布施波罗蜜多若内空乃至无性自性空。若一切三摩地门陀罗尼门。若四念住广说乃至十八佛不共法。若大慈大悲大喜大舍。若余无量无边佛法。若余随顺甚深般若波罗蜜多蕴处界等无量法门。由斯证得所求无上正等菩提。我等今者为求无上正等菩提。亦应随学如是般若波罗蜜多等法。定是我等大师。我随彼学。所愿当满。如是般若波罗蜜多等法定是诸佛法印。一切如来应正等觉随彼学故已证正证当证无上正等菩提。如是般若波罗蜜多等法亦是一切声闻独觉法印。一切预流一来不还阿罗汉独觉随彼学故已正当至涅槃彼岸。以是故。憍尸迦。诸善男子善女人等。若佛住世。若涅槃后。应依般若波罗蜜多广说乃至一切相智。常勤修学。何以故。憍尸迦。如是般若波罗蜜多广说乃至一切相智。是诸声闻独觉菩萨及余天人阿素洛等所依趣故复次憍尸迦。有善男子善女人等。于诸如来般涅槃后。为供养佛设利罗故。以妙七宝起窣堵波。种种珍奇间杂严饰。其量高大一踰缮那。广减高半。复以种种天妙花鬘涂散等香衣服璎珞宝幢幡盖诸妙珍奇伎乐灯明。尽其形寿供养恭敬尊重赞叹。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛告憍尸迦。若善男子善女人等。不离一切智智心。以无所得而为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写种种庄严供养恭敬尊重赞叹。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖诸妙珍奇伎乐灯明而为供养。是善男子善女人等。由此因缘所生福聚。甚多于彼无量无边。复次憍尸迦。置此一事。有善男子善女人等。于诸如来般涅槃后。为供养佛设利罗故。以妙七宝起窣堵波。种种珍奇间杂严饰。其量高大一踰缮那。广减高半。如是充满一赡部洲。或四大洲。或小千界。或中千界。或复三千大千世界。皆以种种天妙花鬘乃至灯明。尽其形寿供养恭敬尊重赞叹。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛告憍尸迦。若善男子善女人等不离一切智智心。以无所得而为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写种种庄严供养恭敬尊重赞叹。复以种种上妙花鬘乃至灯明而为供养。是善男子善女人等。由此因缘所生福聚。甚多于彼无量无边。复次憍尸迦。置一三千大千世界。假使三千大千世界诸有情众。各于如来般涅槃后。为供养佛设利罗故。以妙七宝起窣堵波。种种珍奇间杂严饰。其量高大一踰缮那。广减高半。各满三千大千世界中无空隙。复以种种天妙花鬘乃至灯明。尽其形寿供养恭敬尊重赞叹。于意云何。如是三千大千世界诸有情众。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛告憍尸迦。若善男子善女人等。不离一切智智心。以无所得而为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写种种庄严。供养恭敬尊重赞叹。复以种种上妙花鬘乃至灯明而为供养。是善男子善女人等。由此因缘所生福聚。甚多于彼无量无边。时天帝释即白佛言。如是世尊。如是善逝。若善男子善女人等。供养恭敬尊重赞叹如是般若波罗蜜多。当知即为供养恭敬尊重赞叹过去未来现在诸佛世尊。假使十方各如殑伽沙等世界一切有情。各于如来般涅槃后为供养佛设利罗故。以妙七宝起窣堵波。种种珍奇间杂严饰。其量高大一踰缮那。广减高半。各满三千大千世界中无空隙。复以种种天妙花鬘乃至灯明。若经一劫或一劫余。供养恭敬尊重赞叹。世尊。是诸有情由此因缘得福多不。佛言。彼福无量无边。天帝释言。若善男子善女人等。不离一切智智心。以无所得而为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写种种庄严。供养恭敬尊重赞叹。复以种种上妙花鬘乃至灯明而为供养。是善男子善女人等。由此因缘所生福聚甚多于彼。无量无边不可思议不可称计。何以故。世尊。由此般若波罗蜜多。能总摄藏一切善法。所谓十善业道。若四静虑四无量四无色定。若四圣谛观。若三十七菩提分法。若三解脱门。若六神通。若八解脱九次第定。若布施波罗蜜多乃至般若波罗蜜多。若内空乃至无性自性空。若一切三摩地门陀罗尼门。若佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。若一切智道相智一切相智。若余无量无边佛法。皆摄入此甚深般若波罗蜜多。世尊。如是般若波罗蜜多是诸如来应正等觉真实法印。亦是一切声闻独觉真实法印。世尊。一切如来应正等觉。皆于如是甚深般若波罗蜜多常勤学故。已证正证当证无上正等菩提。一切声闻及诸独觉亦于如是甚深般若波罗蜜多常勤学故。已正当至涅槃彼岸。世尊。由此因缘。若善男子善女人等。不离一切智智心。以无所得而为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写种种庄严。乃至灯明而为供养。所生福聚无量无边不可思议不可称计

大般若波罗蜜多经卷第四百二十八大般若波罗蜜多经卷第四百二十九

        三藏法师玄奘奉　诏译

    第二分福生品第三十一

尔时佛告天帝释言。如是如是如汝所说。憍尸迦。若善男子善女人等。不离一切智智心。以无所得而为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写种种庄严。供养恭敬尊重赞叹。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖诸妙珍奇伎乐灯明而为供养。所生福聚无量无边不可思议不可称计。何以故。憍尸迦。以此般若波罗蜜多能办如来应正等觉一切智道相智一切相智。亦办布施波罗蜜多乃至般若波罗蜜多。亦办内空乃至无性自性空。亦办四念住广说乃至十八佛不共法。亦办五眼六神通。亦办一切三摩地门陀罗尼门。亦办成熟有情严净佛土。亦办一切声闻独觉及无上乘。亦办如来应正等觉所证无上正等菩提。以是故。憍尸迦。若善男子善女人等。不离一切智智心。以无所得而为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写种种庄严。乃至灯明而为供养。以前所造窣堵波福比此福聚。百分不及一。千分不及一。百千分不及一。乃至邬波尼杀昙分亦不及一。何以故。憍尸迦。若此般若波罗蜜多甚深经典人中流布。即此世间佛宝法宝苾刍僧宝终不隐没。若此般若波罗蜜多甚深经典人中住者。世间常有十善业道。若四静虑四无量四无色定。若布施波罗蜜多乃至般若波罗蜜多。若内空乃至无性自性空。若四念住广说乃至十八佛不共法。若一切三摩地门陀罗尼门。若一切智道相智一切相智。若刹帝利大族婆罗门大族长者大族居士大族。若四大王众天乃至非想非非想处天。若声闻乘独觉乘无上乘。若预流一来不还阿罗汉独觉。若菩萨摩诃萨成熟有情严净佛土。若诸如来应正等觉证得无上正等菩提。转妙法轮度无量众。如是胜事终不隐没

    第二分功德品第三十二

尔时三千大千世界。所有四大王众天。乃至色究竟天。同声共白天帝释言。大仙。于是甚深般若波罗蜜多。应受应持应读应诵。应精勤修学。应如理思惟。应供养恭敬尊重赞叹。何以故。大仙。若受持读诵精勤修学如理思惟供养恭敬尊重赞叹如是般若波罗蜜多。则令一切恶法损减善法增益。亦令一切天众增益。诸阿素洛朋党损减。亦令一切佛眼法眼僧眼不灭。亦令一切佛种法种僧种不断。大仙当知。由三宝种不断绝故。世间便有布施波罗蜜多乃至般若波罗蜜多。亦有内空乃至无性自性空。亦有四念住广说乃至十八佛不共法。亦有一切三摩地门陀罗尼门。亦有一切智道相智一切相智。亦有预流果乃至阿罗汉果。亦有独觉菩提。亦有菩萨摩诃萨行。亦有无上正等菩提。是故大仙。于此般若波罗蜜多。应受持读诵精勤修学如理思惟供养恭敬尊重赞叹尔时佛告天帝释言。憍尸迦。汝应于此甚深般若波罗蜜多。受持读诵精勤修学如理思惟供养恭敬尊重赞叹。何以故。憍尸迦。若阿素洛及恶朋党起如是念。我等当与天帝释军交阵战诤。尔时汝等诸天眷属。应各至诚诵念如是甚深般若波罗蜜多。供养恭敬尊重赞叹时。阿素洛及诸朋党所起恶心即皆息灭。憍尸迦。若诸天子或诸天女五衰相现。其心惊惶恐堕恶趣。尔时汝等诸天眷属应住其前至诚诵念如是般若波罗蜜多。时彼天子或彼天女。闻是般若波罗蜜多善根力故。于此般若波罗蜜多生净信故。五衰相没身意泰然。设有命终还生本处。受天富乐倍胜于前。何以故。憍尸迦。闻信般若波罗蜜多功德威力甚广大故。憍尸迦。若善男子善女人等。或诸天子及诸天女。甚深般若波罗蜜多一经其耳善根力故。定当渐次证得无上正等菩提。何以故。憍尸迦。过去未来现在诸佛及诸弟子。一切皆学如是般若波罗蜜多。证得无上正等菩提。入无余依般涅槃界。何以故。憍尸迦。如是般若波罗蜜多。普摄一切菩提分法。若诸佛法。若菩萨法。若独觉法。若声闻法。皆具摄故

尔时天帝释白佛言。世尊。如是般若波罗蜜多。是大神咒。是大明咒。是无上咒。是无等等咒。是一切咒王。最尊最胜。最上最妙。能伏一切。不为一切之所降伏。何以故。世尊。如是般若波罗蜜多能除一切恶不善法。能摄一切殊胜善法。尔时佛告天帝释言。如是如是如汝所说。何以故。憍尸迦。过去未来现在诸佛。皆因如是甚深般若波罗蜜多大神咒王。证得无上正等菩提。转妙法轮度无量众。所以者何。依因如是甚深般若波罗蜜多大神咒王。世间便有十善业道。若四静虑四无量四无色定。若布施波罗蜜多乃至般若波罗蜜多。若内空乃至无性自性空。若四念住广说乃至十八佛不共法。若真如法界法性实际不虚妄性不变异性法定法住不思议界。若四圣谛。若五眼六神通。若预流果乃至阿罗汉果。若独觉菩提。若诸菩萨摩诃萨行。若佛无上正等菩提。若一切智道相智一切相智

复次憍尸迦。依因菩萨摩诃萨故。世间便有十善业道广说乃至一切相智。譬如依因满月轮故诸星宿等皆得增明。如是依因诸菩萨故十善业道广说乃至一切相智皆得显了。若诸如来应正等觉未出世时。唯有菩萨具足种种方便善巧。为诸有情无倒宣说一切世间出世间法。菩萨所有方便善巧皆从如是甚深般若波罗蜜多而得生长。诸菩萨摩诃萨成就方便善巧力故。能行布施波罗蜜多乃至般若波罗蜜多。能行内空乃至无性自性空。能行四念住广说乃至十八佛不共法。不证声闻及独觉地。成熟有情严净佛土。具足摄取寿量圆满。佛土圆满。眷属圆满。众具圆满。色力圆满。乃至证得一切相智。皆由般若波罗蜜多而得成就。复次憍尸迦。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。当得成就现在未来殊胜功德。时天帝释便白佛言。是善男子善女人等。云何成就现在未来殊胜功德。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。是善男子善女人等。现在不为毒药所害。刀兵所伤。火所焚烧。水所漂溺。乃至不为四百四病之所夭殁。除先定业现世应受。憍尸迦。是善男子善女人等。若遭官事怨贼逼迫。至心诵念如是般若波罗蜜多。若至其所终不为彼谴罚加害。何以故。憍尸迦。如是般若波罗蜜多威德势力法令尔故。憍尸迦。是善男子善女人等。若有欲至国主王子大臣等处。至心诵念如是般若波罗蜜多。必为王等欢喜问讯供养恭敬尊重赞叹。何以故。憍尸迦。是善男子善女人等。常于有情发起慈悲喜舍心故。憍尸迦。是善男子善女人等。常得成就如是等类现在功德。憍尸迦。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。是善男子善女人等。随所生处常不远离十善业道。若四静虑四无量四无色定。若布施波罗蜜多乃至般若波罗蜜多。若内空乃至无性自性空。若四念住广说乃至十八佛不共法。若一切三摩地门陀罗尼门。若一切智道相智一切相智。不堕地狱傍生鬼界。除愿往彼成熟有情。随所生处常具诸根支体无缺。永不生在贫穷下贱。工师杂类屠脍渔猎盗贼狱吏。及补羯娑旃荼罗家。若戌达罗贸易卑族。随所生处具三十二大丈夫相八十随好圆满庄严。一切有情见者欢喜。多生有佛严净土中。莲华化生不造众恶。常不远离菩萨神通。随心所愿游诸佛土。从一佛国至一佛国。亲近供养诸佛世尊。成熟有情严净佛土。听闻正法如说修行。渐次证得一切智智。憍尸迦。是善男子善女人等。当得成就如是等类未来功德。以是故。憍尸迦。若善男子善女人等。欲得如是现在未来殊胜功德乃至无上正等菩提者。应常不离一切智智心。以无所得为方便。于此般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖诸妙珍奇伎乐灯明而为供养

    第二分外道品第三十三

时有众多外道梵志。为求佛过来诣佛所。时天帝释见已念言。今此众多外道梵志。来趣法会伺求佛短。将非般若留难事耶。我当诵念从佛所受甚深般若波罗蜜多。令彼邪徒退还本所。念已便诵甚深般若波罗蜜多。于是众多外道梵志。遥伸敬相右绕世尊。从所来门复道而去。时舍利子见已念言。彼有何缘适来还去。尔时佛告舍利子言。彼外道等来求我失。由天帝释诵念般若波罗蜜多令彼还去。舍利子。我不见彼外道梵志有少白法。唯怀恶心为求我过来至我所。舍利子。我都不见一切世间有天魔梵若诸沙门婆罗门等有情之类。说般若时怀勃恶心来求得便。何以故。舍利子。由此三千大千世界所有四大王众天。乃至色究竟天。若诸声闻独觉菩萨佛。及一切具大威力龙神药叉人非人等。皆共守护如是般若波罗蜜多。不令众恶为作留难。何以故。舍利子。是诸天等皆依般若波罗蜜多威力生故。又舍利子。十方各如殑伽沙界一切如来应正等觉声闻独觉菩萨诸天龙神药叉人非人等。皆共守护如是般若波罗蜜多。不令众恶为作留难。何以故。舍利子。彼诸佛等皆依般若波罗蜜多威力生故。尔时恶魔窃作是念。今者如来应正等觉四众围绕。及欲色界诸天人等皆同集会。宣说般若波罗蜜多。此中定有菩萨摩诃萨得受无上正等菩提记。我当往至破坏其眼。作是念已化作四军。奋威勇锐来诣佛所。时天帝释见已念言。将非恶魔化作此事来欲恼佛并与般若波罗蜜多而作留难。何以故。如是四军严饰殊丽影坚胜军释迦王种栗呫毗种力士种等。所有四军皆不能及。由此定知魔所化作。恶魔长夜伺求佛短。坏诸有情所修胜事。我当诵念从佛所受甚深般若波罗蜜多。令彼恶魔退还本所。念已便诵甚深般若波罗蜜多。于是恶魔复道而去。甚深般若波罗蜜多力所逼故

时众会中所有四大王众天乃至色究竟天。各各化作种种天花及香鬘等诸妙供具。踊身空中而散佛上。合掌恭敬同白佛言。愿此般若波罗蜜多。在赡部洲人中久住。何以故。世尊。乃至如是甚深般若波罗蜜多。在赡部洲人中流布。当知此处佛宝法宝苾刍僧宝久住不灭。于此三千大千世界乃至十方无量无数无边世界亦复如是。由此菩萨摩诃萨众及殊胜行亦可了知。世尊。随诸方域有善男子善女人等。以净信心书持如是甚深般若波罗蜜多。供养恭敬尊重赞叹。当知是处有妙光明除灭暗冥生诸胜利。尔时佛告天帝释等诸天众言。如是如是如汝所说。乃至如是甚深般若波罗蜜多。在赡部洲人中流布。当知此处佛宝法宝苾刍僧宝久住不灭。于此三千大千世界。乃至十方无量无数无边世界亦复如是。由此菩萨摩诃萨众及殊胜行亦可了知。随诸方域有善男子善女人等。以净信心书持如是甚深般若波罗蜜多。供养恭敬尊重赞叹。当知是处有妙光明除灭暗冥生诸胜利。时诸天众复各化作种种天花及香鬘等而散佛上。重白佛言。若善男子善女人等。于此般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。是善男子善女人等。魔及魔军不能得便。我等天众亦常随逐勤加拥护令无损恼。何以故。世尊。是善男子善女人等。我等诸天敬事如佛。或如似佛尊重法故。时天帝释复白佛言。是善男子善女人等。非少善根能成此事。必于先世无量佛所。多集善根。多发正愿。多供养佛。多事善友。乃能于此甚深般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。世尊。若善男子善女人等。欲得诸佛一切相智当求般若波罗蜜多。欲得般若波罗蜜多当求诸佛一切相智。何以故。诸佛所得一切相智皆从般若波罗蜜多而得生故。一切般若波罗蜜多皆从诸佛一切相智而得生故。所以者何。诸佛所得一切相智不异般若波罗蜜多。一切般若波罗蜜多不异诸佛一切相智。诸佛所得一切相智与此般若波罗蜜多。当知无二亦无二处。尔时佛告天帝释言。如是如是如汝所说。是故般若波罗蜜多。功德威神最尊最胜

    第二分天来品第三十四之一

尔时具寿庆喜白佛言。世尊。何缘如来应正等觉。不广称赞布施等五波罗蜜多乃至十八佛不共法。但广称赞第六般若波罗蜜多。佛告庆喜。第六般若波罗蜜多。能与前五波罗蜜多乃至十八佛不共法为尊为导故。我但广称赞般若波罗蜜多。复次庆喜。于意云何。若不回向一切相智而修布施乃至十八佛不共法。可名真修布施波罗蜜多乃至十八佛不共法不。庆喜对曰。不也世尊。不也善逝。佛言庆喜。要由回向一切相智而修布施乃至十八佛不共法乃可名为真修布施波罗蜜多乃至十八佛不共法。是故般若波罗蜜多。能与前五波罗蜜多乃至十八佛不共法为尊为导故。我但广称赞般若波罗蜜多。具寿庆喜复白佛言。云何回向一切相智而修布施乃至十八佛不共法。方得名为真修布施波罗蜜多乃至十八佛不共法。佛言庆喜。以无二为方便。无生为方便。无所得为方便。回向一切相智而修布施乃至十八佛不共法。如是回向一切相智而修布施乃至十八佛不共法。乃得名为真修布施波罗蜜多乃至十八佛不共法。具寿庆喜复白佛言。以何无二为方便。无生为方便。无所得为方便。回向一切相智而修布施乃至十八佛不共法乃得名为真修布施波罗蜜多乃至十八佛不共法。佛言庆喜。以色受想行识乃至无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切相智而修布施乃至十八佛不共法。方得名为真修布施波罗蜜多乃至十八佛不共法。具寿庆喜。白言世尊。云何以色受想行识乃至无上正等菩提无二为方便。无生为方便。无所得为方便。回向一切相智而修布施乃至十八佛不共法。乃得名为真修布施波罗蜜多。乃至十八佛不共法。佛言庆喜。色受想行识色受想行识性空。乃至无上正等菩提无上正等菩提性空。何以故。以色受想行识乃至无上正等菩提性空。与布施波罗蜜多乃至十八佛不共法。皆无二无二处故。庆喜当知。由般若波罗蜜多故能回向一切相智。由回向一切相智故能令布施波罗蜜多乃至十八佛不共法得至究竟。是故般若波罗蜜多。于前五种波罗蜜多乃至十八佛不共法为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。譬如大地以种散中众缘和合则得生长。应知大地与种生长。为所依止为能建立。如是般若波罗蜜多及所回向一切相智与前五种波罗蜜多乃至十八佛不共法。为所依止为能建立。令得生长故。此般若波罗蜜多于前五种波罗蜜多乃至十八佛不共法为尊为导故。我但广称赞般若波罗蜜多非布施等。尔时天帝释白佛言。世尊。今者如来应正等觉。于此般若波罗蜜多。一切功德说犹未尽。所以者何。我从世尊所受般若波罗蜜多功德深广无量无边际。诸善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟广为有情宣说流布所获功德亦无边际。若有书写如是般若波罗蜜多甚深经典种种严饰。复以无量上妙花鬘涂散等香衣服璎珞宝幢幡盖诸妙珍奇伎乐灯明而为供养。所获功德亦无边际。世尊。若善男子善女人等。于此般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。由此因缘世间便有十善业道。若四静虑四无量四无色定。若布施波罗蜜多乃至般若波罗蜜多。若内空乃至无性自性空。若四念住广说乃至十八佛不共法。若预流果乃至阿罗汉果。若独觉菩提。若诸菩萨摩诃萨行。若佛无上正等菩提。若诸世间所有胜事无不出现。尔时佛告天帝释言。憍尸迦。我不说此甚深般若波罗蜜多。但有如前所说功德。何以故。憍尸迦。甚深般若波罗蜜多具足无边胜功德故。憍尸迦。我亦不说。于此般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟广为有情宣说流布及能书写种种严饰。复以无量上妙花鬘涂散等香衣服璎珞宝幢幡盖诸妙珍奇伎乐灯明而为供养。诸善男子善女人等。但有如前所说功德。何以故。憍尸迦。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟广为有情宣说流布。或复书写种种严饰。复以无量上妙花鬘乃至灯明而为供养。是善男子善女人等。成就无量殊胜戒蕴定蕴慧蕴解脱蕴解脱智见蕴。憍尸迦。是善男子善女人等当知如佛。何以故。受持过去未来现在一切如来应正等觉无上道故。决定趣向佛菩提故。利益安乐一切有情无穷尽故。超过声闻独觉地故。憍尸迦。声闻独觉所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。比此善男子善女人等所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。百分不及一。千分不及一。乃至邬波尼杀昙分。亦不及一。何以故。憍尸迦。是善男子善女人等。超过一切声闻独觉下劣心想。于诸声闻独觉乘法终不称赞。于一切法无所不知。谓能正知无所有故。憍尸迦。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟广为有情宣说流布。或复书写种种严饰。复以无量上妙花鬘乃至灯明而为供养。我说获得现在未来无量无边功德胜利。时天帝释即白佛言。我等诸天常随卫护是善男子善女人等。不令一切人非人等种种恶缘之所恼害。尔时佛告天帝释言。憍尸迦。若善男子善女人等。以应一切智智心。用无所得为方便。于此般若波罗蜜多甚深经典受持读诵。时有无量百千天子。为听法故皆来集会。欢喜踊跃敬受如是甚深般若波罗蜜多。憍尸迦。若善男子善女人等。以应一切智智心。用无所得为方便。宣说如是甚深般若波罗蜜多相应之法。时有无量诸天子等皆来集会。以天威力令说法师。增益辩才宣畅无尽。憍尸迦。若善男子善女人等。以应一切智智心。用无所得为方便。宣说如是甚深般若波罗蜜多时。有无量诸天子等敬重法故皆来集会。以天威力令说法师辩才无滞。设有障难不能遮断。憍尸迦。诸善男子善女人等。以应一切智智心。用无所得为方便。于此般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟广为有情宣说流布。或复书写众宝严饰。复以种种上妙花鬘乃至灯明而为供养。于现在世当获无边功德胜利。魔及魔军不能扰恼。复次憍尸迦。若善男子善女人等。于四众中宣说如是甚深般若波罗蜜多。心无怯怖不为一切论难所伏。何以故。憍尸迦。彼由如是甚深般若波罗蜜多所加祐故。又此般若波罗蜜多秘密藏中。具广分别一切法故。所谓善法非善法。有记法。无记法。有漏法无漏法。世间法出世间法。有为法无为法。声闻法独觉法。菩萨法如来法。诸如是等无量百千差别法门皆入此摄。又由如是诸善男子善女人等。善住内空乃至无性自性空故都不见有能论难者。亦不见有所论难者。亦不见有所说般若波罗蜜多。以是故。憍尸迦。此善男子善女人等。由是般若波罗蜜多大威神力所护持故。不为一切异学论难及诸怨敌之所屈伏。复次憍尸迦。若善男子善女人等。于此般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。是善男子善女人等。心常不惊不恐不怖心不沉没亦不忧悔。何以故。憍尸迦。是善男子善女人等。都不见有可惊可恐可怖沉没忧悔事故。憍尸迦。若善男子善女人辈。欲得此等现在无边功德胜利。当于如是甚深般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟书写解说广令流布供养恭敬尊重赞叹无得暂舍。复次憍尸迦。若善男子善女人等。以应一切智智心。用无所得为方便。于此般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟书写解说广令流布供养恭敬尊重赞叹。是善男子善女人等。恒为父母师长亲友国王大臣及诸沙门婆罗门等之所爱敬。亦为十方无边世界一切如来应正等觉菩萨摩诃萨独觉阿罗汉不还一来预流果等之所爱念。复为世间诸天魔梵人及非人阿素洛等之所爱护。是善男子善女人等。成就最胜无断辩才。于一切时修行布施乃至般若波罗蜜多。安住内空乃至无性自性空。修行四念住广说乃至十八佛不共法。修行一切三摩地门陀罗尼门。成熟有情严净佛土。修行一切智道相智一切相智恒无懈废。是善男子善女人等。不为一切外道异论及诸怨敌之所降伏。而能降伏外道异论及诸怨敌。憍尸迦。若善男子善女人等。欲得如是现在未来无断无尽功德胜利。应于如是甚深般若波罗蜜多。以应一切智智心。用无所得为方便。至心听闻受持读诵精勤修学如理思惟书写解说广令流布供养恭敬尊重赞叹。复次憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多。种种庄严置清净处。供养恭敬尊重赞叹。时此三千大千世界及余十方无边世界。所有四大王众天乃至广果天。已发无上菩提心者。恒来是处观礼读诵如是般若波罗蜜多。供养恭敬尊重赞叹右绕礼拜合掌而去。所有净居天。谓无繁天无热天善现天善见天色究竟天。亦恒来此观礼读诵如是般若波罗蜜多。供养恭敬尊重赞叹右绕礼拜合掌而去。时此三千大千世界及余十方无边世界。有大威德诸龙药叉健达缚阿素洛揭路茶紧捺落莫呼洛伽人非人等。亦恒来此观礼读诵如是般若波罗蜜多。供养恭敬尊重赞叹右绕礼拜合掌而去。憍尸迦。是善男子善女人等应作是念。今此三千大千世界及余十方无边世界。所有四大王众天乃至色究竟天。并余无量有大威德诸龙药叉健达缚阿素洛揭路茶紧捺落莫呼洛伽人非人等。常来至此观礼读诵我所书写甚深般若波罗蜜多。供养恭敬尊重赞叹右绕礼拜合掌而去。此我则为已设法施。作是念已欢喜踊跃。令所获福倍复增长。憍尸迦。是善男子善女人等。由此三千大千世界及余十方无边世界所有四大王众天乃至色究竟天。并余无量有大威德诸龙药叉健达缚阿素洛揭路荼紧捺落莫呼洛伽人非人等。常来至此随逐拥护。不为一切人非人等之所恼害。唯除宿世定恶业因现在应熟。或转重业现世轻受。憍尸迦。是善男子善女人等。由此般若波罗蜜多甚深经典大威神力。获如是等现世种种功德胜利。谓诸天等已发无上菩提心者。或依佛法已获殊胜利乐事者。敬重法故恒来至此。随逐拥护增其势力。何以故。憍尸迦。是善男子善女人等。已发无上正等觉心。恒为救拔诸有情故。恒为成熟诸有情故。恒为不舍诸有情故。恒为利乐诸有情故。彼诸天等亦复如是。由此因缘。常来拥护是善男子善女人等令无恼害

大般若波罗蜜多经卷第四百二十九大般若波罗蜜多经卷第四百三十

        三藏法师玄奘奉　诏译

    第二分天来品第三十四之二

尔时天帝释白佛言。世尊。是善男子善女人等。云何觉知于此三千大千世界及余十方无边世界所有四大王众天乃至色究竟天。并余无量有大威德诸龙药叉健达缚阿素洛揭路茶紧捺落莫呼洛伽人非人等。来至其所观礼读诵彼所书写甚深般若波罗蜜多。供养恭敬尊重赞叹合掌右绕欢喜护念。尔时佛告天帝释言。憍尸迦。是善男子善女人等。若见如是甚深般若波罗蜜多所在之处有妙光明。或闻其所异香芬馥若天乐音。当知尔时有大神力威德炽盛诸天龙等。来至其所观礼读诵彼所书写甚深般若波罗蜜多。供养恭敬尊重赞叹合掌右绕欢喜护念。复次憍尸迦。是善男子善女人等。修纯净行严饰其处。至心供养如是般若波罗蜜多甚深经典。当知尔时有大神力威德炽盛诸天龙等来至其所。观礼读诵彼所书写甚深般若波罗蜜多。供养恭敬尊重赞叹合掌右绕欢喜护念。憍尸迦。随有如是具大神力威德炽盛诸天龙等来至其处。此中所有邪神恶鬼惊怖退散无敢住者。由此因缘。是善男子善女人等。心便广大起净胜解。所修善业倍复增长。诸有所为皆无障碍。以是故。憍尸迦。若此般若波罗蜜多甚深经典。随所在处应当周匝除去秽物。扫拭涂治香水散洒。敷设宝座而安措之。烧香散花张施幰盖。宝幢幡铎间饰其中。诸妙珍奇衣服璎珞金银宝器伎乐灯明。种种杂彩庄严其处。若能如是供养般若波罗蜜多。便有无量具大神力威德炽盛诸天龙等。来至其所观礼读诵彼所书写甚深般若波罗蜜多。供养恭敬尊重赞叹合掌右绕欢喜护念。复次憍尸迦。是善男子善女人等。若能如是供养恭敬尊重赞叹甚深般若波罗蜜多。决定当得身心无倦。身乐心乐。身轻心轻。身调柔心调柔。身安隐心安隐。系想般若波罗蜜多。夜寝息时无诸恶梦唯得善梦。谓见如来应正等觉身。真金色具三十二大丈夫相。八十随好圆满庄严。放大光明普照一切。声闻菩萨前后围绕身处众中。闻佛为说布施净戒安忍精进静虑般若波罗蜜多相应之法。复闻为说内空乃至无性自性空四念住广说乃至十八佛不共法相应之法。复闻分别布施净戒安忍精进静虑般若波罗蜜多相应之义。复闻分别内空乃至无性自性空四念住广说乃至十八佛不共法相应之义。又于梦中见菩提树。其量高广众宝庄严。有大菩萨趣菩提树。结跏趺坐降伏魔怨。证得无上正等菩提。转妙法轮度无量众。复见无量百千俱胝那庾多菩萨摩诃萨。论议决择种种法义。谓应如是成熟有情严净佛土。修菩萨行。降伏魔军永断障习。趣证无上正等菩提。又复梦见十方无量百千俱胝那庾多佛。亦闻其声谓某世界某名如来应正等觉。若干百千俱胝那庾多菩萨摩诃萨。若干百千俱胝那庾多声闻弟子。恭敬围绕而为说法。又复梦见十方无量百千俱胝那庾多佛入般涅槃。彼一一佛般涅槃后。各有施主为供养佛设利罗故。以妙七宝各起无量百千俱胝那庾多数诸窣堵波。复于一一窣堵波所。各以无量上妙华鬘涂散等香衣服璎珞宝幢幡盖诸妙珍奇伎乐灯明。经无量劫供养恭敬尊重赞叹。憍尸迦。是善男子善女人等。见如是类诸善梦相。若睡若觉身心安乐。诸天神等益其精气令彼自觉身体轻便。由是因缘不多贪染饮食医药衣服卧具。于四供养其心轻微。如瑜伽师入胜妙定。由彼定力滋润身心。从定出已虽遇美膳而心轻微。此亦如是。何以故。憍尸迦。是善男子善女人等。由此三千大千世界及余十方无边世界一切如来应正等觉声闻菩萨天龙药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等。具大神力胜威德者慈悲护念。以妙精气冥注身心。令其志勇体充盛故。憍尸迦。若善男子善女人等。欲得如是所有现在功德胜利应发一切智智心。以无所得为方便。于此般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。憍尸迦。若善男子善女人等。虽于般若波罗蜜多甚深经典不能听闻受持读诵精勤修学如理思惟广为有情宣说流布。而但书写众宝严饰。复以种种上妙华鬘涂散等香衣服璎珞宝幢幡盖诸妙珍奇伎乐灯明。供养恭敬尊重赞叹。亦得如前所说种种功德胜利。何以故。憍尸迦。是善男子善女人等。能广利乐无量无边诸有情故。复次憍尸迦。若善男子善女人等。以应一切智智心。用无所得为方便。于此般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟广为有情宣说流布。或复书写众宝严饰。复以种种上妙华鬘乃至灯明而为供养。所获福聚无量无边。胜余有情尽其形寿以无量种上妙饮食衣服卧具医药资缘供养恭敬尊重赞叹十方世界一切如来应正等觉及弟子众。亦胜十方佛及弟子般涅槃后有为供养设利罗故。以妙七宝起窣堵波高广严丽。复以无量天妙花鬘乃至灯明。尽其形寿供养恭敬尊重赞叹。何以故。憍尸迦。十方诸佛及弟子众。皆因如是甚深般若波罗蜜多而出生故

    第二分设利罗品第三十五

复次憍尸迦。假使充满此赡部洲佛设利罗以为一分。书写如是甚深般若波罗蜜多复为一分。此二分中汝取何者。天帝释言。世尊。于此二分我意宁取甚深般若波罗蜜多。所以者何。我于诸佛设利罗所非不信受。非不欣乐供养恭敬尊重赞叹。然诸佛身及设利罗。皆因如是甚深般若波罗蜜多而出生故。皆由如是甚深般若波罗蜜多功德势力所熏修故。乃为一切世间天人阿素洛等。以无量种上妙花鬘乃至灯明。供养恭敬尊重赞叹。时舍利子语帝释言。憍尸迦。甚深般若波罗蜜多无色无见无对一相。所谓无相。无相之法既不可取。汝云何取。何以故。憍尸迦。甚深般若波罗蜜多。无取无舍无增无减无聚无散无益无损无染无净。不与诸佛法。不与独觉法。不与阿罗汉法。不与学法。不弃异生法。不与无为界。不弃有为界。不与内空乃至无性自性空。不与四念住广说乃至一切相智。不弃杂染法。时天帝释便报具寿舍利子言。如是如是。诚如所说。大德。若如实知甚深般若波罗蜜多无取无舍。乃至不与一切相智。不舍杂染是为真取甚深般若波罗蜜多。亦真修行甚深般若波罗蜜多。然此般若波罗蜜多。不随二行无二相故。如是静虑乃至布施波罗蜜多。亦不随二行无二相故。尔时佛赞天帝释言。善哉善哉。如汝所说。甚深般若乃至布施波罗蜜多皆不随二行。何以故。憍尸迦。如是六种波罗蜜多皆无二相故。憍尸迦。诸有欲令甚深般若乃至布施波罗蜜多有二相者。则为欲令法界真如法性实际不思议界亦有二相。何以故。憍尸迦。甚深般若乃至布施波罗蜜多。皆与法界乃至不思议界。无二无二处故。时天帝释复白佛言。世尊。甚深般若波罗蜜多。世间天人阿素洛等。皆应至诚礼拜右绕供养恭敬尊重赞叹。所以者何。一切菩萨摩诃萨众皆依般若波罗蜜多。精勤修学证得无上正等菩提。世尊。如我坐在三十三天善法殿中天帝座上为诸天众宣说正法时。有无量诸天子等来至我所。供养恭敬尊重赞叹。右绕礼拜合掌而去。我若不在彼法座时。诸天子等亦来其处。虽不见我如我在时恭敬供养。咸言此处是天帝释为诸天等说法之座。我等皆应如天主在供养右绕礼拜而去。世尊。如是般若波罗蜜多。若有书写受持读诵广为有情宣说流布。当知是处恒有此土并余十方无边世界无量无数天龙药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等皆来集会。设无说者。敬重法故亦于是处供养恭敬尊重赞叹礼拜而去。何以故。一切如来应正等觉及诸菩萨摩诃萨众独觉声闻一切有情所有乐具。皆依般若波罗蜜多而得有故。佛设利罗亦由般若波罗蜜多功德熏修受供养故。世尊。甚深般若波罗蜜多。与诸菩萨摩诃萨行。及所证得一切相智。为因为缘。为所依止。为能引发。是故我说。假使充满此赡部洲佛设利罗以为一分。书写如是甚深般若波罗蜜多复为一分。此二分中我意宁取如是般若波罗蜜多。世尊。我若于此甚深般若波罗蜜多。受持读诵正忆念时。心契法故都不见有诸怖畏相。何以故。世尊。甚深般若波罗蜜多无相无状无言无说。由此般若波罗蜜多无相无状无言无说。静虑精进安忍净戒布施波罗蜜多广说乃至一切相智亦无相无状无言无说。世尊。若此般若波罗蜜多有相状言说非无相状言说者。不应如来应正等觉达一切法无相无状无言无说。证得无上正等菩提。为诸弟子说一切法无相无状无言无说。世尊。由此般若波罗蜜多无相状言说非有相状言说。是故如来应正等觉。达一切法无相无状无言无说。证得无上正等菩提。为诸弟子说一切法无相无状无言无说。世尊。是故般若波罗蜜多。堪受天人阿素洛等以无量种上妙花鬘乃至灯明供养恭敬尊重赞叹。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟广为有情宣说流布。或复书写众宝严饰。供养恭敬尊重赞叹。决定不复堕于地狱傍生鬼界边鄙达絮蔑戾车中。不堕声闻及独觉地。必趣无上正等菩提。常见诸佛恒闻正法。不离善友。严净佛土成熟有情。从一佛国至一佛国。供养恭敬尊重赞叹诸佛世尊。及诸菩萨摩诃萨众。复次世尊。假使充满于此三千大千世界佛设利罗以为一分。书写如是甚深般若波罗蜜多复为一分。此二分中我意宁取甚深般若波罗蜜多。何以故。世尊。一切如来应正等觉及三千界佛设利罗。皆从般若波罗蜜多而出生故。又三千界佛设利罗。皆由般若波罗蜜多功德势力所熏修故。得诸天人阿素洛等供养恭敬尊重赞叹。由此因缘诸善男子善女人等。供养恭敬尊重赞叹佛设利罗。决定不堕三恶趣中。常生天人受诸富乐。随心所愿乘三乘法而趣涅槃。世尊。若见如来应正等觉。若见所写甚深般若波罗蜜多。此二功德平等无异。何以故。甚深般若波罗蜜多与诸如来应正等觉。平等无二无二处故。世尊。若有如来应正等觉住三示导。为诸有情宣说正法。所谓契经乃至论议。若善男子善女人等。于此般若波罗蜜多。受持读诵广为他说。此二功德平等无异。何以故。若彼如来应正等觉。若三示导。若所宣说十二分教。皆依般若波罗蜜多而出生故。世尊。若十方界如殑伽沙一切如来应正等觉住三示导。为诸有情宣说正法。所谓契经乃至论议。若善男子善女人等。于此般若波罗蜜多受持读诵广为他说。此二功德平等无异。何以故。若十方界如殑伽沙一切如来应正等觉。若三示导。若所宣说十二分教。皆依般若波罗蜜多而出生故。世尊。若善男子善女人等。以无量种上妙花鬘乃至灯明。供养恭敬尊重赞叹十方世界如殑伽沙一切如来应正等觉。有善男子善女人等。书写般若波罗蜜多。亦以无量上妙供具。供养恭敬尊重赞叹。此二功德平等无异。何以故。彼诸如来应正等觉。皆依般若波罗蜜多而出生故。世尊。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟广为有情宣说流布。彼当来世不堕地狱傍生鬼界。不堕声闻及独觉地。何以故。是善男子善女人等。决定当住不退转地。远离一切灾横疾疫苦恼事故。世尊。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。以无量种上妙供具。供养恭敬尊重赞叹。彼定永绝一切怖畏。如负债人怖畏债主。即便亲近奉事国王。依王势力得免怖畏。世尊。王喻般若波罗蜜多。彼负债人喻善男子善女人等依恃般若波罗蜜多得离怖畏。世尊。譬如有人依附王故。王摄受故。为诸世人供养恭敬尊重赞叹。佛设利罗亦复如是。由此般若波罗蜜多所熏修故。为诸天人阿素洛等供养恭敬尊重赞叹。世尊。王喻般若波罗蜜多。佛设利罗喻依王者。世尊。诸佛所得一切相智。亦依般若波罗蜜多而得成就。是故我说假使充满此三千界佛设利罗以为一分。书写如是甚深般若波罗蜜多复为一分。此二分中我意宁取甚深般若波罗蜜多。何以故。世尊。佛设利罗坚踰金刚具种种色。及三十二大丈夫相八十随好所庄严身。如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。乃至如来一切相智皆由般若波罗蜜多而成办故。世尊。由此般若波罗蜜多威神力故。布施等五亦得名为波罗蜜多。何以故。世尊。若无般若波罗蜜多。施等不能到彼岸故

复次世尊。若此三千大千世界或余世界。所有王都城邑聚落。其中若有受持读诵书写解说供养恭敬尊重赞叹如是般若波罗蜜多。是处有情不为一切人非人等之所恼害。唯除决定恶业应受。此中有情渐次修学三乘正行。随其所愿乃至速证三乘涅槃。世尊。如是般若波罗蜜多。于此三千大千世界作大饶益。世尊。如是般若波罗蜜多具大神力。随所在处则为有佛作诸佛事。所谓利乐一切有情。世尊。譬如无价大宝神珠。具无量种胜妙威德。随所住处有此神珠。人及非人无诸恼害。设有男子或复女人。为鬼所执身心苦恼。若有持此神珠示之。由珠威力鬼便舍去。诸有热病或风或淡或热风淡合集为病。若有系此神珠着身。如是诸病无不除愈。此珠在暗能作照明。热时能凉。寒时能暖。随地方所有此神珠。时节调和不寒不热。若地方处有此神珠。蛇蝎等毒无敢停止。设有男子或复女人。为毒所中楚痛迷闷。若有持此神珠示之。珠威势故毒即销灭。若诸有情身婴癞疾恶疮肿疱目眩翳等眼病耳病鼻病舌病喉病身病诸支节病。带此神珠众病皆愈。若诸池沼泉井等中。其水浊秽或将枯涸。以珠投之水便盈满。香洁澄净具八功德。若以青黄赤白红紫碧绿杂绮种种色衣。裹此神珠投之于水。水随衣彩各同其色。如是无价大宝神珠。威德无边叹不可尽。若置箱箧亦令其器具足成就无边威德。设空箱箧由曾置珠其器仍为众人爱重。尔时庆喜问帝释言。如是神珠为天独有人亦有耶。天帝释言。人中天上俱有此珠。若在人中形小而重。若在天上形大而轻。又人中珠相不具足。在天上者其相周圆。天上神珠威德殊胜无量倍数过人所有。时天帝释复白佛言。世尊。甚深般若波罗蜜多亦复如是。为众德本能灭无量恶不善法。随所在处令诸有情身心苦恼悉皆除灭。人非人等不能为害。世尊。所说无价大宝神珠。非但喻于甚深般若波罗蜜多。亦喻如来一切相智。亦喻静虑波罗蜜多乃至布施波罗蜜多。亦喻内空乃至无性自性空。亦喻四念住广说乃至十八佛不共法。亦喻法性法住法定真如实际不思议界。何以故。世尊。如是功德皆由般若波罗蜜多大威神力之所引显。功德深广无量无边。佛设利罗由诸功德所熏修故。佛涅槃后堪受一切世间天人阿素洛等供养恭敬尊重赞叹。复次世尊。佛设利罗是极圆满最胜清净。般若波罗蜜多乃至布施波罗蜜多。内空乃至无性自性空。四念住广说乃至十八佛不共法。一切智道相智一切相智。大慈大悲大喜大舍。无忘失法恒住舍性。永断烦恼习气相续。及余无量无边佛法所依器故。佛涅槃后堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满最胜清净功德珍宝。波罗蜜多所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满最胜清净无染无净无生无灭无入无出无增无减无来无去无动无止无此无彼。波罗蜜多所依器故。佛涅槃后堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。佛设利罗是极圆满最胜清净诸法实性。波罗蜜多所依器故。佛涅槃后堪受一切世间天人阿素洛等供养恭敬尊重赞叹

复次世尊。置满三千大千世界佛设利罗。假使充满十方各如殑伽沙界佛设利罗以为一分。书写如是甚深般若波罗蜜多复为一分。此二分中我意宁取如是般若波罗蜜多。何以故。世尊。一切如来应正等觉诸设利罗。皆因如是甚深般若波罗蜜多而得生故。皆由如是甚深般若波罗蜜多所熏修故。皆为如是甚深般若波罗蜜多所依器故。堪受一切天龙药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等供养恭敬尊重赞叹。世尊。若善男子善女人等。供养恭敬尊重赞叹佛设利罗。天上人中受诸富乐无有穷尽。人中所谓刹帝利大族婆罗门大族长者大族居士大族。天上所谓四大王众天乃至他化自在天。即由如是殊胜善根。至最后身得尽苦际。世尊。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵书写解说如理思惟。由此般若波罗蜜多速得圆满。如是般若波罗蜜多得圆满故。复令静虑波罗蜜多乃至布施波罗蜜多。四念住广说乃至十八佛不共法亦得圆满。由此复能超声闻地及独觉地。证入菩萨正性离生。获得菩萨殊胜神通。乘此神通游诸佛土。从一佛国至一佛国。供养恭敬诸佛世尊。成熟有情严净佛土。发胜思愿受种种身。为欲饶益诸有情故。或作转轮王。或作余小王。或作刹帝利。或作婆罗门。或作毗沙门。或作天帝释。或作梵王。或作余类。利益安乐无量有情。是故世尊。我于诸佛设利罗所非不信受。非不欣乐供养恭敬尊重赞叹。然于如是甚深般若波罗蜜多。供养恭敬尊重赞叹。所获功德甚多于彼。由此因缘我意宁取甚深般若波罗蜜多。世尊。若善男子善女人等。供养恭敬尊重赞叹如是般若波罗蜜多。则为增长一切佛法。亦为摄受世出世间富乐自在。如是已为供养恭敬尊重赞叹佛设利罗。复次世尊。若有欲得常见十方无量无数无边世界一切如来应正等觉色身法身。当于如是甚深般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟。书写解说广令流布。彼见十方无量无数无边世界一切如来应正等觉二种身故。渐修般若波罗蜜多令速圆满。是时应以法性修习观佛随念。世尊。法性有二。一者有为。二者无为。此中何谓有为法性。谓内空智乃至无性自性空智。四念住智乃至八圣道支智。三解脱门智。佛十力智乃至十八佛不共法智。善非善法智。有记无记法智。有漏无漏法智。有为无为法智。世间出世间法智。杂染清净法智。诸如是等无量门智。皆悉说名有为法性。此中何谓无为法性。谓一切法无生无灭无住无异无染无净无增无减无相无为。诸法自性云何名为诸法自性。谓一切法无性自性。如是说名无为法性。尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。过去未来现在诸佛。皆依般若波罗蜜多。已证当证现证无上正等菩提。过去未来现在诸佛声闻弟子皆依般若波罗蜜多。已得当得现得预流一来不还阿罗汉果。过去未来现在独觉皆依般若波罗蜜多。已当现证独觉菩提。何以故。憍尸迦。如是般若波罗蜜多秘密藏中广说三乘相应法故。然此所说。以无所得为方便故。无性无相为方便故。无生无灭为方便故。无染无净为方便故。无造无作为方便故。无入无出为方便故。无增无减为方便故。无取无舍为方便故。如是所说皆由世俗非胜义故。所以者何。如是般若波罗蜜多。非此岸非彼岸。非陆地非中流。非高非下。非平等非不平等非有相非无相。非世间非出世间。非有漏非无漏。非有为非无为。非善非非善。非有记非无记。非过去非未来非现在。憍尸迦。如是般若波罗蜜多。不与佛法。不与菩萨摩诃萨法。不与独觉法。不与声闻法。亦不弃异生法。时天帝释复白佛言。世尊。如是般若波罗蜜多是大波罗蜜多。是无上波罗蜜多。是无等等波罗蜜多。诸菩萨摩诃萨修行如是波罗蜜多时。虽知一切有情心行境界差别。而不得我不得有情。乃至不得知者见者。不得色乃至识。不得眼乃至意。不得色乃至法。不得眼识乃至意识。不得眼触乃至意触。不得眼触为缘所生诸受乃至意触为缘所生诸受。不得布施波罗蜜多乃至般若波罗蜜多。不得内空乃至无性自性空。不得四念住广说乃至十八佛不共法。不得菩提不得涅槃。不得诸佛及诸佛法。何以故。世尊。非此般若波罗蜜多于一切法依有所得而出现故。所以者何。甚深般若波罗蜜多都无自性。亦无所有亦不可得。能得所得及二依处。性相皆空不可得故。尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。诸菩萨摩诃萨长夜修学甚深般若波罗蜜多。尚不得菩提况得菩萨法

尔时天帝释白佛言。世尊。诸菩萨摩诃萨为但行般若波罗蜜多。亦行余五波罗蜜多耶。佛言。憍尸迦。诸菩萨摩诃萨以无所得而为方便。具行六种波罗蜜多。谓诸菩萨摩诃萨修行布施波罗蜜多时。不得布施波罗蜜多。不得施者及能受者。修行净戒波罗蜜多时。不得净戒波罗蜜多。不得持戒及犯戒者。乃至修行般若波罗蜜多时。不得般若波罗蜜多。不得具妙慧及具恶慧者。复次憍尸迦。诸菩萨摩诃萨甚深般若波罗蜜多为尊为导。修行一切波罗蜜多令速圆满。是菩萨摩诃萨行布施时。甚深般若波罗蜜多为尊为导。所修布施波罗蜜多。无所执着速得圆满。乃至行般若时。甚深般若波罗蜜多为尊为导。所修般若波罗蜜多。无所执着速得圆满。复次憍尸迦。是菩萨摩诃萨于一切法以无所得而为方便。修行般若波罗蜜多故。无执著令所修行速得圆满。谓于色无所得为方便。乃至于一切相智。无所得为方便。憍尸迦。如赡部洲所有诸树枝条茎干花叶果实。虽有种种形色不同。而其荫影都无差别。如是前五波罗蜜多。虽各有异而由般若波罗蜜多摄受。回向一切相智以无所得为方便故。诸差别相都不可得。时天帝释复白佛言。世尊。如是般若波罗蜜多。成就广大殊胜功德。成就一切殊胜功德。成就圆满殊胜功德。成就无量殊胜功德。成就无数殊胜功德。成就无边殊胜功德。成就无等殊胜功德。世尊。若善男子善女人等。书持如是甚深般若波罗蜜多。众宝严饰以无量种上妙供具。供养恭敬尊重赞叹。依此经说如理思惟。有善男子善女人等。书写如是甚深般若波罗蜜多。施他受持广令流布。此二福聚何者为多。佛言。憍尸迦。我还问汝。当随意答。若善男子善女人等。从他请得佛设利罗。盛以宝函置高胜处。复持无量上妙花鬘乃至灯明。供养恭敬尊重赞叹。有善男子善女人等。从他请得佛设利罗。分施与他如芥子许。令彼敬受如法安置。复以种种上妙花鬘乃至灯明。供养恭敬尊重赞叹。于意云何。此二福聚何者为胜。天帝释言。如我解佛所说义者。此二福聚后者为胜。何以故。以诸如来应正等觉观有情类。应于诸佛设利罗所。供养恭敬而得度者。将涅槃时以金刚喻三摩地力。碎金刚身令如芥子。复以深广大悲神力。加持如是佛设利罗。令于如来般涅槃后。有得一粒如芥子量。供养恭敬获福无边。于天人中受多富乐。乃至最后得尽苦际。故施他者其福为胜。尔时佛赞天帝释言。善哉善哉。如汝所说。憍尸迦。于此般若波罗蜜多亦复如是。若自受持施他流布。此二福聚后者为多。何以故。由施他者能令无量无边有情得法喜故。复次憍尸迦。若有于此甚深般若波罗蜜多所说义趣。如实为他分别解说令得正解。所获福聚复胜施他流布功德多百千倍。憍尸迦。敬此法师当如敬佛。亦如似佛尊重大智同梵行者。何以故。憍尸迦。当知般若波罗蜜多即是诸佛。当知诸佛即是般若波罗蜜多。当知般若波罗蜜多不异诸佛。当知诸佛不异般若波罗蜜多。所以者何。三世诸佛皆依般若波罗蜜多精勤修学。证得无上正等菩提。若诸声闻独觉种性修梵行者。亦依般若波罗蜜多精勤修学。得声闻果独觉菩提。菩萨种性补特伽罗亦依般若波罗蜜多精勤修学。超诸声闻及独觉地。证入菩萨正性离生。渐次修行诸菩萨行。得住菩萨不退转地。以是故。憍尸迦。若善男子善女人等。欲得现前供养恭敬尊重赞叹诸佛世尊。当书如是甚深般若波罗蜜多。供养恭敬尊重赞叹。憍尸迦。我观是义。初成佛时。作是思惟。我依谁住。谁堪受我供养恭敬。作是念时。都不见有诸天魔梵及余世间人非人等与我等者。况当有胜。复自思惟。我依此法已证无上正等菩提。此法甚深微妙寂静。我当还依此法而住供养恭敬。所谓般若波罗蜜多。憍尸迦。我已成佛尚依般若波罗蜜多供养恭敬。况善男子善女人等。欲求无上正等菩提。而不依此甚深般若波罗蜜多精勤修学供养恭敬尊重赞叹。何以故。憍尸迦。甚深般若波罗蜜多。能生菩萨摩诃萨众。从此菩萨摩诃萨众生诸如来应正等觉依诸如来应正等觉声闻独觉而得生故。以是故。憍尸迦。若菩萨乘。若独觉乘。若声闻乘。诸善男子善女人等。皆于般若波罗蜜多应勤修学以无量种上妙花鬘乃至灯明供养恭敬尊重赞叹

大般若波罗蜜多经卷第四百三十大般若波罗蜜多经卷第四百三十一

        三藏法师玄奘奉　诏译

    第二分经文品第三十六之一

尔时佛告天帝释言。憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆令安住十善业道。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。如是般若波罗蜜多秘密藏中。广说一切无漏之法。诸善男子善女人等。于中已学今学当学。或有已入今入当入声闻乘法正性离生。渐次乃至已正当得阿罗汉果。或有已入今入当入独觉乘法正性离生。渐次乃至已正当证独觉菩提。或有已入今入当入菩萨乘法正性离生。渐次修行诸菩萨行已证今证当证无上正等菩提。憍尸迦。云何名为无漏之法。谓四念住乃至八圣道支。四圣谛智。三解脱门。内空乃至无性自性空。如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。及余无量无边佛法。皆是此中所说一切无漏之法。憍尸迦。若善男子善女人等。教一有情住预流果。所获福聚犹胜教化一赡部洲诸有情类。皆令安住十善业道。何以故。憍尸迦。诸有安住十善业道。不免地狱傍生鬼趣。若有安住预流果者。便得永脱三恶趣故。况教令住一来不还阿罗汉果独觉菩提。所获福聚而不胜彼。憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆住预流一来不还阿罗汉果独觉菩提。不如有人教一有情令趣无上正等菩提。何以故。憍尸迦。若教有情令趣无上正等菩提。则令世间佛眼不断。所以者何。由有菩萨摩诃萨故便有预流一来不还阿罗汉果独觉菩提。由有菩萨摩诃萨故便有如来应正等觉转妙法轮度无量众。诸菩萨摩诃萨皆依般若波罗蜜多而得成就。以是故。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。所获福聚胜前福聚无量无边。何以故。憍尸迦。如是般若波罗蜜多秘密藏中。广说一切世出世间胜妙善法。依此善法世间便有刹帝利大族婆罗门大族长者大族居士大族四大王众天乃至非想非非想处天。亦有四念住广说乃至一切相智施设可得。亦有预流一来不还阿罗汉独觉菩萨摩诃萨诸佛世尊施设可得。复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教四大洲诸有情类。皆令安住十善业道。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。是善男子善女人等。所获福聚甚多于前。余如上说。复次憍尸迦。置四大洲诸有情类。若善男子善女人等。教小千界诸有情类。皆令安住十善业道。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。是善男子善女人等。所获福聚甚多于前。余如上说。复次憍尸迦。置小千界诸有情类。若善男子善女人等。教中千界诸有情类。皆令安住十善业道。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。是善男子善女人等。所获福聚甚多于前。余如上说。复次憍尸迦。置中千界诸有情类。若善男子善女人等。教化三千大千世界诸有情类。皆令安住十善业道。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。是善男子善女人等。所获福聚甚多于前。余如上说。复次憍尸迦。置此三千大千世界诸有情类。若善男子善女人等。教化十方各如殑伽沙等世界诸有情类。皆令安住十善业道。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。是善男子善女人等。所获福聚甚多于前。余如上说。复次憍尸迦。置此十方各如殑伽沙等世界诸有情类。若善男子善女人等。教化十方一切世界诸有情类。皆令安住十善业道。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。是善男子善女人等。所获福聚甚多于前。余如上说

复次憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆令安住四静虑四无量四无色定五神通。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。是善男子善女人等。所获福聚甚多于前。余如上说。复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教四大洲诸有情类。皆令安住四静虑四无量四无色定五神通。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。是善男子善女人等。所获福聚甚多于前。余如上说。复次憍尸迦。置四大洲诸有情类。若善男子善女人等。教小千界诸有情类。皆令安住四静虑四无量四无色定五神通。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。是善男子善女人等。所获福聚甚多于前。余如上说。复次憍尸迦。置小千界诸有情类。若善男子善女人等。教中千界诸有情类。皆令安住四静虑四无量四无色定五神通。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。是善男子善女人等。所获福聚甚多于前。余如上说。复次憍尸迦。置中千界诸有情类。若善男子善女人等。教化三千大千世界诸有情类。皆令安住四静虑四无量四无色定五神通。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。是善男子善女人等。所获福聚甚多于前。余如上说。复次憍尸迦。置此三千大千世界诸有情类。若善男子善女人等。教化十方各如殑伽沙等世界诸有情类。皆令安住四静虑四无量四无色定五神通。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。是善男子善女人等。所获福聚甚多于前余如上说。复次憍尸迦。置此十方各如殑伽沙等世界诸有情类。若善男子善女人等。教化十方一切世界诸有情类。皆令安住四静虑四无量四无色定五神通。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多施他读诵。若转书写广令流布。是善男子善女人等。所获福聚甚多于前。余如上说

复次憍尸迦。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟。是善男子善女人等所获福聚。胜于教化一赡部洲诸有情类。皆令安住十善业道四静虑四无量四无色定五神通。亦胜教化一四大洲诸有情类。皆令安住十善业道四静虑四无量四无色定五神通。亦胜教化小千世界诸有情类。皆令安住十善业道四静虑四无量四无色定五神通。亦胜教化中千世界诸有情类。皆令安住十善业道四静虑四无量四无色定五神通。亦胜教化三千大千世界诸有情类。皆令安住十善业道四静虑四无量四无色定五神通。亦胜教化十方各如殑伽沙等世界诸有情类。皆令安住十善业道四静虑四无量四无色定五神通。亦胜教化十方一切世界诸有情类。皆令安住十善业道四静虑四无量四无色定五神通。憍尸迦。此中如理思惟者。谓以非二非不二行。为求无上正等菩提。思惟般若波罗蜜多乃至布施波罗蜜多。若以非二非不二行。为求无上正等菩提。思惟内空乃至无性自性空。若以非二非不二行。为求无上正等菩提。思惟四念住广说乃至一切相智。复次憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门广为他说。宣示开演显了解释。分别义趣令其易解。所获福聚胜自听闻受持读诵精勤修学如理思惟如是般若波罗蜜多。所获功德无量倍数。憍尸迦。此中般若波罗蜜多义趣者。谓此般若波罗蜜多所有义趣。不应以二相观。亦不应以不二相观。非有相非无相。非入非出。非增非减。非染非净。非生非灭。非取非舍。非执非不执。非住非不住。非实非不实。非相应非不相应。非和合非离散。非因缘非非因缘。非法非非法。非真如非非真如。非实际非非实际。如是义趣有无量门。复次憍尸迦。若善男子善女人等。自于般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟。以无量门为他广说。宣示开演显了解释。分别义趣令其易解。是善男子善女人等。所获福聚过前福聚无量无边。尔时天帝释白佛言。世尊。诸善男子善女人等。应以种种巧妙文义。为他演说甚深般若波罗蜜多。佛言。憍尸迦。如是如是。如汝所说。诸善男子善女人等。应以种种巧妙文义。为他演说甚深般若波罗蜜多。憍尸迦。若善男子善女人等。能以种种巧妙文义。为他演说甚深般若波罗蜜多。是善男子善女人等。成就无量无数无边不可思议大功德聚。憍尸迦。若善男子善女人等。尽其形寿以无量种上妙乐具衣服饮食病缘医药。供养恭敬尊重赞叹十方各如殑伽沙界无量无数无边如来应正等觉。有善男子善女人等。自于般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟。复依种种巧妙文义。以无量门广为他说。宣示开演显了解释。分别义趣令其易解。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。由彼十方各如殑伽沙等世界无量无数无边如来应正等觉。皆依般若波罗蜜多精勤修学。证得无上正等菩提复次憍尸迦。若善男子善女人等。无量无数无边大劫。以有所得而为方便。修行布施乃至般若波罗蜜多。有善男子善女人等。于此般若波罗蜜多。以无所得而为方便。至心听闻受持读诵精勤修学如理思惟。复以种种巧妙文义。经须臾间为他辩说。宣示开演显了解释。分别义趣令其易解。所获福聚甚多于前。憍尸迦。有所得者。谓善男子善女人等。修布施时作如是念。我能惠施。彼是受者。此是施果。施及施物。彼修施时名住布施。不名布施波罗蜜多。修净戒时作如是念。我能持戒为护于彼。此是戒果。及所持戒。彼修戒时名住净戒。不名净戒波罗蜜多。修安忍时作如是念。我能修忍。为护彼故。此是忍果。及忍自性。彼修忍时名住安忍。不名安忍波罗蜜多。修精进时作如是念。我能精进。为修断彼。此精进果。精进自性。彼精进时名住精进。不名精进波罗蜜多。修静虑时作如是念。我能修定。彼是定境。此是定果。及定自性。彼修定时名住静虑。不名静虑波罗蜜多。修般若时作如是念。我能修慧。彼是慧境。此是慧果。及慧自性。彼修慧时名住般若。不名般若波罗蜜多。憍尸迦。是善男子善女人等。以有所得为方便故。不能圆满布施净戒安忍精进静虑般若波罗蜜多。尔时天帝释白佛言。世尊。诸菩萨摩诃萨云何修行而能圆满布施净戒安忍精进静虑般若波罗蜜多。佛言。憍尸迦。若菩萨摩诃萨修布施时不得施者受者施果施及施物。以无所得为方便故。能满布施波罗蜜多。修净戒时不得持者所护戒果及所持戒。以无所得为方便故。能满净戒波罗蜜多。修安忍时不得能忍所护忍果及忍自性。以无所得为方便故能满安忍波罗蜜多。修精进时不得勤者所为勤果及勤自性。以无所得为方便故。能满精进波罗蜜多。修静虑时不得定者定境定果及定自性。以无所得为方便故。能满静虑波罗蜜多。修般若时不得慧者慧境慧果及慧自性。以无所得为方便故。能满般若波罗蜜多。憍尸迦。诸菩萨摩诃萨。应以如是无所得慧及以种种巧妙文义。宣说般若乃至布施波罗蜜多。何以故。憍尸迦。于当来世有善男子善女人等。为他宣说相似般若乃至布施波罗蜜多。初发无上菩提心者。闻彼所说相似般若乃至布施波罗蜜多。心便迷谬退失中道。是故应以无所得慧及以种种巧妙文义。为发无上菩提心者。宣说般若乃至布施波罗蜜多。尔时天帝释白佛言。世尊。云何名为宣说相似般若静虑精进安忍净戒布施波罗蜜多。佛言。憍尸迦。若善男子善女人等。说有所得般若波罗蜜多乃至布施波罗蜜多。如是名为宣说相似般若静虑精进安忍净戒布施波罗蜜多。时天帝释复白佛言。世尊。云何善男子善女人等。说有所得般若乃至布施波罗蜜多。名说相似般若乃至布施波罗蜜多。佛言。憍尸迦。若善男子善女人等。为发无上菩提心行六波罗蜜多者。说色乃至识无常苦无我。说眼处乃至意处无常苦无我。说色处乃至法处无常苦无我。说眼界乃至意界无常苦无我。说色界乃至法界无常苦无我。说眼识界乃至意识界无常苦无我。说眼触乃至意触无常苦无我。说眼触为缘所生诸受乃至意触为缘所生诸受无常苦无我。说四静虑四无量四无色定无常苦无我。说四念住乃至一切相智无常苦无我。作如是言。若有能依如是等法修行般若乃至布施波罗蜜多。是行般若乃至布施波罗蜜多。复作是说。修行般若乃至布施波罗蜜多者。应求色乃至一切相智无常苦无我。若有能求如是等法。修行般若乃至布施波罗蜜多。是行般若乃至布施波罗蜜多。憍尸迦。若有如是求色乃至一切相智无常苦无我依此等法修行般若乃至布施波罗蜜多者。我说名为行有所得相似般若乃至布施波罗蜜多。憍尸迦。若如前说当知皆是说有所得相似般若乃至布施波罗蜜多。复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若乃至布施波罗蜜多。作如是言。来善男子。我当教汝修学般若乃至布施波罗蜜多。若依我教而修学者。当速安住菩萨初地乃至十地。憍尸迦。彼以有相及有所得而为方便。依合集想教修般若乃至布施波罗蜜多。是谓宣说相似般若乃至布施波罗蜜多。复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若乃至布施波罗蜜多。作如是言。来善男子。我当教汝修学般若乃至布施波罗蜜多。若依我教而修学者。速超声闻及独觉地。憍尸迦。彼以有相及有所得而为方便。依合集想教修般若乃至布施波罗蜜多。是谓宣说相似般若乃至布施波罗蜜多。复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若乃至布施波罗蜜多。作如是言。来善男子。我当教汝修学般若乃至布施波罗蜜多。若依我教而修学者。速入菩萨正性离生。既入菩萨正性离生。便得菩萨无生法忍。既得菩萨无生法忍。便得菩萨殊胜神通。既得菩萨殊胜神通。能游十方一切佛土。从一佛国至一佛国。供养恭敬尊重赞叹一切如来应正等觉。由此能速证得无上正等菩提。憍尸迦。彼以有相及有所得而为方便。依合集想教修般若乃至布施波罗蜜多。是谓宣说相似般若乃至布施波罗蜜多。复次憍尸迦。若善男子善女人等。告菩萨乘种姓者言。若于般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟。决定当获无量无数无边功德。憍尸迦。彼以有相及有所得而为方便作如是说。是谓宣说相似般若乃至布施波罗蜜多。复次憍尸迦。若善男子善女人等。告菩萨乘种姓者言。汝于过去未来现在一切如来应正等觉。从初发心至得无上正等菩提。所有善根皆应随喜一切合集为诸有情回向无上正等菩提。憍尸迦。彼以有相及有所得而为方便作如是说。是谓宣说相似般若乃至布施波罗蜜多

尔时天帝释白佛言。世尊。云何名为宣说真正般若静虑精进安忍净戒布施波罗蜜多。佛言。憍尸迦。若善男子善女人等。说无所得般若波罗蜜多乃至布施波罗蜜多。如是名为宣说真正般若静虑精进安忍净戒布施波罗蜜多。时天帝释复白佛言。世尊。云何善男子善女人等说无所得般若乃至布施波罗蜜多。名说真正般若乃至布施波罗蜜多。佛言。憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若乃至布施波罗蜜多。作如是言。来善男子。应修般若乃至布施波罗蜜多。汝正修时。不应观色若常若无常若乐若苦若我若无我。不应观受想行识若常若无常若乐若苦若我若无我。如是不应观眼处乃至意处。色处乃至法处。眼界乃至意界。色界乃至法界。眼识界乃至意识界。眼触乃至意触。眼触为缘所生诸受乃至意触为缘所生诸受。四静虑四无量四无色定四念住乃至一切相智若常若无常若乐若苦若我若无我。何以故。善男子。色色自性空。乃至一切相智一切相智自性空。是色自性即非自性。乃至是一切相智自性即非自性。若非自性即是般若乃至布施波罗蜜多。于此般若乃至布施波罗蜜多色不可得。彼常无常乐苦我无我亦不可得。乃至一切相智不可得。彼常无常乐苦我无我亦不可得。所以者何。此中尚无色等可得。何况有彼常无常乐苦我无我可得。善男子。汝若能修如是般若乃至布施波罗蜜多。是修般若乃至布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是谓宣说真正般若乃至布施波罗蜜多。复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若乃至布施波罗蜜多。作如是言。来善男子。我当教汝修学般若乃至布施波罗蜜多。汝修学时。勿观诸法有少可住可超可入可得可证可听闻等所获功德及可随喜回向菩提。何以故。善男子。于此般若乃至布施波罗蜜多。毕竟无有少法可住可超可入可得可证可听闻等所获功德及可随喜回向菩提。所以者何。以一切法自性皆空。若自性空则无所有。若无所有即是般若乃至布施波罗蜜多。于此般若乃至布施波罗蜜多。竟无少法有入有出有生有灭有断有常有一有异有来有去而可得者。憍尸迦。是善男子善女人等作此等说。与上黑品一切相违。是说真正般若静虑精进安忍净戒布施波罗蜜多。以是故。憍尸迦。诸善男子善女人等。应于般若波罗蜜多。以无所得而为方便。至心听闻受持读诵精勤修学如理思惟。当以种种巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。憍尸迦。由此缘故我作是说。若善男子善女人等。于此般若波罗蜜多。以无所得而为方便。至心听闻受持读诵精勤修学如理思惟。复以种种巧妙文义。经须臾间为他辩说。宣示开演显了解释。分别义趣令其易解。所获福聚甚多于前

复次憍尸迦。若善男子善女人等。教赡部洲诸有情类皆令住预流果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此法门应勤修学。是善男子善女人等。所获功德甚多于前。何以故。憍尸迦。一切预流及预流果。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教四大洲一切有情。若小千界一切有情。若中千界一切有情。若此三千大千世界一切有情。若复十方各如殑伽沙等世界一切有情。若尽十方无边世界一切有情。皆令住预流果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此法门应勤修学。是善男子善女人等。所获功德甚多于前。何以故。憍尸迦。一切预流及预流果。皆是般若波罗蜜多所流出故。复次憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆令安住一来不还阿罗汉果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此法门应勤修学。是善男子善女人等。所获功德甚多于前。何以故。憍尸迦。一切一来及一来果乃至阿罗汉及阿罗汉果。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教四大洲一切有情。若小千界一切有情。若中千界一切有情。若此三千大千世界一切有情。若复十方各如殑伽沙等世界一切有情。若尽十方无边世界一切有情。皆令安住一来不还阿罗汉果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此法门应勤修学。是善男子善女人等。所获功德甚多于前。何以故。憍尸迦。一切一来及一来果乃至阿罗汉及阿罗汉果。皆是般若波罗蜜多所流出故。复次憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆令安住独觉菩提。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此法门应勤修学。是善男子善女人等。所获功德甚多于前。何以故。憍尸迦。一切独觉独觉菩提。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教四大洲一切有情。若小千界一切有情。若中千界一切有情。若此三千大千世界一切有情。若复十方各如殑伽沙等世界一切有情。若尽十方无边世界一切有情。皆令安住独觉菩提。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此法门应勤修学。是善男子善女人等。所获功德甚多于前。何以故。憍尸迦。一切独觉独觉菩提。皆是般若波罗蜜多所流出故

大般若波罗蜜多经卷第四百三十一大般若波罗蜜多经卷第四百三十二

        三藏法师玄奘奉　诏译

    第二分经文品第三十六之二

复次憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆发无上正等觉心。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等。所获功德甚多于前。何以故。憍尸迦。一切初发无上正等觉心菩萨摩诃萨。乃至住十地菩萨摩诃萨。皆是般若波罗蜜多所流出故

复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教四大洲一切有情。若小千界一切有情。若中千界一切有情。若此三千大千世界一切有情若复十方各如殑伽沙等世界一切有情。皆发无上正等觉心。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等。所获功德甚多于前。何以故。憍尸迦。一切初发无上正等觉心菩萨摩诃萨。乃至住十地菩萨摩诃萨。皆是般若波罗蜜多所流出故

复次憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆住菩萨不退转地。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等。所获功德甚多于前。何以故。憍尸迦。一切不退转地菩萨摩诃萨乃至无上正等菩提。皆是般若波罗蜜多所流出故。复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教四大洲一切有情。若小千界一切有情。若中千界一切有情。若此三千大千世界一切有情。若复十方各如殑伽沙等世界一切有情。皆住菩萨不退转地。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等。所获功德甚多于前。何以故。憍尸迦。一切不退转地菩萨摩诃萨乃至无上正等菩提。皆是般若波罗蜜多所流出故。复次憍尸迦。若赡部洲诸有情类。皆趣无上正等菩提。有善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义广为他说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等。所获功德甚多于前

复次憍尸迦。置赡部洲诸有情类。若四大洲一切有情。若小千界一切有情。若中千界一切有情。若此三千大千世界一切有情。若复十方各如殑伽沙等世界一切有情。皆趣无上正等菩提。有善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等。所获功德甚多于前。复次憍尸迦。若赡部洲诸有情类。皆于无上正等菩提得不退转。有善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等。所获功德甚多于前。复次憍尸迦。置赡部洲诸有情类。若四大洲一切有情。若小千界一切有情。若中千界一切有情。若此三千大千世界一切有情。若复十方各如殑伽沙等世界一切有情。皆于无上正等菩提得不退转。有善男子善女人等。于此般若波罗蜜多。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此般若波罗蜜多所说法门应正信解。若正信解则能修学如是般若波罗蜜多。若能修学如是般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。憍尸迦。是善男子善女人等。所获功德甚多于前。复次憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆趣无上正等菩提。复于般若波罗蜜多。以无量门巧妙文义。为其广说宣示开演显了解释分别义趣令其易解。有善男子善女人等。教一有情令于无上正等菩提得不退转复于般若波罗蜜多。以无量门巧妙文义。为其广说宣示开演显了解释分别义趣令其易解。憍尸迦。此善男子善女人等。所获功德甚多于前。复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教四大洲一切有情。若小千界一切有情。若中千界一切有情。若此三千大千世界一切有情。若复十方各如殑伽沙等世界一切有情。皆趣无上正等菩提。复于般若波罗蜜多。以无量门巧妙文义。为其广说宣示开演显了解释分别义趣令其易解。有善男子善女人等。教一有情令于无上正等菩提得不退转。复于般若波罗蜜多。以无量门巧妙文义。为其广说宣示开演显了解释分别义趣令其易解。憍尸迦。此善男子善女人等。所获功德甚多于前。复次憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆于无上正等菩提得不退转。复于般若波罗蜜多。以无量门巧妙文义。为其广说宣示开演显了解释分别义趣令其易解。若一有情作如是语。我今欣乐速证无上正等菩提。拔济有情诸恶趣苦。有善男子善女人等为成彼事。以无量门巧妙文义。广说般若波罗蜜多。宣示开演显了解释分别义趣令其易解。憍尸迦。此善男子善女人等。所获功德甚多于前。何以故。憍尸迦。住不退转地菩萨摩诃萨。不甚假藉所说法故。于大菩提定趣向故。必于无上正等菩提不退转故。欣乐速证大菩提者。要甚假藉所说法故。于无上觉求速证故。观生死苦一切有情。运大悲心极痛切故。复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教四大洲一切有情。若小千界一切有情。若中千界一切有情。若此三千大千世界一切有情。若复十方各如殑伽沙等世界一切有情。皆于无上正等菩提得不退转。复于般若波罗蜜多。以无量门巧妙文义。为其广说宣示开演显了解释分别义趣令其易解。若一有情作如是语。我今欣乐速证无上正等菩提。拔济有情三恶趣苦。有善男子善女人等为成彼事。以无量门巧妙文义。广说般若波罗蜜多。宣示开演显了解释分别义趣令其易解。憍尸迦。此善男子善女人等。所获功德甚多于前。何以故。憍尸迦。住不退转地菩萨摩诃萨。不甚假藉所说法故。于大菩提定趣向故。必于无上正等菩提不退转故。欣乐速证大菩提者。要甚假藉所说法故。于无上觉求速证故。观生死苦一切有情。运大悲心极痛切故尔时天帝释白佛言。世尊。如是菩萨摩诃萨。转近无上正等菩提。如是如是。应以布施波罗蜜多乃至般若波罗蜜多教诫教授。应以内空乃至无性自性空教诫教授。应以四念住乃至八圣道支教诫教授。如是乃至应以佛十力乃至十八佛不共法教诫教授。应以上妙衣服饮食卧具医药随其所须种种资具供养摄受。世尊。若善男子善女人等。能以如是法施财施。教诫教授供养摄受彼菩萨摩诃萨。是善男子善女人等。所获功德甚多于前。何以故。世尊。彼菩萨摩诃萨要由如是法施财施教诫教授供养摄受。速证无上正等菩提。尔时具寿善现告天帝释言。善哉善哉。憍尸迦。汝乃能劝励彼菩萨摩诃萨。复能摄受彼菩萨摩诃萨。亦能护助彼菩萨摩诃萨。汝今已作佛圣弟子所应作事。何以故。憍尸迦。一切如来诸圣弟子。为欲利乐诸有情故。方便劝励彼菩萨摩诃萨。令速趣无上正等菩提。以法施财施教诫教授。供养摄受勤加护助彼菩萨摩诃萨。令速证无上正等菩提。所以者何。一切如来声闻独觉世间胜事。由彼菩萨摩诃萨故而得出现。何以故。憍尸迦。若无菩萨摩诃萨发起无上正等觉心。则无菩萨摩诃萨能学六波罗蜜多乃至十八佛不共法。若无菩萨摩诃萨学六波罗蜜多乃至十八佛不共法。则无菩萨摩诃萨证得无上正等菩提。若无菩萨摩诃萨证得无上正等菩提。则无如来声闻独觉世间胜事。憍尸迦。由有菩萨摩诃萨发起无上正等觉心。便有菩萨摩诃萨能学六波罗蜜多乃至十八佛不共法。由有菩萨摩诃萨学六波罗蜜多乃至十八佛不共法。便有菩萨摩诃萨证得无上正等菩提。由有菩萨摩诃萨证得无上正等菩提。转妙法轮能断地狱傍生鬼界。亦能损减阿素洛党增天人众。便有刹帝利大族婆罗门大族长者大族居士大族出现世间。亦有四大王众天乃至非想非非想处天出现世间。复有布施波罗蜜多乃至般若波罗蜜多。内空乃至无性自性空。四念住广说乃至十八佛不共法出现世间。复有声闻乘独觉乘正等觉乘出现世间

    第二分随喜回向品第三十七之一

尔时慈氏菩萨摩诃萨白具寿善现言。大德。若菩萨摩诃萨以无所得而为方便。于诸有情所有功德。随喜俱行诸福业事。若菩萨摩诃萨以无所得而为方便。持此随喜俱行诸福业事。与一切有情平等共有回向无上正等菩提。若余有情随喜回向诸福业事。若诸异生声闻独觉诸福业事。所谓施性戒性修性三福业事。若四念住乃至八圣道支。若三解脱门。八解脱九次第定。四无碍解六神通等诸福业事。是菩萨摩诃萨所有随喜回向功德。于彼异生声闻独觉诸福业事。为最为胜为尊为高为妙为微妙为上为无上无等无等等。何以故。大德。以诸异生修福业事但为令己自在安乐。声闻独觉修福业事但为自调伏为自寂静为自涅槃。诸菩萨摩诃萨所有随喜回向功德。普为一切有情调伏寂静般涅槃故

尔时具寿善现问慈氏菩萨摩诃萨言。大士。是菩萨摩诃萨随喜回向心。普缘十方无数无量无边世界一一世界无数无量无边诸佛已涅槃者。从初发心至得无上正等菩提。如是展转入无余依涅槃界后乃至法灭。于其中间所有六波罗蜜多相应善根。及与声闻独觉菩萨一切有情。若共不共无数无量无边佛法相应善根。若彼异生弟子所有施性戒性修性三福业事。若彼声闻弟子所有学无学无漏善根。若诸如来应正等觉所成戒蕴定蕴慧蕴解脱蕴解脱智见蕴。及为利乐一切有情大慈大悲大喜大舍无数无量无边佛法。及彼诸佛所说正法。若依彼法精勤修学得预流果一来不还阿罗汉果。得独觉菩提。得入菩萨正性离生。及余菩萨摩诃萨行。如是所有一切善根。及余有情于诸如来应正等觉声闻菩萨诸弟子众若现住世若涅槃后所种善根。是诸善根一切合集现前随喜。既随喜已复以如是随喜俱行诸福业事。与一切有情平等共有回向无上正等菩提。愿我以此善根与一切有情。同共引发无上菩提。如是所起随喜回向。于余所起诸福业事。为最为胜为尊为高为妙为微妙为上为无上无等无等等。于意云何。慈氏大士。彼菩萨摩诃萨缘如是事起随喜回向心。为有如是所缘事。如彼菩萨摩诃萨所取相不。尔时慈氏菩萨摩诃萨答具寿善现言。大德。彼菩萨摩诃萨缘如是事起随喜回向心。实无如是所缘事。如彼菩萨摩诃萨所取相。时具寿善现谓慈氏菩萨摩诃萨言。大士。若无所缘事如所取相者。彼菩萨摩诃萨随喜回向心。以取相为方便。普缘十方无数无量无边世界一一世界无数无量无边诸佛已涅槃者。从初发心乃至法灭所有善根。及弟子等所有善根一切合集现前随喜。回向无上正等菩提。如是所起随喜回向。将非颠倒。如于无常谓常。于苦谓乐。于无我谓我。于不净谓净。是想颠倒心颠倒见颠倒。此于无相而取其相亦应如是。大士。如所缘事实无所有。随喜回向心亦如是。诸善根等亦如是。无上菩提亦如是。布施净戒安忍精进静虑般若波罗蜜多亦如是。广说乃至十八佛不共法亦如是。大士。若如所缘事实无所有。随喜回向心亦如是。诸善根等亦如是。无上菩提亦如是。六波罗蜜多亦如是。乃至十八佛不共法亦如是者。何等是所缘。何等是事。何等是随喜回向心。何等是诸善根等。何等是无上菩提。何等是六波罗蜜多乃至十八佛不共法。而彼菩萨摩诃萨缘如是事起随喜心回向无上正等菩提。时慈氏菩萨摩诃萨报具寿善现言。大德。若菩萨摩诃萨久修学六波罗蜜多。已曾供养无量诸佛。宿殖善根久发大愿。为诸善友之所摄受。善学诸法自相空义。是菩萨摩诃萨。能于所缘事随喜回向心诸善根等无上菩提诸佛世尊及一切法皆不取相。而能发起随喜之心。回向无上正等菩提。如是所起随喜回向。以非二非不二为方便。非有相非无相为方便。非有所得非无所得为方便。非染非净为方便。非生非灭为方便。于所缘事乃至无上正等菩提能不取相。不取相故非颠倒摄。若有菩萨未久修学六波罗蜜多。未曾供养无量诸佛。未宿殖善根。未久发大愿。未多善友之所摄受。未于一切法善学自相空。是诸菩萨于所缘事随喜回向诸善根等无上菩提诸佛世尊及一切法。犹取其相起随喜心。回向无上正等菩提。如是所起随喜回向。以取相故犹颠倒摄。非真随喜回向无上正等菩提

复次大德。不应为彼新学大乘诸菩萨等及对其前。宣说般若波罗蜜多乃至布施波罗蜜多。内空乃至无性自性空。四念住广说乃至十八佛不共法。及一切法自相空义。何以故。大德。新学大乘诸菩萨等于如是法。虽有少分信敬爱乐。而彼闻已寻皆忘失。惊怖疑惑生毁谤故。若不退转诸菩萨摩诃萨。或曾供养无量诸佛。宿殖善根久发大愿。为多善友所摄受者。应对其前为彼广说分别开示一切般若波罗蜜多。乃至布施波罗蜜多。内空乃至无性自性空。四念住广说乃至十八佛不共法。及一切法自相空义。何以故。大德。以不退转诸菩萨摩诃萨。及曾供养无量诸佛。宿殖善根久发大愿。为多善友所摄受者。若闻此法皆能受持终不忘失。亦不惊恐疑惑毁谤。大德。诸菩萨摩诃萨。应以如是随喜俱行诸福业事。回向无上正等菩提尔时具寿善现白慈氏菩萨摩诃萨言。大士。诸菩萨摩诃萨。应以如是随喜俱行诸福业事。回向无上正等菩提。谓所用心随喜回向。此所用心尽灭离变。此所缘事及诸善根亦皆如心尽灭离变。此中何等是所用心。复以何等为所缘事及诸善根。而说随喜回向无上正等菩提。是心于心理不应有随喜回向。以无二心俱时起故。心亦不可随喜回向。心自性故。若菩萨摩诃萨修行般若波罗蜜多时。能如是知一切般若波罗蜜多无所有。乃至布施波罗蜜多无所有。色无所有。受想行识无所有。乃至无上正等菩提亦无所有。是菩萨摩诃萨。知一切法皆无所有。而复能以随喜俱行诸福业事。回向无上正等菩提。如是随喜回向之心非颠倒摄。以无所得为方便故。时天帝释白具寿善现言。大德。新学大乘诸菩萨摩诃萨闻如是法。其心将无惊恐疑惑。大德。新学大乘诸菩萨摩诃萨。云何能以所修善根。回向无上正等菩提。大德。新学大乘诸菩萨摩诃萨。云何摄受随喜俱行诸福业事。回向无上正等菩提。具寿善现承慈氏菩萨摩诃萨威力加被。告天帝释言。憍尸迦。新学大乘诸菩萨摩诃萨。若修般若乃至布施波罗蜜多。以无所得为方便。无相为方便。摄受般若乃至布施波罗蜜多。是菩萨摩诃萨。由此因缘。多信解内空乃至无性自性空。多信解四念住广说乃至十八佛不共法。常为善友之所摄受。如是善友以无量门巧妙文义。为其广说般若静虑精进安忍净戒布施波罗蜜多相应之法。以如是法教诫教授。令其乃至得入菩萨正性离生。未入菩萨正性离生。亦常不离所修般若波罗蜜多乃至布施波罗蜜多。内空乃至无性自性空。四念住广说乃至十八佛不共法。亦为广说种种魔事。令其闻已于诸魔事心无增减。何以故。诸魔事业性无所有不可得故。亦以此法教诫教授。令其乃至得入菩萨正性离生常不离佛。于诸佛所种诸善根。复由善根所摄受故。常生菩萨摩诃萨家乃至无上正等菩提。于诸善根常不远离。憍尸迦。新学大乘诸菩萨摩诃萨。若能如是以无所得为方便。无相为方便。摄受诸功德。于诸功德多深信解。常为善友之所摄受。闻如是法心不惊恐亦不疑惑。复次憍尸迦。新学大乘诸菩萨摩诃萨。随所修集布施波罗蜜多乃至般若波罗蜜多。随所安住内空乃至无性自性空。随所修集四念住广说乃至十八佛不共法及余无量无边佛法。皆应以无所得为方便。无相为方便。与诸有情平等共有回向无上正等菩提。复次憍尸迦。新学大乘诸菩萨摩诃萨。普于十方无数无量无边世界一切如来应正等觉。断诸有路绝戏论道。弃诸重担摧聚落刺。尽诸有结具足正智。心善解脱巧说法者。及彼如来应正等觉诸弟子众。所成戒蕴定蕴慧蕴解脱蕴解脱智见蕴。及余所作种种功德。并于是处所种善根。谓刹帝利大族婆罗门大族长者大族居士大族等所种善根。若四大王众天乃至他化自在天所种善根。若梵众天乃至色究竟天等所种善根。如是一切合集称量现前发起。比余善根为最为胜为尊为高为妙为微妙为上为无上无等无等等。随喜之心复以如是随喜俱行诸福业事。与诸有情平等共有回向无上正等菩提

尔时慈氏菩萨摩诃萨问具寿善现言。大德。新学大乘诸菩萨摩诃萨。若念诸佛及弟子众所有功德。并人天等所种善根。如是一切合集称量现前发起。比余善根为最为胜为尊为高为妙为微妙为上为无上无等无等等。随喜之心复以如是随喜善根与诸有情平等共有回向无上正等菩提。是菩萨摩诃萨云何不堕想颠倒心颠倒见颠倒耶。时具寿善现答慈氏菩萨摩诃萨言。大士。若菩萨摩诃萨。于所念佛及弟子众所有功德不起诸佛及弟子众功德之想。于人天等所种善根不起善根人天等想。于所发起随喜回向大菩提心亦复不起随喜回向菩提心想。是菩萨摩诃萨所起随喜回向之心。无想颠倒无心颠倒无见颠倒。若菩萨摩诃萨于所念佛及弟子众所有功德起佛弟子功德之想。于人天等所种善根起彼善根人天等想。于所发起随喜回向大菩提心起所发起随喜回向菩提心想。是菩萨摩诃萨所起随喜回向之心。有想颠倒有心颠倒有见颠倒。复次大士。若菩萨摩诃萨。以如是随喜心。念一切佛及弟子众功德善根。正知此心。尽灭离变。非能随喜。正知彼法其性亦然。非所随喜又正了达。能回向心。法性亦尔。非能回向。及正了达所回向法。其性亦尔。非所回向。若有能依如是所说随喜回向是正非邪。诸菩萨摩诃萨。皆应如是随喜回向。复次大士。若菩萨摩诃萨。普于过去未来现在一切如来应正等觉。从初发心至得无上正等菩提乃至法灭。于其中间所有功德。若佛弟子及诸独觉。依彼佛法所起善根。若诸异生闻彼说法所种善根。若龙药叉健达缚阿素洛揭路荼紧捺洛莫呼洛伽人非人等。闻彼说法所种善根。若刹帝利大族婆罗门大族长者大族居士大族。闻彼说法所种善根。若四大王众天乃至色究竟天。闻彼说法所种善根。若善男子善女人等闻彼说法发趣无上正等觉心勤修种种诸菩萨行。如是一切合集称量现前发起。比余善根为最为胜为尊为高为妙为微妙为上为无上无等无等等。随喜之心复以如是随喜善根与诸有情平等共有回向无上正等菩提。于如是时若正解了诸能随喜回向之法。尽灭离变。诸所随喜回向之法。自性皆空。虽如是知。而能随喜回向无上正等菩提。复于是时。若正解了都无有法。可能随喜回向于法。所以者何。以一切法自性皆空。空中都无能所随喜回向法故。虽如是知。而能随喜回向无上正等菩提。是菩萨摩诃萨。若能如是随喜回向。修行般若乃至布施波罗蜜多。无想颠倒无心颠倒无见颠倒。何以故。是菩萨摩诃萨。于随喜心不生执着。于所随喜功德善根亦不执着。于回向心不生执着。于所回向无上菩提亦不执着。由无执着不堕颠倒。如是菩萨所起随喜回向之心。名为无上远离一切妄想分别

大般若波罗蜜多经卷第四百三十二大般若波罗蜜多经卷第四百三十三

        三藏法师玄奘奉　诏译

    第二分随喜回向品第三十七之二

复次大士。若菩萨摩诃萨于所修造诸福业事。如实了知。离蕴处界。亦离般若波罗蜜多乃至布施波罗蜜多。亦离内空乃至无性自性空。亦离四念住广说乃至十八佛不共法是菩萨摩诃萨。于所修造诸福业事。如实知已。深心随喜回向无上正等菩提。复次大士。若菩萨摩诃萨。如实了知随喜俱行诸福业事远离如是随喜俱行诸福业事自性。如实了知诸佛世尊远离如是诸佛世尊自性。如实了知功德善根远离如是功德善根自性。如实了知声闻独觉及诸异生远离如是声闻独觉及诸异生自性。如实了知随喜回向大菩提心远离如是随喜回向大菩提心自性。如实了知菩萨摩诃萨远离如是菩萨摩诃萨自性。如实了知般若波罗蜜多远离般若波罗蜜多自性。乃至布施波罗蜜多远离布施波罗蜜多自性。如实了知内空远离内空自性。乃至无性自性空远离无性自性空自性。如实了知四念住远离四念住自性。广说乃至十八佛不共法远离十八佛不共法自性。如实了知菩萨摩诃萨行远离菩萨摩诃萨行自性。如实了知诸佛无上正等菩提远离诸佛无上正等菩提自性。是菩萨摩诃萨如是修行远离诸法自性。甚深般若波罗蜜多。能正随喜回向无上正等菩提。复次大士。诸菩萨摩诃萨。于已灭度一切如来应正等觉及诸弟子功德善根。若欲发起随喜回向无上正等菩提心者。应作如是随喜回向。谓作是念。如诸如来应正等觉及诸弟子。皆已灭度自性非有。功德善根亦复如是。我所发起随喜回向无上正等菩提之心及所回向无上菩提其性亦尔。如是知已。于诸善根发起随喜回向无上正等菩提。无想颠倒。无心颠倒。无见颠倒。若菩萨摩诃萨。以取相为方便修行般若波罗蜜多。于已灭度一切如来应正等觉及诸弟子功德善根。取相随喜回向无上正等菩提。是为非善随喜回向。以过去佛及弟子众功德善根非相无相所取境界。是菩萨摩诃萨。以取相念发起随喜回向无上正等菩提。是故非善随喜回向。由此因缘有想颠倒。有心颠倒。有见颠倒。若菩萨摩诃萨不取相为方便修行般若波罗蜜多。于彼一切佛及弟子功德善根。离相随喜回向无上正等菩提。是名为善随喜回向。由此因缘是菩萨摩诃萨随喜回向。无想颠倒。无心颠倒。无见颠倒

尔时慈氏菩萨摩诃萨问具寿善现言。大德。云何菩萨摩诃萨。于诸如来应正等觉及诸弟子功德善根随喜俱行福业事等皆不取相。而能随喜回向无上正等菩提。善现答言。大士。应知诸菩萨摩诃萨所学般若波罗蜜多。有如是等方便善巧。虽不取相而所作成。非离般若波罗蜜多有能正起随喜俱行诸福业事回向无上正等菩提。是故菩萨摩诃萨众欲成所作。应学般若波罗蜜多。慈氏菩萨摩诃萨言。大德善现勿作是说。所以者何。以于般若波罗蜜多诸佛世尊及弟子众并所成就功德善根皆无所有不可得故。所作随喜诸福业事亦无所有不可得故。发心回向无上菩提亦无所有不可得故。此中菩萨摩诃萨修行般若波罗蜜多时。应如是观。过去诸佛及弟子众功德善根性皆已灭。所作随喜诸福业事。发心回向无上菩提性皆寂灭。我若于彼一切如来应正等觉及弟子众功德善根。取相分别。及于所作随喜俱行诸福业事。发心回向无上菩提取相分别。以是取相分别方便。发起随喜回向无上正等菩提。诸佛世尊皆所不许亦不随喜。何以故。于已灭度诸佛世尊及弟子等。取相分别随喜回向无上菩提。是说名为大有所得。是故菩萨摩诃萨。欲于诸佛及弟子众功德善根正起随喜回向无上正等菩提。不应于中起有所得取相分别随喜回向。若于其中起有所得取相分别随喜回向。佛不说彼有大义利。何以故。如是随喜回向之心虚妄分别名杂毒故。譬如有食虽具上妙色香美味而和毒药。愚人浅识贪取啖之。虽初适意欢喜快乐。而后食销备受众苦。或便致死若近失命。如是一类补特伽罗。不善受持不善观察甚深般若波罗蜜多文句义理。不善读诵不善通达甚深义趣。而告大乘种姓者曰。来善男子。汝于过去未来现在一切如来应正等觉从初发心至得无上正等菩提。转妙法轮度无量众。入无余依般涅槃界乃至法灭。于其中间若修般若乃至布施波罗蜜多已集当集现集善根。若住内空乃至无性自性空已集当集现集善根。若修四静虑四无量四无色定已集当集现集善根。若修四念住乃至八圣道支已集当集现集善根。如是乃至若修佛十力乃至十八佛不共法已集当集现集善根。若严净佛土成熟有情已集当集现集善根。若诸如来应正等觉所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若一切智道相智一切相智。若无忘失法恒住舍性。及余无数无量无边殊胜功德。若佛弟子一切有漏无漏善根。若诸如来应正等觉已现当记诸天人等独觉菩提所有功德。若诸天龙药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等已集当集现集善根。若善男子善女人等。于诸功德发起随喜回向善根。如是一切合集称量现前随喜。与诸有情平等共有回向无上正等菩提。如是所说随喜回向。以有所得取相分别而为方便。如食杂毒初益后损故。此非善随喜回向。所以者何。以有所得取相分别发起随喜回向之心。有因有缘。有作意有戏论。有妨碍有过失。不应般若波罗蜜多。彼杂毒故则为谤佛。不随佛教。不随法说。不应理说。菩萨种姓补特伽罗不应随彼所说而学。是故大德。应说云何住菩萨乘诸善男子善女人等。应于过去未来现在一切如来应正等觉及弟子等功德善根随喜回向。谓彼诸佛从初发心至得无上正等菩提。转妙法轮度无量众。入无余依般涅槃界乃至法灭。于其中间若修般若乃至布施波罗蜜多集诸善根。广说乃至若善男子善女人等于诸功德发起随喜回向善根。住菩萨乘诸善男子善女人等。云何于彼功德善根。发起随喜回向无上正等菩提。具寿善现白言。大士。住菩萨乘诸善男子善女人等。修行般若波罗蜜多。若欲不谤诸佛世尊而发随喜回向心者。应作是念。如诸如来应正等觉无上佛智了达遍知功德善根。有如是性。有如是相。有如是法。而可随喜。我今亦应如是随喜。如诸如来应正等觉无上佛智了达遍知。应以如是诸福业事回向无上正等菩提。我今亦应如是回向。住菩萨乘诸善男子善女人等。于诸如来应正等觉及弟子等功德善根。应作如是随喜回向。若作如是随喜回向。则不谤佛。随佛所教。随法而说。应理而说。是菩萨摩诃萨。如是随喜回向之心。不杂毒药终至甘露大般涅槃

复次大士。住菩萨乘诸善男子善女人等。修行般若波罗蜜多。于诸如来应正等觉及弟子等功德善根。应作如是随喜回向。如色乃至识不堕欲界色界无色界。若不堕三界则非过去未来现在。眼处乃至意处不堕欲界色界无色界。若不堕三界则非过去未来现在。色处乃至法处不堕欲界色界无色界。若不堕三界则非过去未来现在。眼界乃至意界不堕欲界色界无色界。若不堕三界则非过去未来现在。色界乃至法界不堕欲界色界无色界。若不堕三界则非过去未来现在。眼识界乃至意识界不堕欲界色界无色界。若不堕三界则非过去未来现在。眼触乃至意触不堕欲界色界无色界。若不堕三界则非过去未来现在。眼触为缘所生诸受乃至意触为缘所生诸受不堕欲界色界无色界。若不堕三界则非过去未来现在。般若波罗蜜多乃至布施波罗蜜多不堕欲界色界无色界。若不堕三界则非过去未来现在。内空乃至无性自性空不堕欲界色界无色界。若不堕三界则非过去未来现在四念住乃至八圣道支不堕欲界色界无色界。若不堕三界则非过去未来现在。如是乃至如来十力乃至十八佛不共法不堕欲界色界无色界。若不堕三界则非过去未来现在。真如法界法性实际法定法住不思议界不堕欲界色界无色界。若不堕三界则非过去未来现在。戒蕴定蕴慧蕴解脱蕴解脱智见蕴不堕欲界色界无色界。若不堕三界则非过去未来现在。一切智道相智一切相智不堕欲界色界无色界。若不堕三界则非过去未来现在。无忘失法恒住舍性不堕欲界色界无色界。若不堕三界则非过去未来现在。随喜回向亦应如是。所以者何。如彼诸法自性空故不堕三界非三世摄。随喜回向亦复如是。谓诸如来应正等觉自性空故不堕三界非三世摄。诸佛功德自性空故不堕三界非三世摄。声闻独觉及人天等自性空故不堕三界非三世摄。彼诸善根自性空故不堕三界非三世摄。于彼随喜自性空故不堕三界非三世摄。所回向法自性空故不堕三界非三世摄。能回向者自性空故不堕三界非三世摄。若菩萨摩诃萨修行般若波罗蜜多时。如实知色乃至识不堕三界非三世摄。若不堕三界非三世摄则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以色等法自性不生。若法不生则无所有。不可以彼无所有法随喜回向无所有故。如实知眼处乃至意处亦如是。如实知色处乃至法处亦如是。如实知眼界乃至意界亦如是。如实知色界乃至法界亦如是。如实知眼识界乃至意识界亦如是。如实知眼触乃至意触亦如是。如实知眼触为缘所生诸受乃至意触为缘所生诸受亦如是。如实知般若波罗蜜多乃至布施波罗蜜多亦如是。如实知内空乃至无性自性空亦如是。如实知四念住乃至八圣道支亦如是。如实知如来十力乃至十八佛不共法亦如是。如实知真如法界法性实际法定法住不思议界亦如是。如实知戒蕴定蕴慧蕴解脱蕴解脱智见蕴亦如是。如实知一切智道相智一切相智亦如是。如实知无忘失法恒住舍性不堕三界非三世摄。若不堕三界非三世摄。则不可以彼有相为方便。有所得为方便。发生随喜回向无上正等菩提。何以故。以无忘失法恒住舍性自性不生。若法不生则无所有。不可以彼无所有法随喜回向无所有故。是菩萨摩诃萨如是随喜回向无上正等菩提。不杂毒药终至甘露大般涅槃。住菩萨乘诸善男子善女人等。若以有相而为方便。或有所得而为方便。于诸如来应正等觉及弟子等功德善根。发生随喜回向之心。当知是邪随喜回向。此邪随喜回向之心。诸佛世尊所不称赞。如是随喜回向之心。非佛世尊所称赞故。不能圆满。布施净戒安忍精进静虑般若波罗蜜多。亦不能圆满内空乃至无性自性空。亦不能圆满四念住乃至八圣道支。如是乃至亦不能圆满如来十力乃至十八佛不共法。亦不能圆满一切智道相智一切相智。亦不能圆满无忘失法恒住舍性。由诸功德不圆满故。不能严净佛土及成熟有情。由不能严净佛土及成熟有情故。则不能证得阿耨多罗三藐三菩提。何以故。由彼所起随喜回向有相有得杂毒药故。复次大士。诸菩萨摩诃萨修行般若波罗蜜多时应作是念。如十方界一切如来应正等觉。如实通达功德善根有如是法。可依是法发生无倒随喜回向。我今亦应依如是法发生随喜回向无上正等菩提。是为正起随喜回向。由斯决定证得无上正等菩提

尔时世尊赞具寿善现言。善哉善哉。善现。汝今已为一切菩萨摩诃萨等作佛所作。谓为菩萨摩诃萨等善说无倒随喜回向。如是所说随喜回向。以无相为方便。无所得为方便。无生无灭为方便。无染无净为方便。无性自性为方便。自相空为方便。自性空为方便。法界为方便。真如为方便。法性为方便。不虚妄性为方便。实际为方便。不思议界为方便故。善现。假使三千大千世界一切有情。皆得成就十善业道四静虑四无量四无色定五神通。于意云何。是诸有情功德多不。善现对曰。甚多世尊。甚多善逝。佛言。善现。若善男子善女人等。于诸如来应正等觉及弟子等功德善根。起无染着随喜回向。所获功德甚多于前不可称计。善现。是善男子善女人等。所起如是随喜回向。于余善根为最为胜为尊为高为妙为微妙为上为无上无等无等等。复次善现。假使三千大千世界一切有情皆得预流一来不还阿罗汉果独觉菩提。有善男子善女人等。于彼预流乃至独觉。尽其形寿以无量种衣服饮食卧具医药及余资具而奉施之。供养恭敬尊重赞叹。于意云何。是善男子善女人等。由此因缘得福多不。善现对曰。甚多世尊。甚多善逝。佛言。善现。若善男子善女人等。于诸如来应正等觉及弟子等功德善根。起无染着随喜回向。所获功德甚多于前。善现。是善男子善女人等。所起如是随喜回向。于余善根为最为胜为尊为高为妙为微妙为上为无上无等无等等。复次善现。假使三千大千世界一切有情皆趣无上正等菩提。设复十方各如殑伽沙等世界一切有情。一一各于彼趣无上正等菩提一一菩萨摩诃萨所。以无量种衣服饮食卧具医药及余资生上妙乐具而奉施之。经如殑伽沙等大劫。供养恭敬尊重赞叹。于意云何。是诸有情由此因缘得福多不。善现对曰。甚多世尊。甚多善逝。如是福聚无数无量无边无限。算数譬喻难可测量。世尊。若是福聚有形色者。十方各如殑伽沙界所不容受。佛言。善现。善哉善哉。彼福德量如汝所说。善现。若善男子善女人等。于诸如来应正等觉及弟子等功德善根。起无染着随喜回向。所获福聚甚多于前。善现。是善男子善女人等。所起如是随喜回向。于余善根为最为胜为尊为高为妙为微妙为上为无上无等无等等。善现。若以前福比此福聚。百分不及一。千分不及一。乃至邬波尼杀昙分亦不及一。何以故。善现。彼诸有情十善业道四静虑四无量四无色定五神通。皆以有相有所得想为方便故。彼善男子善女人等。以无量种衣服饮食卧具医药及余资具。奉施预流一来不还阿罗汉果及诸独觉。尽其形寿供养恭敬尊重赞叹。所获福聚皆以有相有所得想为方便故。彼诸有情以无量种衣服饮食卧具医药及诸资生上妙乐具。奉施彼趣无上菩提诸菩萨众。经如殑伽沙等大劫。供养恭敬尊重赞叹所获福聚。皆以有相有所得想为方便故。尔时四天大王各与眷属二万天子。顶礼佛足合掌白言。世尊。彼诸菩萨摩诃萨乃能发起如是广大随喜回向。谓彼菩萨摩诃萨。方便善巧。以无相为方便。无所得为方便。无染着为方便。无思作为方便。于诸如来应正等觉及弟子等功德善根。发正随喜回向无上正等菩提。如是所起随喜回向不堕二法。不二法中无染无著。时天帝释亦与无量百千天子。各持种种天妙花鬘涂散等香衣服璎珞宝幢幡盖诸妙珍奇。奏天乐音以供养佛。顶礼双足合掌白言。世尊。彼诸菩萨摩诃萨。乃能发起如是广大随喜回向。谓彼菩萨摩诃萨方便善巧。以无相为方便。无所得为方便。无染着为方便。无思作为方便。于诸如来应正等觉及弟子等功德善根。发正随喜回向无上正等菩提。如是所起随喜回向不堕二法。不二法中无染无著。时苏夜摩天子。珊睹史多天子。善变化天子。最自在天子。各与眷属千天子俱皆持种种天妙花鬘涂散等香衣服璎珞宝幢幡盖诸妙珍奇。奏天乐音以供养佛。顶礼双足合掌白言。世尊。彼诸菩萨摩诃萨乃能发起如是广大随喜回向。谓彼菩萨摩诃萨方便善巧。以无相为方便。无所得为方便。无染着为方便。无思作为方便。于诸如来应正等觉及弟子等功德善根。发正随喜回向无上正等菩提。如是所起随喜回向不堕二法。不二法中无染无著。时大梵天王。与无量百千俱胝那庾多诸梵天众。前诣佛所顶礼双足合掌恭敬俱发声言。希有世尊。彼诸菩萨摩诃萨为般若波罗蜜多方便善巧所摄护故。超胜于前无方便善巧有相有所得诸善男子善女人等所修善根。时极光净天乃至色究竟天。各与无量百千俱胝那庾多自类天众。前诣佛所顶礼双足。合掌恭敬俱发声言。希有世尊。彼诸菩萨摩诃萨。为般若波罗蜜多方便善巧所摄护故。超胜于前无方便善巧有相有所得诸善男子善女人等所修善根

尔时佛告四大王众天乃至色究竟天等言。假使三千大千世界一切有情。皆发无上正等觉心。普于过去未来现在十方世界一切如来应正等觉。从初发心至得无上正等菩提。转妙法轮度无量众。入无余依般涅槃界。乃至法灭。于其中间。所修布施乃至般若波罗蜜多相应善根。若住内空乃至无性自性空相应善根。若修四念住广说乃至十八佛不共法相应善根。若修无量无边佛法相应善根。若诸弟子所有善根。若诸如来应正等觉所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。及余无量无边佛法。若诸如来所说正法。若依彼法修习施性戒性修性三福业事。若依彼法精勤修学得预流果一来不还阿罗汉果独觉菩提。得入菩萨正性离生。若诸有情修布施净戒安忍精进静虑般若等所引善根。如是一切合集称量。以有相为方便。有所得为方便。有染着为方便。有思作为方便。有二不二为方便。现前随喜。既随喜已回向无上正等菩提。有善男子善女人等发趣无上正等菩提。普于过去未来现在十方世界一切如来应正等觉。从初发心至得无上正等菩提。转妙法轮度无量众。入无余依般涅槃界。乃至法灭。于其中间。所修布施乃至般若波罗蜜多相应善根。广说乃至若诸有情修布施净戒安忍精进静虑般若等所引善根。如是一切合集称量。以无相为方便。无所得为方便。无染着为方便。无思作为方便。无二不二为方便。现前随喜。既随喜已回向无上正等菩提。是善男子善女人等随喜回向。于余善根为最为胜为尊为高为妙为微妙为上为无上无等无等等。于前有情随喜回向。百倍为胜。千倍为胜。百千倍为胜。乃至邬波尼杀昙倍亦最为胜。尔时具寿善现白佛言。世尊。如佛所说。是善男子善女人等随喜回向。于余善根为最为胜为尊为高为妙为微妙为上为无上无等无等等。世尊。齐何说是随喜回向于余善根为最为胜为尊为高为妙为微妙为上为无上无等无等等。佛言。善现。是善男子善女人等。普于过去未来现在十方世界一切如来应正等觉声闻独觉菩萨及余一切有情诸善根等。不取不舍不矜不蔑。非有所得非无所得。达一切法无生无灭无染无净无增无减无去无来无集无散无入无出。作如是念。如彼过去未来现在诸法真如法界法性不虚妄性法定法住。我亦如是。于诸善法以无所得而为方便发正随喜。既随喜已持此善根与诸有情平等共有回向无上正等菩提。善现。齐是菩萨摩诃萨所起随喜回向。我说于余善根为最为胜为尊为高为妙为微妙为上为无上无等无等等。善现。如是随喜回向。胜余随喜回向。百倍千倍乃至邬波尼杀昙倍。是故我说如是所起随喜回向于余善根为最为胜为尊为高为妙为微妙为上为无上无等无等等。复次善现。住菩萨乘诸善男子善女人等。欲于过去未来现在十方世界一切如来应正等觉。从初发心至得无上正等菩提。转妙法轮度无量众。入无余依般涅槃界。乃至法灭。于其中间。所修布施乃至般若波罗蜜多相应善根。乃至无量无边佛法。若诸声闻独觉菩萨功德善根。若余有情所有施性戒性修性三福业事及余善根。如是一切合集称量。现前发起无倒随喜回向心者。应作是念。色乃至识与解脱等。眼处乃至意处与解脱等。色处乃至法处与解脱等。眼界乃至意界与解脱等。色界乃至法界与解脱等。眼识界乃至意识界与解脱等。眼触乃至意触与解脱等。眼触为缘所生诸受乃至意触为缘所生诸受与解脱等。布施波罗蜜多乃至般若波罗蜜多与解脱等。内空乃至无性自性空与解脱等。四念住乃至八圣道支与解脱等。如是乃至如来十力乃至十八佛不共法与解脱等。戒蕴乃至解脱智见蕴与解脱等。于一切法所起胜解与解脱等。过去未来现在诸佛与解脱等。过去未来现在诸法与解脱等。一切随喜与解脱等。一切回向与解脱等。诸佛世尊及诸弟子诸根熟变与解脱等。诸佛世尊及诸弟子所得涅槃与解脱等。一切独觉诸根熟变与解脱等。一切独觉所得涅槃与解脱等。诸佛世尊声闻独觉诸法法性与解脱等。一切有情及一切法并彼法性与解脱等。如诸法性无缚无解无染无净无起无尽无生无灭无取无舍。我于如是功德善根现前随喜。持此善根与诸有情平等共有回向无上正等菩提。如是随喜非能随喜无所随喜故。如是回向非能回向无所回向故。如是所起随喜回向非转非息无生灭故。善现。是菩萨摩诃萨随喜回向。于余所起随喜回向。为最为胜为尊为高为妙为微妙为上为无上无等无等等。善现。若菩萨摩诃萨成就如是随喜回向。速证无上正等菩提。复次善现。若趣大乘诸善男子善女人等。假使能于十方现在各如殑伽沙等世界一切如来应正等觉及弟子众。以有相为方便。有所得为方便。尽其形寿常以种种衣服饮食卧具医药及余资生上妙乐具。供养恭敬尊重赞叹。彼诸如来应正等觉及弟子众。般涅槃后取设利罗。以妙七宝造立高广诸窣堵波。昼夜精勤礼敬右绕。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖诸妙珍奇妓乐灯明。供养恭敬尊重赞叹。复以有相及有所得而为方便。精勤修习布施净戒安忍精进静虑般若及余善根。有善男子善女人等。发趣大乘能以无相及无所得而为方便。修行布施乃至般若波罗蜜多相应善根方便善巧。于余一切功德善根发正随喜。持此善根与诸有情。平等共有回向无上正等菩提。是善男子善女人等。由依般若波罗蜜多方便善巧随喜回向。胜前所说发趣大乘诸善男子善女人等所作功德。百倍千倍乃至邬波尼杀昙倍。故说如是随喜回向于余善根为最为胜为尊为高为妙为微妙为上为无上无等无等等。是故善现。发趣大乘诸菩萨摩诃萨。应以无相及无所得而为方便。精勤修学布施净戒安忍精进静虑般若波罗蜜多相应善根。及依般若波罗蜜多方便善巧。于诸如来应正等觉及弟子等功德善根发正随喜。既随喜已持此善根与诸有情平等共有回向无上正等菩提。善现。若菩萨摩诃萨能以无相及无所得而为方便。发起如是随喜回向。是菩萨摩诃萨疾证无上正等菩提。转妙法轮利乐一切

大般若波罗蜜多经卷第四百三十三大般若波罗蜜多经卷第四百三十四

        三藏法师玄奘奉　诏译

    第二分大师品第三十八

尔时具寿舍利子白佛言。世尊。如是般若波罗蜜多能作照明毕竟净故如是般若波罗蜜多皆应敬礼。诸天人等所钦奉故。如是般若波罗蜜多无所染着。世间诸法不能污故。如是般若波罗蜜多远离一切三界翳眩。能除烦恼诸见暗故。如是般若波罗蜜多最为上首。于一切种菩提分法极尊胜故。如是般若波罗蜜多能作安隐。永断一切惊恐逼迫灾横事故。如是般若波罗蜜多能施光明。摄受诸有情令得五眼故。如是般若波罗蜜多能示中道。令失路者离二边故。如是般若波罗蜜多善能发生一切相智。永断一切烦恼相续并习气故。如是般若波罗蜜多是诸菩萨摩诃萨母。菩萨所修一切佛法从此生故。如是般若波罗蜜多不生不灭。自相空故。如是般若波罗蜜多离一切生死。非常非坏故。如是般若波罗蜜多能为依怙。施诸有情正法宝故。如是般若波罗蜜多能成圆满如来十力。一切他论皆能伏故。如是般若波罗蜜多能转三转十二行相无上法轮。达一切法无转还故。如是般若波罗蜜多能示诸法无倒自性。显了无性自性空故。世尊。若诸菩萨若趣菩萨乘者。若诸声闻若趣声闻乘者。若诸独觉若趣独觉乘者。于此般若波罗蜜多应云何住。佛言。舍利子。是诸有情住此般若波罗蜜多应如大师供养礼敬。如是般若波罗蜜多应如供养礼敬大师。何以故。舍利子。大师不异般若波罗蜜多。般若波罗蜜多不异大师大师即是般若波罗蜜多。般若波罗蜜多即是大师。舍利子。一切如来应正等觉。皆由般若波罗蜜多而得出现。舍利子。一切菩萨摩诃萨独觉阿罗汉乃至预流皆由般若波罗蜜多而得出现。舍利子。一切世间十善业道皆由般若波罗蜜多而得出现。舍利子。一切四静虑四无量四无色定五神通皆由般若波罗蜜多而得出现舍利子。一切布施波罗蜜多乃至般若波罗蜜多皆由般若波罗蜜多而得出现。舍利子。一切内空乃至无性自性空。四念住乃至八圣道支。如是乃至如来十力乃至十八佛不共法。乃至一切相智。皆由般若波罗蜜多而得出现

时天帝释作是念言。今舍利子。何因缘故问佛此事。念已即白舍利子言。大德。今者有何因缘发如是问。时舍利子告帝释言。憍尸迦。诸菩萨摩诃萨由是般若波罗蜜多所摄持故。方便善巧。能于过去未来现在十方世界一切如来应正等觉从初发心至得无上正等菩提。转妙法轮度无量众。入无余依般涅槃界。乃至法灭。于其中间所有一切功德善根。若诸声闻独觉菩萨余有情类功德善根。如是一切能以无相及无所得而为方便。合集称量现前随喜。既随喜已与诸有情平等共有回向无上正等菩提。由是因缘故问此事。复次憍尸迦。诸菩萨摩诃萨。所学般若波罗蜜多。超胜布施净戒安忍精进静虑波罗蜜多无量倍数。憍尸迦。如生盲者若百若千若多百千无净眼者而为前导。犹尚不能近趣正道。况能远至安隐丰乐国邑王都。如是布施净戒安忍精进静虑波罗蜜多。诸生盲众。若无般若波罗蜜多净眼者导。尚不能趣菩萨正道。况能远达一切智城。复次憍尸迦。布施等五波罗蜜多。要由般若波罗蜜多所摄引故名有目者。复由般若波罗蜜多所摄持故。此五方得到彼岸名。时天帝释便白具寿舍利子言。如大德说。布施等五波罗蜜多。要由般若波罗蜜多所摄持故。乃得名为到彼岸者。岂不应说。要由布施乃至静虑波罗蜜多所摄持故。余五乃得到彼岸名。若尔何缘独赞般若波罗蜜多。舍利子言。如是如是如汝所说。布施等六波罗蜜多。互相摄持能到彼岸。然住般若波罗蜜多具大势力。方便善巧能速圆满所修布施净戒安忍精进静虑波罗蜜多。非住前五能办是事。是故般若波罗蜜多。于前五种为最为胜为尊为高为妙为微妙为上为无上无等无等等。由是因缘独赞般若超胜余五波罗蜜多尔时舍利子白佛言。世尊。诸菩萨摩诃萨。云何应引发般若波罗蜜多。佛言。舍利子。诸菩萨摩诃萨。不为引发色乃至识故应引发般若波罗蜜多。不为引发眼处乃至意处故应引发般若波罗蜜多。不为引发色处乃至法处故应引发般若波罗蜜多。不为引发眼界乃至意界故应引发般若波罗蜜多。不为引发色界乃至法界故应引发般若波罗蜜多。不为引发眼识界乃至意识界故应引发般若波罗蜜多。不为引发眼触乃至意触故应引发般若波罗蜜多。不为引发眼触为缘所生诸受乃至意触为缘所生诸受故应引发般若波罗蜜多。不为引发布施波罗蜜多乃至般若波罗蜜多故应引发般若波罗蜜多。不为引发内空乃至无性自性空故应引发般若波罗蜜多。不为引发四念住乃至八圣道支故应引发般若波罗蜜多。如是乃至不为引发如来十力乃至十八佛不共法故应引发般若波罗蜜多。不为引发一切智道相智一切相智故应引发般若波罗蜜多。不为引发一切法故应引发般若波罗蜜多。时舍利子白言。世尊。诸菩萨摩诃萨云何不为引发色乃至一切法故应引发般若波罗蜜多。佛言。舍利子。以色乃至一切法无作无生无得无坏无自性故。诸菩萨摩诃萨。不为引发色乃至一切法故应引发般若波罗蜜多。时舍利子复白佛言。世尊。诸菩萨摩诃萨。如是引发般若波罗蜜多与何法合。佛言。舍利子。诸菩萨摩诃萨。如是引发般若波罗蜜多不与一切法合。以不合故得名般若波罗蜜多。舍利子言。如是般若波罗蜜多。不与何等一切法合。世尊告曰。如是般若波罗蜜多。不与善法合。不与非善法合。不与世间法合。不与出世间法合。不与有漏法合。不与无漏法合。不与有罪法合。不与无罪法合。不与有为法合。不与无为法合。何以故。舍利子。如是般若波罗蜜多。于一切法无所得故。不可说与如是法合。时天帝释白佛言。世尊。如是般若波罗蜜多。岂亦不与一切相智合。佛言。憍尸迦。如是如是如汝所说。如是般若波罗蜜多。亦不与一切相智合。由此于彼无所得故。世尊。云何般若波罗蜜多。于一切相智无合亦无得。憍尸迦。非般若波罗蜜多。于一切相智如名如相如其所作有合有得。世尊。云何般若波罗蜜多。于一切相智亦可说有合有得。憍尸迦。由般若波罗蜜多。于一切相智如名相等无受无取无住无断无执无舍。如是合得而无合得。憍尸迦。如是般若波罗蜜多。于一切法亦如名相等无受无取无住无断无执无舍。如是合得而无合得。时天帝释复白佛言。希有世尊。如是般若波罗蜜多。为一切法无生无灭无作无成无得无坏。无自性故而现在前。虽有合有得而无合无得。如是理趣不可思议

尔时具寿善现白佛言。世尊。若菩萨摩诃萨修行般若波罗蜜多时。起如是想。如是般若波罗蜜多与诸法合。或不与诸法合。是菩萨摩诃萨。俱舍般若波罗蜜多俱远般若波罗蜜多。佛言。善现。复有因缘。诸菩萨摩诃萨舍远般若波罗蜜多。谓菩萨摩诃萨修行般若波罗蜜多时。起如是想。如是般若波罗蜜多。无所有非真实。不坚固不自在。是菩萨摩诃萨舍远般若波罗蜜多。具寿善现复白佛言。世尊。若菩萨摩诃萨信般若波罗蜜多时。为不信何法。佛言。善现。若菩萨摩诃萨信般若波罗蜜多时。则不信色。不信受想。行识。不信眼处。不信耳鼻舌身意处。不信色处。不信声香味触法处。不信眼界。不信耳鼻舌身意界。不信色界。不信声香味触法界。不信眼识界。不信耳鼻舌身意识界。不信眼触。不信耳鼻舌身意触。不信眼触为缘所生诸受。不信耳鼻舌身意触为缘所生诸受。不信布施波罗蜜多。不信净戒安忍精进静虑波罗蜜多。不信内空。不信外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空。不信四念住不信四正断四神足五根五力七等觉支八圣道支。如是乃至不信佛十力。不信四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不信预流果。不信一来不还阿罗汉果。不信独觉菩提。不信一切菩萨摩诃萨行。不信诸佛无上正等菩提。不信一切智。不信道相智一切相智。时具寿善现复白佛言。世尊。云何菩萨摩诃萨信般若波罗蜜多时。则不信色。广说乃至不信一切相智。佛言。善现。诸菩萨摩诃萨修行般若波罗蜜多时。观一切色不可得故。虽信般若波罗蜜多而不信色。广说乃至观一切相智不可得故。虽信般若波罗蜜多。而不信一切相智。是故善现。诸菩萨摩诃萨信般若波罗蜜多时则不信色。广说乃至不信一切相智

尔时具寿善现白佛言。世尊。如是般若波罗蜜多是大波罗蜜多。佛言。善现。汝缘何意作如是说。如是般若波罗蜜多是大波罗蜜多。善现对曰。世尊。由此般若波罗蜜多。于色乃至识不作大不作小。于眼处乃至意处不作大不作小。于色处乃至法处不作大不作小。于眼界乃至意界不作大不作小。于色界乃至法界不作大不作小。于眼识界乃至意识界不作大不作小。于眼触乃至意触不作大不作小。于眼触为缘所生诸受乃至意触为缘所生诸受不作大不作小。于布施波罗蜜多乃至般若波罗蜜多不作大不作小。于内空乃至无性自性空不作大不作小。于四念住乃至八圣道支不作大不作小。如是乃至于佛十力乃至十八佛不共法不作大不作小。于佛无上正等菩提不作大不作小。于诸如来应正等觉不作大不作小。世尊。我缘此意故说般若波罗蜜多是大波罗蜜多。复次世尊。由此般若波罗蜜多。于色不作集不作散。于受想行识不作集不作散。如是乃至于佛无上正等菩提不作集不作散。于诸如来应正等觉不作集不作散。世尊。我缘此意故说般若波罗蜜多是大波罗蜜多。复次世尊。由此般若波罗蜜多。于色不作量不作非量。于受想行识不作量不作非量。如是乃至于佛无上正等菩提不作量不作非量。于诸如来应正等觉不作量不作非量。世尊。我缘此意故说般若波罗蜜多是大波罗蜜多。复次世尊。由此般若波罗蜜多。于色不作广不作狭。于受想行识不作广不作狭。如是乃至于佛无上正等菩提不作广不作狭。于诸如来应正等觉不作广不作狭。世尊。我缘此意故说般若波罗蜜多是大波罗蜜多。复次世尊。由此般若波罗蜜多。于色不作强不作弱。于受想行识不作强不作弱。如是乃至于佛无上正等菩提不作强不作弱。于诸如来应正等觉不作强不作弱。世尊。我缘此意故说般若波罗蜜多是大波罗蜜多复次世尊。若菩萨摩诃萨新趣大乘依止般若乃至布施波罗蜜多。起如是想。如是般若波罗蜜多。于色不作大不作小。于受想行识亦不作大不作小。乃至于佛无上正等菩提不作大不作小。于诸如来应正等觉亦不作大不作小。如是般若波罗蜜多。于色不作集不作散。于受想行识亦不作集不作散。乃至于佛无上正等菩提不作集不作散。于诸如来应正等觉亦不作集不作散。如是般若波罗蜜多。于色不作量不作非量。于受想行识亦不作量不作非量。乃至于佛无上正等菩提不作量不作非量。于诸如来应正等觉亦不作量不作非量。如是般若波罗蜜多。于色不作广不作狭。于受想行识亦不作广不作狭。乃至于佛无上正等菩提不作广不作狭。于诸如来应正等觉亦不作广不作狭。如是般若波罗蜜多。于色不作强不作弱。于受想行识亦不作强不作弱。乃至于佛无上正等菩提不作强不作弱。于诸如来应正等觉亦不作强不作弱。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多复次世尊。若菩萨摩诃萨新趣大乘依止般若乃至布施波罗蜜多。起如是想。如是般若波罗蜜多。于色作大作小。于受想行识亦作大作小。乃至于佛无上正等菩提作大作小。于诸如来应正等觉亦作大作小。如是般若波罗蜜多。于色作集作散。于受想行识亦作集作散。乃至于佛无上正等菩提作集作散。于诸如来应正等觉亦作集作散。如是般若波罗蜜多。于色作量作非量。于受想行识亦作量作非量。乃至于佛无上正等菩提作量作非量。于诸如来应正等觉亦作量作非量。如是般若波罗蜜多。于色作广作狭。于受想行识亦作广作狭。乃至于佛无上正等菩提作广作狭。于诸如来应正等觉亦作广作狭。如是般若波罗蜜多。于色作强作弱。于受想行识亦作强作弱。乃至于佛无上正等菩提作强作弱。于诸如来应正等觉亦作强作弱。世尊。是菩萨摩诃萨由起此想。非行般若波罗蜜多

复次世尊。若菩萨摩诃萨。新趣大乘不依般若乃至布施波罗蜜多起如是想。如是般若波罗蜜多。于色不作大不作小。于受想行识亦不作大不作小。乃至于佛无上正等菩提不作大不作小。于诸如来应正等觉亦不作大不作小。如是般若波罗蜜多。于色不作集不作散。于受想行识亦不作集不作散。乃至于佛无上正等菩提不作集不作散。于诸如来应正等觉亦不作集不作散。如是般若波罗蜜多。于色不作量不作非量。于受想行识亦不作量不作非量。乃至于佛无上正等菩提不作量不作非量。于诸如来应正等觉亦不作量不作非量。如是般若波罗蜜多。于色不作广不作狭。于受想行识亦不作广不作狭。乃至于佛无上正等菩提不作广不作狭。于诸如来应正等觉亦不作广不作狭。如是般若波罗蜜多。于色不作强不作弱。于受想行识亦不作强不作弱。乃至于佛无上正等菩提不作强不作弱。于诸如来应正等觉亦不作强不作弱。世尊。是菩萨摩诃萨。由起此想。非行般若波罗蜜多

复次世尊。若菩萨摩诃萨新趣大乘。不依般若乃至布施波罗蜜多起如是想。如是般若波罗蜜多。于色作大作小。于受想行识亦作大作小。乃至于佛无上正等菩提作大作小。于诸如来应正等觉亦作大作小。如是般若波罗蜜多。于色作集作散。于受想行识亦作集作散。乃至于佛无上正等菩提作集作散。于诸如来应正等觉亦作集作散。如是般若波罗蜜多。于色作量作非量。于受想行识亦作量作非量。乃至于佛无上正等菩提作量作非量。于诸如来应正等觉亦作量作非量。如是般若波罗蜜多。于色作广作狭。于受想行识亦作广作狭。乃至于佛无上正等菩提作广作狭。于诸如来应正等觉亦作广作狭。如是般若波罗蜜多。于色作强作弱。于受想行识亦作强作弱。乃至于佛无上正等菩提作强作弱。于诸如来应正等觉亦作强作弱。世尊。是菩萨摩诃萨。由起此想。非行般若波罗蜜多。何以故。世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于色若作大小不作大小。于受想行识若作大小不作大小。乃至于佛无上正等菩提若作大小不作大小。于诸如来应正等觉若作大小不作大小。如是般若波罗蜜多。于色若作集散不作集散。于受想行识若作集散不作集散。乃至于佛无上正等菩提若作集散不作集散。于诸如来应正等觉若作集散不作集散。如是般若波罗蜜多。于色若作量非量不作量非量。于受想行识若作量非量不作量非量。乃至于佛无上正等菩提若作量非量不作量非量。于诸如来应正等觉若作量非量不作量非量。如是般若波罗蜜多。于色若作广狭不作广狭。于受想行识若作广狭不作广狭。乃至于佛无上正等菩提若作广狭不作广狭。于诸如来应正等觉若作广狭不作广狭。如是般若波罗蜜多。于色若作强弱不作强弱。于受想行识若作强弱不作强弱。乃至于佛无上正等菩提若作强弱不作强弱。于诸如来应正等觉若作强弱不作强弱。世尊。如是一切皆非般若波罗蜜多等流果故

世尊。若菩萨摩诃萨起如是想。如是般若波罗蜜多。于色若作大小不作大小。于受想行识若作大小不作大小。乃至于佛无上正等菩提若作大小不作大小。于诸如来应正等觉若作大小不作大小。如是般若波罗蜜多。于色若作集散不作集散。于受想行识若作集散不作集散。乃至于佛无上正等菩提若作集散不作集散。于诸如来应正等觉若作集散不作集散。如是般若波罗蜜多。于色若作量非量不作量非量。于受想行识若作量非量不作量非量。乃至于佛无上正等菩提若作量非量不作量非量。于诸如来应正等觉若作量非量不作量非量。如是般若波罗蜜多。于色若作广狭不作广狭。于受想行识若作广狭不作广狭。乃至于佛无上正等菩提若作广狭不作广狭。于诸如来应正等觉若作广狭不作广狭。如是般若波罗蜜多。于色若作强弱不作强弱。于受想行识若作强弱不作强弱。乃至于佛无上正等菩提若作强弱不作强弱。于诸如来应正等觉若作强弱不作强弱。世尊。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故。所以者何。世尊。有情无生故当观般若波罗蜜多亦无生。色无生故当观般若波罗蜜多亦无生。受想行识无生故当观般若波罗蜜多亦无生。如是乃至诸佛无上正等菩提无生。故当观般若波罗蜜多亦无生。一切如来应正等觉无生故当观般若波罗蜜多亦无生。世尊。有情无自性故当观般若波罗蜜多亦无自性。色无自性故当观般若波罗蜜多亦无自性。受想行识无自性故当观般若波罗蜜多亦无自性。如是乃至诸佛无上正等菩提无自性故当观般若波罗蜜多亦无自性。一切如来应正等觉无自性故当观般若波罗蜜多亦无自性。世尊。有情无所有故当观般若波罗蜜多亦无所有。色无所有故当观般若波罗蜜多亦无所有。受想行识无所有故当观般若波罗蜜多亦无所有。如是乃至诸佛无上正等菩提无所有故。当观般若波罗蜜多亦无所有。一切如来应正等觉无所有故当观般若波罗蜜多亦无所有。世尊。有情空故当观般若波罗蜜多亦空。色空故当观般若波罗蜜多亦空。受想行识空故当观般若波罗蜜多亦空。如是乃至诸佛无上正等菩提空故当观般若波罗蜜多亦空。一切如来应正等觉空故当观般若波罗蜜多亦空。世尊。有情远离故当观般若波罗蜜多亦远离。色远离故当观般若波罗蜜多亦远离。受想行识远离故当观般若波罗蜜多亦远离。如是乃至诸佛无上正等菩提远离故当观般若波罗蜜多亦远离。一切如来应正等觉远离故当观般若波罗蜜多亦远离。世尊。有情不可得故当观般若波罗蜜多亦不可得。色不可得故当观般若波罗蜜多亦不可得。受想行识不可得故当观般若波罗蜜多亦不可得。如是乃至诸佛无上正等菩提不可得故当观般若波罗蜜多亦不可得。一切如来应正等觉不可得故当观般若波罗蜜多亦不可得。世尊。有情不可思议故当观般若波罗蜜多亦不可思议。色不可思议故当观般若波罗蜜多亦不可思议。受想行识不可思议故当观般若波罗蜜多亦不可思议。如是乃至诸佛无上正等菩提不可思议故当观般若波罗蜜多亦不可思议。一切如来应正等觉不可思议故当观般若波罗蜜多亦不可思议。世尊。有情无坏灭故当观般若波罗蜜多亦无坏灭。色无坏灭故当观般若波罗蜜多亦无坏灭。受想行识无坏灭故当观般若波罗蜜多亦无坏灭。如是乃至诸佛无上正等菩提无坏灭故当观般若波罗蜜多亦无坏灭。一切如来应正等觉无坏灭故当观般若波罗蜜多亦无坏灭。世尊。有情无觉知故当观般若波罗蜜多亦无觉知。色无觉知故当观般若波罗蜜多亦无觉知。受想行识无觉知故当观般若波罗蜜多亦无觉知。如是乃至诸佛无上正等菩提无觉知故当观般若波罗蜜多亦无觉知。一切如来应正等觉无觉知故当观般若波罗蜜多亦无觉知。世尊。有情力不成就故当观般若波罗蜜多亦力不成就。色力不成就故当观般若波罗蜜多亦力不成就。受想行识力不成就故当观般若波罗蜜多亦力不成就。如是乃至诸佛无上正等菩提力不成就故当观般若波罗蜜多亦力不成就。一切如来应正等觉力不成就故当观般若波罗蜜多亦力不成就。世尊。我缘此意故说菩萨摩诃萨般若波罗蜜多是大波罗蜜多

    第二分地狱品第三十九之一

尔时具寿舍利子白佛言。世尊。若菩萨摩诃萨于此般若波罗蜜多能信解者。是菩萨摩诃萨从何处没来生此间。发趣无上正等菩提已经几时。曾亲供养几所如来应正等觉。修习布施乃至般若波罗蜜多。为已久如。云何信解如是般若波罗蜜多甚深义趣。佛告舍利子。若菩萨摩诃萨于此般若波罗蜜多能信解者。是菩萨摩诃萨从十方殑伽沙等世界无量无数无边如来应正等觉法会中没来生此间。是菩萨摩诃萨发趣无上正等菩提。已经无量无数无边百千俱胝那庾多劫。是菩萨摩诃萨已曾亲近供养无量无数无边不可思议不可称量如来应正等觉。是菩萨摩诃萨从初发心。常勤修习布施净戒安忍精进静虑般若波罗蜜多。已经无量无数无边百千俱胝那庾多劫。舍利子。是菩萨摩诃萨若见若闻如是般若波罗蜜多便作是念。我见大师闻大师说。舍利子。是菩萨摩诃萨以无相无二无所得为方便。能正信解如是般若波罗蜜多甚深义趣

尔时具寿善现白佛言。世尊。如佛所说。是菩萨摩诃萨若见若闻如是般若波罗蜜多便作是念。我见大师闻大师说。世尊。甚深般若波罗蜜多。为有能闻能见者不。佛言。善现。甚深般若波罗蜜多。实无能闻及能见者。何以故。善现。甚深般若波罗蜜多实非所闻所见法故。善现。般若波罗蜜多无见无闻诸法钝故。乃至布施波罗蜜多无见无闻诸法钝故。内空无见无闻诸法钝故。乃至无性自性空无见无闻诸法钝故。四念住无见无闻诸法钝故。乃至八圣道支无见无闻诸法钝故。如是乃至如来十力无见无闻诸法钝故。乃至十八佛不共法无见无闻诸法钝故。诸佛无上正等菩提无见无闻诸法钝故。一切如来应正等觉无见无闻诸法钝故。具寿善现复白佛言。世尊。诸菩萨摩诃萨。已于无上正等菩提积行久如。乃能修学甚深般若波罗蜜多。佛言。善现。于此事中应分别说。善现。有菩萨摩诃萨从初发心。即能修学甚深般若波罗蜜多。亦能修学静虑精进安忍净戒布施波罗蜜多。善现。是菩萨摩诃萨有方便善巧故。不坏诸法。不见诸法有增有减。常不远离布施波罗蜜多乃至般若波罗蜜多相应正行。常不远离诸佛世尊及诸菩萨摩诃萨众。从一佛国趣一佛国。欲以种种上妙供具供养恭敬尊重赞叹诸佛世尊及诸菩萨摩诃萨等。随意能办亦能于彼诸如来所种诸善根令速圆满。是菩萨摩诃萨随受身处。不堕母腹胞胎中生。心常不与烦恼杂住。亦曾不起二乘之心。是菩萨摩诃萨常不远离殊胜神通。从一佛国至一佛国。成熟有情严净佛土。善现。是菩萨摩诃萨能正修学甚深般若波罗蜜多

大般若波罗蜜多经卷第四百三十四大般若波罗蜜多经卷第四百三十五

        三藏法师玄奘奉　诏译

    第二分地狱品第三十九之二

善现。有菩萨摩诃萨。虽曾见佛若百若千若多百千。于彼诸佛及弟子所。亦多修行布施净戒安忍精进静虑般若。而有所得为方便故。不能修学甚深般若波罗蜜多乃至布施波罗蜜多。善现。是菩萨摩诃萨闻说如是甚深般若波罗蜜多。便从坐起舍众而去。善现。是菩萨摩诃萨轻慢如是甚深般若波罗蜜多。亦轻慢佛。既舍如是甚深般若波罗蜜多。亦舍诸佛。善现。今此众中亦有彼类。闻我宣说甚深般若波罗蜜多。心不悦可舍众而去。所以者何。是善男子善女人等。先世闻说甚深般若波罗蜜多已曾舍去。今世闻说如是般若波罗蜜多。由宿习力还复舍去。善现。是善男子善女人等。于此所说甚深般若波罗蜜多。身语及心皆不和合。由斯造作增长愚痴恶慧罪业。彼由造作增长愚痴恶慧罪业。闻说如是甚深般若波罗蜜多。即便毁谤障碍弃舍。彼既毁谤障碍弃舍如是般若波罗蜜多。则为毁谤障碍弃舍过去未来现在诸佛一切相智。彼由毁谤障碍弃舍过去未来现在诸佛一切相智。即便造作增长能感匮正法业。彼由造作增长能感匮正法业。堕大地狱经历多岁。若多百岁若多千岁。若多百千岁。若多俱胝岁。若多百俱胝岁。若多千俱胝岁。若多百千俱胝岁。若多百千俱胝那庾多岁。大地狱中受诸楚毒猛利大苦。彼罪重故于此世界。从一大地狱至一大地狱。乃至火劫水劫风劫未起已来受诸楚毒猛利大苦。若此世界火劫水劫风劫起时。彼匮法业犹未尽故。死已转生他方世界。与此同类大地狱中经历多岁。若多百岁。若多千岁。乃至若多百千俱胝那庾多岁。大地狱中受诸楚毒猛利大苦。彼罪重故于他世界。从一大地狱至一大地狱。乃至火劫水劫风劫未起已来。受诸楚毒猛利大苦。若他世界。火劫水劫风劫起时。彼匮法业犹未尽故。死已转生余方世界。与此同类大地狱中经历多岁。若多百岁。若多千岁。乃至若多百千俱胝那庾多岁。大地狱中受诸楚毒猛利大苦。彼罪重故。于余世界从一大地狱至一大地狱。乃至火劫水劫风劫未起已来。受诸楚毒猛利大苦。如是展转遍历十方诸余世界大地狱中。受诸楚毒猛利大苦。若彼诸余十方世界火劫水劫风劫起时。彼匮法业犹未尽故。死已还生此间世界大地狱中。从一大地狱至一大地狱。乃至火劫水劫风劫未起已来。受诸楚毒猛利大苦。若此世界火劫水劫风劫起时。彼匮法业犹未尽故。死已复生他余世界。经历十方大地狱中。受诸楚毒猛利大苦。如是轮回经无量劫。彼匮法罪业势稍微。从地狱出堕傍生趣经历多岁。若多百岁。若多千岁。乃至若多百千俱胝那庾多岁。受傍生身备遭残害恐迫等苦。罪未尽故于此世界。从一险恶处至一险恶处。乃至火劫水劫风劫未起已来。备遭残害恐迫等苦。若此世界三灾坏时。彼匮法业余势未尽。死已转生他方世界。与此同类傍生趣中经历多岁。若多百岁。若多千岁。乃至若多百千俱胝那庾多岁。受傍生身备遭残害恐迫等苦。罪未尽故于他世界。从一险恶处至一险恶处。乃至火劫水劫风劫未起已来。备遭残害恐迫等苦。若他世界三灾坏时。彼匮法业余势未尽。死已转生余方世界。与此同类傍生趣中经历多岁。若多百岁。若多千岁。乃至若多百千俱胝那庾多岁。受傍生身备遭残害恐迫等苦。罪未尽故于余世界。从一险恶处至一险恶处。乃至火劫水劫风劫未起已来。备遭残害恐迫等苦。如是展转遍历十方诸余世界。受傍生身备遭残害恐迫等苦。若彼诸余十方世界三灾坏时。彼匮法业余势未尽。死已还生此间世界傍生趣中。从一险恶处至一险恶处。乃至火劫水劫风劫未起已来。备遭残害恐迫等苦。若此世界三灾坏时。彼匮法业余势未尽。死已复生他余世界。遍历十方傍生趣中广受众苦。如是循环经无量劫。彼匮法罪业势渐薄。脱傍生趣堕鬼界中。经历多岁。若多百岁。若多千岁。乃至若多百千俱胝那庾多岁。于鬼界中备受饥羸焦渴等苦。罪未尽故于此世界。从一饿鬼国至一饿鬼国。乃至火劫水劫风劫未起已来。备受饥羸焦渴等苦。若此世界三灾坏时。彼匮法业余势未尽。死已转生他方世界。与此同类饿鬼趣中经历多岁。若多百岁。若多千岁。乃至若多百千俱胝那庾多岁。于鬼界中备受饥羸焦渴等苦。罪未尽故于他世界。从一饿鬼国至一饿鬼国。乃至火劫水劫风劫未起已来。备受饥羸焦渴等苦。若他世界三灾坏时。彼匮法业余势未尽。死已转生余方世界。与此同类饿鬼趣中经历多岁。若多百岁。若多千岁。乃至若多百千俱胝那庾多岁。于鬼界中备受饥羸焦渴等苦。罪未尽故于余世界。从一饿鬼国至一饿鬼国。乃至火劫水劫风劫未起已来。备受饥羸焦渴等苦。如是展转遍历十方诸余世界。于鬼界中备受饥羸燋渴等苦。若彼诸余十方世界三灾坏时。彼匮法业余势未尽。死已还生此间世界饿鬼趣中。从一饿鬼国至一饿鬼国。乃至火劫水劫风劫未起已来。备受饥羸焦渴等苦。若此世界三灾坏时。彼匮法业余势未尽。死已复生他余世界遍历十方。饿鬼趣中广受众苦。如是周流经无量劫。彼匮法业余势将尽。出饿鬼界来生人中。虽得为人而居下贱。谓或生在生盲聋家。或旃荼罗家。或补羯娑家。或屠脍家。或渔猎家。或工匠家。或乐人家。或邪见家。或余猥杂恶律仪家。或所受身无眼无耳无鼻无舌无手无足。盲瞎聋哑。痈疽疥癞。风狂癫痫。癃残背偻。矬陋挛躄。诸根缺减。黧黮穷悴。顽嚚无识。诸有所为人皆轻诮。或所生处不闻佛名法名僧名菩萨名独觉名。或复生于幽暗世界。恒无昼夜不睹光明。居处险阻秽恶毒刺。何以故。善现。彼匮法业造作增长极深重故。受如是等不可爱乐圆满苦果。品类众多难可具说

尔时舍利子白佛言。世尊。如来常说。罪中重者谓五无间。今说第六。造作增长坏正法业。与五无间为相似耶。佛言。舍利子。坏正法业最极粗重。不可以比五无间业。谓彼闻说甚深般若波罗蜜多即便不信诽谤毁呰。言如是语非诸如来应正等觉之所演说。非法非律非大师教。我等于此不应修学。是谤法人自谤般若波罗蜜多。亦教无量有情毁谤。自坏其身亦令他坏。自饮毒药亦令他饮。自失生天解脱乐果亦令他失。自持其身足地狱火。亦以他身足地狱火。自不信解甚深般若波罗蜜多。亦转教他令不信解甚深般若波罗蜜多。自溺苦海亦令他溺。舍利子。我于如是甚深般若波罗蜜多。尚不欲令谤正法者。闻其名字况为彼说。舍利子。谤正法者我尚不听。住菩萨乘诸善男子善女人等。闻其名字况令眼见。岂许共住。何以故。舍利子。诸有谤毁甚深般若波罗蜜多。当知彼名坏正法者。堕黑暗类如秽蜗螺。自污污他如溃粪聚。若有信用坏法者言。亦受如前所说大苦。舍利子。诸有破坏甚深般若波罗蜜多。当知彼类即是地狱傍生饿鬼。决定当受极重猛利无边大苦。是故智者不应毁谤甚深般若波罗蜜多。时舍利子复白佛言。世尊。何缘但说如是坏正法者。堕大地狱傍生鬼界长时受苦。而不说彼形貌身量。佛言。舍利子。止不应说坏正法者当来所受恶趣形量。何以故。舍利子。若我具说坏正法者当来所受恶趣形量。彼闻惊怖当吐热血便致命终或近死苦。心顿忧恼如中毒箭。身渐枯悴如逢霜草。恐彼闻说坏正法者当受如是大丑苦身。徒自惊惶丧失身命。我愍彼故不为汝说坏正法罪形貌身量。舍利子言。惟愿佛说坏正法者当来所受恶趣形量。明诫未来令知谤法当获大苦不造斯罪。佛言。舍利子。我先所说足为明诫。谓未来世诸善男子善女人等。闻我所说坏正法业造作增长极圆满者。堕大地狱傍生鬼界。一一趣中长时受苦。足自兢持不谤正法。时舍利子便白佛言。唯然世尊。唯然善逝。当来素性诸善男子善女人等。闻佛先说谤正法罪感长时苦足为明诫。宁舍身命终不谤法。勿我未来当受斯苦

尔时具寿善现白佛言。世尊。若有聪慧诸善男子善女人等。闻佛所说谤正法人。于当来世久受大苦。应善护持身语意业。勿于正法诽谤毁坏堕三恶趣长时受苦。于久远时不得见佛。不闻正法。不值遇僧。不得生于有佛国土。虽生人趣下贱贫穷。丑陋顽愚支体缺减。诸有所说人不信受。具寿善现复白佛言。造作增长感匮法业。岂不由习恶语业耶。佛言。善现。如是如是。实由串习恶语业故。造作增长感匮法业。于我正法毗奈耶中。当有愚痴诸出家者。彼虽称我以为大师。而于我说甚深般若波罗蜜多诽谤毁坏。善现当知。若有谤毁甚深般若波罗蜜多则为谤毁诸佛无上正等菩提。若有谤毁诸佛无上正等菩提则为谤毁过去未来现在诸佛一切相智。若有谤毁过去未来现在诸佛一切相智则为谤毁一切如来应正等觉。若有谤毁一切如来应正等觉则为谤毁佛宝法宝苾刍僧宝。若有谤毁佛法僧宝则当谤毁世间正见。若当谤毁世间正见则当谤毁布施净戒安忍精进静虑般若波罗蜜多。亦当谤毁内空乃至无性自性空。亦当谤毁四念住乃至八圣道支。如是乃至亦当谤毁如来十力乃至十八佛不共法。亦当谤毁一切智道相智一切相智。彼由谤毁一切相智。即便摄受无量无数无边罪业。由彼摄受无量无数无边罪业。即便摄受一切地狱傍生鬼界及人趣中无量无数无边大苦。具寿善现复白佛言。彼诸愚夫几因缘故。谤毁如是甚深般若波罗蜜多。佛言。善现。由四因缘彼诸愚夫。谤毁如是甚深般若波罗蜜多。何等为四。一者为诸邪魔所扇惑故。彼诸愚夫谤毁如是甚深般若波罗蜜多。二者于甚深法不信解故。彼诸愚夫谤毁如是甚深般若波罗蜜多。三者不勤精进耽着五蕴。诸恶知识所摄受故。彼诸愚夫谤毁如是甚深般若波罗蜜多。四者多怀嗔恚乐行恶法喜自高举轻蔑他故。彼诸愚夫谤毁如是甚深般若波罗蜜多。善现。彼诸愚夫由具如是四因缘故。谤毁如是甚深般若波罗蜜多。由此当来受无量苦具寿善现复白佛言。世尊。世间愚夫不勤精进。为恶知识之所摄受。未种善根具诸恶行。于佛所说甚深般若波罗蜜多实难信解。佛言。善现。如是如是如汝所说。世间愚夫不勤精进。为恶知识之所摄受。未种善根具诸恶行。于我所说甚深般若波罗蜜多实难信解。具寿善现复白佛言。如是般若波罗蜜多。云何甚深难信难解。佛言。善现。色无缚无解。何以故。以色无所有性为色自性故。受想行识无缚无解。何以故。以受想行识无所有性为受想行识自性故。善现。眼处乃至意处无缚无解。何以故。以眼处乃至意处无所有性为眼处乃至意处自性故。色处乃至法处无缚无解。何以故。以色处乃至法处无所有性为色处乃至法处自性故。善现。眼界乃至意界无缚无解。何以故。以眼界乃至意界无所有性为眼界乃至意界自性故。色界乃至法界无缚无解。何以故。以色界乃至法界无所有性为色界乃至法界自性故。眼识界乃至意识界无缚无解。何以故。以眼识界乃至意识界无所有性为眼识界乃至意识界自性故。眼触乃至意触无缚无解。何以故。以眼触乃至意触无所有性为眼触乃至意触自性故。眼触为缘所生诸受乃至意触为缘所生诸受无缚无解。何以故。以眼触为缘所生诸受乃至意触为缘所生诸受无所有性为眼触为缘所生诸受乃至意触为缘所生诸受自性故。善现。布施波罗蜜多乃至般若波罗蜜多无缚无解。何以故。以布施波罗蜜多乃至般若波罗蜜多无所有性为布施波罗蜜多乃至般若波罗蜜多自性故。善现。内空乃至无性自性空无缚无解。何以故。以内空乃至无性自性空无所有性为内空乃至无性自性空自性故。善现。四念住乃至八圣道支无缚无解何以故。以四念住乃至八圣道支无所有性为四念住乃至八圣道支自性故。善现。如是乃至如来十力乃至十八佛不共法无缚无解。何以故。以如来十力乃至十八佛不共法无所有性为如来十力乃至十八佛不共法自性故。善现。一切智无缚无解。何以故。以一切智无所有性为一切智自性故。道相智一切相智无缚无解。何以故。以道相智一切相智无所有性为道相智一切相智自性故。复次善现。色前际无缚无解。何以故。以色前际无所有性为色前际自性故。受想行识前际无缚无解。何以故。以受想行识前际无所有性为受想行识前际自性故。如是乃至一切智前际无缚无解。何以故。以一切智前际无所有性为一切智前际自性故。道相智一切相智前际无缚无解。何以故。以道相智一切相智前际无所有性为道相智一切相智前际自性故。善现。色后际无缚无解。何以故。以色后际无所有性为色后际自性故。受想行识后际无缚无解。何以故。以受想行识后际无所有性为受想行识后际自性故。如是乃至一切智后际无缚无解。何以故。以一切智后际无所有性为一切智后际自性故。道相智一切相智后际无缚无解。何以故。以道相智一切相智后际无所有性为道相智一切相智自性故。善现。色中际无缚无解。何以故。以色中际无所有性为色中际自性故。受想行识中际无缚无解。何以故。以受想行识中际无所有性为受想行识中际自性故。如是乃至一切智中际无缚无解。何以故。以一切智中际无所有性为一切智中际自性故。道相智一切相智中际无缚无解。何以故。以道相智一切相智中际无所有性为道相智一切相智中际自性故

具寿善现复白佛言。世尊。不勤精进未种善根。具不善根恶友所摄。懈怠增上随魔力行。精进微劣失念恶慧补特伽罗。于佛所说甚深般若波罗蜜多实难信解。佛言。善现。如是如是如汝所说。不勤精进未种善根。具不善根恶友所摄。懈怠增上随魔力行。精进微劣失念恶慧补特伽罗。于我所说甚深般若波罗蜜多实难信解。所以者何。善现。色清净即果清净。果清净即色清净。是色清净与果清净无二无别无坏无断。受想行识清净即果清净。果清净即受想行识清净。是受想行识清净与果清净无二无别无坏无断。如是乃至一切菩萨摩诃萨行清净即果清净。果清净即一切菩萨摩诃萨行清净。是一切菩萨摩诃萨行清净与果清净无二无别无坏无断。诸佛无上正等菩提清净即果清净。果清净即诸佛无上正等菩提清净。是诸佛无上正等菩提清净与果清净无二无别无坏无断。复次善现。色清净即般若波罗蜜多清净。般若波罗蜜多清净即色清净。是色清净与般若波罗蜜多清净无二无别无坏无断。受想行识清净即般若波罗蜜多清净。般若波罗蜜多清净即受想行识清净。是受想行识清净与般若波罗蜜多清净无二无别无坏无断。如是乃至一切智清净即般若波罗蜜多清净。般若波罗蜜多清净即一切智清净。是一切智清净与般若波罗蜜多清净无二无别无坏无断。道相智一切相智清净即般若波罗蜜多清净。般若波罗蜜多清净即道相智一切相智清净。是道相智一切相智清净与般若波罗蜜多清净无二无别无坏无断。复次善现。色清净即一切智智清净。一切智智清净即色清净。是色清净与一切智智清净无二无别无坏无断。受想行识清净即一切智智清净。一切智智清净即受想行识清净。是受想行识清净与一切智智清净无二无别无坏无断。如是乃至一切智清净即一切智智清净。一切智智清净即一切智清净。是一切智清净与一切智智清净无二无别无坏无断。道相智一切相智清净即一切智智清净。一切智智清净即道相智一切相智清净。是道相智一切相智清净与一切智智清净无二无别无坏无断。复次善现。不二清净即色清净色清净即不二清净。是不二清净与色清净无二无别无坏无断。不二清净即受想行识清净。受想行识清净即不二清净。是不二清净与受想行识清净无二无别无坏无断。如是乃至不二清净即一切智清净。一切智清净即不二清净。是不二清净与一切智清净无二无别无坏无断。不二清净即道相智一切相智清净。道相智一切相智清净即不二清净。是不二清净与道相智一切相智清净无二无别无坏无断。复次善现。我有情乃至知者见者清净即色清净。色清净即我有情乃至知者见者清净。是我有情乃至知者见者清净与色清净无二无别无坏无断。我有情乃至知者见者清净即受想行识清净。受想行识清净即我有情乃至知者见者清净。是我有情乃至知者见者清净与受想行识清净无二无别无坏无断。如是乃至我有情乃至知者见者清净即一切智清净。一切智清净即我有情乃至知者见者清净。是我有情乃至知者见者清净与一切智清净无二无别无坏无断。我有情乃至知者见者清净即道相智一切相智清净。道相智一切相智清净即我有情乃至知者见者清净。是我有情乃至知者见者清净与道相智一切相智清净无二无别无坏无断。复次善现。贪嗔痴清净即色清净。色清净即贪嗔痴清净。是贪嗔痴清净与色清净无二无别无坏无断。贪嗔痴清净即受想行识清净。受想行识清净即贪嗔痴清净。是贪嗔痴清净与受想行识清净无二无别无坏无断。如是乃至贪嗔痴清净即一切智清净。一切智清净即贪嗔痴清净。是贪嗔痴清净与一切智清净无二无别无坏无断。贪嗔痴清净即道相智一切相智清净。道相智一切相智清净即贪嗔痴清净。是贪嗔痴清净与道相智一切相智清净无二无别无坏无断。复次善现。色清净故受清净。受清净故色清净。是色清净与受清净无二无别无坏无断。如是受清净故想清净。想清净故行清净。行清净故识清净。识清净故眼处乃至意处清净。意处清净故色处乃至法处清净。法处清净故眼界乃至意界清净。意界清净故色界乃至法界清净。法界清净故眼识界乃至意识界清净。意识界清净故眼触乃至意触清净。意触清净故眼触为缘所生诸受乃至意触为缘所生诸受清净。意触为缘所生诸受清净故无明乃至老死愁叹苦忧恼清净。老死愁叹苦忧恼清净故般若波罗蜜多乃至布施波罗蜜多清净。布施波罗蜜多清净故内空乃至无性自性空清净。无性自性空清净故四念住乃至八圣道支清净。八圣道支清净故展转乃至佛十力乃至十八佛不共法清净。十八佛不共法清净故一切智清净。一切智清净故道相智清净。道相智清净故一切相智清净。一切相智清净故道相智清净。是道相智清净与一切相智清净无二无别无坏无断

复次善现。般若波罗蜜多清净故色清净。色清净故一切智智清净。若般若波罗蜜多清净。若色清净。若一切智智清净无二无别无坏无断。广说乃至般若波罗蜜多清净故一切相智清净。一切相智清净故一切智智清净。若般若波罗蜜多清净。若一切相智清净。若一切智智清净无二无别无坏无断。如是乃至布施波罗蜜多清净故色清净。色清净故一切智智清净。若布施波罗蜜多清净。若色清净。若一切智智清净无二无别无坏无断。广说乃至布施波罗蜜多清净故一切相智清净。一切相智清净故一切智智清净。若布施波罗蜜多清净。若一切相智清净。若一切智智清净无二无别无坏无断。善现。内空清净故色清净。色清净故一切智智清净。若内空清净。若色清净。若一切智智清净无二无别无坏无断。广说乃至内空清净故一切相智清净。一切相智清净故一切智智清净。若内空清净。若一切相智清净。若一切智智清净无二无别无坏无断。如是乃至无性自性空清净故色清净。色清净故一切智智清净。若无性自性空清净。若色清净。若一切智智清净无二无别无坏无断。广说乃至无性自性空清净故一切相智清净。一切相智清净故一切智智清净。若无性自性空清净。若一切相智清净。若一切智智清净无二无别无坏无断。善现。四念住清净故色清净。色清净故一切智智清净。若四念住清净。若色清净。若一切智智清净无二无别无坏无断。广说乃至四念住清净故一切相智清净。一切相智清净故一切智智清净。若四念住清净。若一切相智清净。若一切智智清净无二无别无坏无断。如是乃至八圣道支清净故色清净。色清净故一切智智清净。若八圣道支清净。若色清净。若一切智智清净无二无别无坏无断。广说乃至八圣道支清净故一切相智清净。一切相智清净故一切智智清净。若八圣道支清净。若一切相智清净。若一切智智清净无二无别无坏无断。善现。如是乃至如来十力清净故色清净。色清净故一切智智清净。若如来十力清净。若色清净。若一切智智清净。无二无别无坏无断。广说乃至如来十力清净故一切相智清净。一切相智清净故一切智智清净。若如来十力清净。若一切相智清净。若一切智智清净。无二无别无坏无断。如是乃至十八佛不共法清净故色清净。色清净故一切智智清净。若十八佛不共法清净。若色清净。若一切智智清净。无二无别无坏无断。广说乃至十八佛不共法清净故一切相智清净。一切相智清净故一切智智清净。若十八佛不共法清净。若一切相智清净。若一切智智清净。无二无别无坏无断。善现。一切智清净故色清净。色清净故一切智智清净。若一切智清净。若色清净。若一切智智清净。无二无别无坏无断。广说乃至一切智清净故一切相智清净。一切相智清净故一切智智清净。若一切智清净。若一切相智清净。若一切智智清净。无二无别无坏无断。如是乃至一切相智清净故色清净。色清净故一切智智清净。若一切相智清净。若色清净若一切智智清净。无二无别无坏无断。广说乃至一切相智清净故道相智清净。道相智清净故一切智智清净。若一切相智清净。若道相智清净。若一切智智清净。无二无别无坏无断。复次善现。一切智智清净故色清净。色清净故般若波罗蜜多清净。若一切智智清净。若色清净。若般若波罗蜜多清净。无二无别无坏无断。广说乃至一切智智清净故一切相智清净。一切相智清净故般若波罗蜜多清净。若一切智智清净。若一切相智清净。若般若波罗蜜多清净。无二无别无坏无断。如是乃至一切智智清净故色清净。色清净故一切相智清净。若一切智智清净。若色清净。若一切相智清净。无二无别无坏无断。广说乃至一切智智清净故道相智清净。道相智清净故一切相智清净。若一切智智清净。若道相智清净。若一切相智清净。无二无别无坏无断。其中一一所有文句。皆应类前次第广说。复次善现。有为清净故无为清净。无为清净故有为清净。若有为清净。若无为清净。无二无别无坏无断。复次善现。过去清净故未来清净。未来清净故过去清净。若过去清净。若未来清净。无二无别无坏无断。过去清净故现在清净。现在清净故过去清净。若过去清净。若现在清净。无二无别无坏无断。未来清净故现在清净。现在清净故未来清净。若未来清净。若现在清净。无二无别无坏无断。过去清净故未来现在清净。未来现在清净故过去清净。若过去清净。若未来现在清净。无二无别无坏无断。未来清净故过去现在清净。过去现在清净故未来清净。若未来清净。若过去现在清净。无二无别无坏无断。现在清净故过去未来清净。过去未来清净故现在清净。若现在清净。若过去未来清净。无二无别无断无坏

大般若波罗蜜多经卷第四百三十五大般若波罗蜜多经卷第四百三十六

        三藏法师玄奘奉　诏译

    第二分清净品第四十

尔时舍利子白佛言。世尊。是法清净最为甚深。佛言。如是毕竟净故。舍利子言。何等毕竟净故。说是法清净最为甚深。佛言。舍利子。色毕竟净故。说是法清净最为甚深。受想行识毕竟净故说是法清净最为甚深。眼处乃至意处毕竟净故说是法清净最为甚深。色处乃至法处毕竟净故说是法清净最为甚深。眼界乃至意界毕竟净故说是法清净最为甚深。色界乃至法界毕竟净故说是法清净最为甚深。眼识界乃至意识界毕竟净故说是法清净最为甚深。布施波罗蜜多乃至般若波罗蜜多毕竟净故说是法清净最为甚深。内空乃至无性自性空毕竟净故说是法清净最为甚深。四念住乃至八圣道支毕竟净故说是法清净最为甚深。如是乃至如来十力乃至十八佛不共法毕竟净故说是法清净最为甚深。一切菩萨摩诃萨行毕竟净故说是法清净最为甚深。诸菩萨摩诃萨毕竟净故说是法清净最为甚深。诸佛无上正等菩提毕竟净故说是法清净最为甚深。一切如来应正等觉毕竟净故说是法清净最为甚深一切智毕竟净故说是法清净最为甚深。道相智一切相智毕竟净故说是法清净最为甚深。时舍利子复白佛言。世尊。是法清净甚为明了。佛言。如是毕竟净故。舍利子言。何等毕竟净故说是法清净甚为明了。佛言。舍利子。般若波罗蜜多毕竟净故说是法清净甚为明了。乃至布施波罗蜜多毕竟净故说是法清净甚为明了。如是乃至一切智毕竟净故说是法清净甚为明了。道相智一切相智毕竟净故说是法清净甚为明了。时舍利子复白佛言。世尊。是法清净不转不续。佛言。如是毕竟净故。舍利子言。何等毕竟净故说是法清净不转不续。佛言。舍利子。色不转不续毕竟净故说是法清净不转不续。受想行识不转不续毕竟净故说是法清净不转不续。如是乃至一切智不转不续毕竟净故说是法清净不转不续。道相智一切相智不转不续毕竟净故说是法清净不转不续。时舍利子复白佛言。世尊。是法清净本无杂染。佛言。如是毕竟净故。舍利子言。何等毕竟净故说是法清净本无杂染。佛言。舍利子。色毕竟净故说是法清净本无杂染。受想行识毕竟净故说是法清净本无杂染。如是乃至一切智毕竟净故。说是法清净本无杂染。道相智一切相智毕竟净故说是法清净本无杂染。时舍利子复白佛言。世尊。是法清净本性光洁。佛言。如是毕竟净故。舍利子言。何等毕竟净故说是法清净本性光洁。佛言。舍利子。色毕竟净故说是法清净本性光洁。受想行识毕竟净故说是法清净本性光洁。如是乃至一切智毕竟净故说是法清净本性光洁。道相智一切相智毕竟净故说是法清净本性光洁。时舍利子复白佛言。世尊。是法清净无得无现观。佛言。如是毕竟净故。舍利子言。何等毕竟净故。说是法清净无得无现观。佛言。舍利子。色本性空毕竟净故说是法清净无得无现观。受想行识本性空毕竟净故说是法清净无得无现观。如是乃至一切智本性空毕竟净故说是法清净无得无现观。道相智一切相智本性空毕竟净故说是法清净无得无现观。时舍利子复白佛言。世尊。是法清净无生无出现。佛言。如是毕竟净故。舍利子言。何等毕竟净故说是法清净无生无出现。佛言。舍利子。色无生无显毕竟净故说是法清净无生无出现。受想行识无生无显毕竟净故说是法清净无生无出现。如是乃至一切智无生无显毕竟净故说是法清净无生无出现。道相智一切相智无生无显毕竟净故说是法清净无生无出现。时舍利子复白佛言。世尊。是法清净不生欲界。不生色界。不生无色界。佛言。如是毕竟净故。舍利子言。云何是法清净不生欲界。不生色界。不生无色界。佛言。舍利子。三界自性不可得故说是法清净不生欲界。不生色界。不生无色界。时舍利子复白佛言。世尊。是法清净本性无知。佛言。如是毕竟净故。舍利子言。云何是法清净本性无知。佛言。舍利子。以一切法本性钝故是法清净本性无知。舍利子言。何等本性无知故说是法清净本性无知。佛言。舍利子。色本性无知自相空故说是法清净本性无知。受想行识本性无知自相空故说是法清净本性无知。如是乃至一切智本性无知自相空故说是法清净本性无知。道相智一切相智本性无知自相空故说是法清净本性无知。时舍利子复白佛言。世尊。一切法本性清净故是法清净。佛言。如是以一切法毕竟净故。舍利子言。云何一切法本性清净故说是法清净。佛言。舍利子。以一切法不可得故本性清净说是法清净。时舍利子复白佛言。世尊。如是般若波罗蜜多于一切相智无益无损。佛言。如是毕竟净故。舍利子言。云何般若波罗蜜多于一切相智无益无损。佛言。舍利子。法性常住故如是般若波罗蜜多于一切相智无益无损。时舍利子复白佛言。世尊。如是般若波罗蜜多本性清净。于一切法无所执受。佛言。如是以一切法毕竟净故。舍利子言。云何般若波罗蜜多本性清净。于一切法无所执受。佛言。舍利子。法界湛然无动摇故。如是般若波罗蜜多本性清净。于一切法无所执受

尔时具寿善现白佛言。世尊。我清净故色受想行识清净。佛言。如是毕竟净故。世尊。何缘而说我清净故色受想行识清净是毕竟净。善现。我无所有故色受想行识。亦无所有是毕竟净。世尊。我清净故眼处乃至意处清净。佛言。如是毕竟净故。世尊。何缘而说我清净故眼处乃至意处清净是毕竟净。善现。我无所有故眼处乃至意处亦无所有是毕竟净。世尊。我清净故色处乃至法处清净。佛言。如是。毕竟净故。世尊。何缘而说我清净故色处乃至法处清净是毕竟净。善现。我无所有故色处乃至法处亦无所有是毕竟净。世尊。我清净故眼界乃至意界清净。佛言。如是毕竟净故。世尊。何缘而说我清净故眼界乃至意界清净是毕竟净。善现。我无所有故眼界乃至意界亦无所有是毕竟净。世尊。我清净故色界乃至法界清净。佛言。如是毕竟净故。世尊。何缘而说我清净故色界乃至法界清净。是毕竟净。善现。我无所有故色界乃至法界亦无所有是毕竟净。世尊。我清净故眼识界乃至意识界清净。佛言。如是毕竟净故。世尊。何缘而说我清净故眼识界乃至意识界清净是毕竟净。善现。我无所有故眼识界乃至意识界亦无所有是毕竟净。世尊。我清净故布施波罗蜜多乃至般若波罗蜜多清净。佛言。如是毕竟净故。世尊。何缘而说我清净故布施波罗蜜多乃至般若波罗蜜多清净是毕竟净。善现。我无所有故布施波罗蜜多乃至般若波罗蜜多亦无所有是毕竟净。世尊。我清净故内空乃至无性自性空清净。佛言。如是毕竟净故。世尊。何缘而说我清净故内空乃至无性自性空清净是毕竟净。善现。我无所有故内空乃至无性自性空亦无所有是毕竟净。世尊。我清净故四念住乃至八圣道支清净。佛言。如是毕竟净故。世尊。何缘而说我清净故四念住乃至八圣道支清净是毕竟净。善现。我无所有故四念住乃至八圣道支亦无所有是毕竟净。世尊。我清净故如来十力乃至十八佛不共法清净。佛言。如是毕竟净故。世尊。何缘而说我清净故如来十力乃至十八佛不共法清净是毕竟净。善现。我无所有故如来十力乃至十八佛不共法亦无所有是毕竟净。世尊。我清净故预流一来不还阿罗汉果独觉菩提无上正等菩提清净。佛言。如是毕竟净故。世尊。何缘而说我清净故预流一来不还阿罗汉果独觉菩提无上正等菩提清净是毕竟净。善现。我自相空故预流一来不还阿罗汉果独觉菩提无上正等菩提亦自相空是毕竟净。世尊。我清净故一切智道相智一切相智清净。佛言。如是毕竟净故。世尊。何缘而说我清净故一切智道相智一切相智清净是毕竟净。善现。我无相无得无念无知故一切智道相智一切相智亦无相无得无念无知是毕竟净。世尊。二清净故无得无现观。佛言。如是毕竟净故。世尊。何缘而说二清净故无得无现观是毕竟净。善现。颠倒所起染净无故无得无现观是毕竟净

具寿善现复白佛言。世尊。我无边故色受想行识亦无边。佛言。如是毕竟净故。世尊。何缘而说我无边故色受想行识亦无边是毕竟净。善现。以毕竟空无际空故是毕竟净世尊。我无边故眼处乃至意处亦无边。佛言。如是毕竟净故。世尊。何缘而说我无边故眼处乃至意处亦无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故色处乃至法处亦无边。佛言。如是毕竟净故。世尊。何缘而说我无边故色处乃至法处亦无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故眼界乃至意界亦无边佛言。如是毕竟净故。世尊。何缘而说我无边故眼界乃至意界亦无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故色界乃至法界亦无边。佛言。如是毕竟净故。世尊。何缘而说我无边故色界乃至法界亦无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故眼识界乃至意识界亦无边。佛言。如是毕竟净故。世尊。何缘而说我无边故眼识界乃至意识界亦无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故布施波罗蜜多乃至般若波罗蜜多亦无边。佛言。如是毕竟净故。世尊。何缘而说我无边故布施波罗蜜多乃至般若波罗蜜多亦无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故四念住乃至八圣道支亦无边。佛言。如是毕竟净故。世尊。何缘而说我无边故四念住乃至八圣道支亦无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故如来十力乃至十八佛不共法亦无边。佛言。如是毕竟净故。世尊。何缘而说我无边故如来十力乃至十八佛不共法亦无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故预流一来不还阿罗汉果独觉菩提无上正等菩提亦无边。佛言。如是毕竟净故。世尊。何缘而说我无边故预流一来不还阿罗汉果独觉菩提无上正等菩提亦无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。我无边故一切智道相智一切相智亦无边。佛言。如是毕竟净故。世尊。何缘而说我无边故一切智道相智一切相智亦无边是毕竟净。善现。以毕竟空无际空故是毕竟净。世尊。若菩萨摩诃萨能如是觉。是为般若波罗蜜多。佛言。如是毕竟净故。世尊。何缘而说若菩萨摩诃萨能如是觉是为般若波罗蜜多即毕竟净。善现。由此能成道相智故。世尊。若菩萨摩诃萨修行般若波罗蜜多。方便善巧作如是念。色不知色。受不知受。想不知想。行不知行。识不知识。眼处不知眼处。乃至意处不知意处。色处不知色处。乃至法处不知法处。眼界不知眼界。乃至意界不知意界。色界不知色界。乃至法界不知法界。眼识界不知眼识界。乃至意识界不知意识界。过去法不知过去法。未来法不知未来法。现在法不知现在法。布施波罗蜜多不知布施波罗蜜多。乃至般若波罗蜜多不知般若波罗蜜多。内空不知内空。乃至无性自性空不知无性自性空。四念住不知四念住。乃至八圣道支不知八圣道支。如来十力不知如来十力。乃至十八佛不共法不知十八佛不共法。一切智不知一切智。道相智不知道相智。一切相智不知一切相智。是菩萨摩诃萨。已于无上正等菩提住正定聚。佛言。善现。如是如是如汝所说

尔时舍利子问善现言。诸菩萨摩诃萨修行般若波罗蜜多时。有方便善巧者。为于诸法二想转不。善现答言。舍利子。若菩萨摩诃萨修行般若波罗蜜多时。有方便善巧者不作是念。我能行施如是行施。我能持戒如是持戒。我能修忍如是修忍。我能精进如是精进。我能入定如是入定。我能习慧如是习慧。我能殖福如是殖福。我能入菩萨正性离生如是入菩萨正性离生。我能严净佛土如是严净佛土。我能成熟有情如是成熟有情。我能当得一切相智如是当得一切相智。舍利子。是菩萨摩诃萨修行般若波罗蜜多。有方便善巧故。无如是等一切分别。由通达内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空一切法空自相空故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。有方便善巧故无所执着

尔时天帝释问善现言。大德。云何应知。住菩萨乘诸善男子善女人等。修行般若波罗蜜多时所起执着。善现答言。憍尸迦。住菩萨乘诸善男子善女人等。修行般若波罗蜜多时。无方便善巧故起自心想。起布施想起布施波罗蜜多想。起净戒想起净戒波罗蜜多想。起安忍想起安忍波罗蜜多想。起精进想起精进波罗蜜多想。起静虑想起静虑波罗蜜多想。起般若想起般若波罗蜜多想。起内空想。起外空乃至无性自性空想。起四念住想。起四正断乃至八圣道支想。起如来十力想。起四无所畏乃至十八佛不共法想。起一切智想。起道相智一切相智想。起佛无上正等菩提想。起诸如来应正等觉想。起于佛所种善根想。起以如是所种善根合集称量与诸有情平等共有回向无上正等觉想。憍尸迦。由此应知。住菩萨乘诸善男子善女人等。修行般若波罗蜜多时所起执着。憍尸迦。是善男子善女人等。由此执着所系缚故。不能修行无著般若波罗蜜多回向无上正等菩提。何以故。憍尸迦。非色本性可能回向。非受想行识本性可能回向。乃至非一切智本性可能回向。非道相智一切相智本性可能回向。复次憍尸迦。若菩萨摩诃萨。欲于无上正等菩提。示现劝导赞励庆喜他有情者。应观诸法平等实性。随此作意示现劝导赞励庆喜他诸有情。谓作是言。汝善男子善女人等。修行布施波罗蜜多时不应分别我能行施。修行净戒波罗蜜多时不应分别我能持戒。修行安忍波罗蜜多时不应分别我能修忍。修行精进波罗蜜多时不应分别我能精进。修行静虑波罗蜜多时不应分别我能入定。修行般若波罗蜜多时不应分别我能习慧。行内空时不应分别我住内空。行外空乃至无性自性空时不应分别我能住外空乃至无性自性空。修四念住时不应分别我能修四念住。修四正断乃至八圣道支时不应分别我能修四正断乃至八圣道支。修如来十力时不应分别我能修如来十力。修四无所畏乃至十八佛不共法时不应分别我能修四无所畏乃至十八佛不共法。修一切智时不应分别我能修一切智。修道相智一切相智时不应分别我能修道相智一切相智。修无上正等菩提时不应分别我能修无上正等菩提。憍尸迦。诸菩萨摩诃萨。欲于无上正等菩提示现劝导赞励庆喜他有情者。应如是示现劝导赞励庆喜他诸有情。若菩萨摩诃萨。于其无上正等菩提。能如是示现劝导赞励庆喜他有情者。于自无损亦不损他。如诸如来所应许可。示现劝导赞励庆喜诸有情故。憍尸迦。住菩萨乘诸善男子善女人等。若能如是示现劝导赞励庆喜趣菩萨乘诸有情者。便能远离一切执着。尔时世尊赞善现曰。善哉善哉。汝今善能为诸菩萨。说执着相令趣大乘。诸善男子善女人等。离执着相修诸菩萨摩诃萨行。善现。复有此余微细执着。当为汝说。汝应谛听极善思惟。善现白言。唯然愿说我等乐闻。佛言。善现。住菩萨乘诸善男子善女人等。欲趣无上正等菩提。若于如来应正等觉。取相忆念皆是执着。若于过去未来现在一切如来应正等觉无著功德。从初发心乃至法住所有善根取相忆念。既忆念已深心随喜。既随喜已与诸有情。平等共有回向无上正等菩提。如是一切取相忆念皆名执着。若于一切如来弟子及余有情。所修善法取相忆念深心随喜。既随喜已与诸有情。平等共有回向无上正等菩提。如是一切亦名执着。何以故。善现。于诸如来应正等觉及诸弟子若余有情功德善根。不应取相忆念分别。诸取相者皆虚妄故

时具寿善现白佛言。世尊。如是般若波罗蜜多最为甚深。佛言。如是以一切法本性离故。世尊。如是般若波罗蜜多皆应敬礼。佛言。如是功德多故然此般若波罗蜜多。无造无作无能证者。世尊。一切法性不可证觉。佛言。如是以一切法本性唯一。能证所证不可得故。善现当知。诸法一性即是无性。诸法无性即是一性。如是诸法一性无性是本实性。此本实性无造无作。善现。若菩萨摩诃萨。能如实知诸所有法一性无性无造无作。则能远离一切执着。具寿善现复白佛言。如是般若波罗蜜多难可觉了。佛言。如是由此般若波罗蜜多。无能见者。无能闻者。无能觉者。无能知者。离证相故。世尊。如是般若波罗蜜多不可思议。佛言。如是由此般若波罗蜜多。不可以心取离心相故。不可以色乃至识取离彼相故。不可以眼乃至意取离彼相故。不可以色乃至法取离彼相故。不可以眼识乃至意识取离彼相故。不可以布施波罗蜜多乃至般若波罗蜜多取离彼相故。不可以内空乃至无性自性空取离彼相故。不可以四念住乃至八圣道支取离彼相故。不可以如来十力乃至十八佛不共法取离彼相故。不可以一切智道相智一切相智取离彼相故不可以一切法取离彼相故。复次善现。如是般若波罗蜜多。不从色生。乃至不从一切法生。具寿善现复白佛言。如是般若波罗蜜多无所造作。佛言。如是以诸作者不可得故。善现。色不可得故作者不可得。受想行识不可得故作者不可得。乃至一切法不可得故作者不可得。善现。由诸作者及色等法不可得故如是般若波罗蜜多无所造作

    第二分无摽帜品第四十一之一

尔时具寿善现白佛言。世尊。云何菩萨摩诃萨应行般若波罗蜜多。佛言。善现。菩萨摩诃萨行般若波罗蜜多时。若不行色是行般若波罗蜜多。不行受想行识是行般若波罗蜜多。乃至不行一切智是行般若波罗蜜多。不行道相智一切相智是行般若波罗蜜多。不行色若常若无常是行般若波罗蜜多。不行受想行识若常若无常是行般若波罗蜜多。如是乃至不行一切智若常若无常是行般若波罗蜜多。不行道相智一切相智若常若无常是行般若波罗蜜多。不行色若乐若苦是行般若波罗蜜多。不行受想行识若乐若苦是行般若波罗蜜多。如是乃至不行一切智若乐若苦是行般若波罗蜜多。不行道相智一切相智若乐若苦是行般若波罗蜜多。不行色若我若无我是行般若波罗蜜多。不行受想行识若我若无我是行般若波罗蜜多。如是乃至不行一切智若我若无我是行般若波罗蜜多。不行道相智一切相智若我若无我是行般若波罗蜜多。不行色若净若不净是行般若波罗蜜多。不行受想行识若净若不净是行般若波罗蜜多。如是乃至不行一切智若净若不净是行般若波罗蜜多。不行道相智一切相智若净若不净是行般若波罗蜜多。何以故。善现。菩萨摩诃萨行般若波罗蜜多时。尚不见色受想行识。况见色受想行识若常若无常若乐若苦若我若无我若净若不净。如是乃至尚不见一切智道相智一切相智。况见一切智道相智一切相智若常若无常若乐若苦若我若无我若净若不净。复次善现。菩萨摩诃萨行般若波罗蜜多时。不行色圆满。不行色不圆满是行般若波罗蜜多。不行受想行识圆满。不行受想行识不圆满是行般若波罗蜜多。如是乃至不行一切智圆满。不行一切智不圆满是行般若波罗蜜多。不行道相智一切相智圆满。不行道相智一切相智不圆满是行般若波罗蜜多。何以故。善现。菩萨摩诃萨行般若波罗蜜多时。尚不见不得色受想行识。况见况得色受想行识若圆满若不圆满。如是乃至尚不见不得一切智道相智一切相智。况见况得一切智道相智一切相智若圆满若不圆满。时具寿善现白佛言。世尊。甚奇如来应正等觉善为大乘诸善男子善女人等。宣说执着不执着相。佛言。善现。如是如是如汝所说。一切如来应正等觉善为大乘诸善男子善女人等。宣说执着不执着相。复次善现。菩萨摩诃萨行般若波罗蜜多时。不行色若执着若不执着是行般若波罗蜜多。不行受想行识若执着若不执着是行般若波罗蜜多。不行眼乃至意若执着若不执着是行般若波罗蜜多。不行色乃至法若执着若不执着是行般若波罗蜜多。不行眼识乃至意识若执着若不执着是行般若波罗蜜多。不行布施波罗蜜多乃至般若波罗蜜多若执着若不执着是行般若波罗蜜多。不行内空乃至无性自性空若执着若不执着是行般若波罗蜜多。不行四念住乃至八圣道支若执着若不执着是行般若波罗蜜多。如是乃至不行如来十力乃至十八佛不共法若执着若不执着是行般若波罗蜜多。不行一切智道相智一切相智若执着若不执着是行般若波罗蜜多。不行预流一来不还阿罗汉果独觉菩提若执着若不执着是行般若波罗蜜多。不行一切菩萨摩诃萨行诸佛无上正等菩提若执着若不执着是行般若波罗蜜多。善现。菩萨摩诃萨。如是行般若波罗蜜多时。如实了知色无执着不执着相。受想行识亦无执着不执着相。如是乃至如实了知一切菩萨摩诃萨行无执着不执着相。诸佛无上正等菩提亦无执着不执着相。时具寿善现白佛言。世尊。甚深法性极为希有。若说若不说俱不增不减。佛言善现。如是如是如汝所说。甚深法性极为希有。若说不说俱无增减。善现。假使如来应正等觉。尽寿量住赞毁虚空。而彼虚空无增无减。甚深法性亦复如是。若说不说俱无增减。善现。譬如幻士于赞毁时无增无减亦无忧喜。甚深法性亦复如是。若说不说如本无异

尔时具寿善现复白佛言。世尊。诸菩萨摩诃萨修行般若波罗蜜多甚为难事。谓此般若波罗蜜多。若修不修无增无减无忧无喜无向无背。而勤修学如是般若波罗蜜多。乃至无上正等菩提常无退转。何以故。世尊。诸菩萨摩诃萨修行般若波罗蜜多。如修虚空都无所有。世尊。如虚空中无色可了。无受想行识可了。无眼处可了。无耳鼻舌身意处可了。无色处可了。无声香味触法处可了。无眼界可了。无耳鼻舌身意界可了。无色界可了。无声香味触法界可了。无眼识界可了。无耳鼻舌身意识界可了。无布施波罗蜜多可了。无净戒安忍精进静虑般若波罗蜜多可了。无内空可了。无外空乃至无性自性空可了。无四念住可了。无四正断乃至八圣道支可了。如是乃至无如来十力可了。无四无所畏乃至十八佛不共法可了。无一切智可了。无道相智一切相智可了。无预流果可了。无一来不还阿罗汉果独觉菩提可了。无一切菩萨摩诃萨行可了。无诸佛无上正等菩提可了。所修般若波罗蜜多亦复如是。谓此般若波罗蜜多甚深法中。无色可得。无受想行识可得。乃至无一切菩萨摩诃萨行可得。无诸佛无上正等菩提可得。此中虽无诸法可得。而诸菩萨能勤精进修学般若波罗蜜多。乃至无上正等菩提常无退转。是故我说诸菩萨摩诃萨修行般若波罗蜜多甚为难事

大般若波罗蜜多经卷第四百三十六大般若波罗蜜多经卷第四百三十七

        三藏法师玄奘奉　诏译

    第二分无摽帜品第四十一之二

尔时具寿善现复白佛言。世尊。诸菩萨摩诃萨能擐如是大功德铠。一切有情皆应敬礼。世尊。若菩萨摩诃萨为诸有情擐功德铠勤精进者。如为虚空擐功德铠发勤精进。世尊。若菩萨摩诃萨为欲成熟解脱有情擐功德铠勤精进者。如为虚空成熟解脱擐功德铠发勤精进。世尊。若菩萨摩诃萨为一切法擐功德铠勤精进者。如为虚空擐功德铠发勤精进。世尊。若菩萨摩诃萨为拔有情出生死苦擐功德铠勤精进者。如为举虚空置高胜处擐大功德铠发勤精进。世尊。诸菩萨摩诃萨得大精进勇猛势力。为如虚空诸有情类速脱生死发趣无上正等菩提。世尊。诸菩萨摩诃萨得不思议无等神力。为如虚空诸法性海擐功德铠发趣无上正等菩提。世尊。诸菩萨摩诃萨最极勇健。为如虚空所求无上正等菩提擐功德铠发勤精进。世尊。诸菩萨摩诃萨为如虚空诸有情类成熟解脱获大利乐勤修苦行。欲证无上正等菩提甚为希有。何以故。世尊。假使三千大千世界满中如来应正等觉。如竹麻苇甘蔗等林。若经一劫或一劫余。为诸有情常说正法。各度无量无边有情。令入涅槃毕竟安乐。而有情界不增不减。所以者何。以诸有情皆无所有性远离故。世尊。假使十方一切世界满中如来应正等觉。如竹麻苇甘蔗等林。若经一劫或一劫余。为诸有情常说正法。各度无量无边有情。令入涅槃毕竟安乐。而有情界不增不减。所以者何。以诸有情皆无所有性远离故。世尊。由此因缘我作是说。诸菩萨摩诃萨为如虚空诸有情类成熟解脱获大利乐勤修苦行。欲证无上正等菩提甚为希有。时众会中有一苾刍窃作是念。我应敬礼甚深般若波罗蜜多。此中虽无诸法生灭。而有戒蕴定蕴慧蕴解脱蕴解脱智见蕴施设可得。亦有预流一来不还阿罗汉果独觉菩提施设可得。亦有菩萨摩诃萨行施设可得。亦有无上正等菩提施设可得。亦有菩萨摩诃萨众及诸如来应正等觉施设可得。亦有佛宝法宝僧宝施设可得亦有诸佛转妙法轮令诸有情利益安乐施设可得。佛知其念。告言苾刍。如是如是如汝所念甚深般若波罗蜜多微妙难测。虽非有法而亦非无

时天帝释。问善现言。大德。若菩萨摩诃萨欲学般若波罗蜜多当如何学。善现答言。憍尸迦。若菩萨摩诃萨欲学般若波罗蜜多。当如虚空精勤修学。时天帝释复白佛言。世尊。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。我当云何守护于彼。尔时善现告帝释言。憍尸迦。汝见有法可守护不。天帝释言。不也大德。我不见法可守护者。善现告曰。憍尸迦。若善男子善女人等。如佛所说。安住般若波罗蜜多即为守护。若善男子善女人等。安住般若波罗蜜多常不远离。当知一切人非人等伺求其便欲为损害终不能得。憍尸迦。若欲守护安住般若波罗蜜多诸善男子善女人等。不异有人发意精进守护虚空。憍尸迦。若欲守护修行般若波罗蜜多诸善男子善女人等。唐设劬劳都无所益。憍尸迦。于意云何。有能守护幻梦响像光影阳焰及变化事寻香城不。天帝释言。不也大德。善现告曰。憍尸迦。若欲守护修行般若波罗蜜多诸善男子善女人等亦复如是。唐设劬劳都无所益。憍尸迦。于意云何。有能守护一切如来应正等觉及佛所作变化事不。天帝释言。不也大德。善现告曰。憍尸迦。若欲守护修行般若波罗蜜多诸善男子善女人等亦复如是。唐设劬劳都无所益。憍尸迦。于意云何。有能守护法界法性真如实际不思议界虚空界不。天帝释言。不也大德。善现告曰憍尸迦。若欲守护修行般若波罗蜜多诸善男子善女人等亦复如是。唐设劬劳都无所益。时天帝释。问善现言。大德。云何菩萨摩诃萨修行般若波罗蜜多时。虽知诸法如幻如梦如响如像如光影如阳焰如变化事如寻香城。而是菩萨摩诃萨。不执是幻是梦是响是像是光影是阳焰是变化事是寻香城。亦复不执由幻乃至由寻香城。亦复不执属幻乃至属寻香城。亦复不执依幻乃至依寻香城。善现答言。憍尸迦。若菩萨摩诃萨修行般若波罗蜜多时。不执是色是受想行识。亦不执由色由受想行识。亦不执属色属受想行识。亦不执依色依受想行识。如是乃至不执是一切智是道相智一切相智。亦不执由一切智由道相智一切相智。亦不执属一切智属道相智一切相智。亦不执依一切智依道相智一切相智。是菩萨摩诃萨修行般若波罗蜜多时。虽知诸法如幻乃至如寻香城。而能不执是幻乃至是寻香城。亦复不执由幻乃至由寻香城。亦复不执属幻乃至属寻香城。亦复不执依幻乃至依寻香城

尔时如来威神力故。于此三千大千世界所有四大王众天乃至净居天。各以天花檀沉香末遥散佛上。来诣佛所顶礼双足却住一面。时诸天等佛神力故。遥见东方千佛世界。各有如来应正等觉。宣说般若波罗蜜多。义品名字皆同于此。请说般若波罗蜜多苾刍上首皆名善现。问难般若波罗蜜多天众上首皆名帝释。南西北方四维上下亦复如是尔时佛告具寿善现言。慈氏菩萨摩诃萨当证无上正等觉时。亦于此处宣说般若波罗蜜多。此贤劫中当来诸佛。亦于此处宣说般若波罗蜜多。时具寿善现白佛言。世尊。慈氏菩萨摩诃萨当证无上正等觉时。当以何法诸行相状宣说般若波罗蜜多。佛告善现。慈氏菩萨摩诃萨当得无上正等觉时。当以色非常非无常宣说般若波罗蜜多。当以受想行识非常非无常宣说般若波罗蜜多。如是乃至当以一切智非常非无常宣说般若波罗蜜多。当以道相智一切相智非常非无常宣说般若波罗蜜多。当以色非乐非苦宣说般若波罗蜜多。当以受想行识非乐非苦宣说般若波罗蜜多。如是乃至当以一切智非乐非苦宣说般若波罗蜜多。当以道相智一切相智非乐非苦宣说般若波罗蜜多。当以色非我非无我宣说般若波罗蜜多。当以受想行识非我非无我宣说般若波罗蜜多。如是乃至当以一切智非我非无我宣说般若波罗蜜多。当以道相智一切相智非我非无我宣说般若波罗蜜多。当以色非净非不净宣说般若波罗蜜多。当以受想行识非净非不净宣说般若波罗蜜多。如是乃至当以一切智非净非不净宣说般若波罗蜜多。当以道相智一切相智非净非不净宣说般若波罗蜜多。当以色非缚非脱宣说般若波罗蜜多。当以受想行识非缚非脱宣说般若波罗蜜多。如是乃至当以一切智非缚非脱宣说般若波罗蜜多。当以道相智一切相智非缚非脱宣说般若波罗蜜多当以色非过去非未来非现在宣说般若波罗蜜多。当以受想行识非过去非未来非现在宣说般若波罗蜜多。如是乃至当以一切智非过去非未来非现在宣说般若波罗蜜多。当以道相智一切相智非过去非未来非现在宣说般若波罗蜜多具寿善现复白佛言。世尊。慈氏菩萨摩诃萨当得无上正等觉时。当证何法。当说何法。佛告善现。慈氏菩萨摩诃萨当得无上正等觉时。证色毕竟净说色毕竟净。证受想行识毕竟净说受想行识毕竟净。如是乃至证一切智毕竟净说一切智毕竟净。证道相智一切相智毕竟净说道相智一切相智毕竟净。具寿善现复白佛言。世尊。如是般若波罗蜜多何缘清净。佛告善现。色清净故般若波罗蜜多清净。受想行识清净故般若波罗蜜多清净。如是乃至一切智清净故般若波罗蜜多清净。道相智一切相智清净故般若波罗蜜多清净。具寿善现即白佛言。云何色清净故般若波罗蜜多清净。受想行识清净故般若波罗蜜多清净。如是乃至云何一切智清净故般若波罗蜜多清净。道相智一切相智清净故般若波罗蜜多清净。佛告善现。色无生无灭无染无净故清净。色清净故般若波罗蜜多清净。受想行识无生无灭无染无净故清净。受想行识清净故般若波罗蜜多清净。如是乃至一切智无生无灭无染无净故清净。一切智清净故般若波罗蜜多清净。道相智一切相智无生无灭无染无净故清净。道相智一切相智清净故般若波罗蜜多清净。复次善现。虚空清净故般若波罗蜜多清净。世尊。云何虚空清净故般若波罗蜜多清净。善现。虚空无生无灭无染无净故清净。虚空清净故般若波罗蜜多清净。复次善现。色无染污故般若波罗蜜多清净。受想行识无染污故般若波罗蜜多清净。如是乃至一切智无染污故般若波罗蜜多清净。道相智一切相智无染污故般若波罗蜜多清净。具寿善现即白佛言。世尊。云何色无染污故般若波罗蜜多清净。受想行识无染污故般若波罗蜜多清净。如是乃至云何一切智无染污故般若波罗蜜多清净。道相智一切相智无染污故般若波罗蜜多清净。佛告善现。色不可取故无染污。色无染污故般若波罗蜜多清净。受想行识不可取故无染污。受想行识无染污故般若波罗蜜多清净。如是乃至一切智不可取故无染污。一切智无染污故般若波罗蜜多清净。道相智一切相智不可取故无染污。道相智一切相智无染污故般若波罗蜜多清净。复次善现。虚空无染污故般若波罗蜜多清净。世尊。云何虚空无染污故般若波罗蜜多清净。善现。虚空不可取故无染污。虚空无染污故般若波罗蜜多清净。复次善现。虚空唯假说故般若波罗蜜多清净。世尊。云何虚空唯假说故般若波罗蜜多清净。善现。如依虚空二响声现唯有假说。唯假说故般若波罗蜜多清净。复次善现。虚空不可说故般若波罗蜜多清净。世尊。云何虚空不可说故般若波罗蜜多清净。善现。虚空无可说事故不可说。由此般若波罗蜜多清净。复次善现。虚空不可得故般若波罗蜜多清净。世尊。云何虚空不可得故般若波罗蜜多清净。善现。虚空无可得事故不可得。由此般若波罗蜜多清净。复次善现。一切法无生无灭无染无净故般若波罗蜜多清净。世尊。云何一切法无生无灭无染无净故般若波罗蜜多清净。善现。以一切法毕竟净故无生无灭无染无净。由此般若波罗蜜多清净。尔时具寿善现白佛言。世尊。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。是善男子善女人等。眼耳鼻舌皆无所患身支无缺。不甚衰耄亦不横死。常为无量百千天神。恭敬围绕随逐卫护。是善男子善女人等。于黑白月各第八日第十四日第十五日。读诵宣说如是般若波罗蜜多。是时四大王众天乃至净居天。皆来集会此法师所。听受般若波罗蜜多。是善男子善女人等。由于无量大集会中。读诵宣说甚深般若波罗蜜多。便获无量无数无边不可思议不可称量殊胜功德。佛告善现。如是如是如汝所说。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵精进修学如理思惟书写解说广令流布。是善男子善女人等。眼耳鼻舌皆无所患身支无缺。不甚衰耄亦无横死。常为无量百千天神。恭敬围绕随逐卫护。是善男子善女人等。于六斋日。读诵宣说如是般若波罗蜜多。是时四大王众天乃至净居天。皆来集会此法师所。听受般若波罗蜜多。是善男子善女人等。由于无量大集会中。读诵宣说甚深般若波罗蜜多。便获无量无数无边不可思议不可称量殊胜功德。何以故。善现。如是般若波罗蜜多是大珍宝。由此般若波罗蜜多大珍宝故。无量无数无边有情解脱地狱傍生鬼界。及令无量无数无边天龙药叉人非人等解脱种种贫穷苦患。能施无量无数无边诸有情类。刹帝利大族婆罗门大族长者大族居士大族富贵安乐。能施无量无数无边诸有情类。四大王众天乃至非想非非想处天富贵安乐。能施无量无数无边诸有情类。预流一来不还阿罗汉果独觉菩提及与无上正等菩提自在安乐。何以故善现如是般若波罗蜜多甚深经中。广说开示十善业道。四静虑四无量四无色定。四念住乃至八圣道支。布施波罗蜜多乃至般若波罗蜜多。内空乃至无性自性空。如来十力乃至十八佛不共法。一切智道相智一切相智。如是无量功德珍宝。无量无数无边有情于中修学。得生刹帝利大族婆罗门大族长者大族居士大族。无量无数无边有情于中修学。得生四大王众天乃至非想非非想处天。无量无数无边有情于中修学。得预流果一来不还阿罗汉果。无量无数无边有情于中修学。得独觉菩提。无量无数无边有情于中修学。得入菩萨正性离生。证得无上正等菩提。善现。由此因缘。如是般若波罗蜜多名大宝藏。世出世间功德珍宝。皆依如是甚深般若波罗蜜多而出现故。善现。如是般若波罗蜜多大宝藏中。不说少法有生有灭有染有净有取有舍。何以故。善现。以无少法可生可灭可染可净可取舍故。善现。如是般若波罗蜜多大宝藏中。不说有法是善是非善。是有记是无记。是世间是出世间。是有漏是无漏。是有为是无为。善现。由此因缘。如是般若波罗蜜多名无所得大法宝藏。善现。如是般若波罗蜜多大宝藏中。不说少法是能染污。何以故。以无少法可染污故。亦无少法能染如是甚深般若波罗蜜多大法宝藏。何以故。能染污法不可得故。善现。由此因缘。如是般若波罗蜜多名无染污大法宝藏。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。无如是想。如是分别。如是有得。如是戏论。我能修行甚深般若波罗蜜多。是菩萨摩诃萨能如实修行甚深般若波罗蜜多。亦能亲近礼事诸佛。从一佛国至一佛国。供养恭敬尊重赞叹诸佛世尊。游诸佛国善取其相。严净佛土成熟有情。修诸菩萨摩诃萨行。疾证无上正等菩提。善现。如是般若波罗蜜多。于一切法。非有自在。非无自在。不取不舍不生不灭。不垢不净不增不减。善现。如是般若波罗蜜多。非过去非未来非现在。不趣欲界。不舍欲界。不住欲界。不趣色界。不舍色界。不住色界。不趣无色界。不舍无色界。不住无色界。善现。如是般若波罗蜜多。于布施波罗蜜多乃至般若波罗蜜多不与不舍。于内空乃至无性自性空亦不与不舍。于四念住乃至八圣道支亦不与不舍。于如来十力乃至十八佛不共法亦不与不舍。于预流果乃至独觉菩提亦不与不舍。于诸菩萨正性离生乃至无上正等菩提亦不与不舍。于一切智道相智一切相智亦不与不舍。善现。如是般若波罗蜜多。于异生法不与不舍。于预流法乃至阿罗汉法不与不舍。于独觉法不与不舍。于菩萨法不与不舍。于诸佛法不与不舍。善现。如是般若波罗蜜多。不与声闻法。不舍异生法。不与独觉法。不舍声闻法。不与诸佛法。不舍独觉法。不与无为法。不舍有为法。何以故。善现。如来出世若不出世。如是诸法常无变易。法性法界法定法住无谬失故。尔时无量百千天子住虚空中欢喜踊跃。以天所有嗢钵罗花。钵特摩花。拘某陀花。奔荼利花。微妙音花。及诸香末而散佛上。更相庆慰同声唱言。我等今者于赡部洲。见佛第二转妙法轮。此中无量百千天子。闻说般若波罗蜜多。同时证得无生法忍。尔时世尊告善现曰。如是法轮非第一转亦非第二。何以故。善现。如是般若波罗蜜多。于一切法不为转故不为还故出现世间。但以无性自性空故。具寿善现白佛言。世尊。以何等法无性自性空故。如是般若波罗蜜多。于一切法不为转故不为还故出现世间。佛告善现。以般若波罗蜜多般若波罗蜜多性空故。乃至布施波罗蜜多布施波罗蜜多性空故。以内空内空性空故。乃至无性自性空无性自性空性空故。以四念住四念住性空故。乃至八圣道支八圣道支性空故。以如来十力如来十力性空故。乃至十八佛不共法十八佛不共法性空故。一切智一切智性空故。道相智一切相智道相智一切相智性空故。异生性异生性性空故。预流果预流果性空故。乃至阿罗汉果阿罗汉果性空故。独觉菩提独觉菩提性空故。一切菩萨摩诃萨行一切菩萨摩诃萨行性空故。诸佛无上正等菩提诸佛无上正等菩提性空故。善现。以如是等法无性自性空故。如是般若波罗蜜多于一切法不为转故不为还故出现世间

尔时具寿善现复白佛言。世尊。诸菩萨摩诃萨如是般若波罗蜜多是大波罗蜜多达一切法自性空故。虽达一切法自性皆空。而诸菩萨摩诃萨依此般若波罗蜜多。证得无上正等菩提。转妙法轮度无量众。虽证菩提而无所证。证不证法不可得故。虽转法轮而无所转。转法还法不可得故。虽度有情而无所度。见不见法不可得故。世尊。于此大般若波罗蜜多中。转法轮事都不可得。以一切法永不生故。能转所转不可得故。所以者何。非空无相无愿法中可有能转及能还法。转还性法不可得故。世尊。于此般若波罗蜜多。若能如是宣说开示分别显了。令易悟入。是名善净宣说般若波罗蜜多。此中都无说者受者所说受法。既无说者受者及法。诸能证者亦不可得。无证者故亦无有能得涅槃者。于此般若波罗蜜多善说法中。亦无福田。施受施物皆性空故。福田无故福亦性空。摽帜名言皆不可得。是故名大波罗蜜多

    第二分不可得品第四十二

尔时具寿善现复白佛言。世尊。如是般若波罗蜜多是无边波罗蜜多。佛言如是。譬如虚空无边际故。世尊。如是般若波罗蜜多是平等波罗蜜多。佛言如是。以一切法性平等故。世尊。如是般若波罗蜜多是远离波罗蜜多。佛言如是。毕竟空故。世尊。如是般若波罗蜜多是难屈伏波罗蜜多。佛言如是。一切法性不可得故。世尊。如是般若波罗蜜多是无彼岸波罗蜜多。佛言如是。无名体故。世尊。如是般若波罗蜜多是虚空波罗蜜多。佛言如是。入息出息不可得故。世尊。如是般若波罗蜜多是不可说波罗蜜多。佛言如是。此中寻伺不可得故。世尊。如是般若波罗蜜多是无名波罗蜜多。佛言如是。受想思触及作意等不可得故。世尊。如是般若波罗蜜多是无行波罗蜜多。佛言如是。以一切法无来去故。世尊。如是般若波罗蜜多是不可夺波罗蜜多。佛言如是。以一切法不可伏故。世尊。如是般若波罗蜜多是无尽波罗蜜多。佛言如是。以一切法是毕竟尽不可尽故。世尊。如是般若波罗蜜多是无生灭波罗蜜多。佛言如是。以一切法无生灭故。世尊。如是般若波罗蜜多是无作波罗蜜多。佛言如是。以诸作者不可得故。世尊。如是般若波罗蜜多是无知波罗蜜多。佛言如是。以一切法性皆钝故。世尊。如是般若波罗蜜多是无移转波罗蜜多。佛言如是。由死生者不可得故。世尊。如是般若波罗蜜多是无失坏波罗蜜多。佛言如是。以一切法无失坏故。世尊。如是般若波罗蜜多是如梦波罗蜜多佛言如是。以一切法如梦所见不可得故。世尊。如是般若波罗蜜多是如响波罗蜜多。佛言如是。能所闻说不可得故。世尊。如是般若波罗蜜多是如影像波罗蜜多。佛言如是。诸法皆如光镜所现不可得故。世尊。如是般若波罗蜜多是如焰幻波罗蜜多。佛言如是。以一切法如流变相不可得故。世尊。如是般若波罗蜜多是如变化事波罗蜜多。佛言如是。以一切法如所变化不可得故。世尊。如是般若波罗蜜多是如寻香城波罗蜜多。佛言如是。以一切法如寻香城不可得故。世尊。如是般若波罗蜜多是无染净波罗蜜多佛言如是。诸染净因不可得故。世尊。如是般若波罗蜜多是无所得不可涂染波罗蜜多。佛言如是。诸所依法不可得故。世尊。如是般若波罗蜜多是无戏论波罗蜜多。佛言如是。破坏一切戏论事故。世尊。如是般若波罗蜜多是无慢执波罗蜜多。佛言如是。破坏一切慢执事故。世尊。如是般若波罗蜜多是无动转波罗蜜多。佛言如是。住法界故。世尊。如是般若波罗蜜多是离染浊波罗蜜多。佛言如是。觉一切法不虚妄故。世尊。如是般若波罗蜜多是无等起波罗蜜多。佛言如是。于一切法无分别故。世尊。如是般若波罗蜜多是寂静波罗蜜多。佛言如是。于诸法相无所得故。世尊。如是般若波罗蜜多是无贪欲波罗蜜多。佛言如是。诸贪欲事不可得故。世尊。如是般若波罗蜜多是无嗔恚波罗蜜多。佛言如是。破坏一切嗔恚事故。世尊。如是般若波罗蜜多是无愚痴波罗蜜多。佛言如是。灭诸无知黑闇事故。世尊。如是般若波罗蜜多是无烦恼波罗蜜多。佛言如是。离分别故。世尊。如是般若波罗蜜多是离有情波罗蜜多。佛言如是。达诸有情无所有故。世尊。如是般若波罗蜜多是无断坏波罗蜜多。佛言如是。此能等起一切法故。世尊。如是般若波罗蜜多是无二边波罗蜜多。佛言如是。离二边故。世尊。如是般若波罗蜜多是无离坏波罗蜜多。佛言如是。知一切法不相属故。世尊。如是般若波罗蜜多是无取着波罗蜜多。佛言如是。超过声闻独觉地故。世尊。如是般若波罗蜜多是无分别波罗蜜多。佛言如是。一切分别不可得故。世尊。如是般若波罗蜜多是无限量波罗蜜多。佛言如是。诸法分齐不可得故。世尊。如是般若波罗蜜多是如虚空波罗蜜多。佛言如是。达一切法无滞碍故。世尊。如是般若波罗蜜多是无常波罗蜜多。佛言如是。能永灭坏一切法故。世尊。如是般若波罗蜜多是苦波罗蜜多。佛言如是。能永驱遣一切法故。世尊。如是般若波罗蜜多是无我波罗蜜多。佛言如是。于一切法无执着故。世尊。如是般若波罗蜜多是空波罗蜜多。佛言如是。于一切法无所得故。世尊。如是般若波罗蜜多是无刹那波罗蜜多。佛言如是。于一切法无动转故。世尊。如是般若波罗蜜多是内空波罗蜜多。佛言如是。了达内法不可得故。世尊。如是般若波罗蜜多是外空波罗蜜多。佛言如是。了达外法不可得故。世尊。如是般若波罗蜜多是内外空波罗蜜多。佛言如是。知内外法不可得故。世尊。如是般若波罗蜜多是空空波罗蜜多。佛言如是。了空空法不可得故。世尊。如是般若波罗蜜多。是大空波罗蜜多。佛言如是。了一切法不可得故。世尊。如是般若波罗蜜多是胜义空波罗蜜多。佛言如是。寂灭涅槃不可得故。世尊。如是般若波罗蜜多是有为空波罗蜜多。佛言如是。诸有为法不可得故。世尊。如是般若波罗蜜多是无为空波罗蜜多。佛言如是。诸无为法不可得故。世尊。如是般若波罗蜜多是毕竟空波罗蜜多。佛言如是。毕竟空法不可得故。世尊。如是般若波罗蜜多是无际空波罗蜜多。佛言如是。无际空法不可得故。世尊。如是般若波罗蜜多是散无散空波罗蜜多。佛言如是。散无散空法不可得故。世尊。如是般若波罗蜜多是本性空波罗蜜多。佛言如是。有为无为法不可得故。世尊。如是般若波罗蜜多是自共相空波罗蜜多。佛言如是。达法远离自共相故。世尊。如是般若波罗蜜多是一切法空波罗蜜多。佛言如是。知内外法不可得故。世尊。如是般若波罗蜜多是不可得空波罗蜜多。佛言如是。一切法性不可得故。世尊。如是般若波罗蜜多。是无性空波罗蜜多。佛言如是。无性空法不可得故。世尊。如是般若波罗蜜多是自性空波罗蜜多。佛言如是。自性空法不可得故。世尊。如是般若波罗蜜多是无性自性空波罗蜜多。佛言如是。无性自性空法不可得故。世尊。如是般若波罗蜜多是四念住波罗蜜多。佛言如是。身受心法不可得故。世尊。如是般若波罗蜜多是四正断波罗蜜多。佛言如是。善不善法不可得故。世尊。如是般若波罗蜜多是四神足波罗蜜多。佛言如是。四神足性不可得故。世尊。如是般若波罗蜜多是五根波罗蜜多。佛言如是。五根自性不可得故。世尊。如是般若波罗蜜多是五力波罗蜜多。佛言如是。五力自性不可得故。世尊。如是般若波罗蜜多是七等觉支波罗蜜多。佛言如是。七等觉支性不可得故。世尊。如是般若波罗蜜多是八圣道支波罗蜜多。佛言如是。八圣道支性不可得故。世尊。如是般若波罗蜜多是空解脱门波罗蜜多。佛言如是。空离行相不可得故。世尊。如是般若波罗蜜多是无相解脱门波罗蜜多。佛言如是。寂静行相不可得故。世尊。如是般若波罗蜜多是无愿波罗蜜多。佛言如是。无愿行相不可得故。世尊。如是般若波罗蜜多是八解脱波罗蜜多。佛言如是。八解脱性不可得故。世尊。如是般若波罗蜜多是九次第定波罗蜜多。佛言如是。九次第定自性不可得故。世尊。如是般若波罗蜜多是布施波罗蜜多。佛言如是。此中悭贪不可得故。世尊。如是般若波罗蜜多是净戒波罗蜜多。佛言如是。此中破戒不可得故。世尊。如是般若波罗蜜多是安忍波罗蜜多。佛言如是。此中嗔恚不可得故。世尊。如是般若波罗蜜多是精进波罗蜜多。佛言如是。此中懈怠不可得故。世尊。如是般若波罗蜜多是静虑波罗蜜多。佛言如是。此中乱心不可得故。世尊。如是般若波罗蜜多是般若波罗蜜多。佛言如是。此中恶慧不可得故。世尊。如是般若波罗蜜多是佛十力波罗蜜多。佛言如是。达一切法难屈伏故。世尊。如是般若波罗蜜多是四无所畏波罗蜜多。佛言如是。得道相智无退没故。世尊。如是般若波罗蜜多是四无碍解波罗蜜多。佛言如是。得一切智一切相智无挂碍故。世尊。如是般若波罗蜜多是大慈悲喜舍波罗蜜多。佛言如是。于诸有情不弃舍故。世尊。如是般若波罗蜜多是十八佛不共法波罗蜜多。佛言如是。超诸声闻独觉法故。世尊。如是般若波罗蜜多是如来波罗蜜多。佛言如是。能如实说一切法故。世尊。如是般若波罗蜜多是自然波罗蜜多。佛言如是。于一切法自在转故。世尊。如是般若波罗蜜多是正等觉波罗蜜多。佛言如是。于一切法一切行相能现觉故

大般若波罗蜜多经卷第四百三十七大般若波罗蜜多经卷第四百三十八

        三藏法师玄奘奉　诏译

    第二分东北方品第四十三之一

时天帝释。作是念言。若善男子善女人等。得闻般若波罗蜜多甚深经典法门名字一经耳者。是善男子善女人等。已于过去无量如来应正等觉。亲近供养发弘誓愿种诸善根。多善知识之所摄受。况能书写受持读诵。如理思惟为他演说。或能随力如说修行。当知是人定于过去无量佛所。亲近承事供养恭敬。尊重赞叹殖众德本。曾闻般若波罗蜜多。闻已受持思惟读诵为他演说如教修行。或于此经能问能答。由斯福力今办是事。若善男子善女人等。已曾供养无量如来应正等觉。功德纯净闻是般若波罗蜜多。其心不惊不恐不怖。闻已信乐如说修行。当知是人曾于过去多百千劫。修习布施乃至般若波罗蜜多故。于今生能成此事

尔时舍利子白佛言。世尊。若善男子善女人等。闻此般若波罗蜜多甚深经中所有义趣。不惊不怖亦不生疑。闻已受持思惟读诵。书写解说如教修行。当知是人已于无上正等菩提得不退转。何以故。世尊。如是般若波罗蜜多。义趣甚深极难信解。若于先世不久修习布施净戒安忍精进静虑般若波罗蜜多。岂暂得闻即能信解。世尊。若善男子善女人等。闻说如是甚深般若波罗蜜多毁呰诽谤当知是人已于先世。由贪嗔痴覆蔽心故。于此般若波罗蜜多甚深经典亦曾毁谤。何以故。世尊。如是痴人闻说般若波罗蜜多甚深义趣。由串习力不信不乐心不清净。所以者何。如是痴人于过去世。未曾亲近诸佛菩萨及弟子众。未曾请问。云何应行布施波罗蜜多乃至般若波罗蜜多。云何应住内空乃至无性自性空。云何应修四念住乃至八圣道支。云何应学佛十力乃至十八佛不共法。故今闻说甚深般若波罗蜜多。毁訾诽谤不信不乐心不清净

尔时天帝释白佛言。世尊。如是般若波罗蜜多。义趣甚深极难信解。若善男子善女人等。未久信乐修行布施波罗蜜多乃至般若波罗蜜多。未久信乐安住内空乃至无性自性空。未久信乐修习四念住乃至八圣道支。未久信乐修习八解脱九次第定五神通。未久信乐修学如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法及余无量无边佛法。是善男子善女人等。闻此般若波罗蜜多甚深义趣。不能信解或生毁谤未为希有。世尊。我今敬礼甚深般若波罗蜜多。世尊。我若敬礼甚深般若波罗蜜多。即为敬礼一切相智。尔时佛告天帝释言。如是如是如汝所说。敬礼般若波罗蜜多即为敬礼一切相智。何以故。憍尸迦。一切如来应正等觉。若一切智。若道相智。若一切相智。皆从般若波罗蜜多而出生故。憍尸迦。若善男子善女人等。欲住如来一切相智当住般若波罗蜜多。欲生如来一切智道相智及余功德当学般若波罗蜜多。欲得永断一切烦恼习气相续当学般若波罗蜜多。欲证无上正等菩提转妙法轮度有情类当学般若波罗蜜多。憍尸迦。若善男子善女人等。欲得预流一来不还阿罗汉果独觉菩提当学般若波罗蜜多。憍尸迦。若善男子善女人等。欲善安立声闻种姓诸有情类于声闻乘当学般若波罗蜜多。欲善安立独觉种姓诸有情类于独觉乘当学般若波罗蜜多。欲善安立大乘种姓诸有情类于无上乘令疾证得所求无上正等菩提当学般若波罗蜜多。憍尸迦。若善男子善女人等。欲得三界最胜功德当学般若波罗蜜多。欲伏一切黑闇朋党当学般若波罗蜜多。欲善摄受诸苾刍众当学般若波罗蜜多。尔时天帝释白佛言。世尊。诸菩萨摩诃萨修行般若波罗蜜多时。云何住色。云何住受想行识。云何住眼乃至意。云何住色乃至法。云何住眼识乃至意识。云何住般若波罗蜜多乃至布施波罗蜜多。云何住内空乃至无性自性空。云何住四念住乃至八圣道支。云何住佛十力乃至十八佛不共法。世尊。诸菩萨摩诃萨修行般若波罗蜜多时。云何习色。云何习受想行识。乃至云何习佛十力。乃至习十八佛不共法。尔时佛告天帝释言。憍尸迦。善哉善哉。汝于今者承佛神力。能问如来如是深义。谛听谛听善思念之。吾当为汝分别解说。憍尸迦。诸菩萨摩诃萨修行般若波罗蜜多时。若于色不住不习。是为住习色。若于受想行识不住不习。是为住习受想行识。若于眼乃至意不住不习。是为住习眼乃至意。若于色乃至法不住不习。是为住习色乃至法。若于眼识乃至意识不住不习。是为住习眼识乃至意识。若于般若波罗蜜多乃至布施波罗蜜多不住不习。是为住习般若波罗蜜多乃至布施波罗蜜多。若于内空乃至无性自性空不住不习。是为住习内空乃至无性自性空。若于四念住乃至八圣道支不住不习。是为住习四念住乃至八圣道支。若于佛十力乃至十八佛不共法不住不习是为住习。佛十力乃至十八佛不共法。何以故。憍尸迦。诸菩萨摩诃萨修行般若波罗蜜多时。于色不得可住可习。于受想行识不得可住可习。乃至于佛十力不得可住可习。乃至于十八佛不共法不得可住可习故。复次憍尸迦。诸菩萨摩诃萨修行般若波罗蜜多时。若于色非住非不住非习非不习。是为住习色。若于受想行识非住非不住非习非不习。是为住习受想行识。若于眼乃至意非住非不住非习非不习。是为住习眼乃至意。若于色乃至法非住非不住非习非不习。是为住习色乃至法。若于眼识乃至意识非住非不住非习非不习。是为住习眼识乃至意识。若于般若波罗蜜多乃至布施波罗蜜多非住非不住非习非不习。是为住习般若波罗蜜多乃至布施波罗蜜多。若于内空乃至无性自性空非住非不住非习非不习。是为住习内空乃至无性自性空。若于四念住乃至八圣道支非住非不住非习非不习。是为住习四念住乃至八圣道支。若于佛十力乃至十八佛不共法非住非不住非习非不习。是为住习佛十力乃至十八佛不共法。何以故。憍尸迦。诸菩萨摩诃萨修行般若波罗蜜多时。观色前际不可得后际不可得中际不可得。观受想行识前际不可得后际不可得中际不可得。乃至观佛十力前际不可得后际不可得中际不可得。乃至观十八佛不共法前际不可得后际不可得中际不可得故

尔时舍利子白佛言。世尊。如是般若波罗蜜多最为甚深。佛言如是。舍利子。色真如甚深故般若波罗蜜多最为甚深。受想行识真如甚深故般若波罗蜜多最为甚深。如是乃至十八佛不共法真如甚深故般若波罗蜜多最为甚深。时舍利子复白佛言。世尊。如是般若波罗蜜多难可测量。佛言如是。舍利子。色真如难测量故般若波罗蜜多难可测量。受想行识真如难测量故般若波罗蜜多难可测量。乃至十八佛不共法真如难测量故般若波罗蜜多难可测量。时舍利子复白佛言。世尊。如是般若波罗蜜多最为无量。佛言如是。舍利子。色真如无量故般若波罗蜜多亦无量。受想行识真如无量故般若波罗蜜多亦无量。乃至十八佛不共法真如无量故般若波罗蜜多亦无量。舍利子。若菩萨摩诃萨修行般若波罗蜜多时。不行色甚深性是行般若波罗蜜多。不行受想行识甚深性是行般若波罗蜜多。不行眼甚深性是行般若波罗蜜多。乃至不行意甚深性是行般若波罗蜜多。不行色甚深性是行般若波罗蜜多。乃至不行法甚深性是行般若波罗蜜多。不行眼识甚深性是行般若波罗蜜多。乃至不行意识甚深性是行般若波罗蜜多。不行般若波罗蜜多甚深性是行般若波罗蜜多。乃至不行布施波罗蜜多甚深性是行般若波罗蜜多。不行内空甚深性是行般若波罗蜜多。乃至不行无性自性空甚深性是行般若波罗蜜多。不行四念住甚深性是行般若波罗蜜多。乃至不行八圣道支甚深性是行般若波罗蜜多。不行佛十力甚深性是行般若波罗蜜多。乃至不行十八佛不共法甚深性是行般若波罗蜜多。何以故。舍利子。色甚深性即非色。受想行识甚深性即非受想行识。乃至十八佛不共法甚深性即非十八佛不共法故。复次舍利子。若菩萨摩诃萨修行般若波罗蜜多时。不行色难测量性是行般若波罗蜜多。不行受想行识难测量性是行般若波罗蜜多。不行眼难测量性是行般若波罗蜜多。乃至不行意难测量性是行般若波罗蜜多。不行色难测量性是行般若波罗蜜多。乃至不行法难测量性是行般若波罗蜜多。不行眼识难测量性是行般若波罗蜜多。乃至不行意识难测量性是行般若波罗蜜多。不行般若波罗蜜多难测量性是行般若波罗蜜多。乃至不行布施波罗蜜多难测量性是行般若波罗蜜多。不行内空难测量性是行般若波罗蜜多。乃至不行无性自性空难测量性是行般若波罗蜜多。不行四念住难测量性是行般若波罗蜜多。乃至不行八圣道支难测量性是行般若波罗蜜多。不行佛十力难测量性是行般若波罗蜜多。乃至不行十八佛不共法难测量性是行般若波罗蜜多。何以故。舍利子。色难测量性即非色。受想行识难测量性即非受想行识。乃至十八佛不共法难测量性即非十八佛不共法故复次舍利子。若菩萨摩诃萨修行般若波罗蜜多时。不行色无量性是行般若波罗蜜多。不行受想行识无量性是行般若波罗蜜多。不行眼无量性是行般若波罗蜜多。乃至不行意无量性是行般若波罗蜜多。不行色无量性是行般若波罗蜜多。乃至不行法无量性是行般若波罗蜜多。不行眼识无量性是行般若波罗蜜多。乃至不行意识无量性是行般若波罗蜜多。不行般若波罗蜜多无量性是行般若波罗蜜多。乃至不行布施波罗蜜多无量性是行般若波罗蜜多。不行内空无量性是行般若波罗蜜多。乃至不行无性自性空无量性是行般若波罗蜜多。不行四念住无量性是行般若波罗蜜多。乃至不行八圣道支无量性是行般若波罗蜜多。不行佛十力无量性是行般若波罗蜜多。乃至不行十八佛不共法无量性是行般若波罗蜜多。何以故。舍利子。色无量性即非色。受想行识无量性即非受想行识。乃至十八佛不共法无量性即非十八佛不共法故尔时舍利子白佛言。世尊。如是般若波罗蜜多。既最甚深难测无量难可信解。不应在彼新学大乘菩萨前说。勿彼闻此甚深般若波罗蜜多。其心惊惶恐怖犹豫不能信解。但应在彼不退转位菩萨前说。彼闻如是甚深般若波罗蜜多。心不惊惶不恐不怖亦不犹豫。闻已信解受持读诵。如理思惟为他演说。尔时天帝释问舍利子言。大德。若有在彼新学大乘菩萨前说如是般若波罗蜜多有何过失。舍利子言。憍尸迦。若有在彼新学大乘菩萨前说如是般若波罗蜜多。彼闻惊惶恐怖犹豫。不能信解或生毁谤。由斯造作增长。能感堕恶趣业。没三恶趣久处生死。难证无上正等菩提。是故智者不应在彼新学大乘菩萨前说如是般若波罗蜜多。时天帝释复问具寿舍利子言。大德。颇有菩萨未受无上大菩提记。闻说如是甚深般若波罗蜜多。心不惊惶不恐不怖不犹豫不。舍利子言有。憍尸迦。是菩萨摩诃萨不久当受大菩提记。憍尸迦。若菩萨摩诃萨闻说如是甚深般若波罗蜜多。心不惊惶不恐不怖亦不犹豫。当知是菩萨摩诃萨已受无上大菩提记。设未受者不过一佛或二佛所。定当得受大菩提记。若不尔者闻说如是甚深般若波罗蜜多。心定惊惶恐怖犹豫。尔时佛告舍利子言。如是如是如汝所说。舍利子。若菩萨摩诃萨久学大乘。久发大愿。久修六种波罗蜜多及余无量无边佛法。久于无量无边如来应正等觉。供养恭敬尊重赞叹。久事无量无边善友。由此因缘。闻说如是甚深般若波罗蜜多。心不惊惶不恐不怖亦不犹豫。闻已信解受持读诵。如理思惟为他演说。或能书写如说修行

尔时舍利子白佛言。世尊。我今乐说诸菩萨摩诃萨少分譬喻。唯愿世尊哀愍听许。佛告舍利子。所乐说者随汝意说。舍利子言。世尊。如住菩萨乘诸善男子善女人等。梦中修行般若静虑精进安忍净戒布施波罗蜜多。安住内空乃至无性自性空。修行四念住乃至八圣道支。修行佛十力乃至十八佛不共法。修行一切智道相智一切相智。趣菩提树乃至安坐妙菩提座。当知是善男子善女人等。尚近无上正等菩提。况有菩萨摩诃萨为求无上正等菩提。觉时修行般若静虑精进安忍净戒布施波罗蜜多。安住内空乃至无性自性空。修行四念住乃至八圣道支。修行佛十力乃至十八佛不共法。修行一切智道相智一切相智。而不速证所求无上正等菩提。世尊当知。是菩萨摩诃萨不久当趣菩提树下。不久当坐妙菩提座证得无上正等菩提。转妙法轮利乐一切。世尊。若善男子善女人等。得闻如是甚深般若波罗蜜多。受持读诵精勤修学如理思惟。当知是善男子善女人等。久学大乘善根成熟。供养诸佛多事善友。殖众德本能成是事。世尊。若善男子善女人等。得闻如是甚深般若波罗蜜多。信解受持读诵修习如理思惟为他演说。是善男子善女人等。或已得受大菩提记。或近当受大菩提记。世尊。是善男子善女人等。如住不退位菩萨摩诃萨。疾得无上正等菩提。由此得闻甚深般若波罗蜜多。能深信解受持读诵如理思惟随教修行为他演说。世尊。譬如有人游涉旷野。经过险路百踰缮那。或二或三。或四五百。见诸城邑王都前相。谓放牧人园林田等。见诸相已便作是念。城邑王都去此非远。作是念已身意泰然。不畏恶兽恶贼饥渴。世尊。诸菩萨摩诃萨亦复如是。若得闻此甚深般若波罗蜜多。受持读诵如理思惟深生信解。应知不久当得受记。或已得受。速证无上正等菩提。是菩萨摩诃萨无堕声闻独觉地畏。何以故。世尊。是菩萨摩诃萨已得见闻恭敬供养甚深般若波罗蜜多无上菩提之前相故。尔时佛告舍利子言。如是如是如汝所说。汝承佛力当复说之。时舍利子复白佛言。世尊。譬如有人欲观大海。渐次往趣经于多时。不见山林便作是念。今睹此相大海非远。所以者何。夫近海岸地必渐下定无山林。彼人尔时虽未见海而见近相。欢喜踊跃我速定当得见大海。世尊。诸菩萨摩诃萨亦复如是。若得闻此甚深般若波罗蜜多。受持读诵如理思惟深生信解。是菩萨摩诃萨虽未得佛现前授记。汝于来世经尔许劫。若经百劫。若经千劫。若经百千劫。乃至若经百千俱胝那庾多劫。当得无上正等菩提。而应自知受记非远。何以故。世尊。是菩萨摩诃萨已得见闻恭敬供养受持读诵如理思惟甚深般若波罗蜜多无上菩提之前相故。世尊。譬如春时花果树等。陈叶已落枝条滋润。众人见已咸作是言。新花果叶当出不久。所以者何。此诸树等新花果叶先相现故。赡部洲人男女大小。见此相已欢喜踊跃。皆作是言。我等不久当得见此花果茂盛。世尊。诸菩萨摩诃萨亦复如是。若得闻此甚深般若波罗蜜多。受持读诵如理思惟。深生信解恭敬供养。当知宿世善根成熟。多供养佛多事善友。不久当受无上正等大菩提记。世尊。是菩萨摩诃萨应作是念。我先定有胜善根力。能引无上正等菩提故今见闻恭敬供养甚深般若波罗蜜多。受持读诵深生信解。如理思惟随力修习。世尊。今此会中有诸天子见过去佛说是法者。皆生欢喜咸共议言。昔诸菩萨闻说如是甚深般若波罗蜜多便得受记。今诸菩萨既闻说此甚深般若波罗蜜多。不久定当受菩提记。世尊。譬如女人怀孕渐久。其身转重动止不安。饮食睡眠悉皆减少。不喜多语厌常所作。受苦痛故众事顿息。有异母人见是相已。即知此女不久产生。世尊。诸菩萨摩诃萨亦复如是。宿种善根多供养佛。久事善友善根熟故。今得闻此甚深般若波罗蜜多。受持读诵如理思惟。深生信解随力修习。世尊当知。是菩萨摩诃萨由此因缘。不久得受无上正等大菩提记。尔时佛赞舍利子言。善哉善哉汝善能说。得闻如是甚深般若波罗蜜多。受持读诵如理思惟深生信解菩萨譬喻。当知皆是佛威神力。令汝引发如是辩才。尔时具寿善现白佛言。世尊。甚奇如来应正等觉。善能摄受诸菩萨摩诃萨。善能付嘱诸菩萨摩诃萨。佛告善现。如是如是如汝所说。何以故。善现。诸菩萨摩诃萨求趣无上正等菩提。为多有情得利乐故。怜愍饶益诸天人故。是诸菩萨摩诃萨众精勤修学菩萨行时。为欲饶益无量百千诸有情故。为欲摄受无量百千诸菩萨故。以四摄事而摄受之。何等为四。一者布施。二者爱语。三者利行。四者同事。是菩萨摩诃萨自正安住十善业道。亦安立他令勤修学十善业道。自入初静虑乃至非想非非想处。亦教他入初静虑乃至非想非非想处。自行布施亦教他行布施。自行净戒亦教他行净戒。自行安忍亦教他行安忍。自行精进亦教他行精进。自行静虑亦教他行静虑。自行般若亦教他行般若。是菩萨摩诃萨依止般若波罗蜜多方便善巧。虽教有情证预流果而不自证。虽教有情证一来果而不自证。虽教有情证不还果而不自证。虽教有情证阿罗汉果而不自证。虽教有情证独觉菩提而不自证。是菩萨摩诃萨自修布施波罗蜜多乃至般若波罗蜜多。亦劝无量百千菩萨修行布施波罗蜜多乃至般若波罗蜜多。自住菩萨不退转地。亦劝无量百千菩萨令住菩萨不退转地。自勤精进严净佛土。亦劝无量百千菩萨令勤精进严净佛土。自勤精进成熟有情。亦劝无量百千菩萨令勤精进成熟有情。自勤发起菩萨神通。亦劝无量百千菩萨令勤发起菩萨神通。自勤严净陀罗尼门。亦劝无量百千菩萨令勤严净陀罗尼门。自勤严净三摩地门。亦劝无量百千菩萨令勤严净三摩地门。自能证得圆满辩才。亦劝无量百千菩萨令其证得圆满辩才。自能摄受圆满色身。亦劝无量百千菩萨令能摄受圆满色身。自能摄受圆满相好。亦劝无量百千菩萨令能摄受圆满相好。自能摄受圆满童真地。亦劝无量百千菩萨令能摄受圆满童真地。是菩萨摩诃萨自修四念住乃至八圣道支。亦劝彼修四念住乃至八圣道支。自住内空乃至无性自性空。亦劝彼住内空乃至无性自性空。自修佛十力乃至十八佛不共法。亦劝彼修佛十力乃至十八佛不共法。自修一切智道相智一切相智。亦劝彼修一切智道相智一切相智。自断一切烦恼习气相续。亦劝彼断一切烦恼习气相续。自证无上正等菩提转妙法轮利乐一切。亦劝彼证所求无上正等菩提作斯事业。具寿善现复白佛言。甚奇世尊。希有善逝。是菩萨摩诃萨成就如是大功德聚。为欲饶益一切有情。修行如是甚深般若波罗蜜多。求证无上正等菩提转妙法轮。利乐一切。世尊。云何菩萨摩诃萨修行般若波罗蜜多令速圆满。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。不见色若增若减。不见受想行识若增若减。不见眼处若增若减。不见耳鼻舌身意处若增若减。不见色处若增若减。不见声香味触法处若增若减。不见眼界若增若减。不见耳鼻舌身意界若增若减。不见色界若增若减。不见声香味触法界若增若减。不见眼识界若增若减。不见耳鼻舌身意识界若增若减。不见眼触若增若减。不见耳鼻舌身意触若增若减。不见眼触为缘所生诸受若增若减。不见耳鼻舌身意触为缘所生诸受若增若减。不见布施波罗蜜多若增若减。不见净戒安忍精进静虑般若波罗蜜多若增若减。不见内空若增若减。不见外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空若增若减。不见四念住若增若减。不见四正断四神足五根五力七等觉支八圣道支若增若减。乃至不见佛十力若增若减。不见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法若增若减。不见一切陀罗尼门若增若减。不见一切三摩地门若增若减。不见一切智若增若减。不见道相智一切相智若增若减。是菩萨摩诃萨修行般若波罗蜜多速得圆满。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。不见是法。不见非法。不见是过去。不见是未来。不见是现在。不见是善。不见是非善。不见是有记。不见是无记。不见是有为。不见是无为。不见是欲界。不见是色界。不见是无色界。不见是布施波罗蜜多。乃至不见是般若波罗蜜多。不见是内空。乃至不见是无性自性空。不见是四念住。乃至不见是八圣道支。如是乃至。不见是如来十力。乃至不见是十八佛不共法。不见是一切陀罗尼门。不见是一切三摩地门。不见是一切智。不见是道相智一切相智。是菩萨摩诃萨修行般若波罗蜜多速得圆满。何以故。善现。以一切法无性相故。无作用故。不可转故。虚妄诳诈不坚实不自在故。无觉受故。离我有情命者生者广说乃至知见者故

尔时具寿善现复白佛言。世尊。如来所说不可思议。佛告善现。如是如是如汝所说。如来所说不可思议。善现。色不可思议故如来所说不可思议。受想行识不可思议故如来所说不可思议。眼处不可思议故如来所说不可思议。耳鼻舌身意处不可思议故如来所说不可思议。色处不可思议故如来所说不可思议。声香味触法处不可思议故如来所说不可思议。眼界不可思议故如来所说不可思议。耳鼻舌身意界不可思议故如来所说不可思议。色界不可思议故如来所说不可思议。声香味触法界不可思议故如来所说不可思议。眼识界不可思议故如来所说不可思议。耳鼻舌身意识界不可思议故如来所说不可思议。眼触不可思议故如来所说不可思议。耳鼻舌身意触不可思议故如来所说不可思议。眼触为缘所生诸受不可思议故如来所说不可思议。耳鼻舌身意触为缘所生诸受不可思议故如来所说不可思议。布施波罗蜜多不可思议故如来所说不可思议。乃至般若波罗蜜多不可思议故如来所说不可思议。内空不可思议故如来所说不可思议。乃至无性自性空不可思议故如来所说不可思议。四念住不可思议故如来所说不可思议。乃至八圣道支不可思议故如来所说不可思议。如是乃至佛十力不可思议故如来所说不可思议。乃至十八佛不共法不可思议故如来所说不可思议。一切陀罗尼门不可思议故如来所说不可思议。一切三摩地门不可思议故如来所说不可思议。一切智不可思议故如来所说不可思议。道相智一切相智不可思议故如来所说不可思议。善现。若菩萨摩诃萨修行般若波罗蜜多时。如实了知色是不可思议。受想行识是不可思议。乃至一切智是不可思议。道相智一切相智是不可思议。是菩萨摩诃萨修行般若波罗蜜多速得圆满复次善现。若菩萨摩诃萨修行般若波罗蜜多时。于色不起若可思议若不可思议想。于受想行识不起若可思议若不可思议想。于眼处不起若可思议若不可思议想。于耳鼻舌身意处不起若可思议若不可思议想。于色处不起若可思议若不可思议想。于声香味触法处不起若可思议若不可思议想。于眼界不起若可思议若不可思议想。于耳鼻舌身意界不起若可思议若不可思议想。于色界不起若可思议若不可思议想。于声香味触法界不起若可思议若不可思议想。于眼识界不起若可思议若不可思议想。于耳鼻舌身意识界不起若可思议若不可思议想。于眼触不起若可思议若不可思议想。于耳鼻舌身意触不起若可思议若不可思议想。于眼触为缘所生诸受不起若可思议若不可思议想。于耳鼻舌身意触为缘所生诸受不起若可思议若不可思议想。于布施波罗蜜多不起若可思议若不可思议想。乃至于般若波罗蜜多不起若可思议若不可思议想。于内空不起若可思议若不可思议想。乃至于无性自性空不起若可思议若不可思议想。于四念住不起若可思议若不可思议想。乃至于八圣道支不起若可思议若不可思议想。如是乃至于佛十力不起若可思议若不可思议想。乃至于十八佛不共法不起若可思议若不可思议想。于一切陀罗尼门不起若可思议若不可思议想。于一切三摩地门不起若可思议若不可思议想。于一切智不起若可思议若不可思议想。于道相智一切相智不起若可思议若不可思议想。是菩萨摩诃萨修行般若波罗蜜多速得圆满

大般若波罗蜜多经卷第四百三十八大般若波罗蜜多经卷第四百三十九

        三藏法师玄奘奉　诏译

    第二分东北方品第四十三之二

尔时具寿善现白佛言。世尊。如是般若波罗蜜多。义趣甚深谁能信解。佛告善现。若菩萨摩诃萨久已修行布施净戒安忍精进静虑般若波罗蜜多。久植善根多供养佛事多善友。是菩萨摩诃萨能信解此甚深般若波罗蜜多。具寿善现复白佛言。世尊。齐何应知是菩萨摩诃萨。久已修行布施净戒安忍精进静虑般若波罗蜜多。久殖善根多供养佛事多善友。佛告善现。若菩萨摩诃萨修行般若波罗蜜多时。于色不起分别无异分别。于受想行识不起分别无异分别。于色相不起分别无异分别。于受想行识相不起分别无异分别。于色自性不起分别无异分别。于受想行识自性不起分别无异分别。于眼处不起分别无异分别。于耳鼻舌身意处不起分别无异分别。于眼处相不起分别无异分别。于耳鼻舌身意处相不起分别无异分别。于眼处自性不起分别无异分别。于耳鼻舌身意处自性不起分别无异分别。于色处不起分别无异分别。于声香味触法处不起分别无异分别。于色处相不起分别无异分别。于声香味触法处相不起分别无异分别。于色处自性不起分别无异分别。于声香味触法处自性不起分别无异分别。于眼界不起分别无异分别。于耳鼻舌身意界不起分别无异分别。于眼界相不起分别无异分别。于耳鼻舌身意界相不起分别无异分别。于眼界自性不起分别无异分别。于耳鼻舌身意界自性不起分别无异分别。于色界不起分别无异分别。于声香味触法界不起分别无异分别。于色界相不起分别无异分别。于声香味触法界相不起分别无异分别。于色界自性不起分别无异分别。于声香味触法界自性不起分别无异分别。于眼识界不起分别无异分别。于耳鼻舌身意识界不起分别无异分别。于眼识界相不起分别无异分别。于耳鼻舌身意识界相不起分别无异分别。于眼识界自性不起分别无异分别。于耳鼻舌身意识界自性不起分别无异分别。于眼触不起分别无异分别。于耳鼻舌身意触不起分别无异分别。于眼触相不起分别无异分别。于耳鼻舌身意触相不起分别无异分别。于眼触自性不起分别无异分别。于耳鼻舌身意触自性不起分别无异分别。于眼触为缘所生诸受不起分别无异分别。于耳鼻舌身意触为缘所生诸受不起分别无异分别。于眼触为缘所生诸受相不起分别无异分别。于耳鼻舌身意触为缘所生诸受相不起分别无异分别。于眼触为缘所生诸受自性不起分别无异分别。于耳鼻舌身意触为缘所生诸受自性不起分别无异分别。于欲界不起分别无异分别。于色无色界不起分别无异分别。于欲界相不起分别无异分别。于色无色界相不起分别无异分别。于欲界自性不起分别无异分别。于色无色界自性不起分别无异分别。于布施波罗蜜多不起分别无异分别。乃至于般若波罗蜜多不起分别无异分别。于布施波罗蜜多相不起分别无异分别。乃至于般若波罗蜜多相不起分别无异分别。于布施波罗蜜多自性不起分别无异分别。乃至于般若波罗蜜多自性不起分别无异分别。于内空不起分别无异分别。乃至于无性自性空不起分别无异分别。于内空相不起分别无异分别。乃至于无性自性空相不起分别无异分别。于内空自性不起分别无异分别。乃至于无性自性空自性不起分别无异分别。于四念住不起分别无异分别。乃至于八圣道支不起分别无异分别。于四念住相不起分别无异分别。乃至于八圣道支相不起分别无异分别。于四念住自性不起分别无异分别。乃至于八圣道支自性不起分别无异分别。如是乃至于佛十力不起分别无异分别。乃至于十八佛不共法不起分别无异分别。于佛十力相不起分别无异分别。乃至于十八佛不共法相不起分别无异分别。于佛十力自性不起分别无异分别。乃至于十八佛不共法自性不起分别无异分别。于一切智不起分别无异分别。于道相智一切相智不起分别无异分别。于一切智相不起分别无异分别。于道相智一切相智相不起分别无异分别。于一切智自性不起分别无异分别。于道相智一切相智自性不起分别无异分别。何以故。善现。以色不可思议。受想行识不可思议。如是乃至一切智不可思议。道相智一切相智不可思议故。善现。齐此应知是菩萨摩诃萨。久已修行布施净戒安忍精进静虑般若波罗蜜多。久殖善根多供养佛事多善友

尔时具寿善现复白佛言。世尊。如是般若波罗蜜多极为甚深。佛言如是。善现。色甚深故般若波罗蜜多极为甚深。受想行识甚深故般若波罗蜜多极为甚深。眼处甚深故般若波罗蜜多极为甚深。耳鼻舌身意处甚深故般若波罗蜜多极为甚深。色处甚深故般若波罗蜜多极为甚深。声香味触法处甚深故般若波罗蜜多极为甚深。眼界甚深故般若波罗蜜多极为甚深。耳鼻舌身意界甚深故般若波罗蜜多极为甚深。色界甚深故般若波罗蜜多极为甚深。声香味触法界甚深故般若波罗蜜多极为甚深。眼识界甚深故般若波罗蜜多极为甚深。耳鼻舌身意识界甚深故般若波罗蜜多极为甚深。眼触甚深故般若波罗蜜多极为甚深。耳鼻舌身意触甚深故般若波罗蜜多极为甚深。眼触为缘所生诸受甚深故般若波罗蜜多极为甚深。耳鼻舌身意触为缘所生诸受甚深故般若波罗蜜多极为甚深。布施波罗蜜多甚深故般若波罗蜜多极为甚深。净戒安忍精进静虑波罗蜜多甚深故般若波罗蜜多极为甚深。内空甚深故般若波罗蜜多极为甚深。乃至无性自性空甚深故般若波罗蜜多极为甚深。四念住甚深故般若波罗蜜多极为甚深。乃至八圣道支甚深故般若波罗蜜多极为甚深。如是乃至佛十力甚深故般若波罗蜜多极为甚深。乃至十八佛不共法甚深故般若波罗蜜多极为甚深。一切智甚深故般若波罗蜜多极为甚深。道相智一切相智甚深故般若波罗蜜多极为甚深

尔时尊者善现复白佛言。世尊。如是般若波罗蜜多是大宝聚。佛言如是。能与有情功德宝故。善现。如是般若波罗蜜多大珍宝聚。能与有情十善业道四静虑四无量四无色定五神通大珍宝故。能与有情布施净戒安忍精进静虑般若波罗蜜多大珍宝故。能与有情内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空大珍宝故。能与有情四念住四正断四神足五根五力七等觉支八圣道支大珍宝故。能与有情空无相无愿解脱门大珍宝故。能与有情八解脱八胜处九次第定十遍处大珍宝故。能与有情真如法界法性实际不思议界大珍宝故。能与有情苦集灭道四种圣谛大珍宝故。能与有情菩萨十地陀罗尼门三摩地门大珍宝故。能与有情五眼六神通大珍宝故。能与有情如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法大珍宝故。能与有情无忘失法恒住舍性大珍宝故。能与有情一切智道相智一切相智大珍宝故。能与有情预流果一来果不还果阿罗汉果独觉菩提大珍宝故。能与有情一切菩萨摩诃萨行诸佛无上正等菩提转正法轮大珍宝故。尔时具寿善现复白佛言。世尊。如是般若波罗蜜多是清净聚。佛言如是。善现。色清净故般若波罗蜜多是清净聚。受想行识清净故般若波罗蜜多是清净聚。眼处清净故般若波罗蜜多是清净聚。耳鼻舌身意处清净故般若波罗蜜多是清净聚。色处清净故般若波罗蜜多是清净聚。声香味触法处清净故般若波罗蜜多是清净聚。眼界清净故般若波罗蜜多是清净聚。耳鼻舌身意界清净故般若波罗蜜多是清净聚。色界清净故般若波罗蜜多是清净聚。声香味触法界清净故般若波罗蜜多是清净聚。眼识界清净故般若波罗蜜多是清净聚。耳鼻舌身意识界清净故般若波罗蜜多是清净聚。眼触清净故般若波罗蜜多是清净聚。耳鼻舌身意触清净故般若波罗蜜多是清净聚。眼触为缘所生诸受清净故般若波罗蜜多是清净聚。耳鼻舌身意触为缘所生诸受清净故般若波罗蜜多是清净聚。布施波罗蜜多清净故般若波罗蜜多是清净聚。净戒安忍精进静虑波罗蜜多清净故般若波罗蜜多是清净聚。内空清净故般若波罗蜜多是清净聚。乃至无性自性空清净故般若波罗蜜多是清净聚。四念住清净故般若波罗蜜多是清净聚。乃至八圣道支清净故般若波罗蜜多是清净聚。如是乃至如来十力清净故般若波罗蜜多是清净聚。乃至十八佛不共法清净故般若波罗蜜多是清净聚。一切智清净故般若波罗蜜多是清净聚。道相智一切相智清净故般若波罗蜜多是清净聚尔时善现复白佛言。甚奇世尊。希有善逝。如是般若波罗蜜多。以极甚深多诸留难。而今广说留难不生。佛言。善现。如是如是如汝所说。甚深般若波罗蜜多多诸留难。佛神力故今虽广说留难不生。是故大乘诸善男子善女人等。爱乐法故于此般若波罗蜜多甚深经典若欲书写应疾书写。若欲读诵应疾读诵。若欲受持应疾受持。若欲修习应疾修习。若欲思惟应疾思惟。若欲宣说应疾宣说。何以故。善现。甚深般若波罗蜜多多诸留难。勿令书写读诵受持修习思惟为他说者留难事起不究竟故。善现。是善男子善女人等。若欲一月或二或三或四或五或六或七乃至一年。书写如是甚深般若波罗蜜多能究竟者。应勤精进系念书写。经尔许时令得究竟。善现。是善男子善女人等。若欲一月或二或三或四或五或六或七乃至一年。受持读诵修习思惟为他宣说如是般若波罗蜜多甚深经典能究竟者。应勤精进系念受持乃至宣说。经尔许时令得究竟。何以故。善现。甚深般若波罗蜜多无价珍宝多留难故。具寿善现复白佛言。甚奇世尊。希有善逝。甚深般若波罗蜜多无价珍宝多诸留难。而有书写读诵受持思惟修习为他说者。恶魔于彼不作留难令不书写乃至演说。佛告善现。恶魔于此甚深般若波罗蜜多。虽欲留难令不书写读诵受持思惟修习为他演说。而彼无力不能作留难。是菩萨摩诃萨书写读诵受持等事令不究竟

尔时舍利子白佛言。世尊。是谁神力令彼恶魔不能留难诸菩萨摩诃萨书写受持读诵修习思惟广说如是般若波罗蜜多甚深经典。佛告舍利子。是佛神力令彼恶魔不能留难诸菩萨摩诃萨书写受持读诵修习思惟广说如是般若波罗蜜多甚深经典。又舍利子。亦是十方一切世界诸佛神力。令彼恶魔不能留难诸菩萨摩诃萨书写受持读诵修习思惟广说如是般若波罗蜜多甚深经典。又舍利子。一切如来应正等觉皆共护念修行般若波罗蜜多诸菩萨故。令彼恶魔不能留难住菩萨乘诸善男子善女人等。令不书写受持读诵修习思惟广为他说如是般若波罗蜜多甚深经典。何以故。舍利子。一切如来应正等觉皆共护念修行般若波罗蜜多诸菩萨众所作善业。令彼恶魔不能留难。舍利子。若菩萨摩诃萨能于般若波罗蜜多甚深经典。书写受持读诵修习思惟广说。法尔应为十方世界无量无数无边如来应正等觉安隐住持现说法者之所护念。若蒙诸佛所护念者。法尔恶魔不能留难。舍利子。若善男子善女人等。能于般若波罗蜜多甚深经典书写受持读诵修习思惟广说应作是念。我今书写受持读诵修习思惟广为他说如是般若波罗蜜多甚深经典。皆是十方无量无数无边如来应正等觉安隐住持现说法者神力护念。令我所作如是善业不为恶魔之所留难。时舍利子复白佛言。若善男子善女人等。能于般若波罗蜜多甚深经典。书写受持读诵修习思惟演说。一切皆是十方世界诸佛世尊神力护念。令彼所作殊胜善业一切恶魔不能留难。尔时佛告舍利子言。如是如是如汝所说。若善男子善女人等。能于般若波罗蜜多甚深经典。书写受持读诵修习思惟演说。当知皆是一切如来应正等觉神力护念。时舍利子复白佛言。若善男子善女人等。能于般若波罗蜜多甚深经典。书写受持读诵修习思惟演说。十方世界无量无数无边如来应正等觉安隐住持现说法者。皆共识知是善男子善女人等书写受持读诵修习思惟演说甚深般若波罗蜜多。由是因缘欢喜护念。世尊。若善男子善女人等。能于般若波罗蜜多甚深经典。书写受持读诵修习思惟演说。是善男子善女人等。恒为十方无量无数无边世界一切如来应正等觉安隐住持现说法者佛眼观见。由此因缘慈悲护念。所作善事无不皆成。尔时佛告舍利子言。如是如是如汝所说。若善男子善女人等。书写受持读诵修习思惟演说。如是般若波罗蜜多甚深经典。是善男子善女人等。恒为十方无量无数无边世界一切如来应正等觉安隐住持现说法者佛眼观见识知护念。令诸恶魔不能娆恼。所作善业速得成办。舍利子。住菩萨乘诸善男子善女人等。若能于此甚深般若波罗蜜多。书写受持读诵修习思惟演说。当知是辈已近无上正等菩提。诸恶魔军不能留难。又舍利子。住菩萨乘诸善男子善女人等。若能书写如是般若波罗蜜多甚深经典。种种庄严受持读诵。当知是辈于此般若波罗蜜多。深生信解能以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。供养恭敬尊重赞叹如是般若波罗蜜多甚深经典。是善男子善女人等。常为如来应正等觉佛眼观见识知护念。由是因缘定当获得大财大胜利大果大异熟。又舍利子。是善男子善女人等。以能书写受持读诵供养恭敬尊重赞叹甚深般若波罗蜜多善根力故乃至获得不退转地。于其中间常不离佛。恒闻正法不堕恶趣。舍利子。是善男子善女人等。由此善根乃至无上正等菩提。常不远离布施净戒安忍精进静虑般若波罗蜜多。常不远离内空乃至无性自性空。常不远离四念住乃至八圣道支。如是乃至常不远离如来十力乃至十八佛不共法。常不远离一切智道相智一切相智。常不远离诸余无量无边佛法。由此速证所求无上正等菩提。舍利子。由此因缘住菩萨乘诸善男子善女人等。于此般若波罗蜜多甚深经典。应勤书写受持读诵修习思惟为他解说。恭敬供养尊重赞叹无得蹔舍

复次舍利子。如是般若波罗蜜多甚深经典。我涅槃后至东南方渐当兴盛。彼方多有住菩萨乘诸苾刍苾刍尼邬波索迦邬波斯迦。能于如是甚深般若波罗蜜多。深生信乐书写受持读诵修习思惟演说。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。供养恭敬尊重赞叹如是般若波罗蜜多甚深经典。彼由如是胜善根故毕竟不堕诸险恶趣。或生天上或生人中富贵受乐。由斯势力布施净戒安忍精进静虑般若波罗蜜多展转增益速得圆满。依此复能供养恭敬尊重赞叹诸佛世尊。后随所应依三乘法。渐次修习而趣出离。或有证得声闻涅槃。或有证得独觉涅槃。或有证得无上涅槃究竟安乐。舍利子。如是般若波罗蜜多甚深经典。我涅槃后从东南方转至南方渐当兴盛。彼方多有住菩萨乘诸苾刍苾刍尼邬波索迦邬波斯迦。能于如是甚深般若波罗蜜多。深生信乐书写受持读诵修习思惟演说。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。供养恭敬尊重赞叹如是般若波罗蜜多甚深经典。彼由如是胜善根故。毕竟不堕诸险恶趣。或生天上或生人中富贵受乐。由斯势力布施净戒安忍精进静虑般若波罗蜜多展转增益速得圆满。依此复能供养恭敬尊重赞叹诸佛世尊。后随所应依三乘法。渐次修习而趣出离。或有证得声闻涅槃。或有证得独觉涅槃。或有证得无上涅槃究竟安乐。舍利子。如是般若波罗蜜多甚深经典。我涅槃后复从南方至西南方渐当兴盛。彼方多有住菩萨乘诸苾刍苾刍尼邬波索迦邬波斯迦。能于如是甚深般若波罗蜜多。深生信乐书写受持读诵修习思惟演说。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。供养恭敬尊重赞叹如是般若波罗蜜多甚深经典。彼由如是胜善根故。毕竟不堕诸险恶趣。或生天上或生人中富贵受乐。由斯势力布施净戒安忍精进静虑般若波罗蜜多展转增益速得圆满。依此复能供养恭敬尊重赞叹诸佛世尊。后随所应依三乘法。渐次修习而趣出离。或有证得声闻涅槃。或有证得独觉涅槃。或有证得无上涅槃究竟安乐。舍利子。如是般若波罗蜜多甚深经典。我涅槃后从西南方至西北方渐当兴盛。彼方多有住菩萨乘诸苾刍苾刍尼邬波索迦邬波斯迦。能于如是甚深般若波罗蜜多。深生信乐书写受持读诵修习思惟演说。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。供养恭敬尊重赞叹如是般若波罗蜜多甚深经典。彼由如是胜善根故。毕竟不堕诸险恶趣。或生天上或生人中富贵受乐。由斯势力布施净戒安忍精进静虑般若波罗蜜多展转增益速得圆满。依此复能供养恭敬尊重赞叹诸佛世尊。后随所应依三乘法。渐次修习而趣出离。或有证得声闻涅槃。或有证得独觉涅槃。或有证得无上涅槃究竟安乐。舍利子。如是般若波罗蜜多甚深经典。我涅槃后从西北方转至北方渐当兴盛。彼方多有住菩萨乘诸苾刍苾刍尼邬波索迦邬波斯迦。能于如是甚深般若波罗蜜多。深生信乐书写受持读诵修习思惟演说。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。供养恭敬尊重赞叹如是般若波罗蜜多甚深经典。彼由如是胜善根故。毕竟不堕诸险恶趣。或生天上或生人中富贵受乐。由斯势力布施净戒安忍精进静虑般若波罗蜜多展转增益速得圆满。依此复能供养恭敬尊重赞叹诸佛世尊。后随所应依三乘法。渐次修习而趣出离。或有证得声闻涅槃。或有证得独觉涅槃。或有证得无上涅槃究竟安乐。舍利子。如是般若波罗蜜多甚深经典。我涅槃后复从北方至东北方渐当兴盛。彼方多有住菩萨乘诸苾刍苾刍尼邬波索迦邬波斯迦。能于如是甚深般若波罗蜜多。深生信乐书写受持读诵修习思惟演说。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。供养恭敬尊重赞叹如是般若波罗蜜多甚深经典。彼由如是胜善根故。毕竟不堕诸险恶趣。或生天上或生人中富贵受乐。由斯势力布施净戒安忍精进静虑般若波罗蜜多展转增益速得圆满。依此复能供养恭敬尊重赞叹诸佛世尊。后随所应依三乘法。渐次修习而趣出离。或有证得声闻涅槃。或有证得独觉涅槃。或有证得无上涅槃究竟安乐。复次舍利子。我涅槃后后时后分后五百岁。如是般若波罗蜜多甚深经典。于东北方大作佛事。何以故。舍利子。一切如来应正等觉所尊重法即是般若波罗蜜多甚深经典。如是般若波罗蜜多甚深经典。一切如来应正等觉共所护念。舍利子。非佛所得法毗奈耶无上正法有灭没相。诸佛所得法毗奈耶无上正法即是般若波罗蜜多甚深经典。舍利子。彼东北方诸善男子善女人等。有能于此甚深般若波罗蜜多信乐受持读诵修习思惟演说。我常护念是善男子善女人等令无恼害。舍利子。彼东北方诸善男子善女人等。有能书写如是般若波罗蜜多甚深经典。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。供养恭敬尊重赞叹如是般若波罗蜜多甚深经典。我定说彼诸善男子善女人等。由此善根毕竟不堕诸险恶趣。生天人中常受妙乐。由斯势力增益六种波罗蜜多。依此复能供养恭敬尊重赞叹诸佛世尊。后随所应依三乘法。渐次修学得般涅槃。何以故。舍利子。我以佛眼观见证知。称誉赞叹是善男子善女人等所获功德。东西南北四维上下无量无数无边世界一切如来应正等觉安隐住持现说法者亦以佛眼观见证知。称誉赞叹是善男子善女人等所获功德。时舍利子白佛言。世尊。如是般若波罗蜜多甚深经典。佛涅槃后后时后分后五百岁。于东北方广流布耶。佛言。舍利子。如是如是。如是般若波罗蜜多甚深经典。我涅槃后后时后分后五百岁。于东北方当广流布。舍利子。我涅槃后后时后分后五百岁。彼东北方诸善男子善女人等。若得闻此甚深般若波罗蜜多。深生信乐书写受持读诵修习如理思惟为他演说。当知彼善男子善女人等。久发无上正等觉心。久修菩萨摩诃萨行。供养多佛事多善友。久已修习身戒心慧。所种善根皆已成熟。由斯福力得闻如是甚深般若波罗蜜多深生信乐。复能书写受持读诵修习思惟为他演说。时舍利子复白佛言。佛涅槃后后时后分后五百岁法欲灭时。于东北方当有几许住菩萨乘诸善男子善女人等。得闻如是甚深般若波罗蜜多深生信乐。其心不惊不恐不怖亦无忧悔。复能书写受持读诵修习思惟为他演说。佛言。舍利子。我涅槃后后时后分后五百岁法欲灭时。于东北方虽有无量住菩萨乘诸善男子善女人等。而少得闻甚深般若波罗蜜多深生信乐。其心不惊不恐不怖亦无忧悔。复能书写受持读诵修习思惟为他演说。舍利子。彼善男子善女人等。闻此般若波罗蜜多甚深经典。其心不惊不恐不怖亦无忧悔。深生信乐书写受持读诵修习思惟演说甚为希有。何以故。舍利子。是善男子善女人等。已曾亲近供养恭敬尊重赞叹无量如来应正等觉。及诸菩萨摩诃萨众。请问如是甚深般若波罗蜜多相应义趣。舍利子。是善男子善女人等。不久定当圆满布施波罗蜜多乃至般若波罗蜜多。不久定当圆满内空乃至无性自性空。不久定当圆满四念住乃至八圣道支。不久定当圆满佛十力乃至十八佛不共法。不久定当圆满一切智道相智一切相智。舍利子。彼善男子善女人等。一切如来应正等觉所护念故。无量善友所摄受故。殊胜善根所任持故。为欲利乐多众生故。求趣无上正等菩提。何以故。舍利子。我常为彼诸善男子善女人等。说一切相智相应之法。过去如来应正等觉亦常为彼诸善男子善女人等。说一切相智相应之法。由此因缘彼善男子善女人等。后生复能求趣无上正等菩提。亦能为他如应说法。令趣无上正等菩提。舍利子。彼善男子善女人等身心安定。诸恶魔王及彼眷属尚不能坏求趣无上正等觉心。何况其余乐行恶者。毁谤般若波罗蜜多能阻其心。令不精进求趣无上正等菩提

大般若波罗蜜多经卷第四百三十九大般若波罗蜜多经卷第四百四十

        三藏法师玄奘奉　诏译

    第二分东北方品第四十三之三

舍利子。如是大乘诸善男子善女人等。闻我说此甚深般若波罗蜜多。心得广大妙法喜乐。亦能安立无量众生于胜善法。令趣无上正等菩提。舍利子。是善男子善女人等。今于我前发弘誓愿。我当安立无量百千诸有情类。令发无上正等觉心。修诸菩萨摩诃萨行。示现劝导赞励庆喜。令于无上正等菩提。乃至得受不退转记。安住菩萨不退转地。舍利子。我于彼愿深生随喜。何以故。舍利子。我观如是住菩萨乘诸善男子善女人等。所发弘愿心语相应。彼善男子善女人等。于当来世定能安立无量百千诸有情类。令发无上正等觉心。修诸菩萨摩诃萨行。示现劝导赞励庆喜。令于无上正等菩提。乃至得受不退转记。安住菩萨不退转地。舍利子。是善男子善女人等。亦于过去无量佛前发弘誓愿。我当安立无量百千诸有情类。令发无上正等觉心。修诸菩萨摩诃萨行。示现劝导赞励庆喜。令于无上正等菩提。乃至得受不退转记。安住菩萨不退转地。舍利子。过去诸佛亦于彼愿深生随喜。何以故。舍利子。过去诸佛亦观如是住菩萨乘诸善男子善女人等。所发弘愿心语相应。彼善男子善女人等。于当来世定能安立无量百千诸有情类。令发无上正等觉心。修诸菩萨摩诃萨行。示现劝导赞励庆喜。令于无上正等菩提。乃至得受不退转记。安住菩萨不退转地。舍利子。是善男子善女人等。信解广大能依妙色声香味触修广大施。修此施已复能种植广大善根。因此善根复能摄受广大果报。摄受如是广大果报专为利乐一切有情。于诸有情能舍一切内外所有彼回如是所种善根。愿生他方诸佛国土。现有如来应正等觉。宣说如是甚深般若波罗蜜多无上法处。彼闻如是甚深般若波罗蜜多无上法已。复能安立彼佛土中无量百千诸有情类。令发无上正等觉心。修诸菩萨摩诃萨行。示现劝导赞励庆喜。令于无上正等菩提得不退转。由斯圆满所发大愿。速证无上正等菩提。时舍利子复白佛言。甚奇如来应正等觉。能于过去未来现在所有诸法无不证知。于一切法真如法界法性实际虚空界等无不证知。于诸法教种种差别无不证知。于诸有情心行差别无不证知。于过去世诸菩萨摩诃萨无不证知。于过去世一切如来应正等觉无不证知。于过去世诸佛弟子及诸佛土无不证知。于未来世诸菩萨摩诃萨无不证知。于未来世一切如来应正等觉无不证知。于未来世诸佛弟子及诸佛土无不证知。于现在世诸菩萨摩诃萨住十方界修行差别无不证知。于现在世安住十方无量无数无边世界一切如来应正等觉安隐住持现说法者无不证知。于现在世诸佛弟子及诸佛土无不证知。世尊。若菩萨摩诃萨于六波罗蜜多勇猛精进常求不息。彼于此六波罗蜜多。为有得时不得时不。佛言。舍利子。彼善男子善女人等。常于此六波罗蜜多。勇猛精进欣求不息。一切时得无不得时。何以故。舍利子。彼善男子善女人等。常于此六波罗蜜多。勇猛精进欣求不息。诸佛菩萨常护念故。舍利子言。世尊。彼善男子善女人等。若不得六波罗蜜多相应经时。如何可说彼得此六波罗蜜多。佛言。舍利子。彼善男子善女人等。常于此六波罗蜜多。勇猛信求不顾身命。有时不得此相应经无有是处。何以故。舍利子。彼善男子善女人等。为求无上正等菩提。示现劝导赞励庆喜诸有情类。令于此六波罗蜜多相应经典受持读诵思惟修学。由此善根随所生处。常得此六波罗蜜多相应契经。受持读诵勇猛精进如教修行。成熟有情严净佛土。未证无上正等菩提。于其中间未曾暂废

    第二分魔事品第四十四

尔时具寿善现白佛言。世尊。佛已赞说发趣无上正等菩提。勇猛修行布施净戒安忍精进静虑般若波罗蜜多。成熟有情严净佛土。诸善男子善女人等所成功德。世尊。是善男子善女人等。发趣无上正等菩提修诸行时。云何应知留难魔事。佛言善现。若菩萨摩诃萨乐为有情宣说法要。应时言辩不速现前。当知是为菩萨魔事。具寿善现白言。世尊。何缘菩萨摩诃萨乐为有情宣说法要。应时言辩不速现前说为魔事。佛言。善现。诸菩萨摩诃萨修行般若波罗蜜多时。由是因缘所修般若波罗蜜多。乃至布施波罗蜜多。难得圆满故。说菩萨摩诃萨乐为有情宣说法要应时言辩不速现前以为魔事。复次善现。若菩萨摩诃萨乐修胜行辩乃卒生。当知是为菩萨魔事。具寿善现白言。世尊。何缘菩萨摩诃萨乐修胜行辩乃卒生说为魔事。佛言善现。诸菩萨摩诃萨修行布施波罗蜜多乃至般若波罗蜜多。无方便善巧故。辩乃卒生废修彼行故。说菩萨摩诃萨乐修胜行辩乃卒生以为魔事。复次善现。住菩萨乘诸善男子善女人等。书写般若波罗蜜多甚深经时频申欠呿。无端戏笑互相轻凌。身心躁扰文句倒错。迷惑义理不得滋味。横事欻起书写不终。当知是为菩萨魔事。复次善现。住菩萨乘诸善男子善女人等。受持读诵思惟修习说听般若波罗蜜多甚深经时频申欠呿。无端戏笑互相轻凌。身心躁扰文句倒错。迷惑义理不得滋味。横事欻起所作不成。当知是为菩萨魔事。时具寿善现白佛言。世尊。何因缘故有菩萨乘诸善男子善女人等。闻说般若波罗蜜多甚深经时。忽作是念。我于此经不得滋味。何用勤苦听此经为。作是念已即便舍去。受持读诵思惟修习书写解说亦复如是。佛言善现。是善男子善女人等。于过去世未久修行般若静虑精进安忍净戒布施波罗蜜多。是故于此甚深般若波罗蜜多。听受等时不得滋味。情不忍可即便舍去。复次善现。住菩萨乘诸善男子善女人等。闻说般若波罗蜜多甚深经时。若作是念。我于无上正等菩提不得受记。何用听受如是经为。彼由此缘心不清净不得滋味。便从坐起厌舍而去。当知是为菩萨魔事。时具寿善现白佛言。世尊。何因缘故于此般若波罗蜜多甚深经中。不授如是诸善男子善女人等。无上正等大菩提记。令其不忍厌舍而去。佛言善现。菩萨未入正性离生。不应授彼大菩提记。若授彼记增彼憍逸。有损无益故不为记。复次善现。住菩萨乘诸善男子善女人等。闻说般若波罗蜜多甚深经时。若作是念。此中不说我等名字何用听为。心不清净不得滋味。便从坐起厌舍而去。当知是为菩萨魔事。时具寿善现白佛言。世尊。何因缘故于此般若波罗蜜多甚深经中。不记说彼菩萨名字。佛言善现。菩萨未受大菩提记。法尔不应记说名字。复次善现。住菩萨乘诸善男子善女人等。闻说般若波罗蜜多甚深经时。若作是念。此中不说我等生处城邑聚落何用听为。心不清净不得滋味。便从坐起厌舍而去。当知是为菩萨魔事。时具寿善现白佛言。世尊。何因缘故于此般若波罗蜜多甚深经中。不记说彼菩萨生处城邑聚落。佛言善现。若未记彼菩萨名字。不应说其生处差别。复次善现。若菩萨摩诃萨闻说般若波罗蜜多甚深经时。心不清净不得滋味而舍去者。随彼所起不清净心。厌舍此经举步多少。便减尔所劫数功德。获尔所劫障菩提罪。受彼罪已更尔所时。发勤精进求趣无上正等菩提。修诸菩萨难行苦行方可复本。是故菩萨若欲速证无上菩提。不应厌舍甚深般若波罗蜜多。复次善现。住菩萨乘诸善男子善女人等。弃舍般若波罗蜜多甚深经典求学余经。当知是为菩萨魔事。何以故。善现。是善男子善女人等。弃舍一切相智根本甚深般若波罗蜜多。而攀枝叶诸余经典。终不能得大菩提故。时具寿善现白佛言。世尊。何等余经犹如枝叶。不能引发一切相智。佛言善现。若说声闻及独觉地相应之法。谓四念住四正断四神足五根五力七等觉支八圣道支。及空无相无愿解脱门等所有诸经。若善男子善女人等。于中修学得预流果得一来果得不还果得阿罗汉果得独觉菩提。不得无上正等菩提。是名余经犹如枝叶。不能引发一切相智。甚深般若波罗蜜多定能引发一切相智。有大势用犹如树根。是善男子善女人等。弃舍般若波罗蜜多甚深经典求学余经。定不能得一切相智。何以故。善现。如是般若波罗蜜多甚深经典。出生菩萨摩诃萨众世出世间功德法故。是故善现。若菩萨摩诃萨修学般若波罗蜜多甚深经典。则为修学一切菩萨摩诃萨众世出世间功德善法。复次善现。譬如饿狗弃大家食反从仆使而求觅之。于当来世有菩萨乘诸善男子善女人等。弃舍一切佛法根本甚深般若波罗蜜多。求学二乘相应经典亦复如是。当知是为菩萨魔事。复次善现。譬如有人欲求香象。得此象已舍而求迹。于汝意云何。是人为黠不。善现对曰。是人非黠。佛言善现。于当来世有菩萨乘诸善男子善女人等。弃舍一切佛法根本甚深般若波罗蜜多。求学二乘相应经典亦复如是。当知是为菩萨魔事。复次善现。譬如有人欲见大海。既睹大海反观牛迹。作是念言。大海中水其量深广岂及此耶。于汝意云何。是人为黠不。善现对曰。是人非黠。佛言善现。于当来世有菩萨乘诸善男子善女人等。弃舍一切佛法根本甚深般若波罗蜜多。求学二乘相应经典亦复如是。当知是为菩萨魔事。复次善现。如有工匠或彼弟子。欲造大殿如天帝释殊胜殿量。见彼殿已而反揆模日月宫殿。于意云何。如是工匠或彼弟子。能造大殿量如帝释殊胜殿不。善现对曰。不也世尊。不也善逝。佛言善现。于汝意云何。是人为黠不。善现对曰。是人非黠是愚痴类。佛言善现。于当来世有菩萨乘诸善男子善女人等。欲求无上正等菩提。弃舍如是甚深般若波罗蜜多。求学二乘相应经典亦复如是。彼必不得所求无上正等菩提。当知是为菩萨魔事。复次善现。如人求见转轮圣王。见已不能善取形相。舍至余处见凡小王取其形相。作如是念。转轮圣王形相威德与此何异。于汝意云何。是人为黠不。善现对曰。是人非黠。佛言善现。于当来世有菩萨乘诸善男子善女人等亦复如是。欲求无上正等菩提。弃舍如是甚深般若波罗蜜多。求学二乘相应经典。言此经典与彼无异何用彼为。是善男子善女人等。必定不得所求无上正等菩提。当知是为菩萨魔事。复次善现。如有饥人得百味食。弃而求瞰梯稗等饭。于汝意云何。是人为黠不。善现对曰。是人非黠。佛言善现。于当来世有菩萨乘诸善男子善女人等。弃大般若波罗蜜多甚深经典。求学二乘相应经典。于中欲求一切相智亦复如是。彼善男子善女人等。徒设劬劳定不能得一切相智。当知是为菩萨魔事。复次善现。如有贫人得无价宝。弃而翻取迦遮末尼。于汝意云何。是人为黠不。善现对曰。是人非黠。佛言善现。于当来世有菩萨乘诸善男子善女人等。弃大般若波罗蜜多甚深经典。求学二乘相应经典。于中欲求一切相智亦复如是。彼善男子善女人等。徒设劬劳定不能得一切相智。当知是为菩萨魔事。复次善现。住菩萨乘诸善男子善女人等。书大般若波罗蜜多甚深经时。欻然发起下劣寻伺。由此寻伺令所书写甚深般若波罗蜜多不得究竟。何等名为下劣寻伺。谓色寻伺。或声香味触法寻伺。或起布施净戒安忍精进静虑般若寻伺。乃至或起无上正等菩提寻伺。令所书写甚深般若波罗蜜多不得究竟。当知是为菩萨魔事。何以故。善现。甚深般若波罗蜜多无寻伺故。难思议故。无思虑故。无生灭故。无染净故。无定乱故。离名言故。不可说故。不可得故。所以者何。善现。甚深般若波罗蜜多中。如前所说法。皆无所有都不可得。住菩萨乘诸善男子善女人等。书写般若波罗蜜多甚深经时。如是诸法。扰乱其心令不究竟。是故说为菩萨魔事

尔时具寿善现白佛言。世尊。甚深般若波罗蜜多可书写不。佛言善现。甚深般若波罗蜜多不可书写。何以故。善现。般若波罗蜜多自性无所有不可得。静虑精进安忍净戒布施波罗蜜多自性亦无所有不可得。内空自性无所有不可得。乃至无性自性空自性亦无所有不可得。四念住自性无所有不可得。广说乃至十八佛不共法自性亦无所有不可得。一切智自性无所有不可得。道相智一切相智自性亦无所有不可得。善现。诸法自性皆无所有不可得故即是无性。如是无性即是般若波罗蜜多。非无性法能书无性。是故般若波罗蜜多不可书写。善现。住菩萨乘诸善男子善女人等。若于如是甚深般若波罗蜜多起无性想。当知是为菩萨魔事。时具寿善现复白佛言。世尊。住菩萨乘诸善男子善女人等。书写如是甚深般若波罗蜜多。若作是念。我以文字书写如是甚深般若波罗蜜多。彼依文字执着般若波罗蜜多。当知是为菩萨魔事。佛言善现。如是如是如汝所说。何以故。善现。于此般若波罗蜜多甚深经中。色无文字。受想行识亦无文字。眼处无文字。耳鼻舌身意处亦无文字。色处无文字。声香味触法处亦无文字。眼界无文字。耳鼻舌身意界亦无文字。色界无文字。声香味触法界亦无文字。眼识界无文字。耳鼻舌身意识界亦无文字。眼触无文字。耳鼻舌身意触亦无文字。眼触为缘所生诸受无文字。耳鼻舌身意触为缘所生诸受亦无文字。般若波罗蜜多无文字。静虑精进安忍净戒布施波罗蜜多亦无文字。内空无文字。外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空亦无文字。四念住无文字。广说乃至十八佛不共法亦无文字。一切智无文字。道相智一切相智亦无文字。是故不应执有文字能书般若波罗蜜多。善现。住菩萨乘诸善男子善女人等。若作是执。于此般若波罗蜜多甚深经中。无文字是色。无文字是受想行识。如是乃至无文字是一切智。无文字是道相智一切相智。当知是为菩萨魔事

复次善现。住菩萨乘诸善男子善女人等。书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时。若起国土作意。若起城邑作意。若起王都作意。若起方处作意。若起亲教轨范作意。若起同学善友作意。若起父母妻子作意。若起兄弟姊妹作意。若起亲戚朋侣作意。若起国王大臣作意。若起盗贼恶人作意。若起猛兽恶鬼作意。若起众聚游戏作意。若起淫女欢娱作意。若起酬怨报恩作意。若起诸余种种作意。若于作意复起作意。皆是恶魔之所引发。为障般若波罗蜜多所引无边殊胜善法。当知是为菩萨魔事。复次善现。住菩萨乘诸善男子善女人等。书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时。得大名闻恭敬供养。所谓衣服饮食卧具病缘医药及余资财。是善男子善女人等。爱着此事退失般若波罗蜜多所引无边殊胜善业。当知是为菩萨魔事。复次善现。住菩萨乘诸善男子善女人等。书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时。有诸恶魔执持种种世俗书论。或复二乘相应经典。诈现亲友授与菩萨。此中广说世俗胜事。或复广说诸蕴界处谛实缘起。三十七种菩提分法。三解脱门。四静虑等。言是经典义味深奥。应勤修学舍所习经。是菩萨乘诸善男子善女人等。方便善巧不应受着恶魔所与世俗书论。或复二乘相应经典。所以者何。世俗书论二乘经典。不能引发一切相智。非趣无上正等菩提无倒方便。乃于无上正等菩提翻为障碍。善现。我此般若波罗蜜多甚深经中。广说菩萨摩诃萨道善巧方便。若菩萨摩诃萨于此中求善巧方便。精勤修学诸菩萨行。速证无上正等菩提。善现。若菩萨乘诸善男子善女人等。弃舍般若波罗蜜多甚深经典所说菩萨摩诃萨道善巧方便。受学恶魔世俗书论。或复二乘相应经典。当知是为菩萨魔事

    第二分不和合品第四十五之一

复次善现。能学法者爱乐听问书写受持读诵修习甚深般若波罗蜜多。能持法者着乐懈怠不肯为说。不欲施与甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能持法者心不着乐亦不懈怠。乐说乐施。甚深般若波罗蜜多方便劝励书写受持读诵修习。能学法者懈怠着乐不欲听受。当知是为菩萨魔事。复次善现。能学法者爱乐听问书写受持读诵修习甚深般若波罗蜜多。能持法者欲往他方。不获教授甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能持法者乐说乐施。甚深般若波罗蜜多方便劝励书写受持读诵修习。能学法者欲往他方。不获听受甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能持法者具大恶欲爱重名利。衣服饮食卧具医药及余资财供养恭敬心无厌足。能学法者少欲喜足修远离行。勇猛正勤具念定慧。厌怖利养恭敬名誉。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能持法者少欲喜足修远离行。勇猛正勤具念定慧。厌怖利养恭敬名誉。能学法者具大恶欲爱重名利。衣服饮食卧具医药及余资财供养恭敬心无厌足。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能持法者具足十二杜多功德。谓住阿练若处。常乞食粪扫衣。一受食一坐食。随得食。冢间住。露地住。树下住。常坐不卧。随得敷具。但畜三衣。能学法者不受十二杜多功德。谓不住阿练若处乃至不但畜三衣。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能学法者具足十二杜多功德。谓住阿练若处乃至但畜三衣。能持法者不受十二杜多功德。谓不住阿练若处乃至不但畜三衣。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能持法者有信有善法。欲为他说甚深般若波罗蜜多。方便劝励书写受持读诵修习。能学法者无信无善法不乐听受。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能学法者有信有善法。求欲听问书写受持读诵修习甚深般若波罗蜜多。能持法者无信无善法不欲教授。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能持法者心无悭吝一切能舍。能学法者心有悭吝不能舍施。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能学法者心无悭吝一切能舍。能持法者心有悭吝不能舍施。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能学法者欲求供养能持法者衣服饮食卧具医药及余资财。能持法者不乐受用。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能持法者欲求供给能学法者衣服饮食卧具医药及余资财。能学法者不乐受用。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能持法者成就开智不乐广说。能学法者成就演智不乐略说。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能学法者成就开智唯乐略说。能持法者成就演智唯乐广说。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能持法者专乐广知十二分教次第法义。所谓契经应颂记别讽颂自说因缘本事本生方广希法譬喻论议。能学法者不乐广知十二分教次第法义。所谓契经乃至论议。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能学法者专乐广知十二分教次第法义。所谓契经乃至论议。能持法者不乐广知十二分教次第法义。所谓契经乃至论议。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能持法者成就布施净戒安忍精进静虑般若波罗蜜多。能听法者不成就布施乃至般若波罗蜜多。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能学法者成就布施乃至般若波罗蜜多。能持法者不成就布施乃至般若波罗蜜多。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能持法者于六波罗蜜多有方便善巧。能学法者于六波罗蜜多无方便善巧。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能学法者于六波罗蜜多有方便善巧。能持法者于六波罗蜜多无方便善巧。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能持法者已得陀罗尼。能学法者未得陀罗尼。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能学法者已得陀罗尼。能持法者未得陀罗尼。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能持法者欲令恭敬书写受持读诵修习甚深般若波罗蜜多。能学法者不欲恭敬书写受持读诵修习甚深般若波罗蜜多。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能学法者欲得恭敬书写受持读诵修习甚深般若波罗蜜多。能持法者不欲恭敬书写受持读诵修习甚深般若波罗蜜多。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能持法者已离悭垢。已离贪欲嗔恚惛沉睡眠掉举恶作疑盖。能学法者未离悭垢。未离贪欲乃至疑盖。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能学法者已离悭垢。已离贪欲乃至疑盖。能持法者未离悭垢未离贪欲乃至疑盖。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。有菩萨乘诸善男子善女人等。书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时。若有人来为说地狱傍生鬼界种种苦事。因而告曰。汝于是身应勤精进速尽苦际取般涅槃。何用稽留生死大海。受百千种难忍苦事。求趣无上正等菩提。此善男子善女人等。若由彼言于所书写受持读诵修习思惟演说般若波罗蜜多甚深经事不得究竟。当知是为菩萨魔事

大般若波罗蜜多经卷第四百四十大般若波罗蜜多经卷第四百四十一

        三藏法师玄奘奉　诏译

    第二分不和合品第四十五之二

复次善现。有菩萨乘诸善男子善女人等。书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时。若有人来赞说人趣种种胜事。赞说四大王众天乃至他化自在天诸胜妙事。赞说梵众天乃至色究竟天诸胜妙事。赞说空无边处天乃至非想非非想处天诸胜妙事。因而告曰。虽于欲界受诸欲乐。于色界中受诸静虑无量快乐。于无色界受诸寂静等至妙乐。而彼一切皆是有为无常苦空非我不净变坏之法。尽法谢法离法灭法。汝于此身何不精进取预流果。若一来果。若不还果。若阿罗汉果。若独觉菩提。入般涅槃究竟安乐。何用久处生死轮回。无事为他受诸勤苦。求趣无上正等菩提。此善男子善女人等。由彼所说于所书写受持读诵修习思惟演说般若波罗蜜多甚深经事不得究竟。当知是为菩萨魔事。复次善现。能持法者一身无系。专修己事不忧他业。能学法者好领徒众。乐营他事不忧自业。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能学法者一身无系。专修己事不忧他业。能持法者好领徒众。乐营他事不忧自业。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能持法者不乐喧杂。能学法者乐处喧杂。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能学法者不乐喧杂。能持法者乐处喧杂。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能持法者欲令学者于我所为悉皆随助。能学法者不随其欲。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能学法者于持法者诸有所为悉乐随助。能持法者不随其欲。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能持法者为名利故欲为他说甚深般若波罗蜜多。复欲令彼书写受持读诵修习。能学法者知其所为不欲从受。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能学法者为名利故欲请他说甚深般若波罗蜜多。复欲方便书写受持读诵修习。能持法者知其所为而不随请。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能持法者欲往他方危身命处。能学法者恐失身命不欲随往。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能学法者欲往他方危身命处。能持法者恐失身命不欲共往。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能持法者欲往他方多贼疾疫饥渴国土。能学法者虑彼艰辛不肯随往。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能学法者欲往他方多贼疾疫饥渴国土。能持法者虑彼艰辛不肯共往。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能持法者欲往他方安隐丰乐无难之处。能学法者欲随其去。能持法者方便试言。汝虽为利欲随我往。而汝至彼岂必遂心。宜审思惟勿后忧悔。时学法者闻已念言。是彼不欲令我去相。设固随往岂必闻法。由此因缘不随其去。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能持法者欲往他方所经道路旷野险阻多诸贼难及旃荼罗恶兽猎师毒蛇等怖。能学法者欲随其去。能持法者方便试言。汝今何故无事随我。欲经如是诸险难处。宜审思惟勿后忧悔。能学法者闻已念言。彼应不欲令我随往。设固随往何必闻法。由此因缘不随其去。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能持法者多有施主数相追随。学法者来请说般若波罗蜜多。或请书写受持读诵如说修行。彼多缘碍无暇教授。能学法者起嫌恨心。后虽教授而不听受。两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。有诸恶魔作苾刍像。至菩萨所方便破坏。令于般若波罗蜜多不得书写受持读诵修习思惟为他演说。时具寿善现白佛言。世尊。云何恶魔作苾刍像。至菩萨所方便破坏。令于般若波罗蜜多不得书写受持读诵修习思惟为他演说。佛言善现。有诸恶魔作苾刍像。至菩萨所方便破坏。令其毁厌甚深般若波罗蜜多。不得书写受持读诵修习思惟为他演说。谓作是言。汝所习诵无相经典。非真般若波罗蜜多。我所习诵有相经典。是真般若波罗蜜多。作是语时有诸菩萨未得受记。便于般若波罗蜜多而生疑惑。由疑惑故便于般若波罗蜜多而生毁厌。由毁厌故遂不书写受持读诵修习思惟为他演说甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。有诸恶魔作苾刍像。至菩萨所语菩萨言。若诸菩萨行此般若波罗蜜多。唯证实际得预流果若一来果若不还果若阿罗汉果若独觉菩提。终不能证无上佛果。何缘于此唐设劬劳。菩萨既闻便不书写受持读诵修习思惟为他演说甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时。多有恶魔作留难事。障碍菩萨所求无上正等菩提。诸菩萨摩诃萨。应谛觉察而远离之。时具寿善现白佛言。世尊。何等名为魔事留难。令诸菩萨觉察远离。佛言。善现。住菩萨乘诸善男子善女人等。书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时。多有相似般若静虑精进安忍净戒布施波罗蜜多魔事留难。菩萨于中应谛觉察而远离之。复次善现。住菩萨乘诸善男子善女人等。书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时。多有相似内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空魔事留难。菩萨于中应谛觉察而远离之。复次善现。住菩萨乘诸善男子善女人等。书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时。多有相似真如法界法性实际不思议界及余无量无边佛法魔事留难。菩萨于中应谛觉察而远离之。复次善现。住菩萨乘诸善男子善女人等。书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时。有持二乘相应经典至菩萨所作如是言。此是如来真实所说。学此法者速证无上正等菩提。如是亦名魔事留难。菩萨于中应谛觉察而远离之。复次善现。有诸恶魔作苾刍像。至菩萨所。宣说二乘所学所行内外空等。或四念住四正断四神足五根五力七等觉支八圣道支。或三解脱门等。说是法已谓菩萨言。大士当知。且依此法精勤修学。取预流果若一来果若不还果若阿罗汉果若独觉菩提。远离一切生老病死。何用无上正等菩提。由此因缘令是菩萨不得书写受持读诵修习思惟为他演说甚深般若波罗蜜多当知是为菩萨魔事。复次善现。有诸恶魔作苾刍像。威仪庠序形貌端严。至菩萨所。菩萨见之深生爱着。由斯退减一切相智。不获听闻书写受持读诵修习思惟演说甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。有诸恶魔作佛形像。身真金色常光一寻。具三十二大丈夫相。八十随好圆满庄严。至菩萨所。菩萨见之深生爱着。由斯退减一切相智。不获听闻书写受持读诵修习思惟演说甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。有诸恶魔化作佛像。苾刍围绕宣说法要。至菩萨所。菩萨见之深生爱着。便作是念。愿我未来当成如来应正等觉。苾刍围绕宣说法要。与今所见平等平等。由斯退减一切相智。不获听闻书写受持读诵修习思惟演说甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。有诸恶魔化作菩萨摩诃萨像。若百若千乃至无数。具无碍辩相好庄严。自变其身作佛形像。为化菩萨摩诃萨众宣说法要。教修布施波罗蜜多乃至般若波罗蜜多。现如是相至菩萨所。菩萨见之深生爱着。由斯退减一切相智。不获听闻书写受持读诵修习思惟演说甚深般若波罗蜜多。当知是为菩萨魔事。所以者何。善现。如是般若波罗蜜多甚深法中。色无所有不可得。受想行识亦无所有不可得。眼处无所有不可得。耳鼻舌身意处亦无所有不可得。色处无所有不可得。声香味触法处亦无所有不可得。眼界无所有不可得。耳鼻舌身意界亦无所有不可得。色界无所有不可得。声香味触法界亦无所有不可得。眼识界无所有不可得。耳鼻舌身意识界亦无所有不可得。眼触无所有不可得。耳鼻舌身意触亦无所有不可得。眼触为缘所生诸受无所有不可得。耳鼻舌身意触为缘所生诸受亦无所有不可得。地界无所有不可得。水火风空识界亦无所有不可得。无明无所有不可得。行识名色六处触受爱取有生老死愁叹苦忧恼亦无所有不可得。欲界无所有不可得。色无色界亦无所有不可得。过去无所有不可得。未来现在亦无所有不可得。有漏法无所有不可得。无漏法亦无所有不可得。有为法无所有不可得。无为法亦无所有不可得。世间法无所有不可得。出世间法亦无所有不可得。布施波罗蜜多无所有不可得。净戒安忍精进静虑般若波罗蜜多亦无所有不可得。内空无所有不可得。外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空亦无所有不可得。真如无所有不可得。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦无所有不可得。苦圣谛无所有不可得。集灭道圣谛亦无所有不可得。四静虑无所有不可得。四无量四无色定亦无所有不可得。八解脱无所有不可得。八胜处九次第定十遍处亦无所有不可得。四念住无所有不可得。四正断四神足五根五力七等觉支八圣道支亦无所有不可得。空解脱门无所有不可得。无相无愿解脱门亦无所有不可得。净观地无所有不可得。种性地第八地具见地薄地离欲地已办地独觉地菩萨地如来地亦无所有不可得。极喜地无所有不可得。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地亦无所有不可得。五眼无所有不可得。六神通亦无所有不可得。如来十力无所有不可得。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法亦无所有不可得。三十二大士相无所有不可得。八十随好亦无所有不可得。无忘失法无所有不可得。恒住舍性亦无所有不可得。一切智无所有不可得。道相智一切相智亦无所有不可得。成熟有情无所有不可得。严净佛土亦无所有不可得。菩萨大愿无所有不可得。菩萨神通亦无所有不可得。一切陀罗尼门无所有不可得。一切三摩地门亦无所有不可得。预流果无所有不可得。一来不还阿罗汉果独觉菩提亦无所有不可得。一切菩萨摩诃萨行无所有不可得。诸佛无上正等菩提亦无所有不可得。善现。若于是处。色无所有不可得。受想行识亦无所有不可得。如是乃至一切菩萨摩诃萨行无所有不可得。诸佛无上正等菩提亦无所有不可得。则于是处。一切如来应正等觉。及诸菩萨摩诃萨众。独觉声闻诸异生类。亦无所有不可得。何以故。善现。以一切法自性空故

复次善现。住菩萨乘诸善男子善女人等。书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时。多有留难违害事起。令薄福者事不成就。如赡部洲有诸珍宝。谓吠琉璃螺贝璧玉珊瑚石藏末尼真珠帝青大青金刚虎珀金银等宝。多有盗贼违害留难。诸薄福人求不能得。甚深般若波罗蜜多无价宝珠亦复如是。住菩萨乘诸善男子善女人等。书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时。有薄福者多诸障碍。有诸恶魔为作留难。具寿善现即白佛言。如是世尊。如是善逝。诚如圣教。甚深般若波罗蜜多如赡部洲吠琉璃等种种珍宝多有留难。诸薄福人虽设方便而不能得。住菩萨乘诸善男子善女人等。书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时。有薄福者多诸留难。虽有欲乐而不能成。所以者何。有愚痴者为魔所使。住菩萨乘诸善男子善女人等。书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时为作留难。世尊。彼愚痴者觉慧微昧。不能思议广大佛法。自于般若波罗蜜多甚深经典。不能书写受持读诵修习思惟为他演说。复乐障他书写受持读诵修习思惟演说甚深般若波罗蜜多。佛言。善现。如是如是。如汝所说。有愚痴人为魔所使。住菩萨乘诸善男子善女人等。书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时为作留难。善现。彼愚痴者觉慧微昧。不能思议广大佛法。未种善根。未于佛所发弘誓愿。为恶知识之所摄受。薄福德故自于般若波罗蜜多甚深经典。不能书写受持读诵修习思惟为他演说新学大乘诸善男子善女人等。书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时为作留难。善现。于当来世有善男子善女人等。觉慧微昧善根薄少。为恶知识之所摄受。于诸如来应正等觉广大功德不能信乐。自于般若波罗蜜多甚深经典。不能书写受持读诵修习思惟为他演说。复乐障他诸善男子善女人等书写受持读诵修习思惟演说甚深般若波罗蜜多。当知是人获无量罪

复次善现。住菩萨乘诸善男子善女人等。书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时。多诸魔事为作留难。令所书写受持读诵修习思惟为他演说甚深般若波罗蜜多事不成就。不能圆满般若静虑精进安忍净戒布施波罗蜜多。不能圆满内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空。不能圆满真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。不能圆满苦集灭道圣谛。不能圆满四静虑四无量四无色定。不能圆满八解脱八胜处九次第定十遍处。不能圆满四念住四正断四神足五根五力七等觉支八圣道支。不能圆满空无相无愿解脱门。不能圆满菩萨十地。不能圆满五眼六神通。不能圆满如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不能圆满三十二大士相八十随好。不能圆满无忘失法恒住舍性。不能圆满成熟有情严净佛土。不能圆满一切陀罗尼门三摩地门。不能圆满一切菩萨摩诃萨行诸佛无上正等菩提。不能圆满一切智道相智一切相智。不能圆满此等功德。皆由恶魔为作留难。善现。住菩萨乘诸善男子善女人等。书写受持读诵修习思惟演说如是般若波罗蜜多甚深经时。若无恶魔为作留难。复能圆满般若静虑精进安忍净戒布施波罗蜜多。乃至圆满一切智道相智一切相智。当知皆是如来神力加护如是。住菩萨乘诸善男子善女人等。令于如是甚深般若波罗蜜多书写受持读诵修习思惟演说皆无障碍。亦令圆满般若静虑精进安忍净戒布施波罗蜜多。乃至圆满一切智道相智一切相智。复次善现。现在十方无量无数无边世界一切如来应正等觉安隐住持说正法者。亦以神力加护如是。住菩萨乘诸善男子善女人等。令于如是甚深般若波罗蜜多书写受持读诵修习思惟演说皆无障碍。亦令圆满般若静虑精进安忍净戒布施波罗蜜多。乃至圆满一切智道相智一切相智。复次善现。现在十方殑伽沙等诸佛世界不退转地一切菩萨摩诃萨众。亦以神力加护如是。住菩萨乘诸善男子善女人等。令于如是甚深般若波罗蜜多书写受持读诵修习思惟演说皆无障碍。亦令圆满般若静虑精进安忍净戒布施波罗蜜多。乃至圆满一切智道相智一切相智

    第二分佛母品第四十六之一

复次善现。如有女人生育诸子。若五若十二十三十四十五十或百或千。其母遇病诸子各别勤求医疗皆作是念。我母云何。当得病愈长寿安乐。身无众苦心离愁忧。诸子尔时竞设方便。求安乐具覆护母身。勿为蚊虻蛇蝎风热饥渴等触之所侵恼。又以种种上妙乐具。供养恭敬而作是言。我母慈悲生育我等。教示种种世间事业。我等岂得不报母恩。善现。如来应正等觉亦复如是。常以佛眼观察护念甚深般若波罗蜜多。何以故。善现。甚深般若波罗蜜多能生我等一切佛法。能与我等一切相智。能示世间诸法实相。十方世界无量无数无边如来应正等觉安隐住持现说法者。亦以佛眼常观护念甚深般若波罗蜜多。何以故。善现。甚深般若波罗蜜多。能生十方无量无数无边世界一切如来应正等觉所有佛法。又能与彼一切相智。能示世间诸法实相。由此因缘我等诸佛常以佛眼观察护念甚深般若波罗蜜多。为报其恩不应暂舍。何以故。善现。一切如来应正等觉所有静虑波罗蜜多乃至布施波罗蜜多。皆由如是甚深般若波罗蜜多而得生故。所有内空乃至无性自性空。皆由如是甚深般若波罗蜜多而得现故。所有真如乃至不思议界。皆由如是甚深般若波罗蜜多而得现故。所有苦集灭道圣谛。皆由如是甚深般若波罗蜜多而得现故。所有四静虑四无量四无色定。皆由如是甚深般若波罗蜜多而得生故。所有八解脱八胜处九次第定十遍处。皆由如是甚深般若波罗蜜多而得生故。所有四念住乃至八圣道支。皆由如是甚深般若波罗蜜多而得生故。所有空无相无愿解脱门。皆由如是甚深般若波罗蜜多而得生故。所有五眼六神通。皆由如是甚深般若波罗蜜多而得生故。所有如来十力乃至十八佛不共法。皆由如是甚深般若波罗蜜多而得生故。所有三十二大士相八十随好微妙色身。皆由如是甚深般若波罗蜜多而得生故。所有无忘失法恒住舍性。皆由如是甚深般若波罗蜜多而得生故。所有一切陀罗尼门三摩地门。皆由如是甚深般若波罗蜜多而得生故。所有一切智道相智一切相智。皆由如是甚深般若波罗蜜多而得生故。所有预流一来不还阿罗汉果独觉菩提。皆由如是甚深般若波罗蜜多而得生故。所有菩萨摩诃萨行诸佛无上正等菩提。皆由如是甚深般若波罗蜜多而得生故。所有预流一来不还阿罗汉独觉菩萨摩诃萨诸佛世尊。皆由如是甚深般若波罗蜜多而得有故。善现。一切如来应正等觉。已得无上正等菩提。今得无上正等菩提。当得无上正等菩提。皆因如是甚深般若波罗蜜多。由此因缘甚深般若波罗蜜多于诸如来有大恩德。是故诸佛常以佛眼观察护念甚深般若波罗蜜多。善现。住菩萨乘诸善男子善女人等。若能于此甚深般若波罗蜜多。书写受持读诵修习思惟演说。一切如来应正等觉。常以佛眼观察护念。令其身心恒得安乐。所修善业皆无留难。善现。住菩萨乘诸善男子善女人等。若能于此甚深般若波罗蜜多。书写受持读诵修习思惟演说。十方世界一切如来应正等觉皆共护念。令于无上正等菩提永不退转。尔时具寿善现白佛言。世尊。如佛所说甚深般若波罗蜜多。能生如来应正等觉一切佛法。能与如来应正等觉一切相智。能示世间诸法实相。世尊。云何如是甚深般若波罗蜜多。能生如来应正等觉一切佛法。能与如来应正等觉一切相智。能示世间诸法实相。云何如来应正等觉从甚深般若波罗蜜多生。云何诸佛说世间相。佛言。善现。甚深般若波罗蜜多。能生如来应正等觉所有十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法广说乃至一切相智。善现。如是等无量无边如来功德。皆从如是甚深般若波罗蜜多而得生长。由得如是诸佛功德故。名为佛甚深般若波罗蜜多。能生能与一切如来应正等觉如是佛法一切相智。是故我说甚深般若波罗蜜多能生如来应正等觉一切佛法。能与如来应正等觉一切相智。亦说如来应正等觉从彼而生。善现。甚深般若波罗蜜多。能示世间诸法实相者。谓能示世间五蕴实相。一切如来应正等觉。亦说世间五蕴实相。时具寿善现白佛言。世尊。云何如来应正等觉。甚深般若波罗蜜多。说示世间五蕴实相。佛言。善现。一切如来应正等觉。甚深般若波罗蜜多。俱不说示五蕴有成有坏有生有灭有续有断有染有净有增有减有入有出。俱不说示五蕴有过去有未来有现在有善有不善有无记有欲界系有色界系有无色界系。所以者何。善现。非空无相无愿之法有成有坏有生有灭有续有断有染有净有增有减有入有出有过去有未来有现在有善有不善有无记有欲界系有色界系有无色界系。善现。非无生无灭无造无作无性之法有成有坏有生有灭有续有断有染有净有增有减有入有出有过去有未来有现在有善有不善有无记有欲界系有色界系有无色界系。善现。一切如来应正等觉甚深般若波罗蜜多。如是说示五蕴实相。此五蕴相即是世间。是故世间亦无成无坏无生无灭无续无断无染无净无增无减无入无出无过去无未来无现在无善无不善无无记无欲界系无色界系无无色界系及无余相

复次善现。一切如来应正等觉。皆依如是甚深般若波罗蜜多。普能证知无量无数无边有情心行差别。然此般若波罗蜜多甚深义中无有情亦无有情施设可得。无色亦无色施设可得。无受想行识亦无受想行识施设可得。无眼处亦无眼处施设可得无耳鼻舌身意处亦无耳鼻舌身意处施设可得。无色处亦无色处施设可得。无声香味触法处亦无声香味触法处施设可得。无眼界亦无眼界施设可得。无耳鼻舌身意界亦无耳鼻舌身意界施设可得。无色界亦无色界施设可得。无声香味触法界亦无声香味触法界施设可得。无眼识界亦无眼识界施设可得。无耳鼻舌身意识界亦无耳鼻舌身意识界施设可得。无眼触亦无眼触施设可得。无耳鼻舌身意触亦无耳鼻舌身意触施设可得。无眼触为缘所生诸受亦无眼触为缘所生诸受施设可得。无耳鼻舌身意触为缘所生诸受亦无耳鼻舌身意触为缘所生诸受施设可得。无地界亦无地界施设可得。无水火风空识界亦无水火风空识界施设可得。无无明亦无无明施设可得。乃至无老死亦无老死施设可得。无布施波罗蜜多亦无布施波罗蜜多施设可得。乃至无般若波罗蜜多亦无般若波罗蜜多施设可得。无内空亦无内空施设可得。乃至无无性自性空亦无无性自性空施设可得。无四念住亦无四念住施设可得。乃至无八圣道支亦无八圣道支施设可得。如是乃至无如来十力亦无如来十力施设可得。乃至无十八佛不共法亦无十八佛不共法施设可得。无一切智亦无一切智施设可得。无道相智一切相智亦无道相智一切相智施设可得。善现。一切如来应正等觉甚深般若波罗蜜多。如是说示世间实相

大般若波罗蜜多经卷第四百四十一大般若波罗蜜多经卷第四百四十二

        三藏法师玄奘奉　诏译

    第二分佛母品第四十六之二

复次善现。甚深般若波罗蜜多。不示现色。不示现受想行识。不示现眼处。不示现耳鼻舌身意处。不示现色处。不示现声香味触法处。不示现眼界。不示现耳鼻舌身意界。不示现色界。不示现声香味触法界。不示现眼识界。不示现耳鼻舌身意识界。不示现眼触。不示现耳鼻舌身意触。不示现眼触为缘所生诸受。不示现耳鼻舌身意触为缘所生诸受。不示现地界。不示现水火风空识界。不示现无明。不示现行识名色六处触受爱取有生老死。不示现布施波罗蜜多。不示现净戒安忍精进静虑般若波罗蜜多。不示现内空。不示现外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空。不示现真如。不示现法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。不示现苦圣谛。不示现集灭道圣谛。不示现四静虑。不示现四无量四无色定。不示现八解脱。不示现八胜处九次第定十遍处。不示现四念住。不示现四正断四神足五根五力七等觉支八圣道支。不示现空解脱门。不示现无相无愿解脱门。不示现净观地。不示现种性地第八地具见地薄地离欲地已办地独觉地菩萨地如来地。不示现极喜地。不示现离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。不示现五眼。不示现六神通。不示现如来十力。不示现四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不示现三十二大士相。不示现八十随好。不示现无忘失法。不示现恒住舍性。不示现预流果。不示现一来不还阿罗汉果独觉菩提。不示现一切菩萨摩诃萨行。不示现诸佛无上正等菩提。不示现转妙法轮。不示现度有情类。不示现严净佛土。不示现成熟有情。不示现一切陀罗尼门。不示现一切三摩地门。不示现一切智。不示现道相智一切相智。何以故。善现。如是般若波罗蜜多甚深义中。甚深般若波罗蜜多尚无所有不可得。况有色受想行识乃至一切智道相智一切相智可得示现复次善现。一切有情三界五趣施设言说。若有色若无色。若有想若无想。若非有想非无想。若此世界若余十方无量无数无边世界。是诸有情若略心若散心。或善或不善或无记。一切如来应正等觉。依深般若波罗蜜多皆如实知。善现。云何如来应正等觉。于诸有情略心散心或善或不善或无记。依深般若波罗蜜多皆如实知。善现。一切如来应正等觉。依深般若波罗蜜多。由法性故能如实知诸有情类略心散心或善或不善或无记。时具寿善现白佛言。世尊。云何如来应正等觉。依深般若波罗蜜多。由法性故能如实知诸有情类略心散心或善或不善或无记。佛言。善现。一切如来应正等觉。依深般若波罗蜜多。如实知法性中法性尚无所有不可得。况有有情略心散心善不善无记而可得。善现。如是如来应正等觉。依深般若波罗蜜多。由法性故能如实知诸有情类略心散心或善或不善或无记。复次善现。一切如来应正等觉。依深般若波罗蜜多。能如实知诸有情类若略心若散心或善或不善或无记。善现。云何如来应正等觉。依深般若波罗蜜多。能如实知诸有情类略心散心或善或不善或无记。善现。一切如来应正等觉。依深般若波罗蜜多。由尽故离染故。灭故断故。寂静故远离故。能如实知诸有情类略心散心或善或不善或无记。时具寿善现白佛言。世尊。云何如来应正等觉。依深般若波罗蜜多。由尽故离染故。灭故断故。寂静故远离故。能如实知诸有情类略心散心或善或不善或无记。佛言善现。一切如来应正等觉。依深般若波罗蜜多。如实知尽离染灭断寂静远离中尽等性尚无所有不可得。况有有情略心散心善不善无记。可得。善现。如是如来应正等觉。依深般若波罗蜜多。由尽离染灭断寂静远离故能如实知诸有情类略心散心或善或不善或无记

复次善现。一切如来应正等觉。依深般若波罗蜜多。能如实知诸有情类有贪心离贪心。有嗔心离嗔心有痴心离痴心。时具寿善现白佛言。世尊。云何如来应正等觉。依深般若波罗蜜多。能如实知诸有情类有贪心离贪心有嗔心离嗔心有痴心离痴心。佛言。善现。一切如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情有贪心如实性非有贪心非离贪心。何以故。如实性中心心所法尚无所有不可得。况有有贪心离贪心可得。亦如实知彼诸有情有嗔心如实性非有嗔心非离嗔心。何以故。如实性中心心所法尚无所有不可得。况有有嗔心离嗔心可得。亦如实知彼诸有情有痴心如实性非有痴心非离痴心。何以故。如实性中心心所法尚无所有不可得。况有有痴心离痴心可得。善现。如是如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情有贪心有嗔心有痴心。善现。一切如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情离贪心如实性非离贪心非有贪心。何以故。如实性中心心所法尚无所有不可得。况有离贪心有贪心可得。亦如实知彼诸有情离嗔心如实性非离嗔心非有嗔心。何以故。如实性中心心所法尚无所有不可得。况有离嗔心有嗔心可得。亦如实知彼诸有情离痴心如实性非离痴心非有痴心。何以故。如实性中心心所法尚无所有不可得。况有离痴心有痴心可得。善现。如是如来应等正觉。依深般若波罗蜜多。能如实知彼诸有情离贪心离嗔心离痴心

复次善现。一切如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情有贪嗔痴心非有贪嗔痴心非离贪嗔痴心。何以故。如是二心不和合故。善现。一切如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情离贪嗔痴心非离贪嗔痴心非有贪嗔痴心。何以故。如是二心不和合故。善现。如是如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情有贪心离贪心有嗔心离嗔心有痴心离痴心复次善现。一切如来应正等觉。依深般若波罗蜜多。能如实知诸有情类所有广心。时具寿善现白佛言。世尊。云何如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情所有广心。佛言。善现。一切如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情所有广心。无广无狭。无增无减。无去无来。所以者何。心之自性毕竟离故。非广非狭。非增非减。非去非来。何以故。心之自性都无所有竟不可得。何广何狭。何增何减。何去何来。善现。如是如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情所有广心。复次善现。一切如来应正等觉。依深般若波罗蜜多。能如实知诸有情类所有大心。时具寿善现白佛言。世尊。云何如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情所有大心。佛言。善现。一切如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情所有大心。无大无小。无去无来。无生无灭。无住无异。无染无净。所以者何。心之自性毕竟离故。佛不见彼有大有小。有去有来。有生有灭。有住有异。有染有净。何以故。心之自性都无所有竟不可得。何大何小。何去何来。何生何灭。何住何异。何染何净。善现。如是如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情所有大心。复次善现。一切如来应正等觉。依深般若波罗蜜多。能如实知诸有情类所有无量心。时具寿善现白佛言。世尊。云何如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情所有无量心。佛言。善现。一切如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情所有无量心。非有量非无量。非住非不住。非去非不去。所以者何。心之自性毕竟离故。佛不见彼有量有无量。有住有不住。有去有不去。何以故。无量心性无所依止。如何可说有量有无量。有住有不住。有去有不去。此心自性既无所依。亦无所有竟不可得。何有量何无量。何住何不住。何去何不去。善现。如是如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情所有无量心。复次善现。一切如来应正等觉。依深般若波罗蜜多。能如实知诸有情类所有无见无对心。时具寿善现白佛言。世尊。云何如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情所有无见无对心。佛言。善现。一切如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情所有无见无对心皆无心相。何以故。以一切心自相空故。善现。如是如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情所有无见无对心。复次善现。一切如来应正等觉。依深般若波罗蜜多。能如实知诸有情类所有无色不可见心。时具寿善现白佛言。世尊。云何如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情所有无色不可见心。佛言。善现。一切如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情所有无色不可见心。诸佛五眼皆不能见。何以故。以一切心自性空故。善现。如是如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情所有无色不可见心

复次善现。一切如来应正等觉。依深般若波罗蜜多。能如实知诸有情类心心所法若出若没若屈若伸。时具寿善现白佛言。世尊。云何如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情心心所法若出若没若屈若伸。佛言。善现。一切如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情出没屈伸心心所法皆依色受想行识生。善现。如是如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情心心所法若出若没若屈若伸。谓诸如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情出没屈伸心心所法。或依色执我及世间常此是谛实余皆愚妄。或依色执我及世间无常此是谛实余皆愚妄。或依色执我及世间亦常亦无常此是谛实余皆愚妄。或依色执我及世间非常非无常此是谛实余皆愚妄。或依受执我及世间常此是谛实余皆愚妄。或依受执我及世间无常此是谛实余皆愚妄。或依受执我及世间亦常亦无常此是谛实余皆愚妄。或依受执我及世间非常非无常此是谛实余皆愚妄。或依想执我及世间常此是谛实余皆愚妄。或依想执我及世间无常此是谛实余皆愚妄。或依想执我及世间亦常亦无常此是谛实余皆愚妄。或依想执我及世间非常非无常此是谛实余皆愚妄。或依行执我及世间常此是谛实余皆愚妄。或依行执我及世间无常此是谛实余皆愚妄。或依行执我及世间亦常亦无常此是谛实余皆愚妄。或依行执我及世间非常非无常此是谛实余皆愚妄。或依识执我及世间常此是谛实余皆愚妄。或依识执我及世间无常此是谛实余皆愚妄。或依识执我及世间亦常亦无常此是谛实余皆愚妄。或依识执我及世间非常非无常此是谛实余皆愚妄。或依色执我及世间有边此是谛实余皆愚妄。或依色执我及世间无边此是谛实余皆愚妄。或依色执我及世间亦有边亦无边此是谛实余皆愚妄。或依色执我及世间非有边非无边此是谛实余皆愚妄。或依受执我及世间有边此是谛实余皆愚妄。或依受执我及世间无边此是谛实余皆愚妄。或依受执我及世间亦有边亦无边此是谛实余皆愚妄。或依受执我及世间非有边非无边此是谛实余皆愚妄。或依想执我及世间有边此是谛实余皆愚妄。或依想执我及世间无边此是谛实余皆愚妄。或依想执我及世间亦有边亦无边此是谛实余皆愚妄。或依想执我及世间非有边非无边此是谛实余皆愚妄。或依行执我及世间有边此是谛实余皆愚妄。或依行执我及世间无边此是谛实余皆愚妄。或依行执我及世间亦有边亦无边此是谛实余皆愚妄。或依行执我及世间非有边非无边此是谛实余皆愚妄。或依识执我及世间有边此是谛实余皆愚妄。或依识执我及世间无边此是谛实余皆愚妄。或依识执我及世间亦有边亦无边此是谛实余皆愚妄。或依识执我及世间非有边非无边此是谛实余皆愚妄。或依色执命者即身此是谛实余皆愚妄。或依色执命者异身此是谛实余皆愚妄。或依受执命者即身此是谛实余皆愚妄。或依受执命者异身此是谛实余皆愚妄。或依想执命者即身此是谛实余皆愚妄。或依想执命者异身此是谛实余皆愚妄。或依行执命者即身此是谛实余皆愚妄。或依行执命者异身此是谛实余皆愚妄。或依识执命者即身此是谛实余皆愚妄。或依识执命者异身此是谛实余皆愚妄。或依色执如来死后有此是谛实余皆愚妄。或依色执如来死后非有此是谛实余皆愚妄。或依色执如来死后亦有亦非有此是谛实余皆愚妄。或依色执如来死后非有非非有此是谛实余皆愚妄。或依受执如来死后有此是谛实余皆愚妄。或依受执如来死后非有此是谛实余皆愚妄。或依受执如来死后亦有亦非有此是谛实余皆愚妄。或依受执如来死后非有非非有此是谛实余皆愚妄。或依想执如来死后有此是谛实余皆愚妄。或依想执如来死后非有此是谛实余皆愚妄。或依想执如来死后亦有亦非有此是谛实余皆愚妄。或依想执如来死后非有非非有此是谛实余皆愚妄。或依行执如来死后有此是谛实余皆愚妄。或依行执如来死后非有此是谛实余皆愚妄。或依行执如来死后亦有亦非有此是谛实余皆愚妄。或依行执如来死后非有非非有此是谛实余皆愚妄。或依识执如来死后有此是谛实余皆愚妄。或依识执如来死后非有此是谛实余皆愚妄。或依识执如来死后亦有亦非有此是谛实余皆愚妄。或依识执如来死后非有非非有此是谛实余皆愚妄。善现。如是如来应正等觉。依深般若波罗蜜多。能如实知彼诸有情心心所法若出若没若屈若申复次善现。一切如来应正等觉。于深般若波罗蜜多。如实知色。亦如实知受想行识。时具寿善现白佛言。世尊。云何如来应正等觉。依深般若波罗蜜多。如实知色。亦如实知受想行识。佛言。善现。一切如来应正等觉。依深般若波罗蜜多。如实知色如真如。无变异无分别。无相状无作用。无戏论无所得。亦如实知受想行识如真如。无变异无分别。无相状无作用。无戏论无所得。善现。如是如来应正等觉。依深般若波罗蜜多。如实知色。亦如实知受想行识。复次善现。五蕴真如即有情真如。有情真如即出没屈申真如。出没屈申真如即五蕴真如。五蕴真如即十二处真如。十二处真如即十八界真如。十八界真如即一切法真如。一切法真如即六波罗蜜多真如。六波罗蜜多真如即三十七菩提分法真如。三十七菩提分法真如即十八空真如。十八空真如即八解脱真如八解脱真如即九次第定真如。九次第定真如即如来十力真如。如来十力真如即四无所畏真如。四无所畏真如即四无碍解真如。四无碍解真如即大慈大悲大喜大舍真如。大慈大悲大喜大舍真如即十八佛不共法真如。十八佛不共法真如即一切智真如。一切智真如即道相智真如。道相智真如即一切相智真如。一切相智真如即善法真如。善法真如即不善法真如。不善法真如即无记法真如。无记法真如即世间法真如。世间法真如即出世间法真如。出世间法真如即有漏法真如。有漏法真如即无漏法真如。无漏法真如即有为法真如。有为法真如即无为法真如。无为法真如即过去法真如。过去法真如即未来法真如。未来法真如即现在法真如。现在法真如即预流果真如。预流果真如即一来果真如。一来果真如即不还果真如。不还果真如即阿罗汉果真如。阿罗汉果真如即独觉菩提真如。独觉菩提真如即一切菩萨摩诃萨行真如。一切菩萨摩诃萨行真如即诸佛无上正等菩提真如。诸佛无上正等菩提真如即一切如来应正等觉真如。一切如来应正等觉真如即一切有情真如。善现。若一切如来应正等觉真如。若一切有情真如。若一切法真如。无二无二处是一真如。如是真如无别异故。无坏无尽不可分别。善现。一切如来应正等觉。依深般若波罗蜜多。证一切法真如究竟乃得无上正等菩提由此故说。甚深般若波罗蜜多能生诸佛是诸佛母。能示诸佛世间实相。善现。如是如来应正等觉。依深般若波罗蜜多能如实觉知一切法真如不虚妄性不变异性。由如实觉真如相故说名如来应正等觉。时具寿善现白佛言。世尊。甚深般若波罗蜜多所证一切法真如不虚妄性不变异性。极为甚深难见难觉。世尊。一切如来应正等觉。皆用一切法真如不虚妄性不变异性。显示分别诸佛无上正等菩提。世尊。一切法真如甚深谁能信解。唯有不退位菩萨摩诃萨及具正见漏尽阿罗汉。闻佛说此甚深真如能生信解。如来为彼依自所证真如之相显示分别。佛言。善现。如是如是。如汝所说。所以者何。善现。真如无尽。是故甚深。唯有如来现等正觉无尽真如。时具寿善现白佛言。世尊。佛由谁证无尽真如。佛言。善现。佛由真如能证如是无尽真如。时具寿善现复白佛言。世尊。如来证谁无尽真如。佛言。善现。证一切法无尽真如。善现。一切如来应正等觉。证得一切法无尽真如故。获得无上正等菩提。为诸有情分别显示一切法真如相。由此故名真实说者

    第二分示相品第四十七之一

尔时三千大千世界所有欲界色界诸天。各以种种天妙花香。遥散世尊而为供养。来诣佛所顶礼双足。却住一面俱白佛言。世尊。所说甚深般若波罗蜜多以何为相。尔时佛告诸天众言。甚深般若波罗蜜多以空为相。甚深般若波罗蜜多以无相为相。甚深般若波罗蜜多以无愿为相。甚深般若波罗蜜多以无造无作为相。甚深般若波罗蜜多以无生无灭为相。甚深般若波罗蜜多以无染无净为相。甚深般若波罗蜜多以无性无相为相。甚深般若波罗蜜多以无依无住为相。甚深般若波罗蜜多以非断非常为相。甚深般若波罗蜜多以非一非异为相。甚深般若波罗蜜多以无来无去为相。甚深般若波罗蜜多以虚空为相。甚深般若波罗蜜多有如是等无量诸相。诸天当知。如是诸相一切如来应正等觉。为欲饶益世间天人阿素洛等。依世俗谛以想等想施设言说。不依胜义。诸天当知。甚深般若波罗蜜多如是诸相。世间天人阿素洛等皆不能坏。何以故。世间天人阿素洛等皆有相故。诸天当知。诸相不能破坏诸相。诸相不能了知诸相。诸相不能破坏无相。诸相不能了知无相。无相不能破坏诸相。无相不能了知诸相。无相不能破坏无相。无相不能了知无相。何以故。若相若无相若相无相皆无所有。能破能知所破所知破者知者不可得故。诸天当知。如是诸相非色所作。非受想行识所作。非眼处所作。非耳鼻舌身意处所作。非色处所作。非声香味触法处所作。非眼界所作。非耳鼻舌身意界所作。非色界所作。非声香味触法界所作。非眼识界所作。非耳鼻舌身意识界所作。非眼触所作。非耳鼻舌身意触所作。非眼触为缘所生诸受所作。非耳鼻舌身意触为缘所生诸受所作。非布施波罗蜜多所作。非净戒安忍精进静虑般若波罗蜜多所作。非内空所作。非外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空所作。非真如所作。非法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界所作。非苦圣谛所作。非集灭道圣谛所作。非四静虑所作。非四无量四无色定所作。非八解脱所作。非八胜处九次第定十遍处所作。非四念住所作。非四正断四神足五根五力七等觉支八圣道支所作。非空解脱门所作。非无相无愿解脱门所作。非净观地所作。非种性地第八地具见地薄地离欲地已办地独觉地菩萨地如来地所作。非极喜地所作。非离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地所作。非五眼所作。非六神通所作。非如来十力所作。非四无所畏四无碍解大慈大悲大喜大舍十八佛不共法所作。非三十二大士相所作。非八十随好所作。非无忘失法所作。非恒住舍性所作。非一切陀罗尼门所作。非一切三摩地门所作。非一切智所作。非道相智一切相智所作。诸天当知。如是诸相非天所作。非非天所作。非人所作。非非人所作。非天所有。非非天所有。非人所有。非非人所有。非有漏非无漏。非世间非出世间。非有为非无为。无所系属。不可宣说。诸天当知。甚深般若波罗蜜多远离众相。不应问言甚深般若波罗蜜多以何为相。汝诸天等于意云何。设有问言虚空何相。如是发问为正问不。诸天答言。不也世尊不也善逝。何以故。虚空无体无相无为不应问故。世尊告曰。甚深般若波罗蜜多亦复如是不应为问。然诸法相有佛无佛法界法住。佛于此相如实觉知。故名如来应正等觉

时诸天众俱白佛言。如来所觉如是诸相。极为甚深难见难觉。如来现觉如是相故。于一切法无碍智转。一切如来应正等觉。住如是相分别开示甚深般若波罗蜜多。为诸有情集诸法相。方便开示令于般若波罗蜜多得无碍智。希有世尊。甚深般若波罗蜜多。是诸如来应正等觉常所行处。去来今世一切如来应正等觉行是处故。证得无上正等菩提。为诸有情分别开示一切法相。谓分别开示色相。分别开示受想行识相。分别开示眼处相。分别开示耳鼻舌身意处相。分别开示色处相。分别开示声香味触法处相。分别开示眼界相。分别开示耳鼻舌身意界相。分别开示色界相。分别开示声香味触法界相。分别开示眼识界相。分别开示耳鼻舌身意识界相。分别开示眼触相。分别开示耳鼻舌身意触相。分别开示眼触为缘所生诸受相。分别开示耳鼻舌身意触为缘所生诸受相。分别开示布施波罗蜜多相。分别开示净戒安忍精进静虑般若波罗蜜多相。分别开示内空相。分别开示外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空相。分别开示真如相。分别开示法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界相。分别开示苦圣谛相。分别开示集灭道圣谛相。分别开示四静虑相。分别开示四无量四无色定相。分别开示八解脱相。分别开示八胜处九次第定十遍处相。分别开示四念住相。分别开示四正断四神足五根五力七等觉支八圣道支相。分别开示空解脱门相。分别开示无相无愿解脱门相。分别开示净观地相。分别开示种性地第八地具见地薄地离欲地已办地独觉地菩萨地如来地相。分别开示极喜地相。分别开示离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地相。分别开示五眼相。分别开示六神通相。分别开示如来十力相。分别开示四无所畏四无碍解大慈大悲大喜大舍十八佛不共法相。分别开示三十二大士相相。分别开示八十随好相。分别开示无忘失法相。分别开示恒住舍性相。分别开示一切陀罗尼门相。分别开示一切三摩地门相。分别开示预流果相。分别开示一来不还阿罗汉果独觉菩提相。分别开示一切菩萨摩诃萨行相。分别开示诸佛无上正等菩提相。分别开示一切智相。分别开示道相智一切相智相

大般若波罗蜜多经卷第四百四十二大般若波罗蜜多经卷第四百四十三

        三藏法师玄奘奉　诏译

    第二分示相品第四十七之二

尔时佛告诸天众言。如是如是。如汝所说。诸天当知。一切法相如来如实觉为无相。谓变碍是色相。如来如实觉为无相。领纳是受相。如来如实觉为无相。取像是想相。如来如实觉为无相。造作是行相。如来如实觉为无相。了别是识相。如来如实觉为无相。苦恼聚是蕴相。如来如实觉为无相。生长门是处相。如来如实觉为无相。多毒害是界相。如来如实觉为无相。能惠舍是布施波罗蜜多相。如来如实觉为无相。无热恼是净戒波罗蜜多相。如来如实觉为无相。不忿恚是安忍波罗蜜多相。如来如实觉为无相。不可屈是精进波罗蜜多相。如来如实觉为无相。无散乱是静虑波罗蜜多相。如来如实觉为无相。无执着是般若波罗蜜多相。如来如实觉为无相。无所有是内空等相。如来如实觉为无相。不颠倒是真如等相如来如实觉为无相。不虚妄是四圣谛相。如来如实觉为无相。无扰恼是四静虑相。如来如实觉为无相。无限碍是四无量相。如来如实觉为无相。无諠杂是四无色定相。如来如实觉为无相。无系缚是八解脱相。如来如实觉为无相。能制伏是八胜处相。如来如实觉为无相。能寂静是九次第定相。如来如实觉为无相。无边际是十遍处相。如来如实觉为无相。能出离是三十七菩提分法相。如来如实觉为无相。能远离是空解脱门相。如来如实觉为无相。无取着是无相解脱门相。如来如实觉为无相。无所求是无愿解脱门相。如来如实觉为无相。摄净位是三乘十地相。如来如实觉为无相。趣大觉是菩萨十地相。如来如实觉为无相。能观照是五眼相。如来如实觉为无相。无滞碍是六神通相。如来如实觉为无相。难屈伏是如来十力相。如来如实觉为无相。无怯惧是四无所畏相。如来如实觉为无相。无断绝是四无碍解相。如来如实觉为无相。与利乐是大慈相。如来如实觉为无相。拔衰苦是大悲相。如来如实觉为无相。庆善事是大喜相。如来如实觉为无相。弃杂秽是大舍相。如来如实觉为无相。余绝分是十八佛不共法相。如来如实觉为无相。能严饰是相好相。如来如实觉为无相。能忆念是无忘失法相。如来如实觉为无相。无所执是恒住舍性相。如来如实觉为无相。遍摄持是一切陀罗尼门相。如来如实觉为无相。遍摄受是一切三摩地门相。如来如实觉为无相。善受教是四沙门果相。如来如实觉为无相。自开悟是独觉菩提相。如来如实觉为无相。能办大事是一切菩萨摩诃萨行相。如来如实觉为无相。具大作用是诸佛无上正等菩提相。如来如实觉为无相。现正等觉是一切智相。如来如实觉为无相。极善通达是道相智相。如来如实觉为无相。现等别觉是一切相智相。如来如实觉为无相。诸天当知。一切如来应正等觉。于如是等一切法相。皆能如实觉为无相。是故我说一切如来应正等觉智见无碍无与等者

尔时世尊告具寿善现曰。善现当知。甚深般若波罗蜜多是诸佛母。甚深般若波罗蜜多能示世间诸法实相。是故如来应正等觉依法而住。供养恭敬尊重赞叹摄受护持所依住法。此法即是甚深般若波罗蜜多。一切如来应正等觉。无不依止甚深般若波罗蜜多供养恭敬尊重赞叹摄受护持。何以故。善现。一切如来应正等觉。皆因如是甚深般若波罗蜜多而得生长。甚深般若波罗蜜多与诸如来应正等觉作所依处。能示世间诸法实相。善现当知。一切如来应正等觉。是知恩者。能报恩者。善现。若有问言谁是知恩能报恩者。应正答言。佛是知恩能报恩者。何以故。一切世间知恩报恩无过佛故。时具寿善现白佛言。世尊。云何如来应正等觉知恩报恩。佛言。善现。一切如来应正等觉。乘如是乘行如是道。来至无上正等菩提。得菩提已于一切时供养恭敬尊重赞叹摄受护持是乘是道。常无暂废此乘此道。当知即是甚深般若波罗蜜多。善现。是名如来应正等觉知恩报恩。复次善现。一切如来应正等觉。无不皆依甚深般若波罗蜜多觉一切法皆无作用。以能作者无所有故。一切如来应正等觉。无不皆依甚深般若波罗蜜多觉一切法无所成办。以诸形质不可得故。善现。以诸如来应正等觉知依如是甚深般若波罗蜜多觉一切法皆无作用无所成办于一切时供养恭敬尊重赞叹摄受护持曾无间断。故名真实知恩报恩。复次善现。一切如来应正等觉。无不皆依甚深般若波罗蜜多。于一切法无作无成无生智转。复能知此无转因缘。是故应知甚深般若波罗蜜多。能生如来应正等觉。亦能如实示世间相

尔时具寿善现白佛言。世尊。如来常说一切法性无生无起无知无见。如何可说甚深般若波罗蜜多能生如来应正等觉。能示世间诸法实相。佛告善现。如是如是。如汝所说。一切如来应正等觉。说一切法无生无起无知无见。依世俗说甚深般若波罗蜜多能生如来应正等觉。亦能如实示世间相。时具寿善现白佛言。世尊。云何诸法无生无起无知无见。佛言。善现。以一切法空无所有皆不自在虚诳不坚故。一切法无生无起无知无见。复次善现。一切法性无所依止无所系属。由此因缘无生无起无知无见。善现当知。甚深般若波罗蜜多。虽生如来应正等觉。亦能示现世间实相。而无所生亦无所示。善现当知。甚深般若波罗蜜多。不见色故名示色相。不见受想行识故名示受想行识相。不见眼处故名示眼处相。不见耳鼻舌身意处故名示耳鼻舌身意处相。不见色处故名示色处相。不见声香味触法处故名示声香味触法处相。不见眼界故名示眼界相。不见耳鼻舌身意界故名示耳鼻舌身意界相。不见色界故名示色界相。不见声香味触法界故名示声香味触法界相。不见眼识界故名示眼识界相。不见耳鼻舌身意识界故名示耳鼻舌身意识界相。不见眼触故名示眼触相。不见耳鼻舌身意触故名示耳鼻舌身意触相。不见眼触为缘所生诸受故名示眼触为缘所生诸受相。不见耳鼻舌身意触为缘所生诸受故名示耳鼻舌身意触为缘所生诸受相。不见地界故名示地界相。不见水火风空识界故名示水火风空识界相。不见无明故名示无明相。不见行识名色六处触受爱取有生老死愁叹苦忧恼故名示行乃至老死愁叹苦忧恼相。不见布施波罗蜜多故名示布施波罗蜜多相。不见净戒安忍精进静虑般若波罗蜜多故名示净戒乃至般若波罗蜜多相。不见内空故名示内空相。不见外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空故名示外空乃至无性自性空相。不见真如故名示真如相。不见法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界故名示法界乃至不思议界相。不见苦圣谛故名示苦圣谛相。不见集灭道圣谛故名示集灭道圣谛相。不见四静虑故名示四静虑相。不见四无量四无色定故名示四无量四无色定相。不见八解脱故名示八解脱相。不见八胜处九次第定十遍处故名示八胜处九次第定十遍处相。不见四念住故名示四念住相。不见四正断四神足五根五力七等觉支八圣道支故名示四正断乃至八圣道支相。不见空解脱门故名示空解脱门相。不见无相无愿解脱门故名示无相无愿解脱门相。不见三乘十地故名示三乘十地相。不见菩萨十地故名示菩萨十地相。不见五眼故名示五眼相。不见六神通故名示六神通相。不见如来十力故名示如来十力相。不见四无所畏四无碍解大慈大悲大喜大舍十八佛不共法故名示四无所畏乃至十八佛不共法相。不见三十二大士相故名示三十二大士相相。不见八十随好故名示八十随好相。不见无忘失法故名示无忘失法相。不见恒住舍性故名示恒住舍性相。不见一切陀罗尼门故名示一切陀罗尼门相。不见一切三摩地门故名示一切三摩地门相。不见预流果故名示预流果相。不见一来不还阿罗汉果独觉菩提故名示一来不还阿罗汉果独觉菩提相。不见一切菩萨摩诃萨行故名示一切菩萨摩诃萨行相。不见诸佛无上正等菩提故名示诸佛无上正等菩提相。不见一切智故名示一切智相。不见道相智一切相智故名示道相智一切相智相。善现。由如是义甚深般若波罗蜜多。能示世间诸法实相。名如来母能生如来

尔时具寿善现白佛言。世尊。云何如是甚深般若波罗蜜多。不见色故名示色相。不见受想行识故名示受想行识相。如是乃至不见一切智故名示一切智相。不见道相智一切相智故名示道相智一切相智相。佛告善现。甚深般若波罗蜜多。由不缘色而生于识。是为不见色故名示色相。不缘受想行识而生于识。是为不见受想行识故名示受想行识相。如是乃至由不缘一切智而生于识。是为不见一切智故名示一切智相。不缘道相智一切相智而生于识。是为不见道相智一切相智故名示道相智一切相智相。善现。由如是义甚深般若波罗蜜多。能示世间诸法实相。名如来母能生如来。复次善现。甚深般若波罗蜜多。能为如来显世间空。故名如来母能示如来世间实相。时具寿善现白佛言。世尊。云何如是甚深般若波罗蜜多。能为如来显世间空。佛言。善现。甚深般若波罗蜜多能为如来显色世间空。显受想行识世间空。显眼处世间空。显耳鼻舌身意处世间空。显色处世间空。显声香味触法处世间空。显眼界世间空。显耳鼻舌身意界世间空。显色界世间空。显声香味触法界世间空。显眼识界世间空。显耳鼻舌身意识界世间空。显眼触世间空。显耳鼻舌身意触世间空。显眼触为缘所生诸受世间空。显耳鼻舌身意触为缘所生诸受世间空。显地界世间空。显水火风空识界世间空。显十二支缘起世间空。显我见为根本六十二见世间空。显十善业道世间空。显四静虑世间空。显四无量四无色定世间空。显布施波罗蜜多世间空。乃至显般若波罗蜜多世间空。显内空世间空。乃至显无性自性空世间空。显苦圣谛世间空。显集灭道圣谛世间空。显八解脱世间空。显八胜处九次第定十遍处世间空。显四念住世间空。乃至显八圣道支世间空。显空解脱门世间空。显无相无愿解脱门世间空。显三乘十地世间空。显菩萨十地世间空。显五眼世间空。显六神通世间空。显佛十力世间空。乃至显十八佛不共法世间空。显三十二大士相世间空。显八十随好世间空。显无忘失法世间空。显恒住舍性世间空。显一切陀罗尼门世间空。显一切三摩地门世间空。显预流果世间空。乃至显独觉菩提世间空。显一切菩萨摩诃萨行世间空。显诸佛无上正等菩提世间空。显一切智世间空。显道相智一切相智世间空。善现。由如是义。甚深般若波罗蜜多。能示如来世间实相。名如来母能生如来

复次善现。一切如来应正等觉。依深般若波罗蜜多。能为世间。显色世间空显受想行识世间空。如是乃至显一切智世间空。显道相智一切相智世间空。令诸世间受世间空。想世间空。思世间空。了世间空。善现。由如是义。甚深般若波罗蜜多。能示如来应正等觉世间实相。名如来母能生如来。复次善现。甚深般若波罗蜜多。能使如来应正等觉。见世间空。见何等世间空。谓见色世间空。见受想行识世间空。如是乃至见一切智世间空。见道相智一切相智世间空。善现。由如是义。甚深般若波罗蜜多。能示如来应正等觉世间实相。名如来母能生如来。复次善现。甚深般若波罗蜜多。能示如来应正等觉世间不可思议相。名如来母能示如来世间实相时具寿善现白佛言。世尊。云何如是甚深般若波罗蜜多。能示如来应正等觉世间不可思议相。佛言。善现。甚深般若波罗蜜多。能示如来应正等觉色世间不可思议相。受想行识世间不可思议相。如是乃至一切智世间不可思议相。道相智一切相智世间不可思议相。善现。由如是义。甚深般若波罗蜜多。能示如来应正等觉世间实相。名如来母能生如来。复次善现。甚深般若波罗蜜多。能示如来应正等觉世间远离相。名如来母能示如来世间实相。时具寿善现白佛言。世尊。云何如是甚深般若波罗蜜多。能示如来应正等觉世间远离相。佛言。善现。甚深般若波罗蜜多。能示如来应正等觉色世间远离相。受想行识世间远离相。如是乃至一切智世间远离相。道相智一切相智世间远离相。善现。由如是义。甚深般若波罗蜜多。能示如来应正等觉世间实相。名如来母能生如来。复次善现。甚深般若波罗蜜多。能示如来应正等觉世间寂静相。名如来母能示如来世间实相。时具寿善现白佛言。世尊。云何如是甚深般若波罗蜜多。能示如来应正等觉世间寂静相。佛言。善现。甚深般若波罗蜜多。能示如来应正等觉色世间寂静相。受想行识世间寂静相。如是乃至一切智世间寂静相。道相智一切相智世间寂静相。善现。由如是义。甚深般若波罗蜜多。能示如来应正等觉世间实相。名如来母能生如来。复次善现。甚深般若波罗蜜多。能示如来应正等觉世间毕竟空相。名如来母能示如来世间实相。时具寿善现白佛言。世尊。云何如是甚深般若波罗蜜多。能示如来应正等觉世间毕竟空相。佛言。善现。甚深般若波罗蜜多。能示如来应正等觉色世间毕竟空相。受想行识世间毕竟空相。如是乃至一切智世间毕竟空相。道相智一切相智世间毕竟空相。善现。由如是义。甚深般若波罗蜜多。能示如来应正等觉世间实相。名如来母能生如来。复次善现。甚深般若波罗蜜多。能示如来应正等觉世间无性空相。名如来母能示如来世间实相。时具寿善现白佛言。世尊。云何如是甚深般若波罗蜜多。能示如来应正等觉世间无性空相。佛言。善现。甚深般若波罗蜜多。能示如来应正等觉色世间无性空相。受想行识世间无性空相。如是乃至一切智世间无性空相。道相智一切相智世间无性空相。善现。由如是义。甚深般若波罗蜜多。能示如来应正等觉世间实相。名如来母能生如来。复次善现。甚深般若波罗蜜多。能示如来应正等觉世间自性空相。名如来母能示如来世间实相。时具寿善现白佛言。世尊。云何如是甚深般若波罗蜜多。能示如来应正等觉世间自性空相。佛言。善现。甚深般若波罗蜜多。能示如来应正等觉色世间自性空相。受想行识世间自性空相。如是乃至一切智世间自性空相。道相智一切相智世间自性空相。善现。由如是义。甚深般若波罗蜜多。能示如来应正等觉世间实相。名如来母能生如来。复次善现。甚深般若波罗蜜多。能示如来应正等觉世间无性自性空相。名如来母能示如来世间实相。时具寿善现白佛言。世尊。云何如是甚深般若波罗蜜多。能示如来应正等觉世间无性自性空相。佛言。善现。甚深般若波罗蜜多。能示如来应正等觉色世间无性自性空相。受想行识世间无性自性空相。如是乃至一切智世间无性自性空相。道相智一切相智世间无性自性空相。善现。由如是义。甚深般若波罗蜜多。能示如来应正等觉世间实相。名如来母能生如来。复次善现。甚深般若波罗蜜多。能示如来应正等觉世间纯空相。名如来母能示如来世间实相。时具寿善现白佛言。世尊。云何如是甚深般若波罗蜜多。能示如来应正等觉世间纯空相。佛言。善现。甚深般若波罗蜜多。能示如来应正等觉色世间纯空相。受想行识世间纯空相。如是乃至一切智世间纯空相。道相智一切相智世间纯空相。善现。由如是义。甚深般若波罗蜜多。能示如来应正等觉世间实相。名如来母能生如来。复次善现。甚深般若波罗蜜多。能示如来应正等觉世间无我相。名如来母能示如来世间实相。时具寿善现白佛言。世尊。云何如是甚深般若波罗蜜多。能示如来应正等觉世间无我相。佛言。善现。甚深般若波罗蜜多。能示如来应正等觉色世间无我相。受想行识世间无我相。如是乃至一切智世间无我相。道相智一切相智世间无我相。善现。由如是义。甚深般若波罗蜜多。能示如来应正等觉世间实相。名如来母能生如来。复次善现。甚深般若波罗蜜多。能示如来应正等觉世间相者。谓令不起此世间想。亦令不起他世间想。所以者何。以一切法皆无所有实不可得。无可依彼起此世间他世间想

尔时具寿善现白佛言。世尊。甚深般若波罗蜜多。为大事故出现世间。为不可思议事故出现世间。为不可称量事故出现世间。为无数量事故出现世间。为无等等事故出现世间。佛言。善现。如是如是。如汝所说。甚深般若波罗蜜多。为大事故出现世间。为不可思议事故出现世间。为不可称量事故出现世间。为无数量事故出现世间。为无等等事故出现世间。善现。云何如是甚深般若波罗蜜多。为大事故出现世间。善现。一切如来应正等觉。皆以救拔一切有情无时暂舍而为大事。甚深般若波罗蜜多。为此大事故出现世间。善现。云何如是甚深般若波罗蜜多。为不可思议事故出现世间。善现。一切如来应正等觉所有正等觉性。如来性自然觉性。一切智性。皆不可思议。甚深般若波罗蜜多。为此不可思议事故出现世间。善现。云何如是甚深般若波罗蜜多。为不可称量事故出现世间。善现。一切如来应正等觉所有正等觉性。如来性。自然觉性。一切智性。定无有情有情数摄三界五趣四生。摄者可能称量。甚深般若波罗蜜多。为此不可称量事故出现世间。善现。云何如是甚深般若波罗蜜多。为无数量事故出现世间。善现。一切如来应正等觉所有正等觉性。如来性。自然觉性。一切智性。定无有情有情数摄三界五趣四生。摄者知其数量。甚深般若波罗蜜多。为此无数量事故出现世间。善现。云何如是甚深般若波罗蜜多。为无等等事故出现世间。善现。一切如来应正等觉所有正等觉性。如来性。自然觉性。一切智性。一切世间有情及法尚无等者。况有能过。甚深般若波罗蜜多。为此无等等事故出现世间。时具寿善现复白佛言。世尊。为但如来应正等觉所有正等觉性。如来性。自然觉性。一切智性。不可思议不可称量无数量无等等。为更有余法耶。佛言。善现。非但如来应正等觉所有正等觉性。如来性。自然觉性。一切智性。不可思议不可称量无数量无等等。亦有余法不可思议不可称量无数量无等等。善现。谓色亦不可思议不可称量无数量无等等。受想行识亦不可思议不可称量无数量无等等。如是乃至一切智亦不可思议不可称量无数量无等等。道相智一切相智亦不可思议不可称量无数量无等等。善现。一切法亦不可思议不可称量无数量无等等。善现。于一切法真法性中。心及心所皆不可得。复次善现。色不可施设不可思议不可称量无数量无等等性。受想行识亦不可施设不可思议不可称量无数量无等等性。如是乃至一切智不可施设不可思议不可称量无数量无等等性。道相智一切相智亦不可施设不可思议不可称量无数量无等等性

尔时具寿善现白佛言。世尊。何因缘故。色不可施设不可思议不可称量无数量无等等性。受想行识亦不可施设不可思议不可称量无数量无等等性。如是乃至一切智不可施设不可思议不可称量无数量无等等性。道相智一切相智亦不可施设不可思议不可称量无数量无等等性。佛言。善现。色不可施设思议称量数量。平等不平等性故。受想行识亦不可施设思议称量数量。平等不平等性故。如是乃至一切智不可施设思议称量数量。平等不平等性故。道相智一切相智亦不可施设思议称量数量。平等不平等性故。时具寿善现白佛言。世尊。何因缘故。色不可施设思议称量数量。平等不平等性。受想行识亦不可施设思议称量数量。平等不平等性。如是乃至一切智不可施设思议称量数量。平等不平等性。道相智一切相智亦不可施设思议称量数量。平等不平等性。佛言。善现。色自性不可思议不可称量无数量无等等。无自性故。色不可施设思议称量数量。平等不平等性。受想行识自性亦不可思议不可称量无数量无等等。无自性故。受想行识亦不可施设思议称量数量。平等不平等性。如是乃至一切智自性不可思议不可称量无数量无等等。无自性故。一切智不可施设思议称量数量。平等不平等性。道相智一切相智自性亦不可思议不可称量无数量无等等。无自性故。道相智一切相智亦不可施设思议称量数量。平等不平等性。复次善现。色不可得故不可思议不可称量无数量无等等。受想行识亦不可得故不可思议不可称量无数量无等等。如是乃至一切智不可得故不可思议不可称量无数量无等等。道相智一切相智亦不可得故不可思议不可称量无数量无等等。时具寿善现白佛言。世尊。以何因缘。色不可得故不可思议不可称量无数量无等等。受想行识亦不可得故不可思议不可称量无数量无等等。如是乃至一切智不可得故不可思议不可称量无数量无等等。道相智一切相智亦不可得故不可思议不可称量无数量无等等。佛言。善现。色无限量故不可得。不可得故不可思议不可称量无数量无等等。受想行识亦无限量故不可得。不可得故不可思议不可称量无数量无等等。如是乃至一切智无限量故不可得。不可得故不可思议不可称量无数量无等等。道相智一切相智亦无限量故不可得。不可得故不可思议不可称量无数量无等等。时具寿善现白佛言。世尊。复何因缘。色无限量故不可得。受想行识亦无限量故不可得。如是乃至一切智无限量故不可得。道相智一切相智亦无限量故不可得。佛言。善现。色相不可思议不可称量无数量无等等故无限量。受想行识相亦不可思议不可称量无数量无等等故无限量。如是乃至一切智相不可思议不可称量无数量无等等故无限量。道相智一切相智相亦不可思议不可称量无数量无等等故无限量。复次善现。于意云何。色不可思议不可称量无数量无等等中色可得不。受想行识不可思议不可称量无数量无等等中受想行识可得不。如是乃至一切智不可思议不可称量无数量无等等中一切智可得不。道相智一切相智不可思议不可称量无数量无等等中道相智一切相智可得不。善现对曰。不也世尊。不也善逝。佛言。善现。如是如是由此因缘。一切法皆不可思议不可称量无数量无等等。善现。以一切法皆不可思议不可称量无数量无等等故。一切如来应正等觉所有正等觉法。如来法。自然觉法。一切智法。亦不可思议不可称量无数量无等等。善现。一切如来应正等觉所有正等觉法。如来法。自然觉法。一切智法。皆不可思议。思议灭故。不可称量。称量灭故。无数量。数量灭故。无等等。等等灭故。善现。由此因缘。一切法亦不可思议不可称量无数量无等等。善现。一切如来应正等觉。所有正等觉法。如来法。自然觉法。一切智法。皆不可思议。过思议故。不可称量。过称量故。无数量。过数量故。无等等。过等等故。善现。由此因缘。一切法亦不可思议不可称量无数量无等等。善现。不可思议者。但有不可思议增语。不可称量者。但有不可称量增语。无数量者。但有无数量增语。无等等者。但有无等等增语。善现。由此因缘。一切如来应正等觉所有正等觉法。如来法。自然觉法。一切智法。皆不可思议。不可称量无数量无等等。善现。不可思议者。如虚空不可思议故。不可称量者。如虚空不可称量故。无数量者。如虚空无数量故。无等等者。如虚空无等等故。善现。由此因缘。一切如来应正等觉所有正等觉法。如来法。自然觉法。一切智法。皆不可思议不可称量无数量无等等。善现。一切如来应正等觉所有正等觉法。如来法。自然觉法。一切智法。声闻缘觉。世间天人阿素洛等。皆悉不能思议称量数量等等。善现。由此因缘。一切如来应正等觉所有正等觉法。如来法。自然觉法。一切智法。皆不可思议不可称量无数量无等等。佛说如是不可思议不可称量无数量无等等品时。众中有五百苾刍不受诸漏心得解脱。复有二百苾刍尼皆不受诸漏心得解脱。复有六百邬波索迦于诸法中远尘离垢生净法眼。复有三百邬波斯迦亦于诸法中远尘离垢生净法眼。复有二千菩萨摩诃萨得无生法忍。于贤劫中当受佛记

大般若波罗蜜多经卷第四百四十三大般若波罗蜜多经卷第四百四十四

        三藏法师玄奘奉　诏译

    第二分成办品第四十八

尔时具寿善现白佛言。世尊。甚深般若波罗蜜多。为大事故出现世间。为不可思议事故出现世间。为不可称量事故出现世间。为无数量事故出现世间。为无等等事故出现世间。佛告善现。如是如是。如汝所说。甚深般若波罗蜜多。为大事故出现世间。乃至为无等等事故出现世间。何以故。善现甚深般若波罗蜜多。能成办布施波罗蜜多。亦能成办净戒安忍精进静虑般若波罗蜜多。能成办内空。亦能成办外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空。能成办真如。亦能成办法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。能成办苦圣谛。亦能成办集灭道圣谛。能成办四静虑。亦能成办四无量四无色定。能成办八解脱。亦能成办八胜处九次第定十遍处。能成办四念住。亦能成办四正断四神足五根五力七等觉支八圣道支。能成办空解脱门。亦能成办无相无愿解脱门。能成办三乘十地。亦能成办菩萨十地。能成办五眼。亦能成办六神通。能成办如来十力。亦能成办四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。能成办三十二大士相。亦能成办八十随好。能成办无忘失法。亦能成办恒住舍性。能成办一切陀罗尼门。亦能成办一切三摩地门。能成办预流果。亦能成办一来不还阿罗汉果独觉菩提。能成办一切菩萨摩诃萨行。亦能成办诸佛无上正等菩提。能成办一切智。亦能成办道相智一切相智。善现。如刹帝利灌顶大王。威德自在降伏一切。以诸国事付嘱大臣。端拱无为安隐快乐。如来亦尔。为大法王。威德自在降伏一切。以声闻法若独觉法若菩萨法若诸佛法。皆悉付嘱甚深般若波罗蜜多。由此般若波罗蜜多。皆能成办一切事业。是故善现。甚深般若波罗蜜多。为大事故出现世间。乃至为无等等事故出现世间复次善现。甚深般若波罗蜜多。于色无取无执故。出现世间能成办事。于受想行识无取无执故。出现世间能成办事。于眼处无取无执故。出现世间能成办事。于耳鼻舌身意处无取无执故。出现世间能成办事。于色处无取无执故。出现世间能成办事。于声香味触法处无取无执故。出现世间能成办事。于眼界无取无执故。出现世间能成办事。于耳鼻舌身意界无取无执故。出现世间能成办事。于色界无取无执故。出现世间能成办事。于声香味触法界无取无执故。出现世间能成办事。于眼识界无取无执故。出现世间能成办事。于耳鼻舌身意识界无取无执故。出现世间能成办事。于眼触无取无执故。出现世间能成办事。于耳鼻舌身意触无取无执故。出现世间能成办事。于眼触为缘所生诸受无取无执故。出现世间能成办事。于耳鼻舌身意触为缘所生诸受无取无执故。出现世间能成办事。于地界无取无执故。出现世间能成办事。于水火风空识界无取无执故。出现世间能成办事。于无明无取无执故。出现世间能成办事。于行识名色六处触受爱取有生老死无取无执故。出现世间能成办事。于布施波罗蜜多无取无执故。出现世间能成办事。乃至于般若波罗蜜多无取无执故。出现世间能成办事。于内空无取无执故。出现世间能成办事。乃至于无性自性空无取无执故。出现世间能成办事。于真如无取无执故。出现世间能成办事。乃至于不思议界无取无执故。出现世间能成办事。于苦圣谛无取无执故。出现世间能成办事。于集灭道圣谛无取无执故。出现世间能成办事。于四静虑无取无执故。出现世间能成办事。于四无量四无色定无取无执故。出现世间能成办事。于八解脱无取无执故。出现世间能成办事。于八胜处九次第定十遍处无取无执故。出现世间能成办事。于四念住无取无执故。出现世间能成办事。乃至于八圣道支无取无执故。出现世间能成办事。于空解脱门无取无执故。出现世间能成办事。于无相无愿解脱门无取无执故。出现世间能成办事。于三乘十地无取无执故。出现世间能成办事。于菩萨十地无取无执故。出现世间能成办事。于五眼无取无执故。出现世间能成办事。于六神通无取无执故。出现世间能成办事。于如来十力无取无执故。出现世间能成办事。乃至于十八佛不共法无取无执故。出现世间能成办事。于三十二大士相无取无执故。出现世间能成办事。于八十随好无取无执故。出现世间能成办事。于无忘失法无取无执故。出现世间能成办事。于恒住舍性无取无执故。出现世间能成办事。于一切陀罗尼门无取无执故。出现世间能成办事。于一切三摩地门无取无执故。出现世间能成办事。于预流果无取无执故。出现世间能成办事。乃至于独觉菩提无取无执故。出现世间。能成办事。于一切菩萨摩诃萨行无取无执故。出现世间能成办事。于诸佛无上正等菩提无取无执故。出现世间能成办事。于一切智无取无执故。出现世间能成办事。于道相智一切相智无取无执故。出现世间能成办事

尔时具寿善现白佛言。世尊。云何如是甚深般若波罗蜜多。于色无取无执。于受想行识亦无取无执。乃至于一切智无取无执。于道相智一切相智亦无取无执故。出现世间能成办事。佛告善现。于意云何。汝颇见色可取可执不。颇见受想行识可取可执不。乃至颇见一切智可取可执不。颇见道相智一切相智可取可执不。善现对曰。不也世尊。不也善逝。佛言。善现。善哉善哉。如是如是。如汝所说。善现。我亦不见色可取可执。不见受想行识可取可执。乃至不见一切智可取可执。不见道相智一切相智可取可执。由不见故不取。由不取故不执。由此因缘。甚深般若波罗蜜多。于色无取无执。于受想行识无取无执。如是乃至于一切智无取无执。于道相智一切相智亦无取无执。善现。我亦不见一切如来应正等觉所有正等觉法。如来法。自然觉法。一切智法可取可执。由不见故不取。由不取故不执。甚深般若波罗蜜多亦复如是。都不见有一切如来应正等觉所有正等觉法。如来法。自然觉法。一切智法可取可执。由此因缘无取无执。是故善现。诸菩萨摩诃萨修行般若波罗蜜多时。不应于色若取若执。不应于受想行识若取若执。如是乃至不应于一切智若取若执。不应于道相智一切相智若取若执。亦不应于一切如来应正等觉所有正等觉法。如来法。自然觉法。一切智法若取若执

尔时欲色界诸天众俱白佛言。世尊。如是般若波罗蜜多。最为甚深难见难觉。不可寻思超寻思境。寂静微妙审谛沉密。极聪慧者乃能了知。若诸有情能深信解如是般若波罗蜜多。当知彼曾供养过去无量诸佛。于诸佛所发弘誓愿。多种善根事多善友。已为无量善友摄受。乃能信解如是般若波罗蜜多。若有得闻如是般若波罗蜜多深生信解。当知彼类即是菩萨。定得无上正等菩提。世尊。假使三千大千世界诸有情类。一切皆成随信行随法行第八预流一来不还阿罗汉独觉。彼所成就若智若断。不如有人一日于此甚深般若波罗蜜多忍乐思惟称量观察。是人于此甚深般若波罗蜜多所成就忍。胜彼智断无量无边。何以故。诸随信行若智若断乃至独觉若智若断。皆是已得无生法忍诸菩萨摩诃萨忍少分故

尔时佛告诸天众言。善哉善哉。如汝所说。诸随信行若随法行第八预流一来不还阿罗汉独觉所有智断。皆是已得无生法忍诸菩萨摩诃萨忍之少分。天众当知。若善男子善女人等。暂听如是甚深般若波罗蜜多。闻已信解书写受持读诵修习思惟演说。是善男子善女人等。速出生死证得涅槃。成就如来正等觉智。胜求二乘诸善男子善女人等。远离般若波罗蜜多。学余经典若经一劫若一劫余。所以者何。于此般若波罗蜜多甚深经中。广说一切微妙胜法。诸随信行若随法行第八预流一来不还阿罗汉独觉菩萨摩诃萨皆应于此精勤修学。随所愿求皆速究竟所作事业。一切如来应正等觉皆依此学。已证正证当证无上正等菩提。时诸天众俱发声言。如是般若波罗蜜多是大波罗蜜多。是不可思议波罗蜜多。是不可称量波罗蜜多。是无数量波罗蜜多。是无等等波罗蜜多。世尊。诸随信行若随法行第八预流一来不还阿罗汉独觉。皆于如是甚深般若波罗蜜多。精勤修学速出生死。证无余依般涅槃界。一切菩萨摩诃萨众。皆于如是甚深般若波罗蜜多。精勤修学速证无上正等菩提。入无余依般涅槃界。世尊。虽诸声闻独觉菩萨皆依如是甚深般若波罗蜜多精勤修学各得究竟所作事业。而是般若波罗蜜多无增无减。尔时欲界色界天众说是语已欢喜踊跃。于此般若波罗蜜多深生信乐。顶礼佛足右绕三匝。辞佛还宫。去会未远俱时不现

尔时具寿善现白佛言。世尊。若菩萨摩诃萨闻说如是甚深般若波罗蜜多。深生信解书写受持读诵修习思惟演说供养恭敬尊重赞叹。是菩萨摩诃萨从何处没来生此间。佛告善现。若菩萨摩诃萨闻说如是甚深般若波罗蜜多深生信解。书写受持读诵修习如理思惟供养恭敬尊重赞叹。常随法师咨问义趣。若行若立若坐若卧无时暂舍。于新生犊不离其母。乃至未得甚深般若波罗蜜多所有义趣究竟通利能为他说。终不舍离如是般若波罗蜜多甚深经典及说法师。善现当知。是菩萨摩诃萨从人中没来生此间。何以故。善现。是菩萨摩诃萨先世已闻甚深般若波罗蜜多。闻已受持读诵修习如理思惟。复能书写众宝严饰。又以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。供养恭敬尊重赞叹。由此善根离八无暇。从人趣没还生人中。闻说如是甚深般若波罗蜜多。深生信解书写受持。读诵修习思惟演说供养恭敬尊重赞叹。时具寿善现复白佛言。世尊。颇有菩萨摩诃萨成就如是殊胜功德。供养承事他方如来应正等觉。从彼处没来生此间。闻说如是甚深般若波罗蜜多深生信解。书写受持读诵修习思惟演说供养恭敬尊重赞叹无懈倦不。佛告善现如是如是。有菩萨摩诃萨成就如是殊胜功德。供养承事他方如来应正等觉。从彼处没来生此间。闻说如是甚深般若波罗蜜多深生信解。书写受持读诵修习思惟演说供养恭敬尊重赞叹无懈倦心。所以者何。是菩萨摩诃萨先从他方无量佛所。闻说如是甚深般若波罗蜜多深生信解。书写受持读诵修习思惟演说供养恭敬尊重赞叹无懈倦心。彼乘如是善根力故。从彼处没来生此间。复次善现。有菩萨摩诃萨从睹史多天众同分没来生人中。彼亦成就如是功德。所以者何。是菩萨摩诃萨先世已于睹史多天慈氏菩萨摩诃萨所。请问般若波罗蜜多甚深义趣。彼乘如是善根力故。从彼处没来生人中。闻说如是甚深般若波罗蜜多深生信解。书写受持读诵修习思惟演说供养恭敬尊重赞叹无懈倦心。复次善现。有菩萨乘诸善男子善女人等。虽于先世得闻般若波罗蜜多乃至布施波罗蜜多。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱。或生异解难可开悟。复次善现。有菩萨乘诸善男子善女人等。虽于先世得闻内空乃至无性自性空。而不请问甚深义趣。虽于先世得闻真如乃至不思议界。而不请问甚深义趣。虽于先世得闻苦集灭道圣谛。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱。或生异解难可开悟。复次善现。有菩萨乘诸善男子善女人等。虽于先世得闻四静虑四无量四无色定。而不请问甚深义趣。虽于先世得闻八解脱八胜处九次第定十遍处。而不请问甚深义趣。虽于先世得闻四念住乃至八圣道支。而不请问甚深义趣。虽于先世得闻空无相无愿解脱门。而不请问甚深义趣。虽于先世得闻三乘菩萨十地。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱。或生异解难可开悟。复次善现。有菩萨乘诸善男子善女人等。虽于先世得闻五眼六神通。而不请问甚深义趣。虽于先世得闻佛十力乃至十八佛不共法。而不请问甚深义趣。虽于先世得闻三十二大士相八十随好。而不请问甚深义趣。虽于先世得闻无忘失法恒住舍性。而不请问甚深义趣。虽于先世得闻陀罗尼门三摩地门。而不请问甚深义趣。虽于先世得闻菩萨摩诃萨行诸佛无上正等菩提。而不请问甚深义趣。虽于先世得闻一切智道相智一切相智。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱。或生异解难可开悟

复次善现。有菩萨乘诸善男子善女人等。虽于先世得闻般若波罗蜜多。亦曾请问甚深义趣。或经一日二日三日四日五日。而不如说精进修行。今生人中闻说如是甚深般若波罗蜜多。设经一日二日三日四日五日。其心坚固无能坏者。若离所闻甚深般若波罗蜜多。寻便退失心生犹豫。何以故。善现。是菩萨乘诸善男子善女人等。由于先世得闻般若波罗蜜多。虽亦请问甚深义趣。而不如说精进修行故。于今生若遇善友殷勤劝励。便乐听受。甚深般若波罗蜜多。若无善友殷勤劝励。便于此经不乐听受。彼于般若波罗蜜多。或时乐闻或时不乐。或时坚固或时退失。其心轻动进退非恒。犹如轻毛随风飘转。当知如是住菩萨乘诸善男子善女人等。发趣大乘经时未久。未多亲近真善知识。未多供养诸佛世尊。未曾受持读诵书写思惟演说。甚深般若波罗蜜多。善现当知。是菩萨乘诸善男子善女人等。未学般若波罗蜜多乃至布施波罗蜜多。未学内空乃至无性自性空。未学真如乃至不思议界。未学苦集灭道圣谛。未学四静虑四无量四无色定。未学八解脱八胜处九次第定十遍处。未学四念住乃至八圣道支。未学空无相无愿解脱门。未学三乘菩萨十地。未学五眼六神通。未学如来十力乃至十八佛不共法。未学三十二大士相八十随好。未学无忘失法恒住舍性。未学一切陀罗尼门三摩地门。未学一切菩萨摩诃萨行诸佛无上正等菩提。未学一切智道相智一切相智。善现当知。是菩萨乘诸善男子善女人等。新趣大乘于大乘法。成就少分信敬爱乐。未能书写受持读诵修习思惟为他演说甚深般若波罗蜜多。复次善现。住菩萨乘诸善男子善女人等。若不书写受持读诵修习思惟为他演说甚深般若波罗蜜多。若不以般若波罗蜜多乃至布施波罗蜜多摄受有情。乃至若不以一切智道相智一切相智摄受有情。是菩萨乘诸善男子善女人等。不为般若波罗蜜多乃至布施波罗蜜多之所守护。乃至不为一切智道相智一切相智之所守护。是菩萨乘诸善男子善女人等。不能随顺修行般若波罗蜜多乃至布施波罗蜜多。乃至不能随顺修行一切智道相智。一切相智。由此因缘堕声闻地或独觉地。何以故。是菩萨乘诸善男子善女人等。于深般若波罗蜜多。不能书写受持读诵修习思惟为他演说。亦不能以甚深般若波罗蜜多广说乃至一切相智摄受有情。不能随顺修行般若波罗蜜多广说乃至一切相智。不为般若波罗蜜多之所守护。乃至不为一切相智之所守护。由此因缘堕声闻地或独觉地

    第二分船等喻品第四十九之一

佛告善现。譬如泛海所乘船破。其中诸人若不取木器物浮囊板片死尸为依附者。定知溺死不至彼岸。若能取木器物浮囊板片死尸为所依附。当知是类终不没死。得至安隐大海彼岸。无损无害受诸快乐。如是善现。若菩萨乘诸善男子善女人等。虽于大乘成就少分信敬爱乐。若不书写受持读诵思惟修习为他演说甚深般若波罗蜜多为所依附。当知如是住菩萨乘诸善男子善女人等。中道衰败不证无上正等菩提。退入声闻或独觉地。若菩萨乘诸善男子善女人等。有于大乘成就圆满信敬爱乐。若能书写受持读诵思惟修习为他演说甚深般若波罗蜜多为所依附。当知如是住菩萨乘诸善男子善女人等。终不中道退入声闻或独觉地。定证无上正等菩提。复次善现。如人欲度险恶旷野。若不摄受资粮器具。不能达到安乐国土。于其中道遭苦失命。如是善现。若菩萨乘诸善男子善女人等。设于无上正等菩提。有信有忍。有清净心。有胜意乐。有欲胜解。有舍精进。若不摄受甚深般若波罗蜜多及余功德。当知如是住菩萨乘诸善男子善女人等。中道衰败不证无上正等菩提。退入声闻或独觉地。善现当知。如人欲度险恶旷野。若能摄受资粮器具。必当达到安乐国土。终不中道遭苦舍命。如是善现。若菩萨乘诸善男子善女人等。已于无上正等菩提。有信有忍。有清净心。有胜意乐。有欲胜解。有舍精进。复能摄受甚深般若波罗蜜多及余功德。当知如是住菩萨乘诸善男子善女人等。终不中道损耗退败。超声闻地及独觉地。成熟有情严净佛土。疾证无上正等菩提

复次善现。譬如男子及诸女人。执持坏瓶诣河取水。若池若井若泉若渠。当知此瓶不久烂坏。何以故。是瓶未熟不堪盛水终归地故。如是善现。有菩萨乘诸善男子善女人等。设于无上正等菩提。有信有忍。有清净心。有胜意乐。有欲胜解。有舍精进。若不摄受甚深般若波罗蜜多方便善巧。则便远离般若静虑精进安忍净戒布施波罗蜜多。亦复远离内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空。亦复远离真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。亦复远离苦集灭道圣谛。亦复远离四静虑四无量四无色定。亦复远离八解脱八胜处九次第定十遍处。亦复远离四念住四正断四神足五根五力七等觉支八圣道支。亦复远离空无相无愿解脱门。亦复远离菩萨十地。亦复远离五眼六神通。亦复远离如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦复远离无忘失法恒住舍性。亦复远离陀罗尼门三摩地门。亦复远离成熟有情严净佛土。亦复远离一切智道相智一切相智。当知如是住菩萨乘诸善男子善女人等。中道衰败不证无上正等菩提。退入声闻或独觉地。善现当知。譬如男子或诸女人。持烧熟瓶诣河取水。若池若井若泉若渠。当知此瓶终不烂坏。何以故。是瓶善熟堪任盛水极坚牢故。如是善现。有菩萨乘诸善男子善女人等。若于无上正等菩提。有信有忍。有清净心。有胜意乐。有欲胜解。有舍精进。复能摄受甚深般若波罗蜜多方便善巧。便不远离般若静虑精进安忍净戒布施波罗蜜多。如是乃至不远离一切智道相智一切相智。由是因缘常为诸佛及诸菩萨摩诃萨众摄受护念。当知如是住菩萨乘诸善男子善女人等。终不中道衰耗退败。超声闻地及独觉地。成熟有情严净佛土。疾证无上正等菩提

复次善现。譬如商人无巧便智。船在海岸未具装治。即持财物安置其上。牵着水中速便进发。当知是船中道坏没。人船财物各散异处。如是商人无巧便智。丧失身命及大财宝。如是善现。有菩萨乘诸善男子善女人等。设于无上正等菩提。有信有忍。有清净心。有胜意乐。有欲胜解。有舍精进。若不摄受甚深般若波罗蜜多方便善巧。则便远离般若静虑精进安忍净戒布施波罗蜜多。如是乃至远离一切智道相智一切相智。当知如是住菩萨乘诸善男子善女人等。中道衰败。丧失身命及大财宝。丧身命者。谓堕声闻或独觉地。失财宝者。谓失无上正等菩提。善现当知。譬如商人有巧便智。先在海岸装治船已。方牵入水知无穿穴。后持财物置上而去。当知是船必不坏没。人物安隐达所至处。如是善现。有菩萨乘诸善男子善女人等。若于无上正等菩提。有信有忍。有清净心。有胜意乐。有欲胜解。有舍精进。复能摄受甚深般若波罗蜜多方便善巧。便不远离般若静虑精进安忍净戒布施波罗蜜多。乃至不远离一切智道相智一切相智。由是因缘常为诸佛及诸菩萨摩诃萨众摄受护念。当知如是住菩萨乘诸善男子善女人等。终不中道衰耗退败。超声闻地及独觉地。成熟有情严净佛土。疾证无上正等菩提

复次善现。譬如有人年百二十老耄衰朽。复加众病。所谓风病热病淡病或三杂病。于意云何。是老病人颇从床座能自起不。善现对曰。不也世尊。不也善逝。佛告善现。是人设有扶令起立。亦无力行一俱卢舍二俱卢舍三俱卢舍。所以者何。老病甚故。如是善现。有菩萨乘诸善男子善女人等。设于无上正等菩提。有信有忍。有清净心。有胜意乐。有欲胜解。有舍精进。若不摄受甚深般若波罗蜜多方便善巧。则便远离般若静虑精进安忍净戒布施波罗蜜多。如是乃至远离一切智道相智一切相智。当知如是住菩萨乘诸善男子善女人等。中道衰败不证无上正等菩提。退入声闻或独觉地。何以故。以不摄受甚深般若波罗蜜多方便善巧。离诸功德诸佛菩萨不护念故。善现当知。譬如有人年百二十老耄衰朽复加众病。谓风热淡或三杂病。是老病人欲从床座起往他处而自不能。有二健人各扶一腋。徐策令起而告之言。莫有所难随意欲往。我等二人终不相弃。必达所趣安隐无损。如是善现。有菩萨乘诸善男子善女人等。若于无上正等菩提。有信有忍。有清净心。有胜意乐。有欲胜解。有舍精进。复能摄受甚深般若波罗蜜多方便善巧。便不远离般若静虑精进安忍净戒布施波罗蜜多。如是乃至不远离一切智道相智一切相智。当知如是住菩萨乘诸善男子善女人等。终不中道衰耗退败。超声闻地及独觉地。成熟有情严净佛土。疾证无上正等菩提。何以故。以能摄受甚深般若波罗蜜多方便善巧具诸功德。诸佛菩萨共护念故尔时具寿善现白佛言。世尊。云何住菩萨乘诸善男子善女人等。由不摄受甚深般若波罗蜜多方便善巧。离诸功德退堕声闻及独觉地。不证无上正等菩提。佛告善现。善哉善哉。汝为利乐住菩萨乘诸善男子善女人等。问如是事。汝今谛听。当为汝说。善现当知。有菩萨乘诸善男子善女人等。从初发心执我我所修行布施乃至般若波罗蜜多。此善男子善女人等。修布施时作如是念。我能行施。我施此物。彼受我施。修净戒时作如是念。我能持戒。我持此戒。我具是戒。修安忍时作如是念。我能修忍。我于彼忍。我具是忍。修精进时作如是念。我能精进。我为此精进。我具是精进。修静虑时作如是念。我能修定。我为此修定。我具是定。修般若时作如是念。我能修慧。我为此修慧。我具是慧。复次善现。此善男子善女人等。修布施时执有是布施。执由此布施。执布施为我所。修净戒时执有是净戒。执由此净戒。执净戒为我所。修安忍时执有是安忍。执由此安忍。执安忍为我所。修精进时执有是精进。执由此精进。执精进为我所。修静虑时执有是静虑。执由此静虑。执静虑为我所。修般若时执有是般若。执由此般若。执般若为我所。是善男子善女人等。我我所执恒随逐故。所行布施乃至般若波罗蜜多。增长生死不能解脱生等众苦。所以者何。布施波罗蜜多中。无如是分别可起此执。乃至般若波罗蜜多中。亦无如是分别可起此执。何以故。远离此彼岸。是布施波罗蜜多相。乃至是般若波罗蜜多相故。善现当知。此菩萨乘诸善男子善女人等。不知此岸彼岸相故。不能摄受布施净戒安忍精进静虑般若波罗蜜多。乃至不能摄受一切智道相智一切相智。由是因缘此菩萨乘诸善男子善女人等。堕声闻地或独觉地。不证无上正等菩提

大般若波罗蜜多经卷第四百四十四大般若波罗蜜多经卷第四百四十五

        三藏法师玄奘奉　诏译

    第二分船等喻品第四十九之二

尔时具寿善现复白佛言。世尊。住菩萨乘诸善男子善女人等。云何无方便善巧修行六波罗蜜多。堕于声闻或独觉地。不证无上正等菩提。佛告善现。有菩萨乘诸善男子善女人等。从初发心无方便善巧故。修布施时作如是念。我能行施。我施此物。彼受我施。修净戒时作如是念。我能持戒。我持此戒。我成此戒。修安忍时作如是念。我能修忍。我于彼忍。我成此忍。修精进时作如是念。我能精进。我为此精进。我成此精进。修静虑时作如是念。我能修定。我为此修定。我成此定。修般若时作如是念。我能修慧。我为此修慧。我成此慧。复次善现。此菩萨乘诸善男子善女人等。修布施时执有是布施执由此布施。执布施为我所而生憍慢。修净戒时执有是净戒。执由此净戒。执净戒为我所而生憍慢。修安忍时执有是安忍。执由此安忍。执安忍为我所而生憍慢。修精进时执有是精进。执由此精进。执精进为我所而生憍慢。修静虑时执有是静虑。执由此静虑。执静虑为我所而生憍慢。修般若时执有是般若。执由此般若。执般若为我所而生憍慢。是菩萨乘诸善男子善女人等。我我所执恒随逐故。所修布施乃至般若波罗蜜多。增长生死不能解脱生等众苦。所以者何。布施波罗蜜多中无如是分别。亦不如彼所分别。何以故。非至此彼岸是布施波罗蜜多相故。乃至般若波罗蜜多中无如是分别。亦不如彼所分别。何以故。非至此彼岸是般若波罗蜜多相故。善现当知。此菩萨乘诸善男子善女人等。不知此岸彼岸相故。不能摄受布施净戒安忍精进静虑般若波罗蜜多。如是乃至不能摄受一切智道相智一切相智。由此因缘是菩萨乘诸善男子善女人等。堕声闻地或独觉地。不证无上正等菩提。善现。住菩萨乘诸善男子善女人等。如是无方便善巧修行六波罗蜜多。堕于声闻或独觉地。不证无上正等菩提尔时具寿善现复白佛言。世尊。云何住菩萨乘诸善男子善女人等。由能摄受甚深般若波罗蜜多。方便善巧具诸功德。不堕声闻及独觉地。疾证无上正等菩提。佛告善现。有菩萨乘诸善男子善女人等。从初发心离我我所执。修行布施乃至般若波罗蜜多。此善男子善女人等。修布施时不作是念。我能行施。我施此物。彼受我施。修净戒时不作是念。我能持戒。我持此戒。我具是戒。修安忍时不作是念。我能修忍。我于彼忍。我具是忍。修精进时不作是念。我能精进。我为此精进。我具是精进。修静虑时不作是念。我能修定。我为此修定。我具是定。修般若时不作是念。我能修慧。我为此修慧。我具是慧。复次善现。此善男子善女人等。修布施时不执有布施。不执由此布施。不执布施为我所。修净戒时不执有净戒。不执由此净戒。不执净戒为我所。修安忍时不执有安忍。不执由此安忍。不执安忍为我所。修精进时不执有精进。不执由此精进。不执精进为我所。修静虑时不执有静虑。不执由此静虑。不执静虑为我所。修般若时不执有般若。不执由此般若。不执般若为我所。是善男子善女人等。我我所执不随逐故。所行布施乃至般若波罗蜜多。损减生死速能解脱生等众苦。所以者何。布施波罗蜜多中无如是分别可起此执。乃至般若波罗蜜多中亦无如是分别可起此执。何以故。远离此彼岸是布施波罗蜜多相。乃至是般若波罗蜜多相故。善现当知。此菩萨乘诸善男子善女人等。善知此岸彼岸相故。便能摄受布施净戒安忍精进静虑般若波罗蜜多。如是乃至能摄受一切智道相智一切相智。由是因缘此菩萨乘诸善男子善女人等。不堕声闻及独觉地。速证无上正等菩提尔时具寿善现复白佛言。世尊。住菩萨乘诸善男子善女人等。云何有方便善巧修行六波罗蜜多。不堕声闻及独觉地。疾证无上正等菩提。佛告善现。有菩萨乘诸善男子善女人等。从初发心有方便善巧故。修布施时不作是念。我能行施。我施此物。彼受我施。修净戒时不作是念。我能持戒。我持此戒。我成此戒。修安忍时不作是念。我能修忍。我于彼忍。我成此忍。修精进时不作是念。我能精进。我为此精进。我成此精进。修静虑时不作是念。我能修定。我为此修定。我成此定。修般若时不作是念。我能修慧。我为此修慧。我成此慧。复次善现。此菩萨乘诸善男子善女人等。修布施时不执有布施。不执由此布施。不执布施为我所亦不憍慢。修净戒时不执有净戒。不执由此净戒。不执净戒为我所亦不憍慢。修安忍时不执有安忍。不执由此安忍。不执安忍为我所亦不憍慢。修精进时不执有精进。不执由此精进。不执精进为我所亦不憍慢。修静虑时不执有静虑。不执由此静虑。不执静虑为我所亦不憍慢。修般若时不执有般若。不执由此般若。不执般若为我所亦不憍慢。是菩萨乘诸善男子善女人等。我我所执不随逐故。所修布施乃至般若波罗蜜多。损减生死速能解脱生等众苦。所以者何。布施波罗蜜多相中。无如是分别亦不如彼所分别。何以故。非至此岸彼岸是布施波罗蜜多相故。乃至般若波罗蜜多相中。无如是分别亦不如彼所分别。何以故。非至此岸彼岸是般若波罗蜜多相故。善现当知。此菩萨乘诸善男子善女人等。善知此岸彼岸相故。便能摄受布施净戒安忍精进静虑般若波罗蜜多。乃至能摄受一切智道相智一切相智。由此因缘是菩萨乘诸善男子善女人等。不堕声闻及独觉地。疾证无上正等菩提。善现。住菩萨乘诸善男子善女人等。如是有方便善巧修行六波罗蜜多。不堕声闻及独觉地。速证无上正等菩提

    第二分初业品第五十之一

尔时具寿善现白佛言。世尊。初业菩萨摩诃萨应云何学般若静虑精进安忍净戒布施波罗蜜多。佛告善现。初业菩萨摩诃萨若欲修学般若静虑精进安忍净戒布施波罗蜜多。应先亲近承事供养能善宣说般若静虑精进安忍净戒布施波罗蜜多真净善友。谓说般若波罗蜜多甚深经时。教授教诫初业菩萨摩诃萨言。来善男子。汝应勤修布施净戒安忍精进静虑般若波罗蜜多。汝勤修时应以无所得而为方便。与一切有情平等共有回向无上正等菩提。汝勿以色而取无上正等菩提。亦勿以受想行识而取无上正等菩提。汝勿以眼处而取无上正等菩提。亦勿以耳鼻舌身意处而取无上正等菩提。汝勿以色处而取无上正等菩提。亦勿以声香味触法处而取无上正等菩提。汝勿以眼界而取无上正等菩提。亦勿以耳鼻舌身意界而取无上正等菩提。汝勿以色界而取无上正等菩提。亦勿以声香味触法界而取无上正等菩提。汝勿以眼识界而取无上正等菩提。亦勿以耳鼻舌身意识界而取无上正等菩提。汝勿以眼触而取无上正等菩提。亦勿以耳鼻舌身意触而取无上正等菩提。汝勿以眼触为缘所生诸受而取无上正等菩提。亦勿以耳鼻舌身意触为缘所生诸受而取无上正等菩提。汝勿以布施波罗蜜多而取无上正等菩提。亦勿以净戒安忍精进静虑般若波罗蜜多而取无上正等菩提。汝勿以内空而取无上正等菩提。亦勿以外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空而取无上正等菩提。汝勿以真如而取无上正等菩提。亦勿以法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界而取无上正等菩提。汝勿以苦圣谛而取无上正等菩提。亦勿以集灭道圣谛而取无上正等菩提。汝勿以四静虑而取无上正等菩提。亦勿以四无量四无色定。而取无上正等菩提。汝勿以八解脱而取无上正等菩提。亦勿以八胜处九次第定十遍处而取无上正等菩提。汝勿以四念住而取无上正等菩提。亦勿以四正断四神足五根五力七等觉支八圣道支而取无上正等菩提。汝勿以空解脱门而取无上正等菩提。亦勿以无相无愿解脱门而取无上正等菩提。汝勿以五眼而取无上正等菩提。亦勿以六神通而取无上正等菩提。汝勿以佛十力而取无上正等菩提。亦勿以四无所畏四无碍解大慈大悲大喜大舍十八佛不共法而取无上正等菩提。汝勿以三十二大士相而取无上正等菩提。亦勿以八十随好而取无上正等菩提。汝勿以无忘失法而取无上正等菩提。亦勿以恒住舍性而取无上正等菩提。汝勿以陀罗尼门而取无上正等菩提。亦勿以三摩地门而取无上正等菩提。汝勿以一切智而取无上正等菩提。亦勿以道相智一切相智而取无上正等菩提。所以者何。若不取色便得无上正等菩提。不取受想行识便得无上正等菩提。如是乃至若不取一切智便得无上正等菩提。不取道相智一切相智便得无上正等菩提。汝善男子。修行甚深般若波罗蜜多时。勿于色生贪爱。勿于受想行识生贪爱。所以者何。色乃至识非可贪爱。何以故。以一切法自性空故。勿于眼处生贪爱。勿于耳鼻舌身意处生贪爱。所以者何。眼处乃至意处非可贪爱。何以故。以一切法自性空故。勿于色处生贪爱。勿于声香味触法处生贪爱。所以者何。色处乃至法处非可贪爱。何以故。以一切法自性空故。勿于眼界生贪爱。勿于耳鼻舌身意界生贪爱。所以者何。眼界乃至意界非可贪爱。何以故。以一切法自性空故。勿于色界生贪爱。勿于声香味触法界生贪爱。所以者何。色界乃至法界非可贪爱。何以故。以一切法自性空故。勿于眼识界生贪爱。勿于耳鼻舌身意识界生贪爱。所以者何。眼识界乃至意识界非可贪爱。何以故。以一切法自性空故。勿于眼触生贪爱。勿于耳鼻舌身意触生贪爱。所以者何。眼触乃至意触非可贪爱。何以故。以一切法自性空故。勿于眼触为缘所生诸受生贪爱。勿于耳鼻舌身意触为缘所生诸受生贪爱。所以者何。眼触为缘所生诸受乃至意触为缘所生诸受非可贪爱。何以故。以一切法自性空故。勿于布施波罗蜜多生贪爱。勿于净戒安忍精进静虑般若波罗蜜多生贪爱。所以者何。布施波罗蜜多乃至般若波罗蜜多非可贪爱。何以故。以一切法自性空故。勿于内空生贪爱。勿于外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空生贪爱。所以者何。内空乃至无性自性空非可贪爱。何以故。以一切法自性空故。勿于真如生贪爱。勿于法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界生贪爱。所以者何。真如乃至不思议界非可贪爱。何以故。以一切法自性空故。勿于苦圣谛生贪爱。勿于集灭道圣谛生贪爱。所以者何。苦圣谛乃至道圣谛非可贪爱。何以故。以一切法自性空故。勿于四静虑生贪爱。勿于四无量四无色定生贪爱。所以者何。四静虑四无量四无色定非可贪爱。何以故。以一切法自性空故。勿于八解脱生贪爱。勿于八胜处九次第定十遍处生贪爱。所以者何。八解脱乃至十遍处非可贪爱。何以故。以一切法自性空故。勿于四念住生贪爱。勿于四正断四神足五根五力七等觉支八圣道支生贪爱。所以者何。四念住乃至八圣道支非可贪爱。何以故。以一切法自性空故。勿于空解脱门生贪爱。勿于无相无愿解脱门生贪爱。所以者何。空无相无愿解脱门非可贪爱。何以故。以一切法自性空故。勿于五眼生贪爱。勿于六神通生贪爱。所以者何。五眼六神通非可贪爱。何以故。以一切法自性空故。勿于佛十力生贪爱。勿于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法生贪爱。所以者何。佛十力乃至十八佛不共法非可贪爱。何以故。以一切法自性空故。勿于三十二大士相生贪爱。勿于八十随好生贪爱。所以者何。三十二大士相八十随好非可贪爱。何以故。以一切法自性空故。勿于无忘失法生贪爱。勿于恒住舍性生贪爱。所以者何。无忘失法恒住舍性非可贪爱。何以故。以一切法自性空故。勿于陀罗尼门生贪爱。勿于三摩地门生贪爱。所以者何。陀罗尼门三摩地门非可贪爱。何以故。以一切法自性空故。勿于一切智生贪爱。勿于道相智一切相智生贪爱。所以者何。一切智道相智一切相智非可贪爱。何以故。以一切法自性空故。勿于预流果生贪爱。勿于一来不还阿罗汉果独觉菩提生贪爱。所以者何。预流果乃至独觉菩提非可贪爱。何以故。以一切法自性空故。勿于一切菩萨摩诃萨行生贪爱。勿于诸佛无上正等菩提生贪爱。所以者何。一切菩萨摩诃萨行诸佛无上正等菩提非可贪爱。何以故。以一切法自性空故

尔时具寿善现白佛言。世尊。诸菩萨摩诃萨能为难事。于一切法自性空中。希求无上正等菩提。欲证无上正等菩提。佛告善现。如是如是。如汝所说。诸菩萨摩诃萨能为难事。于一切法自性空中。希求无上正等菩提。欲证无上正等菩提。善现。诸菩萨摩诃萨虽达一切法如幻如梦如响如像如光影如阳焰如变化事如寻香城自性皆空。而为世间得义利故发趣无上正等菩提。为令世间得饶益故发趣无上正等菩提。为令世间得安乐故发趣无上正等菩提。为欲济拔诸世间故发趣无上正等菩提。为与世间作归依故发趣无上正等菩提。为与世间作舍宅故发趣无上正等菩提。欲示世间究竟道故发趣无上正等菩提。为与世间作洲渚故发趣无上正等菩提。为与世间作日月故发趣无上正等菩提。为与世间作灯烛故发趣无上正等菩提。为与世间作导师故发趣无上正等菩提。为与世间作将帅故发趣无上正等菩提。为与世间作所趣故发趣无上正等菩提。哀愍世间生死苦故发趣无上正等菩提。善现云何。菩萨摩诃萨为诸世间得义利故发趣无上正等菩提。善现。诸菩萨摩诃萨为欲解脱一切有情诸苦恼事。方便修行布施净戒安忍精进静虑般若波罗蜜多故发趣无上正等菩提。善现。是为菩萨摩诃萨为诸世间得义利故发趣无上正等菩提善现云何。菩萨摩诃萨为令世间得饶益故发趣无上正等菩提。善现。诸菩萨摩诃萨为欲自住六波罗蜜多。方便劝发诸有情类。亦令安住六波罗蜜多故发趣无上正等菩提。善现。是为菩萨摩诃萨为令世间得饶益故发趣无上正等菩提。善现云何。菩萨摩诃萨为令世间得安乐故发趣无上正等菩提。善现。诸菩萨摩诃萨。为欲自住十善业道。方便劝发诸有情类。亦令安住十善业道故发趣无上正等菩提。善现。是为菩萨摩诃萨为令世间得安乐故发趣无上正等菩提。善现云何菩萨摩诃萨。为欲济拔诸世间故发趣无上正等菩提。善现。诸菩萨摩诃萨。见诸有情堕三恶趣。为欲济拔令修善业得住安隐极清凉处故发趣无上正等菩提。善现。是为菩萨摩诃萨为欲济拔诸世间故发趣无上正等菩提。善现云何。菩萨摩诃萨。为与世间作归依故发趣无上正等菩提。善现。诸菩萨摩诃萨。欲为有情说无依法。谓色无依。受想行识无依。如是乃至一切智无依。道相智一切相智无依。令诸有情闻已。解脱一切生老病死及愁叹苦忧恼。由此因缘发趣无上正等菩提。善现。是为菩萨摩诃萨为与世间作归依故发趣无上正等菩提。善现云何。菩萨摩诃萨。为与世间作舍宅故发趣无上正等菩提。善现。诸菩萨摩诃萨。欲为有情作依止处。及令至得无怖无畏大涅槃宫故发趣无上正等菩提。善现。是为菩萨摩诃萨为与世间作舍宅故发趣无上正等菩提。善现。云何菩萨摩诃萨欲示世间究竟道故发趣无上正等菩提。善现。诸菩萨摩诃萨见诸有情。不善通达道非道相。游诸欲路。欲为方便宣说法要。令其了知究竟道相。发趣无上正等菩提。欲为有情说何法要。所谓说色究竟常无怖畏。说受想行识究竟常无怖畏。如是乃至说一切智究竟常无怖畏。说道相智一切相智究竟常无怖畏。说色究竟即非色。说受想行识究竟即非受想行识。如是乃至说一切智究竟即非一切智。说道相智一切相智究竟即非道相智一切相智。善现。如此诸法究竟相一切法相亦如是。具寿善现。白言世尊。若一切法相如究竟相者。云何菩萨摩诃萨于一切法应现等觉。所以者何。世尊。非色究竟中有如是分别。谓此是色。亦非受想行识究竟中有如是分别。谓此是受想行识。如是乃至非一切智究竟中有如是分别。谓此是一切智。亦非道相智一切相智究竟中有如是分别。谓此是道相智一切相智。佛告善现。如是如是如汝所说。色究竟中无如是分别。谓此是色。受想行识究竟中亦无如是分别。谓此是受想行识。如是乃至。一切智究竟中无如是分别。谓此是一切智。道相智一切相智究竟中无如是分别。谓此是道相智一切相智。以一切法本性空故。善现。是为菩萨摩诃萨最极难事。谓虽观一切法皆寂灭相甚深微妙。而心不沉没。作是念言。我于是法现等觉已。证得无上正等菩提。为诸有情宣说开示如是寂灭深妙之法。善现。是为菩萨摩诃萨欲示世间究竟道故发趣无上正等菩提。善现。云何菩萨摩诃萨为与世间作洲渚故发趣无上正等菩提。善现。譬如大小海河池中高地可居周回水断说为洲渚。如是善现。色前后际断。受想行识前后际断。如是乃至一切智前后际断。道相智一切相智前后际断。由此前际后际断故一切法断。善现。此一切法前后际断即是寂灭。即是微妙。即是如实。谓空无所得道断爱尽无余。杂染永灭究竟涅槃。善现。诸菩萨摩诃萨求证无上正等菩提。欲为有情宣说开示如是寂灭甚深微妙如实之法。善现。是为菩萨摩诃萨为与世间作洲渚故发趣无上正等菩提。善现。云何菩萨摩诃萨为与世间作日月灯烛故发趣无上正等菩提。善现。诸菩萨摩诃萨欲为有情宣说六波罗蜜多。及四依摄事相应经典真实义趣。方便教导令勤修学。破一切种无明黑闇。发趣无上正等菩提。善现。是为菩萨摩诃萨为与世间作日月灯烛故发趣无上正等菩提。善现。云何菩萨摩诃萨为与世间作导师将帅故发趣无上正等菩提。善现。诸菩萨摩诃萨欲令趣向邪道有情离行四种不应行处。为说一道令归正故。为杂染者得清净故。为愁恼者得欢悦故。为忧苦者得喜乐故。为非理有情证如理法故。为流转有情得般涅槃故。发趣无上正等菩提。善现。诸菩萨摩诃萨发趣无上正等菩提。欲为有情宣说开示色无生无灭无染无净。受想行识无生无灭无染无净。眼处无生无灭无染无净。耳鼻舌身意处无生无灭无染无净。色处无生无灭无染无净。声香味触法处无生无灭无染无净。眼界无生无灭无染无净。耳鼻舌身意界无生无灭无染无净。色界无生无灭无染无净。声香味触法界无生无灭无染无净眼识界无生无灭无染无净。耳鼻舌身意识界无生无灭无染无净。眼触无生无灭无染无净。耳鼻舌身意触无生无灭无染无净。眼触为缘所生诸受无生无灭无染无净。耳鼻舌身意触为缘所生诸受无生无灭无染无净。布施波罗蜜多无生无灭无染无净。净戒安忍精进静虑般若波罗蜜多无生无灭无染无净。内空无生无灭无染无净。外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空无生无灭无染无净。真如无生无灭无染无净。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界无生无灭无染无净。苦圣谛无生无灭无染无净。集灭道圣谛无生无灭无染无净。四静虑无生无灭无染无净。四无量四无色定无生无灭无染无净。八解脱无生无灭无染无净。八胜处九次第定十遍处无生无灭无染无净。四念住无生无灭无染无净。四正断四神足五根五力七等觉支八圣道支无生无灭无染无净。空解脱门无生无灭无染无净。无相无愿解脱门无生无灭无染无净。净观地无生无灭无染无净。种性地第八地具见地薄地离欲地已办地独觉地菩萨地如来地无生无灭无染无净。极喜地无生无灭无染无净。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地无生无灭无染无净。五眼无生无灭无染无净。六神通无生无灭无染无净。预流果无生无灭无染无净。一来不还阿罗汉果独觉菩提无生无灭无染无净。如来十力无生无灭无染无净。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无生无灭无染无净。三十二大士相无生无灭无染无净。八十随好无生无灭无染无净。无忘失法无生无灭无染无净。恒住舍性无生无灭无染无净。一切陀罗尼门无生无灭无染无净。一切三摩地门无生无灭无染无净。一切智无生无灭无染无净。道相智一切相智无生无灭无染无净。善现。是为菩萨摩诃萨为与世间作导师将帅故发趣无上正等菩提。善现。云何菩萨摩诃萨为与世间作所趣故发趣无上正等菩提。善现。诸菩萨摩诃萨希求无上正等菩提。修诸菩萨摩诃萨行。欲以四摄事摄一切有情。所谓布施爱语利行同事。欲为有情宣说开示。色以虚空为所趣。受想行识亦以虚空为所趣。如是乃至一切智以虚空为所趣。道相智一切相智亦以虚空为所趣。欲为有情宣说开示未来色趣空故无所从来。过去色趣空故无所至去。现在色趣空故亦无所住。未来受想行识趣空故无所从来。过去受想行识趣空故无所至去。现在受想行识趣空故亦无所住。如是乃至未来一切智趣空故无所从来。过去一切智趣空故无所至去。现在一切智趣空故亦无所住。未来道相智一切相智趣空故无所从来。过去道相智一切相智趣空故无所至去。现在道相智一切相智趣空故亦无所住。欲为有情宣说开示色非趣非不趣。何以故。以色性空空中无趣无不趣故。受想行识亦非趣非不趣。何以故。以受想行识性空空中无趣无不趣故。如是乃至一切智非趣非不趣。何以故。以一切智性空空中无趣无不趣故。道相智一切相智亦非趣非不趣。何以故。以道相智一切相智性空空中无趣无不趣故。善现。是为菩萨摩诃萨为与世间作所趣故发趣无上正等菩提

大般若波罗蜜多经卷第四百四十五大般若波罗蜜多经卷第四百四十六

        三藏法师玄奘奉　诏译

    第二分初业品第五十之二

所以者何。善现。一切法皆以空无相无愿为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。空无相无愿中。趣与非趣不可得故。善现。一切法皆以无起无作为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。无起无作中趣与非趣不可得故。善现。一切法皆以无生无灭为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。无生无灭中。趣与非趣不可得故。善现。一切法皆以无染无净为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。无染无净中。趣与非趣不可得故。善现。一切法皆以无所有为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。无所有中。趣与非趣不可得故。善现。一切法皆以幻梦响像光影阳焰变化事寻香城为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。幻梦响像光影阳焰变化事寻香城中。趣与非趣不可得故。善现。一切法皆以无量无边为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。无量无边中。趣与非趣不可得故。善现。一切法皆以不与不取为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。不与不取中。趣与非趣不可得故。善现。一切法皆以不举不下为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。不举不下中。趣与非趣不可得故。善现。一切法皆以无去无来为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。无去无来中。趣与非趣不可得故。善现。一切法皆以无增无减为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。无增无减中。趣与非趣不可得故。善现。一切法皆以不入不出为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。不入不出中。趣与非趣不可得故。善现。一切法皆以不集不散为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。不集不散中。趣与非趣不可得故。善现。一切法皆以不合不离为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。不合不离中。趣与非趣不可得故。善现。一切法皆以我有情命者生者养者士夫补特伽罗意生儒童作者使作者起者使起者受者使受者知者见者为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。我乃至见者尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以无我无有情无命者无生者无养者无士夫无补特伽罗无意生无儒童无作者无使作者无起者无使起者无受者无使受者无知者无见者为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。无我乃至无见者尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以常乐我净为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。常乐我净尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以无常无乐无我无净为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。无常无乐无我无净尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以贪嗔痴事为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。贪嗔痴事尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以诸见趣为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。诸见趣尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。真如乃至不思议界尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以不动为趣。诸菩萨摩诃萨于如是趣不可超越。何以故不动性尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以色受想行识为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。色乃至识尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以眼耳鼻舌身意处为趣。诸菩萨摩诃萨于如是趣不可超越何以故。眼处乃至意处尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以色声香味触法处为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。色处乃至法处尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以眼耳鼻舌身意界为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。眼界乃至意界尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以色声香味触法界为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。色界乃至法界尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以眼耳鼻舌身意识界为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。眼识界乃至意识界尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以眼耳鼻舌身意触为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。眼触乃至意触尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以眼耳鼻舌身意触为缘所生诸受为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。眼触为缘所生诸受乃至意触为缘所生诸受。尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以布施净戒安忍精进静虑般若波罗蜜多为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。布施波罗蜜多。乃至般若波罗蜜多尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。内空乃至无性自性空尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以四念住四正断四神足五根五力七等觉支八圣道支为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。四念住乃至八圣道支尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以苦集灭道圣谛为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。苦集灭道圣谛尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以四静虑四无量四无色定为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。四静虑四无量四无色定尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以八解脱八胜处九次第定十遍处为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。八解脱乃至十遍处尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以空无相无愿解脱门为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。空无相无愿解脱门尚毕竟无所有不可得。况有趣非趣可得。善现一切法皆以三乘菩萨十地为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。三乘菩萨十地尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以五眼六神通为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。五眼六神通尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以陀罗尼门三摩地门为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。陀罗尼门三摩地门尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。如来十力乃至十八佛不共法尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以三十二大士相八十随好为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。三十二大士相八十随好尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以无忘失法恒住舍性为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。无忘失法恒住舍性尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以一切智道相智一切相智为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。一切智道相智一切相智尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以预流一来不还阿罗汉果独觉菩提为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。预流果乃至独觉菩提尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以一切菩萨摩诃萨行诸佛无上正等菩提为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。一切菩萨摩诃萨行诸佛无上正等菩提尚毕竟无所有不可得。况有趣非趣可得。善现。一切法皆以预流一来不还阿罗汉独觉菩萨如来应正等觉为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。预流乃至如来应正等觉尚毕竟无所有不可得。况有趣非趣可得。如是善现。菩萨摩诃萨为与世间作所趣故。发趣无上正等菩提。善现。云何菩萨摩诃萨哀愍世间生死苦故。发趣无上正等菩提。善现。诸菩萨摩诃萨为得无碍自在神通。拔诸有情生死大苦。发趣无上正等菩提。善现。是为菩萨摩诃萨哀愍世间生死苦故发趣无上正等菩提

    第二分调伏贪等品第五十一

尔时具寿善现白佛言。世尊。谁于如是甚深般若波罗蜜多。能生净信及生胜解。佛告善现。若菩萨摩诃萨久于无上正等菩提。发意趣求精勤修习布施净戒安忍精进静虑般若波罗蜜多。已曾供养百千俱胝那庾多佛。于诸佛所久修梵行。发弘誓愿善根淳熟。无量善友摄受护念。乃于如是甚深般若波罗蜜多。能生净信及生胜解。具寿善现复白佛言。世尊。若菩萨摩诃萨能于如是甚深般若波罗蜜多。生于净信及生胜解。是菩萨摩诃萨心何性何相何状何貌。佛告善现。若菩萨摩诃萨能于如是甚深般若波罗蜜多。生于净信及胜解者。心以调伏贪嗔痴及远离贪嗔痴为性为相为状为貌。复次善现。是菩萨摩诃萨心以调伏贪嗔痴及无贪嗔痴。远离贪嗔痴及无贪嗔痴。为性为相为状为貌。善现。若菩萨摩诃萨成就如是性相状貌。心乃于如是甚深般若波罗蜜多。能生净信及生胜解。时具寿善现白佛言。世尊。若菩萨摩诃萨能于如是甚深般若波罗蜜多。生于净信及生胜解。是菩萨摩诃萨当何所趣。佛告善现。是菩萨摩诃萨当趣一切智智。具寿善现复白佛言。世尊。若菩萨摩诃萨趣一切智智者。是菩萨摩诃萨能与一切有情为所归趣。佛告善现。如是如是如汝所说。若菩萨摩诃萨能于如是甚深般若波罗蜜多。生于净信及生胜解。是菩萨摩诃萨则能趣向一切智智。若能趣向一切智智。是则能与一切有情为所归趣。具寿善现复白佛言。世尊。是菩萨摩诃萨能为难事。谓擐如是坚固甲胄。我当度脱一切有情皆令证得究竟涅槃。虽于有情作如是事。而都不见有情施设。佛告善现如是如是如汝所说。复次善现。是菩萨摩诃萨所擐甲胄。不属色亦不属受想行识。何以故。色乃至识皆毕竟无所有。非菩萨非甲胄故。说彼甲胄不属色亦不属受想行识。是菩萨摩诃萨所擐甲胄。乃至不属一切智。亦不属道相智一切相智。何以故。一切智道相智一切相智。皆毕竟无所有。非菩萨非甲胄故。说彼甲胄不属一切智。亦不属道相智一切相智。是菩萨摩诃萨所擐甲胄不属一切法。何以故。一切法皆毕竟无所有。非菩萨非甲胄故。说彼甲胄不属一切法。善现。是菩萨摩诃萨修行如是甚深般若波罗蜜多。能擐如是功德甲胄。谓我当度一切有情皆令证得究竟涅槃。时具寿善现白佛言。世尊。若菩萨摩诃萨能擐如是坚固甲胄。谓我当度一切有情皆令证得般涅槃者。不堕声闻及独觉地。何以故。世尊。是菩萨摩诃萨不于有情安立分限而擐如是坚固甲胄。佛告善现。汝观何义作如是言。若菩萨摩诃萨能擐如是坚固甲胄。不堕声闻及独觉地。尔时善现。白言世尊。是菩萨摩诃萨非为度脱少分有情而擐如是坚固甲胄。亦非为求少分智故而擐如是坚固甲胄。何以故。是菩萨摩诃萨普为拔济一切有情令般涅槃。而擐如是坚固甲胄。但为求得一切智智而擐如是坚固甲胄。由此因缘。不堕声闻及独觉地。佛告善现。如是如是如汝所说

尔时具寿善现白佛言。世尊。如是般若波罗蜜多最为甚深。无能修者。无所修法。亦无修处。亦无由此而得修习。何以故。世尊。非此般若波罗蜜多甚深义中而有少分实法可得名能修者。及所修法。若修习处。若由此修。世尊。若修虚空是修般若波罗蜜多。若修一切法是修般若波罗蜜多。若修不实法是修般若波罗蜜多。若修无所有是修般若波罗蜜多。若修无摄受是修般若波罗蜜多。若修除遣法是修般若波罗蜜多。佛告善现。修除遣何法是修般若波罗蜜多。具寿善现。白言世尊。修除遣色是修般若波罗蜜多。修除遣受想行识是修般若波罗蜜多。修除遣内六处是修般若波罗蜜多。修除遣外六处是修般若波罗蜜多。修除遣内六界是修般若波罗蜜多。修除遣外六界是修般若波罗蜜多。修除遣六识界是修般若波罗蜜多。修除遣我是修般若波罗蜜多。修除遣有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者是修般若波罗蜜多。修除遣布施波罗蜜多是修般若波罗蜜多。修除遣净戒安忍精进静虑般若波罗蜜多是修般若波罗蜜多。修除遣内空乃至无性自性空是修般若波罗蜜多。修除遣真如乃至不思议界是修般若波罗蜜多。修除遣苦集灭道圣谛是修般若波罗蜜多。修除遣四念住乃至八圣道支是修般若波罗蜜多。修除遣四静虑四无量四无色定是修般若波罗蜜多。修除遣八解脱八胜处九次第定十遍处是修般若波罗蜜多。修除遣空无相无愿解脱门是修般若波罗蜜多。修除遣净观地乃至如来地是修般若波罗蜜多。修除遣极喜地乃至法云地是修般若波罗蜜多。修除遣五眼六神通是修般若波罗蜜多。修除遣如来十力乃至十八佛不共法是修般若波罗蜜多。修除遣三十二大士相八十随好是修般若波罗蜜多。修除遣无忘失法恒住舍性是修般若波罗蜜多。修除遣陀罗尼门三摩地门是修般若波罗蜜多。修除遣预流果乃至独觉菩提是修般若波罗蜜多。修除遣一切菩萨摩诃萨行诸佛无上正等菩提是修般若波罗蜜多。修除遣一切智道相智一切相智是修般若波罗蜜多。佛告善现。如是如是如汝所说

复次善现。应依如是甚深般若波罗蜜多观察不退转菩萨摩诃萨。若菩萨摩诃萨虽行般若波罗蜜多而无执着。当知是为不退转菩萨摩诃萨。若菩萨摩诃萨虽行静虑精进安忍净戒布施波罗蜜多而无执着。当知是为不退转菩萨摩诃萨。若菩萨摩诃萨虽行内空乃至无性自性空而无执着。当知是为不退转菩萨摩诃萨。若菩萨摩诃萨虽行真如乃至不思议界而无执着。当知是为不退转菩萨摩诃萨。若菩萨摩诃萨虽行苦集灭道圣谛而无执着。当知是为不退转菩萨摩诃萨。若菩萨摩诃萨虽行四念住广说乃至一切相智而无执着。当知是为不退转菩萨摩诃萨。复次善现。诸有不退转菩萨摩诃萨行深般若波罗蜜多时。不观他语及他教诫以为真要。非但信他而有所作。不为贪欲嗔恚愚痴憍慢等法染污其心。亦不为彼之所牵引诸有。不退转菩萨摩诃萨行深般若波罗蜜多时。不离布施波罗蜜多乃至般若波罗蜜多。诸有不退转菩萨摩诃萨行深般若波罗蜜多时。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖不沈不没。亦不退舍所求无上正等菩提。于深般若波罗蜜多。欢喜乐闻受持读诵。究竟通利系念思惟。如说修行曾无厌倦。当知如是不退转菩萨摩诃萨。前世已闻甚深般若波罗蜜多所有义趣。受持读诵如理思惟。精进修行心无厌倦。何以故由此不退转菩萨摩诃萨闻说如是甚深般若波罗蜜多。其心不惊不恐不怖不沈不没。亦不退舍所求无上正等菩提。于深般若波罗蜜多。欢喜乐闻受持读诵。究竟通利如理思惟。精进修行心无厌倦

具寿善现白佛言。世尊。若菩萨摩诃萨闻说如是甚深般若波罗蜜多。其心不惊不恐不怖不沈不没。亦不退舍所求无上正等菩提。于深般若波罗蜜多。欢喜乐闻受持读诵。究竟通利系念思惟。精进修行心无厌倦。是菩萨摩诃萨云何修行甚深般若波罗蜜多佛告善现。是菩萨摩诃萨相续随顺趣向临入一切智智。应作如是行深般若波罗蜜多。具寿善现白言。世尊。是菩萨摩诃萨云何相续随顺趣向临入一切智智。行深般若波罗蜜多。佛告善现。若菩萨摩诃萨相续随顺趣向临入空无相无愿。虚空无所有无生无灭无染无净。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。无造无作。如幻如梦。如响如像。如光影。如阳焰。如变化事。如寻香城。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。时具寿善现白佛言。世尊。如佛所说。若菩萨摩诃萨相续随顺。趣向临入空无相无愿乃至如寻香城。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多者。是菩萨摩诃萨行深般若波罗蜜多时。为行色不。为行受想行识不。如是乃至为行一切智不。为行道相智一切相智不。佛告善现。是菩萨摩诃萨行深般若波罗蜜多时。不行色。不行受想行识。如是乃至不行一切智。不行道相智一切相智。何以故。是菩萨摩诃萨所随顺趣向临入一切智智。无能作者。无能坏者。无所从来。无所至去。亦无所住。无方无域。无数无量。无往无来。既无数量往来可得。亦无能证。善现。如是一切智智。不可以色证。不可以受想行识证。如是乃至不可以一切智证。不可以道相智一切相智证。何以故。色即是一切智智性。受想行识即是一切智智性。如是乃至一切智即是一切智智性。道相智一切相智即是一切智智性。何以故。若色真如。若一切智智真如。若一切法真如。皆一真如无二无别。若受想行识真如。若一切智智真如。若一切法真如。皆一真如无二无别。如是乃至若一切智真如。若一切智智真如。若一切法真如。皆一真如无二无别。若道相智一切相智真如。若一切智智真如。若一切法真如。皆一真如无二无别。是故一切智智。不可以色证。不可以受想行识证。如是乃至不可以一切智证。不可以道相智一切相智证

    第二分真如品第五十二之一

尔时欲界色界诸天。各持天上旃檀香末。多揭罗香末多摩罗香末。复持天上嗢钵罗花。钵特摩花。拘某陀花。奔荼利花。遥散佛上。来诣佛所顶礼双足却住一面。合掌恭敬白言世尊。如是般若波罗蜜多最为甚深难见难觉。不可寻思超寻思境。微妙冲寂聪敏智者之所能知。非诸世间皆能信受。即佛无上正等菩提一切如来应正等觉于此般若波罗蜜多甚深经中皆作是说。色即是一切智智。一切智智即是色。受想行识即是一切智智。一切智智即是受想行识。如是乃至一切智即是一切智智。一切智智即是一切智道相智一切相智即是一切智智。一切智智即是道相智一切相智。所以者何。若色真如。若一切智智真如若一切法真如皆一真如无二无别亦无穷尽。若受想行识真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。如是乃至若一切智真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。若道相智一切相智真如。若一切智智真如。若一切法真如。皆一真如无二无别亦无穷尽。佛告欲界色界天言。如是如是如汝所说。诸天当知。我观此义。心恒趣寂不乐说法。所以者何。此法甚深难见难觉。不可寻思超寻思境。微妙冲寂聪敏智者之所能知。非诸世间皆能信受。所谓如是甚深般若波罗蜜多即是如来应正等觉所证无上正等菩提。诸天当知。如是无上正等菩提。无能证。非所证。无证处。无证时。诸天当知此法深妙不二现行。非诸世间所能比度。诸天当知。虚空甚深故此法甚深。真如甚深故此法甚深。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界甚深故此法甚深。无量无边甚深故此法甚深。无来无去甚深故此法甚深。无生无灭甚深故此法甚深。无染无净甚深故此法甚深。无知无得甚深故此法甚深。无造无作甚深故此法甚深。我甚深故此法甚深。有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者甚深故此法甚深。色甚深故此法甚深。受想行识甚深故此法甚深。如是乃至一切智甚深故此法甚深。道相智一切相智甚深故此法甚深。一切佛法甚深故此法甚深。时诸天众。白言世尊。此所说法甚深微妙。非诸世间卒能信受。所以者何。此深妙法。不为摄取色故说。不为弃舍色故说。不为摄取受想行识故说。不为弃舍受想行识故说。如是乃至不为摄取一切智故说。不为弃舍一切智故说。不为摄取道相智一切相智故说。不为弃舍道相智一切相智故说。不为摄取一切佛法故说。不为弃舍一切佛法故说。世尊。世间有情多行摄取我我所执。谓色是我是我所。受想行识是我是我所。如是乃至一切智是我是我所。道相智一切相智是我是我所。尔时佛告诸天众言。如是如是如汝所说。此深妙法。不为摄取色故说。不为弃舍色故说。不为摄取受想行识故说。不为弃舍受想行识故说。如是乃至不为摄取一切智故说。不为弃舍一切智故说。不为摄取道相智一切相智故说。不为弃舍道相智一切相智故说。不为摄取一切佛法故说。不为弃舍一切佛法故说。世间有情多行摄取我我所执。谓色是我是我所。受想行识是我是我所。如是乃至一切智是我是我所。道相智一切相智是我是我所。诸天当知。若有菩萨为摄取色故行。为弃舍色故行。为摄取受想行识故行。为弃舍受想行识故行。如是乃至为摄取一切智故行。为弃舍一切智故行。为摄取道相智一切相智故行。为弃舍道相智一切相智故行。是菩萨不能修般若波罗蜜多。亦不能修静虑精进安忍净戒布施波罗蜜多。如是乃至不能修一切智。亦不能修道相智一切相智

尔时具寿善现白佛言。世尊。此甚深法能随顺一切法。世尊。此甚深法能随顺何等一切法。世尊。此甚深法能随顺般若波罗蜜多。亦能随顺静虑精进安忍净戒布施波罗蜜多此甚深法能随顺内空。亦能随顺外空乃至无性自性空。此甚深法能随顺真如。亦能随顺法界乃至不思议界。此甚深法能随顺苦集灭道圣谛。此甚深法能随顺四念住。亦能随顺四正断乃至八圣道支。此甚深法能随顺四静虑亦能随顺四无量四无色定。此甚深法能随顺八解脱。亦能随顺八胜处九次第定十遍处此甚深法能随顺空无相无愿解脱门。此甚深法能随顺净观地。亦能随顺种性地乃至如来地。此甚深法能随顺极喜地亦能随顺离垢地乃至法云地。此甚深法能随顺五眼。亦能随顺六神通。此甚深法能随顺如来十力。亦能随顺四无所畏乃至十八佛不共法。此甚深法能随顺三十二大士相。亦能随顺八十随好。此甚深法能随顺无忘失法亦能随顺恒住舍性。此甚深法能随顺陀罗尼门。亦能随顺三摩地门。此甚深法能随顺预流果。亦能随顺一来不还阿罗汉果独觉菩提。此甚深法能随顺一切菩萨摩诃萨行。亦能随顺诸佛无上正等菩提。此甚深法能随顺一切智。亦能随顺道相智一切相智。世尊。此甚深法都无所碍。世尊。此甚深法于何无碍。世尊。此甚深法于色无碍。于受想行识无碍。如是乃至于一切智无碍。于道相智一切相智无碍。世尊。此甚深法无碍为相。何以故。世尊。虚空平等性故。真如平等性故。法界乃至不思议界平等性故。空无相无愿平等性故。无造无作平等性故。无染无净平等性故。世尊。此甚深法无生无灭。何以故。世尊。色无生无灭不可得故。受想行识无生无灭不可得故。如是乃至一切智无生无灭不可得故。道相智一切相智无生无灭不可得故。世尊。此甚深法都无足迹。亦何以故。世尊。色足迹不可得故。受想行识足迹亦不可得故。如是乃至一切智足迹不可得故。道相智一切相智足迹亦不可得故

大般若波罗蜜多经卷第四百四十六大般若波罗蜜多经卷第四百四十七

        三藏法师玄奘奉　诏译

    第二分真如品第五十二之二

尔时欲色界天众复白佛言。世尊。大德善现佛真弟子随如来生。所以者何。大德善现诸所说法。一切皆与空相应故。尔时善现。告欲色界诸天众言。汝诸天众。说我善现佛真弟子随如来生。云何善现随如来生。谓随如来真如生故。所以者何。如来真如无来无去。善现真如亦无来去故。说善现随如来生。如来真如即一切法真如。一切法真如即如来真如。如是真如。无真如性亦无不真如性。善现真如亦复如是。故说善现随如来生。如来真如常住为相。善现真如亦复如是。故说善现随如来生。如来真如无变异无分别遍诸法转。善现真如亦复如是。故说善现随如来生。如来真如无所挂碍。一切法真如亦无所挂碍。若如来真如。若一切法真如。同一真如无二无别无造无作。如是真如常真如相。无时非真如相。以常真如相无时非真如相故无二无别。善现真如亦复如是。故说善现随如来生。如来真如于一切处无忆念无分别。善现真如亦复如是。故说善现随如来生。如来真如无别异不可得。善现真如亦复如是。故说善现随如来生。如来真如不离一切法真如。一切法真如不离如来真如。如是真如常真如相。无时非真如相。善现真如亦复如是。故说善现随如来生。虽说随生而无所随生。以善现真如不异佛故。如来真如非过去非未来非现在。一切法真如亦非过去非未来非现在。善现真如亦复如是。故说善现随如来生。过去真如即如来真如。如来真如即过去真如。未来真如即如来真如。如来真如即未来真如。现在真如即如来真如。如来真如即现在真如。若过去真如。若未来真如。若现在真如。若如来真如。同一真如无二无别。色真如即如来真如。如来真如即色真如。受想行识真如即如来真如。如来真如即受想行识真如。若色真如。若受想行识真如。若如来真如。同一真如无二无别。眼处真如即如来真如。如来真如即眼处真如。耳鼻舌身意处真如。即如来真如。如来真如即耳鼻舌身意处真如。若眼处真如。若耳鼻舌身意处真如。若如来真如。同一真如无二无别。色处真如即如来真如。如来真如即色处真如。声香味触法处真如即如来真如。如来真如即声香味触法处真如。若色处真如。若声香味触法处真如。若如来真如。同一真如无二无别。眼界真如即如来真如。如来真如即眼界真如。耳鼻舌身意界真如即如来真如。如来真如即耳鼻舌身意界真如。若眼界真如。若耳鼻舌身意界真如。若如来真如。同一真如无二无别。色界真如即如来真如。如来真如即色界真如。声香味触法界真如即如来真如。如来真如即声香味触法界真如。若色界真如。若声香味触法界真如。若如来真如。同一真如无二无别。眼识界真如即如来真如。如来真如即眼识界真如。耳鼻舌身意识界真如即如来真如。如来真如即耳鼻舌身意识界真如。若眼识界真如。若耳鼻舌身意识界真如。若如来真如。同一真如无二无别。眼触真如即如来真如。如来真如即眼触真如。耳鼻舌身意触真如即如来真如。如来真如即耳鼻舌身意触真如。若眼触真如。若耳鼻舌身意触真如。若如来真如。同一真如无二无别。眼触为缘所生诸受真如即如来真如。如来真如即眼触为缘所生诸受真如。耳鼻舌身意触为缘所生诸受真如即如来真如。如来真如即耳鼻舌身意触为缘所生诸受真如。若眼触为缘所生诸受真如。若耳鼻舌身意触为缘所生诸受真如。若如来真如。同一真如无二无别。我真如即如来真如。如来真如即我真如。有情。命者。生者。养者。士夫。补特伽罗。意生。儒童。作者。受者。知者。见者。真如即如来真如。如来真如即有情乃至见者真如。若我真如。若有情乃至见者真如。若如来真如。同一真如无二无别。布施波罗蜜多真如即如来真如。如来真如即布施波罗蜜多真如。净戒安忍精进静虑般若波罗蜜多真如即如来真如。如来真如即净戒乃至般若波罗蜜多真如。若布施波罗蜜多真如。若净戒乃至般若波罗蜜多真如。若如来真如。同一真如无二无别。内空真如即如来真如。如来真如即内空真如。外空。内外空空空大空胜义空。有为空。无为空。毕竟空。无际空。散无散空。本性空。自共相空。一切法空。不可得空。无性空。自性空。无性自性空。真如。即如来真如。如来真如即外空乃至无性自性空真如。若内空真如。若外空乃至无性自性空真如。若如来真如。同一真如无二无别。真如真如即如来真如。如来真如即真如真如。法界法性。不虚妄性。不变异性。平等性。离生性。法定。法住。实际。虚空界。不思议界。真如。即如来真如。如来真如即法界乃至不思议界真如。若真如真如。若法界乃至不思议界真如。若如来真如。同一真如无二无别。苦圣谛真如即如来真如。如来真如即苦圣谛真如。集灭道圣谛真如即如来真如。如来真如即集灭道圣谛真如。若苦圣谛真如。若集灭道圣谛真如。若如来真如。同一真如无二无别。四念住真如即如来真如。如来真如即四念住真如。四正断四神足五根五力七等觉支八圣道支真如即如来真如。如来真如即四正断乃至八圣道真如。若四念住真如。若四正断乃至八圣道真如。若如来真如。同一真如无二无别。四静虑真如即如来真如。如来真如即四静虑真如。四无量四无色定真如即如来真如。如来真如即四无量四无色定真如。若四静虑真如。若四无量四无色定真如。若如来真如。同一真如无二无别。八解脱真如即如来真如。如来真如即八解脱真如。八胜处九次第定十遍处真如即如来真如。如来真如即八胜处九次第定十遍处真如。若八解脱真如。若八胜处九次第定十遍处真如。若如来真如。同一真如无二无别。空解脱门真如即如来真如。如来真如即空解脱门真如。无相无愿解脱门真如即如来真如。如来真如即无相无愿解脱门真如。若空解脱门真如。若无相无愿解脱门真如。若如来真如。同一真如无二无别。三乘十地真如即如来真如。如来真如即三乘十地真如。菩萨十地真如即如来真如。如来真如即菩萨十地真如。若三乘十地真如。若菩萨十地真如。若如来真如。同一真如无二无别。五眼真如即如来真如。如来真如即五眼真如。六神通真如即如来真如。如来真如即六神通真如。若五眼真如。若六神通真如。若如来真如。同一真如无二无别。佛十力真如即如来真如。如来真如即佛十力真如。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法真如即如来真如。如来真如即四无所畏乃至十八佛不共法真如。若佛十力真如。若四无所畏乃至十八佛不共法真如。若如来真如。同一真如无二无别。三十二大士相真如即如来真如。如来真如即三十二大士相真如。八十随好真如即如来真如。如来真如即八十随好真如。若三十二大士相真如。若八十随好真如。若如来真如。同一真如无二无别。无忘失法真如即如来真如。如来真如即无忘失法真如。恒住舍性真如即如来真如。如来真如即恒住舍性真如。若无忘失法真如。若恒住舍性真如。若如来真如。同一真如无二无别。陀罗尼门真如即如来真如。如来真如即陀罗尼门真如。三摩地门真如即如来真如。如来真如即三摩地门真如。若陀罗尼门真如。若三摩地门真如。若如来真如。同一真如无二无别。预流果真如即如来真如。如来真如即预流果真如。一来不还阿罗汉果独觉菩提真如即如来真如。如来真如即一来果乃至独觉菩提真如。若预流果真如。若一来果乃至独觉菩提真如。若如来真如。同一真如无二无别。一切菩萨摩诃萨行真如即如来真如。如来真如即一切菩萨摩诃萨行真如。诸佛无上正等菩提真如即如来真如。如来真如即诸佛无上正等菩提真如。若一切菩萨摩诃萨行真如。若诸佛无上正等菩提真如。若如来真如。同一真如无二无别。一切智真如即如来真如。如来真如即一切智真如。道相智一切相智真如即如来真如。如来真如即道相智一切相智真如。若一切智真如。若道相智一切相智真如。若如来真如。同一真如无二无别。天众当知。诸菩萨摩诃萨现证如是一切法真如。说名如来应正等觉。我于如是诸法真如。能深信解故说善现从如来生

当说如是真如相时。于此三千大千世界。诸山大地六种变动。东踊西没。西踊东没。南踊北没。北踊南没。中踊边没。边踊中没。尔时欲界色界天众。复以天上旃檀香末。多揭罗香末。多摩罗香末。及以天上嗢钵罗花。钵特摩花。拘某陀花。奔荼利花。奉散如来及善现上。而白佛言。甚奇如来。未曾有也。大德善现由真如故随如来生。尔时具寿善现。便谓诸天众言。诸天当知。然我善现不由色故随如来生。不由色真如故随如来生。不离色故随如来生。不离色真如故随如来生。不由受想行识故随如来生。不由受想行识真如故随如来生。不离受想行识故随如来生。不离受想行识真如故随如来生。如是乃至不由一切智故随如来生。不由一切智真如故随如来生。不离一切智故随如来生。不离一切智真如故随如来生。不由道相智一切相智故随如来生。不由道相智一切相智真如故随如来生。不离道相智一切相智故随如来生。不离道相智一切相智真如故随如来生。不由有为故随如来生。不由有为真如故随如来生。不离有为故随如来生。不离有为真如故随如来生。不由无为故随如来生。不由无为真如故随如来生。不离无为故随如来生。不离无为真如故随如来生。何以故。诸天众。是一切法都无所有。诸随生者若所随生。由此随生随生时处皆不可得

尔时舍利子白佛言。世尊。诸法真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界皆最甚深。谓于此中色不可得。色真如亦不可得。何以故。此中色尚不可得。况有色真如可得。此中受想行识不可得。受想行识真如亦不可得。何以故。此中受想行识尚不可得。况有受想行识真如可得。如是乃至此中一切智不可得。一切智真如亦不可得。何以故。此中一切智尚不可得。况有一切智真如可得。此中道相智一切相智不可得。道相智一切相智真如亦不可得。何以故。此中道相智一切相智尚不可得。况有道相智一切相智真如可得。佛言。舍利子。如是如是如汝所说。诸法真如乃至不思议界皆最甚深。所谓此中色不可得。色真如亦不可得。何以故。此中色尚不可得。况有色真如可得。如是乃至此中一切相智不可得。一切相智真如亦不可得。何以故。此中一切相智尚不可得。况有一切相智真如可得。当说如是真如相时。二百苾刍诸漏永尽。心得解脱成阿罗汉。复有五百苾刍尼众远尘离垢。于诸法中生净法眼。五千菩萨生天人中得无生忍。六千菩萨诸漏永尽心得解脱成阿罗汉。尔时佛告舍利子言。今此众中六千菩萨已于过去。亲近供养五百诸佛。一一佛所发弘誓愿正信出家。虽修布施净戒安忍精进静虑。而不摄受般若波罗蜜多。远离方便善巧。起别异想。行别异行。修布施时作如是念。此是布施。此是施物。此是受者。我能行施。修净戒时作如是念。此是净戒。此是罪业。此所护境。我能持戒。修安忍时作如是念。此是安忍。此是忍障。此所忍境。我能安忍。修精进时作如是念。此是精进。此是懈怠。此是所为。我能精进。修静虑时作如是念。此是静虑。此是散动。此是所为。我能修定。彼不摄受般若波罗蜜多。远离方便善巧。依别异想而行布施净戒安忍精进静虑别异之行。由别异想别异行故。不得菩萨无别异想。及失菩萨无别异行。由此因缘不得入菩萨正性离生位。由不得入菩萨正性离生位故得预流果渐次乃至阿罗汉果。是故舍利子。若菩萨摩诃萨虽有菩提道及有空无相无愿解脱门。而不摄受般若波罗蜜多。及远离方便善巧。便证实际堕于声闻或独觉地

尔时具寿舍利子复白佛言。世尊。何因缘故有声闻乘或独觉乘补特伽罗。修空无相无愿之法。不摄受般若波罗蜜多。远离方便善巧。便证实际堕于声闻或独觉地。有菩萨乘补特伽罗。修空无相无愿之法。摄受般若波罗蜜多。依方便善巧。虽证实际而趣无上正等菩提。佛言。舍利子。诸声闻乘或独觉乘补特伽罗。远离一切智智。心不摄受般若波罗蜜多。无方便善巧故。修空无相无愿之法。便证实际堕于声闻或独觉地。诸菩萨乘补特伽罗。不离一切智智心。摄受般若波罗蜜多。依方便善巧。大悲心为上首修空无相无愿之法。虽证实际而能入菩萨正性离生位。能证无上正等菩提。舍利子。譬如有鸟。其身长大百踰缮那。或复二百或复三百踰缮那量而无有翅。是鸟或从三十三天。投身而下趣赡部洲。于其中路复作是念。我欲还上三十三天。舍利子。于汝意云何。是鸟能还三十三天不。舍利子言。不也世尊。不也善逝。佛告舍利子。是鸟中路或作是愿。至赡部洲当令我身无损无恼。舍利子。于汝意云何。是鸟所愿可得遂不。舍利子言。不也世尊。不也善逝。是鸟至此赡部洲时。其身决定有损有恼。或致命终或邻死苦。何以故。是鸟身大从远而堕无有翅故。佛言。舍利子。如是如是如汝所说。舍利子。有菩萨乘补特伽罗亦复如是。虽经无量无数大劫勤修布施净戒安忍精进静虑。亦修般若求趣无上正等菩提。而不摄受般若波罗蜜多。远离方便善巧。修空无相无愿之法。便证实际堕于声闻或独觉地。何以故。舍利子。是菩萨乘补特伽罗。远离一切智智心。虽经无量无数大劫勤修布施净戒安忍精进静虑亦修般若。而不摄受般若波罗蜜多。远离方便善巧。遂堕声闻或独觉地。舍利子。是菩萨乘补特伽罗。虽念过去未来现在诸佛世尊所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴恭敬供养随顺修行。而于其中执取相故。不能正解是诸如来应正等觉所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴圆满功德。是诸菩萨不能正解佛功德故。虽闻无上正等觉道及空无相无愿法声。而依此声执取其相。执取相已回向无上正等菩提。此菩萨乘补特伽罗。如是回向不得无上正等菩提。堕于声闻或独觉地。何以故。舍利子。是菩萨乘补特伽罗。由不摄受般若波罗蜜多。及远离方便善巧故。虽以种种所修善根回向无上正等菩提。而堕声闻或独觉地

复次舍利子。有菩萨乘补特伽罗。从初发心常不远离一切智智心。大悲为上首勤修布施净戒安忍精进静虑。亦修妙慧摄受般若波罗蜜多。常不远离方便善巧。虽念过去未来现在诸佛世尊所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴而不取相。虽修空无相无愿解脱门亦不取相。虽念自他种种功德。与诸有情平等。共有回向无上正等菩提亦不取相。舍利子当知。如是住菩萨乘补特伽罗。直趣无上正等菩提。不堕声闻及独觉地。何以故。舍利子。是菩萨乘补特伽罗。从初发心乃至究竟。常不远离一切智智心。于一切时大悲为上首。虽修布施净戒安忍精进静虑。亦修般若而不取相。虽念过去未来现在诸佛世尊所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴亦不取相。虽修无上正等觉道及空无相无愿之法亦不取相。舍利子。是菩萨乘补特伽罗。有方便善巧故以离相心。修行布施净戒安忍精进静虑及修般若波罗蜜多。如是乃至以离相心修行一切智道相智一切相智。由斯定证所求无上正等菩提。尔时舍利子白佛言。世尊。如我解佛所说义者。若菩萨摩诃萨。从初发心乃至究竟。摄受般若波罗蜜多。常不远离方便善巧。是菩萨摩诃萨邻近无上正等菩提。所以者何。是菩萨摩诃萨从初发心乃至究竟。都不见有少法可得。谓若能证若所证若证处若证时若由此证都不可得。所谓若色。若受想行识。如是乃至若一切智。若道相智一切相智都不可得。复次世尊。有菩萨乘诸善男子善女人等。不摄受般若波罗蜜多。远离方便善巧而求无上正等菩提。当知彼于所求无上正等菩提。疑惑犹豫或得不得。所以者何。是菩萨乘诸善男子善女人等。不摄受般若波罗蜜多。远离方便善巧故。于所修行布施净戒安忍精进静虑般若波罗蜜多皆取其相。如是乃至于所修行一切智道相智一切相智皆取其相。由此因缘是菩萨乘诸善男子善女人等。皆于无上正等菩提。疑惑犹豫或得不得。是故世尊。若菩萨摩诃萨欲证无上正等菩提。决定不应远离般若波罗蜜多方便善巧。是菩萨摩诃萨安住般若波罗蜜多方便善巧。用无所得而为方便。以无相俱行心应修布施波罗蜜多。应修净戒安忍精进静虑般若波罗蜜多。如是乃至以无相俱行心。应修一切智应修道相智一切相智。若菩萨摩诃萨安住般若波罗蜜多方便善巧。用无所得而为方便。以无相俱行心修行如是一切佛法。必获无上正等菩提。尔时欲界色界天众俱白佛言。诸佛无上正等菩提。极难信解甚难证得。所以者何。诸菩萨摩诃萨。于一切法自相共相皆应证知。乃能获得所求无上正等菩提。而诸菩萨摩诃萨众所知法相都无所有皆不可得。尔时佛告诸天众言。如是如是如汝所说。诸佛无上正等菩提。极难信解甚难证得。诸天当知。我亦现觉一切法相。证得无上正等菩提。而都不得胜义法相。可说名为此是能证。此是所证。此是证处。此是证时。由此而证。所以者何。以一切法毕竟净故。有为无为毕竟空故。由斯无上正等菩提。极难信解甚难证得

尔时具寿善现白佛言。世尊。如佛所说诸佛无上正等菩提。极难信解甚难证得。如我思惟佛所说义。诸佛无上正等菩提。极易信解甚易证得。所以者何。若能信解无法能证。无法所证。无有证处。无有证时。亦无由此而有所证。则能信解诸佛无上正等菩提。若有证知无法能证。无法所证。无有证处。无有证时。亦无由此而有所证。则能证得所求无上正等菩提。何以故。以一切法皆毕竟空。毕竟空中都无有法可名能证。可名所证。可名证处。可名证时。可名由此而有所证。所以者何。以一切法性相皆空。若增若减都无所有皆不可得。由此因缘诸菩萨摩诃萨。常所修行布施净戒安忍精进静虑般若波罗蜜多。都无所有皆不可得。如是乃至一切智道相智一切相智。都无所有皆不可得。诸菩萨摩诃萨所观诸法。若有色若无色若有见若无见。若有对若无对。若有漏若无漏。若有为若无为。都无所有皆不可得。由此因缘我思惟佛所说义趣。诸佛无上正等菩提。极易信解甚易证得。诸菩萨摩诃萨。不应于中谓难信解及难证得。所以者何。色色自性空。受想行识受想行识自性空。如是乃至一切智一切智自性空。道相智一切相智道相智一切相智自性空。若菩萨摩诃萨。能于如是自性空义。深生信解无倒而证。便得无上正等菩提。时舍利子语善现言。由此因缘诸佛无上正等菩提。极难信解甚难证得。所以者何。诸菩萨摩诃萨观一切法。都无自性皆如虚空。譬如虚空不作是念。我当信解疾证无上正等菩提。诸菩萨摩诃萨亦应如是。不作是念我当信解疾证无上正等菩提。何以故。诸法皆空与虚空等。诸菩萨摩诃萨。要能信解诸法皆空与虚空等。无倒而证乃得无上正等菩提。若菩萨摩诃萨。信解诸法与虚空等。便于无上正等菩提。易生信解易证得者。则不应有殑伽沙等菩萨摩诃萨擐大功德铠发趣无上正等菩提。于其中间而有退屈故。知无上正等菩提极难信解甚难证得。时具寿善现谓舍利子言。舍利子于意云何。色于佛无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。受想行识于佛无上正等菩提有退屈不。舍利子言。不也善现。舍利子。于意云何。乃至一切智于佛无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。道相智一切相智于佛无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。色真如于佛无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。受想行识真如于佛无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。乃至一切智真如于佛无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。道相智一切相智真如于佛无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离色有法于佛无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离受想行识有法于佛无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。乃至离一切智有法于佛无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离道相智一切相智有法于佛无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离色真如有法于佛无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离受想行识真如有法于佛无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。乃至离一切智真如有法于佛无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离道相智一切相智真如有法于佛无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。诸法真如于佛无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。诸法法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界于佛无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离诸法真如有法于佛无上正等菩提有退屈不。舍利子言。不也善现。舍利子于意云何。离诸法法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界有法于佛无上正等菩提有退屈不。舍利子言。不也善现。尔时具寿善现白舍利子言。若一切法都无所有皆不可得。说何等法可于无上正等菩提而有退屈。时舍利子语善现言。如仁者所说。无生法忍中都无有法。亦无菩萨可于无上正等菩提说有退屈。若尔何故佛说三种住菩萨乘补特伽罗。但应说一。又如仁说应无三乘菩萨差别。唯应有一正等觉乘。时满慈子白舍利子言。应问尊者善现。为许有一菩萨乘不。然后可难。应无三乘建立差别。唯应有一正等觉乘。时舍利子。问善现言。为许有一菩萨乘不。时具寿善现谓舍利子言。舍利子。于意云何。一切法真如中。为有三种住菩萨乘补特伽罗差别相不。谓有退住声闻乘者。或有退住独觉乘者。或有证得无上乘者。舍利子言。不也善现。舍利子。于意云何。一切法真如中为有三乘菩萨异不。舍利子言。不也善现。舍利子。于意云何。一切法真如中为实有一定无退屈菩萨乘不。舍利子言。不也善现。舍利子。于意云何。一切法真如中为实有一正等觉乘诸菩萨不。舍利子言。不也善现。舍利子。于意云何。诸法真如有一有二有三相不。舍利子言。不也善现。舍利子。于意云何。一切法真如中为有一法或一菩萨而可得不。舍利子言。不也善现。时具寿善现。谓舍利子言。若一切法都无所有皆不可得。云何舍利子。可作是念言。如是菩萨于佛无上正等菩提定有退屈。如是菩萨于佛无上正等菩提定无退屈。如是菩萨于佛无上正等菩提说不决定。如是菩萨是声闻乘。如是菩萨是独觉乘。如是菩萨是正等觉乘。如是为三。如是为一。舍利子。若菩萨摩诃萨于一切法都无所得。于一切法真如亦能善信解都无所得。于诸菩萨亦无所得。于佛无上正等菩提亦无所得。当知是为真菩萨摩诃萨。舍利子。若菩萨摩诃萨闻说如是诸法真如不可得相。其心不惊不恐不怖。不疑不悔不退不没。是菩萨摩诃萨速证无上正等菩提。于其中间定无退屈

大般若波罗蜜多经卷第四百四十七大般若波罗蜜多经卷第四百四十八

        三藏法师玄奘奉　诏译

    第二分真如品第五十二之三

尔时世尊赞具寿善现言。善哉善哉。汝今能为诸菩萨摩诃萨善说法要。汝之所说皆是如来威神之力。非汝自能。善现。若菩萨摩诃萨于法真如。不可得相深生信解。知一切法无差别相。闻说如是诸法真如不可得相。其心不惊不恐不怖。不疑不悔不退不没。是菩萨摩诃萨速能成办所求无上正等菩提。具寿舍利子白佛言。世尊。若菩萨摩诃萨成就此法速能成办所求无上正等觉耶。尔时佛告舍利子言。如是如是。如汝所说。若菩萨摩诃萨成就此法速能成办所求无上正等菩提。具寿善现复白佛言。若菩萨摩诃萨欲疾成办所求无上正等菩提。当于何住。应云何住。佛告善现。若菩萨摩诃萨欲疾成办所求无上正等菩提。当于一切有情住平等心。不应住不平等心。当于一切有情起平等心。不应起不平等心。当于一切有情以平等心与语。不应以不平等心与语。当于一切有情起大慈心。不应起嗔恚心。当于一切有情以大慈心与语。不应以嗔恚心与语。当于一切有情起大悲心。不应起恼害心。当于一切有情以大悲心与语。不应以恼害心与语。当于一切有情起大喜心。不应起嫉妒心。当于一切有情以大喜心与语。不应以嫉妒心与语。当于一切有情起大舍心。不应起偏党心。当于一切有情以大舍心与语。不应以偏党心与语。当于一切有情起谦下心。不应起憍慢心。当于一切有情以谦下心与语。不应以憍慢心与语。当于一切有情起质直心。不应起谄诈心。当于一切有情以质直心与语。不应以谄诈心与语。当于一切有情起调柔心。不应起刚强心。当于一切有情以调柔心与语。不应以刚强心与语。当于一切有情起利益心。不应起不利益心。当于一切有情以利益心与语。不应以不利益心与语。当于一切有情起安乐心。不应起不安乐心。当于一切有情以安乐心与语不应以不安乐心与语。当于一切有情起无碍心。不应起有碍心。当于一切有情以无碍心与语。不应以有碍心与语。当于一切有情起如父母如兄弟如姊妹如男女如亲族心。亦以此心应与其语。当于一切有情起朋友心。亦以此心应与其语。当于一切有情起如亲教师如轨范师如弟子如同学心。亦以此心应与其语。当于一切有情起如预流一来不还阿罗汉独觉菩萨摩诃萨如来应正等觉心。亦以此心应与其语。当于一切有情起应供养恭敬尊重赞叹心。亦以此心应与其语。当于一切有情起应救济怜愍覆护心。亦以此心应与其语。当于一切有情起毕竟空无所有不可得心。亦以此心应与其语。当于一切有情起空无相无愿心。亦以此心应与其语

复次善现。若菩萨摩诃萨欲疾成办所求无上正等菩提。应自离害生命。亦劝他离害生命。恒正称扬离害生命法。欢喜赞叹离害生命者。乃至应自离邪见。亦劝他离邪见。恒正称扬离邪见法。欢喜赞叹离邪见者。应自修四静虑。亦劝他修四静虑。恒正称扬修四静虑法。欢喜赞叹修四静虑者。应自修四无量。亦劝他修四无量。恒正称扬修四无量法。欢喜赞叹修四无量者。应自修四无色定。亦劝他修四无色定。恒正称扬修四无色定法。欢喜赞叹修四无色定者。应自圆满六波罗蜜多。亦劝他圆满六波罗蜜多。恒正称扬圆满六波罗蜜多法。欢喜赞叹圆满六波罗蜜多者。应自住十八空。亦劝他住十八空。恒正称扬住十八空法。欢喜赞叹住十八空者。应自住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦劝他住真如乃至不思议界。恒正称扬住真如乃至不思议界法。欢喜赞叹住真如乃至不思议界者。应自住四圣谛。亦劝他住四圣谛。恒正称扬住四圣谛法。欢喜赞叹住四圣谛者。应自修三十七菩提分法。亦劝他修三十七菩提分法。恒正称扬修三十七菩提分法法。欢喜赞叹修三十七菩提分法者。应自修三解脱门。亦劝他修三解脱门。恒正称扬修三解脱门法。欢喜赞叹修三解脱门者。应自修八解脱八胜处九次第定十遍处。亦劝他修八解脱八胜处九次第定十遍处。恒正称扬修八解脱八胜处九次第定十遍处法。欢喜赞叹修八解脱八胜处九次第定十遍处者。应自圆满菩萨十地。亦劝他圆满菩萨十地。恒正称扬圆满菩萨十地法。欢喜赞叹圆满菩萨十地者。应自圆满五眼六神通。亦劝他圆满五眼六神通。恒正称扬圆满五眼六神通法。欢喜赞叹圆满五眼六神通者。应自圆满陀罗尼门三摩地门。亦劝他圆满陀罗尼门三摩地门。恒正称扬圆满陀罗尼门三摩地门法。欢喜赞叹圆满陀罗尼门三摩地门者。应自圆满如来十力乃至十八佛不共法。亦劝他圆满如来十力乃至十八佛不共法。恒正称扬圆满如来十力乃至十八佛不共法法。欢喜赞叹圆满如来十力乃至十八佛不共法者。应自圆满三十二大士相八十随好。亦劝他圆满三十二大士相八十随好。恒正称扬圆满三十二大士相八十随好法。欢喜赞叹圆满三十二大士相八十随好者。应自圆满无忘失法恒住舍性。亦劝他圆满无忘失法恒住舍性。恒正称扬圆满无忘失法恒住舍性法。欢喜赞叹圆满无忘失法恒住舍性者。应自顺逆观十二支缘起。亦劝他顺逆观十二支缘起。恒正称扬顺逆观十二支缘起法。欢喜赞叹顺逆观十二支缘起者。应自知苦断集证灭修道。亦劝他知苦断集证灭修道。恒正称扬知苦断集证灭修道法。欢喜赞叹知苦断集证灭修道者。应自起证预流果智而不证实际得预流果。亦劝他起证预流果智及证实际得预流果。恒正称扬起证预流果智及证实际得预流果法。欢喜赞叹起证预流果智及证实际得预流果者。应自起证一来不还阿罗汉果独觉菩提智而不证实际得一来不还阿罗汉果独觉菩提。亦劝他起证一来不还阿罗汉果独觉菩提智及证实际得一来不还阿罗汉果独觉菩提。恒正称扬起证一来不还阿罗汉果独觉菩提智及证实际得一来不还阿罗汉果独觉菩提法。欢喜赞叹起证一来不还阿罗汉果独觉菩提智及证实际得一来不还阿罗汉果独觉菩提者。应自入菩萨正性离生位。亦劝他入菩萨正性离生位。恒正称扬入菩萨正性离生位法。欢喜赞叹入菩萨正性离生位者。应自严净佛土成熟有情。亦劝他严净佛土成熟有情。恒正称扬严净佛土成熟有情法。欢喜赞叹严净佛土成熟有情者。应自起菩萨神通。亦劝他起菩萨神通。恒正称扬起菩萨神通法。欢喜赞叹起菩萨神通者。应自起一切智道相智一切相智。亦劝他起一切智道相智一切相智。恒正称扬起一切智道相智一切相智法。欢喜赞叹起一切智道相智一切相智者。应自断一切烦恼习气相续。亦劝他断一切烦恼习气相续。恒正称扬断一切烦恼习气相续法。欢喜赞叹断一切烦恼习气相续者。应自摄受圆满寿量。亦劝他摄受圆满寿量。恒正称扬摄受圆满寿量法。欢喜赞叹摄受圆满寿量者。应自转法轮。亦劝他转法轮。恒正称扬转法轮法。欢喜赞叹转法轮者。应自摄护正法令住。亦劝他摄护正法令住。恒正称扬摄护正法令住法。欢喜赞叹摄护正法令住者。善现。若菩萨摩诃萨欲疾成办所求无上正等菩提。于如是法以无所得而为方便应如是住。善现。诸菩萨摩诃萨应如是学甚深般若波罗蜜多方便善巧。若如是学乃能安住所应住法。若如是学如是安住。则于色得无障碍。于受想行识得无障碍。乃至于转法轮得无障碍。于正法住得无障碍。所以者何。善现。是菩萨摩诃萨从前际来。不摄受色。不摄受受想行识。乃至不摄受转法轮。不摄受正法住。何以故。善现。色不可摄受故。若色不可摄受则非色。受想行识不可摄受故。若受想行识不可摄受则非受想行识。乃至转法轮不可摄受故。若转法轮不可摄受则非转法轮。正法住不可摄受故。若正法住不可摄受则非正法住。说是菩萨所住法时。二千菩萨得无生忍

    第二分不退转品第五十三

尔时具寿善现复白佛言。世尊。我等当以何行状相知是不退转菩萨摩诃萨。佛告善现。若菩萨摩诃萨能如实知诸异生地诸声闻地诸独觉地诸菩萨地诸如来地。如是诸地虽说有异。而于诸法真如理中。无变异无分别。皆无二无二分。是菩萨摩诃萨虽实悟入诸法真如。而于真如无所分别。以无所得为方便故。是菩萨摩诃萨既实悟入诸法真如。虽闻真如与一切法无二无别而无滞碍。所以者何。真如与法不可说一不可说异。不可说俱及不俱故。法界乃至不思议界亦复如是。是菩萨摩诃萨终不率尔而发语言。诸有所说皆引义利。若无义利终不发言。是菩萨摩诃萨终不观他好恶长短。平等怜愍而为说法。是菩萨摩诃萨不观法师种姓好恶。唯求所说微妙法义。善现。不退转菩萨摩诃萨。具如是等诸行状相。应以如是诸行状相。知是不退转菩萨摩诃萨。尔时善现复白佛言。何等名为诸行状相。佛言。善现。诸法无行无状无相。当知是为诸行状相。具寿善现复白佛言。若一切法无行状相。是菩萨摩诃萨于何转故名不退转。佛言。善现。是菩萨摩诃萨于色转故名不退转。于受想行识转故名不退转于眼处转故名不退转。于耳鼻舌身意处转故名不退转。于色处转故名不退转。于声香味触法处转故名不退转。于眼界转故名不退转。于耳鼻舌身意界转故名不退转。于色界转故名不退转。于声香味触法界转故名不退转。于眼识界转故名不退转。于耳鼻舌身意识界转故名不退转。于眼触转故名不退转。于耳鼻舌身意触转故名不退转。于眼触为缘所生诸受转故名不退转。于耳鼻舌身意触为缘所生诸受转故名不退转。于布施波罗蜜多转故名不退转。于净戒安忍精进静虑般若波罗蜜多转故名不退转。于内空转故名不退转。于外空乃至无性自性空转故名不退转。于真如转故名不退转。于法界乃至不思议界转故名不退转。于苦圣谛转故名不退转。于集灭道圣谛转故名不退转。于四念住转故名不退转。乃至于八圣道支转故名不退转。于四静虑转故名不退转。于四无量四无色定转故名不退转。于八解脱转故名不退转。于八胜处九次第定十遍处转故名不退转。于空解脱门转故名不退转。于无相无愿解脱门转故名不退转。于三乘十地转故名不退转。于菩萨十地转故名不退转。于陀罗尼门转故名不退转。于三摩地门转故名不退转。于五眼转故名不退转。于六神通转故名不退转。于佛十力转故名不退转。乃至于十八佛不共法转故名不退转。于三十二大士相转故名不退转。于八十随好转故名不退转。于无忘失法转故名不退转。于恒住舍性转故名不退转。于一切智转故名不退转。于道相智一切相智转故名不退转。于异生地转故名不退转。于声闻地独觉地菩萨地如来地转故名不退转。于一切菩萨摩诃萨行转故名不退转。于诸佛无上正等菩提转故名不退转。何以故。善现。色自性无所有。受想行识自性无所有。如是乃至一切菩萨摩诃萨行自性无所有。诸佛无上正等菩提自性无所有。是菩萨摩诃萨于中不住故名为转。由不转故说名不退转菩萨摩诃萨。若菩萨摩诃萨能如是知。是名不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。终不乐观外道沙门婆罗门等形相言说。彼诸沙门婆罗门等于所知法实知实见。或能施设正见法门无有是处。复次善现。一切不退转菩萨摩诃萨。于佛善说法毗奈耶不生疑惑。于世间事无戒禁取不堕恶见。不执世俗诸吉祥事以为清净。终不礼敬诸余天神。如诸世间外道所事。决定不以种种花鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明供养天神及诸外道。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。不堕地狱傍生鬼界阿素洛中。亦不生于卑贱种族。谓旃荼罗补羯娑等。亦终不受扇搋半择无形二形及女人身。亦复不受盲聋喑哑挛躄癫痫矬陋等身。亦终不生无暇时处。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。常乐受行十善业道。自离害生命。亦劝他离害生命。恒正称扬离害生命法。欢喜赞叹离害生命者。乃至自离邪见。亦劝他离邪见。恒正称扬离邪见法。欢喜赞叹离邪见者。是菩萨摩诃萨乃至梦中亦不现起十恶业道况在觉时。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。普为饶益一切有情。以无所得而为方便。恒修布施乃至般若波罗蜜多常无间断。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。诸所受持思惟读诵契经应颂记别讽颂自说缘起本事本生方广希法譬喻论议。一切皆令究竟通利。以如是法常乐布施一切有情。恒作是念。云何当令诸有情类求正法愿皆得满足。以无所得而为方便。复持如是法施善根。与诸有情平等共有回向无上正等菩提。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。于佛所说甚深法门。终不生于疑惑犹豫。何以故。善现。是菩萨摩诃萨不见有法若色若受想行识可于其中疑惑犹豫。如是乃至不见有法若一切菩萨摩诃萨行若诸佛无上正等菩提可于其中疑惑犹豫。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。成就调柔身语意业。于诸有情心无挂碍。恒常成就慈悲喜舍等。起相应身语意业。决定不与五盖共居。所谓贪欲嗔恚惛沉睡眠掉举恶作疑盖。一切随眠皆已摧伏。一切结缚随烦恼缠皆永不起。入出往来心不迷谬。恒时安住正念正知。进止威仪行住坐卧举足下足亦复如是。诸所游履必观其地安庠系念直视而行。运动语言曾无卒暴。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。诸所受用卧具衣服。皆常香洁无诸臭秽。亦无垢腻虮虱等虫。心乐清华身无疾病。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。身心清净非如常人身中恒为八万户虫之所侵食。何以故。是诸菩萨善根增上出过世间所受身形内外清净故。无虫类侵食其身。如如善根渐渐增益。如是如是身心转净。由此因缘是诸菩萨身心坚固逾于金刚。不为违缘之所侵恼。所谓寒热饥渴蚊虻风日毒虫刀杖等类及诸缠结不能侵恼。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨

尔时具寿善现白佛言。世尊。如是不退转菩萨摩诃萨。云何常得身语意净。佛告善现。是菩萨摩诃萨如如善根渐渐增长。如是如是身语意曲。由善根力所除遣故。穷未来际毕竟不起。由此常得身语意净。复次善现。是菩萨摩诃萨身三语四意三妙行常现在前故。一切时身语意净。由此净故超过声闻及独觉地。已入菩萨正性离生不证实际。常乐成熟一切有情严净佛土。由斯常得身语意净。住菩萨位坚固不动。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。不重利养不徇名誉。于诸饮食衣服卧具房舍资财皆不贪染。虽受十二杜多功德。而于其中都无所恃。毕竟不起悭贪破戒忿恚懈怠散乱愚痴及余种种烦恼缠结相应之心。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。觉慧坚猛能深悟入。听闻正法恭敬信受。系念思惟究竟理趣。随所听闻世出世法。皆能方便会入般若波罗蜜多甚深理趣。诸所造作世间事业。亦依般若波罗蜜多会入法性。不见一事出法性者。设有不与法性相应。亦能方便会入般若波罗蜜多甚深理趣。由此不见出法性者。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。设有恶魔现前化作八大地狱。复于一一大地狱中。化作无量无边菩萨。皆被猛焰交彻烧然。各受辛酸楚毒大苦。作是化已语不退转诸菩萨言。此诸菩萨皆受无上正等菩提不退转记故。堕如是大地狱中。恒受如斯种种剧苦。汝等菩萨既受无上正等菩提不退转记。亦当堕此大地狱中受诸剧苦。佛授汝等大地狱中受极苦记。非授无上正等菩提不退转记。是故汝等应速弃舍大菩提心。可得免脱大地狱苦。生于天上或生人中受诸富乐。是时不退转菩萨摩诃萨。见闻此事其心不动亦不惊疑。但作是念。受不退转记菩萨摩诃萨。若堕地狱傍生鬼界阿素洛中必无是处。所以者何。不退转位菩萨定无不善业故。亦无善业招苦果故。诸佛定无虚诳语故。如来所说皆为利乐一切有情。大慈悲心所流出故。所见闻者定是恶魔所作所说。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。设有恶魔作沙门像。来至其所说如是言。汝先所闻应修布施波罗蜜多令速圆满。应修净戒安忍精进静虑般若波罗蜜多令速圆满。如是乃至应证无上正等菩提。如是所闻皆为邪说。应速弃舍勿谓为真。又汝先闻。应于过去未来现在一切如来应正等觉及诸弟子。从初发心乃至法住。其中所有功德善根。皆生随喜一切合集。与诸有情平等共有回求无上正等菩提。如是所闻亦为邪说。应速弃舍勿谓为真。若汝舍彼所说邪法。我当教汝真实佛法。令汝修学疾证无上正等菩提。汝先所闻非真佛语。是文颂者虚妄撰集。我之所说是真佛语。令汝速证所求无上正等菩提。善现。若菩萨摩诃萨闻如是语心动惊疑。当知未受不退转记。彼于无上正等菩提犹未决定。未名不退转菩萨摩诃萨。善现。若菩萨摩诃萨闻如是语。其心不动亦不惊疑。但随无作无相无生法性而住。是菩萨摩诃萨诸有所作不信他语。不随他教而修布施波罗蜜多。不随他教而修净戒安忍精进静虑般若波罗蜜多。乃至不随他教而趣无上正等菩提。当知如是菩萨摩诃萨。已于无上正等菩提得不退转。善现。如漏尽阿罗汉诸有所为。不信他语现证法性无惑无疑。一切恶魔不能倾动。如是不退转菩萨摩诃萨。一切声闻独觉外道诸恶魔等。不能破坏折伏其心令于菩提而生退屈。善现。是菩萨摩诃萨决定已住不退转地。所有事业皆自审思。非但信他而便起作。乃至如来应正等觉所有言教。尚不轻尔信受奉行。况信声闻独觉外道恶魔等语而有所作。是诸菩萨诸有所为但信他行终无是处。何以故。善现。是菩萨摩诃萨不见有法可信行者。所以者何。善现。是诸菩萨不见有色可信行者。不见有受想行识可信行者。亦不见有色真如可信行者。不见有受想行识真如可信行者。如是乃至不见有诸佛无上正等菩提可信行者。亦不见有诸佛无上正等菩提真如可信行者。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨设有恶魔作苾刍像。来诣其所唱如是言。汝等所行是生死法非菩萨行。非由此得一切智智。汝等今应修尽苦道速尽众苦证般涅槃。是时恶魔即为菩萨说堕生死相似道法。所谓骨想或青淤想。或脓烂想。或膖胀想。或虫食想。或异赤想。或慈或悲。或喜或舍。或四静虑。或四无色。告菩萨言。此是真道真行。汝用此道此行当得预流果。乃至当得独觉菩提。汝由此道由此行故。速尽一切生老病死。何用久受生死苦为。现在苦身尚应厌舍。况更求受当来苦身。宜自审思舍先所信。善现。是菩萨摩诃萨闻彼语时。其心不动亦不惊疑。但作是念。今此苾刍益我不少。能为我说相似道法。令我识知此道。不能证预流果。乃至不证独觉菩提。况当能证所求无上正等菩提。是菩萨摩诃萨作此念已深生欢喜。复作是念。今此苾刍甚为益我。方便为我说障道法。令我识知障道法已。于三乘道自在修学。善现。时彼恶魔知此菩萨深心欢喜。复作是言。咄哉男子。汝今欲见诸菩萨摩诃萨长时勤行无益行不。谓诸菩萨摩诃萨众。经如殑伽沙数大劫。以无量种上妙衣服饮食卧具医药资财花香等物。供养恭敬尊重赞叹殑伽沙等诸佛世尊。复于殑伽沙等佛所。修行布施波罗蜜多。修行净戒安忍精进静虑般若波罗蜜多。乃至殑伽沙等佛所。修一切智。修道相智一切相智。是诸菩萨摩诃萨众。亦亲近承事如殑伽沙佛。于诸佛所请问无上正等觉道。谓作是言。云何菩萨摩诃萨安住无上正等觉道。云何菩萨摩诃萨修行布施乃至般若波罗蜜多。安住内空乃至无性自性空。安住真如乃至不思议界。安住苦集灭道圣谛。修四念住乃至八圣道支。修四静虑四无量四无色定。修八解脱乃至十遍处。修空无相无愿解脱门。修极喜地乃至法云地。修五眼六神通。修佛十力乃至十八佛不共法。修三十二大士相八十随好。修无忘失法恒住舍性。修陀罗尼门三摩地门。修顺逆观十二支缘起严净佛土成熟有情。修诸菩萨殊胜神通。修圆满寿量。学转大法轮。护持正法令得久住。修一切智道相智一切相智。殑伽沙等诸佛世尊。如所请问次第为说。是诸菩萨摩诃萨众。如佛教诲安住修学。经无量劫炽然精进。尚不能证所求无上正等菩提。况今汝等所修所学。能证无上正等菩提。善现。是菩萨摩诃萨虽闻其言。而心无异。不惊不恐。无疑无惑。倍复欢喜。作是念言。今此苾刍极多益我。方便为我说障道法。令我知此障道之法。决定不能证预流果。乃至不证独觉菩提。况能证得所求无上正等菩提。善现。时彼恶魔知此菩萨心不退屈无惑无疑。即于是处化作无量苾刍形像。语菩萨言。此诸苾刍皆于过去勤求无上正等菩提。经无量劫修行种种难行苦行。而不能得所求无上正等菩提。今皆退证阿罗汉果。诸漏已尽至苦边际。云何汝等能证无上正等菩提。善现。是菩萨摩诃萨见闻此已。即作是念。定为恶魔化作如此苾刍形像扰乱我心。因说障碍相似道法。必无菩萨摩诃萨众修行般若波罗蜜多。至圆满位不证无上正等菩提。退堕声闻或独觉地。尔时菩萨复作是念。若菩萨摩诃萨修行布施乃至般若波罗蜜多。至圆满位不证无上正等菩提必无是处。乃至修行一切智道相智一切相智至圆满位。不证无上正等菩提必无是处。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。恒作是念。若菩萨摩诃萨如诸佛教精勤修学。常不远离布施净戒安忍精进静虑般若波罗蜜多所摄妙行相应作意。常不远离一切智智相应作意。常以方便劝诸有情。精勤修学布施净戒安忍精进静虑般若波罗蜜多。是菩萨摩诃萨决定不退六波罗蜜多。乃至决定不退一切相智。必证无上正等菩提。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨恒作是念。若菩萨摩诃萨觉知魔事不随魔事。觉知恶友不随恶友语。觉知境界不随境界转。是菩萨摩诃萨决定不退六波罗蜜多。乃至决定不退一切相智。必证无上正等菩提。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。闻佛世尊所说法要。深心欢喜恭敬信受善解义趣。其心坚固踰于金刚。不可动转不可引夺。常勤修学六波罗蜜多心无厌倦。亦劝他学六波罗蜜多心无厌倦。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨

大般若波罗蜜多经卷第四百四十八大般若波罗蜜多经卷第四百四十九

        三藏法师玄奘奉　诏译

    第二分转不转品第五十四

尔时具寿善现白佛言。世尊。如是不退转菩萨摩诃萨。为但名不退转。为亦名退转耶。佛告善现。如是不退转菩萨摩诃萨。既名不退转亦得名退转。具寿善现白言。世尊。如是不退转菩萨摩诃萨。以何因缘名不退转。复何因缘亦名退转。佛言。善现。如是不退转菩萨摩诃萨。定于声闻独觉等地不复退堕。必得无上正等菩提。由是因缘名不退转。然于法想有退转故亦名退转。尔时善现复白佛言。是菩萨摩诃萨于何法想有退转故亦名退转。佛言。善现。是菩萨摩诃萨于色想有退转故亦名退转。于受想行识想有退转故亦名退转。于内六处想有退转故亦名退转。于外六处想有退转故亦名退转。于内六界想有退转故亦名退转。于外六界想有退转故亦名退转。于六识界想有退转故亦名退转。于六触想有退转故亦名退转。于六触为缘所生诸受想有退转故亦名退转。于贪嗔痴想有退转故亦名退转。于诸见趣想有退转故亦名退转。于六波罗蜜多想有退转故亦名退转。于一切空想有退转故亦名退转。于真如等想有退转故亦名退转。于四圣谛想有退转故亦名退转。于四念住等想有退转故亦名退转。于四静虑等想有退转故亦名退转。于八解脱等想有退转故亦名退转。于三解脱门想有退转故亦名退转。于十地想有退转故亦名退转。于五眼六神通想有退转故亦名退转。于陀罗尼门三摩地门想有退转故亦名退转。于佛十力等想有退转故亦名退转。于三十二大士相八十随好想有退转故亦名退转。于无忘失法恒住舍性想有退转故亦名退转。于预流果乃至独觉菩提想有退转故亦名退转。于诸菩萨摩诃萨行及佛无上正等菩提想有退转故亦名退转。于一切智道相智一切相智想有退转故亦名退转。于诸异生声闻独觉菩萨佛想有退转故亦名退转。所以者何。如是不退转菩萨摩诃萨以自相空观一切法。已入菩萨正性离生。乃至不见少法可得。不可得故无所造作。无所造作故毕竟不生。毕竟不生故名无生法忍。由得如是无生法忍故名不退转菩萨摩诃萨。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。有诸恶魔到是菩萨摩诃萨所。欲令厌背无上菩提。语菩萨言。一切智智与虚空等。自相本空无性为性。诸法亦尔自相本空。无性为性与虚空等。如是一切与虚空等。性相空中无有一法可名能证。无有一法可名所证。证处证时及由此证亦不可得。既一切法性相皆空与虚空等。汝等云何。唐受勤苦求证无上正等菩提。汝先所闻诸菩萨众应求无上正等菩提。皆是魔说非真佛语。汝等应舍大菩提愿。勿于长夜广为利乐一切有情自受勤苦。虽行种种难行苦行欲求菩提终不能得。云何汝等唐设劬劳。善现。是菩萨摩诃萨闻说如是呵谏语时。能审观察此恶魔事。欲退坏我大菩提心。我今不应信受彼说。虽一切法与虚空等性相皆空。而诸有情生死长夜不知不见。颠倒放逸受诸苦恼。我当擐戴性相皆空如太虚空功德甲胄。速趣无上正等菩提。为诸有情如应说法。令其解脱生死大苦。得预流果或一来果或不还果或阿罗汉果或独觉菩提或证无上正等菩提。善现。是菩萨摩诃萨从初发心已闻此法。其心坚固不动不转。依此坚固不动转心。恒正修行布施净戒安忍精进静虑般若波罗蜜多。由此六种波罗蜜多随分圆满。已入菩萨正性离生。复正修行布施净戒安忍精进静虑般若波罗蜜多。由此得住不退转地。是故恶魔虽作种种退坏方便。而不能退菩萨所发大菩提心。善现。是菩萨摩诃萨超诸声闻独觉等地。一切魔事不能退转所求无上正等菩提名不退转。远离一切虚妄分别所执诸法二乘地等亦名退转故。此菩萨得二种名。非如余位唯名退转。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨欲入初静虑乃至第四静虑即随意能入。欲入慈无量乃至舍无量即随意能入。欲入空无边处定乃至非想非非想处定即随意能入。欲入四念住乃至八圣道支即随意能入。欲入初解脱乃至想受灭解脱即随意能入。欲入初胜处乃至第八胜处即随意能入。欲入初静虑定乃至想受灭定即随意能入。欲入初遍处乃至第十遍处即随意能入。欲入三解脱门即随意能入。欲引发五神通即随意能引发。善现。是菩萨摩诃萨虽入四静虑乃至引发五神通而不受彼果。由此因缘不随静虑无量等至乃至灭定及余功德势力而生。亦不证预流果或一来不还阿罗汉果独觉菩提。为欲利乐诸有情故。随欲摄受所应受身即随所愿皆能摄受。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。成就无上菩提作意。常不远离大菩提心。不贵重色。不贵重受想行识。不贵重眼处乃至意处。不贵重色处乃至法处。不贵重眼界乃至意界。不贵重色界乃至法界。不贵重眼识界乃至意识界。不贵重眼触乃至意触。不贵重眼触为缘所生诸受乃至意触为缘所生诸受。不贵重诸相。不贵重所依。不贵重助伴。不贵重布施波罗蜜多乃至般若波罗蜜多。不贵重四静虑四无量四无色定。不贵重四念住乃至八圣道支。不贵重八解脱八胜处九次第定十遍处。不贵重空无相无愿解脱门。不贵重四圣谛。不贵重十八空。不贵重真如乃至不思议界。不贵重十地。不贵重五眼六神通。不贵重佛十力乃至十八佛不共法。不贵重无忘失法恒住舍性。不贵重陀罗尼门三摩地门。不贵重一切智道相智一切相智。不贵重声闻地独觉地菩萨地如来地。不贵重成熟有情严净佛土。不贵重一切菩萨摩诃萨行诸佛无上正等菩提。不贵重多见诸佛。不贵重种诸善根。何以故。善现。是菩萨摩诃萨达一切法性相皆空与虚空等都不可得。不见有法可生贵重。能生所生生时生处。由此而生皆不可得。所以者何。善现。是一切法与虚空等。自相本空无性为性。善现。是菩萨摩诃萨成就无上菩提作意。常不远离大菩提心。身四威仪往来入出。举足下足心无散乱。行住坐卧进止威仪所作事业皆住正念。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。为欲饶益诸有情故。现处居家方便善巧。虽现摄受五欲乐具。而于其中不生染着。皆为济给诸有情故。谓诸有情须食施食。须饮施饮。须衣施衣。须乘施乘。乃至一切所须之物。皆给施之令其意满。善现。是菩萨摩诃萨自行布施波罗蜜多。亦劝他行布施波罗蜜多。恒正称扬行布施波罗蜜多法。欢喜赞叹行布施波罗蜜多者。乃至自行般若波罗蜜多。亦劝他行般若波罗蜜多。恒正称扬行般若波罗蜜多法。欢喜赞叹行般若波罗蜜多者。善现。是菩萨摩诃萨现处居家以神通力或大愿力。摄受种种七宝资具。满赡部洲乃至三千大千世界。持以供养佛法僧宝。及施贫乏诸有情类。善现。是菩萨摩诃萨虽现处居家而常修梵行。终不受用诸妙欲境。虽现摄受种种珍财。而于其中不起染着。又于摄受诸欲乐具及珍财时。终不逼迫诸有情类令生忧苦。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。有执金刚药叉神。常恒随左右密为守护。常作是念。此菩萨摩诃萨不久当证所求无上正等菩提。愿我恒随密为守护。乃至无上正等菩提。常有五族执金刚神。随逐守护时无暂舍。人非人等不能损害。诸天魔梵及余世间。亦无有能以法破坏所发无上正等觉心。由此因缘乃至无上正等菩提。身心安隐常无扰乱。善现。是菩萨摩诃萨世间五根常无缺减。所谓眼耳鼻舌身根。出世五根亦无缺减。谓信精进念定慧根。善现。是菩萨摩诃萨身支圆满相好庄严。心诸功德念念增进。乃至无上正等菩提。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。常作上士不作下士。具寿善现白言。世尊。是菩萨摩诃萨云何名为常作上士不作下士。佛言善现。是菩萨摩诃萨一切烦恼不复现前。刹那刹那功德增进。乃至无上正等菩提。于一切时心无散乱。是故我说常作上士不作下士

复次善现。是菩萨摩诃萨成就无上菩提作意。常不远离大菩提心。恒修净命不行咒术医药占卜诸邪命事。不为名利咒诸鬼神令着男女问其吉凶。亦不咒禁男女大小傍生鬼等现希有事。亦不占相寿量长短财位男女诸善恶事。亦不悬记寒热丰俭吉凶好恶惑乱有情。亦不咒禁合和汤药左道疗疾结好贵人。亦不为他通致使命现亲友相徇利求名。尚不染心观视男女欢笑与语。况有余事。亦不恭敬供养鬼神。是故我说常作上士不作下士。所以者何。善现。是菩萨摩诃萨知一切法性相皆空。性相空中不见有相。不见相故远离种种邪命咒术医药占相。唯求无上正等菩提。与诸有情常作饶益。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨于诸世间文章伎艺虽得善巧而不爱着。所以者何。善现。是菩萨摩诃萨达一切法性相皆空。性相空中世间所有文章伎艺皆不可得。又诸世间文章伎艺皆杂秽语邪命所摄。是故菩萨知而不为。善现。是菩萨摩诃萨于诸世俗外道书论。虽亦善知而不乐着。何以故。善现。是菩萨摩诃萨达一切法皆毕竟空。毕竟空中一切书论皆不可得。又诸世俗外道书论所说理事多有增减。于菩萨道非为随顺。皆是戏论杂秽语摄故。诸菩萨知而不乐。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨复次善现。一切不退转菩萨摩诃萨复有所余诸行状相。知是不退转菩萨摩诃萨。吾当为汝分别解说。汝应谛听极善思惟。善现请言。唯然愿说。我等大众专意乐闻。佛言善现。一切不退转菩萨摩诃萨修行般若波罗蜜多。通达诸法皆无所有。常不远离菩提作意。不乐观察论说诸蕴诸处诸界。所以者何。是菩萨摩诃萨于蕴处界性相空理。已善思惟善通达故。善现。是菩萨摩诃萨不乐观察论说众事。所以者何。是菩萨摩诃萨于一切众性相皆空。已善思惟善通达故。善现。是菩萨摩诃萨不乐观察论说王事。所以者何。是菩萨摩诃萨住本性空。不见少法有胜有劣贵贱相故。善现。是菩萨摩诃萨不乐观察论说贼事。所以者何。是菩萨摩诃萨住自相空。不见少法有得有失与夺相故。善现。是菩萨摩诃萨不乐观察论说军事。所以者何。是菩萨摩诃萨住本性空。不见诸法有多有少聚散相故。善现。是菩萨摩诃萨不乐观察论说战事。所以者何。是菩萨摩诃萨善住真如一切法空。不见少法有强有弱爱恚相故。善现。是菩萨摩诃萨不乐观察论说城邑事。何以故。是菩萨摩诃萨住虚空界空。不见少法有摄不摄好恶相故。善现。是菩萨摩诃萨不乐观察论说聚落事。所以者何。是菩萨摩诃萨住一切法空。不见少法有增有减合离相故。善现。是菩萨摩诃萨不乐观察论说国土事。所以者何。是菩萨摩诃萨安住实际。不见诸法有属不属此彼相故。善现。是菩萨摩诃萨不乐观察论说我有情乃至知者见者事。所以者何。是菩萨摩诃萨住毕竟空。都不见我乃至见者若有若无差别相故。善现。是菩萨摩诃萨不乐观察论说相好事。所以者何。是菩萨摩诃萨善住无相。不见诸法有好有丑差别相故。善现。是菩萨摩诃萨不乐观察论说世间如是等事。但乐观察论说般若波罗蜜多。所以者何。甚深般若波罗蜜多远离众相。能证无上正等觉故。善现。是菩萨摩诃萨常不远离一切智智相应作意。修行布施波罗蜜多离悭贪事。修行净戒波罗蜜多离破戒事。修行安忍波罗蜜多离忿恚事。修行精进波罗蜜多离懈怠事。修行静虑波罗蜜多离散动事。修行般若波罗蜜多离恶慧事。善现。是菩萨摩诃萨虽行一切法空。而爱乐正法不爱非法。恒愿饶益一切有情。善现。是菩萨摩诃萨虽行不可得空。而常称赞三宝功德。利益安乐一切有情。善现。是菩萨摩诃萨虽行诸法真如法界一味之相。而乐称赞真如法界种种功德。善现。是菩萨摩诃萨虽知诸法皆毕竟空。而爱善友不乐恶友。言善友者。谓佛菩萨若诸声闻独觉乘等。能善教化安立有情。令趣无上正等菩提。亦名善友。善现。是菩萨摩诃萨常乐亲觐一切如来应正等觉。若闻如来应正等觉在余世界现说正法。即以愿力往生彼界。供养恭敬尊重赞叹听受正法。善现。是菩萨摩诃萨若昼若夜。常不远离念佛作意。常不远离闻法作意。由此因缘随诸国土有佛世尊现说正法。即乘愿力往彼受生。或乘神通往彼听法。由是因缘。此诸菩萨生生之处常不离佛。恒闻正法无间无断。善现。是菩萨摩诃萨常为利乐诸有情故。虽能现起初静虑定乃至非想非非想处定。而巧方便起欲界心。教诸有情十善业道。亦随愿力现生欲界有佛国土。供养恭敬尊重赞叹诸佛世尊。听闻正法修诸胜行。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨常修布施乃至般若波罗蜜多。常行内空乃至无性自性空。常行真如乃至不思议界。常行苦集灭道圣谛。常修四念住乃至八圣道支。常修四静虑四无量四无色定。常修八解脱八胜处九次第定十遍处。常修空无相无愿解脱门。常修五眼六神通。常修一切陀罗尼门三摩地门。常修佛十力乃至十八佛不共法。常修无忘失法恒住舍性。常修一切智道相智一切相智。常修一切菩萨摩诃萨行。常求无上正等菩提。善现。是菩萨摩诃萨常于自地不起疑惑。不作是念。我是不退转我非不退转。所以者何。是菩萨摩诃萨不见少法可于无上正等菩提说有退转说无退转。善现。是菩萨摩诃萨于自地法无惑无疑。所以者何。是菩萨摩诃萨于自地法已善了知善通达故。善现。如预流者住预流果。于自果法无惑无疑。一来不还阿罗汉独觉及诸如来应正等觉各住自果。于自果法亦无惑无疑。是菩萨摩诃萨亦复如是。于自所住不退转地所摄诸法。现知现见无惑无疑。善现。是菩萨摩诃萨住此地中。成熟有情严净佛土修诸功德。有魔事起即能觉知。不随魔事势力而转。善能摧伏种种魔事。令不障碍所修功德。善现。如有造作无间业者。彼无间心恒常随逐。乃至命终亦不能舍。何以故。善现。彼能等起无间业缠。增上势力恒常随转。乃至命尽亦不能伏。设有余心不能遮碍。是菩萨摩诃萨亦复如是。安住自地其心不动无所分别。世间天人阿素洛等皆不能转。何以故。善现。是菩萨摩诃萨其心坚固。超诸世间天人魔梵阿素洛等。已入菩萨正性离生住不退地。已得菩萨殊胜神通。成熟有情严净佛土。从一佛国至一佛国。供养恭敬尊重赞叹诸佛世尊及佛弟子。听闻正法于诸佛所种诸善根。请问菩萨所学法义。善现。是菩萨摩诃萨安住自地。修行般若波罗蜜多及余善法。有魔事起即能觉知。终不随顺魔事而转。方便善巧集诸魔事。置实际中方便除灭。于自地法无惑无疑。所以者何。是菩萨摩诃萨知一切法皆入实际。通达实际非一非多。于实际中无所分别。以于实际无惑无疑。于自地法亦无犹豫。善现。是菩萨摩诃萨设转受生。亦于实际无复退转。终不发起趣向声闻独觉地心。所以者何。是菩萨摩诃萨达一切法自相皆空。于此空中不见有法若生若灭若染若净。善现。是菩萨摩诃萨乃至转身。亦不疑我当得无上正等菩提为不当得。何以故。是菩萨摩诃萨达一切法皆自相空。即是无上正等菩提。善现。是菩萨摩诃萨安住自地不随他缘。于自地法无能坏者。何以故。是菩萨摩诃萨成就无动无退转智。一切恶缘不能倾动。善现。是菩萨摩诃萨设有恶魔作佛形像。来至其所作如是言。汝今应求阿罗汉果。永尽诸漏证般涅槃。汝未堪受大菩提记。亦未证得无生法忍。汝今未有不退转地诸行状相。如来不应授汝无上大菩提记。要有具足不退转地诸行状相。乃可蒙佛授与无上大菩提记。善现。是菩萨摩诃萨闻彼语已心无转变。不惊不怖不退不没。是菩萨摩诃萨应自证知。我于过去佛世尊所。必已受得大菩提记。何以故。菩萨成就如是胜法定。蒙如来应正等觉授菩提记。我已成就如是胜法。云何如来应正等觉不授我记。故我过去于诸佛所。定已受得大菩提记。善现。是菩萨摩诃萨设有恶魔或魔使者作佛形像。来授菩萨声闻地记。或授菩萨独觉地记。谓菩萨言。汝善男子。何用无上正等菩提生死轮回久受大苦。宜自速证无余涅槃。永离生死毕竟安乐。善现。是菩萨摩诃萨闻彼语已作是念言。此定恶魔或魔使者。诈现佛像扰乱我心。授我声闻独觉地记。令退无上正等菩提。所以者何。定无诸佛教诸菩萨趣向声闻或独觉地弃舍无上正等菩提。善现。是菩萨摩诃萨设有恶魔或魔使者。诈现佛像语菩萨言。汝所受持大乘经典非佛所说。亦非如来弟子所说。是诸恶魔或诸外道。为诳惑汝作如是说。汝今不应受持读诵。是菩萨摩诃萨闻彼语已作是念言。此定恶魔或魔眷属。令我厌舍所求无上正等菩提故。说大乘甚深经典非佛所说。亦非如来弟子所说。所以者何。离此经典能得无上正等菩提。定无是处。善现。是菩萨摩诃萨当知已住不退转地。过去诸佛久已授彼大菩提记。何以故。是菩萨摩诃萨具足成就不退转地诸行状相。若诸菩萨成就如是诸行状相。当知已受大菩提记。必已安住不退转地。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨行甚深般若波罗蜜多时。摄受正法护持正法。不惜身命况余亲财。是菩萨摩诃萨常作是念。我宁弃舍亲友珍财及自身命。终不弃舍诸佛正法。何以故。亲友珍财及自身命。生生恒有甚为易得。诸佛正法百千俱胝那庾多劫乃得一遇。遇已长夜获大利乐故。我定应精勤守护。善现。是菩萨摩诃萨护正法时。应作是念。我不为护一佛二佛乃至百千诸佛正法。普为护持十方三世诸佛正法令不亏损。时具寿善现白佛言。世尊。何等名为诸佛正法。是菩萨摩诃萨云何护持不惜身命。佛告善现。一切如来应正等觉所觉所说一切法空。如是名为诸佛正法。有愚痴类诽谤毁呰。言此非法非毗奈耶非天人师所说圣教。修行此法不得无上正等菩提。不证涅槃究竟安乐。善现。是菩萨摩诃萨护持此法不惜身命。恒作是念。诸佛所说一切法空。是诸有情所归依处。菩萨修学速证无上正等菩提。拔诸有情生老病死。令得究竟安乐涅槃故。应护持不惜身命。又作是念。我亦堕在未来佛数。佛已授我大菩提记。由此因缘诸佛正法即是我法。我应护持不惜身命。我未来世得作佛时。亦为有情当说如是诸法空故。善现。是菩萨摩诃萨见此义利。护持如来所说正法不惜身命。乃至无上正等菩提常无懈废。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨闻诸如来应正等觉所说正法无惑无疑。闻已受持常不忘失。乃至无上正等菩提。何以故。是菩萨摩诃萨已善证得陀罗尼故。尔时善现白言。世尊。是菩萨摩诃萨已得何等陀罗尼故。闻诸如来应正等觉所说正法无惑无疑。闻已受持常不忘失。佛言。善现是菩萨摩诃萨已得无尽藏陀罗尼。海印陀罗尼。莲花众藏陀罗尼等故。闻诸如来应正等觉所说正法无惑无疑。闻已受持常不忘失。具寿善现复白佛言。是菩萨摩诃萨但闻如来应正等觉所说正法无惑无疑。闻已受持常不忘失。为闻菩萨独觉声闻天龙药叉阿素洛等所说正法。亦能于彼无惑无疑。闻已受持常不忘失。佛言。善现。是菩萨摩诃萨普闻一切有情言音文字义趣。悉能解了无惑无疑。穷未来际常不忘失。所以者何。是菩萨摩诃萨已得无尽藏陀罗尼等。任持所说令不忘故。善现。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨

    第二分甚深义品第五十五之一

尔时具寿善现白佛言。世尊。如是不退转菩萨摩诃萨成就广大无量无数无有边际不可思议殊胜功德。佛言。善现。如是如是。如汝所说。如是不退转菩萨摩诃萨成就广大无量无数无有边际不可思议殊胜功德。所以者何。善现。是菩萨摩诃萨已得殊胜无量无边不共声闻及独觉智。是菩萨摩诃萨住此智中。引发殊胜四无碍解。由此殊胜四无碍解。世间天人阿素洛等无能问难。令此菩萨智慧辩才至穷尽者。尔时善现复白佛言。世尊。能如殑伽沙劫宣说不退转菩萨摩诃萨诸行状相。由佛所说诸行状相。显示不退转菩萨摩诃萨成就无边殊胜功德。唯愿如来应正等觉复为菩萨摩诃萨众说甚深义。令诸菩萨摩诃萨众安住其中。能修布施乃至般若波罗蜜多令速圆满。能住内空乃至无性自性空令速圆满。能住真如乃至不思议界令速圆满。能住苦集灭道圣谛令速圆满。能修四念住乃至八圣道支令速圆满。能修四静虑四无量四无色定令速圆满。能修八解脱八胜处九次第定十遍处令速圆满。能修空无相无愿解脱门令速圆满。能修陀罗尼门三摩地门令速圆满。能修极喜地乃至法云地令速圆满。能修五眼六神通令速圆满。能修佛十力乃至十八佛不共法令速圆满。能修三十二大士相八十随好令速圆满。能修无忘失法恒住舍性令速圆满。能修一切智道相智一切相智令速圆满。佛告善现。善哉善哉。汝今乃能为诸菩萨摩诃萨众请问如来应正等觉甚深义处。令诸菩萨摩诃萨众安住其中。修住功德令速圆满。善现当知。甚深义处。谓空无相无愿无作无生无灭寂静涅槃。真如法界法性实际如是等名甚深义处。善现当知。如是所说甚深义处。种种增语皆显涅槃为甚深义。尔时善现复白佛言。为但涅槃名甚深义。为诸余法亦名甚深。佛告善现。余一切法亦名甚深。何以故。善现。色亦名甚深。受想行识亦名甚深。眼处乃至意处亦名甚深。色处乃至法处亦名甚深。眼界乃至意界亦名甚深。色界乃至法界亦名甚深。眼识界乃至意识界亦名甚深。眼触乃至意触亦名甚深。眼触为缘所生诸受乃至意触为缘所生诸受亦名甚深。地界乃至识界亦名甚深。无明乃至老死亦名甚深。布施波罗蜜多乃至般若波罗蜜多亦名甚深。苦集灭道圣谛亦名甚深。四念住乃至八圣道支亦名甚深。四静虑四无量四无色定亦名甚深。八解脱八胜处九次第定十遍处亦名甚深。空无相无愿解脱门亦名甚深。陀罗尼门三摩地门亦名甚深。三乘菩萨所行十地亦名甚深。五眼六神通亦名甚深。如来十力乃至十八佛不共法亦名甚深。三十二大士相八十随好亦名甚深。无忘失法恒住舍性亦名甚深。预流果乃至独觉菩提亦名甚深。一切智道相智一切相智亦名甚深。一切菩萨摩诃萨行诸佛无上正等菩提亦名甚深

大般若波罗蜜多经卷第四百四十九大般若波罗蜜多经卷第四百五十

        三藏法师玄奘奉　诏译

    第二分甚深义品第五十五之二

尔时具寿善现复白佛言。世尊。云何色亦名甚深。云何受想行识亦名甚深。如是乃至云何一切菩萨摩诃萨行亦名甚深。云何诸佛无上正等菩提亦名甚深。佛告善现。色真如甚深故色亦名甚深。受想行识真如甚深故受想行识亦名甚深。如是乃至一切菩萨摩诃萨行真如甚深故一切菩萨摩诃萨行亦名甚深。诸佛无上正等菩提真如甚深故诸佛无上正等菩提亦名甚深。尔时善现复白佛言。云何色真如甚深。云何受想行识真如甚深。如是乃至云何一切菩萨摩诃萨行真如甚深。云何诸佛无上正等菩提真如甚深。佛告善现。色真如非即色非离色是故甚深。受想行识真如。非即受想行识。非离受想行识。是故甚深。如是乃至一切菩萨摩诃萨行真如。非即一切菩萨摩诃萨行。非离一切菩萨摩诃萨行是故甚深。诸佛无上正等菩提真如。非即诸佛无上正等菩提。非离诸佛无上正等菩提。是故甚深。具寿善现复白佛言。如来甚奇。微妙方便为不退转地菩萨摩诃萨遮遣诸色显示涅槃。遮遣受想行识显示涅槃。如是乃至遮遣一切菩萨摩诃萨行显示涅槃。遮遣诸佛无上正等菩提显示涅槃。世尊甚奇。微妙方便为不退转地菩萨摩诃萨遮遣一切若色若非色。若有见若无见。若有对若无对。若世间若出世间。若共若不共。若有漏若无漏。若有为若无为法。显示涅槃。佛告善现。如是如是。如汝所说。如来甚奇。微妙方便为不退转地菩萨摩诃萨遮遣诸色显示涅槃。遮遣受想行识显示涅槃。乃至世尊甚奇。微妙方便为不退转地菩萨摩诃萨遮遣一切若色若非色。若有见若无见。若有对若无对。若世间若出世间。若共若不共。若有漏若无漏。若有为若无为法。显示涅槃。复次善现。诸菩萨摩诃萨应于如是诸甚深处。依止般若波罗蜜多相应理趣。审谛思惟称量观察。应作是念。我今应如甚深般若波罗蜜多所教而住。我今应如甚深般若波罗蜜多所说而学。善现。若菩萨摩诃萨能于如是诸甚深处。依止般若波罗蜜多相应理趣。审谛思惟称量观察。如深般若波罗蜜多所教而住。如深般若波罗蜜多所说而学。是菩萨摩诃萨由能如是精勤修学。依深般若波罗蜜多起一念心。尚能摄取无数无量无边善根。超无量劫生死流转。疾证无上正等菩提。况能无间常修般若波罗蜜多。恒住菩提相应作意。善现。如多欲人。与端严女更相爱染共为期契。彼女限碍不获赴期。此人欲心炽盛流注。善现。于意云何。其人欲念于何处转。世尊。此人欲念于女处转。谓作是念。彼何当来共会于此欢娱戏乐。善现。于意云何。其人昼夜几欲心生世尊。是人昼夜欲念甚多。佛告善现。若菩萨摩诃萨依深般若波罗蜜多起一念心。如深般若波罗蜜多所说而学。所超生死流转劫数。与多欲人经一昼夜所起欲念其数量等。善现。是菩萨摩诃萨随依般若波罗蜜多所说义趣。思惟修学随能解脱。能碍无上正等菩提所有过罪。是故菩萨依深般若波罗蜜多。精勤修学疾证无上正等菩提。善现。若菩萨摩诃萨如深般若波罗蜜多所说而住。经一昼夜所获功德。若此功德有形量者。殑伽沙等三千大千诸佛世界不能容受。假使充满如殑伽沙三千大千佛之世界诸余功德。比此功德百分不及一。千分不及一。百千分不及一。乃至邬波尼杀昙分亦不及一。复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫。布施供养佛法僧宝。善现于意云何。是菩萨摩诃萨由此因缘得福多不。善现对曰。甚多世尊。其福无数无量无边佛告善现。若菩萨摩诃萨。依深般若波罗蜜多。经一昼夜如说而学。所获功德甚多于彼。所以者何。善现。甚深般若波罗蜜多。是诸菩萨摩诃萨众所乘之道。诸菩萨摩诃萨乘此道故。疾至无上正等菩提。复次善现。若菩萨摩诃萨。远离般若波罗蜜多。设经殑伽沙数大劫。布施供养预流一来不还阿罗汉独觉菩萨及诸如来应正等觉。善现于意云何。是菩萨摩诃萨。由此因缘得福多不。善现对曰。甚多世尊。其福无数无量无边。佛告善现。若菩萨摩诃萨。依深般若波罗蜜多。经一昼夜如说而学。所获功德甚多于彼。所以者何。善现。诸菩萨摩诃萨。行深般若波罗蜜多。超诸声闻及独觉地速入菩萨正性离生。复渐修行诸菩萨行速证无上正等菩提。复次善现。若菩萨摩诃萨。远离般若波罗蜜多。设经殑伽沙数大劫。精勤修学布施净戒安忍精进静虑般若。善现于意云何。是菩萨摩诃萨。由此因缘得福多不。善现对曰。甚多世尊。其福无数无量无边。佛告善现。若菩萨摩诃萨。依深般若波罗蜜多所说而住。经一昼夜精勤修学布施净戒安忍精进静虑般若。所获功德甚多于彼。所以者何。善现。甚深般若波罗蜜多。是诸菩萨摩诃萨母。何以故。甚深般若波罗蜜多。能生菩萨摩诃萨众。一切菩萨摩诃萨众。依深般若波罗蜜多。速能圆满诸佛法故。复次善现。若菩萨摩诃萨。远离般若波罗蜜多。设经殑伽沙数大劫。以法布施一切有情。善现于意云何。是菩萨摩诃萨。由此因缘得福多不。善现对曰。甚多世尊。其福无数无量无边。佛告善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜以法布施一切有情。所获功德甚多于彼。所以者何。善现。若菩萨摩诃萨远离般若波罗蜜多。则为远离一切智智。若菩萨摩诃萨不离般若波罗蜜多。则为不离一切智智。是故善现。若菩萨摩诃萨欲得无上正等菩提。常应不离甚深般若波罗蜜多。复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫修行布施波罗蜜多乃至般若波罗蜜多。安住内空乃至无性自性空。安住真如乃至不思议界。安住苦集灭道圣谛。修行四念住乃至八圣道支。修行四静虑四无量四无色定。修行八解脱八胜处九次第定十遍处。修行空无相无愿解脱门。修行极喜地乃至法云地。修行一切陀罗尼门三摩地门。修行五眼六神通。修行佛十力乃至十八佛不共法。修行无忘失法恒住舍性。修行一切智道相智一切相智。善现于意云何。是菩萨摩诃萨。由此因缘得福多不。善现对曰。甚多世尊。其福无数无量无边。佛告善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜修行布施波罗蜜多。乃至修行一切相智。所获功德甚多于彼。所以者何。善现。若菩萨摩诃萨不远离般若波罗蜜多。于一切智智而有退转无有是处。若菩萨摩诃萨远离般若波罗蜜多。于一切智智而有退转斯有是处。是故善现。若菩萨摩诃萨欲得无上正等菩提。常应不离甚深般若波罗蜜多。复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫。修行种种财施法施。住空闲处系念思惟。先所修福与一切有情平等共有回向无上正等菩提。善现于意云何。是菩萨摩诃萨。由此因缘得福多不。善现对曰。甚多世尊。其福无数无量无边。佛告善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜修行种种财施法施。住空闲处系念思惟。先所修福与一切有情平等共有回向无上正等菩提。所获功德甚多于彼。所以者何。善现。依深般若波罗蜜多所起回向。当知是为最胜回向。远离般若波罗蜜多所起回向。当知是为下劣回向。何以故。善现。甚深般若波罗蜜多。能与一切菩提分法为导首故。是故善现。若菩萨摩诃萨。欲得无上正等菩提。常应不离甚深般若波罗蜜多。以所修行种种功德。与诸有情平等共有回向无上正等菩提。复次善现。若菩萨摩诃萨远离般若波罗蜜多。设经殑伽沙数大劫。普缘过去未来现在一切如来应正等觉及诸弟子功德善根和合随喜。与诸有情平等共有回向无上正等菩提。善现于意云何。是菩萨摩诃萨。由此因缘得福多不。善现对曰。甚多世尊。其福无数无量无边。佛告善现。若菩萨摩诃萨依深般若波罗蜜多。所说而住。经一昼夜普缘过去未来现在一切如来应正等觉及诸弟子功德善根和合随喜。与诸有情平等共有回向无上正等菩提。所获功德甚多于彼。所以者何。善现。一切随喜回向功德善根。皆以甚深般若波罗蜜多而为上首。是故善现。若菩萨摩诃萨欲得无上正等菩提。常应不离甚深般若波罗蜜多。于诸善根随喜回向所求无上正等菩提

尔时具寿善现白佛言。世尊。如佛所说。诸行皆是分别所作从妄想生都非实有。以何因缘是诸菩萨摩诃萨等。行财施等获福无数无量无边。世尊分别所作财施等福。应不能起真实正见。不能趣入正性离生。不能得预流果或一来果或不还果或阿罗汉果或独觉菩提。亦不能得所求无上正等菩提。佛言善现。如是如是。如汝所说。诸行皆是分别所作。从妄想生都非实有。分别所作财施等福。不能发起真实正见。不能趣入正性离生。不能得预流果。乃至不能得无上正等菩提。善现。诸菩萨摩诃萨。行深般若波罗蜜多。知一切种分别所作财施等法空无所有虚妄不实。所以者何。善现。我说一切分别所作财施等法。无不皆空性相非有。是虚妄非坚实。何以故。善现。诸菩萨摩诃萨。善学内空。乃至善学无性自性空。如佛所说而通达故。善现。是菩萨摩诃萨安住空已。如如观察分别所作财施等福空无所有虚妄不实。如是如是。能不远离甚深般若波罗蜜多。如如不离甚深般若波罗蜜多。如是如是。获福无数无量无边。由此因缘起实正见。亦能趣入正性离生。乃至能证所求无上正等菩提。尔时善现复白佛言。所说无数无量无边有何差别。佛告善现。言无数者。数不可得。不可数在有为界中。不可数在无为界中。言无量者。量不可得。不可量在过去法中。不可量在未来法中。不可量在现在法中。言无边者。边不可得。不可测度彼边际故。具寿善现白言。世尊。颇有因缘。色亦说无数无量无边。受想行识亦说无数无量无边不。佛告善现。有因缘故。色亦说无数无量无边。受想行识亦说无数无量无边。尔时善现复白佛言。何因缘故。色亦说无数无量无边。受想行识亦说无数无量无边。佛告善现。色自性空故亦说无数无量无边。受想行识自性空故亦说无数无量无边。具寿善现复白佛言。为但色自性空受想行识自性空。为一切法亦皆自性空耶。佛告善现。我先岂不说。一切法皆自性空。善现对曰。佛虽常说一切法皆自性空而我亦已了。而诸有情不知见觉故。我今者复作是问。世尊。一切法自性空即是无尽。亦是无数。亦是无量。亦是无边世尊。一切法自性空中。尽不可得。数不可得。量不可得。边不可得。由此因缘无尽无数无量无边。若义若文俱无差别。佛告善现。如是如是如汝所说。无尽无数无量无边。若义若文俱无差别。皆共显了诸法空故。善现一切法空皆不可说。如来方便说为无尽。或说无数。或说无量。或说无边。或说为空。或说无相。或说无愿。或说无作。或说无生。或说无灭。或说离染。或说寂灭。或说涅槃。或说真如。或说实际。如是等义。皆是如来方便演说。尔时善现复白佛言。世尊。甚奇方便善巧。诸法实相不可宣说。而为有情方便显示。世尊。如我解佛所说义者。一切法性皆不可说。佛告善现。如是如是。一切法性皆不可说。何以故。一切法性皆毕竟空。无能宣说毕竟空者。具寿善现复白佛言。不可说义有增减不。佛告善现。不可说义无增无减。尔时善现复白佛言。若不可说义无增无减者。则布施波罗蜜多乃至般若波罗蜜多亦应无增无减。四念住乃至八圣道支亦应无增无减。四静虑四无量四无色定亦应无增无减。八解脱八胜处九次第定十遍处亦应无增无减。空无相无愿解脱门亦应无增无减。极喜地乃至法云地亦应无增无减。陀罗尼门三摩地门亦应无增无减。五眼六神通亦应无增无减。如来十力乃至十八佛不共法亦应无增无减。无忘失法恒住舍性亦应无增无减。一切智道相智一切相智亦应无增无减。世尊。若六波罗蜜多无增无减。乃至一切智道相智一切相智亦无增无减。则应六波罗蜜多无所有。乃至一切智道相智一切相智亦无所有。若六波罗蜜多无所有。乃至一切智道相智一切相智亦无所有。云何菩萨摩诃萨修行六波罗蜜多乃至一切智道相智一切相智证得无上正等菩提。佛告善现。如是如是。不可说义无增无减。六波罗蜜多亦无增无减。乃至一切智道相智一切相智亦无增无减。不可说义无所有。六波罗蜜多亦无所有。乃至一切智道相智一切相智亦无所有。善现。诸菩萨摩诃萨修行般若波罗蜜多。安住般若波罗蜜多。方便善巧不作是念。我于般若波罗蜜多乃至布施波罗蜜多若增若减。但作是念。唯有名想。谓为般若波罗蜜多乃至布施波罗蜜多。善现。是菩萨摩诃萨修行布施波罗蜜多时。持此布施波罗蜜多俱行作意。并依此起心及善根。与诸有情平等共有回向无上正等菩提。如佛无上正等菩提。微妙甚深而起回向。如是乃至修行般若波罗蜜多时。持此般若波罗蜜多俱行作意。并依此起心及善根。与诸有情平等共有回向无上正等菩提。如佛无上正等菩提。微妙甚深而起回向。由此回向巧方便力证得无上正等菩提

尔时具寿善现白佛言。世尊。何谓无上正等菩提。佛告善现。一切法真如是谓无上正等菩提。尔时善现复白佛言。何谓一切法真如。而说一切法真如是谓无上正等菩提。佛告善现。诸色真如受想行识真如。是谓无上正等菩提。眼处真如乃至意处真如。是谓无上正等菩提。色处真如乃至法处真如。是谓无上正等菩提。眼界真如乃至意界真如。是谓无上正等菩提。色界真如乃至法界真如。是谓无上正等菩提。眼识界真如乃至意识界真如。是谓无上正等菩提。眼触真如乃至意触真如。是谓无上正等菩提。眼触为缘所生诸受真如乃至意触为缘所生诸受真如。是谓无上正等菩提。地界真如乃至识界真如。是谓无上正等菩提。无明真如乃至老死真如。是谓无上正等菩提。布施波罗蜜多真如乃至般若波罗蜜多真如。是谓无上正等菩提。内空真如乃至无性自性空真如。是谓无上正等菩提。苦圣谛真如集灭道圣谛真如。是谓无上正等菩提。四念住真如乃至八圣道支真如。是谓无上正等菩提。四静虑真如四无量四无色定真如。是谓无上正等菩提八解脱真如八胜处九次第定十遍处真如。是谓无上正等菩提。空解脱门真如无相无愿解脱门真如。是谓无上正等菩提。净观地真如乃至如来地真如。是谓无上正等菩提。极喜地真如乃至法云地真如。是谓无上正等菩提。陀罗尼门真如三摩地门真如。是谓无上正等菩提。五眼真如六神通真如。是谓无上正等菩提。佛十力真如乃至十八佛不共法真如。是谓无上正等菩提。无忘失法真如恒住舍性真如。是谓无上正等菩提。预流果真如乃至独觉菩提真如是谓无上正等菩提。一切智真如道相智一切相智真如。是谓无上正等菩提。生死真如涅槃真如。是谓无上正等菩提。善现一切真如无增无减故。诸佛无上正等菩提亦无增无减。善现。诸菩萨摩诃萨不离般若波罗蜜多。常乐安住诸法真如。都不见法有增有减。由此因缘不可说义无增无减。布施波罗蜜多亦无增无减。净戒安忍精进静虑般若波罗蜜多亦无增无减。乃至一切智亦无增无减。道相智一切相智亦无增无减。不可说义无所有。六波罗蜜多亦无所有。乃至一切智道相智一切相智亦无所有。善现。诸菩萨摩诃萨依止无增减。无所有为方便。修行般若波罗蜜多。由此为门集诸功德。便证无上正等菩提

尔时具寿善现白佛言。世尊。若菩萨摩诃萨。依止无增减。无所有为方便。修行般若波罗蜜多。由此为门集诸功德。便证无上正等菩提。是菩萨摩诃萨为初心起能证无上正等菩提。为后心起能证无上正等菩提。世尊。是菩萨摩诃萨若初心起能证无上正等菩提。初心起时后心未起无和合义。若后心起能证无上正等菩提。后心起时前心已灭无和合义。如是前后心心所法。进退推征无和合义。云何可得积集善根。若诸善根不可积集。则诸胜智无由得生。胜智不生如何菩萨能证无上正等菩提。佛告善现。吾当为汝略说譬喻。令有智者于所说义易可得解。善现于意云何。如然灯时。为初焰能燋炷。为后焰能燋炷。善现对曰。如我意解。非初焰能燋炷。亦非离初焰能燋炷。非后焰能燋炷。亦非离后焰能燋炷。佛告善现。于意云何。于然灯时炷为燋不。善现对曰。世间现见其炷实燋。佛告善现。诸菩萨摩诃萨修行般若波罗蜜多证得无上正等菩提亦复如是。非初心起能证无上正等菩提。亦非离初心起能证无上正等菩提。非后心起能证无上正等菩提。亦非离后心起能证无上正等菩提。而诸菩萨摩诃萨修行般若波罗蜜多。令诸善根渐渐增长证得无上正等菩提。复次善现。诸菩萨摩诃萨从初发心修行般若波罗蜜多圆满十地证得无上正等菩提。尔时善现白言。世尊。诸菩萨摩诃萨修学何等十地圆满证得无上正等菩提。佛告善现。诸菩萨摩诃萨修行极喜地乃至法云地。令其圆满证得无上正等菩提。亦学净观地乃至如来地。令其圆满证得无上正等菩提。善现。诸菩萨摩诃萨于此十地。精勤修学得圆满时。非初心起能证无上正等菩提。亦非离初心起能证无上正等菩提。非后心起能证无上正等菩提。亦非离后心起能证无上正等菩提。而诸菩萨摩诃萨。精勤修学十地圆满。证得无上正等菩提

尔时具寿善现白佛言。世尊。如来所说缘起理趣极为甚深。谓诸菩萨摩诃萨。非初心起能证无上正等菩提。亦非离初心起能证无上正等菩提。非后心起能证无上正等菩提。亦非离后心起能证无上正等菩提。而诸菩萨摩诃萨修行般若波罗蜜多。令诸善根渐渐增长圆满十地证得无上正等菩提。佛告善现。于意云何。若心已灭更可生不。善现对曰。不也世尊。佛告善现。于意云何。若心已生有灭法不。善现对曰。如是世尊。若心已生定有灭法。佛告善现。于意云何。有灭法心非当灭不。善现对曰。不也世尊。佛告善现。于意云何。心住为如心真如不。善现对曰。如是世尊。如心真如心如是住。佛告善现。于意云何。若心住如真如是心为如真如常不。善现对曰。不也世尊。佛告善现。于意云何。诸法真如为甚深不。善现对曰。如是世尊。诸法真如极为甚深。佛告善现。于意云何。即真如是心不。善现对曰。不也世尊。佛告善现。于意云何。离真如有心不。善现对曰。不也世尊。佛告善现。于意云何。即心是真如不。善现对曰。不也世尊。佛告善现。于意云何。离心有真如不。善现对曰。不也世尊。佛告善现。于意云何。真如为能见真如不。善现对曰。不也世尊。佛告善现。于意云何。若菩萨摩诃萨能如是行。是行深般若波罗蜜多不。善现对曰。如是世尊。若菩萨摩诃萨能如是行。是行深般若波罗蜜多。佛告善现。于意云何。若菩萨摩诃萨能如是行。为行何处。善现对曰。若菩萨摩诃萨能如是行。都无行处。所以者何。世尊。若菩萨摩诃萨行深般若波罗蜜多。无心现行。无现行处。何以故。世尊。若菩萨摩诃萨行深般若波罗蜜多时住真如中。都无现行及现行处现行者故。佛告善现。于意云何。若菩萨摩诃萨行深般若波罗蜜多时为何所行。善现对曰。若菩萨摩诃萨行深般若波罗蜜多时行胜义谛。此中现行及现行处俱无所有。能取所取不可得故。佛告善现。于意云何。若菩萨摩诃萨。行深般若波罗蜜多时。行胜义谛中。虽不取相而行相不。善现对曰。不也世尊。佛告善现。于意云何。是菩萨摩诃萨行深般若波罗蜜多时。行胜义谛中为遣相不。善现对曰。不也世尊。佛告善现。于意云何。是菩萨摩诃萨行深般若波罗蜜多时。行胜义谛中遣相想不。善现对曰。不也世尊。佛告善现。是菩萨摩诃萨行深般若波罗蜜多时。云何不遣相。亦不遣相想。善现对曰。是菩萨摩诃萨行深般若波罗蜜多时。不作是念。我当遣相及遣相想。亦不作是念。我当遣无相及遣无相想。于一切种无分别故。世尊。是菩萨摩诃萨行深般若波罗蜜多。虽能如是离诸分别。而佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法等。无量无边殊胜功德未圆满故。未证无上正等菩提。世尊。是菩萨摩诃萨成就微妙方便善巧。由此微妙方便善巧。于一切法不成不坏不取不遣。何以故。世尊。是菩萨摩诃萨达一切法自相空故。世尊。是菩萨摩诃萨住一切法自相空中。为度诸有情入三三摩地。大悲愿力所引逼故。依此三定成熟有情。佛告善现。如是如是如汝所说。具寿善现即白佛言。是菩萨摩诃萨。云何入此三三摩地成熟有情。佛告善现。是菩萨摩诃萨安住空三摩地。见诸有情多执我我所者。以方便力教令安住空三摩地。是菩萨摩诃萨安住无相三摩地。见诸有情多行诸法相者。以方便力教令安住无相三摩地。是菩萨摩诃萨安住无愿三摩地。见诸有情多有所愿乐者。以方便力教令安住无愿三摩地。善现。是菩萨摩诃萨行深般若波罗蜜多时。如是入此三三摩地。随其所应方便成熟一切有情

大般若波罗蜜多经卷第四百五十大般若波罗蜜多经卷第四百五十一

        三藏法师玄奘奉　诏译

    第二分梦行品第五十六

尔时具寿舍利子问善现言。若菩萨摩诃萨梦中行此三三摩地。于深般若波罗蜜多。有增益不。善现答言。若菩萨摩诃萨昼时行此三三摩地。于深般若波罗蜜多有增益者。彼梦中行亦有增益。何以故。舍利子。昼与梦中无差别故。舍利子。若菩萨摩诃萨昼行般若波罗蜜多。既名修习甚深般若波罗蜜多。是菩萨摩诃萨梦行般若波罗蜜多。亦名修习甚深般若波罗蜜多三三摩地。于深般若波罗蜜多能为增益应亦如是。时舍利子问善现言。诸菩萨摩诃萨梦中造业为有增益有损减不。佛说有为虚妄不实如梦所造。云何彼业能有增益亦有损减。所以者何。非于梦中所造诸业能有增减。要至觉时忆想分别梦中所造。乃有增益或有损减。善现答言。诸有昼日断他命已。于夜梦中忆想分别深自庆快。或复有人梦断他命。谓在觉时生大欢喜。如是二业于意云何。时舍利子问善现言。无所缘事若思若业俱不得生。要有所缘思业方起。梦中思业缘何而生。善现答言。若梦若觉无所缘事思业不生。要有所缘思业方起。何以故。舍利子。要于见闻觉知法中有觉慧转。由此起染或复起净。若无见闻觉知。诸法无觉慧转亦无染净。由此故知若梦若觉有所缘事思业方生。无所缘事思业不起。时舍利子问善现言。佛说思业皆离自性。云何可言有所缘起。善现答言。虽诸思业及所缘事皆自性空。而由自心取相分别故。说思业有所缘生若无所缘思业不起。时舍利子问善现言。若菩萨摩诃萨梦中修行布施净戒安忍精进静虑般若波罗蜜多。持此善根与诸有情平等共有回向无上正等菩提。是菩萨摩诃萨为实回向所求无上正等觉不。善现报言。慈氏菩萨久已得受无上菩提不退转记。唯隔一生定当作佛。善能酬答一切问难。现在此会。宜请问之。补处慈尊。定应为答。时舍利子如善现言。恭敬请问慈氏菩萨。时慈氏菩萨语舍利子言。谓何等名慈氏能答。为色耶。为受想行识耶。为色空耶。为受想行识空耶。且色不能答。受想行识亦不能答。色空不能答。受想行识空亦不能答。何以故。舍利子。我都不见有法能答。我都不见有法所答答处答时。及由此答亦皆不见。我都不见有法能记。我都不见有法所记记处记时。及由此记亦皆不见所以者何。以一切法本性皆空。都无所有无二无别。毕竟推征不可得故

尔时具寿舍利子复问慈氏菩萨摩诃萨言。仁者所证法。为如所说不。慈氏菩萨摩诃萨言。我所证法非如所说。何以故。舍利子。我所证法不可说故。时舍利子便作是念。慈氏菩萨智慧深广。修一切种布施净戒安忍精进静虑般若波罗蜜多久已圆满。用无所得而为方便。于所问难能如是答。尔时佛告舍利子言。于意云何。汝由是法证阿罗汉果。为见此法性是可说不。舍利子言。不也世尊。佛告舍利子。诸菩萨摩诃萨行深般若波罗蜜多所证法性亦复如是。不可宣说。舍利子。是菩萨摩诃萨不作是念。我由此法于其无上正等菩提已得受记。不作是念。我由此法当证无上正等菩提。舍利子。是菩萨摩诃萨行深般若波罗蜜多不生犹预。我于无上正等菩提为得不得。但作是念。我于无上正等菩提定当证得。舍利子。是菩萨摩诃萨行深般若波罗蜜多闻甚深法。其心不惊不恐不怖。不沈不没亦不忧悔。决定自知我当证得所求无上正等菩提。利乐有情穷未来际

    第二分愿行品第五十七

尔时佛告具寿善现。有菩萨摩诃萨修行布施波罗蜜多。见诸有情饥渴所逼。衣服弊坏卧具乏少。所欲资财皆不如意。见此事已作是思惟。我当云何拔济如是诸有情类。令离悭贪无所匮乏。既思惟已作是愿言。我当精勤无所顾恋。修行布施波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是资具匮乏诸有情类。如四大王众天乃至他化自在天受用种种上妙乐具。我佛土中诸有情类。亦受种种上妙乐具。善现。是菩萨摩诃萨由此布施波罗蜜多速得圆满。疾证无上正等菩提。复次善现。有菩萨摩诃萨修行净戒波罗蜜多。见诸有情烦恼炽盛。更相杀害乃至邪见。由此因缘短寿多病。颜容憔瘁无有威德。资财匮乏生下贱家。支体缺减众事鄙秽。见此事已作是思惟。我当云何拔济如是诸有情类。令其远离诸恶业果。既思惟已作是愿言。我当精勤无所顾恋。修行净戒波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是众恶业果诸有情类。一切有情皆行十善。受长寿等殊胜果报。善现。是菩萨摩诃萨由此净戒波罗蜜多速得圆满。疾证无上正等菩提。复次善现。有菩萨摩诃萨修行安忍波罗蜜多。见诸有情更相忿恚。口出矛[矛*贊]毁骂凌辱。以刀杖等互相残害。乃至断命恶心不舍。见此事已作是思惟。我当云何拔济如是诸有情类。令其远离如是诸恶。既思惟已作是愿言。我当精勤无所顾恋。修行安忍波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是烦恼恶业诸有情类。一切有情展转相视如父如母兄弟姊妹妻子眷属不相乖违。善现。是菩萨摩诃萨由此安忍波罗蜜多速得圆满。疾证无上正等菩提。复次善现。有菩萨摩诃萨。修行精进波罗蜜多。见诸有情懈怠懒惰。不勤精进弃舍三乘。亦不能修人天善业。见此事已作是思惟。我当云何拔济如是诸有情类。令其远离懒惰懈怠。既思惟已作是愿言。我当精勤无所顾恋。修行精进波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是懒惰懈怠诸有情类。一切有情精进勇猛。勤修善趣及三乘因。生人天中速证解脱。善现。是菩萨摩诃萨由此精进波罗蜜多速得圆满。疾证无上正等菩提。复次善现。有菩萨摩诃萨修行静虑波罗蜜多。见诸有情五盖所覆。失诸静虑无量无色。见此事已作是思惟。我当云何拔济如是诸有情类。令其远离诸盖散动。既思惟已作是愿言。我当精勤无所顾恋。修行静虑波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是具盖散动诸有情类。一切有情自在入出诸静虑等微妙胜定。善现。是菩萨摩诃萨由此静虑波罗蜜多速得圆满。疾证无上正等菩提。复次善现。有菩萨摩诃萨修行般若波罗蜜多。见诸有情愚痴恶慧。于世出世正见俱失。拨无善恶业及业果。执断执常执一执异。俱不俱等种种邪法。见此事已作是思惟。我当云何拔济如是诸有情类。令其远离恶见邪执。既思惟已作是愿言。我当精勤无所顾恋。修行般若波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是恶慧邪执诸有情类。一切有情成就正见。种种妙慧具足庄严。善现。是菩萨摩诃萨由此般若波罗蜜多速得圆满。疾证无上正等菩提

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情三聚差别。见此事已作是思惟。我当云何方便济拔诸有情类。令离邪定及不定聚。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无邪定及不定名。一切有情皆住正定。善现是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情堕三恶趣受诸剧苦。见此事已作是思惟。我当云何方便济拔令其永离三恶趣苦。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是三恶趣名。一切有情皆善趣摄。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情由恶业障。所居大地高下不平。堆阜沟坑秽草株杌。毒刺荆棘不净充满。见此事已作是思惟。我当云何方便济拔诸有情类。令永灭除诸恶业障。所居之处地平如掌。无诸秽草株杌等事。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是诸杂秽业。所感大地平坦庄严。丰诸花果甚可爱乐。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情薄福德故。所居大地无诸珍宝。唯有种种土石瓦砾。见此事已作是思惟。我当云何济拔如是多罪少福诸有情类。令所居处丰饶珍宝。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是多罪少福诸有情类。金沙布地处处皆有吠琉璃等众妙珍奇。有情受用不生染着。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情凡所摄受多生爱着。发起种种恶不善业。见此事已作是思惟。我当云何济拔如是多所摄受诸有情类。令其永离爱着恶业。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是多所摄受诸有情类。一切有情于色声等无所摄受不生爱着。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情有四色类贵贱差别。谓刹帝利婆罗门等。见此事已作是思惟。我当云何方便济拔诸有情类。令无如是贵贱差别。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是四种色类贵贱差别。一切有情同一色类。悉皆尊贵人趣所摄。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情有下中上家族差别。见此事已作是思惟。我当云何方便济拔诸有情类。令无如是下中上品家族差别。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是下中上品家族差别。一切有情皆同上品。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情端正丑陋形色差别。见此事已作是思惟。我当云何方便济拔诸有情类。令无如是端正丑陋形色差别。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是端正丑陋形色差别诸有情类。一切有情皆真金色端严殊妙众所乐见。成就第一圆满净色。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情系属主宰。诸有所作不得自在。见此事已作是思惟。我当云何方便济拔诸有情类令得自在。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中诸有情类得无主宰。诸有所作皆得自在。乃至不见主宰形像。亦复不闻主宰名字。唯有如来应正等觉。以法统摄名为法王。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情有地狱等诸趣差别。见此事已作是思惟。我当云何济拔如是诸有情类。令无善恶诸趣差别。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无善恶诸趣差别。乃至无有地狱傍生鬼界阿素洛人天名字。一切有情皆同一类等修一业。谓皆和合修行布施乃至般若波罗蜜多。安住内空乃至无性自性空。安住真如乃至不思议界。安住苦集灭道圣谛。修行四念住乃至八圣道支。修行四静虑四无量四无色定。修行八解脱八胜处九次第定十遍处。修行空无相无愿解脱门。修行陀罗尼门三摩地门。修行五眼六神通。修行佛十力乃至十八佛不共法。修行无忘失法恒住舍性。修行一切智道相智一切相智。修行菩萨摩诃萨行及佛无上正等菩提。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情四生差别。所谓胎卵及湿化生。见此事已作是思惟。我当云何方便济拔令无如是四生差别。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是四生差别。诸有情类皆同化生。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情无五通慧。诸有所作不得自在。见此事已作是思惟。我当云何方便济拔皆令获得五神通慧。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中诸有情类。五神通慧皆得自在。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情受用段食。身有种种大小便利。脓血臭秽甚可厌舍。见此事已作是思惟。我当云何济拔如是受用段食诸有情类令其身中无诸便秽。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中诸有情类。唯同受用妙法喜食。一切皆似极光净天。内外身支无诸杂秽。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情身无光明。诸有所作须求外照。见此事已作是思惟。我当云何方便济拔诸有情类。令离如是无光明身。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中诸有情类。身具光明不假外照。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情所居之土。有昼有夜有月半月。时节岁数转变非恒。见此事已作是思惟。我当云何济拔如是诸有情类。令所居处无昼夜等时节变易。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无昼夜月半月等时节之名。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情寿量短促。见此事已作是思惟。我当云何方便济拔诸有情类。令离如是寿量短促。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中诸有情类。寿量长远劫数难知。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情身无相好。见此事已作是思惟。我当云何方便济拔诸有情类令得相好。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中诸有情类。身具相好圆满庄严。有情见之生净妙喜。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见有情类离诸善根。见此事已作是思惟。我当云何济拔如是诸有情类令具善根。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中诸有情类。一切成就胜妙善根。由此善根能办种种上妙供具供养诸佛。乘此福力随所生处复能供养诸佛世尊。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情具身心病。身病有四。谓风热痰及诸杂病。心病亦四。谓贪嗔痴及慢等病。见此事已作是思惟。我当云何济拔如是身心病苦诸有情类。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中诸有情类。身心清净无诸病苦。乃至无有身心病名。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情种种意乐三乘差别。见此事已作是思惟。我当云何方便济拔诸有情类。令其弃舍二乘意乐。唯令乐趣无上大乘。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中诸有情类。唯求无上正等菩提。不乐声闻独觉乘果。乃至无有二乘之名。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智。复次善现。有菩萨摩诃萨。具修六种波罗蜜多。见诸有情起增上慢。未得谓得未证谓证。见此事已作是思惟。我当云何济拔如是诸有情类。令其弃舍增上慢结。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是增上慢者。一切有情离增上慢。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见有如来应正等觉光明寿量弟子众数皆有分限。见此事已作是思惟。我当云何得光明寿量弟子众数皆无分限。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。令我尔时光明寿量弟子众数皆无分限。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见有如来应正等觉所居之土周圆有量。见此事已作是思惟。我当云何得所居土周圆无量。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。十方各如殑伽沙数大千世界。合为一土。我住其中说法教化无量无数无边有情。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情生死长远。诸有情界其数无边。见此事已作是思惟。生死边际犹如虚空。诸有情界亦如虚空。虽无真实诸有情类流转生死及得解脱。而诸有情妄执为有。轮回生死受苦无边。我当云何方便济拔。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。为诸有情说无上法。皆令解脱生死大苦。亦令证知生死解脱。都无所有毕竟皆空。善现。是菩萨摩诃萨由此六种波罗蜜多速得圆满。疾能证得一切智智

    第二分殑伽天品第五十八

尔时众中有一天女名殑伽天。从座而起顶礼佛足。偏覆左肩右膝着地。合掌恭敬白言。世尊。我当具修布施净戒安忍精进静虑般若波罗蜜多。成熟有情严净佛土。所严净土如今世尊。为诸大众于此般若波罗蜜多甚深经中所说土相一切圆满。时殑伽天作是语已。即取种种金花银花水陆生华及自严具。并持金色天衣一双。恭敬至心奉散佛上。佛神力故上踊空中宛转右旋。于佛顶上化成四柱四角宝台。绮饰庄严甚可爱乐。于是天女持此善根。与诸有情平等共有回向无上正等菩提。尔时世尊知彼天女志愿深广即便微笑。诸佛法尔于微笑时。种种色光从面门出。今佛亦尔。从其面门放种种光青黄赤白红紫碧绿。遍照十方无量无边诸佛世界。还来此土现大神变。绕佛三匝入佛顶中。时阿难陀见闻是已。从座而起顶礼佛足。偏覆左肩右膝着地。合掌恭敬白言。世尊。何因何缘现此微笑。诸佛现笑非无因缘。尔时世尊告庆喜曰。今此天女于未来世。当成如来应正等觉。劫名星喻。佛号金花。庆喜当知。今此天女即是最后所受女身。舍此身已便受男身。尽未来际不复为女。从此殁已生于东方不动如来应正等觉甚可爱乐佛国土中。于彼佛所勤修梵行。此女彼界便号金花。修诸菩萨摩诃萨行。庆喜当知。金花菩萨从不动佛世界殁已复生他方。从一佛土至一佛土。供养恭敬尊重赞叹诸佛世尊。于生生处常不离佛。如转轮王从一台观至一台观欢娱受乐。乃至命终足不履地。金花菩萨亦复如是。从一佛国往一佛国。乃至无上正等菩提。于生生中常见诸佛。恒闻正法修菩萨行。尔时庆喜窃作是念。金花菩萨当作佛时。亦当宣说甚深般若波罗蜜多。彼会菩萨摩诃萨众。其数多少应如今佛菩萨众会。佛知其念告庆喜言。如是如是如汝所念。金花菩萨当作佛时。亦为众会宣说如是甚深般若波罗蜜多。彼会菩萨摩诃萨众。其数多少亦如今佛菩萨众会。庆喜当知。金花菩萨当作佛时。出家弟子其数甚多不可称计。谓不可数。若百若千若百千等。但可总说无量无边百千俱胝那庾多众。庆喜当知。金花菩萨当作佛时。其土无有如此般若波罗蜜多经中所说种种过患。尔时庆喜复白佛言。今此天女先于何佛。已发无上正等觉心。种诸善根回向发愿。今得遇佛供养恭敬。而得受于不退转记。佛告庆喜。今此天女于燃灯佛。已发无上正等觉心。种诸善根回向发愿。故今遇我供养恭敬。而得受于不退转记。庆喜当知。我于过去燃灯佛所。以五茎花奉散彼佛回向发愿。燃灯如来应正等觉。知我根熟与我受记。汝未来世当得作佛。号曰能寂。界名堪忍。劫号为贤。天女尔时闻佛授我大菩提记。欢喜踊跃即以金华奉散佛上。便发无上正等觉心。种诸善根回向发愿。使我来世于此菩萨当作佛时。亦如今佛现前授我大菩提记。故我今者与彼授记。尔时庆喜闻佛所说欢喜踊跃。复白佛言。今此天女久为无上正等菩提。植众德本今得成熟。是故如来应正等觉与彼授记。佛告庆喜。如是如是如汝所说。此殑伽天久为无上正等菩提。植众德本今既成熟故。我授彼所求无上正等菩提不退转记

大般若波罗蜜多经卷第四百五十一大般若波罗蜜多经卷第四百五十二

        三藏法师玄奘奉　诏译

    第二分习近品第五十九

尔时具寿善现白佛言。世尊。修行如是甚深般若波罗蜜多。诸菩萨摩诃萨云何习近空。云何入空三摩地。云何习近无相。云何入无相三摩地。云何习近无愿。云何入无愿三摩地。云何习近四念住乃至八圣道支。云何修四念住乃至八圣道支。云何习近如来十力乃至十八佛不共法。云何修如来十力乃至十八佛不共法。佛告善现。修行如是甚深般若波罗蜜多诸菩萨摩诃萨。应观色空。应观受想行识空。应观眼处乃至意处空。应观色处乃至法处空。应观眼界乃至意界空。应观色界乃至法界空。应观眼识界乃至意识界空。应观眼触乃至意触空。应观眼触为缘所生诸受乃至意触为缘所生诸受空。应观地界乃至识界空。应观无明乃至老死空。应观布施波罗蜜多乃至般若波罗蜜多空。应观内空乃至无性自性空空。应观真如乃至不思议界空。应观苦集灭道圣谛空。应观四静虑四无量四无色定空。应观八解脱乃至十遍处空。应观四念住乃至八圣道支空。应观空无相无愿解脱门空。应观三乘菩萨十地空。应观陀罗尼门三摩地门空。应观五眼六神通空。应观佛十力乃至十八佛不共法空。应观三十二大士相八十随好空。应观无忘失法恒住舍性空。应观一切智道相智一切相智空。应观预流果乃至独觉菩提空。应观一切菩萨摩诃萨行空。应观诸佛无上正等菩提空。应观有漏无漏法空。应观世间出世间法空。应观有为无为法空。应观过去未来现在法空。应观善不善无记法空。应观欲界色界无色界法空。善现。是菩萨摩诃萨作此观时不令心乱。若心不乱则不见法。若不见法则不作证。所以者何。善现。是菩萨摩诃萨善学诸法自相皆空。无法可增无法可减。故于诸法不见不证。何以故。善现。于一切法胜义谛中。能证所证证处证时及由此证若合若离皆不可得不可见故。具寿善现白言。世尊。如佛所说。诸菩萨摩诃萨应观法空而不作证。世尊。云何诸菩萨摩诃萨应观法空而不作证。佛告善现。诸菩萨摩诃萨观法空时先作是念。我应观法诸相皆空。不应作证。我为学故观诸法空。不为证故观诸法空。今是学时非为证时。善现。是菩萨摩诃萨未入定位系心于所缘。已入定时不系心于境。善现。是菩萨摩诃萨于如是时。不退布施波罗蜜多不证漏尽。乃至不退般若波罗蜜多不证漏尽。不退内空不证漏尽。乃至不退无性自性空不证漏尽。不退真如不证漏尽。乃至不退不思议界不证漏尽。不退苦圣谛不证漏尽。不退集灭道圣谛不证漏尽。不退四静虑不证漏尽。不退四无量四无色定不证漏尽。不退八解脱不证漏尽。不退八胜处九次第定十遍处不证漏尽。不退四念住不证漏尽。乃至不退八圣道支不证漏尽。不退空解脱门不证漏尽。不退无相无愿解脱门不证漏尽。不退三乘菩萨十地不证漏尽。不退陀罗尼门三摩地门不证漏尽。不退五眼六神通不证漏尽。不退佛十力不证漏尽。乃至不退十八佛不共法不证漏尽。不退相好不证漏尽。不退无忘失法恒住舍性不证漏尽。不退一切智道相智一切相智不证漏尽。不退菩萨摩诃萨行不证漏尽。不退无上正等菩提不证漏尽。何以故。善现。是菩萨摩诃萨成就如是微妙大智善住法空及一切种菩提分法。常作是念。今时应学不应作证。善现。是菩萨摩诃萨行深般若波罗蜜多。恒作是念。我于布施乃至般若波罗蜜多。今时应学不应作证。我于内空乃至无性自性空。今时应学不应作证。我于真如乃至不思议界。今时应学不应作证。我于苦集灭道圣谛。今时应学不应作证。我于四静虑四无量四无色定。今时应学不应作证。我于八解脱乃至十遍处。今时应学不应作证。我于四念住乃至八圣道支。今时应学不应作证。我于空无相无愿解脱门。今时应学不应作证。我于三乘菩萨十地。今时应学不应作证。我于陀罗尼门三摩地门。今时应学不应作证。我于五眼六神通。今时应学不应作证。我于佛十力乃至十八佛不共法。今时应学不应作证。我于相好。今时应学不应作证。我于无忘失法恒住舍性。今时应学不应作证。我于一切智道相智一切相智。今时应学不应作证。我于一切菩萨摩诃萨行。今时应学不应作证。我于诸佛无上正等菩提。今时应学不应作证。我今为学一切智智应学预流果乃至独觉菩提皆令善巧不应作证。善现。是菩萨摩诃萨行深般若波罗蜜多。应习近空。应安住空。应修行空三摩地。而于实际不应作证。应习近无相。应安住无相。应修行无相三摩地。而于实际不应作证。应习近无愿。应安住无愿。应修行无愿三摩地。而于实际不应作证。应习近四念住。应安住四念住。应修行四念住。而于实际不应作证。应习近四正断乃至八圣道支。应安住四正断乃至八圣道支。应修行四正断乃至八圣道支。而于实际不应作证。如是乃至应习近佛十力。应发趣佛十力。应修行佛十力。而于实际不应作证。应习近四无所畏乃至十八佛不共法。应发趣四无所畏乃至十八佛不共法。应修行四无所畏乃至十八佛不共法。而于实际不应作证。善现。是菩萨摩诃萨。虽习近空无相无愿。亦安住空无相无愿。亦修行空无相无愿三摩地。而不证预流果。乃至不证独觉菩提。虽习近四念住乃至八圣道支。亦安住四念住乃至八圣道支。亦修行四念住乃至八圣道支。而不证预流果。乃至不证独觉菩提。由此因缘不堕声闻及独觉地。疾证无上正等菩提。善现。如有壮士形貌端严。威猛勇健见者欢喜。具胜圆满清净眷属。于诸兵法学至究竟。善持器仗安固不动。六十四能十八明处。一切伎术无不善巧。众人钦仰悉皆敬伏。善事业故功少利多。由此诸人供养恭敬尊重赞叹无时暂舍。彼于尔时倍增喜跃。对诸眷属而自庆慰。有因缘故将其父母妻子眷属。发趣他方。中路经过险难旷野。其间多有恶兽劫贼怨家潜伏诸怖畏事。眷属小大无不惊惶。其人自恃多诸技术。威猛勇健身意泰然。安慰父母并诸眷属。勿有忧惧必令无苦。彼人于是以善巧术。将诸眷属至安隐处。既免危难欢娱受乐。然彼壮士于旷野中。恶兽怨贼无加害意。所以者何。自恃威猛具诸技术无所畏故。善现当知。诸菩萨摩诃萨亦复如是。愍生死苦诸有情类。发趣无上正等菩提。普缘有情发四无量。住四无量俱行之心。勇猛修习布施净戒安忍精进静虑般若波罗蜜多令速圆满。是菩萨摩诃萨。于此六种波罗蜜多未圆满位。为欲修学一切智智不证漏尽。虽住空无相无愿解脱门。然不随其势力而转。亦不为彼障所引夺。于解脱门亦不作证。由不证故不堕声闻及独觉地。必趣无上正等菩提。善现。如坚翅鸟飞腾虚空。自在翱翔久不堕落。虽依空戏而不据空。亦不为空之所拘碍。善现当知。诸菩萨摩诃萨亦复如是。虽于空无相无愿解脱门数数习近安住修行。而于其中能不作证。由不证故不堕声闻及独觉地。修佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无忘失法恒住舍性陀罗尼门三摩地门。一切智道相智一切相智。及余无量无边佛法。若未圆满终不依空无相无愿三三摩地而证漏尽。善现。如有壮夫善闲射术。欲显己技仰射虚空。为令空中箭不堕地。复以后箭射前箭筈。如是展转经于多时。箭箭相承不令其堕。若欲令堕便止后箭。尔时诸箭方顿堕落。善现当知。诸菩萨摩诃萨亦复如是。行深般若波罗蜜多。方便善巧所摄受故。乃至无上正等菩提。因行善根未皆成熟。终不中道证于实际。若时无上正等菩提。因行善根一切成熟。尔时菩萨方证实际。便得无上正等菩提。是故善现。诸菩萨摩诃萨行深般若波罗蜜多。皆应如是审谛观察如先所说诸法实相

尔时具寿善现白佛言。世尊。诸菩萨摩诃萨。甚为希有能为难事。虽学诸法真如法界法性实际。虽学诸法皆毕竟空乃至自相空。虽学苦集灭道圣谛。虽学四念住乃至八圣道支。虽学空无相无愿解脱门。而于中道不堕声闻及独觉地。退失无上正等菩提。佛告善现。诸菩萨摩诃萨于诸有情誓不舍故谓作是愿。若诸有情未得解脱。我终不舍所起加行。善现。诸菩萨摩诃萨。愿力殊胜常作是念。一切有情若未解脱我终不舍。由起如是广大心故。于其中道必不退落。善现。诸菩萨摩诃萨恒作是念。我不应舍一切有情必令解脱。然诸有情行不正法。我为度彼应数引发寂静空无相无愿解脱门。虽数引发而不取证。善现。是菩萨摩诃萨成就善巧方便力故。虽数现起三解脱门。而于中间不证实际。乃至未得一切智智。要得无上正等菩提方乃取证。复次善现。诸菩萨摩诃萨于甚深处常乐观察。谓乐观察内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空。亦乐观察四念住四正断四神足五根五力七等觉支八圣道支及空无相无愿解脱门等皆自相空。善现。是菩萨摩诃萨作此观已生如是念。诸有情类由恶友力。于长夜中起我想执有情想执乃至知者见者想执。由此想执行有所得。轮回生死受种种苦。为断有情如是想执。应趣无上正等菩提。为诸有情说深妙法。令断想执离生死苦。善现。是菩萨摩诃萨。尔时虽学空解脱门。而不依此证于实际。虽学无相无愿解脱门。而不依此证于实际。以于实际不取证故。不堕预流一来不还阿罗汉果。亦复不堕独觉菩提。善现。是菩萨摩诃萨。由如是念行深般若波罗蜜多。成就善根不证实际。虽于实际未即作证。而不退失四静虑四无量四无色定。亦不退失四念住四正断四神足五根五力七等觉支八圣道支。亦不退失八解脱八胜处九次第定十遍处。亦不退失空无相无愿解脱门。亦不退失内空乃至无性自性空。亦不退失真如乃至不思议界。亦不退失苦集灭道圣谛。亦不退失布施波罗蜜多乃至般若波罗蜜多。亦不退失陀罗尼门三摩地门。亦不退失五眼六神通。亦不退失如来十力乃至十八佛不共法。亦不退失无忘失法恒住舍性。亦不退失一切智道相智一切相智。亦不退失诸余无量无边佛法。善现。是菩萨摩诃萨。尔时成就一切菩提分法。乃至证得无上正等菩提。于诸功德终不衰减。善现。是菩萨摩诃萨行深般若波罗蜜多。方便善巧所摄受故。于念念中白法增益。诸根猛利超过一切声闻独觉。复次善现。若菩萨摩诃萨常作是念。诸有情类于长夜中。为诸恶友所摄受故。其心常行三四颠倒。谓常想倒心倒见倒。若乐想倒心倒见倒。若我想倒心倒见倒。若净想倒心倒见倒。我为如是诸有情故。应趣无上正等菩提。修诸菩萨摩诃萨行。证得无上正等觉时。为诸有情说无倒法。谓说生死无常无乐无我无净。唯有涅槃微妙寂静具足种种常乐我净真实功德。善现。是菩萨摩诃萨成就此念。行深般若波罗蜜多。方便善巧所摄受故。于佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法及余无量无边佛法。若未圆满终不证入如来胜定。善现。是菩萨摩诃萨。尔时虽学空无相无愿解脱门入出自在。而于实际未即作证。乃至无上正等菩提。因行功德未善圆满。不证实际及余功德。若得无上正等觉时。乃可证得此实际等。善现。是菩萨摩诃萨。尔时虽于诸余功德修未圆满。而于无愿三摩地门修已圆满。复次善现。若菩萨摩诃萨常作是念。诸有情类于长夜中。为诸恶友所摄受故行有所得。谓执有我或有有情。乃至执有知者见者。或执有色受想行识。或执有眼处乃至意处。或执有色处乃至法处。或执有眼界乃至意界。或执有色界乃至法界。或执有眼识界乃至意识界。或执有眼触乃至意触。或执有眼触为缘所生诸受乃至意触为缘所生诸受。或执有地界乃至识界。或执有无明乃至老死。或执有十善业道。或执有四静虑。或执有四无量。或执有四无色定。或执有四摄事。我为如是诸有情故。应趣无上正等菩提。修诸菩萨摩诃萨行。证得无上正等觉时。令诸有情永断如是有所得执。善现。是菩萨摩诃萨成就此念。行深般若波罗蜜多。方便善巧所摄受故。于佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法及余无量无边佛法。若未圆满终不证入如来胜定。善现。是菩萨摩诃萨尔时虽学空无相无愿解脱门入出自在。而于实际未即作证。乃至无上正等菩提。因行功德未善圆满。不证实际及余功德。若得无上正等觉时。乃可证得此实际等。善现。是菩萨摩诃萨。尔时虽于诸余功德修未圆满。而但于空三摩地门修已圆满。复次善现。若菩萨摩诃萨常作是念。诸有情类于长夜中。为诸恶友所摄受故常行诸相。谓执男相或执女相。或执色相或执声相。或执香相或执味相。或执触相或执法相。或复于中执诸余相。我为如是诸有情类。应趣无上正等菩提。修诸菩萨摩诃萨行。证得无上正等觉时。令诸有情永断如是诸相执着。善现。是菩萨摩诃萨成就此念。行深般若波罗蜜多。方便善巧所摄受故。于佛十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法及余无量无边佛法。若未圆满终不证入如来胜定。善现。是菩萨摩诃萨。尔时虽学空无相无愿解脱门入出自在。而于实际未即作证。乃至无上正等菩提因行功德。未善圆满不证实际及余功德。若得无上正等觉时。乃可证得此实际等。善现。是菩萨摩诃萨。尔时虽于诸余功德修未圆满。而于无相三摩地门修已圆满

复次善现。若菩萨摩诃萨。已善修学布施波罗蜜多乃至般若波罗蜜多。已善安住内空乃至无性自性空。已善安住真如乃至不思议界。已善安住苦集灭道圣谛。已善修学四念住乃至八圣道支。已善修学空无相无愿解脱门。已善修学四静虑四无量四无色定。已善修学八解脱八胜处九次第定十遍处已善修学所行十地。已善修学陀罗尼门三摩地门。已善修学五眼六神通。已善修学如来十力乃至十八佛不共法。已善修学无忘失法恒住舍性。已善修学一切智道相智一切相智。已善修学一切菩萨摩诃萨行。已善修学诸佛无上正等菩提。善现。是菩萨摩诃萨。成就如是功德智慧。若于生死发起乐想或说有乐。或于三界安住执着。必无是处。复次善现。若菩萨摩诃萨。已善修行菩提分法。一切如来应正等觉及诸菩萨摩诃萨众法。应试问。若菩萨摩诃萨欲证无上正等菩提。云何修学菩提分法。而不证空无相无愿无生无灭无作无为无性实际。由不证故不得预流一来不还阿罗汉果独觉菩提。而勤修学甚深般若波罗蜜多常无所执。善现。是菩萨摩诃萨。得此问时若作是答。诸菩萨摩诃萨欲证无上正等菩提。但应思惟空无相无愿无生无灭无作无为无性实际及余一切菩提分法。不应修学。善现当知。是菩萨摩诃萨。未蒙如来应正等觉授与无上正等菩提不退转记。何以故。善现。是菩萨摩诃萨。未能开示记别显了住不退转地菩萨摩诃萨修学法相。善现。是菩萨摩诃萨。得此问时若作是答。诸菩萨摩诃萨欲证无上正等菩提。应正思惟空无相无愿无生无灭无作无为无性实际及余一切菩提分法。亦应方便如先所说善巧修学而不作证。善现当知。是菩萨摩诃萨。已蒙如来应正等觉授与无上正等菩提不退转记。何以故。善现。是菩萨摩诃萨。已能开示记别显了住不退转地菩萨摩诃萨修学法相。善现。若菩萨摩诃萨。未能开示记别显了住不退转地菩萨摩诃萨修学法相。当知是菩萨摩诃萨。未善修学六波罗蜜多及余一切菩提分法。未入薄地。未如其余住不退转地菩萨摩诃萨开示记别显了安住不退转相。善现。若菩萨摩诃萨。已能开示记别显了住不退转地菩萨摩诃萨修学法相。当知是菩萨摩诃萨。已善修学六波罗蜜多及余一切菩提分法。已入薄地。已如其余住不退转地菩萨摩诃萨开示记别显了安住不退转相。尔时善现白言。世尊。颇有未得不退转菩萨摩诃萨。能作如是如实答不。佛告善现。有菩萨摩诃萨。虽未得不退转。而能于此作如实答。善现。是菩萨摩诃萨。虽未得不退转。而能修学六波罗蜜多及余一切菩提分法。已得成熟觉慧猛利。若闻不闻能如实答。如不退转地菩萨摩诃萨。尔时善现复白佛言。多有菩萨摩诃萨。修行无上正等菩提。少有能如实答。如不退转地菩萨摩诃萨。已善修习地。未善修习地而安住故。佛告善现。如是如是。如汝所说。何以故。善现。少有菩萨摩诃萨。得受如是不退转地微妙慧记。若有得受如是记者。皆能于此作如实答。善现。若能于此如实答者。当知是菩萨摩诃萨善根明利智慧深广。世间天人阿素洛等不能引夺

    第二分增上慢品第六十之一

尔时佛告具寿善现。若菩萨摩诃萨。乃至梦中亦不爱乐称赞声闻及独觉地。于三界法亦不起心爱乐称赞。常观诸法如梦如响如像如幻如阳焰如光影如变化事如寻香城。虽如是观察而不证实际。当知是菩萨有不退转相。复次善现。若菩萨摩诃萨。梦见如来应正等觉。有无数量百千俱胝那庾多众恭敬围绕而为说法。既闻法已善解义趣。解义趣已精进修行。法随法行。及和敬行。并随法行。当知是菩萨有不退转相。复次善现。若菩萨摩诃萨。梦见如来应正等觉具三十二大士夫相。八十随好圆满庄严。常光一寻周匝照曜。与无量众腾踊虚空。现大神通说正法要化作佛事。令往他方无边佛土施作佛事。当知是菩萨有不退转相。复次善现。若菩萨摩诃萨。梦见狂贼破坏村城。或见火起焚烧聚落。或见师子虎狼猛兽毒蛇恶蝎欲来害身。或见怨家欲斩其首。或见父母兄弟姊妹妻子亲友临当命终。或见自身寒热饥渴及余苦事之所逼恼。见如是等可怖畏事。不惊不惧亦不忧恼。从梦觉已即能思惟。三界非真皆如梦见。我证无上正等觉时。当为有情说三界法一切虚妄皆如梦境。令诸有情不生执着。当知是菩萨有不退转相。复次善现。若菩萨摩诃萨。乃至梦中见有地狱傍生鬼界诸有情类。便作是念我当精勤修菩萨行。速趣无上正等菩提。我佛土中无有地狱傍生鬼界恶趣之名。从梦觉已亦作是念。善现当知。是菩萨摩诃萨当作佛时。彼佛土中定无恶趣。所以者何。若梦若觉诸法无二无二分故。当知是菩萨有不退转相。复次善现。若菩萨摩诃萨。梦中见火烧地狱等诸有情类。或复见烧城邑聚落。便发誓愿。若我已受不退转记。当得无上正等菩提。愿此大火即时顿灭变为清凉。若此菩萨作是愿已。梦中见火即时顿灭。当知已得不退转记。若此菩萨作是愿已。梦中见火不即顿灭。当知未得不退转记。复次善现。若菩萨摩诃萨。觉时现见大火卒起。烧诸城邑或烧聚落。便作是念。我在梦中或在觉位。曾见自有不退转相未审虚实。若我所见是实有者。愿此大火即时顿灭变为清凉。若此菩萨作是誓愿发诚谛言。尔时大火即为顿灭。当知已得不退转记。若此菩萨作是誓愿发诚谛言。火不顿灭当知未得不退转记。复次善现。若菩萨摩诃萨。觉时见火烧诸城邑或烧聚落。便作是念。我在梦中或在觉位。曾见自有不退转相。若我所见定是实有。必获无上正等菩提。愿此大火即时顿灭变为清凉。是菩萨摩诃萨。发此誓愿诚谛言已。尔时大火不为顿灭。然烧一家越置一家。复烧一家或烧一巷。越置一巷复烧一巷。如是展转其火乃灭。是菩萨摩诃萨应自了知。决定已得不退转记。然被烧者。由彼有情造作增长坏正法业。彼由此业先堕恶趣。无量劫中受正苦果。今生人趣受彼余殃。或由此业当堕恶趣。经无量劫受正苦果。今在人趣先现少殃。复次善现。依前所说种种因缘。知是不退转菩萨摩诃萨。复有成就余行状相。知是不退转菩萨摩诃萨。吾当为汝分别解说。汝应谛听极善思惟。善现对曰。惟愿为说。佛言。善现。若菩萨摩诃萨。见有男子或有女人。现为非人之所魅着。受诸苦恼不能远离。便作是念。若诸如来应正等觉。知我已得清净意乐。授我无上正等菩提不退转记。若我久发清净作意。求证无上正等菩提。远离声闻独觉作意。不以声闻独觉作意求证无上正等菩提。若我当来必得无上正等菩提。穷未来际利益安乐诸有情类。若十方界现在实有无量如来应正等觉。说微妙法利乐有情。彼诸如来应正等觉。无所不见无所不知。无所不解无所不证。现知见觉一切有情意乐差别。愿垂照察我心所念及诚谛言。若我实能修菩萨行。必获无上正等菩提。济拔有情生死苦者。愿是男子或此女人。不为非人之所扰恼。彼随我语即当舍去。是菩萨摩诃萨作此语时。若彼非人不为去者。当知未得不退转记。是菩萨摩诃萨作此语时。若彼非人即为去者。当知已得不退转记。复次善现。有菩萨摩诃萨。未善修学布施波罗蜜多乃至般若波罗蜜多。未善安住内空乃至无性自性空。未善安住真如乃至不思议界。未善安住苦集灭道圣谛。未善修学四念住乃至八圣道支。未善修学四静虑四无量四无色定。未善修学八解脱八胜处九次第定十遍处。未善修学空无相无愿解脱门。未善修学陀罗尼门三摩地门。未入菩萨正性离生。未具修习一切佛法。远离菩萨方便善巧。未免恶魔之所扰乱。于诸魔事未能觉知。不自度量善根多少。学诸菩萨发诚谛言。便为恶魔之所诳惑。是菩萨摩诃萨。见有男子或有女人。现为非人之所魅着。受诸苦恼不能远离。即便轻尔发诚谛言。我若已从过去诸佛。受得无上正等菩提不退转记。令是男子或此女人。不为非人之所扰恼。彼随我语速当舍去。是菩萨摩诃萨作此语已。尔时恶魔为诳惑故。即便驱逼非人令去。所以者何。恶魔势力胜彼非人。是故非人受魔教敕即便舍去。是菩萨摩诃萨见此事已。欢喜踊跃作是念言。非人今去是吾威力。所以者何。非人随我所发誓愿。即便放此男子女人无别缘故。是菩萨摩诃萨。不能觉知恶魔所作。谓是己力妄生欢喜。恃此轻弄诸余菩萨言。我已从过去诸佛。受得无上正等菩提不退转记。所发誓愿皆不唐捐。汝等未蒙诸佛授记。不应学我发诚谛言。设有要期必空无果。是菩萨摩诃萨轻弄毁呰诸菩萨故妄恃少能。于诸功德生长多种增上慢故。远离无上正等菩提。不能证得一切智智。是菩萨摩诃萨以无善巧方便力故。生长多品增上慢故。轻蔑毁呰诸菩萨故。虽勤精进而堕声闻或独觉地。是菩萨摩诃萨薄福德故。所作善业发诚谛言皆起魔事。是菩萨摩诃萨。不能亲近供养恭敬尊重赞叹诸善知识。不能请问得不退转诸菩萨相。不能咨受诸恶魔军所作事业。由斯魔缚转复坚牢。所以者何。是菩萨摩诃萨。未久修行布施净戒安忍精进静虑般若波罗蜜多。乃至远离方便善巧故。为恶魔之所诳惑。是故善现。诸菩萨摩诃萨。应善觉知诸恶魔事。不应妄起增上慢心退失所求无上佛果

大般若波罗蜜多经卷第四百五十二大般若波罗蜜多经卷第四百五十三

        三藏法师玄奘奉　诏译

    第二分增上慢品第六十之二

复次善现。云何菩萨摩诃萨。未久修行布施净戒安忍精进静虑般若波罗蜜多。乃至远离方便善巧故。为恶魔之所诳惑。劝诸菩萨。应善觉知。谓有恶魔为诳惑故。方便化作种种形像。来至菩萨摩诃萨前。作如是言。咄哉男子。汝自知不。过去诸佛已曾授汝大菩提记。汝于无上正等菩提。决定当得不复退转。汝身父母兄弟姊妹亲友眷属。乃至七世名字差别我悉善知。汝身生在某方某国某城某邑某聚落中。汝在某年某月某日某时某宿相王中生。如是恶魔若见菩萨禀性柔软诸根昧钝便诈记言。汝于先世所禀根性已曾如是。若见菩萨禀性刚强诸根明利便诈记言。汝于先世所禀根性亦曾如是。若见菩萨居阿练若。或常乞食。或一受食。或一坐食。或一钵食。或居冢间。或居露地。或居树下。或粪扫衣。或但三衣。或常坐不卧。或如旧敷具。或少欲。或喜足。或乐远离。或具正念。或乐寂定。或具妙慧。或不重利养。或不贵名誉。或好廉俭不涂其足。或少睡眠。或离掉举。或乐软语。或好少言。如是恶魔见此菩萨差别行已。便诈记言。汝于先世亦曾如是。所以者何。汝今成就如是如是差别功德。世间同见。先世定应亦有如是种种功德。应深庆慰无得自轻。是菩萨摩诃萨。闻彼恶魔说其过去当来功德。及说现在亲友自身名等差别。兼赞种种殊胜善根。欢喜踊跃生增上慢。凌懱毁骂诸余菩萨。尔时恶魔知其闇钝起增上慢凌懱他人。复告之言。汝定成就殊胜功德。过去如来应正等觉已授汝记。汝于无上正等菩提。定当证得不复退转。已有如是瑞相现前。是时恶魔为娆彼故。或矫化作苾刍形像。或矫化作居士形像。或矫化作父母亲友人非人等形像。现前高声唱言。善哉大士。乃能成就如是功德。过去诸佛久已授汝大菩提记。汝于无上正等菩提已不退转。所以者何。诸不退转地菩萨摩诃萨胜功德相汝皆具有。应自尊重勿生疑惑。时此菩萨闻彼语已。增上慢心转复坚固。善现。如我所说实得不退转菩萨摩诃萨诸行状相。是菩萨摩诃萨实皆非有。善现当知。是菩萨摩诃萨魔所执持。为魔所娆不得自在。所以者何。是菩萨摩诃萨。于得不退转菩萨摩诃萨诸行状相实皆未有。但闻恶魔矫说其德及名字等。生增上慢凌懱毁骂诸余菩萨。是故善现。若菩萨摩诃萨欲证无上正等菩提。应善觉知诸恶魔事。勿为欺诳生憍慢心。复次善现。有菩萨摩诃萨。魔所执持为魔所娆。但闻虚名而生憍慢。所以者何。是菩萨摩诃萨。先未修学布施波罗蜜多乃至般若波罗蜜多。先未安住内空乃至无性自性空。先未安住真如乃至不思议界。先未安住苦集灭道圣谛。先未修学四念住乃至八圣道支。先未修学四静虑四无量四无色定。先未修学八解脱乃至十遍处。先未修学空无相无愿解脱门。先未修学极喜地乃至法云地。先未修学陀罗尼门三摩地门。先未修学五眼六神通。先未修学如来十力乃至十八佛不共法。先未修学无忘失法恒住舍性。先未修学一切智道相智一切相智。先未修学一切菩萨摩诃萨行诸佛无上正等菩提。由是因缘令魔得便。是菩萨摩诃萨。不能了知四魔行相。由此因缘令魔得便。是菩萨摩诃萨。不了知色受想行识。不了知眼处乃至意处。不了知色处乃至法处。不了知眼界乃至意界。不了知色界乃至法界。不了知眼识界乃至意识界。不了知眼触乃至意触。不了知眼触为缘所生诸受乃至意触为缘所生诸受。不了知地界乃至识界。不了知无明乃至老死。不了知布施波罗蜜多乃至般若波罗蜜多。不了知内空乃至无性自性空。不了知真如乃至不思议界。不了知苦集灭道圣谛。不了知四念住乃至八圣道支。不了知四静虑四无量四无色定。不了知八解脱乃至十遍处。不了知空无相无愿解脱门。不了知极喜地乃至法云地。不了知陀罗尼门三摩地门。不了知五眼六神通。不了知如来十力乃至十八佛不共法。不了知无忘失法恒住舍性。不了知预流果乃至独觉菩提。不了知一切智道相智。一切相智。亦不了知有情诸法名字实相所谓无相。由此因缘令魔得便方便化作种种形像。语此菩萨摩诃萨言。汝所修行愿行已满。当证无上正等菩提。汝成佛时当得如是殊胜功德尊贵名号。谓彼恶魔知此菩萨长夜思愿。我成佛时当得如是功德名号。随其思愿而记说之。时此菩萨远离般若波罗蜜多无方便善巧故。闻魔记说作是念言。奇哉此人为我记说当得成佛功德名号。与我长夜思愿相应。由此故知过去诸佛必已授我大菩提记。我于无上正等菩提。决定当得不复退转。我成佛时必定当得如是功德尊重名号。是菩萨摩诃萨。如是恶魔或魔眷属。或魔所使诸沙门等。记说当来成佛名号。如是如是憍慢转增。我于未来定当作佛。获得如是功德名号。诸余菩萨无与我等。善现当知。如我所说已得不退转菩萨摩诃萨诸行状相。此菩萨摩诃萨皆未成就。但闻魔说成佛虚名。便生憍慢轻弄毁蔑诸余菩萨摩诃萨众。善现当知。是菩萨摩诃萨。由起憍慢轻弄毁蔑诸余菩萨摩诃萨故。远离无上正等菩提。善现当知。是菩萨摩诃萨远离般若波罗蜜多。无方便善巧故。弃善友故。常为恶友所摄受故。当堕声闻或独觉地。善现当知。是菩萨摩诃萨。或有此身还得正念。至心悔过舍憍慢心。数数亲近真胜善友。彼虽流转生死多时。而后还依甚深般若波罗蜜多方便善巧。渐次修学当证无上正等菩提。善现当知。是菩萨摩诃萨若有此身不得正念。不能悔过不舍慢心。不乐亲近真胜善友。彼定流转生死多时。彼虽精进修诸善业。而堕声闻或独觉地。譬如苾刍求声闻者。于四重罪若随犯一。便非沙门非释迦子。彼于现在。定不能得四沙门果。妄执虚名菩萨亦尔。但闻魔说成佛空名。便起慢心轻弄毁蔑诸余菩萨摩诃萨众。当知此罪过彼苾刍所起四重无量倍数。置彼苾刍所犯四重。此菩萨罪过五无间亦无量倍。所以者何。是菩萨摩诃萨。实不成就殊胜功德。闻恶魔说成佛虚名。便自憍慢轻余菩萨。是故此罪过五无间。由此当知。若菩萨摩诃萨欲证无上正等菩提。应善觉知如是记说虚名号等微细魔事。勤求无上正等菩提

复次善现。有菩萨摩诃萨修远离行。谓隐山林空泽旷野。居阿练若宴坐思惟。时有恶魔来至其所。恭敬赞叹谓作是言。善哉大士。能修如是真远离行。此远离行一切如来应正等觉共所称赞。天帝释等诸天神仙皆共守护供养尊重。应常住此勿往余处。善现当知。我不赞叹诸菩萨摩诃萨居阿练若旷野山林宴坐思惟修远离行。具寿善现白言。世尊。诸菩萨摩诃萨。应修何等余远离行。而佛不赞居阿练若旷野山林弃胜卧具思惟宴坐远离功德。佛告善现。诸菩萨摩诃萨。若居山林空泽旷野阿练若处。若住城邑聚落王都喧杂之处。但能远离烦恼恶业。及诸声闻独觉作意。勤修般若波罗蜜多。及修诸余殊胜功德。是名菩萨真远离行。此远离行一切如来应正等觉共所称赞。诸佛世尊共所开许。诸菩萨众常应修学。若昼若夜应正思惟精进修行此远离法。是名菩萨修远离行。此远离行不杂声闻独觉作意。不杂一切烦恼恶业。离诸喧杂毕竟清净。令诸菩萨速证无上正等菩提。利乐有情常无断尽。恶魔所赞隐于山林空泽旷野阿练若处弃胜卧具宴坐思惟。非诸菩萨真远离行。所以者何。彼远离行犹有喧杂。谓彼或杂恶业烦恼。或杂声闻独觉作意。于深般若波罗蜜多。不能精勤信受修学。不能圆满一切智智。善现当知。有菩萨摩诃萨虽乐修行魔所称赞远离行法。而起憍慢不清净心。轻蔑毁呰诸余菩萨摩诃萨众。谓有菩萨摩诃萨众。虽居城邑聚落王都。而心清净不杂种种烦恼恶业及诸声闻独觉作意。精勤修学布施波罗蜜多乃至般若波罗蜜多。精勤安住内空乃至无性自性空。精勤安住真如乃至不思议界。精勤安住苦集灭道圣谛。精勤修学四念住乃至八圣道支。精勤修学四静虑四无量四无色定五神通等世间功德。精勤修学空无相无愿解脱门。精勤修学菩萨十地。精勤修学陀罗尼门三摩地门。精勤修学五眼六神通。精勤修学八解脱乃至十遍处。精勤修学如来十力乃至十八佛不共法。精勤修学无忘失法恒住舍性。精勤修学一切智道相智一切相智严净佛土成熟有情。虽居愦闹而心寂静。恒勤修习真远离行。彼于如是真净菩萨摩诃萨众。心常傲慢轻弄毁呰诽谤凌蔑。善现当知。是菩萨摩诃萨远离般若波罗蜜多。无方便善巧故。虽居旷野百踰缮那其中绝无诸恶禽兽蛇蝎盗贼。唯有鬼神罗刹娑等游止其中。彼住如是阿练若处。设经一年或五或十。或复乃至百千俱胝。若过是数修远离行。而不了知真远离行。谓诸菩萨摩诃萨众虽居愦闹而心寂静。远离种种烦恼恶业及诸声闻独觉作意。发趣无上正等菩提。善现当知。是诸菩萨虽居旷野经历多时。而杂声闻独觉作意。于彼二地深生乐着。依二地法修远离行。复于此行深生耽染。善现当知。彼虽如是修远离行而不称顺诸如来心。善现当知。我所称赞诸菩萨摩诃萨真远离行。是菩萨摩诃萨都不成就。彼于真胜远离行中。亦不见有相似行相。所以者何。彼于菩萨真远离行不生爱乐。但乐勤修声闻独觉空远离行。善现当知。是诸菩萨修不真胜远离行时。魔来空中欢喜赞叹告言。大士善哉善哉。汝能勤修真远离行。此远离行一切如来应正等觉共所称赞。汝于此行精勤修学。速能证得一切智智。善现当知。是诸菩萨乐着如是二乘所修远离行法。轻弄毁蔑住菩萨乘虽居愦闹而心寂静。诸苾刍等言。彼不能修远离行。身居愦闹心不寂静无调善法。善现当知。是诸菩萨于佛所赞住真远离行菩萨摩诃萨轻蔑毁呰。谓居愦闹心不寂静。不能勤修真远离行。于诸如来应正等觉所不称赞。住真喧杂行菩萨摩诃萨尊重赞叹。谓不喧杂其心寂静。能正修行真远离行。善现当知。是诸菩萨于应亲近恭敬供养如诸佛者而不亲近恭敬供养反生轻毁。于应远离。不应亲近恭敬供养。如恶友者。而反亲近恭敬供养如事诸佛。善现当知。是诸菩萨远离般若波罗蜜多。无方便善巧故妄生种种分别执着。所以者何。彼作是念。我所修学是真远离故。为非人称叹护念。居城邑者身心扰乱。谁当护念恭敬赞美。是诸菩萨由此因缘。心多憍慢轻蔑毁呰诸余菩萨摩诃萨众。烦恼恶业昼夜增长。善现当知。是诸菩萨于余菩萨摩诃萨众为旃茶罗。染污菩萨摩诃萨众。虽似菩萨摩诃萨相。而是天上人中大贼。诳惑天人阿素洛等。其身虽服沙门法衣。而心常怀盗贼意乐。诸有发趣菩萨乘者。不应亲近恭敬供养尊重赞叹如是恶人。何以故。当知是人怀增上慢。外似菩萨内多烦恼。是故善现。若菩萨摩诃萨真实不舍一切智智。不舍无上正等菩提。深心欲求一切智智。欲证无上正等菩提。普为利乐诸有情者。不应亲近恭敬供养尊重赞叹如是恶人。善现当知。诸菩萨摩诃萨应常精进修自事业。远离生死不着三界。于彼恶贼旃茶罗人。常应发生慈悲喜舍。应作是念。我不应起如彼恶人所起过患。设当失念如彼暂起。即应觉知令速除灭。是故菩萨摩诃萨众。欲证无上正等菩提。当善觉知诸恶魔事。应勤精进远离除灭如彼菩萨所起过患。勤求无上正等菩提

复次善现。若菩萨摩诃萨增上作意。欲证无上正等菩提。应常亲近恭敬供养尊重赞叹真善知识。尔时善现即白佛言。何等名为诸菩萨摩诃萨真善知识。佛告善现。一切如来应正等觉。是诸菩萨真善知识。一切菩萨摩诃萨众。亦是菩萨真善知识。诸有声闻及余善士。能为菩萨摩诃萨众。宣说开示分别显了布施净戒安忍精进静虑般若波罗蜜多相应义趣令易解者。亦是菩萨真善知识。复次善现。布施波罗蜜多乃至般若波罗蜜多。是诸菩萨真善知识。四念住乃至八圣道支亦是菩萨真善知识。四静虑四无量四无色定亦是菩萨真善知识。八解脱乃至十遍处亦是菩萨真善知识。空无相无愿解脱门亦是菩萨真善知识。极喜地乃至法云地亦是菩萨真善知识。陀罗尼门三摩地门亦是菩萨真善知识。五眼六神通亦是菩萨真善知识。如来十力乃至十八佛不共法亦是菩萨真善知识。无忘失法恒住舍性亦是菩萨真善知识。一切智道相智一切相智亦是菩萨真善知识。一切菩萨摩诃萨行亦是菩萨真善知识。诸佛无上正等菩提亦是菩萨真善知识。永断一切习气相续亦是菩萨真善知识。复次善现。苦集灭道圣谛是诸菩萨真善知识。诸法缘性亦是菩萨真善知识。诸缘起支亦是菩萨真善知识。内空乃至无性自性空亦是菩萨真善知识。真如乃至不思议界亦是菩萨真善知识。复次善现。布施波罗蜜多乃至般若波罗蜜多。与诸菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为舍为宅。为洲为渚。为归为趣。为父为母。四念住乃至八圣道支。亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为舍为宅。为洲为渚。为归为趣。为父为母。四静虑四无量四无色定亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为舍为宅。为洲为渚。为归为趣。为父为母。八解脱乃至十遍处亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为舍为宅。为洲为渚。为归为趣。为父为母。空无相无愿解脱门亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为舍为宅。为洲为渚。为归为趣。为父为母。极喜地乃至法云地亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为舍为宅。为洲为渚。为归为趣。为父为母。陀罗尼门三摩地门亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为舍为宅。为洲为渚。为归为趣。为父为母。五眼六神通亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为舍为宅。为洲为渚。为归为趣。为父为母。如来十力乃至十八佛不共法亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为舍为宅。为洲为渚。为归为趣。为父为母。无忘失法恒住舍性亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为舍为宅。为洲为渚。为归为趣。为父为母。一切智道相智一切相智亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为舍为宅。为洲为渚。为归为趣。为父为母。一切菩萨摩诃萨行亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为舍为宅。为洲为渚。为归为趣。为父为母。诸佛无上正等菩提。亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为舍为宅。为洲为渚。为归为趣。为父为母。永断一切习气相续亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为舍为宅。为洲为渚。为归为趣。为父为母。复次善现。苦集灭道圣谛亦与诸菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为舍为宅。为洲为渚。为归为趣。为父为母。诸法缘性及缘起支亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为舍为宅。为洲为渚。为归为趣。为父为母。内空乃至无性自性空亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为舍为宅。为洲为渚。为归为趣。为父为母。真如乃至不思议界亦与菩萨摩诃萨众。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为舍为宅。为洲为渚。为归为趣。为父为母。所以者何。一切过去未来现在诸佛世尊。皆以布施波罗蜜多广说乃至不思议界。为师为导。为明为炬。为灯为照。为解为觉。为智为慧。为救为护。为舍为宅。为洲为渚。为归为趣。为父为母。何以故。善现。一切过去未来现在诸佛世尊。皆从布施波罗蜜多广说乃至不思议界而出生故。是故善现。若菩萨摩诃萨。增上作意欲证无上正等菩提成熟有情严净佛土。当学布施波罗蜜多乃至般若波罗蜜多。当学四念住乃至八圣道支。当学四静虑四无量四无色定。当学八解脱乃至十遍处。当学空无相无愿解脱门。当学极喜地乃至法云地。当学陀罗尼门三摩地门。当学五眼六神通。当学如来十力乃至十八佛不共法。当学无忘失法恒住舍性。当学一切智道相智一切相智。当学一切菩萨摩诃萨行。当学诸佛无上正等菩提。当学永断一切习气相续。当学苦集灭道圣谛。当学诸法缘性及缘起支。当学内空乃至无性自性空。当学真如乃至不思议界。善现。是菩萨摩诃萨。既学布施波罗蜜多广说乃至不思议界。复应以四摄事摄诸有情。何等为四。一者布施。二者爱语。三者利行。四者同事。善现。我观此义故作是说。所有布施波罗蜜多。广说乃至不思议界。与诸菩萨摩诃萨众。为师为导。广说乃至为父为母。是故善现。诸菩萨摩诃萨。欲得不随他语行。欲得不依他语住。欲断一切有情疑。欲满一切有情愿。欲严净佛土。欲成熟有情。应学般若波罗蜜多。何以故。善现。于此般若波罗蜜多甚深经中。广说菩萨摩诃萨众所应学法。一切菩萨摩诃萨众。皆于其中应勤修学。尔时善现白言。世尊。甚深般若波罗蜜多以何为相。佛告善现。甚深般若波罗蜜多虚空为相。无著为相。无相为相。所以者何。善现。于此般若波罗蜜多甚深相中。诸法诸相皆无所有不可得故。具寿善现复白佛言。颇有因缘可说般若波罗蜜多所有妙相。诸法亦有如是相耶。佛告善现。如是如是如汝所说。有因缘故可说般若波罗蜜多所有妙相。诸法亦有如是妙相。何以故。善现。甚深般若波罗蜜多远离为相。诸法亦以远离为相。甚深般若波罗蜜多性空为相。诸法亦以性空为相。由此因缘可作是说。甚深般若波罗蜜多所有妙相。诸法亦有如是妙相。以一切法皆自性空离诸相故。具寿善现复白佛言。若一切法皆自性空远离诸相。则一切法一切法空。亦一切法一切法离。云何有情施设染净。非性空法有染有净。亦非离法有染有净。非性空法能证无上正等菩提。亦非离法能证无上正等菩提。非性空中有法可得。亦非离中有法可得。非性空中有菩萨摩诃萨证得无上正等菩提。亦非离中有菩萨摩诃萨证得无上正等菩提。世尊。云何令我解佛所说甚深义趣。佛告善现。于意云何。有情长夜有我我所心执我我所不。善现对曰。如是世尊。有情长夜有我我所心执着我我所。佛告善现。于意云何。有情所执我及我所空远离不。善现对曰。如是世尊。有情所执我及我所皆空远离。佛告善现。于意云何。岂不有情由我我所执驰流生死。善现对曰。如是世尊。诸有情类由我我所执驰流生死。佛告善现。如是有情驰流生死由有杂染。是故有情施设有染。若诸有情无心执着我及我所则无杂染。若无杂染则不得有驰流生死。驰流生死既不可得。当知有情远离杂染。由无杂染施设有情。是故善现。应知有情虽自性空远离诸相。而可施设有染有净尔时具寿善现复白佛言。世尊。若菩萨摩诃萨。能行如是甚深般若波罗蜜多及一切法空远离相。是菩萨摩诃萨。则不行色亦不行受想行识。不行眼处亦不行耳鼻舌身意处。不行色处亦不行声香味触法处。不行眼界亦不行耳鼻舌身意界。不行色界亦不行声香味触法界。不行眼识界亦不行耳鼻舌身意识界。不行眼触亦不行耳鼻舌身意触。不行眼触为缘所生诸受亦不行耳鼻舌身意触为缘所生诸受。不行地界亦不行水火风空识界不行因缘亦不行等无间缘所缘缘增上缘。不行无明亦不行行识名色六处触受爱取有生老死。不行布施波罗蜜多亦不行净戒安忍精进静虑般若波罗蜜多。不行内空亦不行外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空。不行真如亦不行法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。不行苦圣谛亦不行集灭道圣谛。不行四念住亦不行四正断四神足五根五力七等觉支八圣道支。不行四静虑亦不行四无量四无色定。不行八解脱亦不行八胜处九次第定十遍处。不行空解脱门亦不行无相无愿解脱门。不行净观地亦不行种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地。不行极喜地亦不行离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。不行一切陀罗尼门亦不行一切三摩地门。不行五眼亦不行六神通。不行佛十力亦不行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。不行无忘失法亦不行恒住舍性。不行预流果亦不行一来不还阿罗汉果独觉菩提。不行一切智亦不行道相智一切相智。所以者何。如是诸法能行所行。及由此行行时行处皆不可得。世尊。若菩萨摩诃萨能如是行。不为一切世间天人阿素洛等之所降伏而能伏彼。世尊。若菩萨摩诃萨能如是行。不为一切声闻独觉之所降伏而能伏彼。所以者何。是菩萨摩诃萨已得安住无能伏位。谓菩萨离生位。世尊。是菩萨摩诃萨。恒住一切智智作意不可屈伏。世尊。是菩萨摩诃萨如是行时。则为邻近一切智智。疾证无上正等菩提。佛言。善现。如是如是如汝所说。若菩萨摩诃萨能行如是甚深般若波罗蜜多及一切法空远离相。是菩萨摩诃萨。则不行色亦不行受想行识。乃至不行一切智亦不行道相智一切相智。如是诸法能行所行。及由此行行时行处皆不可得。若菩萨摩诃萨能如是行不为一切世间天人阿素洛等之所降伏。亦复不为声闻独觉之所降伏而能伏彼。是菩萨摩诃萨已得安住无能伏位谓菩萨离生位恒住一切智智作意不可屈伏。则为邻近一切智智。疾证无上正等菩提

大般若波罗蜜多经卷第四百五十三大般若波罗蜜多经卷第四百五十四

        三藏法师玄奘奉　诏译

    第二分增上慢品第六十之三

复次善现于意云何。假使于此南赡部洲诸有情类皆得人身。得人身已发心修学诸菩萨行。皆证无上正等菩提。有善男子善女人等。尽其寿量以诸世间上妙乐具。供养恭敬尊重赞叹此诸如来应正等觉。复持如是所集善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现对曰。甚多世尊。佛告善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及住如是甚深般若波罗蜜多相应作意。此善男子善女人等。由是因缘所获功德。甚多于前无量无数。复次善现于意云何。如是乃至假使三千大千世界诸有情类皆得人身。得人身已发心修学诸菩萨行。皆证无上正等菩提。有善男子善女人等。尽其寿量以诸世间上妙乐具。供养恭敬尊重赞叹此诸如来应正等觉。复持如是所集善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现对曰。甚多世尊。佛告善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及住如是甚深般若波罗蜜多相应作意。此善男子善女人等。由是因缘所获功德。甚多于前无量无数。复次善现。于意云何。假使于此南赡部洲诸有情。类非前非后皆得人身。有善男子善女人等。方便教导皆令安住十善业道。或四静虑或四无量或四无色定。或五神通。或预流果或一来果或不还果或阿罗汉果。或独觉菩提。或复无上正等菩提。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现对曰。甚多世尊。佛告善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等。由是因缘所获功德。甚多于前无量无数。复次善现。于意云何。如是乃至假使三千大千世界诸有情类。非前非后皆得人身。有善男子善女人等。方便教导皆令安住十善业道。或四静虑或四无量或四无色定。或五神通。或预流果或一来果或不还果或阿罗汉果。或独觉菩提。或复无上正等菩提。复持如是教导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现对曰。甚多世尊。佛告善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等。由是因缘所获功德。甚多于前无量无数。善现当知。是菩萨摩诃萨由此精进增上威力。到诸有情福田彼岸。所以者何。是菩萨摩诃萨于法精进增上威力。一切有情无能及者。唯除如来应正等觉。何以故。善现。是菩萨摩诃萨修行般若波罗蜜多。见诸有情无利乐者起大慈心。非诸声闻独觉所得。见诸有情有衰苦者起大悲心。非诸声闻独觉所得。见诸有情得利乐者起大喜心。非诸声闻独觉所得。见诸有情离性离相起大舍心。非诸声闻独觉所得。善现。是菩萨摩诃萨虽于有情平等发起大慈大悲大喜大舍。而于一切无所执着。不同异生声闻独觉随有所得起执着心。善现。是菩萨摩诃萨虽于有情平等发起慈悲喜舍。然与舍心非恒共住。常为饶益所化有情无暂舍故。善现。是菩萨摩诃萨修行般若波罗蜜多得大光明。谓得布施波罗蜜多大光明故。亦得净戒波罗蜜多大光明故。亦得安忍波罗蜜多大光明故。亦得精进波罗蜜多大光明故。亦得静虑波罗蜜多大光明故。亦得般若波罗蜜多大光明故。善现。是菩萨摩诃萨虽未证得一切智智。而于无上正等菩提得不退转故。至有情福田彼岸。堪受一切衣服饮食床座医药诸资生具。善现。是菩萨摩诃萨恒住般若波罗蜜多相应作意故。能毕竟报施主恩。亦能亲近一切智智。是故善现。若菩萨摩诃萨欲不虚受国王大臣及余有情所有信施。欲示有情真净道路。欲为有情作大明照。欲脱有情三界牢狱。欲施有情清净法眼。欲拔有情出生死海。欲与有情作大洲渚。欲惠有情究竟安乐。应常安住甚深般若波罗蜜多相应作意。善现。若菩萨摩诃萨能常安住甚深般若波罗蜜多相应作意。诸有所说皆说般若波罗蜜多相应之法。既说般若波罗蜜多相应法已。复能如理思惟般若波罗蜜多相应之法。善现。是菩萨摩诃萨恒住般若波罗蜜多相应作意。诸余作意于其中间无容暂起。善现。是菩萨摩诃萨昼夜精进安住般若波罗蜜多相应作意无时暂舍。譬如有人先未曾有末尼珠宝。后时遇得欢喜自庆。藏固不谨遇缘还失。生大愁忧常怀叹惜。未曾离念思当何计还得此珠。彼人由是相应作意。缘此宝珠不离心首。诸菩萨摩诃萨亦复如是。恒时安住甚深般若波罗蜜多相应作意。若离般若波罗蜜多相应作意。则为丧失一切智智相应作意。是故善现。诸菩萨摩诃萨应常安住甚深般若波罗蜜多相应作意。若常安住甚深般若波罗蜜多相应作意。则不丧失一切智智相应作意。尔时具寿善现白佛言。世尊。一切作意自性皆空。一切作意自性皆离。诸法亦尔。于一切法皆自性空。自性离中若菩萨摩诃萨。若般若波罗蜜多。若一切智智。若诸作意皆不可得。云何如来应正等觉。劝诸菩萨摩诃萨众。不离般若波罗蜜多相应作意。亦令不离一切智智相应作意。佛告善现。若菩萨摩诃萨知一切法一切作意皆自性空皆自性离。如是空离非声闻作非独觉作非菩萨作非如来作亦非余作。然一切法法定法住法性法界不虚妄性不变异性平等性离生性虚空界真如实际不思议界法尔常住。是菩萨摩诃萨即为不离甚深般若波罗蜜多相应作意。亦为不离一切智智相应作意。所以者何。甚深般若波罗蜜多。一切智智及诸作意。皆自性空皆自性离。如是空离无增无减。能正通达名为不离。具寿善现复白佛言。若深般若波罗蜜多亦自性空自性离者。云何菩萨摩诃萨众。修证般若波罗蜜多平等性已。便得无上正等菩提。佛告善现。诸菩萨摩诃萨修证般若波罗蜜多平等性时。非诸佛法有增有减。亦非诸法法定法住法性法界不虚妄性不变异性平等性离生性虚空界真如实际不思议界有增有减。何以故。甚深般若波罗蜜多。非一非二非三非四亦非多故。善现。若菩萨摩诃萨闻说如是甚深般若波罗蜜多。其心不惊不恐不怖不沈不没亦不生疑。是菩萨摩诃萨行深般若波罗蜜多已得究竟。安住菩萨不退转地。疾证无上正等菩提。普为有情作大饶益

尔时具寿善现复白佛言。世尊。为即深般若波罗蜜多空虚非有不自在性不坚实性。能行深般若波罗蜜多不。不尔善现。世尊。为离深般若波罗蜜多空虚非有不自在性不坚实性有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即深般若波罗蜜多。能行深般若波罗蜜多不。不尔善现。世尊。为离深般若波罗蜜多有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即空性能行空不。不尔善现。世尊。为离空性有法可得能行空不。不尔善现。世尊。为即色受想行识。能行深般若波罗蜜多不。不尔善现。世尊。为离色受想行识有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即眼处乃至意处。能行深般若波罗蜜多不。不尔善现。世尊。为离眼处乃至意处有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即色处乃至法处。能行深般若波罗蜜多不。不尔善现。世尊。为离色处乃至法处有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即眼界乃至意界。能行深般若波罗蜜多不。不尔善现。世尊。为离眼界乃至意界有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即色界乃至法界。能行深般若波罗蜜多不。不尔善现。世尊。为离色界乃至法界有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即眼识界乃至意识界。能行深般若波罗蜜多不。不尔善现。世尊。为离眼识界乃至意识界有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即眼触乃至意触。能行深般若波罗蜜多不。不尔善现。世尊。为离眼触乃至意触有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即眼触为缘所生诸受乃至意触为缘所生诸受。能行深般若波罗蜜多不。不尔善现。世尊。为离眼触为缘所生诸受乃至意触为缘所生诸受有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即地界乃至识界。能行深般若波罗蜜多不。不尔善现。世尊。为离地界乃至识界有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即因缘乃至增上缘。能行深般若波罗蜜多不。不尔善现。世尊。为离因缘乃至增上缘有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即无明乃至老死。能行深般若波罗蜜多不。不尔善现。世尊。为离无明乃至老死有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即布施波罗蜜多乃至般若波罗蜜多。能行深般若波罗蜜多不。不尔善现。世尊。为离布施波罗蜜多乃至般若波罗蜜多有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即内空乃至无性自性空。能行深般若波罗蜜多不。不尔善现。世尊。为离内空乃至无性自性空有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即真如乃至不思议界。能行深般若波罗蜜多不。不尔善现。世尊。为离真如乃至不思议界有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即苦集灭道圣谛。能行深般若波罗蜜多不。不尔善现。世尊。为离苦集灭道圣谛有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即四静虑四无量四无色定。能行深般若波罗蜜多不。不尔善现。世尊。为离四静虑四无量四无色定有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即八解脱乃至十遍处。能行深般若波罗蜜多不。不尔善现。世尊。为离八解脱乃至十遍处有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即四念住乃至八圣道支。能行深般若波罗蜜多不。不尔善现。世尊。为离四念住乃至八圣道支有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即空无相无愿解脱门。能行深般若波罗蜜多不。不尔善现。世尊。为离空无相无愿解脱门有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即净观地乃至如来地。能行深般若波罗蜜多不。不尔善现。世尊。为离净观地乃至如来地有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即极喜地乃至法云地。能行深般若波罗蜜多不。不尔善现。世尊。为离极喜地乃至法云地有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即一切陀罗尼门三摩地门。能行深般若波罗蜜多不。不尔善现。世尊。为离一切陀罗尼门三摩地门有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即五眼六神通。能行深般若波罗蜜多不。不尔善现。世尊。为离五眼六神通有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即如来十力乃至十八佛不共法。能行深般若波罗蜜多不。不尔善现。世尊。为离如来十力乃至十八佛不共法有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即三十二相八十随好。能行深般若波罗蜜多不。不尔善现。世尊。为离三十二相八十随好有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即无忘失法恒住舍性。能行深般若波罗蜜多不。不尔善现。世尊。为离无忘失法恒住舍性有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即预流果乃至独觉菩提。能行深般若波罗蜜多不。不尔善现。世尊。为离预流果乃至独觉菩提有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即一切菩萨摩诃萨行诸佛无上正等菩提。能行深般若波罗蜜多不。不尔善现。世尊。为离一切菩萨摩诃萨行诸佛无上正等菩提有法可得。能行深般若波罗蜜多不。不尔善现。世尊为即一切智道相智一切相智。能行深般若波罗蜜多不。不尔善现。世尊。为离一切智道相智一切相智有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即色受想行识空虚非有不自在性不坚实性。能行深般若波罗蜜多不。不尔善现。世尊。为离色受想行识空虚非有不自在性不坚实性有法可得。能行深般若波罗蜜多不。不尔善现。世尊。如是乃至为即一切智道相智一切相智空虚非有不自在性不坚实性。能行深般若波罗蜜多不。不尔善现。世尊。为离一切智道相智一切相智空虚非有不自在性不坚实性有法可得。能行深般若波罗蜜多不。不尔善现。世尊。为即色受想行识真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。能行深般若波罗蜜多不。不尔善现。世尊。为离色受想行识真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界有法可得。能行深般若波罗蜜多不。不尔善现。世尊。如是乃至为即一切智道相智一切相智真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。能行深般若波罗蜜多不。不尔善现。世尊。为离一切智道相智一切相智真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界有法可得。能行深般若波罗蜜多不。不尔善现。世尊。若如是诸法皆不能行深般若波罗蜜多。诸菩萨摩诃萨云何能行深般若波罗蜜多。佛告善现。于意云何。汝见有法能行深般若波罗蜜多不。善现对曰。不也世尊。佛告善现。于意云何。汝见深般若波罗蜜多是菩萨摩诃萨所行处不。善现对曰。不也世尊。佛告善现。于意云何。汝所不见法。是法可得不。善现对曰。不也世尊。佛告善现。于意云何。不可得法有生灭不。善现对曰。不也世尊。佛告善现。如汝所见诸法法性。即是菩萨摩诃萨众无生法忍。若菩萨摩诃萨成就如是无生法忍。便为诸佛授与无上正等菩提不退转记。是菩萨摩诃萨。于佛十力四无所畏四无碍解大慈大悲大喜大舍及十八佛不共法等无量无边殊胜功德。号能精进如实行者。若能如是精进修行。不得无上正等菩提一切相智大智妙智无有是处。所以者何。是菩萨摩诃萨既已证得无生法忍。乃至无上正等菩提。于所得法常无退减。具寿善现复白佛言。世尊。诸菩萨摩诃萨为以一切法无生性。得佛无上正等菩提不退转记不。不尔善现。世尊。诸菩萨摩诃萨为以一切法生性。得佛无上正等菩提不退转记不。不尔善现。世尊。诸菩萨摩诃萨为以一切法生无生性。得佛无上正等菩提不退转记不。不尔善现。世尊。诸菩萨摩诃萨。为以一切法非生非无生性。得佛无上正等菩提不退转记不。不尔善现。世尊。若尔云何诸菩萨摩诃萨。得佛无上正等菩提不退转记。佛告善现。于意云何。汝见有法能得佛无上正等菩提不退转记不。善现对曰。不也世尊。我不见有法能得佛无上正等菩提不退转记。亦不见法于佛无上正等菩提有能证者证处证时及由此证皆不可得。佛告善现。如是如是如汝所说。善现。若菩萨摩诃萨于一切法无所得时。不作是念。我于无上正等菩提当能证得。我用是法。于如是时。于如是处。证得无上正等菩提。所以者何。善现。诸菩萨摩诃萨修行如是甚深般若波罗蜜多。无如是等一切分别。何以故。善现。甚深般若波罗蜜多。一切分别皆远离故。若起如是种种分别。非行般若波罗蜜多

    第二分同学品第六十一之一

尔时天帝释白佛言。世尊。如是般若波罗蜜多。极为甚深难见难觉。不可寻思过寻思境。微密聪敏智者所证诸相分别毕竟离故。世尊。若善男子善女人等。于此般若波罗蜜多甚深经典。常乐听闻受持读诵。究竟通利如理思惟。依教修行为他正说。乃至无上正等菩提。不杂诸余心心所法。是善男子善女人等。非为成就少分善根。可于是中能办斯事。尔时佛告天帝释言。如是如是如汝所说。憍尸迦。若善男子善女人等。于此般若波罗蜜多甚深经典。常乐听闻受持读诵。究竟通利如理思惟。依教修行为他正说。乃至无上正等菩提。不杂诸余心心所法。是善男子善女人等。必定成就广大善根。当于是中能办斯事。憍尸迦。若善男子善女人等。假使能劝此赡部洲乃至三千大千世界诸有情类。皆令受行十善业道若四静虑若四无量若四无色定若五神通等无量功德。有善男子善女人等。于此般若波罗蜜多甚深经典。常乐听闻受持读诵。究竟通利如理思惟。依教修行为他正说。是善男子善女人等所获功德。胜前福聚百倍千倍。乃至邬波尼杀昙倍

尔时众中有一苾刍语天帝释言。憍尸迦。若善男子善女人等。于此般若波罗蜜多甚深经典摄心不乱。常乐听闻受持读诵。究竟通利如理思惟。依教修行为他正说。乃至无上正等菩提。不杂诸余心心所法。是善男子善女人等所获功德。胜赡部洲乃至三千大千世界诸有情类。皆共受行十善业道若四静虑若四无量若四无色定若五神通等无量功德。天帝释言。是善男子善女人等。初发一念一切相智相应心时所获功德。已胜一切满赡部洲乃至三千大千世界诸有情类。皆共受行十善业道若四静虑若四无量若四无色定若五神通等无量功德多百千倍。何况复能于此般若波罗蜜多甚深经典摄心不乱。常乐听闻受持读诵。究竟通利如理思惟。依教修行为他正说。乃至无上正等菩提。不杂诸余心心所法。所获功德不可挍量。苾刍当知。是善男子善女人等功德智慧。非但胜彼满赡部洲乃至三千大千世界诸有情类。皆共受行十善业道四静虑等无量功德。亦胜一切世间天人阿素洛等所有功德。所以者何。是善男子善女人等。速证无上正等菩提。饶益有情无边际故。苾刍当知。是善男子善女人等功德智慧。非但胜于世间天人阿素洛等所有功德。亦胜一切预流一来不还阿罗汉独觉所有功德。所以者何。是善男子善女人等。速证无上正等菩提。饶益有情无边际故。苾刍当知。是善男子善女人等功德智慧。非但胜彼一切预流一来不还阿罗汉独觉所有功德。亦胜一切菩萨摩诃萨远离般若波罗蜜多方便善巧。修行布施净戒安忍精进静虑波罗蜜多。安住内空乃至无性自性空。安住真如乃至不思议界。安住苦集灭道圣谛。修行四静虑四无量四无色定。修行八解脱八胜处九次第定十遍处。修行四念住乃至八圣道支。修行空无相无愿解脱门。修行极喜地乃至法云地。修行一切陀罗尼门三摩地门。修行五眼六神通。修行如来十力乃至十八佛不共法。修行无忘失法恒住舍性。修行一切智道相智一切相智。修行顺逆十二缘起观。严净佛土成熟有情。修诸菩萨摩诃萨行。及修无上正等觉者所有功德。何以故。是善男子善女人等。速证无上正等菩提。饶益有情无边际故。苾刍当知。是善男子善女人等功德智慧。亦胜一切菩萨摩诃萨远离方便善巧修行般若波罗蜜多者所有功德。何以故。是善男子善女人等。速证无上正等菩提。饶益有情无边际故。苾刍当知。是善男子善女人等。即是菩萨摩诃萨。是菩萨摩诃萨如说修行甚深般若波罗蜜多故。不为一切世间天人阿素洛等及余菩萨独觉声闻之所胜伏。能绍一切智智种性令不断绝。常不远离诸佛菩萨真胜善友。不久当坐妙菩提座。降伏一切恶魔眷属。证得无上正等菩提。拔诸有情生老病死。令得究竟寂静安乐。苾刍当知。是菩萨摩诃萨如说修行甚深般若波罗蜜多故。常学菩萨摩诃萨众所应学法。不学声闻及独觉等所应学法。苾刍当知。是菩萨摩诃萨修行如是甚深般若波罗蜜多。常学菩萨摩诃萨众所应学故。护世四王领己天众来到其所。供养恭敬尊重赞叹。作如是言。善哉大士。当速精进学诸菩萨摩诃萨众所应学法。勿学声闻及独觉等所应学法。若如是学疾当安坐妙菩提座。证得无上正等菩提。如先如来应正等觉受四天王所奉四钵汝亦当受。如昔护世四大天王奉上四钵我亦当奉。苾刍当知。是菩萨摩诃萨修行如是甚深般若波罗蜜多。常学菩萨摩诃萨众所应学故。我等天帝领己天众来到其所。供养恭敬尊重赞叹。作如是言。善哉大士。当速精进修诸菩萨摩诃萨众所应学法。勿学声闻及独觉等所应学法。若如是学疾当安坐妙菩提座。证得无上正等菩提。转妙法轮度有情众。苾刍当知。是菩萨摩诃萨修行如是甚深般若波罗蜜多。当学菩萨摩诃萨众所应学故。妙时分天子领时分天众来到其所。供养恭敬尊重赞叹。作如是言。善哉大士。当速精进学诸菩萨摩诃萨众所应学法。勿学声闻及独觉等所应学法。若如是学疾当安坐妙菩提座。证得无上正等菩提。转妙法轮度有情众。苾刍当知。是菩萨摩诃萨修行如是甚深般若波罗蜜多。常学菩萨摩诃萨众所应学故。妙喜足天子领喜足天众来到其所。供养恭敬尊重赞叹。作如是言。善哉大士。当速精进学诸菩萨摩诃萨众所应学法。勿学声闻及独觉等所应学法。若如是学疾当安坐妙菩提座。证得无上正等菩提。转妙法轮度有情众。苾刍当知。是菩萨摩诃萨修行如是甚深般若波罗蜜多。常学菩萨摩诃萨众所应学故。乐变化天子领乐变化天众来到其所。供养恭敬尊重赞叹。作如是言。善哉大士。当速精进学诸菩萨摩诃萨众所应学法。勿学声闻及独觉等所应学法。若如是学疾当安坐妙菩提座。证得无上正等菩提。转妙法轮度有情众。苾刍当知。是菩萨摩诃萨修行如是甚深般若波罗蜜多。常学菩萨摩诃萨众所应学故。妙自在天子领他化自在天众来到其所。供养恭敬尊重赞叹。作如是言。善哉大士。当速精进学诸菩萨摩诃萨众所应学法。勿学声闻及独觉等所应学法。若如是学疾当安坐。妙菩提座。证得无上正等菩提。转妙法轮度有情众。苾刍当知。是菩萨摩诃萨修行如是甚深般若波罗蜜多。常学菩萨摩诃萨众所应学故。索诃界主大梵天王领梵众天梵辅天梵会天众来到其所。供养恭敬尊重赞叹。作如是言。善哉大士。当速精进学诸菩萨摩诃萨众所应学法。勿学声闻及独觉等所应学法。若如是学疾当安坐妙菩提座。证得无上正等菩提。我当往诣菩提树下。殷勤请转无上法轮。利乐无边诸有情众。苾刍当知。是菩萨摩诃萨修行如是甚深般若波罗蜜多。常学菩萨摩诃萨众所应学故。极光净天与光天少光天无量光天众来到其所。供养恭敬尊重赞叹。遍净天与净天少净天无量净天众来到其所。供养恭敬尊重赞叹。广果天与广天少广天无量广天众来到其所。供养恭敬尊重赞叹。色究竟天与无烦天无热天善现天善见天众来到其所。供养恭敬尊重赞叹。各作是言。善哉大士。当速精进学诸菩萨摩诃萨众所应学法。勿学声闻及独觉等所应学法。若如是学疾当安坐妙菩提座。证得无上正等菩提。转妙法轮度有情众。苾刍当知。是菩萨摩诃萨。如说修行甚深般若波罗蜜多故。一切如来应正等觉。及诸菩萨摩诃萨众。并诸天龙阿素。洛等常随护念。由此因缘是菩萨摩诃萨。世间一切险难危厄身心忧苦皆不能害。苾刍当知。是菩萨摩诃萨如说修行甚深般若波罗蜜多故。世间所有四大相违所起诸病皆不侵恼。所谓眼病耳病鼻病舌病身病诸肢节病。如是一切四百四病。皆于身中永无所有。唯除重业转现轻受。苾刍当知。是菩萨摩诃萨如说修行甚深般若波罗蜜多故。获如是等现世功德后世功德无量无边。诸佛世尊能知见觉

大般若波罗蜜多经卷第四百五十四大般若波罗蜜多经卷第四百五十五

        三藏法师玄奘奉　诏译

    第二分同学品第六十一之二

尔时具寿庆喜窃作是念。今天帝释为自辩才。宣说如是甚深般若波罗蜜多。赞叹如是甚深般若波罗蜜多功德胜利。为是如来威神之力。时天帝释即知庆喜心之所念白言。大德。我所宣说甚深般若波罗蜜多。我所赞叹甚深般若波罗蜜多功德胜利。皆是如来威神之力。尔时世尊告庆喜曰。如是如是。今天帝释宣说赞叹甚深般若波罗蜜多功德胜利。当知皆是如来神力非自辩才。所以者何。甚深般若波罗蜜多功德胜利。定非一切世间天人阿素洛等能知能说。庆喜当知。若菩萨摩诃萨习学思惟。修行如是甚深般若波罗蜜多时。此三千大千世界一切恶魔。皆生疑惑咸作是念。此菩萨摩诃萨为证实际。退取预流一来不还阿罗汉果独觉菩提。为趣无上正等菩提。复次庆喜。若菩萨摩诃萨不离如是甚深般若波罗蜜多时。诸恶魔生大愁恼。身心痛切如中毒箭。复次庆喜。若菩萨摩诃萨修行如是甚深般若波罗蜜多时。诸恶魔来至其所。化作种种可怖畏事。欲令菩萨身心惊恐迷失无上正等觉心。于所修行情怀退屈。乃至发起一念乱意障得无上正等菩提。是彼恶魔深心所愿。尔时庆喜即白佛言。为诸菩萨摩诃萨行深般若波罗蜜多时。皆为恶魔之所恼乱。为有恼乱不恼乱者。佛告庆喜。非诸菩萨摩诃萨行深般若波罗蜜多时。皆为恶魔之所恼乱。然有恼乱不恼乱者。具寿庆喜复白佛言。何等菩萨摩诃萨行深般若波罗蜜多时。为诸恶魔之所恼乱。何等菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所恼乱。佛告庆喜。若菩萨摩诃萨先世闻此甚深般若波罗蜜多。心不信解毁呰诽谤。是菩萨摩诃萨行深般若波罗蜜多时。为诸恶魔之所恼乱。若菩萨摩诃萨先世闻此甚深般若波罗蜜多。信解赞美不生诽谤。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所恼乱。复次庆喜。若菩萨摩诃萨先世闻此甚深般若波罗蜜多。疑惑犹豫为有为无为实不实。是菩萨摩诃萨行深般若波罗蜜多时。为诸恶魔之所恼乱。若菩萨摩诃萨先世闻此甚深般若波罗蜜多。其心不生疑惑犹豫信定实有。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所恼乱。复次庆喜。若菩萨摩诃萨离善知识为恶知识之所摄受。不闻如是甚深般若波罗蜜多。由不闻故不能解了甚深般若波罗蜜多。不解了故不能修习甚深般若波罗蜜多。不修习故不能请问甚深般若波罗蜜多。不请问故不如说行甚深般若波罗蜜多。不如说行故不能证得甚深般若波罗蜜多。是菩萨摩诃萨行深般若波罗蜜多时。为诸恶魔之所恼乱。若菩萨摩诃萨近善知识非恶知识之所摄受。得闻如是甚深般若波罗蜜多。由得闻故便能解了甚深般若波罗蜜多。由解了故则能修习甚深般若波罗蜜多。由修习故便能请问甚深般若波罗蜜多。由请问故能如说行甚深般若波罗蜜多。如说行故便能证得甚深般若波罗蜜多。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所恼乱。复次庆喜。若菩萨摩诃萨远离般若波罗蜜多。摄受赞叹非真妙法。是菩萨摩诃萨行深般若波罗蜜多时。为诸恶魔之所恼乱。若菩萨摩诃萨亲近般若波罗蜜多。不摄不赞非真妙法。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所恼乱。复次庆喜。若菩萨摩诃萨远离般若波罗蜜多。于真妙法毁呰诽谤。尔时恶魔便作是念。今此菩萨与我为伴。由彼毁谤真妙法故。便有无量住菩萨乘补特伽罗于真妙法亦生毁谤。由此因缘我愿圆满。是菩萨乘补特伽罗。设勤精进修诸善法。而堕声闻或独觉地。亦令他堕。是菩萨摩诃萨行深般若波罗蜜多时。为诸恶魔之所恼乱。若菩萨摩诃萨亲近般若波罗蜜多。于真妙法赞叹信受。亦令无量住菩萨乘补特伽罗于真妙法赞叹信受。由此恶魔愁忧惊怖。是菩萨乘补特伽罗。设不精进修诸善法。而亦决定不令自他退堕声闻或独觉地。必证无上正等菩提。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所恼乱。复次庆喜。若菩萨摩诃萨闻说般若波罗蜜多甚深经时。作如是语。如是般若波罗蜜多。理趣甚深难见难觉。何用宣说听闻受持读诵思惟精勤修习书写流布此经典为。我尚不能得其源底。况余薄福浅智者哉。时有无量住菩萨乘补特伽罗。闻其所说心皆惊怖。便退无上正等觉心。堕二乘地。是菩萨摩诃萨行深般若波罗蜜多时。为诸恶魔之所恼乱。若菩萨摩诃萨闻说般若波罗蜜多甚深经时。作如是语。如是般若波罗蜜多。理趣甚深难见难觉。若不宣说听闻受持读诵思惟精勤修习书写流布。能证无上正等菩提。必无是处。时有无量住菩萨乘补特伽罗。闻其所说欢喜踊跃。皆于如是甚深般若波罗蜜多。常乐听闻受持读诵。究竟通利如理思惟。精进修行为他演说书写流布。发趣无上正等菩提。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所恼乱。复次庆喜。若菩萨摩诃萨恃己所有功德善根。轻余菩萨摩诃萨众。谓作是言。我能修行布施波罗蜜多乃至般若波罗蜜多。汝等不能。我能安住内空乃至无性自性空。汝等不能。我能安住真如乃至不思议界。汝等不能。我能安住苦集灭道圣谛。汝等不能。我能修行四念住乃至八圣道支。汝等不能。我能修行四静虑四无量四无色定。汝等不能。我能修行八解脱乃至十遍处。汝等不能。我能修行空无相无愿解脱门。汝等不能。我能修行极喜地乃至法云地。汝等不能。我能修行净观地智乃至如来地智。汝等不能。我能修行五眼六神通。汝等不能。我能修行如来十力乃至十八佛不共法。汝等不能。我能修行无忘失法恒住舍性。汝等不能。我能修行一切智道相智一切相智。汝等不能。我能严净佛土成熟有情。汝等不能。我能顺逆观缘起支。汝等不能。我能观察自相共相。汝等不能。我能修习陀罗尼门三摩地门。汝等不能。我能修习一切菩萨摩诃萨行诸佛无上正等菩提。汝等不能。尔时恶魔欢喜踊跃言。此菩萨是我伴党。轮回生死未有出期。是菩萨摩诃萨行深般若波罗蜜多时。为诸恶魔之所恼乱。若菩萨摩诃萨不恃己有功德善根。轻余菩萨摩诃萨众。虽常精勤修诸善法。而不执着诸善法相。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所恼乱。复次庆喜。若菩萨摩诃萨自恃名姓众所识知。轻蔑诸余修善菩萨。常赞己德毁呰他过。实无不退转菩萨摩诃萨诸行状相。而谓实有。起诸烦恼自赞毁他。言汝等无菩萨名姓。唯我独有菩萨名姓。由增上慢轻蔑毁呰诸余菩萨摩诃萨众。尔时恶魔见此事已。便作是念。今此菩萨令我国土宫殿不空。增益地狱傍生鬼界。是时恶魔助其神力。令转增盛威势辩才。由此多人信受其语。因斯劝发同彼恶见。同恶见已随彼邪学。随邪学已烦恼炽盛。心颠倒故诸所发起身语意业。皆能感得不可爱乐衰损苦果。由此因缘。增长地狱傍生鬼界。令魔宫殿国土充满。由是恶魔欢喜踊跃。诸有所作随意自在。是菩萨摩诃萨行深般若波罗蜜多时。为诸恶魔之所恼乱。若菩萨摩诃萨不恃己有虚妄姓名轻蔑诸余修善菩萨。于诸功德无增上慢。常不自赞亦不毁他。能善觉知诸恶魔事。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所恼乱。复次庆喜。若菩萨摩诃萨与求声闻独觉乘者。更相毁蔑诽谤斗诤。尔时恶魔见此事已。便作是念。今此菩萨远离无上正等菩提。亲近地狱傍生鬼界。所以者何。更相毁蔑诽谤斗诤。非菩提道。但是地狱傍生鬼界险恶趣道。作是念已欢喜踊跃。令此菩萨威力转盛。使无量人增长恶业。是菩萨摩诃萨行深般若波罗蜜多时。为诸恶魔之所恼乱。若菩萨摩诃萨与求声闻独觉乘者。不相毁蔑诽谤斗诤。方便化导令趣大乘。或令勤修自乘善法。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所恼乱。复次庆喜。若菩萨摩诃萨与求无上正等菩提忍辱柔和诸菩萨众。斗诤诽谤互相毁蔑。尔时恶魔见此事已。便作是念。此二菩萨俱远所求一切智智。皆近地狱傍生饿鬼阿素洛等诸险恶趣。所以者何。斗诤诽谤互相毁蔑非菩提道。但是地狱傍生饿鬼阿素洛等险恶趣路。是时恶魔作此念已。欢喜踊跃增其威势。令二朋党斗诤不息。是菩萨摩诃萨行深般若波罗蜜多时。为诸恶魔之所恼乱。若菩萨摩诃萨与求无上正等菩提忍辱柔和诸菩萨众。不相斗诤诽谤毁蔑。但相劝率修殊胜行。速趣无上正等菩提。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所恼乱。复次庆喜。若菩萨摩诃萨未得无上大菩提记。于得无上大菩提记诸菩萨摩诃萨。起嗔忿心。斗诤轻蔑骂辱诽谤。是菩萨摩诃萨随起尔许念不饶益心。还退尔许劫曾修胜行。经尔许时远离善友。还受尔许生死系缚。若不弃舍大菩提心。还尔许劫被戴甲胄。勤修胜行时无间断。然后乃补所退功德。尔时庆喜。白言世尊。是菩萨摩诃萨所起恶心。生死罪苦。为要流转。经尔许时为于中间亦得出离。是菩萨摩诃萨所退胜行。为要精勤。经尔许劫然后乃补。为于中间有复本义。佛告庆喜。我为菩萨独觉声闻。说有出罪还补善法。庆喜当知。若菩萨摩诃萨未得无上大菩提记。于得无上大菩提记诸菩萨摩诃萨。起嗔忿心。斗诤轻蔑骂辱诽谤。后无惭愧怀恶不舍。不能如法发露悔过。我说彼类于其中间。无有出罪还补善义。要尔许劫流转生死。远离善友众苦所缚。若不弃舍大菩提心。要尔许劫被戴甲胄。勤修胜行时无间断。然后乃补所退功德。若菩萨摩诃萨未得无上大菩提记。于得无上大菩提记诸菩萨摩诃萨。起嗔忿心。斗诤轻蔑骂辱诽谤。后生惭愧心不系恶。寻能如法发露悔过。作如是念。我今已得难得人身。何容复起如是过恶失大善利。我应饶益一切有情。何容于中反作衰损。我应恭敬一切有情如仆事主。何容于中反生憍慢骂辱凌蔑。我应忍受一切有情捶打呵叱。何容于中反以暴恶身语加报。我应和解一切有情令相敬爱。何容复起勃恶语言与彼乖诤。我应堪忍一切有情长时履践。犹如道路亦如桥梁。何容于彼反加凌辱。我求无上正等菩提。为拔有情生死大苦。令得究竟安乐涅槃。何容反欲加之以苦。我应从今尽未来际。如痴如哑如聋如盲。于诸有情无所分别。假使斩截头足手臂。挑眼割耳劓鼻截舌。及余一切身分肢体。于彼有情终不起恶。若我起恶则便退坏所发无上正等觉心。障碍所求一切智智。不能利益安乐有情。庆喜当知。是菩萨摩诃萨我说中间亦有出罪还补善义。非要经于尔许劫数流转生死。恶魔于彼不能恼乱。疾证无上正等菩提。复次庆喜。住菩萨乘诸善男子善女人等。与求声闻独觉乘者不应交涉。设与交涉不应共住。设与共住不应与彼论议决择。所以者何。若与彼类论议决择。或当发动忿恚等心。或复起于粗恶言说。然诸菩萨于有情类。不应发起忿恚等心。亦不应生粗恶言说。设被斩截首足身分。亦不应起忿恚粗言。所以者何。诸菩萨摩诃萨应作是念。我求无上正等菩提。为拔有情生死众苦。令得究竟利益安乐。何容于彼翻为恶事。庆喜当知。若菩萨摩诃萨于有情类。起忿恚心发粗恶语。便碍无上正等菩提。亦坏无边菩萨行法。是故菩萨摩诃萨众。欲得无上正等菩提。于诸有情不应忿恚。亦不应起粗恶言说。具寿庆喜。白言世尊。诸菩萨摩诃萨与菩萨摩诃萨云何共住。佛告庆喜。诸菩萨摩诃萨与菩萨摩诃萨。共住相视应如大师。所以者何。是诸菩萨展转相视。应作是念。彼皆是我真善知识。与我为伴同乘一船。学处学时及所学法。若由此学皆无有异。如彼应学布施波罗蜜多乃至般若波罗蜜多。我亦应学。如彼应学内空乃至无性自性空。我亦应学。如彼应学真如乃至不思议界。我亦应学。如彼应学苦集灭道圣谛。我亦应学。如彼应学四念住乃至八圣道支。我亦应学。如彼应学四静虑四无量四无色定。我亦应学。如彼应学八解脱乃至十遍处。我亦应学。如彼应学空无相无愿解脱门。我亦应学。如彼应学极喜地乃至法云地。我亦应学。如彼应学一切陀罗尼门三摩地门。我亦应学。如彼应学五眼六神通。我亦应学。如彼应学如来十力乃至十八佛不共法。我亦应学。如彼应学无忘失法恒住舍性。我亦应学。如彼应学成熟有情严净佛土。我亦应学。如彼应学一切智道相智一切相智。我亦应学。复作是念。彼诸菩萨为我等说大菩提道。即我良伴亦我导师。若彼菩萨摩诃萨住杂染作意。离一切智智相应作意。我当于中不同其学。若彼菩萨摩诃萨离杂染作意。不离一切智智相应作意。我当于中每同其学。庆喜当知。若菩萨摩诃萨能如是学。菩提资粮疾得圆满。若菩萨摩诃萨如是学时。与诸菩萨摩诃萨众名为同学

    第二分同性品第六十二之一

尔时具寿善现白佛言。世尊。云何菩萨摩诃萨同性。由诸菩萨摩诃萨住此中学名为同学。佛告善现。内空是菩萨摩诃萨同性。外空乃至无性自性空是菩萨摩诃萨同性。诸菩萨摩诃萨住中学故名为同学。由此同学速证无上正等菩提。复次善现。色色性空。受想行识受想行识性空。是菩萨摩诃萨同性。眼处眼处性空。乃至意处意处性空。是菩萨摩诃萨同性。色处色处性空。乃至法处法处性空。是菩萨摩诃萨同性。眼界眼界性空。乃至意界意界性空。是菩萨摩诃萨同性。色界色界性空。乃至法界法界性空。是菩萨摩诃萨同性。眼识界眼识界性空。乃至意识界意识界性空。是菩萨摩诃萨同性。眼触眼触性空。乃至意触意触性空。是菩萨摩诃萨同性。眼触为缘所生诸受眼触为缘所生诸受性空。乃至意触为缘所生诸受意触为缘所生诸受性空。是菩萨摩诃萨同性。地界地界性空。乃至识界识界性空。是菩萨摩诃萨同性。无明无明性空。乃至老死老死性空。是菩萨摩诃萨同性。布施波罗蜜多布施波罗蜜多性空。乃至般若波罗蜜多般若波罗蜜多性空。是菩萨摩诃萨同性。内空内空性空。乃至无性自性空。无性自性空性空。是菩萨摩诃萨同性。真如真如性空。乃至不思议界不思议界性空。是菩萨摩诃萨同性。苦圣谛苦圣谛性空。集灭道圣谛集灭道圣谛性空。是菩萨摩诃萨同性。四念住四念住性空。乃至八圣道支八圣道支性空。是菩萨摩诃萨同性。四静虑四静虑性空。四无量四无色定四无量四无色定性空。是菩萨摩诃萨同性。八解脱八解脱性空。乃至十遍处十遍处性空。是菩萨摩诃萨同性。空解脱门空解脱门性空。无相无愿解脱门无相无愿解脱门性空。是菩萨摩诃萨同性。净观地净观地性空。乃至如来地如来地性空。是菩萨摩诃萨同性。极喜地极喜地性空。乃至法云地法云地性空。是菩萨摩诃萨同性陀罗尼门。陀罗尼门性空。三摩地门三摩地门性空。是菩萨摩诃萨同性。五眼五眼性空。六神通六神通性空。是菩萨摩诃萨同性。如来十力如来十力性空。乃至十八佛不共法十八佛不共法性空。是菩萨摩诃萨同性。无忘失法无忘失法性空。恒住舍性恒住舍性性空。是菩萨摩诃萨同性。一切智一切智性空。道相智一切相智道相智一切相智性空。是菩萨摩诃萨同性。预流果预流果性空。乃至独觉菩提独觉菩提性空。是菩萨摩诃萨同性。菩萨摩诃萨行菩萨摩诃萨行性空。是菩萨摩诃萨同性。佛无上正等菩提佛无上正等菩提性空。是菩萨摩诃萨同性。诸菩萨摩诃萨住中学故名为同学。由此同学速证无上正等菩提

尔时善现复白佛言。世尊。若菩萨摩诃萨为色尽故学。为受想行识尽故学。是学一切智智不。为色离故学。为受想行识离故学。是学一切智智不。为色灭故学。为受想行识灭故学。是学一切智智不。为色不生故学。为受想行识不生故学。是学一切智智不。世尊若菩萨摩诃萨。如是乃至为菩萨摩诃萨行尽故学。为佛无上正等菩提尽故学。是学一切智智不。为菩萨摩诃萨行离故学。为佛无上正等菩提离故学。是学一切智智不。为菩萨摩诃萨行灭故学。为佛无上正等菩提灭故学。是学一切智智不。为菩萨摩诃萨行不生故学。为佛无上正等菩提不生故学。是学一切智智不。佛告善现。如汝所说。若菩萨摩诃萨为色尽故离故灭故不生故学是学一切智智不。为受想行识尽故离故灭故不生故学是学一切智智不。如是乃至为菩萨摩诃萨行尽故离故灭故不生故学是学一切智智不。为佛无上正等菩提尽故离故灭故不生故学。是学一切智智不者。善现于意云何。色真如尽离灭断不。受想行识真如尽离灭断不。如是乃至菩萨摩诃萨行真如尽离灭断不。佛无上正等菩提真如尽离灭断不。善现对曰。不也世尊。不也善逝。佛告善现。若菩萨摩诃萨于真如如是学。是学一切智智。善现当知。真如无尽无离无灭无断不可作证。若菩萨摩诃萨于真如如是学。是学一切智智。复次善现。若菩萨摩诃萨如是学时。是学布施波罗蜜多乃至般若波罗蜜多。是学内空乃至无性自性空。是学真如乃至不思议界。是学苦集灭道圣谛。是学四念住乃至八圣道支。是学四静虑四无量四无色定。是学八解脱乃至十遍处。是学空无相无愿解脱门。是学极喜地乃至法云地。是学一切陀罗尼门三摩地门。是学五眼六神通。是学如来十力乃至十八佛不共法。是学无忘失法恒住舍性。是学一切智道相智一切相智。是学一切菩萨摩诃萨行是学诸佛无上正等菩提。善现。若菩萨摩诃萨学布施波罗蜜多乃至诸佛无上正等菩提。当知是学一切智智。复次善现。若菩萨摩诃萨如是学时。至一切学究竟彼岸。一切天魔及诸外道所不能伏。疾至菩萨不退转地。行自祖父一切如来应正等觉所应行处。于能护法无倒随转。能作离暗所应作法。善能成熟一切有情。巧能严净自佛国土。名为善学大慈大悲大喜大舍及余无量无边佛法。善现。若菩萨摩诃萨如是学时。是学三转十二行相无上法轮。是学安处百千俱胝那庾多众于无余依般涅槃界令般涅槃。是学不断佛种妙行。是学诸佛开甘露门。是学安立无量无数无边有情住三乘法。是学示现一切有情究竟寂灭真无为界。是为修学一切智智。如是学者下劣有情所不能学。善现。若菩萨摩诃萨欲善拔济一切有情生死大苦。应如是学。复次善现。若菩萨摩诃萨如是学时。决定不堕地狱傍生剡魔鬼界。决定不生边地达絮蔑隶车中。决定不生旃茶罗家补羯娑家。及余种种贫穷下贱不律仪家。终不盲聋喑哑挛躄根支残缺背偻癫痫痈疽疥癞痔瘘恶疮。不长不短。亦不黧黑。及无种种秽恶疮病。复次善现。若菩萨摩诃萨如是学时。生生常得眷属圆满。形貌端严言词威肃众人爱敬。所生之处离害生命乃至邪见。终不摄受虚妄邪法。不以邪法而自活命。亦不摄受破戒恶见谤法有情以为亲友。复次善现。若菩萨摩诃萨如是学时。终不生于耽乐少慧长寿天处。所以者何。是菩萨摩诃萨成就方便善巧势力。由此方便善巧力故。虽能数入静虑无量及无色定。而不随彼势力受生。甚深般若波罗蜜多所摄受故。成就如是方便善巧。于诸定中虽常获得入出自在。而不随彼诸定势力生长寿天废修菩萨殊胜妙行。复次善现。若菩萨摩诃萨如是学时。于佛十力四无所畏四无碍解大慈大悲大喜大舍及十八佛不共法等无量无边诸佛妙法皆得清净。由清净故不堕声闻独觉等地

尔时具寿善现白佛言。世尊。若一切法本性清净。诸菩萨摩诃萨云何复于诸佛妙法而得清净。佛告善现。如是如是如汝所说。诸法本来自性清净。是菩萨摩诃萨于一切法本性净中。精勤修学甚深般若波罗蜜多。如实通达无没无滞。远离一切烦恼染着。故说菩萨复得清净。复次善现。虽一切法本性清净。愚夫异生不知见觉。是菩萨摩诃萨为欲令彼知见觉故。修行布施波罗蜜多乃至般若波罗蜜多。安住内空乃至无性自性空。安住真如乃至不思议界。安住苦集灭道圣谛。修行四念住乃至八圣道支。修行四静虑四无量四无色定。修行八解脱乃至十遍处。修行空无相无愿解脱门。修行极喜地乃至法云地。修行五眼六神通。修行佛十力乃至十八佛不共法。修行无忘失法恒住舍性。修行一切陀罗尼门三摩地门。修行一切智道相智一切相智。是菩萨摩诃萨于一切法本性清净如是学时。于佛十力乃至十八佛不共法及余无量无边佛法皆得清净。不堕声闻独觉等地。于诸有情心行差别。皆能通达至极彼岸。善巧方便令诸有情证一切法本性清净。证得究竟安乐涅槃。善现当知。譬如大地少处出生金银等宝。多处出生沙石瓦砾。诸有情类亦复如是。少分能学甚深般若波罗蜜多。谓住大乘诸菩萨众。多学声闻独觉地法。谓求自利中下乘者。善现当知。譬如人趣少分能修转轮王业。多分受行小国王业。诸有情类亦复如是。少分能修一切智智道。多分受行声闻独觉道。善现当知。求趣无上正等菩提诸菩萨众。少证无上正等菩提。多堕声闻及独觉地。善现当知。住菩萨乘补特伽罗。若不远离甚深般若波罗蜜多方便善巧。定能趣入不退转地。若有远离甚深般若波罗蜜多方便善巧。定于无上正等菩提当有退转。是故菩萨摩诃萨众。欲得菩萨不退转地。欲入菩萨不退转数。当勤修学甚深般若波罗蜜多方便善巧无得暂废复次善现。若菩萨摩诃萨如是修学甚深般若波罗蜜多方便善巧。终不发起悭贪破戒忿恚懈怠散动恶慧俱行之心。亦不发起贪欲嗔恚愚痴憍慢俱行之心。亦不发起放逸谬误及余过失俱行之心。亦不发起执着色受想行识俱行之心。亦不发起执着眼处乃至意处俱行之心。亦不发起执着色处乃至法处俱行之心。亦不发起执着眼界乃至意界俱行之心。亦不发起执着色界乃至法界俱行之心。亦不发起执着眼识界乃至意识界俱行之心。亦不发起执着眼触乃至意触俱行之心。亦不发起执着眼触为缘所生诸受乃至意触为缘所生诸受俱行之心。亦不发起执着地界乃至识界俱行之心。亦不发起执着无明乃至老死俱行之心。亦不发起执着布施波罗蜜多乃至般若波罗蜜多俱行之心。亦不发起执着内空乃至无性自性空俱行之心。亦不发起执着真如乃至不思议界俱行之心。亦不发起执着苦集灭道圣谛俱行之心。亦不发起执着四静虑四无量四无色定俱行之心。亦不发起执着八解脱乃至十遍处俱行之心。亦不发起执着四念住乃至八圣道支俱行之心。亦不发起执着空无相无愿解脱门俱行之心。亦不发起执着净观地乃至如来地俱行之心。亦不发起执着极喜地乃至法云地俱行之心。亦不发起执着五眼六神通俱行之心。亦不发起执着如来十力乃至十八佛不共法俱行之心。亦不发起执着三十二相八十随好俱行之心。亦不发起执着无忘失法恒住舍性俱行之心。亦不发起执着陀罗尼门三摩地门俱行之心。亦不发起执着一切智道相智一切相智俱行之心。亦不发起执着预流果乃至独觉菩提俱行之心。亦不发起执着一切菩萨摩诃萨行俱行之心。亦不发起执着诸佛无上正等菩提俱行之心。所以者何。是菩萨摩诃萨行深般若波罗蜜多方便善巧。不见有法是可得者。无所得故不起执着色等诸法俱行之心

大般若波罗蜜多经卷第四百五十五大般若波罗蜜多经卷第四百五十六

        三藏法师玄奘奉　诏译

    第二分同性品第六十二之二

复次善现。若菩萨摩诃萨如是修学甚深般若波罗蜜多。方便善巧威德力故。摄持一切波罗蜜多。增长一切波罗蜜多。导引一切波罗蜜多。何以故。善现。甚深般若波罗蜜多中。含藏一切波罗蜜多故。善现。譬如萨迦耶见遍能含藏六十二见。甚深般若波罗蜜多亦复如是。含藏一切波罗蜜多。善现。譬如一切死者命根灭故诸根随灭。甚深般若波罗蜜多亦复如是。布施等五波罗蜜多悉皆随从。若无般若波罗蜜多。亦无一切波罗蜜多。是故善现。若菩萨摩诃萨欲至一切波罗蜜多究竟彼岸。应学如是甚深般若波罗蜜多。复次善现。若菩萨摩诃萨能学如是甚深般若波罗蜜多于诸有情最尊最胜。何以故。是菩萨摩诃萨已能修学最上处故。复次善现。于意云何。于此三千大千世界诸有情类宁为多不。善现对曰。赡部洲中诸有情类尚多无数。何况三千大千世界诸有情类宁不为多。佛告善现。如是如是如汝所说。善现。假使三千大千世界诸有情类。非前非后皆得人身。得人身已非前非后。皆发无上正等觉心。修诸菩萨摩诃萨行。修行满已非前非后。皆证无上正等菩提。有菩萨摩诃萨。尽其寿量能以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明房舍卧具饮食医药。供养恭敬尊重赞叹此诸如来应正等觉。于意云何。是菩萨摩诃萨由此因缘得福多不。善现对曰。甚多世尊。佛告善现若菩萨摩诃萨能于如是甚深般若波罗蜜多。常乐听闻受持读诵。究竟通利如理思惟。依教修行书写流布。所获福聚甚多于前无量倍数。所以者何。甚深般若波罗蜜多具大义用。能令菩萨摩诃萨众。疾得无上正等菩提。是故善现。若菩萨摩诃萨欲居一切有情上首。欲普饶益一切有情。无救护者为作救护。无归依者为作归依。无所趣者为作所趣。无眼目者为作眼目。无光明者为作光明。失正路者示以正路。未涅槃者令得涅槃。当学如是甚深般若波罗蜜多。善现。若菩萨摩诃萨欲得无上正等菩提。欲行如来所行境界。欲游戏佛所游戏处。欲作如来大师子吼。欲击诸佛无上法鼓。欲扣诸佛无上法钟。欲吹诸佛无上法螺。欲升诸佛无上法座。欲宣诸佛无上法义。欲决一切有情疑网。欲入诸佛妙甘露界。欲受诸佛微妙法乐。欲证如来殊胜功德。当学如是甚深般若波罗蜜多。善现。若菩萨摩诃萨能学如是甚深般若波罗蜜多。无有一切功德善根而不能摄。无有一切功德善根而不能得。所以者何。甚深般若波罗蜜多。是一切种功德善根所依处故。具寿善现。白言世尊。诸菩萨摩诃萨能学如是甚深般若波罗蜜多岂于一切声闻独觉功德善根能摄能得。佛告善现。是菩萨摩诃萨亦于一切声闻独觉功德善根能摄能得。然于其中无住无著。以胜智见正观察已。超过声闻及独觉地。趣入菩萨正性离生故。此菩萨摩诃萨众。无有一切功德善根而不摄得。善现。若菩萨摩诃萨能学如是甚深般若波罗蜜多。则为邻近一切智智。速证无上正等菩提。善现。若菩萨摩诃萨能学如是甚深般若波罗蜜多。则为一切世间天人阿素洛等真实福田。超诸世间沙门梵志声闻独觉福田之上。疾能证得一切智智。随所生处不舍般若波罗蜜多。不离般若波罗蜜多。常行般若波罗蜜多。善现。若菩萨摩诃萨能如是学甚深般若波罗蜜多。当知已于一切智智得不退转。于一切法能正觉知。远离声闻及独觉地。邻近无上正等菩提。善现。若菩萨摩诃萨作如是念。此是般若波罗蜜多。此是修时此是修处。我能修此甚深般若波罗蜜多。我由如是甚深般若波罗蜜多。弃舍如是所应舍法。定当证得一切智智。是菩萨摩诃萨非行般若波罗蜜多。亦于般若波罗蜜多不能解了。何以故。甚深般若波罗蜜多不作是念。我是般若波罗蜜多。此是修时此是修处此是修者。此是般若波罗蜜多所远离法。此是般若波罗蜜多所照了法。此是般若波罗蜜多所证无上正等菩提。若如是知。是行般若波罗蜜多。善现。若菩萨摩诃萨作如是念。此非般若波罗蜜多。此非修时此非修处此非修者。非由般若波罗蜜多远离一切所应舍法。非由般若波罗蜜多定能证得一切智智。所以者何。以一切法皆住真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界此中一切皆无差别。善现。若菩萨摩诃萨能如是行。是行般若波罗蜜多

    第二分无分别品第六十三

尔时天帝释窃作是念。若菩萨摩诃萨修行般若波罗蜜多乃至布施波罗蜜多。安住内空乃至无性自性空。安住真如乃至不思议界。安住苦集灭道圣谛。修行四念住乃至八圣道支。修行四静虑四无量四无色定。修行八解脱乃至十遍处。修行空无相无愿解脱门。修行极喜地乃至法云地。修行一切陀罗尼门三摩地门。修行五眼六神通。修行如来十力乃至十八佛不共法。修行无忘失法恒住舍性。修行一切智道相智一切相智。修行菩萨摩诃萨行。修行无上正等菩提。尚超一切有情之上。况得无上正等菩提。若诸有情闻说一切智智名字心生信解。尚为获得人中善利。及得世间最胜寿命。况发无上正等觉心。或常听闻如是般若波罗蜜多甚深经典。若诸有情能发无上正等觉心。听闻般若波罗蜜多甚深经典。诸余有情皆应愿乐。所获功德世间天人阿素洛等不能及故。时天帝释作是念已。即取天上微妙音花。奉散如来应正等觉及诸菩萨摩诃萨众。既散花已作是愿言。若菩萨乘诸善男子善女人等。求趣无上正等菩提。以我所集功德善根。令彼所求无上佛法一切智智速得圆满。以我所集功德善根。令彼所求自然人法真无漏法速得圆满。以我所集功德善根。令彼一切所欲闻法皆速圆满。以我所集功德善根。若求声闻独觉乘者亦令所愿疾得满足。作是愿已即白佛言。世尊。若菩萨乘诸善男子善女人等。已发无上正等觉心。我终不生一念异意。令其退转大菩提心。我亦不生一念异意。令诸菩萨摩诃萨众厌离无上正等菩提。退住声闻独觉等地。世尊。若菩萨摩诃萨已于无上正等菩提心生欲乐。我愿彼心倍复增进。疾证无上正等菩提。愿彼菩萨摩诃萨众见生死中种种苦已。为欲利乐世间天人阿素洛等。发起种种坚固大愿。我既自度生死大海。亦当精勤度未度者。我既自解生死系缚。亦当精勤解未解者。我于种种生死怖畏既自安隐。亦当精勤安未安者。我既自证究竟涅槃。亦当精勤令未证者皆同证得。世尊。若善男子善女人等。于初发心菩萨摩诃萨功德善根起随喜心得几许福。于久发心菩萨摩诃萨功德善根起随喜心得几许福。于不退转地菩萨摩诃萨功德善根起随喜心得几许福。于一生所系菩萨摩诃萨功德善根起随喜心得几许福。尔时佛告天帝释言。憍尸迦。四大洲界可知两数。此善男子善女人等。随喜俱心所生福德不可知量。憍尸迦。乃至三千大千世界可知两数。此善男子善女人等。随喜俱心所生福德不可知量。憍尸迦。假使三千大千世界为一大海。有取一毛析为百分。持一分端沾大海水可知渧数。此善男子善女人等。随喜俱心所生福德不可知量。时天帝释复白佛言。世尊。若诸有情于菩萨摩诃萨功德善根不随喜者。当知皆是魔所魅着。世尊。若诸有情于菩萨摩诃萨功德善根不随喜者。当知皆是恶魔朋党。世尊。若诸有情于菩萨摩诃萨功德善根不随喜者。当知。皆从魔界中没来生是间。所以者何。若菩萨摩诃萨求趣无上正等菩提。修诸菩萨摩诃萨行。若诸有情于彼菩萨摩诃萨众功德善根随喜回向。皆能破坏一切魔军宫殿眷属。世尊。若诸有情深心敬爱佛法僧宝。随所生处常欲见佛常欲闻法常欲遇僧。于诸菩萨摩诃萨众功德善根应生随喜。既随喜已回向无上正等菩提。而不应生二无二想。若能如是疾证无上正等菩提。利乐有情破魔军众。尔时佛告天帝释言。如是如是如汝所说。憍尸迦。若诸有情于菩萨摩诃萨功德善根。深心随喜回向无上正等菩提。是诸有情速能圆满诸菩萨行。疾证无上正等菩提。若诸有情于菩萨摩诃萨功德善根。深心随喜回向无上正等菩提。是诸有情具大威力。常能奉事一切如来应正等觉及善知识。恒闻般若波罗蜜多甚深经典善知义趣。憍尸迦。是诸有情成就如是随喜回向功德善根。随所生处常为一切世间天人阿素洛等。供养恭敬尊重赞叹。不睹恶色不闻恶声。不嗅恶香不尝恶味。不觉恶触不思恶法。常不远离诸佛世尊。从一佛国趣一佛国。亲近诸佛种诸善根。成熟有情严净佛土。何以故。憍尸迦。是诸有情能于无数最初发心菩萨摩诃萨功德善根。深心随喜回向无上正等菩提。能于无数已住初地乃至十地菩萨摩诃萨功德善根。深心随喜回向无上正等菩提。能于无数一生所系菩萨摩诃萨功德善根。深心随喜回向无上正等菩提。由此因缘。是诸有情善根增进。速证无上正等菩提。既证无上正等菩提。能尽未来如实利乐无量无数无边有情。令住无余般涅槃界。以是故憍尸迦。住菩萨乘诸善男子善女人等。于初发心菩萨摩诃萨功德善根。于久发心菩萨摩诃萨功德善根。于不退转地菩萨摩诃萨功德善根。于一生所系菩萨摩诃萨功德善根。皆应随喜回向无上正等菩提。于生随喜及回向时。不应执着即心离心随喜回向。不应执着即心修行离心修行。若能如是无所执着。随喜回向修诸菩萨摩诃萨行。速证无上正等菩提。能尽未来利益安乐诸有情众。皆令安住究竟涅槃

尔时具寿善现白佛言。世尊。如佛所说。诸法如幻乃至诸法如变化事。云何菩萨摩诃萨以如幻心。能证无上正等菩提。佛告善现。于意云何。汝见菩萨摩诃萨等如幻心不。善现对曰。不也世尊。我不见幻。亦不见有如幻之心。佛告善现。于意云何。若处无幻无如幻心。汝见有是心能证无上正等菩提不。善现对曰。不也世尊。我都不见有处无幻无如幻心。更有是心能证无上正等菩提。佛告善现。于意云何。若处离幻离如幻心。汝见有是法能证无上正等菩提不。善现对曰。不也世尊。我都不见有处离幻离如幻心。更有是法能证无上正等菩提。世尊。我都不见即离心法。说何等法是有是无。以一切法毕竟远离故。若一切法毕竟远离者。不可施设此法是有此法是无。若法不可施设有无。则不可说能证无上正等菩提。非无所有法能证菩提故。所以者何。以一切法皆无所有性不可得。无生无灭无染无净。何以故。世尊。般若波罗蜜多乃至布施波罗蜜多毕竟远离故。内空乃至无性自性空毕竟远离故。真如乃至不思议界毕竟远离故。苦集灭道圣谛毕竟远离故。四念住乃至八圣道支毕竟远离故。四静虑四无量四无色定毕竟远离故。八解脱乃至十遍处毕竟远离故。空无相无愿解脱门毕竟远离故。极喜地乃至法云地毕竟远离故。一切陀罗尼门三摩地门毕竟远离故。五眼六神通毕竟远离故。如来十力乃至十八佛不共法毕竟远离故。无忘失法恒住舍性毕竟远离故。一切智道相智一切相智毕竟远离故。一切菩萨摩诃萨行毕竟远离故。诸佛无上正等菩提毕竟远离故。一切智智毕竟远离故。世尊。若法毕竟远离。是法不应修亦不应遣。亦复不应有所引发。甚深般若波罗蜜多亦毕竟远离故。于法不应有所引发。世尊。甚深般若波罗蜜多既毕竟远离。云何可说诸菩萨摩诃萨依甚深般若波罗蜜多证得无上正等菩提。诸佛无上正等菩提亦毕竟远离。云何远离法能证远离法。是故般若波罗蜜多。应不可说证得无上正等菩提。佛告善现。善哉善哉。如是如是如汝所说。所以者何。善现。甚深般若波罗蜜多乃至布施波罗蜜多毕竟远离。如是乃至一切菩萨摩诃萨行毕竟远离。诸佛无上正等菩提毕竟远离。一切智智亦毕竟远离。善现。以甚深般若波罗蜜多乃至布施波罗蜜多毕竟远离。可说菩萨摩诃萨证得毕竟远离无上正等菩提。如是乃至以一切智智毕竟远离。可说菩萨摩诃萨证得毕竟远离无上正等菩提。善现。若甚深般若波罗蜜多乃至布施波罗蜜多非毕竟远离。应非般若波罗蜜多乃至布施波罗蜜多。如是乃至若一切智智非毕竟远离。应非一切智智。善现。以甚深般若波罗蜜多乃至布施波罗蜜多毕竟远离。得名般若波罗蜜多乃至布施波罗蜜多。如是乃至以一切智智毕竟远离。得名一切智智。是故善现。诸菩萨摩诃萨非不依止甚深般若波罗蜜多证得无上正等菩提。善现。虽非远离法能证远离法。而证无上正等菩提。非不依止甚深般若波罗蜜多。是故菩萨摩诃萨众欲得无上正等菩提。常应精勤修学如是甚深般若波罗蜜多。具寿善现。白言世尊。诸菩萨摩诃萨所行法义并为甚深。佛告善现。如是如是。诸菩萨摩诃萨所行法义并为甚深。难见难觉非所寻思超寻思境。微密智者自内所证。不可宣说。善现当知。诸菩萨摩诃萨能为难事。虽行如是甚深法义。而于声闻独觉地法能不作证。具寿善现复白佛言。如我解佛所说义者。诸菩萨摩诃萨所作无难。不应说彼能为难事。所以者何。诸菩萨摩诃萨所证法义都不可得。能证般若波罗蜜多亦不可得。证法证者证处证时亦不可得。世尊。诸菩萨摩诃萨观一切法既不可得。有何法义可为所证。有何般若波罗蜜多可为能证。复有何等而可施设。证法证者证处证时既尔。云何可执由此证得无上正等菩提。无上正等菩提尚不可证。况证声闻独觉地法。世尊。若如是行是名菩萨无所得行。若菩萨摩诃萨能行如是无所得行。于一切法无障无暗。世尊。若菩萨摩诃萨闻说此语。其心不惊不恐不怖。不忧不悔不沈不没。是行般若波罗蜜多。世尊。是菩萨摩诃萨如是行时。不见诸相不见我行。不见不行。不见般若波罗蜜多是我所行。不见无上正等菩提是我所证。亦复不见证时处等。世尊。是菩萨摩诃萨行深般若波罗蜜多。不作是念。我远声闻独觉等地。我近无上正等菩提。世尊。譬如虚空不作是念。我去彼法若远若近。何以故。虚空无动亦无差别无分别故。诸菩萨摩诃萨亦复如是。行深般若波罗蜜多。不作是念。我远声闻独觉等地。我近无上正等菩提。何以故。甚深般若波罗蜜多于一切法无分别故。世尊。譬如幻士不作是念。幻质幻师观众去我若远若近。何以故。所幻之士无分别故。诸菩萨摩诃萨亦复如是。行深般若波罗蜜多不作是念。我远声闻独觉等地。我近无上正等菩提。何以故。甚深般若波罗蜜多于一切法无分别故。世尊。譬如影像不作是念。我去本质及我所依若远若近。何以故。所现影像无分别故。诸菩萨摩诃萨亦复如是。行深般若波罗蜜多不作是念。我远声闻独觉等地。我近无上正等菩提。何以故。甚深般若波罗蜜多于一切法无分别故。世尊。行深般若波罗蜜多诸菩萨摩诃萨无爱无憎。何以故。甚深般若波罗蜜多若爱若憎及境自性不可得故。世尊。如诸如来应正等觉。于一切法无爱无憎。行深般若波罗蜜多诸菩萨摩诃萨亦复如是。于一切法无爱无憎。何以故。诸佛菩萨甚深般若波罗蜜多爱憎断故。世尊。如诸如来应正等觉。一切分别种种分别周遍分别皆毕竟断。行深般若波罗蜜多诸菩萨摩诃萨亦复如是。一切分别种种分别周遍分别皆毕竟断。何以故。诸佛菩萨甚深般若波罗蜜多。于一切法无分别故。世尊。如诸如来应正等觉不作是念。我远声闻独觉等地。我近无上正等菩提。行深般若波罗蜜多诸菩萨摩诃萨亦复如是。不作是念。我远声闻独觉等地。我近无上正等菩提。何以故。诸佛菩萨甚深般若波罗蜜多。于一切法无分别故。世尊。如诸如来应正等觉所变化者。不作是念。我远声闻独觉等地。我近无上正等菩提。何以故。一切如来应正等觉及所变化无分别故。行深般若波罗蜜多诸菩萨摩诃萨亦复如是。不作是念。我远声闻独觉等地。我近无上正等菩提。何以故。甚深般若波罗蜜多。于一切法无分别故。世尊。如诸佛等欲有所作。化作化者令作彼事。而所化者不作是念。我能造作如是事业。何以故。诸所化者于所作业无分别故。甚深般若波罗蜜多亦复如是。有所为故而勤修习。既修习已虽能成办所作事业。而于所作无所分别。何以故。甚深般若波罗蜜多法尔于法无分别故。世尊。如巧工匠或彼弟子有所为故造诸机关。或女或男或象马等。此诸机关虽有所作。而于彼事无所分别。何以故。机关法尔无分别故。甚深般若波罗蜜多亦复如是。有所为故而成立之。既成立已虽能成办所作所说。而于其中都无分别。何以故。甚深般若波罗蜜多法尔于法无分别故。时舍利子问善现言。为但般若波罗蜜多无分别。为静虑精进安忍净戒布施波罗蜜多亦无分别。善现答言。非但般若波罗蜜多无分别。静虑精进安忍净戒布施波罗蜜多亦无分别。舍利子言。为但六波罗蜜多无分别。为色受想行识亦无分别。为眼处乃至意处亦无分别。为色处乃至法处亦无分别。为眼界乃至意界亦无分别。为色界乃至法界亦无分别。为眼识界乃至意识界亦无分别。为眼触乃至意触亦无分别。为眼触为缘所生诸受乃至意触为缘所生诸受亦无分别。为地界乃至识界亦无分别。为无明乃至老死亦无分别。为内空乃至无性自性空亦无分别。为真如乃至不思议界亦无分别。为苦集灭道圣谛亦无分别。为四静虑四无量四无色定亦无分别。为八解脱乃至十遍处亦无分别。为四念住乃至八圣道支亦无分别。为空无相无愿解脱门亦无分别。为净观地乃至如来地亦无分别。为极喜地乃至法云地亦无分别。为一切陀罗尼门三摩地门亦无分别。为五眼六神通亦无分别。为如来十力乃至十八佛不共法亦无分别。为无忘失法恒住舍性亦无分别。为一切智道相智一切相智亦无分别。为预流果乃至独觉菩提亦无分别。为一切菩萨摩诃萨行亦无分别。为诸佛无上正等菩提亦无分别。为有为界亦无分别。为无为界亦无分别。善现答言。非但六波罗蜜多无分别。色亦无分别。受想行识亦无分别。乃至有为界亦无分别。无为界亦无分别。舍利子言。若一切法皆无分别。云何分别五趣差别。谓是地狱是傍生是鬼界是人是天。云何分别圣者差别。谓是预流是一来是不还是阿罗汉是独觉是菩萨是如来。善现答言。有情颠倒烦恼因缘。发起种种身语意业。由此感得。欲为根本业异熟果。依此施设地狱傍生鬼界人天五趣差别。又所问言。云何分别圣差别者。舍利子。无分别故施设预流及预流果。无分别故施设一来及一来果。无分别故施设不还及不还果。无分别故施设阿罗汉及阿罗汉果。无分别故施设独觉及独觉菩提。无分别故施设菩萨摩诃萨及菩萨摩诃萨行。无分别故施设如来应正等觉及彼无上正等菩提。舍利子。过去如来应正等觉。由无分别分别断故。可施设有种种差别。未来如来应正等觉。亦无分别分别断故。可施设有种种差别。现在十方诸佛世界一切如来应正等觉现说法者。亦无分别分别断故。可施设有种种差别。舍利子。由是因缘。当知诸法皆无分别。由无分别真如法界广说乃至不思议界为定量故。舍利子。诸菩萨摩诃萨应行如是无所分别甚深般若波罗蜜多。若菩萨摩诃萨能行如是无所分别甚深般若波罗蜜多。便能证得无所分别微妙无上正等菩提。觉一切法无分别性。尽未来际利乐有情

    第二分坚非坚品第六十四之一

时舍利子问善现言。诸菩萨摩诃萨修行般若波罗蜜多。为行坚法。为行非坚法。善现答言。诸菩萨摩诃萨修行般若波罗蜜多。行非坚法。不行坚法。何以故。舍利子。般若波罗蜜多乃至布施波罗蜜多非坚法故。内空乃至无性自性空非坚法故。真如乃至不思议界非坚法故。苦集灭道圣谛非坚法故。四念住乃至八圣道支非坚法故。四静虑四无量四无色定非坚法故。八解脱乃至十遍处非坚法故。空无相无愿解脱门非坚法故。极喜地乃至法云地非坚法故。一切陀罗尼门三摩地门非坚法故。五眼六神通非坚法故。如来十力乃至十八佛不共法非坚法故。无忘失法恒住舍性非坚法故。一切智道相智一切相智非坚法故。一切菩萨摩诃萨行非坚法故。诸佛无上正等菩提非坚法故。一切智智非坚法故。所以者何。诸菩萨摩诃萨行深般若波罗蜜多时。于深般若波罗蜜多。尚不见有非坚可得。况见有坚可得。如是乃至行一切智智时。于一切智智。尚不见有非坚可得。况见有坚可得。时有无量欲色界天咸作是念。住菩萨乘诸善男子善女人等。能发无上正等觉心。如深般若波罗蜜多所说义行。不证实际平等法性。不堕声闻及独觉地。由此因缘。是善男子善女人等甚为希有。能为难事应当敬礼。尔时善现知彼诸天心之所念。便告彼曰。是善男子善女人等。不证实际平等法性。不堕声闻及独觉地。非甚希有亦未为难。若菩萨摩诃萨知一切法及诸有情皆不可得。而发无上正等觉心。被精进甲誓度无量无边有情。令入无余般涅槃界。是菩萨摩诃萨乃甚希有能为难事。诸天当知。若菩萨摩诃萨虽知有情都无所有。而发无上正等觉心被精进甲。为欲调伏诸有情类。如有为欲调伏虚空。所以者何。虚空离故当知一切有情亦离。虚空空故当知一切有情亦空。虚空非坚实故当知一切有情亦非坚实。虚空无所有故当知一切有情亦无所有。由此因缘。是菩萨摩诃萨乃甚希有能为难事。诸天当知。是菩萨摩诃萨被大悲甲。为欲调伏一切有情。而诸有情都无所有。如有被甲与虚空战。诸天当知。是菩萨摩诃萨被大悲甲。为欲利乐一切有情。而诸有情及大悲甲俱不可得。所以者何。有情离故此大悲甲当知亦离。有情空故此大悲甲当知亦空。有情非坚实故此大悲甲当知亦非坚实。有情无所有故此大悲甲当知亦无所有。诸天当知。是菩萨摩诃萨调伏利乐诸有情事亦不可得。所以者何。有情离空非坚实无所有故。此调伏利乐事当知亦离空非坚实无所有。诸天当知。是菩萨摩诃萨亦无所有。所以者何。有情离空非坚实无所有故。当知菩萨亦离空非坚实无所有。诸天当知。若菩萨摩诃萨闻如是事。其心不惊不恐不怖。不忧不悔不沈不没。当知。是菩萨摩诃萨行深般若波罗蜜多。所以者何。诸色离即有情离。受想行识离即有情离。眼处乃至意处离即有情离。色处乃至法处离即有情离。眼界乃至意界离即有情离。色界乃至法界离即有情离。眼识界乃至意识界离即有情离。眼触乃至意触离即有情离。眼触为缘所生诸受乃至意触为缘所生诸受离即有情离。地界乃至识界离即有情离。因缘乃至增上缘离即有情离。无明乃至老死离即有情离。布施波罗蜜多乃至般若波罗蜜多离即有情离。内空乃至无性自性空离即有情离。真如乃至不思议界离即有情离。苦集灭道圣谛离即有情离。四念住乃至八圣道支离即有情离。四静虑四无量四无色定离即有情离。八解脱乃至十遍处离即有情离。空无相无愿解脱门离即有情离。净观地乃至如来地离即有情离。极喜地乃至法云地离即有情离。一切陀罗尼门三摩地门离即有情离。五眼六神通离即有情离。如来十力乃至十八佛不共法离即有情离。三十二大士相八十随好离即有情离。无忘失法恒住舍性离即有情离。一切智道相智一切相智离即有情离。预流果乃至独觉菩提离即有情离。一切菩萨摩诃萨行离即有情离。诸佛无上正等菩提离即有情离。一切智智离即有情离

大般若波罗蜜多经卷第四百五十六大般若波罗蜜多经卷第四百五十七

        三藏法师玄奘奉　诏译

    第二分坚非坚品第六十四之二

诸天当知。诸色离即布施波罗蜜多乃至般若波罗蜜多离。受想行识离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸色离即一切智智离。受想行识离即一切智智离。诸天当知。诸眼处离即布施波罗蜜多乃至般若波罗蜜多离。耳鼻舌身意处离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸眼处离即一切智智离。耳鼻舌身意处离即一切智智离。诸天当知。诸色处离即布施波罗蜜多乃至般若波罗蜜多离。声香味触法处离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸色处离即一切智智离。声香味触法处离即一切智智离。诸天当知。诸眼界离即布施波罗蜜多乃至般若波罗蜜多离。耳鼻舌身意界离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸眼界离即一切智智离。耳鼻舌身意界离即一切智智离。诸天当知。诸色界离即布施波罗蜜多乃至般若波罗蜜多离。声香味触法界离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸色界离即一切智智离。声香味触法界离即一切智智离。诸天当知。诸眼识界离即布施波罗蜜多乃至般若波罗蜜多离。耳鼻舌身意识界离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸眼识界离即一切智智离。耳鼻舌身意识界离即一切智智离。诸天当知。诸眼触离即布施波罗蜜多乃至般若波罗蜜多离。耳鼻舌身意触离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸眼触离即一切智智离。耳鼻舌身意触离即一切智智离。诸天当知。诸眼触为缘所生诸受离即布施波罗蜜多乃至般若波罗蜜多离。耳鼻舌身意触为缘所生诸受离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸眼触为缘所生诸受离即一切智智离。耳鼻舌身意触为缘所生诸受离即一切智智离。诸天当知。诸地界离即布施波罗蜜多乃至般若波罗蜜多离。水火风空识界离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸地界离即一切智智离。水火风空识界离即一切智智离。诸天当知。诸因缘离即布施波罗蜜多乃至般若波罗蜜多离。等无间缘所缘缘增上缘离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸因缘离即一切智智离。等无间缘所缘缘增上缘离即一切智智离。诸天当知。诸无明离即布施波罗蜜多乃至般若波罗蜜多离。行乃至老死离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸无明离即一切智智离。行乃至老死离即一切智智离。诸天当知。诸布施波罗蜜多离即内空乃至无性自性空离。净戒安忍精进静虑般若波罗蜜多离即内空乃至无性自性空离。如是乃至诸布施波罗蜜多离即一切智智离。净戒安忍精进静虑般若波罗蜜多离即一切智智离。诸天当知。诸内空离即布施波罗蜜多乃至般若波罗蜜多离。外空乃至无性自性空离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸内空离即一切智智离。外空乃至无性自性空离即一切智智离。诸天当知。诸真如离即布施波罗蜜多乃至般若波罗蜜多离。法界乃至不思议界离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸真如离即一切智智离。法界乃至不思议界离即一切智智离。诸天当知。诸苦圣谛离即布施波罗蜜多乃至般若波罗蜜多离。集灭道圣谛离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸苦圣谛离即一切智智离。集灭道圣谛离即一切智智离。诸天当知。诸四念住离即布施波罗蜜多乃至般若波罗蜜多离。四正断乃至八圣道支离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸四念住离即一切智智离。四正断乃至八圣道支离即一切智智离。诸天当知。诸四静虑离即布施波罗蜜多乃至般若波罗蜜多离。四无量四无色定离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸四静虑离即一切智智离。四无量四无色定离即一切智智离。诸天当知。诸八解脱离即布施波罗蜜多乃至般若波罗蜜多离。八胜处九次第定十遍处离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸八解脱离即一切智智离。八胜处九次第定十遍处离即一切智智离。诸天当知。诸空解脱门离即布施波罗蜜多乃至般若波罗蜜多离。无相无愿解脱门离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸空解脱门离即一切智智离。无相无愿解脱门离即一切智智离。诸天当知。诸净观地离即布施波罗蜜多乃至般若波罗蜜多离。种姓地乃至如来地离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸净观地离即一切智智离。种姓地乃至如来地离即一切智智离。诸天当知。诸极喜地离即布施波罗蜜多乃至般若波罗蜜多离。离垢地乃至法云地离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸极喜地离即一切智智离。离垢地乃至法云地离即一切智智离。诸天当知。诸陀罗尼门离即布施波罗蜜多乃至般若波罗蜜多离。三摩地门离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸陀罗尼门离即一切智智离。三摩地门离即一切智智离。诸天当知。诸五眼离即布施波罗蜜多乃至般若波罗蜜多离。六神通离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸五眼离即一切智智离。六神通离即一切智智离。诸天当知。诸如来十力离即布施波罗蜜多乃至般若波罗蜜多离。四无所畏乃至十八佛不共法离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸如来十力离即一切智智离。四无所畏乃至十八佛不共法离即一切智智离。诸天当知。诸三十二大士相离即布施波罗蜜多乃至般若波罗蜜多离。八十随好离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸三十二大士相离即一切智智离。八十随好离即一切智智离。诸天当知。诸无忘失法离即布施波罗蜜多乃至般若波罗蜜多离。恒住舍性离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸无忘失法离即一切智智离。恒住舍性离即一切智智离。诸天当知。诸一切智离即布施波罗蜜多乃至般若波罗蜜多离。道相智一切相智离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸一切智离即一切智智离。道相智一切相智离即一切智智离。诸天当知。诸预流果离即布施波罗蜜多乃至般若波罗蜜多离。一来果乃至独觉菩提离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸预流果离即一切智智离。一来果乃至独觉菩提离即一切智智离。诸天当知。诸菩萨摩诃萨行离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸菩萨摩诃萨行离即一切智智离。诸天当知。诸佛无上正等菩提离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸佛无上正等菩提离即一切智智离。诸天当知。诸一切智智离即布施波罗蜜多乃至般若波罗蜜多离。如是乃至诸一切智智离即诸佛无上正等菩提离。诸天当知。若菩萨摩诃萨闻说诸法无不远离。其心不惊不恐不怖。不忧不悔不沈不没。当知是菩萨摩诃萨行深般若波罗蜜多

尔时世尊告善现言。何因缘故。诸菩萨摩诃萨于深般若波罗蜜多不沈不没。具寿善现。白言世尊。以一切法皆非有故。皆远离故。皆寂静故。无所有故。无生灭故。诸菩萨摩诃萨于深般若波罗蜜多不沈不没。世尊。由如是等种种因缘。诸菩萨摩诃萨于深般若波罗蜜多不沈不没。所以者何。诸菩萨摩诃萨于一切法。若能沉没若所沉没。若沉没时若沉没处。若沉没者由此沉没。皆不可得。以一切法不可得故。世尊。若菩萨摩诃萨闻如是说。其心不惊不恐不怖。不忧不悔不沈不没。当知是菩萨摩诃萨行深般若波罗蜜多。何以故。是菩萨摩诃萨观一切法。皆不可得不可施设。是能沉没是所沉没。是沉没时是沉没处。是沉没者由此沉没。以是因缘。诸菩萨摩诃萨闻如是说。其心不惊不恐不怖。不忧不悔不沈不没。世尊。若菩萨摩诃萨能如是行甚深般若波罗蜜多。诸天帝释大梵天王诸众生主恒共礼敬。佛告善现。若菩萨摩诃萨能如是行甚深般若波罗蜜多。非但恒为诸天帝释大梵天王诸众生主共所礼敬。是菩萨摩诃萨亦为过此。极光净天若遍净天若广果天若净居天及余天众恒共礼敬。是菩萨摩诃萨亦为十方无量无数无边世界一切如来应正等觉现说法者恒共护念。善现当知。是菩萨摩诃萨能如是行甚深般若波罗蜜多故。则令布施波罗蜜多乃至般若波罗蜜多速得圆满。亦令内空乃至无性自性空速得圆满。亦令真如乃至不思议界速得圆满。亦令苦集灭道圣谛速得圆满。亦令四念住乃至八圣道支速得圆满。亦令四静虑四无量四无色定速得圆满。亦令八解脱乃至十遍处速得圆满。亦令空无相无愿解脱门速得圆满。亦令极喜地乃至法云地速得圆满。亦令一切陀罗尼门三摩地门速得圆满。亦令五眼六神通速得圆满。亦令如来十力乃至十八佛不共法速得圆满。亦令无忘失法恒住舍性速得圆满。亦令一切智道相智一切相智速得圆满。亦令一切菩萨摩诃萨行速得圆满。亦令诸佛无上正等菩提速得圆满。亦令一切智智速得圆满。善现当知。若菩萨摩诃萨能如是行甚深般若波罗蜜多。常为如来应正等觉及诸菩萨摩诃萨众共所护念。速能圆满一切功德。是菩萨摩诃萨当知行佛所应行处。亦正修行佛所行行故。此菩萨如佛世尊。善现当知。是菩萨摩诃萨其心坚固。假使十方殑伽沙等诸佛世界一切有情皆为恶魔。一一恶魔各复化作尔许恶魔。此诸恶魔皆有无量无边神力。是诸恶魔尽其神力。不能障碍是菩萨摩诃萨。令不能行甚深般若波罗蜜多不证无上正等菩提。所以者何。是菩萨摩诃萨已得般若波罗蜜多方便善巧。达一切法不可得故。善现。若菩萨摩诃萨成就二法。一切恶魔不能障碍令不能行甚深般若波罗蜜多不证无上正等菩提。云何为二。一观诸法皆毕竟空。二不弃舍一切有情。善现。若菩萨摩诃萨成就二法。一切恶魔不能障碍令不能行甚深般若波罗蜜多不证无上正等菩提。云何为二。一如所说悉皆能作。二为诸佛常所护念。善现。若菩萨摩诃萨能如是行甚深般若波罗蜜多。诸天神等常来礼敬。亲近供养请问劝发。作如是言。善哉大士。欲证无上正等菩提。当勤住空无相无愿。所以者何。大士。若菩萨摩诃萨精勤住空无相无愿。一切有情无依怙者能作依怙。无归依者能作归依。无救护者能作救护。无投趣者能作投趣。无洲渚者能作洲渚。无舍宅者能作舍宅。与暗冥者能作光明。与聋盲者能作耳目。何以故。大士。如是住空无相无愿即为安住甚深般若波罗蜜多。若能安住甚深般若波罗蜜多。疾证无上正等菩提。善现。若菩萨摩诃萨能如是住甚深般若波罗蜜多。便为十方无量无数无边世界现在如来应正等觉。处大众中说正法时。自然欢喜称扬赞叹是菩萨摩诃萨名字种姓及诸功德。所谓安住甚深般若波罗蜜多微妙功德。善现当知。如我今者为众宣说甚深般若波罗蜜多。于大众前自然欢喜称扬赞叹宝幢菩萨摩诃萨顶髻菩萨摩诃萨等诸菩萨摩诃萨。及余现在不动佛所。净修梵行安住般若波罗蜜多诸菩萨摩诃萨名字种姓及诸功德。所谓安住甚深般若波罗蜜多微妙功德。现在东方殑伽沙等诸佛世界一切如来应正等觉。为众宣说甚深般若波罗蜜多。于彼亦有诸菩萨摩诃萨。净修梵行安住般若波罗蜜多。彼诸如来应正等觉各于众前。自然欢喜称扬赞叹彼菩萨摩诃萨名字种姓及诸功德。所谓安住甚深般若波罗蜜多微妙功德。南西北方四维上下殑伽沙等诸佛世界一切如来应正等觉。为众宣说甚深般若波罗蜜多。于彼亦有诸菩萨摩诃萨。净修梵行安住般若波罗蜜多。彼诸如来应正等觉各于众前。自然欢喜称扬赞叹彼菩萨摩诃萨名字种姓及诸功德。所谓安住甚深般若波罗蜜多微妙功德。善现当知。有菩萨摩诃萨从初发心。修行般若波罗蜜多。渐次圆满大菩提道。渐次圆满甚深般若波罗蜜多。乃至当得一切智智。亦为十方殑伽沙等诸佛世界一切如来应正等觉说正法时。于大众前自然欢喜称扬赞叹是菩萨摩诃萨名字种姓及诸功德。所谓修行甚深般若波罗蜜多微妙功德。何以故。善现。是菩萨摩诃萨能为难事。不断佛种饶益有情

尔时具寿善现白佛言。世尊。何等菩萨摩诃萨为诸如来应正等觉说正法时。在大众前自然欢喜称扬赞叹名字种姓及诸功德。为不退转退转位耶。佛告善现。有菩萨摩诃萨住不退转位。修行般若波罗蜜多。为诸如来应正等觉说正法时。住大众前自然欢喜称扬赞叹名字种姓及诸功德。复有菩萨摩诃萨。虽未受记而行般若波罗蜜多。亦为如来应正等觉说正法时。在大众前自然欢喜称扬赞叹名字种姓及诸功德。尔时善现复白佛言。此所说者是何菩萨。佛告善现。有菩萨摩诃萨随不动佛为菩萨时所行而学。已得安住不退转地。是菩萨摩诃萨为诸如来应正等觉说正法时。在大众前自然欢喜称扬赞叹名字种姓及诸功德。复有菩萨摩诃萨。随宝幢菩萨摩诃萨顶髻菩萨摩诃萨等所行而学。是菩萨摩诃萨虽未受记。而勤精进行深般若波罗蜜多。亦为如来应正等觉说正法时。在大众前自然欢喜称扬赞叹名字种姓及诸功德。复次善现。有菩萨摩诃萨行深般若波罗蜜多。于一切法无生性中。虽深信解而未证得无生法忍。于深般若波罗蜜多虽深信解而亦未得无生法忍。于一切法毕竟空性虽深信解而亦未得无生法忍。于一切法皆寂静性虽深信解而亦未得无生法忍。于一切法皆远离性虽深信解而亦未得无生法忍。于一切法皆虚妄性虽深信解而亦未得无生法忍。于一切法皆是空性虽深信解而亦未得无生法忍。于一切法无所有性虽深信解而亦未得无生法忍。于一切法不自在性虽深信解而亦未得无生法忍。于一切法不坚实性虽深信解而亦未得无生法忍。善现。如是等菩萨摩诃萨。亦为如来应正等觉说正法时。在大众前自然欢喜称扬赞叹名字种姓及诸功德。善现。若菩萨摩诃萨为诸如来应正等觉说正法时。在大众前自然欢喜称扬赞叹名字种姓及诸功德。是菩萨摩诃萨超诸声闻独觉等地定得无上正等菩提。善现。若菩萨摩诃萨行深般若波罗蜜多。为诸如来应正等觉说正法时。在大众前自然欢喜称扬赞叹名字种姓及诸功德。是菩萨摩诃萨定当安住不退转地。住是地已速证无上正等菩提。复次善现。若菩萨乘诸善男子善女人等。闻说如是甚深般若波罗蜜多所有义趣。无疑无惑不迷不闷。但作是念。如佛所说甚深般若波罗蜜多。其理必然定无颠倒。是善男子善女人等。由闻般若波罗蜜多深生净信。渐次当于不动佛所及诸菩萨摩诃萨所。广闻般若波罗蜜多。于其义趣深生信解。既信解已当得住于不退转地。住是地已疾证无上正等菩提。善现。是菩萨乘诸善男子善女人等。但闻如是甚深般若波罗蜜多。无疑无惑不迷不谬。深生信解不生诽谤。尚获无量微妙善根。况能受持读诵通利。依真如理系念思惟。安住真如精勤修学。是善男子善女人等。速当安住不退转地。疾证无上正等菩提。转妙法轮度有情众

尔时具寿善现白佛言。世尊。诸法实性竟不可得。云何可说诸菩萨摩诃萨安住真如精勤修学。速当安住不退转地。疾证无上正等菩提。转妙法轮度有情众。佛告善现。如佛所化安住真如修菩萨行。速当安住不退转地。疾证无上正等菩提。转妙法轮度有情众。诸菩萨摩诃萨亦复如是。安住真如修菩萨行。速当安住不退转地。疾证无上正等菩提。转妙法轮度有情众。具寿善现复白佛言。如来所化都无所有。法离真如亦不可得。谁住真如修菩萨行。谁当安住不退转地。谁证无上正等菩提。谁转法轮说何等法度何等众。世尊。真如尚不可得。何况得有安住真如修菩萨行。速当安住不退转地。疾证无上正等菩提。转妙法轮度有情众。此若实有必无是处。佛告善现。如是如是。如汝所说。如来所化都无所有。法离真如亦不可得。谁住真如修菩萨行。谁当安住不退转地。谁证无上正等菩提。谁转法轮说何等法度何等众。善现。真如尚不可得。何况得有安住真如修菩萨行。速当安住不退转地。疾证无上正等菩提。转妙法轮度有情众。此若实有必无是处。所以者何。善现。诸佛出世若不出世。诸法法尔不离真如。广说乃至不思议界。善现。决定无有安住真如修菩萨行广说乃至度有情众。何以故。善现。诸法真如无生无灭。亦无住异少分可得。善现。若法无生无灭亦无住异少分可得。谁住其中修菩萨行。谁当安住不退转地。谁证无上正等菩提。谁转法轮说何等法度何等众。此中一切都无所有。此若实有定无是处。但依世俗假施设有。尔时天帝释白佛言。世尊。如是般若波罗蜜多。最极甚深难信难解。诸菩萨摩诃萨行深般若波罗蜜多。虽知诸法皆不可得。而求无上正等菩提。欲为有情宣说正法甚为难事。何以故。世尊。决定无有安住真如修菩萨行证得无上正等菩提为诸有情说正法事。而诸菩萨摩诃萨行深般若波罗蜜多。观一切法都无所有。于深法性其心不惊。不恐不怖无疑无滞。不沈不没亦不迷闷。如是等事甚为希有。尔时善现语帝释言。憍尸迦。如汝所说诸菩萨摩诃萨行深般若波罗蜜多。观一切法都无所有。于深法性其心不惊。不恐不怖无疑无滞。不沈不没亦不迷闷。如是等事甚希有者。憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多。观一切法本性皆空。于此空中都无所有。谁可惊恐乃至迷闷。是故菩萨行深般若波罗蜜多。于深法性其心不惊。不恐不怖无疑无滞。不沈不没不迷不闷未为希有。时天帝释白善现言。大德所说一切依空。是故所言常无挂碍。譬如以箭仰射虚空。若远若近俱无挂碍。大德所说亦复如是。谁能于中而敢抗对

    第二分实语品第六十五之一

尔时天帝释白佛言。世尊。我如是说。如是赞。如是记。为顺世尊实语法语。于法随法为正记不。时佛告言。憍尸迦。汝如是说。如是赞。如是记。谅顺世尊实语法语。于法随法。诚为正记。时天帝释复白佛言。希有世尊。大德善现。诸有所说一切依空无相无愿。亦依四念住乃至八圣道支。亦依四静虑四无量四无色定。亦依八解脱乃至十遍处。亦依苦集灭道圣谛。亦依布施波罗蜜多乃至般若波罗蜜多。亦依内空乃至无性自性空。亦依真如乃至不思议界。亦依菩萨摩诃萨地。亦依一切陀罗尼门三摩地门。亦依五眼六神通。亦依如来十力乃至十八佛不共法。亦依无忘失法恒住舍性。亦依一切智道相智一切相智。亦依一切菩萨摩诃萨行。亦依诸佛无上正等菩提。尔时佛告天帝释言。憍尸迦。具寿善现住诸法空。观布施波罗蜜多乃至般若波罗蜜多尚不可得。况有行布施波罗蜜多乃至般若波罗蜜多者可得。观四念住乃至八圣道支尚不可得。况有修四念住乃至八圣道支者可得。观四静虑四无量四无色定尚不可得。况有修四静虑四无量四无色定者可得。观八解脱乃至十遍处尚不可得。况有修八解脱乃至十遍处者可得。观苦集灭道圣谛尚不可得。况有住苦集灭道圣谛者可得。观内空乃至无性自性空尚不可得。况有住内空乃至无性自性空者可得。观真如乃至不思议界尚不可得。况有住真如乃至不思议界者可得。观空无相无愿解脱门尚不可得。况有修空无相无愿解脱门者可得。观极喜地乃至法云地尚不可得。况有修极喜地乃至法云地者可得。观一切陀罗尼门三摩地门尚不可得。况有修一切陀罗尼门三摩地门者可得。观五眼六神通尚不可得。况有引发五眼六神通者可得。观如来十力乃至十八佛不共法尚不可得。况有引发如来十力乃至十八佛不共法者可得。观无忘失法恒住舍性尚不可得。况有引发无忘失法恒住舍性者可得。观一切智道相智一切相智尚不可得。况有引发一切智道相智一切相智者可得。观一切菩萨摩诃萨行尚不可得。况有能行一切菩萨摩诃萨行者可得。观诸佛无上正等菩提尚不可得。况有能证诸佛无上正等菩提者可得。观一切智智尚不可得。况有能得一切智智者可得。观正法轮尚不可得。况有能转正法轮者可得。观三十二大士相八十随好尚不可得。况有以此相好庄严身者可得。观无生无灭法尚不可得。况有能证无生无灭法者可得。何以故。憍尸迦。具寿善现于一切法住远离住。住寂静住。住无所有住。住无所得住。住空住。住无相住。住无愿住。憍尸迦。具寿善现于一切法住。如是等无量胜住。憍尸迦。善现所住无量胜住。比诸菩萨摩诃萨众所住般若波罗蜜多甚深行住。百分不及一。千分不及一。百千分不及一。乃至邬波尼杀昙分亦不及一。何以故。憍尸迦。除如来住是诸菩萨摩诃萨众所住般若波罗蜜多甚深行住。于诸声闻独觉等住。为最为胜为尊为高。为妙为微妙。为上为无上无等无等等。以是故。憍尸迦。若菩萨摩诃萨欲住一切有情上者。应住般若波罗蜜多甚深行住。何以故。憍尸迦。诸菩萨摩诃萨住此住中。超诸声闻独觉等地。证入菩萨正性离生。能速圆满一切佛法。永断烦恼习气相续。能疾证得一切智智。得名如来应正等觉。能常利乐一切有情

尔时众中有无量无数三十三天。闻佛所说踊跃欢喜。各取天上微妙香花。奉散如来及苾刍众。是时众内六百苾刍从座而起顶礼佛足。偏覆左肩右膝着地。曲躬恭敬合掌向佛。瞻仰尊颜目不暂舍。佛神力故各于掌中。微妙香花自然盈满。是苾刍众欢喜踊跃得未曾有。各持此花而散佛上及诸菩萨。既散花已咸发愿言。我等用斯胜善根力。愿常安住甚深般若波罗蜜多微妙行住。声闻独觉所不能住。速趣无上正等菩提。超诸声闻独觉等地。尔时世尊。知苾刍众增上意乐趣大菩提定不退转。即便微笑。如佛常法从其面门。放种种光青黄赤白红紫碧绿金银颇胝。遍照三千大千世界。其光渐摄还绕佛身。经三匝已从顶上入。尔时庆喜。既睹斯瑞欢喜踊跃。即从座起礼佛合掌白言。世尊。何因何缘现此微笑。诸佛现笑非无因缘。唯愿如来哀愍为说。佛告庆喜。是苾刍众于未来世星喻劫中。当得作佛同号散花如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。彼佛寿量所居国土。苾刍弟子一切皆同。是诸如来应正等觉。初生出家及成佛后。随所在处若昼若夜。常雨五色微妙音花。以是因缘故我微笑。是故庆喜。若菩萨摩诃萨欲得安住最胜住者当行般若波罗蜜多。若菩萨摩诃萨欲得安住如来住者当行般若波罗蜜多。庆喜当知。若善男子善女人等。精勤修学甚深般若波罗蜜多。是善男子善女人等。先世或从人中没已还生此处。或从睹史多天上没来生人中。彼于先世或在人间或居天上。由曾广闻甚深般若波罗蜜多故。于今世能勤修学甚深般若波罗蜜多。庆喜当知。如来现见。若善男子善女人等。能勤修学甚深般若波罗蜜多。于身命财无所顾者。定是菩萨摩诃萨也

大般若波罗蜜多经卷第四百五十七大般若波罗蜜多经卷第四百五十八

        三藏法师玄奘奉　诏译

    第二分实语品第六十五之二

庆喜当知。若善男子善女人等。爱乐听闻如是所说甚深般若波罗蜜多。闻已受持读诵通利。精勤修学如理思惟。为菩萨乘诸善男子善女人等。宣说开示教诫教授。当知彼人曾于过去亲从诸佛。闻说如是甚深般若波罗蜜多。闻已受持读诵通利。精勤修学如理思惟。亦曾为他宣说开示教诫教授。庆喜当知。是善男子善女人等。曾于过去无量佛所种诸善根故。于今生能办斯事。是善男子善女人等。应作是念。我先不从声闻独觉。闻说如是甚深般若波罗蜜多。定从如来应正等觉。闻说如是甚深般若波罗蜜多。我先不于声闻独觉种诸善根。定于如来应正等觉种诸善根。由是因缘今得闻此甚深般若波罗蜜多。爱乐受持读诵通利。精勤修学如理思惟。广为他说能无厌倦。庆喜当知。若善男子善女人等。爱乐听闻甚深般若波罗蜜多。闻已受持读诵通利。精勤修学如理思惟。若义若文。若法若意。若毗奈耶皆能通达。是善男子善女人等。则为现见一切如来应正等觉。庆喜当知。若善男子善女人等。闻说般若波罗蜜多甚深义趣生净信解。不毁不谤不可沮坏。是善男子善女人等。已曾供养无量诸佛。于诸佛所发弘誓愿殖多善根。亦为无量真善知识之所摄受。庆喜当知。若善男子善女人等。能于如来应正等觉胜福田所种诸善根。虽定当得或声闻果或独觉果或如来果而证无上正等菩提。要于般若波罗蜜多甚深义趣善达无碍。修行布施波罗蜜多乃至般若波罗蜜多。安住内空乃至无性自性空。安住真如乃至不思议界。安住苦集灭道圣谛。修行四念住乃至八圣道支。修行四静虑四无量四无色定。修行八解脱乃至十遍处。修行空无相无愿解脱门。修行极喜地乃至法云地。修行一切陀罗尼门三摩地门。修行五眼六神通。修行如来十力乃至十八佛不共法。修行无忘失法恒住舍性。修行一切智道相智一切相智令得圆满。庆喜当知。若菩萨摩诃萨能于般若波罗蜜多甚深义趣善达无碍。修行布施净戒安忍精进静虑般若波罗蜜多令得圆满。如是乃至修行一切智道相智一切相智令得圆满。是菩萨摩诃萨若住声闻或独觉地。不证无上正等菩提。无有是处。是故菩萨摩诃萨众。欲证无上正等菩提。应于般若波罗蜜多甚深义趣善达无碍。修行布施净戒安忍精进静虑般若波罗蜜多令速圆满。如是乃至修行一切智道相智一切相智令速圆满。是故庆喜。我以般若波罗蜜多付嘱于汝。应正受持读诵通利无令忘失。庆喜当知。除此般若波罗蜜多甚深经典。受持所余我所说法。设有忘失其罪尚轻。若于般若波罗蜜多甚深经典。不善受持下至一句有所忘失其罪甚重。庆喜当知。若于般若波罗蜜多甚深经典。下至一句能善受持不忘失者获福无量。若于般若波罗蜜多甚深经典。不善受持下至一句有忘失者。所获重罪量同前福。是故庆喜。我以般若波罗蜜多甚深经典殷勤付汝。当正受持读诵通利。如理思惟广为他说。分别开示令听受者究竟解了文义意趣。复能为他如理演说。庆喜当知。若善男子善女人等。于此般若波罗蜜多甚深经典。受持读诵究竟通利。如理思惟广为他说。则为受持摄取过去未来现在一切如来应正等觉所证无上正等菩提。庆喜当知。若善男子善女人等。起殷净心。现于我所。欲以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。供养恭敬尊重赞叹无厌倦者。当于般若波罗蜜多甚深经典。至心听闻受持读诵。究竟通利如理思惟。广为他说。或复书写众宝庄严。常以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。供养恭敬尊重赞叹无得懈怠。庆喜当知。若善男子善女人等。供养恭敬尊重赞叹甚深般若波罗蜜多。则为供养恭敬尊重赞叹于我。亦为供养恭敬尊重赞叹现在十方世界一切如来应正等觉现说法者。及为供养恭敬尊重赞叹过去未来诸佛。庆喜当知。若善男子善女人等。闻说如是甚深般若波罗蜜多。起净信心恭敬爱乐。即于过去未来现在一切如来应正等觉所证无上正等菩提。以净信心恭敬爱乐。庆喜。若汝恭敬爱乐于我不舍于我亦当勇励倍加恭敬爱乐不舍甚深般若波罗蜜多。下至一句勿令忘失。庆喜。我说如是甚深般若波罗蜜多付嘱因缘。虽有无量举要而言。如我既是汝等大师。甚深般若波罗蜜多当知亦是汝等大师。汝等天人敬重于我。亦当敬重甚深般若波罗蜜多。是故庆喜。我以无量方便善巧付汝般若波罗蜜多甚深经典。汝当受持勿令忘失。我今以此甚深般若波罗蜜多。对诸天人阿素洛等无量大众付嘱于汝。庆喜。我今诚言告汝。诸有净信欲不舍佛欲不舍法欲不舍僧。复欲不舍过去未来现在诸佛所证无上正等菩提。必应不舍甚深般若波罗蜜多。如是名为我等诸佛教诫教授诸弟子法。庆喜当知。若善男子善女人等。爱乐听闻甚深般若波罗蜜多。受持读诵究竟通利如理思惟。以无量门广为他说。分别开示施设安立。令其解了精勤修学。是善男子善女人等。速证无上正等菩提。能近圆满一切智智。何以故。庆喜。一切如来应正等觉所得无上正等菩提。皆依如是甚深般若波罗蜜多而得生故。庆喜当知。过去未来现在诸佛。皆依如是甚深般若波罗蜜多。出生无上正等菩提。是故庆喜。若菩萨摩诃萨欲得无上正等菩提。当勤精进修学如是甚深般若波罗蜜多。何以故。庆喜。甚深般若波罗蜜多。是诸菩萨摩诃萨母。生诸菩萨摩诃萨故。庆喜当知。若菩萨摩诃萨精勤修学布施净戒安忍精进静虑般若波罗蜜多。速证无上正等菩提。是故庆喜。我以此六波罗蜜多更付嘱汝。当正受持勿令忘失。所以者何。如是六种波罗蜜多。是诸如来应正等觉无尽法藏。一切佛法从此生故。庆喜当知。现在过去未来诸佛所说法要。皆是六种波罗蜜多无尽法藏之所流出。庆喜当知。现在过去未来诸佛。皆依六种波罗蜜多无尽法藏精勤修学。证得无上正等菩提。庆喜当知。现在过去未来诸佛声闻僧众。皆依六种波罗蜜多无尽法藏精勤修学。于无余依妙涅槃界而般涅槃

复次庆喜。假使汝等为声闻乘补特伽罗说声闻法。由此法故三千大千世界有情。一切皆证阿罗汉果。犹未为我作佛弟子所应作事。汝等若能为菩萨乘补特伽罗。宣说一句甚深般若波罗蜜多相应之法。即名为我作佛弟子所应作事。我于此事深生随喜。胜于汝等教化三千大千世界一切有情皆令证得阿罗汉果。复次庆喜。假使三千大千世界一切有情。由他教力非前非后皆得人身。俱时证得阿罗汉果。是诸阿罗汉所有殊胜施性福业事。戒性福业事。修性福业事。于意云何。彼福业事宁为多不。庆喜白言。甚多世尊。彼福业事无量无数。佛告庆喜。若有声闻弟子能为菩萨摩诃萨宣说般若波罗蜜多相应之法。经一日夜所获福聚甚多于彼。庆喜当知。置一日夜但经一日。复置一日但经半日。复置半日但经一时。复置一时但经食顷。复置食顷但经须臾。复置须臾但经俄尔。复置俄尔但瞬息间。是声闻人能为菩萨摩诃萨众。宣说般若波罗蜜多相应之法。所获福聚甚多于前。何以故。此声闻人所获福聚。超过一切声闻独觉诸功德故。复次庆喜。若菩萨摩诃萨为声闻乘补特伽罗。宣说种种声闻乘法。假使三千大千世界一切有情。由此法故悉皆证得阿罗汉果。皆具种种殊胜功德。于意云何。是菩萨摩诃萨由此因缘。所获福聚宁为多不。庆喜白言。甚多世尊。是菩萨摩诃萨所获福聚无量无边。佛告庆喜。若菩萨摩诃萨为声闻乘或独觉乘或无上乘诸善男子善女人等。宣说般若波罗蜜多相应之法。经一日夜所获福聚甚多于前。庆喜当知。置一日夜但经一日。复置一日但经半日。复置半日但经一时。复置一时但经食顷。复置食顷但经须臾。复置须臾但经俄尔。复置俄尔但瞬息间。是菩萨摩诃萨能为三乘诸善男子善女人等。宣说般若波罗蜜多相应之法。所获福聚甚多于前无量无数。何以故。甚深般若波罗蜜多相应法施。超过一切声闻独觉相应法施及彼二乘诸功德故。所以者何。是菩萨摩诃萨自求无上正等菩提。亦以大乘相应之法示现教导赞励。庆喜。他诸有情令于无上正等菩提得不退转。庆喜当知。是菩萨摩诃萨自修布施波罗蜜多乃至般若波罗蜜多。亦教他修布施波罗蜜多乃至般若波罗蜜多。自修四念住乃至八圣道支。亦教他修四念住乃至八圣道支。自住内空乃至无性自性空。亦教他住内空乃至无性自性空。自住真如乃至不思议界。亦教他住真如乃至不思议界。自住苦集灭道圣谛。亦教他住苦集灭道圣谛。自修四静虑四无量四无色定。亦教他修四静虑四无量四无色定。自修八解脱乃至十遍处。亦教他修八解脱乃至十遍处。自修空无相无愿解脱门。亦教他修空无相无愿解脱门。自修菩萨地。亦教他修菩萨地。自修一切陀罗尼门三摩地门。亦教他修一切陀罗尼门三摩地门。自修五眼六神通。亦教他修五眼六神通。自修如来十力乃至十八佛不共法。亦教他修如来十力乃至十八佛不共法。自修三十二大士相八十随好。亦教他修三十二大士相八十随好。自修无忘失法恒住舍性。亦教他修无忘失法恒住舍性。自修一切智道相智一切相智。亦教他修一切智道相智一切相智。自修一切菩萨摩诃萨行。亦教他修一切菩萨摩诃萨行。自修诸佛无上正等菩提。亦教他修诸佛无上正等菩提。自修一切智智。亦教他修一切智智。由是因缘善根增长。若于无上正等菩提。有退转者无有是处

尔时如来四众围绕赞说般若波罗蜜多付嘱庆喜。令受持已。复于一切天龙药叉广说乃至人非人等大众会前现神通力。令众皆见不动如来声闻菩萨前后围绕。为如海众宣说妙法。及见彼土严净之相。其声闻僧皆阿罗汉。诸漏已尽无复烦恼。得真自在心善解脱慧善解脱。如调慧马亦如大龙。已作所作已办所办。弃诸重担逮得己利。尽诸有结正知解脱。至心自在第一究竟。其菩萨僧一切皆是众望所识。得陀罗尼获无碍辩。功德智慧犹如大海。于是世尊摄神通力。令此众会天龙药叉广说乃至人非人等。不复见彼不动如来声闻菩萨及余大众并彼佛土严净之相。彼佛众会及严净土。皆非此土眼根所对。所以者何。佛摄神力于彼远境无见缘故。尔时佛告具寿庆喜。不动如来应正等觉国土众会汝更见不。庆喜对曰。我不复见。彼事非此眼所行故。佛告庆喜。如彼如来众会国土非此土眼所行境界。当知诸法亦复如是。非眼根等所行境界。法不行法。法不见法。法不知法。法不证法。庆喜当知。一切法性。无能行者。无能见者。无能知者。无能证者。无动无作。所以者何。以一切法皆如虚空。无有作用能取所取性远离故。以一切法不可思议。能所思议性远离故。以一切法皆如幻等。众缘和合相似有故。以一切法无作受者。妄现似有无坚实故。庆喜当知。若菩萨摩诃萨能如是行。能如是见。能如是知。能如是证。是行般若波罗蜜多亦不执着此诸法相。庆喜当知。若菩萨摩诃萨如是学时。是学般若波罗蜜多。庆喜当知。若菩萨摩诃萨欲得一切波罗蜜多速疾圆满应学般若波罗蜜多。所以者何。如是学者于诸学中为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等。利益安乐一切有情。无依怙者为作依怙。无归依者为作归依。无投趣者为作投趣。无舍宅者为作舍宅。无救护者为作救护。诸佛世尊开许称赞。修学般若波罗蜜多。庆喜当知。若诸菩萨摩诃萨众。及诸如来应正等觉住此学中。能以右手若右足指。举取三千大千世界。掷置他方或还本处。其中有情不知不觉无损无怖。所以者何。甚深般若波罗蜜多功德威力不思议故。庆喜当知。过去未来现在诸佛及诸菩萨摩诃萨众。学此般若波罗蜜多。于诸无为及三世法。悉皆获得无碍智见。是故庆喜。我说学此甚深般若波罗蜜多。于诸学中为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等。庆喜当知。诸有欲取甚深般若波罗蜜多量边际者。如愚痴者欲取虚空量及边际。何以故。甚深般若波罗蜜多功德无量无边际故。庆喜当知。我终不说甚深般若波罗蜜多功德胜利如名身等有量边际。所以者何。一切名身句身文身是有量法。甚深般若波罗蜜多功德胜利非有量法。非诸名身句身文身能量般若波罗蜜多功德胜利。亦非般若波罗蜜多功德胜利是彼所量。尔时庆喜白言。世尊。何因缘故甚深般若波罗蜜多说为无量。佛告庆喜。甚深般若波罗蜜多性无尽故说为无量。性远离故说为无量。性寂静故说为无量。如实际故说为无量。如虚空故说为无量。庆喜当知。一切过去未来现在诸佛世尊。皆学般若波罗蜜多。究竟圆满证得无上正等菩提。为诸有情宣说开示而此般若波罗蜜多常无有尽。所以者何。甚深般若波罗蜜多。譬如虚空不可尽故。诸有欲尽甚深般若波罗蜜多。则为欲尽虚空边际。庆喜当知。甚深般若波罗蜜多乃至布施波罗蜜多。非已尽非今尽非当尽。内空乃至无性自性空非已尽非今尽非当尽。真如乃至不思议界非已尽非今尽非当尽。苦集灭道圣谛非已尽非今尽非当尽。四念住乃至八圣道支非已尽非今尽非当尽。四静虑四无量四无色定非已尽非今尽非当尽。八解脱乃至十遍处非已尽非今尽非当尽。空无相无愿解脱门非已尽非今尽非当尽。极喜地乃至法云地非已尽非今尽非当尽。一切陀罗尼门三摩地门非已尽非今尽非当尽。五眼六神通非已尽非今尽非当尽。如来十力乃至十八佛不共法非已尽非今尽非当尽。三十二大士相八十随好非已尽非今尽非当尽。无忘失法恒住舍性非已尽非今尽非当尽。一切智道相智一切相智非已尽非今尽非当尽。一切菩萨摩诃萨行非已尽非今尽非当尽。诸佛无上正等菩提非已尽非今尽非当尽。一切智智非已尽非今尽非当尽。所以者何。如是等法无生无灭亦无住异。如何可得施设有尽。尔时世尊。从面门出广长舌相遍覆面轮。现舌相已还从口入。告庆喜曰。于意云何。世间若有如是舌相。所发语言有虚妄不。庆喜对曰。不也世尊。佛告庆喜。汝从今去应为四众广说如是甚深般若波罗蜜多。分别开示施设安立令其易解。庆喜当知。如是般若波罗蜜多甚深经中。广说一切菩提分法及诸法相。是故一切求声闻乘补特伽罗。求独觉乘补特伽罗。求无上乘补特伽罗。皆应依此甚深般若波罗蜜多所说法门。常勤修学勿生厌倦。若能如是常勤修学。速当证得自所求处。复次庆喜。甚深般若波罗蜜多是能悟入一切法相。是能悟入一切文字。是能悟入陀罗尼门。诸菩萨摩诃萨应于如是陀罗尼门常勤修学。若菩萨摩诃萨受持如是陀罗尼门。速能证得一切辩才诸无碍解。庆喜当知。如是般若波罗蜜多甚深经典。乃是过去未来现在诸佛世尊无尽法藏。是故我今分明告汝。若有于此甚深般若波罗蜜多受持读诵究竟通利如理思惟。则为受持一切过去未来现在诸佛无上正等菩提。庆喜当知我说如是甚深般若波罗蜜多。是能游趣菩提道者之坚固足。亦是一切无上佛法大陀罗尼。汝等若能受持如是甚深般若波罗蜜多陀罗尼者。则为总持一切佛法令不忘失。与诸有情尽未来际作大饶益

    第二分无尽品第六十六

尔时具寿善现。作如是念。如是般若波罗蜜多最为甚深。诸佛无上正等菩提亦最甚深。我当问佛二甚深义。作是念已即白佛言。世尊。甚深般若波罗蜜多即佛无上正等菩提。诸佛无上正等菩提即深般若波罗蜜多。如是般若波罗蜜多及佛无上正等菩提。俱最甚深不可尽故。何缘此二说为无尽。佛告善现。甚深般若波罗蜜多及佛无上正等菩提。皆如虚空不可尽故说为无尽。具寿善现复白佛言。云何菩萨摩诃萨应引发般若波罗蜜多。佛言。善现。诸菩萨摩诃萨应观色无尽故引发般若波罗蜜多。应观受想行识无尽故引发般若波罗蜜多。应观眼处乃至意处皆无尽故引发般若波罗蜜多。应观色处乃至法处皆无尽故引发般若波罗蜜多。应观眼界乃至意界皆无尽故引发般若波罗蜜多。应观色界乃至法界皆无尽故引发般若波罗蜜多。应观眼识界乃至意识界皆无尽故引发般若波罗蜜多。应观眼触乃至意触皆无尽故引发般若波罗蜜多。应观眼触为缘所生诸受乃至意触为缘所生诸受皆无尽故引发般若波罗蜜多。应观地界乃至识界皆无尽故引发般若波罗蜜多。应观因缘乃至增上缘皆无尽故引发般若波罗蜜多。应观无明乃至老死皆无尽故引发般若波罗蜜多。应观布施波罗蜜多乃至般若波罗蜜多皆无尽故引发般若波罗蜜多。应观内空乃至无性自性空皆无尽故引发般若波罗蜜多。应观真如乃至不思议界皆无尽故引发般若波罗蜜多。应观苦集灭道圣谛皆无尽故引发般若波罗蜜多。应观四念住乃至八圣道支皆无尽故引发般若波罗蜜多。应观四静虑四无量四无色定皆无尽故引发般若波罗蜜多。应观八解脱乃至十遍处皆无尽故引发般若波罗蜜多。应观空无相无愿解脱门皆无尽故引发般若波罗蜜多。应观净观地乃至如来地皆无尽故引发般若波罗蜜多。应观极喜地乃至法云地皆无尽故引发般若波罗蜜多。应观一切陀罗尼门三摩地门皆无尽故引发般若波罗蜜多。应观五眼六神通皆无尽故引发般若波罗蜜多。应观如来十力乃至十八佛不共法皆无尽故引发般若波罗蜜多。应观三十二大士相八十随好皆无尽故引发般若波罗蜜多。应观无忘失法恒住舍性皆无尽故引发般若波罗蜜多。应观一切智道相智一切相智皆无尽故引发般若波罗蜜多。应观预流果乃至独觉菩提皆无尽故引发般若波罗蜜多。应观一切菩萨摩诃萨行皆无尽故引发般若波罗蜜多。应观诸佛无上正等菩提皆无尽故引发般若波罗蜜多。应观一切智智亦无尽故引发般若波罗蜜多。复次善现。诸菩萨摩诃萨应观色如虚空无尽故引发般若波罗蜜多。应观受想行识如虚空无尽故引发般若波罗蜜多。如是乃至应观一切智智如虚空无尽故引发般若波罗蜜多。复次善现。诸菩萨摩诃萨应观无明缘行如虚空无尽故引发般若波罗蜜多。应观行缘识如虚空无尽故引发般若波罗蜜多。应观识缘名色如虚空无尽故引发般若波罗蜜多。应观名色缘六处如虚空无尽故引发般若波罗蜜多。应观六处缘触如虚空无尽故引发般若波罗蜜多。应观触缘受如虚空无尽故引发般若波罗蜜多。应观受缘爱如虚空无尽故引发般若波罗蜜多。应观爱缘取如虚空无尽故引发般若波罗蜜多。应观取缘有如虚空无尽故引发般若波罗蜜多。应观有缘生如虚空无尽故引发般若波罗蜜多。应观生缘老死愁叹苦忧恼如虚空无尽故引发般若波罗蜜多。善现。诸菩萨摩诃萨应如是引发般若波罗蜜多。善现。诸菩萨摩诃萨如是观察十二缘起远离二边是诸菩萨摩诃萨众不共妙观。善现。诸菩萨摩诃萨菩提树下坐金刚座。如实观察十二缘起。譬如虚空不可尽故。便能证得一切智智。善现。若菩萨摩诃萨以如虚空无尽行住引发般若波罗蜜多。如实观察十二缘起不堕声闻及独觉地。疾证无上正等菩提。善现。住菩萨乘补特伽罗。若于无上正等菩提有退转者。皆悉不依引发般若波罗蜜多善巧作意。由彼不了。云何菩萨摩诃萨修行般若波罗蜜多。能以如虚空无尽行住引发般若波罗蜜多。如实观察十二缘起。善现。住菩萨乘诸善男子善女人等。若于无上正等菩提而有退转。皆由远离引发般若波罗蜜多方便善巧。若菩萨摩诃萨能于无上正等菩提得不退转。一切皆依引发般若波罗蜜多方便善巧。是菩萨摩诃萨由依如是方便善巧修行般若波罗蜜多。以如虚空无尽行住引发般若波罗蜜多。如实观察十二缘起。是菩萨摩诃萨由此因缘。速能圆满甚深般若波罗蜜多。善现。诸菩萨摩诃萨如是观察缘起法时。不见有法无因而生。不见有法无因而灭。不见有法性相常住不生不灭。不见有法有我有情广说乃至知者见者。不见有法若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。善现。诸菩萨摩诃萨应当如是观察缘起修行般若波罗蜜多。善现。若时菩萨摩诃萨如实观察缘起法门修行般若波罗蜜多。是时菩萨摩诃萨不见色若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不见受想行识若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。如是乃至亦不见一切智智若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。善现。若时菩萨摩诃萨如是修行甚深般若波罗蜜多。是时菩萨摩诃萨虽行般若波罗蜜多而不见有所行般若波罗蜜多。亦复不见有法能见所行般若波罗蜜多。亦不见有如是不见。虽行静虑精进安忍净戒布施波罗蜜多。而不见有所行静虑乃至布施波罗蜜多。亦复不见有法能见所行静虑乃至布施波罗蜜多。亦不见有如是不见。如是乃至虽修一切智智而不见有所修一切智智。亦复不见有法能见所修一切智智。亦不见有如是不见。亦复不见有法能断一切烦恼习气相续。善现。诸菩萨摩诃萨于一切法。以无所得而为方便。应行般若波罗蜜多。善现。若时菩萨摩诃萨于一切法。以无所得而为方便。修行般若波罗蜜多。是时恶魔生大愁苦。烦冤荼毒如箭入心。譬如有人父母卒丧身心楚痛。恶魔亦尔。于是善现白言。世尊。为一恶魔见诸菩萨摩诃萨众。于一切法以无所得而为方便。修行般若波罗蜜多生大愁苦。烦冤荼毒如箭入心。为遍三千大千世界一切恶魔皆亦如是。佛告善现。遍满三千大千世界一切恶魔皆亦如是。各于本座不能自安。善现。诸菩萨摩诃萨应常安住甚深般若波罗蜜多微妙行住。若菩萨摩诃萨能如是住世间。天人阿素洛等伺求其短终不能得。亦复不能恼乱障碍。是故善现。若菩萨摩诃萨欲得无上正等菩提。当勤安住甚深般若波罗蜜多微妙行住。善现。若菩萨摩诃萨能正安住甚深般若波罗蜜多微妙行住。则能修满布施净戒安忍精进静虑般若波罗蜜多。若菩萨摩诃萨能正修行甚深般若波罗蜜多。便能具足修满一切波罗蜜多。具寿善现白言。世尊。云何菩萨摩诃萨能正修行甚深般若波罗蜜多。便能修满布施净戒安忍精进静虑般若波罗蜜多。佛告善现。若菩萨摩诃萨无倒修行甚深般若波罗蜜多时。以一切智智相应之心而行布施。复持如是布施功德。与诸有情同共回向一切智智。善现。是为菩萨摩诃萨能正修行甚深般若波罗蜜多修满布施波罗蜜多。若菩萨摩诃萨无倒修行甚深般若波罗蜜多时。以一切智智相应之心而行净戒安忍精进静虑般若。复持如是净戒安忍精进静虑般若功德。与诸有情同共回向一切智智。善现。是为菩萨摩诃萨能正修行甚深般若波罗蜜多修满净戒安忍精进静虑般若波罗蜜多。如是善现。诸菩萨摩诃萨能正修行甚深般若波罗蜜多。便能修满布施净戒安忍精进静虑般若波罗蜜多

大般若波罗蜜多经卷第四百五十八大般若波罗蜜多经卷第四百五十九

        三藏法师玄奘奉　诏译

    第二分相摄品第六十七

尔时具寿善现白佛言。世尊。云何菩萨摩诃萨安住布施波罗蜜多。摄取净戒安忍精进静虑般若波罗蜜多。佛告善现。若菩萨摩诃萨以无贪着无悭吝心修行布施。持此布施与诸有情同共回向一切智智。于诸有情住慈身业语业意业离诸罪犯。善现。是为菩萨摩诃萨安住布施波罗蜜多摄取净戒波罗蜜多。善现。若菩萨摩诃萨以无贪着无悭吝心修行布施。持此布施与诸有情同共回向一切智智。若有受者余恶有情。非理毁骂嫌害凌辱。菩萨于彼不生变异嗔忿害心身语加报。唯起怜愍慈悲之心。以善爱言惭愧逊谢。善现。是为菩萨摩诃萨安住布施波罗蜜多摄取安忍波罗蜜多。善现。若菩萨摩诃萨以无贪着无悭吝心修行布施。持此布施与诸有情同共回向一切智智。设有受者余恶有情非理毁骂嫌害凌辱。菩萨尔时便作是念。诸有造作如是类业。还自感得如是类果。我今不应计彼所作废修自业。复作是念。我应于彼及余有情舍心施心倍更增长无所顾惜。作是念已。发起增上身心精进。常行惠舍。善现。是为菩萨摩诃萨安住布施波罗蜜多摄取精进波罗蜜多。善现。若菩萨摩诃萨以无贪着无悭吝心修行布施。持此布施与诸有情同共回向一切智智。于诸受者及余境界心无散乱。不求诸欲三界二乘唯求佛果。善现。是为菩萨摩诃萨安住布施波罗蜜多摄取静虑波罗蜜多。善现。若菩萨摩诃萨以无贪着无悭吝心修行布施。持此布施与诸有情同共回向一切智智。观诸受者施者施物皆如幻事。不见此施于诸有情有益有损。达一切法胜义空故。善现。是为菩萨摩诃萨安住布施波罗蜜多摄取般若波罗蜜多。具寿善现复白佛言。世尊。云何菩萨摩诃萨安住净戒波罗蜜多摄取布施安忍精进静虑般若波罗蜜多。佛告善现。若菩萨摩诃萨安住净戒波罗蜜多。造身语心三种福业。由斯福业离断生命乃至邪见。不求声闻独觉乘等。唯求无上正等菩提。菩萨尔时安住净戒。广行布施。随诸有情所须之物尽皆施与。复持如是布施善根。与诸有情同共回向一切智智。不求声闻独觉等果。善现。是为菩萨摩诃萨安住净戒波罗蜜多摄取布施波罗蜜多。善现。若菩萨摩诃萨安住净戒波罗蜜多。若诸有情竞来分割菩萨支体各取持去。菩萨于彼不生一念忿恨之心。但作是念。我今获得广大善利。谓舍臭秽危脆之身。得佛清净金刚之身。善现。是为菩萨摩诃萨安住净戒波罗蜜多摄取安忍波罗蜜多。善现。若菩萨摩诃萨安住净戒波罗蜜多。身心精进恒无间断。着大悲甲发弘誓言。一切有情沉溺可畏暴恶。难出生死苦海。我当拔置不死界中。善现。是为菩萨摩诃萨安住净戒波罗蜜多摄取精进波罗蜜多。善现。若菩萨摩诃萨安住净戒波罗蜜多。虽入四静虑或四无量四无色定或灭尽定。而不堕声闻独觉等地。亦不证实际。随本愿力。作是念言。一切有情沉溺可畏暴恶。难出生死苦海。我今既住清净尸罗方便引发清净静虑定。当拔置不死界中。善现。是为菩萨摩诃萨安住净戒波罗蜜多摄取静虑波罗蜜多。善现。若菩萨摩诃萨安住净戒波罗蜜多。不见有法若善若非善。若有记若无记。若有漏若无漏。若世间若出世间。若有为若无为。若堕有数若堕无数。若堕有相若堕无相。唯观诸法不离真如广说乃至不思议界。此真如等亦不可得。由此般若波罗蜜多方便善巧。不堕声闻独觉等地。唯求无上正等菩提。善现。是为菩萨摩诃萨安住净戒波罗蜜多摄取般若波罗蜜多

具寿善现复白佛言。世尊。云何菩萨摩诃萨安住安忍波罗蜜多摄取布施净戒精进静虑般若波罗蜜多。佛告善现。若菩萨摩诃萨安住安忍波罗蜜多。从初发心乃至安坐妙菩提座。于其中间设有种种有情之类。非理毁骂嫌害凌辱。乃至分割支节持去。菩萨尔时都无嗔恨。但作是念。此诸有情深可怜愍。烦恼鬼病扰乱身心不得自在。无依无护贫苦所逼。我当施彼随意所须饮食衣服及余种种财宝资具令无匮乏。复持如是布施善根。以无所得而为方便。与诸有情同共回向一切智智。于回向时无二心转。谓谁回向何所回向。善现。是为菩萨摩诃萨安住安忍波罗蜜多摄取布施波罗蜜多。善现。若菩萨摩诃萨安住安忍波罗蜜多。从初发心乃至安坐妙菩提座。于其中间设极为救自命因缘。于诸有情终不损害。乃至不起诸恶邪见。菩萨如是修净戒时。不求声闻独觉等地。复持如是净戒善根。以无所得而为方便。与诸有情同共回向一切智智。于回向时无二心转。谓谁回向何所回向。善现。是为菩萨摩诃萨安住安忍波罗蜜多摄取净戒波罗蜜多。善现。若菩萨摩诃萨安住安忍波罗蜜多。发起勇猛增上精进。常作是念。若一有情在一踰缮那外或十或百乃至无量踰缮那外。或在一世界外或十或百乃至无量诸世界外。应可度者我必当往方便教化令其受持。或八学处。或五或十。或具学处。或令安住净观种姓第八预流一来不还阿罗汉果独觉菩提。或令安住诸菩萨地乃至无上正等菩提尚不辞劳。况为教化无量无数无边有情。皆令获得利益安乐而当懈倦。复持如是精进善根。以无所得而为方便。与诸有情同共回向一切智智。于回向时无二心转。谓谁回向何所回向。善现。是为菩萨摩诃萨安住安忍波罗蜜多摄取精进波罗蜜多。善现。若菩萨摩诃萨安住安忍波罗蜜多。摄心不乱离欲恶不善法。有寻有伺离生喜乐入初静虑。广说乃至入灭想受定。是诸定中随所生起心心所法及诸善根一切合集。以无所得而为方便。与诸有情同共回向一切智智。于回向时无二心转。谓谁回向何所回向。善现。是为菩萨摩诃萨安住安忍波罗蜜多摄取静虑波罗蜜多。善现。若菩萨摩诃萨安住安忍波罗蜜多。于诸法中住循法观。虽以远离行相。或以寂静行相。或以无尽行相。或以永灭行相观一切法。而于寂静能不作证。乃至能坐妙菩提座。证得无上正等菩提。从此座起转妙法轮。利益安乐诸有情众。复持如是妙慧善根。以无所得而为方便。与诸有情同共回向一切智智。于回向时无二心转。谓谁回向何所回向。善现。是为菩萨摩诃萨安住安忍波罗蜜多摄取般若波罗蜜多。具寿善现复白佛言。世尊。云何菩萨摩诃萨安住精进波罗蜜多摄取布施净戒安忍静虑般若波罗蜜多。佛告善现。若菩萨摩诃萨安住精进波罗蜜多。身心精进曾无懈息。求诸善法亦无厌倦。每作是念。我必应得一切智智。不应不得。是菩萨摩诃萨为欲利乐一切有情常发誓愿。若一有情在一踰缮那外或十或百乃至无量踰缮那外。或在一世界外或十或百乃至无量诸世界外。应可度者我必当往方便教化。或令住声闻乘。或令住独觉乘。或令住无上乘。或令受行十善业道。如是皆以法施财施而充足之方便引摄。复持如是布施善根。以无所得而为方便。与诸有情同共回向一切智智。于回向时无二心转。谓谁回向何所回向。善现。是为菩萨摩诃萨安住精进波罗蜜多摄取布施波罗蜜多。善现。若菩萨摩诃萨安住精进波罗蜜多。从初发心乃至安坐妙菩提座。自离害生命亦劝他离害生命。无倒称扬离害生命法。欢喜赞叹离害生命者。如是乃至自离邪见亦劝他离邪见。无倒称扬离邪见法。欢喜赞叹离邪见者。是菩萨摩诃萨持此净戒波罗蜜多。不求三界及二乘果。以无所得而为方便。与诸有情同共回向一切智智。于回向时无二心转。谓谁回向何所回向。善现。是为菩萨摩诃萨安住精进波罗蜜多摄取净戒波罗蜜多。善现。若菩萨摩诃萨安住精进波罗蜜多。从初发心乃至安坐妙菩提座。于其中间人非人等竞来恼触或复斫刺断割支节随意持去。菩萨尔时不作是念。谁斫刺我谁断割我。谁复持去。但作是念。我今获得广大善利。彼诸有情为益我故。来割截我身分支节。然我本为一切有情而受此身。彼来自取己所有物而成我事。菩萨如是审谛思惟诸法实相而修安忍。持此安忍波罗蜜多。不求声闻独觉等地。以无所得而为方便。与诸有情同共回向一切智智。于回向时无二心转。谓谁回向何所回向。善现。是为菩萨摩诃萨安住精进波罗蜜多摄取安忍波罗蜜多。善现。若菩萨摩诃萨安住精进波罗蜜多勤修诸定。谓离欲恶不善法。有寻有伺离生喜乐入初静虑。广说乃至入第四静虑。于诸有情起与乐想作意入慈无量。广说乃至入舍无量。于诸色中起厌粗想作意入空无边处定。广说乃至入灭想受定。是菩萨摩诃萨虽修如是静虑无量无色灭定。而不摄取彼异熟果。但随有情应可受化作利乐处而于中生。既生彼已用四摄事而摄取之方便安立。令于布施乃至般若波罗蜜多精勤修学。是菩萨摩诃萨依诸静虑起胜神通。从一佛国往一佛国。亲近供养诸佛世尊。请问甚深诸法性相。精勤引发殊胜善根。持此善根以无所得而为方便。与诸有情同共回向一切智智。于回向时无二心转。谓谁回向何所回向。善现。是为菩萨摩诃萨安住精进波罗蜜多摄取静虑波罗蜜多。善现。若菩萨摩诃萨安住精进波罗蜜多。不见布施波罗蜜多乃至般若波罗蜜多若名若事若性若相。不见四念住乃至八圣道支若名若事若性若相。不见内空乃至无性自性空若名若事若性若相。不见真如乃至不思议界若名若事若性若相。不见苦集灭道圣谛若名若事若性若相。不见四静虑四无量四无色定若名若事若性若相。不见八解脱乃至十遍处若名若事若性若相。不见净观地乃至如来地若名若事若性若相。不见极喜地乃至法云地若名若事若性若相。不见一切陀罗尼门三摩地门若名若事若性若相。不见五眼六神通若名若事若性若相。不见如来十力乃至十八佛不共法若名若事若性若相。不见三十二大士相八十随好若名若事若性若相。不见无忘失法恒住舍性若名若事若性若相。不见一切智道相智一切相智若名若事若性若相。不见预流果乃至独觉菩提若名若事若性若相。不见一切菩萨摩诃萨行若名若事若性若相。不见诸佛无上正等菩提若名若事若性若相。不见一切智智若名若事若性若相。如是乃至不见一切法若名若事若性若相。于诸法中不起想念。无所执着如说能作。复以如是所集善根。以无所得而为方便。与诸有情同共回向一切智智。于回向时无二心转。谓谁回向何所回向。善现。是为菩萨摩诃萨安住精进波罗蜜多摄取般若波罗蜜多

具寿善现复白佛言。世尊。云何菩萨摩诃萨安住静虑波罗蜜多。摄取布施净戒安忍精进般若波罗蜜多。佛告善现。若菩萨摩诃萨安住静虑波罗蜜多。于诸有情住财法施。谓离欲恶不善法。有寻有伺离生喜乐入初静虑。广说乃至入第四静虑。于诸有情起与乐想作意入慈无量。广说乃至入舍无量。于诸色中起厌粗想作意入空无边处定。广说乃至入灭想受定。是菩萨摩诃萨安住静虑波罗蜜多以无乱心。为诸有情宣说正法行财法施。是菩萨摩诃萨常自行财法施。亦常劝他行财法施。常无倒称扬行财法施法。常欢喜赞叹行财法施者。持此善根不求声闻独觉等地。但无所得而为方便。与诸有情同共回向一切智智。于回向时无二心转。谓谁回向何所回向。善现。是为菩萨摩诃萨安住静虑波罗蜜多摄取布施波罗蜜多。善现。若菩萨摩诃萨安住静虑波罗蜜多。受持净戒常不发起贪俱行心。嗔俱行心。痴俱行心。害俱行心。悭俱行心。嫉俱行心。及毁净戒俱行之心。但常发起一切智智俱行作意。复持如是净戒善根。不求声闻独觉等地。但无所得而为方便。与诸有情同共回向一切智智。于回向时无二心转。谓谁回向何所回向。善现。是为菩萨摩诃萨安住静虑波罗蜜多摄取净戒波罗蜜多。善现。若菩萨摩诃萨安住静虑波罗蜜多。修行安忍。观色如聚沫。观受如浮泡。观想如阳焰。观行如芭蕉。观识如幻事。作是观时。于五取蕴不坚实想恒现在前。复作是念。诸法皆空非我我所。谁能割截。谁受割截。谁能毁骂。谁受毁骂。谁复于中发起嗔恨。色是谁色。受是谁受。想是谁想。行是谁行。识是谁识。如是菩萨安住静虑波罗蜜多。审观法时能具安忍。复持如是所集善根。以无所得而为方便。与诸有情同共回向一切智智。于回向时无二心转。谓谁回向何所回向。善现。是为菩萨摩诃萨安住静虑波罗蜜多摄取安忍波罗蜜多。善现。若菩萨摩诃萨安住静虑波罗蜜多。发勤精进离欲恶不善法。有寻有伺离生喜乐入初静虑具足住。寻伺寂静住内等净心一趣性无寻无伺定生喜乐入第二静虑具足住。离喜住舍具念正知领身受乐圣者于中能说能舍具念乐住入第三静虑具足住。断乐断苦先喜忧没不苦不乐舍念清净入第四静虑具足住。菩萨如是修一切种静虑解脱等持等至。于中皆能不取其相。发起种种神境智通。能作无边大神变事。或复发起天耳智通。明了清净过人天耳。能如实闻十方世界情非情类种种音声。或复发起他心智通。能如实知十方世界他有情众心心所法。或复发起宿住智通。如实念知十方世界无量有情诸宿住事。或复发起天眼智通。明了清净过人天眼。能如实见十方世界有情无情种种色像乃至业果皆如实知。是菩萨摩诃萨安住此五殊胜神通。从一佛国趣一佛国。亲近供养诸佛世尊。请问如来甚深法义。广植无量微妙善根。成熟有情严净佛土。勤修种种菩萨胜行。持此善根不求声闻独觉等地。但无所得而为方便。与诸有情同共回向一切智智。于回向时无二心转。谓谁回向何所回向。善现。是为菩萨摩诃萨安住静虑波罗蜜多摄取精进波罗蜜多。善现。若菩萨摩诃萨安住静虑波罗蜜多。观色受想行识不可得。观眼处乃至意处不可得。观色处乃至法处不可得。观眼界乃至意界不可得。观色界乃至法界不可得。观眼识界乃至意识界不可得。观眼触乃至意触不可得。观眼触为缘所生诸受乃至意触为缘所生诸受不可得。观地界乃至识界不可得。观因缘乃至增上缘不可得。观无明乃至老死不可得。观布施波罗蜜多乃至般若波罗蜜多不可得。观内空乃至无性自性空不可得。观真如乃至不思议界不可得。观苦集灭道圣谛不可得。观四念住乃至八圣道支不可得。观四静虑四无量四无色定不可得。观八解脱乃至十遍处不可得。观空无相无愿解脱门不可得。观净观地乃至如来地不可得。观极喜地乃至法云地不可得。观一切陀罗尼门三摩地门不可得。观五眼六神通不可得。观如来十力乃至十八佛不共法不可得。观三十二大士相八十随好不可得。观无忘失法恒住舍性不可得。观一切智道相智一切相智不可得。观预流果乃至独觉菩提不可得。观一切菩萨摩诃萨行不可得。观诸佛无上正等菩提不可得。观一切智智不可得。观有为界不可得。观无为界不可得。如是菩萨观一切法不可得故。无作无作故。无造无造故。无生无生故。无灭无灭故。无取无取故。毕竟清净常住无变。所以者何。以一切法若佛出世若不出世。安住法性法界法住。无生无灭常无变异。是菩萨摩诃萨心常无乱。恒时安住一切智智相应作意。如实观察一切法性都无所有。复持如是所集善根。以无所得而为方便。与诸有情同共回向一切智智。于回向时无二心转。谓谁回向何所回向。善现。是为菩萨摩诃萨安住静虑波罗蜜多摄取般若波罗蜜多。具寿善现复白佛言。世尊。云何菩萨摩诃萨安住般若波罗蜜多摄取布施净戒安忍精进静虑波罗蜜多。佛告善现。若菩萨摩诃萨安住般若波罗蜜多。观一切法空无所有。世尊。云何菩萨摩诃萨安住般若波罗蜜多观一切法空无所有。善现。诸菩萨摩诃萨安住般若波罗蜜多。观内空内空性不可得。外空外空性不可得。内外空内外空性不可得。空空空空性不可得。大空大空性不可得。胜义空胜义空性不可得。有为空有为空性不可得。无为空无为空性不可得。毕竟空毕竟空性不可得。无际空无际空性不可得。散无散空散无散空性不可得。本性空本性空性不可得。自共相空自共相空性不可得。一切法空一切法空性不可得。是菩萨摩诃萨安住如是十四空中。不得色若空若不空。不得受想行识若空若不空。不得眼处乃至意处若空若不空。不得色处乃至法处若空若不空。不得眼界乃至意界若空若不空。不得色界乃至法界若空若不空。不得眼识界乃至意识界若空若不空。不得眼触乃至意触若空若不空。不得眼触为缘所生诸受乃至意触为缘所生诸受若空若不空。不得地界乃至识界若空若不空。不得因缘乃至增上缘若空若不空。不得无明乃至老死若空若不空。不得布施波罗蜜多乃至般若波罗蜜多若空若不空。不得内空乃至无性自性空若空若不空。不得真如乃至不思议界若空若不空。不得苦集灭道圣谛若空若不空。不得四念住乃至八圣道支若空若不空。不得四静虑四无量四无色定若空若不空。不得八解脱乃至十遍处若空若不空。不得空无相无愿解脱门若空若不空。不得净观地乃至如来地若空若不空。不得极喜地乃至法云地若空若不空。不得一切陀罗尼门三摩地门若空若不空。不得五眼六神通若空若不空。不得如来十力乃至十八佛不共法若空若不空。不得三十二大士相八十随好若空若不空。不得无忘失法恒住舍性若空若不空。不得一切智道相智一切相智若空若不空。不得预流果乃至独觉菩提若空若不空。不得一切菩萨摩诃萨行若空若不空。不得诸佛无上正等菩提若空若不空。不得一切智智若空若不空。不得有为界若空若不空。不得无为界若空若不空。是菩萨摩诃萨安住般若波罗蜜多。于诸有情所有布施若食若饮及余资具皆观为空。若能施若所施若施福若施果。如是一切亦观为空。菩萨尔时由住空观。贪着悭吝无容得起。所以者何。是菩萨摩诃萨修行般若波罗蜜多。从初发心乃至安坐妙菩提座。如是分别皆不得起。如诸如来应正等觉无时暂起着心悭心。此菩萨摩诃萨亦复如是。行深般若波罗蜜多。着心悭心皆永不起。当知般若波罗蜜多是诸菩萨摩诃萨师。能令菩萨摩诃萨众不起一切妄想分别。所行布施皆无染着。是菩萨摩诃萨持此善根。以无所得而为方便。与诸有情同共回向一切智智。于回向时无二心转。谓谁回向何所回向。善现。是为菩萨摩诃萨安住般若波罗蜜多摄取布施波罗蜜多。善现。若菩萨摩诃萨安住般若波罗蜜多受持净戒。一切声闻独觉等心无容得起。所以者何。是菩萨摩诃萨观诸声闻独觉等地皆不可得。回向彼心亦不可得。回向彼地身语律仪亦不可得。是菩萨摩诃萨安住般若波罗蜜多。从初发心乃至安坐妙菩提座。于其中间自离断生命。亦劝他离断生命。无倒称扬离断生命法。欢喜赞叹离断生命者。如是乃至自离邪见。亦劝他离邪见。无倒称扬离邪见法。欢喜赞叹离邪见者。是菩萨摩诃萨持此净戒所生善根。不求三界及二乘法。但无所得而为方便。与诸有情同共回向一切智智。于回向时无二心转。谓谁回向何所回向。善现。是为菩萨摩诃萨安住般若波罗蜜多摄取净戒波罗蜜多。善现。若菩萨摩诃萨安住般若波罗蜜多起随顺忍。得此忍已常作是念。一切法中无有一法若起若灭。若生若老。若病若死。若能骂者。若受骂者。若能谤者。若受谤者。若能割截斫刺打缚恼触加害。若所割截斫刺打缚恼触加害。如是一切性相皆空。不应于中妄想分别。是菩萨摩诃萨得此忍故。从初发心乃至安坐妙菩提座。于其中间假使一切有情之类。皆来诃毁诽谤凌辱。以诸刀杖瓦石块等。损害打掷割截斫刺。乃至分解身诸支节。尔时菩萨心无变异。但作是念深可怪哉。诸法性中都无诃毁诽谤凌辱加害等事。而诸有情妄想分别执为实有。发起种种烦恼恶业。现在当来受诸剧苦。是菩萨摩诃萨持此善根。以无所得而为方便。与诸有情同共回向一切智智。于回向时无二心转。谓谁回向何所回向。善现。是为菩萨摩诃萨安住般若波罗蜜多摄取安忍波罗蜜多。善现。若菩萨摩诃萨安住般若波罗蜜多。为诸有情宣说正法。令住布施波罗蜜多乃至般若波罗蜜多。或令住四念住乃至八圣道支。或令得预流果乃至阿罗汉果。或令得独觉菩提。或令得一切智智。是菩萨摩诃萨虽为此事。而不住有为界亦不住无为界。复持如是所集善根。以无所得而为方便。与诸有情同共回向一切智智。于回向时无二心转。谓谁回向何所回向。善现。是为菩萨摩诃萨安住般若波罗蜜多摄取精进波罗蜜多。善现。若菩萨摩诃萨安住般若波罗蜜多。除佛等持于余一切声闻独觉菩萨等持。皆能自在随意入出。是菩萨摩诃萨安住菩萨自在等持。于八解脱皆能自在顺逆入出。何等为八。一者有色观诸色解脱。二者内无色想观外诸色解脱。三者净胜解身作证解脱。四者超一切色想灭有对想。不思惟种种想。入无边空空无边处解脱。五者超一切空无边处。入无边识识无边处解脱。六者超一切识无边处。入无少所有无所有处解脱。七者超一切无所有处。入非有想非无想非想非非想处解脱。八者超一切非想非非想处。入灭想受定灭想受解脱。是菩萨摩诃萨复能于九次第定。若逆若顺自在入出。何等为九。谓四静虑四无色定灭想受定。是名为九。是菩萨摩诃萨于八解脱九次第定顺逆入出。善成熟已能入师子奋迅等持。云何师子奋迅等持。善现。谓菩萨摩诃萨离欲恶不善法有寻有伺离生喜乐入初静虑。次第乃至超一切非想非非想处。入灭想受定。复从灭想受定起。还入非想非非想处定。次第乃至入初静虑。是为师子奋迅等持。善现。是菩萨摩诃萨于此师子奋迅等持。善成熟已复入菩萨超越等持。云何菩萨超越等持。善现。谓菩萨摩诃萨离欲恶不善法有寻有伺离生喜乐入初静虑。从初静虑起次第乃至入灭想受定。从灭想受定起入初静虑。从初静虑起入灭想受定。从灭想受定起入第二静虑。从第二静虑起入灭想受定。从灭想受定起入第三静虑。从第三静虑起入灭想受定。从灭想受定起入第四静虑。从第四静虑起入灭想受定。从灭想受定起入空无边处定。从空无边处定起入灭想受定。从灭想受定起入识无边处定。从识无边处定起入灭想受定。从灭想受定起入无所有处定。从无所有处定起入灭想受定。从灭想受定起入非想非非想处定。从非想非非想处定起入灭想受定。从灭想受定起复入非想非非想处定。从非想非非想处定起堕不定心。从不定心还入灭想受定。从灭想受定起住不定心。从不定心入非想非非想处定。从非想非非想处定起住不定心。从不定心入无所有处定。从无所有处定起住不定心。从不定心入识无边处定。从识无边处定起住不定心。从不定心入空无边处定。从空无边处定起住不定心。从不定心入第四静虑。从第四静虑起住不定心。从不定心入第三静虑。从第三静虑起住不定心。从不定心入第二静虑。从第二静虑起住不定心。从不定心入初静虑。从初静虑起住不定心。是为菩萨超越等持。若菩萨摩诃萨安住如是超越等持。得一切法平等实性。复持如是所集善根。以无所得而为方便。与诸有情同共回向一切智智。于回向时无二心转。谓谁回向何所回向。善现。是为菩萨摩诃萨安住般若波罗蜜多摄取静虑波罗蜜多

大般若波罗蜜多经卷第四百五十九大般若波罗蜜多经卷第四百六十

        三藏法师玄奘奉　诏译

    第二分巧便品第六十八之一

尔时具寿善现白佛言。世尊。若菩萨摩诃萨成就如是巧便力者。发菩提心已经几时。佛告善现。是菩萨摩诃萨发菩提心。已经无数百千俱胝那庾多劫。具寿善现复白佛言。世尊。若菩萨摩诃萨成就如是巧便力者。已曾亲近供养几佛。佛告善现。是菩萨摩诃萨已曾亲近供养殑伽沙等诸佛。具寿善现复白佛言。世尊。若菩萨摩诃萨成就如是巧便力者。已植何等殊胜善根。佛告善现。是菩萨摩诃萨发心已来。无有布施净戒安忍精进静虑般若波罗蜜多所引善根而不圆满精勤修学。由此因缘成就如是巧方便力。具寿善现复白佛言。世尊。若菩萨摩诃萨成就如是巧便力者。甚为希有。佛告善现。如是如是如汝所说。是菩萨摩诃萨甚为希有。善现当知。如日月轮周行照触四大洲界作诸事业。其中所有若情非情。随彼光明势力而转各成己事。如是般若波罗蜜多照触余五波罗蜜多作诸事业。布施等五波罗蜜多。随顺般若波罗蜜多势力而转各成己事。善现当知。如转轮王。若无七宝不名轮王。要有七宝乃名轮王。布施等五波罗蜜多亦复如是。若离般若波罗蜜多不得名为波罗蜜多。不离般若波罗蜜多乃得名为波罗蜜多。善现当知。如有女人端严巨富。若无强夫所守护者。易为恶人之所凌辱。若有强夫所守护者。不为恶人之所凌辱。布施等五波罗蜜多亦复如是。若无般若波罗蜜多力所摄护。易为天魔及彼眷属之所沮坏。若有般若波罗蜜多力所摄护。一切天魔及彼眷属不能沮坏。善现当知。如勇军将妙闲兵法。善备种种坚固铠仗。邻国怨敌所不能害。布施等五波罗蜜多亦复如是。不离般若波罗蜜多。天魔眷属增上慢人乃至菩萨旃茶罗等皆不能坏。善现当知。如赡部洲诸小王等随时朝侍转轮圣王。依彼轮王得至胜处。布施等五波罗蜜多亦复如是。随助般若波罗蜜多。由彼势力所引导故。疾能证得一切智智。善现当知。如赡部洲东方诸水。无不皆趣殑伽大河。随殑伽河流入大海。布施等五波罗蜜多亦复如是。无不皆为甚深般若波罗蜜多之所摄引。乃能证得一切智智。善现当知。如人右手能作众事。如是般若波罗蜜多能引一切殊胜善法。善现当知。如人左手所作不便。如是前五波罗蜜多不能引生诸胜善法。善现当知。譬如众流随其大小。若入大海同得碱名。如是前五波罗蜜多要入般若波罗蜜多。乃得名为能到彼岸。善现当知。如转轮王欲有所趣。四军导从轮宝居先。王及四军念欲饮食轮即为住。既饮食已王念欲行轮即前去。其轮去住随王意欲。至所趣方不复前去。如是前五波罗蜜多与诸善法。欲趣无上正等菩提。要因般若波罗蜜多以为前导。进止俱随不相舍离。若至无上正等菩提更不前进。善现当知。如转轮王欲有所至。四军七宝前后导从。尔时轮宝虽最居先。而不分别前后之相。如是前五波罗蜜多与诸善法。欲趣无上正等菩提。必以般若波罗蜜多为其前导。然此般若波罗蜜多不作是念。我于前五波罗蜜多。最为前导彼随从我。布施等五波罗蜜多不作是念。甚深般若波罗蜜多居我等先我随从彼。所以者何。如是六种波罗蜜多。及一切法自性皆钝无所能为。无有主宰虚妄不实。空无所有不自在相。譬如阳焰光影水月幻事梦等。其中都无分别作用真实自体

尔时具寿善现复白佛言。世尊。若一切法自性皆空无实相用。诸菩萨摩诃萨云何修行布施净戒安忍精进静虑般若波罗蜜多。求证无上正等菩提。佛告善现。诸菩萨摩诃萨于此六种波罗蜜多。正修行时常作是念。世间有情心恒颠倒。沉溺生死不能自脱。我若不修巧便胜行。不能拔济彼生死苦。我当为彼诸有情类。勤修布施乃至般若波罗蜜多巧便胜行。趣证无上正等菩提。脱诸有情生死大苦。是菩萨摩诃萨作此念已。为诸有情舍施内外一切所有。既舍施已复作是念。我于内外都无所舍。所以者何。此内外物空无自性。不可舍施非唯属我。是菩萨摩诃萨由此观察。修行布施波罗蜜多疾得圆满。速证无上正等菩提。是菩萨摩诃萨为脱有情生死苦故终不犯戒。所以者何。是菩萨摩诃萨常作此念。我为解脱一切有情生死苦故。求趣无上正等菩提。决定不应断众生命乃至邪见。亦定不应求妙欲境求天富乐求作帝释魔梵王等。亦定不应求声闻地或独觉地唯自解脱。是菩萨摩诃萨由此观察修行净戒波罗蜜多疾得圆满。速证无上正等菩提。是菩萨摩诃萨为脱有情生死苦故。终不发起忿恚等心。假使恒遭毁谤凌辱辛楚呵责痛彻心髓。终不发起一念嗔恨。设复恒遭刀杖瓦石杖块等物。捶打其身割截斫刺分解支节。亦不发起一念恶心。所以者何。是菩萨摩诃萨观察一切。声如谷响色如聚沫。不应于中妄起嗔恨坏诸善品。是菩萨摩诃萨由此观察。修行安忍波罗蜜多疾得圆满。速证无上正等菩提。是菩萨摩诃萨为脱有情生死苦故。勤求一切殊胜善法。乃至无上正等菩提。于其中间常无懈怠。所以者何。是菩萨摩诃萨恒作是念。我若懈怠不能济拔一切有情令其远离生死大苦。亦不能得一切智智。是菩萨摩诃萨由此观察。修行精进波罗蜜多疾得圆满。速证无上正等菩提。是菩萨摩诃萨为脱有情生死苦故。修诸胜定乃至无上正等菩提。终不发起贪嗔痴等俱行乱心。所以者何。是菩萨摩诃萨常作此念。我若发起贪嗔痴等俱行乱心。则不能成利乐他事。亦不能证所求佛果。是菩萨摩诃萨由此观察。修行静虑波罗蜜多疾得圆满。速证无上正等菩提。是菩萨摩诃萨为脱有情生死苦故。不离般若波罗蜜多。乃至无上正等菩提。常勤修学世出世间微妙胜慧。所以者何。是菩萨摩诃萨恒作是念。若离般若波罗蜜多。于诸有情不能成熟。亦不能得一切智智。是菩萨摩诃萨由此观察。修行般若波罗蜜多疾得圆满。速证无上正等菩提。善现。由此因缘虽一切法无实相用自性皆空。而诸菩萨摩诃萨众。勤修六种波罗蜜多常无懈倦。求证无上正等菩提

尔时具寿善现复白佛言。世尊。若一切种波罗蜜多性无差别。皆是般若波罗蜜多所摄受故。皆由般若波罗蜜多修成满故。应合为一波罗蜜多。所谓般若波罗蜜多。云何可说般若波罗蜜多。于五波罗蜜多为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等。佛告善现。如是如是如汝所说。如是六种波罗蜜多性无差别。皆是般若波罗蜜多所摄持故。若无般若波罗蜜多。布施等五不得名为波罗蜜多。要依般若波罗蜜多。布施等五乃得名为波罗蜜多。是故前五波罗蜜多。摄在般若波罗蜜多。由此唯一波罗蜜多。所谓般若波罗蜜多。是故一切波罗蜜多性无差别。善现当知。如有情类虽有种种色身差别。若有亲近妙高山王咸同一色。如是前五波罗蜜多。虽有种种品类差别。而为般若波罗蜜多所摄受故。皆由般若波罗蜜多修成满故。皆入般若波罗蜜多。不可施设差别名性。又布施等波罗蜜多依止般若波罗蜜多。方得趣入一切智智。乃得名为到彼岸者。是故六种波罗蜜多皆同一味性无差别。不可施设此是布施波罗蜜多乃至般若波罗蜜多。所以者何。如是六种波罗蜜多皆同趣入一切智智。能到彼岸性无差别。由是因缘布施等六不可施设名性有异。具寿善现复白佛言。波罗蜜多及一切法。若随实义皆无此彼胜劣差别。何缘故说般若波罗蜜多于五波罗蜜多。为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等。佛告善现。如是如是如汝所说。若随实义波罗蜜多及一切法。皆无此彼胜劣差别。但依世俗言说作用。说有此彼胜劣差别施设。布施波罗蜜多乃至般若波罗蜜多。为欲度脱诸有情类世俗作用生老病死。然诸有情生老病死。皆非实有但假施设。所以者何。有情无故当知诸法亦无所有。甚深般若波罗蜜多。达一切法都无所有。能拔有情世俗作用生老病死。由斯故说般若波罗蜜多于五波罗蜜多。为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等。善现当知。如转轮王所有女宝。于人中女为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等。如是般若波罗蜜多于布施等波罗蜜多。为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等。具寿善现复白佛言。世尊。何缘数数赞说甚深般若波罗蜜多。于布施等波罗蜜多。为最为胜。为尊为高。为妙为微妙。为上为无上无等无等等。佛告善现。由此般若波罗蜜多。以无所得而为方便。普能摄取一切善法。和合趣入一切智智。安住不动故。我数数赞说般若波罗蜜多。具寿善现复白佛言。甚深般若波罗蜜多于诸善法有取舍不。佛言不也。甚深般若波罗蜜多。于法都无若取若舍。何以故。以一切法皆不可取不可舍故。具寿善现复白佛言。甚深般若波罗蜜多。于何等法无取无舍。佛告善现。甚深般若波罗蜜多。于色无取无舍。于受想行识无取无舍。于眼处乃至意处无取无舍。于色处乃至法处无取无舍。于眼界乃至意界无取无舍。于色界乃至法界无取无舍。于眼识界乃至意识界无取无舍。于眼触乃至意触无取无舍。于眼触为缘所生诸受乃至意触为缘所生诸受无取无舍。于地界乃至识界无取无舍。于因缘乃至增上缘无取无舍。于无明乃至老死无取无舍。于布施波罗蜜多乃至般若波罗蜜多无取无舍。于内空乃至无性自性空无取无舍。于真如乃至不思议界无取无舍。于苦集灭道圣谛无取无舍。于四念住乃至八圣道支无取无舍。于四静虑四无量四无色定无取无舍。于八解脱乃至十遍处无取无舍。于空无相无愿解脱门无取无舍。于净观地乃至如来地无取无舍。于极喜地乃至法云地无取无舍。于一切陀罗尼门三摩地门无取无舍。于五眼六神通无取无舍。于如来十力乃至十八佛不共法无取无舍。于三十二大士相八十随好无取无舍。于无忘失法恒住舍性无取无舍。于一切智道相智一切相智无取无舍。于预流果乃至独觉菩提无取无舍。于一切菩萨摩诃萨行无取无舍。于诸佛无上正等菩提无取无舍。于一切智智无取无舍。具寿善现复白佛言。甚深般若波罗蜜多。云何于色无取无舍。乃至于一切智智无取无舍。佛告善现。甚深般若波罗蜜多不思惟色。是故于色无取无舍。乃至不思惟一切智智。是故于一切智智无取无舍。具寿善现复白佛言。云何般若波罗蜜多。不思惟色。乃至不思惟一切智智。佛告善现。由此般若波罗蜜多于色不思惟。一切相亦不思惟一切所缘。是故不思惟色。乃至于一切智智不思惟。一切相亦不思惟一切所缘。是故不思惟一切智智。具寿善现复白佛言。若菩萨摩诃萨不思惟色。乃至不思惟一切智智。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何证得所求无上正等菩提。佛告善现。若时菩萨摩诃萨不思惟色。乃至不思惟一切智智。是时菩萨摩诃萨便能增长所种善根。所种善根得增长故。便能圆满波罗蜜多。波罗蜜多得圆满故。便能证得所求无上正等菩提。何以故。善现。诸菩萨摩诃萨。要不思惟色。乃至不思惟一切智智。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。具寿善现复白佛言。何缘菩萨摩诃萨。要不思惟色。乃至不思惟一切智智。方能具足修诸菩萨摩诃萨行。证得无上正等菩提。佛告善现。诸菩萨摩诃萨。若思惟色乃至思惟一切智智则有所得。有所得故便着欲界色无色界。若着欲界色无色界。不能具足修诸菩萨摩诃萨行证得无上正等菩提。若菩萨摩诃萨不思惟色。乃至不思惟一切智智便无所得。无所得故则不着欲界色无色界。若不着欲界色无色界乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨。欲得具足修诸菩萨摩诃萨行。欲疾证得所求无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟执着诸法。具寿善现复白佛言。若菩萨摩诃萨精勤修学甚深般若波罗蜜多当于何住。佛告善现。若菩萨摩诃萨。精勤修学甚深般若波罗蜜多。不应住色。乃至不应住一切智智。具寿善现复白佛言。何缘菩萨摩诃萨。精勤修学甚深般若波罗蜜多。不应住色乃至不应住一切智智。佛告善现。若菩萨摩诃萨精勤修学甚深般若波罗蜜多。于一切法无执着故。不应住色乃至不应住一切智智。何以故。善现。是菩萨摩诃萨。不见有法可于其中而起执着及可安住。善现。如是菩萨摩诃萨以无所著及无安住而为方便。精勤修学甚深般若波罗蜜多。复次善现。若菩萨摩诃萨作如是念。若能如是无所执着无所安住。精进修行甚深般若波罗蜜多。是修般若波罗蜜多。是行般若波罗蜜多。我能如是无所执着修深般若波罗蜜多。我能如是无所执着行深般若波罗蜜多。是行般若波罗蜜多。善现。是菩萨摩诃萨。由如是念取相执着。远离般若波罗蜜多。若远离般若波罗蜜多则远离静虑精进安忍净戒布施波罗蜜多。亦远离内空乃至无性自性空。亦远离真如乃至不思议界。亦远离苦集灭道圣谛。亦远离四念住乃至八圣道支。亦远离四静虑四无量四无色定。亦远离八解脱乃至十遍处。亦远离空无相无愿解脱门。亦远离极喜地乃至法云地。亦远离一切陀罗尼门三摩地门。亦远离五眼六神通。亦远离如来十力乃至十八佛不共法。亦远离无忘失法恒住舍性。亦远离一切智道相智一切相智。亦远离一切菩萨摩诃萨行。亦远离诸佛无上正等菩提。亦远离一切智智。所以者何。甚深般若波罗蜜多。于一切法无所执着。非深般若波罗蜜多有执著者及执着性。何以故。甚深般若波罗蜜多都无自性。可于诸法有所执着。是故善现。诸菩萨摩诃萨修行般若波罗蜜多时起如是想。此是般若波罗蜜多。我行般若波罗蜜多。则菩萨摩诃萨修行般若波罗蜜多。于一切法及深般若波罗蜜多皆无执着。复次善现。若菩萨摩诃萨修行般若波罗蜜多时起如是想。此是般若波罗蜜多。我行般若波罗蜜多。则是遍行诸法实相。是菩萨摩诃萨由起此想。便退般若波罗蜜多。若退般若波罗蜜多。则退一切殊胜白法。何以故。甚深般若波罗蜜多。是一切种白法根本。若退般若波罗蜜多。则为退失一切白法。复次善现。若菩萨摩诃萨作如是念。甚深般若波罗蜜多。摄受布施净戒安忍精进静虑波罗蜜多。乃至摄受一切智智。是菩萨摩诃萨。退失般若波罗蜜多。若退失般若波罗蜜多。则不能摄受布施净戒安忍精进静虑波罗蜜多。乃至不能摄受一切智智。何以故。善现。非离般若波罗蜜多。能遍摄受菩提分法。及能证得一切智智。复次善现。若菩萨摩诃萨作如是念。安住般若波罗蜜多。便于无上正等菩提定得受记。是菩萨摩诃萨。则退失般若波罗蜜多。若退失般若波罗蜜多。则于无上正等菩提不得受记。何以故。善现。非离般若波罗蜜多可于无上正等菩提得受记故。复次善现。若菩萨摩诃萨作如是念。安住般若波罗蜜多。则能引发布施波罗蜜多乃至静虑波罗蜜多。如是乃至能引发大慈大悲大喜大舍。是菩萨摩诃萨则退失般若波罗蜜多。若退失般若波罗蜜多。则不能引发布施波罗蜜多乃至静虑波罗蜜多。如是乃至不能引发大慈大悲大喜大舍。何以故。善现。非离般若波罗蜜多。而能引发安住胜法。复次善现。若菩萨摩诃萨作如是念。佛知诸法无摄受相。自证无上正等菩提。得菩提已为诸有情。宣说开示诸法实相。是菩萨摩诃萨则为退失甚深般若波罗蜜多。何以故。善现。如来于法无知无觉无说无示。所以者何。诸法实性不可知觉不可施设。云何得有知觉说示一切法者。若言实有知觉说示一切法者无有是处

尔时具寿善现白佛言。世尊。诸菩萨摩诃萨修行般若波罗蜜多。云何当得远离如是种种过失。佛告善现。若菩萨摩诃萨修行般若波罗蜜多作如是念。一切法无所有不可取。若法无所有不可取则无有能现等觉者。亦无有能宣说开示。若如是行是行般若波罗蜜多离诸过失。若菩萨摩诃萨着无所有不可取法。则离般若波罗蜜多。何以故。善现。甚深般若波罗蜜多。于一切法无所执着无所摄受。若于诸法有所执著有所摄受则离般若波罗蜜多。具寿善现复白佛言。世尊。般若波罗蜜多。于般若波罗蜜多。为远离为不远离。乃至布施波罗蜜多。于布施波罗蜜多。为远离为不远离。如是乃至一切智智于一切智智。为远离为不远离。世尊。若般若波罗蜜多。于般若波罗蜜多。设远离设不远离。云何菩萨摩诃萨能无执着引发般若波罗蜜多。乃至若布施波罗蜜多。于布施波罗蜜多。设远离设不远离。云何菩萨摩诃萨能无执着引发布施波罗蜜多。如是乃至若一切智智于一切智智。设远离设不远离。云何菩萨摩诃萨能无执着引发一切智智。佛告善现。般若波罗蜜多。于般若波罗蜜多。非远离非不远离。乃至一切智智。于一切智智。非远离非不远离。是故菩萨摩诃萨能无执着引发般若波罗蜜多。乃至引发一切智智。何以故。善现。非即自性。非离自性。而能安住引发自性。复次善现。诸菩萨摩诃萨修行般若波罗蜜多不执着色。谓此是色此色属彼。亦不执着受想行识。谓此是受想行识此受想行识属彼。如是乃至不执着一切智智。谓此是一切智智此一切智智属彼。善现。是菩萨摩诃萨。于如是一切法无执着故。便能引发般若波罗蜜多乃至布施波罗蜜多。乃至能引发一切智智。何以故。善现。若菩萨摩诃萨修行般若波罗蜜多。于诸法中有所执着。谓此是法此法属彼。则不能随意引发安住胜妙功德。复次善现。诸菩萨摩诃萨修行般若波罗蜜多。不观色若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。亦不观受想行识若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。乃至不观一切智智若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。是菩萨摩诃萨于如是一切法不观察故。便能引发般若波罗蜜多乃至布施波罗蜜多。如是乃至能引发一切智智。何以故。善现。若菩萨摩诃萨修行般若波罗蜜多。于诸法中有所观察若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。则不能随意引发安住胜妙功德。复次善现。若菩萨摩诃萨修行般若波罗蜜多。则为修行静虑精进安忍净戒布施波罗蜜多。亦为安住内空乃至无性自性空。亦为安住真如乃至不思议界。亦为安住苦集灭道圣谛。亦为修行四念住乃至八圣道支。亦为修行四静虑四无量四无色定。亦为修行八解脱乃至十遍处。亦为修行空无相无愿解脱门。亦为修行菩萨十地。亦为修行一切陀罗尼门。三摩地门。亦为修行五眼六神通。亦为修行如来十力乃至十八佛不共法。亦为修行无忘失法恒住舍性。亦为修行一切智道相智一切相智。亦为修行一切菩萨摩诃萨行。亦为修行诸佛无上正等菩提。亦为修行一切智智。复次善现。甚深般若波罗蜜多随所行处。所有一切波罗蜜多。及余一切菩提分法。皆悉随行甚深般若波罗蜜多。随所至处所有一切波罗蜜多。及余一切菩提分法皆悉随至。善现。如转轮王随所行处四种勇军皆悉随行。如转轮王随所至处四种勇军皆悉随至。甚深般若波罗蜜多亦复如是。随有所行及有所至。所有一切波罗蜜多及余一切菩提分法皆悉随行。究竟至于一切智智。善现。如善御者驾四马车。令避险路行于正道。随本意欲能往所至。甚深般若波罗蜜多亦复如是。善御一切波罗蜜多及余一切菩提分法。令避生死涅槃险路。行于自利利他正道。至本所求一切智智。具寿善现白言。世尊。诸菩萨摩诃萨云何为道。云何非道。佛告善现。诸异生道若声闻道若独觉道非诸菩萨摩诃萨道。依此不能往一切智智故。甚深般若波罗蜜多所引六种波罗蜜多。是诸菩萨摩诃萨道。依此定能往一切智智故。具寿善现复白佛言。甚深般若波罗蜜多出现世间能办大事。所谓示现诸菩萨摩诃萨道非道相。令诸菩萨摩诃萨众知是道是非道。疾能证得一切智智。佛告善现。如是如是如汝所说。甚深般若波罗蜜多出现世间能办大事。所谓示现诸菩萨摩诃萨道非道相。令诸菩萨摩诃萨众知是道是非道。疾能证得一切智智。复次善现。甚深般若波罗蜜多。出现世间能办大事。所谓度脱无量无数无边有情令得殊胜利益安乐。善现当知。甚深般若波罗蜜多。虽作无边利乐他事。而于此事无所取着。复次善现。甚深般若波罗蜜多。虽能示现色所作事。而于此事无所取着。虽能示现受想行识所作事。而于此事无所取着。如是乃至虽能示现一切智智所作事。而于此事无所取着。虽能示现声闻独觉所作事。而于此事无所取着。善现。甚深般若波罗蜜多。虽能引导一切菩萨摩诃萨众。令趣无上正等菩提。远离声闻独觉等地。而于诸法无生无灭。以法住性为定量故。具寿善现复白佛言。若甚深般若波罗蜜多。于一切法无生无灭。云何菩萨摩诃萨行深般若波罗蜜多时。为诸有情应行布施。应持净戒应起安忍。应勤精进。应住静虑。应修般若。佛告善现。诸菩萨摩诃萨修行般若波罗蜜多时。缘一切智智为诸有情应行布施。应持净戒应起安忍。应勤精进应住静虑。应修般若善现。是菩萨摩诃萨持此善根。与诸有情同共回向一切智智。如是回向一切智智。则修六种波罗蜜多速得圆满。亦修菩萨慈悲喜舍速得圆满。乃至安坐妙菩提座。常不远离如是六种波罗蜜多。若不远离如是六种波罗蜜多。则不远离一切智智。是故善现。若菩萨摩诃萨欲疾证得一切智智。当勤精进修学六种波罗蜜多。当勤精进修行六种波罗蜜多。若菩萨摩诃萨当勤精进修学修行如是六种波罗蜜多。一切善根速得圆满。疾能证得一切智智。是故善现。诸菩萨摩诃萨应与六种波罗蜜多。常共相应勿相舍离。具寿善现白言。世尊。云何菩萨摩诃萨。能与六种波罗蜜多。常共相应不相舍离。佛告善现。若菩萨摩诃萨。如实观色非相应非不相应。如实观受想行识非相应非不相应。乃至如实观一切智智非相应非不相应。是菩萨摩诃萨。能与六种波罗蜜多。常共相应不相舍离。复次善现。若菩萨摩诃萨恒作是念。我不应住色。亦不应住非色。我不应住受想行识。亦不应住非受想行识。乃至我不应住一切智智。亦不应住非一切智智。何以故。色非能住非所住。受想行识亦非能住非所住。如是乃至一切智智非能住非所住故。善现。是菩萨摩诃萨。能与六种波罗蜜多。常共相应不相舍离。善现。若菩萨摩诃萨。能以如是无住方便修行六种波罗蜜多。是菩萨摩诃萨疾能证得一切智智。善现。譬如有人欲食庵没罗果。或半娜娑果。先取其子于良美田而种植之。随时溉灌守护营理渐次生长芽茎枝叶。时节和合便有华果。果成熟已取而食之。如是善现。若菩萨摩诃萨。欲得无上正等菩提。先学六种波罗蜜多。复于有情。或以布施。或以爱语。或以利行。或以同事。而摄受之。既摄受已教令安住布施净戒安忍精进静虑般若波罗蜜多。既安住已解脱一切生老病死。证得常住毕竟安乐。菩萨如是。当得无上正等菩提。转妙法轮度无量众。是故善现。若菩萨摩诃萨。欲于诸法不藉他缘而自悟解。欲能成熟一切有情。欲于佛土能善严净。欲疾安坐妙菩提座。欲能降伏一切魔军。欲疾证得一切智智。欲转法轮脱有情众生老病死证得常住毕竟安乐。应学六种波罗蜜多。以四摄事方便摄受诸有情众。既摄受已应令安住布施净戒安忍精进静虑般若波罗蜜多。菩萨如是勤修学时。应于般若波罗蜜多常勤修学

大般若波罗蜜多经卷第四百六十大般若波罗蜜多经卷第四百六十一

        三藏法师玄奘奉　诏译

    第二分巧便品第六十八之二

尔时具寿善现复白佛言。世尊。佛说菩萨摩诃萨应于般若波罗蜜多常勤修学耶。佛告善现。如是如是。我说菩萨摩诃萨应于般若波罗蜜多常勤修学。善现。若菩萨摩诃萨欲于诸法得大自在。当学般若波罗蜜多。所以者何。甚深般若波罗蜜多具大势力。令诸菩萨摩诃萨众于一切法得自在故。善现当知。甚深般若波罗蜜多是诸善法所趣向门。譬如大海是一切水所趣向门。是故善现。若声闻乘补特伽罗。若独觉乘补特伽罗。若菩萨乘补特伽罗。皆应于此甚深般若波罗蜜多常勤修学。善现。诸菩萨摩诃萨于此般若波罗蜜多勤修学时。应于布施波罗蜜多乃至静虑波罗蜜多亦常修学。应于内空乃至无性自性空亦常安住。应于真如乃至不思议界亦常安住。应于苦集灭道圣谛亦常安住。应于四念住乃至八圣道支亦常修学。应于四静虑四无量四无色定亦常修学。应于八解脱乃至十遍处亦常修学。应于空无相无愿解脱门亦常修学。应于菩萨摩诃萨地亦常修学。应于一切陀罗尼门三摩地门亦常修学。应于五眼六神通亦常修学。应于如来十力乃至十八佛不共法亦常修学。应于无忘失法恒住舍性亦常修学。应于一切智道相智一切相智亦常修学。应于一切菩萨摩诃萨行亦常修学。应于诸佛无上正等菩提亦常修学。应于一切智智亦常修学。善现。如善射人甲胄坚固弓箭如意不惧怨敌。诸菩萨摩诃萨亦复如是。摄受般若波罗蜜多方便善巧备诸功德。一切魔军外道异论所不能屈。是故善现。若菩萨摩诃萨欲疾证得一切智智。应勤修学甚深般若波罗蜜多。善现。若菩萨摩诃萨能于般若波罗蜜多常勤修学。便为十方无量无数无边世界诸佛世尊常共护念。具寿善现白言。世尊。云何菩萨摩诃萨常勤修学甚深般若波罗蜜多。便为十方无量无数无边世界诸佛世尊常共护念

佛告善现。若菩萨摩诃萨能于般若波罗蜜多常勤修学。则能修行布施波罗蜜多。乃至修行一切智智。由此十方无量无数无边世界诸佛世尊常共护念。具寿善现复白佛言。是菩萨摩诃萨云何修行布施波罗蜜多。乃至修行一切智智。便为十方无量无数无边世界诸佛世尊常共护念。佛告善现。是菩萨摩诃萨修行布施波罗蜜多时观布施波罗蜜多不可得。乃至修行一切智智时观一切智智不可得故。为十方无量无数无边世界诸佛世尊常共护念。复次善现如是十方无量无数无边世界诸佛世尊。如色不可得故常共护念是菩萨摩诃萨。如受想行识不可得故常共护念是菩萨摩诃萨。乃至如一切智智不可得故常共护念是菩萨摩诃萨。复次善现。如是十方无量无数无边世界诸佛世尊不以色故常共护念是菩萨摩诃萨。不以受想行识故常共护念是菩萨摩诃萨。乃至不以一切智智故常共护念是菩萨摩诃萨。具寿善现复白佛言。诸菩萨摩诃萨虽多处学而无所学。佛告善现。如是如是。诸菩萨摩诃萨虽多处学而无所学。所以者何。实无有法可令菩萨摩诃萨众于中修学。具寿善现复白佛言。世尊。为诸菩萨摩诃萨或略或广宣说六种波罗蜜多相应之法。若菩萨摩诃萨欲疾证得一切智智。于此六种波罗蜜多相应法教。若略若广皆应听闻受持读诵究竟通利。既通利已如理思惟。既思惟已审正观察。正观察已令心心所于所缘相皆不复转。佛告善现。如是如是如汝所说。复次善现。诸菩萨摩诃萨于佛世尊所说六种波罗蜜多相应法教。若略若广勤修学时。应于诸法如实了知略广之相。具寿善现白言。世尊。云何菩萨摩诃萨于一切法如实了知略广之相。佛告善现。若菩萨摩诃萨如实了知色真如相受想行识真如相。如实了知眼处真如相乃至意处真如相。如实了知色处真如相乃至法处真如相。如实了知眼界真如相乃至意界真如相。如实了知色界真如相乃至法界真如相。如实了知眼识界真如相乃至意识界真如相。如实了知眼触真如相乃至意触真如相。如实了知眼触为缘所生诸受真如相乃至意触为缘所生诸受真如相。如实了知地界真如相乃至识界真如相。如实了知因缘真如相乃至增上缘真如相。如实了知无明真如相乃至老死真如相。如实了知布施波罗蜜多真如相乃至般若波罗蜜多真如相。如实了知内空真如相乃至无性自性空真如相。如实了知苦圣谛真如相集灭道圣谛真如相。如实了知四念住真如相乃至八圣道支真如相。如实了知四静虑真如相四无量四无色定真如相。如实了知八解脱真如相乃至十遍处真如相。如实了知空解脱门真如相无相无愿解脱门真如相。如实了知净观地真如相乃至如来地真如相。如实了知极喜地真如相乃至法云地真如相。如实了知一切陀罗尼门真如相一切三摩地门真如相。如实了知五眼真如相六神通真如相。如实了知如来十力真如相乃至十八佛不共法真如相。如实了知三十二大士相真如相八十随好真如相。如实了知无忘失法真如相恒住舍性真如相。如实了知一切智真如相道相智一切相智真如相。如实了知预流果真如相乃至独觉菩提真如相。如实了知一切菩萨摩诃萨行真如相诸佛无上正等菩提真如相。如实了知一切智智真如相。是菩萨摩诃萨于一切法如实了知略广之相。具寿善现白言。世尊。云何色真如相受想行识真如相。乃至云何一切智智真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。佛告善现。色真如无生无灭亦无住异而可施设。是名色真如相。受想行识真如无生无灭亦无住异而可施设。是名受想行识真如相。乃至一切智智真如无生无灭亦无住异而可施设。是名一切智智真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。复次善现。若菩萨摩诃萨如实了知色实际相受想行识实际相。乃至如实了知一切智智实际相。是菩萨摩诃萨于一切法如实了知略广之相。具寿善现白言。世尊。云何色实际相受想行识实际相。乃至云何一切智智实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。佛告善现。无色际。是名色实际相。无受想行识际。是名受想行识实际相。乃至无一切智智际。是名一切智智实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。复次善现。若菩萨摩诃萨如实了知色法界相受想行识法界相。乃至如实了知一切智智法界相。是菩萨摩诃萨于一切法如实了知略广之相。具寿善现白言。世尊。云何色法界相受想行识法界相。乃至云何一切智智法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。佛告善现。色如虚空无障无碍无生无灭无断无续而可施设。是名色法界相。受想行识如虚空无障无碍无生无灭无断无续而可施设。是名受想行识法界相。乃至一切智智如虚空无障无碍无生无灭无断无续而可施设。是名一切智智法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。具寿善现白言。世尊。诸菩萨摩诃萨复云何应知一切法略广之相佛告善现。若菩萨摩诃萨如实了知一切法不合不散。是菩萨摩诃萨应如是知一切法略广之相。具寿善现白言。世尊。何等一切法不合不散。佛告善现。色不合不散。受想行识不合不散。眼处乃至意处不合不散。色处乃至法处不合不散。眼界乃至意界不合不散。色界乃至法界不合不散。眼识界乃至意识界不合不散。眼触乃至意触不合不散。眼触为缘所生诸受乃至意触为缘所生诸受不合不散。地界乃至识界不合不散。因缘乃至增上缘不合不散。无明乃至老死不合不散。贪欲嗔恚愚痴不合不散。欲界色界无色界不合不散。布施波罗蜜多乃至般若波罗蜜多不合不散。内空乃至无性自性空不合不散。真如乃至不思议界不合不散。苦集灭道圣谛不合不散。四念住乃至八圣道支不合不散。四静虑四无量四无色定不合不散。八解脱乃至十遍处不合不散。空无相无愿解脱门不合不散。净观地乃至如来地不合不散。极喜地乃至法云地不合不散。一切陀罗尼门三摩地门不合不散。五眼六神通不合不散。如来十力乃至十八佛不共法不合不散。三十二大士相八十随好不合不散。无忘失法恒住舍性不合不散。一切智道相智一切相智不合不散。预流果乃至独觉菩提不合不散。一切菩萨摩诃萨行不合不散。诸佛无上正等菩提不合不散。一切智智不合不散。有为界不合不散。无为界不合不散。所以者何。如是诸法皆无自性。若无自性则无所有。若无所有则不可说有合有散。诸菩萨摩诃萨于一切法如是了知。则能了知略广之相。具寿善现白言。世尊。如是名为略摄一切波罗蜜多。诸菩萨摩诃萨若于中学能多所作。世尊。如是略摄波罗蜜多初修业菩萨摩诃萨。于中应常修学。乃至住第十地菩萨摩诃萨。亦于中应常修学。世尊。若菩萨摩诃萨学此略摄波罗蜜多。于一切法能如实知略广之相。佛告善现。如是如是如汝所说。善现当知。如是略摄波罗蜜多法门。诸菩萨摩诃萨利根者能入。钝根者不能入。等引根者能入。非等引根者不能入。勤精进者能入。不勤精进者不能入。具正念者能入。不具正念者不能入。具妙慧者能入。具恶慧者不能入。善现。若菩萨摩诃萨。欲住不退转地。当勤方便入此法门。若菩萨摩诃萨乃至欲住第十地。当勤方便入此法门。若菩萨摩诃萨。乃至欲得一切智智当勤方便入此法门。善现。若菩萨摩诃萨如此般若波罗蜜多所说而学。是菩萨摩诃萨则能随学布施波罗蜜多乃至般若波罗蜜多。亦能随学内空乃至无性自性空。亦能随学真如乃至不思议界。亦能随学苦集灭道圣谛。亦能随学四念住乃至八圣道支。亦能随学四静虑四无量四无色定。亦能随学八解脱乃至十遍处。亦能随学空无相无愿解脱门。亦能随学诸菩萨地。亦能随学一切陀罗尼门三摩地门。亦能随学五眼六神通。亦能随学如来十力乃至十八佛不共法。亦能随学无忘失法恒住舍性。亦能随学一切智道相智一切相智。亦能随学一切菩萨摩诃萨行。亦能随学诸佛无上正等菩提。亦能随学一切智智。善现。若菩萨摩诃萨。如如依止甚深般若波罗蜜多所说而学。是菩萨摩诃萨如是如是。转近所求一切智智。善现。若菩萨摩诃萨如此般若波罗蜜多所说而学。是菩萨摩诃萨所有业障及诸魔事随起即灭。是故善现。若菩萨摩诃萨欲疾灭除一切业障及诸魔事。欲正摄受巧方便力。当学般若波罗蜜多

复次善现。若时菩萨摩诃萨行此般若波罗蜜多。修此般若波罗蜜多。习此般若波罗蜜多。是时菩萨摩诃萨便为十方无量无数无边世界诸佛世尊现说法者常共护念。所以者何。善现。过去未来现在诸佛无不皆从甚深般若波罗蜜多而出现故。是故善现。若菩萨摩诃萨能行般若波罗蜜多当作是念。过去未来现在诸佛所证得法。我亦当得如是。善现。诸菩萨摩诃萨应勤修学甚深般若波罗蜜多。若勤修学甚深般若波罗蜜多。疾能证得一切智智。是故善现。诸菩萨摩诃萨。常应不舍甚深般若波罗蜜多相应作意修行般若波罗蜜多。复次善现。若菩萨摩诃萨于此般若波罗蜜多。如实修行经弹指顷。所获福聚其量甚多。假使有人教化三千大千世界一切有情。皆令安住布施净戒安忍精进静虑般若。或令安住解脱及解脱智见。或令安住预流果乃至独觉菩提。是人虽得无量福聚。而犹不及如实修行甚深般若波罗蜜多经弹指顷所获福聚。何以故。善现。如是般若波罗蜜多。能生一切布施净戒安忍精进静虑般若波罗蜜多。能生一切解脱及解脱智见。能生一切预流果乃至独觉菩提。现在十方无量无数无边世界诸佛世尊。无不皆由甚深般若波罗蜜多而得出现。过去未来诸佛亦尔。复次善现。若菩萨摩诃萨。能不远离甚深般若波罗蜜多相应作意修行般若波罗蜜多。经须臾顷。或经半日或经一日。或经半月或经一月。或经一时或经一岁。或经百岁若复过此。是菩萨摩诃萨所获福聚其量甚多。胜教十方各如殑伽沙等世界一切有情。皆令安住布施净戒安忍精进静虑般若。或令安住解脱及解脱智见。或令安住预流果乃至独觉菩提所获功德。所以者何。由此般若波罗蜜多。出生过去未来现在诸佛世尊。为诸有情如实施设布施净戒安忍精进静虑般若波罗蜜多。如实施设解脱及解脱智见。如实施设预流果乃至独觉菩提。如实施设诸佛无上正等菩提故。此福聚胜过于彼。复次善现。若菩萨摩诃萨。如深般若波罗蜜多所说而住。当知是菩萨摩诃萨不复退转。常为诸佛之所护念。成就最胜方便善巧。已曾亲近供养无量百千俱胝那庾多佛。于诸佛所已种无量微妙善根。已为无量真善知识之所摄受。已久修习布施波罗蜜多乃至般若波罗蜜多。已久安住内空乃至无性自性空。已久安住真如乃至不思议界。已久安住苦集灭道圣谛。已久修习四念住乃至八圣道支。已久修习四静虑四无量四无色定。已久修习八解脱乃至十遍处。已久修习空无相无愿解脱门。已久修习诸菩萨地。已久修习一切陀罗尼门三摩地门。已久修习五眼六神通。已久修习如来十力乃至十八佛不共法。已久修习一切智道相智一切相智。已久修习一切菩萨摩诃萨行。已久修习诸佛无上正等菩提。已久修习一切智智。当知是菩萨摩诃萨住童真地。一切所愿无不满足。常见诸佛无时暂舍。于诸善根恒不远离。常能成熟所化有情。常能严净所居佛土。从一佛国趣一佛国。供养恭敬尊重赞叹诸佛世尊。听受修行无上乘法。当知是菩萨摩诃萨。已得无断无尽辩才。已得微妙陀罗尼法成就最上微妙色身。已得诸佛授圆满记。于随所乐为度有情。受诸有身已得自在。当知是菩萨摩诃萨。善入所缘。善入行相。善入字法。善入非字法。善入言说。善入不言说。善入一语。善入二语。善入多语。善入女语。善入男语。善入非女男语。善入过去时语。善入未来时语。善入现在时语。善入诸义。善入诸文。善入色。善入受。善入想。善入行。善入识。善入蕴。善入处。善入界。善入缘起。善入缘起支。善入世间。善入涅槃。善入法相。善入有为相。善入无为相。善入有为无为相。善入行相。善入非行相。善入相相。善入非相相。善入有性。善入非有性。善入自性。善入他性。善入合。善入离。善入合离善入相应。善入不相应。善入相应不相应。善入真如。善入不虚妄性。善入不变异性。善入法性。善入法界。善入法定。善入法住。善入缘性。善入非缘性。善入诸圣谛。善入静虑。善入四无量。善入四无色定。善入六波罗蜜多。善入四念住乃至八圣道支。善入八解脱乃至十遍处。善入陀罗尼门。善入三摩地门。善入三解脱门。善入一切空性。善入五眼。善入六神通。善入如来十力乃至十八佛不共法。善入无忘失法。善入恒住舍性。善入一切智。善入道相智。善入一切相智。善入有为界。善入无为界。善入界。善入非界。善入色作意乃至识作意。善入眼处作意乃至意处作意。善入色处作意乃至法处作意。善入眼界作意乃至意界作意。善入色界作意乃至法界作意。善入眼识界作意乃至意识界作意。善入眼触作意乃至意触作意。善入眼触为缘所生诸受作意乃至意触为缘所生诸受作意。善入地界作意乃至识界作意。善入因缘作意乃至增上缘作意。善入无明作意乃至老死作意。善入布施波罗蜜多作意乃至般若波罗蜜多作意。善入内空作意乃至无性自性空作意。善入真如作意乃至不思议界作意。善入苦集灭道圣谛作意。善入四念住作意乃至八圣道支作意。善入四静虑四无量四无色定作意。善入八解脱作意乃至十遍处作意。善入空无相无愿解脱门作意。善入净观地作意乃至如来地作意。善入极喜地作意乃至法云地作意。善入一切陀罗尼门三摩地门作意。善入五眼六神通作意。善入如来十力作意乃至十八佛不共法作意。善入三十二大士相八十随好作意。善入无忘失法恒住舍性作意。善入一切智道相智一切相智作意。善入预流果作意乃至独觉菩提作意。善入一切菩萨摩诃萨行作意。善入诸佛无上正等菩提作意。善入一切智智作意。善入色色相空。善入受想行识受想行识相空。如是乃至。善入一切智智一切智智相空。善入轻安道。善入不轻安道。善入生。善入灭。善入住异。善入正见。善入邪见。善入见。善入非见。善入贪嗔痴。善入无贪无嗔无痴。善入一切见缠随眠结缚。善入一切见缠随眠结缚断。善入名。善入色。善入名色。善入所缘缘。善入增上缘。善入因缘。善入等无间缘。善入行。善入相。善入因。善入果。善入苦集灭道。善入地狱及地狱道。善入傍生及傍生道。善入鬼界及鬼界道。善入人及人道。善入天及天道。善入预流预流果预流果道。善入一来一来果一来果道。善入不还不还果不还果道。善入阿罗汉阿罗汉果阿罗汉果道。善入独觉独觉菩提独觉菩提道。善入一切菩萨摩诃萨及一切菩萨摩诃萨行。善入一切如来应正等觉及诸佛无上正等菩提。善入一切智及一切智道。善入道相智及道相智道。善入一切相智及一切相智道。善入根。善入根圆满。善入根胜劣。善入慧。善入疾慧。善入利慧。善入速慧。善入力慧。善入达慧。善入广慧。善入深慧。善入大慧。善入无等慧。善入真实慧。善入珍宝慧。善入过去世。善入未来世。善入现在世。善入方便。善入顾有情。善入意乐。善入增上意乐。善入文义相。善入诸圣法。善入安立三乘方便。善现。若菩萨摩诃萨行深般若波罗蜜多。引深般若波罗蜜多。修深般若波罗蜜多。得如是等种种胜利

尔时具寿善现白佛言。世尊。诸菩萨摩诃萨。云何行深般若波罗蜜多。云何引深般若波罗蜜多。云何修深般若波罗蜜多。佛告善现。诸菩萨摩诃萨应观色乃至识。雕落故。破坏故。离散故。不自在故。不坚实故。性虚伪故。行深般若波罗蜜多。善现。汝问诸菩萨摩诃萨云何引深般若波罗蜜多者。诸菩萨摩诃萨应如引虚空空引深般若波罗蜜多。善现。汝问诸菩萨摩诃萨云何修深般若波罗蜜多者。诸菩萨摩诃萨应破坏诸法修深般若波罗蜜多。具寿善现复白佛言。世尊。诸菩萨摩诃萨。应经几时行深般若波罗蜜多。引深般若波罗蜜多。修深般若波罗蜜多。佛告善现。诸菩萨摩诃萨应从初发心乃至安坐妙菩提座。行深般若波罗蜜多。引深般若波罗蜜多。修深般若波罗蜜多。具寿善现复白佛言。世尊。诸菩萨摩诃萨。应住何等心无间行深般若波罗蜜多。引深般若波罗蜜多。修深般若波罗蜜多。佛告善现诸菩萨摩诃萨应从初发心乃至安坐妙菩提座。无容横起诸余作意唯常安住一切智智相应作意。行深般若波罗蜜多。引深般若波罗蜜多。修深般若波罗蜜多。善现。是菩萨摩诃萨乃至能令心心所法于境不转。乃得名为行深般若波罗蜜多。引深般若波罗蜜多。修深般若波罗蜜多。世尊。诸菩萨摩诃萨。行深般若波罗蜜多。引深般若波罗蜜多。修深般若波罗蜜多。当得一切智智不。不尔善现。世尊。诸菩萨摩诃萨。不行深般若波罗蜜多。不引深般若波罗蜜多。不修深般若波罗蜜多。当得一切智智不。不尔善现。世尊。诸菩萨摩诃萨。于深般若波罗蜜多。亦行亦不行。亦引亦不引。亦修亦不修。当得一切智智不。不尔善现。世尊。诸菩萨摩诃萨。于深般若波罗蜜多。非行非不行。非引非不引。非修非不修。当得一切智智不。不尔善现。世尊。若尔诸菩萨摩诃萨。云何当得一切智智。善现。诸菩萨摩诃萨。当得一切智智如真如。世尊云何真如。善现。如实际。世尊。云何实际。善现。如法界。世尊。云何法界。善现。如我界有情界命者界生者界养者界士夫界补特伽罗界。世尊。云何我界乃至补特伽罗界。善现。于意云何。若我若有情若命者若生者若养者若士夫若补特伽罗为可得不。不也世尊。善现。若我乃至补特伽罗既不可得。我当云何可施设。我界乃至补特伽罗界如是。善现。若菩萨摩诃萨。不施设般若波罗蜜多。亦不施设一切智智。亦不施设一切法。是菩萨摩诃萨定当证得一切智智。具寿善现复白佛言。为但般若波罗蜜多不可施设。为静虑波罗蜜多乃至布施波罗蜜多亦不可施设耶。佛告善现。非但般若波罗蜜多不可施设。静虑波罗蜜多乃至布施波罗蜜多亦不可施设。若声闻法若独觉法若菩萨法若如来法亦不可施设。善现。以要言之。一切法若有为若无为皆不可施设。具寿善现复白佛言。若一切法皆不可施设。云何可施设是地狱是傍生是鬼界是人是天是预流是一来是不还是阿罗汉是独觉是菩萨是如来是一切法耶。佛告善现。于意云何。有情施设及法施设实可得不。善现对曰。不也世尊。佛告善现。若有情施设及法施设实不可得。我云何可施设是地狱是傍生是鬼界是人是天是预流是一来是不还是阿罗汉是独觉是菩萨是如来是一切法。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。应学一切法皆不可施设而趣无上正等菩提。具寿善现白言。世尊。诸菩萨摩诃萨行深般若波罗蜜多时。岂不应于色学。岂不应于受想行识学。如是乃至岂不应于一切智智学。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。应于色学不增不减。应于受想行识学不增不减。如是乃至应于一切智智学不增不减。具寿善现白言。世尊。诸菩萨摩诃萨行深般若波罗蜜多时。应云何于色学不增不减。应云何于受想行识学不增不减。如是乃至应云何于一切智智学不增不减。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。以不生不灭故于色应学。以不生不灭故于受想行识应学。如是乃至以不生不灭故于一切智智应学。具寿善现白言。世尊。诸菩萨摩诃萨行深般若波罗蜜多时。应云何以不生不灭故于色学。应云何以不生不灭故于受想行识学。如是乃至应云何以不生不灭故于一切智智学。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。应于色不起不作诸行若修若遣故学。应于受想行识不起不作诸行若修若遣故学。如是乃至应于一切智智不起不作诸行若修若遣故学。具寿善现白言。世尊。诸菩萨摩诃萨行深般若波罗蜜多时应云何于色不起不作诸行若修若遣故学。应云何于受想行识不起不作诸行若修若遣故学。如是乃至应云何于一切智智不起不作诸行若修若遣故学。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。应以观一切法自相皆空于色不起不作诸行若修若遣故学。应以观一切法自相皆空于受想行识不起不作诸行若修若遣故学。如是乃至应以观一切法自相皆空于一切智智不起不作诸行若修若遣故学

大般若波罗蜜多经卷第四百六十一大般若波罗蜜多经卷第四百六十二

        三藏法师玄奘奉　诏译

    第二分巧便品第六十八之三

尔时具寿善现白佛言。世尊。云何菩萨摩诃萨行深般若波罗蜜多时。应观一切法自相皆空。佛言。善现。诸菩萨摩诃萨行深般若波罗蜜多时。应观色由色空。应观受想行识由受想行识空。应观眼处由眼处空。应观耳鼻舌身意处由耳鼻舌身意处空。应观色处由色处空。应观声香味触法处由声香味触法处空。应观眼界由眼界空。应观耳鼻舌身意界由耳鼻舌身意界空。应观色界由色界空。应观声香味触法界由声香味触法界空。应观眼识界由眼识界空。应观耳鼻舌身意识界由耳鼻舌身意识界空。应观眼触由眼触空。应观耳鼻舌身意触由耳鼻舌身意触空。应观眼触为缘所生诸受由眼触为缘所生诸受空。应观耳鼻舌身意触为缘所生诸受由耳鼻舌身意触为缘所生诸受空。应观地界由地界空。应观水火风空识界由水火风空识界空。应观因缘由因缘空。应观等无间缘所缘缘增上缘由等无间缘所缘缘增上缘空。应观无明由无明空。应观行识名色六处触受爱取有生老死由行乃至老死空。应观布施波罗蜜多由布施波罗蜜多空。应观净戒安忍精进静虑般若波罗蜜多由净戒安忍精进静虑般若波罗蜜多空。应观内空由内空空。应观外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空由外空乃至无性自性空空。应观真如由真如空。应观法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界由法界乃至不思议界空。应观苦圣谛由苦圣谛空。应观集灭道圣谛由集灭道圣谛空。应观四念住由四念住空。应观四正断四神足五根五力七等觉支八圣道支由四正断乃至八圣道支空。应观四静虑由四静虑空。应观四无量四无色定由四无量四无色定空。应观八解脱由八解脱空。应观八胜处九次第定十遍处由八胜处九次第定十遍处空。应观空解脱门由空解脱门空。应观无相无愿解脱门由无相无愿解脱门空。应观净观地由净观地空。应观种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地由种姓地乃至如来地空。应观极喜地由极喜地空。应观离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地由离垢地乃至法云地空。应观一切陀罗尼门由一切陀罗尼门空。应观一切三摩地门由一切三摩地门空。应观五眼由五眼空。应观六神通由六神通空。应观如来十力由如来十力空。应观四无所畏四无碍解大慈大悲大喜大舍十八佛不共法由四无所畏乃至十八佛不共法空。应观三十二大士相由三十二大士相空。应观八十随好由八十随好空。应观无忘失法由无忘失法空。应观恒住舍性由恒住舍性空。应观一切智由一切智空。应观道相智一切相智由道相智一切相智空。应观预流果由预流果空。应观一来不还阿罗汉果独觉菩提由一来不还阿罗汉果独觉菩提空。应观一切菩萨摩诃萨行由一切菩萨摩诃萨行空。应观诸佛无上正等菩提由诸佛无上正等菩提空。应观一切智智由一切智智空。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。应观一切法自相皆空。具寿善现复白佛言。若色由色空。受想行识由受想行识空。如是乃至一切智智由一切智智空。云何菩萨摩诃萨行深般若波罗蜜多。佛告善现。若菩萨摩诃萨都无所行。是行深般若波罗蜜多。具寿善现复白佛言。世尊。何缘菩萨摩诃萨都无所行。是行深般若波罗蜜多。佛告善现。由深般若波罗蜜多不可得。菩萨摩诃萨亦不可得。行亦不可得。若能行者。若由此行行时行处皆不可得。是故善现。诸菩萨摩诃萨都无所行。是行深般若波罗蜜多。以于其中一切戏论不可得故。具寿善现复白佛言。世尊。若菩萨摩诃萨都无所行。是行深般若波罗蜜多。初修业菩萨摩诃萨云何行深般若波罗蜜多。佛告善现。诸菩萨摩诃萨从初发心。应于一切法常学无所得。如是学已用无所得而为方便。应修布施波罗蜜多乃至般若波罗蜜多。应住内空乃至无性自性空。应住真如乃至不思议界。应住苦集灭道圣谛。应修四念住乃至八圣道支。应修四静虑四无量四无色定。应修八解脱乃至十遍处。应修空无相无愿解脱门。应修菩萨摩诃萨地。应修一切陀罗尼门三摩地门。应修五眼六神通。应修如来十力乃至十八佛不共法。应修无忘失法恒住舍性。应修一切智道相智一切相智。应修一切菩萨摩诃萨行。应修诸佛无上正等菩提。应修一切智智。具寿善现白言。世尊。云何名有所得。云何名无所得。佛言。善现。诸有二者名有所得。诸无二者名无所得。具寿善现复白佛言。云何有二名有所得。云何无二名无所得。佛告善现。眼色为二。乃至意法为二。有色无色为二。有见无见为二。有对无对为二。有漏无漏为二。有为无为为二。世间出世间为二。生死涅槃为二。异生法异生为二。预流法预流为二。乃至独觉菩提独觉为二。菩萨摩诃萨行菩萨摩诃萨为二。佛无上正等菩提佛为二。如是一切有戏论者皆名为二。诸有二者皆有所得。善现。非眼非色为无二。乃至非意非法为无二。如是乃至非佛无上正等菩提非佛为无二。如是一切离戏论者皆名无二。诸无二者皆无所得。具寿善现白言。世尊。为有所得故无所得。为无所得故无所得。佛言。善现。非有所得故无所得。非无所得故无所得。然有所得无所得平等性名无所得。如是善现。诸菩萨摩诃萨于有所得无所得平等性应勤修学。善现。诸菩萨摩诃萨如是学时。名学般若波罗蜜多无所得者

尔时具寿善现白佛言。世尊。若菩萨摩诃萨行深般若波罗蜜多时。不著有所得。不着无所得。是菩萨摩诃萨。云何修行甚深般若波罗蜜多。能从一地至一地渐次圆满。若无从一地至一地渐次圆满。云何能得一切智智。佛言。善现。诸菩萨摩诃萨行深般若波罗蜜多时。非住有所得行深般若波罗蜜多。能从一地至一地渐次圆满得一切智智。非住无所得行深般若波罗蜜多。能从一地至一地渐次圆满得一切智智。所以者何。善现。甚深般若波罗蜜多无所得。一切智智亦无所得。行深般若波罗蜜多者亦无所得。此无所得亦无所得。善现。诸菩萨摩诃萨。应如是行甚深般若波罗蜜多。具寿善现复白佛言。若甚深般若波罗蜜多不可得。一切智智亦不可得。能行深般若波罗蜜多者亦不可得。云何菩萨摩诃萨行深般若波罗蜜多时。于一切法常乐决择。谓此是色此是受想行识。此是眼处乃至意处。此是色处乃至法处。此是眼界乃至意界。此是色界乃至法界。此是眼识界乃至意识界。此是眼触乃至意触。此是眼触为缘所生诸受乃至意触为缘所生诸受。此是地界乃至识界。此是因缘乃至增上缘。此是无明乃至老死。此是布施波罗蜜多乃至般若波罗蜜多。此是内空乃至无性自性空。此是真如乃至不思议界。此是苦集灭道圣谛。此是四念住乃至八圣道支。此是四静虑四无量四无色定。此是八解脱乃至十遍处。此是空无相无愿解脱门。此是净观地乃至如来地。此是极喜地乃至法云地。此是一切陀罗尼门三摩地门。此是五眼六神通。此是如来十力乃至十八佛不共法。此是三十二大士相八十随好。此是无忘失法恒住舍性。此是一切智道相智一切相智。此是预流果乃至独觉菩提。此是一切菩萨摩诃萨行。此是诸佛无上正等菩提。此是一切智智。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。虽于诸法常乐决择。而不得色。亦不得受想行识。乃至亦不得一切智智。具寿善现复白佛言。诸菩萨摩诃萨行深般若波罗蜜多时。若不得色。亦不得受想行识乃至亦不得一切智智者。云何能圆满布施波罗蜜多乃至般若波罗蜜多。若不能圆满布施波罗蜜多乃至般若波罗蜜多。云何能入菩萨正性离生。若不能入菩萨正性离生。云何能成熟有情。若不能成熟有情。云何能严净佛土。若不能严净佛土。云何能得一切智智。若不能得一切智智。云何能转正法轮作诸佛事。若不能转正法轮作诸佛事。云何能解脱无量无数百千俱胝那庾多诸有情众生老病死令得究竟安乐涅槃。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。不为色故行深般若波罗蜜多。亦不为受想行识故行深般若波罗蜜多。乃至亦不为一切智智故行深般若波罗蜜多。具寿善现复白佛言。诸菩萨摩诃萨行般若波罗蜜多时。为何事故行深般若波罗蜜多。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。无所为故行深般若波罗蜜多。何以故。善现。一切法无为无作。甚深般若波罗蜜多亦无为无作。一切智智亦无为无作。诸菩萨摩诃萨亦无为无作。如是善现。诸菩萨摩诃萨应以无为无作而为方便。行深般若波罗蜜多。具寿善现复白佛言。若一切法无为无作。不应施设三乘有异。谓声闻乘若独觉乘若无上乘。佛告善现。非无为无作法施设可得。要有为有作法施设可得。所以者何。善现。有诸愚夫无闻异生。执着色。执着受想行识。乃至执着一切智智。由执着故念色得色。念受想行识得受想行识。乃至念一切智智得一切智智由念得故作是思惟。我定当得一切智智。脱诸有情生老病死。令得究竟安乐涅槃。善现。是诸愚夫无闻异生由颠倒故。作是思惟则为谤佛。所以者何。善现。佛以五眼求色不可得。求受想行识不可得。乃至求一切智智不可得。求诸有情亦不可得。彼诸愚夫无闻异生。盲无慧目执着诸法。若当证得一切智智。脱诸有情生老病死。令得究竟安乐涅槃。必无是处。具寿善现复白佛言。若诸如来应正等觉。以净五眼求色不可得。求受想行识不可得。乃至求一切智智不可得。求诸有情亦不可得。应无证得一切智智。脱诸有情生老病死。令得究竟安乐涅槃。云何世尊。自能证得一切智智。安立有情三聚差别。谓正性定聚。邪性定聚。及不定聚。佛告善现。我证无上正等菩提。以净五眼如实观察。决无有情实能证得一切智智。安立有情三聚差别。然诸有情愚痴颠倒。于非实法起实法想。于非实有情起实有情想。我为除遣彼虚妄执。依世俗说。不依胜义。具寿善现复白佛言。如来为住胜义证得一切智智耶。佛言。不尔。善现复问。如来为住颠倒证得一切智智耶。佛言。不尔。善现复问。如来若不住胜义证得一切智智。亦不住颠倒证得一切智智者。将无如来不能证得一切智智。佛言。不尔。善现当知。我虽证得一切智智然无所住。谓不住有为界。亦不住无为界。善现。譬如如来所变化者。虽不住有为界亦不住无为界。然有去来行住坐卧。善现。是所变化者若行布施波罗蜜多乃至般若波罗蜜多。若住内空乃至无性自性空。若住真如乃至不思议界。若住苦集灭道圣谛。若修四念住乃至八圣道支。若修四静虑四无量四无色定。若修八解脱乃至十遍处。若修空无相无愿解脱门。若修极喜地乃至法云地。若修一切陀罗尼门三摩地门。若修五眼六神通。若修如来十力乃至十八佛不共法。若修无忘失法恒住舍性。若修一切智道相智一切相智。若修一切菩萨摩诃萨行。若修诸佛无上正等菩提。若证一切智智。若转法轮作诸佛事。是所变化者。复转化作无量有情。于中安立三聚差别。善现。于意云何。是诸如来所变化者。为实有去来行住坐卧。乃至实有安立有情三聚别不。善现对曰。不也世尊。佛言。善现。如来亦尔。知一切法皆如变化。说一切法亦如变化。虽有所作而无真实。虽度有情而无所度。如所变化者度变化有情。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。应如如来所变化者。虽有所作而无执着。具寿善现复白佛言。若一切法皆如变化。如来亦尔。是则如来与变化者有何差别。佛告善现。如来与彼所变化者及一切法实无差别。所以者何。善现。如来所作一切事业。所变化者亦皆能作彼所作事。如来亦能。是故如来与所变化及一切法皆无差别。具寿善现复白佛言。若无由佛所变化者。如来独能作所作事。若无如来彼所变化为独能作所作事不。佛言。能作。善现问曰。其事云何。佛告善现。如有如来应正等觉名善寂慧。自应度者皆已度讫。时无菩萨堪受佛记。便化作一佛令住世间。自入无余依大涅槃界。时彼化佛于半劫中作诸佛事。过半劫已授一菩萨大菩提记。现入涅槃。时诸天人阿素洛等。皆谓彼佛今入涅槃。然化佛身实无起灭。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。应信知一切法皆如变化。具寿善现复白佛言。若如来身与所变化等无差别。云何能作世间施主真净福田。若诸有情为涅槃故。于如来所供养恭敬其福无尽。乃至最后入无余依般涅槃界。如是若有为涅槃故。供养恭敬佛变化者所获福聚亦应无尽。乃至最后入无余依般涅槃界。佛告善现。如如来身由法性故。能与天人阿素洛等作净福田。佛所变化亦复如是。由法性故能与天人阿素洛等作净福田。如如来身受诸施主供养恭敬令彼施主穷生死际。其福无尽。佛所变化亦复如是受诸施主供养恭敬。亦令施主穷生死际。其福无尽。善现当知。且置供养恭敬如来及变化者所获功德。若善男子善女人等。于如来所起慈敬心思惟忆念。是善男子善女人等。善根无尽乃至最后作苦边际。善现当知。复置于佛起慈敬心。思惟忆念所获功德。若善男子善女人等。为供养佛下至一华散虚空中。是善男子善女人等善根无尽乃至最后作苦边际。善现当知。复置为欲供养佛故。下至一华散虚空中所获功德。若善男子善女人等下至一称南谟佛陀大调御士。是善男子善女人等善根无尽。乃至最后作苦边际。如是善现。于诸如来应正等觉大福田所供养恭敬。获如是等大功德利其量难测。是故善现当知。如来与变化佛俱为施主。真净福田等无差别。与诸法性为定量故

复次善现。诸菩萨摩诃萨。应以如是诸法法性而为定量行深般若波罗蜜多。方便善巧入诸法法性已。而于诸法不坏法性。谓不分别此是般若波罗蜜多乃至布施波罗蜜多。此是般若波罗蜜多乃至布施波罗蜜多法性。此是内空乃至无性自性空。此是内空乃至无性自性空法性。此是真如乃至不思议界。此是真如乃至不思议界法性。此是苦集灭道圣谛。此是苦集灭道圣谛法性。此是四念住乃至八圣道支。此是四念住乃至八圣道支法性。此是四静虑四无量四无色定。此是四静虑四无量四无色定法性。此是八解脱乃至十遍处。此是八解脱乃至十遍处法性。此是空无相无愿解脱门。此是空无相无愿解脱门法性。此是极喜地乃至法云地。此是极喜地乃至法云地法性。此是一切陀罗尼门三摩地门。此是一切陀罗尼门三摩地门法性。此是五眼六神通。此是五眼六神通法性。此是如来十力乃至十八佛不共法。此是如来十力乃至十八佛不共法法性。此是三十二大士相八十随好。此是三十二大士相八十随好法性。此是无忘失法恒住舍性。此是无忘失法恒住舍性法性。此是一切智道相智一切相智。此是一切智道相智一切相智法性。此是预流果乃至独觉菩提。此是预流果乃至独觉菩提法性。此是一切菩萨摩诃萨行。此是一切菩萨摩诃萨行法性。此是诸佛无上正等菩提。此是诸佛无上正等菩提法性。此是一切智智。此是一切智智法性。善现。诸菩萨摩诃萨行深般若波罗蜜多。不应如是分别诸法法性差别而坏法性。具寿善现白言。世尊。若菩萨摩诃萨行深般若波罗蜜多。不应分别诸法法性坏法性者。云何世尊。自说诸法法性差别而坏法性。谓世尊说。此是色。此是受想行识。此是眼处乃至意处。此是色处乃至法处。此是眼界乃至意界。此是色界乃至法界。此是眼识界乃至意识界。此是眼触乃至意触。此是眼触为缘所生诸受乃至意触为缘所生诸受。此是地界乃至识界。此是因缘乃至增上缘。此是无明乃至老死。此是内法。此是外法。此是善法。此是非善法。此是有记法。此是无记法。此是有漏法。此是无漏法。此是世间法。此是出世间法。此是共法。此是不共法。此是有诤法。此是无诤法。此是有为法。此是无为法。世尊。既说如是等法种种差别。将无世尊自坏法性。佛言。善现。我不自坏诸法法性。但以名相方便假说。令诸有情悟入诸法法性平等。出离生死证得涅槃。是故善现。一切如来应正等觉。虽说诸法种种名相。而能不坏诸法实性。具寿善现复白佛言。若佛但以名相假说诸法法性。令诸有情方便悟入法性平等。出离生死证得涅槃。云何佛于无名相法。以名相说而言不坏。佛告善现。我随世俗于一切法假立名相。为诸有情方便宣说而无执着故无所坏。善现。如诸愚夫闻说苦等。执著名相不了假说。非诸如来及佛弟子闻说苦等执著名相。然如实知随世俗说。无有真实诸法名相。善现。若诸圣者于名著名。于相着相。彼则亦应于空着空。于无相着无相。于无愿着无愿。于真如着真如。于法界着法界。于实际着实际。于无为着无为。善现。是一切法唯有假名。唯有假相而无真实。圣者于中亦不执着唯假名相。如是善现。诸菩萨摩诃萨住一切法。但假名相行深般若波罗蜜多。而于其中无所执着。具寿善现复白佛言。若一切法但有名相。诸菩萨摩诃萨为何事故发菩提心。受诸勤苦行菩萨行。谓自勤苦修行布施波罗蜜多乃至般若波罗蜜多。安住内空乃至无性自性空。安住真如乃至不思议界。安住苦集灭道圣谛。修行四念住乃至八圣道支。修行四静虑四无量四无色定。修行八解脱乃至十遍处。修行空无相无愿解脱门。修行极喜地乃至法云地。修行一切陀罗尼门三摩地门。修行五眼六神通。修行如来十力乃至十八佛不共法。修行无忘失法恒住舍性。修行一切智道相智一切相智。修行一切菩萨摩诃萨行。修行诸佛无上正等菩提。修行一切智智皆令圆满。佛告善现。以一切法但有名相。如是名相。唯假施设名相性空。诸有情类颠倒执着。沉沦生死不证涅槃。是故菩萨摩诃萨众。悲愍彼故发菩提心。受诸勤苦行菩萨行。渐次证得一切智智。既自证得一切智智。转正法轮。以三乘法方便拔济。令出生死入无余依般涅槃界。然诸名相无生无灭。亦无住异施设可得

尔时具寿善现白佛言。世尊。佛说一切智智为一切智智耶。佛言。善现。我说一切智智为一切智智。具寿善现复白佛言。如来曾说一切智智略有三种。谓一切智道相智一切相智。如是三智其相云何有何差别。佛告善现。一切智者。谓共声闻及独觉智。道相智者。谓共菩萨摩诃萨智。一切相智者。谓诸如来应正等觉不共妙智。具寿善现复白佛言。何故一切智是共声闻及独觉智。佛告善现。一切智者。谓五蕴十二处十八界等差别法门。声闻独觉亦能了知法门差别。而不能知一切道相及一切法一切种相故。一切智。是共声闻及独觉智。具寿善现复白佛言。何故道相智是共菩萨摩诃萨智。佛告善现。诸菩萨摩诃萨应学遍知一切道相。谓声闻道相。独觉道相。菩萨道相。如来道相。诸菩萨摩诃萨。于此诸道。应常修学令速圆满。虽令此道作所应作。而不令其证住实际故。道相智是共菩萨摩诃萨智。具寿善现复白佛言。诸菩萨摩诃萨修如来道得圆满已。岂于实际亦不证住。佛告善现。诸菩萨摩诃萨。成熟有情严净佛土及修大愿。若未圆满犹于实际未应证住。若已圆满乃于实际应可证住。具寿善现复问世尊。诸菩萨摩诃萨为住于道证住实际耶。佛言。不尔。善现复问。诸菩萨摩诃萨。为住非道证住实际耶。佛言。不尔。善现复问。诸菩萨摩诃萨为住道非道证住实际耶。佛言。不尔。善现复问。诸菩萨摩诃萨为住非道非非道证住实际耶。佛言。不尔。具寿善现复白佛言。世尊。若尔诸菩萨摩诃萨。为何所住证住实际耶。佛言。善现。于意云何。汝为住道得尽诸漏心解脱不。不也世尊。善现。汝为住非道得尽诸漏心解脱不。不也世尊。善现。汝为住道非道得尽诸漏心解脱不。不也世尊。善现。汝为住非道非非道得尽诸漏心解脱不。不也世尊。佛言。善现。汝何所住得尽诸漏心永解脱。善现对曰。非我有住得尽诸漏心永解脱。然我尽漏心得解脱都无所住。佛告善现。诸菩萨摩诃萨亦复如是。行深般若波罗蜜多。都无所住证住实际。具寿善现复白佛言。何故一切相智名一切相智耶。佛告善现。知一切法皆同一相谓寂灭相。是故名为一切相智。复次善现。诸行状相能表诸法。如来如实能遍觉知。由是故名一切相智。具寿善现复白佛言。若一切智若道相智若一切相智如是三智。诸烦恼断有差别不。有有余断无余断不。佛告善现。非诸烦恼断有差别。然诸如来一切烦恼习气相续皆已永断。声闻独觉习气相续犹未永断。善现复问。诸烦恼断得无为不。佛言。如是。善现复问。声闻独觉不得无为烦恼断不。佛言。不尔。善现复问。无为法中有差别不。佛言。不尔。具寿善现复白佛言。若无为法无差别者。佛何故说一切如来应正等觉习气相续皆已永断。声闻独觉习气相续犹未永断。佛言。善现。习气相续实非烦恼。然诸声闻及诸独觉。烦恼已断犹有少分似贪嗔痴动发身语。即说此为习气相续。此在愚夫异生相续能引无义。非在声闻独觉相续能引无义。如是一切习气相续。诸佛世尊究竟无有。具寿善现白言。世尊。道与涅槃俱无自性。佛何故说此是预流此是一来此是不还此是阿罗汉此是独觉此是菩萨此是如来。佛告善现。若预流若一来若不还若阿罗汉若独觉若菩萨若如来。一切皆是无为所显。具寿善现复白佛言。无为法中实有预流乃至如来义差别不。佛言。不尔。善现复问。若尔何故。佛说预流乃至如来一切皆是无为所显。佛言。善现。我依世俗言说显示有预流等所显差别。不依胜义。非胜义中可有显示。何以故。非无为中有语言道。或分别慧若复二种。然由彼彼世俗言说诸法断故。施设彼彼世俗言说。诸法后际。具寿善现复白佛言。若一切法自相皆空。前际尚无况有后际。云何施设有后际耶。佛告善现。如是如是如汝所说。诸所有法自相皆空。前际尚无况有后际。后际实有必无是处。然诸有情不能了达诸所有法自相皆空。为益彼故方便假说。此是前际此是后际。然一切法自相空中前际后际俱不可得。如是善现。诸菩萨摩诃萨达一切法自相空已。应行般若波罗蜜多。善现当知。诸菩萨摩诃萨达一切法自相皆空。修行般若波罗蜜多。于诸法中无所执着。谓不执着若内若外。若善若非善。若有记若无记。若世间若出世间。若有漏若无漏。若有为若无为诸法差别。亦不执着若声闻法若独觉法。若菩萨法若如来法。唯依世俗言说假立。不依胜义

大般若波罗蜜多经卷第四百六十二大般若波罗蜜多经卷第四百六十三

        三藏法师玄奘奉　诏译

    第二分巧便品第六十八之四

尔时具寿善现白佛言。世尊。如来常说甚深般若波罗蜜多。甚深般若波罗蜜多何因缘故名为般若波罗蜜多。佛告善现。甚深般若波罗蜜多。到一切法究竟彼岸故名般若波罗蜜多。复次善现。由深般若波罗蜜多声闻独觉菩萨如来能到彼岸故名般若波罗蜜多复次善现。甚深般若波罗蜜多。分析诸法过极微量。竟不见有少实可得故名般若波罗蜜多。复次善现。此深般若波罗蜜多。苞含真如法界法性广说乃至不思议界故名般若波罗蜜多。复次善现。于深般若波罗蜜多。无有少法若合若散。若有色若无色。若有见若无见。若有对若无对故。名般若波罗蜜多。所以者何。甚深般若波罗蜜多。非合非散无色无见。无对一相所谓无相。复次善现。甚深般若波罗蜜多能生一切微妙善法。能发一切智慧辩才。能引一切世出世乐。能达一切甚深法义故名般若波罗蜜多。复次善现。甚深般若波罗蜜多。理趣坚实不可动坏。若菩萨摩诃萨行深般若波罗蜜多。一切恶魔及魔眷属声闻独觉外道梵志恶友怨仇皆不能坏。所以者何。甚深般若波罗蜜多。说一切法自相皆空。诸恶魔等皆不可得故名般若波罗蜜多。善现。诸菩萨摩诃萨应如实行如是般若波罗蜜多甚深义趣。谓一切法自相皆空。一切恶缘无能动坏。复次善现。诸菩萨摩诃萨欲行般若波罗蜜多甚深义趣。应行无常义苦义空义无我义寂静义远离义。应行苦集灭道慧义。应行苦集灭道智义。应行法类他心智义。应行世俗胜义智义。应行尽无生智义。应行尽所有如所有智义。善现。诸菩萨摩诃萨为行般若波罗蜜多甚深义趣。应行般若波罗蜜多。具寿善现白言。世尊。于此般若波罗蜜多深妙理中。义与非义俱不可得。云何菩萨摩诃萨为行般若波罗蜜多甚深义趣。应行般若波罗蜜多。佛告善现。诸菩萨摩诃萨为行般若波罗蜜多甚深义趣应作是念。我不应行贪义非义。我不应行嗔义非义。我不应行痴义非义。我不应行邪见义非义。我不应行邪定义非义。我不应行乃至一切见趣义非义。所以者何。贪欲嗔恚愚痴邪见邪定。乃至一切见趣真如实际。不与诸法为义非义。复次善现。诸菩萨摩诃萨为行般若波罗蜜多甚深义趣应作是念。我不应行色义非义。我不应行受想行识义非义。我不应行眼处乃至意处义非义。我不应行色处乃至法处义非义。我不应行眼界乃至意界义非义。我不应行色界乃至法界义非义。我不应行眼识界乃至意识界义非义。我不应行眼触乃至意触义非义。我不应行眼触为缘所生诸受乃至意触为缘所生诸受义非义。我不应行地界乃至识界义非义。我不应行因缘乃至增上缘义非义。我不应行无明乃至老死义非义。我不应行布施波罗蜜多乃至般若波罗蜜多义非义。我不应行内空乃至无性自性空义非义。我不应行真如乃至不思议界义非义。我不应行苦集灭道圣谛义非义。我不应行四念住乃至八圣道支义非义。我不应行四静虑四无量四无色定义非义。我不应行八解脱乃至十遍处义非义。我不应行空无相无愿解脱门义非义。我不应行净观地乃至如来地义非义。我不应行极喜地乃至法云地义非义。我不应行一切陀罗尼门三摩地门义非义。我不应行五眼六神通义非义。我不应行如来十力乃至十八佛不共法义非义。我不应行三十二大士相八十随好义非义。我不应行无忘失法恒住舍性义非义。我不应行一切智道相智一切相智义非义。我不应行预流果乃至独觉菩提义非义。我不应行一切菩萨摩诃萨行义非义。我不应行诸佛无上正等菩提义非义。我不应行一切智智义非义。何以故。善现。如来得无上正等菩提时。求一切法义与非义都不可得。善现当知。如来出世若不出世。诸法法性法住法定法尔常住。无法于法。为义非义。善现。诸菩萨摩诃萨。应离一切义非义执常行般若波罗蜜多甚深义趣。具寿善现复白佛言。何故般若波罗蜜多。不与诸法为义非义。佛告善现。甚深般若波罗蜜多。为欲证入无为法故不与诸法为义非义。具寿善现复白佛言。岂不一切贤圣皆以无为为胜义耶。佛告善现。如是如是。如汝所说。一切贤圣无不皆以无为而为胜义。然无为法不与诸法为益为损。善现。譬如虚空真如法界不与诸法为益为损。诸菩萨摩诃萨甚深般若波罗蜜多亦复如是。不与诸法为益为损。是故般若波罗蜜多不与诸法为义非义。具寿善现复白佛言。诸菩萨摩诃萨。岂不要学无为般若波罗蜜多。乃能证得一切智智。佛告善现。如是如是。如汝所说。诸菩萨摩诃萨。要学甚深无为般若波罗蜜多。方能证得一切智智。以不二法而为方便。善现复问。为以不二法得不二法耶。佛言。不尔。善现复问。为以二法得不二法耶。佛言。不尔。善现白言。若无二法不以二法不二法得。诸菩萨摩诃萨云何当得一切智智。佛告善现。二不二法俱不可得。是故所得一切智智。不以二法不二法得。然无所得法能得无所得。何以故。甚深般若波罗蜜多及一切智智俱不可得故

    第二分树喻品第六十九

尔时具寿善现白佛言。世尊。如是般若波罗蜜多最为甚深。诸菩萨摩诃萨能为难事。谓不得诸有情。亦不得彼施设而为有情。速求证得一切智智。世尊。譬如有人。欲于无色。无见无对。无所依止。空中种树。彼甚为难。诸菩萨摩诃萨亦复如是。不得有情及彼施设。而为有情速求证得一切智智极为难事。佛言。善现。如是如是。如汝所说。如是般若波罗蜜多最为甚深。诸菩萨摩诃萨能为难事。不得有情及彼施设。而为有情速求证得一切智智。善现当知。诸菩萨摩诃萨。虽不见实有情。亦不见彼施设。而诸有情愚痴颠倒执为实有。沉溺生死受苦无穷。为拔彼故速求证得一切智智。以巧方便而救度之。譬如有人良田种树。是人虽复不识此树根茎枝叶花果。受者而种树已。随时溉灌勤加守护。此树后时渐得生长。根茎枝叶花果茂盛。众人受用愈疾获安。诸菩萨摩诃萨亦复如是。虽不见有果报有情。而为有情速求证得一切智智。渐次修行布施净戒安忍精进静虑般若波罗蜜多及余无量菩提分法。既圆满已便能证得一切智智。令诸有情受用果报枝叶华果各得饶益。善现当知。枝叶饶益。谓诸有情依此菩萨解脱恶趣。其华饶益。谓诸有情依此菩萨或生刹帝利大族。或生婆罗门大族。或生长者大族。或生居士大族。或生四大王众天。乃至或生非想非非想处天。其果饶益。谓此菩萨自证无上正等菩提。令诸有情或住预流果或住一来果或住不还果或住阿罗汉果或住独觉菩提。或住无上正等菩提。是诸有情勤修善法依三乘道。渐次证得三乘涅槃。如是名为果报饶益。善现。诸菩萨摩诃萨虽作如是大饶益事。而竟不见有实有情得涅槃者。但见妄想众苦寂灭。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。不得有情及彼施设为除灭彼我执颠倒。速求证得一切智智。由是因缘极为难事。具寿善现白言。世尊。诸菩萨摩诃萨当知如佛。所以者何。依诸菩萨摩诃萨故便能永断一切地狱傍生鬼界。亦能永断一切无暇贫穷下贱三界众苦。佛言善现。如是如是。如汝所说。诸菩萨摩诃萨应知如佛。世间若无诸菩萨众。便无三世一切如来。亦无独觉及声闻众。亦无永断一切地狱傍生鬼界及余无暇贫穷下贱三界苦时。是故善现。汝言菩萨摩诃萨众犹如佛者实如所说。复次善现。当知菩萨摩诃萨众即是如来。所以者何。善现。若由此真如施设如来。即由此真如施设独觉。亦由此真如施设声闻。亦由此真如施设一切贤圣。亦由此真如施设色受想行识。亦由此真如施设眼处乃至意处。亦由此真如施设色处乃至法处。亦由此真如施设眼界乃至意界。亦由此真如施设色界乃至法界。亦由此真如施设眼识界乃至意识界。亦由此真如施设眼触乃至意触。亦由此真如施设眼触为缘所生诸受乃至意触为缘所生诸受。亦由此真如施设地界乃至识界。亦由此真如施设因缘乃至增上缘。亦由此真如施设无明乃至老死。亦由此真如施设布施波罗蜜多乃至般若波罗蜜多。亦由此真如施设内空乃至无性自性空。亦由此真如施设苦集灭道圣谛。亦由此真如施设四念住乃至八圣道支。亦由此真如施设四静虑四无量四无色定。亦由此真如施设八解脱乃至十遍处。亦由此真如施设空无相无愿解脱门。亦由此真如施设净观地乃至如来地。亦由此真如施设极喜地乃至法云地。亦由此真如施设一切陀罗尼门三摩地门。亦由此真如施设五眼六神通。亦由此真如施设如来十力乃至十八佛不共法。亦由此真如施设三十二大士相八十随好。亦由此真如施设无忘失法恒住舍性。亦由此真如施设一切智道相智一切相智。亦由此真如施设一切菩萨摩诃萨行。亦由此真如施设诸佛无上正等菩提。亦由此真如施设一切智智。亦由此真如施设有为界。亦由此真如施设无为界。亦由此真如施设一切法。亦由此真如施设一切有情。亦由此真如施设一切菩萨摩诃萨。如是善现。若如来真如。若独觉真如。若声闻真如。若一切贤圣真如。若色等一切法真如。若一切有情真如。若一切菩萨摩诃萨真如。如是真如实皆无异。由无异故说名真如。诸菩萨摩诃萨于此真如修学圆满。便能证得一切智智。既已证得一切智智故名如来。以是因缘当知菩萨摩诃萨众即是如来。以一切法一切有情。皆以真如为定量故。如是善现。诸菩萨摩诃萨应学甚深般若波罗蜜多。若学甚深般若波罗蜜多则能学一切法真如。若学一切法真如则于一切法真如得自在。若于一切法真如得自在则得一切有情根胜劣智。若得一切有情根胜劣智则能具知一切有情胜解差别。若能具知一切有情胜解差别则知一切有情自业受果。若知一切有情自业受果则愿智圆满。若愿智圆满则能净修三世妙智。若能净修三世妙智则能圆满一切智智。若能圆满一切智智则能无倒行菩萨行。若能无倒行菩萨行则能常以财施法施饶益有情。若能常以财施法施饶益有情则能如实成熟有情。若能如实成熟有情则能如实严净佛土。若能如实严净佛土则能证得一切智智。若能证得一切智智则能如实转妙法轮。若能如实转妙法轮则能安立有情于三乘道。若能安立有情于三乘道则能令有情入无余依般涅槃界。如是善现。诸菩萨摩诃萨见如是等自利利他无量功德。欲令所发大菩提心坚固不退。应勤精进修行般若波罗蜜多方便善巧

时具寿善现白佛言。世尊。若菩萨摩诃萨能发无上正等觉心。如说修行甚深般若波罗蜜多世间天人阿素洛等皆应敬礼。佛言善现。如是如是如汝所说。若菩萨摩诃萨能发无上正等觉心。如说修行甚深般若波罗蜜多。世间天人阿素洛等皆应敬礼。具寿善现复白佛言。若菩萨摩诃萨普为饶益一切有情。初发无上正等觉心得几所福。佛告善现。假使充满小千世界一切有情。皆趣声闻或独觉地。于意云何。是诸有情其福多不。善现对曰。甚多世尊。彼所获福无量无边。佛告善现。彼诸有情所获福聚。于汝所问普为饶益一切有情初发无上正等觉心一菩萨摩诃萨所获福聚。百分不及一。千分不及一。如是乃至百千俱胝那庾多分亦不及一。所以者何。声闻独觉皆依菩萨摩诃萨有。非菩萨摩诃萨依诸声闻独觉故有。复次善现。置满小千世界若中千世界一切有情。皆趣声闻或独觉地所获福聚。假使充满三千大千世界一切有情皆趣声闻或独觉地。于意云何。是诸有情其福多不。善现对曰。甚多世尊。彼所获福无量无边。佛告善现。彼诸有情所获福聚。于汝所问普为饶益一切有情初发无上正等觉心一菩萨摩诃萨所获福聚。百分不及一千分不及一。如是乃至百千俱胝那庾多分亦不及一。所以者何。声闻独觉皆依菩萨摩诃萨有。非菩萨摩诃萨依诸声闻独觉故有。复次善现。置满三千大千世界一切有情皆趣声闻或独觉地所获福聚。假使充满三千大千世界一切有情皆住净观地。于意云何。是诸有情其福多不。善现对曰。甚多世尊。彼所获福无量无边。佛告善现。彼诸有情所获福聚。于汝所问普为饶益一切有情初发无上正等觉心一菩萨摩诃萨所获福聚。百分不及一。千分不及一。如是乃至百千俱胝那庾多分亦不及一。所以者何。声闻独觉皆依菩萨摩诃萨有。非菩萨摩诃萨依诸声闻独觉故有。复次善现。置满三千大千世界一切有情皆住净观地所获福聚。假使充满三千大千世界一切有情。皆住种姓地若第八地若具见地若薄地若离欲地若已办地所获福聚。假使充满三千大千世界一切有情皆住独觉地。于意云何。是诸有情其福多不。善现对曰。甚多世尊。彼所获福无量无边。佛告善现。彼诸有情所获福聚。于汝所问普为饶益一切有情初发无上正等觉心一菩萨摩诃萨所获福聚。百分不及一。千分不及一。如是乃至百千俱胝那庾多分亦不及一。所以者何。声闻独觉皆依菩萨摩诃萨有。非菩萨摩诃萨依诸声闻独觉故有。复次善现。假使充满三千大千世界一切有情。皆普为饶益一切有情。初发无上正等觉心。是诸菩萨摩诃萨众所获福聚。于入菩萨正性离生一菩萨摩诃萨所获福聚。百分不及一。千分不及一。如是乃至百千俱胝那庾多分亦不及一。复次善现。假使充满三千大千世界一切有情皆入菩萨正性离生。是诸菩萨摩诃萨众所获福聚。于行菩提向一菩萨摩诃萨所获福聚。百分不及一。千分不及一。如是乃至百千俱胝那庾多分亦不及一。复次善现。假使充满三千大千世界一切有情。皆行菩提向是诸菩萨摩诃萨众所获福聚。于一如来应正等觉所成福聚。百分不及一。千分不及一。如是乃至百千俱胝那庾多分亦不及一

时具寿善现白佛言。世尊。初发无上正等觉心诸菩萨摩诃萨何所思惟。佛言。善现。是菩萨摩诃萨恒正思惟一切智智。具寿善现复白佛言。一切智智以何为性。何所缘何增上何行相何为相。佛告善现。一切智智无性为性。无相无因无所警觉无生现故。又汝所问一切智智何所缘何增上何行相何为相者。善现。一切智智无性为所缘。正念为增上。寂静为行相。以法界为相。具寿善现复白佛言。为但一切智智无性为性。为色受想行识亦无性为性。为眼处乃至意处亦无性为性。为色处乃至法处亦无性为性。为眼界乃至意界亦无性为性。为色界乃至法界亦无性为性。为眼识界乃至意识界亦无性为性。为眼触乃至意触亦无性为性。为眼触为缘所生诸受乃至意触为缘所生诸受亦无性为性。为地界乃至识界亦无性为性。为因缘乃至增上缘亦无性为性。为无明乃至老死亦无性为性。为布施波罗蜜多乃至般若波罗蜜多亦无性为性。为内空乃至无性自性空亦无性为性。为真如乃至不思议界亦无性为性。为苦集灭道圣谛亦无性为性。为四念住乃至八圣道支亦无性为性。为四静虑四无量四无色定亦无性为性。为八解脱乃至十遍处亦无性为性。为空无相无愿解脱门亦无性为性。为净观地乃至如来地亦无性为性。为极喜地乃至法云地亦无性为性。为一切陀罗尼门三摩地门亦无性为性。为五眼六神通亦无性为性。为如来十力乃至十八佛不共法亦无性为性。为三十二大士相八十随好亦无性为性。为无忘失法恒住舍性亦无性为性。为一切智道相智一切相智亦无性为性。为预流果乃至独觉菩提亦无性为性。为一切菩萨摩诃萨行亦无性为性。为诸佛无上正等菩提亦无性为性。为有为界亦无性为性。为无为界亦无性为性。佛告善现。非但一切智智无性为性。色受想行识亦无性为性。如是乃至有为界无为界亦无性为性。具寿善现复白佛言。何缘一切智智无性为性。色受想行识亦无性为性。如是乃至有为界无为界亦无性为性。佛告善现。一切智智自性无故若法自性无此法无性为性。色受想行识亦自性无故。若法自性无此法无性为性。如是乃至有为界无为界亦自性无故。若法自性无此法无性为性。具寿善现复白佛言。何缘一切智智自性无。色受想行识亦自性无。如是乃至有为界无为界亦自性无。佛告善现。一切智智无和合自性故若法无和合自性此法则以无性为性。色受想行识亦无和合自性故。若法无和合自性此法则以无性为性。如是乃至有为界无为界亦无和合自性故。若法无和合自性此法则以无性为性。善现。由是因缘诸菩萨摩诃萨应知一切法皆无性为性。复次善现。一切法皆以空为自性。无相为自性。无愿为自性。善现。由是因缘诸菩萨摩诃萨应知一切法皆无性为性。复次善现。一切法皆以真如为自性。实际为自性。法界为自性。善现。由是因缘诸菩萨摩诃萨应知一切法皆无性为性。具寿善现复白佛言。若一切法皆无性者。初发无上正等觉心诸菩萨摩诃萨成就何等方便善巧。能行布施波罗蜜多乃至般若波罗蜜多。成熟有情严净佛土。成就何等方便善巧能住内空乃至无性自性空。成熟有情严净佛土。成就何等方便善巧能住真如乃至不思议界。成熟有情严净佛土。成就何等方便善巧能住苦集灭道圣谛。成熟有情严净佛土。成就何等方便善巧能行四念住乃至八圣道支。成熟有情严净佛土。成就何等方便善巧能行四静虑四无量四无色定。成熟有情严净佛土。成就何等方便善巧能行八解脱乃至十遍处。成熟有情严净佛土。成就何等方便善巧能行空无相无愿解脱门。成熟有情严净佛土。成就何等方便善巧能行菩萨摩诃萨地。成熟有情严净佛土。成就何等方便善巧。能行一切陀罗尼门三摩地门。成熟有情严净佛土。成就何等方便善巧能行五眼六神通。成熟有情严净佛土。成就何等方便善巧能行如来十力乃至十八佛不共法。成熟有情严净佛土。成就何等方便善巧能行无忘失法恒住舍性。成熟有情严净佛土。成就何等方便善巧能行一切智道相智一切相智。成熟有情严净佛土。成就何等方便善巧能行一切菩萨摩诃萨行。成熟有情严净佛土。成就何等方便善巧能行诸佛无上正等菩提。成熟有情严净佛土。成就何等方便善巧能行一切智智。成熟有情严净佛土。佛告善现。是菩萨摩诃萨成就最胜方便善巧。虽知一切法皆无性为性。而常精勤成熟有情严净佛土。虽常精勤成熟有情严净佛土。而恒通达一切有情及诸佛土无不皆以无性为性。善现。是菩萨摩诃萨虽行布施波罗蜜多乃至般若波罗蜜多学菩提道。而知布施波罗蜜多乃至般若波罗蜜多及菩提道无不皆以无性为性。如是乃至虽行一切智智学菩提道。而知一切智智及菩提道无不皆以无性为性。善现。是菩萨摩诃萨如是修行布施波罗蜜多乃至般若波罗蜜多学菩提道。广说乃至如是修行一切智智学菩提道。若未成就如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无忘失法恒住舍性一切智道相智一切相智及余无量无边佛法。皆名学菩提道未得圆满。若学此道已得圆满。由一刹那相应般若。便能证得一切智智。尔时一切微细烦恼习气相续皆永不生名无余断。得名为佛。复以无障清净佛眼。遍观十方三世等法。尚不得无况当得有。如是善现。诸菩萨摩诃萨应行般若波罗蜜多。信解一切法皆无性为性。善现。是名菩萨摩诃萨成就最胜方便善巧。谓行般若波罗蜜多观一切法。尚不得无况当得有。善现。是菩萨摩诃萨修行布施波罗蜜多时。于此布施施者受者施物施果及菩提心。尚不见无况当见有。如是乃至证得一切智智时。于一切智智若能证者若所证得若由此证得若证得时处。尚不见无况当见有。所以者何。善现。是菩萨摩诃萨常作是念。诸法皆以无性为性。如是无性非佛所作。非菩萨作。非独觉作。非声闻作。亦非余作。以一切法皆无作者作者离故。具寿善现复白佛言。岂不诸法诸法性离。佛告善现实尔。诸法诸法性离。善现复问。若一切法离法性者。云何离法能知离法若有若无。世尊。有法不应能知无法。无法不应能知有法。有法不应能知有法。无法不应能知无法。世尊。如是一切法皆无知为性。云何菩萨摩诃萨行深般若波罗蜜多。于诸法中种种显示。谓色受想行识若有若无。眼处乃至意处若有若无。色处乃至法处若有若无。眼界乃至意界若有若无。色界乃至法界若有若无。眼识界乃至意识界若有若无。眼触乃至意触若有若无。眼触为缘所生诸受乃至意触为缘所生诸受若有若无。地界乃至识界若有若无。因缘乃至增上缘若有若无。无明乃至老死若有若无。布施波罗蜜多乃至般若波罗蜜多若有若无。内空乃至无性自性空若有若无。真如乃至不思议界若有若无。苦集灭道圣谛若有若无。四念住乃至八圣道支若有若无。四静虑四无量四无色定若有若无。八解脱乃至十遍处若有若无。空无相无愿解脱门若有若无。净观地乃至如来地若有若无。极喜地乃至法云地若有若无。一切陀罗尼门三摩地门若有若无。五眼六神通若有若无。如来十力乃至十八佛不共法若有若无。三十二大士相八十随好若有若无。无忘失法恒住舍性若有若无。一切智道相智一切相智若有若无。预流果乃至独觉菩提若有若无。一切菩萨摩诃萨行若有若无。诸佛无上正等菩提若有若无。一切智智若有若无。有为界无为界若有若无。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多。随世俗故显示诸法若有若无。不随胜义。善现复问。世俗胜义为有异不。佛告善现。非异世俗别有胜义。所以者何。世俗真如即是胜义。诸有情类颠倒妄执。于此真如不知不见。诸菩萨摩诃萨为益彼故。随世俗相显示诸法若有若无。非随胜义。复次善现。无量有情于蕴等法。起实有想或实无想。不达诸法非有非无。诸菩萨摩诃萨为益彼故。显示蕴等若有若无。令诸有情因斯了达蕴等诸法非有非无。非欲令执实有无相。如是善现。诸菩萨摩诃萨应勤精进离有无执行深般若波罗蜜多

大般若波罗蜜多经卷第四百六十三大般若波罗蜜多经卷第四百六十四

        三藏法师玄奘奉　诏译

    第二分菩萨行品第七十

尔时具寿善现白佛言。世尊。所说菩萨行菩萨行者。何法名为菩萨行耶。佛告善现。菩萨行菩萨行者。谓为无上正等菩提行生死故名菩萨行。具寿善现白佛言。世尊。诸菩萨摩诃萨当于何处行菩萨行。佛言善现。诸菩萨摩诃萨当于色受想行识空行菩萨行。当于眼处乃至意处空行菩萨行。当于色处乃至法处空行菩萨行。当于眼界乃至意界空行菩萨行。当于色界乃至法界空行菩萨行。当于眼识界乃至意识界空行菩萨行。当于眼触乃至意触空行菩萨行。当于眼触为缘所生诸受乃至意触为缘所生诸受空行菩萨行。当于地界乃至识界空行菩萨行。当于因缘乃至增上缘空行菩萨行。当于无明乃至老死空行菩萨行。当依布施波罗蜜多乃至般若波罗蜜多行菩萨行。当依内空乃至无性自性空行菩萨行。当依真如乃至不思议界行菩萨行。当依苦集灭道圣谛行菩萨行。当依四念住乃至八圣道支行菩萨行。当依四静虑行菩萨行。当依四无量行菩萨行。当依四无色定行菩萨行。当依八解脱行菩萨行。当依八胜处行菩萨行。当依九次第定行菩萨行。当依十遍处行菩萨行。当依三解脱门行菩萨行。当依十地行菩萨行。当依一切陀罗尼门行菩萨行。当依一切三摩地门行菩萨行。当依五眼行菩萨行。当依六神通行菩萨行。当依如来十力行菩萨行。当依四无所畏行菩萨行。当依大慈大悲大喜大舍行菩萨行。当依十八佛不共法行菩萨行。当依无忘失法恒住舍性行菩萨行。当依一切智道相智一切相智行菩萨行。当依严净佛土行菩萨行。当依成熟有情行菩萨行。当依引发文字陀罗尼行菩萨行。当依悟入文字陀罗尼行菩萨行。当依悟入无文字陀罗尼行菩萨行。当依引发无碍辩才行菩萨行。当依有为界行菩萨行。当依无为界行菩萨行。善现诸菩萨摩诃萨如是修行菩萨行时。如佛无上正等菩提。于诸法中不作二相。善现。若菩萨摩诃萨如是行般若波罗蜜多时。名为无上正等菩提修菩萨行。善现。诸菩萨摩诃萨若能如是修菩萨行。疾证无上正等菩提。尔时具寿善现白佛言。世尊。所说佛陀。佛陀者。依何义故名为佛陀。佛告善现。觉义。实义。薄伽梵义。故名佛陀。复次善现。于诸实法现等正觉故。名佛陀。复次善现。通达实法故。名佛陀。复次善现。于一切法如所有性尽。所有性无。颠倒觉故。名佛陀。复次善现。遍于三世及无为法。无障智转故。名佛陀。复次善现。如实开觉一切有情。令离颠倒故。名佛陀尔时具寿善现白佛言。世尊。所说菩提菩提者。依何义故名为菩提。佛告善现。菩提者是空义。是真如义。是实际义。是法性义。是法界义。复次善现。假立名相施设言说能真实觉最上胜妙故名菩提。复次善现。不可坏义是菩提义。无分别义是菩提义。复次善现。是真是实非虚妄非变异故名菩提。复次善现。唯假名相无实可得故名菩提。复次善现。诸佛所有真净遍觉故名菩提。复次善现。诸佛由此于一切法一切种相现等正觉故名菩提。尔时具寿善现白佛言。世尊。诸菩萨摩诃萨为菩提故修行六波罗蜜多乃至一切智智时于何等法。为益为损为增为减。为生为灭为染为净。佛告善现。诸菩萨摩诃萨为菩提故修行六波罗蜜多乃至一切智智时于一切法无益无损无增无减。无生无灭无染无净。何以故。是菩萨摩诃萨为菩提故。行深般若波罗蜜多。于一切法都无所缘而为方便。不为益损不为增减。不为生灭不为染净。现在前故。具寿善现白言。世尊。若菩萨摩诃萨为菩提故。修行六波罗蜜多乃至一切智智时于一切法都无所缘而为方便。不为益损不为增减。不为生灭不为染净。现在前者。是菩萨摩诃萨行深般若波罗蜜多。云何摄受布施波罗蜜多乃至般若波罗蜜多。云何摄受内空乃至无性自性空。云何摄受真如乃至不思议界。云何摄受苦集灭道圣谛。云何摄受四念住乃至八圣道支。云何摄受四静虑四无量四无色定。云何摄受八解脱乃至十遍处。云何摄受空无相无愿解脱门。云何摄受诸菩萨地。云何摄受陀罗尼门三摩地门。云何摄受五眼六神通。云何摄受如来十力乃至十八佛不共法。云何摄受无忘失法恒住舍性。云何摄受一切智道相智一切相智。云何超诸声闻独觉等地。趣入菩萨正性离生。渐次证得一切智智。佛言善现。诸菩萨摩诃萨行深般若波罗蜜多时。不以二故摄受修行六波罗蜜多。乃至不以二故渐次证得一切智智。具寿善现。复白佛言。若菩萨摩诃萨行深般若波罗蜜多时。不以二故摄受修行六波罗蜜多。乃至不以二故渐次证得一切智智者。云何菩萨摩诃萨从初发心乃至后心。恒时增长一切善法。佛告善现。若菩萨摩诃萨以二故行则诸善法不得增长。何以故。愚夫异生皆依二故。所起善法不得增长。若菩萨摩诃萨不二故行。从初发心乃至后心。恒时增长一切善法。是故善现。诸菩萨摩诃萨善根坚固。世间天人阿素洛等不能毁坏令堕声闻独觉等地。世间种种恶不善法不能制伏令于行六波罗蜜多乃至一切智智时所有善法不得增长。如是善现。诸菩萨摩诃萨应行无二甚深般若波罗蜜多。具寿善现白言。世尊。诸菩萨摩诃萨为善根故行深般若波罗蜜多耶。佛言不尔。诸菩萨摩诃萨不为善根故行深般若波罗蜜多。亦不为不善根故行深般若波罗蜜多。何以故。诸菩萨摩诃萨法应如是。若未亲近诸佛世尊。若诸善根未极圆满。若真善友未多摄受。终不能得一切智智。具寿善现复白佛言。云何菩萨摩诃萨亲近诸佛圆满善根。得真善友多所摄受。速能证得一切智智。佛言。善现。诸菩萨摩诃萨从初发心。亲近如来应正等觉闻说正法。所谓契经乃至论议。闻已受持数数温习令善通利。既善通利思惟观察。既观察已深见意趣。见意趣已复善通达。既善通达得陀罗尼。起无碍辩乃至证得一切智智。随所生处于所闻持正法教义常不忘失。于诸佛所广种善根。由善根力所摄受故不堕恶趣无暇中生。复由善根所摄受故意乐清净。净意乐力所摄持故常能无倒。成熟有情严净佛土。复由善根所摄受故常不远离真净善友。谓诸如来应正等觉。及诸菩萨摩诃萨众独觉声闻并余能赞佛法僧者。如是善现。诸菩萨摩诃萨亲近诸佛圆满善根。得真善友多所摄受。速能证得一切智智。是故善现。诸菩萨摩诃萨行深般若波罗蜜多。欲疾证得一切智智。当勤精进亲近诸佛。摄受圆满所种善根。承事善友勿生厌倦

    第二分亲近品第七十一

尔时具寿善现白佛言。世尊。若菩萨摩诃萨不亲近诸佛不圆满善根不承事善友。是菩萨摩诃萨岂不能得一切智智。佛告善现。若不能亲近诸佛圆满善根承事善友。尚不名菩萨摩诃萨岂能证得一切智智。所以者何。或有菩萨摩诃萨亲近诸佛。种诸善根。承事善友。犹不能得一切智智。况不能亲近诸佛圆满善根承事善友。而能证得一切智智。彼若能得一切智智无有是处。是故善现。若菩萨摩诃萨欲称菩萨摩诃萨名。欲疾证得一切智智。常应亲近诸佛世尊圆满善根承事善友勿生厌倦。具寿善现。复白佛言。以何因缘有菩萨摩诃萨。虽亲近诸佛种诸善根承事善友而不能得一切智智。佛告善现。彼菩萨摩诃萨远离方便善巧力故。虽亲近诸佛种诸善根承事善友而不能得一切智智。谓彼菩萨摩诃萨不从诸佛及诸善友闻说殊胜方便善巧。虽亲近诸佛种诸善根承事善友而不能得一切智智。具寿善现。复白佛言。何等名为方便善巧。诸菩萨摩诃萨成就如是方便善巧诸有所为。定能证得一切智智。佛告善现。若菩萨摩诃萨从初发心。修行布施波罗蜜多时。以一切智智相应作意。或施诸佛。或施菩萨。或施独觉。或施声闻。或施诸余沙门梵志。或施外道修梵行者。或施贫穷涉路苦行及来乞者。或施一切人非人等。是菩萨摩诃萨成就如是一切智智相应作意。虽行布施而无施想无受者想。亦无一切我我所想。所以者何。是菩萨摩诃萨观一切法自相皆空无实无成无转无灭。入诸法相知一切法无作无能入诸行相。是菩萨摩诃萨成就如是方便善巧。恒时增长觉分善根。由此善根常增长故。能行布施波罗蜜多。成熟有情严净佛土。虽行布施而不希求施所得果。谓不回向可爱境界及胜生处。唯为救护无救护者。及欲解脱未解脱者。修行布施波罗蜜多。复次善现。若菩萨摩诃萨从初发心修行净戒波罗蜜多时。以一切智智相应作意受持净戒。心常不起贪嗔痴等随眠缠缚。亦复不起能障菩提余不善法。所谓悭吝恶戒。忿恚懈怠。劣心乱心。恶慧诸慢过慢慢过慢。我慢增上慢。卑慢邪慢。声闻独觉相应作意。所以者何。是菩萨摩诃萨观一切法自相皆空。无实无成无转无灭入诸法相知一切法无作无能入诸行相。是菩萨摩诃萨成就如是方便善巧。恒时增长觉分善根。由此善根常增长故能行净戒波罗蜜多。成熟有情严净佛土。虽行净戒而不希求戒所得果。谓不回向可爱境界及胜生处。唯为救护无救护者。及欲解脱未解脱者修行净戒波罗蜜多。复次善现。若菩萨摩诃萨从初发心修行安忍波罗蜜多时。以一切智智相应作意修学安忍。是菩萨摩诃萨乃至为护自命因缘。亦常不起一念忿恚恶言加报怨恨之心。假使有来欲害其命。劫夺财宝。侵凌妻室。诬誷骂辱。阻隔轻调。或打或刺。或割或截。及加种种不饶益事。于彼有情竟无忿恨。唯求作彼利益安乐。所以者何。是菩萨摩诃萨。观一切法自相皆空。无实无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就如是方便善巧。恒时增长觉分善根。由此善根常增长故能行安忍波罗蜜多。成熟有情严净佛土。虽行安忍而不希求忍所得果。谓不回向可爱境界及胜生处。唯为救护无救护者。及欲解脱未解脱者。修行安忍波罗蜜多。复次善现。若菩萨摩诃萨从初发心修行精进波罗蜜多时。以一切智智相应作意。发起正勤勇猛无怯。远离懈怠下劣之心。为求菩提不惮众苦。修诸善法常无懈废。所以者何。是菩萨摩诃萨观一切法自相皆空。无实无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就如是方便善巧。恒时增长觉分善根。由此善根常增长故能行精进波罗蜜多。成熟有情严净佛土。虽行精进而不希求勤所得果。谓不回向可爱境界及胜生处。唯为救护无救护者。及欲解脱未解脱者。修行精进波罗蜜多。复次善现。若菩萨摩诃萨从初发心修行静虑波罗蜜多时。以一切智智相应作意修学诸定。是菩萨摩诃萨眼见诸色。耳闻诸声。鼻嗅诸香。舌尝诸味。身觉诸触。意了诸法。已不取诸相。不取随好。即于是处防护诸根。不放逸住。勿令发起世间贪忧恶不善法诸烦恼漏专修念定守护诸根。是菩萨摩诃萨若行若住若坐若卧若语若默常不远离胜奢摩他。远离种种杂秽诸法。身心寂静无异威仪轨则。所行无不调善。心常安定无所分别。所以者何。是菩萨摩诃萨观一切法自相皆空。无实无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就如是方便善巧。恒时增长觉分善根。由此善根常增长故。能行静虑波罗蜜多。成熟有情严净佛土。虽行静虑而不希求定所得果。谓不回向可爱境界及胜生处。唯为救护无救护者。及欲解脱未解脱者。修行静虑波罗蜜多。复次善现。若菩萨摩诃萨从初发心修行般若波罗蜜多时。以一切智智相应作意修学妙慧。是菩萨摩诃萨离诸恶慧。他不能引心不发起我我所执。远离一切我见有情见乃至知者见见者见有无有见诸恶见趣。远离憍慢无所分别。引发种种殊胜善根。所以者何。是菩萨摩诃萨观一切法自相皆空。无实无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就如是方便善巧。恒时增长觉分善根。由此善根常增长故。能行般若波罗蜜多。成熟有情严净佛土。虽行般若而不希求慧所得果。谓不回向可爱境界及胜生处。唯为救护无救护者。及欲解脱未解脱者。修行般若波罗蜜多。复次善现。若菩萨摩诃萨从初发心修行般若波罗蜜多时。以一切智智相应作意。入四静虑四无量四无色定。是菩萨摩诃萨虽于静虑无量无色入出自在。而不摄受彼果异熟。所以者何。是菩萨摩诃萨成就最胜方便善巧。观诸静虑无量无色自相皆空。无实无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就如是方便善巧。恒时增长觉分善根。由此善根常增长故。能行静虑无量无色。由行静虑无量无色。便能自在成熟有情严净佛土。复次善现。若菩萨摩诃萨从初发心修行般若波罗蜜多时。以一切智智相应作意。修学一切菩提分法。成就如是方便善巧。虽行见修所断法道。而不取预流一来不还阿罗汉果独觉菩提。所以者何。是菩萨摩诃萨观一切法自相皆空。无实无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就最胜方便善巧。恒时增长觉分善根。由此善根常增长故。能行一切菩提分法。超诸声闻独觉等地。趣入菩萨正性离生。是名菩萨无生法忍。由此忍故常能自在成熟有情严净佛土。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以一切智智相应作意。虽得自在顺逆入出八解脱八胜处九次第定十遍处等。而能成就方便善巧。不取预流一来不还阿罗汉果独觉菩提。所以者何。是菩萨摩诃萨观一切法自相皆空。无实无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就最胜方便善巧。恒时增长觉分善根。由此善根常增长故。便能自在成熟有情严净佛土。证入菩萨不退转地得受记忍。复次善现。若菩萨摩诃萨修行般若波罗蜜多时。以一切智智相应作意。精进修行如来十力四无所畏四无碍解大慈大悲大喜大舍及十八佛不共法等无量无边诸佛功德。乃至未具成熟有情严净佛土。犹未证得一切智智。所以者何。是菩萨摩诃萨观一切法自相皆空。无实无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就最胜方便善巧。恒时增长觉分善根。由此善根常增长故。便能圆满成熟有情严净佛土。渐次证得一切智智。善现。如是名为方便善巧。若菩萨摩诃萨成就如是方便善巧。诸有所为定能证得一切智智。如是最胜方便善巧。皆由般若波罗蜜多而得成就。是故善现。诸菩萨摩诃萨应勤修学甚深般若波罗蜜多。诸有所为勿希果报。若能如是精勤修学甚深般若波罗蜜多。速能证得一切智智

    第二分遍学品第七十二之一

尔时具寿善现白佛言。世尊。诸菩萨摩诃萨成就如是最胜觉慧。虽能受行清净深法。而不摄受殊胜果报。佛告善现。如是如是如汝所说。诸菩萨摩诃萨成就如是最胜觉慧。虽能受行清净深法。而不摄受殊胜果报。何以故。是菩萨摩诃萨于法自性能不动故。具寿善现。白言世尊。是菩萨摩诃萨能于何法自性无动。佛告善现。是菩萨摩诃萨能于无性自性无动。具寿善现复白佛言。是菩萨摩诃萨于何无性自性无动。佛告善现。是菩萨摩诃萨能于色自性无动。能于受想行识自性无动。能于眼处乃至意处自性无动。能于色处乃至法处自性无动。能于眼界乃至意界自性无动。能于色界乃至法界自性无动。能于眼识界乃至意识界自性无动。能于眼触乃至意触自性无动。能于眼触为缘所生诸受乃至意触为缘所生诸受自性无动。能于布施波罗蜜多乃至般若波罗蜜多自性无动。能于四静虑四无量四无色定自性无动。能于四念住乃至八圣道支自性无动。能于三解脱门自性无动。能于八解脱九次第定自性无动。能于如来十力乃至十八佛不共法自性无动。如是乃至能于一切智智自性无动。能于一切有为界无为界自性无动。所以者何。如是诸法即是无性。诸菩萨摩诃萨于此无性自性无动。无性不能现证无性。具寿善现。白言世尊。有性法为能现证有性不。佛言不尔。世尊。无性法为能现证有性不。佛言不尔。世尊。有性法为能现证无性不。佛言不尔。世尊。无性法为能现证无性不。佛言不尔。世尊。若尔亦应有性不能现观有性。无性不能现观有性。有性不能现观无性。无性不能现观无性。将非世尊无得无现观耶。佛言善现。虽有得有现观然离四句。世尊。云何离四句而有得有现观。善现。若得若现观非有非无绝诸戏论。是故我说有得有现观然离四句。具寿善现复白佛言。诸菩萨摩诃萨以何为戏论。佛告善现。诸菩萨摩诃萨观色乃至识若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观眼处乃至意处若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观色处乃至法处若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观眼界乃至意界若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观色界乃至法界若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观眼识界乃至意识界若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观眼触乃至意触若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观眼触为缘所生诸受乃至意触为缘所生诸受若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观地界乃至识界若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观因缘乃至增上缘若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观无明乃至老死若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观布施波罗蜜多乃至般若波罗蜜多若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观内空乃至无性自性空若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观真如乃至不思议界若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观苦集灭道圣谛若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观四念住乃至八圣道支若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观四静虑四无量四无色定若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观八解脱乃至十遍处若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观空无相无愿解脱门若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观净观地乃至如来地若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观极喜地乃至法云地若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观一切陀罗尼门三摩地门若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观五眼六神通若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观如来十力乃至十八佛不共法若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观三十二大士相八十随好若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观无忘失法恒住舍性若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观一切智道相智一切相智若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观预流果乃至独觉菩提若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观一切菩萨摩诃萨行若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观诸佛无上正等菩提若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。观一切智智若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离是为戏论。复次善现。诸菩萨摩诃萨若作是念。苦圣谛应遍知。集圣谛应永断。灭圣谛应作证。道圣谛应修习是为戏论。若作是念应修四静虑四无量四无色定是为戏论。若作是念应修四念住乃至八圣道支是为戏论。若作是念。应修空无相无愿解脱门是为戏论。若作是念应修八解脱八胜处九次第定十遍处是为戏论。若作是念。应超预流果乃至独觉菩提是为戏论。若作是念。应行布施波罗蜜多乃至般若波罗蜜多是为戏论。若作是念。应住内空乃至无性自性空是为戏论。若作是念。应住真如乃至不思议界是为戏论。若作是念。应入菩萨正性离生是为戏论。若作是念。应圆满菩萨十地是为戏论。若作是念。应起一切陀罗尼门三摩地门是为戏论。若作是念。应引五眼六神通是为戏论。若作是念。应引如来十力乃至十八佛不共法是为戏论。若作是念。应圆满三十二大士相八十随好是为戏论。若作是念。应引无忘失法恒住舍性是为戏论。若作是念。应引一切智道相智一切相智是为戏论。若作是念。应行一切菩萨摩诃萨行是为戏论。若作是念。应证诸佛无上正等菩提是为戏论。若作是念。我当严净佛土成熟有情是为戏论。若作是念。我当证得一切智智是为戏论。若作是念。我当永断一切烦恼习气相续是为戏论。善现。诸菩萨摩诃萨以如是等种种分别而为戏论

复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。应观色乃至识若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离皆不可戏论故不应戏论。如是乃至应观一切智智。若应证得若不应证得。俱不可戏论故。不应戏论。应观一切烦恼习气相续。若应永断若不应永断。俱不可戏论故。不应戏论。善现。诸菩萨摩诃萨行深般若波罗蜜多时。应观如是等诸法及有情。皆不可戏论故不应戏论。所以者何。以一切法及诸有情。有性不能戏论有性。有性不能戏论无性。无性不能戏论无性。无性不能戏论有性。离有无性。若能戏论。若所戏论。若戏论处。若戏论时。皆不可得。是故善现。色无戏论。受想行识亦无戏论。如是乃至一切智智无戏论。永断烦恼习气相续亦无戏论。如是善现。诸菩萨摩诃萨应行无戏论甚深般若波罗蜜多。具寿善现。白言世尊。诸菩萨摩诃萨行深般若波罗蜜多时。云何观色受想行识乃至一切智智。永断烦恼习气相续皆不可戏论故不应戏论。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。应观色无自性。受想行识亦无自性。如是乃至应观一切智智无自性。永断烦恼习气相续亦无自性。若法无自性则不可戏论。是故善现。色受想行识不可戏论故。诸菩萨摩诃萨不应戏论。如是乃至一切智智。永断烦恼习气相续不可戏论故。诸菩萨摩诃萨不应戏论。善现。诸菩萨摩诃萨若能如是于一切法离诸戏论。行深般若波罗蜜多方便善巧便入菩萨正性离生。若已得入。速能证得一切智智

大般若波罗蜜多经卷第四百六十四大般若波罗蜜多经卷第四百六十五

        三藏法师玄奘奉　诏译

    第二分遍学品第七十二之二

尔时具寿善现白佛言。世尊。若一切法皆无自性离诸戏论不可得者。诸菩萨摩诃萨由何等道得入菩萨正性离生。为声闻道。为独觉道。为如来道。佛告善现。诸菩萨摩诃萨不由声闻道。不由独觉道。不由如来道。得入菩萨正性离生。然于诸道遍学满已。由菩萨道得入菩萨正性离生。譬如第八先学诸道后由自道得入自乘正性离生。乃至未起圆满果道。未能证得自乘极果。诸菩萨摩诃萨亦复如是。先于诸道遍学满已后由自道。得入菩萨正性离生。乃至未起金刚喻定。犹未能得一切智智。若起此定以一刹那相应般若。乃能证得一切智智。具寿善现复白佛言。若菩萨摩诃萨先于诸道遍学满已后由自道。得入菩萨正性离生。世尊。岂不第八预流一来不还阿罗汉独觉如来向果其道各异。世尊。如是诸道设各异者。云何菩萨摩诃萨先于诸道遍学满已后由自道。得入菩萨正性离生。谓诸菩萨摩诃萨若起第八道应成第八。若起具见道应成预流。若起进修道应成一来不还。若起无学道应成阿罗汉。若起独觉道应成独觉。世尊。若菩萨摩诃萨成第八已。能入菩萨正性离生必无是处。不入菩萨正性离生而能证得一切智智亦无是处。世尊。若菩萨摩诃萨成预流一来不还阿罗汉独觉已。能入菩萨正性离生必无是处。不入菩萨正性离生而能证得一切智智亦无是处。世尊。云何令我如实了知诸菩萨摩诃萨要于诸道遍学满已乃入菩萨正性离生而不违理。佛告善现。如是如是如汝所说。若菩萨摩诃萨成第八已。广说乃至成独觉已。能入菩萨正性离生必无是处。不入菩萨正性离生而能证得一切智智亦无是处。具寿善现。白言世尊。若尔云何诸菩萨摩诃萨先于诸道遍学满已。后由自道得入菩萨正性离生。已入菩萨正性离生。渐次证得一切智智。永断一切习气相续。佛告善现。诸菩萨摩诃萨从初发心勇猛精进。修行六种波罗蜜多。以胜智见超过八地。谓净观地乃至独觉地。虽于如是所说八地皆遍修学。而能以胜智见超过。由道相智得入菩萨正性离生。已入菩萨正性离生。渐次复由一切相智。证得圆满一切智智。永断一切习气相续。善现当知。第八者智即是菩萨摩诃萨忍。预流一来不还阿罗汉独觉若智若断。亦是菩萨摩诃萨忍。如是善现。诸菩萨摩诃萨先于诸道遍学满已。后由自道得入菩萨正性离生。已入菩萨正性离生。渐次证得一切智智。既已证得一切智智。以果饶益一切有情

尔时具寿善现白佛言。世尊。如说菩萨摩诃萨众。应学遍知一切道相。若声闻道。若独觉道。若菩萨道。若如来道。知此等道一切种相。名道相智。诸菩萨摩诃萨云何当起此道相智。佛告善现。诸行状相能正显发道相智者。诸菩萨摩诃萨遍于如是诸行状相皆现等觉。现等觉已如实为他宣说开示施设建立。令诸有情得无倒解。随应趣向所求利乐。是菩萨摩诃萨应于一切音声语言皆得善巧陀罗尼门。由此善巧陀罗尼门。发起种种音声语言遍为三千大千世界诸有情类宣说正法。令知所闻皆如谷响。虽有领解而无执着。善现。诸菩萨摩诃萨由此因缘。应学圆满诸道相智。既学圆满道相智已。应如实知一切有情意乐随眠种种差别。如应为作利益安乐。谓如实知地狱有情意乐随眠及彼因果。知已方便遮障彼道。亦如实知傍生有情意乐随眠及彼因果。知已方便遮障彼道。亦如实知鬼界有情意乐随眠及彼因果。知已方便遮障彼道。亦如实知诸龙药叉阿素洛等意乐随眠及彼因果。知已方便遮障彼道。亦如实知人及欲天意乐随眠及彼因果。知已方便遮障彼道。亦如实知梵众天乃至色究竟天意乐随眠及彼因果。知已方便遮障彼道。亦如实知空无边处天乃至非想非非想处天意乐随眠及彼因果。知已方便遮障彼道。亦如实知四念住乃至八圣道支及彼因果。亦如实知三解脱门及彼因果。亦如实知四静虑四无量四无色定及彼因果。亦如实知八解脱八胜处九次第定十遍处及彼因果。亦如实知苦集灭道圣谛及彼因果。亦如实知布施波罗蜜多乃至般若波罗蜜多及彼因果。亦如实知内空乃至无性自性空及彼因果。亦如实知真如乃至不思议界及彼因果。亦如实知净观地乃至如来地及彼因果。亦如实知极喜地乃至法云地及彼因果。亦如实知一切陀罗尼门一切三摩地门及彼因果。亦如实知五眼六神通及彼因果。亦如实知如来十力乃至十八佛不共法及彼因果。亦如实知无忘失法恒住舍性及彼因果。亦如实知一切智道相智一切相智及彼因果。善现。诸菩萨摩诃萨既如实知声闻等道及因果已。随其所应。安立有情于三乘道。令勤修学各得究竟。善现。诸菩萨摩诃萨应起如是诸道相智。若菩萨摩诃萨能学如是诸道相智。于诸有情种种界性意乐随眠皆能悟入。既悟入已随其所宜为说正法。皆令获得所求胜果终不唐捐。所以者何。是菩萨摩诃萨善达有情诸根胜劣。如实解了一切有情往来死生心所差别故。所说法终不唐捐。善现。诸菩萨摩诃萨应行如是诸道般若波罗蜜多。所以者何。一切声闻独觉菩萨所应学道菩提分法。无不摄在甚深般若波罗蜜多。一切声闻独觉菩萨于此中学皆得究竟

尔时具寿善现白佛言。世尊。若一切种菩提分法乃至菩提。如是一切非合非散。无色无见无对一相所谓无相。云何如是菩提分法能取菩提。世尊。一切非合非散。无色无见无对一相。所谓无相法。非于余法有取有舍。譬如虚空于一切法无取无舍。自性空故。诸法亦尔自性皆空。非于余法有取有舍。如何可言四念住等菩提分法能取菩提。佛告善现。如是如是如汝所说。以一切法自性皆空无取无舍。然诸有情于一切法自性空义不能解了。为益彼故方便宣说菩提分法能取菩提。复次。善现若所有色受想行识。若眼处乃至意处。若色处乃至法处。若眼界乃至意界。若色界乃至法界。若眼识界乃至意识界。若眼触乃至意触。若眼触为缘所生诸受乃至意触为缘所生诸受。若地界乃至识界。若因缘乃至增上缘。若无明乃至老死。若布施波罗蜜多乃至般若波罗蜜多。若内空乃至无性自性空。若真如乃至不思议界。若苦集灭道圣谛。若四念住乃至八圣道支。若四静虑四无量四无色定。若三解脱门。若八解脱乃至十遍处。若净观地乃至如来地。若极喜地乃至法云地。若一切陀罗尼门三摩地门。若五眼六神通。若如来十力乃至十八佛不共法。若三十二大士相八十随好。若无忘失法恒住舍性。若一切智道相智一切相智。若预流果乃至独觉菩提。若一切菩萨摩诃萨行。若诸佛无上正等菩提。若断烦恼习气相续。若一切智智。如是等一切法。皆于圣法毗奈耶中。非合非散无色无见。无对一相所谓无相。如来为益诸有情类。令生正解入法实相。依世俗说不依胜义。善现当知。诸菩萨摩诃萨于如是一切法应学智见。学智见已如实通达如是诸法应可受用。如是诸法不应受用。具寿善现即白佛言。诸菩萨摩诃萨于何等法学智见已。如实通达不应受用。于何等法学智见已。如实通达应可受用。佛告善现诸菩萨摩诃萨于诸声闻独觉地法学智见已。如实通达不应受用。于一切智智相应诸法学智见已。如实通达一切种相应可受用。善现。诸菩萨摩诃萨于此圣法毗奈耶中。应如是学甚深般若波罗蜜多。具寿善现复白佛言。世尊。所说圣法毗奈耶。圣法毗奈耶者。何谓圣法毗奈耶。佛告善现。若诸声闻若诸独觉。若诸菩萨若诸如来。与贪嗔痴非合非散。与五顺下分结非合非散。与五顺上分结非合非散。与四静虑四无量四无色定非合非散。与四念住乃至八圣道支非合非散。与苦集灭道圣谛非合非散。与三解脱门非合非散。与八解脱乃至十遍处非合非散。与净观地乃至如来地非合非散。与五眼六神通非合非散。与布施波罗蜜多乃至般若波罗蜜多非合非散。与内空乃至无性自性空非合非散。与真如乃至不思议界非合非散。与极喜地乃至法云地非合非散。与一切陀罗尼门三摩地门非合非散。与如来十力乃至十八佛不共法非合非散。与三十二大士相八十随好非合非散。与无忘失法恒住舍性非合非散。与一切智道相智一切相智非合非散。与预流果乃至独觉菩提非合非散。与一切菩萨摩诃萨行非合非散。与诸佛无上正等菩提非合非散。与永断一切烦恼习气相续非合非散。与一切智智非合非散。与有为界非合非散。与无为界非合非散。善现。彼名为圣者。此是彼圣法毗奈耶。是故名圣法毗奈耶。所以者何。此一切法无色无见。无对一相所谓无相。彼诸圣者如实现见。善现当知。无色法与无色法非合非散。无见法与无见法非合非散。无对法与无对法非合非散。一相法与一相法非合非散。无相法与无相法非合非散。善现。诸菩萨摩诃萨于此无色无见无对一相无相甚深般若波罗蜜多常应修学。学已不取一切法相

尔时具寿善现白佛言。世尊。诸菩萨摩诃萨岂不应于色相乃至识相学。岂不应于眼处相乃至意处相学。岂不应于色处相乃至法处相学。岂不应于眼界相乃至意界相学。岂不应于色界相乃至法界相学。岂不应于眼识界相乃至意识界相学。岂不应于眼触相乃至意触相学。岂不应于眼触为缘所生诸受相乃至意触为缘所生诸受相学。岂不应于地界相乃至识界相学。岂不应于因缘相乃至增上缘相学。岂不应于无明相乃至老死相学。岂不应于布施波罗蜜多相乃至般若波罗蜜多相学。岂不应于内空相乃至无性自性空相学。岂不应于真如相乃至不思议界相学。岂不应于苦集灭道圣谛相学。岂不应于四静虑四无量四无色定相学。岂不应于四念住相乃至八圣道支相学。岂不应于八解脱相乃至十遍处相学。岂不应于空无相无愿解脱门相学。岂不应于净观地相乃至如来地相学。岂不应于极喜地相乃至法云地相学。岂不应于一切陀罗尼门三摩地门相学。岂不应于五眼六神通相学。岂不应于如来十力相乃至十八佛不共法相学。岂不应于三十二大士相八十随好相学。岂不应于无忘失法恒住舍性相学。岂不应于一切智道相智一切相智相学。岂不应于预流果相乃至独觉菩提相学。岂不应于一切菩萨摩诃萨行诸佛无上正等菩提相学。岂不应于永断烦恼习气相续一切智智相学。岂不应于知苦断集证灭修道相学。岂不应于顺逆缘起观相学。岂不应于一切圣者圣法相学。岂不应于有为界无为界相学。世尊。若菩萨摩诃萨不于如是诸法相学。亦应不于诸行相学。世尊。若菩萨摩诃萨于诸法相及诸行相既不能学。云何能超一切声闻及独觉地。若不能超一切声闻及独觉地。云何能入菩萨正性离生。若不能入菩萨正性离生。云何能得一切智智。若不能得一切智智。云何能转妙法轮。若不能转妙法轮。云何能以三乘正法安立有情。令出无边生死苦海。佛告善现。若一切法有实相者。诸菩萨摩诃萨应于中学。以一切法非有实相。是故菩萨摩诃萨众不于相学。亦复不于无相法学。所以者何。若佛出世若不出世。法界常住诸法一相。所谓无相。如是无相既非有相亦非无相故不可学

尔时具寿善现白佛言。世尊。若一切法皆非有相亦非无相。云何菩萨摩诃萨能修般若波罗蜜多。世尊。若菩萨摩诃萨不能修般若波罗蜜多。应不能超诸声闻地及独觉地。若不能超诸声闻地及独觉地。应不能入菩萨正性离生。若不能入菩萨正性离生。应不能起菩萨无生法忍。若不能起菩萨无生法忍。应不能发菩萨胜妙神通。若不能发菩萨胜妙神通。应不能严净佛土成熟有情。若不能严净佛土成熟有情。应不能证得一切智智。若不能证得一切智智。应不能转妙法轮。若不能转妙法轮。则应不能安立有情令住预流果或一来果或不还果或阿罗汉果或独觉菩提或复无上正等菩提。亦应不能安立有情令住施性福业事。或戒性福业事。或修性福业事。当获人天富乐自在。佛告善现。如是如是如汝所说。一切法非有相非无相。若菩萨摩诃萨知一切法若有相若无相咸同一相所谓无相。修此无相。是修般若波罗蜜多。具寿善现复白佛言。云何菩萨摩诃萨修此无相。是修般若波罗蜜多。佛告善现。若菩萨摩诃萨修除遣一切法。是修般若波罗蜜多。具寿善现复白佛言。云何菩萨摩诃萨修除遣一切法。是修般若波罗蜜多。佛告善现。若菩萨摩诃萨修除遣色受想行识是修般若波罗蜜多。修除遣眼处乃至意处是修般若波罗蜜多。修除遣色处乃至法处是修般若波罗蜜多。修除遣眼界乃至意界是修般若波罗蜜多。修除遣色界乃至法界是修般若波罗蜜多。修除遣眼识界乃至意识界是修般若波罗蜜多。修除遣眼触乃至意触是修般若波罗蜜多。修除遣眼触为缘所生诸受乃至意触为缘所生诸受是修般若波罗蜜多。修除遣地界乃至识界是修般若波罗蜜多。修除遣因缘乃至增上缘是修般若波罗蜜多。修除遣无明乃至老死是修般若波罗蜜多。修除遣不净观是修般若波罗蜜多。修除遣四静虑四无量四无色定是修般若波罗蜜多。修除遣佛随念法随念僧随念戒随念舍随念天随念寂静随念持入出息随念是修般若波罗蜜多。修除遣无常想苦想无我想空想集想因想生想缘想灭想静想妙想离想道想如想行想出想是修般若波罗蜜多。修除遣我想有情想乃至知者想见者想是修般若波罗蜜多。修除遣常想乐想我想净想是修般若波罗蜜多。修除遣缘起想是修般若波罗蜜多。修除遣圣谛想是修般若波罗蜜多。修除遣四念住乃至八圣道支是修般若波罗蜜多。修除遣三解脱门是修般若波罗蜜多。修除遣八解脱乃至十遍处是修般若波罗蜜多。修除遣有寻有伺三摩地无寻唯伺三摩地无寻无伺三摩地是修般若波罗蜜多。修除遣苦集灭道圣谛是修般若波罗蜜多。修除遣苦智集智灭智道智法智类智世俗智他心智尽智无生智如说智是修般若波罗蜜多。修除遣布施波罗蜜多乃至般若波罗蜜多是修般若波罗蜜多。修除遣内空乃至无性自性空是修般若波罗蜜多。修除遣真如乃至不思议界是修般若波罗蜜多。修除遣净观地乃至如来地是修般若波罗蜜多。修除遣极喜地乃至法云地是修般若波罗蜜多。修除遣一切陀罗尼门三摩地门是修般若波罗蜜多。修除遣五眼六神通是修般若波罗蜜多。修除遣如来十力乃至十八佛不共法是修般若波罗蜜多。修除遣三十二大士相八十随好是修般若波罗蜜多。修除遣无忘失法恒住舍性是修般若波罗蜜多。修除遣一切智道相智一切相智是修般若波罗蜜多。修除遣预流果乃至独觉菩提是修般若波罗蜜多。修除遣一切菩萨摩诃萨行是修般若波罗蜜多。修除遣诸佛无上正等菩提是修般若波罗蜜多。修除遣一切智智是修般若波罗蜜多。修除遣永断一切烦恼习气相续是修般若波罗蜜多。具寿善现复白佛言。云何菩萨摩诃萨修除遣色受想行识是修般若波罗蜜多。如是乃至修除遣永断一切烦恼习气相续是修般若波罗蜜多。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。若念有色受想行识。非除遣色受想行识。非修般若波罗蜜多。如是乃至若念有永断一切烦恼习气相续。非除遣永断一切烦恼习气相续。非修般若波罗蜜多。然诸菩萨摩诃萨行深般若波罗蜜多时。不念有色受想行识。是除遣色受想行识。是修般若波罗蜜多。如是乃至不念有永断一切烦恼习气相续。是除遣永断一切烦恼习气相续。是修般若波罗蜜多。所以者何。非有想者能修般若波罗蜜多。是故善现。若菩萨摩诃萨修除遣色受想行识。是修般若波罗蜜多。如是乃至修除遣永断一切烦恼习气相续是修般若波罗蜜多。复次善现。住有想者。不能修布施波罗蜜多乃至般若波罗蜜多。亦不能修四念住乃至八圣道支。亦不能住内空乃至无性自性空。亦不能住真如乃至不思议界。亦不能住苦集灭道圣谛。亦不能修空无相无愿解脱门。亦不能修殊胜四静虑四无量四无色定。亦不能修八解脱乃至十遍处。亦不能修极喜地乃至法云地。亦不能修一切陀罗尼门三摩地门。亦不能修五眼六神通。亦不能修如来十力乃至十八佛不共法。亦不能修无忘失法恒住舍性。亦不能修一切智道相智一切相智。亦不能修一切菩萨摩诃萨行。亦不能修诸佛无上正等菩提。亦不能修一切智智。亦不能修永断一切烦恼习气相续。所以者何。住有想者必当执有我及我所。由此执故便着二边。着二边故决定不能解脱生死无道无涅槃。云何能如实修六波罗蜜多。乃至永断一切烦恼习气相续。具寿善现复白佛言。何等是有。何等是非有。佛告善现。二是有。不二是非有。善现复问。云何为二。云何为不二。世尊告曰。色想乃至识想为二。色想空乃至识想空为不二。眼处想乃至意处想为二。眼处想空乃至意处想空为不二。色处想乃至法处想为二。色处想空乃至法处想空为不二。眼界想乃至意界想为二。眼界想空乃至意界想空为不二。色界想乃至法界想为二。色界想空乃至法界想空为不二。眼识界想乃至意识界想为二。眼识界想空乃至意识界想空为不二。眼触想乃至意触想为二。眼触想空乃至意触想空为不二。眼触为缘所生诸受想乃至意触为缘所生诸受想为二。眼触为缘所生诸受想空乃至意触为缘所生诸受想空为不二。地界想乃至识界想为二。地界想空乃至识界想空为不二。因缘想乃至增上缘想为二。因缘想空乃至增上缘想空为不二。无明想乃至老死想为二。无明想空乃至老死想空为不二。布施波罗蜜多想乃至般若波罗蜜多想为二。布施波罗蜜多想空乃至般若波罗蜜多想空为不二。内空想乃至无性自性空想为二。内空想空乃至无性自性空想空为不二。真如想乃至不思议界想为二。真如想空乃至不思议界想空为不二。苦集灭道圣谛想为二。苦集灭道圣谛想空为不二。四念住想乃至八圣道支想为二。四念住想空乃至八圣道支想空为不二。四静虑四无量四无色定想为二。四静虑四无量四无色定想空为不二。八解脱想乃至十遍处想为二。八解脱想空乃至十遍处想空为不二。空无相无愿解脱门想为二。空无相无愿解脱门想空为不二。净观地想乃至如来地想为二。净观地想空乃至如来地想空为不二。极喜地想乃至法云地想为二。极喜地想空乃至法云地想空为不二。陀罗尼门三摩地门想为二。陀罗尼门三摩地门想空为不二。五眼六神通想为二。五眼六神通想空为不二。如来十力想乃至十八佛不共法想为二。如来十力想空乃至十八佛不共法想空为不二。三十二大士相八十随好想为二。三十二大士相八十随好想空为不二。无忘失法恒住舍性想为二。无忘失法恒住舍性想空为不二。一切智道相智一切相智想为二。一切智道相智一切相智想空为不二。预流果想乃至独觉菩提想为二。预流果想空乃至独觉菩提想空为不二。一切菩萨摩诃萨行诸佛无上正等菩提想为二。一切菩萨摩诃萨行诸佛无上正等菩提想空为不二。有为界无为界想为二。有为界无为界想空为不二。善现。乃至一切想皆为二。乃至一切二皆是有。乃至一切有皆有生死。有生死者不能解脱生老病死愁叹苦忧恼。善现。诸想空者皆为不二。诸不二者皆是非有。诸非有者皆无生死。无生死者便能解脱生老病死愁叹苦忧恼。善现。由是因缘。当知一切有二想者定无布施净戒安忍精进静虑般若波罗蜜多。无得无现观下至顺忍。彼尚非有。况能遍知色受想行识。如是乃至况能遍知一切智智。彼尚不能修四念住乃至八圣道支。况能得预流果乃至独觉菩提。况复能得一切智智。及能永断一切烦恼习气相续

    第二分渐次品第七十三之一

尔时具寿善现白佛言。世尊。住有想者若无顺忍。亦无修道得果现观。住无想者岂有顺忍若净观地如是乃至若如来地若修圣道。因修圣道断诸烦恼。由此烦恼所覆障故。尚不能证声闻独觉相应之地。况入菩萨正性离生。若不能入菩萨正性离生。岂能证得一切智智。若不能证得一切智智。何能永断一切烦恼习气相续。世尊。若一切法都无所有。无生无灭无染无净。如是诸法既都不生。岂能证得一切智智。佛告善现。如是如是如汝所说。住无想者亦无顺忍。乃至亦无永断烦恼习气相续。若一切法都无所有。无生无灭无染无净。如是诸法既都不生。岂能证得一切智智。具寿善现复白佛言。诸菩萨摩诃萨行深般若波罗蜜多时。为有有想有无想不。为有色想受想行识想不。如是乃至为有一切智智想不。为有永断一切烦恼习气相续想不。为有色想有色断想不。为有受想行识想有受想行识断想不。为有眼处乃至意处想有眼处乃至意处断想不。为有色处乃至法处想有色处乃至法处断想不。为有眼界乃至意界想有眼界乃至意界断想不。为有色界乃至法界想有色界乃至法界断想不。为有眼识界乃至意识界想有眼识界乃至意识界断想不。为有眼触乃至意触想有眼触乃至意触断想不。为有眼触为缘所生诸受乃至意触为缘所生诸受想有眼触为缘所生诸受乃至意触为缘所生诸受断想不。为有地界乃至识界想有地界乃至识界断想不。为有因缘乃至增上缘想有因缘乃至增上缘断想不。为有贪嗔痴想有贪嗔痴断想不。为有无明乃至老死愁叹苦忧恼想有无明乃至老死愁叹苦忧恼断想不。为有苦圣谛想有苦圣谛断想不。为有苦集圣谛想有苦集圣谛断想不。为有苦灭圣谛想有苦灭圣谛断想不。为有证苦灭道圣谛想有证苦灭道圣谛断想不。如是乃至为有一切智智想有证一切智智想不。为有所断一切烦恼习气相续想有永断一切烦恼习气相续想不。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。于一切法皆无有想亦无无想。若无有想亦无无想。当知即是菩萨顺忍亦是修道亦是得果亦是现观

复次善现。诸菩萨摩诃萨以无性为圣道。以无性为现观。达一切法皆以无性而为自性。由是因缘。当知一切法皆以无性为其自性。具寿善现即白佛言。若一切法皆以无性为自性者。云何如来应正等觉。于一切法无性为性。现等觉已说名为佛。于一切法及诸境界得自在转。佛告善现。如是如是。一切法皆以无性为自性。我本修学菩萨道时。无倒修行布施净戒安忍精进静虑般若波罗蜜多。由此离欲恶不善法。有寻有伺离生喜乐入初静虑具足住。如是乃至断乐断苦先喜忧没不苦不乐舍念清净入第四静虑具足住。我于尔时于诸静虑及静虑支。虽善取相而无所执。于诸静虑及静虑支不生味着。于诸静虑及静虑支都无所得。我于尔时于四静虑行相清净无所分别。我于尔时于诸静虑及静虑支虽善纯熟。而不受彼所得果报。但依静虑令心引发神境天耳他心宿住天眼智通。于此五通虽善取相。而无所执亦不爱味。于诸通境都无所得。亦不分别如空而住。我于尔时观一切法平等。平等无性为性。以一刹那相应般若。证得无上正等菩提。谓如实知是苦圣谛是集圣谛是灭圣谛是道圣谛。皆同一相所谓无相。如是无相亦无所有。由此成就如来十力四无所畏四无碍解大慈大悲大喜大舍并十八佛不共法等无量无数不可思议微妙功德。以佛妙智安立有情三聚差别。谓正性定聚。邪性定聚。及不定聚。安立如是三聚别已。随其所应方便化导。令获殊胜利益安乐。具寿善现复白佛言。云何如来应正等觉。于一切法无性性中。起四静虑发五神通。证大菩提具诸功德。安立利乐三聚有情。佛告善现。若诸欲恶不善法等有少自性。或复他性为自性者。我本修行菩萨道时。不应通达一切欲恶不善法等。皆以无性为自性。已离欲恶等入初静虑。乃至能入第四静虑具足安住。以诸欲恶不善法等都无自性亦无他性。但以无性为自性故。我本修行菩萨道时。通达欲恶不善法等皆以无性为自性。已离欲恶等入初静虑。乃至能入第四静虑。复次善现。若五神通有少自性。或复他性为自性者。我本修行菩萨道时。不应通达一切神通皆以无性为自性。已发起种种自在神通。于诸境界妙用无碍。以诸神通都无自性亦无他性。但以无性为自性故。我本修行菩萨道时。通达神通皆以无性为自性。已发起种种自在神通。于诸境界妙用无碍。复次善现。若佛无上正等菩提有少自性。或复他性为自性者。我本修行菩萨道时。不应通达诸佛无上正等菩提及诸功德。皆以无性为自性。已证得无上正等菩提具诸功德。以佛无上正等菩提及诸功德。都无自性亦无他性。但以无性为自性故。我本修行菩萨道时。通达无上正等菩提。皆以无性为自性。已证得无上正等菩提具诸功德。复次善现。若诸有情有少自性。或复他性为自性者。我成佛已不应通达一切有情。皆以无性为自性。已安立有情三聚差别。随其所应方便化导。令获殊胜利益安乐。以诸有情都无自性亦无他性。但以无性为自性故。我成佛已通达有情皆以无性为自性。已安立有情三聚差别。随其所应方便化导。令获殊胜利益安乐

大般若波罗蜜多经卷第四百六十五大般若波罗蜜多经卷第四百六十六

        三藏法师玄奘奉　诏译

    第二分渐次品第七十三之二

尔时具寿善现白佛言。世尊。若菩萨摩诃萨于一切法无性性中。起四静虑发五神通。证得无上正等菩提具诸功德。安立有情三聚差别。令其获得利乐事者。云何初发心菩萨摩诃萨。于一切法无性性中。作渐次业修渐次学行渐次行。证得无上正等菩提。作诸有情胜利乐事。佛告善现。诸菩萨摩诃萨初发心位或从佛闻。或复从于多供养佛菩萨独觉及阿罗汉不还一来预流果等贤圣所闻。谓证诸法无性为性。究竟圆满方名为佛。渐证诸法无性为性名为菩萨。乃至预流深信诸法无性为性名贤善士。故一切法及诸有情。无不皆以无性为性。法及有情乃至无有如毛端量自性可得。是菩萨摩诃萨闻此事已作是念言。若一切法及诸有情。皆以无性而为自性。证得此故说名为佛。乃至预流深信此故名贤善士。我于无上正等菩提。若当证得若不证得。诸法有情常以无性而为自性故。我定应发趣无上正等菩提。得菩提已若诸有情行有想者。方便安立令住无想。是菩萨摩诃萨作此念已。求趣无上正等菩提。普为有情得涅槃故。作渐次业修渐次学行渐次行。如过去世诸菩萨摩诃萨。求趣无上正等菩提。先学渐次业学行故证得无上正等菩提。是菩萨摩诃萨亦复如是。先应修学布施波罗蜜多。次应修学净戒波罗蜜多。次应修学安忍波罗蜜多。次应修学精进波罗蜜多。次应修学静虑波罗蜜多。后应修学般若波罗蜜多。善现当知。是菩萨摩诃萨从初发心修学布施波罗蜜多时。应自行布施。亦劝他行布施。无倒称扬布施功德。欢喜赞叹行布施者。由此因缘得大财位。常行布施离悭吝心。随诸有情所须。饮食衣服卧具璎珞香华财宝灯明车乘舍宅及余资具悉皆施与。是菩萨摩诃萨由布施故受持戒蕴。生天人中得大尊贵。由施戒故复得定蕴。由施戒定故复得慧蕴。由施戒定慧故复得解脱蕴。由施戒定慧解脱故复得解脱知见蕴。由施乃至解脱智见蕴圆满故超诸声闻及独觉地。证入菩萨正性离生。既入菩萨正性离生。成熟有情严净佛土。作此事已证得无上正等菩提转妙法轮。以三乘法安立度脱诸有情类。令出生死证得涅槃。善现。是菩萨摩诃萨由布施故。虽能如是作渐次业修渐次学行渐次行。而于一切都无所得。所以者何。以一切法无自性故。复次善现。是菩萨摩诃萨从初发心修学净戒波罗蜜多时。应自行净戒。亦劝他行净戒。无倒称扬净戒功德。欢喜赞叹行净戒者。由此因缘戒蕴清净。生天人中得大尊贵。施贫穷者所须财物。既行施已安住戒蕴定蕴慧蕴解脱蕴解脱智见蕴。由戒定慧解脱解脱智见蕴清净故超诸声闻及独觉地。证入菩萨正性离生。既入菩萨正性离生。成熟有情严净佛土。作此事已证得无上正等菩提转妙法轮。以三乘法安立度脱诸有情类。令出生死证得涅槃。善现。是菩萨摩诃萨由净戒故。虽能如是作渐次业修渐次学行渐次行。而于一切都无所得。所以者何。以一切法无自性故。复次善现。是菩萨摩诃萨从初发心修学安忍波罗蜜多时。应自行安忍。亦劝他行安忍。无倒称扬安忍功德。欢喜赞叹行安忍者。是菩萨摩诃萨行安忍时。能以资具施诸有情皆令充足。既行施已安住戒蕴定蕴慧蕴解脱蕴解脱智见蕴。由戒定慧解脱解脱智见蕴清净故超诸声闻及独觉地。证入菩萨正性离生。既入菩萨正性离生。成熟有情严净佛土。作此事已证得无上正等菩提转妙法轮。以三乘法安立度脱诸有情类。令出生死证得涅槃。善现。是菩萨摩诃萨由安忍故。虽能如是作渐次业修渐次学行渐次行。而于一切都无所得。所以者何。以一切法无自性故。复次善现。是菩萨摩诃萨从初发心修学精进波罗蜜多时。应自于诸善法发勤精进。亦劝他于诸善法发勤精进。无倒称扬精进功德。欢喜赞叹行精进者。是菩萨摩诃萨行精进时。能以资具施诸有情皆令充足。既行施已安住戒蕴定蕴慧蕴解脱蕴解脱知见蕴。由戒定慧解脱解脱智见蕴清净故超诸声闻及独觉地。证入菩萨正性离生。既入菩萨正性离生。成熟有情严净佛土。作此事已证得无上正等菩提转妙法轮。以三乘法安立度脱诸有情类。令出生死证得涅槃。善现。是菩萨摩诃萨由精进故。虽能如是作渐次业修渐次学行渐次行。而于一切都无所得。所以者何。以一切法无自性故。复次善现。是菩萨摩诃萨从初发心修学静虑波罗蜜多时。应自入四静虑四无量四无色定。亦劝他入四静虑四无量四无色定。无倒称扬四静虑四无量四无色定功德。欢喜赞叹入四静虑四无量四无色定者。是菩萨摩诃萨行静虑时。能以资具施诸有情皆令充足。既行施已安住戒蕴定蕴慧蕴解脱蕴解脱智见蕴。由戒定慧解脱解脱智见蕴清净故超诸声闻及独觉地。证入菩萨正性离生。既入菩萨正性离生。成熟有情严净佛土。作此事已证得无上正等菩提转妙法轮。以三乘法安立度脱诸有情类。令出生死证得涅槃。善现。是菩萨摩诃萨由静虑故。虽能如是作渐次业修渐次学行渐次行。而于一切都无所得。所以者何。以一切法无自性故。复次善现。是菩萨摩诃萨从初发心修学般若波罗蜜多时。以无所得而为方便。应自行六波罗蜜多。亦劝他行六波罗蜜多。无倒称扬六波罗蜜多功德。欢喜赞叹行六波罗蜜多者。是菩萨摩诃萨由于六波罗蜜多方便善巧。超诸声闻及独觉地。证入菩萨正性离生。既入菩萨正性离生。成熟有情严净佛土。作此事已证得无上正等菩提转妙法轮。以三乘法安立度脱诸有情类。令出生死证得涅槃。善现。是菩萨摩诃萨由般若故。虽能如是作渐次业修渐次学行渐次行。而于一切都无所得。所以者何。以一切法无自性故。善现。是为初发心菩萨摩诃萨。依学六种波罗蜜多。作渐次业修渐次学行渐次行。与诸有情作利乐事

复次善现诸菩萨摩诃萨作渐次业修渐次学行渐次行时。从初发心以一切智智相应作意。信解一切法皆以无性而为自性。先应修学佛随念。次应修学法随念。次应修学僧随念。次应修学戒随念。次应修学舍随念。后应修学天随念。善现。云何菩萨摩诃萨修学佛随念。谓菩萨摩诃萨修学佛随念时。不应以色思惟如来应正等觉。不应以受想行识思惟如来应正等觉。何以故。色乃至识皆无自性。若法无自性则不可念不可思惟。所以者何。若无念无思惟是为佛随念。复次善现。诸菩萨摩诃萨修学佛随念时。不应以三十二大士相思惟如来应正等觉。不应以真金色身常光一寻八十随好思惟如来应正等觉。何以故。如是相好金光色身都无自性。若法无自性则不可念不可思惟。所以者何。若无念无思惟是为佛随念。复次善现。诸菩萨摩诃萨修学佛随念时。不应以戒蕴思惟如来应正等觉。不应以定蕴慧蕴解脱蕴解脱智见蕴思惟如来应正等觉。何以故。如是诸蕴皆无自性。若法无自性则不可念不可思惟。所以者何。若无念无思惟是为佛随念。复次善现。诸菩萨摩诃萨修学佛随念时。不应以五眼六神通思惟如来应正等觉。不应以佛十力乃至十八佛不共法思惟如来应正等觉。何以故。如是诸法皆无自性。若法无自性则不可念不可思惟。所以者何。若无念无思惟是为佛随念。复次善现。诸菩萨摩诃萨修学佛随念时。不应以无忘失法恒住舍性思惟如来应正等觉。不应以一切智道相智一切相智及余无量无边佛法思惟如来应正等觉。何以故。如是诸法皆无自性。若法无自性则不可念不可思惟。所以者何。若无念无思惟是为佛随念。复次善现。诸菩萨摩诃萨修学佛随念时。不应以缘性法思惟如来应正等觉。不应以缘起法思惟如来应正等觉。何以故。缘性缘起俱无自性。若法无自性则不可念不可思惟。所以者何。若无念无思惟是为佛随念。善现。诸菩萨摩诃萨行深般若波罗蜜多时。应如是修学佛随念。若如是修学佛随念。是为作渐次业修渐次学行渐次行。若菩萨摩诃萨能如是作渐次业修渐次学行渐次行时。则能圆满四念住乃至八圣道支。亦能圆满四静虑四无量四无色定。亦能圆满八解脱乃至十遍处。亦能圆满布施波罗蜜多乃至般若波罗蜜多。亦能圆满内空乃至无性自性空。亦能圆满真如乃至不思议界。亦能圆满苦集灭道圣谛。亦能圆满空无相无愿解脱门。亦能圆满诸菩萨地。亦能圆满一切陀罗尼门三摩地门。亦能圆满五眼六神通。亦能圆满如来十力乃至十八佛不共法。亦能圆满无忘失法恒住舍性。亦能圆满一切智道相智一切相智。由此证得一切智智。善现。是菩萨摩诃萨以一切法无性为性。方便力故觉一切法皆无自性。其中无有想亦复无无想。善现。诸菩萨摩诃萨应如是修学佛随念。谓一切法无性性中。佛尚不可得况有佛随念。善现。云何菩萨摩诃萨修学法随念。谓菩萨摩诃萨修学法随念时。不应思惟善法非善法。不应思惟有记法无记法。不应思惟世间法出世间法。不应思惟有爱味法无爱味法。不应思惟有诤法无诤法。不应思惟圣法非圣法。不应思惟有漏法无漏法。不应思惟堕三界法不堕三界法。不应思惟有为界法无为界法。何以故。如是诸法皆无自性。若法无自性则不可念不可思惟。所以者何。若无念无思惟是为法随念。善现。诸菩萨摩诃萨行深般若波罗蜜多时。应如是修学法随念。若如是修学法随念。是为作渐次业修渐次学行渐次行。若菩萨摩诃萨能如是作渐次业修渐次学行渐次行时。则能圆满四念住广说乃至一切相智。由此证得一切智智。善现。是菩萨摩诃萨以一切法无性为性方便力故。觉一切法皆无自性。其中无有想亦复无无想。善现。诸菩萨摩诃萨应如是修学法随念。谓一切法无性性中。法尚不可得。况有法随念。善现。云何菩萨摩诃萨修学僧随念。谓菩萨摩诃萨修学僧随念时应作是念。佛弟子众具净戒蕴定蕴慧蕴解脱蕴解脱智见蕴。四双八只补特伽罗一切皆是无为所显。皆以无性而为自性。由此因缘不应思惟。何以故。如是善士皆无自性。若法无自性则不可念不可思惟。所以者何。若无念无思惟是为僧随念。善现。诸菩萨摩诃萨行深般若波罗蜜多时。应如是修学僧随念。若如是修学僧随念是为作渐次业修渐次学行渐次行。若菩萨摩诃萨能如是作渐次业修渐次学行渐次行时。则能圆满四念住广说乃至一切相智。由此证得一切智智。善现。是菩萨摩诃萨以一切法无性为性方便力故。觉一切法皆无自性。其中无有想亦复无无想。善现。诸菩萨摩诃萨应如是修学僧随念。谓一切法无性性中。僧尚不可得。况有僧随念。善现。云何菩萨摩诃萨修学戒随念。谓菩萨摩诃萨修学戒随念时。从初发心应念圣戒。无缺无隙无瑕无秽无所取着应受供养智者所赞妙善受持妙善究竟随顺胜定。思惟此戒无性为性。由是因缘不应思惟。何以故。如是圣戒都无自性若法无自性则不可念不可思惟。所以者何。若无念无思惟是为戒随念。善现。诸菩萨摩诃萨行深般若波罗蜜多时应如是修学戒随念。若如是修学戒随念。是为作渐次业修渐次学行渐次行。若菩萨摩诃萨能如是作渐次业修渐次学行渐次行时则能圆满四念住广说乃至一切相智。由此证得一切智智。善现。是菩萨摩诃萨以一切法无性为性方便力故。觉一切法皆无自性。其中无有想亦复无无想。善现。诸菩萨摩诃萨应如是修学戒随念。谓一切法无性性中戒尚不可得。况有戒随念。善现。云何菩萨摩诃萨修学舍随念。谓菩萨摩诃萨修学舍随念时。从初发心常应念舍。若念自舍。若念他舍。若念舍财。若念舍法。于舍施位终不起心。我能舍施或不舍施。若舍所有身分肢节。亦不起心我能舍施或不舍施。亦不思惟所舍所与施福施果。何以故。如是诸法皆无自性。若法无自性则不可念不可思惟。所以者何。若无念无思惟是为舍随念善现。诸菩萨摩诃萨行深般若波罗蜜多时。应如是修学舍随念。若如是修学舍随念。是为作渐次业修渐次学行渐次行。若菩萨摩诃萨能如是作渐次业修渐次学行渐次行时。则能圆满四念住广说乃至一切相智。由此能证一切智智。善现。是菩萨摩诃萨以一切法无性为性方便力故。觉一切法皆无自性。其中无有想亦复无无想善现诸菩萨摩诃萨应如是修学舍随念。谓一切法无性性中。舍尚不可得。况有舍随念。善现。云何菩萨摩诃萨修学天随念。谓菩萨摩诃萨修学天随念时。从初发心应作是念。四大王众天乃至他化自在天。由有净信戒闻舍慧。从此命终生彼天处。我今亦有如是净信戒闻舍慧。与彼诸天功德相似。又作是念。诸预流等生六欲天。诸不还等生上二界。如是一切皆不可得不应思惟。何以故。如是诸天皆无自性。若法无自性则不可念不可思惟。所以者何。若无念无思惟是为天随念。善现。诸菩萨摩诃萨行深般若波罗蜜多时。应如是修学天随念。若如是修学天随念。是为作渐次业修渐次学行渐次行。若菩萨摩诃萨能如是作渐次业修渐次学行渐次行时。则能圆满四念住广说乃至一切相智。由此证得一切智智。善现。是菩萨摩诃萨以一切法无性为性。方便力故觉一切法皆无自性。其中无有想亦复无无想。善现。诸菩萨摩诃萨应如是修学天随念。谓一切法无性性中。天尚不可得况有天随念

复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。若欲圆满作渐次业修渐次学行渐次行。以一切法无性为性。方便力故应学内空乃至无性自性空。应学真如乃至不思议界。应学苦集灭道圣谛。应学四念住乃至八圣道支。应学四静虑四无量四无色定。应学八解脱乃至十遍处。应学空无相无愿解脱门。应学布施波罗蜜多乃至般若波罗蜜多。应学菩萨摩诃萨地。应学一切陀罗尼门三摩地门。应学五眼六神通。应学如来十力乃至十八佛不共法。应学无忘失法恒住舍性。应学一切智道相智一切相智。善现。是菩萨摩诃萨如是修学菩提道时。觉一切法皆以无性而为自性。于中尚无少念可得。况有念色受想行识。况有念眼处乃至意处。况有念色处乃至法处。况有念眼界乃至意界。况有念色界乃至法界。况有念眼识界乃至意识界。况有念眼触乃至意触。况有念眼触为缘所生诸受乃至意触为缘所生诸受。况有念地界乃至识界。况有念因缘乃至增上缘。况有念无明乃至老死。况有念布施波罗蜜多乃至般若波罗蜜多。况有念内空乃至无性自性空。况有念真如乃至不思议界。况有念苦集灭道圣谛。况有念四念住乃至八圣道支。况有念四静虑四无量四无色定。况有念八解脱乃至十遍处。况有念空无相无愿解脱门。况有念净观地乃至如来地。况有念极喜地乃至法云地。况有念一切陀罗尼门三摩地门。况有念五眼六神通。况有念如来十力乃至十八佛不共法。况有念三十二大士相八十随好。况有念无忘失法恒住舍性。况有念一切智道相智一切相智。况有念预流果乃至独觉菩提。况有念一切菩萨摩诃萨行。况有念诸佛无上正等菩提。况有念一切智智。善现。如是诸念及所念法。若少实有。无有是处。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。虽作渐次业修渐次学行渐次行。而于其中心皆不转。以一切法无自性故。具寿善现白言。世尊。若一切法皆无自性。则应无色受想行识。乃至应无一切智智。是则应无佛法僧宝。道果染净亦无得。无现观则一切法皆应是无。佛告善现。于意云何。于一切法无性性中。有性无性为可得不。善现对曰。不也世尊。佛告善现。若一切法无性性中。有性无性俱不可得。汝今云何可作是说。若一切法皆无自性则应无色受想行识。乃至应无得及现观则一切法皆应是无。善现白言。我于是义自无疑惑。但为未来有苾刍等。或求声闻或求独觉或求佛果。彼作是念。若一切法皆无自性。谁染谁净谁缚谁解。彼于染净缚解义中不了知故。毁戒毁见毁威仪毁净命。由此当堕三恶趣中。受诸剧苦难得解脱。我观未来当有如是可怖畏事。故作是说。然我于此实无疑惑。佛告善现。善哉善哉。汝今乃能为未来世诸苾刍等作如是问。然一切法无性性中。若有若无俱不可得

    第二分无相品第七十四之一

尔时具寿善现白佛言。世尊。若一切法皆以无性而为自性。诸菩萨摩诃萨见何等义。为欲利益安乐有情。求趣无上正等菩提。佛告善现。以一切法皆以无性而为自性。诸菩萨摩诃萨为欲利益安乐有情。所以者何。诸有情类具断常见。住有所得难可调伏。愚痴颠倒难可解脱。善现当知。住有所得者由有所得想。无得无现观亦无无上正等菩提。具寿善现复白佛言。若有所得者。无得无现观亦无无上正等菩提。无所得者为有得有现观有无上正等菩提不。佛告善现。若无所得即是得即是现观即是无上正等菩提。所以者何。以彼不坏法界相故。善现当知。若有于此无所得中欲有所得欲得现观欲得无上正等菩提。当知彼为欲坏法界。具寿善现复白佛言。若有所得者无得无现观亦无无上正等菩提。若无所得即是得即是现观即是无上正等菩提。无所得中无得无现观亦无无上正等菩提。诸菩萨摩诃萨云何得有初地乃至十地。云何得有无生法忍。云何得有异熟神通。云何得有异熟布施波罗蜜多乃至般若波罗蜜多。云何得有安住如是异熟生法。成熟有情严净佛土。于诸佛所恭敬供养上妙供具所获善根。乃至无上正等菩提与果无尽。展转乃至般涅槃后。自设利罗及诸弟子。犹得种种恭敬供养。善根势力尔乃穷尽。佛告善现。以一切法无所得故。诸菩萨摩诃萨得有初地乃至十地。即由此故得有无生法忍。即由此故得有异熟神通。即由此故得有异熟布施波罗蜜多乃至般若波罗蜜多。即由此故得有安住异熟生法。成熟有情严净佛土。于诸佛所恭敬供养上妙供具所获善根。乃至无上正等菩提。与果无尽。展转乃至般涅槃后。自设利罗及诸弟子。犹得种种恭敬供养善根势力尔乃穷尽。具寿善现复白佛言。若一切法皆无所得。布施净戒安忍精进静虑般若波罗蜜多及诸神通有何差别。佛告善现。无所得者布施等六波罗蜜多及诸神通皆无差别。为欲令彼有所得者离诸染着。方便宣说布施等六波罗蜜多。及诸神通有差别相。具寿善现复白佛言。以何因缘无所得者。布施等六波罗蜜多及诸神通说无差别。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。不得布施不得施者。不得受者。不得所施不得施果而行布施。不得净戒而护净戒。不得安忍而修安忍。不得精进而勤精进。不得静虑而入静虑。不得般若而起般若。不得神通而发神通。不得四念住乃至八圣道支而修四念住乃至八圣道支。不得三解脱门而修三解脱门。不得四静虑四无量四无色定而修四静虑四无量四无色定。不得八解脱乃至十遍处而修八解脱乃至十遍处。不得菩萨地而修菩萨地。不得陀罗尼门三摩地门而修陀罗尼门三摩地门。不得五眼六神通而修五眼六神通。不得如来十力乃至十八佛不共法而修如来十力乃至十八佛不共法。不得无忘失法恒住舍性而修无忘失法恒住舍性。不得一切智道相智一切相智而修一切智道相智一切相智。不得有情而成熟有情。不得佛土而严净佛土。不得一切佛法而证无上正等菩提。如是善现。诸菩萨摩诃萨应行无所得甚深般若波罗蜜多。若菩萨摩诃萨能行无所得甚深般若波罗蜜多。一切恶魔及魔眷属皆不能坏尔时具寿善现白佛言。世尊。云何菩萨摩诃萨行深般若波罗蜜多时。一心现起则能摄受六波罗蜜多。亦能摄受四静虑四无量四无色定。亦能摄受三十七菩提分法。亦能摄受三解脱门。亦能摄受八解脱乃至十遍处。亦能摄受一切陀罗尼门三摩地门。亦能摄受五眼六神通。亦能摄受如来十力乃至十八佛不共法。亦能摄受无忘失法恒住舍性。亦能摄受一切智道相智一切相智。亦能摄受三十二大士相八十随好。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。所修布施乃至般若波罗蜜多。皆为般若波罗蜜多之所摄受方得圆满。如是乃至所引三十二大士相八十随好。皆为般若波罗蜜多之所摄受方得圆满。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。一心现起则能摄受六波罗蜜多。如是乃至亦能摄受三十二大士相八十随好。具寿善现白言。世尊。云何菩萨摩诃萨行深般若波罗蜜多时。诸有所作皆为般若波罗蜜多之所摄受故。一心起则能摄受六波罗蜜多乃至三十二大士相八十随好。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。所修布施乃至般若波罗蜜多。皆为般若波罗蜜多所摄受故远离二想。如是乃至所引三十二大士相八十随好。亦为般若波罗蜜多所摄受故远离二想。具寿善现复白佛言。云何菩萨摩诃萨行深般若波罗蜜多时。虽行布施乃至般若波罗蜜多而无二想。如是乃至虽引三十二大士相八十随好而无二想。佛告善现诸菩萨摩诃萨行深般若波罗蜜多时。为欲圆满布施波罗蜜多故。即于布施波罗蜜多中。摄受一切波罗蜜多乃至三十二大士相。八十随好而行布施。由此因缘而无二想。如是乃至为欲圆满八十随好故。即于八十随好中。摄受一切波罗蜜多乃至三十二大士相八十随好而引八十随好。由此因缘而无二想。复次善现。诸菩萨摩诃萨行深般若波罗蜜多故。若行布施波罗蜜多时。住无漏心而行布施波罗蜜多。若行净戒乃至般若波罗蜜多时。住无漏心而行净戒乃至般若波罗蜜多。是故虽行布施乃至般若波罗蜜多而无二想。如是乃至若引三十二大士相时。住无漏心而引三十二大士相。若引八十随好时住无漏心而引八十随好。是故虽引三十二大士相八十随好而无二想。具寿善现复白佛言。云何菩萨摩诃萨行深般若波罗蜜多故。若行布施波罗蜜多时。住无漏心而行布施波罗蜜多。如是乃至若引八十随好时。住无漏心而引八十随好。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。以离相心不见诸相而行布施波罗蜜多。所谓不见谁能行施。所施何物。谁受此施。云何行施。住是离相无漏心中。离爱离悭而行布施波罗蜜多。尔时不见所行布施。亦复不见此无漏心。乃至不见一切佛法。如是菩萨摩诃萨住无漏心。而行布施波罗蜜多。如是乃至若菩萨摩诃萨行深般若波罗蜜多时。以离相心不见诸相而引八十随好。所谓不见谁是能引八十随好。于谁而引八十随好。为何而引八十随好。云何而引八十随好。住是离相无漏心中。无染无著而引八十随好。尔时不见所引八十随好。亦复不见此无漏心。乃至不见一切佛法。如是菩萨摩诃萨住无漏心而引八十随好。具寿善现复白佛言。若菩萨摩诃萨行深般若波罗蜜多时。于一切法无相无作。云何能圆满布施波罗蜜多乃至般若波罗蜜多。如是乃至云何能圆满三十二大士相八十随好。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。能以离相无漏之心而行布施。随诸有情所须资具悉皆施与。若有须内头目髓脑皮肉肢节筋骨身命亦皆施与。若有须外国城妻子所爱亲属种种严具亦皆施与。如是施时。设有人来现前呵毁。咄哉大士。何用行此无益施为。如是施者今世后世多诸苦恼。是菩萨摩诃萨行深般若波罗蜜多故。虽闻其言而不退屈。但作是念。彼人虽来呵毁于我。而我不应心生忧悔。我当勇猛施诸有情所须之物身心无倦。是菩萨摩诃萨持此布施与诸有情平等共有回向无上正等菩提。如是布施及回向时不见其相。所谓不见谁能布施。所施何物。谁受此施。云何行施。亦复不见谁能回向。何所回向。云何回向。何处回向。于如是等一切事物悉皆不见。所以者何。如是诸法无不皆由内空故空。如是乃至由自相空故空。是菩萨摩诃萨观一切法无不空已。复作是念。谁能回向。何所回向。云何回向。何处回向。如是等法皆不可得。是菩萨摩诃萨由如是观及如是念。所作回向名善回向。由此复能成熟有情严净佛土。亦能圆满布施波罗蜜多乃至般若波罗蜜多。如是乃至亦能圆满三十二大士相八十随好。是菩萨摩诃萨虽能如是圆满布施波罗蜜多。而不摄受施异熟果。虽不摄受施异熟果。而由布施波罗蜜多善清净故。随意能办一切资具。譬如他化自在诸天一切所须随意皆现。此菩萨摩诃萨亦复如是。诸有所须随意能办。能以种种上妙供具。供养恭敬尊重赞叹诸佛世尊。亦能充足世间天人阿素洛等所须资具。由此布施波罗蜜多摄诸有情。方便善巧以三乘法而安立之。令随所宜各得利乐。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。由离诸相无漏心力。能于无相无作法中。圆满布施波罗蜜多。亦能圆满诸余功德

大般若波罗蜜多经卷第四百六十六大般若波罗蜜多经卷第四百六十七

        三藏法师玄奘奉　诏译

    第二分无相品第七十四之二

复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。能以离相无漏之心受持净戒。谓圣无漏道支所摄法尔所得善清净戒。如是净戒无缺无隙无瑕无秽无所取着。应受供养智者所赞。由此净戒于一切法无所取着。谓不取着色受想行识。不取着眼处乃至意处。不取着色处乃至法处。不取着眼界乃至意界。不取着色界乃至法界。不取着眼识界乃至意识界。不取着三十二大士相八十随好。不取着刹帝利大族婆罗门大族长者大族居士大族。不取着四大王众天乃至他化自在天。不取着梵众天乃至色究竟天。不取着空无边处天乃至非想非非想处天不取着预流果乃至独觉菩提。不取着转轮王位及余小王宰官等位。但以如是所受持戒。与诸有情平等共有回向无上正等菩提。于回向时以无相无所得无二为方便。非有相有所得有二为方便。但由世俗不由胜义。由此因缘一切佛法无不圆满。是菩萨摩诃萨由此净戒波罗蜜多方便善巧。起四静虑胜进分。无染着为方便故引诸神通。是菩萨摩诃萨用异熟生清净天眼。恒见十方无边世界现在诸佛安隐住持为诸有情宣说正法。乃至证得一切智智。于所见事能不忘失。是菩萨摩诃萨用超过人清净天耳。恒闻十方无边世界诸佛说法。乃至证得一切智智。于所闻事能不忘失。随所闻法能作自他诸利乐事无空过者。是菩萨摩诃萨用他心智。能知十方佛及有情心心所法。知已能起一切有情诸利乐事。是菩萨摩诃萨用宿住智。知诸有情先所造业。由所造业不失坏故。生彼彼处受诸苦乐。知已为说本业因缘。令其忆知作饶益事。是菩萨摩诃萨用漏尽智安立有情。或令住预流果。或令住一来果。或令住不还果。或令住阿罗汉果。或令住独觉菩提。或令住菩萨胜位。或令住一切智智。以要言之。是菩萨摩诃萨在所生处。随诸有情堪能差别。方便令住胜善品中。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。由离诸相无漏心力。能于无相无作法中。圆满净戒波罗蜜多。亦能圆满诸余功德

复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。能以离相无漏之心而修安忍。是菩萨摩诃萨从初发心乃至安坐妙菩提座。其中假使一切有情。各持种种刀杖瓦石竞来加害。是菩萨摩诃萨不起一念忿恨之心。尔时菩萨应修二忍。云何为二。一者应受一切有情骂辱加害不生忿恨伏嗔恚忍。二者应起无生法忍。是菩萨摩诃萨若遭种种恶言骂辱。或遭种种刀杖加害。应审思察谁能骂辱谁能加害。谁受骂辱。谁受加害。谁起忿恨。谁应忍受。复应审察一切法性皆毕竟空。法尚不可得况当有法性。尚无法性况有有情。如是观时若能骂辱。若所骂辱。若能加害。若所加害皆无所有。乃至分分割截身肢。其心安忍都无异念。于诸法性如实观察。复能证得无生法忍。云何名为无生法忍。谓令一切烦恼不生。微妙智慧常无间断。及观诸法毕竟不生。是故名为无生法忍。是菩萨摩诃萨安住如是二种忍中。速能修满布施波罗蜜多乃至般若波罗蜜多。速能修满四念住乃至八圣道支。速能修满四静虑四无量四无色定。速能修满八解脱乃至十遍处。速能修满空无相无愿解脱门。速能修满诸菩萨地。速能修满一切陀罗尼门三摩地门。速能修满五眼六神通。速能修满如来十力乃至十八佛不共法。速能修满无忘失法恒住舍性。速能修满一切智道相智一切相智。速能修满三十二大士相八十随好。是菩萨摩诃萨安住如是诸佛法已。于圣无漏出世不共一切声闻独觉神通皆得圆满。安住如是胜神通已。以净天眼恒见十方无边世界现在诸佛。安隐住持为诸有情宣说正法。乃至证得一切智智。起佛随念常无间断。以净天耳恒闻十方诸佛说法。闻已受持常不忘失。为诸有情如实宣说。以他心智能正测量诸佛世尊心心所法。亦能正知菩萨独觉及诸声闻心心所法。亦能正知余有情类心心所法。随其所应为说正法令生胜解。以宿住智知诸有情宿种善根种种差别。知已方便示现劝导赞励庆喜。令获殊胜利益安乐。以漏尽智随其所应。安立有情于三乘法。令得解脱生老病死。是菩萨摩诃萨行深般若波罗蜜多。成就殊胜方便善巧。严净佛土成熟有情。速能具足一切相智。证得无上正等菩提。转妙法轮度有情众。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。由离诸相无漏心力。能于无相无作法中。圆满安忍波罗蜜多。亦能圆满诸余功德

复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。能以离相无漏之心而修精进。是菩萨摩诃萨成就勇猛身心精进。由此能入初静虑具足住。乃至能入第四静虑具足住。依四静虑起无量种神通变现。乃至以手摩扪日月自在回转。不以为难。成就勇猛身精进故。以神通力经须臾顷能至十方殑伽沙等诸佛世界。复以种种饮食衣服卧具医药及余资具。恭敬供养尊重赞叹现说正法诸佛世尊。由此善根果报无尽。乃至证得一切智智。由此善根增上势力得成佛已。复为无量世间天人阿素洛等。以无量种饮食衣服卧具医药及余资具。恭敬供养尊重赞叹。由此善根增上势力。般涅槃后自设利罗及诸弟子。犹为无量世间天人阿素洛等恭敬供养尊重赞叹。是菩萨摩诃萨复以神力能至十方殑伽沙等诸佛世界。于诸佛所听闻正法。闻已受持乃至无上正等菩提终不忘失。是菩萨摩诃萨复以神力能至十方殑伽沙等诸佛世界。成熟有情严净佛土。精勤修学一切智智。得圆满已证得无上正等菩提。转妙法轮度有情众。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。成就勇猛身精进故。能令精进波罗蜜多疾得圆满。复次善现。诸菩萨摩诃萨行深般若波罗蜜多。成就勇猛心精进故。速能圆满诸圣无漏道及道支所摄精进波罗蜜多。由此能令一切不善身语意业无容得起。是菩萨摩诃萨于诸法中终不取着若常若无常。若乐若苦。若我若无我。若净若不净。若寂静若不寂静。若远离若不远离。若有为界若无为界。若欲界若色界若无色界。若有漏界若无漏界。若四静虑四无量四无色定。若四念住四正断四神足五根五力七等觉支八圣道支。若空无相无愿解脱门。若布施波罗蜜多乃至般若波罗蜜多。若内空乃至无性自性空。若真如乃至不思议界。若苦集灭道圣谛。若八解脱八胜处九次第定十遍处。若净观地乃至如来地。若极喜地乃至法云地。若一切陀罗尼门一切三摩地门。若五眼六神通若如来十力乃至十八佛不共法。若三十二大士相八十随好。若无忘失法恒住舍性。若一切智道相智一切相智。若无常苦空无我。若预流果一来果不还果阿罗汉果独觉菩提。若一切菩萨摩诃萨行诸佛无上正等菩提。是菩萨摩诃萨亦不取着是预流是一来是不还是阿罗汉是独觉是菩萨是如来。亦不取着如是有情下法所显。如是有情中法所显。如是有情上法所显。如是有情上分所显。如是有情下分所显。如是有情声闻乘所显。如是有情独觉乘所显。如是有情无上乘所显。是菩萨摩诃萨于如是等法及有情皆不取着。所以者何。所取着法及诸有情。皆无自性可取着故。是菩萨摩诃萨成就勇猛心精进故。虽恒造作一切有情诸利乐事。而于有情都无所得。虽常圆满所修精进波罗蜜多。而于精进波罗蜜多都无所得。虽常圆满一切佛法。而于佛法都无所得。虽常严净一切佛土。而于佛土都无所得。是菩萨摩诃萨成就如是身心精进。虽能远离一切恶法亦能摄受一切善法而无取着。无取着故从一佛国至一佛国。从一世界至一世界。为欲饶益诸有情故。所欲示现诸神通事。皆能自在示现无碍。谓或示现雨众妙花。散众名香。作众伎乐。现云雷音振动大地。或复示现众妙七宝庄严世界。身放光明照诸盲冥。身出妙香令臭秽者皆得香洁。或复示现设大祠祀。于中不恼诸有情类。因斯化导无量有情令入正道。离断生命乃至邪见。或以布施乃至般若摄诸有情。为欲饶益诸有情故。或舍财宝或舍妻子。或舍王位或舍肢节。或舍身命随诸有情应以如是如是方便而得饶益。即以如是如是方便而饶益之。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。由离诸相无漏心力。能于无相无作法中。圆满精进波罗蜜多。亦能圆满诸余功德。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。能以离相无漏之心而修静虑。是菩萨摩诃萨除诸佛定于诸余定皆能圆满。是菩萨摩诃萨离欲恶不善法。有寻有伺离生喜乐入初静虑具足而住。如是乃至断乐断苦先喜忧没不苦不乐舍念清净入第四静虑具足而住。是菩萨摩诃萨以慈俱心普缘一方乃至十方一切世间具足而住。如是乃至以舍俱心普缘一方乃至十方一切世间具足而住。是菩萨摩诃萨超诸色想灭有对想。不思惟种种想。入无边空空无边处具足而住。如是乃至超一切种无所有处。入非想非非想处具足而住。是菩萨摩诃萨安住静虑波罗蜜多。于八解脱八胜处九次第定十遍处。能顺逆入具足而住。是菩萨摩诃萨能于空无相无愿解脱门具足而住。能于无间三摩地。如电三摩地。圣正三摩地。金刚喻三摩地。具足而住。是菩萨摩诃萨安住静虑波罗蜜多。修三十七菩提分法及道相智皆令圆满。用道相智摄受一切三摩地已。渐次修超净观地乃至独觉地。证入菩萨正性离生。既入菩萨正性离生。修诸地行圆满佛地。是菩萨摩诃萨虽于诸地渐次修超。而于中间不取果证。乃至未得一切智智。是菩萨摩诃萨安住静虑波罗蜜多。从一佛国趣一佛国。恭敬供养尊重赞叹诸佛世尊。于诸佛所植众善本。成熟有情严净佛土。从一世界趣一世界。饶益有情身心无倦。或以布施或以净戒或以安忍或以精进或以静虑或以般若波罗蜜多摄诸有情。或以戒蕴或以定蕴或以慧蕴或以解脱蕴或以解脱智见蕴摄诸有情。或教有情住预流果。或住一来果。或住不还果。或住阿罗汉果。或住独觉菩提。或住菩萨摩诃萨位。或住无上正等菩提。随诸有情善根势力善法增长。种种方便令其安住。是菩萨摩诃萨安住静虑波罗蜜多。能引一切陀罗尼门三摩地门。能得殊胜四无碍解异熟神通。是菩萨摩诃萨成就殊胜异熟神通。决定不复入于母胎受诸欲乐摄受生乘生过所染。所以者何。是菩萨摩诃萨善见善知一切法性皆如幻化。虽知诸行皆如幻化。而乘悲愿饶益有情。虽乘悲愿饶益有情。而达有情及彼施设皆不可得。虽达有情及彼施设皆不可得。而能安立一切有情令其安住不可得法。此依世俗不依胜义。是菩萨摩诃萨安住静虑波罗蜜多。修行一切静虑解脱等持等至。乃至圆满所求无上正等菩提。常不舍离所修静虑波罗蜜多。是菩萨摩诃萨行道相智。方便引发一切相智。安住其中永断一切习气相续。能正自利亦正利他。能与一切世间天人阿素洛等作净福田。堪受世间供养恭敬。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。由离诸相无漏心力。能于无相无作法中。圆满静虑波罗蜜多。亦能圆满诸余功德。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。能以离相无漏之心而修般若。是菩萨摩诃萨不见少法实有成就。谓不见色实有成就。不见受想行识实有成就。不见色生。不见受想行识生。不见色灭。不见受想行识灭。不见色是增益门。不见受想行识是增益门。不见色是损减门。不见受想行识是损减门。不见色有积集。不见受想行识有积集。不见色有离散。不见受想行识有离散。如是乃至不见一切有漏法实有成就。不见一切无漏法实有成就。不见一切有漏法生。不见一切无漏法生。不见一切有漏法灭。不见一切无漏法灭。不见一切有漏法是增益门。不见一切无漏法是增益门。不见一切有漏法是损减门。不见一切无漏法是损减门。不见一切有漏法有积集。不见一切无漏法有积集。不见一切有漏法有离散。不见一切无漏法有离散。如实观色是虚妄不坚实无自在。如实观受想行识是虚妄不坚实无自在。如是乃至如实观一切有漏法是虚妄不坚实无自在。如实观一切无漏法是虚妄不坚实无自在。是菩萨摩诃萨如是观时。不得色自性。不得受想行识自性。如是乃至不得一切有漏法自性。不得一切无漏法自性。是菩萨摩诃萨行深般若波罗蜜多如是观时。于一切法深生信解。皆以无性而为自性。于如是事生信解已。能行内空乃至能行无性自性空。如是行时于一切法无所执着。谓不执着色。不执着受想行识。不执着眼处乃至意处。不执着色处乃至法处。不执着眼界乃至意界。不执着色界乃至法界。不执着眼识界乃至意识界。不执着眼触乃至意触。不执着眼触为缘所生诸受乃至意触为缘所生诸受。不执着地界乃至识界。不执着因缘乃至增上缘。不执着无明乃至老死。不执着布施波罗蜜多乃至般若波罗蜜多。不执着内空乃至无性自性空。不执着真如乃至不思议界。不执着苦集灭道圣谛。不执着四念住乃至八圣道支。不执着四静虑四无量四无色定。不执着八解脱乃至十遍处。不执着空无相无愿解脱门。不执着净观地乃至如来地。不执着极喜地乃至法云地。不执着一切陀罗尼门三摩地门。不执着五眼六神通。不执着如来十力乃至十八佛不共法。不执着三十二大士相八十随好。不执着无忘失法恒住舍性。不执着一切智道相智一切相智。不执着预流果乃至独觉菩提。不执着一切菩萨摩诃萨行。不执着诸佛无上正等菩提。是菩萨摩诃萨行无所有甚深般若波罗蜜多时。能圆满菩萨道。谓能圆满六波罗蜜多。亦能圆满内空乃至无性自性空。亦能圆满真如乃至不思议界。亦能圆满苦集灭道圣谛。亦能圆满四念住乃至八圣道支。亦能圆满四静虑四无量四无色定。亦能圆满八解脱乃至十遍处。亦能圆满空无相无愿解脱门。亦能圆满诸菩萨地。亦能圆满一切陀罗尼门三摩地门。亦能圆满五眼六神通。亦能圆满如来十力乃至十八佛不共法。亦能圆满无忘失法恒住舍性。亦能圆满一切智道相智一切相智。亦能圆满三十二大士相八十随好。是菩萨摩诃萨圆满如是菩萨道已。复能圆满离闇佛道。谓能圆满六波罗蜜多及余无量无边佛法。是菩萨摩诃萨安住如是离闇佛道。引发殊胜异熟神通。随诸有情应以布施乃至般若而摄受者。即以布施乃至般若而摄受之。应以戒蕴定蕴慧蕴解脱蕴解脱智见蕴而摄受者。即以戒蕴乃至解脱智见蕴而摄受之。应令安住预流果或一来果或不还果或阿罗汉果或独觉菩提或复无上正等菩提者。即方便令安住预流果乃至无上正等菩提。是菩萨摩诃萨能作种种神通变现。欲往殑伽沙等世界随意能往。欲现所往诸世界中种种珍宝随意能现。欲令所往诸世界中有情受用种种珍宝随其所乐皆令充足。是菩萨摩诃萨从一世界往一世界。利益安乐无量有情。见诸世界种种妙好庄严之相。能自摄受随意所乐庄严佛土。譬如他化自在诸天诸有所须众妙乐具随心而现。如是菩萨随意摄受种种庄严无量佛土。此所摄受诸佛土中。微妙清净离杂染法。随意所欲悉皆能现。是菩萨摩诃萨由异熟生布施波罗蜜多乃至般若波罗蜜多。由异熟生诸妙神通。由异熟生菩萨道故行道相智。由道相智得成熟故复能证得一切相智。由得此智于一切法无所摄受。谓不摄受色。亦不摄受受想行识。如是乃至亦不摄受若善法若非善法若有记法若无记法若世间法若出世间法若有漏法若无漏法若有为法若无为法。亦不摄受所证无上正等菩提。亦不摄受一切佛土所受用物。其中有情于一切法亦无摄受。所以者何。是菩萨摩诃萨先不摄受一切法故。于一切法无所得故。为诸有情无倒宣说一切法性无摄受故。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。由离诸相无漏心力。能于无相无作法中。圆满般若波罗蜜多。亦能圆满诸余功德

    第二分无杂品第七十五之一

尔时具寿善现白佛言。世尊。云何于一切无杂无相自相空法中。能圆满六波罗蜜多。云何于一切无差别法中而施设差别。云何了知如是诸法差别之相。云何于般若波罗蜜多中能摄受一切六波罗蜜多。如是乃至摄受一切世出世法。云何于一切异相法中施设一相。所谓无相及于一相。无相法中施设一切差别法相。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。安住如梦如响如像如光影如阳焰如幻如化五取蕴中。为诸有情布施持戒安忍精进修定学慧。如实了知如梦乃至如化五蕴皆同一相所谓无相。所以者何。梦乃至化皆无自性。若法无自性是法则无相。若法无相是法一相所谓无相。由此因缘当知一切施者受者施物施性施果施缘皆同无相。若如是知而行布施则能圆满所行布施波罗蜜多。若能圆满所行布施波罗蜜多则不远离净戒安忍精进静虑般若波罗蜜多。安住此六波罗蜜多则能圆满四静虑四无量四无色定。亦能圆满四念住乃至八圣道支。亦能圆满三解脱门。亦能圆满内空乃至无性自性空。亦能圆满真如乃至不思议界。亦能圆满苦集灭道圣谛。亦能圆满八解脱乃至十遍处。亦能圆满诸菩萨地。亦能圆满五百陀罗尼门五百三摩地门。亦能圆满五眼六神通。亦能圆满如来十力乃至十八佛不共法。亦能圆满无忘失法恒住舍性。亦能圆满一切智道相智一切相智。是菩萨摩诃萨安住如是诸异熟圣无漏法中。能往十方殑伽沙等诸佛世界。以无量种上妙供具。恭敬供养尊重赞叹诸佛世尊。作诸有情利益安乐。应以布施乃至般若波罗蜜多而摄受者。即以布施乃至般若波罗蜜多而摄受之。应以诸余种种善法而摄受者。即以诸余种种善法而摄受之。是菩萨摩诃萨成就一切殊胜善根。于一切法皆得自在。虽受生死不为生死过失所染。为欲利乐诸有情故摄受人天富贵自在。由此富贵自在威力能作有情诸饶益事。以四摄事而摄受之。是菩萨摩诃萨知一切法皆无相故。虽知预流果而不住预流果。乃至虽知独觉菩提而不住独觉菩提。所以者何。是菩萨摩诃萨如实了知一切法已。为欲证得一切智智。不共一切声闻独觉。如是善现。诸菩萨摩诃萨知一切法皆无相故。如实了知布施等六波罗蜜多及余无量无边佛法皆同无相。由此因缘普能圆满一切佛法。便能证得一切智智

复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。安住如梦如响如像如光影如阳焰如幻如化五取蕴中。圆满净戒波罗蜜多。是菩萨摩诃萨如实了知如梦乃至如化五蕴。便能圆满无相净戒波罗蜜多。如是净戒无缺无隙无瑕无秽无所取着。应受供养智者所赞。妙善受持妙善究竟。是圣无漏是出世间道支所摄。安住此戒能善受持。受施设戒。法尔得戒。律仪戒。有表戒。无表戒。现行戒。不现行戒。威仪戒。非威仪戒。是菩萨摩诃萨虽具成就如是诸戒。而于诸法无所取着。不作是念。我由此戒当生刹帝利大族或婆罗门大族或长者大族或居士大族富贵自在。不作是念。我由此戒当为小王或为大王或为轮王或为辅佐富贵自在。不作是念。我由此戒当生四大王众天乃至他化自在天富贵自在。不作是念。我由此戒当得预流果或一来果或不还果或阿罗汉果或独觉菩提。或入菩萨正性离生。或得菩萨无生法忍。或得无上正等菩提所以者何。如是诸法皆同一相。所谓无相无住无得。无相之法不得无相。有相之法不得有相。无相之法不得有相。有相之法不得无相。由是因缘都无所得。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。速能圆满无相净戒波罗蜜多。既能圆满无相净戒波罗蜜多。速入菩萨正性离生。既入菩萨正性离生。复得菩萨无生法忍。既得菩萨无生法忍。修行道相智趣一切相智得异熟五神通。复得五百陀罗尼门。亦得五百三摩地门。安住此中复能证得四无碍解。从一佛国至一佛国。亲近供养诸佛世尊。成熟有情严净佛土。是菩萨摩诃萨为化有情。虽现流转诸趣生死。而不为彼过失所染。如幻化人虽现行住坐卧等事。而无真实往来等业。虽现种种饶益有情。而于有情及彼施设都无所得。如有如来应正等觉名善寂静。证得无上正等菩提。转妙法轮度无量众。令出生死证得涅槃。而无有情堪受决得无上正等菩提记者。时彼如来化作化佛令久住世。自舍寿行入无余依般涅槃界。彼佛化身住一劫已。授一菩萨无上正等菩提记已方入涅槃。彼佛化身虽作种种饶益有情事而无所得。谓不得色受想行识。乃至不得一切有漏无漏等法及诸有情。是菩萨摩诃萨亦复如是。虽有所作而无所得。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。圆满净戒波罗蜜多。由此净戒波罗蜜多得圆满故。便能摄受一切佛法。因斯证得一切智智

复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。安住如梦如响如像如光影如阳焰如幻如化五取蕴中。圆满安忍波罗蜜多。是菩萨摩诃萨如实了知如梦乃至如化五蕴。便能圆满无相安忍波罗蜜多。善现。云何菩萨摩诃萨行深般若波罗蜜多时。如实了知如梦乃至如化五蕴。便能圆满无相安忍波罗蜜多。善现。是菩萨摩诃萨如实了知是五取蕴无实相故。修二种忍便能圆满无相安忍波罗蜜多。云何为二。谓安受忍及观察忍。安受忍者。谓诸菩萨从初发心乃至安坐妙菩提座。于其中间假使一切有情之类竞来诃毁。以粗恶言骂詈凌辱。复以瓦石刀杖加害。是时菩萨为满安忍波罗蜜多。乃至不生一念忿恨。亦复不起加报之心。但作是念。彼诸有情深可哀愍。增上烦恼扰动其心不得自在。于我发起如是恶业。我今不应嗔恨于彼。复作是念。由我摄受怨家诸蕴。令彼有情于我发起如是恶业。但应自责不应嗔彼。菩萨如是审观察时。于彼有情深生慈愍。如是等类名安受忍。观察忍者。谓诸菩萨作是思惟。诸行如幻虚妄不实不得自在。亦如虚空。无我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者皆不可得。唯是虚妄分别所起。一切皆是自心所变。谁诃毁我。谁骂詈我。谁凌辱我。谁以种种瓦石刀杖加害于我。谁复受彼凌辱加害。皆是自心虚妄分别。我今不应横起执着。如是诸法由自性空胜义空故都无所有。菩萨如是审观察时。如实了知诸行空寂。于一切法不生异想。如是等类名观察忍。是菩萨摩诃萨修习如是二种忍故。便能圆满无相安忍波罗蜜多。由能圆满无相安忍波罗蜜多。即便获得无生法忍。具寿善现白言。世尊。云何名为无生法忍。此何所断。复是何智。佛告善现。由此势力。乃至少分恶不善法亦不得生。是故名为无生法忍。此令一切我及我所慢等烦恼毕竟不生如实忍受。诸行如梦乃至如化。此忍名智。得此智故说名获得无生法忍。具寿善现复白佛言。声闻独觉及诸菩萨无生法忍有何差别。佛告善现。诸预流者若智若断。乃至独觉若智若断。亦名菩萨摩诃萨忍。复有菩萨摩诃萨忍。谓忍诸法毕竟不生是为差别。善现当知。诸菩萨摩诃萨成就如是殊胜忍故。超胜一切声闻独觉。诸菩萨摩诃萨安住如是异熟忍中行菩萨道。能圆满道相智。成就如是道相智故。常不远离四念住乃至八圣道支。亦不远离三解脱门。亦不远离异熟神通。由不远离异熟神通。从一佛国趣一佛国。亲近供养诸佛世尊。成熟有情严净佛土。作是事已。用一刹那相应般若。证得无上正等菩提。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。疾能圆满无相安忍波罗蜜多。由此安忍波罗蜜多得圆满故。便能圆满一切佛法。因斯证得一切智智

大般若波罗蜜多经卷第四百六十七大般若波罗蜜多经卷第四百六十八

        三藏法师玄奘奉　诏译

    第二分无杂品第七十五之二

复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。安住如梦如响如像如光影如阳焰如幻如化五取蕴中。如实了知如梦乃至如化五蕴无实相已。发起勇猛身心精进。是菩萨摩诃萨发起勇猛身精进故。引发殊胜迅疾神通。能往十方殑伽沙等诸佛世界。亲近如来应正等觉。以无量种上妙供具。供养恭敬尊重赞叹。于诸佛所种诸善根。利益安乐诸有情类。亦能严净种种佛土。是菩萨摩诃萨由身精进成熟有情。随其所宜以三乘法。方便安立各令究竟。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。由身精进能速圆满无相精进波罗蜜多。是菩萨摩诃萨发起勇猛心精进故。引发诸圣无漏道支所摄圣道圆满精进波罗蜜多。于中具能摄诸善法。谓四念住乃至八圣道支。若空无相无愿解脱门。若四静虑四无量四无色定。若八解脱乃至十遍处。若苦集灭道圣谛。若布施波罗蜜多乃至般若波罗蜜多。若极喜地乃至法云地。若一切陀罗尼门三摩地门。若内空乃至无性自性空。若真如乃至不思议界。若五眼六神通。若如来十力乃至十八佛不共法。若无忘失法恒住舍性。若一切智道相智一切相智。是菩萨摩诃萨由心精进。诸相随好皆得圆满。放大光明照无边界。由心精进极圆满故。便能永断一切烦恼习气相续。证得无上正等菩提。转妙法轮具三十二相。令三千界六种变动。其中有情蒙光照触。睹斯变动闻正法音。随其所应于三乘道。得不退转各得究竟。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。圆满精进波罗蜜多。由此精进波罗蜜多多有所作。是菩萨摩诃萨安住精进波罗蜜多。速能圆满一切佛法。疾证无上正等菩提

复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。安住如梦如响如像如光影如阳焰如幻如化五取蕴中。圆满静虑波罗蜜多。善现。云何菩萨摩诃萨行深般若波罗蜜多时。安住如梦乃至如化五取蕴中。圆满静虑波罗蜜多。谓菩萨摩诃萨行深般若波罗蜜多时。如实了知如梦乃至如化五蕴无实相已。入初静虑乃至第四静虑。入慈无量乃至舍无量。入空无边处定乃至非想非非想处定。修空无相无愿三摩地。修如电三摩地。修金刚喻三摩地。修圣正三摩地。住金刚喻三摩地中。除如来定于余所有。若共二乘若余胜定。一切能入具足安住。然于如是静虑无量无色定等不生味着。亦不耽着彼所得果。所以者何。是菩萨摩诃萨如实了知静虑无量无色定等及一切法皆同无相无性为性。不应无相味着无相。不应无性味着无性。无味着故。终不随顺静虑无量无色定等势力而生色无色界。所以者何。是菩萨摩诃萨于一切界都无所得。于能入定及所入定。由此入定为此入定亦无所得。是菩萨摩诃萨于一切法无所得故。速能圆满无相静虑波罗蜜多。由此静虑波罗蜜多。超诸声闻及独觉地。具寿善现白言。世尊。是菩萨摩诃萨云何圆满无相静虑波罗蜜多。超诸声闻及独觉地。佛告善现。是菩萨摩诃萨善学内空乃至无性自性空故。便能圆满无相静虑波罗蜜多。超诸声闻及独觉地。是菩萨摩诃萨住诸空中。于一切法都无所得。不见有法离诸空者。是菩萨摩诃萨安住此中。不得预流果乃至不得独觉菩提。亦复不得诸菩萨行及佛无上正等菩提。如是诸空亦皆空故。是菩萨摩诃萨由住此空。超诸声闻独觉等地。证入菩萨正性离生。具寿善现复白佛言。诸菩萨摩诃萨以何为生。以何为离生。佛告善现。诸菩萨摩诃萨以一切有所得为生。以一切无所得为离生。具寿善现白言。世尊。诸菩萨摩诃萨以何为有所得。以何为无所得。佛告善现。诸菩萨摩诃萨以一切法为有所得。谓菩萨摩诃萨以色受想行识为有所得。以眼处乃至意处为有所得。以色处乃至法处为有所得。以眼界乃至意界为有所得。以色界乃至法界为有所得。以眼识界乃至意识界为有所得。以眼触乃至意触为有所得。以眼触为缘所生诸受乃至意触为缘所生诸受为有所得。以地界乃至识界为有所得。以因缘乃至增上缘为有所得。以无明乃至老死为有所得。以布施波罗蜜多乃至般若波罗蜜多为有所得。以内空乃至无性自性空为有所得。以真如乃至不思议界为有所得。以苦集灭道圣谛为有所得。以四念住乃至八圣道支为有所得。以空无相无愿解脱门为有所得。以四静虑四无量四无色定为有所得。以八解脱乃至十遍处为有所得。以净观地乃至如来地为有所得。以极喜地乃至法云地为有所得。以一切陀罗尼门三摩地门为有所得。以五眼六神通为有所得。以如来十力乃至十八佛不共法为有所得。以三十二大士相八十随好为有所得。以无忘失法恒住舍性为有所得。以一切智道相智一切相智为有所得。以预流果乃至独觉菩提为有所得。以一切菩萨摩诃萨行为有所得。以诸佛无上正等菩提为有所得。以一切智智为有所得。善现。诸菩萨摩诃萨以如是等种种法门为有所得。即有所得说名为生。复次善现。诸菩萨摩诃萨以一切法无行无得无说无示为无所得。谓诸菩萨摩诃萨以色受想行识无行无得无说无示为无所得。所以者何。色自性乃至识自性皆不可行得说示故。诸菩萨摩诃萨以眼处乃至意处无行无得无说无示为无所得。所以者何。眼处自性乃至意处自性皆不可行得说示故。诸菩萨摩诃萨以色处乃至法处无行无得无说无示为无所得。所以者何。色处自性乃至法处自性皆不可行得说示故。诸菩萨摩诃萨以眼界乃至意界无行无得无说无示为无所得。所以者何。眼界自性乃至意界自性皆不可行得说示故。诸菩萨摩诃萨以色界乃至法界无行无得无说无示为无所得。所以者何。色界自性乃至法界自性皆不可行得说示故。诸菩萨摩诃萨以眼识界乃至意识界无行无得无说无示为无所得。所以者何。眼识界自性乃至意识界自性皆不可行得说示故。诸菩萨摩诃萨以眼触乃至意触无行无得无说无示为无所得。所以者何。眼触自性乃至意触自性皆不可行得说示故。诸菩萨摩诃萨以眼触为缘所生诸受乃至意触为缘所生诸受无行无得无说无示为无所得。所以者何。眼触为缘所生诸受自性乃至意触为缘所生诸受自性皆不可行得说示故。诸菩萨摩诃萨以地界乃至识界无行无得无说无示为无所得。所以者何。地界自性乃至识界自性皆不可行得说示故。诸菩萨摩诃萨以因缘乃至增上缘无行无得无说无示为无所得。所以者何。因缘自性乃至增上缘自性皆不可行得说示故。诸菩萨摩诃萨以无明乃至老死无行无得无说无示为无所得。所以者何。无明自性乃至老死自性皆不可行得说示故。诸菩萨摩诃萨以布施波罗蜜多乃至般若波罗蜜多无行无得无说无示为无所得。所以者何。布施波罗蜜多自性乃至般若波罗蜜多自性皆不可行得说示故。诸菩萨摩诃萨以内空乃至无性自性空无行无得无说无示为无所得。所以者何。内空自性乃至无性自性空自性皆不可行得说示故。诸菩萨摩诃萨以真如乃至不思议界无行无得无说无示为无所得。所以者何。真如自性乃至不思议界自性皆不可行得说示故。诸菩萨摩诃萨以苦集灭道圣谛无行无得无说无示为无所得。所以者何。苦集灭道圣谛自性皆不可行得说示故。诸菩萨摩诃萨以四念住乃至八圣道支无行无得无说无示为无所得。所以者何。四念住自性乃至八圣道支自性皆不可行得说示故。诸菩萨摩诃萨以空无相无愿解脱门无行无得无说无示为无所得。所以者何。空无相无愿解脱门自性皆不可行得说示故。诸菩萨摩诃萨以四静虑四无量四无色定无行无得无说无示为无所得。所以者何。四静虑四无量四无色定自性皆不可行得说示故。诸菩萨摩诃萨以八解脱乃至十遍处无行无得无说无示为无所得。所以者何。八解脱自性乃至十遍处自性皆不可行得说示故。诸菩萨摩诃萨以净观地乃至如来地无行无得无说无示为无所得。所以者何。净观地自性乃至如来地自性皆不可行得说示故。诸菩萨摩诃萨以极喜地乃至法云地无行无得无说无示为无所得。所以者何。极喜地自性乃至法云地自性皆不可行得说示故。诸菩萨摩诃萨以一切陀罗尼门三摩地门无行无得无说无示为无所得。所以者何。一切陀罗尼门三摩地门自性皆不可行得说示故。诸菩萨摩诃萨以五眼六神通无行无得无说无示为无所得。所以者何。五眼六神通自性皆不可行得说示故。诸菩萨摩诃萨以如来十力乃至十八佛不共法无行无得无说无示为无所得。所以者何。如来十力自性乃至十八佛不共法自性皆不可行得说示故。诸菩萨摩诃萨以三十二大士相八十随好无行无得无说无示为无所得。所以者何。三十二大士相八十随好自性皆不可行得说示故。诸菩萨摩诃萨以无忘失法恒住舍性无行无得无说无示为无所得。所以者何。无忘失法恒住舍性自性皆不可行得说示故。诸菩萨摩诃萨以一切智道相智一切相智无行无得无说无示为无所得。所以者何。一切智道相智一切相智自性皆不可行得说示故。诸菩萨摩诃萨以预流果乃至独觉菩提无行无得无说无示为无所得。所以者何。预流果自性乃至独觉菩提自性皆不可行得说示故。诸菩萨摩诃萨以一切菩萨摩诃萨行无行无得无说无示为无所得。所以者何。一切菩萨摩诃萨行自性皆不可行得说示故。诸菩萨摩诃萨以诸佛无上正等菩提无行无得无说无示为无所得。所以者何。诸佛无上正等菩提自性皆不可行得说示故。诸菩萨摩诃萨以一切智智无行无得无说无示为无所得。所以者何。一切智智自性皆不可行得说示故。善现。诸菩萨摩诃萨以如是等种种法门无行无得无说无示为无所得。即无所得说名离生。诸菩萨摩诃萨证入正性离生位已。圆满一切静虑解脱等持等至。尚不随定势力而生。况随贪嗔痴等烦恼。若随烦恼势力而生。无有是处。是菩萨摩诃萨安住此中造作诸业。由业势力流转诸趣。亦无是处。是菩萨摩诃萨虽住如幻诸行聚中。作诸有情如实饶益。而不得幻及诸有情。是菩萨摩诃萨于如是事无所得时。成熟有情严净佛土常无懈废。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。速能圆满无相静虑波罗蜜多。由此静虑波罗蜜多速圆满故。疾证无上正等菩提。转妙法轮度有情众。如是法轮名无所得

复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。安住如梦如响如像如光影如阳焰如幻如化五取蕴中。圆满般若波罗蜜多。是菩萨摩诃萨如实了知诸法性相一切如梦乃至如化。便能圆满无相般若波罗蜜多。具寿善现白言。世尊。云何菩萨摩诃萨行深般若波罗蜜多时。如实了知诸法性相一切如梦乃至如化。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。不见梦不见见梦者。不闻响不见闻响者。不见像不见见像者。不见光影不见见光影者。不见阳焰不见见阳焰者。不见幻不见见幻者。不见化不见见化者。所以者何。梦乃至化皆是愚夫异生颠倒之所执着。诸阿罗汉独觉菩萨摩诃萨众及诸如来应正等觉。皆不见梦不见见梦者。乃至不见化不见见化者。所以者何。以一切法无性为性。非成非实无相无为。非实有性与涅槃等。若一切法无性为性。广说乃至与涅槃等。云何菩萨摩诃萨行深般若波罗蜜多时。于一切法起有性想。成想实想。有相有为有实性想。若起此想。无有是处。所以者何。若一切法有少自性有成有实有相有为有实性可得者。则所修行甚深般若波罗蜜多。应非般若波罗蜜多。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。不着色乃至识。不着眼处乃至意处。不着色处乃至法处。不着眼界乃至意界。不着色界乃至法界。不着眼识界乃至意识界。不着眼触乃至意触。不着眼触为缘所生诸受乃至意触为缘所生诸受。不着地界乃至识界。不着因缘乃至增上缘。不着从缘所生诸法。不着无明乃至老死。不着欲界色界无色界。不着一切静虑解脱等持等至。不着四念住乃至八圣道支。不着空无相无愿解脱门。不着布施波罗蜜多乃至般若波罗蜜多。不着苦集灭道圣谛。不着内空乃至无性自性空。不着真如乃至不思议界。不着净观地乃至如来地。不着极喜地乃至法云地。不着一切陀罗尼门三摩地门。不着五眼六神通。不着如来十力乃至十八佛不共法。不着三十二大士相八十随好。不着无忘失法恒住舍性。不着一切智道相智一切相智。不着预流果乃至独觉菩提。不着一切菩萨摩诃萨行。不着诸佛无上正等菩提。不着一切智智。是菩萨摩诃萨行深般若波罗蜜多时。于如是等一切法门由不着故。便能圆满菩萨初地乃至十地。而于其中不生贪着。所以者何。是菩萨摩诃萨不得初地乃至十地能所圆满。云何于中而起贪着。是菩萨摩诃萨虽行深般若波罗蜜多。而不得深般若波罗蜜多。由不得深般若波罗蜜多故。亦不得一切法。是菩萨摩诃萨虽观般若波罗蜜多摄一切法。而于诸法都无所得。所以者何。以一切法与此般若波罗蜜多皆无二无二处。何以故。一切法性不可分别。说为真如。说为法界。说为实际。诸法无杂无差别故。具寿善现白言。世尊。若一切法其性无杂无差别者。云何可说是善是非善。是有记是无记。是有漏是无漏。是世间是出世间。是有为是无为。有如是等差别法门。佛告善现。于意云何。一切法实性中。有法可说是善是非善。是有记是无记。是有漏是无漏。是世间是出世间。是有为是无为。是预流果。是一来果。是不还果。是阿罗汉果。是独觉菩提。是一切菩萨摩诃萨行。是诸佛无上正等菩提不。善现对曰。不也世尊。佛告善现。由是因缘当知一切法无杂无差别无相无生无灭无碍无说无示。善现当知。我本修学菩萨道时。于法自性都无所得。谓不得色受想行识。不得眼处乃至意处。不得色处乃至法处。不得眼界乃至意界。不得色界乃至法界。不得眼识界乃至意识界。不得眼触乃至意触。不得眼触为缘所生诸受乃至意触为缘所生诸受。不得地界乃至识界。不得因缘乃至增上缘。不得从缘所生诸法。不得无明乃至老死。不得欲界色界无色界。不得善非善。不得有记无记。不得有漏无漏。不得世间出世间。不得有为无为。不得四念住乃至八圣道支。不得四静虑四无量四无色定。不得八解脱乃至十遍处。不得空无相无愿解脱门。不得苦集灭道圣谛。不得布施波罗蜜多乃至般若波罗蜜多。不得内空乃至无性自性空。不得真如乃至不思议界。不得净观地乃至如来地。不得极喜地乃至法云地。不得一切陀罗尼门三摩地门。不得五眼六神通。不得如来十力乃至十八佛不共法。不得三十二大士相八十随好。不得无忘失法恒住舍性。不得一切智道相智一切相智。不得预流果乃至独觉菩提。不得一切菩萨摩诃萨行。不得诸佛无上正等菩提。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。从初发心乃至安坐妙菩提座。常应善学诸法自性。若能善学诸法自性。则能善净大菩提道。亦能圆满诸菩萨行。成熟有情严净佛土。速证无上正等菩提。转妙法轮以三乘法。方便调伏诸有情众。令于三有不复轮回。证得涅槃究竟安乐。如是善现。诸菩萨摩诃萨应以无相而为方便。修学般若波罗蜜多

    第二分众德相品第七十六之一

尔时具寿善现白佛言。世尊。若一切法无不如梦如响如像如光影如阳焰如幻如化都无实事。无性为性自相皆空。云何可立是善是非善。是有记是无记。是有漏是无漏。是世间是出世间。是有为是无为。如是乃至是预流果是能证得预流果法。是一来果是能证得一来果法。是不还果是能证得不还果法。是阿罗汉果是能证得阿罗汉果法。是独觉菩提是能证得独觉菩提法。是诸菩萨摩诃萨地是能证得菩萨摩诃萨地法。是诸佛无上正等菩提是能证得诸佛无上正等菩提法耶。佛告善现。世间愚夫无闻异生。于梦得梦得见梦者。如是乃至于化得化得见化者。如是愚夫无闻异生。得梦乃至得化等已。颠倒执着或造不善身语意行。或复造善身语意行。或造无记身语意行。或造非福身语意行。或复造福身语意行。或造不动身语意行。由诸行故往来生死轮转无穷。诸菩萨摩诃萨行深般若波罗蜜多时。以二种空观察诸法。何谓二空。一毕竟空。二无际空。是菩萨摩诃萨安住如是二种空中。为诸有情宣说正法。谓作是言。汝等应知。色是空离我我所。受想行识是空离我我所。眼处是空离我我所。耳鼻舌身意处是空离我我所。色处是空离我我所。声香味触法处是空离我我所。眼界是空离我我所。耳鼻舌身意界是空离我我所。色界是空离我我所。声香味触法界是空离我我所。眼识界是空离我我所。耳鼻舌身意识界是空离我我所。眼触是空离我我所。耳鼻舌身意触是空离我我所。眼触为缘所生诸受是空离我我所。耳鼻舌身意触为缘所生诸受是空离我我所。地界是空离我我所。水火风空识界是空离我我所。因缘是空离我我所。等无间缘是空离我我所。所缘缘是空离我我所。增上缘是空离我我所。从缘所生诸法是空离我我所。无明是空离我我所。行识名色六处触受爱取有生老死是空离我我所。善法是空离我我所。非善法是空离我我所。有记法是空离我我所。无记法是空离我我所。有漏法是空离我我所。无漏法是空离我我所。世间法是空离我我所。出世间法是空离我我所。有为法是空离我我所。无为法是空离我我所。布施波罗蜜多乃至般若波罗蜜多是空离我我所。内空乃至无性自性空是空离我我所。真如乃至不思议界是空离我我所。苦集灭道圣谛是空离我我所。四念住乃至八圣道支是空离我我所。空无相无愿解脱门是空离我我所。四静虑四无量四无色定是空离我我所。八解脱乃至十遍处是空离我我所。净观地乃至如来地是空离我我所。极喜地乃至法云地是空离我我所。一切陀罗尼门三摩地门是空离我我所。五眼六神通是空离我我所。如来十力乃至十八佛不共法是空离我我所。三十二大士相八十随好是空离我我所。无忘失法恒住舍性是空离我我所。一切智道相智一切相智是空离我我所。预流果乃至独觉菩提是空离我我所。一切菩萨摩诃萨行是空离我我所。诸佛无上正等菩提是空离我我所。复作是言。汝等应知。色如梦乃至如化都无自性。受想行识如梦乃至如化都无自性。眼处如梦乃至如化都无自性。耳鼻舌身意处如梦乃至如化都无自性。色处如梦乃至如化都无自性。声香味触法处如梦乃至如化都无自性。眼界如梦乃至如化都无自性。耳鼻舌身意界如梦乃至如化都无自性。色界如梦乃至如化都无自性。声香味触法界如梦乃至如化都无自性。眼识界如梦乃至如化都无自性。耳鼻舌身意识界如梦乃至如化都无自性。眼触如梦乃至如化都无自性。耳鼻舌身意触如梦乃至如化都无自性。眼触为缘所生诸受如梦乃至如化都无自性。耳鼻舌身意触为缘所生诸受如梦乃至如化都无自性。地界如梦乃至如化都无自性。水火风空识界如梦乃至如化都无自性。因缘如梦乃至如化都无自性。等无间缘所缘缘增上缘如梦乃至如化都无自性。从缘所生诸法如梦乃至如化都无自性。无明如梦乃至如化都无自性。行识名色六处触受爱取有生老死如梦乃至如化都无自性。善法如梦乃至如化都无自性。非善法如梦乃至如化都无自性。有记法如梦乃至如化都无自性。无记法如梦乃至如化都无自性。有漏法如梦乃至如化都无自性。无漏法如梦乃至如化都无自性。世间法如梦乃至如化都无自性。出世间法如梦乃至如化都无自性。有为法如梦乃至如化都无自性。无为法如梦乃至如化都无自性。布施波罗蜜多乃至般若波罗蜜多如梦乃至如化都无自性。内空乃至无性自性空如梦乃至如化都无自性。真如乃至不思议界如梦乃至如化都无自性。苦集灭道圣谛如梦乃至如化都无自性。四念住乃至八圣道支如梦乃至如化都无自性。空无相无愿解脱门如梦乃至如化都无自性。四静虑四无量四无色定如梦乃至如化都无自性。八解脱八胜处九次第定十遍处如梦乃至如化都无自性。净观地乃至如来地如梦乃至如化都无自性。极喜地乃至法云地如梦乃至如化都无自性。一切陀罗尼门三摩地门如梦乃至如化都无自性。五眼六神通如梦乃至如化都无自性。如来十力乃至十八佛不共法如梦乃至如化都无自性。三十二大士相八十随好如梦乃至如化都无自性。无忘失法恒住舍性如梦乃至如化都无自性。一切智道相智一切相智如梦乃至如化都无自性。预流果乃至独觉菩提如梦乃至如化都无自性。一切菩萨摩诃萨行如梦乃至如化都无自性。诸佛无上正等菩提如梦乃至如化都无自性。复作是言。汝等应知。此中无色受想行识无眼处乃至意处。无色处乃至法处。无眼界乃至意界。无色界乃至法界。无眼识界乃至意识界。无眼触乃至意触。无眼触为缘所生诸受乃至意触为缘所生诸受。无地界乃至识界。无因缘乃至增上缘。无从缘所生诸法。无无明乃至老死。无善非善法。无有记无记法。无有漏无漏法。无世间出世间法。无有为无为法。无布施波罗蜜多乃至般若波罗蜜多。无内空乃至无性自性空。无真如乃至不思议界。无苦集灭道圣谛。无四念住乃至八圣道支。无空无相无愿解脱门。无四静虑四无量四无色定。无八解脱乃至十遍处。无净观地乃至如来地。无极喜地乃至法云地。无一切陀罗尼门三摩地门。无五眼六神通。无如来十力乃至十八佛不共法。无三十二大士相八十随好。无无忘失法恒住舍性。无一切智道相智一切相智。无预流果乃至独觉菩提。无一切菩萨摩诃萨行。无诸佛无上正等菩提。无梦无见梦者。无响无闻响者。无像无见像者。无光影无见光影者。无阳焰无见阳焰者。无幻无见幻者。无化无见化者。复作是言。汝等应知。是一切法皆无实事无性为性。汝等虚妄分别力故。于无蕴中起有蕴想。于无处中起有处想。于无界中起有界想。于无触中起有触想。于无受中起有受想。复作是言。汝等应知。蕴处界等一切法性皆从缘生。颠倒所起诸业异熟之所摄受。汝等何因于是虚妄无实事法起实事想。菩萨尔时方便善巧具大神力。若诸有情有悭贪者。方便拔济令离悭贪。是诸有情离悭贪已。教修布施波罗蜜多。是诸有情由布施故。得大财位富贵自在。复从是处方便拔济。教修净戒波罗蜜多。是诸有情由净戒故。得生善趣尊贵自在。复从是处方便拔济。教修安忍波罗蜜多。是诸有情由安忍故。速能获得无生法忍。复从是处方便拔济。教修精进波罗蜜多。是诸有情由精进故。乃至无上正等菩提。于诸善法不复退转。复从是处方便拔济。教修静虑波罗蜜多。是诸有情由静虑故。得生梵世于初静虑安住自在。从初静虑方便拔济。复令安住第二静虑。如是展转方便拔济。乃至令住非想非非想处定。复从是处方便拔济。随其所宜令住三乘。或令住四念住乃至八圣道支。或令住三解脱门。或令住八解脱乃至十遍处。或令住四圣谛。或令住六波罗蜜多。或令住内空乃至无性自性空。或令住真如乃至不思议界。或令住极喜地乃至法云地。或令住陀罗尼门三摩地门。或令住五眼六神通。或令住如来十力乃至十八佛不共法。或令住无忘失法恒住舍性。或令住一切智道相智一切相智。是菩萨摩诃萨方便善巧。若诸有情耽著有为布施净戒安忍精进静虑般若及余善法所得果报。以诸方便安慰济拔。令住无余般涅槃界。是菩萨摩诃萨行深般若波罗蜜多方便善巧。成就无色无见无对真无漏法安住其中。若诸有情应得预流一来不还阿罗汉果独觉菩提。或复无上正等菩提。示现劝导赞励庆喜方便济拔。或令得预流果。乃至或令证得无上正等菩提。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。观察二空虽知诸法无不如梦乃至如化皆非实有。无性为性自相皆空。而能安立善非善法。广说乃至是能证得诸佛无上正等菩提皆无杂乱

大般若波罗蜜多经卷第四百六十八大般若波罗蜜多经卷第四百六十九

        三藏法师玄奘奉　诏译

    第二分众德相品第七十六之二

尔时具寿善现白佛言。世尊。诸菩萨摩诃萨。甚为希有。行深般若波罗蜜多观察二空。虽知诸法一切如梦如响如像如光影如阳焰如幻如化。皆非实有无性为性自相皆空。而能安立善非善等诸法差别皆无杂乱。佛告善现。如是如是如汝所说。诸菩萨摩诃萨甚为希有。行深般若波罗蜜多观察二空。虽知诸法皆如梦等都非实有。无性为性自相皆空。而能安立善非善等诸法差别不相杂乱。汝等若知诸菩萨摩诃萨行深般若波罗蜜多时。所有甚奇希有之法。声闻独觉皆不成就不能测量。汝等一切声闻独觉。于诸菩萨摩诃萨辩尚不能对。况余有情而能酬答。具寿善现复白佛言。何等名为诸菩萨摩诃萨行深般若波罗蜜多时。所有甚奇希有之法声闻独觉皆不成就不能测量。佛告善现。谛听谛听善思念之。吾当为汝分别解说诸菩萨摩诃萨行深般若波罗蜜多时。所有甚奇希有之法。善现。诸菩萨摩诃萨行深般若波罗蜜多时。安住异熟布施波罗蜜多乃至般若波罗蜜多。若五神通。若三十七菩提分法。若陀罗尼。若三摩地。若空无相无愿解脱门。若四静虑四无量四无色定。若八解脱八胜处九次第定十遍处。若余无量无边佛法。往十方界若诸有情。应以布施乃至般若而摄受者。则以布施乃至般若而摄受之。应以初静虑乃至非想非非想处定而摄受者。则以初静虑乃至非想非非想处定而摄受之。应以慈悲喜舍而摄受者。则以慈悲喜舍而摄受之。应以四念住乃至八圣道支而摄受者。则以四念住乃至八圣道支而摄受之。应以空无相无愿三摩地而摄受者。则以空无相无愿三摩地而摄受之。应以诸余善法而摄受者。则以诸余善法而摄受之。具寿善现复白佛言。云何菩萨摩诃萨行深般若波罗蜜多时。安住异熟波罗蜜多五神通等无量功德。以布施等摄诸有情。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。施诸有情所须之物。谓须饮食施与饮食。若须衣服施与衣服。若须车乘施与车乘。若须华香施与华香。若须卧具施与卧具。若须舍宅施与舍宅。若须灯明施与灯明。若须医药施与医药。若须诸余种种资具。悉皆施与令无匮乏。或施声闻独觉菩萨诸佛世尊。衣服饮食卧具医药房舍资具。诸妙华香宝幢幡盖伎乐灯明及苏油等诸余供具。如是施时。其心平等无差别想而行布施。如施持戒犯戒亦尔。如施人趣非人亦尔。如施内道外道亦尔。如施诸圣异生亦尔。如施尊贵下贱亦尔。上从诸佛下至傍生。平等平等无所分别。不观施田胜劣有异。所以者何。诸菩萨摩诃萨了达一切自相皆空。空中都无上下差别故。无异想无所分别而行布施。是菩萨摩诃萨由无异想无所分别而行布施。当得无异无分别法。谓得圆满一切相智及余无量诸佛功德。善现当知。若菩萨摩诃萨见傍生等有所求乞。便起是心。此来乞者。若是如来应正等觉真福田故我应施之。若非如来应正等觉。是傍生等非福田故不应施与所须资具。是菩萨摩诃萨。起如是心越菩萨法。所以者何。诸菩萨摩诃萨。要净自心福田方净。见求乞者不应念言。如是有情有所求乞我应布施。如是有情有所求乞我不应施。若作是念。违本所发大菩提心。谓诸菩萨发菩提心。我为有情当作依怙洲渚舍宅救护之处。见来乞者应起是心。今此有情贫穷孤露。我当以施而摄受之。彼由此缘不盗他物。少欲喜足能转施他。由是因缘离断生命。广说乃至离杂秽语。亦能调伏贪恚邪见。身坏命终乘前福业。生刹帝利大族。或婆罗门大族。或长者大族。或居士大族。或余随一富贵家生。丰饶财宝修诸善业。或因布施摄受因缘。渐依三乘而趣圆寂。谓令趣证声闻独觉及无上乘般涅槃界。复次善现。若菩萨摩诃萨有诸怨敌。或余有情。来至其所为损害故。或有匮乏求乞身分及诸财物。是菩萨摩诃萨终不应起分别异心。此应施与此不应施。但应发起平等之心。随求身分及诸财物悉皆施与。所以者何。是菩萨摩诃萨普为饶益诸有情故。求趣无上正等菩提。不为利乐自身命故。若当发起分别异心。此应施与此不应施。便为如来应正等觉及诸菩萨独觉声闻世间天人阿素洛等诸圣贤众共所呵责。谁要请汝发菩提心。誓普利乐诸有情类。无归依者为作归依。无舍宅者为作舍宅。无洲渚者为作洲渚。无救护者为作救护。不安乐者令其安乐。而今简别有施不施。复次善现。若菩萨摩诃萨行深般若波罗蜜多时。有人非人来至其所。求乞种种髓脑支节。是菩萨摩诃萨不应发起分别二心为施不施。唯作是念。随彼所求定当施与。所以者何。是菩萨摩诃萨常作是念。我为利乐诸有情故而受此身。诸有来求定当施与不应不施故。见乞者便起是心。吾今此身本为他受。彼不来取尚应自送。况来求乞而当不与。作是念已欢喜踊跃。自解支节而授与之。复自庆言。今获大利。谓舍杂秽得纯净身。善现。诸菩萨摩诃萨行深般若波罗蜜多应如是学。复次善现。若菩萨摩诃萨。见乞求者便起是心。今于此中谁施谁受。所施何物由何而施。为何而施云何而施。诸法自性皆不可得。所以者何。如是诸法皆毕竟空。非空法中有与有夺有施有受。善现。诸菩萨摩诃萨行深般若波罗蜜多时。应如是学诸法皆空。所谓或由内空故空。乃至或由无性自性空故空。是菩萨摩诃萨安住此空。而行布施。恒无间断圆满布施波罗蜜多。由此布施波罗蜜多得圆满故。为他割截劫夺一切内外物时。其心都无分别嗔恨。但作是念。有情及法一切皆空。谁割截我谁劫夺我。谁复受之谁作是观。复次善现。我以佛眼遍观十方殑伽沙等诸世界中。有菩萨摩诃萨为欲利乐诸有情类。以故思愿入大地狱。见诸有情受诸剧苦。见已发起三种示导。云何为三。一者神变示导。二者记说示导。三者教诫示导。是菩萨摩诃萨。以神变示导。灭除地狱汤火刀等种种苦具。以记说示导。记彼有情心之所念而为说法。以教诫示导。于彼发起慈悲喜舍而为说法。令彼地狱诸有情类。于菩萨所生净信心。由此因缘从地狱出得生天上。或生人中。渐依三乘尽苦边际。证涅槃界究竟安乐。复次善现。我以佛眼遍观十方殑伽沙等诸世界中。有菩萨摩诃萨。承事供养诸佛世尊。是菩萨摩诃萨。承事供养佛世尊时。深心欢喜爱乐恭敬。非不欢喜爱乐恭敬。于诸如来应正等觉所说正法。恭敬听闻受持读诵乃至无上正等菩提终不忘失。随所闻法能为有情。无倒宣说令获殊胜利益安乐。复次善现。我以佛眼遍观十方殑伽沙等诸世界中。有菩萨摩诃萨。为欲饶益傍生趣中诸有情故自舍身命。是菩萨摩诃萨。见诸傍生饥火所逼欲相残害。起慈愍心自割身分断诸支节。散掷十方恣令食啖。诸傍生类得此菩萨身肉食者。皆于菩萨深起爱敬惭愧之心。由是因缘脱傍生趣得生天上。或生人中。值遇如来应正等觉。闻说正法如实修行。渐依三乘而趣圆寂。谓随证入无上大乘独觉声闻般涅槃界。如是善现。诸菩萨摩诃萨。能为世间作难作事多所饶益。谓为利乐诸有情故。自发无上正等觉心亦令他发。自行种种如实正行亦令他行。复次善现。我以佛眼遍观十方殑伽沙等诸世界中。有菩萨摩诃萨。为欲饶益饿鬼趣中诸有情类。以故思愿往彼界中。方便息除饥渴等苦。令诸饿鬼众苦既息。于此菩萨深起爱敬惭愧之心。复为宣说离悭法要。令彼闻已起惠施心。乘此善根脱饿鬼趣。得生天上或生人中。值遇如来应正等觉。供养恭敬闻正法音。渐次修行三乘正行。乃至证入无上大乘独觉声闻般涅槃界。如是善现诸菩萨摩诃萨。于有情类安住大悲。发起无边方便善巧。令随证入三乘涅槃。复次善现。我以佛眼遍观十方殑伽沙等诸世界中。有菩萨摩诃萨。方便善巧。或为四大王众天宣说正法。乃至或为他化自在天宣说正法。是诸天众于菩萨所闻正法已。渐依三乘勤修正行。随应证入般涅槃界。善现当知。彼天众中有诸天子。耽着天上五妙欲乐及所居止众宝宫殿。是菩萨摩诃萨示现火起。烧其宫殿令生厌怖。因为说法作是言。诸天子。应审观察诸行无常苦空非我不可保信。谁有智者于斯乐着。时诸天子闻此法音。于五妙欲深生厌怖。自观身命虚伪无常。譬如芭蕉电光阳焰。观诸宫殿犹如牢狱。作是观已渐依三乘勤修正行而趣圆寂。谓渐证入三乘涅槃。复次善现。我以佛眼遍观十方殑伽沙等诸世界中。有菩萨摩诃萨。见诸梵天着诸见趣。方便化导令其厌舍。告言天仙汝等何故。于空无相虚妄不实诸行聚中。发起如是诸恶见趣。当速舍之信受正法。令汝长夜利益安乐。如是善现。诸菩萨摩诃萨安住大悲。为诸有情宣说法要。善现。是为菩萨摩诃萨所有甚奇希有之法

复次善现。我以无障清净佛眼遍观十方殑伽沙等诸世界中。有菩萨摩诃萨。以四摄事摄诸有情。云何为四。一者布施。二者爱语。三者利行。四者同事。善现。云何菩萨摩诃萨以布施事摄诸有情。善现。诸菩萨摩诃萨以二种施摄诸有情。云何为二。一者财施。二者法施。善现。云何菩萨摩诃萨能以财施摄诸有情。善现。诸菩萨摩诃萨行深般若波罗蜜多时。能以种种饮食衣服房舍卧具车乘灯明伎乐香华宝幢幡盖及璎珞等施诸有情。或以金银吠琉璃宝颇胝迦宝珂贝璧玉帝青大青末尼真珠石藏杵藏红莲等宝施诸有情。或以妻妾男女大小僮仆侍卫象马牛羊及医药等施诸有情。或以种种财宝库藏城邑聚落及王位等施诸有情。或以身分手足支节头目髓脑施诸有情。是菩萨摩诃萨以种种物置四衢道。升高台上唱如是言。一切有情有所须者。恣意来取勿生疑难。如取己物莫作他想。乃至我身手足支节头目髓脑随意取之。我于汝等无所吝惜。是菩萨摩诃萨施诸有情所须物已。复劝归依佛法僧宝。或劝受持五近事戒。或劝受持八近住戒。或劝受持十善业道。或劝修学初静虑乃至第四静虑。或劝修学慈无量乃至舍无量。或劝修学空无边处定乃至非想非非想处定。或劝修学佛随念乃至天随念。或劝修学不净观持息念。或劝修学无常想乃至灭想。或劝修学四念住乃至八圣道支。或劝修学空无相无愿解脱门。或劝修学八解脱乃至十遍处。或劝修学布施波罗蜜多乃至般若波罗蜜多。或劝安住内空乃至无性自性空。或劝安住真如乃至不思议界。或劝安住苦集灭道圣谛。或劝修学一切陀罗尼门三摩地门。或劝修学净观地乃至如来地。或劝修学极喜地乃至法云地。或劝修学五眼六神通。或劝修学如来十力乃至十八佛不共法。或劝修学三十二大士相八十随好。或劝修学无忘失法恒住舍性。或劝修学一切智道相智一切相智或劝修学预流果乃至独觉菩提。或劝修学一切菩萨摩诃萨行。或劝修学诸佛无上正等菩提。如是善现。诸菩萨摩诃萨行深般若波罗蜜多方便善巧。于诸有情行财施已。复善安立诸有情类。令住无上安隐法中。乃至令得一切智智。善现。是为菩萨摩诃萨行深般若波罗蜜多时所有甚奇希有之法。善现。云何菩萨摩诃萨行深般若波罗蜜多时。能以法施摄诸有情。善现。法施有二种。云何为二。一者世间法施。二者出世法施。云何名为世间法施。谓诸菩萨摩诃萨行深般若波罗蜜多时。为诸有情宣说开示分别显了世间妙法。谓不净观。若持息念。若四静虑。若四无量。若四无色定。若五神通。若余世间共异生法。如是名为世间法施善现。何故此法名为世间。谓学此法未能毕竟离世间故名为世间。善现。是菩萨摩诃萨行此世间妙法施已。种种方便化导有情。令其远离世间诸法。种种方便化导有情。令住圣法及圣法果。善现。云何圣法及圣法果。善现。言圣法者。谓三十七菩提分法。及三解脱门等。圣法果者。谓预流果乃至独觉菩提等。善现。何故此法名为出世。谓学此法能令毕竟出离世间故名出世。复次善现。诸菩萨摩诃萨圣法者。谓六波罗蜜多。八解脱八胜处九次第定十遍处。陀罗尼门三摩地门。诸菩萨地。五眼六神通。如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。无忘失法恒住舍性。一切智道相智一切相智等。诸无漏法。圣法果者。谓佛无上正等菩提大涅槃界。复次善现。诸菩萨摩诃萨圣法者。谓预流果智。一来果智。不还果智。阿罗汉果智。独觉菩提智。诸佛无上正等菩提智。四念住乃至八圣道支智。空无相无愿解脱门智。四静虑四无量四无色定智。八解脱八胜处九次第定十遍处智。布施波罗蜜多乃至般若波罗蜜多智。一切陀罗尼门三摩地门智。苦集灭道圣谛智。内空乃至无性自性空智。真如乃至不思议界智。极喜地乃至法云地智。五眼六神通智。净观地乃至如来地智。如来十力乃至十八佛不共法智。三十二大士相八十随好智。无忘失法恒住舍性智。一切智道相智一切相智智。善法非善法智。有记法无记法智。有漏法无漏法智。世间法出世间法智。有为法无为法智。是名圣法。圣法果者。谓永断一切烦恼习气相续。是名圣法果。具寿善现白言。世尊。诸菩萨摩诃萨。为亦能得一切相智。佛告善现。如是如是。诸菩萨摩诃萨亦名能得一切相智。具寿善现复白佛言。若菩萨摩诃萨亦名能得一切相智。与佛世尊有何差别。佛告善现。诸菩萨摩诃萨。名为随得一切相智。诸佛世尊。名为已得一切相智。所以者何。非诸菩萨与佛世尊条然有异。谓诸菩萨与佛世尊。俱住诸法无差别性。于诸法相求正遍知说名菩萨。若至究竟名佛世尊。然佛世尊于一切法自相共相。照了无闇清净具足。在因位时名为菩萨。若至果位名佛世尊。是谓菩萨与佛世尊虽俱名得一切相智而有差别。善现。是名菩萨摩诃萨世间法施。诸菩萨摩诃萨依因如是世间法施。复能修行出世法施。谓诸菩萨摩诃萨行深般若波罗蜜多时。方便善巧先施有情世间善法。后令厌离世间善法。安住出世无漏圣法。乃至令得一切智智。善现。云何名为出世圣法。诸菩萨摩诃萨为诸有情。宣说开示分别显了说名法施善现。一切不共异生善法。若正修学。令诸有情超出世间安隐而住。谓三十七菩提分法三解脱门。八解脱九次第定。四圣谛智。波罗蜜多诸空等智。菩萨十地五眼六神通。如来十力四无所畏四无碍解十八佛不共法。大慈大悲大喜大舍。三十二大士相八十随好。一切陀罗尼门。一切三摩地门。诸如是等无漏善法。一切皆名出世圣法。若菩萨摩诃萨为诸有情宣说开示分别显了如是诸法。名为菩萨出世法施。善现。此中云何名为三十七种菩提分法。谓四念住四正断四神足五根五力七等觉支八圣道支。善现。如是名为三十七种菩提分法。善现。四念住者。谓菩萨摩诃萨。于内身外身内外身住循身观。具足正勤正知正念。除世贪忧。住身集观。住身灭观。由彼于身。住循身观。住身集观。住身灭观。无所依止。于诸世间无所执受。是为第一。于受于心于法亦尔。是名四念住。善现。四正断者谓菩萨摩诃萨为令未生恶不善法永不生故。为令已生恶不善法永断灭故。为令未生善法生故。为令已生善法坚住不忘修满倍增广大智作证故。生起乐欲。发勤精进。策心持心。是名四正断。善现。四神足者。谓菩萨摩诃萨。欲三摩地。断行成就。修习神足。勤三摩地。断行成就。修习神足。心三摩地。断行成就。修习神足。观三摩地。断行成就。修习神足。依止厌。依止离。依止灭。回向于舍是名四神足。善现。五根者。谓菩萨摩诃萨信根精进根念根定根慧根。是名五根。善现。五力者。谓菩萨摩诃萨信力精进力念力定力慧力。是名五力。善现。七等觉支者。谓菩萨摩诃萨念等觉支择法等觉支精进等觉支喜等觉支轻安等觉支定等觉支舍等觉支。是名七等觉支。善现。八圣道支者。谓菩萨摩诃萨正见正思惟正语正业正命正精进正念正定。是名八圣道支。善现。三解脱门者。谓菩萨摩诃萨空无相无愿解脱门。云何空解脱门。谓菩萨摩诃萨以空无我行相摄心一趣。是名空解脱门。云何无相解脱门。谓菩萨摩诃萨以灭寂静行相摄心一趣。是名无相解脱门。云何无愿解脱门。谓菩萨摩诃萨以苦无常行相摄心一趣。是名无愿解脱门。善现。八解脱者。谓菩萨摩诃萨。有色观诸色。是第一解脱。内无色想观外诸色。是第二解脱。净胜解身作证。是第三解脱。超一切色想灭有对想不思惟种种想。入无边空空无边处定具足住。是第四解脱。超一切空无边处。入无边识识无边处定具足住。是第五解脱。超一切识无边处。入无少所有无所有处定具足住。是第六解脱。超一切无所有处。入非想非非想处定具足住。是第七解脱。超一切非想非非想处。入灭想受定具足住。是第八解脱。善现。九次第定者。谓菩萨摩诃萨。离欲恶不善法有寻有伺离生喜乐初静虑具足住。是第一次第定。寻伺寂静内等净心一趣性无寻无伺定生喜乐第二静虑具足住。是第二次第定。离喜住舍正念正知身受乐圣说应舍具念乐住第三静虑具足住。是第三次第定。断乐断苦先喜忧没不苦不乐舍念清净第四静虑具足住。是第四次第定。超一切色想灭有对想不思惟种种想。入无边空空无边处定具足住。是第五次第定。如是乃至超一切非想非非想处。入灭想受定具足住。是第九次第定。善现。四圣谛智者。谓菩萨摩诃萨苦智集智灭智道智。是名四圣谛智。善现。波罗蜜多者。谓菩萨摩诃萨布施净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多。是名波罗蜜多。善现。诸空等智者。谓菩萨摩诃萨。内空乃至无性自性空智。及真如乃至不思议界智。是名诸空等智。善现。菩萨十地者。谓菩萨摩诃萨。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。是名菩萨十地。善现。五眼者。谓菩萨摩诃萨所求肉眼天眼圣慧眼法眼佛眼。是名五眼。善现。六神通者。谓菩萨摩诃萨所学神境智证通。天眼智证通。天耳智证通。他心智证通。宿住随念智证通。漏尽智证通。是名六神通。复次善现。如来十力者。若诸如来应正等觉于是处如实知是处。于非处如实知非处。是第一力。若诸如来应正等觉。于诸有情过去未来现在诸业。及诸法受处因异熟皆如实知。是第二力。若诸如来应正等觉。于诸世间非一种种诸界差别皆如实知。是第三力。若诸如来应正等觉。于诸世间非一种种胜解差别寻伺有异皆如实知。是第四力。若诸如来应正等觉。于诸有情补特伽罗诸根胜劣皆如实知。是第五力。若诸如来应正等觉。于遍趣行皆如实知。是第六力。若诸如来应正等觉。普于一切静虑解脱等持等至杂染清净安立差别皆如实知。是第七力。若诸如来应正等觉。以净天眼超过于人。见诸有情死时生时诸善恶事。如是有情因身语意三种恶行。因诸邪见因谤贤圣堕诸恶趣。如是有情因身语意三种妙行。因诸正见因赞贤圣生诸善趣。复以天眼清净过人。见诸有情死时生时好色恶色。从此复生善趣恶趣。于诸有情随业势力生善恶趣。皆如实知。是第八力。若诸如来应正等觉。于诸有情过去无量诸宿住事。或一生或十生或百生或千生或无量生或一劫或十劫或百劫或千劫或无量劫。所有诸行诸说诸相皆如实知。是第九力。若诸如来应正等觉。于诸漏尽。无漏心解脱。无漏慧解脱。皆如实知。于自漏尽真解脱法。自证通慧具足而住。如实觉受。我生已尽梵行已立。所作已办不受后有。是第十力。如是名为如来十力。善现。四无所畏者。若诸如来应正等觉。自称我是正等觉者。设有沙门。若婆罗门。若天魔梵。若余世间依法立难。或令忆念。佛于是法非正等觉。我于彼难正见无因。以于彼难正见无因。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼转大梵轮。一切沙门。若婆罗门。若天魔梵。若余世间。定无有能如法转者。是第一无畏。若诸如来应正等觉。自称我已永尽诸漏。设有沙门若婆罗门。若天魔梵若余世间依法立难。或令忆念。佛于是漏。犹未永尽。我于彼难正见无因。以于彼难正见无因。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼转大梵轮。一切沙门。若婆罗门若天魔梵。若余世间定无有能如法转者。是第二无畏。若诸如来应正等觉。自称我为诸弟子众。说能障法染必为障。设有沙门。若婆罗门。若天魔梵。若余世间依法立难。或令忆念。有染是法不能为障。我于彼难正见无因。以于彼难正见无因。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼转大梵轮。一切沙门。若婆罗门。若天魔梵。若余世间定无有能如法转者。是第三无畏。若诸如来应正等觉。自称我为诸弟子众。说出离道。诸圣修习。决定出离。决定通达。正尽众苦。作苦边际。设有沙门。若婆罗门。若天魔梵。若余世间依法立难。或令忆念。有修此道。非正出离。非正通达。非正尽苦。非作苦边。我于彼难正见无因。以于彼难正见无因。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼转大梵轮。一切沙门。若婆罗门。若天魔梵。若余世间。定无有能如法转者。是第四无畏。如是名为四无所畏。善现。四无碍解者。谓义无碍解。法无碍解。词无碍解。辩无碍解。如是名为四无碍解。善现。云何义无碍解。谓缘义无碍智。云何法无碍解。谓缘法无碍智。云何词无碍解。谓缘词无碍智。云何辩无碍解。谓缘辩无碍智。善现。十八佛不共法者。谓诸如来应正等觉。常无误失。无卒暴音。无忘失念。无不定心。无种种想。无不择舍。志欲无退。精进无退。忆念无退。般若无退。解脱无退。解脱智见无退。若智若见于过去世无著无碍。若智若见于现在世无著无碍。若智若见于未来世无著无碍。一切身业智为前导随智而转。一切语业智为前导随智而转。一切意业智为前导随智而转。是名十八佛不共法

复次善现。三十二大士相者。谓如来足下有平满相。妙善安住犹如奁底。地虽高下随足所蹈皆悉坦然无不等触。是为第一。如来足下千辐轮文。辋毂众相无不圆满。是为第二。如来手足悉皆柔软。如睹罗绵胜过一切。是为第三。如来手足一一指间。犹如雁王咸有鞔网。金色交络文同绮画。是为第四。如来手足所有诸指。圆满纤长甚可爱乐。是为第五。如来足跟广长圆满。与趺相称胜余有情。是为第六。如来足趺修高充满。柔软妙好与跟相称。是为第七。如来双腨渐次纤圆。如瑿泥耶仙鹿王腨。是为第八。如来双臂修直佣圆。如象王鼻平立摩膝。是为第九。如来阴相势峰藏密。其犹龙马亦如象王。是为第十。如来毛孔各一毛生。柔润绀青右旋宛转。是第十一。如来发毛端皆上靡。右旋宛转柔润绀青。严金色身甚可爱乐。是第十二。如来身皮细薄润滑。尘垢水等皆所不住。是第十三。如来身皮皆真金色。光洁晃曜如妙金台。众宝庄严众所乐见。是第十四。如来两足二手掌中。颈及双肩七处充满。是第十五。如来肩项圆满殊妙。是第十六。如来髆腋悉皆充实。是第十七。如来容仪洪满端直。是第十八。如来身相修广端严。是第十九。如来体相纵广量等。周匝圆满如诺瞿陀。是第二十。如来颔臆并身上半。威容广大如师子王。是二十一。如来常光面各一寻。是二十二。如来齿相四十齐平。净密根深白逾珂雪。是二十三。如来四牙鲜白锋利。是二十四。如来常得味中上味。是二十五。如来舌相薄净广长。能覆面轮至耳发际。是二十六。如来梵音词韵弘雅。随众多少无不等闻。其声洪震犹如天鼓。发言婉约如频迦音。是二十七。如来眼睫犹若牛王。绀青齐整不相杂乱。是二十八。如来眼睛绀青鲜白。红环间饰皎洁分明。是二十九。如来面轮其犹满月。眉相皎净如天帝弓。是第三十。如来眉间有白毫相。右旋柔软如睹罗绵。鲜白光净逾珂雪等。是三十一。如来顶上乌瑟腻沙。高显周圆犹如天盖。是三十二。是名三十二大士相

大般若波罗蜜多经卷第四百六十九大般若波罗蜜多经卷第四百七十

        三藏法师玄奘奉　诏译

    第二分众德相品第七十六之三

复次善现。八十随好者。谓如来指爪狭长薄润。光洁鲜净如华赤铜。是为第一。如来手足指圆纤长佣直柔软节骨不现。是为第二如来手足各等无差。于诸指间悉皆充密。是为第三。如来手足圆满如意。软净光泽色如莲华。是为第四。如来筋脉盘结坚固深隐不现。是为第五。如来两踝俱隐不现。是为第六。如来行步直进庠审如龙象王。是为第七。如来行步威容齐肃如师子王。是为第八。如来行步安平庠序不过不减犹如牛王。是为第九。如来行步进止仪雅其犹鹅王。是为第十。如来回顾必皆右旋。如龙象王举身随转。是第十一。如来支节渐次佣圆妙善安布。是第十二。如来骨节交结无隙犹若龙盘。是第十三。如来膝轮妙善安布坚固圆满。是第十四。如来隐处其文妙好。威势具足圆满清净。是第十五。如来身支润滑柔软。光悦鲜净尘垢不着。是第十六。如来身容敦肃无畏常不怯弱。是第十七。如来身支坚固稠密善相属着。是第十八。如来身支安定敦重。曾不掉动圆满无坏。是第十九。如来身相犹若仙王。周匝端严光净离翳。是第二十。如来身有周匝圆光。于行等时恒自照曜。是二十一。如来腹形方正无欠。柔软不现众相庄严。是二十二。如来脐深右旋圆妙清净光泽。是二十三。如来脐厚不洼不凸周匝妙好。是二十四。如来皮肤远离疥癣。亦无黡点疣赘等过。是二十五。如来手掌充满柔软足下安平。是二十六。如来手文深长明直润泽不断。是二十七。如来唇色光润丹晖。如频婆果上下相称。是二十八。如来面门不长不短。不大不小如量端严。是二十九。如来舌相软薄广长如赤铜色。是第三十。如来发声威震深远。如象王吼明朗清彻。是三十一。如来音韵美妙具足如深谷响。是三十二。如来鼻高修而且直其孔不现。是三十三。如来诸齿方整鲜白。是三十四。如来诸牙圆白光洁渐次锋利。是三十五。如来眼净青白分明。是三十六。如来眼相修广犹如青莲华叶甚可爱乐。是三十七。如来眼睫上下齐整稠密不白。是三十八。如来双眉长而不白致而细软。是三十九。如来双眉绮靡顺次绀琉璃色。是第四十。如来双眉高显光润形如初月。是四十一。如来耳厚广大修长轮埵成就。是四十二。如来两耳绮丽齐平离众过失。是四十三。如来容仪能令见者无损无染皆生爱敬。是四十四。如来额广圆满平正形相殊妙。是四十五。如来身分上下圆满。如师子王威严无对。是四十六。如来头发修长绀青稠密不白。是四十七。如来头发香洁细软润泽旋转。是四十八。如来头发齐整无乱亦不交杂。是四十九。如来头发坚固不断永无[土*虒]落。是第五十。如来头发光滑殊妙尘垢不着。是五十一。如来身分坚固充实逾那罗延。是五十二。如来身体长大端直。是五十三。如来诸窍清净圆好。是五十四。如来身支势力殊胜无与等者。是五十五。如来身相众所乐观尝无厌足。是五十六。如来面轮修广得所。皎洁光净如秋满月。是五十七。如来颜貌舒泰光显。含笑先言唯向不背。是五十八。如来面貌光泽熙怡。远离频蹙青赤等过。是五十九。如来身支清净无垢常无臭秽。是第六十。如来身所有诸毛孔中常出如意微妙之香。是六十一。如来面门常出最上殊胜之香。是六十二。如来头相周圆妙好。如末达那亦犹天盖。是六十三。如来身毛绀青光净。如孔雀项红晖绮饰色类赤铜。是六十四。如来法音随众大小。不增不减应理无差。是六十五。如来顶相无能见者。是六十六。如来手足指约分明。庄严妙好如赤铜色。是六十七。如来行时其足去地。如四指量而现印文。是六十八。如来自持不待他卫。身无倾动亦不逶迤。是六十九。如来威德远震一切。恶心见喜恐怖见安。是第七十。如来音声不高不下。随众生意和悦与言。是七十一。如来能随诸有情类言音意乐而为说法。是七十二。如来一音演说正法。随有情类各令得解。是七十三。如来说法咸依次第。必有因缘言无不善。是七十四。如来等观诸有情类。赞善毁恶而无爱憎。是七十五。如来所为先观后作。轨范具足令识善净。是七十六。如来相好一切有情无能观尽。是七十七。如来顶骨坚实圆满。是七十八。如来颜容常少不老好巡旧处。是七十九。如来手足及胸臆前。俱有吉祥喜旋德相。文同绮画色类朱丹。是第八十。如是名为八十随好。善现。如来应正等觉。成就如是诸相好故。身光任运能照三千大千世界无不遍满。若作意时即能普照无量无边无数世界。然为怜愍诸有情故。摄光常照面各一寻。若纵身光即日月等所有光明皆悉不现。诸有情类便不能知昼夜半月月时岁数。所作事业有不得成。佛声任运能遍三千大千世界。若作意时即能遍满无量无边无数世界。然为利乐诸有情故。声随众量不减不增。善现。如是功德胜利。我先菩萨位修行般若波罗蜜多时已能成办。故今相好圆满庄严。一切有情见者欢喜。皆获殊胜利益安乐。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。能以财法二种布施。摄诸有情是为甚奇希有之法。善现。云何菩萨摩诃萨以爱语事摄诸有情。善现。诸菩萨摩诃萨行深般若波罗蜜多时。以柔软音为有情类。先说布施波罗蜜多。次说净戒波罗蜜多。次说安忍波罗蜜多。次说精进波罗蜜多。次说静虑波罗蜜多。后说般若波罗蜜多方便摄受。善现。诸菩萨摩诃萨行深般若波罗蜜多时。以柔软音多说此六波罗蜜多摄有情类。所以者何。由此六种波罗蜜多。普能摄受诸善法故。善现。云何菩萨摩诃萨以利行事摄诸有情。善现。诸菩萨摩诃萨行深般若波罗蜜多时。于长夜中种种方便劝诸有情。精勤修学布施净戒安忍精进静虑般若波罗蜜多。及余种种殊胜善法常无懈废。善现。云何菩萨摩诃萨以同事事摄诸有情。善现。诸菩萨摩诃萨行深般若波罗蜜多时。以胜神通及大愿力。现处地狱傍生鬼界人天等中。同彼事业方便摄受。令获殊胜利益安乐。善现。诸菩萨摩诃萨。能以如是布施爱语利行同事摄诸有情。是为甚奇希有之法

复次善现。我以佛眼遍观十方殑伽沙等诸世界中。希有菩萨摩诃萨行深般若波罗蜜多时。教诫教授诸余菩萨摩诃萨言。来善男子。汝应善学引发诸字陀罗尼门。谓应善学一字二字乃至十字。如是乃至二十三十。乃至若百若千。若万乃至无数引发自在。又应善学一切语言。皆入一字。或入二字乃至十字。如是乃至或入二十或入三十。乃至若百若千若万。乃至无数引发自在。又应善学于一字中摄一切字。一切字中摄于一字引发自在。又应善学一字能摄四十二本母字。四十二本母字能摄一字。善现。是菩萨摩诃萨应如是善学四十二字入于一字。一字亦入四十二字。如是学已。于诸字中引发善巧。于引发字得善巧已。复于无字引发善巧。如诸如来应正等觉。于法善巧。于字善巧。以于诸法诸字善巧。于无字中亦得善巧。由善巧故能为有情。说有字法。说无字法。为无字法。说有字法。所以者何。离字无字无异佛法。过一切字名真佛法。所以者何。以一切法一切有情皆毕竟空无际空故。具寿善现白言。世尊。若一切法一切有情皆毕竟空无际空故超诸字者。则一切法一切有情自性毕竟皆不可得。诸菩萨摩诃萨。云何修行布施波罗蜜多乃至般若波罗蜜多。云何修行四静虑四无量四无色定。云何修行四念住乃至八圣道支。云何修行空无相无愿解脱门。云何安住内空乃至无性自性空。云何安住真如乃至不思议界。云何安住苦集灭道圣谛。云何修行八解脱乃至十遍处。云何修行极喜地乃至法云地。云何修行一切陀罗尼门三摩地门。云何修行五眼六神通。云何修行如来十力乃至十八佛不共法。云何修行无忘失法恒住舍性。云何修行一切智道相智一切相智。云何修行三十二大士相八十随好。云何安住异熟六种波罗蜜多及六神通为诸有情宣说正法。世尊。一切有情皆不可得。有情施设亦不可得。一切有情不可得故。色乃至识亦不可得。眼处乃至意处亦不可得。色处乃至法处亦不可得。眼界乃至意界亦不可得。色界乃至法界亦不可得。眼识界乃至意识界亦不可得。眼触乃至意触亦不可得。眼触为缘所生诸受乃至意触为缘所生诸受亦不可得。地界乃至识界亦不可得。因缘乃至增上缘亦不可得。从缘所生诸法亦不可得。无明乃至老死亦不可得。布施波罗蜜多乃至般若波罗蜜多亦不可得。四静虑四无量四无色定亦不可得。四念住乃至八圣道支亦不可得。空无相无愿解脱门亦不可得。内空乃至无性自性空亦不可得。真如乃至不思议界亦不可得。苦集灭道圣谛亦不可得。八解脱乃至十遍处亦不可得。净观地乃至如来地亦不可得。极喜地乃至法云地亦不可得。一切陀罗尼门三摩地门亦不可得。五眼六神通亦不可得。如来十力乃至十八佛不共法亦不可得。无忘失法恒住舍性亦不可得。一切智道相智一切相智亦不可得。预流果乃至独觉菩提亦不可得。一切菩萨摩诃萨行诸佛无上正等菩提亦不可得。三十二大士相八十随好亦不可得。世尊。不可得中无有情亦无彼施设。无色乃至识亦无彼施设。无眼处乃至意处亦无彼施设。无色处乃至法处亦无彼施设。无眼界乃至意界亦无彼施设。无色界乃至法界亦无彼施设。无眼识界乃至意识界亦无彼施设。无眼触乃至意触亦无彼施设。无眼触为缘所生诸受乃至意触为缘所生诸受亦无彼施设。无地界乃至识界亦无彼施设。无因缘乃至增上缘亦无彼施设。无从缘所生诸法亦无彼施设。无无明乃至老死亦无彼施设。无布施波罗蜜多乃至般若波罗蜜多亦无彼施设。无四静虑四无量四无色定亦无彼施设。无四念住乃至八圣道支亦无彼施设。无空无相无愿解脱门亦无彼施设。无内空乃至无性自性空亦无彼施设。无真如乃至不思议界亦无彼施设。无苦集灭道圣谛亦无彼施设。无八解脱乃至十遍处亦无彼施设。无净观地乃至如来地亦无彼施设。无极喜地乃至法云地亦无彼施设。无一切陀罗尼门三摩地门亦无彼施设。无五眼六神通亦无彼施设。无如来十力乃至十八佛不共法亦无彼施设。无无忘失法恒住舍性亦无彼施设。无一切智道相智一切相智亦无彼施设。无预流果乃至独觉菩提亦无彼施设。无一切菩萨摩诃萨行诸佛无上正等菩提亦无彼施设。无三十二大士相八十随好亦无彼施设。世尊。一切有情法及施设。既不可得都无所有。诸菩萨摩诃萨行深般若波罗蜜多时。为诸有情说何等法。世尊。勿谓菩萨摩诃萨众自安住不正法。为诸有情说不正法。劝诸有情住不正法。以颠倒法安立有情。所以者何。诸菩萨摩诃萨行深般若波罗蜜多时。尚不得菩提况得菩提分法。尚不得菩萨摩诃萨况得菩萨摩诃萨法。佛告善现。如是如是如汝所说。一切有情皆不可得。一切有情施设亦不可得。一切法皆不可得。一切法施设亦不可得。由不可得都无所有。无所有故。当知内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空。当知真如空法界空法性空不虚妄性空不变异性空平等性空离生性空法定空法住空实际空虚空界空不思议界空。当知苦圣谛空集圣谛空灭圣谛空道圣谛空。当知色蕴乃至识蕴空。当知眼处乃至意处空。当知色处乃至法处空。当知眼界乃至意界空。当知色界乃至法界空。当知眼识界乃至意识界空。当知眼触乃至意触空。当知眼触为缘所生诸受乃至意触为缘所生诸受空。当知地界乃至识界空。当知因缘乃至增上缘空。当知从缘所生诸法空。当知无明乃至老死空。当知我有情乃至知者见者空。当知布施波罗蜜多乃至般若波罗蜜多空。当知四静虑四无量四无色定空。当知四念住乃至八圣道支空。当知空无相无愿解脱门空。当知八解脱乃至十遍处空。当知净观地乃至如来地空。当知极喜地乃至法云地空。当知一切陀罗尼门三摩地门空。当知五眼六神通空。当知如来十力乃至十八佛不共法空。当知无忘失法恒住舍性空。当知一切智道相智一切相智空。当知预流果乃至独觉菩提空。当知菩萨摩诃萨正性离生空。当知成熟有情严净佛土空。当知一切菩萨摩诃萨行空。当知诸佛无上正等菩提空。当知三十二大士相八十随好空。善现。诸菩萨摩诃萨行深般若波罗蜜多时。见一切法皆悉空已。为诸有情宣说诸法令离颠倒。虽为有情宣说诸法。而于有情都无所得。于一切法亦无所得。于诸空相不增不减无取无舍。由是因缘虽说诸法而无所说。善现。是菩萨摩诃萨。于一切法如是观时得无障智。由此智故不坏诸法无二分别。为诸有情如实宣说。令离妄想颠倒执着。随其所应趣三乘果。证得究竟常乐涅槃。如有如来应正等觉化作一佛。是佛复能化作无量百千俱胝那庾多众。时彼化佛教所化众。或令修行布施波罗蜜多乃至般若波罗蜜多。或令修行四静虑四无量四无色定。或令修行四念住乃至八圣道支。或令修行空无相无愿解脱门。或令安住内空乃至无性自性空。或令安住真如乃至不思议界。或令安住苦集灭道圣谛。或令修行八解脱乃至十遍处。或令修行净观地乃至如来地。或令修行极喜地乃至法云地。或令修行一切陀罗尼门三摩地门。或令修行五眼六神通。或令修行如来十力乃至十八佛不共法。或令修行三十二大士相八十随好。或令修行无忘失法恒住舍性。或令修行一切智道相智一切相智。或令安住预流果乃至独觉菩提。或令安住菩萨胜位。或令安住无上菩提。善现。于意云何。是时化佛及所化众。颇于诸法有所分别有破坏不。善现对曰。不也世尊。诸所变化于一切法无分别故。佛言。善现。由此因缘当知菩萨摩诃萨众亦复如是行深般若波罗蜜多。为诸有情如应说法。虽不分别破坏法相。而能如实安立有情。令其安住所应住地。虽于有情及一切法都无所得。而令有情解脱妄想颠倒执着。无缚无脱为方便故。所以者何。善现。色本性乃至识本性无缚无脱。若法本性无缚无脱。是法非色乃至非识。何以故。色乃至识毕竟净故。善现。眼处本性乃至意处本性无缚无脱。若法本性无缚无脱。是法非眼处乃至非意处。何以故。眼处乃至意处毕竟净故。善现。色处本性乃至法处本性无缚无脱。若法本性无缚无脱。是法非色处乃至非法处。何以故。色处乃至法处毕竟净故。善现。眼界本性乃至意界本性无缚无脱。若法本性无缚无脱。是法非眼界乃至非意界。何以故。眼界乃至意界毕竟净故。善现。色界本性乃至法界本性无缚无脱。若法本性无缚无脱。是法非色界乃至非法界。何以故。色界乃至法界毕竟净故。善现。眼识界本性乃至意识界本性无缚无脱。若法本性无缚无脱。是法非眼识界乃至非意识界。何以故。眼识界乃至意识界毕竟净故。善现。眼触本性乃至意触本性无缚无脱。若法本性无缚无脱。是法非眼触乃至非意触。何以故。眼触乃至意触毕竟净故。善现。眼触为缘所生诸受本性乃至意触为缘所生诸受本性无缚无脱。若法本性无缚无脱。是法非眼触为缘所生诸受乃至非意触为缘所生诸受。何以故。眼触为缘所生诸受乃至意触为缘所生诸受毕竟净故。善现。地界本性乃至识界本性无缚无脱。若法本性无缚无脱。是法非地界乃至非识界。何以故。地界乃至识界毕竟净故。善现。因缘本性乃至增上缘本性无缚无脱。若法本性无缚无脱。是法非因缘乃至非增上缘。何以故。因缘乃至增上缘毕竟净故。善现。从缘所生诸法本性无缚无脱。若法本性无缚无脱。是法非从缘所生诸法。何以故。从缘所生诸法毕竟净故。善现。无明本性乃至老死本性无缚无脱。若法本性无缚无脱。是法非无明乃至非老死。何以故。无明乃至老死毕竟净故。善现。布施波罗蜜多本性乃至般若波罗蜜多本性无缚无脱。若法本性无缚无脱。是法非布施波罗蜜多乃至非般若波罗蜜多。何以故。布施波罗蜜多乃至般若波罗蜜多毕竟净故。善现。四静虑本性四无量四无色定本性无缚无脱。若法本性无缚无脱。是法非四静虑四无量四无色定。何以故。四静虑四无量四无色定毕竟净故。善现。四念住本性乃至八圣道支本性无缚无脱。若法本性无缚无脱。是法非四念住乃至非八圣道支。何以故。四念住乃至八圣道支毕竟净故。善现。空解脱门本性无相无愿解脱门本性无缚无脱。若法本性无缚无脱。是法非空无相无愿解脱门。何以故。空无相无愿解脱门毕竟净故。善现。内空本性乃至无性自性空本性无缚无脱。若法本性无缚无脱。是法非内空乃至非无性自性空。何以故。内空乃至无性自性空毕竟净故。善现。真如本性乃至不思议界本性无缚无脱。若法本性无缚无脱。是法非真如乃至非不思议界。何以故。真如乃至不思议界毕竟净故。善现。苦集灭道圣谛本性无缚无脱。若法本性无缚无脱。是法非苦集灭道圣谛。何以故。苦集灭道圣谛毕竟净故。善现。八解脱本性乃至十遍处本性无缚无脱。若法本性无缚无脱。是法非八解脱乃至非十遍处。何以故。八解脱乃至十遍处毕竟净故。善现。净观地本性乃至如来地本性无缚无脱。若法本性无缚无脱。是法非净观地乃至非如来地。何以故。净观地乃至如来地毕竟净故。善现。极喜地本性乃至法云地本性无缚无脱。若法本性无缚无脱。是法非极喜地乃至非法云地。何以故。极喜地乃至法云地毕竟净故。善现。陀罗尼门本性三摩地门本性无缚无脱。若法本性无缚无脱。是法非陀罗尼门三摩地门。何以故。陀罗尼门三摩地门毕竟净故。善现。五眼本性六神通本性无缚无脱。若法本性无缚无脱。是法非五眼六神通。何以故。五眼六神通毕竟净故。善现。如来十力本性乃至十八佛不共法本性无缚无脱。若法本性无缚无脱。是法非如来十力乃至非十八佛不共法。何以故。如来十力乃至十八佛不共法毕竟净故。善现。三十二大士相本性八十随好本性无缚无脱。若法本性无缚无脱。是法非三十二大士相八十随好。何以故。三十二大士相八十随好毕竟净故。善现。无忘失法本性恒住舍性本性无缚无脱。若法本性无缚无脱。是法非无忘失法恒住舍性。何以故。无忘失法恒住舍性毕竟净故。善现。一切智本性道相智一切相智本性无缚无脱。若法本性无缚无脱。是法非一切智道相智一切相智。何以故。一切智道相智一切相智毕竟净故。善现。预流果本性乃至独觉菩提本性无缚无脱。若法本性无缚无脱。是法非预流果乃至非独觉菩提。何以故。预流果乃至独觉菩提毕竟净故。善现。一切菩萨摩诃萨行本性诸佛无上正等菩提本性无缚无脱。若法本性无缚无脱。是法非一切菩萨摩诃萨行诸佛无上正等菩提。何以故。一切菩萨摩诃萨行诸佛无上正等菩提毕竟净故。善现。善法非善法本性无缚无脱。若法本性无缚无脱。是法非善法非非善法。何以故。善法非善法毕竟净故。善现有记法无记法本性无缚无脱。若法本性无缚无脱。是法非有记法非无记法。何以故。有记法无记法毕竟净故。善现。有漏法无漏法本性无缚无脱。若法本性无缚无脱。是法非有漏法非无漏法。何以故。有漏法无漏法毕竟净故。善现。世间法出世间法本性无缚无脱。若法本性无缚无脱。是法非世间法非出世间法。何以故。世间法出世间法毕竟净故。善现。有为法无为法本性无缚无脱。若法本性无缚无脱。是法非有为法非无为法。何以故。有为法无为法毕竟净故。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。虽为有情宣说诸法。而于有情及诸法性都无所得。所以者何。以诸有情及一切法不可得故

复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。住一切法无所得中。谓以无所得而为方便。住色空乃至识空。以无所得而为方便。住眼处空乃至意处空。以无所得而为方便。住色处空乃至法处空。以无所得而为方便。住眼界空乃至意界空以无所得而为方便。住色界空乃至法界空。以无所得而为方便。住眼识界空乃至意识界空。以无所得而为方便。住眼触空乃至意触空。以无所得而为方便。住眼触为缘所生诸受空乃至意触为缘所生诸受空。以无所得而为方便。住地界空乃至识界空。以无所得而为方便。住因缘空乃至增上缘空。以无所得而为方便。住从缘所生诸法空。以无所得而为方便。住无明空乃至老死空。以无所得而为方便。住布施波罗蜜多空乃至般若波罗蜜多空。以无所得而为方便。住四静虑四无量四无色定空。以无所得而为方便。住四念住空乃至八圣道支空。以无所得而为方便。住空无相无愿解脱门空。以无所得而为方便。住内空空乃至无性自性空空。以无所得而为方便。住真如空乃至不思议界空。以无所得而为方便。住苦集灭道圣谛空。以无所得而为方便。住八解脱空乃至十遍处空。以无所得而为方便。住净观地空乃至如来地空。以无所得而为方便。住极喜地空乃至法云地空。以无所得而为方便。住一切陀罗尼门三摩地门空。以无所得而为方便。住五眼六神通空。以无所得而为方便。住如来十力空乃至十八佛不共法空。以无所得而为方便住三十二大士相八十随好空。以无所得而为方便住无忘失法恒住舍性空。以无所得而为方便住一切智道相智一切相智空。以无所得而为方便住预流果空乃至独觉菩提空。以无所得而为方便住一切菩萨摩诃萨行诸佛无上正等菩提空。以无所得而为方便住善法非善法空。以无所得而为方便住有记法无记法空。以无所得而为方便住有漏法无漏法空。以无所得而为方便住世间法出世间法空。以无所得而为方便住有为法无为法空。善现当知。色乃至识无所住。色空乃至识空亦无所住。何以故。色乃至识无自性不可得。色空乃至识空亦无自性不可得。非无自性不可得法有所住故。如是乃至一切菩萨摩诃萨行诸佛无上正等菩提无所住。一切菩萨摩诃萨行诸佛无上正等菩提空亦无所住。何以故。一切菩萨摩诃萨行诸佛无上正等菩提无自性不可得。一切菩萨摩诃萨行诸佛无上正等菩提空亦无自性不可得。非无自性不可得法有所住故。善法非善法无所住。善法非善法空亦无所住。何以故。善法非善法无自性不可得。善法非善法空亦无自性不可得。非无自性不可得法有所住故。有记法无记法无所住。有记法无记法空亦无所住。何以故。有记法无记法无自性不可得。有记法无记法空亦无自性不可得。非无自性不可得法有所住故。有漏法无漏法无所住。有漏法无漏法空亦无所住。何以故。有漏法无漏法无自性不可得。有漏法无漏法空亦无自性不可得。非无自性不可得法有所住故。世间法出世间法无所住。世间法出世间法空亦无所住。何以故。世间法出世间法无自性不可得。世间法出世间法空亦无自性不可得。非无自性不可得法有所住故。有为法无为法无所住。有为法无为法空亦无所住。何以故。有为法无为法无自性不可得。有为法无为法空亦无自性不可得。非无自性不可得法有所住故。善现当知。非无性法住无性法。非有性法住有性法。非无性法住有性法。非有性法住无性法。非自性法住自性法。非他性法住他性法。非自性法住他性法。非他性法住自性法。所以者何。是一切法皆不可得。不可得法当何所住。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。以是诸空修遣诸法。亦能如实说示有情。若菩萨摩诃萨能如是行甚深般若波罗蜜多。于佛菩萨独觉声闻一切贤圣皆无过失。所以者何。诸佛菩萨独觉声闻一切贤圣。于是法性皆能随觉。既随觉已为诸有情无倒宣说。虽为有情宣说诸法。而于法性无转无越。所以者何。诸法实性即真法界真如实际。如是法界真如实际皆不可转亦不可越。何以故。如是法界真如实际皆无自性都不可得。非不可得法有可转越故

大般若波罗蜜多经卷第四百七十大般若波罗蜜多经卷第四百七十一

        三藏法师玄奘奉　诏译

    第二分众德相品第七十六之四

尔时具寿善现白佛言。世尊。若真法界真如实际无转无越者。色乃至识与真法界真如实际为有异不。眼处乃至意处与真法界真如实际为有异不。色处乃至法处与真法界真如实际为有异不。眼界乃至意界与真法界真如实际为有异不。色界乃至法界与真法界真如实际为有异不。眼识界乃至意识界与真法界真如实际为有异不。眼触乃至意触与真法界真如实际为有异不。眼触为缘所生诸受乃至意触为缘所生诸受与真法界真如实际为有异不。地界乃至识界与真法界真如实际为有异不。因缘乃至增上缘与真法界真如实际为有异不。从缘所生诸法与真法界真如实际为有异不。无明乃至老死与真法界真如实际为有异不。布施波罗蜜多乃至般若波罗蜜多与真法界真如实际为有异不。四静虑四无量四无色定与真法界真如实际为有异不。四念住乃至八圣道支与真法界真如实际为有异不。空无相无愿解脱门与真法界真如实际为有异不。内空乃至无性自性空与真法界真如实际为有异不。苦集灭道圣谛与真法界真如实际为有异不。八解脱乃至十遍处与真法界真如实际为有异不。净观地乃至如来地与真法界真如实际为有异不。极喜地乃至法云地与真法界真如实际为有异不。一切陀罗尼门三摩地门与真法界真如实际为有异不。五眼六神通与真法界真如实际为有异不。如来十力乃至十八佛不共法与真法界真如实际为有异不。三十二大士相八十随好与真法界真如实际为有异不。无忘失法恒住舍性与真法界真如实际为有异不。一切智道相智一切相智与真法界真如实际为有异不。预流果乃至独觉菩提与真法界真如实际为有异不。一切菩萨摩诃萨行诸佛无上正等菩提与真法界真如实际为有异不。善法非善法与真法界真如实际为有异不。有记法无记法与真法界真如实际为有异不。有漏法无漏法与真法界真如实际为有异不。世间法出世间法与真法界真如实际为有异不。有为法无为法与真法界真如实际为有异不。佛告善现。色乃至识不异真法界真如实际。如是乃至一切菩萨摩诃萨行诸佛无上正等菩提。不异真法界真如实际。善法非善法不异真法界真如实际。有记法无记法不异真法界真如实际。有漏法无漏法不异真法界真如实际。世间法出世间法不异真法界真如实际。有为法无为法不异真法界真如实际。具寿善现复白佛言。若色等法与真法界真如实际无有异者。云何世尊。施设黑业有黑异熟谓感地狱傍生鬼界。施设白业有白异熟谓感人天。施设黑白业有黑白异熟谓感一分傍生鬼界及一分人。施设非黑非白业有非黑非白异熟谓感预流一来不还阿罗汉果独觉菩提诸佛无上正等菩提。佛告善现。我依世俗。施设如是因果差别不依胜义。以胜义中不可说有因果差别。所以者何。胜义谛理诸法性相不可分别无说无示。如何当有因果差别。善现当知。于胜义谛色乃至识无生无灭无染无净。以毕竟空无际空故。眼处乃至意处无生无灭无染无净。以毕竟空无际空故。色处乃至法处无生无灭无染无净。以毕竟空无际空故。眼界乃至意界无生无灭无染无净。以毕竟空无际空故。色界乃至法界无生无灭无染无净。以毕竟空无际空故。眼识界乃至意识界无生无灭无染无净。以毕竟空无际空故。眼触乃至意触无生无灭无染无净。以毕竟空无际空故。眼触为缘所生诸受乃至意触为缘所生诸受无生无灭无染无净。以毕竟空无际空故。地界乃至识界无生无灭无染无净。以毕竟空无际空故。因缘乃至增上缘无生无灭无染无净。以毕竟空无际空故。从缘所生诸法无生无灭无染无净。以毕竟空无际空故。无明乃至老死无生无灭无染无净。以毕竟空无际空故。布施波罗蜜多乃至般若波罗蜜多无生无灭无染无净。以毕竟空无际空故。四静虑四无量四无色定无生无灭无染无净。以毕竟空无际空故。四念住乃至八圣道支无生无灭无染无净。以毕竟空无际空故。空无相无愿解脱门无生无灭无染无净。以毕竟空无际空故。内空乃至无性自性空无生无灭无染无净。以毕竟空无际空故。真如乃至不思议界无生无灭无染无净。以毕竟空无际空故。苦集灭道圣谛无生无灭无染无净。以毕竟空无际空故。八解脱乃至十遍处无生无灭无染无净。以毕竟空无际空故。净观地乃至如来地无生无灭无染无净。以毕竟空无际空故。极喜地乃至法云地无生无灭无染无净。以毕竟空无际空故。一切陀罗尼门三摩地门无生无灭无染无净。以毕竟空无际空故。五眼六神通无生无灭无染无净。以毕竟空无际空故。如来十力乃至十八佛不共法无生无灭无染无净。以毕竟空无际空故。三十二大士相八十随好无生无灭无染无净。以毕竟空无际空故。无忘失法恒住舍性无生无灭无染无净。以毕竟空无际空故。一切智道相智一切相智无生无灭无染无净。以毕竟空无际空故。预流果乃至独觉菩提无生无灭无染无净。以毕竟空无际空故。一切菩萨摩诃萨行诸佛无上正等菩提无生无灭无染无净。以毕竟空无际空故。善法非善法无生无灭无染无净。以毕竟空无际空故。有记法无记法无生无灭无染无净。以毕竟空无际空故。有漏法无漏法无生无灭无染无净。以毕竟空无际空故。世间法出世间法无生无灭无染无净。以毕竟空无际空故。有为法无为法无生无灭无染无净。以毕竟空无际空故。具寿善现复白佛言。若依世俗。施设因果分位差别。不依胜义则应一切愚夫异生亦有预流一来不还阿罗汉果独觉菩提及佛无上正等菩提。佛告善现。于意云何。愚夫异生为如实觉世俗胜义二谛理不。若如实觉二谛理者。彼亦应有预流一来不还阿罗汉果独觉菩提及佛无上正等菩提。然诸愚夫异生不如实觉世俗胜义故。无圣道无修圣道不可施设有诸圣果分位差别。唯诸圣者能如实觉世俗胜义故。有圣道有修圣道。由斯得有圣果差别。具寿善现复白佛言。若修圣道得圣果不。佛言不也。具寿善现。复白佛言。不修圣道得圣果不。佛言不也。善现当知。非修圣道能得圣果。亦非不修圣道能得圣果。非离圣道能得圣果。亦非住圣道中能得圣果。所以者何。于胜义谛道及道果。修与不修不可得故。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。虽为有情施设圣果种种差别而不分别。在有为界或无为界施设圣果分位差别。具寿善现复白佛言。若不分别在有为界或无为界施设圣果分位差别。云何如来应正等觉。说断三结名预流果。薄欲贪嗔名一来果。断顺下分五结永尽名不还果。断顺上分五结永尽名阿罗汉果。知所有集法皆是灭法名独觉菩提。永断烦恼习气相续名佛无上正等菩提。世尊。我当云何。知佛所说甚深义趣。谓不分别在有为界或无为界施设圣果分位差别。佛告善现。于意云何。所说预流一来不还阿罗汉果独觉菩提。及佛无上正等菩提。如是圣果为是有为。为是无为。善现对曰。如是圣果唯是无为。佛告善现。无为法中有分别不。善现对曰。不也世尊。佛告善现。于意云何。若善男子善女人等。通达一切有为无为皆同一相所谓无相。当于尔时颇于诸法有所分别。此是有为或无为不。善现对曰。不也世尊。佛告善现。诸菩萨摩诃萨亦复如是。行深般若波罗蜜多时。虽为有情宣说诸法。而不分别所说法相。谓内空故乃至无性自性空故。是菩萨摩诃萨。自于诸法无所执着。亦能教他于诸法中无所执着。谓于布施波罗蜜多乃至般若波罗蜜多无所执着。亦于四静虑四无量四无色定无所执着。亦于四念住乃至八圣道支无所执着。亦于空无相无愿解脱门无所执着。亦于内空乃至无性自性空无所执着。亦于真如乃至不思议界无所执着。亦于苦集灭道圣谛无所执着。亦于八解脱乃至十遍处无所执着。亦于极喜地乃至法云地无所执着。亦于一切陀罗尼门三摩地门无所执着。亦于五眼六神通无所执着。亦于如来十力乃至十八佛不共法无所执着。亦于无忘失法恒住舍性无所执着。亦于一切智道相智一切相智无所执着。亦于一切菩萨摩诃萨行无所执着。亦于诸佛无上正等菩提无所执着。亦于一切智智无所执着。是菩萨摩诃萨无执着故。于一切处皆得无碍。如诸如来应正等觉所变化者。虽行布施波罗蜜多乃至般若波罗蜜多。而于彼果不受不住。唯为有情般涅槃故。如是乃至虽行一切智智。而于彼果不受不住。唯为有情般涅槃故诸菩萨摩诃萨。亦复如是。行深般若波罗蜜多时。于一切法若善若非善。若有记若无记。若有漏若无漏。若世间若出世间。若有为若无为。皆无执着亦无所碍。所以者何。善达诸法如实相故

    第二分善达品第七十七之一

尔时具寿善现白佛言。世尊。诸菩萨摩诃萨行深般若波罗蜜多时。如何善达诸法实相。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。如所变化。不行一切贪嗔痴结。不行色蕴乃至识蕴。不行眼处乃至意处。不行色处乃至法处。不行眼界乃至意界。不行色界乃至法界。不行眼识界乃至意识界。不行眼触乃至意触。不行眼触为缘所生诸受乃至意触为缘所生诸受。不行地界乃至识界。不行因缘乃至增上缘。不行从缘所生诸法。不行无明乃至老死。不行布施波罗蜜多乃至般若波罗蜜多。不行四静虑四无量四无色定。不行四念住乃至八圣道支。不行空无相无愿解脱门。不行内空乃至无性自性空。不行真如乃至不思议界。不行苦集灭道圣谛。不行八解脱乃至十遍处。不行净观地乃至如来地。不行极喜地乃至法云地。不行一切陀罗尼门三摩地门。不行五眼六神通。不行如来十力乃至十八佛不共法。不行三十二大士相八十随好。不行无忘失法恒住舍性。不行一切智道相智一切相智。不行预流果乃至独觉菩提。不行一切菩萨摩诃萨行。不行诸佛无上正等菩提。不行一切智智。不行内法外法。不行随眠诸缠。不行善法非善法不行有记法无记法。不行有漏法无漏法。不行世间法出世间法。不行有为法无为法。不行圣道及圣道果。诸菩萨摩诃萨行深般若波罗蜜多时亦复如是。于一切法都无所行。是为善达诸法实相。具寿善现复白佛言。云何所变化而能修圣道。佛告善现。所变化者。依修圣道无染无净。亦不轮转诸趣生死。具寿善现复白佛言。诸菩萨摩诃萨行深般若波罗蜜多时。于一切法云何善达皆无实事。佛告善现。于意云何。一切如来应正等觉所变化者为有实事。依斯实事有染有净。及有轮转诸趣事不。善现对曰。不也世尊。非诸如来应正等觉所变化者有少实事。非依彼事有染有净。亦无轮转诸趣生死。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。于一切法善达实相亦复如是。通达诸法都无实事。具寿善现复白佛言。为一切色受想行识皆如化不。为一切眼处乃至意处皆如化不。为一切色处乃至法处皆如化不。为一切眼界乃至意界皆如化不。为一切色界乃至法界皆如化不。为一切眼识界乃至意识界皆如化不。为一切眼触乃至意触皆如化不。为一切眼触为缘所生诸受乃至意触为缘所生诸受皆如化不。为一切地界乃至识界皆如化不。为一切因缘乃至增上缘皆如化不。为一切从缘所生诸法皆如化不。为一切无明乃至老死皆如化不。为一切布施波罗蜜多乃至般若波罗蜜多皆如化不。为一切四静虑四无量四无色定皆如化不。为一切四念住乃至八圣道支皆如化不。为一切空无相无愿解脱门皆如化不。为一切内空乃至无性自性空皆如化不。为一切真如乃至不思议界皆如化不。为一切苦集灭道圣谛皆如化不。为一切八解脱乃至十遍处皆如化不。为一切净观地乃至如来地皆如化不。为一切极喜地乃至法云地皆如化不。为一切陀罗尼门三摩地门皆如化不。为一切五眼六神通皆如化不。为一切如来十力乃至十八佛不共法皆如化不。为一切三十二大士相八十随好皆如化不。为一切无忘失法恒住舍性皆如化不。为一切一切智道相智一切相智皆如化不。为一切预流果乃至独觉菩提皆如化不。为一切菩萨摩诃萨行诸佛无上正等菩提皆如化不。为一切若善法非善法若有记法无记法若有漏法无漏法若世间法出世间法若有为法无为法皆如化不。佛告善现。如是如是。色等诸法无不如化。具寿善现复白佛言。若一切法皆如化者。诸所变化皆无实。色受想行识乃至无实。有为无为由此亦无杂染清净。亦无轮转诸趣生死。亦无从彼得解脱义。云何菩萨摩诃萨。于诸有情有胜士用。佛告善现。于意云何。诸菩萨摩诃萨本行菩萨道时。颇见有情可脱地狱傍生鬼界人天趣不。善现对曰。不也世尊。佛告善现。如是如是。诸菩萨摩诃萨本行菩萨道时。不见有情可脱三界。所以者何。诸菩萨摩诃萨行深般若波罗蜜多时。于一切法通达知见皆如幻化都非实有。具寿善现复白佛言。若菩萨摩诃萨于一切法通达知见皆如幻化都非实有。诸菩萨摩诃萨为何事故。修行六波罗蜜多。为何事故修行四静虑四无量四无色定。为何事故修行四念住乃至八圣道支。为何事故修行空无相无愿解脱门。为何事故安住内空乃至无性自性空。为何事故安住真如乃至不思议界。为何事故安住苦集灭道圣谛。为何事故修行八解脱乃至十遍处。为何事故修行极喜地乃至法云地。为何事故修行一切陀罗尼门三摩地门。为何事故修行五眼六神通。为何事故修行如来十力乃至十八佛不共法。为何事故修行无忘失法恒住舍性。为何事故修行一切智道相智一切相智。为何事故修行一切菩萨摩诃萨行。为何事故修行诸佛无上正等菩提。为何事故成熟有情。为何事故严净佛土。佛告善现。若诸有情于一切法。能自通达皆如幻化都非实有。诸菩萨摩诃萨不应经于三无数劫为诸有情修行菩萨难行苦行。以诸有情于一切法不能通达皆如幻化都非实有。是故菩萨三无数劫为诸有情。修行菩萨难行苦行。复次善现。若菩萨摩诃萨。于一切法不能通达皆如幻化都非实有。不应经于三无数劫为诸有情修菩萨行严净佛土成熟有情。以菩萨摩诃萨于一切法如实通达皆如幻化都非实有。是故经于三无数劫为诸有情修行六种波罗蜜多。广说乃至成熟有情严净佛土。证得无上正等菩提

尔时具寿善现白佛言。世尊。若一切法。如幻如梦如响如像如光影如阳焰如寻香城如变化事。所化有情住在何处。诸菩萨摩诃萨行深般若波罗蜜多救拔令出。佛告善现。所化有情住在名相虚妄分别。诸菩萨摩诃萨行深般若波罗蜜多。从彼名相虚妄分别救拔令出。具寿善现复白佛言。何等为名。何等为相。佛告善现。名唯是客唯假施设表所显义。谓此名色受想行识。此名眼处乃至意处。此名色处乃至法处。此名眼界乃至意界。此名色界乃至法界。此名眼识界乃至意识界。此名为男此名为女。此名为小此名为大。此名地狱此名傍生。此名鬼界此名为人此名为天。此名善法此名非善法。此名有记法此名无记法。此名有漏法此名无漏法。此名世间法此名出世间法。此名有为法此名无为法。此名预流果。此名一来果。此名不还果。此名阿罗汉果。此名独觉菩提。此名一切菩萨摩诃萨行。此名诸佛无上正等菩提。此名异生此名声闻。此名独觉此名菩萨此名如来。善现。如是等一切名为表诸义唯假施设故。一切名皆非实有。诸有为法亦但有名。由此无为亦非实有。愚夫异生于中妄执。诸菩萨摩诃萨行深般若波罗蜜多。悲愿熏心方便善巧。教令远离作如是言。名是分别妄想所起。亦是众缘和合假立。汝等于中不应执着。名无实事自性皆空。谁有智者执着空法。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。方便善巧为诸有情说遣名法。善现。是谓为名相有二种。愚夫异生于中执着。何等为二。所谓色相及无色相。云何色相。谓所有色。若过去若未来若现在。若内若外。若粗若细。若劣若胜。若远若近。如是一切自性皆空。愚夫异生分别执着。谓之为色。是名色相无色相者。谓诸所有无色法中。愚夫异生取相分别。生诸烦恼名无色相。诸菩萨摩诃萨行深般若波罗蜜多。方便善巧教诸有情远离二相。复教安住无相界中。虽教安住无相界中而不令其堕二边执。谓此是相此是无相。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。方便善巧令诸有情远离诸相行无相界而无执着。具寿善现复白佛言。若一切法但有名相。一切名相皆是假立。虚妄分别之所集起。于中都无少实可得。云何菩萨摩诃萨行深般若波罗蜜多时。于诸善法自能增进。亦能令他增进善法。由自善法渐增进故。能令诸地渐得圆满。亦能安立诸有情类。令随所应住三乘果。佛告善现。若诸法中少有实事。非但假立有名相者。则诸菩萨摩诃萨行深般若波罗蜜多时。应于善法自不增进。亦不令他增进善法。以诸法中无少实事。但有假立诸名诸相。是故菩萨摩诃萨行深般若波罗蜜多时。于诸善法能自增进。亦能令他增进善法。能以无相而为方便圆满般若波罗蜜多乃至布施波罗蜜多。能以无相而为方便圆满四静虑四无量四无色定。能以无相而为方便圆满四念住乃至八圣道支。能以无相而为方便圆满空无相无愿解脱门。能以无相而为方便圆满内空乃至无性自性空。能以无相而为方便圆满真如乃至不思议界。能以无相而为方便圆满苦集灭道圣谛。能以无相而为方便圆满八解脱乃至十遍处。能以无相而为方便圆满极喜地乃至法云地。能以无相而为方便圆满一切陀罗尼门三摩地门。能以无相而为方便圆满五眼六神通。能以无相而为方便圆满如来十力乃至十八佛不共法。能以无相而为方便圆满无忘失法恒住舍性。能以无相而为方便圆满一切智道相智一切相智。能以无相而为方便圆满一切菩萨摩诃萨行。能以无相而为方便圆满诸佛无上正等菩提。能以无相而为方便圆满一切智智。能以无相而为方便成熟有情严净佛土。如是善现。以一切法无少实事。但有假立诸名诸相。诸菩萨摩诃萨。于中不起颠倒执着。能以无相而为方便。于诸善法自增进已。亦能令他善法增进。复次善现。若诸法中有毛端量实法相者。则诸菩萨摩诃萨行深般若波罗蜜多时。于一切法不应觉知无相无念亦无作意无漏相。已证得无上正等菩提。安立有情于无漏法。以诸无漏法皆无相无念无作意故。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。方便善巧安立有情于无漏法。乃名真实饶益他事

具寿善现复白佛言。若一切法真无漏性。无相无念无作意者。何缘世尊。于诸经中数作是说。此是有漏法此是无漏法。此是世间法此是出世间法。此是有为法此是无为法。此是有诤法此是无诤法。此是流转法此是还灭法。此是声闻法此是独觉法。此是菩萨法此是佛法耶。佛告善现。于意云何。有漏等法与无相等无漏法性。为有异不。善现对曰。不也世尊。佛告善现。于意云何。声闻等法与无相等无漏法性。为有异不。善现对曰。不也世尊。佛告善现。有漏等法岂不即是无相念等无漏法性。善现对曰。如是世尊。佛告善现。诸预流果乃至无上正等菩提。岂不即是无相念等无漏法性。善现对曰。如是世尊。佛告善现。由此因缘当知一切法皆是无相等无二无别。善现当知。若菩萨摩诃萨学一切法无相无念无作意时。常能增长所行善法。所谓布施波罗蜜多乃至般若波罗蜜多。若四静虑四无量四无色定。若四念住乃至八圣道支。若空无相无愿解脱门。若内空乃至无性自性空。若真如乃至不思议界。若苦集灭道圣谛。若八解脱乃至十遍处。若极喜地乃至法云地。若一切陀罗尼门三摩地门。若五眼六神通。若如来十力乃至十八佛不共法。若无忘失法恒住舍性。若一切智道相智一切相智。若成熟有情严净佛土诸如是等一切佛法。皆由学无相无念无作意而得增长。所以者何。诸菩萨摩诃萨。除空无相无愿解脱门。更无有余要所学法。何以故。善现。三解脱门总摄一切妙善法故。所以者何。空解脱门观一切法自相皆空。无相解脱门观一切法远离众相。无愿解脱门观一切法远离所愿诸菩萨摩诃萨依此三门。能摄一切殊胜善法。离此三门所应修学殊胜善法不得生长。复次善现。若菩萨摩诃萨能学如是三解脱门。则能学色蕴乃至识蕴。亦能学眼处乃至意处。亦能学色处乃至法处。亦能学眼界乃至意界。亦能学色界乃至法界。亦能学眼识界乃至意识界。亦能学眼触乃至意触。亦能学眼触为缘所生诸受乃至意触为缘所生诸受。亦能学地界乃至识界。亦能学因缘乃至增上缘。亦能学从缘所生诸法。亦能学无明乃至老死。亦能学内空乃至无性自性空。亦能学真如乃至不思议界。亦能学苦集灭道圣谛。亦能学布施波罗蜜多乃至般若波罗蜜多。亦能学四静虑四无量四无色定。亦能学四念住乃至八圣道支。亦能学八解脱乃至十遍处。亦能学极喜地乃至法云地。亦能学一切陀罗尼门三摩地门。亦能学五眼六神通。亦能学如来十力乃至十八佛不共法。亦能学无忘失法恒住舍性。亦能学一切智道相智一切相智。亦能学成熟有情严净佛土。亦能学诸余无量无边佛法。具寿善现白言。世尊。云何菩萨摩诃萨能学如是三解脱门。则能学色蕴乃至识蕴。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。能如实知色乃至识若相若生灭若真如。是名能学色乃至识。善现。云何菩萨摩诃萨行深般若波罗蜜多时。如实知色相。谓菩萨摩诃萨行深般若波罗蜜多时。如实知色毕竟有孔毕竟有隙。譬如聚沫性不竖固。是名菩萨摩诃萨行深般若波罗蜜多时。如实知色相。善现。云何菩萨摩诃萨行深般若波罗蜜多时。如实知色生灭。谓菩萨摩诃萨行深般若波罗蜜多时。如实知色生时无所从来灭时无所至去。虽无来无去而生灭相应。是名菩萨摩诃萨行深般若波罗蜜多时。如实知色生灭。善现云何菩萨摩诃萨行深般若波罗蜜多时。如实知色真如。谓菩萨摩诃萨行深般若波罗蜜多时。如实知色真如无生无灭无来无去无染无净无增无减。常如其性不虚妄不变易故名真如。是名菩萨摩诃萨行深般若波罗蜜多时。如实知色真如。善现。云何菩萨摩诃萨行深般若波罗蜜多时。如实知受相。谓菩萨摩诃萨行深般若波罗蜜多时。如实知受毕竟如痈毕竟如箭。速起速灭。犹若浮泡虚伪不住。三和合起。是名菩萨摩诃萨如实知受相。善现。云何菩萨摩诃萨行深般若波罗蜜多时。如实知受生灭。谓菩萨摩诃萨行深般若波罗蜜多时。如实知受生时无所从来。灭时无所至去。虽无来无去而生灭相应。是名菩萨摩诃萨行深般若波罗蜜多时。如实知受生灭。善现。云何菩萨摩诃萨行深般若波罗蜜多时。如实知受真如。谓菩萨摩诃萨行深般若波罗蜜多时。如实知受真如无生无灭无来无去无染无净无增无减。常如其性不虚妄不变易故名真如。是名菩萨摩诃萨行深般若波罗蜜多时。如实知受真如。善现。云何菩萨摩诃萨行深般若波罗蜜多时。如实知想相。谓菩萨摩诃萨行深般若波罗蜜多时。如实知想犹如阳焰水不可得。渴爱因缘妄起此想发假言说。是名菩萨摩诃萨行深般若波罗蜜多。时如实知想相善现。云何菩萨摩诃萨行深般若波罗蜜多时如实知想生灭。谓菩萨摩诃萨行深般若波罗蜜多时。如实知想生时无所从来。灭时无所至去。虽无来无去而生灭相应。是名菩萨摩诃萨行深般若波罗蜜多时如实知想生灭。善现。云何菩萨摩诃萨行深般若波罗蜜多时。如实知想真如。谓菩萨摩诃萨行深般若波罗蜜多时。如实知想真如无生无灭无来无去无染无净无增无减。常如其性不虚妄不变易故名真如。是名菩萨摩诃萨行深般若波罗蜜多时如实知想真如

大般若波罗蜜多经卷第四百七十一大般若波罗蜜多经卷第四百七十二

        三藏法师玄奘奉　诏译

    第二分善达品第七十七之二

善现。云何菩萨摩诃萨行深般若波罗蜜多时。如实知行相。谓菩萨摩诃萨行深般若波罗蜜多时。如实知行如芭蕉树叶叶析除实不可得。是名菩萨摩诃萨行深般若波罗蜜多时如实知行相。善现。云何菩萨摩诃萨行深般若波罗蜜多时。如实知行生灭。谓菩萨摩诃萨行深般若波罗蜜多时。如实知行生时无所从来。灭时无所至去。虽无来无去而生灭相应。是名菩萨摩诃萨行深般若波罗蜜多时如实知行生灭。善现。云何菩萨摩诃萨行深般若波罗蜜多时。如实知行真如。谓菩萨摩诃萨行深般若波罗蜜多时。如实知行真如无生无灭无来无去无染无净无增无减。常如其性不虚妄不变易故名真如。是名菩萨摩诃萨行深般若波罗蜜多时如实知行真如。善现。云何菩萨摩诃萨行深般若波罗蜜多时。如实知识相。谓菩萨摩诃萨行深般若波罗蜜多时。如实知识如诸幻事众缘和合。假施设有实不可得。谓如幻师或彼弟子。于四衢道幻作四军。所谓象军马军车军步军。或复幻作诸余色类相。虽似有而无其实。识亦如是实不可得。是名菩萨摩诃萨行深般若波罗蜜多时如实知识相。善现。云何菩萨摩诃萨行深般若波罗蜜多时。如实知识生灭。谓菩萨摩诃萨行深般若波罗蜜多时。如实知识生时无所从来。灭时无所至去。虽无来无去而生灭相应。是名菩萨摩诃萨行深般若波罗蜜多时如实知识生灭。善现。云何菩萨摩诃萨行深般若波罗蜜多时。如实知识真如。谓菩萨摩诃萨行深般若波罗蜜多时。如实知识真如无生无灭无来无去无染无净无增无减。常如其性不虚妄不变易故名真如。是名菩萨摩诃萨行深般若波罗蜜多时如实知识真如。善现。是为菩萨摩诃萨能学如是三解脱门则能学色蕴乃至识蕴。具寿善现复白佛言。云何菩萨摩诃萨能学如是三解脱门。亦能学眼处乃至意处。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知眼处眼处自性空。乃至意处意处自性空。内处自性不可得故。善现。是为菩萨摩诃萨能学如是三解脱门亦能学眼处乃至意处。具寿善现复白佛言。云何菩萨摩诃萨能学如是三解脱门亦能学色处乃至法处。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知色处色处自性空。乃至法处法处自性空。外处自性不可得故。善现。是为菩萨摩诃萨能学如是三解脱门亦能学色处乃至法处。具寿善现。复白佛言。云何菩萨摩诃萨能学如是三解脱门亦能学眼界乃至意界。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知眼界眼界自性空。乃至意界意界自性空。善现。是为菩萨摩诃萨能学如是三解脱门亦能学眼界乃至意界。具寿善现复白佛言。云何菩萨摩诃萨能学如是三解脱门。亦能学色界乃至法界。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知色界色界自性空。乃至法界法界自性空。善现。是为菩萨摩诃萨能学如是三解脱门亦能学色界乃至法界。具寿善现复白佛言。云何菩萨摩诃萨能学如是三解脱门。亦能学眼识界乃至意识界。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知眼识界眼识界自性空。乃至意识界意识界自性空。善现。是为菩萨摩诃萨能学如是三解脱门亦能学眼识界乃至意识界。具寿善现复白佛言。云何菩萨摩诃萨能学如是三解脱门。亦能学眼触乃至意触。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知眼触眼触自性空。乃至意触意触自性空。善现。是为菩萨摩诃萨能学如是三解脱门亦能学眼触乃至意触。具寿善现复白佛言。云何菩萨摩诃萨能学如是三解脱门。亦能学眼触为缘所生诸受乃至意触为缘所生诸受。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知眼触为缘所生诸受。眼触为缘所生诸受自性空。乃至意触为缘所生诸受意触为缘所生诸受自性空。善现。是为菩萨摩诃萨能学如是三解脱门亦能学眼触为缘所生诸受乃至意触为缘所生诸受。具寿善现复白佛言。云何菩萨摩诃萨能学如是三解脱门。亦能学地界乃至识界。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知地界地界自性空。乃至识界识界自性空。善现。是为菩萨摩诃萨能学如是三解脱门亦能学地界乃至识界。具寿善现复白佛言。云何菩萨摩诃萨能学如是三解脱门。亦能学因缘乃至增上缘。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知因缘是种子相。等无间缘是开发相所缘缘是任持相。增上缘是不碍相。自性本空远离二法。善现。是为菩萨摩诃萨能学如是三解脱门亦能学因缘乃至增上缘。具寿善现复白佛言。云何菩萨摩诃萨能学如是三解脱门。亦能学从缘所生诸法。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知一切从缘所生法。不生不灭不断不常不一不异不来不去。绝诸戏论本性憺怕。善现。是为菩萨摩诃萨能学如是三解脱门亦能学从缘所生诸法。具寿善现复白佛言。云何菩萨摩诃萨能学如是三解脱门。亦能学无明乃至老死。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知无明乃至老死无生无灭无染无净。自性本空远离二法。善现。是为菩萨摩诃萨能学如是三解脱门亦能学无明乃至老死。具寿善现复白佛言。云何菩萨摩诃萨能学如是三解脱门。亦能学内空乃至无性自性空。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知内空乃至无性自性空。皆无自性都不可得而能安住。善现。是为菩萨摩诃萨能学如是三解脱门亦能学内空乃至无性自性空。具寿善现复白佛言。云何菩萨摩诃萨能学如是三解脱门。亦能学真如乃至不思议界。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知真如乃至不思议界。皆无戏论都无分别而能安住。善现。是为菩萨摩诃萨能学如是三解脱门亦能学真如乃至不思议界。具寿善现复白佛言。云何菩萨摩诃萨能学如是三解脱门。亦能学苦集灭道圣谛。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知苦是逼迫相。集是生起相。灭是寂静相。道是出离相。自性本空远离二法。是圣者谛苦等即真如。真如即苦等无二无别。唯真圣者能如实知。善现。是为菩萨摩诃萨能学如是三解脱门亦能学苦集灭道圣谛。具寿善现复白佛言。云何菩萨摩诃萨能学如是三解脱门。亦能学布施波罗蜜多乃至般若波罗蜜多。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知布施波罗蜜多乃至般若波罗蜜多。无增无减无染无净。无自性不可得而能修习。善现。是为菩萨摩诃萨能学如是三解脱门亦能学布施波罗蜜多乃至般若波罗蜜多。具寿善现复白佛言。云何菩萨摩诃萨能学如是三解脱门。亦能学四静虑四无量四无色定。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知四静虑四无量四无色定无增无减无染无净。无自性不可得而能修习。善现。是为菩萨摩诃萨能学如是三解脱门亦能学四静虑四无量四无色定。具寿善现复白佛言。云何菩萨摩诃萨能学如是三解脱门。亦能学四念住乃至八圣道支。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知四念住乃至八圣道支无增无减无染无净。无自性不可得而能修习。善现。是为菩萨摩诃萨能如是学三解脱门亦能学四念住乃至八圣道支。具寿善现复白佛言。云何菩萨摩诃萨能学如是三解脱门。亦能学八解脱乃至十遍处。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知八解脱乃至十遍处无增无减无染无净。无自性不可得而能修习。善现。是为菩萨摩诃萨能如是学三解脱门亦能学八解脱乃至十遍处。具寿善现复白佛言。云何菩萨摩诃萨能学如是三解脱门。亦能学极喜地乃至法云地。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知极喜地乃至法云地无增无减无染无净。无自性不可得而能修习。善现。是为菩萨摩诃萨能如是学三解脱门亦能学极喜地乃至法云地。具寿善现复白佛言。云何菩萨摩诃萨能学如是三解脱门。亦能学一切陀罗尼门三摩地门。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知一切陀罗尼门三摩地门无增无减无染无净。无自性不可得而能修习。善现。是为菩萨摩诃萨能如是学三解脱门亦能学一切陀罗尼门三摩地门。具寿善现复白佛言。云何菩萨摩诃萨能如是学三解脱门。亦能学五眼六神通。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知五眼六神通无增无减无染无净。无自性不可得而能修习。善现。是为菩萨摩诃萨能如是学三解脱门亦能学五眼六神通。具寿善现复白佛言。云何菩萨摩诃萨能如是学三解脱门。亦能学如来十力乃至十八佛不共法。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知如来十力乃至十八佛不共法无增无减无染无净。无自性不可得而能修习。善现。是为菩萨摩诃萨能如是学三解脱门亦能学如来十力乃至十八佛不共法。具寿善现复白佛言。云何菩萨摩诃萨能如是学三解脱门。亦能学无忘失法恒住舍性。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知无忘失法恒住舍性无增无减无染无净。无自性不可得而能修习。善现。是为菩萨摩诃萨能如是学三解脱门亦能学无忘失法恒住舍性。具寿善现复白佛言。云何菩萨摩诃萨能如是学三解脱门。亦能学一切智道相智一切相智。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知一切智道相智一切相智无增无减无染无净。无自性不可得而能修习。善现。是为菩萨摩诃萨能如是学三解脱门亦能学一切智道相智一切相智。具寿善现复白佛言。云何菩萨摩诃萨能如是学三解脱门。亦能学成熟有情严净佛土。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知成熟有情严净佛土无增无减无染无净。无自性不可得而能修习。善现。是为菩萨摩诃萨能如是学三解脱门亦能学成熟有情严净佛土。具寿善现复白佛言。云何菩萨摩诃萨能如是学三解脱门。亦能学诸余无量无边佛法。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知诸余无量无边佛法无增无减无染无净。无自性不可得而能修习。善现。是为菩萨摩诃萨能如是学三解脱门亦能学诸余无量无边佛法

尔时具寿善现白佛言。世尊。若菩萨摩诃萨行深般若波罗蜜多时。如实了知色等诸法各各差别不相杂乱。将无以色乃至以识坏法界耶。将无以眼处乃至以意处坏法界耶。将无以色处乃至以法处坏法界耶。将无以眼界乃至以意界坏法界耶。将无以色界乃至以法界坏法界耶。将无以眼识界乃至以意识界坏法界耶。将无以眼触乃至以意触坏法界耶。将无以眼触为缘所生诸受乃至以意触为缘所生诸受坏法界耶。将无以地界乃至以识界坏法界耶。将无以因缘乃至以增上缘坏法界耶。将无以从缘所生诸法坏法界耶。将无以无明乃至以老死坏法界耶。将无以内空乃至以无性自性空坏法界耶。将无以真如乃至以不思议界坏法界耶。将无以苦集灭道圣谛坏法界耶。将无以布施波罗蜜多乃至以般若波罗蜜多坏法界耶。将无以四静虑四无量四无色定坏法界耶。将无以四念住乃至以八圣道支坏法界耶。将无以空无相无愿解脱门坏法界耶。将无以八解脱八胜处九次第定十遍处坏法界耶。将无以净观地乃至以如来地坏法界耶。将无以极喜地乃至以法云地坏法界耶。将无以一切陀罗尼门三摩地门坏法界耶。将无以五眼六神通坏法界耶。将无以如来十力乃至以十八佛不共法坏法界耶。将无以三十二大士相八十随好坏法界耶。将无以无忘失法恒住舍性坏法界耶。将无以一切智道相智一切相智坏法界耶。将无以预流果乃至以独觉菩提坏法界耶。将无以一切菩萨摩诃萨行坏法界耶。将无以诸佛无上正等菩提坏法界耶。将无以一切智智坏法界耶。何以故。世尊。法界无二无差别故。佛告善现。若离法界余法可得可言。彼法能坏法界。然离法界无法可得故。无余法能坏法界。所以者何。诸佛菩萨独觉声闻。知离法界无法可得。既知无法离于法界。亦不为他施设宣说。是故法界无能坏者。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。应学法界无二无别不可坏相。具寿善现复白佛言。若菩萨摩诃萨欲学法界。当于何学。佛告善现。若菩萨摩诃萨欲学法界。当于一切法学。所以者何。善现。以一切法皆入法界故。具寿善现复白佛言。何因缘故说一切法皆入法界。佛告善现。若佛出世若不出世。诸法法尔皆入法界无差别相不由佛说。所以者何。善现。若善法非善法。若有记法无记法。若有漏法无漏法。若世间法出世间法。若有为法无为法。如是等一切法。无不皆入无相无为性空法界。是故善现。诸菩萨摩诃萨行深般若波罗蜜多时。欲学法界当学一切法。若学一切法即是学法界。具寿善现复白佛言。若一切法皆入法界无二无别。诸菩萨摩诃萨云何当学般若波罗蜜多乃至布施波罗蜜多。云何当学初静虑乃至第四静虑。云何当学慈无量乃至舍无量。云何当学空无边处定乃至非想非非想处定。云何当学四念住乃至八圣道支。云何当学空无相无愿解脱门。云何当学八解脱乃至十遍处。云何当学极喜地乃至法云地。云何当学一切陀罗尼门三摩地门。云何当学内空乃至无性自性空。云何当学真如乃至不思议界。云何当学苦集灭道圣谛。云何当学五眼六神通。云何当学如来十力乃至十八佛不共法。云何当学无忘失法恒住舍性。云何当学一切智道相智一切相智。云何当学成满三十二大士相八十随好。云何当学成满刹帝利大族婆罗门大族长者大族居士大族。云何当学成满四大王众天乃至他化自在天。云何当学成满梵众天乃至广果天。云何当学成满无想有情天法而不乐生彼。云何当学成满净居天法而不乐生彼。云何当学空无边处天法乃至非想非非想处天法而不乐生彼。云何当学初发菩提心乃至第十发菩提心。云何当学趣证菩萨正性离生。云何当学一切声闻及独觉地而不作证。云何当学成熟有情严净佛土。云何当学诸陀罗尼及无碍辩。云何当学一切菩萨摩诃萨道及佛无上正等菩提。如是学已。知一切法一切种相。便能证得一切智智。世尊。非法界中有如是等种种分别。将无菩萨摩诃萨众。由此分别行。于颠倒无戏论中起诸戏论。何以故。真法界中都无分别戏论事故。世尊。法界非色受想行识。亦不离色受想行识。色受想行识。即是法界法界即是色受想行识。世尊。法界非眼处乃至意处。亦不离眼处乃至意处。眼处乃至意处即是法界。法界即是眼处乃至意处。世尊。法界非色处乃至法处。亦不离色处乃至法处。色处乃至法处即是法界。法界即是色处乃至法处。世尊。法界非眼界乃至意界。亦不离眼界乃至意界。眼界乃至意界即是法界。法界即是眼界乃至意界。世尊。法界非色界乃至法界。亦不离色界乃至法界。色界乃至法界即是法界。法界即是色界乃至法界。世尊。法界非眼识界乃至意识界。亦不离眼识界乃至意识界。眼识界乃至意识界即是法界。法界即是眼识界乃至意识界。世尊。法界非眼触乃至意触。亦不离眼触乃至意触。眼触乃至意触即是法界。法界即是眼触乃至意触。世尊。法界非眼触为缘所生诸受乃至意触为缘所生诸受。亦不离眼触为缘所生诸受乃至意触为缘所生诸受。眼触为缘所生诸受乃至意触为缘所生诸受即是法界。法界即是眼触为缘所生诸受乃至意触为缘所生诸受。世尊。法界非地界乃至识界。亦不离地界乃至识界。地界乃至识界即是法界。法界即是地界乃至识界。世尊。法界非因缘乃至增上缘。亦不离因缘乃至增上缘。因缘乃至增上缘即是法界。法界即是因缘乃至增上缘。世尊。法界非从缘所生诸法。亦不离从缘所生诸法。从缘所生诸法即是法界。法界即是从缘所生诸法。世尊。法界非无明乃至老死。亦不离无明乃至老死。无明乃至老死即是法界。法界即是无明乃至老死。世尊。法界非布施波罗蜜多乃至般若波罗蜜多。亦不离布施波罗蜜多乃至般若波罗蜜多。布施波罗蜜多乃至般若波罗蜜多即是法界。法界即是布施波罗蜜多乃至般若波罗蜜多。世尊。法界非四静虑四无量四无色定。亦不离四静虑四无量四无色定。四静虑四无量四无色定即是法界。法界即是四静虑四无量四无色定。世尊。法界非四念住乃至八圣道支。亦不离四念住乃至八圣道支。四念住乃至八圣道支即是法界。法界即是四念住乃至八圣道支。世尊。法界非空无相无愿解脱门。亦不离空无相无愿解脱门。空无相无愿解脱门即是法界。法界即是空无相无愿解脱门。世尊。法界非内空乃至无性自性空。亦不离内空乃至无性自性空。内空乃至无性自性空即是法界。法界即是内空乃至无性自性空。世尊。法界非苦集灭道圣谛。亦不离苦集灭道圣谛。苦集灭道圣谛即是法界。法界即是苦集灭道圣谛。世尊。法界非八解脱乃至十遍处。亦不离八解脱乃至十遍处。八解脱乃至十遍处即是法界。法界即是八解脱乃至十遍处。世尊。法界非净观地乃至如来地。亦不离净观地乃至如来地。净观地乃至如来地即是法界。法界即是净观地乃至如来地。世尊。法界非极喜地乃至法云地。亦不离极喜地乃至法云地。极喜地乃至法云地即是法界。法界即是极喜地乃至法云地。世尊。法界非一切陀罗尼门三摩地门。亦不离一切陀罗尼门三摩地门。一切陀罗尼门三摩地门即是法界。法界即是一切陀罗尼门三摩地门。世尊。法界非五眼六神通。亦不离五眼六神通。五眼六神通即是法界。法界即是五眼六神通。世尊。法界非如来十力乃至十八佛不共法。亦不离如来十力乃至十八佛不共法。如来十力乃至十八佛不共法即是法界。法界即是如来十力乃至十八佛不共法。世尊。法界非无忘失法恒住舍性。亦不离无忘失法恒住舍性。无忘失法恒住舍性即是法界。法界即是无忘失法恒住舍性。世尊。法界非一切智道相智一切相智。亦不离一切智道相智一切相智。一切智道相智一切相智即是法界。法界即是一切智道相智一切相智。世尊。法界非三十二大士相八十随好。亦不离三十二大士相八十随好。三十二大士相八十随好即是法界。法界即是三十二大士相八十随好。世尊。法界非预流果乃至独觉菩提。亦不离预流果乃至独觉菩提。预流果乃至独觉菩提即是法界。法界即是预流果乃至独觉菩提。世尊。法界非一切菩萨摩诃萨行诸佛无上正等菩提。亦不离一切菩萨摩诃萨行诸佛无上正等菩提。一切菩萨摩诃萨行诸佛无上正等菩提即是法界。法界即是一切菩萨摩诃萨行诸佛无上正等菩提。世尊。法界非善非善法亦不离善非善法。善非善法即是法界。法界即是善非善法。世尊。法界非有记无记法。亦不离有记无记法。有记无记法即是法界。法界即是有记无记法。世尊。法界非有漏无漏法。亦不离有漏无漏法。有漏无漏法即是法界。法界即是有漏无漏法。世尊。法界非世间出世间法。亦不离世间出世间法。世间出世间法即是法界。法界即是世间出世间法。世尊。法界非有为无为法。亦不离有为无为法。有为无为法即是法界。法界即是有为无为法。佛告善现。如是如是如汝所说。真法界中无一切种分别戏论。法界非色受想行识。亦不离色受想行识。法界即色受想行识。色受想行识即法界。如是乃至法界非有为无为法。亦不离有为无为法。法界即有为无为法。有为无为法即法界。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。若见有法离法界者。便非正趣所求无上正等菩提。是故善现。诸菩萨摩诃萨行深般若波罗蜜多时。不见有法离真法界。善现当知。诸菩萨摩诃萨行深般若波罗蜜多时。知一切法即真法界。方便善巧无名相法。为诸有情寄名相说谓此是色受想行识。此是眼处乃至意处。此是色处乃至法处。此是眼界乃至意界。此是色界乃至法界。此是眼识界乃至意识界。此是眼触乃至意触。此是眼触为缘所生诸受乃至意触为缘所生诸受。此是地界乃至识界。此是因缘乃至增上缘。此是从缘所生诸法。此是无明乃至老死。此是善法非善法。此是有记法无记法。此是有漏法无漏法。此是世间法出世间法。此是有为法无为法。此是布施波罗蜜多乃至般若波罗蜜多。此是四静虑四无量四无色定。此是四念住乃至八圣道支。此是空无相无愿解脱门。此是内空乃至无性自性空。此是真如乃至不思议界。此是苦集灭道圣谛。此是八解脱乃至十遍处。此是净观地乃至如来地。此是极喜地乃至法云地。此是一切陀罗尼门三摩地门。此是五眼六神通。此是如来十力乃至十八佛不共法。此是无忘失法恒住舍性。此是一切智道相智一切相智。此是三十二大士相八十随好。此是预流果乃至独觉菩提。此是一切菩萨摩诃萨行。此是诸佛无上正等菩提。如工幻师或彼弟子。执持少物于众人前。幻作种种异类色相。谓或幻作男女大小。或复幻作象马牛羊驼驴鸡等种种禽兽。或复幻作城邑聚落园林池沼种种庄严甚可爱乐。或复幻作衣服饮食房舍卧具花香璎珞种种珍宝财谷库藏。或复幻作无量种类伎乐俳优。令无量人欢娱受乐。或复幻作种种形相。令行布施。或令持戒。或令安忍。或令精进。或令习定。或令修慧。或复现生刹帝利大族乃至居士大族。或复幻作诸山大海妙高山王轮围山等。或复现生四大王众天乃至他化自在天。或复现生梵众天乃至色究竟天。或复现生空无边处天乃至非想非非想处天。或复现作预流一来不还阿罗汉独觉。或复现作菩萨摩诃萨从初发心修行布施波罗蜜多乃至般若波罗蜜多。修行四静虑四无量四无色定。修行四念住乃至八圣道支。修行空无相无愿解脱门。学住内空乃至无性自性空。学住真如乃至不思议界。学住苦集灭道圣谛。趣入菩萨正性离生。修行极喜地乃至法云地。引发种种殊胜神通。放大光明照诸世界。成熟有情严净佛土。游戏一切静虑解脱等持等至诸陀罗尼及三摩地。修行种种诸佛功德。或复幻作如来形像。具三十二大丈夫相八十随好圆满庄严。成就十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无忘失法恒住舍性一切智道相智一切相智等。无量无边不可思议殊胜功德。善现。如是幻师或彼弟子。为惑他故在众人前。幻作此等诸幻化事。其中无智男女大小见是事已咸惊叹言。奇哉此人妙解众伎。能作种种甚希有事。乃至能作如来之身。相好庄严具诸功德。令众欢乐自显伎能。其中有智见此事已。作是思惟甚为神异。如何此人能现是事。其中虽无实事可得而令愚人迷谬欢悦。于无实物起实物想。唯有智者了达皆空。虽有见闻而无执着

大般若波罗蜜多经卷第四百七十二大般若波罗蜜多经卷第四百七十三

        三藏法师玄奘奉　诏译

    第二分善达品第七十七之三

如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。虽不见法界离诸法。有不见诸法离法界。有不见有情及彼施设实事可得。而能发生方便善巧。自修行六波罗蜜多。亦劝他修行六波罗蜜多。无倒称扬修行六波罗蜜多法。欢喜赞叹修行六波罗蜜多者。自受持十善业道。亦劝他受持十善业道。无倒称扬受持十善业道法。欢喜赞叹受持十善业道者。自受持五戒。亦劝他受持五戒。无倒称扬受持五戒法。欢喜赞叹受持五戒者。自受持八戒。亦劝他受持八戒。无倒称扬受持八戒法。欢喜赞叹受持八戒者。自受持出家戒。亦劝他受持出家戒。无倒称扬受持出家戒法。欢喜赞叹受持出家戒者。自修行四静虑。亦劝他修行四静虑。无倒称扬修行四静虑法。欢喜赞叹修行四静虑者。自修行四无量。亦劝他修行四无量。无倒称扬修行四无量法。欢喜赞叹修行四无量者。自修行四无色定。亦劝他修行四无色定。无倒称扬修行四无色定法。欢喜赞叹修行四无色定者。自修行四念住乃至八圣道支。亦劝他修行四念住乃至八圣道支。无倒称扬修行四念住乃至八圣道支法。欢喜赞叹修行四念住乃至八圣道支者。自修行空无相无愿解脱门。亦劝他修行空无相无愿解脱门。无倒称扬修行空无相无愿解脱门法。欢喜赞叹修行空无相无愿解脱门者。自安住内空乃至无性自性空。亦劝他安住内空乃至无性自性空。无倒称扬安住内空乃至无性自性空法。欢喜赞叹安住内空乃至无性自性空者。自安住真如乃至不思议界。亦劝他安住真如乃至不思议界。无倒称扬安住真如乃至不思议界法。欢喜赞叹安住真如乃至不思议界者。自安住苦集灭道圣谛。亦劝他安住苦集灭道圣谛。无倒称扬安住苦集灭道圣谛法。欢喜赞叹安住苦集灭道圣谛者。自修行八解脱。亦劝他修行八解脱。无倒称扬修行八解脱法。欢喜赞叹修行八解脱者。自修行八胜处。亦劝他修行八胜处。无倒称扬修行八胜处法。欢喜赞叹修行八胜处者。自修行九次第定。亦劝他修行九次第定。无倒称扬修行九次第定法。欢喜赞叹修行九次第定者。自修行十遍处。亦劝他修行十遍处。无倒称扬修行十遍处法。欢喜赞叹修行十遍处者。自修行菩萨十地。亦劝他修行菩萨十地。无倒称扬修行菩萨十地法。欢喜赞叹修行菩萨十地者。自修行一切陀罗尼门。亦劝他修行一切陀罗尼门。无倒称扬修行一切陀罗尼门法。欢喜赞叹修行一切陀罗尼门者。自修行一切三摩地门。亦劝他修行一切三摩地门。无倒称扬修行一切三摩地门法。欢喜赞叹修行一切三摩地门者。自圆满五眼。亦劝他圆满五眼。无倒称扬圆满五眼法。欢喜赞叹圆满五眼者。自圆满六神通。亦劝他圆满六神通。无倒称扬圆满六神通法。欢喜赞叹圆满六神通者。自圆满如来十力。亦劝他圆满如来十力。无倒称扬圆满如来十力法。欢喜赞叹圆满如来十力者。自圆满四无所畏。亦劝他圆满四无所畏。无倒称扬圆满四无所畏法。欢喜赞叹圆满四无所畏者。自圆满四无碍解。亦劝他圆满四无碍解。无倒称扬圆满四无碍解法。欢喜赞叹圆满四无碍解者。自圆满大慈大悲大喜大舍。亦劝他圆满大慈大悲大喜大舍。无倒称扬圆满大慈大悲大喜大舍法。欢喜赞叹圆满大慈大悲大喜大舍者。自圆满十八佛不共法。亦劝他圆满十八佛不共法。无倒称扬圆满十八佛不共法法。欢喜赞叹圆满十八佛不共法者。自圆满无忘失法。亦劝他圆满无忘失法。无倒称扬圆满无忘失法法。欢喜赞叹圆满无忘失法者。自圆满恒住舍性。亦劝他圆满恒住舍性。无倒称扬圆满恒住舍性法。欢喜赞叹圆满恒住舍性者。自圆满一切智。亦劝他圆满一切智。无倒称扬圆满一切智法。欢喜赞叹圆满一切智者。自圆满道相智。亦劝他圆满道相智。无倒称扬圆满道相智法。欢喜赞叹圆满道相智者。自圆满一切相智。亦劝他圆满一切相智。无倒称扬圆满一切相智法。欢喜赞叹圆满一切相智者。自圆满三十二大士相八十随好。亦劝他圆满三十二大士相八十随好。无倒称扬圆满三十二大士相八十随好法。欢喜赞叹圆满三十二大士相八十随好者。善现。若真法界初中后际有差别者。则诸菩萨摩诃萨行深般若波罗蜜多时。不能施设方便善巧。为诸有情说真法界。严净佛土成熟有情。修诸菩萨摩诃萨行。证得无上正等菩提。能尽未来利乐一切。以真法界初中后际常无差别。是故菩萨摩诃萨行深般若波罗蜜多时。能善施设方便善巧。为诸有情说真法界。严净佛土成熟有情。修诸菩萨摩诃萨行。证得无上正等菩提。能尽未来利乐一切

    第二分实际品第七十八之一

尔时具寿善现白佛言。世尊。若诸有情有情施设。俱毕竟不可得。诸菩萨摩诃萨为谁故行甚深般若波罗蜜多。佛告善现。诸菩萨摩诃萨但以实际为量故。行甚深般若波罗蜜多。善现当知。若有情际异实际者。诸菩萨摩诃萨则不应行甚深般若波罗蜜多。以有情际不异实际。是故菩萨摩诃萨众为诸有情行深般若波罗蜜多。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。以不坏实际法。安立有情令住实际。具寿善现复白佛言。若有情际即是实际。云何菩萨摩诃萨行深般若波罗蜜多时。以不坏实际法。安立有情令住实际。世尊。若菩萨摩诃萨行深般若波罗蜜多时。安立有情令住实际。则为安立实际令住实际。世尊。若菩萨摩诃萨行深般若波罗蜜多时。安立实际令住实际。则为安立自性令住自性。然理不应安立自性令住自性。云何可说。诸菩萨摩诃萨行深般若波罗蜜多时。以不坏实际法。安立有情令住实际。佛告善现。不可安立实际令住实际。亦不可安立自性令住自性。然诸菩萨摩诃萨行深般若波罗蜜多时。有方便善巧故。能安立有情令住实际。而有情际不异实际。有情际与实际无二无二处

具寿善现复白佛言。何等名为诸菩萨摩诃萨方便善巧。诸菩萨摩诃萨行深般若波罗蜜多时。由此方便善巧力故。安立有情令住实际。而能不坏实际之相。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。成就如是方便善巧。由此方便善巧力故。安立有情令住布施。既安立已。为说布施前后中际无差别相。谓作是言如是布施。前后中际无不皆空。施者受者施所得果亦复皆空。如是一切于实际中。都无所有皆不可得。汝等勿执布施施者受者施果各各有异。汝等若能不执布施施者受者施果各异。所修施福则趣甘露得甘露果。定以甘露而作后边。复作是言。汝等用此所修布施。勿取色乃至识。勿取眼处乃至意处。勿取色处乃至法处。勿取眼界乃至意界。勿取色界乃至法界。勿取眼识界乃至意识界。勿取眼触乃至意触。勿取眼触为缘所生诸受乃至意触为缘所生诸受。勿取地界乃至识界。勿取因缘乃至增上缘。勿取从缘所生诸法。勿取无明乃至老死。勿取布施波罗蜜多乃至般若波罗蜜多。勿取四静虑四无量四无色定。勿取四念住乃至八圣道支。勿取空无相无愿解脱门。勿取内空乃至无性自性空。勿取真如乃至不思议界。勿取苦集灭道圣谛。勿取八解脱乃至十遍处。勿取净观地乃至如来地。勿取极喜地乃至法云地。勿取一切陀罗尼门三摩地门。勿取五眼六神通。勿取如来十力乃至十八佛不共法。勿取三十二大士相八十随好。勿取无忘失法恒住舍性。勿取一切智道相智一切相智。勿取预流果乃至独觉菩提。勿取一切菩萨摩诃萨行。勿取诸佛无上正等菩提。勿取善非善法。勿取有记无记法。勿取有漏无漏法。勿取世间出世间法。勿取有为无为法。所以者何。一切布施布施性空。一切施者施者性空。一切受者受者性空。一切施果施果性空。空中布施施者受者及诸施果皆不可得。何以故。如是诸法差别自性皆毕竟空。毕竟空中如是诸法不可得故。由此诸法不可得故。余所取法亦不可得

复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。成就如是方便善巧。由此方便善巧力故。安立有情令住净戒。既安立已复作是言。汝等今者于诸有情应深慈愍离断生命。广说乃至应离邪见修行正见。所以者何。如是诸法都无自性。汝等不应分别执着。汝等复应如实观察。何法名生欲断其命。复以何缘而断彼命。广说乃至何法名为所邪见境欲起邪见。复以何缘而起邪见。如是一切自性皆空。善现。是菩萨摩诃萨行深般若波罗蜜多时。成就如是方便善巧。能善成熟诸有情类。以无量门。为说布施及净戒果俱不可得。令知布施及净戒果自性皆空。彼既了知所修布施及净戒果自性空已。能于其中不生执着。由不执着心无散乱。无散乱故能发妙慧。由此妙慧永断随眠及诸缠已。入无余依般涅槃界。善现。如是依世俗说不依胜义。所以者何。空中无有少法可得。若已涅槃。若当涅槃。若今涅槃。若涅槃者。若由此故得般涅槃。如是一切都无所有皆毕竟空。毕竟空性即是涅槃。离此涅槃无别有法

复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。成就如是方便善巧。由此方便善巧力故。见诸有情心多嗔忿。深生慈愍方便教诫。作如是言。汝等今者应修安忍乐安忍法。调伏其心受安忍行。汝所嗔法自性皆空。云何于中而生嗔忿。汝等复应如实观察。我由何法而生嗔忿。谁能嗔忿。嗔忿于谁。如是诸法皆本性空。本性空法未曾不空。如是空性非佛所作。非菩萨作。非独觉作。非声闻作。亦非天龙诸神药叉健达缚阿素洛揭路荼紧捺洛莫呼洛伽人非人作。亦非四大王众天乃至他化自在天作。亦非梵众天乃至色究竟天作。亦非空无边处天乃至非想非非想处天作。汝等复应如实观察。如是嗔忿由何而生。为属于谁。复于谁起。当获何果现得何利。是一切法皆本性空。非空性中有所嗔忿。故应安忍以自饶益。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。成就最胜方便善巧。安立有情于性空理。性空因果。渐以无上正等菩提。示现劝导赞励庆喜。令善安住速能证得。善现如是。依世俗说不依胜义。所以者何。本性空中能得所得得处得时一切非有。善现当知。是名实际本性空理。诸菩萨摩诃萨为欲饶益诸有情故。依此实际本性空理。行深般若波罗蜜多。不得有情及彼施设。何以故。善现。以一切法离有情故。有情离故法不可得。法及有情相待立故

复次善现诸菩萨摩诃萨行深般若波罗蜜多时。成就如是方便善巧。由此方便善巧力故。见诸有情身心懈怠退失精进。方便劝导令其发起身心精进修诸善法。作如是言。诸善男子。应深信受本性空中无懈怠法。无懈怠者无懈怠处无懈怠时。无由此法发生懈怠如是一切本性皆空不越空理。汝等应发身心精进。舍诸懈怠勤修善法。谓修布施波罗蜜多乃至般若波罗蜜多。若修四静虑四无量四无色定。若修四念住乃至八圣道支。若修空无相无愿解脱门。若住内空乃至无性自性空。若住真如乃至不思议界。若住苦集灭道圣谛。若修八解脱乃至十遍处。若修净观地乃至如来地。若修极喜地乃至法云地。若修一切陀罗尼门三摩地门。若修五眼六神通。若修如来十力乃至十八佛不共法。若修三十二大士相八十随好。若修无忘失法恒住舍性。若修一切智道相智一切相智。若修预流果乃至独觉菩提。若修一切菩萨摩诃萨行。若修诸佛无上正等菩提。若修诸余无量佛法。应勤精进勿生懈怠。若生懈怠受苦无穷。诸善男子。是一切法皆本性空无诸障碍。汝等应观本性空理。无障碍中无懈怠法无懈怠者。此处时缘亦不可得。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。成就殊胜方便善巧。安立有情。令住诸法本性空理。虽令安住而无二想。所以者何。本性空理无二无别。非无二法可于其中而作二想。复次善现。是菩萨摩诃萨行深般若波罗蜜多。依本性空教诫教授诸有情类令勤修学。谓作是言。诸善男子。汝于善法当勤精进。若修布施波罗蜜多乃至般若波罗蜜多时。于此诸法不应思惟二不二相。若修四静虑四无量四无色定时。于此诸法不应思惟二不二相。若修四念住乃至八圣道支时。于此诸法不应思惟二不二相。若修空无相无愿解脱门时。于此诸法不应思惟二不二相。若住内空乃至无性自性空时。于此诸法不应思惟二不二相。若住真如乃至不思议界时。于此诸法不应思惟二不二相。若住苦集灭道圣谛时。于此诸法不应思惟二不二相。若修八解脱乃至十遍处时。于此诸法不应思惟二不二相。若修净观地乃至如来地时。不应思惟二不二相。若修极喜地乃至法云地时。于此诸法不应思惟二不二相。若修一切陀罗尼门三摩地门时。于此诸法不应思惟二不二相。若修五眼六神通时。于此诸法。不应思惟二不二相。若修如来十力乃至十八佛不共法时。于此诸法不应思惟二不二相。若修三十二大士相八十随好时。于此诸法不应思惟二不二相。若修无忘失法恒住舍性时。于此诸法不应思惟二不二相。若修一切智道相智一切相智时。于此诸法不应思惟二不二相。若修预流果乃至独觉菩提时。于此诸法不应思惟二不二相。若修一切菩萨摩诃萨行诸佛无上正等菩提时。于此诸法不应思惟二不二相。若修诸余无量佛法时。于此诸法不应思惟二不二相。何以故。善男子。如是诸法皆本性空。本性空理不应思惟二不二故。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。成就殊胜方便善巧。行菩萨行成熟有情。诸有情类既成熟已。随其所应渐次安立。或令住预流果。或令住一来果。或令住不还果。或令住阿罗汉果。或令住独觉菩提。或令住菩萨胜位。或令住无上正等菩提复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。成就如是方便善巧。由此方便善巧力故。见诸有情心多散乱。于诸欲境不摄诸根。发起种种不寂静业。见已方便令入胜定。谓作是言。来善男子。汝应修习胜三摩地。勿起散乱及胜定想。所以者何。是一切法皆本性空。本性空中无法可得可名散乱或名一心。汝等若能住此胜定。所作善事皆速成满。亦随所欲住本性空。何等名为所作善事。谓起胜净身语意业。若修布施波罗蜜多乃至般若波罗蜜多。若修四念住乃至八圣道支。若修空无相无愿解脱门。若住内空乃至无性自性空。若住真如乃至不思议界。若住苦集灭道圣谛。若修四静虑四无量四无色定。若修八解脱乃至十遍处。若修净观地乃至如来地。若趣菩萨正性离生。若修极喜地乃至法云地。若修一切陀罗尼门三摩地门。若修五眼六神通。若修如来十力乃至十八佛不共法。若修三十二大士相八十随好。若修无忘失法恒住舍性。若修一切智道相智一切相智。若修声闻道独觉道菩萨道如来道。若修预流果乃至独觉菩提。若修菩萨摩诃萨行及佛无上正等菩提。若成熟有情严净佛土。如是一切胜净善法。由胜定力皆速成办。及随所愿住本性空。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。方便善巧。从初发心乃至究竟。求作善利常无间断。为欲利乐诸有情故。从一佛土至一佛土。亲近供养诸佛世尊。于诸佛所听受正法。舍身受身经无量劫。乃至无上正等菩提。于其中间终不忘失。是菩萨摩诃萨得陀罗尼诸根无减。所以者何。是菩萨摩诃萨恒具善修一切智智。诸有所作能善思惟。由具善修一切智智。诸有所作能善思惟。于一切道悉能修习。谓声闻道。若独觉道。若菩萨道。若诸佛道。若胜天道。若胜人道。若诸菩萨胜神通道。是菩萨摩诃萨由住殊胜神通道故。常作有情诸利乐事。虽经诸趣生死轮回。而胜神通常无退减。由无退减异熟神通。常作自他胜饶益事。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。住本性空方便善巧。能善利乐诸有情类。疾证无上正等菩提

复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。成就如是方便善巧。由此方便善巧力故住本性空。见诸有情智慧薄少。愚痴颠倒造诸恶业。方便引入甚深般若波罗蜜多。作如是言。来善男子。应修般若波罗蜜多。观一切法本性空寂。汝等若能修此般若波罗蜜多。观一切法本性空寂。诸所修行身语意业。皆趣甘露得甘露果。定以甘露而作后边。诸善男子。是一切法皆本性空。本性空中有情及法虽不可得。而所修行亦无退失。何以故。善男子。本性空理非增非减。本性空中亦无增减法。所以者何。本性空理无性为性。离诸分别绝诸戏论。故于此中无增减法。由此所作亦无退失。是故汝等。应修般若波罗蜜多。观本性空作所应作。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。方便善巧教诫教授诸有情类。令入般若波罗蜜多。住本性空修诸善业。善现。是菩萨摩诃萨如是教诫教授有情常无懈废。谓自常行十善业道。亦劝他常行十善业道。自常受持五近事戒。亦劝他常受持五近事戒。自常受持八近住戒。亦劝他常受持八近住戒。自常受持出家戒。亦劝他常受持出家戒。自常修行四静虑四无量四无色定。亦劝他常修行四静虑四无量四无色定。自常修行四念住乃至八圣道支。亦劝他常修行四念住乃至八圣道支。自常修行空无相无愿解脱门。亦劝他常修行空无相无愿解脱门。自常修行布施波罗蜜多乃至般若波罗蜜多。亦劝他常修行布施波罗蜜多乃至般若波罗蜜多。自常安住内空乃至无性自性空。亦劝他常安住内空乃至无性自性空。自常安住真如乃至不思议界。亦劝他常安住真如乃至不思议界。自常安住苦集灭道圣谛。亦劝他常安住苦集灭道圣谛。自常修行八解脱乃至十遍处。亦劝他常修行八解脱乃至十遍处。自常修行诸菩萨地。亦劝他常修行诸菩萨地。自常修行一切陀罗尼门三摩地门。亦劝他常修行一切陀罗尼门三摩地门。自常修学五眼六神通。亦劝他常修学五眼六神通。自常修学如来十力乃至十八佛不共法。亦劝他常修学如来十力乃至十八佛不共法。自常修学三十二大士相八十随好。亦劝他常修学三十二大士相八十随好。自常修学无忘失法恒住舍性。亦劝他常修学无忘失法恒住舍性。自常修学一切智道相智一切相智。亦劝他常修学一切智道相智一切相智。自常发起预流果智乃至独觉菩提智。而不住预流果乃至独觉菩提。亦劝他常发起预流果智乃至独觉菩提智。或令住预流果乃至独觉菩提。自常发起诸菩萨摩诃萨行。亦劝他常发起诸菩萨摩诃萨行。自常发起诸佛无上正等菩提道。亦劝他常发起诸佛无上正等菩提道。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。方便善巧自修善业常无懈废。教诫教授诸有情类。令修善业常无懈废。善现。是名诸菩萨摩诃萨行深般若波罗蜜多时方便善巧。由此方便善巧力故。安立有情于实际中。而能不坏实际之相

尔时具寿善现白佛言。世尊。若一切法皆本性空。本性空中有情及法俱不可得。由此于中亦无非法。云何菩萨摩诃萨为有情类求证无上正等菩提。欲尽未来常作饶益。佛告善现。如是如是如汝所说。诸所有法皆本性空。本性空中有情及法俱不可得。由此于中亦无非法。善现当知。若一切法非本性空。诸菩萨摩诃萨行深般若波罗蜜多时。不应安住本性空理求证无上正等菩提为饶益有情说本性空法。以一切法皆本性空。是故菩萨摩诃萨行深般若波罗蜜多时。住一切法本性空理求证无上正等菩提。为饶益有情说本性空法。善现。何等诸法本性皆空而诸菩萨摩诃萨行深般若波罗蜜多时。如实了知本性空已。住本性空为他说法。善现。色乃至识本性皆空。眼处乃至意处本性皆空。色处乃至法处本性皆空。眼界乃至意界本性皆空。色界乃至法界本性皆空。眼识界乃至意识界本性皆空。眼触乃至意触本性皆空。眼触为缘所生诸受乃至意触为缘所生诸受本性皆空。地界乃至识界本性皆空。因缘乃至增上缘本性皆空。从缘所生诸法本性皆空。无明乃至老死本性皆空。布施波罗蜜多乃至般若波罗蜜多本性皆空。四静虑四无量四无色定本性皆空。四念住乃至八圣道支本性皆空。空无相无愿解脱门本性皆空。内空乃至无性自性空本性皆空。真如乃至不思议界本性皆空。苦集灭道圣谛本性皆空。八解脱乃至十遍处本性皆空。净观地乃至如来地本性皆空。极喜地乃至法云地本性皆空。一切陀罗尼门三摩地门本性皆空。五眼六神通本性皆空。如来十力乃至十八佛不共法本性皆空。三十二大士相八十随好本性皆空。无忘失法恒住舍性本性皆空。一切智道相智一切相智本性皆空。预流果乃至独觉菩提本性皆空。一切菩萨摩诃萨行本性皆空。诸佛无上正等菩提本性皆空。永断一切烦恼习气相续本性皆空。诸菩萨摩诃萨行深般若波罗蜜多时。如实了知色等诸蕴。乃至永断一切烦恼习气相续。本性空已住本性空。为诸有情宣说如是本性空法。复次善现。若内空性本性不空。若外空内外空空空大空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空不可得空无性空自性空无性自性空性。亦本性不空者。则诸菩萨摩诃萨行深般若波罗蜜多时。不应为诸有情说一切法皆本性空。若作是说坏本性空。然本性空理不可坏。非常非断。所以者何。本性空理无方无处。无所从来亦无所去。如是空理亦名法住。此中无法无聚无散无减无增无生无灭无净无不净。是一切法本所住性。诸菩萨摩诃萨安住其中。求趣无上正等菩提。不见有法有所求趣。不见有法无所求趣。以一切法都无所住故名法住。诸菩萨摩诃萨安住此中。行深般若波罗蜜多。见一切法本性空已。定于无上正等菩提得不退转。所以者何。是菩萨摩诃萨不见有法能为障碍。见一切法无障碍故。便于无上正等菩提不生疑惑故不退转。复次善现。诸菩萨摩诃萨住一切法本性空中。观本性空都无所得。谓我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者皆不可得。色乃至识亦不可得。眼处乃至意处亦不可得。色处乃至法处亦不可得。眼界乃至意界亦不可得。色界乃至法界亦不可得。眼识界乃至意识界亦不可得。眼触乃至意触亦不可得。眼触为缘所生诸受乃至意触为缘所生诸受亦不可得。地界乃至识界亦不可得。因缘乃至增上缘亦不可得。从缘所生诸法亦不可得。无明乃至老死亦不可得。布施波罗蜜多乃至般若波罗蜜多亦不可得。内空乃至无性自性空亦不可得。真如乃至不思议界亦不可得。苦集灭道圣谛亦不可得。四念住乃至八圣道支亦不可得。四静虑四无量四无色定亦不可得。八解脱乃至十遍处亦不可得。空无相无愿解脱门亦不可得。净观地乃至如来地亦不可得。极喜地乃至法云地亦不可得。一切陀罗尼门三摩地门亦不可得。五眼六神通亦不可得。如来十力乃至十八佛不共法亦不可得。无忘失法恒住舍性亦不可得。一切智道相智一切相智亦不可得。预流果乃至独觉菩提亦不可得。一切菩萨摩诃萨行亦不可得。诸佛无上正等菩提亦不可得。善法非善法亦不可得。有记法无记法亦不可得。有漏法无漏法亦不可得。世间法出世间法亦不可得。有为法无为法亦不可得。三十二大士相八十随好亦不可得

大般若波罗蜜多经卷第四百七十三大般若波罗蜜多经卷第四百七十四

        三藏法师玄奘奉　诏译

    第二分实际品第七十八之二

善现当知。如有如来应正等觉化作四众。所谓苾刍苾刍尼邬波索迦邬波斯迦。假使化佛或经一劫或一劫余。为彼四众宣说正法于意云何。如是化众颇有能得或预流果或一来果或不还果或阿罗汉果或独觉菩提。或得无上正等菩提记不。善现对曰。不也世尊。何以故。是诸化众都无实事。非无实法可有得果可得受记。佛告善现。诸法亦尔。皆本性空都无实事。于中何等菩萨摩诃萨。为何等有情说何等法。可令证得或预流果或一来果或不还果或阿罗汉果或独觉菩提。或得受无上正等菩提记。善现当知。诸菩萨摩诃萨虽为有情宣说空法。而诸有情实不可得。哀愍彼堕颠倒法故。拔济令住无颠倒法。无颠倒者谓无分别。无分别者无颠倒故。若有分别则有颠倒。彼等流故。善现当知。颠倒即是无颠倒法。无颠倒中无我无有情。广说乃至无知者无见者。亦无色受想行识。亦无眼处乃至意处。亦无色处乃至法处。亦无眼界乃至意界。亦无色界乃至法界。亦无眼识界乃至意识界。亦无眼触乃至意触。亦无眼触为缘所生诸受乃至意触为缘所生诸受。亦无地界乃至识界。亦无因缘乃至增上缘。亦无从缘所生诸法。亦无无明乃至老死。亦无布施波罗蜜多乃至般若波罗蜜多。亦无内空乃至无性自性空。亦无真如乃至不思议界。亦无苦集灭道圣谛。亦无四念住乃至八圣道支。亦无四静虑四无量四无色定。亦无八解脱乃至十遍处。亦无空无相无愿解脱门。亦无净观地乃至如来地。亦无极喜地乃至法云地。亦无一切陀罗尼门三摩地门。亦无五眼六神通。亦无如来十力乃至十八佛不共法。亦无三十二大士相八十随好。亦无无忘失法恒住舍性。亦无一切智道相智一切相智。亦无预流果乃至独觉菩提。亦无一切菩萨摩诃萨行。亦无诸佛无上正等菩提。善现。此无所有即本性空。诸菩萨摩诃萨行深般若波罗蜜多时。安住此中见诸有情堕颠倒想。方便善巧令得解脱。谓令解脱无我我想。无有情有情想。广说乃至无知者知者想。无见者见者想。亦令解脱无常常想。无乐乐想。不净净想。亦令解脱无色受想行识色受想行识想。亦令解脱无眼处乃至意处眼处乃至意处想。亦令解脱无色处乃至法处色处乃至法处想。亦令解脱无眼界乃至意界眼界乃至意界想。亦令解脱无色界乃至法界色界乃至法界想。亦令解脱无眼识界乃至意识界眼识界乃至意识界想。亦令解脱无眼触乃至意触眼触乃至意触想。亦令解脱无眼触为缘所生诸受乃至意触为缘所生诸受眼触为缘所生诸受乃至意触为缘所生诸受想。亦令解脱无地界乃至识界地界乃至识界想。亦令解脱无因缘乃至增上缘因缘乃至增上缘想。亦令解脱无从缘所生诸法从缘所生诸法想。亦令解脱无无明乃至老死无明乃至老死想。亦令解脱无布施波罗蜜多乃至般若波罗蜜多布施波罗蜜多乃至般若波罗蜜多想。亦令解脱无内空乃至无性自性空内空乃至无性自性空想。亦令解脱无真如乃至不思议界真如乃至不思议界想。亦令解脱无苦集灭道圣谛苦集灭道圣谛想。亦令解脱无四念住乃至八圣道支四念住乃至八圣道支想。亦令解脱无四静虑四无量四无色定四静虑四无量四无色定想。亦令解脱无八解脱乃至十遍处八解脱乃至十遍处想。亦令解脱无空无相无愿解脱门空无相无愿解脱门想。亦令解脱无净观地乃至如来地净观地乃至如来地想。亦令解脱无极喜地乃至法云地极喜地乃至法云地想。亦令解脱无一切陀罗尼门三摩地门一切陀罗尼门三摩地门想。亦令解脱无五眼六神通五眼六神通想。亦令解脱无如来十力乃至十八佛不共法如来十力乃至十八佛不共法想。亦令解脱无三十二大士相八十随好三十二大士相八十随好想。亦令解脱无无忘失法恒住舍性无忘失法恒住舍性想。亦令解脱无一切智道相智一切相智一切智道相智一切相智想。亦令解脱无预流果乃至独觉菩提预流果乃至独觉菩提想。亦令解脱无一切菩萨摩诃萨行一切菩萨摩诃萨行想。亦令解脱无诸佛无上正等菩提诸佛无上正等菩提想。亦令解脱五取蕴等诸有漏法。亦令解脱四念住等诸无漏法。所以者何。四念住等诸无漏法非如胜义。无生无灭无相无为无戏论无分别。是故亦应解脱。彼法真胜义者即本性空。此本性空即是诸佛所证无上正等菩提。善现当知。此中无我乃至见者可得。亦无色乃至识可得。亦无眼处乃至意处可得。亦无色处乃至法处可得。亦无眼界乃至意界可得。亦无色界乃至法界可得。亦无眼识界乃至意识界可得。亦无眼触乃至意触可得。亦无眼触为缘所生诸受乃至意触为缘所生诸受可得。亦无地界乃至识界可得。亦无因缘乃至增上缘可得。亦无从缘所生诸法可得。亦无无明乃至老死可得。亦无布施波罗蜜多乃至般若波罗蜜多可得。亦无内空乃至无性自性空可得。亦无真如乃至不思议界可得。亦无苦集灭道圣谛可得。亦无四念住乃至八圣道支可得。亦无四静虑四无量四无色定可得。亦无八解脱乃至十遍处可得。亦无空无相无愿解脱门可得。亦无净观地乃至如来地可得。亦无极喜地乃至法云地可得。亦无一切陀罗尼门三摩地门可得。亦无五眼六神通可得。亦无如来十力乃至十八佛不共法可得。亦无三十二大士相八十随好可得。亦无无忘失法恒住舍性可得。亦无一切智道相智一切相智可得。亦无预流果乃至独觉菩提可得。亦无一切菩萨摩诃萨行可得。亦无诸佛无上正等菩提可得。善现当知。诸菩萨摩诃萨不为无上正等菩提道故求趣无上正等菩提。但为诸法本性空故求趣无上正等菩提。是本性空前后中际常本性空未曾不空。诸菩萨摩诃萨住本性空波罗蜜多。为欲度脱诸有情类。执有情想及法想故行道相智。是菩萨摩诃萨行道相智时。即得一切道。谓声闻道若独觉道若菩萨道若诸佛道。善现当知。是菩萨摩诃萨于一切道得圆满已。便能成熟所化有情。亦能严净所求佛土。留诸寿行趣证无上正等菩提。既证无上正等菩提。能令佛眼常无断坏。何谓佛眼。谓本性空。过去未来现在诸佛住十方界。为诸有情宣说正法。无不皆以此本性空而为佛眼。善现当知。定无诸佛离本性空而出世者。诸佛出世无不皆说本性空义。所化有情要闻佛说本性空理。乃入圣道得圣道果。离本性空无别方便。是故善现。诸菩萨摩诃萨欲证无上正等菩提。应正安住本性空理修行六种波罗蜜多及余菩萨摩诃萨行。若正安住本性空理。修行六种波罗蜜多及余菩萨摩诃萨行。终不退失一切智智。常能利乐一切有情。尔时具寿善现白佛言。世尊。诸菩萨摩诃萨甚为希有。虽行一切法皆本性空。而于本性空常无失坏。谓不执色乃至识异本性空。亦不执眼处乃至意处异本性空。亦不执色处乃至法处异本性空。亦不执眼界乃至意界异本性空。亦不执色界乃至法界异本性空。亦不执眼识界乃至意识界异本性空。亦不执眼触乃至意触异本性空。亦不执眼触为缘所生诸受乃至意触为缘所生诸受异本性空。亦不执地界乃至识界异本性空。亦不执因缘乃至增上缘异本性空。亦不执从缘所生诸法异本性空。亦不执无明乃至老死异本性空。亦不执布施波罗蜜多乃至般若波罗蜜多异本性空。亦不执内空乃至无性自性空异本性空。亦不执真如乃至不思议界异本性空。亦不执苦集灭道圣谛异本性空。亦不执四念住乃至八圣道支异本性空。亦不执四静虑四无量四无色定异本性空。亦不执八解脱乃至十遍处异本性空。亦不执空无相无愿解脱门异本性空。亦不执净观地乃至如来地异本性空。亦不执极喜地乃至法云地异本性空。亦不执一切陀罗尼门三摩地门异本性空。亦不执五眼六神通异本性空。亦不执如来十力乃至十八佛不共法异本性空。亦不执三十二大士相八十随好异本性空。亦不执无忘失法恒住舍性异本性空。亦不执一切智道相智一切相智异本性空。亦不执预流果乃至独觉菩提异本性空。亦不执一切菩萨摩诃萨行异本性空。亦不执诸佛无上正等菩提异本性空。世尊。色即是本性空。本性空即是色。如是乃至诸佛无上正等菩提即是本性空。本性空即是诸佛无上正等菩提。佛告善现。如是如是如汝所说。诸菩萨摩诃萨甚为希有。虽行一切法皆本性空而于本性空常无失坏。善现当知。色不异本性空。本性空不异色。色即是本性空。本性空即是色。如是乃至诸佛无上正等菩提不异本性空。本性空不异诸佛无上正等菩提。诸佛无上正等菩提即是本性空。本性空即是诸佛无上正等菩提。善现当知。若色异本性空。本性空异色。色非本性空。本性空非色。如是乃至诸佛无上正等菩提异本性空。本性空异诸佛无上正等菩提。诸佛无上正等菩提非本性空。本性空非诸佛无上正等菩提者。则诸菩萨摩诃萨行深般若波罗蜜多时。不应观一切法皆本性空。亦不应能证得一切智智。以色不异本性空本性空不异色。色即是本性空。本性空即是色。如是乃至诸佛无上正等菩提不异本性空。本性空不异诸佛无上正等菩提。诸佛无上正等菩提即是本性空。本性空即是诸佛无上正等菩提故。诸菩萨摩诃萨行深般若波罗蜜多时。观一切法皆本性空。而能证得一切智智。所以者何。离本性空无有一法是实是常可坏可断。本性空中亦无一法是实是常可坏可断。但诸愚夫迷谬颠倒起别异想。谓分别色异本性空。或分别受想行识异本性空。如是乃至或分别一切菩萨摩诃萨行异本性空。或分别诸佛无上正等菩提异本性空。是诸愚夫分别诸法。与本性空有差别故。不如实知色。不如实知受想行识。由不知故便执着色。执着受想行识。由执着故便于色计我我所。于受想行识计我我所。由妄计故着内外物。受后身色受想行识。由此不能解脱诸趣生老病死愁忧苦恼。往来三有轮转无穷。由此因缘。诸菩萨摩诃萨住本性空波罗蜜多。行深般若波罗蜜多。不执受色。亦不坏色若空不空。不执受受想行识。亦不坏受想行识若空不空。如是乃至不执受一切菩萨摩诃萨行。亦不坏一切菩萨摩诃萨行若空若不空。不执受诸佛无上正等菩提。亦不坏诸佛无上正等菩提若空若不空。所以者何。色不坏空。空不坏色。谓此是色。此是空。受想行识不坏空。空不坏受想行识。谓此是受想行识。此是空。如是乃至一切菩萨摩诃萨行不坏空。空不坏一切菩萨摩诃萨行。谓此是一切菩萨摩诃萨行。此是空。诸佛无上正等菩提不坏空。空不坏诸佛无上正等菩提。谓此是诸佛无上正等菩提。此是空。譬如虚空不坏虚空。内虚空界不坏外虚空界。外虚空界不坏内虚空界。如是善现。色不坏空。空不坏色。受想行识不坏空。空不坏受想行识。所以者何。如是诸法俱无自性不可分别。谓此是空。此是不空。如是乃至一切菩萨摩诃萨行不坏空。空不坏一切菩萨摩诃萨行。诸佛无上正等菩提不坏空。空不坏诸佛无上正等菩提。所以者何。如是诸法俱无自性不可分别。谓此是空。此是不空

尔时具寿善现白佛言。世尊。若一切法皆本性空都无差别。诸菩萨摩诃萨为住何处发趣无上正等菩提。诸佛无上正等菩提无二行相。非二行相能证无上正等菩提。唯愿世尊哀愍为说。佛告善现。如是如是如汝所说。诸佛无上正等菩提无二行相。非二行相能证无上正等菩提。所以者何。菩提无二亦无分别。若于菩提行于二相有分别者。必不能证所求无上正等菩提。善现当知。诸菩萨摩诃萨不于菩提行于二相。亦不分别都无所住。发趣无上正等菩提。诸菩萨摩诃萨于一切法。不行二相亦不分别。都无所行则能证得所求无上正等菩提。善现当知。诸菩萨摩诃萨所求无上正等菩提。非行二相而能证得。诸菩萨摩诃萨所有菩提都无所行。谓不于色行。亦不于受想行识行。如是乃至不于一切菩萨摩诃萨行行。亦不于诸佛无上正等菩提行。所以者何。诸菩萨摩诃萨所有菩提。不缘名声执我我所。谓不作是念。我行于色。我行于受想行识。如是乃至不作是念。我行于一切菩萨摩诃萨行。我行于诸佛无上正等菩提。复次善现。诸菩萨摩诃萨所有菩提。非取故行。非舍故行。具寿善现。白言世尊。若菩萨摩诃萨所有菩提。非取故行。非舍故行。诸菩萨摩诃萨所有菩提当何处行。佛告善现。于意云何。如来化身所有菩提。当何处行。为取故行。为舍故行。善现对曰。不也世尊。如来化身实无所有。如何可说所有菩提有所行处若取若舍。佛告善现。于意云何。诸阿罗汉梦中菩提。当何处行。为取故行为舍故行。善现对曰。不也世尊。诸阿罗汉诸漏永尽。惛沉睡眠盖缠俱灭。毕竟无梦。云何当有梦中菩提有所行处若取若舍。佛告善现。如是如是如汝所说。诸阿罗汉毕竟无梦。惛沉睡眠分别尽故。诸菩萨摩诃萨行深般若波罗蜜多。所有菩提亦复如是。非取故行。非舍故行。都无行处。达一切法本性空故。具寿善现复白佛言。若菩萨摩诃萨行深般若波罗蜜多。所有菩提非取故行非舍故行。都无行处。谓不行于色。亦不行于受想行识。如是乃至不行于一切菩萨摩诃萨行。亦不行于诸佛无上正等菩提者。岂不菩萨摩诃萨为欲饶益诸有情故。不行布施波罗蜜多乃至般若波罗蜜多。不行内空乃至无性自性空。不行真如乃至不思议界。不行苦集灭道圣谛。不行四念住乃至八圣道支。不行四静虑四无量四无色定。不行八解脱乃至十遍处。不行空无相无愿解脱门。不行极喜地乃至法云地。不行一切陀罗尼门三摩地门。不行五眼六神通。不行如来十力乃至十八佛不共法。不行三十二大士相八十随好。不行无忘失法恒住舍性。不行一切智道相智一切相智。不住菩萨殊胜神通成熟有情严净佛土。而得无上正等菩提。佛告善现。诸菩萨摩诃萨所有菩提虽无行处。而诸菩萨摩诃萨为欲饶益诸有情故。要行布施波罗蜜多乃至般若波罗蜜多。如是乃至要行一切智道相智一切相智。要住菩萨殊胜神通成熟有情严净佛土。乃得无上正等菩提。具寿善现复白佛言。诸菩萨摩诃萨所有菩提若无行处。将无菩萨摩诃萨。为欲饶益诸有情故。不住布施波罗蜜多乃至般若波罗蜜多久修令满。如是乃至不住一切智道相智一切相智久修令满。不住菩萨殊胜神通成熟有情严净佛土久修令满。而得无上正等菩提。佛告善现。诸菩萨摩诃萨所有菩提虽无行处。而诸菩萨摩诃萨为欲饶益诸有情故。要住布施波罗蜜多乃至般若波罗蜜多久修令满。如是乃至要住一切智道相智一切相智久修令满。要住菩萨殊胜神通成熟有情严净佛土久修令满。乃得无上正等菩提。善现当知。若菩萨摩诃萨修诸善根未总圆满。终不能得所求无上正等菩提。善现当知。若菩萨摩诃萨欲得无上正等菩提。应住色本性空。应住受想行识本性空。如是乃至应住一切菩萨摩诃萨行本性空。应住诸佛无上正等菩提本性空。应住一切法本性空。应住一切有情本性空。修行布施波罗蜜多乃至般若波罗蜜多令得圆满。如是乃至修行一切智道相智一切相智令得圆满。修行菩萨殊胜神通成熟有情严净佛土令圆满已。便得无上正等菩提。善现当知。是一切法本性空理。及诸有情本性空理。最极寂静。无有少法能增能减。能生能灭。能断能常。能染能净。能得果能现观。善现当知。诸菩萨摩诃萨依世俗故说修般若波罗蜜多。如实了知本性空已。证得无上正等菩提。不依胜义。所以者何。真胜义中无色可得。亦无受想行识可得。如是乃至无一切菩萨摩诃萨行可得。亦无诸佛无上正等菩提可得。无行一切菩萨摩诃萨行者可得。亦无行诸佛无上正等菩提者可得。善现。如是诸法皆依世俗言说施设。不依胜义。善现。诸菩萨摩诃萨行深般若波罗蜜多。从初发心虽极猛利为诸有情行菩提行。而于此心都无所得。于诸有情亦无所得。于大菩提亦无所得。于佛菩萨亦无所得。以一切法一切有情不可得故

尔时具寿善现白佛言。世尊。若一切法都无所有皆不可得。云何菩萨摩诃萨行菩提行。云何能得所求无上正等菩提。谁行菩提行。谁复能证得。佛告善现。于意云何。汝于先时依止断界。断诸烦恼得无漏根。住无间定得预流果。次一来果。次不还果。后阿罗汉果。汝于彼时颇见有情若心若道若诸道果有可得不。善现对曰。不也世尊。佛告善现。若汝彼时依止断界。断诸烦恼得无漏根。于有情心道及道果都无所得。云何言得阿罗汉果。善现对曰。依世俗说不依胜义。佛告善现。如是如是如汝所说。诸菩萨摩诃萨亦复如是。依世俗说行菩提道及得无上正等菩提。不依胜义。善现当知。依世俗故假说有色受想行识。如是乃至依世俗故假说有一切菩萨摩诃萨行诸佛无上正等菩提。依世俗故假说有情菩萨诸佛。不依胜义。善现当知。诸菩萨摩诃萨不见有法能于无上正等菩提有增有减有益有损。以一切法本性空故。善现当知。诸菩萨摩诃萨于一切法观本性空尚不可得。况初发心而有可得。最初发心尚不可得。况修布施波罗蜜多乃至般若波罗蜜多而有可得。况住内空乃至无性自性空而有可得。况住真如乃至不思议界而有可得。况住苦集灭道圣谛而有可得。况修四念住乃至八圣道支而有可得。况修四静虑四无量四无色定而有可得。况修八解脱乃至十遍处而有可得。况修空无相无愿解脱门而有可得。况修极喜地乃至法云地而有可得。况修一切陀罗尼门三摩地门而有可得。况修五眼六神通而有可得。况修如来十力乃至十八佛不共法而有可得。况修三十二大士相八十随好而有可得。况修无忘失法恒住舍性而有可得。况修一切智道相智一切相智而有可得。况修一切菩萨摩诃萨行而有可得。况修诸佛无上正等菩提而有可得。善现。诸菩萨摩诃萨于所修住一切佛法若有所得。无有是处。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。方便修行大菩提行。证得无上正等菩提。利乐有情常无间断

    第二分无阙品第七十九之一

尔时具寿善现白佛言。世尊。若菩萨摩诃萨虽勤精进修行布施波罗蜜多乃至般若波罗蜜多。安住内空乃至无性自性空。安住真如乃至不思议界。安住苦集灭道圣谛。修行四念住乃至八圣道支。修行四静虑四无量四无色定。修行八解脱乃至十遍处。修行空无相无愿解脱门。修行极喜地乃至法云地。修行一切陀罗尼门三摩地门。修行五眼六神通。修行如来十力乃至十八佛不共法。修行三十二大士相八十随好。修行无忘失法恒住舍性。修行一切智道相智一切相智。修行一切菩萨摩诃萨行。修行诸佛无上正等菩提。若菩提道修未圆满。不能证得所求无上正等菩提。世尊。云何菩萨摩诃萨修菩提道。令得圆满能证无上正等菩提。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。具足殊胜方便善巧。由此方便善巧力故。修行布施波罗蜜多时。不得布施。不得施者。不得受者。亦不远离如是诸法。而行布施波罗蜜多。是菩萨摩诃萨如是施时。能具照明三菩提道。修菩提道速能成就。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。方便善巧修菩提道。令得圆满能证无上正等菩提。如是善现。若菩萨摩诃萨行深般若波罗蜜多时。具足殊胜方便善巧。由此方便善巧力故。修行净戒安忍精进静虑般若波罗蜜多。广说乃至修行一切菩萨摩诃萨行诸佛无上正等菩提。随其所应皆当广说

尔时具寿舍利子白佛言。世尊。云何菩萨摩诃萨行深般若波罗蜜多时。勇猛正勤修菩提道。佛告舍利子。若菩萨摩诃萨行深般若波罗蜜多时。方便善巧不和合色受想行识。不离散色受想行识。不和合眼处乃至意处。不离散眼处乃至意处。不和合色处乃至法处。不离散色处乃至法处。不和合眼界乃至意界。不离散眼界乃至意界。不和合色界乃至法界。不离散色界乃至法界。不和合眼识界乃至意识界。不离散眼识界乃至意识界。不和合眼触乃至意触。不离散眼触乃至意触。不和合眼触为缘所生诸受乃至意触为缘所生诸受不离散眼触为缘所生诸受乃至意触为缘所生诸受。不和合地界乃至识界。不离散地界乃至识界。不和合因缘乃至增上缘。不离散因缘乃至增上缘。不和合从缘所生诸法。不离散从缘所生诸法。不和合无明乃至老死。不离散无明乃至老死。所以者何。如是诸法皆无自性可合离故。舍利子。若菩萨摩诃萨行深般若波罗蜜多时。方便善巧不和合布施波罗蜜多乃至般若波罗蜜多。不离散布施波罗蜜多乃至般若波罗蜜多。不和合内空乃至无性自性空。不离散内空乃至无性自性空。不和合真如乃至不思议界。不离散真如乃至不思议界。不和合苦集灭道圣谛。不离散苦集灭道圣谛。不和合四念住乃至八圣道支。不离散四念住乃至八圣道支。不和合四静虑四无量四无色定。不离散四静虑四无量四无色定。不和合八解脱乃至十遍处。不离散八解脱乃至十遍处。不和合空无相无愿解脱门。不离散空无相无愿解脱门。不和合净观地乃至如来地。不离散净观地乃至如来地。不和合极喜地乃至法云地。不离散极喜地乃至法云地。不和合一切陀罗尼门三摩地门。不离散一切陀罗尼门三摩地门。不和合五眼六神通。不离散五眼六神通。不和合如来十力乃至十八佛不共法。不离散如来十力乃至十八佛不共法。不和合三十二大士相八十随好。不离散三十二大士相八十随好。不和合无忘失法恒住舍性。不离散无忘失法恒住舍性。不和合一切智道相智一切相智。不离散一切智道相智一切相智。不和合预流果乃至独觉菩提。不离散预流果乃至独觉菩提。不和合一切菩萨摩诃萨行。不离散一切菩萨摩诃萨行。不和合诸佛无上正等菩提。不离散诸佛无上正等菩提。所以者何。如是诸法皆无自性可合离故。如是舍利子。诸菩萨摩诃萨行深般若波罗蜜多时。勇猛正勤修菩提道。时舍利子复白佛言。若一切法都无自性可合离者。云何菩萨摩诃萨引发般若波罗蜜多于中修学。世尊。若菩萨摩诃萨不学般若波罗蜜多。终不能得所求无上正等菩提。佛告舍利子。如是如是如汝所说。若菩萨摩诃萨不学般若波罗蜜多。终不能得所求无上正等菩提。舍利子。诸菩萨摩诃萨要学般若波罗蜜多。乃能证得所求无上正等菩提。舍利子。诸菩萨摩诃萨所求无上正等菩提。要有方便善巧乃能证得。非无方便善巧而能证得。舍利子。诸菩萨摩诃萨行深般若波罗蜜多时。若见有法自性可得则应可取。不见有法自性可得当何所取。所谓不取此是般若波罗蜜多乃至布施波罗蜜多。此是色乃至识。此是眼处乃至意处。此是色处乃至法处。此是眼界乃至意界。此是色界乃至法界。此是眼识界乃至意识界。此是眼触乃至意触。此是眼触为缘所生诸受乃至意触为缘所生诸受。此是地界乃至识界。此是因缘乃至增上缘。此是从缘所生诸法。此是无明乃至老死。此是内空乃至无性自性空。此是真如乃至不思议界。此是苦集灭道圣谛。此是四念住乃至八圣道支。此是四静虑四无量四无色定。此是八解脱乃至十遍处。此是空无相无愿解脱门。此是净观地乃至如来地。此是极喜地乃至法云地。此是一切陀罗尼门三摩地门。此是五眼六神通。此是如来十力乃至十八佛不共法。此是三十二大士相八十随好。此是无忘失法恒住舍性。此是一切智道相智一切相智。此是预流果乃至独觉菩提。此是一切菩萨摩诃萨行。此是诸佛无上正等菩提。此是异生。此是声闻。此是独觉。此是菩萨。此是如来

大般若波罗蜜多经卷第四百七十四大般若波罗蜜多经卷第四百七十五

        三藏法师玄奘奉　诏译

    第二分无阙品第七十九之二

舍利子。诸菩萨摩诃萨行深般若波罗蜜多。如实了知一切法性皆不可取。所谓般若波罗蜜多乃至布施波罗蜜多皆不可取。色乃至识亦不可取。眼处乃至意处亦不可取。色处乃至法处亦不可取。眼界乃至意界亦不可取。色界乃至法界亦不可取。眼识界乃至意识界亦不可取。眼触乃至意触亦不可取。眼触为缘所生诸受乃至意触为缘所生诸受亦不可取。地界乃至识界亦不可取。因缘乃至增上缘亦不可取。从缘所生诸法亦不可取。无明乃至老死亦不可取。内空乃至无性自性空亦不可取。真如乃至不思议界亦不可取。苦集灭道圣谛亦不可取。四念住乃至八圣道支亦不可取。四静虑四无量四无色定亦不可取。八解脱乃至十遍处亦不可取。空无相无愿解脱门亦不可取。净观地乃至如来地亦不可取。极喜地乃至法云地亦不可取。一切陀罗尼门三摩地门亦不可取。五眼六神通亦不可取。如来十力乃至十八佛不共法亦不可取。三十二大士相八十随好亦不可取。无忘失法恒住舍性亦不可取。一切智道相智一切相智亦不可取。预流果乃至独觉菩提亦不可取。一切菩萨摩诃萨行亦不可取。诸佛无上正等菩提亦不可取。一切异生声闻独觉菩萨如来亦不可取。舍利子。诸菩萨摩诃萨行深般若波罗蜜多。如实了知一切法性不可取故。于一切法得无障碍。舍利子。此不可取波罗蜜多即是无障波罗蜜多。如是无障波罗蜜多即是般若波罗蜜多。诸菩萨摩诃萨应于中学。舍利子。若菩萨摩诃萨能于中学。于一切法都无所得。尚不得学。况得无上正等菩提。况得般若波罗蜜多。况得异生声闻独觉菩萨佛法。何以故。舍利子。无有少法实有自性。于无自性一切法中。何等是异生法。何等是预流法。何等是一来法。何等是不还法。何等是阿罗汉法。何等是独觉法。何等是菩萨法。何等是如来法。舍利子。如是诸法既不可得。依何等法可施设有补特伽罗。补特伽罗既不可得。云何可说此是异生此是预流此是一来此是不还此是阿罗汉此是独觉此是菩萨此是如来。时舍利子。白言世尊。若一切法都无自性皆非实有。依何等事而可了知此是异生此是异生法。广说乃至此是如来此是如来法。佛告舍利子。于汝意云何。为实有色或曾或当如诸愚夫异生执不。为实有受想行识或曾或当如诸愚夫异生执不。如是乃至为实有一切菩萨摩诃萨行或曾或当如诸愚夫异生执不。为实有诸佛无上正等菩提或曾或当如诸愚夫异生执不。为实有异生预流一来不还阿罗汉独觉菩萨如来或曾或当如诸愚夫异生执不。舍利子言。不也世尊。但由颠倒愚夫异生有如是执。佛告舍利子。诸菩萨摩诃萨行深般若波罗蜜多。方便善巧虽观诸法都无自性皆非实有。而依世俗求趣无上正等菩提。为诸有情方便宣说。令得正解离诸颠倒。时舍利子复白佛言。云何菩萨摩诃萨行深般若波罗蜜多时。方便善巧虽观诸法都无自性皆非实有。而依世俗求趣无上正等菩提。为诸有情方便宣说。令得正解离诸颠倒。佛告舍利子。诸菩萨摩诃萨行深般若波罗蜜多时。成就如是方便善巧。谓都不见有少实法可于中住。由于中住而有挂碍。由挂碍故而有退没。由退没故心便劣弱。心劣弱故便生懈怠。舍利子。以一切法都无实事离我我所。皆以无性而为自性。本性空寂自相空寂。唯有一切愚夫异生迷谬颠倒。执着色蕴乃至识蕴。执着眼处乃至意处。执着色处乃至法处。执着眼界乃至意界。执着色界乃至法界。执着眼识界乃至意识界。执着眼触乃至意触。执着眼触为缘所生诸受乃至意触为缘所生诸受。执着地界乃至识界。执着因缘乃至增上缘。执着从缘所生诸法。执着无明乃至老死。执着布施波罗蜜多乃至般若波罗蜜多。执着内空乃至无性自性空。执着真如乃至不思议界。执着苦集灭道圣谛。执着四念住乃至八圣道支。执着四静虑四无量四无色定。执着八解脱乃至十遍处。执着空无相无愿解脱门。执着净观地乃至如来地。执着极喜地乃至法云地。执着一切陀罗尼门三摩地门。执着五眼六神通。执着如来十力乃至十八佛不共法。执着三十二大士相八十随好。执着无忘失法恒住舍性。执着一切智道相智一切相智。执着预流果乃至独觉菩提。执着一切菩萨摩诃萨行。执着诸佛无上正等菩提。执着异生预流一来不还阿罗汉独觉菩萨如来。由是因缘。诸菩萨摩诃萨观一切法都无实事离我我所。皆以无性而为自性。本性空寂自相空寂。行深般若波罗蜜多。自立如幻师为有情说法。诸悭贪者为说布施。诸破戒者为说净戒。诸忿恚者为说安忍。诸懈怠者为说精进。诸散乱者为说静虑。诸愚痴者为说般若。是菩萨摩诃萨安立有情令住布施乃至般若波罗蜜多已。复为宣说能出生死殊胜圣法。令诸有情依之修学。或得预流果。或得一来果。或得不还果。或得阿罗汉果。或得独觉菩提。或入菩萨正性离生。或住菩萨摩诃萨地。或证无上正等菩提。时舍利子复白佛言。诸菩萨摩诃萨行深般若波罗蜜多时。云何不名有所得者。谓诸有情实无所有。而令安住布施波罗蜜多乃至般若波罗蜜多。复为宣说能出生死殊胜圣法。或令得预流果。乃至或令证得无上正等菩提。佛告舍利子。诸菩萨摩诃萨行深般若波罗蜜多时。于诸有情非有所得。何以故。舍利子。是菩萨摩诃萨行深般若波罗蜜多时。不见有情少实可得。唯有世俗假说有情。舍利子。是菩萨摩诃萨行深般若波罗蜜多时。安住二谛。为诸有情宣说正法。何谓二谛。一世俗谛。二胜义谛。舍利子。虽二谛中有情施设俱不可得。而诸菩萨摩诃萨行深般若波罗蜜多时。方便善巧为诸有情宣说正法。令诸有情闻正法已。于现法中尚不得我。何况当得所求果证及能得者。如是舍利子。诸菩萨摩诃萨行深般若波罗蜜多时。方便善巧虽为有情宣说正法令修正行得所证果。而心于彼都无所得。达一切法不可得故

尔时具寿舍利子白佛言。世尊。此诸菩萨摩诃萨虽于诸法不得一性。不得异性。不得总性。不得别性。而被如是大功德铠。由被如是大功德铠。不现欲界。不现色界。不现无色界。不现有为界。不现无为界。虽化有情令出三界。而于有情都无所得。亦复不得有情施设。有情施设不可得故无缚无脱。无缚脱故无染无净。无染净故诸趣差别不可了知。诸趣差别不可了知故无业无烦恼。无业烦恼故亦无异熟果。既无异熟果如何得有我及有情流转诸趣现三界等种种差别。佛告舍利子。如是如是。如汝所说。舍利子。若诸有情先有后无。菩萨诸佛应有过失。若诸趣生死先有后无。则菩萨诸佛亦有过失。先无后有理亦不然。是故舍利子。若佛出世若不出世。法相常住真如法界不虚妄性终无改转。以一切法法性法界法住法定真如实际不虚妄性不变异性犹如虚空。此中尚无我等可得。况有色等诸法可得。既无色等诸法可得。云何当有诸趣生死。诸趣生死既不可得。云何当有成熟有情令其解脱。唯依世俗假说为有。舍利子。诸菩萨摩诃萨从过去佛闻一切法自性皆空。但诸有情颠倒执着。闻已如实系念思惟。为脱有情颠倒执着。求趣无上正等菩提。于求趣时不作是念。我于此法已得当得。令彼有情已度当度所执着处生死众苦。舍利子。是菩萨摩诃萨为脱有情颠倒执着。被功德铠大誓庄严。勇猛正勤无所顾恋。不退无上正等菩提。常于菩提不起犹豫。谓我当证不当证耶。但正念言。我定当证所求无上正等菩提。作诸有情真实饶益。谓令解脱迷谬颠倒诸趣往来受生死苦。舍利子。诸菩萨摩诃萨虽脱有情迷谬颠倒诸趣生死而无所得。但依世俗说有是事。舍利子。如工幻师或彼弟子。依帝网术化作无量百千俱胝诸有情类。复化种种上妙饮食。施化有情皆令饱满。作是事已欢喜唱言。我已获得广大福聚。于意云何。是工幻师或彼弟子。实令有情得饱满不。舍利子言。不也世尊。佛告舍利子。诸菩萨摩诃萨亦复如是。从初发心为欲饶益诸有情故。修行布施波罗蜜多乃至般若波罗蜜多。安住内空乃至无性自性空。安住真如乃至不思议界。安住苦集灭道圣谛。修行四念住乃至八圣道支。修行四静虑四无量四无色定。修行八解脱乃至十遍处。修行空无相无愿解脱门修行极喜地乃至法云地。修行一切陀罗尼门三摩地门。修行五眼六神通。修行如来十力乃至十八佛不共法。修行三十二大士相八十随好。修行无忘失法恒住舍性。修行一切智道相智一切相智。圆满菩萨大菩提道。成熟有情严净佛土。舍利子。诸菩萨摩诃萨虽作是事。而于有情及一切法都无所得。不作是念。我以此法调伏如是诸有情类。令其远离颠倒执着。不复轮回诸趣生死

尔时具寿善现白佛言。世尊。何谓菩萨大菩提道。诸菩萨摩诃萨修行此道。方便善巧成熟有情严净佛土。疾证无上正等菩提。佛告善现。诸菩萨摩诃萨从初发心所行布施波罗蜜多乃至般若波罗蜜多。所行内空乃至无性自性空。所行真如乃至不思议界。所行苦集灭道圣谛。所行四念住乃至八圣道支。所行四静虑四无量四无色定。所行八解脱乃至十遍处。所行空无相无愿解脱门。所行极喜地乃至法云地。所行一切陀罗尼门三摩地门。所行五眼六神通。所行如来十力乃至十八佛不共法。所行无忘失法恒住舍性。所行一切智道相智一切相智。及余无量无边佛法。皆是菩萨大菩提道。诸菩萨摩诃萨修行此道。方便善巧成熟有情严净佛土。疾证无上正等菩提。而无有情佛土等想。具寿善现复白佛言。云何菩萨摩诃萨修行布施波罗蜜多时。方便善巧成熟有情。佛告善现。有菩萨摩诃萨修行布施波罗蜜多时。方便善巧自行布施。亦劝他行布施。殷勤教诫教授彼言。诸善男子勿着布施。若着布施当更受身。若更受身由斯展转。当受无量猛利大苦。诸善男子。胜义谛中都无布施。亦无施者受者施物及诸施果。如是诸法皆本性空。本性空中无法可取。诸法空性亦不可取。如是善现诸菩萨摩诃萨修行布施波罗蜜多。虽于有情自行于施亦劝他施。而于布施施者受者施物施果皆无所得。如是布施波罗蜜多名无所得波罗蜜多。善现。是菩萨摩诃萨于此诸法无所得时。方便善巧能化有情。住预流果或一来果或不还果或阿罗汉果或独觉菩提。或趣无上正等菩提。如是善现。诸菩萨摩诃萨修行布施波罗蜜多时。成熟有情令获胜利。善现。是菩萨摩诃萨自行布施。亦劝他行布施。无倒称扬行布施法。欢喜赞叹行布施者。善现。是菩萨摩诃萨如是施已。或生刹帝利大族。或生婆罗门大族。或生长者大族。或生居士大族丰饶财宝。或作小王于小国土富贵自在。或作大王于大国土富贵自在。或作轮王于四洲界富贵自在。是菩萨摩诃萨生如是等诸尊贵处。以四摄事摄诸有情。先教有情安住布施。由施因缘其心调善。渐次令住戒忍精进静虑般若。复令安住四静虑四无量四无色定。复令安住四念住乃至八圣道支。复令安住空无相无愿解脱门。是菩萨摩诃萨令诸有情住如是等诸善法已。或令趣入正性离生。得预流果乃至令得阿罗汉果。或令趣入正性离生。渐次证得独觉菩提。或令趣入正性离生。渐次修学诸菩萨地。速趣无上正等菩提。复告彼言。诸善男子。当发大愿速趣无上正等菩提。作诸有情饶益胜事。诸有情类虚妄分别。所执诸法都无自性。但由颠倒妄执为有。是故汝等常当精勤自除颠倒亦劝他断。自脱生死亦令他脱。自获大利亦令他得。善现。诸菩萨摩诃萨常应如是修行布施波罗蜜多。由此布施波罗蜜多。从初发心乃至究竟不堕恶趣贫贱边鄙。为欲饶益诸有情故。多生人趣作转轮王。富贵自在多所饶益。所以者何。随业威势获如是果。谓彼菩萨作轮王时。见乞者来便作是念。我为何事流转生死作转轮王。岂我不为饶益有情。住生死中受斯胜果不为余事。作是念已告乞者言。随汝所须皆当施与。汝取物时如取己物勿作他想。所以者何。我为汝等得饶益故。而受此身积聚财物。故此财物是汝等有。随汝自取若自受用。若转施他莫有疑难。是菩萨摩诃萨如是怜愍诸有情时。无缘大悲疾得圆满。由此大悲疾圆满故。虽恒饶益无量有情。而于有情都无所得。亦复不得所获胜果。能如实知。但由世俗言说施设饶益种种诸有情事。又如实知所施设事皆如谷响。虽现似有而无真实。由此于法都无所取。善现。诸菩萨摩诃萨常应如是修行布施波罗蜜多。谓于有情都无所顾。乃至能施自身骨肉。况不能舍诸外资具。谓诸资具摄受有情。令速解脱生老病死。具寿善现白佛言。世尊。何等资具摄受有情。令速解脱生老病死。佛告善现。所谓布施波罗蜜多乃至般若波罗蜜多资具。若内空乃至无性自性空资具。若真如乃至不思议界资具。若苦集灭道圣谛资具。若四念住乃至八圣道支资具。若四静虑四无量四无色定资具。若八解脱乃至十遍处资具。若空无相无愿解脱门资具。若净观地乃至如来地资具。若极喜地乃至法云地资具。若一切陀罗尼门三摩地门资具。若五眼六神通资具。若如来十力乃至十八佛不共法资具。若无忘失法恒住舍性资具。若一切智道相智一切相智资具。若预流果乃至独觉菩提资具。若一切菩萨摩诃萨行资具。若诸佛无上正等菩提资具。善现。诸如是等善法资具。摄受有情令速解脱生老病死。诸菩萨摩诃萨常以如是种种资具。摄受有情令速解脱生老病死。复次善现。诸菩萨摩诃萨安住布施波罗蜜多。自行布施。劝诸有情行布施已。若见有情毁犯净戒。深生怜愍而告之言。汝等今应受持净戒。我当施汝种种资具令无所乏。汝等由乏诸资生具。毁犯净戒作诸恶业我当随汝所乏资具皆相供给。汝等安住律仪戒已。渐次当能作苦边际。依三乘法随其所应。出离生死至究竟乐。善现。是菩萨摩诃萨安住布施波罗蜜多。自受持净戒。亦劝他受持净戒。无倒称扬受持净戒法。欢喜赞叹受持净戒者。如是善现。诸菩萨摩诃萨修行布施波罗蜜多。劝诸有情安住净戒。解脱一切生老病死。证得究竟利益安乐。复次善现。诸菩萨摩诃萨安住布施波罗蜜多。若见有情更相嗔忿。深生怜愍而告之言。汝等何缘更相嗔忿。汝等若为有所匮乏。展转相缘起诸恶者。应从我索我当济汝。随汝所须种种资具。皆当施汝令无匮乏。汝等不应更相嗔忿。应修安忍共起慈心。善现是菩萨摩诃萨安住布施波罗蜜多。劝诸有情修安忍已。欲令坚固复告之言。嗔忿因缘都无定实。皆从虚妄分别所生。以一切法本性空故。汝等何缘于无实事。妄起嗔忿更相毁害。汝等勿缘虚妄分别更相嗔忿。造诸恶业当堕地狱傍生鬼界及余恶处受诸剧苦。其苦楚毒刚强猛利。逼切身心最极难忍。汝等勿执非实有事妄相嗔忿作斯恶业。由此恶业尚难可得下劣人身。况得生天或得值佛听闻正法如说修行。汝等应知人身难得。佛世难值。生信复难。汝等今者既具斯事。勿由忿恚而失好时。若失此时则不可救。是故汝等于诸有情。勿起忿恚当修安忍。善现。是菩萨摩诃萨安住布施波罗蜜多。自行安忍。亦劝他行安忍。无倒称扬行安忍法。欢喜赞叹行安忍者。如是善现。诸菩萨摩诃萨安住布施波罗蜜多。劝诸有情修行安忍。诸有情类由斯展转。渐依三乘而得解脱。复次善现。诸菩萨摩诃萨安住布施波罗蜜多。见诸有情身心懈怠。深生怜愍而告之言。汝等何缘不勤精进修诸善法。而生懈怠。彼作是言。我乏资具于诸善事不获勤修。菩萨告言。我能施汝所乏资具。汝应勤修布施净戒安忍等法。时诸有情得是菩萨所施资具无所乏少。便能发起身心精进。修诸善法速得圆满。由诸善法得圆满故。渐次引生诸无漏法。由无漏法得预流果。或一来果或不还果或阿罗汉果或独觉菩提。或有趣入诸菩萨地。渐得无上正等菩提。善现。是菩萨摩诃萨安住布施波罗蜜多。自行精进。亦劝他行精进。无倒称扬行精进法。欢喜赞叹行精进者。如是善现。诸菩萨摩诃萨安住布施波罗蜜多。令诸有情远离懈怠。勤修诸善疾证解脱。复能利乐诸有情类。复次善现。诸菩萨摩诃萨安住布施波罗蜜多。见诸有情诸根散乱忘失正念。深生怜愍而告之言。汝等何缘不修静虑。散乱失念沉沦生死受苦无穷。彼作是言。我乏资具故于静虑不获勤修。菩萨告言。我能施汝所乏资具。汝等从今不应复起虚妄寻伺。攀缘内外扰乱自心。时诸有情得是菩萨所施资具无所乏少。便能伏断虚妄寻伺入初静虑。渐次复入第二第三第四静虑。依诸静虑复能引发慈悲喜舍四种无量静虑无量为所依止。复能引发四无色定静虑无量无色调心令柔软已。修四念住展转乃至八圣道支。由此复能引空无相及无愿等殊胜善法。随其所应得三乘果。善现。是菩萨摩诃萨安住布施波罗蜜多。自修静虑。亦劝他修静虑。无倒称扬修静虑法。欢喜赞叹修静虑者。如是善现。诸菩萨摩诃萨安住布施波罗蜜多。劝诸有情远离散乱。修诸静虑获大利乐。复次善现。诸菩萨摩诃萨安住布施波罗蜜多。见诸有情愚痴颠倒。深生怜愍而告之言。汝等何缘不修妙慧。愚痴颠倒受苦无穷。彼作是言。我乏资具故于妙慧不获勤修。菩萨告言。我能施汝所乏资具汝可受之。先修布施净戒安忍精进静虑得圆满已。应审观察诸法实相修行般若波罗蜜多。谓于尔时应审观察。为有少法而可得不。谓我有情广说乃至知者见者为可得不。色乃至识为可得不。眼处乃至意处为可得不。色处乃至法处为可得不。眼界乃至意界为可得不。色界乃至法界为可得不。眼识界乃至意识界为可得不。眼触乃至意触为可得不。眼触为缘所生诸受乃至意触为缘所生诸受为可得不。地界乃至识界为可得不。因缘乃至增上缘为可得不。从缘所生诸法为可得不。无明乃至老死为可得不。欲界色界无色界为可得不。布施波罗蜜多乃至般若波罗蜜多为可得不。内空乃至无性自性空为可得不。真如乃至不思议界为可得不。苦集灭道圣谛为可得不。四念住乃至八圣道支为可得不。四静虑四无量四无色定为可得不。八解脱乃至十遍处为可得不。空无相无愿解脱门为可得不。净观地乃至如来地为可得不。极喜地乃至法云地为可得不。一切陀罗尼门三摩地门为可得不。五眼六神通为可得不。如来十力乃至十八佛不共法为可得不。三十二大士相八十随好为可得不。无忘失法恒住舍性为可得不。一切智道相智一切相智为可得不。预流果乃至独觉菩提为可得不。一切菩萨摩诃萨行为可得不。诸佛无上正等菩提为可得不。彼诸有情既得资具无所乏少。依菩萨语先修布施净戒安忍精进静虑得圆满已。复审观察诸法实相。修行般若波罗蜜多。审观察时如先所说。诸法实性皆不可得。不可得故无所执着。不执着故不见少法有生有灭有染有净。彼于诸法无所得时。于一切处不起分别。谓不分别此是地狱傍生鬼界若阿素洛若人若天。亦不分别此是持戒此是犯戒。亦不分别此是异生此是圣者此是预流此是一来此是不还此是阿罗汉此是独觉此是菩萨此是佛此是有为此是无为。彼由如是无分别故。随其所应渐次证得三乘涅槃究竟安乐。善现。是菩萨摩诃萨安住布施波罗蜜多。自修般若。亦劝他修般若。无倒称扬修般若法。欢喜赞叹修般若者。如是善现。诸菩萨摩诃萨安住布施波罗蜜多。劝诸有情勤修般若。令得究竟利益安乐

复次善现。诸菩萨摩诃萨安住布施波罗蜜多。自行布施波罗蜜多乃至般若波罗蜜多。亦劝他行布施波罗蜜多乃至般若波罗蜜多已。复见有情轮回诸趣受无量苦未得解脱。欲令解脱生死苦故。先以种种资具饶益。后以出世诸无漏法。方便善巧而摄受之。彼诸有情既得资具。无所乏少身心勇决。能住内空乃至无性自性空。亦能住真如乃至不思议界。亦能住苦集灭道圣谛。亦能修四念住乃至八圣道支。亦能修四静虑四无量四无色定。亦能修八解脱乃至十遍处。亦能修空无相无愿解脱门。亦能修净观地乃至如来地。亦能修极喜地乃至法云地。亦能修一切陀罗尼门三摩地门。亦能修五眼六神通。亦能修如来十力乃至十八佛不共法。亦能修无忘失法恒住舍性。亦能修一切智道相智一切相智。亦能修无量无边诸余佛法。彼诸有情由无漏法所摄受故解脱生死。证得涅槃究竟安乐。善现。是菩萨摩诃萨安住布施波罗蜜多。自行种种胜无漏法。亦劝他行种种胜无漏法。无倒称扬行种种胜无漏法法。欢喜赞叹行种种胜无漏法者。如是善现。诸菩萨摩诃萨安住布施波罗蜜多。以无漏法摄受有情。令其解脱生死众苦。证得毕竟常乐涅槃。亦能为他作大饶益。复次善现。诸菩萨摩诃萨安住布施波罗蜜多。见诸有情无所依怙。多诸苦恼众具匮乏。深生怜愍而安慰言。我能为汝作所依怙。令汝解脱所受苦事。汝等所须饮食衣服卧具车乘舍宅香花伎乐灯明财宝僮仆。及余种种所须资具。皆随意索勿有疑难。我当随汝所索皆施。令汝长夜利益安乐。汝等受我所施物时。如取己物莫作他想。所以者何。我于长夜积聚财物。但为汝等得利乐故。汝等今者以无难心。于此财物随意受取。受已先应自正受用修诸善业。后以此物施诸有情亦令修善。谓令修行布施波罗蜜多乃至般若波罗蜜多。亦令安住内空乃至无性自性空。亦令安住真如乃至不思议界。亦令安住苦集灭道圣谛。亦令修行四念住乃至八圣道支。亦令修行四静虑四无量四无色定。亦令修行八解脱乃至十遍处。亦令修行空无相无愿解脱门。亦令修行净观地乃至如来地。亦令修行极喜地乃至法云地。亦令修行一切陀罗尼门三摩地门。亦令修行五眼六神通。亦令修行如来十力乃至十八佛不共法。亦令修行无忘失法恒住舍性。亦令修行一切智道相智一切相智。亦令修行诸余无量无边佛法。善现。是菩萨摩诃萨如是教导诸有情已。随其所应复令修习诸无漏法。住预流果或一来果或不还果或阿罗汉果或独觉菩提或复无上正等菩提。如是善现。诸菩萨摩诃萨修行布施波罗蜜多。方便善巧成熟有情。令其解脱恶趣生死。如应证得三乘涅槃。饶益自他究竟安乐

具寿善现复白佛言。云何菩萨摩诃萨修行净戒波罗蜜多及余菩萨大菩提道。方便善巧成熟有情。佛告善现。有菩萨摩诃萨修行净戒波罗蜜多时。方便善巧见诸有情资财匮乏烦恼炽盛不能修善。怜愍告言。汝等若为资缘匮乏不能修善。我当施汝种种资缘。汝等勿起烦恼恶业。应正修习布施等善。是菩萨摩诃萨安住净戒波罗蜜多。如应摄受诸有情类。诸悭贪者令修布施。于身命财无所顾惜。诸破戒者令修净戒。能正受行十善业道。住律仪戒不破不穿。无秽无杂亦无执取。诸嗔忿者令修安忍。诸懈怠者令修精进。诸散乱者令修静虑。诸愚痴者令修妙慧。执诸法者令修法空。无余种种胜功德者令具修学。如是善现。诸菩萨摩诃萨安住净戒波罗蜜多。成熟有情方便善巧。令其解脱恶趣生死。如应证得三乘涅槃。饶益自他究竟安乐。善现当知。诸菩萨摩诃萨修行余四波罗蜜多。及余菩萨大菩提道。一一皆能方便善巧。以一切善成熟有情。令其解脱恶趣生死。如应证得三乘涅槃。饶益自他究竟安乐。一一广说如前布施

大般若波罗蜜多经卷第四百七十五大般若波罗蜜多经卷第四百七十六

        三藏法师玄奘奉　诏译

    第二分道土品第八十

尔时具寿善现作是念言。何谓菩萨摩诃萨道。诸菩萨摩诃萨安住此道。能被种种胜功德铠。如实饶益一切有情。世尊知彼心之所念。便告之言。善现当知。布施波罗蜜多乃至般若波罗蜜多是诸菩萨摩诃萨道。四念住乃至八圣道支是诸菩萨摩诃萨道。内空乃至无性自性空是诸菩萨摩诃萨道。真如乃至不思议界是诸菩萨摩诃萨道。苦集灭道圣谛是诸菩萨摩诃萨道。四静虑四无量四无色定是诸菩萨摩诃萨道。八解脱乃至十遍处是诸菩萨摩诃萨道。空无相无愿解脱门是诸菩萨摩诃萨道。极喜地乃至法云地是诸菩萨摩诃萨道。一切陀罗尼门三摩地门是诸菩萨摩诃萨道。五眼六神通是诸菩萨摩诃萨道。如来十力乃至十八佛不共法是诸菩萨摩诃萨道。无忘失法恒住舍性是诸菩萨摩诃萨道。一切智道相智一切相智是诸菩萨摩诃萨道。诸余无量无边佛法是诸菩萨摩诃萨道。复次善现。总一切法皆是菩萨摩诃萨道。善现。于汝意云何。颇有法诸菩萨摩诃萨所不应学。诸菩萨摩诃萨不学此法。能得无上正等菩提不。善现对曰不也世尊。佛告善现。如是如是。定无有法诸菩萨摩诃萨所不应学。诸菩萨摩诃萨不学此法。必不能得所求无上正等菩提。所以者何。若菩萨摩诃萨不学一切法。定不能得一切智智。具寿善现复白佛言。若一切法皆自性空。云何菩萨摩诃萨于何处学。若有所学将无。世尊。于无戏论而作戏论。谓有诸法。是此是彼。由是为是。此是世间此是出世。此是有漏此是无漏。此是有为此是无为。此是异生法此是预流法。此是一来法此是不还法。此是阿罗汉法此是独觉法。此是菩萨法此是如来法。佛告善现。如是如是如汝所说。诸所有法皆自性空。若一切法非自性空。则应菩萨摩诃萨不证无上正等菩提。以一切法皆自性空。是故菩萨摩诃萨能证无上正等菩提。善现。如汝所言。若一切法皆自性空。云何菩萨摩诃萨于何处学。若有所学将无。世尊。于无戏论而作戏论。谓有诸法是此是彼。由是为是。广说乃至是如来法者。善现。若诸有情知一切法皆自性空。则诸菩萨摩诃萨不应学一切法证得一切智智。为诸有情建立宣说。以诸有情不知诸法皆自性空故。诸菩萨摩诃萨定应学一切法证得一切智智。为诸有情建立宣说。善现当知。诸菩萨摩诃萨于菩萨道初修学时。应审观察诸法自性都不可得。唯有执着和合所作。我当审察诸法自性皆毕竟空。不应于中有所执着。谓不应执着色受想行识。不应执着眼处乃至意处。不应执着色处乃至法处。不应执着眼界乃至意界。不应执着色界乃至法界。不应执着眼识界乃至意识界。不应执着眼触乃至意触。不应执着眼触为缘所生诸受乃至意触为缘所生诸受。不应执着地界乃至识界。不应执着因缘乃至增上缘。不应执着从缘所生诸法。不应执着无明乃至老死。不应执着布施波罗蜜多乃至般若波罗蜜多。不应执着内空乃至无性自性空。不应执着真如乃至不思议界。不应执着苦集灭道圣谛。不应执着四念住乃至八圣道支。不应执着四静虑四无量四无色定。不应执着八解脱乃至十遍处。不应执着空无相无愿解脱门。不应执着净观地乃至如来地。不应执着极喜地乃至法云地。不应执着一切陀罗尼门三摩地门。不应执着五眼六神通。不应执着如来十力乃至十八佛不共法。不应执着三十二大士相八十随好。不应执着无忘失法恒住舍性。不应执着一切智道相智一切相智。不应执着预流果乃至独觉菩提。不应执着一切菩萨摩诃萨行。不应执着诸佛无上正等菩提。所以者何。以一切法皆自性空。空性不应执着。空性空中空性尚不可得。况有空性能执着空。善现。诸菩萨摩诃萨如是观察一切法时。于诸法性虽无执着。而于诸法学无厌倦。是菩萨摩诃萨住此学中。观诸有情心行差别。谓审观察是诸有情心行何处。既观察已如实了知彼心。但行虚妄所执。尔时菩萨便作是念。彼心既行虚妄所执。我令解脱必不为难。是菩萨摩诃萨作是念已。安住般若波罗蜜多。方便善巧教诫教授诸有情言。汝等今者皆应远离虚妄所执。趣入正法修诸善行。复作是言。汝等今者应行布施。当得资具无所乏少。然勿恃此而生憍逸。所以者何。此中都无坚实事故。汝等今者应行净戒安忍精进静虑般若。当得种种功德具足。然勿恃此而生憍逸。所以者何。此中都无坚实事故。汝等今者应行内空乃至无性自性空。应行真如乃至不思议界。应行苦集灭道圣谛。应行四念住乃至八圣道支。应行四静虑四无量四无色定。应行八解脱乃至十遍处。应行空无相无愿解脱门。应行净观地乃至如来地。应行极喜地乃至法云地。应行一切陀罗尼门三摩地门。应行五眼六神通。应行如来十力乃至十八佛不共法。应行无忘失法恒住舍性。应行一切智道相智一切相智。应行预流果乃至独觉菩提。应行一切菩萨摩诃萨行。应行诸佛无上正等菩提。应行诸余无量佛法。然勿恃此而生憍逸。所以者何。此中都无坚实事故。善现。是菩萨摩诃萨安住般若波罗蜜多。方便善巧教诫教授诸有情时。行菩萨道无所执着。所以者何。一切法性不应执着。若能执着若所执着执时执处皆无自性。以一切法自性空故。如是善现。诸菩萨摩诃萨如是修行菩萨道时。于一切法都无所住。以无所住而为方便。虽行布施波罗蜜多乃至般若波罗蜜多。而于其中都无所住。虽行内空乃至无性自性空。而于其中都无所住。虽行真如乃至不思议界。而于其中都无所住。虽行苦集灭道圣谛。而于其中都无所住。虽行四念住乃至八圣道支。而于其中都无所住。虽行四静虑四无量四无色定。而于其中都无所住。虽行八解脱乃至十遍处。而于其中都无所住。虽行空无相无愿解脱门。而于其中都无所住。虽行净观地乃至如来地。而于其中都无所住。虽行极喜地乃至法云地。而于其中都无所住。虽行一切陀罗尼门三摩地门。而于其中都无所住。虽行五眼六神通。而于其中都无所住。虽行如来十力乃至十八佛不共法。而于其中都无所住。虽行无忘失法恒住舍性。而于其中都无所住。虽行一切智道相智一切相智。而于其中都无所住。虽行预流果乃至独觉菩提。而于其中都无所住。虽行一切菩萨摩诃萨行。而于其中都无所住。虽行诸佛无上正等菩提。而于其中都无所住。虽行诸余无量佛法。而于其中都无所住。所以者何。如是自性行者行相一切皆空故。于其中都无所住。善现当知。诸菩萨摩诃萨虽能得预流果乃至独觉菩提。而于其中不欲证住。所以者何。有二缘故。何等为二。一者彼果都无自性。能住所住俱不可得。二者于彼不生喜足。是故于中不欲证住。谓诸菩萨常作是念。我定应得预流果乃至独觉菩提。不应不得。然于其中不应证住。所以者何。我从初发无上正等菩提心来。于一切时更无余想。唯求无上正等菩提。然我定当证得无上正等菩提。岂于中间应住余果。善现。是菩萨摩诃萨从初发心乃至趣入菩萨所得正性离生。曾无异想但求无上正等菩提。善现。是菩萨摩诃萨从得初地展转乃至得第十地。曾无异想但求无上正等菩提。善现。是菩萨摩诃萨专求无上正等菩提。于一切时心无散乱。诸有发起身语意业。无不皆与菩提心俱。善现。是菩萨摩诃萨住菩提心起菩提道。不为余事扰乱其心。具寿善现白言。世尊。若一切法毕竟不生。云何菩萨摩诃萨起菩提道。佛告善现。如是如是如汝所说。一切法皆不生。此复云何诸无所作无所趣者。知一切法皆不生故。具寿善现复白佛言。岂不诸佛若出世间不出世间。诸法法界法尔常住。佛告善现。如是如是。然诸有情不能解了诸法法界法尔常住。流转生死受诸苦恼。诸菩萨摩诃萨为饶益彼起菩提道。由菩提道令诸有情毕竟解脱生死众苦。证得常乐清凉涅槃。具寿善现复白佛言。诸菩萨摩诃萨为用生道得菩提耶。佛言不也。世尊。为用不生道得菩提耶。佛言不也。世尊。为用生不生道得菩提耶。佛言不也。世尊。为用非生非不生道得菩提耶。佛言不也。具寿善现复白佛言。若尔菩提由何而得。佛告善现。菩提不由道非道得。所以者何。菩提即道。道即菩提。是故不由道非道得。具寿善现。复白佛言。若菩提即是道。道即是菩提者。岂不菩萨摩诃萨已得菩提道。应已得菩提。若尔如来应正等觉。何缘复为诸菩萨。说如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法三十二相八十随好及余无量无边佛法令其修证。佛告善现。于意云何。汝岂谓佛得菩提耶。善现对曰。不也世尊。所以者何。佛即是菩提。菩提即是佛故。不应谓佛得菩提。佛告善现。如是如是。然汝所问岂不菩萨摩诃萨已得菩提道应已得菩提者。善现。诸菩萨摩诃萨修菩提道未得圆满。云何可说已得菩提。善现当知。诸菩萨摩诃萨若已圆满布施波罗蜜多乃至般若波罗蜜多。若已圆满内空乃至无性自性空。若已圆满真如乃至不思议界。若已圆满苦集灭道圣谛。若已圆满四念住乃至八圣道支。若已圆满四静虑四无量四无色定。若已圆满八解脱乃至十遍处。若已圆满空无相无愿解脱门。若已圆满极喜地乃至法云地。若已圆满一切陀罗尼门三摩地门。若已圆满五眼六神通。若已圆满如来十力乃至十八佛不共法。若已圆满三十二大士相八十随好。若已圆满无忘失法恒住舍性。若已圆满一切智道相智一切相智。若已圆满诸余无量无边佛法。从此无间以一刹那金刚喻定相应妙慧。永断一切二障粗重习气相续。证得无上正等菩提乃名如来应正等觉。于一切法得大自在。尽未来际饶益有情

尔时具寿善现白佛言。世尊。云何菩萨摩诃萨严净佛土。佛告善现。诸菩萨摩诃萨从初发心乃至后有。常自清净身语意三粗重。亦清净他三种粗重故。能严净所居佛土。具寿善现复白佛言。何谓菩萨摩诃萨身语意三粗重。佛告善现。若害生命。若不与取。若欲邪行。是身粗重。若虚诳语。若离间语。若粗恶语。若杂秽语。是语粗重。若贪欲。若嗔恚。若邪见。是意粗重。复次善现。若菩萨摩诃萨戒蕴定蕴慧蕴解脱蕴解脱智见蕴皆不清净亦名粗重。复次善现。若菩萨摩诃萨悭贪心犯戒心忿恚心懈怠心散乱心恶慧心亦名粗重。复次善现。若菩萨摩诃萨远离四念住乃至八圣道支心亦名粗重。复次善现。若菩萨摩诃萨远离内空乃至无性自性空心亦名粗重。复次善现。若菩萨摩诃萨远离真如乃至不思议界心亦名粗重。复次善现。若菩萨摩诃萨远离苦集灭道圣谛心亦名粗重。复次善现。若菩萨摩诃萨远离四静虑四无量四无色定心亦名粗重。复次善现。若菩萨摩诃萨远离八解脱乃至十遍处心亦名粗重。复次善现。若菩萨摩诃萨远离空无相无愿解脱门心亦名粗重。复次善现。若菩萨摩诃萨远离极喜地乃至法云地心亦名粗重。复次善现。若菩萨摩诃萨远离一切陀罗尼门三摩地门心亦名粗重。复次善现。若菩萨摩诃萨远离五眼六神通心亦名粗重。复次善现。若菩萨摩诃萨远离如来十力乃至十八佛不共法心亦名粗重。复次善现。若菩萨摩诃萨远离无忘失法恒住舍性心亦名粗重。复次善现。若菩萨摩诃萨远离一切智道相智一切相智心亦名粗重。复次善现。若菩萨摩诃萨远离一切菩萨摩诃萨行心亦名粗重。复次善现。若菩萨摩诃萨远离诸佛无上正等菩提心亦名粗重。复次善现。若菩萨摩诃萨贪着预流果乃至独觉菩提亦名粗重。复次善现。若菩萨摩诃萨起色受想行识想亦名粗重。起眼处乃至意处想亦名粗重。起色处乃至法处想亦名粗重。起眼界乃至意界想亦名粗重。起色界乃至法界想亦名粗重。起眼识界乃至意识界想亦名粗重。起眼触乃至意触想亦名粗重。起眼触为缘所生诸受乃至意触为缘所生诸受想亦名粗重。起地界乃至识界想亦名粗重。起因缘乃至增上缘想亦名粗重。起从缘所生诸法想亦名粗重。起无明乃至老死想亦名粗重。起布施波罗蜜多乃至般若波罗蜜多想亦名粗重。起内空乃至无性自性空想亦名粗重。起真如乃至不思议界想亦名粗重。起苦集灭道圣谛想亦名粗重。起四念住乃至八圣道支想亦名粗重。起四静虑四无量四无色定想亦名粗重。起八解脱乃至十遍处想亦名粗重。起空无相无愿解脱门想亦名粗重。起净观地乃至如来地想亦名粗重。起极喜地乃至法云地想亦名粗重。起一切陀罗尼门三摩地门想亦名粗重。起五眼六神通想亦名粗重。起如来十力乃至十八佛不共法想亦名粗重。起三十二大士相八十随好想亦名粗重。起无忘失法恒住舍性想亦名粗重。起一切智道相智一切相智想亦名粗重。起预流果乃至独觉菩提想亦名粗重。起一切菩萨摩诃萨行想亦名粗重。起诸佛无上正等菩提想亦名粗重。起异生想声闻想独觉想菩萨想如来想亦名粗重。起地狱想傍生想鬼界想人想天想男想女想亦名粗重。起欲界想色界想无色界想亦名粗重。起善法想非善法想亦名粗重。起有记法想无记法想亦名粗重。起有漏法想无漏法想亦名粗重。起世间法想出世间法想亦名粗重。起有为法想无为法想亦名粗重。善现。诸如是等无量无边执着诸法。及诸有情虚妄分别。并所发起身语意业。及彼种类无堪任性。皆名粗重。诸菩萨摩诃萨皆应远离。复次善现。诸菩萨摩诃萨行深般若波罗蜜多。远离如是所说粗重。自行布施波罗蜜多。亦教他行布施波罗蜜多。若诸有情须食施食。须饮施饮。须车乘施车乘。须衣服施衣服。随余所须种种资具。随时随处悉皆施与。如自所行。教他亦尔。如是施已持此善根。与诸有情平等共有回向所居严净佛土。令速圆满利乐有情。是菩萨摩诃萨自行净戒安忍精进静虑般若波罗蜜多。亦教他行净戒乃至般若波罗蜜多。作此事已持是善根。与诸有情平等共有回向所居严净佛土。令速圆满利乐有情。复次善现。诸菩萨摩诃萨以通愿力。盛满三千大千世界上妙七宝施佛法僧。施已欢喜发弘誓愿。我持如是所种善根。与诸有情平等共有回向所居严净佛土。当令我土七宝庄严。一切有情随意受用众妙珍宝而无贪着。复次善现。诸菩萨摩诃萨以通愿力。击奏无量天上人中诸妙伎乐。供养三宝及佛制多。供已欢喜发弘誓愿。我持如是所种善根。与诸有情平等共有回向所居严净佛土。当令我土常奏如是上妙伎乐。有情闻者身心悦豫而无贪着。复次善现。诸菩萨摩诃萨以通愿力。盛满三千大千世界人中天上诸妙香花。供养三宝及佛制多。供已欢喜发弘誓愿。我持如是所种善根。与诸有情平等共有回向所居严净佛土。当令我土常有如是诸妙香花。有情受用身心悦豫而无贪着。复次善现。诸菩萨摩诃萨以通愿力。营办百味上妙饮食。供养诸佛独觉声闻及诸菩萨摩诃萨众。供已欢喜发弘誓愿。我持如是所种善根。与诸有情平等共有回向所居严净佛土。当得无上正等觉时。令我土中诸有情类。皆食如是百味饮食。资悦身心而无贪着。复次善现。诸菩萨摩诃萨以通愿力。营办种种人中天上诸妙涂香细软衣服。奉施诸佛独觉声闻及诸菩萨摩诃萨众。或复施法并佛制多。施已欢喜发弘誓愿。我持如是所种善根。与诸有情平等共有回向所居严净佛土。当得无上正等觉时。令我土中诸有情类。常得如是衣服涂香。随意受用而无贪着。复次善现。诸菩萨摩诃萨以通愿力。营办种种人中天上随意所生五妙欲境。供养诸佛及佛制多独觉声闻并诸菩萨摩诃萨众施余有情。施已欢喜发弘誓愿。我持如是所种善根。与诸有情平等共有回向所居严净佛土。当得无上正等觉时。令我土中诸有情类。随心所乐上妙色声香味触境应念而生。欢喜受用而无贪着。复次善现。诸菩萨摩诃萨行深般若波罗蜜多。勇猛正勤发弘誓愿。自住内空乃至无性自性空。亦教他住内空乃至无性自性空。作是事已复发愿言。当得无上正等觉时。愿我土中诸有情类。不离内空乃至无性自性空。复次善现。诸菩萨摩诃萨行深般若波罗蜜多。勇猛正勤发弘誓愿。自住真如乃至不思议界。亦教他住真如乃至不思议界。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。不离真如乃至不思议界。复次善现。诸菩萨摩诃萨行深般若波罗蜜多。勇猛正勤发弘誓愿。自住苦集灭道圣谛。亦教他住苦集灭道圣谛。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。不离苦集灭道圣谛。复次善现。诸菩萨摩诃萨行深般若波罗蜜多。勇猛正勤发弘誓愿。自修四念住乃至八圣道支。亦教他修四念住乃至八圣道支。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。不离四念住乃至八圣道支。复次善现。诸菩萨摩诃萨行深般若波罗蜜多。勇猛正勤发弘誓愿。自修四静虑四无量四无色定。亦教他修四静虑四无量四无色定。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。不离四静虑四无量四无色定。复次善现。诸菩萨摩诃萨行深般若波罗蜜多。勇猛正勤发弘誓愿。自修八解脱乃至十遍处。亦教他修八解脱乃至十遍处。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。不离八解脱乃至十遍处。复次善现。诸菩萨摩诃萨行深般若波罗蜜多。勇猛正勤发弘誓愿。自修空无相无愿解脱门。亦教他修空无相无愿解脱门。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。不离空无相无愿解脱门。复次善现。诸菩萨摩诃萨行深般若波罗蜜多。勇猛正勤发弘誓愿。自修极喜地乃至法云地。亦教他修极喜地乃至法云地。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。不离极喜地乃至法云地。复次善现。诸菩萨摩诃萨行深般若波罗蜜多。勇猛正勤发弘誓愿。自修一切陀罗尼门三摩地门。亦教他修一切陀罗尼门三摩地门。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。不离一切陀罗尼门三摩地门。复次善现。诸菩萨摩诃萨行深般若波罗蜜多。勇猛正勤发弘誓愿。自修五眼六神通。亦教他修五眼六神通。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。不离五眼六神通。复次善现诸菩萨摩诃萨行深般若波罗蜜多。勇猛正勤发弘誓愿。自修如来十力乃至十八佛不共法。亦教他修如来十力乃至十八佛不共法。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。不离如来十力乃至十八佛不共法。复次善现。诸菩萨摩诃萨行深般若波罗蜜多。勇猛正勤发弘誓愿。自修三十二大士相八十随好。亦教他修三十二大士相八十随好。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。不离三十二大士相八十随好。复次善现。诸菩萨摩诃萨行深般若波罗蜜多。勇猛正勤发弘誓愿。自修无忘失法恒住舍性。亦教他修无忘失法恒住舍性。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。不离无忘失法恒住舍性。复次善现。诸菩萨摩诃萨行深般若波罗蜜多。勇猛正勤发弘誓愿。自修一切智道相智一切相智。亦教他修一切智道相智一切相智。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。不离一切智道相智一切相智。复次善现。诸菩萨摩诃萨行深般若波罗蜜多。勇猛正勤发弘誓愿。自修一切菩萨摩诃萨行。亦教他修一切菩萨摩诃萨行。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。不离一切菩萨摩诃萨行。复次善现。诸菩萨摩诃萨行深般若波罗蜜多。勇猛正勤发弘誓愿。自修诸佛无上正等菩提。亦教他修诸佛无上正等菩提。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类。不离诸佛无上正等菩提。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。由斯愿行便能严净所居佛土。善现当知。是诸菩萨摩诃萨众。随尔所时行菩提道。应得圆满所起愿行。即尔所时精勤修学。由此因缘自能成就一切善法。亦能令他渐次成就一切善法。自能修得殊胜相好所庄严身。亦能令他渐次修得殊胜相好所庄严身。由广大福所摄受故。善现当知。是诸菩萨摩诃萨众。所修愿行得圆满已。各于所居严净佛土。证得无上正等觉时。所化有情亦生彼土。共受净土大乘法乐。善现当知。是诸菩萨摩诃萨众。应修如是严净佛土。谓彼土中常不闻有三种恶趣。亦不闻有诸恶见趣。亦不闻有贪嗔痴毒。亦不闻有男女形相。亦不闻有声闻独觉。亦不闻有苦无常等不可意事。亦不闻有摄受资具。亦不闻有我我所执随眠缠结颠倒执着。亦不闻有安立有情果位差别。但闻说空无相无愿无生无灭无性等声谓随有情所乐差别。于树林等内外物中常有微风。互相冲击发起种种微妙音声。彼音声中说一切法皆无自性。无性故空。空故无相。无相故无愿。无愿故无生。无生故无灭。是故诸法本来寂静自性涅槃。如来出世若不出世。诸法法界法尔常住。谓一切法无性空等。彼佛土中诸有情类若昼若夜。若行若立。若坐若卧。常闻如是妙法音声。善现当知。是诸菩萨摩诃萨众。各住所居严净佛土。证得无上正等觉时。十方如来应正等觉。皆共称赞彼彼佛名。若诸有情得闻如是诸佛名者。定于无上正等菩提得不退转。善现当知。是诸菩萨摩诃萨众。各住所居严净佛土。证得无上正等觉时。为诸有情宣说正法。有情闻已定不生疑。谓为是法。为是非法。所以者何。彼诸有情达一切法皆即真如法界法性一切是法无非法者。如是善现。是诸菩萨摩诃萨众。皆能严净如是佛土。复次善现。是诸菩萨摩诃萨众。有所化生具不善根。未于诸佛菩萨独觉及声闻等种诸善根。为诸恶友所摄受故。离善友故不闻正法。常为种种我有情见。及诸见趣之所执藏。堕在断常二边偏执。是诸有情自起邪执。亦常教他令起邪执。于非三宝起三宝想。于三宝中谓非三宝。毁谤正法称赞邪法。由是因缘身坏命终。堕诸恶趣受诸剧苦。是诸菩萨摩诃萨众。各住自土证得无上正等觉已。见彼有情沈轮生死受无量苦。以神通力方便教化。令舍恶见住正见中。从恶趣出生于人趣。生人趣已复以种种神通方便。教化令住正定聚中。由斯毕竟不堕恶趣。复令勤修殊胜愿行。命终得生严净佛土。受用净土大乘法乐。如是善现。是诸菩萨摩诃萨众。皆能如是严净佛土。由所居土极清净故。生彼有情于一切法不起疑惑。谓此是世间法。此是出世间法。此是有漏法。此是无漏法。此是有为法。此是无为法。诸如是等疑惑分别毕竟不生。由此因缘彼有情类。定得无上正等菩提。善现。是为菩萨摩诃萨严净佛土功德之相

大般若波罗蜜多经卷第四百七十六大般若波罗蜜多经卷第四百七十七

        三藏法师玄奘奉　诏译

    第二分正定品第八十一

尔时具寿善现白佛言。世尊。是诸菩萨摩诃萨为住正性定聚。为住不定聚耶。佛告善现。是诸菩萨摩诃萨皆住正性定聚非不定聚。具寿善现复白佛言。是诸菩萨摩诃萨为住何等正性定聚。声闻乘耶。独觉乘耶。菩萨乘耶。佛告善现。是诸菩萨摩诃萨皆住菩萨正性定聚。非住二乘正性定聚。具寿善现复白佛言。是诸菩萨摩诃萨为何时住正性定聚。初发心耶。不退位耶。最后有耶。佛告善现。是诸菩萨摩诃萨。若初发心。若不退位。若最后有。皆住菩萨正性定聚。具寿善现复白佛言。住正性定聚菩萨摩诃萨堕恶趣不。佛告善现。住正性定聚菩萨摩诃萨。决定不堕诸恶趣中。复告善现。于意云何。第八预流一来不还阿罗汉独觉堕恶趣不。善现对曰。不也世尊。佛告善现。诸菩萨摩诃萨亦复如是。从初发心修行布施波罗蜜多乃至般若波罗蜜多。及余无量无边佛法断诸恶法。由此因缘堕诸恶趣无有是处。生长寿天亦无是处。谓于彼处诸胜善法不得现行。是菩萨摩诃萨若生边鄙或生达絮蔑戾车中无有是处。谓于彼处不能修行殊胜善法。多起恶见不信因果。常乐习行诸秽恶业。不闻佛名法名僧名。亦无四众。谓苾刍苾刍尼邬波索迦邬波斯迦。是菩萨摩诃萨生邪见家无有是处。谓生彼家执着种种诸恶见趣。拨无妙行恶行及果。不修诸善乐作诸恶。故诸菩萨不生彼家。复次善现。诸菩萨摩诃萨初发无上正等觉心。以胜意乐受行十种不善业道无有是处。具寿善现复白佛言。若菩萨摩诃萨从初发心。成就如是功德善根不生恶处。何故。如来每为众说自本生事多百千种。于中亦有生诸恶处。尔时善根为何所在。佛告善现。诸菩萨摩诃萨不由秽业受恶趣身。但为饶益诸有情类。由故思愿而受彼身。是故不应引彼为难。复告善现。于意云何。有诸独觉或阿罗汉。方便善巧如诸菩萨。成就殊胜方便善巧。受白象等傍生之身。见怨贼来欲为损害。便起无上安忍慈悲。欲令彼人得利乐故。自舍身命不害彼不。善现对曰。诸独觉等无如是事。佛告善现。由此因缘当知菩萨为欲饶益诸有情故。为大慈悲速圆满故。虽现受种种傍生之身。而不为傍生过失所染。具寿善现复白佛言。诸菩萨摩诃萨住何善根。为欲饶益诸有情故受傍生身。佛告善现。诸菩萨摩诃萨有何善根不应圆满。然诸菩萨摩诃萨众为求无上正等菩提。一切善根皆应圆满。谓诸菩萨从初发心。乃至安坐妙菩提座。无有善根不应圆满。要具圆满一切善法。方得无上正等菩提。若一善法未能圆满。而得无上正等菩提无有是处。是故菩萨从初发心。乃至安坐妙菩提座。于其中间常学圆满一切善法。学已当得一切相智。永断一切习气相续。乃能证得一切智智。具寿善现复白佛言。云何菩萨摩诃萨成就白法及真圣智。而生恶趣受傍生身。佛告善现。于意云何。如来成就一切白法真圣智不。善现对曰。如来成就一切白法及真圣智。佛告善现。于意云何。如来化作傍生趣身饶益有情作佛事不。善现对曰。如来化作傍生趣身饶益有情作诸佛事。佛告善现。于意云何。如来化作傍生身时。是实傍生受彼苦不。善现对曰。如来化作傍生身时。非实傍生不受彼苦。佛告善现。诸菩萨摩诃萨亦复如是。虽成白法及真圣智。而为成熟诸有情故。方便善巧受傍生身。如应成熟诸有情类。复次善现。于意云何。有阿罗汉诸漏永尽。能化作身起诸事业。由彼事业能发生他欢喜心不。善现对曰。有阿罗汉诸漏永尽。能化作身起诸事业。由彼事业能令他人生大欢喜。佛告善现。诸菩萨摩诃萨亦复如是。虽成白法及真圣智。而为饶益诸有情故。方便善巧受恶趣身。如应成熟诸有情类。虽受彼身而不同彼受诸苦恼。亦复不为彼趣过失之所杂染。复次善现。于意云何。有工幻师或彼弟子。幻作种种象马等事。令众人见欢喜踊跃。于彼有实象马等不。善现对曰。于彼无实象马等事。佛告善现。诸菩萨摩诃萨亦复如是。虽成白法及真圣智。而为饶益诸有情故。现受种种傍生等身。虽受彼身而实非彼。亦不为彼过失所污。具寿善现复白佛言。诸菩萨摩诃萨如是广大方便善巧。虽成就白法及真圣智。而为有情故受种种身。随其所应现作饶益。世尊。诸菩萨摩诃萨住何等法。能作如是方便善巧。虽受诸趣种种身形。而不为彼过失所污。佛告善现。诸菩萨摩诃萨住深般若波罗蜜多。能作如是方便善巧。由斯方便善巧力故。虽往十方殑伽沙等诸佛世界。现种种身利益安乐彼有情类。而于其中不起染着。所以者何。是菩萨摩诃萨于一切法都无所得。谓都不得能染所染及染因缘。所以者何。以一切法自性空故。善现当知。空不能染着空。空亦不能染着余法。亦无余法能染着空。所以者何。空中空性尚不可得。况有余法而可得者。如是名为不可得空。诸菩萨摩诃萨安住此中。能证无上正等菩提。为诸有情常作饶益。具寿善现复白佛言。诸菩萨摩诃萨为但安住甚深般若波罗蜜多。能作如是方便善巧。为亦安住诸余法耶。佛告善现。岂有余法非深般若波罗蜜多之所摄受。而汝今者生如是疑。具寿善现复白佛言。甚深般若波罗蜜多既自性空。云何可说甚深般若波罗蜜多摄一切法。非于空中可说有法摄与不摄。佛告善现岂不诸法诸法性空。善现对曰。如是如是。佛告善现。若一切法一切性空。岂不空中摄一切法。善现对曰。如是如是。佛告善现。由此因缘甚深般若波罗蜜多摄一切法。当知菩萨住深般若波罗蜜多。能作如是方便善巧尔时具寿善现白佛言。世尊。云何菩萨摩诃萨行深般若波罗蜜多时。安住诸法自性空中。引发神通波罗蜜多。安住神通波罗蜜多。能往十方殑伽沙等诸佛世界。供养恭敬诸佛世尊。于诸佛所听受正法。种植无量殊胜善根。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。遍观十方殑伽沙等诸佛世界及诸佛众。并所说法自性皆空。唯有世俗假说名字。说为世界佛众及法。如是世俗假说名字亦自性空。善现当知。若十方界及诸佛众并所说法。假说名字自性不空。则所说空应成一分。以所说空非成一分故。一切法自性皆空。其理周圆无二无别。诸菩萨摩诃萨行深般若波罗蜜多时。由遍观空方便善巧。引发神通波罗蜜多。安住神通波罗蜜多。便能引发天眼天耳神境他心宿住随念。及知漏尽微妙通慧。善现。当知。诸菩萨摩诃萨非离神通波罗蜜多。有能自在成熟有情严净佛土。证得无上正等菩提。是故神通波罗蜜多是菩提道。诸菩萨摩诃萨皆依此道。求趣无上正等菩提。于求趣时能自圆满一切善法。亦能教他修诸善法。虽作是事而于善法都无执着。所以者何。是菩萨摩诃萨知诸善法皆自性空。非自性空有所执着。若有执着则有爱味。由无执着亦无爱味。自性空中无爱味故。能味所味及味因缘。于空法中不可得故。善现当知。诸菩萨摩诃萨行深般若波罗蜜多时。安住神通波罗蜜多。引发天眼清净过人。用此天眼观一切法自性皆空。见一切法自性空故。不依法相造作诸业。虽为有情说如是法。而亦不得诸有情相及彼施设。是菩萨摩诃萨以无所得而为方便。引发菩萨殊胜神通。用此神通作所应作一切事业。是菩萨摩诃萨以极清净过人天眼。遍观十方殑伽沙等诸佛世界。见已引发神境智通。往彼饶益诸有情类。或以布施波罗蜜多乃至般若波罗蜜多而作饶益。或以四念住乃至八圣道支而作饶益。或以四静虑四无量四无色定而作饶益。或以八解脱乃至十遍处而作饶益。或以空无相无愿解脱门而作饶益。或以诸余殊胜善法而作饶益。或以声闻独觉菩萨及诸佛法而作饶益。是菩萨摩诃萨于十方界。若见有情多悭贪者。深生怜愍说如是法。汝等有情当行布施。诸悭贪者受贫穷苦。由贫穷故无有威德。不能自益况能益他。是故汝等当勤行施。既自安乐亦安乐他。勿以贫穷更相食啖。俱不解脱诸恶趣苦。若见有情毁犯净戒。深生怜愍说如是法。汝等有情当持净戒。诸破戒者受恶趣苦。破戒之人无有威德。不能自益况能益他。破戒因缘堕三恶趣。受苦异熟楚毒难忍。不能自救况能救他。是故汝等当持净戒。不应容纳破戒之心经刹那顷。况经多时。勿自纵心后生忧悔。若见有情更相忿恚。展转结恨互相损恼。深生怜愍说如是法。汝等有情当修安忍。勿相嗔忿结恨相害。诸忿恨心不顺善法。增长恶法招现衰损。汝等由此忿恨心故。身坏命终当堕恶趣。受诸极苦难有出期。是故汝等不应容纳忿恨之心经刹那顷。何况令其长时相续。汝等今者展转相缘。应起慈心作饶益事。若见有情懒惰懈怠。深生怜愍说如是法。汝等有情当勤精进勿于善法懒惰懈怠。诸懈怠者于诸善法及诸胜事皆不能成。汝等由斯堕诸恶趣受无量苦。是故汝等不应容纳懈怠之心经刹那顷。何况令其长时相续。若见有情失念散乱心不寂静。深生怜愍说如是法。汝等有情当修静虑。勿生失念散乱之心。如是之心不顺善法。增长恶法招现衰损。汝等由此身坏命终。堕诸恶趣受无量苦。是故汝等不应容纳失念散乱相应之心经刹那顷。何况令其长时相续。若见有情愚痴恶慧。深生怜愍说如是法。汝等有情当修胜慧勿起恶慧。起恶慧者于诸善趣尚不能往。况得解脱。汝等由此恶慧因缘。堕诸恶趣受无量苦。是故汝等不应容纳愚痴恶慧相应之心经刹那顷。何况令其长时相续。若见有情多贪欲者深生怜愍。方便令其修不净观。若见有情多嗔恚者深生怜愍。方便令其修慈悲观。若见有情多愚痴者深生怜愍。方便令其修缘起观。若见有情多憍慢者深生怜愍。方便令其修界分别观。若见有情多寻伺者深生怜愍。方便令其修持息念。若见有情失正道者深生怜愍。方便教导令入正道。谓声闻道。或独觉道。或如来道。方便为彼说如是法。汝等所执皆自性空。非空法中可有所执。以无所执为空相故。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。要住神通波罗蜜多。方能自在宣说正法。利益安乐诸有情类。善现当知。若菩萨摩诃萨远离神通波罗蜜多。不能自在宣说正法与诸有情作饶益事。善现当知。如鸟无翅不能自在飞翔虚空远有所至。诸菩萨摩诃萨亦复如是。若无神通波罗蜜多。不能自在宣说正法与诸有情作饶益事。是故善现。诸菩萨摩诃萨行深般若波罗蜜多时。应引发神通波罗蜜多。若引发神通波罗蜜多。即能自在宣说正法。随意利乐诸有情类。善现当知。诸菩萨摩诃萨以极清净过人天眼。遍观十方殑伽沙等诸佛世界。及观生彼诸有情类。见已引发神境智通。经须臾间往到彼界。以他心智如实了知彼诸有情心心所法。随其所应为说法要。谓说布施波罗蜜多乃至般若波罗蜜多。或说四念住乃至八圣道支。或说四静虑四无量四无色定。或说八解脱乃至十遍处。或说空无相无愿解脱门。或说一切陀罗尼门三摩地门。或说内空乃至无性自性空。或说真如乃至不思议界。或说苦集灭道圣谛。或说因缘乃至增上缘。或说从缘所生诸法。或说无明乃至老死。或说种种蕴处界门。或说声闻道。或说独觉道。或说菩萨道。或说菩提。或说涅槃。令彼有情闻是法已。皆获殊胜利益安乐。是菩萨摩诃萨以极清净过人天耳。能闻一切人非人声。由此天耳遍闻十方殑伽沙等诸佛世界一切如来应正等觉所说正法。闻已受持思惟义趣。随所闻法能为有情如实宣说。或说布施波罗蜜多乃至般若波罗蜜多。广说乃至或说菩提或说涅槃。令彼有情闻是法已。皆获殊胜利益安乐。是菩萨摩诃萨以极清净他心智通。如实了知诸有情类心心所法。随其所应为说法要。谓说布施波罗蜜多乃至般若波罗蜜多。广说乃至或说菩提或说涅槃。令彼有情闻是法已。皆获殊胜利益安乐。是菩萨摩诃萨以净宿住随念智通。能忆自他诸本生事。由此宿住随念智通。如实念知过去诸佛及弟子众名等差别。若诸有情乐闻过去诸宿住事而得益者。便为宣说诸宿住事。因斯方便为说正法。谓说布施波罗蜜多乃至般若波罗蜜多。广说乃至或说菩提或说涅槃。令彼有情闻是法已。皆获殊胜利益安乐。是菩萨摩诃萨以极迅速神境智通。往到十方殑伽沙等诸佛世界。亲近供养诸佛世尊。于诸佛所种诸善根。还来本土为有情说诸佛土事。因斯方便为说正法。谓说布施波罗蜜多乃至般若波罗蜜多。广说乃至或说菩提或说涅槃。令诸有情闻是法已。皆获殊胜利益安乐。是菩萨摩诃萨。以随所得漏尽智通。如实了知诸有情类漏尽未尽。亦如实知漏尽方便。为未尽者宣说法要。谓说布施波罗蜜多乃至般若波罗蜜多。广说乃至或说菩提或说涅槃。令诸有情闻是法已。皆获殊胜利益安乐。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。应引发神通波罗蜜多。是菩萨摩诃萨修习神通波罗蜜多得圆满故。随意所乐受种种身。不为苦乐过失所染如佛化身。虽能施作种种事业。而不为彼苦乐过失之所杂染。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。应游戏神通波罗蜜多。若游戏神通波罗蜜多。则能成熟有情严净佛土。疾证无上正等菩提。善现当知。若菩萨摩诃萨不成熟有情严净佛土。终不能得所求无上正等菩提。所以者何。诸菩萨摩诃萨若未圆满菩提资粮。必不能证所求无上正等菩提。具寿善现白言。世尊。何等名为诸菩萨摩诃萨菩提资粮。诸菩萨摩诃萨圆满如是菩提资粮。方能证得所求无上正等菩提。佛告善现。一切善法皆是菩萨菩提资粮。具寿善现复白佛言。何等名为一切善法。佛告善现。诸菩萨摩诃萨从初发心。修行布施波罗蜜多乃至般若波罗蜜多。于中都无分别执着。谓作是念。此是布施乃至般若。由此为此。而修布施乃至般若。是三分别执着都无。知一切法自性空故。由此所修布施等六波罗蜜多能自饶益。亦能饶益一切有情。令出生死证涅槃故。说为善法。亦名菩萨菩提资粮。亦名菩萨摩诃萨道。过去未来现在菩萨摩诃萨众行此道故。已得当得今得无上正等菩提。亦令有情已当今度生死大海得涅槃乐。复次善现。诸菩萨摩诃萨从初发心。修行四念住乃至八圣道支。安住内空乃至无性自性空。安住真如乃至不思议界。安住苦集灭道圣谛。修行四静虑四无量四无色定。修行八解脱乃至十遍处。修行空无相无愿解脱门。修行菩萨摩诃萨地。修行一切陀罗尼门三摩地门。修行如来十力乃至十八佛不共法。修行无忘失法恒住舍性。修行一切智道相智一切相智。于中都无分别执着。谓作是念。此是四念住乃至一切相智。由此为此。而修四念住乃至一切相智。是三分别执着都无。知一切法自性空故。由此所修四念住乃至一切相智能自饶益。亦能饶益一切有情。令出生死得涅槃故。说为善法。亦名菩萨菩提资粮。亦名菩萨摩诃萨道。过去未来现在菩萨摩诃萨众。行此道故。已得当得今得无上正等菩提。亦令有情已当今度生死大海得涅槃乐。善现当知。复有无量诸菩萨众所修功德皆名善法。亦名菩萨菩提资粮。亦名菩萨摩诃萨道。诸菩萨摩诃萨要修如是诸胜善法令极圆满。方能证得一切智智。要已证得一切智智。乃能无倒转正法轮。令诸有情究竟安乐

    第二分佛法品第八十二

尔时具寿善现白佛言。世尊。若此诸善法是菩萨法者。复有何等是佛法耶。佛告善现。即菩萨法亦是佛法。谓诸菩萨于一切法觉一切相。由此当得一切相智。永断一切习气相续。若诸如来应正等觉。于一切法以一刹那相应妙慧。现等觉已证得无上正等菩提。善现。是名菩萨与佛二法差别。如二圣者虽俱是圣。而有行向住果差别。所成就法非无有异。如是善现。若无间道中行于一切法。未离闇障。未到彼岸。未得自在。未得果时。名为菩萨。若解脱道中行于一切法。已离闇障。已到彼岸。已得自在。已得果时。乃名为佛。是为菩萨与佛有异。由位有异法非无别。而不可说法性有异。具寿善现复白佛言。若一切法自相皆空。自相空中如何得有种种差别。谓此是地狱。此是傍生。此是鬼界。此是人。此是天。此是种性地。此是第八地。此是预流。此是一来。此是不还。此是阿罗汉。此是独觉。此是菩萨。此是如来。世尊。如是所说补特伽罗既不可得。彼所造业亦不可得。如所造业既不可得。彼异熟果亦不可得。佛告善现。如是如是如汝所说。一切法自相空。自相空中补特伽罗既无所有。业果异熟亦无所有。无所有中无差别相。然诸有情于一切法自相空理不如实知。造作诸业或善或恶。由于善业造作增长生人天中。由于恶业造作增长堕三恶趣。于善业中由于定业造作增长生于色界或无色界。由此因缘诸菩萨摩诃萨。修行布施波罗蜜多乃至般若波罗蜜多。安住内空乃至无性自性空。安住真如乃至不思议界。安住苦集灭道圣谛。修行四念住乃至八圣道支。修行四静虑四无量四无色定。修行八解脱乃至十遍处。修行空无相无愿解脱门。修行极喜地乃至法云地。修行一切陀罗尼门三摩地门。修行五眼六神通。修行如来十力乃至十八佛不共法。修行无忘失法恒住舍性。修行一切智道相智一切相智。善现。诸菩萨摩诃萨于如是等菩提分法。无间无缺修令圆满。既圆满已便能引发近助菩提金刚喻定。证得无上正等菩提。与诸有情作大饶益常无失坏。无失坏故令诸有情解脱生死诸苦恼事。具寿善现复白佛言。佛得无上正等觉已。为得诸趣生死法不。佛言不也。具寿善现复白佛言。佛得无上正等觉已。为得黑业白业黑白业非黑白业不。佛言不也。具寿善现复白佛言。若佛不得诸趣生死及业差别。如何施设此是地狱。此是傍生。此是鬼界。此是人此是天。此是种性地。此是第八地。此是预流。此是一来。此是不还。此是阿罗汉。此是独觉。此是菩萨。此是如来。佛告善现诸有情类自知诸法自相空不。善现对曰。不也世尊。佛告善现。若诸有情自知诸法自相空者。诸菩萨摩诃萨便于无上正等菩提。不应求证。方便善巧拔诸有情恶趣生死。以诸有情不知诸法自相空故。流转诸趣受无量苦。是故菩萨从诸佛所闻一切法自相空已。为欲饶益诸有情故。求证无上正等菩提。方便善巧拔诸有情恶趣生死。善现当知。诸菩萨摩诃萨常作是念。非一切法实有自相。如诸愚夫异生所执。然彼分别颠倒力故。非实有中起实有想。谓无我中起于我想。无有情中起有情想。广说乃至无见者中起见者想。于无色中起于色想。无受想行识中起受想行识想。乃至一切有为法中虚妄分别颠倒力故。非实谓实。非有执有。由斯造作身语意业。不能解脱恶趣生死。我当拔济令得解脱。是菩萨摩诃萨作此念已。行深般若波罗蜜多。以诸善法摄在其中。无倒修行诸菩萨行。渐次圆满菩提资粮。菩提资粮得圆满已。证得无上正等菩提。得菩提已为诸有情宣说开示分别建立四圣谛义。谓此是苦圣谛。此是苦集圣谛。此是苦灭圣谛。此是趣苦灭道圣谛。复以一切菩提分法。依通达智摄在如是四圣谛中。复依一切菩提分法。以微妙智施设建立佛法僧宝。由此三宝出现世间。诸有情类解脱生死。若诸有情不能归信佛法僧宝。造作诸业轮回诸趣。受苦无穷故应归依佛法僧宝。具寿善现复白佛言。为由苦集灭道圣谛诸有情类得般涅槃。为由苦集灭道圣智诸有情类得般涅槃。佛告善现。非由苦集灭道圣谛诸有情类得般涅槃。非由苦集灭道圣智诸有情类得般涅槃。善现。我说四圣谛平等性即是涅槃。如是涅槃不由苦集灭道谛得。不由苦集灭道智得。但由般若波罗蜜多证平等性名得涅槃。具寿善现复白佛言。何等名为苦集灭道平等性耶。佛告善现。若于是处无苦集灭道谛。无苦集灭道智。名四圣谛平等之性。此平等性即四圣谛。所有真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。若佛出世若不出世。性相常住无失坏无变易。如是名为苦集灭道平等之性。诸菩萨摩诃萨行深般若波罗蜜多时。为欲随觉此四圣谛平等性故行深般若波罗蜜多。若能随觉此四圣谛平等性时。名真随觉一切圣谛。疾证无上正等菩提。具寿善现复白佛言。云何菩萨摩诃萨行深般若波罗蜜多时。为欲随觉此四圣谛平等性故行深般若波罗蜜多。若能随觉此四圣谛平等性时。名真随觉一切圣谛。不堕声闻独觉等地趣入菩萨正性离生。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。无有少法不如实见。于一切法如实见时。于一切法都无所得。于一切法无所得时。则如实见一切法空。谓如实见四谛所摄及所不摄诸法皆空。如是见时能入菩萨正性离生。由能入菩萨正性离生故便住菩萨种性地中。既住菩萨种性地中则能决定不从顶堕。若从顶堕应堕声闻或独觉地。是菩萨摩诃萨安住菩萨种性地中。起四静虑及四无量四无色定。是菩萨摩诃萨安住如是奢摩他地。便能决择一切法性。及随觉悟四圣谛理。尔时菩萨虽遍知苦。而能不起缘执苦心。虽永断集而能不起缘执集心。虽能证灭而能不起缘执灭心。虽能修道而能不起缘执道心。但起随顺趣向临入无上正等菩提之心。如实观察诸法实相。具寿善现复白佛言。是菩萨摩诃萨云何观察诸法实相。佛告善现。是菩萨摩诃萨观一切法无不皆空。是为观察诸法实相。具寿善现复白佛言。是菩萨摩诃萨云何观察诸法皆空。佛告善现。是菩萨摩诃萨于一切法如实观察皆自相空。如是观察诸法皆空。是菩萨摩诃萨以如是相毗钵舍那。如实观见诸法皆空。都不见有诸法自性可住彼性证得无上正等菩提。所以者何。诸佛无上正等菩提及一切法。皆以无性而为自性。所谓色乃至识皆以无性而为自性。眼处乃至意处亦以无性而为自性。色处乃至法处亦以无性而为自性。眼界乃至意界亦以无性而为自性。色界乃至法界亦以无性而为自性。眼识界乃至意识界亦以无性而为自性。眼触乃至意触亦以无性而为自性。眼触为缘所生诸受乃至意触为缘所生诸受亦以无性而为自性。地界乃至识界亦以无性而为自性。因缘乃至增上缘亦以无性而为自性。从缘所生诸法亦以无性而为自性。无明乃至老死亦以无性而为自性。布施波罗蜜多乃至般若波罗蜜多亦以无性而为自性。内空乃至无性自性空亦以无性而为自性。真如乃至不思议界亦以无性而为自性。苦集灭道圣谛亦以无性而为自性。四念住乃至八圣道支亦以无性而为自性。四静虑四无量四无色定亦以无性而为自性。八解脱乃至十遍处亦以无性而为自性。空无相无愿解脱门亦以无性而为自性。净观地乃至如来地亦以无性而为自性。极喜地乃至法云地亦以无性而为自性。一切陀罗尼门三摩地门亦以无性而为自性。五眼六神通亦以无性而为自性。如来十力乃至十八佛不共法亦以无性而为自性三十二大士相八十随好亦以无性而为自性。无忘失法恒住舍性亦以无性而为自性。一切智道相智一切相智亦以无性而为自性。预流果乃至独觉菩提亦以无性而为自性。一切菩萨摩诃萨行亦以无性而为自性。诸佛无上正等菩提亦以无性而为自性。如是无性非诸佛作。非独觉作。非菩萨作。非声闻作。亦非住果行向者作。但为有情于一切法不知不见如实皆空故。诸菩萨摩诃萨众行深般若波罗蜜多。方便善巧如自所觉。为诸有情如实宣说。令离执着解脱一切生老病死。得般涅槃究竟安乐

大般若波罗蜜多经卷第四百七十七大般若波罗蜜多经卷第四百七十八

        三藏法师玄奘奉　诏译

    第二分无事品第八十三

尔时具寿善现白佛言。世尊。若一切法皆以无性而为自性。如是无性非诸佛作。非独觉作。非菩萨作。非声闻作。亦非住果行向者作。云何施设诸法有异。谓此是地狱。此是傍生。此是鬼界。此是人。此是四大王众天乃至他化自在天。此是梵众天乃至色究竟天。此是空无边处天乃至非想非非想处天。此是预流。此是一来。此是不还。此是阿罗汉。此是独觉。此是菩萨。此是如来。由此业故施设地狱。由此业故施设傍生。由此业故施设鬼界。由此业故施设于人。由此业故施设四大王众天乃至他化自在天。由此业故施设梵众天乃至色究竟天。由此业故施设空无边处天乃至非想非非想处天。由此法故施设预流一来不还。由此法故施设阿罗汉。由此法故施设独觉。由此法故施设菩萨。由此法故施设如来。世尊。无性之法定无作用。云何可言。由如是业生于地狱。由如是业生于傍生。由如是业生于鬼界。由如是业生于人中。由如是业生四大王众天乃至他化自在天。由如是业生梵众天乃至色究竟天。由如是业生空无边处天乃至非想非非想处天。由如是法得预流果。由如是法得一来果。由如是法得不还果。由如是法得阿罗汉果。由如是法得独觉菩提。由如是法入菩萨位行菩萨道。由如是法得一切相智名佛世尊。令诸有情解脱生死。佛告善现。如是如是如汝所说。无性法中不可施设诸法有异。无业无果亦无作用。但诸愚夫不了圣法毗奈耶故。不如实知诸法皆以无性为性。愚痴颠倒发起种种身语意业。随业差别受种种身。依如是身品类差别。施设地狱傍生鬼界若人若天乃至非想非非想处。为欲济拔如是愚夫愚痴颠倒受生死苦。施设圣法及毗奈耶分位差别。依此分位施设预流乃至独觉菩萨如来。然一切法皆以无性而为自性。无性法中实无异法无业无果亦无作用。无性之法常无性故。复次善现。如汝所说无性之法定无作用。云何可言。由如是法得预流果。广说乃至由如是法得一切智名佛世尊。令诸有情脱生死者。于意云何。诸所修道是无性不。诸预流果一来不还阿罗汉果独觉菩提及菩萨道一切相智是无性不。善现对曰。如是如是。诸所修道广说乃至一切相智皆是无性。佛告善现。于意云何。无性法为能得无性法不。善现对曰。不也世尊。佛告善现。无性及道是一切法。皆非相应非不相应。无色无见无对一相所谓无相。愚夫异生愚痴颠倒。于无相法起有法想执着五蕴。于无常中起于常想。于诸苦中起于乐想。于无我中起于我想。于不净中起于净想。于无性法执著有性。由此菩萨摩诃萨众行深般若波罗蜜多。方便善巧济拔如是诸有情类。令离颠倒虚妄分别。方便安置无相法中。令勤修学解脱生死证得毕竟常乐涅槃。具寿善现复白佛言。愚夫异生所执着事。颇有真实而非虚妄。彼执着已造作诸业。由是因缘沉沦诸趣。不能解脱生死苦不。佛告善现。愚夫异生所执着事。乃至无有如细毛端可说真实而非虚妄。彼执着已造作诸业。由是因缘沉沦诸趣。不能解脱生死众苦。唯有虚妄颠倒执着。吾今为汝广说譬喻。重显斯义令其易了。诸有智者由诸譬喻。于所说义能生正解。善现。于意云何。梦中见人受五欲乐。梦中颇有少分实事。可令彼人受欲乐不。善现对曰。梦所见人尚非实有。况有实事可令彼人受五欲乐。佛告善现。于意云何。颇有诸法若善若非善。若有记若无记。若有漏若无漏。若世间若出世间。若有为若无为。非如梦中所见事不。善现对曰。定无有法。若善若非善。若有记若无记。若有漏若无漏。若世间若出世间。若有为若无为。非如梦中所见事者。佛告善现。于意云何。梦中颇有真实诸趣于中往来生死事不。善现对曰。不也世尊。佛告善现。于意云何。梦中颇有真实修道。依彼修道有离杂染得清净不。善现对曰。不也世尊。所以者何。梦所见法都无实事。非能施设非所施设。修道尚无。况依修道有离杂染及得清净。佛告善现。于意云何。明镜等中所现众像。为有实事可依造业。由所造业或堕地狱。或堕傍生。或堕鬼界。或生人中。或生天上。受苦乐不。善现对曰。明镜等中所现众像。都无实事但诳愚童。如何可依造作诸业。由所造业或堕恶趣。或生人天。受诸苦乐。佛告善现。于意云何。众像颇有真实修道。依彼修道有离杂染得清净不。善现对曰。明镜等像都无实事。非能施设非所施设。修道尚无。况依修道有离杂染及得清净。佛告善现。于意云何。山谷等中所发诸响。为有实事可依造业。由所造业或堕地狱。或堕傍生。或堕鬼界。或生人中。或生天上。受苦乐不。善现对曰。山谷等中所发诸响。都无实事但诳愚童。如何可依造作诸业。由所造业或堕恶趣。或生人天。受诸苦乐。佛告善现。于意云何。诸响颇有真实修道。依彼修道有离杂染得清净不。善现对曰。不也世尊。所以者何。山谷等响都无实事。非能施设非所施设。修道尚无。况依修道有离杂染及得清净。佛告善现。于意云何。诸阳焰中现似水等。为有实事可依造业。由所造业或堕地狱。或堕傍生。或堕鬼界。或生人中。或生天上。受苦乐不。善现对曰。诸阳焰中所现水等。都无实事但诳愚童。如何可依造作诸业。由所造业或堕恶趣。或生人天。受诸苦乐。佛告善现。于意云何。诸阳焰中水等颇有真实修道。依彼修道有离杂染得清净不。善现对曰。不也世尊。所以者何。阳焰水等都无实事。非能施设非所施设。修道尚无。况依修道有离杂染及得清净。佛告善现。于意云何。诸光影中所现色相。为有实事可依造业。由所造业或堕地狱。或堕傍生。或堕鬼界。或生人中。或生天上。受苦乐不。善现对曰。诸光影中所现色相。都无实事但诳愚童。如何可依造作诸业。由所造业或堕恶趣。或生人天。受诸苦乐。佛告善现。于意云何。诸光影中色相颇有真实修道。依彼修道有离杂染得清净不。善现对曰。不也世尊。所以者何。光影色相都无实事。非能施设非所施设。修道尚无。况依修道有离杂染及得清净。佛告善现。于意云何。幻师幻作象马车步四种勇军。或复幻作牛羊男女及余种种甚希有事。此幻象等为有实事可依造业。由所造业或堕地狱。或堕傍生。或堕鬼界。或生人中。或生天上。受苦乐不。善现对曰。幻象马等都无实事。但诳愚童。如何可依造作诸业。由所造业或堕恶趣。或生人天。受诸苦乐。佛告善现。于意云何。幻事颇有真实修道。依彼修道有离杂染得清净不。善现对曰。不也世尊。所以者何。幻象马等都无实事。非能施设非所施设。修道尚无。况依修道有离杂染及得清净。佛告善现。于意云何。能变化者所化作身。此所化身为有实事可依造业。由所造业或堕地狱。或堕傍生。或堕鬼界。或生人中。或生天上。受苦乐不。善现对曰。诸变化身都无实事。如何可依造作诸业。由所造业或堕恶趣。或生人天。受诸苦乐。佛告善现。于意云何。化身颇有真实修道。依彼修道有离杂染得清净不。善现对曰。不也世尊。所以者何。诸变化身都无实事。非能施设非所施设。修道尚无。况依修道有离杂染及得清净。佛告善现。于意云何。寻香城中所现物类。为有实事可依造业。由所造业或堕地狱。或堕傍生。或堕鬼界。或生人中。或生天上。受苦乐不。善现对曰。寻香城中所现物类都无实事。如何可依造作诸业。由所造业或堕恶趣。或生人天。受诸苦乐。佛告善现。于意云何。寻香城中物类颇有真实修道。依彼修道有离杂染得清净不。善现对曰。不也世尊。所以者何。寻香城中所现物类都无实事。非能施设非所施设。修道尚无。况依修道有离杂染及得清净。佛告善现。于意云何此中颇有实杂染者清净者不。善现对曰。此中都无实杂染者及清净者。佛告善现。如杂染者及清净者实无所有。由此因缘杂染清净亦非实有。所以者何。住我我所诸有情类虚妄分别。谓有杂染及清净者。由此因缘谓有杂染及有清净。非见实者。谓有杂染及清净者如实见者。知无杂染及清净者。如是亦无杂染清净实事可得。以一切法毕竟空故

    第二分实说品第八十四

尔时具寿善现白佛言。世尊。诸见实者既无杂染及无清净。不见实者亦无杂染及无清净。所以者何。以一切法无所有故。世尊。诸实说者既无杂染及无清净。不实说者亦无杂染及无清净。所以者何。以一切法无自性故。世尊。无自性法既无杂染及无清净。有自性法亦无杂染及无清净。诸有自性无自性法。亦无杂染及无清净。所以者何。以一切法皆用无性为自性故。世尊。若见实者及实说者无染无净。不见实者不实说者亦无染净。云何世尊。有时说有清净法耶。佛告善现。我说一切法平等性为清净法。具寿善现复白佛言。何谓一切法平等性。佛告善现。诸法真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。若佛出世若不出世性相常住。是名一切法平等性。此平等性名清净法。此依世俗说为清净。不依胜义。所以者何。胜义谛中既无分别亦无戏论。一切名字言语道断。具寿善现复白佛言。若一切法如梦像响焰影幻化及寻香城。虽现似有而无实事。诸菩萨摩诃萨。云何依此非实有法发趣无上正等觉心。作是誓言。我当圆满布施波罗蜜多乃至般若波罗蜜多。我当圆满殊胜神通波罗蜜多。我当圆满方便善巧妙愿力智波罗蜜多。我当圆满四静虑四无量四无色定。我当圆满四念住乃至八圣道支。我当圆满空无相无愿解脱门。我当圆满八解脱乃至十遍处。我当圆满内空乃至无性自性空。我当圆满真如乃至不思议界。我当圆满苦集灭道圣谛。我当圆满极喜地乃至法云地。我当圆满一切陀罗尼门三摩地门。我当圆满五眼六神通。我当圆满如来十力乃至十八佛不共法。我当圆满无忘失法恒住舍性。我当圆满一切智道相智一切相智。我当圆满三十二大士相八十随好。我当发起无量光明普照十方无边世界。我当发起一妙音声。遍满十方无边世界。随诸有情心心所法胜解差别。为说种种微妙法门令获利乐。佛告善现。于意云何。汝所说法岂不一切如梦像响焰影幻化寻香城耶。善现对曰。如是如是。世尊。若一切法如梦乃至如寻香城皆无实事。云何菩萨摩诃萨行深般若波罗蜜多时。发大誓言。我当圆满一切功德。利益安乐无量有情。世尊。非梦所见广说乃至寻香城中所现物类能行布施波罗蜜多乃至般若波罗蜜多。况能圆满余一切法。亦应如是俱非实故。世尊。非梦所见广说乃至寻香城中所现物类乃至能行三十二大士相八十随好。况能圆满余一切法。亦应如是俱非实故。世尊。非梦所见广说乃至寻香城中所现物类能成一切所愿事业。余一切法亦应如是俱非实故。佛告善现。如是如是如汝所说。非实有法尚不能行布施波罗蜜多乃至般若波罗蜜多。况能圆满。如是乃至非实有法。尚不能行三十二大士相八十随好。况能圆满。非实有法不能成办所愿事业。非实有法不能证得所求无上正等菩提。复次善现。布施净戒安忍精进静虑般若波罗蜜多及余无量无边善法非实有故。不能证得所求无上正等菩提。善现当知如是诸法一切皆是思惟造作。诸有思惟所造作法。皆不能得一切智智。复次善现。如是诸法于菩提道虽能引发。而于其果无资助用。由此诸法无生无起无实相故。诸菩萨摩诃萨行深般若波罗蜜多时。从初发心虽起种种身语意善。谓若修行布施净戒安忍精进静虑般若波罗蜜多。如是乃至若修行一切智道相智一切相智。而知一切如梦像响焰影幻化及寻香城皆非实有。复次善现。如是诸法虽非实有。若不圆满决定不能成熟有情严净佛土证得无上正等菩提。谓菩萨摩诃萨。若不圆满布施净戒安忍精进静虑般若波罗蜜多。乃至一切智道相智一切相智。决定不能成熟有情严净佛土证得无上正等菩提。复次善现。是诸菩萨摩诃萨行深般若波罗蜜多时。随所修住一切善法。皆如实知如梦乃至如寻香城。谓若修行布施净戒安忍精进静虑般若波罗蜜多。能如实知如梦乃至如寻香城。如是乃至若修行一切智道相智一切相智。能如实知如梦乃至如寻香城。若成熟有情严净佛土。求趣无上正等菩提。能如实知如梦乃至如寻香城。亦如实知诸有情类心行差别。如梦乃至如寻香城。复次善现。是诸菩萨摩诃萨行深般若波罗蜜多时。于一切法不取为有不取为无。若由如是取故。证得一切智智。亦知彼法如梦乃至如寻香城。不取为有不取为无。所以者何。布施净戒安忍精进静虑般若波罗蜜多乃至一切智道相智一切相智皆不可取故。善非善法亦不可取故。有记无记法亦不可取故。有漏无漏法亦不可取故。世间出世间法亦不可取故。有为无为法亦不可取故。是菩萨摩诃萨知一切法不可取已。求趣无上正等菩提。所以者何。以一切法皆不可取都无实事。如梦乃至如寻香城不可取法。不能证得不可取法。然诸有情于如是法不知不见。是菩萨摩诃萨为饶益彼诸有情故。求趣无上正等菩提。复次善现。是菩萨摩诃萨从初发心。为欲利乐诸有情故。修行布施波罗蜜多乃至般若波罗蜜多。不为己身非为余事。为欲利乐诸有情故。求趣无上正等菩提。不为己身非为余事。复次善现。是菩萨摩诃萨行深般若波罗蜜多时。见诸愚夫于非我中而住我想。于非有情住有情想。如是乃至于非知者住知者想。于非见者住见者想。是菩萨摩诃萨见是事已。深生怜愍方便教化。令离颠倒妄想执着。安置无相甘露界中。住是界中不复现起我想乃至知见者想。是时一切掉动散乱戏论分别不复现行。心多安住寂静淡泊无戏论界。善现。是菩萨摩诃萨由此方便。行深般若波罗蜜多。自于诸法无所执着。亦能教他于一切法无所执着。此依世俗。不依胜义。以胜义中无所执着自他差别不可得故

尔时具寿善现白佛言。世尊。佛得无上正等觉时所证佛法。为依世俗说名为得。为依胜义说名得耶。佛告善现。佛得无上正等觉时所证佛法。依世俗故说名为得。不依胜义。若依胜义能得所得俱不可得。所以者何。若谓此人得如是法便有所得。有所得者便执有二。执有二者不能得果亦无现观。具寿善现复白佛言。若执有二不能得果亦无现观。执无二者为能得果有现观耶。佛告善现。执有二者不能得果亦无现观。执无二者亦复如是。有所执故。如执有二。若不执二。不执不二则名得果亦名现观。所以者何。若执由此便能得果亦有现观。及执由彼不能得果亦无现观。俱是戏论。非一切法平等性中有诸戏论。若离戏论乃可名为法平等性。具寿善现复白佛言。若一切法皆以无性而为自性。此中何谓法平等性。佛告善现。若于是处都无有性亦无无性。亦不可说为平等性。如是乃名法平等性。善现当知。法平等性既不可说亦不可知。除平等性无法可得。离一切法无平等性。善现当知。法平等性异生圣者俱不能行。非彼境故。具寿善现复白佛言。法平等性岂亦非佛所行境耶。佛告善现。法平等性一切圣者。皆不能行亦不能证。谓诸预流。若诸一来。若诸不还。若阿罗汉。若诸独觉。若诸菩萨。若诸如来。皆不能以法平等性为所行境。此中一切戏论分别皆不行故。具寿善现复白佛言。佛于诸法皆得自在。如何可言法平等性亦非诸佛所行境耶。佛告善现。佛于诸法虽得自在。若平等性与佛有别。可言是佛所行境界。然平等性与佛无别。如何可说佛行彼境。善现当知。若诸异生法平等性。若诸预流一来不还阿罗汉独觉菩萨如来法平等性。如是一切法平等性。皆同一相所谓无相。是一平等无二无别故。不可说此是异生法平等性。广说乃至此是如来法平等性。于此一法平等性中。诸平等性既不可得。于中异生及预流等差别之相亦不可得。具寿善现复白佛言。若一切法平等性中诸差别相皆不可得。则诸异生及预流等法及有情应无差别。佛告善现。如是如是如汝所说。于一切法平等性中。若诸异生若诸圣者。乃至如来法及有情皆无差别。具寿善现复白佛言。若一切法平等性中。异生圣者法及有情皆无差别。云何三宝出现世间。所谓佛宝法宝僧宝。佛告善现于意云何。佛法僧宝法平等性各各别耶。善现对曰。如我解佛所说义者。佛法僧宝法平等性皆无差别。所以者何。佛法僧宝法平等性。如是一切皆非相应非不相应。无色无见无对一相所谓无相。然佛世尊。于无相法方便善巧。建立种种法及有情名相差别。所谓此是异生及法。乃至此是如来及法。佛告善现。如是如是如汝所说。诸佛于法方便善巧。能于无相建立种种法及有情名相差别。复次善现。于意云何。若诸如来应正等觉不证无上正等菩提。设证无上正等菩提。不为有情建立诸法名相差别。诸有情类为能自知。此是地狱。此是傍生。此是鬼界。此是人。此是天。谓四大王众天乃至非想非非想处天。此是色乃至识。此是眼处乃至意处。此是色处乃至法处。此是眼界乃至意界。此是色界乃至法界。此是眼识界乃至意识界。此是眼触乃至意触。此是眼触为缘所生诸受乃至意触为缘所生诸受。此是地界乃至识界。此是因缘乃至增上缘。此是从缘所生诸法。此是无明乃至老死。此是善非善法。此是有记无记法。此是有漏无漏法。此是世间出世间法。此是有为无为法。此是布施波罗蜜多乃至般若波罗蜜多。此是四念住乃至八圣道支。此是内空乃至无性自性空。此是真如乃至不思议界。此是苦集灭道圣谛。此是四静虑四无量四无色定。此是空无相无愿解脱门。此是八解脱乃至十遍处。此是净观地乃至如来地。此是极喜地乃至法云地。此是一切陀罗尼门三摩地门。此是五眼六神通。此是如来十力乃至十八佛不共法。此是三十二大士相八十随好。此是无忘失法恒住舍性。此是一切智道相智一切相智。此是一切相妙愿智。此是一切智智。此是三宝。此是三乘。诸有情类于如是等差别名相能自知不。善现对曰。不也世尊。若佛不为有情建立诸如是等差别名相。诸有情类不能自知诸如是等差别名相。佛告善现。是故如来于无相法方便善巧。虽为有情建立种种差别名相。而于诸法平等性中能无所动。虽于有情作大恩德。而于其中能不取相。尔时具寿善现白佛言。世尊。为如如来于一切法平等性中都无所动。如是一切异生预流一来不还及阿罗汉独觉菩萨。亦于诸法平等性中无所动不。佛告善现。如是如是。以一切法及诸有情。皆不出过平等性故。如平等性。当知真如广说乃至不思议界亦复如是。诸法异生及诸圣者。于真如等无差别故。具寿善现复白佛言。若诸异生及诸圣者。并一切法平等之性无差别者。今一切法及诸有情相各异故性亦应异。是则法性亦应各异。谓色乃至识相各异故性亦应异。眼处乃至意处相各异故性亦应异。色处乃至法处相各异故性亦应异。眼界乃至意界相各异故性亦应异。色界乃至法界相各异故性亦应异。眼识界乃至意识界相各异故性亦应异。眼触乃至意触相各异故性亦应异。眼触为缘所生诸受乃至意触为缘所生诸受相各异故性亦应异。地界乃至识界相各异故性亦应异。因缘乃至增上缘相各异故性亦应异。从缘所生诸法相各异故性亦应异。无明乃至老死相各异故性亦应异。贪嗔痴相各异故性亦应异。异生见趣相各异故性亦应异。四静虑四无量四无色定相各异故性亦应异。四念住乃至八圣道支相各异故性亦应异。空无相无愿解脱门相各异故性亦应异。内空乃至无性自性空相各异故性亦应异。真如乃至不思议界相各异故性亦应异。苦集灭道圣谛相各异故性亦应异。布施波罗蜜多乃至般若波罗蜜多相各异故性亦应异。八解脱乃至十遍处相各异故性亦应异。净观地乃至如来地相各异故性亦应异。极喜地乃至法云地相各异故性亦应异。一切陀罗尼门三摩地门相各异故性亦应异。五眼六神通相各异故性亦应异。如来十力乃至十八佛不共法相各异故性亦应异。三十二大士相八十随好相各异故性亦应异。无忘失法恒住舍性相各异故性亦应异。一切智道相智一切相智相各异故性亦应异。愚夫异生乃至如来相各异故性亦应异。善非善法相各异故性亦应异。有记无记法相各异故性亦应异。有漏无漏法相各异故性亦应异。世间出世间法相各异故性亦应异。有为无为法相各异故性亦应异。世尊。如是法等相若各异。是则法性亦应各异。云何于诸异相法等。可得安立法性一相。云何菩萨摩诃萨行深般若波罗蜜多时。不分别法及诸有情有种种性。若菩萨摩诃萨不分别法及诸有情有种种性。则应不能行深般若波罗蜜多。若不能行甚深般若波罗蜜多。则应不能从一菩萨地至一菩萨地。若定不能从一菩萨地至一菩萨地。则应不能趣入菩萨正性离生。若定不能趣入菩萨正性离生。则应不能超诸声闻及独觉地。若定不能超诸声闻及独觉地。则应不能圆满神通波罗蜜多。若定不能圆满神通波罗蜜多。则应不能于诸神通游戏自在。若定不能于诸神通游戏自在。则应不能圆满布施波罗蜜多乃至般若波罗蜜多。若定不能圆满布施波罗蜜多乃至般若波罗蜜多。则应不能从一佛国趣一佛国亲近供养诸佛世尊。若定不能从一佛国趣一佛国亲近供养诸佛世尊。则应不能于诸佛所种诸善根。若定不能于诸佛所种诸善根。则应不能严净佛土成熟有情。若定不能严净佛土成熟有情。则应不能证得无上正等菩提。转正法轮度有情众。令其永离恶趣生死。佛告善现。如汝所言。若诸异生及诸圣者。并一切法平等之性无差别者。今一切法及诸有情相各异故性亦应异。是则法性亦应各异。云何于诸异相法等。可得安立法性一相。云何菩萨摩诃萨行深般若波罗蜜多时。不分别法及诸有情有种种性。乃至广说。善现。于意云何。诸色法性是空性不。诸受想行识法性是空性不。如是乃至一切有为无为法性是空性不。善现对曰。如是如是。一切法性皆是空性。佛告善现。于意云何。于空性中法等异相为可得不。谓色异相广说乃至一切有为无为异相为可得不。善现对曰。不也世尊。于空性中一切异相皆不可得。佛告善现。由此当知。法平等性非即一切愚夫异生。非离一切愚夫异生。如是乃至非即如来应正等觉。非离如来应正等觉。法平等性非即色非离色。非即受想行识非离受想行识。如是乃至非即有为及无为法。非离有为及无为法。具寿善现复白佛言。法平等性为是有为为是无为。佛告善现。法平等性非是有为非是无为。然离有为法无为法不可得。离无为法有为法亦不可得。善现当知。若有为界若无为界。如是二界非合非散。无色无见无对一相所谓无相。一切如来应正等觉。依世俗说。不依胜义。所以者何。非胜义中身行语行意行可得。非离身行语行意行胜义可得。善现当知。即有为法及无为法平等法性说名胜义。非离一切有为无为别有胜义。是故菩萨摩诃萨行深般若波罗蜜多时。不动胜义而行菩萨摩诃萨行。成熟有情严净佛土。证得无上正等菩提。转妙法轮度有情众。令其永离生老病死。证得究竟常乐涅槃

    第二分空性品第八十五

尔时具寿善现白佛言。世尊。若诸法等平等之性皆本性空。此本性空于一切法非能所作。云何菩萨摩诃萨行深般若波罗蜜多时。不动胜义以四摄事饶益有情。佛告善现。如是如是。一切法等平等之性皆本性空。此本性空于一切法非能所作。然诸菩萨能为有情以布施等作饶益事。若诸有情自知诸法皆本性空。则诸如来及诸菩萨。不现神通作希有事。谓于诸法本性空中虽无所动。而令有情远离种种妄想颠倒。谓令有情远离我想有情想乃至知者见者想。亦令远离色乃至识想。眼处乃至意处想。色处乃至法处想。眼界乃至意界想。色界乃至法界想。眼识界乃至意识界想。地界乃至识界想。无明乃至老死想。亦令远离有为界想住无为界。解脱一切生老病死。无为界者。即诸法空。依世俗说名无为界。具寿善现复白佛言。由何空故说诸法空。佛告善现。由想空故说诸法空。复次善现。于意云何。若变化身复作化事。此有实事而不空耶。善现对曰。诸所变化都无实事一切皆空。佛告善现。变化与空如是二法非合非散。此二俱以空空故。空不应分别是空是化。所以者何。非空性中有空有化二事可得。以一切法毕竟空故。复次善现。无色非化。无受想行识非化。诸是化者无不皆空。余法有情应知亦尔。具寿善现复白佛言。蕴界处等世间诸法。及诸有情可皆是化。四念住等出世间法及诸有情岂亦是化。佛告善现。一切世间出世法等无非是化。然于其中有声闻化。有独觉化。有菩萨化。有如来化。有烦恼化。有诸业化。由此因缘我说一切皆如变化等无差别。具寿善现复白佛言。一切断果。所谓预流一来不还阿罗汉果独觉如来。永断烦恼习气相续。岂亦是化。佛告善现。如是诸法若与生灭二相合者。亦皆是化具寿善现复白佛言。何法非化。佛告善现。若法不与生灭相合。是法非化。具寿善现复白佛言。何法不与生灭相合。佛告善现。不虚诳法即是涅槃。此法不与生灭相合。是故非化。具寿善现复白佛言。如世尊说。平等法性一切皆空。无能动者。无二可得。无有少法非自性空。如何涅槃可说非化。佛告善现。如是如是如汝所说。无有少法非自性空。此自性空非声闻作。非独觉作。非菩萨作。非如来作。亦非余作。有佛无佛其性常空。此即涅槃。是故我说涅槃非化。非实有法名为涅槃。可说无生无灭非化。复次善现。我为新学诸菩萨。说涅槃非化非别实有不空涅槃。是故不应执此为难。尔时善现便白佛言。云何方便教诫教授新学菩萨。令知诸法自性常空。佛告善现。岂一切法先有后无而不常空。然一切法先既非有后亦非无。自性常空不应惊怖。应作如是方便善巧教诫教授新学菩萨。令知诸法自性常空。时薄伽梵说是经已。无量菩萨摩诃萨众。慈氏菩萨而为上首。具寿善现。及舍利子。大采菽氏。大迦叶波。阿难陀等。诸大声闻。及诸天龙阿素洛等一切大众。闻佛所说皆大欢喜。信受奉行

大般若波罗蜜多经卷第四百七十八　　大般若经第三会

    序

        西明寺沙门玄则

夫正理晦于率情。而情由理镜。妙观[睽-天+矢]于殉迹。而迹以观冥。然情迹两崇。假名相而耽习。则理观双拔。资渐渍于多闻。王城所以亟迀。圣席于兹复坦。是用入游戏定。擒前会之神踪。出微妙音。集向时之遥证。光敷法润。藻汰心源。将欲利无利于情区。度不度于生品。运六通于即寂。流四辩于忘言。固当住不思议得无分别。至如梦中重梦。尚婴驰殉之劳。即明觉后复觉。乃有发蒙之庆。何物物之殊炫。而如如之罕觏哉。彼如复如者。非异所异也。在缠出缠而性净。有佛无佛而体常。会之则归来。号如来矣。乖之则流异。称异生焉。前际空而累尽。后际空而德满尔。其辟甘露门。坐金刚座。假名法外。无色而庄严。胜义谛中。无心而启悟。故能断以空滞空之恶取。开无说假说之善权。熙妙色之殊对。霈圆音之各解。莫非自般若以为源。依般若以成学。譬山王之高妙。谷王之宗长。义必重深。辞亦丰秘。凡五十九卷。三十一品。于旧无涉。号单译焉

大般若波罗蜜多经卷第四百七十九

        三藏法师玄奘奉　诏译

    第三分缘起品第一

如是我闻。一时薄伽梵。住王舍城鹫峰山中。与大苾刍众五亿人俱。皆阿罗汉。诸漏已尽无复烦恼。得真自在。心善解脱。慧善解脱。如调慧马亦如大龙。已作所作。已办所办。弃诸重担逮得己利。尽诸有结正知解脱。至心自在第一究竟。除阿难陀独居学地。舍利子等而为上首。复有五百苾刍尼众。皆阿罗汉。耶输达罗而为上首。复有多千邬波索迦邬波斯迦。皆已见法。复有无量无数不可称不可量不可说无等等大菩萨僧。一切皆得大陀罗尼胜三摩地。安住空性行无相境。愿无分别。得一切法平等性忍。具无碍解。诸所演说深妙理趣辩才无尽。游戏五通永无退失。气调温雅一切钦承。勤进勇锐无诸懈怠。舍亲弃财忘身殉命。不以矫诳有所贪求。为诸有情而宣妙理。证深法忍至等极趣。得大无畏身意坦然。超出众魔所作事业。降烦恼敌息诸业障。一切他论所不能伏。声闻独觉不测其量。于法于心皆得自在。解脱所有业烦恼障。于说众缘无不善巧。契深缘起无尽理趣。灭见随眠断诸缠结。于众谛理智皆善证。发弘誓愿已经多劫。含笑先言容颜舒泰。词韵和美妙辩无穷。处众尊严威容肃穆。动止仪雅无畏坦然。那庾多劫巧说无尽。观诸法门。犹如幻事阳焰梦境水月响声。既类空花镜像光影。亦如变化及寻香城。虽体实无而现似有。于甚深理说无所畏。赞颂巧妙心不下劣。善知有情种种胜解心行所趣微细差别。善能通达后际无碍。成就最胜无生法忍。如实悟入法平等性。摄受无边大愿佛土。于十方界无数诸佛。由等持力常念现前。一切如来出兴于世。皆能历事无空过者。亦能劝请久住世间。转正法轮度无量众。善能伏灭一切随眠及诸见趣烦恼缠垢。引发游戏百千等持。于诸法门能善悟入。是诸菩萨摩诃萨众。具如是等无量功德。经无数劫叹不能尽。其名曰贤守菩萨。宝性菩萨。导师菩萨。仁授菩萨。星授菩萨。水天菩萨。帝授菩萨。上慧菩萨。观自在菩萨。得大势菩萨。妙吉祥菩萨。金刚慧菩萨。宝印手菩萨。常举手菩萨。慈氏菩萨。如是等无量百千俱胝那庾多菩萨摩诃萨而为上首

尔时世尊于师子座上。自敷尼师坛结跏趺坐。端身正愿住对面念。入等持王妙三摩地。诸三摩地皆摄入此三摩地中。是所流故。尔时世尊正知正念。从等持王安庠而起。以净天眼观察十方殑伽沙等诸佛世界。举身怡悦。从两足下千辐轮相。各放六十百千俱胝那庾多光。从足十指两趺两跟两踝两胫两腨两膝两髀两股腰胁腹背脐中心上胸臆德字大士夫相两乳两腋两肩两膊两肘两臂两腕两手两掌十指项胭颐颔颊额头顶两眉两眼两耳两鼻口四牙四十齿眉间毫相一一身分。各放六十百千俱胝那庾多光。此一一光各照三千大千世界。从此展转遍照十方殑伽沙等诸佛世界。其中有情触斯光者。必获无上正等菩提

尔时世尊一切毛孔皆悉熙怡。各出六十百千俱胝那庾多光。是一一光各照三千大千世界。从此展转遍照十方殑伽沙等诸佛世界。其中有情触斯光者。必获无上正等菩提。尔时世尊演身常光照此三千大千世界。从此展转遍照十方殑伽沙等诸佛世界。其中有情触斯光者。必获无上正等菩提。尔时世尊从其面门出广长舌相。遍覆三千大千世界。熙怡微笑复从舌相流出无量百千俱胝那庾多光。其光杂色从此杂色一一光中现宝莲华。其华千叶皆真金色众宝庄严。如是光华遍三千界。从此展转周流十方殑伽沙等诸佛世界。诸华台中皆有化佛。结跏趺坐演妙法音。一一法音皆说六种波罗蜜多相应之法有情闻者。必获无上正等菩提。尔时世尊不起于座。复入师子游戏等持。现神通力令此三千大千世界六种变动。东踊西没。西踊东没。南踊北没。北踊南没。中踊边没。边踊中没。其地清净光泽细软。生诸有情利益安乐。时此三千大千世界所有地狱傍生鬼界及余无暇险恶趣坑。一切有情皆离苦难。从此舍命得生人中及六欲天。皆忆宿住欢喜踊跃同诣佛所。以淳净心顶礼佛足。从此展转周遍十方殑伽沙等诸佛世界。以佛神力六种变动。时彼世界诸恶趣等。一切有情皆离苦难。从彼舍命得生人中及六欲天。皆忆宿住欢喜踊跃。各于本界同诣佛所顶礼佛足。时此三千大千世界及余十方殑伽沙等世界有情。盲者能视。聋者能听。哑者能言。狂者得念。乱者得定。贫者得富。露者得衣。饥者得食。渴者得饮。病者得除愈。丑者得端严。形残者得具足。根缺者得圆满。迷闷者得醒悟。疲顿者得安适。时诸有情等心相向。如父如母如兄如弟如姊如妹如友如亲。离邪语业命修正语业命。离十恶业道修十善业道。离恶寻思修善寻思。离非梵行修正梵行。好净弃秽乐静舍諠。身意泰然忽生妙乐。如修行者入第三定。复有胜慧欻尔现前。咸作是思。布施调伏安忍勇进寂静谛观。远离放逸修行梵行。于诸有情慈悲喜舍不相恼触岂不善哉

尔时世尊在师子座。光明殊特威德巍巍。映蔽三千大千世界并余十方殑伽沙等诸佛国土。苏迷卢山轮围山等。及余一切龙神天宫乃至净居皆悉不现。如秋满月晖映众星。如夏日轮光夺诸色。如四大宝妙高山王掩蔽诸山丧其光彩。佛以神力现本色身。令此三千大千世界一切有情皆悉睹见。时此三千大千世界无量无数净居诸天。下至欲界四大王众天。及余一切人非人等。皆见如来处师子座威光显曜如大金山。欢喜踊跃叹未曾有。各持种种上妙花鬘涂散等香衣服璎珞宝幢幡盖伎乐诸珍。及无量种天青莲华。天赤莲华。天白莲华。天香莲华。天黄莲华。天红莲华。天金钱树华及香叶。并余无量水陆生华。持诣佛所奉散佛上。以佛神力。诸华鬘等旋转上踊合成华台。量等三千大千世界。垂天华盖宝铎珠幡绮饰纷纶甚可爱乐。时此佛土微妙庄严。犹如西方极乐世界。佛光辉映三千大千。物类虚空皆同金色。十方各等殑伽河沙诸佛世界亦复如是。时此三千大千佛土。以佛神力一切天人各各见佛正坐其前。咸谓如来独为说法

尔时世尊不起于座。熙怡微笑。从其面门放大光明。遍照三千大千佛土。并余十方殑伽沙等诸佛世界。时此三千大千佛土一切有情。寻佛光明普见十方殑伽沙等诸佛世界一切如来应正等觉声闻菩萨众会围绕。及余一切有情无情品类差别。时彼十方殑伽沙等诸佛世界一切有情。寻佛光明亦见此土释迦牟尼如来应正等觉声闻菩萨众会围绕。及余一切有情无情品类差别

尔时东方尽殑伽沙等世界最后世界。名曰多宝。佛号宝性如来应正等觉。现为菩萨摩诃萨众说大般若波罗蜜多。彼有菩萨名曰普光。见此大光大地变动及佛身相。心怀犹豫前诣佛所。白言。世尊。何因何缘而有此瑞。时宝性佛告普光言。从此西方尽殑伽沙等世界最后世界。名曰堪忍。佛号释迦牟尼如来应正等觉。现为菩萨摩诃萨众说大般若波罗蜜多。彼佛神力故现斯瑞。普光闻已欢喜踊跃。白言。世尊。我今请往堪忍世界观礼供养释迦牟尼佛及菩萨众。唯愿听许。时宝性佛告普光言。今正是时。随汝意往。即以千茎金色莲华。其华千叶众宝庄严。授与普光而诲之曰。汝持此华至释迦牟尼佛所。如我词曰。宝性如来应正等觉致问无量。持此莲华以寄世尊而为佛事。汝至彼界应住正知勿以慢心观彼佛土及诸大众而自毁伤。所以者何。彼诸菩萨得无碍解陀罗尼门三摩地门神通自在。住最后身堪绍佛位。威德难及悲愿熏心。以大因缘而生彼界。时普光菩萨于宝性佛所受华奉敕。与无量百千俱胝那庾多菩萨摩诃萨。及无数百千童男童女。顶礼佛足右绕奉辞。各持无量上妙供具发引而来。所经东方诸佛世界。一一佛所供养恭敬尊重赞叹无空过者。到此佛所顶礼双足。绕百千匝却住一面。普光菩萨前白佛言。世尊。从此东方尽殑伽沙等世界最后世界。名曰多宝。佛号宝性如来应正等觉。致问世尊无量。持此千茎金色莲华。以寄世尊而为佛事。时释迦牟尼佛受此莲华还散东方殑伽沙等诸佛世界。佛神力故令此莲华遍诸佛土。诸华台中各有化佛结跏趺坐。为诸菩萨说大般若波罗蜜多相应之法。有情闻者。必获无上正等菩提。是时普光及诸眷属。见此事已欢喜踊跃叹未曾有。各随善根供具多少。供养恭敬尊重赞叹佛菩萨已退坐一面。余东方界亦复如是

尔时南方尽殑伽沙等世界最后世界。名离一切忧。佛号无忧德。彼有菩萨名曰离忧。西方尽殑伽沙等世界最后世界。名近寂静。佛号宝焰。彼有菩萨名曰行慧。北方尽殑伽沙等世界最后世界。名曰最胜。佛号胜帝。彼有菩萨名曰胜授。东北方尽殑伽沙等世界最后世界。名定庄严。佛号定象胜德。彼有菩萨名离尘勇猛。东南方尽殑伽沙等世界最后世界。名妙觉庄严甚可爱乐。佛号莲华胜德。彼有菩萨名莲华手。西南方尽殑伽沙等世界最后世界。名离尘聚。佛号日轮遍照胜德。彼有菩萨名曰光明。西北方尽殑伽沙等世界最后世界。名真自在。佛号一宝盖胜。彼有菩萨名曰宝胜。下方尽殑伽沙等世界最后世界。名曰莲华。佛号莲华德。彼有菩萨名莲华胜。上方尽殑伽沙等世界最后世界。名曰欢喜。佛号喜德。彼有菩萨名曰喜授。如是一切皆如东方。尔时于此三千大千堪忍世界众宝充满。诸妙香花遍布其地。宝幢幡盖处处行列。花树果树香树鬘树宝树衣树诸杂饰树。周遍庄严甚可爱乐。如众莲华世界普华如来佛土。妙吉祥菩萨。善住慧菩萨。及余无量大威德菩萨摩诃萨。本所住处

    第三分舍利子品第二之一

尔时世尊知诸世界。若天魔梵。若诸沙门。若婆罗门。若诸菩萨摩诃萨众绍尊位者。若余一切于法有缘人非人等。皆来集会。便告具寿舍利子言。若菩萨摩诃萨。欲于诸法等觉诸相。应学般若波罗蜜多。时舍利子闻佛所说。合掌恭敬而白佛言。世尊。云何菩萨摩诃萨欲于诸法等觉诸相。应学般若波罗蜜多。佛告具寿舍利子言。诸菩萨摩诃萨应以无住而为方便。安住般若波罗蜜多。所住能住不可得故。应以无舍而为方便。圆满布施波罗蜜多。施者受者不可得故。应以无护而为方便。圆满净戒波罗蜜多。犯无犯相不可得故。应以无取而为方便。圆满安忍波罗蜜多。动不动相不可得故。应以无策而为方便。圆满精进波罗蜜多。身心勤怠不可得故。应以无思而为方便。圆满静虑波罗蜜多。有味无味不可得故。应以无执而为方便。圆满般若波罗蜜多。有无性相不可得故

复次舍利子。诸菩萨摩诃萨安住般若波罗蜜多。以无所得而为方便。应修四念住四正断四神足五根五力七等觉支八圣道支。应修空解脱门无相解脱门无愿解脱门。应修四静虑四无量四无色定。应修八解脱九次第定。应修九想。何等为九。谓膖胀想。浓烂想。异赤想。青瘀想。啄啖想。离散想。骸骨想。焚烧想。厌坏想。应修十随念。何等为十。谓佛随念。法随念。僧随念。戒随念。舍随念。天随念。入出息随念。厌随念。死随念。身随念。应修十想。何等为十。谓无常想。苦想。无我想。不净想。死想。一切世间不可乐想。厌食想。断想。离想。灭想。应修十一智。何等十一。谓苦智。集智。灭智。道智。尽智。无生智。法智。类智。世俗智。他心智。如说智。应修有寻有伺三摩地。无寻唯伺三摩地。无寻无伺三摩地。应修未知当知根。已知根。具知根。应修不净处观。遍处观。一切智智。应修奢摩他毗钵舍那。应修三明四无碍解四无所畏。应修不退转五神通。应修六波罗蜜多。七圣财。八大士觉。九有情居智。应修如来十力十八佛不共法。应修大慈大悲大喜大舍。应修一切相微妙智等无量无边不可思议诸佛功德。如是诸法不可得故

复次舍利子。若菩萨摩诃萨欲疾证得一切智智。应学般若波罗蜜多。欲疾圆满一切智道相智一切相智一切有情心行相智。应学般若波罗蜜多。欲拔一切烦恼习气。应学般若波罗蜜多。欲入菩萨正决定位。应学般若波罗蜜多。欲超声闻独觉等地。应学般若波罗蜜多。欲住菩萨不退转地。应学般若波罗蜜多。欲得殊胜六种神通。应学般若波罗蜜多。欲知一切有情心行转变差别。应学般若波罗蜜多。欲胜一切声闻独觉智慧作用。应学般若波罗蜜多。欲得一切陀罗尼门三摩地门。应学般若波罗蜜多。欲以一念随喜之心超过一切声闻独觉所有布施。应学般若波罗蜜多。欲以一念随喜之心超过一切声闻独觉所有净戒。应学般若波罗蜜多。欲以一念随喜之心超过一切声闻独觉定慧解脱解脱智见。应学般若波罗蜜多。欲以一念随喜之心超过一切声闻独觉静虑解脱等持等至及余善法。应学般若波罗蜜多。欲以一念所修善法超过一切异生声闻独觉善法。应学般若波罗蜜多。欲行少分布施净戒安忍精进静虑般若。为诸有情方便善巧。平等回向一切智智。便得无量无数功德。应学般若波罗蜜多

复次舍利子。若菩萨摩诃萨欲令所修布施净戒安忍精进静虑般若波罗蜜多。速得圆满离诸障碍。应学般若波罗蜜多。欲得世世常见诸佛。恒闻正法。得佛觉悟。蒙佛忆念。教诫教授。应学般若波罗蜜多。欲得佛身具三十二大丈夫相八十随好具足庄严。应学般若波罗蜜多。欲生佛家入童真地。常不远离诸佛菩萨。应学般若波罗蜜多。欲以种种胜善根力。随意能引上妙供具。供养恭敬尊重赞叹一切如来应正等觉。令诸善根疾得成满。应学般若波罗蜜多。欲满一切有情所求饮食衣服床榻卧具病缘医药。种种花香灯明车乘园林舍宅财谷珍宝严具伎乐。及余种种王等所受上妙乐具。并世出世诸妙善法。应学般若波罗蜜多

复次舍利子。若菩萨摩诃萨欲普安立尽虚空界法界世界一切有情。皆令安住布施净戒安忍精进静虑般若波罗蜜多。及余无边殊胜善法。应学般若波罗蜜多。欲得发起一念善心所获功德。乃至安坐妙菩提座。证得无上正等菩提亦不穷尽。应学般若波罗蜜多。欲得十方诸佛世界一切如来应正等觉。及诸菩萨摩诃萨众。咸共称叹护念与力。应学般若波罗蜜多。欲一发心即能遍到十方各如殑伽沙界。供养恭敬尊重赞叹一切如来应正等觉。及诸菩萨摩诃萨众。利益安乐无量有情。应学般若波罗蜜多。欲以一音即能遍满十方各如殑伽沙界。赞叹诸佛教诫有情。应学般若波罗蜜多。欲绍三宝种使不断绝。利益安乐一切有情。应学般若波罗蜜多

复次舍利子。若菩萨摩诃萨。欲通达内空外空内外空大空空空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空无性空无性自性空及所缘空增上空等无空等。应学般若波罗蜜多。若菩萨摩诃萨。欲通达一切法真如法界法性不虚妄性不变异性平等性离生性法定法住实际。应学般若波罗蜜多。若菩萨摩诃萨。欲知十方殑伽沙等三千大千世界。所有大地虚空。诸山大海江河池沼涧谷陂湖地水火风诸极微数。应学般若波罗蜜多。若菩萨摩诃萨。见劫火起遍烧三千大千世界天地烔然。欲以一气吹令顿灭。应学般若波罗蜜多。若菩萨摩诃萨。见风劫起三千大千世界最下所依风轮飘击上涌。将吹三千大千世界苏迷卢山轮围山等诸所有物碎如朽叶。欲以一指障彼风力令息不起。应学般若波罗蜜多。若菩萨摩诃萨。欲于三千大千世界。一结跏坐充满虚空。应学般若波罗蜜多。若菩萨摩诃萨。欲以一毛系取三千大千世界苏迷卢山轮围山等诸所有物掷过他方无量无数无边世界。而不损害其中有情。应学般若波罗蜜多。若菩萨摩诃萨。欲以一食一香一花一鬘一衣一幢一盖一灯幡等诸供养具。供养恭敬尊重赞叹十方各如殑伽沙界一切如来应正等觉及弟子众无不充足。应学般若波罗蜜多若菩萨摩诃萨。欲普安立十方各如殑伽沙界诸有情类。令住戒蕴定蕴慧蕴解脱蕴解脱智见蕴。或住预流一来不还阿罗汉果独觉菩提。乃至令入无余依涅槃界究竟安乐。应学般若波罗蜜多

复次舍利子。若菩萨摩诃萨。修行般若波罗蜜多。能如实知修行布施得大果报。谓如实知如是布施得生刹帝利大族。如是布施得生婆罗门大族。如是布施得生长者大族。如是布施得生居士大族。又如实知如是布施得生四大王众天。如是布施得生三十三天。如是布施得生夜摩天。如是布施得生睹史多天。如是布施得生乐变化天。如是布施得生他化自在天。又如实知依此布施得初静虑定或第二静虑定或第三静虑定或第四静虑定。又如实知依此布施得空无边处定或识无边处定或无所有处定或非想非非想处定。又如实知依此布施。起三十七菩提分法。由是因缘得预流果或一来果或不还果或阿罗汉果或独觉菩提。或得无上正等菩提。能如实知修行净戒安忍精进静虑般若。得大果报亦复如是

复次舍利子。若菩萨摩诃萨修行般若波罗蜜多。能如实知如是布施方便善巧能满布施波罗蜜多。如是布施方便善巧能满净戒波罗蜜多。如是布施方便善巧能满安忍波罗蜜多。如是布施方便善巧能满精进波罗蜜多。如是布施方便善巧能满静虑波罗蜜多。如是布施方便善巧能满般若波罗蜜多。又如实知如是净戒安忍精进静虑般若方便善巧各能满六波罗蜜多。时舍利子白言。世尊。云何菩萨摩诃萨修行般若波罗蜜多。能如实知如是布施方便善巧能满布施乃至般若波罗蜜多。能如实知如是净戒乃至般若方便善巧能满净戒乃至静虑波罗蜜多。佛告尊者舍利子言。以无所得为方便故。谓菩萨摩诃萨行布施时。了达一切施受物相不可得故能满布施波罗蜜多。犯无犯相不可得故能满净戒波罗蜜多。动不动相不可得故能满安忍波罗蜜多。身心勤怠不可得故能满精进波罗蜜多。有乱无乱不可得故能满静虑波罗蜜多。诸法性相不可得故能满般若波罗蜜多。舍利子。是为菩萨摩诃萨行布施时方便善巧能满六种波罗蜜多。如是舍利子。菩萨摩诃萨行净戒时。乃至行般若时。方便善巧各能满六波罗蜜多

复次舍利子。若菩萨摩诃萨。欲得过去未来现在一切如来应正等觉殊胜功德。应学般若波罗蜜多。若菩萨摩诃萨。欲达一切有为无为究竟彼岸。应学般若波罗蜜多。若菩萨摩诃萨。欲达过去未来现在诸法真如法界法性无生实际。应学般若波罗蜜多。若菩萨摩诃萨。欲与一切声闻独觉常为导首。应学般若波罗蜜多。若菩萨摩诃萨。欲与诸佛为亲侍者。应学般若波罗蜜多。若菩萨摩诃萨。欲与诸佛为内眷属。应学般若波罗蜜多。若菩萨摩诃萨。欲得生生具大眷属。应学般若波罗蜜多。若菩萨摩诃萨。欲得菩萨常为眷属。应学般若波罗蜜多。若菩萨摩诃萨。欲为世间真净福田。应学般若波罗蜜多。若菩萨摩诃萨。欲伏悭贪心。息犯戒心。除忿恚心。舍懈怠心。静散乱心。离恶慧心。应学般若波罗蜜多。若菩萨摩诃萨。欲善安立一切有情于施性福业事。戒性福业事。修性福业事。供侍福业事。有依福业事。应学般若波罗蜜多复次舍利子。若菩萨摩诃萨。欲得五眼。何等为五。所谓肉眼。天眼。慧眼。法眼。佛眼。应学般若波罗蜜多。若菩萨摩诃萨。欲以天眼尽见十方殑伽沙等世界诸佛妙相好身。应学般若波罗蜜多。若菩萨摩诃萨。欲以天耳遍闻十方殑伽沙等世界诸佛所说法要。应学般若波罗蜜多。若菩萨摩诃萨。欲如实知十方各如殑伽沙界一切如来心心所法。应学般若波罗蜜多。若菩萨摩诃萨。欲得普闻十方世界诸佛说法。乃至无上正等菩提常无断绝。应学般若波罗蜜多。若菩萨摩诃萨。欲见过去未来现在十方诸佛所有国土。应学般若波罗蜜多。若菩萨摩诃萨。欲于过去未来现在十方诸佛所说契经。应颂。授记。讽颂。自说。因缘。本事。本生。方广。希法。譬喻。论议。诸声闻等曾所未闻。皆能受持究竟通利。应学般若波罗蜜多。若菩萨摩诃萨。欲于过去未来现在十方诸佛所说法门。既自受持究竟通利如说修行。复能为他如实广说劝令修行。应学般若波罗蜜多。若菩萨摩诃萨。欲于十方殑伽沙等幽冥世界。或世界中间无日月光处为作光明。应学般若波罗蜜多。若菩萨摩诃萨。欲于十方殑伽沙等无量世界。其中众生成就邪见。不闻佛名法名僧名不信因果。而能化导令起正见。闻三宝名深信因果。应学般若波罗蜜多。若菩萨摩诃萨。欲令十方殑伽沙等世界有情。以己威力盲者能视。聋者能听。哑者能言。狂者得念。乱者得定。贫者得富。露者得衣。饥者得食。渴者得饮。病者得除愈。丑者得端严。形残者得具足。根缺者得圆满。迷闷者得醒悟。疲顿者得安泰。一切有情慈心相向。堕恶趣者得生善趣。习恶业者皆修善业。诸犯戒者安住戒蕴。未得定者安住定蕴。有恶慧者安住慧蕴。无解脱者安住解脱蕴。无解脱智见者安住解脱智见蕴。未见谛者得预流果或一来果或不还果或阿罗汉果或独觉菩提。或复渐次证得无上正等菩提。应学般若波罗蜜多。若菩萨摩诃萨。欲学如来应正等觉殊胜威仪。令诸有情观之无厌灭恶生善。应学般若波罗蜜多

复次舍利子。若菩萨摩诃萨修行般若波罗蜜多。作如是念。我何时得如龙象视容止肃然。为众说法身语意业随智慧行皆悉清净。于经行时足不履地如四指量。欲成是事应学般若波罗蜜多。若菩萨摩诃萨。修行般若波罗蜜多。作如是念我何时得无量百千俱胝那庾多四大王众天。三十三天。夜摩天。睹史多天。乐变化天。他化自在天。梵众天。梵辅天。梵会天。大梵天。光天。少光天。无量光天。极光净天。净天。少净天。无量净天。遍净天。广天。少广天。无量广天。广果天。无繁天。无热天。善现天。善见天。色究竟天。导从围绕诣菩提树。是诸天众于菩提树下以天衣为座。我于此座结跏趺坐。以众妙相所庄严手而抚大地。使于地神并诸眷属。俱时踊现降魔怨敌。证得无上正等菩提。从是已后若行若住若坐若卧。随地方所悉为金刚。欲成是事应学般若波罗蜜多。若菩萨摩诃萨修行般若波罗蜜多。作如是念。我何时得舍国出家。即于是日证得无上正等菩提。即于是日转妙法轮。即令无量无数有情远尘离垢生净法眼。复令无量无数有情永尽诸漏心慧解脱。亦令无量无数有情能于无上正等菩提得不退转。欲成是事应学般若波罗蜜多。若菩萨摩诃萨修行般若波罗蜜多。作如是念。我何时得无上菩提。无量无数声闻菩萨为弟子众一说法时。即令无量无数有情不起于座成阿罗汉。复令无量无数有情不起于座能于无上正等菩提得不退转。欲成是事应学般若波罗蜜多若菩萨摩诃萨修行般若波罗蜜多。作如是念。我何时得寿量无尽。无边光明相好庄严。观者无厌。虽复行时千叶莲花每承其足。而令地上现千辐轮。举步经行大地震动。而不扰恼地居有情。欲回顾时举身皆转。足之所履尽金刚际。如车轮量地皆随转。举身支节皆放光明。遍照十方无边世界。随所照处为诸有情作大饶益。欲成是事应学般若波罗蜜多。若菩萨摩诃萨修行般若波罗蜜多。作如是念。我得无上正等觉时。愿所居土无有一切贪欲嗔恚愚痴等名。其中有情成就妙慧。由斯慧力作是思惟。布施调伏安忍勇进寂静谛观。离诸放逸勤修梵行。慈悲喜舍不恼有情。如余佛土。岂不善哉。化事既周般涅槃后。正法无有灭尽之期。常为有情作大饶益。欲成是事应学般若波罗蜜多。若菩萨摩诃萨修行般若波罗蜜多。作如是念。我得无上正等觉时。愿令十方殑伽沙等无量世界一切有情闻我名者。必得无上正等菩提。欲成是事应学般若波罗蜜多。舍利子。诸菩萨摩诃萨欲得此等无量无边殊胜功德。应学般若波罗蜜多

大般若波罗蜜多经卷第四百七十九大般若波罗蜜多经卷第四百八十

        三藏法师玄奘奉　诏译

    第三分舍利子品第二之二

复次舍利子。若菩萨摩诃萨修行般若波罗蜜多。已能引发如是功德。尔时三千大千世界四大天王。欢喜踊跃作是思惟。我等今者应以四钵奉此菩萨。如昔天王奉先佛钵。是时三千大千世界。三十三天。夜摩天。睹史多天。乐变化天。他化自在天。欢喜踊跃作是思惟。我等皆应给侍供养如是菩萨。令阿素洛凶党损减。使诸天众眷属增益。是时三千大千世界梵众天。乃至大梵天。光天乃至极光净天。净天乃至遍净天。广天乃至广果天。无繁天乃至色究竟天。欢喜悦豫作是思惟。我等应请如是菩萨疾证无上正等菩提。转妙法轮饶益一切。复次舍利子。若菩萨摩诃萨修行般若波罗蜜多。增益布施净戒安忍精进静虑般若波罗蜜多及余善法。时彼世界诸善男子善女人等。欢喜踊跃作是思惟。我等当为如是菩萨作父母兄弟妻子眷属知识朋友。时彼世界四大王众天。乃至他化自在天。梵众天乃至大梵天。光天乃至极光净天。净天乃至遍净天。广天乃至广果天。无繁天乃至色究竟天。欢喜悦豫作是思惟。我等当设种种方便。令是菩萨离淫欲法。从初发心乃至证得所求无上正等菩提常修梵行。于顺结法不生贪染。所以者何。行非梵行。于生梵天尚能为碍。况证无上正等菩提。是故菩萨断欲出家修梵行者。能得无上正等菩提。非不出家行非梵行

尔时舍利子白佛言。世尊。诸菩萨摩诃萨为要当有父母妻子诸亲友耶。佛言。舍利子。或有菩萨具有父母妻子眷属。而修菩萨摩诃萨行。或有菩萨无有妻子。从初发心乃至成佛。常修梵行不坏童真。或有菩萨方便善巧。先现受用五妙欲境。后方厌舍勤修梵行。乃得无上正等菩提。舍利子。如工幻师或彼弟子善幻术者。化作种种五妙欲具。于中自恣欢娱受乐。于意云何。彼幻所作为有实不。舍利子言。不也世尊。佛言。舍利子。菩萨摩诃萨亦复如是。方便善巧为欲成熟诸有情故。示受五欲而实无染。所以者何。诸菩萨摩诃萨于五欲中深生厌患。不为彼过之所涂染。以无量门诃毁诸欲。谓作是念。欲如炽火。欲如粪秽。欲如魁脍。欲如怨敌。欲如毒器。欲如闇井。舍利子。诸菩萨摩诃萨以如是等无量过门诃毁诸欲。岂有真实受诸欲事。但为方便饶益有情。令获利乐化现斯事

尔时舍利子白佛言。世尊。诸菩萨摩诃萨。云何应行甚深般若波罗蜜多。佛言。舍利子。诸菩萨摩诃萨。修行般若波罗蜜多时。应如是观。实有菩萨不见有菩萨。不见菩萨名。不见般若波罗蜜多。不见般若波罗蜜多名。不见行不见不行。何以故。舍利子。菩萨自性空。菩萨名空。所以者何。色自性空。不由空故。受想行识自性空。不由空故。色空非色。受想行识空非受想行识。色不离空。空不离色。受想行识不离空。空不离受想行识。色即是空。空即是色。受想行识即是空。空即是受想行识。何以故。舍利子。此但有名谓为菩提。此但有名谓为萨埵。此但有名谓为菩萨。此但有名谓之为空。如是自性无生无灭无染无净。诸菩萨摩诃萨如是修行甚深般若波罗蜜多。不见生不见灭。不见染不见净。何以故。舍利子。唯假立客名。别别于法。而起分别。假立客名。随起言说。如如言说。如是如是。生起执着。诸菩萨摩诃萨修行般若波罗蜜多时。于如是等名及所名一切不见。由不见故不生执着。复次舍利子。菩萨摩诃萨修行般若波罗蜜多时。应如是观。菩萨但有名。佛但有名。般若波罗蜜多但有名色但有名。受想行识但有名。余一切法但有名。舍利子。如我但有名。谓之为我实不可得。如是有情命者生者养者士夫补特伽罗广说乃至知者见者亦但有名。谓为有情乃至见者实不可得。以不可得空故。但随世俗假立客名。诸法亦尔不应执着。是故菩萨摩诃萨修行般若波罗蜜多时。不见有我乃至见者。亦不见有一切法性。舍利子。菩萨摩诃萨如是修行般若波罗蜜多。除诸佛慧。一切声闻独觉等慧所不能及。所以者何。是菩萨摩诃萨于名所名俱无所得。以不观见无执着故。舍利子。若菩萨摩诃萨能如是行甚深般若波罗蜜多。名为善行甚深般若波罗蜜多

舍利子。假使汝等诸大声闻。满赡部洲如竹芦苇稻粟甘蔗诸麻林等所有智慧。比行般若波罗蜜多菩萨智慧。百分不及一。千分不及一。百千分不及一。数分算分乃至邬波尼杀昙分亦不及一。何以故。舍利子。是菩萨摩诃萨所有智慧。能使十方一切有情趣涅槃故。又舍利子。修行般若波罗蜜多一菩萨摩诃萨。于一日中所修智慧。一切声闻独觉智慧不能及故。舍利子。置赡部洲假使汝等诸大声闻满四大洲。如竹芦苇稻粟甘蔗诸麻林等所有智慧比行般若波罗蜜多菩萨智慧。百分不及一。千分不及一。百千分不及一。数分算分乃至邬波尼杀昙分亦不及一。何以故。舍利子。是菩萨摩诃萨所有智慧。能使十方一切有情趣涅槃故。又舍利子。修行般若波罗蜜多一菩萨摩诃萨。于一日中所修智慧。一切声闻独觉智慧不能及故。舍利子。置四大洲。假使汝等诸大声闻满一三千大千世界。如竹芦苇稻粟甘蔗诸麻林等所有智慧。比行般若波罗蜜多菩萨智慧。百分不及一。千分不及一。百千分不及一。数分算分乃至邬波尼杀昙分亦不及一。何以故。舍利子。是菩萨摩诃萨所有智慧。能使十方一切有情趣涅槃故。又舍利子。修行般若波罗蜜多。一菩萨摩诃萨。于一日中所修智慧。一切声闻独觉智慧不能及故。舍利子。置一三千大千世界。假使汝等诸大声闻充满十方殑伽沙等诸佛世界。如竹芦苇稻粟甘蔗诸麻林等所有智慧。比行般若波罗蜜多菩萨智慧。百分不及一。千分不及一。百千分不及一。数分算分乃至邬波尼杀昙分亦不及一。何以故。舍利子。是菩萨摩诃萨所有智慧。能使十方一切有情趣涅槃故。又舍利子。修行般若波罗蜜多一菩萨摩诃萨于一日中所修智慧。一切声闻独觉智慧不能及故

尔时舍利子白佛言。世尊。若声闻乘预流一来不还阿罗汉所有智慧。若独觉乘所有智慧。若菩萨摩诃萨所有智慧。若诸如来应正等觉所有智慧。如是一切皆无差别不相违背。无生无灭自性皆空。若法无差别不相违无生灭。自性空。是法差别理不可得。云何世尊。说行般若波罗蜜多一菩萨摩诃萨。于一日中所修智慧。一切声闻独觉智慧所不能及。佛言。舍利子。于汝意云何。修行般若波罗蜜多一菩萨摩诃萨。于一日中所修智慧所作事业。一切声闻独觉智慧有此用不。舍利子言。不也世尊。又舍利子。于意云何。修行般若波罗蜜多一菩萨摩诃萨。于一日中所修智慧。具能引发一切相微妙智。一切智。道相智。一切相智。利益安乐一切有情。于一切法觉一切相。方便安立一切有情于无余依般涅槃界。一切声闻独觉智慧有此用不。舍利子言。不也世尊。又舍利子。于意云何。一切声闻及诸独觉能作是念。我证无上正等菩提。方便安立一切有情于无余依涅槃界不。舍利子言。不也世尊。又舍利子。于意云何。一切声闻及诸独觉能作是念。我当修行布施净戒安忍精进静虑般若波罗蜜多。成熟有情严净佛土。满佛十力四无所畏四无碍解十八佛不共法。证得无上正等菩提。方便安立无量无数无边有情于无余依涅槃界不。舍利子言。不也世尊。佛言。舍利子。修行般若波罗蜜多诸菩萨摩诃萨皆作是念。我当修行布施净戒安忍精进静虑般若波罗蜜多。成熟有情严净佛土。满佛十力四无所畏四无碍解十八佛不共法。证得无上正等菩提。方便安立无量无数无边有情于无余依般涅槃界。舍利子。譬如萤火不作是念。我光能照遍赡部洲普令大明。声闻独觉亦复如是。曾无一心能作是念。我修六种波罗蜜多。成熟有情严净佛土。满佛十力四无所畏四无碍解十八佛不共法。证得无上正等菩提。方便安立无量无数无边有情于无余依般涅槃界。舍利子。譬如日轮。光明炽盛。才出便照遍赡部洲。修行般若波罗蜜多诸菩萨摩诃萨亦复如是。皆作是念。我修六种波罗蜜多。成熟有情严净佛土。满佛十力四无所畏四无碍解十八佛不共法。证得无上正等菩提。方便安立无量无数无边有情于无余依般涅槃界

尔时舍利子白佛言。世尊。云何菩萨摩诃萨。能超声闻独觉等地。能得菩萨不退转地净菩提道。佛言。舍利子。诸菩萨摩诃萨。从初发心修行六种波罗蜜多。住空无相无愿之法。便超声闻独觉等地。能得菩萨不退转地。净菩提道。时舍利子复白佛言。世尊。诸菩萨摩诃萨住何等地。能为一切声闻独觉真净福田。佛言。舍利子。诸菩萨摩诃萨从初发心。修行六种波罗蜜多。乃至安坐妙菩提座。常为一切声闻独觉真净福田。何以故。舍利子。依诸菩萨摩诃萨故。一切善法出现世间。所谓一切十善业道。五近事戒。八近住戒。四静虑四无量四无色定。四圣谛智。四念住四正断四神足五根五力七等觉支八圣道支。四无所畏四无碍解如来十力。六波罗蜜多。十八佛不共法。诸如是等无量无数无边善法出现世间。由此菩萨诸善法故。世间便有刹帝利大族婆罗门大族长者大族居士大族。四大王众天乃至他化自在天。梵众天乃至大梵天。光天乃至极光净天。净天乃至遍净天。广天乃至广果天。无想有情天无繁天乃至色究竟天。空无边处天乃至非想非非想处天出现于世。复由菩萨诸善法故。便有预流一来不还阿罗汉独觉菩萨摩诃萨。及诸如来应正等觉出现世间。时舍利子复白佛言。世尊。诸菩萨摩诃萨。为复须净自福田不。佛言。舍利子。诸菩萨摩诃萨不复须净自身福田。所以者何。已极净故。何以故。舍利子。诸菩萨摩诃萨为大施主。施诸有情世出世间多善法故。谓施有情十善业道。五近事戒。八近住戒。四静虑四无量四无色定。四圣谛智。四念住四正断四神足。五根五力七等觉支八圣道支。如来十力。四无所畏四无碍解。六波罗蜜多。十八佛不共法。施如是等无量无数无边善法故。说菩萨为大施主。由斯已净自身福田。生长世间无量福聚尔时舍利子白佛言。世尊。诸菩萨摩诃萨与何法相应故。当言与般若波罗蜜多相应。佛言。舍利子。诸菩萨摩诃萨与色空相应故当言与般若波罗蜜多相应。与受想行识空相应故当言与般若波罗蜜多相应。诸菩萨摩诃萨与眼处空相应故当言与般若波罗蜜多相应。与耳鼻舌身意处空相应故当言与般若波罗蜜多相应。诸菩萨摩诃萨与色处空相应故当言与般若波罗蜜多相应。与声香味触法处空相应故当言与般若波罗蜜多相应。诸菩萨摩诃萨与眼界空相应故当言与般若波罗蜜多相应。与耳鼻舌身意界空相应故当言与般若波罗蜜多相应。诸菩萨摩诃萨与色界空相应故当言与般若波罗蜜多相应。与声香味触法界空相应故当言与般若波罗蜜多相应。诸菩萨摩诃萨与眼识界空相应故当言与般若波罗蜜多相应。与耳鼻舌身意识界空相应故当言与般若波罗蜜多相应。诸菩萨摩诃萨与苦圣谛空相应故当言与般若波罗蜜多相应。与集灭道圣谛空相应故当言与般若波罗蜜多相应。诸菩萨摩诃萨与无明空相应故当言与般若波罗蜜多相应。与行识名色六处触受爱取有生老死愁叹苦忧恼空相应故当言与般若波罗蜜多相应。诸菩萨摩诃萨与一切法空相应故当言与般若波罗蜜多相应。与有为无为法空相应故当言与般若波罗蜜多相应。诸菩萨摩诃萨与本性空相应故当言与般若波罗蜜多相应。舍利子。诸菩萨摩诃萨与如是七空相应故当言与般若波罗蜜多相应舍利子。诸菩萨摩诃萨与如是七空相应时。不见色若相应若不相应。不见受想行识若相应若不相应。不见色若生法若灭法。不见受想行识若生法若灭法。不见色若染法若净法。不见受想行识若染法若净法。不见色与受合。不见受与想合。不见想与行合。不见行与识合。何以故。舍利子。无有少法与法合者。以一切法本性空故。舍利子。诸色空彼非色。诸受想行识空彼非受想行识。何以故。舍利子。诸色空彼非变碍相。诸受空彼非领纳相。诸想空彼非取像相。诸行空彼非造作相。诸识空彼非了别相。何以故。舍利子。色不异空。空不异色。色即是空。空即是色。受想行识亦复如是。舍利子。是诸法空相。不生不灭不染不净不增不减。非过去非未来非现在。如是空中。无色无受想行识。无眼处无耳鼻舌身意处。无色处无声香味触法处。无地界无水火风空识界。无眼界无耳鼻舌身意界。无色界无声香味触法界。无眼识界无耳鼻舌身意识界。无无明亦无无明灭。无行识名色六处触受爱取有生老死。无行乃至老死灭。无苦圣谛无集灭道圣谛。无得无现观。无预流无预流果。无一来无一来果。无不还无不还果。无阿罗汉无阿罗汉果。无独觉无独觉菩提。无菩萨无菩萨行。无正等觉无正等觉菩提。舍利子。诸菩萨摩诃萨与如是法相应故。当言与般若波罗蜜多相应复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不见布施波罗蜜多若相应若不相应。不见净戒安忍精进静虑般若波罗蜜多若相应若不相应。不见色若相应若不相应不见受想行识若相应。若不相应不见眼处若相应若不相应。不见耳鼻舌身意处若相应若不相应。不见色处若相应若不相应。不见声香味触法处若相应若不相应。不见眼界若相应若不相应。不见耳鼻舌身意界若相应若不相应。不见色界若相应若不相应。不见声香味触法界若相应若不相应。不见眼识界若相应若不相应。不见耳鼻舌身意识界若相应若不相应。不见苦圣谛若相应若不相应。不见集灭道圣谛若相应若不相应。不见无明若相应若不相应。不见行识名色六处触受爱取有生老死若相应若不相应。不见四念住若相应若不相应。不见四正断四神足五根五力七等觉支八圣道支若相应若不相应。不见六神通若相应若不相应。不见佛十力若相应若不相应。不见四无所畏四无碍解十八佛不共法若相应若不相应。不见一切相微妙智若相应若不相应。不见一切智智若相应若不相应。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应。复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观空与空合亦不与空相应。不观无相与无相合亦不与无相相应。不观无愿与无愿合亦不与无愿相应。何以故。舍利子。空无相无愿。无合无不合。亦无相应不相应故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。入一切法自相空已。不观色若合若散不观受想行识若合若散。不观色与前际若合若散。何以故。不见前际故。不观色与后际若合若散。何以故。不见后际故。不观色与中际若合若散。何以故。不见中际故。不观受想行识与前际若合若散。何以故。不见前际故。不观受想行识与后际若合若散。何以故。不见后际故。不观受想行识与中际若合若散。何以故。不见中际故。舍利子。诸菩萨摩诃萨。修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应。复次舍利子。诸菩萨摩诃萨。不观前际与后际若合若散。不观前际与中际若合若散。不观后际与前际若合若散。不观后际与中际若合若散。不观中际与前际若合若散。不观中际与后际若合若散。不观前际与后际中际若合若散。不观后际与前际中际若合若散。不观中际与前际后际若合若散。不观前际后际中际若合若散。何以故。三世空故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不观一切智与过去若合若散。何以故。尚不见过去。况观一切智与过去若合若散。不观一切智与未来若合若散。何以故。尚不见未来。况观一切智与未来若合若散。不观一切智与现在若合若散。何以故。尚不见现在。况观一切智与现在若合若散。不观一切智与色若合若散。何以故。尚不见色。况观一切智与色若合若散。不观一切智与受想行识若合若散。何以故。尚不见受想行识。况观一切智与受想行识若合若散。不观一切智与眼处若合若散。何以故。尚不见眼处。况观一切智与眼处若合若散。不观一切智与耳鼻舌身意处若合若散。何以故。尚不见耳鼻舌身意处。况观一切智与耳鼻舌身意处若合若散。不观一切智与色处若合若散。何以故。尚不见色处。况观一切智与色处若合若散。不观一切智与声香味触法处若合若散。何以故。尚不见声香味触法处。况观一切智与声香味触法处若合若散。不观一切智与眼界若合若散。何以故。尚不见眼界。况观一切智与眼界若合若散。不观一切智与耳鼻舌身意界若合若散。何以故。尚不见耳鼻舌身意界。况观一切智与耳鼻舌身意界若合若散。不观一切智与色界若合若散。何以故。尚不见色界。况观一切智与色界若合若散。不观一切智与声香味触法界若合若散。何以故。尚不见声香味触法界。况观一切智与声香味触法界若合若散。不观一切智与眼识界若合若散。何以故。尚不见眼识界。况观一切智与眼识界若合若散。不观一切智与耳鼻舌身意识界若合若散。何以故。尚不见耳鼻舌身意识界。况观一切智与耳鼻舌身意识界若合若散。不观一切智与苦圣谛若合若散。何以故。尚不见苦圣谛。况观一切智与苦圣谛若合若散。不观一切智与集灭道圣谛若合若散。何以故。尚不见集灭道圣谛。况观一切智与集灭道圣谛若合若散。不观一切智与无明若合若散。何以故。尚不见无明。况观一切智与无明若合若散。不观一切智与行识名色六处触受爱取有生老死若合若散。何以故。尚不见行乃至老死。况观一切智与行乃至老死若合若散。不观一切智与布施波罗蜜多若合若散。何以故。尚不见布施波罗蜜多。况观一切智与布施波罗蜜多若合若散。不观一切智与净戒安忍精进静虑般若波罗蜜多若合若散。何以故。尚不见净戒安忍精进静虑般若波罗蜜多。况观一切智与净戒安忍精进静虑般若波罗蜜多若合若散。不观一切智与四念住若合若散。何以故。尚不见四念住。况观一切智与四念住若合若散。不观一切智与四正断四神足五根五力七等觉支八圣道支若合若散。何以故。尚不见四正断乃至八圣道支。况观一切智与四正断乃至八圣道支若合若散。不观一切智与六神通若合若散。何以故。尚不见六神通。况观一切智与六神通若合若散。不观一切智与佛十力若合若散。何以故。尚不见佛十力。况观一切智与佛十力若合若散。不观一切智与四无所畏四无碍解十八佛不共法若合若散。何以故。尚不见四无所畏四无碍解十八佛不共法。况观一切智与四无所畏四无碍解十八佛不共法若合若散。不观一切智与佛若合若散。亦不观佛与一切智若合若散。何以故。一切智即是佛。佛即是一切智故。不观一切智与菩提若合若散。亦不观菩提与一切智若合若散。何以故。一切智即是菩提。菩提即是一切智故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不着色若有若非有。不着受想行识若有若非有。不着色若常若无常。不着受想行识若常若无常。不着色若乐若苦。不着受想行识若乐若苦。不着色若我若无我。不着受想行识若我若无我。不着色若寂静若不寂静。不着受想行识若寂静若不寂静。不着色若空若不空。不着受想行识若空若不空。不着色若有相若无相。不着受想行识若有相若无相。不着色若有愿若无愿。不着受想行识若有愿若无愿。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不作是念。我行般若波罗蜜多。不作是念。我不行般若波罗蜜多。不作是念。我亦行亦不行般若波罗蜜多。不作是念。我非行非不行般若波罗蜜多。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不为布施波罗蜜多故修行般若波罗蜜多。不为净戒安忍精进静虑般若波罗蜜多故修行般若波罗蜜多。不为入菩萨正决定故修行般若波罗蜜多。不为得菩萨不退转地故修行般若波罗蜜多。不为成熟有情故修行般若波罗蜜多。不为严净佛土故修行般若波罗蜜多。不为四念住故修行般若波罗蜜多。不为四正断四神足五根五力七等觉支八圣道支故修行般若波罗蜜多。不为佛十力故修行般若波罗蜜多。不为四无所畏四无碍解十八佛不共法故修行般若波罗蜜多。不为内空故修行般若波罗蜜多。不为外空内外空大空空空胜义空有为空无为空毕竟空无际空散无散空本性空自共相空一切法空无性空无性自性空故修行般若波罗蜜多。不为真如故修行般若波罗蜜多。不为法界法性实际故修行般若波罗蜜多。何以故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。不见诸法性差别故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应。复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不为天眼智证通故修行般若波罗蜜多。不为天耳他心宿住随念神境漏尽智证通故修行般若波罗蜜多。何以故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。尚不见般若波罗蜜多。况见菩萨摩诃萨及诸如来应正等觉六神通事。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故当言与般若波罗蜜多相应。复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不作是念。我以天眼智证通。遍观十方殑伽沙等诸佛世界一切有情。死此生彼品类差别。不作是念。我以天耳智证通。遍闻十方殑伽沙等诸佛世界一切有情言音差别。不作是念。我以他心智证通。遍知十方殑伽沙等诸佛世界一切有情心及心所缘虑差别。不作是念。我以宿住随念智证通。遍忆十方殑伽沙等诸佛世界一切有情宿住差别。不作是念。我以神境智证通。遍往十方殑伽沙等诸佛世界为诸有情宣说正法。不作是念。我以漏尽智证通。遍了十方殑伽沙等诸佛世界一切有情漏尽不尽。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故当言与般若波罗蜜多相应复次舍利子。如是菩萨摩诃萨修行般若波罗蜜多。与般若波罗蜜多相应时。方便善巧普能安立无量无数无边有情于无余依般涅槃界。一切恶魔及诸眷属不得其便。一切烦恼悉皆伏灭。世间众事所欲皆成。十方各如殑伽沙界一切如来应正等觉。及诸菩萨摩诃萨众。皆共护念如是菩萨。不令退堕一切声闻独觉等地。十方各如殑伽沙界声闻独觉。四大王众天乃至他化自在天。梵众天乃至大梵天。光天乃至极光净天。净天乃至遍净天。广天乃至广果天。无繁天乃至色究竟天。皆共拥卫是菩萨摩诃萨。诸有所为令无障碍皆速成办。所有身心种种病苦咸得痊除。设有罪业于当来世应受苦报转现轻受。何以故。舍利子。是菩萨摩诃萨。于一切有情慈悲周遍故。舍利子。是菩萨摩诃萨修行般若波罗蜜多具大势力少用加行。则能引发一切殊胜陀罗尼门一切殊胜三摩地门皆得现起。由斯势力随意引生世出世间种种功德。随所生处常得逢事诸佛世尊及诸菩萨摩诃萨众。乃至无上正等菩提。于其中间常不离佛及诸菩萨摩诃萨众。舍利子当知。是菩萨摩诃萨修行般若波罗蜜多。与般若波罗蜜多相应故得如是等无量无边不可思议功德胜利

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不作是念。有法与法若相应若不相应若等若不等。何以故。舍利子。是菩萨摩诃萨不见有法与法若相应若不相应若等若不等故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故。当言与般若波罗蜜多相应

大般若波罗蜜多经卷第四百八十大般若波罗蜜多经卷第四百八十一

        三藏法师玄奘奉　诏译

    第三分舍利子品第二之三

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不作是念。我于法界若速现等觉。若不速现等觉。何以故。舍利子。无有少法能于法界现等觉故。舍利子。是菩萨摩诃萨不见少法离法界者。不见法界离诸法有。不见少法即法界者。不见法界即诸法有。何以故。舍利子。法与法界非即离故。舍利子。是菩萨摩诃萨不作是念。法界能为诸法因缘。不作是念。如是诸法能证法界。何以故。舍利子。是菩萨摩诃萨尚不见有少法。何况有法能证法界。舍利子。是菩萨摩诃萨不见法界与空相应。亦不见空与法界相应。诸佛亦尔。何以故。舍利子。空与法界非相应非不相应非即离故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。与如是法相应故当言与般若波罗蜜多相应

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不见法界与空相应。亦不见空与法界相应。舍利子。是菩萨摩诃萨不见色与空相应。亦不见空与色相应。不见受想行识与空相应。亦不见空与受想行识相应。舍利子。是菩萨摩诃萨不见眼处与空相应。亦不见空与眼处相应。不见耳鼻舌身意处与空相应。亦不见空与耳鼻舌身意处相应。舍利子。是菩萨摩诃萨不见色处与空相应。亦不见空与色处相应。不见声香味触法处与空相应。亦不见空与声香味触法处相应。舍利子。是菩萨摩诃萨不见眼界与空相应。亦不见空与眼界相应。不见耳鼻舌身意界与空相应。亦不见空与耳鼻舌身意界相应。舍利子。是菩萨摩诃萨不见色界与空相应。亦不见空与色界相应。不见声香味触法界与空相应。亦不见空与声香味触法界相应。舍利子。是菩萨摩诃萨不见眼识界与空相应。亦不见空与眼识界相应。不见耳鼻舌身意识界与空相应。亦不见空与耳鼻舌身意识界相应。舍利子。若菩萨摩诃萨修行般若波罗蜜多。能如是相应。是为第一与空相应。舍利子。是菩萨摩诃萨由与如是空相应故不堕声闻独觉等地。成熟有情严净佛土。疾证无上正等菩提。舍利子。诸菩萨摩诃萨诸相应中。与般若波罗蜜多相应。最为第一最尊最胜最上最妙最高最极无上无上上无等无等等。何以故。舍利子。如是般若波罗蜜多相应。即是空相应。即是无相相应。即是无愿相应故。舍利子。诸菩萨摩诃萨与如是般若波罗蜜多相应时。当知即为受菩提记若近受记。舍利子。是菩萨摩诃萨由此相应。能为无量无数有情作大饶益。舍利子。是菩萨摩诃萨不作是念。我与般若波罗蜜多相应。不作是念。我于菩提已得受记若近受记。不作是念。我能严净佛土。我能成熟有情。不作是念。我当证得所求无上正等菩提转妙法轮度无量众。何以故。舍利子。是菩萨摩诃萨不见有法离于法界。不见法界离诸法有。不见有法能行般若波罗蜜多。不见有法得佛授记。不见有法能得无上正等菩提。不见有法能严净佛土。不见有法能成熟有情。何以故。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。毕竟不起有情等想。所以者何。诸有情等毕竟不生亦复不灭。彼既毕竟不生不灭。云何当能修行般若波罗蜜多。如诸有情不生不灭。诸法亦尔。舍利子。是菩萨摩诃萨不见有情诸法生故修行般若波罗蜜多。不见有情诸法灭故修行般若波罗蜜多。达诸有情及法空故修行般若波罗蜜多。达诸有情及法非我故修行般若波罗蜜多。达诸有情及法不可得故修行般若波罗蜜多。达诸有情及法远离故修行般若波罗蜜多。舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。与空相应最为第一。与般若波罗蜜多相应。最尊最胜无能及者。舍利子。诸菩萨摩诃萨如是相应。能正引发大慈大悲及余无量无边佛法。由此势力毕竟不起悭贪犯戒忿恚懈怠散乱恶慧杂染之心

尔时舍利子白佛言。世尊。若菩萨摩诃萨与般若波罗蜜多相应。是菩萨摩诃萨从何处没来生此间。从此间没当生何处。佛告尊者舍利子言。若菩萨摩诃萨与般若波罗蜜多相应。是菩萨摩诃萨或从余佛土没来生此间。或从睹史多天没来生此间。或从人中没来生此间。舍利子。若菩萨摩诃萨与般若波罗蜜多相应。从余佛土没来生此者。是菩萨摩诃萨速与般若波罗蜜多相应。由此因缘转生便得深妙法门疾现在前。从是已后恒与般若波罗蜜多速得相应。在所生处常值诸佛。供养恭敬尊重赞叹无空过者。舍利子。若菩萨摩诃萨与般若波罗蜜多相应。从睹史多天没来生此者。是菩萨摩诃萨于六波罗蜜多常不忘失恒现在前。于一切陀罗尼门三摩地门亦常不忘失恒现在前。舍利子。若菩萨摩诃萨与般若波罗蜜多相应。从人中没来生此者。是菩萨摩诃萨除得不退转其根昧钝。不能速与般若波罗蜜多相应。于陀罗尼门三摩地门俱未自在。不能数数现前。又舍利子。汝复所问。若菩萨摩诃萨与般若波罗蜜多相应。是菩萨摩诃萨从此间没当生何处者。舍利子。是菩萨摩诃萨从此没已生余佛土。从一佛国至一佛国。随所生处常遇如来应正等觉。乃至证得所求无上正等菩提恒不离佛

复次舍利子。有菩萨摩诃萨无方便善巧故。虽能现起四静虑。亦能修行六波罗蜜多。由得静虑故生长寿天。随彼寿尽来生人间。值遇诸佛供养恭敬尊重赞叹。修行六种波罗蜜多。而根昧钝不极明利。复次舍利子。有菩萨摩诃萨虽得静虑修行般若波罗蜜多。而无方便善巧故弃舍静虑生于欲界。当知是菩萨摩诃萨。根亦昧钝不极明利。复次舍利子。有菩萨摩诃萨虽能入四静虑。亦能入四无量。亦能入四无色定。亦能修四念住四正断四神足五根五力七等觉支八圣道支如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。而有方便善巧故不随静虑无量无色势力而生。但生有佛世界。常遇如来应正等觉。不离般若波罗蜜多。于贤劫中定当作佛。复次舍利子。有菩萨摩诃萨。虽能起四静虑四无量四无色定。而有方便善巧故。不随静虑无量无色势力而生。还生欲界或刹帝利大族或婆罗门大族或长者大族或居士大族。为欲成熟诸有情故。复次舍利子。有菩萨摩诃萨。虽现入四静虑四无量四无色定。而有方便善巧故。不随静虑无量无色势力而生。还生欲界或四大王众天或三十三天或夜摩天或睹史多天或乐变化天或他化自在天为欲成熟诸有情故。或为严净自佛土故。常遇诸佛供养恭敬尊重赞叹无空过者。复次舍利子。有菩萨摩诃萨虽能现入四静虑四无量四无色定。而有方便善巧故。从此处没生梵世中。作大梵王威德自在游诸佛土。从一佛国至一佛国。其中菩萨未证无上正等觉者。劝证无上正等菩提。已证无上正等觉者。请转法轮饶益一切。复次舍利子。有菩萨摩诃萨一生所系。修行般若波罗蜜多。有方便善巧故。虽现起四静虑四无量四无色定。修四念住四正断四神足五根五力七等觉支八圣道支。空三摩地无相三摩地无愿三摩地。而不随静虑无量无色势力而转。现前奉事亲近供养现在如来应正等觉。于此佛所勤修梵行。从此间没生睹史多天。尽彼寿量诸根无缺具念正知。无量无数百千俱胝那庾多天众。恭敬围绕来生人中。证得无上正等菩提。转妙法轮度无量众。复次舍利子。有菩萨摩诃萨。得六神通不生欲界。不生色界。不生无色界。游诸佛土供养恭敬尊重赞叹诸佛世尊。修菩萨行乃至证得所求无上正等菩提。复次舍利子。有菩萨摩诃萨得六神通游戏自在。从一佛国至一佛国。所经佛土无有声闻独觉乘名。唯有一乘诸菩萨众。复次舍利子。有菩萨摩诃萨。得六神通游戏自在。从一佛国至一佛国。所经佛土有情寿量不可数知。复次舍利子。有菩萨摩诃萨得六神通游诸世界。从一世界至一世界。或有世界不闻佛名法名僧名。是菩萨摩诃萨往彼赞叹三宝功德。令诸有情深生净信。由斯长夜得大饶益。是菩萨摩诃萨。从此命终生有佛界。修菩萨行。渐次证得所求无上正等菩提。复次舍利子。有菩萨摩诃萨。从初发心得四静虑四无量四无色定。修四念住四正断四神足五根五力七等觉支八圣道支。修佛十力四无所畏四无碍解十八佛不共法。是菩萨摩诃萨。不生欲界。不生色界。不生无色界。常生能益有情之处。利益安乐所化有情

复次舍利子。有菩萨摩诃萨。从初发心能入菩萨正决定位。乃至能住不退转地。复次舍利子。有菩萨摩诃萨。从初发心便能展转证得无上正等菩提。转妙法轮度脱无量无数有情。令获殊胜利益安乐。于无余依般涅槃界而般涅槃。般涅槃后所说正法。若住一劫若一劫余。饶益无边诸有情类。复次舍利子。有菩萨摩诃萨。从初发心能与般若波罗蜜多相应。与无量无数百千俱胝那庾多菩萨摩诃萨。恭敬围绕游诸佛土。供养恭敬尊重赞叹诸佛世尊。成熟有情严净佛土

复次舍利子。有菩萨摩诃萨。修行般若波罗蜜多。得四静虑四无量四无色定。能于其中自在游戏。谓先入初静虑。从初静虑起入灭等至。从灭等至起入第二静虑。从第二静虑起入灭等至。从灭等至起入第三静虑。从第三静虑起入灭等至。从灭等至起入第四静虑。从第四静虑起入灭等至。从灭等至起入空无边处。从空无边处起入灭等至。从灭等至起入识无边处。从识无边处起入灭等至。从灭等至起入无所有处。从无所有处起入灭等至。从灭等至起入非想非非想处。从非想非非想处起入灭等至。如是舍利子。菩萨摩诃萨修行般若波罗蜜多。方便善巧于诸等至。次第超越顺逆往还游戏自在复次舍利子。有菩萨摩诃萨。虽已得四念住四正断四神足五根五力七等觉支八圣道支。亦已修佛十力四无所畏四无碍解十八佛不共法。而不取预流果若一来果若不还果若阿罗汉果若独觉菩提若佛无上正等菩提。是菩萨摩诃萨修行般若波罗蜜多。有方便善巧故。令诸有情修四念住四正断四神足五根五力七等觉支八圣道支。得预流果或一来果或不还果或阿罗汉果或独觉菩提。亦令有情修佛十力四无所畏四无碍解十八佛。不共法。证得无上正等菩提。舍利子。此诸声闻独觉果智即是菩萨摩诃萨忍。舍利子。是菩萨摩诃萨当知已住不退转地。安住般若波罗蜜多能为斯事。复次舍利子。有菩萨摩诃萨安住六波罗蜜多。净睹史多天宫。此贤劫中当得作佛。利益安乐无量有情。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多。虽已得四静虑四无量四无色定。已修四念住四正断四神足五根五力七等觉支八圣道支。亦已修佛十力四无所畏四无碍解十八佛不共法。常勤修学趣菩提行。而于四谛现未通达。当知是菩萨摩诃萨一生所系。未得无上正等菩提。复次舍利子。有菩萨摩诃萨修行六种波罗蜜多。游诸世界安立有情于无上觉严净佛土。当知是菩萨摩诃萨要经无量无数大劫。方得无上正等菩提。复次舍利子。有菩萨摩诃萨安住六种波罗蜜多。常勤精进饶益有情。口常不说引无义语。身心不起招无义业。复次舍利子。有菩萨摩诃萨常以六种波罗蜜多而为上首修菩萨行。施诸有情一切乐具。须食与食。须饮与饮。须衣服与衣服。须车乘与车乘。须香鬘与香鬘。须卧具与卧具。须舍宅与舍宅。须财谷与财谷。须珍宝与珍宝。须严具与严具。须僮仆与僮仆。随余所须悉皆施与。劝修众善教断诸恶。皆令证得常乐涅槃。复次舍利子。有菩萨摩诃萨化身如佛遍入地狱傍生鬼界人天趣中。随其类音为说正法。令获殊胜利益安乐复次舍利子。有菩萨摩诃萨安住六种波罗蜜多。化身如佛遍往十方殑伽沙等诸佛世界。为诸有情宣说正法严净佛土。于诸佛所听闻正法。恭敬供养尊重赞叹。遍取十方最胜无上微妙清净佛土之相。而便自起最胜无上严净佛土。于中安处一生所系诸大菩萨。令疾证得所求无上正等菩提。复次舍利子。有菩萨摩诃萨修行六种波罗蜜多。具三十二大丈夫相八十随好。庄严其身诸根猛利无上清净。众生见者无不敬爱。渐次化道令疾证得三乘涅槃。如是舍利子。诸菩萨摩诃萨应学清净身语意业。利益安乐一切有情。复次舍利子。有菩萨摩诃萨修行般若波罗蜜多。虽得诸根最胜猛利。而不自举轻蔑他人。复次舍利子。有菩萨摩诃萨从初发心恒住施戒波罗蜜多。乃至未得不退转地。于一切时不堕恶趣

复次舍利子。有菩萨摩诃萨从初发心乃至未得不退转地。终不舍离十善业道。复次舍利子。有菩萨摩诃萨安住施戒波罗蜜多。作转轮王具大威德。常以财宝给施有情。令其安住十善业道

复次舍利子。有菩萨摩诃萨安住施戒波罗蜜多。摄多百千转轮王报。由斯值遇无量百千诸佛世尊。供养恭敬尊重赞叹无空过者。复次舍利子。有菩萨摩诃萨安住六种波罗蜜多。常为有情作法明照。恒不远离佛法光明。如是展转乃至证得所求无上正等菩提。舍利子。是菩萨摩诃萨由此因缘。于诸佛法常能现起。是故舍利子。诸菩萨摩诃萨修行般若波罗蜜多。常不应起有罪身业语业意业。时舍利子白佛言。世尊。云何名为有罪身业语业意业。佛告舍利子。若菩萨摩诃萨作如是念。何等是身。我由此身而起身业。何等是语。我由此语而起语业。何等是意。我由此意而起意业。舍利子。是名有罪身语意业。舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不得身及身业。不得语及语业。不得意及意业。舍利子。若菩萨摩诃萨修行般若波罗蜜多。得身语意及彼业者。便起悭贪犯戒忿恚懈怠散乱恶慧之心。舍利子。若菩萨摩诃萨修行般若波罗蜜多起如是心。无有是处。又舍利子。诸菩萨摩诃萨修行般若波罗蜜多。起身语意三种粗重。亦无是处。何以故。舍利子。诸菩萨摩诃萨修行六种波罗蜜多。能净身语意三种粗重故。时舍利子白佛言。世尊。云何菩萨摩诃萨净身语意三种粗重。佛告舍利子。诸菩萨摩诃萨修行般若波罗蜜多。不得身及身粗重。不得语及语粗重。不得意及意粗重。舍利子。如是菩萨摩诃萨能净身语意三种粗重。又舍利子。若菩萨摩诃萨从初发心。能具受持十善业道。不起声闻独觉作意。恒念度脱一切有情。舍利子。是菩萨摩诃萨亦名能净三种粗重

复次舍利子。有菩萨摩诃萨修行六种波罗蜜多净菩提道。时舍利子白佛言。世尊。云何名为菩萨摩诃萨菩提道。佛告舍利子。若菩萨摩诃萨修菩萨行时。不得身业。不得语业。不得意业。不得布施波罗蜜多。不得净戒安忍精进静虑般若波罗蜜多。不得声闻。不得独觉。不得菩萨。不得如来。不得一切法。舍利子。是为菩萨摩诃萨菩提道。舍利子。诸菩萨摩诃萨修行六种波罗蜜多。趣菩提道无能制者。时舍利子白佛言。世尊。何缘菩萨摩诃萨修行六种波罗蜜多。趣菩提道无能制者。佛言。舍利子。诸菩萨摩诃萨修行六种波罗蜜多。不取色。不取受想行识。不取眼处色处。不取耳处声处。不取鼻处香处。不取舌处味处。不取身处触处。不取意处法处。不取眼界色界眼识界。不取耳界声界耳识界。不取鼻界香界鼻识界。不取舌界味界舌识界。不取身界触界身识界。不取意界法界意识界。不取地界。不取水火风空识界。不取四念住。不取四正断四神足五根五力七等觉支八圣道支。不取布施波罗蜜多。不取净戒安忍精进静虑般若波罗蜜多。不取佛十力。不取四无所畏四无碍解十八佛不共法。不取预流果。不取一来不还阿罗汉果。不取独觉菩提。不取菩萨摩诃萨行。不取无上正等菩提。舍利子。由是缘故。诸菩萨摩诃萨修行六种波罗蜜多。增长炽盛趣菩提道无能制者

复次舍利子。有菩萨摩诃萨安住般若波罗蜜多。速能圆满一切智智。成胜智故关闭一切险恶趣门。受人天身常不贫贱。诸根具足形貌端严。世间天人咸所敬爱。时舍利子白佛言。世尊。何等名为菩萨摩诃萨所成胜智。佛言。舍利子。诸菩萨摩诃萨由成此智。普见十方殑伽沙等诸佛世界一切如来应正等觉。普闻诸佛所说法音。普见彼会一切声闻菩萨僧等。普见彼土严净之相。舍利子。诸菩萨摩诃萨由成此智。不起世界想。不起佛想。不起法想。不起声闻僧想。不起菩萨僧想。不起独觉想。不起自想。不起他想。不起佛土严净之想。舍利子。诸菩萨摩诃萨由成此智。虽行布施波罗蜜多。而不得布施波罗蜜多。虽行净戒安忍精进静虑般若波罗蜜多。而不得净戒安忍精进静虑般若波罗蜜多。虽修四念住。而不得四念住。虽修四正断四神足五根五力七等觉支八圣道支。而不得四正断乃至八圣道支。虽集佛十力。而不得佛十力。虽集四无所畏四无碍解十八佛不共法。而不得四无所畏四无碍解十八佛不共法。舍利子。是为菩萨摩诃萨所成胜智。诸菩萨摩诃萨由成此智。速能圆满一切佛法。虽能圆满一切佛法而无所取。复次舍利子。有菩萨摩诃萨修行六种波罗蜜多得净五眼。所谓肉眼天眼慧眼法眼佛眼。时舍利子白佛言。世尊。云何菩萨摩诃萨得净肉眼。佛告舍利子。有菩萨摩诃萨肉眼能见百踰缮那。有菩萨摩诃萨肉眼能见二百踰缮那。有菩萨摩诃萨肉眼能见三百乃至千踰缮那。有菩萨摩诃萨肉眼能见赡部洲界。有菩萨摩诃萨肉眼能见二大洲界。有菩萨摩诃萨肉眼乃至能见四大洲界。有菩萨摩诃萨肉眼能见小千世界。有菩萨摩诃萨肉眼能见中千世界。有菩萨摩诃萨肉眼能见三千大千世界。舍利子。是为菩萨摩诃萨得净肉眼

时舍利子复白佛言。世尊。云何菩萨摩诃萨得净天眼。佛告舍利子。诸菩萨摩诃萨天眼。能见一切四大王众天三十三天夜摩天睹史多天乐变化天他化自在天天眼所见。亦能见一切梵众天梵辅天梵会天大梵天天眼所见。亦能见一切光天少光天无量光天光音天天眼所见。亦能见一切净天少净天无量净天遍净天天眼所见。亦能见一切广天少广天无量广天广果天天眼所见。亦能见一切无想有情天天眼所见。亦能见一切无繁天无热天善现天善见天色究竟天天眼所见。舍利子。有菩萨摩诃萨天眼所见。一切四大王众天乃至色究竟天天眼所不能见。舍利子。诸菩萨摩诃萨天眼。能见十方各如殑伽沙界诸有情类死此生彼如实了知。舍利子。是为菩萨摩诃萨得净天眼

时舍利子复白佛言。世尊。云何菩萨摩诃萨得净慧眼。佛告舍利子。诸菩萨摩诃萨有净慧眼。不见有法若有为若无为若善若非善若有罪若无罪若有漏若无漏若有染若离染若世间若出世间若杂染若清净。舍利子。是菩萨摩诃萨慧眼。不见有法可见可闻可觉可识。舍利子。是为菩萨摩诃萨得净慧眼。时舍利子复白佛言。世尊。云何菩萨摩诃萨得净法眼。佛告舍利子。诸菩萨摩诃萨法眼。能如实知补特伽罗种种差别。谓如实知此随信行。此随法行。此无相行。此住空。此住无相。此住无愿。此由三解脱门起五根。由五根起无间定。由无间定起解脱智见。由解脱智见永断三结。所谓萨迦耶见戒禁取疑。由断此故得预流果。即此复由初得修道。薄欲贪嗔得一来果。即此复由上品修道。尽欲贪嗔得不还果。即此复由增上修道。尽五顺上分结。所谓色贪无色贪无明慢掉举。由尽此故得阿罗汉果。此由空解脱门起五根。由五根起无间定。由无间定起解脱智见。由解脱智见永断三结。得预流果广说乃至得阿罗汉果。此由无相解脱门起五根。由五根起无间定。由无间定起解脱智见。由解脱智见永断三结。得预流果广说乃至得阿罗汉果。此由无愿解脱门起五根。由五根起无间定。由无间定起解脱智见。由解脱智见永断三结得预流果广说乃至得阿罗汉果。此由空无相解脱门。此由空无愿解脱门。此由无相无愿解脱门广说亦尔。舍利子。是为菩萨摩诃萨得净法眼。又舍利子。诸菩萨摩诃萨法眼。能如实知所有集法。皆是灭法。由知此故便得五根。舍利子。是为菩萨摩诃萨得净法眼复次舍利子。诸菩萨摩诃萨法眼。能如实知是菩萨摩诃萨最初发心。修行施戒波罗蜜多。成就信根及精进根。方便善巧故。思受身增长善法。是菩萨摩诃萨或生刹帝利大族。乃至或生居士大族。或生四大王众天。乃至或生他化自在天。安住彼处成熟有情。施诸有情种种乐具。严净佛土逢事如来应正等觉。供养恭敬尊重赞叹。不堕声闻独觉等地。乃至无上正等菩提终不退转。舍利子。是为菩萨摩诃萨得净法眼。复次舍利子。诸菩萨摩诃萨法眼。能如实知是菩萨摩诃萨。于无上正等菩提已得受记。是菩萨摩诃萨于无上正等菩提未得受记。是菩萨摩诃萨已得不退。是菩萨摩诃萨未得不退。是菩萨摩诃萨已圆满神通。是菩萨摩诃萨未圆满神通。是菩萨摩诃萨能往十方殑伽沙等诸佛世界供养恭敬尊重赞叹诸佛世尊。是菩萨摩诃萨不能往十方殑伽沙等诸佛世界供养恭敬尊重赞叹诸佛世尊。是菩萨摩诃萨已得神通。是菩萨摩诃萨未得神通。是菩萨摩诃萨已严净佛土。是菩萨摩诃萨未严净佛土。是菩萨摩诃萨已成熟有情。是菩萨摩诃萨未成熟有情。是菩萨摩诃萨已为诸佛之所称叹。是菩萨摩诃萨未为诸佛之所称叹。是菩萨摩诃萨已亲近诸佛。是菩萨摩诃萨未亲近诸佛。是菩萨摩诃萨寿命无量。是菩萨摩诃萨寿命有量。是菩萨摩诃萨得菩提时苾刍僧无量。是菩萨摩诃萨得菩提时苾刍僧有量。是菩萨摩诃萨得菩提时有菩萨僧。是菩萨摩诃萨得菩提时无菩萨僧。是菩萨摩诃萨有难行苦行。是菩萨摩诃萨无难行苦行。是菩萨摩诃萨已住最后有。是菩萨摩诃萨未住最后有。是菩萨摩诃萨已坐菩提座。是菩萨摩诃萨未坐菩提座。是菩萨摩诃萨有魔来娆。是菩萨摩诃萨无魔来娆。舍利子。是为菩萨摩诃萨得净法眼

时舍利子复白佛言。世尊。云何菩萨摩诃萨得净佛眼。佛告舍利子。诸菩萨摩诃萨菩提心无间入金刚喻定。得一切相智。成佛十力四无所畏四无碍解十八佛不共法大慈大悲大喜大舍。得净佛眼。诸菩萨摩诃萨由得此眼。无所不见。无所不闻。无所不觉。无所不识。舍利子。是为菩萨摩诃萨得净佛眼。舍利子。若菩萨摩诃萨欲得如是清净五眼。应学六种波罗蜜多。何以故。舍利子。如是六种波罗蜜多。能摄一切殊胜善法。所谓一切声闻善法。独觉善法。菩萨善法。如来善法。舍利子。若有说言甚深般若波罗蜜多能摄一切殊胜善法。是为正说。所以者何。甚深般若波罗蜜多。是一切善法母。能生一切波罗蜜多及五眼等殊胜功德。舍利子。若菩萨摩诃萨欲得如是清净五眼。应学般若波罗蜜多。舍利子。若菩萨摩诃萨欲得无上正等菩提。应学五眼。舍利子。若菩萨摩诃萨能学五眼。定得无上正等菩提

大般若波罗蜜多经卷第四百八十一大般若波罗蜜多经卷第四百八十二

        三藏法师玄奘奉　诏译

    第三分舍利子品第二之四

复次舍利子。有菩萨摩诃萨修行般若波罗蜜多。能引发六神通波罗蜜多。舍利子。有菩萨摩诃萨神境智证通。能起种种大神变事。所谓震动十方各如殑伽沙界大地等物。变一为多。变多为一。或显或隐。迅疾无碍。山崖墙壁直过如空。凌虚往来犹如飞鸟地中出没如出没水。水上经行如经行地。身出烟焰如燎高原。体注众流如销雪岭。日月神德威势难当。以手抆摩光明隐蔽。乃至净居转身自在。如是神变其数无边。舍利子。此菩萨摩诃萨虽具如是神境智用。而于其中不自高举。不执神境智证通性。不执神境智证通事。不执能得如是神境智证通者。于执不执俱无所执。何以故。舍利子。自性空故。自性离故。自性本来不可得故。舍利子。是菩萨摩诃萨不为娱乐引发如是神境智通。唯除为得一切智智。舍利子。是为菩萨摩诃萨修行般若波罗蜜多引发神境智证通波罗蜜多舍利子。有菩萨摩诃萨天耳智证通。最胜清净过人天耳。能如实闻十方各如殑伽沙界情非情类种种音声。所谓遍闻诸地狱声。傍生声。鬼界声。人声。天声。声闻声。独觉声。菩萨声。如来声。及余一切情非情声。若大若小无障无碍。舍利子。此菩萨摩诃萨虽具如是天耳智用。而于其中不自高举。不执天耳智证通性。不执天耳智证通事。不执能得如是天耳智证通者。于执不执俱无所执。何以故。舍利子。自性空故。自性离故。自性本来不可得故。舍利子。是菩萨摩诃萨不为娱乐引发如是天耳智通。唯除为得一切智智。舍利子。是为菩萨摩诃萨修行般若波罗蜜多引发天耳智证通波罗蜜多

舍利子。有菩萨摩诃萨他心智证通。能如实知十方各如殑伽沙界他有情类心及心所。所谓遍知他有情类。若有贪心若离贪心。若有嗔心若离嗔心。若有痴心若离痴心。若有爱心若离爱心。若有取心若离取心。若聚心若散心。若小心若大心。若举心若下心。若寂静心若不寂静心。若掉心若不掉心。若定心若不定心。若解脱心若不解脱心。若有漏心若无漏心。若有衅心若无衅心。若有上心若无上心皆如实知。舍利子。此菩萨摩诃萨虽具如是他心智用。而于其中不自高举。不执他心智证通性。不执他心智证通事。不执能得如是他心智证通者。于执不执俱无所执。何以故。舍利子。自性空故。自性离故。自性本来不可得故。舍利子。是菩萨摩诃萨不为娱乐引发。如是他心智通。唯除为得一切智智。舍利子。是为菩萨摩诃萨修行般若波罗蜜多引发他心智证通波罗蜜多

舍利子。有菩萨摩诃萨宿住随念智证通。能如实忆十方各如殑伽沙界一切有情诸宿住事。所谓随忆若自若他过去一心乃至百心顷诸宿住事。或复随忆若自若他过去一日乃至百日诸宿住事。或复随忆若自若他过去一月乃至百月诸宿住事。或复随忆若自若他过去一岁乃至百岁诸宿住事。或复随忆若自若他过去一劫百劫千劫多百千劫乃至无量百千俱胝那庾多劫诸宿住事。或复随忆前际所有诸宿住事。谓如是时。如是处。如是名。如是姓。如是类。如是食。如是久住。如是寿量。如是苦乐。从彼处没来生此间。从此间没往生彼处。如是形貌。如是言说。若略若广。诸宿住事皆能随忆。舍利子。此菩萨摩诃萨虽具如是种种宿住随念智用。而于其中不自高举。不执宿住随念智证通性。不执宿住随念智证通事。不执能得宿住随念智证通者。于执不执俱无所执。何以故。舍利子。自性空故。自性离故。自性本来不可得故。舍利子。是菩萨摩诃萨不为娱乐引发宿住随念智通。唯除为得一切智智。舍利子。是为菩萨摩诃萨修行般若波罗蜜多引发宿住随念智证通波罗蜜多

舍利子。有菩萨摩诃萨天眼智证通。最胜清净过人天眼。能如实见十方各如殑伽沙界情非情类种种色像。见诸有情死时生时。好色恶色。善趣恶趣。若劣若胜。随业力用受生差别。如是有情成身语意三种妙行。赞美贤圣正见因缘。身坏命终当升善趣。或生天上或生人中受诸快乐。如是有情成身语意三种恶行。诽毁贤圣邪见因缘。身坏命终当堕恶趣。或生地狱。或生傍生。或生鬼界。或生边地下贱秽恶。有情聚中受诸苦恼。舍利子。此菩萨摩诃萨虽具如是清净天眼。见十方界诸趣有情死此生彼因果差别。而于其中不自高举。不执天眼智证通性。不执天眼智证通事。不执能得如是天眼智证通者。于执不执俱无所执。何以故。舍利子。自性空故。自性离故。自性本来不可得故。舍利子。是菩萨摩诃萨不为娱乐引发如是天眼智通。唯除为得一切智智。舍利子。是为菩萨摩诃萨修行般若波罗蜜多引发天眼智证通波罗蜜多。舍利子。有菩萨摩诃萨漏尽智证通。能如实知十方各如殑伽沙界一切有情漏尽不尽。菩萨虽得此漏尽通。不堕声闻及独觉地。唯趣无上正等菩提。不复希求余义利故。舍利子。此菩萨摩诃萨虽具如是漏尽智用。而于其中不自高举。不执漏尽智证通性。不执漏尽智证通事。不执能得如是漏尽智证通者。于执不执俱无所执。何以故。舍利子。自性空故。自性离故。自性本来不可得故。舍利子。是菩萨摩诃萨不为娱乐引发如是漏尽智通。唯除为得一切智智。舍利子。是为菩萨摩诃萨修行般若波罗蜜多引发漏尽智证通波罗蜜多。如是舍利子。诸菩萨摩诃萨修行般若波罗蜜多。速能圆满清净六通。由此六通清净圆满。速能证得一切智智

复次舍利子。有菩萨摩诃萨修行般若波罗蜜多。安住布施波罗蜜多。严净一切智智道。由毕竟空无悭吝故。有菩萨摩诃萨修行般若波罗蜜多。安住净戒波罗蜜多。严净一切智智道。由毕竟空无毁犯故。有菩萨摩诃萨修行般若波罗蜜多。安住安忍波罗蜜多。严净一切智智道。由毕竟空无忿恚故。有菩萨摩诃萨修行般若波罗蜜多。安住精进波罗蜜多。严净一切智智道。由毕竟空无懈怠故。有菩萨摩诃萨修行般若波罗蜜多。安住静虑波罗蜜多。严净一切智智道。由毕竟空无散乱故。有菩萨摩诃萨修行般若波罗蜜多。安住般若波罗蜜多。严净一切智智道。由毕竟空无恶慧故。如是舍利子。诸菩萨摩诃萨修行般若波罗蜜多。安住六种波罗蜜多。或别或总。严净一切智智道。由毕竟空故。无往来故。无取舍故。施设布施悭贪净戒恶戒安忍忿恚精进懈怠静虑散乱般若恶慧。而于其中无所执着。舍利子。是菩萨摩诃萨当于尔时不执布施不执悭贪。不执净戒。不执犯戒。不执安忍。不执忿恚。不执精进。不执懈怠。不执静虑。不执散乱。不执般若。不执恶慧。舍利子。是菩萨摩诃萨当于尔时不执毁骂。不执赞叹。不执轻慢。不执恭敬。何以故。舍利子。无生法中毁骂赞叹轻慢恭敬皆无有故。所以者何。甚深般若波罗蜜多。永绝一切执着事故。舍利子。是菩萨摩诃萨修行般若波罗蜜多。所获功德最上最妙。一切声闻及诸独觉皆所非有。舍利子。是菩萨摩诃萨功德圆满。成熟有情严净佛土。速能证得一切智智。复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。于诸有情起平等心。是菩萨摩诃萨于诸有情起平等心已。得一切有情平等性。得一切法平等性。是菩萨摩诃萨得一切有情平等性。得一切法平等性已。安立一切有情于一切法平等性中。是菩萨摩诃萨于现法中。得一切佛共所护念。得一切菩萨摩诃萨共所爱重。得一切声闻独觉共所恭敬。是菩萨摩诃萨随所生处。眼常不见不可爱色。耳常不闻不可爱声。鼻常不嗅不可爱香。舌常不尝不可爱味。身常不觉不可爱触。意常不取不可爱法。舍利子。是菩萨摩诃萨能于无上正等菩提永不退转

当佛说此修行般若波罗蜜多诸菩萨摩诃萨胜功德时。多百苾刍从座而起。各脱上服以奉世尊。奉已皆发阿耨多罗三藐三菩提心。尔时世尊即便微笑。从面门出种种色光。时阿难陀即从座起。偏覆左肩。右膝着地。合掌恭敬。白言世尊。何因何缘现此微笑。诸佛现笑非无因缘。是时佛告阿难陀曰。此从座起多百苾刍。从是已后六十一劫星喻劫中。当得作佛。皆同一号。谓大幢相如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。此诸苾刍舍是身已。当生东方不动佛国。于彼佛所修菩萨行。是时复有六万天子。闻佛所说甚深般若波罗蜜多相应之法欢喜信受。世尊记彼当于慈氏如来法中。净信出家勤修梵行。断诸烦恼证般涅槃

尔时会中一切大众。以佛神力皆见十方各千佛土及诸如来应正等觉并彼众会。彼诸佛土众德庄严甚可爱乐。当于尔时此堪忍界严净之相所不能及。时此众会十千众生。各发愿言我所修福。愿当往生彼彼佛土。尔时世尊知其所愿便复微笑。面门又出种种色光。时阿难陀复从座起。恭敬问佛微笑因缘。时佛告言。汝今见此十千人不。阿难陀言。唯然已见。佛言。今此十千众生。从此命终随彼愿力。于万佛土各得往生。从是已后常不离佛。供养恭敬尊重赞叹。修行六种波罗蜜多。得圆满已。证得无上正等菩提。皆同一号谓庄严王如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。尔时众中具寿舍利子。具寿大目连。具寿大饮光。具寿善现等。众望所识诸大苾刍及苾刍尼。菩萨摩诃萨。邬波索迦邬波斯迦。皆从座起合掌恭敬俱白佛言。世尊。菩萨摩诃萨所得般若波罗蜜多。是大波罗蜜多。是广波罗蜜多。是第一波罗蜜多。是尊波罗蜜多。是胜波罗蜜多。是妙波罗蜜多。是微妙波罗蜜多。是高波罗蜜多。是极波罗蜜多。是上波罗蜜多。是无上波罗蜜多。是无上上波罗蜜多。是等波罗蜜多。是无等波罗蜜多。是无等等波罗蜜多。是如虚空波罗蜜多。是无待对波罗蜜多。是自相空波罗蜜多。是共相空波罗蜜多。是成就一切功德波罗蜜多。是不可屈伏波罗蜜多。是能伏一切波罗蜜多

世尊。修行般若波罗蜜多诸菩萨摩诃萨。最尊最胜最上最妙。具大势力。能行无等等布施净戒安忍精进静虑般若波罗蜜多。能满无等等布施净戒安忍精进静虑般若波罗蜜多。能具无等等布施净戒安忍精进静虑般若波罗蜜多。能得无等等自体。所谓无边相好妙庄严身。能证无等等法。所谓无上正等菩提。世尊。亦由修行般若波罗蜜多极圆满故。得无等等色。得无等等受想行识。证无等等菩提。转无等等法轮。利益安乐诸有情类。过去未来现在诸佛。亦由修行甚深般若波罗蜜多。能于无上正等菩提。已当现证。是故世尊。若菩萨摩诃萨欲至一切法究竟彼岸者。应学般若波罗蜜多。世尊。修行般若波罗蜜多诸菩萨摩诃萨。一切世间天人阿素洛健达缚等。皆应恭敬供养尊重赞叹

尔时世尊告诸弟子菩萨等言。如是如是如汝所说。修行般若波罗蜜多诸菩萨摩诃萨。一切世间天人阿素洛健达缚等。皆应恭敬供养尊重赞叹。何以故。因是菩萨摩诃萨故。世间便有人天出现。所谓刹帝利大族。婆罗门大族。长者大族。居士大族。转轮圣王。及诸小王富贵自在。四大王众天。乃至非想非非想处天出现世间。因此菩萨摩诃萨故。世间便有预流一来不还阿罗汉独觉菩萨诸佛出现。因此菩萨摩诃萨故。世间便有佛宝法宝僧宝出现。因此菩萨摩诃萨故。世间便有种种资生乐具出现。所谓饮食衣服卧具病缘医药。财谷珍宝灯明等物。以要言之。一切世间人天等乐及涅槃乐。无不皆因如是菩萨摩诃萨有。所以者何。是菩萨摩诃萨自行六种波罗蜜多。亦劝他行。是故由此修行般若波罗蜜多诸菩萨摩诃萨。一切有情皆获殊胜利益安乐

尔时世尊现舌根相。遍覆三千大千世界。从此舌相复出无量种种色光。普照十方殑伽沙等诸佛国土靡不周遍。尔时十方殑伽沙等诸佛土中。一一各有无量无数诸大菩萨。见此大光心怀犹豫。各各往诣自界佛所。稽首恭敬。白言世尊。是谁神力。复以何缘有此大光照诸佛土。时彼彼佛各各报言。于某某方有佛世界。名曰堪忍。佛号释迦牟尼如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。今为菩萨摩诃萨众。宣说般若波罗蜜多。现舌根相遍覆三千大千世界。从彼舌相复出无量种种色光。普照十方殑伽沙等诸佛国土靡不周遍。今所见光即是彼佛舌相所现。时彼彼界无量无数诸大菩萨。闻已欢喜各白佛言。我等欲往堪忍世界。观礼供养释迦牟尼佛及诸菩萨。并听般若波罗蜜多。唯愿世尊哀愍听往。时彼彼佛各各报言。今正是时随汝意往。时诸菩萨摩诃萨众。蒙佛听许各礼双足右绕奉辞。严办种种宝幢幡盖衣服璎珞香鬘珍宝金银等花。奏击种种上妙音乐。经须臾间至此佛所。供养恭敬尊重赞叹佛菩萨已。绕百千匝顶礼佛足退坐一面

尔时四大王众天乃至色究竟天。各持无量种种香鬘及无量种上妙天花。来诣佛所。供养恭敬尊重赞叹佛菩萨已。绕百千匝顶礼佛足却住一面。尔时十方诸大菩萨及余无量欲色界天。所献种种宝幢幡盖衣服璎珞香花珍宝及诸音乐。以佛神力上踊空中合成台盖。量等三千大千世界。台顶四角各有宝幢。种种庄严甚可爱乐。尔时世尊知十方界诸来菩萨及诸天众意乐清净已于诸法得无生忍达一切法无作无为不生不灭。即便微笑面门复出种种色光。时阿难陀即从座起。恭敬合掌白言。世尊。何因缘故现此微笑。大圣现笑非无因缘。尔时佛告阿难陀言。今此会中百千俱胝那庾多众。已于诸法得无生忍。达一切法无作无为不生不灭意乐清净。由是因缘所献花等。诸供养具上踊空中合成台盖。台顶四角各有宝幢。种种庄严甚可爱乐。尔时会中百千俱胝那庾多众从座而起。合掌恭敬白言。世尊。我等未来愿当作佛。威德相好如今世尊。国土庄严声闻菩萨人天众会。所转法轮皆同今佛。尔时世尊便告具寿阿难陀曰。此从座起百千俱胝那庾多众。于未来世经六十八俱胝大劫修菩萨行。华积劫中当得作佛。皆同一号。谓觉分花如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵

    第三分善现品第三之一

时薄伽梵告善现言。汝以辩才。当为菩萨摩诃萨众宣说般若波罗蜜多。教诫教授诸菩萨摩诃萨。令于般若波罗蜜多得至究竟。时诸菩萨大弟子众及诸天子咸各生疑。具寿善现。为以自力当为菩萨摩诃萨众宣说般若波罗蜜多。为承世尊威神之力。尔时善现。承佛神力知诸菩萨大弟子众及诸天子心之所疑。便告具寿舍利子言。诸佛弟子敢有所说。无不皆承佛威神力。何以故。舍利子。佛先为他宣说法要。彼依佛教精勤修学。乃至证得诸法实性。后转为他有所宣说。若与法性能不相违。皆是如来方便善巧。舍利子。我当承佛神力加被。为诸菩萨摩诃萨众宣说般若波罗蜜多。非自辩才能为斯事。何以故。舍利子。甚深般若波罗蜜多非诸声闻独觉境界。尔时具寿善现白佛言。世尊。如佛所言诸菩萨者。何法增语谓为菩萨。世尊。我不见有法可名菩萨摩诃萨。亦不见有法可名般若波罗蜜多。云何令我为诸菩萨摩诃萨众宣说般若波罗蜜多。世尊。我以何等般若波罗蜜多。教诫教授何等菩萨摩诃萨。令于般若波罗蜜多得至究竟

尔时佛告具寿善现。唯有假名谓为般若波罗蜜多。唯有假名谓为菩萨摩诃萨众。如是假名唯假施设不生不灭。不在内不在外不在两间。不可得故。善现当知。如世间我唯有假名实不可得。如是名假不生不灭。唯有等想施设言说。如是有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者。如是一切唯有假名实不可得。如是名假不生不灭。唯有等想施设言说。此诸假名不在内不在外不在两间。不可得故。如是善现。若般若波罗蜜多。若菩萨摩诃萨。若此二名皆是假法。如是假法不生不灭。唯有假名施设言说。不在内不在外不在两间。不可得故。复次善现。譬如内色唯是假法。如是法假不生不灭。唯有等想施设言说。如是受想行识亦唯是假法。如是法假不生不灭。唯有等想施设言说。如是一切唯有假名。此诸假名不在内不在外不在两间。不可得故。如是善现。若般若波罗蜜多。若菩萨摩诃萨。若此二名皆是假法。如是假法不生不灭。唯有假名施设言说。不在内不在外不在两间。不可得故。复次善现。譬如眼处唯是假法。如是法假不生不灭。唯有等想施设言说。如是耳鼻舌身意处亦唯是假法。如是法假不生不灭。唯有等想施设言说。如是一切唯有假名。此诸假名不在内不在外不在两间。不可得故。如是善现。若般若波罗蜜多。若菩萨摩诃萨。若此二名皆是假法。如是假法不生不灭。唯有假名施设言说。不在内不在外不在两间。不可得故。复次善现。譬如色处唯是假法。如是法假不生不灭。唯有等想施设言说。如是声香味触法处亦唯是假法。如是法假不生不灭。唯有等想施设言说。如是一切唯有假名。此诸假名不在内不在外不在两间。不可得故。如是善现。若般若波罗蜜多。若菩萨摩诃萨。若此二名皆是假法。如是假法不生不灭。唯有假名施设言说。不在内不在外不在两间。不可得故。复次善现。譬如眼界色界眼识界唯是假法。如是法假不生不灭。唯有等想施设言说。如是耳界声界耳识界。鼻界香界鼻识界。舌界味界舌识界。身界触界身识界。意界法界意识界唯是假法。如是法假不生不灭。唯有等想施设言说。如是一切唯有假名。此诸假名不在内不在外不在两间。不可得故。如是善现。若般若波罗蜜多若菩萨摩诃萨。若此二名皆是假法。如是假法不生不灭。唯有假名施设言说。不在内不在外不在两间。不可得故。复次善现。譬如内身所有头颈肩膊手臂腹背胸胁腰脊髀膝腨胫足等皮肉骨髓唯有假名。如是名假不生不灭。唯有等想施设言说。此诸假名不在内不在外不在两间。不可得故。如是善现。若般若波罗蜜多。若菩萨摩诃萨。若此二名皆是假法。如是假法不生不灭。唯有假名施设言说。不在内不在外不在两间。不可得故。复次善现。譬如外事所有草木根茎枝叶及花果等唯有假名。如是名假不生不灭。唯有等想施设言说。此诸假名不在内不在外不在两间。不可得故。如是善现。若般若波罗蜜多。若菩萨摩诃萨。若此二名皆是假法。如是假法不生不灭。唯有假名施设言说。不在内不在外不在两间。不可得故。复次善现。譬如过去未来诸佛唯有假名。如是名假不生不灭。唯有等想施设言说。此诸假名不在内不在外不在两间。不可得故。如是善现。若般若波罗蜜多。若菩萨摩诃萨。若此二名皆是假法。如是假法不生不灭。唯有假名施设言说。不在内不在外不在两间。不可得故。复次善现。譬如梦境谷响光影幻事阳焰水月变化唯有假名。如是名假不生不灭。唯有等想施设言说。此诸假名不在内不在外不在两间。不可得故。如是善现。若般若波罗蜜多。若菩萨摩诃萨。若此二名皆是假法。如是假法不生不灭。唯有假名施设言说。不在内不在外不在两间。不可得故。如是善现。诸菩萨摩诃萨修行般若波罗蜜多时。于一切法名假法假应正修学

如是善现。修行般若波罗蜜多诸菩萨摩诃萨。不应观色若常若无常。若乐若苦。若我若无我。若净若不净。若空若不空。若有相若无相。若有愿若无愿。若寂静若不寂静。若远离若不远离。若有为若无为。若有漏若无漏。若生若灭。若善若非善。若有罪若无罪。若有烦恼若无烦恼。若世间若出世间。若杂染若清净。若属生死若属涅槃。受想行识亦复如是。复次善现。修行般若波罗蜜多诸菩萨摩诃萨。不应观眼处若常若无常。若乐若苦。若我若无我。若净若不净。若空若不空。若有相若无相。若有愿若无愿。若寂静若不寂静。若远离若不远离。若有为若无为。若有漏若无漏。若生若灭。若善若非善。若有罪若无罪。若有烦恼若无烦恼。若世间若出世间。若杂染若清净。若属生死若属涅槃。耳鼻舌身意处亦复如是。复次善现。修行般若波罗蜜多诸菩萨摩诃萨。不应观色处若常若无常。若乐若苦。若我若无我。若净若不净。若空若不空。若有相若无相。若有愿若无愿。若寂静若不寂静。若远离若不远离。若有为若无为。若有漏若无漏。若生若灭。若善若非善。若有罪若无罪。若有烦恼若无烦恼。若世间若出世间。若杂染若清净。若属生死若属涅槃。声香味触法处亦复如是。复次善现。修行般若波罗蜜多诸菩萨摩诃萨。不应观眼界若常若无常。若乐若苦。若我若无我。若净若不净。若空若不空。若有相若无相。若有愿若无愿。若寂静若不寂静。若远离若不远离。若有为若无为。若有漏若无漏。若生若灭。若善若非善。若有罪若无罪。若有烦恼若无烦恼。若世间若出世间。若杂染若清净。若属生死若属涅槃。耳鼻舌身意界亦复如是。复次善现。修行般若波罗蜜多诸菩萨摩诃萨。不应观色界若常若无常。若乐若苦。若我若无我。若净若不净。若空若不空。若有相若无相。若有愿若无愿。若寂静若不寂静。若远离若不远离。若有为若无为。若有漏若无漏。若生若灭。若善若非善。若有罪若无罪。若有烦恼若无烦恼。若世间若出世间。若杂染若清净若属生死若属涅槃。声香味触法界亦复如是。复次善现。修行般若波罗蜜多诸菩萨摩诃萨。不应观眼识界若常若无常。若乐若苦。若我若无我。若净若不净。若空若不空。若有相若无相。若有愿若无愿。若寂静若不寂静。若远离若不远离。若有为若无为。若有漏若无漏。若生若灭。若善若非善。若有罪若无罪。若有烦恼若无烦恼。若世间若出世间。若杂染若清净。若属生死若属涅槃。耳鼻舌身意识界亦复如是。复次善现。修行般若波罗蜜多诸菩萨摩诃萨。不应观眼触若常若无常。若乐若苦。若我若无我。若净若不净。若空若不空。若有相若无相。若有愿若无愿。若寂静若不寂静。若远离若不远离。若有为若无为。若有漏若无漏。若生若灭。若善若非善。若有罪若无罪。若有烦恼若无烦恼。若世间若出世间。若杂染若清净。若属生死若属涅槃。耳鼻舌身意触亦复如是。复次善现。修行般若波罗蜜多诸菩萨摩诃萨。不应观眼触为缘所生诸受或乐或苦或不苦不乐。若常若无常。若乐若苦。若我若无我。若净若不净。若空若不空。若有相若无相。若有愿若无愿。若寂静若不寂静。若远离若不远离。若有为若无为。若有漏若无漏。若生若灭。若善若非善。若有罪若无罪。若有烦恼若无烦恼。若世间若出世间。若杂染若清净。若属生死若属涅槃。耳鼻舌身意触为缘所生诸受或乐或苦或不苦不乐亦复如是

何以故。善现。诸菩萨摩诃萨修行般若波罗蜜多时。若般若波罗蜜多。若菩萨摩诃萨。若此二名皆不见在有为界中。亦不见在无为界中。所以者何。善现。诸菩萨摩诃萨修行般若波罗蜜多时。于如是一切法。不起分别无异分别。善现。是菩萨摩诃萨修行般若波罗蜜多时。住一切法无分别中。为修四念住。乃至为修八圣道支故。虽行般若波罗蜜多。而不见般若波罗蜜多。亦不见般若波罗蜜多名。亦不见菩萨摩诃萨。亦不见菩萨摩诃萨名。亦不见诸佛。亦不见诸佛名。唯正思求一切智智。善现。是菩萨摩诃萨修行般若波罗蜜多时。住一切法无分别中。为修布施波罗蜜多。乃至为修般若波罗蜜多。为修佛十力。乃至为修十八佛不共法故。虽行般若波罗蜜多。而不见般若波罗蜜多。亦不见般若波罗蜜多名。亦不见菩萨摩诃萨。亦不见菩萨摩诃萨名。亦不见诸佛。亦不见诸佛名。唯正思求一切智智。善现。是菩萨摩诃萨修行般若波罗蜜多。于一切法善达实相。谓达其中无染无净

大般若波罗蜜多经卷第四百八十二大般若波罗蜜多经卷第四百八十三

        三藏法师玄奘奉　诏译

    第三分善现品第三之二

如是善现。诸菩萨摩诃萨修行般若波罗蜜多时。于一切法应如实觉名假法假。善现。是菩萨摩诃萨于一切法名假法假如实觉已。不取着色。不取着受想行识。不取着眼处色处。不取着耳处声处。不取着鼻处香处。不取着舌处味处。不取着身处触处。不取着意处法处。不取着眼界色界眼识界及眼触眼触为缘所生诸受若乐若苦若不苦不乐。不取着耳界声界耳识界及耳触耳触为缘所生诸受若乐若苦若不苦不乐。不取着鼻界香界鼻识界及鼻触鼻触为缘所生诸受若乐若苦若不苦不乐。不取着舌界味界舌识界及舌触舌触为缘所生诸受若乐若苦若不苦不乐。不取着身界触界身识界及身触身触为缘所生诸受若乐若苦若不苦不乐。不取着意界法界意识界及意触意触为缘所生诸受若乐若苦若不苦不乐。不取著有为界。不取着无为界。不取着布施波罗蜜多。不取着净戒安忍精进静虑般若波罗蜜多。不取著名。不取着相。不取着菩萨身。不取着肉眼。不取着天眼慧眼法眼佛眼。不取着智波罗蜜多。不取着神通波罗蜜多。不取着内空。不取着外空内外空空空大空胜义空有为空无为空毕竟空无际空无散空本性空相空一切法空无性空无性自性空。不取着真如。不取着实际法界。不取着成熟有情。不取着严净佛土。不取着方便善巧。所以者何。善现。以一切法若能取着若所取着若取着时若取着处皆无所有。如是善现。诸菩萨摩诃萨于一切法无所取着修行般若波罗蜜多时。增长布施波罗蜜多。增长净戒安忍精进静虑般若波罗蜜多。趣入菩萨正决定位。能住菩萨不退转地。圆满菩萨殊胜神通。如是神通得圆满已。从一佛国至一佛国。供养恭敬尊重赞叹诸佛世尊。为欲成熟诸有情故。为欲严净自佛土故为见如来应正等觉。引发种种殊胜善根。既能引发胜善根已。随所乐闻诸佛正法皆得听受。既听受已乃至安坐妙菩提座终不忘失。所受法门亦无间断。普于一切陀罗尼门三摩地门皆得自在。如是善现。诸菩萨摩诃萨修行般若波罗蜜多时。于一切法能如实觉名假法假无所取着。复次善现。于意云何。言菩萨者。即色乃至识是菩萨耶。异色乃至识是菩萨耶。色乃至识中有菩萨耶。菩萨中有色乃至识耶。离色乃至识有菩萨耶。善现答言。不也世尊。复次善现。于意云何。言菩萨者。即眼处乃至意处是菩萨耶。异眼处乃至意处是菩萨耶。眼处乃至意处中有菩萨耶。菩萨中有眼处乃至意处耶。离眼处乃至意处有菩萨耶。善现答言。不也世尊。复次善现。于意云何。言菩萨者。即色处乃至法处是菩萨耶。异色处乃至法处是菩萨耶。色处乃至法处中有菩萨耶。菩萨中有色处乃至法处耶。离色处乃至法处有菩萨耶。善现答言。不也世尊。复次善现。于意云何。言菩萨者。即眼界乃至意界是菩萨耶。异眼界乃至意界是菩萨耶。眼界乃至意界中有菩萨耶。菩萨中有眼界乃至意界耶。离眼界乃至意界有菩萨耶。善现答言。不也世尊。复次善现。于意云何。言菩萨者。即色界乃至法界是菩萨耶。异色界乃至法界是菩萨耶。色界乃至法界中有菩萨耶。菩萨中有色界乃至法界耶。离色界乃至法界有菩萨耶。善现答言。不也世尊。复次善现。于意云何。言菩萨者。即眼识界乃至意识界是菩萨耶。异眼识界乃至意识界是菩萨耶。眼识界乃至意识界中有菩萨耶。菩萨中有眼识界乃至意识界耶。离眼识界乃至意识界有菩萨耶。善现答言。不也世尊。复次善现。于意云何。言菩萨者。即地界乃至识界是菩萨耶。异地界乃至识界是菩萨耶。地界乃至识界中有菩萨耶。菩萨中有地界乃至识界耶。离地界乃至识界有菩萨耶。善现答言。不也世尊。复次善现。于意云何。言菩萨者。即无明乃至老死是菩萨耶。异无明乃至老死是菩萨耶。无明乃至老死中有菩萨耶。菩萨中有无明乃至老死耶。离无明乃至老死有菩萨耶。善现答言。不也世尊

佛告善现。汝观何义作如是言。即色等非菩萨。异色等非菩萨。非色等中有菩萨。非菩萨中有色等。非离色等有菩萨耶。善现答言。世尊。若菩提若萨埵若色等。尚毕竟无所有不可得故。况有菩萨。此既非有如何可言。即色等是菩萨。异色等是菩萨。色等中有菩萨。菩萨中有色等。离色等有菩萨。佛告善现。善哉善哉如汝所说。善现当知。若菩提若萨埵若色等不可得故。诸菩萨亦不可得。诸菩萨不可得故。所行般若波罗蜜多亦不可得。善现。诸菩萨摩诃萨修行般若波罗蜜多时。于此义中当勤修学

复次善现。于意云何。即色乃至识真如是菩萨耶异色乃至识真如是菩萨耶。色乃至识真如中有菩萨耶。菩萨中有色乃至识真如耶。离色乃至识真如有菩萨耶。善现答言。不也世尊。复次善现。于意云何。即眼处乃至意处真如是菩萨耶。异眼处乃至意处真如。是菩萨耶。眼处乃至意处真如中有菩萨耶。菩萨中有眼处乃至意处真如耶。离眼处乃至意处真如有菩萨耶。善现答言。不也世尊。复次善现。于意云何。即色处乃至法处真如是菩萨耶。异色处乃至法处真如是菩萨耶。色处乃至法处真如中有菩萨耶。菩萨中有色处乃至法处真如耶。离色处乃至法处真如有菩萨耶。善现答言。不也世尊。复次善现。于意云何。即眼界乃至意界真如是菩萨耶。异眼界乃至意界真如是菩萨耶。眼界乃至意界真如中有菩萨耶。菩萨中有眼界乃至意界真如耶。离眼界乃至意界真如有菩萨耶。善现答言。不也世尊。复次善现。于意云何。即色界乃至法界真如是菩萨耶。异色界乃至法界真如是菩萨耶。色界乃至法界真如中有菩萨耶。菩萨中有色界乃至法界真如耶。离色界乃至法界真如有菩萨耶。善现答言。不也世尊。复次善现。于意云何。即眼识界乃至意识界真如是菩萨耶。异眼识界乃至意识界真如是菩萨耶。眼识界乃至意识界真如中有菩萨耶。菩萨中有眼识界乃至意识界真如耶。离眼识界乃至意识界真如有菩萨耶。善现答言。不也世尊。复次善现。于意云何。即地界乃至识界真如是菩萨耶。异地界乃至识界真如是菩萨耶。地界乃至识界真如中有菩萨耶。菩萨中有地界乃至识界真如耶。离地界乃至识界真如有菩萨耶。善现答言。不也世尊。复次善现。于意云何。即无明乃至老死真如是菩萨耶。异无明乃至老死真如是菩萨耶。无明乃至老死真如中有菩萨耶。菩萨中有无明乃至老死真如耶。离无明乃至老死真如有菩萨耶。善现答言。不也世尊

佛告善现。汝观何义作如是言。即色等真如非菩萨。异色等真如非菩萨。非色等真如中有菩萨。非菩萨中有色等真如。非离色等真如有菩萨耶。善现答言。世尊。色等法尚毕竟无所有不可得故。况有色等真如。此真如既非有。如何可言。即色等真如是菩萨。异色等真如是菩萨。色等真如中有菩萨。菩萨中有色等真如。离色等真如有菩萨。佛告善现。善哉善哉如汝所说。善现当知。色等法不可得故。色等真如亦不可得。色等法及真如不可得故。诸菩萨亦不可得。诸菩萨不可得故。所行般若波罗蜜多亦不可得。善现诸菩萨摩诃萨修行般若波罗蜜多时。于此义中当勤修学

复次善现。于意云何。言菩萨者。色乃至识增语是菩萨耶。色乃至识若常若无常增语是菩萨耶。色乃至识若乐若苦增语是菩萨耶。色乃至识若我若无我增语是菩萨耶。色乃至识若净若不净增语是菩萨耶。色乃至识若空若不空增语是菩萨耶。色乃至识若有相若无相增语是菩萨耶。色乃至识若有愿若无愿增语是菩萨耶。色乃至识若寂静若不寂静增语是菩萨耶。色乃至识若远离若不远离增语是菩萨耶。色乃至识若有为若无为增语是菩萨耶。色乃至识若有漏若无漏增语是菩萨耶。色乃至识若生若灭增语是菩萨耶。色乃至识若善若非善增语是菩萨耶。色乃至识若有罪若无罪增语是菩萨耶。色乃至识若有烦恼若无烦恼增语是菩萨耶。色乃至识若世间若出世间增语是菩萨耶。色乃至识若杂染若清净增语是菩萨耶。色乃至识若属生死若属涅槃增语是菩萨耶。善现答言。不也世尊

复次善现。于意云何。言菩萨者。眼处乃至意处增语是菩萨耶。眼处乃至意处若常若无常增语是菩萨耶。眼处乃至意处若乐若苦增语是菩萨耶。眼处乃至意处若我若无我增语是菩萨耶。眼处乃至意处若净若不净增语是菩萨耶。眼处乃至意处若空若不空增语是菩萨耶。眼处乃至意处若有相若无相增语是菩萨耶。眼处乃至意处若有愿若无愿增语是菩萨耶。眼处乃至意处若寂静若不寂静增语是菩萨耶。眼处乃至意处若远离若不远离增语是菩萨耶。眼处乃至意处若有为若无为增语是菩萨耶。眼处乃至意处若有漏若无漏增语是菩萨耶。眼处乃至意处若生若灭增语是菩萨耶。眼处乃至意处若善若非善增语是菩萨耶。眼处乃至意处若有罪若无罪增语是菩萨耶。眼处乃至意处若有烦恼若无烦恼增语是菩萨耶。眼处乃至意处若世间若出世间增语是菩萨耶。眼处乃至意处若杂染若清净增语是菩萨耶。眼处乃至意处若属生死若属涅槃增语是菩萨耶。善现答言。不也世尊

复次善现。于意云何。言菩萨者。色处乃至法处增语是菩萨耶。色处乃至法处若常若无常增语是菩萨耶。色处乃至法处若乐若苦增语是菩萨耶。色处乃至法处若我若无我增语是菩萨耶。色处乃至法处若净若不净增语是菩萨耶。色处乃至法处若空若不空增语是菩萨耶。色处乃至法处若有相若无相增语是菩萨耶。色处乃至法处若有愿若无愿增语是菩萨耶。色处乃至法处若寂静若不寂静增语是菩萨耶。色处乃至法处若远离若不远离增语是菩萨耶。色处乃至法处若有为若无为增语是菩萨耶。色处乃至法处若有漏若无漏增语是菩萨耶。色处乃至法处若生若灭增语是菩萨耶。色处乃至法处若善若非善增语是菩萨耶。色处乃至法处若有罪若无罪增语是菩萨耶。色处乃至法处若有烦恼若无烦恼增语是菩萨耶。色处乃至法处若世间若出世间增语是菩萨耶。色处乃至法处若杂染若清净增语是菩萨耶。色处乃至法处若属生死若属涅槃增语是菩萨耶。善现答言。不也世尊

复次善现。于意云何。言菩萨者。眼界乃至意界增语是菩萨耶。眼界乃至意界若常若无常增语是菩萨耶。眼界乃至意界若乐若苦增语是菩萨耶。眼界乃至意界若我若无我增语是菩萨耶。眼界乃至意界若净若不净增语是菩萨耶。眼界乃至意界若空若不空增语是菩萨耶。眼界乃至意界若有相若无相增语是菩萨耶。眼界乃至意界若有愿若无愿增语是菩萨耶。眼界乃至意界若寂静若不寂静增语是菩萨耶。眼界乃至意界若远离若不远离增语是菩萨耶。眼界乃至意界若有为若无为增语是菩萨耶。眼界乃至意界若有漏若无漏增语是菩萨耶。眼界乃至意界若生若灭增语是菩萨耶。眼界乃至意界若善若非善增语是菩萨耶。眼界乃至意界若有罪若无罪增语是菩萨耶。眼界乃至意界若有烦恼若无烦恼增语是菩萨耶。眼界乃至意界若世间若出世间增语是菩萨耶。眼界乃至意界若杂染若清净增语是菩萨耶。眼界乃至意界若属生死若属涅槃增语是菩萨耶。善现答言。不也世尊

复次善现。于意云何。言菩萨者。色界乃至法界增语是菩萨耶。色界乃至法界若常若无常增语是菩萨耶。色界乃至法界若乐若苦增语是菩萨耶。色界乃至法界若我若无我增语是菩萨耶。色界乃至法界若净若不净增语是菩萨耶。色界乃至法界若空若不空增语是菩萨耶。色界乃至法界若有相若无相增语是菩萨耶。色界乃至法界若有愿若无愿增语是菩萨耶。色界乃至法界若寂静若不寂静增语是菩萨耶。色界乃至法界若远离若不远离增语是菩萨耶。色界乃至法界若有为若无为增语是菩萨耶。色界乃至法界若有漏若无漏增语是菩萨耶。色界乃至法界若生若灭增语是菩萨耶。色界乃至法界若善若非善增语是菩萨耶。色界乃至法界若有罪若无罪增语是菩萨耶。色界乃至法界若有烦恼若无烦恼增语是菩萨耶。色界乃至法界若世间若出世间增语是菩萨耶。色界乃至法界若杂染若清净增语是菩萨耶。色界乃至法界若属生死若属涅槃增语是菩萨耶。善现答言。不也世尊

复次善现。于意云何。言菩萨者。眼识界乃至意识界增语是菩萨耶。眼识界乃至意识界若常若无常增语是菩萨耶。眼识界乃至意识界若乐若苦增语是菩萨耶。眼识界乃至意识界若我若无我增语是菩萨耶。眼识界乃至意识界若净若不净增语是菩萨耶。眼识界乃至意识界若空若不空增语是菩萨耶。眼识界乃至意识界若有相若无相增语是菩萨耶。眼识界乃至意识界若有愿若无愿增语是菩萨耶。眼识界乃至意识界若寂静若不寂静增语是菩萨耶。眼识界乃至意识界若远离若不远离增语是菩萨耶。眼识界乃至意识界若有为若无为增语是菩萨耶。眼识界乃至意识界若有漏若无漏增语是菩萨耶。眼识界乃至意识界若生若灭增语是菩萨耶。眼识界乃至意识界若善若非善增语是菩萨耶。眼识界乃至意识界若有罪若无罪增语是菩萨耶。眼识界乃至意识界若有烦恼若无烦恼增语是菩萨耶。眼识界乃至意识界若世间若出世间增语是菩萨耶。眼识界乃至意识界若杂染若清净增语是菩萨耶。眼识界乃至意识界若属生死若属涅槃增语是菩萨耶。善现答言。不也世尊

复次善现。于意云何。言菩萨者。眼触乃至意触增语是菩萨耶。眼触乃至意触若常若无常增语是菩萨耶。眼触乃至意触若乐若苦增语是菩萨耶。眼触乃至意触若我若无我增语是菩萨耶。眼触乃至意触若净若不净增语是菩萨耶。眼触乃至意触若空若不空增语是菩萨耶。眼触乃至意触若有相若无相增语是菩萨耶。眼触乃至意触若有愿若无愿增语是菩萨耶。眼触乃至意触若寂静若不寂静增语是菩萨耶。眼触乃至意触若远离若不远离增语是菩萨耶。眼触乃至意触若有为若无为增语是菩萨耶。眼触乃至意触若有漏若无漏增语是菩萨耶。眼触乃至意触若生若灭增语是菩萨耶。眼触乃至意触若善若非善增语是菩萨耶。眼触乃至意触若有罪若无罪增语是菩萨耶。眼触乃至意触若有烦恼若无烦恼增语是菩萨耶。眼触乃至意触若世间若出世间增语是菩萨耶。眼触乃至意触若杂染若清净增语是菩萨耶。眼触乃至意触若属生死若属涅槃增语是菩萨耶。善现答言。不也世尊

复次善现。于意云何。言菩萨者。眼触为缘所生诸受乃至意触为缘所生诸受增语是菩萨耶。眼触为缘所生诸受乃至意触为缘所生诸受若常若无常增语是菩萨耶。眼触为缘所生诸受乃至意触为缘所生诸受若乐若苦增语是菩萨耶。眼触为缘所生诸受乃至意触为缘所生诸受若我若无我增语是菩萨耶。眼触为缘所生诸受乃至意触为缘所生诸受若净若不净增语是菩萨耶。眼触为缘所生诸受乃至意触为缘所生诸受若空若不空增语是菩萨耶。眼触为缘所生诸受乃至意触为缘所生诸受若有相若无相增语是菩萨耶。眼触为缘所生诸受乃至意触为缘所生诸受若有愿若无愿增语是菩萨耶。眼触为缘所生诸受乃至意触为缘所生诸受若寂静若不寂静增语是菩萨耶。眼触为缘所生诸受乃至意触为缘所生诸受若远离若不远离增语是菩萨耶。眼触为缘所生诸受乃至意触为缘所生诸受若有为若无为增语是菩萨耶。眼触为缘所生诸受乃至意触为缘所生诸受若有漏若无漏增语是菩萨耶。眼触为缘所生诸受乃至意触为缘所生诸受若生若灭增语是菩萨耶。眼触为缘所生诸受乃至意触为缘所生诸受若善若非善增语是菩萨耶。眼触为缘所生诸受乃至意触为缘所生诸受若有罪若无罪增语是菩萨耶。眼触为缘所生诸受乃至意触为缘所生诸受若有烦恼若无烦恼增语是菩萨耶。眼触为缘所生诸受乃至意触为缘所生诸受若世间若出世间增语是菩萨耶。眼触为缘所生诸受乃至意触为缘所生诸受若杂染若清净增语是菩萨耶。眼触为缘所生诸受乃至意触为缘所生诸受若属生死若属涅槃增语是菩萨耶。善现答言。不也世尊

复次善现。于意云何。言菩萨者。地界乃至识界增语是菩萨耶。地界乃至识界若常若无常增语是菩萨耶。地界乃至识界若乐若苦增语是菩萨耶。地界乃至识界若我若无我增语是菩萨耶。地界乃至识界若净若不净增语是菩萨耶。地界乃至识界若空若不空增语是菩萨耶。地界乃至识界若有相若无相增语是菩萨耶。地界乃至识界若有愿若无愿增语是菩萨耶。地界乃至识界若寂静若不寂静增语是菩萨耶。地界乃至识界若远离若不远离增语是菩萨耶。地界乃至识界若有为若无为增语是菩萨耶。地界乃至识界若有漏若无漏增语是菩萨耶。地界乃至识界若生若灭增语是菩萨耶。地界乃至识界若善若非善增语是菩萨耶。地界乃至识界若有罪若无罪增语是菩萨耶。地界乃至识界若有烦恼若无烦恼增语是菩萨耶。地界乃至识界若世间若出世间增语是菩萨耶。地界乃至识界若杂染若清净增语是菩萨耶。地界乃至识界若属生死若属涅槃增语是菩萨耶。善现答言。不也世尊

复次善现。于意云何。言菩萨者。无明乃至老死增语是菩萨耶。无明乃至老死若常若无常增语是菩萨耶。无明乃至老死若乐若苦增语是菩萨耶。无明乃至老死若我若无我增语是菩萨耶。无明乃至老死若净若不净增语是菩萨耶。无明乃至老死若空若不空增语是菩萨耶。无明乃至老死若有相若无相增语是菩萨耶。无明乃至老死若有愿若无愿增语是菩萨耶。无明乃至老死若寂静若不寂静增语是菩萨耶。无明乃至老死若远离若不远离增语是菩萨耶。无明乃至老死若有为若无为增语是菩萨耶。无明乃至老死若有漏若无漏增语是菩萨耶。无明乃至老死若生若灭增语是菩萨耶。无明乃至老死若善若非善增语是菩萨耶。无明乃至老死若有罪若无罪增语是菩萨耶。无明乃至老死若有烦恼若无烦恼增语是菩萨耶。无明乃至老死若世间若出世间增语是菩萨耶。无明乃至老死若杂染若清净增语是菩萨耶。无明乃至老死若属生死若属涅槃增语是菩萨耶。善现答言。不也世尊

佛告善现。汝观何义作如是言。色等增语非菩萨。复观何义作如是言。色等法若常若无常增语。若乐若苦增语。若我若无我增语。若净若不净增语。若空若不空增语。若有相若无相增语。若有愿若无愿增语。若寂静若不寂静增语。若远离若不远离增语。若有为若无为增语。若有漏若无漏增语。若生若灭增语。若善若非善增语。若有罪若无罪增语。若有烦恼若无烦恼增语。若世间若出世间增语。若杂染若清净增语。若属生死若属涅槃增语。非菩萨耶。善现答言。世尊。色等法。尚毕竟无所有不可得故。况有色等增语。此增语既非有。如何可言。色等增语是菩萨。世尊。色等法。尚毕竟无所有不可得故。况有色等若常若无常。若乐若苦。若我若无我。若净若不净。若空若不空。若有相若无相。若有愿若无愿。若寂静若不寂静。若远离若不远离。若有为若无为。若有漏若无漏。若生若灭。若善若非善。若有罪若无罪。若有烦恼若无烦恼若世间若出世间。若杂染若清净。若属生死若属涅槃。此既非有。况有色等法常无常增语乃至属生死属涅槃增语。此增语既非有。如何可言。色等法常无常增语是菩萨。乃至属生死属涅槃增语是菩萨。佛告善现。善哉善哉如汝所说。善现当知。色等法及常无常等不可得故。色等法增语及常无常等增语亦不可得。法及增语不可得故。诸菩萨亦不可得。诸菩萨不可得故所行般若波罗蜜多亦不可得。善现。诸菩萨摩诃萨修行般若波罗蜜多时。于此义中当勤修学。复次善现。汝先所言。不见有法可名菩萨摩诃萨者。如是如是如汝所说。善现当知。诸法不见法界。法界不见诸法。诸法不见诸法。法界不见法界。善现当知。色界不见法界。法界不见色界。受想行识界不见法界。法界不见受想行识界。善现当知。眼界不见法界。法界不见眼界。耳鼻舌身意界不见法界。法界不见耳鼻舌身意界。色界不见法界。法界不见色界。声香味触法界不见法界。法界不见声香味触法界。眼识界不见法界。法界不见眼识界。耳鼻舌身意识界不见法界。法界不见耳鼻舌身意识界。善现当知。地界不见法界。法界不见地界。水火风空识界不见法界。法界不见水火风空识界。善现当知。有为界不见无为界。无为界不见有为界。善现当知。非离有为界可施设无为界。非离无为界可施设有为界。如是善现。诸菩萨摩诃萨修行般若波罗蜜多时。于一切法都无所见。无所见故其心不惊不恐不怖。于一切法心不沉没亦不忧悔。所以者何。善现。是菩萨摩诃萨如是修行甚深般若波罗蜜多时。不见色。不见受想行识。不见眼处。不见耳鼻舌身意处。不见色处。不见声香味触法处。不见眼界。不见耳鼻舌身意界。不见色界。不见声香味触法界。不见眼识界。不见耳鼻舌身意识界。不见地界。不见水火风空识界。不见无明。不见行识名色六处触受爱取有生老死。不见贪欲。不见嗔恚愚痴。不见我。不见有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者。不见欲界。不见色无色界。不见声闻及声闻法。不见独觉及独觉法。不见菩萨及菩萨法。不见如来及如来法。不见菩提。不见涅槃。如是善现。诸菩萨摩诃萨修行般若波罗蜜多时。于一切法都无所见。无所见时其心不惊不恐不怖。于一切法心不沉没亦不忧悔

尔时具寿善现白佛言。世尊。诸菩萨摩诃萨修行般若波罗蜜多时。何因缘故于一切法。心不沉没亦不忧悔。佛言善现。诸菩萨摩诃萨修行般若波罗蜜多时。普于一切心及心所无见无得。由是因缘。于一切法心不沉没亦不忧悔。具寿善现复白佛言。何因缘故。诸菩萨摩诃萨修行般若波罗蜜多时。于一切法其心不惊不恐不怖。佛言善现。诸菩萨摩诃萨修行般若波罗蜜多时。普于一切意界及意识界无见无得。如是善现。诸菩萨摩诃萨修行般若波罗蜜多时。于一切法其心不惊不恐不怖。复次善现。诸菩萨摩诃萨于一切法无见无得。应行般若波罗蜜多。谓于色无见无得。于受想行识无见无得。于眼处无见无得。于耳鼻舌身意处无见无得。于色处无见无得。于声香味触法处无见无得。于眼界无见无得。于耳鼻舌身意界无见无得。于色界无见无得。于声香味触法界无见无得。于眼识界无见无得。于耳鼻舌身意识界无见无得。于眼触无见无得。于耳鼻舌身意触无见无得。于眼触为缘所生诸受无见无得。于耳鼻舌身意触为缘所生诸受无见无得。于地界无见无得。于水火风空识界无见无得。于无明无见无得。于行识名色六处触受爱取有生老死无见无得。于布施波罗蜜多无见无得。于净戒安忍精进静虑般若波罗蜜多无见无得。于内空无见无得。于外空内外空空空大空胜义空有为空无为空毕竟空无际空无散空本性空相空一切法空无性空无性自性空无见无得。于真如无见无得。于法界法性不虚妄性不变异性平等性离生性法定法住实际无见无得。于四念住无见无得。于四正断四神足五根五力七等觉支八圣道支无见无得。于苦圣谛无见无得。于集灭道圣谛无见无得。于四静虑无见无得。于四无量四无色定无见无得。于八解脱无见无得。于八胜处九次第定十遍处无见无得。于空解脱门无见无得。于无相无愿解脱门无见无得。于一切陀罗尼门无见无得。于一切三摩地门无见无得。于极喜地无见无得。于离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地无见无得。于五眼无见无得。于六神通无见无得。于佛十力无见无得。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无见无得。于三十二大士相无见无得。于八十随好无见无得。于无忘失法无见无得。于恒住舍性无见无得。于一切智无见无得。于道相智一切相智无见无得。于预流果无见无得。于一来不还阿罗汉果无见无得。于独觉菩提无见无得。于一切菩萨摩诃萨行无见无得。于诸佛无上正等菩提无见无得。如是善现。诸菩萨摩诃萨于一切法无见无得。应行般若波罗蜜多。复次善现。诸菩萨摩诃萨修行般若波罗蜜多时。于一切处及一切时。不得般若波罗蜜多。不得般若波罗蜜多名。不得菩萨摩诃萨。不得菩萨摩诃萨名。善现。应如是教诫教授诸菩萨摩诃萨。令于般若波罗蜜多得至究竟

大般若波罗蜜多经卷第四百八十三大般若波罗蜜多经卷第四百八十四

        三藏法师玄奘奉　诏译

    第三分善现品第三之三

尔时具寿善现白佛言。世尊。若诸菩萨欲满布施波罗蜜多应学般若波罗蜜多。欲满净戒安忍精进静虑般若波罗蜜多应学般若波罗蜜多。若诸菩萨欲遍知色应学般若波罗蜜多。欲遍知受想行识应学般若波罗蜜多。若诸菩萨欲遍知眼处应学般若波罗蜜多。欲遍知耳鼻舌身意处应学般若波罗蜜多。若诸菩萨欲遍知色处应学般若波罗蜜多。欲遍知声香味触法处应学般若波罗蜜多。若诸菩萨欲遍知眼界应学般若波罗蜜多。欲遍知耳鼻舌身意界应学般若波罗蜜多。若诸菩萨欲遍知色界应学般若波罗蜜多。欲遍知声香味触法界应学般若波罗蜜多。若诸菩萨欲遍知眼识界应学般若波罗蜜多。欲遍知耳鼻舌身意识界应学般若波罗蜜多。若诸菩萨欲遍知眼触应学般若波罗蜜多。欲遍知耳鼻舌身意触应学般若波罗蜜多。若诸菩萨欲遍知眼触为缘所生诸受应学般若波罗蜜多。欲遍知耳鼻舌身意触为缘所生诸受应学般若波罗蜜多。若诸菩萨欲遍知地界应学般若波罗蜜多。欲遍知水火风空识界应学般若波罗蜜多。若诸菩萨欲遍知无明应学般若波罗蜜多。欲遍知行识名色六处触受爱取有生老死应学般若波罗蜜多。若诸菩萨欲永断贪欲应学般若波罗蜜多。欲永断嗔恚愚痴应学般若波罗蜜多。若诸菩萨欲永断萨迦耶见应学般若波罗蜜多欲永断戒禁取疑欲贪嗔恚应学般若波罗蜜多。若诸菩萨欲永断色贪应学般若波罗蜜多。欲永断无色贪无明慢掉举应学般若波罗蜜多。若诸菩萨欲永断一切随眠缠结应学般若波罗蜜多。若诸菩萨欲永断四食应学般若波罗蜜多。若诸菩萨欲永断四轭四瀑流四取四身系乃至四颠倒应学般若波罗蜜多。若诸菩萨欲远离十不善业道应学般若波罗蜜多。若诸菩萨欲受行十善业道应学般若波罗蜜多。若诸菩萨欲圆满四静虑应学般若波罗蜜多。欲圆满四无量四无色定应学般若波罗蜜多。若诸菩萨欲圆满四念住应学般若波罗蜜多。欲圆满四正断四神足五根五力七等觉支八圣道支应学般若波罗蜜多。若诸菩萨欲圆满佛十力应学般若波罗蜜多。欲圆满四无所畏四无碍解大慈大悲大喜大舍十八佛不共法应学般若波罗蜜多。若诸菩萨欲自在入觉分等持应学般若波罗蜜多。若诸菩萨欲自在入师子游戏等持乃至师子奋迅等持应学般若波罗蜜多。若诸菩萨欲于一切陀罗尼门三摩地门皆得自在应学般若波罗蜜多。若诸菩萨欲于入出健行等持。宝印等持。月光等持。月幢相等持。入一切法印等持。观印等持。法界决定等持。决定幢相等持。金刚喻等持。入诸法门等持。等持王等持。王印等持。力严等持。宝箧等持。入一切法言词决定等持。入一切法智安受等持。观察十方等持。一切法印陀罗尼门等持。不忘诸法等持。一切法等趣行相印等持。住虚空处等持。三轮清净等持。随顺不退神通等持。器中涌出等持。胜定幢相等持。降伏烦恼等持。破四魔军等持。成就十力等持。及余无量无边等持。皆得自在。应学般若波罗蜜多。若诸菩萨欲满一切有情所愿应学般若波罗蜜多。若诸菩萨欲满一切殊胜善根。由此善根得圆满故。不堕诸恶趣。不生贫贱家。不堕声闻地。不堕独觉地。于菩萨顶决定不堕。应学般若波罗蜜多

时舍利子问善现言。云何名为菩萨顶堕。善现答言。若诸菩萨无方便善巧修行六波罗蜜多。无方便善巧住空无相无愿等持。退堕声闻或独觉地。不得菩萨正决定位。不入菩萨正性离生。如是名为菩萨顶堕。时舍利子问善现言。何法名生。善现答言。生谓菩萨随顺法爱。舍利子言。何谓菩萨随顺法爱。善现答言。若诸菩萨修行般若波罗蜜多。安住色空起想起着。安住受想行识空起想起着。安住色无相起想起着。安住受想行识无相起想起着。安住色无愿起想起着。安住受想行识无愿起想起着。安住色寂静起想起着。安住受想行识寂静起想起着。安住色远离起想起着。安住受想行识远离起想起着。安住色无常起想起着。安住受想行识无常起想起着。安住色苦起想起着。安住受想行识苦起想起着。安住色无我起想起着。安住受想行识无我起想起着。安住色不净起想起着。安住受想行识不净起想起着。舍利子。是为菩萨随顺法爱。即此法爱说名为生。复次舍利子。若诸菩萨作是念言。此色应断由此故色应断。此受想行识应断由此故受想行识应断。此苦应遍知由此故苦应遍知。此集应永断由此故集应永断。此灭应作证由此故灭应作证。此道应修习由此故道应修习。此是杂染此是清净。此应亲近此不应亲近。此应行此不应行。此是道此非道。此应修此不应修。此应学此不应学。此是布施波罗蜜多。此非布施波罗蜜多。此是净戒安忍精进静虑般若波罗蜜多。此非净戒安忍精进静虑般若波罗蜜多。此是菩萨方便善巧。此非菩萨方便善巧。此是菩萨生此是菩萨离生。舍利子。若菩萨摩诃萨修行般若波罗蜜多时。安住此等种种法门起想起着。是为菩萨随顺法爱。即此法爱说名为生。如宿食生能为过患。除遣此故名为离生

时舍利子问善现言。云何菩萨摩诃萨名入菩萨正性离生。善现答言。若菩萨摩诃萨修行般若波罗蜜多时。不见内空不依内空而观外空。不见外空不依外空而观内空。不依外空而观内外空。不见内外空不依内外空而观外空。不依内外空而观大空。不见大空不依大空而观内外空。不依大空而观空空。不见空空不依空空而观大空。不依空空而观胜义空。不见胜义空不依胜义空而观空空。不依胜义空而观有为空。不见有为空不依有为空而观胜义空。不依有为空而观无为空。不见无为空不依无为空而观有为空。不依无为空而观毕竟空。不见毕竟空不依毕竟空而观无为空。不依毕竟空而观无际空。不见无际空不依无际空而观毕竟空。不依无际空而观无散空。不见无散空不依无散空而观无际空。不依无散空而观本性空。不见本性空不依本性空而观无散空。不依本性空而观相空。不见相空不依相空而观本性空。不依相空而观一切法空。不见一切法空不依一切法空而观相空。不依一切法空而观无性空。不见无性空不依无性空而观一切法空。不依无性空而观无性自性空。不见无性自性空不依无性自性空而观无性空。舍利子。是菩萨摩诃萨修行般若波罗蜜多时。作如是观。名入菩萨正性离生

复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。应如是学甚深般若波罗蜜多。谓于色及名应知不应着。于受想行识及名应知不应着。于眼处及名应知不应着。于耳鼻舌身意处及名应知不应着。于色处及名应知不应着。于声香味触法处及名应知不应着。于眼界及名应知不应着。于耳鼻舌身意界及名应知不应着。于色界及名应知不应着。于声香味触法界及名应知不应着。于眼识界及名应知不应着。于耳鼻舌身意识界及名应知不应着。于布施波罗蜜多及名应知不应着。于净戒安忍精进静虑般若波罗蜜多及名应知不应着。于四静虑及名应知不应着。于四无量四无色定及名应知不应着。于四念住及名应知不应着。于四正断四神足五根五力七等觉支八圣道支及名应知不应着。于五眼及名应知不应着。于六神通及名应知不应着。于佛十力及名应知不应着。于四无所畏四无碍解大慈大悲大喜大舍十八佛不共法及名应知不应着。如是舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。于菩提心及名应知不应着。于无等等心及名应知不应着。于广大心及名应知不应着。何以故。舍利子。是心非心本性净故

时舍利子问善现言。云何是心本性清净。善现答言。是心本性。非贪相应非不相应。非嗔相应非不相应。非痴相应非不相应。非诸缠结随眠见趣及障相应非不相应。与诸声闻独觉心等亦非相应非不相应。舍利子。诸菩萨摩诃萨知心如是本性清净。尔时舍利子复问善现言。是心为有非心性不。善现诘言。非心性中有性无性为可得不。舍利子言。不也善现。善现答言。非心性中有性无性既不可得。云何可问。是心为有非心性不。时舍利子问善现言。何等名为非心性耶。善现答言。于一切法无变异无分别。是名非心性。舍利子言。为但心无变异无分别。为所余法亦无变异无分别耶。善现答言。如心无变异无分别。色受想行识亦无变异无分别。如心无变异无分别。眼处乃至意处亦无变异无分别。如心无变异无分别。色处乃至法处亦无变异无分别。如心无变异无分别。眼界乃至意界亦无变异无分别。如心无变异无分别。色界乃至法界亦无变异无分别。如心无变异无分别。眼识界乃至意识界亦无变异无分别。如心无变异无分别。地界乃至识界亦无变异无分别。如心无变异无分别。无明乃至老死亦无变异无分别。如心无变异无分别。布施波罗蜜多乃至般若波罗蜜多亦无变异无分别。如心无变异无分别。四念住乃至八圣道支亦无变异无分别。如心无变异无分别。五眼六神通亦无变异无分别。如心无变异无分别。佛十力乃至十八佛不共法亦无变异无分别。如心无变异无分别。乃至无上正等菩提亦无变异无分别。时舍利子。赞善现言。善哉善哉诚如所说。汝真佛子。从佛心生。从佛口生。从佛法生。从法化生。得佛法分。不受财分。于诸法中身自作证。慧眼现见而能起说。佛常说汝声闻众中住无诤定最为第一。如佛所说真实不虚。善现。诸菩萨摩诃萨于深般若波罗蜜多应如是学。善现。若菩萨摩诃萨于深般若波罗蜜多能如是学。应知已住不退转地。不离般若波罗蜜多。能如实观诸法实性

复次善现。若善男子善女人等。欲学声闻地者。应于如是甚深般若波罗蜜多。当勤听受读诵坚持。如理思惟审谛观察令至究竟。欲学独觉地者。亦于如是甚深般若波罗蜜多。当勤听受读诵坚持。如理思惟审谛观察令至究竟。欲学菩萨地及如来地者。亦于如是甚深般若波罗蜜多。当勤听受读诵坚持。如理思惟审谛观察令至究竟。何以故。善现。如是般若波罗蜜多甚深经中。广说开示三乘法故。若菩萨摩诃萨能学般若波罗蜜多。则为遍学三乘诸法皆得善巧

尔时具寿善现白佛言。世尊。我于般若波罗蜜多。及于菩萨摩诃萨。皆不知不得亦无所见。云何令我以般若波罗蜜多。教诫教授诸菩萨摩诃萨。世尊。我于般若波罗蜜多不知不得亦无所见。若以般若波罗蜜多。教诫教授诸菩萨摩诃萨定当有悔。世尊。我于诸法不知不得亦无所见。若以诸法教诫教授诸菩萨摩诃萨定当有悔。世尊。我于诸法若增若减。不知不得亦无所见。云何可言此名菩萨摩诃萨。此名般若波罗蜜多。世尊。诸菩萨摩诃萨名。及般若波罗蜜多名。皆无所住亦非不住。何以故。如是二义无所有故。如是二名俱无所住亦非不住。世尊。我于色乃至识若增若减不知不得亦无所见。云何可言此是色乃至识。是色等名。皆无所住亦非不住。何以故。是色等义无所有故。此色等名。都无所住亦非不住。世尊。我于眼处乃至意处若增若减。不知不得亦无所见。云何可言此是眼处乃至意处。眼处等名。皆无所住亦非不住。何以故。眼处等义无所有故。眼处等名。都无所住亦非不住。世尊。我于色处乃至法处若增若减。不知不得亦无所见。云何可言此是色处乃至法处。色处等名。皆无所住亦非不住。何以故。色处等义无所有故。色处等名。都无所住亦非不住。世尊。我于眼界乃至意界若增若减。不知不得亦无所见。云何可言此是眼界乃至意界。眼界等名。皆无所住亦非不住。何以故。眼界等义无所有故。眼界等名。都无所住亦非不住。世尊。我于色界乃至法界若增若减。不知不得亦无所见。云何可言此是色界乃至法界。色界等名。皆无所住亦非不住。何以故。色界等义无所有故。色界等名都无所住亦非不住。世尊。我于眼识界乃至意识界若增若减。不知不得亦无所见。云何可言此是眼识界乃至意识界。眼识界等名皆无所住亦非不住。何以故。眼识界等义无所有故。眼识界等名。都无所住亦非不住。世尊。我于眼触乃至意触若增若减。不知不得亦无所见。云何可言此是眼触乃至意触。眼触等名。皆无所住亦非不住。何以故。眼触等义无所有故。眼触等名。都无所住亦非不住。世尊。我于眼触为缘所生诸受乃至意触为缘所生诸受若增若减。不知不得亦无所见。云何可言此是眼触为缘所生诸受乃至意触为缘所生诸受。眼触为缘所生诸受等名。皆无所住亦非不住。何以故。眼触为缘所生诸受等义无所有故。眼触为缘所生诸受等名。都无所住亦非不住。世尊。我于无明乃至老死若增若减。不知不得亦无所见。云何可言此是无明乃至老死。无明等名。皆无所住亦非不住。何以故。无明等义无所有故。无明等名。都无所住亦非不住。世尊。我于无明灭乃至老死灭若增若减。不知不得亦无所见。云何可言此是无明灭乃至老死灭。无明灭等名皆无所住亦非不住。何以故。无明灭等义无所有故。无明灭等名都无所住亦非不住。世尊我于贪嗔痴及诸缠结随眠见趣若增若减。不知不得亦无所见。云何可言此是贪等。是贪等名。皆无所住亦非不住。何以故。是贪等义无所有故。此贪等名。都无所住亦非不住。世尊。我于布施乃至般若波罗蜜多若增若减。不知不得亦无所见。云何可言此是布施乃至般若波罗蜜多。布施等名。皆无所住亦非不住。何以故。布施等义无所有故。布施等名。都无所住亦非不住。世尊。我于我乃至见者若增若减。不知不得亦无所见。云何可言此是我乃至见者。是我等名。皆无所住亦非不住。何以故。是我等义无所有故。此我等名。都无所住亦非不住。世尊。我于四念住乃至八圣道支若增若减。不知不得亦无所见。云何可言此是四念住乃至八圣道支。四念住等名。皆无所住亦非不住。何以故。四念住等义无所有故。四念住等名。都无所住亦非不住。世尊。我于三解脱门若增若减。不知不得亦无所见。云何可言此是三解脱门。三解脱门名。皆无所住亦非不住。何以故。三解脱门义无所有故。三解脱门名。都无所住亦非不住。世尊。我于静虑无量无色若增若减。不知不得亦无所见。云何可言此是静虑无量无色。静虑等名。皆无所住亦非不住。何以故。静虑等义无所有故。静虑等名。都无所住亦非不住。世尊。我于佛随念法随念僧随念戒随念舍随念天随念息随念死随念若增若减。不知不得亦无所见。云何可言此是佛随念乃至死随念。佛随念等名。皆无所住亦非不住。何以故。佛随念等义无所有故。佛随念等名。都无所住亦非不住。世尊。我于五眼六神通若增若减。不知不得亦无所见。云何可言此是五眼六神通。五眼等名。皆无所住亦非不住。何以故。五眼等义无所有故。五眼等名。都无所住亦非不住。世尊。我于佛十力乃至十八佛不共法若增若减。不知不得亦无所见。云何可言此是佛十力乃至十八佛不共法。佛十力等名。皆无所住亦非不住。何以故。佛十力等义无所有故。佛十力等名。都无所住亦非不住。世尊。我于如梦如光影如响如阳焰如像如水月如幻如变化五取蕴若增若减。不知不得亦无所见。云何可言此是如梦等五取蕴。如梦等五取蕴名。皆无所住亦非不住。何以故。是如梦等五取蕴义无所有故。此如梦等五取蕴名。都无所住亦非不住。世尊。我于远离寂静无生无灭无成无坏无染无净真如法界法住法定实际若增若减。不知不得亦无所见。云何可言此是远离乃至实际。远离等名。皆无所住亦非不住。何以故。远离等义无所有故。远离等名。都无所住亦非不住。世尊。我于有为无为有漏无漏等法若增若减。不知不得亦无所见。云何可言此是有为无为有漏无漏等法。有为等名。皆无所住亦非不住。何以故。有为等义无所有故。有为等名。都无所住亦非不住。世尊。我于过去未来现在等法若增若减。不知不得亦无所见。云何可言此是过去未来现在等法。过去等名。皆无所住亦非不住。何以故。过去等义无所有故。过去等名。都无所住亦非不住。世尊。我于十方殑伽沙等诸佛世界一切如来应正等觉及诸菩萨声闻僧等若增若减。不知不得亦无所见。云何可言此是十方殑伽沙等诸佛世界一切如来应正等觉及诸菩萨声闻僧等。十方等名。皆无所住亦非不住。何以故。十方等义无所有故。十方等名。都无所住亦非不住

世尊。我于如上所说诸法若增若减。不知不得亦无所见。云何可言此是菩萨摩诃萨。此是般若波罗蜜多。世尊。我于般若波罗蜜多。及于菩萨摩诃萨。皆不知不得亦无所见。云何令我以般若波罗蜜多教诫教授诸菩萨摩诃萨。世尊。诸菩萨摩诃萨名。及般若波罗蜜多名。皆无所住亦非不住。何以故。如是二义无所有故。如是二名俱无所住亦非不住。世尊。如是诸法和合因缘。假名菩萨摩诃萨。假名般若波罗蜜多。如是假名于蕴处界中不可说。乃至于十八佛不共法中不可说。于如梦乃至如变化五取蕴中不可说。于寂静远离等中不可说。乃至于十方殑伽沙等诸佛世界一切如来应正等觉及诸菩萨声闻僧等中不可说。何以故。世尊。如上所说诸法增减。皆不可知亦不可得无所见故。世尊。如是所说五蕴等名无处可说。诸菩萨摩诃萨名。及般若波罗蜜多名亦无处可说。如梦等名无处可说。如虚空名无处可说。如地水火风名无处可说。如戒定慧解脱解脱智见名无处可说。如预流一来不还阿罗汉独觉如来及彼诸法名无处可说。如善非善常无常乐苦我无我寂静不寂静等若有若无名皆无处可说。如是菩萨摩诃萨名及般若波罗蜜多名亦无处可说。所以者何。如是诸名皆无所住亦非不住。何以故。如是诸义无所有故。如是诸名都无所住亦非不住。世尊。我缘是义故说。于法若增若减。不知不得亦无所见。云何可言此名菩萨摩诃萨。此名般若波罗蜜多。世尊。我于此二若义若名。不知不得亦无所见。云何令我以般若波罗蜜多教诫教授诸菩萨摩诃萨。世尊。由是因缘若以此法。教诫教授诸菩萨摩诃萨定当有悔。世尊。若菩萨摩诃萨闻以此相宣说般若波罗蜜多时。心不沉没不忧不悔。亦复不惊不恐不怖。当知是菩萨摩诃萨决定已住不退转地。以无所住方便。而住无所执着

复次世尊。诸菩萨摩诃萨修行般若波罗蜜多时。不应住色乃至识。不应住眼处乃至意处。不应住色处乃至法处。不应住眼界乃至意界。不应住色界乃至法界。不应住眼识界乃至意识界。不应住眼触乃至意触。不应住眼触为缘所生诸受乃至意触为缘所生诸受。不应住地界乃至识界。不应住无明乃至老死。何以故。世尊。色色性空。受想行识受想行识性空。世尊。是色空非色。色不离空。空不离色。色即是空。空即是色。受想行识亦复如是。由此因缘。诸菩萨摩诃萨修行般若波罗蜜多时。不应住色乃至识。如是乃至老死亦尔。复次世尊。诸菩萨摩诃萨修行般若波罗蜜多时。不应住四念住乃至十八佛不共法。何以故。世尊。四念住四念住性空。世尊。是四念住空非四念住。四念住不离空。空不离四念住。四念住即是空。空即是四念住。乃至十八佛不共法亦复如是。由此因缘诸菩萨摩诃萨修行般若波罗蜜多时。不应住四念住乃至十八佛不共法。复次世尊。诸菩萨摩诃萨修行般若波罗蜜多时。不应住布施乃至般若波罗蜜多。何以故。世尊。布施布施性空。世尊。是布施空非布施。布施不离空。空不离布施。布施即是空。空即是布施。乃至般若波罗蜜多亦复如是。由此因缘诸菩萨摩诃萨修行般若波罗蜜多时。不应住布施乃至般若波罗蜜多。复次世尊。诸菩萨摩诃萨修行般若波罗蜜多时。不应住诸字。不应住诸字所引若一所引。若二所引。若多所引。何以故。世尊。诸字诸字性空。世尊。是诸字空非诸字。诸字不离空。空不离诸字。诸字即是空。空即是诸字。诸字所引亦复如是。由此因缘诸菩萨摩诃萨修行般若波罗蜜多时。不应住诸字及诸字所引。复次世尊。诸菩萨摩诃萨修行般若波罗蜜多时。不应住神通。何以故。世尊。神通神通性空。世尊。是神通空非神通。神通不离空。空不离神通。神通即是空。空即是神通。由此因缘诸菩萨摩诃萨修行般若波罗蜜多时。不应住神通复次世尊。诸菩萨摩诃萨修行般若波罗蜜多时。不应住色乃至识若常若无常。若乐若苦。若我若无我。若净若不净。若空若不空。若有相若无相。若有愿若无愿。若寂静若不寂静。若远离若不远离。何以故。世尊。色等法常无常。色等法常无常性空。世尊。是色等法常无常空。非色等法常无常。色等法常无常不离空。空不离色等法常无常。色等法常无常即是空。空即是色等法常无常。由此因缘诸菩萨摩诃萨修行般若波罗蜜多时。不应住色乃至识若常若无常。色等法乐苦乃至远离不远离亦复如是。复次世尊。诸菩萨摩诃萨修行般若波罗蜜多时。不应住真如法界法性法定实际。何以故。世尊。真如真如性空。世尊。是真如空非真如。真如不离空。空不离真如。真如即是空。空即是真如。由此因缘诸菩萨摩诃萨修行般若波罗蜜多时。不应住真如法界法性法定实际亦复如是。复次世尊。诸菩萨摩诃萨修行般若波罗蜜多时。不应住一切陀罗尼门三摩地门。何以故。世尊。一切陀罗尼门陀罗尼门性空。世尊。是陀罗尼门空非陀罗尼门。陀罗尼门不离空。空不离陀罗尼门。陀罗尼门即是空。空即是陀罗尼门。由此因缘诸菩萨摩诃萨修行般若波罗蜜多时。不应住一切陀罗尼门三摩地门亦复如是

复次世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执缠扰心故便住于色。住受想行识。由此住故于色作加行。于受想行识作加行。由加行故不能修行甚深般若波罗蜜多。何以故。世尊。彼由加行不能摄受甚深般若波罗蜜多。不能正学甚深般若波罗蜜多。不能圆满甚深般若波罗蜜多。不能成办一切智智。世尊。若菩萨摩诃萨无方便善巧修行般若波罗蜜多时。我我所执缠扰心故。乃至便住一切陀罗尼门及三摩地门。由此住故于陀罗尼门及三摩地门作加行。由加行故不能修行甚深般若波罗蜜多。何以故。世尊。彼由加行不能摄受甚深般若波罗蜜多。不能正学甚深般若波罗蜜多。不能圆满甚深般若波罗蜜多。不能成办一切智智。所以者何。世尊。色不应摄受。受想行识不应摄受。色不应摄受故便非色。受想行识不应摄受故便非受想行识。何以故。色乃至识本性空故。世尊。乃至一切陀罗尼门不应摄受。三摩地门亦不应摄受。陀罗尼门不应摄受故非陀罗尼门。三摩地门不应摄受故亦非三摩地门。何以故。陀罗尼门及三摩地门皆本性空故。世尊。其所摄受正学圆满甚深般若波罗蜜多。亦不应摄受如是般若波罗蜜多。不应摄受故便非般若波罗蜜多。何以故。本性空故。如是菩萨摩诃萨修行般若波罗蜜多时。应以本性空观一切法。作此观时心无行处。是名菩萨摩诃萨无所摄受三摩地。此三摩地微妙殊胜广大无量。能集无边无碍作业。不为一切声闻独觉之所引夺。其所成办一切智智亦不应摄受。此不应摄受故便非一切智智。何以故。由内空乃至无性自性空故。所以者何。世尊。是一切智智非取相修得。何以故。诸取相者皆是烦恼。何等为相所谓色相受想行识相。眼相乃至意相。色相乃至法相。眼识相乃至意识相。念住相乃至道支相。波罗蜜多相神通相。文字相十力相。乃至十八佛不共法相。空无相无愿相。造作相真如相法界法性法定实际相。陀罗尼门相三摩地门相。于此诸相而取著者名为烦恼。是故不应取相修得一切智智。若取相修得一切智智者。则胜军梵志于一切智智不应信解。何等名为彼信解相。谓于般若波罗蜜多深生净信。由胜解力思量观察一切智智。不以相为方便。亦不以非相为方便。以相与非相俱不可取故。是胜军梵志虽由信解力归趣佛法。名随信行。而能以本性空悟入一切智智。既悟入已不取色相。不取受想行识乃至陀罗尼门三摩地门相。何以故。以一切法自相皆空。能取所取不可得故。所以者何。由此梵志不以内得现观而观一切智智。不以外得现观而观一切智智。不以内外得现观而观一切智智。不以无智得现观而观一切智智。不以余得现观而观一切智智。不以不得现观而观一切智智。所以者何。如是梵志。不见所观一切智智。不见能观般若。不见观者观处观时。如是梵志。非于内色受想行识观一切智智。亦非于外及内外色受想行识观一切智智。亦非离色受想行识观一切智智。如是乃至陀罗尼门三摩地门亦复如是。何以故。若内若外。若内外。若离内外。一切皆空不可得故。胜军梵志。以如是等诸离相门。于一切智智深生信解。于一切法皆无取着。诸法实相不可得故。如是梵志。以离相门。于一切智智得信解已。于一切法皆不取相。亦不思惟无相诸法。以相无相法皆不可得故。如是梵志。由胜解力于一切法不取不舍。实相法中无取舍故。时彼梵志。于自信解乃至涅槃亦不取着。何以故。以一切法本性皆空不可取故

大般若波罗蜜多经卷第四百八十四大般若波罗蜜多经卷第四百八十五

        三藏法师玄奘奉　诏译

    第三分善现品第三之四

世尊。诸菩萨摩诃萨。所证般若波罗蜜多亦复如是。于一切法无所取着。能从此岸到彼岸故。若于诸法少有取着。则于彼岸非为能到。由是因缘诸菩萨摩诃萨修行般若波罗蜜多时。不取色乃至识。乃至不取陀罗尼门三摩地门。何以故。以一切法不可取故。世尊。诸菩萨摩诃萨虽于诸法皆无所取。而由本愿所行念住乃至道支未圆满故。及由本愿所证十力乃至十八佛不共法未成办故。于其中间不以不取诸法相故而般涅槃。世尊。是菩萨摩诃萨虽能圆满所行念住乃至道支。及能成办所证十力乃至十八佛不共法而能不见。所以者何。所行念住即非念住。乃至道支即非道支。所证十力即非十力。乃至十八佛不共法即非十八佛不共法。以一切法本性非法非非法故。世尊。是菩萨摩诃萨修行般若波罗蜜多时。于一切法虽无取着。而能成办一切胜事。复次世尊。诸菩萨摩诃萨修行般若波罗蜜多时。应审观察。何者是般若波罗蜜多。何故名般若波罗蜜多。谁之般若波罗蜜多。如是般若波罗蜜多为何所作。世尊。是菩萨摩诃萨修行般若波罗蜜多时。应审观察。若法无所有不可得。是为般若波罗蜜多。无所有中何所征诘。时舍利子问善现言。此中何法名无所有不可得耶。善现答言。所谓般若波罗蜜多乃至布施波罗蜜多。无所有不可得。由内空故乃至无性自性空故。舍利子。色乃至识无所有不可得。内空乃至无性自性空无所有不可得。四念住乃至八圣道支无所有不可得。五眼六神通无所有不可得。佛十力乃至十八佛不共法无所有不可得。真如乃至实际无所有不可得。预流乃至独觉无所有不可得。菩萨诸佛无所有不可得。一切智道相智一切相智无所有不可得。由内空故乃至无性自性空故。舍利子。若菩萨摩诃萨修行般若波罗蜜多。能作如是审谛观察诸所有法皆无所有不可得时。其心不惊不恐不怖。不沈不没不忧不悔。当知是菩萨摩诃萨能于般若波罗蜜多常不舍离

时舍利子问善现言。何缘故知。是菩萨摩诃萨能于般若波罗蜜多常不舍离。善现答言。是菩萨摩诃萨如实知色乃至识离色等自性。如实知布施乃至般若波罗蜜多离布施等自性。乃至如实知十八佛不共法离十八佛不共法自性。乃至如实知实际离实际自性。舍利子。由此故知。是菩萨摩诃萨能于般若波罗蜜多常不舍离。时舍利子问善现言。何谓色自性。乃至何谓实际自性。善现答言。色以无性而为自性。乃至实际以无性而为自性。由此应知。色离色自性。乃至实际离实际自性。舍利子。色亦离色相。乃至实际亦离实际相。舍利子。相亦离自性。自性亦离相。相亦离相。自性亦离自性。时舍利子谓善现言。若诸菩萨于此中学。速能成办一切智智。善现报言。如是如是。若诸菩萨于此中学。速能成办一切智智。何以故。舍利子。是诸菩萨知一切法无生灭故。舍利子言。何缘诸法无生无灭。善现答言。色乃至识自性空故。若生若灭俱不可得。乃至实际自性空故。若生若灭俱不可得。舍利子。若诸菩萨能于般若波罗蜜多。作如是学则为渐近一切智智。如如渐近一切智智。如是如是。得身语意及相清净。如如获得身语意相四种清净。如是如是。不起贪嗔痴慢谄诳悭贪见趣俱行之心。是诸菩萨由恒不起贪等心故。毕竟不堕女人胎中。常受化生离险恶趣。除为利乐有情因缘。是诸菩萨从一佛土至一佛土。供养恭敬尊重赞叹诸佛世尊。成熟有情严净佛土。乃至证得所求无上正等菩提常不离佛。舍利子。是诸菩萨由学般若波罗蜜多常无懈倦。当知邻近所求无上正等菩提

尔时具寿善现白佛言。世尊。若诸菩萨无方便善巧修行般若波罗蜜多时。若行色乃至识。是行其相非行般若波罗蜜多。若行色乃至识或常或无常或乐或苦或我或无我或净或不净或远离或不远离或寂静或不寂静。是行其相非行般若波罗蜜多。若诸菩萨无方便善巧修行般若波罗蜜多时。若行四念住乃至八圣道支。若行五眼六神通波罗蜜多。若行佛十力乃至十八佛不共法。是行其相非行般若波罗蜜多。若诸菩萨无方便善巧修行般若波罗蜜多时。若作是念。我行般若波罗蜜多。有所得故是行其相。若作是念。我是菩萨有所得故是行其相。若作是念。有能如是修行般若波罗蜜多。是为菩萨修行般若波罗蜜多有所得故是行其相。世尊。若诸菩萨作如是等种种分别。修行般若波罗蜜多。当知彼菩萨无方便善巧故非行般若波罗蜜多。尔时善现谓舍利子言。若诸菩萨无方便善巧修行般若波罗蜜多时。若于色乃至识住想胜解则于彼作加行。由加行故不能解脱生老病死愁叹忧恼及种种苦。若于眼处乃至意处住想胜解则于彼作加行。若于色处乃至法处住想胜解则于彼作加行。若于眼界乃至意界住想胜解则于彼作加行。若于色界乃至法界住想胜解则于彼作加行。若于眼识界乃至意识界住想胜解则于彼作加行。若于眼触乃至意触住想胜解则于彼作加行。若于眼触为缘所生诸受乃至意触为缘所生诸受住想胜解则于彼作加行。由加行故不能解脱生老病死愁叹忧恼及种种苦。若诸菩萨无方便善巧修行般若波罗蜜多时。若于四念住乃至八圣道支住想胜解则于彼作加行。若于五眼六神通六波罗蜜多四静虑四无量四无色定佛十力乃至十八佛不共法住想胜解则于彼作加行。若于预流一来不还阿罗汉独觉菩萨如来住想胜解则于彼作加行。由加行故不能解脱生老病死愁叹忧恼及种种苦。舍利子。是诸菩萨无方便善巧故。尚不能得声闻独觉所住之地。况得无上正等菩提。舍利子若诸菩萨作如是等修行般若波罗蜜多。当知彼名无方便善巧者。诸有所作皆不能成

时舍利子问善现言。云何当知。诸菩萨摩诃萨修行般若波罗蜜多时有方便善巧。善现答言。若诸菩萨修行般若波罗蜜多时。不行色乃至识不行其相。不行色乃至识若常若无常若乐若苦若我若无我若净若不净若空若不空若有相若无相若有愿若无愿若寂静若不寂静若远离若不远离不行其相。何以故。舍利子。是色等空非色等。色等不离空。空不离色等。色等即是空。空即是色等。如于诸蕴于诸处界缘起觉分波罗蜜多。五眼六神通十力乃至不共佛法亦复如是。舍利子当知。是诸菩萨修行般若波罗蜜多时有方便善巧。是诸菩萨有方便善巧故。能证无上正等菩提。舍利子。是诸菩萨修行般若波罗蜜多时。尚于般若波罗蜜多。不取行不取不行。不取亦行亦不行。不取非行非不行。于不取亦不取。况于余法而有所取。时舍利子问善现言。何因缘故是诸菩萨于般若波罗蜜多亦无所取。善现答言。由般若波罗蜜多自性亦不可得。何以故。舍利子。如是般若波罗蜜多亦以无性为自性故。舍利子。由是因缘若诸菩萨修行般若波罗蜜多时。于般若波罗蜜多。若取行若取不行。若取亦行亦不行。若取非行非不行。若取不取。如是一切非行般若波罗蜜多。何以故。舍利子。以一切法皆用无性为自性故。都无所取无所执着。舍利子。是名菩萨于一切法无所取着无性无生三摩地。此三摩地微妙殊胜广大无量。能集无边无碍作事。不共一切声闻独觉。若诸菩萨能于如是胜三摩地常住不舍。速证无上正等菩提

时舍利子问善现言。诸菩萨摩诃萨为但于此一胜等持常住不舍速证无上正等菩提为更有余。善现答言。非但于此一胜等持常住不舍。令诸菩萨速证无上正等菩提复有所余。舍利子言。何者是余。善现答言。舍利子。诸菩萨摩诃萨复有健行等持。宝印等持。师子游戏等持。妙月等持。月幢相等持。诸法海等持。观顶等持。法界决定等持。决定幢相等持。金刚喻等持。入诸法印等持。安住定等持。王印等持。精进力等持。等涌出等持。入词决定等持。入增语等持。观方等持。总持印等持。无忘失等持。诸法等趣等持。遍覆虚空等持。金刚轮等持。胜幢相等持。帝幢相等持。月幢相等持。顺坚固等持。师子奋迅等持。广开阐等持。舍尘爱等持。遍照等持。不眴等持。住无相等持。决定等持。离垢行等持。无边光等持。发光等持。普照等持。净座等持。无垢光等持。发爱乐等持。电灯等持。无尽等持。难胜等持。具威光等持。离尽等持。无胜等持。开显等持。日灯等持。净月等持。净光等持。发明等持。作无作等持。智相等持。住心等持。普明等持。善住等持。宝积等持。妙法印等持。诸法等意等持。舍爱乐等持。法涌等持。飘散等持。分别法句等持。入平等字等持。离文字相等持。断所缘等持。无变异等持。品类等持。入名定相等持。无相行等持。离翳闇等持。具行等持。无动等持。境相寂静等持。集诸功德等持。住决定等持。净妙花等持。具觉支等持。无边辩等持。无等等等持。超一切等持。善分别等持。散疑网等持。无所住等持。一相庄严等持。引发行相等持。一行等持。舍行相等持。达诸有底变异等持。入一切施设语言等持。解脱音声文字等持。具威德等持。炬炽燃等持。净眼等持。无浊忍等持。入诸行相等持。不喜一切等持。无尽行相等持。具陀罗尼等持。摄伏一切正邪性等持。离违顺等持。离憎爱等持。无垢明等持。具坚固等持。满月净光等持。电光辩等持。大庄严等持。照一切世间等持。定平等意等持。无尘有尘平等理趣等持。无诤有诤平等理趣等持。无巢穴等持。无摽帜等持。决定住真如等持。坏身语意恶行等持。如虚空等持。无染着如虚空等持。舍利子。若诸菩萨于如是等诸胜等持常住不舍。速证无上正等菩提。舍利子。复有所余无量无数三摩地门陀罗尼门。若诸菩萨常于中学。亦能速证所求无上正等菩提

尔时善现。承佛威神复谓具寿舍利子言。若诸菩萨安住如是诸胜等持。当知已为过去诸佛之所授记。亦为现在十方诸佛之所授记。舍利子。是诸菩萨虽住如是诸三摩地。而不见此诸三摩地。亦不着此三摩地名。亦不念言。我于如是诸三摩地已正当入。亦不念言。唯我能入此诸胜定非余所能。彼如是等寻思分别。由诸定力一切不起。时舍利子问善现言。为定别有诸菩萨摩诃萨。安住如是胜三摩地。已为过去现在诸佛所授记耶。善现答言。不也舍利子。何以故。舍利子。若般若波罗蜜多若三摩地若诸菩萨皆无别异。般若波罗蜜多即三摩地。三摩地即诸菩萨。所以者何。以一切法性平等故。时舍利子问善现言。若三摩地不异菩萨。菩萨不异三摩地。三摩地即是菩萨。菩萨即是三摩地。以一切法平等故者。是诸菩萨为能显示自所证入三摩地不。善现答言。不也舍利子。舍利子言。是诸菩萨于三摩地作想解不。善现答言。是诸菩萨于三摩地不作想解。舍利子言。是诸菩萨云何不于自三摩地而作想解。善现答言。是诸菩萨无分别故。舍利子言。彼何故无分别。善现答言。是诸菩萨知一切法及三摩地皆无所有。无所有中分别想解无容起故。时薄伽梵赞善现言。善哉善哉。如汝所说。故我说汝声闻众中住无诤定最为第一。由斯我说与义相应。平等性中无违诤故如是善现。诸菩萨摩诃萨欲学般若乃至布施波罗蜜多应如是学。欲学念住乃至道支应如是学。欲学十力乃至十八佛不共法应如是学。时舍利子即白佛言。若菩萨摩诃萨如是学时。为正学般若波罗蜜多乃至十八佛不共法不。佛言。舍利子。若菩萨摩诃萨如是学时。为正学般若波罗蜜多乃至十八佛不共法。以无所得为方便故。时舍利子复白佛言。若菩萨摩诃萨如是学时。皆以无所得为方便。而学般若波罗蜜多乃至十八佛不共法不。佛言。舍利子。若菩萨摩诃萨如是学时。皆以无所得为方便。而学般若波罗蜜多乃至十八佛不共法。舍利子言。无所得者为说何等不可得耶。佛言。舍利子。无所得者。我不可得乃至见者不可得。毕竟净故。诸蕴处界及缘起不可得。毕竟净故。欲色无色界不可得。毕竟净故。四念住乃至八圣道支不可得。毕竟净故。佛十力乃至十八佛不共法不可得。毕竟净故。布施乃至般若波罗蜜多不可得。毕竟净故。预流乃至独觉不可得。毕竟净故。菩萨诸佛菩提涅槃不可得。毕竟净故。舍利子言。毕竟净者义何谓耶。佛言。舍利子。即一切法无生无灭。无染无净。无出无没。无得无为。如是名为毕竟净义

时舍利子复白佛言。若诸菩萨作是学时于何法学。佛言。舍利子。若诸菩萨作是学时。都不于法而有所学。何以故。舍利子。非一切法如是而有如诸愚夫异生所执可于中学。舍利子言。若尔诸法如何而有。佛言。诸法如无所有。如是而有。若于如是无所有法不能了达说名无明。舍利子言。何等法无所有。若不了达说名无明。佛言。舍利子。色乃至识无所有。如是乃至四念住乃至十八佛不共法无所有。由内空故。乃至无性自性空故。舍利子。愚夫异生。于如是等无所有法。不能了达说名无明。彼由无明及爱势力。分别执着断常二边。由此不知不见诸法无所有性分别诸法。由分别故便执着色受想行识。乃至执着十八佛不共法。由执着故分别诸法无所有性。由此于法不知不见。舍利子言。于何等法不知不见。佛言。舍利子。于色乃至识不知不见。如是乃至于四念住乃至十八佛不共法不知不见。以于诸法不知不见。堕在愚夫异生数中不能出离。舍利子言。彼于何处不能出离。佛言。舍利子。彼于欲界色无色界不能出离。由于三界不能出离。便于声闻独觉菩萨及诸佛法不能成办。设于三界能出离者。而于二乘不能出离。由此不能信解深法。舍利子言。于何深法不能信解。佛言。舍利子。彼于色空乃至识空不能信解。如是乃至于十八佛不共法空不能信解。由于能觉所觉法空不能信解。便不能住所应学法。舍利子言。于何所学彼不能住。佛言。舍利子。彼于布施乃至般若波罗蜜多不能安住。亦不能住不退转地及余无量无边佛法。由此故名愚夫异生。以于诸法执著有性。谓执着色受想行识。眼处乃至意处。色处乃至法处。眼界乃至意识界。贪嗔痴诸见趣。念住乃至菩提涅槃皆悉有性。时舍利子白佛言。世尊。颇有菩萨作如是学。非学般若波罗蜜多。不能成办一切智智耶。佛告舍利子。有诸菩萨作如是学。非学般若波罗蜜多。不能成办一切智智。舍利子言。云何菩萨作如是学非学般若波罗蜜多。佛言。舍利子。若诸菩萨无方便善巧。分别执着般若波罗蜜多。乃至分别执着布施波罗蜜多分别执着四念住。乃至分别执着十八佛不共法。分别执着一切智道相智一切相智。由此因缘有诸菩萨作如是学。非学般若波罗蜜多。不能成办一切智智。舍利子言。此诸菩萨如是学时。定非学般若波罗蜜多。不能成办一切智智耶。佛言。舍利子。此诸菩萨如是学时。定非学般若波罗蜜多。不能成办一切智智。舍利子言。云何菩萨修行般若波罗蜜多。是学般若波罗蜜多。如是学时便能成办一切智智。佛言。舍利子。若诸菩萨修行般若波罗蜜多。不见般若波罗蜜多。乃至不见一切相智。如是菩萨修行般若波罗蜜多。是学般若波罗蜜多。如是学时则能成办一切智智。以无所得为方便故。舍利子言。是诸菩萨于何法无所得为方便耶。佛言。舍利子。是诸菩萨修行布施波罗蜜多时。于布施波罗蜜多。无所得为方便。乃至修行般若波罗蜜多时。于般若波罗蜜多。无所得为方便。乃至求菩提时。于菩提无所得为方便。乃至求一切相智时。于一切相智无所得为方便。舍利子言。是诸菩萨修行般若波罗蜜多时。以何等无所得为方便耶。佛言。舍利子。是诸菩萨修行般若波罗蜜多时。以内空无所得为方便。乃至以无性自性空无所得为方便。由此因缘速能成办一切智智

尔时具寿善现白佛言。世尊。设有人来作如是问。诸幻化者若学般若乃至布施波罗蜜多。及学念住乃至十八佛不共法。彼能成办一切智智不。世尊。我得此问当如何答。佛告善现。我还问汝。随汝意答。于意云何。色乃至识与幻化者为有异不。眼处乃至意处与幻化者为有异不。色处乃至法处与幻化者为有异不。眼界乃至意界与幻化者为有异不。色界乃至法界与幻化者为有异不。眼识界乃至意识界与幻化者为有异不。眼触乃至意触与幻化者为有异不。眼触为缘所生诸受乃至意触为缘所生诸受与幻化者为有异不。四念住乃至八圣道支与幻化者为有异不。空无相无愿解脱门与幻化者为有异不。布施波罗蜜多乃至十八佛不共法与幻化者为有异不。诸佛无上正等菩提与幻化者为有异不。善现答言。不也世尊。何以故。色不异幻化者。幻化者不异色。色即是幻化者。幻化者即是色。乃至无上正等菩提亦复如是。佛告善现。于意云何。诸幻化者有染净不。有生灭不。善现答言。不也世尊。佛告善现。于意云何。若法无染净无生灭。是法能学般若波罗蜜多乃至一切相智。成办一切智智不。善现答言。不也世尊。佛告善现。于意云何。于五蕴中起想等想施设言说。假名菩萨摩诃萨不。善现答言。如是世尊。佛告善现。于意云何。于五蕴中起想等想。施设言说假建立者。有生灭有染净可得不。善现答言。不也世尊。佛告善现。于意云何。若法无想无等想无施设无言说。无假名。无身无身业。无语无语业。无意无意业。无生灭无染净。是法能学般若波罗蜜多。成办一切智智不。善现答言。不也世尊。佛告善现。若诸菩萨以无所得而为方便。修学如是甚深般若波罗蜜多。定能成办一切智智

具寿善现复白佛言。若诸菩萨欲得无上正等菩提。当如幻士而学般若波罗蜜多。所以者何。当知幻士即是五蕴。佛告善现。于意云何。如幻五蕴。能学般若波罗蜜多。成办一切智智不。善现答言。不也世尊。何以故。如幻五蕴。以无性为自性。无性自性不可得故。佛告善现。于意云何。如梦如响如光影如阳炎如镜像如变化五蕴。能学般若波罗蜜多。成办一切智智不。善现答言。不也世尊。何以故。如响乃至变化五蕴。以无性为自性。无性自性不可得故。佛告善现。于意云何。如幻等五蕴各有异性不。善现答言。不也世尊。何以故。如幻色等即是如梦乃至如变化色等故。五蕴六根亦无异性。如是一切皆由内空乃至无性自性空故性不可得

尔时善现复白佛言。若诸菩萨新学大乘。闻说如是甚深般若波罗蜜多。其心将无惊恐怖不。佛告善现。若诸菩萨新学大乘。修行般若波罗蜜多。若无方便善巧及无善友摄护。闻说如是甚深般若波罗蜜多其心有惊有恐有怖。具寿善现复白佛言。何等菩萨修行般若波罗蜜多。有方便善巧故闻说如是甚深般若波罗蜜多。其心不惊不恐不怖。佛告善现。若诸菩萨以应一切智智作意。观色乃至识无常苦无我不净空无相无愿寂静远离相亦不可得。是诸菩萨修行般若波罗蜜多。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖。复次善现。若诸菩萨作此观已复作是念。我当以无所得为方便。为一切有情说如是五蕴。无常乃至远离相亦不可得。是为菩萨无著布施波罗蜜多。复次善现。若诸菩萨不以声闻独觉作意思惟五蕴。无常乃至远离相亦不可得。以无所得为方便故。是为菩萨无著净戒波罗蜜多。复次善现。若诸菩萨以无所得而为方便。修行般若波罗蜜多。观察地界乃至识界。皆悉无常苦空无我。不应嗔恨唯应安忍。是为菩萨无著安忍波罗蜜多。复次善现。若诸菩萨以应一切智智作意。观察色乃至识。无常乃至远离相亦不可得。虽以无所得为方便。而常不舍一切智智相应作意。勤修一切善法。是为菩萨无著精进波罗蜜多。复次善现。若诸菩萨不以声闻独觉作意及余非善散乱之心间杂菩萨清净作意。是为菩萨无著静虑波罗蜜多。复次善现。若诸菩萨修行般若波罗蜜多。如实观察非空色故。说色为空。色即是空。空即是色。受想行识亦复如是。眼处乃至意处。色处乃至法处。眼界乃至意界。色界乃至法界。眼识界乃至意识界。眼触乃至意触。眼触为缘所生诸受乃至意触为缘所生诸受。四念住乃至十八佛不共法亦复如是。是为菩萨无著般若波罗蜜多。善现。如是菩萨修行般若波罗蜜多。有方便善巧故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖具寿善现复白佛言。云何菩萨为诸善友所摄护故。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖。佛告善现。诸菩萨善友者。谓若能以无所得为方便。说色乃至识无常相苦相无我相不净相空相无相相无愿相寂静相远离相亦不可得。说眼乃至意无常相乃至远离相亦不可得。说色乃至法无常相乃至远离相亦不可得。说眼识乃至意识无常相乃至远离相亦不可得。说眼触乃至意触无常相乃至远离相亦不可得。及劝依此勤修善根。回向无上正等菩提。不向声闻及独觉地。当知是为菩萨善友。复次善现。诸菩萨善友者。谓若能以无所得为方便。说修四念住乃至八圣道支不可得。说修空无相无愿解脱门不可得。说修佛十力乃至十八佛不共法不可得。说修一切智道相智一切相智不可得。而劝依此勤修善根。回向无上正等菩提。不向声闻及独觉地。当知是为菩萨善友。善现。若诸菩萨为此善友所摄护者。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖。尔时善现复白佛言。云何菩萨修行般若波罗蜜多。无方便善巧故闻说如是甚深般若波罗蜜多。其心有惊有恐有怖。佛告善现。若诸菩萨以有所得而为方便。离应一切智智作意。修行般若乃至布施波罗蜜多。于所修行有得有恃。以有所得而为方便。离一切智智作意。观色乃至识内空乃至无性自性空。于观此空有得有恃。以有所得而为方便。观眼乃至意。观色乃至法。观眼识乃至意识。观眼触乃至意触。观眼触为缘所生诸受乃至意触为缘所生诸受。内空乃至无性自性空。于观此空有得有恃。以有所得而为方便。离应一切智智作意。修行四念住乃至十八佛不共法。于所修行有得有恃。善现。如是菩萨修行般若波罗蜜多无方便善巧故。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖。具寿善现复白佛言。云何菩萨修行般若波罗蜜多为诸恶友所摄引故。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖。佛告善现。诸菩萨恶友者。谓教厌离般若乃至布施波罗蜜多作是言。善男子。汝等于此不应修学。所以者何。如是六种波罗蜜多非佛所说。是文颂者虚诳制造。是故汝等不应听习读诵受持思惟推究为他演说。当知是为菩萨恶友。复次善现。诸菩萨恶友者。若不为说魔事魔过。谓有恶魔作佛形像。来教菩萨厌离六种波罗蜜多作是言。善男子。何用修此波罗蜜多。复有恶魔作佛形像。来为菩萨宣说开示声闻独觉相应之法。所谓契经乃至论义。分别显了令专修学。复有恶魔作佛形像至菩萨所作如是言。汝非菩萨无菩提心。不能安住不退转地。不能证得所求无上正等菩提。复有恶魔作佛形像至菩萨所作是言。善男子。色乃至识空无我无我所。眼乃至意空无我无我所。色乃至法空无我无我所。眼识乃至意识空无我无我所。眼触乃至意触空无我无我所。眼触为缘所生诸受乃至意触为缘所生诸受空无我无我所。布施乃至般若波罗蜜多空无我无我所。四念住乃至十八佛不共法空无我无我所。何用无上正等菩提。复有恶魔作独觉形像至菩萨所作是言。善男子。十方世界诸佛菩萨及声闻众一切皆空。汝于是事应深信受。勿自勤苦求欲供养听闻正法如说修行。复有恶魔作声闻形像至菩萨所。令深厌离一切智智相应作意。令勤修学声闻独觉相应作意。复有恶魔作亲教轨范形像至菩萨所。令深厌离菩萨胜行。所谓六种波罗蜜多。及令厌离一切智智。所谓无上正等菩提。唯教勤修四念住等。令速证得二乘菩提。厌离所求无上乘果。复有恶魔作父母形像至菩萨所告言。子子。汝当精勤求证预流一来不还阿罗汉果。足得永离生死大苦。何用无上正等菩提。求菩提者要经无量无数大劫。轮回生死教化有情。弃舍身命断截手足。徒自勤苦谁荷汝恩。所求菩提或得或不得。复有恶魔作苾刍形像至菩萨所。以有所得而为方便。说色乃至识有无常相苦相无我相不净相空相无相相无愿相寂静相远离相真实可得。说眼乃至意有无常相乃至远离相真实可得。说色乃至法有无常相乃至远离相真实可得。说眼识乃至意识有无常相乃至远离相真实可得。说眼触乃至意触有无常相乃至远离相真实可得。说眼触为缘所生诸受乃至意触为缘所生诸受有无常相乃至远离相真实可得。以有所得而为方便。说四念住乃至十八佛不共法真实可得令其修学。若不为说如是等事令觉悟者。当知是为菩萨恶友。善现。若诸菩萨修行般若波罗蜜多。为此恶友所摄引者。闻说如是甚深般若波罗蜜多。其心有惊有恐有怖。是故菩萨修行般若波罗蜜多。于诸恶友应审观察方便远离勿近彼。故退菩提心舍诸菩萨摩诃萨行不证无上正等菩提

大般若波罗蜜多经卷第四百八十五大般若波罗蜜多经卷第四百八十六

        三藏法师玄奘奉　诏译

    第三分善现品第三之五

尔时善现复白佛言。所说菩萨摩诃萨者。何等名为菩萨句义。佛告善现。无句义是菩萨句义。何以故。善现。菩提不生。萨埵非有。句于其中理不可得故。无句义是菩萨句义。善现。譬如空中实无鸟迹。菩萨句义亦复如是实无所有。善现。譬如梦境实无所有。菩萨句义亦复如是实无所有。善现。譬如幻事实无所有。菩萨句义亦复如是实无所有。善现。譬如阳焰实无所有。菩萨句义亦复如是实无所有。善现。譬如光影响像变化实无所有。菩萨句义亦复如是实无所有。善现。譬如真如句义实无所有。菩萨句义亦复如是实无所有。善现。譬如法界句义实无所有。菩萨句义亦复如是实无所有。善现。譬如法性句义实无所有。菩萨句义亦复如是实无所有。善现。譬如不虚妄性不变异性平等性离生性法定法住实际句义实无所有。菩萨句义亦复如是实无所有。善现。譬如幻士色句义乃至识句义实无所有。菩萨句义亦复如是实无所有。善现。譬如幻士眼处句义乃至意处句义实无所有。菩萨句义亦复如是实无所有。善现。譬如幻士色处句义乃至法处句义实无所有。菩萨句义亦复如是实无所有。善现。譬如幻士眼界句义乃至意界句义实无所有。菩萨句义亦复如是实无所有。善现。譬如幻士色界句义乃至法界句义实无所有。菩萨句义亦复如是实无所有。善现。譬如幻士眼识界句义乃至意识界句义实无所有。菩萨句义亦复如是实无所有。善现。譬如幻士眼触句义乃至意触句义实无所有。菩萨句义亦复如是实无所有。善现。譬如幻士眼触为缘所生诸受句义乃至意触为缘所生诸受句义实无所有。菩萨句义亦复如是实无所有。善现。譬如幻士地界句义乃至识界句义实无所有。菩萨句义亦复如是实无所有善现。譬如幻士无明句义乃至老死句义实无所有。菩萨句义亦复如是实无所有。善现。譬如幻士行内空句义乃至无性自性空句义实无所有。菩萨句义亦复如是实无所有。善现。譬如幻士行四念住句义乃至十八佛不共法句义实无所有。菩萨句义亦复如是实无所有。善现。譬如如来应正等觉色相句义乃至识相句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如如来应正等觉眼处相句义乃至意处相句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如如来应正等觉色处相句义乃至法处相句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如如来应正等觉眼界相句义乃至意界相句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如如来应正等觉色界相句义乃至法界相句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如如来应正等觉眼识界相句义乃至意识界相句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如如来应正等觉眼触相句义乃至意触相句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如如来应正等觉眼触为缘所生诸受相句义乃至意触为缘所生诸受相句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如如来应正等觉地界相句义乃至识界相句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如如来应正等觉无明句义乃至老死句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如如来应正等觉行内空相句义乃至无性自性空相句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如如来应正等觉行四念住相句义乃至十八佛不共法相句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如无为界中有为界句义实无所有有为界中无为界句义亦实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如无生无灭无作无为无成无坏无得无舍无染无净句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。所以者何。善现。譬如色乃至识无生无灭句义乃至无染无净句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如眼处乃至意处无生无灭句义乃至无染无净句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如色处乃至法处无生无灭句义乃至无染无净句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如眼界乃至意界无生无灭句义乃至无染无净句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如色界乃至法界无生无灭句义乃至无染无净句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如眼识界乃至意识界无生无灭句义乃至无染无净句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如眼触乃至意触无生无灭句义乃至无染无净句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如眼触为缘所生诸受乃至意触为缘所生诸受无生无灭句义乃至无染无净句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如地界乃至识界无生无灭句义乃至无染无净句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如无明乃至老死无生无灭句义乃至无染无净句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如内空乃至无性自性空无生无灭句义乃至无染无净句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如四念住乃至十八佛不共法无生无灭句义乃至无染无净句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如色乃至识毕竟清净诸相句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如眼处乃至意处毕竟清净诸相句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如色处乃至法处毕竟清净诸相句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如眼界乃至意界毕竟清净诸相句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如色界乃至法界毕竟清净诸相句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如眼识界乃至意识界毕竟清净诸相句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如眼触乃至意触毕竟清净诸相句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如眼触为缘所生诸受乃至意触为缘所生诸受诸相句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如地界乃至识界毕竟清净诸相句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如无明乃至老死毕竟清净诸相句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如内空乃至无性自性空毕竟清净诸相句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如四念住乃至十八佛不共法毕竟清净诸相句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如我乃至见者句义毕竟净中实无所有性非有故。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如日出现时闇冥句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如大劫尽时诸行句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如如来应正等觉净戒蕴中犯戒句义实无所有。净定蕴中散乱句义实无所有。净慧蕴中愚痴句义实无所有。解脱蕴中系缚句义实无所有。解脱智见蕴中无解脱智见句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。善现。譬如日月三十三天广说乃至色究竟天诸光明中佛光句义实无所有。诸菩萨摩诃萨行深般若波罗蜜多时菩萨句义亦复如是实无所有。所以者何。善现。若菩提若萨埵。若菩萨若菩萨句义。如是诸法皆非相应非不相应。无色无见无对一相所谓无相诸菩萨摩诃萨于一切法非实有中无著无碍。应勤修学应正觉知。尔时具寿善现白佛言。世尊。云何一切法。诸菩萨摩诃萨云何于一切法非实有中无著无碍应勤修学应正觉知。佛告善现。一切法者。谓善法非善法有记法无记法世间法出世间法有漏法无漏法有为法无为法共法不共法。诸如是等名一切法。诸菩萨摩诃萨于如是一切法。非实有中无著无碍应勤修学应正觉知。具寿善现复白佛言。云何名为世间善法。佛告善现。世间善法者。谓孝顺父母供养沙门及婆罗门。敬事师长。若施性福业事。若戒性福业事。若供侍病者俱行福业。若方便善巧俱行福业。若世间十善业道。若膖胀想。若脓烂想。若青瘀想。若异赤想。若破坏想。若啄啖想。若离散想。若骸骨想。若焚烧想。若世间四静虑四无量四无色定。若佛随念法随念僧随念戒随念舍随念天随念入出息随念寂静随念身随念死随念。此等名为世间善法。具寿善现复白佛言。云何名为非善法。佛告善现。非善法者。谓害生命。若不与取。若欲邪行。若虚诳语。若粗恶语。若离间语。若杂秽语。若贪欲。若嗔恚。若邪见。若忿。若害。若嫉。若悭。诸如是等名非善法。具寿善现复白佛言。云何名为有记法。佛告善现。一切善法及不善法。名有记法。具寿善现复白佛言。云何名为无记法。佛告善现。若无记身业语业意业。若无记四大种。若无记五根。若无记六处。若无记无色诸蕴界处。若无记异熟。诸如是等名无记法。具寿善现复白佛言。云何名为世间法。佛告善现。谓世间五蕴十二处十八界十业道四静虑四无量四无色定十二缘起。诸如是等名世间法。具寿善现复白佛言。云何名为出世间法。佛告善现。谓三十七菩提分法三解脱门。若未知当知根已知根具知根。若有寻有伺三摩地无寻有伺三摩地无寻无伺三摩地。若明解脱。若念正知。若如理作意。若八解脱九次第定。若内空外空内外空空空大空胜义空有为空无为空毕竟空无际空无散空本性空相空一切法空无性空无性自性空。若如来十力四无所畏十八佛不共法。此等名为出世间法。具寿善现复白佛言。云何名为有漏法。佛告善现。谓三界摄。若五蕴十二处十八界。若四静虑四无量四无色定。诸如是等名有漏法。具寿善现复白佛言。云何名为无漏法。佛告善现。谓三十七菩提分法。广说乃至如来十力四无所畏四无碍解十八佛不共法。诸如是等名无漏法。具寿善现复白佛言。云何名为有为法。佛告善现。若法有生住异灭。或三界摄。或三十七菩提分法。广说乃至如来十力四无所畏四无碍解十八佛不共法。诸如是等名有为法。具寿善现复白佛言。云何名为无为法。佛告善现。若法无生住异灭。若贪嗔痴尽。若真如法界法性不虚妄性不变异性平等性离生性法定法住实际。诸如是等名无为法。具寿善现复白佛言。云何名为共法。佛告善现。谓世间四静虑四无量四无色定。诸如是等名为共法。具寿善现复白佛言。云何名为不共法。佛告善现。谓三十七菩提分法三解脱门。广说乃至十八佛不共法。诸如是等名不共法。诸菩萨摩诃萨于如是等自相空法不应执着。以一切法无分别故。诸菩萨摩诃萨于一切法。应以无二而为方便如实觉知。以一切法皆无动故。善现当知。于一切法无二无动无分别无执着是菩萨句义。以是故无句义是菩萨句义。尔时具寿善现复白佛言。世尊。何故菩萨名摩诃萨。佛告善现。是诸菩萨于大有情众中当为上首故复名摩诃萨。具寿善现白言。世尊。云何名为大有情众。菩萨于中当为上首。佛告善现。若种姓地。若第八地。若预流。若一来。若不还。若阿罗汉。若独觉。若初发心。展转乃至不退转地诸菩萨摩诃萨如是皆名大有情众。菩萨于中当为上首故复名摩诃萨。谓诸菩萨已发坚固金刚喻心定不退坏。是故能于大有情众当为上首。具寿善现白言。世尊。何谓坚固金刚喻心。佛告善现。若菩萨摩诃萨发如是心。我今当被大功德铠。无边生死大旷野中。为诸有情破烦恼敌。我当普为一切有情。枯竭无边生死大海。我当舍弃一切所有。为诸有情作大饶益。我当平等利益安乐一切有情心无偏党。我当普令诸有情类游三乘路趣涅槃城。我当虽以三乘济度一切有情而尝不见有一有情得涅槃者。我当觉了一切法性无染无净无生无灭。我当纯以一切智智相应作意修行布施乃至般若波罗蜜多。我当勤学随入一切通达究竟微妙智门。我当通达一切法相一理趣门。我当通达一切法相二理趣门。我当通达一切法相多理趣门无所执着。我当修学种种妙智达诸法性引胜功德。善现。是谓菩萨所发坚固金刚喻心。若菩萨摩诃萨以无所得而为方便。安住此心决定能于大有情众当为上首。复次善现。诸菩萨摩诃萨生如是心。一切地狱傍生鬼界及人天中。诸有情类所受苦恼。我当代受令彼安乐。诸菩萨摩诃萨生如是心。我为饶益一切有情故。经于无量百千俱胝那庾多劫。受大地狱种种重苦。无数方便教化令得无余涅槃。如是次第普为饶益一切有情为彼一一各经无量百千俱胝那庾多劫。受大地狱种种重苦。一一各以无数方便教化。令得无余涅槃。作是事已自种善根。复经无量百千俱胝那庾多劫。圆满修集菩提资粮。然后方证所求无上正等菩提。善现。如是广大誓愿。亦名菩萨所发坚固金刚喻心。若菩萨摩诃萨以无所得而为方便。安住此心决定能于大有情众当为上首。复次善现。诸菩萨摩诃萨常应发起广大之心。由此心故决定能于大有情众当为上首。此中菩萨广大心者。谓诸菩萨生如是心。我从初发大菩提心。乃至证得一切智智。定当不起贪欲嗔恚愚痴忿害见慢等心。亦定不起趣求声闻独觉地心。是为菩萨广大之心。若菩萨摩诃萨以无所得而为方便。安住此心决定能于大有情众当为上首。复次善现。诸菩萨摩诃萨常应发起不倾动心。由此心故决定能于大有情众当为上首。此中何谓不倾动心。谓诸菩萨生如是心。我当常依一切智智相应作意。修习发起一切所修所作事业而无憍慢。是谓菩萨不倾动心。若菩萨摩诃萨以无所得而为方便。安住此心决定能于大有情众当为上首。复次善现。诸菩萨摩诃萨于诸有情平等发起利乐之心。由此心故决定能于大有情众当为上首。此中菩萨利乐心者。谓诸菩萨生如是心。我当决定穷未来际。利益安乐一切有情。为作归依洲渚舍宅常不舍离。是谓菩萨利乐之心。若菩萨摩诃萨以无所得而为方便。安住此心决定能于大有情众当为上首。复次善现。诸菩萨摩诃萨常勤精进爱法乐法欣法喜法。由是因缘决定能于大有情众当为上首。此中法者。谓一切法无差别性。是名为法。言爱法者。谓于此法起欲希求。言乐法者。谓于此法称赞功德。言欣法者。谓于此法欢喜信受。言喜法者。谓于此法乐多修习。若菩萨摩诃萨以无所得而为方便。常能如是爱乐欣喜。无差别法而无执着。决定能于大有情众当为上首。复次善现。若菩萨摩诃萨行深般若波罗蜜多。以无所得而为方便。安住内空乃至无性自性空。是菩萨摩诃萨决定能于大有情众当为上首。复次善现。若菩萨摩诃萨行深般若波罗蜜多。以无所得而为方便。修三十七菩提分法广说乃至如来十力四无所畏四无碍解十八佛不共法。是菩萨摩诃萨决定能于大有情众当为上首。复次善现。若菩萨摩诃萨行深般若波罗蜜多。以无所得而为方便。住金刚喻三摩地。乃至住无著无为无染解脱如虚空三摩地。是菩萨摩诃萨决定能于大有情众当为上首。善现当知。诸菩萨摩诃萨安住此等微妙胜法。行深般若波罗蜜多。决定能于大有情众当为上首。是故菩萨名摩诃萨。尔时具寿舍利子白佛言。世尊。我以辩才乐说菩萨。由是义故名摩诃萨。唯愿听许。佛告舍利子。随汝意说。舍利子言。以诸菩萨方便善巧。能为有情宣说法要。令断我见有情见乃至知者见见者见。令断常见断见有见无见蕴处界见诸圣谛见及缘起见。令断三十七菩提分法见广说乃至十八佛不共法见成熟有情见严净佛土见菩萨见如来见菩提见涅槃见转法轮见。以诸菩萨方便善巧。以无所得而为方便。为诸有情宣说永断此等见法。依如是义名摩诃萨。尔时善现便问具寿舍利子言。若菩萨摩诃萨能为有情。以无所得而为方便。宣说永断诸见法要。何因何缘有诸菩萨。自有所得而为方便起蕴等见。舍利子言。若菩萨摩诃萨行深般若波罗蜜多时。无方便善巧者。以有所得而为方便起蕴等见。是菩萨摩诃萨无方便善巧故。决定不能为诸有情以无所得而为方便宣说永断诸见法要。若菩萨摩诃萨行深般若波罗蜜多时。有方便善巧者。能为有情以无所得而为方便。宣说永断诸见法要。是菩萨摩诃萨决定不起蕴等诸见

尔时具寿善现白佛言。世尊。我以辩才乐说菩萨。由是义故名摩诃萨。唯愿听许。佛告善现。随汝意说善现白言。以诸菩萨为欲证得一切智智。发菩提心无等等心。不共声闻独觉等心。于如是心亦不执着依如是义名摩诃萨。所以者何。以一切智智心是真无漏不堕三界。求一切智智心亦是真无漏不堕三界。于如是心不应执着。是故菩萨名摩诃萨。时舍利子。问善现言。云何菩萨摩诃萨无等等心。不共声闻独觉等心。善现答言。诸菩萨摩诃萨从初发心不见少法有生有灭有增有减有往有来有染有净。若不见法有生有灭有增有减有往有来有染有净。亦不见有声闻独觉菩萨等心。是名菩萨摩诃萨无等等心。不共声闻独觉等心。诸菩萨摩诃萨于如是心亦不执着。时舍利子。问善现言。若菩萨摩诃萨于如是心不应执着。则于声闻独觉等心亦不应执着。及于一切蕴处界等心并四念住广说乃至十八佛不共法心亦不应执着。何以故。如是诸心无心性故。善现答言。如是如是。时舍利子问善现言。若一切心无心性故不应执着。则蕴处界等广说乃至十八佛不共法。亦无彼性不应执着。善现答言。如是如是。舍利子言。若一切智智心是真无漏不堕三界。则诸愚夫异生声闻独觉等心。亦应是真无漏不堕三界。何以故。如是诸心皆本性空故。善现答言。如是如是。舍利子言。若如是心本性空故是真无漏不堕三界。则蕴处界等广说乃至十八佛不共法。亦应是真无漏不堕三界。何以故。蕴处界等皆本性空故。善现答言。如是如是。舍利子言。若心色等法无心色等性故不应执着。则一切法皆应平等都无差别。善现答言。如是如是。舍利子言。若一切法等无差别。云何如来说心色等有种种异。善现答言。此是如来。随世俗说非随胜义。舍利子言。若诸异生声闻独觉菩萨如来心色等法。皆真无漏不堕三界。则诸异生声闻独觉菩萨如来应无差别。善现答言。如是如是。舍利子言。若诸异生声闻独觉菩萨如来无差别者。云何佛说凡圣大小有种种异。善现答言。此亦如来依世俗说不依胜义。舍利子。诸菩萨摩诃萨行深般若波罗蜜多时。以无所得为方便故。于所发起大菩提心无等等心不共声闻独觉等心不恃不执。于蕴处界等广说乃至十八佛不共法无取无著。依如是义名摩诃萨。尔时具寿满慈子白佛言。世尊。我以辩才乐说菩萨。由是义故名摩诃萨。唯愿听许。佛告满慈子。随汝意说。满慈子言。以诸菩萨普为利乐一切有情。被大功德铠故。发趣大乘故。乘大乘故名摩诃萨。时舍利子。问满慈子言。云何菩萨摩诃萨普为利乐一切有情被大功德铠。满慈子言。诸菩萨摩诃萨修行布施波罗蜜多时。不为利乐少分有情。普为利乐一切有情。修行净戒安忍精进静虑般若波罗蜜多时亦复如是。舍利子。是为菩萨摩诃萨普为利乐一切有情被大功德铠

复次舍利子。诸菩萨摩诃萨被大功德铠利乐有情不为分限不作是念。我当拔济尔许有情入无余依般涅槃界。尔许有情不令其入。我当拔济尔许有情令住无上正等菩提。尔许有情不令其住。然诸菩萨摩诃萨。普为拔济一切有情。入无余依般涅槃界。及住无上正等菩提。舍利子。是为菩萨摩诃萨普为利乐一切有情被大功德铠。复次舍利子。诸菩萨摩诃萨作如是念。我当自圆满布施净戒安忍精进静虑般若波罗蜜多。亦令一切有情圆满。复作是念。我依六种波罗蜜多自住内空乃至无性自性空。自修四念住乃至十八佛不共法。亦令有情依此六种波罗蜜多安住内空乃至无性自性空修四念住乃至十八佛不共法。复作是念。我依六种波罗蜜多。速证无上正等菩提。入无余依般涅槃界。亦令有情依此六种波罗蜜多速证无上正等菩提入无余依般涅槃界。舍利子。是为菩萨摩诃萨普为利乐一切有情被大功德铠。复次舍利子。诸菩萨摩诃萨。修行布施波罗蜜多时。以一切智智相应作意。而修布施波罗蜜多。不杂声闻独觉作意。持此善根以无所得而为方便。与诸有情平等共有回向无上正等菩提。于布施时都无所吝。是为布施波罗蜜多大功德铠。于布施时不起声闻独觉作意。是为净戒波罗蜜多大功德铠。于布施时信忍欲乐修布施法。是为安忍波罗蜜多大功德铠。于布施时精进勇猛不舍加行。是为精进波罗蜜多大功德铠。于布施时一心趣向一切智智。究竟利乐一切有情。不杂声闻独觉作意。是为静虑波罗蜜多大功德铠。于布施时住如幻想。不得施者受者施物施所得果。是为般若波罗蜜多大功德铠。舍利子。如是菩萨摩诃萨修行布施波罗蜜多时。具被六种波罗蜜多大功德铠。若菩萨摩诃萨以一切智智相应作意。修行布施波罗蜜多时。于六波罗蜜多相无取无得。当知是菩萨摩诃萨被大功德铠

复次舍利子。诸菩萨摩诃萨。修行净戒波罗蜜多时。以一切智智相应作意。而修净戒波罗蜜多。不杂声闻独觉作意。持此善根以无所得而为方便。与诸有情平等共有回向无上正等菩提。修净戒时于诸所有都无悭吝。是为布施波罗蜜多大功德铠。修净戒时于诸声闻及独觉地尚不趣求。况异生地。是为净戒波罗蜜多大功德铠。修净戒时于净戒法信忍欲乐。是为安忍波罗蜜多大功德铠。修净戒时精进勇猛不舍加行。是为精进波罗蜜多大功德铠。修净戒时纯以大悲而为上首。尚不间杂二乘作意。况异生心。是为静虑波罗蜜多大功德铠。修净戒时于一切法住如幻想。于净戒行无恃无得达本性空。是为般若波罗蜜多大功德铠。舍利子。如是菩萨摩诃萨修行净戒波罗蜜多时。具被六种波罗蜜多大功德铠。若菩萨摩诃萨以一切智智相应作意。修行净戒波罗蜜多时。于六波罗蜜多相无取无得。当知是菩萨摩诃萨被大功德铠

复次舍利子。诸菩萨摩诃萨修行安忍波罗蜜多时。以一切智智相应作意。而修安忍波罗蜜多。不杂声闻独觉作意。持此善根以无所得而为方便。与诸有情平等共有回向无上正等菩提。修安忍时为成安忍。于身命等无所恋着。是为布施波罗蜜多大功德铠。修安忍时不杂声闻及独觉等下劣作意。是为净戒波罗蜜多大功德铠。修安忍时于安忍法信忍欲乐。是为安忍波罗蜜多大功德铠。修安忍时精进勇猛不舍加行。是为精进波罗蜜多大功德铠。修安忍时摄心一境虽遇众苦而心不乱。是为静虑波罗蜜多大功德铠。修安忍时住如幻想。为集佛法成熟有情。观诸法空不执怨害。是为般若波罗蜜多大功德铠。舍利子。如是菩萨摩诃萨修行安忍波罗蜜多时。具被六种波罗蜜多大功德铠。若菩萨摩诃萨。以一切智智相应作意。修行安忍波罗蜜多时。于六波罗蜜多相无取无得。当知是菩萨摩诃萨被大功德铠

大般若波罗蜜多经卷第四百八十六大般若波罗蜜多经卷第四百八十七

        三藏法师玄奘奉　诏译

    第三分善现品第三之六

复次舍利子。诸菩萨摩诃萨修行精进波罗蜜多时。以一切智智相应作意。而修精进波罗蜜多。不杂声闻独觉作意。持此善根以无所得而为方便。与诸有情平等共有回向无上正等菩提。修精进时能勤修学难行施行。是为布施波罗蜜多大功德铠。修精进时勤护净戒终无毁犯。是为净戒波罗蜜多大功德铠。修精进时能勤修学难行忍行。是为安忍波罗蜜多大功德铠。修精进时能勤修学有益苦行。是为精进波罗蜜多大功德铠。修精进时能勤修学静虑等至。是为静虑波罗蜜多大功德铠。修精进时能勤修学无取着慧。是为般若波罗蜜多大功德铠。舍利子。如是菩萨摩诃萨修行精进波罗蜜多时。具被六种波罗蜜多大功德铠。若菩萨摩诃萨以一切智智相应作意。修行精进波罗蜜多时。于六波罗蜜多相无取无得。当知是菩萨摩诃萨被大功德铠。复次舍利子。诸菩萨摩诃萨修行静虑波罗蜜多时。以一切智智相应作意。而修静虑波罗蜜多。不杂声闻独觉作意。持此善根以无所得而为方便。与诸有情平等共有回向无上正等菩提。修静虑时静心行施。乱心悭吝不复现行。是为布施波罗蜜多大功德铠。修静虑时定心护戒。令诸恶戒不复现前。是为净戒波罗蜜多大功德铠。修静虑时住慈悲定。而修安忍不恼有情。是为安忍波罗蜜多大功德铠。修静虑时安住静定。勤修功德离诸懈怠。是为精进波罗蜜多大功德铠。修静虑时依静虑等。引发胜定离扰乱心。是为静虑波罗蜜多大功德铠。修静虑时依静虑等。引发胜慧离恶慧心。是为般若波罗蜜多大功德铠。舍利子。如是菩萨摩诃萨修行静虑波罗蜜多时。具被六种波罗蜜多大功德铠。若菩萨摩诃萨以一切智智相应作意。修行静虑波罗蜜多时。于六波罗蜜多相无取无得。当知是菩萨摩诃萨被大功德铠。复次舍利子。诸菩萨摩诃萨修行般若波罗蜜多时。以一切智智相应作意。而修般若波罗蜜多。不杂声闻独觉作意。持此善根以无所得而为方便。与诸有情平等共有回向无上正等菩提。修般若时虽施一切。而能不见施者等三。是为布施波罗蜜多大功德铠。修般若时虽护净戒。而能不见持犯差别。是为净戒波罗蜜多大功德铠。修般若时依胜空慧而修安忍。不见能忍所忍等事。是为安忍波罗蜜多大功德铠。修般若时虽观诸法皆毕竟空。而以大悲勤修善法。是为精进波罗蜜多大功德铠。修般若时虽修胜定。而观定境皆毕竟空。是为静虑波罗蜜多大功德铠。修般若时观一切法一切有情及一切行。皆如幻梦光影响像阳焰变化及寻香城。而修种种无取着慧。是为般若波罗蜜多大功德铠。舍利子。如是菩萨摩诃萨修行般若波罗蜜多时。具被六种波罗蜜多大功德铠。若菩萨摩诃萨以一切智智相应作意。修行般若波罗蜜多时。于六波罗蜜多相无取无得。当知是菩萨摩诃萨被大功德铠。舍利子。如是名为诸菩萨摩诃萨普为利乐一切有情被大功德铠。舍利子。诸菩萨摩诃萨安住一一波罗蜜多。皆修六种波罗蜜多令得圆满。是故名被大功德铠。复次舍利子。诸菩萨摩诃萨虽入静虑无量无色而不味着。亦不为彼势力牵引。亦不随彼势力受生。舍利子。是为菩萨摩诃萨修行静虑波罗蜜多时所被方便善巧般若波罗蜜多大功德铠。复次舍利子。诸菩萨摩诃萨虽于静虑无量无色。住远离见寂静见空无相无愿见而不证实际。不堕声闻及独觉地。超胜一切声闻独觉。舍利子。是为菩萨摩诃萨修行静虑波罗蜜多时所被方便善巧般若波罗蜜多大功德铠。舍利子。以诸菩萨普为利乐一切有情被如是等大功德铠故。复名摩诃萨。舍利子。如是普为利乐有情被大功德铠菩萨摩诃萨。普为十方殑伽沙等诸佛世界一切如来应正等觉。处大众中欢喜赞叹作如是言。某方某世界中有某名菩萨摩诃萨。普为利乐一切有情被大功德铠。严净佛土成熟有情。游戏神通作所应作。如是展转声遍十方。人天等闻皆大欢喜。咸作是言。是菩萨摩诃萨。不久当证所求无上正等菩提。令诸有情皆获利乐

尔时舍利子问满慈子言。云何菩萨摩诃萨。普为利乐诸有情故发趣大乘。满慈子言。诸菩萨摩诃萨。普为利乐一切有情。已被六种波罗蜜多大功德铠。复为利乐一切有情。离欲恶不善法。有寻有伺离生喜乐。入初静虑具足安住。广说乃至断乐断苦先喜忧没。不苦不乐舍念清净。入第四静虑具足安住。复依静虑起慈俱心。行相广大无二无量。无怨无害无恨无恼。遍满善修胜解。周普充溢十方尽虚空穷法界慈心胜解具足而住。起悲喜舍俱心行相胜解亦复如是。依此加行复超一切色想灭有对想不思惟种种想。入无边空空无边处具足安住广说乃至超一切无所有处。入非想非非想处具足安住。是菩萨摩诃萨持此静虑无量无色。以无所得而为方便。与诸有情平等共有回向无上正等菩提。舍利子。是为菩萨摩诃萨普为利乐诸有情故发趣大乘。复次舍利子。诸菩萨摩诃萨普为利益一切有情。先自安住如是静虑无量无色。于入住出诸行相状。善分别知得自在已。复作是念。我今应以一切智智相应作意。大悲为首为断有情诸烦恼故。说诸静虑无量无色。分别开示令善了知诸定爱味过患出离及入住出诸行相状。持此善根以无所得而为方便。与诸有情平等共有回向无上正等菩提。舍利子。是为菩萨摩诃萨依止静虑波罗蜜多。修行布施波罗蜜多。普为利乐诸有情故发趣大乘。若菩萨摩诃萨以一切智智相应作意。大悲为首说诸静虑无量无色时。不为声闻独觉等心之所间杂。持此善根以无所得而为方便。与诸有情平等共有回向无上正等菩提。舍利子。是为菩萨摩诃萨依止静虑波罗蜜多。修行净戒波罗蜜多。普为利乐诸有情故发趣大乘。若菩萨摩诃萨以一切智智相应作意。大悲为首说诸静虑无量无色时。于如是法信忍欲乐。持此善根以无所得而为方便。与诸有情平等共有回向无上正等菩提。舍利子。是为菩萨摩诃萨依止静虑波罗蜜多。修行安忍波罗蜜多。普为利乐诸有情故发趣大乘。若菩萨摩诃萨以一切智智相应作意。大悲为首修诸静虑无量无色时。于诸善根勤修不息。持此善根以无所得而为方便。与诸有情平等共有回向无上正等菩提。舍利子。是为菩萨摩诃萨依止静虑波罗蜜多。修行精进波罗蜜多。普为利乐诸有情故发趣大乘。若菩萨摩诃萨以一切智智相应作意。大悲为首依诸静虑无量无色。引发殊胜等至等持解脱胜处遍处等定。于入住出皆得自在。不堕声闻独觉等地。持此善根以无所得而为方便。与诸有情平等共有回向无上正等菩提。舍利子。是为菩萨摩诃萨依止静虑波罗蜜多。修行静虑波罗蜜多。普为利乐诸有情故发趣大乘。若菩萨摩诃萨以一切智智相应作意。大悲为首修诸静虑无量无色时。于诸静虑无量无色及静虑支。以无常苦无我行相及空无相无愿行相。如实观察不舍大悲。不堕声闻及独觉地。持此善根以无所得而为方便。与诸有情平等共有回向无上正等菩提。舍利子。是为菩萨摩诃萨。依止静虑波罗蜜多修行般若波罗蜜多。普为利乐诸有情故发趣大乘。复次舍利子。若菩萨摩诃萨以一切智智相应作意。大悲为首修慈定时作如是念。我当济恤一切有情皆令得乐。修悲定时作如是念。我当救拔一切有情皆令离苦。修喜定时作如是念。我当赞励一切有情皆令解脱。修舍定时作如是念。我当等益一切有情皆令尽漏。持此善根以无所得而为方便。与诸有情平等共有回向无上正等菩提。舍利子。是为菩萨摩诃萨依止无量。修行布施波罗蜜多。普为利乐诸有情故发趣大乘。若菩萨摩诃萨以一切智智相应作意。大悲为首于四无量入住出时。终不趣求声闻等地。唯求无上正等菩提。欲尽未来利乐一切。舍利子。是为菩萨摩诃萨依止无量。修行净戒波罗蜜多。普为利乐诸有情故发趣大乘。若菩萨摩诃萨以一切智智相应作意。大悲为首于四无量入住出时。不杂声闻独觉作意。唯于无上正等菩提信忍欲乐。持此善根以无所得而为方便。与诸有情平等共有回向无上正等菩提。舍利子。是为菩萨摩诃萨依止无量。修行安忍波罗蜜多。普为利乐诸有情故发趣大乘。若菩萨摩诃萨以一切智智相应作意。大悲为首于四无量入住出时。勤断诸恶勤修诸善。求趣菩提曾无暂舍。持此善根以无所得而为方便。与诸有情平等共有回向无上正等菩提。舍利子。是为菩萨摩诃萨依止无量。修行精进波罗蜜多。普为利乐诸有情故发趣大乘。若菩萨摩诃萨以一切智智相应作意。大悲为首于四无量入住出时。引发种种等持等至。能于其中得大自在。不为彼定之所引夺。亦不随彼势力受生。持此善根以无所得而为方便。与诸有情平等共有回向无上正等菩提。舍利子。是为菩萨摩诃萨依止无量。修行静虑波罗蜜多。为欲利乐诸有情故发趣大乘。若菩萨摩诃萨以一切智智相应作意。大悲为首于四无量入住出时。以无常苦无我行相及空无相无愿行相。如实观察不舍大悲。不堕声闻独觉等地。持此善根以无所得而为方便。与诸有情平等共有回向无上正等菩提。舍利子。是为菩萨摩诃萨依止无量。修行般若波罗蜜多。普为利乐诸有情故发趣大乘。舍利子。诸菩萨摩诃萨依如是等方便善巧。修习六种波罗蜜多。普为利乐诸有情故发趣大乘。复次舍利子。若菩萨摩诃萨以一切智智相应作意。大悲为首修一切种四念住等三十七种菩提分法三解脱门乃至十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。持此善根以无所得而为方便。与诸有情平等共有回向无上正等菩提。舍利子。是为菩萨摩诃萨普为利乐诸有情故发趣大乘。复次舍利子。若菩萨摩诃萨以一切智智相应作意。大悲为首用无所得而为方便。修内空等智及真如等智。持此善根以无所得而为方便。与诸有情平等共有回向无上正等菩提。舍利子。是为菩萨摩诃萨普为利乐诸有情故发趣大乘。复次舍利子。若菩萨摩诃萨以一切智智相应作意。大悲为首用无所得而为方便。于一切法平等发起非乱非定智。非常非无常智。非乐非苦智。非我非无我智。非净非不净智。非空非不空智。非有相非无相智。非有愿非无愿智。非寂静非不寂静智。非远离非不远离智。非真实非虚假智。持此善根以无所得而为方便。与诸有情平等共有回向无上正等菩提。舍利子。是为菩萨摩诃萨普为利乐诸有情故发趣大乘。复次舍利子。若菩萨摩诃萨以一切智智相应作意。大悲为首所起妙智。不行过去未来现在。非不知三世法。不行欲色无色界。非不知三界法。不行善不善无记。非不知三性法。不行有漏无漏。非不知有漏无漏法。不行世间出世间。非不知世间出世间法。不行有为无为。非不知有为无为法。持此善根以无所得而为方便。与诸有情平等共有回向无上正等菩提。舍利子。是为菩萨摩诃萨普为利乐诸有情故发趣大乘。舍利子。以诸菩萨由如是等方便善巧普为利乐诸有情故发趣大乘故。复名摩诃萨。舍利子。如是普为利乐有情发趣大乘诸菩萨摩诃萨。普为十方殑伽沙等诸佛世界一切如来应正等觉处大众中。欢喜赞叹作如是言。某方某世界中有某名菩萨摩诃萨。普为利乐一切有情。发趣大乘成熟有情严净佛土。游戏神通作所应作。如是展转声遍十方。人天等闻皆大欢喜。咸作是言。是菩萨摩诃萨不久当证所求无上正等菩提。令诸有情皆获利乐

尔时具寿舍利子问具寿满慈子言。云何菩萨摩诃萨普为利乐诸有情故乘于大乘。满慈子言。若菩萨摩诃萨行深般若波罗蜜多时。以一切智智相应作意。大悲为首用无所得而为方便。虽乘布施波罗蜜多。而不得布施波罗蜜多。亦不得菩萨受者施物及所遮法。虽乘净戒波罗蜜多。而不得净戒波罗蜜多。亦不得菩萨及犯戒者并所遮法。虽乘安忍波罗蜜多。而不得安忍波罗蜜多。亦不得菩萨及所忍境并所遮法。虽乘精进波罗蜜多。而不得精进波罗蜜多。亦不得菩萨及懈怠者并所遮法。虽乘静虑波罗蜜多。而不得静虑波罗蜜多。亦不得菩萨及散乱者定境遮法。虽乘般若波罗蜜多。而不得般若波罗蜜多。亦不得菩萨及愚痴者慧境遮法。舍利子。是为菩萨摩诃萨普为利乐诸有情故乘于大乘。复次舍利子。若菩萨摩诃萨以一切智智相应作意。大悲为首用无所得而为方便。为遣修故修三十七菩提分法三解脱门乃至如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。舍利子。是为菩萨摩诃萨普为利乐诸有情故乘于大乘。复次舍利子。若菩萨摩诃萨以一切智智相应作意。大悲为首用无所得而为方便。如实观察诸菩萨摩诃萨但有假名。菩提萨埵俱自性空不可得故。色乃至识但有假名。皆自性空不可得故。眼处乃至意处但有假名。皆自性空不可得故。色处乃至法处但有假名。皆自性空不可得故。眼界乃至意界但有假名。皆自性空不可得故。色界乃至法界但有假名。皆自性空不可得故。眼识界乃至意识界但有假名。皆自性空不可得故。无明乃至老死但有假名。皆自性空不可得故。三十七菩提分法乃至十八佛不共法但有假名。皆自性空不可得故。内空乃至无性自性空但有假名。皆自性空不可得故。真如乃至实际但有假名。皆自性空不可得故。菩提佛陀但有假名。俱自性空不可得故。舍利子。是为菩萨摩诃萨普为利乐诸有情故乘于大乘。复次舍利子。若菩萨摩诃萨从初发心乃至证得一切智智。用无所得而为方便。常修菩萨圆满神通。成熟有情严净佛土。从一佛国至一佛国。亲近供养诸佛世尊。于诸佛所听受正法。所谓大乘相应妙法。亦是菩萨所学法要。舍利子。是菩萨摩诃萨虽乘大乘从一佛国至一佛国。亲近供养诸佛世尊。成熟有情严净佛土。于诸佛所听受正法。而心都无佛土等想。舍利子。是菩萨摩诃萨住不二地。观诸有情应以何身而得度者。即便现受如是之身。舍利子。是菩萨摩诃萨乃至证得一切智智。随所生处常不远离大乘正法。舍利子。是菩萨摩诃萨不久当得一切智智为天人等转正法轮。如是法轮声闻独觉诸天魔梵阿素洛等所不能转。舍利子。以诸菩萨普为利乐诸有情故乘于大乘故。复名摩诃萨。舍利子。如是普为利乐有情乘于大乘菩萨摩诃萨。普为十方殑伽沙等诸佛世界一切如来应正等觉处大众中。欢喜赞叹作如是言。某方某世界中有某名菩萨摩诃萨。普为利乐一切有情乘于大乘。不久当得一切智智为天人等转正法轮。其轮世间诸声闻等皆不能转。如是展转声遍十方。人天等闻皆大欢喜。咸作是言。是菩萨摩诃萨不久当得一切智智转妙法轮度无量众

尔时具寿善现白佛言。世尊。如世尊说。诸菩萨摩诃萨被大乘铠。齐何当言诸菩萨摩诃萨被大乘铠。佛告善现。若菩萨摩诃萨能被布施波罗蜜多铠乃至般若波罗蜜多铠。是为菩萨摩诃萨被大乘铠。若菩萨摩诃萨能被四念住铠乃至八圣道支铠。是为菩萨摩诃萨被大乘铠。若菩萨摩诃萨能被内空铠乃至无性自性空铠。是为菩萨摩诃萨被大乘铠。若菩萨摩诃萨能被真如铠乃至实际铠。是为菩萨摩诃萨被大乘铠。若菩萨摩诃萨乃至能被如来十力铠乃至十八佛不共法铠。是为菩萨摩诃萨被大乘铠。若菩萨摩诃萨能被一切智道相智一切相智铠。是为菩萨摩诃萨被大乘铠。若菩萨摩诃萨能自变身如佛形像放大光明遍照三千大千世界乃至十方殑伽沙等诸佛世界。与诸有情作饶益事。是为菩萨摩诃萨被大乘铠。复次善现。若菩萨摩诃萨被如是等诸功德铠。放大光明遍照三千大千世界乃至十方殑伽沙等诸佛世界。亦令诸界六种变动。与诸有情作大饶益。谓灭一切地狱炽火。令彼有情众苦止息。菩萨知彼众苦息已。化作广大归佛音声。敬礼如来应正等觉。令彼地狱闻佛声已。皆得身心安隐喜乐。从地狱出生天人中。逢事彼界诸佛菩萨。亦令一切傍生饿鬼闻佛声已身心安乐。从彼趣没生天人中。逢事彼界诸佛菩萨。善现。是为菩萨摩诃萨被大乘铠。善现。如巧幻师或彼弟子。住四衢道对大众前。化作地狱傍生鬼界。复为称赞佛法僧宝。令彼闻已身心安乐。从彼趣没生天人中。于意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。诸菩萨摩诃萨亦复如是。虽令无数无边世界诸有情类脱三恶趣。而无有情得解脱者。所以者何。诸法性相皆如幻故。复次善现。若菩萨摩诃萨能被布施波罗蜜多大功德铠。普化三千大千世界如吠琉璃。自身化作转轮圣王。七宝眷属无不圆满。诸有情类须食与食。须饮与饮。须衣与衣。须乘与乘。须余资具悉皆施与。作是施已随其所宜。复为宣说布施净戒安忍精进静虑般若波罗蜜多相应之法。令彼闻已乃至无上正等菩提。常不舍离波罗蜜多相应之法。善现。是为菩萨摩诃萨被大乘铠。善现。如巧幻师或彼弟子。住四衢道对大众前。化作种种贫乏有情。随意所须皆化施与。于意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。诸菩萨摩诃萨亦复如是。能被布施波罗蜜多大功德铠。或化世界如吠琉璃。或化自身居轮王位。随有情类所须施与。及为宣说波罗蜜多相应之法。如是菩萨虽有所为而无其实。所以者何。诸法性相皆如幻故。复次善现。若菩萨摩诃萨自被净戒波罗蜜多大功德铠。为有情故生轮王家。绍轮王位富贵自在。安立无量百千俱胝那庾多众于十善业道。或四静虑四无量四无色定。或三十七菩提分法。广说乃至十八佛不共法。亦为宣说如是功德相应之法。令其安住乃至无上正等菩提常不舍离。善现。是为菩萨摩诃萨被大乘铠。善现。如巧幻师或彼弟子。住四衢道对大众前。化作无量百千有情。令其安住十善业道广说乃至十八佛不共法。于意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。诸菩萨摩诃萨亦复如是。为有情故生轮王家。绍轮王位富贵自在。安立无量百千俱胝那庾多众于十善业道。广说乃至十八佛不共法。如是菩萨虽有所为而无其实。所以者何。诸法性相皆如幻故。复次善现。若菩萨摩诃萨自被安忍波罗蜜多大功德铠。亦劝无量百千有情令被安忍波罗蜜多大功德铠。善现。云何菩萨摩诃萨自被安忍波罗蜜多大功德铠。亦劝无量百千有情令被安忍波罗蜜多大功德铠。善现。若菩萨摩诃萨从初发心。乃至证得一切智智。被安忍铠常作是念。假使一切有情之类。皆持苦具谓刀杖等来相加害。我终不起一念忿心。劝诸有情亦修是忍。善现。是菩萨摩诃萨如心所念。皆能成办乃至无上正等菩提。常不舍离如是安忍。亦令有情修如是忍。善现。是为菩萨摩诃萨被大乘铠。善现。如巧幻师或彼弟子。住四衢道对大众前。化作种种诸有情类。或持苦具更相加害。或有相劝修安忍法。于意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。诸菩萨摩诃萨亦复如是。自被安忍波罗蜜多大功德铠。亦劝无量百千有情。令被安忍波罗蜜多大功德铠。如是菩萨虽有所为而无其实。所以者何。诸法性相皆如幻故。复次善现。若菩萨摩诃萨自被精进波罗蜜多大功德铠。亦劝无量百千有情令被精进波罗蜜多大功德铠。善现。云何菩萨摩诃萨自被精进波罗蜜多大功德铠。亦劝无量百千有情令被精进波罗蜜多大功德铠。善现。若菩萨摩诃萨以一切智智相应作意。大悲为首发起种种身心精进。亦劝无量百千有情发起种种身心精进。善现。是为菩萨摩诃萨被大乘铠。善现。如巧幻师或彼弟子。住四衢道对大众前。化作种种诸有情类。自修精进亦劝他修。于意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。诸菩萨摩诃萨亦复如是。以一切智智相应作意。大悲为首自修精进亦劝有情令修精进。如是菩萨虽有所为而无其实。所以者何。诸法性相皆如幻故。复次善现。若菩萨摩诃萨自被静虑波罗蜜多大功德铠。亦劝无量百千有情。令被静虑波罗蜜多大功德铠。善现。云何菩萨摩诃萨自被静虑波罗蜜多大功德铠。亦劝无量百千有情。令被静虑波罗蜜多大功德铠。善现。若菩萨摩诃萨住一切法平等性中。不见诸法有定有乱。而常修习如是静虑波罗蜜多。亦劝有情修习如是平等静虑。乃至无上正等菩提。不离如是平等静虑。善现。是为菩萨摩诃萨被大乘铠。善现。如巧幻师或彼弟子。住四衢道对大众前。化作种种诸有情类。令修诸法平等静虑。亦令劝修如是静虑。于意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。诸菩萨摩诃萨亦复如是。住一切法平等性中。亦劝有情修如是定。如是菩萨虽有所为而无其实。所以者何。诸法性相皆如幻故。复次善现。若菩萨摩诃萨自被般若波罗蜜多大功德铠。亦劝无量百千有情令被般若波罗蜜多大功德铠。善现。云何菩萨摩诃萨自被般若波罗蜜多大功德铠。亦劝无量百千有情令被般若波罗蜜多大功德铠。善现。若菩萨摩诃萨住无戏论甚深般若波罗蜜多。不得诸法此岸彼岸染净差别。亦劝无量百千有情安住如是无戏论惠。善现。是为菩萨摩诃萨被大乘铠。善现。如巧幻师或彼弟子。住四衢道对大众前。化作种种诸有情类。令自安住无戏论惠。亦令劝他住如是惠。于意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。诸菩萨摩诃萨亦复如是。自能安住无戏论惠。亦劝有情住如是惠。如是菩萨虽有所为而无其实。所以者何。诸法性相皆如幻故。复次善现。若菩萨摩诃萨被如上说诸功德铠。观察十方殑伽沙等诸佛世界一切有情。若诸有情摄受邪法行诸恶行。是菩萨摩诃萨以神通力自变其身。遍满如是诸佛世界。随彼有情所乐亦现自行布施波罗蜜多。示劝他行布施波罗蜜多。如是乃至自行般若波罗蜜多。亦劝他行般若波罗蜜多。作是事已复随类音。为说六种波罗蜜多相应之法。令彼闻已乃至无上正等菩提常不舍离如是妙法。善现。是为菩萨摩诃萨被大乘铠。善现。如巧幻师或彼弟子。住四衢道对大众前。化作种种诸有情类。令自安住布施波罗蜜多乃至般若波罗蜜多。亦劝他住布施波罗蜜多乃至般若波罗蜜多。于意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。诸菩萨摩诃萨亦复如是。普于十方殑伽沙等诸佛世界自现其身。随宜安住布施等六波罗蜜多常不舍离。亦劝他住布施等六波罗蜜多常不舍离。如是菩萨虽有所为而无其实。所以者何。诸法性相皆如幻故。复次善现。若菩萨摩诃萨。被如上说诸功德铠。以一切智智相应作意。大悲为首用无所得而为方便。利益安乐一切有情。不杂声闻独觉作意。是菩萨摩诃萨不作是念。我当安立尔所有情令住布施波罗蜜多。尔所有情不当安立令住布施波罗蜜多。但作是念。我当安立无量无数无边有情令住布施波罗蜜多。如是乃至不作是念。我当安立尔所有情令住般若波罗蜜多。尔所有情不当安立令住般若波罗蜜多。但作是念。我当安立无量无数无边有情令住般若波罗蜜多。不作是念。我当安立尔所有情令住内空。尔所有情不当安立令住内空。但作是念。我当安立无量无数无边有情令住内空。如是乃至不作是念。我当安立尔所有情令住无性自性空。尔所有情不当安立令住无性自性空。但作是念。我当安立无量无数无边有情令住无性自性空。不作是念。我当安立尔所有情令住三十七菩提分法。尔所有情不当安立令住三十七菩提分法。但作是念。我当安立无量无数无边有情令住三十七菩提分法。不作是念。我当安立尔所有情令住三解脱门。尔所有情不当安立令住三解脱门。但作是念。我当安立无量无数无边有情令住三解脱门广说乃至不作是念。我当安立尔所有情令住如来十力乃至十八佛不共法。尔所有情不当安立令住如来十力乃至十八佛不共法。但作是念。我当安立无量无数无边有情令住如来十力乃至十八佛不共法。不作是念。我当安立尔所有情令住预流果乃至独觉菩提。尔所有情不当安立令住预流果乃至独觉菩提。但作是念。我当安立无量无数无边有情令住预流果乃至独觉菩提。不作是念。我当安立尔所有情令住无上正等菩提。尔所有情不当安立令住无上正等菩提。但作是念。我当安立无量无数无边有情令住无上正等菩提。善现。是为菩萨摩诃萨被大乘铠。善现。如巧幻师或彼弟子。住四衢道对大众前。化作无数无量有情。令住六种波罗蜜多乃至无上正等菩提。于意云何。如是幻事为有实不。善现答言。不也世尊。佛告善现。诸菩萨摩诃萨亦复如是。以一切智智相应作意。大悲为首用无所得而为方便。安立无数无量有情。令住六种波罗蜜多乃至无上正等菩提。如是菩萨虽有所为而无其实。所以者何。诸法性相皆如幻故

大般若波罗蜜多经卷第四百八十七大般若波罗蜜多经卷第四百八十八

        三藏法师玄奘奉　诏译

    第三分善现品第三之七

尔时具寿善现白佛言。世尊。如我解佛所说义者。诸菩萨摩诃萨不被功德铠。当知是为被大乘铠。以一切法自相空故。所以者何。世尊。色色相空。乃至识识相空。眼处眼处相空。乃至意处意处相空。色处色处相空。乃至法处法处相空。眼界眼界相空。乃至意界意界相空。色界色界相空。乃至法界法界相空。眼识界眼识界相空。乃至意识界意识界相空。眼触眼触相空。乃至意触意触相空。眼触为缘所生诸受眼触为缘所生诸受相空。乃至意触为缘所生诸受意触为缘所生诸受相空。布施波罗蜜多布施波罗蜜多相空。乃至般若波罗蜜多般若波罗蜜多相空。内空内空相空。乃至无性自性空无性自性空相空。四念住四念住相空。乃至八圣道支八圣道支相空。如是乃至如来十力如来十力相空。乃至十八佛不共法十八佛不共法相空。菩萨摩诃萨菩萨摩诃萨相空。被大功德铠被大功德铠相空。世尊。由此因缘。诸菩萨摩诃萨不被功德铠。当知是为被大乘铠。佛告善现。如是如是如汝所说。所以者何。一切智智无造无作。一切有情亦无造无作。彼诸烦恼亦无造无作。诸菩萨摩诃萨为是事故被大乘铠。具寿善现便白佛言。何因缘故。一切智智无造无作。一切有情亦无造无作。彼诸烦恼亦无造无作。诸菩萨摩诃萨为是事故被大乘铠。佛告善现。以诸作者不可得故。一切智智无造无作。一切有情亦无造无作。彼诸烦恼亦无造无作。所以者何。善现。色乃至识非造非不造非作非不作。何以故。色乃至识毕竟不可得故。眼处乃至意处非造非不造非作非不作。何以故。眼处乃至意处毕竟不可得故。色处乃至法处非造非不造非作非不作。何以故。色处乃至法处毕竟不可得故。眼界乃至意界非造非不造非作非不作。何以故。眼界乃至意界毕竟不可得故。色界乃至法界非造非不造非作非不作。何以故。色界乃至法界毕竟不可得故。眼识界乃至意识界非造非不造非作非不作。何以故。眼识界乃至意识界毕竟不可得故。眼触乃至意触非造非不造非作非不作。何以故。眼触乃至意触毕竟不可得故。眼触为缘所生诸受乃至意触为缘所生诸受非造非不造非作非不作。何以故。眼触为缘所生诸受乃至意触为缘所生诸受毕竟不可得故。我乃至见者非造非不造非作非不作。何以故。我乃至见者毕竟不可得故。梦幻响像光影阳焰变化事寻香城非造非不造非作非不作。何以故。梦乃至寻香城毕竟不可得故。内空乃至无性自性空非造非不造非作非不作。何以故。内空乃至无性自性空毕竟不可得故。四念住乃至八圣道支非造非不造非作非不作。何以故。四念住乃至八圣道支毕竟不可得故。空无相无愿解脱门非造非不造非作非不作。何以故。空无相无愿解脱门毕竟不可得故。广说乃至如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非造非不造非作非不作。何以故。如来十力乃至十八佛不共法毕竟不可得故。真如法界法性不虚妄性不变异性平等性离生性法定法住实际非造非不造非作非不作。何以故。真如乃至实际毕竟不可得故。诸菩萨摩诃萨非造非不造非作非不作。何以故。诸菩萨摩诃萨毕竟不可得故一切如来应正等觉非造非不造非作非不作。何以故。一切如来应正等觉毕竟不可得故。一切智道相智一切相智非造非不造非作非不作。何以故。一切智道相智一切相智毕竟不可得故。善现。由是因缘。一切智智无造无作。一切有情亦无造无作。彼诸烦恼亦无造无作。诸菩萨摩诃萨为是事故被大乘铠。善现。由是义故诸菩萨摩诃萨不被功德铠。当知是为被大乘铠

尔时具寿善现白佛言。世尊。如我解佛所说义者。色乃至识无缚无脱。时满慈子问善现言。尊者。说色乃至识无缚无脱耶善现答言。如是如是。满慈子言。何等色乃至识无缚无脱。善现答言。如梦乃至寻香城。色乃至识无缚无脱。所以者何。如是一切色乃至识无所有故远离故寂静故无相故无作故无生故无灭故无染故无净故无缚无脱。复次满慈子过去色乃至识无缚无脱。未来色乃至识无缚无脱。现在色乃至识无缚无脱。所以者何。如是一切色乃至识无所有故远离故寂静故无相故无作故无生故无灭故无染故无净故无缚无脱。复次满慈子。善色乃至识无缚无脱。不善色乃至识无缚无脱。无记色乃至识无缚无脱。所以者何。如是一切色乃至识无所有故远离故寂静故无相故无作故无生故无灭故无染故无净故无缚无脱。复次满慈子。有罪色乃至识无缚无脱无罪色乃至识无缚无脱。所以者何。如是一切色乃至识无所有故远离故寂静故无相故无作故无生故无灭故无染故无净故无缚无脱。复次满慈子。有漏色乃至识无缚无脱。无漏色乃至识无缚无脱。所以者何。如是一切色乃至识无所有故远离故寂静故无相故无作故无生故无灭故无染故无净故无缚无脱。复次满慈子。世间色乃至识无缚无脱。出世间色乃至识无缚无脱。所以者何。如是一切色乃至识无所有故远离故寂静故无相故无作故无生故无灭故无染故无净故无缚无脱。复次满慈子。杂染色乃至识无缚无脱。清净色乃至识无缚无脱。所以者何。如是一切色乃至识无所有故远离故寂静故无相故无作故无生故无灭故无染故无净故无缚无脱。复次满慈子一切法无缚无脱。所以者何。以一切法无所有故远离故寂静故无相故无作故无生故无灭故无染故无净故无缚无脱。复次满慈子。布施波罗蜜多乃至般若波罗蜜多无缚无脱。所以者何。以布施等波罗蜜多无所有故远离故寂静故无相故无作故无生故无灭故无染故无净故无缚无脱。复次满慈子。内空乃至无性自性空无缚无脱。所以者何。以内空等无所有故远离故寂静故无相故无作故无生故无灭故无染故无净故无缚无脱。复次满慈子。四念住乃至八圣道支无缚无脱。所以者何。以念住等无所有故远离故寂静故无相故无作故无生故无灭故无染故无净故无缚无脱。复次满慈子。空无相无愿解脱门无缚无脱。所以者何。以解脱门无所有故远离故寂静故无相故无作故无生故无灭故无染故无净故无缚无脱。复次满慈子。如是乃至如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无缚无脱。所以者何。以十力等无所有故远离故寂静故无相故无作故无生故无灭故无染故无净故无缚无脱。复次满慈子。一切智道相智一切相智无缚无脱。所以者何。以此诸智无所有故远离故寂静故无相故无作故无生故无灭故无染故无净故无缚无脱。复次满慈子。一切菩萨摩诃萨行无缚无脱。所以者何。以诸菩萨摩诃萨行无所有故远离故寂静故无相故无作故无生故无灭故无染故无净故无缚无脱。复次满慈子。诸佛无上正等菩提无缚无脱。所以者何。以佛无上正等菩提无所有故远离故寂静故无相故无作故无生故无灭故无染故无净故无缚无脱。复次满慈子。诸菩萨摩诃萨无缚无脱。所以者何。以菩萨摩诃萨无所有故远离故寂静故无相故无作故无生故无灭故无染故无净故无缚无脱。复次满慈子。一切如来应正等觉无缚无脱。所以者何。以诸如来应正等觉无所有故远离故寂静故无相故无作故无生故无灭故无染故无净故无缚无脱。复次满慈子。真如法界法性不虚妄性不变异性平等性离生性法定法住实际无缚无脱。所以者何。以真如等无所有故远离故寂静故无相故无作故无生故无灭故无染故无净故无缚无脱。满慈子。诸菩萨摩诃萨于如是无缚无脱微妙法门。以无所得而为方便应如实知。满慈子。诸菩萨摩诃萨于如是无缚无脱六波罗蜜多乃至一切相智。以无所得而为方便应勤修学。满慈子。诸菩萨摩诃萨于如是无缚无脱六波罗蜜多乃至一切相智应正安住。满慈子。诸菩萨摩诃萨以无所得而为方便。应成熟无缚无脱有情。应严净无缚无脱佛土。应亲近供养无缚无脱诸佛。应听受无缚无脱法门。满慈子。是菩萨摩诃萨常不远离无缚无脱诸佛。常不远离无缚无脱神通。常不远离无缚无脱五眼。常不远离无缚无脱陀罗尼门。常不远离无缚无脱三摩地门。满慈子。是菩萨摩诃萨决定当起无缚无脱道相智。决定当证无缚无脱一切智一切相智。决定当转无缚无脱法轮。决定当以无缚无脱三乘法要。安立无缚无脱诸有情类。令证无缚无脱究竟涅槃。满慈子。若菩萨摩诃萨修行无缚无脱六波罗蜜多。能证无缚无脱一切法性。无所有故远离故寂静故无相故无作故无生故无灭故无染故无净故无缚无脱。满慈子当知。是菩萨摩诃萨名被无缚无脱大乘铠者。是菩萨摩诃萨疾证无上正等菩提。能尽未来利益安乐诸有情类

尔时具寿善现白佛言。世尊。何等名为诸菩萨摩诃萨大乘之相。齐何当知诸菩萨摩诃萨发趣大乘。如是大乘从何处出至何处住。如是大乘为何所住。谁复乘是大乘而出。佛告善现。汝先所问。何等名为诸菩萨摩诃萨大乘相者。善现当知。六波罗蜜多是菩萨摩诃萨大乘之相。云何为六。一者布施波罗蜜多。二者净戒波罗蜜多。三者安忍波罗蜜多。四者精进波罗蜜多。五者静虑波罗蜜多。六者般若波罗蜜多。云何布施波罗蜜多。谓菩萨摩诃萨以一切智智相应作意。大悲为首自舍一切内外所有。亦劝他舍内外诸物。持此善根用无所得而为方便。与诸有情平等共有回向无上正等菩提。是为布施波罗蜜多。云何净戒波罗蜜多。谓菩萨摩诃萨以一切智智相应作意。大悲为首自受持十善业道。亦劝他受持十善业道。持此善根用无所得而为方便。与诸有情平等共有回向无上正等菩提。是为净戒波罗蜜多。云何安忍波罗蜜多。谓菩萨摩诃萨以一切智智相应作意。大悲为首自具增上安忍。亦劝他具增上安忍。持此善根用无所得而为方便。与诸有情平等共有回向无上正等菩提。是为安忍波罗蜜多。云何精进波罗蜜多。谓菩萨摩诃萨以一切智智相应作意。大悲为首自于五波罗蜜多勤修不舍。亦劝他于五波罗蜜多勤修不舍。持此善根用无所得而为方便。与诸有情平等共有回向无上正等菩提。是为精进波罗蜜多。云何静虑波罗蜜多。谓菩萨摩诃萨以一切智智相应作意。大悲为首自方便善巧入诸静虑。不随彼定势力受生。亦劝他方便善巧入诸静虑。不随彼定势力受生。持此善根用无所得而为方便。与诸有情平等共有回向无上正等菩提。是为静虑波罗蜜多。云何般若波罗蜜多。谓菩萨摩诃萨以一切智智相应作意。大悲为首自如实观察一切法性。于诸法性无取无著。亦劝他如实观察一切法性。于诸法性无取无著。持此善根用无所得而为方便。与诸有情平等共有回向无上正等菩提。是为般若波罗蜜多。善现。是为诸菩萨摩诃萨大乘之相

复次善现。诸菩萨摩诃萨大乘相者。所谓内空外空内外空大空空空胜义空有为空无为空毕竟空无际空无散空本性空相空一切法空无性空无性自性空。云何内空。内谓内法。即是眼耳鼻舌身意。当知此中眼由眼空非常非坏。所以者何。本性尔故。如是乃至意由意空非常非坏。所以者何。本性尔故。是为内空。云何外空。外谓外法。即是色声香味触法。当知此中色由色空非常非坏。所以者何。本性尔故。如是乃至法由法空非常非坏。所以者何。本性尔故。是为外空。云何内外空。内外谓内外法。即六内处及六外处。当知此中内法由外法空非常非坏。所以者何。本性尔故。谓于六内处由六外处空。外法由内法空非常非坏。所以者何。本性尔故。谓于外六处由内六处空。是谓内外空。云何大空。大谓十方。当知此中东方由东方空非常非坏。所以者何。本性尔故。如是乃至。下方由下方空非常非坏。所以者何。本性尔故。是为大空。云何空空此中空谓一切法空。此空复由空空故空非常非坏。所以者何。本性尔故。是谓空空。云何胜义空。此中胜义即是涅槃。当知涅槃由涅槃空非常非坏。所以者何。本性尔故。是为胜义空。云何有为空。此中有为即是三界。当知欲界由欲界空非常非坏。所以者何。本性尔故。色无色界由色无色界空非常非坏。所以者何。本性尔故。是为有为空。云何无为空。无为谓无生无异无灭法。当知无为由无为空非常非坏。所以者何。本性尔故。是为无为空。云何毕竟空。毕竟谓若法毕竟不可得。当知毕竟由毕竟空非常非坏。所以者何。本性尔故。是为毕竟空。云何无际空无际谓无初际后际中际可得。若法无初际中后际可得。是法无来亦无所去。当知无际由无际空非常非坏。所以者何。本性尔故。是为无际空。云何无散空。散谓诸法有放有弃有舍可得。若法无放弃舍可得。说名无散。此中无散由无散空非常非坏。所以者何。本性尔故。是为无散空。云何本性空。本性谓一切法若有为性若无为性。如是本性非声闻作非独觉作非菩萨作非诸佛作亦非余作其性法尔。故名本性。当知本性由本性空非常非坏。所以者何。本性尔故。是为本性空。云何相空。相谓诸法自相共相。当知此中相由相空非常非坏。所以者何。本性尔故。是为相空。云何一切法空。一切法谓色乃至识。眼乃至意。色乃至法。眼识乃至意识。眼触乃至意触眼触为缘所生诸受乃至意触为缘所生诸受。若有为法。若无为法。名一切法。此中一切法由一切法空非常非坏。所以者何。本性尔故。是为一切法空。云何无性空。无性谓此中无少性可得。当知无性由无性空非常非坏。所以者何。本性尔故。是为无性空。云何无性自性空。无性自性。谓一切法无能和合者。性有所和合自性众缘生故。当知无性自性由无性自性空非常非坏。所以者何。本性尔故。复次善现。有性由有性空。无性由无性空。自性由自空性。他性由他性空。云何有性由有性空。有性谓有为法。即是五蕴。如是有性由有性空。色等五蕴不可得故。无生性故。云何无性由无性空。无性谓无为法。此中无为法由无为法空。即是无性由无性空。云何自性由自性空。谓一切法皆自性空。此空非智所作。非见所作。亦非余所作。故名自性由自性空。云何他性由他性空。谓一切法。如来出世若不出世。法住法定法界真如不虚妄性不变异性实际法尔由他性空。故名他性由他性空。善现。是为诸菩萨摩诃萨行深般若波罗蜜多时大乘之相

复次善现。诸菩萨摩诃萨大乘相者。谓健行三摩地。宝印三摩地。师子游戏三摩地。妙月三摩地。月幢相三摩地。一切法涌三摩地。观顶三摩地。法界决定三摩地。决定幢相三摩地。金刚喻三摩地。入法印三摩地。等持王三摩地。善安立三摩地。放光三摩地。力众三摩地。等涌三摩地。入言词决定三摩地。等入增语三摩地。观方三摩地。持印三摩地。无忘失三摩地。诸法等趣海印三摩地。遍覆虚空三摩地。金刚轮三摩地。无量光三摩地。无著无障三摩地。断诸法转三摩地。舍宝三摩地。遍照三摩地。不眴三摩地。无相住三摩地。不思惟三摩地。无垢灯三摩地。无边光三摩地。发光三摩地。普照三摩地。净坚三摩地。无垢光三摩地。发妙乐三摩地。电灯三摩地。无尽三摩地。具威光三摩地。离尽三摩地。不可毁三摩地。开发三摩地。日灯三摩地。净月三摩地。净光三摩地。无动三摩地。发明三摩地。应作不应作三摩地。智幢相三摩地。金刚鬘三摩地。住心三摩地。普明三摩地。善住三摩地。宝积三摩地。妙法印三摩地。法平等性三摩地。舍爱乐三摩地。法涌满三摩地。飘散三摩地。分别法句三摩地。平等字相三摩地。离文字相三摩地。断所缘三摩地。无变异三摩地。无品类三摩地。入名相三摩地。无相行三摩地。离翳闇三摩地。具行三摩地。不变动三摩地。度境界三摩地。离集众德三摩地。决定住三摩地。净妙花三摩地。具觉支三摩地。无边辩三摩地。无等等三摩地。普超一切三摩地。决判一切三摩地。散犹豫三摩地。无所住三摩地。一相庄严三摩地。引发行相三摩地。一行相三摩地。离行相三摩地。妙行相三摩地。达诸有底散坏三摩地。宝坚固三摩地。解脱音声文字三摩地。入施设语言三摩地。炬炽然三摩地。严净相三摩地。无标帜三摩地。具妙相三摩地。不喜一切苦乐三摩地。无尽行相三摩地。具总持三摩地。摄伏一切正性邪性三摩地。息违顺三摩地。离爱憎三摩地。无垢明三摩地。具坚固三摩地。满月净光三摩地大庄严三摩地。普照世间三摩地。定平等性三摩地。远离尘垢三摩地。有诤无诤平等理趣三摩地。无巢穴无标帜无爱乐三摩地。决定安住真如三摩地。离身语意秽恶三摩地。如虚空三摩地。无染无著三摩地。如是等三摩地。有无量百千。是为菩萨摩诃萨大乘之相。善现。此中云何名为健行三摩地。谓若住此三摩地时。普能领受诸定行处。是故名为健行三摩地。云何名为宝印三摩地。谓若住此三摩地时。能印诸定行相差别。是故名为宝印三摩地。云何名为师子游戏三摩地。谓若住此三摩地时。于诸等持游戏自在。是故名为师子游戏三摩地。云何名为妙月三摩地。谓若住此三摩地时。如净满月普照诸定。是故名为妙月三摩地。云何名为月幢相三摩地。谓若住此三摩地时。普能任持诸定幢相。是故名为月幢相三摩地。云何名为一切法涌三摩地。谓若住此三摩地时。普能涌出一切胜定。是故名为一切法涌三摩地。云何名为观顶三摩地。谓若住此三摩地时。普能观察诸胜定顶。是故名为观顶三摩地。云何名为法界决定三摩地。谓若住此三摩地时。能于法界决定照了。是故名为法界决定三摩地。云何名为决定幢相三摩地。谓若住此三摩地时。决定能持诸定幢相。是故名为决定幢相三摩地。云何名为金刚喻三摩地。谓若住此三摩地时。能摧诸定非彼所伏。是故名为金刚喻三摩地。云何名为入法印三摩地。谓若住此三摩地时。普能悟入一切法印。是故名为入法印三摩地。云何名为等持王三摩地。谓若住此三摩地时。于诸定中皆得自在。是故名为等持王三摩地。云何名为善安立三摩地。谓若住此三摩地时。于等持王能善安立。是故名为善安立三摩地。云何名为放光三摩地。谓若住此三摩地时。于诸定光普能开发。是故名为放光三摩地。云何名为力众三摩地。谓若住此三摩地时。能发诸定众多势力。是故名为力众三摩地。云何名为等涌三摩地。谓若住此三摩地时。令诸胜定平等涌出。是故名为等涌三摩地。云何名为入言词决定三摩地。谓若住此三摩地时。于定言词必能悟入。是故名为入言词决定三摩地。云何名为等入增语三摩地。谓若住此三摩地时。于诸定名平等悟入训释理趣。是故名为等入增语三摩地。云何名为观方三摩地。谓若住此三摩地时。于诸定方普能观照。是故名为观方三摩地。云何名为持印三摩地。谓若住此三摩地时。能总任持诸定妙印。是故名为持印三摩地。云何名为无忘失三摩地。谓若住此三摩地时。于诸定相能无忘失。是故名为无忘失三摩地。云何名为诸法等趣海印三摩地。谓若住此三摩地时。令诸胜定平等趣入。如大海印摄受众流。是故名为诸法等趣海印三摩地。云何名为遍覆虚空三摩地。谓若住此三摩地时。于诸等持能遍覆护。无所简别如太虚空。是故名为遍覆虚空三摩地。云何名为金刚轮三摩地。谓若住此三摩地时。普能任持一切胜定。令不散坏如金刚轮。是故名为金刚轮三摩地。云何名为无量光三摩地。谓若住此三摩地时。放无量光照有情类。令彼忆念曾所受法及作种种大饶益事。是故名为无量光三摩地。云何名为无著无障三摩地。谓若住此三摩地时。离诸染着及一切障。是故名为无著无障三摩地。云何名为断诸法轮三摩地。谓若住此三摩地时。于一切法证无生理。令生死苦永不相续。是故名为断诸法轮三摩地。云何名为舍宝三摩地。谓若住此三摩地时。于诸定相尚能弃舍。况诸烦恼及余法相而不能舍。是故名为舍宝三摩地。云何名为遍照三摩地。谓若住此三摩地时。遍照诸定令甚光显。是故名为遍照三摩地。云何名为不眴三摩地。谓若住此三摩地时。于一切法无所求愿。是故名为不眴三摩地。云何名为无相住三摩地。谓若住此三摩地时。不见诸定中有少法可住。是故名为无相住三摩地。云何名为不思惟三摩地。谓若住此三摩地时。所有下劣心心所法悉皆不转。是故名为不思惟三摩地。云何名为无垢灯三摩地。谓若住此三摩地时。如持净灯照了诸定。是故名为无垢灯三摩地。云何名为无边光三摩地。谓若住此三摩地时。能发大光照无边际。是故名为无边光三摩地。云何名为发光三摩地。谓若住此等持。无间能发一切胜定光明。是故名为发光三摩地。云何名为普照三摩地。谓若得此等持。无间即能普照诸胜定门。是故名为普照三摩地。云何名为净坚三摩地。谓若住此三摩地时。得诸等持净平等性。是故名为净坚三摩地。云何名为无垢光三摩地。谓若住此三摩地时。能普[益*曷]除一切定垢。亦能照了一切等持。是故名为无垢光三摩地。云何名为发妙乐三摩地。谓若住此三摩地时。普能领受诸定妙乐。是故名为发妙乐三摩地。云何名为电灯三摩地。谓若住此三摩地时。照诸等持如电光焰。是故名为电灯三摩地。云何名为无尽三摩地。谓若住此三摩地时。于诸等持不见有尽。是故名为无尽三摩地。云何名为具威光三摩地。谓若住此三摩地时。于诸等持威光独盛。是故名为具威光三摩地。云何名为离尽三摩地。谓若住此三摩地时。见诸等持一切无尽。而不见有少分法相。是故名为离尽三摩地。云何名为不可毁三摩地。谓若住此三摩地时。令诸等持见无瑕隙。是故名为不可毁三摩地。云何名为开发三摩地。谓若住此三摩地时。见诸等持无不开发。是故名为开发三摩地。云何名为日灯三摩地。谓若住此三摩地时。令诸定门发光普照。是故名为日灯三摩地。云何名为净月三摩地。谓若住此三摩地时。令诸等持破闇如月。是故名为净月三摩地。云何名为净光三摩地。谓若住此三摩地时。于诸等持得无碍解。是故名为净光三摩地。云何名为无动三摩地。谓若住此三摩地时。令诸等持无掉慢动亦无戏论。是故名为无动三摩地。云何名为发明三摩地。谓若住此三摩地时。令诸定门发明普照。是故名为发明三摩地。云何名为应作不应作三摩地。谓若住此三摩地时。照诸等持一切应作不应作事皆令显了。是故名为应作不应作三摩地。云何名为智幢相三摩地。谓若住此三摩地时。见诸等持妙智幢相。是故名为智幢相三摩地。云何名为金刚鬘三摩地。谓若住此三摩地时。虽能通达一切法。而不见有一切相。是故名为金刚鬘三摩地。云何名为住心三摩地。谓若住此三摩地时。心不动摇不转不照。亦不损减不念有心。是故名为住心三摩地。云何名为普明三摩地。谓若住此三摩地时。于诸定明普能观照。是故名为普明三摩地。云何名为善住三摩地。谓若住此三摩地时。于诸等持善能安住。是故名为善住三摩地。云何名为宝积三摩地。谓若住此三摩地时。观诸等持皆如宝聚。是故名为宝积三摩地。云何名为妙法印三摩地。谓若住此三摩地时。能印诸等持以无印印故。是故名为妙法印三摩地。云何名为法平等性三摩地。谓若住此三摩地时。不见有少法离平等性者。是故名为法平等性三摩地。云何名为舍爱乐三摩地。谓若住此三摩地时于一切定及一切法俱舍爱乐是故名为舍爱乐三摩地。云何名为法涌满三摩地。谓若住此三摩地时。一切法相悉皆涌出。一切佛法无不圆满。是故名为法涌满三摩地。云何名为飘散三摩地。谓若住此三摩地时。能令诸定飘散诸法。是故名为飘散三摩地。云何名为分别法句三摩地。谓若住此三摩地时。善能分别诸定法句。是故名为分别法句三摩地。云何名为平等字相三摩地。谓若住此三摩地时。得诸等持平等字相甚可爱乐。是故名为平等字相三摩地。云何名为离文字相三摩地。谓若住此三摩地时。于诸等持不得一字可爱乐相。是故名为离文字相三摩地。云何名为断所缘三摩地。谓若住此三摩地时。断诸等持所缘境相。是故名为断所缘三摩地。云何名为无变异三摩地。谓若住此三摩地时。不得诸法变异之相。是故名为无变异三摩地。云何名为无品类三摩地。谓若住此三摩地时。不得诸法品类别相是故名为无品类三摩地。云何名为入名相三摩地。谓若住此三摩地时。悟入诸法名相差别。是故名为入名相三摩地。云何名为无相行三摩地。谓若住此三摩地时。于诸定相都无所得。是故名为无相行三摩地。云何名为离翳闇三摩地。谓若住此三摩地时。普能遣除诸定翳闇。是故名为离翳闇三摩地。云何名为具行三摩地。谓若住此三摩地时。见诸等持行相差别。是故名为具行三摩地。云何名为不变动三摩地。谓若住此三摩地时。于诸等持不见变动。是故名为不变动三摩地。云何名为度境界三摩地。谓若住此三摩地时。超诸等持所缘境相。是故名为度境界三摩地。云何名为离集众德三摩地。谓若住此三摩地时。于一切法及一切定不得集相。以一切法不可集故。是故名为离集众德三摩地。云何名为决定住三摩地。谓若住此三摩地时。于诸定心虽决定住。而知其相竟不可得。是故名为决定住三摩地。云何名为净妙花三摩地。谓若住此三摩地时。令诸等持皆得清净严饰光显犹如妙花。是故名为净妙花三摩地。云何名为具觉支三摩地。谓若住此三摩地时。修七觉支速得圆满。是故名为具觉支三摩地。云何名为无边辩三摩地。谓若住此三摩地时。于一切法得无边辩。是故名为无边辩三摩地。云何名为无等等三摩地。谓若住此三摩地时。得诸等持无等等性。是故名为无等等三摩地

大般若波罗蜜多经卷第四百八十八大般若波罗蜜多经卷第四百八十九

        三藏法师玄奘奉　诏译

    第三分善现品第三之八

云何名为普超一切三摩地。谓若住此三摩地时。普超三界有情诸法。是故名为普超一切三摩地。云何名为决判一切三摩地。谓若住此三摩地时。普能决判有情诸法。是故名为决判一切三摩地。云何名为散犹豫三摩地。谓若住此三摩地时。于诸等持及一切法。所有犹豫皆能散灭。是故名为散犹豫三摩地。云何名为无所住三摩地。谓若住此三摩地时。不见诸法有所住处。是故名为无所住三摩地。云何名为一相庄严三摩地。谓若住此三摩地时。不见诸法有少相者。是故名为一相庄严三摩地。云何名为引发行相三摩地。谓若住此三摩地时。于诸等持及一切法。虽能引发种种行相。而都不见能所引发。是故名为引发行相三摩地。云何名为一行相三摩地。谓若住此三摩地时。见诸等持无二行相。是故名为一行相三摩地。云何名为离行相三摩地。谓若住此三摩地时。见诸等持都无行相。是故名为离行相三摩地。云何名为妙行相三摩地。谓若住此三摩地时。令诸等持行相微妙离诸戏论。是故名为妙行相三摩地。云何名为达诸有底散坏三摩地。谓若住此三摩地时。于诸等持及一切法。得通达智如实悟入。得悟入已于诸有法通达散坏令无所遗。是故名为达诸有底散坏三摩地。云何名为宝坚固三摩地。谓若住此三摩地时。见佛法僧不可破坏同无相故。是故名为宝坚固三摩地。云何名为解脱音声文字三摩地。谓若住此三摩地时。见诸等持解脱一切音声文字众相寂灭。是故名为解脱音声文字三摩地。云何名为入施设语言三摩地。谓若住此三摩地时。悟入一切等持诸法。施设语言无著无碍。是故名为入施设语言三摩地。云何名为炬炽然三摩地。谓若住此三摩地时。于诸等持威光照曜。是故名为炬炽然三摩地。云何名为严净相三摩地。谓若住此三摩地时。普能严净一切定相。是故名为严净相三摩地。云何名为无标帜三摩地。谓若住此三摩地时。于诸等持不见标帜。是故名为无标帜三摩地。云何名为具妙相三摩地。谓若住此三摩地时。诸定妙相无不具足。是故名为具妙相三摩地。云何名为不喜一切苦乐三摩地。谓若住此三摩地时。于诸等持乐苦之相不乐观察。是故名为不喜一切苦乐三摩地。云何名为无尽行相三摩地。谓若住此三摩地时。不见诸定行相有尽。是故名为无尽行相三摩地云何名为具总持三摩地谓若住此三摩地时。能总任持诸定胜事。是故名为具总持三摩地云何名为摄伏一切正性邪性三摩地。谓若住此三摩地时。于诸等持正性邪性摄伏诸见皆令不起。是故名为摄伏一切正性邪性三摩地。云何名为息违顺三摩地。谓若住此三摩地时。于诸等持及一切法。都不见有违顺之相。是故名为息违顺三摩地。云何名为离爱憎三摩地。谓若住此三摩地时。于诸等持及一切法。都不见有爱憎之相。是故名为离爱憎三摩地。云何名为无垢明三摩地。谓若住此三摩地时。都不见有垢相明相。是故名为无垢明三摩地。云何名为具坚固三摩地。谓若住此三摩地时。令诸等持皆得坚固。是故名为具坚固三摩地。云何名为满月净光三摩地。谓若住此三摩地时。令诸等持功德增益。如净满月光增海水。是故名为满月净光三摩地。云何名为大庄严三摩地。谓若住此三摩地时。令诸等持成就种种微妙希有大庄严事。是故名为大庄严三摩地。云何名为普照世间三摩地。谓若住此三摩地时。照诸等持及一切法。令有情类皆得开晓。是故名为普照世间三摩地。云何名为定平等性三摩地。谓若住此三摩地时。不见等持定散差别。是故名为定平等性三摩地。云何名为远离尘垢三摩地。谓若住此三摩地时。能灭一切烦恼尘垢。是故名为远离尘垢三摩地。云何名为有诤无诤平等理趣三摩地。谓若住此三摩地时。不见诸法及一切定有诤无诤性相差别。是故名为有诤无诤平等理趣三摩地。云何名为无巢穴无标帜无爱乐三摩地。谓若住此三摩地时。破诸巢穴舍诸标帜断诸爱乐而无所执。是故名为无巢穴无标帜无爱乐三摩地。云何名为决定安住真如三摩地。谓若住此三摩地时。于诸等持及一切法。常不弃舍真如实相。是故名为决定安住真如三摩地。云何名为离身语意秽恶三摩地。谓若住此三摩地时。于身语意都无所得。破坏一切身语意恶。于诸等持无障自在。是故名为离身语意秽恶三摩地。云何名为如虚空三摩地。谓若住此三摩地时。观一切法都无所有。无障无碍如太虚空。是故名为如虚空三摩地。云何名为无染无著三摩地。谓若住此三摩地时。观一切法皆同一相。所谓无相无染无著。是故名为无染无著三摩地。善现。是为菩萨摩诃萨行深般若波罗蜜多时大乘之相复次善现。诸菩萨摩诃萨大乘相者。谓四念住。何等为四。一身念住二受念住三心念住四法念住。云何身念住。谓菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。虽于内身或于外身或于内外身住循身观。而能不起身俱寻思。炽然精进正知具念除世贪忧。云何受念住。谓菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。虽于内受或于外受或于内外受住循受观。而能不起受俱寻思。炽然精进正知具念除世贪忧。云何心念住。谓菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。虽于内心或于外心或于内外心住循心观。而能不起心俱寻思。炽然精进正知具念除世贪忧。云何法念住。谓菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。虽于内法或于外法或于内外法住循法观。而能不起法俱寻思。炽然精进正知具念除世贪忧。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧者。谓菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。审观自身。行时如实知行。住时如实知住。坐时如实知坐。卧时如实知卧。如如自身威仪差别。如是如是皆如实知。炽然精进正知具念除世贪忧。是为菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧者。谓菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。审观自身。正知往来。正知瞻顾。正知俯仰。正知屈伸。服僧伽胝。执持衣钵。若食若饮。卧息经行坐起承迎。寤寐语默入出诸定皆念正知。是为菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧者。谓菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。审观自身。于息入时如实知息入。于息出时如实知息出。于息长时如实知息长。于息短时如实知息短。如转轮师或彼弟子。轮势长时如实知轮势长。轮势短时如实知轮势短。是菩萨摩诃萨亦复如是。如实知息若入若出长短差别。是为菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧者。谓菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。如实了知自身所有诸界差别。于诸地界如实了知此是地界。于诸水界如实了知此是水界。于诸火界如实了知此是火界。于诸风界如实了知此是风界。如巧屠师或彼弟子。断牛命已复用利刀。剖析其身分为四分。若坐若立如实观知。是菩萨摩诃萨亦复如是。行深般若波罗蜜多时。以无所得而为方便。观察自身地水火风四界差别。是为菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧者。谓菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。审观自身从足至顶种种不净充满其中。外为薄皮之所缠裹。所谓此身唯有种种发毛爪齿皮革血肉筋脉骨髓心肝肺肾脾胆胞胃大肠小肠屎尿洟唾涎泪垢汗淡脓肪[月*冊]脑膜眵聍。如是不净充满身中。如有农夫或诸长者。仓中盛满种种杂谷。所谓稻麻粟豆麦等。有明眼者开仓睹之。能如实知其中唯有稻麻粟等种种杂谷。是菩萨摩诃萨亦复如是。审观自身从足至顶。不净充满不可贪乐。是为菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧者。谓菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。往至冢间观所弃尸。死经一日或经二日乃至七日。其身膖胀色变青瘀。臭烂皮穿脓血流出。见是事已自念我身。有如是性具如是法。未得涅槃终归如是深生厌离。是为菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧者。谓菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。往至冢间观所弃尸。死经一日或经二日乃至七日。为诸雕鹫乌鹊鸱枭虎豹豺狼野干狗等种种禽兽或啄或攫骨肉狼籍[齒*查]掣食啖。见是事已自念我身。有如是性具如是法。未得涅槃终归如是深生厌离。是为菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧者。谓菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。往至冢间观所弃尸。禽兽食已不净溃烂脓血流离。有无量种虫蛆杂出。臭秽可污过于死狗。见是事已自念我身。有如是性具如是法。未得涅槃终归如是深生厌离。是为菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧者。谓菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。往至冢间观所弃尸。虫蛆食已肉离骨现。肢节相连筋缠血涂尚余腐肉。见是事已自念我身。有如是性具如是法。未得涅槃终归如是深生厌离。是为菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧者。谓菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。往至冢间观所弃尸。已成骨锁血肉都尽余筋相连。见是事已自念我身。有如是性具如是法。未得涅槃终归如是深生厌离。是为菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧者。谓菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。往至冢间观所弃尸。但余众骨其色皓白如雪珂贝。诸筋糜烂肢节分离。见是事已自念我身。有如是性具如是法。未得涅槃终归如是深生厌离。是为菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧者。谓菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。往至冢间观所弃尸。成白色已肢节分散零落异方。见是事已自念我身。有如是性具如是法。未得涅槃终归如是深生厌离。是为菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧者。谓菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。往至冢间观所弃尸。诸骨分散各在异处。足骨异处腨骨异处。膝骨异处髀骨异处。髋骨异处。脊骨异处。胁骨异处。胸骨异处。膊骨异处。臂骨异处。手骨异处。项骨异处。颔骨异处。颊骨异处。其髑髅骨。亦在异处。见是事已自念我身。有如是性具如是法。未得涅槃终归如是深生厌离。是为菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧者。谓菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。往至冢间观所弃尸。骸骨狼籍风吹日曝。雨灌霜封积有岁年色如珂雪。见是事已自念我身。有如是性具如是法。未得涅槃终归如是深生厌离。是为菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧者。谓菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。往至冢间观所弃尸。余骨散地经多百岁或多千年。其相变青状如鸽色。或有腐朽碎末如尘。与土相和难可分别。见是事已自念我身。有如是性具如是法。未得涅槃终归如是深生厌离。是为菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内身住循身观。炽然精进正知具念除世贪忧。善现。诸菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。如于内身如是差别住循身观。炽然精进正知具念除世贪忧。于外身住循身观。于内外身住循身观。炽然精进正知具念除世贪忧。随其所应亦复如是。善现。诸菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内外俱受心法。住循受心法观。炽然精进正知具念除世贪忧。随其所应皆应广说。善现。如是菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于内外俱身受心法。住循身受心法观时。虽作是观而无所得。善现。是为菩萨摩诃萨行深般若波罗蜜多时大乘之相

复次善现。诸菩萨摩诃萨大乘相者。谓四正断。何等为四。善现当知。若菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于诸未生恶不善法为不生故。生欲策励发起正勤策心持心。是为第一。若菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。于诸已生恶不善法为永断故。生欲策励发起正勤策心持心。是为第二。若菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。未生善法为令生故生欲策励发起正勤策心持心。是为第三。若菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。已生善法为令安住。不忘增广倍修满故。生欲策励发起正勤策心持心。是为第四。善现。是为菩萨摩诃萨行深般若波罗蜜多时大乘之相。复次善现。诸菩萨摩诃萨大乘相者。谓四神足。何等为四。善现当知。若菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。修欲等持断行成就神足。依离依无染依灭回向舍。是为第一。若菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。修勤等持断行成就神足。依离依无染依灭回向舍。是为第二。若菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。修心等持断行成就神足。依离依无染依灭回向舍。是为第三。若菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。修观等持断行成就神足。依离依无染依灭回向舍。是为第四。善现。是为菩萨摩诃萨行深般若波罗蜜多时大乘之相。复次善现。诸菩萨摩诃萨大乘相者。谓五根。何等为五。善现当知。若菩萨摩诃萨行深般若波罗蜜多时。所修信根精进根念根定根慧根。善现。是为菩萨摩诃萨行深般若波罗蜜多时大乘之相。复次善现。诸菩萨摩诃萨大乘相者。谓五力。何等为五。善现当知。若菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。所修信力精进力念力定力慧力。善现。是为菩萨摩诃萨行深般若波罗蜜多时。大乘之相。复次善现。诸菩萨摩诃萨大乘相者。谓七等觉支。何等为七。善现当知。若菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。所修念等觉支。择法等觉支。精进等觉支。喜等觉支。轻安等觉支。定等觉支。舍等觉支。依离依无染依灭回向舍。善现。是为菩萨摩诃萨行深般若波罗蜜多时大乘之相。复次善现。诸菩萨摩诃萨大乘相者。谓八圣道支。何等为八。善现当知。若菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。所修正见正思惟正语正业正命正精进正念正定。依离依无染依灭回向舍。善现。是为菩萨摩诃萨行深般若波罗蜜多时大乘之相。复次善现。诸菩萨摩诃萨大乘相者。谓三解脱门。何等为三。善现当知。若菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。观一切法自相皆空其心安住。名空解脱门。亦名空三摩地。是为第一。诸菩萨摩诃萨欲学大乘当于中学。若菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。观一切法自相空故皆无有相。其心安住名无相解脱门。亦名无相三摩地。是为第二。诸菩萨摩诃萨欲学大乘当于中学。若菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。观一切法自相空故皆无所愿。其心安住名无愿解脱门。亦名无愿三摩地。是为第三。诸菩萨摩诃萨欲学大乘当于中学。善现。是为菩萨摩诃萨行深般若波罗蜜多时大乘之相

复次善现。诸菩萨摩诃萨大乘相者。谓十一智。何等十一。所谓苦智集智灭智道智尽智无生智法智类智世俗智他心智如说智。云何苦智。谓若智以无所得而为方便。知苦应不生是为苦智。云何集智。谓若智以无所得而为方便。知集应永断是为集智。云何灭智。谓若智以无所得而为方便。知灭应作证是为灭智。云何道智。谓若智以无所得而为方便。知道应修习是为道智。云何尽智。谓若智以无所得而为方便。知贪嗔痴尽是为尽智。云何无生智。谓若智以无所得而为方便。知诸有不复生是为无生智。云何法智。谓若智以无所得而为方便。知五蕴等各别自性是为法智。云何类智。谓若智以无所得而为方便。知五蕴等差别之相。谓苦无常空无我等是为类智。云何世俗智。谓若智以无所得而为方便。知诸有情修行差别。及知诸法名相等异。是为世俗智。云何他心智。谓若智以无所得而为方便。知他有情补特伽罗心心所法。无所疑滞是为他心智。云何如说智。谓若智以无所得而为方便。知一切法如说之相。即是如来一切相智。是为如说智。善现当知。此十一智。是为菩萨摩诃萨行深般若波罗蜜多时大乘之相。复次善现。诸菩萨摩诃萨大乘相者。谓三无漏根。何等为三。一者未知当知根。二者已知根。三者具知根。云何未知当知根。谓诸有学补特伽罗。于诸圣谛未已现观未得圣果。所有信根精进根念根定根慧根。是为未知当知根。云何已知根。谓诸有学补特伽罗。于诸圣谛已得现观已得圣果。所有信根精进根念根定根慧根。是为已知根。云何具知根。谓诸无学补特伽罗。若阿罗汉。若诸独觉。若菩萨摩诃萨已住十地若诸如来应正等觉。所有信根精进根念根定根慧根。是为具知根。若此三根。以无所得而为方便。当知是为菩萨摩诃萨行深般若波罗蜜多时大乘之相。复次善现。诸菩萨摩诃萨大乘相者。谓三三摩地。何等为三。一者有寻有伺三摩地。二者无寻唯伺三摩地。三者无寻无伺三摩地。云何有寻有伺三摩地。谓菩萨摩诃萨。离欲恶不善法。有寻有伺离生喜乐。入初静虑具足安住。是为有寻有伺三摩地。云何无寻唯伺三摩地。谓菩萨摩诃萨所有初静虑第二静虑中间定。是为无寻唯伺三摩地。云何无寻无伺三摩地。谓菩萨摩诃萨从第二静虑乃至非想非非想处定。是为无寻无伺三摩地。若此三种。以无所得而为方便。当知是为菩萨摩诃萨行深般若波罗蜜多时大乘之相

复次善现。诸菩萨摩诃萨大乘相者。谓十随念。何等为十。一者佛随念。二者法随念。三者僧随念。四者戒随念。五者舍随念。六者天随念。七者厌随念。八者死随念。九者身随念。十者息随念。若此十种。以无所得而为方便。当知是为菩萨摩诃萨行深般若波罗蜜多时大乘之相。复次善现。诸菩萨摩诃萨大乘相者。谓四静虑四无量四无色定八解脱八胜处九次第定十遍处等清净善法。以无所得而为方便。当知是为菩萨摩诃萨行深般若波罗蜜多时大乘之相。复次善现。诸菩萨摩诃萨大乘相者。谓佛十力。何等为十。善现当知。若无所得而为方便。如实了知因果等法处非处相。是第一力。若无所得而为方便。如实了知诸有情类过去未来现在种种诸业法受因果别相。是第二力。若无所得而为方便。如实了知世间非一种种界相。是第三力。若无所得而为方便。如实了知诸有情类非一胜解种种胜解。是第四力。若无所得而为方便。如实了知诸有情类诸根胜劣。是第五力。若无所得而为方便。如实了知遍行行相。是第六力。若无所得而为方便。如实了知诸有情类根力觉支解脱静虑等持等至染净差别。是第七力。若无所得而为方便。如实了知诸有情类有无量种宿住差别。是第八力。若无所得而为方便。由净天眼如实了知诸有情类有无量种死生差别。是第九力。若无所得而为方便。如实了知诸漏永尽得无漏心解脱。得无漏慧解脱。于现法中自作证具足住。能正了知。我生已尽梵行已立。所作已办不受后有。是第十力。当知是为菩萨摩诃萨行深般若波罗蜜多时大乘之相。复次善现。诸菩萨摩诃萨大乘相者。谓四无所畏。何等为四。善现当知。若无所得而为方便。自称我是正等觉者。设有沙门。若婆罗门。若天魔梵。或余世间。依法立难及令忆念。言于是法非正等觉。我于彼难正见无由。以于彼难见无由故。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼。转妙梵轮其轮清净正真无上。一切沙门婆罗门等皆无有能如法转者。是第一无所畏。若无所得而为方便。自称我已永尽诸漏。设有沙门。若婆罗门。若天魔梵。或余世间。依法立难及令忆念。言如是漏未得永尽。我于彼难。正见无由以于彼难见无由故。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼。转妙梵轮其轮清净正真无上。一切沙门婆罗门等。皆无有能如法转者。是第二无所畏。若无所得而为方便。为诸弟子说障道法。设有沙门。若婆罗门。若天魔梵。或余世间。依法立难及令忆念。言习此法不能障道。我于彼难正见无由。以于彼难见无由故。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼。转妙梵轮其轮清净正真无上。一切沙门婆罗门等。皆无有能如法转者。是第三无所畏。若无所得而为方便。为诸弟子说尽苦道。设有沙门。若婆罗门。若天魔梵。或余世间。依法立难及令忆念。言修此道不能尽苦。我于彼难正见无由。以于彼难见无由故。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼。转妙梵轮其轮清净正真无上。一切沙门婆罗门等。皆无有能如法转者。是第四无所畏。当知是为菩萨摩诃萨行深般若波罗蜜多时大乘之相

大般若波罗蜜多经卷第四百八十九大般若波罗蜜多经卷第四百九十

        三藏法师玄奘奉　诏译

    第三分善现品第三之九

复次善现。诸菩萨摩诃萨大乘相者。谓四无碍解。何等为四。一者义无碍解。二者法无碍解。三者词无碍解。四者辩无碍解。善现。如是四无碍解。若无所得而为方便。当知是为菩萨摩诃萨行深般若波罗蜜多时大乘之相。复次善现。诸菩萨摩诃萨大乘相者。谓十八佛不共法。何等十八。谓诸如来应正等觉。始从证得无上正等菩提夜。乃至入无余依涅槃夜。于其中间常无误失。无卒暴音。无忘失念。无种种想。无不定心。无不择舍。志欲无退。精进无退。念无退。定无退。慧无退。解脱智见无退。一切身业智为前导随智而转。一切语业智为前导随智而转。一切意业智为前导随智而转。于过去世所起智见无著无碍。于未来世所起智见无著无碍。于现在世所起智见无著无碍。如是十八佛不共法。无不皆以无所得为方便。当知是为诸菩萨摩诃萨行深般若波罗蜜多时大乘之相。复次善现。诸菩萨摩诃萨大乘相者。谓诸文字陀罗尼门。何等文字陀罗尼门。谓字平等性语平等性入诸字门。云何字平等性语平等性入诸字门。善现当知。若菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。入[褒-保+可]字门悟一切法本不生故。入洛字门悟一切法离尘垢故。入跛字门悟一切法胜义教故。入者字门悟一切法远离死生若死若生皆无所得为方便故。入娜字门悟一切法远离名相若名若相皆无所得为方便故。入砢字门悟一切法出世间故爱条因缘不现前故。入柁字门悟一切法调伏寂静真如平等无分别故。入婆字门悟一切法离缚解故。入荼字门悟一切法离热矫秽得清净故。入沙字门悟一切法无挂碍故。入缚字门悟一切法言音道断故。入[多*頁]字门悟一切法真如不动故。入也字门悟一切法如实不生故。入瑟吒字门悟一切法制伏任持相不可得故。入迦字门悟一切法作者不可得故。入娑字门悟一切法时平等性不可得故。入磨字门悟一切法我所执性不可得故。入伽字门悟一切法行动取性不可得故。入他字门悟一切法所依处性不可得故。入阇字门悟一切法能所生起不可得故。入湿缚字门悟一切法安隐之性不可得故。入达字门悟一切法能持界性不可得故。入舍字门悟一切法奢摩他性不可得故。入佉字门悟一切法如太虚空平等之性不可得故。入羼字门悟一切法穷尽之性不可得故。入萨[多*頁]字门悟一切法任持之性不可得故。入若字门悟一切法能所知性不可得故。入刺他字门悟一切法执着义性不可得故。入呵字门悟一切法能为因性不可得故。入薄字门悟一切法可破坏性不可得故。入绰字门悟一切法欲乐覆性不可得故。入飒磨字门悟一切法可忆念性不可得故。入嗑缚字门悟一切法可呼召性不可得故。入蹉字门悟一切法离勇健故。入键字门悟一切法厚平等性不可得故。入搋字门悟一切法积集之性不可得故。入拏字门悟一切法离諠杂故。入颇字门悟一切法无果报故。入塞迦字门悟一切法离蕴性故。入逸娑字门悟一切法衰老性相不可得故。入酌字门悟一切法无足迹故。入吒字门悟一切法相驱迫性不可得故。入择字门悟一切法究竟处所不可得故。善现当知。此择字门是能悟入法空边际。除此诸字表诸法空更不可得。所以者何。此诸字义。不可宣说。不可显示。不可书持。不可执取。不可观察。离诸相故。善现当知。譬如虚空。是一切物所归趣处。此诸字门亦复如是。诸法空义皆入此门方得显了。善现当知。入此[褒-保+可]字等名入诸字门诸菩萨摩诃萨若于如是入诸字门得善巧智。是菩萨摩诃萨于诸言音。所诠所表皆无挂碍于一切法平等空性尽能证持。于众言音咸得善巧。若菩萨摩诃萨。能听如是入诸字门印相印句。闻已受持读诵通利。为他解说无所执着。不徇名誉利养恭敬。由此因缘。得三十种功德胜利。何等三十。谓得强忆念。得胜惭愧。得坚固力。得法旨趣。得增上觉。得殊胜慧。得无碍辩。得总持门。得无疑惑。得违顺语不生爱恚。得无高下平等而住。得于有情言音善巧。得蕴善巧。得界善巧。得处善巧。得谛善巧。得缘起善巧。得因善巧。得缘善巧。得法善巧。得根胜劣智善巧。得他心智善巧。得神境智善巧。得天耳智善巧。得宿住随念智善巧。得死生智善巧。得漏尽智善巧。得处非处智善巧。得往来智善巧。得威仪路智善巧。是为三十功德胜利。善现当知。若菩萨摩诃萨行深般若波罗蜜多时。以无所得而为方便。得如是文字陀罗尼门。当知是为菩萨摩诃萨行深般若波罗蜜多时大乘之相

复次善现。汝次所问。齐何当知诸菩萨摩诃萨发趣大乘者。善现当知。若菩萨摩诃萨勤行六种波罗蜜多。从一地趣一地。齐此当知诸菩萨摩诃萨发趣大乘。具寿善现便白佛言。云何菩萨摩诃萨勤行六种波罗蜜多。从一地趣一地。佛告善现。若菩萨摩诃萨知一切法无所从来亦无所趣。所以者何。以一切法无去无来无从无趣。由彼诸法无变坏故。是菩萨摩诃萨于所从趣地不念不思惟。虽修治地业而不见彼地。是为菩萨摩诃萨勤行六种波罗蜜多从一地趣一地。具寿善现复白佛言。云何菩萨摩诃萨修治地业。佛告善现。诸菩萨摩诃萨住初地时。应善修治十种胜业。何等为十。一者以无所得而为方便。应善修治净胜意乐业。利益事相不可得故。二者以无所得而为方便。应善修治一切有情平等心业。一切有情不可得故。三者以无所得而为方便。应善修治一切舍施业。施者受者及所施物不可得故。四者以无所得而为方便。应善修治亲近善友业。于诸善友无执着故。五者以无所得而为方便。应善修治勤求正法业。诸所求法不可得故。六者以无所得而为方便。应善修治常乐出家业。所舍居家不可得故。七者以无所得而为方便。应善修治爱敬佛身业。诸相好因不可得故。八者以无所得而为方便。应善修治开阐法教业。所分别法不可得故。九者以无所得而为方便。应善修治破坏憍慢业。诸兴盛法不可得故。十者以无所得而为方便。应善修治常乐谛语业。一切语言不可得故。善现当知。诸菩萨摩诃萨住初地时。应善修治此十胜业。由斯初地速得圆满。复次善现。诸菩萨摩诃萨住第二地时。应于八法修习思惟令速圆满。何等为八。一者清净尸罗。二者知恩报恩。三者住安忍力。四者受胜欢喜。五者不舍有情。六者常起大悲。七者于诸师长以敬信心。咨承供养如事诸佛。八者勤求修习波罗蜜多。善现当知。诸菩萨摩诃萨住第二地时。于此八法。应正思惟应勤修学令速圆满。复次善现。诸菩萨摩诃萨住第三地时。应于五法精勤安住。何等为五。一者勤求多闻恒无厌足。于所闻法不著文字。二者以无染心常行法施。虽广开化而不自高。三者为严净土种诸善根。虽用回向而不自举。四者为化有情虽不厌倦无边生死而不憍逸。五者虽住惭愧而无所执。善现当知。诸菩萨摩诃萨住第三地时。应常安住如是五法无得暂舍。复次善现。诸菩萨摩诃萨住第四地时。应于十法受持不舍。何等为十。一者住阿练若常不舍离二者常乐少欲三者常乐喜足四者常不舍离杜多功德。五者于诸学处常不弃舍。六者于诸欲乐深生厌离。七者常乐发起涅槃俱心。八者于一切物常乐弃舍。九者于一切时心不沉没。十者于一切事常无恋着。善现当知。诸菩萨摩诃萨住第四地时。于如是十法应受持不舍。复次善现。诸菩萨摩诃萨住第五地时。应远离十法。何等为十。一者应远离居家。二者应远离苾刍尼。三者应远离家悭。四者应远离众会忿诤。五者应远离自赞毁他。六者应远离十恶业道。七者应远离增上慢骜。八者应远离颠倒。九者应远离犹豫。十者应远离贪嗔痴。善现当知。诸菩萨摩诃萨住第五地时。于此十法常应远离。复次善现。诸菩萨摩诃萨住第六地时。应圆满六法应远离六法。云何名为圆满六法。谓应圆满布施等六波罗蜜多。云何名为远离六法。谓应远离六下劣心。何等为六。一者应远离声闻心。二者应远离独觉心。三者应远离热恼心。四者应远离见乞者来不喜愁恼心。五者应远离舍所有物追恋忧悔心。六者应远离于来求者方便矫乱心。善现当知诸菩萨摩诃萨住第六地时。常应圆满前说六法。及应远离后说六法。复次善现。诸菩萨摩诃萨住第七地时。于二十法常应远离。于二十法常应圆满。云何名为于二十法常应远离。一者常应远离我执乃至见者执。二者常应远离断执。三者常应远离常执。四者常应远离相想执。五者常应远离见执。六者常应远离名色执。七者常应远离蕴执。八者常应远离处执。九者常应远离界执。十者常应远离谛执。十一者常应远离缘起执。十二者常应远离住着三界执。十三者常应远离一切法执。十四者常应远离于一切法如理不如理执。十五者常应远离依佛见执。十六者常应远离依法见执。十七者常应远离依僧见执。十八者常应远离依戒见执。十九者常应远离依空见执。二十者常应远离厌怖空性。云何名为于二十法常应圆满。一者常应圆满通达空。二者常应圆满证无相。三者常应圆满知无愿。四者常应圆满三轮清净。五者常应圆满悲愍有情及于有情无所执着。六者常应圆满于一切法平等性见及于此中无所执着。七者常应圆满于诸有情平等性见及于此中无所执着。八者常应圆满于真理趣究竟通达及于此中无所执着。九者常应圆满无生忍智。十者常应圆满说一切法一相理趣。十一者常应圆满灭除分别。十二者常应圆满远离诸想。十三者常应圆满远离诸见。十四者常应圆满远离烦恼。十五者常应圆满善巧止观。十六者常应圆满调伏心性。十七者常应圆满寂静心性。十八者常应圆满无碍智性。十九者常应圆满无所爱染。二十者常应圆满随心所欲往诸佛土于佛众会自现其身。善现当知。诸菩萨摩诃萨住第七地时。于前二十法常应远离。于后二十法常应圆满。复次善现。诸菩萨摩诃萨住第八地时。于四种法常应圆满。何等为四。一者常应圆满悟入一切有情心行。二者常应圆满游戏神通。三者常应圆满见诸佛土如其所见而自严净种种佛土。四者常应圆满承事供养诸佛世尊于如来身如实观察。善现当知。诸菩萨摩诃萨住第八地时。于此四法常应圆满。复次善现。诸菩萨摩诃萨住第九地时。于四种法常应圆满。何等为四。一者常应圆满根胜劣智。二者常应圆满严净佛土。三者常应圆满如幻等持数入诸定。四者常应圆满随诸有情善根应熟故入诸有自现化生。善现当知。诸菩萨摩诃萨住第九地时。于此四法常应圆满。复次善现诸菩萨摩诃萨住第十地时。于十二法常应圆满。何等十二。一者常应圆满摄受无边处所大愿随有所愿皆令证得。二者常应圆满随诸天龙药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等异类音智。三者常应圆满无碍辩说。四者常应圆满入胎具足。五者常应圆满出生具足。六者常应圆满家族具足。七者常应圆满种姓具足。八者常应圆满眷属具足。九者常应圆满生身具足。十者常应圆满出家具足。十一者常应圆满庄严菩提树具足。十二者常应圆满一切功德成办具足。善现当知。诸菩萨摩诃萨住第十地时。常应圆满此十二法。善现当知。若菩萨摩诃萨住第十地已。于前所修诸地胜法皆得圆满。与诸如来应言无异。具寿善现白言。世尊。云何菩萨摩诃萨以无所得而为方便。应善修治净胜意乐业。佛告善现。若菩萨摩诃萨以一切智智相应作意。修集一切殊胜善根。是为菩萨摩诃萨以无所得而为方便。应善修治净胜意乐业。世尊。云何菩萨摩诃萨以无所得而为方便。应善修治一切有情平等心业。善现。若菩萨摩诃萨以一切智智相应作意。引发慈悲喜舍四无量心。是为菩萨摩诃萨以无所得而为方便。应善修治一切有情平等心业。世尊。云何菩萨摩诃萨以无所得而为方便。应善修治一切舍施业。善现若菩萨摩诃萨于诸有情。无所分别而行布施。是为菩萨摩诃萨以无所得而为方便。应善修治一切舍施业。世尊。云何菩萨摩诃萨以无所得而为方便。应善修治亲近善友业。善现。若菩萨摩诃萨见诸善友劝化有情。令其修习一切智智。即便亲近恭敬供养。尊重赞叹咨受正法。昼夜承奉无懈惓心。是为菩萨摩诃萨以无所得而为方便。应善修治亲近善友业。世尊。云何菩萨摩诃萨以无所得而为方便。应善修治勤求正法业。善现。若菩萨摩诃萨以一切智智相应作意。勤求如来无上正法。不堕声闻独觉等地。是为菩萨摩诃萨以无所得而为方便。应善修治勤求正法业。世尊。云何菩萨摩诃萨以无所得而为方便。应善修治常乐出家业。善现。若菩萨摩诃萨一切生处。恒厌居家諠杂迫迮犹如牢狱。常欣佛法清净出家。寂静无为如空无碍。是为菩萨摩诃萨以无所得而为方便。应善修治常乐出家业。世尊。云何菩萨摩诃萨以无所得而为方便。应善修治爱敬佛身业。善现。若菩萨摩诃萨才一睹见佛形相已。乃至证得一切智智。终不舍于念佛作意。是为菩萨摩诃萨以无所得而为方便。应善修治爱敬佛身业。世尊。云何菩萨摩诃萨。以无所得而为方便。应善修治开阐法教业。善现若菩萨摩诃萨于佛在世及涅槃后。为诸有情开阐法教。初中后善文义巧妙。纯一圆满清白梵行。所谓契经应颂记别讽颂自说本事本生缘起譬喻方广希法及与论议。是为菩萨摩诃萨以无所得而为方便。应善修治开阐法教业。世尊。云何菩萨摩诃萨以无所得而为方便。应善修治破坏憍慢业。善现。若菩萨摩诃萨常怀谦敬伏憍慢心。由此不生下姓卑族。是为菩萨摩诃萨。以无所得而为方便。应善修治破坏憍慢业。世尊。云何菩萨摩诃萨。以无所得而为方便。应善修治常乐谛语业。善现。若菩萨摩诃萨称知而说言行相符。是为菩萨摩诃萨以无所得而为方便。应善修治常乐谛语业。善现当知。诸菩萨摩诃萨住初地时。应善修治此十胜业令速圆满。世尊。云何菩萨摩诃萨清净尸罗。善现。若菩萨摩诃萨不起声闻独觉等心及余破戒障菩提法。是为菩萨摩诃萨清净尸罗。世尊。云何菩萨摩诃萨知恩报恩。善现。若菩萨摩诃萨行诸菩萨殊胜行时。得他少恩尚能重报。况多恩惠而当不酬。是为菩萨摩诃萨知恩报恩。世尊。云何菩萨摩诃萨住安忍力。善现。若菩萨摩诃萨一切有情设皆侵害而能于彼无恚害心。是为菩萨摩诃萨住安忍力。世尊。云何菩萨摩诃萨受胜欢喜。善现若菩萨摩诃萨见诸有情。于三乘行已得成熟深心欢喜。是为菩萨摩诃萨受胜欢喜。世尊。云何菩萨摩诃萨不舍有情。善现。若菩萨摩诃萨常普济拔一切有情令离苦难。是为菩萨摩诃萨不舍有情。世尊。云何菩萨摩诃萨常起大悲。善现。若菩萨摩诃萨行诸菩萨殊胜行时常作是念。我为饶益一切有情。假使各如无量无数殑伽沙劫。在大地狱受诸重苦。或烧或煮或斫或截。若刺若悬若磨若捣。受如是等无量苦事。乃至令彼诸有情类乘如来乘而入圆寂。如是一切有情界尽。我大悲心常无懈废。是为菩萨摩诃萨常起大悲。世尊。云何菩萨摩诃萨于诸师长以敬信心。咨承供养如事诸佛。善现。若菩萨摩诃萨为求无上正等菩提。恭顺师长无所顾恋。是为菩萨摩诃萨于诸师长以敬信心。咨承供养如事诸佛。世尊。云何菩萨摩诃萨勤求修习波罗蜜多。善现。若菩萨摩诃萨普于一切波罗蜜多。专心修学不顾余事。为欲成熟一切有情。是为菩萨摩诃萨勤求修习波罗蜜多。善现当知。诸菩萨摩诃萨住第二地时。于此八法应思应学令速圆满。世尊。云何菩萨摩诃萨勤求多闻恒无厌足。于所闻法不著文字。善现。若菩萨摩诃萨发勤精进作是念言。若此佛土若十方界一切如来应正等觉所说正法。我当听闻受持读诵。修学究竟令无所遗。而于其中不著文字。是为菩萨摩诃萨勤求多闻恒无厌足。于所闻法不著文字。世尊。云何菩萨摩诃萨以无染心常行法施。虽广开化而不自高。善现。若菩萨摩诃萨为诸有情宣说正法尚不自为。持此善根回向菩提。况求余事。虽多化导而不憍逸。是为菩萨摩诃萨以无染心常行法施。虽广开化而不自高。世尊。云何菩萨摩诃萨为严净土种诸善根。虽用回向而不自举。善现。若菩萨摩诃萨勇猛精进修诸善根。为欲庄严诸佛净国。及为清净自他心土。虽为是事而不自高。是为菩萨摩诃萨为严净土种诸善根。虽用回向而不自举。世尊。云何菩萨摩诃萨为化有情虽不厌倦无边生死而不憍逸。善现。若菩萨摩诃萨为欲成熟一切有情种诸善根严净佛土。乃至未满一切智智未总成就一切佛法。虽受无边生死勤苦而无厌倦亦不自高。是为菩萨摩诃萨为化有情虽不厌倦无边生死而不憍逸。世尊。云何菩萨摩诃萨虽住惭愧而无所执。善现。若菩萨摩诃萨专求无上正等菩提。于诸声闻独觉作意。具惭愧故终不暂起。而于其中亦无所执不生厌毁。是为菩萨摩诃萨虽住惭愧而无所执。善现当知。诸菩萨摩诃萨住第三地时。应常安住如是五法。精勤修习令速圆满。世尊。云何菩萨摩诃萨住阿练若常不舍离。善现。若菩萨摩诃萨为求无上正等菩提。超诸声闻独觉等地故。常不舍阿练若处。是为菩萨摩诃萨住阿练若常不舍离。世尊。云何菩萨摩诃萨常乐少欲。善现。若菩萨摩诃萨尚不自为希求无上正等菩提。况欲世间及二乘事。是为菩萨摩诃萨常乐少欲。世尊。云何菩萨摩诃萨常乐喜足。善现。若菩萨摩诃萨专求无上正等菩提。故于余事不生执着。是为菩萨摩诃萨常乐喜足。世尊。云何菩萨摩诃萨常不舍离杜多功德。善现。若菩萨摩诃萨常于深佛法。起谛察法忍。是为菩萨摩诃萨常不舍离杜多功德。世尊。云何菩萨摩诃萨于诸学处常不弃舍。善现。若菩萨摩诃萨于所学戒坚守不移。而于其中能不取相。是为菩萨摩诃萨于诸学处常不弃舍。世尊。云何菩萨摩诃萨于诸欲乐深生厌离。善现。若菩萨摩诃萨于妙欲乐不起欲心。是为菩萨摩诃萨于诸欲乐深生厌离。世尊。云何菩萨摩诃萨常乐发起涅槃俱心。善现。若菩萨摩诃萨达一切法常无起作。是为菩萨摩诃萨常乐发起涅槃俱心。世尊。云何菩萨摩诃萨于一切物常乐弃舍。善现。若菩萨摩诃萨于内外法常不执取。是为菩萨摩诃萨于一切物常乐弃舍。世尊。云何菩萨摩诃萨于一切时心不沉没。善现。若菩萨摩诃萨于诸识住心常不着。是为菩萨摩诃萨于一切时心不沉没。世尊。云何菩萨摩诃萨于一切事常无恋着。善现。若菩萨摩诃萨于一切事无所思惟。是为菩萨摩诃萨于一切事常无恋着。善现当知。诸菩萨摩诃萨住第四地时。于如是十法。常应受持无得暂舍。世尊。云何菩萨摩诃萨应远离居家。善现。若菩萨摩诃萨志性好游诸佛国土。随所生处常乐出家。剃除须发执持应器。被三法服现作沙门。是为菩萨摩诃萨应远离居家。世尊。云何菩萨摩诃萨应远离苾刍尼。善现。若菩萨摩诃萨常应远离诸苾刍尼。不与共居如弹指顷。亦复于彼不起异心。是为菩萨摩诃萨应远离苾刍尼。世尊。云何菩萨摩诃萨应远离家悭。善现。若菩萨摩诃萨作是思惟。我应长夜利益安乐一切有情。今此有情自由福力。感得如是好施主家。故我于中不应悭嫉。既思惟已远离家悭。是为菩萨摩诃萨应远离家悭。世尊。云何菩萨摩诃萨应远离众会忿诤。善现。若菩萨摩诃萨作是思惟。若处众会。其中或有声闻独觉。或说二乘相应法要。令我退失大菩提心。是故定应远离众会。复作是念。诸忿诤者。能使有情发起嗔害。造作种种恶不善业。尚违善趣况大菩提。是故定应远离忿诤。是为菩萨摩诃萨应远离众会忿诤。世尊。云何菩萨摩诃萨应远离自赞毁他。善现。若菩萨摩诃萨于内外法都无所见。故应远离自赞毁他。是为菩萨摩诃萨应远离自赞毁他。世尊。云何菩萨摩诃萨应远离十恶业道。善现。若菩萨摩诃萨作是思惟。如是十恶尚当能碍人天善趣。况于圣道及大菩提而不为障。故我于彼定应远离。是为菩萨摩诃萨应远离十恶业道。世尊。云何菩萨摩诃萨应远离增上慢骜。善现。若菩萨摩诃萨都不见有内外诸法可能发起增上慢骜。是故定应远离如是增上慢骜。是为菩萨摩诃萨应远离增上慢骜。世尊。云何菩萨摩诃萨应远离颠倒。善现。若菩萨摩诃萨观颠倒事都不可得。是故定应远离颠倒。是为菩萨摩诃萨应远离颠倒。世尊。云何菩萨摩诃萨应远离犹豫。善现。若菩萨摩诃萨观犹豫事都不可得。是故定应远离犹豫。是为菩萨摩诃萨应远离犹豫。世尊。云何菩萨摩诃萨应远离贪嗔痴。善现。若菩萨摩诃萨都不见有贪嗔痴事。故应远离如是三毒。是为菩萨摩诃萨应远离贪嗔痴。善现当知。诸菩萨摩诃萨住第五地时。于此十法常应远离不应习近。世尊。云何菩萨摩诃萨应圆满六波罗蜜多。善现。若菩萨摩诃萨圆满六种波罗蜜多。超诸声闻独觉等地。又住此六波罗蜜多。三乘圣众能度五种所知彼岸。何等为五。一者过去。二者未来。三者现在。四者无为。五者不可说。是故菩萨定应圆满布施等六波罗蜜多。是为菩萨摩诃萨应圆满六波罗蜜多。世尊。云何菩萨摩诃萨应远离声闻心。善现。若菩萨摩诃萨作如是念。声闻乘心非证无上菩提之道故应远离。所以者何。厌生死故。是为菩萨摩诃萨应远离声闻心。世尊。云何菩萨摩诃萨应远离独觉心。善现。若菩萨摩诃萨作如是念。独觉乘心非证无上菩提之道故应远离。所以者何。乐涅槃故。是为菩萨摩诃萨应远离独觉心。世尊云何菩萨摩诃萨应远离热恼心。善现。若菩萨摩诃萨作如是念。怖畏生死热恼之心。非证无上菩提之道故应远离。所以者何。畏生死故。是为菩萨摩诃萨应远离热恼心。世尊。云何菩萨摩诃萨应远离见乞者来不喜愁恼心。善现。若菩萨摩诃萨作如是念。此不喜愁恼心。非证无上菩提之道故应远离。所以者何。违慈悲故。是为菩萨摩诃萨应远离见乞者来不喜愁恼心。世尊。云何菩萨摩诃萨应远离舍所有物追恋忧悔心。善现。若菩萨摩诃萨作如是念。此追悔心非证无上菩提之道故应远离。所以者何。违本愿故。谓我先发菩提心时作是愿言。诸我所有施来求者随欲不空。云何今时施已追悔。是为菩萨摩诃萨远离舍所有物追恋忧悔心。世尊。云何菩萨摩诃萨。应远离于来求者方便矫乱心。善现。若菩萨摩诃萨作如是念。此矫乱心非证无上菩提之道故应远离。所以者何。违本誓故。谓我先发菩提心时作是誓言。凡我所有施来求者随欲不空。云何今时而矫乱彼。是为菩萨摩诃萨应远离于来求者方便矫乱心。善现当知。诸菩萨摩诃萨住第六地时。应常圆满前说六法。及应远离后说六法。而于其中无所执取

大般若波罗蜜多经卷第四百九十大般若波罗蜜多经卷第四百九十一

        三藏法师玄奘奉　诏译

    第三分善现品第三之十

世尊。云何菩萨摩诃萨常应远离我执乃至见者执。善现。若菩萨摩诃萨观我乃至见者毕竟非有。所以者何。以我乃至见者自性不可得故。是为菩萨摩诃萨常应远离我执乃至见者执。世尊。云何菩萨摩诃萨常应远离断执。善现。若菩萨摩诃萨观一切法性不可断。所以者何。以一切法毕竟不生无断义故。是为菩萨摩诃萨常应远离断执。世尊。云何菩萨摩诃萨常应远离常执。善现。若菩萨摩诃萨观一切法常性非有。所以者何。以一切法无生无灭非断常故。是为菩萨摩诃萨常应远离常执。世尊。云何菩萨摩诃萨常应远离相想。善现。若菩萨摩诃萨观杂染法毕竟非有。所以者何。以杂染法本性离故。是为菩萨摩诃萨常应远离相想。世尊。云何菩萨摩诃萨常应远离见执。善现。若菩萨摩诃萨都不见有诸见自性。所以者何。所见诸法不可得故。是为菩萨摩诃萨常应远离见执。世尊。云何菩萨摩诃萨常应远离名色执。善现。若菩萨摩诃萨观名色性都无所有。所以者何。真实名色不可得故。是为菩萨摩诃萨常应远离名色执。世尊。云何菩萨摩诃萨常应远离蕴执。善现。若菩萨摩诃萨观诸蕴性都无所有。所以者何。积聚法性不可得故。是为菩萨摩诃萨常应远离蕴执

世尊。云何菩萨摩诃萨常应远离处执。善现。若菩萨摩诃萨观诸处性都无所有。所以者何。生门法性不可得故。是为菩萨摩诃萨常应远离处执。世尊。云何菩萨摩诃萨常应远离界执。善现。若菩萨摩诃萨观诸界性都无所有。所以者何。住持法性不可得故。是为菩萨摩诃萨常应远离界执。世尊。云何菩萨摩诃萨常应远离谛执。善现。若菩萨摩诃萨观诸谛性都无所有。所以者何。非虚妄法不可得故。是为菩萨摩诃萨常应远离谛执。世尊。云何菩萨摩诃萨常应远离缘起执。善现。若菩萨摩诃萨观缘起性都无所有。所以者何。无明等法不可得故。是为菩萨摩诃萨常应远离缘起执

世尊。云何菩萨摩诃萨常应远离住着三界执。善现。若菩萨摩诃萨观三界性都无所有。所以者何。三界系法不可得故。是为菩萨摩诃萨常应远离住着三界执。世尊。云何菩萨摩诃萨常应远离一切法执。善现。若菩萨摩诃萨观诸法性都无所有。所以者何。诸法自性但假施设。皆如虚空不可得故。是为菩萨摩诃萨常应远离一切法执。世尊。云何菩萨摩诃萨常应远离于一切法如理不如理执。善现。若菩萨摩诃萨观诸法性无有如理不如理者。所以者何。如是诸法不可得故。是为菩萨摩诃萨常应远离于一切法如理不如理执。世尊。云何菩萨摩诃萨常应远离依佛见执。善现。若菩萨摩诃萨知依佛见不得见佛。所以者何。真佛自性不可见故。是为菩萨摩诃萨常应远离依佛见执

世尊。云何菩萨摩诃萨常应远离依法见执。善现。若菩萨摩诃萨知依法见不得见法。所以者何。真法自性不可见故。是为菩萨摩诃萨常应远离依法见执。世尊。云何菩萨摩诃萨常应远离依僧见执。善现。若菩萨摩诃萨知依僧见不得见僧。所以者何。真僧自性无相无为不可见故。是为菩萨摩诃萨常应远离依僧见执。世尊。云何菩萨摩诃萨常应远离依戒见执。善现。若菩萨摩诃萨知罪福性俱非实有。所以者何。若罪若福但假施设不可得故。是为菩萨摩诃萨常应远离依戒见执。世尊。云何菩萨摩诃萨常应远离依空见执。善现。若菩萨摩诃萨观诸空法。都无所有不可观见。所以者何。空之自性非有非无不可见故。是为菩萨摩诃萨常应远离依空见执。世尊。云何菩萨摩诃萨常应远离厌怖空性。善现。若菩萨摩诃萨观一切法。自性皆空非空与空有所违害。故厌怖事俱不可得。所以者何。诸有性法或可厌怖。空非有性法不应厌怖故。是为菩萨摩诃萨常应远离厌怖空性。世尊。云何菩萨摩诃萨常应圆满通达空。善现。若菩萨摩诃萨知一切法自相皆空。是为菩萨摩诃萨常应圆满通达空。世尊。云何菩萨摩诃萨常应圆满证无相。善现。若菩萨摩诃萨不思惟一切相。是为菩萨摩诃萨常应圆满证无相。世尊。云何菩萨摩诃萨常应圆满知无愿。善现。若菩萨摩诃萨于三界法心无所住。是为菩萨摩诃萨常应圆满知无愿。世尊。云何菩萨摩诃萨常应圆满三轮清净。善现。若菩萨摩诃萨圆满清净十善业道。是为菩萨摩诃萨常应圆满三轮清净。世尊。云何菩萨摩诃萨常应圆满悲愍有情及于有情无所执着。善现。若菩萨摩诃萨已得大悲及严净土都无所执。是为菩萨摩诃萨常应圆满悲愍有情及于有情无所执着。世尊。云何菩萨摩诃萨常应圆满于一切法平等性见及于此中无所执着。善现。若菩萨摩诃萨于一切法不增不减。及于此中无取无住。是为菩萨摩诃萨常应圆满于一切法平等性见及于此中无所执着。世尊。云何菩萨摩诃萨常应圆满于诸有情平等性见及于此中无所执着。善现。若菩萨摩诃萨于诸有情不增不减。及于此中无取无住。是为菩萨摩诃萨常应圆满于诸有情平等性见及于此中无所执着。世尊。云何菩萨摩诃萨常应圆满于真理趣究竟通达及于此中无所执着。善现。若菩萨摩诃萨于一切法真实理趣。虽如实通达而无所通达。及于此中无取无住。是为菩萨摩诃萨常应圆满于真理趣究竟通达及于此中无所执着。世尊。云何菩萨摩诃萨常应圆满无生忍智。善现。若菩萨摩诃萨忍一切法无生无灭无造无作。及知名色毕竟不生。是为菩萨摩诃萨常应圆满无生忍智。世尊。云何菩萨摩诃萨常应圆满说一切法一相理趣。善现。若菩萨摩诃萨于一切法不行二相。是为菩萨摩诃萨常应圆满说一切法一相理趣。世尊。云何菩萨摩诃萨常应圆满灭除分别。善现。若菩萨摩诃萨于一切法无所分别。是为菩萨摩诃萨常应圆满灭除分别。世尊。云何菩萨摩诃萨常应圆满远离诸想。善现。若菩萨摩诃萨远离一切小想大想及无量想。是为菩萨摩诃萨常应圆满远离诸想。世尊。云何菩萨摩诃萨常应圆满远离诸见。善现。若菩萨摩诃萨远离声闻独觉等见。是为菩萨摩诃萨常应圆满远离诸见。世尊。云何菩萨摩诃萨常应圆满远离烦恼。善现。若菩萨摩诃萨弃舍一切有漏烦恼习气相续。是为菩萨摩诃萨常应圆满远离烦恼。世尊。云何菩萨摩诃萨常应圆满善巧止观。善现。若菩萨摩诃萨修一切智一切相智。是为菩萨摩诃萨常应圆满善巧止观。世尊。云何菩萨摩诃萨常应圆满调伏心性。善现。若菩萨摩诃萨于三界法不着不乐。是为菩萨摩诃萨常应圆满调伏心性。世尊。云何菩萨摩诃萨常应圆满寂静心性。善现。若菩萨摩诃萨善摄六根。是为菩萨摩诃萨常应圆满寂静心性。世尊。云何菩萨摩诃萨常应圆满无碍智性。善现。若菩萨摩诃萨修得佛眼。于一切法决了无碍。是为菩萨摩诃萨常应圆满无碍智性。世尊。云何菩萨摩诃萨常应圆满无所爱染。善现。若菩萨摩诃萨能于六处能善弃舍。是为菩萨摩诃萨常应圆满无所爱染。世尊。云何菩萨摩诃萨常应圆满随心所欲往诸佛土于佛众会自现其身。善现。若菩萨摩诃萨修胜神通往诸佛土。承事供养诸佛世尊。请转法轮饶益一切。是为菩萨摩诃萨常应圆满随心所欲往诸佛土于佛众会自现其身。善现。当知诸菩萨摩诃萨住第七地时。常应远离前二十法。及应圆满后二十法。世尊。云何菩萨摩诃萨常应圆满悟入一切有情心行。善现。若菩萨摩诃萨一心俱智如实遍知一切有情心及心所行相差别。是为菩萨摩诃萨常应圆满悟入一切有情心行。世尊。云何菩萨摩诃萨常应圆满游戏神通。善现。若菩萨摩诃萨游戏种种自在神通。为欲亲近供养佛故。从一佛土至一佛土。而能不生游佛土想。是为菩萨摩诃萨常应圆满游戏神通。世尊。云何菩萨摩诃萨常应圆满见诸佛土如其所见而自严净种种佛土。善现。若菩萨摩诃萨住一佛土。能见十方无边佛国。亦能示现而尝不生佛国土想。又为成熟诸有情故。现处三千大千世界转轮王位。而自庄严亦能弃舍而无所执。是为菩萨摩诃萨常应圆满见诸佛土如其所见而自严净种种佛土。世尊。云何菩萨摩诃萨常应圆满承事供养诸佛世尊。于如来身如实观察。善现。若菩萨摩诃萨为欲饶益诸有情故。于法义趣如实分别。如是名为以法承事供养诸佛又谛观察诸佛法身。是为菩萨摩诃萨常应圆满承事供养诸佛世尊于如来身如实观察。善现当知。诸菩萨摩诃萨住第八地时。于此四法常应圆满。世尊。云何菩萨摩诃萨常应圆满根胜劣智。善现。若菩萨摩诃萨住佛十力。如实了知一切有情诸根胜劣。是为菩萨摩诃萨常应圆满根胜劣智。世尊。云何菩萨摩诃萨常应圆满严净佛土。善现。若菩萨摩诃萨以无所得而为方便。严净一切有情心行无所执着。是为菩萨摩诃萨常应圆满严净佛土。世尊。云何菩萨摩诃萨常应圆满如幻等持数入诸定。善现。若菩萨摩诃萨住此等持。虽能成办一切事业。而心于法都无动转。又修等持极成熟故。不作加行能数现前。是为菩萨摩诃萨常应圆满如幻等持数入诸定。世尊。云何菩萨摩诃萨常应圆满随诸有情善根应熟故入诸有自现化生。善现。若菩萨摩诃萨为欲成熟诸有情类殊胜善根。随其所宜故入诸有而现受生。是为菩萨摩诃萨随诸有情善根应熟故入诸有自现化生。善现当知。诸菩萨摩诃萨住第九地时。于此四法常应圆满。世尊。云何菩萨摩诃萨常应圆满摄受无边处所大愿随有所愿皆令证得。善现。若菩萨摩诃萨已修六种波罗蜜多极圆满故。或为严净诸佛国土。或为成熟诸有情类。随心所愿皆能圆满无所匮乏。是为菩萨摩诃萨常应圆满摄受无边处所大愿随有所愿皆令证得。世尊。云何菩萨摩诃萨常应圆满随诸天龙广说乃至人非人等异类音智。善现。若菩萨摩诃萨修习殊胜词无碍解。善知有情言音差别。是为菩萨摩诃萨常应圆满随诸天龙广说乃至人非人等异类音智。世尊。云何菩萨摩诃萨常应圆满无碍辩说。善现。若菩萨摩诃萨修习殊胜辩无碍解。为诸有情能无尽说。是为菩萨摩诃萨常应圆满无碍辩说。世尊。云何菩萨摩诃萨常应圆满入胎具足。善现。若菩萨摩诃萨虽一切生处实恒化生。而为益有情现入胎藏。于中具足种种胜事。是为菩萨摩诃萨常应圆满入胎具足。世尊。云何菩萨摩诃萨常应圆满出生具足。善现。若菩萨摩诃萨于出胎时示现种种希有胜事。令诸有情见者欢喜得大饶益。是为菩萨摩诃萨常应圆满出生具足。世尊。云何菩萨摩诃萨常应圆满家族具足。善现。若菩萨摩诃萨或生刹帝利大族。或生婆罗门大族。所禀父母无可讥嫌。是为菩萨摩诃萨常应圆满家族具足。世尊。云何菩萨摩诃萨常应圆满种姓具足。善现。若菩萨摩诃萨常在过去诸大菩萨种姓中生。是为菩萨摩诃萨常应圆满种姓具足。世尊。云何菩萨摩诃萨常应圆满眷属具足。善现。若菩萨摩诃萨纯以无量无数菩萨摩诃萨众。而为眷属。非余杂类。是为菩萨摩诃萨常应圆满眷属具足。世尊。云何菩萨摩诃萨常应圆满生身具足。善现。若菩萨摩诃萨于初生时。其身具足一切相好放大光明。遍照无边诸佛世界。亦令彼界六种变动。有情遇者皆获利乐。是为菩萨摩诃萨常应圆满生身具足。世尊。云何菩萨摩诃萨常应圆满出家具足。善现。若菩萨摩诃萨于出家时。无量无数百千俱胝那庾多众。前后围绕。尊重赞叹往诣道场。剃除须发服三法衣受持应器。引导无量无边有情。令乘三乘而趣圆寂。是为菩萨摩诃萨常应圆满出家具足。世尊。云何菩萨摩诃萨常应圆满庄严菩提树具足。善现。若菩萨摩诃萨殊胜善根广大愿力。感得如是大菩提树。吠琉璃宝以为其茎。真金为根枝叶花果皆以上妙七宝所成。其树高广遍覆三千大千佛土。光明照曜周遍十方殑伽沙等诸佛世界。有情见者无不蒙益。是为菩萨摩诃萨常应圆满庄严菩提树具足。世尊。云何菩萨摩诃萨常应圆满一切功德成办具足。善现。若菩萨摩诃萨满足殊胜福慧资粮。成熟有情严净佛土。是为菩萨摩诃萨常应圆满一切功德成办具足。善现当知。诸菩萨摩诃萨住第十地时。常应圆满此十二法。世尊。云何菩萨摩诃萨住第十地已。于前所修诸地胜法。皆得圆满与诸如来应言无异。善现。是菩萨摩诃萨已圆满布施波罗蜜多乃至般若波罗蜜多。已圆满四静虑四无量四无色定。已圆满四念住乃至八圣道支。已圆满空无相无愿解脱门。已圆满内空乃至无性自性空。已圆满真如乃至不思议界。已圆满苦集灭道圣谛。已圆满八解脱九次第定。已圆满一切陀罗尼门三摩地门。已圆满五眼六神通。已圆满如来十力乃至十八佛不共法。具一切智一切相智。若复永断一切烦恼习气相续便住佛地。由此故说。若菩萨摩诃萨住第十地已。于前所修诸地胜法皆得圆满与诸如来应言无异。尔时具寿善现复白佛言。世尊。云何菩萨摩诃萨住第十地趣如来地。佛告善现。是菩萨摩诃萨方便善巧行六波罗蜜多。修四静虑四无量四无色定三十七菩提分法广说乃至十八佛不共法。具一切智一切相智。超净观地种性地第八地具见地薄地离欲地已办地独觉地及菩萨地。又能永断一切烦恼习气相续。便成如来应正等觉住如来地。善现。如是菩萨摩诃萨住第十地趣如来地。如是善现。齐此当知。诸菩萨摩诃萨发趣大乘

复次善现。汝次所问如是大乘从何处出至何处住者。善现当知。如是大乘从三界中出。至一切智智中住。然以无二为方便故无出无住。所以者何。若大乘若一切智智。如是二法不合不散。非有色非无色。非有见非无见。非有对非无对。皆同一相所谓无相。无相之法无出无住。所以者何。无相之法。非已出已住。非当出当住。非今出今住。善现当知。其有欲令无相之法有出住者。则为欲令真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界亦有出住。所以者何。真如乃至不思议界皆不能从三界中出。亦不能至一切智智中住。何以故。真如真如自性空。乃至不思议界不思议界自性空故。善现当知。其有欲令无相之法有出住者。则为欲令断界离界灭界安隐界寂静界无生界无灭界无性界无相界无作界无为界亦有出住。所以者何。断界乃至无为界。皆不能从三界中出。亦不能至一切智智中住。何以故。断界断界自性空。乃至无为界无为界自性空故。善现当知。其有欲令无相之法有出住者。则为欲令色空乃至识空亦有出住。所以者何。色空乃至识空皆不能从三界中出。亦不能至一切智智中住。何以故。色空色空自性空。乃至识空识空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令眼处空乃至意处空亦有出住。所以者何。眼处空乃至意处空。皆不能从三界中出。亦不能至一切智智中住。何以故。眼处空眼处空自性空。乃至意处空意处空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令色处空乃至法处空亦有出住。所以者何。色处空乃至法处空皆不能从三界中出。亦不能至一切智智中住。何以故。色处空色处空自性空。乃至法处空法处空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令眼界空乃至意界空亦有出住。所以者何。眼界空乃至意界空。皆不能从三界中出。亦不能至一切智智中住。何以故。眼界空眼界空自性空。乃至意界空意界空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令色界空乃至法界空亦有出住。所以者何。色界空乃至法界空。皆不能从三界中出。亦不能至一切智智中住。何以故。色界空色界空自性空。乃至法界空法界空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令眼识界空乃至意识界空亦有出住。所以者何。眼识界空乃至意识界空。皆不能从三界中出。亦不能至一切智智中住。何以故。眼识界空眼识界空自性空。乃至意识界空意识界空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令眼触空乃至意触空亦有出住。所以者何。眼触空乃至意触空。皆不能从三界中出。亦不能至一切智智中住。何以故。眼触空眼触空自性空。乃至意触空意触空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令眼触为缘所生诸受空乃至意触为缘所生诸受空亦有出住。所以者何。眼触为缘所生诸受空乃至意触为缘所生诸受空。皆不能从三界中出。亦不能至一切智智中住。何以故。眼触为缘所生诸受空。眼触为缘所生诸受空自性空。乃至意触为缘所生诸受空。意触为缘所生诸受空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令地界空乃至识界空亦有出住。所以者何。地界空乃至识界空。皆不能从三界中出。亦不能至一切智智中住。何以故。地界空地界空自性空。乃至识界空识界空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令因缘空乃至增上缘空亦有出住。所以者何。因缘空乃至增上缘空。皆不能从三界中出。亦不能至一切智智中住。何以故。因缘空因缘空自性空。乃至增上缘空增上缘空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令无明空乃至老死空亦有出住。所以者何。无明空乃至老死空。皆不能从三界中出。亦不能至一切智智中住。何以故。无明空无明空自性空。乃至老死空老死空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令梦境幻事响像光影阳焰空华寻香城变化事亦有出住。所以者何。梦境乃至变化事。皆不能从三界中出。亦不能至一切智智中住。何以故。梦境梦境自性空。乃至变化事变化事自性空故。善现当知。其有欲令无相之法有出住者。则为欲令布施波罗蜜多空乃至般若波罗蜜多空亦有出住所以者何。布施波罗蜜多空。乃至般若波罗蜜多空。皆不能从三界中出。亦不能至一切智智中住。何以故。布施波罗蜜多空。布施波罗蜜多空自性空。乃至般若波罗蜜多空。般若波罗蜜多空自性空故。善现当知。其有欲令无相之法有出住者则为欲令内空乃至无性自性空亦有出住。所以者何。内空乃至无性自性空。皆不能从三界中出。亦不能至一切智智中住。何以故。内空内空自性空。乃至无性自性空。无性自性空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令苦集灭道圣谛空亦有出住。所以者何。苦集灭道圣谛空。皆不能从三界中出。亦不能至一切智智中住。何以故。苦集灭道圣谛空。苦集灭道圣谛空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令四念住空乃至八圣道支空亦有出住。所以者何。四念住空乃至八圣道支空。皆不能从三界中出。亦不能至一切智智中住。何以故。四念住空四念住空自性空。乃至八圣道支空。八圣道支空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令四静虑空亦有出住。所以者何。四静虑空。皆不能从三界中出。亦不能至一切智智中住。何以故。四静虑空。四静虑空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令四无量空亦有出住。所以者何。四无量空。皆不能从三界中出。亦不能至一切智智中住。何以故。四无量空。四无量空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令四无色定空亦有出住。所以者何。四无色定空。皆不能从三界中出。亦不能至一切智智中住。何以故。四无色定空四无色定空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令空无相无愿解脱门空亦有出住。所以者何。空无相无愿解脱门空。皆不能从三界中出。亦不能至一切智智中住。何以故。空无相无愿解脱门空。空无相无愿解脱门空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令八解脱空亦有出住。所以者何。八解脱空皆不能从三界中出。亦不能至一切智智中住何以故。八解脱空八解脱空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令九次第定空亦有出住。所以者何。九次第定空皆不能从三界中出。亦不能至一切智智中住。何以故。九次第定空九次第定空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令净观地空乃至如来地空亦有出住。所以者何。净观地空乃至如来地空。皆不能从三界中出。亦不能至一切智智中住。何以故。净观地空净观地空自性空。乃至如来地空如来地空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令极喜地空乃至法云地空亦有出住。所以者何。极喜地空乃至法云地空。皆不能从三界中出。亦不能至一切智智中住。何以故。极喜地空极喜地空自性空。乃至法云地空法云地空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令一切陀罗尼门三摩地门空亦有出住。所以者何。一切陀罗尼门三摩地门空。皆不能从三界中出。亦不能至一切智智中住。何以故。一切陀罗尼门三摩地门空。一切陀罗尼门三摩地门空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令五眼六神通空亦有出住。所以者何。五眼六神通空。皆不能从三界中出。亦不能至一切智智中住。何以故。五眼六神通空。五眼六神通空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令如来十力空乃至十八佛不共法空亦有出住。所以者何。如来十力空乃至十八佛不共法空。皆不能从三界中出。亦不能至一切智智中住。何以故。如来十力空。如来十力空自性空。乃至十八佛不共法空。十八佛不共法空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令无忘失法恒住舍性空亦有出住。所以者何。无忘失法恒住舍性空。皆不能从三界中出。亦不能至一切智智中住。何以故。无忘失法恒住舍性空。无忘失法恒住舍性空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令一切智道相智一切相智空亦有出住。所以者何。一切智道相智一切相智空。皆不能从三界中出。亦不能至一切智智中住。何以故。一切智道相智一切相智空。一切智道相智一切相智空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令预流者恶趣生一来者频来生不还者欲界生诸菩萨自利生阿罗汉独觉如来后有生亦有出住。所以者何。预流者恶趣生乃至如来后有生。皆不能从三界中出。亦不能至一切智智中住。何以故。预流者恶趣生。预流者恶趣生自性空。乃至如来后有生。如来后有生自性空故。善现当知。其有欲令无相之法有出住者。则为欲令预流空乃至如来空亦有出住。所以者何。预流空乃至如来空。皆不能从三界中出。亦不能至一切智智中住。何以故。预流空预流空自性空。乃至如来空如来空自性空故。善现当知。其有欲令无相之法有出住者。则为欲令名字假想施设言说亦有出住。所以者何。名字假想施设言说。皆不能从三界中出。亦不能至一切智智中住。何以故。名字假想施设言说名字假想施设言说自性空故。善现当知。其有欲令无相之法有出住者。则为欲令无生无灭无染无净无相无为亦有出住。所以者何。无生无灭无染无净无相无为。皆不能从三界中出。亦不能至一切智智中住。何以故。无生无灭无染无净无相无为。无生无灭无染无净无相无为自性空故。善现当知。由此缘故我作是说。如是大乘从三界中出。至一切智智中住。然以无二为方便故无出无住。所以者何。无相之法无动转故。不可说言有出有住

大般若波罗蜜多经卷第四百九十一大般若波罗蜜多经卷第四百九十二

        三藏法师玄奘奉　诏译

    第三分善现品第三之十一

复次善现。汝次所问。如是大乘为何所住者。善现当知。如是大乘都无所住。所以者何。以一切法皆无所住。何以故。诸法住处不可得故。善现当知。如是大乘。以无所得而为方便住无所住。善现当知。譬如真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界非住非不住。大乘亦尔非住非不住。所以者何。以真如自性乃至不思议界自性皆无住无不住。何以故。真如自性真如自性空。乃至不思议界自性不思议界自性空故。善现当知。譬如断界离界灭界安隐界寂静界无生界无灭界无染界无净界无作界无为界非住非不住。大乘亦尔非住非不住。所以者何。以断界自性乃至无为界自性皆无住无不住。何以故。断界自性断界自性空。乃至无为界自性无为界自性空故。善现当知。譬如色蕴乃至识蕴非住非不住。大乘亦尔非住非不住。所以者何。以色蕴自性乃至识蕴自性皆无住无不住。何以故。色蕴自性色蕴自性空。乃至识蕴自性识蕴自性空故。善现当知。譬如眼处乃至意处非住非不住。大乘亦尔非住非不住。所以者何。以眼处自性乃至意处自性皆无住无不住。何以故。眼处自性眼处自性空。乃至意处自性意处自性空故。善现当知。譬如色处乃至法处非住非不住。大乘亦尔非住非不住。所以者何。以色处自性乃至法处自性皆无住无不住。何以故。色处自性色处自性空。乃至法处自性法处自性空故。善现当知。譬如眼界乃至意界非住非不住。大乘亦尔非住非不住。所以者何。以眼界自性乃至意界自性皆无住无不住。何以故。眼界自性眼界自性空。乃至意界自性意界自性空故。善现当知。譬如色界乃至法界非住非不住。大乘亦尔非住非不住。所以者何。以色界自性乃至法界自性皆无住无不住。何以故。色界自性色界自性空。乃至法界自性法界自性空故。善现当知。譬如眼识界乃至意识界非住非不住。大乘亦尔非住非不住。所以者何。以眼识界自性乃至意识界自性皆无住无不住何以故。眼识界自性眼识界自性空。乃至意识界自性意识界自性空故。善现当知。譬如眼触乃至意触非住非不住大乘亦尔非住非不住。所以者何。以眼触自性乃至意触自性皆无住无不住。何以故。眼触自性眼触自性空。乃至意触自性意触自性空故。善现当知。譬如眼触为缘所生诸受乃至意触为缘所生诸受非住非不住。大乘亦尔非住非不住。所以者何。以眼触为缘所生诸受自性乃至意触为缘所生诸受自性皆无住无不住。何以故。眼触为缘所生诸受自性眼触为缘所生诸受自性空。乃至意触为缘所生诸受自性意触为缘所生诸受自性空故。善现当知。譬如地界乃至识界非住非不住。大乘亦尔非住非不住。所以者何。以地界自性乃至识界自性皆无住无不住。何以故。地界自性地界自性空。乃至识界自性识界自性空故。善现当知。譬如因缘乃至增上缘非住非不住。大乘亦尔非住非不住。所以者何。以因缘自性乃至增上缘自性皆无住无不住。何以故。因缘自性因缘自性空。乃至增上缘自性增上缘自性空故。善现当知。譬如无明乃至老死非住非不住。大乘亦尔非住非不住。所以者何。以无明自性乃至老死自性皆无住无不住。何以故。无明自性无明自性空。乃至老死自性老死自性空故。善现当知。譬如梦境幻事响像光影阳焰空花寻香城变化事非住非不住。大乘亦尔非住非不住。所以者何。以梦境自性乃至变化事自性无住无不住。何以故。梦境自性梦境自性空。乃至变化事自性变化事自性空故。善现当知。譬如布施波罗蜜多乃至般若波罗蜜多非住非不住。大乘亦尔非住非不住。所以者何。以布施波罗蜜多自性乃至般若波罗蜜多自性皆无住无不住。何以故。布施波罗蜜多自性布施波罗蜜多自性空。乃至般若波罗蜜多自性般若波罗蜜多自性空故。善现当知。譬如内空乃至无性自性空非住非不住。大乘亦尔非住非不住。所以者何。以内空自性乃至无性自性空自性皆无住无不住。何以故。内空自性内空自性空。乃至无性自性空自性无性自性空自性空故。善现当知。譬如苦集灭道圣谛非住非不住。大乘亦尔非住非不住。所以者何。以苦集灭道圣谛自性皆无住无不住。何以故。苦集灭道圣谛自性苦集灭道圣谛自性空故。善现当知。譬如四念住乃至八圣道支非住非不住。大乘亦尔非住非不住。所以者何。以四念住自性乃至八圣道支自性皆无住无不住。何以故。四念住自性四念住自性空。乃至八圣道支自性八圣道支自性空故。善现当知。譬如四静虑四无量四无色定非住非不住。大乘亦尔非住非不住。所以者何。以四静虑四无量四无色定自性皆无住无不住。何以故。四静虑四无量四无色定自性四静虑四无量四无色定自性空故。善现当知。譬如空无相无愿解脱门非住非不住。大乘亦尔非住非不住。所以者何。以空无相无愿解脱门自性皆无住无不住。何以故。空无相无愿解脱门自性空无相无愿解脱门自性空故。善现当知。譬如八解脱九次第定非住非不住。大乘亦尔非住非不住。所以者何。以八解脱九次第定自性皆无住无不住。何以故。八解脱九次第定自性八解脱九次第定自性空故。善现当知。譬如净观地乃至如来地非住非不住。大乘亦尔非住非不住。所以者何。以净观地自性乃至如来地自性皆无住无不住。何以故。净观地自性净观地自性空。乃至如来地自性如来地自性空故。善现当知。譬如极喜地乃至法云地非住非不住。大乘亦尔非住非不住。所以者何。以极喜地自性乃至法云地自性皆无住无不住。何以故。极喜地自性极喜地自性空。乃至法云地自性法云地自性空故。善现当知。譬如陀罗尼门三摩地门非住非不住。大乘亦尔非住非不住。所以者何。以陀罗尼门三摩地门自性皆无住无不住。何以故。陀罗尼门三摩地门自性陀罗尼门三摩地门自性空故。善现当知。譬如五眼六神通非住非不住。大乘亦尔非住非不住。所以者何。以五眼六神通自性皆无住无不住。何以故。五眼六神通自性五眼六神通自性空故。善现当知。譬如佛十力乃至十八佛不共法非住非不住。大乘亦尔非住非不住。所以者何。以佛十力自性乃至十八佛不共法自性皆无住无不住。何以故。佛十力自性佛十力自性空。乃至十八佛不共法自性十八佛不共法自性空故。善现当知。譬如无忘失法恒住舍性非住非不住。大乘亦尔非住非不住。所以者何。以无忘失法恒住舍性自性皆无住无不住。何以故。无忘失法恒住舍性自性无忘失法恒住舍性自性空故。善现当知。譬如一切智道相智一切相智非住非不住。大乘亦尔非住非不住。所以者何。以一切智道相智一切相智自性皆无住无不住。何以故。一切智道相智一切相智自性一切智道相智一切相智自性空故。善现当知。譬如预流者恶趣生一来者频来生不还者欲界生诸菩萨自利生阿罗汉独觉如来后有生非住非不住。大乘亦尔非住非不住。所以者何。以预流者恶趣生自性乃至如来后有生自性皆无住无不住。何以故。预流者恶趣生自性预流者恶趣生自性空。乃至如来后有生自性如来后有生自性空故。善现当知。譬如预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果独觉向独觉果一切菩萨摩诃萨行诸佛无上正等菩提非住非不住。大乘亦尔非住非不住。所以者何。以预流向自性乃至诸佛无上正等菩提自性皆无住无不住。何以故。预流向自性预流向自性空。乃至诸佛无上正等菩提自性诸佛无上正等菩提自性空故。善现当知。譬如名字假想施设言说非住非不住。大乘亦尔非住非不住。所以者何。以名字假想施设言说自性无住无不住。何以故。名字假想施设言说自性名字假想施设言说自性空故。善现当知。譬如无生无灭无染无净无作无为非住非不住。大乘亦尔非住非不住所以者何。以无生无灭无染无净无作无为自性皆无住无不住。何以故。无生无灭无染无净无作无为自性。无生无灭无染无净无作无为自性空故。善现。由此缘故我作是说。如是大乘虽无所住。而以无二为方便故住无所住

复次善现。汝后所问。谁复乘是大乘出者。善现当知。都无乘是大乘出者。所以者何。若所乘乘。若能乘者。由此为此。若处若时。如是一切皆无所有都不可得。以一切法皆无所有都不可得故。不可言有所乘乘有能乘者由此为此若处若时。由此因缘都无乘是大乘出者。所以者何。以一切法毕竟净故。善现当知。我无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。如是有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者亦无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。真如乃至不思议界皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。断界离界灭界安隐界寂静界无生界无灭界无染界无净界无作界无为界皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。色蕴乃至识蕴皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。眼处乃至意处皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。色处乃至法处皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。眼界乃至意界皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。色界乃至法界皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。眼识界乃至意识界皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。眼触乃至意触皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。眼触为缘所生诸受乃至意触为缘所生诸受皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。地界乃至识界皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。因缘乃至增上缘皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。无明乃至老死皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。梦境幻事响像光影阳焰空花寻香城变化事。皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。布施波罗蜜多乃至般若波罗蜜多皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。内空乃至无性自性空皆无所有不可得故。乘大乘者。亦不可得。所以者何。毕竟净故。善现当知。苦集灭道圣谛皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。四念住乃至八圣道支皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。四静虑四无量四无色定皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。空无相无愿解脱门皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。八解脱九次第定皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。净观地乃至如来地皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。极喜地乃至法云地。皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。一切陀罗尼门三摩地门。皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。五眼六神通皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。如来十力乃至十八佛不共法皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。无忘失法恒住舍性皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。一切智道相智一切相智皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。预流者恶趣生一来者频来生不还者欲界生诸菩萨自利生阿罗汉独觉如来后有生皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。预流向预流果。一来向一来果。不还向不还果。阿罗汉向阿罗汉果。独觉向独觉果。一切菩萨摩诃萨行。诸佛无上正等菩提皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。预流一来不还阿罗汉独觉菩萨如来皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。名字假想施设言说皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。无生无灭无染无净无作无为皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。前后中际皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。若往若来若行若住皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。若死若生若增若减皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。善现当知。严净佛土成熟有情皆无所有不可得故。乘大乘者亦不可得。所以者何。毕竟净故。复次善现。此中何法不可得故说不可得。善现当知。此中我性乃至见者性不可得故说不可得。所以者何。以我性乃至见者性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中真如性乃至不思议界性不可得故说不可得。所以者何。以真如性乃至不思议界性。非已可得。非当可得。非现可得毕竟净故。善现当知。此中断界性乃至无为界性不可得故说不可得。所以者何。以断界性乃至无为界性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中色蕴性乃至识蕴性不可得故说不可得。所以者何。以色蕴性乃至识蕴性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中眼处性乃至意处性不可得故说不可得。所以者何。以眼处性乃至意处性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中色处性乃至法处性不可得故说不可得。所以者何。以色处性乃至法处性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中眼界性乃至意界性不可得故说不可得。所以者何。以眼界性乃至意界性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中色界性乃至法界性不可得故说不可得。所以者何。以色界性乃至法界性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中眼识界性乃至意识界性不可得故说不可得。所以者何。以眼识界性乃至意识界性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中眼触性乃至意触性不可得故说不可得。所以者何。以眼触性乃至意触性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中眼触为缘所生诸受性乃至意触为缘所生诸受性。不可得故说不可得。所以者何。以眼触为缘所生诸受性乃至意触为缘所生诸受性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中地界性乃至识界性不可得故说不可得。所以者何。以地界性乃至识界性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中因缘性乃至增上缘性不可得故说不可得。所以者何。以因缘性乃至增上缘性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中无明性乃至老死性不可得故说不可得。所以者何。以无明性乃至老死性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中梦境性乃至变化事性不可得故说不可得。所以者何。以梦境性乃至变化事性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中布施波罗蜜多性乃至般若波罗蜜多性不可得故说不可得。所以者何。以布施波罗蜜多性乃至般若波罗蜜多性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中内空性乃至无性自性空性不可得故说不可得。所以者何。以内空性乃至无性自性空性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中苦集灭道圣谛性不可得故说不可得。所以者何。以苦集灭道圣谛性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中四念住性乃至八圣道支性不可得故说不可得。所以者何。以四念住性乃至八圣道支性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中四静虑四无量四无色定性不可得故说不可得。所以者何。以四静虑四无量四无色定性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中空无相无愿解脱门性不可得故说不可得。所以者何。以空无相无愿解脱门性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中八解脱九次第定性不可得故说不可得。所以者何。以八解脱九次第定性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中净观地性乃至如来地性不可得故说不可得。所以者何。以净观地性乃至如来地性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中极喜地性乃至法云地性不可得故说不可得。所以者何。以极喜地性乃至法云地性。非已可得。非当可得。非现可得。毕竟净故善现当知。此中一切陀罗尼门三摩地门性不可得故说不可得。所以者何。以一切陀罗尼门三摩地门性。非已可得。非当可得。非现可得。毕竟净故。善现当知此中五眼六神通性不可得故说不可得。所以者何。以五眼六神通性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中如来十力性乃至十八佛不共法性不可得故说不可得。所以者何。以如来十力性乃至十八佛不共法性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中无忘失法恒住舍性性不可得故说不可得。所以者何。以无忘失法恒住舍性性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中一切智道相智一切相智性不可得故说不可得。所以者何。以一切智道相智一切相智性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中预流者恶趣生性乃至如来后有生性不可得故说不可得。所以者何。以预流者恶趣生性乃至如来后有生性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果独觉向独觉果一切菩萨摩诃萨行诸佛无上正等菩提性不可得故说不可得。所以者何。以预流向性乃至诸佛无上正等菩提性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中预流性乃至如来性不可得故。说不可得。所以者何。以预流性乃至如来性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中名字假想施设言说性不可得故说不可得。所以者何。以名字假想施设言说性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中无生无灭无染无净无作无为性不可得故说不可得。所以者何。以无生无灭无染无净无作无为性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中初中后际性不可得故说不可得。所以者何。以初中后际性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中若往若来若行若住性不可得故说不可得。所以者何。以若往若来若行若住性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中若死若生若增若减性不可得故说不可得。所以者何。以若死若生若增若减性。非已可得。非当可得。非现可得。毕竟净故。善现当知。此中严净佛土成熟有情性不可得故说不可得。所以者何。以严净佛土成熟有情性。非已可得。非当可得。非现可得。毕竟净故。复次善现。内空乃至无性自性空中色乃至识不可得故说不可得。所以者何。此中色乃至识。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中眼处乃至意处不可得故说不可得。所以者何。此中眼处乃至意处。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中色处乃至法处不可得故说不可得。所以者何。此中色处乃至法处。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中眼界乃至意界不可得故说不可得。所以者何。此中眼界乃至意界。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中色界乃至法界不可得故说不可得。所以者何。此中色界乃至法界。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中眼识界乃至意识界不可得故说不可得。所以者何。此中眼识界乃至意识界。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中眼触乃至意触不可得故说不可得。所以者何。此中眼触乃至意触。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中眼触为缘所生诸受乃至意触为缘所生诸受不可得故说不可得。所以者何。此中眼触为缘所生诸受乃至意触为缘所生诸受。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中地界乃至识界不可得故说不可得。所以者何。此中地界乃至识界。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中因缘乃至增上缘不可得故说不可得。所以者何。此中因缘乃至增上缘。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中无明乃至老死不可得故说不可得。所以者何。此中无明乃至老死。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中布施波罗蜜多乃至般若波罗蜜多不可得故说不可得。所以者何。此中布施波罗蜜多乃至般若波罗蜜多。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中四念住乃至八圣道支不可得故说不可得。所以者何。此中四念住乃至八圣道支。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中四静虑四无量四无色定不可得故说不可得。所以者何。此中四静虑四无量四无色定。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中空无相无愿解脱门不可得故说不可得。所以者何。此中空无相无愿解脱门。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中八解脱九次第定不可得故说不可得。所以者何。此中八解脱九次第定。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中净观地乃至如来地不可得故说不可得。所以者何。此中净观地乃至如来地。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中极喜地乃至法云地不可得故说不可得。所以者何。此中极喜地乃至法云地。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中一切陀罗尼门三摩地门不可得故说不可得。所以者何。此中一切陀罗尼门三摩地门。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中五眼六神通不可得故说不可得。所以者何。此中五眼六神通。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中如来十力乃至十八佛不共法不可得故说不可得。所以者何。此中如来十力乃至十八佛不共法。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中无忘失法恒住舍性不可得故说不可得。所以者何。此中无忘失法恒住舍性。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中一切智道相智一切相智不可得故说不可得。所以者何。此中一切智道相智一切相智。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中预流向乃至诸佛无上正等菩提不可得故说不可得。所以者何。此中预流向乃至诸佛无上正等菩提。非已可得。非当可得。非现可得。毕竟净故。善现当知。内空乃至无性自性空中严净佛土成熟有情不可得故说不可得。所以者何。此中严净佛土成熟有情。非已可得。非当可得。非现可得。毕竟净故。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。虽观诸法皆无所有都不可得毕竟净故无乘大乘而出住者。然无所得而为方便。乘于大乘从三界生死中出。至一切智智中住。穷未来际利乐有情无断无尽

大般若波罗蜜多经卷第四百九十二大般若波罗蜜多经卷第四百九十三

        三藏法师玄奘奉　诏译

    第三分善现品第三之十二

尔时具寿善现白佛言。世尊。言大乘大乘者。普超一切世间天人阿素洛等最尊最胜。如是大乘与虚空等。譬如虚空普能容受无量无数无边有情。大乘亦尔普能容受无量无数无边有情。又如虚空无来无去无住可见。大乘亦尔无来无去无住可见。又如虚空前后中际皆不可得。大乘亦尔前后中际皆不可得。如是大乘最尊最胜。与虚空等多所容受无动无住。三世平等超过三世。故名大乘。佛告善现。如是如是如汝所说。菩萨大乘具如是等无边功德。善现当知。诸菩萨摩诃萨大乘者。即是六种波罗蜜多。所谓布施波罗蜜多乃至般若波罗蜜多。复次善现。诸菩萨摩诃萨大乘者。谓内空外空内外空大空空空胜义空有为空无为空毕竟空无际空无散空本性空自相空一切法空无性空无性自性空。复次善现。诸菩萨摩诃萨大乘者。即是一切陀罗尼门。所谓文字陀罗尼等无量无数陀罗尼门。复次善现。诸菩萨摩诃萨大乘者。即是一切三摩地门。所谓健行三摩地等无量无数三摩地门。复次善现。诸菩萨摩诃萨大乘者。谓三十七菩提分法三解脱门广说乃至十八佛不共法等无量无边殊胜功德。当知皆是菩萨大乘。复次善现。汝说大乘普超一切世间天人阿素洛等最尊最胜者。如是如是如汝所说。善现当知。若欲界色界无色界是真如。非虚妄无变异不颠倒非假设。是真是实有常有恒无变无易有实性者。则此大乘非尊非胜不超一切世间天人阿素洛等。以欲界色界无色界是遍计所执是虚妄假合是有迁动。乃至一切无常无恒有变有易都无实性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若色蕴乃至识蕴是真如。非虚妄无变异不颠倒非假设。是真是实有常有恒无变无易有实性者。则此大乘非尊非胜不超一切世间天人阿素洛等。以色蕴乃至识蕴是遍计所执是虚妄假合是有迁动。乃至一切无常无恒有变有易都无实性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若眼处乃至意处是真如。非虚妄无变异不颠倒非假设。是真是实有常有恒无变无易有实性者。则此大乘非尊非胜不超一切世间天人阿素洛等。以眼处乃至意处是遍计所执是虚妄假合是有迁动。乃至一切无常无恒有变有易都无实性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若色处乃至法处是真如。非虚妄无变异不颠倒非假设。是真是实有常有恒无变无易有实性者。则此大乘非尊非胜不超一切世间天人阿素洛等。以色处乃至法处是遍计所执是虚妄假合是有迁动。乃至一切无常无恒有变有易都无实性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若眼界乃至意界。是真如非虚妄无变异不颠倒非假设。是真是实有常有恒无变无易有实性者。则此大乘非尊非胜不超一切世间天人阿素洛等。以眼界乃至意界是遍计所执是虚妄假合是有迁动。乃至一切无常无恒有变有易都无实性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若色界乃至法界是真如。非虚妄无变异不颠倒非假设。是真是实有常有恒无变无易有实性者。则此大乘非尊非胜不超一切世间天人阿素洛等。以色界乃至法界是遍计所执是虚妄假合是有迁动。乃至一切无常无恒有变有易都无实性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若眼识界乃至意识界是真如。非虚妄无变异不颠倒非假设。是真是实有常有恒无变无易有实性者则此大乘非尊非胜不超一切世间天人阿素洛等。以眼识界乃至意识界是遍计所执是虚妄假合是有迁动。乃至一切无常无恒有变有易都无实性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若眼触乃至意触是真如。非虚妄无变异不颠倒非假设。是真是实有常有恒无变无易有实性者。则此大乘非尊非胜不超一切世间天人阿素洛等。以眼触乃至意触是遍计所执是虚妄假合是有迁动。乃至一切无常无恒有变有易都无实性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若眼触为缘所生诸受乃至意触为缘所生诸受是真如。非虚妄无变异不颠倒非假设。是真是实有常有恒无变无易有实性者。则此大乘非尊非胜不超一切世间天人阿素洛等。以眼触为缘所生诸受乃至意触为缘所生诸受是遍计所执是虚妄假合是有迁动。乃至一切无常无恒有变有易都无实性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若地界乃至识界是真如。非虚妄无变异不颠倒非假设。是真是实有常有恒无变无易有实性者。则此大乘非尊非胜不超一切世间天人阿素洛等。以地界乃至识界是遍计所执是虚妄假合是有迁动。乃至一切无常无恒有变有易都无实性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若因缘乃至增上缘是真如。非虚妄无变异不颠倒非假设。是真是实有常有恒无变无易有实性者。则此大乘非尊非胜不超一切世间天人阿素洛等。以因缘乃至增上缘是遍计所执是虚妄假合是有迁动。乃至一切无常无恒有变有易都无实性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若无明乃至老死是真如。非虚妄无变异不颠倒非假设。是真是实有常有恒无变无易有实性者则此大乘非尊非胜不超一切世间天人阿素洛等。以无明乃至老死是遍计所执是虚妄假合是有迁动。乃至一切无常无恒有变有易都无实性故。此大乘普超一切世间天人阿素洛等最尊最胜复次善现。若真如乃至不思议界是实有性非非有性。则此大乘非尊非胜不超一切世间天人阿素洛等。以真如乃至不思议界非实有性是非有性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现若断界离界灭界安隐界寂静界无生界无灭界无染界无净界无作界无为界是实有性非非有性。则此大乘非尊非胜不超一切世间天人阿素洛等以断界乃至无为界非实有性是非有性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若布施波罗蜜多乃至般若波罗蜜多是实有性非非有性。则此大乘非尊非胜不超一切世间天人阿素洛等。以布施波罗蜜多乃至般若波罗蜜多非实有性是非有性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若内空乃至无性自性空是实有性非非有性。则此大乘非尊非胜不超一切世间天人阿素洛等。以内空乃至无性自性空非实有性是非有性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若苦集灭道圣谛是实有性非非有性。则此大乘非尊非胜不超一切世间天人阿素洛等。以苦集灭道圣谛非实有性是非有性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若四念住乃至八圣道支是实有性非非有性。则此大乘非尊非胜不超一切世间天人阿素洛等。以四念住乃至八圣道支非实有性是非有性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若四静虑四无量四无色定是实有性非非有性。则此大乘非尊非胜不超一切世间天人阿素洛等。以四无量四无色定非实有性是非有性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若空无相无愿解脱门是实有性非非有性。则此大乘非尊非胜不超一切世间天人阿素洛等。以空无相无愿解脱门非实有性是非有性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若八解脱九次第定是实有性非非有性。则此大乘非尊非胜不超一切世间天人阿素洛等。以八解脱九次第定非实有性是非有性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若陀罗尼门三摩地门是实有性非非有性。则此大乘非尊非胜不超一切世间天人阿素洛等。以陀罗尼门三摩地门非实有性是非有性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若五眼六神通是实有性非非有性。则此大乘非尊非胜不超一切世间天人阿素洛等。以五眼六神通非实有性是非有性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若如来十力乃至十八佛不共法是实有性非非有性。则此大乘非尊非胜不超一切世间天人阿素洛等。以如来十力乃至十八佛不共法非实有性是非有性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若极喜地法乃至法云地法是实有性非非有性。则此大乘非尊非胜不超一切世间天人阿素洛等。以极喜地法乃至法云地法非实有性是非有性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若极喜地补特伽罗乃至法云地补特伽罗是实有性非非有性。则此大乘非尊非胜不超一切世间天人阿素洛等。以极喜地补特伽罗乃至法云地补特伽罗非实有性是非有性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若净观地法乃至如来地法是实有性非非有性。则此大乘非尊非胜不超一切世间天人阿素洛等。以净观地法乃至如来地法非实有性是非有性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若净观地补特伽罗乃至如来地补特伽罗是实有性非非有性。则此大乘非尊非胜不超一切世间天人阿素洛等。以净观地补特伽罗乃至如来地补特伽罗非实有性是非有性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若一切世间天人阿素洛等是实有性非非有性。则此大乘非尊非胜不超一切世间天人阿素洛等。以一切世间天人阿素洛等非实有性是非有性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若菩萨摩诃萨从初发心乃至安坐妙菩提座。其中所起无量种心是实有性非非有性。则此大乘非尊非胜不超一切世间天人阿素洛等。以菩萨摩诃萨从初发心乃至安坐妙菩提座。其中所起无量种心非实有性是非有性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若菩萨摩诃萨金刚喻智是实有性非非有性。则此大乘非尊非胜不超一切世间天人阿素洛等。以菩萨摩诃萨金刚喻智非实有性是非有性故。此大乘普超一切世间天人阿素洛等最尊最胜。复次善现。若菩萨摩诃萨金刚喻智所断烦恼习气相续。是实有性非非有性。则此能断金刚喻智不能达彼都无自性断。已证得无上微妙一切智智非尊非胜不超一切世间天人阿素洛等。以金刚喻智所断烦恼习气相续非实有性是非有性故。此能断金刚喻智。能了达彼都无自性断。已证得无上微妙一切智智。普超一切世间天人阿素洛等最尊最胜。复次善现。若诸如来应正等觉。三十二大士相八十随好所庄严身。是实有性非非有性。则诸如来应正等觉威光妙德非尊非胜。不超一切世间天人阿素洛等。以诸如来应正等觉。三十二大士相八十随好所庄严身。非实有性是非有性故。诸如来应正等觉威光妙德。普超一切世间天人阿素洛等最尊最胜。复次善现。若诸如来应正等觉所放光明。是实有性非非有性。则诸如来应正等觉所放光明非尊非胜。不能普照十方殑伽沙等世界。不超一切世间天人阿素洛等。以诸如来应正等觉所放光明非实有性是非有性故。诸如来应正等觉所放光明。皆能普照十方殑伽沙等世界。普超一切世间天人阿素洛等最尊最胜。复次善现。若诸如来应正等觉所具六十美妙支音。是实有性非非有性。则诸如来应正等觉所具六十美妙支音非尊非胜。不能遍告十方无量无数百千俱胝殑伽沙等世界所化有情。不超一切世间天人阿素洛等。以诸如来应正等觉所具六十美妙支音。非实有性是非有性故。诸如来应正等觉所具六十美妙支音。皆能遍告十方无量无数百千俱胝殑伽沙等世界所化有情。普超一切世间天人阿素洛等最尊最胜。复次善现。若诸如来应正等觉所转无上微妙法轮。是实有性非非有性。则诸如来应正等觉所转无上微妙法轮。非尊非胜非极清净。亦非一切世间沙门婆罗门等所不能转。不超一切世间天人阿素洛等。以诸如来应正等觉所转无上微妙法轮。非实有性是非有性故。诸如来应正等觉所转无上微妙法轮最极清净。一切世间所有沙门婆罗门等。皆无有能如法转者。普超一切世间天人阿素洛等最尊最胜。复次善现。若诸如来应正等觉所化有情。是实有性非非有性。则诸如来应正等觉所转无上微妙法轮非尊非胜。不能令彼诸有情类入无余依般涅槃界。不超一切世间天人阿素洛等。以诸如来应正等觉所化有情。非实有性是非有性故。诸如来应正等觉所转无上微妙法轮。皆能令彼诸有情类入无余依般涅槃界。普超一切世间天人阿素洛等最尊最胜。由如是等种种因缘故。说大乘普超一切世间天人阿素洛等最尊最胜复次善现。汝作是说。如是大乘与虚空等者。如是如是。如汝所说。所以者何。譬如虚空东西南北四维上下一切方分皆不可得。大乘亦尔。东西南北四维上下一切方分皆不可得。故说大乘与虚空等。又如虚空长短高下方圆邪正一切形色皆不可得。大乘亦尔。长短高下方圆邪正一切形色皆不可得。故说大乘与虚空等。又如虚空青黄赤白红紫碧绿缥等显色皆不可得。大乘亦尔。青黄赤白红紫碧绿缥等显色皆不可得。故说大乘与虚空等。又如虚空非过去非未来非现在。大乘亦尔。非过去非未来非现在。故说大乘与虚空等。又如虚空非增非减非进非退。大乘亦尔。非增非减非进非退。故说大乘与虚空等。又如虚空非杂染非清净。大乘亦尔。非杂染非清净。故说大乘与虚空等。又如虚空无生无灭无住无异。大乘亦尔。无生无灭无住无异。故说大乘与虚空等。又如虚空非善非不善非无记。大乘亦尔。非善非不善非无记。故说大乘与虚空等。又如虚空无见无闻无觉无知。大乘亦尔。无见无闻无觉无知。故说大乘与虚空等。又如虚空非所知非所识。大乘亦尔。非所知非所识。故说大乘与虚空等。又如虚空非遍知非永断非作证非修习。大乘亦尔。非遍知非永断非作证非修习。故说大乘与虚空等。又如虚空非果非果法非异熟非异熟法。大乘亦尔。非果非果法非异熟非异熟法。故说大乘与虚空等。又如虚空非有贪法非离贪法非有嗔法非离嗔法非有痴法非离痴法。大乘亦尔。非有贪法非离贪法非有嗔法非离嗔法非有痴法非离痴法。故说大乘与虚空等。又如虚空非堕欲界非堕色界非堕无色界。大乘亦尔。非堕欲界非堕色界非堕无色界。故说大乘与虚空等。又如虚空无初发心无第二第三第四第五第六第七第八第九第十发心。大乘亦尔。无初发心乃至无有第十发心。故说大乘与虚空等。又如虚空无净观地种性地第八地具见地薄地离欲地已办地独觉地菩萨地如来地可得。大乘亦尔。无净观地乃至如来地可得。故说大乘与虚空等。又如虚空无预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果独觉向独觉果菩萨如来可得。大乘亦尔。无预流向预流果乃至菩萨如来可得。故说大乘与虚空等。又如虚空无声闻地独觉地菩萨地如来地可得。大乘亦尔。无声闻地独觉地菩萨地如来地可得。故说大乘与虚空等。又如虚空非有色非无色非有见非无见非有对非无对非合非散。大乘亦尔。非有色非无色非有见非无见非有对非无对非合非散。故说大乘与虚空等。又如虚空非常非无常非乐非苦非我非无我非净非不净。大乘亦尔。非常非无常非乐非苦非我非无我非净非不净。故说大乘与虚空等。又如虚空非空非不空非有相非无相非有愿非无愿。大乘亦尔。非空非不空非有相非无相非有愿非无愿。故说大乘与虚空等。又如虚空非寂静非不寂静非远离非不远离。大乘亦尔。非寂静非不寂静非远离非不远离。故说大乘与虚空等。又如虚空非明非闇。大乘亦尔。非明非闇。故说大乘与虚空等。又如虚空非可得非不可得。大乘亦尔。非可得非不可得。故说大乘与虚空等。又如虚空非蕴处界非离蕴处界。大乘亦尔。非蕴处界非离蕴处界。故说大乘与虚空等。又如虚空非可说非不可说。大乘亦尔。非可说非不可说。故说大乘与虚空等。又如虚空非有戏论非无戏论。大乘亦尔。非有戏论非无戏论。故说大乘与虚空等。由如是等种种因缘故作是说。如是大乘与虚空等

复次善现。汝作是说。譬如虚空普能容受无量无数无边有情。大乘亦尔。普能容受无量无数无边有情者。如是如是。如汝所说。所以者何。有情无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若有情若虚空若大乘。如是一切皆无所有不可得故。复次善现。有情无量故当知虚空亦无量。虚空无量故当知大乘亦无量。有情无数故当知虚空亦无数。虚空无数故当知大乘亦无数。有情无边故当知虚空亦无边。虚空无边故当知大乘亦无边。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若有情无量无数无边。若虚空无量无数无边。若大乘无量无数无边。如是一切皆无所有不可得故。复次善现。有情无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若有情若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我无所有故当知有情亦无所有。有情无所有故当知命者亦无所有。命者无所有故当知生者亦无所有。生者无所有故当知养者亦无所有。养者无所有故当知士夫亦无所有。士夫无所有故当知补特伽罗亦无所有。补特伽罗无所有故当知意生亦无所有。意生无所有故当知儒童亦无所有。儒童无所有故当知作者亦无所有。作者无所有故当知受者亦无所有。受者无所有故当知知者亦无所有。知者无所有故当知见者亦无所有。见者无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量亦无所有。无量无所有故当知无数亦无所有。无数无所有故当知无边亦无所有。无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若虚空若大乘若无量若无数若无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知真如乃至不思议界展转亦无所有。真如乃至不思议界无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若真如乃至不思议界。若无量无数无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知断界乃至无为界展转亦无所有。断界乃至无为界无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若断界乃至无为界。若虚空。若大乘。若无量无数无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知色蕴乃至识蕴展转亦无所有。色蕴乃至识蕴无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若色蕴乃至识蕴。若虚空。若大乘。若无量无数无边。若一切法如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知眼处乃至意处展转亦无所有。眼处乃至意处无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若眼处乃至意处。若虚空。若大乘。若无量无数无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知色处乃至法处展转亦无所有。色处乃至法处无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若色处乃至法处。若虚空。若大乘。若无量无数无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知眼界乃至意界展转亦无所有。眼界乃至意界无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若眼界乃至意界。若虚空。若大乘。若无量无数无边若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知色界乃至法界展转亦无所有。色界乃至法界无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若色界乃至法界。若虚空。若大乘。若无量无数无边。若一切法。如是一切皆无所有不可得故

大般若波罗蜜多经卷第四百九十三大般若波罗蜜多经卷第四百九十四

        三藏法师玄奘奉　诏译

    第三分善现品第三之十三

复次善现。我乃至见者无所有故当知眼识界乃至意识界展转亦无所有。眼识界乃至意识界无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若眼识界乃至意识界。若虚空。若大乘。若无量无数无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知眼触乃至意触。展转亦无所有。眼触乃至意触无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若眼触乃至意触。若虚空。若大乘。若无量无数无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知眼触为缘所生诸受乃至意触为缘所生诸受展转亦无所有。眼触为缘所生诸受乃至意触为缘所生诸受无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若眼触为缘所生诸受乃至意触为缘所生诸受若虚空若大乘若无量无数无边若一切法如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知地界乃至识界展转亦无所有。地界乃至识界无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若地界乃至识界。若虚空。若大乘。若无量无数无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知因缘乃至增上缘展转亦无所有。因缘乃至增上缘无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若因缘乃至增上缘。若虚空。若大乘。若无量无数无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知无明乃至老死展转亦无所有。无明乃至老死无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若无明乃至老死。若虚空。若大乘。若无量无数无边。若一切法如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知布施波罗蜜多乃至般若波罗蜜多展转亦无所有。布施波罗蜜多乃至般若波罗蜜多无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若布施波罗蜜多乃至般若波罗蜜多。若虚空。若大乘。若无量无数无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知内空乃至无性自性空展转亦无所有。内空乃至无性自性空无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若内空乃至无性自性空。若虚空。若大乘。若无量无数无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知苦圣谛乃至道圣谛展转亦无所有。苦圣谛乃至道圣谛无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若苦圣谛乃至道圣谛。若虚空。若大乘。若无量无数无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知四念住乃至八圣道支展转亦无所有。四念住乃至八圣道支无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若四念住乃至八圣道支。若虚空。若大乘。若无量无数无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知四静虑四无量四无色定展转亦无所有。四静虑四无量四无色定无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若四静虑四无量四无色定。若虚空。若大乘。若无量无数无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知空无相无愿解脱门展转亦无所有。空无相无愿解脱门无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若空无相无愿解脱门。若虚空。若大乘。若无量无数无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知八解脱九次第定展转亦无所有。八解脱九次第定无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若八解脱九次第定。若虚空。若大乘。若无量无数无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知极喜地乃至法云地展转亦无所有。极喜地乃至法云地无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故。当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若极喜地乃至法云地。若虚空。若大乘。若无量无数无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知净观地乃至如来地展转亦无所有。净观地乃至如来地无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若净观地乃至如来地。若虚空。若大乘。若无量无数无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知陀罗尼门三摩地门展转亦无所有。陀罗尼门三摩地门无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若陀罗尼门三摩地门。若虚空。若大乘。若无量无数无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知五眼六神通展转亦无所有。五眼六神通无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若五眼六神通。若虚空若大乘。若无量无数无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知如来十力乃至十八佛不共法展转亦无所有。如来十力乃至十八佛不共法无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若如来十力乃至十八佛不共法。若虚空。若大乘。若无量无数无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知无忘失法恒住舍性展转亦无所有。无忘失法恒住舍性无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若无忘失法恒住舍性。若虚空。若大乘。若无量无数无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知一切智道相智一切相智展转亦无所有。一切智道相智一切相智无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若一切智道相智一切相智。若虚空。若大乘。若无量无数无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知预流一来不还阿罗汉独觉菩萨如来展转亦无所有。预流乃至如来无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若预流乃至如来。若虚空。若大乘。若无量无数无边。若一切法。如是一切皆无所有不可得故。复次善现。我乃至见者无所有故当知声闻乘独觉乘如来乘展转亦无所有。声闻乘独觉乘如来乘无所有故当知虚空亦无所有。虚空无所有故当知大乘亦无所有。大乘无所有故当知无量无数无边展转亦无所有。无量无数无边无所有故当知一切法亦无所有。由如是义故说大乘譬如虚空普能容受无量无数无边有情。何以故。若我乃至见者。若声闻乘独觉乘如来乘。若虚空。若大乘。若无量无数无边若一切法。如是一切皆无所有不可得故。复次善现。如涅槃界普能容受无量无数无边有情。大乘亦尔。普能容受无量无数无边有情。由此因缘故作是说。譬如虚空普能容受无量无数无边有情。大乘亦尔。普能容受无量无数无边有情。复次善现。汝作是说。又如虚空无来无去无住可见。大乘亦尔。无来无去无住可见者。如是如是。如汝所说。所以者何。以一切法无来无去亦复不住。何以故。以一切法若动若住不可得故。由此因缘大乘亦无来处去处住处可得。所以者何。色乃至识无来无去亦复不住。色乃至识本性无来无去亦复不住。色乃至识真如无来无去亦复不住。色乃至识自性无来无去亦复不住。色乃至识自相无来无去亦复不住。何以故。以色乃至识本性真如自性自相若动若住不可得故。复次善现。眼处乃至意处无来无去亦复不住。眼处乃至意处本性无来无去亦复不住。眼处乃至意处真如无来无去亦复不住。眼处乃至意处自性无来无去亦复不住。眼处乃至意处自相无来无去亦复不住。何以故。以眼处乃至意处本性真如自性自相若动若住不可得故。复次善现。色处乃至法处无来无去亦复不住。色处乃至法处本性无来无去亦复不住。色处乃至法处真如无来无去亦复不住。色处乃至法处自性无来无去亦复不住。色处乃至法处自相无来无去亦复不住。何以故。以色处乃至法处本性真如自性自相若动若住不可得故。复次善现。眼界乃至意界无来无去亦复不住。眼界乃至意界本性无来无去亦复不住。眼界乃至意界真如无来无去亦复不住。眼界乃至意界自性无来无去亦复不住。眼界乃至意界自相无来无去亦复不住。何以故。以眼界乃至意界本性真如自性自相若动若住不可得故。复次善现。色界乃至法界无来无去亦复不住。色界乃至法界本性无来无去亦复不住。色界乃至法界真如无来无去亦复不住。色界乃至法界自性无来无去亦复不住。色界乃至法界自相无来无去亦复不住。何以故。以色界乃至法界本性真如自性自相若动若住不可得故。复次善现。眼识界乃至意识界无来无去亦复不住。眼识界乃至意识界本性无来无去亦复不住。眼识界乃至意识界真如无来无去亦复不住。眼识界乃至意识界自性无来无去亦复不住。眼识界乃至意识界自相无来无去亦复不住。何以故。以眼识界乃至意识界本性真如自性自相若动若住不可得故。复次善现。眼触乃至意触无来无去亦复不住。眼触乃至意触本性无来无去亦复不住。眼触乃至意触真如无来无去亦复不住。眼触乃至意触自性无来无去亦复不住。眼触乃至意触自相无来无去亦复不住。何以故。以眼触乃至意触本性真如自性自相若动若住不可得故。复次善现。眼触为缘所生诸受乃至意触为缘所生诸受无来无去亦复不住。眼触为缘所生诸受乃至意触为缘所生诸受本性无来无去亦复不住。眼触为缘所生诸受乃至意触为缘所生诸受真如无来无去亦复不住。眼触为缘所生诸受乃至意触为缘所生诸受自性无来无去亦复不住。眼触为缘所生诸受乃至意触为缘所生诸受自相无来无去亦复不住。何以故。以眼触为缘所生诸受乃至意触为缘所生诸受本性真如自性自相若动若住不可得故。复次善现。地界乃至识界无来无去亦复不住。地界乃至识界本性无来无去亦复不住。地界乃至识界真如无来无去亦复不住。地界乃至识界自性无来无去亦复不住。地界乃至识界自相无来无去亦复不住。何以故。以地界乃至识界本性真如自性自相若动若住不可得故。复次善现。因缘乃至增上缘无来无去亦复不住。因缘乃至增上缘本性无来无去亦复不住。因缘乃至增上缘真如无来无去亦复不住。因缘乃至增上缘自性无来无去亦复不住。因缘乃至增上缘自相无来无去亦复不住。何以故。以因缘乃至增上缘本性真如自性自相若动若住不可得故。复次善现。无明乃至老死无来无去亦复不住。无明乃至老死本性无来无去亦复不住。无明乃至老死真如无来无去亦复不住。无明乃至老死自性无来无去亦复不住。无明乃至老死自相无来无去亦复不住。何以故。以无明乃至老死本性真如自性自相若动若住不可得故。复次善现。真如乃至不思议界无来无去亦复不住。真如乃至不思议界本性无来无去亦复不住。真如乃至不思议界真如无来无去亦复不住。真如乃至不思议界自性无来无去亦复不住。真如乃至不思议界自相无来无去亦复不住。何以故。以真如乃至不思议界本性真如自性自相若动若住不可得故。复次善现。断界离界灭界安隐界寂静界无生界无灭界无染界无净界无作界无为界无来无去亦复不住。断界乃至无为界本性无来无去亦复不住。断界乃至无为界真如无来无去亦复不住。断界乃至无为界自性无来无去亦复不住。断界乃至无为界自相无来无去亦复不住。何以故。以断界乃至无为界本性真如自性自相若动若住不可得故。复次善现。内空乃至无性自性空无来无去亦复不住。内空乃至无性自性空本性无来无去亦复不住。内空乃至无性自性空真如无来无去亦复不住。内空乃至无性自性空自性无来无去亦复不住。内空乃至无性自性空自相无来无去亦复不住。何以故。以内空乃至无性自性空本性真如自性自相若动若住不可得故。复次善现。苦集灭道圣谛无来无去亦复不住。苦集灭道圣谛本性无来无去亦复不住。苦集灭道圣谛真如无来无去亦复不住。苦集灭道圣谛自性无来无去亦复不住。苦集灭道圣谛自相无来无去亦复不住。何以故。以苦集灭道圣谛本性真如自性自相若动若住不可得故。复次善现。布施波罗蜜多乃至般若波罗蜜多无来无去亦复不住。布施波罗蜜多乃至般若波罗蜜多本性无来无去亦复不住。布施波罗蜜多乃至般若波罗蜜多真如无来无去亦复不住。布施波罗蜜多乃至般若波罗蜜多自性无来无去亦复不住。布施波罗蜜多乃至般若波罗蜜多自相无来无去亦复不住。何以故。以布施波罗蜜多乃至般若波罗蜜多本性真如自性自相若动若住不可得故。复次善现。四念住乃至八圣道支无来无去亦复不住。四念住乃至八圣道支本性无来无去亦复不住。四念住乃至八圣道支真如无来无去亦复不住。四念住乃至八圣道支自性无来无去亦复不住。四念住乃至八圣道支自相无来无去亦复不住。何以故。以四念住乃至八圣道支本性真如自性自相若动若住不可得故。复次善现。四静虑四无量四无色定无来无去亦复不住。四静虑四无量四无色定本性无来无去亦复不住。四静虑四无量四无色定真如无来无去亦复不住。四静虑四无量四无色定自性无来无去亦复不住。四静虑四无量四无色定自相无来无去亦复不住。何以故。以四静虑四无量四无色定本性真如自性自相若动若住不可得故。复次善现。八解脱九次第定无来无去亦复不住。八解脱九次第定本性无来无去亦复不住。八解脱九次第定真如无来无去亦复不住。八解脱九次第定自性无来无去亦复不住。八解脱九次第定自相无来无去亦复不住。何以故。以八解脱九次第定本性真如自性自相若动若住不可得故。复次善现。空无相无愿解脱门无来无去亦复不住。空无相无愿解脱门本性无来无去亦复不住。空无相无愿解脱门真如无来无去亦复不住。空无相无愿解脱门自性无来无去亦复不住。空无相无愿解脱门自相无来无去亦复不住。何以故。以空无相无愿解脱门本性真如自性自相若动若住不可得故。复次善现。极喜地乃至法云地无来无去亦复不住。极喜地乃至法云地本性无来无去亦复不住。极喜地乃至法云地真如无来无去亦复不住。极喜地乃至法云地自性无来无去亦复不住。极喜地乃至法云地自相无来无去亦复不住。何以故。以极喜地乃至法云地本性真如自性自相若动若住不可得故。复次善现。净观地乃至如来地无来无去亦复不住。净观地乃至如来地本性无来无去亦复不住。净观地乃至如来地真如无来无去亦复不住。净观地乃至如来地自性无来无去亦复不住。净观地乃至如来地自相无来无去亦复不住。何以故。以净观地乃至如来地本性真如自性自相若动若住不可得故。复次善现。陀罗尼门三摩地门无来无去亦复不住。陀罗尼门三摩地门本性无来无去亦复不住。陀罗尼门三摩地门真如无来无去亦复不住。陀罗尼门三摩地门自性无来无去亦复不住。陀罗尼门三摩地门自相无来无去亦复不住。何以故。以陀罗尼门三摩地门本性真如自性自相若动若住不可得故。复次善现。五眼六神通无来无去亦复不住。五眼六神通本性无来无去亦复不住。五眼六神通真如无来无去亦复不住。五眼六神通自性无来无去亦复不住。五眼六神通自相无来无去亦复不住。何以故。以五眼六神通本性真如自性自相若动若住不可得故。复次善现。如来十力乃至十八佛不共法无来无去亦复不住。如来十力乃至十八佛不共法本性无来无去亦复不住。如来十力乃至十八佛不共法真如无来无去亦复不住。如来十力乃至十八佛不共法自性无来无去亦复不住。如来十力乃至十八佛不共法自相无来无去亦复不住。何以故。以如来十力乃至十八佛不共法本性真如自性自相若动若住不可得故。复次善现。无忘失法恒住舍性无来无去亦复不住。无忘失法恒住舍性本性无来无去亦复不住。无忘失法恒住舍性真如无来无去亦复不住。无忘失法恒住舍性自性无来无去亦复不住。无忘失法恒住舍性自相无来无去亦复不住。何以故。以无忘失法恒住舍性本性真如自性自相若动若住不可得故。复次善现。一切智道相智一切相智无来无去亦复不住。一切智道相智一切相智本性无来无去亦复不住。一切智道相智一切相智真如无来无去亦复不住。一切智道相智一切相智自性无来无去亦复不住。一切智道相智一切相智自相无来无去亦复不住。何以故。以一切智道相智一切相智本性真如自性自相若动若住不可得故。复次善现。菩萨菩萨法无来无去亦复不住。菩萨菩萨法本性无来无去亦复不住。菩萨菩萨法真如无来无去亦复不住。菩萨菩萨法自性无来无去亦复不住。菩萨菩萨法自相无来无去亦复不住。何以故。以菩萨菩萨法本性真如自性自相若动若住不可得故。复次善现。菩提佛陀无来无去亦复不住。菩提佛陀本性无来无去亦复不住。菩提佛陀真如无来无去亦复不住。菩提佛陀自性无来无去亦复不住。菩提佛陀自相无来无去亦复不住。何以故。以菩提佛陀本性真如自性自相若动若住不可得故。复次善现。有为无为无来无去亦复不住。有为无为本性无来无去亦复不住。有为无为真如无来无去亦复不住。有为无为自性无来无去亦复不住。有为无为自相无来无去亦复不住。何以故。以有为无为本性真如自性自相若动若住不可得故。善现当知。由如是义故作是说。又如虚空无来无去无住可见。大乘亦尔。无来无去无住可见

大般若波罗蜜多经卷第四百九十四大般若波罗蜜多经卷第四百九十五

        三藏法师玄奘奉　诏译

    第三分善现品第三之十四

复次善现。汝作是说。又如虚空前后中际皆不可得。大乘亦尔。前后中际皆不可得。如是乃至三世平等超过三世故名大乘者。如是如是。如汝所说。所以者何。过去世过去世空。未来世未来世空。现在世现在世空。三世平等三世平等空。超过三世超过三世空。大乘大乘空。菩萨菩萨空。何以故。善现。空无一二三四五六七八九十广说乃至百千等相。是故大乘三世平等超过三世。善现当知。此大乘中等不等相俱不可得。贪不贪相。嗔不嗔相。痴不痴相。慢不慢相。亦不可得。如是乃至善非善相。有记无记相。有漏无漏相。有罪无罪相。杂染清净相。世间出世间相。有染离染相。生死涅槃相亦不可得。常无常相。苦非苦相。我无我相。净非净相。寂静不寂静相。远离不远离相亦不可得。欲界超欲界相。色界超色界相。无色界超无色界相。如是等相亦不可得。所以者何。此大乘中诸法自性不可得故。善现当知。过去未来现在色蕴乃至识蕴。过去未来现在色蕴乃至识蕴自性皆空。空中过去未来现在色蕴乃至识蕴皆不可得。所以者何。过去未来现在色蕴乃至识蕴皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在色蕴乃至识蕴自性可得。善现当知。过去未来现在眼处乃至意处。过去未来现在眼处乃至意处自性皆空。空中过去未来现在眼处乃至意处皆不可得。所以者何。过去未来现在眼处乃至意处皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在眼处乃至意处自性可得。善现当知。过去未来现在色处乃至法处。过去未来现在色处乃至法处自性皆空。空中过去未来现在色处乃至法处皆不可得。所以者何。过去未来现在色处乃至法处皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在色处乃至法处自性可得。善现当知。过去未来现在眼界乃至意界。过去未来现在眼界乃至意界自性皆空。空中过去未来现在眼界乃至意界皆不可得。所以者何。过去未来现在眼界乃至意界皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在眼界乃至意界自性可得。善现当知。过去未来现在色界乃至法界。过去未来现在色界乃至法界自性皆空。空中过去未来现在色界乃至法界皆不可得。所以者何。过去未来现在色界乃至法界皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在色界乃至法界自性可得。善现当知。过去未来现在眼识界乃至意识界。过去未来现在眼识界乃至意识界自性皆空。空中过去未来现在眼识界乃至意识界皆不可得。所以者何。过去未来现在眼识界乃至意识界皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在眼识界乃至意识界自性可得。善现当知。过去未来现在眼触乃至意触。过去未来现在眼触乃至意触自性皆空。空中过去未来现在眼触乃至意触皆不可得。所以者何。过去未来现在眼触乃至意触皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在眼触乃至意触自性可得。善现当知。过去未来现在眼触为缘所生诸受乃至意触为缘所生诸受。过去未来现在眼触为缘所生诸受乃至意触为缘所生诸受自性皆空。空中过去未来现在眼触为缘所生诸受乃至意触为缘所生诸受皆不可得。所以者何。过去未来现在眼触为缘所生诸受乃至意触为缘所生诸受皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在眼触为缘所生诸受乃至意触为缘所生诸受自性可得。善现当知。过去未来现在地界乃至识界。过去未来现在地界乃至识界自性皆空。空中过去未来现在地界乃至识界皆不可得。所以者何。过去未来现在地界乃至识界皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在地界乃至识界自性可得。善现当知。过去未来现在因缘乃至增上缘。过去未来现在。因缘乃至增上缘自性皆空。空中过去未来现在因缘乃至增上缘皆不可得。所以者何。过去未来现在因缘乃至增上缘皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在因缘乃至增上缘自性可得。善现当知。过去未来现在无明乃至老死。过去未来现在无明乃至老死自性皆空。空中过去未来现在无明乃至老死皆不可得。所以者何。过去未来现在无明乃至老死皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在无明乃至老死自性可得。善现当知。过去未来现在布施波罗蜜多乃至般若波罗蜜多。过去未来现在布施波罗蜜多乃至般若波罗蜜多自性皆空。空中过去未来现在布施波罗蜜多乃至般若波罗蜜多皆不可得。所以者何。过去未来现在布施波罗蜜多乃至般若波罗蜜多皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在布施波罗蜜多乃至般若波罗蜜多自性可得。善现当知。过去未来现在四念住乃至八圣道支。过去未来现在四念住乃至八圣道支自性皆空。空中过去未来现在四念住乃至八圣道支皆不可得。所以者何。过去未来现在四念住乃至八圣道支皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在四念住乃至八圣道支自性可得。善现当知。过去未来现在四静虑四无量四无色定。过去未来现在四静虑四无量四无色定自性皆空。空中过去未来现在四静虑四无量四无色定皆不可得。所以者何。过去未来现在四静虑四无量四无色定皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在四静虑四无量四无色定自性可得。善现当知。过去未来现在空无相无愿解脱门。过去未来现在空无相无愿解脱门自性皆空。空中过去未来现在空无相无愿解脱门皆不可得。所以者何。过去未来现在空无相无愿解脱门皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在空无相无愿解脱门自性可得。善现当知。过去未来现在八解脱九次第定。过去未来现在八解脱九次第定自性皆空。空中过去未来现在八解脱九次第定皆不可得。所以者何。过去未来现在八解脱九次第定皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在八解脱九次第定自性可得。善现当知。过去未来现在净观地乃至如来地。过去未来现在净观地乃至如来地自性皆空。空中过去未来现在净观地乃至如来地皆不可得。所以者何。过去未来现在净观地乃至如来地皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在净观地乃至如来地自性可得。善现当知。过去未来现在极喜地乃至法云地。过去未来现在极喜地乃至法云地自性皆空。空中过去未来现在极喜地乃至法云地皆不可得。所以者何。过去未来现在极喜地乃至法云地皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在极喜地乃至法云地自性可得。善现当知。过去未来现在陀罗尼门三摩地门。过去未来现在陀罗尼门三摩地门自性皆空。空中过去未来现在陀罗尼门三摩地门皆不可得。所以者何。过去未来现在陀罗尼门三摩地门皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在陀罗尼门三摩地门自性可得。善现当知。过去未来现在五眼六神通。过去未来现在五眼六神通自性皆空。空中过去未来现在五眼六神通皆不可得。所以者何。过去未来现在五眼六神通皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在五眼六神通自性可得。善现当知。过去未来现在如来十力乃至十八佛不共法。过去未来现在如来十力乃至十八佛不共法自性皆空。空中过去未来现在如来十力乃至十八佛不共法皆不可得。所以者何。过去未来现在如来十力乃至十八佛不共法皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在如来十力乃至十八佛不共法自性可得。善现当知。过去未来现在无忘失法恒住舍性。过去未来现在无忘失法恒住舍性自性皆空。空中过去未来现在无忘失法恒住舍性皆不可得。所以者何。过去未来现在无忘失法恒住舍性皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在无忘失法恒住舍性自性可得。善现当知。过去未来现在一切智道相智一切相智。过去未来现在一切智道相智一切相智自性皆空。空中过去未来现在一切智道相智一切相智皆不可得。所以者何。过去未来现在一切智道相智一切相智皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在一切智道相智一切相智自性可得。善现当知。过去未来现在异生声闻独觉菩萨如来。过去未来现在异生乃至如来自性皆空。空中过去未来现在异生乃至如来皆不可得。所以者何。过去未来现在异生乃至如来皆即是空。空性亦空。空中空性尚不可得。何况空中有过去未来现在异生乃至如来自性可得。以我有情广说乃至知者见者不可得故

复次善现。前后中际色蕴乃至识蕴皆不可得。三际平等中色蕴乃至识蕴亦不可得。所以者何。平等中前后中际色蕴自性乃至识蕴自性皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际色蕴自性乃至识蕴自性可得。复次善现。前后中际眼处乃至意处皆不可得。三际平等中眼处乃至意处亦不可得。所以者何。平等中前后中际眼处自性乃至意处自性皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际眼处自性乃至意处自性可得。复次善现。前后中际色处乃至法处皆不可得。三际平等中色处乃至法处亦不可得。所以者何。平等中前后中际色处自性乃至法处自性皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际色处自性乃至法处自性可得。复次善现。前后中际眼界乃至意界皆不可得。三际平等中眼界乃至意界亦不可得。所以者何。平等中前后中际眼界自性乃至意界自性皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际眼界自性乃至意界自性可得。复次善现前后中际色界乃至法界皆不可得。三际平等中色界乃至法界亦不可得。所以者何。平等中前后中际色界自性乃至法界自性皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际色界自性乃至法界自性可得。复次善现。前后中际眼识界乃至意识界皆不可得。三际平等中眼识界乃至意识界亦不可得。所以者何。平等中前后中际眼识界自性乃至意识界自性皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际眼识界自性乃至意识界自性可得。复次善现。前后中际眼触乃至意触皆不可得。三际平等中眼触乃至意触亦不可得。所以者何。平等中前后中际眼触自性乃至意触自性皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际眼触自性乃至意触自性可得。复次善现。前后中际眼触为缘所生诸受乃至意触为缘所生诸受皆不可得。三际平等中眼触为缘所生诸受乃至意触为缘所生诸受亦不可得。所以者何。平等中前后中际眼触为缘所生诸受自性乃至意触为缘所生诸受自性皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际眼触为缘所生诸受自性乃至意触为缘所生诸受自性可得。复次善现。前后中际地界乃至识界皆不可得。三际平等中地界乃至识界亦不可得。所以者何。平等中前后中际地界自性乃至识界自性皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际地界自性乃至识界自性可得。复次善现。前后中际因缘乃至增上缘皆不可得。三际平等中因缘乃至增上缘亦不可得所以者何。平等中前后中际因缘自性乃至增上缘自性皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际因缘自性乃至增上缘自性可得。复次善现。前后中际无明乃至老死皆不可得。三际平等中无明乃至老死亦不可得。所以者何。平等中前后中际无明自性乃至老死自性皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际无明自性乃至老死自性可得。复次善现。前后中际布施波罗蜜多乃至般若波罗蜜多皆不可得。三际平等中布施波罗蜜多乃至般若波罗蜜多亦不可得。所以者何。平等中前后中际布施波罗蜜多自性乃至般若波罗蜜多自性皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际布施波罗蜜多自性乃至般若波罗蜜多自性可得。复次善现。前后中际四念住乃至八圣道支皆不可得。三际平等中四念住乃至八圣道支亦不可得。所以者何。平等中前后中际四念住自性乃至八圣道支自性皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际四念住自性乃至八圣道支自性可得。复次善现。前后中际四静虑四无量四无色定皆不可得。三际平等中四静虑四无量四无色定亦不可得。所以者何。平等中前后中际四静虑四无量四无色定自性皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际四静虑四无量四无色定自性可得。复次善现。前后中际空无相无愿解脱门皆不可得。三际平等中空无相无愿解脱门亦不可得。所以者何。平等中前后中际空无相无愿解脱门自性尚不可得。何况平等中有前后中际空无相无愿解脱门自性可得。复次善现。前后中际八解脱九次第定皆不可得。三际平等中八解脱九次第定亦不可得。所以者何。平等中前后中际八解脱九次第定自性皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际八解脱九次第定自性可得。复次善现。前后中际净观地乃至如来地皆不可得。三际平等中净观地乃至如来地亦不可得。所以者何。平等中前后中际净观地自性乃至如来地自性皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际净观地自性乃至如来地自性可得。复次善现。前后中际极喜地乃至法云地皆不可得。三际平等中极喜地乃至法云地亦不可得。所以者何。平等中前后中际极喜地自性乃至法云地自性皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际极喜地自性乃至法云地自性可得。复次善现。前后中际陀罗尼门三摩地门皆不可得。三际平等中陀罗尼门三摩地门亦不可得。所以者何。平等中前后中际陀罗尼门三摩地门自性皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际陀罗尼门三摩地门自性可得。复次善现。前后中际五眼六神通皆不可得。三际平等中五眼六神通亦不可得。所以者何。平等中前后中际五眼六神通自性皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际五眼六神通自性可得。复次善现。前后中际如来十力乃至十八佛不共法皆不可得。三际平等中如来十力乃至十八佛不共法亦不可得。所以者何。平等中前后中际如来十力自性乃至十八佛不共法自性皆不可得。何以故。平等中平等性尚不可得。何况平等中有如来十力自性乃至十八佛不共法自性可得。复次善现。前后中际无忘失法恒住舍性皆不可得。三际平等中无忘失法恒住舍性亦不可得。所以者何。平等中前后中际无忘失法恒住舍性自性皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际无忘失法恒住舍性自性可得。复次善现。前后中际一切智道相智一切相智皆不可得。三际平等中一切智道相智一切相智亦不可得。所以者何。平等中前后中际一切智道相智一切相智自性皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际一切智道相智一切相智自性可得。复次善现。前后中际异生声闻独觉菩萨如来皆不可得。三际平等中异生乃至如来亦不可得。所以者何。平等中前后中际异生自性乃至如来自性皆不可得。何以故。平等中平等性尚不可得。何况平等中有前后中际异生自性乃至如来自性可得。以我有情广说乃至知者见者不可得故。如是善现。诸菩萨摩诃萨安住般若波罗蜜多。精勤修学三际平等。速能圆满一切智智。如是名为诸菩萨摩诃萨三际平等大乘之相。若菩萨摩诃萨安住如是大乘相中。普超一切世间天人阿素洛等。速能证得一切智智。穷未来际利乐有情

尔时具寿善现白佛言。世尊。善哉善哉。如来今者善为菩萨摩诃萨众。宣说如是大乘之义。如是大乘最尊最胜。过去菩萨摩诃萨众于此中学。已能证得一切智智。未来菩萨摩诃萨众于此中学。当能证得一切智智。现在十方无量无数无边世界一切菩萨摩诃萨众于此中学。现能证得一切智智。是故大乘最尊最胜。能为菩萨摩诃萨众一切智智真胜所依。佛告善现。如是如是。如汝所说。过去未来现在菩萨摩诃萨众。皆依大乘精勤修学。速能证得一切智智。穷未来际利乐有情。是故大乘最尊最胜。普超一切世间天人阿素洛等。诸菩萨众当勤修学。尔时满慈子白佛言。世尊。如来先教尊者善现。为诸菩萨摩诃萨众宣说般若波罗蜜多而今何故乃说种种大乘之义。尔时善现即白佛言。我从前来所说种种大乘之义。将无违越所说般若波罗蜜多。佛告善现。汝从前来所说种种大乘之义。皆顺般若波罗蜜多无所违越。所以者何。一切善法。菩提分法。若声闻法。若独觉法。若菩萨法。若如来法。如是一切无不摄入甚深般若波罗蜜多。尔时善现复白佛言。何等名为一切善法。菩提分法。若声闻法。若独觉法。若菩萨法。若如来法。如是一切无不摄入甚深般若波罗蜜多。佛告善现。若布施波罗蜜多乃至般若波罗蜜多。若四念住乃至八圣道支。若四静虑四无量四无色定。若空无相无愿解脱门。若八解脱九次第定。若净观地乃至如来地。若极喜地乃至法云地。若一切陀罗尼门三摩地门。若五眼六神通。若如来十力乃至十八佛不共法。若无忘失法恒住舍性。若一切智道相智一切相智。善现当知。诸如是等一切善法。菩提分法。若声闻法。若独觉法。若菩萨法。若如来法。如是一切无不摄入甚深般若波罗蜜多。善现当知。若大乘。若般若波罗蜜多乃至布施波罗蜜多。若色蕴乃至识蕴若眼处乃至意处。若色处乃至法处。若眼界乃至意界。若色界乃至法界。若眼识界乃至意识界。若眼触乃至意触。若眼触为缘所生诸受乃至意触为缘所生诸受。若地界乃至识界。若因缘乃至增上缘。若无明乃至老死。若欲界色界无色界。若善法不善法无记法。若学法无学法。非学非无学法。若四念住乃至八圣道支。若四静虑四无量四无色定。若八解脱九次第定。若空无相无愿解脱门。若净观地乃至如来地。若极喜地乃至法云地。若一切陀罗尼门三摩地门。若五眼六神通。若如来十力乃至十八佛不共法。若无忘失法恒住舍性。若一切智道相智一切相智。若善法非善法。若有记法无记法。若有漏法无漏法。若有为法无为法若世间法出世间法。若苦集灭道圣谛。若内空乃至无性自性空。若真如乃至不思议界。若断界乃至无为界。若诸如来应正等觉。若佛所觉所说法律。若菩提。若涅槃。如是等一切法。皆非相应非不相应。无色无见无对一相所谓无相。由此因缘汝从前来所说种种大乘之义。皆顺般若波罗蜜多无所违越。所以者何。大乘不异般若波罗蜜多乃至布施波罗蜜多。般若波罗蜜多乃至布施波罗蜜多不异大乘。何以故。若大乘若般若波罗蜜多乃至布施波罗蜜多。其性无二无二分故。大乘不异四念住乃至八圣道支。四念住乃至八圣道支不异大乘。何以故。若大乘若四念住乃至八圣道支。其性无二无二分故。大乘不异四静虑四无量四无色定。四静虑四无量四无色定不异大乘。何以故。若大乘若四静虑四无量四无色定。其性无二无二分故。大乘不异八解脱九次第定。八解脱九次第定不异大乘。何以故。若大乘若八解脱九次第定。其性无二无二分故。大乘不异空无相无愿解脱门。空无相无愿解脱门不异大乘。何以故。若大乘若空无相无愿解脱门。其性无二无二分故。大乘不异净观地乃至如来地。净观地乃至如来地不异大乘。何以故。若大乘若净观地乃至如来地。其性无二无二分故。大乘不异极喜地乃至法云地。极喜地乃至法云地不异大乘。何以故。若大乘若极喜地乃至法云地。其性无二无二分故。大乘不异陀罗尼门三摩地门。陀罗尼门三摩地门不异大乘。何以故。若大乘若陀罗尼门三摩地门。其性无二无二分故。大乘不异五眼六神通。五眼六神通不异大乘。何以故。若大乘若五眼六神通。其性无二无二分故。大乘不异如来十力乃至十八佛不共法。如来十力乃至十八佛不共法不异大乘。何以故。若大乘若如来十力乃至十八佛不共法。其性无二无二分故。大乘不异无忘失法恒住舍性。无忘失法恒住舍性不异大乘。何以故。若大乘若无忘失法恒住舍性。其性无二无二分故。大乘不异一切智道相智一切相智。一切智道相智一切相智不异大乘。何以故。若大乘若一切智道相智一切相智。其性无二无二分故。大乘不异苦集灭道圣谛。苦集灭道圣谛不异大乘。何以故。若大乘若苦集灭道圣谛。其性无二无二分故。大乘不异内空乃至无性自性空。内空乃至无性自性空不异大乘。何以故。若大乘若内空乃至无性自性空。其性无二无二分故。大乘不异真如乃至不思议界。真如乃至不思议界不异大乘。何以故。若大乘若真如乃至不思议界。其性无二无二分故。大乘不异断界乃至无为界。断界乃至无为界不异大乘。何以故。若大乘若断界乃至无为界。其性无二无二分故。大乘不异善法非善法。善法非善法不异大乘。何以故。若大乘若善法非善法。其性无二无二分故。大乘不异有记法无记法。有记法无记法不异大乘。何以故。若大乘若有记法无记法。其性无二无二分故。大乘不异有漏法无漏法。有漏法无漏法不异大乘。何以故。若大乘若有漏法无漏法。其性无二无二分故。大乘不异世间法出世间法。世间法出世间法不异大乘。何以故。若大乘若世间法出世间法。其性无二无二分故。大乘不异有为法无为法。有为法无为法不异大乘。何以故。若大乘若有为法无为法。其性无二无二分故。大乘不异蕴处界等。蕴处界等不异大乘。何以故。若大乘若蕴处界等。其性无二无二分故。善现当知。由此义故。汝从前来所说种种大乘之义。皆顺般若波罗蜜多无所违越。若说大乘则说般若波罗蜜多。若说般若波罗蜜多则说大乘。如是二名义无异故

大般若波罗蜜多经卷第四百九十五大般若波罗蜜多经卷第四百九十六

        三藏法师玄奘奉　诏译

    第三分善现品第三之十五

尔时具寿善现白佛言。世尊。诸菩萨摩诃萨。前际不可得。后际不可得。中际不可得。色蕴乃至识蕴无边故当知菩萨摩诃萨亦无边。眼处乃至意处无边故当知菩萨摩诃萨亦无边。色处乃至法处无边故当知菩萨摩诃萨亦无边。眼界乃至意界无边故当知菩萨摩诃萨亦无边。色界乃至法界无边故当知菩萨摩诃萨亦无边。眼识界乃至意识界无边故当知菩萨摩诃萨亦无边。眼触乃至意触无边故当知菩萨摩诃萨亦无边。眼触为缘所生诸受乃至意触为缘所生诸受无边故当知菩萨摩诃萨亦无边。地界乃至识界无边故当知菩萨摩诃萨亦无边。因缘乃至增上缘无边故当知菩萨摩诃萨亦无边。无明乃至老死无边故当知菩萨摩诃萨亦无边。布施波罗蜜多乃至般若波罗蜜多无边故当知菩萨摩诃萨亦无边。四念住乃至八圣道支无边故当知菩萨摩诃萨亦无边。四静虑四无量四无色定无边故当知菩萨摩诃萨亦无边。八解脱九次第定无边故当知菩萨摩诃萨亦无边。空无相无愿解脱门无边故当知菩萨摩诃萨亦无边。五眼六神通无边故当知菩萨摩诃萨亦无边。如来十力乃至十八佛不共法无边故当知菩萨摩诃萨亦无边。无忘失法恒住舍性无边故当知菩萨摩诃萨亦无边。一切智道相智一切相智无边故当知菩萨摩诃萨亦无边。一切陀罗尼门三摩地门无边故当知菩萨摩诃萨亦无边。净观地乃至如来地无边故当知菩萨摩诃萨亦无边。极喜地乃至法云地无边故当知菩萨摩诃萨亦无边。苦集灭道圣谛无边故当知菩萨摩诃萨亦无边。内空乃至无性自性空无边故当知菩萨摩诃萨亦无边。真如乃至不思议界无边故当知菩萨摩诃萨亦无边。断界乃至无为界无边故当知菩萨摩诃萨亦无边。声闻独觉大乘无边故当知菩萨摩诃萨亦无边。复次世尊。即色蕴乃至识蕴菩萨摩诃萨无所有不可得。离色蕴乃至识蕴菩萨摩诃萨无所有不可得。如是乃至即声闻独觉大乘菩萨摩诃萨无所有不可得。离声闻独觉大乘菩萨摩诃萨无所有不可得。如是世尊。我于此等一切法。以一切种一切处一切时。求菩萨摩诃萨都无所见竟不可得。云何令我以般若波罗蜜多教诫教授诸菩萨摩诃萨。复次世尊。诸菩萨摩诃萨。但有假名都无自性。如说我等毕竟不生。但有假名都无自性。诸法亦尔毕竟不生。但有假名都无自性。世尊。何等色乃至识毕竟不生。若毕竟不生则不名色乃至识。如是乃至何等声闻独觉大乘毕竟不生。若毕竟不生则不名声闻独觉大乘。世尊。我岂能以毕竟不生般若波罗蜜多。教诫教授毕竟不生菩萨摩诃萨。世尊。离毕竟不生亦无菩萨摩诃萨能行无上正等菩提。世尊。若菩萨摩诃萨闻如是说。心不沉没亦不忧悔。其心不惊不恐不怖。当知是菩萨摩诃萨能行般若波罗蜜多。尔时具寿舍利子问具寿善现言。何缘故说诸菩萨摩诃萨。前际不可得。后际不可得。中际不可得。何缘故说色蕴乃至识蕴无边故当知菩萨摩诃萨亦无边。如是乃至声闻独觉大乘无边故当知菩萨摩诃萨亦无边。何缘故说即色蕴乃至识蕴菩萨摩诃萨无所有不可得。离色蕴乃至识蕴菩萨摩诃萨无所有不可得。如是乃至即声闻独觉大乘菩萨摩诃萨无所有不可得。离声闻独觉大乘菩萨摩诃萨无所有不可得。何缘故说我于此等一切法。以一切种一切处一切时。求菩萨摩诃萨。都无所见竟不可得。云何令我以般若波罗蜜多教诫教授诸菩萨摩诃萨。何缘故说诸菩萨摩诃萨。但有假名都无自性。何缘故说如说我等毕竟不生。但有假名都无自性。何缘故说诸法亦尔毕竟不生。但有假名都无自性。何缘故说何等色乃至识毕竟不生。如是乃至何等声闻独觉大乘毕竟不生。何缘故说若毕竟不生则不名色乃至识。如是乃至若毕竟不生则不名声闻独觉大乘。何缘故说我岂能以毕竟不生般若波罗蜜多。教诫教授毕竟不生菩萨摩诃萨。何缘故说离毕竟不生亦无菩萨摩诃萨能行无上正等菩提。何缘故说若菩萨摩诃萨闻如是说。心不沉没亦不忧悔。其心不惊不恐不怖。当知是菩萨摩诃萨能行般若波罗蜜多。具寿。今应为我演说

尔时具寿善现答舍利子言。尊者所问。何缘故说诸菩萨摩诃萨。前际不可得。后际不可得。中际不可得。者舍利子。有情无所有故诸菩萨摩诃萨前后中际不可得。有情空故诸菩萨摩诃萨前后中际不可得。有情远离故诸菩萨摩诃萨前后中际不可得。有情无自性故诸菩萨摩诃萨前后中际不可得。舍利子。色蕴乃至识蕴无所有故诸菩萨摩诃萨前后中际不可得。色蕴乃至识蕴空故诸菩萨摩诃萨前后中际不可得。色蕴乃至识蕴远离故诸菩萨摩诃萨前后中际不可得。色蕴乃至识蕴无自性故诸菩萨摩诃萨前后中际不可得。舍利子。眼处乃至意处无所有故诸菩萨摩诃萨前后中际不可得。眼处乃至意处空故诸菩萨摩诃萨前后中际不可得。眼处乃至意处远离故诸菩萨摩诃萨前后中际不可得。眼处乃至意处无自性故诸菩萨摩诃萨前后中际不可得。舍利子。色处乃至法处无所有故诸菩萨摩诃萨前后中际不可得。色处乃至法处空故诸菩萨摩诃萨前后中际不可得。色处乃至法处远离故诸菩萨摩诃萨前后中际不可得。色处乃至法处无自性故诸菩萨摩诃萨前后中际不可得。舍利子。眼界乃至意界无所有故诸菩萨摩诃萨前后中际不可得。眼界乃至意界空故诸菩萨摩诃萨前后中际不可得。眼界乃至意界远离故诸菩萨摩诃萨前后中际不可得。眼界乃至意界无自性故诸菩萨摩诃萨前后中际不可得。舍利子。色界乃至法界无所有故诸菩萨摩诃萨前后中际不可得。色界乃至法界空故诸菩萨摩诃萨前后中际不可得。色界乃至法界远离故诸菩萨摩诃萨前后中际不可得。色界乃至法界无自性故诸菩萨摩诃萨前后中际不可得。舍利子。眼识界乃至意识界无所有故诸菩萨摩诃萨前后中际不可得。眼识界乃至意识界空故诸菩萨摩诃萨前后中际不可得。眼识界乃至意识界远离故诸菩萨摩诃萨前后中际不可得。眼识界乃至意识界无自性故诸菩萨摩诃萨前后中际不可得。舍利子。眼触乃至意触无所有故诸菩萨摩诃萨前后中际不可得。眼触乃至意触空故诸菩萨摩诃萨前后中际不可得。眼触乃至意触远离故诸菩萨摩诃萨前后中际不可得。眼触乃至意触无自性故诸菩萨摩诃萨前后中际不可得。舍利子。眼触为缘所生诸受乃至意触为缘所生诸受无所有故诸菩萨摩诃萨前后中际不可得。眼触为缘所生诸受乃至意触为缘所生诸受空故诸菩萨摩诃萨前后中际不可得。眼触为缘所生诸受乃至意触为缘所生诸受远离故诸菩萨摩诃萨前后中际不可得。眼触为缘所生诸受乃至意触为缘所生诸受无自性故诸菩萨摩诃萨前后中际不可得。舍利子。地界乃至识界无所有故诸菩萨摩诃萨前后中际不可得地界乃至识界空故诸菩萨摩诃萨前后中际不可得。地界乃至识界远离故诸菩萨摩诃萨前后中际不可得。地界乃至识界无自性故诸菩萨摩诃萨前后中际不可得。舍利子。因缘乃至增上缘无所有故诸菩萨摩诃萨前后中际不可得。因缘乃至增上缘空故诸菩萨摩诃萨前后中际不可得。因缘乃至增上缘远离故诸菩萨摩诃萨前后中际不可得。因缘乃至增上缘无自性故诸菩萨摩诃萨前后中际不可得。舍利子。无明乃至老死无所有故诸菩萨摩诃萨前后中际不可得。无明乃至老死空故诸菩萨摩诃萨前后中际不可得。无明乃至老死远离故诸菩萨摩诃萨前后中际不可得。无明乃至老死无自性故诸菩萨摩诃萨前后中际不可得。舍利子。布施波罗蜜多乃至般若波罗蜜多无所有故诸菩萨摩诃萨前后中际不可得。布施波罗蜜多乃至般若波罗蜜多空故诸菩萨摩诃萨前后中际不可得。布施波罗蜜多乃至般若波罗蜜多远离故诸菩萨摩诃萨前后中际不可得。布施波罗蜜多乃至般若波罗蜜多无自性故诸菩萨摩诃萨前后中际不可得。舍利子。四念住乃至八圣道支无所有故诸菩萨摩诃萨前后中际不可得。四念住乃至八圣道支空故诸菩萨摩诃萨前后中际不可得。四念住乃至八圣道支远离故诸菩萨摩诃萨前后中际不可得。四念住乃至八圣道支无自性故诸菩萨摩诃萨前后中际不可得。舍利子。四静虑四无量四无色定无所有故诸菩萨摩诃萨前后中际不可得。四静虑四无量四无色定空故诸菩萨摩诃萨前后中际不可得。四静虑四无量四无色定远离故诸菩萨摩诃萨前后中际不可得。四静虑四无量四无色定无自性故诸菩萨摩诃萨前后中际不可得。舍利子。八解脱九次第定无所有故诸菩萨摩诃萨前后中际不可得。八解脱九次第定空故诸菩萨摩诃萨前后中际不可得。八解脱九次第定远离故诸菩萨摩诃萨前后中际不可得。八解脱九次第定无自性故诸菩萨摩诃萨前后中际不可得。舍利子。空无相无愿解脱门无所有故诸菩萨摩诃萨前后中际不可得。空无相无愿解脱门空故诸菩萨摩诃萨前后中际不可得。空无相无愿解脱门远离故诸菩萨摩诃萨前后中际不可得。空无相无愿解脱门无自性故诸菩萨摩诃萨前后中际不可得。舍利子。五眼六神通无所有故诸菩萨摩诃萨前后中际不可得五眼六神通空故诸菩萨摩诃萨前后中际不可得。五眼六神通远离故诸菩萨摩诃萨前后中际不可得。五眼六神通无自性故诸菩萨摩诃萨前后中际不可得。舍利子。如来十力乃至十八佛不共法无所有故诸菩萨摩诃萨前后中际不可得。如来十力乃至十八佛不共法空故诸菩萨摩诃萨前后中际不可得。如来十力乃至十八佛不共法远离故诸菩萨摩诃萨前后中际不可得。如来十力乃至十八佛不共法无自性故诸菩萨摩诃萨前后中际不可得。舍利子。无忘失法恒住舍性无所有故诸菩萨摩诃萨前后中际不可得。无忘失法恒住舍性空故诸菩萨摩诃萨前后中际不可得。无忘失法恒住舍性远离故诸菩萨摩诃萨前后中际不可得。无忘失法恒住舍性无自性故诸菩萨摩诃萨前后中际不可得。舍利子。一切智道相智一切相智无所有故诸菩萨摩诃萨前后中际不可得。一切智道相智一切相智空故诸菩萨摩诃萨前后中际不可得。一切智道相智一切相智远离故诸菩萨摩诃萨前后中际不可得。一切智道相智一切相智无自性故诸菩萨摩诃萨前后中际不可得。舍利子。一切陀罗尼门三摩地门无所有故诸菩萨摩诃萨前后中际不可得。一切陀罗尼门三摩地门空故诸菩萨摩诃萨前后中际不可得。一切陀罗尼门三摩地门远离故诸菩萨摩诃萨前后中际不可得。一切陀罗尼门三摩地门无自性故诸菩萨摩诃萨前后中际不可得。舍利子。净观地乃至如来地无所有故诸菩萨摩诃萨前后中际不可得。净观地乃至如来地空故诸菩萨摩诃萨前后中际不可得。净观地乃至如来地远离故诸菩萨摩诃萨前后中际不可得。净观地乃至如来地无自性故诸菩萨摩诃萨前后中际不可得。舍利子。极喜地乃至法云地无所有故诸菩萨摩诃萨前后中际不可得。极喜地乃至法云地空故诸菩萨摩诃萨前后中际不可得。极喜地乃至法云地远离故诸菩萨摩诃萨前后中际不可得。极喜地乃至法云地无自性故诸菩萨摩诃萨前后中际不可得。舍利子。苦集灭道圣谛无所有故诸菩萨摩诃萨前后中际不可得。苦集灭道圣谛空故诸菩萨摩诃萨前后中际不可得。苦集灭道圣谛远离故诸菩萨摩诃萨前后中际不可得。苦集灭道圣谛无自性故诸菩萨摩诃萨前后中际不可得。舍利子。内空乃至无性自性空无所有故诸菩萨摩诃萨前后中际不可得。内空乃至无性自性空空故诸菩萨摩诃萨前后中际不可得。内空乃至无性自性空远离故诸菩萨摩诃萨前后中际不可得。内空乃至无性自性空无自性故诸菩萨摩诃萨前后中际不可得。舍利子。真如乃至不思议界无所有故诸菩萨摩诃萨前后中际不可得。真如乃至不思议界空故诸菩萨摩诃萨前后中际不可得。真如乃至不思议界远离故诸菩萨摩诃萨前后中际不可得。真如乃至不思议界无自性故诸菩萨摩诃萨前后中际不可得。舍利子。断界乃至无为界无所有故诸菩萨摩诃萨前后中际不可得。断界乃至无为界空故诸菩萨摩诃萨前后中际不可得。断界乃至无为界远离故诸菩萨摩诃萨前后中际不可得。断界乃至无为界无自性故诸菩萨摩诃萨前后中际不可得。舍利子。声闻独觉大乘无所有故诸菩萨摩诃萨前后中际不可得。声闻独觉大乘空故诸菩萨摩诃萨前后中际不可得。声闻独觉大乘远离故诸菩萨摩诃萨前后中际不可得。声闻独觉大乘无自性故诸菩萨摩诃萨前后中际不可得。何以故。舍利子。有情乃至大乘无所有空远离无自性中。诸菩萨摩诃萨前后中际皆不可得故。舍利子。非有情乃至大乘无所有异。非有情乃至大乘空有异。非有情乃至大乘远离有异。非有情乃至大乘无自性有异。非菩萨摩诃萨前际有异。非菩萨摩诃萨后际有异。非菩萨摩诃萨中际有异。舍利子。若有情乃至大乘无所有。若有情乃至大乘空。若有情乃至大乘远离。若有情乃至大乘无自性。若菩萨摩诃萨前际。若菩萨摩诃萨后际。若菩萨摩诃萨中际。如是一切皆无二无二分。舍利子。由此因缘我作是说。诸菩萨摩诃萨前后中际皆不可得复次舍利子。尊者所问。何缘故说色蕴乃至识蕴无边故当知菩萨摩诃萨亦无边。如是乃至声闻独觉大乘无边故当知菩萨摩诃萨亦无边者。舍利子。色蕴乃至大乘皆如虚空。所以者何。如太虚空前后中际皆不可得。由彼中边俱不可得说为虚空。色蕴乃至大乘亦复如是。前后中际俱不可得。何以故。色蕴乃至大乘皆性空故。空中前际后际中际皆不可得。亦以中边俱不可得故说为空。舍利子。由此因缘我作是说。色蕴乃至识蕴无边故当知菩萨摩诃萨亦无边。如是乃至声闻独觉大乘无边故当知菩萨摩诃萨亦无边。复次舍利子。尊者所问。何缘故说即色蕴乃至识蕴菩萨摩诃萨无所有不可得。离色蕴乃至识蕴菩萨摩诃萨无所有不可得。如是乃至即声闻独觉大乘菩萨摩诃萨无所有不可得。离声闻独觉大乘菩萨摩诃萨无所有不可得者。舍利子。色蕴乃至大乘色蕴乃至大乘性空。何以故。色蕴乃至大乘性空中。色蕴乃至大乘无所有不可得故。诸菩萨摩诃萨亦无所有不可得。舍利子。非色蕴乃至非大乘非色蕴乃至非大乘性空。何以故。非色蕴乃至非大乘性空中。非色蕴乃至非大乘无所有不可得故。诸菩萨摩诃萨亦无所有不可得。舍利子。由此因缘我作是说。即色蕴乃至识蕴菩萨摩诃萨无所有不可得。离色蕴乃至识蕴菩萨摩诃萨无所有不可得。如是乃至即声闻独觉大乘菩萨摩诃萨无所有不可得。离声闻独觉大乘菩萨摩诃萨无所有不可得

复次舍利子。尊者所问。何缘故说。我于此等一切法。以一切种一切处一切时。求菩萨摩诃萨。都无所见竟不可得。云何令我以般若波罗蜜多教诫教授诸菩萨摩诃萨者。舍利子。色于色不可得。色于受想行识亦不可得。受于受不可得。受于色想行识亦不可得。想于想不可得。想于色受行识亦不可得。行于行不可得。行于色受想识亦不可得。识于识不可得。识于色受想行亦不可得。舍利子。眼处于眼处不可得。眼处于耳鼻舌身意处亦不可得。耳处于耳处不可得。耳处于眼鼻舌身意处亦不可得。鼻处于鼻处不可得。鼻处于眼耳舌身意处亦不可得。舌处于舌处不可得。舌处于眼耳鼻身意处亦不可得。身处于身处不可得。身处于眼耳鼻舌意处亦不可得。意处于意处不可得。意处于眼耳鼻舌身处亦不可得。舍利子。色处于色处不可得。色处于声香味触法处亦不可得。声处于声处不可得。声处于色香味触法处亦不可得。香处于香处不可得。香处于色声味触法处亦不可得。味处于味处不可得。味处于色声香触法处亦不可得。触处于触处不可得。触处于色声香味法处亦不可得。法处于法处不可得。法处于色声香味触处亦不可得。舍利子。眼界于眼界不可得。眼界于耳鼻舌身意界亦不可得。耳界于耳界不可得。耳界于眼鼻舌身意界亦不可得。鼻界于鼻界不可得。鼻界于眼耳舌身意界亦不可得。舌界于舌界不可得。舌界于眼耳鼻身意界亦不可得。身界于身界不可得。身界于眼耳鼻舌意界亦不可得。意界于意界不可得。意界于眼耳鼻舌身界亦不可得。舍利子。色界于色界不可得。色界于声香味触法界亦不可得。声界于声界不可得。声界于色香味触法界亦不可得。香界于香界不可得。香界于色声味触法界亦不可得。味界于味界不可得。味界于色声香触法界亦不可得。触界于触界不可得。触界于色声香味法界亦不可得。法界于法界不可得。法界于色声香味触界亦不可得。舍利子。眼识界于眼识界不可得。眼识界于耳鼻舌身意识界亦不可得。耳识界于耳识界不可得。耳识界于眼鼻舌身意识界亦不可得。鼻识界于鼻识界不可得。鼻识界于眼耳舌身意识界亦不可得。舌识界于舌识界不可得。舌识界于眼耳鼻身意识界亦不可得。身识界于身识界不可得。身识界于眼耳鼻舌意识界亦不可得。意识界于意识界不可得。意识界于眼耳鼻舌身识界亦不可得。舍利子。眼触于眼触不可得。眼触于耳鼻舌身意触亦不可得。耳触于耳触不可得。耳触于眼鼻舌身意触亦不可得。鼻触于鼻触不可得。鼻触于眼耳舌身意触亦不可得。舌触于舌触不可得。舌触于眼耳鼻身意触亦不可得。身触于身触不可得。身触于眼耳鼻舌意触亦不可得。意触于意触不可得。意触于眼耳鼻舌身触亦不可得。舍利子。眼触为缘所生诸受于眼触为缘所生诸受不可得。眼触为缘所生诸受于耳鼻舌身意触为缘所生诸受亦不可得。耳触为缘所生诸受于耳触为缘所生诸受不可得。耳触为缘所生诸受于眼鼻舌身意触为缘所生诸受亦不可得。鼻触为缘所生诸受于鼻触为缘所生诸受不可得。鼻触为缘所生诸受于眼耳舌身意触为缘所生诸受亦不可得。舌触为缘所生诸受于舌触为缘所生诸受不可得。舌触为缘所生诸受于眼耳鼻身意触为缘所生诸受亦不可得。身触为缘所生诸受于身触为缘所生诸受不可得。身触为缘所生诸受于眼耳鼻舌意触为缘所生诸受亦不可得。意触为缘所生诸受于意触为缘所生诸受不可得。意触为缘所生诸受于眼耳鼻舌身触为缘所生诸受亦不可得。舍利子。地界于地界不可得。地界于水火风空识界亦不可得。水界于水界不可得。水界于地火风空识界亦不可得。火界于火界不可得。火界于地水风空识界亦不可得。风界于风界不可得。风界于地水火空识界亦不可得。空界于空界不可得。空界于地水火风识界亦不可得。识界于识界不可得。识界于地水火风空界亦不可得。舍利子。因缘于因缘不可得。因缘于等无间缘所缘缘增上缘亦不可得。等无间缘于等无间缘不可得。等无间缘于因缘所缘缘增上缘亦不可得。所缘缘于所缘缘不可得。所缘缘于因缘等无间缘增上缘亦不可得。增上缘于增上缘不可得。增上缘于因缘等无间缘所缘缘亦不可得。舍利子。无明于无明不可得。无明于行识名色六处触受爱取有生老死亦不可得。行于行不可得。行于无明识名色六处触受爱取有生老死亦不可得。识于识不可得。识于无明行名色六处触受爱取有生老死亦不可得。名色于名色不可得。名色于无明行识六处触受爱取有生老死亦不可得。六处于六处不可得六处于无明行识名色触受爱取有生老死亦不可得。触于触不可得。触于无明行识名色六处受爱取有生老死亦不可得。受于受不可得受于无明行识名色六处触爱取有生老死亦不可得。爱于爱不可得。爱于无明行识名色六处触受取有生老死亦不可得。取于取不可得。取于无明行识名色六处触受爱有生老死亦不可得。有于有不可得。有于无明行识名色六处触受爱取生老死亦不可得。生于生不可得。生于无明行识名色六处触受爱取有老死亦不可得。老死于老死不可得。老死于无明行识名色六处触受爱取有生亦不可得。舍利子。布施波罗蜜多于布施波罗蜜多不可得。布施波罗蜜多于净戒等波罗蜜多亦不可得。如是乃至般若波罗蜜多于般若波罗蜜多不可得。般若波罗蜜多于布施等波罗蜜多亦不可得。舍利子。四静虑于四静虑不可得。四静虑于四无量四无色定亦不可得。四无量于四无量不可得。四无量于四静虑四无色定亦不可得。四无色定于四无色定不可得。四无色定于四静虑四无量亦不可得。舍利子。四念住于四念住不可得。四念住于四正断等亦不可得。如是乃至八圣道支于八圣道支不可得。八圣道支于四念住等亦不可得。舍利子。八解脱于八解脱不可得。八解脱于八胜处九次第定十遍处亦不可得。八胜处于八胜处不可得。八胜处于八解脱．九次第定十遍处亦不可得。九次第定．于九次第定不可得。九次第定于八解脱八胜处十遍处亦不可得。十遍处于十遍处不可得。十遍处于八解脱八胜处九次第定．亦不可得。舍利子。空解脱门于空解脱门不可得。空解脱门于无相无愿解脱门亦不可得。无相解脱门于无相解脱门不可得。无相解脱门于空无愿解脱门亦不可得。无愿解脱门于无愿解脱门不可得。无愿解脱门于空无相解脱门亦不可得。舍利子。五眼于五眼不可得。五眼于六神通亦不可得。六神通于六神通不可得。六神通于五眼亦不可得。舍利子。如来十力于如来十力不可得。如来十力于四无所畏等亦不可得。如是乃至十八佛不共法于十八佛不共法不可得。十八佛不共法于如来十力等亦不可得。舍利子。无忘失法于无忘失法不可得。无忘失法于恒住舍性亦不可得。恒住舍性于恒住舍性不可得。恒住舍性于无忘失法亦不可得。舍利子。一切智于一切智不可得。一切智于道相智一切相智亦不可得。道相智于道相智不可得。道相智于一切智一切相智亦不可得。一切相智于一切相智不可得。一切相智于一切智道相智亦不可得。舍利子。内空于内空不可得。内空于外空等亦不可得。如是乃至无性自性空于无性自性空不可得。无性自性空于内空等亦不可得。舍利子。真如于真如不可得。真如于法界等亦不可得。如是乃至不思议界于不思议界不可得。不思议界于真如等亦不可得。舍利子。断界于断界不可得。断界于离界等亦不可得。如是乃至无为界于无为界不可得。无为界于断界等亦不可得。舍利子。苦圣谛于苦圣谛不可得。苦圣谛于集灭道圣谛亦不可得。集圣谛于集圣谛不可得。集圣谛于苦灭道圣谛亦不可得。灭圣谛于灭圣谛不可得。灭圣谛于苦集道圣谛亦不可得。道圣谛于道圣谛不可得。道圣谛于苦集灭圣谛亦不可得。舍利子。陀罗尼门于陀罗尼门不可得。陀罗尼门于三摩地门亦不可得。三摩地门于三摩地门不可得。三摩地门于陀罗尼门亦不可得。舍利子。异生地于异生地不可得。异生地于种性地等亦不可得。如是乃至如来地于如来地不可得。如来地于异生地等亦不可得。舍利子。极喜地于极喜地不可得。极喜地于离垢地等亦不可得。如是乃至法云地于法云地不可得。法云地于极喜地等亦不可得。舍利子。预流于预流不可得。预流于一来等亦不可得。如是乃至正等觉于正等觉不可得。正等觉于预流等亦不可得。舍利子。菩萨摩诃萨于菩萨摩诃萨不可得。菩萨摩诃萨于般若波罗蜜多教诫教授亦不可得。般若波罗蜜多于般若波罗蜜多不可得。般若波罗蜜多于菩萨摩诃萨教诫教授亦不可得。教诫教授于教诫教授不可得。教诫教授于菩萨摩诃萨般若波罗蜜多亦不可得。何以故。舍利子。诸如是等若法若我自性空故。舍利子。由此因缘我作是说。我于此等一切法。以一切种一切处一切时。求菩萨摩诃萨都无所见竟不可得。云何令我以般若波罗蜜多教诫教授诸菩萨摩诃萨

大般若波罗蜜多经卷第四百九十六大般若波罗蜜多经卷第四百九十七

        三藏法师玄奘奉　诏译

    第三分善现品第三之十六

复次舍利子。尊者所问。何缘故说。诸菩萨摩诃萨但有假名都无自性者。舍利子。以诸菩萨摩诃萨名唯客摄故。时舍利子问善现言。何缘故说以诸菩萨摩诃萨名唯客所摄。善现答言。如一切法名唯客所摄。于十方三世无所从来无所至去亦无所住。一切法中无名。名中无一切法。非合非散但假施设。所以者何。以一切法与名俱自性空故。自性空中若一切法若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。无所从来无所至去亦无所住但假施设。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如色蕴乃至识蕴名唯客所摄。所以者何。色蕴等非名。名非色蕴等。色蕴等中无名。名中无色蕴等。非合非散但假施设。何以故。以色蕴等与名俱自性空故。自性空中若色蕴等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名。舍利子。如眼处乃至意处名唯客所摄。所以者何。眼处等非名。名非眼处等。眼处等中无名。名中无眼处等。非合非散但假施设。何以故。以眼处等与名俱自性空故。自性空中若眼处等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如色处乃至法处名唯客所摄。所以者何。色处等非名。名非色处等。色处等中无名。名中无色处等。非合非散但假施设。何以故。以色处等与名俱自性空故。自性空中若色处等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨。但有假名都无自性。舍利子。如眼界乃至意界名唯客所摄。所以者何。眼界等非名。名非眼界等。眼界等中无名。名中无眼界等。非合非散但假施设。何以故。以眼界等与名俱自性空故。自性空中若眼界等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨。但有假名都无自性。舍利子。如色界乃至法界名唯客所摄。所以者何。色界等非名。名非色界等。色界等中无名。名中无色界等。非合非散但假施设。何以故。以色界等与名俱自性空故。自性空中若色界等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如眼识界乃至意识界名唯客所摄。所以者何。眼识界等非名。名非眼识界等。眼识界等中无名。名中无眼识界等。非合非散但假施设。何以故。以眼识界等与名俱自性空故。自性空中若眼识界等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如眼触乃至意触名唯客所摄。所以者何。眼触等非名。名非眼触等。眼触等中无名。名中无眼触等。非合非散但假施设。何以故。以眼触等与名俱自性空故。自性空中若眼触等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如眼触为缘所生诸受乃至意触为缘所生诸受名唯客所摄。所以者何。眼触为缘所生诸受等非名。名非眼触为缘所生诸受等。眼触为缘所生诸受等中无名。名中无眼触为缘所生诸受等。非合非散但假施设。何以故。以眼触为缘所生诸受等与名俱自性空故。自性空中若眼触为缘所生诸受等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如地界乃至识界名唯客所摄。所以者何。地界等非名。名非地界等。地界等中无名。名中无地界等。非合非散但假施设。何以故。以地界等与名俱自性空故。自性空中若地界等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如因缘乃至增上缘名唯客所摄。所以者何。因缘等非名。名非因缘等。因缘等中无名。名中无因缘等。非合非散但假施设。何以故。以因缘等与名俱自性空故。自性空中若因缘等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如无明乃至老死名唯客所摄。所以者何。无明等非名。名非无明等。无明等中无名。名中无无明等。非合非散但假施设。何以故。以无明等与名俱自性空故。自性空中若无明等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如布施波罗蜜多乃至般若波罗蜜多名唯客所摄。所以者何。布施波罗蜜多等非名。名非布施波罗蜜多等。布施波罗蜜多等中无名。名中无布施波罗蜜多等。非合非散但假施设。何以故。以布施波罗蜜多等与名俱自性空故。自性空中若布施波罗蜜多等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如内空乃至无性自性空名唯客所摄。所以者何。内空等非名。名非内空等。内空等中无名。名中无内空等。非合非散但假施设。何以故。以内空等与名俱自性空故。自性空中若内空等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如真如乃至不思议界名唯客所摄。所以者何。真如等非名。名非真如等。真如等中无名。名中无真如等。非合非散但假施设。何以故。以真如等与名俱自性空故。自性空中若真如等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如断界乃至无为界名唯客所摄。所以者何。断界等非名。名非断界等。断界等中无名。名中无断界等。非合非散但假施设。何以故。以断界等与名俱自性空故。自性空中若断界等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如苦集灭道圣谛名唯客所摄。所以者何。苦圣谛等非名。名非苦圣谛等。苦圣谛等中无名。名中无苦圣谛等。非合非散但假施设。何以故。以苦圣谛等与名俱自性空故。自性空中若苦圣谛等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如四念住乃至八圣道支名唯客所摄。所以者何。四念住等非名。名非四念住等。四念住等中无名。名中无四念住等。非合非散但假施设。何以故。以四念住等与名俱自性空故。自性空中若四念住等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如四静虑四无量四无色定名唯客所摄。所以者何。四静虑等非名。名非四静虑等。四静虑等中无名。名中无四静虑等。非合非散但假施设。何以故。以四静虑等与名俱自性空故。自性空中若四静虑等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如八解脱九次第定名唯客所摄。所以者何。八解脱等非名。名非八解脱等。八解脱等中无名。名中无八解脱等。非合非散但假施设。何以故。以八解脱等与名俱自性空故。自性空中若八解脱等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如空无相无愿解脱门名唯客所摄。所以者何。空解脱门等非名。名非空解脱门等。空解脱门等中无名。名中无空解脱门等。非合非散但假施设。何以故。以空解脱门等与名俱自性空故。自性空中若空解脱门等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨。但有假名都无自性。舍利子。如净观地乃至如来地名唯客所摄。所以者何。净观地等非名。名非净观地等。净观地等中无名。名中无净观地等。非合非散但假施设。何以故。以净观地等与名俱自性空故。自性空中若净观地等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如极喜地乃至法云地名唯客所摄。所以者何。极喜地等非名。名非极喜地等。极喜地等中无名。名中无极喜地等。非合非散但假施设。何以故。以极喜地等与名俱自性空故。自性空中若极喜地等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如五眼六神通名唯客所摄。所以者何。五眼等非名。名非五眼等。五眼等中无名。名中无五眼等。非合非散但假施设。何以故。以五眼等与名俱自性空故。自性空中若五眼等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性舍利子。如如来十力乃至十八佛不共法名唯客所摄。所以者何。如来十力等非名。名非如来十力等。如来十力等中无名。名中无如来十力等。非合非散但假施设。何以故。以如来十力等与名俱自性空故。自性空中若如来十力等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如无忘失法恒住舍性名唯客所摄。所以者何。无忘失法等非名。名非无忘失法等。无忘失法等中无名。名中无无忘失法等。非合非散但假施设。何以故。无忘失法等与名俱自性空故。自性空中若无忘失法等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如一切智道相智一切相智名唯客所摄。所以者何。一切智等非名。名非一切智等。一切智等中无名。名中无一切智等。非合非散但假施设。何以故。以一切智等与名俱自性空故。自性空中若一切智等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨。但有假名都无自性。舍利子。如陀罗尼门三摩地门名唯客所摄。所以者何。陀罗尼门等非名。名非陀罗尼门等。陀罗尼门等中无名。名中无陀罗尼门等。非合非散但假施设。何以故。以陀罗尼门等与名俱自性空故。自性空中若陀罗尼门等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性。舍利子。如声闻独觉大乘名唯客所摄。所以者何。声闻等非名。名非声闻等。声闻等中无名。名中无声闻等。非合非散但假施设。何以故。以声闻等与名俱自性空故。自性空中若声闻等若名。俱无所有都不可得。诸菩萨摩诃萨名亦复如是唯客所摄。由斯故说诸菩萨摩诃萨但有假名都无自性

复次舍利子。尊者所问。何缘故说。如说我等毕竟不生。但有假名都无自性者。舍利子。我毕竟无所有不可得云何当有生。乃至见者亦毕竟无所有不可得云何当有生。舍利子。色毕竟无所有不可得云何当有生。受想行识亦毕竟无所有不可得云何当有生。如是乃至声闻乘毕竟无所有不可得云何当有生。独觉乘大乘亦毕竟无所有不可得云何当有生。舍利子。由此因缘我作是说。如说我等毕竟不生。但有假名都无自性。复次舍利子。尊者所问。何缘故说诸法亦尔毕竟不生。但有假名都无自性者。舍利子。诸法都无和合自性。何以故。和合有法自性空故。时舍利子问善现言。何法都无和合自性。善现答言。舍利子。色蕴都无和合自性。受想行识蕴亦都无和合自性。如是乃至声闻乘都无和合自性。独觉乘大乘亦都无和合自性。舍利子。由此因缘我作是说。诸法亦尔毕竟不生。但有假名都无自性。复次舍利子。一切法非常亦无散失。何以故。若法非常无尽性故。时舍利子问善现言。何法非常亦无散失。善现答言。舍利子。色蕴非常亦无散失。受想行识蕴非常亦无散失。如是乃至声闻乘非常亦无散失。独觉乘大乘非常亦无散失。何以故。舍利子。若法非常则无自性。若无自性则无尽故。复次舍利子。一切非乐亦无散失。何以故。若法非乐无尽性故。时舍利子问善现言。何法非乐亦无散失。善现答言。色蕴非乐亦无散失。受想行识蕴非乐亦无散失。如是乃至声闻乘非乐亦无散失。独觉乘大乘非乐亦无散失。何以故。舍利子。若法非乐则无自性。若无自性则无尽故。复次舍利子。一切非我亦无散失。何以故。若法非我无尽性故。时舍利子问善现言。何法非我亦无散失。善现答言。舍利子。色蕴非我亦无散失。受想行识蕴非我亦无散失。如是乃至声闻乘非我亦无散失。独觉乘大乘非我亦无散失。何以故。舍利子。若法非我则无自性。若无自性则无尽故。复次舍利子。一切法寂静亦无散失。何以故。若法寂静无尽性故。时舍利子问善现言。何法寂静亦无散失。善现答言。舍利子。色蕴寂静亦无散失。受想行识蕴寂静亦无散失。如是乃至声闻乘寂静亦无散失。独觉乘大乘寂静亦无散失。何以故。舍利子。若法寂静则无自性。若无自性则无尽故。复次舍利子。一切法远离亦无散失。何以故。若法远离无尽性故。时舍利子问善现言。何法远离亦无散失。善现答言。舍利子。色蕴远离亦无散失。受想行识蕴远离亦无散失。如是乃至声闻乘远离亦无散失。独觉乘大乘远离亦无散失。何以故。舍利子。若法远离则无自性。若无自性则无尽故。复次舍利子。一切法空无相无愿亦无散失。何以故。若法是空无相无愿无尽性故。时舍利子问善现言。何法是空无相无愿亦无散失。善现答言。舍利子。色蕴是空无相无愿亦无散失。受想行识蕴是空无相无愿亦无散失。如是乃至声闻乘是空无相无愿亦无散失。独觉乘大乘是空无相无愿亦无散失。何以故。舍利子。若法是空无相无愿则无自性。若无自性则无尽故。复次舍利子。一切是善无罪无漏无染出世清净无为亦无散失。何以故。若法是善无罪无漏无染出世清净无为无尽性故。时舍利子问善现言。何法是善无罪无漏离染出世清净无为亦无散失。善现答言。舍利子。色蕴是善无罪无漏离染出世清净无为亦无散失。受想行识蕴是善无罪无漏离染出世清净无为亦无散失。如是乃至声闻乘是善无罪无漏离染出世清净无为亦无散失。独觉乘大乘是善无罪无漏离染出世清净无为亦无散失。何以故。舍利子。若法是善无罪无漏离染出世清净无为则无自性。若无自性则无尽故。复次舍利子。一切法非常非坏。时舍利子问善现言。何法非常非坏。善现答言。舍利子。色蕴非常非坏。何以故。本性尔故。受想行识蕴亦非常非坏。何以故。本性尔故。如是乃至声闻乘非常非坏。何以故。本性尔故。独觉乘大乘亦非常非坏。何以故。本性尔故。复次舍利子。以要言之。若善法非善法。若有记法无记法。若有罪法无罪法。若有漏法无漏法。若有染法无染法。若世间法出世间法。若杂染法清净法。若生死法涅槃法。若有为法无为法。如是一切皆非常非坏。何以故。本性尔故。舍利子。由此因缘我作是说。诸法亦尔毕竟不生。但有假名都无自性。复次舍利子。尊者所问。何缘故说。何等色乃至识毕竟不生。如是乃至何等声闻独觉大乘毕竟不生者。舍利子。一切色乃至识本性不生。何以故。色乃至识本性皆空无作无起。所以者何。空法作者不可得故。如是乃至一切声闻独觉大乘本性不生。何以故。一切声闻独觉大乘本性皆空无作无起。所以者何。空法作者不可得故。舍利子。由此因缘我作是说。何等色乃至识毕竟不生。如是乃至何等声闻独觉大乘毕竟不生复次舍利子。尊者所问。何缘故说。若毕竟不生则不名色乃至识。如是乃至若毕竟不生则不名声闻独觉大乘者。舍利子。色乃至识本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故若毕竟不生则不名色乃至识。何以故。空非色受想行识故。如是乃至声闻独觉大乘本性空故。若法本性空则不可施设若生若灭若住若异。由此缘故。若毕竟不生则不名声闻独觉大乘。何以故。空非声闻独觉大乘故。舍利子。由此因缘我作是说。若毕竟不生则不名色乃至识。如是乃至若毕竟不生则不名声闻独觉大乘。复次舍利子。尊者所问。何缘故说。我岂能以毕竟不生般若波罗蜜多教诫教授毕竟不生菩萨摩诃萨者。舍利子。毕竟不生即是般若波罗蜜多。般若波罗蜜多即是毕竟不生。何以故。毕竟不生与般若波罗蜜多。无二无二分故。舍利子。毕竟不生即是菩萨摩诃萨。菩萨摩诃萨即是毕竟不生。何以故。毕竟不生与菩萨摩诃萨。亦无二无二分故。舍利子。由此因缘我作是说。我岂能以毕竟不生般若波罗蜜多教诫教授毕竟不生菩萨摩诃萨

复次舍利子。尊者所问。何缘故说。离毕竟不生亦无菩萨摩诃萨能行无上正等菩提者。舍利子。诸菩萨摩诃萨行深般若波罗蜜多时。不见离毕竟不生有深般若波罗蜜多。亦不见离毕竟不生有菩萨摩诃萨。何以故。若毕竟不生。若深般若波罗蜜多。若菩萨摩诃萨。皆无二无二分故。舍利子。诸菩萨摩诃萨行深般若波罗蜜多时。不见离毕竟不生有色乃至识。何以故。若毕竟不生。若色乃至识。皆无二无二分故。如是乃至诸菩萨摩诃萨行深般若波罗蜜多时。不见离毕竟不生有声闻独觉大乘。何以故。若毕竟不生。若声闻独觉大乘。皆无二无二分故。舍利子。由此因缘我作是说。离毕竟不生亦无菩萨摩诃萨能行无上正等菩提

复次舍利子。尊者所问。何缘故说。若菩萨摩诃萨闻如是说。心不沉没亦不忧悔。其心不惊不恐不怖。当知是菩萨摩诃萨能行般若波罗蜜多者。舍利子。诸菩萨摩诃萨行深般若波罗蜜多时。不见诸法有觉有用。观一切法如幻如梦如响如像如光影如阳焰如变化事如寻香城。虽现似有而无其实。闻说诸法本性皆空。踊跃欢喜深心信乐。舍利子。由此因缘我作是说。若菩萨摩诃萨闻如是说。心不沉没亦不忧悔。其心不惊不恐不怖。当知是菩萨摩诃萨能行般若波罗蜜多。尔时具寿善现白佛言。世尊。若时菩萨摩诃萨行深般若波罗蜜多观察诸法。是时菩萨摩诃萨于色乃至识都无所得。无受无取无住无著。亦不施设为色蕴乃至识蕴。于眼处乃至意处。于色处乃至法处。于眼界乃至意界。于色界乃至法界。于眼识界乃至意识界。于眼触乃至意触于眼触为缘所生诸受乃至意触为缘所生诸受。于地界乃至识界。于因缘乃至增上缘。于无明乃至老死亦复如是。是时菩萨摩诃萨。于布施波罗蜜多乃至般若波罗蜜多都无所得。无受无取无住无著。亦不施设为布施波罗蜜多乃至般若波罗蜜多。于内空乃至无性自性空。于苦圣谛乃至道圣谛。于四念住乃至八圣道支。于四静虑四无量四无色定。于八解脱九次第定。于空无相无愿解脱门。于净观地乃至如来地。于极喜地乃至法云地。于五眼六神通。于如来十力乃至十八佛不共法。于无忘失法恒住舍性。于一切陀罗尼门三摩地门。于诸菩萨摩诃萨行诸佛无上正等菩提。于真如乃至不思议界。于断界乃至无为界。于一切智道相智一切相智亦复如是。何以故。世尊。是菩萨摩诃萨行深般若波罗蜜多时。不见色蕴乃至识蕴。如是乃至不见一切智道相智一切相智故。所以者何。以色性空无生无灭。受想行识性空无生无灭。如是乃至以一切智性空无生无灭。道相智一切相智性空无生无灭。世尊。色无生无灭即非色。受想行识无生无灭即非受想行识。如是乃至一切智无生无灭即非一切智。道相智一切相智无生无灭即非道相智一切相智。所以者何。色乃至识与无生无灭无二无二分。如是乃至一切智道相智一切相智与无生无灭无二无二分。何以故。世尊。以无生无灭法非一非二非多非异。是故色乃至识无生无灭即非色乃至识。如是乃至一切智道相智一切相智无生无灭即非一切智道相智一切相智。世尊。色不二即非色。受想行识不二即非受想行识。如是乃至一切智不二即非一切智。道相智一切相智不二即非道相智一切相智。世尊。色入无二法数。受想行识入无二法数。是故名色乃至识。如是乃至一切智入无二法数。道相智一切相智入无二法数。是故名一切智道相智一切相智

尔时舍利子问具寿善现言。仁者所说。若时菩萨摩诃萨行深般若波罗蜜多观察诸法者。何谓菩萨摩诃萨。何谓般若波罗蜜多。云何观察诸法。善现答言。尊者所问。何谓菩萨摩诃萨者。舍利子。为欲利乐诸有情故。勤求无上正等菩提。故名菩萨。具如实觉。虽遍了知一切法相而无所执。故复名摩诃萨。时舍利子问善现言。云何菩萨摩诃萨具如实觉虽遍了知一切法相而无所执。善现答言。舍利子诸菩萨摩诃萨虽如实知一切色相而无所执。虽如实知一切受想行识相而无所执。如是乃至虽如实知一切一切智相而无所执。虽如实知一切道相智一切相智相而无所执。时舍利子问善现言。何等名为一切法相。善现答言。若由如是诸行相状表知诸法。是色是声。是香是味。是触是法。是内是外。是有漏是无漏。是有为是无为。此等名为一切法相。复次舍利子。尊者所问。何谓般若波罗蜜多者。舍利子。有胜妙慧于一切法。能如实觉远有所离。故名般若波罗蜜多。时舍利子问善现言。此于何法而能远离。善现答言。此于诸蕴诸处诸界缘起等法皆能远离。故名般若波罗蜜多。又舍利子。有胜妙慧于一切法。能如实觉远有所到。故名般若波罗蜜多。时舍利子问善现言。此于何法而能远到。善现答言。此于布施波罗蜜多乃至般若波罗蜜多皆能远到。如是乃至此于一切智道相智一切相智皆能远到。故名般若波罗蜜多。舍利子。由此因缘说为般若波罗蜜多。复次舍利子。尊者所问。云何观察诸法者。舍利子。诸菩萨摩诃萨行深般若波罗蜜多时。观察色乃至识非常非无常。非乐非苦。非我非无我。非净非不净。非空非不空。非有相非无相。非有愿非无愿。非寂静非不寂静。非远离非不远离。如是乃至观察一切智道相智一切相智非常非无常。非乐非苦。非我非无我。非净非不净。非空非不空。非有相非无相。非有愿非无愿。非寂静非不寂静。非远离非不远离。舍利子。此等名为观察诸法。舍利子。诸菩萨摩诃萨行深般若波罗蜜多时。应作如是观察诸法

尔时舍利子问具寿善现言。仁者何缘作如是说。色乃至识无生无灭即非色乃至识。如是乃至一切智道相智一切相智无生无灭即非一切智道相智一切相智。善现答言。舍利子。色乃至识色乃至识性空。此性空中无生无灭亦无色乃至识。由斯故说。色乃至识无生无灭即非色乃至识。如是乃至一切智道相智一切相智。一切智道相智一切相智性空。此性空中无生无灭。亦无一切智道相智一切相智。由斯故说。一切智道相智一切相智无生无灭即非一切智道相智一切相智。尔时舍利子问具寿善现言。仁者何缘作如是说。色乃至识不二即非色乃至识。如是乃至一切智道相智一切相智不二即非一切智道相智一切相智。善现答言。舍利子。若色若不二乃至若识若不二如是乃至若一切智若不二。若道相智一切相智若不二。如是一切非合非散无色无见无对一相所谓无相。由斯故说。色乃至识不二即非色乃至识。如是乃至一切智道相智一切相智不二即非一切智道相智一切相智

尔时舍利子问具寿善现言。仁者何缘作如是说。色乃至识入无二法数。是故名色乃至识。如是乃至一切智道相智一切相智入无二法数。是故名一切智道相智一切相智。善现答言。舍利子。色乃至识不异无生无灭。无生无灭不异色乃至识色乃至识即是无生无灭。无生无灭即是色乃至识。如是乃至一切智道相智一切相智不异无生无灭。无生无灭不异一切智道相智一切相智。一切智道相智一切相智即是无生无灭。无生无灭即是一切智道相智一切相智。由斯故说。色乃至识入无二法数。是故名色乃至识。如是乃至一切智道相智一切相智入无二法数。是故名一切智道相智一切相智

大般若波罗蜜多经卷第四百九十七大般若波罗蜜多经卷第四百九十八

        三藏法师玄奘奉　诏译

    第三分善现品第三之十七

尔时具寿善现白佛言。世尊。若时菩萨摩诃萨行深般若波罗蜜多。如实观察一切法相。是时菩萨摩诃萨。见我乃至见者无生毕竟净故见色乃至识无生毕竟净故。见眼处乃至意处无生毕竟净故。见色处乃至法处无生毕竟净故。见眼界乃至意界无生毕竟净故。见色界乃至法界无生毕竟净故。见眼识界乃至意识界无生毕竟净故见眼触乃至意触无生毕竟净故。见眼触为缘所生诸受乃至意触为缘所生诸受无生毕竟净故。见地界乃至识界无生毕竟净故。见因缘乃至增上缘无生毕竟净故。见无明乃至老死无生毕竟净故。见布施波罗蜜多乃至般若波罗蜜多无生毕竟净故。见内空乃至无性自性空无生毕竟净故。见真如乃至不思议界无生毕竟净故。见断界乃至无为界无生毕竟净故。见苦集灭道圣谛无生毕竟净故。见四念住乃至八圣道支无生毕竟净故。见四静虑四无量四无色定无生毕竟净故。见八解脱九次第定。无生毕竟净故。见空无相无愿解脱门。无生毕竟净故。见净观地乃至如来地。无生毕竟净故。见极喜地乃至法云地。无生毕竟净故见五眼六神通。无生毕竟净故。见如来十力乃至十八佛不共法。无生毕竟净故。见无忘失法恒住舍性。无生毕竟净故。见一切陀罗尼门三摩地门。无生毕竟净故。见一切智道相智一切相智。无生毕竟净故。见异生及异生法。无生毕竟净故。见预流及预流法。无生毕竟净故。见一来及一来法无生毕竟净故。见不还及不还法。无生毕竟净故。见阿罗汉及阿罗汉法。无生毕竟净故。见独觉及独觉法。无生毕竟净故。见菩萨摩诃萨及菩萨摩诃萨法。无生毕竟净故。见诸如来应正等觉及诸如来应正等觉法。无生毕竟净故。时舍利子谓善现言。如我领解仁所说义。我有情等毕竟不生。色乃至识毕竟不生。乃至如来应正等觉及如来法毕竟不生若如是者诸异生类六趣受生应无差别。不应预流得预流果。不应一来得一来果。不应不还得不还果。不应阿罗汉得阿罗汉果。不应独觉得独觉菩提。不应菩萨摩诃萨为得一切相智精勤修学渐次证得五种菩提。复次善现。若一切法毕竟不生。云何预流为预流果勤修永断三结真道。云何一来为一来果勤修倍断贪恚痴道。云何不还为不还果勤修永断顺下结道。建立五种分位差别。云何阿罗汉为阿罗汉果勤修永断顺上结道。云何独觉为独觉菩提勤修独悟缘起法道。云何菩萨摩诃萨为度无量无数有情。修多百千难行苦行。备受无量难忍大苦。云何如来应正等觉证得无上正等菩提。转妙法轮度有情类。善现报言。舍利子。非我于彼无生法中许有异生乘烦恼业往来六趣受生差别。非我于彼无生法中许有能入谛现观者。非我于彼无生法中许有预流得预流果乃至有独觉得独觉菩提。非我于彼无生法中许有菩萨摩诃萨为得一切相智精勤修学渐次证得五种菩提。非我于彼无生法中许有预流为预流果勤修永断三结真道乃至有独觉为独觉菩提勤修独悟缘起法道。非我于彼无生法中许有菩萨摩诃萨为度无量无数有情修多百千难行苦行备受无量难忍大苦。然诸菩萨摩诃萨。虽为有情修无量种难行苦行。而于其中无苦行想。所以者何。若于苦行住苦行想。终不能为无量无数无边有情作大饶益一切菩萨摩诃萨众。以无所得而为方便。于诸有情住如父母兄弟妻子及己身想。为度彼故发起无上正等觉心。乃能为彼无量无数无边有情作大饶益。舍利子。诸菩萨摩诃萨应作是念。如我自性于一切法。以一切种一切处时求不可得。内外诸法亦复如是都无所有皆不可得。若住此想便不见有难行苦行。由此能为无量无数无边有情。修多百千难行苦行作大饶益。所以者何。是菩萨摩诃萨。于一切法一切有情。以一切种一切处时求不可得故。于其中无所执着。舍利子。非我于彼无生法中许有如来应正等觉证得无上正等菩提转妙法轮度有情类。何以故。舍利子。以一切法一切有情。都无所有不可得故。无证无度及证度者

尔时舍利子问具寿善现言。于意云何。为许生法证生法。为许无生法证无生法耶。善现答言。我不许生法证生法。亦不许无生法证无生法。时舍利子复问具寿善现言。于意云何。为许生法证无生法。为许无生法证生法耶。善现答言。我亦不许生法证无生法。亦复不许无生法证生法。舍利子言。若如是者。岂都无得无现观耶。善现答言。虽有得有现观。然不由此二法而证。但随世间言说施设有得现观。非胜义中有得现观。但随世间言说施设。有预流预流果广说乃至有诸如来应正等觉。有佛无上正等菩提。非胜义中有如是事。舍利子言。若随世间言说施设。有得现观及预流等。非胜义中有此事者。六趣差别亦随世间言说施设非胜义耶。善现答言。如是如是。所以者何。非胜义中有诸烦恼业果异熟若生若灭染净法故。尔时舍利子复问具寿善现言。于意云何。为许未生法生。为许已生法生耶。善现答言。我不许未生法生。亦不许已生法生。舍利子言。何等是未生法而不许彼生。善现答言。色乃至识是未生法。我不许彼生。所以者何。自性空故。如是乃至诸佛无上正等菩提是未生法。我不许彼生。所以者何。自性空故。舍利子言。何等是已生法而不许彼生。善现答言。色乃至识是已生法。我不许彼生。所以者何。自性空故。如是乃至诸佛无上正等菩提是已生法。我不许彼生。所以者何。自性空故。尔时舍利子复问具寿善现言。于意云何。为许生生。为许不生生耶。善现答言。我不许生生。亦不许不生生。所以者何。生与不生。如是二法非合非散。无色无见无对一相所谓无相。由如是义。我不许生生。亦不许不生生。尔时舍利子问具寿善现言。仁者。于所说无生法。乐辩说无生相耶。善现答言。我于所说无生法亦不乐辩说无生相。所以者何。若无生法。若无生相。若乐若辩说。如是一切皆非合非散无色无见无对一相。所谓无相不可辩说。时舍利子问善现言。于无生法起无生言。此无生言亦无生不。善现答言。如是如是。于无生法起无生言。此法及言俱无生义。所以者何。色乃至识一切无生。何以故。本性空故。眼处乃至意处一切无生。何以故。本性空故。色处乃至法处一切无生。何以故。本性空故。眼界乃至意界一切无生。何以故。本性空故。色界乃至法界一切无生。何以故。本性空故。眼识界乃至意识界一切无生。何以故。本性空故。眼触乃至意触一切无生。何以故。本性空故。眼触为缘所生诸受乃至意触为缘所生诸受一切无生。何以故。本性空故。地界乃至识界一切无生。何以故。本性空故。因缘乃至增上缘一切无生。何以故。本性空故。无明乃至老死一切无生。何以故。本性空故。身语意行一切无生。何以故。本性空故。布施波罗蜜多乃至般若波罗蜜多一切无生。何以故。本性空故。如是乃至一切智道相智一切相智一切无生。何以故。本性空故。舍利子。由如是义于无生法起无生言。此法及言俱无生义。舍利子。若所说法若能说言。说者听者皆无生义。所以者何。以一切法本性皆空。空中都无能所生义。时舍利子赞善现言。说法人中仁为第一。除佛世尊无能及者所以者何。随所问诘种种法门。皆能酬答无所滞碍。善现报言。诸佛弟子。于一切法无依著者。法尔皆能随所问诘。一一酬答自在无畏。所以者何。以一切法无所依故。时舍利子问善现言。云何诸法都无所依。善现答言。色乃至识本性空故。不依内不依外不依两间。如是乃至一切智道相智一切相智本性空故。不依内不依外不依两间。舍利子。由如是义我说诸法都无所依

如是舍利子。诸菩萨摩诃萨修行六种波罗蜜多时。应净色。应净受想行识。如是乃至应净一切智。应净道相智一切相智。如是亦应净菩提道。时舍利子问善现言。云何菩萨摩诃萨修行六种波罗蜜多时净菩提道。善现答言。舍利子。布施净戒安忍精进静虑般若波罗蜜多各有二种。所谓世间及出世间。舍利子言。云何世间布施波罗蜜多。云何出世间布施波罗蜜多。善现答言。舍利子。若菩萨摩诃萨为大施主。能施一切沙门婆罗门贫病孤露道行乞者衣服饮食及余资具。若复有来乞男与男。乞女与女。乞妻妾与妻妾。乞官位与官位。乞国土与国土。乞王位与王位。乞头与头。乞目与目。乞手足与手足。乞支节与支节。乞血肉与血肉。乞皮骨与皮骨。乞僮仆与僮仆。乞生类与生类。如是一切随其所求。内外之物悉皆施与。虽作是施而有所依。谓作是念我施彼受。我为施主我不悭贪。我随佛教一切能舍。我行布施波罗蜜多。彼行施时以有所得而为方便。与诸有情平等共有回向无上正等菩提。复作是念。我持此福施诸有情。令得此世后世安乐。乃至证得无余涅槃。彼着三轮而行布施。一者自想。二者他想。三者施想。由着此三轮而行施。故名世间布施波罗蜜多。云何此施名为世间。以与世间同修行故。不能动出世间法故。如是名为世间布施波罗蜜多。舍利子。若菩萨摩诃萨。行布施时三轮清净。一者不执我为施者。二者不执彼为受者。三者不执施及施果。是菩萨摩诃萨行布施时三轮清净。复次舍利子。若菩萨摩诃萨。以大悲心而为上首。所修施福普施有情。于诸有情都无所得。虽与有情平等共有回向无上正等菩提。而于其中不见少相。由都无所执而行施。故名出世间布施波罗蜜多。云何此施名出世间。不与世间同修行故。能永动出世间法故。如是名为出世布施波罗蜜多。舍利子言。云何世间净戒波罗蜜多乃至般若波罗蜜多。云何出世间净戒波罗蜜多乃至般若波罗蜜多。善现答言。舍利子。若菩萨摩诃萨修行净戒乃至般若时。有所依者着三轮故。名为世间波罗蜜多。以与世间同修行故。不能动出世间法故。若菩萨摩诃萨修行净戒乃至般若时。无所依者三轮净故。名出世间波罗蜜多。不与世间同修行故。能永动出世间法故。复次舍利子。诸菩萨摩诃萨所修般若波罗蜜多。有是世间有是出世。云何名为世间般若波罗蜜多。云何名为出世般若波罗蜜多。舍利子。若菩萨摩诃萨修布施时。依有所得而行布施。谓作是念。我能调伏悭贪之心而行布施。是菩萨摩诃萨依我有情布施想故。虽舍一切内外所有。而不名为出世般若。若菩萨摩诃萨修净戒时。依有所得而修净戒。谓作是念我能安住杜多功德。我能调伏身语及心。我能修行十善业道。是菩萨摩诃萨依止我见及有情见诸善法见。虽能修行种种净戒亦持施与一切有情平等共有回向无上正等菩提。而于菩提谓为实有。依诸功德自赞毁他。亦不名为出世般若。若菩萨摩诃萨修安忍时。依有所得而修安忍。谓作是念。我能忍受一切有情于我所行种种恶事。是菩萨摩诃萨依我有情安忍见故。虽能忍受他所作恶亦能持此安忍善根与诸有情平等共有回向无上正等菩提。而有所得为方便故。亦不名为出世般若。若菩萨摩诃萨修精进时。依有所得而修精进。谓作是念。我能发起身心精进。勤修福慧二种资粮。是菩萨摩诃萨。虽常发起身心精进勤修福慧二种资粮。而得身心福慧之相。及得我相诸有情相。亦得所求菩提之相。由有所得为方便故。未得名为出世般若。若菩萨摩诃萨修静虑时。依有所得而修静虑。谓作是念。我能修行慈悲喜舍等持等至静虑神通入出自在。是菩萨摩诃萨。于诸静虑深生味着。虽持所得静虑善根与诸有情平等共有回向无上正等菩提。以有所得为方便故。而未名为出世般若。若菩萨摩诃萨修般若时。依有所得而修般若。谓作是念。我能观察一切法空。所谓色空乃至识空。如是乃至诸佛无上正等菩提亦皆是空。是菩萨摩诃萨以有所得而为方便。虽观一切皆毕竟空。亦持善根施有情类回向无上正等菩提。亦于自他所修善法平等发起随喜之心。亦能悔除自所作恶。亦能劝请十方世界无量如来应正等觉。转妙法轮度有情众。亦能发愿起胜神通。为诸有情作大饶益。而有所得为方便故。犹未名为出世般若。如是名为世间般若波罗蜜多。舍利子。若菩萨摩诃萨修布施时用微妙慧。以无所得而为方便。于我有情及布施等。都无所得。为趣无上正等菩提。三轮清净。而修布施波罗蜜多净菩提道。是则名为出世般若。若菩萨摩诃萨用微妙慧。以无所得而为方便。于我有情及净戒等都无所得。为趣无上正等菩提三轮清净。而修净戒波罗蜜多净菩提道。是则名为出世般若。若菩萨摩诃萨用微妙慧。以无所得而为方便。于我有情及安忍等都无所得。为趣无上正等菩提三轮清净。而修安忍波罗蜜多净菩提道。是则名为出世般若。若菩萨摩诃萨用微妙慧以无所得而为方便。于我有情身心精进福慧资粮都无所得。为趣无上正等菩提。三轮清净而修精进波罗蜜多净菩提道。是则名为出世般若。若菩萨摩诃萨用微妙慧。以无所得而为方便。于我有情及诸静虑等持等至都无所得。为趣无上正等菩提。三轮清净而修静虑波罗蜜多净菩提道。是则名为出世般若。若菩萨摩诃萨用微妙慧。以无所得而为方便。于一切法一切有情都无所得。为趣无上正等菩提。三轮清净而修般若波罗蜜多净菩提道。是则名为出世般若是菩萨摩诃萨。持如是等一切善根。与诸有情平等共有回向无上正等菩提。如是回向当知即是无上回向。无差别回向。无等等回向。不思议回向。无对回向。无量回向。微妙回向。如是名为出世般若波罗蜜多。舍利子。如是六种波罗蜜多何因缘故名为世间。复何因缘名为出世。舍利子。世间者。谓彼六种波罗蜜多是世间故。名为世间。造世间故名为世间。由世间故名为世间。为世间故名为世间。因世间故名为世间。属世间故名为世间。依世间故名为世间。舍利子。出世者。谓此六种波罗蜜多。是出世间故名出世。拔出世间故名出世。由世间出故名出世。为世间出故名出世。从世间出故名出世。世间之出故名出世。依世间出故名出世。舍利子。如是菩萨摩诃萨修行六种波罗蜜多时净菩提道

尔时舍利子问具寿善现言。何等名为诸菩萨摩诃萨菩提道。善现答言。舍利子。布施波罗蜜多乃至般若波罗蜜多是菩萨摩诃萨菩提道。内空乃至无性自性空是菩萨摩诃萨菩提道。真如乃至不思议界是菩萨摩诃萨菩提道。苦集灭道圣谛是菩萨摩诃萨菩提道。四念住乃至八圣道支是菩萨摩诃萨菩提道。四静虑四无量四无色定是菩萨摩诃萨菩提道。八解脱九次第定是菩萨摩诃萨菩提道。空无相无愿解脱门是菩萨摩诃萨菩提道。极喜地乃至法云地是菩萨摩诃萨菩提道。一切陀罗尼门三摩地门是菩萨摩诃萨菩提道。五眼六神通是菩萨摩诃萨菩提道。如来十力乃至十八佛不共法是菩萨摩诃萨菩提道。无忘失法恒住舍性是菩萨摩诃萨菩提道。一切智道相智一切相智是菩萨摩诃萨菩提道。舍利子。如是等无量无边大功德聚。一切皆是诸菩萨摩诃萨菩提道。尔时舍利子问具寿善现言。如是所说大功德聚。为由何等波罗蜜多势力所办。善现答言。如是所说大功德聚。皆由般若波罗蜜多势力所办。何以故。舍利子。如是般若波罗蜜多能与一切善法为母。一切声闻独觉菩萨如来善法从此生故。如是般若波罗蜜多普能摄受一切善法。一切声闻独觉菩萨如来善法依此住故。舍利子。过去菩萨摩诃萨众。修学般若波罗蜜多极圆满故。已得无上正等菩提。未来菩萨摩诃萨众。修学般若波罗蜜多极圆满故。当得无上正等菩提。现在十方诸佛国土无量菩萨摩诃萨众。修学般若波罗蜜多极圆满故。今得无上正等菩提。复次舍利子。若菩萨摩诃萨闻说般若波罗蜜多。心无疑惑亦不迷闷。当知是菩萨摩诃萨。住如是住恒不舍离。谓无所得而为方便。常勤救济一切有情。当知是菩萨摩诃萨。成就如是最胜作意。所谓大悲相应作意。时舍利子谓善现言。若菩萨摩诃萨住如是住恒不舍离。成就大悲相应作意者。则一切有情亦应成就菩萨摩诃萨。所以者何。以一切有情亦于此住及此作意常不舍离则诸菩萨摩诃萨与一切有情应无差别。尔时具寿善现报舍利子言。善哉善哉。诚如所说。能如实知我所说意。虽似难我而成我。义何以故。舍利子。有情乃至见者非有故当知如是住及作意亦非有。有情乃至见者无实故当知如是住及作意亦无实。有情乃至见者无性故当知如是住及作意亦无性。有情乃至见者空故当知如是住及作意亦空。有情乃至见者远离故当知如是住及作意亦远离。有情乃至见者寂静故当知如是住及作意亦寂静。有情乃至见者无觉知故当知如是住及作意亦无觉知。舍利子。色乃至识非有故无实故无性故空故远离故寂静故无觉知故。当知如是住及作意亦非有无实无性空远离寂静无觉知。如是乃至声闻独觉无上菩提非有故无实故无性故空故远离故寂静故无觉知故。当知如是住及作意亦非有无实无性空远离寂静无觉知。舍利子。由此因缘诸菩萨摩诃萨。于如是住及此作意常不远离。与诸有情亦无差别。以一切法及诸有情。皆毕竟空无差别故

尔时世尊赞善现曰。善哉善哉。汝善能为诸菩萨摩诃萨。宣说般若波罗蜜多。此皆如来威神之力。若有欲为诸菩萨摩诃萨宣说般若波罗蜜多。皆应如汝之所宣说。若菩萨摩诃萨欲学般若波罗蜜多。皆应随汝所说而学。若菩萨摩诃萨随汝所说而学般若波罗蜜多。是菩萨摩诃萨疾得无上正等菩提转妙法轮。穷未来际利益安乐一切有情。具寿善现为众宣说甚深般若波罗蜜多时。于此三千大千世界六种变动。东踊西没。西踊东没。南踊北没。北踊南没。中踊边没。边踊中没。尔时世尊即便微笑。具寿善现白言。世尊。何因何缘现此微笑。佛告善现。如我今者。于此三千大千世界。为诸菩萨摩诃萨众宣说般若波罗蜜多。今于十方无量无数无边世界。各有如来应正等觉。亦为菩萨摩诃萨众宣说般若波罗蜜多。如我今者于此三千大千世界宣说般若波罗蜜多。有十二京天人等众。于一切法得无生忍。今于十方无量无数无边世界。各有无量无数无边诸有情类。闻彼诸佛为诸菩萨摩诃萨众宣说般若波罗蜜多。于空法中深生信解。皆发无上正等觉心。勤修菩萨摩诃萨行

    第三分天帝品第四之一

尔时于此三千大千佛之世界。所有一切四大天王及诸天帝。展转乃至色究竟天。各与无量百千俱胝那庾多众俱来会坐。是诸天众净业所感异熟身光虽能照曜。而比如来所现常光。百分不及一。千分不及一。乃至邬波尼杀昙分亦不及一。所以者何。佛身常光威德炽盛。于诸光中最尊最胜。最上最妙。无比无等。无上第一。蔽诸天光皆令不现。如秋满月映夺众星。时天帝释白善现言。今此三千大千世界。所有一切四大天王及诸天帝。展转乃至色究竟天。各与眷属皆来集会。欲闻大德宣说般若波罗蜜多。唯愿大德哀愍为说。大德。何谓菩萨摩诃萨甚深般若波罗蜜多。云何菩萨摩诃萨应住般若波罗蜜多。云何菩萨摩诃萨应学般若波罗蜜多。尔时具寿善现告天帝释言。憍尸迦。汝等天众皆应谛听善思念之。吾当承佛威神之力。顺如来意为诸菩萨摩诃萨众宣说般若波罗蜜多。如菩萨摩诃萨可于其中应如是住应如是学。憍尸迦。汝诸天等未发无上菩提心者今皆应发。憍尸迦。诸有已入声闻独觉正性离生。不复能发大菩提心。何以故。憍尸迦。彼于生死流已作限隔故。其中若有能发无上菩提心者我亦随喜。所以者何。诸有胜人应求胜法。我终不障他胜善品。憍尸迦。汝问何谓菩萨摩诃萨甚深般若波罗蜜多者。谛听谛听。当为汝说。憍尸迦。若菩萨摩诃萨起应一切智智心。以无所得为方便。思惟色蕴乃至识蕴。若无常若苦。若无我若不净。若空若无相若无愿。若寂静若远离。若如病若如痈。若如箭若如疮。若热恼若逼切。若败坏若衰朽。若变动若速灭。若可畏若可厌。若有灾若有横。若有疫若有疠。若不安隐不可保信。无生无灭。无染无净。无作无为。思惟眼处乃至意处。思惟色处乃至法处。思惟眼界乃至意界。思惟色界乃至法界。思惟眼识界乃至意识界。思惟眼触乃至意触。思惟眼触为缘所生诸受乃至意触为缘所生诸受。思惟地界乃至识界。思惟无明乃至老死。亦复如是。憍尸迦。是谓菩萨摩诃萨甚深般若波罗蜜多。复次憍尸迦。若菩萨摩诃萨起应一切智智心。以无所得为方便。思惟无明缘行。行缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死乃至纯大苦蕴集。已复以无所得为方便。思惟无明灭故行灭。行灭故识灭。识灭故名色灭。名色灭故六处灭。六处灭故触灭。触灭故受灭。受灭故爱灭。爱灭故取灭。取灭故有灭。有灭故生灭。生灭故老死乃至纯大苦蕴灭。如是诸灭。无我空无相无愿。寂静远离。无生无灭。无染无净。无作无为。憍尸迦。是谓菩萨摩诃萨甚深般若波罗蜜多。复次憍尸迦。若菩萨摩诃萨起应一切智智心。以无所得为方便。思惟内空乃至无性自性空。无我我所。无相无愿。寂静远离。无生无灭。无染无净。无作无为。憍尸迦。是谓菩萨摩诃萨甚深般若波罗蜜多。复次憍尸迦。若菩萨摩诃萨起应一切智智心。以无所得为方便。思惟真如乃至不思议界。无我我所。无相无愿。寂静远离。无生无灭。无染无净。无作无为。憍尸迦。是谓菩萨摩诃萨甚深般若波罗蜜多。复次憍尸迦。若菩萨摩诃萨起应一切智智心。以无所得为方便。思惟断界乃至无为界。无我我所。无相无愿。寂静远离。无生无灭。无染无净。无作无为。憍尸迦。是谓菩萨摩诃萨甚深般若波罗蜜多。复次憍尸迦。若菩萨摩诃萨起应一切智智心。以无所得为方便。思惟布施波罗蜜多乃至般若波罗蜜多。思惟四念住乃至八圣道支。思惟四静虑四无量四无色定。思惟八解脱九次第定。思惟空无相无愿解脱门。思惟净观地乃至如来地。思惟极喜地乃至法云地。思惟五眼六神通。思惟如来十力乃至十八佛不共法。思惟无忘失法恒住舍性。思惟一切陀罗尼门三摩地门。思惟一切智道相智一切相智。皆是无常无我。空无相无愿。寂静远离变动速灭。不可保信。无生无灭。无染无净。无作无为。憍尸迦。是谓菩萨摩诃萨甚深般若波罗蜜多。复次憍尸迦。若菩萨摩诃萨起应一切智智心。以无所得为方便。安住内空乃至无性自性空。安住真如乃至不思议界。安住断界乃至无为界。安住苦圣谛乃至道圣谛。憍尸迦。是谓菩萨摩诃萨甚深般若波罗蜜多。复次憍尸迦。若菩萨摩诃萨起应一切智智心。以无所得为方便。修行布施波罗蜜多乃至般若波罗蜜多。修行四念住乃至八圣道支。修行四静虑四无量四无色定。修行八解脱九次第定。修行空无相无愿解脱门。修行极喜地乃至法云地。修行五眼六神通。修行如来十力乃至十八佛不共法。修行无忘失法恒住舍性。修行一切陀罗尼门三摩地门。修行一切智道相智一切相智。修行一切菩萨摩诃萨行。修行诸佛无上正等菩提。憍尸迦。是谓菩萨摩诃萨甚深般若波罗蜜多

大般若波罗蜜多经卷第四百九十八大般若波罗蜜多经卷第四百九十九

        三藏法师玄奘奉　诏译

    第三分天帝品第四之二

复次憍尸迦。若菩萨摩诃萨。行深般若波罗蜜多时作如是观。唯有诸法更相缘助。滋润增长展转周遍。其中都无我及我所。如实观察不可得故。复作是观。诸菩萨摩诃萨以所修集殊胜善根。与诸有情平等共有回向无上正等菩提。集善根心不与回向心和合回向心亦不与集善根心和合。回向心不与菩提心和合。菩提心亦不与回向心和合。集善根心于回向心中。无所有不可得。回向心于集善根心中。亦无所有不可得。回向心于菩提心中。无所有不可得。菩提心于回向心中。亦无所有不可得。诸菩萨摩诃萨虽如实观诸法。而于诸法都无所见。憍尸迦。是谓菩萨摩诃萨甚深般若波罗蜜多。时天帝释问善现言。大德。云何诸菩萨摩诃萨。集善根心不与回向心和合。回向心亦不与集善根心和合。回向心不与菩提心和合。菩提心亦不与回向心和合。集善根心于回向心中。无所有不可得。回向心于集善根心中。亦无所有不可得。回向心于菩提心中。无所有不可得。菩提心于回向心中。亦无所有不可得。善现答言。憍尸迦。诸菩萨摩诃萨。集善根心则非心。回向心菩提心亦非心。不应非心能有所集若能回向若所回向。不应非心回向非心。心亦不应回向非心。非心不应回向于心。心亦不应回向于心。何以故。憍尸迦。非心即是不可思议。不可思议即是非心。如是二种俱无所有。无所有中无回向义。憍尸迦。心无自性心所亦然。心及心所既无自性故。心亦无回向心义。憍尸迦。诸菩萨摩诃萨若作是观。是谓菩萨摩诃萨甚深般若波罗蜜多。尔时世尊赞善现曰。善哉善哉。汝今善能为诸菩萨摩诃萨众宣说般若波罗蜜多。亦能劝励诸菩萨摩诃萨。令深欢喜勤修般若波罗蜜多。具寿善现便白佛言。我既知恩云何不报。所以者何。过去诸佛及诸弟子。为诸菩萨摩诃萨众宣说六种波罗蜜多。示现教导赞励庆喜。安慰建立令得究竟。世尊尔时亦在中学。今证无上正等菩提。转妙法轮饶益我等故。我今者应随佛教。为诸菩萨摩诃萨众宣说六种波罗蜜多。示现教导赞励庆喜。安慰建立令得究竟。速证无上正等菩提。转妙法轮穷未来际。利益安乐一切有情。是则名为报彼恩德

尔时具寿善现复告天帝释言。憍尸迦。汝问云何菩萨摩诃萨。应住般若波罗蜜多者。谛听谛听。当为汝说。诸菩萨摩诃萨于深般若波罗蜜多。如所应住不应住相。憍尸迦。色蕴乃至识蕴色蕴乃至识蕴性空。诸菩萨摩诃萨诸菩萨摩诃萨性空。若色蕴乃至识蕴性空。若诸菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。诸菩萨摩诃萨于深般若波罗蜜多应如是住。憍尸迦。眼处乃至意处眼处乃至意处性空。色处乃至法处色处乃至法处性空。眼界乃至意界眼界乃至意界性空。色界乃至法界色界乃至法界性空。眼识界乃至意识界眼识界乃至意识界性空。眼触乃至意触眼触乃至意触性空。眼触为缘所生诸受乃至意触为缘所生诸受眼触为缘所生诸受乃至意触为缘所生诸受性空。地界乃至识界地界乃至识界性空。因缘乃至增上缘因缘乃至增上缘性空。无明乃至老死无明乃至老死性空。无明灭乃至老死灭无明灭乃至老死灭性空。布施波罗蜜多乃至般若波罗蜜多布施波罗蜜多乃至般若波罗蜜多性空。内空乃至无性自性空内空乃至无性自性空性空。真如乃至不思议界真如乃至不思议界性空。断界乃至无为界断界乃至无为界性空。苦集灭道圣谛苦集灭道圣谛性空。四念住乃至八圣道支四念住乃至八圣道支性空。四静虑四无量四无色定四静虑四无量四无色定性空。八解脱九次第定八解脱九次第定性空。空无相无愿解脱门空无相无愿解脱门性空。净观地乃至如来地净观地乃至如来地性空。极喜地乃至法云地极喜地乃至法云地性空。五眼六神通五眼六神通性空。如来十力乃至十八佛不共法如来十力乃至十八佛不共法性空。无忘失法恒住舍性无忘失法恒住舍性性空。一切陀罗尼门三摩地门一切陀罗尼门三摩地门性空。声闻独觉无上乘声闻独觉无上乘性空。预流乃至如来预流乃至如来性空。一切智道相智一切相智一切智道相智一切相智性空。诸菩萨摩诃萨诸菩萨摩诃萨性空。若眼处乃至一切相智性空。若诸菩萨摩诃萨性空。如是一切皆无二无二分。憍尸迦。诸菩萨摩诃萨于深般若波罗蜜多。应如是住

时天帝释问善现言。云何菩萨摩诃萨行深般若波罗蜜多时。所不应住。善现答言。憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多时。不应住色蕴。不应住受想行识蕴。何以故。以有所得为方便故。如是乃至不应住一切智。不应住道相智一切相智。何以故。以有所得为方便故。复次憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多时。不应住此是色蕴。不应住此是受想行识蕴。何以故。以有所得为方便故。如是乃至不应住此是一切智。不应住此是道相智一切相智。何以故。以有所得为方便故。复次憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多时。不应住色蕴乃至识蕴若常若无常。若乐若苦。若我若无我。若净若不净。若空若不空。若有相若无相。若有愿若无愿。若寂静若不寂静。若远离若不远离。何以故。以有所得为方便故。如是乃至不应住一切智道相智一切相智若常若无常。若乐若苦。若我若无我。若净若不净。若空若不空。若有相若无相。若有愿若无愿。若寂静若不寂静。若远离若不远离。何以故。以有所得为方便故。复次憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多时。不应住预流果是无为所显。何以故。以有所得为方便故。不应住一来不还阿罗汉果独觉菩提诸佛无上正等菩提是无为所显。何以故。以有所得为方便故。复次憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多时。不应住预流是福田应受供养。何以故。以有所得为方便故。不应住一来不还阿罗汉独觉菩萨如来是福田应受供养。何以故。以有所得为方便故。复次憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多时。不应住初地。何以故。以有所得为方便故。不应住第二地乃至第十地。何以故。以有所得为方便故。复次憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多时。不应住初发心已便作是念。我当圆满布施波罗蜜多乃至般若波罗蜜多。我当圆满四念住乃至八圣道支。我当圆满四静虑四无量四无色定。我当圆满八解脱九次第定。我当圆满空无相无愿解脱门。我修加行既圆满已当入菩萨正性离生。我已得入正性离生当住菩萨不退转地。我当圆满菩萨五通。我住菩萨圆满五通。当游无量无数佛土礼敬瞻仰承事供养诸佛世尊。于诸佛所听闻正法。如理思惟广为他说。我当严净如十方佛所居国土安立有情。我当化作如十方佛所居国土安立有情。我当成熟诸有情类令证无上正等菩提。或得涅槃。或居善趣。我当往诣无量无数诸佛国土亲近承事诸佛世尊。复以无边花香璎珞宝幢幡盖伎乐灯明衣服饮食及余资具。供养恭敬尊重赞叹。我当安立无量无数无边有情令于无上正等菩提得不退转。何以故。以有所得为方便故。复次憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多时。不应住作是念。我当成办清净五眼。所谓肉眼天眼慧眼法眼佛眼。不应住作是念。我当成办殊胜六通。所谓殊胜神境智通天眼智通天耳智通他心智通宿住随念智通漏尽智通。不应住作是念。我当成办一切殊胜三摩地门。于诸等持随心所欲自在游戏。不应住作是念。我当成办一切殊胜陀罗尼门。于诸总持所作事业皆得自在。不应住作是念。我当成办如来十力乃至十八佛不共法。不应住作是念。我当成办三十二相八十随好。所庄严身令诸有情见者欢喜。观无厌倦获胜利乐。不应住作是念。我当成办无忘失法恒住舍性。不应住作是念。我当成办一切智道相智一切相智。通达诸法无著无碍。何以故。以有所得为方便故。复次憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多时。不应住此是随信行。此是随法行。此是第八补特伽罗。此是预流极七返有。此是家家。此是一间。此是齐首补特伽罗。乃至寿尽烦恼方尽。此是预流定不堕法。此是中间般涅槃法。此是一来至此世间得尽苦际。此是不还向。此是不还果。往彼方得般涅槃者。此是阿罗汉向。此是阿罗汉果。现在必入无余涅槃。此是独觉。此是菩萨。超诸声闻独觉等地安住菩萨摩诃萨地。修一切智及道相智一切相智。觉一切法一切相已。永断一切烦恼缠结习气相续。证得无上正等菩提。得成如来应正等觉。具大威力转妙法轮。作诸佛事度脱无量无数有情。令得涅槃毕竟安乐。何以故。以有所得为方便故。复次憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多时。不应住作是念。我当善修四神足。已安住如是殊胜等持。由此等持增上势力。令我寿命如殑伽沙大劫而住。不应住作是念。我当获得寿量无边。不应住作是念。我当成就三十二相。是一一相百福庄严。有情见者获大利乐。不应住作是念。我当成就八十随好。是一一好有无数量希有胜事。有情见者得大饶益。不应住作是念。我当安住一严净土。其土宽广于十方面如殑伽沙世界之量。不应住作是念。我当安坐一金刚座。其座广大量等三千大千世界。不应住作是念。我当安处大菩提树。其树高广众宝庄严。所出妙香氤氲氛馥。能令闻者贪嗔痴等心疾皆除。无量无边身病亦愈。诸有闻此菩提树香。离诸声闻独觉作意。定得无上正等菩提。不应住作是念。愿我当得严净佛土其土清净无诸秽恶。何以故。以有所得为方便故。复次憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多时。不应住作是念。愿我当得净佛土中都无执着色蕴乃至识蕴名声。亦无执着。眼处乃至意处名声。亦无执着色处乃至法处名声。亦无执着眼界乃至意界名声。亦无执着色界乃至法界名声。亦无执着眼识界乃至意识界名声。亦无执着眼触乃至意触名声。亦无执着眼触为缘所生诸受乃至意触为缘所生诸受名声。亦无执着地界乃至识界名声。亦无执着因缘乃至增上缘名声。亦无执着无明乃至老死名声。亦无执着布施波罗蜜多乃至般若波罗蜜多名声。亦无执着内空乃至无性自性空名声。亦无执着真如乃至不思议界名声。亦无执着断界乃至无为界名声。亦无执着苦集灭道圣谛名声。亦无执着四念住乃至八圣道支名声。亦无执着四静虑四无量四无色定名声。亦无执着八解脱九次第定名声。亦无执着空无相无愿解脱门名声。亦无执着净观地乃至如来地名声。亦无执着极喜地乃至法云地名声。亦无执着五眼六神通名声。亦无执着如来十力乃至十八佛不共法名声。亦无执着三十二相八十随好名声。亦无执着无忘失法恒住舍性名声。亦无执着一切陀罗尼门三摩地门名声。亦无执着一切智道相智一切相智名声。亦无执着声闻独觉大乘名声。亦无执着预流向预流果乃至菩萨如来名声。何以故。以有所得为方便故。所以者何。一切如来应正等觉。证得无上正等觉时。觉一切法都无所有名字音声皆不可得。诸菩萨摩诃萨住不退转地时。亦见诸法都无所有名字音声都不可得。憍尸迦。是为菩萨摩诃萨于深般若波罗蜜多如所应住不应住相。憍尸迦。诸菩萨摩诃萨于深般若波罗蜜多。随所应住不应住相。以无所得而为方便应如是学

时舍利子作是念言。若菩萨摩诃萨行深般若波罗蜜多时。于一切法皆不应住。云何应住甚深般若波罗蜜多。具寿善现知舍利子心之所念。便谓之曰。于意云何。诸如来心为何所住。舍利子言。诸如来心都无所住。所以者何。诸佛之心。不住色蕴乃至识蕴。不住眼处乃至意处。不住色处乃至法处。不住眼界乃至意界。不住色界乃至法界。不住眼识界乃至意识界。不住眼触乃至意触。不住眼触为缘所生诸受乃至意触为缘所生诸受。不住地界乃至识界。不住因缘乃至增上缘。不住无明乃至老死。不住有为界无为界。不住布施波罗蜜多乃至般若波罗蜜多。不住内空乃至无性自性空。不住真如乃至不思议界。不住断界乃至无为界。不住苦集灭道圣谛。不住四念住乃至八圣道支。不住四静虑四无量四无色定。不住八解脱九次第定。不住空无相无愿解脱门。不住净观地乃至如来地。不住极喜地乃至法云地。不住五眼六神通。不住如来十力乃至十八佛不共法。不住三十二相八十随好。不住无忘失法恒住舍性。不住一切陀罗尼门三摩地门。不住一切智道相智一切相智。何以故。以一切法不可得故。如是善现。如来之心于一切法。都无所住亦非不住。时具寿善现谓舍利子言。诸菩萨摩诃萨行深般若波罗蜜多时亦复如是。虽住般若波罗蜜多而同如来。于一切法心无所住亦非不住。所以者何。诸菩萨摩诃萨行深般若波罗蜜多时。虽住般若波罗蜜多。而于色蕴非住非不住。于受想行识蕴亦非住非不住。如是乃至于一切智非住非不住。于道相智一切相智亦非住非不住。何以故。舍利子。以色等法无二相故。舍利子。诸菩萨摩诃萨于深般若波罗蜜多。随此非住非不住相。以无所得而为方便应如是学尔时众中有诸天子窃作是念。诸药叉等言词咒句种种差别。虽复隐密而我等辈犹可了知。尊者善现于深般若波罗蜜多。虽以种种言词显示。然我等辈竟不能解。具寿善现知诸天子心之所念。便告彼言。汝等天子。于我所说不能解耶。诸天子言。如是如是。我于尊者所说般若波罗蜜多甚深句义都不能解。具寿善现复告彼言。我尝于此甚深般若波罗蜜多相应义中不说一字。汝亦不闻当何所解。何以故。诸天子。甚深般若波罗蜜多相应义中。文字言说皆远离故。由于此中说者听者及能解者皆不可得。一切如来应正等觉所证无上正等菩提。微妙甚深亦复如是。天子当知。如佛化作一化佛身。此化佛身化作四众。俱来集会而为说法。于意云何。此中有实能说能听能解者不。诸天子言。不也大德。善现告言。如是天子。一切法皆如化故。今于此甚深般若波罗蜜多相应义中。说者听者及能解者皆不可得。天子当知。如梦见佛为众说法。于意云何。此中有实能说能听能解者不。诸天子言。不也大德。善现告言。如是天子。一切法皆如梦故。今于此甚深般若波罗蜜多相应义中。说者听者及能解者皆不可得。天子当知。如有二人处一山谷各住一面赞佛法僧俱时发响。于意云何。是二响声能互相闻更相解不。诸天子言。不也大德。善现告言。如是天子。一切法皆如响故。今于此甚深般若波罗蜜多相应义中。说者听者及能解者皆不可得。天子当知。如工幻师或彼弟子于四衢道幻作四众及一如来为众说法。于意云何。此中有实说者听者能解者不。诸天子言。不也大德。善现告言。如是天子。一切法皆如幻故。今于此甚深般若波罗蜜多相应义中。说者听者及能解者皆不可得。天子当知。由是因缘我尝于此甚深般若波罗蜜多相应义中不说一字。汝亦不闻当何所解。时诸天子复作是念。大德善现。于此般若波罗蜜多甚深义中。虽复种种方便显说欲令易解。然其义趣甚深转甚深。微细更微细难可测量。具寿善现知彼心念便告之曰。天子当知。色蕴非甚深非微细。受想行识蕴亦非甚深非微细。何以故。诸天子。色蕴自性乃至识蕴自性。皆非甚深非微细故。如是乃至一切智非甚深非微细。道相智一切相智亦非甚深非微细。何以故。诸天子。一切智自性。道相智一切相智自性。皆非甚深非微细故。时诸天子复作是念。大德善现。所说法中。不施设色蕴。亦不施设受想行识蕴。何以故。色蕴等性皆不可说故。如是乃至不施设一切智。亦不施设道相智一切相智。何以故。一切智等性皆不可说故。大德善现所说法中不施设预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果独觉向独觉果一切菩萨摩诃萨行诸佛无上正等菩提。何以故。预流向等性皆不可说故。大德善现所说法中亦不施设文字语言。何以故。文字语言性皆不可说故。具寿善现知诸天子心所念法。便告之言。如是如是。如汝所念。色蕴乃至无上菩提文字语言皆不可说。是故于此甚深般若波罗蜜多相应义中。无说无听亦无解者。由斯汝等于诸法中应随所说修深固忍。天子当知。诸有欲证欲住预流。一来不还阿罗汉果独觉菩提诸佛无上正等菩提。要依此忍乃能证住。如是天子。诸菩萨摩诃萨从初发心乃至究竟。应住无说无听无解甚深般若波罗蜜多。常勤修学不应暂舍。时诸天子复作是念。大德善现。于今欲为何等有情说何等法。具寿善现知诸天子心之所念。而告彼言。天子当知。吾今欲为如幻如化如梦有情亦复宣说如幻如化如梦之法。所以者何。如是听者于所说法。无闻无解无所证故。时诸天子寻复问言。能说能听及所说法。皆如幻化梦所见耶。善现答言。如是如是。如汝所说。如幻有情为如幻者说如幻法。如化有情为如化者说如化法。如梦有情为如。梦者说如梦法。天子当知。我乃至见者如幻如化如梦所见。色蕴乃至识蕴亦如幻如化如梦所见。乃至预流一来不还阿罗汉果独觉菩提诸佛无上正等菩提亦如幻如化如梦所见。时诸天子问善现言。大德。今者为但说我乃至菩提如幻如化如梦所见。为亦说涅槃如幻如化如梦所见耶。善现答言。我于今者。不但说我乃至菩提如幻如化如梦所见。亦说涅槃如幻如化如梦所见。天子当知。设更有法过涅槃者。我亦说为如幻如化如梦所见。何以故。诸天子。幻化梦事与一切法乃至涅槃。悉皆无二无二分故

尔时具寿舍利子。大目连。执大藏。满慈子。大迦多衍那。大迦叶波等诸大声闻。及无量百千菩萨摩诃萨同时举声问具寿善现曰。所说般若波罗蜜多。如是甚深难见难觉寂静微妙。非所寻思超寻思境。最胜第一谁能信受。尔时庆喜白大声闻及诸菩萨摩诃萨言。有不退转诸菩萨摩诃萨于此般若波罗蜜多能深信受。复有无量已见圣谛。于诸深法能尽源底所愿已满诸漏永尽大阿罗汉。于此般若波罗蜜多亦能信受。复有无量诸善男子善女人等。已于过去无量无数百千俱胝那庾多佛。亲近供养发弘誓愿。种诸善根聪明智慧善友所摄。于此般若波罗蜜多亦能信受。所以者何。如是人等于法非法能无分别。谓不以空不空分别色乃至识。亦不以色乃至识分别空不空。不以有相无相分别色乃至识。亦不以色乃至识分别有相无相。不以有愿无愿分别色乃至识。亦不以色乃至识分别有愿无愿。不以寂静不寂静分别色乃至识。亦不以色乃至识分别寂静不寂静。不以远离不远离分别色乃至识。亦不以色乃至识分别远离不远离。不以生不生分别色乃至识。亦不以色乃至识分别生不生。不以灭不灭分别色乃至识。亦不以色乃至识分别灭不灭。如是乃至。不以空不空分别有为无为界。亦不以有为无为界分别空不空。不以有相无相分别有为无为界。亦不以有为无为界分别有相无相。不以有愿无愿分别有为无为界。亦不以有为无为界分别有愿无愿。不以寂静不寂静分别有为无为界。亦不以有为无为界分别寂静不寂静。不以远离不远离分别有为无为界。亦不以有为无为界分别远离不远离。不以生不生分别有为无为界。亦不以有为无为界分别生不生。不以灭不灭分别有为无为界。亦不以有为无为界分别灭不灭。由此因缘如是人等。于此般若波罗蜜多皆能信受。时具寿善现告诸天子言。如是般若波罗蜜多实为甚深。难见难觉寂静微妙。非所寻思超寻思境。最胜第一其中实无能信受者。所以者何。此中无法可显可示。既实无法可显可示故。信受者亦不可得。时舍利子问善现言。岂不般若波罗蜜多甚深教中广说三乘相应之法。谓声闻乘法。独觉乘法。无上乘法。广说摄受诸菩萨摩诃萨。从初发心展转乃至第十发心诸菩萨道。所谓布施波罗蜜多乃至般若波罗蜜多。安住内空乃至无性自性空。安住真如乃至不思议界。安住断界乃至无为界。安住苦集灭道圣谛。若四念住乃至八圣道支。若四静虑四无量四无色定。若八解脱九次第定。若空无相无愿解脱门。若极喜地乃至法云地。若五眼六神通。若如来十力乃至十八佛不共法。若无忘失法恒住舍性。若一切陀罗尼门。三摩地门若一切智道相智一切相智。广说摄受诸菩萨摩诃萨神通胜事。谓菩萨摩诃萨于深般若波罗蜜多勤修行故。随所生处常受化生。于不退神通。能自在游戏。能善通达无量法门。从一佛土至一佛土。供养恭敬尊重赞叹诸佛世尊。随所愿乐植众德本。于诸佛所受持正法。乃至无上正等菩提常不忘失。恒居胜定离扰乱心。由此因缘得无碍辩。无断尽辩。无疏谬辩。应辩迅辩。诸所演说丰义味辩。一切世间最胜妙辩。善现答言。如是如是。诚如所说。于此般若波罗蜜多甚深教中。以无所得而为方便。广说三乘相应之法。乃至广说摄受菩萨神通胜事。乃至令得一切世间最胜妙辩。时舍利子问善现言。如是般若波罗蜜多甚深教中。诸有所说以无所得为方便者。此于何法以无所得为方便耶。善现答言。此于我乃至见者。以无所得而为方便。此于色乃至识以无所得而为方便。此于眼处乃至意处以无所得而为方便。此于色处乃至法处以无所得而为方便。此于眼界乃至意界以无所得而为方便。此于色界乃至法界以无所得而为方便。此于眼识界乃至意识界以无所得而为方便。此于眼触乃至意触以无所得而为方便。此于眼触为缘所生诸受乃至意触为缘所生诸受以无所得而为方便。此于地界乃至识界以无所得而为方便。此于因缘乃至增上缘以无所得而为方便。此于无明乃至老死以无所得而为方便。此于布施波罗蜜多乃至般若波罗蜜多以无所得而为方便。此于内空乃至无性自性空以无所得而为方便。此于真如乃至不思议界以无所得而为方便。此于断界乃至无为界以无所得而为方便。此于苦集灭道圣谛以无所得而为方便。此于四念住乃至八圣道支以无所得而为方便。此于四静虑四无量四无色定以无所得而为方便。此于八解脱九次第定以无所得而为方便。此于空无相无愿解脱门以无所得而为方便。此于净观地乃至如来地以无所得而为方便。此于极喜地乃至法云地以无所得而为方便。此于五眼六神通以无所得而为方便。此于如来十力乃至十八佛不共法以无所得而为方便。此于三十二大士相八十随好以无所得而为方便。此于无忘失法恒住舍性以无所得而为方便。此于一切陀罗尼门三摩地门以无所得而为方便。此于一切智道相智一切相智以无所得而为方便。此于预流向预流果乃至菩萨摩诃萨行诸佛无上正等菩提以无所得而为方便。时舍利子问善现言。何因缘故于此般若波罗蜜多甚深教中。以无所得而为方便。广说三乘相应之法。何因缘故于此般若波罗蜜多甚深教中。以无所得而为方便。广说摄受诸菩萨摩诃萨。从初发心展转乃至第十发心诸菩萨道。何因缘故于此般若波罗蜜多甚深教中。广说摄受诸菩萨摩诃萨神通胜事。乃至令得一切世间最胜妙辩。善现答言。舍利子。由内空乃至无性自性空故。于此般若波罗蜜多甚深教中。以无所得而为方便。广说三乘相应之法。舍利子。由内空乃至无性自性空故。于此般若波罗蜜多甚深教中。以无所得而为方便。广说摄受诸菩萨摩诃萨从初发心展转乃至第十发心诸菩萨道。舍利子。由内空乃至无性自性空故。于此般若波罗蜜多甚深教中。以无所得而为方便。广说摄受诸菩萨摩诃萨神通胜事乃至令得一切世间最胜妙辩。所以者何。以一切法无不皆空。究竟推征不可得故

大般若波罗蜜多经卷第四百九十九大般若波罗蜜多经卷第五百

        三藏法师玄奘奉　诏译

    第三分天帝品第四之三

尔时天帝释及此三千大千世界所有四大王众天。乃至色究竟天咸作是念。尊者善现承佛神力为诸菩萨摩诃萨众雨大法雨。我等今者为供养故。各宜化作天诸妙花。奉散如来应正等觉及诸菩萨摩诃萨众并苾刍僧尊者善现甚深般若波罗蜜多而为供养。时天帝释及诸天众作是念已。便各化作天妙音花奉散供养。时此三千大千世界花悉充满。以佛神力于虚空中令成花台庄严殊妙量等三千大千世界。具寿善现睹斯事已作是念言。今所散花于诸天处未曾见有。是花殊妙定非水陆草木所生。应是诸天从心化出。时天帝释既知善现心之所念。谓善现言。此所散花实非水陆草木所生。但是诸天心所化现。尔时善现语帝释言。此花不生即非花也。时天帝释问善现言。为但是花不生。为余法亦尔。善现答言。非但是花不生。余法亦无生义何谓也。憍尸迦。色亦不生。受想行识亦不生。此既不生即非色乃至识。所以者何。以不生法离诸戏论。不可施设为色等故。眼处乃至意处。色处乃至法处。眼界乃至意界。色界乃至法界。眼识界乃至意识界。眼触乃至意触。眼触为缘所生诸受乃至意触为缘所生诸受。地界乃至识界。因缘乃至增上缘。无明乃至老死。布施波罗蜜多乃至般若波罗蜜多。内空乃至无性自性空。真如乃至不思议界。断界乃至无为界。苦集灭道圣谛。四念住乃至八圣道支。四静虑四无量四无色定。八解脱九次第定。空无相无愿解脱门。净观地乃至如来地。极喜地乃至法云地。五眼六神通。如来十力乃至十八佛不共法。三十二大士相八十随好。无忘失法恒住舍性。一切陀罗尼门三摩地门。一切智道相智一切相智。预流向预流果乃至菩萨摩诃萨行诸佛无上正等菩提。预流一来不还阿罗汉独觉菩萨及诸如来应正等觉应知亦尔。时天帝释窃作是念。尊者善现智慧甚深。不坏假名而说法性。佛知其意便印彼言。如憍尸迦心之所念。具寿善现智慧甚深。不坏假名说诸法性。时天帝释即白佛言。尊者善现于何等法。不坏假名而说法性。尔时佛告天帝释言。憍尸迦。色乃至识但是假名。如是假名不离法性。具寿善现不坏如是色等假名而说色等法性。所以者何。色等法性无坏无不坏。是故善现所说亦无坏无不坏。如是乃至一切如来应正等觉应知亦尔。憍尸迦。具寿善现于如是法。不坏假名而说法性。尔时善现语帝释言。憍尸迦。如是如是。如佛所说。诸所有法无非假名。憍尸迦。诸菩萨摩诃萨知一切法但假名已。应学般若波罗蜜多。憍尸迦。诸菩萨摩诃萨如是学时。不于色学。亦不于受想行识学。所以者何。是菩萨摩诃萨不见色可于中学。亦不见受想行识可于中学。如是乃至于诸如来应正等觉应知亦尔。时天帝释问善现言。诸菩萨摩诃萨何因缘故。不见色。亦不见受想行识。乃至亦不见一切如来应正等觉可于中学。善现答言。憍尸迦。色色性空。受想行识受想行识性空。乃至如来应正等觉如来应正等觉性空。憍尸迦。诸菩萨摩诃萨由此因缘。不见色乃至识。乃至不见一切如来应正等觉可于中学。何以故。憍尸迦。不可色空见色空。不可色空学色空。如是乃至不可如来应正等觉空见如来应正等觉空。不可如来应正等觉空学如来应正等觉空。憍尸迦。若菩萨摩诃萨不于空学。是菩萨摩诃萨为于空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨不于色空学。乃至不于一切如来应正等觉空学。是菩萨摩诃萨为于色空学。乃至为于一切如来应正等觉空学。何以故。无二分故。憍尸迦。若菩萨摩诃萨以无二为方便。于色空学。乃至以无二为方便。于诸如来应正等觉空学。是菩萨摩诃萨能以无二而为方便。学布施波罗蜜多乃至般若波罗蜜多。学内空乃至无性自性空。学真如乃至不思议界。学断界乃至无为界。学苦集灭道圣谛。学四念住乃至八圣道支。学四静虑四无量四无色定。学八解脱九次第定。学空无相无愿解脱门。学净观地乃至如来地。学极喜地乃至法云地。学五眼六神通。学如来十力乃至十八佛不共法。学三十二大士相八十随好。学无忘失法恒住舍性。学一切陀罗尼门三摩地门。学一切智道相智一切相智。学预流向预流果乃至菩萨摩诃萨行诸佛无上正等菩提。学预流一来不还阿罗汉独觉菩萨及诸如来应正等觉。憍尸迦。若菩萨摩诃萨能以无二而为方便。学布施波罗蜜多乃至如来应正等觉。是菩萨摩诃萨能以无二而为方便。学无量无数无边不可思议清净佛法。憍尸迦。若菩萨摩诃萨能以无二而为方便。学无量无数无边不可思议清净佛法。是菩萨摩诃萨不为色增故学。不为色减故学。乃至不为一切如来应正等觉增故学。不为一切如来应正等觉减故学。何以故。憍尸迦。以色乃至一切如来应正等觉无二分故。憍尸迦。若菩萨摩诃萨不为色增故学亦不为色减故学。乃至不为一切如来应正等觉增故学。亦不为一切如来应正等觉减故学。是菩萨摩诃萨不为摄受色故学。亦不为灭坏色故学。如是乃至。不为摄受一切如来应正等觉故学。亦不为灭坏一切如来应正等觉故学。何以故。憍尸迦。摄受灭坏无二分故。时舍利子问善现言。诸菩萨摩诃萨如是学时。不为摄受色故学。亦不为灭坏色故学。乃至不为摄受一切如来应正等觉故学。亦不为灭坏一切如来应正等觉故学耶。善现答言。如是如是。舍利子。诸菩萨摩诃萨如是学时。不为摄受色故学。亦不为灭坏色故学。乃至不为摄受一切如来应正等觉故学。亦不为灭坏一切如来应正等觉故学。时舍利子问善现言。何因缘故诸菩萨摩诃萨如是学时。不为摄受色故学。亦不为灭坏色故学。乃至不为摄受一切如来应正等觉故学。亦不为灭坏一切如来应正等觉故学。善现答言。诸菩萨摩诃萨如是学时。不见有色是可摄受及可灭坏。亦不见有能摄受色及灭坏者。乃至不见有一切如来应正等觉是可摄受及可灭坏。亦不见有能摄受一切如来应正等觉及灭坏者。何以故。舍利子。以色等法若能若所内外俱空不可得故。舍利子。若菩萨摩诃萨。不见诸法是可摄受及可灭坏。亦复不见有能摄受及灭坏者。而学般若波罗蜜多。是菩萨摩诃萨速能成办一切智智。时舍利子问善现言。诸菩萨摩诃萨如是学般若波罗蜜多时。速能成办一切智智耶。善现答言。舍利子诸菩萨摩诃萨。如是学般若波罗蜜多时。速能成办一切智智。何以故。舍利子。是菩萨摩诃萨如是学时于一切法。不为摄受不为灭坏为方便故。时舍利子问善现言。若菩萨摩诃萨如是学时。于一切法不为摄受不为灭坏为方便者。云何能成办一切智智耶。善现答言。是菩萨摩诃萨行深般若波罗蜜多。不见色乃至识若生若灭若取若舍若染若净若合若散若增若减。乃至不见一切如来应正等觉若生若灭若取若舍若染若净若合若散若增若减。所以者何。以色乃至一切如来应正等觉皆无自性都不可得。如是舍利子。诸菩萨摩诃萨行深般若波罗蜜多。于一切法。不见生灭乃至增减。以无所学无所成办而为方便。修学般若波罗蜜多。则能成办一切智智

尔时天帝释问舍利子言。大德。诸菩萨摩诃萨所学般若波罗蜜多当于何求。舍利子言。憍尸迦。诸菩萨摩诃萨所学般若波罗蜜多。当于前说善现品求。时天帝释谓善现言。尊者神力为依持故。令舍利子作是说耶。善现言。憍尸迦。非我神力为依持故令舍利子作如是说。天帝释言。是谁神力为依持故。令舍利子作如是说。善现报言。是佛神力为依持故。令舍利子作如是说。天帝释言。一切法无依持。如何可言。是佛神力为依持故。令舍利子作如是说。善现告言。如是如是如汝所说。一切法无依持。是故如来非能依持。非所依持。但为随顺世俗法故说为依持。憍尸迦。即无依持如来不可得。离无依持如来不可得。无依持真如中如来不可得。如来中无依持真如不可得。无依持法性中如来不可得。如来中无依持法性不可得。憍尸迦。即色如来不可得。离色如来不可得。色真如中如来不可得。如来中色真如不可得。色法性中如来不可得。如来中色法性不可得。如是乃至即一切相智如来不可得。离一切相智如来不可得。一切相智真如中如来不可得。如来中一切相智真如不可得。一切相智法性中如来不可得。如来中一切相智法性不可得。何以故。憍尸迦。如来与色非合非散。如来与离色非合非散。如来与色真如非合非散。如来与离色真如非合非散。如来与色法性非合非散。如来与离色法性非合非散。如是乃至如来与一切相智非合非散。如来与离一切相智非合非散。如来与一切相智真如非合非散。如来与离一切相智真如非合非散。如来与一切相智法性非合非散。如来与离一切相智法性非合非散。憍尸迦。彼尊者舍利子所说。是于一切法非即非离非合非散。如来神力而为依持。以无依持为依持故。复次憍尸迦。汝先所问。诸菩萨摩诃萨所学般若波罗蜜多当于何求者。憍尸迦。诸菩萨摩诃萨所学般若波罗蜜多。不应于色求。不应离色求。如是乃至不应于一切相智求。不应离一切相智求。何以故。憍尸迦。若色若离色。乃至若一切相智。若离一切相智。若般若波罗蜜多。若菩萨摩诃萨。若求如是一切非合非散。无色无见无对一相所谓无相。所以者何。诸菩萨摩诃萨所学般若波罗蜜多。非色非离色。乃至非一切相智。非离一切相智。非色真如。非离色真如。乃至非一切相智真如。非离一切相智真如。非色法性。非离色法性。乃至非一切相智法性。非离一切相智法性。何以故。憍尸迦。如是一切皆无所有都不可得。由无所有不可得故。诸菩萨摩诃萨所学般若波罗蜜多。非色非离色。乃至非一切相智。非离一切相智。非色真如。非离色真如。乃至非一切相智真如。非离一切相智真如。非色法性。非离色法性。乃至非一切相智法性。非离一切相智法性。时天帝释白善现言。诸菩萨摩诃萨所学般若波罗蜜多。是大波罗蜜多。是无量波罗蜜多。是无边波罗蜜多。诸预流者于此中学得预流果。诸一来者于此中学得一来果。诸不还者于此中学得不还果。诸阿罗汉者于此中学得阿罗汉果。诸独觉者于此中学得独觉菩提。诸菩萨摩诃萨于此中学能成熟有情严净佛土。证得无上正等菩提。善现报言。如是如是如汝所说。何以故。憍尸迦。色大故诸菩萨摩诃萨所学般若波罗蜜多亦大。乃至一切相智大故诸菩萨摩诃萨所学般若波罗蜜多亦大。所以者何。以色乃至一切相智前后中际皆不可得故说为大。由彼大故诸菩萨摩诃萨所学般若波罗蜜多亦说为大。憍尸迦。色无量故诸菩萨摩诃萨所学般若波罗蜜多亦无量。乃至一切相智无量故诸菩萨摩诃萨所学般若波罗蜜多亦无量。所以者何。以色乃至一切相智量不可得。犹如虚空量不可得。色等亦尔故说无量。憍尸迦。虚空无量故色等亦无量。色等无量故诸菩萨摩诃萨所学般若波罗蜜多亦无量。憍尸迦。色无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。乃至一切相智无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。所以者何。以色乃至一切相智若中若边俱不可得。犹如虚空若中若边俱不可得。色等亦尔故说无边。憍尸迦。虚空无边故色等亦无边。色等无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。复次憍尸迦。所缘无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。天帝释言。云何所缘无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。善现答言。一切智智所缘无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。复次憍尸迦。法界所缘无边故。诸菩萨摩诃萨所学般若波罗蜜多亦无边。天帝释言。云何法界所缘无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。善现答言。法界无边故所缘亦无边。所缘无边故法界亦无边。法界所缘无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。复次憍尸迦。真如所缘无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。天帝释言。云何真如所缘无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。善现答言。真如无边故所缘亦无边。所缘无边故真如亦无边。真如所缘无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。复次憍尸迦。有情无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。天帝释言。云何有情无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。善现答言。于意云何。言有情有情者是何法增语。天帝释言。有情有情者非法增语。亦非非法增语。但是假立客名所摄。无事名所摄。无缘名所摄。善现复言。于意云何。于此般若波罗蜜多甚深经中。为亦显示有实有情不。天帝释言。不也大德。善现告言。于此般若波罗蜜多甚深经中。既不显示有实有情故说无边。以彼中边不可得故。憍尸迦。于意云何。若诸如来应正等觉经殑伽沙等劫住。说诸有情名字。此中颇有有情有生有灭不。天帝释言。不也大德。何以故。以诸有情本性净故。彼从本来无所有故。善现告言。由斯我说有情无边故诸菩萨摩诃萨所学般若波罗蜜多亦无边。憍尸迦。由此因缘当知诸菩萨摩诃萨所学般若波罗蜜多。应说为大无量无边

    第三分现窣堵波品第五之一

尔时会中。天帝释等欲界诸天。梵天王等色界诸天。及伊舍那神仙天女。同时三返高声唱言。善哉善哉。大德善现。承佛神力佛为依持。善为我等世间天人。分别开示微妙法性。所谓般若波罗蜜多。若菩萨摩诃萨能于如是甚深般若波罗蜜多。如说修行不远离者。我等于彼恭敬供养尊重赞叹。犹如如来应正等觉。如是般若波罗蜜多甚深教中无法可得。所谓此中无色可得。亦无受想行识可得。如是乃至无一切智可得。亦无道相智一切相智可得。虽无如是诸法可得。而有施设三乘圣教。谓声闻独觉无上乘圣教。尔时佛告诸天等言。如是如是如汝所说。于此般若波罗蜜多甚深教中。虽无色等诸法可得。而有施设三乘圣教。若菩萨摩诃萨于此般若波罗蜜多。以无所得而为方便。能如说行不远离者。汝诸天等。皆应至诚恭敬供养尊重赞叹。犹如如来应正等觉。所以者何。于此般若波罗蜜多甚深教中。虽广说有三乘圣教。而说如来都不可得。非即布施乃至般若波罗蜜多如来可得。非离布施乃至般若波罗蜜多如来可得。非即内空乃至无性自性空如来可得。非离内空乃至无性自性空如来可得。非即真如乃至不思议界如来可得。非离真如乃至不思议界如来可得。非即断界乃至无为界如来可得。非离断界乃至无为界如来可得。非即苦集灭道圣谛如来可得。非离苦集灭道圣谛如来可得。非即四念住乃至八圣道支如来可得。非离四念住乃至八圣道支如来可得。非即四静虑四无量四无色定如来可得。非离四静虑四无量四无色定如来可得。非即八解脱九次第定如来可得。非离八解脱九次第定如来可得。非即空无相无愿解脱门如来可得。非离空无相无愿解脱门如来可得。非即极喜地乃至法云地如来可得。非离极喜地乃至法云地如来可得。非即五眼六神通如来可得。非离五眼六神通如来可得。非即如来十力乃至十八佛不共法如来可得。非离如来十力乃至十八佛不共法如来可得。非即无忘失法恒住舍性如来可得。非离无忘失法恒住舍性如来可得。非即一切陀罗尼门三摩地门如来可得。非离一切陀罗尼门三摩地门如来可得。非即一切智道相智一切相智如来可得。非离一切智道相智一切相智如来可得。天等当知。若菩萨摩诃萨于一切法。以无所得而为方便。精勤修学布施波罗蜜多乃至一切相智。是菩萨摩诃萨于此般若波罗蜜多。能正修行常不舍离。是故汝等应当至诚恭敬供养尊重赞叹彼菩萨摩诃萨。犹如如来应正等觉。天等当知。我于往昔然灯如来应正等觉出现世时。莲华王都四衢道首。见然灯佛献五茎花。布发揜泥闻正法要。以无所得为方便故。便得不离布施净戒安忍精进静虑般若波罗蜜多广说乃至一切相智及余无量无边佛法。时然灯佛即便授我无上正等大菩提记。作是言。善男子。汝于来世过无数劫。于此世界贤劫之中。当得作佛号释迦牟尼如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。宣说般若波罗蜜多度无量众。时诸天等俱白佛言。如是般若波罗蜜多甚为希有。令诸菩萨摩诃萨众。速能摄受一切智智。以无所得而为方便。于色乃至识无取无舍。如是乃至于一切智道相智一切相智无取无舍

尔时佛观四众和合及诸菩萨摩诃萨众。并四大王众天。展转乃至色究竟天。皆来集会同为明证。即便顾命天帝释言。憍尸迦。若菩萨摩诃萨若苾刍苾刍尼邬波索迦邬波斯迦。若诸天子若诸天女。若善男子善女人等。不离一切智智心。以无所得为方便。于深般若波罗蜜多。受持读诵精勤修习。如理思惟为他广说。当知是辈一切恶魔及彼眷属不能得便。何以故。憍尸迦。是善男子善女人等。善住色空无相无愿。乃至善住一切相智空无相无愿。不可以空而得空便。不可无相得无相便。不可无愿得无愿便。所以者何。如是诸法皆无自性。若能得便。若所得便。若时若处。若恼害事俱不可得。复次憍尸迦。是善男子善女人等。人非人等皆不得便。所以者何。是善男子善女人等。以无所得而为方便。于诸有情常勤修习慈悲喜舍。是故一切人非人等不能恼害。复次憍尸迦。是善男子善女人等。终不横为诸险恶缘之所伤害亦不横死。所以者何。是善男子善女人等。常修布施波罗蜜多。于诸有情正安养故。复次憍尸迦。于此三千大千世界。所有四大王众天。乃至广果天。已发无上菩提心者。于深般若波罗蜜多。若未听闻受持读诵精勤修学如理思惟。皆应不离一切智智心。以无所得为方便。于深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。复次憍尸迦。若善男子善女人等。不离一切智智心。以无所得为方便。于深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。是善男子善女人等。若在空宅。若在旷野。若在险道及危难处。终不怖畏惊恐毛竖。所以者何。是善男子善女人等。不离一切智智心。以无所得为方便。善修内空乃至无性自性空故。时此三千大千世界所有四大王众天。乃至色究竟天等。俱时合掌同白佛言。若善男子善女人等。不离一切智智心。以无所得为方便。常能于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。我等常随恭敬拥卫。不令一切灾横侵恼。所以者何。此善男子善女人等。即是菩萨摩诃萨故。由是菩萨摩诃萨故令诸有情永断地狱傍生鬼界阿素洛等诸险恶趣。由是菩萨摩诃萨故。令诸天人药叉龙等永离一切灾横疾疫贫穷饥渴寒热等苦。由是菩萨摩诃萨故令诸天人阿素洛等。永离种种不如意事。所住之处兵戈永息。一切有情慈心相向。由是菩萨摩诃萨故世间便有十善业道。若四静虑四无量四无色定。若布施波罗蜜多乃至般若波罗蜜多。若内空乃至无性自性空。若真如乃至不思议界。若断界乃至无为界。若苦集灭道圣谛。若四念住乃至八圣道支。若八解脱九次第定。若空无相无愿解脱门。若净观地乃至如来地。若极喜地乃至法云地。若五眼六神通若如来十力乃至十八佛不共法。若无忘失法恒住舍性。若一切陀罗尼门三摩地门。若一切智道相智一切相智。由是菩萨摩诃萨故世间便有刹帝利大族婆罗门大族长者大族居士大族诸小国王转轮圣王辅臣僚佐。由是菩萨摩诃萨故世间便有四大王众天乃至他化自在天梵众天乃至色究竟天。空无边处天乃至非想非非想处天。由是菩萨摩诃萨故世间便有预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果独觉向独觉果。由是菩萨摩诃萨故世间便有诸菩萨摩诃萨成熟有情严净佛土及修种种菩萨胜行。由是菩萨摩诃萨故世间便有如来应正等觉。证得无上正等菩提。转妙法轮度无量众。由是菩萨摩诃萨故世间便有佛法僧宝。利益安乐一切有情。世尊。由此因缘。我等天众及阿素洛诸龙药叉。并诸大力人非人等。常应随逐恭敬守护此诸菩萨摩诃萨众。不令一切灾横侵恼。令于般若波罗蜜多听闻受持读诵修学如理思惟书写等事常无间断。尔时佛告天帝等言。如是如是。如汝所说。若善男子善女人等。不离一切智智心。以无所得为方便。常能于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。当知是善男子善女人等即是菩萨摩诃萨。由是菩萨摩诃萨故令诸有情永断恶趣。乃至三宝出现世间。与诸有情作大饶益。是故汝等诸天龙神。及大势力人非人等。常应随逐恭敬供养尊重赞叹勤加守护此菩萨摩诃萨。勿令一切灾横侵恼。汝等若能恭敬供养尊重赞叹勤加守护如是菩萨摩诃萨者。当知即是供养恭敬尊重赞叹勤加守护我及十方一切如来应正等觉。是故汝等一切天龙药叉神仙阿素洛等。常应随逐此菩萨摩诃萨恭敬供养尊重赞叹勤加守护。勿令一切灾横侵恼。汝等当知。假使充满三千大千堪忍世界声闻独觉。譬如芦苇甘蔗竹林稻麻丛等间无空隙。有善男子善女人等。于彼福田以无量种上妙乐具。恭敬供养尊重赞叹尽其形寿。若复有人经须臾顷。恭敬供养尊重赞叹一初发心不离六波罗蜜多菩萨摩诃萨。以前功德比此福聚。百分不及一。千分不及一。乃至邬波尼杀昙分亦不及一。所以者何。不由声闻独觉乘故。有菩萨摩诃萨及诸如来应正等觉出现世间。但由菩萨摩诃萨故世间便有声闻独觉及诸如来应正等觉出现于世。是故汝等一切天龙及大势力人非人等。常应守卫恭敬供养尊重赞叹是菩萨摩诃萨。勿令一切灾横侵恼。汝等由此所获福聚。于天人中常得安乐。乃至证得究竟涅槃。穷未来际作大饶益

时天帝释寻白佛言。甚奇希有。诸菩萨摩诃萨于深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。摄受如是现法胜利。成熟有情严净佛土。从一佛国趣一佛国。亲近承事诸佛世尊。于胜善根随所欣乐。以于诸佛恭敬供养尊重赞叹。即能生长令速成满。于诸佛所听受正法。乃至无上正等菩提终不忘失所闻法要速能摄受。族姓圆满。父母圆满。生身圆满。眷属圆满。相好圆满。光明圆满。眼耳圆满。音声圆满。陀罗尼圆满。三摩地圆满。复以方便善巧力故变身如佛。从一世界趣一世界至无佛国。赞说布施乃至般若波罗蜜多。赞说内空乃至无性自性空。赞说真如乃至不思议界。赞说断界乃至无为界。赞说苦集灭道圣谛。赞说四念住乃至八圣道支。赞说四静虑四无量四无色定。赞说八解脱九次第定。赞说空无相无愿解脱门。赞说净观地乃至如来地。赞说极喜地乃至法云地。赞说五眼六神通。赞说如来十力乃至十八佛不共法。赞说无忘失法恒住舍性。赞说一切陀罗尼门三摩地门。赞说一切智道相智一切相智。赞说佛宝法宝僧宝。复以方便善巧力故。为诸有情宣说正法。随宜安置三乘法中。令永解脱生老病死。证无余依般涅槃界。或复拔济诸恶趣苦。令天人中受诸妙乐。时天帝释复白佛言。如是般若波罗蜜多甚为希有。若能摄受如是般若波罗蜜多。则为具足摄受六种波罗蜜多广说乃至一切相智。亦为具足摄受预流一来不还阿罗汉果独觉菩提一切菩萨摩诃萨行诸佛无上正等菩提。尔时世尊告天帝释。如是如是如汝所说。若能摄受如是般若波罗蜜多。则为具足摄受六种波罗蜜多广说乃至一切菩萨摩诃萨行诸佛无上正等菩提

大般若波罗蜜多经卷第五百大般若波罗蜜多经卷第五百一

        三藏法师玄奘奉　诏译

    第三分现窣堵波品第五之二

复次憍尸迦。若善男子善女人等。能于如是甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。是善男子善女人等。所获现法当来胜利。汝应谛听极善思惟。吾当为汝分别解说。天帝释言。唯然愿说。我等乐闻。佛言憍尸迦。若有诸恶外道梵志。若诸恶魔及魔眷属。若余暴恶增上慢者。于是菩萨摩诃萨所。欲作种种不饶益事。彼适兴心速自遭祸。必当殄灭不果所愿。何以故。憍尸迦。是菩萨摩诃萨以应一切智智心。用无所得为方便。常修布施波罗蜜多乃至般若波罗蜜多。以大悲愿而为上首。若诸有情长夜悭贪兴诸斗诤。是菩萨摩诃萨于内外法一切皆舍。方便令彼安住布施波罗蜜多。若诸有情长夜破戒作诸恶业。是菩萨摩诃萨于内外法一切皆舍。方便令彼安住净戒波罗蜜多。若诸有情长夜忿恚更相损害。是菩萨摩诃萨于内外法一切皆舍。方便令彼安住安忍波罗蜜多。若诸有情长夜懈怠舍诸善业。是菩萨摩诃萨于内外法一切皆舍。方便令彼安住精进波罗蜜多。若诸有情长夜散乱心务嚣动。是菩萨摩诃萨于内外法一切皆舍。方便令彼安住静虑波罗蜜多。若诸有情长夜愚痴不知善恶。是菩萨摩诃萨于内外法一切皆舍。方便令彼安住般若波罗蜜多。若诸有情流转生死贪嗔痴等缠绕其心。造作众多不饶益事。是菩萨摩诃萨善权方便。令彼伏灭贪嗔痴等生死因缘。或令安住四静虑四无量四无色定。或令安住四念住乃至八圣道支。或令安住空无相无愿解脱门。或令安住八解脱九次第定。或令安住诸菩萨地。或令安住内空乃至无性自性空。或令安住真如乃至不思议界。或令安住断界乃至无为界。或令安住苦集灭道圣谛。或令安住净观地乃至如来地。或令安住五眼六神通。或令安住如来十力乃至十八佛不共法。或令安住无忘失法恒住舍性。或令安住一切陀罗尼门三摩地门。或令安住一切智道相智一切相智。或令安住预流果乃至独觉菩提。或令安住一切菩萨摩诃萨行。或令安住诸佛无上正等菩提。或令安住诸余世间出世善法。憍尸迦。如是名为于深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。诸菩萨摩诃萨现法胜利。憍尸迦。是菩萨摩诃萨由此因缘。于当来世速证无上正等菩提。转妙法轮度无量众。随本所愿安立有情。令于三乘修学究竟。乃至证得无余涅槃。憍尸迦。如是名为于深般若波罗蜜多至心听闻受持读诵。精勤修学如理思惟书写解说广令流布。诸菩萨摩诃萨当来胜利。复次憍尸迦。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。其地方所若有恶魔及魔眷属。或有种种外道梵志及余暴恶增上慢者。憎嫉般若波罗蜜多。欲为障碍诘责违拒令速隐没。虽有此愿终不能成。彼因暂闻般若声故。众恶渐灭功德渐生。后依三乘得尽苦际。或脱恶趣生天人中。憍尸迦。如有妙药名曰莫耆。是药威势能销众毒。如是妙药随所在处。诸毒虫类不能逼近。有大毒蛇饥行求食。遇见生类欲螫啖之。其生怖死奔趣妙药。蛇闻药气寻便退走。何以故。憍尸迦。如是妙药具大威势。能益身命销伏众毒。当知般若波罗蜜多具大威势亦复如是。若善男子善女人等。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。诸恶魔等于此菩萨摩诃萨所欲为恶事。由此般若波罗蜜多威神力故。令彼恶事于其方所自当殄灭无所能为。何以故。憍尸迦。由此般若波罗蜜多具大威力能摧众恶增善法故。云何般若波罗蜜多。能摧众恶增长诸善。谓此般若波罗蜜多。灭贪嗔痴无明乃至纯大苦蕴。障盖随眠缠垢结缚。我见有情见乃至见者见。断见常见无见有见。乃至种种诸恶见趣。悭贪破戒。忿恚懈怠。散乱愚痴。常想乐想我想净想。及余一切贪嗔痴慢疑见行等无不能灭。亦灭色执乃至识执。乃至亦灭一切相智执。菩提涅槃执。憍尸迦。如是般若波罗蜜多。能灭此等一切恶法。及能增长一切善事。是故般若波罗蜜多。有无数量大威神力。复次憍尸迦。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。是菩萨摩诃萨常为三千大千世界四大天王。及天帝释。堪忍界主大梵天王。净居天等。并余善神常来拥护。不令一切灾横侵恼。如法所求无不满足。十方世界现在如来应正等觉亦常护念。令恶渐灭善法渐增。谓令增长布施波罗蜜多乃至般若波罗蜜多。如是乃至亦令增长一切智道相智一切相智。以无所得为方便故。所修所住常无退减。憍尸迦。是菩萨摩诃萨由此因缘。言词威肃闻皆敬爱。发言称量语不諠杂。坚事善友深知恩报。不为悭嫉忿恨覆恼谄诳憍等隐蔽其心。憍尸迦。是菩萨摩诃萨自能离断生命。亦劝他离断生命。无倒称扬离断生命法。欢喜赞叹离断生命者。如是乃至自能离邪见。亦劝他离邪见。无倒称扬离邪见法。欢喜赞叹离邪见者。憍尸迦。是菩萨摩诃萨自能行布施乃至般若波罗蜜多。亦劝他行布施乃至般若波罗蜜多。无倒称扬行布施乃至般若波罗蜜多法。欢喜赞叹行布施乃至般若波罗蜜多者。如是乃至自能修一切智道相智一切相智。亦劝他修一切智道相智一切相智。无倒称扬修一切智道相智一切相智法。欢喜赞叹修一切智道相智一切相智者。憍尸迦。是菩萨摩诃萨修行布施乃至般若波罗蜜多。以无所得而为方便。与诸有情平等共有回向无上正等菩提。是菩萨摩诃萨常作是念。我若不能修行布施波罗蜜多。当生贫穷下贱种类。我若不能修行净戒波罗蜜多闭人天门堕诸恶趣。我若不能修行安忍波罗蜜多。当缺诸根形貌丑陋。不具菩萨圆满色身。我若不能修行精进波罗蜜多。便不能修菩萨胜道。常怀懈怠众事不成。我若不能修行静虑波罗蜜多。便不能修菩萨胜定。心恒散乱所欲不成。我若不能修行般若波罗蜜多。便不能得方便善巧超诸声闻独觉等地。若有如是贫穷等事。尚无势力成熟有情。亦复不能严净佛土。况当能得一切智智。是菩萨摩诃萨常作是念。我不应随悭贪势力。若随彼力则我布施波罗蜜多不得圆满。我不应随破戒势力。若随彼力则我净戒波罗蜜多不得圆满。我不应随忿恚势力。若随彼力则我安忍波罗蜜多不得圆满。我不应随懈怠势力。若随彼力则我精进波罗蜜多不得圆满。我不应随散乱势力。若随彼力则我静虑波罗蜜多不得圆满。我不应随愚痴势力。若随彼力则我般若波罗蜜多不得圆满。若我六种波罗蜜多不得圆满。终不能得一切智智利益安乐一切有情。憍尸迦。是菩萨摩诃萨不离一切智智心。以无所得为方便。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。得如是等现法当来世出世间功德胜利

尔时天帝释白佛言。世尊。如是般若波罗蜜多甚奇希有。能调菩萨摩诃萨众令离高心。复能回向一切智智。尔时佛告天帝释言。憍尸迦。云何般若波罗蜜多甚奇希有。能调菩萨摩诃萨众令离高心。复能回向一切智智。时天帝释。白言世尊。诸菩萨摩诃萨行世间布施波罗蜜多时。若于如来应正等觉及诸菩萨独觉声闻孤穷老病道行乞者而行布施。便作是念。我能施佛乃至乞者。是菩萨摩诃萨无方便善巧故。虽行布施波罗蜜多。而起高心不能回向一切智智。诸菩萨摩诃萨行世间净戒安忍精进静虑般若波罗蜜多时。便作是念。我能修行净戒乃至般若波罗蜜多。亦作是念。我能圆满净戒乃至般若波罗蜜多。是菩萨摩诃萨无方便善巧故。虽行净戒乃至般若波罗蜜多。而起高心不能回向一切智智。如是乃至诸菩萨摩诃萨修行一切智道相智一切相智时。若作是念。我能修行一切智道相智一切相智。亦作是念。我能圆满一切智道相智一切相智。是菩萨摩诃萨无方便善巧故。虽修行一切智道相智一切相智。而起高心不能回向一切智智。诸菩萨摩诃萨成熟有情严净佛土时。若作是念。我能成熟有情严净佛土余无此能。是菩萨摩诃萨无方便善巧故。虽成熟有情严净佛土。而起高心不能回向一切智智。世尊。如是菩萨摩诃萨众。依世间心修诸善法。无方便善巧故。我我所执扰乱心故。虽修般若波罗蜜多而未得故。不能调伏高心。亦不能回向一切智智。世尊。若菩萨摩诃萨行出世布施波罗蜜多时。善修般若波罗蜜多故。不得施者。不得受者。不得布施。是菩萨摩诃萨依止般若波罗蜜多。而行布施故能调伏高心。亦能回向一切智智。若菩萨摩诃萨行出世净戒乃至般若波罗蜜多时。善修般若波罗蜜多故。不得净戒乃至般若及一切法。是菩萨摩诃萨依止般若波罗蜜多。而行净戒乃至般若故。能调伏高心亦能回向一切智智。如是乃至若菩萨摩诃萨修行一切智道相智一切相智时。善修般若波罗蜜多故。不得一切智道相智一切相智及一切法。是菩萨摩诃萨依止般若波罗蜜多。而修一切智道相智一切相智故。能调伏高心亦能回向一切智智。若菩萨摩诃萨成熟有情严净佛土时。善修般若波罗蜜多故。不得成熟有情严净佛土及一切法。是菩萨摩诃萨依止般若波罗蜜多。而成熟有情严净佛土故。能调伏高心亦能回向一切智智。世尊。由此因缘我作是说。如是般若波罗蜜多甚奇希有。能调菩萨摩诃萨众令离高心。复能回向一切智智

尔时佛告天帝释言。憍尸迦。若善男子善女人等。能于般若波罗蜜多甚深经典。不离一切智智心。以无所得为方便。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。是善男子善女人等。身心安乐不为一切灾横侵恼。若在军旅交战阵时。至心念诵如是般若波罗蜜多。于诸有情慈悲护念。不为刀杖之所伤杀。所对怨敌皆起慈心。设起恶心自然退败。是善男子善女人等。若在军旅刀箭所伤失命丧身终无是处。何以故。憍尸迦。是善男子善女人等。不离一切智智心。以无所得为方便。长夜修行甚深般若波罗蜜多。自能降伏贪嗔痴慢恶见随眠缠垢恶业种种刀杖。亦能除他贪嗔痴慢恶见随眠缠垢恶业诸刀杖故。复次憍尸迦。若善男子善女人等。能于般若波罗蜜多甚深经典。不离一切智智心。以无所得为方便。至心听闻受持读诵。精勤修学如理思惟。恭敬供养尊重赞叹。书写解说广令流布。是善男子善女人等。一切毒药蛊道鬼魅厌祷咒术皆不能害。水不能溺。火不能烧。刀杖恶兽怨贼恶神众邪魍魉不能伤害。何以故。憍尸迦。如是般若波罗蜜多是大神咒。如是般若波罗蜜多是大明咒。如是般若波罗蜜多是无上咒。如是般若波罗蜜多是无等等咒。如是般若波罗蜜多是一切咒王。最上最妙无能及者。具大威力能伏一切。不为一切之所降伏。是善男子善女人等。精勤修学如是咒王。不为自害。不为他害。不为俱害。何以故。憍尸迦。是善男子善女人等。学此般若波罗蜜多。了自他俱不可得故。憍尸迦。是善男子善女人等。学此般若波罗蜜多大咒王时。不得我乃至见者。不得色乃至识。如是乃至不得一切智道相智。一切相智。以于我等无所得故。不为自害。不为他害。不为俱害。憍尸迦。是善男子善女人等。学此般若波罗蜜多大咒王时。于我及法虽无所得。而证无上正等菩提。观诸有情心行差别。随宜为转无上法轮。令如说行得大饶益。何以故。憍尸迦。过去未来现在菩萨摩诃萨众。皆于如是甚深般若波罗蜜多大神咒王。精勤修学已当现证无上菩提。转妙法轮度无量众

复次憍尸迦。若善男子善女人等。于此般若波罗蜜多甚深经典。不离一切智智心。以无所得为方便。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。是善男子善女人等。随所居止国土城邑。人及非人不为一切灾横疾疫之所伤害。何以故。憍尸迦。是善男子善女人等。随所住处。为此三千大千世界。及余十方无量无数无边世界所有四大王众天。乃至色究竟天。并诸龙神阿素洛等。常来守护恭敬供养尊重赞叹。不令般若波罗蜜多大神咒王有留难故。复次憍尸迦。若善男子善女人等。书此般若波罗蜜多大神咒王。置清净处恭敬供养尊重赞叹。虽不听闻受持读诵精勤修学如理思惟。亦不为他开示分别。而此住处国邑王都。人非人等不为一切灾横疾疫之所伤害。何以故。憍尸迦。如是般若波罗蜜多大神咒王随所住处。为此三千大千世界及余十方无量无数无边世界。所有四大王众天乃至色究竟天。并诸龙神阿素洛等。常来守护恭敬供养尊重赞叹。不令般若波罗蜜多大神咒王有留难故。憍尸迦。是善男子善女人等。但书般若波罗蜜多大神咒王。置清净处恭敬供养尊重赞叹。尚获如是现法胜利。况能听闻受持读诵。精勤修学如理思惟。及广为他开示分别。当知是辈功德无边。速证菩提饶益一切。复次憍尸迦。若善男子善女人等。怖畏怨家恶兽灾横厌祷疾疫毒药咒等。应书般若波罗蜜多大神咒王。随多少分香囊盛贮。置宝筒中恒随逐身供养恭敬尊重赞叹。诸怖畏事皆自销除。天龙鬼神常守护故。憍尸迦。譬如有人或傍生类。入菩提树院或至彼院边。人非人等不能伤害。何以故。憍尸迦。过去未来现在诸佛皆坐此处。证得无上正等菩提。得菩提已施诸有情无恐无怖无怨无害身心安乐。安立无量无数有情令住天人尊贵妙行。安立无量无数有情令住三乘安乐妙行。安立无量无数有情令现证得或预流果或一来果或不还果或阿罗汉果。安立无量无数有情令当证得独觉菩提。安立无量无数有情令修菩萨摩诃萨行。当得无上正等菩提。如是胜事皆由般若波罗蜜多威神之力。是故此处一切天龙阿素洛等。皆同守护恭敬供养尊重赞叹。当知般若波罗蜜多甚深经典。随所住处亦复如是。一切天龙阿素洛等常来守护恭敬供养尊重赞叹不令般若波罗蜜多有留难故。憍尸迦。如是般若波罗蜜多甚深经典随所在处。当知是处即真制多。一切有情皆应敬礼。当以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明供养恭敬尊重赞叹

尔时天帝释白佛言。世尊。若善男子善女人等。书此般若波罗蜜多甚深经典。种种庄严恭敬供养尊重赞叹。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明而为供养。有善男子善女人等。佛涅槃后起窣堵波。七宝严饰宝函盛贮佛设利罗安置其中。恭敬供养尊重赞叹。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明而为供养。二所获福何者为多。佛告憍尸迦。我还问汝。当随意答。于意云何。如来所得一切智智及相好身。依何等法修学而得。天帝释言。如来所得一切智智及相好身。依此般若波罗蜜多甚深经典修学而得。佛告憍尸迦。如是如是如汝所说。我依般若波罗蜜多甚深经典修学故。得一切智智及相好身。何以故。憍尸迦。不学般若波罗蜜多甚深经典。能得无上正等菩提无有是处。憍尸迦。非但获得相好身故说名如来应正等觉。要由证得一切智智说名如来应正等觉。憍尸迦。如来所得一切智智。要由般若波罗蜜多为因故起。佛相好身但为依处。若不依止佛相好身。一切智智无由而起。是故般若波罗蜜多。正为因生一切智智。欲令此智现前相续故。复修集佛相好身。此相好身若非遍智所依处者。一切天龙阿素洛等不应竭诚供养恭敬。以相好身与佛遍智为所依止故。诸天龙神阿素洛等供养恭敬。由此缘故。我涅槃后诸天龙神人非人等。供养恭敬我设利罗。憍尸迦。若善男子善女人等。但于般若波罗蜜多甚深经典。恭敬供养尊重赞叹。则为供养一切智智及所依止佛相好身并涅槃后佛设利罗。何以故。憍尸迦。一切智智及相好身并设利罗。皆以般若波罗蜜多为根本故。憍尸迦。若善男子善女人等。但于佛身及设利罗。恭敬供养尊重赞叹。非为供养一切智智及此般若波罗蜜多。何以故。憍尸迦。佛身遗体非此般若波罗蜜多一切智智之根本故。憍尸迦。由此因缘。若善男子善女人等。欲供养佛若身若心及余功德。先当听闻受持读诵精勤修学如理思惟书写解说如是般若波罗蜜多甚深经典。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。供养恭敬尊重赞叹。以是故。憍尸迦。若善男子善女人等。书此般若波罗蜜多甚深经典。种种庄严恭敬供养尊重赞叹。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明而为供养。有善男子善女人等。佛涅槃后起窣堵波。七宝严饰宝函盛贮佛设利罗。安置其中恭敬供养尊重赞叹。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明而为供养。二所获福前者为多无量倍数。何以故。憍尸迦。如是般若波罗蜜多甚深经典。速能成办布施波罗蜜多乃至般若波罗蜜多。内空乃至无性自性空。真如乃至不思议界。断界乃至无为界。苦集灭道圣谛。四念住乃至八圣道支四静虑四无量四无色定。八解脱九次第定。空无相无愿解脱门。净观地乃至如来地。极喜地乃至法云地。五眼六神通。如来十力乃至十八佛不共法。无忘失法恒住舍性。一切陀罗尼门三摩地门。一切智道相智一切相智。成熟有情严净佛土。亦能成办诸菩萨摩诃萨族姓圆满色力圆满财宝圆满眷属圆满。亦能成办世间所有十善业道供养沙门父母师长施戒修等无量善法。亦能成办刹帝利大族婆罗门大族长者大族居士大族四大王众天乃至非想非非想处天。亦能成办预流一来不还阿罗汉果独觉菩提一切菩萨摩诃萨行诸佛无上正等菩提。亦能成办声闻独觉菩萨如来应正等觉。亦能成办不可思量不可宣说无上无上上无等无等等一切智智

时天帝释复白佛言。赡部洲人。于此般若波罗蜜多甚深经典。不恭敬供养尊重赞叹者。彼岂不知恭敬供养尊重赞叹如是般若波罗蜜多甚深经典获得种种功德胜利。佛告憍尸迦。我还问汝。随汝意答。于意云何赡部洲内有几许人成佛证净成法证净成僧证净。有几许人于佛无疑于法无疑于僧无疑。有几许人于佛究竟于法究竟于僧究竟。有几许人修十善业道。有几许人行施戒修。有几许人得三十七菩提分法。有几许人得三解脱门。有几许人得八解脱。有几许人得九次第定。有几许人得四无碍解。有几许人得六神通。有几许人永断三结得预流果。有几许人薄贪嗔痴得一来果。有几许人断五顺下分结得不还果。有几许人断五顺上分结得阿罗汉果。有几许人发心定趣独觉菩提。有几许人发心定趣诸佛无上正等菩提。天帝释言。赡部洲内有少分人成佛证净成法证净成僧证净。如是乃至有少分人发心定趣诸佛无上正等菩提。尔时佛告天帝释言。如是如是如汝所说。憍尸迦。赡部洲内极少分人成佛证净成法证净成僧证净。转少分人于佛无疑于法无疑于僧无疑如是乃至转少分人发心定趣诸佛无上正等菩提。转少分人既发心已精勤修习趣菩提行。转少分人精勤修习趣菩提行能不退转。证得无上正等菩提。何以故。憍尸迦。诸有情类流转生死。无量世来多不见佛不闻正法不亲近僧。多不修行十善业道及施戒修。不闻布施乃至般若波罗蜜多。不修布施乃至般若波罗蜜多。如是乃至不闻一切智道相智一切相智。不修一切智道相智一切相智。憍尸迦。由是因缘当知于此赡部洲内极少分人成佛证净成法证净成僧证净。转少分人于佛无疑于法无疑于僧无疑。如是乃至转少分人发心定趣诸佛无上正等菩提。转少分人既发心已。精勤修习趣菩提行。转少分人精勤修习。趣菩提行能不退转。证得无上正等菩提。复次憍尸迦。我今问汝。随汝意答。于意云何。置赡部洲所有人类。于此三千大千世界。几许有情供养恭敬父母师长。几许有情供养沙门婆罗门。几许有情布施持戒修诸福业。几许有情行十善业道。几许有情于诸欲中住厌患想无常想苦想无我想不净想厌食想一切世间不可乐想。几许有情修四静虑四无量四无色定。几许有情成佛证净成法证净成僧证净。如是乃至几许有情发心定趣诸佛无上正等菩提。几许有情既发心已精勤修习趣菩提行。几许有情练磨长养趣菩提心。几许有情方便善巧修行般若波罗蜜多。几许有情得住菩萨不退转地。几许有情疾证无上正等菩提。天帝释言。于此三千大千世界少分有情供养恭敬父母师长。如是乃至少分有情疾证无上正等菩提。佛告憍尸迦。如是如是如汝所说。憍尸迦。于此三千大千世界极少有情供养恭敬父母师长。转少有情供养恭敬沙门婆罗门。如是乃至转少有情得住菩萨不退转地。转少有情疾证无上正等菩提

复次憍尸迦。我以无障清净佛眼。遍观十方无边世界。虽有无量无数有情发菩提心修菩萨行。而由远离甚深般若波罗蜜多方便善巧。若一若二若三有情得住菩萨不退转地。多分退堕声闻独觉下意下行下劣地中。何以故。憍尸迦。诸佛无上正等菩提。功德无边甚难可证。恶慧懈怠下劣精进下劣胜解下劣有情不能得故。是故憍尸迦。若善男子善女人等。发菩提心修菩萨行。欲住菩萨不退转地。疾证无上正等菩提无留难者。应于般若波罗蜜多甚深经典数数听闻受持读诵精勤修学如理思惟。好请问师乐为他说复应书写。众宝庄严恭敬供养尊重赞叹。复以种种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明而为供养。憍尸迦。是善男子善女人等。于余摄入甚深般若波罗蜜多诸胜善法。亦应听闻受持读诵精勤修学如理思惟。好请问师乐为他说复应书写供养恭敬。何谓摄入甚深般若波罗蜜多余胜善法。所谓布施乃至静虑波罗蜜多。内空乃至无性自性空。真如乃至不思议界。断界乃至无为界。苦集灭道圣谛。四念住乃至八圣道支。四静虑四无量四无色定。八解脱九次第定三解脱门。极喜地乃至法云地。五眼六神通。如来十力乃至十八佛不共法。无忘失法恒住舍性。陀罗尼门三摩地门。一切智道相智一切相智。若余无量无边佛法。是谓摄入甚深般若波罗蜜多余胜善法。憍尸迦。是善男子善女人等。于余随顺甚深般若波罗蜜多蕴处界等无量法门。亦应听闻受持读诵如理思惟。不应非毁令于无上正等菩提而作留难。何以故。憍尸迦。是善男子善女人等应作是念。如来昔住菩萨位时。常勤修学顺菩提法。所谓般若乃至布施波罗蜜多。如是乃至一切智道相智一切相智。及余无量无边佛法。并余随顺甚深般若波罗蜜多。蕴处界等无量法门。由斯证得所求无上正等菩提。我等今者为求无上正等菩提。亦应随学甚深般若波罗蜜多及余随顺诸胜善法。定是我等真实大师。我随彼学所愿当满。定是诸佛真实法印。一切如来应正等觉随彼学故。证得无上正等菩提。亦是一切声闻独觉真实法印。皆随彼学得至涅槃究竟彼岸。是故憍尸迦。诸善男子善女人等。若佛住世若涅槃后。应依般若波罗蜜多。广说乃至一切相智。及余无量无边佛法。蕴界处等无量法门常勤修学。何以故。憍尸迦。如是般若波罗蜜多。广说乃至一切相智。及余无量无边佛法。蕴界处等无量法门。是诸声闻缘觉菩萨及余天人阿素洛等。利益安乐所依处故

大般若波罗蜜多经卷第五百一大般若波罗蜜多经卷第五百二

        三藏法师玄奘奉　诏译

    第三分现窣堵波品第五之三

尔时天帝释白佛言。世尊。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多甚深经典。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写众宝严饰。复持种种上妙华鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。经须臾顷供养恭敬尊重赞叹。是善男子善女人等。由此因缘得几许福。佛告憍尸迦。我还问汝。当随意答。有善男子善女人等。于诸如来般涅槃后。为供养佛设利罗故。以妙七宝起窣堵波。种种珍奇间杂严饰。其量高大一踰缮那。广减高半。复持种种天妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。尽其形寿供养恭敬尊重赞叹。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛告憍尸迦。彼善男子善女人等所获福聚。甚多于此无量无边。复次憍尸迦。置此一事。有善男子善女人等。于诸如来般涅槃后。为供养佛设利罗故。以妙七宝起窣堵波。种种珍奇间杂严饰。其量高大一踰缮那。广减高半。如是充满一赡部洲。或四大洲。或小千界。或中千界。或复三千大千世界。皆持种种天妙花鬘乃至灯明。尽其形寿供养恭敬尊重赞叹。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛告憍尸迦。彼善男子善女人等。所获福聚甚多于此无量无边。复次憍尸迦。置一三千大千世界。假使三千大千世界诸有情类。各于如来般涅槃后。为供养佛设利罗故。以妙七宝起窣堵波。种种珍奇间杂严饰。其量高大一踰缮那。广减高半。各满三千大千世界中无空隙。皆持种种天妙花鬘乃至灯明。尽其形寿供养恭敬尊重赞叹。于意云何。如是三千大千世界诸有情类。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛告憍尸迦。彼善男子善女人等。所获福聚甚多于此无量无边。时天帝释便白佛言。如是世尊。如是善逝。若善男子善女人等。供养恭敬尊重赞叹甚深般若波罗蜜多。当知则为供养恭敬尊重赞叹过去未来现在诸佛世尊。假使十方各如殑伽沙等世界一切有情。各于如来般涅槃后。为供养佛设利罗故。以妙七宝起窣堵波。种种珍奇间杂严饰。其量高大一踰缮那。广减高半。各满十方殑伽沙等诸佛世界中无空隙。各持种种天妙花鬘乃至灯明。或经一劫或一劫余。供养恭敬尊重赞叹。世尊。是诸有情由此因缘得福多不。佛言甚多。天帝释言。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多甚深经典。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写众宝严饰。复持种种上妙花鬘乃至灯明。经须臾顷供养恭敬尊重赞叹。是善男子善女人等。由此因缘所获福聚甚多于彼无量无边。不可思议不可称计。何以故。世尊。由此般若波罗蜜多能总摄藏一切善法。所谓十善业道。若四静虑四无量四无色定。若三十七菩提分法。若三解脱门。若八解脱九次第定。若五眼六神通。若布施波罗蜜多乃至般若波罗蜜多。若内空乃至无性自性空。若真如乃至不思议界。若断界乃至无为界。若四圣谛观。若十二缘起观。若净观地乃至如来地。若极喜地乃至法云地。若一切陀罗尼门三摩地门。若如来十力乃至十八佛不共法。若无忘失法恒住舍性。若一切智道相智一切相智。若余无量无边佛法。皆摄入此甚深般若波罗蜜多。世尊。如是般若波罗蜜多。是诸如来真实法印。亦是一切声闻独觉真实法印。一切如来应正等觉于此中学。已正当证无上菩提。一切声闻及诸独觉于此中学。已正当至涅槃彼岸。由此因缘。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多甚深经典。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写众宝严饰。复持种种上妙花鬘乃至灯明。供养恭敬尊重赞叹。所获福聚无量无边。不可思议不可称计。诸余福聚皆不能及

    第三分称扬功德品第六之一

尔时佛告天帝释言。如是如是如汝所说。憍尸迦。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多甚深经典。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写众宝严饰。复持种种上妙花鬘乃至灯明供养恭敬尊重赞叹。所获福聚无量无边。不可思议不可称计。何以故。憍尸迦。由此般若波罗蜜多。普能成办一切如来应正等觉一切智道相智一切相智。亦能成办布施等五波罗蜜多。亦能成办内空乃至无性自性空。亦能成办真如乃至不思议界。亦能成办断界乃至无为界。亦能成办苦集灭道圣谛。亦能成办三十七种菩提分法。亦能成办四静虑四无量四无色定。亦能成办八解脱九次第定。亦能成办三解脱门。亦能成办净观地乃至如来地。亦能成办极喜地乃至法云地。亦能成办五眼六神通。亦能成办如来十力乃至十八佛不共法。亦能成办无忘失法恒住舍性。亦能成办陀罗尼门三摩地门。亦能成办成熟有情严净佛土。亦能成办声闻独觉及无上乘。亦能成办诸佛无上正等菩提。是故憍尸迦。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多甚深经典。至心听闻受持读诵。精勤修学如理思惟。广为有情宣说流布。或有书写众宝严饰。复持种种上妙花鬘乃至灯明。供养恭敬尊重赞叹。以前所造窣堵波福。比此福聚百分不及一。千分不及一。乃至邬波尼杀昙分亦不及一。何以故。憍尸迦。若此般若波罗蜜多甚深经典。在赡部洲人中住者。即此世间佛法僧宝常不灭没。由此因缘。世间常有十善业道。若四静虑四无量四无色定。若布施波罗蜜多乃至般若波罗蜜多。如是乃至若一切智道相智一切相智。若刹帝利大族婆罗门大族长者大族居士大族。若四大王众天乃至非想非非想处天。若声闻独觉无上大乘。若预流果乃至独觉菩提。若菩萨摩诃萨成熟有情严净佛土。修诸菩萨摩诃萨行。若诸如来应正等觉证得无上正等菩提。转妙法轮度有情类。如是胜事常不灭没

尔时于此三千大千堪忍世界。所有四大王众天。乃至色究竟天。同声共白天帝释言。大仙。于此甚深般若波罗蜜多。常应听闻受持读诵。精勤修学如理思惟。供养恭敬尊重赞叹。所以者何。若能于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。供养恭敬尊重赞叹。则令一切恶法损减善法增益。亦令一切天众增益诸阿素洛朋党损减。亦令一切佛法僧眼常不损坏。亦令一切佛法僧种常不断绝。大仙当知。由三宝种不断绝故。世间便有布施净戒安忍精进静虑般若波罗蜜多。亦有内空乃至无性自性空。广说乃至亦有一切智道相智一切相智。亦有预流果乃至独觉菩提。亦有菩萨摩诃萨行诸佛无上正等菩提。亦有声闻独觉菩萨及诸如来应正等觉。是故大仙。常应于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。供养恭敬尊重赞叹。尔时佛告天帝释言。憍尸迦。汝应于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。供养恭敬尊重赞叹。所以者何。若阿素洛及恶朋党。起如是念。我等当与诸天战诤。尔时汝等诸天眷属。应各至诚诵念如是甚深般若波罗蜜多。供养恭敬尊重赞叹。时阿素洛及彼朋党。所起恶心即皆自灭。若诸天子或诸天女五衰相现。其心惊惶怖畏殒没堕诸恶趣。尔时汝等诸天眷属应住其前至诚诵念甚深般若波罗蜜多。时彼天子或彼天女。闻此般若波罗蜜多善根力故。于此般若波罗蜜多生净信故。五衰相没身心安隐。设有命终还生本处。受天富乐倍胜于前。所以者何。闻信般若波罗蜜多福力大故。憍尸迦。若善男子善女人等。或诸天子及诸天女。甚深般若波罗蜜多。一经其耳善根力故。定得无上正等菩提。所以者何。三世诸佛及诸弟子。皆学如是甚深般若波罗蜜多。已正当证所求无上正等菩提入无余依般涅槃界。何以故。憍尸迦。甚深般若波罗蜜多普摄一切菩提分法。若声闻法。若独觉法。若菩萨法。若如来法。皆具摄故。时天帝释即白佛言。甚深般若波罗蜜多是大神咒。是大明咒。是无上咒。是无等等咒。是一切咒王。最尊最胜最上最妙。能伏一切。不为一切之所降伏。所以者何。甚深般若波罗蜜多能灭一切恶不善法。能满一切殊胜善法。尔时佛告天帝释言。如是如是。如汝所说。所以者何。三世诸佛皆依如是甚深般若波罗蜜多。大神咒王。证得无上正等菩提。转妙法轮度有情众。何以故。憍尸迦。依深般若波罗蜜多。世间便有十善业道。若施戒修。若四静虑四无量四无色定。若布施波罗蜜多乃至般若波罗蜜多。广说乃至若一切智道相智一切相智。若预流果乃至独觉菩提。若诸菩萨摩诃萨行。若佛无上正等菩提。复次憍尸迦。依深般若波罗蜜多有菩萨摩诃萨。依菩萨摩诃萨有十善业道。广说乃至有佛无上正等菩提。亦有声闻独觉菩提及正等觉出现世间。譬如依因满月轮故。药星山海皆得增盛。如是依因诸菩萨故。十善业道广说乃至诸佛无上正等菩提。功德药物皆得增盛。一切人天声闻独觉。有学无学贤圣星辰亦得增盛。一切菩萨及诸如来应正等觉诸山大海亦得增盛。若诸如来应正等觉未出世时。唯有菩萨摩诃萨众。具大方便善巧力故。为诸有情无到宣说世出世法。所以者何。世间所有人乘天乘。若声闻乘若独觉乘。若无上乘。皆从菩萨摩诃萨众方便善巧而得成办。菩萨所有方便善巧皆由般若波罗蜜多而得成办。诸菩萨摩诃萨成就方便善巧力故。能满布施波罗蜜多乃至般若波罗蜜多。广说乃至能满一切智道相智一切相智。能得三十二大士相八十随好。不堕声闻独觉等地。成熟有情严净佛土。摄受菩萨。寿量圆满。众具圆满。净土圆满。种姓圆满。色力圆满。乃至证得一切智智。复次憍尸迦。若善男子善女人等。于此般若波罗蜜多甚深经典。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。当得成就现在未来世出世间功德胜利。时天帝释即白佛言。是善男子善女人等。云何成就现在未来世出世间功德胜利。佛告憍尸迦。是善男子善女人等。现在不为一切毒药厌祷咒术之所伤害。火不能烧。水不能溺。诸刀杖等亦不能害。乃至不为四百四病之所夭殁。唯除先世定业异熟现世应受。憍尸迦。是善男子善女人等。若遭官事怨贼逼迫。至心诵念甚深般若波罗蜜多。若至其所终不为彼谴罚加害。何以故。憍尸迦。甚深般若波罗蜜多威德势力法令尔故。憍尸迦。是善男子善女人等。若有欲至国王王子大臣等处。至心诵念甚深般若波罗蜜多。必为王等欢喜问讯恭敬供养。何以故。憍尸迦。是善男子善女人等。常于有情不离慈悲喜舍心故。憍尸迦。是善男子善女人等。当得成就诸如是等所有现在功德胜利。憍尸迦。是善男子善女人等。随所生处常不远离十善业道。若施戒修。若四静虑四无量四无色定。若六波罗蜜多。广说乃至若一切智道相智一切相智。若三十二大士相八十随好。不堕地狱傍生鬼界。除乘愿力往彼受生与诸有情作饶益事。随所生处常具诸根。形貌端严支分无缺。永不生在贫穷下贱工商杂类屠脍渔猎盗贼狱吏旃荼罗家补羯娑家戍达罗等诸鄙秽族。多生有佛严净土中莲花化生。不造众恶常不远离迅疾神通。随心所欲游诸佛土。亲近供养诸佛世尊。成熟有情严净佛土。听闻正法如说修行。渐次证得一切智智。憍尸迦。是善男子善女人等。当得成就诸如是等所有未来功德胜利。是故憍尸迦。若善男子善女人等。欲得如是现在未来世出世间功德胜利。乃至无上正等菩提常不离者。应于如是甚深般若波罗蜜多。不离一切智智心。以无所得为方便。至心听闻受持读诵。精勤修学如理思惟书写解说广令流布。复持种种上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。供养恭敬尊重赞叹无得暂舍尔时众多外道梵志。欲求佛过来诣佛所。时天帝释见已念言。今此众多外道梵志。来趣法会伺求佛短。将非般若留难事耶。我当诵念从佛所受甚深般若波罗蜜多。令彼邪徒复道而去。念已便诵甚深般若波罗蜜多。于是众多外道梵志。遥申敬礼右绕世尊。复道而去。时舍利子见已念言。彼有何缘适来还去。佛知其意告舍利子。彼外道等来求我失。由天帝释诵念般若波罗蜜多令彼还去。舍利子。我都不见彼外道等有少白法。唯怀恶心为求我过来至我所。舍利子。我都不见一切世间有诸天魔及外道等有情之类。说般若时怀悖恶心来求得便。何以故。舍利子。由此三千大千世界一切天众。若诸声闻独觉菩萨佛。及一切具大威力龙神药叉阿素洛等。皆共守护甚深般若波罗蜜多。不令邪徒为作留难。何以故。舍利子。是诸天等皆依般若波罗蜜多威力生故。又舍利子。十方各如殑伽沙界一切如来应正等觉。声闻独觉菩萨。诸天龙神药叉阿素洛等。皆共守护甚深般若波罗蜜多。不令邪徒为作留难。何以故。舍利子。彼如来等皆依般若波罗蜜多威力生故。尔时恶魔窃作是念。今佛四众前后围绕。欲色界天皆来集会。宣说般若波罗蜜多。此中定有诸大菩萨。亲于佛前受菩提记。当得无上正等菩提。转妙法轮空我境界。我当往至破坏其眼。作是念已。化作四军奋威勇锐。来诣佛所。时天帝释见已念言。将非恶魔化作斯事欲来恼佛并与般若波罗蜜多而作留难。何以故。如是四军严饰殊丽。摩揭陀国影坚大王四种胜军所不能及。憍萨罗国胜军大王四种胜军亦不能及。劫比罗国释种大王四种胜军亦不能及。吠舍离国栗呫毗王四种胜军亦不能及。吉祥茅国诸力士王四种胜军亦不能及。由斯观察。如是四军定是恶魔之所化作。恶魔长夜伺求佛短。坏诸有情所修胜事。我当诵念从佛所受甚深般若波罗蜜多。令彼恶魔复道而去。时天帝释念已便诵甚深般若波罗蜜多。于是恶魔复道而去。甚深般若波罗蜜多大神咒王力所逼故

尔时会中所有四大王众天。乃至色究竟天。俱时化作诸妙天花及香鬘等种种供具。踊身空中而散佛上。合掌恭敬同白佛言。愿此般若波罗蜜多。在赡部洲人中久住。所以者何。乃至般若波罗蜜多。在赡部洲人间流布。当知是处佛法僧宝常不灭没。于此三千大千世界乃至十方无量无数无边佛国亦复如是。由是因缘。诸菩萨摩诃萨所修胜行亦可了知。随诸方域有善男子善女人等。以净信心书持般若波罗蜜多供养恭敬。当知是处有妙光明。除灭闇冥生诸胜福。尔时佛告诸天众言。如是如是。如汝所说。乃至般若波罗蜜多。在赡部洲人间流布。当知是处佛法僧宝常不灭没。广说乃至随诸方域。有善男子善女人等。以净信心书持般若波罗蜜多供养恭敬。当知是处有妙光明。除灭闇冥生诸胜福。时诸天众复各化作诸妙天花及香鬘等。而散佛上重白佛言。若善男子善女人等。能于般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。一切恶魔及彼眷属不能得便。我等天众亦常随逐。勤加守护令无损恼。所以者何。我等天众尊重法故。敬彼如佛或如世尊所重弟子。时天帝释复白佛言。是善男子善女人等。非少善根能办此事。定于先世无量佛所。多集善根多发正愿。多供养佛。多事善友。乃能于此甚深般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。世尊。若善男子善女人等。欲得诸佛一切智智。当学般若波罗蜜多。欲得般若波罗蜜多。当学诸佛一切智智。何以故。诸佛所得一切智智。皆从般若波罗蜜多而得起故。一切般若波罗蜜多皆从诸佛一切智智而得起故。所以者何。诸佛所得一切智智不异般若波罗蜜多。一切般若波罗蜜多不异诸佛一切智智。诸佛所得一切智智与此般若波罗蜜多。当知无二亦无二分。尔时佛告天帝释言。如是如是。如汝所说。是故般若波罗蜜多功德威神甚奇希有

尔时具寿庆喜白佛言。世尊。何缘如来应正等觉不广称赞布施等五波罗蜜多广说乃至一切相智名字功德。但广称赞第六般若波罗蜜多名字功德。佛告庆喜。第六般若波罗蜜多。能与前五波罗蜜多广说乃至一切相智为尊为导故。我但广称赞般若波罗蜜多名字功德。复次庆喜。于意云何。若不回向一切智智。而修布施广说乃至一切相智。名真修布施波罗蜜多乃至一切相智不。庆喜答言。不也世尊。不也善逝。佛告庆喜。要由回向一切智智。而修布施广说乃至一切相智。乃可名为真修布施波罗蜜多广说乃至一切相智。是故我说。第六般若波罗蜜多能与前五波罗蜜多广说乃至一切相智为尊为导故。我但广称赞般若波罗蜜多名字功德。尔时庆喜复白佛言。云何回向一切智智。而修布施波罗蜜多广说乃至一切相智。佛告庆喜。以无二为方便。无生为方便。无所得为方便。回向一切智智。应修布施波罗蜜多广说乃至一切相智。具寿庆喜复白佛言。以何无二为方便。无生为方便。无所得为方便。回向一切智智。应修布施波罗蜜多广说乃至一切相智。佛告庆喜。以色乃至一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。应修布施波罗蜜多广说乃至一切相智。尔时庆喜复白佛言。云何以色乃至一切相智无二为方便。无生为方便。无所得为方便。回向一切智智。应修布施波罗蜜多广说乃至一切相智。佛告庆喜。色色性空。乃至一切相智一切相智性空。何以故。以色乃至一切相智性空。与布施波罗蜜多广说乃至一切相智。皆无二无二分故。庆喜当知。由般若波罗蜜多故能回向一切智智。由回向一切智智故能令布施波罗蜜多广说乃至一切相智究竟圆满。是故般若波罗蜜多。于布施等波罗蜜多广说乃至一切相智为尊为导故。我但广称赞般若波罗蜜多。庆喜当知。譬如大地以种散中。众缘和合便得生长。应知大地与种生长为所依止。为能建立。如是般若波罗蜜多及所回向一切智智。与布施等波罗蜜多广说乃至一切相智为所依止。为能建立。令得生长故。此般若波罗蜜多于布施等波罗蜜多广说乃至一切相智为尊为导故。我但广称赞般若波罗蜜多

尔时天帝释白佛言。世尊。今者如来应正等觉。于此般若波罗蜜多功德胜利说犹未尽。所以者何。我从世尊所受般若波罗蜜多功德胜利。甚深甚广量无边际。诸善男子善女人等。于此般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。复持种种上妙花鬘乃至灯明而为供养。所获功德亦无边际。若善男子善女人等。于此般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。则为摄受一切佛法。由此因缘世间便有十善业道。若施戒修。若四静虑四无量四无色定。若六波罗蜜多乃至一切相智。若预流果乃至无上正等菩提。若刹帝利大族乃至居士大族。若四大王众天乃至非想非非想处天。若余世间一切胜事无不出现。尔时佛告天帝释言。憍尸迦。我不说此甚深般若波罗蜜多。但有前说功德胜利。何以故。憍尸迦。甚深般若波罗蜜多。具足无边功德胜利。分别演说不可尽故。憍尸迦。我亦不说。于此般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。复持种种上妙花鬘乃至灯明而为供养。诸善男子善女人等。但有前说功德胜利。何以故。憍尸迦。若善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。复持种种上妙花鬘乃至灯明而为供养。是善男子善女人等。成就无量殊胜戒蕴定蕴慧蕴解脱蕴解脱智见蕴。憍尸迦。是善男子善女人等当知如佛。何以故。受持过去未来现在一切如来应正等觉无上道故。决定趣向佛菩提故。利益安乐一切有情无穷尽故。超诸声闻独觉地故。憍尸迦。声闻独觉所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。比此善男子善女人等所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。百分不及一。千分不及一。乃至邬波尼杀昙分亦不及一。何以故。憍尸迦。是善男子善女人等。超过一切声闻独觉下劣心想。于诸声闻独觉乘法终不称赞。于一切法无所不知。谓能正知无所有故。憍尸迦。是善男子善女人等。不离一切智智心。以无所得为方便。于此般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。复持种种上妙华鬘乃至灯明。供养恭敬尊重赞叹。我说获得现在未来无量无边功德胜利。时天帝释即白佛言。我等诸天常随守护是善男子善女人等。不令一切人非人等种种恶缘之所损害。尔时佛告天帝释言。若善男子善女人等。以应一切智智心。用无所得为方便。于此般若波罗蜜多甚深经典受持读诵。时有无量百千天子。为听法故皆来集会。欢喜踊跃敬受如是甚深般若波罗蜜多。憍尸迦。若善男子善女人等。以应一切智智心。用无所得为方便。宣说如是甚深般若波罗蜜多相应之法。时有无量诸天子等皆来集会。以天威力令说法师增益辩才宣扬无尽。憍尸迦。若善男子善女人等。以应一切智智心。用无所得为方便。宣说如是甚深般若波罗蜜多时。有无量诸天子等。敬重法故皆来集会。以天威力令说法师辩才无滞。设有障难不能遮断。憍尸迦。诸善男子善女人等。以应一切智智心。用无所得为方便。于此般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。复持种种上妙花鬘乃至灯明而为供养。于现在世当获无边功德胜利。魔及魔军不能恼害。复次憍尸迦。若善男子善女人等于四众中宣说般若波罗蜜多心无怯怖。不为一切论难所伏。所以者何。彼由如是甚深般若波罗蜜多大神咒王所护持故。又此般若波罗蜜多秘密藏中。具广分别一切法故。谓善法非善法。有记法无记法。有漏法无漏法。有为法无为法。世间法出世间法。共法不共法。声闻法独觉法。菩萨法如来法。诸如是等无量无边差别法门皆入此摄。又由如是诸善男子善女人等。善住内空乃至无性自性空。都不见有能论难者。亦不见有所论难者。亦不见有所说般若波罗蜜多。以是故。憍尸迦。此善男子善女人等。由深般若波罗蜜多大神咒王所护持故。不为一切异学论难之所屈伏。复次憍尸迦。若善男子善女人等。于此般若波罗蜜多甚深经典。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。是善男子善女人等。心常不惊不恐不怖。心不沉没亦不忧悔。所以者何。是善男子善女人等。不见有法可令惊恐乃至忧悔。憍尸迦。若善男子善女人辈。欲得此等现在无边功德胜利。当于般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。复持种种上妙花鬘乃至灯明。供养恭敬尊重赞叹无得暂舍。复次憍尸迦。若善男子善女人等。以应一切智智心。用无所得为方便。能于般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。复持种种上妙花鬘乃至灯明。供养恭敬尊重赞叹。是善男子善女人等。恒为父母师长亲友国王大臣及诸沙门婆罗门等之所敬爱。亦为十方无边世界诸佛菩萨独觉声闻之所护念。复为世间诸天魔梵人及非人阿素洛等之所守卫。是善男子善女人等。成就最胜无断辩才。于一切时能修布施乃至般若波罗蜜多广说乃至一切相智。成熟有情严净佛土常无懈废。是善男子善女人等。成就菩萨殊胜神通。游诸佛土自在无碍。是善男子善女人等。不为一切外道异论之所降伏。而能降伏外道异论。憍尸迦。若善男子善女人等。欲得如是现在未来无断无尽功德胜利。应于般若波罗蜜多甚深经典。以应一切智智心。用无所得为方便。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。复持种种上妙花鬘乃至灯明。供养恭敬尊重赞叹

复次憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多。种种庄严置清净处。供养恭敬尊重赞叹。时此三千大千国土。及余十方无边世界所有四大王众天乃至广果天。已发无上菩提心者。常来是处观礼读诵如是般若波罗蜜多。供养恭敬尊重赞叹。右绕礼拜合掌而去。所有净居天亦常来此。观礼读诵供养恭敬尊重赞叹。右绕礼拜合掌而去。有大威德诸龙药叉。广说乃至人非人等亦常来此。观礼读诵供养恭敬尊重赞叹。右绕礼拜合掌而去。憍尸迦。是善男子善女人等。应作是念。今此三千大千国土。及余十方无边世界一切天龙。广说乃至人非人等常来至此。观礼读诵我所书写甚深般若波罗蜜多。供养恭敬尊重赞叹。右绕礼拜合掌而去。此我则为已设法施。作是念已欢喜踊跃。令所获福倍复增长。憍尸迦。是善男子善女人等。由此三千大千国土及余十方无边世界天龙药叉阿素洛等常随拥护。不为一切人非人等之所恼害。唯除宿世定恶业因现在应熟。或转重恶现世轻受。憍尸迦。是善男子善女人等。由此般若波罗蜜多甚深经典大威神力。获如是等现世种种功德胜利。谓诸天等已发无上菩提心者。或依佛法已得殊胜利乐事者。敬重法故常随守护增其势力。何以故。憍尸迦。是善男子善女人等。已发无上正等觉心。恒为救拔诸有情故。恒为成熟诸有情故。恒为不舍诸有情故。恒为利乐诸有情故。彼诸天等亦复如是。由此因缘常来拥护。令诸灾横不能侵恼

大般若波罗蜜多经卷第五百二大般若波罗蜜多经卷第五百三

        三藏法师玄奘奉　诏译

    第三分称扬功德品第六之二

尔时天帝释白佛言。世尊。是善男子善女人等。以何验知。有此三千大千国土及余十方无边世界天龙药叉阿素洛等来至其处。观礼读诵彼所书持甚深般若波罗蜜多。供养恭敬尊重赞叹。合掌右绕欢喜护念。尔时佛告天帝释言。是善男子善女人等。若见般若波罗蜜多甚深经典所在之处有妙光明。或闻其处异香氛郁。或复闻有微细乐音。当知尔时有大神力威德炽盛诸天龙等来至其处。观礼读诵彼所书持甚深般若波罗蜜多。供养恭敬尊重赞叹。合掌右绕欢喜护念。复次憍尸迦。是善男子善女人等。修鲜净行严丽其处。至心供养甚深般若波罗蜜多。当知尔时有大神力威德炽盛诸天龙等来至其处。观礼读诵彼所书持甚深般若波罗蜜多。供养恭敬尊重赞叹。合掌右绕欢喜护念。憍尸迦。随有如是具大神力威德炽盛诸天龙等来至其处。此中所有恶鬼邪神。惊怖退散无敢住者。由此因缘。是善男子善女人等。心便广大起净胜解。所修善业倍复增明。诸有所为皆无障碍。以是故。憍尸迦。甚深般若波罗蜜多随所在处。应当周匝除去粪秽。扫拭涂治香水散洒。敷设宝座而安置之。烧香散花张施幰盖。宝幢幡铎间饰其中。众妙珍奇金银宝器。衣服璎珞伎乐灯明。种种杂彩庄严其处。若能如是供养般若波罗蜜多甚深经典。便有无量具大神力威德炽盛诸天龙等来至其处。观礼读诵彼所书持甚深般若波罗蜜多。供养恭敬尊重赞叹。合掌右绕欢喜护念。复次憍尸迦。是善男子善女人等。若能如是供养恭敬尊重赞叹甚深般若波罗蜜多。决定当得身心无倦。身心安乐。身心调柔。身心轻利。系心般若波罗蜜多。夜寝息时无诸恶梦唯得善梦。谓见如来应正等觉。身真金色相好庄严。放大光明普照一切。声闻菩萨前后围绕身处众中。闻佛为说布施净戒安忍精进静虑般若波罗蜜多乃至无上正等菩提相应之法。复闻分别布施净戒安忍精进静虑般若波罗蜜多乃至无上正等菩提相应之义。或于梦中见菩提树。其量高广众宝庄严。有菩萨摩诃萨往诣其下结跏趺坐。证得无上正等菩提。转妙法轮度有情众。或于梦中见有无量百千俱胝那庾多数大菩萨众。论议决择种种法义。谓应如是成熟有情严净佛土。修菩萨行降伏魔军。断烦恼习趣证无上正等菩提。或复梦中见十方界各有无量百千俱胝那庾多佛亦闻其声。谓某世界有某如来应正等觉。若干百千俱胝那庾多菩萨摩诃萨声闻弟子。恭敬围绕说如是法。或复梦中见十方界各有无量百千俱胝那庾多佛入般涅槃。彼一一佛般涅槃后。各有施主为供养佛设利罗故。以妙七宝各起无量百千俱胝那庾多数大窣堵波。复于一一窣堵波所。各以无量上妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。经无量劫供养恭敬尊重赞叹。憍尸迦。是善男子善女人等。见如是类诸善梦相。若睡若觉身心安乐。诸天神等益其精气。令彼自觉身体轻便。由此因缘。不多贪着饮食医药衣服卧具。于四供养其心轻微。如瑜伽师入胜妙定。由彼定力滋润身心。从定出已虽遇美膳。而心轻微此亦如是。何以故。憍尸迦。是善男子善女人等由此三千大千国土及余十方无边世界一切如来应正等觉。声闻菩萨天龙药叉阿素洛等具大神力胜威德者。慈悲护念以妙精气冥注身心。令其志勇体充盛故。憍尸迦。若善男子善女人等。欲得如是现在种种功德胜利。应发一切智智心。以无所得为方便。于此般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。憍尸迦。若善男子善女人等。虽于般若波罗蜜多甚深经典。不能听闻受持读诵精勤修学如理思惟广为有情宣说流布。而但书写众宝严饰。复持无量上妙花鬘乃至灯明。供养恭敬尊重赞叹。亦得如前所说种种功德胜利。何以故。憍尸迦。是善男子善女人等。能广利乐无量无边诸有情故。复次憍尸迦。若善男子善女人等。以应一切智智心用无所得为方便。于此般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。复持种种上妙花鬘乃至灯明而为供养。是善男子善女人等。所获福聚无量无边。胜余有情尽其形寿。以无量种上妙饮食衣服卧具医药资缘。供养十方一切世界诸佛菩萨及声闻众。亦胜十方佛及弟子般涅槃后有为供养设利罗故。以妙七宝起窣堵波高广严丽。复以无量天妙花鬘乃至灯明。尽其形寿供养恭敬尊重赞叹。何以故。憍尸迦。十方诸佛及弟子众。皆因如是甚深般若波罗蜜多而生长故

    第三分佛设利罗品第七

尔时佛告天帝释言。憍尸迦。假使充满此赡部洲佛设利罗以为一分。有书般若波罗蜜多甚深经典复为一分。此二分中汝取何者。天帝释言。我意宁取甚深般若波罗蜜多。所以者何。我于诸佛设利罗所。非不信乐供养恭敬尊重赞叹。然诸佛身及设利罗。皆因般若波罗蜜多甚深经典而出生故。皆由般若波罗蜜多功德势力所熏修故。乃为一切世间天人阿素洛等供养恭敬尊重赞叹。时舍利子谓帝释言。憍尸迦。甚深般若波罗蜜多。无色无见无对一相。所谓无相。无相之法既不可取。汝云何取。何以故。憍尸迦。甚深般若波罗蜜多。无取无舍。无增无减。无聚无散。无益无损。无染无净。不与诸佛菩萨独觉声闻之法。不弃愚夫异生之法。不与无为界。不弃有为界。不与诸空。不弃诸有。不与波罗蜜多乃至一切相智。不弃一切杂染之法。尔时天帝释报舍利子言。如是如是。诚如所说。大德。若如实知甚深般若波罗蜜多。无色无见无对一相。所谓无相无取无舍。乃至不与一切相智。不弃一切杂染之法。是为真取甚深般若波罗蜜多。亦真修行甚深般若波罗蜜多。所以者何。般若静虑精进安忍净戒布施波罗蜜多。不随二行。无二相故。尔时佛赞天帝释言。善哉善哉。如汝所说。甚深般若波罗蜜多乃至布施波罗蜜多不随二行。无二相故。憍尸迦。诸有欲令甚深般若波罗蜜多乃至布施波罗蜜多有二相者。则为欲令真如乃至不思议界亦有二相。何以故。憍尸迦。甚深般若波罗蜜多乃至布施波罗蜜多。与真如乃至不思议界。皆无二无二分故。时天帝释复白佛言。甚深般若波罗蜜多。世间天人阿素洛等。皆应至诚礼拜右绕供养恭敬尊重赞叹。所以者何。一切菩萨摩诃萨众。皆于般若波罗蜜多。精勤修学证得无上正等菩提。世尊。如我坐在三十三天善法殿中天帝座上。为诸天众宣说正法时。有无量诸天子等。来至我所听我所说。供养恭敬尊重赞叹。右绕礼拜合掌而去。我若不在彼法座时。诸天子等亦来其处。虽不见我。如我在时恭敬供养。咸言此处是天帝释为诸天等说法之座。我等皆应如天主在。供养右绕礼拜而去。世尊。如是般若波罗蜜多若有书写受持读诵广为有情宣说流布。当知是处恒有此土并余十方无边世界无量无数天龙药叉阿素洛等皆来集会。设无说者敬重法故。亦于是处供养恭敬尊重赞叹礼拜而去。何以故。一切如来应正等觉及诸菩萨摩诃萨众独觉声闻。一切有情所有乐具。皆依般若波罗蜜多而得有故。佛设利罗亦由般若波罗蜜多功德熏修受供养故。世尊。甚深般若波罗蜜多。与诸菩萨摩诃萨行及所证得一切智智。为因为缘为所依止为能引发。是故我说。假使充满此赡部洲佛设利罗以为一分。有书般若波罗蜜多甚深经典复为一分。此二分中我意宁取甚深般若波罗蜜多。世尊。我若于此甚深般若波罗蜜多。受持读诵正忆念时。心契法故都不见有诸怖畏相。所以者何。甚深般若波罗蜜多。无相无状无言无说。由深般若波罗蜜多无相无状无言无说。静虑等五波罗蜜多广说乃至一切相智。亦无相无状无言无说。世尊。若深般若波罗蜜多。有相有状有言有说。非无相状及言说者。不应如来应正等觉。知一切法无相无状无言无说。证得无上正等菩提。为诸有情说一切法无相无状无言无说。世尊。由深般若波罗蜜多无相无状无言无说。非有相状及有言说。是故如来应正等觉。知一切法无相无状无言无说。证得无上正等菩提。为诸有情说一切法无相无状无言无说。世尊。是故般若波罗蜜多甚深经典。应受一切世间天人阿素洛等。以无量种上妙花鬘乃至灯明。供养恭敬尊重赞叹。世尊。若有于此甚深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。复以无量上妙花鬘乃至灯明。供养恭敬尊重赞叹。决定不复堕诸恶趣边鄙达絮蔑戾车中。不堕声闻独觉等地。必趣无上正等菩提。常见诸佛恒闻正法不离善友。严净佛土成熟有情。从一佛国至一佛国。以无量种上妙供具。供养恭敬尊重赞叹诸佛世尊及诸菩萨摩诃萨众

复次世尊。假使充满三千世界佛设利罗以为一分。有书般若波罗蜜多甚深经典复为一分。此二分中我意宁取甚深般若波罗蜜多。何以故。一切如来应正等觉及三千界佛设利罗。皆从般若波罗蜜多而出生故。又三千界佛设利罗。皆由般若波罗蜜多功德势力所熏修故。得诸天人阿素洛等供养恭敬尊重赞叹。由此因缘。若善男子善女人等。供养恭敬尊重赞叹佛设利罗。决定不生诸险恶趣。常生善趣受诸富乐。随心所愿乘三乘法。毕竟证得三乘涅槃。复次世尊。诸善男子善女人等。若见如来应正等觉。若见般若波罗蜜多甚深经典。此二功德平等无异。何以故。甚深般若波罗蜜多与诸如来应正等觉平等无二无二分故。复次世尊。若有如来应正等觉住三示导。为诸有情宣说正法。所谓契经乃至论议。若善男子善女人等。于深般若波罗蜜多。受持读诵广为他说。此二功德平等无异。何以故。若彼如来应正等觉。若三示导。若所宣说十二分教。皆依般若波罗蜜多而出生故。复次世尊。若十方界如殑伽沙诸佛世尊住三示导。为诸有情宣说正法。所谓契经乃至论议。若善男子善女人等。于深般若波罗蜜多。受持读诵广为他说。此二功德平等无异。何以故。若十方界如殑伽沙诸佛世尊。若三示导。若所宣说十二分教。皆依般若波罗蜜多而出生故。复次世尊。若善男子善女人等。以无量种上妙花鬘乃至灯明。供养恭敬尊重赞叹十方世界如殑伽沙诸佛世尊。有善男子善女人等。书持般若波罗蜜多甚深经典。复以种种上妙花鬘乃至灯明。供养恭敬尊重赞叹。此二功德平等无异。何以故。诸佛世尊皆依般若波罗蜜多而出生故。复次世尊。若善男子善女人等。于深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。彼于当来不堕地狱傍生鬼界。不堕声闻及独觉地。何以故。是善男子善女人等。决定当住不退转地。远离一切灾横疾疫衰恼怖畏。如负债人怖畏债主。即便亲近奉事国王。依王势力得免怖畏。王喻般若波罗蜜多。彼负债人喻善男子善女人等依恃般若波罗蜜多得离一切衰恼怖畏。世尊。譬如有人依附王故。王摄受故。为诸世人供养恭敬尊重赞叹。佛设利罗亦复如是。由深般若波罗蜜多所熏修故。为诸天人阿素洛等供养恭敬尊重赞叹。王喻般若波罗蜜多。佛设利罗喻依王者。世尊。诸佛所得一切智智。亦依般若波罗蜜多而得成就。是故我说假使充满此三千界佛设利罗以为一分。有书般若波罗蜜多甚深经典复为一分。此二分中我意宁取甚深般若波罗蜜多。何以故。佛设利罗坚踰金刚具种种色。三十二相八十随好所庄严身如来十力广说乃至一切相智。皆由般若波罗蜜多而成办故。布施等五波罗蜜多。皆由般若波罗蜜多名到彼岸。何以故。若无般若波罗蜜多。施等不能到彼岸故。复次世尊。若此三千大千世界或余世界所有王都城邑聚落。其中若有受持读诵书写解说供养恭敬甚深般若波罗蜜多。是处有情不为一切人非人等之所恼害。唯除决定恶业应受。此中有情渐次修学三乘正行。随其所愿乃至证得三乘涅槃。复次世尊。甚深般若波罗蜜多。于三千界作大饶益具大神力。随所在处则为有佛作大佛事。所谓利乐一切有情。世尊。譬如无价大宝神珠。具无量种胜妙威德随所住处。有此神珠。人及非人终无恼害。设有男子或复女人。为鬼所执身心苦恼。若有持此神珠示之。由珠威力鬼便舍去。诸有热病或风或痰。或热风痰合集为病。若有系此神珠着身。如是诸病无不除愈。此珠在闇能作照明。热时能凉寒时能暖。随地方所有此神珠。时节调和不寒不热。若地方所有此神珠。蛇蝎等毒无敢停止。设有男子或复女人。为毒所中楚痛难忍。若有持此神珠令见。珠威势故毒即消灭。若诸有情身萦癞疾恶疮肿疱目眩翳等。眼病耳病鼻病舌病喉病身病诸肢节病。带此神珠众病皆愈。若诸池沼泉井等中。其水浊秽或将枯涸。以珠投之水便盈满。香洁澄净具八功德。若以青黄赤白红紫碧绿杂绮种种色衣。裹此神珠投之于水。水随衣彩作种种色。如是无价大宝神珠。威德无边说不能尽。若置箱箧亦令其器具足成就无边威德。设空箱箧由曾置珠。其器仍为众人爱重。具寿庆喜问帝释言。如是神珠为天独有人亦有耶。天帝释言。人中天上俱有此珠。若在人中形小而重。若在天上形大而轻。又人中珠相不具足。在天上者其相周圆。天上神珠威德殊胜。无量倍数过人所有。时天帝释复白佛言。甚深般若波罗蜜多亦复如是。为众德本。能灭无量恶不善法。随所在处令诸有情身心苦恼皆悉除灭。人非人等不能为害。世尊。所说无价大宝神珠。非但喻于甚深般若波罗蜜多。亦喻如来一切智智。亦喻静虑乃至布施波罗蜜多。亦喻内空乃至无性自性空。亦喻四念住乃至十八佛不共法。亦喻真如乃至不思议界。亦喻无忘失法恒住舍性。亦喻一切智道相智一切相智。亦喻一切陀罗尼门三摩地门。亦喻无量无边佛法。何以故。如是功德皆由般若波罗蜜多大神咒王之所引显。功德深广无量无边。佛设利罗由诸功德所熏修故。佛涅槃后堪受一切世间天人阿素洛等供养恭敬尊重赞叹。复次世尊。佛设利罗是极圆满最胜清净般若静虑精进安忍净戒布施波罗蜜多广说乃至永断烦恼习气相续及余无量无边佛法所依器故。佛涅槃后堪受一切世间天人阿素洛等供养恭敬尊重赞叹。复次世尊。佛设利罗是极圆满最胜清净功德珍宝波罗蜜多所依器故。是极圆满最胜清净无染无净。无生无灭。无入无出。无增无减。无来无去。无动无止。无此无彼。波罗蜜多所依器故。是极圆满最胜清净。诸法实性波罗蜜多所依器故。佛涅槃后堪受一切世间天人阿素洛等供养恭敬尊重赞叹。复次世尊。置三千界佛设利罗。假使充满十方各如殑伽沙界佛设利罗以为一分。有书般若波罗蜜多甚深经典复为一分。此二分中我意宁取甚深般若波罗蜜多。何以故。一切如来应正等觉及设利罗。皆因般若波罗蜜多而出生故。皆由般若波罗蜜多所熏修故。皆为般若波罗蜜多所依器故。堪受一切世间天人阿素洛等供养恭敬尊重赞叹。世尊。若善男子善女人等。供养恭敬尊重赞叹佛设利罗。天上人中受诸富乐无有穷尽。人中所谓刹帝利大族乃至居士大族。天上所谓四大王众天乃至他化自在天。即由如是殊胜善根。至最后身得尽苦际。世尊。若善男子善女人等。于深般若波罗蜜多。至心听闻受持读诵。书写解说如理思惟。甚深般若波罗蜜多速得圆满。甚深般若波罗蜜多得圆满故。复令静虑波罗蜜多乃至布施波罗蜜多乃至三十七菩提分法乃至十八佛不共法亦得圆满。由此复能超诸声闻及独觉地。证入菩萨正性离生。获得菩萨胜妙神通。乘此神通游诸佛国。从一佛土至一佛土。供养恭敬尊重赞叹诸佛世尊。成熟有情严净佛土。发胜思愿受种种身。为欲饶益诸有情故。或作大轮王或作小轮王。或作大国王。或作小国王。或作刹帝利。或作婆罗门。或作毗沙门。或作天帝释。或作梵王。或作余类。利益安乐无量有情。是故世尊。我于诸佛设利罗所。非不信乐供养恭敬尊重赞叹。然于般若波罗蜜多甚深经典。供养恭敬尊重赞叹所获功德甚多于彼。由此因缘。我意宁取甚深般若波罗蜜多。世尊。若善男子善女人等。供养恭敬尊重赞叹甚深般若波罗蜜多。则为增长一切佛法。亦为摄受世出世间富乐自在。如是已为供养恭敬尊重赞叹佛设利罗及诸如来应正等觉。尔时佛告天帝释言。如是如是。如汝所说

    第三分福聚品第八之一

尔时天帝释白佛言。世尊。若善男子善女人等。欲得常见十方无量无数世界一切如来应正等觉法身色身。当于般若波罗蜜多甚深经典。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。是善男子善女人等。既得常见十方无量无数世界一切如来应正等觉法身色身。渐次修行甚深般若波罗蜜多令速圆满。是时应以法性修习观佛随念。世尊。一切法性略有二种。一者有为。二者无为。云何名为有为法性。谓内空乃至无性自性空智。若四念住乃至十八佛不共法智。若善非善法智。若有记无记法智。若有漏无漏法智。若有为无为法智。若有罪无罪法智。若世间出世间法智。若杂染清净法智。诸如是等无量门智。皆悉说名有为法性。云何名为无为法性。谓一切法无生无灭。无住无异。无染无净。无增无减。无相无为无性自性如是说名无为法性。是善男子善女人等。应以如是二种法性于诸如来应正等觉修佛随念。尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。过去未来现在诸佛。皆依般若波罗蜜多。已证当证现证无上正等菩提。过去未来现在诸佛声闻弟子。皆依般若波罗蜜多。已得当得现得预流一来不还阿罗汉果。过去未来现在独觉。皆依般若波罗蜜多。已现当证独觉菩提。何以故憍尸迦。甚深般若波罗蜜多秘密藏中。广说三乘相应法故。然此所说。以无所得为方便故。无性无相为方便故。无生无灭为方便故。无染无净为方便故。无造无作为方便故。无入无出为方便故。无增无减为方便故。无取无舍为方便故。如是所说皆依世俗。不依胜义。所以者何。甚深般若波罗蜜多。非般若波罗蜜多。非非般若波罗蜜多。非此岸。非彼岸。非中流。非陆非水。非高非下。非平等非不平等。非有相非无相。非世间非出世间。非有漏非无漏。非有为非无为。非善非非善。非有记非无记。非过去非未来非现在。憍尸迦。甚深般若波罗蜜多。不与诸佛法。不与菩萨法。不与独觉法。不与声闻法。亦不弃舍异生诸法。时天帝释复白佛言。甚深般若波罗蜜多是大波罗蜜多。是无上波罗蜜多。是无等等波罗蜜多。诸菩萨摩诃萨修行如是甚深般若波罗蜜多时。虽知一切有情心行境界差别。而不得我不得有情。乃至不得知者见者。亦不得色受想行识。乃至不得六触为缘所生诸受。亦复不得布施波罗蜜多乃至般若波罗蜜多。如是乃至不得十八佛不共法。及余无量无边佛法。何以故。非深般若波罗蜜多于一切法依有所得而出现故。所以者何。甚深般若波罗蜜多。都无自性亦不可得。能得所得及二依处。性相皆空不可得故。尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。诸菩萨摩诃萨以无所得而为方便。长夜修学甚深般若波罗蜜多。尚不得菩提及萨埵。况得菩萨摩诃萨。既不得菩萨摩诃萨。岂得菩萨摩诃萨法。尚不得菩萨摩诃萨法。况得诸佛无上正等菩提时天帝释复白佛言。诸菩萨摩诃萨为但应修甚深般若波罗蜜多。为亦应修余五波罗蜜多耶。尔时佛告天帝释言。诸菩萨摩诃萨以无所得而为方便。具修六种波罗蜜多修布施时。不得布施。不得施者。不得受者。修净戒时。不得净戒。不得持戒者。不得犯戒者。修安忍时。不得安忍。不得安忍者。不得忿恚者。修精进时。不得精进。不得精进者。不得懈怠者。不得精进所应作事。不得能作若身若心。修静虑时。不得静虑。不得静虑者。不得散乱者。修般若时。不得般若。不得具妙慧者。不得具恶慧者。不得般若所观诸法性相差别。复次憍尸迦。诸菩萨摩诃萨甚深般若波罗蜜多为明为导。修习一切波罗蜜多。无所执著令速圆满。复次憍尸迦。诸菩萨摩诃萨于一切法以无所得而为方便。甚深般若波罗蜜多为明为导。虽观诸法而无所著。令所修习速得圆满。谓无所得而为方便。甚深般若波罗蜜多为明为导。虽观诸蕴诸处诸界广说乃至一切相智而无所著。由此因缘。令所修习速得圆满。憍尸迦。如赡部洲所有诸树枝条茎干花叶果实。虽有种种形色不同。而其荫影都无差别。具大功德众所归依。如是前五波罗蜜多虽各有异。而由般若波罗蜜多摄受。回向一切智智。以无所得为方便故。诸差别相都不可得。具大功德众所归依。时天帝释复白佛言。甚深般若波罗蜜多。成就广大殊胜功德。成就一切殊胜功德。成就圆满殊胜功德成就无量殊胜功德。成就无数殊胜功德。成就无边殊胜功德。成就无等殊胜功德。成就无尽殊胜功德。若善男子善女人等。书写如是甚深般若波罗蜜多。众宝庄严受持读诵。供养恭敬尊重赞叹。依此经说如理思惟。有善男子善女人等。书写如是甚深般若波罗蜜多。施他受持广令流布。此二福聚何者为多。尔时佛告天帝释言。我还问汝。当随意答。若善男子善女人等。从他请得佛设利罗。盛以宝函置高胜处。复持种种上妙花鬘乃至灯明。供养恭敬尊重赞叹。有善男子善女人等。从他请得佛设利罗。分施与他如芥子许。令彼敬受如法安置。复以无量上妙花鬘乃至灯明。供养恭敬尊重赞叹。于意云何。此二福聚何者为胜。天帝释言。如我解佛所说义者。此二福聚后者为胜。何以故。以诸如来应正等觉。以大悲心为有情类。应于诸佛设利罗所。供养恭敬而得度者。将涅槃时。以金刚喻三摩地力。碎金刚身令如芥子。复以深广大悲神力加持。如是佛设利罗。令于如来般涅槃后。有得一粒如芥子量。供养恭敬获福无边。于天人中受多胜乐。乃至最后得尽苦际。故施他者其福为胜。尔时佛赞天帝释言。善哉善哉。如汝所说。憍尸迦。于深般若波罗蜜多。若自受持供养恭敬。若转施他广令流布。此二福聚后者为多。何以故。由施他者能令无量无数有情得利乐故

复次憍尸迦。若有于此甚深般若波罗蜜多所说义趣。如实为他分别解说令得正解。所获福聚复胜施他流布功德多百千倍。敬此法师当如敬佛。亦如奉事尊梵行者。所以者何。甚深般若波罗蜜多即是诸佛。诸佛即是甚深般若波罗蜜多。甚深般若波罗蜜多不异诸佛。诸佛不异甚深般若波罗蜜多。何以故。三世诸佛皆依般若波罗蜜多精勤修学。证得无上正等菩提。尊梵行者当知即是住不退转地菩萨摩诃萨。是菩萨摩诃萨亦依般若波罗蜜多精勤修学。证得无上正等菩提。声闻种性补特伽罗亦依般若波罗蜜多精勤修学。得阿罗汉果独觉种性补特伽罗亦依般若波罗蜜多精勤修学。得独觉菩提。菩萨种性补特伽罗亦依般若波罗蜜多精勤修学。超诸声闻独觉等地。证入菩萨正性离生。渐次修行诸菩萨行。得住菩萨不退转地。以是故。憍尸迦。若善男子善女人等。欲以无量上妙花鬘乃至灯明。供养恭敬尊重赞叹现在佛者。当书般若波罗蜜多甚深经典。以无量种上妙花鬘乃至灯明。供养恭敬尊重赞叹。憍尸迦。我观是义初得无上正等觉时。作是思惟。我依谁住。谁堪受我供养恭敬。作是念时都不见有诸天魔梵人非人等与我等者况当有胜。复自思惟。我依此法已证无上正等菩提。此法甚深寂静微妙。我当还依此法而住供养恭敬。谓深般若波罗蜜多。憍尸迦。我已成佛尚依般若波罗蜜多供养恭敬。况善男子善女人等。欲求无上正等菩提。而不依此甚深般若波罗蜜多精勤修学供养恭敬尊重赞叹。何以故。憍尸迦。甚深般若波罗蜜多。能生菩萨摩诃萨众。从此菩萨摩诃萨众。生诸如来应正等觉。依诸如来应正等觉。声闻独觉而得生故。以是故。憍尸迦。若菩萨乘。若独觉乘。若声闻乘。诸善男子善女人等。皆于般若波罗蜜多应勤修学。以无量种上妙花鬘乃至灯明。供养恭敬尊重赞叹。所以者何。声闻独觉及菩萨乘。要依般若波罗蜜多。精勤修学得至究竟复次憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆令安住十善业道。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛告憍尸迦。若善男子善女人等。书写般若波罗蜜多甚深经典。施他读诵。若转书写广令流布。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。甚深般若波罗蜜多秘密藏中。广说一切无漏之法。诸善男子善女人等。于中已学今学当学。或有已入今入当入声闻种性正性离生。渐次乃至已正当得阿罗汉果。或有已入今入当入独觉种性正性离生。渐次乃至已正当得独觉菩提。或有已入今入当入菩萨种性正性离生。渐次修行诸菩萨行。已得今得当得无上正等菩提。憍尸迦。甚深般若波罗蜜多秘密藏中所说一切无漏法者。谓布施波罗蜜多乃至般若波罗蜜多。若内空乃至无性自性空。若真如乃至不思议界。若断界乃至无为界。若苦集灭道圣谛。若四念住乃至八圣道支。若四静虑四无量四无色定。若八解脱九次第定。若空无相无愿解脱门。若净观地乃至如来地。若极喜地乃至法云地。若五眼六神通。若如来十力乃至十八佛不共法。若无忘失法恒住舍性。若一切陀罗尼门三摩地门。若一切智道相智一切相智。若余无量无边佛法。皆是此中所说一切无漏之法

大般若波罗蜜多经卷第五百三大般若波罗蜜多经卷第五百四

        三藏法师玄奘奉　诏译

    第三分福聚品第八之二

复次憍尸迦。若善男子善女人等。教一有情住预流果所获福聚。尚胜教化一赡部洲诸有情类皆令安住十善业道。所以者何。诸有安住十善业道。不免地狱傍生鬼界。若诸有情住预流果。便得永脱诸险恶趣。况教令住一来不还阿罗汉果。所获福聚而不胜彼。憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆住预流一来不还阿罗汉果所获福聚。不如有人教一有情令其安住独觉菩提。所以者何。独觉菩提所有功德。胜预流等多百千倍。憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆令安住独觉菩提所获福聚。不如有人教一有情令趣无上正等菩提。所以者何。若教有情令趣无上正等菩提。则令世间佛眼不断。何以故。憍尸迦。由有菩萨摩诃萨故。便有预流一来不还阿罗汉果独觉菩提。亦有如来应正等觉转妙法轮度有情众。诸菩萨摩诃萨皆依般若波罗蜜多而得成就。以是故。憍尸迦。若善男子善女人等。书写般若波罗蜜多甚深经典施他读诵。若转书写广令流布所获福聚。胜前福聚无量无边。所以者何。甚深般若波罗蜜多秘密藏中。广说世间出世善法。依此善法世间便有刹帝利大族乃至居士大族四大王众天乃至非想非非想处天。亦有布施波罗蜜多广说乃至一切相智。亦有预流一来不还阿罗汉果独觉菩提一切菩萨摩诃萨行诸佛无上正等菩提。亦有预流乃至诸佛施设可得。复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教四大洲诸有情类皆令安住十善业道。于意云何。余如上说。复次憍尸迦。置四大洲诸有情类若善男子善女人等。教小千界诸有情类。皆令安住十善业道。于意云何。余如上说。复次憍尸迦。置小千界诸有情类。若善男子善女人等。教中千界诸有情类。皆令安住十善业道。于意云何。余如上说。复次憍尸迦。置中千界诸有情类。若善男子善女人等。教大千界诸有情类。皆令安住十善业道。于意云何。余如上说。复次憍尸迦。置大千界诸有情类。若善男子善女人等。教化十方各如殑伽沙等世界诸有情类。皆令安住十善业道。于意云何。余如上说。复次憍尸迦。置此十方各如殑伽沙等世界诸有情类。若善男子善女人等。教化十方一切世界诸有情类。皆令安住十善业道。于意云何。余如上说复次憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆令安住四静虑四无量四无色定五神通。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛告憍尸迦。若善男子善女人等。书写般若波罗蜜多甚深经典施他读诵。若转书写广令流布。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。甚深般若波罗蜜多秘密藏中。广说一切无漏之法。诸善男子善女人等。于中已学今学当学。或有已入今入当入声闻种性正性离生。渐次乃至已正当得阿罗汉果。或有已入今入当入独觉种性正性离生。渐次乃至已正当得独觉菩提。或有已入今入当入菩萨种性正性离生。渐次修行诸菩萨行。已得今得当得无上正等菩提。憍尸迦。甚深般若波罗蜜多秘密藏中所说一切无漏法者。所谓布施波罗蜜多广说乃至一切相智。若余无量无边佛法。皆是此中所说一切无漏之法。复次憍尸迦。若善男子善女人等。教一有情住预流果所获福聚。尚胜教化一赡部洲诸有情类。皆令安住四静虑四无量四无色定五神通。所以者何。诸有安住四静虑四无量四无色定五神通者。不免地狱傍生鬼界。若诸有情住预流果。便得永脱诸险恶趣。况教令住一来不还阿罗汉果。所获福聚而不胜彼。憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆住预流一来不还阿罗汉果所获福聚。不如有人教一有情令其安住独觉菩提。所以者何。独觉菩提所有功德。胜预流等多百千倍。憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆令安住独觉菩提所获福聚。不如有人教一有情令趣无上正等菩提。所以者何。若教有情令趣无上正等菩提。则令世间佛眼不断。何以故。憍尸迦。由有菩萨摩诃萨故。便有预流一来不还阿罗汉果独觉菩提。亦有如来应正等觉转妙法轮度有情众。诸菩萨摩诃萨皆依般若波罗蜜多而得成就。以是故。憍尸迦。若善男子善女人等。书写般若波罗蜜多甚深经典施他读诵。若转书写广令流布所获福聚。胜前福聚无量无边。所以者何。甚深般若波罗蜜多秘密藏中。广说世间出世善法。依此善法世间便有刹帝利大族。广说乃至亦有诸佛施设可得。复次憍尸迦。置赡部洲诸有情类。若善男子善女人等教四大洲诸有情类。皆令安住四静虑四无量四无色定五神通。于意云何。余如上说

复次憍尸迦。置四大洲诸有情类。若善男子善女人等教小千界诸有情类。皆令安住四静虑四无量四无色定五神通。于意云何。余如上说。复次憍尸迦。置小千界诸有情类。若善男子善女人等教中千界诸有情类。皆令安住四静虑四无量四无色定五神通。于意云何。余如上说

复次憍尸迦。置中千界诸有情类。若善男子善女人等教大千界诸有情类。皆令安住四静虑四无量四无色定五神通。于意云何。余如上说。复次憍尸迦。置大千界诸有情类。若善男子善女人等教化十方各如殑伽沙等世界诸有情类。皆令安住四静虑四无量四无色定五神通。于意云何。余如上说。复次憍尸迦。置此十方各如殑伽沙等世界诸有情类。若善男子善女人等教化十方一切世界诸有情类。皆令安住四静虑四无量四无色定五神通。于意云何。余如上说。复次憍尸迦。若善男子善女人等于此般若波罗蜜多甚深经典。至心听闻受持读诵。精勤修学如理思惟所获福聚。胜于教化一赡部洲诸有情类皆令安住十善业道四静虑四无量四无色定五神通。亦胜教化一四大洲诸有情类。亦胜教化一小千界诸有情类。亦胜教化一中千界诸有情类。亦胜教化一大千界诸有情类。亦胜教化十方各如殑伽沙界诸有情类。亦胜教化尽十方界诸有情类皆令安住十善业道四静虑四无量四无色定五神通。憍尸迦。此中如理思惟者。谓以非二非不二行。为求无上正等菩提。思惟般若波罗蜜多乃至布施波罗蜜多。如是乃至以非二非不二行。为求无上正等菩提。思惟一切智道相智一切相智。复次憍尸迦。若善男子善女人等。于此般若波罗蜜多甚深经典。以无量门广为他说。宣示开演显了解释。分别义趣令其易解所获福聚。胜自听闻受持读诵精勤修学如理思惟甚深般若波罗蜜多所获功德无量倍数。憍尸迦。此中般若波罗蜜多义趣者。谓此般若波罗蜜多所有义趣。不应以二相观。亦不应以不二相观。非有相非无相。非入非出。非增非减。非染非净。非生非灭。非取非舍。非执非不执。非住非不住。非实非不实。非合非散。非相应非不相应。非少分非非少分。非全分非非全分。非因缘非非因缘。非法非非法。非真如非非真如。非实际非非实际。如是义趣有无量门。复次憍尸迦。若善男子善女人等。自于般若波罗蜜多甚深经典。至心听闻受持读诵。精勤修学如理思惟。以无量门为他广说。宣示开演显了解释。分别义趣令其易解所获福聚。过前福聚无量无边。时天帝释即白佛言。诸善男子善女人等。应以种种巧妙文义。为他演说甚深般若波罗蜜多。尔时佛告天帝释言。如是如是。如汝所说。诸。善男子善女人等。应以种种巧妙文义。为他演说甚深般若波罗蜜多。憍尸迦。若善男子善女人等。能以种种巧妙文义。为他演说甚深般若波罗蜜多。成就无量无数无边不可思议大功德聚。憍尸迦。若善男子善女人等。尽其形寿。以无量种上妙花鬘乃至灯明及余供具。供养恭敬尊重赞叹十方无量无数世界一切如来应正等觉有善男子善女人等。自于般若波罗蜜多甚深经典。至心听闻受持读诵。精勤修学如理思惟。复依种种巧妙文义。以无量门广为他说。宣示开演显了解释。分别义趣令其易解。所获福聚甚多于前所以者何。三世诸佛皆依般若波罗蜜多精勤修学。证得无上正等菩提

复次憍尸迦。若善男子善女人等。无量无数无边大劫。以有所得而为方便。勤修布施乃至般若波罗蜜多。有善男子善女人等。于深般若波罗蜜多。以无所得而为方便。至心听闻受持读诵。精勤修学如理思惟。复以种种巧妙文义。经须臾间为他辩说。宣示开演显了解释。分别义趣令其易解。所获福聚甚多于前憍尸迦。有所得者。谓善男子善女人等。修布施时作如是念。我能布施。彼是受者。此是施果。施及施物。彼修施时名住布施。不名布施波罗蜜多。修净戒时作如是念。我能持戒。为护于彼。此是戒果。及所持戒。彼修戒时名住净戒。不名净戒波罗蜜多。修安忍时作如是念。我能修忍。为护彼故。此是忍果及忍自性。彼修忍时名住安忍。不名安忍波罗蜜多。修精进时作如是念。我能精进。为修断彼。此精进果。精进自性。彼精进时名住精进。不名精进波罗蜜多。修静虑时作如是念。我能修定。彼是定境。此是定果。及定自性。彼修定时名住静虑。不名静虑波罗蜜多。修般若时作如是念。我能修慧。彼是慧境。此是慧果。及慧自性。彼修慧时名住般若。不名般若波罗蜜多。憍尸迦。是善男子善女人等。以有所得为方便故。不能圆满布施等六波罗蜜多。时天帝释即白佛言。诸菩萨摩诃萨。云何修行而能圆满布施等六波罗蜜多。尔时佛告天帝释言。若菩萨摩诃萨修布施时。不得施者受者施果施及施物。如是乃至修般若时。不得慧者慧境慧果及慧自性。以无所得为方便故。便能圆满布施等六波罗蜜多。憍尸迦。诸菩萨摩诃萨应以如是无所得慧及以种种巧妙文义宣说般若乃至布施波罗蜜多。所以者何。于当来世有善男子善女人等。以有所得而为方便。为他宣说相似般若乃至布施波罗蜜多。初发无上菩提心者。闻彼所说相似般若乃至布施波罗蜜多。心便迷谬退失中道。是故应以无所得慧及以种种巧妙文义。为发无上菩提心者。宣说般若乃至布施波罗蜜多。时天帝释复白佛言。云何名为宣说相似般若静虑精进安忍净戒布施波罗蜜多。尔时佛告天帝释言。若善男子善女人等。说有所得般若等六波罗蜜多。如是名为宣说相似般若静虑精进安忍净戒布施波罗蜜多。时天帝释复白佛言。云何善男子善女人等。说有所得般若等六波罗蜜多。佛言。憍尸迦。若善男子善女人等。为发无上菩提心者。说色乃至识若常若无常若乐若苦若我若无我若净若不净。如是乃至说一切智道相智一切相智若常若无常若乐若苦若我若无我若净若不净。作如是言。若有能依如是等法修行般若乃至布施波罗蜜多。是行般若乃至布施波罗蜜多。复作是说。修行般若乃至布施波罗蜜多者。应求色乃至一切相智若常若无常若乐若苦若我若无我若净若不净。若有能求如是等法修行般若乃至布施波罗蜜多。是行般若乃至布施波罗蜜多。憍尸迦。若有如是求色乃至一切相智若常若无常若乐若苦若我若无我若净若不净。依此等法修行般若乃至布施波罗蜜多者。我说名为行有所得相似般若乃至布施波罗蜜多。憍尸迦。若如前说。当知皆是说有所得相似般若乃至布施波罗蜜多。复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若乃至布施波罗蜜多。作如是言。来善男子。我当教汝修学般若乃至布施波罗蜜多。若依我教而修学者。当速安住菩萨初地乃至十地。憍尸迦。彼以有相及有所得而为方便。依时分想教修般若乃至布施波罗蜜多。是谓宣说相似般若乃至布施波罗蜜多。复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说般若乃至布施波罗蜜多。作如是言。来善男子。我当教汝修学般若乃至布施波罗蜜多。若依我教而修学者。速超声闻独觉等地。速入菩萨正性离生。得诸菩萨无生法忍。及得菩萨殊胜神通。能游十方一切佛土。供养恭敬尊重赞叹诸佛世尊。由此速证一切智智。憍尸迦。彼以有相及有所得而为方便。依时分想教修般若乃至布施波罗蜜多。是谓宣说相似般若乃至布施波罗蜜多。复次憍尸迦。若善男子善女人等。告菩萨乘种性者言。若于般若波罗蜜多甚深经典。至心听闻受持读诵。精勤修学如理思惟。决定当获无量无数无边功德。憍尸迦。彼以有相及有所得而为方便作如是说。是谓宣说相似般若乃至布施波罗蜜多。复次憍尸迦。若善男子善女人等。告菩萨乘种性者言。汝于三世诸佛世尊。从初发心乃至究竟。所有善根皆应随喜。一切合集为诸有情回向无上正等菩提。憍尸迦。彼以有相及有所得而为方便作如是说。是谓宣说相似般若乃至布施波罗蜜多

时天帝释复白佛言。云何宣说真正般若乃至布施波罗蜜多。佛言。憍尸迦。若善男子善女人等。以无所得而为方便。宣说般若乃至布施波罗蜜多。是名宣说真正般若乃至布施波罗蜜多。时天帝释复白佛言。云何善男子善女人等。以无所得而为方便。宣说般若乃至布施波罗蜜多。佛言。憍尸迦。若善男子善女人等。为发大乘菩提心者。宣说般若乃至布施波罗蜜多。作如是言。来善男子。应修般若乃至布施波罗蜜多。汝正修时不应观色乃至一切相智若常若无常若乐若苦若我若无我若净若不净。何以故。善男子。色色自性空。乃至一切相智一切相智自性空。是色自性即非自性。乃至是一切相智自性即非自性。若非自性即是般若乃至布施波罗蜜多。于此般若乃至布施波罗蜜多。色乃至一切相智皆不可得。彼常无常乐苦我无我净不净亦不可得。所以者何。此中尚无色等可得。何况有彼常无常乐苦我无我净不净可得。善男子。汝若能修如是般若乃至布施波罗蜜多。是修般若乃至布施波罗蜜多。憍尸迦。是善男子善女人等作此等说。是谓宣说真正般若乃至布施波罗蜜多。复次憍尸迦。若善男子善女人等。为发大乘菩提心者。宣说般若乃至布施波罗蜜多。作如是言。来善男子。我当教汝修学般若乃至布施波罗蜜多。汝修学时勿观诸法有少可住可超可入可得可证可听闻等所获功德及可随喜回向菩提。何以故。善男子。于此般若乃至布施波罗蜜多。毕竟无有少法可住可超可入可得可证可听闻等所获功德及可随喜回向菩提。所以者何。以一切法自性皆空。若自性空则无所有。若无所有则是般若乃至布施波罗蜜多。于此般若乃至布施波罗蜜多。竟无少法有入有出有生有灭有断有常有一有异有来有去而可得者。憍尸迦。是善男子善女人等作此等说。与上黑品一切相违。是名宣说真正般若乃至布施波罗蜜多。以是故。憍尸迦诸善男子善女人等。应于般若波罗蜜多甚深经典。以无所得而为方便。至心听闻受持读诵。精勤修学如理思惟。当以种种巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。憍尸迦。由此因缘我作是说。若善男子善女人等。于深般若波罗蜜多。以无所得而为方便。至心听闻受持读诵。精勤修学如理思惟。复以种种巧妙文义。经须臾间为他辩说。宣示开演显了解释。分别义趣令其易解。所获功德甚多于前。复次憍尸迦。若善男子善女人等。教赡部洲诸有情类。或四大洲诸有情类。或小千界诸有情类。或中千界诸有情类。或大千界诸有情类。或复十方各如殑伽沙等世界诸有情类。或尽十方无边世界诸有情类。皆令住预流果若一来果若不还果若阿罗汉果若独觉菩提。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛告憍尸迦。若善男子善女人等。于此般若波罗蜜多甚深经典。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应勤修学。是善男子善女人等。所获功德甚多于前。何以故。憍尸迦一切预流一来不还阿罗汉果独觉菩提。皆是般若波罗蜜多所流出故。复次憍尸迦。若善男子善女人等。教赡部洲诸有情类。或四大洲诸有情类。或小千界诸有情类。或中千界诸有情类或大千界诸有情类。或复十方各如殑伽沙等世界诸有情类。皆发无上正等觉心。或住菩萨不退转地。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛告憍尸迦。若善男子善女人等。于此般若波罗蜜多甚深经典。以无量门巧妙文义为他广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应正信解。若正信解则能修学甚深般若波罗蜜多。若能修学甚深般若波罗蜜多。则能证得一切智法。若能证得一切智法则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满便证无上正等菩提。憍尸迦。是善男子善女人等。所获功德甚多于前。何以故。憍尸迦。若一切初发无上正等觉心菩萨摩诃萨。若一切住不退转地菩萨摩诃萨。乃至无上正等菩提。皆是般若波罗蜜多所流出故。复次憍尸迦。若赡部洲诸有情类。若四大洲诸有情类。若小千界诸有情类。若中千界诸有情类若大千界诸有情类。若复十方各如殑伽沙等世界诸有情类。皆趣无上正等菩提。有善男子善女人等。于此般若波罗蜜多甚深经典。以无量门巧妙文义广为彼说宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵。令善通利如理思惟。随此法门应正信解。若正信解则能修学甚深般若波罗蜜多。若能修学甚深般若波罗蜜多。则能证得一切智法。若能证得一切智法。则修般若波罗蜜多增益圆满。若修般若波罗蜜多增益圆满。便证无上正等菩提。若善男子善女人等。遇一不退转菩萨摩诃萨。于此般若波罗蜜多甚深经典以无量门巧妙文义为彼广说。宣示开演显了解释。分别义趣令其易解。复作是言。来善男子。汝当于此广说如前。憍尸迦。是善男子善女人等。所获功德甚多于前。复次憍尸迦。若赡部洲诸有情类。若四大洲诸有情类。若小千界诸有情类。若中千界诸有情类。若大千界诸有情类。若复十方各如殑伽沙等世界诸有情类。皆于无上正等菩提得不退转有善男子善女人等。于此般若波罗蜜多甚深经典。以无量门巧妙文义为彼广说。宣示开演显了解释。分别义趣令其易解其中有一作如是言。我今欣乐速证无上正等菩提。拔济有情生死众苦。若善男子善女人等。为成彼事以无量门巧妙文义。广说般若波罗蜜多宣示开演显了解释。分别义趣令其易解。憍尸迦。是善男子善女人等。所获功德甚多于前

尔时天帝释白佛言。世尊。如如菩萨摩诃萨。转近无上正等菩提。如是如是。应以布施波罗蜜多乃至般若波罗蜜多。教诫教授。广说乃至应以一切智道相智一切相智教诫教授。应以上妙衣服饮食卧具医药。随其所须种种资具供养摄受。世尊。若善男子善女人等。能以如是法施财施。供养摄受彼菩萨摩诃萨。是善男子善女人等。所获功德甚多于前。所以者何。彼菩萨摩诃萨。要由如是法施财施供养摄受。速证无上正等菩提。尔时具寿善现告天帝释言。善哉善哉。汝能劝励彼菩萨摩诃萨。复能摄受彼菩萨摩诃萨。亦能护助彼菩萨摩诃萨。汝今已作佛圣弟子所应作事。何以故。憍尸迦。一切如来诸圣弟子。为欲利乐诸有情故。方便劝励彼菩萨摩诃萨。令速证得所求无上正等菩提。以法财施供养摄受。勤加护助彼菩萨摩诃萨。令速证得所求无上正等菩提。所以者何。一切如来声闻独觉世间胜事。由彼菩萨摩诃萨故而得出现。何以故。憍尸迦。若无菩萨摩诃萨发起无上正等觉心。则无菩萨摩诃萨能学六波罗蜜多乃至一切相智。若无菩萨摩诃萨学六波罗蜜多乃至一切相智。则无菩萨摩诃萨能证无上正等菩提。若无菩萨摩诃萨证得无上正等菩提。则无如来声闻独觉世间胜事。憍尸迦。由有菩萨摩诃萨发起无上正等觉心。便有菩萨摩诃萨能学六波罗蜜多乃至一切相智。由有菩萨摩诃萨学六波罗蜜多乃至一切相智。便有菩萨摩诃萨能证无上正等菩提。由有菩萨摩诃萨证得无上正等菩提转妙法轮。能断地狱傍生鬼界。亦能损减阿素洛党增天人众。便有刹帝利大族乃至居士大族出现世间。亦有四大王众天乃至非想非非想处天出现世间。复有六波罗蜜多乃至一切相智出现世间。复有声闻独觉及无上乘出现世间

    第三分随喜回向品第九之一

尔时慈氏菩萨谓具寿善现言。若菩萨摩诃萨。以无所得而为方便。于诸有情所有功德随喜俱行诸福业事。若菩萨摩诃萨。以无所得而为方便。持此随喜俱行诸福业事。与诸有情平等共有回向无上正等菩提。若余有情随喜回向诸福业事。若诸异生声闻独觉诸福业事。谓施戒修三福业事。若四念住等诸福业事。是菩萨摩诃萨所有随喜回向功德。于彼异生声闻独觉诸福业事。为最为胜。为尊为高。为妙为微妙。为上为无上。无等无等等。所以者何。以诸异生修福业事但为令己自在安乐。声闻独觉修福业事但为自调伏为自寂静为自涅槃。诸菩萨摩诃萨所有随喜回向功德。普为一切有情调伏寂静得涅槃故。尔时具寿善现。问慈氏菩萨言。是菩萨摩诃萨随喜回向心。普缘十方无量无数无边世界一一世界无量无数无边诸佛已涅槃者。从初发心乃至无上正等菩提。如是乃至入无余依涅槃界后。展转乃至正法灭已。于其中间所有六种波罗蜜多相应善根。及与声闻独觉菩萨一切有情。若共不共无量无数无边佛法相应善根。若彼异生弟子所有施戒修性三福业事。若彼声闻弟子所有学无学位无漏善根。若诸如来应正等觉所成戒蕴定蕴慧蕴解脱蕴解脱智见蕴。及为利乐一切有情大慈大悲大喜大舍无量无数无边佛法。及彼诸佛所说正法。若依彼法精勤修学。或得预流一来不还阿罗汉果独觉菩提。或入菩萨正性离生。或修菩萨摩诃萨行。如是所有一切善根。及余有情于诸如来应正等觉声闻菩萨诸弟子众。若现住世若涅槃后所种善根。是诸善根一切合集。现前随喜。既随喜已。复以如是随喜俱行诸福业事。与诸有情平等共有回向无上正等菩提。愿此善根与诸有情同共引发无上菩提。如是所起随喜回向。于余所起诸福业事。为最为胜。为尊为高为妙为微妙为上为无上无等无等等。于意云何。彼菩萨摩诃萨。缘如是事起随喜回向心。为有如是所缘事。可得如彼菩萨摩诃萨所取相不。慈氏菩萨答善现言。彼菩萨摩诃萨缘如是事。起随喜回向心。实无如是所缘事可得如彼菩萨摩诃萨所取相。时具寿善现谓慈氏菩萨言。若无所缘事如所取相者。彼菩萨摩诃萨随喜回向心。以取相为方便。普缘十方无量无数无边世界一一世界无量无数无边诸佛已涅槃者。从初发心乃至法灭所有善根。及弟子等所有善根。一切合集现前随喜。回向无上正等菩提。如是所起随喜回向。将非颠倒。如于无常谓常。于苦谓乐。于无我谓我。于不净谓净。是想心见颠倒。此于无相而取其相亦应如是。如所缘事实无所有。随喜回向心亦如是。诸善根等亦如是。无上菩提亦如是。布施等六波罗蜜多。广说乃至一切相智亦如是。若如所缘事实无所有。随喜回向心。广说乃至一切相智亦如是者。何等是所缘。何等是事。何等是随喜回向心。广说乃至何等是一切相智。而彼菩萨摩诃萨。缘如是事起随喜心。回向无上正等菩提。时慈氏菩萨报具寿善现言。若菩萨摩诃萨。久学六种波罗蜜多。已曾供养无量诸佛。久发大愿多植善根。为多善友之所摄受。善学诸法自相皆空。是菩萨摩诃萨于所缘事。及随喜回向心。诸善根等。无上菩提。诸佛世尊。并一切法。皆不取相。而能发起随喜之心。回向无上正等菩提。如是所起随喜回向。以非二非不二为方便。非有相非无相为方便。非有所得非无所得为方便。非染非净为方便。非生非灭为方便。于所缘事乃至无上正等菩提能不取相。不取相故非颠倒摄。若菩萨摩诃萨。未久学六种波罗蜜多。未曾供养无量诸佛。未久发大愿。未多植善根。未为多善友之所摄受。未于一切法善学自相空。是菩萨摩诃萨于所缘事。及随喜回向心。诸善根等无上菩提。诸佛世尊。并一切法。犹取其相起随喜心。回向无上正等菩提如是所起随喜回向。以取相故犹颠倒摄。非真随喜回向之心。复次大德。不应为彼新学大乘诸菩萨等。及对其前。宣说般若乃至布施波罗蜜多及余佛法自相空义。所以者何。新学大乘诸菩萨等。于如是法虽有少分信敬爱乐。而彼闻已寻皆忘失。惊怖疑惑多生毁谤。若不退转地菩萨摩诃萨。或曾供养无量诸佛。久发大愿。多植善根。为多善友所摄受者。应对其前为彼广说分别开示一切般若乃至布施波罗蜜多及余佛法自相空义。所以者何。不退转地诸菩萨等。若闻此法皆能受持终不忘失。亦不惊恐疑惑毁谤。大德当知。诸菩萨摩诃萨。应以如是随喜俱行诸福业事。回向无上正等菩提。当于尔时应作是念。所可用心随喜回向。此所用心尽灭离变。此所缘事及诸善根。亦皆如心尽灭离变。此中何等是所用心。复以何等为所缘事及诸善根。而说随喜回向无上正等菩提。是心于心理不应有随喜回向。以无二心俱时起故。心亦不可随喜回向心自性空故。若菩萨摩诃萨行深般若波罗蜜多时。能如是知一切般若乃至布施波罗蜜多皆无所有。广说乃至一切相智亦无所有。是菩萨摩诃萨知一切法皆无所有。而复能以随喜俱行诸福业事。回向无上正等菩提。如是随喜回向之心非颠倒摄。以无所得为方便故。名真随喜回向无上正等菩提

大般若波罗蜜多经卷第五百四大般若波罗蜜多经卷第五百五

        三藏法师玄奘奉　诏译

    第三分随喜回向品第九之二

尔时天帝释白具寿善现言。新学大乘诸菩萨摩诃萨闻如是法其心将无惊恐疑惑。新学大乘诸菩萨摩诃萨。云何能以所修善根回向无上正等菩提。云何摄受随喜俱行诸福业事回向无上正等菩提。时具寿善现告天帝释言。新学大乘诸菩萨摩诃萨。若修敬般若波罗蜜多广说乃至一切相智。以无所得而为方便。及以无相而为方便。摄受般若波罗蜜多广说乃至一切相智。是菩萨摩诃萨。由此因缘能于般若波罗蜜多广说乃至一切相智自相空义多生胜解。常为善友之所摄受。如是善友以无量门巧妙文义。为其辩说甚深般若波罗蜜多广说乃至一切相智相应之法。以如是法教诫教授。令其乃至得入菩萨正性离生。未入菩萨正性离生亦常不离甚深般若波罗蜜多广说乃至一切相智。亦为辩说诸恶魔事。令其闻已于诸魔事心无增减。何以故。诸恶魔事性无所有不可得故。亦以是法教诫教授。令其乃至得入菩萨正性离生常不离佛。于诸佛所种诸善根。复由善根所摄受故常生菩萨摩诃萨家。乃至无上正等菩提于诸善根常不远离。憍尸迦。新学大乘诸菩萨摩诃萨。若能如是以无所得而为方便。及以无相而为方便摄诸功德。于诸功德多生胜解。常为善友之所摄受。闻如是法心不惊恐无有疑惑。复次憍尸迦。新学大乘诸菩萨摩诃萨。随所修集布施等六波罗蜜多广说乃至一切相智。皆应以无所得而为方便。及以无相而为方便。与诸有情平等共有回向无上正等菩提。复次憍尸迦。新学大乘诸菩萨摩诃萨。普于十方无量无数无边世界一切如来应正等觉。断诸有路绝戏论道。弃诸重担摧聚落刺。尽诸有结具足正智。心善解脱巧说法者。及彼弟子所成戒蕴定蕴慧蕴解脱蕴解脱智见蕴。及余所作种种功德。并于是处所种善根。谓刹帝利大族乃至居士大族等所种善根。若四大王众天乃至净居天等所种善根。如是一切合集称量现前发起。比余善根为最为胜。为尊为高。为妙为微妙。为上为无上。无等无等等。随喜之心复以如是。随喜俱行诸福业事。与诸有情平等共有回向无上正等菩提尔时慈氏菩萨问具寿善现言。新学大乘诸菩萨摩诃萨。若念如来及诸弟子所有功德并人天等所种善根。如是一切合集称量现前发起。比余善根为最胜等。随喜之心复以如是。随喜善根与诸有情平等共有回向无上正等菩提。是菩萨摩诃萨。云何不堕想心见倒。具寿善现答言。大士。若菩萨摩诃萨。于所念佛及诸弟子所有功德。不起诸佛及诸弟子功德之想。于人天等所种善根。不起善根人天等想。于所发起随喜回向大菩提心。亦复不起随喜回向菩提心想。是菩萨摩诃萨。所起随喜回向之心。则不堕于想心见倒。若菩萨摩诃萨。于所念佛及诸弟子所有功德。取佛弟子功德之相。于人天等所种善根。取彼善根人天等相。于所发起随喜回向大菩提心。取所发起随喜回向菩提心相。是菩萨摩诃萨所起随喜回向之心。则便堕于想心见倒。复次大士。若菩萨摩诃萨。以如是心念一切佛及诸弟子功德善根。正知此心尽灭离变。非能随喜。正知彼法其性亦然。非所随喜。又正了达能回向心法性亦尔。非能回向及正了达。所回向法其性亦尔。非所回向。若有能依如是所说随喜回向。是正非邪。诸菩萨摩诃萨。皆应如是随喜回向。复次大士。若菩萨摩诃萨。普于三世诸佛世尊。从初发心至得无上正等菩提乃至法灭。于其中间所有功德。若佛弟子及诸独觉。依彼佛法所起善根。若诸异生闻彼说法所种善根。若诸龙神阿素洛等闻彼说法所种善根。若刹帝利大族乃至居士大族闻彼说法所种善根。若四大王众天乃至色究竟天闻彼说法所种善根。若善男子善女人等。闻彼说法发趣无上正等觉心。勤修种种诸菩萨行。如是一切合集称量现前发起。比余善根为最胜等随喜之心。复以如是随喜善根。与诸有情平等共有回向无上正等菩提。于如是时。若正解了诸能随喜回向之法尽灭离变。诸所随喜回向之法自性皆空。虽如是知而能随喜回向无上正等菩提。复于是时若正解了都无有法可能随喜回向于法。何以故。以一切法自性皆空。空中都无能所随喜回向法故。虽如是知而能随喜回向无上正等菩提。是菩萨摩诃萨若能如是随喜回向。修行般若波罗蜜多广说乃至一切相智。便能不堕想心见倒。所以者何。是菩萨摩诃萨于随喜心及所随喜功德善根不生执着。于回向心及所回向无上菩提亦不执着。由无执着不堕颠倒。如是菩萨所起随喜回向之心。名为无上随喜回向。远离一切虚妄分别。复次大士。若菩萨摩诃萨于所修作诸福业事。如实了知离蕴处界亦离般若波罗蜜多广说乃至一切相智。是菩萨摩诃萨于所修作诸福业事。如是知已能正随喜回向无上正等菩提。复次大士。若菩萨摩诃萨如实了知随喜俱行诸福业事。远离随喜俱行诸福业事自性。诸佛世尊远离诸佛世尊自性。功德善根远离功德善根自性声闻独觉及诸异生远离声闻独觉及诸异生自性。随喜回向大菩提心远离随喜回向大菩提心自性。菩萨摩诃萨远离菩萨摩诃萨自性。般若波罗蜜多乃至一切相智远离般若波罗蜜多乃至一切相智自性。一切菩萨摩诃萨行远离一切菩萨摩诃萨行自性。诸佛无上正等菩提远离诸佛无上正等菩提自性。是菩萨摩诃萨。如是修行离性般若波罗蜜多。名真修行甚深般若波罗蜜多。能正随喜回向无上正等菩提。复次大士。诸菩萨摩诃萨。于已涅槃一切如来应正等觉及诸弟子功德善根。若欲发起随喜回向无上正等菩提心者。应作如是随喜回向。谓作是念。如诸如来应正等觉及诸弟子皆已灭度自性非有。功德善根亦复如是。我所发起随喜回向无上正等菩提之心。及所回向无上菩提其性亦尔。如是知已于诸善根。发生随喜回向无上正等菩提。便能不生想心见倒。若菩萨摩诃萨以取相为方便。行深般若波罗蜜多。于已灭度诸佛世尊及诸弟子功德善根。取相随喜回向无上正等菩提。是为非善随喜回向。以过去佛及诸弟子功德善根非相无相所取境界。是菩萨摩诃萨。以取相念发生随喜回向无上正等菩提。是故非善随喜回向。由斯便堕想心见倒。若菩萨摩诃萨不取相为方便行深般若波罗蜜多。于已灭度诸佛世尊及诸弟子功德善根。离相随喜回向无上正等菩提。是名为善随喜回向。由斯不堕想心见倒

尔时慈氏菩萨问具寿善现言。云何菩萨摩诃萨。于诸如来应正等觉及弟子众功德善根。随喜俱行福业事等。皆不取相而能随喜回向无上正等菩提。善现答言。应知菩萨摩诃萨所学般若波罗蜜多。有如是等方便善巧。虽不取相而所作成。非离般若波罗蜜多。有能正起随喜俱行诸福业事回向无上正等菩提。是故菩萨摩诃萨众欲成所作应学般若波罗蜜多。慈氏菩萨摩诃萨言。大德善现。莫作是说。何以故。以甚深般若波罗蜜多中。诸佛世尊及弟子众。并所成就功德善根。皆无所有不可得故。所作随喜诸福业事。发心回向无上菩提。亦无所有不可得故。此中菩萨摩诃萨行深般若波罗蜜多时应作是观。过去诸佛及弟子众功德善根性皆已灭。所作随喜诸福业事。发心回向无上菩提性皆寂灭。我若于彼诸佛世尊及弟子众功德善根取相分别。及于所作随喜俱行诸福业事。发心回向无上菩提取相分别。以是取相分别方便。发生随喜回向无上正等菩提。诸佛世尊皆所不许。所以者何。于已灭度诸佛世尊及弟子等取相分别。随喜回向无上菩提。是则名为大有所得。是故菩萨摩诃萨众。欲于如来及诸弟子功德善根正发随喜回向无上正等菩提。不应于中起有所得取相分别随喜回向。若于其中起有所得取相分别随喜回向。佛不说彼有大义利。何以故。如是随喜回向之心。妄想分别。名杂毒故。如有饮食。虽具上妙色香美味。而杂毒药。愚人浅识。贪取啖之。初虽适意欢喜快乐。而后食消。倍受众苦。或便致死。若近失命。如是一类补特伽罗。不善受持不善观察甚深般若波罗蜜多文句义理。不善读诵不善通达甚深义趣。而告大乘种性者曰。来善男子。汝于三世诸佛世尊。从初发心至得无上正等菩提。转妙法轮度有情众。入无余依涅槃界已乃至法灭。于其中间若修般若波罗蜜多广说乃至一切相智。已集当集现集善根。若成熟有情严净佛土。已集当集现集善根。若诸如来所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。及余无量无边功德。若佛弟子一切有漏无漏善根。若诸如来已现当记。诸天人等独觉菩提所有功德。若诸天龙阿素洛等已集当集现集善根。若善男子善女人等。于诸功德发生随喜回向善根。如是一切合集称量现前随喜。与诸有情平等共有回向无上正等菩提。如是所说随喜回向。以有所得取相分别而为方便。譬如世间杂毒饮食初益后损。故此非善随喜回向。所以者何。以有所得取相分别。发起随喜回向之心。有因有缘有作意有戏论。不应般若波罗蜜多。彼杂毒故则为谤佛。不随佛教不随法说。菩萨种性补特伽罗。不应随彼所说而学。是故大德。应说云何住菩萨乘善男子等。应于三世十方诸佛及弟子等功德善根随喜回向。谓彼诸佛从初发心乃至法灭。于其中间若修般若波罗蜜多广说乃至一切相智集诸善根。如是乃至若善男子善女人等。于诸功德发生随喜回向善根。住菩萨乘诸善男子善女人等。云何于彼功德善根。发生随喜回向无上正等菩提。具寿善现答慈氏菩萨言。住菩萨乘诸善男子善女人等。行深般若波罗蜜多。欲不谤佛而发随喜回向心者。应作是念。如诸如来无上佛智。了达遍知功德善根。有如是性。有如是相。有如是法。而可随喜。我今亦应如是随喜。如诸如来无上佛智了达遍知。应以如是诸福业事回向无上正等菩提。我今亦应如是回向。住菩萨乘诸善男子善女人等。于诸如来及弟子等功德善根。应作如是随喜回向若作如是随喜回向则不谤佛。随佛所教随法而说。是菩萨摩诃萨。如是随喜回向之心。不杂众毒能至究竟。复次大士。住菩萨乘诸善男子善女人等。行深般若波罗蜜多。于诸如来及弟子等功德善根。应作如是随喜回向。如色等蕴不堕三界非三世摄。随喜回向亦应如是。广说乃至如一切智道相智一切相智。不堕三界非三世摄。随喜回向亦应如是。如诸戒蕴定蕴慧蕴解脱蕴解脱智见蕴。不堕三界非三世摄。随喜回向亦应如是。所以者何。如彼诸法自性空故。不堕三界非三世摄。随喜回向亦复如是。谓诸如来自性空故。不堕三界非三世摄。诸佛功德自性空故。不堕三界非三世摄。声闻独觉及人天等自性空故。不堕三界非三世摄。彼诸善根自性空故。不堕三界非三世摄。于彼随喜自性空故。不堕三界非三世摄。所回向法自性空故。不堕三界非三世摄。能回向者自性空故。不堕三界非三世摄。若菩萨摩诃萨行深般若波罗蜜多时。如实了知五蕴等法。不堕三界非三世摄。若不堕三界非三世摄。则不可以彼有相为方便有所得为方便发生随喜回向无上正等菩提。何以故。以蕴等法自性不生。若法不生则无所有。不可以彼无所有法随喜回向无所有故。是菩萨摩诃萨如是随喜回向无上正等菩提。不杂众毒能至究竟。住菩萨乘诸善男子善女人等。若以有相而为方便。或有所得而为方便。于诸如来及弟子等功德善根。发生随喜回向之心。当知是邪随喜回向。此邪随喜回向之心。诸佛世尊所不称赞。如是随喜回向之心非佛世尊所称赞故。不能圆满布施等六波罗蜜多。广说乃至不能圆满一切智道相智一切相智。由诸功德不圆满故不能严净佛土成熟有情。由不能严净佛土成熟有情故不证无上正等菩提。何以故。由彼所起随喜回向有相有得杂众毒故。复次大士。诸菩萨摩诃萨行深般若波罗蜜多时应作是念。如十方界一切如来应正等觉。如实通达功德善根。有如是法可依。是法发生无倒随喜回向。我今亦应依如是法发生随喜回向无上正等菩提。是为正发随喜回向。由斯定证无上菩提。能尽未来度有情众

尔时世尊赞善现言。善哉善哉。汝今已为一切菩萨摩诃萨等作大佛事。谓为菩萨摩诃萨等。善说无倒随喜回向。如是所说随喜回向。以无相无得无生无灭无染无净无性自性自相性空而为方便。亦以真如法界法性广说乃至不思议界为方便故。善现当知。假使三千大千世界一切有情。皆得成就十善业道四静虑四无量四无色定五神通。于意云何。是诸有情福德多不。善现答言。甚多世尊。甚多善逝。佛告善现。若善男子善女人等。于诸如来及弟子等功德善根。起无染着随喜回向。所获功德甚多于前。善现当知。是善男子善女人等。所起如是随喜回向。于余善根为最为胜为尊为高为妙为微妙为上为无上无等无等等。复次善现。假使三千大千世界一切有情。皆得预流一来不还阿罗汉果独觉菩提有善男子善女人等。于彼预流乃至独觉。尽其形寿以诸供具而奉施之。供养恭敬尊重赞叹。于意云何。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛告善现。若善男子善女人等。于诸如来及弟子等功德善根。起无染着随喜回向。所获功德甚多于前。善现当知。是善男子善女人等。所起如是随喜回向。于余善根为最为胜乃至广说。复次善现。假使三千大千世界一切有情。皆趣无上正等菩提。设有十方各如殑伽沙等世界一切有情。一一于彼以诸供具而奉施之。经如殑伽沙等大劫。供养恭敬尊重赞叹。于意云何。是诸有情由此因缘得福多不。善现答言。甚多世尊。甚多善逝。如是福聚若有形色。十方各如殑伽沙界不能容受。佛告善现。如是如是如汝所说。善现当知。若善男子善女人等。于诸如来及弟子等功德善根。起无染着随喜回向。所获功德甚多于前。善现当知。是善男子善女人等。所起如是随喜回向。于余善根为最为胜乃至广说。善现当知。以前福聚比后功德。百分不及一。千分不及一。乃至邬波尼杀昙分亦不及一。所以者何。彼有情类十善业道四静虑等。皆以有相及有所得为方便故。彼善男子善女人等。以诸供具奉施预流乃至发趣大菩提者。亦以有相及有所得为方便故。尔时四大天王各与眷属三万二千诸天子俱。顶礼佛足合掌恭敬白言。世尊。彼诸菩萨摩诃萨乃能发起如是广大随喜回向。谓彼菩萨摩诃萨方便善巧。以无相无所得无染着无思作而为方便。于诸如来及弟子等功德善根。发起无倒随喜回向。如是所起随喜回向。不堕二法不二法中。时天帝释及苏夜摩天子。珊睹史多天子。善变化天子。最自在天子。各与眷属无量百千诸天子俱。皆持种种天妙华鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇。奏天乐音以供养佛。顶礼双足。合掌白言。彼诸菩萨摩诃萨乃能发起如是广大随喜回向。谓彼菩萨摩诃萨方便善巧。以无相无所得无染着无思作而为方便。于诸如来及弟子等功德善根。发起无倒随喜回向。如是所起随喜回向。不堕二法不二法中。时大梵天王。及极光净天。遍净天。广果天。色究竟天。各与无量百千俱胝那庾多天众。前诣佛所顶礼双足。合掌恭敬俱发声言。希有世尊。彼诸菩萨摩诃萨。为般若波罗蜜多方便善巧所摄受故。超胜于前无方便善巧有相有所得善男子等所修善根。尔时佛告四大王众天乃至色究竟天等言。假使三千大千世界一切有情。皆趣无上正等菩提。普于过去未来现在十方世界一切如来。从初发心乃至法住。于其中间所修布施波罗蜜多。广说乃至一切相智相应善根。若诸弟子所有善根。若诸如是所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。及余无量无边佛法。若诸如来所说正法。若依彼法修习施性戒性修性三福业事。若依彼法精勤修学。得预流果一来不还阿罗汉果独觉菩提。得入菩萨正性离生。若诸有情修布施净戒安忍精进静虑般若等所引善根。如是一切合集称量。以有相有所得有染著有思作有二不二而为方便现前随喜。既随喜已回向无上正等菩提。有善男子善女人等。发趣无上正等菩提。普于过去未来现在十方世界一切如来。从初发心乃至法住。于其中间所修布施波罗蜜多相应善根。广说乃至若诸有情修布施净戒安忍精进静虑般若等所引善根。如是一切合集称量。以无相无所得无染着无思作无二不二而为方便现前随喜。既随喜已回向无上正等菩提。是善男子善女人等随喜回向。于余善根为最为胜。乃至广说。于前有情随喜回向。百倍为胜。千倍为胜。乃至邬波尼杀昙倍亦最为胜。具寿善现前白佛言。如佛所说是善男子善女人等随喜回向。于余善根为最为胜。乃至广说。齐何说是随喜回向。于余善根为最胜等。佛告善现。是善男子善女人等。普于过去未来现在十方世界一切如来声闻独觉菩萨。及余一切有情诸善根等。不取不舍不矜不蔑。非有所得。非无所得。达一切法无生无灭无染无净无增无减无去无来无集无散无入无出。作如是念。如三世法真如法界广说乃至不思议界。我亦如是于诸善法以无所得而为方便随喜回向。善现。齐是所起随喜回向。我说于余善根为最胜等。如是随喜回向胜余随喜回向。百倍千倍乃至邬波尼杀昙倍。是故我说如是所起随喜回向。于余善根为最胜等。复次善现住菩萨乘诸善男子善女人等。欲于三世十方如来从初发心乃至法住。于其中间所修布施乃至般若波罗蜜多相应善根。广说乃至无量无数无边佛法。若诸声闻独觉菩萨功德善根若余有情所有施性戒性修性三福业事及余善根。如是一切合集称量。现前发起无倒随喜回向心者。应作是念。色乃至识与解脱等。广说乃至一切相智与解脱等。戒蕴等五与解脱等。于一切法所起胜解与解脱等。三世诸佛与解脱等。三世诸法与解脱等。一切随喜及诸回向与解脱等。佛及弟子并诸独觉诸根熟变与解脱等。佛及弟子并诸独觉所得涅槃与解脱等。诸佛菩萨独觉声闻诸法法性与解脱等。一切有情及一切法并彼法性与解脱等。如诸法性无缚无解。无染无净。无起无尽。无生无灭。无取无舍。我于如是功德善根现前随喜。持此善根与诸有情平等共有回向无上正等菩提。如是随喜回向非能随喜回向。无所随喜所回向故。如是所起随喜回向非转非息无生灭故。善现。是菩萨摩诃萨随喜回向。于余所起随喜回向。为最为胜乃至广说。若菩萨摩诃萨成就如是随喜回向。疾证无上正等菩提。复次善现。若趣大乘诸善男子善女人等。假使能于十方现在各如殑伽沙等世界一切如来及诸弟子。以有相有所得为方便。尽其形寿常以种种上妙供具。供养恭敬尊重赞叹。彼诸如来及弟子众般涅槃后。取设利罗以妙七宝造立高广诸窣堵波。昼夜精勤礼拜右绕。复以种种上妙华鬘乃至灯明。供养恭敬尊重赞叹。复以有相及有所得而为方便。勤修布施乃至般若及余善根。有善男子善女人等发趣大乘。能以无相及无所得而为方便。修行六种波罗蜜多相应善根方便善巧。于余一切功德善根发生随喜。持此善根与诸有情平等共有回向无上正等菩提。是善男子善女人等。由依般若波罗蜜多方便善巧随喜回向。胜前所说发趣大乘善男子等所作功德。百倍千倍乃至邬波尼杀昙倍。故说如是随喜回向于余善根为最胜等。是故善现。发趣大乘诸菩萨摩诃萨。应以无相及无所得而为方便。勤修布施乃至般若波罗蜜多相应善根。及依般若波罗蜜多方便善巧。于诸如来及弟子等功德善根。发生无倒随喜回向。若菩萨摩诃萨。能以无相及无所得而为方便随喜回向。是菩萨摩诃萨。疾证无上正等菩提。能尽未来利乐一切

    第三分地狱品第十之一

尔时舍利子白佛言。世尊。甚深般若波罗蜜多能作照明。毕竟净故。皆应敬礼。诸人天等所钦重故。无所染着。世间诸法不能污故。远离一切三界翳眩能除烦恼诸见闇故。最为上首。于一切种菩提分法极尊胜故。能作安隐。永断一切惊恐逼迫灾横事故。能施光明。摄受诸有情令得五眼故。能示中道。令失路者离二边故。善能发生一切智智。永断一切烦恼相续并习气故。是诸菩萨摩诃萨母。菩萨所修一切佛法从此生故。不生不灭自相空故。脱一切生死。非常非坏故。能为依怙。施诸有情诸法宝故。能成圆满如来十力。一切他论不能屈故。能转三转十二行相无上法轮。达一切法无转还故。能示诸法无倒。自性显了无性自性空故。世尊。诸有情类于此般若波罗蜜多。应云何住。尔时佛告舍利子言。诸有情类于此般若波罗蜜多。应如佛住供养礼敬思惟般若波罗蜜多应如供养礼敬思惟佛薄伽梵。何以故。舍利子。佛不异般若波罗蜜多。般若波罗蜜多不异佛。佛即是般若波罗蜜多。般若波罗蜜多即是佛。所以者何。诸佛菩萨独觉声闻。皆由般若波罗蜜多而得出现。一切世间十善业道四静虑四无量四无色定五神通。亦由般若波罗蜜多而得出现。一切布施波罗蜜多广说乃至一切相智。亦由般若波罗蜜多而得出现。时天帝释窃作是念。今舍利子以何因缘问佛斯事。时舍利子知彼心念便告之言。憍尸迦。诸菩萨摩诃萨由此般若波罗蜜多所摄受故方便善巧。能于三世十方诸佛从初发心乃至法住。于其中间所有功德。若诸声闻独觉菩萨余有情类所有善根。如是一切能以无相及无所得而为方便。合集称量现前随喜。既随喜已与诸有情平等共有回向无上正等菩提。由此因缘故问斯事。复次憍尸迦。诸菩萨摩诃萨所学般若波罗蜜多。超胜布施乃至静虑波罗蜜多无边倍数。如生盲人百千等众。无净眼者善引导之。犹尚不能近趣正道。况能远达丰乐大城。如是前五波罗蜜多诸生盲众。若无般若波罗蜜多净眼者导。尚不能趣菩萨正道。况能远达一切智城。复次憍尸迦。布施等五波罗蜜多。要由般若波罗蜜多名有目者复由般若波罗蜜多之所摄受名到彼岸。天帝释言。岂不前五波罗蜜多亦互为首摄受余五波罗蜜多令到彼岸。既尔何缘独赞般若超胜余五波罗蜜多。舍利子言。天主所说理不应尔。所以者何。非由前五波罗蜜多为首摄余令到彼岸。要由般若波罗蜜多具大势力方便善巧。摄受余五波罗蜜多。令无执着速到彼岸。是故般若波罗蜜多于前五种。为最为胜为尊为高为妙为微妙为上为无上无等无等等。尔时舍利子白佛言。世尊。诸菩萨摩诃萨云何应引发般若波罗蜜多。佛告舍利子。诸菩萨摩诃萨不为引发色故应引发般若波罗蜜多。不为引发受想行识故应引发般若波罗蜜多。广说乃至不为引发一切智故应引发般若波罗蜜多。不为引发道相智一切相智故。应引发般若波罗蜜多。不为引发一切法故应引发般若波罗蜜多。舍利子言。云何菩萨摩诃萨。不为引发色乃至一切法故应引发般若波罗蜜多。佛告舍利子。以色乃至一切法无作无生无得无坏无自性故。诸菩萨摩诃萨不为引发色乃至一切法故。应引发般若波罗蜜多。时舍利子复白佛言。诸菩萨摩诃萨。如是引发般若波罗蜜多与何法合。佛告舍利子。诸菩萨摩诃萨如是引发般若波罗蜜多。不与一切法合。由不合故得名般若波罗蜜多。舍利子言。如是般若波罗蜜多不与何等一切法合。世尊告曰。如是般若波罗蜜多。不与善法合。不与非善法合。不与有罪法合。不与无罪法合。不与有漏法合。不与无漏法合。不与有为法合。不与无为法合。不与有染法合。不与无染法合。不与世间法合。不与出世法合。不与杂染法合。不与清净法合。不与生死法合。不与涅槃法合。何以故。舍利子。甚深般若波罗蜜多。于一切法无所得故。不可说与如是法合。时天帝释便白佛言。甚深般若波罗蜜多。岂亦不与一切智合。佛言。如是如汝所说。甚深般若波罗蜜多。亦不说与一切智合。由此于彼无所得故。天帝释言。云何般若波罗蜜多。于一切智无合无得。世尊告曰。非深般若波罗蜜多于一切智如名如相如所造作有合有得。天帝释言。云何般若波罗蜜多。于一切智亦有合得。世尊告曰。由深般若波罗蜜多于一切智如名相等无受无取无住无断无执无舍。如是合得而无合得。于一切法亦复如是。如名相等无受无取。无住无断。无执无舍。如是合得而无合得。时天帝释复白佛言。甚奇世尊。希有善逝。如是般若波罗蜜多。为一切法无生无灭无作无成无得无坏无自性故出现世间。虽有合得而无合得。如是理趣不可思议。唯佛世尊能觉能说。时具寿善现白佛言。世尊。若菩萨摩诃萨行深般若波罗蜜多时。起如是想甚深般若波罗蜜多与一切法若合不合。是菩萨摩诃萨俱舍俱远甚深般若波罗蜜多。佛告善现。复有因缘诸菩萨摩诃萨舍远般若波罗蜜多。谓彼修行甚深般若波罗蜜多时起如是想。甚深般若波罗蜜多。无所有非真实。不坚固不自在。是菩萨摩诃萨舍远般若波罗蜜多。尔时善现复白佛言。若菩萨摩诃萨信甚深般若波罗蜜多时。为不信何法。佛告善现。若菩萨摩诃萨信甚深般若波罗蜜多时。则不信色。不信受想行识。广说乃至不信一切智。不信道相智一切相智。具寿善现复白佛言。云何菩萨摩诃萨信甚深般若波罗蜜多时。则不信色。乃至不信一切相智。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。观一切色广说乃至一切相智不可得故。虽信般若波罗蜜多。而不信色广说乃至一切相智。如是善现。诸菩萨摩诃萨信甚深般若波罗蜜多时。则不信色乃至不信一切相智

大般若波罗蜜多经卷第五百五大般若波罗蜜多经卷第五百六

        三藏法师玄奘奉　诏译

    第三分地狱品第十之二

尔时具寿善现复白佛言。世尊。甚深般若波罗蜜多即是摩诃波罗蜜多。佛告善现。汝缘何意作如是说。甚深般若波罗蜜多即是摩诃波罗蜜多。善现答言。世尊。以深般若波罗蜜多于色不作大不作小。于受想行识亦不作大不作小如是乃至于佛无上正等菩提不作大不作小。于诸如来应正等觉亦不作大不作小。于色不作集不作散。于受想行识亦不作集不作散。如是乃至于佛无上正等菩提不作集不作散。于诸如来应正等觉亦不作集不作散。于色不作有量不作无量。于受想行识亦不作有量不作无量。如是乃至于佛无上正等菩提不作有量不作无量。于诸如来应正等觉亦不作有量不作无量。于色不作广不作狭。于受想行识亦不作广不作狭。如是乃至于佛无上正等菩提不作广不作狭。于诸如来应正等觉亦不作广不作狭。于色不作有力不作无力。于受想行识亦不作有力不作无力。如是乃至于佛无上正等菩提不作有力不作无力。于诸如来应正等觉亦不作有力不作无力。我缘此意故作是说。甚深般若波罗蜜多即是摩诃波罗蜜多。世尊。若新学大乘菩萨摩诃萨。依止般若乃至布施波罗蜜多起如是想。甚深般若波罗蜜多于色不作大不作小。不作集不作散。不作有量不作无量。不作广不作狭。不作有力不作无力。如是乃至于诸如来应正等觉不作大不作小。不作集不作散。不作有量不作无量。不作广不作狭。不作有力不作无力。是菩萨摩诃萨由起此想。非行般若波罗蜜多。世尊。若新学大乘菩萨摩诃萨。依止般若乃至布施波罗蜜多起如是想。甚深般若波罗蜜多于色作大作小。作集作散。作有量作无量。作广作狭。作有力作无力。如是乃至于诸如来应正等觉作大作小。作集作散。作有量作无量。作广作狭。作有力作无力。是菩萨摩诃萨由起此想。非行般若波罗蜜多。世尊。若新学大乘菩萨摩诃萨。不依般若乃至布施波罗蜜多起如是想。甚深般若波罗蜜多于色不作大不作小。不作集不作散。不作有量不作无量。不作广不作狭。不作有力不作无力。如是乃至于诸如来应正等觉不作大不作小。不作集不作散。不作有量不作无量。不作广不作狭。不作有力不作无力。是菩萨摩诃萨由起此想。非行般若波罗蜜多。世尊。若新学大乘菩萨摩诃萨。不依般若乃至布施波罗蜜多起如是想。甚深般若波罗蜜多于色作大作小。作集作散。作有量作无量。作广作狭。作有力作无力。如是乃至于诸如来应正等觉作大作小。作集作散。作有量作无量。作广作狭。作有力作无力。是菩萨摩诃萨由起此想。非行般若波罗蜜多。何以故。世尊。若菩萨摩诃萨起如是想。甚深般若波罗蜜多于色若作大小不作大小。若作集散不作集散。若作有量无量不作有量无量。若作广狭不作广狭。若作有力无力不作有力无力。如是乃至于诸如来应正等觉若作大小不作大小。若作集散不作集散。若作有量无量不作有量无量。若作广狭不作广狭。若作有力无力不作有力无力。如是一切皆非般若波罗蜜多等流果故。世尊。若菩萨摩诃萨起如是想。甚深般若波罗蜜多于色乃至于诸如来应正等觉。若作大小不作大小。若作集散不作集散。若作有量无量不作有量无量。若作广狭不作广狭。若作有力无力不作有力无力。是菩萨摩诃萨名大有所得。非行般若波罗蜜多。何以故。非有所得想能证无上正等菩提故。所以者何。有情无生故。无自性故。无所有故。空故。无相故。无愿故。远离故。寂静故。不可得故。不可思议故。无坏灭故。无觉知故。力不成就故。当知般若波罗蜜多亦无生广说乃至力不成就。色乃至一切如来应正等觉无生故。无自性故。无所有故。空故。无相故。无愿故。远离故。寂静故。不可得故。不可思议故。无坏灭故。无觉知故。力不成就故。当知般若波罗蜜多亦无生广说乃至力不成就。我缘此意故作是说。甚深般若波罗蜜多即是摩诃波罗蜜多

尔时舍利子白佛言。世尊。若菩萨摩诃萨于深般若波罗蜜多能信解者。从何处没来生此间。发趣无上正等菩提为经久如。曾亲近供养几所诸佛。修行布施乃至般若波罗蜜多已经几时。云何信解如是般若波罗蜜多甚深义趣。佛告舍利子。若菩萨摩诃萨于深般若波罗蜜多能信解者。从十方界所事诸佛法会中没来生此间。发趣无上正等菩提已经无量无数无边百千俱胝那庾多劫。已曾亲近供养无量无数无边不可思议不可称量佛薄伽梵。从初发心常修布施乃至般若波罗蜜多。已经无量无数无边百千俱胝那庾多劫。若菩萨摩诃萨于深般若波罗蜜多。若见若闻便作是念。我今见佛闻佛所说。是菩萨摩诃萨以无相无二无所得为方便。能正信解如是般若波罗蜜多甚深义趣。具寿善现便白佛言。甚深般若波罗蜜多为有能闻能见者不。佛告善现。甚深般若波罗蜜多实无能闻及能见者。何以故。甚深般若波罗蜜多实非所闻所见法故。善现当知。色无闻无见诸法钝故。受想行识亦无闻无见诸法钝故。广说乃至诸佛无上正等菩提无闻无见诸法钝故。一切如来应正等觉亦无闻无见诸法钝故

具寿善现复白佛言。诸菩萨摩诃萨已于无上正等菩提积行久如能勤修学甚深般若波罗蜜多。佛告善现。于此事中应分别说。善现当知。有菩萨摩诃萨。从初发心即能修学甚深般若波罗蜜多。亦能修学静虑精进安忍净戒布施波罗蜜多。是菩萨摩诃萨有方便善巧故。不谤诸法。不见诸法有增有减。常不远离布施净戒安忍精进静虑般若波罗蜜多相应正行。常不远离诸佛菩萨。从一佛国至一佛国。欲以种种上妙供具供养恭敬尊重赞叹诸佛菩萨随意能办。亦能于彼种诸善根令速圆满。随受身处不堕母腹胞胎中生。心常不与烦恼杂住。亦曾不起二乘之心。常不远离殊胜神通游诸佛国。成熟有情严净佛土。是菩萨摩诃萨能勤修学甚深般若波罗蜜多。有菩萨乘诸善男子善女人等。虽曾得见若百若千或无量佛。于彼诸佛及弟子所。亦多修行布施净戒安忍精进静虑般若。而有所得为方便故。不能修学甚深般若波罗蜜多乃至布施波罗蜜多。善现当知。是善男子善女人等。闻说如是甚深般若波罗蜜多心生轻慢。便从座起舍众而去。彼既轻慢甚深般若波罗蜜多亦轻慢佛。既舍如是甚深般若波罗蜜多亦舍诸佛。今此众中亦有彼类。闻我宣说甚深般若波罗蜜多心不恭敬舍众而去。所以者何。是善男子善女人等。先世闻说甚深般若波罗蜜多已曾舍去。由宿习力今闻我说还复舍去。是善男子善女人等。于深般若波罗蜜多。身语及心皆不和合。由斯造作增长愚痴恶慧罪业。彼由造作增长愚痴恶慧罪业。闻深般若波罗蜜多。即便毁谤障碍弃舍。彼既毁谤障碍弃舍甚深般若波罗蜜多。即为毁谤障碍弃舍三世诸佛一切智智。彼由毁谤障碍弃舍三世诸佛一切智智。即便造作增长能感匮正法业。彼由造作增长能感匮正法业。堕大地狱经多百岁。乃至经多百千俱胝那庾多岁。受诸楚毒猛利大苦。彼罪重故于此世界。从一大地狱至一大地狱。乃至火劫水劫风劫未起已来。受诸楚毒猛利大苦。若此世界火劫水劫风劫起时。彼匮法业犹未尽故。死已转生他方世界与此同类大地狱中。经多百岁乃至经多百千俱胝那庾多岁。受诸楚毒猛利大苦。彼罪重故于他世界。从一大地狱至一大地狱。乃至火劫水劫风劫未起已来。受诸楚毒猛利大苦。若他世界火劫水劫风劫起时。彼匮法业犹未尽故。死已转生余方世界与此同类大地狱中。经多百岁乃至经多百千俱胝那庾多岁。受诸楚毒猛利大苦。彼罪重故于余世界。从一大地狱至一大地狱。乃至火劫水劫风劫未起已来。受诸楚毒猛利大苦。如是展转遍历十方诸余世界大地狱中。受诸楚毒猛利大苦。若彼诸余十方世界火劫水劫风劫起时。彼匮法业犹未尽故死已还生此堪忍界大地狱中。从一大地狱至一大地狱。乃至火劫水劫风劫未起已来。受诸楚毒猛利大苦。若此世界火劫水劫风劫起时。彼匮法业犹未尽故。死已复生他余世界。遍历十方大地狱中。受诸楚毒猛利大苦。如是轮回经无数劫。彼匮法罪业势稍微。从地狱出堕傍生趣。经多百岁乃至经多百千俱胝那庾多岁。受傍生身备遭残害恐迫等苦。罪未尽故于此世界。从一险恶处至一险恶处。乃至火劫水劫风劫未起已来。备遭残害恐迫等苦。若此世界三灾坏时。彼匮法业余势未尽。死已转生他方世界与此同类傍生趣中。经多百岁乃至经多百千俱胝那庾多岁。备遭残害恐迫等苦。罪未尽故于他世界。从一险恶处至一险恶处。乃至火劫水劫风劫未起已来。备遭残害恐迫等苦。若他世界三灾坏时。彼匮法业余势未尽。死已转生余方世界与此同类傍生趣中。经多百岁乃至经多百千俱胝那庾多岁。备遭残害恐迫等苦罪未尽故于余世界。从一险恶处至一险恶处乃至火劫水劫风劫未起已来。备遭残害恐迫等苦。如是展转遍历十方诸余世界。受傍生身备遭残害恐迫等苦。若彼诸余十方世界三灾坏时。彼匮法业余势未尽。死已还生此堪忍界傍生趣中。从一险恶处至一险恶处。乃至火劫水劫风劫未起已来。备遭残害恐迫等苦。若此世界三灾坏时。彼匮法业余势未尽。死已复生他余世界。遍历十方傍生趣中广受众苦。如是循环经无数劫。彼匮法罪业势渐薄。免傍生趣堕鬼界中。经多百岁乃至经多百千俱胝那庾多岁。备受饥羸焦渴等苦。罪未尽故于此世界。从一饿鬼国至一饿鬼国。乃至火劫水劫风劫未起已来。备受饥羸焦渴等苦。若此世界三灾坏时。彼匮法业余势未尽。死已转生他方世界与此同类饿鬼趣中。经多百岁乃至经多百千俱胝那庾多岁。备受饥羸焦渴等苦罪未尽故于他世界。从一饿鬼国至一饿鬼国。乃至火劫水劫风劫未起已来。备受饥羸焦渴等苦。若他世界三灾坏时。彼匮法业余势未尽。死已转生余方世界与此同类饿鬼趣中。经多百岁乃至经多百千俱胝那庾多岁。备受饥羸焦渴等苦。罪未尽故于余世界。从一饿鬼国至一饿鬼国。乃至火劫水劫风劫未起已来。备受饥羸焦渴等苦。如是展转遍历十方诸余世界。于鬼界中备受饥羸焦渴等苦。若彼诸余十方世界三灾坏时。彼匮法业余势未尽。死已还生此堪忍界饿鬼趣中。从一饿鬼国至一饿鬼国。乃至火劫水劫风劫未起已来。备受饥羸焦渴等苦。若此世界三灾坏时。彼匮法业余势未尽。死已复生他余世界。遍历十方饿鬼趣中广受众苦。如是周流经无数劫。彼匮法业余势将尽。出饿鬼界来生人中。虽得为人而居下贱。谓或生在生盲聋家。或旃荼罗家。或补羯娑家。或屠脍家。或渔猎家。或工匠家。或乐人家。或邪见家。或余猥杂恶律仪家。或所受身无眼无耳无鼻无舌无手无足。盲瞎聋哑。痈疽疥癞风狂癫痫。癃残背偻。矬陋挛躄。诸根缺减。黧黮穷瘁。顽嚚无识。诸有所为人皆轻诮。或所生处不闻佛名法名僧名菩萨名独觉名。或复生于幽暗世界。恒无昼夜不睹光明。居处险阻秽恶毒刺。所以者何。彼匮法业造作增长极深重故。受如是等不可爱乐圆满苦果。品类众多难可具说。若欲具说穷劫不尽

尔时舍利子白佛言。世尊。彼所造作增长能感匮正法业。与五无间业可说相似不。佛告舍利子。感匮法业最极粗重。不可以比五无间业。谓彼闻说甚深般若波罗蜜多。即便拒逆诽谤毁呰。言如是语非佛所说。非法非律非大师教。我等于此不应信学。是谤法人自谤般若波罗蜜多亦教他谤。自坏其身亦令他坏。自饮毒药亦令他饮。自失生天解脱乐果亦令他失。自持其身足地狱火亦令他足。自不信解甚深般若波罗蜜多亦教他人令不信解。自沈苦海亦令他溺。舍利子。我于如是甚深般若波罗蜜多。尚不欲令谤正法者闻其名字况为彼说舍利子。谤正法者我尚不听住菩萨乘善男子等闻其名字。况当眼见。岂许共住。何以故。舍利子。诸有诽谤甚深般若波罗蜜多。当知彼名坏正法者。堕黑暗类如秽蜗螺。自污污他如臭烂粪。若有信用坏法者言。亦受如前所说大苦。舍利子。诸有破坏甚深般若波罗蜜多。当知彼类即是地狱傍生饿鬼。决定当受极重猛利无边大苦是故智者不应毁谤甚深般若波罗蜜多。时舍利子复白佛言。如来何缘但说如是坏正法者堕大地狱旁生鬼界长时受苦。而不说彼形貌身量。佛告舍利子。止不应说坏正法者当来所受恶趣形量。所以者何。我若具说彼趣形量。彼闻惊怖当吐热血便致命终。或近死苦心顿忧恼如中毒箭。身渐枯瘁如被截苗。恐彼闻说谤正法者当受如是大丑苦身徒自惊惶丧失身命。我愍彼故不为汝说。舍利子言。唯愿佛说彼恶形量。明诫未来。令知谤法当获大苦不造斯罪。佛告舍利子我先所说足为明诫。谓未来世。善男子等。闻我所说坏正法业造作增长极圆满者。堕大地狱傍生鬼界。一一趣中长时受苦。足自兢持不谤正法。时舍利子即白佛言。唯然世尊。唯然善逝。当来自类善男子等。闻佛先说坏正法业感长时苦足为明诫。宁舍身命终不谤法。勿我未来当受斯苦

尔时善现便白佛言。若有聪明善男子等。闻佛所说谤正法人于当来世久受重苦。应善护持身语意业。勿于正法诽谤毁坏。堕三恶趣长劫受苦。于久远时不见诸佛。不闻正法。不值遇僧。不得生于有佛国土。虽生人趣下贱贫穷。丑陋顽愚肢体不具。诸有所说人不信受。具寿善现复白佛言。造作增长感匮法业。岂不由习恶语业耶。佛告善现。如是如是。实由惯习恶语业故。造作增长感匮法业。于我正法毗奈耶中。当有愚痴诸出家者。彼虽称我以为大师。而于我说甚深般若波罗蜜多诽谤毁坏。善现当知。若有谤毁甚深般若波罗蜜多。则为谤毁诸佛无上正等菩提。若有谤毁诸佛无上正等菩提。则为谤毁三世诸佛一切智智。若有谤毁三世诸佛一切智智。则为谤毁佛法僧宝。若有谤毁佛法僧宝。则当谤毁世间正见。若当谤毁世间正见。则当谤毁布施等六波罗蜜多广说乃至一切相智。彼由谤毁诸功德聚。则便摄受无量无数无边罪业。由彼摄受无量无数无边罪业。则便摄受一切地狱傍生鬼界及人趣中无量无数无边大苦

尔时善现复白佛言。彼愚痴人几因缘故。谤毁如是甚深般若波罗蜜多。佛告善现。由四因缘何等为四。一者为诸邪魔所扇惑故。二者于甚深法不信解故。三者不勤精进耽着五蕴。诸恶知识所摄受故。四者多怀嗔恚乐行恶法。喜自高举轻蔑他故。彼愚痴人由具如是四因缘故。谤毁如是甚深般若波罗蜜多。由此当来受诸大苦。尔时具寿善现复白佛言。世尊。诸愚痴人不勤精进。为恶知识之所摄受。未种善根具诸恶行。于佛所说甚深般若波罗蜜多实难信解。佛告善现。如是如是。如汝所说。具寿善现复白佛言。如是般若波罗蜜多。云何甚深难信难解。佛告善现。色乃至识非缚非脱。何以故。以色乃至识无所有性。为色等自性故。如是乃至一切智道相智一切相智非缚非脱。何以故。以一切智道相智一切相智无所有性。为一切智等自性故。复次善现。色乃至识前后中际非缚非脱。何以故。以色乃至识前后中际无所有性。为色等前后中际自性故。如是乃至一切智道相智一切相智前后中际非缚非脱。何以故。以一切智道相智一切相智前后中际无所有性。为一切智等前后中际自性故。具寿善现复白佛言。不勤精进。未种善根。具不善根。恶友所摄。懈怠增上。随魔力行。精进微劣。失念恶慧补特伽罗。于佛所说甚深般若波罗蜜多实难信解。佛告善现。如是如是。如汝所说。所以者何。善现。色清净即果清净。果清净即色清净。何以故。是色清净与果清净。无二无二分无别无断故。如是乃至诸佛无上正等菩提清净即果清净。果清净即诸佛无上正等菩提清净。何以故。是诸佛无上正等菩提清净与果清净。无二无二分无别无断故。复次善现。色清净即般若波罗蜜多清净。般若波罗蜜多清净即色清净。何以故。是色清净与般若波罗蜜多清净。无二无二分无别无断故。如是乃至一切相智清净即般若波罗蜜多清净。般若波罗蜜多清净即一切相智清净。何以故。是一切相智清净与般若波罗蜜多清净。无二无二分无别无断故。复次善现。色清净即一切智智清净。一切智智清净即色清净。何以故。是色清净与一切智智清净。无二无二分无别无断故。如是乃至一切相智清净即一切智智清净。一切智智清净即一切相智清净。何以故。是一切相智清净与一切智智清净。无二无二分无别无断故。复次善现。不二清净即色清净。色清净即不二清净。何以故。是不二清净与色清净。无二无二分无别无断故。如是乃至不二清净即一切相智清净。一切相智清净即不二清净。何以故。是不二清净与一切相智清净。无二无二分无别无断故。复次善现。我乃至见者清净即色清净。色清净即我乃至见者清净。何以故。是我乃至见者清净与色清净。无二无二分无别无断故。如是乃至我乃至见者清净即一切相智清净。一切相智清净即我乃至见者清净。何以故。是我乃至见者清净与一切相智清净。无二无二分无别无断故。复次善现。贪嗔痴清净即色清净。色清净。即贪嗔痴清净。何以故。是贪嗔痴清净与色清净。无二无二分无别无断故。如是乃至贪嗔痴清净即一切相智清净。一切相智清净即贪嗔痴清净。何以故。是贪嗔痴清净与一切相智清净。无二无二分无别无断故。复次善现。色清净故受清净。受清净故色清净。何以故。是色清净与受清净。无二无二分无别无断故。如是受清净故想清净。想清净故受清净。展转乃至道相智清净故一切相智清净。一切相智清净故道相智清净。何以故。是道相智清净与一切相智清净。无二无二分无别无断故。复次善现。般若波罗蜜多清净故色清净。色清净故一切智智清净。何以故。若般若波罗蜜多清净若色清净。若一切智智清净。无二无二分无别无断故。如是乃至般若波罗蜜多清净故一切相智清净。一切相智清净故一切智智清净。何以故。若般若波罗蜜多清净。若一切相智清净若一切智智清净。无二无二分无别无断故。广说乃至一切相智清净故色清净。色清净故一切智智清净。何以故。若一切相智清净。若色清净若一切智智清净。无二无二分无别无断故。如是乃至一切相智清净故道相智清净。道相智清净故一切智智清净。何以故。若一切相智清净。若道相智清净。若一切智智清净。无二无二分无别无断故。复次善现。一切智智清净故色清净。色清净故般若波罗蜜多清净。何以故。若一切智智清净。若色清净。若般若波罗蜜多清净。无二无二分无别无断故。如是乃至一切智智清净故一切相智清净。一切相智清净。故般若波罗蜜多清净。何以故。若一切智智清净。若一切相智清净。若般若波罗蜜多清净。无二无二分无别无断故。广说乃至一切智智清净故色清净。色清净故一切相智清净。何以故。若一切智智清净。若色清净。若一切相智清净。无二无二分无别无断故。如是乃至。一切智智清净故道相智清净。道相智清净故一切相智清净。何以故。若一切智智清净。若道相智清净。若一切相智清净。无二无二分无别无断故。复次善现。有为清净故无为清净。无为清净故有为清净。何以故。若有为清净。若无为清净。无二无二分无别无断故。复次善现。过去清净故未来现在清净。未来清净故过去现在清净。现在清净故过去未来清净。何以故。若过去清净。若未来清净。若现在清净。无二无二分无别无断故

    第三分叹净品第十一之一

尔时舍利子白佛言。世尊。如是清净最为甚深。佛言。如是毕竟净故。舍利子言。何等法毕竟净故说是清净最为甚深。佛告舍利子。色毕竟净故说是清净最为甚深。受想行识毕竟净故说是清净最为甚深。如是乃至一切智毕竟净故说是清净最为甚深。道相智一切相智毕竟净故说是清净最为甚深。时舍利子复白佛言。如是清净甚为明了。佛言。如是毕竟净故。舍利子言。何等法毕竟净故说是清净甚为明了。佛告舍利子。般若波罗蜜多毕竟净故说是清净甚为明了。乃至布施波罗蜜多毕竟净故说是清净甚为明了。如是乃至一切智毕竟净故说是清净甚为明了。道相智一切相智毕竟净故说是清净甚为明了。时舍利子复白佛言。如是清净不转不续。佛言。如是毕竟净故。舍利子言。何等法毕竟净故说是清净不转不续。佛告舍利子。色不转不续毕竟净故说是清净不转不续。如是乃至一切相智不转不续毕竟净故说是清净不转不续。时舍利子复白佛言。如是清净本无杂染。佛言。如是毕竟净故。舍利子言。何等法毕竟净故说是清净本无杂染。佛告舍利子。色毕竟净故说是清净本无杂染。如是乃至一切相智毕竟净故说是清净本无杂染。时舍利子复白佛言。如是清净本性光洁。佛言。如是毕竟净故。舍利子言。何等法毕竟净故说是清净本性光洁。佛告舍利子。色毕竟净故说是清净本性光洁。如是乃至一切相智毕竟净故说是清净本性光洁。时舍利子复白佛言。如是清净无得无现观。佛言。如是毕竟净故。舍利子言。何等法毕竟净故说是清净无得无现观。佛告舍利子。色本性空毕竟净故说是清净无得无现观。如是乃至一切相智本性空毕竟净故说是清净无得无现观。时舍利子复白佛言。如是清净无生无出现。佛言。如是毕竟净故。舍利子言。何等法毕竟净故说是清净无生无出现。佛告舍利子。色无生无显毕竟净故说是清净无生无出现。如是乃至一切相智无生无显毕竟净故说是清净无生无出现。时舍利子复白佛言。如是清净。不生欲界不生色界。不生无色界。佛言。如是毕竟净故。舍利子言。云何如是清净不生欲界。不生色界。不生无色界。佛告舍利子。三界自性不可得故。说是清净不生欲界。不生色界。不生无色界。时舍利子复白佛言。如是清净本性无知。佛言。如是毕竟净故。舍利子言。云何如是清净本性无知。佛告舍利子。以一切法本性钝故如是清净本性无知。舍利子言。何等法本性无知故说是清净本性无知。佛告舍利子。色本性无知自相空故说是清净本性无知。如是乃至一切相智本性无知自相空故说是清净本性无知。时舍利子复白佛言。以一切法本性净故说是清净。佛言。如是以一切法毕竟净故。舍利子言。云何一切法本性净故说是清净。佛告舍利子。以一切法不可得故本性清净说是清净。时舍利子复白佛言。如是般若波罗蜜多于一切智智无益无损。佛言。如是毕竟净故。舍利子言。云何般若波罗蜜多于一切智智无益无损。佛告舍利子。法界常住故如是般若波罗蜜多。于一切智智无益无损。时舍利子复白佛言。如是般若波罗蜜多本性清净。于一切法无所摄受。佛言。如是以一切法毕竟净故。舍利子言。云何般若波罗蜜多本性清净。于一切法无所摄受。佛告舍利子。法界湛然无动摇故。如是般若波罗蜜多本性清净于一切法无所摄受。具寿善现亦白佛言。我清净故色受想行识乃至无忘失法恒住舍性清净。佛言。如是毕竟净故。世尊。何缘而说。我清净故色受想行识乃至无忘失法恒住舍性清净是毕竟净。善现。我无所有故受想行识乃至无忘失法恒住舍性亦无所有是毕竟净。具寿善现复白佛言。我清净故预流一来不还阿罗汉果独觉菩提一切菩萨摩诃萨行诸佛无上正等菩提清净。佛言。如是毕竟净故。世尊何缘而说。我清净故预流果乃至诸佛无上正等菩提清净是毕竟净。善现。我自相空故预流果乃至诸佛无上正等菩提亦自相空是毕竟净。具寿善现复白佛言。我清净故一切智道相智一切相智清净。佛言。如是毕竟净故。世尊何缘而说我清净故一切智道相智一切相智清净是毕竟净。善现。我无相无得无念无知故一切智道相智一切相智亦无相无得无念无知是毕竟净。具寿善现复白佛言。二清净故无得无现观。佛言。如是毕竟净故。世尊。何缘而说二清净故无得无现观是毕竟净。善现。颠倒所起染净无故。无得无现观是毕竟净。具寿善现复白佛言。我无边故色受想行识乃至一切智道相智一切相智亦无边。佛言。如是毕竟净故。世尊。何缘而说。我无边故色受想行识乃至一切智道相智一切相智亦无边。是毕竟净。善现。以毕竟空无际空故是毕竟净。具寿善现复白佛言。若菩萨摩诃萨能如是觉。是为般若波罗蜜多。佛言。如是毕竟净故。世尊。何缘而说。若菩萨摩诃萨能如是觉是为般若波罗蜜多。即毕竟净。善现。由此能成道相智故。具寿善现复白佛言。若菩萨摩诃萨行深般若波罗蜜多时。不得彼岸。不得此岸。不得中流。是为菩萨摩诃萨甚深般若波罗蜜多。佛言。如是毕竟净故。世尊。何缘而说。若菩萨摩诃萨行深般若波罗蜜多时。不得彼岸。不得此岸。不得中流。是为菩萨摩诃萨甚深般若波罗蜜多即毕竟净。善现。以三世法性平等故

大般若波罗蜜多经卷第五百六大般若波罗蜜多经卷第五百七

        三藏法师玄奘奉　诏译

    第三分叹净品第十一之二

尔时具寿善现复白佛言。世尊。安住大乘诸善男子善女人等。若无方便善巧。于深般若波罗蜜多起般若波罗蜜多想。是善男子善女人等。以有所得为方便故。弃舍远离甚深般若波罗蜜多。佛告善现。善哉善哉。如是如是。如汝所说。彼善男子善女人等著名着相。是故于此甚深般若波罗蜜多弃舍远离。具寿善现复白佛言。世尊。云何彼善男子善女人等著名着相。佛告善现。彼善男子善女人等。于深般若波罗蜜多取名取相。取名相已耽着般若波罗蜜多而生憍慢。不能证得实相般若。是故彼类于深般若波罗蜜多弃舍远离。复次善现。安住大乘诸善男子善女人等。若有方便善巧。于深般若波罗蜜多不起般若波罗蜜多想。以无所得为方便故。于深般若波罗蜜多不取名相。不起耽着。不生憍慢。便能证得实相般若。当知此类于深般若波罗蜜多。能不弃舍亦不远离。具寿善现即白佛言。甚奇世尊。善为菩萨摩诃萨众。于深般若波罗蜜多。开示分别着不着相。时舍利子问善现言。云何菩萨摩诃萨于深般若波罗蜜多。所起执着不执着相。善现答言。安住大乘诸善男子善女人等。若无方便善巧行深般若波罗蜜多时。于色谓空。起空想着。于受想行识谓空。起空想着。如是乃至于一切智谓空。起空想着。于道相智一切相智谓空。起空想着。复次舍利子。安住大乘诸善男子善女人等。若无方便善巧行深般若波罗蜜多时。于色谓色。起色想着。广说乃至于一切相智谓一切相智。起一切相智想着。于过去法谓过去法。起过去法想着。于未来法谓未来法。起未来法想着。于现在法谓现在法。起现在法想着。复次舍利子。若菩萨摩诃萨。以有所得而为方便。从初发心于布施波罗蜜多乃至一切相智起行想着。舍利子。诸菩萨摩诃萨行深般若波罗蜜多时若无方便善巧以有所得而为方便。起如是等种种想著名为着相。复次舍利子。先所问言。云何菩萨摩诃萨于深般若波罗蜜多不着相者。若菩萨摩诃萨行深般若波罗蜜多时。有方便善巧故。于色不起空不空想。于受想行识不起空不空想。广说乃至于一切智不起空不空想。于道相智一切相智不起空不空想。于过去法不起空不空想。于未来现在法不起空不空想。复次舍利子。若菩萨摩诃萨行深般若波罗蜜多时。有方便善巧故不作是念。我能行施。此所行施。如是行施。我能持戒。此所持戒。如是持戒。我能修忍。此所修忍。如是修忍。我能精进。此是精进。如是精进。我能修定。此所修定。如是修定。我能修慧。此所修慧。如是修慧。我能植福。此所植福。如是植福。我能入菩萨正性离生。我能严净佛土。我能成熟有情。我能证得一切智智。舍利子。是菩萨摩诃萨行深般若波罗蜜多时。有方便善巧故。无如是等一切分别。由通达内空乃至无性自性空故。舍利子。是名菩萨摩诃萨于深般若波罗蜜多不执着相

时天帝释问善现言。安住大乘诸善男子善女人等。行深般若波罗蜜多时。云何知彼所起着相。善现答言。安住大乘诸善男子善女人等。行深般若波罗蜜多时。若无方便善巧。有所得为方便。起自心想。起布施想。广说乃至起一切智智想。起诸佛想。起于佛所种善根想。起以如是所种善根合集称量。与诸有情平等共有回向无上正等觉想。憍尸迦。由此应知。安住大乘诸善男子善女人等。行深般若波罗蜜多时。所起着想。憍尸迦。是善男子善女人等由着相故。不能修行无著般若波罗蜜多回向无上正等菩提。何以故。憍尸迦。非色本性可能回向。广说乃至非一切相智本性可能回向故。复次憍尸迦。若菩萨摩诃萨欲于无上正等菩提示现劝导赞励庆喜他有情者。应观诸法平等实性。随此作意示现劝导赞励庆喜他诸有情。谓作是言。善男子等。行布施时。不应分别我能行施。广说乃至行一切相智时不应分别我能行一切相智。修佛无上正等菩提时。不应分别我能修诸佛无上正等菩提。憍尸迦。诸菩萨摩诃萨。欲于无上正等菩提示现劝导赞励庆喜他有情者。应作如是示现劝导赞励庆喜他诸有情。若能如是。于自无损亦不损他。如诸如来所应许可示现劝导赞励庆喜诸有情故。憍尸迦。安住大乘善男子等。若能如是。示现劝导赞励庆喜趣菩萨乘诸有情者。便能远离一切执着。尔时世尊赞善现曰。善哉善哉。汝今善能为诸菩萨说执着相。复有此余微细执着。当为汝说汝应谛听极善思惟。善现白言。唯然愿说我等乐闻。佛告善现。安住大乘善男子等。欲趣无上正等菩提。若于如来应正等觉取相忆念。皆是执着。若于三世诸佛世尊从初发心乃至法住所有善根取相忆念。随喜回向无上菩提。皆是执着。若于如来诸弟子等所修善法取相忆念。随喜回向无上菩提。皆是执着。所以者何。于诸如来及弟子等功德善根。不应取相忆念分别。诸取相者皆虚妄故。尔时善现便白佛言。如是般若波罗蜜多最为甚深。佛言。如是。以一切法本性离故。善现复言。如是般若波罗蜜多皆应礼敬。佛言。如是。功德多故。然此般若波罗蜜多。无造无作无能证者。善现复言。一切法性不可证觉。佛言。如是。以一切法一性非二。善现当知。诸法一性即是无性。诸法无性即是一性。如是诸法一性无性是本实性。此本实性无造无作。若菩萨摩诃萨。能如实知一性无性无造无作。即能远离一切执着。善现复言。如是般若波罗蜜多难可觉了。佛言。如是。以深般若波罗蜜多无能见闻觉知者故。善现复言。如是般若波罗蜜多不可思议。佛言。如是。以深般若波罗蜜多。不可以心取离心相故。不可以色取离色相故。广说乃至不可以一切相智取离一切相智相故。不可以一切法取离一切法相故。善现复言。如是般若波罗蜜多无所造作。佛言。如是。以诸作者不可得故善现当知。色不可得故作者不可得。受想行识不可得故作者不可得。广说乃至一切相智不可得故作者不可得。一切法不可得故作者不可得。由诸作者及色等法不可得故。甚深般若波罗蜜多无造无作。尔时善现复白佛言。云何菩萨摩诃萨应行般若波罗蜜多。佛告善现。若菩萨摩诃萨。不行于色是行般若波罗蜜多。不行受想行识是行般若波罗蜜多。广说乃至不行一切智是行般若波罗蜜多。不行道相智一切相智是行般若波罗蜜多。复次善现。若菩萨摩诃萨。不行色若常若无常若乐若苦若我若无我若净若不净若远离若不远离若寂静若不寂静。是行般若波罗蜜多。广说乃至不行一切相智若常若无常若乐若苦若我若无我若净若不净若远离若不远离若寂静若不寂静。是行般若波罗蜜多。何以故。以色乃至一切相智尚无所有。况有常无常乃至寂静不寂静。复次善现。若菩萨摩诃萨不行色圆满是行般若波罗蜜多。不行色不圆满是行般若波罗蜜多。广说乃至不行一切相智圆满是行般若波罗蜜多。不行一切相智不圆满。是行般若波罗蜜多。何以故。若色圆满及不圆满。俱不名色亦不如是行。是行般若波罗蜜多。广说乃至若一切相智圆满及不圆满。俱不名一切相智。亦不如是行。是行般若波罗蜜多。具寿善现便白佛言。甚奇如来应正等觉。善为菩萨宣说种种着不着相。佛告善现。如是如是。一切如来应正等觉。善为菩萨宣说种种着不着相。令学般若波罗蜜多速至究竟。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。若不行色着不着相。是行般若波罗蜜多。不行受想行识着不着相。是行般若波罗蜜多。广说乃至若不行一切菩萨摩诃萨行着不着相。是行般若波罗蜜多。不行诸佛无上正等菩提着不着相。是行般若波罗蜜多。尔时善现即白佛言。甚奇世尊。甚深法性极为希有。若说不说俱无增减。佛告善现。如是如是。甚深法性极为希有。若说不说俱无增减。譬如虚空。假使诸佛尽其寿量或赞或毁。而彼虚空无增无减。甚深法性亦复如是。若说不说俱无增减。又如幻士。于赞毁时无喜无忧不增不减。甚深法性亦复如是。若说不说如本无异。具寿善现复白佛言。诸菩萨摩诃萨行深般若波罗蜜多甚为难事。谓深般若波罗蜜多。若修不修无增无减。无忧无喜。无向无背。而勤修学甚深般若波罗蜜多。乃至无上正等菩提常无退转。所以者何。诸菩萨摩诃萨修行般若波罗蜜多。如修虚空都无所有。如虚空中无色可了。亦无受想行识可了。广说乃至无一切菩萨摩诃萨行可了。亦无诸佛无上正等菩提可了。所修般若波罗蜜多亦复如是谓此般若波罗蜜多甚深法中无色可得。广说乃至无诸佛无上正等菩提可得。此中虽无诸法可得。而诸菩萨能勤精进修学般若波罗蜜多乃至无上正等菩提常无退转。是故我说。诸菩萨摩诃萨行深般若波罗蜜多甚为难事。尔时具寿善现复白佛言。世尊。诸菩萨摩诃萨能被如是大功德铠。我等有情皆应敬礼。世尊。若菩萨摩诃萨为诸有情成熟解脱。被功德铠勤精进者。如为虚空成熟解脱被功德铠发勤精进。若菩萨摩诃萨为一切法被功德铠勤精进者。如为虚空被功德铠发勤精进。若菩萨摩诃萨为拔有情出生死苦。被功德铠勤精进者。如为举空置高胜处被功德铠发勤精进。世尊。诸菩萨摩诃萨得大精进波罗蜜多。为如虚空诸有情类获大利乐。发趣无上正等菩提。世尊。诸菩萨摩诃萨得不思议无等神力。为如虚空诸法性海。被功德铠发趣无上正等菩提。世尊。诸菩萨摩诃萨最极勇健。为如虚空诸佛无上正等菩提被功德铠发勤精进。世尊。诸菩萨摩诃萨为如虚空诸有情类勤修苦行。欲证无上正等菩提甚为希有。所以者何。假使三千大千世界满中如来应正等觉。如竹麻苇甘蔗等林。住世一劫或一劫余。为诸有情常说正法。各度无量无数有情。令入涅槃究竟安乐。而有情界不增不减。所以者何。以诸有情皆无所有性远离故。世尊。假使十方一切世界满中如来应正等觉。如竹麻苇甘蔗等林。住世一劫或一劫余。为诸有情常说正法。各度无量无数有情。令入涅槃究竟安乐。而有情界不增不减。所以者何。以诸有情皆无所有性远离故。世尊。由此因缘我作是说。诸菩萨摩诃萨为如虚空诸有情类勤修苦行。欲证无上正等菩提甚为希有。尔时众中有一苾刍。窃作是念。我应敬礼甚深般若波罗蜜多。此中虽无诸法生灭。而有戒蕴定蕴慧蕴解脱蕴解脱智见蕴施设可得。亦有预流一来不还阿罗汉果独觉菩提一切菩萨摩诃萨行诸佛无上正等菩提施设可得。亦有佛宝法宝僧宝转妙法轮度有情众施设可得。佛知其念。便告彼言。如是如是。如汝所念。甚深般若波罗蜜多微妙难测。其中虽无诸法可得而亦非无。时天帝释问善现言。若菩萨摩诃萨欲学般若波罗蜜多当如何学。善现答言。当如虚空精勤修学。时天帝释便白佛言。若善男子善女人等。于深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。我当云何为作守护。具寿善现告帝释言。汝见有法可守护不。天帝释言。不也大德。我不见法是可守护。善现告言。若善男子善女人等。如佛所说住深般若波罗蜜多即为守护。若善男子善女人等。住深般若波罗蜜多常不远离。当知一切人非人等。伺求其便欲为损害终不能得。憍尸迦。若欲守护住深般若波罗蜜多诸菩萨者。不异有人发勤精进守护虚空。若欲守护行深般若波罗蜜多诸菩萨者。唐设劬劳都无所益。憍尸迦。于意云何。有能守护幻梦响像光影阳焰及寻香城变化事不天帝释言。不也大德。善现言。憍尸迦。若欲守护行深般若波罗蜜多诸菩萨者亦复如是。唐设劬劳都无所益。憍尸迦。于意云何。有能守护如来及佛所化事不。天帝释言。不也大德。善现言。憍尸迦。若欲守护行深般若波罗蜜多诸菩萨者亦复如是。唐设劬劳都无所益。憍尸迦。于意云何。有能守护真如法界广说乃至虚空界不思议界不。天帝释言。不也大德。善现言。憍尸迦。若欲守护行深般若波罗蜜多诸菩萨者亦复如是。唐设劬劳都无所益。时天帝释问善现言。云何菩萨摩诃萨行深般若波罗蜜多时。虽达诸法如幻如梦如响如像如光影如阳焰如寻香城如变化事。而是菩萨摩诃萨不执是幻广说乃至是变化事。不执由幻广说乃至由变化事。不执属幻广说乃至属变化事。不执依幻广说乃至依变化事。善现答言。若菩萨摩诃萨行深般若波罗蜜多时。不执是色广说乃至一切相智。不执由色广说乃至一切相智。不执属色广说乃至一切相智。不执依色广说乃至一切相智。是菩萨摩诃萨行深般若波罗蜜多时。虽达诸法如幻乃至如变化事。而能不执是幻乃至是变化事。亦复不执由幻乃至由变化事。亦复不执属幻乃至属变化事。亦复不执依幻。乃至依变化事。乃至不执是相由相属相依相。尔时世尊威神力故。令此三千大千世界一切四大王众天乃至色究竟天。皆持天上栴檀香末遥散世尊。来诣佛所顶礼双足却住一面。时诸天等佛神力故。于十方面各见千佛宣说般若波罗蜜多。义品名字皆同于此。请说般若波罗蜜多苾刍众首皆名善现。问难般若波罗蜜多诸天众首皆名帝释。尔时世尊告善现曰。慈氏菩萨当证无上正等觉时。亦于此处宣说般若波罗蜜多。此贤劫中当来诸佛亦于此处宣说般若波罗蜜多。具寿善现即白佛言。慈氏菩萨当证无上正等觉时。当以何法诸行相状宣说般若波罗蜜多。佛告善现。慈氏菩萨当证无上正等觉时。当以色受想行识。非常非无常。非乐非苦。非我非无我。非净非不净。非远离非不远离。非寂静非不寂静。非缚非脱。非有非空。非过去。非未来。非现在。宣说般若波罗蜜多。广说乃至当以一切智道相智一切相智。非常非无常。非乐非苦。非我非无我。非净非不净。非远离非不远离。非寂静非不寂静。非缚非脱。非有非空。非过去。非未来。非现在。宣说般若波罗蜜多。具寿善现复白佛言。慈氏菩萨当得无上正等觉时。证何等法说何等法。佛告善现。慈氏菩萨当得无上正等觉时。证色毕竟净。说色毕竟净。广说乃至证一切相智毕竟净。说一切相智毕竟净。具寿善现复白佛言。甚深般若波罗蜜多云何清净。佛告善现。色清净故甚深般若波罗蜜多清净。广说乃至一切相智清净故甚深般若波罗蜜多清净。具寿善现即白佛言。云何色清净故甚深般若波罗蜜多清净。广说乃至云何一切相智清净故甚深般若波罗蜜多清净。佛告善现。色无生无灭。无染无净故清净。色清净故甚深般若波罗蜜多清净。广说乃至一切相智无生无灭。无染无净故清净。一切相智清净故甚深般若波罗蜜多清净。复次善现。虚空清净故甚深般若波罗蜜多清净。具寿善现即白佛言。云何虚空清净故甚深般若波罗蜜多清净。佛告善现。虚空无生无灭。无染无净故清净。虚空清净故甚深般若波罗蜜多清净。复次善现。色无染污故甚深般若波罗蜜多清净。广说乃至一切相智无染污故甚深般若波罗蜜多清净。世尊。云何色无染污故甚深般若波罗蜜多清净。广说乃至一切相智无染污故甚深般若波罗蜜多清净。善现。色不可取故无染污。色无染污故甚深般若波罗蜜多清净。广说乃至一切相智不可取故无染污。一切相智无染污故甚深般若波罗蜜多清净。复次善现。虚空无染污故甚深般若波罗蜜多清净。世尊。云何虚空无染污故甚深般若波罗蜜多清净。善现。虚空不可取故无染污。虚空无染污故甚深般若波罗蜜多清净。复次善现。虚空唯假说故甚深般若波罗蜜多清净。世尊。云何虚空唯假说故甚深般若波罗蜜多清净。善现。如因虚空二响声现唯有假说。唯假说故甚深般若波罗蜜多清净。复次善现。虚空不可说故甚深般若波罗蜜多清净。世尊。云何虚空不可说故甚深般若波罗蜜多清净。善现。虚空无可说事故不可说。不可说故甚深般若波罗蜜多清净。复次善现。虚空不可得故甚深般若波罗蜜多清净。世尊。云何虚空不可得故甚深般若波罗蜜多清净。善现。虚空无可得事故不可得。不可得故甚深般若波罗蜜多清净。复次善现。一切法无生无灭无染无净故甚深般若波罗蜜多清净。世尊。云何一切法无生无灭无染无净故甚深般若波罗蜜多清净。善现。以一切法毕竟净故无生无灭无染无净。无生灭染净故甚深般若波罗蜜多清净

    第三分赞德品第十二

尔时具寿善现白佛言。世尊。若善男子善女人等。能于般若波罗蜜多甚深经典。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。是善男子善女人等。诸根无病支体具足身不衰耄亦不横死常为无量百千天神。恭敬围绕随逐守护。是善男子善女人等。于黑白月各第八日第十四日第十五日。读诵宣说甚深般若波罗蜜多。是时四大王众天乃至色究竟天。皆来集会此法师所。听受般若波罗蜜多甚深法义。是善男子善女人等。由此因缘便获无量无数无边不可思议希有功德。佛告善现。如是如是。如汝所说。所以者何。甚深般若波罗蜜多是大宝藏。由深般若波罗蜜多大宝藏故。无量无数无边有情。解脱地狱傍生鬼趣及人天中贫病等苦。亦能施与无量无数无边有情刹帝利大族乃至居士大族富贵安乐。亦能施与无量无数无边有情四大王众天乃至非想非非想处天富贵安乐。亦能施与无量无数无边有情预流一来不还阿罗汉果独觉菩提无上菩提自在安乐。何以故。甚深般若波罗蜜多大宝藏中。广说开示十善业道四静虑四无量四无色定如是乃至一切相智。无量无数无边有情于中修学。得生刹帝利大族乃至居士大族。或生四大王众天乃至非想非非想处天。或得预流果乃至独觉菩提。或入菩萨正性离生。修诸菩萨摩诃萨地。证得无上正等菩提。由此因缘甚深般若波罗蜜多名大宝藏。世出世间功德珍宝。无不依此而出现故。善现当知。甚深般若波罗蜜多大宝藏中不说少法有生有灭有染有净有取有舍。所以者何。此中无法可生可灭可染可净可取可舍。善现当知。甚深般若波罗蜜多大宝藏中。不说有法。是善是非善。是有漏是无漏。是有罪是无罪。是杂染是清净。是世间是出世间。是有为是无为。由此因缘甚深般若波罗蜜多名无所得大法宝藏。善现当知。甚深般若波罗蜜多大宝藏中。不说少法是能染污及能清净。何以故。此中无法可染净故。由此因缘甚深般若波罗蜜多名无染净大法宝藏。复次善现。若菩萨摩诃萨行深般若波罗蜜多时。无如是想如是分别如是有得如是戏论。我能修行甚深般若波罗蜜多。是菩萨摩诃萨如实修行甚深般若波罗蜜多。亦能亲近承事诸佛。从一佛土趣一佛土。供养恭敬尊重赞叹诸佛世尊。游诸佛国善取其相。成熟有情严净佛土。修诸菩萨摩诃萨行。速证无上正等菩提。复次善现。甚深般若波罗蜜多。于一切法不向不背。不引不遣。不取不舍。不生不灭。不垢不净。不增不减。甚深般若波罗蜜多非过去。非未来。非现在。不超欲界。不住欲界。不超色界。不住色界。不超无色界。不住无色界。于布施波罗蜜多不与不舍。广说乃至于一切相智不与不舍。于预流果不与不舍。广说乃至于佛无上正等菩提不与不舍。不与诸圣法。不舍异生法。不与诸佛法。不舍二乘法。不与无为界。不舍有为界。所以者何。如来出世若不出世。如是诸法常无变易安住法界。一切如来现觉现观。既自现觉。自现观已。为诸有情宣说开示分别显了。令同悟入离诸妄想分别颠倒

尔时无量百千天子。住虚空中欢喜踊跃。各持天上嗢钵罗花钵特摩花拘某陀花奔茶利华微妙音华及诸香末而散佛上。互相庆慰同声唱言。我等今者于赡部洲。见佛第二转妙法轮。此中无量百千天子。闻说般若波罗蜜多。皆同证得无生法忍。尔时世尊告善现曰。如是法轮非第一转亦非第二。所以者何。甚深般若波罗蜜多于一切法。不为转故不为还故出现世间。但以无性自性空故具寿善现白言。世尊。以何无性自性空故甚深般若波罗蜜多。于一切法不为转故不为还故出现世间。佛告善现。以深般若波罗蜜多乃至布施波罗蜜多。甚深般若乃至布施波罗蜜多自性空故。广说乃至以一切智道相智一切相智。一切智道相智一切相智自性空故。以预流果预流果自性空故广说乃至以诸佛无上正等菩提。诸佛无上正等菩提自性空故。善现当知。以如是等诸法无性自性空故。甚深般若波罗蜜多于一切法不为转故不为还故出现世间。具寿善现复白佛言。甚深般若波罗蜜多是大波罗蜜多。达一切法自性空故。虽达诸法自性皆空。而诸菩萨摩诃萨依此般若波罗蜜多。证得无上正等菩提。转妙法轮度有情众。虽证菩提而无所证。证不证法不可得故。虽转法轮而无所转。转法还法不可得故。虽度有情而无所度。见不见法不可得故。世尊。于此大般若波罗蜜多中。转法轮事都不可得。以一切法永不生故。能转所转不可得故。所以者何。非空无相无愿法中可有能转及能还法。转还性法不可得故。世尊。于深般若波罗蜜多。若能如是宣说开示分别显了令易悟入。是名善净宣说般若波罗蜜多。此中都无说者受者所说受法。既无说者受者及法。诸能证者亦不可得。无证者故亦无有能得涅槃者。甚深般若波罗蜜多。善说法中亦无福田。施受施物皆性空故。福田无故福性亦空。表示名言皆不可得。是故名大波罗蜜多

尔时具寿善现复白佛言。世尊。甚深般若波罗蜜多。是无边波罗蜜多。如是善现。如太虚空无边际故。世尊。甚深般若波罗蜜多是平等波罗蜜多。如是善现。以一切法性平等故。世尊。甚深般若波罗蜜多是远离波罗蜜多。如是善现。毕竟空故。世尊。甚深般若波罗蜜多是难屈伏波罗蜜多。如是善现。以一切法不可得故。世尊。甚深般若波罗蜜多是无足迹波罗蜜多。如是善现。以一切法无名体故。世尊。甚深般若波罗蜜多是虚空波罗蜜多。如是善现。入息出息不可得故。世尊。甚深般若波罗蜜多是不可说波罗蜜多。如是善现。此中无寻亦无伺故。世尊。甚深般若波罗蜜多是无名波罗蜜多。如是善现。受想行等不可得故。世尊。甚深般若波罗蜜多是无转波罗蜜多。如是善现。以一切法无去来故。世尊。甚深般若波罗蜜多是不可引波罗蜜多。如是善现。以一切法不可取故。世尊。甚深般若波罗蜜多是尽波罗蜜多。如是善现。以一切法毕竟尽故。世尊。甚深般若波罗蜜多是无生灭波罗蜜多。如是善现。以一切法无灭生故。世尊。甚深般若波罗蜜多是无作波罗蜜多。如是善现。以诸作者不可得故。世尊。甚深般若波罗蜜多是无知波罗蜜多。如是善现。以诸知者不可得故。世尊。甚深般若波罗蜜多是无移动波罗蜜多。如是善现。以死生者不可得故。世尊。甚深般若波罗蜜多是无调伏波罗蜜多。如是善现。以一切法可调伏性不可得故。世尊。甚深般若波罗蜜多是如梦如响如像如幻如光影如阳焰如寻香城如变化事波罗蜜多。如是善现。以一切法如梦所见广说乃至如变化事不可得故。世尊。甚深般若波罗蜜多是无染净波罗蜜多。如是善现。以染净因不可得故。世尊。甚深般若波罗蜜多是无涂染波罗蜜多。如是善现。彼所依法不可得故。世尊。甚深般若波罗蜜多是无戏论波罗蜜多。如是善现。诸戏论事永灭除故。世尊。甚深般若波罗蜜多是无慢执波罗蜜多。如是善现。破坏一切慢执事故。世尊。甚深般若波罗蜜多是无动转波罗蜜多。如是善现。住法界故。世尊。甚深般若波罗蜜多是离染着波罗蜜多。如是善现。觉一切法非虚妄故。世尊。甚深般若波罗蜜多是无等起波罗蜜多。如是善现。于一切法无分别故。世尊。甚深般若波罗蜜多是寂静波罗蜜多。如是善现。于诸法相无所得故。世尊。甚深般若波罗蜜多是无贪嗔痴波罗蜜多。如是善现。除灭一切三毒事故。世尊。甚深般若波罗蜜多是无烦恼波罗蜜多。如是善现。离分别故。世尊。甚深般若波罗蜜多是离有情波罗蜜多。如是善现。达诸有情无所有故。世尊。甚深般若波罗蜜多是无断坏波罗蜜多。如是善现。此能等起一切法故。世尊。甚深般若波罗蜜多是无二边波罗蜜多。如是善现。离二边故。世尊。甚深般若波罗蜜多是无杂坏波罗蜜多。如是善现。以一切法不杂坏故。世尊。甚深般若波罗蜜多是无取着波罗蜜多。如是善现。超过声闻独觉地故。世尊。甚深般若波罗蜜多是无分别波罗蜜多。如是善现。一切分别不可得故。世尊。甚深般若波罗蜜多是无分量波罗蜜多。如是善现。诸法分限不可得故。世尊。甚深般若波罗蜜多是如虚空波罗蜜多。如是善现。于一切法无滞碍故。世尊。甚深般若波罗蜜多是无常苦无我波罗蜜多。如是善现。于一切法灭坏逼遣无执着故。世尊。甚深般若波罗蜜多是空无相无愿波罗蜜多。如是善现。达一切法都无所有远离诸相不可愿故。世尊。甚深般若波罗蜜多是内空乃至无性自性空波罗蜜多。如是善现。知所空法不可得故。世尊。甚深般若波罗蜜多是四念住乃至十八佛不共法波罗蜜多。如是善现。知身受心法皆不可得。广说乃至超诸声闻独觉法故。世尊。甚深般若波罗蜜多是如来波罗蜜多。如是善现。能如实说一切法故。世尊。甚深般若波罗蜜多是自然波罗蜜多。如是善现。于一切法自在转故。世尊。甚深般若波罗蜜多是正等觉波罗蜜多。如是善现。于一切法能正等觉一切相故

大般若波罗蜜多经卷第五百七大般若波罗蜜多经卷第五百八

        三藏法师玄奘奉　诏译

    第三分陀罗尼品第十三之一

时天帝释窃作是念。若善男子善女人等。得闻如是甚深般若波罗蜜多法门名字。当知过去已曾亲近无量如来应正等觉。发弘誓愿种诸善根。多善知识之所摄受。况能书写受持读诵。如理思惟为他演说。或能随力如教修行。当知是人已于过去无量佛所。亲近承事供养恭敬。植众德本曾闻般若波罗蜜多。闻已受持思惟读诵。为他演说如教修行。或于此经能问能答。由先福力今办是事。若善男子善女人等。已曾供养无量如来应正等觉。功德纯净闻深般若波罗蜜多。其心不惊不恐不怖。闻已信乐如说修行。当知是人曾于过去无量百千俱胝佛所发弘誓愿。修行布施乃至般若波罗蜜多故。于今生能成是事。时舍利子亦白佛言。若善男子善女人等。闻此般若波罗蜜多甚深义趣。其心不惊不恐不怖。闻已书写受持读诵。如理思惟为他演说。广令流布如教修行。当知是人如不退位诸大菩萨。所以者何。如是般若波罗蜜多义趣甚深极难信解。若于先世不久修行布施等六波罗蜜多。岂蹔得闻即能信解。世尊。若善男子善女人等。闻说般若波罗蜜多甚深义趣毁訾诽谤。当知是人先世于此甚深般若波罗蜜多亦曾毁谤。何以故。如是愚人。闻说般若波罗蜜多甚深义趣。由宿习力不信不乐心不清净。所以者何。如是愚人于过去世。未曾亲近诸佛菩萨及余贤圣。未曾请问。云何应行布施等六波罗蜜多。广说乃至云何应学十八佛不共法。故今闻说甚深般若波罗蜜多毁訾诽谤。不信不乐心不清净。尔时天帝释谓舍利子言。如是般若波罗蜜多。义趣甚深极难信解。诸有未久信乐修行布施等六波罗蜜多。广说乃至十八佛不共法及余无量无边佛法。闻此般若波罗蜜多甚深义趣。不能信解。或生毁谤未为希有。大德。我今敬礼甚深般若波罗蜜多。我若敬礼甚深般若波罗蜜多。即为敬礼一切智智。尔时佛告天帝释言。如是如是如汝所说。敬礼般若波罗蜜多即为敬礼一切智智。何以故。憍尸迦。诸佛所得一切智智及余无量无边功德。皆依般若波罗蜜多而成办故。憍尸迦。若菩萨摩诃萨欲住如来一切智智当住般若波罗蜜多。欲起诸佛一切智道相智一切相智当学般若波罗蜜多。欲断烦恼习气相续证得无上正等菩提。转妙法轮度有情众。当学般若波罗蜜多。憍尸迦。若善男子善女人等。欲得预流一来不还阿罗汉果独觉菩提当学般若波罗蜜多。憍尸迦。若菩萨摩诃萨欲善安立声闻种性补特伽罗住声闻乘。独觉种性补特伽罗住独觉乘。菩萨种性补特伽罗住无上乘。当学般若波罗蜜多。憍尸迦。若菩萨摩诃萨欲伏众魔摧诸外道黑暗朋党当学般若波罗蜜多。憍尸迦。若菩萨摩诃萨欲总摄受诸苾刍众令善调伏当学般若波罗蜜多

尔时天帝释白佛言。世尊。诸菩萨摩诃萨行深般若波罗蜜多时。云何住色。云何住受想行识。云何习色。云何习受想行识。广说乃至云何住十八佛不共法。云何习十八佛不共法。尔时佛告天帝释言。善哉善哉。汝于今者承佛神力。能问如来如是深义。汝应谛听当为汝说。憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多时。若于色不住不习。是为住习色。若于受想行识不住不习。是为住习受想行识。广说乃至若于十八佛不共法不住不习。是为住习十八佛不共法。何以故。憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多时。于色不得可住可习。于受想行识不得可住可习。广说乃至于十八佛不共法不得可住可习故。复次憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多时。若于色非住非不住非习非不习。是为住习色。若于受想行识非住非不住非习非不习是为住习受想行识。广说乃至若于十八佛不共法非住非不住非习非不习是为住习十八佛不共法。何以故。憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多时。观色乃至十八佛不共法。前后中际不可得故。尔时舍利子白佛言。世尊。如是般若波罗蜜多最为甚深。佛言。如是。色真如甚深故般若波罗蜜多最为甚深。乃至十八佛不共法真如甚深故般若波罗蜜多最为甚深。世尊。如是般若波罗蜜多难可测量。佛言。如是。色真如难测量故般若波罗蜜多难可测量。乃至十八佛不共法真如难测量故般若波罗蜜多难可测量。世尊。如是般若波罗蜜多最为无量。佛言。如是。色真如无量故般若波罗蜜多亦无量。乃至十八佛不共法真如无量故般若波罗蜜多亦无量。复次舍利子。诸菩萨摩诃萨行深般若波罗蜜多时。若行色甚深性非行般若波罗蜜多。乃至若行十八佛不共法甚深性非行般若波罗蜜多。何以故。舍利子。色甚深性即非色。乃至十八佛不共法甚深性即非十八佛不共法故。复次舍利子。诸菩萨摩诃萨行深般若波罗蜜多时。若行色难测量性非行般若波罗蜜多。乃至若行十八佛不共法难测量性非行般若波罗蜜多。何以故。舍利子。色难测量性即非色。乃至十八佛不共法难测量性即非十八佛不共法故。复次舍利子。诸菩萨摩诃萨行深般若波罗蜜多时。若行色无量性非行般若波罗蜜多。乃至若行十八佛不共法无量性非行般若波罗蜜多。何以故。舍利子。色无量性即非色。乃至十八佛不共法无量性即非十八佛不共法故。时舍利子复白佛言。如是般若波罗蜜多既最甚深。难测无量则难信解。不应辄在新学大乘菩萨前说。所以者何。勿彼闻此甚深般若波罗蜜多。其心惊惶恐怖疑惑。或生毁谤不能信解。但应在彼不退转位菩萨前说。所以者何。彼闻如是甚深般若波罗蜜多。心不惊惶恐怖疑惑。不生毁谤深心信解。尔时天帝释问舍利子言。若有辄在新学大乘菩萨前说甚深般若波罗蜜多有何等过。舍利子言。若有辄在新学大乘菩萨前说甚深般若波罗蜜多。彼闻惊惶恐怖疑惑。不能信解或生毁谤。由斯造作增长能感堕恶趣业。没三恶趣久受大苦。难证无上正等菩提。是故不应在彼前说甚深般若波罗蜜多。时天帝释复问具寿舍利子言。颇有菩萨未受无上大菩提记。闻深般若波罗蜜多。心不惊惶恐怖疑惑。不生毁谤深信解不。舍利子言有。憍尸迦。是菩萨摩诃萨不久当受大菩提记。憍尸迦。若菩萨摩诃萨闻深般若波罗蜜多。心不惊惶恐怖疑惑。不生毁谤深心信解。当知是菩萨摩诃萨已受无上大菩提记。设未受者不过一佛或二佛所。定当得受大菩提记。尔时佛告舍利子言。如是如是。如汝所说。舍利子。若菩萨摩诃萨久学大乘久发大愿。久行六种波罗蜜多及余无量无边佛法。供养多佛事多善友。闻深般若波罗蜜多。心不惊惶恐怖疑惑。深心信解受持读诵。如理思惟为他演说。或复书写如说修行

尔时舍利子白佛言。世尊。我今乐说少分譬喻。唯愿世尊哀愍听许。佛告舍利子。随汝意说。舍利子言。如住大乘诸善男子善女人等。梦中修行般若静虑精进安忍净戒布施波罗蜜多。乃至安坐妙菩提座。当知是人尚近无上正等菩提。况有菩萨为求无上正等菩提。觉时修行般若静虑精进安忍净戒布施波罗蜜多。而不疾证所求无上正等菩提。世尊。是菩萨摩诃萨不久当坐妙菩提座证得无上正等菩提。转妙法轮度有情众。世尊。若善男子善女人等。得闻如是甚深般若波罗蜜多。受持读诵精勤修学如理思惟。当知是人久学大乘善根成熟。多供养佛事多善友。殖众德本能成是事。世尊。若善男子善女人等。得闻如是甚深般若波罗蜜多。信解受持读诵修习。为他演说如理思惟。当知是人或已得授大菩提记。或近当授大菩提记。世尊。是善男子善女人等。如住不退位菩萨摩诃萨。速证无上正等菩提。由此得闻甚深般若波罗蜜多能深信解。受持读诵如理思惟。依教修行为他演说。世尊。譬如有人游涉旷野经过崄道。百踰缮那或二或三或四五百。见诸城邑王都前相。谓放牧人园林田等。见诸相已便作是念。城邑王都去此非远。作是念已身意泰然。不畏恶兽恶贼饥渴。世尊。诸菩萨摩诃萨亦复如是。若得闻此甚深般若波罗蜜多。受持读诵如理思惟。深生信解。应知不久当得授记。或已受得疾证无上正等菩提。是菩萨摩诃萨无堕声闻独觉地畏。所以者何。是菩萨摩诃萨已得见闻供养恭敬尊重赞叹甚深般若波罗蜜多。无上菩提之前相故。尔时佛告舍利子言。如是如是。如汝所说。汝承佛力当复说之。时舍利子复白佛言。譬如有人欲观大海。渐次往趣经历多时。不见山林便作是念。今睹此相大海非远。所以者何。近大海岸地必渐下无诸山林。彼人尔时虽未见海。而见近相欢喜踊跃我速定当得见大海。满本所愿岂不快哉。世尊。诸菩萨摩诃萨亦复如是。若得闻此甚深般若波罗蜜多。受持读诵如理思惟深生信解。是菩萨摩诃萨虽未得佛现前授记。汝于来世经尔所劫当得无上正等菩提。而应自知授记非远。所以者何。是菩萨摩诃萨已得见闻恭敬供养受持读诵如理思惟甚深般若波罗蜜多。无上菩提之前相故。世尊。譬如春时花果树等。故叶已堕枝条滋润。众人见之咸作是念。新花果叶当出非久。所以者何。此诸树等新花果叶先相现故。赡部洲人男女大小。睹此相已欢喜踊跃。皆作是念。我等不久当得见此花果茂盛。世尊。诸菩萨摩诃萨亦复如是。若得闻此甚深般若波罗蜜多。受持读诵如理思惟。深生信解当知宿世善根成熟。多供养佛事多善友。不久当授大菩提记。世尊。是菩萨摩诃萨应作是念。我先定有胜善根力。能引无上正等菩提故。今见闻供养恭敬甚深般若波罗蜜多。受持读诵深生信解。如理思惟随力修习。世尊。今此会中有诸天子。见过去佛说此法者。欢喜踊跃咸共议言。昔诸菩萨闻说般若波罗蜜多便得授记。今诸菩萨既闻般若波罗蜜多。不久定当授菩提记。世尊。譬如女人怀孕渐久。其身转重动止不安。饮食睡眠悉皆减少。不喜多语厌常所作。受苦痛故众事顿息。有异母人见是相已。即知此女不久产生。世尊。诸菩萨摩诃萨亦复如是。宿殖善根多供养佛。久事善友善根熟故。今闻般若波罗蜜多。受持读诵如理思惟。深生信解随力修学。世尊。是菩萨摩诃萨由此因缘当知不久得受无上大菩提记。尔时佛赞舍利子言。善哉善哉。汝能善说菩萨譬喻。当知皆是佛威神力。令汝引发如是辩才。尔时善现便白佛言。甚奇如来应正等觉。善能付嘱诸菩萨摩诃萨善能摄受诸菩萨摩诃萨佛告善现如是如是。如汝所说。所以者何。诸菩萨摩诃萨求趣无上正等菩提。为多有情得利乐故。怜愍饶益诸天人故。是诸菩萨摩诃萨众精勤修学菩萨道时。为欲饶益无量百千诸有情故。以四摄事而摄受之。一者布施。二者爱语。三者利行。四者同事。是菩萨摩诃萨。自正安住十善业道。亦安立他令勤修学十善业道。自行四静虑四无量四无色定。亦劝他行四静虑四无量四无色定。自行布施乃至般若波罗蜜多。亦劝他行布施乃至般若波罗蜜多。是菩萨摩诃萨依止般若波罗蜜多方便善巧。虽教有情证预流果乃至证得独觉菩提而自不证。是菩萨摩诃萨自勤精进修菩萨行。亦劝他修诸菩萨行。自住菩萨不退转地。亦劝他住不退转地。自勤精进严净佛土成熟有情。亦复劝他严净佛土成熟有情。自勤发起菩萨神通。亦劝他起菩萨神通。自勤严净陀罗尼门三摩地门。亦复劝他。令勤严净陀罗尼门三摩地门。自能证得圆满辩才。亦令他得圆满辩才。自能摄受圆满色身具诸相好。亦复劝他令能摄受圆满色身具诸相好。自能摄受圆满童真行。亦劝他摄受圆满童真行。自修行四念住广说乃至一切相智。亦复劝他修行四念住广说乃至一切相智。自断烦恼习气相续。亦复劝他断诸烦恼习气相续。自证无上正等菩提。转妙法轮度有情众。亦复劝他证得无上正等菩提。转妙法轮度有情众

尔时善现复白佛言。希有世尊。甚奇善逝。诸菩萨摩诃萨成就如是大功德聚。为欲利乐一切有情。行深般若波罗蜜多。求证无上正等菩提。欲尽未来度有情众。世尊。云何菩萨摩诃萨行深般若波罗蜜多疾得圆满。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。不见色若增若减。不见受想行识若增若减。广说乃至不见一切智若增若减。不见道相智一切相智若增若减。是菩萨摩诃萨行深般若波罗蜜多疾得圆满。复次善现。若菩萨摩诃萨行深般若波罗蜜多时。不见是法是非法。不见是过去是未来是现在。不见是善是不善是无记。不见是有为是无为。不见是欲界是色界是无色界。不见是布施波罗蜜多乃至是般若波罗蜜多。广说乃至不见是一切智道相智一切相智。是菩萨摩诃萨行深般若波罗蜜多疾得圆满。所以者何。以一切法无性相故。无作用故。不可转故。虚妄诳诈。性不坚实不自在故。无觉受故。离我乃至离见者故。具寿善现复白佛言。如来所说不可思议。佛告善现。如是如是。如来所说不可思议。善现当知。色不可思议故如来所说不可思议。受想行识不可思议故如来所说不可思议。广说乃至一切智不可思议故如来所说不可思议。道相智一切相智不可思议故如来所说不可思议。若菩萨摩诃萨行深般若波罗蜜多时。虽如实知色不可思议而不起不可思议想。广说乃至虽如实知一切相智不可思议而不起不可思议想是菩萨摩诃萨行深般若波罗蜜多疾得圆满。复次善现。若菩萨摩诃萨行深般若波罗蜜多时。于色乃至一切相智。不起若可思议若不可思议想。是菩萨摩诃萨行深般若波罗蜜多疾得圆满。尔时善现复白佛言。如是般若波罗蜜多义趣甚深谁能信解。佛告善现。若菩萨摩诃萨久修六种波罗蜜多。久殖善根多供养佛事多善友。是菩萨摩诃萨于深般若波罗蜜多能生信解。具寿善现复白佛言。齐何应知。是菩萨摩诃萨久修六种波罗蜜多。久殖善根多供养佛事多善友。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。于色不起分别无异分别。于受想行识不起分别无异分别。于色相不起分别无异分别。于受想行识相不起分别无异分别。于色性不起分别无异分别。于受想行识性不起分别无异分别。广说乃至于一切智不起分别无异分别。于道相智一切相智不起分别无异分别。于一切智相不起分别无异分别。于道相智一切相智相不起分别无异分别。于一切智性不起分别无异分别。于道相智一切相智性不起分别无异分别。所以者何。以色乃至一切相智皆不可思议故。善现齐此应知。是菩萨摩诃萨久修六种波罗蜜多。久植善根多供养佛事多善友。尔时善现复白佛言。如是般若波罗蜜多最为甚深。佛言如是。色甚深故般若波罗蜜多甚深。受想行识甚深故般若波罗蜜多甚深。广说乃至一切智甚深故般若波罗蜜多甚深。道相智一切相智甚深故般若波罗蜜多甚深。具寿善现复白佛言。如是般若波罗蜜多是大宝聚。佛言如是。能与有情功德宝故。如是般若波罗蜜多大珍宝聚。能与有情十善业道四静虑四无量四无色定五神通宝。能与有情布施等六波罗蜜多广说乃至一切相智宝。能与有情预流果乃至独觉菩提宝。能与有情一切菩萨摩诃萨行诸佛无上正等菩提转法轮宝。是故般若波罗蜜多名大宝聚。具寿善现复白佛言。甚深般若波罗蜜多是清净聚佛言如是。是一切法清净聚故。善现当知。色清净故甚深般若波罗蜜多是清净聚。广说乃至一切相智清净故甚深般若波罗蜜多是清净聚

尔时善现复白佛言。希有世尊。甚奇善逝。如是般若波罗蜜多。以最甚深多诸留难。而今广说留难不生。佛告善现如是如是。甚深般若波罗蜜多多诸留难。佛神力故今虽广说留难不生。是故大乘诸善男子善女人等。于此般若波罗蜜多甚深经典。若欲书写受持读诵修习思惟为他演说。应疾书写乃至演说。所以者何。甚深般若波罗蜜多多诸留难。勿令书写乃至演说留难事起不得究竟。善现当知。是善男子善女人等。若欲一月或二或三乃至一岁。书写如是甚深般若波罗蜜多能究竟者。应勤精进系念书写。经尔所时令得究竟。若欲一月或二或三乃至一岁。受持读诵修习思惟。为他演说如是般若波罗蜜多甚深经典能究竟者。应勤精进系念受持乃至演说。经尔所时令得究竟。何以故。甚深般若波罗蜜多大宝神珠多留难故。尔时善现复白佛言。希有世尊。甚奇善逝。甚深般若波罗蜜多大宝神珠多诸留难。而有书写受持读诵修习思惟为他说者。恶魔于彼不作留难令不书写乃至演说。佛告善现。恶魔于此甚深般若波罗蜜多。虽欲留难令不书写乃至演说。而彼无力可能留难令彼菩萨所作不成。时舍利子即白佛言。是谁神力。令彼恶魔不能留难彼诸菩萨书写等事。佛告舍利子。是佛神力令彼恶魔不能留难彼诸菩萨书写等事。又舍利子。亦是十方一切世界诸佛神力。令彼恶魔不能留难彼诸菩萨书写等事。又舍利子。一切如来应正等觉皆共护念行深般若波罗蜜多诸菩萨故。令彼恶魔不能留难。住菩萨乘善男子等。令不书写乃至演说甚深般若波罗蜜多。何以故。舍利子。诸佛世尊皆共护念行深般若波罗蜜多诸菩萨众所作善业。令彼恶魔不能留难。又舍利子。若诸菩萨能于般若波罗蜜多甚深经典。书写受持读诵修习思惟演说。法尔应为十方世界一切如来应正等觉现说法者之所护念。若蒙诸佛所护念者。法尔恶魔不能留难。又舍利子。若有净信善男子等。能于般若波罗蜜多甚深经典。书写受持读诵修习。思惟演说应作是念。我今书写乃至演说甚深般若波罗蜜多。皆是十方一切世界诸佛世尊现说法者神力护念。时舍利子复白佛言。若善男子善女人等。能于般若波罗蜜多甚深经典。书写受持读诵修习思惟演说。皆是十方诸佛神力慈悲护念。令彼所作殊胜善业诸恶魔军不能留难。尔时佛告舍利子言。如是如是如汝所说。若善男子善女人等。能于般若波罗蜜多甚深经典。书写受持读诵修习思惟演说。当知皆是诸佛世尊神力护念。时舍利子复白佛言。若善男子善女人等。能于般若波罗蜜多甚深经典。书写受持读诵修习思惟演说。十方世界一切如来现说法者皆共识知。由此因缘欢喜护念。若善男子善女人等。能于般若波罗蜜多甚深经典。书写受持读诵修习思惟演说。恒为十方一切世界诸佛世尊现说法者佛眼观见。由此因缘慈悲护念。所作善事无不皆成。尔时佛告舍利子言。如是如是如汝所说。若善男子善女人等。书写受持读诵修习思惟演说甚深般若波罗蜜多。恒为十方一切世界诸佛世尊现说法者佛眼观见识知护念。令诸恶魔不能娆恼。所作善业皆疾成办。又舍利子。住菩萨乘诸善男子善女人等。若能于此甚深般若波罗蜜多。书写受持读诵修习思惟演说。当知已近一切智智。诸恶魔怨不能留难。又舍利子。安住大乘诸善男子善女人等。若能书写甚深般若波罗蜜多。种种庄严受持读诵。当知于此甚深般若波罗蜜多。深生信解能以种种上妙花鬘乃至灯明。供养恭敬甚深般若波罗蜜多。是善男子善女人等。常为如来佛眼观见识知护念。由此因缘定当获得大财大利大果大报。又舍利子。住菩萨乘诸善男子善女人等。若能书写受持读诵供养恭敬甚深般若波罗蜜多。由此善根乃至获得不退转地。常不远离诸佛菩萨。恒闻正法不堕恶趣。生天人中安隐快乐。是善男子善女人等。由此善根乃至无上正等菩提。常不远离布施净戒安忍精进静虑般若波罗蜜多。广说乃至一切相智及余无量无边佛法由此速证无上菩提。由此因缘诸善男子善女人等。欲得无上正等菩提。于此般若波罗蜜多甚深经典。应勤书写受持读诵修习思惟。为他演说恭敬供养无得暂舍

尔时舍利子白佛言。世尊。如是般若波罗蜜多甚深经典。佛涅槃后何方兴盛。佛告舍利子。如是般若波罗蜜多甚深经典。我涅槃后至东南方渐当兴盛。彼方多有安住大乘诸苾刍苾刍尼邬波索迦邬波斯迦。能于如是甚深般若波罗蜜多。深心信乐书写受持读诵修习思惟演说。复以种种上妙花鬘乃至灯明。供养恭敬甚深般若波罗蜜多。由此善根不堕恶趣。或生天上或生人中富贵受乐。由斯势力增益六种波罗蜜多令速圆满因此复能供养恭敬尊重赞叹诸佛世尊。后随所应依三乘法。渐次修习而趣出离。又舍利子。如是般若波罗蜜多甚深经典。我涅槃后从东南方转至南方渐当兴盛。彼方多有安住大乘诸苾刍苾刍尼邬波索迦邬波斯迦。能于如是甚深般若波罗蜜多。深心信乐书写受持读诵修习思惟演说。复以种种上妙花鬘乃至灯明。供养恭敬甚深般若波罗蜜多。由此善根不堕恶趣。或生天上或生人中富贵受乐。由斯势力增益六种波罗蜜多令速圆满。因此复能供养恭敬尊重赞叹诸佛世尊。后随所应依三乘法。渐次修习而趣出离。又舍利子。如是般若波罗蜜多甚深经典。我涅槃后复从南方至西南方渐当兴盛。彼方多有安住大乘诸苾刍苾刍尼邬波索迦邬波斯迦。能于如是甚深般若波罗蜜多。深心信乐书写受持读诵修习思惟演说。复以种种上妙花鬘乃至灯明。供养恭敬甚深般若波罗蜜多。由此善根不堕恶趣。或生天上或生人中富贵受乐。由斯势力增益六种波罗蜜多令速圆满。因此复能供养恭敬尊重赞叹诸佛世尊。后随所应依三乘法。渐次修习而趣出离。又舍利子。如是般若波罗蜜多甚深经典。我涅槃后从西南方至西北方渐当兴盛。彼方多有安住大乘诸苾刍苾刍尼邬波索迦邬波斯迦。能于如是甚深般若波罗蜜多。深心信乐书写受持读诵修习思惟演说。复以种种上妙花鬘乃至灯明。供养恭敬甚深般若波罗蜜多。由此善根不堕恶趣。或生天上或生人中富贵受乐。由斯势力增益六种波罗蜜多令速圆满。因此复能供养恭敬尊重赞叹诸佛世尊。后随所应依三乘法。渐次修习而趣出离。又舍利子。如是般若波罗蜜多甚深经典。我涅槃后从西北方转至北方渐当兴盛。彼方多有安住大乘诸苾刍苾刍尼邬波索迦邬波斯迦。能于如是甚深般若波罗蜜多。深心信乐书写受持读诵修习思惟演说。复以种种上妙花鬘乃至灯明。供养恭敬甚深般若波罗蜜多。由此善根不堕恶趣。或生天上或生人中富贵受乐。由斯势力增益六种波罗蜜多令速圆满。因此复能供养恭敬尊重赞叹诸佛世尊。后随所应依三乘法。渐次修习而趣出离。又舍利子。如是般若波罗蜜多甚深经典。我涅槃后复从北方至东北方渐当兴盛。彼方多有安住大乘诸苾刍苾刍尼邬波索迦邬波斯迦能于如是甚深般若波罗蜜多。深心信乐书写受持读诵修习思惟演说。复以种种上妙花鬘乃至灯明。供养恭敬甚深般若波罗蜜多。由此善根不堕恶趣。或生天上或生人中富贵受乐。由斯势力增益六种波罗蜜多令速圆满。因此复能供养恭敬尊重赞叹诸佛世尊。后随所应依三乘法。渐次修习而趣出离。又舍利子。我涅槃已后时后分后五百岁。甚深般若波罗蜜多。于东北方大作佛事。何以故。舍利子。一切如来应正等觉所尊重法。即是般若波罗蜜多甚深经典。如是般若波罗蜜多甚深经典。一切如来应正等觉共所护念。舍利子。非佛所得法毗奈耶无上正法有灭没相。诸佛所得法毗奈耶无上正法即是般若波罗蜜多甚深经典。舍利子。彼东北方安住大乘诸善男子善女人等。有能于此甚深般若波罗蜜多。深心信乐书写受持读诵修习思惟演说。我常护念令无损恼。舍利子。彼东北方安住大乘诸善男子善女人等。有能书写如是般若波罗蜜多甚深经典。复以种种上妙花鬘乃至灯明供养恭敬。我定说彼由此善根不堕恶趣。生天人中常受富乐。由斯势力增益六种波罗蜜多令速圆满。因此复能供养恭敬尊重赞叹诸佛世尊。后随所应依三乘法。渐次修学得般涅槃。何以故。舍利子。我以佛眼观见证知称誉赞叹是善男子善女人等所获福聚。东西南北四维上下一切如来应正等觉。亦以佛眼观见证知称誉赞叹是善男子善女人等所获福聚。时舍利子复白佛言。甚深般若波罗蜜多。佛涅槃已后时后分后五百岁。于东北方广流布耶。佛告舍利子。如是如是。甚深般若波罗蜜多。我涅槃已后时后分后五百岁。于东北方当应流布。又舍利子。我涅槃已后时后分后五百岁。彼东北方安住大乘诸善男子善女人等。若得闻此甚深般若波罗蜜多。深心信乐书写受持读诵修习思惟演说。当知彼类久发无上正等觉心。久修菩萨摩诃萨行。多供养佛事多善友。久多修习身戒心慧。所种善根皆已成熟。由斯福力得闻如是甚深般若波罗蜜多。深心信乐复能书写受持读诵精勤修学如理思惟。广为有情宣说开示

大般若波罗蜜多经卷第五百八大般若波罗蜜多经卷第五百九

        三藏法师玄奘奉　诏译

    第三分陀罗尼品第十三之二

尔时舍利子白佛言。世尊。佛涅槃已后时后分后五百岁法欲灭时。于东北方当有几许安住大乘善男子等。得闻般若波罗蜜多。深心信乐复能书写受持读诵修习思惟为他演说。佛告舍利子。我涅槃已后时后分后五百岁法欲灭时。于东北方虽有无量安住大乘善男子等。而少得闻甚深般若波罗蜜多。深心信乐复能书写受持读诵修习思惟为他演说。又舍利子。彼住大乘善男子等。闻深般若波罗蜜多。其心不惊不恐不怖。深生信乐书写受持读诵修习思惟演说甚为希有。何以故。舍利子。彼住大乘善男子等。已曾亲近供养恭敬尊重赞叹无量如来及诸菩萨。请问般若波罗蜜多甚深义趣。又舍利子。彼住大乘善男子等。不久定当圆满布施乃至般若波罗蜜多。乃至不久定当圆满一切相智及余无量无边佛法。又舍利子。彼住大乘善男子等。一切如来所护念故。无量善友所摄受故。殊胜善根所任持故。为欲饶益多众生故。求趣无上正等菩提。何以故。舍利子。我常为彼安住大乘善男子等。说一切智相应之法。过去如来亦常为彼说一切智相应之法。由此因缘彼善男子善女人等。后生复能求趣无上正等菩提。亦能为他如应说法。令趣无上正等菩提。又舍利子。彼住大乘善男子等身心安定。诸恶魔王及彼眷属。尚不能坏求趣无上正等觉心。何况其余乐行恶者。毁谤般若波罗蜜多能阻其心。令不精进求趣无上正等菩提。又舍利子。安住大乘善男子等。闻我说此甚深般若波罗蜜多。心得广大妙法喜乐。亦能安立无量有情于胜善法。令趣无上正等菩提。又舍利子。安住大乘善男子等。今于我前发弘誓愿。我当安立无量百千诸有情类。令发无上正等觉心。修诸菩萨摩诃萨行。示现劝导赞励庆喜。令于无上正等菩提乃至得受不退转记。我于彼愿深生随喜。何以故。舍利子。我观如是安住大乘善男子等所发弘愿心语相应。彼于当来定能安立无量百千诸有情类。令发无上正等觉心。修诸菩萨摩诃萨行。示现劝导赞励庆喜。令于无上正等菩提。乃至得受不退转记。是善男子善女人等亦于过去无量佛前发弘誓愿。我当安立无量百千诸有情类。令发无上正等觉心。修诸菩萨摩诃萨行。示现劝导赞励庆喜。令于无上正等菩提。乃至得受不退转记。过去如来应正等觉亦于彼愿深生随喜。何以故。舍利子。过去诸佛亦观如是安住大乘善男子等所发弘愿心语相应。彼于当来定能安立无量百千诸有情类。令发无上正等觉心。修诸菩萨摩诃萨行。示现劝导赞励庆喜。令于无上正等菩提。乃至得受不退转记。又舍利子。此住大乘善男子等信解广大。能依妙色声香味触修广大施。修此施已。复能种植广大善根。因此善根复能摄受广大果报。摄受如是广大果报。唯为饶益一切有情。于诸有情能舍一切内外所有。回向如是所种善根。愿生他方诸佛国土现有如来应正等觉宣说如是甚深般若波罗蜜多无上法处。彼闻如是甚深般若波罗蜜多无上法已。复能安立彼佛土中无量百千诸有情类。令发无上正等觉心。修诸菩萨摩诃萨行。示现劝导赞励庆喜。令于无上正等菩提得不退转

时舍利子复白佛言。希有世尊。甚奇善逝。佛于过去未来现在所有诸法无不证知。于一切法真如法界广说乃至不思议界无不证知。于诸法教义趣差别无不证知。于诸有情心行差别无不证知于过去佛菩萨声闻及佛土等无不证知。于未来佛菩萨声闻及佛土等无不证知。于现在佛菩萨声闻及佛土等无不证知。于十方界一切如来应正等觉及所说法菩萨声闻佛土等事无不证知。世尊。若菩萨摩诃萨能于六种波罗蜜多。勇猛精进常求不息。彼于六种波罗蜜多。为有得时不得时不。佛告舍利子。彼菩萨摩诃萨常于六种波罗蜜多。勇猛精进欣求不息。一切时得无不得时。何以故。舍利子。彼菩萨摩诃萨常于六种波罗蜜多。勇猛精进欣求不息。诸佛菩萨常护念故。舍利子言。世尊。彼菩萨摩诃萨若不得六波罗蜜多相应经时。如何可说彼得此六波罗蜜多。佛告舍利子。若菩萨摩诃萨常于此六波罗蜜多。勇猛信求不顾身命。有时不得此相应经无有是处。何以故。舍利子。彼菩萨摩诃萨为求无上正等菩提。示现劝导赞励庆喜诸有情类。令于此六波罗蜜多相应经典。受持读诵思惟修学。由此善根随所生处常得此六波罗蜜多相应契经。受持读诵勇猛精进如教修行。成熟有情严净佛土。未证无上正等菩提。于其中间尝无暂废

    第三分魔事品第十四

尔时善现便白佛言。佛已赞说为证无上正等菩提。勇猛正勤修行布施乃至般若波罗蜜多。成熟有情严净佛土菩萨功德。云何应知。彼诸菩萨发趣无上正等菩提修诸行时留难魔事。佛告善现。若菩萨摩诃萨乐说法要辩久乃生。当知是为菩萨魔事。具寿善现即白佛言。何缘菩萨乐说法要辩久乃生说为魔事。佛告善现。是菩萨摩诃萨行深般若波罗蜜多时。由此因缘所修般若乃至布施波罗蜜多难得圆满故。说彼为菩萨魔事。复次善现。若菩萨摩诃萨乐说法要辩乃卒生。当知是为菩萨魔事。具寿善现即白佛言。何缘菩萨乐说法要辩乃卒生说为魔事。佛告善现。是菩萨摩诃萨修行布施乃至般若波罗蜜多。乐说法要辩才卒起废所修行故是魔事。复次善现。书写般若波罗蜜多甚深经时。频申欠呿无缘戏笑互相轻陵。身心躁扰文句倒错。迷惑义理不得滋味。横事卒起书写不终。当知是为菩萨魔事。复次善现。受持读诵思惟修习说听般若波罗蜜多甚深经时。频申欠呿无缘戏笑互相轻陵。身心躁扰文句倒错。迷惑义理不得滋味。横事卒起所作不成。当知是为菩萨魔事。具寿善现即白佛言。何因缘故有菩萨乘善男子等。闻说般若波罗蜜多忽作是念。我于此经不得滋味。何用勤苦听此经为。作是念已即便舍去。受持读诵思惟修习书写演说亦复如是。佛告善现。是菩萨乘善男子等。于过去世未久修行布施等六波罗蜜多。故于此经不得滋味。心不爱乐即便弃舍。复次善现。住菩萨乘善男子等。闻说般若波罗蜜多。若作是念。我等于此不得受记何用听为。心不清净便从座起。厌舍而去无顾恋心。当知是为菩萨魔事。具寿善现即白佛言。何缘于此甚深经中。不授彼记而令彼类无顾恋心厌舍而去。佛告善现。菩萨未入正性离生。不应授彼大菩提记。若授彼记增彼憍逸有损无益故不为记。复次善现。住菩萨乘善男子等。闻说般若波罗蜜多。若作是念。此中不说我等名字何用听为。心不清净便从座起。厌舍而去无顾恋心。当知是为菩萨魔事。具寿善现即白佛言。何缘于此甚深经中不记说彼菩萨名字。佛告善现。菩萨未受大菩提记。法尔不应记说名字。复次善现。住菩萨乘善男子等。闻说般若波罗蜜多。若作是念。此中不说我等生处城邑聚落何用听为。心不清净便从座起。厌舍而去无顾恋心。当知是为菩萨魔事。具寿善现即白佛言。何缘于此甚深经中。不记说彼菩萨生处城邑聚落。佛告善现。若未记彼菩萨名字。不应说其生处差别。复次善现。若菩萨乘善男子等。闻说般若波罗蜜多甚深经时。心不清净而舍去者。随彼所起不清净心。厌舍此经举步多少。便减尔许劫数功德获尔许劫障菩提罪。受彼罪已更尔许时。发勤精进求趣无上正等菩提。修诸菩萨难行苦行方可复本。是故菩萨若欲速证无上菩提。不应厌舍甚深般若波罗蜜多。复次善现。住菩萨乘善男子等。弃舍般若波罗蜜多甚深经典求学余经。当知是为菩萨魔事。何以故。是菩萨乘善男子等。弃舍一切智智根本甚深般若波罗蜜多。而攀枝叶诸余经典。终不能得佛菩提故。具寿善现即白佛言。何等余经犹如枝叶。不能引发一切智智。佛告善现。若说二乘相应之法。谓四念住广说乃至八圣道支三解脱门四谛智等。善男子等于中修学。但得预流一来不还阿罗汉果独觉菩提。不得无上正等菩提。是名余经犹如枝叶。不能引发一切智智。甚深般若波罗蜜多定能引发一切智智。有大势用犹如树根。是菩萨乘善男子等。弃舍般若波罗蜜多求学余经。定不能得一切智智。何以故。甚深般若波罗蜜多。能生菩萨摩诃萨众世出世间一切功德。诸余经典无斯用故。若菩萨摩诃萨修学般若波罗蜜多。即为修学一切菩萨摩诃萨众世出世间功德珍宝。复次善现。如有饿狗弃其主食。反从仆使而求觅之。于当来世有住大乘善男子等。弃舍一切佛法根本甚深般若波罗蜜多。求学二乘相应经典。其状亦尔。当知是为菩萨魔事。复次善现。譬如有人欲求香象。得此象已舍而求迹。于意云何。彼人黠不。善现答言。彼人非黠。佛告善现。于当来世有住大乘善男子等。弃舍一切佛法根本甚深般若波罗蜜多。求学二乘相应经典。其状亦尔。当知是为菩萨魔事。复次善现。譬如有人欲见大海。既至海岸反观牛迹。作是念言。大海中水其量深广岂及此耶。于意云何。彼人黠不。善现答言。彼人非黠。佛告善现。于当来世有住大乘善男子等。弃舍一切佛法根本甚深般若波罗蜜多。求学二乘相应经典。其状亦尔。当知是为菩萨魔事。复次善现。如有巧匠或彼弟子。欲造大殿如天帝释殊胜殿量。见彼殿已而反规模日月宫殿。于意云何。如是巧匠或彼弟子。能造大殿量如帝释殊胜殿不。善现答言。不也世尊。佛告善现。于意云何。彼人黠不。善现答言。彼人非黠是愚痴类。佛告善现。于当来世有住大乘善男子等。欲趣无上正等菩提。弃深般若波罗蜜多。求学二乘相应经典。其状亦尔。彼必不得无上菩提。当知是为菩萨魔事。复次善现。譬如有人欲见轮王。见已不识舍至余处。见小国王观其形相。作如是念。转轮圣王形相威德与此何异。于意云何。彼人黠不。善现答言。彼人非黠。佛告善现。于当来世有住大乘善男子等亦复如是。欲趣无上正等菩提。弃深般若波罗蜜多。求学二乘相应经典。言此经典与彼何异何用彼为。彼由此缘定不能得所求无上正等菩提。当知是为菩萨魔事。复次善现。如有饥人得百味美食。弃而求啖六十日谷饭。于意云何。彼人黠不。善现答言。彼人非黠。佛告善现。于当来世有住大乘善男子等。弃深般若波罗蜜多。求学二乘相应经典。于中欲觅一切智智。徒设劬劳终不能得。于意云何。彼人黠不。善现答言。彼人非黠。佛告善现。如是如是当知是为菩萨魔事。复次善现。如有贫人得无价宝。弃而翻取迦遮末尼。于意云何。彼人黠不。善现答言。彼人非黠。佛告善现。于当来世有住大乘善男子等。弃深般若波罗蜜多。求学二乘相应经典。于中欲觅一切智智徒设劬劳终不能得。于意云何。彼人黠不。善现答言。彼人非黠。佛告善现。如是如是当知是为菩萨魔事。复次善现。安住大乘善男子等。书大般若波罗蜜多甚深经时。众辩卒起乐说种种差别法门。令所书经不得究竟。当知是为菩萨魔事。何谓众辩。谓乐说色声香味触。乐说六种波罗蜜多。乐说欲界色无色界。乐说受持读诵功德。乐说看病修余福业。乐说念住乃至道支。乐说一切静虑解脱等持等至。乐说内空乃至无上正等菩提。当知皆是菩萨魔事。何以故。甚深般若波罗蜜多。乐说法相都不可得。无寻伺故。难思议故。无思虑故。无生灭故。无染净故。无定乱故。离名言故。不可说故。不可得故。所以者何。甚深般若波罗蜜多中。如前所说法。皆无所有都不可得。安住大乘善男子等。书大般若波罗蜜多甚深经时。如是诸法扰乱其心令不究竟。是故说为菩萨魔事。时具寿善现白佛言。世尊。甚深般若波罗蜜多。可书写不。佛告善现。不可书写。所以者何。于此般若波罗蜜多甚深经中。般若等六波罗蜜多。皆无自性都不可得。广说乃至一切相智。亦无自性都不可得。善现当知。诸法自性。皆无所有都不可得即是无性。如是无性即深般若波罗蜜多。非无性法能书无性。是故我说甚深般若波罗蜜多不可书写。善现当知安住大乘善男子等。若于般若波罗蜜多起无性想。当知是为菩萨魔事。复次善现。若住大乘善男子等。书写般若波罗蜜多甚深经时。作如是念。我以文字书写般若波罗蜜多。彼依文字。执着般若波罗蜜多。当知是为菩萨魔事。何以故。于此般若波罗蜜多甚深经中。一切般若乃至布施波罗蜜多皆无文字。色乃至识亦无文字。广说乃至一切相智亦无文字。是故不应执有文字能书般若波罗蜜多。善现当知。若住大乘善男子等作如是执。于此般若波罗蜜多甚深经中。一切般若乃至布施波罗蜜多皆无文字。色乃至识亦无文字。广说乃至一切相智亦无文字。当知是为菩萨魔事。复次善现。安住大乘善男子等。书写受持读诵修习思惟演说此大般若波罗蜜多甚深经时。若念国土。若念城邑。若念王都。若念方处。若念亲教。若念轨范。若念同学。若念知友。若念父母。若念妻子。若念兄弟。若念姊妹。若念亲戚。若念朋侣。若念国王。若念大臣。若念盗贼。若念猛兽。若念恶人。若念恶鬼。若念众集。若念游戏。若念报怨。若念报恩。若念诸余所作事业。当知皆是菩萨魔事。魔以此事扰恼菩萨。令所作事不成办故。复次善现。安住大乘善男子等。书写受持读诵修习思惟演说此大般若波罗蜜多甚深经时。得大名利供养恭敬。所谓衣服饮食卧具病缘医药及余资财。彼着此事废所作业。当知是为菩萨魔事。复次善现。安住大乘善男子等。书写受持读诵修习思惟演说此大般若波罗蜜多甚深经时。有诸恶魔执持种种世俗书论或复二乘相应经典。诈现亲友授与菩萨。此中广说世俗胜事。或复广说诸蕴处界谛实缘起三十七种菩提分法三解脱门四静虑等。言是经典义味深奥。应勤修学舍所习经。此住大乘善男子等。方便善巧不应受着恶魔所授世俗书论。或复二乘相应经典。所以者何。世俗书论二乘经典。不能引发一切智智。非趣无上正等菩提无倒方便。乃于无上正等菩提极为障碍。善现当知。我此般若波罗蜜多甚深经中。广说菩萨摩诃萨道善巧方便。若于此中精勤修学。疾证无上正等菩提。若住大乘善男子等。无方便善巧故弃深般若波罗蜜多。受学恶魔世俗书论二乘经典。当知是为菩萨魔事

复次善现。能听法者乐听乐闻书写受持读诵修习甚深般若波罗蜜多。能说法者着乐懈怠。不欲为说。亦不施与甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者心不着乐亦不懈怠。乐说乐施甚深般若波罗蜜多。方便劝励书写受持读诵修习。能听法者懈怠着乐不欲听受乃至修习当知是为菩萨魔事。复次善现。能听法者乐听乐问书写受持读诵修习甚深般若波罗蜜多。能说法者欲往他方不获教授。当知是为菩萨魔事。复次善现。能说法者乐说乐施甚深般若波罗蜜多。方便劝励书写受持读诵修习。能听法者欲往他方不获听受。当知是为菩萨魔事。复次善现。能说法者具大恶欲爱重名利。衣服饮食卧具医药及余资财。供养恭敬心无厌足。能听法者少欲喜足。修远离行勇猛正勤。具念定慧厌怖利养。恭敬名誉。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者少欲喜足修远离行。勇猛正勤具念定慧。厌怖利养恭敬名誉。能听法者具大恶欲爱重名利衣服饮食卧具医药及余资财。供养恭敬心无厌足。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者受行十二杜多功德。谓住阿练若处。乃至但畜三衣。能听法者不受行十二杜多功德。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能听法者受行十二杜多功德。能说法者不受行十二杜多功德。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者有信有戒乐为他说甚深般若波罗蜜多。方便劝励书写受持读诵修习。能听法者无信无戒不乐听受。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能听法者有信有戒乐听乐问书写受持读诵修习甚深般若波罗蜜多。能说法者无信无戒不欲教授。两不和合不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者心无悭吝一切能舍。能听法者心有悭吝不能舍施。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能听法者心无悭吝一切能舍。能说法者心有悭吝不能舍施。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能听法者欲求供养能说法者衣服饮食卧具医药及余资财。能说法者不乐受用。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者欲求供给能听法者衣服饮食卧具医药及余资具。能听法者不乐受用。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。能说法者成就开智不乐广说。能听法者成就演智不乐略说。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能听法者成就开智不乐广说。能说法者成就演智不乐略说。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者专乐广知十二分教次第法义。所谓契经乃至论议。能听法者不乐广知十二分教次第法义。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能听法者专乐广知十二分教次第法义。能说法者不乐广知十二分教次第法义。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者成就六种波罗蜜多。又于六种波罗蜜多有方便善巧。能听法者无如是德。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能听法者成就六种波罗蜜多。又于六种波罗蜜多有方便善巧。能说法者无如是德。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者已得陀罗尼能听法者未得陀罗尼。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能听法者已得陀罗尼。能说法者未得陀罗尼。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者欲令恭敬书写受持读诵修习甚深般若波罗蜜多。能听法者不随其意。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现能听法者欲得恭敬书写受持读诵修习甚深般若波罗蜜多。能说法者不随其意。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现能说法者已离悭垢已离五盖。能听法者未离悭垢未离五盖。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能听法者已离悭垢已离五盖。能说法者未离悭垢未离五盖。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。有住大乘善男子等。书写受持读诵修习思惟演说此大般若波罗蜜多甚深经时。若有人来说三恶趣种种苦事。因复告言。汝于此身应勤精进速尽苦际而般涅槃。何用稽留生死大海。受百千种难忍苦事。求趣无上正等菩提。彼由此言。于所书写受持读诵修习思惟演说般若波罗蜜多甚深经事不得究竟。当知是为菩萨魔事。复次善现。有住大乘善男子等。书写受持读诵修习思惟演说此大般若波罗蜜多甚深经时。若有人来赞说人趣种种胜事。赞说四大王众天乃至非想非非想处天诸胜妙事。因而告曰。虽于欲界受诸欲乐。于色界中受静虑乐。于无色界受等至乐。而彼皆是无常苦空无我不净变坏之法。谢法离法尽法灭法。汝于此身何不精进取预流果。或一来果。或不还果。或阿罗汉果。或独觉菩提。入般涅槃毕竟安乐。何用久处生死轮回。无事为他受诸勤苦求趣无上正等菩提。彼由此言。于所书写受持读诵修习思惟演说般若波罗蜜多甚深经事不得究竟。当知是为菩萨魔事。复次善现。能说法者一身无系。专修己事不忧他业。能听法者好领徒众乐营他事不忧自业。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能听法者一身无系。专修己事不忧他业。能说法者好领徒众乐营他事不忧自业。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者不乐喧杂。能听法者乐处喧杂。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能听法者不乐喧杂。能说法者乐处喧杂。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者欲令听者于我所为悉皆随助。能听法者不随其欲。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能听法者于说法者诸有所为悉乐随助。能说法者不随其欲。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者为名利故欲为他说。复欲令彼书写受持读诵修习甚深般若波罗蜜多。能听法者知其所为不欲从受。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能听法者为名利故欲请他说。复欲方便书写受持读诵修习甚深般若波罗蜜多。能说法者知其所为而不随请。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者欲往他方危身命处。能听法者恐失身命不欲随往。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能听法者欲往他方危身命处。能说法者恐失身命不欲共往。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者欲往他方多贼疾疫饥渴国土。能听法者虑彼艰辛不肯随往。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能听法者欲往他方多贼疾疫饥渴国土。能说法者虑彼艰辛不肯共往。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者欲往他方安隐丰乐无难之处。能听法者欲随其去。能说法者方便试言。汝虽为利欲随我往。而汝至彼岂必遂心。宜善审思勿后忧悔。时听法者闻已念言。是彼不欲令我去。相设固随往岂必闻法。由此因缘不随其去。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者欲往他方。所经道路旷野险阻多诸贼难。及旃荼罗恶兽猎师毒蛇等怖。能听法者欲随其去。能说法者方便试言。汝今何故无事随我。欲经如是诸险难处。宜善审思勿后忧悔。能听法者闻已念言。彼应不欲令我随往。设固随往何必闻法。由此因缘不随其去。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者多有施主数相追随。听法者来请说般若波罗蜜多。或请书写受持读诵如说修行。彼多缘碍无暇教授。能听法者起嫌恨心。后虽教授而不听受。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

复次善现。有诸恶魔作苾刍像。至菩萨所方便破坏。令于般若波罗蜜多甚深经典不得书写受持读诵修习思惟为他演说。具寿善现即白佛言。云何恶魔作苾刍像。至菩萨所方便破坏。令于般若波罗蜜多甚深经典不得书写乃至演说。佛告善现。有诸恶魔作苾刍像。至菩萨所方便破坏。令其毁厌甚深般若波罗蜜多。谓作是言。汝所习诵无相经典非真般若波罗蜜多。我所习诵有相经典是真般若波罗蜜多。作是语时。有诸菩萨未得授记。便于般若波罗蜜多心生疑惑。由疑惑故便于般若波罗蜜多而生毁厌。由毁厌故遂不书写受持读诵修习思惟为他演说甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。有诸恶魔作苾刍像。至菩萨所语菩萨言。若诸菩萨行深般若波罗蜜多。唯证实际得预流果。乃至或得独觉菩提。终不能证无上佛果。何缘于此唐设劬劳。菩萨既闻便不书写受持读诵修习思惟为他演说甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。甚深般若波罗蜜多书写等时。多诸魔事菩萨应觉而远离之。具寿善现即白佛言。何等名为诸恶魔事令菩萨觉而远离之。佛告善现。甚深般若波罗蜜多书写等时。多有相似般若静虑精进安忍净戒布施波罗蜜多诸恶魔事。多有相似内空外空内外空大空空空胜义空有为空无为空毕竟空无际空无散空本性空相空一切法空无性空无性自性空诸恶魔事。多有相似真如法界广说乃至不思议界诸恶魔事。菩萨应觉而远离之。复次善现。甚深般若波罗蜜多书写等时。多有魔事而作留难。谓有恶魔作苾刍像至菩萨所。宣说二乘相应之法。谓菩萨言。此是如来真实所说。学此法者速证无上正等菩提。复有恶魔作苾刍像。至菩萨所宣说二乘四念住等。谓菩萨言。且依此法精勤修学取预流果广说乃至独觉菩提。远离一切生老病死。何用无上正等菩提。是为般若波罗蜜多诸恶魔事菩萨应觉当远离之。复次善现。有诸恶魔作佛形像。身真金色常光一寻三十二相八十随好圆满庄严至菩萨所。菩萨见之深生爱着。由斯退减一切智智不获听问书写受持读诵修习思惟演说甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。有诸恶魔作苾刍像。威仪庠序形貌端严至菩萨所。菩萨见之深生爱着。由斯退减一切智智。不获听问书写受持读诵修习思惟演说甚深般若波罗蜜多。当知是为菩萨魔事。复次善现有诸恶魔化作佛像。苾刍围绕宣说法要至菩萨所。菩萨见之深生爱着。便作是念。愿我未来亦当如是。由斯退减一切智智。不获听问书写受持读诵修习思惟演说甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。有诸恶魔作菩萨像。若百若千乃至无量。或行布施波罗蜜多。或行净戒乃至般若波罗蜜多。菩萨见之深生染着。由斯退减一切智智。不获听问书写受持读诵修习思惟演说甚深般若波罗蜜多。当知是为菩萨魔事。何以故。善现。此大般若波罗蜜多甚深教中。色无所有。受想行识亦无所有。广说乃至一切菩萨摩诃萨行无所有。诸佛无上正等菩提亦无所有若于是处色无所有。广说乃至诸佛无上正等菩提亦无所有。则于是处一切如来应正等觉。及诸菩萨摩诃萨众。独觉声闻诸异生类亦无所有。何以故。以一切法自性空故复次善现。安住大乘善男子等。听问书写受持读诵修习思惟为他演说此大般若波罗蜜多甚深经时。多有留难违害事起。令薄福人事不成就。如赡部洲有诸珍宝。谓吠琉璃乃至金等。多有盗贼违害留难。诸薄福人求不能得。甚深般若波罗蜜多无价神珠亦复如是。诸薄福者听问等时。多有恶魔为作留难。具寿善现即白佛言。如是世尊。如是善逝。甚深般若波罗蜜多。如赡部洲吠琉璃等种种珍宝多有留难。诸薄福人求不能得。安住大乘善男子等。少福德故听问等时多诸留难。虽有乐欲而不能成。所以者何。有愚痴者为魔所使。安住大乘善男子等。听问书写受持读诵修习思惟为他演说此大般若波罗蜜多甚深经时为作留难。世尊。彼愚痴者觉慧微昧。不能思议广大佛法。自于般若波罗蜜多。不能书写受持读诵修习思惟听问演说。复乐障他书写等事。佛告善现。如是如是如汝所说。有愚痴人为魔所使。未种善根福慧薄劣。未于佛所发弘誓愿。未为善友之所摄受。自于般若波罗蜜多。不能听问乃至演说。新学大乘善男子等。听问书写乃至演说此大般若波罗蜜多甚深经时为作留难。于当来世有善男子善女人等。福慧薄劣善根微少。于诸如来广大功德心不欣乐。自于般若波罗蜜多。不能听问乃至演说。复乐障他听问等事。当知此辈获无量罪。复次善现。有住大乘善男子等。听问书写受持读诵修习思惟为他演说此大般若波罗蜜多甚深经时。多有魔事为作留难。令听问等皆不能成。由此不能圆满般若乃至布施波罗蜜多。广说乃至不能圆满一切相智。有住大乘善男子等。听问书写受持读诵修习思惟为他演说此大般若波罗蜜多甚深经时。若无魔事复能圆满般若静虑精进安忍净戒布施波罗蜜多。乃至圆满一切相智。当知皆是如来神力慈悲护念。亦是十方一切世界现在如来。及不退转诸菩萨众神力加护。令恶魔军不能障碍听问等事令不得成。亦是彼人自善根力

大般若波罗蜜多经卷第五百九大般若波罗蜜多经卷第五百一十

        三藏法师玄奘奉　诏译

    第三分现世间品第十五之一

复次善现。如有女人生育诸子。或五或十二十三十四十五十。若百若千。其母得病诸子各别勤求医疗作是念言。云何我母当得病愈长寿安乐。身无众苦心离忧愁。诸子尔时竞设方便。求安乐具覆护母身。勿为蚊虻蛇虿风热饥渴等触之所侵恼。又以种种上妙乐具。恭敬供养而说是言。我母慈悲生育我等。诲示种种世间事业。我等岂得不报母恩善现。如来应正等觉亦复如是。常以佛眼种种方便。观察护念甚深般若波罗蜜多。所以者何。甚深般若波罗蜜多能生我等一切佛法。能示世间诸法实相。十方世界一切如来现说法者。亦以佛眼常观护念甚深般若波罗蜜多。所以者何。甚深般若波罗蜜多能生如来一切功德。能示世间诸法实相。由此因缘我等诸佛。常以佛眼观察护念甚深般若波罗蜜多。为报彼恩不应暂舍。何以故。一切如来应正等觉。所有静虑乃至布施波罗蜜多。广说乃至一切相智。皆由如是甚深般若波罗蜜多而得生故。所有预流一来不还阿罗汉果独觉菩提。亦由如是甚深般若波罗蜜多而得生故。所有菩萨摩诃萨行。诸佛无上正等菩提。皆由如是甚深般若波罗蜜多而得生故。一切预流乃至诸佛。皆由如是甚深般若波罗蜜多而得有故。一切如来应正等觉。已正当得无上菩提。皆因如是甚深般若波罗蜜多。由此因缘甚深般若波罗蜜多。于诸如来有大恩德。是故诸佛常以佛眼。种种方便观察护念。善现当知。若善男子善女人等。有能听问书写受持读诵修习思惟演说甚深般若波罗蜜多。一切如来应正等觉。常以佛眼观察护念。令其身心常得安乐。所修善业皆无留难。善现当知。若善男子善女人等。能于般若波罗蜜多。听问书写受持读诵修习思惟为他演说十方世界一切如来应正等觉皆共护念。令于无上正等菩提得不退转。具寿善现便白佛言。如世尊说。甚深般若波罗蜜多能生诸佛。能示世间诸法实相。世尊。云何甚深般若波罗蜜多能生诸佛。能示世间诸法实相。云何诸佛从般若生。云何如来说世间相。佛告善现。甚深般若波罗蜜多能生诸佛所有十力广说乃至一切相智。此等无量无边功德。皆从般若波罗蜜多而得生长。由得如是诸佛法故说名为佛。甚深般若波罗蜜多能生如是诸佛功德。由此故说甚深般若波罗蜜多能生诸佛。亦说诸佛从彼而生。善现当知。甚深般若波罗蜜多能示世间诸法实相者。谓能示世间五蕴实相。一切如来应正等觉亦说世间五蕴实相。具寿善现复白佛言。云何如来应正等觉。甚深般若波罗蜜多说示世间五蕴实相。佛告善现。一切如来应正等觉。甚深般若波罗蜜多。俱不说示色等五蕴。有成有坏。有生有灭。有染有净。有增有减。有入有出。有过去有未来有现在。有善有不善有无记。有欲界系。有色界系。有无色界系。所以者何。非空无相无愿之法。有成有坏。有生灭等。非无造作无生无灭无性之法。有成有坏有生灭等。一切如来应正等觉。甚深般若波罗蜜多如是说示五蕴实相。此五蕴相即是世间。是故世间亦无成坏生灭等相。复次善现。一切如来应正等觉。皆依般若波罗蜜多能普证知无量无数无边有情心行差别。然此般若波罗蜜多甚深义中都无有情。及无有情施设可得。都无诸色。亦无诸色施设可得。都无受想行识。亦无受想行识施设可得。广说乃至都无一切智道相智一切相智。亦无一切智道相智一切相智施设可得。一切如来应正等觉。甚深般若波罗蜜多如是说示世间之相。复次善现。甚深般若波罗蜜多不示现色广说乃至一切相智。所以者何。此大般若波罗蜜多甚深义中。甚深般若波罗蜜多尚无所有都不可得。况有诸色广说乃至一切相智可得示现。复次善现。一切有情施设言说。若有色若无色。若有想若无想。若非有想非无想。若此世界。若余十方一切世界。是诸有情若略心若散心。一切如来应正等觉。依深般若波罗蜜多皆如实知。世尊。云何如来应正等觉依深般若波罗蜜多。如实知彼诸有情类略心散心。善现。一切如来应正等觉。依深般若波罗蜜多。由法性故如实知彼诸有情类略心散心。世尊。云何如来应正等觉。依深般若波罗蜜多。由法性故如实知彼诸有情类略心散心。善现。一切如来应正等觉。依深般若波罗蜜多。如实知法性中法性尚无所有都不可得。况有有情略心散心而可得者。如是如来应正等觉。依深般若波罗蜜多。由法性故如实知彼诸有情类略心散心。复次善现。一切如来应正等觉。依深般若波罗蜜多。由尽故离染故灭故断故寂静故远离故。如实知彼诸有情类略心散心。世尊。云何如来应正等觉。依深般若波罗蜜多。由尽故离染故灭故断故寂静故远离故。如实知彼诸有情类略心散心。善现。一切如来应正等觉。依深般若波罗蜜多。如实知尽离染灭断寂静远离中尽等性。尚无所有都不可得。况有有情略心散心而可得者。如是如来应正等觉。依深般若波罗蜜多。由尽离染灭断寂静远离故。如实知彼诸有情类略心散心。复次善现。一切如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类。有贪心离贪心。有嗔心离嗔心。有痴心离痴心。世尊。云何如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类。有贪心离贪心。有嗔心离嗔心。有痴心离痴心。善现。一切如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类有贪嗔痴心。如实性非有贪嗔痴心。非离贪嗔痴心。所以者何。如实性中心心所法。尚无所有都不可得。况有有贪嗔痴心离贪嗔痴心而可得者。一切如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类离贪嗔痴心。如实性非离贪嗔痴心。非有贪嗔痴心。所以者何。如实性中心心所法。尚无所有都不可得。况有离贪嗔痴心有贪嗔痴心而可得者。如是如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类有贪心离贪心。有嗔心离嗔心。有痴心离痴心。复次善现。一切如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类有贪嗔痴心。非有贪嗔痴心。非离贪嗔痴心。何以故。如是二心不和合故。一切如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类离贪嗔痴心。非离贪嗔痴心。非有贪嗔痴心。何以故。如是二心不和合故。如是如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类有贪心离贪心。有嗔心离嗔心。有痴心离痴心。复次善现。一切如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类所有广心。世尊。云何如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类所有广心。善现一切如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类所有广心。非广非狭。非增非减。非去非来。所以者何。心之自性毕竟离故。都无所有竟不可得。谁广谁狭。谁增谁减。谁去谁来。如是如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类所有广心。复次善现。一切如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类所有大心。世尊。云何如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类所有大心。善现。一切如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类所有大心。非大非小。非去非来。非生非灭。非住非异。非染非净。所以者何。心之自性毕竟离故。都无所有竟不可得。谁大谁小。谁去谁来。谁生谁灭。谁住谁异。谁染谁净。如是如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类所有大心。复次善现。一切如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类所有无量心。世尊。云何如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类所有无量心。善现。一切如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类所有无量心。非有量非无量。非住非不住。非去非不去。所以者何。心之自性毕竟离故无漏无依。如何可说有量无量有住不住有去不去。如是如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类所有无量心。复次善现。一切如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类所有无见无对心。世尊。云何如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类所有无见无对心。善现。一切如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类所有无见无对心皆无心相。所以者何。以一切心自相空故。如是如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类所有无见无对心。复次善现。一切如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类所有无色不可见心。世尊。云何如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类所有无色不可见心。善现。一切如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类所有无色不可见心。诸佛五眼皆不能见。所以者何。以一切心自性空故。如是如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类所有无色不可见心。复次善现。一切如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类心心所法若出若没若屈若申。世尊。云何如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类心心所法若出若没若屈若申。善现。一切如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类出没屈申心心所法。皆依色受想行识生。如是如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类心心所法若出若没若屈若申。谓诸如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类出没屈申心心所法。依色乃至识执我及世间。或常或无常。或亦常亦无常。或非常非无常。此是谛实余皆愚妄。依色乃至识执我及世间。或有边或无边。或亦有边亦无边。或非有边非无边。此是谛实余皆愚妄。依色乃至识执如来死后。或有或非有。或亦有亦非有。或非有非非有。此是谛实余皆愚妄。依色乃至识执命者。或即身或异身。此是谛实余皆愚妄。如是如来应正等觉。依深般若波罗蜜多。如实知彼诸有情类心心所法若出若没若屈若申。复次善现。一切如来应正等觉依深般若波罗蜜多。如实知色受想行识。世尊。云何如来应正等觉依深般若波罗蜜多。如实知色受想行识。善现。一切如来应正等觉依深般若波罗蜜多。如实知色受想行识皆如真如无变异无分别。无相状无惊觉。无戏论无所得。如是如来应正等觉依深般若波罗蜜多。如实知色受想行识。亦如实知诸有情类出没屈申心心所法皆如真如无变异无分别。无相状无惊觉。无戏论无所得。善现当知。诸有情类出没屈申心心所法真如即五蕴真如。五蕴真如即十二处真如。十二处真如即十八界真如。十八界真如即一切法真如。一切法真如即六波罗蜜多真如。六波罗蜜多真如即三十七菩提分法真如。三十七菩提分法真如即十六空真如。十六空真如即八解脱真如八解脱真如即九次第定真如。九次第定真如即三解脱门真如。三解脱门真如即如来十力真如。如来十力真如即四无所畏真如四无所畏真如即四无碍解真如四无碍解真如即大慈大悲大喜大舍真如。大慈大悲大喜大舍真如即十八佛不共法真如。十八佛不共法真如即一切智真如。一切智真如即道相智真如。道相智真如即一切相智真如。一切相智真如即善不善无记法真如。善不善无记法真如即世间出世间法真如。世间出世间法真如即有漏无漏法真如。有漏无漏法真如即有罪无罪法真如。有罪无罪法真如即杂染清净法真如。杂染清净法真如即有为无为法真如。有为无为法真如即三世真如。三世真如即三界真如。三界真如即预流一来不还阿罗汉果真如。预流一来不还阿罗汉果真如即独觉菩提真如。独觉菩提真如即一切菩萨摩诃萨行真如。一切菩萨摩诃萨行真如即诸佛无上正等菩提真如。诸佛无上正等菩提真如即一切如来应正等觉真如。一切如来应正等觉真如即一切有情真如。善现当知。若一切如来应正等觉真如。若一切有情真如。若一切法真如皆不相离。不相离故无尽无二不可分别。善现当知。一切如来应正等觉依深般若波罗蜜多。证一切法真如究竟。乃得无上正等菩提。由此故说甚深般若波罗蜜多能生诸佛。是诸佛母能示诸佛世间实相。善现当知。如是如来应正等觉依深般若波罗蜜多。能如实觉诸法真如不虚妄性不变异性。由如实觉真如相故。说名如来应正等觉。具寿善现即白佛言。甚深般若波罗蜜多。所证诸法真如实相。极为甚深难见难觉。一切如来应正等觉皆用诸法真如实相。显示分别诸佛无上正等菩提。如是真如甚深甚妙谁能信解。唯有不退位菩萨摩诃萨。及具正见漏尽阿罗汉。闻佛说此甚深真如能生信解如来为彼依自所证真如之相显示分别。佛告善现。如是如是。如汝所说。所以者何。真如无尽是故甚深。唯有如来现等正觉无尽真如。世尊。佛由谁证无尽真如。善现。佛由真如能证如是无尽真如。世尊。如来证谁无尽真如。善现。证一切法无尽真如。世尊。诸法真如何故无尽。善现。以一切法皆无尽故。一切如来应正等觉证得一切法无尽真如故。获得无上正等菩提。为诸有情显示分别一切法真如相。由此故名如实说者

尔时三千大千世界所有欲界色界天子各以种种天妙花香。遥散世尊而为供养。来诣佛所顶礼佛足。却住一面俱白佛言。如来所说甚深般若波罗蜜多以何为相尔时佛告诸天子言。天子当知。甚深般若波罗蜜多以空无相无愿为相。甚深般若波罗蜜多以无造作。无生无灭。无染无净。无性无相。非断非常。非一非异。无来无去。虚空为相。甚深般若波罗蜜多有如是等无量诸相。天子当知。如是诸相一切如来应正等觉。依世俗说不依胜义。天子当知。甚深般若波罗蜜多如是诸相。世间天人阿素洛等皆不能坏。何以故。世间天人阿素洛等亦是相故。天子当知。诸相不能破坏诸相。诸相不能了知诸相。诸相不能破坏无相。诸相不能了知无相。无相不能破坏诸相。无相不能了知诸相。无相不能破坏无相。无相不能了知无相。何以故。若相若无相。若相无相皆无所有能破能知。所破所知。破者知者皆不可得故。天子当知。如是诸相非色所作非受想行识所作。广说乃至非一切智所作。非道相智一切相智所作。天子当知。如是诸相非天所作。非非天所作。非人所作。非非人所作。非有漏非无漏。非世间非出世间。非有为非无为。无所系属不可宣说。天子当知。甚深般若波罗蜜多远离众相。不应问言甚深般若波罗蜜多以何为相。汝诸天子于意云何。设有问言虚空何相。如是发问为正问不。诸天子曰。不也世尊。何以故。虚空无体无相无为。不应问故。佛告天子。甚深般若波罗蜜多亦复如是不应为问。然诸法相有佛无佛法界法尔。佛于此相如实觉知。故名如来应正等觉。时诸天子复白佛言。如来所觉如是诸相。极为甚深难见难觉。如来现觉如是相故。于一切法无碍智转。一切如来应正等觉住如是相。分别开示甚深般若波罗蜜多。为诸有情集诸法相。方便开示令于般若波罗蜜多得无碍智。希有世尊。甚深般若波罗蜜多。是诸如来应正等觉常所行处。一切如来应正等觉行是处故。证得无上正等菩提。为诸有情分别开示一切法相。所谓分别开示色相。分别开示受想行识相。广说乃至分别开示一切智相。分别开示道相智一切相智相。尔时佛告诸天子言。如是如是。如汝所说。天子当知。一切法相如来如实觉为无相。所谓变碍是色相。领纳是受相。取像是想相。造作是行相。了别是识相。如来如实觉为无相。苦恼聚是蕴相。生长门是处相。多毒害是界相。如来如实觉为无相。能惠舍是布施相。无热恼是净戒相。不忿恚是安忍相。不可伏是精进相。无散乱是静虑相。无执着是般若相。如来如实觉为无相。无所有是内空等相。不颠倒是真如等相。不虚妄是四圣谛相。如来如实觉为无相。无扰恼是四静虑相。无限碍是四无量相。无喧杂是四无色定相。如来如实觉为无相。无系缚是八解脱相。不散乱是九次第定相。能出离是三十七菩提分法相。如来如实觉为无相。能远离是空解脱门相。无取着是无相解脱门相。厌众苦是无愿解脱门相。如来如实觉为无相。摄净位是三乘十地相。趣大觉是菩萨十地相。如来如实觉为无相。能观照是五眼相。无滞碍是六神通相。如来如实觉为无相。难屈伏是如来十力相。无怯惧是四无所畏相。无断绝是四无碍解相。与利乐是大慈相。拔衰苦是大悲相。庆喜事是大喜相。弃喧杂是大舍相。不可夺是十八佛不共法相。如来如实觉为无相。能严饰是相好相。能忆念是无忘失法相。无所执是恒住舍性相。如来如实觉为无相。遍摄持是一切陀罗尼门相。遍摄受是一切三摩地门相。如来如实觉为无相。善受教是声闻乘果相。自开悟是独觉菩提相。趣大果是菩萨摩诃萨行相。具大用是诸佛无上正等菩提相。如来如实觉为无相。现正等觉是一切智相。极善通达是道相智相。现等别觉是一切相智相。如来如实觉为无相。天子当知。一切如来应正等觉。于如是等一切法相。皆能如实觉为无相。由此因缘。我说诸佛得无碍智无与等者

尔时佛告具寿善现。甚深般若波罗蜜多是诸佛母。能示世间诸法实相。是故如来应正等觉依法而住。供养恭敬尊重赞叹。摄受护持所依住法。此法即是甚深般若波罗蜜多。一切如来应正等觉无不依止甚深般若波罗蜜多。供养恭敬尊重赞叹摄受护持。所以者何。甚深般若波罗蜜多能生诸佛。能与诸佛作所依处能示世间诸法实相。善现当知。一切如来应正等觉。是知恩者能报恩者。若有问言谁是知恩能报恩者。应正答言佛是知恩能报恩者。何以故。一切世间知恩报恩无过佛故。具寿善现即白佛言。云何如来应正等觉知恩报恩。佛告善现。一切如来应正等觉。乘如是乘行如是道。来至无上正等菩提。得菩提已于一切时。供养恭敬尊重赞叹。摄受护持是乘是道曾无暂废。此乘此道当知即是甚深般若波罗蜜多。是名如来应正等觉知恩报恩。复次善现。一切如来应正等觉无不皆依甚深般若波罗蜜多。于诸有相及无相法。皆现等觉无实作用。以能作者无所有故。一切如来应正等觉无不皆依甚深般若波罗蜜多。于诸有相及无相法。皆现等觉无所成办。以诸形质不可得故。善现当知。以诸如来应正等觉知依如是甚深般若波罗蜜多。能现等觉相无相法。皆无作用无所成办。于一切时供养恭敬尊重赞叹。摄受护持曾无间断。故名真实知恩报恩。复次善现。一切如来应正等觉无不皆依甚深般若波罗蜜多。于一切法无作无成无生智转。复能知此无转因缘。是故应知。甚深般若波罗蜜多能生如来应正等觉。亦能如实示世间相。具寿善现便白佛言。如来常说。一切法性无生无起无知无见。如何可说。甚深般若波罗蜜多能生诸佛是诸佛母。亦能如实示世间相。佛告善现。如是如是。如汝所说。一切法性无生无起无知无见。依世俗说甚深般若波罗蜜多能生诸佛是诸佛母。亦能如实示世间相。具寿善现复白佛言。云何诸法无生无起无知无见。佛告善现。以一切法空无所有。皆不自在虚诳不坚故。一切法无生无起无知无见。复次善现。一切法性无所依止无所系属。由此因缘无生无起无知无见。善现当知。甚深般若波罗蜜多虽能生佛示世间相。而无所生亦无所示。善现当知。甚深般若波罗蜜多不见色故名示色相。不见受想行识故名示受想行识相。广说乃至不见一切智故名示一切智相。不见道相智一切相智故名示道相智一切相智相。善现当知。由如是义甚深般若波罗蜜多。能示世间诸法实相能生诸佛名诸佛母。具寿善现复白佛言。云何如是甚深般若波罗蜜多。不见色故名示色相。不见受想行识故名示受想行识相。广说乃至不见一切智故名示一切智相。不见道相智一切相智故名示道相智一切相智相。佛告善现。甚深般若波罗蜜多由不缘色而生于识。是为不见色故名示色相。广说乃至由不缘一切相智而生于识。是为不见一切相智故名示一切相智相。善现当知。由如是义。甚深般若波罗蜜多能示世间诸法实相能生诸佛名诸佛母。复次善现。甚深般若波罗蜜多能为诸佛显世间空故名佛母能示诸佛世间实相。具寿善现即白佛言。云何般若波罗蜜多能为诸佛显世间空。佛告善现。甚深般若波罗蜜多。能为诸佛显五蕴世间空。显十二处世间空。显十八界世间空。显六触世间空。显六受世间空。显六界世间空。显四缘世间空。显十二支缘起世间空。显我见为根本六十二见世间空。显十善业道世间空。显四静虑四无量四无色定世间空。显六波罗蜜多世间空。显内空乃至无性自性空世间空。显苦集灭道世间空。显三十七菩提分法世间空。显八解脱八胜处九次第定十遍处世间空。显空无相无愿解脱门世间空。显三乘十地世间空。显菩萨十地世间空。显一切陀罗尼门三摩地门世间空。显五眼六神通世间空。显如来十力四无所畏四无碍解十八佛不共法世间空。显大慈大悲大喜大舍世间空。显三十二大士相八十随好世间空。显无忘失法恒住舍性世间空。显预流果乃至独觉菩提世间空。显一切菩萨摩诃萨行诸佛无上正等菩提世间空。显一切智道相智一切相智世间空。如是善现。甚深般若波罗蜜多。能为诸佛显世间空故名佛母能示诸佛世间实相。复次善现。佛因般若波罗蜜多。能为世间显色世间空。乃至显一切相智世间空。令诸世间受世间空想世间空思世间空识世间空。如是善现。甚深般若波罗蜜多。能为诸佛显世间空故名佛母能示诸佛世间实相。复次善现。甚深般若波罗蜜多。能示诸佛世间空相。云何示诸佛世间空相。谓令如来应正等觉见色世间空。乃至见一切相智世间空。如是善现。甚深般若波罗蜜多。能示诸佛世间空相。复次善现。甚深般若波罗蜜多。能示诸佛世间不可思议相。云何示诸佛世间不可思议相。谓示如来应正等觉色世间不可思议相。乃至一切相智世间不可思议相。如是善现。甚深般若波罗蜜多。能示诸佛世间不可思议相。复次善现。甚深般若波罗蜜多。能示诸佛世间远离相。云何能示诸佛世间远离相。谓示如来应正等觉色世间远离相。乃至一切相智世间远离相。如是善现。甚深般若波罗蜜多。能示诸佛世间远离相。复次善现。甚深般若波罗蜜多。能示诸佛世间寂静相。云何能示诸佛世间寂静相。谓示如来应正等觉色世间寂静相。乃至一切相智世间寂静相。如是善现。甚深般若波罗蜜多。能示诸佛世间寂静相。复次善现。甚深般若波罗蜜多。能示诸佛世间毕竟空相。云何能示诸佛世间毕竟空相。谓示如来应正等觉色世间毕竟空相。乃至一切相智世间毕竟空相。如是善现。甚深般若波罗蜜多。能示诸佛世间毕竟空相。复次善现。甚深般若波罗蜜多。能示诸佛世间无性空相。云何能示诸佛世间无性空相。谓示如来应正等觉色世间无性空相。乃至一切相智世间无性空相。如是善现。甚深般若波罗蜜多。能示诸佛世间无性空相。复次善现。甚深般若波罗蜜多。能示诸佛世间自性空相。云何能示诸佛世间自性空相。谓示如来应正等觉色世间自性空相。乃至一切相智世间自性空相。如是善现。甚深般若波罗蜜多。能示诸佛世间自性空相。复次善现。甚深般若波罗蜜多。能示诸佛世间无性自性空相。云何能示诸佛世间无性自性空相。谓示如来应正等觉色世间无性自性空相。乃至一切相智世间无性自性空相。如是善现。甚深般若波罗蜜多。能示诸佛世间无性自性空相。复次善现。甚深般若波罗蜜多。能示诸佛世间纯空相。云何能示诸佛世间纯空相。谓示如来应正等觉色世间纯空相。乃至一切相智世间纯空相。如是善现。甚深般若波罗蜜多。能示诸佛世间纯空相。善现当知。由如是义甚深般若波罗蜜多。能示诸佛世间实相。复次善现。甚深般若波罗蜜多。能示诸佛世间相者。谓令不起此世间想他世间想。所以者何。以实无法可起此世他世想故

大般若波罗蜜多经卷第五百一十大般若波罗蜜多经卷第五百一十一

        三藏法师玄奘奉　诏译

    第三分不思议等品第十六

尔时具寿善现复白佛言。世尊。甚深般若波罗蜜多。为大事故出现世间。为不可思议事故出现世间。为不可称量事故出现世间。为无数量事故出现世间。为无等等事故出现世间。佛告善现。如是如是。如汝所说。善现。云何甚深般若波罗蜜多。为大事故出现世间。谓诸如来应正等觉。皆以拔济一切有情。无时暂舍而为大事。甚深般若波罗蜜多为此事故出现世间。善现。云何甚深般若波罗蜜多。为不可思议事故出现世间。谓诸如来应正等觉所有佛性如来性自然觉性一切智性皆不可思议。甚深般若波罗蜜多为此事故出现世间。善现。云何甚深般若波罗蜜多为不可称量事故出现世间。谓诸如来应正等觉所有佛性如来性自然觉性一切智性。无有情类能称量者。甚深般若波罗蜜多为此事故出现世间。善现。云何甚深般若波罗蜜多。为无数量事故出现世间。谓诸如来应正等觉所有佛性如来性自然觉性一切智性。无有如实知数量者。甚深般若波罗蜜多为此事故出现世间。善现。云何甚深般若波罗蜜多。为无等等事故出现世间。谓诸如来应正等觉所有佛性如来性自然觉性一切智性。无与等者况有能过。甚深般若波罗蜜多为此事故出现世间。具寿善现复白佛言。为但如来应正等觉所有佛性如来性自然觉性一切智性不可思议不可称量无数量无等等。为更有余法耶。佛告善现。非但如来应正等觉所有佛性如来性自然觉性一切智性不可思议不可称量无数量无等等。亦有余法不可思议不可称量无数量无等等。谓色受想行识。广说乃至一切相智亦不可思议不可称量无数量无等等。如是等一切法亦不可思议不可称量无数量无等等。于一切法真实性中心及心所皆不可得。所以者何。色乃至识不可施设故不可思议不可称量无数量无等等。广说乃至一切相智不可施设故不可思议不可称量无数量无等等。具寿善现即白佛言。复何因缘色乃至识广说乃至一切相智皆不可施设故不可思议不可称量无数量无等等。佛告善现。色乃至识广说乃至一切相智无自性故不可施设。由不可施设故不可思议不可称量无数量无等等。具寿善现复白佛言。何因缘故色乃至识广说乃至一切相智皆无自性。佛告善现。色乃至识广说乃至一切相智。思议称量数量平等不平等性不可得故。具寿善现复白佛言。何因缘故色乃至识广说乃至一切相智。思议称量数量平等不平等性皆不可得。佛告善现。色乃至识广说乃至一切相智。自性不可思议不可称量无数量无等等自性空故。复次善现。色乃至识广说乃至一切相智皆不可得故。不可思议不可称量无数量无等等。具寿善现即白佛言。复何因缘色乃至识广说乃至一切相智皆不可得故。不可思议不可称量无数量无等等。佛告善现。色乃至识广说乃至一切相智皆无限量故不可得。不可得故不可思议不可称量无数量无等等。具寿善现即白佛言。复何因缘色乃至识广说乃至一切相智。皆无限量故不可得。佛告善现。色乃至识广说乃至一切相智。皆不可思议不可称量无数量无等等故无限量无限量。故皆不可得。复次善现。于意云何。色乃至识广说乃至一切相智。不可思议不可称量无数量无等等中。色乃至识广说乃至一切相智为可得不。善现答言。不也世尊。佛告善现。如是如是。由此因缘一切法皆不可思议不可称量无数量无等等。善现当知。以一切法皆不可思议不可称量无数量无等等故。一切如来应正等觉所有佛法如来法自然觉法一切智法亦不可思议不可称量无数量无等等。善现当知。一切如来应正等觉所有佛法如来法自然觉法一切智法皆不可思议思议灭故。不可称量称量灭故。无数量数量灭故。无等等等等灭故。由此因缘一切法亦不可思议不可称量无数量无等等。善现当知。一切如来应正等觉所有佛法如来法自然觉法一切智法皆不可思议过思议故。不可称量过称量故。无数量过数量故。无等等过等等故。由此因缘一切法亦不可思议不可称量无数量无等等。善现当知。不可思议者但有不可思议增语。不可称量者但有不可称量增语。无数量者但有无数量增语。无等等者但有无等等增语由此因缘一切如来应正等觉所有佛法如来法自然觉法一切智法皆不可思议不可称量无数量无等等。善现当知。不可思议者。如虚空不可思议故。广说乃至无等等者。如虚空无等等故。由此因缘一切如来应正等觉所有佛法如来法自然觉法一切智法皆不可思议不可称量无数量无等等。善现当知。一切如来应正等觉所有佛法如来法自然觉法一切智法声闻独觉世间天人阿素洛等。皆悉不能思议称量数量等等。由此因缘故说如来应正等觉所有佛法如来法自然觉法一切智法皆不可思议不可称量无数量无等等。佛说如是不可思议不可称量无数量无等等品时。众中有五百苾刍。不受诸漏心得解脱。复有二千苾刍尼。亦不受诸漏心得解脱。复有六万邬波索迦。于诸法中远尘离垢生净法眼。复有三万邬波斯迦。亦于诸法中远尘离垢生净法眼。复有二十菩萨摩诃萨。得无生法忍。于贤劫中受记作佛

    第三分譬喻品第十七

尔时具寿善现复白佛言。世尊。甚深般若波罗蜜多。为大事故出现世间。为不可思议事故出现世间。为不可称量事故出现世间。为无数量事故出现世间。为无等等事故出现世间。佛告善现。如是如是。所以者何。甚深般若波罗蜜多。能成办六波罗蜜多。能成办内空乃至无性自性空。能成办真如乃至不思议界。能成办苦集灭道圣谛。能成办四静虑四无量四无色定。能成办四念住乃至八圣道支。能成办八解脱八胜处九次第定十遍处。能成办空无相无愿解脱门。能成办净观地乃至如来地。能成办极喜地乃至法云地。能成办一切陀罗尼门三摩地门。能成办五眼六神通。能成办如来十力乃至十八佛不共法。能成办大慈大悲大喜大舍。能成办三十二相八十随好。能成办无忘失法恒住舍性。能成办预流果乃至独觉菩提。能成办一切菩萨摩诃萨行诸佛无上正等菩提。能成办一切智道相智一切相智。善现当知。如刹帝利灌顶大王。威德自在降伏一切。以诸国事付嘱大臣。端拱无为安隐快乐。如来亦尔。为大法王。威德自在降伏一切。以声闻法。若独觉法。若菩萨法。若如来法。悉皆付嘱甚深般若波罗蜜多。以深般若波罗蜜多。普能成办一切事业。是故善现。甚深般若波罗蜜多。为大事故出现世间。广说乃至为无等等事故出现世间。所以者何。甚深般若波罗蜜多。于色无取无执故。出现世间能成办事。于受想行识无取无执故。出现世间能成办事。广说乃至于一切智无取无执故。出现世间能成办事。于道相智一切相智无取无执故。出现世间能成办事。于预流果无取无执故。出现世间能成办事。乃至于佛无上正等菩提无取无执故。出现世间能成办事。具寿善现。即白佛言。云何如是甚深般若波罗蜜多。于色乃至于佛无上正等菩提皆无取无执故。出现世间能成办事。佛告善现。于意云何。汝颇见色乃至颇见诸佛无上正等菩提可取可执不。善现答言。不也世尊。不也善逝。佛告善现。善哉善哉。我亦不见色乃至不见诸佛无上正等菩提可取可执。由不见故不取。由不取故不执。由是因缘甚深般若波罗蜜多。于色乃至于佛无上正等菩提无取无执。善现当知。我亦不见一切如来应正等觉所有佛性如来性自然觉性一切智性可取可执。由不见故不取。由不取故不执。甚深般若波罗蜜多亦复如是。都不见有一切如来应正等觉所有佛性如来性自然觉性一切智性可执可取。由此因缘无执无取。是故善现。诸菩萨摩诃萨行深般若波罗蜜多时。不应于色受想行识。广说乃至一切如来应正等觉所有佛性如来性自然觉性一切智性若取若执。尔时欲界色界天子俱白佛言。如是般若波罗蜜多。最为甚深难见难觉。不可寻思超寻思境。寂静微妙审谛沉密极聪慧者乃能了知。若诸有情能深信解如是般若波罗蜜多。当知彼曾供养过去多百千佛。于诸佛所发弘誓愿。多种善根多事善友。已为无量善友摄受。乃能信解如是般若波罗蜜多。若有得闻如是般若波罗蜜多深生信解。当知彼类是大菩萨定得无上正等菩提。假使三千大千世界诸有情类。一切皆成随信行随法行第八预流一来不还阿罗汉独觉。彼所成就若智若断。不如有人一日于此甚深般若波罗蜜多忍乐思惟称量观察。是人于此甚深般若波罗蜜多所成就忍。胜彼智断无量无边。所以者何。随信行等若智若断。皆是已得无生法忍诸菩萨摩诃萨忍少分故。尔时佛告诸天子言。善哉善哉。如汝所说。天子当知。若善男子善女人等。能于般若波罗蜜多暂时听闻。闻已信解书写受持读诵修习思惟演说。是善男子善女人等。速出生死疾证涅槃。胜求声闻独觉乘者。远离般若波罗蜜多。学余经典若经一劫若一劫余。所以者何。于此般若波罗蜜多甚深经中。广说一切微妙胜法。诸随信行随法行等。皆应于此精勤修学。随所愿求皆速究竟所作事业。一切如来应正等觉。皆依此学已正当证无上菩提。时诸天子俱发声言。如是般若波罗蜜多是大波罗蜜多。是不可思议波罗蜜多。是不可称量波罗蜜多。是无数量波罗蜜多。是无等等波罗蜜多。诸随信行乃至独觉。皆于此中精勤修学速证涅槃。一切菩萨摩诃萨众。皆于此中精勤修学。速证无上正等菩提。虽诸声闻独觉菩萨。皆依此学各至究竟。而深般若波罗蜜多无增无减。时诸天子说是语已。欢喜踊跃顶礼佛足。右绕三匝辞佛还宫。去会未远俱时不现。随所属界各住本宫

尔时具寿善现复白佛言。世尊。若菩萨摩诃萨闻说般若波罗蜜多深生信解。从何处没来生此间。佛告善现。若菩萨摩诃萨闻说般若波罗蜜多深生信解。不沈不没不迷不闷。无惑无疑无取无执。欢喜听受恭敬供养。常随法师请问义趣。若行若立若坐若卧无时暂舍。如新生犊不离其母。乃至未得甚深般若波罗蜜多。所有义趣究竟通利能为他说。终不远离如是般若波罗蜜多甚深经典及说法师。善现当知。是菩萨摩诃萨从人中没来生此间。所以者何。是菩萨摩诃萨先世已闻甚深般若波罗蜜多。闻已受持读诵修习。思惟演说书写庄严供养恭敬尊重赞叹。由此善根离八无暇。从人趣没还生人中。暂闻此经深生信解。具寿善现复白佛言。颇有菩萨摩诃萨成就如是殊胜功德。供养承事他方佛已。从彼处没来生此间。闻说如是甚深般若波罗蜜多深生信解。书写受持读诵修习思惟演说供养恭敬无懈惓不。佛告善现。有诸菩萨摩诃萨成就如是殊胜功德。供养承事他方佛已。从彼处没来生此间。闻说如是甚深般若波罗蜜多深生信解。书写受持读诵修习思惟演说。供养恭敬无懈惓心。所以者何。是菩萨摩诃萨先从他方无量佛所。闻说般若波罗蜜多深生信解。书写受持读诵修习思惟演说。供养恭敬无懈惓心。乘是善根从彼处没来生此间。闻说此经深生信解。复次善现。有菩萨摩诃萨从睹史多天众同分没来生人中。彼亦成就如是功德。所以者何。是菩萨摩诃萨先世已于睹史多天慈氏菩萨摩诃萨所。请问般若波罗蜜多甚深义趣。乘是善根从彼处没来生人中。闻说般若波罗蜜多深生信解。书写受持读诵修习思惟演说。供养恭敬无懈倦心。复次善现。有住大乘善男子等。虽于前世得闻般若乃至布施波罗蜜多。或闻内空乃至无性自性空。或闻真如乃至不思议界。或闻苦集灭道圣谛。或闻四静虑四无量四无色定。或闻四念住乃至八圣道支。或闻八解脱八胜处九次第定十遍处。或闻空无相无愿解脱门。或闻净观地乃至如来地。或闻极喜地乃至法云地。或闻一切陀罗尼门三摩地门。或闻五眼六神通。或闻如来十力乃至十八佛不共法。或闻大慈大悲大喜大舍。或闻三十二相八十随好。或闻无忘失法恒住舍性。或闻一切菩萨摩诃萨行诸佛无上正等菩提。或闻一切智道相智一切相智。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷犹豫怯弱。或生异解难可开悟。复次善现。有住大乘善男子等。虽于前世得闻般若波罗蜜多。亦曾请问甚深义趣。或经一日乃至十日。而不如说精进修行。今生人中闻说如是甚深般若波罗蜜多。设经一日乃至十日其心坚固无能坏者。若离所闻甚深般若波罗蜜多。寻便退失心生犹豫。所以者何。此住大乘善男子等。由于前世得闻般若波罗蜜多。虽亦请问甚深义趣。而不如说精进修行故。于今生若遇善友殷勤劝励。便乐听受甚深般若波罗蜜多。若无善友殷勤劝励。便于此经不乐听受。彼于般若波罗蜜多。或时乐闻或时不乐。或时坚固或时退失。其心轻动进退非恒。如堵罗绵随风飘转。当知如是安住大乘善男子等。发趣大乘经时未久。未多亲近真善知识。未多供养诸佛世尊。未曾受持读诵书写思惟演说甚深般若波罗蜜多。未曾精勤修学般若乃至布施波罗蜜多广说乃至一切相智。当知如是安住大乘善男子等。新趣大乘于大乘法。成就少分信敬爱乐。未能书写受持读诵修习思惟为他演说甚深般若波罗蜜多。复次善现。安住大乘善男子等。若不书写受持读诵修习思惟为他演说甚深般若波罗蜜多。若不能以甚深般若乃至布施波罗蜜多广说乃至一切相智摄受有情。是住大乘善男子等。不为般若乃至布施波罗蜜多广说乃至一切相智之所守护。是住大乘善男子等。不能随顺修行般若乃至布施波罗蜜多广说乃至一切相智。由此因缘堕声闻地或独觉地。所以者何。此住大乘善男子等。于深般若波罗蜜多。不能书写受持读诵修习思惟为他演说。亦不能以甚深般若波罗蜜多广说乃至一切相智摄受有情。不能随顺修行般若波罗蜜多广说乃至一切相智。不为般若波罗蜜多广说乃至一切相智之所守护。由此因缘堕声闻地或独觉地。善现当知。如泛大海所乘船破。其中诸人若不取木器物浮囊板片死尸为依附者。定知溺死不至彼岸。若能取木器物浮囊板片死尸为所依附。当知是类终不没死。得至安隐大海彼岸。无损无害受诸快乐。如是善现。安住大乘善男子等。虽于大乘成就少分信敬爱乐。若不书写受持读诵思惟修习为他演说甚深般若波罗蜜多。广说乃至一切相智相应经典为所依附当知如是安住大乘善男子等。中道衰败不证无上正等菩提。退入声闻或独觉地。若住大乘善男子等。有于大乘成就圆满信敬爱乐。复能书写受持读诵思惟修习为他演说甚深般若波罗蜜多。广说乃至一切相智相应经典为所依附。当知如是安住大乘善男子等。终不中道退入声闻或独觉地。定证无上正等菩提。复次善现。如人欲度险恶旷野。若不摄受资粮器具。则不能至安乐国土。于其中道遭苦失命。如是善现。安住大乘善男子等。设于无上正等菩提。有信有忍。有清净心。有胜意乐。有欲有胜解。有舍有精进。若不摄受甚深般若波罗蜜多广说乃至一切相智。当知如是安住大乘善男子等。中道衰败不证无上正等菩提。退入声闻或独觉地。善现当知。如人欲度险恶旷野。若能摄受资粮器具。决定能至安乐国土。终不中道遭苦失命。如是善现。若住大乘善男子等。已于无上正等菩提。有信有忍。有清净心。有胜意乐。有欲有胜解。有舍有精进。复能摄受甚深般若波罗蜜多广说乃至一切相智。当知如是安住大乘善男子等。终不中道衰耗退败。超声闻地及独觉地。成就有情严净佛土。速证无上正等菩提。复次善现。如有男子或诸女人。执持坏瓶诣河取水。若池若井若泉若渠。当知此瓶不久烂坏。何以故。是瓶未熟不堪盛水终归地故。如是善现。有住大乘善男子等。设于无上正等菩提。有信有忍。有清净心。有胜意乐。有欲有胜解。有舍有精进。若不摄受甚深般若波罗蜜多方便善巧。广说乃至一切相智。当知如是安住大乘善男子等。中道衰败不证无上正等菩提。退入声闻或独觉地。善现当知。如有男子或诸女人。持烧熟瓶诣河取水。若池若井若泉若渠。当知此瓶终不烂坏。何以故。是瓶善熟堪任盛水极坚牢故。如是善现。有住大乘善男子等。若于无上正等菩提。有信有忍。有清净心。有胜意乐。有欲有胜解。有舍有精进。复能摄受甚深般若波罗蜜多方便善巧广说乃至一切相智。当知如是安住大乘善男子等。常为诸佛及诸菩萨摄受护念。终不中道衰耗退败。超诸声闻及独觉地。成熟有情严净佛土。速证无上正等菩提。复次善现。如有商人无善巧智。船在海岸未固修营。即持财物安置其上。牵入水中速便进发。当知是船中道坏没。人船财物各散异处。如是商人无善巧智。丧失身命及大财宝。如是善现。有住大乘善男子等。设于无上正等菩提。有信有忍。有清净心。有胜意乐。有欲有胜解。有舍有精进。若不摄受甚深般若波罗蜜多方便善巧广说乃至一切相智。当知如是安住大乘善男子等。中道衰败丧失身命及大财宝。丧身命者谓堕声闻或独觉地。失财宝者谓失无上正等菩提。善现当知。如有商人有善巧智。先在海岸固修舡已。方牵入水知无穿穴。后持财物置上而去。当知是船必不坏没。人物安隐达所至处。如是善现。有住大乘善男子等。若于无上正等菩提。有信有忍。有清净心。有胜意乐。有欲有胜解。有舍有精进。复能摄受甚深般若波罗蜜多方便善巧广说乃至一切相智。当知如是安住大乘善男子等。常为诸佛及诸菩萨摄受护念。终不中道衰耗退败。超诸声闻独觉等地。成熟有情严净佛土。速证无上正等菩提。复次善现。譬如有人年百二十老耄衰朽。又加众病。所谓风病热病痰病或三杂病于意云何是老病人颇从床座能自起不。善现答言。不也世尊。佛告善现。是人设有扶令起立亦无力行一俱卢舍二俱卢舍三俱卢舍。所以者何。极老病故。如是善现。有住大乘善男子等。设于无上正等菩提。有信有忍。有清净心。有胜意乐。有欲有胜解。有舍有精进。若不摄受甚深般若波罗蜜多方便善巧广说乃至一切相智。当知如是安住大乘善男子等。中道衰败不证无上正等菩提。退入声闻或独觉地。何以故。以不摄受甚深般若波罗蜜多方便善巧广说乃至一切相智。诸佛菩萨不护念故。善现当知。譬如有人年百二十老耄衰朽。又加众病。谓风热痰或三杂病。是老病人欲从床座起往他处而自不能。有二健人各扶一腋。徐策令起而告之言。勿有所难随意欲往我等两人终不相弃。必达所趣安隐无损。如是善现。有住大乘善男子等。若于无上正等菩提。有信有忍。有清净心。有胜意乐。有欲有胜解。有舍有精进。复能摄受甚深般若波罗蜜多方便善巧广说乃至一切相智。当知如是安住大乘善男子等。终不中道衰耗退败。超诸声闻独觉等地。成熟有情严净佛土。速证无上正等菩提。何以故。以能摄受甚深般若波罗蜜多方便善巧广说乃至一切相智。诸佛菩萨共护念故

尔时善现便白佛言。云何大乘善男子等。由不摄受甚深般若波罗蜜多方便善巧广说乃至一切相智。退堕声闻或独觉地。不证无上正等菩提。佛告善现。善哉善哉。能问如来如是要义。汝今谛听当为汝说。有住大乘善男子等。从初发心执我我所。修行布施乃至般若波罗蜜多。此住大乘善男子等。修布施时作如是念。我能行施我施此物彼受我施。修净戒时作如是念。我能持戒我持此戒我具是戒。修安忍时作如是念。我能修忍。我于彼忍我具是忍。修精进时作如是念。我能精进我为此精进我具是精进。修静虑时作如是念。我能修定我为此修定我具是定。修般若时作如是念。我能修慧我为此修慧我具是慧。复次善现。此住大乘善男子等。修布施时执有此布施。执由是布施执布施为我所。修净戒时执有此净戒。执由是净戒执净戒为我所。修安忍时执有此安忍。执由是安忍执安忍为我所。修精进时执有此精进。执由是精进执精进为我所。修静虑时执有此静虑。执由是静虑执静虑为我所。修般若时执有此般若。执由是般若执般若为我所。此住大乘善男子等。我我所执恒随逐故。所修布施乃至般若波罗蜜多。增长生死不能解脱生等众苦。所以者何。以布施等六波罗蜜多中。无此分别可起是执。何以故。远离此彼岸是布施等六波罗蜜多相故。善现当知。此住大乘善男子等。不知此岸彼岸相故。不能摄受布施净戒安忍精进静虑般若波罗蜜多广说乃至一切相智。由是因缘此住大乘善男子等。退堕声闻或独觉地。不证无上正等菩提。具寿善现复白佛言。云何大乘善男子等。无方便善巧故。虽行六种波罗蜜多。而堕声闻或独觉地。不证无上正等菩提。佛告善现。有住大乘善男子等。从初发心无方便善巧故。修布施时作如是念。我能行施我具布施此是布施。修净戒时作如是念。我能持戒我具净戒此是净戒修安忍时作如是念。我能修忍我具安忍此是安忍。修精进时作如是念。我能精进我具精进此是精进。修静虑时作如是念。我能修定我具静虑此是静虑。修般若时作如是念。我能修慧。我具般若此是般若。复次善现。此住大乘善男子等。修布施时执有此布施。执由是布施执布施为我所而生憍逸。修净戒时执有此净戒执由是净戒。执净戒为我所而生憍逸。修安忍时执有此安忍。执由是安忍执安忍为我所而生憍逸。修精进时执有此精进。执由是精进执精进为我所而生憍逸。修静虑时执有此静虑。执由是静虑执静虑为我所而生憍逸。修般若时执有此般若。执由是般若执般若为我所而生憍逸。此住大乘善男子等。我我所执恒随逐故。所修布施乃至般若波罗蜜多。增长生死不能解脱生等众苦。所以者何。以布施等六波罗蜜多中。无如是分别亦不如彼所分别。何以故。非至此彼岸是布施等六波罗蜜多相故。善现当知。此住大乘善男子等。不知此岸彼岸相故。不能摄受布施净戒安忍精进静虑般若波罗蜜多广说乃至一切相智。由是因缘此住大乘善男子等。退堕声闻或独觉地。不证无上正等菩提。如是善现。安住大乘善男子等。由不摄受甚深般若波罗蜜多及余功德。亦不摄受方便善巧。虽行六种波罗蜜多。而堕声闻或独觉地。不证无上正等菩提。具寿善现复白佛言。云何大乘善男子等。由能摄受甚深般若波罗蜜多方便善巧广说乃至一切相智。不堕声闻及独觉地。速证无上正等菩提。佛告善现。有住大乘善男子等。从初发心离我我所执。修行布施乃至般若波罗蜜多。此住大乘善男子等。修布施时不作是念。我能行施我施此物彼受我施。修净戒时不作是念。我能持戒我持此戒我具是戒。修安忍时不作是念。我能修忍我于彼忍我具是忍。修精进时不作是念。我能精进我为此精进我具是精进。修静虑时不作是念。我能修定我为此修定我具是定。修般若时不作是念。我能修慧我为此修慧我具是慧。复次善现。此住大乘善男子等。修布施时不执有此布施。不执由是布施。不执布施为我所。修净戒时不执有此净戒。不执由是净戒。不执净戒为我所。修安忍时不执有此安忍。不执由是安忍。不执安忍为我所。修精进时不执有此精进。不执由是精进。不执精进为我所。修静虑时不执有此静虑。不执由是静虑。不执静虑为我所。修般若时不执有此般若。不执由是般若。不执般若为我所。此住大乘善男子等。我我所执不随逐故。所修布施乃至般若波罗蜜多。损减生死速能解脱生等众苦。所以者何。以布施等六波罗蜜多中。无此分别可起是执。何以故。远离此彼岸是布施等六波罗蜜多相故。善现当知。此住大乘善男子等。善知此岸彼岸相故。便能摄受布施等六波罗蜜多广说乃至一切相智。由是因缘此住大乘善男子等。不堕声闻及独觉地。速证无上正等菩提。具寿善现复白佛言。云何大乘善男子等。有方便善巧故修行六种波罗蜜多。不堕声闻及独觉地。疾证无上正等菩提。佛告善现。有住大乘善男子等。从初发心有方便善巧故。修布施时不作是念。我能行施我具布施此是布施。修净戒时不作是念。我能持戒我具净戒此是净戒。修安忍时不作是念。我能修忍我具安忍此是安忍。修精进时不作是念。我能精进我具精进此是精进。修静虑时不作是念。我能修定我具静虑此是静虑。修般若时不作是念。我能修慧我具般若此是般若。复次善现。此住大乘善男子等。修布施时不执有此布施。不执由是布施。不执布施为我所不生憍逸。修净戒时不执有此净戒。不执由是净戒。不执净戒为我所不生憍逸。修安忍时不执有此安忍。不执由是安忍。不执安忍为我所不生憍逸。修精进时不执有此精进。不执由是精进。不执精进为我所不生憍逸。修静虑时不执有此静虑。不执由是静虑。不执静虑为我所不生憍逸。修般若时不执有此般若。不执由是般若。不执般若为我所不生憍逸。此住大乘善男子等。我我所执不随逐故。所修布施乃至般若波罗蜜多。损减生死速能解脱生等众苦。所以者何。以布施等六波罗蜜多中。无如是分别亦不如彼所分别。何以故。非至此彼岸是布施等六波罗蜜多相故。善现当知。此住大乘善男子等。善知此岸彼岸相故。便能摄受布施等六波罗蜜多广说乃至一切相智。由是因缘此住大乘善男子等。不堕声闻及独觉地。速证无上正等菩提。如是善现。安住大乘善男子等。以能摄受甚深般若波罗蜜多。及余功德亦能摄受。方便善巧修行六种波罗蜜多。不堕声闻及独觉地。速证无上正等菩提

大般若波罗蜜多经卷第五百一十一大般若波罗蜜多经卷第五百一十二

        三藏法师玄奘奉　诏译

    第三分善友品第十八

尔时具寿善现复白佛言。世尊。新学大乘诸菩萨摩诃萨。云何应学般若静虑精进安忍净戒布施波罗蜜多。佛告善现。新学大乘诸菩萨摩诃萨。欲学般若乃至布施波罗蜜多。应先亲近承事供养能善宣说分别般若乃至布施波罗蜜多真净善友。谓说般若波罗蜜多甚深经时。教诫教授新学大乘诸菩萨言。来善男子。汝应勤修布施净戒安忍精进静虑般若波罗蜜多。汝勤修时应以无所得而为方便。与一切有情平等共有回向无上正等菩提。汝勿以色蕴乃至识蕴而取无上正等菩提。亦勿以眼处乃至意处而取无上正等菩提。亦勿以色处乃至法处而取无上正等菩提。亦勿以眼界乃至意界而取无上正等菩提。亦勿以色界乃至法界而取无上正等菩提。亦勿以眼识界乃至意识界而取无上正等菩提。亦勿以眼触乃至意触而取无上正等菩提。亦勿以眼触为缘所生诸受乃至意触为缘所生诸受而取无上正等菩提。亦勿以地界乃至识界而取无上正等菩提。亦勿以因缘乃至增上缘而取无上正等菩提。亦勿以无明乃至老死而取无上正等菩提。亦勿以布施波罗蜜多乃至般若波罗蜜多而取无上正等菩提。亦勿以内空乃至无性自性空而取无上正等菩提。亦勿以真如乃至不思议界而取无上正等菩提。亦勿以苦集灭道圣谛而取无上正等菩提。亦勿以四念住乃至八圣道支而取无上正等菩提。亦勿以四静虑四无量四无色定而取无上正等菩提。亦勿以八解脱八胜处九次第定十遍处而取无上正等菩提。亦勿以空无相无愿解脱门而取无上正等菩提。亦勿以净观地乃至如来地而取无上正等菩提。亦勿以极喜地乃至法云地而取无上正等菩提。亦勿以一切陀罗尼门三摩地门而取无上正等菩提。亦勿以五眼六神通而取无上正等菩提。亦勿以如来十力乃至十八佛不共法而取无上正等菩提。亦勿以三十二相八十随好而取无上正等菩提。亦勿以无忘失法恒住舍性而取无上正等菩提。亦勿以预流果乃至独觉菩提而取无上正等菩提。亦勿以一切菩萨摩诃萨行诸佛无上正等菩提而取无上正等菩提。亦勿以一切智道相智一切相智而取无上正等菩提。何以故。善男子。若不取色便得无上正等菩提。乃至不取一切相智便得无上正等菩提。汝善男子。行深般若波罗蜜多时。勿贪着色受想行识广说乃至一切相智。所以者何。以色乃至一切相智非可贪着。何以故。善男子。以一切法自性空故。尔时善现复白佛言。诸菩萨摩诃萨能为难事。于一切法自相空中。希求无上正等菩提。欲证无上正等菩提。佛告善现。如是如是。诸菩萨摩诃萨能为难事。于一切法自相空中。希求无上正等菩提。欲证无上正等菩提。善现当知。诸菩萨摩诃萨虽知诸法皆如幻事广说乃至如寻香城自相皆空。而为世间得义利故发趣无上正等菩提。为令世间得利益故发趣无上正等菩提。为令世间得安乐故发趣无上正等菩提。为欲拔济诸世间故发趣无上正等菩提。为与世间作归依故发趣无上正等菩提。为与世间作舍宅故发趣无上正等菩提。欲示世间究竟道故发趣无上正等菩提。为与世间作洲渚故发趣无上正等菩提。为与世间作日月故发趣无上正等菩提。为与世间作灯烛故发趣无上正等菩提。为与世间作导师故发趣无上正等菩提。为与世间作将帅故发趣无上正等菩提。为与世间作所趣故发趣无上正等菩提。云何菩萨摩诃萨。为令世间得义利故发趣无上正等菩提。善现。菩萨摩诃萨为欲解脱一切有情诸苦恼事。修行布施乃至般若。发趣无上正等菩提。是为菩萨摩诃萨为令世间得义利故发趣无上正等菩提。云何菩萨摩诃萨。为令世间得利益故发趣无上正等菩提。善现。菩萨摩诃萨为拔五趣怖畏有情置于涅槃无畏彼岸。发趣无上正等菩提。是为菩萨摩诃萨为令世间得利益故发趣无上正等菩提。云何菩萨摩诃萨。为令世间得安乐故发趣无上正等菩提。善现。菩萨摩诃萨为拔忧苦愁恼有情置于涅槃安隐彼岸。发趣无上正等菩提。是为菩萨摩诃萨为令世间得安乐故发趣无上正等菩提。云何菩萨摩诃萨。为欲拔济诸世间故发趣无上正等菩提。善现。菩萨摩诃萨见诸有情堕三恶趣。为欲拔济令修善业。渐依三乘而趣出离。发趣无上正等菩提。是为菩萨摩诃萨为欲拔济诸世间故发趣无上正等菩提。云何菩萨摩诃萨。为与世间作归依故发趣无上正等菩提。善现。菩萨摩诃萨为令一切生老病死愁叹忧苦所逼有情。速得解脱生等众苦。住无余依般涅槃界。发趣无上正等菩提。是为菩萨摩诃萨为与世间作归依故发趣无上正等菩提。云何菩萨摩诃萨。为与世间作舍宅故发趣无上正等菩提。善现。菩萨摩诃萨欲为有情说一切法皆不和合。发趣无上正等菩提。是为菩萨摩诃萨为与世间作舍宅故发趣无上正等菩提。具寿善现白佛言。世尊。云何一切法皆不和合。佛告善现。诸色不和合即色不相属。若色不相属即色无生。若色无生即色无灭。若色无灭即色不和合。受想行识广说乃至一切相智亦复如是。诸菩萨摩诃萨欲为有情说一切法。皆有如是不和合相。发趣无上正等菩提。云何菩萨摩诃萨。欲示世间究竟道故发趣无上正等菩提。善现。菩萨摩诃萨发趣无上正等菩提。欲为有情说如是法。谓色彼岸即非色。受想行识彼岸即非受想行识。广说乃至一切智彼岸即非一切智。道相智一切相智彼岸即非道相智一切相智。善现当知。如色等彼岸相一切法亦尔。具寿善现便白佛言。若一切法皆如色等彼岸相者。云何菩萨摩诃萨。于一切法应现等觉。所以者何。非色彼岸中有如是分别。谓此是色。此是受想行识。广说乃至一切相智非受想行识。广说乃至一切相智彼岸中有如是分别。谓此是色。此是受想行识。广说乃至一切相智。佛告善现。如是如是。非色彼岸中有如是分别。谓此是色。广说乃至一切相智。如是乃至非一切相智彼岸中有如是分别。谓此是色。广说乃至一切相智。以一切法本性空故。善现当知。诸菩萨摩诃萨甚为难事。谓虽观一切法皆寂灭相甚深微妙而心不沉没。作是念言。我于此法现等觉已证得无上正等菩提。为诸有情宣说开示如是寂灭深妙之法。是为菩萨摩诃萨欲示世间究竟道故发趣无上正等菩提。云何菩萨摩诃萨。为与世间作洲渚故发趣无上正等菩提。善现。譬如大小海河池中高地可居周回水断说为洲渚。如是善现。色乃至识前后际断。广说乃至一切相智前后际断。由此前际后际断故一切法断。此一切法前后际断即是寂灭微妙如实。谓空无所得道断爱尽无余。杂染永灭究竟涅槃。善现。菩萨摩诃萨求证无上正等菩提。欲为有情宣说开示如是诸法前后际断甚深寂灭微妙如实。是为菩萨摩诃萨为与世间作洲渚故发趣无上正等菩提。云何菩萨摩诃萨。为与世间作日月故发趣无上正等菩提。善现。菩萨摩诃萨为破长夜无明卵[穀-禾+卵]所覆有情重黑闇故。为疗有情无知翳目令明朗故。为与一切愚冥有情作照明故。发趣无上正等菩提。是为菩萨摩诃萨为与世间作日月故发趣无上正等菩提。云何菩萨摩诃萨。为与世间作灯烛故发趣无上正等菩提。善现。菩萨摩诃萨欲为有情宣说六种波罗蜜多。及四摄事相应经典真实义趣。方便教导令勤修学。除灭种种无明黑闇。发趣无上正等菩提。是为菩萨摩诃萨为与世间作灯烛故发趣无上正等菩提。云何菩萨摩诃萨。为与世间作导师故发趣无上正等菩提。善现。菩萨摩诃萨欲令趣向邪道有情离行四种不应行处。为说一道令归正故。为杂染者得清净故。为愁恼者得欢悦故。为忧苦者得喜乐故。为非理者得如理故。为流转者得还灭故。发趣无上正等菩提。是为菩萨摩诃萨为与世间作导师故发趣无上正等菩提。云何菩萨摩诃萨。为与世间作将帅故发趣无上正等菩提。善现。菩萨摩诃萨希求无上正等菩提。欲为有情宣说开示。色无生无灭无染无净。受想行识无生无灭无染无净。广说乃至一切智无生无灭无染无净。道相智一切相智无生无灭无染无净。是为菩萨摩诃萨为与世间作将帅故发趣无上正等菩提。云何菩萨摩诃萨。为与世间作所趣故发趣无上正等菩提。善现。菩萨摩诃萨希求无上正等菩提。欲为有情宣说开示。色以虚空为所趣。受想行识以虚空为所趣。广说乃至一切智以虚空为所趣。道相智一切相智以虚空为所趣。以一切法皆如虚空无所有故。欲为有情宣说开示。色非趣非不趣。何以故。以色性空空中无趣无不趣故。受想行识非趣非不趣。何以故。以受想行识性空。空中无趣无不趣故。广说乃至一切智非趣非不趣。何以故。以一切智性空。空中无趣无不趣故。道相智一切相智非趣非不趣。何以故。以道相智一切相智性空。空中无趣无不趣故。是为菩萨摩诃萨为与世间作所趣故发趣无上正等菩提。所以者何。善现。一切法皆以空无相无愿为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。空无相无愿中。趣与非趣不可得故。善现。一切法皆以无起无作为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。无起无作中。趣与非趣不可得故。善现。一切法皆以无生无灭为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。无生无灭中。趣与非趣不可得故。善现。一切法皆以无染无净为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。无染无净中。趣与非趣不可得故。善现。一切法皆以无所有为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。无所有中。趣与非趣不可得故。善现。一切法皆以如梦乃至如寻香城为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。如梦乃至寻香城中。趣与非趣不可得故。善现。一切法皆以无量无边为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。无量无边中。趣与非趣不可得故。善现。一切法皆以不与不取为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。不与不取中。趣与非趣不可得故。善现。一切法皆以不举不下为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。不举不下中。趣与非趣不可得故。善现。一切法皆以无去无来为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。无去无来中。趣与非趣不可得故。善现。一切法皆以无增无减为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。无增无减中。趣与非趣不可得故。善现一切法皆以无入无出为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。无入无出中。趣与非趣不可得故。善现。一切法皆以无集无散为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。无集无散中。趣与非趣不可得故。善现。一切法皆以无合无离为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。无合无离中。趣与非趣不可得故。善现。一切法皆以我乃至见者为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。我乃至见者尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以无我乃至无见者为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。无我乃至无见者尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以常乐我净为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。常乐我净尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以无常苦无我不净为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。无常苦无我不净尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以贪嗔痴事为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。贪嗔痴事尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以见所作事为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。见所作事尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以真如乃至不思议界为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。真如乃至不思议界尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以无动为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。无动性尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以五蕴为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。色乃至识尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以六内处为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。眼处乃至意处尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以六外处为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。色处乃至法处尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以六内界为趣。诸菩萨摩诃萨于如是趣不可超越。何以故。眼界乃至意界尚毕竟无所有。况于其中有趣非趣可得。善现。一切法。皆以六外界为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。色界乃至法界尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以六识界为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。眼识界乃至意识界尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以六触为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。眼触乃至意触尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以六受为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。眼触为缘所生诸受乃至意触为缘所生诸受尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以六界为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。地界乃至识界尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以四缘为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。因缘乃至增上缘尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以十二支缘起为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。无明乃至老死尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以六波罗蜜多为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。布施波罗蜜多乃至般若波罗蜜多尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以十六空为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。内空乃至无性自性空尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以四圣谛为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。苦集灭道圣谛尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以三十七菩提分法为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。四念住乃至八圣道支尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以四静虑四无量四无色定为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。四静虑四无量四无色定尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以八解脱八胜处九次第定十遍处为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。八解脱八胜处九次第定十遍处尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以三解脱门为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。空无相无愿解脱门尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以三乘十地为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。净观地乃至如来地尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以菩萨十地为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。极喜地乃至法云地尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以陀罗尼门三摩地门为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。陀罗尼门三摩地门尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以五眼六神通为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。五眼六神通尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以如来十力四无所畏四无碍解十八佛不共法为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。如来十力乃至十八佛不共法尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以大慈大悲大喜大舍为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。大慈大悲大喜大舍尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以三十二相八十随好为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。三十二相八十随好尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以无忘失法恒住舍性为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。无忘失法恒住舍性尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以一切智道相智一切相智为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。一切智道相智一切相智尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以预流果乃至独觉菩提为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。预流果乃至独觉菩提尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以一切菩萨摩诃萨行诸佛无上正等菩提为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。一切菩萨摩诃萨行诸佛无上正等菩提尚毕竟无所有。况于其中有趣非趣可得。善现。一切法皆以预流乃至如来为趣。诸菩萨摩诃萨。于如是趣不可超越。何以故。预流乃至如来尚毕竟无所有。况于其中有趣非趣可得。如是善现。诸菩萨摩诃萨。为与世间作所趣故发趣无上正等菩提

尔时善现复白佛言。谁能于此甚深般若波罗蜜多深生信解。佛告善现。若菩萨摩诃萨久于无上正等菩提。发意趣求精勤修行。已曾供养无量诸佛。于诸佛所发弘誓愿。所种善根皆已纯熟。无量善友摄受护念。及能于此甚深般若波罗蜜多深生信解。具寿善现复白佛言。是菩萨摩诃萨何性何相何状何貌。能深信解如是般若波罗蜜多。佛告善现。是菩萨摩诃萨。以调伏贪嗔痴性为性。以远离贪嗔痴相为相。以远离贪嗔痴状为状。以远离贪嗔痴貌为貌。复次善现。是菩萨摩诃萨。以调伏贪嗔痴及无贪嗔痴性为性。以远离贪嗔痴及无贪嗔痴相为相。以远离贪嗔痴及无贪嗔痴状为状。以远离贪嗔痴及无贪嗔痴貌为貌。善现当知。若菩萨摩诃萨。成就如是性相状貌。乃能于此甚深般若波罗蜜多深生信解。具寿善现复白佛言。若菩萨摩诃萨。能于如是甚深般若波罗蜜多深信解者。是菩萨摩诃萨当何所趣。佛告善现。是菩萨摩诃萨。当趣一切智智。具寿善现复白佛言。若菩萨摩诃萨趣一切智智者。是菩萨摩诃萨。能与一切有情为所归趣。佛告善现。如是如是。若菩萨摩诃萨。能于如是甚深般若波罗蜜多深生信解。则能趣向一切智智。若能趣向一切智智。是则能与一切有情为所归趣。具寿善现复白佛言。是菩萨摩诃萨能为难事。谓着如是坚固甲胄。我当度脱一切有情。皆令证得究竟涅槃。虽于有情作如是事。而都不见有情施设。佛告善现。如是如是。如汝所说。复次善现。是菩萨摩诃萨所著甲胄。不属色乃至识何以故。色乃至识皆毕竟无所有。非菩萨非甲胄故说彼甲胄不属色乃至识。如是乃至是菩萨摩诃萨所著甲胄。不属一切智道相智一切相智。何以故。一切智道相智一切相智皆毕竟无所有。非菩萨非甲胄故说彼甲胄不属一切智道相智一切相智。是菩萨摩诃萨所著甲胄。不属我乃至见者。何以故。我乃至见者皆毕竟无所有。非菩萨非甲胄故说。彼甲胄不属我乃至见者。是菩萨摩诃萨所著甲胄不属一切法。何以故。一切法皆毕竟无所有。非菩萨非甲胄故说彼甲胄不属一切法。善现。是菩萨摩诃萨修行如是甚深般若波罗蜜多。能着如是坚固甲胄。谓我当度一切有情。皆令证得究竟涅槃。具寿善现复白佛言。若菩萨摩诃萨能着如是坚固甲胄。谓我当度一切有情。皆令证得般涅槃者。不堕声闻及独觉地。是菩萨摩诃萨无处无容堕于声闻或独觉地。所以者何。是菩萨摩诃萨。不于有情安立分限。而着如是坚固甲胄。佛告善现。汝观何义而作是言。若菩萨摩诃萨。能着如是坚固甲胄。不堕声闻或独觉地。尔时善现白言。世尊。是菩萨摩诃萨非为度脱少分有情而着如是坚固甲胄。亦非为求少分智故而着如是坚固甲胄。所以者何。是菩萨摩诃萨。普为济拔一切有情令般涅槃。而着如是坚固甲胄。但为求得一切智智。而着如是坚固甲胄。由此因缘不堕声闻及独觉地。佛告善现。如是如是。如汝所说。是菩萨摩诃萨。普为济拔一切有情令般涅槃。但为求得一切智智。而着如是坚固甲胄。由此因缘不堕声闻及独觉地。尔时善现复白佛言。如是般若波罗蜜多最为甚深。无能修者。无所修法。亦无修处。亦无由此而得修习。所以者何。非此般若波罗蜜多甚深义中。而有少分实法可得名能修者及所修法若修习处若由此修。世尊。若修虚空是修般若波罗蜜多。若修一切法是修般若波罗蜜多。若修不实法是修般若波罗蜜多。若修无所有是修般若波罗蜜多。若修无摄受是修般若波罗蜜多。若修除遣法是修般若波罗蜜多。佛告善现。修除遣何法是修般若波罗蜜多。善现答言。修除遣五蕴是修般若波罗蜜多。修除遣六内处是修般若波罗蜜多。修除遣六外处是修般若波罗蜜多。修除遣六内界是修般若波罗蜜多。修除遣六外界是修般若波罗蜜多。修除遣六识界是修般若波罗蜜多。修除遣六触是修般若波罗蜜多。修除遣六受是修般若波罗蜜多。修除遣六界是修般若波罗蜜多。修除遣四缘是修般若波罗蜜多。修除遣十二支缘起是修般若波罗蜜多。修除遣我乃至见者是修般若波罗蜜多。修除遣布施波罗蜜多乃至般若波罗蜜多是修般若波罗蜜多。修除遣内空乃至无性自性空是修般若波罗蜜多。修除遣真如乃至不思议界是修般若波罗蜜多。修除遣四圣谛是修般若波罗蜜多。修除遣四念住乃至八圣道支是修般若波罗蜜多。修除遣四静虑四无量四无色定是修般若波罗蜜多。修除遣八解脱八胜处九次第定十遍处是修般若波罗蜜多。修除遣空无相无愿解脱门是修般若波罗蜜多。修除遣净观地乃至如来地是修般若波罗蜜多。修除遣极喜地乃至法云地是修般若波罗蜜多。修除遣一切陀罗尼门三摩地门是修般若波罗蜜多。修除遣五眼六神通是修般若波罗蜜多。修除遣如来十力乃至十八佛不共法是修般若波罗蜜多。修除遣大慈大悲大喜大舍是修般若波罗蜜多。修除遣三十二相八十随好是修般若波罗蜜多。修除遣无忘失法恒住舍性是修般若波罗蜜多。修除遣预流果乃至独觉菩提是修般若波罗蜜多。修除遣一切菩萨摩诃萨行诸佛无上正等菩提是修般若波罗蜜多。修除遣一切智道相智一切相智是修般若波罗蜜多。佛告善现。如是如是。若菩萨摩诃萨。修除遣色广说乃至一切相智是修般若波罗蜜多。复次善现。应依如是甚深般若波罗蜜多验知不退转菩萨摩诃萨。若菩萨摩诃萨虽行般若乃至布施波罗蜜多而无执着。当知是为不退转菩萨摩诃萨。广说乃至若菩萨摩诃萨。虽行一切智道相智一切相智而无执着。当知是为不退转菩萨摩诃萨。复次善现。诸有不退转菩萨摩诃萨。行深般若波罗蜜多时。不观他语及他教敕以为真要。非但信他而有所作。不为贪欲嗔恚愚痴憍慢等过之所杂染。亦不为彼牵引其心。诸有不退转菩萨摩诃萨。行深般若波罗蜜多时。不离布施乃至般若波罗蜜多。诸有不退转菩萨摩诃萨。行深般若波罗蜜多时。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖不沈不没。亦不退舍所求无上正等菩提。于深般若波罗蜜多。欢喜乐闻受持读诵。究竟通利系念思惟。如说修行常无厌倦。当知如是不退转菩萨摩诃萨。先世已闻甚深般若波罗蜜多所有义趣。受持读诵如理思惟。精进修行心无厌倦。所以者何。由此不退转菩萨摩诃萨。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖。广说乃至如说修行常无厌倦。具寿善现便白佛言。若菩萨摩诃萨。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖不沈不没。亦不退舍所求无上正等菩提。于深般若波罗蜜多。欢喜乐闻受持读诵。究竟通利系念思惟。如说修行常无厌倦。是菩萨摩诃萨。云何修行甚深般若波罗蜜多。佛告善现。是菩萨摩诃萨。相续随顺趣向临入一切智智。应作如是行深般若波罗蜜多。具寿善现复白佛言。是菩萨摩诃萨。云何相续随顺趣向临入一切智智行深般若波罗蜜多。佛告善现。若菩萨摩诃萨。相续随顺趣向临入空无相无愿。虚空无所有。无生无灭无染无净。真如乃至不思议界。无造无作。如梦乃至如寻香城。行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。具寿善现复白佛言。如世尊说。若菩萨摩诃萨相续随顺趣向临入空无相无愿。广说乃至如寻香城行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多者。是菩萨摩诃萨行深般若波罗蜜多时。为行五蕴乃至一切相智不。佛告善现。是菩萨摩诃萨不行五蕴乃至一切相智。所以者何。是菩萨摩诃萨。所随顺趣向临入一切智智。无能作者。无能坏者。无所从来。无所至去。亦无所住。无方无域。无数无量。无往无来。既无数量往来可得。亦无能证。善现。如是一切智智不可以五蕴证。广说乃至不可以一切相智证。所以者何。五蕴即是一切智智。广说乃至一切相智即是一切智智。何以故。若五蕴真如。若一切智智真如。若一切法真如。皆一真如无二无别。广说乃至若一切相智真如。若一切智智真如。若一切法真如。皆一真如无二无别。是故一切智智不可以五蕴证。广说乃至不可以一切相智证

大般若波罗蜜多经卷第五百一十二大般若波罗蜜多经卷第五百一十三

        三藏法师玄奘奉　诏译

    第三分真如品第十九之一

尔时欲界色界天子。各持天上种种香末及诸天花遥散佛上。顶礼双足却住一面。合掌恭敬白言。世尊。如是般若波罗蜜多。最为甚深难见难觉。不可寻思超寻思境。微妙冲寂聪敏智者之所能知。非诸世间卒能信受。即是无上正等菩提。一切如来应正等觉。于此般若波罗蜜多甚深经中皆作是说。五蕴即是一切智智。一切智智即是五蕴。广说乃至一切相智即是一切智智。一切智智即是一切相智。诸佛即是一切智智。一切智智即是诸佛。所以者何。若五蕴真如。若一切智智真如。若一切法真如。皆一真如无二无别。广说乃至若一切相智真如。若一切智智真如。若一切法真如。皆一真如无二无别。若诸佛真如。若一切智智真如。若一切法真如。皆一真如无二无别。尔时佛告诸天子言。如是如是如汝所说。天子当知。我观此义。心恒趣寂不乐说法。所以者何。此法甚深难见难觉。不可寻思超寻思境。微妙冲寂聪敏智者之所能知。非诸世间卒能信受。谓深般若波罗蜜多即是如来应正等觉所证无上正等菩提。天子当知。如是诸佛所证无上正等菩提。无能证非所证。无证处无证时。天子当知。此法深妙不二现行。非诸世间所能比度。天子当知。虚空甚深故此法甚深。真如乃至不思议界甚深故此法甚深。无量无边甚深故此法甚深。无去无来甚深故此法甚深。无生无灭甚深故此法甚深。无染无净甚深故此法甚深。无知无得甚深故此法甚深。无造无作甚深故此法甚深。我乃至见者甚深故此法甚深。五蕴甚深故此法甚深。广说乃至一切相智甚深故此法甚深。一切佛法甚深故此法甚深。时诸天子复白佛言。此所说法甚深微妙。非诸世间卒能信受。所以者何。此深妙法不为摄取五蕴故说。不为弃舍五蕴故说。广说乃至不为摄取一切相智故说。不为弃舍一切相智故说。不为摄取一切佛法故说。不为弃舍一切佛法故说。世间有情多行摄取我我所执。谓色是我是我所。受想行识是我是我所。广说乃至一切智是我是我所。道相智一切相智是我是我所。尔时世尊告诸天子。如是如是如汝所说。天子当知。若菩萨摩诃萨为摄取五蕴故行。为弃舍五蕴故行。广说乃至为摄取一切佛法故行。为弃舍一切佛法故行。是菩萨摩诃萨不能修行般若静虑精进安忍净戒布施波罗蜜多。广说乃至不能修行一切相智

尔时具寿善现白佛言。世尊。此甚深法能随顺一切法。谓能随顺般若静虑精进安忍净戒布施波罗蜜多。广说乃至一切相智。此甚深法都无所碍。谓不碍色受想行识。广说乃至一切相智。此甚深法无碍为相。所以者何。虚空平等故。真如乃至不思议界平等故。空无相无愿平等故。无生无灭平等故。无造无作平等故。无染无净平等故。此甚深法无碍为相。此甚深法无生无灭。所以者何。色无生无灭故。受想行识无生无灭故。广说乃至一切智无生无灭故。道相智一切相智无生无灭故。此甚深法无生无灭。此甚深法都无足迹。所以者何。色足迹不可得故。受想行识足迹不可得故。广说乃至一切智足迹不可得故。道相智一切相智足迹不可得故。此甚深法都无足迹。尔时欲界色界天子复白佛言。大德善现。是佛真子随如来生。所以者何。大德善现诸所说法一切皆与空性相应。具寿善现告欲色界诸天子言。汝等说我是真佛子随如来生。云何。善现随如来生。谓随如来真如生故。所以者何。如来真如无来无去。善现真如亦无来去。故说善现随如来生。如来真如即一切法真如。一切法真如即如来真如。如是真如无真如性。亦无不真如性。善现真如亦复如是。故说善现随如来生。如来真如常住为相。善现真如亦复如是。故说善现随如来生。如来真如无变异无分别遍诸法转。善现真如亦复如是。故说善现随如来生。如来真如无所挂碍。一切法真如亦无所挂碍若如来真如。若一切法真如。同一真如无二无别无造无作。如是真如常真如相。无时非真如相以常真如相。无时非真如相故无二无别。善现真如亦复如是。故说善现随如来生。如来真如于一切处无忆念无分别。善现真如亦复如是。故说善现随如来生。如来真如无别异不可得。善现真如亦复如是。故说善现随如来生。如来真如不离一切法真如。一切法真如不离如来真如。如是真如常真如相。无时非真如相。善现真如亦复如是。故说善现随如来生。虽说随生而无所随生。以善现真如不异佛故。如来真如非过去非未来非现在。一切法真如亦非过去非未来非现在。善现真如亦复如是。故说善现随如来生。过去真如平等故如来真如平等。如来真如平等故过去真如平等。未来真如平等故如来真如平等。如来真如平等故未来真如平等。现在真如平等故。如来真如平等。如来真如平等故现在真如平等。若过去真如。若未来真如。若现在真如平等。若如来真如平等。同一真如平等无二无别。色真如平等故如来真如平等。如来真如平等故色真如平等。受想行识真如平等故如来真如平等。如来真如平等故受想行识真如平等。若色真如若受想行识真如平等。若如来真如平等。同一真如平等无二无别。广说乃至一切智真如平等故如来真如平等。如来真如平等故一切智真如平等。道相智一切相智真如平等故如来真如平等。如来真如平等故道相智一切相智真如平等。若一切智真如。若道相智一切相智真如平等。若如来真如平等。同一真如平等无二无别天子当知。诸菩萨摩诃萨现。证如是一切法真如平等。故说名如来应正等觉。我于如是诸法真如深生信解。故说善现随如来生。当说如是真如相时。于此三千大千世界六种震动。东踊西没。西踊东没。南踊北没。北踊南没。中踊边没。边踊中没。尔时欲界色界天子。复以种种天妙香末及诸天华。奉散世尊及善现上。而白佛言。甚奇世尊。未曾有也。大德善现。由真如故随如来生。尔时善现告欲色界诸天子言。天子当知。然我善现不由色故随如来生。不由受想行识故随如来生。不由色真如故随如来生。不由受想行识真如故随如来生。不离色故随如来生。不离受想行识故随如来生。不离色真如故随如来生。不离受想行识真如故随如来生。广说乃至不由一切智故随如来生。不由道相智一切相智故随如来生。不由一切智真如故随如来生。不由道相智一切相智真如故随如来生。不离一切智故随如来生。不离道相智一切相智故随如来生。不离一切智真如故随如来生。不离道相智一切相智真如故随如来生。不由有为故随如来生。不由无为故随如来生。不由有为真如故随如来生。不由无为真如故随如来生。不离有为故随如来生。不离无为故随如来生。不离有为真如故随如来生。不离无为真如故随如来生。所以者何。是一切法都无所有诸随生者。若所随生。由此随生。及随生处。皆不可得。以一切法自性空故尔时舍利子白佛言。世尊。诸法真如广说乃至不思议界皆最甚深。谓于此中色不可得。受想行识亦不可得。色真如不可得。受想行识真如亦不可得。所以者何。此中色乃至识尚不可得。况有色真如乃至识真如可得。广说乃至此中一切智不可得。道相智一切相智亦不可得。一切智真如不可得。道相智一切相智真如亦不可得。所以者何。此中一切智道相智一切相智尚不可得。况有一切智真如道相智一切相智真如可得。尔时佛告舍利子言。如是如是如汝所说。当说如是真如相时。二百苾刍诸漏永尽。心得解脱成阿罗汉。复有五百苾刍尼众远尘离垢。于诸法中得净法眼。五千菩萨俱时证得无生法忍。六千菩萨诸漏永尽心得解脱成阿罗汉。尔时佛告舍利子言。今此众中六千菩萨。已于过去五百佛所。亲近供养正信出家勤修梵行。虽行布施净戒安忍精进静虑。而不摄受甚深般若波罗蜜多方便善巧。起别异想。行别异行。修布施时作如是念。此是布施。此是施物。此是受者。我能行施。修净戒时作如是念。此是净戒。此是罪业。此所护境。我能持戒。修安忍时作如是念。此是安忍。此是忍障。此所忍境。我能安忍。修精进时作如是念。此是精进。此是懈怠。此是所为。我能精进。修静虑时作如是念。此是静虑。此是散动。此是所为。我能修定。彼不摄受甚深般若波罗蜜多方便善巧。依别异想而行布施净戒安忍精进静虑别异之行。由别异想别异行故。不得菩萨无别异想。及失菩萨无别异行。由此因缘不得入菩萨正性离生位。由不得入菩萨正性离生位故。得预流果渐次乃至阿罗汉果。是故舍利子。若菩萨摩诃萨。虽有菩萨摩诃萨道及有空无相无愿解脱门而不摄受甚深般若波罗蜜多方便善巧。便证实际堕于声闻或独觉地。时舍利子复白佛言。何因缘故有诸菩萨修空无相无愿之法。由不摄受甚深般若波罗蜜多方便善巧。便证实际堕于声闻或独觉地。有诸菩萨修空无相无愿之法。复由摄受甚深般若波罗蜜多方便善巧。得入菩萨正性离生。渐次修行诸菩萨行。当证无上正等菩提。尔时世尊告舍利子。若诸菩萨远离一切智智心。不以大悲为上首。修空无相无愿之法。由不摄受甚深般若波罗蜜多方便善巧。便证实际堕于声闻或独觉地。若诸菩萨不离一切智智心。复以大悲为上首。修空无相无愿之法。复由摄受甚深般若波罗蜜多方便善巧。能入菩萨正性离生。渐次修行诸菩萨行。当得无上正等菩提。舍利子。譬如有鸟。其身广大百踰缮那。或复二百乃至五百踰缮那量。而无有翅。是鸟或从三十三天。投身而下趣赡部洲。于其中路复作是念。我欲还上三十三天。于汝意云何。是鸟能还三十三天不。舍利子言。不也世尊。不也善逝。佛告舍利子。是鸟中路或作是愿。至赡部洲当令我身无损无恼。于意云何。是鸟所愿可得遂不。舍利子言。不也世尊。不也善逝。是鸟至此赡部洲时。其身决定有损有恼。或致命终或近死苦。所以者何。是鸟身大从远而堕无有翅故。佛告舍利子。如是如是如汝所说。舍利子。有诸菩萨亦复如是。虽经无量无数大劫勤修布施净戒安忍精进静虑。亦修空无相无愿解脱门。而不摄受甚深般若波罗蜜多方便善巧。便证实际堕于声闻或独觉地。所以者何。是诸菩萨远离一切智智心。不以大悲为上首。虽经无量无数大劫勤修布施净戒安忍精进静虑。亦修空无相无愿解脱门。而不摄受甚深般若波罗蜜多方便善巧。遂堕声闻或独觉地。是诸菩萨虽念过去未来现在诸佛世尊戒蕴定蕴慧蕴解脱蕴解脱智见蕴供养恭敬随顺修行。而于其中执取相故。不能正解诸佛世尊戒蕴定蕴慧蕴解脱蕴解脱智见蕴真实功德。是诸菩萨不能正解佛功德故。虽闻菩萨摩诃萨道及空无相无愿法声。而依此声执取其相。执取相已回向无上正等菩提。此诸菩萨如是回向。不得无上正等菩提。堕于声闻或独觉地。何以故。舍利子。是诸菩萨由不摄受甚深般若波罗蜜多方便善巧。虽持种种所修善根回向无上正等菩提。而堕声闻或独觉地。复次舍利子。有诸菩萨从初发心不离一切智智心。恒以大悲为上首。勤修布施净戒安忍精进静虑。亦常摄受甚深般若波罗蜜多方便善巧。虽念过去未来现在诸佛世尊戒蕴定蕴慧蕴解脱蕴解脱智见蕴而不取相。虽修空无相无愿解脱门亦不取相。虽念自他种种功德与诸有情平等共有回向无上正等菩提亦不取相。舍利子当知。是菩萨摩诃萨。直趣无上正等菩提。不堕声闻及独觉地。所以者何。是菩萨摩诃萨。从初发心乃至究竟不离一切智智心。恒以大悲为上首。虽修布施净戒安忍精进静虑而不取相。虽念过去未来现在诸佛世尊戒蕴定蕴慧蕴解脱蕴解脱智见蕴亦不取相。虽修菩萨摩诃萨道及空无相无愿之法亦不取相。舍利子。是菩萨摩诃萨有方便善巧故。以离相心修行布施乃至般若波罗蜜多。广说乃至以离相心修行一切智道相智一切相智。由斯定证所求无上正等菩提。时舍利子便白佛言。如我解佛所说义者。若菩萨摩诃萨。从初发心乃至究竟。常能摄受甚深般若波罗蜜多方便善巧。是菩萨摩诃萨邻近无上正等菩提。所以者何。是菩萨摩诃萨。从初发心乃至究竟。都不见有少法可得。谓若能证。若所证。若证处。若证时。若由此证。都不可得。所谓若色若受想行识。广说乃至一切相智。皆不可得。复次世尊。有菩萨乘善男子等。不能摄受甚深般若波罗蜜多方便善巧。而求无上正等菩提。当知彼于所求无上正等菩提。疑惑犹豫或得不得。所以者何。是菩萨乘善男子等。不能摄受甚深般若波罗蜜多方便善巧。于所修行布施净戒安忍精进静虑般若波罗蜜多皆取其相。广说乃至于所修行一切智道相智一切相智皆取其相。由此因缘是菩萨乘善男子等。皆于无上正等菩提。疑惑犹豫或得不得。是故世尊。若菩萨摩诃萨欲得无上正等菩提。决定不应远离般若波罗蜜多方便善巧。是菩萨摩诃萨安住般若波罗蜜多方便善巧。用无所得而为方便。以无相俱行心。应修布施乃至般若波罗蜜多。广说乃至以无相俱行心。应修一切智道相智一切相智。若菩萨摩诃萨安住般若波罗蜜多方便善巧。用无所得而为方便。以无相俱行心修住如是一切佛法。必获无上正等菩提。尔时欲界色界天子俱白佛言。诸佛无上正等菩提。极难信解甚难证得。所以者何。诸菩萨摩诃萨。于一切法自相共相皆应证知。方能获得所求无上正等菩提。而诸菩萨所知法相。都无所有皆不可得。尔时佛告诸天子言。如是如是如汝所说。诸佛无上正等菩提。极难信解甚难证得。天子当知。我亦现觉一切法相。证得无上正等菩提。而都不得胜义法相。可说名为此是能证。此是所证。此是证处。此是证时。及可说为由此而证。何以故。诸天子。以一切法毕竟净故。有为无为毕竟空故。由斯无上正等菩提。极难信解甚难证得。具寿善现便白佛言。如世尊说。诸佛无上正等菩提。极难信解甚难证得。如我思惟佛所说义。诸佛无上正等菩提。极易信解甚易证得。所以者何。若能信解。无法能证。无法所证。无有证处。无有证时。亦无由此而有所证。即能信解诸佛无上正等菩提。若有证知。无法能证。无法所证。无有证处无有证时。亦无由此而有所证。即能证得所求无上正等菩提。所以者何。以一切法毕竟皆空。毕竟空中都无有法可名能证。可名所证。可名证处。可名证时。可名由此而有所证。何以故。以一切法性相皆空。若增若减都无所有皆不可得。由是因缘。诸菩萨摩诃萨所修布施乃至般若波罗蜜多。都无所有皆不可得。广说乃至一切智道相智一切相智。都无所有皆不可得。诸菩萨摩诃萨所观诸法。若有色若无色。若有见若无见。若有对若无对。若有漏若无漏。若有为若无为。都无所有皆不可得。由此因缘。我思惟佛所说义趣。诸佛无上正等菩提。极易信解甚易证得。诸菩萨摩诃萨。不应于中谓难信解及难证得。所以者何。色色自性空。受想行识受想行识自性空。广说乃至一切智一切智自性空。道相智一切相智道相智一切相智自性空。若菩萨摩诃萨。能于如是自性空义。深生信解无倒而证。便得无上正等菩提。由如是义我说无上正等菩提。非难信解非难证得。时舍利子语善现言。由此因缘。诸佛无上正等菩提。极难信解甚难证得。所以者何。诸菩萨摩诃萨观一切法都无自性皆如虚空。譬如虚空不作是念。我当信解证得无上正等菩提。诸菩萨摩诃萨亦应如是不作是念。我当信解证得无上正等菩提。所以者何。以一切法性相皆空与虚空等。诸菩萨摩诃萨要能信解诸法皆空与虚空等无倒而证。方得无上正等菩提。若菩萨摩诃萨信解诸法与虚空等。便于无上正等菩提。易生信解易证得者。则不应有殑伽沙等菩萨摩诃萨。被大功德铠发趣无上正等菩提。于其中间而有退屈。故知无上正等菩提。极难信解甚难证得。时具寿善现白舍利子言。于意云何。色于佛无上正等菩提有退屈不。舍利子言。不也善现。于意云何。受想行识于佛无上正等菩提有退屈不。舍利子言。不也善现。于意云何。离色有法于佛无上正等菩提有退屈不。舍利子言。不也善现。于意云何。离受想行识有法于佛无上正等菩提有退屈不。舍利子言。不也善现。于意云何。色真如于佛无上正等菩提有退屈不。舍利子言。不也善现。于意云何。受想行识真如于佛无上正等菩提有退屈不。舍利子言。不也善现。于意云何离色真如有法于佛无上正等菩提有退屈不。舍利子言。不也善现。于意云何。离受想行识真如有法于佛无上正等菩提有退屈不。舍利子言。不也善现。广说乃至于意云何。一切智于佛无上正等菩提有退屈不。舍利子言。不也善现。道相智一切相智于佛无上正等菩提有退屈不。舍利子言。不也善现。于意云何。离一切智有法于佛无上正等菩提有退屈不。舍利子言。不也善现。于意云何。离道相智一切相智有法于佛无上正等菩提有退屈不。舍利子言。不也善现。于意云何。一切智真如于佛无上正等菩提有退屈不。舍利子言。不也善现。于意云何。道相智一切相智真如于佛无上正等菩提有退屈不。舍利子言。不也善现。于意云何。离一切智真如有法于佛无上正等菩提有退屈不。舍利子言。不也善现。于意云何。离道相智一切相智真如有法于佛无上正等菩提有退屈不。舍利子言。不也善现。复次舍利子。于意云何。诸法真如广说乃至不思议界于佛无上正等菩提有退屈不。舍利子言。不也善现。于意云何。离诸法真如广说乃至不思议界有法于佛无上正等菩提有退屈不。舍利子言。不也善现。时具寿善现。谓舍利子言。若一切法谛故住故都无所有皆不可得。说何等法可于无上正等菩提而有退屈。时舍利子语善现言。如仁者所说。无生法忍中都无有法。亦无菩萨可于无上正等菩提说有退屈。若尔何故。佛说三种住菩萨乘补特伽罗。但应说一。又如仁说。应无三乘菩萨差别。唯应有一正等觉乘。时满慈子便白具寿舍利子言。应问善现。为许有一菩萨乘不。然后可难。应无三乘建立差别。唯应有一正等觉乘。时舍利子问善现言。为许有一菩萨乘不。时具寿善现谓舍利子言。于意云何。一切法真如中为有三种住菩萨乘补特伽罗差别相不。谓有退住声闻乘者。或有退住独觉乘者。或有证得无上乘者。舍利子言。不也善现。于意云何。一切法真如中为有三乘菩萨异不。舍利子言。不也善现。于意云何。一切法真如中为实有一正等觉乘诸菩萨不。舍利子言。不也善现。于意云何。诸法真如有一有二有三相不。舍利子言。不也善现。于意云何。一切法真如中为有一法或一菩萨而可得不。舍利子言。不也善现。时具寿善现谓舍利子言。若一切法谛故住故都无所有皆不可得。云何舍利子。可作是念言。如是菩萨于佛无上正等菩提定有退屈。如是菩萨于佛无上正等菩提定无退屈。如是菩萨于佛无上正等菩提。说不决定。如是菩萨是声闻乘。如是菩萨是独觉乘。如是菩萨是无上乘。如是为三如是为一。舍利子。若菩萨摩诃萨。于一切法都无所得。于一切法真如亦能善信解都无所得。于诸菩萨亦无所得。于佛无上正等菩提亦无所得。当知是为真菩萨摩诃萨。舍利子。若菩萨摩诃萨闻说如是诸法真如不可得相。其心不惊不恐不怖。无疑无悔无退无没。是菩萨摩诃萨。疾证无上正等菩提。于其中间定无退屈。尔时世尊赞善现曰。善哉善哉。汝今乃能为诸菩萨善说法要。汝之所说皆是如来威神之力。善现当知。若菩萨摩诃萨。于法真如不可得相深生信解。知一切法无差别相。闻说如是诸法真如不可得相。其心不惊不恐不怖。无疑无悔无退无没。是菩萨摩诃萨。疾证无上正等菩提。尔时舍利子白佛言。世尊。若菩萨摩诃萨成就此法。疾证无上正等觉耶。尔时佛告舍利子言。如是如是。如汝所说。若菩萨摩诃萨成就此法。疾证无上正等菩提。不堕声闻独觉等地。尔时善现复白佛言。若菩萨摩诃萨欲疾证得所求无上正等菩提。当于何住应云何住。佛告善现。若菩萨摩诃萨欲疾证得所求无上正等菩提。当于一切有情住平等心。不应住不平等心。当于一切有情起平等心。不应起不平等心。当于一切有情以平等心与语。不应以不平等心与语。当于一切有情起大慈心。不应起嗔恚心。当于一切有情以大慈心与语。不应以嗔恚心与语。当于一切有情起大悲心。不应起恼害心。当于一切有情以大悲心与语。不应以恼害心与语。当于一切有情起大喜心。不应起嫉妒心。当于一切有情以大喜心与语。不应以嫉妒心与语。当于一切有情起大舍心。不应起偏党心。当于一切有情以大舍心与语。不应以偏党心与语。当于一切有情起恭敬心。不应起憍慢心。当于一切有情以恭敬心与语。不应以憍慢心与语。当于一切有情起质直心。不应起谄诈心。当于一切有情以质直心与语。不应以谄诈心与语。当于一切有情起调柔心。不应起刚强心。当于一切有情以调柔心与语。不应以刚强心与语。当于一切有情起利益心。不应起不利益心。当于一切有情以利益心与语。不应以不利益心与语。当于一切有情起安乐心。不应起不安乐心。当于一切有情以安乐心与语。不应以不安乐心与语。当于一切有情起无碍心。不应起有碍心。当于一切有情以无碍心与语。不应以有碍心与语。当于一切有情起如父母如兄弟如姊妹如男女如亲族心。亦以此心应与其语。当于一切有情起朋友心。亦以此心应与其语。当于一切有情起如亲教师如轨范师如弟子如同学心。亦以此心应与其语。当于一切有情起如预流一来不还阿罗汉独觉菩萨摩诃萨如来应正等觉心。亦以此心应与其语。当于一切有情起应供养恭敬尊重赞叹心。亦以此心应与其语。当于一切有情起应救济怜愍覆护心。亦以此心应与其语。当于一切有情起毕竟空无所有不可得心。亦以此心应与其语。当于一切有情起空无相无愿心。亦以此心应与其语。善现。若菩萨摩诃萨。欲疾证得所求无上正等菩提。以无所得而为方便。当于此住。复次善现。若菩萨摩诃萨欲疾证得所求无上正等菩提。应自离害生命。亦劝他离害生命。恒正称扬离害生命法。欢喜赞叹离害生命者。广说乃至应自离邪见。亦劝他离邪见。恒正称扬离邪见法。欢喜赞叹离邪见者。应自修四静虑四无量四无色定。亦劝他修四静虑四无量四无色定。恒正称扬修四静虑四无量四无色定法。欢喜赞叹修四静虑四无量四无色定者。应自圆满布施波罗蜜多乃至般若波罗蜜多。亦劝他圆满布施波罗蜜多乃至般若波罗蜜多。恒正称扬圆满布施波罗蜜多乃至般若波罗蜜多法。欢喜赞叹圆满布施波罗蜜多乃至般若波罗蜜多者。应自住内空乃至无性自性空亦劝他住内空乃至无性自性空。恒正称扬住内空乃至无性自性空法。欢喜赞叹住内空乃至无性自性空者。应自住真如乃至不思议界。亦劝他住真如乃至不思议界。恒正称扬住真如乃至不思议界法。欢喜赞叹住真如乃至不思议界者。应自住四圣谛。亦劝他住四圣谛。恒正称扬住四圣谛法。欢喜赞叹住四圣谛者。应自修四念住乃至八圣道支。亦劝他修四念住乃至八圣道支。恒正称扬修四念住乃至八圣道支法。欢喜赞叹修四念住乃至八圣道支者。应自修空无相无愿解脱门。亦劝他修空无相无愿解脱门。恒正称扬修空无相无愿解脱门法。欢喜赞叹修空无相无愿解脱门者。应自修八解脱乃至十遍处。亦劝他修八解脱乃至十遍处。恒正称扬修八解脱乃至十遍处法。欢喜赞叹修八解脱乃至十遍处者。应自圆满诸菩萨地。亦劝他圆满诸菩萨地。恒正称扬圆满诸菩萨地法。欢喜赞叹圆满诸菩萨地者。应自圆满陀罗尼门三摩地门。亦劝他圆满陀罗尼门三摩地门。恒正称扬圆满陀罗尼门三摩地门法。欢喜赞叹圆满陀罗尼门三摩地门者。应自圆满五眼六神通。亦劝他圆满五眼六神通。恒正称扬圆满五眼六神通法。欢喜赞叹圆满五眼六神通者。应自圆满如来十力乃至十八佛不共法。亦劝他圆满如来十力乃至十八佛不共法。恒正称扬圆满如来十力乃至十八佛不共法法。欢喜赞叹圆满如来十力乃至十八佛不共法者。应自圆满大慈大悲大喜大舍。亦劝他圆满大慈大悲大喜大舍。恒正称扬圆满大慈大悲大喜大舍法。欢喜赞叹圆满大慈大悲大喜大舍者。应自圆满三十二相八十随好。亦劝他圆满三十二相八十随好。恒正称扬圆满三十二相八十随好法。欢喜赞叹圆满三十二相八十随好者。应自圆满无忘失法恒住舍性。亦劝他圆满无忘失法恒住舍性。恒正称扬圆满无忘失法恒住舍性法。欢喜赞叹圆满无忘失法恒住舍性者。应自顺逆观十二支缘起。亦劝他顺逆观十二支缘起。恒正称扬顺逆观十二支缘起法。欢喜赞叹顺逆观十二支缘起者。应自知苦断集证灭修道。亦劝他知苦断集证灭修道。恒正称扬知苦断集证灭修道法。欢喜赞叹知苦断集证灭修道者。应自起证预流果乃至独觉菩提智而不证实际得预流果乃至独觉菩提。亦劝他起证预流果乃至独觉菩提智及证实际得预流果乃至独觉菩提。恒正称扬起证预流果乃至独觉菩提智及证实际得预流果乃至独觉菩提法。欢喜赞叹起证预流果乃至独觉菩提智及证实际得预流果乃至独觉菩提者。应自入菩萨正性离生位。亦劝他入菩萨正性离生位。恒正称扬入菩萨正性离生位法。欢喜赞叹入菩萨正性离生位者

大般若波罗蜜多经卷第五百一十三大般若波罗蜜多经卷第五百一十四

        三藏法师玄奘奉　诏译

    第三分真如品第十九之二

复次善现。若菩萨摩诃萨欲疾证得所求无上正等菩提。应自成熟有情。亦劝他成熟有情。恒正称扬成熟有情法。欢喜赞叹成熟有情者。应自严净佛土。亦劝他严净佛土。恒正称扬严净佛土法。欢喜赞叹严净佛土者。应自起菩萨殊胜神通。亦劝他起菩萨殊胜神通。恒正称扬起菩萨殊胜神通法。欢喜赞叹起菩萨殊胜神通者。应自起一切智。亦劝他起一切智。恒正称扬起一切智法。欢喜赞叹起一切智者。应自起道相智。亦劝他起道相智。恒正称扬起道相智法。欢喜赞叹起道相智者。应自起一切相智。亦劝他起一切相智。恒正称扬起一切相智法。欢喜赞叹起一切相智者。应自永断一切烦恼习气相续。亦劝他永断一切烦恼习气相续。恒正称扬永断一切烦恼习气相续法。欢喜赞叹永断一切烦恼习气相续者。应自摄受圆满寿量。亦劝他摄受圆满寿量。恒正称扬摄受圆满寿量法。欢喜赞叹摄受圆满寿量者。应自转妙法轮。亦劝他转妙法轮。恒正称扬转妙法轮法。欢喜赞叹转妙法轮者。应自摄护正法令住。亦劝他摄护正法令住。恒正称扬摄护正法令住法。欢喜赞叹摄护正法令住者。善现。若菩萨摩诃萨欲疾证得所求无上正等菩提。于如是法以无所得而为方便应如是住。复次善现。诸菩萨摩诃萨应如是学甚深般若波罗蜜多方便善巧。若如是学乃能安住所应住法。若如是学如是安住。则于五蕴得无障碍。亦于六内处得无障碍亦于六外处得无障碍。亦于六内界得无障碍。亦于六外界得无障碍。亦于六识界得无障碍。亦于六触得无障碍。亦于六受得无障碍。亦于六界得无障碍。亦于四缘得无障碍。亦于无明乃至老死得无障碍。亦于离害生命乃至邪见得无障碍。亦于四静虑四无量四无色定得无障碍。亦于布施乃至般若波罗蜜多得无障碍。亦于内空乃至无性自性空得无障碍。亦于真如乃至不思议界得无障碍。亦于苦集灭道圣谛得无障碍。亦于四念住乃至八圣道支得无障碍。亦于空无相无愿解脱门得无障碍。亦于八解脱乃至十遍处得无障碍。亦于净观地乃至如来地得无障碍。亦于极喜地乃至法云地得无障碍。亦于陀罗尼门三摩地门得无障碍。亦于五眼六神通得无障碍。亦于如来十力乃至十八佛不共法得无障碍。亦于大慈大悲大喜大舍得无障碍。亦于三十二相八十随好得无障碍。亦于无忘失法恒住舍性得无障碍。亦于顺逆观十二支缘起得无障碍。亦于知苦断集证灭修道得无障碍。亦于预流果乃至独觉菩提得无障碍。亦于入菩萨正性离生位得无障碍。亦于成熟有情严净佛土及起菩萨殊胜神通得无障碍。亦于一切智道相智一切相智得无障碍。亦于永断一切烦恼习气相续得无障碍。亦于圆满寿量得无障碍。亦于转妙法轮得无障碍。亦于摄护法住得无障碍。何以故。善现。是菩萨摩诃萨从本际来。不摄受色蕴乃至识蕴。不摄受眼处乃至意处。不摄受色处乃至法处。不摄受眼界乃至意界。不摄受色界乃至法界。不摄受眼识界乃至意识界。不摄受眼触乃至意触。不摄受眼触为缘所生诸受乃至意触为缘所生诸受。不摄受地界乃至识界。不摄受因缘乃至增上缘。不摄受无明乃至老死。不摄受离害生命乃至邪见。不摄受四静虑四无量四无色定。不摄受布施波罗蜜多乃至般若波罗蜜多。不摄受内空乃至无性自性空。不摄受真如乃至不思议界。不摄受苦集灭道圣谛。不摄受四念住乃至八圣道支。不摄受空无相无愿解脱门。不摄受八解脱乃至十遍处。不摄受净观地乃至如来地。不摄受极喜地乃至法云地。不摄受陀罗尼门三摩地门。不摄受五眼六神通。不摄受如来十力乃至十八佛不共法。不摄受大慈大悲大喜大舍。不摄受三十二相八十随好。不摄受无忘失法恒住舍性。不摄受十二支缘起顺逆观。不摄受知苦断集证灭修道。不摄受预流果乃至独觉菩提。不摄受入菩萨正性离生位。不摄受成熟有情严净佛土。不摄受菩萨殊胜神通。不摄受永断一切烦恼习气相续。不摄受圆满寿量。不摄受转妙法轮正法久住。不摄受一切智道相智一切相智。所以者何。色蕴乃至识蕴不可摄受。若不可摄受则非色蕴乃至识蕴。广说乃至一切智道相智一切相智不可摄受。若不可摄受则非一切智道相智一切相智。说是菩萨摩诃萨所应住法时。于众会中二千菩萨同时证得无生法忍

    第三分不退相品第二十之一

尔时善现复白佛言。我等当以何行状相。知是不退转菩萨摩诃萨。佛告善现。若菩萨摩诃萨能如实知。若异生地。若声闻地。若独觉地。若菩萨地。若如来地。如是诸地虽说有异。而于诸法真如性中。无变异无分别皆无二无二分。是菩萨摩诃萨虽实悟入诸法真如。而于真如无所分别。以无所得为方便故。是菩萨摩诃萨既实悟入诸法真如。虽闻真如与一切法无二无别而无疑滞。何以故。真如与法不可说一。不可说异。不可说俱及不俱故。是菩萨摩诃萨终不轻尔而发语言。诸有所说皆引义利。若无义利终不发言。是菩萨摩诃萨终不观他好恶长短。平等怜愍而为说法。是菩萨摩诃萨不观法师种姓好恶。唯求所说真净法义。善现。不退转菩萨摩诃萨有如是等诸行状相。应以如是诸行状相知是不退转菩萨摩诃萨。具寿善现复白佛言。更以何等诸行状相。知是不退转菩萨摩诃萨。佛告善现。若菩萨摩诃萨能观诸法无行状相。当知不退转菩萨摩诃萨。尔时善现复白佛言若一切法无行状相。是菩萨摩诃萨于何法转故名不退转。佛告善现。是菩萨摩诃萨于色蕴乃至识蕴转故名不退转于眼处乃至意处转故名不退转。于色处乃至法处转故名不退转。于眼界乃至意界转故名不退转。于色界乃至法界转故名不退转。于眼识界乃至意识界转故名不退转。于眼触乃至意触转故名不退转于眼触为缘所生诸受乃至意触为缘所生诸受转故名不退转。于地界乃至识界转故名不退转。于因缘乃至增上缘转故名不退转。于无明乃至老死转故名不退转。于布施波罗蜜多乃至般若波罗蜜多转故名不退转。于内空乃至无性自性空转故名不退转。于真如乃至不思议界转故名不退转。于苦集灭道圣谛转故名不退转。于四静虑四无量四无色定转故名不退转。于四念住乃至八圣道支转故名不退转。于空无相无愿解脱门转故名不退转。于八解脱乃至十遍处转故名不退转。于净观地乃至如来地转故名不退转。于极喜地乃至法云地转故名不退转。于陀罗尼门三摩地门转故名不退转。于五眼六神通转故名不退转。于如来十力乃至十八佛不共法转故名不退转。于大慈大悲大喜大舍转故名不退转。于三十二大士相八十随好转故名不退转。于无忘失法恒住舍性转故名不退转于预流果乃至独觉菩提转故名不退转。于一切智道相智一切相智转故名不退转。于异生地若声闻地若独觉地若菩萨地若如来地转故名不退转。于诸菩萨摩诃萨行转故名不退转。于佛无上正等菩提转故名不退转。所以者何。色自性无所有乃至诸佛无上正等菩提自性无所有。是菩萨摩诃萨。于中不住故名为转。若菩萨摩诃萨能如是知。是名不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。终不乐观外道沙门婆罗门等形相言说彼诸沙门婆罗门等于所知法实知实见。或能施设正见法门。定无是处。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。于佛善说法毗奈耶。深生信解不生疑惑。于世间事无戒禁取不堕恶见。不执世俗诸吉祥事以为清净。终不礼敬诸余天神。如诸世间外道所事。亦终不以种种花鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明供养天神及诸外道。若菩萨摩诃萨成就如是诸行状相知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。不生地狱傍生鬼界阿素洛中。亦不生于卑贱种族。谓旃茶罗补羯娑等。亦终不受扇搋半择无形二形及女人身亦复不受盲聋喑哑挛躄癫痫矬陋等身。亦终不生无暇时处。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。常乐受行十善业道。自离害生命乃至邪见。亦劝他离害生命乃至邪见。恒正称扬离害生命乃至邪见法。欢喜赞叹离害生命乃至邪见者。是菩萨摩诃萨乃至梦中。亦不现受行十不善业道。况在觉时受行是事。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。普为饶益一切有情。以无所得而为方便。常修布施波罗蜜多乃至般若波罗蜜多恒无懈废。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。诸所受持思惟读诵所有契经乃至论议。一切皆令究竟通利。以如是法常乐布施一切有情。恒作是念。云何当令诸有情类。求正发愿皆得满足。复持如是法施善根。与诸有情平等共有以无所得而为方便。回向无上正等菩提。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。于佛所说甚深法门。终不生于疑惑犹豫。具寿善现便白佛言。何缘不退转菩萨摩诃萨。于佛所说甚深法门。终不生于疑惑犹豫。佛告善现。一切不退转菩萨摩诃萨。都不见有法可疑惑犹豫。谓不见有色蕴乃至识蕴。亦不见有眼处乃至意处。亦不见有色处乃至法处。亦不见有眼界乃至意界。亦不见有色界乃至法界。亦不见有眼识界乃至意识界。亦不见有眼触乃至意触。亦不见有眼触为缘所生诸受乃至意触为缘所生诸受。亦不见有地界乃至识界。亦不见有因缘乃至增上缘。亦不见有无明乃至老死。亦不见有布施波罗蜜多乃至般若波罗蜜多。亦不见有内空乃至无性自性空。亦不见有真如乃至不思议界。亦不见有苦集灭道圣谛。亦不见有四静虑四无量四无色定。亦不见有四念住乃至八圣道支。亦不见有空无相无愿解脱门。亦不见有八解脱乃至十遍处。亦不见有净观地乃至如来地。亦不见有极喜地乃至法云地。亦不见有陀罗尼门三摩地门。亦不见有五眼六神通。亦不见有如来十力乃至十八佛不共法。亦不见有大慈大悲大喜大舍。亦不见有三十二相八十随好。亦不见有无忘失法恒住舍性。亦不见有一切智道相智一切相智。亦不见有预流果乃至独觉菩提。亦不见有一切菩萨摩诃萨行诸佛无上正等菩提可于其中疑惑犹豫。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。成就调柔可爱可乐身语意业。于诸有情心无挂碍。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。恒常成就慈悲喜舍等。起相应身语意业。于诸有情作利乐事。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。心常不与五盖共居。所谓贪欲嗔恚惛沉睡眠掉举恶作疑盖。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。一切随眠皆已摧伏。一切结缚随烦恼缚皆永不起。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。入出往来心不迷谬。恒时安住正念正知。进止威仪行住坐卧举足下足亦复如是。诸所游履必观其地。安庠系念直视而行。运动语言常无卒暴。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。诸所受用卧具衣服皆常香洁无诸臭秽。亦无垢腻虮虱等虫。心乐清华身无疾病。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。身心清净非如常人身中恒为八万户虫之所侵食。所以者何。是诸菩萨善根增上出过世间。所受身形内外清净。故无虫类侵食其身。如如善根渐渐增益。如是如是身心转净。由此因缘。是诸菩萨身心坚固犹若金刚。不为违缘之所侵恼。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。具寿善现复白佛言。如是不退转菩萨摩诃萨云何常得身语意净。佛告善现。是菩萨摩诃萨。如如善根渐渐增长。如是如是身语意曲。由善根力所除遣故。穷未来际毕竟不起。由此常得身语意净。复次善现。是菩萨摩诃萨。身三语四意三妙行常现在前故。一切时身语意净。由此净故超过声闻独觉等地。住菩萨位坚固不动。由斯常得身语意净。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。不重利养不徇名誉。于诸饮食衣服卧具房舍资财不生耽着。虽受十二杜多功德。而于其中无所恃怙。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。常修布施乃至般若波罗蜜多。毕竟不起悭贪破戒忿恚懈怠散乱愚痴及余种种烦恼缠结相应之心。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。所有觉慧坚固甚深。听闻正法恭敬信受。系念思惟究竟理趣。随所听受世出世法。皆能方便会入般若波罗蜜多甚深理趣诸所造作世间事业。亦依般若波罗蜜多会入法性。不见一事出法性者。设有不与法性相应。亦能方便会入般若波罗蜜多甚深理趣。由斯不见出法性者。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。设有恶魔现前化作八大地狱。复于一一大地狱中。化作无量百千菩萨。皆被猛焰交彻烧燃。各受辛酸楚毒大苦。作是化已。语不退转诸菩萨言。此诸菩萨皆受无上正等菩提不退转记。故堕如是大地狱中。恒受如斯种种剧苦。汝等菩萨既受无上正等菩提不退转记。亦当堕此大地狱中受诸剧苦。佛授汝等大地狱中受极苦记。非授无上正等菩提不退转记。是故汝等应疾弃舍大菩提心。可得免脱此地狱苦。当生天上或生人中受诸妙乐。是时不退转菩萨摩诃萨见闻此事。其心不动亦不惊疑。但作是念。受不退转记菩萨摩诃萨若堕地狱傍生鬼界阿素洛中。定无是处。所以者何。诸不退转菩萨定无不善业故。亦无善业招苦果故。诸佛必无虚诳语故。如来所说皆为利乐一切有情。大慈悲心所流出故。今见闻者定是恶魔所作所说皆非实有。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨设有恶魔作沙门像。来至其所说如是言。汝先所闻应修布施乃至般若波罗蜜多令速圆满。乃至应证所求无上正等菩提。如是所闻皆是邪说。应疾弃舍勿谓为真。又汝先闻应于过去未来现在一切如来应正等觉及诸弟子。从初发心乃至法住。其中所有功德善根皆生随喜一切合集。与诸有情平等共有以无所得而为方便。回求无上正等菩提。如是所闻亦是邪说。应疾弃舍勿谓为真。若汝舍彼所闻邪法。我当教汝真净佛法。令汝修学速证无上正等菩提。汝先所闻非真佛语。是文颂者虚妄撰集。我之所说是真佛语。善现当知。若菩萨摩诃萨闻如是语心动惊疑。当知未受不退转记。彼于无上正等菩提犹未决定。未名不退转菩萨摩诃萨。善现当知。若菩萨摩诃萨闻如是语。其心不动亦不惊疑。但随无作无相无生法性而住。是菩萨摩诃萨诸有所作。不信他语不随他教。而修布施乃至般若波罗蜜多。不随他教乃至趣证所求无上正等菩提。当知如是菩萨摩诃萨已于无上正等菩提得不退转。如漏尽阿罗汉。诸有所为不信他语。现证法性无惑无疑。一切恶魔不能倾动。如是不退转菩萨摩诃萨。一切声闻独觉外道诸恶魔等。不能破坏折伏其心。令于菩提而生退屈。是菩萨摩诃萨。决定已住不退转地。所有事业皆自审思。非但信他而便起作。乃至如来应正等觉所有言教。尚不轻尔信受奉行。况信声闻独觉外道恶魔等语而有所作。是菩萨摩诃萨诸有所作不自审思但信他言。终无是处。所以者何。是菩萨摩诃萨不见有法可信行者。何以故。是菩萨摩诃萨不见有色可信行者。不见有受想行识可信行者。亦不见有色真如可信行者。不见有受想行识真如可信行者。广说乃至不见有一切菩萨摩诃萨行可信行者。不见有诸佛无上正等菩提可信行者。亦不见有一切菩萨摩诃萨行真如可信行者。亦不见有诸佛无上正等菩提真如可信行者。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨设有恶魔作苾刍像。来至其所唱如是言。汝等所行是生死法非菩萨行。非由此得所求无上正等菩提。汝等今应修尽苦道。速尽众苦得般涅槃。是时恶魔即为菩萨说堕生死相似道法。所谓骨想。或青淤想。或脓烂想。或膖胀想。或虫食想。或异赤想。或慈或悲。或喜或舍。或初静虑。或乃至第四静虑。或空无边处。或乃至非想非非想处。告菩萨言。此是真道真行。汝由此道此行。当得预流果或一来果或不还果或阿罗汉果或独觉菩提。汝由此道由此行故。速尽一切生老病死。何用久受生死苦为。现在苦身尚应厌舍。况更求受当来苦身。宜自审思舍先所信。善现当知。是菩萨摩诃萨闻彼语时。其心不动亦不惊疑。但作是念。今此苾刍益我不少。能为我说相似道法。令我识知此道。不能得预流果乃至不得独觉菩提。况当能证所求无上正等菩提。是菩萨摩诃萨作此念已。深生欢喜复作是念。今此苾刍甚为益我。方便为我说障道法。令我识知障道法。已于三乘道自在修学。善现当知。时彼恶魔知此菩萨深心欢喜。复作是言。咄善男子。汝今欲见诸菩萨摩诃萨。长时勤行无益行不。谓诸菩萨摩诃萨众经如殑伽沙数大劫。以无量种上妙饮食衣服卧具医药资财华香等物。供养恭敬尊重赞叹诸佛世尊。复于殑伽沙等佛所。修行布施乃至般若波罗蜜多。学住内空乃至无性自性空。学住真如乃至不思议界。学住苦集灭道圣谛。修四念住乃至八圣道支。修四静虑四无量四无色定。修空无相无愿解脱门。修八解脱乃至十遍处。修诸菩萨摩诃萨地。修一切陀罗尼门三摩地门。修五眼六神通。修如来十力乃至十八佛不共法。修大慈大悲大喜大舍。修无忘失法恒住舍性。修顺逆观十二支缘起。成熟有情严净佛土。修诸菩萨殊胜神通。乃至修一切智道相智一切相智。是诸菩萨摩诃萨众亦亲近承事如殑伽沙佛。于诸佛所。请问菩萨摩诃萨道。谓作是言。云何菩萨摩诃萨安住大乘。云何菩萨摩诃萨修行布施波罗蜜多乃至般若波罗蜜多。安住内空乃至无性自性空。安住真如乃至不思议界。安住苦集灭道圣谛。修行四念住乃至八圣道支。修行四静虑四无量四无色定。修行空无相无愿解脱门。修行八解脱乃至十遍处。修行菩萨摩诃萨地。修行一切陀罗尼门三摩地门。修行如来十力乃至十八佛不共法。修行大慈大悲大喜大舍。修行无忘失法恒住舍性。修行十二支缘起顺逆观成熟有情严净佛土。修行菩萨殊胜神通。乃至修行一切智道相智一切相智。殑伽沙等诸佛世尊。如所请问次第为说。是诸菩萨摩诃萨众如佛教诫。安住修学经无量劫。炽然精进尚不能得所求无上正等菩提。况今汝等所修所学。能得无上正等菩提。善现当知。是菩萨摩诃萨虽闻其言而心无异。不惊不恐无疑无惑。倍复欢喜。作是念言。今此苾刍多益于我。方便为我说障道法。令我知此障道之法。决定不能得预流果。乃至不得独觉菩提。况当能得所求无上正等菩提。时彼恶魔知此菩萨心不退屈无惑无疑。即于是处化作无量苾刍形像。语菩萨言。此诸苾刍皆于过去勤求无上正等菩提。经无量劫修行种种难行苦行。而不能得所求无上正等菩提。今皆退住阿罗汉果。诸漏已尽至苦边际。云何汝等能得无上正等菩提。善现当知。是菩萨摩诃萨见闻此已即作是念。定是恶魔化作如此苾刍形像扰乱我心。因说障碍相似道法。定无菩萨摩诃萨众。修行般若波罗蜜多至圆满位。不证无上正等菩提。退堕声闻独觉等地。尔时菩萨复作是念。若菩萨摩诃萨修行布施乃至般若波罗蜜多至究竟位。不得无上正等菩提。必无是处。广说乃至若菩萨摩诃萨。修行一切智道相智一切相智至圆满位。不得无上正等菩提。必无是处。若菩萨摩诃萨成就如是诸行相状。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨恒行般若波罗蜜多。常作是念。若菩萨摩诃萨如诸佛教精勤修学。恒不远离六波罗蜜多所摄妙行。恒不远离六波罗蜜多相应作意。恒不远离一切智智相应作意。常以方便劝诸有情。精勤修学布施净戒安忍精进静虑般若波罗蜜多。是菩萨摩诃萨决定不退布施波罗蜜多乃至般若波罗蜜多。决定不退内空乃至无性自性空。决定不退真如乃至不思议界。决定不退四圣谛理。决定不退四念住乃至八圣道支。决定不退四静虑四无量四无色定。决定不退三解脱门。决定不退八解脱乃至十遍处。决定不退诸菩萨地。决定不退陀罗尼门三摩地门。决定不退五眼六神通。决定不退如来十力乃至十八佛不共法。决定不退大慈大悲大喜大舍。决定不退无忘失法恒住舍性。决定不退一切智道相智。一切相智。必证无上正等菩提。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨恒行般若波罗蜜多。常作是念。若菩萨摩诃萨觉知魔事不随魔事。觉知恶友不随恶友语。觉知境界不随境界转。是菩萨摩诃萨决定不退布施波罗蜜多乃至般若波罗蜜多。决定不退内空乃至无性自性空决定不退真如乃至不思议界。决定不退四圣谛理。决定不退四念住乃至八圣道支。决定不退四静虑四无量四无色定。决定不退空无相无愿解脱门。决定不退八解脱乃至十遍处。决定不退诸菩萨地。决定不退陀罗尼门三摩地门。决定不退五眼六神通。决定不退如来十力乃至十八佛不共法。决定不退大慈大悲大喜大舍。决定不退无忘失法恒住舍性。决定不退一切智道相智一切相智。必证无上正等菩提。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨闻诸如来应正等觉所说法要。深心欢喜恭敬信受善解义趣。其心坚固犹若金刚。不可动转。不可引夺。常勤修学布施净戒安忍精进静虑般若波罗蜜多。亦劝他学心无厌倦。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。尔时善现复白佛言。如是不退转菩萨摩诃萨。于何退转故名不退转耶。佛告善现。是菩萨摩诃萨于色蕴想乃至识蕴想有退转故名不退。转于眼处想乃至意处想有退转故名不退转。于色处想乃至法处想有退转故名不退转。于眼界想乃至意界想有退转故名不退转。于色界想乃至法界想有退转故名不退转。于眼识界想乃至意识界想有退转故名不退转。于眼触想乃至意触想有退转故名不退转。于眼触为缘所生诸受想乃至意触为缘所生诸受想有退转故名不退转。于地界想乃至识界想有退转故名不退转。于因缘想乃至增上缘想有退转故名不退转。于无明想乃至老死想有退转故名不退转。于贪嗔痴想诸见趣想有退转故名不退转。于布施波罗蜜多想乃至般若波罗蜜多想有退转故名不退转。于内空想乃至无性自性空想有退转故名不退转。于真如想乃至不思议界想有退转故名不退转。于四圣谛想有退转故名不退转。于四念住想乃至八圣道支想有退转故名不退转。于四静虑四无量四无色定想有退转故名不退转。于空无相无愿解脱门想有退转故名不退转。于八解脱想乃至十遍处想有退转故名不退转。于净观地想乃至如来地想有退转故名不退转。于极喜地想乃至法云地想有退转故名不退转。于陀罗尼门三摩地门想有退转故名不退转。于五眼六神通想有退转故名不退转。于如来十力想乃至十八佛不共法想有退转故名不退转。于大慈大悲大喜大舍想有退转故名不退转。于三十二相八十随好想有退转故名不退转。于无忘失法恒住舍性想有退转故名不退转。于预流果想乃至独觉菩提想有退转故名不退转。于诸菩萨摩诃萨行及佛无上正等菩提想有退转故名不退转。于一切智道相智一切相智想有退转故名不退转。于诸异生声闻独觉菩萨佛想有退转故名不退转。所以者何。如是不退转菩萨摩诃萨以自相空观一切法。已入菩萨正性离生。乃至不见少法可得。不可得故无所造作。无造作故名毕竟不生。毕竟不生故名无生法忍。由得如是无生法忍故名不退转菩萨摩诃萨。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨

大般若波罗蜜多经卷第五百一十四大般若波罗蜜多经卷第五百一十五

        三藏法师玄奘奉　诏译

    第三分不退相品第二十之二

复次善现。一切不退转菩萨摩诃萨设有恶魔来至其所。欲令厌背无上菩提。作如是言。一切智智与虚空等。无性为性自相本空。诸法亦尔。与虚空等无性为性。自相空中无有一法可名能证。无有一法可名所证。证处证时及由此证亦不可得。既一切法与虚空等。无性为性自相本空。汝等云何。唐受勤苦求证无上正等菩提。汝先所闻诸菩萨众。应求无上正等菩提。皆是魔说非真佛语。汝等应舍求证无上正等觉心。勿于长夜徒为利乐一切有情自受勤苦。虽行种种难行苦行。欲求菩提终不能得。是菩萨摩诃萨闻说如是呵谏语时。能审观察此恶魔事。欲退败我大菩提心。我今不应信受彼说。虽一切法与虚空等无性为性自相本空。而诸有情生死长夜不知不见颠倒放逸。造作诸业受生死苦。我当被戴性相皆空如太虚空功德甲胄。速趣无上正等菩提。为诸有情如应说法。令其解脱生死众苦。得预流果或一来果或不还果或阿罗汉果或独觉菩提。或证无上正等菩提能尽未来利乐一切。是菩萨摩诃萨从初发心已闻此法。其心坚固不动不转。依斯坚固不动转心。恒正修行六到彼岸。已入菩萨正性离生。复正修行六到彼岸。渐次圆满伏诸缠结。由斯得入不退转地。是故恶魔虽设种种退败方便。而不能退菩萨所发大菩提心。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。具寿善现即白佛言。是菩萨摩诃萨为不退转故名不退转。为退转故名不退转耶。佛告善现。是菩萨摩诃萨以不退转故名不退转。亦以退转故名不退转。尔时善现复白佛言。是菩萨摩诃萨。云何以不退转故名不退转。云何亦以退转故名不退转耶。佛告善现。是菩萨摩诃萨超过声闻及独觉地。不复退堕彼二地中。由斯故说不退转故名不退转。是菩萨摩诃萨远离声闻及独觉地。于彼二地决定退舍。由斯故说以退转故名不退转。故此菩萨得二种名。非如余位唯名退转。若菩萨摩诃萨成就如是诸行状相。定得无上正等菩提。诸恶魔军不能退败。复次善现。一切不退转菩萨摩诃萨欲入初静虑乃至第四静虑。即随意能入。欲入慈无量乃至舍无量。即随意能入。欲入空无边处定乃至非想非非想处定。即随意能入。欲入四念住乃至八圣道支。即随意能入。欲入初解脱乃至灭想受解脱。即随意能入。欲入初胜处乃至第八胜处。即随意能入。欲入初静虑定乃至灭想受定。即随意能入。欲入初遍处乃至第十遍处。即随意能入。欲入空无相无愿解脱门。即随意能入。欲引发五神通。即随意能引发。善现当知。是菩萨摩诃萨虽入四静虑乃至引发五神通而不受彼果。由此因缘不随静虑无量等至乃至灭定及余功德势力而生。亦不取预流果或一来果或不还果或阿罗汉果或独觉菩提。为欲利乐诸有情故。随欲摄受所应受身。即随所愿皆能摄受。作所作已即便舍之。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨成就无上菩提作意。恒不远离大菩提心。不贵色蕴乃至识蕴。不贵眼处乃至意处。不贵色处乃至法处。不贵眼界乃至意界。不贵色界乃至法界。不贵眼识界乃至意识界。不贵眼触乃至意触。不贵眼触为缘所生诸受乃至意触为缘所生诸受。不贵地界乃至识界。不贵因缘乃至增上缘。不贵一切缘性缘起。不贵诸相。不贵随好。不贵所依。不贵有色无色法。不贵有见无见法。不贵有对无对法。不贵有漏无漏法。不贵有为无为法。不贵世间出世间法。不贵我。不贵有情。乃至不贵知者见者。不贵徒众。不贵眷属不贵禄位。不贵财宝。不贵布施波罗蜜多乃至般若波罗蜜多。不贵内空乃至无性自性空。不贵真如乃至不思议界。不贵苦集灭道圣谛。不贵十善业道。不贵四静虑四无量四无色定。不贵五神通。不贵四念住乃至八圣道支。不贵空无相无愿解脱门。不贵八解脱乃至十遍处。不贵净观地乃至如来地。不贵极喜地乃至法云地。不贵陀罗尼门三摩地门。不贵五眼六神通。不贵如来十力乃至十八佛不共法。不贵大慈大悲大喜大舍。不贵无忘失法恒住舍性。不贵一切智道相智一切相智。不贵预流果乃至独觉菩提。不贵一切菩萨摩诃萨行。不贵诸佛无上正等菩提。不贵严净佛土。不贵成熟有情。不贵多见诸佛。不贵种植善根。所以者何。是菩萨摩诃萨达一切法与虚空等。无性为性自相皆空。不见有法可生贵重。能生所生生时生处由此而生皆不可得。所以者何。是一切法与虚空等性相皆空无生义故。是菩萨摩诃萨成就无上菩提作意。恒不远离大菩提心。身四威仪往来入出。举足下足心无散乱。行住坐卧进止威仪。所作事业皆住正念。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨为欲利乐诸有情故。现处居家方便善巧。虽现摄受五欲乐具。而于其中不生染着。皆为济给诸有情故。谓诸有情须食与食。须饮与饮。须衣与衣。须乘与乘。乃至一切所须之物。皆济给之令其意满。是菩萨摩诃萨自行布施乃至般若波罗蜜多。亦劝他行布施乃至般若波罗蜜多。恒正称扬行布施乃至般若波罗蜜多法。欢喜赞叹行布施乃至般若波罗蜜多者。是菩萨摩诃萨现处居家。以神通力或大愿力。摄受种种珍宝资具。满赡部洲乃至三千大千世界。持以供养佛法僧宝。及施贫乏诸有情类。是菩萨摩诃萨虽现处居家而常修梵行。终不受用诸妙欲境。虽现摄受种种珍财。而于其中不起染着。又于摄受诸欲乐具及珍财时。终不逼迫诸有情类令生忧苦。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨有执金刚药叉神王。常随左右密为守护。恒作是念。此菩萨摩诃萨不久当证无上菩提。愿我常随密为守护。乃至无上正等菩提。执金刚药叉神族常随守护时无暂舍。人非人等不能损害。诸天魔梵及余世间。亦无有能以法破坏所发无上正等觉心。由此因缘是诸菩萨乃至无上正等菩提。身意泰然常无扰恼。是菩萨摩诃萨世间五根常无缺减。所谓眼耳鼻舌身根。出世五根亦无缺减。谓信精进念定慧根。是菩萨摩诃萨身支圆满相好庄严。心诸功德念念增进。乃至无上正等菩提。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨常为上士不为下士。具寿善现即白佛言。是菩萨摩诃萨云何当得常为上士不为下士。佛告善现。是菩萨摩诃萨一切烦恼不复现前。刹那刹那善法增进。乃至无上正等菩提。于一切时心无散乱。是故我说此菩萨摩诃萨常为上士不为下士。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨成就无上菩提作意。恒不远离大菩提心。恒修净命不行咒术医药占卜诸邪命事。不为名利咒诸鬼神令着男女问其凶吉。亦不咒禁男女大小傍生鬼等现希有事。亦不占相寿量长短财位男女诸善恶事。亦不悬记寒热丰俭吉凶好恶惑乱有情。亦不咒禁合和汤药左道疗疾结好贵人。亦不为他通致使命现亲友相徇利求名。尚不染心观视男女戏笑与语。况有余事。亦不恭敬供养鬼神。是故我说常为上士不为下士。所以者何。是菩萨摩诃萨知一切法性相皆空。性相空中不见有相。不见相故远离种种邪命咒术医药占相。唯求无上正等菩提。与诸有情常作饶益。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨于诸世间文章伎艺。虽得善巧而不爱着。所以者何。是菩萨摩诃萨达一切法皆毕竟空。毕竟空中世间所有文章伎艺皆不可得。又诸世间文章伎艺。皆杂秽语邪命所摄。是故菩萨知而不为。善现当知。是菩萨摩诃萨于诸世俗外道书论。虽亦善知而不乐着。所以者何。是菩萨摩诃萨达一切法性相皆空。性相空中一切书论皆不可得。又诸世俗外道书论。所说理事多有增减。于菩萨道非为随顺。皆是戏论杂秽语摄。故诸菩萨知而不乐。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨复有所余诸行状相。知是不退转菩萨摩诃萨吾当为汝分别解说。汝应谛听极善思惟。善现请言。唯然愿说。我等今者专意乐闻。佛告善现。所有不退转菩萨摩诃萨行深般若波罗蜜多。通达诸法皆无所有。恒不远离大菩提心。不乐观察论说诸蕴诸处诸界。所以者何。是菩萨摩诃萨于蕴处界性相空理。已善思惟善通达故。善现当知。是菩萨摩诃萨不乐观察论说众事。所以者何。是菩萨摩诃萨于一切众性相空理。已善思惟善通达故。善现当知。是菩萨摩诃萨不乐观察论说王事。所以者何。是菩萨摩诃萨住本性空不见少法有胜有劣贵贱相故善现当知。是菩萨摩诃萨不乐观察论说贼事。所以者何。是菩萨摩诃萨住自相空。不见少法有得有失与夺相故。善现当知。是菩萨摩诃萨不乐观察论说军事。所以者何。是菩萨摩诃萨住本性空。不见诸法有多有少聚散相故。善现当知。是菩萨摩诃萨不乐观察论说斗战。所以者何。是菩萨摩诃萨善住诸法真如空理。不见少法有强有弱爱恚相故。善现当知。是菩萨摩诃萨不乐观察论说男女。所以者何。是菩萨摩诃萨住诸法空。不见少法有好有丑爱憎相故。善现当知。是菩萨摩诃萨不乐观察论说聚落。所以者何。是菩萨摩诃萨住诸法空。不见少法有增有减合离相故。善现当知。是菩萨摩诃萨不乐观察论说城邑。所以者何。是菩萨摩诃萨住虚空空。不见少法有摄不摄好恶相故。善现当知。是菩萨摩诃萨不乐观察论说国土。所以者何。是菩萨摩诃萨安住实际。不见诸法有属不属此彼相故。善现当知。是菩萨摩诃萨不乐观察论说相好。所以者何。是菩萨摩诃萨安住无相。不见诸法有好有丑差别相故。善现当知。是菩萨摩诃萨不乐观察论说是我是有情乃至是知者是见者。所以者何。是菩萨摩诃萨住毕竟空。都不见我乃至见者若有若无差别相故。善现当知。是菩萨摩诃萨不乐观察论说世间如是等事。但乐观察论说般若波罗蜜多。所以者何。甚深般若波罗蜜多远离众相。能证无上大菩提故。善现当知。是菩萨摩诃萨常不远离一切智智相应作意。修行布施波罗蜜多离悭贪事。修行净戒波罗蜜多离犯戒事。修行安忍波罗蜜多离忿诤事。修行精进波罗蜜多离懈怠事。修行静虑波罗蜜多离散乱事。修行般若波罗蜜多离恶慧事。善现当知。是菩萨摩诃萨虽住一切法空而爱乐正法。不乐非法。虽住不可得空而常称赞三宝功德。善现当知。是菩萨摩诃萨虽行诸法真如法界一味之相。而乐称扬真如法界种种功德。善现当知。是菩萨摩诃萨虽知诸法皆毕竟空。而爱善友不乐恶友。言善友者谓诸如来应正等觉及诸菩萨摩诃萨众。若诸声闻独觉乘等善能教化安立有情。令趣无上正等菩提亦名善友。善现当知。是菩萨摩诃萨常乐亲觐一切如来应正等觉听闻正法。若闻如来应正等觉。在余世界现说正法。即以愿力往生彼界。供养恭敬尊重赞叹听受正法。善现当知。是菩萨摩诃萨若昼若夜。恒不远离念佛作意。亦不远离闻法作意。由此因缘随诸国土有佛世尊现说正法。即乘愿力往彼受生。或乘神通往彼听法。由是因缘此诸菩萨生生之处。常不离佛恒闻正法无间无断。善现当知。是菩萨摩诃萨恒为利乐诸有情故。虽能现起静虑无色诸甚深定。而巧方便起欲界心。教诸有情十善业道。亦随愿力现生欲界有佛国土。供养恭敬尊重赞叹诸佛世尊。听闻正法修诸胜行。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨常行布施波罗蜜多乃至般若波罗蜜多。常行内空乃至无性自性空。常行真如乃至不思议界。常行苦集灭道圣谛。常行四念住乃至八圣道支。常行四静虑四无量四无色定。常行空无相无愿解脱门。常行八解脱乃至十遍处。常行殊胜诸菩萨地。常行一切陀罗尼门三摩地门。常行五眼六神通。常行如来十力乃至十八佛不共法。常行大慈大悲大喜大舍。常行无忘失法恒住舍性。常行一切智道相智一切相智。常行一切菩萨摩诃萨行。常求诸佛无上正等菩提。善现当知。是菩萨摩诃萨恒于自地不起疑惑。不作是念我是不退转我非不退转。所以者何。是菩萨摩诃萨不见少法可于无上正等菩提。说有退转说无退转。善现当知。是菩萨摩诃萨于自地法无惑无疑。所以者何。是菩萨摩诃萨于自地法已善了知善通达故。善现当知。如预流者住预流果。于自果法无惑无疑。一来不还阿罗汉独觉及诸如来应正等觉。各住自果于自果法无惑无疑。是菩萨摩诃萨亦复如是。于自所住不退转地所摄诸法。现知现见无惑无疑。善现当知。是菩萨摩诃萨住此地中。成熟有情严净佛土修诸功德。有魔事起即能觉知。不随魔事势力而转。善能摧灭种种魔事。令不障碍所修功德。善现当知。如有造作无间业者。彼无间心恒常随逐。乃至命终亦不能舍。所以者何。彼能等起无间业缠。增上势力恒常随转。乃至命尽亦不能伏。设有余心不能遮碍。此菩萨摩诃萨亦复如是。安住自地其心不动无所分别。世间天人阿素洛等皆不能转。所以者何。是菩萨摩诃萨其心坚固。超诸世间天人魔梵阿素洛等。已入菩萨正性离生。住不退地。已得菩萨殊胜神通。成熟有情严净佛土。从一佛国趣一佛国。供养恭敬尊重赞叹诸佛世尊及佛弟子听闻正法。于诸佛所种诸善根。请问菩萨所学法义。善现当知。是菩萨摩诃萨安住自地。有魔事起即能觉知。终不随顺魔事而转。方便善巧集诸魔事。置实际中方便除灭。于自地法无惑无疑。所以者何。是菩萨摩诃萨知一切法皆入实际。通达实际非一非多。于实际中无所分别。以于实际无惑无疑。于自地法亦无犹豫。善现当知。是菩萨摩诃萨设转受生。亦于实际无复退转。终不发起趣向声闻独觉地意。所以者何。是菩萨摩诃萨知一切法自相皆空。于此空中不见有法若生若灭若染若净。善现当知。是菩萨摩诃萨乃至转身亦不疑惑。当得无上正等菩提为不当得。所以者何。是菩萨摩诃萨通达诸法自相皆空。即是无上正等菩提。善现当知。是菩萨摩诃萨安住自地不随他缘。于自地法无能坏者。所以者何。是菩萨摩诃萨成就无动无退转智。一切恶缘不能倾动。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨设有恶魔作佛形像。来到其所作如是言。汝今应求阿罗汉果。永尽诸漏证般涅槃。汝未堪受大菩提记。亦未证得无生法忍。汝今未有不退转地诸行状相。如来不应授汝无上大菩提记。要有具足不退转地诸行状相。乃可蒙佛授与无上大菩提记。是菩萨摩诃萨闻彼语已心无变动。不退不没无惊无怖。是菩萨摩诃萨应自证知。我于过去诸如来所。必已受得大菩提记所以者何。菩萨成就如是胜法。定蒙诸佛授菩提记。我已成就如是胜法。云何世尊不授我记。故我过去于如来所。定已受得大菩提记。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨

复次善现。一切不退转菩萨摩诃萨。设有恶魔或魔使者。作佛形像来授菩萨声闻地记。或授菩萨独觉地记。告菩萨言。咄善男子。何用无上正等菩提。生死轮回久受大苦。宜自速证无余涅槃。永离生死毕竟安乐。是菩萨摩诃萨闻彼语已。作是念言。此定恶魔或魔使者。诈现佛像扰乱我心。授我声闻独觉地记。令退无上正等菩提。所以者何。定无诸佛教诸菩萨。趣向声闻或独觉地。弃舍无上正等菩提。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。设有恶魔或魔使者。诈现佛像告菩萨言。汝所受持大乘经典。非佛所说亦非如来弟子所说。是诸恶魔或诸外道。为诳惑汝作如是说。汝今不应受持读诵。是菩萨摩诃萨闻彼语已。作是念言。此定恶魔或魔眷属。令我厌舍无上菩提。故说大乘甚深经典非佛所说亦非如来弟子所说。所以者何。离此经典能得无上正等菩提。必无是处。善现当知。是菩萨摩诃萨定已安住不退转地。过去诸佛久已授彼大菩提记。所以者何。是菩萨摩诃萨具足成就不退转地诸行状相。若诸菩萨成就如是诸行状相。当知已受大菩提记。必已安住不退转地。故能觉知恶魔事业。若菩萨摩诃萨。成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。行深般若波罗蜜多时。摄护正法不惜身命。况余珍财朋友眷属。是菩萨摩诃萨恒作是念。我宁弃舍亲友珍财及自身命。终不弃舍诸佛正法。所以者何。亲友珍财及自身命。生生常有甚为易得。诸佛正法百千俱胝那庾多劫乃得一遇。遇已长夜获大利乐故。我定应精勤摄护不顾身命亲友珍财。善现当知。是菩萨摩诃萨摄护法时应作是念。我今不为摄护一佛二佛三佛乃至百千诸佛正法。普为摄护十方三世诸佛正法令不亏损。具寿善现便白佛言。何等名为诸佛正法。是菩萨摩诃萨云何摄护。不惜珍财亲友身命。佛告善现。一切如来应正等觉。为诸菩萨说诸法空。如是名为诸佛正法。有愚痴类诽谤毁訾。言此非法非毗奈耶。非天人师所说圣教。修学此法不得无上正等菩提。不证涅槃永寂安乐。是菩萨摩诃萨摄护此法。不惜珍财亲友身命。常作是念。如来所说一切法空。是诸有情真归依处。菩萨修学疾证无上正等菩提。拔诸有情生老病死。令得毕竟常乐涅槃。故我今应不惜身命珍财亲友摄护此法。又作是念。我亦堕在未来佛数。佛已授我大菩提记。由此因缘。诸佛正法即是我法。我应摄护不惜身命珍财亲友。我未来世得作佛时。亦为有情宣说如是诸法空故。善现当知。是菩萨摩诃萨见斯义利。摄护如来所说正法。不惜身命亲友珍财。乃至菩提常无懈惓。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨。复次善现。一切不退转菩萨摩诃萨。闻诸如来应正等觉所说正法无惑无疑。闻已受持能不忘失。乃至无上正等菩提。所以者何。是菩萨摩诃萨已得善巧陀罗尼故。具寿善现便白佛言。是菩萨摩诃萨已得何等陀罗尼故。闻诸如来应正等觉所说正法无惑无疑。闻已受持常不忘失。佛告善现。是菩萨摩诃萨已得闻持陀罗尼等方便善巧。闻诸如来应正等觉所说正法无惑无疑。闻已受持能不忘失。乃至无上正等菩提。常如现前闻佛所说。尔时善现复白佛言。是菩萨摩诃萨但闻如来应正等觉所说正法无惑无疑闻已受持常不忘失。为闻菩萨独觉声闻天龙药叉人非人等所说正法。亦能于彼无惑无疑。闻已受持常不忘失。佛告善现。是菩萨摩诃萨普闻一切有情言音文字义理。皆能通达无惑无疑。穷未来际常不忘失。所以者何。是菩萨摩诃萨已得闻持陀罗尼等方便善巧。任持所说令不失故。若菩萨摩诃萨成就如是诸行状相。知是不退转菩萨摩诃萨

    第三分空相品第二十一之一

尔时具寿善现复白佛言。世尊。如是不退转菩萨摩诃萨。成就广大无量无边不可思议希有功德。佛告善现。如是如是。如汝所说。所以者何。是菩萨摩诃萨已得殊胜无量无边不共声闻及独觉智。住此智中引发殊胜四无碍解。由此殊胜四无碍解。世间天人阿素洛等。无能问难令此菩萨智慧辩才至穷尽者。具寿善现复白佛言。世尊。能如殑伽沙劫。宣说不退转菩萨摩诃萨诸行状相。由佛所说诸行状相。显示不退转菩萨摩诃萨。成就无量殊胜功德。唯愿如来应正等觉。复为宣说甚深义处。令诸菩萨安住其中。能行布施波罗蜜多乃至般若波罗蜜多令速圆满能行内空乃至无性自性空令速圆满。能行真如乃至不思议界令速圆满。能行苦集灭道圣谛令速圆满。能行四念住乃至八圣道支令速圆满。能行四静虑四无量四无色定令速圆满。能行八解脱乃至十遍处令速圆满。能行空无相无愿解脱门令速圆满。能行菩萨摩诃萨地令速圆满。能行一切陀罗尼门三摩地门令速圆满。能行五眼六神通令速圆满。能行如来十力乃至十八佛不共法令速圆满。能行大慈大悲大喜大舍令速圆满。能行三十二相八十随好令速圆满。能行无忘失法恒住舍性令速圆满。能行一切智道相智一切相智令速圆满。佛告善现。善哉善哉。汝今乃能为诸菩萨摩诃萨众。请问如来应正等觉甚深义处。令诸菩萨安住其中。行诸功德令速圆满。善现当知。甚深义处。谓空无相无愿无作无生无灭离染涅槃真如法界法性实际。如是等名甚深义处。善现当知。如是所说甚深义处种种增语。皆显涅槃为甚深义。具寿善现复白佛言。为但涅槃名甚深义。为诸余法亦名甚深。佛告善现。余一切法亦名甚深。所谓色蕴乃至识蕴亦名甚深。眼处乃至意处亦名甚深。色处乃至法处亦名甚深。眼界乃至意界亦名甚深。色界乃至法界亦名甚深。眼识界乃至意识界亦名甚深。眼触乃至意触亦名甚深。眼触为缘所生诸受乃至意触为缘所生诸受亦名甚深。地界乃至识界亦名甚深。因缘乃至增上缘亦名甚深。无明乃至老死亦名甚深。布施波罗蜜多乃至般若波罗蜜多亦名甚深。内空乃至无性自性空亦名甚深。真如乃至不思议界亦名甚深。苦集灭道圣谛亦名甚深。四念住乃至八圣道支亦名甚深。四静虑四无量四无色定亦名甚深。八解脱乃至十遍处亦名甚深。空无相无愿解脱门亦名甚深。净观地乃至如来地亦名甚深。极喜地乃至法云地亦名甚深。陀罗尼门三摩地门亦名甚深。五眼六神通亦名甚深。如来十力乃至十八佛不共法亦名甚深。大慈大悲大喜大舍亦名甚深。三十二相八十随好亦名甚深。无忘失法恒住舍性。亦名甚深。一切智道相智一切相智亦名甚深。预流果乃至独觉菩提亦名甚深。一切菩萨摩诃萨行诸佛无上正等菩提亦名甚深。尔时善现复白佛言。云何色蕴亦名甚深。云何受想行识蕴亦名甚深。广说乃至云何一切菩萨摩诃萨行亦名甚深。云何诸佛无上正等菩提亦名甚深。佛告善现。色蕴真如甚深故色蕴亦名甚深。受想行识蕴真如甚深故受想行识蕴亦名甚深。广说乃至一切菩萨摩诃萨行真如甚深故一切菩萨摩诃萨行亦名甚深。诸佛无上正等菩提真如甚深故诸佛无上正等菩提亦名甚深。具寿善现复白佛言。云何色蕴真如甚深。云何受想行识蕴真如甚深。广说乃至云何一切菩萨摩诃萨行真如甚深。云何诸佛无上正等菩提真如甚深。佛告善现。色蕴真如非即色蕴非离色蕴是故甚深。受想行识蕴真如非即受想行识蕴非离受想行识蕴是故甚深。广说乃至一切菩萨摩诃萨行真如非即一切菩萨摩诃萨行非离一切菩萨摩诃萨行是故甚深。诸佛无上正等菩提真如非即诸佛无上正等菩提非离诸佛无上正等菩提是故甚深。尔时善现复白佛言。世尊。甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣色蕴显示涅槃。遮遣受想行识蕴显示涅槃。广说乃至遮遣一切菩萨摩诃萨行显示涅槃。遮遣诸佛无上正等菩提显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣一切若世间法若出世间法。若共法若不共法。若有漏法若无漏法。若有诤法若无诤法。若有罪法若无罪法。若有为法若无为法显示涅槃。佛告善现如是如是。如汝所说。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣色蕴显示涅槃。遮遣受想行识蕴显示涅槃。广说乃至遮遣一切菩萨摩诃萨行显示涅槃。遮遣诸佛无上正等菩提显示涅槃。世尊甚奇微妙方便。为不退转地菩萨摩诃萨。遮遣一切若世间法若出世间法。若共法若不共法。若有漏法若无漏法。若有诤法若无诤法。若有罪法若无罪法。若有为法若无为法显示涅槃。复次善现。诸菩萨摩诃萨。应于如是甚深义处。依深般若波罗蜜多相应理趣。审谛思惟筹量观察。应作是念。我今应如甚深般若波罗蜜多所教而住。我今应如甚深般若波罗蜜多所说而学。善现当知。若菩萨摩诃萨能于如是甚深义处。依深般若波罗蜜多相应理趣。审谛思惟筹量观察。如深般若波罗蜜多所教而住。如深般若波罗蜜多所说而学。是菩萨摩诃萨。由能如是精勤修学。依深般若波罗蜜多起一念心。尚能摄受无量无数无边善根。超无量劫生死流转。速证无上正等菩提。况能无间常修般若波罗蜜多。恒住菩提相应作意。如耽欲人与端正女。更相爱染共为期契。彼女限碍不获赴期。此人欲心炽盛流注。善现。于意云何。其人欲心于何处转。世尊。此人欲心于女处转。谓作是念彼何当来共会于此欢娱戏乐。善现。于意云何。其人昼夜几欲念生。世尊。此人昼夜欲念甚多。佛告善现若菩萨摩诃萨依深般若波罗蜜多。起一念心如深般若波罗蜜多所说而学。所超生死流转劫数。与耽欲人经一昼夜所起欲念其数量等。善现当知。是菩萨摩诃萨随依般若波罗蜜多甚深义趣。思惟修学随能解脱。能碍无上正等菩提所有过失。是故菩萨依深般若波罗蜜多精勤修学。速证无上正等菩提。善现当知。若菩萨摩诃萨如深般若波罗蜜多所说而住。经一昼夜所获功德。若此功德有形碍者。殑伽沙等三千大千诸佛世界不能容受。假使充满如殑伽沙三千大千佛之世界诸余功德。比此功德百分不及一。千分不及一。乃至邬波尼杀昙分亦不及一

大般若波罗蜜多经卷第五百一十五大般若波罗蜜多经卷第五百一十六

        三藏法师玄奘奉　诏译

    第三分空相品第二十一之二

复次善现。若菩萨摩诃萨离深般若波罗蜜多。设经殑伽沙等大劫布施三宝。所谓佛宝法宝僧宝。于意云何。是菩萨摩诃萨由此因缘获福多不。善现答言。甚多世尊。甚多善逝。其福无量无数无边不可思议不可称计。佛告善现。如是如是。若菩萨摩诃萨依深般若波罗蜜多。经一昼夜如说而学。所获功德甚多于彼无量无边。何以故。甚深般若波罗蜜多。是诸菩萨摩诃萨乘。诸菩萨摩诃萨乘此乘故。速到无上正等菩提。转妙法轮度有情众。复次善现。若菩萨摩诃萨离深般若波罗蜜多。设经殑伽沙等大劫。供养预流一来不还应供独觉菩萨如来。于意云何。是菩萨摩诃萨由此因缘获福多不。善现答言。甚多世尊。甚多善逝。其福无量无数无边不可思议不可称计。佛告善现。如是如是。若菩萨摩诃萨依深般若波罗蜜多。经一昼夜如说而学。所获功德甚多于彼无量无边。何以故。诸菩萨摩诃萨行深般若波罗蜜多。超诸声闻独觉等地。速入菩萨正性离生。复渐修行诸菩萨行。疾证无上正等菩提。转妙法轮度有情众。复次善现。若菩萨摩诃萨离深般若波罗蜜多。设经殑伽沙等大劫。精勤修学布施净戒安忍精进静虑般若。于意云何。是菩萨摩诃萨由此因缘获福多不。善现答言。甚多世尊。甚多善逝。其福无量无数无边不可思议不可称计。佛告善现。如是如是。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜精勤修学布施净戒安忍精进静虑般若。所获功德甚多于彼无量无边。何以故。甚深般若波罗蜜多是诸菩萨摩诃萨母。所以者何。甚深般若波罗蜜多。能生菩萨摩诃萨众。一切菩萨摩诃萨众。依深般若波罗蜜多。速能圆满一切佛法。复次善现。若菩萨摩诃萨离深般若波罗蜜多。设经殑伽沙等大劫。以法布施一切有情。于意云何。是菩萨摩诃萨由此因缘获福多不。善现答言。甚多世尊。甚多善逝。其福无量无数无边不可思议不可称计。佛告善现。如是如是。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜以法布施一切有情。所获功德甚多于彼无量无边。何以故。若菩萨摩诃萨。离深般若波罗蜜多则为远离一切智智。若菩萨摩诃萨不离深般若波罗蜜多则为不远离一切智智。是故善现。若菩萨摩诃萨欲得无上正等菩提。常应不离甚深般若波罗蜜多。复次善现。若菩萨摩诃萨离深般若波罗蜜多。设经殑伽沙等大劫。修行布施乃至般若波罗蜜多。安住内空乃至无性自性空。安住真如乃至不思议界。安住苦集灭道圣谛。修行四念住乃至八圣道支。修行四静虑四无量四无色定。修行空无相无愿解脱门。修行八解脱乃至十遍处。修行极喜地乃至法云地。修行一切陀罗尼门三摩地门。修行五眼六神通。修行如来十力乃至十八佛不共法。修行大慈大悲大喜大舍。修行无忘失法恒住舍性。修行一切智道相智一切相智。修行诸余无边佛法。于意云何。是菩萨摩诃萨由此因缘获福多不。善现答言。甚多世尊。甚多善逝。其福无量无数无边不可思议不可称计。佛告善现。如是如是。若菩萨摩诃萨。依深般若波罗蜜多所说而住。经一昼夜修行布施乃至般若波罗蜜多。广说乃至一切相智。所获功德甚多于彼无量无边。何以故。若菩萨摩诃萨不离深般若波罗蜜多。于一切智智有退转者。无有是处。若菩萨摩诃萨离深般若波罗蜜多。于一切智智有退转者。斯有是处。是故善现。若菩萨摩诃萨欲得无上正等菩提。常应不离甚深般若波罗蜜多。复次善现。若菩萨摩诃萨离深般若波罗蜜多。设经殑伽沙等大劫。修行种种财施法施。住空闲处系念思惟先所修行种种福业。与诸有情平等共有回向无上正等菩提。于意云何。是菩萨摩诃萨由此因缘获福多不。善现答言。甚多世尊。甚多善逝。其福无量无数无边不可思议不可称计。佛告善现。如是如是。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜修行种种财施法施。住空闲处系念思惟先所修行种种福业。与诸有情平等共有回向无上正等菩提。所获功德甚多于彼无量无边。何以故。依深般若波罗蜜多所起回向。当知是为无上回向。离深般若波罗蜜多所起回向。当知是为有上回向。是故善现。若菩萨摩诃萨欲得无上正等菩提。常应不离甚深般若波罗蜜多。以所修行种种福业。与诸有情平等共有回向无上正等菩提。复次善现。若菩萨摩诃萨离深般若波罗蜜多。设经殑伽沙等大劫。普缘过去未来现在一切如来应正等觉及诸弟子功德善根。和合称量现前随喜。与诸有情平等共有回向无上正等菩提。于意云何。是菩萨摩诃萨由此因缘获福多不。善现答言。甚多世尊。甚多善逝。其福无量无数无边不可思议不可称计。佛告善现。如是如是。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜普缘过去未来现在一切如来应正等觉及诸弟子功德善根。和合称量现前随喜。与诸有情平等共有回向无上正等菩提。所获功德甚多于彼无量无边。何以故。一切随喜回向功德善根。皆以甚深般若波罗蜜多而为上首。是故善现。若菩萨摩诃萨欲得无上正等菩提。常应不离甚深般若波罗蜜多。于诸善根随喜回向所求无上正等菩提。尔时善现便白佛言。如佛所说。诸行皆是分别所作。从妄想生都非实有。以何因缘。此诸菩萨摩诃萨等获福无量无数无边。世尊。分别所作种种福业。应不能起世间正见。不能趣入正性离生。亦应不能得预流果乃至无上正等菩提。佛告善现。如是如是。如汝所说。然诸菩萨摩诃萨众行深般若波罗蜜多。知一切种分别所作。空无所有虚妄不实。所以者何。诸菩萨摩诃萨善学内空乃至无性自性空。安住如是种种空已。如如观察分别所作。空无所有虚妄不实。如是如是能不远离甚深般若波罗蜜多。如如不离甚深般若波罗蜜多。如是如是获福无量无数无边。由此因缘能起正见。亦能趣入正性离生。乃至能得所求无上正等菩提。具寿善现复白佛言。所说无量无数无边有何差别。佛告善现。言无量者量不可得。不可量在过去未来现在法中故名无量。言无数者数不可得。不可数在一切有为无为界中故名无数。言无边者边不可得。不可测度彼法边际故名无边。具寿善现复白佛言。颇有因缘色亦无量无数无边。受想行识亦无量无数无边不。佛告善现。有因缘故色亦无量无数无边。受想行识亦无量无数无边。具寿善现复白佛言。何因缘故色亦无量无数无边。受想行识亦无量无数无边。佛告善现。色性空故说为无量无数无边。受想行识性空故说为无量无数无边。具寿善现复白佛言。为但色性空受想行识性空。为一切法皆性空耶。佛告善现。我先岂不说一切法皆空。善现答言。佛虽常说诸法皆空。而诸有情不知见觉。故我今者复作是问。世尊。诸法性空即是无尽。亦是无量。亦是无数。亦是无边。世尊。诸法空中尽不可得。量不可得。数不可得。边不可得。由此因缘。无尽无量无数无边。若义若文俱无差别。佛告善现。如是如是。如汝所说。无尽无量无数无边。若义若文俱无差别。皆共显了诸法空故。善现当知。诸法空理皆不可说。如来方便。说为无尽。或说无量。或说无数。或说无边。或说为空。或说无相。或说无愿。或说无作。或说无为。或说无生。或说无灭。或说离染。或说永灭。或说涅槃。或说真如。或说实际。诸如是等实义无异。皆是如来方便演说。具寿善现便白佛言。世尊。甚奇方便善巧。诸法实性不可宣说。而为有情方便显示。如我解佛所说义者。诸法实性皆不可说。佛告善现。如是如是。诸法实性皆不可说。所以者何。一切法性皆毕竟空。无能宣说毕竟空者。尔时善现复白佛言。不可说义有增减不。佛告善现。不可说义无增无减。具寿善现复白佛言。若不可说义无增无减者。则应布施乃至般若波罗蜜多亦无增减。则应四念住乃至八圣道支亦无增减。则应四静虑四无量四无色定亦无增减。则应空无相无愿解脱门亦无增减。则应八解脱乃至十遍处亦无增减。则应极喜地乃至法云地亦无增减。则应一切陀罗尼门三摩地门亦无增减。则应五眼六神通亦无增减。则应如来十力乃至十八佛不共法亦无增减。则应大慈大悲大喜大舍亦无增减。则应无忘失法恒住舍性亦无增减。则应一切智道相智一切相智亦无增减。世尊。若布施波罗蜜多广说乃至一切相智亦无增减。则应布施波罗蜜多广说乃至一切相智皆无所有。若布施波罗蜜多广说乃至一切相智皆无所有。云何菩萨摩诃萨修行布施波罗蜜多广说乃至一切相智。证得无上正等菩提。佛告善现。如是如是。不可说义无增无减。布施波罗蜜多广说乃至一切相智亦无增减。不可说义无所有。布施波罗蜜多广说乃至一切相智亦无所有。然诸菩萨摩诃萨行深般若波罗蜜多时。安住般若波罗蜜多方便善巧。不作是念。我于般若乃至布施波罗蜜多若增若减。但作是念。唯有名想。谓为般若乃至布施波罗蜜多。是菩萨摩诃萨修行布施乃至般若波罗蜜多时。持此布施乃至般若波罗蜜多俱行作意。并依此起心及善根。与诸有情平等共有回向无上正等菩提。如佛无上正等菩提微妙甚深而起回向。由此回向巧方便力。证得无上正等菩提。尔时善现即白佛言。何谓无上正等菩提。佛告善现。诸法真如是谓无上正等菩提。具寿善现复白佛言。何谓诸法真如而说为无上正等菩提。佛告善现。色蕴乃至识蕴真如是谓无上正等菩提。眼处乃至意处真如是谓无上正等菩提。色处乃至法处真如是谓无上正等菩提。眼界乃至意界真如是谓无上正等菩提。色界乃至法界真如是谓无上正等菩提。眼识界乃至意识界真如是谓无上正等菩提。眼触乃至意触真如是谓无上正等菩提。眼触为缘所生诸受乃至意触为缘所生诸受真如是谓无上正等菩提。地界乃至识界真如是谓无上正等菩提。因缘乃至增上缘真如是谓无上正等菩提。无明乃至老死真如是谓无上正等菩提。布施波罗蜜多乃至般若波罗蜜多真如是谓无上正等菩提。内空乃至无性自性空真如是谓无上正等菩提。苦集灭道圣谛真如是谓无上正等菩提四念住乃至八圣道支真如是谓无上正等菩提。四静虑四无量四无色定真如是谓无上正等菩提。空无相无愿解脱门真如是谓无上正等菩提。八解脱乃至十遍处真如是谓无上正等菩提。净观地乃至如来地真如是谓无上正等菩提。极喜地乃至法云地真如是谓无上正等菩提。陀罗尼门三摩地门真如是谓无上正等菩提。五眼六神通真如是谓无上正等菩提。如来十力乃至十八佛不共法真如是谓无上正等菩提。大慈大悲大喜大舍真如是谓无上正等菩提。三十二相八十随好真如是谓无上正等菩提。无忘失法恒住舍性真如是谓无上正等菩提。预流果乃至独觉菩提真如是谓无上正等菩提。一切智道相智一切相智真如是谓无上正等菩提。生死涅槃真如是谓无上正等菩提。善现当知。诸法真如无增减故诸佛无上正等菩提亦无增减。善现当知。诸菩萨摩诃萨常不远离甚深般若波罗蜜多。恒乐安住诸法真如。都不见法有增有减。由此因缘。不可说义无增无减。布施波罗蜜多广说乃至一切相智亦无增减。不可说义无所有。布施波罗蜜多广说乃至一切相智亦无所有。如是善现。诸菩萨摩诃萨依止无增减无所有为方便。行深般若波罗蜜多。由此为门集诸功德至圆满位。便证无上正等菩提。具寿善现复白佛言。是菩萨摩诃萨为初心起能证无上正等菩提。为后心起能证无上正等菩提。世尊。是菩萨摩诃萨若初心起能证无上正等菩提。初心起时后心未起无和合义若后心起能证无上正等菩提。后心起时前心已灭。无和合义。如是前后心心所法。进退推征无和合义。如何可得积集善根。若诸善根不可积集。云何菩萨善根圆满证得无上正等菩提。佛告善现。吾当为汝略说譬喻。令汝于义易得解了。诸有智者于所说义闻其譬喻便得悟解。善现。于意云何。如然灯时为初焰能燋炷。为后焰能燋炷。善现答言。如我意解。非初焰能燋炷。亦不离初焰。非后焰能燋炷。亦不离后焰。佛告善现。于意云何。炷为燋不。善现答言。世间现见其炷实燋。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多。证得无上正等菩提亦复如是。非初心起能证无上正等菩提。亦不离初心。非后心起能证无上正等菩提。亦不离后心。而诸菩萨摩诃萨行深般若波罗蜜多。令诸善根生长圆满证得无上正等菩提。复次善现。诸菩萨摩诃萨从初发心。行深般若波罗蜜多。至最后心十地圆满。便证无上正等菩提。尔时善现便白佛言。诸菩萨摩诃萨修学何等十地圆满。便证无上正等菩提。佛告善现。诸菩萨摩诃萨修极喜地乃至法云地令其圆满。便证无上正等菩提。亦学净观地乃至如来地令其圆满。便证无上正等菩提。善现当知。诸菩萨摩诃萨精勤修学如是十地至圆满位。得菩提时。非初心起能证无上正等菩提。亦不离初心。非后心起能证无上正等菩提。亦不离后心。而诸菩萨摩诃萨精勤修学如是十地至圆满位便证无上正等菩提。具寿善现即白佛言。如来所说缘起理趣。最为微妙极为甚深。谓诸菩萨摩诃萨行深般若波罗蜜多。以无所得而为方便修学十地。得菩提时。非初心起能证无上正等菩提。亦不离初心。非后心起能证无上正等菩提。亦不离后心。而诸菩萨摩诃萨从初发心。行深般若波罗蜜多。至最后心十地圆满。便证无上正等菩提。佛告善现。于意云何。若心灭已更可生不。善现答言。不也世尊。是心已灭不可更生。佛告善现。于意云何。若心已生有灭法不。善现答言。如是世尊。若心已生定有灭法。佛告善现。于意云何。有灭法心非当灭不。善现答言。不也世尊。有灭法心决定当灭。佛告善现。于意云何。心住为如心真如不。善现答言。如是世尊。如心真如心住亦尔。佛告善现。于意云何。若心住如真如是心为如。真如实际性常住不。善现答言。不也世尊。是心非如真如实际其性常住。佛告善现。于意云何。诸法真如极甚深不。善现答言。如是世尊。诸法真如极为甚深。佛告善现。于意云何。即真如是心不。善现答言。不也世尊。佛告善现。于意云何。离真如有心不。善现答言。不也世尊。佛告善现。于意云何。即心是真如不。善现答言。不也世尊。佛告善现。于意云何。离心有真如不。善现答言。不也世尊。佛告善现。于意云何。真如为能见真如不。善现答言。不也世尊。佛告善现。于意云何。若菩萨摩诃萨能如是行。是行深般若波罗蜜多不。善现答言。如是世尊。若菩萨摩诃萨能如是行。是行深般若波罗蜜多。佛告善现。于意云何。若菩萨摩诃萨。能如是行为行何处。善现答言。若菩萨摩诃萨能如是行都无行处。所以者何。若菩萨摩诃萨行深般若波罗蜜多住真如中。无心现行。无现行处。何以故。若菩萨摩诃萨行深般若波罗蜜多住真如中。都无现行现行时处现行者故。佛告善现。于意云何。若菩萨摩诃萨行深般若波罗蜜多时为何所行。善现答言。若菩萨摩诃萨行深般若波罗蜜多时行胜义谛。此中二种现行无故。佛告善现。于意云何。若菩萨摩诃萨行深般若波罗蜜多时。虽不取相而行相不。善现答言。不也世尊。佛告善现。于意云何。是菩萨摩诃萨行深般若波罗蜜多时。行胜义谛中为破相不。善现答言。不也世尊。佛告善现。于意云何。是菩萨摩诃萨行深般若波罗蜜多时。行胜义谛中破相想不。善现答言。不也世尊。佛告善现。是菩萨摩诃萨行深般若波罗蜜多时。云何不破相。亦不破相想。善现答言。是菩萨摩诃萨行深般若波罗蜜多时。不作是念。我当破相及破相想。亦不作是念。我当破无相及破无相想。所以者何。于一切种无分别故。复次世尊。是菩萨摩诃萨行深般若波罗蜜多。虽能如是离诸分别。而未圆满如来十力四无所畏四无碍解大慈大悲大喜大舍及十八佛不共法等无量无边胜功德故。未得无上正等菩提。复次世尊。是菩萨摩诃萨成就最胜方便善巧。由此最胜方便善巧。于一切法不取不破。何以故。是菩萨摩诃萨了一切法自相空故。复次世尊。是菩萨摩诃萨住一切法自相空中。为欲成熟诸有情故入三等持。用三等持方便成熟诸有情类。佛告善现。如是如是。如汝所说。尔时善现即白佛言。是菩萨摩诃萨云何入此三种等持。方便成熟诸有情类。佛告善现。是菩萨摩诃萨住空等持见诸有情虚妄分别我我所者。以方便力教令安住空三摩地。是菩萨摩诃萨住无相等持。见诸有情虚妄分别诸法相者。以方便力教令安住无相三摩地。是菩萨摩诃萨住无愿等持。见诸有情虚妄分别多愿乐者。以方便力教令安住无愿三摩地。善现。是菩萨摩诃萨行深般若波罗蜜多。如是善巧入三等持。方便成熟诸有情类。令所随宜获大饶益

尔时舍利子问具寿善现言。若菩萨摩诃萨梦中入此三种等持。于深般若波罗蜜多有增益不。善现答言。若菩萨摩诃萨觉时入此三种等持。于深般若波罗蜜多有增益者彼梦中入亦有增益。所以者何。觉与梦中无差别故。舍利子。若菩萨摩诃萨觉时修行甚深般若波罗蜜多。既名修习甚深般若波罗蜜多。是菩萨摩诃萨梦中修行甚深般若波罗蜜多。亦名修习甚深般若波罗蜜多。三种等持于深般若波罗蜜多能为增益。亦应如是。时舍利子问善现言。诸菩萨摩诃萨梦中造业。为有增益或损减不。佛说诸法虚妄不实如梦所造。云何彼业能有增益或复损减。所以者何。非于梦中所造诸业能有增益或能损减。要至觉时忆想分别梦中所造。乃有增益或有损减。善现答言。诸有觉时断他命已。后于梦中忆想分别深自庆快。或复有人梦断他命。谓在觉时生大欢喜。如是二业。于意云何。时舍利子问善现言。无所缘事若思若业俱不得生。要有所缘思业方起。梦中思业缘何而生。善现答言。如是如是若梦若觉。无所缘事思业不生。要有所缘思业方起。何以故。舍利子。要于见闻觉知法中有觉慧转。由斯起染或复起净。若无见闻觉知诸法。无觉慧转亦无染净。由此故知。若梦若觉有所缘事思业乃生。无所缘事思业不起。时舍利子问善现言。佛说思业皆离自性。如何可言若思若业有所缘起无便不生。善现答言。虽诸思业及所缘事自性皆空。而由自心取相分别。故说思业有所缘生。若无所缘思业不起。时舍利子谓善现言。若菩萨摩诃萨梦中修行布施净戒安忍精进静虑般若。持此善根与诸有情平等共有回向无上正等菩提。是菩萨摩诃萨为实回向大菩提不。善现报言。慈氏菩萨久已受得无上菩提不退转记。一生所系定当作佛。善能酬答一切难问。现在此会宜请问之。补处慈尊定当为答。时舍利子如善现言。恭敬请问慈氏菩萨。时慈氏菩萨诘舍利子言。谓何等名慈氏能答。为色蕴耶。为受想行识蕴耶。为色蕴空耶。为受想行识蕴空耶。为色蕴真如耶。为受想行识蕴真如耶。且色蕴不能答。受想行识蕴亦不能答。色蕴空不能答。受想行识蕴空亦不能答。色蕴真如不能答。受想行识蕴真如亦不能答。所以者何。我都不见有法能答。有法所答。答处答时。及由此答。亦皆不见。我都不见有法能记。有法所记。记处记时。及由此记亦皆不见。何以故。舍利子。以一切法本性皆空。都无所有无二无别。毕竟推征不可得故。尔时舍利子复问慈氏菩萨摩诃萨言。仁者所说法为如所证不。慈氏菩萨摩诃萨言。我所说法非如所证。所以者何。我所证法不可说故。尔时具寿善现白舍利子言。慈氏菩萨觉慧深广。修一切种布施净戒安忍精进静虑般若波罗蜜多久已成满。用无所得而为方便。于所问难能如是答。尔时佛告舍利子言。于意云何。汝由是法成阿罗汉。为见此法是可说不。舍利子言。不也世尊。佛告舍利子。诸菩萨摩诃萨行深般若波罗蜜多。所证法性亦复如是不可宣说。舍利子。是菩萨摩诃萨不作是念。我由此法于佛无上正等菩提。已得受记。今得受记。当得受记。不作是念。我由此法当证无上正等菩提。舍利子。是菩萨摩诃萨行深般若波罗蜜多不生疑惑。我于无上正等菩提。为得不得。但作是念。我于无上正等菩提决定当得。舍利子。是菩萨摩诃萨行深般若波罗蜜多。闻甚深法不惊不恐。不怖不畏。不沈不没。于得无上正等菩提亦无怖畏。决定自知我当证得所求无上正等菩提。转妙法轮度有情众

尔时佛告具寿善现。有菩萨摩诃萨修行布施波罗蜜多。见诸有情饥渴所逼。衣服弊坏卧具乏少。所欲资财皆不如意。见此事已作是思惟。我当云何济拔如是诸有情类。令离悭贪资缘无乏。既思惟已作是愿言。我当精勤无所顾恋。修行布施波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是资具乏少诸有情类一切皆如六欲天众受用种种上妙乐具。而于其中无所染着。善现当知。是菩萨摩诃萨由此布施波罗蜜多疾得圆满。近证无上正等菩提。复次善现。有菩萨摩诃萨修行净戒波罗蜜多。见诸有情烦恼炽盛。更相杀害乃至邪见。由此因缘短寿多病。颜容憔瘁无有威德。资财匮乏生下贱家。支体缺减众事鄙秽。见此事已作是思惟。我当云何济拔如是诸有情类。令其远离诸恶业果。既思惟已作是愿言。我当精勤无所顾恋。修行净戒波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是众恶业果。一切有情皆行十善。受长寿等诸胜果报。善现当知。是菩萨摩诃萨由此净戒波罗蜜多。疾得圆满近证无上正等菩提。复次善现。有菩萨摩诃萨修行安忍波罗蜜多。见诸有情更相忿恚。口出[金*予][矛*(替-曰+貝)]毁骂凌辱。以刀仗等互相残害。乃至断命恶心不舍。见此事已作是思惟。我当云何济拔如是诸有情类。令其远离如是诸恶。既思惟已作是愿言。我当精勤无所顾恋。修行安忍波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是烦恼恶业诸有情类。一切有情展转相视如父如母。亲友眷属不相乖违。慈心相向互为利乐。善现当知。是菩萨摩诃萨由此安忍波罗蜜多。疾得圆满近证无上正等菩提。复次善现。有菩萨摩诃萨修行精进波罗蜜多。见诸有情懒惰懈怠。不勤精进弃舍三乘。亦不修行人天善业。见此事已作是思惟。我当云何济拔如是诸有情类令其远离懒惰懈怠。既思惟已作是愿言。我当精勤无所顾恋。修行精进波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是懒惰懈怠诸有情类。一切有情精进勇猛。勤修善趣及三乘因。生天人中速证解脱。善现当知。是菩萨摩诃萨由此精进波罗蜜多。疾得圆满近证无上正等菩提。复次善现。有菩萨摩诃萨修行静虑波罗蜜多。见诸有情五盖所覆。远离静虑无量无色。散乱放逸不修诸善。见此事已作是思惟。我当云何济拔如是诸有情类。令其远离诸盖散动。既思惟已作是愿言。我当精勤无所顾恋。修行静虑波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是五盖散动诸有情类。一切有情自在入出静虑无量无色胜定。善现当知。是菩萨摩诃萨由此静虑波罗蜜多。疾得圆满近证无上正等菩提。复次善现。有菩萨摩诃萨修行般若波罗蜜多。见诸有情愚痴恶慧。于世出世正见俱失。拨无善恶业及业果。执断执常执一执异。俱不俱等种种邪法。见此事已作是思惟。我当云何济拔如是诸有情类。令其远离恶见邪执。既思惟已作是愿言。我当精勤无所顾恋。修行般若波罗蜜多。成熟有情严净佛土。令速圆满疾证无上正等菩提。我佛土中得无如是恶行邪执诸有情类。一切有情成就正见。种种妙慧具足庄严。善现当知。是菩萨摩诃萨由此般若波罗蜜多。疾得圆满近证无上正等菩提。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情三聚差别一正定聚。二邪定聚。三不定聚。见此事已作是思惟。我当云何方便济拔诸有情类。令离邪定及不定聚。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。我佛土中得无邪定及不定聚诸有情类。亦无如是二聚名声。一切有情皆住正定。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情堕三恶趣受种种苦。所谓地狱傍生鬼界。见此事已作是思惟。我当云何方便济拔令其永离三恶趣苦。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。我佛土中得无地狱傍生鬼界。亦无如是恶趣名声。一切有情皆善趣摄。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智

大般若波罗蜜多经卷第五百一十六大般若波罗蜜多经卷第五百一十七

        三藏法师玄奘奉　诏译

    第三分空相品第二十一之三

复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情由恶业障。所居大地高下不平。堆阜沟坑秽草株杌。毒刺荆棘不净充满。见此事已作是思惟。我当云何方便济拔诸有情类。令永灭除诸恶业障。所居之处地平如掌。无诸秽草株杌等事。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。我佛土中得无如是诸杂秽业。所感大地有情居处其地平坦。园林池沼诸妙香花。间杂庄严甚可爱乐。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情薄福德故。所居大地无诸珍宝。唯有种种土石瓦砾。见此事已作是思惟。我当云何济拔如是多罪少福诸有情类。令所居处丰饶珍宝。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。我佛土中得无如是多罪少福诸有情类。金沙布地处处皆有吠琉璃等众妙珍奇。虽恒受用而无染着。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情多所摄受。深生爱着发起种种恶不善业。见此事已作是思惟。我当云何济拔如是多所摄受深生爱着诸有情类。令其永离摄受爱着及所发起诸不善业。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。我佛土中得无如是多所摄受深生爱着造诸恶业诸有情类。一切有情于色声等无所摄受。于诸资具不生爱着。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情有四色类贵贱差别。谓刹帝利至戍达罗。见此事已作是思惟。我当云何方便济拔诸有情类。令无如是贵贱差别。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。我佛土中得无如是四种色类贵贱差别。一切有情同一色类。皆悉尊贵人趣所摄。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情有下中上家族差别。见此事已作是思惟。我当云何方便济拔诸有情类。令无如是下中上品家族差别。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。我佛土中得无如是下中上品家族差别。一切有情皆同上品。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情端正丑陋形色差别。见此事已作是思惟。我当云何方便济拔诸有情类。令无如是端政丑陋形色差别。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。我佛土中得无如是端正丑陋形色差别诸有情类。一切有情皆真金色。端严殊妙众所乐观。成就最胜圆满净色。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情系属主宰。诸有所作不得自在。见此事已作是思惟。我当云何方便济拔诸有情类令得自在。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。我佛土中诸有情类得无主宰。诸有所作皆得自在乃至不见主宰形像。亦复不闻主宰名字。唯有如来应正等觉。以法统摄名为法王。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情有地狱等诸趣差别。见此事已作是思惟。我当云何方便济拔诸有情类。令无诸趣善恶差别。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。我佛土中得无诸趣善恶差别。乃至无有诸恶趣名。一切有情皆同一类等修一业。谓皆和合修行布施乃至般若波罗蜜多。安住内空乃至无性自性空。安住真如乃至不思议界。安住苦集灭道圣谛。修行四念住乃至八圣道支。修行四静虑四无量四无色定。修行空无相无愿解脱门。修行八解脱乃至十遍处。修行菩萨摩诃萨地。修行陀罗尼门三摩地门。修行五眼六神通。修行如来十力乃至十八佛不共法。修行大慈大悲大喜大舍。修行诸相随好之因。修行无忘失法恒住舍性。修行一切智道相智一切相智。修行菩萨摩诃萨行及佛无上正等菩提。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智。复次善现。有菩萨摩诃萨。具修六种波罗蜜多。见诸有情四生差别。见此事已作是思惟。我当云何方便济拔诸有情类。令无如是四生差别。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。我佛土中得无如是四生差别。诸有情类同受化生。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情无五通慧。诸有所作不得自在。见此事已作是思惟。我当云何方便济拔诸有情类。皆令获得五神通慧。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。我佛土中诸有情类。皆具成就五胜神通。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智。复次善现。有菩萨摩诃萨。具修六种波罗蜜多。见诸有情受用段食。身有种种大小便利。脓血臭秽深可厌舍。见此事已作是思惟。我当云何方便济拔诸有情类。令其身中无此秽恶。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。我佛土中诸有情类。唯同受用妙法喜食。其身香洁无诸便秽。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情身光匮乏。诸有所作须求灯炬。见此事已作是思惟。我当云何方便济拔诸有情类。令离如是阙光明身。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。我佛土中诸有情类。身具光明不假外照。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情所居之土。有昼有夜有月半月。时节岁数转变非恒。见此事已作是思惟。我当云何方便济拔诸有情类。令所居处无昼夜等时节变易。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。我佛土中得无昼夜月半月等时节及名。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情寿量短促。见此事已作是思惟。我当云何方便济拔诸有情类。令离如是寿量短促。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。我佛土中诸有情类。寿量长远劫数难知。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情身无相好。见此事已作是思惟。我当云何方便济拔诸有情类令得相好。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土令速圆满疾能证得一切智智。我佛土中诸有情类。具三十二大士夫相八十随好圆满庄严。有情见之生净胜喜。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见有情类阙诸善根。见此事已作是思惟。我当云何方便济拔诸有情类令具善根。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。我佛土中诸有情类。一切成就净胜善根。由此善根能办种种上妙供具供养诸佛。乘斯福力随所生处。复能供养诸佛世尊。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情具身心病。身病有四。谓风热淡及诸杂病。心病亦四。谓贪嗔痴及慢等病。见此事已作是思惟。我当云何方便济拔身心病苦诸有情类。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。我佛土中得无如是身心病苦诸有情类。乃至无有身心病名。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情种种意乐三乘差别。见此事已作是思惟我当云何方便济拔意乐狭劣诸有情类。令其弃舍二乘意乐。唯令趣向无上大乘。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。我佛土中诸有情类。唯求无上正等菩提。不乐声闻独觉乘果。乃至无有二乘之名。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情怀增上慢。未舍谓舍未得谓得。见此事已作是思惟。我当云何方便济拔诸有情类。令其弃舍增上慢结。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。我佛土中得无如是增上慢者。一切有情如实知见所舍所得。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见诸有情多生执着。谓执着色蕴。执着受想行识蕴。广说乃至执着菩萨摩诃萨行。执着无上正等菩提。见此事已作是思惟。我当云何方便济拔诸有情类令离执着。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。我佛土中诸有情类。无如是等种种执着。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见有如来应正等觉寿量光明。弟子众数皆无分限。见此事已作是思惟。我云何得寿量光明弟子众数皆无分限。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。我时所有寿量光明弟子众数皆无分限。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见有如来应正等觉所居之土周圆有量。见此事已作是思惟。我当云何得所居土周圆无量安隐丰乐。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。十方各如殑伽沙界。合为一土安隐丰乐我住其中说法教化无量无数无边有情。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智。复次善现。有菩萨摩诃萨具修六种波罗蜜多。见生死际前后长远诸有情界其数无边。见此事已作是思惟。生死边际及有情界皆如虚空。虽无真实流转生死及解脱者。而诸有情虚妄执着。轮回生死受苦无穷。我当云何方便济拔。既思惟已作是愿言。我当精勤无所顾恋。修行六种波罗蜜多。成熟有情严净佛土。令速圆满疾能证得一切智智。为诸有情说微妙法。皆令解脱生死大苦。亦令证知生死解脱。都无所有皆毕竟空。善现当知。是菩萨摩诃萨由此六种波罗蜜多。疾得圆满近能证得一切智智

    第三分殑伽天品第二十二

尔时会中有一天女名殑伽天。从座而起稽首佛足。偏覆左肩右膝着地。合掌向佛白言。世尊。我能圆满布施净戒安忍精进静虑般若波罗蜜多及能摄受。如今世尊为诸大众所说佛土。时殑伽天作是语已。即取种种金花银花水陆生花诸庄严具。及持金色天衣一双。恭敬至诚奉散佛上。佛神力故上踊空中。宛转右旋于佛顶上。变成四柱四角宝台。绮饰庄严甚可爱乐。于是天女持此宝台。与诸有情平等共有回向无上正等菩提。尔时如来知彼天女志意深远。即便微笑。诸佛法尔若微笑时。种种色光从面门出。今佛亦尔。从其面门放种种光青黄赤白红紫碧绿。遍照十方无量无边诸佛世界。还来此土现大神变入佛顶中。时阿难陀见闻是已。从座而起顶礼佛足。偏覆左肩右膝着地。合掌向佛白言。世尊。何因何缘现此微笑。佛现微笑非无因缘。尔时世尊告庆喜曰。今此天女于未来世。当成如来应正等觉广说乃至佛薄伽梵。劫名星喻。佛号金花。庆喜当知。今此天女即是最后所受女身。舍此身已便受男身。尽未来际不复为女。从此殁已生于东方不动如来应正等觉甚可爱乐佛世界中。于彼佛所勤修梵行。此女彼界便字金花。修诸菩萨摩诃萨行。庆喜当知。金花菩萨。从不动佛世界殁已复生他方。从一佛国趣一佛国。生生之处常不离佛。如转轮王从一宝殿趣一宝殿。欢娱受乐乃至命终足不履地。金花菩萨亦复如是。从一佛土往一佛土。乃至无上正等菩提。于生生处常见诸佛。恒闻正法修菩萨行。时阿难陀窃作是念。金花菩萨当作佛时。亦应宣说甚深般若波罗蜜多。彼会菩萨摩诃萨众。其数多少应如今佛菩萨众会。佛知其念。告庆喜言。如是如是如汝所念。金花菩萨当作佛时。亦为众会宣说如是甚深般若波罗蜜多。彼会菩萨摩诃萨众其数多少。亦如今佛菩萨众会。庆喜当知。金花菩萨当作佛时。出家弟子其数甚多不可称计。谓不可数若百若千若俱胝等。但可总说无量无边。庆喜当知。金花菩萨当作佛时。其土无有种种过患。如此般若波罗蜜多甚深经中我所宣说。尔时庆喜复白佛言。今此天女。先于何佛已发无上正等觉心。种诸善根回向发愿。今得遇佛供养恭敬。便得受于不退转记。佛告庆喜。今此天女于然灯佛已发无上正等觉心。种诸善根回向发愿。故今遇我供养恭敬。便得受于不退转记。庆喜当知。我于过去然灯佛所。以五茎花奉散彼佛回向发愿。然灯如来应正等觉知我根熟与我受记。汝于来世当得作佛。号曰能寂。界名堪忍。劫号为贤。天女尔时。闻佛授我大菩提记。欢喜踊跃即以金花奉散佛上。便发无上正等觉心。种诸善根回向发愿。使我来世于此菩萨当作佛时。亦如今佛现前授我大菩提记。故我今者与彼受记。尔时庆喜。闻佛所说欢喜踊跃。复白佛言。今此天女。久发无上正等觉心。种诸善根回向发愿今得成熟。是故如来应正等觉授与彼记。佛告庆喜。如是如是如汝所说。彼善根熟我与受记

    第三分巧便品第二十三之一

尔时具寿善现白佛言。世尊。行深般若波罗蜜多诸菩萨摩诃萨。云何习空无相无愿三摩地。云何入空无相无愿三摩地。云何习四念住乃至八圣道支。云何修四念住乃至八圣道支。云何习余菩提分法。云何修余菩提分法。佛告善现。行深般若波罗蜜多诸菩萨摩诃萨。应观色蕴乃至识蕴空。应观眼处乃至意处空。应观色处乃至法处空。应观眼界乃至意界空。应观色界乃至法界空。应观眼识界乃至意识界空。应观眼触乃至意触空。应观眼触为缘所生诸受乃至意触为缘所生诸受空。应观地界乃至识界空。应观因缘乃至增上缘空。应观无明乃至老死空应观布施乃至般若波罗蜜多空。应观内空乃至无性自性空空。应观真如乃至不思议界空。应观苦集灭道圣谛空。应观四念住乃至八圣道支空。应观四静虑四无量四无色定空。应观八解脱乃至十遍处空。应观空无相无愿解脱门空。应观净观地乃至如来地空。应观极喜地乃至法云地空。应观一切陀罗尼门三摩地门空。应观五眼六神通空。应观如来十力乃至十八佛不共法空。应观大慈大悲大喜大舍空。应观三十二相八十随好空。应观无忘失法恒住舍性空。应观一切智道相智一切相智空。应观预流果乃至独觉菩提空。应观一切菩萨摩诃萨行诸佛无上正等菩提空。应观有漏无漏法空。应观世间出世间法空。应观有为无为法空。应观过去未来现在法空。应观善不善无记法空。应观欲界色界无色界法空。善现当知。是菩萨摩诃萨作此观时。不令心乱。若心不乱则不见法。若不见法则不作证。所以者何。是菩萨摩诃萨善学诸法自相皆空。无法可增无法可减。故于诸法不见不证。何以故。于一切法胜义谛中。能证所证。证处证时。及由此证。若总若别。皆不可得不可见故。尔时善现便白佛言。如世尊说。诸菩萨摩诃萨应观法空而不作证。云何菩萨摩诃萨应观法空而不作证。佛告善现。诸菩萨摩诃萨观法空时先作是念。我应观法诸相皆空不应作证。我为学故观诸法空。不为证故观诸法空。今是学时非为证时。是菩萨摩诃萨未入定时系心于境。非入定位系心于境。是菩萨摩诃萨于如是时。不退一切菩提分法不证漏尽。所以者何。是菩萨摩诃萨成就如是广大智慧。善住法空及一切种菩提分法。恒作是念今时应学不应作证。是菩萨摩诃萨行深般若波罗蜜多。常作是念。我于布施乃至般若波罗蜜多今时应学不应作证。我于内空乃至无性自性空今时应学不应作证。我于真如乃至不思议界今时应学不应作证。我于苦集灭道圣谛今时应学不应作证。我于四念住乃至八圣道支今时应学不应作证。我于四静虑四无量四无色定今时应学不应作证。我于八解脱乃至十遍处今时应学不应作证。我于空无相无愿解脱门今时应学不应作证。我于净观地乃至如来地今时应学不应作证。我于极喜地乃至法云地今时应学不应作证。我于一切陀罗尼门三摩地门今时应学不应作证。我于五眼六神通今时应学不应作证。我于如来十力乃至十八佛不共法今时应学不应作证。我于大慈大悲大喜大舍今时应学不应作证。我于无忘失法恒住舍性今时应学不应作证。我于一切智道相智一切相智今时应学不应作证。我于一切菩萨摩诃萨行今时应学不应作证。我于诸佛无上正等菩提今时应学不应作证。我今为学一切智智应学预流果乃至独觉菩提。皆令善巧不应作证。善现当知。是菩萨摩诃萨行深般若波罗蜜多。应习空无相无愿三摩地。应住空无相无愿三摩地。应修空无相无愿三摩地。而于实际不应作证。应习四念住乃至八圣道支。应住四念住乃至八圣道支。应修四念住乃至八圣道支。而于实际不应作证。应习诸余菩提分法。应住诸余菩提分法。应修诸余菩提分法。而于实际不应作证。善现当知。是菩萨摩诃萨虽习空无相无愿解脱门。亦住空无相无愿解脱门。亦修空无相无愿解脱门。而不证预流果乃至不证独觉菩提。虽习四念住乃至八圣道支。亦住四念住乃至八圣道支。亦修四念住乃至八圣道支。而不证预流果乃至不证独觉菩提。虽习诸余菩提分法。亦住诸余菩提分法。亦修诸余菩提分法。而不证预流果乃至不证独觉菩提。由此因缘是菩萨摩诃萨不堕声闻及独觉地。疾证无上正等菩提。善现当知。譬如壮士形貌端严威猛勇健见者欢喜。具胜圆满清净眷属。于诸兵法学至究竟。善持器仗安固不动。六十四能。十八明处。一切伎术无不善巧。众人钦仰悉皆敬伏。善事业故功少利多。由此诸人供养恭敬尊重赞叹无时暂舍。彼于尔时倍增喜跃。对诸眷属而自庆慰。有因缘故。将其父母妻子眷属。发趣他方中路经过险难旷野。其间多有恶兽劫贼。怨家潜伏诸怖畏事。眷属小大无不惊惶。其人自恃多诸伎术威猛勇健身意泰然。安慰父母并诸眷属。勿有忧惧必令无苦。彼人于是以善巧术。将诸眷属至安隐处。既免危难欢娱受乐。然彼壮士于旷野中。恶兽怨贼无加害意。所以者何。自恃威猛具诸伎术无所畏故。善现当知。诸菩萨摩诃萨亦复如是。愍生死苦诸有情类。发趣无上正等菩提。普缘有情起四无量。住四无量俱行之心。勤修布施乃至般若波罗蜜多令速圆满。是菩萨摩诃萨于此六种波罗蜜多未圆满位。为欲修学一切智智不证漏尽。虽住空无相无愿解脱门。然不随其势力而转。亦不为彼障所牵夺。于解脱门亦不作证。由不证故不堕声闻及独觉地。必趣无上正等菩提。善现当知。如坚翅鸟飞腾虚空。自在翱翔久不堕落。虽依空戏而不据空。亦不为空之所拘碍。善现当知。诸菩萨摩诃萨亦复如是。虽于空无相无愿解脱门数习住修。而于其中能不作证。由不证故不堕声闻及独觉地。修佛十力四无所畏四无碍解大慈大悲大喜大舍及十八佛不共法等无量佛法。若未圆满终不依空无相无愿而证漏尽。善现当知。譬如壮夫善闲射术。欲显己伎仰射虚空。为令空中箭不堕地。复以后箭射前箭筈。如是展转经于多时。箭箭相承不令其堕。若欲令堕便止后箭。尔时诸箭方顿堕落。善现当知。诸菩萨摩诃萨亦复如是。行深般若波罗蜜多。方便善巧所摄受故。乃至无上正等菩提。因行善根未皆成熟。终不中道证于实际。若得无上正等菩提。因行善根一切成熟。尔时菩萨方证实际。便得无上正等菩提。是故善现。诸菩萨摩诃萨行深般若波罗蜜多。皆应如是审谛观察。如先所说诸法实相。修诸菩萨摩诃萨行。而趣无上正等菩提

尔时善现便白佛言。诸菩萨摩诃萨甚为希有能为难事。虽常修学诸法实相。虽常修学真如法界法性乃至不思议界。虽常修学内空外空乃至无性自性空。虽常修学苦集灭道圣谛。虽常修学四念住乃至八圣道支。虽常修学三解脱门及余一切菩提分法。而于中道不堕声闻及独觉地退失无上正等菩提。佛告善现。诸菩萨摩诃萨于诸有情誓不弃舍。谓作是愿。若诸有情未得解脱生老病死。我终不舍加行善根。善现当知。诸菩萨摩诃萨。愿力殊胜常作是念。一切有情若未解脱我终不舍。由起如是广大心故。于其中路必不退落。善现当知。诸菩萨摩诃萨恒作是念。我不应舍一切有情必令解脱。然诸有情行不正法。我为度彼应数引发寂静空无相无愿解脱门。虽数引发而不取证。善现当知。是菩萨摩诃萨成就殊胜方便善巧。虽数现起三解脱门。乃至未得一切智智而于中间不证实际。复次善现。诸菩萨摩诃萨于甚深处常乐观察。谓乐观察内空外空内外空大空空空胜义空有为空无为空毕竟空无际空散空本性空自相空一切法空无性空无性自性空。亦乐观察四念住四正断四神足五根五力七等觉支八圣道支。及空无相无愿解脱门等皆自相空。善现当知。是菩萨摩诃萨作此观已起如是念。诸有情类由恶友力。起我想执广说乃至见者想执。由此想执行有所得。轮回生死受种种苦。为断有情如是想执。应趣无上正等菩提。为诸有情说深妙法。令断想执离生死苦。是菩萨摩诃萨尔时虽学三解脱门。而不依此证于实际。以于实际不趣证故。不堕预流一来不还阿罗汉果独觉菩提。是菩萨摩诃萨由如是念。行深般若波罗蜜多。成就善根不证实际。虽于实际未即作证。而不退失四静虑四无量四无色定。亦不退失四念住乃至八圣道支。亦不退失空无相无愿解脱门。亦不退失八解脱乃至十遍处。亦不退失内空乃至无性自性空。亦不退失真如乃至不思议界。亦不退失苦集灭道圣谛。亦不退失布施乃至般若波罗蜜多。亦不退失诸菩萨地。亦不退失陀罗尼门三摩地门。亦不退失五眼六神通。亦不退失如来十力乃至十八佛不共法。亦不退失大慈大悲大喜大舍。亦不退失无忘失法恒住舍性。亦不退失一切智道相智一切相智。亦不退失诸余无量无边佛法。善现当知。是菩萨摩诃萨尔时成就一切菩提分法。乃至证得无上正等菩提。于诸功德终不衰减。是菩萨摩诃萨行深般若波罗蜜多。方便善巧所摄受故。刹那刹那白法增长诸根猛利。一切声闻及独觉等所不能及。复次善现。若菩萨摩诃萨恒作是念。诸有情类于长夜中。其心常行四种颠倒。谓常想倒心倒见倒。若乐想倒心倒见倒。若我想倒心倒见倒。若净想倒心倒见倒。我为如是诸有情故。应趣无上正等菩提。修诸菩萨摩诃萨行。证得无上正等觉时。为诸有情说无倒法。谓说生死无常无乐无我无净。唯有涅槃微妙寂静。具足种种常乐我净真实功德。善现当知。是菩萨摩诃萨成就此念。行深般若波罗蜜多。方便善巧所摄受故。若未圆满如来十力乃至十八佛不共法。及余无量无边佛法。终不证入诸佛胜定。善现当知。是菩萨摩诃萨尔时虽学三解脱门入出自在。而于实际未即作证。乃至无上正等菩提。因行功德未善圆满。不证实际及余功德。若得无上正等觉时乃可证得。善现当知。是菩萨摩诃萨尔时虽于诸余功德修未圆满。而于无愿三摩地门修已圆满

大般若波罗蜜多经卷第五百一十七大般若波罗蜜多经卷第五百一十八

        三藏法师玄奘奉　诏译

    第三分巧便品第二十三之二

复次善现。若菩萨摩诃萨恒作是念。诸有情类于长夜中行有所得。谓执有我乃至见者。或执有色蕴乃至识蕴。或执有眼处乃至意处。或执有色处乃至法处。或执有眼界乃至意界。或执有色界乃至法界。或执有眼识界乃至意识界。或执有眼触乃至意触。或执有眼触为缘所生诸受乃至意触为缘所生诸受。或执有地界乃至识界。或执有因缘乃至增上缘。或执有无明乃至老死。或执有十善业道。或执有四静虑四无量四无色定。或执有四摄事。或执有余诸胜善法。我为如是诸有情故。应趣无上正等菩提。修诸菩萨摩诃萨行。证得无上正等觉时。令诸有情永断如是有所得执。善现当知。是菩萨摩诃萨成就此念。行深般若波罗蜜多。方便善巧所摄受故。若未圆满如来十力乃至十八佛不共法。及余无量无边佛法。终不证入诸佛胜定。善现当知。是菩萨摩诃萨尔时虽学三解脱门入出自在。而于实际未即作证。乃至无上正等菩提因行功德。未善圆满不证实际及余功德。若得无上正等菩提乃可证得。善现当知。是菩萨摩诃萨尔时虽于诸余功德修未圆满。而但于空三摩地门修已圆满。复次善现。若菩萨摩诃萨恒作是念。诸有情类于长夜中常行诸相。谓执男相。或执女相。或执色相。或执声相。或执香相。或执味相。或执触相。或执法相。或执诸余我相法相。我为如是诸有情故。应趣无上正等菩提。修诸菩萨摩诃萨行。证得无上正等觉时。令诸有情永断如是种种相执。善现当知。是菩萨摩诃萨成就此念。行深般若波罗蜜多。方便善巧所摄受故。若未圆满如来十力乃至十八佛不共法及余无量无边佛法。终不证入诸佛胜定。善现当知。是菩萨摩诃萨尔时虽学三解脱门入出自在。而于实际未即作证。乃至无上正等菩提因行功德未善圆满不证实际及余功德。若得无上正等觉时乃可证得。善现当知。是菩萨摩诃萨尔时虽于诸余功德修未圆满。而于无相三摩地门修已圆满。复次善现。若菩萨摩诃萨已善修学布施波罗蜜多乃至般若波罗蜜多。已善安住内空乃至无性自性空。已善安住真如乃至不思议界。已善安住苦集灭道圣谛。已善修学四念住乃至八圣道支。已善修学空无相无愿解脱门。已善修学四静虑四无量四无色定。已善修学八解脱乃至十遍处。已善修学诸菩萨地。已善修学陀罗尼门三摩地门。已善修学五眼六神通。已善修学如来十力乃至十八佛不共法。已善修学大慈大悲大喜大舍。已善修学无忘失法恒住舍性及余无量无边佛法。善现当知。是菩萨摩诃萨成就如是殊胜智见。若于生死发起乐想。或说有乐。或于三界安住执着。无有是处。善现当知。若菩萨摩诃萨已善修行菩提分法。一切如来应正等觉及诸弟子法应试问。若菩萨摩诃萨欲证无上正等菩提。云何修行菩提分法。而不证空无相无愿无生无灭无作无为无性实际。由不证故不得预流一来不还阿罗汉果独觉菩提。而勤修习甚深般若波罗蜜多常无所执。善现当知。是菩萨摩诃萨得此问时若作是答。诸菩萨摩诃萨欲证无上正等菩提。但应思惟空无相无愿无生无灭无作无为无性实际及余一切菩提分法不应修学。是菩萨摩诃萨未蒙如来应正等觉授与无上正等菩提不退转记。所以者何。是菩萨摩诃萨未能开示记别显了住不退转地菩萨摩诃萨修学法相。善现当知。是菩萨摩诃萨得此问时若作是答。诸菩萨摩诃萨欲证无上正等菩提。应正思惟空无相无愿无生无灭无作无为无性实际及余一切菩提分法。亦应方便如先所说。善巧修学而不作证。是菩萨摩诃萨已蒙如来应正等觉授与无上正等菩提不退转记。所以者何。是菩萨摩诃萨已能开示记别显了住不退转地菩萨摩诃萨修学法相。善现。若菩萨摩诃萨未能开示记别显了住不退转地菩萨摩诃萨修学法相。当知是菩萨摩诃萨未善修学布施净戒安忍精进静虑般若波罗蜜多及余一切菩提分法。未入薄地。未如其余住不退转地菩萨摩诃萨开示记别显了安住不退转相。善现。若菩萨摩诃萨已能开示记别显了住不退转地菩萨摩诃萨修学法相。当知是菩萨摩诃萨已善修学布施净戒安忍精进静虑般若波罗蜜多及余一切菩提分法。已入薄地。已如其余住不退转地菩萨摩诃萨开示记别显了安住不退转相。具寿善现白言。世尊。颇有未得不退转菩萨摩诃萨。能作如是如实答不。佛告善现。有菩萨摩诃萨虽未得不退转。而能于此作如实答。善现当知。是菩萨摩诃萨虽未得不退转。而能修学布施净戒安忍精进静虑般若波罗蜜多及余一切菩提分法。已得成熟觉慧猛利。若闻不闻能如实答如不退地菩萨摩诃萨。具寿善现复白佛言。多有菩萨摩诃萨求学无上正等菩提。少有能如实答如不退转地菩萨摩诃萨。已善修治地未善修治地而安住故。佛告善现。如是如是。所以者何。少有菩萨摩诃萨。得受如是不退转地殊胜慧记。若有得受如是记者。皆能于此作如实答。善现。若能于此如实答者。当知是菩萨摩诃萨已种善根最极明利。所修智慧其量深广世间天人阿素洛等。不能引夺令其破坏。必得无上正等菩提。复次善现。若菩萨摩诃萨乃至梦中。亦不爱乐称赞声闻独觉地法。于三界法亦不起心爱乐称赞。常观诸法如梦如响广说乃至如寻香城。虽如是观察而不证实际。当知是菩萨有不退转相。复次善现。若菩萨摩诃萨梦见如来应正等觉。有无数量百千俱胝那庾多众。恭敬围绕而为说法。既闻法已善解义趣。解义趣已精进修行。法随法行入三摩地起随法行。当知是菩萨有不退转相。复次善现。若菩萨摩诃萨梦见如来应正等觉。具三十二大士夫相八十随好圆满庄严。常光一寻周匝照曜。与无量众踊在虚空。现大神通说正法要。化作化士令往他方无边佛土施作佛事。当知是菩萨有不退转相。复次善现。若菩萨摩诃萨梦见狂贼破坏村城。或见火起焚烧聚落。或见师子虎狼猛兽毒蛇恶蝎欲来害身。或见怨家欲斩其首。或见父母兄弟姊妹妻子亲友临当命终。或见自身寒热饥渴及余苦事之所逼恼。见如是等可怖畏事不惊不惧亦不忧恼。从梦觉已即能思惟。三界非真皆如梦见。我得无上正等觉时。当为有情说三界法一切虚妄皆如梦境。当知是菩萨有不退转相。复次善现。若菩萨摩诃萨乃至梦中见有地狱傍生鬼界诸有情类。便作是念。我当精勤修诸菩萨摩诃萨行。速趣无上正等菩提。我佛土中得无地狱傍生鬼界恶趣及名。从梦觉已亦作是念。善现当知。是菩萨摩诃萨当作佛时。所居佛土定无恶趣。所以者何。若梦若觉诸法无二无二分故。当知是菩萨有不退转相。复次善现。若菩萨摩诃萨梦中见火烧地狱等诸有情类。或复见烧城邑聚落。便发誓愿。我若已受不退转记。当证无上正等菩提。愿此大火即时顿灭变为清凉。若此菩萨作是愿已。梦中见火即时顿灭。当知已得不退转记。若此菩萨作是愿已。梦中见火不即顿灭。当知未得不退转记。复次善现。若菩萨摩诃萨觉时现见大火卒起烧诸城邑或烧聚落。便作是念。我在梦中或在觉位。曾见自有不退转地诸行状相未审虚实。若我所见是实有者。愿此大火即时顿灭变为清凉。若此菩萨作是誓愿发诚谛言。尔时大火即为顿灭。当知已得不退转记。若此菩萨作是誓愿发诚谛言火不顿灭。当知未得不退转记。复次善现。若菩萨摩诃萨觉时见火烧诸城邑或烧聚落。便作是念。我在梦中或在觉位。曾见自有不退转地诸行状相。若我所见定是实有必证无上正等菩提。愿此大火即时顿灭变为清凉。是菩萨摩诃萨发此誓愿诚谛言已。尔时大火不为顿灭。然烧一家。越置一家复烧一家或烧一巷。越置一巷复烧一巷。如是展转其火乃灭。是菩萨摩诃萨应自了知决定已得不退转记。然被烧者由彼有情造作增长坏正法业。彼由此业先堕恶趣无量劫中受正苦果。今生人趣受彼余殃。或由此业当堕恶趣。经无量劫受正苦果。今在人趣先现少殃。复次善现。依前所说种种因缘。知是不退转菩萨摩诃萨。复有成就余行状相。知是不退转菩萨摩诃萨。吾当为汝分别解说。汝应谛听极善思惟。善现答言。唯然愿说。佛告善现。若菩萨摩诃萨见有男子或有女人。现为非人之所魅着。受诸苦恼不能远离。便作是念。若诸如来应正等觉。知我已得清净意乐。授我无上正等菩提不退转记。若我久发清净作意。求证无上正等菩提。远离声闻独觉作意。不以声闻独觉作意。求证无上正等菩提。若我当来必得无上正等菩提。穷未来际利益安乐诸有情类。若十方界现在实有无量如来应正等觉。说微妙法利乐有情。彼诸如来应正等觉。无所不见无所不知。无所不解无所不证。现知见觉一切有情意乐差别。愿垂照察我心所念及诚谛言。若我实能修菩萨行。必获无上正等菩提。救拔有情生死苦者。愿是男子或此女人。不为非人之所扰恼。彼随我语即当舍去。是菩萨摩诃萨作此语时。若彼非人不为去者。当知未得不退转记。是菩萨摩诃萨作此语时。若彼非人即为去者。当知已得不退转记。复次善现。有菩萨摩诃萨未善修学布施净戒安忍精进静虑般若波罗蜜多。未善安住内空乃至无性自性空。未善安住真如乃至不思议界。未善安住苦集灭道圣谛。未善修学四念住乃至八圣道支。未善修学四静虑四无量四无色定未善修学八解脱乃至十遍处。未善修学空无相无愿解脱门。未善修学陀罗尼门三摩地门。未入菩萨正性离生。未具修行一切佛法。远离菩萨方便善巧。未免恶魔之所恼乱。于诸魔事未能觉知。不自度量善根厚薄。学诸菩萨发诚谛言。便为恶魔之所诳惑。是菩萨摩诃萨见有男子或有女人。现为非人之所魅着。受诸苦恼不能远离。即便轻尔发诚谛言。我若已从过去诸佛。受得无上正等菩提不退转记。令是男子或此女人不为非人之所扰恼。彼随我语速当舍去。是菩萨摩诃萨作此语已。尔时恶魔为诳惑故。即便驱逼非人令去。所以者何。恶魔威力胜彼非人。是故非人受魔教敕即便舍去。是菩萨摩诃萨见此事已。欢喜踊跃作是念言。非人今去是吾威力。所以者何。非人随我所发誓愿。即便放此男子女人无别缘故。是菩萨摩诃萨不能觉知恶魔所作。谓是己力妄生欢喜。恃此轻弄诸余菩萨。言我已从过去诸佛。受得无上正等菩提不退转记。所发誓愿皆不唐捐。汝等未蒙诸佛授记。不应相学发诚谛言。设有要期必空无果。是菩萨摩诃萨轻弄毁訾余菩萨故妄恃少能。于诸功德生长多种增上慢故。远离无上正等菩提。不能证得一切智智。是菩萨摩诃萨以无方便善巧力故。生长多种增上慢故。毁訾轻蔑余菩萨故。虽勤精进而堕声闻或独觉地。是菩萨摩诃萨薄福德故。所作善业发诚谛言皆动魔事。是菩萨摩诃萨不能亲近供养恭敬尊重赞叹真善知识。不能请问得不退转菩萨行相。不能咨受诸恶魔军所作事业。由斯魔缚转复坚牢。所以者何。是菩萨摩诃萨不久修行布施净戒安忍精进静虑般若波罗蜜多。乃至远离方便善巧故。为恶魔之所诳惑。是故善现。诸菩萨摩诃萨应善觉知诸恶魔事。复次善现。云何菩萨摩诃萨不久修行布施净戒安忍精进静虑般若波罗蜜多。乃至远离方便善巧故。为恶魔之所诳惑。劝诸菩萨应善觉知。谓有恶魔为诳惑故。方便化作种种形像。来至菩萨摩诃萨所。作如是言。咄善男子。汝自知耶。过去诸佛已曾授汝大菩提记。汝于无上正等菩提。决定当得不复退转。汝身父母兄弟姊妹亲友眷属乃至七世名字差别我悉善知。汝身生在某方某国某城某邑某聚落中。汝在某年某月某日某时某宿相王中生。如是恶魔若见菩萨禀性柔软诸根昧钝。便诈记言汝于先世。所禀根性已曾如是。若见菩萨禀性刚强诸根明利。便诈记言汝于先世。所禀根性亦曾如是。若见菩萨居阿练若。或常乞食。或受一食。或一坐食。或一钵食。或居冢间。或居露地。或居树下。或粪扫衣。或但三衣。或常坐不卧。或如旧敷具。或少欲。或喜足。或乐远离。或乐寂定。或具正念。或具妙慧。或不重利养。或不贵名誉。或好廉俭。不涂其足。或省睡眠。或离掉举。或好少言。或乐软语。如是恶魔见此菩萨种种行已。便诈记言汝于先世亦曾如是。所以者何。汝今成就如是如是殊胜功德。世间同见。先世定应亦有如是殊胜功德。应自庆慰无得自轻。是菩萨摩诃萨闻此恶魔说其过去当来功德。及说现在亲友自身名等差别。兼叹种种殊胜善根。欢喜踊跃生增上慢。凌蔑毁骂诸余菩萨。尔时恶魔知其闇钝起增上慢凌蔑他人。复告之言。汝定成就殊胜功德。过去如来应正等觉已授汝记。汝于无上正等菩提。定当证得不复退转。已有如是瑞相现前。是时恶魔为扰乱故。或矫现作出家形像。或矫现作在家形像。或矫现作父母兄弟姊妹亲友梵志师主天龙药叉人非人等种种形像。至此菩萨摩诃萨所。作如是言。过去如来应正等觉。久已授汝大菩提记。汝于无上正等菩提。决定当得不复退转。所以者何。诸不退转地菩萨摩诃萨功德状相汝皆具有。应自尊重勿生犹豫。时此菩萨闻彼语已。增上慢心转复坚固。善现当知。如我所说实得不退转菩萨摩诃萨诸行状相。是菩萨摩诃萨实皆非有。善现当知。是菩萨摩诃萨魔所执持。为魔所娆不得自在。所以者何。是菩萨摩诃萨于得不退转菩萨摩诃萨诸行状相实皆未有。但闻恶魔诈说其德及名字等。生增上慢凌蔑毁骂诸余菩萨。是故善现。若菩萨摩诃萨欲得无上正等菩提。应善觉知诸恶魔事复次善现。有菩萨摩诃萨魔所执持为魔所魅。但闻名字妄生执着。所以者何。是菩萨摩诃萨先未修学布施净戒安忍精进静虑般若波罗蜜多及余无量无边佛法。由此因缘令魔得便。是菩萨摩诃萨不能了知蕴魔行相死魔行相天魔行相烦恼魔行相。由此因缘令魔得便。是菩萨摩诃萨不能了知色蕴受蕴想蕴行蕴识蕴及余无量法门。亦不了知有情诸法名字实相所谓无相。由此因缘令魔得便。方便化作种种形像。告此菩萨摩诃萨言。汝所修行愿行已满。当得无上正等菩提。汝成佛时当得如是胜妙功德尊贵名号。谓彼恶魔知此菩萨长夜思愿。我成佛时当得如是功德名号。随其思愿而记说之。时此菩萨远离般若波罗蜜多。无方便善巧故。闻魔记说作是念言。此人奇哉为我记说。当得成佛功德名号。与我长夜思愿相应。由此故知过去诸佛必已授我大菩提记。我于无上正等菩提。决定当得不复退转。我成佛时必定当得如是功德尊贵名号。是菩萨摩诃萨如如恶魔或魔眷属或魔所执。诸沙门等记说当来成佛名号。如是如是憍慢转增。我于未来定当作佛。获得如是功德名号。诸余菩萨无与我等。善现当知。如我所说已得不退转菩萨摩诃萨诸行状相。此菩萨摩诃萨皆未成就。但闻魔说成佛虚名。便生憍慢轻弄毁蔑诸余菩萨摩诃萨众。是菩萨摩诃萨由起憍慢轻弄毁蔑诸余菩萨摩诃萨故。远离无上正等菩提。是菩萨摩诃萨远离般若波罗蜜多。无方便善巧故。弃善友故。常为恶友所摄受故。当堕声闻或独觉地。善现当知。是菩萨摩诃萨或有此身还得正念。至诚悔过舍憍慢心。数数亲近供养恭敬尊重赞叹真净善友。彼虽流转生死多时。而后复依甚深般若波罗蜜多。渐次修学当证无上正等菩提。善现当知。是菩萨摩诃萨若有此身不得正念。不能悔过不舍慢心。不乐亲近供养恭敬尊重赞叹真净善友。彼定流转生死多时。后虽精进修诸善业。而堕声闻或独觉地。譬如苾刍求声闻者。于四重罪若随犯一。便非沙门非释迦子。彼于现在定不能得预流等果。妄执虚名菩萨亦尔。但闻魔说成佛空名。便起慢心轻弄毁蔑诸余菩萨摩诃萨众。当知此罪过彼苾刍所犯四重无量倍数。置彼苾刍所犯四重。此菩萨罪过五无间亦无量倍。所以者何。是菩萨摩诃萨实不成就殊胜功德。闻恶魔说成佛虚名。便自憍慢轻余菩萨。是故此罪过五无间。由此当知。若菩萨摩诃萨欲证无上正等菩提。应善觉知如是记说虚名号等微细魔事。复次善现。有菩萨摩诃萨修远离行。谓隐山林空泽旷野。居阿练若宴坐思惟。时有恶魔来到其所。恭敬赞叹远离功德。谓作是言。善哉大士能修如是真远离行。此远离行一切如来应正等觉共所称赞。天帝释等诸天神仙。皆共守护供养尊重。应常住此勿往余处。善现当知。我不赞叹诸菩萨摩诃萨居阿练若旷野山林宴坐思惟修远离行。尔时善现便白佛言。诸菩萨摩诃萨应修何等余远离行。而佛不赞居阿练若旷野山林弃胜卧具思惟宴坐远离功德。佛告善现。诸菩萨摩诃萨若居山林空泽旷野阿练若处。若住城邑聚落王都喧杂之处。但能远离烦恼恶业及诸声闻独觉作意。行深般若波罗蜜多及修诸余胜妙功德。是名菩萨真远离行。此远离行一切如来应正等觉共所称赞。诸佛世尊共所开许。诸菩萨众常应修学。若昼若夜应正思惟精进修行此远离法。是名菩萨修远离行。此远离行不杂声闻独觉作意。不杂一切烦恼恶业。离诸喧杂毕竟清净。令诸菩萨疾证无上正等菩提。利乐有情常无断尽。善现当知。恶魔所赞隐于山林空泽旷野阿练若处弃胜卧具宴坐思惟。非诸菩萨真远离行。所以者何。彼远离行犹有喧杂。谓彼或杂恶业烦恼。或杂声闻独觉作意。于深般若波罗蜜多。不能精勤信受修学。不能圆满一切智智。善现当知。有菩萨摩诃萨虽乐修行魔所称赞远离行法。而起憍慢不清净心。轻蔑毁訾诸余菩萨摩诃萨众。谓有菩萨摩诃萨众。虽居城邑聚落王都。而心清净不杂种种烦恼恶业及诸声闻独觉作意。精勤修学布施净戒安忍精进静虑般若波罗蜜多。广说乃至一切相智。严净佛土成熟有情。虽居愦闹而心寂静。常勤修习真远离行。彼于如是真净菩萨摩诃萨众。心生憍慢轻弄毁訾诽谤凌蔑。善现当知。是菩萨摩诃萨远离般若波罗蜜多。无方便善巧故。虽居旷野百踰缮那。其中绝无诸恶禽兽蛇蝎盗贼。唯有鬼神逻刹娑等游止其中。彼居如是阿练若处。虽经一年或五或十或复乃至百千俱胝。若过是数修远离行。而不了知真远离行。谓诸菩萨摩诃萨众虽居愦闹而心寂静。远离种种烦恼恶业及诸声闻独觉作意。发趣无上正等菩提。善现当知。是诸菩萨虽居旷野经历多时。而杂声闻独觉作意。于彼二地深生乐着。依二地法修远离行。复于此行深生耽染。彼虽如是修远离行。而不称顺诸佛之心。善现当知。我所称赞诸菩萨摩诃萨真远离行。是菩萨摩诃萨都不成就。彼于真净远离行中。亦不见有相似行相。所以者何。彼于如是真远离行不生爱乐。但乐勤修声闻独觉空远离行。善现当知。是菩萨摩诃萨修不真净远离行时。魔来空中欢喜赞叹告言大士。善哉善哉。汝能勤修真远离行。此远离行。一切如来应正等觉共所称赞。汝于此行精勤修学。疾证无上正等菩提。善现当知。是菩萨摩诃萨执着如是二乘所修远离行法以为最胜。轻弄毁蔑住菩萨乘虽居愦闹而心寂静成调善法诸苾刍等。言彼不能修远离行。身居愦闹心不寂静无调善法。善现当知。是菩萨摩诃萨于佛所赞住真远离行菩萨摩诃萨。轻蔑毁訾。谓居愦闹心不寂静。不能勤修真远离行。于诸如来应正等觉所不称赞住真喧杂行菩萨摩诃萨。尊重赞叹。谓不喧杂。其心寂静。能正修行真远离行。善现当知。是菩萨摩诃萨于应亲近恭敬供养如世尊者。而不亲近供养恭敬反生轻蔑。于应远离不应亲近恭敬供养如恶友者。而反亲近供养恭敬如事世尊。善现当知。是菩萨摩诃萨远离般若波罗蜜多。无方便善巧故。妄生种种分别执着。所以者何。彼作是念我所修学是真远离。故为非人称赞护念。居城邑者身心扰乱。谁当护念恭敬赞美是菩萨摩诃萨。由此因缘心多憍慢轻蔑毁訾诸余菩萨摩诃萨众。烦恼恶业昼夜增长。善现当知。是菩萨摩诃萨于余菩萨摩诃萨众。为旃茶罗秽污菩萨摩诃萨众。虽似菩萨摩诃萨相。而是天上人中大贼。诳惑天人阿素洛等。其身虽服沙门法衣。而心常怀盗贼意乐。诸有发趣菩萨乘者。不应亲近供养恭敬尊重赞叹如是恶人。所以者何。此诸人等怀增上慢。外似菩萨内多烦恼。是故善现若菩萨摩诃萨真实不舍一切智智。不弃无上正等菩提。深心欲求一切智智。欲得无上正等菩提。普为利乐诸有情者。不应亲近供养恭敬尊重赞叹如是恶人。善现当知。诸菩萨摩诃萨常应精进修自事业。厌离生死不着三界。于彼恶贼旃茶罗人。常应发生慈悲喜舍。应作是念。我不应起如彼恶人所起过患。设当失念如彼暂起。即应觉知令速除灭。是故善现。诸菩萨摩诃萨欲证无上正等菩提。当善觉知诸恶魔事。应勤精进远离除灭如彼菩萨所起过患。勤求无上正等菩提

复次善现。若菩萨摩诃萨增上意乐。欲证无上正等菩提。常应亲近供养恭敬尊重赞叹真净善友。尔时善现便白佛言。何等名为诸菩萨摩诃萨真净善友。佛告善现。一切如来应正等觉是诸菩萨真净善友。一切菩萨摩诃萨众。亦是菩萨真净善友。诸有声闻及余善士。能为菩萨摩诃萨众。宣说开示分别显了布施净戒安忍精进静虑般若波罗蜜多相应法门令易解者。亦是菩萨真净善友。复次善现。布施波罗蜜多乃至般若波罗蜜多是诸菩萨真净善友。四念住乃至八圣道支亦是菩萨真净善友。四静虑四无量四无色定亦是菩萨真净善友。八解脱乃至十遍处亦是菩萨真净善友。空无相无愿解脱门亦是菩萨真净善友。极喜地乃至法云地亦是菩萨真净善友。陀罗尼门三摩地门亦是菩萨真净善友。五眼六神通亦是菩萨真净善友。如来十力乃至十八佛不共法亦是菩萨真净善友。大慈大悲大喜大舍亦是菩萨真净善友。无忘失法恒住舍性亦是菩萨真净善友。一切智道相智一切相智亦是菩萨真净善友。永断一切习气相续亦是菩萨真净善友。一切菩萨摩诃萨行亦是菩萨真净善友。诸佛无上正等菩提亦是菩萨真净善友。复次善现。苦圣谛乃至道圣谛是诸菩萨真净善友。诸法缘性亦是菩萨真净善友。诸缘起支亦是菩萨真净善友。内空乃至无性自性空亦是菩萨真净善友。真如乃至不思议界亦是菩萨真净善友。复次善现。布施波罗蜜多乃至般若波罗蜜多。与诸菩萨摩诃萨众。为师为导为明为炬为灯为照为解为觉为智为慧为救为护为室为宅为洲为渚为归为趣为父为母。四念住乃至一切相智亦与菩萨摩诃萨众。为师为导为明为炬为灯为照为解为觉为智为慧为救为护为室为宅为洲为渚为归为趣为父为母。永断一切习气相续。一切菩萨摩诃萨行。诸佛无上正等菩提亦与菩萨摩诃萨众。为师为导为明为炬为灯为照为解为觉为智为慧为救为护为室为宅为洲为渚为归为趣为父为母。复次善现。苦圣谛乃至道圣谛与诸菩萨摩诃萨众。为师为导为明为炬为灯为照为解为觉为智为慧为救为护为室为宅为洲为渚为归为趣为父为母。诸法缘性及缘起支亦与菩萨摩诃萨众。为师为导为明为炬为灯为照为解为觉为智为慧为救为护为室为宅为洲为渚为归为趣为父为母。内空乃至无性自性空亦与菩萨摩诃萨众。为师为导为明为炬为灯为照为解为觉为智为慧为救为护为室为宅为洲为渚为归为趣为父为母。真如乃至不思议界亦与菩萨摩诃萨众。为师为导为明为炬为灯为照为解为觉为智为慧为救为护为室为宅为洲为渚为归为趣为父为母。所以者何。一切过去未来现在诸佛世尊。皆以布施乃至般若波罗蜜多。广说乃至真如乃至不思议界。为师为导为明为炬为灯为照为解为觉为智为慧为救为护为室为宅为洲为渚为归为趣为父为母。何以故。一切过去未来现在诸佛世尊。皆从布施乃至般若波罗蜜多。广说乃至真如乃至不思议界而生长故。是故善现。若菩萨摩诃萨增上意乐。欲证无上正等菩提。成熟有情严净佛土。当学布施波罗蜜多乃至般若波罗蜜多。广说乃至当学真如乃至不思议界。是菩萨摩诃萨既学布施波罗蜜多。广说乃至不思议界。复应以四摄事摄诸有情。何等为四。一者布施。二者爱语。三者利行。四者同事。我观此义故作是说。一切布施波罗蜜多。广说乃至不思议界。与诸菩萨摩诃萨众为师为导。广说乃至为父为母。是故善现。诸菩萨摩诃萨欲得不随他教行。欲住不随他教地。欲断一切有情疑。欲满一切有情愿。欲严净佛土。欲成熟有情。应学般若波罗蜜多。所以者何。于此般若波罗蜜多甚深经中。广说菩萨摩诃萨众所应学法。一切菩萨摩诃萨众皆于其中应勤修学

大般若波罗蜜多经卷第五百一十八大般若波罗蜜多经卷第五百一十九

        三藏法师玄奘奉　诏译

    第三分巧便品第二十三之三

尔时具寿善现白佛言。世尊。甚深般若波罗蜜多用何为相。佛告善现。甚深般若波罗蜜多用空为相。无著为相。无相为相。寂静为相。远离为相。所以者何。如是般若波罗蜜多甚深相中。诸法诸相皆不可得无所有故。具寿善现复白佛言。颇有因缘可说般若波罗蜜多所有妙相。余一切法亦有如是诸妙相耶。佛告善现。如是如是。有因缘故可说般若波罗蜜多所有妙相。余法亦有如是妙相。所以者何。甚深般若波罗蜜多性空为相。余法亦以性空为相。甚深般若波罗蜜多无著为相。余法亦以无著为相。甚深般若波罗蜜多无相为相。余法亦以无相为相。甚深般若波罗蜜多寂静为相。余法亦以寂静为相。甚深般若波罗蜜多远离为相余法亦以远离为相。由此因缘可作是说。甚深般若波罗蜜多所有妙相。余法亦有如是妙相。以一切法皆自性空自性离故。尔时善现复白佛言。若一切法皆自性空自性离者。即一切法一切法空。亦一切法一切法离。云何有情可得施设有染有净。非性空法有染有净。亦非离法有染有净。非性空法能证无上正等菩提。亦非离法能证无上正等菩提非性空中有法可得亦非离中有法可得。非性空中有菩萨摩诃萨证得无上正等菩提。亦非离中有菩萨摩诃萨证得无上正等菩提。云何令我解佛所说甚深义趣。佛告善现。于意云何。有情长夜有我我所心执我我所不。善现答言。如是世尊。如是善逝。有情长夜有我我所心。执着我我所。佛告善现。于意云何。有情所执我及我所空远离不。善现答言。如是世尊。如是善逝。有情所执我及我所皆空远离。佛告善现。于意云何。岂不有情由我我所执流转生死。善现答言。如是世尊。如是善逝。诸有情类由我我所执流转生死。佛告善现。如是有情流转生死由有杂染是故有情施设有染。若诸有情无心染着。我及我所即无杂染。若无杂染即不得有流转生死。流转生死既不可得。当知有情远离杂染。由无杂染施设有净。是故善现。虽一切法自性皆空自性皆离。而诸有情亦可施设有染有净。具寿善现复白佛言。若菩萨摩诃萨能如是行甚深般若波罗蜜多。及一切法性皆空离。是菩萨摩诃萨则不行色蕴乃至识蕴。亦不行眼处乃至意处。亦不行色处乃至法处。亦不行眼界乃至意界。亦不行色界乃至法界。亦不行眼识界乃至意识界。亦不行眼触乃至意触。亦不行眼触为缘所生诸受乃至意触为缘所生诸受。亦不行地界乃至识界。亦不行因缘乃至增上缘。亦不行无明乃至老死。亦不行布施波罗蜜多乃至般若波罗蜜多。亦不行内空乃至无性自性空。亦不行真如乃至不思议界。亦不行苦圣谛乃至道圣谛。亦不行四念住乃至八圣道支。亦不行四静虑四无量四无色定。亦不行离害生命乃至离邪见。亦不行空无相无愿解脱门。亦不行八解脱乃至十遍处。亦不行净观地乃至如来地。亦不行极喜地乃至法云地。亦不行陀罗尼门三摩地门。亦不行五眼六神通。亦不行如来十力乃至十八佛不共法。亦不行大慈大悲大喜大舍。亦不行三十二大士相八十随好。亦不行无忘失法恒住舍性。亦不行预流果乃至独觉菩提。亦不行一切菩萨摩诃萨行诸佛无上正等菩提。亦不行一切智道相智一切相智。所以者何。如是诸法皆不可得。能行所行行时行处及由此行皆无所有。世尊。若菩萨摩诃萨能如是行。不为一切世间天人阿素洛等之所降伏而能伏彼。世尊。若菩萨摩诃萨能如是行。不为一切声闻独觉之所降伏而能伏彼。所以者何。是菩萨摩诃萨已得安住无能伏位。谓菩萨离生位。世尊。是菩萨摩诃萨常住一切智智作意不可屈伏。世尊。是菩萨摩诃萨如是行时。则为亲近一切智智。速证无上正等菩提。转妙法轮度有情众。佛告善现。如是如是。如汝所说。若菩萨摩诃萨能行如是甚深般若波罗蜜多。及一切法空远离相。是菩萨摩诃萨即不行色蕴广说乃至一切相智。如是乃至则为亲近一切智智。速证无上正等菩提。转妙法轮度有情众

复次善现。于意云何。假使于此南赡部洲诸有情类皆得人身。得人身已发心修学诸菩萨行。皆证无上正等菩提。有善男子善女人等。尽其形寿以诸世间上妙乐具。供养恭敬尊重赞叹此诸如来应正等觉。复持如是所集善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘获福多不。善现答言。甚多世尊。甚多善逝。佛告善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及住如是甚深般若波罗蜜多相应作意。此善男子善女人等。由是因缘所获功德甚多于前。无量无数不可称计。复次善现。于意云何。如是乃至假使三千大千世界诸有情类皆得人身。得人身已发心修学诸菩萨行。皆证无上正等菩提。有善男子善女人等。尽其形寿以诸世间上妙乐具。供养恭敬尊重赞叹此诸如来应正等觉。复持如是所集善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘获福多不。善现答言。甚多世尊。甚多善逝。佛告善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及住如是甚深般若波罗蜜多相应作意。此善男子善女人等。由是因缘所获功德甚多于前。无量无数不可称计。复次善现。于意云何。假使于此南赡部洲诸有情类。非前非后皆得人身。有善男子善女人等。方便化导皆令安住十善业道。或四静虑。或四无量。或四无色定。或五神通。或预流果。或一来果。或不还果。或阿罗汉果。或独觉菩提。或复无上正等菩提。复持如是化导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘获福多不。善现答言。甚多世尊。甚多善逝。佛告善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等。由是因缘所获功德甚多于前。无量无数不可称计。复次善现。于意云何。如是乃至假使三千大千世界诸有情类。非前非后皆得人身。有善男子善女人等。方便化导皆令安住十善业道。或四静虑。或四无量。或四无色定。或五神通。或预流果。或一来果。或不还果。或阿罗汉果。或独觉菩提。或复无上正等菩提。复持如是化导善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘获福多不。善现答言。甚多世尊。甚多善逝。佛告善现。若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易了。及正安住一切智智相应作意。此善男子善女人等。由是因缘所获功德甚多于前。无量无数不可称计。善现当知。是菩萨摩诃萨由此精进增上威力。到诸有情福田彼岸。所以者何。是菩萨摩诃萨于法精进增上威力。一切有情无能及者。唯除如来应正等觉。所以者何。是菩萨摩诃萨行深般若波罗蜜多。见诸有情无利乐者起大慈心。见诸有情有衰苦者起大悲心。见诸有情得利乐者起大喜心。见诸有情离性离相起大舍心。非诸声闻独觉所得。善现当知。是菩萨摩诃萨虽于有情平等发起大慈大悲大喜大舍。而于一切无所执着。不同异生声闻独觉随有所得起执着心。善现当知。是菩萨摩诃萨行深般若波罗蜜多得大光明。谓得布施乃至般若波罗蜜多大光明故。善现当知。是菩萨摩诃萨虽未证得一切智智。而于无上正等菩提得不退转故。到有情福田彼岸。堪受一切衣服饮食床座医药诸资生具。善现当知。是菩萨摩诃萨常住般若波罗蜜多相应作意。故能究竟报施主恩。亦能亲近一切智智。是故善现。若菩萨摩诃萨欲不虚受国王大臣及余有情所有信施。欲示有情真净道路。欲为有情作大明照。欲脱有情三界牢狱。欲施有情清净法眼。应常安住甚深般若波罗蜜多相应作意。善现当知。若菩萨摩诃萨常住般若波罗蜜多相应作意。诸余作意于其中间无容暂起。善现当知。是菩萨摩诃萨昼夜精勤常住般若波罗蜜多相应作意无时暂舍。譬如有人先未曾有末尼宝珠。后时遇得欢喜自庆。遇缘还失生大苦恼。常怀叹惜未尝离念。思当何计还得此珠。彼人由是相应作意。缘此宝珠无时暂舍。诸菩萨摩诃萨亦复如是。应常安住甚深般若波罗蜜多相应作意。若不安住甚深般若波罗蜜多相应作意。则为丧失一切智智相应作意

尔时善现便白佛言。一切作意皆自性空。一切作意皆自性离。诸法亦尔。于一切法皆自性空。自性离中若菩萨摩诃萨。若般若波罗蜜多。若一切智智。若诸作意皆不可得。云何菩萨摩诃萨不离般若波罗蜜多相应作意。亦复不离一切智智相应作意。佛告善现。若菩萨摩诃萨知一切法一切作意自性皆空自性皆离。如是空离非声闻作。非独觉作。非菩萨作。非如来作。亦非诸余有情所作。然一切法法定法住法性法界不虚妄性不变异性平等性离生性真如实际。及虚空界不思议界法尔常住。是菩萨摩诃萨不离般若波罗蜜多相应作意。亦复不离一切智智相应作意。所以者何。甚深般若波罗蜜多一切智智。及诸作意自性皆空自性皆离。如是空离无增无减。若正通达即名不离。具寿善现复白佛言。若深般若波罗蜜多亦自性空自性离者。云何菩萨摩诃萨众修证般若波罗蜜多平等性已。便得无上正等菩提。佛告善现。诸菩萨摩诃萨修证般若波罗蜜多平等性时。非诸佛法有增有减。亦非诸法法定法住法性法界不虚妄性不变异性平等性离生性真如实际及虚空界不思议界有增有减。何以故。甚深般若波罗蜜多非一非二亦非多故。善现当知。若菩萨摩诃萨闻说如是甚深般若波罗蜜多。其心不惊不恐不怖不沈不没亦无犹豫。是菩萨摩诃萨行深般若波罗蜜多已到究竟。安住菩萨不退转地。速证无上正等菩提。具寿善现复白佛言。世尊。为即深般若波罗蜜多能行深般若波罗蜜多不。不尔善现。世尊。为离深般若波罗蜜多有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即深般若波罗蜜多空虚非有不自在性不坚实性能行深般若波罗蜜多不。不尔善现。世尊。为离深般若波罗蜜多空虚非有不自在性不坚实性有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即空性能行空不。不尔善现。世尊。为离空性有法可得能行空不。不尔善现。世尊。为即色蕴乃至识蕴能行深般若波罗蜜多不。不尔善现。世尊。为离色蕴乃至识蕴有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即眼处乃至意处能行深般若波罗蜜多不。不尔善现。世尊。为离眼处乃至意处有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即色处乃至法处能行深般若波罗蜜多不。不尔善现。世尊。为离色处乃至法处有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即眼界乃至意界能行深般若波罗蜜多不。不尔善现。世尊。为离眼界乃至意界有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即色界乃至法界能行深般若波罗蜜多不。不尔善现。世尊。为离色界乃至法界有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即眼识界乃至意识界能行深般若波罗蜜多不。不尔善现。世尊。为离眼识界乃至意识界有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即眼触乃至意触能行深般若波罗蜜多不。不尔善现。世尊。为离眼触乃至意触有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即眼触为缘所生诸受乃至意触为缘所生诸受能行深般若波罗蜜多不。不尔善现。世尊。为离眼触为缘所生诸受乃至意触为缘所生诸受有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即地界乃至识界能行深般若波罗蜜多不。不尔善现。世尊。为离地界乃至识界有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即因缘乃至增上缘能行深般若波罗蜜多不。不尔善现。世尊。为离因缘乃至增上缘有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即无明乃至老死能行深般若波罗蜜多不。不尔善现。世尊。为离无明乃至老死有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即布施乃至般若波罗蜜多能行深般若波罗蜜多不。不尔善现。世尊。为离布施乃至般若波罗蜜多有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即内空乃至无性自性空能行深般若波罗蜜多不。不尔善现。世尊。为离内空乃至无性自性空有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即真如乃至不思议界能行深般若波罗蜜多不。不尔善现。世尊。为离真如乃至不思议界有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即苦集灭道圣谛能行深般若波罗蜜多不。不尔善现。世尊。为离苦集灭道圣谛有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即四念住乃至八圣道支能行深般若波罗蜜多不。不尔善现。世尊。为离四念住乃至八圣道支有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即四静虑四无量四无色定能行深般若波罗蜜多不。不尔善现。世尊。为离四静虑四无量四无色定有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即八解脱乃至十遍处能行深般若波罗蜜多不。不尔善现。世尊。为离八解脱乃至十遍处有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即空无相无愿解脱门能行深般若波罗蜜多不。不尔善现。世尊。为离空无相无愿解脱门有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即净观地乃至如来地能行深般若波罗蜜多不。不尔善现。世尊。为离净观地乃至如来地有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即极喜地乃至法云地能行深般若波罗蜜多不。不尔善现。世尊。为离极喜地乃至法云地有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即陀罗尼门三摩地门能行深般若波罗蜜多不。不尔善现。世尊。为离陀罗尼门三摩地门有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即五眼六神通能行深般若波罗蜜多不。不尔善现。世尊。为离五眼六神通有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即如来十力乃至十八佛不共法能行深般若波罗蜜多不。不尔善现。世尊。为离如来十力乃至十八佛不共法有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即大慈大悲大喜大舍能行深般若波罗蜜多不。不尔善现。世尊。为离大慈大悲大喜大舍有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即三十二大士相八十随好能行深般若波罗蜜多不。不尔善现。世尊。为离三十二大士相八十随好有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即无忘失法恒住舍性能行深般若波罗蜜多不。不尔善现。世尊。为离无忘失法恒住舍性有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即预流果乃至独觉菩提能行深般若波罗蜜多不。不尔善现。世尊。为离预流果乃至独觉菩提有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即一切菩萨摩诃萨行能行深般若波罗蜜多不。不尔善现。世尊。为离一切菩萨摩诃萨行有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即诸佛无上正等菩提能行深般若波罗蜜多不。不尔善现。世尊。为离诸佛无上正等菩提有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即一切智道相智一切相智能行深般若波罗蜜多不。不尔善现。世尊。为离一切智道相智一切相智有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即色蕴乃至识蕴空虚非有不自在性不坚实性能行深般若波罗蜜多不。不尔善现。世尊。为离色蕴乃至识蕴空虚非有不自在性不坚实性有法可得能行深般若波罗蜜多不。不尔善现。世尊。如是乃至为即一切智道相智一切相智空虚非有不自在性不坚实性能行深般若波罗蜜多不。不尔善现。世尊。为离一切智道相智一切相智空虚非有不自在性不坚实性有法可得能行深般若波罗蜜多不。不尔善现。世尊。为即色蕴乃至识蕴真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行深般若波罗蜜多不。不尔善现。世尊。为离色蕴乃至识蕴真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界有法可得能行深般若波罗蜜多不。不尔善现。世尊。如是乃至为即一切智道相智一切相智真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界能行深般若波罗蜜多不。不尔善现。世尊。为离一切智道相智一切相智真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界有法可得能行深般若波罗蜜多不。不尔善现。世尊。若如是诸法皆不能行深般若波罗蜜多者。诸菩萨摩诃萨云何能行深般若波罗蜜多。佛告善现。于意云何。汝见有法能行深般若波罗蜜多不。善现答言。不也世尊。佛告善现。于意云何。汝见深般若波罗蜜多是菩萨摩诃萨所行处不。善现答言。不也世尊。佛告善现。于意云何。汝所不见法是法可得不。善现答言。不也世尊。佛告善现。于意云何。不可得法为有生不。善现答言。不也世尊。佛告善现。如汝所见诸法实性即是菩萨无生法忍。若菩萨摩诃萨成就如是无生法忍。便于无上正等菩提堪得受记。善现当知。是菩萨摩诃萨于佛十力四无所畏四无碍解大慈大悲大喜大舍及十八佛不共法等无量无边殊胜功德。名能精进如实行者。若能如是精进修行不得无上正等觉智一切相智大智妙智。无有是处。所以者何。是菩萨摩诃萨既已证得无生法忍乃至无上正等菩提。于所得法无退无减。具寿善现复白佛言。世尊。诸菩萨摩诃萨为以一切法无生性于佛无上正等菩提得受记不。不尔善现。世尊。诸菩萨摩诃萨为以一切法生性于佛无上正等菩提得受记不。不尔善现。世尊。诸菩萨摩诃萨为以一切法生无生性于佛无上正等菩提得受记不。不尔善现。世尊。诸菩萨摩诃萨为以一切法非生非无生性于佛无上正等菩提得受记不。不尔善现。具寿善现复白佛言。若尔云何。诸菩萨摩诃萨于佛无上正等菩提堪得受记。佛告善现。于意云何。汝见有法于佛无上正等菩提得受记不。善现答言。不也世尊。我不见法于佛无上正等菩提堪得受记。亦不见法于佛无上正等菩提有能证者证时证处及由此证皆不可得。佛告善现。如是如是。如汝所说。善现当知。若菩萨摩诃萨于一切法无所得时。不作是念。我于无上正等菩提当能证得。我用是法于如是时。于如是处。证得无上正等菩提。所以者何。诸菩萨摩诃萨行深般若波罗蜜多。无如是等一切分别。何以故。甚深般若波罗蜜多离诸分别。若起分别非行般若波罗蜜多。尔时天帝释白佛言。世尊。如是般若波罗蜜多最为甚深难见难觉。不可寻思超寻思境。微密聪敏智者所证。诸相分别毕竟离故。若诸有情于此般若波罗蜜多甚深经典。常乐听闻受持读诵。究竟通利如理思惟。依教修行为他正说。乃至无上正等菩提不杂诸余心心所者。当知如是诸有情类决定成就无量善根。可于此中能办是事。尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。若诸有情于此般若波罗蜜多甚深经典。常乐听闻受持读诵。究竟通利如理思惟。依教修行为他正说。乃至无上正等菩提不杂诸余心心所者。当知如是诸有情类决定成就无量善根。乃于此中能办是事。憍尸迦。假使于此南赡部洲乃至三千大千世界诸有情类。悉皆成就十善业道若四静虑若四无量若四无色定若五神通等无量功德。有善男子善女人等。于此般若波罗蜜多甚深经典。常乐听闻受持读诵。究竟通利如理思惟。依教修行为他正说。是善男子善女人等。所获功德于前福聚。百倍为胜千倍为胜。乃至邬波尼杀昙倍亦复为胜。尔时会中有一苾刍告天帝释言。憍尸迦。若善男子善女人等。于此般若波罗蜜多甚深经典。摄心不乱常乐听闻受持读诵。令极通利如理思惟。依教修行为他正说。乃至无上正等菩提不杂诸余心心所者。是善男子善女人等。所获功德胜赡部洲乃至三千大千世界诸有情类一切成就十善业道若四静虑若四无量若四无色定若五神通等无量功德。时天帝释报苾刍言。是善男子善女人等。初发一念一切相智相应心时。所获功德已胜一切南赡部洲乃至三千大千世界诸有情类悉皆成就十善业道若四静虑若四无量若四无色定若五神通等无量功德多百千倍。何况复能于此般若波罗蜜多甚深经典。摄心不乱常乐听闻受持读诵。令极通利如理思惟。依教修行为他正说。乃至无上正等菩提不杂诸余心心所者。所获功德而可挍量。苾刍当知。是善男子善女人等功德智慧。非但胜彼南赡部洲乃至三千大千世界诸有情类一切成就十善业道四静虑等无量功德。亦胜一切世间天人阿素洛等所有功德。所以者何。是善男子善女人等。疾证无上正等菩提。利乐有情无穷尽故。苾刍当知。是善男子善女人等。功德智慧非但普胜世间天人阿素洛等所有功德。亦胜一切预流一来不还阿罗汉独觉所有功德。所以者何。是善男子善女人等。疾证无上正等菩提。利乐有情无穷尽故。苾刍当知。是善男子善女人等功德智慧。非但普胜一切预流一来不还阿罗汉独觉所有功德。亦胜一切菩萨摩诃萨远离般若波罗蜜多方便善巧修行布施波罗蜜多乃至静虑波罗蜜多。安住内空乃至无性自性空。安住真如乃至不思议界。安住苦集灭道圣谛。修行四念住乃至八圣道支。修行四静虑四无量四无色定。修行八解脱乃至十遍处。修行空无相无愿解脱门。修行极喜地乃至法云地。修行一切陀罗尼门三摩地门。修行五眼六神通。修行如来十力乃至十八佛不共法。修行大慈大悲大喜大舍。修行无忘失法恒住舍性。修行一切智道相智一切相智。修行顺逆观十二缘起支。成熟有情严净佛土。修诸菩萨摩诃萨行。及佛无上正等觉者所有功德。所以者何。是善男子善女人等。疾证无上正等菩提。利乐有情无穷尽故。苾刍当知。是善男子善女人等功德智慧。亦胜一切菩萨摩诃萨远离方便善巧修行般若波罗蜜多者所有功德。所以者何。是善男子善女人等。疾证无上正等菩提。利乐有情无穷尽故。复次苾刍。是善男子善女人等。当知即是菩萨摩诃萨。是菩萨摩诃萨如说修行甚深般若波罗蜜多。有方便善巧故。不为一切世间天人阿素洛等及余菩萨独觉声闻之所胜伏。能绍一切智智种性令不断绝。常不远离诸佛菩萨真净善友。不久当坐妙菩提座。降伏一切恶魔眷属。证得无上正等菩提转妙法轮。拔有情类生死大苦。令得究竟常乐涅槃。苾刍当知。是菩萨摩诃萨如说修行甚深般若波罗蜜多。有方便善巧故常学菩萨摩诃萨众所应学法。不学声闻及独觉等所应学法。苾刍当知。是菩萨摩诃萨行深般若波罗蜜多。方便善巧常学菩萨摩诃萨众所应学故。四大天王各领自天众来至其所。供养恭敬尊重赞叹咸作是言。善哉大士。当勤精进学诸菩萨摩诃萨众所应学法。勿学声闻及独觉等所应学法。若如是学速当安坐妙菩提座。疾证无上正等菩提。如先如来应正等觉受四天王所奉四钵汝亦当受。如昔护世四大天王奉上四钵我亦当奉。苾刍当知。是菩萨摩诃萨行深般若波罗蜜多。方便善巧常学菩萨摩诃萨众所应学故。我等天帝各领自天众来至其所。供养恭敬尊重赞叹。咸作是言。善哉大士。当勤精进学诸菩萨摩诃萨众所应学法。勿学声闻及独觉等所应学法。若如是学速当安坐妙菩提座。疾证无上正等菩提。转妙法轮度有情众。苾刍当知。是菩萨摩诃萨行深般若波罗蜜多。方便善巧常学菩萨摩诃萨众所应学故。妙时分天子。妙喜足天子。妙变化天子。妙自在天子。各领自天众来至其所。供养恭敬尊重赞叹。咸作是言。善哉大士。当勤精进学诸菩萨摩诃萨众所应学法。勿学声闻及独觉等所应学法。若如是学速当安坐妙菩提座。疾证无上正等菩提。转妙法轮度有情众。苾刍当知。是菩萨摩诃萨行深般若波罗蜜多。方便善巧常学菩萨摩诃萨众所应学故。堪忍界主大梵天王。领梵天众来至其所。供养恭敬尊重赞叹。作如是言。善哉大士。当勤精进学诸菩萨摩诃萨众所应学法。勿学声闻及独觉等所应学法。若如是学速当安坐妙菩提座。疾证无上正等菩提。我当往诣菩提树下殷勤劝请转妙法轮。利乐无边诸有情类。苾刍当知。是菩萨摩诃萨行深般若波罗蜜多。方便善巧常学菩萨摩诃萨众所应学故。极光净天广说乃至色究竟天。各领自天众来至其所。供养恭敬尊重赞叹。咸作是言。善哉大士。当勤精进学诸菩萨摩诃萨众所应学法。勿学声闻及独觉等所应学法。若如是学速当安坐妙菩提座。疾证无上正等菩提。转妙法轮度有情众。苾刍当知。是菩萨摩诃萨行深般若波罗蜜多。方便善巧常学菩萨摩诃萨众所应学故。一切如来应正等觉及诸菩萨摩诃萨众并诸天龙阿素洛等常随护念。由此因缘是菩萨摩诃萨一切世间险难危厄身心忧苦皆不侵害。世间所有四大相违所起诸病。所谓眼病耳病鼻病舌病身病诸支节病。如是一切四百四病皆于身中永无所有。唯除重业转现轻受。苾刍当知。是菩萨摩诃萨如说修行甚深般若波罗蜜多。方便善巧获如是等现世功德。后世功德无量无边

大般若波罗蜜多经卷第五百一十九大般若波罗蜜多经卷第五百二十

        三藏法师玄奘奉　诏译

    第三分巧便品第二十三之四

时阿难陀窃作是念。今天帝释为自辩才赞说如是甚深般若波罗蜜多功德胜利。为是如来威神之力。时天帝释知阿难陀心之所念。白言。大德。我所赞说甚深般若波罗蜜多功德胜利。皆是如来威神之力。尔时佛告阿难陀言。如是如是。今天帝释赞说如是甚深般若波罗蜜多功德胜利。当知皆是如来神力非自辩才。所以者何。甚深般若波罗蜜多功德胜利。定非一切世间天人阿素洛等所能赞说。庆喜当知。若菩萨摩诃萨勤学思惟修行如是甚深般若波罗蜜多时。此三千大千世界一切恶魔。皆生疑惑咸作是念。此菩萨摩诃萨为证实际。退住预流一来不还阿罗汉果独觉菩提。为趣无上正等菩提。转妙法轮度有情众。复次庆喜。若菩萨摩诃萨不离如是甚深般若波罗蜜多时。诸恶魔生大忧苦身心战栗如中毒箭。复次庆喜。若菩萨摩诃萨行深般若波罗蜜多时。诸恶魔来到其所。化作种种可怖畏事。所谓刀剑恶兽毒蛇。猛火炽然四方俱发。欲令菩萨身心惊惧迷失无上正等觉心。于所修行心生退屈乃至发起一念乱意。障碍无上正等菩提。是彼恶魔深心所愿。尔时庆喜。便白佛言。为诸菩萨摩诃萨行深般若波罗蜜多时。皆为恶魔之所扰乱。为有扰乱不扰乱者。佛告庆喜。非诸菩萨摩诃萨行深般若波罗蜜多时。皆为恶魔之所扰乱。然有扰乱不扰乱者。具寿庆喜复白佛言。何等菩萨摩诃萨行深般若波罗蜜多时。为诸恶魔之所扰乱。何等菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所扰乱。佛告庆喜。若菩萨摩诃萨先世闻此甚深般若波罗蜜多。心不信解毁訾诽谤。是菩萨摩诃萨行深般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨先世闻此甚深般若波罗蜜多。信解赞美不生诽谤。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所扰乱。复次庆喜。若菩萨摩诃萨先世闻此甚深般若波罗蜜多。疑惑犹豫为有为无为实不实。是菩萨摩诃萨行深般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨先世闻此甚深般若波罗蜜多。其心都无疑惑犹豫信定实有。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所扰乱。复次庆喜。若菩萨摩诃萨远离善友。为诸恶友之所摄持。不闻如是甚深般若波罗蜜多。由不闻故不能解了。不解了故不能修习。不修习故不能请问。不请问故不如说行。不如说行故不能证得甚深般若波罗蜜多。是菩萨摩诃萨行深般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨亲近善友。不为恶友之所摄持。得闻如是甚深般若波罗蜜多。由得闻故便能解了。由解了故即能修习。由修习故便能请问。由请问故能如说行。由如说行故便能证得甚深般若波罗蜜多。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所扰乱。复次庆喜。若菩萨摩诃萨远离般若波罗蜜多。摄受赞叹非真妙法。是菩萨摩诃萨行深般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨亲近般若波罗蜜多。不摄不赞非真妙法。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所扰乱。复次庆喜。若菩萨摩诃萨远离般若波罗蜜多。于真妙法毁訾诽谤。尔时恶魔便作是念。今此菩萨与我为伴。由彼毁谤真妙法故。便有无量住菩萨乘善男子等。于真妙法亦生毁谤。由此因缘我愿圆满。是菩萨乘善男子等。设勤精进修诸善法。而堕声闻或独觉地亦令他堕。是菩萨摩诃萨行深般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨亲近般若波罗蜜多。于真妙法赞叹信受。亦令无量住菩萨乘善男子等于真妙法赞叹信受。由此恶魔愁忧惊怖。是菩萨乘善男子等。设不精勤修诸善法而亦决定。不令自他退堕声闻或独觉地。必证无上正等菩提。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所扰乱。复次庆喜。若菩萨摩诃萨闻说般若波罗蜜多甚深经时作如是语。如是般若波罗蜜多理趣甚深难见难觉。何用宣说听闻受持读诵思惟精勤修学书写流布此经典。为我尚不能得其源底。况余薄福浅智者哉。时有无量住菩萨乘善男子等。闻其所说心皆惊怖。便退无上正等觉心。堕于声闻或独觉地。是菩萨摩诃萨行深般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨闻说般若波罗蜜多甚深经时作如是语。如是般若波罗蜜多。理趣甚深难见难觉。若不宣说听闻受持读诵思惟精勤修学书写流布能证无上正等菩提。必无是处。时有无量住菩萨乘善男子等。闻其所说欢喜踊跃。便于般若波罗蜜多甚深经典。常乐听闻受持读诵。令善通利如理思惟。精进修行为他演说。书写流布求趣无上正等菩提。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所扰乱。复次庆喜。若菩萨摩诃萨恃己所有功德善根。轻余菩萨摩诃萨众谓作是言。我能修行布施波罗蜜多乃至般若波罗蜜多。汝等不能。我能安住内空乃至无性自性空。汝等不能。我能安住真如乃至不思议界。汝等不能。我能安住苦集灭道圣谛。汝等不能。我能修行四念住乃至八圣道支。汝等不能。我能修行四静虑四无量四无色定。汝等不能。我能修行空无相无愿解脱门。汝等不能。我能修行八解脱乃至十遍处。汝等不能。我能修行净观地乃至如来地智。汝等不能。我能修行极喜地乃至法云地。汝等不能。我能修行陀罗尼门三摩地门。汝等不能。我能修行五眼六神通。汝等不能。我能修行如来十力乃至十八佛不共法。汝等不能。我能修行大慈大悲大喜大舍。汝等不能。我能修行三十二大士相八十随好因。汝等不能。我能修行无忘失法恒住舍性。汝等不能。我能修行一切智道相智一切相智。汝等不能。我能修行奢摩他毗钵舍那。汝等不能。我能顺逆观缘起支。汝等不能。我能观察诸法自相共相。汝等不能。我能成熟有情严净佛土。汝等不能。我能修行一切菩萨摩诃萨行。汝等不能。我能修学诸佛无上正等菩提。汝等不能。尔时恶魔欢喜踊跃言。此菩萨是吾伴侣流转生死未有出期。是菩萨摩诃萨行深般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨不恃己有功德善根。轻余菩萨摩诃萨众。虽常精进修诸善法。而不执着诸善法相。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所扰乱。复次庆喜。若菩萨摩诃萨自恃名姓众所识知。轻蔑诸余修善菩萨。常赞己德毁訾他过。实无不退转菩萨摩诃萨诸行状相。而谓实有起诸烦恼。自赞毁他言。汝等无菩萨名姓。唯我独有菩萨名姓。由增上慢轻蔑毁訾诸余菩萨摩诃萨众。尔时恶魔便作是念。今此菩萨令我国土宫殿不空。增益地狱傍生鬼界。是时恶魔助其神力。令转增益威势辩才。由此多人信受其语。因斯劝发同彼恶见。同恶见已随彼邪学。随邪学已烦恼炽盛。心颠倒故诸所发起身语意业。皆能感得不可爱乐衰损苦果。由此因缘增长地狱傍生鬼界。令魔宫殿国土充满。由此恶魔欢喜踊跃。诸有所作随意自在。是菩萨摩诃萨行深般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨不恃己有虚妄姓名轻蔑诸余修善菩萨。于诸功德离增上慢。常不自赞。亦不毁他。能善觉知诸恶魔事。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所扰乱。复次庆喜。若菩萨摩诃萨与求声闻独觉乘者。更相毁蔑斗诤诽谤。尔时恶魔见此事已便作是念。今此菩萨远离无上正等菩提。亲近地狱傍生鬼界。所以者何。更相毁蔑斗诤诽谤非菩提道。但是地狱傍生鬼界险恶趣道。作是念已欢喜踊跃。令此菩萨威势转盛。使无量人增长恶业。是菩萨摩诃萨行深般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨与求声闻独觉乘者。不相毁蔑斗诤诽谤。方便化导令趣大乘。或令勤修自乘善法。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所扰乱。复次庆喜。若菩萨摩诃萨与求无上正等菩提善男子等。更相毁蔑斗诤诽谤。尔时恶魔见此事已便作是念。此二菩萨俱远无上正等菩提。皆近地狱傍生鬼界。所以者何。更相毁蔑斗诤诽谤非菩提道。但是地狱傍生鬼界险恶趣道。是时恶魔作此念已。欢喜踊跃增其威势。令二朋党斗诤不息。是菩萨摩诃萨行深般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨与求无上正等菩提善男子等。不相毁蔑斗诤诽谤。更相教诲修诸善法。疾趣无上正等菩提。是菩萨摩诃萨行深般若波罗蜜多时。不为恶魔之所扰乱。复次庆喜。若菩萨摩诃萨未得无上正等菩提不退转记。于得无上正等菩提不退转记。诸菩萨摩诃萨起损害心斗诤轻蔑骂辱诽谤。是菩萨摩诃萨随起尔所念不饶益心。还退尔所劫曾修胜行。经尔所时远离善友。还受尔所生死系缚。若不弃舍大菩提心。还尔所劫被戴甲胄。勤修胜行时无间断。然后乃补所退功德。尔时庆喜便白佛言。是菩萨摩诃萨所起恶心。生死罪苦为要流转经尔所时。为于中间亦得出离。是菩萨摩诃萨所退胜行。为要精勤经尔所劫。被戴甲胄修诸胜行时无间断。然后乃补所退功德。为于中间有复本义。佛告庆喜。我为菩萨独觉声闻。说有出罪还补善法。庆喜当知。若菩萨摩诃萨未得无上正等菩提不退转记。于得无上正等菩提不退转记。诸菩萨摩诃萨起损害心。斗诤轻蔑骂辱诽谤。后无惭愧怀恶不舍。不能如法发露悔过。我说彼类于其中间。无有出罪还补善义要尔所劫流转生死。远离善友众苦所缚。若不弃舍大菩提心。要尔所劫被戴甲胄。勤修胜行时无间断。然后乃补所退功德。若菩萨摩诃萨未得无上正等菩提不退转记。于得无上正等菩提不退转记。诸菩萨摩诃萨起损害心。斗诤轻蔑骂辱诽谤。后生惭愧心不系恶。寻能如法发露悔过。作如是念。我今已得难得人身。何容复起如是过恶失大善利。我应饶益一切有情。何容于中反作衰损。我应恭敬一切有情如仆事主。何容于中反生憍慢毁辱凌蔑。我应忍受一切有情捶打呵骂。何容于彼反以暴恶身语加报。我应和解一切有情令相敬爱。何容复起悖恶语言与彼乖诤。我应忍受一切有情长时履践。犹如道路亦如桥梁。何容于彼反加凌辱。我求无上正等菩提。为拔有情生死大苦。令得究竟安乐涅槃。何容反欲加之以苦。我应从今尽未来际。如痴如哑如聋如盲。于诸有情无所分别。纵使斩截头足手臂。挑目割耳劓鼻截舌。锯解一切身分支体。于彼有情终不起恶。若我起恶则便退坏所发无上正等觉心。障碍所求一切智智。不能利益安乐有情。庆喜当知。是菩萨摩诃萨我说中间亦有出罪还补善义。非要经于尔所劫数流转生死。恶魔于彼不能扰乱。速证无上正等菩提。复次庆喜。诸菩萨摩诃萨与求声闻独觉乘者不应交涉。设与交涉不应共住。设与共住不应与彼论义决择。所以者何。若与彼类论义决择。或当发起忿恚等心。或复令生粗恶言说。然诸菩萨于有情类。不应发起忿恚等心。亦不应生粗恶言说。设被斫截首足身分。亦不应起忿恚恶言。所以者何。诸菩萨摩诃萨应作是念。我求无上正等菩提。为拔有情生死众苦令得究竟利益安乐。何容于彼翻为恶事。庆喜当知。若菩萨摩诃萨于有情类。起忿恚心发粗恶语。便碍无上正等菩提。亦坏无边菩萨行法。是故菩萨摩诃萨众。欲得无上正等菩提。于诸有情不应忿恚。亦不应起粗恶言说。尔时庆喜便白佛言。诸菩萨摩诃萨与菩萨摩诃萨。云何共住。佛告庆喜。诸菩萨摩诃萨与菩萨摩诃萨。共住相视应如世尊。所以者何。诸菩萨摩诃萨与菩萨摩诃萨。展转相视应作是念。彼是我等真善知识。与我为伴同乘一船。我等与彼学时学处及所学法。若由此学皆无有异。如彼应学布施波罗蜜多乃至般若波罗蜜多我亦应学。如彼应学内空乃至无性自性空我亦应学。如彼应学真如乃至不思议界我亦应学。如彼应学苦集灭道圣谛我亦应学。如彼应学四念住乃至八圣道支我亦应学。如彼应学四静虑四无量四无色定我亦应学。如彼应学空无相无愿解脱门我亦应学。如彼应学八解脱乃至十遍处我亦应学。如彼应学净观地乃至如来地智我亦应学。如彼应学极喜地乃至法云地我亦应学。如彼应学陀罗尼门三摩地门我亦应学。如彼应学五眼六神通我亦应学。如彼应学如来十力乃至十八佛不共法我亦应学。如彼应学大慈大悲大喜大舍我亦应学。如彼应学三十二大士相八十随好因我亦应学。如彼应学无忘失法恒住舍性我亦应学。如彼应学成熟有情严净佛土我亦应学。如彼应学一切智道相智一切相智我亦应学。复作是念彼诸菩萨。为我等说大菩提道。即我良伴亦我导师。若彼菩萨摩诃萨住杂作意。离一切智智相应作意。我当于中不同彼学。若彼菩萨摩诃萨离杂作意。不离一切智智相应作意。我当于中常同彼学。庆喜当知。若菩萨摩诃萨能如是学。菩提资粮速得圆满。若菩萨摩诃萨如是学时。与诸菩萨摩诃萨众名平等学

    第三分学时品第二十四

尔时善现便白佛言。云何菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。佛告善现。内空乃至无性自性空。是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学速证无上正等菩提。复次善现。色蕴乃至识蕴空是菩萨摩诃萨平等性。眼处乃至意处空是菩萨摩诃萨平等性。色处乃至法处空是菩萨摩诃萨平等性。眼界乃至意界空是菩萨摩诃萨平等性。色界乃至法界空是菩萨摩诃萨平等性。眼识界乃至意识界空是菩萨摩诃萨平等性。眼触乃至意触空是菩萨摩诃萨平等性。眼触为缘所生诸受乃至意触为缘所生诸受空是菩萨摩诃萨平等性。地界乃至识界空是菩萨摩诃萨平等性。因缘乃至增上缘空是菩萨摩诃萨平等性。无明乃至老死空是菩萨摩诃萨平等性。布施波罗蜜多乃至般若波罗蜜多空是菩萨摩诃萨平等性。内空乃至无性自性空空是菩萨摩诃萨平等性。真如乃至不思议界空是菩萨摩诃萨平等性。苦集灭道圣谛空。是菩萨摩诃萨平等性。四念住乃至八圣道支空是菩萨摩诃萨平等性。四静虑四无量四无色定空是菩萨摩诃萨平等性。空无相无愿解脱门空是菩萨摩诃萨平等性。八解脱乃至十遍处空是菩萨摩诃萨平等性。净观地乃至如来地空是菩萨摩诃萨平等性。极喜地乃至法云地空是菩萨摩诃萨平等性。陀罗尼门三摩地门空是菩萨摩诃萨平等性。五眼六神通空是菩萨摩诃萨平等性。如来十力乃至十八佛不共法空是菩萨摩诃萨平等性。大慈大悲大喜大舍空是菩萨摩诃萨平等性。三十二大士相八十随好空是菩萨摩诃萨平等性。无忘失法恒住舍性空是菩萨摩诃萨平等性。一切智道相智一切相智空是菩萨摩诃萨平等性。预流果乃至独觉菩提空是菩萨摩诃萨平等性。一切菩萨摩诃萨行诸佛无上正等菩提空是菩萨摩诃萨平等性。诸菩萨摩诃萨于中学故名平等学。由平等学速证无上正等菩提。具寿善现复白佛言。若菩萨摩诃萨为色尽故学乃至为诸佛无上正等菩提尽故学。是学一切智智不。若菩萨摩诃萨为色离故学。乃至为诸佛无上正等菩提离故学。是学一切智智不。若菩萨摩诃萨为色灭故学。乃至为诸佛无上正等菩提灭故学。是学一切智智不。若菩萨摩诃萨为色不生故学。乃至为诸佛无上正等菩提不生故学。是学一切智智不。佛告善现。如汝所问。若菩萨摩诃萨为色乃至诸佛无上正等菩提尽故离故灭故不生故学。是学一切智智不者。善现。于意云何。色真如乃至诸佛无上正等菩提真如。尽离灭断不。善现答言。不也世尊。不也善逝。佛告善现。若菩萨摩诃萨于诸真如能如是学。是学一切智智。善现当知。真如无尽无离无灭无断不可作证。若菩萨摩诃萨于诸真如能如是学。是学一切智智。复次善现。若菩萨摩诃萨如是学时。是学布施乃至般若波罗蜜多。是学内空乃至无性自性空。是学真如乃至不思议界。是学苦集灭道圣谛。是学四念住乃至八圣道支。是学四静虑四无量四无色定。是学空无相无愿解脱门。是学八解脱乃至十遍处。是学净观地乃至如来地智。是学极喜地乃至法云地。是学陀罗尼门三摩地门。是学五眼六神通。是学如来十力乃至十八佛不共法。是学大慈大悲大喜大舍。是学三十二大士相八十随好因。是学无忘失法恒住舍性。是学一切智道相智一切相智。是学一切菩萨摩诃萨行。是学诸佛无上正等菩提。善现当知。若菩萨摩诃萨能如是学布施波罗蜜多乃至诸佛无上正等菩提时。即为是学一切智智。复次善现。若菩萨摩诃萨如是学时。至一切学究竟彼岸。若菩萨摩诃萨如是学时。一切天魔及诸外道皆不能伏。若菩萨摩诃萨如是学时。速到菩萨不退转地。若菩萨摩诃萨如是学时。行自祖父如来行处。若菩萨摩诃萨如是学时于能护法无倒随转。能作离闇所应作法。若菩萨摩诃萨如是学时。善能成熟一切有情。巧能严净自佛国土。若菩萨摩诃萨如是学时名为善学大慈大悲大喜大舍及余无量无边佛法。若菩萨摩诃萨如是学时。是学三转十二行相无上法轮。是学安处百千俱胝那庾多众。于无余依般涅槃界令般涅槃。若菩萨摩诃萨如是学时。是学不断如来种性。是学诸佛开甘露门。是学安立无量无数无边有情住三乘法。是学示现一切有情究竟寂灭真无为界。是为修学一切智智。如是学者下劣有情所不能学。善现当知。若菩萨摩诃萨欲善拔济一切有情生死大苦应如是学。复次善现。若菩萨摩诃萨如是学时。决定不堕地狱傍生剡魔王界。决定不生边地达絮蔑戾车中。决定不生旃茶罗家补羯娑家及余种种贫穷下贱不律仪家。终不盲聋喑哑挛躄根支残缺背偻癫痫痈疽疥癞痔病恶疮。不长不短亦不黧黑及无种种秽恶疮病。复次善现。若菩萨摩诃萨如是学时。生生常得眷属圆满形貌端严言词威肃众人爱敬。所生之处离害生命乃至邪见。终不摄受虚妄邪法。不以邪法而自活命。亦不摄受破戒恶见谤法有情以为亲友。复次善现。若菩萨摩诃萨如是学时。终不生于耽乐少慧长寿天处。所以者何。是菩萨摩诃萨成就方便善巧势力。由此方便善巧势力。虽能数入静虑无量及无色定。而不随彼势力受生。甚深般若波罗蜜多所摄受故。成就如是方便善巧。于诸定中虽常获得入出自在。而不随彼诸定势力生长寿天废修菩萨摩诃萨行。复次善现。若菩萨摩诃萨如是学时。于一切法皆得清净。由清净故不堕声闻独觉等地。尔时善现便白佛言。若一切法本性清净。云何菩萨摩诃萨众如是学时。于一切法复得清净。佛告善现。如是如是如汝所说。诸法本来自性清净。是菩萨摩诃萨于一切法本性净中。精勤修学甚深般若波罗蜜多。方便善巧如实通达。心不沉没亦不滞碍。远离一切烦恼染着。故说菩萨如是学时于一切法复得清净。复次善现。虽一切法本性清净。而诸异生不知见觉。是菩萨摩诃萨为欲令彼知见觉故。修行布施乃至般若波罗蜜多。广说乃至修行一切智道相智一切相智。复次善现。若菩萨摩诃萨如是学时于佛十力四无所畏四无碍解大慈大悲大喜大舍及十八佛不共法等。皆得圆满究竟清净。复次善现。若菩萨摩诃萨如是学时。于诸有情心行差别。皆能通达至极彼岸。善巧方便令诸有情知一切法本性清净。证得究竟清凉涅槃。善现当知。譬如大地少处出生金银等宝。多处出生沙石瓦砾。诸有情类亦复如是。少分能学甚深般若波罗蜜多。多学声闻独觉地法。善现当知。譬如人趣少分能修转轮王业。多分受行小国王业。诸有情类亦复如是。少分能修一切智智道多分受行声闻独觉道。善现当知。求趣无上正等菩提诸菩萨众。少得无上正等菩提。多堕声闻或独觉地。善现当知。住菩萨乘善男子等。若不远离甚深般若波罗蜜多方便善巧。定能趣入不退转地。若有远离甚深般若波罗蜜多方便善巧。定于无上正等菩提当有退转。是故菩萨摩诃萨众欲得菩萨不退转地。欲入菩萨不退转数。当勤修学甚深般若波罗蜜多方便善巧。复次善现。若菩萨摩诃萨如是修学甚深般若波罗蜜多方便善巧。终不发起悭贪破戒嗔忿懈怠散动恶慧俱行之心。亦不发起贪欲嗔恚愚痴憍慢俱行之心。亦不发起放逸谬误及余过失俱行之心。亦不发起执着色蕴乃至识蕴俱行之心。广说乃至亦不发起执着诸佛无上正等菩提俱行之心。所以者何。是菩萨摩诃萨行深般若波罗蜜多方便善巧。不见有法是可得者。无所得故。不起执着色等诸法俱行之心。复次善现。若菩萨摩诃萨如是修学甚深般若波罗蜜多方便善巧。能摄一切波罗蜜多。能集一切波罗蜜多。能导一切波罗蜜多。所以者何。甚深般若波罗蜜多中含容一切波罗蜜多故。善现当知。如伪身见普能摄受六十二见。甚深般若波罗蜜多亦复如是。含容一切波罗蜜多。善现譬如诸殒没者命根灭故诸根随灭。甚深般若波罗蜜多亦复如是。一切所学波罗蜜多悉皆随从。若无般若波罗蜜多。亦无一切波罗蜜多。是故善现。若菩萨摩诃萨欲至一切波罗蜜多究竟彼岸。应勤修学甚深般若波罗蜜多。复次善现。若菩萨摩诃萨能勤修学甚深般若波罗蜜多。于诸有情最上最胜。所以者何。是菩萨摩诃萨能勤修学无上法故。复次善现。于意云何。于此三千大千世界诸有情类宁为多不。善现答言。赡部洲中诸有情类尚多无数。何况三千大千世界诸有情类宁不为多。佛告善现。如是如是如汝所说。善现当知。假使三千大千世界。诸有情类非前非后皆得人身。得人身已非前非后皆发无上正等觉心。修诸菩萨摩诃萨行。修行满已非前非后皆得无上正等菩提。有菩萨摩诃萨尽其形寿。能以种种上妙乐具。供养恭敬尊重赞叹此诸如来应正等觉。于意云何。是菩萨摩诃萨由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛告善现。若菩萨乘善男子等。能于如是甚深般若波罗蜜多。常乐听闻受持读诵。究竟通利如理思惟。依教修行书写流布。所获功德甚多于前无量无数。所以者何。甚深般若波罗蜜多具大义用能令菩萨摩诃萨众疾证无上正等菩提。是故善现。若菩萨摩诃萨欲居一切有情上首。欲普饶益一切有情。无救护者为作救护。无归依者为作归依。无投趣者为作投趣。无眼目者为作眼目。无光明者为作光明。失正路者示以正路。未涅槃者令得涅槃。当学如是甚深般若波罗蜜多。善现当知。若菩萨摩诃萨欲得无上正等菩提。欲行诸佛所行境界。欲游戏佛所游戏处。欲作如来大师子吼。欲击诸佛无上法鼓。欲扣诸佛无上法钟。欲吹诸佛无上法螺。欲升诸佛无上法座。欲演诸佛无上法义。欲决一切有情疑网。欲入诸佛甘露法界。欲受诸佛微妙法乐。欲证如来圆净功德。当学如是甚深般若波罗蜜多。复次善现。若菩萨摩诃萨修学如是甚深般若波罗蜜多。无有一切功德善根而不能得。所以者何。甚深般若波罗蜜多。是一切种功德善根所依处故。尔时善现即白佛言。诸菩萨摩诃萨修学如是甚深般若波罗蜜多。岂亦能得声闻独觉功德善根。佛告善现。声闻独觉功德善根。此诸菩萨摩诃萨众亦皆能得。但于其中无住无著。以胜智见正观察已。超过声闻及独觉地。趣入菩萨正性离生故。此菩萨摩诃萨众无有一切功德善根而不能得。复次善现。若菩萨摩诃萨如是学时。则为邻近一切智智。速证无上正等菩提。复次善现。若菩萨摩诃萨如是学时。则为一切世间天人阿素洛等真实福田。超诸世间沙门梵志声闻独觉福田之上。疾能证得一切智智。复次善现。若菩萨摩诃萨如是学时。随所生处不舍如是甚深般若波罗蜜多。不离如是甚深般若波罗蜜多。常行如是甚深般若波罗蜜多。复次善现。若菩萨摩诃萨能学如是甚深般若波罗蜜多。当知已于一切智智得不退转。于一切法能正觉知。远离声闻独觉等地。亲近无上正等菩提。复次善现。若菩萨摩诃萨行深般若波罗蜜多时。作如是念。此是般若波罗蜜多。此是修时。此是修处。我能修此甚深般若波罗蜜多。我由如是甚深般若波罗蜜多。弃舍如是所应舍法。定当证得一切智智。是菩萨摩诃萨非行般若波罗蜜多。亦于般若波罗蜜多不能解了。所以者何。甚深般若波罗蜜多。不作是念。我是般若波罗蜜多。此是修时。此是修处。此是修者。此是般若波罗蜜多所远离法。此是般若波罗蜜多所照了法。此是般若波罗蜜多所证无上正等菩提。若如是知是行般若波罗蜜多。复次善现。若菩萨摩诃萨行深般若波罗蜜多时。作如是念。此非般若波罗蜜多。此非修时。此非修处。此非修者。非由般若波罗蜜多远离一切所应舍法。非由般若波罗蜜多定能证得所求无上正等菩提。所以者何。以一切法皆住真如法界法性广说乃至不思议界。此中一切皆无差别。善现当知。若菩萨摩诃萨如是学时。是行般若波罗蜜多速能证得一切智智

大般若波罗蜜多经卷第五百二十大般若波罗蜜多经卷第五百二十一

        三藏法师玄奘奉　诏译

    第三分见不动品第二十五之一

时天帝释窃作是念。若菩萨摩诃萨修行布施波罗蜜多广说乃至一切相智。尚超一切有情之上。况得无上正等菩提。若诸有情闻说一切智智名字深生信解。尚为获得人中善利。及得世间最胜寿命。况发无上正等觉心。或能听闻甚深般若波罗蜜多。若诸有情能发无上正等觉心。听闻般若波罗蜜多甚深经典。诸余有情皆应愿乐所获功德。世间天人阿素洛等皆不能及。尔时世尊知天帝释心之所念。便告之言。如是如是如汝所念。时天帝释踊跃欢喜。即取天上微妙音华。奉散如来及诸菩萨。既散华已作是愿言。若菩萨乘善男子等。求趣无上正等菩提。以我所生善根功德。令彼所愿速得圆满。疾能证得一切智智。令彼所求无上佛法速得圆满。令彼所求自然人法速得圆满。令彼所求真无漏法速得圆满。令彼一切所欲闻法皆得如意。若求声闻独觉乘者亦令所愿疾得满足。作是愿已便白佛言。若菩萨乘善男子等。已发无上正等觉心。我终不生一念异意令其退转大菩提心。我亦不生一念异意令诸菩萨厌离无上正等菩提退堕声闻独觉等地。世尊。若菩萨摩诃萨已于无上正等菩提深心乐欲。我愿彼心倍复增进速证无上正等菩提。愿彼菩萨摩诃萨众见生死中种种苦已。为欲利乐世间天人阿素洛等。发起种种坚固大愿。我既自度生死大海。亦当精勤度未度者。我既自解生死系缚。亦当精勤解未解者。我于种种生死恐怖既自安隐。亦当精勤安未安者。我既自证究竟涅槃。亦当精勤令未证者皆同证得。世尊。若善男子善女人等。于初发心菩萨功德深心随喜得几许福。于久发心菩萨功德深心随喜得几许福。于不退转地菩萨功德深心随喜得几许福。于一生所系菩萨功德深心随喜得几许福。尔时佛告天帝释言。憍尸迦。四大洲界可知两数。此善男子善女人等。随喜俱心所生福德不可知量。憍尸迦。小千世界可知两数。此善男子善女人等。随喜俱心所生福德不可知量。憍尸迦。中千世界可知两数。此善男子善女人等。随喜俱心所生福德不可知量。憍尸迦。我此三千大千世界可知两数。此善男子善女人等。随喜俱心所生福德不可知量。憍尸迦。假使三千大千世界合为一海。有取一毛折为百分。持一分端沾彼海水可知滴数。此善男子善女人等。随喜俱心所生福德不可知量。所以者何。是善男子善女人等。随喜俱心所生福德无边际故。时天帝释复白佛言。若诸有情于诸菩萨殊胜功德不随喜者。当知皆是魔所执持。魔所魅着。魔之朋党。魔天界没来生此间。所以者何。若菩萨摩诃萨求趣无上正等菩提。修诸菩萨摩诃萨行。若有发心于彼功德深生随喜。皆能破坏一切魔军宫殿眷属。世尊。若诸有情深心敬爱佛法僧宝。随所生处常欲见佛闻法遇僧。于诸菩萨摩诃萨众。功德善根应深随喜。既随喜已回向无上正等菩提。而不应生二不二想。若能如是疾证无上正等菩提。饶益有情破魔军众。尔时佛告天帝释言。如是如是如汝所说。憍尸迦。若诸有情于菩萨摩诃萨功德善根。深心随喜回向无上正等菩提。是诸有情速能圆满诸菩萨行。疾证无上正等菩提。若诸有情于菩萨摩诃萨功德善根。深心随喜回向无上正等菩提。是诸有情具大威力。常能奉事一切如来应正等觉及善知识。恒闻般若波罗蜜多甚深经典善知义趣。是诸有情成就如是随喜回向功德善根。随所生处常为一切世间天人阿素洛等。供养恭敬尊重赞叹。不见恶色不闻恶声。不嗅恶香不尝恶味。不觉恶触不思恶法。常不远离诸佛世尊。从一佛土趣一佛土。亲近诸佛种诸善根。成熟有情严净佛土。何以故。憍尸迦。是诸有情能于无量最初发心诸菩萨众功德善根。深心随喜回向无上正等菩提。能于无量已住初地乃至十地诸菩萨众功德善根。深心随喜回向无上正等菩提。能于无量一生所系诸菩萨众功德善根。深心随喜回向无上正等菩提。由此因缘是诸有情善根增进。疾证无上正等菩提。既得无上正等菩提。能尽未来如实饶益无量无数无边有情令住无余般涅槃界。以是故。憍尸迦。住菩萨乘善男子等。于初发心诸菩萨众功德善根。于久发心诸菩萨众功德善根。于不退转地诸菩萨众功德善根。于一生所系诸菩萨众功德善根。皆应随喜回向无上正等菩提。于生随喜及回向时。不应执着即心离心随喜回向不应执着即心修行离心修行。若能如是无所执着随喜回向。修诸菩萨摩诃萨行。速证无上正等菩提。度诸天人阿素洛等令脱生死得般涅槃

尔时善现便白佛言。如世尊说诸法如幻。云何菩萨摩诃萨以如幻心能得无上正等菩提。佛告善现。于意云何。汝见菩萨摩诃萨如幻心不。善现答言。不也世尊。我不见幻。亦不见有如幻之心。佛告善现。于意云何。若处无幻无如幻心。汝见有是心能得无上正等菩提不。善现答言。不也世尊。我都不见有处无幻无如幻心更有是心能得无上正等菩提。佛告善现。于意云何。若处离幻离如幻心。汝见有是法能得无上正等菩提不。善现答言。不也世尊。我都不见有处离幻离如幻心更有是法能得无上正等菩提。世尊。我都不见即离心法。说何等法是有是无。以一切法毕竟离故。若一切法毕竟离者。不可施设此法是有此法是无。若法不可施设有无则不可说能得无上正等菩提。非无所有法能得菩提故。所以者何。以一切法皆无所有性不可得无染无净。何以故。以般若波罗蜜多乃至布施波罗蜜多皆毕竟离故。内空乃至无性自性空亦毕竟离故。真如乃至不思议界亦毕竟离故。苦集灭道圣谛亦毕竟离故。四念住乃至八圣道支亦毕竟离故。四静虑四无量四无色定亦毕竟离故。空无相无愿解脱门亦毕竟离故。八解脱乃至十遍处亦毕竟离故。极喜地乃至法云地亦毕竟离故。陀罗尼门三摩地门亦毕竟离故。五眼六神通亦毕竟离故。如来十力乃至十八佛不共法亦毕竟离故。大慈大悲大喜大舍亦毕竟离故。三十二大士相八十随好亦毕竟离故。无忘失法恒住舍性亦毕竟离故。一切智道相智一切相智亦毕竟离故。一切菩萨摩诃萨行诸佛无上正等菩提亦毕竟离故。一切智智亦毕竟离故。世尊。若法毕竟离是法不应修。亦不应遣。亦复不应有所引发。甚深般若波罗蜜多毕竟离故。于法不应有所引发。世尊。甚深般若波罗蜜多既毕竟离。云何可说诸菩萨摩诃萨依深般若波罗蜜多证得无上正等菩提。世尊。诸佛无上正等菩提亦毕竟离。云何离法能得离法。是故般若波罗蜜多应不可说证得无上正等菩提。佛告善现。善哉善哉。如是如是如汝所说。般若波罗蜜多乃至布施波罗蜜多皆毕竟离。广说乃至一切智智亦毕竟离。善现当知。以般若波罗蜜多毕竟离。广说乃至一切智智亦毕竟离。可说菩萨摩诃萨证得毕竟离诸佛无上正等菩提。善现当知。若般若波罗蜜多非毕竟离。应非般若波罗蜜多。广说乃至若一切智智非毕竟离。应非一切智智。善现当知。以般若波罗蜜多毕竟离故得名般若波罗蜜多。广说乃至以一切智智毕竟离故得名一切智智。是故善现。诸菩萨摩诃萨非不依止甚深般若波罗蜜多证得无上正等菩提。善现当知。虽非离法。能得离法。而得无上正等菩提。非不依止甚深般若波罗蜜多。是故菩萨摩诃萨众欲得无上正等菩提。应勤修学甚深般若波罗蜜多。具寿善现便白佛言。诸菩萨摩诃萨所行义趣极为甚深。佛告善现。如是如是。诸菩萨摩诃萨所行义趣极为甚深。善现当知。诸菩萨摩诃萨能为难事。虽行如是甚深义趣。而于声闻独觉地法能不作证。尔时善现复白佛言。如我解佛所说义者。诸菩萨摩诃萨所作不难。不应说彼能为难事。所以者何。诸菩萨摩诃萨所证义趣都不可得。能证般若波罗蜜多亦不可得。证法证者证处证时亦不可得。世尊。诸菩萨摩诃萨观一切法既不可得。有何义趣可为所证。有何般若波罗蜜多可为能证。复有何等而可施设。证法证者证处证时既尔。云何可执由此证得无上正等菩提。无上正等菩提尚不可证。况证声闻独觉地法。世尊。若如是行是名菩萨无所得行。若菩萨摩诃萨能行如是无所得行。于一切法得无暗障。世尊。若菩萨摩诃萨闻如是语。心不沉没亦不忧悔不惊不怖。是行般若波罗蜜多。世尊。是菩萨摩诃萨如是行时。不见众相。不见我行。不见不行。不见般若波罗蜜多是我所行。不见无上正等菩提是我所证。亦复不见证处时等。世尊。是菩萨摩诃萨行深般若波罗蜜多。不作是念。我远声闻独觉等地。我近无上正等菩提。譬如虚空不作是念。我去彼事若远若近。所以者何。虚空无动亦无差别无分别故。诸菩萨摩诃萨亦复如是。行深般若波罗蜜多不作是念。我远声闻独觉等地我近无上正等菩提。所以者何。甚深般若波罗蜜多于一切法无分别故。譬如幻士不作是念。幻质幻师去我为近。幻所似法去我为远。聚集徒众亦近亦远。所以者何。所幻之士无分别故。诸菩萨摩诃萨亦复如是。行深般若波罗蜜多不作是念。我远声闻独觉等地。我近无上正等菩提。所以者何。甚深般若波罗蜜多。于一切法无分别故。譬如影像不作是念。我因彼现去我为近。所不因法去我为远。所以者何。所现影像无分别故。诸菩萨摩诃萨亦复如是。行深般若波罗蜜多不作是念。我远声闻独觉等地。我近无上正等菩提。所以者何。甚深般若波罗蜜多于一切法无分别故。世尊。行深般若波罗蜜多诸菩萨摩诃萨无爱无憎。所以者何。甚深般若波罗蜜多及一切法爱憎自性不可得故。如诸如来应正等觉于一切法无爱无憎。行深般若波罗蜜多诸菩萨摩诃萨亦复如是。于一切法无爱无憎。所以者何。诸佛菩萨甚深般若波罗蜜多爱憎断故。如诸如来应正等觉永断一切妄想分别。行深般若波罗蜜多诸菩萨摩诃萨亦复如是。伏断一切妄想分别。所以者何。诸佛菩萨甚深般若波罗蜜多于一切法无分别故。如诸如来应正等觉不作是念。我远声闻独觉等地。我近无上正等菩提。行深般若波罗蜜多诸菩萨摩诃萨亦复如是。不作是念。我远声闻独觉等地。我近无上正等菩提。所以者何。诸佛菩萨甚深般若波罗蜜多于一切法无分别故。如诸如来应正等觉所变化者。不作是念。我远声闻独觉等地。我近无上正等菩提。所以者何。诸佛所化无分别故。行深般若波罗蜜多诸菩萨摩诃萨亦复如是不作是念。我远声闻独觉等地。我近无上正等菩提。所以者何。甚深般若波罗蜜多。于一切法无分别故。如诸佛等欲有所作。化作化者令作彼事。然所化者不作是念。我能造作如是事业。所以者何。诸所化者于所作业无分别故。行深般若波罗蜜多诸菩萨摩诃萨亦复如是。有所为故而勤修学。既修学已虽能成办所作事业。而于所作无所分别。所以者何。甚深般若波罗蜜多法尔于法无分别故。如有巧匠或彼弟子有所为故造诸机关。或女或男或象马等。此诸机关虽有所作。而于彼事都无分别。所以者何。机关法尔无分别故。行深般若波罗蜜多诸菩萨摩诃萨亦复如是。有所为故而成立之。既成立已虽能成办种种事业。而于其中都无分别。所以者何。甚深般若波罗蜜多法尔于法无分别故

尔时舍利子问具寿善现言。为但般若波罗蜜多于一切法无所分别。为静虑等波罗蜜多于一切法亦无分别。善现答言。非但般若波罗蜜多于一切法无所分别。静虑等五波罗蜜多于一切法亦无分别。时舍利子问善现言。为但六种波罗蜜多于一切法无所分别。为色蕴乃至识蕴于一切法亦无分别。为眼处乃至意处于一切法亦无分别。为色处乃至法处于一切法亦无分别。为眼界乃至意界于一切法亦无分别。为色界乃至法界于一切法亦无分别。为眼识界乃至意识界于一切法亦无分别。为眼触乃至意触于一切法亦无分别。为眼触为缘所生诸受乃至意触为缘所生诸受于一切法亦无分别。为地界乃至识界于一切法亦无分别。为因缘乃至增上缘于一切法亦无分别。为无明乃至老死于一切法亦无分别。为内空乃至无性自性空于一切法亦无分别。为真如乃至不思议界于一切法亦无分别。为苦集灭道圣谛于一切法亦无分别。为四念住乃至八圣道支于一切法亦无分别。为四静虑四无量四无色定于一切法亦无分别。为空无相无愿解脱门于一切法亦无分别。为八解脱乃至十遍处于一切法亦无分别。为净观地乃至如来地于一切法亦无分别。为极喜地乃至法云地于一切法亦无分别。为陀罗尼门三摩地门于一切法亦无分别。为五眼六神通于一切法亦无分别。为如来十力乃至十八佛不共法于一切法亦无分别。为大慈大悲大喜大舍于一切法亦无分别。为三十二大士相八十随好于一切法亦无分别。为无忘失法恒住舍性于一切法亦无分别。为一切智道相智一切相智于一切法亦无分别。为预流果乃至独觉菩提于一切法亦无分别。为一切菩萨摩诃萨行诸佛无上正等菩提于一切法亦无分别。为有为界或无为界于一切法亦无分别。善现答言。非但六种波罗蜜多于一切法无所分别。色乃至无为界于一切法亦无分别。所以者何。以一切法性相皆空无分别故。时舍利子问善现言。若一切法皆无分别。云何而有流转生死五趣差别。云何复有预流一来不还阿罗汉独觉菩萨及诸如来圣位差别。善现对曰。有情颠倒烦恼因缘。发起种种身语意业。由斯感得。欲为根本业异熟果。依此施设地狱傍生饿鬼人天五趣差别又所问言。云何复有预流果等圣位差别。舍利子。无分别故施设预流及预流果。无分别故施设一来及一来果。无分别故施设不还及不还果。无分别故施设阿罗汉及阿罗汉果。无分别故施设独觉及独觉菩提。无分别故施设菩萨摩诃萨及菩萨摩诃萨行。无分别故施设如来应正等觉及佛无上正等菩提。舍利子。过去如来应正等觉。由无分别分别断故可施设有。未来如来应正等觉。由无分别分别断故可施设有现在十方诸佛世界一切如来应正等觉。亦无分别分别断故可施设有。舍利子。由此因缘当知诸法皆无分别。由无分别真如法界广说乃至不思议界为定量故。舍利子。诸菩萨摩诃萨应行如是无所分别甚深般若波罗蜜多。舍利子。若菩萨摩诃萨能行如是无所分别甚深般若波罗蜜多。便能证得无所分别清净无上正等菩提。能尽未来利乐一切。时舍利子问善现言。诸菩萨摩诃萨行深般若波罗蜜多时。为行坚法为行非坚法。善现答言。诸菩萨摩诃萨行深般若波罗蜜多时。行非坚法不行坚法。何以故。舍利子。般若波罗蜜多乃至布施波罗蜜多非坚法故。内空乃至无性自性空非坚法故。真如乃至不思议界非坚法故。苦圣谛乃至道圣谛非坚法故。四念住乃至八圣道支非坚法故。四静虑四无量四无色定非坚法故。空无相无愿解脱门非坚法故。八解脱乃至十遍处非坚法故。极喜地乃至法云地非坚法故。陀罗尼门三摩地门非坚法故。五眼六神通非坚法故。如来十力乃至十八佛不共法非坚法故。大慈大悲大喜大舍非坚法故。三十二大士相八十随好非坚法故。无忘失法恒住舍性非坚法故。一切智道相智一切相智非坚法故。所以者何。诸菩萨摩诃萨行深般若波罗蜜多时。于般若波罗蜜多乃至一切相智。尚不见有非坚法可得。况见有坚法可得。时有无量欲界天子色界天子咸作是念。若善男子善女人等。能发无上正等觉心如深般若波罗蜜多所说义行。不证实际。不堕声闻及独觉地。由此因缘是善男子善女人等。甚为希有。能为难事。应当敬礼。尔时善现知诸天子心之所念。便告之言。是善男子善女人等。不证实际。不堕声闻及独觉地。非甚希有。亦未为难。若菩萨摩诃萨知一切法及诸有情皆不可得。而发无上正等觉心。被精进甲誓度无量无数有情令入无余般涅槃界。是菩萨摩诃萨乃甚希有能为难事。天子当知。若菩萨摩诃萨虽知有情都无所有。而发无上正等觉心。被精进甲为欲调伏诸有情众。如有为欲调伏虚空。何以故。诸天子。虚空离故当知一切有情亦离。虚空空故当知一切有情亦空。虚空不坚实故当知一切有情亦不坚实。虚空无所有故当知一切有情亦无所有。由此因缘是菩萨摩诃萨乃甚希有能为难事。天子当知。是菩萨摩诃萨被大愿铠。为欲调伏一切有情。而诸有情都无所有。如有被铠与虚空战。天子当知。是菩萨摩诃萨被大愿铠。为欲饶益一切有情。而诸有情及大愿铠俱不可得。何以故。诸天子。有情离故此大愿铠当知亦离。有情空故此大愿铠当知亦空。有情不坚实故此大愿铠当知亦不坚实。有情无所有故此大愿铠当知亦无所有。天子当知。是菩萨摩诃萨调伏饶益诸有情事亦不可得。何以故。诸天子。有情离故此调伏饶益事当知亦离。有情空故此调伏饶益事当知亦空。有情不坚实故此调伏饶益事当知亦不坚实。有情无所有故此调伏饶益事当知亦无所有。天子当知。诸菩萨摩诃萨亦无所有。何以故。诸天子。有情离故诸菩萨摩诃萨当知亦离。有情空故诸菩萨摩诃萨当知亦空。有情不坚实故诸菩萨摩诃萨当知亦不坚实。有情无所有故诸菩萨摩诃萨当知亦无所有。天子当知。若菩萨摩诃萨闻如是语。心不沉没不惊不怖亦不忧悔。当知是菩萨摩诃萨行深般若波罗蜜多。何以故。诸天子。色蕴乃至识蕴离故有情亦离。眼处乃至意处离故有情亦离。色处乃至法处离故有情亦离。眼界乃至意界离故有情亦离。色界乃至法界离故有情亦离。眼识界乃至意识界离故有情亦离。眼触乃至意触离故有情亦离。眼触为缘所生诸受乃至意触为缘所生诸受离故有情亦离。地界乃至识界离故有情亦离。因缘乃至增上缘离故有情亦离。无明乃至老死离故有情亦离。布施波罗蜜多乃至般若波罗蜜多离故有情亦离。内空乃至无性自性空离故有情亦离。真如乃至不思议界离故有情亦离。苦圣谛乃至道圣谛离故有情亦离。四念住乃至八圣道支离故有情亦离。四静虑四无量四无色定离故有情亦离。空无相无愿解脱门离故有情亦离。八解脱乃至十遍处离故有情亦离。净观地乃至如来地离故有情亦离。极喜地乃至法云地离故有情亦离。陀罗尼门三摩地门离故有情亦离。五眼六神通离故有情亦离。如来十力乃至十八佛不共法离故有情亦离。大慈大悲大喜大舍离故有情亦离。三十二大士相八十随好离故有情亦离。无忘失法恒住舍性离故有情亦离。一切智道相智一切相智离故有情亦离。预流果乃至独觉菩提离故有情亦离。一切菩萨摩诃萨行诸佛无上正等菩提离故有情亦离。一切智智离故有情亦离。天子当知。色蕴离故六波罗蜜多亦离乃至识蕴离故六波罗蜜多亦离。广说乃至色蕴离故一切智智亦离。乃至识蕴离故一切智智亦离。天子当知。眼处离故六波罗蜜多亦离。乃至意处离故六波罗蜜多亦离。广说乃至眼处离故一切智智亦离。乃至意处离故一切智智亦离。天子当知。色处离故六波罗蜜多亦离。乃至法处离故六波罗蜜多亦离。广说乃至色处离故一切智智亦离。乃至法处离故一切智智亦离。天子当知。眼界离故六波罗蜜多亦离。乃至意界离故六波罗蜜多亦离。广说乃至眼界离故一切智智亦离。乃至意界离故一切智智亦离。天子当知。色界离故六波罗蜜多亦离。乃至法界离故六波罗蜜多亦离。广说乃至色界离故一切智智亦离。乃至法界离故一切智智亦离。天子当知。眼识界离故六波罗蜜多亦离。乃至意识界离故六波罗蜜多亦离。广说乃至眼识界离故一切智智亦离。乃至意识界离故一切智智亦离。天子当知。眼触离故六波罗蜜多亦离。乃至意触离故六波罗蜜多亦离。广说乃至眼触离故一切智智亦离。乃至意触离故一切智智亦离。天子当知。眼触为缘所生诸受离故六波罗蜜多亦离。乃至意触为缘所生诸受离故六波罗蜜多亦离。广说乃至眼触为缘所生诸受离故一切智智亦离。乃至意触为缘所生诸受离故一切智智亦离。天子当知。地界离故六波罗蜜多亦离。乃至识界离故六波罗蜜多亦离。广说乃至地界离故一切智智亦离。乃至识界离故一切智智亦离。天子当知。因缘离故六波罗蜜多亦离。乃至增上缘离故六波罗蜜多亦离。广说乃至因缘离故一切智智亦离。乃至增上缘离故一切智智亦离。天子当知。无明离故六波罗蜜多亦离。乃至老死离故六波罗蜜多亦离。广说乃至无明离故一切智智亦离。乃至老死离故一切智智亦离天子当知。布施波罗蜜多离故内空乃至无性自性空亦离。乃至般若波罗蜜多离故内空乃至无性自性空亦离。广说乃至布施波罗蜜多离故一切智智亦离。乃至般若波罗蜜多离故一切智智亦离。天子当知。内空离故六波罗蜜多亦离。乃至无性自性空离故六波罗蜜多亦离。广说乃至内空离故一切智智亦离。乃至无性自性空离故一切智智亦离。天子当知。真如离故六波罗蜜多亦离。乃至不思议界离故六波罗蜜多亦离。广说乃至真如离故一切智智亦离。乃至不思议界离故一切智智亦离。天子当知。苦圣谛离故六波罗蜜多亦离。集灭道圣谛离故六波罗蜜多亦离。广说乃至苦圣谛离故一切智智亦离。集灭道圣谛离故一切智智亦离。天子当知。四念住离故六波罗蜜多亦离。乃至八圣道支离故六波罗蜜多亦离。广说乃至四念住离故一切智智亦离。乃至八圣道支离故一切智智亦离。天子当知。四静虑离故六波罗蜜多亦离。四无量四无色定离故六波罗蜜多亦离。广说乃至四静虑离故一切智智亦离。四无量四无色定离故一切智智亦离。天子当知。空解脱门离故六波罗蜜多亦离。无相无愿解脱门离故六波罗蜜多亦离。广说乃至空解脱门离故一切智智亦离。无相无愿解脱门离故一切智智亦离。天子当知。八解脱离故六波罗蜜多亦离。乃至十遍处离故六波罗蜜多亦离。广说乃至八解脱离故一切智智亦离。乃至十遍处离故一切智智亦离。天子当知。净观地离故六波罗蜜多亦离。乃至如来地离故六波罗蜜多亦离。广说乃至净观地离故一切智智亦离。乃至如来地离故一切智智亦离。天子当知。极喜地离故六波罗蜜多亦离。乃至法云地离故六波罗蜜多亦离。广说乃至极喜地离故一切智智亦离。乃至法云地离故一切智智亦离。天子当知。陀罗尼门离故六波罗蜜多亦离。三摩地门离故六波罗蜜多亦离。广说乃至陀罗尼门离故一切智智亦离。三摩地门离故一切智智亦离。天子当知。五眼离故六波罗蜜多亦离。六神通离故六波罗蜜多亦离。广说乃至五眼离故一切智智亦离。六神通离故一切智智亦离。天子当知。如来十力离故六波罗蜜多亦离。乃至十八佛不共法离故六波罗蜜多亦离。广说乃至如来十力离故一切智智亦离。乃至十八佛不共法离故一切智智亦离。天子当知。大慈离故六波罗蜜多亦离。大悲大喜大舍离故六波罗蜜多亦离。广说乃至大慈离故一切智智亦离。大悲大喜大舍离故一切智智亦离。天子当知。三十二大士相离故六波罗蜜多亦离。八十随好离故六波罗蜜多亦离。广说乃至三十二大士相离故一切智智亦离。八十随好离故一切智智亦离。天子当知。无忘失法离故六波罗蜜多亦离。恒住舍性离故六波罗蜜多亦离。广说乃至无忘失法离故一切智智亦离。恒住舍性离故一切智智亦离。天子当知。一切智离故六波罗蜜多亦离。道相智一切相智离故六波罗蜜多亦离。广说乃至一切智离故一切智智亦离。道相智一切相智离故一切智智亦离。天子当知。预流果离故六波罗蜜多亦离。乃至独觉菩提离故六波罗蜜多亦离。广说乃至预流果离故一切智智亦离。乃至独觉菩提离故一切智智亦离。天子当知。一切菩萨摩诃萨行离故六波罗蜜多亦离。诸佛无上正等菩提离故六波罗蜜多亦离。广说乃至一切菩萨摩诃萨行离故一切智智亦离。诸佛无上正等菩提离故一切智智亦离。天子当知。一切智智离故六波罗蜜多亦离。广说乃至一切智智离故诸佛无上正等菩提亦离。天子当知。若菩萨摩诃萨闻说诸法无不离时。其心不惊不恐不怖不忧不悔不沈不没。当知是菩萨摩诃萨行深般若波罗蜜多。尔时世尊告善现曰。何因缘故诸菩萨摩诃萨于深般若波罗蜜多心不沉没。具寿善现白言。世尊。以一切法无所有故。皆远离故。皆寂静故。无所有故。无生灭故。无性相故。诸菩萨摩诃萨于深般若波罗蜜多心不沉没。世尊。由如是等种种因缘。诸菩萨摩诃萨于深般若波罗蜜多心不沉没。所以者何。诸菩萨摩诃萨于一切法。若能沉没。若所沉没。若沉没处。若沉没时。若沉没者。由此沉没皆不可得。以一切法不可得故。世尊。若菩萨摩诃萨闻说是事。心不沉没亦不惊怖不忧不悔。当知是菩萨摩诃萨行深般若波罗蜜多。所以者何。是菩萨摩诃萨观一切法皆不可得。不可施设。是能沉没。是所沉没。是沉没处。是沉没时。是沉没者。由此沉没。以是因缘诸菩萨摩诃萨闻如是事。心不沉没亦不惊怖不忧不悔。世尊。若菩萨摩诃萨能如是行甚深般若波罗蜜多。诸天帝释大梵天王世界主等。常共敬礼供养恭敬尊重赞叹。佛告善现。若菩萨摩诃萨能如是行甚深般若波罗蜜多。非但恒为诸天帝释大梵天王世界主等。共所敬礼供养恭敬尊重赞叹。是菩萨摩诃萨亦为过此。极光净天若遍净天若广果天若净居天及余天龙阿素洛等。恒共敬礼供养恭敬尊重赞叹。是菩萨摩诃萨能如是行甚深般若波罗蜜多。亦为十方无量无数无边世界一切如来应正等觉及诸菩萨摩诃萨众常共护念。善现当知。是菩萨摩诃萨能如是行甚深般若波罗蜜多。则令布施乃至般若波罗蜜多速得圆满。广说乃至。亦令一切智智速得圆满。善现当知。若菩萨摩诃萨能如是行甚深般若波罗蜜多。常为诸佛及诸菩萨并诸天龙阿素洛等守护忆念。速能圆满一切功德。是菩萨摩诃萨当知行佛所应行处。亦正修行佛所行行。速证无上正等菩提。与佛世尊应知无异

大般若波罗蜜多经卷第五百二十一大般若波罗蜜多经卷第五百二十二

        三藏法师玄奘奉　诏译

    第三分见不动品第二十五之二

复次善现。是菩萨摩诃萨。其心坚固逾于金刚。假使十方殑伽沙等诸佛世界一切有情皆变为魔。是诸魔众各复化作尔所恶魔。此诸恶魔皆有无量无数神力。是诸恶魔尽其神力不能留难是菩萨摩诃萨令不能行甚深般若波罗蜜多。所以者何。是菩萨摩诃萨已得般若波罗蜜多方便善巧。知一切法不可得故。善现当知。若菩萨摩诃萨成就二法。一切恶魔不能留难令不能行甚深般若波罗蜜多。何等为二。一者观察诸法皆空。二者不舍诸有情类。善现当知。若菩萨摩诃萨成就二法。一切恶魔不能障碍令不能行甚深般若波罗蜜多。何等为二。一者如说悉皆能作。二者常为诸佛护念。善现当知。若菩萨摩诃萨能如是行甚深般若波罗蜜多。诸天子等。常来礼敬亲近供养请问劝发。作如是言。善哉大士。欲证无上正等菩提。当勤住空无相无愿。何以故。善男子。若勤住空无相无愿。一切有情无依怙者能作依怙。无归依者能作归依。无救护者能作救护。无投趣者能作投趣。无舍宅者能作舍宅。无洲渚者能作洲渚。与暗冥者能作光明。与聋盲者能作耳目。何以故。善男子。如是住空无相无愿。即为安住甚深般若波罗蜜多。若能安住甚深般若波罗蜜多。速证无上正等菩提。善现当知。若菩萨摩诃萨能如是住甚深般若波罗蜜多。则为十方无量无数无边世界现在诸佛处大众中自然欢喜称扬赞叹是菩萨摩诃萨名字种姓及诸功德。所谓安住甚深般若波罗蜜多真净功德。善现当知。如我今者为众宣说甚深般若波罗蜜多在大众中自然欢喜称扬赞叹宝幢菩萨摩诃萨尸弃菩萨摩诃萨等诸菩萨摩诃萨。及余现住不动佛所净修梵行住深般若波罗蜜多诸菩萨摩诃萨名字种姓及诸功德。所谓安住甚深般若波罗蜜多真净功德。现在东方无量无数无边世界一切如来应正等觉。为众宣说甚深般若波罗蜜多。于彼亦有诸菩萨摩诃萨净修梵行。不离般若波罗蜜多。彼诸如来应正等觉。各于众中自然欢喜称扬赞叹彼菩萨摩诃萨名字种姓及诸功德。所谓不离甚深般若波罗蜜多真净功德。南西北方四维上下亦复如是。善现当知。有菩萨摩诃萨。从初发心行深般若波罗蜜多。渐次圆满大菩提道。渐次圆满甚深般若波罗蜜多。乃至当得一切相智。亦为十方无量无数无边世界一切如来应正等觉在大众中自然欢喜称扬赞叹是菩萨摩诃萨名字种姓及诸功德。所谓修行甚深般若波罗蜜多真净功德。所以者何。是菩萨摩诃萨。能为难事不断佛种。利益安乐一切有情

尔时善现便白佛言。何等菩萨摩诃萨。蒙佛世尊在大众中自然欢喜称扬赞叹名字种姓及诸功德。为不退转为退转耶。佛告善现。有菩萨摩诃萨住不退转。行深般若波罗蜜多。蒙佛世尊在大众中自然欢喜称扬赞叹名字种姓及诸功德。复有菩萨摩诃萨。虽未受记而修般若波罗蜜多方便善巧。亦蒙诸佛在大众中自然欢喜称扬赞叹名字种姓及诸功德。具寿善现复白佛言。此所说者是何菩萨。佛告善现。有菩萨摩诃萨。随不动佛为菩萨时所修而学。已得安住不退转位。是菩萨摩诃萨。蒙佛世尊在大众中自然欢喜称扬赞叹名字种姓及诸功德。复有菩萨摩诃萨。随宝幢菩萨摩诃萨尸弃菩萨摩诃萨等所修而学。是菩萨摩诃萨。虽未受记而勤精进。行深般若波罗蜜多方便善巧。亦蒙诸佛在大众中自然欢喜称扬赞叹名字种姓及诸功德。复次善现。有菩萨摩诃萨。行深般若波罗蜜多。于一切法无生性中虽深信解而未证得无生法忍。于深般若波罗蜜多虽深信解而未证得无生法忍。于一切法毕竟空性虽深信解而未证得无生法忍。于一切法皆寂静性虽深信解而未证得无生法忍。于一切法皆远离性虽深信解而未证得无生法忍。于一切法无所有性虽深信解而未证得无生法忍。于一切法不自在性虽深信解而未证得无生法忍。于一切法不坚实性虽深信解而未证得无生法忍。善现。如是等菩萨摩诃萨。亦蒙诸佛在大众中自然欢喜称扬赞叹名字种姓及诸功德。善现当知。若菩萨摩诃萨蒙佛世尊在大众中自然欢喜称扬赞叹名字种姓及诸功德。是菩萨摩诃萨超诸声闻独觉等地。必得无上正等菩提。善现当知。若菩萨摩诃萨行深般若波罗蜜多方便善巧。蒙佛世尊在大众中自然欢喜称扬赞叹名字种姓及诸功德。是菩萨摩诃萨必当安住不退转位。住是位已疾证无上正等菩提。复次善现。若菩萨摩诃萨闻说如是甚深般若波罗蜜多所有义趣。无疑无惑不迷不闷。但作是念如佛所说甚深般若波罗蜜多。其理必然无有颠倒。是菩萨摩诃萨由于般若波罗蜜多深生净信。渐次当于不动佛所及诸菩萨摩诃萨所。广闻般若波罗蜜多。于其义趣深生信解。既信解已当得住于不退转位。住是位已疾证无上正等菩提。善现当知。若菩萨摩诃萨但闻如是甚深般若波罗蜜多。能生信解不生诽谤。尚多获得殊胜善根。况能受持读诵通利。依真如理系念思惟。安住真如精勤修学。是菩萨摩诃萨速当安住不退转地。疾证无上正等菩提。能尽未来利乐一切

尔时善现即白佛言。诸法实性皆不可得。如何可说。诸菩萨摩诃萨安住真如。精勤修学速当安住不退转地。疾证无上正等菩提。能尽未来利乐一切。佛告善现。如佛所化安住真如。修诸菩萨摩诃萨行。速当安住不退转地。疾证无上正等菩提。为诸有情作大饶益。诸菩萨摩诃萨亦复如是。安住真如修诸菩萨摩诃萨行。速当安住不退转地。疾证无上正等菩提。为诸有情作大饶益。具寿善现复白佛言。如来所化都无所有。法离真如竟不可得。谁住真如修菩萨行。谁当安住不退转地。谁证无上正等菩提谁为有情作大饶益。世尊。真如尚不可得。何况得有安住真如修菩萨行。速当安住不退转地。疾证无上正等菩提。为诸有情作大饶益。此若实有必无是处。佛告善现。如是如是如汝所说。如来所化都无所有。法离真如竟不可得。谁住真如修菩萨行。谁当安住不退转地。谁证无上正等菩提。谁为有情作大饶益。善现真如尚不可得。何况得有安住真如修菩萨行。速当安住不退转地。疾证无上正等菩提。为诸有情作大饶益。此若实有必无是处。所以者何。如来出世若不出世。诸法法尔不离真如法界法性广说乃至不思议界。决定无有安住真如修菩萨行。速当安住不退转地。疾证无上正等菩提。为诸有情作饶益事。何以故。诸法真如无生无灭。亦无住异少分可得。善现。若法无生无灭。亦无住异少分可得。谁住其中修菩萨行。谁当安住不退转地。谁证无上正等菩提。谁为有情作大饶益。此若实有必无是处。但于世俗假施设有。时天帝释便白佛言。如是般若波罗蜜多。微妙甚深极难信解。诸菩萨摩诃萨行深般若波罗蜜多。虽知诸法皆不可得。而求无上正等菩提。欲为有情作大饶益。甚为难事。所以者何。决定无有安住真如修菩萨行。速当安住不退转地。疾证无上正等菩提。为诸有情作饶益事。而诸菩萨摩诃萨行深般若波罗蜜多时。观一切法都无所有。于深法性心不沉没无惑无疑。不惊不恐亦不迷闷。如是等事甚为希有。尔时善现语帝释言。憍尸迦。如汝所说。诸菩萨摩诃萨行深般若波罗蜜多。观一切法都无所有。于深法性心不沉没。无惑无疑不惊不恐亦不迷闷。如是等事甚希有者。憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多。观一切法本性皆空。于此空中都无所有。谁沈谁没谁惑谁疑。谁惊谁恐谁迷谁闷。是故菩萨摩诃萨行深般若波罗蜜多时。于深法性心不沉没。无惑无疑不惊不恐。亦不迷闷。未为希有。时天帝释白善现言。尊者所说无不依空。是故所言常无滞碍。譬如以箭仰射虚空。若近若远俱无滞碍。尊者所说亦复如是。谁能于中敢作留难。时天帝释即白佛言。我如是说。如是赞。如是记。为顺如来应正等觉实语法语。于法随法。为正记不。尔时佛告天帝释言。憍尸迦。汝如是说。如是赞。如是记。皆顺如来应正等觉实语法语。于法随法无颠倒记。时天帝释复白佛言。希有世尊。大德善现诸有所说。无不依空无相无愿。亦依四念住乃至八圣道支。亦依四静虑四无量四无色定。亦依八解脱乃至十遍处。亦依布施乃至般若波罗蜜多。亦依内空乃至无性自性空。亦依真如乃至不思议界。亦依苦集灭道圣谛。亦依菩萨摩诃萨地。亦依一切陀罗尼门三摩地门。亦依五眼六神通。亦依如来十力乃至十八佛不共法。亦依大慈大悲大喜大舍。亦依三十二大士相八十随好。亦依无忘失法恒住舍性。亦依一切智道相智一切相智。亦依菩萨摩诃萨行及佛无上正等菩提。尔时世尊告天帝释。憍尸迦。具寿善现住诸法空。观布施波罗蜜多乃至般若波罗蜜多尚不可得。况有行布施波罗蜜多乃至般若波罗蜜多者可得。观四念住乃至八圣道支尚不可得。况有修四念住乃至八圣道支者可得。观四静虑四无量四无色定尚不可得。况有修四静虑四无量四无色定者可得。观八解脱乃至十遍处尚不可得。况有修八解脱乃至十遍处者可得。观内空乃至无性自性空尚不可得。况有住内空乃至无性自性空者可得。观真如乃至不思议界尚不可得。况有住真如乃至不思议界者可得。观苦集灭道圣谛尚不可得。况有住苦集灭道圣谛者可得。观空无相无愿解脱门尚不可得。况有修空无相无愿解脱门者可得。观诸菩萨摩诃萨地尚不可得。况有修菩萨摩诃萨地者可得。观陀罗尼门三摩地门尚不可得。况有修陀罗尼门三摩地门者可得。观五眼六神通尚不可得。况有引发五眼六神通者可得。观如来十力乃至十八佛不共法尚不可得。况有引发如来十力乃至十八佛不共法者可得。观大慈大悲大喜大舍尚不可得。况有安住大慈大悲大喜大舍者可得。观三十二大士相八十随好尚不可得。况有以此相好庄严身者可得。观无忘失法恒住舍性尚不可得。况有引发无忘失法恒住舍性者可得。观一切智道相智一切相智尚不可得。况有引发一切智道相智一切相智者可得。观一切菩萨摩诃萨行尚不可得。况有能行一切菩萨摩诃萨行者可得。观诸佛无上正等菩提尚不可得。况有能证诸佛无上正等菩提者可得。观一切智智尚不可得。况有能得一切智智者可得。观诸如来应正等觉尚不可得。况有能转无上法轮者可得。观无生灭法尚不可得。况有能证无生灭法者可得。何以故。憍尸迦。具寿善现于一切法。住远离住。住寂静住。住无所有住。住无所得住。住空住。住无相住。住无愿住。憍尸迦。具寿善现于一切法住。如是等无量胜住。比诸菩萨摩诃萨众所住般若波罗蜜多深妙行住。百分千分乃至邬波尼杀昙分亦不及一。何以故。憍尸迦。除诸佛住是诸菩萨摩诃萨众所住般若波罗蜜多深妙行住。于诸声闻独觉等住。为最为胜。为尊为高。为妙为微妙。为上为无上。以是故。憍尸迦。若菩萨摩诃萨欲住一切有情上者。当住般若波罗蜜多深妙行住。何以故。憍尸迦。诸菩萨摩诃萨住此住中。超诸声闻独觉等地。证入菩萨正性离生。疾能圆满一切佛法。永断烦恼习气相续。速能证得一切智智。得名如来应正等觉。毕竟利乐一切有情。令住人天三乘解脱时。众会中无量无数三十三天欢喜踊跃。各取天上微妙音华。奉散如来及诸弟子。是时众内八百苾刍。俱从座起顶礼佛足。偏覆左肩右膝着地。曲躬恭敬合掌向佛。瞻仰尊颜目不暂舍。佛神力故各于掌中微妙音华自然盈满。是苾刍众踊跃欢喜得未曾有。各以此华奉散佛上及诸菩萨。既散华已同发愿言。我等用斯胜善根力。愿常安住甚深般若波罗蜜多微妙行住。声闻独觉所不能住。速趣无上正等菩提。超诸声闻独觉等地。尔时如来知苾刍众意乐清净定不退转。即便微笑。如佛常法从其面门放种种光。青黄赤白红紫碧绿金银颇胝。遍照三千大千世界。其光渐摄还绕佛身。经三匝已从顶上入。时阿难陀既睹斯瑞。欢喜踊跃即从座起。礼佛合掌白言。世尊。何因何缘现此微笑。诸佛现笑非无因缘。唯愿如来哀愍为说。尔时佛告阿难陀言。此诸苾刍于当来世星喻劫中。皆得作佛同名散华。十号具足。彼佛寿量。所居国土。苾刍弟子。一切皆同。是诸如来皆住千岁。初生出家及成佛后。随所在处若昼若夜。常雨五色微妙音华。由此因缘故我微笑。是故庆喜。若菩萨摩诃萨欲得安住最胜住者。当学般若波罗蜜多。若菩萨摩诃萨欲得安住如来住者。当学般若波罗蜜多。庆喜当知。若善男子善女人等精勤修学甚深般若波罗蜜多。是善男子善女人等。先世或从人中没已还生此处。或从睹史多天上没来生人间。彼于先世或在人中或居天上。由曾广闻甚深般若波罗蜜多故。于今生能勤修学甚深般若波罗蜜多。庆喜当知。如来现见若善男子善女人等。能勤修学甚深般若波罗蜜多。于身命财无所顾着。当知决定是大菩萨。复次庆喜。若善男子善女人等。爱乐听闻甚深般若波罗蜜多。闻已受持读诵通利。精勤修学如理思惟。为菩萨乘善男子等。宣说开示教诫教授。当知彼人是大菩萨。曾于过去亲从如来。闻说如是甚深般若波罗蜜多闻已受持读诵通利。精勤修学如理思惟。亦曾为他宣说开示教诫教授甚深般若波罗蜜多故。于今生能办是事。庆喜当知。是善男子善女人等。曾于过去无量佛所种诸善根故。于今生能作是事。此善男子善女人等应作是念。我先不从声闻独觉闻说如是甚深般若波罗蜜多。定从诸佛闻说如是甚深般若波罗蜜多。我先不于声闻独觉亲近供养种诸善根。定于如来应正等觉亲近供养种诸善根。由是因缘今得闻此甚深般若波罗蜜多。爱乐受持读诵通利。精勤修学如理思惟。广为有情宣说无倦。庆喜当知。若善男子善女人等。爱乐听闻甚深般若波罗蜜多。闻已受持读诵通利。精勤修学如理思惟。若法若义若文若意。皆善通达随顺修行。是善男子善女人等。则为现见我等如来应正等觉。庆喜当知。若善男子善女人等。闻说如是甚深般若波罗蜜多所有义趣。深心信解不生毁谤不可沮坏。是善男子善女人等。已曾供养无量诸佛。于诸佛所多种善根亦为无量善友摄受。庆喜当知。若善男子善女人等。能于如来应正等觉胜福田所种诸善根。虽定当得或声闻果或独觉果或如来果而证无上正等菩提。要于般若波罗蜜多甚深义趣善达无碍。修行布施乃至般若波罗蜜多。安住内空乃至无性自性空。安住真如乃至不思议界。安住苦集灭道圣谛。修行四念住乃至八圣道支。修行四静虑四无量四无色定。修行空无相无愿解脱门。修行八解脱乃至十遍处。修行菩萨摩诃萨地。修行一切陀罗尼门三摩地门。修行五眼六神通。修行如来十力乃至十八佛不共法。修行大慈大悲大喜大舍。修行无忘失法恒住舍性。修行一切智道相智一切相智令极圆满。庆喜当知。若菩萨摩诃萨能于般若波罗蜜多甚深义趣善达无碍。修行布施波罗蜜多广说乃至一切相智令极圆满。是菩萨摩诃萨不证无上正等菩提。而住声闻独觉地者。必无是处。是故菩萨摩诃萨众。欲得无上正等菩提。应于般若波罗蜜多甚深义趣善达无碍。修行布施波罗蜜多广说乃至一切相智令极圆满。是故庆喜。我以般若波罗蜜多甚深经典付嘱于汝。应正受持读诵通利莫令忘失。庆喜当知。除此般若波罗蜜多甚深经典。受持诸余。我所说法。设有忘失其罪尚轻。若于般若波罗蜜多甚深经典。不善受持下至一句有所忘失其罪甚重。庆喜当知。若于般若波罗蜜多甚深经典。下至一句能善受持不忘失者获福无量。若于般若波罗蜜多甚深经典不善受持下至一句有忘失者。所获重罪同前福量。是故庆喜。我以般若波罗蜜多甚深经典殷勤付汝。当正受持读诵通利。如理思惟广为他说。分别开示令受持者究竟解了文义意趣。庆喜当知。若善男子善女人等。于深般若波罗蜜多受持读诵究竟通利。如理思惟广为他说。分别开示令其解了。则为受持摄取过去未来现在诸佛世尊所证无上正等菩提。庆喜当知。若善男子善女人等。起殷净心现于我所。欲持种种上妙华鬘乃至灯明。供养恭敬尊重赞叹无懈倦者。当于般若波罗蜜多。至心听闻受持读诵。究竟通利如理思惟。广为他说分别开示令其解了。或复书写众宝庄严。恒以种种上妙华鬘乃至灯明。供养恭敬尊重赞叹无得懈息。庆喜当知。若善男子善女人等。供养恭敬尊重赞叹甚深般若波罗蜜多。则为现前供养恭敬尊重赞叹我及十方三世诸佛。庆喜当知。若善男子善女人等。闻深般若波罗蜜多。起殷净心恭敬爱乐。即于过去未来现在一切如来应正等觉所证无上正等菩提起殷净心恭敬爱乐。庆喜。若汝爱乐于我。不舍于我。亦当爱乐不舍般若波罗蜜多甚深经典。下至一句无令忘失。庆喜。我说如是般若波罗蜜多甚深经典付嘱因缘。虽经无量百千大劫亦不可尽。举要而言。如我既是汝等大师。甚深般若波罗蜜多当知亦是汝等大师。汝等天人敬重于我。亦当敬重甚深般若波罗蜜多。是故庆喜。我以无量善巧方便。付汝般若波罗蜜多甚深经典。汝当受持勿令忘失我今持此甚深般若波罗蜜多。对诸天人阿素洛等无量大众付嘱于汝应正受持无令忘失。庆喜。我今实言告汝。诸有净信欲不舍佛。欲不舍法。欲不舍僧。复欲不舍三世诸佛所证无上正等菩提。定不应舍甚深般若波罗蜜多。如是名为我等诸佛教诫教授诸弟子法。庆喜当知。若善男子善女人等。爱乐听闻甚深般若波罗蜜多。受持读诵究竟通利如理思惟。以无量门广为他说。分别开示施设建立。令其解了精进修行。是善男子善女人等。速证无上正等菩提。能近圆满一切智智。所以者何。诸佛无上正等菩提。一切智智。皆依如是甚深般若波罗蜜多而得生故。庆喜当知。三世诸佛皆依如是甚深般若波罗蜜多出生无上正等菩提。是故庆喜。若菩萨摩诃萨欲得无上正等菩提。当勤精进修学如是甚深般若波罗蜜多。所以者何。甚深般若波罗蜜多是诸菩萨摩诃萨母。生诸菩萨摩诃萨故。庆喜当知。若菩萨摩诃萨勤学六种波罗蜜多。速证无上正等菩提。是故庆喜。我以此六波罗蜜多更付嘱汝。当正受持无令忘失。所以者何。如是六种波罗蜜多。是诸如来应正等觉无尽法藏。一切佛法从此生故。庆喜当知。十方三世诸佛世尊所说法要。皆是六种波罗蜜多无尽法藏之所流出。庆喜当知。十方三世诸佛世尊。皆依六种波罗蜜多无尽法藏精勤修学证得无上正等菩提。庆喜当知。十方三世诸佛世尊声闻弟子。皆依六种波罗蜜多无尽法藏。精勤修学已正当入无余涅槃。复次庆喜。假使汝为声闻乘人说声闻法。由此法故三千大千世界有情一切皆得阿罗汉果。犹未为我作佛弟子所应作事。汝若能为菩萨乘人宣说一句甚深般若波罗蜜多相应之法。即名为我作佛弟子所应作事。我于此事深生随喜。胜汝教化三千大千世界有情一切皆得阿罗汉果。复次庆喜。假使三千大千世界一切有情。由他教力非前非后皆得人身。俱时证得阿罗汉果。是诸阿罗汉所有施性戒性修性诸福业事。于汝意云何。彼福业事宁为多不。庆喜答言。甚多世尊。甚多善逝。彼福业事无量无边。佛告庆喜。若有声闻能为菩萨宣说般若波罗蜜多相应之法。经一日夜所获福聚甚多于彼。庆喜当知。置一日夜但经一日。复置一日但经半日。复置半日但经一时。复置一时但经食顷。复置食顷但经须臾。复置须臾但经俄尔。复置俄尔经弹指顷。是声闻人能为菩萨宣说般若波罗蜜多相应之法。所获福聚甚多于前。何以故。此声闻人所获福聚。超过一切声闻独觉诸善根故。复次庆喜。若菩萨摩诃萨为声闻人宣说种种声闻乘法。假使三千大千世界一切有情由此法故。悉皆证得阿罗汉果。皆具种种殊胜功德。于意云何。是菩萨摩诃萨由此因缘所获福聚宁为多不。庆喜答言。甚多世尊。甚多善逝。是菩萨摩诃萨所获福聚无量无边。佛告庆喜。若菩萨摩诃萨为声闻乘或独觉乘或无上乘善男子等。宣说般若波罗蜜多相应之法。经一日夜所获福聚甚多于前。庆喜当知。置一日夜但经一日。复置一日但经半日。复置半日但经一时。复置一时但经食顷。复置食顷但经须臾。复置须臾但经俄尔。复置俄尔经弹指顷。是菩萨摩诃萨能为三乘善男子等。宣说般若波罗蜜多相应之法。所获福聚甚多于前无量无数。何以故。甚深般若波罗蜜多相应法施。超过一切声闻独觉相应法施及彼二乘诸善根故。所以者何。是菩萨摩诃萨自求无上正等菩提。亦以大乘相应之法。示现教导赞励庆喜。他诸有情令于无上正等菩提得不退转。庆喜当知。是菩萨摩诃萨自修六种波罗蜜多。亦教他修六种波罗蜜多。广说乃至自修一切智智。亦教他修一切智智。由是因缘善根增长。若于无上正等菩提有退转者。无有是处

尔时世尊。四众围绕赞说般若波罗蜜多付阿难陀令受持已。复于一切天龙药叉健达缚等大众会前。现神通力令众皆见不动如来应正等觉声闻菩萨大众围绕为海喻会宣说妙法。及见彼土严净之相。其声闻僧皆阿罗汉。诸漏已尽无复烦恼得真自在。心善解脱慧善解脱。如调慧马亦如大龙。已作所作已办所办。弃诸重担逮得己利。尽诸有结正知解脱。至心自在第一究竟。其菩萨僧一切皆是众望所识。得陀罗尼及无碍辩。成就无量殊胜功德。佛摄神力令此众会天龙药叉健达缚等。不复见彼不动如来应正等觉声闻菩萨及余大众并彼佛土严净之相。彼佛众会及严净土皆非此土眼根所对。所以者何。佛摄神力于彼远境无见缘故。尔时佛告阿难陀言。不动如来应正等觉国土众会汝更见不。阿难陀言。我不复见彼事。非此眼所行故。佛告具寿阿难陀言。如彼如来众会国土。非此土眼所行境界。当知诸法亦复如是。非眼根等所行境界。庆喜当知。法不行法法不见法。法不知法法不证法。庆喜当知。一切法性无能行者。无能见者。无能知者。无能证者。无动无作。所以者何。以一切法皆无作用能取所取性远离故。以一切法不可思议能所思议性远离故。以一切法如幻事等众缘和合相似有故。以一切法无作受者妄现似有无坚实故。庆喜当知若菩萨摩诃萨能如是行。能如是见。能如是知。能如是证。是行般若波罗蜜多。亦不执着此诸法相。庆喜当知。若菩萨摩诃萨如是学时。是学般若波罗蜜多。庆喜当知。若菩萨摩诃萨欲得一切波罗蜜多速疾圆满至一切法究竟彼岸。应学般若波罗蜜多。所以者何。如是学者于诸学中为最为胜。为尊为高。为妙为微妙。为上为无上。利益安乐一切有情。无依护者为作依护。诸佛世尊。开许称赞修学般若波罗蜜多。庆喜当知。诸佛菩萨学此学已住此学中。能以右手若右足指。举取三千大千世界。掷置他方或还本处。其中有情不知不觉无损无怖。所以者何。甚深般若波罗蜜多功德威力不可思议。过去未来现在诸佛及诸菩萨。学此般若波罗蜜多。于去来今及无为法。悉皆获得无碍智见。是故庆喜。我说能学甚深般若波罗蜜多。于诸学中为最为胜。为尊为高。为妙为微妙。为上为无上。庆喜当知。诸有欲取甚深般若波罗蜜多量边际者。如愚痴者欲取虚空量及边际。何以故。甚深般若波罗蜜多功德无量无边际故。庆喜当知。我终不说甚深般若波罗蜜多功德胜利如名身等有量边际。所以者何。名句文身是有量法。甚深般若波罗蜜多功德胜利非有量法。非名身等能量般若波罗蜜多功德胜利。亦非般若波罗蜜多功德胜利是彼所量。尔时庆喜便白佛言。何因缘故甚深般若波罗蜜多说为无量。佛告庆喜。甚深般若波罗蜜多性无尽故。性远离故。性寂静故。如实际故。如虚空故。说为无量。庆喜当知。三世诸佛皆学般若波罗蜜多。究竟圆满证得无上正等菩提。为诸有情宣说开示。而此般若波罗蜜多常无灭尽。所以者何。甚深般若波罗蜜多犹如虚空不可尽故。诸有欲尽甚深般若波罗蜜多。则为欲尽虚空边际。庆喜当知。布施等六波罗蜜多广说乃至一切智智不可尽故。皆非已尽今尽当尽。所以者何。如是等法无生无灭亦无住异。如何可得施设有尽

尔时如来从面门出广长舌相遍覆面轮。现舌相已还从口入。告庆喜曰。于意云何。世间若有如是舌相所发语言有虚妄不。庆喜对曰。不也世尊。佛告庆喜。汝从今去应为四众广说如是甚深般若波罗蜜多。分别开示施设建立令其易了。庆喜当知。如是般若波罗蜜多深密藏中。广说一切菩提分法及诸法相。是故一切求声闻乘求独觉乘求无上乘善男子等。皆应依此甚深般若波罗蜜多所说法门常勤修学勿生厌倦。若能如是常勤修学。速当证得自所求义。复次庆喜。甚深般若波罗蜜多。是能悟入一切法相。是能悟入一切文字。是能悟入陀罗尼门。诸菩萨摩诃萨。应于如是陀罗尼门常勤修学。若菩萨摩诃萨受持如是陀罗尼门。疾能证得一切辩才诸无碍解。庆喜当知。甚深般若波罗蜜多乃是过去未来现在诸佛世尊无尽法藏。住持一切微妙佛法。是故我今分明告汝。若有于此甚深般若波罗蜜多受持读诵究竟通利如理思惟。则为受持三世诸佛所得无上正等菩提。庆喜当知。我说如是甚深般若波罗蜜多。是能逝趣菩提道者之坚固足。亦是一切无上佛法大陀罗尼。汝等若能受持如是甚深般若波罗蜜多陀罗尼者。则为总持一切佛法利益安乐一切有情

大般若波罗蜜多经卷第五百二十二大般若波罗蜜多经卷第五百二十三

        三藏法师玄奘奉　诏译

    第三分方便善巧品第二十六之一

尔时善现作是念言。如是般若波罗蜜多最为甚深。诸佛无上正等菩提亦最甚深。我当问佛二甚深义。作是念已便白佛言。甚深般若波罗蜜多即佛无上正等菩提。诸佛无上正等菩提即深般若波罗蜜多。如是般若波罗蜜多及佛无上正等菩提。俱最甚深不可尽故。何缘此二说为无尽。佛告善现。甚深般若波罗蜜多及佛无上正等菩提。皆如虚空不可尽故说为无尽。具寿善现复白佛言。云何菩萨摩诃萨应引发般若波罗蜜多。佛告善现。诸菩萨摩诃萨应观色无尽故引发般若波罗蜜多。应观受想行识无尽故引发般若波罗蜜多。广说乃至应观一切智智亦无尽故引发般若波罗蜜多。复次善现。诸菩萨摩诃萨应观色如虚空无尽故引发般若波罗蜜多。应观受想行识如虚空无尽故引发般若波罗蜜多。广说乃至应观一切智智如虚空无尽故引发般若波罗蜜多。复次善现。诸菩萨摩诃萨应观无明缘行如虚空无尽故引发般若波罗蜜多。应观行缘识如虚空无尽故引发般若波罗蜜多。应观识缘名色如虚空无尽故引发般若波罗蜜多。应观名色缘六处如虚空无尽故引发般若波罗蜜多。应观六处缘触如虚空无尽故引发般若波罗蜜多。应观触缘受如虚空无尽故引发般若波罗蜜多。应观受缘爱如虚空无尽故引发般若波罗蜜多。应观爱缘取如虚空无尽故引发般若波罗蜜多。应观取缘有如虚空无尽故引发般若波罗蜜多。应观有缘生如虚空无尽故引发般若波罗蜜多。应观生缘老死愁叹苦忧恼如虚空无尽故引发般若波罗蜜多。善现当知。诸菩萨摩诃萨应作如是引发般若波罗蜜多。善现当知。诸菩萨摩诃萨如是观察十二缘起远离二边。是诸菩萨摩诃萨众不共妙观。善现当知。诸菩萨摩诃萨菩提树下坐金刚座。如实观察十二缘起。犹如虚空不可尽故便能证得一切智智。善现当知。若菩萨摩诃萨以如虚空无尽行相。行深般若波罗蜜多。如实观察十二缘起。不堕声闻及独觉地。速证无上正等菩提。善现当知。住菩萨乘善男子等。若于无上正等菩提有退转者。皆悉不依引发般若波罗蜜多巧便作意。由彼不了。云何菩萨摩诃萨。修行般若波罗蜜多。能以如虚空无尽行相。如实观察十二缘起。引发般若波罗蜜多。善现当知。住菩萨乘善男子等。若于无上正等菩提而有退转。皆由远离引发般若波罗蜜多方便善巧。善现当知。若菩萨摩诃萨能于无上正等菩提不退转者。一切皆依引发般若波罗蜜多方便善巧。是菩萨摩诃萨由依如是方便善巧。修行般若波罗蜜多。以如虚空无尽行相。引发般若波罗蜜多。如实观察十二缘起。是菩萨摩诃萨由此因缘。速能圆满甚深般若波罗蜜多。善现当知。诸菩萨摩诃萨如是观察缘起法时。不见有法无因而生。不见有法无因而灭。不见有法性相常住不生不灭。不见有法有我有情广说乃至知者见者。不见有法若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。善现当知。诸菩萨摩诃萨。常应如是观察缘起修行般若波罗蜜多。善现当知。若时菩萨摩诃萨。如实观察缘起法门修行般若波罗蜜多。是时菩萨摩诃萨。不见色蕴乃至识蕴若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。广说乃至不见一切智智若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离。善现当知。若时菩萨摩诃萨行深般若波罗蜜多。是时菩萨摩诃萨虽行般若波罗蜜多。而不见有所行般若波罗蜜多。亦复不见有法能见所行般若波罗蜜多亦不见有如是不见。虽行静虑精进安忍净戒布施波罗蜜多。而不见有所行静虑乃至布施波罗蜜多。亦复不见有法能见所行静虑乃至布施波罗蜜多。亦不见有如是不见。广说乃至虽修一切智智。而不见有所修一切智智。亦复不见有法能见所修一切智智。亦不见有如是不见。善现当知。诸菩萨摩诃萨。于一切法以无所得而为方便。应行般若波罗蜜多。善现当知。若时菩萨摩诃萨。于一切法以无所得而为方便。修行般若波罗蜜多。是时恶魔生大忧恼如中毒箭。譬如有人父母卒丧身心苦痛。恶魔亦尔。具寿善现便白佛言。为一恶魔见诸菩萨于一切法。以无所得而为方便。修行般若波罗蜜多。生大忧恼如中毒箭。为遍三千大千世界一切恶魔皆亦如是。佛告善现。遍满三千大千世界一切恶魔皆亦如是。各于本座不能自安。善现当知。诸菩萨摩诃萨常应安住甚深般若波罗蜜多真净行住。若菩萨摩诃萨常能安住甚深般若波罗蜜多真净行住。世间天人阿素洛等伺求其短终不能得。亦复不能扰乱障碍。是故善现。若菩萨摩诃萨欲得无上正等菩提。当勤安住甚深般若波罗蜜多真净行住。善现当知。若菩萨摩诃萨能正安住甚深般若波罗蜜多真净行住。则能修满布施净戒安忍精进静虑般若波罗蜜多。若菩萨摩诃萨能正修行甚深般若波罗蜜多。便能具足修满一切波罗蜜多。尔时善现即白佛言。云何菩萨摩诃萨能正修行甚深般若波罗蜜多。便能修满布施净戒安忍精进静虑般若波罗蜜多。佛告善现。若菩萨摩诃萨无倒修行甚深般若波罗蜜多时。以一切智智相应之心。而行布施乃至般若。持此功德与诸有情同共回向一切智智。如是善现。诸菩萨摩诃萨能正修行甚深般若波罗蜜多。便能修满布施净戒安忍精进静虑般若波罗蜜多

尔时具寿善现白佛言。世尊。云何菩萨摩诃萨安住布施波罗蜜多引摄净戒乃至般若波罗蜜多。佛告善现。若菩萨摩诃萨以无爱染无悭吝心行布施时。持此布施与诸有情同共回向一切智智。于诸有情起慈身业语业意业。远离恶戒。是为菩萨摩诃萨安住布施波罗蜜多引摄净戒波罗蜜多。若菩萨摩诃萨以无爱染无悭吝心行布施时。持此布施与诸有情同共回向一切智智。若诸受者或余有情。非理毁骂嫌害凌辱。菩萨于彼不起变异嗔忿害心身语加报。唯生怜愍慈悲之心。以和软言惭愧逊谢。是为菩萨摩诃萨安住布施波罗蜜多引摄安忍波罗蜜多。若菩萨摩诃萨以无爱染无悭吝心行布施时。持此布施与诸有情同共回向一切智智。若诸受者或余有情。非理毁骂嫌害凌辱。尔时菩萨便作是念。诸有造作如是类业。还自感得如是类果。我今不应计彼所作废修自业。复作是念。我应于彼及余有情。舍心施心倍更增长无所顾惜。作是念已发起增上身心精进常行惠舍。是为菩萨摩诃萨安住布施波罗蜜多引摄精进波罗蜜多。若菩萨摩诃萨以无爱染无悭吝心行布施时。持此布施与诸有情同共回向一切智智。于诸受者及余境界心无散乱。不求诸欲三界二乘唯求佛果。是为菩萨摩诃萨安住布施波罗蜜多引摄静虑波罗蜜多。若菩萨摩诃萨以无爱染无悭吝心行布施时。持此布施与诸有情同共回向一切智智。观诸受者施者施物皆如幻事。不见此施于诸有情有损有益。达一切法毕竟皆空不可得故。是为菩萨摩诃萨安住布施波罗蜜多引摄般若波罗蜜多。具寿善现复白佛言。云何菩萨摩诃萨安住净戒波罗蜜多引摄布施乃至般若波罗蜜多。佛告善现。若菩萨摩诃萨安住净戒波罗蜜多。具身律仪。具语律仪。具意律仪。造诸福业。由此福业离断生命乃至邪见。不求声闻独觉等地。唯求无上正等菩提。菩萨尔时安住净戒广行惠施。随诸有情须食与食。须饮与饮。须余资具与余资具。复持如是布施善根。与诸有情平等共有回向无上正等菩提。不求声闻独觉等地。是为菩萨摩诃萨安住净戒波罗蜜多引摄布施波罗蜜多。若菩萨摩诃萨安住净戒波罗蜜多。设诸有情竞来分割菩萨支节各取持去。菩萨于彼不生一念忿恚之心。但作是念。我今获得广大善利。谓舍臭秽危脆之身。得佛清净金刚之身。是为菩萨摩诃萨安住净戒波罗蜜多引摄安忍波罗蜜多。若菩萨摩诃萨安住净戒波罗蜜多。身心精进常无间断。被大悲甲发弘誓言。一切有情沉沦苦海。我当拔置甘露涅槃。是为菩萨摩诃萨安住净戒波罗蜜多引摄精进波罗蜜多。若菩萨摩诃萨安住净戒波罗蜜多。虽入初静虑乃至灭想受定。而不堕声闻独觉等地亦不证实际。由本愿力所任持故。作是念言。诸有情类沉溺苦海不能自出。我今既住清净尸罗。方便引发神通静虑。定当拔置常乐涅槃。是为菩萨摩诃萨安住净戒波罗蜜多引摄静虑波罗蜜多。若菩萨摩诃萨安住净戒波罗蜜多。不见有法若有为。若无为。若堕有相。若堕无相。若堕有数。若堕无数。唯观诸法不离真如广说乃至不思议界。此真如等亦不可得。由此般若波罗蜜多方便善巧。不堕声闻独觉等地。唯趣无上正等菩提。是为菩萨摩诃萨安住净戒波罗蜜多引摄般若波罗蜜多。具寿善现复白佛言。云何菩萨摩诃萨安住安忍波罗蜜多引摄布施乃至般若波罗蜜多。佛告善现。若菩萨摩诃萨安住安忍波罗蜜多。从初发心乃至安坐妙菩提座。于其中间设有种种有情之类。非理毁骂轻蔑凌辱。乃至分割支节持去。菩萨尔时都无忿恚。但作是念。此诸有情深可怜愍。为烦恼毒扰乱身心不得自在。无依无护贫苦所逼。我当施彼随意所须饮食衣服及余资具。复持如是布施善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向。何所回向。以何回向。是为菩萨摩诃萨安住安忍波罗蜜多引摄布施波罗蜜多。若菩萨摩诃萨安住安忍波罗蜜多。从初发心乃至安坐妙菩提座。于其中间乃至为救自命因缘。于诸有情终不损害。乃至不起诸恶邪见。菩萨如是修净戒时。不求声闻独觉等地。复持如是净戒善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向。何所回向。以何回向。是为菩萨摩诃萨安住安忍波罗蜜多引摄净戒波罗蜜多。若菩萨摩诃萨安住安忍波罗蜜多。发起勇猛增上精进。常作是念。若一有情在一踰缮那外。或十或百乃至无量踰缮那外。或在一世界外。或十或百乃至无量诸世界外应可度者。我定当往方便教化。令其受持。或八学处。或五学处。或十学处。或具学处。或令住预流果。或令住一来果。或令住不还果。或令住阿罗汉果。或令住独觉菩提。或令安住诸菩萨地乃至无上正等菩提。尚不辞劳。况为教化无量无数无边有情。皆令获得利益安乐。而当懈倦。复持如是精进善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向。何所回向。以何回向。是为菩萨摩诃萨安住安忍波罗蜜多引摄精进波罗蜜多。若菩萨摩诃萨安住安忍波罗蜜多摄心不乱。离欲恶不善法有寻有伺离生喜乐入初静虑。广说乃至入灭想受定。此诸定中随所生起心心所法。及诸善根一切和合。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心谓谁回向。何所回向。以何回向。于诸静虑及静虑支都无所得。是为菩萨摩诃萨安住安忍波罗蜜多引摄静虑波罗蜜多。若菩萨摩诃萨安住安忍波罗蜜多修行般若波罗蜜多于诸法中住循法观。虽以远离行相。或以寂静行相。或以无尽行相。或以永灭行相。观一切法。而于法性能不作证。乃至能坐妙菩提座。证得无上正等菩提。从此座起转妙法轮。利益安乐诸有情类。复持如是妙慧善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向。何所回向。以何回向。是为菩萨摩诃萨安住安忍波罗蜜多引摄般若波罗蜜多。如是引摄非取非舍。具寿善现复白佛言。云何菩萨摩诃萨安住精进波罗蜜多引摄布施乃至般若波罗蜜多。佛告善现。若菩萨摩诃萨安住精进波罗蜜多。身心精进常无懈息。求诸善法亦无厌倦。恒作是念。我定应得一切智智不应不得。是菩萨摩诃萨为欲饶益一切有情常发誓愿。若一有情在一踰缮那外。或十或百乃至无量踰缮那外。或在一世界外。或十或百乃至无量诸世界外。应可度者我定当往方便教化。若菩萨乘善男子等。令住无上正等菩提。若声闻乘善男子等。令住预流一来不还阿罗汉果。若独觉乘善男子等。令其安住独觉菩提。若余有情令其安住十善业道。如是皆以法施财施而充足之方便引摄复持如是布施善根。与诸有情平等共有回向无上正等菩提。不求声闻独觉等地。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向。何所回向。以何回向。是为菩萨摩诃萨安住精进波罗蜜多引摄布施波罗蜜多。若菩萨摩诃萨安住精进波罗蜜多。从初发心乃至安坐妙菩提座。自离害生命乃至邪见。亦劝他离害生命乃至邪见。无倒称扬离害生命乃至邪见法。欢喜赞叹离害生命乃至邪见者。是菩萨摩诃萨持此净戒波罗蜜多。不求二乘及三界果。但持如是净戒善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向。何所回向。以何回向。是为菩萨摩诃萨安住精进波罗蜜多引摄净戒波罗蜜多。若菩萨摩诃萨安住精进波罗蜜多。从初发心乃至安坐妙菩提座。于其中间人非人等竞来恼触。或复斫刺断割支体随意持去。菩萨尔时不作是念。谁斫刺我。谁断割我。谁复持去。但作是念。我今获得广大善利。彼诸有情为益我故。来断割我身分支节。然我本为一切有情而受此身彼来自取己所有物而成我事。菩萨如是审谛思惟诸法实相而修安忍。持此安忍殊胜善根。不求声闻独觉等地。但持如是安忍善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向。何所回向。以何回向。是为菩萨摩诃萨安住精进波罗蜜多引摄安忍波罗蜜多。若菩萨摩诃萨安住精进波罗蜜多勤修诸定。谓离欲恶不善法有寻有伺离生喜乐入初静虑广说乃至入第四静虑。于诸有情起与乐想入慈无量。广说乃至入舍无量。于诸色中起厌粗想入空无边处定。广说乃至入灭想受定。是菩萨摩诃萨。虽入如是静虑无量无色灭定。而不摄受彼异熟果。但随有情应可受化作饶益处而于中生。既生彼已用四摄事六到彼岸而饶益之。是菩萨摩诃萨。依诸静虑起胜神通。从一佛土至一佛土。亲近供养诸佛世尊。请问甚深诸法性相。精勤引发殊胜善根。持此善根以无所得而为方便。与诸有情平等共有回向无上正等菩提。如是回向大菩提时远离三心。谓谁回向。何所回向。以何回向。是为菩萨摩诃萨安住精进波罗蜜多引摄静虑波罗蜜多。若菩萨摩诃萨安住精进波罗蜜多。不见布施乃至般若波罗蜜多。若名若事若性若相不见四念住乃至八圣道支若名若事若性若相。乃至不见一切智智若名若事若性若相。亦不见一切法若名若事若性若相。于诸法中不起想念。无所执着如说能作。复持如是妙慧善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向。何所回向。以何回向。是为菩萨摩诃萨安住精进波罗蜜多引摄般若波罗蜜多。具寿善现复白佛言。云何菩萨摩诃萨安住静虑波罗蜜多引摄布施乃至般若波罗蜜多。佛告善现。若菩萨摩诃萨安住静虑波罗蜜多。于诸有情行财法施。谓离欲恶不善法有寻有伺离生喜乐入初静虑。广说乃至入灭想受定。是菩萨摩诃萨以无乱心为诸有情宣说正法行财法施。是菩萨摩诃萨常自行财法施。亦常劝他行财法施。常正称扬行财法施法。常欢喜赞叹行财法施者。是菩萨摩诃萨持此善根。不求声闻独觉等地。但持如是布施善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向。何所回向。以何回向。是为菩萨摩诃萨安住静虑波罗蜜多引摄布施波罗蜜多。若菩萨摩诃萨安住静虑波罗蜜多。受持净戒常不发起贪嗔痴害俱行之心。亦不发起悭嫉破戒俱行之心。但常发起一切智智相应作意。复持如是净戒善根。不求声闻独觉等地。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向。何所回向。以何回向。是为菩萨摩诃萨安住静虑波罗蜜多引摄净戒波罗蜜多。若菩萨摩诃萨安住静虑波罗蜜多修行安忍。观色如聚沫。观受如浮泡。观想如阳焰。观行如芭蕉。观识如幻事。作是观时于五取蕴不坚实想常现在前。复作是念。诸法皆空离我我所。色是谁色。受是谁受。想是谁想。行是谁行。识是谁识。如是观时复作是念。诸法皆空无我我所。谁能斫截。谁受斫截。谁能毁骂。谁受毁骂。谁复于中应起忿恚。菩萨如是依止静虑。审观察时能具安忍。复持如是安忍善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向。何所回向。以何回向。是为菩萨摩诃萨安住静虑波罗蜜多引摄安忍波罗蜜多。若菩萨摩诃萨安住静虑波罗蜜多发勤精进。离欲恶不善法有寻有伺离生喜乐入初静虑。广说乃至入第四静虑。菩萨如是修静虑时。于诸静虑及静虑支皆不取相。发起种种神境智通。能作无边大神变事。或复发起天耳智通。明了清净过人天耳。能如实闻十方世界情非情类种种音声。或复发起他心智通。能如实知十方世界他有情众心心所法。或复发起宿住智通。如实念知十方世界无量有情诸宿住事。或复发起天眼智通。明了清净过人天眼。能如实见十方世界有情无情种种色像乃至业果皆如实知。是菩萨摩诃萨安住此五清净神通。从一佛国至一佛国。亲近供养诸佛世尊。请问如来甚深法义。种植无量真净善根。成熟有情严净佛土。勤修种种菩萨胜行。持此善根不求三界及二乘果。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向。何所回向。以何回向。是为菩萨摩诃萨安住静虑波罗蜜多引摄精进波罗蜜多。若菩萨摩诃萨安住静虑波罗蜜多。观色蕴乃至识蕴不可得。广说乃至观一切智智亦不可得。观有为界不可得。观无为界亦不可得。如是菩萨观一切法不可得故无作无造。无作造故无生无灭。无生灭故无取无舍。无取舍故毕竟清净常住无变。所以者何。以一切法诸佛出世若不出世。安住法性法界法住。无生无灭常无变异。是菩萨摩诃萨心常不乱。恒时安住一切智智相应作意。如实观察一切法性都无所有。复持如是妙慧善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向。何所回向。以何回向。是为菩萨摩诃萨安住静虑波罗蜜多引摄般若波罗蜜多。具寿善现复白佛言。云何菩萨摩诃萨安住般若波罗蜜多。引摄布施乃至静虑波罗蜜多。佛告善现。若菩萨摩诃萨安住般若波罗蜜多。观一切法空无所有。具寿善现便白佛言。云何菩萨摩诃萨安住般若波罗蜜多。观一切法空无所有。佛告善现。诸菩萨摩诃萨安住般若波罗蜜多。观内空内空性不可得。观外空外空性不可得。观内外空内外空性不可得。观大空大空性不可得。观空空空空性不可得。观胜义空胜义空性不可得。观有为空有为空性不可得。观无为空无为空性不可得。观毕竟空毕竟空性不可得。观无际空无际空性不可得。观无散空无散空性不可得。观本性空本性空性不可得。观相空相空性不可得。观一切法空一切法空性不可得。是菩萨摩诃萨安住如是十四空中。不得色若空若不空。不得受想行识若空若不空。广说乃至不得一切智智若空若不空。不得有为界若空若不空。不得无为界若空若不空。是菩萨摩诃萨安住般若波罗蜜多。于诸有情所有布施。若食若饮及余资具皆观为空。若能布施。若所布施。若布施福。若布施果。如是一切亦观为空。菩萨尔时由住空。观爱染悭吝皆无容起。所以者何。是菩萨摩诃萨修行般若波罗蜜多。从初发心乃至安坐妙菩提座。如是分别一切不起。如诸如来应正等觉无时暂起爱心悭心。此菩萨摩诃萨亦复如是。修行般若波罗蜜多爱心悭心皆永不起。善现当知。如是般若波罗蜜多是诸菩萨摩诃萨师。能令菩萨摩诃萨众不起一切妄想分别。所行布施皆无染着。是菩萨摩诃萨持此善根。以无所得而为方便。与诸有情平等共有回向无上正等菩提。如是回向大菩提时远离三心。谓谁回向。何所回向。以何回向。是为菩萨摩诃萨安住般若波罗蜜多引摄布施波罗蜜多。若菩萨摩诃萨安住般若波罗蜜多受持净戒。一切声闻独觉等。心无容得起。所以者何。是菩萨摩诃萨观诸声闻独觉等地皆不可得。回向彼心亦不可得。回向彼地身语律仪亦不可得。是菩萨摩诃萨安住般若波罗蜜多。从初发心乃至安坐妙菩提座。于其中间自离断生命乃至邪见。亦劝他离断生命乃至邪见。无倒称扬离断生命乃至邪见法。欢喜赞叹离断生命乃至邪见者。是菩萨摩诃萨持此净戒所生善根。不求二乘及三界果。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向。何所回向。以何回向。是为菩萨摩诃萨安住般若波罗蜜多引摄净戒波罗蜜多。若菩萨摩诃萨安住般若波罗蜜多起随顺忍。得此忍已常作是念。一切法中无有一法若起若灭。若生若老。若病若死。若能骂者。若受骂者。若能谤者。若受谤者。若能割截斫刺打缚恼触加害。若所割截斫刺打缚。如是一切性相皆空。不应于中妄想分别。是菩萨摩诃萨得此忍故。从初发心乃至安坐妙菩提座。于其中间假使一切有情之类。皆来呵毁诽谤凌辱。以诸刀杖瓦石块等。损害打掷割截斫刺。乃至分解身诸支节。尔时菩萨心无变异。但作是念。深可怪哉。诸法性中都无呵毁诽谤凌辱加害等事。而诸有情妄想分别谓为实有。发起种种烦恼恶业。现在当来受诸苦恼。是菩萨摩诃萨持此善根。与诸有情平等共有回向无上正等菩提。如是回向大菩提时远离三心。谓谁回向。何所回向。以何回向。是为菩萨摩诃萨安住般若波罗蜜多引摄安忍波罗蜜多。若菩萨摩诃萨安住般若波罗蜜多。勇猛精进为诸有情宣说正法。令住布施波罗蜜多乃至般若波罗蜜多。或令住四念住乃至八圣道支。或令安住诸余功德。是菩萨摩诃萨成就种种方便善巧。身心精进以神通力。往一世界或十或百乃至无量无边世界诸有情所。宣说正法方便化导。令住预流一来不还阿罗汉果。或令安住独觉菩提。或令证得一切智智。是菩萨摩诃萨虽为此事而不住有为界。亦不住无为界。复持如是精进善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向。何所回向。以何回向。是为菩萨摩诃萨安住般若波罗蜜多引摄精进波罗蜜多。若菩萨摩诃萨安住般若波罗蜜多。除诸佛定于余一切声闻独觉菩萨胜定。皆能自在随意入出。是菩萨摩诃萨安住菩萨自在胜定。于八解脱皆能自在顺逆入出。谓有色观诸色解脱乃至灭想受解脱。是菩萨摩诃萨复于九次第定。若逆若顺自在入出。谓四静虑四无量四无色定灭想受定。是菩萨摩诃萨于八解脱九次第定。顺逆入出善成熟已能入菩萨摩诃萨师子频申三摩地。云何名为菩萨摩诃萨师子频申三摩地。谓菩萨摩诃萨离欲恶不善法。有寻有伺离生喜乐入初静虑。次第乃至超一切非想非非想处入灭想受定。复从灭想受定起。还入非想非非想处定。次第乃至入初静虑。是为菩萨摩诃萨师子频申三摩地。是菩萨摩诃萨于师子频申三摩地。善成熟已复入菩萨摩诃萨集散三摩地。云何名为菩萨摩诃萨集散三摩地。谓菩萨摩诃萨离欲恶不善法。有寻有伺离生喜乐入初静虑。从初静虑起次第乃至入灭想受定。从灭想受定起入初静虑。从初静虑起入灭想受定。从灭想受定起入第二静虑。从第二静虑起入灭想受定。从灭想受定起入第三静虑。从第三静虑起入灭想受定。从灭想受定起入第四静虑。从第四静虑起入灭想受定。从灭想受定起入空无边处定。从空无边处定起入灭想受定。从灭想受定起入识无边处定。从识无边处定起入灭想受定。从灭想受定起入无所有处定。从无所有处定起入灭想受定。从灭想受定起入非想非非想处定。从非想非非想处定起入灭想受定。从灭想受定起复入非想非非想处定。从非想非非想处定起住不定心。从不定心还入灭想受定。从灭想受定起住不定心。从不定心入非想非非想处定。从非想非非想处定起住不定心。从不定心入无所有处定。从无所有处定起住不定心。从不定心入识无边处定。从识无边处定起住不定心。从不定心入空无边处定。从空无边处定起住不定心。从不定心入第四静虑。从第四静虑起住不定心。从不定心入第三静虑。从第三静虑起住不定心。从不定心入第二静虑。从第二静虑起住不定心。从不定心入初静虑。从初静虑起住不定心。是为菩萨摩诃萨集散三摩地。若菩萨摩诃萨安住如是集散三摩地。得一切法平等实性。是菩萨摩诃萨复持如是静虑善根。与诸有情平等共有回向无上正等菩提。以无所得而为方便。如是回向大菩提时远离三心。谓谁回向。何所回向。以何回向。是为菩萨摩诃萨安住般若波罗蜜多引摄静虑波罗蜜多

大般若波罗蜜多经卷第五百二十三大般若波罗蜜多经卷第五百二十四

        三藏法师玄奘奉　诏译

    第三分方便善巧品第二十六之二

尔时具寿善现白佛言。世尊。诸菩萨摩诃萨成就如是方便善巧。发趣无上正等觉心已经几时。佛告善现。是菩萨摩诃萨发趣无上正等觉心。已经无数百千俱胝那庾多劫。具寿善现复白佛言。诸菩萨摩诃萨成就如是方便善巧。已曾亲近供养几佛。佛告善现。是菩萨摩诃萨已曾亲近供养殑伽沙数诸佛。具寿善现复白佛言。诸菩萨摩诃萨成就如是方便善巧。已种何等微妙善根。佛告善现。是菩萨摩诃萨发心已来。无有布施波罗蜜多乃至般若波罗蜜多所引善根。而不精勤修学圆满。由此因缘成就如是方便善巧。具寿善现复白佛言。诸菩萨摩诃萨成就如是方便善巧甚为希有。佛告善现。如是如是。如汝所说。诸菩萨摩诃萨成就如是方便善巧甚为希有。善现当知。如日月轮周行照触四大洲界作诸事业其中所有情非情类。随彼光明势力。而转各成己事。如是般若波罗蜜多照触余五波罗蜜多作诸事业。布施等五波罗蜜多。随顺般若波罗蜜多势力。而转各成己事。善现当知。布施等五波罗蜜多皆由般若波罗蜜多所摄受故。乃得名为波罗蜜多。如转轮王若无七宝不名轮王要具七宝乃名轮王布施等五波罗蜜多亦复如是。若离般若波罗蜜多不得名为波罗蜜多。要由般若波罗蜜多所摄受故乃得名为波罗蜜多。善现当知。如有女人端严巨富。若无强夫所摄护者。易为恶人之所凌辱。若有强夫所摄护者。不为恶人之所凌辱。布施等五波罗蜜多亦复如是。若无般若波罗蜜多力所摄护。易为天魔及彼眷属之所沮坏。若有般若波罗蜜多力所摄护。一切天魔及彼眷属不能沮坏。善现当知。如勇军将妙闲兵法。善备种种坚固铠杖。邻国怨敌所不能害。布施等五波罗蜜多亦复如是。不离般若波罗蜜多。天魔眷属增上慢人乃至菩萨旃荼罗等皆不能坏。善现当知。如赡部洲诸小王等随时朝侍转轮圣王。依转轮王得游胜处。布施等五波罗蜜多亦复如是。随助般若波罗蜜多。由彼势力所引导故。速趣无上正等菩提。善现当知。如赡部洲东方诸水无不皆趣殑伽大河。随殑伽河流入大海。布施等五波罗蜜多亦复如是。皆为般若波罗蜜多所摄引故。能至无上正等菩提。善现当知。如人右手能作众事。如是般若波罗蜜多能引一切殊胜善法。善现当知。如人左手所作不便。如是前五波罗蜜多不能引生殊胜善法。善现当知。譬如众流随其大小。若入大海同一碱味。布施等五波罗蜜多亦复如是。要入般若波罗蜜多乃能证得一切智智。由此得名到彼岸者。善现当知。如转轮王欲有所趣。四军导从轮宝居先。王及四军念欲饮食轮即为住。既饮食已王念欲行轮即前去。其轮去住随王意欲至所趣方不复前去。布施等五波罗蜜多亦复如是。与诸善法欲趣无上正等菩提。要因般若波罗蜜多以为前导。进止俱随不相舍离。若至佛果更不前进。善现当知。如转轮王七宝具足。欲有所至四军七宝前后导从。尔时轮宝虽最居先。而不分别前后之相。如是前五波罗蜜多与诸善法。欲趣无上正等菩提。定以般若波罗蜜多为其前导。然此般若波罗蜜多不作是念。我于前五波罗蜜多最为前导彼随从我。布施等五波罗蜜多不作是念。甚深般若波罗蜜多居我等前我随从彼。所以者何。如是六种波罗蜜多及一切法自性皆钝无所能为。无有主宰虚假不实。空无所有不自在相。譬如阳焰光影水月幻事梦等其中都无分别作用真实体相。具寿善现复白佛言。若一切法自性皆空。都无真实体相作用。诸菩萨摩诃萨云何修学布施等六波罗蜜多。能证无上正等菩提。佛告善现。诸菩萨摩诃萨于此六种波罗蜜多勤修学时。常作是念。世间有情心恒颠倒没生死苦不能自脱。我若不修巧便胜行不能拔济彼生死苦。我当为彼诸有情类。勤修布施乃至般若波罗蜜多方便善巧。速趣无上正等菩提。拔诸有情生死大苦。是菩萨摩诃萨作此念已。为诸有情舍内外物。舍已复作如是思惟。我于此物都无所舍。所以者何。此内外物自性皆空不可舍施非唯属我。是菩萨摩诃萨由此观察修行布施波罗蜜多。速得圆满疾证无上正等菩提。是菩萨摩诃萨为诸有情终不犯戒。所以者何。是菩萨摩诃萨常作此念。我为有情求趣无上正等菩提。决定不应断众生命乃至邪见。亦定不应求妙欲境及诸天乐。亦定不应求二乘地唯自解脱。是菩萨摩诃萨由此观察修行净戒波罗蜜多。速得圆满疾证无上正等菩提。是菩萨摩诃萨为诸有情不起忿恚。假使恒遭毁谤凌辱分解肢节受诸苦恼。亦不发起一念恶心。所以者何。是菩萨摩诃萨观察一切声如谷响色如聚沫。不应于中妄生嗔恨。是菩萨摩诃萨由此观察修行安忍波罗蜜多。速得圆满疾证无上正等菩提。是菩萨摩诃萨为诸有情勤求善法。乃至无上正等菩提。于其中间常不懈怠。所以者何。是菩萨摩诃萨常作是念。我若懈怠不能济拔一切有情。令其远离生死大苦。亦不能得一切智智。是菩萨摩诃萨由此观察修行精进波罗蜜多。速得圆满疾证无上正等菩提。是菩萨摩诃萨为诸有情勤修胜定乃至无上正等菩提。终不发起贪嗔痴等散动之心。所以者何。是菩萨摩诃萨常作此念。我若发起贪嗔痴等散动之心。则不能成饶益他事。亦不能证所求佛果。是菩萨摩诃萨由此观察修行静虑波罗蜜多。速得圆满疾证无上正等菩提。是菩萨摩诃萨为诸有情不离般若波罗蜜多。乃至无上正等菩提。常勤修学微妙胜慧。所以者何。是菩萨摩诃萨常作此念。若离般若波罗蜜多。于诸有情不能成熟。亦不能证无上菩提。是菩萨摩诃萨由此观察修行般若波罗蜜多。速得圆满疾证无上正等菩提。由此因缘虽一切法自性皆空都无真实体相作用。而诸菩萨摩诃萨众。勤修六种波罗蜜多。证得无上正等菩提。具寿善现复白佛言。若此六种波罗蜜多无差别性。皆是般若波罗蜜多所摄受故。云何可说般若波罗蜜多于五波罗蜜多。为最为胜为尊为高为妙为微妙为上为无上。佛告善现。如是如是。如汝所说。布施等六波罗蜜多无差别性。皆是般若波罗蜜多所摄受故。若无般若波罗蜜多。布施等五不得名为波罗蜜多。要依般若波罗蜜多。布施等五乃得名为波罗蜜多。善现当知。如有情类虽有种种身色差别。若往亲近妙高山王咸同一色。如是前五波罗蜜多。虽有种种品类差别。而为般若波罗蜜多所摄受故。皆由般若波罗蜜多修成满故。皆入般若波罗蜜多。不可施设差别名姓。又前五种波罗蜜多。依止般若波罗蜜多。方能证得一切智智。乃得名为到彼岸者。是故六种波罗蜜多。皆同一味性无差别。不可施设此是布施乃至般若波罗蜜多。所以者何。如是六种波罗蜜多。皆能证得一切智智。能到彼岸性无差别。由是因缘布施等六不可施设名姓有异。具寿善现复白佛言。波罗蜜多及一切法。若随实义皆无此彼胜劣差别。何缘故。说般若波罗蜜多。于五波罗蜜多。为最为胜为尊为高为妙为微妙为上为无上。佛告善现。如是如是如汝所说。若随实义波罗蜜多及一切法。皆无此彼胜劣差别。但依世俗言说作用。说有此彼胜劣差别。施设布施乃至般若波罗蜜多。为欲度脱诸有情类。世俗作用生老病死。然诸有情生老病死。皆非实有但假施设。所以者何。有情无故当知诸法亦无所有。甚深般若波罗蜜多。达一切法都无所有。能拔有情世俗作用生老病死。由此故说般若波罗蜜多于五波罗蜜多为最为胜为尊为高为妙为微妙为上为无上。善现当知。如转轮王所有女宝。于人中女为最为胜为尊为高为妙为微妙为上为无上。如是般若波罗蜜多于前五种波罗蜜多。为最为胜为尊为高为妙为微妙为上为无上。具寿善现复白佛言。如来何缘但数赞说甚深般若波罗蜜多。于布施等波罗蜜多。为最为胜为尊为高为妙为微妙为上为无上。佛告善现。由此般若波罗蜜多。普能摄受一切善法。和合趣入一切智智。安住不动以无所得为方便故。具寿善现复白佛言。如是般若波罗蜜多。于诸善法有取舍不。佛言不也。如是般若波罗蜜多。于一切法无取无舍。何以故。以一切法自性皆空。都不可取不可舍故

具寿善现复白佛言。如是般若波罗蜜多于何等法无取无舍。佛告善现。如是般若波罗蜜多。于色乃至一切智智无取无舍。具寿善现复白佛言。如是般若波罗蜜多。云何于色广说乃至一切智智无取无舍。佛告善现。如是般若波罗蜜多。不思惟色广说乃至一切智智。是故于色广说乃至一切智智无取无舍。具寿善现复白佛言。云何般若波罗蜜多。不思惟色广说乃至一切智智。佛告善现。由此般若波罗蜜多。于色乃至一切智智。不思惟一切相。亦不思惟一切所缘。是故于色广说乃至一切智智皆不思惟。具寿善现复白佛言。若菩萨摩诃萨不思惟色广说乃至一切智智。云何增长所种善根。若不增长所种善根。云何圆满波罗蜜多。若不圆满波罗蜜多。云何证得一切智智。佛告善现。若菩萨摩诃萨不思惟色广说乃至一切智智。是菩萨摩诃萨便能增长所种善根。所种善根得增长故便能圆满波罗蜜多。波罗蜜多得圆满故便能证得一切智智。所以者何。诸菩萨摩诃萨。要于诸色广说乃至一切智智能不思惟。乃能具足修诸菩萨摩诃萨行。证得无上正等菩提。具寿善现复白佛言。何因缘故诸菩萨摩诃萨要于诸色广说乃至一切智智能不思惟。方能具足修诸菩萨摩诃萨行。证得无上正等菩提。佛告善现。诸菩萨摩诃萨若思惟色广说乃至一切智智则有所得。有所得故便着三界。若着三界不能具足修诸菩萨摩诃萨行证得无上正等菩提。若菩萨摩诃萨不思惟色广说乃至一切智智便无所得。无所得故不着三界。以于三界不生着故便能具足修诸菩萨摩诃萨行。证得无上正等菩提。是故善现。若菩萨摩诃萨欲能具足修诸菩萨摩诃萨行疾证无上正等菩提。当勤修学甚深般若波罗蜜多。不应思惟染着诸法。具寿善现复白佛言。若菩萨摩诃萨欲勤修学甚深般若波罗蜜多当于何住。佛告善现。若菩萨摩诃萨欲勤修学甚深般若波罗蜜多。不应住色广说乃至一切智智。具寿善现复白佛言。何因缘故诸菩萨摩诃萨欲勤修学甚深般若波罗蜜多。不应住色广说乃至一切智智。佛告善现。若菩萨摩诃萨能勤修学甚深般若波罗蜜多。于一切法无执着故不应住色广说乃至一切智智。所以者何。是菩萨摩诃萨不见有法可于其中而起执着及可安住。如是善现。诸菩萨摩诃萨以无执着及无安住而为方便。能勤修学甚深般若波罗蜜多。善现当知。若菩萨摩诃萨作如是念。若能如是无所执着无所安住。精勤修学甚深般若波罗蜜多。是修般若波罗蜜多。是行般若波罗蜜多。我能如是无所执着无所安住。精勤修学甚深般若波罗蜜多。是修般若波罗蜜多。是行般若波罗蜜多。是菩萨摩诃萨由如是念取相执着。远离般若波罗蜜多。若远离般若波罗蜜多则远离布施波罗蜜多广说乃至一切智智。所以者何。甚深般若波罗蜜多。于一切法无所执着。非深般若波罗蜜多有执著者及执着性。所以者何。甚深般若波罗蜜多都无自性。可于诸法有所执着。是故善现。诸菩萨摩诃萨行深般若波罗蜜多。于一切法及深般若波罗蜜多皆无执着。善现当知。若菩萨摩诃萨行深般若波罗蜜多时起如是想。此是般若波罗蜜多。我行般若波罗蜜多。即是遍行诸法实相是菩萨摩诃萨由起此想。便退般若波罗蜜多。若退般若波罗蜜多则退布施波罗蜜多广说乃至一切智智。所以者何。甚深般若波罗蜜多。是一切种白法根本。若退般若波罗蜜多。则为退失一切白法。善现当知。若菩萨摩诃萨作如是念。甚深般若波罗蜜多。摄受布施波罗蜜多广说乃至一切智智。是菩萨摩诃萨退失般若波罗蜜多。若退失般若波罗蜜多则不能摄受布施波罗蜜多广说乃至一切智智。所以者何。非离般若波罗蜜多能遍摄受菩提分法。及能证得一切智智。善现当知。若菩萨摩诃萨作如是念。安住般若波罗蜜多。便于无上正等菩提定得授记。是菩萨摩诃萨由作是念。退失般若波罗蜜多。若退失般若波罗蜜多。便于无上正等菩提不堪授记。所以者何。非离般若波罗蜜多可于无上正等菩提有得授记。善现当知。若菩萨摩诃萨作如是念。安住般若波罗蜜多则能引发布施波罗蜜多。乃至能引发大慈大悲大喜大舍。是菩萨摩诃萨由如是念。则退失般若波罗蜜多。若退失般若波罗蜜多则不能引发布施波罗蜜多。乃至不能引发大慈大悲大喜大舍。所以者何。非离般若波罗蜜多而能引发安住胜法。善现当知。若菩萨摩诃萨作如是念。佛知诸法无摄受相。自证无上正等菩提。得菩提已为诸有情。宣说开示诸法实相。是菩萨摩诃萨由如是念。则为退失甚深般若波罗蜜多。所以者何。如来于法无知无觉无说无示。所以者何。诸法实性不可知觉不可施设。云何得有知觉说示一切法者。若言实有知觉说示一切法者无有是处

尔时具寿善现复白佛言。世尊。诸菩萨摩诃萨行深般若波罗蜜多。云何当得离如是等种种过失。佛告善现。若菩萨摩诃萨行深般若波罗蜜多作如是念。一切法无所有不可取。若法无所有不可取则无有能现等觉者。亦无有能宣说开示。若能如是行是行深般若波罗蜜多离诸过失。若菩萨摩诃萨着无所有不可取法。则离般若波罗蜜多。所以者何。甚深般若波罗蜜多。于一切法无所执着无所摄受。若于诸法有所执著有所摄受。则离般若波罗蜜多。具寿善现复白佛言。般若波罗蜜多。于般若波罗蜜多。为远离为不远离。乃至布施波罗蜜多。于布施波罗蜜多。为远离为不远离。广说乃至一切智智。于一切智智。为远离为不远离。世尊。若般若波罗蜜多。于般若波罗蜜多。设远离设不远离。云何菩萨摩诃萨。能无执着引发般若波罗蜜多。如是乃至若布施波罗蜜多。于布施波罗蜜多。设远离设不远离。云何菩萨摩诃萨。能无执着。引发布施波罗蜜多。广说乃至若一切智智。于一切智智。设远离设不远离。云何菩萨摩诃萨。能无执着引发一切智智。佛告善现。般若波罗蜜多。于般若波罗蜜多。非远离非不远离。是故菩萨摩诃萨。能无执着引发般若波罗蜜多。如是乃至布施波罗蜜多。于布施波罗蜜多。非远离非不远离。是故菩萨摩诃萨。能无执着引发布施波罗蜜多。广说乃至一切智智。于一切智智。非远离非不远离。是故菩萨摩诃萨。能无执着引发一切智智。所以者何。非即自性非离自性。而能引发安住自性。复次善现。诸菩萨摩诃萨行深般若波罗蜜多不执着色。谓此是色。此色属彼。广说乃至亦不执着一切智智。谓此是一切智智。此一切智智属彼。是菩萨摩诃萨。于如是一切法无执着故。便能引发般若波罗蜜多。乃至能引发一切智智。所以者何。若菩萨摩诃萨行深般若波罗蜜多。于诸法中有所执着。谓此是法此法属彼。则不能随意引发安住殊胜功德。复次善现。诸菩萨摩诃萨行深般若波罗蜜多。不观色若常若无常。若乐若苦。若我若无我。若净若不净。若空若不空。若远离若不远离。乃至不观一切智智若常若无常若乐若苦若我若无我若净若不净若空若不空若远离若不远离。是菩萨摩诃萨于如是一切法。不观察便引发般若波罗蜜多。乃至能引发一切智智。所以者何。若菩萨摩诃萨行深般若波罗蜜多。于诸法中有所观察若常若无常若乐若苦若我若无我若净若不净若空若不空若远离若不远离。则不能随意引发安住殊胜功德。复次善现。若菩萨摩诃萨行深般若波罗蜜多。则为修行布施。波罗蜜多。广说乃至亦为修行一切智智。复次善现。甚深般若波罗蜜多随所行处。一切所有波罗蜜多。及余一切菩提分法皆悉随行。甚深般若波罗蜜多随所至处。一切所有波罗蜜多。及余一切菩提分法皆悉随至。如转轮王随所行处。四部勇军皆悉随行。如转轮王随所至处。四部勇军皆悉随至。甚深般若波罗蜜多亦复如是。随有所行及有所至。布施等五波罗蜜多及余一切菩提分法皆悉随逐。究竟至于一切智智。如善御者驾驷马车。令避险路行于正道随本意欲能往所至。甚深般若波罗蜜多亦复如是。善御一切波罗蜜多及余所有菩提分法令避生死涅槃险路行于自利利他正道。至本所求一切智智。尔时善现便白佛言。诸菩萨摩诃萨。云何为道云何非道

佛告善现。若声闻道若独觉道若异生道。非诸菩萨摩诃萨道。依此不能往一切智智故。甚深般若波罗蜜多所引一切菩提分法。是诸菩萨摩诃萨道。依此定能往一切智智故。具寿善现复白佛言。甚深般若波罗蜜多。出现世间能为大事。所谓示现一切菩萨摩诃萨众道非道相。令诸菩萨摩诃萨众知道非道。疾能证得一切智智。佛告善现。如是如是。如汝所说。甚深般若波罗蜜多。出现世间能为大事。所谓示现一切菩萨摩诃萨众道非道相。令诸菩萨摩诃萨众知道非道。疾能证得一切智智。复次善现。甚深般若波罗蜜多。出现世间能为大事。所谓度脱无量无数无边有情。令获殊胜利益安乐。善现当知。甚深般若波罗蜜多。虽作无边利乐他事。而于此事无所取着。善现当知。甚深般若波罗蜜多。虽能示现所作事业。而不取色受想行识。乃至不取一切智智。亦复不取声闻独觉所作事业。善现当知。甚深般若波罗蜜多。虽能引导一切菩萨摩诃萨众令趣无上正等菩提。远离声闻独觉等地。而于诸法无生无灭。以法住性为定量故。尔时善现复白佛言。甚深般若波罗蜜多。若于诸法无生无灭。云何菩萨摩诃萨行深般若波罗蜜多时。为诸有情应行布施。应持净戒。应起安忍。应勤精进。应入静虑。应修般若。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。缘一切智智。为诸有情。应行布施。应持净戒。应起安忍。应勤精进。应入静虑。应修般若。是菩萨摩诃萨。持此善根与诸有情。平等共有回向无上正等菩提。是菩萨摩诃萨持此善根。回向无上正等觉故。则修六种波罗蜜多速得圆满。亦修菩萨慈悲喜舍速得圆满。由斯疾得一切智智。乃至安坐妙菩提座。常不远离如是六种波罗蜜多。若菩萨摩诃萨常不远离如是六种波罗蜜多。则不远离一切智智。是故善现。若菩萨摩诃萨欲疾证得一切智智。当勤精进修学六种波罗蜜多。常勤精进修行六种波罗蜜多。若菩萨摩诃萨常勤精进修学修行如是六种波罗蜜多。一切善根疾得圆满。速证无上正等菩提。是故善现。诸菩萨摩诃萨应与六种波罗蜜多。恒共相应无得暂舍。尔时善现便白佛言。云何菩萨摩诃萨。能与六种波罗蜜多。常共相应无时暂舍。佛告善现。若菩萨摩诃萨。如实观色非相应非不相应。如实观受想行识非相应非不相应。广说乃至如实观一切智智非相应非不相应。是菩萨摩诃萨能与六种波罗蜜多。常共相应无时暂舍。复次善现。若菩萨摩诃萨常作是念。我不应住色。亦不应住非色。广说乃至我不应住一切智智。亦不应住非一切智智。何以故。色非能住非所住。广说乃至一切智智。亦非能住非所住故。是菩萨摩诃萨能与六种波罗蜜多。常共相应无时暂舍。善现当知。若菩萨摩诃萨能以如是无住方便。修行六种波罗蜜多。是菩萨摩诃萨疾证无上正等菩提。善现当知。如人欲食庵没罗果半娜婆果。先取其子种殖良田。随时溉灌守视营理。渐次生长芽茎枝叶。时节和合便有花果。果成熟已取而食之。如是善现。诸菩萨摩诃萨欲得无上正等菩提。先学六种波罗蜜多。复于有情或以布施。或以爱语。或以利行。或以同事而摄受之。既摄受已教令安住布施净戒安忍精进静虑般若波罗蜜多。及令安住四念住等菩提分法。既安住已解脱一切生死大苦。证得常住永寂安乐。菩萨如是。当得无上正等菩提。能尽未来饶益一切。是故善现。若菩萨摩诃萨欲于诸法不假他缘而自开悟。欲能成熟一切有情。欲能严净所求佛土。欲疾安坐妙菩提座。欲能降伏诸恶魔军。欲疾证得一切智智。欲转法轮度有情众。应学六种波罗蜜多。以四摄事方便摄受诸有情类。令其解脱生死众苦。菩萨如是勤修学时。应于般若波罗蜜多常勤修学。具寿善现复白佛言。佛说菩萨应于般若波罗蜜多勤修学耶。佛言。善现。如是如是。我说菩萨应于般若波罗蜜多常勤修学。善现当知。若菩萨摩诃萨欲于诸法得大自在。当学般若波罗蜜多。所以者何。甚深般若波罗蜜多具大威力。能令菩萨摩诃萨众。于一切法得大自在。善现当知。甚深般若波罗蜜多是诸善法所趣向门。譬如大海是一切水所趣向门。是故善现。若声闻乘善男子等。若独觉乘善男子等。若无上乘善男子等。皆应于此甚深般若波罗蜜多常勤修学。善现当知。诸菩萨摩诃萨于深般若波罗蜜多勤修学时。应于布施乃至般若波罗蜜多亦常修学乃至应于一切智智亦常修学。善现当知。如善射人甲胄坚固。执好弓箭不惧怨敌。诸菩萨摩诃萨亦复如是。摄受般若波罗蜜多广说乃至一切智智方便善巧。一切魔军外道他论皆不能伏。是故善现。若菩萨摩诃萨欲得无上正等菩提。转妙法轮度有情众。当勤修学甚深般若波罗蜜多。若菩萨摩诃萨常勤修学甚深般若波罗蜜多。便为过去未来现在诸佛世尊常共护念。具寿善现即白佛言。云何菩萨摩诃萨常勤修学甚深般若波罗蜜多。便为过去未来现在诸佛世尊常共护念。佛告善现。若菩萨摩诃萨常勤修学甚深般若波罗蜜多。即能修行布施净戒安忍精进静虑般若波罗蜜多广说乃至一切智智故。为过去未来现在诸佛世尊常共护念。具寿善现复白佛言。是菩萨摩诃萨云何修行布施净戒安忍精进静虑般若波罗蜜多广说乃至一切智智。便为过去未来现在诸佛世尊常共护念。佛告善现。是菩萨摩诃萨修行布施波罗蜜多广说乃至一切智智时。观布施波罗蜜多乃至一切智智皆不可得故。为过去未来现在诸佛世尊常共护念。复次善现。过去未来现在诸佛。于是菩萨摩诃萨所虽常护念。而不以色受想行识广说乃至一切智智故兴护念。以色乃至一切智智不可得故。具寿善现复白佛言。诸菩萨摩诃萨虽多处学而无学处。佛告善现。如是如是。诸菩萨摩诃萨虽多处学而无学处。所以者何。实无有法可令菩萨摩诃萨众于中修学。尔时善现复白佛言。佛为菩萨摩诃萨众。或略或广宣说六种波罗蜜多相应之法。若菩萨摩诃萨欲得无上正等菩提转妙法轮度有情众。于此六种波罗蜜多相应法教。若略若广。皆应听闻受持读诵令极通利既通利已如理思惟。既思惟已审正观察。既观察已令心心所于所缘相皆不复转。佛告善现。如是如是。如汝所说。复次善现。诸菩萨摩诃萨于佛世尊所说六种波罗蜜多相应法教。若略若广勤修学时。应于诸法如实了知略广之相。尔时善现便白佛言。云何菩萨摩诃萨。于一切法如实了知略广之相。佛告善现。若菩萨摩诃萨如实了知色真如相。如实了知受想行识真如相。广说乃至如实了知一切智智真如相。是菩萨摩诃萨于一切法。如实了知略广之相。具寿善现复白佛言。云何色真如相。云何受想行识真如相。广说乃至云何一切智智真如相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。佛告善现。色真如无生无灭。亦无住异而可施设。是名色真如相。受想行识真如无生无灭。亦无住异而可施设。是名受想行识真如相。广说乃至一切智智真如无生无灭。亦无住异而可施设。是名一切智智真如相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。复次善现。若菩萨摩诃萨如实了知色实际相。如实了知受想行识实际相。广说乃至如实了知一切智智实际相。是菩萨摩诃萨于一切法如实了知略广之相。尔时善现便白佛言。云何色实际相。云何受想行识实际相。广说乃至云何一切智智实际相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。佛告善现。无色际是名色实际相。无受想行识际是名受想行识实际相。广说乃至无一切智智际是名一切智智实际相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。复次善现。若菩萨摩诃萨如实了知色法界相。如实了知受想行识法界相。广说乃至如实了知一切智智法界相。是菩萨摩诃萨于一切法如实了知略广之相。尔时善现便白佛言。云何色法界相。云何受想行识法界相。广说乃至云何一切智智法界相。诸菩萨摩诃萨如实了知而于中学。于一切法如实了知略广之相。佛告善现。色如虚空无障无碍无生无灭无断无续而可施设是名色法界相。受想行识如虚空无障无碍无生无灭无断无续而可施设。是名受想行识法界相。广说乃至一切智智如虚空无障无碍无生无灭无断无续而可施设。是名一切智智法界相。诸菩萨摩诃萨如实了知当于中学。于一切法如实了知略广之相。尔时善现复白佛言。诸菩萨摩诃萨复云何应知一切法略广之相。佛告善现。若菩萨摩诃萨如实了知一切法不合不散。是菩萨摩诃萨应如是知一切法略广之相。具寿善现便白佛言。何等一切法不合不散佛告善现。色不合不散。受想行识不合不散。广说乃至一切智智不合不散。贪欲嗔恚愚痴不合不散。欲界色界无色界不合不散。有为界无为界不合不散。所以者何。如是诸法皆无自性。若无自性则无所有。若无所有则不可说有合有散。诸菩萨摩诃萨于一切法。如是了知则能了知略广之相

大般若波罗蜜多经卷第五百二十四大般若波罗蜜多经卷第五百二十五

        三藏法师玄奘奉　诏译

    第三分方便善巧品第二十六之三

尔时具寿善现白佛言。世尊。如是名为略摄般若波罗蜜多。诸菩萨摩诃萨若于中学能多所作。世尊。如是略摄般若波罗蜜多。新学菩萨摩诃萨众应于中学。乃至住第十地诸菩萨摩诃萨亦应于中常勤修学。若菩萨摩诃萨能于如是略摄般若波罗蜜多常勤修学。于一切法能如实知略广之相。世尊。如是略摄般若波罗蜜多微妙法门。利根菩萨摩诃萨众乃能悟入。佛告善现。如是法门诸菩萨摩诃萨若利根者。若中根者。若钝根者。皆能悟入如是法门无障无碍。诸菩萨摩诃萨定不定根专心学者皆能悟入。善现当知。如是法门微妙清净。诸懈怠者。劣精进者。失正念者。散动心者。习恶慧者不能悟入。不懈怠者。胜精进者。具正念者。善摄心者。修妙慧者乃能悟入。善现当知。若菩萨摩诃萨欲住菩萨不退转地展转乃至第十地者。当勤方便入此法门。若菩萨摩诃萨欲疾证得一切智智。当勤方便入此法门。善现当知。若菩萨摩诃萨。如此般若波罗蜜多。甚深经典所说而学。是菩萨摩诃萨。则能随学布施净戒安忍精进静虑般若波罗蜜多。亦能随学内空乃至无性自性空。亦能随学真如乃至不思议界。亦能随学苦圣谛乃至道圣谛。亦能随学四念住乃至八圣道支。亦能随学四静虑四无量四无色定。亦能随学空无相无愿解脱门。亦能随学八解脱乃至十遍处。亦能随学极喜地乃至法云地。亦能随学陀罗尼门三摩地门。亦能随学五眼六神通。亦能随学如来十力乃至十八佛不共法。亦能随学大慈大悲大喜大舍。亦能随学无忘失法恒住舍性。亦能随学一切智道相智一切相智。亦能随学一切菩萨摩诃萨行。亦能随学诸佛无上正等菩提。亦能随学一切智智。是菩萨摩诃萨既随学已。能随证得布施净戒安忍精进静虑般若波罗蜜多广说乃至一切智智。善现当知。若菩萨摩诃萨如此般若波罗蜜多甚深经典所说而学。是菩萨摩诃萨所有魔事。皆能觉知随起即灭。是故善现。若菩萨摩诃萨欲疾除灭一切业障。欲正摄受方便善巧。当学般若波罗蜜多。善现当知。若时菩萨摩诃萨勤行修习如是般若波罗蜜多。是时菩萨摩诃萨便为无量无边世界一切如来应正等觉现在住持说正法者常共护念。所以者何。过去未来现在诸佛。无不皆从甚深般若波罗蜜多而出生故。是故善现。若菩萨摩诃萨能行般若波罗蜜多应作是念。过去未来现在诸佛所证得法我亦当证。如是善现。诸菩萨摩诃萨应勤修学甚深般若波罗蜜多。若勤修学甚深般若波罗蜜多。疾证无上正等菩提。是故善现。诸菩萨摩诃萨常应不离一切智智相应作意。行深般若波罗蜜多。善现当知。若菩萨摩诃萨于深般若波罗蜜多。无倒修行经弹指顷。是菩萨摩诃萨所获福聚其量甚多。假使有能方便善巧。教化三千大千世界一切有情。皆令安住布施净戒安忍精进静虑般若波罗蜜多。或令安住清净解脱解脱智见。或令安住预流乃至阿罗汉果。或令安住独觉菩提。是人虽获无边福聚。而犹不及无倒修行甚深般若波罗蜜多经弹指顷所得福聚。所以者何。甚深般若波罗蜜多。能生一切布施净戒安忍精进静虑般若波罗蜜多能生一切清净解脱解脱智见。能生一切预流乃至阿罗汉果。能生一切独觉菩提。过去未来现在诸佛无不皆由甚深般若波罗蜜多而得出现度脱无量无边有情。复次善现。若菩萨摩诃萨能常不离一切智智相应作意。行深般若波罗蜜多。经须臾顷或经半日或经一日或经半月或经一月。或经一时或经一岁或经百岁。或经一劫或经百劫。乃至或经无数大劫。是菩萨摩诃萨所获福聚其量甚多。胜教十方各如殑伽沙数世界诸有情类。皆令安住布施净戒安忍精进静虑般若波罗蜜多。或令安住清净解脱解脱智见。或令安住预流乃至阿罗汉果。或令安住独觉菩提所获福聚。所以者何。甚深般若波罗蜜多。出生过去未来现在一切如来应正等觉。为诸有情无倒施设布施净戒安忍精进静虑般若波罗蜜多。无倒施设清净解脱解脱智见。无倒施设预流乃至阿罗汉果。无倒施设独觉菩提。无倒施设诸佛无上正等菩提故。此福聚胜过于彼。复次善现。若菩萨摩诃萨如深般若波罗蜜多所说而住。是菩萨摩诃萨当知已住不退转位。常为诸佛之所护念。成就最胜方便善巧。已曾亲近供养恭敬无量俱胝那庾多佛。于诸佛所已植无量胜妙善根。已为无量真净善友之所摄护。久已修习布施等六波罗蜜多广说乃至一切智智。善现当知。是菩萨摩诃萨住童真地。一切所愿无不圆满。常见诸佛曾无暂舍。于诸善根恒不远离。常能成熟所化有情。亦常严净所求佛土。从一佛国至一佛国。供养恭敬尊重赞叹诸佛世尊。听受修行菩萨乘法。善现当知。是菩萨摩诃萨已得无断无尽辩才。已得殊胜陀罗尼法。成就最上微妙色身。已得诸佛授圆满记。于随所乐为度有情受诸有身已得自在。善现当知。是菩萨摩诃萨善入所缘。善入行相。善入一切字非字门。善入有言无言法义。善入一二及多增语。善入女男非二增语。善入过去未来现在诸法增语。善入诸文。善入诸义。善入诸蕴。善入诸处。善入诸界。善入缘起及缘起支。善入世间。善入涅槃。善入法界相。善入有为相。善入无为相。善入行相。善入非行相。善入相相。善入非相相。善入有性。善入无性。善入自性。善入他性。善入结缚。善入离系。善入结缚离系。善入相应。善入不相应。善入相应不相应。善入真如。善入不虚妄性。善入不变异性。善入法性。善入法界。善入法定。善入法住。善入因性。善入非因性。善入缘性。善入非缘性。善入圣谛。善入静虑。善入无量。善入无色。善入布施乃至般若波罗蜜多。善入四念住乃至八圣道支。善入空无相无愿解脱门。善入八解脱乃至十遍处。善入一切陀罗尼门。善入一切三摩地门。善入五眼。善入六神通。善入菩萨摩诃萨地。善入如来十力乃至十八佛不共法。善入大慈大悲大喜大舍。善入诸相。善入随好。善入无忘失法恒住舍性。善入一切智道相智一切相智。善入有为界。善入无为界。善入界。善入非界。善入空。善入不空。善入色作意乃至识作意。广说乃至善入一切智智作意。善入色相空乃至识相空。广说乃至善入一切智智相空。善入轻安道。善入不轻安道。善入生。善入灭。善入住异。善入正见。善入邪见。善入见。善入非见。善入贪嗔痴。善入无贪无嗔无痴。善入见缠随眠结缚。善入彼断。善入名。善入色。善入名色。善入所缘缘。善入增上缘。善入因缘。善入等无间缘。善入行相。善入因果。善入苦集灭道。善入五趣。善入五趣道。善入预流果及预流果道。善入一来果及一来果道。善入不还果及不还果道。善入阿罗汉果及阿罗汉果道。善入独觉菩提及独觉菩提道。善入无上菩提及无上菩提道。善入一切智及一切智道。善入道相智及道相智道。善入一切相智及一切相智道。善入根及根圆满。善入根胜劣。善入疾慧利慧速慧达慧广慧深慧大慧无障碍慧。善入过去未来现在。善入方便。善入意乐增上意乐。善入文义。善入安立三乘方便。善现当知。若菩萨摩诃萨行深般若波罗蜜多。引深般若波罗蜜多。修深般若波罗蜜多。得如是等无量无边功德胜利。尔时善现便白佛言。诸菩萨摩诃萨云何行深般若波罗蜜多。云何引深般若波罗蜜多。云何修深般若波罗蜜多。佛告善现。诸菩萨摩诃萨应观色蕴乃至识蕴寂静故。可破坏故。不自在故。体虚伪故。不坚实故。应行深般若波罗蜜多。广说乃至应观一切智智寂静故。可破坏故。不自在故。体虚伪故。不坚实故。应行深般若波罗蜜多。善现汝问。诸菩萨摩诃萨云何引深般若波罗蜜多者。诸菩萨摩诃萨如引虚空空应引深般若波罗蜜多。善现汝问。诸菩萨摩诃萨云何修深般若波罗蜜多者。诸菩萨摩诃萨如修除遣应修深般若波罗蜜多。具寿善现复白佛言。诸菩萨摩诃萨行深般若波罗蜜多。引深般若波罗蜜多。修深般若波罗蜜多应经几时。佛告善现。诸菩萨摩诃萨从初发心乃至安坐妙菩提座。应行深般若波罗蜜多。应引深般若波罗蜜多。应修深般若波罗蜜多。具寿善现复白佛言。诸菩萨摩诃萨住何等心。无间应行深般若波罗蜜多。应引深般若波罗蜜多。应修深般若波罗蜜多。佛告善现。诸菩萨摩诃萨从初发心乃至究竟。无容暂起诸余作意。唯常安住一切智智相应作意。应行深般若波罗蜜多。应引深般若波罗蜜多。应修深般若波罗蜜多。善现当知。是菩萨摩诃萨乃至能令心心所法于境不转。乃得名为行深般若波罗蜜多。引深般若波罗蜜多。修深般若波罗蜜多。世尊。诸菩萨摩诃萨于深般若波罗蜜多为行引修。得一切智智不。不尔善现。世尊。诸菩萨摩诃萨于深般若波罗蜜多。为不行引修得一切智智不。不尔善现。世尊。诸菩萨摩诃萨于深般若波罗蜜多。为亦行引修亦不行引修。得一切智智不。不尔善现。世尊。诸菩萨摩诃萨于深般若波罗蜜多。为非行引修非不行引修。得一切智智不。不尔善现。世尊。若尔诸菩萨摩诃萨云何当得一切智智。善现。诸菩萨摩诃萨得一切智智当如真如。世尊。云何当如真如。善现。当如实际。世尊。云何当如实际。善现。当如法界。世尊。云何当如法界。善现。当如我界乃至补特伽罗界。世尊。云何当如我界乃至补特伽罗界。善现。于意云何。我乃至补特伽罗为可得不。不也世尊。善现。若我乃至补特伽罗既不可得。我当云何可施设我界乃至补特伽罗界。如是善现。若菩萨摩诃萨不施设般若波罗蜜多。亦不施设一切智智。亦不施设一切法。是菩萨摩诃萨定当证得一切智智。具寿善现复白佛言。为但般若波罗蜜多不可施设。为静虑等波罗蜜多亦不可施设耶。佛告善现。非但般若波罗蜜多不可施设。静虑等五波罗蜜多亦不可施设。若声闻法若独觉法若菩萨法若诸佛法。若有为法若无为法。如是等一切法皆不可施设。具寿善现复白佛言。若一切法皆不可施设云何可施设是地狱是傍生是鬼界是人是天是预流是一来是不还是阿罗汉是独觉是菩萨是诸佛是一切法耶。佛告善现。于意云何。有情施设及法施设实可得不。善现白言。不也世尊。佛告善现。若有情施设及法施设实不可得。我当云何可施设是地狱广说乃至是一切法。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。应学一切法皆不可施设而趣无上正等菩提。尔时善现便白佛言。诸菩萨摩诃萨行深般若波罗蜜多时。岂不应学色。岂不应学受想行识。广说乃至岂不应学一切智智。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。应学色不增不减。应学受想行识不增不减。广说乃至应学一切智智不增不减。具寿善现复白佛言。诸菩萨摩诃萨行深般若波罗蜜多时。云何应学色不增不减。云何应学受想行识不增不减。广说乃至云何应学一切智智不增不减。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。以不生不灭故应学色。以不生不灭故应学受想行识。广说乃至以不生不灭故应学一切智智。具寿善现复白佛言。诸菩萨摩诃萨行深般若波罗蜜多时。云何以不生不灭故应学色。云何以不生不灭故应学受想行识。广说乃至云何以不生不灭故应学一切智智。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。应学不起不作诸行若遣若修。具寿善现复白佛言。诸菩萨摩诃萨行深般若波罗蜜多时。云何应学不起不作诸行若遣若修。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。观一切法自相皆空。应学不起不作诸行若遣若修。具寿善现复白佛言。云何菩萨摩诃萨行深般若波罗蜜多时。观一切法自相皆空。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。应观色由色相空。应观受想行识由受想行识相空。广说乃至应观诸佛无上正等菩提由诸佛无上正等菩提相空。应观一切智智由一切智智相空。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。应观诸法自相皆空。具寿善现复白佛言。若色由色相空。受想行识由受想行识相空。广说乃至诸佛无上正等菩提由诸佛无上正等菩提相空。一切智智由一切智智相空。云何菩萨摩诃萨行深般若波罗蜜多。佛告善现。若菩萨摩诃萨都无所行。是行深般若波罗蜜多。具寿善现复白佛言。何缘菩萨摩诃萨都无所行。是行深般若波罗蜜多。佛告善现。由深般若波罗蜜多不可得。诸菩萨摩诃萨亦不可得。行亦不可得。若能行者。若由此行。行时行处皆不可得。是故善现。诸菩萨摩诃萨都无所行是行深般若波罗蜜多。以于其中一切戏论不可得故。具寿善现复白佛言。若菩萨摩诃萨都无所行是行深般若波罗蜜多。新学菩萨摩诃萨。云何行深般若波罗蜜多。佛告善现。新学菩萨摩诃萨从初发心。应于一切法常学无所得。如是学已用无所得而为方便应修布施乃至般若波罗蜜多。广说乃至用无所得而为方便应修一切智智具寿善现复白佛言。齐何名为有所得者。齐何名为无所得者。佛告善现。诸有二者名有所得。诸无二者名无所得。具寿善现复白佛言。云何有二名有所得。云何无二名无所得。佛告善现。眼色为二乃至意法为二。广说乃至诸佛无上正等菩提诸佛为二。如是一切有戏论者皆名为二。诸有二者皆有所得。非眼非色为无二。乃至非意非法为无二。广说乃至非佛无上正等菩提非佛为无二。如是一切离戏论者皆名无二。诸无二者皆无所得。具寿善现复白佛言。为由有所得故无所得。为由无所得故无所得。佛告善现。非由有所得故无所得。亦非由无所得故无所得。然有所得及无所得平等之性名无所得。如是善现。诸菩萨摩诃萨。于有所得及无所得平等性中应勤修学。善现当知。诸菩萨摩诃萨如是学时。名学般若波罗蜜多无所得义离诸过失。具寿善现复白佛言。若菩萨摩诃萨行深般若波罗蜜多时。不著有所得。不着无所得。是菩萨摩诃萨云何修行甚深般若波罗蜜多。能从一地进趣一地。渐次圆满由斯证得一切智智。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。非住有所得。非住无所得。行深般若波罗蜜多。能从一地进趣一地。渐次圆满乃至证得一切智智。所以者何。甚深般若波罗蜜多无所得。一切智智亦无所得。能行深般若波罗蜜多者行处行时亦无所得。此无所得亦无所得。善现当知。诸菩萨摩诃萨应如是行甚深般若波罗蜜多。具寿善现复白佛言。若甚深般若波罗蜜多不可得。一切智智亦不可得。能行深般若波罗蜜多者行处行时亦不可得。此不可得亦不可得。云何菩萨摩诃萨行深般若波罗蜜多时。于一切法常乐决择。谓此是色此是受想行识。广说乃至此是无上正等菩提此是清净一切智智。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。虽于诸法常乐决择。而不得色不得受想行识。乃至不得一切智智。具寿善现复白佛言。诸菩萨摩诃萨行深般若波罗蜜多时。若不得色不得受想行识。乃至不得一切智智。云何能圆满六波罗蜜多。若不能圆满六波罗蜜多。云何能入菩萨正性离生位。若不能入菩萨正性离生位。云何能严净佛土成熟有情。若不能严净佛土成熟有情。云何能得一切智智。若不能得一切智智。云何能转妙法轮作诸佛事。若不能转妙法轮作诸佛事。云何能解脱有情生死众苦。令得究竟安乐涅槃。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。不为色故行深般若波罗蜜多。不为受想行识故行深般若波罗蜜多广说乃至不为无上正等菩提故行深般若波罗蜜多。不为一切智智故行深般若波罗蜜多。尔时具寿善现白佛言。世尊。诸菩萨摩诃萨为何事故行深般若波罗蜜多。佛告善现。诸菩萨摩诃萨无所为故行深般若波罗蜜多。所以者何。以一切法都无所为都无所作。甚深般若波罗蜜多亦无所为亦无所作。诸佛无上正等菩提亦无所为亦无所作。诸菩萨摩诃萨亦无所为亦无所作如是善现。诸菩萨摩诃萨以无所为及无所作而为方便行深般若波罗蜜多。具寿善现复白佛言。若一切法皆无所为亦无所作。不应建立三乘差别。谓声闻乘若独觉乘若无上乘。佛告善现。非无所为无所作法可得建立。要有所为有所作法可得建立。所以者何。有诸愚夫无闻异生。执着诸色受想行识。广说乃至一切智智由执着故。念色得色。念受想行识得受想行识。广说乃至念一切智智得一切智智。由念得故作是思惟。我定当得无上菩提脱诸有情生死大苦。令得究竟安乐涅槃。善现当知。是诸愚夫无闻异生由颠倒故。作是思惟则为谤佛。所以者何。佛以五眼求色不可得。求受想行识不可得。乃至求佛无上菩提亦不可得。求诸有情亦不可得。彼诸愚夫无闻异生。盲无慧目执着诸法。若当证得无上菩提脱诸有情生死大苦。令得究竟安乐涅槃必无是处。具寿善现复白佛言。若诸如来应正等觉皆以五眼求色不可得。求受想行识亦不可得。乃至求佛无上菩提亦不可得。求诸有情亦不可得。应无证得无上菩提。脱诸有情生死大苦。令得究竟安乐涅槃。若尔云何世尊证得无上菩提。安立有情三聚差别。谓正性定聚。邪性定聚。及不定聚。佛告善现。我以五眼如实观察。决定无我实能证得无上菩提。安立有情三聚差别。然诸有情愚痴颠倒。于非实法起实法想。于非实有情起实有情想。我为除遣彼虚妄执。依世俗说不依胜义。具寿善现复白佛言。如来岂不安住胜义证大菩提。不也善现。如来岂住妄想颠倒证大菩提。不也善现。具寿善现便白佛言。如来若不安住胜义证大菩提。亦不安住妄想颠倒证大菩提。将无如来不能证得无上菩提。佛言不也。我虽证得无上菩提而无所住。谓不住有为界。亦不住无为界。善现当知。譬如诸佛所变化者。虽不住有为界亦不住无为界。而有去来坐卧等事。如是诸佛所变化者。若行布施乃至般若波罗蜜多。若住内空乃至无性自性空。若住真如乃至不思议界。若住苦集灭道圣谛。若修四念住乃至八圣道支。若修四静虑四无量四无色定。若修空无相无愿解脱门。若修八解脱乃至十遍处。若修极喜地乃至法云地。若修一切陀罗尼门三摩地门。若修五眼六神通。若修如来十力乃至十八佛不共法。若修大慈大悲大喜大舍。若修无忘失法恒住舍性。若修一切智道相智一切相智。若修菩萨摩诃萨行。若证无上正等菩提。转妙法轮作诸佛事。是所化者复转化作无量有情。于中安立三聚差别。于意云何。如是诸佛所变化者。为实有去来坐卧等事。乃至为实有安立有情三聚别不。善现对曰。不也世尊。佛告善现。如是如是。诸佛世尊知一切法皆如变化。说一切法亦如变化。虽有所为而无真实。虽度有情而无所度。如所化者度化有情。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。应如诸佛所变化者。虽有所作而无执着。具寿善现复白佛言。若一切法皆如变化。诸佛亦尔。是则诸佛与所化者有何差别。佛告善现。佛与所化及一切法实无差别。所以者何。诸佛所作一切事业。佛所化者亦皆能作。佛所化者所作事业。诸佛世尊亦皆能作。是故诸佛与所化者及一切法实无差别。具寿善现复白佛言。若无诸佛所变化者。佛独能作所作事业。若无诸佛彼所化者为独能作所作事不。佛告善现。彼亦能作。善现复问。其事云何。佛告善现。如有如来名善寂惠。自应度者皆已度讫。时无菩萨堪受佛记。便化作一佛令住世间。自入无余依大涅槃界时。彼化佛于半劫中作诸佛事。过半劫已授一菩萨大菩提记现入涅槃。时诸天人阿素洛等。皆谓彼佛今入涅槃。然化佛身实无生灭。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。应信诸法皆如变化。具寿善现复白佛言。若诸佛身与化无别。云何能作真净福田。若诸有情为解脱故。于诸佛所恭敬供养乃至涅槃其福无尽。于化佛所恭敬供养。其福亦应究竟无尽。佛告善现。如诸佛身由法性故。能与施主作净福田。佛所化身亦复如是。俱令施主恭敬供养。穷生死际其福无尽。善现当知。且置恭敬供养诸佛。及佛化身所获福聚。若善男子善女人等。于诸佛所起慈敬心思惟忆念真净功德。是善男子善女人等。穷生死际善根无尽。善现当知。复置于佛起慈敬心思惟忆念真净功德所获福聚。若善男子善女人等。为供养佛下至一花散虚空中。是善男子善女人等。穷生死际善根无尽。善现当知。复置为欲供养佛故下至一花散虚空中所获福聚。若善男子善女人等。下至一称南谟佛陀大慈悲者。是善男子善女人等。穷生死际善根无尽。于天人中恒受富乐。乃至最后得般涅槃。如是善现。于诸佛所及佛化身恭敬供养。获如是等广大饶益。是故善现。当知诸佛与佛化身俱为施主。真净福田等无差别。诸法法性为定量故。复次善现。诸菩萨摩诃萨应以如是诸法法性而为定量。行深般若波罗蜜多方便善巧。入诸法法性已而于诸法不坏法性。谓不分别此是般若乃至布施波罗蜜多。此是般若乃至布施波罗蜜多法性。广说乃至此是一切智智。此是一切智智法性。善现当知。诸菩萨摩诃萨行深般若波罗蜜多时。不应如是分别诸法法性差别而坏法性。具寿善现复白佛言。若菩萨摩诃萨行深般若波罗蜜多。不应分别诸法法性坏法性者。云何世尊。自说诸法法性差别而坏法性。谓佛常说此是色乃至识。此是眼处乃至意处。此是色处乃至法处。此是眼界乃至意界。此是色界乃至法界。此是眼识界乃至意识界。此是六触此是六受。此是六界。此是四缘。此是无明乃至老死。此是内法。此是外法。此是善法。此是非善法。此是有漏法。此是无漏法。此是世间法。此是出世间法。此是共法。此是不共法。此是有为法。此是无为法。佛既常说如是等法种种差别。将无世尊自坏法性。佛告善现。我不自坏诸法法性。但以名相方便假说。令诸有情悟入诸法法性平等。出离生死证得涅槃。是故善现。如来虽说诸法差别。而不名为坏诸法性。具寿善现复白佛言。若佛但以名相假说诸法法性。令诸有情方便悟入法性平等。云何佛于无名相法以名相说而言不坏。佛告善现。我随世俗于一切法假立名相为诸有情方便宣说。无所执着故无所坏。善现当知。如愚夫类闻说苦等。执著名相不了假说。非诸如来及佛弟子闻说苦等执著名相。然如实知随世俗说。无有真实诸法名相。善现当知。若诸圣者于名著名。于相着相。彼则亦应于空着空。于无相着无相。于无愿着无愿。于真如着真如。于实际着实际。于法界着法界。于无为着无为。善现当知。是一切法唯有假名。唯有假相而无真实。圣者于中亦不执着唯假名相。如是善现。诸菩萨摩诃萨。住一切法但假名相。行深般若波罗蜜多。而于其中无所执着。具寿善现复白佛言。若一切法但有名相。诸菩萨摩诃萨为何事故发菩提心。受诸勤苦行菩萨行。谓自勤苦修行布施乃至般若波罗蜜多。广说乃至勤苦修行一切智智皆令圆满。佛告善现。以一切法但有名相。如是名相唯假施设名相性空。诸有情类颠倒执着。流转生死受诸苦恼不能解脱。是故菩萨为饶益彼。发菩提心受诸勤苦。行菩萨行渐次证得一切智智。转妙法轮以三乘法方便济拔令出生死住涅槃界。然诸名相无生无灭。亦无住异施设可得

尔时善现便白佛言。佛说一切智智为一切智智耶。佛告善现。我说一切智智为一切智智。具寿善现复白佛言。世尊。常说一切智智略有三种。谓一切智道相智一切相智。如是三智其相云何有何差别。佛告善现。一切智者谓共声闻及独觉智。道相智者谓共菩萨摩诃萨智。一切相智者谓诸如来应正等觉不共妙智。具寿善现复白佛言。何缘一切智是共声闻及独觉智。佛告善现。一切智谓内外法等差别法门。声闻独觉亦能了知此内外等法门差别。而不能知一切道相及一切法一切种相故。一切智是共声闻及独觉智。具寿善现复白佛言。何缘道相智是共菩萨摩诃萨智。佛告善现。诸菩萨摩诃萨应学遍知一切道相。谓声闻道相独觉道相菩萨道相如来道相。诸菩萨摩诃萨于此诸道。常应修学皆令圆满。虽令此道作所应作。而不令其证于实际故。道相智是共菩萨摩诃萨智。具寿善现复白佛言。诸菩萨摩诃萨修如来道。得圆满已岂于实际亦不作证。佛告善现。诸菩萨摩诃萨成熟有情严净佛土。修诸大愿若未圆满。犹于实际未应作证。若已圆满乃于实际应可作证。具寿善现复白佛言。诸菩萨摩诃萨为住于道证实际耶。佛言不也。善现复问。诸菩萨摩诃萨为住非道证实际耶。佛言不也。善现复问。诸菩萨摩诃萨为住道非道证实际耶。佛言不也。善现复问。诸菩萨摩诃萨为住非道非非道证实际耶。佛言不也。具寿善现复白佛言。若如是者诸菩萨摩诃萨。为何所住证于实际。佛告善现。于意云何。汝为住道得尽诸漏心解脱不。不也世尊。善现。汝为住非道得尽诸漏心解脱不。不也世尊。善现。汝为住道非道得尽诸漏心解脱不。不也世尊。善现。汝为住非道非非道得尽诸漏心解脱不。不也世尊。佛告善现。汝何所住得尽诸漏心永解脱。善现答言。非我有住得尽诸漏心永解脱。然我尽漏心得解脱都无所住。佛告善现。诸菩萨摩诃萨亦复如是。行深般若波罗蜜多。都无所住而证实际。具寿善现复白佛言。何缘一切相智名一切相智耶。佛告善现。知一切法皆同一相谓寂灭相。是故名为一切相智。复次善现。诸行状相能表诸法。如来如实能遍觉知。是故说名一切相智。具寿善现复白佛言。若一切智若道相智若一切相智。如是三智诸烦恼断有差别不。有有余断无余断不。佛告善现。非诸烦恼断有差别。然诸如来一切烦恼习气相续皆已永断。声闻独觉习气相续犹未永断。善现复问。诸烦恼断得无为不。佛言如是。善现复问。声闻独觉不得无为烦恼断不。佛言不也。善现复问。无为法中有差别不。佛言不也。具寿善现复白佛言。若无为法无差别者。佛何缘说一切如来习气相续皆已永断。声闻独觉习气相续犹未永断。佛告善现。习气相续实非烦恼。然诸声闻及诸独觉烦恼已断。犹有少分似贪嗔等发身语相。即说此为习气相续。此于愚夫异生相续能引无义。非在声闻独觉相续能引无义。如是一切习气相续如来永断。尔时善现复白佛言。道与涅槃俱无自性。佛何缘说此是预流乃至独觉。此是菩萨此是如来。佛告善现。若诸预流乃至独觉。若诸菩萨若诸如来。一切皆是无为所显。具寿善现复白佛言。无为法中实有预流乃至如来义差别不。佛言不也。善现复问。若尔何缘佛说预流乃至如来一切皆是无为所显。佛告善现。我依世俗言说显示有预流等。所显差别不依胜义。非胜义中有可显示。所以者何。非胜义中有语言道或分别慧若复二种。然由彼彼世俗言说诸法断故。施设彼彼世俗言说诸法后际。具寿善现复白佛言。若一切法自相皆空。前际尚无况有后际。如何施设有后际耶。佛告善现。如是如是。如汝所说。诸所有法自相皆空。前际尚无况有后际。后际实有必无是处。然诸有情不能了达诸所有法自相皆空。为饶益彼方便假说。此是前际此是后际。然一切法自相空中。前际后际俱不可得。如是善现。诸菩萨摩诃萨达一切法自相空已。行深般若波罗蜜多。善现当知。若菩萨摩诃萨达一切法自相皆空。行深般若波罗蜜多。于诸法中无所执着。谓不执着若内若外。若善若非善。若世间若出世间。若有漏若无漏。若有为若无为。若声闻法若独觉法。若菩萨法若诸佛法。唯依世俗施设为有。不依胜义故无执着

大般若波罗蜜多经卷第五百二十五大般若波罗蜜多经卷第五百二十六

        三藏法师玄奘奉　诏译

    第三分方便善巧品第二十六之四

尔时善现复白佛言。世尊。常说甚深般若波罗蜜多。甚深般若波罗蜜多依何义故名为般若波罗蜜多。佛告善现。由此般若波罗蜜多。到一切法究竟彼岸。依此义故名为般若波罗蜜多。复次善现。由此般若波罗蜜多。声闻独觉菩萨如来能到彼岸。依此义故名为般若波罗蜜多。复次善现。由此般若波罗蜜多。依胜义理分析。诸法。乃至无有少分可得。依此义故名为般若波罗蜜多。复次善现。由此般若波罗蜜多。摄藏真如法界法性广说乃至不思议界。依此义故名为般若波罗蜜多。复次善现。由此般若波罗蜜多。无有少法若相应若不相应。若有色若无色。若有见若无见。若有对若无对。依此义故名为般若波罗蜜多。所以者何。甚深般若波罗蜜多。非相应非不相应。无色无见无对一相所谓无相。复次善现。由此般若波罗蜜多。能生一切殊胜善法。能发一切智慧辩才。能引一切世出世乐。能照一切甚深义理。依此义故名为般若波罗蜜多。复次善现。由此般若波罗蜜多理趣坚实不可动坏。依此义故名为般若波罗蜜多。善现当知。若菩萨摩诃萨行深般若波罗蜜多。一切恶魔及彼眷属声闻独觉外道梵志恶友怨仇皆不能坏。所以者何。由此般若波罗蜜多甚深经中说一切法皆自相空。诸恶魔等不得其便。善现当知。诸菩萨摩诃萨应随实义行深般若波罗蜜多。谓一切法自相皆空。一切恶缘无能动坏。复次善现。诸菩萨摩诃萨欲行般若波罗蜜多甚深义趣。以无所得而为方便。应行无常义苦义空义无我义。亦应行苦智义集智义灭智义道智义法智义类智义世俗智义他心智义尽智义无生智义如说智义。如是善现。诸菩萨摩诃萨为行般若波罗蜜多甚深义趣应行般若波罗蜜多。具寿善现即白佛言。甚深般若波罗蜜多。义与非义俱不可得。云何菩萨摩诃萨为行般若波罗蜜多甚深义趣。应行般若波罗蜜多。佛告善现。诸菩萨摩诃萨为行般若波罗蜜多甚深义趣应作是念。我不应行贪欲非义。我不应行嗔恚非义。我不应行愚痴非义。我不应行憍慢非义。我不应行邪见非义。我不应行乃至一切见趣非义。亦不应行贪欲嗔恚愚痴憍慢邪见见趣及余法义。所以者何。贪嗔痴等真如实际。不与诸法为义非义。复次善现。诸菩萨摩诃萨为行般若波罗蜜多甚深义趣应作是念。我不应行色义非义。我不应行受想行识义非义。广说乃至我不应行诸佛无上正等菩提义非义。我不应行一切智智义非义。所以者何。佛得无上正等觉时。求一切法义与非义都不可得。善现当知。诸佛出世若不出世。诸法法界法住法定法尔常住。无法于法为义非义如是善现。诸菩萨摩诃萨应离一切义非义执。当行般若波罗蜜多甚深义趣。具寿善现复白佛言。何因缘故甚深般若波罗蜜多。不与诸法为义非义。佛告善现。甚深般若波罗蜜多于有为法及无为法。俱无所作非恩非怨无益无损。由此因缘不与诸法为义非义。具寿善现复白佛言。岂不诸佛及佛弟子一切贤圣。皆以无为为所趣义。佛告善现。如是如是如汝所说。一切贤圣皆以无为为所趣义。然无为法不与诸法为益为损。譬如虚空真如实际不与诸法为益为损。诸菩萨摩诃萨甚深般若波罗蜜多亦复如是。不与诸法为益为损。是故般若波罗蜜多不与诸法为义非义。具寿善现复白佛言。诸菩萨摩诃萨岂不要学无为般若波罗蜜多乃能证得一切智智。佛告善现。如是如是如汝所说。诸菩萨摩诃萨要学甚深无为般若波罗蜜多。乃能证得一切智智。以不二法而为方便。善现复问。为以不二法得不二法耶。佛言不尔。善现复问。为以二法得不二法耶。佛言不尔。善现白言。若无二法不以二法不二法得。诸菩萨摩诃萨如何当得一切智智。佛告善现。二不二法俱不可得。是故所得一切智智。不以二法不二法得。然无所得法能得无所得。所以者何。甚深般若波罗蜜多。及一切智智俱不可得故。无得而得乃名真得

尔时善现便白佛言。如是般若波罗蜜多最极甚深。诸菩萨摩诃萨能为难事。不得有情亦复不得有情施设。而为有情求趣无上正等菩提。譬如有人空中种树甚为难事。诸菩萨摩诃萨亦复如是。不得有情及彼施设。而为有情求趣无上正等菩提极为难事。佛告善现。如是如是如汝所说。如是般若波罗蜜多最极甚深。诸菩萨摩诃萨能为难事。不得有情亦复不得有情施设。而为有情求趣无上正等菩提。善现当知。诸菩萨摩诃萨虽不见有真实有情及彼施设。而诸有情愚痴颠倒执为实有。沉沦生死受苦无穷。为拔彼故求趣无上正等菩提。得菩提已方便善巧而度脱之。譬如有人良田种树。是人虽复不识此树根茎枝叶花果受者。而种树已随时溉灌勤加守护。此树后时渐得生长。根茎枝叶花果茂盛。众人受用愈疾获安。诸菩萨摩诃萨亦复如是。虽不见有佛果有情。而为有情求趣无上正等菩提。渐次修行六到彼岸。及余无量菩提分法既圆满已。证得无上正等菩提。令诸有情受用佛树。枝叶花果各得饶益。善现当知。枝叶饶益谓诸有情依此佛树脱恶趣苦。其花饶益谓诸有情依此佛树或生刹帝利大族。乃至或生居士大族。或生四大王众天。乃至或生非想非非想处天。其果饶益谓诸有情依此佛树。或证预流果乃至或证独觉菩提。或证无上正等菩提。是诸有情得菩提已。复用佛树枝叶花果饶益有情。令诸有情脱恶趣苦得人天乐。渐次安立令入三乘般涅槃界。善现当知。诸菩萨摩诃萨虽作如是大饶益事。而都不见有实有情得涅槃者。但见妄想众苦寂灭。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。不得有情及彼施设。然为除彼妄想颠倒。求趣无上正等菩提。由此因缘极为难事。具寿善现复白佛言。诸菩萨摩诃萨当知如佛。所以者何。依诸菩萨摩诃萨故便能永断一切地狱傍生鬼界。亦能永断一切无暇贫穷劣趣三界众苦。佛告善现。如是如是。如汝所说。诸菩萨摩诃萨应知如佛。世间若无诸菩萨众发趣无上正等菩提。则无十方三世诸佛。亦无独觉及诸声闻。亦无有能永断地狱傍生鬼界及余无暇贫穷劣趣三界苦者。是故善现。如汝所说。诸菩萨摩诃萨当知如佛。复次善现。当知菩萨摩诃萨众即是如来应正等觉。所以者何。若由此真如施设如来应正等觉。即由此真如施设独觉。若由此真如施设独觉。即由此真如施设声闻。若由此真如施设声闻。即由此真如施设一切贤圣。若由此真如施设一切贤圣。即由此真如施设色蕴。若由此真如施设色蕴。即由此真如施设受想行识蕴。若由此真如施设受想行识蕴。即由此真如施设眼处。若由此真如施设眼处。即由此真如施设耳鼻舌身意处。如是展转广说乃至若由此真如施设诸佛无上正等菩提。即由此真如施设一切智智。若由此真如施设一切智智。即由此真如施设有为界。若由此真如施设有为界。即由此真如施设无为界。若由此真如施设无为界。即由此真如施设一切法。若由此真如施设一切法。即由此真如施设一切有情。若由此真如施设一切有情。即由此真如施设一切菩萨摩诃萨。如是善现。若如来真如。若独觉真如。若声闻真如。若一切贤圣真如。若色等一切法真如。若有情真如。若菩萨摩诃萨真如。如是真如实皆无异。由无异故说名真如。诸菩萨摩诃萨于此真如修学圆满。证得无上正等菩提。故名如来应正等觉。是故善现。当知菩萨摩诃萨众。即是如来应正等觉以一切法一切有情皆以真如为定量故。如是善现。诸菩萨摩诃萨应学真如甚深般若波罗蜜多。若学真如甚深般若波罗蜜多。即能学一切法真如。若能学一切法真如则能圆满一切法真如。若能圆满一切法真如则于一切法真如得自在若于一切法真如得自在则能善知一切有情根性胜劣。若能善知一切有情根性胜劣则能审知一切有情胜解差别。若能审知一切有情胜解差别则知一切有情自业受果。若知一切有情自业受果则愿智圆满。若愿智圆满则能净修三世妙智。若能净修三世妙智则能圆满一切智智。若能圆满一切智智则能无倒行菩萨行。若能无倒行菩萨行则能成熟有情。若能成熟有情则能严净佛土。若能严净佛土则能证得所求无上正等菩提。若能证得所求无上正等菩提则能如实转妙法轮。若能如实转妙法轮则能无倒安立有情于三乘道。若能无倒安立有情。于三乘道则令有情入无余依般涅槃界。如是善现。诸菩萨摩诃萨见如是等自利利他一切功德。应发无上正等觉心。勇猛正勤行深般若波罗蜜多坚固无退。具寿善现便白佛言。若菩萨摩诃萨为欲饶益诸有情故。能发无上正等觉心。如说修行甚深般若波罗蜜多。世间天人阿素洛等皆应礼敬。佛言善现。如是如是。如汝所说。若菩萨摩诃萨为欲饶益诸有情故。能发无上正等觉心。如说修行甚深般若波罗蜜多。世间天人阿素洛等皆应礼敬。尔时善现复白佛言。若菩萨摩诃萨普为饶益诸有情类。初发无上正等觉心得几许福。佛告善现。是菩萨摩诃萨得福无量。算数譬喻所不能及。善现当知。假使充满三千大千佛之世界一切有情。皆趣声闻或独觉地。于意云何。是诸有情其福多不。善现对曰。甚多世尊。彼所获福无量无边。佛告善现。彼所获福于汝所问普为饶益诸有情类初发无上正等觉心一菩萨摩诃萨所获福聚。百分不及一。千分不及一。如是乃至百千俱胝那庾多分亦不及一。所以者何。声闻独觉皆依菩萨摩诃萨有。非菩萨摩诃萨依诸声闻独觉而有。复次善现。置满三千大千世界一切有情皆趣声闻或独觉地所获福聚。设满三千大千世界一切有情皆住净观地。于意云何。是诸有情其福多不。善现对言。甚多世尊。彼所获福无量无边。佛告善现。彼所获福于汝所问普为饶益诸有情类初发无上正等觉心一菩萨摩诃萨所获福聚。百分不及一。千分不及一。如是乃至百千俱胝那庾多分亦不及一。所以者何。声闻独觉皆依菩萨摩诃萨有。非菩萨摩诃萨依诸声闻独觉而有。复次善现。置满三千大千世界一切有情皆住净观地所获福聚。设满三千大千世界一切有情皆住种姓地。若第八地。若具见地。若薄地。若离欲地。若已办地。若独觉地。于意云何。是诸有情其福多不。善现对曰。甚多世尊。彼所获福无量无边。佛告善现。彼所获福于汝所问普为饶益诸有情类初发无上正等觉心一菩萨摩诃萨所获福聚。百分不及一。千分不及一。如是乃至百千俱胝那庾多分亦不及一。所以者何。声闻独觉皆依菩萨摩诃萨有。非菩萨摩诃萨依诸声闻独觉而有。复次善现。假使充满三千大千佛之世界一切有情。皆为饶益诸有情类。初发无上正等觉心。是诸菩萨摩诃萨众所获福聚。于入菩萨正性离生一菩萨摩诃萨所获福聚。百分不及一。千分不及一。如是乃至百千俱胝那庾多分亦不及一。复次善现。假使充满三千大千佛之世界一切有情。皆入菩萨正性离生。是诸菩萨摩诃萨众所获福聚。于行菩提向一菩萨摩诃萨所获福聚。百分不及一。千分不及一。如是乃至百千俱胝那庾多分亦不及一。复次善现。假使充满三千大千佛之世界一切有情皆行菩提向。是诸菩萨摩诃萨众所获福聚。于一如来应正等觉所有福聚。百分不及一千分不及一。如是乃至百千俱胝那庾多分。亦不及一。具寿善现复白佛言。初发无上正等觉心诸菩萨摩诃萨何所思惟。佛告善现。是菩萨摩诃萨恒正思惟一切相智。具寿善现复白佛言。一切相智以何为性。何所缘。何增上。何行相。有何相。佛告善现。一切相智无性为性。无相无因。无所警觉。无生无现。又汝所问一切相智。何所缘何增上何行相有何相者。善现当知。一切相智无性为所缘。正念为增上。寂静为行相。无相为相。具寿善现复白佛言。为但一切相智无性为性。为色受想行识亦无性为性。广说乃至为诸佛无上正等菩提亦无性为性。为有为界及无为界亦无性为性。佛告善现。非但一切相智无性为性。色受想行识亦无性为性。乃至有为界及无为界亦无性为性。具寿善现复白佛言。何因缘故。一切相智无性为性。色受想行识亦无性为性。乃至有为界及无为界亦无性为性。佛告善现。一切相智自性无故。若法自性无。此法无性为性。色受想行识乃至有为界及无为界亦自性无故。若法自性无。此法无性为性。具寿善现复白佛言。何因缘故。一切相智自性无。色受想行识乃至有为界及无为界亦自性无。佛告善现。一切相智无和合自性故。若法无和合自性。此法则以无性为性。色受想行识乃至有为界及无为界亦无和合自性故。若法无和合自性。此法则以无性为性。由是因缘。诸菩萨摩诃萨应知一切法皆无性为性。复次善现。一切法皆以空为自性。无相为自性。无愿为自性。由是因缘。诸菩萨摩诃萨应知一切法皆无性为性。复次善现。一切法皆以真如为自性。广说乃至不思议界为自性。由是因缘。诸菩萨摩诃萨应知一切法皆无性为性。具寿善现复白佛言。若一切法皆无性者。初发无上正等觉心诸菩萨摩诃萨。成就何等方便善巧。能行布施乃至般若波罗蜜多。成熟有情严净佛土。广说乃至成就何等方便善巧。能行一切智智。成熟有情严净佛土。佛告善现。是菩萨摩诃萨成就微妙方便善巧。虽知一切法皆无性为性。而常精勤成熟有情严净佛土。虽常精勤成熟有情严净佛土。而恒通达一切有情及诸佛土皆以无性而为自性。善现当知。是菩萨摩诃萨虽行布施乃至般若波罗蜜多学菩提道。而知布施乃至般若波罗蜜多及菩提道皆以无性而为自性。广说乃至虽行一切智智学菩提道。而知一切智智及菩提道皆以无性而为自性。善现当知。是菩萨摩诃萨如是修行六到彼岸学菩提道。广说乃至如是修行一切智智学菩提道。若未成就如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法无忘失法恒住舍性一切智道相智一切相智及余无量无边佛法。皆名学菩提道未得圆满。若学此道已得圆满。则于一切波罗蜜多亦已圆满。波罗蜜多已圆满故由一刹那相应般若。便能证得一切相智。尔时一切微细烦恼习气相续永不生故名无余断。则名如来应正等觉。复以无障清净佛眼。遍观十方三世等法。尚不得无。况当得有。如是善现。诸菩萨摩诃萨应行般若波罗蜜多观一切法皆以无性而为自性。善现。是名诸菩萨摩诃萨成就微妙方便善巧。谓行般若波罗蜜多观一切法。尚不得无。况当得有。善现当知。是菩萨摩诃萨行深般若波罗蜜多修布施时。于此布施施者受者及所施物并菩提心。尚不见无。况见为有。修净戒时。于此净戒护净戒处持净戒者守净戒心。尚不见无。况见为有。修安忍时。于此安忍修安忍处能安忍者修安忍心。尚不见无。况见为有。修精进时。于此精进修精进处能精进者修精进心。尚不见无。况见为有。修静虑时。于此静虑修静虑处能静虑者修静虑心。尚不见无。况见为有。修般若时。于此般若修般若处行般若者修般若心。尚不见无。况见为有。广说乃至得一切智智时。于此一切智智。若能得者若由此得及得时处。尚不见无。况见为有。所以者何。是菩萨摩诃萨常作是念。诸法皆以无性为性。如是无性本性自尔。非佛所作。非独觉作。非声闻作。亦非余作。以一切法皆无作者离作者故。尔时善现复白佛言。岂不诸法离诸法性。佛告善现。如是如是。善现复问。若一切法离法性者。如何离法能知离法若有若无。所以者何。无法不应能知无法。有法不应能知有法。无法不应能知有法。有法不应能知无法。如是一切法皆无知为性。云何菩萨摩诃萨行深般若波罗蜜多时。显示诸法若有若无。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多。随世俗故显示诸法若有若无。非随胜义。善现复问。世俗胜义为有异不。佛告善现。非异世俗别有胜义。所以者何。世俗真如即是胜义。诸有情类颠倒妄执。于此真如不知不见。诸菩萨摩诃萨为饶益彼。随世俗相显示诸法若有若无。非随胜义

复次善现。诸有情类于五蕴等。起实有想不知非有。诸菩萨摩诃萨为饶益彼。显示蕴等若有若无。令诸有情因斯了达蕴等诸法非有非无。非欲令执实有无相。如是善现。诸菩萨摩诃萨应勤精进离有无执行深般若波罗蜜多。为诸有情作大饶益。尔时善现复白佛言。如来常说诸菩萨行。何等名为诸菩萨行。佛告善现。菩萨行者谓为无上菩提故行。或为饶益诸有情故名菩萨行。具寿善现复白佛言。诸菩萨摩诃萨当于何处行菩萨行。佛告善现。诸菩萨摩诃萨当于色空行菩萨行。当于受想行识空行菩萨行。广说乃至当于一切智空行菩萨行。当于道相智一切相智空行菩萨行。当于严净佛土空行菩萨行。当于成熟有情空行菩萨行当于引发辩才陀罗尼空行菩萨行。当于引发文字陀罗尼空行菩萨行。当于悟入文字陀罗尼空行菩萨行。当于悟入无文字陀罗尼空行菩萨行。当于有为界空行菩萨行。当于无为界空行菩萨行。善现当知。诸菩萨摩诃萨如是修行菩萨行时。如佛无上正等菩提。于诸法中不作二相。善现当知。诸菩萨摩诃萨如是修行甚深般若波罗蜜多。名为无上正等菩提。及为有情行菩萨行。尔时善现复白佛言。如来处处常说佛陀。此佛陀名依何义说。佛告善现。能觉实义故名佛陀。等觉实法故名佛陀。于真实义能正通达故名佛陀。于一切法如所有性尽所有性能现等觉故名佛陀。如实开觉一切有情令离颠倒故名佛陀。尔时善现复白佛言。如来处处常说菩提。此菩提名依何义说。佛告善现。菩提者是空义。是真如义。是实际义。是法界义。是法性义。复次善现。假立名相施设言说。能真实觉最上最妙故名菩提。复次善现。是真是实不虚妄不变异故名菩提。复次善现。不可破坏无分别义是菩提义。复次善现。诸佛所有真净遍觉故名菩提。复次善现。诸佛由此于一切法一切种相现等正觉故名菩提。复次善现。唯假施设世俗名言无实可得故名菩提。尔时善现复白佛言。诸菩萨摩诃萨为菩提故修行六种波罗蜜多。广说乃至一切智智。集善根时。于何等法为益为损为增为减为生为灭为染为净佛告善现。诸菩萨摩诃萨为菩提故修行六种波罗蜜多。广说乃至一切智智。集善根时。于一切法无益无损无增无减无生无灭无染无净。所以者何。是菩萨摩诃萨为菩提故。行深般若波罗蜜多。于一切法以无所缘而为方便。不为益损不为增减不为生灭不为染净而现在前。具寿善现复白佛言。若菩萨摩诃萨为菩提故。行深般若波罗蜜多。于一切法以无所缘而为方便。不为益损不为增减不为生灭不为染净现在前者。是菩萨摩诃萨行深般若波罗蜜多。云何摄受布施净戒安忍精进静虑般若波罗蜜多。广说乃至云何摄受一切相智。云何能超声闻独觉及异生地。趣入菩萨正性离生。修行菩萨摩诃萨地。渐次证得一切智智。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多。不以二故摄受布施乃至般若波罗蜜多。广说乃至不以二故渐次证得一切智智。具寿善现复白佛言。若菩萨摩诃萨行深般若波罗蜜多。不以二故摄受布施乃至般若波罗蜜多。广说乃至不以二故渐次证得一切智智。云何菩萨摩诃萨从初发心乃至后心。恒时增长殊胜善法。佛告善现。若菩萨摩诃萨以二故行。则诸善法不得增长。所以者何。愚夫异生皆依二故。所起善法不得增长。诸菩萨摩诃萨不行二故。从初发心乃至后心。恒时增长殊胜善法。是故善现。诸菩萨摩诃萨善根坚固不可屈伏。世间天人阿素洛等不能破坏。令堕声闻独觉等地。世间种种恶不善法。不能引夺令行六种波罗蜜多。广说乃至一切智智。所有善法不得增长。如是善现。诸菩萨摩诃萨应行无二甚深般若波罗蜜多。具寿善现复白佛言。诸菩萨摩诃萨为善根故。行深般若波罗蜜多耶。佛言不尔。善现当知。诸菩萨摩诃萨不为善根故行深般若波罗蜜多。亦不为不善根故行深般若波罗蜜多。所以者何。诸菩萨摩诃萨法应如是。若未亲近供养恭敬诸佛世尊。若诸善根未极圆满。若真善友未多摄受。终不能得一切智智。具寿善现复白佛言。云何菩萨摩诃萨亲近供养诸佛世尊。令诸善根最极圆满。得真善友多所摄受。疾能证得一切智智。佛告善现。诸菩萨摩诃萨从初发心。亲近供养诸佛世尊。从诸佛所闻说契经乃至论义。闻已受持转读温习令善通利。既善通利如理思惟。既思惟已深见意趣。见意趣已能善通达。既善通达得陀罗尼。起无碍解乃至证得无上菩提。随所生处于所闻持正法教义常不忘失。于诸佛所广殖善根。由善根力所任持故不堕恶趣无暇处生。复由善根所摄受故意乐清净。净意乐力所摄持故常能无倒成熟有情严净佛土。复由善根所摄受故恒不远离真净善友。谓诸如来及诸菩萨独觉声闻并余能赞佛法僧者。如是善现。诸菩萨摩诃萨亲近供养诸佛世尊。令诸善根最极圆满。得真善友多所摄受。疾能证得一切智智。是故善现。若菩萨摩诃萨行深般若波罗蜜多。欲疾证得一切智智。当勤精进亲近供养诸佛世尊。摄受圆满胜妙善根。事真善友常无厌倦

尔时善现便白佛言。诸菩萨摩诃萨若不亲近供养诸佛。不能圆满胜妙善根。不多承事真净善友。岂不能得一切智智。佛告善现。若不亲近供养诸佛。不能圆满胜妙善根。不多承事真净善友尚不应受摩诃萨名。况能证得一切智智。所以者何。有菩萨摩诃萨亲近供养诸佛世尊。广殖善根多事善友。犹不能得一切智智。况不亲近供养诸佛。不殖善根不事善友。而能证得一切智智。彼若能得一切智智。定无是处。是故善现。若菩萨摩诃萨欲受菩萨摩诃萨名。欲疾证得一切智智。常应亲近供养诸佛。摄殖圆满殊胜善根。承事善友勿生厌倦。具寿善现复白佛言。何因缘故。有菩萨摩诃萨。虽能亲近供养诸佛广殖善根多事善友。而不能得一切智智。佛告善现。彼菩萨摩诃萨远离般若波罗蜜多方便善巧。虽能亲近供养诸佛广殖善根多事善友。而不能得一切智智。具寿善现复白佛言。何等名为方便善巧。诸菩萨摩诃萨成就如是方便善巧。诸有所为定当证得一切智智。佛告善现。若菩萨摩诃萨从初发心。修行布施波罗蜜多时。以一切智智相应作意。或施诸佛。或施菩萨。或施独觉。或施声闻。或施诸余人非人等。是菩萨摩诃萨成就如是一切智智相应作意。虽行布施而无施想。无受者想。亦无一切我我所想。所以者何。是菩萨摩诃萨观一切法性相皆空无起无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就如是方便善巧。恒时增长胜妙善根。由此善根常增长故。能行布施波罗蜜多。成熟有情严净佛土。虽行布施而不希求施所得果。谓不贪着生死胜报。但为救护无救护者。及欲解脱未解脱者。勤修布施波罗蜜多。复次善现。若菩萨摩诃萨从初发心。修行净戒波罗蜜多时。以一切智智相应作意受持净戒。心常不起贪嗔痴等随眠缠缚。亦复不起能障菩提余不善法。所谓悭吝恶戒忿恚懈怠劣心乱心恶慧及余慢等。亦常不起声闻独觉相应作意。所以者何。是菩萨摩诃萨观一切法性相皆空无起无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就如是方便善巧。恒时增长胜妙善根。由此善根常增长故。能行净戒波罗蜜多。成熟有情严净佛土。虽行净戒而不希求戒所得果。谓不贪着生死胜报。但为救护无救护者。及欲解脱未解脱者。勤修净戒波罗蜜多乃至般若波罗蜜多。一一皆应准前广说。复次善现。若菩萨摩诃萨从初发心方便善巧。以一切智智相应作意。入四静虑及四无量四无色定。是菩萨摩诃萨虽于静虑无量无色入出自在。而不摄受彼异熟果。所以者何。是菩萨摩诃萨成就最胜方便善巧。观诸静虑无量无色性相皆空无起无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就如是方便善巧。恒时增长胜妙善根。由此善根常增长故。能行静虑无量无色。由行静虑无量无色。便能自在成熟有情严净佛土。复次善现。若菩萨摩诃萨从初发心方便善巧。以一切智智相应作意。虽行见修所断法道。而能不取预流一来不还阿罗汉果独觉菩提。所以者何。是菩萨摩诃萨观一切法性相皆空无起无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就最胜方便善巧。恒时增长胜妙善根。由此善根常增长故。能行一切菩提分法。超诸声闻独觉等地。趣入菩萨正性离生。是名菩萨无生法忍。由此忍故。常能自在成熟有情严净佛土。复次善现。若菩萨摩诃萨行深般若波罗蜜多。方便善巧以一切智智相应作意。虽得自在顺逆入出八解脱定九次第定。而能不取预流一来不还阿罗汉果独觉菩提。所以者何。是菩萨摩诃萨观一切法性相皆空无起无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就最胜方便善巧。恒时增长胜妙善根。由此善根常增长故。便能自在成熟有情严净佛土。证入菩萨不退转地得受记忍。复次善现。若菩萨摩诃萨修行般若波罗蜜多。方便善巧以一切智智相应作意。精进修行如来十力及余无量无边佛法。乃至未具成熟有情严净佛土。犹未证得一切智智。所以者何。是菩萨摩诃萨观一切法性相皆空无起无成无转无灭入诸法相。知一切法无作无能入诸行相。是菩萨摩诃萨成就最胜方便善巧。恒时增长胜妙善根。由此善根常增长故。便能具足成熟有情严净佛土。渐次证得一切智智。如是名为方便善巧。若菩萨摩诃萨成就如是方便善巧。诸有所为定能证得一切智智。如是最胜方便善巧。皆由般若波罗蜜多而得成就是故善现诸菩萨摩诃萨应勤修学甚深般若波罗蜜多

大般若波罗蜜多经卷第五百二十六大般若波罗蜜多经卷第五百二十七

        三藏法师玄奘奉　诏译

    第三分慧到彼岸品第二十七

尔时善现闻是语已。便白佛言。诸菩萨摩诃萨具胜觉慧。虽能习行如是深法。而不摄受诸有胜报。佛告善现。如是如是。如汝所说。诸菩萨摩诃萨具胜觉慧。虽能习行如是深法而不摄受诸有胜报。所以者何。是菩萨摩诃萨于自性中而能不动。具寿善现复白佛言。是菩萨摩诃萨于何自性而能不动。佛告善现。是菩萨摩诃萨能于无性自性不动。具寿善现复白佛言。是菩萨摩诃萨于何无性自性不动。佛告善现。是菩萨摩诃萨能于色蕴乃至识蕴自性不动。能于眼处乃至意处自性不动。能于色处乃至法处自性不动。能于眼界乃至意界自性不动。能于色界乃至法界自性不动。能于眼识界乃至意识界自性不动。能于眼触乃至意触自性不动。能于眼触为缘所生诸受乃至意触为缘所生诸受自性不动。能于地界乃至识界自性不动。能于因缘乃至增上缘自性不动。能于无明乃至老死自性不动。能于布施乃至般若波罗蜜多自性不动。能于内空乃至无性自性空自性不动。能于真如乃至不思议界自性不动。能于苦集灭道圣谛自性不动。能于四念住乃至八圣道支自性不动。能于四静虑四无量四无色定自性不动。能于空无相无愿解脱门自性不动。能于八解脱乃至十遍处自性不动。能于净观地乃至如来地自性不动。能于极喜地乃至法云地自性不动。能于一切陀罗尼门三摩地门自性不动。能于五眼六神通自性不动。能于如来十力乃至十八佛不共法自性不动。能于大慈大悲大喜大舍自性不动。能于三十二大士相八十随好自性不动。能于无忘失法恒住舍性自性不动。能于一切智道相智一切相智自性不动。能于预流果乃至独觉菩提自性不动。能于一切菩萨摩诃萨行自性不动。能于诸佛无上正等菩提自性不动。能于一切智智自性不动。能于有为界无为界自性不动。所以者何。如是诸法自性即是无性。诸菩萨摩诃萨于此无性自性不动。无性不能现证无性。具寿善现便白佛言。有性为能证无性不。佛言不尔。善现复问。无性为能证有性不。佛言不尔。善现复问。有性为能证有性不。佛言不尔。善现复问。无性为能证无性不。佛言不尔。具寿善现复白佛言。若尔亦应有性不能现观无性。无性不能现观有性。有性不能现观有性。无性不能现观无性。将非世尊无得无现观耶。佛告善现。我虽有得有现观。而远离四句。具寿善现复白佛言。云何离四句有得有现观。佛告善现。若得若现观皆非有非无。离相离名绝诸戏论。是故我说有得有现观而远离四句。具寿善现复白佛言。诸菩萨摩诃萨以何法为戏论。佛告善现。诸菩萨摩诃萨观色蕴乃至识蕴若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离若是所遍知若非所遍知。是为戏论。广说乃至观一切智智若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离若是所遍知若非所遍知是为戏论。复次善现。诸菩萨摩诃萨若作是念。苦圣谛应遍知。集圣谛应永断。灭圣谛应作证。道圣谛应修习。是为戏论。复次善现。诸菩萨摩诃萨若作是念。应修布施乃至般若波罗蜜多。是为戏论。若作是念。应住内空乃至无性自性空。应住真如乃至不思议界。应住苦集灭道圣谛。是为戏论。若作是念。应修四念住乃至八圣道支。应修四静虑四无量四无色定。应修空无相无愿解脱门。应修八解脱乃至十遍处。是为戏论。若作是念。应超预流果乃至独觉菩提。趣入菩萨正性离生。圆满菩萨十地正行。成熟有情严净佛土。是为戏论。若作是念。应起一切陀罗尼门三摩地门。应引五眼六神通。应引如来十力乃至十八佛不共法。应引大慈大悲大喜大舍。应圆满三十二大士相八十随好。应引无忘失法恒住舍性。应引一切智道相智一切相智。是为戏论。若作是念。应行一切菩萨摩诃萨行。应证诸佛无上正等菩提。是为戏论。若作是念。我当永断一切烦恼习气相续。我当证得一切智智。是为戏论。善现当知。诸菩萨摩诃萨以如是等种种分别而为戏论。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。应观色蕴乃至识蕴若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离若是所遍知若非所遍知皆不可戏论故不应戏论。广说乃至应观一切智智若常若无常若乐若苦若我若无我若净若不净若寂静若不寂静若远离若不远离若是所遍知若非所遍知皆不可戏论故不应戏论。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。应观苦圣谛若应遍知若不应遍知。应观集圣谛若应永断若不应永断。应观灭圣谛若应作证若不应作证。应观道圣谛若应修习若不应修习皆不可戏论故不应戏论。广说乃至应观一切智智若应证得若不应证得俱不可戏论故不应戏论。善现当知。诸菩萨摩诃萨行深般若波罗蜜多时。应观如是等诸法及有情皆不可戏论故不应戏论。所以者何。以一切法及诸有情。有性不能戏论无性。无性不能戏论有性。有性不能戏论有性。无性不能戏论无性。离有无性。若能戏论。若所戏论。若戏论处。若戏论时。皆不可得。是故善现。色蕴无戏论。受想行识蕴无戏论。广说乃至一切智智亦无戏论。如是善现。诸菩萨摩诃萨应行无戏论甚深般若波罗蜜多。尔时善现复白佛言。诸菩萨摩诃萨行深般若波罗蜜多时。云何观色蕴乃至识蕴广说乃至一切智智皆不可戏论故不应戏论。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。应观色蕴乃至识蕴皆无自性广说乃至一切智智亦无自性。若法无自性则不可戏论。是故善现。色蕴乃至识蕴皆不可戏论故。诸菩萨摩诃萨不应戏论。广说乃至一切智智亦不可戏论故。诸菩萨摩诃萨不应戏论。善现当知。诸菩萨摩诃萨若能如是于一切法行无戏论甚深般若波罗蜜多。方便善巧便入菩萨正性离生。速能圆满诸菩萨地。疾证无上正等菩提。能尽未来利乐一切。具寿善现复白佛言。若一切法皆无自性。亦无戏论而可得者。诸菩萨摩诃萨用何等道。得入菩萨正性离生。为声闻道。为独觉道。为诸佛道。佛告善现。诸菩萨摩诃萨不用声闻独觉佛道。得入菩萨正性离生。然于诸道先遍学已。用菩萨道得入菩萨正性离生。善现当知。如第八者。先学诸道后用自道。得入自乘正性离生。乃至未起圆满果道。未能证得自乘极果。诸菩萨摩诃萨亦复如是。于一切道先遍学已。用菩萨道得入菩萨正性离生。乃至未起金刚喻定。犹未能得所求无上正等菩提。若起此定以一刹那相应妙慧。乃能证得所求无上正等菩提。具寿善现复白佛言。若菩萨摩诃萨为欲圆满一切智智。于一切道先遍学已。用菩萨道得入菩萨正性离生。若尔岂不第八预流一来不还阿罗汉独觉如来向果其道各异。如是诸道既各有异。云何菩萨摩诃萨为欲圆满一切智智。于一切道先遍学已。后用自道得入菩萨正性离生。谓诸菩萨摩诃萨若起第八道时应成第八。若起具见道时应成预流。若起进修道时应成一来不还。若起无学道时应成阿罗汉。若起独觉道时应成独觉。世尊。若菩萨摩诃萨成第八已。能入菩萨正性离生。定无是处。不入菩萨正性离生而证无上正等菩提。亦无是处。世尊。若菩萨摩诃萨成预流果乃至独觉能入菩萨正性离生。定无是处。不入菩萨正性离生而证无上正等菩提。亦无是处。云何令我如实了知诸菩萨摩诃萨为欲圆满一切智智于一切道先遍学已方入菩萨正性离生而不违理。佛告善现。如是如是。如汝所说。若菩萨摩诃萨成第八已。广说乃至成独觉已。能入菩萨正性离生。定无是处。不入菩萨正性离生而证无上正等菩提。亦无是处。然诸菩萨摩诃萨于一切道先遍学已。方入菩萨正性离生。亦不违理。谓诸菩萨摩诃萨从初发心勇猛精进。修行布施乃至般若波罗蜜多。以胜智见超过八地。谓净观地乃至独觉地。虽于如是所说八地皆遍修学。而能以胜智见超过。用道相智得入菩萨正性离生。已入菩萨正性离生。渐次复用一切相智。永断一切习气相续。证得无上正等菩提。善现当知。所学第八若智若断。乃至独觉若智若断。皆是菩萨摩诃萨忍。如是善现。诸菩萨摩诃萨于一切道先遍学已。后用自道得入菩萨正性离生。已入菩萨正性离生。渐次修行诸菩萨行。后证无上正等菩提。以果饶益诸有情类

尔时善现便白佛言。如世尊说。诸菩萨摩诃萨应学遍知一切道相。若声闻道。若独觉道。若菩萨道。若诸佛道。知此等道一切种相名道相智。诸菩萨摩诃萨云何当起道相智道。佛告善现。诸菩萨摩诃萨应起一切净道相智。云何菩萨摩诃萨当起一切净道相智。谓诸行状相能正显发净道相智。诸菩萨摩诃萨遍于如是诸行状相皆现等觉。现等觉已如实为他宣说开示施设建立。令诸有情得无倒解。随应趣向利益安乐。是菩萨摩诃萨应于一切音声语言皆得善巧。用此善巧音声语言。遍为三千大千世界诸有情类宣说正法。令知所闻皆如谷响。虽有解了而无执着。善现当知。诸菩萨摩诃萨由此因缘应学圆满真道相智。既学圆满道相智已。应如实知一切有情随眠意乐种种差别。如应为作利益安乐。谓如实知地狱有情随眠意乐及彼因果。知已方便遮障彼道。亦如实知傍生鬼界诸龙药叉阿素洛等随眠意乐及彼因果。知已方便遮障彼道。亦如实知人欲界天乃至非想非非想处随眠意乐。知已方便遮障彼道。亦如实知四念住乃至八圣道支及彼因果。亦如实知四静虑四无量四无色定及彼因果。亦如实知空无相无愿解脱门及彼因果。亦如实知八解脱乃至十遍处及彼因果。亦如实知苦集灭道圣谛及彼因果。亦如实知六波罗蜜多及彼因果。亦如实知内空乃至无性自性空及彼因果。亦如实知真如乃至不思议界及彼因果。亦如实知净观地乃至如来地及彼因果。亦如实知极喜地乃至法云地及彼因果。亦如实知陀罗尼门三摩地门及彼因果。亦如实知净五眼六神通及彼因果。亦如实知如来十力乃至十八佛不共法及彼因果。亦如实知大慈大悲大喜大舍及彼因果。亦如实知无忘失法恒住舍性及彼因果亦如实知一切智道相智一切相智及彼因果。亦如实知声闻独觉菩萨如来及彼因果。善现当知。诸菩萨摩诃萨既如实知声闻等道及因果已。随其所应以如是道安立有情于三乘道。令勤修学各得究竟。善现当知诸菩萨摩诃萨应起如是真道相智。若菩萨摩诃萨修学如是真道相智。于诸有情种种界性随眠意乐皆善悟入。既悟入已随其所应为说正法。皆令获得所求胜果无空过者。所以者何。是菩萨摩诃萨善知有情诸根胜劣。如实通达一切有情往来生死心心所法趣向差别。为说法故无空过者。善现当知。诸菩萨摩诃萨应行如是诸道般若波罗蜜多。所以者何。一切声闻独觉菩萨所应学道菩提分法。皆摄在此甚深般若波罗蜜多。一切声闻独觉菩萨于中勤学皆得究竟。具寿善现便白佛言。若一切种菩提分法及诸菩提。如是一切皆非相应非不相应。无色无见无对一相所谓无相。云何如是菩提分法能取菩提。皆非相应非不相应。无色无见无对一相谓无相法。能于余法有取有舍。譬如虚空于一切法无取无舍。自性空故。诸法亦尔自性皆空。非于余法有取有舍。如何可说菩提分法能取菩提。佛告善现。如是如是。如汝所说。以一切法自性皆空无取无舍。然诸有情于一切法自性空义不能解了。为益彼故方便宣说菩提分法能取菩提。复次善现。若诸色蕴乃至识蕴。广说乃至一切智智。于此圣法毗奈耶中皆非相应非不相应。无色无见无对一相所谓无相。佛为饶益诸有情类令得正解入法实相。依世俗说不依胜义。善现当知。诸菩萨摩诃萨于如是一切法应学智见。学智见已如实观察。如是诸法应可摄受。如是诸法不应摄受。具寿善现即白佛言。诸菩萨摩诃萨于何等法学智见已如实观察不应摄受。于何等法学智见已如实观察应可摄受。佛告善现。诸菩萨摩诃萨于诸声闻独觉等法。学智见已如实观察不应摄受。于一切智智相应诸法。学智见已如实观察一切种相应可摄受。善现当知。诸菩萨摩诃萨于此圣法毗奈耶中。应如是学甚深般若波罗蜜多。具寿善现复白佛言。佛说圣法毗奈耶者。何等名圣法毗奈耶。何故名圣法毗奈耶。佛告善现。若诸声闻。若诸独觉。若诸菩萨。若诸如来应正等觉。如是一切与贪嗔痴皆非相应非不相应。与萨迦耶见戒禁取疑皆非相应非不相应。与欲贪嗔恚皆非相应非不相应。与色爱无色爱掉举慢无明皆非相应非不相应。与四静虑四无量四无色定皆非相应非不相应。与四念住乃至八圣道支皆非相应非不相应。与苦集灭道圣谛皆非相应非不相应。与空无相无愿解脱门皆非相应非不相应。与八解脱乃至十遍处皆非相应非不相应。与六波罗蜜多皆非相应非不相应。与内空乃至无性自性空皆非相应非不相应。与真如乃至不思议界皆非相应非不相应。与净观地乃至如来地皆非相应非不相应。与极喜地乃至法云地皆非相应非不相应。与陀罗尼门三摩地门皆非相应非不相应。与五眼六神通皆非相应非不相应。与如来十力乃至十八佛不共法皆非相应非不相应。与大慈大悲大喜大舍皆非相应非不相应。与三十二大士相八十随好皆非相应非不相应。与无忘失法恒住舍性皆非相应非不相应。与一切智道相智一切相智皆非相应非不相应。与预流果乃至独觉菩提皆非相应非不相应。与诸菩萨摩诃萨行及佛无上正等菩提皆非相应非不相应。与断烦恼习气相续一切智智皆非相应非不相应。与有为界及无为界皆非相应非不相应。善现当知。彼名为圣。此是彼圣法毗奈耶。是故名圣法毗奈耶。所以者何。此一切法无色无见无对一相。所谓无相。彼诸圣者如实现见。善现当知。诸无色法与无色法皆非相应非不相应。诸无见法与无见法皆非相应非不相应。诸无对法与无对法皆非相应非不相应。诸一相法与一相法皆非相应非不相应。诸无相法与无相法皆非相应非不相应。善现当知。诸菩萨摩诃萨于此无色无见无对一相无相甚深般若波罗蜜多常应修学。学已不执一切法相

尔时善现便白佛言。诸菩萨摩诃萨岂不应于色乃至识诸相学耶。广说乃至岂不应于一切智智诸相学耶。岂不应于知苦断集证灭修道诸相学耶。岂不应于顺逆观察十二缘起诸相学耶。岂不应于圣者圣法诸相学耶。岂不应于有为界无为界诸相学耶。世尊。若菩萨摩诃萨不于如是诸法相学。亦应不于诸行相学。世尊。若菩萨摩诃萨于诸法相及诸行相既不能学。云何能超声闻独觉等地。若不能超声闻独觉等地。云何能入菩萨正性离生。若不能入菩萨正性离生。云何能证无上菩提。若不能证无上菩提。云何能转微妙法轮。若不能转微妙法轮。云何能以声闻独觉无上乘法。安立有情令脱无边生死大苦。安住清净常乐涅槃。佛告善现。若一切法实有相者。诸菩萨摩诃萨应于中学。以一切法非实有相。无色无见无对一相。所谓无相。是故菩萨摩诃萨众不于相学。亦复不于无相法学。所以者何。如来出世若不出世。法界常住诸法一相。所谓无相。如是无相既非有相亦非无相故不可学。何以故。非一切法先是有相后成无相。以一切法本是无相后亦无相。是故菩萨摩诃萨众不学有相不学无相。相无相法相待而立非究竟故。具寿善现复白佛言。若一切法皆非有相亦非无相。应非一相亦非异相。云何菩萨摩诃萨能修般若波罗蜜多。若菩萨摩诃萨不修般若波罗蜜多。应不能超声闻独觉等地。若不能超声闻独觉等地。应不能入菩萨正性离生。若不能入菩萨正性离生。应不能超菩萨无生法忍。若不能超菩萨无生法忍。应不能发菩萨胜妙神通。若不能发菩萨胜妙神通。应不能严净佛土成熟有情。若不能严净佛土成熟有情。应不能得无上正等菩提。若不能得无上正等菩提。应不能转清净法轮。若不能转清净法轮。则应不能方便安立诸有情类令住声闻乘果或住独觉乘果。或住无上乘果亦应不能方便安立诸有情类令住施性福业事或住戒性福业事或住修性福业事当得人天自在富乐。佛告善现。如是如是。如汝所说。一切法非有相非无相非一相非异相。若菩萨摩诃萨知一切法若有相若无相若一相若异相皆同一相。所谓无相。修此无相名修般若波罗蜜多。具寿善现复白佛言。云何菩萨摩诃萨修此无相名修般若波罗蜜多。佛告善现。若菩萨摩诃萨修除遣一切法。名修般若波罗蜜多。具寿善现复白佛言。云何菩萨摩诃萨修除遣一切法。名修般若波罗蜜多。佛告善现。若菩萨摩诃萨修除遣色亦除遣此修。名修般若波罗蜜多。修除遣受想行识亦除遣此修。名修般若波罗蜜多。修除遣眼处乃至意处亦除遣此修。名修般若波罗蜜多。修除遣色处乃至法处亦除遣此修名修般若波罗蜜多。修除遣眼界乃至意界亦除遣此修。名修般若波罗蜜多。修除遣色界乃至法界亦除遣此修。名修般若波罗蜜多。修除遣眼识界乃至意识界亦除遣此修。名修般若波罗蜜多。修除遣眼触乃至意触亦除遣此修。名修般若波罗蜜多。修除遣眼触为缘所生诸受乃至意触为缘所生诸受亦除遣此修。名修般若波罗蜜多。修除遣地界乃至识界亦除遣此修。名修般若波罗蜜多。修除遣因缘乃至增上缘亦除遣此修。名修般若波罗蜜多。修除遣无明乃至老死亦除遣此修名修般若波罗蜜多。修除遣入出生死及不净观亦除遣此修。名修般若波罗蜜多。修除遣四静虑四无量四无色定亦除遣此修。名修般若波罗蜜多。修除遣佛随念乃至息随念亦除遣此修。名修般若波罗蜜多。修除遣无常想乃至灭想亦除遣此修。名修般若波罗蜜多。修除遣我想乃至见者想亦除遣此修。名修般若波罗蜜多。修除遣缘起想及非缘起想亦除遣此修。名修般若波罗蜜多。修除遣常乐我净想及无常无乐无我无净想亦除遣此修。名修般若波罗蜜多。修除遣四念住乃至八圣道支亦除遣此修。名修般若波罗蜜多。修除遣空无相无愿解脱门亦除遣此修。名修般若波罗蜜多。修除遣八解脱乃至十遍处亦除遣此修。名修般若波罗蜜多。修除遣诸圣谛想及非圣谛想亦除遣此修。名修般若波罗蜜多。修除遣有寻有伺三摩地无寻唯伺三摩地无寻无伺三摩地亦除遣此修。名修般若波罗蜜多。修除遣苦集灭道圣谛亦除遣此修。名修般若波罗蜜多。修除遣苦智乃至如说智亦除遣此修。名修般若波罗蜜多。修除遣布施乃至般若波罗蜜多亦除遣此修。名修般若波罗蜜多。修除遣内空乃至无性自性空亦除遣此修。名修般若波罗蜜多。修除遣真如乃至不思议界亦除遣此修。名修般若波罗蜜多。修除遣净观地乃至如来地亦除遣此修。名修般若波罗蜜多。修除遣极喜地乃至法云地亦除遣此修。名修般若波罗蜜多。修除遣陀罗尼门三摩地门亦除遣此修。名修般若波罗蜜多。修除遣五眼六神通亦除遣此修。名修般若波罗蜜多。修除遣如来十力乃至十八佛不共法亦除遣此修。名修般若波罗蜜多。修除遣大慈大悲大喜大舍亦除遣此修。名修般若波罗蜜多。修除遣三十二大士相八十随好亦除遣此修。名修般若波罗蜜多。修除遣无忘失法恒住舍性亦除遣此修。名修般若波罗蜜多。修除遣一切智道相智一切相智亦除遣此修。名修般若波罗蜜多。修除遣预流果乃至独觉菩提亦除遣此修。名修般若波罗蜜多。修除遣一切菩萨摩诃萨行亦除遣此修。名修般若波罗蜜多。修除遣诸佛无上正等菩提亦除遣此修。名修般若波罗蜜多。修除遣永断烦恼习气相续亦除遣此修。名修般若波罗蜜多。修除遣一切智智亦除遣此修。名修般若波罗蜜多。尔时善现复白佛言。云何菩萨摩诃萨修除遣色亦除遣此修。名修般若波罗蜜多。修除遣受想行识亦除遣此修。名修般若波罗蜜多。广说乃至修除遣永断烦恼习气相续亦除遣此修。名修般若波罗蜜多。修除遣一切智智亦除遣此修。名修般若波罗蜜多。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。若念有色及坏此修。非除遣色。非修般若波罗蜜多。若念有受想行识及坏此修。非除遣受想行识。非修般若波罗蜜多。广说乃至若念有永断烦恼习气相续及坏此修。非除遣永断烦恼习气相续。非修般若波罗蜜多。若念有一切智智及坏此修。非除遣一切智智。非修般若波罗蜜多。然诸菩萨摩诃萨行深般若波罗蜜多时。不念有色及坏此修。是除遣色。是修般若波罗蜜多。不念有受想行识及坏此修。是除遣受想行识。是修般若波罗蜜多。广说乃至不念有永断烦恼习气相续及坏此修。是除遣永断烦恼习气相续。是修般若波罗蜜多。不念有一切智智及坏此修。是除遣一切智智。是修般若波罗蜜多。所以者何。非有想者断贪嗔痴随眠缠垢。能修般若波罗蜜多。是故善现。若菩萨摩诃萨修除遣色亦除遣此修。名修般若波罗蜜多。修除遣受想行识及除遣此修。名修般若波罗蜜多。广说乃至修除遣永断烦恼习气相续及除遣此修。名修般若波罗蜜多。修除遣一切智智及除遣此修。名修般若波罗蜜多。复次善现。住有想者不能修布施波罗蜜多乃至般若波罗蜜多。广说乃至住有想者亦不能永断烦恼习气相续。亦不能修一切智智。所以者何。住有想者定当执有我及我所。由此执故便着二边。着二边故决定不能解脱生死。无道无涅槃。云何能如实修六波罗蜜多。广说乃至永断烦恼习气相续。及能修习一切智智。具寿善现复白佛言。何等是有。何等是非有。佛告善现。二是有。不二是非有。具寿善现复白佛言。云何为二。云何为不二。佛告善现。色想乃至识想为二。色想空乃至识想空为不二。眼处想乃至意处想为二。眼处想空乃至意处想空为不二。色处想乃至法处想为二。色处想空乃至法处想空为不二。眼界想乃至意界想为二。眼界想空乃至意界想空为不二。色界想乃至法界想为二。色界想空乃至法界想空为不二。眼识界想乃至意识界想为二。眼识界想空乃至意识界想空为不二。眼触想乃至意触想为二。眼触想空乃至意触想空为不二。眼触为缘所生诸受想乃至意触为缘所生诸受想为二。眼触为缘所生诸受想空乃至意触为缘所生诸受想空为不二。地界想乃至识界想为二。地界想空乃至识界想空为不二。因缘想乃至增上缘想为二。因缘想空乃至增上缘想空为不二。无明想乃至老死想为二。无明想空乃至老死想空为不二。布施波罗蜜多想乃至般若波罗蜜多想为二。布施波罗蜜多想空乃至般若波罗蜜多想空为不二。内空想乃至无性自性空想为二。内空想空乃至无性自性空想空为不二。真如想乃至不思议界想为二。真如想空乃至不思议界想空为不二。苦集灭道圣谛想为二。苦集灭道圣谛想空为不二。四念住想乃至八圣道支想为二。四念住想空乃至八圣道支想空为不二。四静虑四无量四无色定想为二。四静虑四无量四无色定想空为不二。三解脱门想为二。三解脱门想空为不二。八解脱想乃至十遍处想为二。八解脱想空乃至十遍处想空为不二。净观地想乃至如来地想为二。净观地想空乃至如来地想空为不二。极喜地想乃至法云地想为二。极喜地想空乃至法云地想空为不二。陀罗尼门三摩地门想为二。陀罗尼门三摩地门想空为不二。五眼六神通想为二。五眼六神通想空为不二。如来十力想乃至十八佛不共法想为二。如来十力想空乃至十八佛不共法想空为不二。大慈大悲大喜大舍想为二。大慈大悲大喜大舍想空为不二。三十二相八十随好想为二。三十二相八十随好想空为不二。无忘失法恒住舍性想为二。无忘失法恒住舍性想空为不二。一切智道相智一切相智想为二。一切智道相智一切相智想空为不二。预流果想乃至独觉菩提想为二。预流果想空乃至独觉菩提想空为不二。一切菩萨摩诃萨行诸佛无上正等菩提想为二。一切菩萨摩诃萨行诸佛无上正等菩提想空为不二。有为界无为界想为二。有为界无为界想空为不二。善现当知。乃至一切想皆为二。乃至一切二皆是有。乃至一切有皆有生死。有生死者不能解脱生老病死愁叹苦忧恼。善现当知。诸想空者皆为不二。诸不二者皆是非有。诸非有者皆无生死。无生死者便能解脱生老病死愁叹苦忧恼。由此因缘。当知一切有二想者。定无布施乃至般若波罗蜜多。无道无得亦无现观。下至顺忍彼尚非有。况能遍知色。广说乃至一切智智。彼尚不能修诸圣道。况能得预流果乃至独觉菩提。况能永断一切烦恼习气相续。证得无上正等菩提。转妙法轮度有情众

大般若波罗蜜多经卷第五百二十七大般若波罗蜜多经卷第五百二十八

        三藏法师玄奘奉　诏译

    第三分妙相品第二十八之一

尔时善现便白佛言。住有想者若无顺忍亦无修道得果现观。住无想者岂有顺忍若净观地广说乃至若如来地若修圣道依修圣道断诸烦恼。由此烦恼所覆障故尚不能得声闻独觉相应法地。况入菩萨正性离生。不入菩萨正性离生。岂能证得一切相智。若不能得一切相智。何能永断一切烦恼习气相续。世尊。若一切法毕竟非有。无生无灭无染无净。如是诸法既都不生。岂能证得一切智智。佛告善现。如是如是。如汝所说。住无想者亦无顺忍。乃至亦无永断烦恼习气相续。亦不能得一切智智。然依无相非实有法修得顺忍乃至永断一切烦恼习气相续。亦能证得一切智智。具寿善现复白佛言。诸菩萨摩诃萨行深般若波罗蜜多时。为有有想有无想不。为有色蕴想乃至识蕴想不。广说乃至为有永断一切烦恼习气相续想不。为有证得一切智智想不。世尊。是菩萨摩诃萨为有色想有色断想不。为有受想行识想有受想行识断想不。为有眼处乃至意处想有眼处乃至意处断想不。为有色处乃至法处想有色处乃至法处断想不。为有眼界乃至意界想有眼界乃至意界断想不。为有色界乃至法界想有色界乃至法界断想不。为有眼识界乃至意识界想有眼识界乃至意识界断想不。为有眼触乃至意触想有眼触乃至意触断想不。为有眼触为缘所生诸受乃至意触为缘所生诸受想有眼触为缘所生诸受乃至意触为缘所生诸受断想不。为有地界乃至识界想有地界乃至识界断想不。为有因缘乃至增上缘想有因缘乃至增上缘断想不。为有贪嗔痴想有贪嗔痴断想不。为有无明乃至老死想有无明乃至老死断想不。为有苦集灭道想有苦集灭道断想不。广说乃至为有所断一切烦恼习气相续想有所断一切烦恼习气相续断想不。为有一切智智想有一切智智断想不。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。于一切法皆无有想亦无无想。若无有想亦无无想。当知即是菩萨顺忍。亦是修道得果现观。善现当知。诸菩萨摩诃萨以无性为圣道。以无性为得果。以无性为现观。由此因缘。当知诸法无不皆以无性为性。具寿善现复白佛言。若一切法无不皆以无性为性。云何世尊。于一切法无性为性现等正觉。现等正觉已说名为佛。于一切法及诸境界得自在转。佛告善现。如是如是。诸法皆以无性为性。我本修学菩萨道时。修行布施乃至般若波罗蜜多。由此离欲恶不善法。有寻有伺离生喜乐入初静虑。广说乃至断乐断苦先喜忧没不苦不乐舍念清净入第四静虑具足而住。我于尔时于诸静虑及静虑支。虽善取相而无所执。于诸静虑及静虑支不生味着。于诸静虑及静虑支都无所得。我于尔时于四静虑行相清净无所分别。我于尔时于诸静虑及静虑支虽善纯熟。而不受彼所得果报。但依静虑令心引发神境天耳他心宿住天眼智通。于此五通虽善取相。而无所执亦不爱味。于诸通境都无所得。亦不分别如空而住。我于尔时观一切法平等平等无性为性。以一刹那相应妙慧。证得无上正等菩提。谓现等觉。是苦圣谛。是集圣谛。是灭圣谛。是道圣谛。皆同一相。所谓无相。如是无相亦不可得。由此成就如来十力四无所畏四无碍解及十八佛不共法等无边功德。以佛妙智安立有情三聚差别。随其所应方便化导。令获殊胜利益安乐。具寿善现复白佛言。云何如来应正等觉。于一切法无性性中。起四静虑发五神通。证大菩提具诸功德。安立利乐三聚有情。佛告善现。若诸欲恶不善法等有少自性或复他性为自性者。我本修学菩萨道时。不应通达一切欲恶不善法等。皆以无性而为自性离欲恶等入诸静虑具足而住。以诸欲恶不善法等无自他性但以无性为自性故。我本修学菩萨道时。通达欲恶不善法等皆以无性而为自性。离欲恶等入诸静虑具足而住。善现当知。若五神通有少自性或复他性为自性者。我本修学菩萨道时。不应通达一切神通皆以无性而为自性。发起种种自在神通。于诸境界妙用无碍。以诸神通无自他性但以无性为自性故。我本修学菩萨道时。通达神通皆以无性而为自性。发起种种自在神通于诸境界妙用无碍。善现当知。若佛无上正等菩提有少自性或复他性为自性者。我本修学菩萨道时。不应通达诸佛无上正等菩提及诸功德。皆以无性而为自性。证得无上正等菩提具诸功德。以佛无上正等菩提及诸功德无自他性但以无性为自性故。我本修学菩萨道时。通达无上正等菩提皆以无性而为自性。用一刹那相应妙慧。证得无上正等菩提具诸功德。善现当知。若诸有情有少自性或复他性为自性者。我成佛已不应通达一切有情皆以无性而为自性。安立有情三聚差别。随其所应方便化导。令获殊胜利益安乐。以诸有情无自他性但以无性为自性故。我成佛已通达有情皆以无性而为自性。安立有情三聚差别。随其所应方便化导。令获殊胜利益安乐

尔时善现复白佛言。若菩萨摩诃萨知一切法无性为性。而于其中起四静虑发五神通。证得无上正等菩提具诸功德。安立有情三聚差别。随其所应方便化导。令其获得利乐事者。云何初发心菩萨摩诃萨。于一切法无性性中。作渐次业修渐次学行渐次行。由此渐次业学行故。证得无上正等菩提。作诸有情利益安乐。佛告善现。诸菩萨摩诃萨初发心位。或从佛闻。或复从于多供养佛菩萨独觉及阿罗汉不还一来预流果等贤圣所闻。谓证诸法无性为性究竟圆满乃名为佛。渐证诸法无性为性名为菩萨乃至预流。深信诸法无性为性名贤善士。故一切法及诸有情无不皆以无性为性。法及有情乃至无有如毛端量自性可得。是菩萨摩诃萨闻此事已作是思惟。若一切法及诸有情。皆以无性而为自性。证得此故说名为佛乃至预流。深信此故名贤善士。我于无上正等菩提。若当证得若不证得。诸法有情常以无性而为自性故。我定应发趣无上正等菩提。得菩提已若诸有情行有想者。方便安立令住无想。是菩萨摩诃萨既思惟已。发趣无上正等菩提。普为有情得涅槃故。作渐次业修渐次学行渐次行。如过去世诸菩萨摩诃萨。发趣无上正等菩提。先学渐次业学行故。证得无上正等菩提。是菩萨摩诃萨亦复如是。先应修学布施波罗蜜多。次应修学净戒波罗蜜多。展转乃至后应修学般若波罗蜜多。善现当知。是菩萨摩诃萨从初发心。修学布施波罗蜜多时。应自行布施。亦劝他行布施。恒正称扬布施功德。欢喜赞叹行布施者。由此因缘。布施圆满得大财位。常行布施离悭吝心。随诸有情所须饮食及余资具悉皆施与。是菩萨摩诃萨由布施故。受持戒蕴生天人中得大尊贵。由施戒故复得定蕴。由施戒定故复得慧蕴。由施戒定慧故复得解脱蕴。由施戒定慧解脱故复得解脱智见蕴。由施戒定慧解脱解脱智见蕴圆满故超诸声闻独觉等地。证入菩萨正性离生。既入菩萨正性离生。成熟有情严净佛土。作此事已。便能证得一切智智转妙法轮。以三乘法安立度脱诸有情类。令出生死证得涅槃。是菩萨摩诃萨由布施故。虽能如是作渐次业修渐次学行渐次行。而于一切都无所得。何以故。以一切法无自性故。复次善现。是菩萨摩诃萨从初发心。修学净戒波罗蜜多时。应自行净戒。亦劝他行净戒。恒正称扬净戒功德。欢喜赞叹行净戒者。由此因缘戒蕴清净。生天人中得大尊贵。施贫穷者所须财物。既行施已安住戒蕴定蕴慧蕴解脱蕴解脱智见蕴。由戒定慧解脱解脱智见蕴清净故。超诸声闻独觉等地。证入菩萨正性离生。既入菩萨正性离生。成熟有情严净佛土。作此事已。便能证得一切智智转妙法轮。以三乘法安立度脱诸有情类。令出生死证得涅槃。是菩萨摩诃萨由净戒故。虽能如是作渐次业修渐次学行渐次行。而于一切都无所得。何以故。以一切法无自性故。复次善现。是菩萨摩诃萨从初发心。修学安忍波罗蜜多时。应自行安忍。亦劝他行安忍。恒正称扬安忍功德。欢喜赞叹行安忍者。是菩萨摩诃萨行安忍时。能以财物施诸有情皆令满足。既行施已安住戒蕴定蕴慧蕴解脱蕴解脱智见蕴。由戒定慧解脱解脱智见蕴清净故。超诸声闻独觉等地。证入菩萨正性离生。既入菩萨正性离生。成熟有情严净佛土。作此事已。便能证得一切智智转妙法轮。以三乘法安立度脱诸有情类。令出生死证得涅槃。是菩萨摩诃萨由安忍故。虽能如是作渐次业修渐次学行渐次行。而于一切都无所得。何以故。以一切法无自性故。复次善现。是菩萨摩诃萨从初发心。修学精进波罗蜜多时。应自行精进。亦劝他行精进。恒正称扬精进功德。欢喜赞叹行精进者。是菩萨摩诃萨行精进时。能以财物施诸有情皆令满足。既行施已安住戒蕴定蕴慧蕴解脱蕴解脱智见蕴。由戒定慧解脱解脱智见蕴清净故。超诸声闻独觉等地。证入菩萨正性离生。既入菩萨正性离生。成熟有情严净佛土。作此事已。便能证得一切智智转妙法轮。以三乘法安立度脱诸有情类。令出生死证得涅槃。是菩萨摩诃萨由精进故。虽能如是作渐次业修渐次学行渐次行。而于一切都无所得。何以故。以一切法无自性故。复次善现。是菩萨摩诃萨从初发心。修学静虑波罗蜜多时。应自入静虑无量无色定。亦劝他入静虑无量无色定。恒正称扬静虑无量无色定功德。欢喜赞叹入静虑无量无色定者。是菩萨摩诃萨行静虑时。能以财物施诸有情皆令满足。既行施已安住戒蕴定蕴慧蕴解脱蕴解脱智见蕴。由戒定慧解脱解脱智见蕴清净故。超诸声闻独觉等地。证入菩萨正性离生。既入菩萨正性离生。成熟有情严净佛土。作此事已。便能证得一切智智转妙法轮。以三乘法安立度脱诸有情类。令出生死证得涅槃。是菩萨摩诃萨由静虑故。虽能如是作渐次业修渐次学行渐次行。而于一切都无所得。何以故。以一切法无自性故。复次善现。是菩萨摩诃萨从初发心。修学般若波罗蜜多时。以戒定慧及胜解脱解脱智见安立有情。以无所得而为方便。应自行六波罗蜜多。亦劝他行六波罗蜜多。恒正称扬六波罗蜜多功德。欢喜赞叹行六波罗蜜多者。是菩萨摩诃萨由于布施乃至般若波罗蜜多。方便善巧超诸声闻独觉等地证入菩萨正性离生。既入菩萨正性离生。成熟有情严净佛土。作此事已。便能证得一切智智转妙法轮。以三乘法安立度脱诸有情类。令出生死证得涅槃。是菩萨摩诃萨由般若故。虽能如是作渐次业修渐次学行渐次行而于一切都无所得。何以故。以一切法无自性故。善现当知。是为初发心菩萨摩诃萨。依学六种波罗蜜多作渐次业修渐次学行渐次行利乐有情复次善现。诸菩萨摩诃萨从初发心。作渐次业修渐次学行渐次行时。以一切智智相应作意。信解诸法皆以无性而为自性。先应修学佛随念。次应修学法随念。展转乃至后应修学天随念。善现当知。云何菩萨摩诃萨修学佛随念。谓菩萨摩诃萨修学佛随念时。不应以色受想行识思惟如来应正等觉。所以者何。色乃至识皆无自性。若法无自性则无所有。若无所有则不可念不可思惟。何以故。若无念无思惟。是为佛随念。复次善现。诸菩萨摩诃萨修学佛随念时。不应以三十二相真金色身常光一寻八十随好思惟如来应正等觉。所以者何。如是相好金光色身都无自性。若法无自性则无所有若无所有则不可念不可思惟。何以故。若无念无思惟。是为佛随念。复次善现。诸菩萨摩诃萨修学佛随念时。不应以戒蕴定蕴慧蕴解脱蕴解脱智见蕴思惟如来应正等觉。所以者何。如是诸蕴皆无自性。若法无自性则无所有。若无所有则不可念不可思惟。何以故。若无念无思惟。是为佛随念。复次善现。诸菩萨摩诃萨修学佛随念时。不应以五眼六神通如来十力四无所畏四无碍解十八佛不共法大慈大悲大喜大舍无忘失法恒住舍性一切智道相智一切相智及余无量无边佛法思惟如来应正等觉。所以者何。如是诸法皆无自性。若法无自性则无所有。若无所有则不可念不可思惟。何以故。若无念无思惟。是为佛随念。复次善现。诸菩萨摩诃萨修学佛随念时。不应以缘起法思惟如来应正等觉。所以者何。诸缘起法皆无自性。若法无自性则无所有。若法无所有则不可念不可思惟。何以故。若无念无思惟。是为佛随念。善现当知。诸菩萨摩诃萨行深般若波罗蜜多时。应如是修学佛随念。若如是修学佛随念。是为作渐次业修渐次学行渐次行。若菩萨摩诃萨能如是作渐次业修渐次学行渐次行时。则能圆满四念住乃至八圣道支广说乃至一切相智。由此证得一切智智。是菩萨摩诃萨以一切法无性为性方便力故。觉一切法皆无自性。其中无有想亦复无无想。善现当知。诸菩萨摩诃萨应如是修学佛随念。谓于其中佛尚不可得。况有佛随念。复次善现。云何菩萨摩诃萨修学法随念。谓菩萨摩诃萨修学法随念时。不应思惟善法非善法。若有记法无记法。若世间法出世间法。若有爱味法无爱味法。若圣法非圣法。若有漏法无漏法。若堕三界法不堕三界法。若有为法无为法。所以者何。如是诸法皆无自性。若法无自性则无所有。若无所有则不可念不可思惟。何以故。若无念无思惟。是为法随念。善现当知。诸菩萨摩诃萨行深般若波罗蜜多时。应如是修学法随念。若如是修学法随念。是为作渐次业。修渐次学。行渐次行。若菩萨摩诃萨能如是作渐次业修渐次学行渐次行时。则能圆满四念住乃至八圣道支广说乃至一切相智。由此证得一切智智。是菩萨摩诃萨以一切法无性为性方便力故。觉一切法皆无自性。其中无有想亦复无无想。善现当知。诸菩萨摩诃萨应如是修学法随念。谓于其中法尚不可得。况有法随念。复次善现。云何菩萨摩诃萨修学僧随念。谓菩萨摩诃萨修学僧随念时。应作是念。佛弟子众具诸功德。四双八只补特伽罗。一切皆是无为所显。皆以无性而为自性。由此因缘不应思念。所以者何。如是善士皆无自性。若法无自性则无所有。若无所有则不可念不可思惟。何以故。若无念无思惟。是为僧随念。善现当知。诸菩萨摩诃萨行深般若波罗蜜多时。应如是修学僧随念。若如是修学僧随念。是为作渐次业修渐次学行渐次行。若菩萨摩诃萨能如是作渐次业修渐次学行渐次行时。则能圆满四念住乃至八圣道支广说乃至一切相智。由此证得一切智智。是菩萨摩诃萨以一切法无性为性方便力故。觉一切法皆无自性。其中无有想亦复无无想。善现当知。诸菩萨摩诃萨应如是修学僧随念。谓于其中僧尚不可得。况有僧随念。复次善现。云何菩萨摩诃萨修学戒随念。谓菩萨摩诃萨修学戒随念时。从初发心应念圣戒无缺无隙无瑕无秽无所取着。应受供养智者所赞妙善受持妙善究竟随顺胜定思惟。此戒无性为性。由是因缘不应思念。所以者何。如是圣戒都无自性。若法无自性则无所有。若无所有则不可念不可思惟。何以故。若无念无思惟。是为戒随念。善现当知。诸菩萨摩诃萨行深般若波罗蜜多时。应如是修学戒随念。若如是修学戒随念。是为作渐次业修渐次学行渐次行。若菩萨摩诃萨能如是作渐次业修渐次学行渐次行时。则能圆满四念住乃至八圣道支广说乃至一切相智。由此证得一切智智。是菩萨摩诃萨以一切法无性为性方便力故。觉一切法皆无自性。其中无有想亦复无无想。善现当知。诸菩萨摩诃萨应如是修学戒随念。谓于其中戒尚不可得。况有戒随念。复次善现。云何菩萨摩诃萨修学舍随念。谓菩萨摩诃萨修学舍随念时。从初发心应以无性为性方便修舍随念。谓若舍财若舍法时。不作是念。我能舍施。或不舍施。若舍身分支节等时。亦不起心我能舍施。或不舍施。亦不思惟所舍所惠施福施果。所以者何。如是诸法皆无自性。若法无自性则无所有。若无所有则不可念不可思惟。何以故。若无念无思惟。是为舍随念。善现当知。诸菩萨摩诃萨行深般若波罗蜜多时应如是修学舍随念。若如是修学舍随念。是为作渐次业修渐次学行渐次行。若菩萨摩诃萨能如是作渐次业修渐次学行渐次行时。则能圆满四念住乃至八圣道支广说乃至一切相智。由此证得一切智智。是菩萨摩诃萨以一切法无性为性方便力故。觉一切法皆无自性。其中无有想。亦复无无想。善现当知。诸菩萨摩诃萨应如是修学舍随念。谓于其中舍尚不可得。况有舍随念。复次善现。云何菩萨摩诃萨修学天随念。谓菩萨摩诃萨修学天随念时。从初发心应以无性为性方便修天随念。谓作是念。诸预流等生六欲天。诸不还等生上二界。如是一切皆不可得不应思念。所以者何。是诸天等皆无自性。若法无自性则无所有。若无所有则不可念不可思惟。何以故。若无念无思惟。是为天随念。善现当知。诸菩萨摩诃萨行深般若波罗蜜多时。应如是修学天随念。若如是修学天随念。是为作渐次业修渐次学行渐次行。若菩萨摩诃萨能如是作渐次业修渐次学行渐次行时。则能圆满四念住乃至八圣道支广说乃至一切相智。由此证得一切智智。是菩萨摩诃萨以一切法无性为性方便力故。觉一切法皆无自性。其中无有想亦复无无想。善现当知。诸菩萨摩诃萨应如是修学天随念。谓于其中天尚不可得。况有天随念。善现当知。是为初发心菩萨摩诃萨依学六随念。作渐次业修渐次学行渐次行利乐有情

复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。若欲圆满作渐次业修渐次学行渐次行。以一切法无性为性方便力故。应学内空乃至无性自性空。应学真如乃至不思议界。应学苦集灭道圣谛。应学四念住乃至八圣道支。广说乃至应学一切智道相智一切相智。是菩萨摩诃萨如是修学菩提道时。觉一切法皆以无性而为自性。于中尚无少念可得。况有念色受想行识广说乃至一切智智。如是诸念及所念法。若少实有无有是处。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。虽作渐次业修渐次学行渐次行。而于其中心皆不转。以一切法无自性故。尔时善现便白佛言。若一切法皆无自性。则应无色受想行识。乃至应无一切智智。是则应无佛法僧宝道果染净。亦无得无现观。则一切法皆应是无。佛告善现。于意云何。于一切法无性性中。有性无性为可得不。善现对曰。不也世尊。佛告善现。若一切法无性性中。有性无性俱不可得。汝今云何可作是说。若一切法皆无自性。则应无色受想行识。广说乃至则一切法皆应是无。善现白言。我于此义自无疑惑。但为未来有苾刍等。或求声闻或求独觉或求佛果。彼作是念。若一切法皆无自性。谁染谁净谁缚谁解。彼于染净缚解义中不了知故。破戒破见破威仪破净命。由此当堕三恶趣中受种种苦。轮转生死难得解脱。我观未来当有如是可怖畏事故作是问。然我于此实无疑惑。佛告善现。善哉善哉。汝今乃能为未来世作如是问。然一切法无性性中。若有若无俱不可得。不应于此执有无性。具寿善现复白佛言。若一切法皆以无性而为自性。诸菩萨摩诃萨观何等义。为欲利乐诸有情故。求趣无上正等菩提。佛告善现。以一切法皆以无性而为自性。诸菩萨摩诃萨为欲饶益诸有情故。求趣无上正等菩提。所以者何。诸有情类具断常见。住有所得难可调伏。愚痴颠倒难可解脱。善现当知。住有所得者。由有所得想无得无现观。亦无无上正等菩提。具寿善现复白佛言。若有所得者无得无现观亦无无上正等菩提。无所得者为有得有现观有无上正等菩提不。佛告善现。若无所得即是得。即是现观。即是无上正等菩提。所以者何。以彼不坏法界相故。善现当知。若有于此无所得中。欲有所得欲得现观。欲得无上正等菩提。当知彼为欲坏法界。具寿善现复白佛言。若有所得者无得无现观亦无无上正等菩提。若无所得即是得。即是现观。即是无上正等菩提。无所得中无得无现观。亦无无上正等菩提。诸菩萨摩诃萨云何得有初地二地乃至十地。云何得有无生法忍。云何得有异熟生神通。云何得有异熟生布施乃至般若波罗蜜多。云何得有安住如是异熟生法。成熟有情严净佛土。于诸佛所亲近供养上妙供具所获善根乃至无上正等菩提。与果无尽展转乃至般涅槃后。自设利罗及诸弟子。犹得种种供养恭敬。善根势力仍未穷尽。佛告善现。以一切法无所得故。诸菩萨摩诃萨得有初地二地乃至十地。即由此故得有无生法忍。即由此故得有异熟生神通。即由此故得有异熟生布施乃至般若波罗蜜多。即由此故得有安住异熟生法成熟有情严净佛土。于诸佛所亲近供养。上妙供具所获善根。乃至无上正等菩提。与果无尽展转乃至般涅槃后。自设利罗及诸弟子。犹得种种供养恭敬。善根势力仍未穷尽。具寿善现复白佛言。若一切法皆无所得。布施等六波罗蜜多及诸神通有何差别。佛告善现。无所得者布施等六波罗蜜多及诸神通皆无差别。为欲令彼有所得者离诸染着方便宣说布施等六波罗蜜多及诸神通有差别相。具寿善现复白佛言。何因缘故。无所得者布施等六波罗蜜多及诸神通说无差别。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。不得布施。不得施者不得受者。不得所施。不得施果而行布施。不得净戒而持净戒。不得安忍而修安忍。不得精进而勤精进。不得静虑而入静虑。不得般若而学般若。不得神通而发神通。不得四念住乃至八圣道支而修四念住乃至八圣道支。广说乃至不得一切智道相智一切相智而修一切智道相智一切相智。不得诸有情而成熟有情。不得诸佛土而严净佛土。不得佛法而证菩提。如是善现。诸菩萨摩诃萨应行无所得甚深般若波罗蜜多。若菩萨摩诃萨能行无所得甚深般若波罗蜜多。天魔外道不能破坏

尔时善现便白佛言。云何菩萨摩诃萨行深般若波罗蜜多时。一心现起则能具摄布施净戒安忍精进静虑般若波罗蜜多。广说乃至三十二大士夫相八十随好。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。所修布施乃至般若波罗蜜多。广说乃至三十二大士夫相八十随好。皆为般若波罗蜜多之所摄受乃得圆满。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。一心现起则能摄受六波罗蜜多广说乃至三十二大士夫相八十随好。具寿善现复白佛言。云何菩萨摩诃萨行深般若波罗蜜多时。诸有所作皆为般若波罗蜜多所摄受故。一心现起则能摄受六波罗蜜多广说乃至三十二大士夫相八十随好。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。所修六种波罗蜜多乃至所引三十二大士夫相八十随好。皆为般若波罗蜜多所摄受故远离二想。具寿善现复白佛言。云何菩萨摩诃萨行深般若波罗蜜多时。虽行六种波罗蜜多。乃至虽引三十二大士夫相八十随好而无二想。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。为欲圆满布施波罗蜜多故。即于布施波罗蜜多中。摄受一切波罗蜜多广说乃至八十随好而行布施。由此因缘而无二想。如是乃至为欲圆满八十随好故即于八十随好中。摄受一切波罗蜜多广说乃至八十随好而引八十随好。由此因缘而无二想。复次善现。诸菩萨摩诃萨行深般若波罗蜜多故。若行布施波罗蜜多时。住无漏心而行布施波罗蜜多。广说乃至若引八十随好时住无漏心而引八十随好。是故虽行布施波罗蜜多。乃至虽引八十随好而无二想。具寿善现复白佛言。云何菩萨摩诃萨行深般若波罗蜜多故。若行布施波罗蜜多时。住无漏心而行布施波罗蜜多。乃至若引八十随好时。住无漏心而引八十随好。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。以离相心不见诸相。而行布施波罗蜜多。所谓不见谁能行施。所施何物。谁受此施。由此布施。为此布施。云何行施。住是离相。无漏心中离爱离悭而行布施波罗蜜多。尔时不见所行布施。亦复不见此无漏心。乃至不见一切佛法。如是菩萨摩诃萨住无漏心而行布施波罗蜜多。广说乃至若菩萨摩诃萨行深般若波罗蜜多时。以离相心不见诸相。而引八十随好。所谓不见谁是能引。谁是所引。由此而引。为此而引。云何而引八十随好。住是离相无漏心中。无染无著。而引八十随好。尔时不见所引八十随好。亦复不见此无漏心。乃至不见一切佛法。如是菩萨摩诃萨住无漏心。而引八十随好

大般若波罗蜜多经卷第五百二十八大般若波罗蜜多经卷第五百二十九

        三藏法师玄奘奉　诏译

    第三分妙相品第二十八之二

尔时善现复白佛言。若菩萨摩诃萨行深般若波罗蜜多时。知一切法无相无得亦无所作。云何能圆满六波罗蜜多。云何能圆满内空乃至无性自性空。云何能圆满真如乃至不思议界。云何能圆满苦集灭道圣谛。云何能圆满四念住乃至八圣道支。云何能圆满四静虑四无量四无色定。云何能圆满空无相无愿解脱门。云何能圆满八解脱乃至十遍处。云何能圆满极喜地乃至法云地。云何能圆满陀罗尼门三摩地门。云何能圆满五眼六神通。云何能圆满如来十力乃至十八佛不共法。云何能圆满大慈大悲大喜大舍。云何能圆满无忘失法恒住舍性。云何能圆满一切智道相智一切相智。云何能圆满一切菩萨摩诃萨行。云何能圆满诸佛无上正等菩提。云何能圆满三十二大士夫相八十随好。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。能以离相无漏之心。而修布施波罗蜜多。若诸有情须食与食。须饮与饮。须余资具与余资具。若诸有情须内所有头目髓脑皮肉肢节筋骨身命亦皆施与。若诸有情须外所有国城妻子所爱亲属种种庄严欢喜施与。菩萨如是行布施时。设有人来现前呵责。何用行此无益施为。如是施者今世后世。身心劳倦多诸苦恼。是菩萨摩诃萨行深般若波罗蜜多。虽闻其言而不退屈。但作是念。彼人虽来诃责于我。而我不应心生忧悔。我当勇猛施诸有情所须之物身心无倦。是菩萨摩诃萨持此施福。与诸有情平等回向一切智智。如是布施及回向时不见其相。所谓不见谁施谁受所施何物。于何而施。由何为何。云何行施。亦复不见谁能回向。何所回向。于何回向。由何为何。云何回向。于如是等一切事物悉皆不见。所以者何。如是诸法无不皆由内空故空。如是乃至相空故空。是菩萨摩诃萨观一切法无不空已。复作是念。谁能回向。何所回向。于何回向。由何为何。云何回向。如是等法皆不可得。是菩萨摩诃萨由如是观及如是念。所起回向名善回向。由此复能成熟有情严净佛土。亦能圆满所行布施乃至般若波罗蜜多。广说乃至亦能圆满八十随好。是菩萨摩诃萨虽能如是圆满布施波罗蜜多。而不摄受施异熟果。虽不摄受施异熟果。而由布施波罗蜜多善清净故。随意能办一切资具。犹如他化自在诸天。一切所须随心皆现。此菩萨摩诃萨亦复如是。诸有所须随意能办。由此布施增上势力。能以种种上妙乐具。恭敬供养诸佛世尊。亦能充足天人等众。是菩萨摩诃萨由此布施波罗蜜多。摄诸有情方便善巧。以三乘法而安立之。令随所宜各得饶益。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。由离诸相无漏心力。能于一切无相无得无作法中。圆满布施波罗蜜多。亦能圆满诸余善法

复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。能以离相无漏之心。而修净戒波罗蜜多。谓圣无漏道支所摄法。尔所得善清净戒。如是净戒无缺无隙无瑕无秽无所取着。应受供养智者所赞。由此净戒于一切法都无所取。谓不取色受想行识。乃至不取三十二大士夫相八十随好。亦复不取刹帝利大族乃至居士大族。亦复不取四大王众天乃至非想非非想处天。亦复不取预流果乃至独觉菩提亦复不取转轮王位。及余小王宰官等位。但以如是所受持戒。与诸有情平等回向一切智智。于回向时以无相无所得无二为方便。非有相有所得有二为方便。但依世俗不依胜义。由此因缘一切佛法皆得圆满。是菩萨摩诃萨由此净戒波罗蜜多方便善巧。起四静虑胜进分无染着为方便故引发神通。是菩萨摩诃萨用异熟生清净天眼。能见十方现在诸佛。乃至证得一切智智。于所见事能不忘失。用超过人清净天耳。能闻十方诸佛说法。乃至证得一切智智。于所闻事能不忘失。随所闻法能作自他诸饶益事无空过者。用他心智能知十方佛及有情心及心所知已。能起一切有情随其所宜诸饶益事。用宿住智知诸有情先所造业。由所造业不失坏故。生彼彼处受诸苦乐。知已为说本业因缘。令其忆知作饶益事。用漏尽智安立有情。或令住预流果。或令住一来果。广说乃至或令安住无上菩提。以要言之。是菩萨摩诃萨在所生处随诸有情。堪能差别方便。令住诸善品中。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。由离诸相无漏心力。能于一切无相无得无作法中。圆满净戒波罗蜜多。亦能圆满诸余善法

复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。能以离相无漏之心。而修安忍波罗蜜多。是菩萨摩诃萨从初发心乃至安坐妙菩提座。其中假使一切有情各持种种苦具加害。是菩萨摩诃萨不起一念忿恚俱心。尔时菩萨应修二忍。一者应受一切有情骂辱加害不生忿恚伏嗔恨忍。二者应起无生法忍。是菩萨摩诃萨若遭种种苦言骂辱。或遭种种刀杖加害。应审思察谁能骂辱。谁受骂辱。谁能加害。谁受加害。谁起忿恚。谁应忍受。复应审察一切法性皆毕竟空。法尚不可得况当有法性。尚无法性况有有情。如是观时若能骂辱。若所骂辱。若能加害。若所加害。皆见非有。乃至分分割截身肢。其心安忍都无异念。于诸法性如实观察。复能证得无生法忍。云何名为无生法忍。谓令一切烦恼不生。微妙智慧常无间断。观一切法毕竟不生。是故名为无生法忍。是菩萨摩诃萨安住如是二种忍中。速能圆满布施等六波罗蜜多。广说乃至速能圆满八十随好。是菩萨摩诃萨安住如是诸佛法已。于圣无漏出世不共一切声闻独觉神通皆得圆满。安住如是胜神通已。用净天眼常见十方现在诸佛乃至证得一切智智。起佛随念恒无间断。用净天耳常闻十方诸佛说法受持不忘。为诸有情如实宣说。用他心智能正测量诸佛世尊心及心所。亦能正知余有情类心及心所。随其所应为说正法令生胜解。用宿住智知诸有情宿种善根种种差别。知已方便示现劝导赞励庆喜令得饶益。用漏尽智随其所宜。安立有情于三乘法。是菩萨摩诃萨行深般若波罗蜜多。方便善巧严净佛土成熟有情。疾能具足一切相智。证得无上正等菩提。转妙法轮饶益一切。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。由离诸相无漏心力。能于一切无相无得无作法中。圆满安忍波罗蜜多。亦能圆满诸余善法

复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。能以离相无漏之心。而修精进波罗蜜多。是菩萨摩诃萨成就勇猛身心精进。入初静虑乃至能入第四静虑。依四静虑发起种种神通变现。乃至以手扪摸日月。自在回转不以为难。成就勇猛身精进故。以神通力经须臾顷。能至十方殑伽沙等诸佛世界。复以种种上妙乐具供养恭敬诸佛世尊。由此善根果报无尽。渐次证得一切智智。由此善根增上势力得成佛已。复为无量世间天人阿素洛等。以无量种上妙乐具供养恭敬。由此善根般涅槃后。自设利罗及诸弟子。犹为无量世间天人阿素洛等供养恭敬。是菩萨摩诃萨复以神力。能至十方殑伽沙等诸佛世界。于诸佛所听闻正法。闻已受持乃至无上正等菩提能不忘失。是菩萨摩诃萨复以神力。能至十方殑伽沙等诸佛世界。成熟有情严净佛土。精勤修学一切相智得圆满已。证得无上正等菩提。转妙法轮度有情众。如是善现。诸菩萨摩诃萨成就勇猛身精进故。能令精进波罗蜜多速得圆满。复次善现。诸菩萨摩诃萨成就勇猛心精进故。速能圆满诸圣无漏道。及道支所摄精进波罗蜜多。由此能令一切不善身语意业无容得起。是菩萨摩诃萨于诸法中。终不取着若常若无常。若乐若苦。若我若无我。若净若不净。若有为界。若无为界。若欲界。若色界。若无色界。若四静虑四无量四无色定。若四念住乃至八圣道支。若三解脱门。若余无量无边佛法皆不取着。常无常等亦不取着。若预流果乃至无上正等菩提。是菩萨摩诃萨亦不取着。是预流者。是一来者。乃至是佛。亦不取着。如是有情见具足故名预流者。如是有情下结薄故名一来者。如是有情下结尽故名不还者。如是有情上结尽故名阿罗汉。如是有情得独觉道故名为独觉。如是有情得道相智故名为菩萨。如是有情得一切相智故名为如来应正等觉。是菩萨摩诃萨于如是等法及有情皆不取着。所以者何。以一切法及诸有情皆无自性不可取着。是菩萨摩诃萨成就勇猛心精进故。虽作饶益诸有情事不顾身命。而于有情都无所得。虽能圆满所修精进波罗蜜多。而于精进波罗蜜多都无所得。虽能圆满一切佛法。而于佛法都无所得。虽能严净一切佛土。而于佛土都无所得。是菩萨摩诃萨成就如是身心精进。虽能远离一切恶法。亦能摄受一切善法而无取着。无取着故从一佛土至一佛土。从一世界至一世界。为欲饶益诸有情故。所欲示现诸神通事皆能自在示现无碍。谓或示现雨众妙花。散众名香。作众伎乐。现云雷音。振动大地。或复示现众妙七宝庄严世界。身放光明盲冥众生悉蒙开晓。或复示现身出妙香。诸臭秽者皆令香洁。或复示现设大祠祀于中不恼诸有情类。因斯化导无量有情。令入正道离断生命乃至邪见。或以布施乃至般若摄诸有情。为欲饶益诸有情故。或舍财宝。或舍妻子。或舍王位。或舍肢节。或舍身命。随诸有情应以如是如是方便而得利乐。即以如是如是方便而利乐之。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。由离诸相无漏心力。能于一切无相无得无作法中。圆满精进波罗蜜多。亦能圆满诸余善法

复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。能以离相无漏之心。而修静虑波罗蜜多。是菩萨摩诃萨除如来定。于余诸定皆能圆满。是菩萨摩诃萨离欲恶不善法。有寻有伺离生喜乐入初静虑。乃至能入第四静虑具足而住。是菩萨摩诃萨以慈俱心广说乃至以舍俱心。普缘十方具足而住。是菩萨摩诃萨超诸色想灭有对想。不思惟种种想。入无边空空无边处。乃至非想非非想处具足而住。是菩萨摩诃萨安住静虑波罗蜜多。于八解脱九次第定。皆能顺逆具足而住。是菩萨摩诃萨于空无相无愿等持具足而住。于无间定如电光定金刚喻定圣正定等具足而住。是菩萨摩诃萨安住静虑波罗蜜多。修三十七菩提分法及道相智皆令圆满。以道相智摄受一切三摩地已。渐次修超净止观地。乃至修超独觉地已。证入菩萨正性离生。既入菩萨正性离生。修诸地行圆满佛地。是菩萨摩诃萨虽于诸地渐次修超。乃至未得一切智智。而于中间不取果证。是菩萨摩诃萨安住静虑波罗蜜多。从一佛土至一佛土。亲近供养诸佛世尊。于诸佛所殖众善本。成熟有情严净佛土。从一世界至一世界。利乐有情身心无懈。或以布施乃至般若摄诸有情。或以戒蕴乃至解脱智见蕴摄诸有情。或教有情住预流果。广说乃至或教有情安住无上正等菩提。随诸有情善根势力善法增长。种种方便令其安住。是菩萨摩诃萨安住静虑波罗蜜多。能引一切陀罗尼门三摩地门。能得殊胜四无碍解。能得殊胜异熟神通。是菩萨摩诃萨成就殊胜异熟神通。决定不复入于母胎。决定不复受淫欲乐。决定不复摄受生乘。决定不为生过所染。所以者何。是菩萨摩诃萨善见善知一切法性皆如幻化。虽知诸行皆如幻化。而乘悲愿利乐有情。虽乘悲愿利乐有情。而达有情及彼施设皆不可得。虽达有情及彼施设皆不可得。而能安立一切有情。令其安住不可得法。此依世俗不依胜义。是菩萨摩诃萨安住静虑波罗蜜多。修行一切静虑解脱等持等至。乃至圆满无上菩提。恒不舍离所修静虑波罗蜜多。是菩萨摩诃萨行道相智。方便引发一切相智。安住其中永断烦恼习气相续。能正自利亦正利他。能与一切世间天人阿素洛等作净福田。堪受世间供养恭敬。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。由离诸相无漏心力。能于一切无相无得无作法中。圆满静虑波罗蜜多。亦能圆满诸余善法。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。能以离相无漏之心。而修般若波罗蜜多。是菩萨摩诃萨不见少法实有成就。谓不见色受想行识。广说乃至诸有漏法及无漏法实有成就。亦复不见如是诸法若生若灭。若增益门。若损减门。若有积集。若有离散。如实观色受想行识。广说乃至诸有漏法及无漏法。皆是虚妄皆非坚实皆无自性。是菩萨摩诃萨如是观时。不得色自性。不得受想行识自性。广说乃至不得有漏法自性。不得无漏法自性。是菩萨摩诃萨行深般若波罗蜜多。如是观时于一切法深生信解。皆以无性而为自性。于如是事生信解已。能行内空乃至能行无性自性空。如是行时于一切法无所取着。谓不取着色。亦不取着受想行识。广说乃至不取着一切菩萨摩诃萨行。亦不取着诸佛无上正等菩提。是菩萨摩诃萨行无所有甚深般若波罗蜜多时。能圆满菩提道。谓能圆满布施净戒安忍精进静虑般若波罗蜜多广说乃至八十随好。是菩萨摩诃萨安住如是菩提道已。复能圆满异熟佛道。谓能圆满布施净戒安忍精进静虑般若波罗蜜多及余无量菩提分法。是菩萨摩诃萨安住如是异熟佛道。由异熟生胜神通力。方便饶益诸有情类。随诸有情应以布施乃至般若波罗蜜多而摄受者。即以布施乃至般若波罗蜜多而摄受之。应以戒蕴乃至解脱智见蕴而摄受者。即以戒蕴乃至解脱智见蕴而摄受之。应令安住预流果或一来果乃至无上正等菩提者。即以方便令其安住预流果或一来果乃至无上正等菩提。是菩萨摩诃萨能作种种神通变现。欲往殑伽沙等世界随意能往。欲现所往诸世界中种种珍宝随意能现。欲令所往诸世界中有情受用诸妙珍宝。随其所乐皆令满足。是菩萨摩诃萨从一世界趣一世界。利益安乐无量有情。见诸世界严净之相。能自摄受随意所乐庄严佛土。犹如他化自在诸天。诸有所须种种乐具随心而现。如是菩萨随意摄受种种庄严无量佛土。此所摄受诸佛土中。微妙清净离杂染法。随意所欲悉皆能现。是菩萨摩诃萨由异熟生布施净戒安忍精进静虑般若波罗蜜多。及异熟生诸妙神通并异熟生菩提道故行道相智。由道相智得成熟故。复能证得一切相智。由得此智于一切法无所摄受。谓不摄受色。亦不摄受受想行识。广说乃至亦不摄受若善法非善法。若世间法出世间法。若有漏法无漏法。若有为法无为法。亦不摄受所证无上正等菩提。亦不摄受一切佛土所受用物。其中有情于一切法亦无摄受。所以者何。是菩萨摩诃萨先不摄受一切法故。于一切法无所得故。为诸有情无倒宣说一切法性无摄受故。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。由离诸相无漏心力。能于一切无相无得无作法中。圆满般若波罗蜜多。亦能圆满诸余善法

尔时善现复白佛言。诸菩萨摩诃萨云何能于无杂无相自相空法。圆满布施乃至般若波罗蜜多。云何能于一切无漏。无差别法施设差别。云何了知如是诸法差别之相。云何于般若波罗蜜多中。摄受六种波罗蜜多及余一切世出世法。云何能于异相诸法施设一相。所谓无相及于一相。无相法中施设种种差别法相。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。安住如梦如响如像如光影如阳焰如幻如化如寻香城五取蕴中。为诸有情修行布施乃至般若波罗蜜多。如实了知如梦乃至如寻香城五取蕴皆无相。所以者何。梦乃至寻香城皆无自性。若法无自性是法则无相。若法无相是法一相。所谓无相。由此因缘当知一切施者受者。施物施性。施果施缘。皆同无相。若如是知而行布施则能圆满所行布施波罗蜜多。若能圆满所行布施波罗蜜多。则于净戒安忍精进静虑般若波罗蜜多常不舍离。安住此六波罗蜜多。则能圆满四静虑四无量四无色定。亦能圆满四念住乃至八圣道支。广说乃至亦能圆满一切智道相智一切相智。是菩萨摩诃萨安住如是诸异熟生圣无漏法。以神通力能往十方殑伽沙等诸佛世界。以无量种上妙乐具。供养恭敬诸佛世尊。与诸有情作饶益事。应以布施乃至般若波罗蜜多而摄益者。即以布施乃至般若波罗蜜多而摄益之。应以诸余种种善法而摄益者。即以诸余种种善法而摄益之。是菩萨摩诃萨成就如是殊胜善根。于一切法皆得自在。虽受生死不为生死过失所染。为欲饶益诸有情故。摄受人天富贵自在。由此富贵自在势力。能作有情诸饶益事。以四摄事而摄受之。是菩萨摩诃萨知一切法皆无相故。虽知预流果而不住预流果。乃至虽知独觉菩提而不住独觉菩提。所以者何。是菩萨摩诃萨如实了知一切法已。为欲证得不共一切声闻独觉一切相智。如是善现。诸菩萨摩诃萨知一切法皆无相故。如实了知布施等六波罗蜜多。及余无量无边佛法皆同无相。由是因缘普能圆满一切佛法。便能证得一切智智。穷未来际利乐有情。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。安住如梦如响如像如光影如阳焰如幻如化如寻香城五取蕴中。圆满净戒波罗蜜多。是菩萨摩诃萨如实了知是五取蕴如梦乃至如寻香城。便能圆满无相净戒波罗蜜多。如是净戒无缺无隙无瑕无秽无所取着。应受供养智者所赞。妙善受持妙善究竟是圣无漏。是出世间道支所摄。安住此戒能善受持。受施设戒。法尔得戒。律仪戒。有表戒。无表戒。现行戒。不现行戒。威仪戒。非威仪戒。是菩萨摩诃萨。虽具成就如是诸戒。而于诸法无所执着。不作是念。我因此戒当生刹帝利大族乃至居士大族富贵自在。不作是念。我因此戒当作小王或作大王或作轮王或作辅相富贵自在。不作是念。我因此戒当生四大王众天乃至非想非非想处天富贵自在。不作是念。我因此戒当得预流果乃至无上正等菩提。所以者何。如是诸法皆同一相。所谓无相。无住无得。无相之法不得无相。有相之法不得有相。无相之法不得有相。有相之法不得无相由此因缘都无所得如是善现。诸菩萨摩诃萨行深般若波罗蜜多。疾能圆满无相净戒波罗蜜多既能圆满无相净戒波罗蜜多。疾入菩萨正性离生。既入菩萨正性离生。复得菩萨无生法忍。既得菩萨无生法忍。修行道相智。趣一切相智。得异熟生五胜神通。复得五百陀罗尼门。亦得五百三摩地门。住此复得四无碍解。从一佛土至一佛土。亲近供养诸佛世尊。成熟有情严净佛土。是菩萨摩诃萨为化有情。虽现流转诸趣生死。而不为彼过失所染。如幻化人虽现行住坐卧等事。而无真实往来等业。虽现种种利乐有情。而于有情及彼施设都无所得。如有如来应正等觉名苏扇多。得菩提已转妙法轮度无量众。令出生死证得涅槃。时无有情堪受佛记。遂作化佛令久住世。自舍寿行潜入涅槃。彼化佛身住一劫已。授一菩萨大菩提记。然后示入无余涅槃。彼化佛身虽作种种益有情事而无所得。谓不得色受想行识。乃至不得一切有漏无漏等法及诸有情。诸菩萨摩诃萨亦复如是。虽有所作而无所得。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。圆满净戒波罗蜜多。由此净戒波罗蜜多得圆满故。便能摄受一切佛法。因斯证得一切智智。穷未来际利乐有情

复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。安住如梦如响如像如光影如阳焰如幻如化如寻香城五取蕴中。圆满安忍波罗蜜多。是菩萨摩诃萨如实了知五种取蕴如梦乃至如寻香城。便能圆满无相安忍波罗蜜多。善现云何。菩萨摩诃萨行深般若波罗蜜多时。如实了知五种取蕴如梦乃至如寻香城。便能圆满无相安忍波罗蜜多。善现。是菩萨摩诃萨如实了知五种取蕴无实相故修二种忍。便能圆满无相安忍波罗蜜多。何等为二。一安受忍。二观察忍。安受忍者谓诸菩萨从初发心。乃至安坐妙菩提座。于其中间假使一切有情之类。皆来呵责刀杖加害。是时菩萨为满安忍波罗蜜多。乃至不生一念嗔恨。亦复不起加报之心。但作是念。彼诸有情深可怜愍。增上烦恼撞击其心不得自在。于我发起如是恶业。我今不应嗔恨于彼。复作是念。由我摄受怨像诸蕴。令彼有情于我发起如是恶业。但应自责不应嗔。彼菩萨如是审观察时。于彼有情深生慈愍。如是等类名安受忍。观察忍者谓诸菩萨作是思惟。诸行如幻虚妄不实不得自在。亦如虚空无我。乃至知者见者唯是虚妄分别所起。一切皆是自心所变。谁呵责我。谁加害我。谁复受彼呵责加害。皆是自心虚妄分别。我今不应横起执着。如是诸法由自性空胜义空故都无所有。菩萨如是审观察时。如实了知诸行空寂。于一切法不生异想。如是等类名观察忍。是菩萨摩诃萨修学如是二种忍故。便能圆满无相安忍波罗蜜多。由此便得无生法忍。具寿善现即白佛言。云何名为无生法忍。此何所断复是何智。佛告善现。由斯势力乃至少分恶不善法亦不得生。是故名为无生法忍。此令一切我及我所慢等烦恼毕竟寂灭。如实忍受诸行如梦广说乃至如寻香城。此忍名智。得此智故名为获得无生法忍。具寿善现复白佛言。声闻独觉无生法忍与诸菩萨无生法忍有何差别。佛告善现。诸预流者乃至独觉若智若断亦名菩萨摩诃萨忍。复有菩萨摩诃萨忍。谓忍诸法毕竟不生是为差别。善现当知。诸菩萨摩诃萨成就如是殊胜忍故。超过一切声闻独觉。诸菩萨摩诃萨安住如是异熟忍中。行菩萨道能圆满道相智。成就如是道相智故。常不远离四念住乃至八圣道支。亦不远离空无相无愿解脱门。亦不远离异熟神通。由不远离异熟神通。从一佛土至一佛土。亲近供养诸佛世尊。成熟有情严净佛土。作是事已便能证得一切智智。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。速能圆满无相安忍波罗蜜多。由此安忍波罗蜜多得圆满故。便能圆满一切佛法。因斯证得一切智智。穷未来际利乐有情。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。安住如梦如响如像如光影如阳焰如幻如化如寻香城五取蕴中。如实了知五种取蕴如梦乃至如寻香城无实相已。发起勇猛身心精进。是菩萨摩诃萨发起勇猛身精进故。引发殊胜迅速神通。能往十方诸佛世界。亲近供养诸佛世尊。于诸佛所种诸善根。利益安乐诸有情类。亦能严净种种佛土。是菩萨摩诃萨由身精进。成熟有情以三乘法方便令住。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。由身精进速能圆满无相精进波罗蜜多。是菩萨摩诃萨发起勇猛心精进故。引发诸圣无漏道支。所摄圣道圆满精进波罗蜜多。于中具能摄诸善法。谓四念住广说乃至一切相智。是菩萨摩诃萨由心精进。诸相随好皆得圆满。放大光明照无边界。由心精进极圆满故。永断烦恼习气相续。证得无上正等菩提。转妙法轮。具三十二相。令大千界六种变动。其中有情蒙光照触。睹斯变动闻正法音。随其所应于三乘道得不退转乃至究竟。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。圆满精进波罗蜜多。由此精进波罗蜜多。能办自他多饶益事。速能圆满一切佛法。因斯证得一切智智。穷未来际利乐有情

大般若波罗蜜多经卷第五百二十九大般若波罗蜜多经卷第五百三十

        三藏法师玄奘奉　诏译

    第三分妙相品第二十八之三

复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。安住如梦如响如像如光影如阳焰如幻如化如寻香城五取蕴中。圆满静虑波罗蜜多。具寿善现白言。世尊。云何菩萨摩诃萨行深般若波罗蜜多时。安住如梦广说乃至如寻香城五取蕴中。圆满静虑波罗蜜多。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。如实了知五种取蕴如梦乃至如寻香城无实相已。入四静虑及四无量四无色定。修空无相无愿等持。修如电光及金刚喻圣正等持。住金刚喻三摩地中。除如来定。于余所有若共二乘若余胜定。一切能入具足安住。然于如是诸三摩地不生味着。亦不耽着彼所得果。所以者何。是菩萨摩诃萨如实了知静虑等定及一切法皆同无相无性为性。不应无相味着无相。不应无性味着无性。无味着故。终不随顺诸定势力。生于色界无色界中。所以者何。是菩萨摩诃萨于一切界都无所得。于能入定及所入定。由此为此入定处时亦无所得。是菩萨摩诃萨于一切法无所得故。能疾圆满无相静虑波罗蜜多。由此静虑波罗蜜多得圆满故。超诸声闻独觉等地。具寿善现便白佛言。是菩萨摩诃萨云何由此无相静虑波罗蜜多得圆满故。超诸声闻独觉等地。佛告善现。是菩萨摩诃萨善学内空乃至无性自性空故。便能圆满无相静虑波罗蜜多。超诸声闻独觉等地。是菩萨摩诃萨住诸空中。于一切法都无所得。不见有法离诸空者。是菩萨摩诃萨安住此中。不得预流果乃至独觉菩提。亦复不得一切菩萨摩诃萨行。亦复不得诸佛无上正等菩提。所以者何。空中无法亦无空故。是菩萨摩诃萨由住此空。超诸声闻独觉等地。证入菩萨正性离生。具寿善现复白佛言。诸菩萨摩诃萨以何为生。以何为离生。佛告善现。诸菩萨摩诃萨以一切有所得为生。以一切无所得为离生。具寿善现复白佛言。诸菩萨摩诃萨以何为有所得。以何为无所得。佛告善现。诸菩萨摩诃萨以一切法为有所得。谓菩萨摩诃萨以色蕴为有所得。以受想行识蕴为有所得。广说乃至以一切智智为有所得。诸菩萨摩诃萨以如是等种种法门为有所得。即有所得说名为生。如生饮食能为患故。复次善现。诸菩萨摩诃萨以一切法无行无得无说无示为无所得。谓菩萨摩诃萨以色乃至一切智智无行无得无说无示为无所得。所以者何。以色乃至一切智智所有自性皆不可行。亦不可得。亦不可说。亦不可示。诸菩萨摩诃萨以如是等种种法门无行无得无说无示为无所得。即无所得说名离生。诸菩萨摩诃萨证入正性离生位已。圆满一切静虑解脱等持等至。尚不随定。势力受生。况随贪嗔痴等烦恼若随烦恼势力受生无有是处。是菩萨摩诃萨安住此中造作诸业。由业势力流转诸趣亦无是处。是菩萨摩诃萨虽住如幻诸行聚中。作诸有情利益安乐。而不得幻及诸有情。是菩萨摩诃萨于如是事无所得时。成熟有情严净佛土常无懈废。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。疾能圆满无相静虑波罗蜜多。由此静虑波罗蜜多得圆满故。便能圆满一切佛法。因斯证得一切智智。穷未来际转妙法轮。利乐有情常无间断。如是所转无上法轮。虽有所为而无所得。能说所说无自性故。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。安住如梦如响如像如光影如阳焰如幻如化如寻香城五取蕴中。圆满般若波罗蜜多。是菩萨摩诃萨如实了知一切法性如梦乃至如寻香城都无真实。便能圆满无相般若波罗蜜多。具寿善现便白佛言。云何菩萨摩诃萨行深般若波罗蜜多时。如实了知一切法性如梦乃至如寻香城。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。不见梦不见见梦者。不闻响不见闻响者。不见像不见见像者。不见光影不见见光影者。不见阳焰不见见阳焰者。不见幻不见见幻者。不见化不见见化者。不见寻香城不见见寻香城者。所以者何。梦见梦者。乃至寻香城见寻香城者。皆是愚夫异生颠倒之所执着。诸阿罗汉独觉菩萨及诸如来。皆不见梦及见梦者。广说乃至不见寻香城及见寻香城者。所以者何。以一切法无性为性。非成非实。无相无为。非实有性与涅槃等。若一切法无性为性。广说乃至与涅槃等。云何菩萨摩诃萨行深般若波罗蜜多时。于一切法起有性想成想实想有想有为有实性想。若起此想无有是处。所以者何。若一切法少有自性有成有实有相有为有实性可得者。则所修行甚深般若波罗蜜多应非般若波罗蜜多。不得诸法真性相故。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。不着色蕴。不着受想行识蕴。乃至不着一切智智。是菩萨摩诃萨于如是等一切法门无所著故。便能圆满菩萨初地乃至十地。而于其中不生贪着。所以者何。是菩萨摩诃萨不得初地乃至十地能所圆满。云何于中而起贪着。是菩萨摩诃萨虽行般若波罗蜜多。而不得般若波罗蜜多。由于般若波罗蜜多无所得故。于一切法亦无所得。是菩萨摩诃萨虽观般若波罗蜜多摄一切法。而于诸法都无所得。所以者何。以一切法与此般若波罗蜜多无二无别。何以故。一切法性不可分别。说为真如。说为法界。说为实际。诸法无杂无差别故。具寿善现复白佛言。若一切法自性无杂无差别者。如何可说是善是非善。是有漏是无漏。是世间是出世间。是有为是无为。诸如是等无量差别。佛告善现。于意云何。诸法实性为有可说是善等不。复有可说是预流果乃至可说佛菩提不。善现对曰。不也世尊。佛告善现。由此因缘当知诸法其性无杂亦无差别无相无生无灭无碍无说无示。善现当知。我本修学菩萨道时。于诸法性都无所得。谓不得色受想行识。不得眼处乃至意处。不得色处乃至法处。不得眼界乃至意界。不得色界乃至法界。不得眼识界乃至意识界。不得眼触乃至意触。不得眼触为缘所生诸受乃至意触为缘所生诸受。不得地界乃至识界。不得因缘乃至增上缘。不得从缘所生诸法。不得无明乃至老死。不得欲界色界无色界。不得善非善法。不得有漏无漏法。不得世间出世间法。不得有为无为法。广说乃至不得预流果乃至独觉菩提。不得菩萨摩诃萨行。不得无上正等菩提。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。从初发心乃至无上正等菩提。常应善学诸法自性。若能善学诸法自性则能善净大菩提道。亦能圆满诸菩萨行。成熟有情严净佛土。安住是法疾证无上正等菩提。以三乘法方便调伏诸有情类。令于三有不复轮回。得般涅槃毕竟安乐。如是善现。诸菩萨摩诃萨应以无相而为方便。修学般若波罗蜜多令速圆满。若修般若波罗蜜多速得圆满。即能摄受一切佛法。因斯证得一切智智。穷未来际利乐有情。尔时善现复白佛言。若一切法无不如梦。广说乃至如寻香城都无实事。无性为性自相皆空。如何可立是善是非善。是有漏是无漏。是世间是出世间。是有为是无为。广说乃至是预流果。是能证得预流果法。如是乃至是佛无上正等菩提。是能证得佛菩提法。佛告善现。世间愚夫无闻异生。于梦得梦得见梦者。广说乃至于寻香城得寻香城亦得见者。如是愚夫无闻异生。得梦等已颠倒执着。或作不善身语意行。或复作善身语意行。或作无记身语意行。或作非福身语意行。或复作福身语意行。或作不动身语意行。由诸行故往来生死受苦无穷。诸菩萨摩诃萨行深般若波罗蜜多。住二种空观察诸法。所谓毕竟无际二空。是菩萨摩诃萨安住如是二种空中。为诸有情宣说正法。谓作是言。色乃至识空无所有。眼处乃至意处空无所有。色处乃至法处空无所有。眼界乃至意界空无所有。色界乃至法界空无所有。眼识界乃至意识界空无所有。眼触乃至意触空无所有。眼触为缘所生诸受乃至意触为缘所生诸受空无所有。地界乃至识界空无所有。因缘乃至增上缘空无所有。从缘所生诸法空无所有。无明乃至老死等法空无所有。复作是言。色受想行识如梦乃至如寻香城都无自性。眼处乃至意处如梦乃至如寻香城都无自性。色处乃至法处如梦乃至如寻香城都无自性。眼界乃至意界如梦乃至如寻香城都无自性。色界乃至法界如梦乃至如寻香城都无自性。眼识界乃至意识界如梦乃至如寻香城都无自性。眼触乃至意触如梦乃至如寻香城都无自性。眼触为缘所生诸受乃至意触为缘所生诸受如梦乃至如寻香城都无自性。地界乃至识界如梦乃至如寻香城都无自性。因缘乃至增上缘如梦乃至如寻香城都无自性。从缘所生诸法如梦乃至如寻香城都无自性。无明乃至老死等法如梦乃至如寻香城都无自性。复作是言。此中无色受想行识。无眼处乃至意处。无色处乃至法处。无眼界乃至意界。无色界乃至法界。无眼识界乃至意识界。无眼触乃至意触。无眼触为缘所生诸受乃至意触为缘所生诸受。无地界乃至识界。无因缘乃至增上缘。无从缘所生诸法。无无明乃至老死等法。复作是言。此中无梦无见梦者。广说乃至无寻香城。无见寻香城者。复作是言。如是诸法皆无实事无性为性。汝等虚妄分别力故。于无色蕴乃至识蕴。见有色蕴乃至识蕴。于无眼处乃至意处。见有眼处乃至意处。于无色处乃至法处。见有色处乃至法处。于无眼界乃至意界。见有眼界乃至意界。于无色界乃至法界。见有色界乃至法界。于无眼识界乃至意识界。见有眼识界乃至意识界。于无眼触乃至意触。见有眼触乃至意触。于无眼触为缘所生诸受乃至意触为缘所生诸受。见有眼触为缘所生诸受乃至意触为缘所生诸受。于无地界乃至识界。见有地界乃至识界。于无因缘乃至增上缘。见有因缘乃至增上缘。于无从缘所生诸法。见有从缘所生诸法。于无无明乃至老死等法。见有无明乃至老死等法。复作是言蕴处界等一切法性。皆从众缘和合建立颠倒所起。诸业异熟之所摄受。汝等何缘于此虚妄无实事法起实事想。尔时菩萨行深般若波罗蜜多方便善巧。若诸有情有悭贪者。方便济拔令离悭贪。是诸有情离悭贪已。劝修布施波罗蜜多。是诸有情由布施故。得大财位富贵自在。复从是处方便济拔。劝修净戒波罗蜜多。是诸有情由净戒故。得生善趣富贵自在。复从是处方便济拔。劝修静虑波罗蜜多。是诸有情由静虑故。得生梵世于初静虑安住自在。从初静虑方便济拔。复令安住第二静虑。如是展转方便济拔。乃至令其安住非想非非想处。是诸有情由施戒定得胜果报多生染着。菩萨尔时方便善巧。于斯劣处拔济令出。安置无余般涅槃界。谓以方便随其所宜。令依三乘勤修圣道。或令安住四念住乃至八圣道支。或令安住空无相无愿解脱门。或令安住八解脱乃至十遍处。或令安住苦集灭道圣谛。或令安住顺逆观察十二缘起。或令安住六波罗蜜多。或令安住内空乃至无性自性空。或令安住真如乃至不思议界。或令安住诸菩萨地。或令安住陀罗尼门三摩地门。或令安住五眼六神通。或令安住如来十力乃至十八佛不共法。或令安住大慈大悲大喜大舍。或令安住无忘失法恒住舍性。或令安住一切智道相智一切相智。是菩萨摩诃萨行深般若波罗蜜多。方便善巧成就无色无见无对真无漏法安住其中。若诸有情应得预流果者。示现劝导赞励庆喜。方便济拔令得预流果。广说乃至若诸有情应得无上正等觉者。示现劝导赞励庆喜。方便济拔令得无上正等菩提。如是善现。诸菩萨摩诃萨行深般若波罗蜜多观察二空。虽知诸法如梦乃至如寻香城。皆非实有无性为性自相皆空。而能安立是善是非善。是有漏是无漏。是世间是出世间。是有为是无为。广说乃至是预流果。是能证得预流果法。如是乃至是佛无上正等菩提。是能证得佛菩提法皆无杂乱。尔时善现便白佛言。诸菩萨摩诃萨行深般若波罗蜜多。甚奇希有。观察毕竟无际二空。安住毕竟无际二空。虽知诸法如梦乃至如寻香城。皆非实有无性为性自相本空。而能安立善非善等无量法门不相杂乱。佛告善现。如是如是。如汝所说。诸菩萨摩诃萨行深般若波罗蜜多。甚奇希有。虽知诸法皆是毕竟无际空性都非实有。如梦乃至如寻香城自相本空无性为性。而能安立善非善等种种法门不相杂乱。汝等若知诸菩萨摩诃萨行深般若波罗蜜多所有甚奇希有之法。声闻独觉皆不成就不能测量。汝等声闻及诸独觉。于诸菩萨摩诃萨辩尚不能报。况余有情而能酬对。具寿善现白言。世尊。何等名为诸菩萨摩诃萨行深般若波罗蜜多所有甚奇希有之法。声闻独觉皆不成就不能测量。佛告善现。谛听谛听善思念之。吾当为汝分别解说诸菩萨摩诃萨行深般若波罗蜜多所有甚奇希有之法令汝心喜。善现当知。诸菩萨摩诃萨行深般若波罗蜜多时。住异熟生六到彼岸五妙神通三十七种菩提分法及陀罗尼无碍解等。无量无数真净功德。以神通力游历十方。若诸有情应以布施乃至般若波罗蜜多而摄益者。则以布施乃至般若波罗蜜多而摄益之。应以初静虑乃至第四静虑而摄益者。则以初静虑乃至第四静虑而摄益之。应以慈无量乃至舍无量而摄益者。则以慈无量乃至舍无量而摄益之。应以空无边处定乃至非想非非想处定而摄益者。则以空无边处定乃至非想非非想处定而摄益之。应以四念住乃至八圣道支而摄益者。则以四念住乃至八圣道支而摄益之。应以空解脱门乃至无愿解脱门而摄益者。则以空解脱门乃至无愿解脱门而摄益之。应以诸余殊胜善法而摄益者。则以诸余殊胜善法而摄益之。具寿善现复白佛言。云何菩萨摩诃萨行深般若波罗蜜多时。住异熟生六到彼岸五神通等真净功德。以布施等摄益有情。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。施诸有情所须资具。谓须饮食施与饮食。若须车乘施与车乘。若须衣服施与衣服。若须香花施与香花。若须诸余种种资具悉皆施与令无匮乏。或施声闻独觉菩萨诸佛世尊种种供具。如是施时其心平等无差别想而行布施。如施持戒犯戒亦尔。如施人趣非人亦尔。如施内道外道亦尔。如施诸圣异生亦尔。如施尊贵下贱亦尔。上从诸佛下至傍生。平等平等无所分别。不观福田胜劣有异。所以者何。诸菩萨摩诃萨达一切法及诸有情自相皆空都无差别故。无异想而行布施。是菩萨摩诃萨由无异想而行布施。当得无异无分别果。谓得圆满一切智智及余无量无边佛法。善现当知。若菩萨摩诃萨见乞者来。便作是念。此来乞者。若是如来应正等觉是福田故我应施之。若非如来应正等觉。是傍生等非福田故不应施与。是菩萨摩诃萨作如是念。违菩萨法。所以者何。诸菩萨摩诃萨要净自心福田方净。见诸乞者不应念言。如是有情有所求乞我当施与。如是有情有所求乞我不应施。若作是念。违本所发大菩提心。谓诸菩萨本发无上正等觉心。我为有情当作依怙洲渚舍宅救护之处。见乞者来应作是念。今此有情贫穷孤露。我当以施而摄益之。彼由此缘亦能转施。少欲喜足离断生命。广说乃至离杂秽语。亦能调伏贪嗔邪见。由此因缘命终已后。生刹帝利大族乃至或生居士大族。或余随一富贵处生。丰饶财宝修诸善业。或由此施摄益因缘。渐依三乘而得解脱。复次善现。诸菩萨摩诃萨若诸怨敌或余有情。来至其所为损害故。或匮乏故有所求乞。是菩萨摩诃萨不应发起分别异心。此应施与此不应施。但应发起平等之心。随求身分及余财宝国城妻子皆应惠施。所以者何。是菩萨摩诃萨普为利乐诸有情故。求趣无上正等菩提。若当发起分别异心。此应施与此不应施。便为诸佛独觉声闻菩萨天人阿素洛等诸贤圣众。皆共呵责。谁要请汝发菩提心。誓普饶益诸有情类。无归依者为作归依。无舍宅者为作舍宅。无救护者为作救护。无洲渚者为作洲渚。不安乐者令其安乐。而今简择有施不施。复次善现。若菩萨摩诃萨有人非人来至其所。求索身分手足支节。是菩萨摩诃萨不应发起分别二心为施不施。唯作是念。随彼所求皆当施与。所以者何。是菩萨摩诃萨常作是念。我为饶益诸有情故而受此身。诸有来求必当施与。不应不施故。见乞者便起是心。吾今此身本为他受。彼不来取尚应自送。况来求索而当不与。作是念已欢喜踊跃。自解支节而授与之。复自庆言今获大利。谓舍杂秽得纯净身。善现当知。诸菩萨摩诃萨行深般若波罗蜜多。求大菩提应如是学。复次善现。若菩萨摩诃萨见诸乞者便起是心。今于此中谁施谁受。所施何物。由何为何。云何布施。诸法自性皆不可得。所以者何。如是诸法皆毕竟空。非空法中有与有夺有施有受。善现当知。诸菩萨摩诃萨行深般若波罗蜜多时。应如是学诸法皆空。所谓或由内空故空。乃至或由无性自性空故空。是菩萨摩诃萨安住此空而行布施常无间断。圆满布施波罗蜜多。由此布施波罗蜜多得圆满故。为他割截。劫夺一切内外物时。其心都无分别嗔恨。唯作是念。有情及法一切皆空。谁割截我。谁劫夺我。谁复受之。谁于此中作是空观。复次善现。我以佛眼遍观十方殑伽沙等诸佛世界。有菩萨摩诃萨为欲饶益诸有情类。以故思愿入大地狱。见诸有情受种种苦。见已发起三种示导。何等为三。一者神变。二者记说。三者教诫。是菩萨摩诃萨先以神变示导威力。灭除地狱汤火刀等种种苦具。次以记说示导威力。记彼有情心之所念而为说法。后以教诫示导威力。于彼发起大慈大悲大喜大舍而为说法。令彼地狱诸有情类。于菩萨所生净信心。由此因缘从地狱出。得生天上或生人中。渐依三乘而得解脱。复次善现。我以佛眼遍观十方殑伽沙等诸佛世界。有菩萨摩诃萨亲近供养诸佛世尊。是菩萨摩诃萨亲近供养佛世尊时。深心欢喜爱乐恭敬。非不欢喜爱乐恭敬。是菩萨摩诃萨于佛世尊所说正法。恭敬听闻受持读诵。乃至无上正等菩提终不忘失。随所闻法能为有情无倒解说。令获殊胜利益安乐。乃至无上正等菩提常无厌倦。复次善现。我以佛眼遍观十方殑伽沙等诸佛世界。有菩萨摩诃萨为欲饶益傍生趣中诸有情故自舍身命。是菩萨摩诃萨见诸傍生饥火所逼欲相残害。起慈愍心自割身分断诸支节散掷十方恣令食啖。诸傍生类得此菩萨身肉食者。皆于菩萨深起爱敬惭愧之心。由此因缘脱傍生趣。得生天上或生人中。值遇如来应正等觉。闻说正法如理修行。渐依三乘而得解脱。如是善现。诸菩萨摩诃萨能为世间作难作事多所饶益。谓为利乐诸有情故自发无上大菩提心。亦令他发自行种种如理正行。亦令他行出生死苦得涅槃乐。复次善现。我以佛眼遍观十方殑伽沙等诸佛世界。有菩萨摩诃萨为欲饶益饿鬼趣中诸有情类。以故思愿往彼界中。方便息除饥渴等苦。彼诸饿鬼众苦既息。于此菩萨深生爱敬惭愧之心。复为宣说离悭法要。令彼闻已起惠舍心。乘此善根脱饿鬼趣。得生天上或生人中值遇如来亲近供养闻说正法。渐次修行三乘正行。乃至得入无余涅槃。如是善现。诸菩萨摩诃萨于有情类。安住大悲发起无边方便善巧。拔济令入三乘涅槃。复次善现。我以佛眼遍观十方殑伽沙等诸佛世界。有菩萨摩诃萨方便善巧。或为四大王众天宣说正法。乃至或为他化自在天宣说正法。彼诸天众于菩萨所闻正法已。渐依三乘勤修正行。随应证入究竟涅槃。彼天众中有诸天子。耽着天上五妙欲乐。及所居止众宝宫殿。是菩萨摩诃萨示现火起烧彼宫殿。令生厌怖因为说法作是言。诸天子。应审观察诸行无常苦空非我不可保信。谁有智者于斯乐着。时诸天子闻此法音。于五欲乐深生厌离。自观身命虚伪无常。犹若芭蕉电光阳焰。观诸宫殿譬如牢狱。作是观已渐依三乘。勤修正行而趣圆寂。复次善现我以佛眼遍观十方殑伽沙等诸佛世界。有菩萨摩诃萨见诸梵天着诸见趣。方便化导令其厌舍。告言。天仙。汝等何故于空无相虚妄不实诸行聚中。发起如是诸恶见趣。当速舍之信受正法。令汝获得无上甘露。如是善现。诸菩萨摩诃萨安住大悲。为有情类宣说正法。善现。是为诸菩萨摩诃萨行深般若波罗蜜多所有甚奇希有之法

复次善现。我以无障清净佛眼。遍观十方殑伽沙等诸佛世界。有菩萨摩诃萨以四摄事摄诸有情。何等为四。一者布施。二者爱语。三者利行。四者同事。善现。云何诸菩萨摩诃萨以布施事摄诸有情。谓菩萨摩诃萨以二种施摄诸有情。一者财施。二者法施。云何菩萨摩诃萨行深般若波罗蜜多时。能以财施摄诸有情。谓菩萨摩诃萨行深般若波罗蜜多。能以种种饮食衣服房舍卧具车乘灯明伎乐香花金银珍宝庄严具等施诸有情。或以妻妾男女大小僮仆侍卫象马牛羊及医药等施诸有情。或以库藏城邑聚落及王位。等施诸有情。或以身分支节手足头目髓脑施诸有情。是菩萨摩诃萨以种种物置四衢道。升高台上唱如是言。一切有情有所须者。恣意来取勿生疑难。如取己物莫作他想。乃至我身支节手足头目髓脑随意取之。我于汝等无所吝惜。是菩萨摩诃萨施诸有情所须物已。复劝归依佛法僧宝。或劝受持近事五戒。或劝受持近住八戒。或劝受持十善业道。或劝修学四静虑。或劝修学四无量。或劝修学四无色定。或劝修学六种随念。或劝修学不净观持息念。或劝修学十种善想。或劝修学三十七种菩提分法。或劝修学三解脱门。或劝修学八解脱乃至十遍处。或劝修学六波罗蜜多。或劝安住内空乃至无性自性空。或劝安住真如乃至不思议界。或劝安住四种圣谛。或劝修学净观地乃至如来地。或劝修学极喜地乃至法云地。或劝修学陀罗尼门三摩地门。或劝修学五眼六神通。或劝修学如来十力乃至十八佛不共法。或劝修学大慈大悲大喜大舍。或劝修学三十二大士夫相八十随好。或劝修学无忘失法恒住舍性。或劝修学一切智道相智一切相智。或劝修学预流果乃至独觉菩提。或劝修学一切菩萨摩诃萨行。或劝修学诸佛无上正等菩提。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。方便善巧于诸有情行财施已。复善安立诸有情类。令住无上安隐法中。乃至令得一切智智。善现。是为菩萨摩诃萨行深般若波罗蜜多所有甚奇希有之法。复次善现。云何菩萨摩诃萨行深般若波罗蜜多时。能以法施摄诸有情。谓菩萨摩诃萨法施有二种。一者世间法施。二者出世法施。云何菩萨摩诃萨世间法施。谓菩萨摩诃萨行深般若波罗蜜多时。为诸有情宣说开示分别显了世间妙法。谓不净观。若持息念。若四静虑。若四无量。若四无色定。若五神通。若余世间共异生法。如是名为世间法施。是菩萨摩诃萨行此世间妙法施已。种种方便化导有情。令住圣法及圣法果。云何圣法及圣法果。善现当知。言圣法者谓三十七菩提分法及空无相无愿定等。圣法果者谓预流果广说乃至独觉菩提。复次善现。诸菩萨摩诃萨圣法者。谓预流果智乃至独觉菩提智。诸佛无上正等菩提智。若三十七菩提分法智。乃至如来十力等智。若大慈大悲大喜大舍智。若余无量诸佛法智。若诸世间出世间法智。若诸有为无为法智。诸如是等一切相智。是名圣法圣法果者。谓若永断一切烦恼习气相续名圣法果。复次善现。诸菩萨摩诃萨圣法者。谓六波罗蜜多广说乃至一切智道相智一切相智等诸无漏法。圣法果者谓所证得真如法界究竟涅槃。如是名为真圣法果

大般若波罗蜜多经卷第五百三十大般若波罗蜜多经卷第五百三十一

        三藏法师玄奘奉　诏译

    第三分妙相品第二十八之四

尔时善现便白佛言。诸菩萨摩诃萨岂亦能得一切相智。佛告善现。如是如是。诸菩萨摩诃萨亦有能得一切相智。具寿善现复白佛言。若菩萨摩诃萨亦有能得一切相智。与诸如来有何差别。佛告善现。亦有差别。其相云何。谓菩萨摩诃萨名为随得一切相智。若诸如来名为已得一切相智。所以者何。非诸菩萨摩诃萨心与诸如来定别可得。谓诸菩萨摩诃萨众与诸如来应正等觉。俱住诸法无差别性。于诸法相求正遍知说名菩萨。若至究竟即名如来应正等觉。于一切法自相共相。照了无闇清净具足。住因位时名为菩萨。若至果位即名如来。是故菩萨与诸如来。虽俱名得一切相智而有差别。善现。是名诸菩萨摩诃萨世间法施。诸菩萨摩诃萨依因如是世间法施。复能修行出世法施。谓诸菩萨摩诃萨行深般若波罗蜜多时。方便善巧先施有情世间善法。后令厌离世间善法。安住出世无漏圣法。乃至令得一切智智。云何名为出世圣法。诸菩萨摩诃萨为诸有情宣说开示分别显了说名法施。善现当知。一切不共异生善法。若正修学令诸有情超出世间安隐而住故名出世间。谓三十七菩提分法。三解脱门。八解脱。九次第定四圣谛。智波罗蜜多。诸空等智。菩萨十地。五眼六神通。如来十力。四无所畏四无碍解十八佛不共法。大慈大悲大喜大舍。三十二相。八十随好。陀罗尼门。三摩地门。诸如是等无漏善法。一切皆名出世圣法。若菩萨摩诃萨为诸有情。宣说开示分别显了如是诸法。名为菩萨出世法施。善现。此中云何名为三十七种菩提分法。谓四念住四正断四神足五根五力七等觉支八圣道支。如是名为三十七种菩提分法。善现。云何名四念住。谓菩萨摩诃萨于内身若外身。若内外身住循身观。具足正勤正知正念。除世贪忧住身集观。住身灭观。由彼于身住循身观。住身集观。住身灭观无所依止。于诸世间无所执受。是名第一。于受于心于法亦尔。是名四念住。善现。云何名四正断。谓菩萨摩诃萨为令未生恶不善法永不生故。为令已生恶不善法永断灭故。为令未生善法生故。为令已生善法坚住不忘修满倍增广大智作证故。生起乐欲发勤精进策心持心。是名四正断。善现。云何名四神足。谓菩萨摩诃萨欲三摩地断行成就修习神足。勤三摩地断行成就修习神足。心三摩地断行成就修习神足。观三摩地断行成就修习神足。是名四神足。善现。云何名为五根。谓菩萨摩诃萨信根精进根念根定根慧根。是名五根。善现。云何名为五力。谓菩萨摩诃萨信力精进力念力定力慧力。是名五力。善现。云何七等觉支。谓菩萨摩诃萨念等觉支择法等觉支精进等觉支喜等觉支轻安等觉支定等觉支舍等觉支。如是名为七等觉支。善现。云何八圣道支。谓菩萨摩诃萨正见正思惟正语正业正命正精进正念正定。如是名为八圣道支。善现。云何三解脱门。谓菩萨摩诃萨空无相无愿解脱门。如是名为三解脱门。善现。云何空解脱门。谓菩萨摩诃萨以空非我行相摄心一趣。是名空解脱门。善现。云何无相解脱门。谓菩萨摩诃萨以寂灭行相摄心一趣。是名无相解脱门。善现。云何无愿解脱门。谓菩萨摩诃萨以苦无常行相摄心一趣。是名无愿解脱门。善现。云何名八解脱。谓菩萨摩诃萨有色观诸色。名第一解脱。内无色想观外诸色。名第二解脱。净胜解身作证。名第三解脱。空无边处定具足住。名第四解脱。识无边处定具足住。名第五解脱。无所有处定具足住。名第六解脱。非想非非想处定具足住。名第七解脱。灭想受定具足住。名第八解脱。是名八解脱。善现。云何九次第定。谓菩萨摩诃萨离欲恶不善法。有寻有伺离生喜乐入初静虑具足住。名第一次第定。广说乃至超一切非想非非想处。入灭想受定具足住。名第九次第定。是名九次第定。善现。云何名四圣谛智。谓菩萨摩诃萨苦智集智灭智道智。是名四圣谛智。善现。云何波罗蜜多。谓菩萨摩诃萨所有布施乃至智波罗蜜多。如是名为波罗蜜多。善现。云何诸空等智。谓菩萨摩诃萨。内空乃至无性自性空智。及真如乃至不思议界智。如是名为诸空等智。善现。云何菩萨十地。谓菩萨摩诃萨极喜地乃至法云地。如是名为菩萨十地。善现。云何名为五眼。谓菩萨摩诃萨所求肉眼天眼慧眼法眼佛眼。是名五眼。善现。云何名六神通。谓菩萨摩诃萨所学神境智证通天耳智证通他心智证通宿住随念智证通天眼智证通漏尽智证通。是名六神通。善现。云何如来十力。谓诸如来应正等觉于是处如实知是处。于非处如实知非处。名第一力。若诸如来应正等觉于诸有情过去未来现在诸业及诸法受处因异熟皆如实知。名第二力。若诸如来应正等觉于诸世间非一种种诸界差别皆如实知。名第三力。若诸如来应正等觉于诸有情非一种种胜解差别皆如实知。名第四力。若诸如来应正等觉于诸有情诸根胜劣皆如实知。名第五力。若诸如来应正等觉于遍趣行皆如实知。名第六力。若诸如来应正等觉普于一切静虑解脱等持等至杂染清净建立差别皆如实知。名第七力。若诸如来应正等觉于诸有情过去无量诸宿住事或一生或十生或百生或千生或无量生或一劫或十劫或百劫或千劫或无量劫所有诸行诸说诸相皆如实知。名第八力。若诸如来应正等觉以净天眼超过于人。见诸有情死时生时诸善恶事广说乃至于诸有情随业势力。生善恶趣皆如实知。名第九力。若诸如来应正等觉于诸漏尽无漏心解脱无漏慧解脱皆如实知。于自漏尽真解脱法自证通慧具足而住。广说乃至不受后有。名第十力。如是名为如来十力。善现。云何四无所畏。谓诸如来应正等觉。自称我是正等觉者。设有沙门若婆罗门若天魔梵若余世间依法立难。或令忆念佛于是法非正等觉。我于彼难正见无由。以于彼难正见无由。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼转大梵轮。一切沙门若婆罗门若天魔梵若余世间毕竟无能如法转者。是名第一。若诸如来应正等觉。自称我已永尽诸漏。设有沙门若婆罗门若天魔梵若余世间依法立难。或令忆念佛于是漏未得永尽。我于彼难正见无由。以于彼难正见无由。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼转大梵轮。一切沙门若婆罗门若天魔梵若余世间毕竟无能如法转者。是名第二。若诸如来应正等觉自称我为诸弟子众说能障法染必为障。设有沙门若婆罗门若天魔梵若余世间依法立难。或令忆念有染是法不能为障。我于彼难正见无由。以于彼难正见无由。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼转大梵轮。一切沙门若婆罗门若天魔梵若余世间毕竟无能如法转者。是名第三。若诸如来应正等觉。自称我为诸弟子众说能出道诸圣修习决定出离决定通达。正尽众苦作苦边际。设有沙门若婆罗门若天魔梵若余世间依法立难。或令忆念有修此道非正出离非正通达。非尽众苦非作苦边。我于彼难正见无由。以于彼难正见无由。得安隐住无怖无畏。自称我处大仙尊位。于大众中正师子吼转大梵轮。一切沙门若婆罗门若天魔梵若余世间毕竟无能如法转者。是名第四。如是名为四无所畏。善现。云何四无碍解。谓义无碍解。法无碍解。词无碍解。辩无碍解。如是名为四无碍解。云何名为义无碍解。谓缘义无碍智。云何名为法无碍解。谓缘法无碍智。云何名为词无碍解。谓缘词无碍智。云何名为辩无碍解。谓缘辩无碍智。善现。云何名为十八佛不共法。谓诸如来应正等觉。常无误失无卒暴音。无忘失念无不定心。无种种想无不择舍。志欲无退精进无退。忆念无退般若无退。解脱无退。解脱智见无退。一切身业智为前导随智而转。一切语业智为前导随智而转。一切意业智为前导随智而转。若智若见于过去世无著无碍。若智若见于未来世无著无碍。若智若见于现在世无著无碍。是名十八佛不共法

善现。云何三十二相。谓诸佛足下有平满相。妙善安住犹如奁底。地虽高下随足所蹈。皆悉坦然无不等触。是为第一。诸佛足下千辐轮文。辋毂众相无不圆满。是为第二。诸佛手足悉皆柔软。如睹罗绵胜过一切。是为第三。诸佛手足指皆纤长。圆妙过人以表长寿。是为第四。诸佛手足一一指间。犹如雁王咸有[堇*免]网。金色交络文同绮画。是为第五。诸佛足跟广长圆满。与趺相称胜余有情。是为第六。诸佛足趺修高充满。柔软妙好与跟相称。是为第七。诸佛双腨渐次纤圆。如瑿泥耶仙鹿王腨。是为第八。诸佛双臂修直佣圆。如象王鼻平立摩膝。是为第九。诸佛阴相势峰藏密。其犹龙马亦如象王。是为第十。诸佛毛孔各一毛生。柔润绀青右旋宛转。是第十一。诸佛发毛端皆上靡。右旋宛转柔润绀青。严金色身甚可爱乐。是第十二。诸佛身皮细薄润滑。尘垢水等皆所不住。是第十三。诸佛身皮皆真金色。光洁晃曜如妙金台。众宝庄严众所乐见。是第十四。诸佛两足二手掌中颈及双肩七处充满。光净柔软甚可爱乐。是第十五。诸佛肩项圆满殊妙。是第十六。诸佛髆腋悉皆充实。是第十七。诸佛容仪洪满端直。是第十八。诸佛身相修广端严。是第十九。诸佛体相纵围量等。周匝圆满如诺瞿陀。是第二十。诸佛颔臆并身上半。威容广大如师子王。是二十一。诸佛常光面各一寻。是二十二。诸佛齿相四十齐平。净密根深白逾珂雪。是二十三。诸佛四牙鲜白锋利。是二十四。诸佛常得味中上味。喉脉直故能引身中千支节脉所有上味。是二十五。诸佛舌相薄净广长。能覆面轮至耳发际。是二十六。诸佛梵音词韵弘雅。随众多少无不等闻。其声洪震犹如天鼓。发言婉约如频迦音。是二十七。诸佛眼睫犹若牛王。绀青齐整不相杂乱。是二十八。诸佛眼睛绀青鲜白。红环间饰皎洁分明。是二十九。诸佛面轮其犹满月。眉相皎净如天帝弓。是第三十。诸佛眉间有白毫相。右旋柔软如睹罗绵。鲜白光净逾珂雪等。是三十一。诸佛顶上乌瑟腻沙。高显周圆犹如天盖。是三十二。是名诸佛三十二相。善现。云何八十随好。谓诸佛指爪狭长薄润。光洁鲜净如花赤铜。是为第一。诸佛手足指圆纤长。佣直柔软节骨不现。是为第二。诸佛手足各等无差。于诸指间悉皆充密。是为第三。诸佛手足圆满如意。软净光泽色如莲华。是为第四。诸佛筋脉盘结坚固深隐不现。是为第五。诸佛两踝俱隐不现。是为第六。诸佛行步直进庠审如龙象王。是为第七。诸佛行步威容齐肃如师子王。是为第八。诸佛行步安平庠序。不过不减。犹若牛王。是为第九。诸佛行步进止仪雅。譬如鹅王。是为第十。诸佛回顾必皆右旋。如龙象王举身随转。是第十一。诸佛支节渐次佣圆妙善安布。是第十二。诸佛骨节交结无隙犹若龙盘。是第十三。诸佛膝轮妙善安布坚固圆满。是第十四。诸佛隐处其文妙好。威势具足圆满清净。是第十五。诸佛身支润滑柔软。光悦鲜净尘垢不着。是第十六。诸佛身容敦肃无畏常不怯弱。是第十七。诸佛身支坚固稠密善相属着。是第十八。诸佛身支安定敦重。常不掉动圆满无坏。是第十九。诸佛身相犹若仙王。周匝端严光净离翳。是第二十。诸佛身有周匝圆光。于行等时恒自照曜。是二十一。诸佛腹形方正无欠。柔软不现众相庄严。是二十二。诸佛脐深右旋圆妙清净光泽。是二十三。诸佛脐厚不窊不凸周匝妙好。是二十四。诸佛皮肤远离疥癣。亦无黡点疣赘等过。是二十五。诸佛手掌充满柔软足下安平。是二十六。诸佛手文深长明直润泽无断。是二十七。诸佛唇色光润丹晖。如频婆果上下相称。是二十八。诸佛面门不长不短。不大不小如量端严。是二十九。诸佛舌相软薄广长如赤铜色。是第三十。诸佛发声威震深远。如象王吼明朗清彻。是三十一。诸佛音韵美妙具足如深谷响。是三十二。诸佛鼻高修而且直其孔不现。是三十三。诸佛诸齿方整鲜白。是三十四。诸佛诸牙圆白光洁渐次锋利。是三十五。诸佛目净青白分明。是三十六。诸佛眼相修广譬如青莲华叶甚可爱乐。是三十七。诸佛眼睫上下齐整稠密不白。是三十八。诸佛双眉长而不白致而细软。是三十九。诸佛双眉绮靡顺次绀琉璃色。是第四十。诸佛双眉高显光润形如初月。是四十一。诸佛耳厚广大修长轮埵成就。是四十二。诸佛两耳绮丽齐平离诸过失。是四十三。诸佛容仪能令见者无损无染皆生爱敬。是四十四。诸佛额广圆满平正形相殊妙。是四十五。诸佛身分上下圆满如师子王威严无对。是四十六。诸佛首发修长绀青稠密不白。是四十七。诸佛首发香洁细软润泽旋转。是四十八。诸佛首发齐整无乱亦不交杂。是四十九。诸佛首发坚固不断永无[土*虎]落。是第五十。诸佛首发光滑殊妙尘垢不着。是五十一。诸佛身分坚固充实踰那罗延。是五十二。诸佛身体长大端直。是五十三。诸佛众窍清净圆好。是五十四。诸佛身支势力殊胜无与等者。是五十五。诸佛身相众所乐观常无厌足。是五十六。诸佛面轮修广得所。皎洁光净如秋满月。是五十七。诸佛颜貌舒泰光显。含笑先言有向无背。是五十八。诸佛面貌光泽熙怡。远离嚬蹙青赤等过。是五十九。诸佛身支清净无垢常无臭秽。是第六十。诸佛所有诸毛孔中。常出如意微妙之香。是六十一。诸佛面门常出最上殊胜之香。是六十二。诸佛首相周圆妙好。如末达那亦犹天盖。是六十三。诸佛身毛绀青光净。如孔雀项红晖绮饰色类赤铜。是六十四。诸佛法音随众大小。不增不减应理无差。是六十五。诸佛顶相无能见者。是六十六。诸佛手足指约分明。庄严妙好如赤铜色。是六十七。诸佛行时其足去地如四指量而现印文。是六十八。诸佛自持不待他侍。身无倾动亦不逶迤。是六十九。诸佛威德远震一切。恶心见喜恐怖见安。是第七十。诸佛音声不高不下。随众生意和悦与言。是七十一。诸佛能随诸有情类言音意乐而为说法。是七十二。诸佛一音演说正法随有情类各令得解。是七十三。诸佛说法咸依次第。必有因缘言无不善。是七十四。诸佛等观诸有情类。赞善毁恶而无爱憎。是七十五。诸佛所为先观后作。轨范具足令识善净。是七十六。诸佛相好一切有情无能观尽。是七十七。诸佛顶骨坚实圆满。是七十八。诸佛颜容常少不老好巡旧处。是七十九。诸佛手足及胸臆前。皆有吉祥喜旋德相。文同绮画色类朱丹。是第八十。是名诸佛八十随好。善现。如来应正等觉成就如是诸相好故。身光任运能照三千大千世界无不遍满。若作意时即能普照无量无边无数世界。然为怜愍诸有情故。摄光常照面各一寻。若纵身光即日月等所有光明皆常不现。诸有情类便不能知昼夜半月月时岁数。所作事业有不得成。佛声任运能遍三千大千世界。若作意时即能遍满无量无边无数世界。然为饶益诸有情故。声随众量无增无减。善现。如是功德胜利。我先菩萨位行深般若波罗蜜多时已能成办。故今相好圆满庄严。一切有情见者欢喜。皆获种种广大饶益。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。能以财法二种布施摄诸有情。是为甚奇希有之法。善现云何。诸菩萨摩诃萨以爱语事摄诸有情。谓菩萨摩诃萨行深般若波罗蜜多时。以柔软音为有情类。先说布施波罗蜜多。次说净戒波罗蜜多。如是乃至后说般若波罗蜜多方便摄受。善现当知。诸菩萨摩诃萨以柔软音多说六种波罗蜜多摄有情类。所以者何。由此六种波罗蜜多。普能摄受一切善法。善现云何。诸菩萨摩诃萨以利行事摄诸有情。谓菩萨摩诃萨行深般若波罗蜜多时。于长夜中种种方便。劝诸有情勤修布施。乃至般若波罗蜜多。及余种种微妙善法常无厌倦。善现云何。诸菩萨摩诃萨以同事事摄诸有情。谓菩萨摩诃萨行深般若波罗蜜多时。以胜神通及大愿力。现处地狱傍生鬼界人天等中。同彼事业方便摄受令得饶益。善现当知。诸菩萨摩诃萨能以如是四种摄事方便善巧摄诸有情。令获殊胜利益安乐。是为甚奇希有之法

复次善现。我以佛眼遍观十方殑伽沙等诸佛世界。有菩萨摩诃萨行深般若波罗蜜多。教诫教授诸余菩萨摩诃萨言。来善男子。汝应善学引发诸字陀罗尼门。谓应善学一字二字。乃至善学四十二字引发自在。又应善学一切语言。皆入一字或入二字。乃至或入四十二字引发自在。又应善学一字能摄四十二字四十二字能摄一字引发自在。复次善现。诸菩萨摩诃萨。皆应善学四十二字入于一字一字亦入四十二字。如是学已于诸字门引发善巧。于引发字得善巧已。复于无字引发善巧。如诸如来应正等觉。于法善巧于字善巧。以于诸法诸字善巧。于无字中亦得善巧。由善巧故能为有情说有字法。说无字法。为无字法说有字法。所以者何。离字无字无别佛法。然超诸字名真佛法。何以故。以一切法一切有情皆毕竟空无际空故。尔时善现便白佛言。若一切法及诸有情皆毕竟空无际空故超诸字者。则一切法及诸有情自性毕竟皆不可得。云何菩萨摩诃萨众修行般若乃至布施波罗蜜多。若修行四静虑四无量四无色定。若修行三十七菩提分法。若修行空无相无愿三摩地。若安住内空乃至无性自性空。若安住真如乃至不思议界。若安住苦集灭道圣谛。若修行八解脱乃至十遍处。若修行极喜地乃至法云地。若修行陀罗尼门三摩地门。若修行五眼六神通。若修行如来十力乃至十八佛不共法。若修行大慈大悲大喜大舍。若修行无忘失法恒住舍性。若修行一切智道相智一切相智。若修行三十二相八十随好。云何菩萨摩诃萨。住异熟生六到彼岸及诸神通。为诸有情宣说正法。复次世尊。一切有情皆不可得。有情施设亦不可得。一切有情不可得故色乃至识亦不可得。眼处乃至意处亦不可得。色处乃至法处亦不可得。眼界乃至意界亦不可得。色界乃至法界亦不可得。眼识界乃至意识界亦不可得。眼触乃至意触亦不可得。眼触为缘所生诸受乃至意触为缘所生诸受亦不可得。地界乃至识界亦不可得。因缘乃至增上缘亦不可得。从缘所生诸法亦不可得。无明乃至老死亦不可得。六波罗蜜多乃至八十随好亦不可得。如是世尊。不可得中无诸有情及彼施设。亦无诸色受想行识及彼施设。乃至亦无八十随好及彼施设。一切有情法及施设既不可得都无所有。云何菩萨摩诃萨行深般若波罗蜜多时。为诸有情宣说诸法。将无菩萨摩诃萨众。自安住不正法。为诸有情说不正法。劝诸有情住不正法。以颠倒法安立有情。所以者何。诸菩萨摩诃萨行深般若波罗蜜多时。尚不得菩提况得菩提分法。尚不得菩萨况得菩萨法。既尔云何。修菩提道为有情类宣说正法。佛告善现。如是如是如汝所说。一切有情有情施设及一切法并彼施设皆不可得。不可得故都无所有。无所有故当知内空乃至无性自性亦空。当知真如空乃至不思议界亦空。当知苦圣谛空乃至道圣谛亦空。当知色蕴空乃至识蕴亦空。当知眼处空乃至意处亦空。当知色处空乃至法处亦空。当知眼界空乃至意界亦空。当知色界空乃至法界亦空。当知眼识界空乃至意识界亦空。当知眼触空乃至意触亦空。当知眼触为缘所生诸受空乃至意触为缘所生诸受亦空。当知地界空乃至识界亦空。当知因缘空乃至增上缘亦空。当知从缘所生诸法无不皆空。当知无明空乃至老死亦空。当知我空乃至见者亦空。当知布施波罗蜜多空乃至般若波罗蜜多亦空。当知四静虑空四无量四无色定亦空。当知四念住空乃至八圣道支亦空。当知空解脱门空无相无愿解脱门亦空。当知八解脱空乃至十遍处亦空。当知净观地空乃至如来地亦空。当知极喜地空乃至法云地亦空。当知陀罗尼门空三摩地门亦空。当知五眼空六神通亦空。当知如来十力空乃至十八佛不共法亦空。当知大慈空大悲大喜大舍亦空。当知三十二相空八十随好亦空。当知无忘失法空恒住舍性亦空。当知一切智空道相智一切相智亦空。当知预流果空乃至独觉菩提亦空。当知一切菩萨摩诃萨行空诸佛无上正等菩提亦空。当知严净佛土空成熟有情亦空。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。见一切法无不空已。为诸有情宣说诸法令离颠倒。虽为有情宣说诸法。而于有情及一切法都无所得。于诸空相不增不减无取无舍。由此因缘虽说诸法而无所说。善现当知。是菩萨摩诃萨。于一切法如是观时得无障智。由此智故不坏诸法无二分别。为诸有情如实宣说。令离妄想颠倒执着。随其所应趣三乘果。如有如来化作一佛。是佛复能化作无量俱胝有情。时彼化佛教所化众。或令修行布施净戒安忍精进静虑般若波罗蜜多。广说乃至或令修行一切相智。或令安住预流果乃至独觉菩提。或令安住一切菩萨摩诃萨行。或令安住诸佛无上正等菩提。于意云何。是时化佛及所化众。颇于诸法有所分别有破坏不。善现答言。不也世尊。诸所变化于一切法无分别故。佛告善现。由此因缘当知菩萨摩诃萨众亦复如是。行深般若波罗蜜多为诸有情如应说法。虽不分别破坏法相。而能如实安立有情。令其安住所应住地。虽于有情及一切法都无所得。而令有情解脱妄想颠倒执着。无缚无脱为方便故。所以者何。色乃至识本性无缚无脱。若法本性无缚无脱。此法非色乃至非识。何以故。色乃至识毕竟净故。广说乃至诸有为法及无为法本性无缚无脱。若法本性无缚无脱。此法非有为非无为。何以故。有为无为毕竟净故。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。虽为有情宣说诸法。而于有情及诸法性都无所得。所以者何。以诸有情及一切法不可得故。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。以无所住而为方便。住一切法无所得中。谓以无所住而为方便住色蕴空。以无所住而为方便住受想行识蕴空。广说乃至以无所住而为方便住有为法空。以无所住而为方便住无为法空。善现当知。色蕴无所住。受想行识蕴亦无所住。色蕴空无所住。受想行识蕴空亦无所住。广说乃至有为法无所住。无为法亦无所住。有为法空无所住。无为法空亦无所住。所以者何。如是诸法及诸法空都无自性皆不可得。非无自性不可得法而有所住。善现当知。非无性法住无性法。非有性法住有性法。非无性法住有性法。非有性法住无性法。非自性法住自性法。非他性法住他性法。非自性法住他性法。非他性法住自性法。所以者何。以一切法皆不可得。不可得法当何所住。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。用此诸空修遣诸法。亦能如实说示有情。善现当知。若菩萨摩诃萨能如是行甚深般若波罗蜜多。于佛菩萨独觉声闻诸贤圣众皆无罪咎。所以者何。诸佛菩萨独觉声闻。于此法性皆能随觉。既随觉已为诸有情无倒宣说。虽为有情宣说诸法。而于法性无转无越。所以者何。诸法实性即是法界真如实际。如是法界真如实际。皆不可转亦不可越。何以故。如是法界真如实际都无自性皆不可得。非不可得有转越故。具寿善现便白佛言。若真法界真如实际无转越者。色蕴乃至有为无为与真法界真如实际为有异不。佛言不也。色蕴乃至有为无为不异法界真如实际。具寿善现复白佛言。若色乃至有为无为不异法界真如实际。云何世尊。施设黑业感黑异熟。所谓地狱傍生鬼界。施设白业感白异熟。所谓人天。施设黑白业感黑白异熟。所谓一分傍生鬼界及一分人。施设非黑非白业。感非黑非白异熟。所谓预流果乃至无上正等菩提。佛告善现。我依世俗施设如是因果差别。不依胜义。以胜义谛不可说有因果差别。所以者何。胜义谛中诸法性相不可分别无说无示。云何当有因果差别。善现当知。胜义谛中色蕴乃至有为无为无生无灭无染无净。以毕竟空无际空故

大般若波罗蜜多经卷第五百三十一大般若波罗蜜多经卷第五百三十二

        三藏法师玄奘奉　诏译

    第三分妙相品第二十八之五

尔时具寿善现便白佛言。世尊。若依世俗施设因果分位差别不依胜义。则应一切愚夫异生亦有预流一来不还阿罗汉果独觉菩提及佛无上正等菩提。佛告善现。于意云何。愚夫异生为如实觉世俗胜义二谛理不。若如实觉二谛理者。彼亦应有预流果等。然彼一切愚夫异生。不如实觉世俗胜义故。无圣道及修圣道。不可施设圣果差别。唯诸圣者能如实觉世俗胜义故。有圣道及修圣道。是故施设圣果差别。具寿善现复白佛言。修圣道者为定能得诸圣果耶。佛言不也。具寿善现复白佛言。不修圣道得圣果耶。佛言不也。具寿善现复白佛言。若尔应无得圣果者。佛告善现。虽依世俗有得圣果而非胜义。若依胜义非修圣道能得圣果。亦非不修圣道能得圣果。非离圣道能得圣果。亦非住圣道中能得圣果。所以者何。依胜义谛道及道果修与不修俱不可得。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。虽为有情施设种种圣果差别。而不分别如是圣果在有为界无为界中。具寿善现复白佛言。若诸圣果不可分别在有为界无为界者。云何世尊。说断三结得预流果。薄欲贪嗔得一来果。断顺下分五结永尽得不还果。断顺上分五结永尽得阿罗汉果。知所有集法皆是灭法得独觉菩提。永断一切烦恼所知习气相续得佛无上正等菩提。世尊。我当云何知佛所说甚深义趣。谓不分别预流等果在有为界无为界中。佛告善现。于意云何。所说预流一来不还阿罗汉果独觉菩提诸佛无上正等菩提。如是圣果为是有为为是无为。善现对曰。如是圣果皆是无为非是有为。佛告善现。于意云何。无为界中有分别不。善现对曰。不也世尊。佛告善现。于意云何。若善男子善女人等。通达一切有为无为皆同一相所谓无相。是善男子善女人等。当于尔时颇于诸法有所分别此是有为若无为不。善现对曰。不也世尊。佛告善现。诸菩萨摩诃萨亦复如是。行深般若波罗蜜多。虽为有情宣说诸法。而不分别所说法相。谓内空故乃至无性自性空故。是菩萨摩诃萨。自于诸法无所取着。亦能教他于诸法中无所取着。谓于布施乃至般若波罗蜜多无所取着。亦于四静虑四无量四无色定无所取着。亦于四念住乃至八圣道支无所取着。亦于内空乃至无性自性空无所取着。亦于真如乃至不思议界无所取着。亦于苦集灭道圣谛无所取着。亦于空无相无愿解脱门无所取着。亦于八解脱乃至十遍处无所取着。亦于极喜地乃至法云地无所取着。亦于一切陀罗尼门三摩地门无所取着。亦于五眼六神通无所取着。亦于如来十力乃至十八佛不共法无所取着。亦于大慈大悲大喜大舍无所取着。亦于三十二大士相八十随好无所取着。亦于无忘失法恒住舍性无所取着。亦于一切智道相智一切相智无所取着。亦于一切菩萨摩诃萨行无所取着。亦于诸佛无上正等菩提无所取着。亦于一切智智无所取着。是菩萨摩诃萨自于如是所说诸法无所取着。亦能教他于如是法无所取着。是菩萨摩诃萨于此诸法无取着故。于一切处皆得无碍。如佛世尊所变化者。虽行布施乃至般若波罗蜜多。而于彼果无取无著。但为有情得涅槃故。如是乃至虽行一切智智。而于彼果无取无著。但为有情得涅槃故。诸菩萨摩诃萨亦复如是。行深般若波罗蜜多。于一切法。若有漏若无漏。若世间若出世间。若有为若无为。无取无著无住无碍。所以者何。是菩萨摩诃萨。达一切法微妙相故

    第三分施等品第二十九之一

尔时善现便白佛言。云何菩萨摩诃萨于一切法达微妙相。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多。如佛世尊所变化者。不行贪欲嗔恚愚痴。不行色蕴乃至识蕴。乃至不行一切智智。不行内法不行外法。不行随眠不行诸缠。不行有漏无漏诸法。不行世间出世诸法。不行有为无为诸法。不行圣道及圣道果。诸菩萨摩诃萨行深般若波罗蜜多亦复如是。于一切法都无所行。是为菩萨摩诃萨于一切法达微妙相。谓于法性无所分别。具寿善现复白佛言。云何如来所变化者现修圣道。佛告善现。彼变化者依修圣道无染无净。亦不轮回五趣生死。亦不证得三乘涅槃。具寿善现复白佛言。云何菩萨摩诃萨行深般若波罗蜜多时。通达诸法皆无实事。佛告善现。于意云何。诸佛世尊所变化者。为有实事依彼实事有染有净。由此轮回五趣生死。及得三乘般涅槃不。善现对曰。不也世尊。非佛世尊所变化者。有少实事非依彼事有染有净。亦无轮回五趣生死。亦无证得三乘涅槃。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。于一切法通达实相亦复如是。通达诸法都无实事性相俱空。具寿善现复白佛言。为一切色受想行识广说乃至有为无为一切皆如变化事不。佛告善现。如是如是。色等五蕴广说乃至有为无为一切皆如所变化事。具寿善现复白佛言。若一切法皆如变化。诸所变化皆无实色受想行识。乃至无实有为无为。由此亦无杂染清净。亦无五趣生死轮回。亦无从彼得解脱义。云何菩萨摩诃萨。于诸有情有胜士用。佛告善现。于意云何。诸菩萨摩诃萨本行菩萨道时。颇见有情可脱地狱傍生鬼界人天趣不。善现对曰。不也世尊。佛告善现。如是如是。诸菩萨摩诃萨本行菩萨道时。不见有情可脱五趣及三界者。所以者何。诸菩萨摩诃萨于一切法通达知见皆如幻化都非实有。具寿善现复白佛言。若菩萨摩诃萨于一切法通达知见皆如幻化都非实有。为何事故修行布施乃至般若波罗蜜多。广说乃至为何事故成熟有情严净佛土。佛告善现。若诸有情于一切法能自通达皆如幻化都非实有。诸菩萨摩诃萨则不应经无数大劫为诸有情行菩萨道。以诸有情于一切法不能通达皆如幻化都非实有。是故菩萨摩诃萨众经无数劫为诸有情行菩萨道。复次善现。若菩萨摩诃萨于一切法不能通达都非实有。则不应经无数大劫为诸有情修行布施乃至般若波罗蜜多广说乃至成熟有情严净佛土。以诸菩萨摩诃萨众于一切法如实通达皆如幻化都非实有故。无数劫为诸有情修行布施乃至般若波罗蜜多广说乃至成熟有情严净佛土证得无上正等菩提。能尽未来利乐一切尔时善现白言。世尊。若一切法如梦如幻如响如像如光影如阳焰如变化事如寻香城。所化有情住在何处。诸菩萨摩诃萨行深般若波罗蜜多方便善巧拔济令出。佛告善现。所化有情住在名相虚妄分别。诸菩萨摩诃萨行深般若波罗蜜多。方便善巧从彼名相虚妄分别拔济令出。具寿善现复白佛言。何等为名何等为相。佛告善现。名但是客但假施设表所显义。谓此名色受想行识。此名眼处乃至意处。此名色处乃至法处。此名眼界乃至意界。此名色界乃至法界。此名眼识界乃至意识界。此名男女。此名大小。此名地狱乃至人天。此名有漏此名无漏。此名世间此名出世间。此名有为此名无为。此名预流果。广说乃至此名无上正等菩提。此名异生。此名声闻。此名独觉。此名菩萨。此名如来。善现。如是等一切名为表诸义但假施设。故一切名皆非实有。诸有为法亦但有名。由此无为亦非实有。愚夫异生于中妄执。诸菩萨摩诃萨行深般若波罗蜜多。悲愿缠心方便善巧教令远离。作如是言。名是分别妄想所起。亦是众缘和合假立。汝等于中不应执着。名无实事自性皆空。非有智者执着空法。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。方便善巧为诸有情说遣名法。是谓为名。云何为相。善现当知。相有二种。愚夫异生于中执着。何等为二。所谓色相及无色相。云何色相。谓所有色若粗若细若劣若胜。如是一切自性皆空。愚夫异生分别执着。谓之为色。是名色相。无色相者。谓诸所有无色法中。愚夫异生取相分别生诸烦恼。名无色相。诸菩萨摩诃萨行深般若波罗蜜多方便善巧。教诸有情遣除二相。复教安住无相界中。虽教安住无相界中。而不令其堕二边执。谓此是相此是无相。如是善现。诸菩萨摩诃萨行深般若波罗蜜多方便善巧。令诸有情远离诸相住无相界而无执着

尔时善现复白佛言。若一切法但有名相。一切名相皆是假立。云何菩萨摩诃萨行深般若波罗蜜多时。于诸善法自能增进。亦能令他增进善法。由自善法渐增进故。能令诸地渐得圆满。亦能安立诸有情类。令随所应住三乘果。佛告善现。若诸法中有少实事非但假立有名相者。则诸菩萨摩诃萨行深般若波罗蜜多时。应以善法自不增进。亦不令他增进善法。以诸法中无少实事。但有假立种种名相。是故菩萨摩诃萨行深般若波罗蜜多时。于诸善法自能增进。亦能令他增进善法。能以无相而为方便。圆满般若乃至布施波罗蜜多。能以无相而为方便。圆满四静虑四无量四无色定。能以无相而为方便。圆满四念住乃至八圣道支。能以无相而为方便。圆满内空乃至无性自性空。能以无相而为方便。圆满真如乃至不思议界。能以无相而为方便。圆满空无相无愿解脱门。能以无相而为方便。圆满八解脱乃至十遍处。能以无相而为方便。圆满菩萨摩诃萨地。能以无相而为方便。圆满一切陀罗尼门三摩地门。能以无相而为方便。圆满五眼六神通。能以无相而为方便。圆满如来十力乃至十八佛不共法。能以无相而为方便。圆满大慈大悲大喜大舍。能以无相而为方便。圆满三十二大士相八十随好。能以无相而为方便。圆满无忘失法恒住舍性。能以无相而为方便。圆满一切智道相智一切相智。能以无相而为方便。圆满菩萨摩诃萨行及佛无上正等菩提。能以无相而为方便。圆满一切智智。能以无相而为方便。成熟有情严净佛土。如是善现。以一切法无少实事。但有假立种种名相。诸菩萨摩诃萨于中不起颠倒执着。能以无相而为方便。于诸善法自增进已。亦能令他增进善法。复次善现。若诸法中有毛端量实法相者。则诸菩萨摩诃萨行深般若波罗蜜多时。于一切法不应觉知无相无念。亦无作意无漏性已。证得无上正等菩提。安立有情于无漏法。以诸无漏法皆无相无念无作意故。如是善现。诸菩萨摩诃萨行深般若波罗蜜多方便善巧。安立有情于无漏法。乃名真实饶益有情。具寿善现便白佛言。若一切法真无漏性无相无念无作意者。何缘世尊于诸经中数作是说。此是有漏法此是无漏法。此是世间法此是出世法。此是有为法此是无为法。此是声闻法此是独觉法。此是菩萨法此是如来法。佛告善现。于意云何。有漏等法与无相等无漏法性有别异不。善现对曰。不也世尊。佛告善现。于意云何。声闻等法与无相等无漏法性有别异不。善现对曰。不也世尊。佛告善现。有漏等法岂不即是无相无念亦无作意无漏法性。善现对曰。如是世尊。佛告善现。诸预流果乃至无上正等菩提。岂不即是无相无念亦无作意无漏法性。善现对曰。如是世尊。佛告善现。由此当知。诸法皆是无相无念亦无作意无漏法性。善现当知。若菩萨摩诃萨。学一切法无相无念亦无作意无漏性时。常能增长种种善法。所谓布施乃至般若波罗蜜多。广说乃至一切相智成熟有情严净佛土。诸如是等一切佛法。皆由修学无相无念亦无作意无漏法性而得增长。所以者何。诸菩萨摩诃萨。除空无相无愿解脱门。更无有余要所学法。何以故。三解脱门总摄一切妙善法故。所以者何。空解脱门观一切法自相皆空。无相解脱门观一切法远离诸相。无愿解脱门观一切法远离所愿。诸菩萨摩诃萨。依此三门能摄一切殊胜善法。离此三门所应修学殊胜善法皆不生长。复次善现。若菩萨摩诃萨。能学如是三解脱门。则能学五蕴。亦能学十二处。亦能学十八界。亦能学四圣谛。亦能学十二缘起。亦能学内空乃至无性自性空。亦能学真如乃至不思议界。亦能学布施波罗蜜多乃至般若波罗蜜多。广说乃至亦能学一切智道相智一切相智。亦能学成熟有情严净佛土。亦能学诸余无量无边佛法。具寿善现便白佛言。云何菩萨摩诃萨行深般若波罗蜜多时能学五蕴。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。能如实知色乃至识若相若生灭若真如。是名菩萨摩诃萨行深般若波罗蜜多时能学五蕴。善现。云何菩萨摩诃萨如实知色相。谓菩萨摩诃萨如实知色毕竟有孔毕竟有隙。犹如聚沫性不坚固。是名菩萨摩诃萨如实知色相。善现。云何菩萨摩诃萨如实知色生灭。谓菩萨摩诃萨如实知色生时无所从来。灭时无所至去。虽无来无去而生灭相应。是名菩萨摩诃萨如实知色生灭。善现。云何菩萨摩诃萨如实知色真如。谓菩萨摩诃萨如实知色真如无生无灭无来无去无染无净无增无减。常如其性不虚妄不变易故名真如。是名菩萨摩诃萨如实知色真如。善现。云何菩萨摩诃萨如实知受相。谓菩萨摩诃萨如实知受毕竟如痈毕竟如箭。速起速灭犹如浮泡虚伪不住三和合起。是名菩萨摩诃萨如实知受相。善现。云何菩萨摩诃萨如实知受生灭。谓菩萨摩诃萨如实知受生时无所从来。灭时无所至去。虽无来无去而生灭相应。是名菩萨摩诃萨如实知受生灭。善现。云何菩萨摩诃萨如实知受真如。谓菩萨摩诃萨如实知受真如无生无灭无来无去无染无净无增无减。常如其性不虚妄不变易故名真如。是名菩萨摩诃萨如实知受真如。善现。云何菩萨摩诃萨如实知想相。谓菩萨摩诃萨如实知想犹如阳焰水不可得。渴爱因缘妄起此想发假言说。是名菩萨摩诃萨如实知想相。善现。云何菩萨摩诃萨如实知想生灭。谓菩萨摩诃萨。如实知想生时无所从来。灭时无所至去。虽无来无去而生灭相应。是名菩萨摩诃萨如实知想生灭。善现。云何菩萨摩诃萨如实知想真如。谓菩萨摩诃萨如实知想真如。无生无灭无来无去无染无净无增无减。常如其性不虚妄不变易故名真如。是名菩萨摩诃萨如实知想真如。善现。云何菩萨摩诃萨如实知行相。谓菩萨摩诃萨如实知行如芭蕉树。叶叶析除实不可得。是名菩萨摩诃萨如实知行相。善现。云何菩萨摩诃萨如实知行生灭。谓菩萨摩诃萨如实知行生时无所从来。灭时无所至去。虽无来无去而生灭相应。是名菩萨摩诃萨如实知行生灭。善现。云何菩萨摩诃萨如实知行真如。谓菩萨摩诃萨如实知行真如无生无灭无来无去无染无净无增无减。常如其性不虚妄不变易故名真如。是名菩萨摩诃萨如实知行真如。善现。云何菩萨摩诃萨如实知识相。谓菩萨摩诃萨如实知识犹如幻事众缘和合假施设有实不可得。谓如幻师或彼弟子。于四衢道幻作四军。所谓象军马军车军步军。或复幻作诸余色类相。虽似有而无其实。识亦如是实不可得。是名菩萨摩诃萨如实知识相。善现。云何菩萨摩诃萨如实知识生灭。谓菩萨摩诃萨如实知识生时无所从来。灭时无所至去。虽无来无去而生灭相应。是名菩萨摩诃萨如实知识生灭。善现。云何菩萨摩诃萨如实知识真如。谓菩萨摩诃萨如实知识真如无生无灭无来无去无染无净无增无减。常如其性不虚妄不变易故名真如。是名菩萨摩诃萨如实知识真如。具寿善现复白佛言。云何菩萨摩诃萨行深般若波罗蜜多时能学十二处。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知内处内处自性空。如实知外处外处自性空。是名菩萨摩诃萨行深般若波罗蜜多时能学十二处。具寿善现复白佛言。云何菩萨摩诃萨行深般若波罗蜜多时能学十八界。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知眼界眼界自性空。广说乃至如实知意识界意识界自性空。是名菩萨摩诃萨行深般若波罗蜜多时能学十八界。具寿善现复白佛言。云何菩萨摩诃萨行深般若波罗蜜多时能学四圣谛。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知苦是逼迫相。如实知集是生起相。如实知灭是寂静相。如实知道是远离相。又如实知苦集灭道自性本空。远离二法是圣者谛苦等四谛即是真如。真如即是苦等四谛无二无别。唯真圣者能如实知。是名菩萨摩诃萨行深般若波罗蜜多时能学四圣谛。具寿善现复白佛言。云何菩萨摩诃萨行深般若波罗蜜多时能学十二缘起。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知无明乃至老死无生无灭无染无净。自性本空远离二法。是名菩萨摩诃萨行深般若波罗蜜多时能学十二缘起。具寿善现复白佛言。云何菩萨摩诃萨行深般若波罗蜜多时。能学内空乃至无性自性空。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时如实知内空乃至无性自性空皆无自性都不可得而能安住。是名菩萨摩诃萨行深般若波罗蜜多时能学内空乃至无性自性空。具寿善现复白佛言。云何菩萨摩诃萨行深般若波罗蜜多时。能学真如乃至不思议界。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知真如乃至不思议界皆无戏论都无分别而能安住。是名菩萨摩诃萨行深般若波罗蜜多时能学真如乃至不思议界。具寿善现复白佛言。云何菩萨摩诃萨行深般若波罗蜜多时。能学布施波罗蜜多乃至无量无边佛法。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。如实知布施波罗蜜多乃至无量无边佛法无增无减无染无净无自性不可得而能修习。是名菩萨摩诃萨行深般若波罗蜜多时。能学布施波罗蜜多乃至无量无边佛法。尔时善现便白佛言。若菩萨摩诃萨行深般若波罗蜜多时。如实了知色等诸法各别无乱。将无世尊以色等法坏真法界。所以者何。法界无二无差别故。佛告善现。若离法界余法可得。可言彼法能坏法界。然离法界无法可得。故无余法能坏法界。所以者何。诸佛菩萨独觉声闻。知离法界无法可得。既知无法离于法界。亦不为他施设宣说。是故法界无能坏者。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。应学法界无二无别不可坏相。具寿善现复白佛言。若菩萨摩诃萨欲学法界当于何学。佛告善现。若菩萨摩诃萨欲学法界当于一切法学。所以者何。以一切法皆入法界故。具寿善现复白佛言。何因缘故说一切法皆入法界。佛告善现。如来出世若不出世。诸法法尔皆入法界无差别相不由佛说。所以者何。若善法若非善法。若有漏法若无漏法。若世间法若出世法。若有为法若无为法。如是等一切法无不皆入无相无为性空法界。是故善现。诸菩萨摩诃萨行深般若波罗蜜多时。欲学法界当学一切法。若学一切法即学法界。具寿善现复白佛言。若一切法皆入法界无二无别。诸菩萨摩诃萨云何当学六波罗蜜多。云何当学四静虑四无量四无色定。云何当学四念住乃至八圣道支。云何当学内空乃至无性自性空。云何当学真如乃至不思议界。云何当学苦集灭道圣谛。云何当学空无相无愿解脱门。云何当学八解脱乃至十遍处。云何当学极喜地乃至法云地。云何当学陀罗尼门三摩地门。云何当学五眼六神通。云何当学如来十力乃至十八佛不共法。云何当学大慈大悲大喜大舍。云何当学无忘失法恒住舍性。云何当学一切智道相智一切相智。云何当学成满三十二相八十随好。云何当学生刹帝利大族乃至居士大族。云何当学生四大王众天乃至他化自在天。云何当学生梵众天乃至广果天。云何当学生无想有情天法而不乐生彼。云何当学生净居天法而不乐生彼。云何当学生空无边处天乃至非想非非想处天法而不乐生彼。云何当学初发菩提心乃至第十发菩提心。云何当学趣入菩萨正性离生。云何当学一切声闻及独觉地而不作证。云何当学成熟有情严净佛土。云何当学诸陀罗尼及无碍辩。云何当学一切菩萨摩诃萨道及佛无上正等菩提。如是学已知一切法一切种相。便能证得一切智智。复次世尊。非法界中有如是等种种分别。将无菩萨摩诃萨众由此分别。行于颠倒无戏论中起诸戏论。何以故。真法界中都无分别戏论事故。复次世尊。法界非色受想行识。亦不离色受想行识。色乃至识即是法界。法界即是色乃至识。广说乃至法界非有为无为法。亦不离有为无为法。有为无为法即是法界。法界即是有为无为法。佛告善现。如是如是如汝所说。真法界中无一切种分别戏论。法界非色受想行识。亦不离色受想行识。法界即色受想行识。色受想行识即法界。广说乃至法界非有为无为法。亦不离有为无为法。法界即有为无为法。有为无为法即法界。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。若见有法离法界者。便非正趣所求无上正等菩提。是故善现。诸菩萨摩诃萨行深般若波罗蜜多时。不见诸法离真法界。善现当知。诸菩萨摩诃萨行深般若波罗蜜多时。知一切法即真法界。方便善巧无名相法。为诸有情寄名相说。谓此是色受想行识。此是眼处乃至意处。此是色处乃至法处。此是眼界乃至意界。此是色界乃至法界。此是眼识界乃至意识界。此是眼触乃至意触。此是眼触为缘所生诸受乃至意触为缘所生诸受。此是地界乃至识界。此是因缘乃至增上缘。此是从缘所生诸法。此是无明乃至老死。此是善法非善法。此是有漏法无漏法。此是世间法出世间法。此是有为法无为法。此是布施乃至般若波罗蜜多。广说乃至此是无上正等菩提。如工幻师或彼弟子。执持少物于众人前。幻作种种异类色像。谓或幻作男女大小。或复幻作象马牛羊驼驴鸡等种种禽兽。或复幻作城邑聚落园林池沼种种庄严甚可爱乐。或复幻作衣服饮食房舍卧具华香璎珞种种珍奇财谷库藏。或复幻作无量种类伎乐俳优令无量人欢娱受乐。或复幻作种种形相令行布施。或令持戒。或令修忍。或令精进。或令习定。或令学慧。或复现生刹帝利大族乃至居士大族。或复幻作诸山大海妙高山王轮围山等。或复现生四大王众天乃至非想非非想处天。或复现作预流一来不还阿罗汉独觉。或复现作菩萨摩诃萨。从初发心修行布施乃至般若波罗蜜多。修行四静虑四无量四无色定。修行四念住乃至八圣道支。修行空无相无愿解脱门。学住内空乃至无性自性空。学住真如乃至不思议界。学住苦集灭道圣谛。趣入菩萨正性离生。修行极喜地乃至法云地。引发种种殊胜神通。放大光明照诸世界。严净佛土成熟有情。游戏一切静虑解脱等持等至。修行种种诸佛功德。或复幻作如来形像。具三十二大丈夫相。八十随好圆满庄严。成就十力四无所畏四无碍解十八佛不共法大慈大悲大喜大舍及余无量无边功德。如是幻师或彼弟子。为惑他故在众人前。幻作此等诸幻化事。其中无智男女大小见是事已。咸惊叹言。奇哉此人。善学众伎能作种种甚希有事。乃至能作如来之身。相好庄严具诸功德。自显伎能。其中有智见此事已。作是思惟。甚为神异。如何此人能现是事。其中虽无实法可得。而令众人迷谬欢乐。于无实物起实物想。唯有智者了达皆空。虽有见闻而无执着。诸菩萨摩诃萨亦复如是。行深般若波罗蜜多。虽不见法界离诸法有。亦不见诸法离法界有。不见有情及彼施设实有可得。而能发生方便善巧。自修行六波罗蜜多。亦劝他修行六波罗蜜多。无倒称扬修行六波罗蜜多法。欢喜赞叹修行六波罗蜜多者。广说乃至自圆满一切相智。亦劝他圆满一切相智。无倒称扬圆满一切相智法。欢喜赞叹圆满一切相智者。自圆满三十二相八十随好。亦劝他圆满三十二相八十随好。无倒称扬圆满三十二相八十随好法。欢喜赞叹圆满三十二相八十随好者。善现当知。若真法界初中后际有差别者。则诸菩萨摩诃萨行深般若波罗蜜多时。不能施设方便善巧。为诸有情说真法界。严净佛土成熟有情。修诸菩萨摩诃萨行。证得无上正等菩提。转妙法轮度有情众。以真法界初中后际常无差别。是故菩萨摩诃萨行深般若波罗蜜多时。施设种种方便善巧。为诸有情说真法界。严净佛土成熟有情。修诸菩萨摩诃萨行。证得无上正等菩提。转妙法轮度有情众

大般若波罗蜜多经卷第五百三十二大般若波罗蜜多经卷第五百三十三

        三藏法师玄奘奉　诏译

    第三分施等品第二十九之二

尔时具寿善现白佛言。世尊。若诸有情及彼施设皆毕竟不可得。诸菩萨摩诃萨为谁故行甚深般若波罗蜜多。佛告善现。诸菩萨摩诃萨但以实际为量故。行甚深般若波罗蜜多。善现当知。若有情际异实际者。诸菩萨摩诃萨则不应行甚深般若波罗蜜多。以有情际不异实际。是故菩萨摩诃萨众行深般若波罗蜜多。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。以不坏实际法。安立有情令住实际。具寿善现便白佛言。若有情际即是实际。云何菩萨摩诃萨行深般若波罗蜜多时。以不坏实际法安立有情令住实际。世尊。若菩萨摩诃萨行深般若波罗蜜多时。安立有情令住实际。则为安立实际令住实际。若安立实际令住实际。则为安立自性令住自性。然理不应安立自性令住自性。如何可说诸菩萨摩诃萨行深般若波罗蜜多时。以不坏实际法安立有情令住实际。佛告善现。理实不应安立实际令住实际。亦复不应安立自性令住自性。然诸菩萨摩诃萨行深般若波罗蜜多时。有方便善巧故。能安立有情令住实际。而有情际不异实际。如是善现。有情际与实际无二无别。具寿善现复白佛言。何等名为诸菩萨摩诃萨行深般若波罗蜜多时方便善巧。由此方便善巧力故安立有情令住实际。而能不坏实际之相。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。从初发心成就如是方便善巧。由此方便善巧力故。安立有情令住布施。彼诸有情住布施已。为说布施前中后际无差别相。谓作是言。如是布施前中后际无不皆空。施者受者施所得果亦复皆空。如是一切于实际中皆无所有都不可得。汝等莫执布施施者受者施果实际各异。汝等若能不执布施施者受者施果实际各各有异。所修施福则趣甘露得甘露果。必以甘露而为后边。复作是言。汝等用此所修施福。勿取色蕴乃至识蕴。勿取眼处乃至意处。勿取色处乃至法处。勿取眼界乃至意界。勿取色界乃至法界。勿取眼识界乃至意识界。勿取眼触乃至意触。勿取眼触为缘所生诸受乃至意触为缘所生诸受。勿取地界乃至识界。勿取因缘乃至增上缘。勿取从缘所生诸法。勿取无明乃至老死。勿取布施乃至般若波罗蜜多。勿取内空乃至无性自性空。勿取真如乃至不思议界。勿取苦集灭道圣谛。勿取四念住乃至八圣道支。勿取四静虑四无量四无色定。勿取空无相无愿解脱门。勿取八解脱乃至十遍处。勿取净观地乃至如来地。勿取极喜地乃至法云地。勿取一切陀罗尼门三摩地门。勿取五眼六神通。勿取如来十力乃至十八佛不共法。勿取大慈大悲大喜大舍。勿取三十二大士相八十随好。勿取无忘失法恒住舍性。勿取一切智道相智一切相智。勿取预流果乃至独觉菩提。勿取菩萨摩诃萨行。勿取无上正等菩提。勿取有漏及无漏法。勿取世间及出世法。勿取有为及无为法。所以者何。一切布施布施性空。一切施者施者性空。一切受者受者性空。一切施果施果性空。空中布施施者受者及诸施果皆不可得。何以故。如是诸法差别自性皆毕竟空。毕竟空中如是诸法不可得故。由此诸法不可得故。余所取法亦不可得。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。从初发心成就如是方便善巧。由此方便善巧力故。安立有情令住净戒。彼诸有情住净戒已。复作是言。汝等今者。于诸有情应深慈愍离害生命。广说乃至应离邪见修行正见。所以者何。如是诸法都无自性。汝等不应分别执着。汝等复应如理观察。何法名生欲害其命。复以何缘而害其命。广说乃至何法名为所邪见境欲起邪见。复以何缘而起邪见。如是一切自性皆空。善现当知。是菩萨摩诃萨行深般若波罗蜜多时。成就如是方便善巧。善能成熟诸有情类。以无量门为说布施及净戒果俱不可得。令知布施及净戒果自性俱空。彼既了知所修布施及净戒果自性空已。能于其中不生执着。由不执着心无散乱。无散乱故能发妙慧。由此妙慧永断随眠及诸缠已入无余依般涅槃界。善现当知。如是所说皆依世俗不依胜义。所以者何。空中无有少法可得。若已涅槃。若今涅槃。若当涅槃。若涅槃者。若由此故而得涅槃。如是一切都无所有皆毕竟空。毕竟空性即是涅槃。离此涅槃无别实法。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。从初发心成就如是方便善巧。由此方便善巧力故。见诸有情心多忿恚。深生慈愍方便教诫。作如是言。汝等今者。应修安忍乐安忍法。调伏其心受安忍行。汝所嗔法自性皆空。如何于中而生忿恚。汝等复应如理观察我由何法而生忿恚。谁能忿恚忿恚于谁。如是诸法本性皆空。本性空法未曾不空。如是空性非如来作非菩萨作。非独觉作非声闻作。亦非龙神广说乃至人非人作。亦非四大王众天乃至非想非非想处天作。汝等复应如理观察如是忿恚由何而生。为属于谁复于谁起。当获何果现得何利。是一切法本性皆空。非空性中有所忿恚。故应安忍以自饶益。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。成就最胜方便善巧。安立有情于性空理性空因果。渐以无上正等菩提。示现劝导赞励庆喜。令善安住疾能证得。善现当知。如是所说皆依世俗不依胜义。所以者何。本性空中能得所得。得时得处皆非实有。善现当知。是名实际本性空理。诸菩萨摩诃萨为欲饶益诸有情类。依此实际本性空理行深般若波罗蜜多。不得有情及彼施设。所以者何。以一切法离诸有情。有情离故法不可得。法及有情相待安立。依胜义说一切皆空。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。从初发心成就如是方便善巧。由此方便善巧力故。见诸有情身心懈怠退失精进。方便劝导令其发起身心精进修诸善法。作如是言。诸善男子。应深信受本性空中无懈怠法。无懈怠者无懈怠处无懈怠时。无由此法发生懈怠。如是一切皆本性空不越空理。汝等应发身心精进舍诸懈怠勤修善法。谓修布施乃至般若波罗蜜多。若修四静虑四无量四无色定。若修四念住乃至八圣道支。若修空无相无愿解脱门。若住内空乃至无性自性空。若住真如乃至不思议界。若住苦集灭道圣谛。若修八解脱乃至十遍处。若修净观地乃至如来地。若修极喜地乃至法云地。若修一切陀罗尼门三摩地门。若修五眼六神通。若修如来十力乃至十八佛不共法。若修大慈大悲大喜大舍。若修三十二大士相八十随好。若修无忘失法恒住舍性。若修一切智道相智一切相智。若修预流果乃至独觉菩提。若修一切菩萨摩诃萨行。若修诸佛无上正等菩提。若修诸余无量无边佛法。应勤精进莫生懈怠。若生懈怠受苦无穷。诸善男子。是一切法本性皆空无诸障碍。汝等应观本性空理无障碍中无懈怠法。无懈怠者此处时缘亦不可得。如是善现。诸菩萨摩诃萨行深般若波罗蜜多时。成就殊胜方便善巧。安立有情令住诸法本性空理。虽令安住而无二想。所以者何。本性空理无二无别。非无二法。可于其中而作二想。复次善现。是菩萨摩诃萨行深般若波罗蜜多。依本性空教诫教授诸有情类令勤修学。谓作是言。诸善男子。汝于善法当勤修学。若修布施乃至般若波罗蜜多时。于此诸法不应思惟二不二相。广说乃至若修诸余无量无边佛法时。于此诸法不应思惟二不二相。所以者何。诸善男子。如是诸法皆本性空。本性空理不应思惟二不二相。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。成就殊胜方便善巧。行菩萨行成熟有情。诸有情类既成熟已。随其所应渐次安立。或令住预流果。或令住一来果。或令住不还果。或令住阿罗汉果。或令住独觉菩提。或令住种种菩萨摩诃萨位。或令住诸佛无上正等菩提。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。从初发心成就如是方便善巧。由此方便善巧力故。见诸有情心多散乱。于诸欲境不摄诸根。发起种种不寂静业。见已方便教诫教授令入胜定。谓作是言。来善男子。汝应修习胜三摩地。勿起散乱及胜定想。所以者何。如是诸法皆本性空。本性空中无法可得。或名散乱或名一心。汝等若能住此胜定。所作善事皆疾成满。亦随所欲住本性空。何等名为所作善事。谓起净胜身语意业。若修布施乃至般若波罗蜜多。广说乃至若修菩萨摩诃萨行及佛无上正等菩提。若成熟有情严净佛土。如是一切净胜善法。由胜定力皆疾成办。及随所愿住本性空。如是善现。诸菩萨摩诃萨行深般若波罗蜜多方便善巧。为欲饶益诸有情故。从初发心乃至究竟。求作善利常无间断。为欲利乐诸有情故。从一佛国至一佛国。亲近供养诸佛世尊。于诸佛所听受正法。舍身受身经无数劫。乃至无上正等菩提于其中间终不忘失。是菩萨摩诃萨得陀罗尼身语意根常无退减。所以者何。是菩萨摩诃萨恒具善修一切相智。诸有所作能善思量。由具善修一切相智。诸有所作能善思量。于一切道皆能修习。谓声闻道若独觉道。若菩萨道若如来道。若胜天道若胜人道。若诸菩萨胜神通道。是菩萨摩诃萨由住殊胜神通道故。常作有情诸饶益事。虽经诸趣生死轮回。而胜神通常无退减。由无退减异熟神通恒作自他胜饶益事。如是善现。诸菩萨摩诃萨行深般若波罗蜜多住本性空。方便善巧能善饶益诸有情类。复次善现。诸菩萨摩诃萨行深般若波罗蜜多时。从初发心成就如是方便善巧。由此方便善巧力故。住本性空见诸有情。智慧薄劣愚痴颠倒造诸恶业。教诫教授方便引入甚深般若波罗蜜多。作如是言。诸善男子。应修般若波罗蜜多观一切法本性皆空。汝等若能修此般若波罗蜜多观一切法本性皆空。诸所修行身语意业。皆趣甘露得甘露果。必以甘露而为后边。诸善男子。是一切法本性皆空。本性空中有情及法虽不可得。而所修行亦无退失。何以故。善男子。本性空理非增非减。本性空中无增减法无增减者。所以者何。本性空理非有自性非无自性。离诸分别绝诸戏论故。于此中无增减法无增减者。由此所作亦无退失。是故汝等应修般若波罗蜜多观本性空作所应作。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。方便善巧教诫教授诸有情类。令入般若波罗蜜多。住本性空修诸善业。善现当知。是菩萨摩诃萨如是教诫教授有情。修诸善业常无懈废。谓自常行十善业道。亦劝他常行十善业道。自常受持五近事戒。亦劝他常受持五近事戒。自常受持八近住戒。亦劝他常受持八近住戒。自常受持诸出家戒。亦劝他常受持诸出家戒。自常修行四静虑四无量四无色定。亦劝他常修行四静虑四无量四无色定。自常修行四念住乃至八圣道支。亦劝他常修行四念住乃至八圣道支自常修行空无相无愿解脱门。亦劝他常修行空无相无愿解脱门。自常修行布施乃至般若波罗蜜多。亦劝他常修行布施乃至般若波罗蜜多。自常安住内空乃至无性自性空。亦劝他常安住内空乃至无性自性空。自常安住真如乃至不思议界。亦劝他常安住真如。乃至不思议界。自常安住苦集灭道圣谛。亦劝他常安住苦集灭道圣谛。自常修行八解脱乃至十遍处。亦劝他常修行八解脱乃至十遍处。自常修行诸菩萨地。亦劝他常修行诸菩萨地。自常修行陀罗尼门三摩地门。亦劝他常修行陀罗尼门三摩地门。自常修学五眼六神通。亦劝他常修学五眼六神通。自常修学如来十力乃至十八佛不共法。亦劝他常修学如来十力乃至十八佛不共法。自常修学大慈大悲大喜大舍。亦劝他常修学大慈大悲大喜大舍。自常修学无忘失法恒住舍性。亦劝他常修学无忘失法恒住舍性。自常修学一切智道相智一切相智。亦劝他常修学一切智道相智一切相智自常修学三十二大士相八十随好。亦劝他常修学三十二大士相八十随好。自常发起预流果智乃至独觉菩提智。而不住预流果乃至独觉菩提。亦劝他常发起预流果智乃至独觉菩提智。或令住预流果乃至独觉菩提。自常发起诸菩萨摩诃萨行。亦劝他常发起诸菩萨摩诃萨行。自常发起诸佛无上正等菩提道。亦劝他常发起诸佛无上正等菩提道。如是善现。诸菩萨摩诃萨行深般若波罗蜜多方便善巧。自修善业常无懈废。教诫教授诸有情类。令修善业常无懈废。善现。是名诸菩萨摩诃萨行深般若波罗蜜多时方便善巧。由此方便善巧力故。安立有情令住实际。而能不坏实际之相。疾证无上正等菩提

尔时善现复白佛言。若一切法皆本性空。本性空中有情及法俱不可得。由此于中亦无非法。云何菩萨摩诃萨为诸有情求疾证得一切智智。佛告善现如是如是。如汝所说。诸所有法皆本性空。本性空中有情及法俱不可得。由此于中亦无非法。善现当知。若一切法本性不空。诸菩萨摩诃萨行深般若波罗蜜多时。不应安住本性空理求疾证得一切智智。为饶益有情说本性空法。以一切法皆本性空。是故菩萨摩诃萨行深般若波罗蜜多时。住一切法本性空理求疾证得一切智智。为饶益有情说本性空法。何等诸法本性皆空。而诸菩萨摩诃萨行深般若波罗蜜多时。如实了知本性空已住本性空为他说法。善现当知。色乃至识皆本性空。眼处乃至意处皆本性空。色处乃至法处皆本性空。眼界乃至意界皆本性空。色界乃至法界皆本性空。眼识界乃至意识界皆本性空。眼触乃至意触皆本性空。眼触为缘所生诸受乃至意触为缘所生诸受皆本性空。地界乃至识界皆本性空因缘乃至增上缘皆本性空。从缘所生诸法皆本性空。无明乃至老死皆本性空。布施乃至般若波罗蜜多皆本性空。内空乃至无性自性空皆本性空。真如乃至不思议界皆本性空。苦集灭道圣谛皆本性空。四静虑四无量四无色定皆本性空。四念住乃至八圣道支皆本性空。空无相无愿解脱门皆本性空。八解脱乃至十遍处皆本性空。净观地乃至如来地皆本性空。极喜地乃至法云地皆本性空。陀罗尼门三摩地门皆本性空五眼六神通皆本性空。如来十力乃至十八佛不共法皆本性空。大慈大悲大喜大舍皆本性空。无忘失法恒住舍性皆本性空。一切智道相智一切相智皆本性空。三十二大士相八十随好皆本性空。预流果乃至独觉菩提皆本性空。一切菩萨摩诃萨行皆本性空。诸佛无上正等菩提皆本性空。永断一切烦恼所知习气相续皆本性空。一切智智皆本性空。诸菩萨摩诃萨行深般若波罗蜜多时。如实了知色等五蕴广说乃至一切智智本性空已住本性空。为诸有情宣说如是本性空法。复次善现。若内空性本性不空乃至无性自性空性本性不空。则诸菩萨摩诃萨行深般若波罗蜜多时。不应为诸有情说一切法本性皆空。若作是说便为坏本性空。然本性空理不可坏非常非断。所以者何。本性空理无方无处。无所从来亦无所去。如是空理亦名法住。此中无法无聚无散无减无增。无生无灭无染无净。是一切法本所住性。诸菩萨摩诃萨安住其中。求疾证得一切智智。不见有法有所求证。不见有法无所求证。以一切法都无所住故名法住。诸菩萨摩诃萨安住此中行深般若波罗蜜多。见一切法本性空已。定于无上正等菩提得不退转。所以者何。是菩萨摩诃萨不见有法能为障碍。见一切法无障碍故。便于无上正等菩提不生疑惑故不退转。复次善现。诸菩萨摩诃萨住一切法本性空中观本性空。都无所得。谓我有情广说乃至知者见者及彼施设皆不可得。色乃至识及彼施设亦不可得。眼处乃至意处及彼施设亦不可得。色处乃至法处及彼施设亦不可得。眼界乃至意界及彼施设亦不可得。色界乃至法界及彼施设亦不可得。眼识界乃至意识界及彼施设亦不可得。眼触乃至意触及彼施设亦不可得。眼触为缘所生诸受乃至意触为缘所生诸受及彼施设亦不可得。地界乃至识界及彼施设亦不可得。因缘乃至增上缘及彼施设亦不可得。从缘所生诸法及彼施设亦不可得。无明乃至老死及彼施设亦不可得。布施乃至般若波罗蜜多及彼施设亦不可得。内空乃至无性自性空及彼施设亦不可得。真如乃至不思议界及彼施设亦不可得。苦集灭道圣谛及彼施设亦不可得。四念住乃至八圣道支及彼施设亦不可得。四静虑四无量四无色定及彼施设亦不可得。空无相无愿解脱门及彼施设亦不可得。八解脱乃至十遍处及彼施设亦不可得。净观地乃至如来地及彼施设亦不可得。极喜地乃至法云地及彼施设亦不可得。陀罗尼门三摩地门及彼施设亦不可得。五眼六神通及彼施设亦不可得。如来十力乃至十八佛不共法及彼施设亦不可得。大慈大悲大喜大舍及彼施设亦不可得。无忘失法恒住舍性及彼施设亦不可得。一切智道相智一切相智及彼施设亦不可得。预流果乃至独觉菩提及彼施设亦不可得。一切菩萨摩诃萨行诸佛无上正等菩提及彼施设亦不可得。有漏无漏法及彼施设亦不可得。世间出世间法及彼施设亦不可得。有为无为法及彼施设亦不可得。三十二大士相八十随好及彼施设亦不可得。善现当知。如有如来应正等觉化作四众。谓苾刍苾刍尼邬波索迦邬波斯迦。假使化佛或经一劫或一劫余。为化四众宣说正法。于意云何如是化众颇有能得或预流果或一来果或不还果或阿罗汉果或独觉菩提或得无上正等菩提不退记不。善现对曰。不也世尊。所以者何。是诸化众都无实事。非无实法可有得果不退转记。佛告善现。诸法亦尔。皆本性空都无实事。于中何等菩萨摩诃萨。为何等有情说何等法。可令证得或预流果乃至或得不退转记。善现当知。诸菩萨摩诃萨虽为有情宣说空法。而诸有情实不可得。哀愍彼堕颠倒法故。拔济令住无颠倒法。无颠倒者谓无分别。无分别者无颠倒故。若有分别则有颠倒彼等流故。善现当知。颠倒即是无颠倒法。无颠倒中无我有情广说乃至知者见者亦无色蕴乃至识蕴。乃至亦无三十二相八十随好。善现当知。此无所有即本性空。诸菩萨摩诃萨行深般若波罗蜜多时安住此中。见诸有情堕颠倒想方便善巧令得解脱。谓令解脱无我我想。广说乃至无知见者知见者想。亦令解脱无色色想。广说乃至无八十随好八十随好想。亦令解脱五取蕴等诸有漏法。亦令解脱四念住等诸无漏法。所以者何。四念住等诸无漏法非如胜义。无生无灭无相无为。无戏论无分别。是故亦应解脱彼法。真胜义者即本性空。此本性空即是诸佛所证无上正等菩提。善现当知。此中无我乃至见者可得。亦无色蕴乃至识蕴可得。亦无眼处乃至意处可得。亦无色处乃至法处可得。亦无眼界乃至意界可得。亦无色界乃至法界可得。亦无眼识界乃至意识界可得。亦无眼触乃至意触可得。亦无眼触为缘所生诸受乃至意触为缘所生诸受可得。亦无地界乃至识界可得。亦无因缘乃至增上缘可得。亦无从缘所生诸法可得。亦无无明乃至老死可得。亦无布施乃至般若波罗蜜多可得。亦无内空乃至无性自性空可得。亦无真如乃至不思议界可得。亦无苦集灭道圣谛可得。亦无四念住乃至八圣道支可得。亦无四静虑四无量四无色定可得。亦无空无相无愿解脱门可得。亦无八解脱乃至十遍处可得。亦无净观地乃至如来地可得。亦无极喜地乃至法云地可得。亦无陀罗尼门三摩地门可得。亦无五眼六神通可得。亦无如来十力乃至十八佛不共法可得。亦无大慈大悲大喜大舍可得。亦无无忘失法恒住舍性可得。亦无一切智道相智一切相智可得。亦无预流果乃至独觉菩提可得。亦无菩萨摩诃萨行诸佛无上正等菩提可得。亦无三十二大士相八十随好可得。善现当知。诸菩萨摩诃萨不为无上正等菩提道故。求趣无上正等菩提。唯为诸法本性空故。求趣无上正等菩提。是本性空前中后际常本性空。未尝不空。诸菩萨摩诃萨。住本性空波罗蜜多。为欲解脱诸有情类。执有情想及法想故行道相智。是菩萨摩诃萨行道相智时即行一切道。谓声闻道若独觉道若菩萨道若如来道。善现当知。是菩萨摩诃萨于一切道得圆满已。成熟有情严净佛土。留诸寿行。趣证无上正等菩提。既证无上正等菩提。能令佛眼常不断坏。何谓佛眼。谓本性空。过去未来现在诸佛住十方界。为诸有情宣说正法。无不皆用此本性空而为佛眼。善现当知。必无诸佛离本性空而出世者。诸佛出世无不皆说本性空义。所化有情要闻佛说本性空义。乃入圣道得圣道果。离本性空无别方便。是故善现。诸菩萨摩诃萨欲疾证得一切智智。应正安住本性空理。修行六种波罗蜜多及余菩萨摩诃萨行。若正安住本性空理。修行六种波罗蜜多及余菩萨摩诃萨行。终不退失一切智智。常能饶益一切有情。具寿善现便白佛言。诸菩萨摩诃萨甚奇希有。虽行一切法本性皆空。而于本性空尝无失坏。谓不执色受想行识异本性空。乃至不执诸佛无上正等菩提异本性空。世尊。色即是本性空。本性空即是色。乃至诸佛无上正等菩提即是本性空。本性空即是诸佛无上正等菩提。佛告善现。如是如是。如汝所说。诸菩萨摩诃萨甚奇希有。虽行一切法皆本性空。而于本性空尝无失坏。善现当知。色不异本性空。本性空不异色。色即是本性空。本性空即是色。乃至诸佛无上正等菩提不异本性空。本性空不异诸佛无上正等菩提。诸佛无上正等菩提即是本性空。本性空即是诸佛无上正等菩提。善现当知。若色异本性空。本性空异色。色非本性空。本性空非色。乃至诸佛无上正等菩提异本性空。本性空异诸佛无上正等菩提。诸佛无上正等菩提非本性空。本性空非诸佛无上正等菩提者。则诸菩萨摩诃萨行深般若波罗蜜多时。不应观一切法皆本性空。亦不应能证得一切智智。善现当知。以色不异本性空。本性空不异色。色即是本性空。本性空即是色。乃至诸佛无上正等菩提不异本性空。本性空不异诸佛无上正等菩提。诸佛无上正等菩提即是本性空。本性空即是诸佛无上正等菩提故。诸菩萨摩诃萨行深般若波罗蜜多时。观一切法皆本性空。而能证得一切智智。所以者何。离本性空无有一法是实是常可坏可断。本性空中亦无一法是实是常可坏可断。但诸愚夫迷谬颠倒起别异想。谓分别色异本性空。乃至分别诸佛无上正等菩提异本性空。是诸愚夫分别诸法。与本性空有差别故。不如实知色。不如实知受想行识。由不知故便执着色。执着受想行识。由执着故便于色计我我所。于受想行识计我我所。由妄计故着内外物受后身色受想行识。由此不能解脱诸趣生老病死愁忧苦恼。往来三有轮转无穷。由此因缘。诸菩萨摩诃萨住本性空波罗蜜多行深般若波罗蜜多。不执受色。亦不坏色。若空若不空。乃至不执受。诸佛无上正等菩提。亦不坏诸佛无上正等菩提若空若不空。所以者何。色不坏空空不坏色。谓此是色此是空。乃至诸佛无上正等菩提不坏空。空不坏诸佛无上正等菩提。谓此是诸佛无上正等菩提此是空。譬如虚空不坏虚空。内虚空界不坏外虚空界。外虚空界不坏内虚空界。如是善现。色不坏空空不坏色。乃至诸佛无上正等菩提不坏空。空不坏诸佛无上正等菩提。所以者何。如是诸法俱无自性不可分别。谓此是空此是不空。以一切法皆本性空。本性空中无差别故

大般若波罗蜜多经卷第五百三十三大般若波罗蜜多经卷第五百三十四

        三藏法师玄奘奉　诏译

    第三分施等品第二十九之三

尔时善现复白佛言。若一切法皆本性空。本性空中都无差别。诸菩萨摩诃萨为何所住。发趣无上正等菩提。作是愿言。我当趣证广大无上正等菩提。转妙法轮度有情众。世尊。无上正等菩提广大甚深。无二行相非二行相。而能证得诸菩萨摩诃萨云何能证所求无上正等菩提。唯愿如来哀愍为说。佛告善现。如是如是。如汝所说。诸佛无上正等菩提广大甚深。无二行相非二行相而能证得。所以者何。菩提无二亦无分别。若于菩提行于二相有分别者。必不能证广大无上正等菩提。善现当知。诸菩萨摩诃萨不于菩提行于二相。亦不分别都无所住。发趣无上正等菩提。诸菩萨摩诃萨于诸法中不行二相。亦不分别都无所行。便能趣证广大无上正等菩提。善现当知。诸菩萨摩诃萨所求无上正等菩提。非行二相而能证得。诸菩萨摩诃萨所有菩提都无行处。谓不行色受想行识不行眼处乃至意处。不行色处乃至法处。不行眼界乃至意界。不行色界乃至法界。不行眼识界乃至意识界。不行眼触乃至意触。不行眼触为缘所生诸受乃至意触为缘所生诸受。不行地界乃至识界。不行因缘乃至增上缘。不行从缘所生诸法。不行无明乃至老死。不行布施乃至般若波罗蜜多。不行内空乃至无性自性空。不行真如乃至不思议界。不行苦集灭道圣谛。不行四念住乃至八圣道支。不行四静虑四无量四无色定。不行空无相无愿解脱门。不行八解脱乃至十遍处。不行净观地乃至如来地。不行极喜地乃至法云地不行陀罗尼门三摩地门。不行五眼六神通不行如来十力乃至十八佛不共法。不行大慈大悲大喜大舍。不行三十二大士相八十随好。不行无忘失法恒住舍性。不行一切智道相智一切相智。不行预流果乃至独觉菩提。不行菩萨摩诃萨行。不行无上正等菩提。所以者何。诸菩萨摩诃萨所有菩提。不缘名声执我我所。谓彼菩提不作是念。我行于色受想行识乃至无上正等菩提。复次善现。诸菩萨摩诃萨所有菩提。非取故行非舍故行。于一切法无所分别。具寿善现便白佛言。若菩萨摩诃萨所有菩提。非取故行非舍故行。于一切法无所分别。诸菩萨摩诃萨所有菩提当行何处。佛告善现。于意云何。诸佛化身所有菩提当行何处。为取故行为舍故行。善现对曰。不也世尊。诸佛化身实无所有。云何可说。所有菩提于是处行若取若舍。佛告善现。于意云何。诸阿罗汉梦中菩提。当行何处为取故行为舍故行。善现对曰。不也世尊。诸阿罗汉烦恼永尽。惛沉睡眠盖缠俱灭毕竟无梦。云何当有梦中菩提于是处行若取若舍。佛告善现。如是如是如汝所说。诸菩萨摩诃萨行深般若波罗蜜多。所有菩提亦复如是。非取故行非舍故行都无行处。达一切法本性空故。具寿善现复白佛言。若菩萨摩诃萨行深般若波罗蜜多。所有菩提非取故行非舍故行都无行处。谓不行色受想行识。广说乃至不行无上正等菩提。亦复不行一切智智。将无菩萨摩诃萨众。不行十地。不行布施乃至般若波罗蜜多。不行四念住乃至八圣道支。不行十六空。不行静虑等持等至。乃至不行如来十力四无所畏四无碍解十八佛不共法。不行大慈大悲大喜大舍广说乃至八十随好及余无量无边佛法。不住菩萨殊胜神通成熟有情严净佛土。而能证得一切智智。佛告善现。诸菩萨摩诃萨所有菩提虽无行处。而诸菩萨摩诃萨众为欲饶益诸有情故。要行十地及行布施波罗蜜多。广说乃至要住菩萨殊胜神通成熟有情严净佛土。乃能证得一切智智。具寿善现复白佛言。诸菩萨摩诃萨所有菩提若无行处。将无菩萨摩诃萨众为欲饶益诸有情故。不住十地久修令满。不住布施乃至般若波罗蜜多久修令满。广说乃至不住菩萨殊胜神通成熟有情严净佛土久修令满。而能证得一切智智。佛告善现。诸菩萨摩诃萨所有菩提虽无行处。而诸菩萨摩诃萨众为欲饶益诸有情故。要住十地久修令满。要住布施乃至般若波罗蜜多久修令满。广说乃至要住菩萨殊胜神通成熟有情严净佛土久修令满。乃能证得一切智智。善现当知。若菩萨摩诃萨修诸善根未总圆满。终不能得一切智智。复次善现。若菩萨摩诃萨欲得无上正等菩提。应住色本性空。应住受想行识本性空。广说乃至应住菩萨摩诃萨行本性空。应住无上正等菩提本性空。应住一切法本性空。应住一切有情本性空。修行十地令得圆满。修行布施乃至般若波罗蜜多令得圆满。广说乃至修行菩萨殊胜神通成熟有情严净佛土令圆满已。便得无上正等菩提。善现当知。是一切法本性空理。及诸有情本性空理。最极寂静无有少法能增能减能生能灭能断能常能染能净能得果能现观。善现当知。诸菩萨摩诃萨依世俗故。说修般若波罗蜜多。如实了知本性空已。证得无上正等菩提。不依胜义。所以者何。胜义谛中无色可得。亦无受想行识可得。广说乃至无诸菩萨摩诃萨行可得。亦无无上正等菩提可得。无行菩萨摩诃萨行者可得。亦无证得诸佛无上正等菩提者可得。善现当知。如是诸法及诸有情。皆依世俗言说施设。不依胜义。善现当知。诸菩萨摩诃萨行深般若波罗蜜多。从初发心虽极猛利。为诸有情行菩提行。而于此心都无所得。于诸有情亦无所得。于大菩提亦无所得。于佛菩萨亦无所得。以一切法一切有情皆本性空不可得故。尔时善现便白佛言。若一切法都无所有。皆本性空无所得者。云何菩萨摩诃萨行菩提行。云何能得无上菩提。佛告善现。于意云何。汝于先时。依止断界断身见等诸烦恼结得无漏根。住无间定。证预流果。次一来果。次不还果。后阿罗汉果。汝于彼时。颇见有梦若心若道若诸道果有可得不。善现对曰。不也世尊。佛告善现。若汝彼时都无所得。云何言得阿罗汉果。善现答言。依世俗说不依胜义。佛告善现。如是如是。如汝所说。诸菩萨摩诃萨亦复如是。依世俗说行菩提行。得大菩提不依胜义。善现当知。依世俗故。施设有色受想行识。广说乃至依世俗故施设菩萨摩诃萨行。施设无上正等菩提。依世俗故施设有情菩萨诸佛。不依胜义。善现当知。诸菩萨摩诃萨不见有法能于无上正等菩提有增有减有益有损。以一切法本性空故。善现当知。诸菩萨摩诃萨于一切法观本性空尚不可得。况初发心而有可得。最初发心尚不可得。况修初地乃至十地布施等六波罗蜜多。三十七种菩提分法。三解脱门。乃至无量无边佛法而有可得。若有可得定无是处。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。方便善巧行菩提行。证大菩提度有情众常无间断。尔时善现复白佛言。若菩萨摩诃萨虽勤精进修行布施乃至般若波罗蜜多。安住内空乃至无性自性空。安住真如乃至不思议界。安住苦集灭道圣谛。修行四念住乃至八圣道支。修行四静虑四无量四无色定。修行空无相无愿解脱门。修行八解脱乃至十遍处。修行极喜地乃至法云地。修行一切陀罗尼门三摩地门。修行五眼六神通。修行如来十力乃至十八佛不共法。修行大慈大悲大喜大舍。修行三十二大士相八十随好。修行无忘失法恒住舍性。修行一切智道相智一切相智。修行菩萨摩诃萨行。修行无上正等菩提。若菩提道修未圆满不能证得无上菩提。云何菩萨摩诃萨修菩提道。令得圆满能证无上正等菩提。佛告善现。若菩萨摩诃萨行深般若波罗蜜多方便善巧。由此方便善巧力故。修行布施波罗蜜多时。不得布施不得施者不得受者不得所为。亦不远离如是诸法。而行布施波罗蜜多。是菩萨摩诃萨如是施时。则能圆满修菩提道速得成就。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。方便善巧修菩提道令得圆满。能证无上正等菩提。于净戒等波罗蜜多。乃至菩萨摩诃萨行。及佛无上正等菩提。随其所应广说亦尔尔时舍利子白佛言。世尊。云何菩萨摩诃萨行深般若波罗蜜多时。勇猛正勤修菩提道。佛告舍利子。若菩萨摩诃萨行深般若波罗蜜多时。方便善巧不和合色乃至识。不离散色乃至识。不和合眼处乃至意处。不离散眼处乃至意处。不和合色处乃至法处。不离散色处乃至法处。不和合眼界乃至意界。不离散眼界乃至意界。不和合色界乃至法界。不离散色界乃至法界。不和合眼识界乃至意识界。不离散眼识界乃至意识界。不和合眼触乃至意触。不离散眼触乃至意触。不和合眼触为缘所生诸受乃至意触为缘所生诸受。不离散眼触为缘所生诸受乃至意触为缘所生诸受。不和合地界乃至识界。不离散地界乃至识界。不和合因缘乃至增上缘。不离散因缘乃至增上缘。不和合从缘所生诸法。不离散从缘所生诸法。不和合无明乃至老死。不离散无明乃至老死。不和合布施乃至般若波罗蜜多。不离散布施乃至般若波罗蜜多。不和合内空乃至无性自性空。不离散内空乃至无性自性空。不和合真如乃至不思议界。不离散真如乃至不思议界。不和合苦集灭道圣谛。不离散苦集灭道圣谛。不和合四念住乃至八圣道支。不离散四念住乃至八圣道支。不和合四静虑四无量四无色定。不离散四静虑四无量四无色定。不和合空无相无愿解脱门。不离散空无相无愿解脱门。不和合八解脱乃至十遍处。不离散八解脱乃至十遍处。不和合净观地乃至如来地。不离散净观地乃至如来地。不和合极喜地乃至法云地。不离散极喜地乃至法云地。不和合陀罗尼门三摩地门。不离散陀罗尼门三摩地门。不和合五眼六神通。不离散五眼六神通。不和合如来十力乃至十八佛不共法。不离散如来十力乃至十八佛不共法。不和合大慈大悲大喜大舍。不离散大慈大悲大喜大舍。不和合三十二大士相八十随好。不离散三十二大士相八十随好。不和合无忘失法恒住舍性。不离散无忘失法恒住舍性。不和合一切智道相智一切相智。不离散一切智道相智一切相智。不和合预流果乃至独觉菩提。不离散预流果乃至独觉菩提不和合一切菩萨摩诃萨行诸佛无上正等菩提。不离散一切菩萨摩诃萨行诸佛无上正等菩提。何以故。如是诸法皆无自性。可令和合及离散故。如是舍利子。诸菩萨摩诃萨行深般若波罗蜜多时。勇猛正勤修菩提道。时舍利子复白佛言。若一切法都无自性。可令和合及离散者。云何菩萨摩诃萨引发般若波罗蜜多于中修学。若菩萨摩诃萨不学般若波罗蜜多。终不能得所求无上正等菩提。佛告舍利子。如是如是。如汝所说。若菩萨摩诃萨不学般若波罗蜜多。终不能得所求无上正等菩提。舍利子。若菩萨摩诃萨求证无上正等菩提。要学般若波罗蜜多乃能证得。舍利子。诸菩萨摩诃萨所求无上正等菩提要有方便善巧。乃能证得。非无方便善巧而能证得。舍利子。诸菩萨摩诃萨行深般若波罗蜜多时。若见有法自性可得则应可取不见有法自性可得当何所取。所谓不取此是般若波罗蜜多。此是静虑精进安忍净戒布施波罗蜜多此是色蕴乃至识蕴。此是眼处乃至意处。此是色处乃至法处。此是眼界乃至意界。此是色界乃至法界。此是眼识界乃至意识界此是眼触乃至意触。此是眼触为缘所生诸受。乃至意触为缘所生诸受。此是地界乃至识界。此是因缘乃至增上缘。此是从缘所生诸法。此是无明乃至老死。此是内空乃至无性自性空。此是真如乃至不思议界。此是苦集灭道圣谛。此是四念住乃至八圣道支。此是四静虑四无量四无色定。此是空无相无愿解脱门。此是八解脱乃至十遍处此是净观地乃至如来地。此是极喜地乃至法云地。此是陀罗尼门三摩地门。此是五眼六神通。此是如来十力乃至十八佛不共法。此是大慈大悲大喜大舍。此是三十二大士相八十随好。此是无忘失法恒住舍性。此是一切智道相智一切相智。此是预流果乃至独觉菩提此是一切菩萨摩诃萨行。此是诸佛无上正等菩提。此是异生。此是声闻此是独觉此是菩萨摩诃萨。此是如来应正等觉。舍利子。诸菩萨摩诃萨行深般若波罗蜜多。如实了知一切法性皆不可取。所谓般若乃至布施波罗蜜多皆不可取。色蕴乃至识蕴皆不可取。眼处乃至意处皆不可取。色处乃至法处皆不可取。眼界乃至意界皆不可取。色界乃至法界皆不可取。眼识界乃至意识界皆不可取。眼触乃至意触皆不可取。眼触为缘所生诸受。乃至意触为缘所生诸受皆不可取。地界乃至识界皆不可取。因缘乃至增上缘皆不可取。从缘所生诸法皆不可取。无明乃至老死皆不可取。四念住乃至八圣道支皆不可取。内空乃至无性自性空皆不可取。真如乃至不思议界皆不可取。苦集灭道圣谛皆不可取。四静虑四无量四无色定皆不可取。空无相无愿解脱门皆不可取。八解脱乃至十遍处皆不可取。净观地乃至如来地皆不可取。极喜地乃至法云地皆不可取。陀罗尼门三摩地门皆不可取。五眼六神通皆不可取。如来十力乃至十八佛不共法皆不可取。大慈大悲大喜大舍皆不可取。三十二大士相八十随好皆不可取。无忘失法恒住舍性皆不可取。一切智道相智一切相智皆不可取。预流果乃至独觉菩提皆不可取。一切菩萨摩诃萨行诸佛无上正等菩提皆不可取。一切异生声闻独觉菩萨如来皆不可取。舍利子。诸菩萨摩诃萨行深般若波罗蜜多。如实了知一切法性不可取故。于一切法得无障碍。舍利子。此不可取波罗蜜多即是无障波罗蜜多。如是无障波罗蜜多即是般若波罗蜜多。诸菩萨摩诃萨应于中学。舍利子。若菩萨摩诃萨能于中学。于一切法都无所得尚不得学。况得无上正等菩提。况得般若波罗蜜多。况得异生声闻独觉菩萨佛法。何以故。舍利子。无有少法实有自性。于无自性一切法中。何等是异生法。何等是预流。乃至诸佛法。舍利子。如是诸法既不可得。依何等法可施设有补特伽罗。补特伽罗既不可得。云何可说此是异生此是预流乃至如来应正等觉。时舍利子便白佛言。若一切法都无自性皆非实有。依何等事而可了知此是异生此是异生法。广说乃至此是如来应正等觉。此是如来应正等觉法。佛告舍利子。于汝意云何。为实有色或曾或当如诸愚夫异生执不。为实有受想行识或曾或当如诸愚夫异生执不。广说乃至为实有诸佛无上正等菩提或曾或当如诸愚夫异生执不。为实有异生乃至如来应正等觉或曾或当如诸愚夫异生执不。舍利子曰。不也世尊。但由颠倒愚夫异生有如是执。佛告舍利子。诸菩萨摩诃萨行深般若波罗蜜多。方便善巧虽观诸法都无自性。皆非实有而依世俗。发趣无上正等菩提。为诸有情方便宣说。令得正解离诸颠倒。时舍利子复白佛言。云何菩萨摩诃萨行深般若波罗蜜多时。方便善巧。由此方便善巧力故。虽观诸法都无自性。皆非实有而依世俗。发趣无上正等菩提。为诸有情方便宣说。令得正解离诸颠倒。佛告舍利子。诸菩萨摩诃萨行深般若波罗蜜多时。成就如是方便善巧。谓都不见少有实法可于中住。由于中住而有挂碍。由挂碍故而有退没。由退没故心便羸劣。心羸劣故便生懈怠。舍利子。以一切法都无实事无我我所。皆用无性而为自性。本性空寂自相空寂。唯有一切愚夫异生迷谬颠倒。执着色蕴乃至识蕴。执着眼处乃至意处。执着色处乃至法处。执着眼界乃至意界。执着色界乃至法界。执着眼识界乃至意识界。执着眼触乃至意触。执着眼触为缘所生诸受乃至意触为缘所生诸受。执着地界乃至识界。执着因缘乃至增上缘。执着从缘所生诸法。执着无明乃至老死。执着布施乃至般若波罗蜜多。执着内空乃至无性自性空。执着真如乃至不思议界。执着苦集灭道圣谛。执着四念住乃至八圣道支。执着四静虑四无量四无色定。执着空无相无愿解脱门。执着八解脱乃至十遍处。执着净观地乃至如来地。执着极喜地乃至法云地。执着陀罗尼门三摩地门。执着五眼六神通。执着如来十力乃至十八佛不共法。执着大慈大悲大喜大舍。执着三十二大士相八十随好。执着无忘失法恒住舍性。执着一切智道相智一切相智。执着预流果乃至独觉菩提。执着菩萨摩诃萨行。执着无上正等菩提。执着异生乃至如来应正等觉。由此因缘。诸菩萨摩诃萨观一切法都无实事无我我所。皆用无性而为自性。本性空寂自相空寂。行深般若波罗蜜多自立。如幻师为有情说法。诸悭贪者为说布施。诸犯戒者为说净戒。诸嗔忿者为说安忍。诸懈怠者为说精进。诸散乱者为说静虑。诸恶慧者为说般若。是菩萨摩诃萨安立有情令住布施乃至般若波罗蜜多已。复为宣说能出生死殊胜圣法。令诸有情依之修学。或得预流果。或得一来果。或得不还果。或得阿罗汉果。或得独觉菩提。或入菩萨摩诃萨位。或住无上正等菩提。时舍利子复白佛言。诸菩萨摩诃萨行深般若波罗蜜多时。云何不名有所得者。谓诸有情实无所有。而令安住布施净戒安忍精进静虑般若波罗蜜多。复为宣说能出生死殊胜圣法。或令得预流果。乃至或令证得无上正等菩提。佛告舍利子。诸菩萨摩诃萨行深般若波罗蜜多时。于诸有情非有所得。所以者何。是菩萨摩诃萨行深般若波罗蜜多时。不见有情少实可得。唯有世俗假说有情。舍利子。诸菩萨摩诃萨行深般若波罗蜜多时。安住二谛为诸有情宣说正法。何等为二。一者世俗。二者胜义。舍利子。虽二谛中有情施设俱不可得。而诸菩萨摩诃萨行深般若波罗蜜多时。方便善巧为诸有情宣说法要。令诸有情闻正法已。于现法中尚不得我。何况当得所求圣果。如是舍利子。菩萨摩诃萨行深般若波罗蜜多。方便善巧虽为有情宣说法要。令修正行得所证果。而心于彼都无所得。了知诸法不可得故。时舍利子便白佛言。此诸菩萨摩诃萨是真菩萨摩诃萨。虽于诸法不得一性不得异性不得总性不得别性。而着如是大功德铠。由着如是大功德铠。不生欲界不生色界不生无色界。不见有为界不见无为界。虽化有情令出三界。而于有情都无所得。亦复不得有情施设。有情施设不可得故无缚无解无缚解故无染无净。无染净故诸趣差别不可了知。诸趣差别不可了知故无业无烦恼。无业烦恼故亦无异熟果。既无异熟果如何得有我及有情流转诸趣生三界等种种差别。佛告舍利子。如是如是。如汝所说。舍利子。若有情类先有后无。菩萨如来应有过失。先无后有理亦不然。诸趣轮回有无亦尔。是故舍利子。若如来出世若不出世法性常住。真如法界不虚妄性终无改易。以一切法法性法界法住法定真如实际犹如虚空。此中尚无我等可得。况有色等诸法可得。既无色等诸法可得。如何当有诸趣轮回。诸趣轮回既不可得。如何当有成熟有情令其解脱。但依世俗假说为有。舍利子。以如是法自性皆空。诸菩萨摩诃萨从过去佛如实闻已。为脱有情颠倒执着。求趣无上正等菩提。于求趣时不作是念。我于此法已得当得。令彼有情已度当度所执着处生死众苦。舍利子。是菩萨摩诃萨为脱有情颠倒执着被功德铠。大誓庄严勇猛正勤无所恋着。不退无上正等菩提。恒于菩提不生疑惑。谓我当得不当得耶。但正念言。我定当得所求无上正等菩提。作诸有情真实饶益。谓令解脱迷谬颠倒诸趣轮回受生死苦。舍利子。是菩萨摩诃萨虽脱有情迷谬颠倒诸趣生死而无所得。唯依世俗说有是事。舍利子。如巧幻师或彼弟子。依帝网术化作无量百千俱胝那庾多众。复化种种上妙饮食。施幻有情皆令饱满。作此事已欢喜唱言。我已获得广大福聚。于意云何。此巧幻师或彼弟子。实使有情得饱满不。舍利子曰。不也世尊。佛告舍利子。菩萨摩诃萨亦复如是。从初发心为欲度脱诸有情故。修行布施乃至般若波罗蜜多。安住内空乃至无性自性空。安住真如乃至不思议界。安住苦集灭道圣谛。修行四念住乃至八圣道支。修行四静虑四无量四无色定。修行空无相无愿解脱门。修行八解脱乃至十遍处。修行极喜地乃至法云地。修行陀罗尼门三摩地门。修行五眼六神通。修行如来十力乃至十八佛不共法。修行大慈大悲大喜大舍。修行三十二大士相八十随好。修行无忘失法恒住舍性。修行一切智道相智一切相智圆满菩萨大菩提道。成熟有情严净佛土。舍利子。诸菩萨摩诃萨虽作此事。而于有情及一切法都无所得。不作是念。我以此法调伏如是诸有情类。令其远离颠倒执着。不复往来受生死苦

尔时具寿善现便白佛言。世尊。何谓菩萨大菩提道。诸菩萨摩诃萨修行此道方便善巧。成熟有情严净佛土。速证无上正等菩提。佛告善现。诸菩萨摩诃萨从初发心所行布施乃至般若波罗蜜多。广说乃至所行一切智道相智一切相智及余无量无边佛法。皆是菩萨大菩提道。诸菩萨摩诃萨修行此道。方便善巧成熟有情严净佛土。速证无上正等菩提。而无有情佛土等想。具寿善现复白佛言。云何菩萨摩诃萨修行布施波罗蜜多时。方便善巧成熟有情。佛告善现。有菩萨摩诃萨修行布施波罗蜜多时。方便善巧自行布施。亦劝他行布施。殷勤教诫教授彼言。诸善男子。莫着布施。若着布施当更受身。若更受身由斯展转。当受无量无边大苦。诸善男子。胜义谛中都无布施。亦无施者受者施物及诸施果。如是诸法本性皆空。本性空中无法可取。诸法空性亦不可取。如是善现。诸菩萨摩诃萨修行布施波罗蜜多时。虽于有情自能行施亦劝他施。而于布施施者受者施物施果都无所得。如是布施波罗蜜多名无所得波罗蜜多。善现当知。是菩萨摩诃萨于此诸法无所得时。方便善巧能化有情住预流果。广说乃至或趣无上正等菩提。如是善现。诸菩萨摩诃萨修行布施波罗蜜多时。成熟有情令得利乐。善现当知。是菩萨摩诃萨自行布施。亦劝他行布施。恒正称扬行布施法。欢喜赞叹行布施者。是菩萨摩诃萨修行如是大布施已。或生刹帝利大族或生婆罗门大族。或生长者大族。或生居士大族丰饶财宝。或作小王于小国土富贵自在。或作大王于大国土富贵自在。或作轮王于四洲界富贵自在。是菩萨摩诃萨生如是等诸尊贵处。以四摄事摄诸有情。先教有情安住布施。由此渐次令住净戒安忍精进静虑般若。复令安住四静虑四无量四无色定。复令安住三十七种菩提分法复令安住三解脱门。是菩萨摩诃萨令诸有情住如是等诸善法已。或令趣入正性离生。得预流果乃至令得阿罗汉果。或令趣入正性离生。渐次证得独觉菩提。或令趣入正性离生。渐次修学诸菩萨地。速趣无上正等菩提。复告彼言诸善男子。当发大愿速趣无上正等菩提。作诸有情胜饶益事。诸有情类虚妄分别。所执诸法皆无自性。但由颠倒妄执为有。是故汝等当勤精进自断颠倒亦劝他断。自脱生死亦令他脱。自得大利亦令他得

大般若波罗蜜多经卷第五百三十四大般若波罗蜜多经卷第五百三十五

        三藏法师玄奘奉　诏译

    第三分施等品第二十九之四

善现当知。诸菩萨摩诃萨常应如是修行布施波罗蜜多。由此布施波罗蜜多。从初发心乃至究竟。不堕恶趣贫贱边鄙。为欲利乐诸有情故。多生人趣作转轮王。富贵自在多所饶益。所以者何。随种威势感如是果。谓彼菩萨作转轮王。见乞者来便作是念。我为何事流转生死作转轮王。岂我不为利益有情。住生死中受斯胜果不为余事。作是念已告乞者言。随汝所须种种财宝吾皆当施。汝取物时如取己物莫作他想。所以者何。我为汝等得安乐故。而受此身积集财物故。此财物是汝等有。随汝自取若自受用若转施他勿生疑难。是菩萨摩诃萨如是怜愍诸有情时。无缘大悲速得圆满。由此大悲速圆满故。虽恒利乐无量有情。而于有情都无所得。亦复不得所感胜果能如实知。但由世俗言说施设利乐种种诸有情事。又如实知所施设事皆如响像。虽现似有而无真实。由斯于法都无所取。善现当知。诸菩萨摩诃萨常应如是修行布施波罗蜜多。谓于有情无所顾恋。乃至能施自身骨肉。况不能舍诸外资具。谓诸资具摄受有情。令速解脱生老病死。具寿善现便白佛言。何等资具摄受有情。令速解脱生老病死。佛告善现。谓修布施乃至般若波罗蜜多所有资具。若住内空乃至无性自性空所有资具。若住真如乃至不思议界所有资具。若住苦集灭道圣谛所有资具。若修四念住乃至八圣道支所有资具。若修四静虑四无量四无色定所有资具。若修空无相无愿解脱门所有资具。若修八解脱乃至十遍处所有资具。若修净观地乃至如来地所有资具。若修极喜地乃至法云地所有资具。若修一切陀罗尼门三摩地门所有资具。若修五眼六神通所有资具。若修如来十力乃至十八佛不共法所有资具。若修大慈大悲大喜大舍所有资具若修无忘失法恒住舍性所有资具。若修一切智道相智一切相智所有资具。若得预流果乃至独觉菩提所有资具。若行菩萨摩诃萨行所有资具。若证无上正等菩提所有资具。善现当知。诸如是等善法资具。摄受有情令速解脱生老病死。诸菩萨摩诃萨常以如是种种资具。方便善巧摄受有情令速解脱生死众苦

复次善现。诸菩萨摩诃萨安住布施波罗蜜多。自行布施波罗蜜多。劝诸有情行布施已。若见有情毁破净戒深生怜愍而告之言。汝等皆应受持净戒。我当施汝种种资财。令汝长夜无所匮乏。汝等由乏诸资生具。毁破净戒作诸恶业。我当随汝所乏资具皆相给施令无所乏。汝等安住净戒律仪。渐次当能作苦边际。依三乘法随其所应。出生死苦得涅槃乐。善现当知。是菩萨摩诃萨安住布施波罗蜜多。自受持净戒亦劝他受持净戒。恒正称扬受持净戒法。欢喜赞叹受持净戒者。如是善现。诸菩萨摩诃萨修行布施波罗蜜多。劝诸有情安住净戒。脱生死苦得涅槃乐。复次善现。诸菩萨摩诃萨安住布施波罗蜜多。见诸有情更相忿恚。深生怜愍而告之言。汝等何缘更相忿恚。汝等若为有所匮乏展转相于造诸恶者。应从我索莫生疑难。随汝所须皆当施与。汝等不应更相忿恚。应修安忍共起慈心。善现当知。是菩萨摩诃萨安住布施波罗蜜多。劝诸有情修安忍已欲令坚固。复告之言。忿恚因缘都无定实。皆从虚妄分别所起。以一切法本性空故。汝等何缘于无实法妄生忿恚更相毁损。汝等莫因虚妄分别更相忿恚造诸恶业。当堕地狱傍生鬼界及余恶处受诸重苦。其苦楚毒刚强猛利。切害身心最极难忍。汝等莫执非实有事妄相忿恚作诸恶业。由斯罪业下劣人身尚难可得。况生天趣或生人中。值佛闻法深心信受如说修行。汝等当知人身难得。佛出难遇。生信复难。闻法受持复难。于是汝等今者既具斯事。勿由忿恚而失好时。若失此时则难救疗。是故汝等于诸有情莫生忿恚当修安忍。善现当知。是菩萨摩诃萨安住布施波罗蜜多。自行安忍亦劝他行安忍。恒正称扬行安忍法欢喜赞叹行安忍者。如是善现。诸菩萨摩诃萨安住布施波罗蜜多。劝诸有情修行安忍。诸有情类由此展转。渐依三乘而得出离。复次善现。诸菩萨摩诃萨安住布施波罗蜜多。见诸有情身心懈怠。深生怜愍而告之言。汝等何缘不勤精进修诸善法而生懈怠。彼作是言。我乏资具于诸善法不获勤修。菩萨告言。我能施汝所乏资具令汝充足。汝应勤修布施净戒安忍精进静虑般若。时诸有情得是菩萨所施资具无所乏少。便能发起身心精进修诸善法疾得圆满。彼由诸善得圆满故。渐次引生诸无漏法。因无漏法有得预流一来不还阿罗汉果。或有获得独觉菩提。或入菩萨正性离生。渐次修行诸菩萨地。当证无上正等菩提。善现当知。是菩萨摩诃萨安住布施波罗蜜多。自行精进亦劝他行精进。恒正称扬行精进法。欢喜赞叹行精进者。如是善现。诸菩萨摩诃萨安住布施波罗蜜多。令诸有情远离懈怠。勤修诸善速得出离。复次善现。诸菩萨摩诃萨安住布施波罗蜜多。见诸有情身心散乱。深生怜愍而告之言。汝等何缘不修静虑。散乱失念生死轮回彼作是言。我乏资具故于静虑不能修习。菩萨告言。我能施汝所乏资具皆令充足。汝等从今不应复起虚妄分别。攀缘内外种种寻伺扰乱自心。时诸有情得是菩萨所施资具无所乏少。便能伏断虚妄分别寻伺欲恶入初静虑。渐次复入第二第三第四静虑。依诸静虑复能引发慈悲喜舍。四种梵住静虑无量为所依止。复能渐入四无色定。静虑无量无色调心。令柔软已修四念住。展转乃至八圣道支。由此复能引空无相无愿等法皆令满足。随其所应得三乘果。善现当知。是菩萨摩诃萨安住布施波罗蜜多。自修静虑亦劝他修静虑。恒正称扬修静虑法。欢喜赞叹修静虑者。如是善现。诸菩萨摩诃萨安住布施波罗蜜多。劝诸有情远离散乱修诸静虑获大饶益。复次善现。诸菩萨摩诃萨安住布施波罗蜜多。见诸有情愚痴颠倒。深生怜愍而告之曰。汝等何缘不修般若。愚痴颠倒生死轮回。彼作是言。我乏资具故于般若不能修习。菩萨告言。我能施汝所乏资具令皆充足汝可受之。先修布施净戒安忍精进静虑得圆满已。应审观察诸法实相修行般若波罗蜜多。谓于尔时应审观察为有少法而可得不。谓我有情广说乃至知者见者为可得不。色乃至识眼处乃至意处。色处乃至法处。眼界乃至意界。色界乃至法界。眼识界乃至意识界。眼触乃至意触。眼触为缘所生诸受乃至意触为缘所生诸受。地界乃至识界。因缘乃至增上缘从缘所生诸法。无明乃至老死。欲界色界无色界。布施乃至般若波罗蜜多。内空乃至无性自性空。真如乃至不思议界。苦集灭道圣谛。四念住乃至八圣道支。四静虑四无量四无色定。空无相无愿解脱门。八解脱乃至十遍处。净观地乃至如来地。极喜地乃至法云地。陀罗尼门三摩地门。五眼六神通。如来十力乃至十八佛不共法。大慈大悲大喜大舍。三十二大士相八十随好。无忘失法恒住舍性。一切智道相智一切相智。预流果乃至独觉菩提。一切菩萨摩诃萨行。诸佛无上正等菩提。一一审察为可得不。彼诸有情既得资具无所匮乏。依菩萨语先修布施净戒安忍精进静虑得圆满已。复审观察诸法实相。修行般若波罗蜜多。审观察时如先所说诸法实性皆不可得。不可得故无所执着。不执着故不见少法有生有灭有染有净。彼于诸法无所得时。于一切处不生分别。谓不分别此是地狱傍生鬼界若阿素洛若人若天。亦不分别持戒破戒。亦不分别异生圣者。亦不分别此是预流乃至此是菩萨诸佛。亦不分别有为无为。彼由如是无分别故。随其所应渐次证得三乘圣果。善现当知。是菩萨摩诃萨安住布施波罗蜜多。自修般若亦劝他修般若。恒正称扬修般若法。欢喜赞叹修般若者。如是善现。诸菩萨摩诃萨安住布施波罗蜜多。劝诸有情勤修般若。令获殊胜毕竟安乐。复次善现。诸菩萨摩诃萨安住布施波罗蜜多。自行布施乃至般若波罗蜜多。亦劝他行布施乃至般若波罗蜜多已。复见有情轮转诸趣受生死苦未得解脱。欲令解脱生死苦故。先以种种资具饶益。后以出世诸无漏法。方便善巧而摄受之。彼诸有情既得资具无所乏少。身心勇猛能住内空乃至无性自性空。能住真如乃至不思议界。能住苦集灭道圣谛。能修四念住乃至八圣道支。能修四静虑四无量四无色定。能修空无相无愿解脱门。能修八解脱乃至十遍处。能修净观地乃至如来地。能修极喜地乃至法云地。能修陀罗尼门三摩地门。能修五眼六神通。能修如来十力乃至十八佛不共法。能修大慈大悲大喜大舍。能修无忘失法恒住舍性。能修一切智道相智一切相智。能修诸余无边佛法。彼诸有情由无漏法所摄受故。解脱生死得涅槃乐。善现当知。是菩萨摩诃萨安住布施波罗蜜多。自行种种胜无漏法。亦劝他行种种胜无漏法。恒正称扬行种种胜无漏法。欢喜赞叹行种种胜无漏法者。如是善现。诸菩萨摩诃萨安住布施波罗蜜多。以无漏法摄受有情。令脱生死得涅槃乐。复次善现。诸菩萨摩诃萨安住布施波罗蜜多。见诸有情无依无怙受诸苦恼资具匮乏。深生怜愍而安慰言。我能为汝作所依怙令汝解脱所受苦事。汝等所须衣服饮食及余资具皆随意索。我当随汝所索皆施。令汝长夜利益安乐。汝等受我所施物时如取己物莫生他想。所以者何。我于长夜积集财物。但为汝等得饶益故。汝等今者以无难心。于此财物随意受取。受已先应自正受用修诸善业。后以此物施诸有情亦令修善。谓令修行布施净戒安忍精进静虑般若波罗蜜多。亦令安住内空乃至无性自性空。亦令安住真如乃至不思议界。亦令安住苦集灭道圣谛。亦令修行三十七种菩提分法。亦令修行四静虑四无量四无色定。亦令修行三解脱门。亦令修行八解脱乃至十遍处。亦令修行净观地乃至如来地。亦令修行极喜地乃至法云地。亦令修行陀罗尼门三摩地门。亦令修行五眼六神通。亦令修行如来十力乃至十八佛不共法。亦令修行大慈大悲大喜大舍。亦令修行无忘失法恒住舍性。亦令修行一切智道相智一切相智。亦令修行诸余无量无边佛法。善现当知。是菩萨摩诃萨如是教导诸有情已。随其所应复令修习诸无漏法住预流果。或一来果乃至或住独觉菩提。或住无上正等菩提。如是善现。诸菩萨摩诃萨修行布施波罗蜜多。方便善巧成熟有情。令其解脱恶趣生死。如应证得三乘涅槃。具寿善现复白佛言。云何菩萨摩诃萨修行净戒波罗蜜多及余菩萨大菩提道。方便善巧成熟有情。佛告善现。有菩萨摩诃萨修行净戒波罗蜜多时。方便善巧见诸有情资财匮乏烦恼炽盛不能修善。怜愍告言。汝等若为资财匮乏不能修善。我当施汝种种资财。汝等莫生烦恼恶业。应正修学布施等善。是菩萨摩诃萨安住净戒波罗蜜多。如应摄受诸有情类。有悭贪者令修布施于身命财无所恋着。有破戒者令修净戒。能正受行十善业道住律仪戒。不破不穿无秽无杂。亦无执取。有忿恚者令修安忍。毁辱加害心无变易。有懈怠者令修精进。修诸善法如救头燃。有散乱者令修静虑。心恒寂定离诸散动。有愚痴者令修妙慧。执着法者令观法空。于余功德有匮乏者。令勤精进修余功德。如是善现。诸菩萨摩诃萨安住净戒波罗蜜多。成熟有情方便善巧。或令解脱诸恶趣苦。或令证得三乘涅槃。善现当知有菩萨摩诃萨修行余四波罗蜜多及余菩萨大菩提道。一一皆能方便善巧。以一切善成熟有情。或令解脱诸恶趣苦。或令证得三乘涅槃。一一如前布施广说

    第三分佛国品第三十之一

尔时善现作是念言。云何菩萨摩诃萨道。诸菩萨摩诃萨安住其中。被功德铠利益安乐一切有情。速能证得一切智智。佛知其念告善现曰。善现当知。布施净戒安忍精进静虑般若波罗蜜多广说乃至一切相智及余无量无边佛法。皆是菩萨摩诃萨道。复次善现。总一切法皆是菩萨摩诃萨道。复次善现。于意云何。颇有少法诸菩萨摩诃萨所不应学。诸菩萨摩诃萨不学此法。颇能证得一切智智。善现对曰。不也世尊。佛告善现。如是如是。定无少法诸菩萨摩诃萨所不应学。诸菩萨摩诃萨不学此法。必不能得一切智智。所以者何。若菩萨摩诃萨于一切法不能遍知不成如来应正等觉。具寿善现便白佛言。若一切法自性皆空。云何菩萨摩诃萨众学一切法。将无世尊。于无戏论而兴戏论。谓有诸法是此是彼由是为是。此法是世间此法是出世间。此法是有漏此法是无漏。此法是有为此法是无为。此是异生法此是预流法。广说乃至此是菩萨法此是诸佛法。佛告善现。如是如是。诸所有法自性皆空。若一切法自性不空。则诸菩萨摩诃萨应不能得一切智智。以一切法自性皆空。是故菩萨摩诃萨定能证得一切智智。又汝所言若一切法自性皆空。云何菩萨摩诃萨众学一切法广说乃至此是菩萨诸佛法者。善现当知。若诸有情知一切法自性皆空。则诸菩萨摩诃萨不应学一切法。亦不能得一切智智。为诸有情宣说开示。以诸有情不知诸法自性皆空。是故菩萨摩诃萨定应学一切法。亦能证得一切智智。为诸有情宣说开示。善现当知。诸菩萨摩诃萨于菩萨道初修学时。应审观察诸法自性皆不可得。唯有虚妄分别所作。我当审察诸法自性皆毕竟空。不应于中有所执着。谓不应执着色亦不应执着受想行识。广说乃至不应执着一切菩萨摩诃萨行。亦不应执着诸佛无上正等菩提。所以者何。以一切法自性皆空。空性不应执着。空性空中空性尚不可得。况有空性能执着空。善现当知。诸菩萨摩诃萨如是观察一切法时。于诸法性虽不执着。而于诸法常勤修学曾无厌倦。是菩萨摩诃萨住此学中。观诸有情心行差别。谓审观察是诸有情心行何处。既观察已如实了知。彼心但行虚妄分别所执着处。尔时菩萨便作是念。彼心既行虚妄分别所执着处。我令解脱定不为难。是菩萨摩诃萨作此念已。安住般若波罗蜜多。方便善巧教授教诫诸有情言。汝等今者皆应远离虚妄分别所执着处。趣入正法修诸善行。复作是言。汝等今者应行布施。当得资具无所乏少。然莫恃此而生憍逸。所以者何。此中都无坚实可得。汝等今者应行净戒安忍精进静虑般若。当得种种功德具足。然莫恃此而生憍逸。所以者何。此中都无坚实可得。广说乃至汝等今者应行预流果乃至无上正等菩提及余无量无边佛法。然莫恃此而生憍逸。所以者何。此中都无坚实可得。是菩萨摩诃萨安住般若波罗蜜多。方便善巧教授教诫诸有情时。行菩萨道无所执着。所以者何一切法性不应执着。若能执着若所执着皆无自性。以一切法自性空故。善现当知。诸菩萨摩诃萨如是修行菩萨道时。于一切法都无所住。以无所住而为方便。虽行布施乃至般若波罗蜜多。而于其中都无所住。广说乃至虽行菩萨摩诃萨行诸佛无上正等菩提及余无量无边佛法。而于其中都无所住。所以者何。如是自性行者行相一切皆空故。于其中都无所住。善现当知。诸菩萨摩诃萨虽能得预流果广说乃至独觉菩提。而于其中不欲证住。所以者何。有二缘故。云何为二。一者彼果都无自性。能住所住俱不可得。二者于彼不生喜足。是故于中不欲证住。谓诸菩萨摩诃萨众恒作是念。我定应得预流果乃至独觉菩提不应不得。然于其中不应证住。所以者何。我从初发无上正等菩提心来于一切时更无余想。唯求无上正等菩提。然我定当证得无上正等菩提。岂于中间应住余果。善现当知。是菩萨摩诃萨从初发心乃至趣入菩萨所得正性离生曾无异想。但求无上正等菩提。善现当知。是菩萨摩诃萨从得初地展转乃至得第十地曾无异想。但求无上正等菩提。善现当知。是菩萨摩诃萨专求无上正等菩提。于一切时心无散乱。诸有发起身语意业。无不皆与菩提心俱。善现当知。是菩萨摩诃萨住菩提心起菩提道。不为余事扰乱其心。具寿善现便白佛言。若一切法毕竟不生。云何菩萨摩诃萨众起菩提道。佛告善现。如是如是。一切法皆不生。此复云何诸无所作无所趣者。知一切法皆不生故。具寿善现复白佛言。岂不诸佛出现世间。若不出世诸法法性法尔常住。佛告善现。如是如是。然诸有情不能解了诸法法性法尔常住。轮回生死受诸苦恼。诸菩萨摩诃萨为饶益彼起菩提道。由菩提道令诸有情毕竟解脱生死众苦。证得常乐清凉涅槃

尔时具寿善现复白佛言。世尊。诸菩萨摩诃萨为用生道得菩提耶。佛言不尔。世尊。为用不生道得菩提耶。佛言不尔。世尊。为用生不生道得菩提耶。佛言不尔。世尊。为用非生非不生道得菩提耶。佛言不尔。具寿善现便白佛言。若尔菩萨摩诃萨云何当得菩提耶。佛告善现。菩提不由道非道得。所以者何。菩提即道。道即菩提。是故不由道非道得。具寿善现复白佛言。若菩提即道。道即菩提者。岂不菩萨摩诃萨已得菩提道。应已得菩提。若尔世尊。何缘复为诸菩萨说如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法三十二相八十随好及余无量无边佛法令其修证。佛告善现。于意云何。汝岂谓佛得菩提耶。善现对曰。不也世尊。所以者何。佛即菩提。菩提即佛故。不应谓佛得菩提。佛告善现。如是如是。然汝所问。岂不菩萨摩诃萨已得菩提道应已得菩提者。善现当知。诸菩萨摩诃萨修菩提道未得圆满。云何可说已得菩提。善现当知。诸菩萨摩诃萨若已圆满布施净戒安忍精进静虑般若波罗蜜多。广说乃至一切相智及余无量无边佛法。从此无间用一刹那金刚喻定相应般若。永断一切烦恼所知二障粗重习气相续。证得无上正等菩提。乃名如来应正等觉。于一切法得大自在。具寿善现复白佛言。云何菩萨摩诃萨严净佛土。佛告善现。诸菩萨摩诃萨从初发心乃至究竟。常自清净身语意业三种粗重。亦清净他身语意业三种粗重。便能严净所居佛土。具寿善现便白佛言。何谓菩萨摩诃萨身语意业三种粗重。佛告善现。若害生命。若不与取。若欲邪行。此三不善。是名菩萨身业粗重。若虚诳语。若离间语。若粗恶语。若杂秽语。此四不善。是名菩萨语业粗重。若贪欲若嗔恚若邪见此三不善。是名菩萨意业粗重。复次善现。若菩萨摩诃萨所有悭贪破戒忿恚懈怠散乱恶慧之心亦名粗重。复次善现。若菩萨摩诃萨戒蕴定蕴慧蕴解脱蕴解脱智见蕴皆不清净亦名粗重复次善现。若菩萨摩诃萨远离四念住四正断四神足五根五力七等觉支八圣道支。广说乃至一切菩萨摩诃萨行诸佛无上正等菩提亦名粗重。复次善现。若菩萨摩诃萨贪着预流果乃至独觉菩提亦名粗重。复次善现。若菩萨摩诃萨起色蕴想乃至识蕴想亦名粗重。广说乃至起一切菩萨摩诃萨行想及诸佛无上正等菩提想亦名粗重。起异生想声闻想独觉想菩萨想如来想亦名粗重。起地狱想傍生想鬼界想人想天想男想女想亦名粗重。起欲界想色界想无色界想亦名粗重。起善想非善想有漏想无漏想世间想出世间想有为想无为想亦名粗重。善现当知。诸如是等无量无边执着诸法。及诸有情虚妄分别。并所发起身语意业。及彼种类无堪任性皆名粗重。诸菩萨摩诃萨于此粗重皆应远离。复次善现。诸菩萨摩诃萨行深般若波罗蜜多。远离如是所说粗重。自行布施波罗蜜多。亦劝他行布施波罗蜜多。若诸有情须食与食。须饮与饮。须余资具与余资具。随处随时随所须物悉皆施与。如自所行种种布施劝他亦尔。如是施已持此善根与诸有情平等共有回向所居严净佛土。令速圆满利乐有情。是菩萨摩诃萨自行净戒乃至般若波罗蜜多。亦劝他行净戒乃至般若波罗蜜多作是事已。持此善根与诸有情。平等共有回向所居严净佛土。令速圆满利乐有情。复次善现。有菩萨摩诃萨以通愿力盛满三千大千世界上妙七宝。施佛法僧及佛制多。施已欢喜发弘誓愿。我持如是所种善根与诸有情平等共有。回向所居严净佛土。当令我土七宝庄严。一切有情随意受用种种珍宝而无贪着。复次善现。有菩萨摩诃萨以通愿力击奏无量天上人中诸妙伎乐。供养三宝及佛制多供已欢喜发弘誓愿。我持如是所种善根与诸有情平等共有。回向所居严净佛土。当令我土常奏如是诸妙伎乐。有情闻者身心悦豫而无贪着。复次善现。有菩萨摩诃萨以通愿力盛满三千大千世界人中天上诸妙香花。供养三宝及佛制多供已欢喜发弘誓愿。我持如是所种善根与诸有情平等共有。回向所居严净佛土。当令我土常有如是诸妙香华。有情受用身心悦豫而无贪着。复次善现。有菩萨摩诃萨以通愿力营办百味上妙饮食。供养诸佛独觉声闻及诸菩萨摩诃萨众。供已欢喜发弘誓愿。我持如是所种善根与诸有情平等共有。回向所居严净佛土。当得无上正等觉时。令我土中诸有情类皆食如是百味饮食。资悦身心而无贪着。复次善现。有菩萨摩诃萨以通愿力营办种种天上人中诸妙涂香细软衣服奉施诸佛独觉声闻及诸菩萨摩诃萨众。或复施法并佛制多。施已欢喜发弘誓愿。我持如是所种善根。与诸有情平等共有。回向所居严净佛土。当得无上正等觉时。令我土中诸有情类常得如是衣服涂香随意受用而无贪着。复次善现。有菩萨摩诃萨以通愿力严办种种随意。所生人中天上五妙欲境。供养诸佛及佛制多独觉声闻并诸菩萨摩诃萨众施余有情。施已欢喜发弘誓愿。我持如是所种善根与诸有情平等共有。回向所居严净佛土。当得无上正等觉时。令我土中诸有情类随心所乐上妙色声香味触境随念即至。欢喜受用而无贪着。复次善现。有菩萨摩诃萨行深般若波罗蜜多。勇猛正勤发弘誓愿。自住内空乃至无性自性空。亦劝他住内空乃至无性自性空。广说乃至自修无上正等菩提。亦劝他修无上正等菩提。作此事已复发愿言。当得无上正等觉时。令我土中诸有情类常不远离诸如是等种种功德。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。由此行愿便能严净所居佛土。善现当知。是诸菩萨摩诃萨众随尔所时行菩提道。应得圆满所起行愿。即尔所时精勤修学。由此因缘自能成就一切善法。亦能令他渐次成就一切善法。自能修得殊胜相好所庄严身。亦能令他渐次修得殊胜相好所庄严身。由广大福所摄受故。善现当知。是诸菩萨摩诃萨众所修行愿得圆满已。各于所居严净佛土。证得无上正等觉时。所化有情亦生彼土。共受净土大乘法乐

大般若波罗蜜多经卷第五百三十五大般若波罗蜜多经卷第五百三十六

        三藏法师玄奘奉　诏译

    第三分佛国品第三十之二

复次善现。此诸菩萨摩诃萨众。应修如是严净佛土。谓彼土中恒不闻有三种恶趣。亦不闻有诸恶见趣。亦不闻有贪嗔痴毒。亦不闻有男女形相。亦不闻有声闻独觉。亦不闻有无常苦等不如意事。亦不闻有摄受资具。亦不闻有我我所执。亦不闻有随眠缠结。亦不闻有颠倒执着。亦不闻有施设有情果位差别。唯闻说空无相无愿无生无灭无性等声。谓随有情意乐差别。于树林等内外物中。常有微风更相冲击。发起种种微妙音声。诸音声中说一切法皆无自性。无性故空。空故无相。无相故无愿。无愿故无生。无生故无灭。由此诸法本来寂静自性涅槃。如来出世若不出世。诸法法性法尔常住。谓一切法无性空等。彼佛土中诸有情类。若昼若夜若立若行若卧若坐。常闻如是妙法音声。善现当知。此诸菩萨摩诃萨众各住所居严净佛土。证得无上正等觉时。十方如来应正等觉。皆共称赞彼彼佛名。若诸有情得闻如是诸佛名者。必于无上正等菩提得不退转。是诸菩萨摩诃萨众各住所居严净佛土。证得无上正等觉时。为诸有情宣说正法。有情闻已定不生疑。谓为是法为非法等。所以者何。彼有情类达一切法。皆即真如法界法性一切是法无非法等。如是善现。此诸菩萨摩诃萨众皆能严净如是佛土。复次善现。是诸菩萨摩诃萨众有所化生具不善根。未于诸佛菩萨独觉及声闻等种诸善根。为恶知识所摄受故。离善友故不闻正法。常为种种我有情见及诸见趣之所摄藏。堕在断常二边偏执。彼有情类自起邪执。亦常教他令起邪执。于非三宝起三宝想。于三宝中谓非三宝。毁谤正法赞叹邪法。由是因缘。身坏命终堕诸恶趣受种种苦。是诸菩萨摩诃萨众各住自土。证得无上正等菩提。见彼有情轮回生死受无量苦。以神通力方便化导。令舍恶见住正见中。从恶趣出生于人趣。复以种种神通方便。化导令住正定聚中。毕竟不复堕诸恶趣。复令修习殊胜善根。命终得生严净佛土。受用净土大乘法乐。如是善现。此诸菩萨摩诃萨众皆能如是严净佛土。由所居土极清净故。生彼有情于一切法。不起虚妄分别犹豫。谓此是善法此是非善法。此是有记法此是无记法。此是世间法此是出世间法。此是有漏法此是无漏法。此是有为法此是无为法。诸如是等分别犹豫毕竟不生。由是因缘彼有情类。定得无上正等菩提。转妙法轮度有情众。善现当知。是为菩萨摩诃萨严净佛土功德之相。利益安乐一切有情

    第三分宣化品第三十一之一

尔时善现便白佛言。是菩萨摩诃萨为住定聚不定聚耶。佛告善现。是菩萨摩诃萨皆住定聚。具寿善现复白佛言。是菩萨摩诃萨住何定聚。声闻乘耶。独觉乘耶。无上乘耶。佛告善现。是菩萨摩诃萨住无上乘。具寿善现复白佛言。是菩萨摩诃萨为于何时名住定聚。初发心耶。不退位耶。最后有耶。佛告善现。是菩萨摩诃萨若初发心。若不退位。若最后有。皆住定聚。具寿善现复白佛言。此住定。聚诸菩萨摩诃萨堕恶趣不。佛告善现。诸菩萨摩诃萨若住定聚决定不堕诸恶趣中。复告善现。于意云何。第八预流一来不还阿罗汉独觉堕恶趣不。善现对曰。不也世尊。佛告善现。诸菩萨摩诃萨亦复如是。从初发心修行布施乃至般若波罗蜜多及余无量无边佛法。伏断一切恶不善法。由此因缘堕诸恶趣必无是处。生长寿天亦无是处。谓于彼处诸胜善法不得现行。是菩萨摩诃萨若生边鄙或生达絮篾戾车中亦无是处。谓于彼处不能修行殊胜善法。多起恶见不信因果。常乐习行诸秽恶业。不闻三宝亦无四众是菩萨摩诃萨生邪见家亦无是处。谓生彼家执着种种诸恶见趣。拨无妙行恶行及果不修诸善乐作众恶故。诸菩萨不生彼家。复次善现。诸菩萨摩诃萨初发无上正等觉心。以胜意乐受行十种不善业道亦无是处。具寿善现便白佛言。若菩萨摩诃萨从初发心成就如是善根功德不生恶处。何故世尊。每为众说自本生事多百千种。于中亦有生诸恶处。尔时善根为何所在。佛告善现。诸菩萨摩诃萨不由秽业受恶处身。但为利乐诸有情类。由故思愿而受彼身。是故不应引之为难。复告善现。于意云何。有诸独觉或阿罗汉方便善巧。如诸菩萨摩诃萨众。成就殊胜方便善巧。受傍生身有猎者来欲为损害。便起无上安忍慈悲。欲令彼人得利乐故。自舍身命不害彼不。善现对曰。诸独觉等无如是事。佛告善现。由此因缘。当知菩萨为欲利乐诸有情故。为大慈悲速圆满故。为疾证得大菩提故。虽受种种傍生之身。而非傍生过失所染。具寿善现复白佛言。诸菩萨摩诃萨住何善根。为欲利乐诸有情故受恶处身。佛告善现。诸菩萨摩诃萨有何善根不应圆满。然诸菩萨摩诃萨众为得无上正等菩提。一切善根皆应圆满。谓诸菩萨摩诃萨众从初发心乃至安坐妙菩提座。无有善根不应圆满。要具圆满一切善法。乃得无上正等菩提。若一善法未能圆满而得无上正等菩提定无是处。是故善现。诸菩萨摩诃萨从初发心乃至安坐妙菩提座。于其中间常学圆满一切善法。学已当得一切相智。永断一切习气相续。乃能证得一切智智

尔时善现便白佛言。诸菩萨摩诃萨云何成就种种白净圣无漏法。而生恶趣受傍生身。佛告善现。于意云何。如来成就一切白净圣无漏不。善现对曰。如来成就一切白净圣无漏法。佛告善现。于意云何。如来化作傍生趣身。利乐有情作佛事不。善现对曰。如来化作傍生趣身。利乐有情作诸佛事。佛告善现。于意云何。如来化作傍生身时。是实傍生受彼苦不。善现对曰。如来化作傍生身时。非实傍生不受彼苦佛告善现。诸菩萨摩诃萨亦复如是。虽具成就种种白净圣无漏法。而为成熟诸有情类。以故思愿受傍生身。如应成熟诸有情类。复次善现于意云何。有阿罗汉诸漏永尽。能化作身起诸事业。由彼事业生他喜不。善现对曰。有阿罗汉诸漏永尽。能化作身起诸事业。由彼事业令他生喜。佛告善现。诸菩萨摩诃萨亦复如是。虽具成就种种白净圣无漏法。而为利乐诸有情类。以故思愿受傍生身作诸佛事。虽受彼身而不同彼受诸苦恼。亦不为彼过失所污。复次善现。于意云何。有巧幻师或彼弟子。幻作种种象马等事。令众人见欢喜踊跃。于彼有实象马等不。善现对曰。于彼无实象马等事。佛告善现。诸菩萨摩诃萨亦复如是。虽具成就种种白净圣无漏法。而为利乐诸有情类。以故思愿受傍生身。虽受彼身而实非彼。亦不为彼过失所污。具寿善现复白佛言。诸菩萨摩诃萨如是广大方便善巧。虽具成就种种白净圣无漏法。而为有情以故思愿。方便善巧受种种身。随其所宜现作饶益。世尊。诸菩萨摩诃萨住何等法。能作如是方便善巧。虽受种种傍生等身。而不为彼过失所污。佛告善现。诸菩萨摩诃萨住深般若波罗蜜多。能作如是方便善巧。由此方便善巧力故。虽往十方殑伽沙等诸佛世界。现种种身利益安乐诸有情类。而于其中不起染着。所以者何。是菩萨摩诃萨于一切法都无所得。谓都不得能染所染及染因缘。何以故。以一切法自性空故。善现当知。空性不能染着空性。空亦不能染着余法。亦无余法能染着空。所以者何。空中空性尚不可得。况有余法而可得者。如是名为不可得空。诸菩萨摩诃萨安住此中。能证无上正等菩提。转妙法轮度有情众。具寿善现复白佛言。诸菩萨摩诃萨为但安住甚深般若波罗蜜多。能作如是方便善巧。为亦安住诸余法耶。佛告善现。岂有余法非深般若波罗蜜多之所摄受。而汝今者复为此问。具寿善现便白佛言。甚深般若波罗蜜多自性既空。云何可说甚深般若波罗蜜多摄一切法。非空法中可说有法摄与不摄。佛告善现。岂不诸法自性皆空。善现对曰。如是如是。佛告善现。若一切法自性皆空。岂不空中摄一切法。善现对曰。如是如是。佛告善现。由此因缘甚深般若波罗蜜多摄一切法。当知菩萨摩诃萨众住深般若波罗蜜多。能作如是方便善巧利益有情。尔时善现复白佛言。云何菩萨摩诃萨行深般若波罗蜜多时。住一切法自性空中。引发神通波罗蜜多。住此神通波罗蜜多。能至十方殑伽沙等诸佛世界。供养恭敬诸佛世尊。于诸佛所听受正法种诸善根。佛告善现。若菩萨摩诃萨行深般若波罗蜜多。遍观十方殑伽沙等诸佛世界及诸佛众。并所说法自性皆空。但有世俗施设名字。说为世界佛众及法。如是世俗施设名字自性亦空。善现当知。若十方界及诸佛众并所说法施设名字自性不空。则所说空应成少分。以所说空非成少分故。一切法自性皆空。其理周圆无二无别。善现当知。是菩萨摩诃萨行深般若波罗蜜多。由遍观空方便善巧。便能引发殊胜神通波罗蜜多。住此神通波罗蜜多。复能引发天眼天耳神境他心宿住随念及知漏尽微妙通慧。善现当知。诸菩萨摩诃萨非离神通波罗蜜多有能自在成熟有情严净佛土证得无上正等菩提。是故神通波罗蜜多是菩提道。诸菩萨摩诃萨皆依此道。求趣无上正等菩提。于求趣时能自圆满一切善法。亦能劝他修诸善法。虽作是事而于其中无所执着。所以者何。是菩萨摩诃萨知诸善法自性皆空。非自性空有所执着。若有执着则有爱味。由无执着亦无爱味。自性空中无爱味故。能味所味及味因缘。于空法中皆不可得。善现当知。是菩萨摩诃萨行深般若波罗蜜多。安住神通波罗蜜多。引发天眼清净过人用此天眼观一切法自性皆空。见一切法自性空故。不依法相造作诸业。虽为有情说如是法。而亦不得诸有情相及彼施设。是菩萨摩诃萨以无所得而为方便。引发菩萨殊胜神通。用此神通作所应作一切事业。善现当知。是菩萨摩诃萨以极清净过人天眼。遍观十方殑伽沙等诸佛世界。见已引发神境智通。往彼饶益诸有情类。或以布施乃至般若波罗蜜多而作饶益。或以三十七种菩提分法而作饶益。或以静虑无量无色而作饶益。或以解脱等持等至而作饶益。或以空无相无愿解脱门而作饶益。或以诸余殊胜善法而作饶益。或以声闻独觉菩萨及诸佛法而作饶益。是菩萨摩诃萨游十方界。若见有情悭贪多者。深生怜愍说如是法。汝等有情当行布施。诸悭贪者受贫穷苦。由贫穷故无有威德。不能自益况能益他。是故汝等当勤布施。既自安乐亦安乐他。莫以贫穷更相食啖。俱不解脱诸恶趣苦。若见有情毁净戒者。深生怜愍说如是法。汝等有情当持净戒。诸破戒者受恶趣苦。破戒之人无有威德。不能自益况能益他。破戒因缘堕诸恶趣。受苦异熟楚毒难忍。不能自济况能济他。是故汝等当持净戒。不应容纳犯戒之心经一念顷。况经多时。莫纵自心后生忧悔。若见有情更相嗔忿展转结恨互相损恼。深生怜愍说如是法。汝等有情当修安忍。莫相嗔忿结恨相害。诸忿恨心不顺善法。增长恶法招现衰损。汝等由此忿恨心故。身坏命终当堕恶趣。受诸剧苦难有出期。是故汝等不应容纳忿恨之心经一念顷。何况令其多时相续。汝等今者展转相缘。应起慈悲作饶益事。若见有情懈怠懒惰。深生怜愍说如是法。汝等有情当勤精进。莫于善法懈怠懒惰。诸懒惰者于诸善法及诸胜事皆不能成。汝等由斯堕诸恶趣受无边苦。是故汝等不应容纳懒惰之心经一念顷何况令其多时相续。若见有情失念散乱心不寂静。深生怜愍说如是法。汝等有情当修静虑。莫起失念散乱之心。如是之心不顺善法。增长恶法招现衰损。汝等由此身坏命终。当堕恶趣受无边苦。是故汝等不应容纳失念散乱相应之心经一念顷。何况令其多时相续。若见有情愚痴恶慧。深生怜愍说如是法。汝等有情当修胜慧莫起恶慧。起恶慧者于诸善趣尚不能往。况得解脱。汝等由此恶慧因缘当堕恶趣受无边苦。是故汝等不应容纳愚痴恶慧相应之心经一念顷。何况令其多时相续。若见有情贪欲多者。深生怜愍方便令其修不净观。若见有情嗔恚多者。深生怜愍方便令其修慈悲观。若见有情愚痴多者。深生怜愍方便令其修缘起观。若见有情憍慢多者。深生怜愍方便令其修诸界观。若见有情寻伺多者。深生怜愍方便令其修持息念。若见有情失正道者。深生怜愍方便令其趣入正道。谓声闻道或独觉道或菩萨道或如来道。方便为彼说如是法。汝等所执自性皆空。非空法中可有所执。以无所执为空相故。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。要住神通波罗蜜多。方能自在宣说正法。利益安乐诸有情类。善现当知。若菩萨摩诃萨远离神通波罗蜜多。不能自在宣说正法与诸有情作利乐事。善现当知。如鸟无翼不能自在飞翔虚空远有所至。诸菩萨摩诃萨亦复如是。若无神通波罗蜜多。不能自在宣说正法与诸有情作利乐事。是故善现。诸菩萨摩诃萨行深般若波罗蜜多。应引发神通波罗蜜多。若引发神通波罗蜜多。即能自在宣说正法。随意利乐诸有情类。善现当知。诸菩萨摩诃萨以最清净过人天眼。遍观十方殑伽沙等诸佛世界。及观生彼诸有情类。见已引发神境智通。经须臾间往至彼界。以他心智如实了知彼诸有情心心所法。随其所应为说法要。谓说布施乃至般若波罗蜜多。或说四念住乃至八圣道支。或说四静虑四无量四无色定。或说空无相无愿解脱门。或说八解脱乃至十遍处。或说陀罗尼门三摩地门。或说内空乃至无性自性空。或说真如乃至不思议界。或说苦集灭道圣谛。或说因缘乃至增上缘。或说从缘所生诸法。或说无明乃至老死。或说种种蕴处界门。或说声闻道。或说独觉道。或说菩萨道。或说菩提。或说涅槃。令彼有情闻此法已皆获殊胜利益安乐。善现当知。是菩萨摩诃萨以最清净过人天耳。能闻一切人非人声。由此天耳遍闻十方殑伽沙等诸佛世界一切如来应正等觉所说正法。闻已受持思惟义趣。随所闻法能为有情如实宣说。或说布施乃至般若波罗蜜多。广说乃至或说菩提或说涅槃。令彼有情闻此法已。皆获殊胜利益安乐。善现当知。是菩萨摩诃萨以最清净他心智通。如实了知诸有情类心心所法。随其所应为说法要。谓说布施乃至般若波罗蜜多。广说乃至或说菩提或说涅槃。令彼有情闻此法已。皆获殊胜利益安乐。善现当知。是菩萨摩诃萨以净宿住随念智通。如实念知过去诸佛及弟子众名等差别。若诸有情乐闻过去诸宿住事而获益者。便为宣说诸宿住事。因斯方便为说正法。谓说布施乃至般若波罗蜜多。广说乃至或说菩提或说涅槃。令彼有情闻此法已。皆获殊胜利益安乐。善现当知。是菩萨摩诃萨以极迅疾神境智通。往至十方殑伽沙等诸佛世界。亲近供养诸佛世尊。于诸佛所种诸善根。还归本土为有情说诸佛土事。因斯方便为说正法。谓说布施乃至般若波罗蜜多。广说乃至或说菩提或说涅槃。令彼有情闻此法已。皆获殊胜利益安乐。善现当知。是菩萨摩诃萨以随所得漏尽智通。如实了知诸有情类漏尽未尽。亦如实知漏尽方便。为未尽者宣说法要。谓说布施乃至般若波罗蜜多。广说乃至或说菩提或说涅槃。令彼有情闻此法已。皆获殊胜利益安乐。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。应引发神通波罗蜜多。是菩萨摩诃萨修习神通波罗蜜多得圆满故。随意所乐受种种身。不为苦乐过失所染。如佛化身虽能施作种种事业。而不为彼苦乐过失之所杂染。如是善现。诸菩萨摩诃萨行深般若波罗蜜多。应游戏神通波罗蜜多。若游戏神通波罗蜜多。则能成熟有情严净佛土。疾能证得一切智智。善现当知。若菩萨摩诃萨不成熟有情严净佛土。终不能得一切智智。所以者何。诸菩萨摩诃萨菩提资粮若未圆满。必不能得一切智智

尔时善现便白佛言。何等名为诸菩萨摩诃萨菩提资粮。诸菩萨摩诃萨圆满如是菩提资粮。方能证得一切智智。佛告善现一切善法皆是菩萨菩提资粮。诸菩萨摩诃萨圆满如是菩提资粮。方能证得一切智智。具寿善现复白佛言。何等名为一切善法佛告善现。诸菩萨摩诃萨从初发心。修行布施乃至般若波罗蜜多。于中都无分别执着。谓作是念。此是布施乃至般若波罗蜜多。由此为此。而修布施乃至般若波罗蜜多。是三分别执着都无。知一切法自性空故。由此所修布施等六波罗蜜多。能自饶益亦能饶益一切有情。令出生死得涅槃故说为善法。亦名菩萨菩提资粮。亦名菩萨摩诃萨道。过去未来现在菩萨摩诃萨众行此道故。已得今得当得无上正等菩提。亦令有情已当今度生死大海证涅槃乐。复次善现。诸菩萨摩诃萨从初发心。修四静虑及四无量四无色定。修四念住乃至八圣道支。安住内空乃至无性自性空。安住真如乃至不思议界。安住苦集灭道圣谛。修空无相无愿解脱门。修八解脱乃至十遍处。修诸菩萨摩诃萨地。修陀罗尼门三摩地门。修佛十力乃至十八佛不共法。修大慈大悲大喜大舍。修无忘失法恒住舍性。修一切智道相智一切相智。于中都无分别执着。谓作是念。此是四静虑广说乃至一切相智。由此为此。而修四静虑广说乃至一切相智。是三分别执着都无。知一切法自性空故。由此所修四静虑等。能自饶益亦能饶益一切有情。令出生死得涅槃故说为善法。亦名菩萨菩提资粮。亦名菩萨摩诃萨道。过去未来现在菩萨摩诃萨众。行此道故已得当得今得无上正等菩提。亦令有情已今当度生死大海证涅槃乐。善现当知。复有无量诸菩萨众。所修功德皆名善法。亦名菩萨菩提资粮。亦名菩萨摩诃萨道。诸菩萨摩诃萨要修如是诸胜善法令极圆满。方能证得一切智智。要已证得一切智智。乃能无倒转正法轮。令诸有情脱生死苦证得究竟常乐涅槃尔时善现便白佛言。若此诸法是菩萨法。复有何等名佛法耶。佛告善现。即菩萨法亦名佛法。谓诸菩萨于一切法觉一切相。由此当得一切相智。永断一切习气相续。若诸如来应正等觉于一切法。以一刹那相应般若现等觉心。证得无上正等菩提。是名菩萨与佛有异。如二圣者虽俱是圣。而有行向住果差别。所成就法非不有异。如是善现。若无间道中行于一切法未离闇障。未到彼岸。未得自在。未得果时。名为菩萨。若解脱道中行于一切法。已离闇障。已到彼岸。已得自在。已得果时。乃名为佛。是为菩萨与佛有异。由位有异法非无别。而不可说法性有异。具寿善现便白佛言。若一切法自性皆空。自相空中云何得有种种差别。谓此是地狱乃至此是天。此是种性广说乃至此是如来。如是所说补特伽罗既不可得。彼所造业亦不可得。如所造业既不可得。彼异熟果亦不可得。云何得有种种差别。佛告善现。如是如是。如汝所说。一切法自相空。自相空中补特伽罗既无所有。业果异熟亦无所有。无所有中无差别相。然诸有情于一切法。自相空理不能尽知造作诸业。或善或恶。或复无漏。由于善业造作增长生天人中。由于恶业造作增长堕三恶趣。于善业中由于定业造作增长得生色界或无色界。由无漏业加行根本有种性等贤圣差别。由此因缘诸菩萨摩诃萨修行布施乃至般若波罗蜜多。乃至修行一切相智及余无量无边佛法。是菩萨摩诃萨于此所说菩提分法。无间无缺修令圆满。既圆满已便能引发近助菩提金刚喻定。证得无上正等菩提。与诸有情作大饶益常无失坏。无失坏故令诸有情解脱生死证得常乐清凉涅槃。具寿善现复白佛言。佛证无上正等觉已。为得诸趣生死法耶。佛言不尔。具寿善现复白佛言。佛证无上正等觉已。为得黑业白业黑白业非黑白业耶。佛言不尔。具寿善现复白佛言。若佛不得诸趣生死及业差别。云何施设此是地狱乃至人天。此是种性乃至如来分位差别。佛告善现。诸有情类自知诸法自相空不。善现对曰。不也世尊。佛告善现。若诸有情自知诸法自相空者。诸菩萨摩诃萨便于无上正等菩提。不应求证方便善巧拔诸有情恶趣生死。以诸有情不知诸法自相空故。轮回诸趣受无边苦。是故菩萨从诸佛所闻一切法自相空已。为欲饶益诸有情故。求证无上正等菩提。方便善巧拔诸有情恶趣生死。善现当知。诸菩萨摩诃萨常作是念。非一切法实有自相。如诸愚夫异生所执。然彼分别颠倒力故。非实有中起实有想。于无我中起于我想。广说乃至无见者中起见者想。又无色中起于色想。无受想行识中起受想行识想。广说乃至无无为中起无为想。如是分别颠倒力故。非实有中起实有想。虚妄执着倒乱其心。造身语意善不善业。不能解脱恶趣生死。我当拔济令得解脱。是菩萨摩诃萨作此念已。行深般若波罗蜜多。以诸善法摄在其中。无倒修行诸菩萨行。渐次圆满菩提资粮。菩提资粮得圆满已。证得无上正等菩提。得菩提已为诸有情。宣说开示分别建立四圣谛义。谓此是苦圣谛。此是苦集圣谛此是苦灭圣谛。此是趣苦灭道圣谛。复以一切菩提分法。摄在如是四圣谛中。复依一切菩提分法。施设建立佛法僧宝。由此三宝出现世间。诸有情类解脱生死。若诸有情不能归信佛法僧宝。造作诸业轮回诸趣受苦无穷故。应归依佛法僧宝。勤求自他利益安乐

尔时善现便白佛言。为由苦集灭道圣谛。诸有情类证般涅槃。为由苦集灭道圣智诸有情类证般涅槃。佛告善现。非由苦集灭道圣谛诸有情类证般涅槃。非由苦集灭道圣智诸有情类证般涅槃。善现。我说四圣谛平等性即是涅槃。如是涅槃非由苦集灭道谛证。非由苦集灭道智证。但由般若波罗蜜多证平等性名证涅槃。具寿善现。复白佛言。何等名为四圣谛平等性。佛告善现。若于是处无苦集灭道谛无苦集灭道智。名四圣谛平等之性。此平等性即四圣谛。所有真如广说乃至不思议界。如来出世若不出世。性相常住无失坏无变易。如是名为四圣谛平等性。诸菩萨摩诃萨行深般若波罗蜜多时。为欲随觉此四圣谛平等性故行深般若波罗蜜多。若能随觉此四圣谛平等性时。名真随觉一切圣谛。速证无上正等菩提。具寿善现复白佛言。云何菩萨摩诃萨行深般若波罗蜜多时。为欲随觉此四圣谛平等性故。行深般若波罗蜜多。若能随觉此四圣谛平等性时。名真随觉一切圣谛。不堕声闻独觉等地。趣入菩萨正性离生。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多时。无有少法不如实见于一切法。如实见时于一切法都无所得。于一切法无所得时。则如实见一切法空。谓如实见四谛所摄及所不摄诸法皆空。如是见时能入菩萨正性离生。由能入菩萨正性离生故。便住菩萨种性地中。既住菩萨种性地中。则能决定不从顶堕。若从顶堕应堕声闻或独觉地。是菩萨摩诃萨安住菩萨种性地中。起四静虑及四无量四无色定。是菩萨摩诃萨安住如是奢摩他地。便能决择一切法性及能随悟四圣谛理。尔时菩萨虽遍知苦。而能不起缘执苦心。虽永断集而能不起缘执集心。虽能证灭而能不起缘执灭心。虽能修道而能不起缘执道心。但起随顺趣向临入菩提之心。如实觉知诸法实相

大般若波罗蜜多经卷第五百三十六大般若波罗蜜多经卷第五百三十七

        三藏法师玄奘奉　诏译

    第三分宣化品第三十一之二

尔时具寿善现便白佛言。世尊。诸菩萨摩诃萨云何觉知诸法实相。佛告善现。诸菩萨摩诃萨观一切法无不皆空。是为觉知诸法实相。具寿善现复白佛言。云何菩萨摩诃萨观一切法无不皆空。佛告善现。诸菩萨摩诃萨于一切法观自相空。是为菩萨摩诃萨观一切法无不皆空。善现当知。诸菩萨摩诃萨以观空相毗钵舍那。观诸法空都不见有诸法自性可于中住。证得无上正等菩提。所以者何。诸佛无上正等菩提及一切法。皆用无性而为自性。所谓色蕴乃至识蕴。皆用无性而为自性。广说乃至一切菩萨摩诃萨行诸佛无上正等菩提。亦用无性而为自性。如是无性非诸如来应正等觉独觉菩萨及诸声闻向果所作亦非余作。但为有情于一切法。不知不见如实皆空。是故菩萨摩诃萨众行深般若波罗蜜多。方便善巧如自所觉。为诸有情宣说开示。令离执着脱生死苦。得般涅槃毕竟安乐。具寿善现便白佛言。若一切法皆用无性而为自性。如是无性非诸如来应正等觉独觉菩萨声闻等作。云何施设诸法有异。谓是地狱傍生鬼界人及诸天种种差别。谓四大王众天乃至非想非非想处。及有三乘分位差别。由如是业施设地狱。由如是业施设傍生。由如是业施设鬼界。由如是业施设人趣。有赡部洲胜身牛货俱卢洲等种种差别。由如是业施设天趣。有四大王众天乃至非想非非想处种种差别。由如是业施设预流乃至独觉。由如是业施设菩萨及诸如来。世尊。无性之法必无作用。如何可言。由此业故生于地狱。如是乃至由此业故生于非想非非想处。由此业故得预流果广说乃至独觉菩提。由此业故入菩萨位行菩萨道。由此业故便能证得一切智智。说名如来应正等觉。利益安乐一切有情。佛告善现。如是如是。如汝所说。无性法中不可施设诸法有异。无业无果亦无作用。但诸愚夫不了圣法毗奈耶故。不如实知诸法皆以无性为性。愚痴颠倒发起诸业。随业差别受种种身。依如是身品类差别。施设地狱傍生鬼界人及诸天乃至非想非非想处。为欲拔济如是愚夫愚痴颠倒受生死苦。施设圣法及毗奈耶分位差别依此分位施设预流乃至独觉菩萨如来。然一切法无不皆以无性为性。无性法中实无异法。无业无果亦无作用。无性之法恒无性故。复次善现。如汝所说。无性之法必无作用。如何可言。由如是业得预流果。乃至证得一切智智。说名如来应正等觉。利益安乐一切有情。善现。于意云何。诸所修道是无性不。诸预流果一来不还阿罗汉果独觉菩提诸菩萨道一切智智是无性不。善现对曰。如是如是。诸所修道广说乃至一切智智皆是无性佛告善现。于意云何。无性法为能得无性法不。善现对曰。不也世尊。佛告善现。无性及道是一切法。皆非相应非不相应。无色无见无对一相所谓无相。愚夫异生于无相法虚妄分别起有相想。执着诸蕴诸处诸界。于无常中妄生常想于诸苦中妄生乐想。于无我中妄生我想。于不净中妄生净想愚痴颠倒。于无性法执著有性。由此因缘诸菩萨摩诃萨行深般若波罗蜜多。成就殊胜方便善巧。拔济如是诸有情类。令离颠倒虚妄分别方便安置无相法中。令勤修学解脱生死。证得涅槃毕竟安乐

具寿善现复白佛言。颇有少物是真是实非虚非妄愚夫异生于中执着造作诸业由此因缘轮回诸趣。不能解脱生死苦。不若无少物是真是实非虚非妄。云何愚夫于中执着。造作诸业轮回诸趣佛告善现。愚夫异生所执着物。乃至无有如细毛端。是真是实非虚非妄。执着彼故造作诸业。由此因缘轮回诸趣。不能解脱生死众苦。唯有颠倒虚妄执着。吾今为汝广说譬喻。重显斯义令其易了诸有智者由譬喻故。于所说义便生正解。善现。于意云何。梦中见人受五欲乐。梦中颇有少分实事可令彼人受欲乐不。善现对曰。不也世尊。梦所见人尚非实有。况有实事可令彼人住在梦中受五欲乐。佛告善现。于意云何颇有诸法或是有漏或是无漏。或是世间或是出世间。或是有为或是无为。非如梦中所见事不。善现。对曰。不也世尊。定无有法或是有漏或是无漏。或是世间或是出世间。或是有为或是无为。非如梦中所见事者。佛告善现于意云何。梦中颇有真实诸趣于中往来生死事不。善现对曰。不也世尊。佛告善现。于意云何。梦中颇有真实修道。依彼修道有离杂染得清净不。善现对曰不也世尊。所以者何。梦所见法都无实事。非能施设非所施设。修道尚无。况依修道有离杂染及得清净。佛告善现于意云何。明镜等中所见诸像为有实事可依造业。由所造业或堕恶趣或生人天受苦乐不。善现对曰。不也世尊。明镜等中所见诸像。都无实事但诳愚童。云何可依造作诸业。由所造业或堕恶趣或生人天受诸苦乐。佛告善现。于意云何。明镜等中所现诸像。彼像颇有真实修道。依彼修道有离杂染得清净不。善现对曰。不也世尊。所以者何。彼所现像都无实事。非能施设非所施设。修道尚无。况依修道有离杂染及得清净。佛告善现。于意云何。山谷等中所发诸响。为有实事可依造业。由所造业或堕恶趣或生人天受苦乐不。善现对曰。不也世尊。山谷等中所发诸响。都无实事但诳愚童。云何可依造作诸业。由所造业或堕恶趣或生人天受诸苦乐。佛告善现。于意云何。诸响颇有真实修道。依彼修道有离杂染得清净不。善现对曰。不也世尊。所以者何。山谷等响都无实事。非能施设非所施设。修道尚无。况依修道有离杂染及得清净。佛告善现。于意云何。阳焰等中现似水等。为有实事可依造业。由所造业或堕恶趣或生人天受苦乐不。善现对曰。不也世尊。诸阳焰中所现水等。都无实事但诳愚童。云何可依造作诸业。由所造业或堕恶趣或生人天受诸苦乐。佛告善现。于意云何。诸阳焰中水等。颇有真实修道。依彼修道有离杂染得清净不。善现对曰。不也世尊。所以者何阳焰水等都无实事。非能施设非所施设。修道尚无。况依修道有离杂染及得清净佛告善现。于意云何。诸光影中所现色相。为有实事可依造业。由所造业或堕恶趣或生人天受苦乐不。善现对曰。不也世尊。诸光影中所现色相。都无实事但诳愚童。云何可依造作诸业。由所造业或堕恶趣或生人天受诸苦乐佛告善现。于意云何。诸光影中色相颇有真实修道。依彼修道有离杂染得清净不。善现对曰。不也世尊。所以者何。光影色相都无实事。非能施设非所施设。修道尚无。况依修道有离杂染及得清净。佛告善现。于意云何。幻师幻作象马军等种种形像。为有实事可依造业由所造业或堕恶趣或生人天受苦乐不。善现对曰。不也世尊。幻象马等都无实事但诳愚童云何可依造作诸业。由所造业或堕恶趣或生人天受诸苦乐。佛告善现。于意云何。幻事颇有真实修道。依彼修道有离杂染得清净不。善现对曰。不也世尊。所以者何。幻象马等都无实事。非能施设非所施设。修道尚无况依修道有离杂染及得清净。佛告善现。于意云何。诸能化者所作化身。为有实事可依造业。由所造业或堕恶趣或生人天受苦乐不。善现对曰。不也世尊。诸变化身都无实事。云何可依造作诸业。由所造业或堕恶趣或生人天受诸苦乐。佛告善现。于意云何。化身颇有真实修道。依彼修道有离杂染得清净不。善现对曰。不也世尊。所以者何。诸变化身都无实事。非能施设非所施设。修道尚无况依修道有离杂染及得清净。佛告善现。于意云何。寻香城中所现物类。为有实事可依造业。由所造业或堕恶趣或生人天受苦乐不。善现对曰。不也世尊。寻香城中所现物类都无实事。云何可依造作诸业。由所造业或堕恶趣或生人天受诸苦乐。佛告善现。于意云何。寻香城中物类颇有真实修道。依彼修道有离杂染得清净不。善现对曰。不也世尊。所以者何。彼城物类都无实事。非能施设非所施设。修道尚无况依修道有离杂染及得清净。佛告善现。于意云何。颇有诸法或是有漏或是无漏。或是世间或是出世间。或是有为或是无为。非如像响阳焰光影幻事变化寻香城中物类者不。善现对曰。不也世尊。定无有法或是有漏或是无漏。或是世间或是出世间。或是有为或是无为非如像等。佛告善现。于意云何。此中颇有实杂染者清净者不。善现对曰。不也世尊。此中都无实杂染者及清净者。佛告善现。如染净者实无所有。由此因缘杂染清净亦非实有。所以者何。住我我所诸有情类虚妄分别。谓有杂染及清净者。由此因缘谓有杂染及有清净非见实者。谓有杂染及清净者如见实者。知无杂染及清净者。如是亦无杂染清净。以一切法自相空故

尔时善现便白佛言。诸见实者无染无净。不见实者亦无染净。所以者何。以一切法皆用无性而为自性。世尊。诸实说者无染无净。不实说者亦无染净。所以者何。以一切法皆用无性而为自性。世尊。无自性法无染无净。有自性法亦无染净。诸无自性有自性法亦无染净。所以者何。以一切法皆用无性而为自性。世尊。若见实者及实说者无染无净。不见实者不实说者亦无染净。云何世尊。有时说有清净法耶。佛告善现。我说一切法平等性为清净法。具寿善现复白佛言。何谓一切法平等性。佛告善现。诸法真如广说乃至不思议界。如来出世若不出世性相常住。是名一切法平等性。此平等性名清净法。此依世俗说为清净不依胜义。所以者何。胜义谛中既无分别亦无戏论。一切名字言语道断。不可说为若染若净。具寿善现复白佛言。若一切法皆如梦境。广说乃至如寻香城。虽现似有而无实事。云何菩萨摩诃萨依止如是非实有法。发趣无上正等觉心。作是愿言。我当圆满布施等六波罗蜜多。广说乃至我当圆满三十二相八十随好。我当发起无量光明遍照十方无边世界。我当发起一妙音声遍满十方无边世界。随诸有情心心所法胜解差别。为说种种微妙法门。令勤修学随应各得诸饶益事。佛告善现。于意云何。汝所说法岂不皆如梦境乃至寻香城耶。善现对曰。如是如是。然我有疑。若一切法如梦乃至如寻香城皆无实事。云何菩萨摩诃萨行深般若波罗蜜多时。发诚谛言。我当圆满一切佛法。利益安乐无量有情。非梦所见广说乃至寻香城中所现物类。能行布施乃至般若波罗蜜多。况能圆满广说乃至三十二相八十随好。亦如是说非梦所见。广说乃至寻香城中所现物类。能成一切所愿事业。余一切法亦应如是俱非实故。佛告善现。如是如是。如汝所说。非实有法尚不能行布施等六波罗蜜多广说乃至三十二相八十随好况能圆满。非实有法不能成办所愿事业。亦不能得一切智智。复次善现。布施等六波罗蜜多及余无量无边佛法非实有故。不能证得一切智智。善现当知。如是诸法一切皆是思惟造作。诸有思惟所造作法。皆不能得一切智智。复次善现。如是诸法于菩提道虽能引发。而于其果无资助能。由此诸法无生无起无实相故。诸菩萨摩诃萨从初发心。虽起种种殊胜善法。谓修布施乃至般若波罗蜜多广说乃至一切相智。而知一切皆如梦境。广说乃至如寻香城实无所有。复次善现。如是诸法虽非实有。若不圆满决定不能成熟有情严净佛土。亦不能得一切智智。谓菩萨摩诃萨。若不圆满布施等六波罗蜜多广说乃至一切相智。决定不能成熟有情严净佛土。亦不能得一切智智。复次善现。是诸菩萨摩诃萨行深般若波罗蜜多时。随所修住一切善法。皆如实知如梦乃至如寻香城。谓若修行布施等六波罗蜜多。广说乃至一切相智。能如实知如梦乃至如寻香城。若成熟有情严净佛土。及求证得一切智智。亦能如实知如梦乃至如寻香城。亦如实知诸有情类心行差别如梦乃至如寻香城。复次善现。是诸菩萨摩诃萨行深般若波罗蜜多时。于一切法不取为有不取为无。若由如是取故证得一切智智。亦知彼法如梦乃至如寻香城。不取为有不取为无。所以者何。布施等六波罗蜜多。广说乃至一切相智皆不可取。若有漏法若无漏法。若世间法若出世间法。若有为法若无为法亦不可取。是菩萨摩诃萨知一切法不可取已。求趣无上正等菩提。所以者何。以一切法皆不可取都无实事。如梦乃至如寻香城不可取法。不能证得不可取法。然诸有情于如是法不知不见。是菩萨摩诃萨为饶益彼诸有情故。求趣无上正等菩提。复次善现。是菩萨摩诃萨从初发心。为欲饶益诸有情故。修行布施乃至般若波罗蜜多。不为自身非为余事。为欲饶益诸有情故。求趣无上正等菩提。不为自身非为余事。复次善现。是诸菩萨摩诃萨行深般若波罗蜜多时。见诸愚夫于非我中而住我想。广说乃至于非见者住见者想。是菩萨摩诃萨见此事已。深生怜愍方便教导。令离颠倒妄想执着。安置无相甘露界中。住此界中不复现起我想乃至使见者想。尔时一切掉动散乱戏论分别不复现行。心多安住寂静淡泊无戏论界。善现当知。是菩萨摩诃萨由此方便行深般若波罗蜜多。自于诸法无所执着。亦能教他于一切法无所执着。此依世俗不依胜义。具寿善现便白佛言。佛证无上正等觉时。所得佛法为依世俗说名为得。为依胜义说名得耶。佛告善现。此依世俗不依胜义。若依胜义能得所得俱不可得。所以者何。若谓此人得如是法便有所得。有所得者便执有二。执有二者不能得果亦无现观。具寿善现复白佛言。若执有二不能得果亦无现观。执无二者为能得果有现观耶。佛告善现。执有二者不能得果亦无现观。执无二者亦复如是。有所执故如执有二。若不执二不执无二。则名得果亦名现观。所以者何。若执由此便能得果亦有现观。及执由彼不能得果亦无现观俱是戏论。非一切法平等性中有诸戏论。若离戏论乃可名为法平等性。具寿善现复白佛言。若一切法皆用无性而为自性。此中何谓法平等性。佛告善现。若于是处都无有性亦无无性。亦不可说为平等性如是乃名法平等性。善现当知。法平等性既不可说亦不可知。除平等性无法可得。离一切法无平等性。善现当知。法平等性异生圣者。俱不能行非彼境故。具寿善现便白佛言。法平等性岂亦非佛所行境耶。佛告善现。法平等性一切圣者皆不能行亦不能证。谓诸预流乃至独觉若诸菩萨若诸如来。皆不能以法平等性为所行境。此中一切戏论分别皆不行故。具寿善现复白佛言。如来于法皆得自在。云何可言法平等性亦非如来所行境界。佛告善现。如来于法虽得自在。若平等性与佛有异。可言是佛所行境界。然平等性与佛无异。云何可说佛行彼境。善现当知。若诸异生法平等性乃至如来法平等性。皆同一相所谓无相。是一平等无二无别故。不可说此是异生法平等性广说乃至此是如来法平等性。于此一法平等性中。诸平等性既不可得。于中异生及诸圣者差别之相亦不可得。具寿善现便白佛言。若一切法平等性中。诸差别相皆不可得。则诸异生及预流等法及有情应无差别。佛告善现如是如是。如汝所说。于一切法平等性中。异生圣者法及有情皆无差别。具寿善现复白佛言。若一切法平等性中。异生圣者法及有情皆无差别。云何三宝出现世间。又佛法僧应无差别佛告善现。于意云何。佛法僧宝与平等性各有异不。善现对曰。如我解佛所说义者。佛法僧宝与平等性皆无差别。所以者何。佛法僧宝与平等性。如是一切皆非相应非不相应。无色无见无对一相所谓无相。然诸如来于无相法。方便善巧建立种种法及有情名相差别。所谓此是异生及法。乃至此是如来及法。佛告善现。如是如是。如汝所说。诸佛于法方便善巧。建立种种法及有情名相差别。复次善现。于意云何。若佛不证无上菩提。设证不为有情施设诸法名相种种差别。诸有情类为能自知此是地狱广说乃至此是非想非非想处。此是色受想行识蕴广说乃至一切相智。此是一切相妙愿智。此是一切智智。此是三宝。此是三乘。诸有情类于如是等差别名相能自知不。善现对曰。不也世尊。若佛不为有情施设诸如是等差别名相。诸有情类不能自知。佛告善现。是故诸佛于无相法。方便善巧虽为有情施设种种差别名相。而于诸法平等性中都无所动。具寿善现复白佛言。如佛于法平等性中都无所动。异生乃至菩萨于法平等性中亦不动不。佛告善现。如是如是。以一切法及诸有情皆不出过平等性故。如平等性当知真如广说乃至不思议界亦复如是。诸法异生及诸圣者。于真如等无差别故。具寿善现复白佛言。若诸异生及诸圣者。并一切法平等之性无差别者。令一切法及诸有情相各异故性亦应别。是则法性亦应各别。谓色等蕴相各异故性亦应别。广说乃至有为无为相各异故性亦应别。世尊。如是法等性若各别。是则法性亦应各别。云何于诸异相法等可得安立法性一相。云何菩萨摩诃萨行深般若波罗蜜多时。不分别法及诸有情有种种性。若不分别法及有情有种种性。则应不能行深般若波罗蜜多。若不能行甚深般若波罗蜜多。则应不能从一菩萨地至一菩萨地。若定不能从一菩萨地至一菩萨地。则应不能趣入菩萨正性离生。若定不能趣入菩萨正性离生。则应不能超诸声闻独觉等地。若定不能超诸声闻独觉等地。则应不能圆满神通波罗蜜多。若定不能圆满神通波罗蜜多。则应不能于诸神通游戏自在。若定不能于诸神通游戏自在。则应不能圆满布施乃至般若波罗蜜多。若定不能圆满布施乃至般若波罗蜜多。则应不能从一佛土至一佛土。亲近供养诸佛世尊。若定不能从一佛土至一佛土亲近供养诸佛世尊。则应不能于诸佛所听受正法种诸善根。若定不能于诸佛所听受正法种诸善根。则应不能成熟有情严净佛土。若定不能成熟有情严净佛土。应不能得一切智智转妙法轮度有情众。佛告善现。如汝所言。若诸异生及诸圣者并一切法平等之性无差别者。令一切法及诸有情相各异故性亦应别。是则法性亦应各别。云何于诸异相法等可得安立法性一相。云何菩萨摩诃萨行深般若波罗蜜多时。不分别法及诸有情有种种性等者。于意云何。色蕴法性是空性不。受想行识蕴法性是空性不。广说乃至有为法性是空性不。无为法性是空性不。善现对曰。如是如是。一切法性皆是空性。佛告善现。于意云何。于空性中法等异相为可得不。谓色蕴异相为可得不。受想行识蕴异相为可得不。广说乃至有为法异相为可得不。无为法异相为可得不。善现对曰。不也世尊。于空性中一切异相皆不可得。佛告善现。由此应知。法平等性非即异生非离异生。广说乃至非即诸佛非离诸佛。法平等性非即色蕴非离色蕴。非即受想行识蕴非离受想行识蕴。广说乃至非即有为法非离有为法。非即无为法非离无为法。具寿善现复白佛言。法平等性为是有为为是无为。佛告善现。法平等性非是有为非是无为。然离有为法无为法不可得。离无为法有为法亦不可得。善现当知。若有为界若无为界。如是二种皆非相应非不相应。无色无见无对一相所谓无相。诸佛世尊依世俗说不依胜义。所以者何。非胜义中有身行语行意行可得。非离身行语行意行胜义可得。即有为法及无为法平等法性说名胜义。非离一切有为无为别有胜义。是故菩萨摩诃萨行深般若波罗蜜多时。不动胜义而行菩萨摩诃萨行成熟有情严净佛土。能疾证得一切智智。尽未来际利乐有情

尔时善现便白佛言。若诸法等平等之性皆本性空。此本性空于一切法。皆非能作亦非所作。云何菩萨摩诃萨行深般若波罗蜜多时。不动胜义以四摄事摄益有情。佛告善现。如是如是。如汝所说。一切法等平等之性皆本性空。此本性空于有无法。皆非能作亦非所作。然诸菩萨能为有情以四摄事作大饶益。若诸有情自知诸法皆本性空。则佛菩萨不现神通作希有事。谓于诸法本性空中。虽无所动而令有情远离种种虚妄分别。住诸法空脱生死苦。谓令有情远离我想广说乃至使见者想。亦令有情远离色想乃至识想。亦令有情远离眼处想乃至意处想。亦令有情远离色处想乃至法处想。亦令有情远离眼界想乃至意界想。亦令有情远离色界想乃至法界想。亦令有情远离眼识界想乃至意识界想。亦令有情远离眼触想乃至意触想。亦令有情远离眼触为缘所生诸受想乃至意触为缘所生诸受想。亦令有情远离地界想乃至识界想。亦令有情远离因缘想乃至增上缘想。亦令有情远离从缘所生诸法想。亦令有情远离无明想乃至老死想。亦令有情远离有漏无漏法想。亦令有情远离世间出世间法想。亦令有情远离有为无为法想。亦令有情离诸想。已住无为界解脱一切生老病死。无为界者即诸法空。依世俗说名无为界。具寿善现便白佛言。以何空故说诸法空。佛告善现。以色乃至一切智智皆性空故说诸法空。复次善现。于意云何。若所化身复化作事。此有实事而不空耶。善现对曰。不也世尊。诸所幻化都无实事一切皆空。佛告善现。所化与空如是二法非合非散。此二俱以空空故空。不应分别是空是化。所以者何。非空性中有空有化二事可得。以一切法毕竟空故。复次善现无色乃至诸佛无上正等菩提而非化者。诸是化者无不皆空。复次善现。依如是法施设种种补特伽罗所谓异生声闻独觉菩萨如来无非是化。诸是化者无不皆空。具寿善现便白佛言。蕴处界等世间诸法及诸有情可皆是化。四念住等出世间法及诸有情岂亦是化。佛告善现。一切世间出世间法等无非是化。然于其中有声闻化有独觉化。有菩萨化有如来化。有烦恼化有是业化。由此因缘我说一切皆如幻化等无差别。具寿善现复白佛言。所有断果。谓预流果一来不还阿罗汉果独觉如来永断烦恼习气相续岂亦是化。佛告善现。如是诸法若与生灭二相相应亦皆是化。具寿善现便白佛言。何法非化。佛告善现。若法不与生灭相应是法非化。具寿善现复白佛言。何法不与生灭相应。佛告善现。不虚诳法即是涅槃。此法不与生灭相应。具寿善现便白佛言。如世尊说。平等法性一切皆空。无能动者。无二可得。无有少法非自性空。云何涅槃可说非化。佛告善现。如是如是。如汝所说。无有少法非自性空。此自性空非声闻作非独觉作非菩萨作。非诸佛作亦非余作。有佛无佛自性常空此即涅槃。是故我说涅槃非化非实有法名为涅槃。可说无生无灭非化。复次善现。新学菩萨闻一切法皆毕竟空。乃至涅槃亦皆如化。心便惊怖不能修善故。我为说若法不与生灭相应。此法非化非别实有不空涅槃。尔时善现便白佛言。云何方便教诫教授新发无上正等觉心诸菩萨摩诃萨。令知诸法本性常空。闻毕竟空不生怖畏。佛告善现。岂一切法先有后无非本性空。然一切法先既非有后亦非无。本性常空无所怖畏。应作如是教诫教授新发无上正等觉心诸菩萨摩诃萨。令知诸法本性常空。闻毕竟空欢喜信受。时薄伽梵说是经已。无量菩萨摩诃萨众。及诸声闻人非人等一切大众。闻佛所说皆大欢喜信受奉行

大般若波罗蜜多经卷第五百三十七　　大般若经第四会

    序

        西明寺沙门玄则撰

若夫识之所识。曷尝非识。如之所如。未始不如。是故能行与所行兼空。则摄受之理废。自性与无性不异。则执取之念忘。若忘执而有恃。或存概以堕业。知盛修而不行。乃虚己而制胜。恐野马之情未戢。故灵鹫之谈复敞。或曰。其在名也。每切有行之诫。其于实也。必警无行之怠。涂致或爽。折中奚归。窃应之曰。一切凡夫。剖名相之符。保痴爱之宅。所以措怀有着。拟议必违。至真反此。动寂斯会。由此言之。行亦不行。不行亦不行。而宛然行矣。宛然不行矣。以假名般若。授假名菩萨。是持幻法与幻人。故无作亦无得。此又晨蜉之语岁。梦蝶之议觉乎。慨斯取之未倾。欣此教之方渐。凡二十九品。一十八卷。即旧小品道行。新道行明度经。品之为言分也。分有长短。故有大品小品焉。道行即分中之初品。译者取以别经。明度乃智度之异言。即就总目为号。寔由残缺未具。故使名题亦差。今大教克圆。鸿规允布。心术之要可复道哉

大般若波罗蜜多经卷第五百三十八

        三藏法师玄奘奉　诏译

    第四分妙行品第一之一

如是我闻。一时薄伽梵。住王舍城鹫峰山中。与大苾刍众千二百五十人俱。皆阿罗汉。诸漏已尽无复烦恼。得真自在。心善解脱。慧善解脱。如调慧马。亦如大龙。已作所作。已办所办。弃诸重担。逮得己利尽诸有结。正知解脱至心自在。第一究竟。除阿难陀独居学地。具寿善现而为上首。尔时佛告具寿善现。汝以辩才。应为菩萨摩诃萨众。宣说开示甚深般若波罗蜜多。教授教诫诸菩萨摩诃萨。令于般若波罗蜜多速得究竟。时舍利子作是念言。今者善现。为以自力为诸菩萨摩诃萨众宣说开示甚深般若波罗蜜多。为承如来威神之力。具寿善现承佛威神。知舍利子心之所念。便告具寿舍利子言。世尊弟子敢有宣说显了开示。皆承如来威神之力。何以故。舍利子。佛先为他宣说显了开示法要。彼依佛教精勤修学。乃至证得诸法实性。后转为他有所宣说显了开示。若与法性能不相违。皆是如来威神加被。亦是所证法性等流。是故我当为诸菩萨摩诃萨众。宣说开示甚深般若波罗蜜多。教授教诫令于般若波罗蜜多速得究竟皆承佛力。非自辩才能为斯事。尔时善现便白佛言。世尊。令我为诸菩萨摩诃萨众宣说开示甚深般若波罗蜜多。教授教诫诸菩萨摩诃萨。令于般若波罗蜜多速得究竟。世尊。所言诸菩萨者。何法增语。谓为菩萨。世尊。我不见有法可名菩萨摩诃萨者。亦不见有法可名般若波罗蜜多。世尊。我于菩萨及菩萨法不见不得。亦复不见不得般若波罗蜜多。云何令我为诸菩萨摩诃萨众宣说开示甚深般若波罗蜜多。世尊。我以何等甚深般若波罗蜜多。教授教诫何等菩萨摩诃萨众。令于般若波罗蜜多速得究竟。世尊。若菩萨摩诃萨闻如是语心不沉没亦无退屈不惊不怖。如深般若波罗蜜多所说而住。修行般若波罗蜜多令得究竟。当知即是教授教诫诸菩萨摩诃萨。令于般若波罗蜜多速得究竟。亦名为彼宣说开示甚深般若波罗蜜多。复次世尊。若菩萨摩诃萨修行般若波罗蜜多应如是学。谓不执着大菩提心。所以者何。心非心性本性净故。时舍利子问善现言。为有非心心之性不。善现反问舍利子言。非心心性若有若无为可得不。舍利子言。不也善现。善现便谓舍利子言。非心心性若有若无既不可得。如何可问为有非心心之性不。时舍利子问善现言。何等名为心非心性。善现答言。若无变坏亦无分别。是则名为心非心性。时舍利子赞善现言。善哉善哉。诚如所说。佛说仁者住无诤定最为第一实如圣言。若菩萨摩诃萨闻如是语心不沉没亦无退屈不惊不怖。当知已于所求无上正等菩提得不退转。若菩萨摩诃萨如是观察心非心性。当知不离甚深般若波罗蜜多。若善男子善女人等。欲勤修学诸声闻地若独觉地若菩萨地。皆应于此甚深般若波罗蜜多。至心听闻受持读诵精勤修学。方便善巧令所修行速得究竟。所以者何。于此般若波罗蜜多甚深经中。广说一切所应学法。若菩萨摩诃萨勤求无上正等菩提。欲正修行诸菩萨行。欲具成就方便善巧及诸佛法。皆应于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如说修行。所以者何。于此般若波罗蜜多甚深经中。广说一切诸菩萨摩诃萨所应学法。若菩萨摩诃萨能于此中精勤修学。必得无上正等菩提。一切所求无不满足。尔时具寿善现复白佛言。世尊。我观菩萨但有假名不知不得不见实事。我观般若波罗蜜多亦但有假名不知不得不见实事。当为何等菩萨摩诃萨宣说开示何等甚深般若波罗蜜多。教授教诫何等菩萨摩诃萨。令于何等般若波罗蜜多速得究竟。世尊。我观菩萨及深般若波罗蜜多但有假名不知不得不见实事。而于其中说有菩萨及深般若波罗蜜多便有疑悔。世尊。甚深般若波罗蜜多及菩萨名。俱无决定亦无住处。所以者何。如是二名俱无所有。无所有法无定无住。若菩萨摩诃萨闻说如是甚深般若波罗蜜多。心不沉没亦无退屈。不惊不怖深心信解。当知是菩萨摩诃萨安住般若波罗蜜多常不远离。以无所住而为方便。安住菩萨不退转地。复次世尊。诸菩萨摩诃萨修行般若波罗蜜多。不应住色。亦不应住受想行识。所以者何。若住于色便作色行非行般若波罗蜜多。若住受想行识便作受想行识行非行般若波罗蜜多。所以者何。非作行者能摄般若波罗蜜多。不摄般若波罗蜜多。则于般若波罗蜜多不能修习。若于般若波罗蜜多不能修习。则于般若波罗蜜多不能圆满。若于般若波罗蜜多不能圆满。便不能得一切智智。若不能得一切智智。便不能摄所摄有情。是故不应摄受诸色受想行识。所以者何。色于般若波罗蜜多不可摄受。受想行识于般若波罗蜜多亦不可摄受。色不可摄受故则非色。受想行识亦不可摄受故则非受想行识。甚深般若波罗蜜多亦不可摄受故。便非般若波罗蜜多。诸菩萨摩诃萨应行如是甚深般若波罗蜜多。若行如是甚深般若波罗蜜多是名菩萨。于一切法无摄受定广大无对无量。决定不共一切声闻独觉。亦不摄受一切智智。所以者何。是一切智智非取相修得。诸取相者皆是烦恼。若取相修得一切智智者。则胜军梵志。于一切智智不应信解。是胜军梵志虽由信解力归趣佛法。名随信行。而能以少分智观一切法性空。悟入一切智智。既悟入已不取色相。亦不取受想行识相。非以喜乐观见此智。不以内色受想行识观见此智。不以外色受想行识观见此智。亦不以内外色受想行识观见此智。亦不离色受想行识观见此智。胜军梵志。以如是等诸离相门。于一切智智深生信解。于一切法皆无取着。如是梵志以离相门。于一切智智得信解已。于一切法皆不取相。亦不思惟无相诸法。如是梵志由胜解力。于一切法不取不舍无得无证。时彼梵志于自信解乃至涅槃亦不取着。以真法性为定量故。世尊。是菩萨摩诃萨甚深般若波罗蜜多。当知于色受想行识亦不摄受。虽于诸法无所摄受。若未圆满如来十力四无所畏四无碍解及十八佛不共法等。终不中道而般涅槃。当知如是诸菩萨摩诃萨甚深般若波罗蜜多。虽无取着而能成办诸胜事业。复次世尊。诸菩萨摩诃萨修行般若波罗蜜多时。应如是观察。何等是般若波罗蜜多。何故名般若波罗蜜多。如是般若波罗蜜多为何所作。世尊。是菩萨摩诃萨修行般若波罗蜜多时。应如是观察。若法无所有不可得。是为般若波罗蜜多无所有中何所征诘。世尊。若菩萨摩诃萨于如是事审观察时。心不沉没亦无退屈不惊不怖。当知不离甚深般若波罗蜜多。时舍利子问善现言。若色离色自性。受想行识离受想行识自性。般若波罗蜜多离般若波罗蜜多自性。一切智智离一切智智自性。何缘故。知诸菩萨摩诃萨不离般若波罗蜜多。善现答言。如是如是。舍利子。诸色离色自性。受想行识离受想行识自性。般若波罗蜜多离般若波罗蜜多自性。一切智智离一切智智自性。般若波罗蜜多自相亦离自相。般若波罗蜜多自性亦离自性相亦离自性。自性亦离相相亦离相。自性亦离自性。能相亦离所相。所相亦离能相。能相亦离能相。所相亦离所相。若菩萨摩诃萨能如实知如是义者。常不远离甚深般若波罗蜜多。时舍利子问善现言。若菩萨摩诃萨于此中学。速能成办一切智智耶。善现答言。如是如是。舍利子。若菩萨摩诃萨于此中学。速能成办一切智智。何以故。舍利子。是菩萨摩诃萨知一切法无生灭故。舍利子。若菩萨摩诃萨能如是行甚深般若波罗蜜多。则为邻近一切智智。复次舍利子。诸菩萨摩诃萨若行色为行相。若行色相为行相。若行色无相相为行相。若行色生为行相。若行色灭为行相。若行色坏为行相。若行色空为行相。若谓我能行为行相。若谓我是菩萨。能有所行为行相。若谓我是菩萨。能有所得为行相。若行受想行识为行相。若行受想行识相为行相。若行受想行识无相相为行相。若行受想行识生为行相。若行受想行识灭为行相。若行受想行识坏为行相。若行受想行识空为行相。若谓我能行为行相。若谓我是菩萨。能有所行为行相。若谓我是菩萨。能有所得为行相。若作是念。若能如是行。是修行般若波罗蜜多。亦为行相。当知。是菩萨无方便善巧。虽有所行。非行般若波罗蜜多。时舍利子问善现言。诸菩萨摩诃萨当云何行名行般若波罗蜜多。善现答言。诸菩萨摩诃萨若不行色。不行色相。不行色无相相。不行色生。不行色灭。不行色坏。不行色空。是行般若波罗蜜多。诸菩萨摩诃萨若不行受想行识。不行受想行识相。不行受想行识无相相。不行受想行识生。不行受想行识灭。不行受想行识坏。不行受想行识空。是行般若波罗蜜多。若菩萨摩诃萨不取行。不取不行。不取亦行亦不行。不取非行非不行。是行般若波罗蜜多。何以故舍利子。以一切法皆不可取不可随行不可执受离性相故。如是名为诸菩萨摩诃萨于一切法无取执定。广大无对无量决定不共一切声闻独觉。若菩萨摩诃萨安住此定。速证无上正等菩提。具寿善现。承佛神力复语大德舍利子言。若菩萨摩诃萨安住此定。当知已为过去如来应正等觉现前授记。是菩萨摩诃萨虽住此定。而不见此定亦不着此定。名亦不念言。我于此定已正当入。亦不念言。唯我能入此定。非余彼如是等寻思分别。由此定力一切不起。时舍利子问善现言。若菩萨摩诃萨由住此定已。为过去诸佛世尊现前授记。是菩萨摩诃萨为能显示如是定不。善现答言。不也舍利子。何以故。是善男子于如是定无解无想。舍利子言。具寿说彼诸善男子于如是定无解想耶。善现报言。我定说彼诸善男子于如是定无解无想。所以者何。如是诸定无所有故。彼善男子于如是定无解无想。如是诸定于一切法亦无解想。所以者何。以一切法无所有故。时薄伽梵赞善现言。善哉善哉。如汝所说。故我说汝住无诤定最为第一。汝承如来神力加被能作是说。如是善现。诸菩萨摩诃萨欲学般若波罗蜜多应如是学。所以者何。若菩萨摩诃萨能如是学。乃名真学甚深般若波罗蜜多。时舍利子便白佛言。若菩萨摩诃萨能如是学。于深般若波罗蜜多名真学耶。佛告舍利子。若菩萨摩诃萨能如是学。于深般若波罗蜜多名为真学。以无所得为方便故。时舍利子复白佛言。若菩萨摩诃萨能如是学以无所得为方便耶。佛告舍利子。若菩萨摩诃萨如是学时。于一切法以无所得而为方便。时舍利子复白佛言。诸菩萨摩诃萨如是学时于何法学。佛告舍利子。诸菩萨摩诃萨如是学时非于法学。何以故。舍利子。如诸愚夫异生所执。非一切法如是有故。时舍利子复白佛言。若尔诸法如何而有。佛告舍利子。如无所有如是而有。若于如是无所有法不能了达说名无明。愚夫异生于一切法无所有性。无明贪爱增上势力。分别执着断常二边。由此不知不见诸法无所有性分别诸法。由分别故便生执着。由执着故分别诸法无所有性。由此于法不见不知。以于诸法不见不知。分别过去未来现在。由分别故贪著名色。著名色故分别执着无所有法。于无所有法分别执着故。于如实道不知不见。不能出离三界生死。不信谛法不觉实际。是故堕在愚夫数中。由斯菩萨摩诃萨众。于法性相都无执着。时舍利子复白佛言。诸菩萨摩诃萨如是学时。岂亦不学一切智智。佛告舍利子。诸菩萨摩诃萨如是学时。亦不求学一切智智。然诸菩萨摩诃萨如是学时。虽无所学而名真学一切智智。便能邻近一切智智。速能成办一切智智

尔时善现便白佛言。设有人来作如是问。诸幻化者若有修学一切智智。彼能邻近一切智智及能速成办一切智智不。我得此问当云何答。佛告善现。我还问汝。随汝意答。于意云何。幻化与色为有异不。幻化与受想行识为有异不。善现答言。幻化不异色。色不异幻化。幻化即是色。色即是幻化。幻化不异受想行识。受想行识不异幻化。幻化即是受想行识。受想行识即是幻化。佛告善现。于意云何。五取蕴中起想等想。施设言说假名菩萨摩诃萨不。善现对曰。如是世尊。佛告善现。诸菩萨摩诃萨求趣无上正等菩提。修学般若波罗蜜多。一切皆如幻化者学。何以故。幻化即是五取蕴故。所以者何。我说五蕴眼等六根皆如幻化都非实有。具寿善现复白佛言。若菩萨摩诃萨新学大乘。闻如是说其心将无惊怖退屈。佛告善现。若菩萨摩诃萨新学大乘。亲近恶友闻如是说。心便惊怖则生退屈。若近善友虽闻此说。而不惊怖亦无退屈。具寿善现复白佛言。何等名为菩萨恶友。佛告善现。诸菩萨摩诃萨。恶友者谓若教授教诫菩萨摩诃萨众。令离布施乃至般若波罗蜜多。令离所求一切智智。令学取相世俗书典。令学声闻独觉经法。又不为说魔事魔过。令所修学不能成办。如是名为菩萨恶友。具寿善现复白佛言。何等名为菩萨善友。佛告善现。诸菩萨摩诃萨善友者。谓若教授教诫菩萨摩诃萨众。令学布施乃至般若波罗蜜多。令学所求一切智智。令离取相世俗书典。令离声闻独觉经法。为说种种魔事魔过。令其觉知方便弃舍。令所修学疾得成办。如是名为趣大乘道大誓庄严菩萨善友

具寿善现复白佛言。所说菩萨摩诃萨者。何等名为菩萨句义。佛告善现。学一切法无著无碍。觉一切法无著无碍。求证无上正等菩提。饶益有情是菩萨义。具寿善现复白佛言菩萨何缘名摩诃萨。佛告善现。以诸菩萨于大有情众中当为上首故复名摩诃萨。时舍利子便白佛言。我以辩才乐说菩萨由此义故名摩诃萨。唯愿听许。佛告舍利子。今正是时随汝意说。舍利子言。以诸菩萨方便善巧。为诸有情宣说法要。令断我见有情见命者见补特伽罗见有见无有见断见常见萨迦耶见及余种种有所执见。依如是义名摩诃萨。尔时善现便白佛言。我以辩才乐说菩萨由此义故名摩诃萨。唯愿听许。佛告善现。今正是时随汝意说。善现白言。以诸菩萨为欲证得一切智智。发菩提心及无漏心无等等心不共声闻独觉等心。于如是心亦不执着。依如是义名摩诃萨。所以者何。以一切智智是真无漏不堕三界。求一切智智心亦是真无漏不堕三界。于如是心不应执着。是故菩萨名摩诃萨。时舍利子问善现言。何因缘故于如是心亦不执着。善现。答言。如是诸心无心性故不应执着。时舍利子问善现言。是心为有非心性不。善现反问舍利子言。此非心性若有若无为可得不。舍利子言。不也善现。善现报言。此非心性若有若无既不可得。如何可问。是心为有非心性不。时舍利子赞善现言。善哉善哉。如是如是。佛说仁者住无诤定最为第一。实如圣言。时满慈子便白佛言。我以辩才乐说菩萨由此义故名摩诃萨。唯愿听许。佛告满慈子。今正是时随汝意说。满慈子言。以诸菩萨普为饶益一切有情被大功德铠故。发趣大乘故。乘大乘故名摩诃萨。尔时善现便白佛言。如世尊说诸菩萨摩诃萨被大功德铠。齐何当言。诸菩萨摩诃萨被大功德铠。佛告善现。诸菩萨摩诃萨作如是念。我应度脱无量无数无边有情入无余依般涅槃界。虽度如是无量无数无边有情入无余依般涅槃界。而无有法及诸有情得涅槃者。所以者何。诸法法性应如是故。譬如幻师或彼弟子。于四衢道化作大众更相加害。于意云何。此中有实更相加害死伤事不。善现对曰。不也世尊。佛告善现。诸菩萨摩诃萨亦复如是。虽度如是无量无数无边有情入无余依般涅槃界。而无有法及诸有情得涅槃者。若菩萨摩诃萨闻如是事。不惊不怖亦无退屈。当知是菩萨摩诃萨被大功德铠。尔时善现便白佛言。如我解佛所说义者。诸菩萨摩诃萨不被功德铠。当知是为被大功德铠。佛告善现。如是如是。诸菩萨摩诃萨不被功德铠。当知是为被大功德铠。所以者何。一切智智无造无作。一切有情亦无造无作。诸菩萨摩诃萨为欲饶益彼有情故被功德铠。具寿善现复白佛言。何因缘故一切智智无造无作。一切有情亦无造无作。诸菩萨摩诃萨为欲饶益彼有情故被功德铠。佛告善现。以诸作者不可得故。所以者何。色非造非不造非作非不作。受想行识非造非不造非作非不作。何以故。色乃至识不可得故。具寿善现便白佛言。如我解佛所说义者。色乃至识无染无净。所以者何。色无缚无解。受想行识亦无缚无解。色真如无缚无解。受想行识真如亦无缚无解。时满慈子问善现言。尊者说色无缚无解。说受想行识亦无缚无解。说色真如无缚无解。说受想行识真如亦无缚无解耶。善现答言。如是如是。满慈子言。说何等色无缚无解。说何等受想行识亦无缚无解说。何等色真如无缚无解。说何等受想行识真如亦无缚无解耶。善现答言。我说如幻士色无缚无解说。如幻士受想行识亦无缚无解。说如幻士色真如无缚无解。说如幻士受想行识真如亦无缚无解。所以者何。色乃至识及彼真如无所有故无缚无解。远离故无缚无解。寂静故无缚无解。无相故无缚无解。无作故无缚无解。无生灭故无缚无解。无染净故无缚无解。是名菩萨摩诃萨发趣大乘被功德铠。时满慈子闻如是说。欢喜信受嘿然而住尔时善现便白佛言。诸菩萨摩诃萨发趣大乘被功德铠。乘于大乘。云何大乘齐何当言发趣大乘。如是大乘从何处出至何处住。如是大乘为何所住。谁复乘是大乘而出。佛告善现言。大乘者即是无量无数增语。无边功德共所成故。汝次所问齐何当言发趣大乘者。善现当知。若菩萨摩诃萨勤行布施乃至般若波罗蜜多。从一菩萨地趣一菩萨地。齐此当言发趣大乘。汝次所问如是大乘从何处出至何处住者。善现当知。如是大乘从三界中出。至一切智智中住。然以无二为方便故无出无住。汝次所问如是大乘为何所住者。善现当知。如是大乘都无所住。以一切法皆无所住。然此大乘住无所住。汝后所问谁复乘是大乘出者。善现当知。都无乘是大乘出者。所以者何。若所乘乘若能乘者。由此为此若处若时皆无所有都不可得。以一切法皆无所有不可得故。于中何法乘何法出至何处住而言乘者。具寿善现复白佛言。言大乘大乘者。普超一切世间天人阿素洛等最尊最胜。如是大乘与虚空等。譬如虚空普能容受无量无数无边有情。大乘亦尔普能容受无量无数无边有情。又如虚空无来无去无住可见。大乘亦尔无来无去无住可见。又如虚空前后中际皆不可得。大乘亦尔前后中际皆不可得。如是大乘最尊最胜。与虚空等。多所容受无动无住。三世平等超过三世故名大乘。佛告善现。善哉善哉如是如是。如汝所说。菩萨大乘具如是等无边功德。时满慈子便白佛言。世尊。先教大德善现。为诸菩萨摩诃萨众宣说开示甚深般若波罗蜜多。而今何故乃说大乘。尔时善现即白佛言。我从前来所说种种大乘之义。将无违越所说般若波罗蜜多。佛告善现。汝从前来所说种种大乘之义。皆顺般若波罗蜜多无所违越。所以者何。一切善法无不摄入甚深般若波罗蜜多。具寿善现复白佛言。诸菩萨摩诃萨前际不可得。后际不可得。中际不可得。所以者何。色无边故。当知菩萨摩诃萨亦无边。受想行识无边故。当知菩萨摩诃萨亦无边。复次世尊。即色菩萨摩诃萨无所有不可得。即受想行识菩萨摩诃萨无所有不可得。离色菩萨摩诃萨无所有不可得。离受想行识菩萨摩诃萨无所有不可得。如是世尊。我于此等一切法。以一切种一切处一切时求菩萨摩诃萨。都无所见竟不可得。求深般若波罗蜜多亦都无所见竟不可得。求一切智智亦都无所见竟不可得。云何令我教授教诫诸菩萨摩诃萨。令于般若波罗蜜多速得究竟。谓疾证得一切智智。复次世尊。诸菩萨摩诃萨但有假名都无自性。如说我等毕竟不生。但有假名都无自性。诸法亦尔毕竟不生但有假名都无自性。此中何等是色毕竟不生。若毕竟不生则不名色。何等是受想行识毕竟不生。若毕竟不生则不名受想行识。世尊。色是菩萨摩诃萨不可得。受想行识是菩萨摩诃萨不可得。此不可得亦不可得。我于如是一切法。以一切种一切处一切时求菩萨等皆不可得。当教何等法修何等法。于何等处时证何等法。复次世尊。佛薄伽梵但有假名。一切菩萨但有假名。甚深般若波罗蜜多但有假名。如说我等毕竟不生。但有假名都无自性。诸法亦尔但有假名都无自性。何等是色既不可取亦不可生。何等是受想行识既不可取亦不可生。诸法自性既不可取亦不可生。若法无性亦不可生。此无生法亦不可生。我岂能以毕竟不生般若波罗蜜多教授教诫毕竟不生诸菩萨摩诃萨令得究竟。世尊。离不生法无法可得。亦无菩萨摩诃萨能行无上正等菩提。世尊。若菩萨摩诃萨闻如是说。心不沉没亦无退屈不惊不怖。当知是菩萨摩诃萨能修般若波罗蜜多。所以者何。若时菩萨摩诃萨行深般若波罗蜜多观察诸法。是时菩萨摩诃萨于一切色都无所得。无受无取无住无著。亦不施设为色。于一切受想行识都无所得无受无取无住无著。亦不施设为受想行识。是菩萨摩诃萨行深般若波罗蜜多时。不见色亦不见受想行识。所以者何。以色性空无生无灭。受想行识性空无生无灭。世尊。色无生无灭即非色。受想行识无生无灭即非受想行识。所以者何。色乃至识与无生无灭无二无二分。何以故。以无生无灭法非一非二非多非异。是故色乃至识无生无灭。即非色乃至识。世尊。色无二即非色。受想行识无二即非受想行识。世尊。色入无二法数。受想行识入无二法数。若说色即说无二法。若说受想行识即说无二法。时舍利子谓善现言。如我领解仁所说义。我有情等毕竟不生。色乃至识毕竟不生。诸佛菩萨毕竟不生。若如是者何缘菩萨摩诃萨为度无量无数有情。修多百千难行苦行。备受无量难忍大苦。善现报言。舍利子。非我于彼无生法中。许有菩萨摩诃萨。为度无量无数有情。修多百千难行苦行。备受无量难忍大苦。然诸菩萨摩诃萨虽为有情修无量种难行苦行。而于其中无苦行想。所以者何。若于苦行作苦行想。终不能为无量无数无边有情作大饶益。然诸菩萨摩诃萨众。以无所得而为方便。于诸苦行作乐行想。于难行行作易行想。于诸有情作如父母兄弟妻子及己身想。为度彼故发起无上正等觉心。乃能为彼无量无数无边有情作大饶益。复次舍利子。诸菩萨摩诃萨于一切有情起如父母兄弟妻子己身想已。作如是念。我当度脱一切有情。令离一切生死众苦。起多百千难行苦行。宁舍自身而不舍彼。然于有情苦及苦行。不起有情苦苦行想。复作是念。我当度脱一切有情令离无边诸大苦蕴。假使为彼断截我身为百千分终不退屈。然于其中不起难行苦行之想。复次舍利子。诸菩萨摩诃萨应作是念。如我自性于一切法。以一切种一切处时求不可得。内外诸法亦复如是。都无所有皆不可得。若住此想便不见有难行苦行。由此能为无量无数无边有情。修多百千难行苦行作大饶益

大般若波罗蜜多经卷第五百三十八大般若波罗蜜多经卷第五百三十九

        三藏法师玄奘奉　诏译

    第四分妙行品第一之二

时舍利子问善现言。是诸菩萨实无生不。善现答言。是诸菩萨皆实无生。舍利子言。为但菩萨是实无生。为菩萨法亦实无生。善现答言。诸菩萨法亦实无生。舍利子言。为但菩萨法是实无生。为一切智智亦实无生。善现答言。一切智智亦实无生。舍利子言。为但一切智智是实无生。为一切智智法亦实无生。善现答言。一切智智法亦实无生。舍利子言。为但一切智智法是实无生。为异生类亦实无生。善现答言。诸异生类亦实无生。舍利子言。为但异生类是实无生。为异生法亦实无生。善现答言。诸异生法亦实无生。时舍利子语善现言。若诸菩萨皆实无生。诸菩萨法亦实无生。一切智智是实无生。一切智智法亦实无生。诸异生类是实无生。异生类法亦实无生者。岂不菩萨摩诃萨应随证得一切智智。是则无生法应得无生法。善现答言。我意不许无生法中有证得有现观。所以者何。诸无生法不可得故。舍利子言。为许生法证生法。为许无生法证无生法耶。善现答言。我意不许生法证生法。亦不许无生法证无生法。舍利子言。为许生法证无生法。为许无生法证生法耶。善现答言。我意不许生法证无生法。亦不许无生法证生法。舍利子言。若如是者岂都无得无现观耶。善现答言。虽有得有现观。然不由此二法而证。但随世间言说施设有得现观。非胜义中有得现观。时舍利子问善现言。为许未生法生。为许已生法生耶。善现答言。我意不许未生法生。亦不许已生法生。时舍利子问善现言。为许生生。为许不生生耶。善现答言。我意不许生生。亦不许不生生。时舍利子问善现言。仁者于所说无生法乐辩说无生相耶。善现答言。我于所说无生法亦不乐辩说无生相。时舍利子问善现言。于无生法起无生言。此无生言亦无生不。善现答言。如是如是。于无生法起无生言。此法及言俱无生义。而随世俗说无生相。时舍利子赞善现言。说法人中仁为第一。除佛世尊无能及者。所以者何。随所问诘种种法门。皆能酬答无所滞碍。而于法性能无动越。善现报言。诸佛弟子于一切法无依著者。法尔皆能随所问诘。一一酬答自在无畏。而于法性能无动越。所以者何。以一切法无所依故。时舍利子问善现言。如是所说甚深法要。为由何等波罗蜜多威力所办善现答言如是所说甚深法要。皆由般若波罗蜜多威力所办。所以者何。说一切法无所依止要由般若波罗蜜多。达一切法无所依故。若菩萨摩诃萨闻说如是甚深般若波罗蜜多。心无疑惑亦不迷闷。当知是菩萨摩诃萨住如是住恒不舍离。谓无所得而为方便。常勤拔济一切有情当知是菩萨摩诃萨成就如是最胜作意。所谓大悲相应作意。时舍利子谓善现言。若菩萨摩诃萨住如是住恒不舍离。成就大悲相应作意者。则一切有情亦应成菩萨摩诃萨。所以者何。以一切有情亦于此住及此作意。常不舍离甚深般若波罗蜜多。大悲作意性平等故。则诸菩萨摩诃萨与一切有情应无差别。善现报曰。善哉善哉。如是如是诚如所说能如实知我所说意。虽似难我而成我义。何以故。舍利子。有情无自性故。当知如是住及作意亦无自性有情无所有故。当知如是住及作意亦无所有。有情远离故。当知如是住及作意亦远离。有情寂静故。当知如是住及作意亦寂静有情不可得故。当知如是住及作意亦不可得有情无觉知故。当知如是住及作意亦无觉知。由此因缘诸菩萨摩诃萨于如是住及此作意常不舍离。与诸有情亦无差别。以一切法及诸有情皆毕竟空无差别故。若菩萨摩诃萨能如是知无所滞碍。是真修行甚深般若波罗蜜多。尔时世尊赞善现曰。善哉善哉。汝善能为诸菩萨摩诃萨宣说开示甚深般若波罗蜜多。此皆如来威神之力。若有欲为诸菩萨摩诃萨宣说开示甚深般若波罗蜜多。皆应如汝宣说开示。若菩萨摩诃萨欲学般若波罗蜜多。皆应随汝所说而学。若菩萨摩诃萨随汝所说而学般若波罗蜜多。是菩萨摩诃萨速证无上正等菩提。能尽未来利乐一切是故菩萨摩诃萨众。欲证无上正等菩提当勤修学甚深般若波罗蜜多

    第四分帝释品第二

尔时天帝释与三十三天四万天子俱来会坐护世四天王与四大王众天二万天子俱来会坐。索诃界主大梵天王与万梵众俱来会坐如是乃至五净居天各与无量百千天子俱来会坐是诸天众净业所感异熟身光虽能照曜而以如来身光威力之所映夺皆悉不现时天帝释白善现言今此三千大千世界无量天众俱来会坐。欲闻大德宣说开示甚深般若波罗蜜多。教授教诫诸菩萨摩诃萨令于般若波罗蜜多速得究竟。唯愿大德哀愍为说。云何菩萨摩诃萨应住般若波罗蜜多云何菩萨摩诃萨应学般若波罗蜜多。尔时善现告帝释言。吾当承佛威神之力顺如来意为诸菩萨摩诃萨众。宣说开示甚深般若波罗蜜多。如诸菩萨摩诃萨众可于其中应如是住应如是学。汝等天众。皆应谛听善思念之。憍尸迦。汝诸天等。未发无上菩提心者今皆应发。诸有已入声闻独觉正性离生。不复能发大菩提心。何以故。憍尸迦。彼于生死流已作限隔故。其中若有能发无上菩提心者我亦随喜。所以者何。诸有胜人应求胜法。我终不障他胜善品。尔时世尊赞善现曰。善哉善哉。汝今善能为诸菩萨摩诃萨众。宣说开示甚深般若波罗蜜多。亦能劝励诸菩萨摩诃萨。令深欢喜勤修般若波罗蜜多。具寿善现便白佛言。我既知恩如何不报。所以者何。过去诸佛及诸弟子。为诸菩萨摩诃萨众。宣说布施乃至般若波罗蜜多。教授教诫摄受护念。世尊尔时亦于中学清净梵行。今证无上正等菩提。转妙法轮饶益我等。故我今者应随佛教。为诸菩萨摩诃萨众宣说布施乃至般若波罗蜜多。教授教诫摄受护念。令勤修学清净梵行。疾证无上正等菩提。转妙法轮穷未来际。利益安乐一切有情。是则名为报彼恩德。具寿善现告帝释言。汝问云何菩萨摩诃萨应住应学般若波罗蜜多者。谛听谛听当为汝说。诸菩萨摩诃萨于深般若波罗蜜多。如所应住及应学相。憍尸迦。诸菩萨摩诃萨被大功德铠。应以空相安住般若波罗蜜多。不应住色。不应住受想行识。不应住预流果。不应住一来不还阿罗汉果。不应住独觉菩提。不应住诸佛无上正等菩提。不应住此是色。不应住此是受想行识。不应住此是预流果。不应住此是一来不还阿罗汉果。不应住此是独觉菩提。不应住此是诸佛无上正等菩提。不应住色若常若无常。不应住受想行识若常若无常。不应住色若乐若苦。不应住受想行识若乐若苦。不应住色若我若无我。不应住受想行识若我若无我。不应住色若净若不净。不应住受想行识若净若不净。不应住色若空若不空。不应住受想行识若空若不空。不应住预流果是无为所显。不应住一来不还阿罗汉果是无为所显。不应住独觉菩提是无为所显。不应住诸佛无上正等菩提是无为所显。不应住预流果是真福田应受供养。不应住预流果极七返有必入涅槃。不应住一来果是真福田应受供养。不应住一来果未至究竟一来此间作苦边际。不应住不还果是真福田应受供养。不应住不还果往彼灭度不复还来。不应住阿罗汉果是真福田应受供养。不应住阿罗汉果今世定入无余涅槃。不应住独觉是真福田应受供养。不应住独觉超声闻地不至佛地而般涅槃。不应住佛是真福田应受供养。不应住佛超异生地。超声闻地。超独觉地。超菩萨地。安住佛地。利益安乐无量无数无边有情。令入无余般涅槃界。不应住佛度脱无量无边有情。令于三乘各得决定。作如是等诸佛事已。入无余依般涅槃界。时舍利子作是念言。若菩萨摩诃萨行深般若波罗蜜多时。不应住佛安住佛地。利益安乐无量无数无边有情。令入无余般涅槃界。不应住佛度脱无量无边有情。令于三乘各得决定。作如是等诸佛事已。入无余依般涅槃界。亦不应住诸余法等者。是诸菩萨摩诃萨众当云何住。具寿善现承佛威神。知舍利子心之所念。便谓之曰。于意云何。诸如来心为何所住。时舍利子语善现言。诸如来心都无所住。所以者何。心无所住故名如来应正等觉。谓不住有为界。亦不住无为界。亦非不住。时具寿善现谓舍利子言。诸菩萨摩诃萨行深般若波罗蜜多时亦复如是。如诸如来应正等觉。于一切法心无所住亦非不住。舍利子。诸菩萨摩诃萨于深般若波罗蜜多。如诸如来应正等觉。以无所得而为方便。应如是住应如是学

尔时众中有诸天子窃作是念。诸药叉等言词咒句。种种差别虽复隐密。而我等辈犹可了知。大德善现。于深般若波罗蜜多。虽以种种言词显示。然我等辈竟不能解。具寿善现知诸天子心之所念。便告彼言。汝诸天子。于我所说不能解耶。诸天子言。如是如是。我于大德所说般若波罗蜜多甚深句义都不能解。具寿善现复告彼言。我曾于此甚深般若波罗蜜多相应义中无说无示。汝亦不闻当何所解。何以故。诸天子甚深般若波罗蜜多相应义中。文字言说皆远离故。时诸天子复作是念。大德善现于此般若波罗蜜多甚深义中。虽复种种方便显说欲令易解。然其义趣甚深转甚深。微细更微细。难可测量。具寿善现知彼心念。便告之言。天子当知。色非甚深非微细。受想行识非甚深非微细。预流果非甚深非微细。一来不还阿罗汉果非甚深非微细。独觉菩提非甚深非微细。诸佛无上正等菩提非甚深非微细。何以故。诸天子。以一切法微细甚深。说听解者不可得故。由斯汝等于诸法中。应随所说修深固忍。天子当知。诸有欲证欲住预流一来不还阿罗汉果独觉菩提诸佛无上正等菩提。要依此忍乃能证住。时诸天子作是念言。大德善现。于今欲为何等有情说何等法。具寿善现。知诸天子心之所念而告彼言。天子当知。吾今欲为如幻如化如梦有情亦复宣说如幻如化如梦之法。何以故。诸天子。如是听者于所说法。无闻无解无所证故。时诸天子。问善现言。能说能听及所说法。皆如幻化梦所见耶。善现答言。如是如是。如幻有情为如幻者说如幻法。如化有情为如化者说如化法。如梦有情为如梦者说如梦法。一切有情及一切法。无不皆如幻化梦境。以一切法一切有情与幻化梦无二无别。天子当知。诸预流者及预流果。若一来者及一来果。若不还者及不还果。若阿罗汉及阿罗汉果。若诸独觉及独觉菩提。若诸如来应正等觉及佛无上正等菩提。无不皆如幻化梦境。时诸天子问善现言。岂诸如来应正等觉及佛无上正等菩提亦如幻化梦所见耶。善现答言。如是如是。乃至涅槃我亦说为如幻如化如梦所见。时诸天子问善现言。岂可涅槃亦如幻化梦所见境。善现答言。设更有法胜涅槃者。我亦说为如幻如化如梦所见。所以者何。幻化梦境与一切法乃至涅槃无二无别。皆不可得不可说故。尔时舍利子。执大藏。满慈子。大饮光等问善现言。所说般若波罗蜜多如是甚深谁能信受。具寿庆喜白大声闻舍利子等言。有不退转菩萨摩诃萨。于此般若波罗蜜多能深信受。复有无量具足正见诸漏永尽大阿罗汉。于此般若波罗蜜多亦能信受。具寿善现作如是言。如是所说甚深般若波罗蜜多无能信受。所以者何。此中无法可显可示及可施设。既实无法可显可示及可施设故。信受者亦不可得。时天帝释作是念言。大德善现。雨大法雨。我应化作微妙诸华奉散供养。作是念已即便化作微妙诸华散善现上。具寿善现作是念言。今所散华于诸天处未曾见有。是华微妙定非水陆草木所生。应是诸天从心化出。时天帝释既知善现心之所念谓善现言。此所散华实非水陆草木所生。亦非诸天从心化出。何以故。此所散华无生性故。尔时善现语帝释言。此华不生即非华也。时天帝释窃作是念。大德善现智慧甚深不坏假名而说实义。作是念已白善现言。如是如是。诚如尊教。诸菩萨摩诃萨于诸法中。随尊者教应如是学。具寿善现语帝释言。如是如是。如汝所说。诸菩萨摩诃萨于诸法中。随我所教应如是学。憍尸迦。诸菩萨摩诃萨如是学时。不于色学。不于受想行识学。不于预流果学。不于一来不还阿罗汉果学。不于独觉菩提学。不于诸佛无上正等菩提学。若不于此诸地而学。是名学佛一切智智。若能学佛一切智智。则学无量无边佛法。若学无量无边佛法。则不学色有增有减。亦不学受想行识有增有减。若不学色有增有减。亦不学受想行识有增有减。则不学色有取有舍。亦不学受想行识有取有舍。若不学色有取有舍。亦不学受想行识有取有舍。则不学一切法有取有舍。若不学一切法有取有舍。则不学诸法有可摄受有可灭坏。若不学诸法有可摄受有可灭坏。则不学一切智智有可摄受有可灭坏。诸菩萨摩诃萨如是学时。名为真学一切智智。速能证得一切智智。时舍利子问善现言。若菩萨摩诃萨不学诸法有可摄受有可灭坏。亦不学一切智智有可摄受有可灭坏。是菩萨摩诃萨如是学时。名为真学一切智智。速能证得一切智智耶。善现答言。如是如是。若菩萨摩诃萨不学诸法有可摄受有可灭坏。亦不学一切智智有可摄受有可灭坏。是菩萨摩诃萨如是学时。名为真学一切智智。速能证得一切智智。以无所得为方便故。尔时天帝释问舍利子言。诸菩萨摩诃萨所学般若波罗蜜多当于何求。舍利子言。诸菩萨摩诃萨所学般若波罗蜜多。当于善现所说中求。天帝释问舍利子言。是谁神力为依持故。而令尊者作如是说。舍利子言。如来神力为依持故我作是说。时天帝释复问具寿舍利子言。是谁神力为依持故。尊者善现能说般若波罗蜜多。舍利子言。如来神力为依持故。具寿善现能说般若波罗蜜多。尔时善现告帝释言。汝之所问。是谁神力为依持故。令我善现能说般若波罗蜜多者。憍尸迦当知。定是如来神力为依持故。令我善现能说般若波罗蜜多。憍尸迦。汝之所问。诸菩萨摩诃萨所学般若波罗蜜多当于何求者。憍尸迦。诸菩萨摩诃萨所学般若波罗蜜多。不应于色求。不应离色求。不应于受想行识求。不应离受想行识求。所以者何。色非般若波罗蜜多。亦非离色而有般若波罗蜜多。受想行识亦非般若波罗蜜多。亦非离受想行识而有般若波罗蜜多。时天帝释白善现言。诸菩萨摩诃萨所学般若波罗蜜多。是大波罗蜜多。是无量波罗蜜多。是无边波罗蜜多。善现报言。如是如是。憍尸迦。诸菩萨摩诃萨所学般若波罗蜜多。是大波罗蜜多。是无量波罗蜜多。是无边波罗蜜多。何以故。憍尸迦。色大故当知般若波罗蜜多亦大。受想行识大故当知般若波罗蜜多亦大。憍尸迦。色无量故当知般若波罗蜜多亦无量。受想行识无量故当知般若波罗蜜多亦无量。憍尸迦。色无边故当知般若波罗蜜多亦无边。受想行识无边故当知般若波罗蜜多亦无边。复次憍尸迦。所缘无边故当知般若波罗蜜多亦无边。憍尸迦。云何所缘无边故当知般若波罗蜜多亦无边。谓一切法前中后际皆不可得说为无边。法无边故所缘亦无边。由此般若波罗蜜多亦说无边。是故我说所缘无边故当知般若波罗蜜多亦无边。复次憍尸迦。一切法无边故当知般若波罗蜜多亦无边。憍尸迦。云何一切法无边故当知般若波罗蜜多亦无边。谓一切法边不可得。所以者何。以一切色前中后边皆不可得。一切受想行识前中后边皆不可得。由此般若波罗蜜多前中后边亦不可得。是故我说一切法无边故当知般若波罗蜜多亦无边。复次憍尸迦。一切有情无边故当知般若波罗蜜多亦无边。所以者何。一切有情边不可得。是故我说一切有情无边故当知般若波罗蜜多亦无边。时天帝释问善现言。大德。云何一切有情无边故当知般若波罗蜜多亦无边。善现答言。憍尸迦。非有情类其数众多。计算其边不可得故作如是说。一切有情无边故当知般若波罗蜜多亦无边。天帝释言。为何义故作如是说。善现告言。憍尸迦。我今问汝。随汝意答。于意云何。言有情有情者是何法增语。天帝释言。言有情有情者。非法增语亦非非法增语。但是假立客名。所摄无事名所摄。无主名所摄。无缘名所摄。善现复言。憍尸迦。于意云何。于此般若波罗蜜多甚深经中。为显示有实有情不。天帝释言。不也大德。善现告言。于此般若波罗蜜多甚深经中。既不显示有实有情故说无边。以彼中边不可得故。憍尸迦。于意云何。若诸如来应正等觉。经如殑伽沙数大劫。以无边音说有情类无量名字。此中颇有真实有情有生灭不。天帝释言。不也大德。何以故。以诸有情本性净故。彼从本来无所有故。非无所有可有生灭。善现告言。由斯义故我作是说。一切有情无边故当知般若波罗蜜多亦无边。憍尸迦。由此当知。诸菩萨摩诃萨所学般若波罗蜜多。应说为大无量无边。尔时会中天帝释等。欲界诸天梵天王等。色界诸天及大自在神仙天女欢喜踊跃。同时三返高声唱言。善哉善哉。佛出世故。尊者善现承佛威神。善为我等宣说开示微妙法性。所谓般若波罗蜜多。令诸天人阿素洛等获大饶益。若菩萨摩诃萨能于如是甚深般若波罗蜜多。如说修行常不舍离。我等于彼恭敬供养如佛世尊。尔时佛告诸天等言。如是如是。若菩萨摩诃萨于此般若波罗蜜多。以无所得而为方便。能如说行常不远离。汝诸天等皆应供养如佛世尊。天等当知。我于往昔然灯佛时。莲华王都四衢道首。见然灯佛献五茎华。布发掩泥闻正法要。以无所得为方便故。便不远离甚深般若波罗蜜多及余无量无边佛法。时然灯佛。即便授我无上正等大菩提记作是言。善男子。汝于来世过无数劫。于此世界贤劫之中。当得作佛号能寂如来应正等觉广说乃至佛薄伽梵。宣说般若波罗蜜多甚深经典度无量众。时诸天等俱白佛言。如是般若波罗蜜多甚为希有。令诸菩萨摩诃萨众。速能引摄一切智智。尽未来际利乐有情

    第四分供养窣堵波品第三之一

尔时世尊。知欲色界诸天神众及诸苾刍苾刍尼等四众云集。恭敬信受同为明证。即便顾命天帝释言。憍尸迦。若善男子善女人等。于深般若波罗蜜多至心听闻受持读诵。精勤修学如理思惟。及广为他无倒宣说。当知是辈一切恶魔人非人等不能得便。一切灾横皆不能及。身心安乐无病长寿。复次憍尸迦。若诸天子已发无上正等觉心。于深般若波罗蜜多。若未听闻受持读诵。精勤修学如理思惟。皆应来至是善男子善女人所。至心听闻受持读诵甚深般若波罗蜜多。如理思惟甚深义趣。令得究竟转为他说。复次憍尸迦。若善男子善女人等。于深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。是善男子善女人等。若在空宅若在旷野。若在险道及危难处。终不怖畏惊恐毛竖。诸天善神常来拥护。时四天王及彼天众。合掌恭敬俱白佛言。若善男子善女人等。能于般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。我等常随恭敬守护。不令一切灾横侵恼。时天帝释及诸天众。合掌恭敬俱白佛言。若善男子善女人等。能于般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。我等常随恭敬守护。不令一切灾横侵恼。时梵天王及诸梵众。合掌恭敬俱白佛言。若善男子善女人等能于般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。我等常随恭敬守护。不令一切灾横侵恼。时天帝释复白佛言。甚奇世尊希有善逝。若善男子善女人等。于深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。摄受如是现法功德。若善男子善女人等。摄受般若波罗蜜多。则为摄受布施净戒安忍精进静虑般若波罗蜜多。尔时世尊告天帝释。如是如是。憍尸迦。若善男子善女人等。摄受般若波罗蜜多。则为具足摄受六种波罗蜜多。复次憍尸迦。若善男子善女人等。能于般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。所获功德汝应谛听极善思惟。吾当为汝分别解说。天帝释言。唯然愿说我等乐闻。尔时佛告天帝释言。憍尸迦。若有诸恶外道梵志。若诸恶魔及魔眷属。若余暴恶增上慢者。于是菩萨摩诃萨所欲作种种不饶益事。彼适兴心速自遭祸。必当殄灭不果所愿。何以故。憍尸迦。是善男子善女人等。于深般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟。书写解说广令流布。法尔能令起恶心者自遭殃祸不果所愿。复次憍尸迦。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。其地方所若有恶魔及魔眷属。或有种种外道梵志。及余暴恶增上慢者。憎嫉正法欲为障碍。诘责违拒令速隐没。虽有此愿终不能成。彼因暂闻般若声故。众恶渐灭功德渐生。后依三乘得尽苦际。或脱恶趣生天人中。憍尸迦。若善男子善女人等。于深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。获如是等功德胜利。憍尸迦。如有妙药名曰莫耆。是药威势能销众毒。如是妙药随所在处。诸毒虫类不能逼近。有大毒蛇饥行求食。遇见生类欲螫啖之。其生怖死奔趣妙药。蛇闻药气寻便退走。何以故。憍尸迦。如是妙药具大威势。能益身命销伏诸毒。憍尸迦当知。般若波罗蜜多具大威势亦复如是。若善男子善女人等。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。诸恶魔等于此菩萨摩诃萨所欲为恶事。由此般若波罗蜜多威神力故。令彼恶事于其方所。自当殄灭无所能为。何以故。憍尸迦。由此般若波罗蜜多具大威力。能摧众恶增善法故。复次憍尸迦。若善男子善女人等。于此般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。四大天王及天帝释。堪忍界主大梵天王净居天等并余善神。常来拥护。不令一切灾横侵恼。如法所求无不满足。十方世界现在如来应正等觉亦常护念。令恶渐灭善法渐增。复次憍尸迦。若善男子善女人等。能于般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。是善男子善女人等。由此因缘言词威肃闻皆敬受。发言称量语不喧杂。坚事善友深知恩报。不为悭嫉忿恨覆恼谄诳矫等隐蔽其心。何以故。憍尸迦。是善男子善女人等。由深般若波罗蜜多增上威力。调伏身心令其远离贪恚痴等随眠缠结。是善男子善女人等。具念正知慈悲喜舍。常作是念。我不应随悭贪势力。若随彼力贫穷下贱。则我布施不得圆满。我不应随破戒势力。若随彼力堕诸恶趣。则我净戒不得圆满。我不应随忿恚势力。若随彼力当缺诸根形貌丑陋。不具菩萨圆满色身。亦复不能圆满安忍。我不应随懈怠势力。若随彼力则不能修菩萨胜道。亦不圆满增上精进。我不应随散乱势力。若随彼力便不能修菩萨胜定。则诸静虑不得圆满。我不应随愚痴势力。若随彼力则我胜慧不得圆满。不超声闻独觉等地。况得无上正等菩提。是故我今不应随彼悭贪等力。憍尸迦。是善男子善女人等。由此思惟常得正念。诸恶烦恼不蔽其心。憍尸迦。诸善男子善女人等。若于般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布获如是等功德胜利

大般若波罗蜜多经卷第五百三十九大般若波罗蜜多经卷第五百四十

        三藏法师玄奘奉　诏译

    第四分供养窣堵波品第三之二

尔时天帝释白佛言。世尊。如是般若波罗蜜多甚奇希有。能调菩萨摩诃萨众。令离高心回向所求一切智智。尔时佛告天帝释言。云何般若波罗蜜多甚奇希有。能调菩萨摩诃萨众。令离高心回向所求一切智智。时天帝释白言。世尊。若菩萨摩诃萨不依般若波罗蜜多。修行布施乃至般若及余种种诸佛法时。无方便善巧故。虽修诸善而起高心。不能回向一切智智。若菩萨摩诃萨依止般若波罗蜜多。修行布施乃至般若及余种种诸佛法时。有方便善巧故。所修诸善调伏高心。回向所求一切智智。尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。若善男子善女人等。能于般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。是善男子善女人等。身心安乐不为一切灾横侵恼。若在军旅交战阵时。至心念诵如是般若波罗蜜多。于诸有情慈悲护念。不为刀杖之所伤杀。所对怨敌皆起慈心。设起恶心自然退败是善男子善女人等。若在军旅刀箭所伤失命丧身终无是处。何以故。憍尸迦。是善男子善女人等。修行般若波罗蜜多。自能降伏烦恼恶业种种刀杖。亦能除他烦恼恶业诸刀杖故。复次憍尸迦。若善男子善女人等。能于般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。供养恭敬尊重赞叹书写解说广令流布。是善男子善女人等。一切毒药蛊道鬼魅厌祷咒术皆不能害水不能溺火不能烧刀杖恶兽怨贼恶神众邪魍魉不能伤害。何以故。憍尸迦如是般若波罗蜜多。是大神咒。是大明咒。是无上咒。是无等等咒。如是般若波罗蜜多。是诸咒王最上最妙无能及者。具大威力能伏一切不为一切之所降伏。是善男子善女人等。精勤修学如是咒王。不为自害不为他害不为俱害。憍尸迦。是善男子善女人等。学此般若波罗蜜多大咒王时。于我及法虽无所得。而证无上正等菩提。由斯获得一切智智。观有情类心行差别。随宜为转无上法轮。令如说行得大饶益。何以故。憍尸迦。过去未来现在菩萨皆学如是甚深般若波罗蜜多大神咒王。无所不得无所不证。是故说名一切智智。憍尸迦。若善男子善女人等。于此般若波罗蜜多。至心听闻受持。读诵。精勤修学如理思惟。供养恭敬尊重赞叹。书写解说广令流布。得如是等现法当来种种功德。复次憍尸迦。若善男子善女人等。书此般若波罗蜜多大神咒王。置清净处供养恭敬尊重赞叹。虽不听闻受持读诵。精勤修学如理思惟。亦不为他开示分别。而此住处国邑王都人非人等。不为一切灾横疾疫之所伤害。复次憍尸迦。若善男子善女人等。怖畏怨家恶兽灾横。厌祷疾疫毒药咒等。应书般若波罗蜜多大神咒王。随多少分香囊盛贮置宝个中恒随自身供养恭敬。诸怖畏事皆悉销除。天龙鬼神常来守护。唯除宿世恶业应受。憍尸迦。譬如有人或傍生类。入菩提树院或至彼院边。人非人等不能伤害。何以故。憍尸迦。过去未来现在诸佛皆坐此处。证得无上正等菩提。得菩提已施诸有情无恐无怖无怨无害身心安乐。当知般若波罗蜜多随所住处亦复如是。一切天龙阿素洛等常来守护。憍尸迦。如是般若波罗蜜多随所住处。当知是处即真制多。一切有情皆应敬礼。当以种种上妙供具。供养恭敬尊重赞叹。所以者何。是诸有情归依处故

时天帝释复白佛言。若善男子善女人等。书此般若波罗蜜多。种种庄严供养恭敬尊重赞叹。复以种种上妙华鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明而为供养。有善男子善女人等。佛涅槃后起窣堵波七宝严饰。宝函盛贮佛设利罗安置其中。供养恭敬尊重赞叹。复以种种上妙华鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明而为供养。二所获福何者为多。尔时佛告天帝释言。我还问汝。当随意答。于意云何。如来所得一切智智。所证无上正等菩提及所依身。依何等道修学而得。天帝释言。如来所得一切智智。所证无上正等菩提及所依身。皆依般若波罗蜜多修学而得。尔时佛告天帝释言。如是如是。如汝所说。我依般若波罗蜜多修学故。得一切智智所证无上正等菩提及所依身。何以故。憍尸迦。不学般若波罗蜜多。有能获得一切智智所证无上正等菩提及所依身无有是处。憍尸迦。非但获得相好身故说名如来应正等觉。要由证得一切智智乃名如来应正等觉。憍尸迦。如来所得一切智智。要由般若波罗蜜多为因故起。佛相好身但为依处。若不依止佛相好身无由而起。是故般若波罗蜜多。正为因生一切智智。欲令此智现前相续故。复修集佛相好身。此相好身若非遍智所依处者。一切天龙人非人等不应竭诚供养恭敬。以相好身与佛遍智为所依止故。诸天龙人非人等供养恭敬。由此缘故我涅槃后。诸天龙神人非人等供养恭敬我设利罗。憍尸迦。若善男子善女人等。书此般若波罗蜜多。供养恭敬尊重赞叹。则为供养一切智智及所依止佛相好身并涅槃后佛设利罗。何以故。憍尸迦。一切智智及相好身并设利罗皆以般若波罗蜜多为根本故。以是故。憍尸迦。若善男子善女人等书此般若波罗蜜多。种种庄严供养恭敬尊重赞叹复以种种上妙华鬘乃至灯明而为供养。有善男子善女人等。佛涅槃后起窣堵波七宝严饰。宝函盛贮佛设利罗安置其中供养恭敬尊重赞叹。复以种种上妙华鬘乃至灯明而为供养。二所获福前者为多无量倍数。何以故。憍尸迦。若善男子善女人等。供养般若波罗蜜多。即为供养一切智智佛相好身设利罗故。时天帝释便白佛言。赡部洲人于此般若波罗蜜多。不能书写众宝庄严供养恭敬尊重赞叹。不能听闻受持读诵精勤修学如理思惟。彼岂不知书此般若波罗蜜多。众宝庄严供养恭敬尊重赞叹至心听闻受持读诵精勤修学如理思惟。获得种种功德胜利。尔时佛告天帝释言。我还问汝。当随意答。于意云何。赡部洲内有几许人。成佛证净。成法证净。成僧证净。有几许人。得预流果或一来果或不还果或阿罗汉果。有几许人。发心定趣独觉菩提。有几许人。发心定趣诸佛无上正等菩提。天帝释言。赡部洲内有少许人。成佛证净。成法证净。成僧证净。转少许人得预流果或一来果或不还果或阿罗汉果。转少许人发心定趣独觉菩提。转少许人发心定趣诸佛无上正等菩提。尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。赡部洲内极少分人成佛证净。成法证净。成僧证净。转少分人得预流果或一来果或不还果或阿罗汉果。转少分人发心定趣独觉菩提。转少分人发心定趣诸佛无上正等菩提转。少分人既发心已精勤修学趣菩提行。转少分人精勤修学菩提行时。于此般若波罗蜜多深心信受。转少分人深信受已修行般若波罗蜜多。转少分人既修行已渐次安住不退转地。转少分人住此地已疾证无上正等菩提。憍尸迦。若菩萨摩诃萨已得安住不退转地。求证无上正等菩提。乃能深心恭敬信受甚深般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟。亦能为他无倒宣说复以种种上妙华鬘乃至灯明。供养恭敬尊重赞叹。憍尸迦。我以无障清净佛眼。遍观十方无边世界。虽有无量无数有情发菩提心修菩萨行。而由远离甚深般若波罗蜜多方便善巧。若一若二若三有情得住菩萨不退转地。多分退堕声闻独觉下意下行下劣地中。何以故。憍尸迦。诸佛无上正等菩提。功德无边甚难可证。恶慧懈怠下劣精进下劣胜解下劣有情不能证得。是故憍尸迦。若善男子善女人等发菩提心修菩萨行。欲住菩萨不退转地。疾证无上正等菩提无留难者应于般若波罗蜜多。数数听闻受持读诵精勤修学如理思惟。好请问师乐为他说。复应书写众宝庄严供养恭敬尊重赞叹。何以故。憍尸迦。是善男子善女人等应作是念。如来昔住菩萨地时。常勤修学如是般若波罗蜜多甚深义趣。证得无上正等菩提。我等亦应精勤修学如是般若波罗蜜多。是我大师我随彼学所愿当满。憍尸迦。诸菩萨摩诃萨若佛住世若涅槃后。常应依止甚深般若波罗蜜多精勤修学时天帝释复白佛言。若善男子善女人等。于深般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟。广为有情宣说流布。或有书写众宝严饰。复持种种上妙华鬘乃至灯明。供养恭敬尊重赞叹。是善男子善女人等。由此因缘得几许福。尔时佛告天帝释言。是善男子善女人等。所获福聚无量无边。不可思议不可称计。算数譬喻所不能及。复次憍尸迦。若善男子善女人等。于诸如来般涅槃后。为供养佛设利罗故。以妙七宝起窣堵波。种种珍奇间杂严饰。复持种种天妙华鬘乃至灯明。尽其形寿供养恭敬尊重赞叹。于意云何。是善男子善女人等。由此因缘获福多不。天帝释言。甚多世尊。甚多善逝。佛告憍尸迦。有善男子善女人等。于此般若波罗蜜多甚深义趣。以清净心恭敬信解。为求无上正等菩提。至心听闻受持读诵精勤修学如理思惟。广为有情宣说开示。以增上慧审谛观察。为令正法久住世故。为令佛眼无断坏故。为令正法不隐没故。摄受菩萨令增长故。为令世间清净法眼无断坏故。书写如是甚深般若波罗蜜多众宝严饰。复持种种上妙华鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。供养恭敬尊重赞叹。是善男子善女人等。所获功德甚多于前无量无数。复次憍尸迦。置此一事。若善男子善女人等。于诸如来般涅槃后为供养佛设利罗故。以妙七宝起窣堵波。种种珍奇间杂严饰。如是充满一赡部洲。或四大洲或小千界或中千界或复三千大千世界。皆持种种天妙华鬘乃至灯明。尽其形寿供养恭敬尊重赞叹。于意云何。是善男子善女人等。由此因缘获福多不。天帝释言。甚多世尊。甚多善逝。佛告憍尸迦。有善男子善女人等。于此般若波罗蜜多甚深义趣。以清净心恭敬信解。为求无上正等菩提。至心听闻受持读诵精勤修学如理思惟。广为有情宣说开示。以增上慧审谛观察。为令正法久住世故。为令佛眼无断坏故。为令正法不隐没故。摄受菩萨令增长故。为令世间清净法眼无断坏故。书写如是甚深般若波罗蜜多众宝严饰。复持种种上妙华鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。供养恭敬尊重赞叹。是善男子善女人等。所获功德甚多于前无量无数

复次憍尸迦。置如是事。假使于此赡部洲中一切有情。或四大洲一切有情。或小千界一切有情。或中千界一切有情。或复三千大千世界一切有情各于如来般涅槃后。为供养佛设利罗故。以妙七宝各各起一大窣堵波。种种珍奇间杂严饰。皆持种种天妙华鬘乃至灯明尽其形寿各各于自窣堵波所。供养恭敬尊重赞叹。于意云何。此赡部洲或四大洲或小千界或中千界或大千界诸有情类。由是因缘获福多不。天帝释言。甚多世尊。甚多善逝。佛告憍尸迦。有善男子善女人等。于此般若波罗蜜多甚深义趣。以清净心恭敬信解。为求无上正等菩提。至心听闻受持读诵精勤修学如理思惟。广为有情宣说开示。以增上慧审谛观察。为令正法久住世故。为令佛眼无断坏故。为令正法不隐没故摄受菩萨令增长故。为令世间清净法眼无断坏故。书写如是甚深般若波罗蜜多众宝严饰。复持种种上妙华鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明供养恭敬尊重赞叹。是善男子善女人等。所获功德甚多于前无量无数复次憍尸迦置如是事假使于此赡部洲中诸有情类。非前非后皆得为人。此一一人为供养佛设利罗故于诸如来般涅槃后以妙七宝起窣堵波。种种珍奇间杂严饰。如是一一满赡部洲或四大洲。诸有情类非前非后皆得为人。此一一人为供养佛设利罗故。于诸如来般涅槃后以妙七宝起窣堵波。种种珍奇间杂严饰。如是一一满四大洲或小千界诸有情类非前非后皆得为人。此一一人为供养佛设利罗故。于诸如来般涅槃后。以妙七宝起窣堵波种种珍奇间杂严饰。如是一一满小千界或中千界诸有情类非前非后皆得为人。此一一人为供养佛设利罗故。于诸如来般涅槃后。以妙七宝起窣堵波种种珍奇间杂严饰。如是一一满中千界或复三千大千世界诸有情类非前非后皆得为人。此一一人为供养佛设利罗故于诸如来般涅槃后。以妙七宝起窣堵波。种种珍奇间杂严饰。如是一一满大千界如是诸人各持种种天妙华鬘乃至灯明或经一劫或一劫余。各各于自窣堵波所。供养恭敬尊重赞叹于意云何。此赡部洲或四大洲或小千界或中千界或大千界诸有情类。由是因缘获福多不。天帝释言。甚多世尊甚多善逝。佛告憍尸迦。有善男子善女人等于此般若波罗蜜多甚深义趣。以清净心恭敬信解。为求无上正等菩提至心听闻受持读诵精勤修学如理思惟。广为有情宣说开示。以增上慧审谛观察。为令正法久住世故。为令佛眼无断坏故。为令正法不隐没故摄受菩萨令增长故为令世间清净法眼无断坏故。书写如是甚深般若波罗蜜多众宝严饰。复持种种上妙华鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。供养恭敬尊重赞叹是善男子善女人等所获功德甚多于前无量无数。时天帝释便白佛言。如是世尊。如是善逝。若善男子善女人等供养恭敬尊重赞叹甚深般若波罗蜜多当知则为供养恭敬尊重赞叹过去未来现在诸佛一切智智。世尊。且置所说三千大千世界一切有情为供养佛设利罗故。各于如来般涅槃后以妙七宝起窣堵波。假使十方各如殑伽沙等世界一切有情非前非后皆得为人此一一人各于如来般涅槃后为供养佛设利罗故。以妙七宝起窣堵波。种种珍奇间杂严饰。如是一一各满十方殑伽沙等诸佛世界各持种种天妙华鬘乃至灯明。或经一劫或一劫余。供养恭敬尊重赞叹。是诸有情由此因缘所获福聚。虽复无量而复有余。诸善男子善女人等。于此般若波罗蜜多甚深义趣。以清净心恭敬信解为求无上正等菩提。至心听闻受持读诵精勤修学如理思惟。广为有情宣说开示。以增上慧审谛观察。为令正法久住世故。为令佛眼无断坏故为令正法不隐没故。摄受菩萨令增长故。为令世间清净法眼无断坏故。书写如是甚深般若波罗蜜多众宝严饰复持种种上妙华鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。供养恭敬尊重赞叹。是善男子善女人等所获功德甚多于彼无量无边。不可思议不可称计。算数譬喻所不能及。尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。是善男子善女人等。于深般若波罗蜜多所获福聚无量无边。不可思议不可称计。算数譬喻所不能及。何以故憍尸迦。甚深般若波罗蜜多能生如来一切智智。一切如来一切智智。能生诸佛设利罗故。以是故。憍尸迦。若善男子善女人等。能于般若波罗蜜多甚深义趣。以清净心恭敬信解。为求无上正等菩提。至心听闻受持读诵精勤修学如理思惟。广为有情宣说开示。以增上慧审谛观察。为令正法久住世故。为令佛眼无断坏故。为令正法不隐没故。摄受菩萨令增长故。为令世间清净法眼无断坏故。书写如是甚深般若波罗蜜多众宝严饰。复持种种上妙华鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇伎乐灯明。供养恭敬尊重赞叹。是善男子善女人等。所获功德于前所造诸窣堵波及供养福。百倍为胜千倍为胜。乃至邬波尼杀昙倍亦复为胜

尔时会中四万天子。同声共白天帝释言。大仙于此甚深般若波罗蜜多。应当听闻受持读诵精勤修学如理思惟。及广为他分别解说。供养恭敬尊重赞叹。所以者何。若能于此甚深般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟。及广为他分别解说。供养恭敬尊重赞叹。则令一切恶法损减善法增益。尔时佛告天帝释言。汝应于此甚深般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟。及广为他分别解说。供养恭敬尊重赞叹。所以者何。若阿素洛及恶朋党起如是念。我等当与三十三天共兴战诤。尔时汝等诸天眷属应各至诚诵念如是甚深般若波罗蜜多。供养恭敬尊重赞叹。时阿素洛及彼朋党。所起恶心即皆息灭。时天帝释即白佛言。甚深般若波罗蜜多。是大神咒。是大明咒。是无上咒。是无等等咒。是一切咒王。最尊最胜最上最妙。能伏一切不为一切之所降伏。所以者何。甚深般若波罗蜜多能灭一切恶不善法。能满一切殊胜善法。尔时佛告天帝释言。如是如是。如汝所说。何以故。憍尸迦。过去未来现在诸佛皆依如是甚深般若波罗蜜多大神咒王。证得无上正等菩提。转妙法轮度有情众。我亦依此甚深般若波罗蜜多大神咒王。证得无上正等菩提。为诸天人说无上法。憍尸迦。依深般若波罗蜜多大神咒王。世间便有觉支相应十善业道。若四静虑。若四无量。若四无色定。若三十七菩提分法。若六神通。若余无量无边佛法。憍尸迦。以要言之八万四千诸善法蕴。无不皆依甚深般若波罗蜜多大神咒王出现于世。憍尸迦。一切佛智。自然起智。不思议智。皆依般若波罗蜜多大神咒王出现于世。憍尸迦。依深般若波罗蜜多大神咒王。世间便有菩萨出现。依菩萨故世间便有觉支相应十善业道。若四静虑。若四无量。若四无色定。若三十七菩提分法。若六神通。若余无量无边佛法皆得出现。若诸如来应正等觉不出世时。唯有菩萨由先所闻甚深般若波罗蜜多等流势力。成就殊胜方便善巧。哀愍世间诸有情故。施设建立觉支相应十善业道。若四静虑。若四无量。若四无色定。若三十七菩提分法。若六神通。若余无量无边佛法。憍尸迦。譬如夜分因满月轮光明照触。星宿药等随其势力皆得增盛。如是如来应正等觉。前已灭度正法隐没。后未出时世间所有法行妙行。一切皆依菩萨出现。菩萨所有方便善巧。皆依般若波罗蜜多而得成办。是故般若波罗蜜多。是诸殊胜善法根本。复次憍尸迦。若善男子善女人等。于深般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。当得成就现在未来世出世间功德胜利。时天帝释便白佛言。是善男子善女人等。云何成就现在未来世出世间功德胜利。尔时佛告天帝释言。是善男子善女人等。现在不为一切毒药厌祷咒术之所伤害。火不能烧水不能溺。诸刀杖等亦不能害。乃至不为四百四病之所夭殁。唯除先世定业异熟现世应受。憍尸迦。是善男子善女人等。若遭官事怨贼逼迫至心诵念甚深般若波罗蜜多。若至其所终不为彼谴罚加害。欲求其短皆不能得。何以故。憍尸迦。甚深般若波罗蜜多威神势力法令尔故。憍尸迦。是善男子善女人等。若有欲至国王王子大臣等处至心诵念甚深般若波罗蜜多。定为王等欢喜问讯。供养恭敬尊重赞叹。何以故。憍尸迦。是善男子善女人等所。诵般若波罗蜜多。常于有情引发种种慈悲事故。由此因缘旷野险难人非人等。诸求短者皆不得便。憍尸迦。是善男子善女人等。当得成就诸如是等所有现在功德胜利。憍尸迦。是善男子善女人等。随所生处常不远离诸胜善法。不堕恶趣饶益有情。渐能证得一切智智。憍尸迦。是善男子善女人等。当得成就诸如是等所有未来功德胜利。尔时众多外道梵志。欲求佛过来诣佛所。时天帝释见已念言。今此众多外道梵志。来趣法会伺求佛短。将非般若留难事耶。我当诵念从佛所受甚深般若波罗蜜多。令彼邪徒复道而去。念已便诵甚深般若波罗蜜多。于是众多外道梵志。遥申敬礼右绕世尊复道而去。时舍利子见已念言。彼有何缘适来还去。佛知其意。告舍利子。彼诸外道来求我失。由天帝释诵念般若波罗蜜多令彼还去。舍利子。我都不见彼诸外道有少白法。唯怀恶心为求我过来至我所。舍利子。我都不见一切世间有诸天魔及外道等。有情之类说般若时。怀勃恶心来求得便。般若威力无能坏故。尔时恶魔窃作是念今佛四众前后围绕。欲色界天皆来集会。宣说般若波罗蜜多。此中必有诸大菩萨。亲于佛前受菩提记。当得无上正等菩提。转妙法轮空我境界。我当往至破坏其眼。作是念已化作四军。奋威勇锐来诣佛所。时天帝释见已念言。将非恶魔化作斯事欲来恼佛。并与般若波罗蜜多而作留难。何以故。如是四军严饰殊丽。诸王军众皆不能及。定是恶魔之所化作。恶魔长夜伺求佛短。坏诸有情所修胜事。我当诵念从佛所受甚深般若波罗蜜多。令彼恶魔复道而去。时天帝释念已。便诵甚深般若波罗蜜多。于是恶魔渐退而去。甚深般若波罗蜜多大神咒王威力逼故。时有无量三十三天。俱时化作天妙音华。踊身空中而散佛上。合掌恭敬同白佛言。愿此般若波罗蜜多。在赡部洲人中久住。乃至般若波罗蜜多在赡部洲人间流布。当知是处佛法僧宝常不灭没饶益世间。令获殊胜利益安乐。时彼诸天复各化作天妙音华而散佛上。重白佛言。若诸有情修行般若波罗蜜多。一切恶魔及彼眷属。伺求其短不能得便。时天帝释便白佛言。若诸有情但闻般若波罗蜜多功德名字。当知如是诸有情类。已曾供养无量诸佛。于诸佛所发弘誓愿。多集善根能成是事。非从少小善根中来。况能听闻受持读诵精勤修学如理思惟书写解说广令流布。供养恭敬尊重赞叹。当知如是诸有情类。功德智慧不可思议。所以者何。欲求诸佛一切智智。应于般若波罗蜜多理趣中求。如有情类欲求大宝。应于大海方便勤求。如是欲求一切智智。应于般若波罗蜜多理趣中求。尔时佛告天帝释言。如是如是。如汝所说。诸佛所得一切智智。皆依般若波罗蜜多而得成办。是故般若波罗蜜多。是诸佛法最胜根本。尔时庆喜便白佛言。世尊。何缘不赞布施净戒安忍精进静虑波罗蜜多及余功德。唯赞般若波罗蜜多。佛告庆喜。由此般若波罗蜜多。能与前五波罗蜜多及余功德。为尊为导故我偏赞。复次庆喜。于意云何。若不回向一切智智。而修布施乃至般若。此可名为真修布施乃至般若波罗蜜多不。庆喜对曰。不也世尊。要由回向一切智智。而修布施乃至般若。乃可名为真修布施乃至般若波罗蜜多。佛告庆喜。于意云何。若不回向一切智智。而修布施乃至般若。如是所修得名布施等波罗蜜多不。庆喜对曰。不也世尊。要由回向一切智智。而修布施乃至般若。如是所修乃得布施等波罗蜜多名。佛告庆喜。于意云何。若不回向一切智智而修善根。如是善根得究竟不。庆喜对曰。不也世尊。要由回向一切智智而修善根。如是善根乃得究竟。佛告庆喜。于意云何。若离般若波罗蜜多。为能真回向一切智智不。庆喜对曰。不也世尊。要有般若波罗蜜多。乃真回向一切智智。佛告庆喜。于意云何。甚深般若波罗蜜多威神功德可思议不。庆喜对曰。不也世尊。甚深般若波罗蜜多。威神功德不可思议。诸余善根皆不能及。佛告庆喜。由此因缘我说般若波罗蜜多。能与前五波罗蜜多及余功德为尊为导。能令前五波罗蜜多及余功德究竟圆满故。我偏赞若赞般若波罗蜜多。亦赞前五波罗蜜多及余功德。尔时庆喜复白佛言。云何回向一切智智。而修布施乃至般若波罗蜜多及余功德。佛告庆喜。以无二为方便。无生为方便。无所得为方便。回向一切智智。应修布施乃至般若波罗蜜多及余功德。具寿庆喜复白佛言。以何无二为方便。无生为方便。无所得为方便。回向一切智智。应修布施乃至般若波罗蜜多及余功德。佛告庆喜。以色乃至识无二为方便。无生为方便。无所得为方便。回向一切智智。应修布施乃至般若波罗蜜多及余功德。以色等法皆性空故。色等性空与布施等皆无二故。庆喜当知。由深般若波罗蜜多。乃能回向一切智智。由能回向一切智智。令布施等无边功德究竟圆满。是故般若波罗蜜多。与布施等一切功德为尊为导。庆喜当知。譬如大地以种散中众缘和合便得生长。应知大地与种生长为所依止。为能建立如是般若波罗蜜多及所回向一切智智。与布施等一切功德。为所依止为能建立令得生长故。说般若波罗蜜多与布施等一切功德为尊为导故。我偏赞甚深般若波罗蜜多非余功德。若赞般若即赞余故

大般若波罗蜜多经卷第五百四十大般若波罗蜜多经卷第五百四十一

        三藏法师玄奘奉　诏译

    第四分供养窣堵波品第三之三

时天帝释便白佛言。今者如来应正等觉。于深般若波罗蜜多功德胜利说犹未尽。何以故。我从世尊所受般若波罗蜜多功德胜利。甚深甚广量无边际。诸善男子善女人等。于深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。复持种种上妙华鬘乃至灯明。而为供养。所获功德亦无边际。尔时佛告天帝释言。善哉善哉。如汝所说。憍尸迦。我不说此甚深般若波罗蜜多。但有前说功德胜利。何以故。憍尸迦。甚深般若波罗蜜多。具足无边功德胜利。分别演说不可尽故。憍尸迦。我亦不说于深般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。复持种种上妙华鬘乃至灯明而为供养。诸善男子善女人等。但有前说功德胜利。何以故。憍尸迦。若善男子善女人等。于深般若波罗蜜多。以清净心恭敬信受。为求无上正等菩提。至心听闻受持读诵精勤修学如理思惟。广为有情宣说开示。以增上慧审谛观察。欲令正法久住世故。欲令佛眼无断坏故。欲令正法不隐没故。摄受菩萨令增长故。欲令世间清净法眼无缺减故。书写如是甚深般若波罗蜜多众宝严饰。复持种种上妙华鬘乃至灯明。供养恭敬尊重赞叹。我说获得现在未来无量无边功德胜利。时天帝释即白佛言。我等诸天常随守护是善男子善女人等。不令一切人非人等种种恶缘之所损害。尔时佛告天帝释言。若善男子善女人等。受持读诵甚深般若波罗蜜多。及广为他宣说开示。时有无量百千天子为听法故皆来集会。欢喜踊跃敬受如是甚深般若波罗蜜多。是诸天子以天威力。令说法师增益辩才宣扬无尽。不乐说者令其乐说。身心疲极令得康强。憍尸迦。是善男子善女人等。受持读诵甚深般若波罗蜜多。及广为他宣说开示。得如是等现在利益。复次憍尸迦。若善男子善女人等。于四众中宣说如是甚深般若波罗蜜多。心无怯怖不为一切论难所伏。所以者何。彼由如是甚深般若波罗蜜多大神咒王所护持故。甚深般若波罗蜜多秘密藏中。具广分别一切法故。是善男子善女人等。善住法空都不见有能难所难及所说故。亦不见有于深般若波罗蜜多能求短故。亦复不见甚深般若波罗蜜多有过失故。是故不为一切异学论难所屈。憍尸迦。是善男子善女人等。为众宣说甚深般若波罗蜜多。得如是等现世利益。复次憍尸迦。若善男子善女人等。于深般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。是善男子善女人等。心不沉没亦不忧悔不恐不怖。所以者何。是善男子善女人等不见有法可令沉没忧悔恐怖。于诸法中无所执着。憍尸迦。是善男子善女人等。由于般若波罗蜜多至心听闻乃至流布。得如是等现世利益。复次憍尸迦。若善男子善女人等。能于般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。复持种种上妙华鬘乃至灯明而为供养。是善男子善女人等。恒为父母师长亲友国王大臣及诸沙门婆罗门等之所敬爱。亦为十方诸佛菩萨声闻独觉之所护念。复为世间诸天魔梵人及非人之所守卫。一切灾横皆自消灭。外道异论皆不能伏。憍尸迦。是善男子善女人等。由于般若波罗蜜多至心听闻乃至供养。得如是等现在利益。复次憍尸迦若善男子善女人等。书写如是甚深般若波罗蜜多。种种庄严置清净处。供养恭敬尊重赞叹时此三千大千国土及余十方无边世界。所有四大王众天乃至广果天。已发无上菩提心者。常来此处观礼读诵甚深般若波罗蜜多。供养恭敬尊重赞叹。右绕礼拜合掌而去。诸净居天亦常来此。观礼读诵甚深般若波罗蜜多。供养恭敬尊重赞叹。右绕礼拜合掌而去。有大威德诸龙药叉广说乃至人非人等亦常来此。观礼读诵甚深般若波罗蜜多。供养恭敬尊重赞叹。右绕礼拜合掌而去。憍尸迦。是善男子善女人等。应作是念。今此三千大千国土及余十方无边世界一切天龙广说乃至人非人等常来至此。观礼读诵我所书写甚深般若波罗蜜多。供养恭敬尊重赞叹。右绕礼拜合掌而去。此我则为已设法施。作是念已欢喜踊跃。令所获福倍复增长。憍尸迦。是善男子善女人等。由无边界天龙药叉阿素洛等。常随拥护所住之处。人非人等不能损害。唯除宿世定恶业因现在应熟。或转重恶现世轻受。憍尸迦。是善男子善女人等。由深般若波罗蜜多大威神力。获如是等现世种种功德胜利。时天帝释便白佛言。是善男子善女人等。以何验知。有此三千大千国土及余十方无边世界。天龙药叉阿素洛等来至其处。观礼读诵彼所书持甚深般若波罗蜜多。供养恭敬尊重赞叹。合掌右绕欢喜护念。尔时佛告天帝释言。是善男子善女人等。若见如是甚深般若波罗蜜多所在之处有妙光明。或闻其处异香氛郁。或复闻有微细乐音。当知尔时有大神力威德炽盛诸天龙等来至其处。观礼读诵彼所书持甚深般若波罗蜜多。供养恭敬尊重赞叹。合掌右绕欢喜护念。复次憍尸迦。是善男子善女人等。修鲜净行严丽其处。至心供养甚深般若波罗蜜多。当知尔时有大神力威德炽盛诸天龙等来至其处。观礼读诵彼所书持甚深般若波罗蜜多。供养恭敬尊重赞叹。合掌右绕欢喜护念。憍尸迦。随有如是具大神力威德炽盛诸天龙等来至其处。此中所有恶鬼邪神。惊怖退散无敢住者。由此因缘是善男子善女人等。心便广大起净胜解。所修善业倍复增明。诸有所为皆无障碍。以是故。憍尸迦。甚深般若波罗蜜多。随所在处应当周匝除去粪秽。扫拭涂治香水散洒。敷设宝座而安置之。烧香散华张施幰盖。宝幢幡铎间饰其中。众妙珍奇金银宝器衣服璎珞伎乐灯明种种杂彩庄严其处。若能如是供养般若波罗蜜多。便有无量具大神力威德炽盛诸天龙等来至其处。观礼读诵彼所书持甚深般若波罗蜜多。供养恭敬尊重赞叹。合掌右绕欢喜护念。复次憍尸迦。是善男子善女人等。若能如是供养恭敬尊重赞叹甚深般若波罗蜜多。决定当得身心无倦。身心安乐。身心调柔。身心轻利。系心般若波罗蜜多夜寝息时无诸恶梦唯得善梦。谓见如来应正等觉身真金色相好庄严。放大光明普照一切。声闻菩萨前后围绕。身处众中闻佛为说布施等六波罗蜜多及余善根相应法义。或于梦中见菩提树。其量高广众宝庄严。有菩萨摩诃萨往诣其下结跏趺坐。证得无上正等菩提。转妙法轮度有情众。或于梦中见有无量百千俱胝那庾多数大菩萨众。论议决择种种法义。或于梦中见十方界各有无量百千俱胝那庾多佛。亦闻其声。谓某世界有某如来应正等觉若干百千俱胝那庾多菩萨摩诃萨声闻弟子。恭敬围绕说如是法。或复梦中见十方界各有无量百千俱胝那庾多佛入般涅槃。彼一一佛般涅槃后。各有施主为供养佛设利罗故。以妙七宝各起无量百千俱胝那庾多数大窣堵波。复于一一窣堵波所。各以无量上妙华鬘乃至灯明。经无量劫供养恭敬尊重赞叹。憍尸迦。是善男子善女人等。见如是类诸善梦相。若睡若觉身心安乐。诸天神等益其精气。令彼自觉身体轻便。由此因缘不多贪着饮食医药衣服卧具。于四供养其心轻微。如瑜伽师入胜妙定。由彼定力滋润身心。从定出已虽遇美膳而心轻微。此亦如是。何以故。憍尸迦。是善男子善女人等。由此三千大千国土及余十方无边世界。一切如来应正等觉声闻菩萨天龙药叉阿素洛等。具大神力胜威德者。慈悲护念以妙精气冥注身心。令其志勇体充盛故。憍尸迦。若善男子善女人等。欲得如是现在种种功德胜利。于深般若波罗蜜多。应常听闻受持读诵精勤修学如理思惟广为有情宣说开示。复持种种上妙华鬘乃至灯明。供养恭敬尊重赞叹。憍尸迦。若善男子善女人等。虽于般若波罗蜜多不能听闻受持读诵精勤修学如理思惟。广为有情宣说流布。而为正法久住世故。为令佛眼无断坏故。为令正法不隐没故。摄受菩萨令增长故。为令世间清净法眼不灭没故。书持如是甚深般若波罗蜜多众宝严饰。复持无量上妙华鬘乃至灯明。供养恭敬尊重赞叹。亦得如前所说种种功德胜利。何以故。憍尸迦。是善男子善女人等。能广利乐无量无边诸有情故。以是故。憍尸迦。若善男子善女人等。欲得种种现在未来功德胜利。应于般若波罗蜜多。以清净心恭敬信受。为求无上正等菩提。至心听闻受持读诵精勤修学如理思惟。广为有情宣说开示。以增上慧审谛观察。欲令正法久住世故。欲令佛眼无断坏故。欲令正法不隐没故。摄受菩萨令增长故。欲以法义分施有情令充足故。欲令调善诸有情类广大佛眼无缺减故。书持如是甚深般若波罗蜜多众宝严饰。复以种种上妙华鬘乃至灯明。供养恭敬尊重赞叹。若能如是定获无边现在未来功德胜利

    第四分称扬功德品第四

复次憍尸迦。假使充满此赡部洲佛设利罗以为一分。有书般若波罗蜜多甚深法门复为一分。于此二分汝取何者。天帝释言。我意宁取甚深般若波罗蜜多。所以者何。我于诸佛设利罗所。非不信乐供养恭敬。然诸佛身及设利罗。皆因般若波罗蜜多甚深法门而出生故。皆由般若波罗蜜多甚深法门功德威力所熏修故。乃为一切世间天人阿素洛等供养恭敬尊重赞叹。一切菩萨摩诃萨众。皆于般若波罗蜜多甚深法门。精勤修学证得无上正等菩提。一切如来应正等觉皆由般若波罗蜜多通达真如法界法性及实际等成就法身。由法身故说名为佛。佛设利罗依法身故。乃为世间恭敬供养。世尊。如我坐在三十三天善法殿中天帝座上为诸天众宣说正法时。有无量诸天子等。来至我所听我所说。供养恭敬右绕而去。我若不在彼法座时。诸天子等亦来其处。虽不见我如我在时恭敬供养咸言。此处是天帝释为诸天等说法之座。我等皆应如天主在供养右绕礼拜而去。甚深般若波罗蜜多亦复如是。若有书写受持读诵。广为有情宣说流布。当知是处恒有此土及余十方无边世界。无量无数天龙药叉阿素洛等皆来集会。设无说者敬重法故。亦于是处供养恭敬右绕而去。世尊。甚深般若波罗蜜多。与诸菩萨摩诃萨行。及佛所得一切智智。为因为缘为所依止为能引发。是故我说。假使充满此赡部洲佛设利罗以为一分。有书般若波罗蜜多甚深法门复为一分。于此二分我意宁取甚深般若波罗蜜多。复次世尊。且置充满此赡部洲佛设利罗以为一分。假使充满四大洲界佛设利罗以为一分。若复充满小千世界佛设利罗以为一分。若复充满中千世界佛设利罗以为一分。若复充满大千世界佛设利罗以为一分。有书般若波罗蜜多甚深法门复为一分。于此二分我意宁取甚深般若波罗蜜多。所以者何。我于诸佛设利罗。所非不信乐供养恭敬。然诸佛身及设利罗。皆因般若波罗蜜多甚深法门而出生故。皆由般若波罗蜜多甚深法门功德威力所熏修故。乃为一切世间天人阿素洛等。供养恭敬尊重赞叹。复次世尊。若善男子善女人等。于深般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟。书写解说广令流布。彼于当来不堕恶趣。远离声闻及独觉地。不畏一切灾横疾疫之所侵恼。如负债人怖畏债主。即便亲近奉事国王。依王势力得免怖畏。王喻般若波罗蜜多。彼负债人喻善男子善女人等。依恃般若波罗蜜多。得离恶趣及余怖畏。世尊。譬如有人依附王故。王摄受故。为诸世人供养恭敬尊重赞叹。佛设利罗亦复如是。由深般若波罗蜜多所熏修故。为诸天人阿素洛等供养恭敬尊重赞叹。王喻般若波罗蜜多。佛设利罗喻依王者。世尊。诸佛所得一切智智。亦依般若波罗蜜多而得成就故。我宁取甚深般若波罗蜜多。复次世尊。甚深般若波罗蜜多。于三千界作大饶益具大神力。随所在处则为有佛作诸佛事。所谓利乐一切有情。世尊。譬如无价大宝神珠。具无量种胜妙威德。随所住处有此神珠。人及非人终无恼害。设有男子或复女人。为鬼所执身心苦恼。若有持此神珠示之。由珠威力鬼便舍去。诸有热病或风或痰或热风痰和合为病。若有系此神珠着身。如是诸病无不除愈。此珠在闇能作照明。热时能凉寒时能暖。随地方所有此神珠时节调和不寒不热。若地方所有此神珠。蛇蝎等毒无敢停止。设有男子或复女人。为毒所中楚痛难忍。若有持此神珠令见。珠威势故毒即消灭。若诸有情身婴癞疾恶疮肿疱目眩翳等。眼病耳病鼻病舌病喉病身病诸支节病。带此神珠众病皆愈。若诸池沼泉井等中。其水浊秽或将枯涸。以珠投之水便盈满。香洁澄净具八功德。若以青黄赤白红紫碧绿杂绮种种色衣。裹此神珠投之于水。水随衣彩作种种色。如是无价大宝神珠。威德无边说不能尽。若置箱箧亦令其器具足成就无边威德。设空箱箧由曾置珠。其器仍为众人爱重。尔时庆喜问帝释言。如是神珠为天独有。人亦有耶。天帝释言。人中天上俱有此珠。若在人中形小而重。若在天上形大而轻。又人中珠相不具足。在天上者其相周圆。天上神珠威德殊胜。无量倍数过人所有。时天帝释复白佛言。甚深般若波罗蜜多亦复如是。为众德本能灭无量恶不善法。随所在处令诸有情身心苦恼皆悉除灭。人非人等不能为害。世尊。如来所得一切智智及余无量无边功德。皆由般若波罗蜜多大神咒王之所引显。威德深广无量无边。佛设利罗由诸功德所熏修故。是诸功德所依器故。佛涅槃后堪受一切世间天人阿素洛等供养恭敬尊重赞叹。复次世尊。置三千界佛设利罗。假使充满十方各如殑伽沙界佛设利罗以为一分。有书般若波罗蜜多甚深法门复为一分。于此二分我意宁取甚深般若波罗蜜多。所以者何。我于诸佛设利罗所。非不信乐供养恭敬。然诸佛身及设利罗。皆因般若波罗蜜多甚深法门而出生故。皆由般若波罗蜜多甚深法门功德威力所熏修故。乃为一切世间天人阿素洛等供养恭敬尊重赞叹。复次世尊。甚深般若波罗蜜多。能生如来一切智智。如来所得一切智智。能生佛身及设利罗。是故供养甚深般若波罗蜜多。则为供养过去未来现在诸佛。一切智智及设利罗。复次世尊。若善男子善女人等。欲得常见十方无量无数如来应正等觉。当行般若波罗蜜多。当修般若波罗蜜多。尔时佛告天帝释言。如是如是如汝所说。憍尸迦。过去如来应正等觉。皆依如是甚深般若波罗蜜多。已证无上正等菩提。未来如来应正等觉。皆依如是甚深般若波罗蜜多。当证无上正等菩提。现在十方无边世界一切如来应正等觉。皆依如是甚深般若波罗蜜多。现证无上正等菩提。今我如来应正等觉。亦依如是甚深般若波罗蜜多。而证无上正等菩提。天帝释言。甚深般若波罗蜜多。是大波罗蜜多。是无上波罗蜜多。是无等等波罗蜜多。一切如来应正等觉。及诸菩萨摩诃萨众。皆依如是甚深般若波罗蜜多。知诸有情心行差别。尔时佛告天帝释言。如是如是如汝所说。憍尸迦。诸菩萨摩诃萨长夜修行甚深般若波罗蜜多。能如实见一切有情心行差别。时天帝释复白佛言。诸菩萨摩诃萨为但应行般若波罗蜜多。为亦应行余五波罗蜜多耶。尔时佛告天帝释言。憍尸迦。诸菩萨摩诃萨应具行六波罗蜜多。然行布施净戒安忍精进静虑。观诸法时皆以般若波罗蜜多而为上首。憍尸迦。如赡部洲所有诸树。枝条茎[卄/幹]。华叶果实。虽有种种形类不同。而其荫影都无差别。具大功德众所归依。如是六种波罗蜜多虽各有异。而由般若波罗蜜多方便善巧。摄受回向一切智智。诸差别相都不可得。具大功德众所归依。时天帝释复白佛言。甚深般若波罗蜜多成就广大殊胜功德。成就一切殊胜功德。成就圆满殊胜功德。成就无量殊胜功德。成就无边殊胜功德。成就无数殊胜功德。成就无等殊胜功德。成就无尽殊胜功德。尔时佛告天帝释言。如是如是。如汝所说

    第四分福门品第五之一

尔时天帝释白佛言。世尊。若善男子善女人等。于深般若波罗蜜多。以清净心恭敬信受。为求无上正等菩提。至心听闻受持读诵精勤修学如理思惟。广为有情宣说开示。以增上慧审谛观察。欲令正法久住世故。欲令佛眼无断坏故。欲令正法不隐没故。摄受菩萨令增长故。欲令世间清净法眼无缺减故。书写如是甚深般若波罗蜜多众宝严饰。复持种种上妙花鬘乃至灯明。供养恭敬尊重赞叹。作是念言。甚深般若波罗蜜多。成就广大功德胜利。甚为难得不应弃舍。应自守护供养恭敬读诵思惟。有善男子善女人等。书写如是甚深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。施他受持广令流布。此二福聚何者为多。尔时佛告天帝释言。我还问汝。当随意答。若善男子善女人等。从他请得佛设利罗。盛以宝函置清净处。复持种种上妙华鬘乃至灯明。供养恭敬尊重赞叹。有善男子善女人等。从他请得佛设利罗。分施与他如芥子许。令彼敬受如法安置。复以种种上妙华鬘乃至灯明。供养恭敬尊重赞叹。于意云何。此二福聚何者为胜。天帝释言。如我解佛所说义者。此二福聚后者为胜。尔时佛赞天帝释言。善哉善哉。如汝所说。憍尸迦。于深般若波罗蜜多。若自受持供养恭敬。若转施他广令流布。此二福聚后者为多。何以故。由施他者能令无量无数有情得利乐故。复次憍尸迦。若有于此甚深般若波罗蜜多所说义趣。如实为他分别解说令得正解。所获福聚复胜施他流布功德多百千倍。敬此法师当如敬佛。复次憍尸迦。若善男子善女人等书持如是甚深般若波罗蜜多众宝庄严供养恭敬知是法器自往其所分施与之令勤读诵。是善男子善女人等。所获福聚无量无边。复次憍尸迦若善男子善女人等。教赡部洲诸有情类。皆令安住十善业道。于意云何。是善男子善女人等由此因缘得福多不。天帝释言。甚多世尊甚多善逝。尔时佛告天帝释言有善男子善女人等。于深般若波罗蜜多。以清净心恭敬信受。为求无上正等菩提。书写施他复为解说。于深义趣令无疑惑。教授教诫诸有情言汝应勤修真菩萨道。所谓般若波罗蜜多。若能精勤修学此道。速证无上正等菩提。拔济无边诸有情类。令证实际诸漏永尽。入无余依般涅槃界。是善男子善女人等。所获福聚甚多于前。复次憍尸迦。置赡部洲诸有情类。若善男子善女人等教四大洲诸有情类。皆令安住十善业道。于意云何。乃至广说。复次憍尸迦。置四大洲诸有情类。若善男子善女人等教小千界诸有情类。皆令安住十善业道。于意云何。乃至广说。复次憍尸迦。置小千界诸有情类。若善男子善女人等。教中千界诸有情类。皆令安住十善业道。于意云何。乃至广说。复次憍尸迦。置中千界诸有情类。若善男子善女人等。教大千界诸有情类。皆令安住十善业道。于意云何。乃至广说。复次憍尸迦。置大千界诸有情类。若善男子善女人等。普教十方各如殑伽沙等世界诸有情类。皆令安住十善业道。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。有善男子善女人等。于深般若波罗蜜多。以清净心恭敬信受。为求无上正等菩提。书写施他复为解说。于深义趣令无疑惑。教授教诫诸有情言。汝应勤修真菩萨道。所谓般若波罗蜜多。若能精勤修学此道。速证无上正等菩提。拔济无边诸有情类。令证实际诸漏永尽。入无余依般涅槃界。是善男子善女人等。所获福聚甚多于前。复次憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆令安住四静虑四无量四无色定五神通。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。有善男子善女人等。于深般若波罗蜜多。以清净心恭敬信受。为求无上正等菩提。书写施他复为解说。于深义趣令无疑惑。教授教诫诸有情言。汝应勤修真菩萨道。所谓般若波罗蜜多。若能精勤修学此道。速证无上正等菩提。拔济无边诸有情类。令证实际诸漏永尽。入无余依般涅槃界。是善男子善女人等。所获福聚甚多于前。复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教四大洲诸有情类。皆令安住四静虑四无量四无色定五神通。于意云何。乃至广说。复次憍尸迦。置四大洲诸有情类。若善男子善女人等。教小千界诸有情类。皆令安住四静虑四无量四无色定五神通。于意云何。乃至广说。复次憍尸迦。置小千界诸有情类。若善男子善女人等。教中千界诸有情类。皆令安住四静虑四无量四无色定五神通。于意云何。乃至广说。复次憍尸迦。置中千界诸有情类。若善男子善女人等。教大千界诸有情类。皆令安住四静虑四无量四无色定五神通。于意云何。乃至广说。复次憍尸迦。置大千界诸有情类。若善男子善女人等。普教十方各如殑伽沙等世界诸有情类皆令安住四静虑四无量四无色定五神通。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。有善男子善女人等。于深般若波罗蜜多。以清净心恭敬信受。为求无上正等菩提。书写施他复为解说。于深义趣令无疑惑。教授教诫诸有情言汝应勤修真菩萨道。所谓般若波罗蜜多。若能精勤修学此道速证无上正等菩提。拔济无边诸有情类。令证实际诸漏永尽。入无余依般涅槃界。是善男子善女人等。所获福聚甚多于前。复次憍尸迦。若善男子善女人等。于深般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟。所获福聚胜普教导一赡部洲诸有情类皆令安住十善业道四静虑四无量四无色定五神通。亦胜教导一四大洲诸有情类。皆令安住十善业道四静虑四无量四无色定五神通。亦胜教导一小千界诸有情类皆令安住十善业道四静虑四无量四无色定五神通。亦胜教导一中千界诸有情类皆令安住十善业道四静虑四无量四无色定五神通。亦胜教导一大千界诸有情类皆令安住十善业道四静虑四无量四无色定五神通。亦胜教导十方各如殑伽沙界诸有情类皆令安住十善业道四静虑四无量四无色定五神通。复次憍尸迦。若善男子善女人等。于深般若波罗蜜多。以无量门广为他说。宣示开演显了解释。分别义趣令其易解。所获福聚胜自听闻受持读诵精勤修学如理思惟。甚深般若波罗蜜多所获功德无量倍数。复次憍尸迦。若善男子善女人等。自于般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟。以无量门为他广说。宣示开演显了解释分别义趣令其易解所获福聚过前福聚无量无边。复次憍尸迦。若善男子善女人等。于深般若波罗蜜多。书写庄严受持读诵。有善男子善女人等。于深般若波罗蜜多。书写庄严施有情类。过前福聚无量无边。复次憍尸迦。若善男子善女人等于深般若波罗蜜多。书写庄严施有情类。有善男子善女人等。于深般若波罗蜜多善知义趣。能以种种巧妙文义为他解说。所获福聚过前福聚无量无边。时天帝释便白佛言。诸善男子善女人等。应以种种巧妙文义。为他演说甚深般若波罗蜜多耶。佛言。憍尸迦。如是如是。若善男子善女人等。能以种种巧妙文义。为他演说甚深般若波罗蜜多便获无边大功德聚。时天帝释复白佛言。应为何等诸有情类宣说般若波罗蜜多甚深义趣。尔时佛告天帝释言。若善男子善女人等。不知般若波罗蜜多甚深义趣。应为如是诸善男子善女人等。宣说般若波罗蜜多甚深义趣。何以故。憍尸迦。于当来世有善男子善女人等。求趣无上正等菩提。闻他宣说相似般若波罗蜜多。心便迷谬退失中道。时天帝释复白佛言。云何名为相似般若波罗蜜多。而名宣说相似般若波罗蜜多。尔时佛告天帝释言。于当来世有诸苾刍不能善修身戒心慧。智慧狭劣犹如牛羊。为诸有情虽欲宣说真实般若波罗蜜多。而颠倒说相似般若波罗蜜多。云何苾刍颠倒宣说相似般若波罗蜜多。谓彼苾刍为发无上菩提心者说色坏故名为无常。说受想行识坏故名为无常。复作是说。若如是求是行般若波罗蜜多。憍尸迦。如是名为颠倒宣说相似般若波罗蜜多。憍尸迦。不应以色坏故观色无常。不应以受想行识坏故观受想行识无常。若如是观色乃至识为无常者。当知彼行相似般若波罗蜜多。复次憍尸迦。若善男子善女人等。为发无上菩提心者。宣说布施乃至般若波罗蜜多。作如是言。来善男子。我当教汝修学布施乃至般若波罗蜜多。若依我教而修学者。当疾安住菩萨初地乃至十地。当得诸余无量佛法。速入菩萨正性离生。超诸声闻独觉等地。憍尸迦。彼以有相及有所得而为方便。依时分想教修布施乃至般若波罗蜜多。如是名为颠倒宣说相似般若波罗蜜多。复次憍尸迦。若善男子善女人等。告菩萨乘种性者言。若于般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟。当获无边殊胜功德。憍尸迦。彼以有相及有所得而为方便。作如是说。名颠倒说相似般若波罗蜜多。复次憍尸迦。若善男子善女人等。告菩萨乘种性者言。汝于过去未来现在诸佛世尊。从初发心乃至究竟。所有善根皆应随喜一切合集。为诸有情回向无上正等菩提。憍尸迦。彼以有相及有所得而为方便。作如是说名颠倒说相似般若波罗蜜多以是故。憍尸迦。若善男子善女人等。以无所得而为方便。为诸有情无倒宣说甚深般若波罗蜜多真实义趣。所获福聚无量无边。能作有情利益安乐

大般若波罗蜜多经卷第五百四十一大般若波罗蜜多经卷第五百四十二

        三藏法师玄奘奉　诏译

    第四分福门品第五之二

复次憍尸迦。若善男子善女人等。教赡部洲一切有情。皆令住预流果或一来果或不还果或阿罗汉果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。有善男子善女人等。于深般若波罗蜜多。以清净心恭敬信受。为求无上正等菩提。书写施他复为解说。于深义趣令无疑惑。教授教诫诸有情言。汝应勤修真菩萨道。谓深般若波罗蜜多。若能精勤修学此道。疾证无上正等菩提。拔济无边诸有情类。令证实际诸漏永尽。入无余依般涅槃界。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。一切预流一来不还阿罗汉果。皆是般若波罗蜜多所流出故。彼善男子善女人等。闻深般若波罗蜜多。教授教诫精勤修学。渐次圆满一切佛法。乃至证得一切智智。化诸有情令得预流一来不还阿罗汉果独觉菩提。趣入菩萨正性离生。乃至证得佛菩提故。复次憍尸迦。置赡部洲一切有情。若善男子善女人等。教四大洲一切有情皆令住预流果或一来果或不还果或阿罗汉果。于意云何。乃至广说。复次憍尸迦。置四大洲一切有情。若善男子善女人等。教小千界一切有情皆令住预流果或一来果或不还果或阿罗汉果。于意云何。乃至广说。复次憍尸迦。置小千界一切有情。若善男子善女人等。教中千界一切有情皆令住预流果或一来果或不还果或阿罗汉果。于意云何。乃至广说。复次憍尸迦。置中千界一切有情。若善男子善女人等。教大千界一切有情皆令住预流果或一来果或不还果或阿罗汉果。于意云何。乃至广说。复次憍尸迦。置大千界一切有情。若善男子善女人等。教化十方各如殑伽沙等世界一切有情皆令住预流果或一来果或不还果或阿罗汉果。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。有善男子善女人等。于深般若波罗蜜多。以清净心恭敬信受。为求无上正等菩提。书写施他复为解说。于深义趣令无疑惑。教授教诫诸有情言。汝应勤修真菩萨道。谓深般若波罗蜜多。若能精勤修学此道。疾证无上正等菩提。拔济无边诸有情类。令证实际诸漏永尽。入无余依般涅槃界。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。一切预流一来不还阿罗汉果。皆是般若波罗蜜多所流出故。彼善男子善女人等。闻深般若波罗蜜多。教授教诫精勤修学。渐次圆满一切佛法。乃至证得一切智智。化有情类令得预流一来不还阿罗汉果独觉菩提。趣入菩萨正性离生。乃至证得佛菩提故。复次憍尸迦。若善男子善女人等。教赡部洲一切有情皆令安住独觉菩提。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。有善男子善女人等。于深般若波罗蜜多。以清净心恭敬信受。为求无上正等菩提。书写施他复为解说。于深义趣令无疑惑。教授教诫诸有情言。汝应勤修真菩萨道。谓深般若波罗蜜多。若能精勤修学此道。疾证无上正等菩提。拔济无边诸有情类。令证实际诸漏永尽。入无余依般涅槃界。是善男子善女人等所获福聚甚多于前。何以故。憍尸迦。一切独觉所证菩提。皆是般若波罗蜜多所流出故。彼善男子善女人等。闻深般若波罗蜜多。教授教诫精勤修学。渐次圆满一切佛法。乃至证得一切智智。化有情类令得预流一来不还阿罗汉果独觉菩提。趣入菩萨正性离生。乃至证得佛菩提故。复次憍尸迦。置赡部洲一切有情。若善男子善女人等。教四大洲一切有情皆令安住独觉菩提。于意云何。乃至广说。复次憍尸迦。置四大洲一切有情。若善男子善女人等。教小千界一切有情皆令安住独觉菩提。于意云何。乃至广说。复次憍尸迦。置小千界一切有情。若善男子善女人等。教中千界一切有情皆令安住独觉菩提。于意云何。乃至广说。复次憍尸迦。置中千界一切有情。若善男子善女人等。教大千界一切有情皆令安住独觉菩提。于意云何。乃至广说。复次憍尸迦。置大千界一切有情。若善男子善女人等普教十方各如殑伽沙等世界一切有情皆令安住独觉菩提。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。有善男子善女人等。于深般若波罗蜜多。以清净心恭敬信受为求无上正等菩提。书写施他复为解说。于深义趣令无疑惑。教授教诫诸有情言。汝应勤修真菩萨道。谓深般若波罗蜜多。若能精勤修学此道。疾证无上正等菩提。拔济无边诸有情类。令证实际诸漏永尽。入无余依般涅槃界。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。一切独觉所证菩提。皆是般若波罗蜜多所流出故。彼善男子善女人等。闻深般若波罗蜜多。教授教诫精勤修学。渐次圆满一切佛法。乃至证得一切智智。化有情类令得预流一来不还阿罗汉果独觉菩提。趣入菩萨正性离生。乃至证得佛菩提故

复次憍尸迦。若善男子善女人等。教赡部洲诸有情类皆发无上正等觉心。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。有善男子善女人等。书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。转施与一已发无上菩提心者受持读诵。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此法门应正信解。若正信解则能修学甚深般若波罗蜜多。若能修学甚深般若波罗蜜多则能证得一切智法。若能证得一切智法则修般若波罗蜜多疾得圆满。若修般若波罗蜜多疾得圆满。便能证得一切智智。是善男子善女人等。所获福聚甚多于前。复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教四大洲诸有情类皆发无上正等觉心。于意云何。乃至广说。复次憍尸迦。置四大洲诸有情类。若善男子善女人等。教小千界诸有情类皆发无上正等觉心。于意云何。乃至广说。复次憍尸迦。置小千界诸有情类。若善男子善女人等。教中千界诸有情类皆发无上正等觉心。于意云何。乃至广说。复次憍尸迦。置中千界诸有情类。若善男子善女人等。教大千界诸有情类皆发无上正等觉心。于意云何。乃至广说。复次憍尸迦。置大千界诸有情类。若善男子善女人等。普教十方各如殑伽沙等世界诸有情类皆发无上正等觉心。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊甚多善逝。尔时佛告天帝释言。有善男子善女人等。书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹转施与一已发无上菩提心者受持读诵。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此法门应正信解。若正信解则能修学甚深般若波罗蜜多。若能修学甚深般若波罗蜜多。则能证得一切智法若能证得一切智法则修般若波罗蜜多疾得圆满。若修般若波罗蜜多疾得圆满便能证得一切智智。是善男子善女人等。所获福聚甚多于前。复次憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆于无上正等菩提得不退转。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。有善男子善女人等。书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。转施与一已于无上正等菩提不退转者受持读诵。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此法门应正信解。若正信解则能修学甚深般若波罗蜜多。若能修学甚深般若波罗蜜多则能证得一切智法。若能证得一切智法则修般若波罗蜜多疾得圆满。若修般若波罗蜜多疾得圆满。便能证得一切智智。是善男子善女人等。所获福聚甚多于前。复次憍尸迦。置赡部洲诸有情类。若善男子善女人等。教四大洲诸有情类。皆于无上正等菩提得不退转。于意云何。乃至广说。复次憍尸迦。置四大洲诸有情类。若善男子善女人等。教小千界诸有情类。皆于无上正等菩提得不退转。于意云何。乃至广说。复次憍尸迦。置小千界诸有情类。若善男子善女人等。教中千界诸有情类。皆于无上正等菩提得不退转。于意云何。乃至广说。复次憍尸迦。置中千界诸有情类。若善男子善女人等。教大千界诸有情类。皆于无上正等菩提得不退转。于意云何。乃至广说。复次憍尸迦。置大千界诸有情类。若善男子善女人等。普教十方各如殑伽沙等世界诸有情类。皆于无上正等菩提得不退转。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。有善男子善女人等。书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。转施与一已于无上正等菩提不退转者受持读诵。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此法门应正信解。若正信解则能修学甚深般若波罗蜜多。若能修学甚深般若波罗蜜多则能证得一切智法。若能证得一切智法则修般若波罗蜜多疾得圆满。若修般若波罗蜜多疾得圆满。便能证得一切智智。是善男子善女人等。所获福聚甚多于前。复次憍尸迦。若赡部洲诸有情类。皆发无上正等觉心。有善男子善女人等。书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。普施与彼受持读诵。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此法门应正信解。若正信解则能修学甚深般若波罗蜜多。若能修学甚深般若波罗蜜多则能证得一切智法。若能证得一切智法则修般若波罗蜜多疾得圆满。若修般若波罗蜜多疾得圆满。便能证得一切智智。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。若善男子善女人等。书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。转施与一已于无上正等菩提不退转者受持读诵。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此法门应正信解。若正信解则能修学甚深般若波罗蜜多。若能修学甚深般若波罗蜜多则能证得一切智法。若能证得一切智法则修般若波罗蜜多疾得圆满。若修般若波罗蜜多疾得圆满。便能证得一切智智。是善男子善女人等。所获福聚甚多于前。所以者何。彼菩萨摩诃萨。定证无上正等菩提。与诸有情作苦边际。令其速证三乘涅槃。复次憍尸迦。置赡部洲诸有情类。若四大洲诸有情类。若小千界诸有情类。若中千界诸有情类。若大千界诸有情类。若复十方各如殑伽沙等世界诸有情类皆发无上正等觉心。有善男子善女人等。书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。普施与彼受持读诵。复作是言。来善男子。汝等于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此法门应正信解。若正信解则能修学甚深般若波罗蜜多。若能修学甚深般若波罗蜜多则能证得一切智法。若能证得一切智法则修般若波罗蜜多疾得圆满。若修般若波罗蜜多疾得圆满。便能证得一切智智。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。若善男子善女人等。书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。转施与一已于无上正等菩提不退转者受持读诵。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此法门应正信解。若正信解则能修学甚深般若波罗蜜多。若能修学甚深般若波罗蜜多则能证得一切智法。若能证得一切智法则修般若波罗蜜多疾得圆满。若修般若波罗蜜多疾得圆满便能证得一切智智。是善男子善女人等。所获福聚甚多于前。所以者何。彼菩萨摩诃萨。定证无上正等菩提。与诸有情作苦边际。令其速证三乘涅槃。复次憍尸迦。若赡部洲诸有情类。皆于无上正等菩提得不退转。有善男子善女人等。书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。普施与彼受持读诵。复作是言。来善男子。汝等于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此法门应正信解。若正信解则能修学甚深般若波罗蜜多。若能修学甚深般若波罗蜜多则能证得一切智法。若能证得一切智法则修般若波罗蜜多疾得圆满。若修般若波罗蜜多疾得圆满。便能证得一切智智。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。已于无上正等菩提。得不退转诸菩萨中有一菩萨。作如是言。我今欣乐速证无上正等菩提。济拔有情生死众苦。令得殊胜毕竟安乐。若善男子善女人等。为成彼事书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。转施与彼受持读诵。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此法门应正信解。若正信解则能修学甚深般若波罗蜜多。若能修学甚深般若波罗蜜多则能证得一切智法。若能证得一切智法则修般若波罗蜜多疾得圆满。若修般若波罗蜜多疾得圆满。便能证得一切智智。是善男子善女人等。所获福聚甚多于前。无量无边不可称数。复次憍尸迦。置赡部洲诸有情类。若四大洲诸有情类。若小千界诸有情类。若中千界诸有情类。若大千界诸有情类。若复十方各如殑伽沙等世界诸有情类。皆于无上正等菩提得不退转。有善男子善女人等。书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。普施与彼受持读诵。复作是言。来善男子。汝等于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此法门应正信解。若正信解则能修学甚深般若波罗蜜多。若能修学甚深般若波罗蜜多则能证得一切智法。若能证得一切智法则修般若波罗蜜多疾得圆满。若修般若波罗蜜多疾得圆满。便能证得一切智智。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝尔时佛告天帝释言。已于无上正等菩提。得不退转诸菩萨中有一菩萨。作如是言。我今欣乐速证无上正等菩提。济拔有情生死众苦。令得殊胜毕竟安乐。若善男子善女人等。为成彼事书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。转施与彼受持读诵。复作是言。来善男子。汝当于此甚深般若波罗蜜多。至心听闻受持读诵令善通利如理思惟。随此法门应正信解。若正信解则能修学甚深般若波罗蜜多。若能修学甚深般若波罗蜜多则能证得一切智法。若能证得一切智法则修般若波罗蜜多疾得圆满。若修般若波罗蜜多疾得圆满。便能证得一切智智。是善男子善女人等。所获福聚甚多于前。无量无边不可称数

复次憍尸迦。若赡部洲诸有情类。皆发无上正等觉心。有善男子善女人等。书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。普施与彼受持读诵。令善通利如理思惟。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。若善男子善女人等。书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。于彼众中随施与一。受持读诵令善通利如理思惟。复以种种巧妙文义广为解释。分别义趣令其解了。教授教诫令勤修学。是善男子善女人等。所获福聚甚多于前。无量无边不可称数

复次憍尸迦。置赡部洲诸有情类。若四大洲诸有情类。若小千界诸有情类。若中千界诸有情类。若大千界诸有情类。若复十方各如殑伽沙等世界诸有情类。皆发无上正等觉心。有善男子善女人等。书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。普施与彼受持读诵令善通利如理思惟。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝尔时佛告天帝释言。若善男子善女人等。书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。于彼众中随施与一。受持读诵令善通利如理思惟。复以种种巧妙文义广为解释。分别义趣令其解了。教授教诫令勤修学。是善男子善女人等。所获福聚甚多于前。无量无边不可称数复次憍尸迦。若赡部洲诸有情类。皆于无上正等菩提得不退转。有善男子善女人等。书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。普施与彼受持读诵。令善通利如理思惟。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。若善男子善女人等。书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。于彼众中随施与一。受持读诵令善通利如理思惟。复以种种巧妙文义广为解释。分别义趣令其解了。教授教诫令勤修学。是善男子善女人等。所获福聚甚多于前。无量无边不可称数。复次憍尸迦。置赡部洲诸有情类。若四大洲诸有情类。若小千界诸有情类。若中千界诸有情类。若大千界诸有情类。若复十方各如殑伽沙等世界诸有情类。皆于无上正等菩提得不退转。有善男子善女人等。书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。普施与彼受持读诵令善通利如理思惟。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。若善男子善女人等。书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。于彼众中随施与一。受持读诵令善通利如理思惟。复以种种巧妙文义广为解释。分别义趣令其解了。教授教诫令勤修学。是善男子善女人等。所获福聚甚多于前。无量无边不可称数。复次憍尸迦。若赡部洲诸有情类。皆发无上正等觉心。既发无上菩提心已。同作是言。我今欣乐速证无上正等菩提。济拔有情生死众苦。令得殊胜毕竟安乐。有善男子善女人等。为成彼事书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。普施与彼受持读诵。令善通利如理思惟。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。若善男子善女人等。书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。于彼众中随施与一。受持读诵令善通利如理思惟。以无量门巧妙文义广为解释。分别义趣令其解了。教授教诫令勤修学。是善男子善女人等。所获福聚甚多于前。无量无边不可称数。复次憍尸迦。置赡部洲诸有情类。若四大洲诸有情类。若小千界诸有情类。若中千界诸有情类。若大千界诸有情类。若复十方各如殑伽沙等世界诸有情类。皆发无上正等觉心。既发无上菩提心已。同作是言。我今欣乐速证无上正等菩提。济拔有情生死众苦。令得殊胜毕竟安乐。有善男子善女人等。为成彼事书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。普施与彼受持读诵令善通利如理思惟。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。若善男子善女人等。书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。于彼众中随施与一。受持读诵令善通利如理思惟。以无量门巧妙文义广为解释。分别义趣令其解了。教授教诫令勤修学。是善男子善女人等。所获福聚甚多于前。无量无边不可称数。复次憍尸迦。若赡部洲诸有情类。皆于无上正等菩提得不退转。同作是言。我今欣乐速证无上正等菩提。济拔有情生死众苦。令得殊胜毕竟安乐。有善男子善女人等。为成彼事书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。普施与彼受持读诵令善通利如理思惟。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。若善男子善女人等。书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。于彼众中随施与一。受持读诵令善通利如理思惟。以无量门巧妙文义广为解释。分别义趣令其解了。教授教诫令勤修学。是善男子善女人等。所获福聚甚多于前。无量无边不可称数。复次憍尸迦。置赡部洲诸有情类。若四大洲诸有情类。若小千界诸有情类。若中千界诸有情类。若大千界诸有情类。若复十方各如殑伽沙等世界诸有情类。皆于无上正等菩提得不退转。同作是言。我今欣乐速证无上正等菩提。济拔有情生死众苦。令得殊胜毕竟安乐。有善男子善女人等。为成彼事书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。普施与彼受持读诵令善通利如理思惟。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。若善男子善女人等。书深般若波罗蜜多众宝庄严。供养恭敬尊重赞叹。于彼众中随施与一。受持读诵令善通利如理思惟。以无量门巧妙文义广为解释。分别义趣令其解了。教授教诫令勤修学。是善男子善女人等。所获福聚甚多于前。无量无边不可称数。复次憍尸迦。若善男子善女人等。书深般若波罗蜜多种种庄严。供养恭敬尊重赞叹。施赡部洲一切有情。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。有善男子善女人等。为一有情于深般若波罗蜜多分别解说甚深义趣令其解了。是善男子善女人等。所获福聚甚多于前。无量无边不可称数。复次憍尸迦。若善男子善女人等。书深般若波罗蜜多种种庄严。供养恭敬尊重赞叹。施四大洲一切有情若小千界一切有情。若中千界一切有情。若大千界一切有情。若复十方各如殑伽沙等世界一切有情。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。有善男子善女人等。为一有情于深般若波罗蜜多。分别解说甚深义趣令其解了。是善男子善女人等。所获福聚甚多于前。无量无边不可称数。复次憍尸迦。若善男子善女人等。为赡部洲诸有情类。若四大洲诸有情类。若小千界诸有情类。若中千界诸有情类。若大千界诸有情类。若复十方各如殑伽沙等世界诸有情类。于深般若波罗蜜多。分别解说甚深义趣令其解了。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。尔时佛告天帝释言。有善男子善女人等。为一有情于深般若波罗蜜多。以无染心分别解说甚深义趣令其解了。教授教诫令勤修学。是善男子善女人等。所获福聚甚多于前。无量无边不可称数。时天帝释便白佛言。如如菩萨摩诃萨。转近无上正等菩提。如是如是。应以般若波罗蜜多甚深义趣。教授教诫令善通达诸法真如。应以上妙衣服饮食卧具医药及余资具。恭敬供养令无匮乏。若善男子善女人等。能以如是法施财施。摄受供养彼菩萨摩诃萨。是善男子善女人等。由此因缘得大果报。获大胜利。无量无边。所以者何。彼菩萨摩诃萨。要由如是法施财施摄受供养。速能证得一切智智。尔时善现赞帝释言。善哉善哉。憍尸迦。善能劝励摄受护助诸菩萨摩诃萨。令疾证得一切智智。汝今已作佛圣弟子所应作事。何以故。憍尸迦。一切如来诸圣弟子。为欲利乐诸有情故方便劝励摄受护助诸菩萨摩诃萨。令疾证得一切智智。所以者何。一切如来声闻独觉世间胜事。皆由菩萨摩诃萨众而得出现。何以故。憍尸迦。若无菩萨摩诃萨发菩提心。则无菩萨摩诃萨能学布施乃至般若波罗蜜多。若无菩萨摩诃萨能学布施乃至般若波罗蜜多则无菩萨摩诃萨能证无上正等菩提。若无菩萨摩诃萨证得无上正等菩提。则无如来声闻独觉世间胜事。故应劝励摄受护助诸菩萨摩诃萨。令学六种波罗蜜多究竟圆满。疾证无上正等菩提。转妙法轮度有情众

大般若波罗蜜多经卷第五百四十二大般若波罗蜜多经卷第五百四十三

        三藏法师玄奘奉　诏译

    第四分随喜回向品第六之一

尔时慈氏菩萨摩诃萨谓具寿善现言。大德。诸菩萨摩诃萨所有随喜回向俱行诸福业事。于余有情施戒修等诸福业事。为最为胜。为尊为高。为妙为微妙为上为无上。无等无等等。尔时具寿善现问慈氏菩萨摩诃萨言。诸菩萨摩诃萨所起随喜回向之心。普缘十方无量无数不可思议无边世界。一一世界无量无数不可思议无边如来应正等觉。断诸有路绝戏论道。已入无余依般涅槃界者。从初发心乃至证得所求无上正等菩提。如是乃至入无余依般涅槃界。展转乃至正法灭已。于其中间所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若六波罗蜜多相应善根。若佛圆满功德相应善根。若力无畏相应善根。若神通波罗蜜多相应善根。若甚深般若波罗蜜多相应善根。若大愿波罗蜜多相应善根。若一切智智相应善根。若为利乐一切有情大慈大悲大喜大舍。若无量无数诸佛功德。若证无上正等菩提所有妙乐。若于诸法得大自在波罗蜜多。若不可伏能伏一切无量最极神通妙行。若无障无碍无对无等无喻无限如来如实勇猛威力。若佛智见。若佛十力波罗蜜多。若四无畏最极圆满所证佛法。若能引发诸法胜义所证佛法。若转法轮。若秉法炬。若击法鼓。若吹法螺。若雨法雨。若设法会。若以法味恣诸有情随意所欣。皆令充足。若于如是无上法教。谓诸佛法。若独觉法。若声闻法。所有调伏胜解决定趣三菩提。若佛世尊授诸菩萨无上正等大菩提记。若彼一切殊胜善根。所谓布施乃至般若波罗蜜多相应善根。若授独觉补特伽罗独觉乘菩提记。若彼一切殊胜善根。所谓观察十二缘起相应善根。若授声闻补特伽罗声闻乘菩提记。若彼一切殊胜善根。所谓施性戒性修性三福业事。若学无学无漏善根。若诸异生。于彼诸法所种善根。若诸如来应正等觉四众弟子。谓苾刍苾刍尼邬波索迦邬波斯迦所有施性戒性修性三福业事。若于诸佛所说法教。天龙药叉广说乃至人非人等所种善根。若彼于佛般涅槃后所种善根。若有情类于佛法僧及余善士深心信乐所起种种殊胜善根。是诸善根及余功德。一切合集观察称量现前发起最尊最胜最上最妙随喜之心。复以如是随喜俱行诸福业事。与诸有情平等共有回向无上正等菩提。愿此善根与有情类。同共引发所求无上正等菩提。如是所起随喜回向于余所起诸福业事。为最为胜。为尊为高。为妙为微妙。为上为无上。无等无等等。于意云何。彼菩萨摩诃萨。缘如是事起如是行相随喜回向心。为有如是所缘可得如彼菩萨所取相不。尔时慈氏菩萨答具寿善现言彼菩萨摩诃萨缘如是事起如是行相随喜回向心。实无如是所缘可得如彼菩萨所取之相。时具寿善现谓慈氏菩萨言。若无如是所缘诸事如彼菩萨所取相者。彼诸菩萨随喜回向。岂不皆成想心见倒。所以者何。如有贪着无所有事。无常谓常。实苦谓乐。无我谓我。不净谓净。即便发起想心见倒。如所缘事实无所有。菩提及心亦复如是。一切法一切界亦应尔。若一切种皆无所有无差别者。何等是所缘事。何等是随喜心。何等是菩提。何等是回向。云何菩萨摩诃萨缘如是事起随喜心。回向无上正等菩提。慈氏菩萨报善现言。如是所起随喜回向。不应对彼新学大乘菩萨前说。所以者何。彼闻如是随喜回向所有信乐恭敬之心。皆当隐没如是随喜回向之法。应为不退转菩萨摩诃萨。或曾供养无量诸佛。久发大愿多植善根。为多善友所摄受者分别开示。所以者何。彼闻如是随喜回向。不惊不怖不退不没。诸菩萨摩诃萨应以如是随喜俱行诸福业事。回向无上正等菩提。当于尔时应作是念。所可用心随喜回向。此所用心尽灭离变。此所缘事及诸善根。亦皆如心尽灭离变。此中何等是所用心。复以何等为所缘事及诸善根。而说随喜回向无上正等菩提。是心于心理不应有随喜回向。以无二心俱时起故。心亦不可随喜回向心自性故。是故随喜回向之心及所缘事皆不可得。时天帝释白善现言。新学大乘诸菩萨众。闻如是事其心将无惊怖退没。云何菩萨摩诃萨众。于所缘事起随喜心。云何摄受随喜俱行诸福业事。回向无上正等菩提而不违理。尔时善现依承慈氏菩萨威力告帝释言。诸菩萨摩诃萨普缘十方无量无数不可思议无边世界一切如来应正等觉。断诸有路绝戏论道。殄诸云雾摧诸棘刺。舍诸重担逮得己利。尽诸有结正智解脱。到心自在第一究竟。入无余依涅槃界者。从初发心乃至证得所求无上正等菩提。转妙法轮度有情众。般涅槃后乃至法灭。于其中间所有种种功德善根。及弟子众于诸佛法所种善根。及余所起种种功德。一切合集观察称量。现前发起最尊最胜最上最妙随喜之心。复持如是随喜俱行诸福业事。与诸有情平等共有回向无上正等菩提。彼于尔时方便善巧。能不坠堕想心见倒

尔时慈氏菩萨摩诃萨谓具寿善现言。若菩萨摩诃萨于自所起随喜回向俱行之心。不作随喜回向心想。于所念佛及诸弟子所有功德。不作诸佛及诸弟子功德之想。于诸天人阿素洛等所种善根。不作天人阿素洛等善根之想。而能随喜回向无上正等菩提。是菩萨摩诃萨所起随喜回向之心。则不堕于想心见倒。若菩萨摩诃萨于自所起随喜回向俱行之心。要作随喜回向心想。于所念佛及诸弟子所有功德作所念佛及诸弟子功德之想。于诸天人阿素洛等所种善根。作诸天人阿素洛等善根之想。方能随喜回向无上正等菩提。是菩萨摩诃萨所起随喜回向之心。则便堕于想心见倒。诸菩萨摩诃萨以如是心念一切佛及诸弟子功德善根。正知此心尽灭离变。非能随喜。正知彼法。其性亦然。非所随喜。又正了达。能回向心法性亦尔。非能回向及正了知所回向法其性亦尔。非所回向。若有能依如是所说。随喜回向。是正非邪。诸菩萨摩诃萨皆应发起如是随喜回向无上正等菩提。复次善现。若菩萨摩诃萨。普于过去断诸有路绝戏论道。诸佛世尊从初发心乃至证得所求无上正等菩提。展转乃至入无余依般涅槃界。如是乃至正法灭已。于其中间所有诸佛波罗蜜多相应善根。若佛世尊授菩萨记波罗蜜多相应善根。若佛世尊授独觉记观察缘起相应善根。若佛世尊授声闻记彼所发起施性戒性修性善根。若有学位一切有漏无漏善根。若无学位无漏善根。若佛世尊戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若为利乐一切有情大慈大悲大喜大舍。若余无量无数佛法。若佛世尊宣说正法。若于正法精勤修学胜解安住彼诸善根。若于正法诸异生类所种善根。若诸天龙阿素洛等听闻正法及闻法已所种善根。乃至傍生听闻正法及闻法已所种善根。若佛世尊般涅槃后诸人天等所种善根。如是一切合集称量。现前发起最尊最胜最上最妙随喜之心。复持如是随喜俱行诸福业事。与诸有情平等共有回向无上正等菩提。于如是时若正解了诸能随喜回向之法尽灭离变。诸所随喜回向之法自性皆空。虽如是知而能随喜回向无上正等菩提。复于是时若正解了都无有法可能随喜回向于法。何以故。以一切法自性皆空。空中都无能所随喜回向法故。虽如是知而能随喜回向无上正等菩提。是菩萨摩诃萨便能不堕想心见倒。所以者何。是菩萨摩诃萨于随喜心及所随喜功德善根不生执着。于回向心及所回向无上菩提亦不执着。由无执着不堕颠倒。如是菩萨所起随喜回向之心。名正无上随喜回向。远离一切虚妄分别。若菩萨摩诃萨于能随喜回向之法。起能随喜回向法想。于所随喜回向之法。起所随喜回向法想。而起随喜回向无上正等菩提。是菩萨摩诃萨所起随喜回向之心。则便堕于想心见倒。所起随喜回向皆邪。菩萨应知方便远离。复次善现。若菩萨摩诃萨普于未来断诸有路绝戏论道。诸佛世尊从初发心乃至证得所求无上正等菩提。展转乃至入无余依般涅槃界。如是乃至正法灭已。于其中间所有诸佛波罗蜜多相应善根。若佛世尊授菩萨记波罗蜜多相应善根。若佛世尊授独觉记观察缘起相应善根。若佛世尊授声闻记彼所发起施性戒性修性善根。若有学位一切有漏无漏善根。若无学位无漏善根。若佛世尊戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若为利乐一切有情大慈大悲大喜大舍。若余无量无数佛法。若佛世尊宣说正法。若于正法精勤修学胜解安住彼诸善根。若于正法诸异生类所种善根。若诸天龙阿素洛等听闻正法及闻法已所种善根。乃至傍生听闻正法及闻法已所种善根。若佛世尊般涅槃后诸人天等所种善根。如是一切合集称量。现前发起最尊最胜最上最妙随喜之心。复持如是随喜俱行诸福业事。与诸有情平等共有回向无上正等菩提。于如是时若正解了诸能随喜回向之法尽灭离变。诸所随喜回向之法自性皆空。虽如是知而能随喜回向无上正等菩提。复于是时若正解了都无有法可能随喜回向于法。何以故。以一切法自性皆空。空中都无能所随喜回向法故。虽如是知而能随喜回向无上正等菩提。是菩萨摩诃萨便能不堕想心见倒。所以者何。是菩萨摩诃萨于随喜心及所随喜功德善根不生执着。于回向心及所回向无上菩提亦不执着。由无执着不堕颠倒。如是菩萨所起随喜回向之心。名正无上随喜回向。远离一切虚妄分别。若菩萨摩诃萨于能随喜回向之法。起能随喜回向法想。于所随喜回向之法。起所随喜回向法想。而起随喜回向无上正等菩提。是菩萨摩诃萨所起随喜回向之心。则便堕于想心见倒。所起随喜回向皆邪。菩萨应知方便远离。复次善现。若菩萨摩诃萨普于现在断诸有路绝戏论道。诸佛世尊从初发心乃至证得所求无上正等菩提。展转乃至入无余依般涅槃界。如是乃至正法灭已。于其中间所有诸佛波罗蜜多相应善根。若佛世尊授菩萨记波罗蜜多相应善根。若佛世尊授独觉记观察缘起相应善根。若佛世尊授声闻记彼所发起施性戒性修性善根。若有学位一切有漏无漏善根。若无学位无漏善根。若佛世尊戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若为利乐一切有情大慈大悲大喜大舍。若余无量无数佛法。若佛世尊宣说正法。若于正法精勤修学胜解安住彼诸善根。若于正法诸异生类所种善根。若诸天龙阿素洛等听闻正法及闻法已所种善根。乃至傍生听闻正法及闻法已所种善根。若佛世尊般涅槃后诸人天等所种善根如是一切合集称量。现前发起最尊最胜最上最妙随喜之心。复持如是随喜俱行诸福业事。与诸有情平等共有回向无上正等菩提。于如是时若正解了诸能随喜回向之法。尽灭离变。诸所随喜回向之法自性皆空。虽如是知而能随喜回向无上正等菩提。复于是时若正解了都无有法可能随喜回向于法。何以故。以一切法自性皆空。空中都无能所随喜回向法故。虽如是知而能随喜回向无上正等菩提。是菩萨摩诃萨便能不堕想心见倒。所以者何。是菩萨摩诃萨于随喜心及所随喜功德善根不生执着。于回向心及所回向无上菩提亦不执着。由无执着不堕颠倒。如是菩萨所起随喜回向之心。名正无上随喜回向。远离一切虚妄分别。若菩萨摩诃萨于能随喜回向之法。起能随喜回向法想。于所随喜回向之法。起所随喜回向法想。而起随喜回向无上正等菩提。是菩萨摩诃萨所起随喜回向之心。则便堕于想心见倒。所起随喜回向皆邪。菩萨应知方便远离。复次善现。若菩萨摩诃萨普于过去未来现在断诸有路绝戏论道。诸佛世尊从初发心乃至证得所求无上正等菩提。展转乃至入无余依般涅槃界。如是乃至正法灭已。于其中间所有诸佛波罗蜜多相应善根。若佛世尊授菩萨记波罗蜜多相应善根。若佛世尊授独觉记观察缘起相应善根。若佛世尊授声闻记彼所发起施性戒性修性善根。若有学位一切有漏无漏善根。若无学位无漏善根。若佛世尊戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若为利乐一切有情大慈大悲大喜大舍。若余无量无数佛法。若佛世尊宣说正法。若于正法精勤修学胜解安住彼诸善根。若于正法诸异生类所种善根。若诸天龙阿素洛等听闻正法及闻法已所种善根。乃至傍生听闻正法及闻法已所种善根。若佛世尊般涅槃后诸人天等所种善根。如是一切合集称量。现前发起最尊最胜最上最妙随喜之心。复持如是随喜俱行诸福业事。与诸有情平等共有回向无上正等菩提。于如是时若正解了诸余随喜回向之法尽灭离变。诸所随喜回向之法自性皆空。虽如是知而能随喜回向无上正等菩提。复于是时若正解了都无有法可能随喜回向于法。何以故。以一切法自性皆空。空中都无能所随喜回向法故。虽如是知而能随喜回向无上正等菩提。是菩萨摩诃萨便能不堕想心见倒。所以者何。是菩萨摩诃萨于随喜心及所随喜功德善根不生执着。于回向心及所回向无上菩提亦不执着。由不执着不堕颠倒。如是菩萨所起随喜回向之心。名正无上随喜回向。远离一切虚妄分别若菩萨摩诃萨于能随喜回向之法。起能随喜回向法想。于所随喜回向之法。起所随喜回向法想。而起随喜回向无上正等菩提。是菩萨摩诃萨所起随喜回向之心。则便堕于想心见倒。所起随喜回向皆邪。菩萨应知方便远离。复次善现。若菩萨摩诃萨于所修作诸福业事。如实了知远离寂静。于能随喜回向之心。亦如实知远离寂静。如是知已行深般若波罗蜜多。于诸法中都无取着。而起随喜回向无上正等菩提。是菩萨摩诃萨所起随喜回向之心。则不堕于想心见倒。若菩萨摩诃萨于所修作诸福业事。不如实知远离寂静。于能随喜回向之心。亦不能知远离寂静。于一切法执着诸相而起随喜回向无上正等。菩提。是菩萨摩诃萨所起随喜回向之心。则便堕于想心见倒。复次善现。若菩萨摩诃萨于已灭度诸佛世尊及诸弟子功德善根。若欲发起随喜回向无上正等菩提心者。应作是念。如佛世尊及诸弟子皆已灭度自性非有功德善根。亦复如是。我所发起随喜回向无上正等菩提之心及所回向无上菩提。性相亦尔都不可得。如是知已于诸善根。发生随喜回向无上正等菩提。便能不生想心见倒。名正随喜回向菩提。若菩萨摩诃萨以取相为方便。行深般若波罗蜜多。于已灭度佛及弟子功德善根。取相随喜回向菩提。是为非善随喜回向。由斯便堕想心见倒。若菩萨摩诃萨不取相为方便。行深般若波罗蜜多。于已灭度佛及弟子功德善根。离相随喜回向无上正等菩提。是名为善随喜回向。由斯不堕想心见倒

尔时慈氏菩萨摩诃萨问具寿善现言。大德。云何菩萨摩诃萨于诸如来应正等觉及弟子众功德善根。随喜俱行福业事等。皆不取相而能随喜回向无上正等菩提。善现答言。应知菩萨摩诃萨所学般若波罗蜜多。有如是等方便善巧。虽不取相而所作成。非离般若波罗蜜多。有能正起随喜回向。是故菩萨摩诃萨众欲成所作应学般若波罗蜜多。慈氏菩萨摩诃萨言。大德善现。莫作是说。所以者何。以甚深般若波罗蜜多中诸佛世尊并弟子众及所成就功德善根。皆无所有都不可得。所作随喜诸福业事。发心回向无上菩提亦无所有都不可得。此中菩萨摩诃萨行深般若波罗蜜多时。应作是观。过去诸佛及弟子众功德善根性皆已灭。所作随喜诸福业事发心回向无上菩提性皆寂灭。我若于彼诸佛世尊及弟子众功德善根。取相分别及于所作随喜俱行诸福业事。发心回向无上菩提取相分别。以是取相分别方便发生随喜回向无上正等菩提。诸佛世尊皆所不许。所以者何。于已灭度诸佛世尊及弟子等取相分别随喜回向无上菩提。是则名为大有所得。过去已灭无所有故。未来现在佛弟子等未至不住亦不可得。若不可得非取相境。若取其相发生随喜回向菩提便堕颠倒。若有失念而取相者。当知非善随喜回向。要不取相无所分别。乃名为善随喜回向。是故菩萨摩诃萨众应学般若波罗蜜多方便善巧。由此方便善巧势力。能正发生随喜回向。若菩萨摩诃萨欲学如是方便善巧。应于般若波罗蜜多数数听闻受持读诵。令善通利如理思惟。勤请问师甚深义趣。所以者何。若不依止甚深般若波罗蜜多。终不能得方便善巧。若无如是方便善巧。能正发生随喜回向无有是处。何以故。于过去佛及弟子众诸功德等取相分别随喜回向。诸佛世尊皆不随喜。是故菩萨摩诃萨众欲于诸佛及诸弟子功德善根正发随喜回向无上正等菩提。不应于中起有所得取相分别随喜回向。若于其中起有所得取相分别随喜回向。佛不说彼有大义利。所以者何。如是随喜回向之心妄想分别名杂毒故。如有饮食虽具上妙色香美味而杂毒药。愚夫浅识贪取啖之。初虽适意欢喜快乐。而后食消备受众苦。或便致死若近失命。如是一类补特伽罗。不善受持不善观察甚深般若波罗蜜多文句义理。不善读诵不善通达甚深义趣。而告大乘种性者曰。来善男子。汝于过去未来现在诸佛世尊。戒蕴定蕴慧蕴解脱蕴解脱智见蕴。及余无量无边功德。若佛弟子于诸佛所种诸善根。若佛世尊授诸菩萨无上正等大菩提记。彼诸菩萨所种善根。若佛世尊授诸独觉及声闻记。彼有情类所种善根。若诸天人阿素洛等于诸佛所乃至正法未灭尽来所种善根。若善男子善女人等所种善根。及有于他所成功德发生随喜回向善根。如是一切合集称量。现前随喜与诸有情平等共有回向无上正等菩提。如是所说随喜回向。以有所得取相分别而为方便。譬如世间杂毒饮食初益后损故。此非善随喜回向。所以者何。以有所得取相分别。发起随喜回向之心皆杂毒故。菩萨种性补特伽罗。不应随彼所说而学。是故大德。应说云何住菩萨乘善男子等。应于三世十方诸佛及弟子等功德善根随喜回向。可说名为无毒妙善随喜回向。具寿善现答慈氏言。住菩萨乘善男子等。行深般若波罗蜜多。欲不谤佛而发随喜回向心者应作是念。如诸如来应正等觉无障佛眼通达遍知功德善根。有如是性。有如是相。有如是法而可随喜。我今亦应如是随喜。如诸如来应正等觉无障佛眼通达遍知。应以如是诸福业事回向无上正等菩提。我今亦应如是回向。住菩萨乘诸善男子善女人等。于诸如来应正等觉及弟子等功德善根。应作如是随喜回向。若作如是随喜回向则不谤佛。诸佛世尊同所随喜。是菩萨摩诃萨如是随喜回向之心。不杂众毒离诸过咎。名正名善随喜回向。称真法界意乐胜解俱善圆满。复次大士。住菩萨乘诸善男子善女人等。行深般若波罗蜜多。于诸如来应正等觉及弟子等功德善根。应作如是随喜回向。如我戒蕴定蕴慧蕴解脱蕴解脱智见蕴及诸余法。不堕三界非三世摄。随喜回向亦应如是。所以者何。如彼诸法自性空故。不堕三界非三世摄。随喜回向亦复如是。谓诸如来自性空故。不堕三界非三世摄。诸佛功德自性空故。不堕三界非三世摄。声闻独觉及人天等自性空故。不堕三界非三世摄。彼诸善根自性空故。不堕三界非三世摄。于彼随喜自性空故。不堕三界非三世摄。所回向法自性空故。不堕三界非三世摄。能回向者自性空故。不堕三界非三世摄。若菩萨摩诃萨行深般若波罗蜜多时。如实了知诸法性相。不堕三界非三世摄。若不堕三界非三世摄。即不可以彼有相为方便有所得为方便发生随喜回向无上正等菩提。所以者何。以一切法自性不生。若法不生则无所有。不可以彼无所有法随喜回向。无所有故。是菩萨摩诃萨如是随喜回向无上正等菩提。不杂众毒无所失坏。名大回向无堕无摄称真法界究竟圆满。住菩萨乘诸善男子善女人等。若以有相而为方便。或有所得而为方便。于诸如来及弟子等功德善根。发生随喜回向之心。当知是邪随喜回向。此邪随喜回向之心。诸佛世尊所不称赞。若菩萨摩诃萨行深般若波罗蜜多时作如是念。如十方界一切如来应正等觉如实通达功德善根。有如是法可依此法发生无倒随喜回向。我今亦应依如是法发生随喜回向无上正等菩提。是为正发随喜回向。由斯定证无上菩提。转妙法轮饶益一切尔时世尊赞善现曰。善哉善哉。汝今乃能为诸菩萨摩诃萨等作大佛事。所以者何。汝为菩萨摩诃萨等宣说无倒随喜回向。如诸如来应正等觉通达遍知诸善根等。有如是性。有如是相。有如是法。发生无倒随喜回向。如是随喜回向之心。称真法界究竟圆满。汝今乃能如实宣说。善现当知。若善男子善女人等。方便教化殑伽沙数三千大千世界有情。皆令安住十善业道所获功德。是菩萨摩诃萨所起无倒随喜回向。于彼功德为最为胜。为尊为高。为妙为微妙。为上为无上。无等无等等。复次善现。且置令住十善业道。若善男子善女人等。方便教化殑伽沙数三千大千世界有情。皆令安住四静虑四无量四无色定五神通所获功德。是菩萨摩诃萨所起无倒随喜回向。于彼功德为最为胜为尊为高为妙为微妙为上为无上无等无等等。复次善现。且置令住四静虑等。若善男子善女人等。方便教化殑伽沙数三千大千世界有情。皆令安住预流果或一来果或不还果或阿罗汉果或独觉菩提所获功德。是菩萨摩诃萨所起无倒随喜回向。于彼功德为最为胜为尊为高为妙为微妙为上为无上无等无等等。复次善现。且置令住预流果等。假使如是殑伽沙数三千大千世界有情。皆成预流一来不还阿罗汉果独觉菩提所有功德。是菩萨摩诃萨所起无倒随喜回向。于彼功德为最为胜为尊为高为妙为微妙为上为无上无等无等等。复次善现。且置如是预流果等所有功德。假使十方殑伽沙数三千大千世界有情。皆发无上正等觉心。设有十方殑伽沙数三千大千世界有情。一一于彼诸菩萨所。皆以上妙衣服饮食卧具医药及无量种上妙乐具。经如殑伽沙数大劫。以有所得而为方便。供养恭敬尊重赞叹。于意云何。是诸有情由此因缘得福多不。善现答言。甚多世尊。甚多善逝。如是福聚若有形色。十方各如殑伽沙界不能容受。佛告善现。如是如是如汝所说。若菩萨乘诸善男子善女人等。于诸如来应正等觉及弟子等功德善根。发起无倒随喜回向。所获功德甚多于前无量无数算数譬喻所不能及。所以者何。此菩萨乘善男子等。所起无倒随喜回向。以无所得而为方便。甚深般若波罗蜜多方便善巧所摄受故。称法界故最胜无比。彼诸有情所获福聚。以有所得为方便故。于此所起随喜回向。百分不及一千分不及一乃至邬波尼杀昙分亦不及一。尔时四大天王。各与眷属二万天子俱。顶礼佛足合掌恭敬白言。世尊。是菩萨摩诃萨所起无倒随喜回向。以无所得而为方便。甚深般若波罗蜜多。方便善巧所摄受故。威力广大称真法界。疾能证得一切智智。胜前所说有所得施。无量倍数不可为比。时天帝释乃至他化自在天王。各与眷属十万天子俱。皆持种种天妙华鬘。涂散等香。衣服璎珞宝幢幡盖众妙珍奇。奏天乐音以奉施佛。供养恭敬尊重赞叹。顶礼佛足合掌白言。是菩萨摩诃萨所起无倒随喜回向。以无所得而为方便。甚深般若波罗蜜多方便善巧所摄受故。威力广大称真法界。疾能证得一切智智。胜前所说有所得施。无量倍数不可为比。时大梵天广说乃至色究竟天。各与无量百千天众前诣佛所。顶礼佛足合掌恭敬俱发声言。希有世尊。甚奇善逝。是菩萨摩诃萨所起无倒随喜回向。以无所得而为方便。甚深般若波罗蜜多方便善巧所摄受故。威力广大称真法界。疾能证得一切智智。胜前所说有所得施。无量倍数不可为比

大般若波罗蜜多经卷第五百四十三大般若波罗蜜多经卷第五百四十四

        三藏法师玄奘奉　诏译

    第四分随喜回向品第六之二

尔时佛告净居天等诸天众言。且置十方殑伽沙数三千大千世界有情。皆发无上正等觉心。假使十方无边世界一切有情。皆发无上正等觉心。设有十方无边世界一切有情。一一于彼诸菩萨所。皆持上妙衣服饮食卧具医药及无量种上妙乐具。经如殑伽沙数大劫。以有所得而为方便。供养恭敬尊重赞叹。若菩萨乘诸善男子善女人等。于诸如来应正等觉及弟子等功德善根。发起无倒随喜回向。所获功德甚多于前。无量无数算数譬喻所不能及。所以者何。此菩萨乘善男子等。所起无倒随喜回向。以无所得而为方便。甚深般若波罗蜜多方便善巧所摄受故。称法界故最胜无比。彼诸有情所获福聚。以有所得为方便故。于此所起随喜回向。百分不及一千分不及一乃至邬波尼杀昙分亦不及一。诸天当知。且置是事。假使十方殑伽沙数三千大千世界有情。皆发无上正等觉心。普于过去未来现在一切如来应正等觉所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴及余无量无边佛法。若诸弟子所有善根。若余有情已集当集现集善根。如是一切合集称量。以有相有所得为方便。现前随喜回向无上正等菩提。若菩萨乘善男子等。发趣无上正等菩提。普于过去未来现在一切如来应正等觉所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴及余无量无边佛法。若诸弟子所有善根。若余有情已集当集现集善根。如是一切合集称量。现前发起最尊最胜最上最妙不可思议不可称量无上无等随喜俱行诸福业事。复持如是随喜俱行诸福业事。与诸有情平等共有回向无上正等菩提。如是所起随喜回向。于前所起随喜回向。百倍为胜千倍为胜乃至邬波尼杀昙倍亦复为胜。所以者何。如是所起随喜回向。无相无得而为方便。彼前所起随喜回向有相有得为方便故。尔时善现便白佛言。如世尊说若菩萨乘善男子等。发趣无上正等菩提。普于过去未来现在一切如来应正等觉及弟子等功德善根。如是一切合集称量。现前发起最尊最胜最上最妙不可思议不可称量无上无等随喜俱行诸福业事。复持如是随喜俱行诸福业事。与诸有情平等共有回向无上正等菩提。如是所起随喜回向。胜前所起随喜回向。乃至邬波尼杀昙倍。世尊。齐何说后所起随喜回向。胜前所起随喜回向。乃至邬波尼杀昙倍。佛告善现。是菩萨乘善男子等。于三世法不取不舍不矜不蔑。非有所得非无所得。无所分别无异分别。无所观见无随观见。观如是法皆是分别之所积集。达一切法无生无灭无去无来无集无散无入无出。此中无法已当现生。亦无有法已当现灭。我应如法真如法界以无所得而为方便。发生随喜回向无上正等菩提。善现当知。齐此所起随喜回向。胜前所起有所得想有所得见随喜回向。乃至邬波尼杀昙倍。复次善现。住菩萨乘善男子等。欲于过去未来现在诸佛世尊及弟子等。布施净戒安忍精进静虑般若波罗蜜多相应善根。发生无倒随喜回向。应作是念。如真解脱布施亦尔。如真解脱净戒亦尔。如真解脱安忍亦尔。如真解脱精进亦尔。如真解脱静虑亦尔。如真解脱般若亦尔。如真解脱戒蕴定蕴慧蕴解脱蕴解脱智见蕴亦尔。如真解脱随喜亦尔。如真解脱随喜俱行诸福业事亦尔。如真解脱诸佛世尊独觉亦尔。如真解脱已般涅槃声闻亦尔。如真解脱过去已灭诸法亦尔。如真解脱未来未生诸法亦尔。如真解脱现在现转诸法亦尔。如真解脱过去诸佛弟子亦尔。如真解脱未来诸佛弟子亦尔。如真解脱现在十方无量无数无边世界诸佛世尊弟子亦尔。如真解脱一切功德善根亦尔。如诸法性无缚无解无染无净无起无尽无生无灭无取无舍。我于如是功德善根现前随喜。持此善根与诸有情。平等共有以无移转及无失坏无相无得而为方便。回向无上正等菩提。如是随喜回向。非能随喜回向。无所随喜所回向故。如是所起随喜回向。非转非息无生灭故。善现当知。是菩萨乘善男子等所起无倒随喜回向。胜前所起有相有得随喜回向。乃至邬波尼杀昙倍。若菩萨摩诃萨成就如是随喜回向。疾证无上正等菩提

复次善现。假使十方殑伽沙数三千大千世界有情。皆发无上正等觉心。发趣无上正等菩提。方便善巧修菩萨行。复有十方殑伽沙数三千大千世界有情。皆发无上正等觉心。发趣无上正等菩提。此诸菩萨一一于彼诸菩萨众。皆持上妙衣服饮食卧具医药及无量种上妙乐具。经如殑伽沙等大劫。以有所得而为方便。供养恭敬尊重赞叹。若菩萨摩诃萨甚深般若波罗蜜多方便善巧所摄受故。普于过去未来现在诸佛世尊所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若诸独觉所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若诸声闻所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若余有情施戒修性三福业事。如是一切合集称量。现前发起最尊最胜最上最妙不可思议不可称量无上无等随喜俱行诸福业事。复持如是随喜俱行诸福业事。与诸有情平等共有回向无上正等菩提。善现当知。如是菩萨随喜回向诸福业事胜前所说。诸菩萨众以有所得而为方便布施俱行诸福业事。百倍千倍乃至邬波尼杀昙倍。所以者何。彼诸菩萨布施俱行诸福业事。以有所得而为方便。如是菩萨随喜回向以无所得为方便故。复次善现。且置十方殑伽沙数三千大千世界有情。皆发无上正等觉心。发趣无上正等菩提。诸菩萨众以有所得而为方便。布施俱行诸福业事。假使十方殑伽沙数三千大千世界有情。皆发无上正等觉心。发趣无上正等菩提。是诸菩萨各住殑伽沙数大劫。修身妙行。修语妙行。修意妙行。以有所得而为方便受持净戒。若菩萨摩诃萨甚深般若波罗蜜多方便善巧所摄受故。普于过去未来现在诸佛世尊所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若诸独觉所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若诸声闻所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若余有情施戒修性三福业事。如是一切合集称量现前发起最尊最胜最上最妙不可思议不可称量无上无等随喜俱行诸福业事。复持如是随喜俱行诸福业事。与诸有情平等共有回向无上正等菩提。善现当知。如是菩萨随喜回向诸福业事。胜前所说诸菩萨众以有所得而为方便净戒俱行诸福业事。百倍千倍乃至邬波尼杀昙倍。所以者何。彼诸菩萨净戒俱行诸福业事。以有所得而为方便。如是菩萨随喜回向。以无所得为方便故。复次善现。且置十方殑伽沙数三千大千世界有情。皆发无上正等觉心。发趣无上正等菩提。诸菩萨众以有所得而为方便净戒俱行诸福业事。假使十方殑伽沙数三千大千世界有情。皆发无上正等觉心。发趣无上正等菩提。是诸菩萨各住殑伽沙数大劫。恒为十方殑伽沙数三千大千世界有情。呵毁凌辱刀杖加害。以有所得而为方便受行安忍。若菩萨摩诃萨甚深般若波罗蜜多方便善巧所摄受故。普于过去未来现在诸佛世尊所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若诸独觉所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若诸声闻所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若余有情施戒修性三福业事。如是一切合集称量。现前发起最尊最胜最上最妙不可思议不可称量无上无等随喜俱行诸福业事。复持如是随喜俱行诸福业事。与诸有情平等共有回向无上正等菩提。善现当知。如是菩萨随喜回向诸福业事。胜前所说诸菩萨众以有所得而为方便安忍俱行诸福业事。百倍千倍乃至邬波尼杀昙倍。所以者何。彼诸菩萨安忍俱行诸福业事。以有所得而为方便。如是菩萨随喜回向。以无所得为方便故。复次善现。且置十方殑伽沙数三千大千世界有情。皆发无上正等觉心。发趣无上正等菩提。诸菩萨众以有所得而为方便。安忍俱行诸福业事。假使十方殑伽沙数三千大千世界有情。皆发无上正等觉心。发趣无上正等菩提。是诸菩萨各住殑伽沙数大劫。不坐不卧恒不睡眠。以有所得而为方便受行精进。若菩萨摩诃萨甚深般若波罗蜜多方便善巧所摄受故。普于过去未来现在诸佛世尊所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若诸独觉所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若诸声闻所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若余有情施戒修性三福业事。如是一切合集称量。现前发起最尊最胜最上最妙不可思议不可称量无上无等随喜俱行诸福业事。复持如是随喜俱行诸福业事。与诸有情平等共有回向无上正等菩提。善现当知。如是菩萨随喜回向诸福业事。胜前所说诸菩萨众以有所得而为方便精进俱行诸福业事。百倍千倍乃至邬波尼杀昙倍。所以者何。彼诸菩萨精进俱行诸福业事。以有所得而为方便。如是菩萨随喜回向。以无所得为方便故。复次善现。且置十方殑伽沙数三千大千世界有情。皆发无上正等觉心。发趣无上正等菩提。诸菩萨众以有所得而为方便精进俱行诸福业事。假使十方殑伽沙数三千大千世界有情。皆发无上正等觉心。发趣无上正等菩提。是诸菩萨各住殑伽沙数大劫。离诸散动心住一缘。以有所得而为方便受行静虑。若菩萨摩诃萨甚深般若波罗蜜多方便善巧所摄受故。普于过去未来现在诸佛世尊所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若诸独觉所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若诸声闻所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若余有情施戒修性三福业事。如是一切合集称量现前发起最尊最胜最上最妙不可思议不可称量无上无等随喜俱行诸福业事。复持如是随喜俱行诸福业事。与诸有情平等共有回向无上正等菩提。善现当知。如是菩萨随喜回向诸福业事。胜前所说诸菩萨众以有所得而为方便静虑俱行诸福业事。百倍千倍乃至邬波尼杀昙倍。所以者何。彼诸菩萨静虑俱行诸福业事。以有所得而为方便。如是菩萨随喜回向以无所得为方便故。复次善现。且置十方殑伽沙数三千大千世界有情。皆发无上正等觉心。发趣无上正等菩提。诸菩萨众以有所得而为方便静虑俱行诸福业事。假使十方殑伽沙数三千大千世界有情。皆发无上正等觉心。发趣无上正等菩提。是诸菩萨各住殑伽沙数大劫。思惟观察诸法性相。以有所得而为方便。受行般若及余善根。若菩萨摩诃萨甚深般若波罗蜜多方便善巧所摄受故。普于过去未来现在诸佛世尊所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若诸独觉所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若诸声闻所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若余有情施戒修性三福业事。如是一切合集称量现前发起最尊最胜最上最妙不可思议不可称量无上无等随喜俱行诸福业事。复持如是随喜俱行诸福业事。与诸有情平等共有回向无上正等菩提。善现当知。如是菩萨随喜回向诸福业事。胜前所说诸菩萨众以有所得而为方便般若及余善根俱行诸福业事。百倍千倍乃至邬波尼杀昙倍。所以者何。彼诸菩萨般若及余善根俱行诸福业事。以有所得而为方便。如是菩萨随喜回向。以无所得为方便故

    第四分地狱品第七

尔时舍利子白佛言。世尊。甚深般若波罗蜜多。当知即是一切智性。善能成办一切智智。尔时佛告舍利子言。如是如是。如汝所说。时舍利子复白佛言。甚深般若波罗蜜多。能作照明皆应敬礼。世间诸法不能染污。能遣昏翳能发光明能施利安恒为上首。与诸盲者作净眼目。与涉闇徒作明灯炬。引失道者令入正路。显诸法性即萨婆若。示一切法无灭无生。是诸菩萨摩诃萨母。无依护者为作依护。能除一切生死苦恼。开示诸法。无性为性。能令诸佛具转三转十二行相无上法轮。世尊。诸菩萨摩诃萨于深般若波罗蜜多应云何住。尔时佛告舍利子言。诸菩萨摩诃萨于深般若波罗蜜多应如佛住。思惟敬事甚深般若波罗蜜多。应如思惟敬事于佛。时天帝释窃作是念。今舍利子。何因何缘问佛斯事。念已便问舍利子言。以何因缘而作是问。时舍利子告帝释言。前佛世尊说诸菩萨摩诃萨众甚深般若波罗蜜多方便善巧所摄受故。所起随喜回向俱行诸福业事。疾能证得一切智智。胜有所得诸菩萨等布施净戒安忍精进静虑般若及余善根。由此因缘故问斯事。憍尸迦。如生盲众若百若千。无净眼者方便引导。近尚不能趣入正道。况能远达丰乐大城。如是前五波罗蜜多诸生盲众。若无般若波罗蜜多净眼者导。尚不能趣菩萨正道况能证入萨婆若城。憍尸迦。布施等五波罗蜜多。要由般若波罗蜜多名有目者。复由般若波罗蜜多之所摄受名到彼岸。时舍利子复白佛言。云何菩萨摩诃萨引发般若波罗蜜多。佛告舍利子。诸菩萨摩诃萨引发般若波罗蜜多。如引发色受想行识。舍利子。如五取蕴不应引发。甚深般若波罗蜜多应知亦尔。舍利子。如五取蕴不引发故说名引发。甚深般若波罗蜜多亦复如是。不引发故说名引发。时舍利子复白佛言。诸菩萨摩诃萨如是引发甚深般若波罗蜜多为成何法。佛告舍利子。诸菩萨摩诃萨如是引发甚深般若波罗蜜多。于一切法都无所成。于一切法无所成故。乃名般若波罗蜜多。时天帝释便白佛言。甚深般若波罗蜜多岂不能成一切智智。尔时佛告天帝释言。如是如是。如汝所说。甚深般若波罗蜜多亦不能成一切智智。何以故。憍尸迦。如有所得不能成故。如有名想不能成故。如有起造不能成故。时天帝释复白佛言。甚深般若波罗蜜多。云何说成一切智智。尔时佛告天帝释言。甚深般若波罗蜜多。于所引发一切智智无所成故说名为成。时天帝释复白佛言。甚奇世尊。希有善逝。甚深般若波罗蜜多。不为生灭一切法故出现世间。不为成坏一切法故出现世间。而与世间作大饶益

尔时具寿善现便白佛言。世尊。若菩萨摩诃萨起如是想。甚深般若波罗蜜多。于一切法若生若灭若成若坏。是菩萨摩诃萨即便舍远甚深般若波罗蜜多。佛告善现。如是如是。复有因缘。诸菩萨摩诃萨舍远如是甚深般若波罗蜜多。谓起是想。甚深般若波罗蜜多无所有非真实。不坚固不自在。是菩萨摩诃萨即便舍远甚深般若波罗蜜多。所以者何。甚深般若波罗蜜多。非有非无。非虚非实非坚固非不坚固。非自在非不自在。于一切法无分别故。具寿善现复白佛言。佛说如是甚深般若波罗蜜多为显何法。佛告善现。我说如是甚深般若波罗蜜多都无所显。所以者何。于此般若波罗蜜多甚深教中。不显示色。亦不显示受想行识。不显示预流果。亦不显示一来不还阿罗汉果独觉菩提。亦不显示一切菩萨摩诃萨行诸佛无上正等菩提。具寿善现复白佛言。甚深般若波罗蜜多。即是广大波罗蜜多。佛告善现。汝缘何意作如是说。甚深般若波罗蜜多即是广大波罗蜜多。善现答言。甚深般若波罗蜜多。于色不作大不作小。于受想行识亦不作大不作小。于色不作集不作散。于受想行识亦不作集不作散。于色不作有力不作无力。于受想行识亦不作有力不作无力。如是乃至于诸如来应正等觉不作大不作小。于佛所得一切智智亦不作大不作小。于诸如来应正等觉不作集不作散。于佛所得一切智智亦不作集不作散。于诸如来应正等觉不作有力不作无力。于佛所得一切智智亦不作有力不作无力。所以者何。五蕴乃至一切智智。非大非小非集非散非有力非无力。以一切法自性空故。若菩萨摩诃萨起如是想。非行般若波罗蜜多。所以者何。如是诸想非深般若波罗蜜多等流果故。甚深般若波罗蜜多无如是想。我当度脱若干有情入无余依般涅槃界。若有此想是则名为大。有所得非有所得能有所办。所以者何。有情无生故当知般若波罗蜜多亦无生。有情无自性故当知般若波罗蜜多亦无自性。有情远离故当知般若波罗蜜多亦远离。有情不可思议故当知般若波罗蜜多亦不可思议。有情无坏法故当知般若波罗蜜多亦无坏法。有情无觉知故当知般若波罗蜜多亦无觉知。有情如义无证觉故当知般若波罗蜜多如义亦无证觉。有情力不成就故当知般若波罗蜜多力亦不成就。世尊。我缘此意故作是说。甚深般若波罗蜜多即是广大波罗蜜多。所以者何。甚深般若波罗蜜多办大事故。尔时舍利子白佛言。世尊。若菩萨摩诃萨于深般若波罗蜜多。能深信解无疑无惑亦不迷谬。是菩萨摩诃萨从何处没来生此间。行深般若波罗蜜多已经几时。于深法义能随觉了。佛告舍利子。是菩萨摩诃萨从十方界所事诸佛法会中没来生此间。是菩萨摩诃萨行深般若波罗蜜多。已经无量无数大劫。于深法义能随觉了。所以者何。若菩萨摩诃萨从他方界所事诸佛法会中没来生此者。是菩萨摩诃萨已多亲近诸佛世尊。曾问此中甚深法义。于深般若波罗蜜多。若见若闻便作是念。我今见佛闻佛所说。由此因缘若闻宣说甚深般若波罗蜜多。属耳听闻恭敬信受。于深法义断诸疑惑。舍利子。是菩萨摩诃萨已曾供养无量诸佛。行深般若波罗蜜多。已经多劫故于今生能办是事。尔时善现便白佛言。甚深般若波罗蜜多。为可听闻。为可观察。为可引发。为可忆念。为可示现是此是彼。为可显了处时差别。为可宣说诸行状相。显示般若波罗蜜多甚深义不。佛言不也。善现当知。甚深般若波罗蜜多。非蕴界处自性差别可能显示。所以者何。以一切法毕竟远离。非远离法可能显示甚深般若波罗蜜多。善现当知。甚深般若波罗蜜多。离蕴界处亦不能觉。所以者何。即蕴界处能觉诸法毕竟远离说名般若波罗蜜多。是故般若波罗蜜多。与蕴界处无二无别。善现当知。即一切法毕竟空故。性远离故。永寂静故名不可得。即不可得说名般若波罗蜜多。善现当知。若时无想亦无等想施设言说是时名为甚深般若波罗蜜多

具寿善现复白佛言。诸菩萨摩诃萨积行久如。能勤修学甚深般若波罗蜜多。佛告善现。此应分别以诸菩萨根差别故。善现当知。有菩萨摩诃萨从初发心遇真善友方便摄受。即能修学甚深般若波罗蜜多。是菩萨摩诃萨有方便善巧故不谤正法。不见诸法有增有减。常不远离菩萨正行。常不远离诸佛菩萨。恒种善根身心清净。严净佛土成熟有情。疾能证得一切智智。有菩萨乘善男子等。虽曾得见多百千佛。于诸佛所修行梵行。而有所得为方便故。不能修学甚深般若波罗蜜多。闻说如是甚深般若波罗蜜多。不生信解即便舍去。所以者何。是菩萨乘善男子等。过去佛所曾闻宣说甚深般若波罗蜜多不生恭敬。不恭敬故不数听闻。不数闻故不能亲近。不亲近故不能请问。不请问故不能信解。不信解故舍众而去。由此因缘造作增长匮正法业。由宿习力今闻说此甚深般若波罗蜜多。还复舍去不生恭敬不能信受。不信受故若身若心皆不和合。不和合故于此般若波罗蜜多甚深义趣不能解了。彼于般若波罗蜜多甚深义趣。不能信受不能听闻。不能解了不能观察。造作增长匮正法业。由此业故造作增长恶慧罪业。由此业故闻深般若波罗蜜多毁谤厌舍。善现当知。是菩萨乘善男子等。毁谤厌舍甚深般若波罗蜜多。当知即为毁谤厌舍三世诸佛一切智智。由此因缘造作增长极重恶业。由此业故堕大地狱。经历多时受诸剧苦。谓彼宿习重恶业故。觉慧善根皆悉微劣。薄福德故自损损他。于佛法僧虽成少分信受乐欲。而愚痴故不能思择正法浅深。自于大乘毁谤厌舍。亦令新学正法有情。于大乘教毁谤厌舍。言深般若波罗蜜多。非真佛语不应修学。彼既令他毁谤般若。自于般若亦深毁谤。彼既毁谤甚深般若。于萨婆若亦深毁谤。由深毁谤萨婆若力。于佛法僧亦深毁谤。因斯造作极重恶业。由此恶业增长因缘。堕大地狱受诸剧苦。多百千岁不得解脱。彼罪重故于此世界。从一大地狱至一大地狱。乃至火劫水劫风劫未起已来受诸剧苦。若此世界火水风劫随一起时。彼重恶业犹未尽故。死已转生他方世界。与此同类大地狱中多百千岁受诸剧苦。彼罪重故于他方界。从一大地狱至一大地狱。乃至火劫水劫风劫未起已来受诸剧苦。若他方界火水风劫随一起时。彼重恶业犹未尽故。死已转生余他方界。与此同类大地狱中多百千岁受诸剧苦。彼罪重故于余方界。从一大地狱至一大地狱。乃至火劫水劫风劫未起已来受诸剧苦。如是展转遍历十方大地狱中受诸剧苦。若彼诸余十方世界火劫水劫风劫起时。彼重恶业犹未尽故。死已还生此堪忍界大地狱中。从一大地狱至一大地狱。乃至火劫水劫风劫未起已来受诸剧苦。若此世界火水风劫随一起时。彼重恶业犹未尽故。死已复生他余世界。遍历十方大地狱中受诸剧苦。如是轮回经无数劫。彼谤法罪业势稍微。从地狱出堕傍生趣。如前展转自界他方。多劫轮回受种种苦。彼谤法罪业势稍薄。免傍生趣堕鬼趣中。此界他方轮回展转受种种苦经无数劫。彼谤法业余势将尽。出饿鬼趣来生人中。虽得为人而居下贱。盲聋喑哑多病贫穷丑陋顽愚人皆轻诮。随所生处少乐多苦。尝不闻有佛法僧名。所以者何。彼语恶业谤三宝故。受如是类圆满苦果

尔时舍利子白佛言。世尊。毁谤法罪与无间业。此二恶行为相似不。尔时佛告舍利子言。勿谓此罪似无间业。所以者何。五无间业虽感重苦。而不可比毁谤正法。谓彼闻说甚深般若波罗蜜多。毁谤拒逆言此般若波罗蜜多非真佛语不应修学。非法非律非大师教。由此因缘其罪极重。舍利子。是谤法人自谤正法亦教他谤。自坏其身亦令他坏。自饮毒药亦令他饮。自失生天解脱乐果亦令他失。自持其身足地狱火亦令他足。自不信解甚深般若波罗蜜多亦教他人令不信解。迷谬颠倒自沈苦海亦令他溺。舍利子。我于如是甚深般若波罗蜜多。尚不欲令谤正法者闻其名字况为彼说。舍利子。谤正法者我尚不听。住菩萨乘善男子等。闻其名字况当眼见岂许共住。舍利子。谤正法者我尚不听被服袈裟况受供养。何以故。舍利子。诸有毁谤甚深般若波罗蜜多。当知彼名坏正法者。堕黑闇类如秽蜗螺。自污污他如烂粪聚。诸有信用坏法者言。亦受如前所说大苦。时舍利子复白佛言。何缘如来不说如是坏正法者。当堕恶趣所受形貌身量大小。佛告舍利子止。不应说坏正法者当来所受形貌身量。所以者何。我若具说彼趣形量彼闻惊怖。当吐热血便致命终或近死苦。心顿忧恼如中毒箭。身渐枯瘁如被截苗。恐彼闻说谤正法者。当受如是大丑苦身。徒自惊惶丧失身命。我愍彼故不为汝说。时舍利子。第二第三重请如来。说彼形量明诫后世。令知谤法获大苦身不造斯罪。尔时佛告舍利子言。我前所说坏正法罪。受恶趣苦足为明诫。当来自类善男子等闻我前说谤法罪报。宁舍身命终不谤法。勿我未来当受斯苦。尔时善现便白佛言。诸有聪明善男子等。闻佛所说谤正法人于当来世久受大苦。应善护持身语意业。所以者何。勿我由此语恶业故。恶趣人中长时受苦。世尊。造作增长坏正法业。岂不由习诸恶业耶。佛告善现。如是如是。于我正法毗奈耶中。当有愚痴诸出家者。彼虽称我为其大师。而于我说甚深般若波罗蜜多毁谤拒逆。善现当知。若有毁谤甚深般若。则为毁谤无上菩提。若有毁谤无上菩提。则为毁谤一切智智。若有毁谤一切智智。则为毁谤佛法僧宝。若有毁谤佛法僧宝。则便摄受无边罪业。若有摄受无边罪业。则便摄受无边苦报。具寿善现复白佛言。彼愚痴人几因缘故。毁谤如是甚深般若波罗蜜多。佛告善现。由四因缘。何等为四。一者为诸邪魔所扇惑故。二者于甚深法不信解故。三者不勤精进耽着五蕴。诸恶知识所摄受故。四者多怀嗔恚乐行恶法。好自高举轻凌他故。彼愚痴人由具如是四因缘故。毁谤般若波罗蜜多。由此当来受诸剧苦

大般若波罗蜜多经卷第五百四十四大般若波罗蜜多经卷第五百四十五

        三藏法师玄奘奉　诏译

    第四分清净品第八

尔时具寿善现复白佛言。世尊。诸愚痴人不勤精进。具诸恶行薄少善根。暗钝无求少闻劣慧。为恶知识之所摄受不事善友。不乐请问于诸胜善不勤修学。闻佛所说甚深般若波罗蜜多实难信解。佛告善现。如是如是。如汝所说。尔时善现复白佛言。如是般若波罗蜜多。云何甚深难信难解。佛告善现。色非缚非解。何以故。色以无性为自性故。受想行识非缚非解。何以故。受想行识以无性为自性故。复次善现。色前际非缚非解。何以故。色前际以无性为自性故。色后际非缚非解。何以故。色后际以无性为自性故。色中际非缚非解。何以故。色中际以无性为自性故。受想行识前际非缚非解。何以故。受想行识前际以无性为自性故。受想行识后际非缚非解。何以故。受想行识后际以无性为自性故。受想行识中际非缚非解。何以故。受想行识中际以无性为自性故。具寿善现复白佛言。甚深般若波罗蜜多甚难信解。甚深般若波罗蜜多极难信解。佛告善现。如是如是。如汝所说。所以者何。善现。色清净即果清净。果清净即色清净。何以故。是色清净与果清净。无二无二分无别无断故。受想行识清净即果清净。果清净即受想行识清净。何以故。是受想行识清净与果清净。无二无二分无别无断故。复次善现。色清净即一切智清净。一切智清净即色清净。何以故。是色清净与一切智清净。无二无二分无别无断故。受想行识清净即一切智清净。一切智清净。即受想行识清净。何以故。是受想行识清净与一切智清净。无二无二分无别无断故

尔时舍利子白佛言。世尊。如是般若波罗蜜多最为甚深。佛言。如是极清净故。舍利子言。如是般若波罗蜜多甚能照了。佛言。如是极清净故。舍利子言。如是般若波罗蜜多是大光明。佛言。如是极清净故。舍利子言。如是般若波罗蜜多永不相续。佛言。如是极清净故。舍利子言。如是般若波罗蜜多本无杂染。佛言。如是极清净故。舍利子言。如是般若波罗蜜多无得无现观。佛言。如是极清净故。舍利子言。如是般若波罗蜜多无所生起。佛言。如是极清净故。舍利子言。如是般若波罗蜜多毕竟不生。佛言。如是极清净故。舍利子言。如是般若波罗蜜多不生欲界不生色界不生无色界。佛言。如是极清净故。舍利子言。如是般若波罗蜜多无知无解。佛言。如是极清净故。舍利子言。如是般若波罗蜜多于何等法无知无解。佛言。于色无知无解。何以故。极清净故。于受想行识无知无解。何以故。极清净故。舍利子言。如是般若波罗蜜多于萨婆若无损无益。佛言。如是极清净故。舍利子言。如是般若波罗蜜多。于一切法无取无舍。佛言。如是极清净故

尔时善现亦白佛言。我清净故色清净。佛言。如是毕竟净故。善现复言。我清净故受想行识清净。佛言。如是毕竟净故。善现复言。我清净故果清净。佛言。如是毕竟净故。善现复言。我清净故一切智清净。佛言。如是毕竟净故。善现复言。我清净故无得无现观。佛言。如是毕竟净故。善现复言。我无边故色无边。佛言。如是毕竟净故。善现复言。我无边故受想行识无边。佛言。如是毕竟净故。善现复言。若菩萨摩诃萨能如是觉。是为般若波罗蜜多。佛言。如是毕竟净故。善现复言。如是般若波罗蜜多。非此岸非彼岸非住中间。佛言。如是毕竟净故。善现复言。若菩萨摩诃萨起如是想。弃舍般若波罗蜜多。远离般若波罗蜜多。佛告善现。如是如是。所以者何。是菩萨摩诃萨著名着相。具寿善现便白佛言。甚奇世尊。希有善逝。善为菩萨摩诃萨众。于深般若波罗蜜多。开示分别究竟着相。时舍利子问善现言。云何菩萨摩诃萨于深般若波罗蜜多所起着相。善现答言。若菩萨摩诃萨于色谓空起空想着。于受想行识谓空起空想着。于过去法谓过去法起过去法想着。于未来法谓未来法起未来法想着。于现在法谓现在法起现在法想着。谓菩萨乘善男子等。初发心时生如是福亦名著相。时天帝释问善现言。何缘如是名为着相。善现答言。若谓此是大菩提心。若执此是初菩提心。回向无上正等菩提是名著相。憍尸迦。心本性空不可回向。住菩萨乘善男子等。若作是执我趣大乘。诸如是等皆名著相。是故菩萨摩诃萨众。欲于无上正等菩提。示现劝导赞励庆喜。发趣大乘诸有情者。应随实相示现劝导赞励庆喜。彼诸有情若能如是示现劝导赞励庆喜。他有情者于自无损亦不损他。是诸如来所应许可。憍尸迦。安住大乘善男子等。若能如是示现劝导赞励庆喜。趣菩萨乘诸有情者。便能远离一切执着。尔时世尊赞善现曰。善哉善哉。汝今善能为诸菩萨说执着相。令诸菩萨觉知远离。复有此余微细执着当为汝说。汝应谛听极善作意。善现白言。唯然愿说我等乐闻。佛告善现。安住大乘善男子等。欲趣无上正等菩提。于诸如来应正等觉。以净信心取相忆念。随所取相皆名执着。所以者何。诸取相者名执着故。若于过去未来现在一切如来应正等觉诸无漏法深生随喜。复持如是随喜善根。与诸有情平等共有回向无上正等菩提亦名执着。所以者何。诸法实性非过去非未来非现在。远离三世非离三世。可能回向离三世法。不可取相。不可攀缘。亦无见闻觉知事故。具寿善现便白佛言。诸法实性最为甚深。佛言。如是本性离故。善现复言。如是般若波罗蜜多本性甚深。佛言。如是本性净故。善现复言。如是般若波罗蜜多本性清净。佛言。如是本性离故。善现复言。如是般若波罗蜜多皆应敬礼。佛言。如是以一切法本性离故。善现当知。若一切法本性远离。即是般若波罗蜜多。所以者何。如来证觉诸法实性无造无作。善现复言。是故如来应正等觉。于一切法无所证故名现等觉。佛言。如是以一切法一性非二。善现当知。诸法一性即是无性。诸法无性即是一性。如是诸法一性无性是本实性。此本实性即是一相。所谓无相。是故善现。一切如来应正等觉。于一切法无所证故名现等觉。所以者何。诸法本性唯一无二。善现当知。诸法本性即非本性。此非本性即是本性能如是知即能远离一切执着。善现复言。如是般若波罗蜜多难可觉知。佛言。如是无知者故。善现复言。如是般若波罗蜜多不可思议。佛言。如是非一切心所了知故。善现复言。如是般若波罗蜜多无所造作。佛言。如是以诸作者不可得故

尔时具寿善现复白佛言。世尊。云何菩萨摩诃萨应行般若波罗蜜多。佛告善现。诸菩萨摩诃萨若不行色是行般若波罗蜜多。若不行受想行识是行般若波罗蜜多。复次善现。诸菩萨摩诃萨若不行色空是行般若波罗蜜多。若不行受想行识空是行般若波罗蜜多。复次善现。诸菩萨摩诃萨若不行色不圆满相是行般若波罗蜜多。若不行受想行识不圆满相是行般若波罗蜜多。所以者何。色不圆满即非色。受想行识不圆满即非受想行识。若不如是行是行般若波罗蜜多。尔时善现便白佛言。希有世尊。甚奇善逝。于诸着中说无著相。佛告善现。诸菩萨摩诃萨若不行色无所著相是行般若波罗蜜多。若不行受想行识无所著相是行般若波罗蜜多。善现当知。诸菩萨摩诃萨若能如是行深般若波罗蜜多。于色不生着。于受想行识不生着。于预流果不生着。于一来不还阿罗汉果不生着。于独觉菩提不生着。于佛无上正等菩提不生着。于萨婆若亦不生着。所以者何。无著无缚超过一切名萨婆若。如是善现。诸菩萨摩诃萨超一切着行深般若波罗蜜多。具寿善现便白佛言。希有世尊。甚奇善逝。如是般若波罗蜜多所证法性最为甚深。若说不说俱无增减。佛告善现。如是如是。如汝所说。譬如虚空假使诸佛尽其寿量或赞或毁。而彼虚空无增无减。甚深法性亦复如是。若说不说俱无增减。复次善现。譬如幻士于赞毁时。无喜无忧不增不减。甚深法性亦复如是。若说不说如本无异。具寿善现复白佛言。诸菩萨摩诃萨行深般若波罗蜜多甚为难事。谓深般若波罗蜜多。若修不修无增无减无进无退。诸菩萨摩诃萨修行般若波罗蜜多。如修虚空都无所有。谓于此中无法可得而勤修学。乃至无上正等菩提常无退转。世尊。诸菩萨摩诃萨我等有情皆应敬礼。能被如是大功德铠。所以者何。诸菩萨摩诃萨为度有情被功德铠。譬如欲与虚空战诤被坚固铠。世尊。诸菩萨摩诃萨为度有情被功德铠。如勇健者欲拔虚空置高胜处。世尊。诸菩萨摩诃萨甚为勇猛被功德铠。为如虚空法界法性诸有情故欲趣无上正等菩提。世尊。诸菩萨摩诃萨得大精进波罗蜜多。为如虚空一切法故被功德铠。世尊。诸菩萨摩诃萨甚为希有。为如虚空诸有情类。脱如虚空生死苦故。得如虚空涅槃乐故被功德铠。尔时会中有一苾刍向佛合掌白言。世尊。我应敬礼甚深般若波罗蜜多。谓此般若波罗蜜多。无法可生无法可灭。时天帝释问善现言。若菩萨摩诃萨欲学般若波罗蜜多。当如何学。善现答言。若菩萨摩诃萨欲学般若波罗蜜多。当如虚空精勤修学。时天帝释便白佛言。若善男子善女人等于深般若波罗蜜多至心听闻受持读诵精勤修学如理思惟。书写解说广令流布。我当守护令无损恼。尔时善现告帝释言。汝见有法可守护不。天帝释言。不也大德。我不见法是可守护。善现告言。若菩萨摩诃萨如深般若波罗蜜多所说而住即为守护。若离般若波罗蜜多人非人等。欲为损恼即得其便。憍尸迦。若欲守护行深般若波罗蜜多诸菩萨者。不异有人发勤精进守护虚空。若欲守护行深般若波罗蜜多诸菩萨者。唐设劬劳都无所益。憍尸迦。于意云何。有能守护谷响等不。天帝释言。不也大德。善现告言。憍尸迦。若欲守护行深般若波罗蜜多诸菩萨者亦复如是。唐设劬劳都无所益。憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多。虽知诸法皆如响等。而不观见亦不显示。以一切法都无所有不可得故。若菩萨摩诃萨能如是住。是行般若波罗蜜多。尔时世尊威神力故令此三千大千世界四大天王及天帝释大梵王等一切天众。来诣佛所顶礼双足却住一面。以佛神力于十方界。各见千佛宣说般若波罗蜜多义品名字皆同于此。请说般若波罗蜜多苾刍众首皆名善现。问难般若波罗蜜多。诸天众首皆名帝释。尔时世尊告善现曰。慈氏菩萨当证无上正等觉时即以此名。亦于此处宣说般若波罗蜜多。此贤劫中当来诸佛即以此名。亦于此处宣说般若波罗蜜多

    第四分赞叹品第九

尔时具寿善现便白佛言。世尊。如是般若波罗蜜多但有名字。如是名字亦不可得。但依语言假施设有。是故般若波罗蜜多。亦无所有实不可得。名字般若波罗蜜多。如是二法展转相似。同无所有俱不可得。何缘佛说。慈氏菩萨当证无上正等觉时即以此名。亦于此处宣说般若波罗蜜多。佛告善现。慈氏菩萨当证无上正等觉时。不证色空。不证受想行识空。不证色缚。不证受想行识缚。不证色脱。不证受想行识脱。即以如是诸行状相。慈氏菩萨当证无上正等菩提即以此名。亦于此处宣说般若波罗蜜多。具寿善现复白佛言。甚深般若波罗蜜多最为清净。佛告善现。色清净故甚深般若波罗蜜多最为清净。受想行识清净故甚深般若波罗蜜多最为清净。虚空清净故甚深般若波罗蜜多最为清净。色无染故甚深般若波罗蜜多最为清净。受想行识无染故甚深般若波罗蜜多最为清净。虚空无染故甚深般若波罗蜜多最为清净。一切有染及无染法不可得故甚深般若波罗蜜多最为清净。具寿善现复白佛言。若善男子善女人等。但闻如是甚深般若波罗蜜多功德名号。尚为获得广大善利。况能受持读诵修习书写解说广令流布。是善男子善女人等。终不横死亦无横病及诸殃祸。常为无量百千天神。恭敬围绕随逐守护。若善男子善女人等。于黑白月各第八日第十四日第十五日。在在处处读诵讲说甚深般若波罗蜜多。当获无边功德胜利。佛告善现。如是如是。如汝所说。是善男子善女人等。读诵宣说甚深般若波罗蜜多。无量天神常来恭敬围绕守护。所以者何。甚深般若波罗蜜多是诸天人阿素洛等无上珍宝。由此因缘是善男子善女人等。当获无边功德胜利。复次善现。甚深般若波罗蜜多。听闻受持读诵书写供养修学宣说等时。多有邪魔为作留难。所以者何。甚深般若波罗蜜多是大珍宝多诸怨贼。譬如世间所贵珍宝。随所在处多诸怨贼。善现当知。甚深般若波罗蜜多是无上宝。能与世间利益安乐。复次善现。甚深般若波罗蜜多。于一切法不生不灭不成不坏。不向不背不引不遣。不取不舍不垢不净。不增不减不近不远。所以者何。以一切法都无所有皆不可得。善现当知。甚深般若波罗蜜多。于一切法无所得故。非能染污非所染污。所以者何。无法不能染污无法。善现当知。色无染污故甚深般若波罗蜜多亦无染污。受想行识无染污故甚深般若波罗蜜多亦无染污。甚深般若波罗蜜多无染污故色等诸法亦无染污。若于如是亦不分别。是行般若波罗蜜多。善现当知。甚深般若波罗蜜多无分别故。于一切法无取无舍无说无示无引无遣。时有无量百千天子住虚空中。欢喜踊跃互相庆慰。同声唱言我等今者。于赡部洲见佛第二转妙法轮。尔时世尊告善现曰。如是法轮非第一转亦非第二。所以者何。甚深般若波罗蜜多。于一切法不为转故不为还故出现世间。但以无性自性空故出现世间。若菩萨摩诃萨能如是知无所分别是行般若波罗蜜多。具寿善现便白佛言。甚深般若波罗蜜多是为广大波罗蜜多。达一切法自性空故。虽达诸法自性皆空而诸菩萨摩诃萨依深般若波罗蜜多。于一切法无缚无著。证得无上正等菩提。转妙法轮度有情众。虽证菩提而无所证。证不证法不可得故。虽转法轮而无所转。转法还法不可得故。虽度有情而无所度。见不见法不可得故。世尊。此大般若波罗蜜多甚深教中。转法轮事都不可得。所以者何。以于此中无法可显。无法可示。无法可得。无法可转。无法可还。所以者何。以一切法毕竟不生亦复不灭。不生灭故无转无还。尔时世尊告善现曰。如是如是。所以者何。非空无相无愿法中。可有能转及能还法。转还性法不可得故。若能如是宣说开示是名善净宣说般若波罗蜜多。此中都无说者受者所说受法。既无说者受者及法。诸能证者亦不可得。无证者故。亦无有能得涅槃者。亦无说法作福田者。福田无故。福性亦空表示名言皆不可得故。名广大波罗蜜多

尔时善现复白佛言。甚深般若波罗蜜多。是为无边波罗蜜多。如太虚空无边际故。是为无等波罗蜜多。以一切法不可得故。是为远离波罗蜜多。毕竟空故。是为难伏波罗蜜多。诸法性相不可得故。是为无迹波罗蜜多。无往无来无形体故。是为无性波罗蜜多。无往来故。是为无行波罗蜜多。以一切法无动转故。是为无夺波罗蜜多。以一切法不可取故。是为无尽波罗蜜多。与无尽法恒相应故。是为无生波罗蜜多。以一切法不可生故。是为无作波罗蜜多。以诸作者不可得故。是为无知波罗蜜多。以一切法无知者故。是为无见波罗蜜多。以一切法无见者故。是为无转波罗蜜多。以死生者不可得故。是为无坏波罗蜜多。前后中际不可得故。是为如幻波罗蜜多。诸法无生无表示故。是为如梦波罗蜜多。是诸意识平等性故。是无杂染波罗蜜多。以贪嗔痴无自性故。是无所得波罗蜜多。以所依止不可得故。是无戏论波罗蜜多。以一切法超思议故。是无思虑波罗蜜多。以一切法无动摇故。是无动转波罗蜜多。住法界故。是为离染波罗蜜多。以一切法不虚妄故。是无等起波罗蜜多。以一切法无分别故。是为寂静波罗蜜多。一切法相不可得故。是无过失波罗蜜多。修诸功德到彼岸故。是无有情波罗蜜多。证实际故。是为无断波罗蜜多。以一切法无等起故。是为如实波罗蜜多。无分别故。是无二边波罗蜜多。于一切法无执着故。是无杂坏波罗蜜多。以一切法不和合故。是无取着波罗蜜多。超诸声闻独觉地故。是无寻伺波罗蜜多。至寻伺法平等性故。是为无量波罗蜜多。无量法故。是为无起波罗蜜多。离我法故。是无分别波罗蜜多。是诸分别平等性故。是不可得波罗蜜多。至一切法真实性故。是为无著波罗蜜多。于一切法皆无著故。是为无依波罗蜜多。无所依故。是为不生波罗蜜多。以一切法皆不生故。是为无常波罗蜜多。以一切法常无性故。是名为苦波罗蜜多。是逼恼法平安性故。是为无我波罗蜜多。于一切法。无执着故。是名为空波罗蜜多。以一切法不可得故。是为无相波罗蜜多。以一切法离诸相故。是为无愿波罗蜜多。无所成故。是名为力波罗蜜多。以一切法不可屈故。是无量佛法波罗蜜多。过数量故。是无所畏波罗蜜多。其心毕竟无怯畏故。是为真如波罗蜜多。是一切法无变性故。是为自然波罗蜜多。以一切法无自性故。是一切智智波罗蜜多。知一切法无自性故。佛言善现。如是如是。如汝所说

    第四分总持品第十之一

时天帝释作是念言。若善男子善女人等。但闻如是甚深般若波罗蜜多功德名号。当知过去已曾供养无量如来应正等觉。发弘誓愿多种善根。况能受持读诵书写如理思惟为他演说。或能随力如教修行。当知是人已于过去无量佛所。亲近供养多种善根。曾闻般若波罗蜜多。闻已受持思惟读诵为他演说如教修行。或于此经能问能答。由先福力今办是事。若善男子善女人等。已曾供养无量如来应正等觉。功德纯净闻深般若波罗蜜多。其心不惊不恐不怖不忧不悔不退不没。尔时世尊知天帝释心之所念。即便告言。如是如是。如汝所念。时舍利子知天帝释心之所念。便白佛言。若善男子善女人等。闻深般若波罗蜜多。深生信解受持读诵。如理思惟书写解说。广令流布如教修行。当知是人如不退位诸大菩萨。所以者何。如是般若波罗蜜多。义趣甚深难信难解。若于前世不久修行甚深般若波罗蜜多。不于佛前请问听受。不于佛所多种善根岂暂得闻甚深般若波罗蜜多即能信解。世尊。若善男子善女人等。闻说般若波罗蜜多甚深义趣。心不信解诽谤毁呰。当知是人先世已于甚深般若波罗蜜多诽谤毁呰。所以者何。如是愚人善根少故。无正愿故。近恶友故。闻说般若波罗蜜多甚深义趣。由宿习力不信不乐心不清净不忍不欲。何以故。如是愚人于过去世。未曾亲近诸佛菩萨及余贤圣。未曾请问如是般若波罗蜜多甚深义故。尔时天帝释谓舍利子言。如是般若波罗蜜多义趣甚深极难信解。诸有未久信乐修行甚深般若波罗蜜多。闻说此中甚深义趣。不能信解或生毁谤未为希有。时天帝释复白佛言。我今敬礼甚深般若波罗蜜多。我若敬礼甚深般若波罗蜜多。即为敬礼一切智智。尔时佛告天帝释言。如是如是。如汝所说。若能敬礼甚深般若波罗蜜多。即为敬礼一切智智。何以故。憍尸迦。诸佛所得一切智智。皆从般若波罗蜜多而得生故。甚深般若波罗蜜多复由诸佛一切智智而得有故。憍尸迦。诸菩萨摩诃萨应如是行甚深般若波罗蜜多。应如是住甚深般若波罗蜜多。应如是学甚深般若波罗蜜多。尔时天帝释白佛言。世尊。诸菩萨摩诃萨云何行深般若波罗蜜多。名住深般若波罗蜜多。云何行深般若波罗蜜多。名学深般若波罗蜜多。尔时佛告天帝释言。善哉善哉。乃能请问如是深义。汝承佛力能问如来应正等觉如是深义。憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多时。若于色不住亦不住此是色。是为学色。若于受想行识不住亦不住此是受想行识。是为学受想行识。复次憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多时。若于色不学亦不学此是色是不住色。若于受想行识不学亦不学此是受想行识是不住受想行识。憍尸迦。是名菩萨摩诃萨行深般若波罗蜜多亦名住深般若波罗蜜多。亦名学深般若波罗蜜多。时舍利子便白佛言。如是般若波罗蜜多最为甚深。如是般若波罗蜜多难可测量。如是般若波罗蜜多难可执取。如是般若波罗蜜多无有限量。尔时佛告舍利子言。如是如是。舍利子。诸菩萨摩诃萨行深般若波罗蜜多时。若于色甚深性不住亦不住此是色甚深性。是名学色甚深性。若于受想行识甚深性不住亦不住此是受想行识甚深性。是名学受想行识甚深性。复次舍利子。诸菩萨摩诃萨行深般若波罗蜜多时。若于色甚深性不学亦不学此是色甚深性。是名不住色甚深性。若于受想行识甚深性不学亦不学此是受想行识甚深性。是名不住受想行识甚深性。时舍利子复白佛言。如是般若波罗蜜多既最甚深难可测量难可执取。无有限量则难信解。但应为彼不退转位诸菩萨说。所以者何。彼闻如是甚深般若波罗蜜多。心不惊惶恐怖疑惑。不生毁谤深心信解。时天帝释便问具寿舍利子言。若有为彼未得受记诸菩萨说甚深般若波罗蜜多当有何失。时舍利子告帝释言。彼闻惊惶恐怖疑惑不能信解或生毁谤。由斯造作增长能感堕恶趣业。没三恶趣久受大苦。难证无上正等菩提。是故不应为彼宣说甚深般若波罗蜜多。天帝释言。颇有菩萨未得受记闻深般若波罗蜜多。心不惊惶恐怖疑惑。不生毁谤深信解不。舍利子言有。憍尸迦。是菩萨摩诃萨久发无上正等觉心。久修菩萨摩诃萨行。不久当受大菩提记。憍尸迦。若菩萨摩诃萨闻深般若波罗蜜多。心不惊惶恐怖疑惑。不生毁谤深信解者。当知是菩萨摩诃萨已受无上大菩提记。设未受者不过一佛或二佛所。定当得受大菩提记。尔时佛告舍利子言。如是如是。如汝所说。舍利子。若菩萨摩诃萨久学大乘。久发大愿。久修大行。供养多佛。事多善友。善根成熟闻深般若波罗蜜多。心不惊惶恐怖疑惑。深心信解常乐听闻受持读诵。恭敬供养如理思惟。为他演说或复书写。如说修行恒无懈惓。舍利子。是菩萨摩诃萨由此因缘随所生处。常见诸佛恒闻正法。供养恭敬尊重赞叹。随所见佛皆为受记无空过者。时舍利子便白佛言。我今乐说少分譬喻。唯愿听许。尔时佛告舍利子言。随汝意说。时舍利子白言。世尊。如住大乘善男子等。梦见自坐妙菩提座。当知是人近证无上正等菩提。如是若有善男子等。得闻般若波罗蜜多。深心信敬受持读诵。精勤修学如理思惟。书写解说广令流布。当知是人久学大乘。善根成熟或已得受大菩提记。或近当受大菩提记。疾证无上正等菩提。世尊。譬如有人游涉旷野经过崄道。百踰缮那或二或三或四五百。见诸城邑王都前相。谓放牧人园林田等。见是相已便作是念。城邑王都去此非远。作是念已身意泰然。不畏恶兽恶贼饥渴。住菩萨乘善男子等亦复如是。若闻般若波罗蜜多。深心信敬受持读诵。精勤修学如理思惟。书写解说广令流布。当知是人不久得受大菩提记。疾证无上正等菩提。无堕声闻独觉地畏。何以故。已得见闻供养恭敬甚深般若波罗蜜多。无上菩提之前相故。世尊。譬如有人欲观大海。渐次往趣经历多时不见山林。便作是念。今睹此相大海非远。所以者何。近大海岸地必渐下无诸山林。彼人尔时虽未见海而见近相欢喜踊跃。住菩萨乘善男子等亦复如是。若得闻此甚深般若波罗蜜多。深生信敬受持读诵。精勤修学如理思惟。书写解说广令流布。当知是人不久得受大菩提记。疾证无上正等菩提。何以故。已得闻此甚深般若波罗蜜多。无上菩提之前相故。世尊。譬如春时花果树等。故叶已堕枝条滋润。众人见之咸作是念。新花果叶当出非久。所以者何。此诸树等新花果叶先相现故。住菩萨乘善男子等亦复如是。若得闻此甚深般若波罗蜜多。深心信敬受持读诵。精勤修学如理思惟。书写解说广令流布。当知是人不久得受大菩提记。疾证无上正等菩提。世尊。譬如女人怀孕渐久。其身转重动止不安。饮食睡眠悉皆减少。不喜多语厌常所作。受苦痛故众事顿息。有异母人见是相已。即知此女不久产生。住菩萨乘善男子等亦复如是。若得闻此甚深般若波罗蜜多。深心信敬受持读诵。精勤修学如理思惟。书写解说广令流布。当知是人不久得受大菩提记。疾证无上正等菩提。转妙法轮度有情众。尔时佛赞舍利子言。善哉善哉。汝能善说菩萨譬喻。当知皆是如来神力

大般若波罗蜜多经卷第五百四十五大般若波罗蜜多经卷第五百四十六

        三藏法师玄奘奉　诏译

    第四分总持品第十之二

尔时具寿善现便白佛言。世尊。希有如来应正等觉。善分别说诸菩萨事。佛告善现。如是如是。所以者何。诸菩萨摩诃萨为欲利乐多众生故。哀愍世间大生众故。怜愍人天令获大义利乐事故。求证无上正等菩提。为诸有情说无上法。尔时善现复白佛言。诸菩萨摩诃萨成就无边大功德聚。为欲饶益诸有情故。行深般若波罗蜜多。云何菩萨摩诃萨修行般若波罗蜜多疾得圆满。佛告善现。若菩萨摩诃萨行深般若波罗蜜多时。不见色增而行般若波罗蜜多。不见受想行识增而行般若波罗蜜多。不见色减而行般若波罗蜜多。不见受想行识减而行般若波罗蜜多。不见是法而行般若波罗蜜多。不见非法而行般若波罗蜜多。是菩萨摩诃萨修行般若波罗蜜多疾得圆满。具寿善现复白佛言。如来所说不可思议。佛告善现。如是如是。色不可思议故如来所说不可思议。受想行识不可思议故如来所说不可思议。若菩萨摩诃萨行深般若波罗蜜多。虽如实知色不可思议。而不起不可思议想修行般若波罗蜜多。虽如实知受想行识不可思议。而不起不可思议想修行般若波罗蜜多。是菩萨摩诃萨修行般若波罗蜜多疾得圆满。时舍利子便白佛言。如是般若波罗蜜多义趣甚深谁能信解。尔时佛告舍利子言。若菩萨摩诃萨久修大行。于深般若波罗蜜多能生信解。时舍利子复白佛言。齐何应知。是菩萨摩诃萨久修大行而得久修大行名号。尔时佛告舍利子言。若菩萨摩诃萨行深般若波罗蜜多时。不分别如来十力。不分别四无所畏。不分别十八佛不共法。不分别一切智。不分别一切相智。所以者何。如来十力四无所畏十八佛不共法一切智一切相智皆不可思议。一切法亦不可思议。舍利子。若菩萨摩诃萨如是行者都无处行。是行般若波罗蜜多。舍利子。齐此应知。是菩萨摩诃萨久修大行。乃得久修大行名号。具寿善现便白佛言。如是般若波罗蜜多最为甚深。如是般若波罗蜜多是大宝聚。如是般若波罗蜜多是清净聚。如太虚空极清净故。佛告善现。如是如是。尔时善现复白佛言。希有世尊。如是般若波罗蜜多以最甚深多诸留难。而今广说留难不生。佛告善现。如是如是。佛神力故留难不起。是故大乘善男子等。于深般若波罗蜜多。若欲书写受持读诵修习思惟为他演说。应疾书写乃至演说。所以者何。甚深般若波罗蜜多多诸留难。勿令书写乃至演说不得究竟。善现当知。如是大乘善男子等。若欲一月乃至一岁书写受持读诵修习思惟演说甚深般若波罗蜜多能究竟者。应勤精进系念书写乃至演说。经尔所时令得究竟。何以故。甚深般若波罗蜜多大宝神珠多留难故

尔时善现复白佛言。希有世尊。甚深般若波罗蜜多大宝神珠多诸留难。而有书写受持读诵修习思惟为他说者。恶魔于彼而作留难。令不书写乃至演说。佛告善现。恶魔于此甚深般若波罗蜜多。虽常伺求欲作留难。令不书写乃至演说。而彼无力可能留难。令彼菩萨所作不成。时舍利子即白佛言。是谁神力令彼恶魔不能留难彼诸菩萨书写等事。尔时佛告舍利子言。是佛神力令彼恶魔不能留难彼诸菩萨书写等事。又舍利子。亦是十方一切世界诸佛神力。令彼恶魔不能留难彼诸菩萨书写等事。又舍利子。一切如来应正等觉。皆共护念行深般若波罗蜜多诸菩萨故。令彼恶魔不能留难。何以故。舍利子。诸佛世尊皆共护念行深般若波罗蜜多诸菩萨众所作善业。令彼恶魔不能留难。又舍利子若诸菩萨于深般若波罗蜜多。书写受持读诵修习思惟演说法尔应为十方世界一切如来应正等觉现说法者之所护念。若蒙诸佛所护念者。恶魔法尔不能留难。又舍利子。若有净信善男子等。于深般若波罗蜜多。书写受持读诵修习思惟演说。应作是念。我今书写乃至演说甚深般若波罗蜜多。皆是十方一切世界诸佛世尊神力护念。时舍利子复白佛言。若菩萨乘善男子等。于深般若波罗蜜多。书写受持读诵修习思惟演说。皆是十方诸佛神力慈悲护念。令彼所作殊胜善业。恶魔眷属不能留难。尔时佛告舍利子言。如是如是。如汝所说。时舍利子复白佛言。若菩萨乘善男子等。于深般若波罗蜜多。书写受持读诵修习思惟演说。十方世界诸佛世尊皆共识知欢喜护念。十方世界诸佛世尊。恒以佛眼皆共观见慈悲护念。令彼所修无不成就。尔时佛告舍利子言。如是如是。如汝所说。若菩萨乘善男子等。于深般若波罗蜜多。书写受持读诵修习思惟演说。恒为十方一切世界诸佛世尊。佛眼观见识知护念。令诸恶魔不能娆恼。所作善业皆疾成就。又舍利子。住菩萨乘善男子等。若能于此甚深般若波罗蜜多。书写受持读诵修习思惟演说。当知已近无上菩提。诸恶魔怨不能留难。又舍利子。住菩萨乘善男子等。若能书写甚深般若波罗蜜多。种种庄严受持读诵供养恭敬。常为如来佛眼观见识知护念。由此因缘定当获得大财大利大果大报。乃至当得不退转地。常不远离诸佛菩萨。恒闻正法不堕恶趣。生天人中受诸妙乐。何以故。舍利子。甚深般若波罗蜜多。令诸有情如实通达诸法胜义。现在未来能引种种利乐事故。又舍利子。甚深般若波罗蜜多相应经典。我涅槃后至东南方渐当兴盛。彼方多有住菩萨乘善男子等。能于如是甚深般若波罗蜜多相应经典。深心信乐书写受持读诵修习思惟演说。供养恭敬尊重赞叹。如是经典我涅槃后。从东南方转至南方渐当兴盛。彼方多有住菩萨乘善男子等。能于如是甚深般若波罗蜜多相应经典。深心信乐书写受持读诵修习思惟演说。供养恭敬尊重赞叹。如是经典我涅槃后。复从南方至西南方渐当兴盛。彼方多有住菩萨乘善男子等。能于如是甚深般若波罗蜜多相应经典。深心信乐书写受持读诵修习思惟演说。供养恭敬尊重赞叹。如是经典我涅槃后。从西南方至西北方渐当兴盛。彼方多有住菩萨乘善男子等。能于如是甚深般若波罗蜜多相应经典。深心信乐书写受持读诵修习思惟演说供养恭敬尊重赞叹。如是经典我涅槃后。从西北方转至北方渐当兴盛。彼方多有住菩萨乘善男子等。能于如是甚深般若波罗蜜多相应经典。深心信乐书写受持读诵修习思惟演说。供养恭敬尊重赞叹。如是经典我涅槃后。复从北方至东北方渐当兴盛。彼方多有住菩萨乘善男子等。能于如是甚深般若波罗蜜多相应经典。深心信乐书写受持读诵修习思惟演说。供养恭敬尊重赞叹。又舍利子。我涅槃已后时后分后五百岁。甚深般若波罗蜜多相应经典。于东北方大为佛事。何以故。舍利子甚深般若波罗蜜多相应经典。一切如来共所尊重。一切如来共所护念。令于彼方经久不灭。又舍利子。非佛所得法毗奈耶无上正法有灭没相。诸佛所得法毗奈耶无上正法即是般若波罗蜜多相应经典。又舍利子。彼东北方住菩萨乘善男子等。有能于此甚深般若波罗蜜多相应经典。深心信乐书写受持读诵修习思惟演说。供养恭敬尊重赞叹。我等诸佛常以佛眼。观见护念令无损恼。现在未来身心安乐。时舍利子便白佛言。甚深般若波罗蜜多相应经典。佛涅槃已后时后分后五百岁。于东北方广流布耶。尔时佛告舍利子言。如是如是。舍利子。我涅槃已后时后分后五百岁彼东北方住菩萨乘善男子等。若得闻此甚深般若波罗蜜多相应经典。深心信乐书写受持读诵修习思惟演说。供养恭敬尊重赞叹。当知彼人久发无上正等觉心。久修菩萨摩诃萨行。供养多佛事多善友。久多修习身戒心慧。所种善根皆已成熟。由斯福力得闻如是甚深般若波罗蜜多相应经典深心信乐。复能书写受持读诵精勤修学如理思惟。广为有情开示分别。时舍利子复白佛言。佛涅槃已后时后分后五百岁法欲灭时。于东北方当有几许住菩萨乘善男子等。得闻如是甚深般若波罗蜜多相应经典深心信乐。复能书写受持读诵修习思惟为他演说。供养恭敬尊重赞叹。尔时佛告舍利子言。我涅槃已后时后分后五百岁法欲灭时。于东北方虽有无量住菩萨乘善男子等。而少得闻甚深般若波罗蜜多相应经典深心信乐。复能书写受持读诵修习思惟为他演说。供养恭敬尊重赞叹。又舍利子。住菩萨乘善男子等。闻说如是甚深般若波罗蜜多相应经典。心不沉没不惊不怖深生信乐。书写受持读诵修习思惟演说。供养恭敬尊重赞叹。当知是人已曾亲近供养恭敬尊重赞叹无量如来应正等觉及诸菩萨。请问般若波罗蜜多甚深义趣。又舍利子。是菩萨乘善男子等。不久定当圆满菩萨摩诃萨道。一切如来所护念故。无量善友所摄受故。殊胜善根所任持故。为欲饶益多众生故疾证无上正等菩提。何以故。舍利子。我常为彼住菩萨乘善男子等。说一切智相应之法。过去如来亦常为彼说一切智相应之法。由此因缘。彼当来世常能修集一切智智相应正行。速趣无上正等菩提。亦能为他如应说法。令趣无上正等菩提。于一切时身心安定。诸恶魔王及彼眷属尚不能坏求趣无上正等觉心。何况其余乐行恶者。毁谤般若波罗蜜多能阻其心。令不精进求趣无上正等菩提。所以者何。彼于无上正等菩提。勇猛正勤极坚牢故。又舍利子。住菩萨乘善男子等。闻说如是甚深般若波罗蜜多。心得广大清净喜乐。亦能安立无量有情于胜善法。令趣无上正等菩提。何以故。舍利子。是菩萨乘善男子等。今于我前发弘誓愿。我当安立无量百千诸有情类。令发无上正等觉心。修诸菩萨摩诃萨行。示现劝导赞励庆喜。令于无上正等菩提乃至得受不退转记。我于彼愿深生随喜。何以故。舍利子。我观彼人所发弘愿心语相应。彼于当来定能安立无量百千诸有情类。令发无上正等觉心。修诸菩萨摩诃萨行。示现劝导赞励庆喜。令于无上正等菩提乃至得受不退转记。是菩萨乘善男子等。亦于过去无量佛前发弘誓愿。我当安立无量百千诸有情类。令发无上正等觉心。修诸菩萨摩诃萨行。示现劝导赞励庆喜。令于无上正等菩提乃至得受不退转记。过去如来应正等觉。亦于彼愿深生随喜。何以故。舍利子。过去诸佛亦观如是住菩萨乘善男子等所发弘愿心语相应。彼于当来定能安立无量百千诸有情类。令发无上正等觉心。修诸菩萨摩诃萨行。示现劝导赞励庆喜。令于无上正等菩提乃至得受不退转记。是菩萨乘善男子等。信解广大修广大行。愿生他方诸佛国土。现有如来应正等觉宣说如是甚深般若波罗蜜多无上法处。彼闻如是甚深般若波罗蜜多无上法已。复能安立彼佛土中无量百千诸有情类。令发无上正等觉心。修诸菩萨摩诃萨行。示现劝导赞励庆喜。令于无上正等菩提得不退转。时舍利子即白佛言。希有世尊。佛于过去未来现在所有诸法。无不证知无不觉了。于诸有情心行差别。无不证知无不觉了。于三世佛菩萨声闻及佛土等。无不证知无不觉了。世尊。若菩萨摩诃萨能于如是甚深般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟书写解说广令流布。是菩萨摩诃萨于当来世。若于般若波罗蜜多相应经典。勇猛精进常求不息。彼于般若波罗蜜多相应经典。为有得时不得时不。尔时佛告舍利子言。如是如是。佛于一切无不证知无不觉了。是菩萨摩诃萨常于般若波罗蜜多相应经典。勇猛精进欣求不息。一切时得无不得时。何以故。舍利子。是菩萨摩诃萨常于般若波罗蜜多相应经典欣求不息。诸佛菩萨常护念故。时舍利子复白佛言。是菩萨摩诃萨为但于此甚深般若波罗蜜多相应经典。勇猛精进欣求不息。一切时得无不得时。为于余经亦能常得。尔时佛告舍利子言。若菩萨摩诃萨常于般若波罗蜜多相应经典。勇猛信求不顾身命有时不得诸余经典。无有是处。何以故。舍利子。是菩萨摩诃萨。为求无上正等菩提。示现劝导赞励庆喜诸有情类。令于般若波罗蜜多相应经典及余经典。受持读诵思惟修学。由此善根随所生处。法尔常得甚深般若波罗蜜多空相应经及余经典受持读诵

    第四分魔事品第十一之一

尔时善现便白佛言。世尊。已说住菩萨乘善男子等修功德时多有留难。何等名为诸留难事。佛告善现。留难事者谓诸魔事。具寿善现复白佛言。云何名为菩萨魔事。佛告善现。若菩萨摩诃萨欲宣说般若波罗蜜多时。或说法要辩久乃生。或说法要辩乃卒起。或说法要辩过量生。或所欲说未尽便止。或说法要言词乱杂。或说法要言词间断。或说法时诸横事起。令所欲说不遂本心。当知是为菩萨魔事。复次善现。若菩萨摩诃萨书写般若波罗蜜多甚深经时。或频申欠呿。或互相嗤笑。或更相轻凌。或身心躁扰。或失念散乱。或文句颠倒。或迷惑义理。或不得滋味心生厌舍。或横事卒起。或互相乖诤。由此等事书写不终。当知是为菩萨魔事。复次善现。若菩萨摩诃萨受持读诵思惟修习说听般若波罗蜜多甚深经时。或频申欠呿。或互相嗤笑。或更相轻凌。或身心躁扰。或失念散乱。或文句颠倒。或迷惑义理。或不得滋味心生厌舍。或横事卒起。或互相乖诤。由此等事所作不成。当知是为菩萨魔事。复次善现。若菩萨摩诃萨闻说般若波罗蜜多甚深经时。或作是念。我于此中不得受记何用听为。或作是念。此中不说我之名字何用听为。或作是念。此中不说我之生处城邑聚落何用听为。由此等缘心不清净。即从座起厌舍而去无顾恋心。当知是为菩萨魔事。善现当知。若菩萨摩诃萨闻说般若波罗蜜多甚深经时。心不清净厌舍去者。随彼所起不清净心。厌舍此经举步多少。便减尔许劫数功德。获尔许劫障菩提罪。受彼罪已更尔许时发勤精进。修诸菩萨难行苦行方可复本。是故名为菩萨魔事。复次善现。若菩萨摩诃萨弃舍能引一切智智甚深般若波罗蜜多相应经典。学不能引一切智智随顺二乘诸余经典。弃舍根本而攀枝叶。当知是为菩萨魔事。所以者何。甚深般若波罗蜜多相应经典。能生菩萨摩诃萨众世出世间殊胜功德。由斯能引一切智智有大势用。譬如树根。诸余经典无如是用。譬如枝叶无胜功能。若菩萨乘善男子等修学如是甚深般若波罗蜜多相应经典。即为修学一切菩萨摩诃萨众世出世间殊胜功德。速能引发一切智智。若菩萨乘善男子等。弃舍如是甚深般若波罗蜜多相应经典。求学二乘相应经典。即为弃舍一切菩萨摩诃萨众世出世间殊胜功德。终不能得一切智智。是菩萨乘善男子等。福慧狭少弃本求末。是故名为菩萨魔事。善现当知。如痴饿狗弃舍主食反从仆使而求索之。于当来世有菩萨乘善男子等。弃舍一切智智根本甚深般若波罗蜜多相应经典。求学二乘相应经典亦复如是。所以者何。是菩萨乘善男子等觉慧闇钝。弃舍能引一切智智甚深般若波罗蜜多相应经典。求学能引声闻独觉功德经典。定不能得一切智智。所以者何。声闻独觉相应经典。但为自身调伏寂静。出生死苦得涅槃乐。精勤修学如是经典。所引善根究竟唯得住二乘地自利圆满。甚深般若波罗蜜多相应经典。普为济拔一切有情出生死苦得涅槃乐。精勤修学如是经典所引善根。究竟能得一切智智。利益安乐一切有情。复次善现。譬如有人欲观香象。身量大小形类胜劣得而不观反寻其迹。于意云何。彼人黠不。善现对曰。不也世尊。佛告善现。于当来世有菩萨乘善男子等。弃舍一切智智根本甚深般若波罗蜜多相应经典。求学二乘相应经典。于中望得一切智智亦复如是。复次善现。譬如有人为珍宝故求趣大海。既至海岸不入大海反观牛迹。作是念言。大海中水其量深广岂及此耶。此中亦应有诸珍宝。于意云何。彼人黠不。善现对曰。不也世尊。佛告善现。于当来世有菩萨乘善男子等。弃舍一切智智根本甚深般若波罗蜜多相应经典。求学二乘相应经典。于中望得一切智智亦复如是。所以者何。精勤修学二乘经典。究竟唯能得预流果。展转乃至独觉菩提。必不能得一切智智故菩萨乘善男子等。欲疾证得一切智智。应学般若波罗蜜多。不应求学二乘经典。何以故。甚深般若波罗蜜多定是一切智智根本。二乘经典如枝叶故。复次善现。如有工匠或彼弟子。欲造大殿如天帝释殊胜殿量。见彼殿已而反规摸日月宫殿。于意云何。如是工匠或彼弟子。能造大殿量如帝释殊胜殿不。善现对曰。不也世尊。佛告善现。彼人黠不。善现答言。彼人非黠。佛告善现。于当来世有菩萨乘善男子等。得深般若波罗蜜多。舍而求学二乘经典。欲证无上正等菩提利乐有情亦复如是。当知彼是愚痴品类。复次善现。如有欲见转轮圣王。见已不识舍至余处。见小国王观其形相。作如是念。转轮圣王形相威德岂胜于此。于意云何。彼人黠不。善现对曰。不也世尊。佛告善现。于当来世有菩萨乘善男子等。欲趣无上正等菩提转妙法轮度有情众。弃深般若波罗蜜多。求学二乘相应经典。言彼经典与此何异。何用彼为。彼由此缘定不能得一切智智。所以者何。甚深般若波罗蜜多相应经典。种种方便示现劝导赞励庆喜。住菩萨乘善男子等。令于无上正等菩提得不退转。舍而求学二乘经典。当知彼人亦复如是。何以故。精勤修学二乘经典。定于佛果不能证故。复次善现。如有饥人得百味食。弃而求啖两月谷饭。于意云何。彼人黠不。善现对曰。不也世尊。佛告善现。于当来世有菩萨乘善男子等亦复如是。求趣无上正等菩提。弃深般若波罗蜜多。求学二乘相应经典。于中欲觅一切智智。徒设劬劳终不能得。复次善现。如有贫人得无价宝。弃而翻取迦遮末尼。于意云何。彼人黠不。善现对曰。不也世尊。佛告善现。于当来世有菩萨乘善男子等亦复如是。求趣无上正等菩提。弃深般若波罗蜜多。求学二乘相应经典。于中欲觅一切智智。徒设劬劳终不能得。复次善现。住菩萨乘善男子等。若正书写受持读诵思惟修习甚深般若波罗蜜多相应经时。众辩卒起乐说种种差别法门。令书写等不得究竟。当知是为菩萨魔事。具寿善现便白佛言。甚深般若波罗蜜多可书写不。世尊告曰。不也善现。若菩萨乘善男子等。书写如是甚深般若波罗蜜多相应经时作如是念。我以文字书写般若波罗蜜多。如是文字即是般若波罗蜜多。或依文字执着般若波罗蜜多。当知是为菩萨魔事。复次善现。住菩萨乘善男子等。书写受持读诵修习思惟演说甚深般若波罗蜜多相应经时。或念国土或念城邑。或念王都或念方处。或念师友或念父母。或念妻子或念兄弟。或念姊妹或念亲戚。或念朋侣或念王臣。或念盗贼或念猛兽。或念恶人或念恶鬼。或念众集或念游戏。或念音乐或念报怨。或念报恩或念饮食衣服卧具。或念诸余资身什物。或念制造文颂书论。或念时节寒热丰俭。或念象马水火等事。或念诸余所作事业。当知皆是菩萨魔事。魔以此事扰恼菩萨。令书写等皆不得成。菩萨觉知皆应远离。复次善现。住菩萨乘善男子等。书写受持读诵修习思惟演说甚深般若波罗蜜多相应经时。得大名利恭敬供养。彼由此缘废所作业。当知亦是菩萨魔事。菩萨觉知皆应厌舍。复次善现。住菩萨乘善男子等。书写受持读诵修习思惟演说甚深般若波罗蜜多相应经时。恶魔化作苾刍等像。执持种种世俗书论。或复二乘相应经典。诈现亲友授与菩萨。告菩萨言。如是经典义味深奥。应勤修学舍所习经。此菩萨乘善男子等。方便善巧不应受着恶魔所授世俗书论。或复二乘相应经典。所以者何。世俗书论二乘经典。不能引发一切智智。非趣无上正等菩提。无倒方便乃于无上正等菩提极为障碍。善现当知。甚深般若波罗蜜多相应经中。广说菩萨摩诃萨道方便善巧。若于此中精勤修学。速能证得一切智智。若菩萨乘善男子等。无巧便故。近恶友故。弃深般若波罗蜜多。受学恶魔世俗书论二乘经典。当知是为菩萨魔事。复次善现。能听法者乐听乐问书写受持读诵修习甚深般若波罗蜜多。能说法者着乐懈怠不欲为说。亦不施与甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者心不着乐亦不懈怠。乐说乐施甚深般若波罗蜜多。方便劝励书写受持读诵修习。能听法者懈怠着乐。不欲听受乃至修习。当知是为菩萨魔事。复次善现。能听法者具念慧力乐听乐问书写受持读诵修习甚深般若波罗蜜多。能说法者欲往他方不获教授。当知是为菩萨魔事。复次善现。能说法者乐说乐施甚深般若波罗蜜多。方便劝励书写受持读诵修习。能听法者欲往他方不获听受。当知是为菩萨魔事。复次善现。能说法者具大恶欲爱重名利。衣服饮食卧具医药及余资财。供养恭敬心无厌足。能听法者少欲喜足修远离行。勇猛正勤具念定慧。厌怖利养恭敬名誉。或具嫉悭不能舍施两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者少欲喜足修远离行。勇猛正勤具念定慧。厌怖利养恭敬名誉。或具嫉悭不能舍施。能听法者具大恶欲爱重名利。衣服饮食卧具医药及余资财。供养恭敬心无厌足两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者有信有戒受行十二杜多功德。乐为他说甚深般若波罗蜜多。方便劝励书写受持读诵修习。能听法者无信无戒亦无十二杜多功德两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能听法者有信有戒受行十二杜多功德。乐听乐问书写受持读诵修习甚深般若波罗蜜多。能说法者无信无戒亦无十二杜多功德。不欲教授两不和合。不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者心无悭吝一切能舍。能听法者心有悭吝不能舍施。或上相违两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能听法者欲求供养能说法者衣服饮食卧具医药及余资财。能说法者不乐受用或上相违两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者成就开智不乐广说。能听法者成就演智不乐略说。或上相违两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者专乐广知十二分教次第法义。能听法者不乐广知十二分教次第法义。或上相违两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者成就六种波罗蜜多。方便善巧得陀罗尼。能听法者无如是德。或上相违两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者欲令恭敬书写受持读诵修习甚深般若波罗蜜多。能听法者不随其意。或上相违两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者已离悭垢已离五盖。能听法者未离悭垢未离五盖。或上相违两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能听法者有信乐心欲了深义。而说法者于此经中未甚纯熟不能决了。能听法者不乐听闻。由是因缘。不得书写受持读诵思惟修习。当知是为菩萨魔事。复次善现。能说法者心乐为说。能听法者不乐听闻。或上相违两不和合。不获说听书写受持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者虽乐说法而身沉重众病所缠不能为说。或听法者虽乐听法而身沉重众病所缠不能听受两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。有菩萨乘善男子等。书写受持读诵修习思惟演说甚深般若波罗蜜多相应经时。若有人来说诸恶趣种种苦事。因复告言。汝于此身应勤精进。速尽苦际入般涅槃。何用稽留生死大海。受百千种难忍苦事。求趣无上正等菩提。彼由此言于所书写受持读诵修习思惟演说如是甚深般若波罗蜜多不得究竟。当知是为菩萨魔事。复次善现。有菩萨乘善男子等。书写受持读诵修习思惟演说甚深般若波罗蜜多相应经时。若有人来赞说人趣种种胜事。赞说诸天长寿安乐。因而告曰。虽于欲界受诸欲乐。于色界中受静虑乐。于无色界受等至乐。而彼皆是无常苦空无我不净变坏之法。谢法离法尽法灭法。汝于此身何不精进取预流果展转乃至独觉菩提。入般涅槃毕竟安乐。何用久处生死轮回。无事为他受诸勤苦求趣无上正等菩提。彼由此言于所书写受持读诵修习思惟演说如是甚深般若波罗蜜多不得究竟。当知是为菩萨魔事。复次善现。能说法者一身无系。专修己事不忧他业。能听法者好领徒众。乐营他事不忧自业。或上相违两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者不乐喧杂。能听法者乐处喧杂。或上相违两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者欲令听者于我所为悉皆随助。能听法者不随其欲。或上相违两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者为名利故欲为他说。复欲令彼书写受持读诵修习甚深般若波罗蜜多。能听法者知其所为不欲从受。或能听者为名利故欲请他说。复欲方便书写受持读诵修习甚深般若波罗蜜多。能说法者知其所为而不随请两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者欲往他方危身命处。能听法者恐失身命不欲随往。或能听者欲往他方危身命处。能说法者恐失身命不欲共往两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者欲往他方多贼疾疫饥渴国土。能听法者虑彼艰辛不肯随往。或能听者欲往他方多贼疾疫饥渴国土。能说法者虑彼艰辛不肯共往两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事

大般若波罗蜜多经卷第五百四十六大般若波罗蜜多经卷第五百四十七

        三藏法师玄奘奉　诏译

    第四分魔事品第十一之二

复次善现。能说法者欲往他方安隐丰乐无难之处。能听法者欲随其去。能说法者方便试言。汝虽为利欲随我往。而汝至彼岂必遂心。宜善审思勿后忧悔。时听法者闻已念言。是师不欲令我去相。设固随往岂必闻法。由此因缘。不随其去两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者欲往他方。所经道路旷野险阻多诸贼难及旃荼罗恶兽猎师毒蛇等怖。能听法者欲随其去。能说法者方便试言。汝今何故无事随我欲往如是诸险难处。宜善审思勿后忧悔。能听法者闻已念言。师应不欲令我随往。设固随往何必闻法。由此因缘。不随其去两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。能说法者多有施主数相追随。听法者来请说般若波罗蜜多。或请书写受持读诵如说修行。彼多缘碍无暇教授。能听法者起嫌恨心后虽教授而不听受两不和合。不获教授听受书持读诵修习甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。有诸恶魔作种种形至菩萨所。方便破坏令于般若波罗蜜多相应经典。不得书写受持读诵修习思惟为他演说。是故善现。住菩萨乘善男子等。于深般若波罗蜜多书写等时所有留难。当知皆是菩萨魔事。具寿善现便白佛言。何缘恶魔作诸形像至菩萨所。方便破坏令于般若波罗蜜多相应经典不得书写乃至演说。佛告善现。甚深般若波罗蜜多能生诸佛一切智智。诸佛所有一切智智能生佛教。佛教能生无量无数有情般若。有情般若能证无边诸烦恼断。烦恼断者一切恶魔不得其便。一切恶魔不得便故多生忧苦。如箭入心勿我由斯甚深般若波罗蜜多境界空缺。是故恶魔作诸形像至菩萨所。方便破坏令于般若波罗蜜多相应经典不得书写乃至演说。尔时善现复白佛言。云何恶魔作诸形像。至菩萨所方便破坏。佛告善现。有诸恶魔作沙门像。至菩萨所方便破坏。令其毁厌甚深般若波罗蜜多。谓作是言。汝所习诵无相经典非真般若波罗蜜多。我所习诵有相经典是真般若波罗蜜多。作是语时有诸菩萨未得受记。新学大乘智慧狭劣。便于般若波罗蜜多相应经典心生疑惑。由疑惑故便于般若波罗蜜多而生毁厌。由毁厌故遂不书写受持读诵修习思惟为他演说甚深般若波罗蜜多。当知是为菩萨魔事。复次善现。有诸恶魔作苾刍像至菩萨所。语菩萨言。若诸菩萨行深般若波罗蜜多。唯证实际得预流果乃至或得独觉菩提。终不能证无上佛果。何缘于此唐设劬劳。菩萨既闻便不书写受持读诵修习思惟为他演说甚深般若波罗蜜多。当知是为菩萨魔事。如是善现。甚深般若波罗蜜多书写等时多诸魔事。菩萨应觉觉已精勤正念正知方便远离。具寿善现便白佛言。如是世尊。如是善逝。甚深般若波罗蜜多书写等时多诸魔事。譬如无价大宝神珠。虽有胜能而多怨贼。如是般若波罗蜜多虽有胜德而多留难。住菩萨乘善男子等少福德故。书写等时有诸恶魔为作留难。虽有乐欲而不能成。所以者何。有愚痴者为魔所惑。住菩萨乘善男子等。于深般若波罗蜜多书写等时为作留难。世尊。彼愚痴者觉慧微昧不能思议广大佛法。自于般若波罗蜜多。不能书写受持读诵修习思惟听闻演说。复乐障他书写等事。佛告善现。如是如是。如汝所说。有愚痴人为魔所使。未种善根福慧薄劣。未于佛所发弘誓愿。未为善友之所摄受。自于般若波罗蜜多。不能书写乃至演说。新学大乘善男子等。于深般若波罗蜜多书写等时为作留难。于当来世有善男子善女人等。福慧薄劣善根微少。于诸如来广大功德心不欣乐。自于般若波罗蜜多。不能书写受持读诵修习思惟听闻演说。复乐障他书写等事。当知彼类获罪无边。复次善现。有菩萨乘善男子等。于深般若波罗蜜多书写等时。多有魔事为作留难。令书写等皆不得成。由此不能圆满功德。善根未熟福慧少故。有菩萨乘善男子等。于深般若波罗蜜多书写等时若无魔事。当知皆是诸佛神力慈悲护念。所以者何。恶魔眷属虽勤方便欲灭般若波罗蜜多。诸佛世尊亦勤方便慈悲护念。令菩萨乘善男子等。于深般若波罗蜜多书写等时无诸留难。速证无上正等菩提

    第四分现世间品第十二

复次善现。譬如女人多有诸子。或五或十二十三十四十五十若百若千。其母得病诸子各别勤求医药。咸作是念。云何令我母病除愈。令无障难身名不灭。久住安乐苦受不生。诸妙乐具咸归我母。所以者何。生育我等示世间事甚大艰辛。作是念已竞设方便。求安隐事覆护母身。勿为蚊虻蛇蝎风雨人非人等非爱所触。勤加修饰令离众病。六根清净无诸忧苦。又以种种上妙乐具供养恭敬。而作是言。我母慈悲生育我等。诲示一切世间事业。我等岂得不报母恩。如是如来应正等觉。常以种种善巧方便。护念般若波罗蜜多。若菩萨乘善男子等。能于般若波罗蜜多。书写受持读诵修习思惟演说无懈倦者。如来亦以种种方便勤加护念令无损恼。十方现在余世界中。一切如来应正等觉哀愍利乐诸有情者。亦以种种善巧方便。护念般若波罗蜜多。令诸恶魔不能毁灭。久住利乐一切世间。如是如来应正等觉。皆以种种善巧方便护持般若波罗蜜多。所以者何。甚深般若波罗蜜多。能生如来应正等觉。能正显了一切智智。能示世间诸法实相。一切智智亦从彼生。善现当知。一切过去未来现在诸佛世尊。皆依如是甚深般若波罗蜜多。精勤修学证得无上正等菩提。我昔亦依甚深般若波罗蜜多。精勤修学证得无上正等菩提。是故般若波罗蜜多。能生如来应正等觉。能正显了一切智智。能示世间诸法实相。尔时善现便白佛言。云何般若波罗蜜多能生如来应正等觉。能示世间诸法实相。佛告善现甚深般若波罗蜜多。能生如来一切智智及余功德故。说般若波罗蜜多能生如来应正等觉。能示世间诸法实相者。谓能示世间五蕴实相。具寿善现复白佛言。云何般若波罗蜜多能示世间五蕴实相。佛告善现。甚深般若波罗蜜多能示世间色等五蕴无变坏相故。说般若波罗蜜多能示世间诸法实相。所以者何。色等五蕴无自性故。说名为空无相无愿无造无作无生无灭。即真法界非空等法可有变坏故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。普能证知无量无数无边有情施设差别故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情心行差别故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情自性非有故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情心无所住。犹如虚空无所依止故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情所有略心。尽故离故无略心性故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情所有散心。由法性故。无散心性故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情诸染污心。不可示故。无染心性故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情不染污心。本性净故。无杂染性故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情所有下心。不可隐故。无下心性故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情所有举心。不可策故。无举心性故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情诸有漏心。无自性故。无分别故。无有漏性故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情诸无漏心。无自性故。无警觉故。非无漏性故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情诸有贪心。如实之性非有贪心故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情诸离贪心。如实之性非离贪心故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情诸有嗔心。如实之性非有嗔心故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情诸离嗔心。如实之性非离嗔心故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情诸有痴心。如实之性非有痴心故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情诸离痴心。如实之性非离痴心故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情所有小心。无来无去亦无系属无小心性故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情所有大心。自性平等称平等性无大心性故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情所有狭心。无起方便无所系属无狭心性故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情所有广心。无增无减亦非远离。已远离故。无广心性故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情诸有量心。自性空故非有量性故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情诸无量心。无生无灭无住无异。无所依止如太虚空。非无量心故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情诸有见心。自性平等故。五眼不行故。非有见心故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情诸无见心。无相可得故。离种种境故。非无见心故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情诸有对心。虚妄分别于所缘境不自在故。非有对心故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情诸无对心。如实无尽亦无生起。非无对心故。说般若波罗蜜多能示世间诸法实相

复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情诸有上心。如实之性无所思虑。非有上心故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情诸无上心。离诸戏论。少分心性亦不可得。非无上心故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情诸不定心。如实之性无等等故。非不定心故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情所有定心。如实之性平等平等犹若虚空。无定心性故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情不解脱心。自性远离故。无性为性故。非不解脱心故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情诸解脱心。如实之性非心性故。三世推征皆不可得。非解脱心故。说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情不可见心。无自性故。不可见故。非真实故。越根境故。不可了故。非圆成故。尚非慧眼天眼所取。况肉眼取。以一切眼皆不能见名不可见。此不可见亦不可得故。不可说不可见心故。说般若波罗蜜多能示世间诸法实相。如是善现。甚深般若波罗蜜多能示如来应正等觉世间实相。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情若出若没。善现。云何一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情若出若没。谓诸如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情心心所法皆依色受想行识生。如是如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情若出若没。善现。云何诸有情类心心所法若出若没皆依色受想行识生。谓诸有情心心所法。或有依色受想行识。执如来死后或有或非有或亦有亦非有或非有非非有。此是谛实余皆愚妄。或有依色受想行识。执我及世间或常或无常或亦常亦无常或非常非无常。此是谛实余皆愚妄。或有依色受想行识。执我及世间或有边或无边或亦有边亦无边或非有边非无边。此是谛实余皆愚妄。或有依色受想行识。执命者即身或复异身。此是谛实余皆愚妄。如是善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情心心所法若出若没。皆依色受想行识生差别之想。复次善现。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情若出若没。善现云何。一切如来应正等觉皆依般若波罗蜜多。如实证知无量无数无边有情若出若没。谓诸如来应正等觉皆依般若波罗蜜多。如实知色受想行识皆如真如无二无别。善现当知。如来真如即五蕴真如。五蕴真如即世间真如。所以者何。如世尊说依止五蕴立世间名。是故善现。五蕴真如即世间真如。世间真如即预流果真如。预流果真如即一来果真如。展转乃至一切菩萨摩诃萨行真如即诸佛无上正等菩提真如。诸佛无上正等菩提真如即一切如来应正等觉真如。一切如来应正等觉真如即一切有情真如。善现当知。若一切如来应正等觉真如。若一切有情真如。若一切法真如。如是真如皆不相离。非一非异非一异故。无尽无二亦无二分不可分别。善现当知。一切如来应正等觉皆依般若波罗蜜多。证一切法真如究竟乃得无上正等菩提。由斯故说。甚深般若波罗蜜多能生诸佛。是诸佛母能示诸佛世间实相。善现当知。一切如来应正等觉皆依般若波罗蜜多。能如实觉诸法真如不虚妄性不变异性。由如实觉真如相故。说名如来应正等觉。尔时善现便白佛言。甚深般若波罗蜜多所证真如不虚妄性不变异性。极为甚深难见难觉。一切如来应正等觉。皆用真如显示分别。诸佛无上正等菩提。如是真如甚深甚妙谁能信解。唯有不退转菩萨摩诃萨。及诸愿满大阿罗汉。并具正见善男子等。闻佛说此甚深真如能生信解。如来为彼依自所证真如之相显示分别。佛告善现。如是如是。如汝所说。所以者何。真如无尽是故甚深。唯有如来现等正觉。无尽真如甚深之相。为诸菩萨摩诃萨众。宣说开示令生信解

时天帝释。将领欲界十千天子大梵天王。将领色界二万天子俱诣佛所。顶礼双足却住一面。同白佛言。如来所说诸甚深法以何为相。尔时佛告诸天子言。我所说法。以空无相无愿无造无生无灭寂灭涅槃法界为相。所以者何。佛所说法无所依止。譬如虚空不可表示。天子当知。如来所说甚深法相。不堕色数亦不堕受想行识数。不依于色亦复不依受想行识。天子当知。如来所说甚深法相。世间天人阿素洛等。不能安立亦不能坏。何以故。世间天人阿素洛等皆是相故。诸有相者于无相相。不能安立亦不能坏。天子当知。如来所说甚深法相。不可以手安立破坏。亦不可以所余诸法安立破坏。天子当知。设有是问谁立虚空谁复能坏。作是问者为正问耶。诸天子言。彼非正问。何以故。虚空无体无相无为不可安立不可坏故。尔时佛告诸天子言。如是如是。如汝所说。天子当知。我所宣说甚深法相亦复如是。不可安立不可破坏。有佛无佛法界法尔。佛于此相如实觉知。故名如来应正等觉。时诸天子复白佛言。如来所觉如是诸相。极为甚深难见难觉。如来现觉如是相故。于一切法无碍智转。一切如来应正等觉住如是相。分别开示甚深般若波罗蜜多。为诸有情集诸法相方便开示。令于般若波罗蜜多得无碍智。甚深般若波罗蜜多。是诸如来常所行处。一切如来行是处故。证得无上正等菩提。为诸有情分别开示。尔时佛告诸天子言。如是如是。如汝所说。天子当知。一切法相如来如实觉为无相。由此因缘。我说诸佛得无碍智无与等者。尔时佛告具寿善现。甚深般若波罗蜜多是诸佛母。能示世间诸法实相。是故如来应正等觉依法而住。供养恭敬尊重赞叹。摄受护持所依住法。此法即是甚深般若波罗蜜多。一切如来应正等觉。无不依止甚深般若波罗蜜多。供养恭敬尊重赞叹摄受护持。所以者何。甚深般若波罗蜜多能生诸佛。能与诸佛作依止处。能示世间诸法实相。善现当知。一切如来应正等觉。是知恩者能报恩者。若有问言谁是知恩能报恩者。应正答言。佛是知恩能报恩者。何以故。一切世间知恩报恩无过佛故。具寿善现便白佛言。云何如来应正等觉知恩报恩。佛告善现。一切如来应正等觉。乘如是乘行如是道。来至无上正等菩提。得菩提已。于一切时供养恭敬尊重赞叹摄受护持是乘是道曾无暂废。此乘此道当知即是甚深般若波罗蜜多。是名如来应正等觉知恩报恩。复次善现。一切如来应正等觉无不皆依甚深般若波罗蜜多。觉一切法无实作用。以能作者无所有故。一切如来应正等觉无不皆依甚深般若波罗蜜多。觉一切法无所成办。以诸形质不可得故。善现当知。以诸如来应正等觉知依如是甚深般若波罗蜜多。觉一切法皆无作用无所成办。于一切时供养恭敬尊重赞叹摄受护持曾无间断。故名真实知恩报恩。复次善现。一切如来应正等觉无不皆依甚深般若波罗蜜多。于一切法无作无成无生智转。复能知此无转因缘。是故应知甚深般若波罗蜜多能生如来应正等觉。亦能如实示世间相。尔时善现便白佛言。如来常说一切法性无生无起无知无见。如何可说甚深般若波罗蜜多能生如来应正等觉。亦能如实示世间相。佛告善现。善哉善哉。能问如来如是深义。如是如是。如汝所说。一切法性无生无起无知无见。依世俗说甚深般若波罗蜜多能生如来应正等觉。亦能如实示世间相。善现云何。一切法性无生无起无知无见。以一切法空无所有无所依止无所系属。由此因缘。无生无起无知无见。善现当知。甚深般若波罗蜜多。虽能生佛示世间相。而无所生亦无所示。善现当知。甚深般若波罗蜜多不见色故名示色相。不见受想行识故名示受想行识相。由如是义。甚深般若波罗蜜多能示世间诸法实相。具寿善现便白佛言。云何如是甚深般若波罗蜜多。不见色故名示色相。不见受想行识故名示受想行识相。佛告善现。甚深般若波罗蜜多由不缘色而起于识。是为不见色故名示色相。不缘受想行识而起于识。是为不见受想行识故名示受想行识相。由如是义。甚深般若波罗蜜多能示世间诸法实相。复次善现。甚深般若波罗蜜多能示如来应正等觉世间空故。世间远离故。世间清净故。世间寂静故。说名能示世间实相。何以故。以空远离清净寂静。是诸世间如实相故

    第四分不思议等品第十三

尔时具寿善现便白佛言。世尊。甚深般若波罗蜜多。为大事故出现世间。为不可思议事故出现世间。为不可称量事故出现世间。为无数量事故出现世间。为无等等事故出现世间。佛告善现。如是如是。如汝所说。善现云何。甚深般若波罗蜜多为大事故出现世间。谓诸如来应正等觉。皆以济拔一切有情。无时暂舍而为大事。甚深般若波罗蜜多为此事故出现世间。善现云何。甚深般若波罗蜜多为不可思议事故。不可称量事故。无数量事故。无等等事故。出现世间。谓诸如来应正等觉所有佛性如来性自然觉性一切智性。皆不可思议不可称量无数量无等等。甚深般若波罗蜜多为此事故出现世间。尔时善现复白佛言。为但如来应正等觉所有佛性如来性自然觉性一切智性不可思议不可称量无数量无等等。为色受想行识乃至一切法亦不可思议不可称量无数量无等等。佛告善现。非但如来应正等觉所有佛性如来性自然觉性一切智性不可思议不可称量无数量无等等。色受想行识乃至一切法亦不可思议不可称量无数量无等等。所以者何。于一切法真实性中。心及心所皆不可得。善现当知。诸所有色受想行识及一切法皆不可施设故。不可思议不可称量无数量无等等。何以故。如是诸法无自性故。不可得故。自性空故。复次善现诸所有色受想行识及一切法皆不可得故。不可思议不可称量无数量无等等。何以故。如是诸法无限量故。无所有故。自性空故。复次善现诸所有色受想行识及一切法皆无限量故。不可思议不可称量无数量无等等。具寿善现便白佛言。何因缘故。所有诸色受想行识及一切法皆无限量。佛告善现。于意云何。虚空为有心心所法能限量不。善现对曰。不也世尊。佛告善现。诸所有色受想行识及一切法亦复如是。自性空故心心所法不能限量。由此因缘。诸所有色受想行识及一切法无限量故。皆不可思议不可称量无数量无等等。善现当知。以一切法皆不可思议不可称量无数量无等等故。一切如来应正等觉所有佛法如来法自然觉法一切智法。亦不可思议不可称量无数量无等等。善现当知。如是诸法皆不可思议。思议灭故。不可称量。称量灭故。无数量。数量灭故。无等等。等等灭故。善现当知。如是诸法皆不可思议。过思议故。不可称量。过称量故。无数量。过数量故。无等等。过等等故。善现当知。不可思议不可称量无数量无等等者。但有增语都无真实。善现当知。不可思议不可称量无数量无等等者。皆如虚空都无所有。由此因缘。一切如来应正等觉所有佛法如来法自然觉法一切智法。皆不可思议不可称量无数量无等等。声闻独觉世间天人阿素洛等。皆悉不能思议称量数量等等此诸法故。佛说如是不可思议不可称量无数量无等等法时。众中有五百苾刍二千苾刍尼不受诸漏心得解脱。复有六十邬波索迦三十邬波斯迦于诸法中远尘离垢生净法眼。复有二万菩萨摩诃萨得无生法忍。世尊记彼于贤劫中得受无上正等菩提不退转记。即前所说邬波索迦邬波斯迦于诸法中远尘离垢生净法眼者。佛亦记彼不久当证永尽诸漏心慧解脱

大般若波罗蜜多经卷第五百四十七大般若波罗蜜多经卷第五百四十八

        三藏法师玄奘奉　诏译

    第四分譬喻品第十四

尔时具寿善现复白佛言。世尊。甚深般若波罗蜜多实为大事现世间不。佛告善现。如是如是。甚深般若波罗蜜多实为大事出现世间。所以者何。甚深般若波罗蜜多实能成办一切智智。实能成办诸独觉地。实能成办诸声闻地。善现当知。如刹帝利灌顶大王。威德自在降伏一切。以诸国事付嘱大臣。端拱无为安隐快乐。诸佛亦尔。为大法王。威德自在降伏一切。以诸佛法若独觉法若声闻法。悉皆付嘱甚深般若波罗蜜多普令成办。是故善现。甚深般若波罗蜜多。实为大事出现世间。善现当知。甚深般若波罗蜜多。不为摄受执着色故出现世间。不为摄受执着受想行识故出现世间。不为摄受执着预流果故出现世间。不为摄受执着一来不还阿罗汉果故出现世间。不为摄受执着独觉菩提故出现世间。亦不为摄受执着一切智智故出现世间。具寿善现即白佛言。云何如是甚深般若波罗蜜多。亦不为摄受执着一切智智故出现世间。佛告善现。于意云何。汝颇见有阿罗汉果可摄受执着不。善现答言。不也世尊。我不见有阿罗汉果可于其中摄受执着。佛告善现。善哉善哉。我亦不见有如来法可于其中摄受执着。是故善现。甚深般若波罗蜜多。亦不为摄受执着一切智智故出现世间。具寿善现复白佛言。若甚深般若波罗蜜多。亦不为摄受执着一切智智故出现世间者。新学大乘诸菩萨众。闻如是说心便惊怖不能信受。若因圆满曾于过去无量佛所。发弘誓愿长夜积集殊胜善根。诸菩萨众闻如是说乃能信受。佛告善现。如是如是。如汝所说。由此因缘甚深般若波罗蜜多。不应辄为新学大乘诸菩萨说。尔时欲界色界天子俱白佛言。如是般若波罗蜜多。最为甚深难见难觉极难信解。若诸有情曾于过去无量佛所。发弘誓愿多种善根事多善友。乃能信解甚深般若波罗蜜多。假使三千大千世界诸有情类。一切皆成随信行等。彼有情类若经一劫若一劫余修自地行。不如有人一日于此甚深般若波罗蜜多忍乐思惟称量观察。所获功德胜彼无量。尔时佛告诸天子言。如是如是。如汝所说。天子当知。若善男子善女人等。闻深般若波罗蜜多疾得涅槃。胜前所说随信行等。若经一劫若一劫余修自地行况忍乐等。时诸天子闻佛所说。欢喜踊跃顶礼世尊。右绕三匝辞佛还宫。去会未远忽然不现。随所属界各住本宫。劝进诸天修殊胜行

尔时善现复白佛言。若菩萨摩诃萨闻深般若波罗蜜多。能生信解不沈不没不迷不闷。无惑无疑无取无执。欢喜听受恭敬供养。从何处没来生此间。佛告善现。若菩萨摩诃萨闻深般若波罗蜜多能生信解。不沈不没不迷不闷。无惑无疑无取无执。欢喜听受恭敬供养。乐见乐闻受持读诵。常不远离甚深般若波罗蜜多及彼相应殊胜作意。爱乐随逐能说法者。如犊随母未尝暂离。乃至未得甚深般若波罗蜜多。所有义趣究竟通利能为他说。终不远离甚深般若波罗蜜多及说法师经须臾顷。是菩萨摩诃萨从人中没来生此间。乘宿胜因能成是事。具寿善现复白佛言。颇有成就如是功德。诸菩萨摩诃萨供养承事他方佛已。从彼处没来生此耶。佛告善现。有菩萨摩诃萨供养承事他方佛已。从彼处没来生此间。成就如是殊胜功德。所以者何。是菩萨摩诃萨先从他方无量佛所。闻深般若波罗蜜多能生信解。恭敬供养书写受持。请问其中甚深义趣。修习思惟广为他说。从彼处没来生此间。乘昔善根能办是事。复次善现。有菩萨摩诃萨从睹史多天众。同分没来生人中。彼亦成就如是功德。所以者何。是菩萨摩诃萨先世已于睹史多天慈氏菩萨摩诃萨所。闻深般若波罗蜜多。能生信解恭敬供养。请问其中甚深义趣。修习思惟广为他说。从彼处没来生此间。乘昔善根能办是事。复次善现。有菩萨乘善男子等。虽于前世得闻般若波罗蜜多。而不请问甚深义趣。今生人中闻说如是甚深般若波罗蜜多。其心迷闷疑惑沉没。或生异解难可开悟。所以者何。不了义者心多迷闷疑惑沉没。复次善现。有菩萨乘善男子等。虽于前世得闻般若波罗蜜多。亦曾请问甚深义趣。或经一日二日三日四日五日。而不精进如说修行。今生人中闻说如是甚深般若波罗蜜多。虽经少时其心坚固无能坏者。若离所闻甚深般若波罗蜜多及说法师请问深义。寻便退失心生犹豫。所以者何。此菩萨乘善男子等。虽于前世得闻般若波罗蜜多。亦能请问甚深义趣。而不精进如说修行故。于今生于深般若波罗蜜多。或时乐闻或时不乐。或时坚固或时退失。其心轻动进退非恒。如堵罗绵随风飘转。当知如是住菩萨乘善男子等。新学大乘虽有信心而不坚净。于深般若波罗蜜多不能长时信乐。随转彼于二地或随堕一。所谓声闻及独觉地

善现当知。如泛大海所乘船破。其中诸人若不取木器物浮囊板片死尸为依附者。定知溺死不至彼岸。若能取木器物浮囊板片死尸为所依附。当知是类终不没死。得至安隐大海彼岸。无损无害受诸快乐。住菩萨乘善男子等亦复如是。有于大乘虽成少分信敬爱乐。而不摄受甚深般若波罗蜜多为所依附。当知彼类中道退没。不能证得一切智智。谓堕声闻或独觉地。若于大乘有信有忍。有乐有欲。有精进有胜解。有不放逸有胜意乐。有舍有敬。有欣有喜。有清净心。有于无上正等菩提不舍善轭。复能摄受甚深般若波罗蜜多为所依附。当知此类终不中道退入声闻或独觉地。定证无上正等菩提。能尽未来利乐一切。复次善现。如有男子或诸女人。执持坏瓶诣河取水。若池若井若泉若渠。当知此瓶不久烂坏。何以故。是瓶未熟不堪盛水终归地故。如是善现。有菩萨乘善男子等。虽于大乘有信有忍。有乐有欲有精进有胜解。有不放逸有胜意乐。有舍有敬。有欣有喜。有清净心。有于无上正等菩提不舍善轭而不摄受甚深般若波罗蜜多方便善巧。当知彼类中道退没。不能证得一切智智。谓堕声闻或独觉地。复次善现。如有男子或诸女人。持烧熟瓶诣河取水。若池若井若泉若渠。当知此瓶终不烂坏。何以故。是瓶善熟堪任盛水极坚牢故。如是善现。有菩萨乘善男子等。若于大乘有信有忍。广说乃至有于无上正等菩提不舍善轭。复能摄受甚深般若波罗蜜多方便善巧。当知此类终不中道退入声闻或独觉地。定证无上正等菩提。能尽未来利乐一切。复次善现。如有商人无善巧智。船在海岸未固修营。即持财物安置其上。牵入水中速便进发。当知是船中道坏没。人船财物各散异处。如是商人无善巧智。丧失身命及诸财宝。如是善现。有菩萨乘善男子等。虽于大乘有信有忍。广说乃至有于无上正等菩提不舍善轭。而不摄受甚深般若波罗蜜多方便善巧。当知彼类中道退没。不能证得一切智智。谓堕声闻或独觉地。复次善现。如有商人有善巧智。先在海岸固修船已。方牵入水知无穿穴。后持财物置上而去。当知是船必不坏没。人物安隐达所至处。如是善现。有菩萨乘善男子等。若于大乘有信有忍。广说乃至有于无上正等菩提不舍善轭。复能摄受甚深般若波罗蜜多方便善巧。当知此类终不中道退入声闻或独觉地。定证无上正等菩提。能尽未来利乐一切。何以故。若菩萨乘善男子等。能于大乘有信有忍。广说乃至有于无上正等菩提不舍善轭。复能摄受甚深般若波罗蜜多方便善巧中间法尔。不堕声闻及独觉地。必证无上正等菩提。与诸有情常作饶益。复次善现。譬如有人年百二十老耄衰朽复加众病。所谓风病热病痰病或三杂病。于意云何。是老病人颇从床座自能起不。善现对曰。不也世尊。佛告善现。是人设有扶令起立亦无力行。一俱卢舍或二或三。何以故。极老病故。如是善现。有菩萨乘善男子等。设于大乘有信有忍。广说乃至有于无上正等菩提不舍善轭。若不摄受甚深般若波罗蜜多方便善巧。当知彼类不证无上正等菩提。退堕声闻或独觉地。何以故。远离般若波罗蜜多方便善巧法应尔故。复次善现。譬如有人年百二十老耄衰朽复加众病。谓风热痰或三杂病。是老病人欲从床座起往他处而自不能。有二健人各扶一腋。徐策令起而告之言。莫有所难随意欲往。我等两人终不相弃。必达所趣安隐无损。如是善现。有菩萨乘善男子等。若于大乘有信有忍。广说乃至有于无上正等菩提不舍善轭。复能摄受甚深般若波罗蜜多方便善巧。当知此类终不中道退堕声闻或独觉地。定证无上正等菩提。转妙法轮度有情众

    第四分天赞品第十五

尔时具寿善现便白佛言。世尊。新学大乘诸菩萨摩诃萨云何应住甚深般若波罗蜜多。云何应学甚深般若波罗蜜多。佛告善现。新学大乘诸菩萨摩诃萨欲住欲学甚深般若波罗蜜多。先应亲近承事供养真净善友。若能宣说甚深般若波罗蜜多。教授教诫诸菩萨者。当知是为真净善友。谓能宣说甚深般若波罗蜜多。教授教诫新学大乘诸菩萨言。来善男子。汝应勤修布施净戒安忍精进静虑般若波罗蜜多。汝勤修时应无所得而为方便。与诸有情平等共有回向无上正等菩提。汝回向时勿以色故而取无上正等菩提。勿以受想行识故而取无上正等菩提。何以故。善男子。若无所取便能证得一切智智。汝善男子。于声闻地及独觉地勿生贪着。如是善现。真净善友教授教诫新学大乘诸菩萨摩诃萨令其渐入甚深般若波罗蜜多。尔时善现复白佛言。诸菩萨摩诃萨能为难事依如是相。布施净戒安忍精进静虑般若波罗蜜多。发趣无上正等菩提。不欲自在而取灭度。观极重苦诸有情界。求证无上正等菩提。欲尽未来方便拔济。而不怖畏生死流转。佛告善现。如是如是。诸菩萨摩诃萨能为难事。谓为利乐诸世间故。发趣无上正等菩提。哀愍世间诸有情故。发趣无上正等菩提。作是誓言。我为济拔诸世间故。为诸世间作舍宅故。为诸世间作归依故。为示世间究竟道故。为诸世间作洲渚故。为诸世间作光明故。为诸世间作导首故。为诸世间作所趣故。发勤精进趣向无上正等菩提。云何菩萨摩诃萨作是誓言。我为济拔诸世间故。发勤精进趣向无上正等菩提。善现。菩萨摩诃萨见诸世间流转生死。受种种苦不能出离。为断彼苦发勤精进。趣向无上正等菩提。是为菩萨摩诃萨作是誓言我为济拔诸世间故发勤精进趣向无上正等菩提。云何菩萨摩诃萨为诸世间作舍宅故。发勤精进趣向无上正等菩提。善现。菩萨摩诃萨欲为世间说一切法皆不和合。发勤精进趣向无上正等菩提。是为菩萨摩诃萨为诸世间作舍宅故发勤精进趣向无上正等菩提。具寿善现白言。世尊。云何一切法皆不和合。佛告善现。诸色不和合。即色不相属。若色不相属。即色无生灭。若色无生灭。即色不和合。受想行识亦复如是。诸菩萨摩诃萨欲为世间说一切法。皆有如是不和合相。发勤精进趣向无上正等菩提。云何菩萨摩诃萨为诸世间作归依故。发勤精进趣向无上正等菩提。善现。菩萨摩诃萨为令一切生老病死愁叹忧苦所逼世间。速得解脱生等众苦。入无余依般涅槃界。发勤精进趣向无上正等菩提。是为菩萨摩诃萨为诸世间作归依故发勤精进趣向无上正等菩提。云何菩萨摩诃萨为示世间究竟道故。发勤精进趣向无上正等菩提。善现。菩萨摩诃萨欲为世间说如是法。谓色彼岸即非色如彼岸色亦尔。受想行识彼岸即非受想行识如彼岸受想行识亦尔。如色受想行识彼岸一切法亦尔。具寿善现白言。世尊。若如色受想行识彼岸一切法亦尔者。岂不菩萨摩诃萨于一切法已现等觉。所以者何。此中都无分别事故。佛告善现。如是如是。于彼岸中无所分别。无分别故诸菩萨摩诃萨于一切法已现等觉。善现当知。诸菩萨摩诃萨甚为难事。虽能如是观一切法。而不作证亦不沉没。作是念言。我于此法现等觉已证得无上正等菩提。为诸世间宣说开示。是为菩萨摩诃萨为示世间究竟道故发勤精进趣向无上正等菩提。云何菩萨摩诃萨为诸世间作洲渚故发勤精进趣向无上正等菩提。善现。譬如大小海河池中高地可居。周回水断说为洲渚。如是善现。色乃至识前后际断。由此断故一切法断。此一切法前后际断。即是寂灭微妙涅槃。亦是如实无颠倒性。善现。菩萨摩诃萨求证无上正等菩提。欲为有情说如是法。令速趣入如是涅槃。是为菩萨摩诃萨为诸世间作洲渚故发勤精进趣向无上正等菩提。云何菩萨摩诃萨为诸世间作光明故。发勤精进趣向无上正等菩提。善现。菩萨摩诃萨为破长夜无明卵[穀-禾+卵]所覆有情重黑闇故。为疗有情无知翳目令明朗故。为与一切愚冥有情作慧明故。发勤精进趣向无上正等菩提。是为菩萨摩诃萨为诸世间作光明故发勤精进趣向无上正等菩提。云何菩萨摩诃萨为诸世间作导首故。发勤精进趣向无上正等菩提。善现。菩萨摩诃萨欲为世间宣说开示诸色本性无生无灭。欲为世间宣说开示受想行识本性无生无灭。欲为世间宣说开示诸异生法本性无生无灭欲为世间宣说开示声闻独觉菩萨佛法本性无生无灭欲为世间宣说开示一切法本性无生无灭。发勤精进趣向无上正等菩提。是为菩萨摩诃萨为诸世间作导首故发勤精进趣向无上正等菩提。云何菩萨摩诃萨为诸世间作所趣故发勤精进趣向无上正等菩提。善现。菩萨摩诃萨欲为世间宣说开示色以虚空为所趣。受想行识亦以虚空为所趣。一切法皆以虚空为所趣。欲为世间宣说开示色无所趣与虚空等。受想行识亦无所趣与虚空等。一切法皆无所趣与虚空等。如太虚空无来无去无作无住。无所安立无生无灭。诸法亦尔皆如虚空无分别故无所分别。何以故。诸色空故无来无去。受想行识空故亦无来无去。一切法空故皆无来无去。所以者何。一切法皆以空无相无愿为趣。彼于是趣不可超越。一切法皆以无造无作为趣。彼于是趣不可超越。一切法皆以无生无起为趣。彼于是趣不可超越。一切法皆以无性为趣。彼于是趣不可超越。一切法皆以如梦为趣。彼于是趣不可超越。一切法皆以无我为趣。彼于是趣不可超越。一切法皆以无边为趣。彼于是趣不可超越。一切法皆以寂静涅槃无取无舍无来无去最极寂灭为趣。彼于是趣不可超越。诸菩萨摩诃萨欲为世间说如是法。发勤精进趣向无上正等菩提。是为菩萨摩诃萨。为诸世间作所趣故发勤精进趣向无上正等菩提。尔时善现便白佛言。谁于如是甚深般若波罗蜜多能生信解。佛告善现。若菩萨摩诃萨久修菩萨摩诃萨行。已曾供养无量诸佛。于诸佛所发弘誓愿。所种善根皆已纯熟。无量善友摄受护念。乃于如是甚深般若波罗蜜多能生信解。具寿善现复白佛言。若于如是甚深般若波罗蜜多能生信解。是菩萨摩诃萨以何为自性。佛告善现。是菩萨摩诃萨以调伏远离为自性。具寿善现复白佛言。是菩萨摩诃萨当何所趣。佛告善现。是菩萨摩诃萨当趣一切智智。具寿善现复白佛言。若菩萨摩诃萨趣一切智智者能觉是趣亦能宣说。亦与有情作所归趣。佛告善现。如是如是。如汝所说。若菩萨摩诃萨趣一切智智者。能觉是趣亦能宣说。亦与有情作所归趣。具寿善现复白佛言。是菩萨摩诃萨能为难事。谓着如是坚固甲胄。我当度脱无量无数无边有情令入涅槃。而诸有情都不可得。佛告善现。如是如是。如汝所说。复次善现。是菩萨摩诃萨所著甲胄。不属色不为色。不属受想行识不为受想行识。不属声闻独觉地不为声闻独觉地。不属菩萨地不为菩萨地。不属佛地不为佛地。所以者何。以一切法皆无所属皆无所为。诸菩萨摩诃萨行深般若波罗蜜多。能着如是坚固甲胄。具寿善现复白佛言。若菩萨摩诃萨能着如是坚固甲胄行深般若波罗蜜多。即于三处无所住着。何等为三。一声闻地。二独觉地。三如来地。佛告善现。汝观何义作如是说。善现答言。甚深般若波罗蜜多。无所住着。无能修者。无所修法。无修时处。亦无由此而能修习。所以者何。非此般若波罗蜜多甚深义中而有少分实法可得名能修等。世尊。若修虚空是修般若波罗蜜多。若修一切法是修般若波罗蜜多。若修无所著是修般若波罗蜜多。若修无所有是修般若波罗蜜多。若修无摄受是修般若波罗蜜多。若修除遣法是修般若波罗蜜多。佛告善现。如是如是。如汝所说。复次善现。应依如是甚深般若波罗蜜多最胜行住观察不退转菩萨摩诃萨。若菩萨摩诃萨虽行如是甚深般若波罗蜜多。而于如是甚深般若波罗蜜多无所执着。当知是为不退转菩萨摩诃萨。复次善现。诸有不退转菩萨摩诃萨。不执他语及他教敕以为真要。非但信他而有所作。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖。不沈不没无疑无悔亦不迷闷。于深般若波罗蜜多。欢喜乐闻深心信受。书持读诵如理思惟。为他演说常无厌倦。当知如是不退转菩萨摩诃萨先世已闻甚深般若波罗蜜多所有义趣。何以故。由此不退转菩萨摩诃萨闻说如是甚深般若波罗蜜多。其心不惊不恐不怖。广说乃至为他演说无厌倦故。具寿善现便白佛言。若菩萨摩诃萨闻说如是甚深般若波罗蜜多。其心不惊不恐不怖。广说乃至为他演说常无厌倦。是菩萨摩诃萨云何修行甚深般若波罗蜜多。佛告善现。是菩萨摩诃萨相续随顺。趣向临入一切智智。应作如是行深般若波罗蜜多。具寿善现复白佛言。是菩萨摩诃萨云何相续随顺趣向临入一切智智。行深般若波罗蜜多。佛告善现。若菩萨摩诃萨相续随顺趣向临入虚空。而行深般若波罗蜜多。是为菩萨摩诃萨相续随顺趣向临入一切智智行深般若波罗蜜多。所以者何。以一切智智无量无边。若无量无边即非色。亦非受想行识。无得无现观无证无道果。无智无识无生无灭。无成无坏无起无尽。无修无作无所从来亦无所去。无方无域亦无所住。唯可说为无量无边。善现当知。虚空无量无边故。一切智智亦无量无边。一切智智无量无边故无能证者。非色能证。亦非受想行识能证。非布施波罗蜜多能证。亦非净戒乃至般若波罗蜜多能证。所以者何。色即是一切智智。受想行识即是一切智智。布施波罗蜜多即是一切智智。净戒乃至般若波罗蜜多即是一切智智

时天帝释将领欲界诸天子众。大梵天王将领色界诸天子众。来诣佛所顶礼双足。右绕三匝却住一面。合掌恭敬俱白佛言。如是般若波罗蜜多。最为甚深难见难测。尔时佛告诸天子言。如是如是。如汝所说。天子当知。我观此义初得无上正等觉时。宴坐思惟不乐说法心作是念。我所证法微妙甚深。非诸世间卒能信受。天子当知。我所证法即是般若波罗蜜多。此法甚深。非能证非所证。无证处无证时。天子当知。虚空甚深故此法甚深。我甚深故此法甚深。一切法无来无去故此法甚深。一切法无量无边故此法甚深。一切法无生无灭故此法甚深。一切法无染无净故此法甚深。时诸天子复白佛言。甚奇世尊。希有善逝。佛所说法微妙甚深。一切世间难信难解。所以者何。佛所说法不为摄受不为弃舍。世间有情多行摄受或行弃舍。是故世间于佛所说不能信解。尔时佛告诸天子言。如是如是。如汝所说

    第四分真如品第十六之一

尔时具寿善现便白佛言。世尊。佛所说法微妙甚深。于一切法皆能随顺无所障碍。佛所说法无障碍相。与虚空等都无足迹。佛所说法无待对相无第二故。佛所说法无与等相无敌对故。佛所说法都无足迹无生灭故。佛所说法都无生灭。一切生灭不可得故。佛所说法都无蹊径。一切蹊径不可得故。佛所说法都无戏论。分别言说不可得故。佛告善现。如是如是。如汝所说。尔时欲界色界天子便白佛言。大德善现。是真佛子随如来生。所以者何。大德善现。诸所说法一切皆与空相应故。尔时善现告欲色界诸天子言。汝等说我是真佛子随如来生。云何善现随如来生。谓随如来真如生故。一切生法不可得故。所以者何。如来真如无来无去本性不生。善现真如亦无来去本性不生。故说善现随如来生。如来真如即一切法真如。一切法真如即如来真如。如是真如无真如性。亦无不真如性。善现真如亦复如是。故说善现随如来生。如来真如常住为相。善现真如亦复如是。故说善现随如来生。如来真如无变异无分别遍诸法转。善现真如亦复如是。故说善现随如来生。如来真如无所挂碍。一切法真如亦无所挂碍。若如来真如。若一切法真如。同一真如无二无别无造无作。如是真如常真如相无时非真如相。以常真如相无时非真如相故无二无别。善现真如亦复如是。故说善现随如来生。如来真如于一切法。无忆念无分别。善现真如亦复如是。故说善现随如来生。如来真如无别异不可得。善现真如亦复如是。故说善现随如来生。如来真如不离一切法真如。一切法真如不离如来真如。如是真如常真如相无时非真如相。善现真如亦复如是。故说善现随如来生。虽说随生而无所随生。以善现真如不异佛故。如来真如非过去非未来非现在。一切法真如亦非过去非未来非现在。善现真如亦复如是。故说善现随如来生。善现真如随如来真如。如来真如随过去真如。过去真如随如来真如。如来真如随未来真如。未来真如随如来真如。如来真如随现在真如。现在真如随如来真如。如来真如随三世真如。三世真如随如来真如。三世真如如来真如无二无别。一切法真如善现真如亦无二无别。故说善现随如来生。一切菩萨摩诃萨行真如即是诸佛无上正等菩提真如。诸菩萨摩诃萨由真如故。证得无上正等菩提。说名如来应正等觉。我于如是诸法真如。深生信解故说善现随如来生。当说如是真如相时。于此三千大千世界六种变动。如佛证得无上正等大菩提时等无差别。故说善现随如来生。天子当知。然我善现不由色故随如来生。不由受想行识故随如来生。不由预流果故随如来生。不由一来不还阿罗汉果故随如来生。不由独觉菩提故随如来生。不由诸佛无上正等菩提故随如来生。但由真如故随如来生。天子当知。然我善现不随色生。不随受想行识生。不随预流果生。不随一来不还阿罗汉果故生。不随独觉菩提生。不随诸佛无上正等菩提生。但随真如生故。我善现随如来生。尔时舍利子白佛言。世尊。如是真如甚深微妙。尔时佛告舍利子言。如是如是。如汝所说。如是真如甚深微妙。当说如是真如相时。三百苾刍永尽诸漏心得解脱成阿罗汉。复有五百苾刍尼众远尘离垢。于诸法中得净法眼。五千天子宿业成熟。俱时证得无生法忍。六十菩萨不受诸漏心得解脱。尔时佛告舍利子言。今此众中六十菩萨已于过去五百佛所亲近供养。虽修布施净戒安忍精进静虑。而不摄受甚深般若波罗蜜多方便善巧。起别异想修别异行。不入菩萨正性离生故。于今时虽闻大法而宿因力。不受诸漏心得解脱。是故舍利子。诸菩萨摩诃萨虽有菩萨道空无相无愿。而不摄受甚深般若波罗蜜多方便善巧便证实际。堕于声闻或独觉地。舍利子。譬如有鸟其身广大。百踰缮那或复二百乃至五百踰缮那量。翅羽未成或已衰朽。是鸟从彼三十三天。投身而下趣赡部洲。于其中路欻作是念。我今还上三十三天。于汝意云何。是鸟能还三十三天不。舍利子曰。不也世尊。佛告舍利子。是鸟中路或作是愿至赡部洲。当令我身无损无苦。于意云何。是鸟所愿可得遂不。舍利子曰。不也世尊。是鸟至此赡部洲时。其身决定有损有苦。或致命终或复近死。何以故。是鸟身大从远而堕。翅羽未成或衰朽故。佛告舍利子。如是如是。如汝所说。有菩萨乘善男子等亦复如是。虽发无上正等觉心。已经殑伽沙数大劫。勤修布施净戒安忍精进静虑。亦修空无相无愿解脱门。而不摄受甚深般若波罗蜜多方便善巧便证实际。遂堕声闻或独觉地。舍利子。是菩萨乘善男子等。虽念三世诸佛世尊戒蕴定蕴慧蕴解脱蕴解脱智见蕴。而心取相不知不见诸佛世尊如是五蕴真实功德但闻空声取相执着。回向无上正等菩提。便堕声闻或独觉地。何以故。舍利子。是诸菩萨由不摄受甚深般若波罗蜜多方便善巧。虽持种种所修善根回向菩提而无力故。时舍利子便白佛言。如我解佛所说义者。若菩萨乘善男子等。远离般若波罗蜜多方便善巧。虽具无量福德资粮。而于菩提或得不得。是故菩萨摩诃萨众欲得无上正等菩提。决定不应远离般若波罗蜜多方便善巧。尔时佛告舍利子言。如是如是。如汝所说

大般若波罗蜜多经卷第五百四十八大般若波罗蜜多经卷第五百四十九

        三藏法师玄奘奉　诏译

    第四分真如品第十六之二

尔时欲界色界天子恭敬合掌俱白佛言。世尊。般若波罗蜜多。最为甚深极难信解。世尊。无上正等菩提。亦最甚深极难信解。世尊。无上正等菩提。既难信解亦难证得。尔时佛告诸天子言。如是如是。如汝所说。若诸有情成就恶慧。下劣精进下劣胜解。无方便善巧为恶友所摄。于深般若波罗蜜多实难信解。于佛无上正等菩提亦难信解。由斯无上正等菩提亦难证得。尔时善现便白佛言。如世尊说诸佛无上正等菩提。既难信解亦难证得。云何无上正等菩提极难信解亦难证得。此中都无可证得者。何以故。以一切法毕竟空故空中无法能证余法。所以者何。以一切法自性皆空。若为永断如是法故说如是法。此法亦空由此义故。于佛无上正等菩提。若能证者。若所证法。若能知者。若所知法一切皆空。由此因缘我作是念。诸佛无上正等菩提。易可信解易可证得。非难信解非难证得。以一切法无不皆空。如是信知便证得故。佛告善现。诸佛无上正等菩提。能信解者及证得者不可得故。说难信解及难证得。诸佛无上正等菩提非实有故。说难信解及难证得。诸佛无上正等菩提。无积集故说难信解及难证得。时舍利子语善现言。以一切法毕竟空故。诸佛无上正等菩提。极难信解甚难可得。所以者何。以一切法都无自性皆如虚空。譬如虚空不作是念。我于无上正等菩提。当生信解及当证得。诸法亦尔。皆如虚空都无自性。是故无上正等菩提。极难信解甚难证得。复次善现。若佛无上正等菩提。易可信解易可证得。则不应有如殑伽沙诸菩萨众。发趣无上正等菩提后还退转。故知无上正等菩提极难信解甚难证得。时具寿善现白舍利子言。于意云何。色于无上正等菩提有退转不。舍利子言。不也善现。于意云何。受想行识于无上正等菩提有退转不。舍利子言。不也善现。于意云何。离色有法于无上正等菩提有退转不。舍利子言。不也善现。于意云何。离受想行识有法于无上正等菩提有退转不。舍利子言。不也善现。于意云何。色真如于无上正等菩提有退转不。舍利子言。不也善现。于意云何。受想行识真如于无上正等菩提有退转不。舍利子言。不也善现。于意云何。离色真如有法于无上正等菩提有退转不。舍利子言。不也善现。于意云何。离受想行识真如有法于无上正等菩提有退转不。舍利子言。不也善现。复次舍利子。于意云何。色能证无上正等菩提不。舍利子言。不也善现。于意云何。受想行识能证无上正等菩提不。舍利子言。不也善现。于意云何。离色有法能证无上正等菩提不。舍利子言。不也善现。于意云何。离受想行识有法能证无上正等菩提不。舍利子言。不也善现。于意云何。色真如能证无上正等菩提不。舍利子言。不也善现。于意云何。受想行识真如能证无上正等菩提不。舍利子言。不也善现。于意云何。离色真如有法能证无上正等菩提不。舍利子言。不也善现。于意云何。离受想行识真如有法能证无上正等菩提不。舍利子言。不也善现。复次舍利子。于意云何。真如于无上正等菩提有退转不。舍利子言。不也善现。于意云何。离真如有法于无上正等菩提有退转不。舍利子言。不也善现。复次舍利子。于意云何。真如能证无上正等菩提不。舍利子言。不也善现。于意云何。离真如有法能证无上正等菩提不。舍利子言。不也善现。复次舍利子。于意云何。颇有法非即色等。非离色等。非即真如。非离真如。于无上正等菩提有退转不。舍利子言。不也善现。复次舍利子。于意云何。颇有法非即色等。非离色等。非即真如。非离真如。能证无上正等菩提不。舍利子言。不也善现。时具寿善现。谓舍利子言。若一切法谛故住故都无所有皆不可得。说何等法可于无上正等菩提而有退转。时舍利子语善现言。如仁者所说。无生法忍中都无有法亦无菩萨。可于无上正等菩提说有退转。若尔何故佛说三种。住菩萨乘补特伽罗但应说一。又如仁说应无三乘菩萨差别。唯应有一正等觉乘。时满慈子便白具寿舍利子言。应问善现。为许有一菩萨乘不。然后可难。应无三乘建立差别。唯应有一正等觉乘。时舍利子问善现言。为许有一菩萨乘不。善现报言。于意云何。真如中颇有三乘差别不。舍利子言。不也善现。真如尚无三相可得。况于其内有别三乘。于意云何。真如中颇有一乘可得不。舍利子言。不也善现。真如尚无一相可得。况于其内而有一乘。于意云何。颇真如中见有一法一菩萨不。舍利子言。不也善现。时具寿善现谓舍利子言。若一切法谛故住故都无所有皆不可得菩萨亦尔。云何尊者。可作是念。此是声闻。此是独觉。此是菩萨。如是为三如是为一。舍利子。若菩萨摩诃萨。于一切法都无所得。于法真如亦无所得。于诸菩萨亦无所得。于诸如来亦无所得。当知是为真实菩萨。舍利子。若菩萨摩诃萨闻说真如无差别相。不惊不怖不沈不没。是菩萨摩诃萨疾证无上正等菩提。于其中间定无退转。尔时世尊赞善现曰。善哉善哉。汝今乃能为诸菩萨善说法要。汝之所说皆是如来威神之力。善现当知。若菩萨摩诃萨于法真如不可得相深生信解。知一切法无差别相。闻说如是诸法真如不可得相。不惊不怖不沈不没。是菩萨摩诃萨疾证无上正等菩提。时舍利子便白佛言。若菩萨摩诃萨成就此法。疾证无上正等觉耶。尔时佛告舍利子言。如是如是。若菩萨摩诃萨成就此法。疾证无上正等菩提。不堕声闻独觉等地。尔时善现便白佛言。若菩萨摩诃萨欲疾证得所求无上正等菩提。应云何住云何应学。佛告善现。若菩萨摩诃萨欲疾证得所求无上正等菩提。于诸有情应平等住。于诸有情应起等心慈心悲心喜心舍心利益心安乐心调柔心恭敬心无损心无害心质直心如父心如母心如兄弟心如姊妹心为依怙心。亦以此心应与其语。善现当知。若菩萨摩诃萨欲疾证得所求无上正等菩提。于诸有情应如是住应如是学

    第四分不退相品第十七

尔时善现复白佛言。我等当以何行状相知是不退转菩萨摩诃萨。佛告善现。若菩萨摩诃萨能如实知若异生地。若声闻地。若独觉地。若菩萨地。若如来地。如是诸地虽说有异而于诸法真如性中。无变异无分别。皆无二无二分。是菩萨摩诃萨虽实悟入诸法真如。亦实安住诸法真如无所分别。以无所得为方便故。是菩萨摩诃萨既实悟入诸法真如。虽闻真如与一切法无二无别而无疑滞。是菩萨摩诃萨既实安住诸法真如。出真如已虽闻诸法种种异相。而于其中无所执着亦无疑滞。不作是念。此事如实此不如实虽无此念而于诸法能如实知。是菩萨摩诃萨终不轻尔而发语言。诸有所说皆引义利。若无义利终不发言。是菩萨摩诃萨终不观他好恶长短。平等怜愍而为说法。若菩萨摩诃萨成就如是诸行状相。定于无上正等菩提不复退转。复次善现。一切不退转菩萨摩诃萨终不乐观外道沙门婆罗门等形相言说。彼诸沙门婆罗门等。于所知法实知实见。或能施设正见法门无有是处。是菩萨摩诃萨终不礼敬诸余天神。如诸世间外道所事。亦终不以种种花鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明供养天神及诸外道。若菩萨摩诃萨成就如是诸行状相。定于无上正等菩提不复退转。复次善现。一切不退转菩萨摩诃萨不堕恶趣不受女身。亦不生于卑贱种族。除为度脱彼类有情现同类生方便摄受。是菩萨摩诃萨常乐受行十善业道。自离害生命乃至邪见。亦劝他离害生命乃至邪见。自受行十善业道亦劝他受行十善业道。示现劝导赞励庆喜。摄受有情令其坚固。是菩萨摩诃萨乃至梦中亦不现行十恶业道。亦不现起恶不善心。乃至梦中亦常受学十善业道。若菩萨摩诃萨成就如是诸行状相。定于无上正等菩提不复退转。复次善现。一切不退转菩萨摩诃萨诸所受持思惟读诵种种经典令极通利。皆为利乐一切有情恒作是念。我以此法为诸有情宣说开示。当令一切法愿满足。复持如是法施善根。与诸有情平等共有回向无上正等菩提。若菩萨摩诃萨成就如是诸行状相。定于无上正等菩提不复退转。复次善现。一切不退转菩萨摩诃萨于佛所说甚深法门。终不生于疑惑犹豫亦不迷闷。欢喜信受诸所发言皆为饶益。知量而说言词柔软。寝寐轻少烦恼不行。入出往来心不迷谬。恒时安住正念正知。进止威仪行住坐卧。举足下足亦复如是。诸所游履必观其地。安详系念直视而行。运动语言常无卒暴。诸所受用卧具衣服。皆常香洁无诸臭秽。亦无垢腻虮虱等虫。恒乐清净常无疾病。身中无有八万户虫。所以者何。是诸菩萨善根增上出过世间。如如善根渐渐增长。如是如是身心清净。由此因缘是诸菩萨身心坚固犹若金刚。不为违缘之所侵恼。若菩萨摩诃萨成就如是诸行状相。定于无上正等菩提不复退转。尔时善现便白佛言。是菩萨摩诃萨云何应知心常清净。佛告善现。是菩萨摩诃萨如如善根渐渐增长。如是如是心中一切谄曲矫诳皆永不行。由此因缘。一切烦恼及余不善皆永息灭。亦超声闻及独觉地。疾趣无上正等菩提。是故应知心常清净。复次善现。一切不退转菩萨摩诃萨不重利养不徇名誉。心离嫉悭身无愆失。于诸饮食衣服卧具医药资财不生耽着。闻甚深法心不迷谬。智慧深固恭敬信受。随所听闻皆能会入甚深般若波罗蜜多。诸所造作世间事业。亦依般若波罗蜜多方便善巧会入法性。不见一事出法性者。设有不与法性相应。亦能方便会入般若波罗蜜多甚深理趣。由斯不见出法性者。若菩萨摩诃萨成就如是诸行状相。定于无上正等菩提。不复退转。复次善现。一切不退转菩萨摩诃萨设有恶魔现前化作八大地狱。复于一一大地狱中。化作无量百千菩萨。皆被猛焰交彻烧然各受辛酸楚毒大苦。作是化已告不退转诸菩萨言。此诸菩萨皆受无上正等菩提不退转记。故堕如是大地狱中。恒受如斯种种剧苦。汝等菩萨既受无上正等菩提不退转记。亦当堕此大地狱中受诸剧苦。佛授汝等大地狱中受极苦记。非授无上正等菩提不退转记。是故汝等应疾舍弃大菩提心。可得免脱此地狱苦。当生天上或生人中受诸妙乐。是时不退转菩萨摩诃萨见闻此事其心不动亦不惊疑。但作是念。受不退转记菩萨摩诃萨若堕恶趣受诸苦恼。不能免脱必无是处。今见闻者定是恶魔所作所说皆非实有。若菩萨摩诃萨成就如是诸行状相定于无上正等菩提不复退转。复次善现。一切不退转菩萨摩诃萨设有恶魔作沙门像。来至其所说如是言。汝先所闻受持读诵甚深般若波罗蜜多相应经典皆是邪说。应疾舍弃勿谓为真。汝等若能速疾弃舍。我当教汝真净佛法。令汝速证无上菩提。汝先所闻非真佛语。是文颂者虚诳撰集。我之所说是真佛语。善现当知。若菩萨摩诃萨闻如是语心动惊疑。当知未受不退转记。若菩萨摩诃萨闻如是说。其心不动亦不惊疑。但随无作无相无生法性而住。是菩萨摩诃萨诸有所作。不信他语不随他教。而便动转如阿罗汉诸有所为。不信他语现证法性无惑无疑。一切恶魔不能倾动。如是不退转菩萨摩诃萨一切声闻独觉外道诸恶魔等。不能破坏令于菩提而生退屈。若菩萨摩诃萨成就如是诸行状相。定于无上正等菩提不复退转。复次善现。一切不退转菩萨摩诃萨设有恶魔来至其所。诈现亲友作如是言。汝等所行是生死法非菩萨行。汝等今应修尽苦道。速尽众苦得般涅槃。是时恶魔即为菩萨说堕生死相似道法。告菩萨言此是真道。汝修此道速尽一切生老病死得般涅槃。现在苦身尚应厌舍。况更求受当来苦身。宜自审思舍先所信。是菩萨摩诃萨闻彼语时。其心不动亦不惊疑。但作是念。如是说者定是恶魔。时彼恶魔复语菩萨。欲闻菩萨无益行耶。谓诸菩萨经如殑伽沙数大劫。以无量种上妙供具供养诸佛。复于殑伽沙等佛所。修无量种难行苦行。亲近承事如殑伽沙诸佛世尊。请问无量无边菩萨所应修道。殑伽沙等诸佛世尊。如所请问次第为说。是诸菩萨摩诃萨众。如佛教诫精勤修学经无量劫。尚不能证所求无上正等菩提。况今汝等可能证得。是时菩萨虽闻其言。而心不动亦无疑惑。时彼恶魔复于是处。化作无量苾刍形像。告菩萨曰。此诸苾刍皆于过去。经无数劫修无量种难行苦行。而不能得无上菩提。今皆退住阿罗汉果。云何汝等能证菩提。是诸菩萨见闻此已即作是念。定是恶魔为扰乱我作如是事。定无菩萨修行般若波罗蜜多至圆满位。不证无上正等菩提。退住声闻独觉等地。复作是念。若诸菩萨如佛所说修菩萨行。不证无上正等菩提必无是处。当知今者所见所闻。定是恶魔所作所说。若菩萨摩诃萨成就如是诸行状相。定于无上正等菩提。不复退转。复次善现。一切不退转菩萨摩诃萨设有恶魔作苾刍像来至其所。欲令厌背无上菩提。作如是言。一切智智与虚空等。无性为性自相本空。诸法亦尔与虚空等无性为性。自相空中无有一法可名能证。无有一法可名所证。证处证时及由此证亦不可得。既一切法与虚空等。无性为性自相本空。汝等云何唐受勤苦求证无上正等菩提。汝先所闻诸菩萨众应求无上正等菩提。皆是魔说非真佛语。汝等应舍求证无上正等觉心。勿于长夜为诸有情自受勤苦。虽行种种难行苦行。欲求菩提终不能得。是菩萨摩诃萨闻说如是呵谏语时。能审观察此恶魔事。欲退败我大菩提心。我今不应信受彼说退失所发大菩提心。应更坚牢终无动转。若菩萨摩诃萨成就如是诸行状相。定于无上正等菩提不复退转。复次善现。一切不退转菩萨摩诃萨欲入初静虑乃至第四静虑即随意能入。是菩萨摩诃萨虽入四静虑而不受彼果。为欲利乐诸有情故。随欲摄受所应受身。即随所愿皆能摄受。作所作已即能舍之。是故虽能入诸静虑。而不随彼势力受生。为度有情还生欲界。虽生欲界而不染欲。若菩萨摩诃萨成就如是诸行状相。定于无上正等菩提不复退转。复次善现。一切不退转菩萨摩诃萨不贵名声不著称誉。于有情类无恚恨心。常欲令其利益安乐。往来入出无散乱心。进止威仪恒住正念。为有情故虽处居家。而于其中不生贪着。虽现受欲而常厌怖。如涉险路心恒惊恐虽有所食惶惧不安。但念何时出斯险难。虽现受用种种珍财。而于其中不起贪爱。不以邪命非法自活。宁自殒没不损于人。所以者何。是诸菩萨行深般若波罗蜜多。是人中尊。人中善士。人中豪贵。人中牛王。人中莲华。人中龙象。人中师子。人中勇健。人中调御。人中英杰。本为利乐一切有情。现处居家方便饶益。岂为自活侵损于人。所以者何。是诸菩萨甚深般若波罗蜜多方便善巧所任持故。若菩萨摩诃萨成就如是诸行状相。定于无上正等菩提不复退转复次善现。一切不退转菩萨摩诃萨有执金刚药叉神王。常随左右密为守护。不为一切人非人等邪魅威力损害身心。由此因缘是诸菩萨乃至无上正等菩提。身意泰然常无扰乱。具丈夫相诸根圆满。心行调善恒修净命。不行幻术占相吉凶咒禁鬼神合和汤药诱诳卑末结好贵人侮傲圣贤亲昵男女。不为名利自赞毁他。不以染心瞻顾戏笑。戒见清净志性淳质。若菩萨摩诃萨成就如是诸行状相。定于无上正等菩提不复退转。复次善现。一切不退转菩萨摩诃萨于诸世间文章伎艺。虽得善巧而不爱着。达一切法不可得故。皆杂秽语邪命摄故。于诸世俗外道书论。虽亦善知而不乐着。达一切法本性空故。又诸世俗外道书论。所说理事多有增减。于菩萨道非随顺故。若菩萨摩诃萨成就如是诸行状相。定于无上正等菩提不复退转。复次善现。一切不退转菩萨摩诃萨复有所余诸行状相。吾当为汝分别解说。谓彼菩萨行深般若波罗蜜多。达诸法空不乐观察论说众事王事贼事军事战事。城邑聚落象马车乘。衣服饮食卧具花香。男女好丑园林池沼山海等事。不乐观察论说药叉罗刹娑等诸鬼神事。不乐观察论说街衢市肆楼阁商贾等事。不乐观察论说歌舞伎乐俳优戏谑等事。不乐观察论说洲渚桥梁船筏珠宝等事。不乐观察论说星辰风雨寒热吉凶等事。不乐观察论说种种法义相违文颂等事。不乐观察论说异生声闻独觉相应之事。但乐观察论说般若波罗蜜多相应之事。善现当知。是菩萨摩诃萨常不远离甚深般若波罗蜜多相应作意。常不远离萨婆若心。不好乖违乐和诤讼。常希正法不爱非法。恒慕善友不乐恶友。好出法言离非法言。乐见如来欣出家众。十方国土有佛世尊。宣说法要愿往生彼。亲近供养听闻正法。善现当知。是菩萨摩诃萨多从欲界色界天没。生赡部洲中国人趣。善于伎艺咒术经书地理天文及诸法义。或生边地大国大城。与诸有情作大饶益。善现当知。是菩萨摩诃萨终不自疑我为退转为不退转。于自地法亦不生疑为有为无。于诸魔事善能觉了。如预流者于自地法终不生疑。设有恶魔种种惑乱不能倾动。如是不退转菩萨摩诃萨于自地法定不生疑。妙觉魔事不随魔力。如有造作无间业者。彼无间心恒常随逐。乃至命尽不能舍离。设起余心不能遮伏。此诸菩萨亦复如是。不退转心恒常随逐。安住菩萨不退转地。世间天人阿素洛等。不能动坏自所得法。于诸魔业善能觉知。所证法中常无疑惑。虽生他世亦不发起声闻独觉相应之心。亦不自疑我于来世能证无上佛菩提。不安住自地不随他缘。于自他法无能坏者。所以者何。是诸菩萨成就无动无退转智。一切恶缘不能倾动。其心坚固踰于金刚。设有恶魔作佛形像。来到其所作如是言。汝今应求阿罗汉果永尽诸漏入般涅槃。汝未堪受大菩提记。亦未证得无生法忍。汝今未有不退转地诸行状相。如来不应授汝无上大菩提记。是菩萨摩诃萨闻彼语时。心无变动不退不没无惊无怖。但作是念。此定恶魔或魔眷属化作佛像来至我所作如是说。若真佛说不应有异。善现当知。若菩萨摩诃萨闻彼语时。能作如是观察忆念。定是恶魔化为佛像。令我远离甚深般若波罗蜜多。令我弃舍所求无上正等菩提。是故不应随彼所说。时魔惊怖即便隐没。是菩萨摩诃萨定已安住不退转地。过去诸佛久已授彼大菩提记。所以者何。是菩萨摩诃萨具足成就不退转地诸行状相故。能觉知恶魔事业。令彼隐没更不复现。若菩萨摩诃萨成就如是诸行状相。定于无上正等菩提不复退转。复次善现。诸有不退转菩萨摩诃萨。行深般若波罗蜜多。摄护正法不惜身命。况余珍财朋友眷属。为护正法勇猛精进恒作是念。如是正法即是诸佛清净法身。一切如来恭敬供养。我今摄护过去未来现在佛法。即为摄护三世诸佛清净法身故。我今应不惜身命珍财亲友摄护此法。复作是念。如是正法通属三世诸佛世尊。我亦堕在未来佛数。佛已授我大菩提记。由此因缘诸佛正法即是我法。我应摄护不惜身命珍财亲友。我未来世得作佛时。亦为有情宣说此法。是菩萨摩诃萨见斯义利。摄护如来所说正法。不惜身命乃至菩提常无懈倦。若菩萨摩诃萨成就如是诸行状相。定于无上正等菩提不复退转。复次善现。诸有不退转菩萨摩诃萨闻诸如来应正等觉所说正法。无惑无疑闻已受持能不忘失。乃至无上正等菩提。已得闻持陀罗尼故。尔时善现便白佛言。是菩萨摩诃萨但闻如来应正等觉所说正法。无惑无疑乃至菩提常不忘失。为闻菩萨及诸声闻天龙药叉人非人等所说正法。亦能于彼无惑无疑。乃至菩提常不忘失。佛告善现。是菩萨摩诃萨。普闻一切有情言音。文字义理皆能通达。无惑无疑常不忘失。所以者何。是菩萨摩诃萨于诸法中。得无生忍已善通达诸法实性。闻皆随顺并无疑惑。又得闻持陀罗尼故。常能忆念终无忘失。若菩萨摩诃萨成就如是诸行状相。定于无上正等菩提不复退转。善现当知。是为不退转菩萨摩诃萨诸行状相

    第四分空相品第十八之一

尔时具寿善现复白佛言。世尊。如是不退转菩萨摩诃萨成就希有广大功德。世尊。能如殑伽沙劫宣说不退转菩萨摩诃萨诸行状相。由佛所说诸行状相。显示不退转菩萨摩诃萨成就无量殊胜功德。惟愿如来应正等觉复为宣说甚深般若波罗蜜多相应义处。令诸菩萨安住其中。修诸功德速疾圆满。佛告善现。善哉善哉。汝今乃能为诸菩萨摩诃萨众。请问如来应正等觉甚深般若波罗蜜多相应义处。令诸菩萨安住其中。修诸功德速疾圆满。善现当知。甚深般若波罗蜜多相应义处。谓空无相无愿无作无生无灭。非有寂静离染涅槃。具寿善现复白佛言。为但此法名深般若波罗蜜多相应义处。为一切法皆得名为甚深般若波罗蜜多相应义处。佛告善现。余一切法亦得名为甚深般若波罗蜜多相应义处。所以者何。谓一切色受想行识亦得名为甚深般若波罗蜜多相应义处。善现云何。说一切色受想行识亦得名为甚深般若波罗蜜多相应义处。善现当知。如真如甚深故色亦甚深。如真如甚深故受想行识亦甚深。故一切色受想行识亦得名为甚深般若波罗蜜多相应义处。复次善现。如色真如甚深故色亦甚深。如受想行识真如甚深故受想行识亦甚深。故一切色受想行识亦得名为甚深般若波罗蜜多相应义处。复次善现。若处无色名色甚深。若处无受想行识名受想行识甚深。故一切色受想行识亦得名为甚深般若波罗蜜多相应义处。尔时善现复白佛言。世尊。甚奇微妙方便。遮遣诸色显示涅槃。遮遣受想行识显示涅槃。佛告善现。如是如是。如汝所说。善现当知。诸菩萨摩诃萨应于如是甚深般若波罗蜜多相应义处。审谛思惟应作是念。我今应如甚深般若波罗蜜多所教而住。我今应如甚深般若波罗蜜多所说而学。善现当知。若菩萨摩诃萨能于如是甚深般若波罗蜜多相应义处审谛思惟。如深般若波罗蜜多所教而住。如深般若波罗蜜多所说而学。是菩萨摩诃萨由能如是依深般若波罗蜜多。审谛思惟精勤修学。乃至一日所获福聚无量无边。如贪行人复多寻伺。与他美女共为期契。彼女限碍不获赴期。此人欲心炽盛流注。善现。于意云何。其人欲心于何处转。世尊。此人欲心于女处转。谓作是念。彼何当来共会于此欢娱戏乐。善现。于意云何。其人昼夜几欲念生。世尊。此人昼夜欲念甚多。佛告善现。若菩萨摩诃萨依深般若波罗蜜多。审谛思惟精勤修学。乃至一日所超生死流转劫数。与贪行人经一昼夜所起欲念其数量等。善现当知。是菩萨摩诃萨随依如是甚深般若波罗蜜多。审谛思惟精勤修学。随能解脱能碍无上正等菩提所有过失。是故菩萨依深般若波罗蜜多。审谛思惟精勤修学。疾证无上正等菩提。善现当知。若菩萨摩诃萨依深般若波罗蜜多。审谛思惟精勤修学。经一昼夜所获功德。胜诸菩萨离深般若波罗蜜多。经如殑伽沙数大劫布施功德无量无边。复次善现。若菩萨摩诃萨依深般若波罗蜜多。审谛思惟精勤修学。经一昼夜所获功德。胜诸菩萨离深般若波罗蜜多。经如殑伽沙数大劫。以诸供具供养预流一来不还应果独觉菩萨如来布施功德无量无边。复次善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜精勤修学布施净戒安忍精进静虑般若所获功德。胜诸菩萨离深般若波罗蜜多。经如殑伽沙数大劫。精勤修学布施净戒安忍精进静虑般若所获功德无量无边。复次善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜以微妙法施诸有情所获功德。胜诸菩萨离深般若波罗蜜多。经如殑伽沙数大劫。以微妙法施诸有情。所获功德无量无边。复次善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜修三十七菩提分法及余善根所获功德。胜诸菩萨离深般若波罗蜜多。经如殑伽沙数大劫。修三十七菩提分法及余善根所获功德无量无边。复次善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜修行种种财施法施。住空闲处系念思惟。先所修行种种福业。与诸有情平等共有回向无上正等菩提所获功德。胜诸菩萨离深般若波罗蜜多。经如殑伽沙数大劫。修行种种财施法施。住空闲处系念思惟。先所修行种种福业。与诸有情平等共有回向无上正等菩提。所获功德无量无边。复次善现。若菩萨摩诃萨依深般若波罗蜜多所说而住。经一昼夜普缘三世诸佛世尊及诸弟子功德善根。和合称量现前随喜。与诸有情平等共有回向无上正等菩提所获功德。胜诸菩萨离深般若波罗蜜多。经如殑伽沙数大劫。普缘三世诸佛世尊及诸弟子功德善根。和合称量现前随喜与诸有情平等共有回向无上正等菩提所获功德无量无边

大般若波罗蜜多经卷第五百四十九大般若波罗蜜多经卷第五百五十

        三藏法师玄奘奉　诏译

    第四分空相品第十八之二

尔时善现便白佛言。如世尊说诸行皆是分别所作。从妄想生都非实有。以何因缘此诸菩萨所获功德无量无边。佛告善现。如是如是。如汝所说。然诸菩萨行深般若波罗蜜多。亦说诸行分别所作。空无所有虚妄不实。所以者何。是诸菩萨善学内空乃至无性自性空。已观察诸行无不皆是分别所作空无所有虚妄不实。是菩萨摩诃萨如如观察诸行皆是分别所作空无所有虚妄不实。如是如是便能不离甚深般若波罗蜜多。如如不离甚深般若波罗蜜多。如是如是所获功德无量无边。具寿善现便白佛言。无量无边有何差别。佛告善现。言无量者。谓于是处其量永息。言无边者。谓于此中数不可尽。具寿善现复白佛言。颇有因缘色亦可说无量无边。受想行识亦可说无量无边耶。佛告善现。有因缘故色亦可说无量无边。受想行识亦可说无量无边。具寿善现复白佛言。何因缘故色亦可说无量无边。受想行识亦可说无量无边耶。佛告善现。色性空故亦可说为无量无边。受想行识性空故亦可说为无量无边。具寿善现复白佛言。为但色受想行识空。为一切法亦皆空耶。佛告善现。我先岂不说一切法皆空。善现答言。佛虽常说诸法皆空而诸有情不知见觉故。我今者复作是问。佛告善现。非但色受想行识空。我说诸法无不皆空。具寿善现复白佛言。无量无边是何增语。佛告善现。无量无边是空无相无愿增语。具寿善现复白佛言。无量无边为但是空无相无愿。为更有余义耶。佛告善现。于意云何。我岂不说一切法门无不皆空。善现答言。如来常说一切法门无不皆空。佛告善现。空即无尽。空即无量。空即无边。空即余义。是故善现。一切法门。虽有种种。言说差别。而义无异。善现当知。诸法空理皆不可说。如来方便说为无尽。或说无量。或说无边。或说为空。或说无相。或说无愿。或说无作。或说无生。或说无灭。或说非有。或说寂静。或说离染。或说涅槃。诸如是等无量法门义实无异。皆是如来应正等觉。为诸有情方便演说。尔时善现便白佛言。世尊甚奇。方便善巧诸法实性不可宣说。而为有情方便显示。如我解佛所说义者。诸法实性皆不可说。佛告善现。如是如是。诸法实性皆不可说。所以者何。一切法性皆毕竟空。无能宣说毕竟空者。具寿善现复白佛言。不可说义有增减不。佛告善现。不可说义无增无减。具寿善现复白佛言。若不可说义无增无减者。则应布施乃至般若波罗蜜多亦无增减。若此六种波罗蜜多亦无增减。则应六种波罗蜜多皆无所有。若此六种波罗蜜多皆无所有。云何菩萨摩诃萨修行布施乃至般若波罗蜜多。求证无上正等菩提。能近无上正等菩提。佛告善现。如是如是。布施等六波罗蜜多。皆无增减亦无所有。然诸菩萨摩诃萨修行般若波罗蜜多时。方便善巧不作是念。如是布施乃至般若波罗蜜多有增有减。但作是念。唯有名相谓为布施乃至般若波罗蜜多。是菩萨摩诃萨修行布施乃至般若波罗蜜多时。持此布施乃至般若波罗蜜多俱行作意。并依此起心及善根。与诸有情平等共有回向无上正等菩提。如佛无上正等菩提微妙甚深而起回向。由此回向方便善巧增上势力。能证无上正等菩提。尔时善现便白佛言。何谓无上正等菩提。佛告善现。诸法真如是谓无上正等菩提。善现当知。诸法真如无增减故。诸佛无上正等菩提亦无增减。若菩萨摩诃萨数多安住如是真如相应作意便近无上正等菩提。如是善现。不可说义虽无增减而不退失真如作意波罗蜜多。虽无增减而不退失所求无上正等菩提。若菩萨摩诃萨安住如是真如作意。修行布施乃至般若波罗蜜多。便近无上正等菩提

    第四分深功德品第十九

尔时善现便白佛言。是菩萨摩诃萨为初心起。能证无上正等菩提。为后心起能证无上正等菩提。若初心起能证无上正等菩提。初心起时后心未起无和合义。若后心起能证无上正等菩提。后心起时前心已灭无和合义。如是前后心心所法。进退推征无和合义。如何可得积集善根。若诸善根不可积集。云何菩萨善根圆满能证无上正等菩提。佛告善现。于意云何。如然灯时为初焰能燋炷。为后焰能燋炷。善现答言。如我意解非初焰能燋炷亦不离初焰。非后焰能燋炷亦不离后焰。佛告善现。于意云何。炷为燋不。善现答言。世间现见其炷实燋。佛告善现。诸菩萨摩诃萨亦复如是。非初心起能证无上正等菩提亦不离初心。非后心起能证无上正等菩提亦不离后心。而诸菩萨摩诃萨行深般若波罗蜜多方便善巧。令诸善根增长圆满。能证无上正等菩提。具寿善现便白佛言。如是缘起理趣甚深。谓诸菩萨摩诃萨非初心起能证无上正等菩提亦不离初心。非后心起能证无上正等菩提亦不离后心。非即如是诸心起故能证无上正等菩提。非离如是诸心起故能证无上正等菩提。而诸菩萨摩诃萨能证无上正等菩提。佛告善现。于意云何。若心灭已更可生不。善现对曰。不也世尊。是心已灭不可更生。佛告善现。于意云何。若心已生有灭法不。善现对曰。如是世尊。若心已生定有灭法。佛告善现。于意云何。有灭法心非当灭不。善现对曰。不也世尊。有灭法心决定当灭。佛告善现。于意云何。无灭法心为可生不。善现对曰。不也世尊。无灭法心无可生义。佛告善现。于意云何。无生法心为可灭不。善现对曰。不也世尊。无生法心无可灭义。佛告善现。于意云何。无生灭法心为可生灭不。善现对曰。不也世尊。无生灭法心无可生灭义。佛告善现。于意云何。若法已灭更可灭不。善现对曰。不也世尊。若法已灭不可更灭。佛告善现。于意云何。若法已生更可生不。善现对曰。不也世尊。若法已生不可更生。佛告善现。于意云何。诸法实性有生灭不。善现对曰。不也世尊。诸法实性无生无灭。佛告善现。于意云何。心住为如心真如不。善现对曰。如是世尊。如心真如心如是住。佛告善现。于意云何。若心住如真如。是心为如真如实际性常住不。善现对曰。不也世尊。是心非如真如实际其性常住。佛告善现。于意云何。诸法真如极甚深不。善现对曰。如是世尊。诸法真如极为甚深。佛告善现。于意云何。即真如是心不。善现对曰。不也世尊。佛告善现。于意云何。离真如有心不。善现对曰。不也世尊。佛告善现。于意云何。即心是真如不。善现对曰。不也世尊。佛告善现。于意云何。离心有真如不。善现对曰。不也世尊。佛告善现。于意云何。真如为能见真如不。善现对曰。不也世尊。佛告善现。于意云何。汝为见有实真如不。善现对曰。不也世尊。佛告善现。于意云何。若菩萨摩诃萨能如是行。是行深般若波罗蜜多不。善现对曰。如是世尊。若菩萨摩诃萨能如是行。是行深般若波罗蜜多。佛告善现。于意云何。若菩萨摩诃萨能如是行为行何处。善现对曰。若菩萨摩诃萨能如是行都无行处。所以者何。若菩萨摩诃萨能如是行都不见有能行所行行时行处。诸现行法皆不转故。佛告善现。于意云何。若菩萨摩诃萨行深般若波罗蜜多时为何所行。善现对曰。若菩萨摩诃萨行深般若波罗蜜多时行胜义谛。此中一切分别无故。佛告善现。于意云何。若菩萨摩诃萨行深般若波罗蜜多时。于胜义谛为取相不。善现对曰。不也世尊。佛告善现。于意云何。若菩萨摩诃萨行深般若波罗蜜多时。于胜义谛虽不取相而行相不。善现对曰。不也世尊。佛告善现。于意云何。是菩萨摩诃萨于胜义谛为坏相不。善现对曰。不也世尊。佛告善现。于意云何。是菩萨摩诃萨于胜义谛为遣相不。善现对曰。不也世尊。佛告善现。是菩萨摩诃萨行深般若波罗蜜多时。于胜义谛若不坏相亦不遣相。云何能断取相之想。善现答言。是菩萨摩诃萨行深般若波罗蜜多时不作是念。我今坏相我今遣相。断取相想亦不修学断相想道。若菩萨摩诃萨精勤修学菩萨行时修断想道。尔时一切佛法未满。应堕声闻或独觉地。世尊。是菩萨摩诃萨成就最胜方便善巧。虽于诸相及取相想深知过失。而不坏断速证无相。何以故。一切佛法未圆满故。佛告善现。如是如是。如汝所说。尔时舍利子问具寿善现言。若菩萨摩诃萨梦中修空无相无愿三解脱门。于深般若波罗蜜多有增益不。善现答言。若菩萨摩诃萨觉时修此三解脱门。于深般若波罗蜜多有增益者。彼梦中修亦有增益。何以故。佛说梦觉无差别故。舍利子。若菩萨摩诃萨已得般若波罗蜜多。觉时修行甚深般若波罗蜜多。既名安住甚深般若波罗蜜多。是菩萨摩诃萨梦中修行甚深般若波罗蜜多。亦名安住甚深般若波罗蜜多。三解脱门于深般若波罗蜜多能为增益亦复如是。若梦若觉义无缺减。时舍利子问善现言。若善男子善女人等。梦中造业为有增益或损减不。善现答言。佛说一切法皆如梦所见。若梦造业无增减者。觉时所造业亦应无增减。然于梦中所造诸业无胜增减。要至觉时忆想分别。梦中所造乃令彼业成胜增减。如人梦中断他命已。后至觉时忆想分别。深自庆快其业便增。若深悔愧其业便减。时舍利子谓善现言。有人觉时断他命已。后至梦中或自庆快或深悔愧。令觉时业有增减不。善现报言。亦有增减。然彼增减不及觉时明了心中所作胜故。时舍利子问善现言。无所缘事若思若业俱不得生。要有所缘思业方起。梦中思业缘何而生。善现答言。如是如是。若梦若觉无所缘事思业不生。要有所缘思业方起。何以故。舍利子。要于见闻觉知法中有觉慧转。由斯起染或复起净。若无见闻觉知。诸法无觉慧转亦无染净。由此故知。若梦若觉有所缘事思业乃生。无所缘事思业不起。时舍利子问善现言。佛说所缘皆离自性。如何可说有所缘事思业乃生。无所缘事思业不起。善现答言。虽诸思业及所缘事皆离自性。而由自心取相分别。世俗施设说有所缘。由此所缘起诸思业。如说无明为缘生行。行为缘生识等。皆由自心取相分别。说有所缘非实有性。时舍利子谓善现言。若菩萨摩诃萨梦中行施。施已回向无上菩提。是菩萨摩诃萨为实以施回向无上佛菩提不。善现报言。慈氏菩萨久已受得大菩提记。一生所系定当作佛。善能酬答一切难问。现在此会宜请问之。补处慈尊定当为答时舍利子如善现言。恭敬请问慈氏菩萨。时慈氏菩萨还诘善现言。尊者所言慈氏菩萨能答此义。何等名为慈氏菩萨为名能答。为色能答。为受想行识能答。为显能答。为形能答。为色空能答。为受想行识空能答耶。且慈氏名不能答。色亦不能答。受想行识亦不能答。显亦不能答。形亦不能答。色空亦不能答。受想行识空亦不能答。所以者何。我都不见有法能答。有法所答答处答时及由此答。皆亦不见。我都不见有法能记。有法所记记处记时及由此记皆亦不见。何以故。以一切法本性皆空。都无所有无二无别。毕竟推征不可得故。时舍利子问慈氏菩萨言。仁者所说法。为如所证不。慈氏菩萨摩诃萨言。我所说法非如所证。所以者何。我所证法不可说故。又舍利子。我都不见有所证法自性可得。如心所思。如言所说。又舍利子。诸法自性非身能触。非语能表。非意能念。何以故。舍利子。以一切法无自性故。时舍利子作是念言。慈氏菩萨觉慧甚深。长夜修行甚深般若波罗蜜多能如是说。尔时佛告舍利子言。汝心所念慈氏菩萨觉慧甚深。长夜修行甚深般若波罗蜜多能如是说者。舍利子。如汝所念。又舍利子。于意云何。汝由是法成阿罗汉。为见此法是可说不。舍利子曰。不也世尊。佛告舍利子。菩萨摩诃萨行深般若波罗蜜多。所证法性亦复如是不可宣说。又舍利子。是菩萨摩诃萨不作是念。我由此法于佛无上正等菩提。已得受记。今得受记。当得受记。不作是念。我由此法当证无上正等菩提。若菩萨摩诃萨能如是行。是行般若波罗蜜多。若菩萨摩诃萨能如是行。不生疑惑我于无上正等菩提为得不得。但作是念。我勤精进定得无上正等菩提。已于菩提得胜力故。若菩萨摩诃萨能如是行。是行般若波罗蜜多。又舍利子。诸菩萨摩诃萨行深般若波罗蜜多。闻甚深法不惊不恐。不怖不畏不沈不没。于得无上正等菩提。亦无怖畏决定自知我当证故。又舍利子。是诸菩萨若在旷野。有恶兽处亦无怖畏。所以者何。是诸菩萨为欲饶益诸有情故。能舍一切内外所有。恒作是念。若有恶鬼及恶兽等欲啖我身。我当施与令其充足。由此善根令我布施波罗蜜多速得圆满疾近无上正等菩提。我当如是勤修正行。证得无上正等觉时。我佛土中得无一切傍生饿鬼。又舍利子。是诸菩萨若在旷野。有恶贼处亦无怖畏。所以者何。是诸菩萨为欲饶益诸有情故。能舍一切内外所有。乐修诸善于身命财无所顾吝。恒作是念。若诸有情竞来劫夺我诸资具。我当恭敬欢喜施与。或有因斯害我身命。我终于彼不生嗔恨。亦不发生身语意恶。由此因缘令我布施净戒安忍波罗蜜多速得圆满疾近无上正等菩提。我当如是勤修正行。证得无上正等觉时。我佛土中得无一切劫害怨贼。由我佛土极清净故亦无余恶。又舍利子。是诸菩萨若在旷野无水之处亦无怖畏。所以者何。菩萨法尔无诸怖畏。恒作是念。我当求学断诸有情渴爱之法。不应于此而生怖畏。设我由此渴乏命终。于诸有情必不舍离。大悲作意施妙法水。奇哉薄福是诸有情。居在如斯无水世界。我当如是勤修正行。证得无上正等觉时。我佛土中得无如是一切燋渴乏水旷野。我当方便劝诸有情修胜福业。随所在处皆令具足八功德水。我由如是坚猛精进。方便教化一切有情。由此因缘令我精进波罗蜜多。速得圆满疾近无上正等菩提。又舍利子。是诸菩萨在饥馑国亦无怖畏。所以者何。是诸菩萨被功德铠。勇猛精进严净佛土。作是愿言。当证无上正等觉时。我佛土中得无如是一切饥馑。诸有情类具足快乐。随意所须应念即至。如诸天上所念皆得。我当发起坚猛精进。令诸有情法愿满足。一切时处一切有情。于一切种命缘资具无所乏少。又舍利子。是诸菩萨遇疾疫时亦无怖畏。所以者何。是诸菩萨恒审观察。无法名病。亦无有法可名病者。一切皆空不应怖畏。我当如是勤修正行。证得无上正等觉时。我佛土中诸有情类。得无一切灾横疾疫。精进修行殊胜正行。又舍利子。是诸菩萨若念无上正等菩提。经久乃得不应怖畏。所以者何。前际劫数虽有无量。而一念顷忆念分别积集所成。后际劫数应知亦尔。是故菩萨不应于中生久远想。而谓无上正等菩提要经长时。方乃证得便生怖畏。何以故。前际后际劫数长短。皆一刹那心相应故。如是舍利子。菩萨摩诃萨虽闻经久乃证无上正等菩提。而于其中审谛观察不生怖畏。又舍利子。若诸菩萨于余一切见闻觉知可怖畏法不生怖畏。应知速证所求无上正等菩提。是故舍利子。菩萨摩诃萨欲疾证得所求无上正等菩提。应随如来真净空教。被功德铠精勤修学。于一切法不应怖畏

    第四分殑伽天品第二十

尔时会中有一天女名殑伽天。从座而起稽首佛足。偏覆左肩右膝着地。合掌向佛白言。世尊。我于是处亦无怖畏。于诸法中亦无疑惑。我未来世亦为有情说无怖畏无疑惑法。尔时世尊即便微笑。从面门出金色光明。普照十方无边世界。还来梵世现大神通。渐至佛边右绕三匝。作神变已入佛顶中。时殑伽天睹斯事已欢喜踊跃。取妙金花恭敬至诚散如来上。佛神力故令此金花上踊空中缤纷而住。时阿难陀见闻是已。从座而起顶礼佛足。偏覆左肩右膝着地。合掌恭敬白言。世尊何因何缘现此微笑。佛现微笑非无因缘。尔时世尊告庆喜曰。今此天女于未来世当成如来应正等觉。劫名星喻。佛号金花。庆喜当知。今此天女即是最后所受女身。舍此身已便受男身。尽未来际不复为女。从此殁已生于东方不动如来可爱世界。于彼佛所勤修梵行。此女彼界便字金花。从不动佛世界殁已。复生他方有佛世界。从一佛国趣一佛国。常不远离诸佛世尊。如转轮王从一台观至一台观。欢娱受乐。乃至命终足不履地。金花菩萨亦复如是。从一佛土往一佛土。乃至无上正等菩提。随所生处常不离佛。时阿难陀窃作是念。金花菩萨当作佛时。亦应宣说甚深般若波罗蜜多。彼会菩萨摩诃萨众。其数多少应如今佛菩萨众会。佛知其念。告庆喜言。如是如是。如汝所念。金花菩萨当作佛时。亦为众会宣说如是甚深般若波罗蜜多。彼会菩萨摩诃萨众。其数多少亦如今佛菩萨众会。庆喜当知。金花菩萨当作佛时。声闻弟子得涅槃者。其数甚多不可称计。谓不可数若百若千若俱胝等。但可总说无量无边。庆喜当知。金花菩萨当作佛时。其土无有恶兽恶鬼。亦无怨贼乏水饥馑疾疫等难。庆喜当知。金花菩萨当证无上正等觉时。其土有情无诸怖畏。及无种种灾横过失。尔时庆喜复白佛言。今此天女先于何佛初发无上正等觉心。种诸善根回向发愿。佛告庆喜。今此天女先于过去然灯佛所。初发无上正等觉心。种诸善根回向发愿。尔时亦以金花散佛。求证无上正等菩提。庆喜当知。我于过去然灯佛所。以五茎花奉散彼佛回向发愿。尔时便得无生法忍。然灯如来应正等觉。知我根熟与我授记。汝于来世当得作佛。号曰能寂。界名堪忍。劫号为贤。天女尔时闻佛授我大菩提记欢喜踊跃。即以金华奉散佛上。便发无上正等觉心。种诸善根回向发愿。使我来世于此菩萨当作佛时。亦如今佛现前授我大菩提记。故我今者与彼授记。尔时庆喜闻佛所说。欢喜踊跃复白佛言。今此天女。久发无上正等觉心。种诸善根回向发愿今得成熟。是故如来授与彼记。佛告庆喜。如是如是如汝所说。彼善根熟故我授彼大菩提记

    第四分觉魔事品第二十一之一

尔时善现便白佛言。行深般若波罗蜜多诸菩萨摩诃萨。云何习空。云何现入空三摩地。佛告善现。若菩萨摩诃萨行深般若波罗蜜多。应观色空。应观受想行识空。作此观时不令心乱。若心不乱则不见法。若不见法则不作证。尔时善现便白佛言。如世尊说。诸菩萨摩诃萨行深般若波罗蜜多。应观法空而不作证。云何菩萨摩诃萨行深般若波罗蜜多时。住空等持而不作证。佛告善现。诸菩萨摩诃萨行深般若波罗蜜多。观法空时先作是念。我应观法诸相皆空。不应作证。我为学故观诸法空。不为证故观诸法空。今是学时非为证时。是菩萨摩诃萨未入定时。系心于境摄受般若波罗蜜多。非入定位系心于境摄受般若波罗蜜多。是菩萨摩诃萨于如是时。不退一切菩提分法不证漏尽。所以者何。是菩萨摩诃萨成就如是广大智慧。善住法空及一切种菩提分法。恒作是念。今时应学不应作证。善现当知。若时菩萨摩诃萨住空三摩地而不证空。是时菩萨摩诃萨。亦住无相三摩地而不证无相。所以者何。是菩萨摩诃萨成就殊胜坚净善根。常作是念。今时应学不应作证。今应摄受甚深般若波罗蜜多。于一切法观空无相。圆满一切菩提分法。不应今时证于实际。由此因缘是菩萨摩诃萨不堕声闻及独觉地。疾证无上正等菩提。善现。譬如有人勇健威猛所立坚固难可动摇。形色端严众人喜见。具多最胜功德尸罗。聪慧巧言善能酬对。具辩具行知处知时。于兵伎术学至究竟。所防坚固能摧多敌。一切伎能皆善成就。诸工巧处学至穷尽。具念慧行勇捍仪式。于诸经典得无所畏。具慈具义有大势力。支体无缺诸根圆满。眷属资财无不具足。众人敬伏悉皆钦仰。诸有所为皆能成办。善事业故功少利多。由此因缘富诸财宝。善能给施多品有情。应供养者能供养之。应恭敬者能恭敬之。应尊重者能尊重之。应赞叹者能赞叹之。善现。于意云何。彼人由此倍增喜跃。深心欢悦自庆慰不。善现对曰。如是世尊。如是善逝。佛告善现。彼勇健人成就如是大兴盛事。有因缘故将其父母妻子眷属发趣他方。中路经过险难旷野。其中多有恶兽怨贼怨家潜伏诸怖畏事。眷属小大无不惊惶。其人自恃多诸伎术。威猛勇健身意泰然。安慰父母妻子眷属。勿有忧惧必令无苦。疾度旷野至安隐处。复次善现。于意云何。此旷野中怨害现起。彼人既具勇健伎能。慈爱尊亲备诸器仗。而弃父母妻子眷属。独运自身度险难不。善现对曰。不也世尊。所以者何。彼多伎术能于旷野。化作兵仗勇健精锐。过诸怨敌令彼见之自然退散。而舍亲爱独运自身度险旷野。无有是处。然彼壮士于旷野中。恶兽怨贼无加害意。所以者何。自恃威猛具诸伎术无怖畏故。世尊。彼人以善巧术将诸眷属。度险旷野无所损害。必至村城或大王都安乐之处。佛告善现。诸菩萨摩诃萨亦复如是。愍生死苦诸有情类。系念安住慈悲喜舍。摄受般若波罗蜜多殊胜善根。方便善巧如佛所许。持诸功德回向无上正等菩提。虽具修空无相无愿。而于实际无作证心。勿堕声闻及独觉地。所以者何。是诸菩萨具大势力精进坚固。摄受般若波罗蜜多。殊胜善根方便善巧。誓不弃舍一切有情。由此定能安隐无难。速证无上正等菩提。善现当知。若时菩萨慈心愍念一切有情。缘诸有情欲施安乐。是时菩萨超烦恼品。亦超魔品及二乘地。虽住三摩地而不至漏尽。虽善习空而不作证善现当知。若时菩萨能善安住空解脱门。是时菩萨于无相定亦能安住。而于其中方便善巧不证无相。由此因缘超二乘地。必趣无上正等菩提。善现当知。如坚翅鸟飞腾虚空。自在翱翔久不堕落。虽依空戏而不住空。亦不为空之所拘碍。应知菩萨亦复如是。虽习空无相无愿解脱门。而不住空无相无愿。乃至佛法。未极圆满。终不依彼永尽诸漏。善现当知。如有壮夫善闲射术。欲显己伎仰射虚空。为令空中箭不堕地。复以后箭射前箭筈。如是展转经于多时。箭箭相承不令其堕。若欲令堕便止后箭。尔时诸箭方顿堕落。应知菩萨亦复如是。行深般若波罗蜜多。摄受殊胜方便善巧。乃至无上正等菩提。因行善根未皆成熟。终不中道证于实际。若时无上正等菩提。因行善根一切成熟。尔时菩萨方证实际。便得无上正等菩提。是故善现。诸菩萨摩诃萨。行深般若波罗蜜多。摄受殊胜方便善巧。皆应如是于深法性审谛观察。若诸佛法未极圆满不应作证

尔时善现便白佛言。诸菩萨摩诃萨。甚为希有能为难事。谓虽行空而不住空。虽现入空定而不证实际。佛告善现。如是如是。如汝所说。所以者何。是诸菩萨于有情类誓不弃舍。谓发如是殊胜妙愿。若诸有情未得解脱。我终不舍加行善根。善现当知。是诸菩萨由起如是广大心故。为欲解脱一切有情。虽引发空无相无愿三三摩地。而由摄受方便善巧不证实际。所以者何。是诸菩萨方便善巧所护持故。常作是念。我终不舍一切有情而趣圆寂。由起此念方便善巧。故于中间不证实际。复次善现。若诸菩萨于甚深处。或已观察或当观察。谓空无相无愿等持三解脱门所行之处。是诸菩萨恒作是念。有情长夜起有情想行有所得。引生种种邪恶见趣。轮回生死受苦无穷。我为断彼邪恶见趣。应求无上正等菩提。为诸有情说深空法。令断彼执出生死苦。是故虽学空解脱门。而于中间不证实际。善现当知。是诸菩萨由起此念方便善巧。虽于中间不证实际。而不退失四无量定。所以者何。是诸菩萨甚深般若波罗蜜多方便善巧所摄受故。倍增白法诸根渐利。力觉道支转复增益。复次善现。是诸菩萨恒作是念。有情长夜行诸相中起种种执。由斯轮转受苦无穷。我为断彼诸相执故。应求无上正等菩提。为诸有情说无相法。令断相执出生死苦。由斯数入无相等持。善现当知。是诸菩萨由先成就方便善巧。及所起念。虽数现入无相等持。而于中间不证实际。虽于中间不证实际。而不退失慈悲喜舍及诸余定。所以者何。是诸菩萨甚深般若波罗蜜多方便善巧所摄受故。倍增白法诸根渐利。力觉道支转复增益。复次善现。是诸菩萨恒作是念。有情长夜其心常起常想乐想我想净想。由此引生颠倒执着。轮回生死受苦无穷。我为断彼四颠倒故。应求无上正等菩提。为诸有情说无倒法。谓说生死无常无乐无我无净。唯有涅槃微妙寂静。具足种种真实功德。由斯数入无愿等持。善现当知。是诸菩萨由先成就方便善巧。及所起念虽数现入无愿等持。而诸佛法未极圆满。终不中间证于实际。虽于中间不证实际。而不退失慈悲喜舍及诸余定。所以者何。是诸菩萨甚深般若波罗蜜多方便善巧所摄受故。倍增白法诸根渐利。力觉道支转复增益。复次善现。是诸菩萨恒作是念。有情长夜先已行有所得。今亦行有所得。先已行有相。今亦行有相。先已行颠倒。今亦行颠倒。先已行和合想。今亦行和合想。先已行虚妄想。今亦行虚妄想。先已行邪见。今亦行邪见。由斯轮转受苦无穷。我为断彼如是过失。应求无上正等菩提。为诸有情说甚深法。令彼过失皆永断除。不复轮回受生死苦。速证常乐真净涅槃。善现当知。是诸菩萨由深愍念一切有情。成就殊胜方便善巧甚深般若波罗蜜多所摄受故。于深法性常乐观察。谓空无相无愿无作无生无灭无起无尽无性实际。善现当知。是诸菩萨成就如是殊胜智见。若堕无相无作之法。或住三界俱无是处。善现当知。是诸菩萨成就如是殊胜功德。舍诸有情而趣圆寂。不证无上正等菩提。饶益有情定无是处

大般若波罗蜜多经卷第五百五十大般若波罗蜜多经卷第五百五十一

        三藏法师玄奘奉　诏译

    第四分觉魔事品第二十一之二

复次善现。若诸菩萨欲证无上正等菩提。应审请问诸余菩萨。云何菩萨修习一切菩提分法。引发何心能令菩萨习空无相无愿无作无生无灭无起无尽无性实际而不作证。然修般若波罗蜜多。善现当知。若余菩萨得此问时作如是答。诸菩萨摩诃萨但应思惟。若空若无相乃至若实际不为显示。应念不舍一切有情摄受殊胜方便善巧。当知彼菩萨先未蒙诸佛授与无上正等菩提不退转记。所以者何。彼诸菩萨未能开示记别显了不退转地诸菩萨众不共法相。不如实知他所请问不退转地诸行状相。亦不能答。尔时善现便白佛言。颇有因缘知诸菩萨不退转不。佛告善现。亦有因缘知诸菩萨是不退转。谓有菩萨于深般若波罗蜜多。若闻不闻能如实答先所请问。能如实行不退转地诸菩萨行。由此因缘知彼菩萨是不退转。具寿善现。复次佛言。以何因缘有多菩萨。求学无上正等菩提。少有能作如实答者。佛告善现。虽多菩萨求学无上正等菩提。而少菩萨得受如是不退转地微妙慧记。若有得受如是记者。皆能于此作如实答。善现当知。是诸菩萨善根明净智慧深广。世间天人阿素洛等不能破坏。必证无上正等菩提。复次善现。若诸菩萨乃至梦中。亦不爱乐三界诸法。亦不称赞一切声闻独觉地法。虽观诸法如梦所见。而于实际不证不取。当知是为不退转地诸菩萨相。复次善现。若诸菩萨梦见如来应正等觉坐师子座。有无数量百千俱胝苾刍众等恭敬围绕而为说法。或见自身有如是事。当知是为不退转地诸菩萨相。复次善现。若诸菩萨梦见如来应正等觉三十二相八十随好圆满庄严。常光一寻周匝照曜。与无量众踊在虚空。现大神通说正法要。化作化士令往他方无边佛土施作佛事。或见自身有如是事。当知是为不退转地诸菩萨相。复次善现。若诸菩萨梦见狂贼破坏村城。或见火起焚烧聚落。或见师子虎狼猛兽毒蛇恶蝎欲来害身。或见怨家欲斩其首。或见父母妻子眷属临当命终。或见自身有余苦事欲相逼迫。虽见此等诸怖畏事。而不惊惧亦不忧恼。从梦觉已即能思惟三界非真皆如梦见。我得无上正等觉时。当为有情说三界法一切虚妄皆如梦境。当知是为不退转地诸菩萨相。复次善现。若诸菩萨乃至梦中见有地狱傍生鬼界诸有情类。便作是念。我当精勤修诸菩萨摩诃萨行。速趣无上正等菩提。我佛土中得无地狱傍生鬼界恶趣及名。从梦觉已亦作是念。善现当知。是诸菩萨当作佛时。国土清净定无恶趣及恶趣名。当知是为不退转地诸菩萨相。复次善现。若诸菩萨梦中见火烧地狱等诸有情类。或复见烧城邑聚落。便发誓愿。我若已受不退转记当证无上正等菩提。愿此大火即时顿灭变为清凉。若此菩萨作是愿已。梦中见火即时顿灭。当知已受不退转记。若此菩萨作是愿已。梦中见火不即顿灭。当知未受不退转记。复次善现。若诸菩萨觉时现见大火卒起烧诸城邑或烧聚落。便作是念。我在梦中或在觉位。曾见自有不退转地诸行状相未审虚实。若我所见是实有者。愿此大火即时顿灭变为清凉。善现当知。若此菩萨作是誓愿发诚谛言。尔时大火即为顿灭。当知已受不退转记。若此菩萨作是誓愿发诚谛言火不顿灭。当知未受不退转记。复次善现。若诸菩萨觉时见火烧诸城邑或烧聚落。便作是念。我在梦中或在觉位。曾见自有不退转地诸行状相。若我所见定是实有。必证无上正等菩提。愿此大火即时顿灭变为清凉。善现当知。此诸菩萨发是誓愿诚谛言已。尔时大火不为顿灭。然烧一家越置一家复烧一家。或烧一巷越置一巷复烧一巷。如是展转其火乃灭。是诸菩萨决定已受不退转记。然被烧者由彼有情造作增长坏正法业。彼由此业先堕恶趣。无量劫中受正苦果。今生人趣受彼余殃。或由此业当堕恶趣。经无量劫受正苦果。今在人趣先现少殃。当知是为不退转地诸菩萨相。复次善现。更有所余诸行状相。知是不退转菩萨摩诃萨。吾当为汝分别解说。汝应谛听极善思惟。善现答言。唯然愿说我等乐闻。佛告善现。若诸菩萨见有男子或有女人或有童男或有童女。现为非人之所魅着。受诸苦恼不能远离。便作是念。若诸如来应正等觉。知我已得清净意乐授我无上正等菩提不退转记。若我久发清净意乐。求证无上正等菩提。远离声闻独觉作意。不以声闻独觉作意求证无上正等菩提。若我当来必得无上正等菩提。能尽未来利益安乐诸有情类。若十方界现在实有无量如来应正等觉。说正法要饶益有情。彼诸如来应正等觉。无所不见无所不知。无所不解无所不证。现知见觉一切有情意乐差别。愿垂照察我心所念及诚谛言。若我实能修菩萨行。必证无上正等菩提。救拔有情生死苦者。愿是男子或此女人。或此童男或此童女。不为非人之所扰恼。彼随我语即当舍去。是诸菩萨作此语时。若彼非人不为去者。当知未受不退转记。若彼非人即为去者。当知已受不退转记复次善现。有诸菩萨未具修行一切佛法。未入菩萨正性离生。未免恶魔之所扰乱。于诸魔事未能觉知。未受菩提不退转记。不能自审善根厚薄。于少所修起增上慢。学诸菩萨发诚谛言。便为恶魔之所诳惑。谓彼菩萨见有男子或有女人。或有童男或有童女。现为非人之所魅着。受诸苦恼不能远离。即便轻尔发诚谛言。我若已从过去诸佛。受得无上正等菩提不退转记。令此男子或女人等。不为非人之所扰恼。彼随我语速当舍去。是诸菩萨作此语已。尔时恶魔为诳惑故。即便驱迫非人令去。所以者何。恶魔威力胜彼非人。是故非人受魔教敕即便舍去。时彼菩萨见此事已。欢喜踊跃作是念言。非人今去是吾威力。所以者何。非人随我所发誓愿即便放此。诸男女等无别缘故。是诸菩萨不能觉知恶魔所作。谓是己力妄生欢喜。恃此轻弄诸余菩萨。言我已从过去诸佛受得无上正等菩提不退转记。所发誓愿皆不唐捐。汝等未蒙诸佛授记。不应相学发诚谛言。设有要期必空无果。是诸菩萨轻弄毁蔑余菩萨故妄恃少能。于诸功德生长多种增上慢故。远离无上正等菩提。不能证得一切智智。是诸菩萨以无方便善巧力故。生长多种增上慢故。毁訾轻蔑余菩萨故。虽勤精进而堕声闻或独觉地。是诸菩萨薄福德故。所作善业发诚谛言皆动魔事。是诸菩萨不能亲近供养恭敬尊重赞叹真善知识。不能请问得不退转菩萨行相。不能咨受诸恶魔军所作事业。由斯魔缚转复坚牢。所以者何。是诸菩萨不久修行六到彼岸。远离般若波罗蜜多方便善巧。故为恶魔之所诳惑。是故菩萨应善觉知诸恶魔事勤修善业。复次善现。有诸菩萨未久修行六到彼岸。远离般若波罗蜜多方便善巧。故为恶魔之所诳惑。谓有恶魔为诳惑故。方便化作种种形像。至菩萨所作如是言。咄善男子。汝自知耶。过去诸佛已曾授汝大菩提记。汝于无上正等菩提。决定当得不复退转。汝身父母兄弟姊妹亲友眷属乃至七世名字差别我悉善知。汝身生在某方某国某城某邑某聚落中。汝在某年某月某日某时某宿相王中生。如是恶魔若见菩萨禀性柔软诸根昧钝。便诈记言。汝于先世所禀根性已曾如是。若见菩萨禀性刚强诸根明利。便诈记言。汝于先世所禀根性亦曾如是。若见菩萨居阿练若。或常乞食。或受一食。或一坐食。或一钵食。或居冢间。或居露地。或居树下。或粪扫衣。或但三衣。或常坐不卧。或如旧敷具。或少欲。或喜足。或乐远离。或乐寂定。或具正念。或具妙慧。或不重利养。或不贵名誉。或好廉俭不涂其足。或省睡眠。或离掉举。或好少言。或乐软语。如是恶魔见此菩萨种种行已。便诈记言。汝于先世亦曾如是。所以者何。汝今成就如是如是。殊胜功德世间同见。先世定应亦有如是殊胜功德。应自庆慰勿得自轻。时彼菩萨闻此恶魔说其过去当来功德。及说现在亲友自身名等功德。兼叹种种殊胜善根。欢喜踊跃起增上慢。凌蔑毁骂诸余菩萨。尔时恶魔知其闇钝生增上慢凌蔑他人。复告之言。汝定成就殊胜功德。过去如来已授汝记。汝于无上正等菩提。定当证得不复退转。已有如是瑞相现前。尔时恶魔为扰乱故。或矫现作出家形像。或矫现作在家形像。或矫现作父母兄弟姊妹亲友梵志师主天龙药叉人非人等种种形像。至此菩萨所居之处。作如是言。过去如来久已授汝大菩提记。汝于无上正等菩提。决定当得不复退转。所以者何。不退转地菩萨行相汝皆具有。应自尊重莫生疑惑。时此菩萨闻彼语已。增上慢心转复坚固。善现当知。如我所说不退转地诸行状相。是诸菩萨实皆未有。善现当知。是诸菩萨魔所执持。为魔所娆不得自在。所以者何。是诸菩萨于不退转诸行状相实皆非有。但闻恶魔诈说其德及名字等。生增上慢凌蔑毁骂诸余菩萨。是故善现。若诸菩萨欲得无上正等菩提。应善觉知诸恶魔事。复次善现。有诸菩萨魔所执持。为魔所魅但闻名字妄生执着。所以者何。是诸菩萨未善修行六到彼岸及余无量无边佛法。由此因缘令魔得便。是诸菩萨不能了知四魔行相。由此因缘令魔得便。是诸菩萨不能了知五取蕴等无量法门。亦不了知有情诸法名字实相。由此因缘令魔得便。方便化作种种形像。告菩萨言。汝所修行愿行已满。当得无上正等菩提。汝成佛时当得如是功德名号。谓彼恶魔知此菩萨长夜思愿。我成佛时当得如是功德名号。随其思愿而记说之。时此菩萨远离般若波罗蜜多方便善巧。闻魔记说作是念言。此人奇哉为我记说当得成佛功德名号。与我长夜思愿相应。由此故知过去诸佛必已授我大菩提记。我于无上正等菩提。决定当得不复退转。我成佛时必定当得如是功德尊贵名号。是诸菩萨如如恶魔或魔眷属。或魔所执诸沙门等。记说当来成佛名号。如是如是憍慢转增。我于未来定当作佛。获得如是功德名号。诸余菩萨无与我等。善现当知。如我所说不退转地诸行状相。此诸菩萨皆未成就。但闻魔说成佛虚名。便生憍慢轻弄毁蔑余菩萨众。由此因缘是诸菩萨。远离无上正等菩提。是诸菩萨远离般若波罗蜜多方便善巧。弃舍善友。为恶知识所摄受故。当堕声闻或独觉地。善现当知。是诸菩萨或有此身。还得正念至诚悔过舍憍慢心。亲近供养真净善友。彼虽流转生死多时。而后复依甚深般若波罗蜜多。渐次修学当证无上正等菩提。善现当知。是诸菩萨若有此身不得正念。不能悔过不舍慢心。不乐亲承真净善友。彼定流转生死多时。后虽精进修诸善业。而堕声闻或独觉地。譬如苾刍求声闻果。于四重罪若随犯一。便非沙门非释迦子。彼于现在定不能得预流等果。妄执虚名菩萨亦尔。但闻魔说成佛空名。便起慢心轻弄毁蔑余菩萨众。当知此罪过彼苾刍所犯四重无边倍数。置彼苾刍所犯四重。此菩萨罪过五无间亦无量倍。所以者何。是诸菩萨实不成就殊胜功德。闻恶魔说成佛虚名。便自憍慢轻余菩萨。是故此罪过五无间无量倍数。由此当知。若诸菩萨欲证无上正等菩提。应善觉知如是记说虚名号等微细魔事。复次善现。有诸菩萨修远离行。谓隐山林空泽旷野。居阿练若宴坐思惟。时有恶魔来至其所。恭敬赞叹远离功德。谓作是言。善哉大士。能修如是真远离行。此远离行一切如来应正等觉共所称赞。天帝释等诸天神仙。皆共守护供养尊重。应常住此勿往余处。善现当知。我不称叹诸菩萨众常乐寂静居阿练若旷野山林宴坐思惟修远离行

尔时善现便白佛言。诸菩萨众应修何等真远离行。而佛世尊今作是说。我不称叹诸菩萨众常乐寂静居阿练若。旷野山林宴坐思惟修远离行。佛告善现。若诸菩萨或居山林空泽旷野阿练若处。或住城邑聚落王都喧杂之处。但能远离烦恼恶业及诸声闻独觉作意。行深般若波罗蜜多方便善巧及修诸余殊胜功德。是名菩萨真远离行。此远离行一切如来应正等觉共所称叹。诸佛世尊皆共开许。诸菩萨众常应修学。若昼若夜应正思惟精进修行此远离法。是名菩萨修远离行。此远离行不杂声闻独觉作意。不杂一切烦恼恶业。离诸喧杂毕竟清净。令诸菩萨疾证无上正等菩提。能尽未来度有情众。善现当知。魔所称赞隐于山林空泽旷野阿练若处。弃胜卧具宴坐思惟。非诸菩萨真远离行。所以者何。彼远离行犹有喧杂。谓彼或杂恶业烦恼。或杂声闻独觉作意。于深般若波罗蜜多方便善巧。不能精进信受修学。不能圆满一切智智。善现当知。有诸菩萨虽乐修行魔所称赞远离行法。而起憍慢不清净心。轻蔑毁呰诸余菩萨摩诃萨众。谓有菩萨摩诃萨众虽居城邑聚落王都。而心清净不杂种种烦恼恶业及诸声闻独觉作意。精勤修学波罗蜜多及余无量菩提分法。成熟有情严净佛土。虽居愦闹而心寂静。常乐修习真远离行。彼于如是真净菩萨摩诃萨众。心生憍慢轻弄毁呰诽谤凌蔑。善现当知。是诸菩萨远离般若波罗蜜多方便善巧。虽居旷野百踰缮那。其中绝无诸恶禽兽蛇蝎盗贼。唯有鬼神罗刹娑等游止其中。彼居如是阿练若处。虽经一年或五或十或复乃至百千俱胝若过是数修远离行。而不了知真远离行。谓诸菩萨虽居愦闹而心寂静。远离种种烦恼恶业及诸声闻独觉作意。发趣无上正等菩提。善现当知。是诸菩萨虽居旷野经历多时。而杂声闻独觉作意。于彼二地深生乐着。依二地法修远离行。复于此行深生耽染。彼虽如是修远离行。而不称顺诸佛之心。善现当知。我所称叹诸菩萨众真远离行。是诸菩萨都不成就。彼于真净远离行中。亦不见有相似行相。所以者何。彼于如是真远离行不生爱乐。但乐勤修声闻独觉空远离行。善现当知。是诸菩萨修不真净远离行时。魔来空中欢喜赞叹。告言大士。善哉善哉。汝能勤修真远离行。此远离行一切如来应正等觉共所称叹。汝于此行精勤修学。疾证无上正等菩提。善现当知。是诸菩萨执着如是二乘所修远离行法以为最胜。轻弄毁蔑住菩萨乘虽居愦闹而心寂静成调善法。诸苾刍等言。彼不能修远离行。身居愦闹心不寂静无调善法。善现当知。是诸菩萨于佛所赞住真远离行菩萨摩诃萨轻弄毁呰。谓居愦闹心不寂静。不能勤修真远离行。于诸如来所不称赞。住真喧杂行菩萨摩诃萨尊重赞叹。谓不喧杂其心寂静。能正修行真远离行。善现当知。是诸菩萨于应亲近恭敬供养如世尊者。而不亲近供养恭敬反加轻蔑。于应远离。不应亲近恭敬供养如恶友者。而反亲近供养恭敬如事世尊。善现当知。是诸菩萨远离般若波罗蜜多方便善巧。妄起种种分别执着。所以者何。彼作是念。我所修学是真远离。故为非人称赞护念。居城邑者身心扰乱。谁当护念称赞敬重。是诸菩萨由此因缘心多憍慢。轻蔑毁呰诸余菩萨。烦恼恶业昼夜增长。善现当知。是诸菩萨于余菩萨。为旃荼罗秽污菩萨摩诃萨众。虽似菩萨摩诃萨相。而是天上人中大贼。诳惑天人阿素洛等。其身虽服沙门法衣。而心常怀盗贼意乐。诸有发趣菩萨乘者。不应亲近供养恭敬尊重赞叹如是恶人。所以者何。此诸人等怀增上慢。外似菩萨内多烦恼。是故善现。若菩萨摩诃萨真实不舍一切智智。不弃无上正等菩提。深心欣求一切智智。欲得无上正等菩提。普为利乐诸有情者。不应亲近供养恭敬尊重赞叹如是恶人。善现当知。诸菩萨摩诃萨常应精进修自事业。厌离生死不着三界。于彼恶贼旃荼罗人。常应发心慈悲喜舍。应作是念。我不应起如彼恶人所起过患。设当失念如彼暂起。即应觉知令速除灭。是故善现。诸菩萨摩诃萨欲证无上正等菩提。当善觉知诸恶魔事。应勤精进远离除灭如彼菩萨所起过患。勤求无上正等菩提。善现当知。如是学者是为菩萨方便善巧。如实觉知诸恶魔事

    第四分善友品第二十二之一

尔时世尊复告善现。若菩萨摩诃萨。深心欲证无上菩提。常应亲近供养恭敬尊重赞叹真净善友。具寿善现便白佛言。何等名为诸菩萨摩诃萨真净善友。佛告善现。一切如来应正等觉。是诸菩萨摩诃萨众真净善友。一切不退转菩萨摩诃萨亦是菩萨摩诃萨众真净善友。若余菩萨及诸声闻并余善士能为菩萨宣说开示甚深般若波罗蜜多相应法门。教诫教授诸菩萨众。令种善根修菩萨行速圆满者。亦是菩萨摩诃萨众真净善友。甚深般若波罗蜜多相应经典。亦是菩萨摩诃萨众真净善友。复次善现。布施净戒安忍精进静虑般若波罗蜜多。当知亦是诸菩萨众真净善友。善现当知。如是六种波罗蜜多。亦是菩萨摩诃萨师。如是六种波罗蜜多。亦是菩萨摩诃萨导。如是六种波罗蜜多。亦是菩萨摩诃萨明。如是六种波罗蜜多。亦是菩萨摩诃萨照。如是六种波罗蜜多。亦是菩萨摩诃萨舍。如是六种波罗蜜多。亦是菩萨摩诃萨护。如是六种波罗蜜多。亦是菩萨摩诃萨归。如是六种波罗蜜多。亦是菩萨摩诃萨趣。如是六种波罗蜜多。亦是菩萨摩诃萨洲。如是六种波罗蜜多。亦是菩萨摩诃萨父。如是六种波罗蜜多。亦是菩萨摩诃萨母。如是六种波罗蜜多。能令菩萨摩诃萨众得微妙智生如实觉。疾证无上正等菩提。所以者何。一切菩萨摩诃萨众。皆因六种波罗蜜多。修习般若波罗蜜多究竟圆满。善现当知。过去如来应正等觉。已证无上正等菩提已般涅槃。彼佛世尊。皆依六种波罗蜜多生一切智。未来如来应正等觉。当证无上正等菩提当般涅槃。彼佛世尊亦依六种波罗蜜多生一切智。现在十方无量无数无边世界一切如来应正等觉。现证无上正等菩提。现为有情宣说正法。彼佛世尊。亦依六种波罗蜜多生一切智。今我如来应正等觉。现证无上正等菩提。现为有情宣说正法。亦依六种波罗蜜多生一切智。何以故。如是六种波罗蜜多。普能摄受三十七种菩提分法。若四梵住。若四摄事。若余无量无边佛法。若诸佛智。若自然智。不思议智。无敌对智。一切智智。悉皆摄在如是六种波罗蜜多。是故我说如是六种波罗蜜多。是诸菩萨摩诃萨众真净善友。与诸菩萨摩诃萨众。为师为导。为明为照。为舍为护。为归为趣。为洲父母。能令菩萨摩诃萨众得微妙智。生如实觉。疾证无上正等菩提。作诸有情不希报友。是故善现。诸菩萨摩诃萨。应学六种波罗蜜多。复次善现。诸菩萨摩诃萨。欲学六种波罗蜜多。应于般若波罗蜜多甚深经典。至心听闻受持读诵。观察义趣请决所疑。所以者何。如是般若波罗蜜多。能与六种波罗蜜多。为尊为导。能示能转。为生养母。所以者何。若离般若波罗蜜多。则无前五波罗蜜多。虽有布施净戒安忍精进静虑。而不名为能到彼岸。是故善现。诸菩萨摩诃萨。欲得不随他教行。欲住不随他教地。欲断一切有情疑。欲满一切有情愿。欲严净佛土。欲成熟有情。应学般若波罗蜜多。所以者何。于此般若波罗蜜多甚深经中。广说菩萨摩诃萨众所应学法。一切菩萨摩诃萨众。皆于其中应勤修学。若勤修学甚深般若波罗蜜多方便善巧。定证无上正等菩提。能尽未来利乐一切

尔时善现便白佛言。甚深般若波罗蜜多以何为相。佛告善现。甚深般若波罗蜜多无著为相。具寿善现复白佛言。颇有因缘甚深般若波罗蜜多无著之相。余一切法可说亦有无著相耶。佛告善现。如是如是。有因缘故。甚深般若波罗蜜多无著之相。余一切法亦可说有此无著相。所以者何。以一切法无不皆如甚深般若波罗蜜多。是空远离。是故善现。甚深般若波罗蜜多由无著相是空远离。余一切法由无著相亦空远离。具寿善现复白佛言。若一切法皆空远离。云何有情可得施设有染有净。世尊。非空远离法可说有染有净。世尊。非空远离能证无上正等菩提。非离空远离有别法可得能证无上正等菩提。世尊云何。令我解佛所说甚深义趣。佛告善现。于意云何。有情长夜有我我所心执我我所不。善现答言。如是世尊。如是善逝。有情长夜有我我所心执着我我所。佛告善现。于意云何。有情所执我及我所空远离不。善现答言。如是世尊。如是善逝。有情所执我及我所皆空远离。佛告善现。于意云何。岂不有情由我我所执流转生死。善现答言。如是世尊。如是善逝。诸有情类由我我所执流转生死。佛告善现。如是有情流转生死。施设杂染及清净者。由诸有情虚妄执着我及我所说有杂染。而于其中无杂染者。由诸有情不妄执着我及我所说有清净。而于其中无清净者。是故善现。虽一切法皆空远离。而诸有情亦可施设有染有净。善现当知。若菩萨摩诃萨能如是行。名行般若波罗蜜多。具寿善现便白佛言。甚奇世尊。希有善逝。虽一切法皆空远离。而诸有情有染有净。世尊。若菩萨摩诃萨。能如是行则不行色。亦不行受想行识。世尊。若菩萨摩诃萨能如是行。世间天人阿素洛等皆不能伏。世尊。若菩萨摩诃萨能如是行。便胜一切声闻独觉所行之行至无胜处。所以者何。以诸佛性及如来性自然觉性一切智性皆不可胜。世尊。诸菩萨摩诃萨由此般若波罗蜜多相应作意。昼夜安住方便善巧。趣向无上正等菩提。疾证无上正等菩提。佛告善现。如是如是如汝所说。复次善现。于意云何。假使于此赡部洲中一切有情。非前非后皆得人身。得人身已皆发无上正等觉心。既发心已修诸菩萨摩诃萨行。皆证无上正等菩提。有善男子善女人等尽其形寿。以诸世间上妙乐具。供养恭敬尊重赞叹此诸如来应正等觉。复持如是所集善根。与诸有情平等共有回向无上正等菩提。是善男子善女人等。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛告善现若善男子善女人等。于大众中宣说如是甚深般若波罗蜜多。施设建立分别开示令其易解。及住如是甚深般若波罗蜜多相应作意。此善男子善女人等。由是因缘所获功德。甚多于前无量无数。复次善现。于意云何。假使于此赡部洲中一切有情。非前非后皆得人身。得人身已皆发无上正等觉心。既发心已尽其形寿。以诸世间一切乐具。恭敬布施一切有情。复持如是布施善根。与诸有情平等共有回向无上正等菩提。是诸菩萨摩诃萨众。由此因缘得福多不。善现答言。甚多世尊。甚多善逝。佛告善现。若菩萨摩诃萨下至一日。安住般若波罗蜜多相应作意所获功德。甚多于前无量无数。所以者何。诸菩萨摩诃萨如如昼夜安住般若波罗蜜多相应作意。如是如是。堪为一切有情福田。所以者何。是菩萨摩诃萨所起慈心。诸有情类无能及者。唯除如来应正等觉。何以故。一切如来应正等觉无与等故。一切如来应正等觉无譬喻故。一切如来应正等觉所成就法不思议故。善现。云何是菩萨摩诃萨能引尔许殊胜功德。善现当知。是菩萨摩诃萨成就如是殊胜般若波罗蜜多。由此般若波罗蜜多。见诸有情受诸苦恼如被刑戮起大悲心。复以天眼观诸世间。见有无边诸有情类。成无间业堕无暇处受诸剧苦。或为见网之所覆蔽不得正道。或复见有诸有情类。堕无暇处离诸有暇。见如是等诸有情已生大厌怖。普缘一切有情世间。起大慈悲相应作意。我当普为一切有情作大依护。我当解脱一切有情所受苦恼。虽作是念。而不住此想亦不住余想。善现当知。是名菩萨摩诃萨众大慧光明。能证无上正等菩提。善现当知。是菩萨摩诃萨由住此住。能作一切世间福田。虽未证得一切智智。而于无上正等菩提得不退转。堪受施主衣服饮食卧具医药及余资具。善现当知。是菩萨摩诃萨善住般若波罗蜜多。故能毕竟报施主恩。亦能亲近一切智智。是故善现。若菩萨摩诃萨。欲不虚受国王大臣及诸有情所有信施。欲示有情真净道路。欲为有情作大明照。欲脱有情生死牢狱。欲施有情清净法眼。应常安住甚深般若波罗蜜多相应作意。善现当知。若菩萨摩诃萨。常住般若波罗蜜多相应作意。是菩萨摩诃萨。于此作意恒时忆念。不令诸余作意暂起。所有言说亦与般若波罗蜜多理趣相应。善现当知。是菩萨摩诃萨昼夜精勤。恒住般若波罗蜜多相应作意无时暂舍。譬如有人。先未曾有末尼宝珠。后时遇得欢喜自庆。遇缘还失生大忧恼。常怀叹惜未尝离念。思当何计还得此珠。彼人由是相应作意。缘此宝珠无时暂舍。诸菩萨摩诃萨亦复如是。应常安住甚深般若波罗蜜多相应作意。若不安住甚深般若波罗蜜多相应作意。则为丧失一切智智相应作意。是故善现。诸菩萨摩诃萨。于深般若波罗蜜多相应作意。应常安住无得暂舍。尔时善现便白佛言。若一切法及诸作意。皆离自性空无所有。云何菩萨摩诃萨不离般若波罗蜜多一切智智相应作意。佛告善现。若菩萨摩诃萨知一切法及诸作意。皆离自性空无所有。是菩萨摩诃萨不离般若波罗蜜多一切智智相应作意。所以者何。甚深般若波罗蜜多一切智智及诸作意皆离自性空无所有。此中一切增减俱无。若正通达即名不离。具寿善现复白佛言。若深般若波罗蜜多自性常空无增无减。云何菩萨摩诃萨众。修证般若波罗蜜多。便得无上正等菩提。佛告善现。诸菩萨摩诃萨修证般若波罗蜜多。于一切法无增无减。于菩萨摩诃萨亦无增减。如深般若波罗蜜多自性空故无增无减。诸法菩萨亦复如是。若菩萨摩诃萨能如是知。是则名为修证般若波罗蜜多。由此因缘能疾证得所求无上正等菩提。善现当知。若菩萨摩诃萨闻说如是甚深般若波罗蜜多无增减时。不惊不怖不沈不没亦无犹豫。是菩萨摩诃萨行深般若波罗蜜多。已到究竟安住菩萨不退转地。疾证无上正等菩提。能尽未来度有情众

大般若波罗蜜多经卷第五百五十一大般若波罗蜜多经卷第五百五十二

        三藏法师玄奘奉　诏译

    第四分善友品第二十二之二

尔时具寿善现复白佛言。世尊。为即般若波罗蜜多能行般若波罗蜜多不。不尔善现。世尊。为离般若波罗蜜多有法可得能行般若波罗蜜多不。不尔善现。世尊。为即般若波罗蜜多空能行般若波罗蜜多不。不尔善现。世尊。为离般若波罗蜜多空有法可得能行般若波罗蜜多不。不尔善现。世尊。为即空能行般若波罗蜜多不。不尔善现。世尊。为离空有法可得能行般若波罗蜜多不。不尔善现。世尊。为即空能行空不。不尔善现。世尊。为离空有法可得能行空不。不尔善现。世尊。为即般若波罗蜜多能行空不。不尔善现。世尊。为离般若波罗蜜多有法可得能行空不。不尔善现。世尊。为即色能行般若波罗蜜多不。不尔善现。世尊。为离色有法可得能行般若波罗蜜多不。不尔善现。世尊。为即受想行识能行般若波罗蜜多不。不尔善现。世尊。为离受想行识有法可得能行般若波罗蜜多不。不尔善现。世尊。为即色空能行般若波罗蜜多不。不尔善现。世尊。为离色空有法可得能行般若波罗蜜多不。不尔善现。世尊。为即受想行识空能行般若波罗蜜多不。不尔善现。世尊。为离受想行识空有法可得能行般若波罗蜜多不。不尔善现。世尊。为即色能行空不。不尔善现。世尊。为离色有法可得能行空不。不尔善现。世尊。为即受想行识能行空不。不尔善现。世尊。为离受想行识有法可得能行空不。不尔善现。世尊。为即色空能行空不。不尔善现。世尊。为离色空有法可得能行空不。不尔善现。世尊。为即受想行识空能行空不。不尔善现。世尊。为离受想行识空有法可得能行空不。不尔善现。世尊。为即一切法能行般若波罗蜜多不。不尔善现。世尊。为离一切法有法可得能行般若波罗蜜多不。不尔善现。世尊。为即一切法空能行般若波罗蜜多不。不尔善现。世尊。为离一切法空有法可得能行般若波罗蜜多不。不尔善现。世尊。为即一切法能行空不。不尔善现。世尊。为离一切法有法可得能行空不。不尔善现。世尊。为即一切法空能行空不。不尔善现。世尊。为离一切法空有法可得能行空不。不尔善现。尔时善现便白佛言。若尔诸菩萨摩诃萨。以何等法能行般若波罗蜜多及能行空佛告善现。于意云何。汝见有法能行般若波罗蜜多及能行空不。善现对曰。不也世尊。佛告善现。于意云何。汝见有般若波罗蜜多及见有空是菩萨摩诃萨所行处不。善现对曰。不也世尊。佛告善现于意云何。汝所不见法是法可得不。善现对曰不也世尊。佛告善现。于意云何。不可得法有生灭不。善现对曰。不也世尊。佛告善现。汝所不见所不得法。所有实相。即是菩萨无生法忍。若菩萨摩诃萨成就如是无生法忍。便于无上正等菩提堪得受记。善现当知。是菩萨摩诃萨。于佛十力四无所畏四无碍解大慈大悲大喜大舍及十八佛不共法等无量无边殊胜功德。名能精进如实行者。若能如是精进修行。不得无上正等觉智。一切相智。大智妙智。一切智智。大商主智。无有是处。具寿善现复白佛言。诸菩萨摩诃萨。为以一切法无生法性。于佛无上正等菩提得受记不。不尔善现。世尊。诸菩萨摩诃萨。为以一切法有生法性。于佛无上正等菩提得受记不。不尔善现。世尊。诸菩萨摩诃萨。为以一切法有生无生法性。于佛无上正等菩提得受记不。不尔善现。世尊。诸菩萨摩诃萨。为以一切法非有生非无生法性。于佛无上正等菩提得受记不。不尔善现。尔时善现便白佛言。若尔云何诸菩萨摩诃萨。于佛无上正等菩提堪得受记。佛告善现。于意云何。汝见有法于佛无上正等菩提得受记不。善现对曰。不也世尊。我不见法于佛无上正等菩提堪得受记。亦不见法于佛无上正等菩提有能证者证时证处。及由此证若所证法皆亦不见。何以故。以一切法皆无所得。于一切法无所得中。能证所证证时证处。及由此证不可得故。佛告善现。如是如是如汝所说。善现当知。若菩萨摩诃萨。于一切法无所得时不作是念。我于无上正等菩提当能证得。我用是法于如是时于如是处证得无上正等菩提

    第四分天主品第二十三

尔时天帝释白佛言。世尊。如是般若波罗蜜多。最为甚深难见难觉。尔时佛告天帝释言。如是如是如汝所说。憍尸迦。如是般若波罗蜜多最为甚深。如是般若波罗蜜多难见难觉。憍尸迦。虚空甚深故如是般若波罗蜜多最为甚深。虚空难见难觉故如是般若波罗蜜多难见难觉。何以故。憍尸迦。如是般若波罗蜜多。自性远离都无所有如虚空故。时天帝释复白佛言。非少善根诸有情类。能于如是甚深难见难觉般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟。广为有情分别解说。尔时佛告天帝释言。如是如是如汝所说。憍尸迦。非少善根诸有情类。能于如是甚深难见难觉般若波罗蜜多。至心听闻受持读诵精勤修学如理思惟。广为有情分别解说。或能书写广令流布。是诸有情功德无量。憍尸迦。假使于此赡部洲中一切有情。悉皆成就十善业道。于意云何。是诸有情功德多不。天帝释曰。甚多世尊。甚多善逝。佛言。憍尸迦。有善男子善女人等。于此般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟。广为有情分别解说。或能书写广令流布。是善男子善女人等。所获福聚于前功德。百倍为胜千倍为胜。乃至邬波尼杀昙倍亦复为胜。尔时会中有一苾刍。告天帝释。憍尸迦。若善男子善女人等。于此般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟。广为有情分别解说。或复书写广令流布。是善男子善女人等。所获福聚胜于仁者。天帝释言。是善男子善女人等。初一发心尚胜于我。况于般若波罗蜜多甚深经典。至心听闻受持读诵精勤修学如理思惟。广为有情分别解说。或复书写广令流布。苾刍当知。是菩萨摩诃萨所获福聚。亦胜一切世间天人阿素洛等所有功德。苾刍当知。是菩萨摩诃萨所获福聚非唯普胜世间天人阿素洛等所有功德。亦胜一切预流一来不还阿罗汉独觉所有功德。苾刍当知。是菩萨摩诃萨所获福聚。非唯普胜一切预流一来不还阿罗汉独觉所有功德。亦胜一切菩萨摩诃萨远离般若波罗蜜多方便善巧为大施主修行布施。苾刍当知。是菩萨摩诃萨所获福聚。亦胜一切菩萨摩诃萨远离般若波罗蜜多方便善巧。常所修学清净尸罗。无缺尸罗。无隙尸罗。无杂尸罗。无秽尸罗。圆满戒蕴。苾刍当知。是菩萨摩诃萨所获福聚。亦胜一切菩萨摩诃萨。远离般若波罗蜜多方便善巧。常所修学圆满安忍。圆满寂静。无嗔无恨。乃至燋木亦无害心究竟安忍。苾刍当知。是菩萨摩诃萨所获福聚。亦胜一切菩萨摩诃萨远离般若波罗蜜多方便善巧。常所修学勇猛精进。不舍善轭无怠无下。身语意业圆满精进。苾刍当知。是菩萨摩诃萨所获福聚。亦胜一切菩萨摩诃萨远离般若波罗蜜多方便善巧。常所修学可爱静虑可乐静虑。勇健静虑。安住静虑。自在静虑。圆满静虑。苾刍当知。是菩萨摩诃萨所获福聚。亦胜一切菩萨摩诃萨远离般若波罗蜜多方便善巧。常所修学诸余善根。苾刍当知。是菩萨摩诃萨。如说修行甚深般若波罗蜜多。有方便善巧故。皆胜一切世间天人阿素洛等。亦胜一切声闻独觉。亦胜一切远离般若波罗蜜多方便善巧诸菩萨众。所以者何。是菩萨摩诃萨如说修行甚深般若波罗蜜多。于深般若波罗蜜多究竟随转。是菩萨摩诃萨。能绍一切智智种性令不断绝。常不远离诸佛菩萨真净善友。是菩萨摩诃萨如是修行殊胜净行。常不远离妙菩提座。降伏众魔制诸外道。是菩萨摩诃萨如是学时。方便善巧。常能济拔溺烦恼泥诸有情类。是菩萨摩诃萨如是学时。方便善巧。常学菩萨摩诃萨众所应学法。不学声闻独觉乘等所应学法。苾刍当知。是菩萨摩诃萨于深般若波罗蜜多如是学时。诸天神众皆大欢喜。护世四王各领天众来至其所。供养恭敬尊重赞叹。咸作是言。善哉大士。当勤精进学诸菩萨摩诃萨众所应学法。勿学声闻独觉乘等所应学法。若如是学疾当安坐妙菩提座。速证无上正等菩提。如先如来应正等觉受四天王所奉四钵。汝亦当受如昔护世四大天王奉上四钵。我亦当奉。苾刍当知。是菩萨摩诃萨如是学时。我等天帝尚领天众来至其所。供养恭敬尊重赞叹。况余天神不诣其所。苾刍当知。是菩萨摩诃萨如是学时。一切如来应正等觉。及诸菩萨摩诃萨众。并诸天龙阿素洛等常随护念。由此因缘是菩萨摩诃萨。一切世间险难危厄。身心忧苦皆不侵害。世间所有四大相违种种疾病。皆于身中永无所有。唯除重业转现轻受。苾刍当知。是菩萨摩诃萨。如说修行甚深般若波罗蜜多方便善巧。获如是等现世功德。后世功德无量无边。时阿难陀窃作是念。天主帝释为自辩才赞说如是甚深般若波罗蜜多及诸菩萨功德胜利。为是如来威神之力。时天帝释承佛威神。知阿难陀心之所念白言。大德。我所赞说甚深般若波罗蜜多。及诸菩萨功德胜利。皆是如来威神之力。尔时佛告阿难陀言。如是如是。今天帝释。赞说如是甚深般若波罗蜜多及诸菩萨功德胜利。当知皆是如来神力非自辩才。所以者何。甚深般若波罗蜜多及诸菩萨摩诃萨众功德胜利。定非一切世间天人阿素洛等所能赞说

    第四分无杂无异品第二十四

尔时佛告阿难陀言。若时菩萨摩诃萨。思惟般若波罗蜜多。习学般若波罗蜜多。修行般若波罗蜜多。是时三千大千世界一切恶魔皆生犹豫。咸作是念。此菩萨摩诃萨为于中间证于实际。退堕声闻或独觉地。为趣无上正等菩提。能尽未来利乐一切。复次庆喜。若时菩萨摩诃萨安住般若波罗蜜多。是时恶魔生大忧苦。身心战栗如中毒箭。复次庆喜。若时菩萨摩诃萨修行般若波罗蜜多。是时恶魔来到其所。化作种种可怖畏事。所谓刀剑恶兽毒蛇。猛火炽燃四方俱发。欲令菩萨身心惊惧。迷失无上正等觉心。于所修行心生退屈。乃至发起一念乱意。障碍无上正等菩提。是彼恶魔深心所愿。尔时庆喜便白佛言。为诸菩萨摩诃萨修行般若波罗蜜多时。皆为恶魔之所扰乱。为有扰乱不扰乱者。佛告庆喜。非诸菩萨摩诃萨修行般若波罗蜜多时。皆为恶魔之所扰乱。然有扰乱不扰乱者。具寿庆喜复白佛言。何等菩萨摩诃萨修行般若波罗蜜多时。为诸恶魔之所扰乱。何等菩萨摩诃萨修行般若波罗蜜多时。不为恶魔之所扰乱。佛告庆喜。若菩萨摩诃萨。先世闻说甚深般若波罗蜜多。无信解心毁訾诽谤。是菩萨摩诃萨。修行般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨先世闻说甚深般若波罗蜜多。有信解心不起毁谤。是菩萨摩诃萨修行般若波罗蜜多时。不为恶魔之所扰乱。复次庆喜。若菩萨摩诃萨闻说如是甚深般若波罗蜜多。疑惑犹豫为有为无为实不实。是菩萨摩诃萨修行般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨闻说如是甚深般若波罗蜜多。其心都无疑惑犹豫信定实有。是菩萨摩诃萨修行般若波罗蜜多时。不为恶魔之所扰乱。复次庆喜。若菩萨摩诃萨远离善友。为诸恶友之所摄持。不闻般若波罗蜜多甚深义处。由不闻故不能解了。不解了故不能修习。不修习故不能请问。云何应修甚深般若波罗蜜多。云何应学甚深般若波罗蜜多。是菩萨摩诃萨修行般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨亲近善友。不为恶友之所摄持。得闻般若波罗蜜多甚深义处。由得闻故便能解了。由解了故即能修习。由修习故便能请问。云何应修甚深般若波罗蜜多。云何应学甚深般若波罗蜜多。是菩萨摩诃萨修行般若波罗蜜多时。不为恶魔之所扰乱。复次庆喜。若菩萨摩诃萨远离般若波罗蜜多。摄受赞叹非真妙法。是菩萨摩诃萨修行般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨亲近般若波罗蜜多。不摄不赞非真妙法。是菩萨摩诃萨修行般若波罗蜜多时。不为恶魔之所扰乱。复次庆喜。若菩萨摩诃萨。远离般若波罗蜜多。于真妙法毁呰诽谤。尔时恶魔便作是念。今此菩萨与我为伴。由彼毁谤真妙法故。便有无量初学大乘诸菩萨众。于真妙法亦生毁谤。由此因缘。我愿圆满。虽有无量新学大乘诸菩萨众与我为伴。然不能令我愿满足。今此菩萨与我为伴。令我所愿一切满足故此菩萨是我真伴。我应摄受令增势力。是菩萨摩诃萨修行般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨亲近般若波罗蜜多。于真妙法赞叹信受。亦令无量新学大乘诸菩萨众。于真妙法赞叹信受。由此恶魔愁忧惊怖。是菩萨摩诃萨修行般若波罗蜜多时。不为恶魔之所扰乱。复次庆喜。若菩萨摩诃萨。闻说般若波罗蜜多甚深经时作如是语。如是般若波罗蜜多理趣甚深难见难觉。何用宣说听闻受持读诵思惟精勤修学书写流布。此经典为我尚不能得其源底。况余薄福浅智者哉。时有无量新学大乘诸菩萨等。闻其所说心皆惊怖。便退无上正等觉心。堕于声闻或独觉地。是菩萨摩诃萨修行般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨闻说般若波罗蜜多甚深经时作如是语。如是般若波罗蜜多理趣甚深难见难觉。若不宣说听闻受持读诵思惟精勤修学书写流布。能证无上正等菩提必无是处。时有无量新学大乘诸菩萨等。闻其所说欢喜踊跃。便于般若波罗蜜多。常乐听闻受持读诵。令善通利如理思惟精进修行。为他演说书写流布。求趣无上正等菩提。是菩萨摩诃萨修行般若波罗蜜多时。不为恶魔之所扰乱。复次庆喜。若菩萨摩诃萨恃己所有功德善根。轻余菩萨摩诃萨众。谓作是言。我能安住真远离行。汝等皆无。我能修习真远离行。汝等不能。尔时恶魔欢喜踊跃。言此菩萨是吾伴侣。流转生死未有出期。所以者何。是诸菩萨恃己所有功德善根。轻余菩萨摩诃萨众。便远无上正等菩提。不能精勤空我境界。是菩萨摩诃萨修行般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨不恃己有功德善根轻余菩萨摩诃萨众。虽常精进修诸善法。而不执着诸善法相。是菩萨摩诃萨修行般若波罗蜜多时。不为恶魔之所扰乱。复次庆喜。若菩萨摩诃萨自恃名姓及所修习杜多功德。轻蔑诸余修胜善法诸菩萨众。常自赞叹毁呰他人。实无不退转菩萨摩诃萨诸行状相。而谓实有起诸烦恼言。汝等无菩萨名姓唯我独有。由增上慢轻余菩萨。尔时恶魔便大欢喜作如是念。今此菩萨令我国土宫殿不空。增益地狱傍生鬼界。是时恶魔助其神力。令转增益威势辩才。由此多人信受其语。因斯劝发同彼恶见。同恶见已随彼邪学。随邪学已烦恼炽盛。心颠倒故诸所发起身语意业。皆能感得不可爱乐衰损苦果。由此因缘增长地狱傍生鬼界。令魔宫殿国土充满。由此恶魔欢喜踊跃。诸有所作随意自在。是菩萨摩诃萨修行般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨不恃己有虚妄姓名。及所修习杜多功德。轻蔑诸余修胜善法诸菩萨众。于诸功德离增上慢。常不自赞亦不毁他。能善觉知诸恶魔事。是菩萨摩诃萨修行般若波罗蜜多时。不为恶魔之所扰乱。复次庆喜。若时菩萨摩诃萨与求声闻独觉乘者。更相毁蔑斗诤诽谤。是时恶魔见此事已。便作是念。今此菩萨虽远无上正等菩提而不极远。虽近地狱傍生鬼界而不甚近。作是念已。虽生欢喜而不踊跃。若时菩萨摩诃萨与诸菩萨摩诃萨众。更相毁蔑斗诤诽谤。是时恶魔见此事已。便作是念。此二菩萨极远无上正等菩提。甚近地狱傍生鬼界。作是念已欢喜踊跃。增其威势令二朋党斗诤不息。使余无量无边有情。皆于大乘深心厌离。是菩萨摩诃萨修行般若波罗蜜多时。便为恶魔之所扰乱。若菩萨摩诃萨与求声闻独觉乘者。不相毁蔑斗诤诽谤。方便化导令趣大乘。或令勤修自乘胜善。与求无上正等菩提善男子等。不相毁蔑斗诤诽谤。更相教诲修胜善法。速趣无上正等菩提。转妙法轮度有情众。是菩萨摩诃萨修行般若波罗蜜多时。不为恶魔之所扰乱。复次庆喜。若菩萨摩诃萨未得无上正等菩提不退转记。于得无上正等菩提不退转记诸菩萨摩诃萨起损害心。斗诤轻蔑骂辱诽谤。是菩萨摩诃萨随起尔所念不饶益心。还退尔所劫曾修胜行。经尔所时远离善友。还受尔所生死系缚。若不弃舍大菩提心。还尔所劫被弘誓铠。勤修胜行时无间断。然后乃补所退功德。尔时庆喜便白佛言。是菩萨摩诃萨所起恶心。生死罪苦为要流转。经尔所时为于中间亦得出离。是菩萨摩诃萨所退胜行为要精勤经尔所劫被弘誓铠修诸胜行时无间断然后乃补所退功德。为于中间有复本义。佛告庆喜。我为菩萨独觉声闻。说有出罪还补善法。庆喜当知。若菩萨摩诃萨未得无上正等菩提不退转记。于得无上正等菩提不退转记诸菩萨摩诃萨起损害心。斗诤轻蔑毁辱诽谤。后无惭愧怀恶不舍。不能如法发露悔过。我说彼类于其中间。无有出罪还补善义。要尔所劫流转生死。远离善友众苦所缚。若不弃舍大菩提心。要尔所劫被弘誓铠。勤修胜行时无间断。然后乃补所退功德。若菩萨摩诃萨未得无上正等菩提不退转记。于得无上正等菩提不退转记诸菩萨摩诃萨起损害心。斗诤轻蔑毁辱诽谤。后生惭愧心不系恶。寻能如法发露悔过。作如是念。我今已得难得人身。何容复起如是过恶失大善利。我应饶益一切有情。何容于中反作衰损。我应恭敬一切有情如仆事主。何容于中反生憍慢毁辱凌蔑。我应忍受一切有情捶打诃骂何容于彼反以暴恶身语加报。我应和解一切有情令相敬爱。何容复起勃恶语言与彼乖争。我应堪耐一切有情长时履践。犹如道路。亦如桥梁。何容于彼反加凌辱。我求无上正等菩提。为拔有情生死大苦。令得究竟安乐涅槃。何容反欲加之以苦。我应从今尽未来际。如痴如哑如聋如盲。于诸有情无所分别。假使斩截头足手臂。挑目割耳劓鼻截舌。锯解一切身分支体。于彼有情终不起恶。若我起恶则便退坏所发无上正等觉心。障碍所求一切智智不能利益安乐有情。庆喜当知。是菩萨摩诃萨我说中间亦有出罪还补善义。非要经于尔所劫数流转生死。恶魔于彼不能扰乱。疾证无上正等菩提。复次庆喜。诸菩萨摩诃萨与求声闻独觉乘者不应交涉。设与交涉不应共住。设与共住不应与彼论义决择。所以者何。若与彼类论义决择。或当发起忿恚等心。或复令生粗恶言说。然诸菩萨于有情类。不应发起忿恚等心。亦不应生粗恶言说。设被斩斫首足身分亦不应起忿恚恶言。所以者何。诸菩萨摩诃萨应作是念。我求无上正等菩提。为拔有情生死众苦。令得究竟利益安乐。何容于彼翻为恶事。庆喜当知。若菩萨摩诃萨于有情类。起忿恚心发粗恶言。便碍无上正等菩提。亦坏无边菩萨行法。是故菩萨摩诃萨众。欲得无上正等菩提。于诸有情不应忿恚。亦不应起粗恶言说。尔时庆喜便白佛言。诸菩萨摩诃萨与菩萨摩诃萨云何共住。佛告庆喜。诸菩萨摩诃萨与菩萨摩诃萨共住相视应如大师。所以者何。诸菩萨摩诃萨。与菩萨摩诃萨展转相视。应作是念。彼是我等真善知识。与我为伴同乘一舡。同行一道。同一所趣。同一事业。我等与彼学时学处及所学法若由此学皆无有异。复作是念。彼诸菩萨为我等说大菩提道。即我良伴亦我导师。若彼菩萨摩诃萨住杂作意。远离一切智智相应作意。我当于中不同彼学。若彼菩萨摩诃萨离杂作意。不离一切智智相应作意。我当于中常同彼学。庆喜当知。若菩萨摩诃萨。能如是学菩提资粮。疾得圆满速证无上正等菩提。于其中间无障无难

    第四分迅速品第二十五之一

尔时具寿善现便白佛言。世尊。若菩萨摩诃萨。为尽故学。是学一切智智不。若菩萨摩诃萨为不生故学。是学一切智智不。若菩萨摩诃萨为灭故学。是学一切智智不。若菩萨摩诃萨为不起故学。是学一切智智不。若菩萨摩诃萨为非有故学。是学一切智智不。若菩萨摩诃萨为远离故学。是学一切智智不。若菩萨摩诃萨为离染故学。是学一切智智不。若菩萨摩诃萨为虚空故学。是学一切智智不。若菩萨摩诃萨为法界故学。是学一切智智不。若菩萨摩诃萨为涅槃故学。是学一切智智不。佛告善现。若菩萨摩诃萨如是学时。非学一切智智。具寿善现复白佛言。何缘菩萨摩诃萨如是学时。非学一切智智。佛告善现。于意云何。佛证真如极圆满故。说名如来应正等觉。如是真如可说为尽。乃至可说为涅槃不。善现对曰。不也世尊。所以者何。真如离相不可说尽。乃至不可说为涅槃。佛告善现。是故菩萨摩诃萨如是学时。非学一切智智。善现当知。若菩萨摩诃萨不为尽故学。是学一切智智。乃至不为涅槃故学。是学一切智智。所以者何。佛证真如极圆满故。说名如来应正等觉。尔时证得一切智智真如。非尽乃至涅槃。是故菩萨摩诃萨如是学时。是学一切智智。善现当知。若菩萨摩诃萨如是学时。是学般若波罗蜜多方便善巧。是学佛地。是学十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法及余无量无边佛法。即为已学一切智智。善现当知。若菩萨摩诃萨如是学时。至一切学究竟彼岸。善现当知。若菩萨摩诃萨如是学时。一切天魔及诸外道皆不能伏。善现当知。若菩萨摩诃萨如是学时。速得菩萨不退法性。善现当知。若菩萨摩诃萨如是学时。速住菩萨不退转地。善现当知。若菩萨摩诃萨如是学时。速当安坐妙菩提座。善现当知。若菩萨摩诃萨如是学时。行自祖父如来行处。善现当知。若菩萨摩诃萨如是学时。即为已学与诸有情为依护法。是学大慈大悲性故。善现当知。若菩萨摩诃萨如是学时。是学三转十二行相无上法轮。善现当知。若菩萨摩诃萨如是学时。是学安处百千俱胝诸有情界。令住涅槃毕竟安乐。善现当知。若菩萨摩诃萨如是学时。是学不断如来种姓。善现当知。若菩萨摩诃萨如是学时。是学诸佛开甘露门。善现当知。若菩萨摩诃萨如是学时。是学安立无量无数无边有情住三乘法。善现当知。若菩萨摩诃萨如是学时。是学示现一切有情究竟寂灭真无为界。是为修学一切智智。善现当知。如是学者下劣有情所不能学。所以者何。如是学者欲善拔济一切有情生死大苦。欲善安立一切有情广大胜事。欲与有情同受毕竟利益安乐。欲与有情同证无上正等菩提。欲与有情同学自利利他妙行如太虚空无断无尽。复次善现。若菩萨摩诃萨如是学时。决定不堕一切地狱傍生鬼界阿素洛中。决定不生边地达絮蔑戾车中。决定不生旃荼罗家补羯娑家。及余种种贫穷下贱不律仪家。决定不生种种工巧妓乐商贾杂秽之家。复次善现。若菩萨摩诃萨如是学时。随所生处终不盲聋喑哑挛躄根支。残缺背偻癫痫痈疽。疥癞痔漏恶疮。不长不短亦不黧黑及无种种秽恶疮病。复次善现。若菩萨摩诃萨如是学时。生生常得眷属圆满。诸根圆满支体圆满。音声清亮形貌端严。言词威肃众人爱敬。复次善现。若菩萨摩诃萨如是学时。所生之处离害生命。离不与取。离欲邪行。离虚诳语。离粗恶语。离离间语。离杂秽语。亦离贪欲嗔恚邪见。终不摄受虚妄邪法。不以邪法而自活命。亦不摄受破戒恶见谤法有情以为亲友。复次善现。若菩萨摩诃萨如是学时。终不生于耽乐少慧长寿天处。所以者何。是菩萨摩诃萨成就方便善巧势力。由此方便善巧势力。虽能数入静虑无量及无色定。而不随彼势力受生。甚深般若波罗蜜多所摄受故。成就如是方便善巧。于诸定中虽常获得入出自在。而不随彼诸定势力生长寿天废修菩萨摩诃萨行。复次善现。若菩萨摩诃萨如是学时。得清净力。清净无畏。清净佛法。具寿善现便白佛言。若一切法本性清净。云何菩萨摩诃萨众如是学时。复能证得清净诸力。清净无畏。清净佛法。佛告善现。如是如是。如汝所说。诸法本来自性清净。是菩萨摩诃萨于一切法本性净中。精勤修学甚深般若波罗蜜多方便善巧。如实通达心不沉没亦无滞碍。远离一切烦恼染着故。说菩萨如是学时。于一切法复得清净。由此因缘得清净力。清净无畏。清净佛法。复次善现。虽一切法本性清净。而诸异生不知见觉。是菩萨摩诃萨为欲令彼知见觉故。发勤精进修行般若波罗蜜多方便善巧。作如是念。我于诸法本性清净知见觉已。如实开悟一切有情。令于诸法本性清净亦知见觉。是菩萨摩诃萨如是学时。得清净力。清净无畏。清净佛法。复次善现。若菩萨摩诃萨如是学时。于诸有情心行差别皆能通达。至极彼岸方便善巧。令诸有情知一切法本性清净。证得毕竟清凉涅槃

大般若波罗蜜多经卷第五百五十二大般若波罗蜜多经卷第五百五十三

        三藏法师玄奘奉　诏译

    第四分迅速品第二十五之二

善现当知。譬如大地少处出生金银等宝。多处出生碱卤等物。诸有情类亦复如是。少学般若波罗蜜多。多学声闻独觉地法。善现当知。譬如人趣少分能作转轮王业。多分能作诸小王业。诸有情类亦复如是。少分能修一切智智道。多分能修声闻独觉道。善现当知。譬如欲界地居天中。少分能造天帝释业。多分能造余天众业。诸有情类亦复如是。少求无上正等菩提。多求声闻独觉乘果。善现当知。譬如色界初静虑中。少分能修大梵王业。多分能修梵天众业。诸有情类亦复如是。少于无上正等菩提得不退转。多于无上正等菩提犹有退转。是故善现。诸有情类少分能发大菩提心。于中转少能修菩萨摩诃萨行。于中转少能学般若波罗蜜多。于中转少能于般若波罗蜜多方便善巧。于中极少能于无上正等菩提得不退转。是故善现。若菩萨摩诃萨欲堕极少有情数者。当勤修学甚深般若波罗蜜多方便善巧。令于无上正等菩提得不退转。疾证无上正等菩提。复次善现。若菩萨摩诃萨如是修学甚深般若波罗蜜多方便善巧。不起栽檗俱行之心。不起疑惑俱行之心。不起悭吝俱行之心。不起犯戒俱行之心。不起忿恚俱行之心。不起懈怠俱行之心。不起散乱俱行之心。不起恶慧俱行之心。复次善现。若菩萨摩诃萨如是修学甚深般若波罗蜜多方便善巧。能摄一切波罗蜜多。能集一切波罗蜜多。能导一切波罗蜜多。所以者何。甚深般若波罗蜜多中。含容一切波罗蜜多故。善现当知。如伪身见普能摄受六十二见。甚深般若波罗蜜多亦复如是。含容一切波罗蜜多。若菩萨摩诃萨能正修学甚深般若波罗蜜多方便善巧能引一切波罗蜜多令渐增长。善现当知。譬如命根能持诸根。甚深般若波罗蜜多亦复如是。能持一切殊胜善法。所以者何。若菩萨摩诃萨能正修学甚深般若波罗蜜多。普能摄持一切善法。善现当知。如命根灭诸根随灭。甚深般若波罗蜜多亦复如是。若菩萨摩诃萨退失如是甚深般若波罗蜜多。则为退失一切善法。若菩萨摩诃萨能正修学甚深般若波罗蜜多。普能灭除诸不善法。是故善现。若菩萨摩诃萨欲至一切波罗蜜多究竟彼岸。应勤修学甚深般若波罗蜜多。复次善现。若菩萨摩诃萨能勤修学甚深般若波罗蜜多。于诸有情最上最胜。所以者何。是菩萨摩诃萨能勤修学甚深般若波罗蜜多无上法故。复次善现。于意云何。于此三千大千世界诸有情类宁为多不。善现对曰。赡部洲中诸有情类。尚多无数。何况三千大千世界诸有情类。宁不为多。佛告善现。如是如是。如汝所说。善现当知。假使三千大千世界诸有情类。非前非后皆得人身。得人身已非前非后皆发无上正等觉心。修诸菩萨摩诃萨行。修行满已非前非后皆得无上正等菩提。有菩萨摩诃萨尽其形寿。能以上妙衣服饮食房舍卧具病缘医药及诸资财。供养恭敬尊重赞叹此诸如来应正等觉。于意云何。是菩萨摩诃萨由此因缘得福多不。善现对曰甚多世尊。甚多善逝。佛告善现。若菩萨摩诃萨能修如是甚深般若波罗蜜多。经弹指顷所获功德。甚多于前无量无数。所以者何。甚深般若波罗蜜多具大义用。能令菩萨摩诃萨众疾证无上正等菩提。是故善现。若菩萨摩诃萨欲证无上正等菩提。欲为一切有情上首。欲普饶益一切有情。无救护者为作救护。无归依者为作归依。无投趣者为作投趣。无眼目者为作眼目。无光明者为作光明。失正路者示以正路。未涅槃者令得涅槃。当学如是甚深般若波罗蜜多。复次善现。若菩萨摩诃萨欲行诸佛所行境界。欲居诸佛大仙尊位。欲游戏佛所游戏处。欲作诸佛大师子吼。欲击诸佛无上法鼓。欲扣诸佛无上法钟。欲吹诸佛无上法螺。欲升诸佛无上法座。欲演诸佛无上法义。欲决一切有情疑网。欲入诸佛甘露法界。欲受诸佛微妙法乐。欲证诸佛圆净功德。欲以一音为三千界一切有情宣说正法。普令一切获大饶益。当学如是甚深般若波罗蜜多。复次善现。若菩萨摩诃萨修学如是甚深般若波罗蜜多。无有一切世出世间功德胜利而不能得。所以者何。甚深般若波罗蜜多是一切种功德善根所依处故。善现当知。我曾不见有菩萨摩诃萨勤修如是甚深般若波罗蜜多而不能得世出世间功德胜利。尔时善现便白佛言。诸菩萨摩诃萨修学如是甚深般若波罗蜜多。岂亦能得声闻独觉功德善根。佛告善现。声闻独觉功德善根。此诸菩萨摩诃萨众亦皆能得。但于其中无住无著。以胜智见正观察已。超过声闻及独觉地。趣入菩萨正性离生故。此菩萨摩诃萨众无有一切功德善根而不能得。复次善现。诸菩萨摩诃萨于一切种声闻独觉功德善根皆应修学。虽于其中不求作证。而于一切欲善通达。为彼有情宣说开示。复次善现。若菩萨摩诃萨如是学时则为邻近一切智智。速证无上正等菩提。能尽未来利乐一切。复次善现。若菩萨摩诃萨如是学时则为一切世间天人阿素洛等真净福田。超诸世间沙门梵志声闻独觉福田之上。疾能证得一切智智。复次善现。若菩萨摩诃萨如是学时。随所生处不舍如是甚深般若波罗蜜多。不离如是甚深般若波罗蜜多。常行如是甚深般若波罗蜜多。复次善现。若菩萨摩诃萨能行如是甚深般若波罗蜜多。当知已于一切智智得不退转。于一切法能正觉知远离声闻独觉等地。亲近无上正等菩提。复次善现。若菩萨摩诃萨行深般若波罗蜜多时作如是念。此是般若波罗蜜多此是修时此是修处。我能修此甚深般若波罗蜜多。我由如是甚深般若波罗蜜多。弃舍如是所应舍法。当能引发一切智智。是菩萨摩诃萨非行般若波罗蜜多。亦于般若波罗蜜多不能解了。所以者何。甚深般若波罗蜜多不作是念。我是般若波罗蜜多。此是修时此是修处此是修者。此是般若波罗蜜多所远离法。此是般若波罗蜜多所照了法。此是般若波罗蜜多所证无上正等菩提。若如是知是行般若波罗蜜多。复次善现。若菩萨摩诃萨行深般若波罗蜜多时作如是念。此非般若波罗蜜多。此非修时此非修处此非修者。非由般若波罗蜜多远离一切所应舍法非由般若波罗蜜多能证无上正等菩提。所以者何。以一切法皆住真如无差别故。善现当知。若菩萨摩诃萨于一切法。都无分别无所觉了是行般若波罗蜜多

    第四分幻喻品第二十六

时天帝释作是念言。若菩萨摩诃萨修行般若波罗蜜多。尚胜一切有情之类。况得无上正等菩提。若诸有情闻说一切智智名字深生信解。尚为获得人中善利。及得世间最胜寿命。况发无上正等觉心。或能听闻甚深般若波罗蜜多。若诸有情能发无上正等觉心。听闻般若波罗蜜多甚深经典。诸余有情皆应愿乐所获功德。世间天人阿素洛等皆不能及。尔时世尊知天帝释心之所念。便告之言。如是如是。如汝所念。时天帝释踊跃欢喜。化作天上微妙音花。捧散如来及诸菩萨。既散花已作是愿言若菩萨乘善男子等求趣无上正等菩提。以我所生善根功德。令彼所愿殊胜功德速得圆满。令彼所求无上佛法速得圆满。令彼所求一切智智相应诸法速得圆满。令彼所求自然人法速得圆满。令彼所求无漏圣法速得圆满。令彼一切所欲闻法皆得如意。若求声闻独觉乘者。亦令所愿疾得满足。作是愿已便白佛言。若菩萨乘善男子等。已发无上正等觉心。我终不生一念异意令其退转大菩提心。我终不生一念异意。令诸菩萨摩诃萨众厌离无上正等菩提退堕声闻独觉等地。我终不起一念异心。令诸菩萨摩诃萨众退失大悲相应作意。若菩萨摩诃萨已于无上正等菩提深心乐欲。我愿彼心倍复增进。速证无上正等菩提。愿彼菩萨摩诃萨众见生死中种种苦已为欲利乐世间天人阿素洛等。发起种种坚固大愿。我既自度生死大海亦当精勤度未度者。我既自解生死系缚亦当精勤解未解者。我于种种生死恐怖既自安隐亦当精勤安未安者。我既自证究竟涅槃亦当精勤令未证者皆同证得。世尊。若有情类于初发心菩萨功德深心随喜得几许福。于久发心修诸胜行菩萨功德深心随喜得几许福。于不退转地菩萨功德深心随喜得几许福。于一生所系菩萨功德深心随喜得几许福。尔时佛告天帝释言憍尸迦。妙高山王可知两数。此有情类随喜俱心所生福德不可知量。憍尸迦。四大洲界可知两数。此有情类随喜俱心所生福德不可知量。憍尸迦。小千世界可知两数。此有情类随喜俱心所生福德不可知量。憍尸迦。中千世界可知两数。此有情类随喜俱心所生福德不可知量。憍尸迦。我此三千大千世界可知两数。此有情类随喜俱心所生福德不可知量。憍尸迦。假使三千大千世界合为一海。有取一毛析为百分。持一分端沾彼海尽可知滴数。此有情类随喜俱心所生福德不可知量。时天帝释复白佛言。若诸有情于诸菩萨从初发心。乃至证得所求无上正等菩提。无量无边殊胜功德不生随喜。或复于彼随喜俱心所生福德。不闻不知不起忆念不生随喜。当知皆是魔所执持。魔所魅着。魔之朋党。魔天界没来生此间。所以者何。若菩萨摩诃萨求趣无上正等菩提。修诸菩萨摩诃萨行。若有发心于彼功德深生随喜。若有于彼随喜功德深心忆念生随喜者。皆能破坏一切魔军宫殿眷属。疾证无上正等菩提。能尽未来利乐一切。世尊。若诸有情深心敬爱佛法僧宝。随所生处常欲见佛闻法遇僧。于诸菩萨摩诃萨众功德善根应深随喜。既随喜已回向无上正等菩提。而不应生二不二想。若能如是疾证无上正等菩提。饶益有情破魔军众。尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。若诸有情于诸菩萨摩诃萨众功德善根。深心随喜回向无上正等菩提。是诸有情速能圆满诸菩萨行。疾证无上正等菩提。若诸有情于诸菩萨摩诃萨众功德善根。深心随喜回向无上正等菩提。是诸有情具大威力。常能奉事一切如来应正等觉。及善知识。恒闻般若波罗蜜多甚深经典善知义趣。是诸有情成就如是随喜回向功德善根。随所生处常为一切世间天人阿素洛等。供养恭敬尊重赞叹。不见恶色。不闻恶声。不嗅恶香。不尝恶味。不觉恶触。不思恶法。不堕恶趣。生天人中恒受种种无染胜乐。常不远离诸佛世尊。从一佛国趣一佛国。亲近诸佛种诸善根。成熟有情严净佛土。何以故。憍尸迦。是诸有情能于无量诸菩萨众功德善根。深心随喜回向无上正等菩提。由此因缘善根增进。疾证无上正等菩提。既得无上正等菩提。能尽未来如实饶益无量无数无边有情令住无余般涅槃界。以是故憍尸迦。住菩萨乘善男子等于菩萨众功德善根。皆应随喜回向无上正等菩提。于生随喜及回向时。不应执着即心离心随喜回向。不应执着即心修行离心修行。若能如是无所执着。随喜回向修诸菩萨摩诃萨行。速证无上正等菩提。度诸天人阿素洛等。令脱生死得般涅槃。由此因缘诸有情类。于诸菩萨功德善根。皆应发生随喜回向。能令无量无边有情。种诸善根获大利乐

尔时善现便白佛言。心皆如幻。云何菩萨摩诃萨能证无上正等菩提。佛告善现。于意云何。汝为见有如幻心不。善现对曰。不也世尊。佛告善现。于意云何。汝见幻不。善现对曰。不也世尊。我不见幻亦不见有如幻之心。佛告善现。于意云何。若汝不见幻不见如幻心。若处无幻无如幻心。汝见有是心能得无上正等菩提不。善现对曰。不也世尊。我都不见有处无幻无如幻心。更有是心能得无上正等菩提。佛告善现。于意云何。若处离幻离如幻心。汝见有是法能得无上正等菩提不。善现对曰。不也世尊。我都不见有处离幻离如幻心。更有是法能得无上正等菩提。世尊。我都不见即离心法。说何等法是有是无。以一切法毕竟离故。若一切法毕竟离者。不可施设是有是无。若法不可施设有无。则不可说能得无上正等菩提。非无所有法能得菩提故。所以者何。以一切法皆无所有。性不可得无染无净。毕竟离法无所有故。不得无上正等菩提。是故般若波罗蜜多亦毕竟离。若法毕竟离是法不应修亦不应遣。亦复不应有所引发。世尊。甚深般若波罗蜜多既毕竟离。云何可说诸菩萨摩诃萨依深般若波罗蜜多。证得无上正等菩提。世尊。诸佛无上正等菩提亦毕竟离。云何毕竟离法能得毕竟离法。是故般若波罗蜜多。应不可说证得无上正等菩提。佛告善现。善哉善哉。如是如是。如汝所说。甚深般若波罗蜜多既毕竟离。诸佛无上正等菩提亦毕竟离。善现当知。甚深般若波罗蜜多毕竟离故。得毕竟离诸佛无上正等菩提。善现当知。若深般若波罗蜜多非毕竟离。应非般若波罗蜜多。以深般若波罗蜜多毕竟离故。得名般若波罗蜜多。是故善现。诸菩萨摩诃萨非不依止甚深般若波罗蜜多证得无上正等菩提。善现当知。虽非离法能得离法而得无上正等菩提。非不依止甚深般若波罗蜜多。是故菩萨摩诃萨众欲得无上正等菩提。应勤修学甚深般若波罗蜜多。具寿善现便白佛言。诸菩萨摩诃萨所行义趣极为甚深。佛告善现。如是如是。诸菩萨摩诃萨所行义趣极为甚深。善现当知。诸菩萨摩诃萨能为难事。虽行如是甚深义趣。而于声闻独觉地法能不作证。尔时善现复白佛言。如我解佛所说义者。诸菩萨摩诃萨所作不难。不应说彼能为难事。所以者何。诸菩萨摩诃萨所证义趣都不可得。能证般若波罗蜜多亦不可得。证法证者证处证时亦不可得。世尊。若菩萨摩诃萨闻如是语。心不沉没。亦不忧悔。不惊不怖。是行般若波罗蜜多。世尊。是菩萨摩诃萨如是行时。不见众相不见我行。不见不行。不见般若波罗蜜多是我所行。不见无上正等菩提是我所证。亦复不见证处时等。世尊。是菩萨摩诃萨于如是事亦复不见是行般若波罗蜜多。便近无上正等菩提。世尊。是菩萨摩诃萨于如是事亦复不见。是行般若波罗蜜多。便远声闻独觉等地。世尊。是菩萨摩诃萨于如是事亦不分别。虽行般若波罗蜜多不作是念。我行般若波罗蜜多。亲近无上正等菩提。远离声闻独觉等地。世尊。譬如虚空不作是念。我去彼事若远若近。所以者何。虚空无动亦无分别。无分别故诸菩萨摩诃萨亦复如是行深般若波罗蜜多不作是念。我远声闻独觉等地。我近无上正等菩提。所以者何。甚深般若波罗蜜多。于一切法无分别故。世尊。譬如幻士不作是念。幻质幻师去我为近。傍观众等去我为远。所以者何。所幻化者无分别故。诸菩萨摩诃萨亦复如是。行深般若波罗蜜多不作是念。我远声闻独觉等地。我近无上正等菩提。所以者何甚深般若波罗蜜多。于一切法无分别故。世尊。譬如影像。不作是念。我因彼现去我为近。镜水等法去我为远。所以者何所现影像无分别故。诸菩萨摩诃萨亦复如是。行深般若波罗蜜多不作是念。我远声闻独觉等地。我近无上正等菩提。所以者何。甚深般若波罗蜜多于一切法无分别故。世尊。如诸如来应正等觉。于一切法无爱无憎。所以者何。如来永断一切分别爱憎等故。诸菩萨摩诃萨亦复如是。行深般若波罗蜜多。于一切法无爱无憎。所以者何。如诸如来应正等觉所得般若波罗蜜多。永断一切妄想分别故。于诸法无爱无憎。诸菩萨摩诃萨所行般若波罗蜜多。永伏一切妄想分别故。于诸法无爱无憎。世尊。如诸如来应正等觉所变化者不作是念。我远声闻独觉等地。我近无上正等菩提。所以者何。所变化者无分别故。行深般若波罗蜜多诸菩萨摩诃萨亦复如是不作是念。我远声闻独觉等地。我近无上正等菩提。所以者何。甚深般若波罗蜜多于一切法无分别故。世尊。如诸如来应正等觉欲有所作化。作化者令作彼事。然所化者不作是念。我能造作如是事业。所以者何。诸所化者于所作业无分别故。行深般若波罗蜜多诸菩萨摩诃萨亦复如是。有所为故而勤修学。既修学已虽能成办所作事业。而于所作无所分别。所以者何。甚深般若波罗蜜多于一切法无分别故。世尊。譬如巧匠或彼弟子。有所为故造作机关。或男或女或象马等。此诸机关虽有所作。而于彼事都无分别。所以者何。机关法尔无分别故。行深般若波罗蜜多诸菩萨摩诃萨亦复如是。有所为故而成立之。既成立已虽能成办种种事业。而于其中都无分别。所以者何。甚深般若波罗蜜多法尔于法无分别故

    第四分坚固品第二十七之一

时舍利子问善现言。诸菩萨摩诃萨行深般若波罗蜜多时。为行坚固法。为行不坚固法。善现答言。诸菩萨摩诃萨行深般若波罗蜜多时。行不坚固法。不行坚固法。何以故。舍利子。甚深般若波罗蜜多及一切法。毕竟皆无坚固性故。所以者何。诸菩萨摩诃萨行深般若波罗蜜多时。于深般若波罗蜜多及一切法。尚不见有非坚固法可得。况见有坚固法可得。时有无量欲界天子色界天子咸作是念。若菩萨乘善男子等。能发无上正等觉心。虽行般若波罗蜜多甚深义趣。而于实际能不作证。不堕声闻及独觉地。由此因缘是有情类。甚为希有能为难事应当敬礼。所以者何。是菩萨乘善男子等。虽行法性而于其中能不作证。尔时善现知诸天子心之所念。便告之言。此菩萨乘善男子等。不证实际不堕声闻及独觉地。非甚希有亦未为难。若菩萨摩诃萨知一切法及诸有情毕竟非有皆不可得。而发无上正等觉心。被精进甲誓度无量无边有情。令入无余般涅槃界。是菩萨摩诃萨。乃甚希有能为难事。天子当知。若菩萨摩诃萨虽知有情毕竟非有都不可得。而发无上正等觉心。被精进甲为欲调伏诸有情类。如有为欲调伏虚空。何以故。诸天子。虚空离故当知一切有情亦离。虚空空故当知一切有情亦空。虚空不坚实故。当知一切有情亦不坚实。虚空无所有故当知一切有情亦无所有。由此因缘是菩萨摩诃萨。乃甚希有能为难事。天子当知。是菩萨摩诃萨被大愿铠。为欲调伏一切有情。而诸有情毕竟非有都不可得。如有被铠与虚空战。天子当知。是菩萨摩诃萨被大愿铠。为欲饶益一切有情。而诸有情及大愿铠毕竟非有俱不可得。何以故。诸天子。有情离故此大愿铠当知亦离。有情空故此大愿铠当知亦空。有情不坚实故此大愿铠当知亦不坚实。有情无所有故此大愿铠当知亦无所有。天子当知。是菩萨摩诃萨调伏饶益诸有情事亦不可得。何以故。诸天子有情离故。此调伏饶益事当知亦离。有情空故此调伏饶益事当知亦空。有情不坚实故此调伏饶益事当知亦不坚实。有情无所有故此调伏饶益事当知亦无所有。天子当知。诸菩萨摩诃萨亦无所有。何以故。诸天子。有情离故诸菩萨摩诃萨当知亦离。有情空故诸菩萨摩诃萨当知亦空。有情不坚实故诸菩萨摩诃萨当知亦不坚实。有情无所有故诸菩萨摩诃萨当知亦无所有。天子当知。若菩萨摩诃萨闻如是语。心不沉没亦不忧悔不惊不怖。当知是菩萨摩诃萨行深般若波罗蜜多。何以故。诸天子。有情离故当知色蕴亦离。有情离故当知受想行识蕴亦离。有情离故当知眼处亦离。有情离故当知耳鼻舌身意处亦离。有情离故当知色处亦离。有情离故当知声香味触法处亦离。有情离故当知眼界亦离。有情离故当知耳鼻舌身意界亦离。有情离故当知色界亦离。有情离故当知声香味触法界亦离。有情离故当知眼识界亦离。有情离故当知耳鼻舌身意识界亦离。有情离故当知眼触亦离。有情离故当知耳鼻舌身意触亦离。有情离故当知眼触为缘所生诸受亦离。有情离故当知耳鼻舌身意触为缘所生诸受亦离。有情离故当知地界亦离。有情离故当知水火风空识界亦离。有情离故当知因缘亦离。有情离故当知等无间缘所缘缘增上缘亦离。有情离故当知无明亦离。有情离故当知行识名色六处触受爱取有生老死亦离。有情离故当知布施波罗蜜多乃至般若波罗蜜多亦离。有情离故当知内空乃至无性自性空亦离。有情离故当知真如乃至不思议界亦离。有情离故当知苦圣谛乃至道圣谛亦离。有情离故当知四念住乃至八圣道支亦离。有情离故当知四静虑四无量四无色定亦离。有情离故当知空无相无愿解脱门亦离。有情离故当知八解脱乃至十遍处亦离。有情离故当知净观地乃至如来地亦离。有情离故当知极喜地乃至法云地亦离。有情离故当知一切陀罗尼门三摩地门亦离。有情离故当知五眼六神通亦离。有情离故当知如来十力乃至十八佛不共法亦离。有情离故当知大慈大悲大喜大舍亦离。有情离故当知三十二相八十随好亦离。有情离故当知无忘失法恒住舍性亦离。有情离故当知一切智道相智一切相智亦离。有情离故当知预流果乃至独觉菩提亦离。有情离故当知一切菩萨摩诃萨行诸佛无上正等菩提亦离。有情离故当知一切智智亦离。有情离故当知一切法亦离。天子当知。若菩萨摩诃萨闻说一切法无不离时。其心不惊不恐不怖不沈不没。当知是菩萨摩诃萨行深般若波罗蜜多。尔时世尊告善现曰。何因缘故诸菩萨摩诃萨闻说一切法无不离时。其心不惊不恐不怖不沈不没。具寿善现白言。世尊。以一切法皆远离故。诸菩萨摩诃萨闻说一切法无不离时。其心不惊不恐不怖不沈不没。所以者何。诸菩萨摩诃萨于一切法。若能惊等。若所惊等。若惊等处。若惊等时。若惊等者。由此惊等。皆无所得。以一切法不可得故。世尊。若菩萨摩诃萨闻说是事。心不沉没亦不惊怖不忧不悔。当知是菩萨摩诃萨行深般若波罗蜜多。所以者何。是菩萨摩诃萨观一切法皆不可得不可施设。是能沈等。是所沈等。是沈等处。是沈等时。是沈等者。由此沈等。以是因缘诸菩萨摩诃萨闻如是事。心不沉没亦不惊怖不忧不悔。世尊。若菩萨摩诃萨能如是行甚深般若波罗蜜多。诸天帝释大梵天王世界主等。皆共敬礼供养恭敬尊重赞叹。佛告善现。若菩萨摩诃萨能如是行甚深般若波罗蜜多。非但恒为诸天帝释大梵天王世界主等。皆共敬礼供养恭敬尊重赞叹。是菩萨摩诃萨亦为过此极光净天若遍净天若广果天若净居天及余天龙阿素洛等。皆共敬礼供养恭敬尊重赞叹是菩萨摩诃萨能如是行甚深般若波罗蜜多。亦为十方无量无数无边世界一切如来应正等觉及诸菩萨摩诃萨众常共护念。善现当知。是菩萨摩诃萨能如是行甚深般若波罗蜜多。即令一切功德善根疾得圆满。善现当知。若菩萨摩诃萨能如是行甚深般若波罗蜜多。常为诸佛及诸菩萨并诸天龙阿素洛等守护忆念。当知行佛所应行处。亦正修行佛所行行。速证无上正等菩提。善现当知。是菩萨摩诃萨已于无上正等菩提得不退转。一切魔军及诸外道恶知识等不能留难。所以者何。是菩萨摩诃萨其心坚固踰于金刚。假使三千大千世界诸有情类皆变为魔。是一一魔各复化作尔所恶魔。此恶魔众皆有无量无数神力。是诸恶魔尽其神力不能留难是菩萨摩诃萨令不能行甚深般若波罗蜜多及于无上正等菩提或有退转。所以者何。是菩萨摩诃萨已得般若波罗蜜多方便善巧。知一切法不可得故。复次善现。置一三千大千世界诸有情类皆变为魔。假使十方殑伽沙等诸佛世界一切有情皆变为魔。是诸魔众各复化作尔所恶魔。此诸恶魔皆有无量无数神力。是诸恶魔尽其神力不能留难是菩萨摩诃萨令不能行甚深般若波罗蜜多及于无上正等菩提或有退转。所以者何。是菩萨摩诃萨已得般若波罗蜜多方便善巧。知一切法不可得故。善现当知。若菩萨摩诃萨成就二法。一切恶魔不能留难令不能行甚深般若波罗蜜多及于无上正等菩提或有退转。何等为二。一者不舍一切有情。二者观察诸法皆空。复次善现。若菩萨摩诃萨成就二法。一切恶魔不能障碍令不能行甚深般若波罗蜜多及于无上正等菩提或有退转。何等为二。一者如说悉皆能作。二者常为诸佛护念。善现当知。若菩萨摩诃萨能如是行甚深般若波罗蜜多。诸天神等常来礼敬亲近供养。请问劝发作如是言。善哉大士汝能如是行深般若波罗蜜多方便善巧。疾证无上正等菩提。一切有情无依怙者能作依怙。无归依者能作归依。无救护者能作救护。无投趣者能作投趣。无舍宅者能作舍宅。无洲渚者能作洲渚。与闇冥者能作光明。与聋盲者能作耳目。何以故。善男子。若能安住甚深般若波罗蜜多方便善巧。疾证无上正等菩提。一切恶魔不能留难

大般若波罗蜜多经卷第五百五十三大般若波罗蜜多经卷第五百五十四

        三藏法师玄奘奉　诏译

    第四分坚固品第二十七之二

善现当知。若菩萨摩诃萨能如是住甚深般若波罗蜜多。则为十方无量无数无边世界现在如来应正等觉。苾刍等众前后围绕。宣说般若波罗蜜多处大众中自然欢喜称扬赞叹是菩萨摩诃萨名字种姓色相功德。所谓安住甚深般若波罗蜜多真净功德。善现当知。如我今者为众宣说甚深般若波罗蜜多。在大众中自然欢喜称扬赞叹。宝幢菩萨摩诃萨等。诸菩萨摩诃萨。及余现住不动佛所净修梵行。住深般若波罗蜜多诸菩萨摩诃萨名字种姓色相功德。所谓安住甚深般若波罗蜜多真净功德。现在十方无量无数无边世界一切如来应正等觉。为众宣说甚深般若波罗蜜多。于彼亦有诸菩萨摩诃萨净修梵行。不离般若波罗蜜多。彼诸如来应正等觉各于众中自然欢喜称扬赞叹彼菩萨摩诃萨名字种姓色相功德。所谓不离甚深般若波罗蜜多真净功德。尔时善现便白佛言。一切如来应正等觉为众宣说甚深般若波罗蜜多时。皆在众中自然欢喜称扬赞叹一切菩萨摩诃萨众名字种姓色相功德耶。佛言不也。非诸如来应正等觉为众宣说甚深般若波罗蜜多时。皆在众中自然欢喜称扬赞叹一切菩萨摩诃萨众名字种姓色相功德。善现当知。有菩萨摩诃萨已于无上正等菩提得不退转。行深般若波罗蜜多方便善巧。是菩萨摩诃萨蒙诸如来应正等觉为众宣说甚深般若波罗蜜多时。在大众中。自然欢喜称扬赞叹名字种姓色相功德。具寿善现复白佛言。颇有菩萨摩诃萨众。未于无上正等菩提得不退转。而蒙如来应正等觉。为众宣说甚深般若波罗蜜多时。在大众中自然欢喜称扬赞叹名字种姓色相功德耶。佛言。亦有谓有菩萨摩诃萨众虽于无上正等菩提未得不退而修般若波罗蜜多方便善巧。是菩萨摩诃萨亦蒙如来应正等觉为众宣说甚深般若波罗蜜多时。在大众中自然欢喜称扬赞叹名字种姓色相功德。具寿善现复白佛言。此所说者是何菩萨摩诃萨耶。佛告善现。有诸菩萨摩诃萨众随不动佛为菩萨时所修而学所行而住。修行般若波罗蜜多方便善巧。是菩萨摩诃萨虽于无上正等菩提未得不退。而蒙如来应正等觉为众宣说甚深般若波罗蜜多时。在大众中自然欢喜称扬赞叹名字种姓色相功德。复有菩萨摩诃萨众。随宝幢菩萨摩诃萨等。所修而学所行而住。修行般若波罗蜜多方便善巧。是菩萨摩诃萨虽于无上正等菩提未得不退。而蒙如来应正等觉为众宣说甚深般若波罗蜜多时。在大众中自然欢喜称扬赞叹名字种姓色相功德。复次善现。有菩萨摩诃萨行深般若波罗蜜多。于一切法无生性中。虽深信解而未证得无生法忍。于一切法皆寂静性虽深信解。而未得入不退转地。是菩萨摩诃萨已住般若波罗蜜多方便善巧。亦蒙如来应正等觉为众宣说甚深般若波罗蜜多时。在大众中自然欢喜称扬赞叹名字种姓色相功德。善现当知。若菩萨摩诃萨蒙诸如来应正等觉为众宣说甚深般若波罗蜜多时。在大众中自然欢喜称扬赞叹名字种姓色相功德。是菩萨摩诃萨超诸声闻及独觉地。近得无上正等菩提不退转记。所以者何。是菩萨摩诃萨修行般若波罗蜜多方便善巧。必当安住不退转地。疾证无上正等菩提。复次善现。若菩萨摩诃萨闻说如是甚深般若波罗蜜多所有义趣。深心信解无惑无疑不迷不闷。但作是念。如佛所说甚深般若波罗蜜多理趣。必然定非颠倒。是菩萨摩诃萨应作是念。我于般若波罗蜜多甚深义趣。深生信解决定已。于或复当于不动如来应正等觉及诸菩萨摩诃萨所。广闻般若波罗蜜多。于深义趣深生信解。既信解已勤修梵行。当得住于不退转地。住是地已疾证无上正等菩提。善现当知。若菩萨摩诃萨但闻如是甚深般若波罗蜜多。尚获无边功德胜利。况深信解如说修行。系念思惟甚深义趣。是菩萨摩诃萨安住真如近一切智。疾证无上正等菩提。为诸有情宣说法要

尔时善现便白佛言。法离真如无别可得。为说何法安住真如。复说谁能近一切智。疾证无上正等菩提。谁复为谁说何法要。佛告善现。汝所问言。法离真如无别可得。为说何法安住真如。复说谁能近一切智。疾证无上正等菩提。谁复为谁说何法者。如是如是。如汝所说。法离真如都不可得。如何可说法住真如。善现真如尚不可得。况别有法能住真如。岂复有能近一切智。疾证无上正等菩提。宁复有能为他说法。善现当知。真如不可自住真如。此中都无能所住故。真如不能近一切智。此中都无能所近故。真如不能证得无上正等菩提。此中都无能得所得差别性故。真如不能为他说法。此中都无能所说故。随世俗故说有菩萨行深般若波罗蜜多。安住真如近一切智。疾证无上正等菩提。为诸有情宣说法要。时天帝释便白佛言。如是般若波罗蜜多。理趣甚深极难信解。诸菩萨摩诃萨行深般若波罗蜜多。虽知诸法皆不可得。而求无上正等菩提。欲为有情宣说法要甚为难事。所以者何。定无有法能住真如。亦无有能近一切智。疾证无上正等菩提。亦无有能宣说法要。然诸菩萨闻如是事。心不沉没无惑无疑不惊不恐亦不迷闷。如是等事甚为希有。尔时善现谓帝释言。憍尸迦。如汝所说。诸菩萨众闻甚深法。心不沉没无惑无疑不惊不恐亦不迷闷。而求无上正等菩提。欲为有情宣说法要。极为难事甚希有者。憍尸迦。诸菩萨摩诃萨行深般若波罗蜜多。观法皆空都无所有。谁沈谁没谁惑谁疑。谁惊谁恐谁迷谁闷。是故此事未为希有。然为有情愚痴颠倒。不能通达诸法皆空故。求菩提欲为宣说方便善巧非极为难。天帝释言。尊者善现。诸有所说无不依空。是故所言常无滞碍。如有以箭仰射虚空。若远若近俱无滞碍。尊者所说亦复如是。若深若浅一切依空。谁能于中敢作留难。时天帝释便白佛言。我与尊者善现所说。为顺如来实语法语。于法随法为正说耶。尔时世尊告天帝释。汝与善现诸有所言。皆顺如来实语法语。于法随法无颠倒说。何以故。憍尸迦。具寿善现所有辩才。无不依空而施设故。所以者何。具寿善现观一切法皆毕竟空。尚不得甚深般若波罗蜜多。况有能行甚深般若波罗蜜多者。尚不得诸佛无上正等菩提。况有能证诸佛无上正等菩提者。尚不得一切智。况有能得一切智者。尚不得真如。况有能得真如成如来者。尚不得无生性。况有能证无生性者。尚不得菩提。况有能证佛菩提者。尚不得十力。况有能成十力者。尚不得四无所畏。况有能成四无所畏者。尚不得诸法。况有能说法者。何以故。憍尸迦。具寿善现于一切法住远离住。于一切法住无所得住。观一切法毕竟皆空。所能行等不可得故。憍尸迦。具寿善现于一切法住远离住无所得住。比诸菩萨摩诃萨众所住般若波罗蜜多微妙行住。百分不及一。千分不及一。百千分不及一。乃至邬波尼杀昙分亦不及一。何以故。憍尸迦。是诸菩萨摩诃萨众所住。般若波罗蜜多微妙行住。除如来住于余菩萨及诸声闻独觉等住。为最为胜为尊为高。为妙为微妙为上为无上。以是故。憍尸迦。若菩萨摩诃萨欲于一切有情众中。为最为胜为尊为高为妙为微妙为上为无上者。当住般若波罗蜜多微妙行住无得暂舍

    第四分散花品第二十八

尔时会中无量无数三十三天欢喜踊跃各取天上微妙音花。奉散如来及诸菩萨。是时众内六千苾刍。俱从座起顶礼佛足。偏覆左肩右膝着地。向薄伽梵曲躬合掌。佛神力故各于掌中。微妙音花自然盈满。是苾刍众踊跃欢喜得未曾有。各以此花奉散佛上及诸菩萨。既散花已同发愿言。我等用斯胜善根力。愿常安住甚深般若波罗蜜多微妙行住。速趣无上正等菩提。尔时世尊即便微笑。如佛常法从其面门。放种种光青黄赤白红紫碧绿金银颇胝。傍照无边诸佛国土。上至梵世下彻风轮。渐复还来绕佛右转。经三匝已从顶上入。时阿难陀即从座起。礼佛合掌白言。世尊。何因何缘现此微笑。诸佛现笑非无因缘。唯愿如来哀愍为说。尔时佛告阿难陀言。此诸苾刍于当来世星喻劫中。皆得作佛同名散花。十号具足。声闻僧数一切皆等。寿量亦等二十千劫。彼一一佛所演言教。理趣深广流布天人。正法住世俱二万劫。彼诸佛土广博严净。人物炽盛安隐丰乐。彼诸如来各于自土。将诸弟子循还游历村城聚落国邑王都。转妙法轮度天人众。令获殊胜利益安乐。彼诸世尊往来住处。昼夜常雨五色妙花。由此因缘故我微笑。是故庆喜。若菩萨摩诃萨欲得安住最胜住者。当住般若波罗蜜多微妙行住。若菩萨摩诃萨欲得安住如来住者。当住般若波罗蜜多微妙行住庆喜当知。若菩萨摩诃萨精勤修学甚深般若波罗蜜多令得究竟。是菩萨摩诃萨先世或从人中没已还生此处。或从睹史多天上没来生人间。所以者何。彼于先世或在人中或居天上。由曾广闻甚深般若波罗蜜多故。于今生能勤修学甚深般若波罗蜜多。庆喜当知。如来现见若菩萨摩诃萨能勤修学甚深般若波罗蜜多。于身命财无所顾者。定于无上正等菩提得不退转。复次庆喜。若有情类爱乐听闻甚深般若波罗蜜多。闻已受持读诵书写精勤修学如理思惟。为菩萨乘善男子等。宣说开示教诫教授。当知彼人是大菩萨。曾于过去亲从如来应正等觉。闻说如是甚深般若波罗蜜多闻已受持读诵书写精勤修学如理思惟。亦曾为他宣说开示教诫教授甚深般若波罗蜜多故。于今生能办是事。庆喜当知。是有情类曾于过去无量佛所种诸善根故。于今生能作是事。此有情类应作是思。我先非唯从声闻等。闻说如是甚深般若波罗蜜多。定从如来应正等觉。闻说如是甚深般若波罗蜜多。我先非唯于声闻等亲近供养种诸善根。定于如来应正等觉亲近供养种诸善根。由是因缘今得闻此甚深般若波罗蜜多。爱乐受持读诵书写精勤修学如理思惟。广为有情宣说无倦。复次庆喜。若有情类不惊不怖。爱乐听闻甚深般若波罗蜜多。闻已受持读诵书写精勤修学如理思惟。若法若义若文若意皆善通达随顺修行。是诸有情则为现见我等如来应正等觉。庆喜当知。若有情类闻说如是甚深般若波罗蜜多所有义趣。深心信解不生毁谤不可沮坏。是诸有情已曾供养无量诸佛。于诸佛所多种善根。亦为无量善友摄受。复次庆喜。若诸有情能于如来应正等觉胜福田所种诸善根。虽定当得或声闻果或独觉果或如来果而证无上正等菩提。要于般若波罗蜜多甚深义趣。善达无碍精进修行诸菩萨行令极圆满。庆喜当知。若菩萨摩诃萨能于般若波罗蜜多甚深义趣。善达无碍精进修行诸菩萨行令极圆满。是菩萨摩诃萨不证无上正等菩提。而住声闻独觉地者必无是处。是故菩萨摩诃萨众欲得无上正等菩提。应于般若波罗蜜多甚深义趣。善达无碍精进修行诸菩萨行令极圆满。是故庆喜。我以般若波罗蜜多甚深经典付嘱于汝。应正受持读诵通利莫令忘失。庆喜当知。除此般若波罗蜜多甚深经典。受持诸余我所说法。设有忘失其罪尚轻。若于般若波罗蜜多甚深经典。不善受持下至一句有所忘失其罪甚重。庆喜当知。若于般若波罗蜜多甚深经典。下至一句能善受持不忘失者获福无量。若于般若波罗蜜多甚深经典。不善受持下至一句有忘失者所获重罪同前福量。是故庆喜。我以般若波罗蜜多甚深经典殷勤付汝。当正受持读诵通利如理思惟广为他说分别开示。令受持者究竟解了文义意趣。庆喜当知。若菩萨摩诃萨于深般若波罗蜜多。受持读诵究竟通利如理思惟广为他说。分别开示令其解了。是菩萨摩诃萨则为受持摄取过去未来现在诸佛世尊所证无上正等菩提生长之处。庆喜当知。若有情类起殷净心。现于我所欲持种种上妙花鬘乃至灯明。供养恭敬尊重赞叹无懈倦者。当于般若波罗蜜多。至心听闻受持读诵究竟通利如理思惟。广为他说分别开示令其解了。或复书写众宝庄严。恒以种种上妙花鬘乃至灯明。供养恭敬尊重赞叹不应懈息。庆喜当知。若菩萨摩诃萨供养恭敬尊重赞叹甚深般若波罗蜜多。则为现前供养恭敬尊重赞叹我及十方三世诸佛。庆喜当知。若菩萨摩诃萨闻深般若波罗蜜多。起殷净心恭敬爱乐。即于过去未来现在一切如来应正等觉所证无上正等菩提。起殷净心恭敬爱乐。庆喜。汝若爱乐于我不舍于我。亦当爱乐不舍般若波罗蜜多甚深经典。下至一句勿令忘失。庆喜。我说如是般若波罗蜜多甚深经典付嘱因缘。虽经无量百千大劫亦不可尽。举要言之如我既是汝等大师。甚深般若波罗蜜多当知亦是汝等大师。汝等天人阿素洛等敬重于我。亦当敬重甚深般若波罗蜜多。是故庆喜。我以无量善巧方便。付汝般若波罗蜜多甚深经典。汝当受持无令忘失。我今持此甚深般若波罗蜜多。对诸天人阿素洛等无量大众付嘱于汝。应正受持勿令忘失。庆喜。我今实言告汝。诸有净信欲不舍佛。欲不舍法。欲不舍僧。复欲不舍三世诸佛所证无上正等菩提。定不应舍甚深般若波罗蜜多。如是名为我等诸佛教诫教授诸弟子法。庆喜当知。若善男子善女人等爱乐听闻甚深般若波罗蜜多。受持读诵究竟通利如理思惟。以无量门广为他说。分别开示施设建立。令其解了精进修行。是善男子善女人等。疾证无上正等菩提。能近圆满一切智智。所以者何。诸佛无上正等菩提一切智智。皆依如是甚深般若波罗蜜多而得生故。庆喜当知。三世诸佛皆依如是甚深般若波罗蜜多。出生无上正等菩提。是故庆喜。若菩萨摩诃萨欲得无上正等菩提。当勤精进修学如是甚深般若波罗蜜多。所以者何。甚深般若波罗蜜多是诸菩萨摩诃萨母。生诸菩萨摩诃萨故。庆喜当知。若菩萨摩诃萨勤学六种波罗蜜多。速证无上正等菩提。是故庆喜。我以此六波罗蜜多更付嘱汝。当正受持无令忘失。所以者何。如是六种波罗蜜多是诸如来应正等觉无尽法藏。一切佛法从此生故。庆喜当知。十方三世诸佛世尊所说法要。皆是六种波罗蜜多无尽法藏之所流出。庆喜当知。十方三世诸佛世尊。皆依六种波罗蜜多无尽法藏。精勤修学证得无上正等菩提。庆喜当知。十方三世诸佛世尊声闻弟子。皆依六种波罗蜜多无尽法藏。精勤修学已正当入无余涅槃。复次庆喜。假使汝为声闻乘人说声闻法。由此法故三千大千世界有情一切皆得阿罗汉果。犹未为我作佛弟子所应作事。汝若能为菩萨乘人宣说一句甚深般若波罗蜜多相应之法。即名为我作佛弟子所应作事。我于此事深生随喜。胜汝教化三千大千世界有情一切皆得阿罗汉果。复次庆喜。假使三千大千世界一切有情由他教力非前非后皆得人身。俱时证得阿罗汉果。是诸阿罗汉所有施性戒性修性诸福业事。于汝意云何。彼福业事宁为多不。庆喜答言。甚多世尊。甚多善逝。彼福业事无量无边。佛告庆喜。若有声闻能为菩萨宣说般若波罗蜜多相应之法。经一日夜所获福聚甚多于彼。庆喜当知。置一日夜但经一日。复置一日但经半日。复置半日但经一时。复置一时但经食顷。复置食顷但经须臾。复置须臾但经俄尔。复置俄尔经弹指顷。是声闻人能为菩萨宣说般若波罗蜜多相应之法。所获福聚甚多于前。何以故。此声闻人所获福聚。超过一切声闻独觉诸善根故。复次庆喜。若菩萨摩诃萨为声闻人宣说种种声闻乘法。假使三千大千世界一切有情由此法故悉皆证得阿罗汉果。皆具种种殊胜功德。于意云何。是菩萨摩诃萨由此因缘所获福聚宁为多不。庆喜答言。甚多世尊。甚多善逝。是菩萨摩诃萨所获福聚无量无边。佛告庆喜。若菩萨摩诃萨为声闻乘善男子等。或独觉乘善男子等。或无上乘善男子等。宣说般若波罗蜜多相应之法。经一日夜所获福聚甚多于前。庆喜当知。置一日夜但经一日。复置一日但经半日。复置半日但经一时。复置一时但经食顷。复置食顷但经须臾。复置须臾但经俄尔。复置俄尔经弹指顷。是菩萨摩诃萨能为三乘善男子等宣说般若波罗蜜多相应之法。所获福聚甚多于前无量无数。何以故。甚深般若波罗蜜多相应法施。超过一切声闻独觉相应法施及彼二乘诸善根故。所以者何。是菩萨摩诃萨自求无上正等菩提。亦以大乘相应之法示现劝导赞励庆喜。他诸有情令于无上正等菩提得不退转。庆喜当知。是菩萨摩诃萨自修布施波罗蜜多乃至般若波罗蜜多。亦教他修布施波罗蜜多乃至般若波罗蜜多。自住内空乃至无性自性空。亦教他住内空乃至无性自性空。自住真如乃至不思议界。亦教他住真如乃至不思议界。自住苦集灭道圣谛。亦教他住苦集灭道圣谛。自修四念住乃至八圣道支。亦教他修四念住乃至八圣道支。自修四静虑四无量四无色定。亦教他修四静虑四无量四无色定。自修空无相无愿解脱门。亦教他修空无相无愿解脱门。自修八解脱乃至十遍处。亦教他修八解脱乃至十遍处。自修极喜地乃至法云地。亦教他修极喜地乃至法云地。自修一切陀罗尼门三摩地门。亦教他修一切陀罗尼门三摩地门。自修五眼六神通。亦教他修五眼六神通。自修如来十力乃至十八佛不共法。亦教他修如来十力乃至十八佛不共法。自修三十二相八十随好。亦教他修三十二相八十随好。自修无忘失法恒住舍性。亦教他修无忘失法恒住舍性。自修一切智道相智一切相智。亦教他修一切智道相智一切相智。自修菩萨摩诃萨行。亦教他修菩萨摩诃萨行。自修无上正等菩提。亦教他修无上正等菩提。自修一切智智。亦教他修一切智智。由此因缘善根增长。疾证无上正等菩提。庆喜当知。是菩萨摩诃萨成就如是殊胜善根。忆念如是殊胜善根。若于无上正等菩提。有退转者无有是处尔时世尊四众围绕。赞说般若波罗蜜多。付阿难陀令受持已。复于一切天龙药叉健达缚阿素洛揭路荼紧捺洛莫呼洛伽人非人等大众会前现神通力。令众皆见不动如来应正等觉声闻菩萨大众围绕。为海喻会宣说妙法。及见彼土严净之相。其声闻僧皆阿罗汉。诸漏已尽无复烦恼。得真自在心善解脱。慧善解脱如调慧马亦如大龙。已作所作已办所办。弃诸重担逮得己利。尽诸有结正知解脱。至心自在第一究竟。其菩萨僧一切皆是众望所识。得陀罗尼及无碍辩。成就无量不可思议不可称量微妙功德。佛摄神力令此众会天龙药叉健达缚等不复见彼不动如来应正等觉声闻菩萨及余大众。并彼佛土严净之相。彼佛众会及严净土。皆非此土眼根所对。所以者何。佛摄神力于彼远境无见缘故。尔时佛告阿难陀言。不动如来应正等觉国土众会汝更见不。阿难陀言。我不复见彼事。非此眼所行故。佛告具寿阿难陀言。如彼如来众会国土非此土眼所行境界。当知诸法亦复如是非眼根等所行境界。庆喜当知。法不行法。法不见法。法不知法。法不证法。庆喜当知。一切法性无能行者。无能见者。无能知者。无能证者。无动无作。所以者何。以一切法皆无作用。能取所取俱如虚空性远离故。以一切法不可思议。能所思议皆如幻士性远离故。以一切法无作受者。如光影等不坚实故。庆喜当知。若菩萨摩诃萨能如是行。能如是见。能如是知。能如是证。是行般若波罗蜜多。亦不执着此诸法相。庆喜当知。若菩萨摩诃萨如是学时。是学般若波罗蜜多。庆喜当知。若菩萨摩诃萨欲得一切波罗蜜多速疾圆满。至一切法究竟彼岸。应学般若波罗蜜多。所以者何。如是学者于诸学中。为最为胜为尊为高。为妙为微妙。为上为无上。利益安乐一切世间。无依护者为作依护。诸佛世尊开许称赞修学般若波罗蜜多。庆喜当知。诸佛菩萨学此学已住此学中。能以右手若右足指。举取三千大千世界。掷置他方或还本处。其中有情不知不觉无损无怖。所以者何。甚深般若波罗蜜多。功德威力不可思议。过去未来现在诸佛及诸菩萨。学此般若波罗蜜多。于去来今及无为法。悉皆获得无碍智见。是故庆喜。我说能学甚深般若波罗蜜多。于诸学中为最为胜。为尊为高。为妙为微妙。为上为无上。庆喜当知。诸有欲取甚深般若波罗蜜多量边际者。如愚痴者欲取虚空量及边际。何以故。甚深般若波罗蜜多功德无量无边际故。庆喜当知。我终不说甚深般若波罗蜜多功德胜利如名身等有量边际。所以者何。名句文身是有量法。甚深般若波罗蜜多功德胜利非有量法。非名身等能量般若波罗蜜多功德胜利。亦非般若波罗蜜多功德胜利是彼所量。尔时庆喜便白佛言。何因缘故甚深般若波罗蜜多说为无量。佛告庆喜。甚深般若波罗蜜多。性无尽故说为无量。性远离故说为无量。性寂静故说为无量。如实际故说为无量。如虚空故说为无量。功德多故说为无量。无边际故说为无量。不可量故说为无量。庆喜当知。三世诸佛皆学般若波罗蜜多。究竟圆满证得无上正等菩提。为诸有情宣说开示。而此般若波罗蜜多常无减尽。所以者何。甚深般若波罗蜜多如太虚空不可尽故。庆喜当知。诸有欲尽甚深般若波罗蜜多。则为欲尽虚空边际。是故庆喜。甚深般若波罗蜜多说为无尽。由无尽故说为无量

尔时善现作是念言。此处甚深我当问佛。作是念已便白佛言。甚深般若波罗蜜多。何故如来说为无尽。佛告善现。甚深般若波罗蜜多。如太虚空不可尽故说为无尽。具寿善现复白佛言。云何菩萨摩诃萨应引发般若波罗蜜多。佛告善现。诸菩萨摩诃萨应观色无尽故引发般若波罗蜜多。应观受想行识无尽故引发般若波罗蜜多。应观眼处无尽故引发般若波罗蜜多。应观耳鼻舌身意处无尽故引发般若波罗蜜多。应观色处无尽故引发般若波罗蜜多。应观声香味触法处无尽故引发般若波罗蜜多。应观眼界无尽故引发般若波罗蜜多。应观耳鼻舌身意界无尽故引发般若波罗蜜多。应观色界无尽故引发般若波罗蜜多。应观声香味触法界无尽故引发般若波罗蜜多。应观眼识界无尽故引发般若波罗蜜多。应观耳鼻舌身意识界无尽故引发般若波罗蜜多。应观眼触无尽故引发般若波罗蜜多。应观耳鼻舌身意触无尽故引发般若波罗蜜多。应观眼触为缘所生诸受无尽故引发般若波罗蜜多。应观耳鼻舌身意触为缘所生诸受无尽故引发般若波罗蜜多。应观地界无尽故引发般若波罗蜜多。应观水火风空识界无尽故引发般若波罗蜜多。应观因缘无尽故引发般若波罗蜜多。应观等无间缘所缘缘增上缘无尽故引发般若波罗蜜多。应观无明无尽故引发般若波罗蜜多。应观行识名色六处触受爱取有生老死愁叹苦忧恼无尽故引发般若波罗蜜多。复次善现。诸菩萨摩诃萨应观色如虚空无尽故引发般若波罗蜜多。应观受想行识如虚空无尽故引发般若波罗蜜多。应观眼处如虚空无尽故引发般若波罗蜜多。应观耳鼻舌身意处如虚空无尽故引发般若波罗蜜多。应观色处如虚空无尽故引发般若波罗蜜多。应观声香味触法处如虚空无尽故引发般若波罗蜜多。应观眼界如虚空无尽故引发般若波罗蜜多。应观耳鼻舌身意界如虚空无尽故引发般若波罗蜜多。应观色界如虚空无尽故引发般若波罗蜜多。应观声香味触法界如虚空无尽故引发般若波罗蜜多。应观眼识界如虚空无尽故引发般若波罗蜜多。应观耳鼻舌身意识界如虚空无尽故引发般若波罗蜜多。应观眼触如虚空无尽故引发般若波罗蜜多。应观耳鼻舌身意触如虚空无尽故引发般若波罗蜜多。应观眼触为缘所生诸受如虚空无尽故引发般若波罗蜜多。应观耳鼻舌身意触为缘所生诸受如虚空无尽故引发般若波罗蜜多。应观地界如虚空无尽故引发般若波罗蜜多。应观水火风空识界如虚空无尽故引发般若波罗蜜多。应观因缘如虚空无尽故引发般若波罗蜜多。应观等无间缘所缘缘增上缘如虚空无尽故引发般若波罗蜜多。应观无明如虚空无尽故引发般若波罗蜜多。应观行识名色六处触受爱取有生老死愁叹苦忧恼如虚空无尽故引发般若波罗蜜多。善现。诸菩萨摩诃萨应作如是引发般若波罗蜜多。善现当知。诸菩萨摩诃萨如是观察十二缘起远离二边。诸菩萨摩诃萨如是观察十二缘起无中无边。是诸菩萨摩诃萨众不共妙观。谓要安坐妙菩提座。方能如是如实观察十二缘起理趣甚深。如太虚空不可尽故。便能证得一切智智。善现当知。若菩萨摩诃萨以如虚空无尽行相行深般若波罗蜜多。如实观察十二缘起不堕声闻及独觉地。疾证无上正等菩提。善现当知。诸菩萨摩诃萨若于无上正等菩提有退转者。皆由不依如是作意方便善巧。不如实知诸菩萨摩诃萨行深般若波罗蜜多。云何应以无尽行相引发般若波罗蜜多。云何应以无尽行相如实观察十二缘起。善现当知。诸菩萨摩诃萨若于无上正等菩提有退转者。皆由远离引发般若波罗蜜多方便善巧。善现当知。诸菩萨摩诃萨若于无上正等菩提不退转者。一切皆依引发般若波罗蜜多方便善巧。是菩萨摩诃萨由依如是方便善巧行深般若波罗蜜多。以如虚空无尽行相如实观察十二缘起。由此因缘速能圆满甚深般若波罗蜜多。疾能证得一切智智

善现当知。诸菩萨摩诃萨如是观察缘起法时。不见有法无因而生。不见有法性相常住。不见有法有作受者。善现当知。诸菩萨摩诃萨行深般若波罗蜜多。以如虚空无尽行相如实观察十二缘起。引发般若波罗蜜多。修诸菩萨摩诃萨行。疾证无上正等菩提。善现当知。若时菩萨摩诃萨行深般若波罗蜜多。以如虚空无尽行相引发般若波罗蜜多。如实观察十二缘起。是时菩萨摩诃萨不见色蕴。不见受想行识蕴。不见眼处。不见耳鼻舌身意处。不见色处。不见声香味触法处。不见眼界。不见耳鼻舌身意界。不见色界。不见声香味触法界。不见眼识界。不见耳鼻舌身意识界。不见眼触。不见耳鼻舌身意触。不见眼触为缘所生诸受。不见耳鼻舌身意触为缘所生诸受。不见地界。不见水火风空识界。不见因缘。不见等无间缘所缘缘增上缘。不见无明不见行识名色六处触受爱取有生老死愁叹苦忧恼。不见布施波罗蜜多。不见净戒安忍精进静虑般若波罗蜜多。不见内空乃至无性自性空。不见真如乃至不思议界。不见苦集灭道圣谛。不见四念住乃至八圣道支。不见四静虑四无量四无色定。不见空无相无愿解脱门。不见八解脱乃至十遍处。不见净观地乃至如来地。不见极喜地乃至法云地。不见一切陀罗尼门三摩地门。不见五眼六神通。不见如来十力乃至十八佛不共法。不见三十二相八十随好。不见无忘失法恒住舍性。不见一切智道相智一切相智。不见预流果乃至独觉菩提。不见一切菩萨摩诃萨行。不见诸佛无上正等菩提。不见一切智智。不见此佛世界不见彼佛世界。不见有法能见此佛彼佛世界。善现。若菩萨摩诃萨能如是行。是行般若波罗蜜多。善现当知。若时菩萨摩诃萨行深般若波罗蜜多。是时恶魔极生忧恼如中毒箭。譬如有人父母卒丧身心苦痛。恶魔亦尔。具寿善现便白佛言为一恶魔见诸菩萨行深般若波罗蜜多。极生忧恼如中毒箭。为多恶魔为遍三千大千世界一切恶魔皆亦如是。佛告善现。遍满三千大千世界一切恶魔。见诸菩萨行深般若波罗蜜多。极生忧恼如中毒箭。各于本座不能自安。所以者何。若菩萨摩诃萨住深般若波罗蜜多微妙行住。世间天人阿素洛等。伺求其短皆不能得。亦复不能扰乱障碍。是故善现。若菩萨摩诃萨欲证无上正等菩提。当勤安住甚深般若波罗蜜多微妙行住。善现当知。若菩萨摩诃萨能勤安住甚深般若波罗蜜多微妙行住。则能修满布施净戒安忍精进静虑般若波罗蜜多。善现当知。若菩萨摩诃萨能正修行甚深般若波罗蜜多方便善巧。便能具足修满一切波罗蜜多。留难事起皆能如实觉知远离。善现当知。若菩萨摩诃萨欲正摄受方便善巧。应行般若波罗蜜多。应修般若波罗蜜多。善现当知。若时菩萨摩诃萨修行般若波罗蜜多。引发般若波罗蜜多。是时无量无数世界诸佛世尊现说法者。皆悉护念是菩萨摩诃萨。应作是念。彼诸如来应正等觉亦从般若波罗蜜多生一切智。是菩萨摩诃萨作此念已。复应思惟如诸如来应正等觉所应证法我亦当证。如是善现。若菩萨摩诃萨修行般若波罗蜜多。引发般若波罗蜜多。作是思惟。经弹指顷所生福聚。胜有所得诸菩萨众经如殑伽沙数大劫修行布施所获功德。何况能经一日半日修行般若波罗蜜多。引发般若波罗蜜多忆念思惟诸佛功德。善现当知。若菩萨摩诃萨能经一日。或复乃至经弹指顷。修行般若波罗蜜多。引发般若波罗蜜多。忆念思惟诸佛功德。是菩萨摩诃萨不久当住不退转地。是菩萨摩诃萨常为如来应正等觉共所护念。善现当知。若菩萨摩诃萨常为如来应正等觉所护念者。定证无上正等菩提。不堕声闻独觉等地。是菩萨摩诃萨决定不复堕诸恶趣。决定不生诸无暇处。常生善趣不离诸佛。善现当知。若菩萨摩诃萨修行般若波罗蜜多。引发般若波罗蜜多。忆念思惟诸佛功德经弹指顷。尚获无边功德胜利。况经一日若过一日。修行般若波罗蜜多。引发般若波罗蜜多。忆念思惟诸佛功德。如香象菩萨摩诃萨。常能修行般若波罗蜜多。引发般若波罗蜜多。忆念思惟诸佛功德常不舍离。是菩萨摩诃萨今在不动如来应正等觉所修行梵行

大般若波罗蜜多经卷第五百五十四大般若波罗蜜多经卷第五百五十五

        三藏法师玄奘奉　诏译

    第四分随顺品第二十九

复次善现。诸菩萨摩诃萨应观诸法不和合故随顺般若波罗蜜多。应观诸法无分别故随顺般若波罗蜜多。应观诸法无杂坏故随顺般若波罗蜜多。应观诸法无变异故随顺般若波罗蜜多。应观诸法无表示故随顺般若波罗蜜多。应观诸法随觉慧故随顺般若波罗蜜多。应观诸法唯有假名所诠表故随顺般若波罗蜜多。应观诸法唯有言说假施设故随顺般若波罗蜜多。应观诸法唯假建立无处无时亦无实事可宣说故随顺般若波罗蜜多。应观诸法但有虚假性相用故随顺般若波罗蜜多。应观诸法无限碍故随顺般若波罗蜜多。应观色蕴无限量故随顺般若波罗蜜多。应观受想行识蕴无限量故随顺般若波罗蜜多。应观眼处无限量故随顺般若波罗蜜多。应观耳鼻舌身意处无限量故随顺般若波罗蜜多。应观色处无限量故随顺般若波罗蜜多。应观声香味触法处无限量故随顺般若波罗蜜多。应观眼界无限量故随顺般若波罗蜜多。应观耳鼻舌身意界无限量故随顺般若波罗蜜多。应观色界无限量故随顺般若波罗蜜多。应观声香味触法界无限量故随顺般若波罗蜜多。应观眼识界无限量故随顺般若波罗蜜多。应观耳鼻舌身意识界无限量故随顺般若波罗蜜多。应观眼触无限量故随顺般若波罗蜜多。应观耳鼻舌身意触无限量故随顺般若波罗蜜多。应观眼触为缘所生诸受无限量故随顺般若波罗蜜多。应观耳鼻舌身意触为缘所生诸受无限量故随顺般若波罗蜜多。应观地界无限量故随顺般若波罗蜜多。应观水火风空识界无限量故随顺般若波罗蜜多。应观因缘无限量故随顺般若波罗蜜多。应观等无间缘所缘缘增上缘无限量故随顺般若波罗蜜多。应观无明无限量故随顺般若波罗蜜多。应观行识名色六处触受爱取有生老死愁叹苦忧恼无限量故随顺般若波罗蜜多。应观诸法无相状故随顺般若波罗蜜多。应观诸法通达相故随顺般若波罗蜜多。应观诸法本性净故随顺般若波罗蜜多。应观诸法无言说故随顺般若波罗蜜多。应观诸法无生等故随顺般若波罗蜜多。应观诸法无灭等故随顺般若波罗蜜多。应观诸法涅槃等故随顺般若波罗蜜多。应观诸法真如等故随顺般若波罗蜜多。应观诸法无去来故随顺般若波罗蜜多。应观诸法无自他故随顺般若波罗蜜多。应观诸法自他等故随顺般若波罗蜜多。应观诸法异生圣者本性净故随顺般若波罗蜜多。应观诸法弃舍重担无增益故随顺般若波罗蜜多。应观诸法无方处故随顺般若波罗蜜多。所以者何。色蕴本性无方无处。受想行识蕴本性无方无处。眼处本性无方无处。耳鼻舌身意处本性无方无处。色处本性无方无处。声香味触法处本性无方无处。眼界本性无方无处。耳鼻舌身意界本性无方无处。色界本性无方无处。声香味触法界本性无方无处。眼识界本性无方无处。耳鼻舌身意识界本性无方无处。眼触本性无方无处。耳鼻舌身意触本性无方无处。眼触为缘所生诸受本性无方无处。耳鼻舌身意触为缘所生诸受本性无方无处。地界本性无方无处。水火风空识界本性无方无处。因缘本性无方无处。等无间缘所缘缘增上缘本性无方无处。无明本性无方无处。行识名色六处触受爱取有生老死愁叹苦忧恼本性无方无处。复次善现。应观诸法寂灭安乐故随顺般若波罗蜜多。应观诸法无爱无离爱故随顺般若波罗蜜多。应观诸法无染无离染故随顺般若波罗蜜多。所以者何。色蕴真性无染无离染。受想行识蕴真性无染无离染。眼处真性无染无离染。耳鼻舌身意处真性无染无离染。色处真性无染无离染。声香味触法处真性无染无离染。眼界真性无染无离染。耳鼻舌身意界真性无染无离染。色界真性无染无离染。声香味触法界真性无染无离染。眼识界真性无染无离染。耳鼻舌身意识界真性无染无离染。眼触真性无染无离染。耳鼻舌身意触真性无染无离染。眼触为缘所生诸受真性无染无离染。耳鼻舌身意触为缘所生诸受真性无染无离染。地界真性无染无离染。水火风空识界真性无染无离染。因缘真性无染无离染。等无间缘所缘缘增上缘真性无染无离染。无明真性无染无离染。行识名色六处触受爱取有生老死愁叹苦忧恼真性无染无离染。复次善现。应观诸法毕竟清净故随顺般若波罗蜜多。应观诸法无著离着故随顺般若波罗蜜多。应观诸法觉悟菩提及佛智故随顺般若波罗蜜多。应观诸法空无相无愿故随顺般若波罗蜜多。应观诸法良药慈悲为上首故随顺般若波罗蜜多。应观诸法慈住梵住无过无取故随顺般若波罗蜜多。应观诸法于诸有情无嗔无忿故随顺般若波罗蜜多。应观大海无边际故随顺般若波罗蜜多。应观虚空无边际故随顺般若波罗蜜多。应观色蕴离诸相故随顺般若波罗蜜多。应观受想行识蕴离诸相故随顺般若波罗蜜多。应观眼处离诸相故随顺般若波罗蜜多。应观耳鼻舌身意处离诸相故随顺般若波罗蜜多。应观色处离诸相故随顺般若波罗蜜多。应观声香味触法处离诸相故随顺般若波罗蜜多。应观眼界离诸相故随顺般若波罗蜜多。应观耳鼻舌身意界离诸相故随顺般若波罗蜜多。应观色界离诸相故随顺般若波罗蜜多。应观声香味触法界离诸相故随顺般若波罗蜜多。应观眼识界离诸相故随顺般若波罗蜜多。应观耳鼻舌身意识界离诸相故随顺般若波罗蜜多。应观眼触离诸相故随顺般若波罗蜜多。应观耳鼻舌身意触离诸相故随顺般若波罗蜜多。应观眼触为缘所生诸受离诸相故随顺般若波罗蜜多。应观耳鼻舌身意触为缘所生诸受离诸相故随顺般若波罗蜜多。应观地界离诸相故随顺般若波罗蜜多。应观水火风空识界离诸相故随顺般若波罗蜜多。应观因缘离诸相故随顺般若波罗蜜多。应观等无间缘所缘缘增上缘离诸相故随顺般若波罗蜜多。应观无明离诸相故随顺般若波罗蜜多。应观行识名色六处触受爱取有生老死愁叹苦忧恼离诸相故随顺般若波罗蜜多。应观色蕴无边际故随顺般若波罗蜜多。应观受想行识蕴无边际故随顺般若波罗蜜多。应观眼处无边际故随顺般若波罗蜜多。应观耳鼻舌身意处无边际故随顺般若波罗蜜多。应观色处无边际故随顺般若波罗蜜多。应观声香味触法处无边际故随顺般若波罗蜜多。应观眼界无边际故随顺般若波罗蜜多。应观耳鼻舌身意界无边际故随顺般若波罗蜜多。应观色界无边际故随顺般若波罗蜜多。应观声香味触法界无边际故随顺般若波罗蜜多。应观眼识界无边际故随顺般若波罗蜜多。应观耳鼻舌身意识界无边际故随顺般若波罗蜜多。应观眼触无边际故随顺般若波罗蜜多。应观耳鼻舌身意触无边际故随顺般若波罗蜜多。应观眼触为缘所生诸受无边际故随顺般若波罗蜜多。应观耳鼻舌身意触为缘所生诸受无边际故随顺般若波罗蜜多。应观地界无边际故随顺般若波罗蜜多。应观水火风空识界无边际故随顺般若波罗蜜多。应观因缘无边际故随顺般若波罗蜜多。应观等无间缘所缘缘增上缘无边际故随顺般若波罗蜜多。应观无明无边际故随顺般若波罗蜜多。应观行识名色六处触受爱取有生老死愁叹苦忧恼无边际故随顺般若波罗蜜多。应观日光轮照无边际故随顺般若波罗蜜多。应观一切音声无边际故随顺般若波罗蜜多。应观一切有情无边际故随顺般若波罗蜜多。应观积集善法无边际故随顺般若波罗蜜多。应观诸法得定无边际故随顺般若波罗蜜多。应观一切佛法无边际故随顺般若波罗蜜多。应观诸法无边际故随顺般若波罗蜜多。应观空性无边际故随顺般若波罗蜜多。应观一切心及心所无边际故随顺般若波罗蜜多。应观心行无边际故随顺般若波罗蜜多。应观善法无转变故随顺般若波罗蜜多。应观不善法无量故随顺般若波罗蜜多。应观一切法如师子吼故随顺般若波罗蜜多。所以者何色蕴如大海。受想行识蕴如大海。眼处如大海。耳鼻舌身意处如大海。色处如大海。声香味触法处如大海。眼界如大海。耳鼻舌身意界如大海。色界如大海。声香味触法界如大海。眼识界如大海。耳鼻舌身意识界如大海。眼触如大海。耳鼻舌身意触如大海。眼触为缘所生诸受如大海。耳鼻舌身意触为缘所生诸受如大海。地界如大海。水火风空识界如大海。因缘如大海。等无间缘所缘缘增上缘如大海。无明如大海。行识名色六处触受爱取有生老死愁叹苦忧恼如大海。复次善现。色蕴如虚空。受想行识蕴如虚空。眼处如虚空。耳鼻舌身意处如虚空。色处如虚空。声香味触法处如虚空。眼界如虚空。耳鼻舌身意界如虚空。色界如虚空。声香味触法界如虚空。眼识界如虚空。耳鼻舌身意识界如虚空。眼触如虚空。耳鼻舌身意触如虚空。眼触为缘所生诸受如虚空。耳鼻舌身意触为缘所生诸受如虚空。地界如虚空。水火风空识界如虚空。因缘如虚空。等无间缘所缘缘增上缘如虚空。无明如虚空。行识名色六处触受爱取有生老死愁叹苦忧恼如虚空。复次善现。色如妙高山种种严饰。受想行识如妙高山种种严饰。眼处如妙高山种种严饰。耳鼻舌身意处如妙高山种种严饰。色处如妙高山种种严饰。声香味触法处如妙高山种种严饰。眼界如妙高山种种严饰。耳鼻舌身意界如妙高山种种严饰。色界如妙高山种种严饰。声香味触法界如妙高山种种严饰。眼识界如妙高山种种严饰。耳鼻舌身意识界如妙高山种种严饰。眼触如妙高山种种严饰。耳鼻舌身意触如妙高山种种严饰。眼触为缘所生诸受如妙高山种种严饰。耳鼻舌身意触为缘所生诸受如妙高山种种严饰。地界如妙高山种种严饰。水火风空识界如妙高山种种严饰。因缘如妙高山种种严饰。等无间缘所缘缘增上缘如妙高山种种严饰。无明如妙高山种种严饰。行识名色六处触受爱取有生老死愁叹苦忧恼如妙高山种种严饰。复次善现。色蕴如日轮生光。受想行识蕴如日轮生光。眼处如日轮生光。耳鼻舌身意处如日轮生光。色处如日轮生光。声香味触法处如日轮生光。眼界如日轮生光。耳鼻舌身意界如日轮生光。色界如日轮生光。声香味触法界如日轮生光。眼识界如日轮生光。耳鼻舌身意识界如日轮生光。眼触如日轮生光。耳鼻舌身意触如日轮生光。眼触为缘所生诸受如日轮生光。耳鼻舌身意触为缘所生诸受如日轮生光。地界如日轮生光。水火风空识界如日轮生光。因缘如日轮生光。等无间缘所缘缘增上缘如日轮生光。无明如日轮生光。行识名色六处触受爱取有生老死愁叹苦忧恼如日轮生光。复次善现。色蕴如声无边际。受想行识蕴如声无边际。眼处如声无边际。耳鼻舌身意处如声无边际。色处如声无边际。声香味触法处如声无边际。眼界如声无边际。耳鼻舌身意界如声无边际。色界如声无边际。声香味触法界如声无边际。眼识界如声无边际。耳鼻舌身意识界如声无边际。眼触如声无边际。耳鼻舌身意触如声无边际。眼触为缘所生诸受如声无边际。耳鼻舌身意触为缘所生诸受如声无边际。地界如声无边际。水火风空识界如声无边际。因缘如声无边际。等无间缘所缘缘增上缘如声无边际。无明如声无边际。行识名色六处触受爱取有生老死愁叹苦忧恼如声无边际。复次善现。色蕴如有情界无边际。受想行识蕴如有情界无边际。眼处如有情界无边际。耳鼻舌身意处如有情界无边际。色处如有情界无边际。声香味触法处如有情界无边际。眼界如有情界无边际。耳鼻舌身意界如有情界无边际。色界如有情界无边际。声香味触法界如有情界无边际。眼识界如有情界无边际。耳鼻舌身意识界如有情界无边际。眼触如有情界无边际。耳鼻舌身意触如有情界无边际。眼触为缘所生诸受如有情界无边际。耳鼻舌身意触为缘所生诸受如有情界无边际。地界如有情界无边际。水火风空识界如有情界无边际。因缘如有情界无边际。等无间缘所缘缘增上缘如有情界无边际。无明如有情界无边际。行识名色六处触受爱取有生老死愁叹苦忧恼如有情界无边际。复次善现。色蕴如地无边际。受想行识蕴如地无边际。眼处如地无边际。耳鼻舌身意处如地无边际。色处如地无边际。声香味触法处如地无边际。眼界如地无边际。耳鼻舌身意界如地无边际。色界如地无边际。声香味触法界如地无边际。眼识界如地无边际。耳鼻舌身意识界如地无边际。眼触如地无边际。耳鼻舌身意触如地无边际。眼触为缘所生诸受如地无边际。耳鼻舌身意触为缘所生诸受如地无边际。地界如地无边际。水火风空识界如地无边际。因缘如地无边际。等无间缘所缘缘增上缘如地无边际。无明如地无边际。行识名色六处触受爱取有生老死愁叹苦忧恼如地无边际。复次善现。色蕴如水无边际。受想行识蕴如水无边际。眼处如水无边际。耳鼻舌身意处如水无边际。色处如水无边际。声香味触法处如水无边际。眼界如水无边际。耳鼻舌身意界如水无边际。色界如水无边际。声香味触法界如水无边际。眼识界如水无边际。耳鼻舌身意识界如水无边际。眼触如水无边际。耳鼻舌身意触如水无边际。眼触为缘所生诸受如水无边际。耳鼻舌身意触为缘所生诸受如水无边际。地界如水无边际。水火风空识界如水无边际。因缘如水无边际。等无间缘所缘缘增上缘如水无边际。无明如水无边际。行识名色六处触受爱取有生老死愁叹苦忧恼如水无边际。复次善现。色蕴如火无边际。受想行识蕴如火无边际。眼处如火无边际。耳鼻舌身意处如火无边际。色处如火无边际。声香味触法处如火无边际。眼界如火无边际。耳鼻舌身意界如火无边际。色界如火无边际。声香味触法界如火无边际。眼识界如火无边际。耳鼻舌身意识界如火无边际。眼触如火无边际。耳鼻舌身意触如火无边际。眼触为缘所生诸受如火无边际。耳鼻舌身意触为缘所生诸受如火无边际。地界如火无边际。水火风空识界如火无边际。因缘如火无边际。等无间缘所缘缘增上缘如火无边际。无明如火无边际。行识名色六处触受爱取有生老死愁叹苦忧恼如火无边际。复次善现。色蕴如风无边际。受想行识蕴如风无边际。眼处如风无边际。耳鼻舌身意处如风无边际。色处如风无边际。声香味触法处如风无边际。眼界如风无边际。耳鼻舌身意界如风无边际。色界如风无边际。声香味触法界如风无边际。眼识界如风无边际。耳鼻舌身意识界如风无边际。眼触如风无边际。耳鼻舌身意触如风无边际。眼触为缘所生诸受如风无边际。耳鼻舌身意触为缘所生诸受如风无边际。地界如风无边际。水火风空识界如风无边际。因缘如风无边际。等无间缘所缘缘增上缘如风无边际。无明如风无边际。行识名色六处触受爱取有生老死愁叹苦忧恼如风无边际。复次善现。色蕴如虚空无边际。受想行识蕴如虚空无边际。眼处如虚空无边际。耳鼻舌身意处如虚空无边际。色处如虚空无边际。声香味触法处如虚空无边际。眼界如虚空无边际。耳鼻舌身意界如虚空无边际。色界如虚空无边际。声香味触法界如虚空无边际。眼识界如虚空无边际。耳鼻舌身意识界如虚空无边际。眼触如虚空无边际。耳鼻舌身意触如虚空无边际。眼触为缘所生诸受如虚空无边际。耳鼻舌身意触为缘所生诸受如虚空无边际。地界如虚空无边际。水火风空识界如虚空无边际。因缘如虚空无边际。等无间缘所缘缘增上缘如虚空无边际。无明如虚空无边际。行识名色六处触受爱取有生老死愁叹苦忧恼如虚空无边际。复次善现。色蕴离集善相。受想行识蕴离集善相。眼处离集善相。耳鼻舌身意处离集善相。色处离集善相。声香味触法处离集善相。眼界离集善相。耳鼻舌身意界离集善相。色界离集善相。声香味触法界离集善相。眼识界离集善相。耳鼻舌身意识界离集善相。眼触离集善相。耳鼻舌身意触离集善相。眼触为缘所生诸受离集善相。耳鼻舌身意触为缘所生诸受离集善相。地界离集善相。水火风空识界离集善相。因缘离集善相。等无间缘所缘缘增上缘离集善相。无明离集善相。行识名色六处触受爱取有生老死愁叹苦忧恼离集善相。复次善现。色蕴离集法相。受想行识蕴离集法相。眼处离集法相。耳鼻舌身意处离集法相。色处离集法相。声香味触法处离集法相。眼界离集法相。耳鼻舌身意界离集法相。色界离集法相。声香味触法界离集法相。眼识界离集法相。耳鼻舌身意识界离集法相。眼触离集法相。耳鼻舌身意触离集法相。眼触为缘所生诸受离集法相。耳鼻舌身意触为缘所生诸受离集法相。地界离集法相。水火风空识界离集法相。因缘离集法相。等无间缘所缘缘增上缘离集法相。无明离集法相。行识名色六处触受爱取有生老死愁叹苦忧恼离集法相。复次善现。色蕴如定无边际。受想行识蕴如定无边际。眼处如定无边际。耳鼻舌身意处如定无边际。色处如定无边际。声香味触法处如定无边际。眼界如定无边际。耳鼻舌身意界如定无边际。色界如定无边际。声香味触法界如定无边际。眼识界如定无边际。耳鼻舌身意识界如定无边际。眼触如定无边际。耳鼻舌身意触如定无边际。眼触为缘所生诸受如定无边际。耳鼻舌身意触为缘所生诸受如定无边际。地界如定无边际。水火风空识界如定无边际。因缘如定无边际。等无间缘所缘缘增上缘如定无边际。无明如定无边际。行识名色六处触受爱取有生老死愁叹苦忧恼如定无边际。复次善现。色蕴离色蕴自性色蕴真如是佛法。受想行识蕴离受蕴等自性受蕴等真如是佛法。眼处离眼处自性眼处真如是佛法。耳鼻舌身意处离耳处等自性耳处等真如是佛法。色处离色处自性色处真如是佛法。声香味触法处离声处等自性声处等真如是佛法。眼界离眼界自性眼界真如是佛法。耳鼻舌身意界离耳界等自性耳界等真如是佛法。色界离色界自性色界真如是佛法。声香味触法界离声界等自性声界等真如是佛法。眼识界离眼识界自性眼识界真如是佛法。耳鼻舌身意识界离耳识界等自性耳识界等真如是佛法。眼触离眼触自性眼触真如是佛法。耳鼻舌身意触离耳触等自性耳触等真如是佛法。眼触为缘所生诸受离眼触为缘所生诸受自性眼触为缘所生诸受真如是佛法。耳鼻舌身意触为缘所生诸受离耳触为缘所生诸受等自性耳触为缘所生诸受等真如是佛法。地界离地界自性地界真如是佛法。水火风空识界离水界等自性水界等真如是佛法。因缘离因缘自性因缘真如是佛法。等无间缘所缘缘增上缘离等无间缘等自性等无间缘等真如是佛法。无明离无明自性无明真如是佛法。行识名色六处触受爱取有生老死愁叹苦忧恼离行等自性行等真如是佛法。复次善现。色蕴法性无边际。受想行识蕴法性无边际。眼处法性无边际。耳鼻舌身意处法性无边际。色处法性无边际。声香味触法处法性无边际。眼界法性无边际。耳鼻舌身意界法性无边际。色界法性无边际。声香味触法界法性无边际。眼识界法性无边际。耳鼻舌身意识界法性无边际。眼触法性无边际。耳鼻舌身意触法性无边际。眼触为缘所生诸受法性无边际。耳鼻舌身意触为缘所生诸受法性无边际。地界法性无边际。水火风空识界法性无边际。因缘法性无边际。等无间缘所缘缘增上缘法性无边际。无明法性无边际。行识名色六处触受爱取有生老死愁叹苦忧恼法性无边际。复次善现。色蕴空法性无边际。受想行识蕴空法性无边际。眼处空法性无边际。耳鼻舌身意处空法性无边际。色处空法性无边际。声香味触法处空法性无边际。眼界空法性无边际。耳鼻舌身意界空法性无边际。色界空法性无边际声香味触法界空法性无边际。眼识界空法性无边际。耳鼻舌身意识界空法性无边际。眼触空法性无边际。耳鼻舌身意触空法性无边际。眼触为缘所生诸受空法性无边际。耳鼻舌身意触为缘所生诸受空法性无边际。地界空法性无边际。水火风空识界空法性无边际。因缘空法性无边际。等无间缘所缘缘增上缘空法性无边际。无明空法性无边际。行识名色六处触受爱取有生老死愁叹苦忧恼空法性无边际。复次善现。色蕴心无边际色蕴心行生故。受想行识蕴心无边际受蕴等心行生故。眼处心无边际眼处心行生故。耳鼻舌身意处心无边际耳处等心行生故。色处心无边际色处心行生故。声香味触法处心无边际声处等心行生故。眼界心无边际眼界心行生故。耳鼻舌身意界心无边际耳界等心行生故。色界心无边际色界心行生故。声香味触法界心无边际声界等心行生故。眼识界心无边际眼识界心行生故。耳鼻舌身意识界心无边际耳识界等心行生故。眼触心无边际眼触心行生故。耳鼻舌身意触心无边际耳触等心行生故。眼触为缘所生诸受心无边际眼触为缘所生诸受心行生故。耳鼻舌身意触为缘所生诸受心无边际耳触为缘所生诸受等心行生故。地界心无边际地界心行生故。水火风空识界心无边际水界等心行生故。因缘心无边际因缘心行生故。等无间缘所缘缘增上缘心无边际等无间缘等心行生故。无明心无边际无明心行生故。行识名色六处触受爱取有生老死愁叹苦忧恼心无边际行等心行生故。复次善现。色蕴善不善乃至不可得。受想行识蕴善不善乃至不可得。眼处善不善乃至不可得。耳鼻舌身意处善不善乃至不可得。色处善不善乃至不可得。声香味触法处善不善乃至不可得。眼界善不善乃至不可得。耳鼻舌身意界善不善乃至不可得。色界善不善乃至不可得。声香味触法界善不善乃至不可得。眼识界善不善乃至不可得。耳鼻舌身意识界善不善乃至不可得。眼触善不善乃至不可得。耳鼻舌身意触善不善乃至不可得。眼触为缘所生诸受善不善乃至不可得。耳鼻舌身意触为缘所生诸受善不善乃至不可得。地界善不善乃至不可得。水火风空识界善不善乃至不可得。因缘善不善乃至不可得。等无间缘所缘缘增上缘善不善乃至不可得。无明善不善乃至不可得。行识名色六处触受爱取有生老死愁叹苦忧恼善不善乃至不可得。复次善现。色蕴无动。受想行识蕴无动。眼处无动。耳鼻舌身意处无动。色处无动。声香味触法处无动。眼界无动。耳鼻舌身意界无动。色界无动。声香味触法界无动。眼识界无动。耳鼻舌身意识界无动。眼触无动。耳鼻舌身意触无动。眼触为缘所生诸受无动。耳鼻舌身意触为缘所生诸受无动。地界无动。水火风空识界无动。因缘无动。等无间缘所缘缘增上缘无动。无明无动。行识名色六处触受爱取有生老死愁叹苦忧恼无动。复次善现。色蕴如师子吼。受想行识蕴如师子吼。眼处如师子吼。耳鼻舌身意处如师子吼。色处如师子吼。声香味触法处如师子吼。眼界如师子吼。耳鼻舌身意界如师子吼。色界如师子吼。声香味触法界如师子吼。眼识界如师子吼。耳鼻舌身意识界如师子吼。眼触如师子吼。耳鼻舌身意触如师子吼。眼触为缘所生诸受如师子吼。耳鼻舌身意触为缘所生诸受如师子吼。地界如师子吼。水火风空识界如师子吼。因缘如师子吼。等无间缘所缘缘增上缘如师子吼。无明如师子吼。行识名色六处触受爱取有生老死愁叹苦忧恼如师子吼。善现当知。诸菩萨摩诃萨若能如是思惟观察觉悟蕴等。随顺般若波罗蜜多。便能远离诳谄作意。亦能远离憍慢作意。亦能远离自赞作意。亦能远离毁他作意。亦能远离我想作意。亦能远离名利作意。亦能远离五盖作意。亦能远离嫉悭作意。由此亦能圆满一切难得希有真净功德。亦能圆满严净佛土。亦能圆满无上佛法。所谓无上正等菩提。时薄伽梵。说是经已。无量菩萨摩诃萨众慈氏菩萨而为上首。具寿善现及舍利子阿难陀等诸大声闻。并诸天龙阿素洛等一切大众。闻佛所说皆大欢喜。信受奉行

大般若波罗蜜多经卷第五百五十五　　大般若经第五会

    序

        西明寺沙门玄则撰

盖闻申申夭夭。宴居而欲流诲。愤愤悱悱。离座而思请益。况深慈之远鞠。遍知之委照。妙感之潜通。玄机之盛扣。其于说也。何能已乎。神运之来。亟谐景集。灵山之上。复动希声。良由心涂易芜。情霭难拂。滞识象之为识。昧空色之即空。岂知夫法体法如。不一不二。性相唯寂。言虑莫寻。既无一在而可舒。又无不在而可卷。谅非兆朕之可导。又非尘躅之可随。斯则行不行矣。住不住矣。观无二之性。与二不二。则非一之名。在一恒一。故纷之则万舛。澄之则一如。一如未限而义区之。一义未易而名异之。一名未改而想贸之。一想未派而取乱之。过此以往其不涯矣。故正乘之与大心。回向之与随喜。忘之则戒定慧蕴。存之则想心见倒。夫见生死者三有。着涅槃者二乘。是故知生死空。斯出三界矣。知涅槃空。斯过二地矣。释五花之授记。乃证菩提。搋七宝之校量。方深福德。天供天护。加顶赞而徒殷。神咒神珠。语灵祥而不极。铺惟此会未传兹壤。凡二十四品。今译充十卷。其亹亹通韵。新新渴奉者。固当不以抵羽而轻积珍矣

大般若波罗蜜多经卷第五百五十六

        三藏法师玄奘奉　诏译

    第五分善现品第一

如是我闻。一时薄伽梵。住王舍城鹫峰山顶。与大苾刍众万二千人俱。皆阿罗汉。具寿善现舍利子等而为上首。除阿难陀独居学地。复有无量无数菩萨摩诃萨得无碍辩。慈氏菩萨妙吉祥菩萨等而为上首。尔时世尊告善现曰。汝以辩才应为菩萨摩诃萨众宣示般若波罗蜜多。令诸菩萨摩诃萨众修行般若波罗蜜多速得成办。时舍利子作是念言。具寿善现。为以自力为诸菩萨摩诃萨众宣示般若波罗蜜多。为是如来威神之力。尔时善现知舍利子心之所念。便告之言。诸佛弟子有所宣示。皆是如来威神之力。何以故。舍利子。佛为弟子宣示法要。彼依佛教精勤修学。乃至证得诸法实性。证已为他有所宣示。若与法性能不相违。皆是如来威神所致。亦是所证法性等流。是故我当为诸菩萨宣示般若波罗蜜多。皆是如来威神之力。尔时善现便白佛言。世尊。便我为诸菩萨摩诃萨众宣示般若波罗蜜多。令诸菩萨众修行般若波罗蜜多速得成办。世尊。所言诸菩萨者。何法增语谓为菩萨。世尊。我不见有法可名菩萨摩诃萨。亦不见有法可名般若波罗蜜多。世尊。我于菩萨及菩萨法不见不得。亦复不见不得般若波罗蜜多。云何使我为诸菩萨摩诃萨众宣示般若波罗蜜多。世尊。我教何等菩萨摩诃萨修行何等般若波罗蜜多令速成办。世尊。菩萨摩诃萨闻说是语。心不沉没亦无退屈。不惊不怖如说而住。修行般若波罗蜜多。是菩萨摩诃萨应有般若波罗蜜多令速成办。若无所执即是所执即是般若波罗蜜多。复次世尊。若菩萨摩诃萨修行般若波罗蜜多应如是学。谓不执着是菩萨心。何以故。是心非心。本性净故。时舍利子。问善现言。为有是心非心性不。善现反问舍利子言。心非心性若有若无为可得不。舍利子言。不也善现。善现便语舍利子言。心非心性若有若无既不可得。如何可问。为有是心非心性不。时舍利子问善现言。何等名为心非心性。善现答言。若无变坏亦无分别。是则名为心非心性。时舍利子赞善现言。善哉善哉。诚如所说。佛说仁者住无诤定最为第一。实如圣言。若菩萨摩诃萨闻说是语。心不沉没亦无退屈。不惊不怖如说而住。修行般若波罗蜜多。是菩萨摩诃萨已于无上正等菩提得不退转。若菩萨摩诃萨如是观察心非心性。是菩萨摩诃萨不离般若波罗蜜多。若诸有情欲勤修学或声闻地或独觉地或菩萨地。皆于般若波罗蜜多。应常听闻受持读诵。令善通利如说修行。所以者何。于此般若波罗蜜多甚深教中。广说一切所应学法。诸菩萨摩诃萨于此般若波罗蜜多精勤修学。于一切处皆得善巧。尔时善现复白佛言。我于菩萨心不知亦不得。我于菩萨摩诃萨众及于般若波罗蜜多。俱不见有实事可得。云何令我为诸菩萨摩诃萨众宣示般若波罗蜜多。世尊。我观一切若生若灭若染若净都不可得。而于其中说有菩萨般若名等便有疑悔。世尊。菩萨等名俱无决定亦无住处。所以者何。菩萨名等都无所有。无所有法无定无住。若菩萨摩诃萨闻说是事。心不沉没亦无退屈不惊不怖。当知是菩萨摩诃萨决定安住不退转地。以无所住而为方便住无所住。复次世尊。诸菩萨摩诃萨行深般若波罗蜜多。不应住色。亦不应住受想行识。所以者何。若住于色便作色行。非行深般若波罗蜜多。若住受想行识便作受想行识行。非行深般若波罗蜜多。所以者何。非作行者能摄受般若波罗蜜多。若不能摄受般若波罗蜜多则不能修习般若波罗蜜多。若不能修习般若波罗蜜多则不能圆满般若波罗蜜多。若不能圆满般若波罗蜜多则不能成办一切智智。若不能成办一切智智便不能益所益有情。所以者何。色不应摄受受想行识。亦不应摄受般若波罗蜜多。亦不应摄受色。不可摄受故即非色。受想行识亦不可摄受故即非受想行识。般若波罗蜜多亦不可摄受故便非般若波罗蜜多。诸菩萨摩诃萨应如是学甚深般若波罗蜜多。若如是学甚深般若波罗蜜多。是名菩萨无所摄受三摩地轮。广大资具无量无出。不为一切声闻独觉之所引夺。亦不摄受一切智智。所以者何。是一切智智非取相修。得诸取相者皆是烦恼。若取修得一切智智者则胜军梵志。于一切智智不应信解。是胜军梵志虽由信解力归趣佛法名随信行。而能以少分智观一切法性空。悟入一切智智。既悟入已不取色相。亦不取受想行识相。不以喜乐观见此智。不以得闻观见此智。不以内色观见此智。不以外色观见此智。不以内外色观见此智。亦不离色观见此智。不以内受想行识观见此智。不以外受想行识观见此智。不以内外受想行识观见此智。亦不离受想行识观见此智。胜军梵志以如是等诸离相门。于一切智智深生信解名随信行。于一切法皆无取着。如是梵志以离相门于一切智智得信解已。于一切法皆不取相。亦不思惟无相诸法。如是梵志由胜解力。于一切法不取不舍无得无证。时彼梵志。于自信解乃至涅槃亦不取着。以真法性为定量故。世尊。是菩萨摩诃萨甚深般若波罗蜜多。不摄受色亦不摄受受想行识。虽于诸法无所摄受。若未圆满如来十力四无所畏四无碍解及十八佛不共法等。终不中道入般涅槃。当知如是诸菩萨摩诃萨甚深般若波罗蜜多。虽无取着而能成办一切智智。利益安乐一切有情。复次世尊。诸菩萨摩诃萨行深般若波罗蜜多应如是观。何谓般若波罗蜜多。是谁般若波罗蜜多。若法无所有不可得。是般若波罗蜜多耶。无所有中无彼无此何所系属。世尊。若菩萨摩诃萨于如是事审观察时。心不沉没亦无退屈不惊不怖。当知是菩萨摩诃萨不离般若波罗蜜多。时舍利子问善现言。何因缘故色离色性。受想行识离受想行识性。般若波罗蜜多离般若波罗蜜多性。而说菩萨摩诃萨不离般若波罗蜜多。善现答言。如是如是。色离色性。受想行识离受想行识性。般若波罗蜜多离般若波罗蜜多性。如是诸法相亦离性。性亦离相。相亦离相。性亦离性。能相所相俱不可得。若菩萨摩诃萨能如实知如是义者。不离般若波罗蜜多。时舍利子问善现言。若菩萨摩诃萨于此中学。速能成办一切智智耶。善现答言。如是如是。若菩萨摩诃萨于此中学。速能成办一切智智。何以故。舍利子。是菩萨摩诃萨知一切法无生灭故。舍利子。若菩萨摩诃萨能如是行则为邻近一切智智。复次舍利子。诸菩萨摩诃萨若行色为行相。若行色生为行相。若行色坏为行相。若行色灭为行相。若行色空为行相。若谓我能行是行有所得。若行受想行识为行相。若行受想行识生为行相。若行受想行识坏为行相。若行受想行识灭为行相。若行受想行识空为行相。若谓我能行是行有所得。若菩萨摩诃萨作如是念。我是菩萨能行般若波罗蜜多。是为行相。若菩萨摩诃萨作如是念。能如是行者是修行般若波罗蜜多。亦为行相。当知是菩萨无方便善巧。时舍利子问善现言。诸菩萨摩诃萨当云何行名行般若波罗蜜多。善现答言。诸菩萨摩诃萨若不行色。不行色相。不行色生。不行色坏不行色灭。不行色空。是行般若波罗蜜多。诸菩萨摩诃萨若不行受想行识。不行受想行识相。不行受想行识生。不行受想行识坏。不行受想行识灭。不行受想行识空。是行般若波罗蜜多。若菩萨摩诃萨不取行。不取不行。不取亦行亦不行。不取非行非不行。于不取亦不取。是行般若波罗蜜多。何以故。舍利子。以一切法皆不可取。不可随行。不可执受。离性相故。如是名为诸菩萨摩诃萨。于一切法无生定轮。广大资具无量无出。不共一切声闻独觉。若菩萨摩诃萨安住此定疾证无上正等菩提。尔时善现承佛神力。复告大德舍利子言。若菩萨摩诃萨虽安住此定。而不见此定。亦不着此定。亦不念言。我于此定已正当入。彼如是等思惟分别。由此定力一切不起。当知已为过去如来应正等觉授与无上正等菩提不退转记。时舍利子问善现言。若菩萨摩诃萨由住此定。已为过去诸佛世尊现前授记。是菩萨摩诃萨为能显示如是定不。善现答言。不也舍利子。何以故。是善男子。于如是定无知无想。舍利子言。具寿说彼诸善男子于如是定无知无想耶。善现报言。我定说彼诸善男子于如是定无知无想。所以者何。如是诸定无所有故。彼善男子。于如是定无知无想。如是诸定于一切法亦无知无想。所以者何。以一切法无所有故。时薄伽梵赞善现言。善哉善哉。如汝所说。故我说汝住无诤定最为第一。诸菩萨摩诃萨欲学般若波罗蜜多应如是学。若如是学名学般若波罗蜜多。时舍利子便白佛言。若菩萨摩诃萨能如是学名真学般若波罗蜜多耶。佛告舍利子。若菩萨摩诃萨能如是学名真学般若波罗蜜多。时舍利子复白佛言。诸菩萨摩诃萨如是学时于何法学。佛告舍利子。诸菩萨摩诃萨如是学时非于法学。何以故。舍利子。如诸愚夫异生所执。非一切法如是有故。时舍利子复白佛言。若尔诸法如何而有。佛告舍利子。如无所有如是而有。若于如是无所有法不能了达说为无明。愚夫异生于一切法无所有性。无明贪爱增上势力。分别执着断常二边。由此不知不见诸法无所有性分别诸法。由分别故便生执着。由执着故分别诸法无所有性。由此于法不见不知。以于诸法不见不知。分别过去未来现在。由分别故贪著名色。著名色故分别执着无所有法。于无所有法分别执着故。于如实道不知不见。不能出离三界生死。不信谛法不觉实际。是故堕在愚夫数中。由斯菩萨摩诃萨众。于法性相都无执着。时舍利子复白佛言。诸菩萨摩诃萨如是学时。岂不求学一切智智。佛告舍利子。诸菩萨摩诃萨如是学时。亦不求学一切智智。然诸菩萨如是学时。虽无所学而名真学一切智智。速能成办一切智智故。尔时具寿善现便白佛言。世尊。设有人来作如是问。幻士若学一切智智。彼亦能成办一切智智不。我得此问当云何答。佛言善现。我还问汝。随汝意答。于意云何。幻异色受想行识不。善现答言。幻不异色色不异幻。幻即是色色即是幻。受想行识亦复如是。佛告善现。于意云何。五取蕴中起想等想。施设言说假名菩萨摩诃萨不。善现对曰。如是世尊。佛告善现。诸菩萨摩诃萨求趣无上正等菩提。修学般若波罗蜜多。一切皆如幻士修学。何以故。幻士即是五取蕴故。所以者何。我说五蕴眼等六根。皆如幻化都非实有。具寿善现复白佛言。若菩萨摩诃萨新学大乘。闻如是说其心将无惊怖退屈。佛告善现。若菩萨摩诃萨新学大乘。亲近恶友闻如是说。心便惊怖则生退屈。若近善友虽闻此说。而不惊怖亦无退屈。具寿善现复白佛言。何等名为菩萨恶友。佛告善现。诸菩萨恶友者。谓教菩萨厌离般若波罗蜜多。舍菩提心取诸法相。令学取相世俗书典。令学声闻相应经法。又令习近众魔事业。此等名为菩萨恶友。具寿善现复白佛言。何等名为菩萨善友。佛告善现。诸菩萨善友者。谓教菩萨勤修般若波罗蜜多。乃至为说魔事魔过。令其觉知方便弃舍。此等名为新学菩萨大誓庄严真净善友。具寿善现复白佛言。言菩萨者是何句义。佛告善现。学一切法无著无碍。觉一切法无著无碍。求证菩提故名菩萨。具寿善现复白佛言。此复何缘名摩诃萨。佛告善现。以诸菩萨于大有情众中当为上首故复名摩诃萨。时舍利子便白佛言。我今乐说摩诃萨义。唯愿听许。佛告舍利子。随汝意说。舍利子言。以诸菩萨方便善巧。为诸有情宣说法要。令断我见有情见命者见补特伽罗见有见无见断常见等。依如是义名摩诃萨。尔时善现亦白佛言。我今乐说摩诃萨义。唯愿听许。佛告善现。随汝意说。善现白言。以诸菩萨发菩提心。无等等心。声闻独觉不能引心。于如是心亦不执着。所以者何。一切智心是真无漏不堕三界。不应于中而生执着。依如是义名摩诃萨。时舍利子问善现言。何因缘故于如是心亦不执着。善现答言。如是诸心无心性故不应执着。时满慈子亦白佛言我今乐说摩诃萨义。唯愿听许。佛告满慈子。随汝意说。满慈子言。以诸菩萨普为利乐一切有情。被大愿铠故。发趣大乘故乘大乘故名摩诃萨。尔时善现便白佛言。如世尊说。诸菩萨摩诃萨被大愿铠。齐何言诸菩萨摩诃萨被大愿铠。佛告善现。诸菩萨摩诃萨作如是念。我应度脱无量无数无边有情。入无余依般涅槃界。虽作是事而无有法及诸有情得涅槃者何以故。诸法实性法应尔故。譬如幻师或彼弟子。于四衢道化作大众互相加害于意云何此中有实相害事不。善现对曰。不也世尊。佛告善现。诸菩萨摩诃萨亦复如是。虽现度脱无量无数无边有情。入无余依般涅槃界。而无有法及诸有情得涅槃者。若菩萨摩诃萨闻如是事。不惊不怖亦无退屈。当知是菩萨摩诃萨被大愿铠。尔时善现便白佛言。如我解佛所说义者。诸菩萨摩诃萨不被大愿铠。当知是为被大愿铠。佛告善现。如是如是。所以者何。一切智智无造无作。一切有情亦无造无作。诸菩萨摩诃萨为欲饶益彼有情故被大愿铠。所以者何。色非造非不造。非作非不作。受想行识亦非造非不造。非作非不作。何以故。色乃至识不可得故。具寿善现复白佛言。如我解佛所说义者。色乃至识无染无净。所以者何。色无缚无脱。受想行识亦无缚无脱。时满慈子。问善现言。尊者说色无缚无脱。说受想行识亦无缚无脱耶。善现答言。如是如是。满慈子言。说何等色无缚无脱。说何等受想行识亦无缚无脱耶。善现答言。说如幻士色无缚无脱。说如幻士受想行识亦无缚无脱。所以者何。色乃至识无所有故无缚无脱。远离故无缚无脱。寂静故无缚无脱。无生灭故无缚无脱。是名菩萨发趣大乘被大愿铠。时满慈子。闻如是说欢喜信受默然而住。尔时善现便白佛言。诸菩萨摩诃萨发趣大乘。云何大乘。云何菩萨发趣大乘。如是大乘从何处出。至何处住。谁复乘是大乘而出。佛告善现。言大乘者即是无量无数增语。无边功德共所成故。云何菩萨发趣大乘者。谓诸菩萨勤修六种波罗蜜多。能从一地进趣一地。是名菩萨发趣大乘。如是大乘从何处出至何处住者。谓此大乘。从三界中出。至一切智智中住。然以无二为方便故无出无住。谁复乘是大乘出者。都无乘是大乘出者。所以者何。能乘所乘如是二法俱无所有。无所有中谁乘何法可名乘者。具寿善现复白佛言。如是大乘普胜一切世间天人阿素洛等。如是大乘与虚空等。譬如虚空普能容受无量无数无边有情。大乘亦尔普能容受无量无数无边有情。又如虚空无来无去无住可见。大乘亦尔无来无去无住可见。又如虚空前后中际皆不可得。大乘亦尔前后中际皆不可得。三世平等故名大乘。佛告善现。善哉善哉。如是如是。如汝所说。时满慈子便白佛言。世尊。先教大德善现为诸菩萨摩诃萨众宣示般若波罗蜜多。而今何故乃说大乘。尔时善现即白佛言。我说大乘将无违越所说般若波罗蜜多。佛告善现。汝说大乘皆顺般若波罗蜜多无所违越。具寿善现复白佛言。我都不得前际后际中际菩萨。色无边故菩萨亦无边。受想行识无边故菩萨亦无边。即色离色菩萨无所有不可得。即受想行识离受想行识。菩萨亦无所有不可得。如是世尊。我于此等一切法。以一切种一切处一切时。求诸菩萨都无所见竟不可得。云何令我为诸菩萨宣示般若波罗蜜多。复次世尊。言菩萨者但有假名都无自性。如说我等毕竟不生。但有假名都无自性。诸法亦尔毕竟不生。但有假名都无自性。此中何等是色毕竟不生。若毕竟不生则不名色。何等是受想行识毕竟不生。若毕竟不生则不名受想行识。世尊。色是菩萨不可得。受想行识是菩萨亦不可得。此不可得亦不可得。我于如是一切法。以一切种一切处一切时。求诸菩萨皆不可得。当教何等法。修何等法。于何等处时。证何等法。复次世尊。诸佛菩萨甚深般若波罗蜜多。但有假名都无自性。如说我等毕竟不生。但有假名都无自性。诸法亦尔但有假名都无自性。何等是色既不可取亦不可生。何等是受想行识既不可取亦不可生。诸法自性既不可取亦不可生。若法无性亦不可生。此无生法亦不可生。我岂能以毕竟不生甚深般若波罗蜜多教毕竟不生菩萨摩诃萨。世尊。离不生法无法可得。亦无菩萨能行无上正等菩提。世尊。若菩萨摩诃萨闻说是语不惊不怖。当知是菩萨摩诃萨能行深般若波罗蜜多。所以者何。若时菩萨摩诃萨行深般若波罗蜜多观察诸法。是时菩萨摩诃萨即不取色。所以者何。色无生即非色。色无灭亦非色。即无生无灭。即无二无别。若说色即入无二法数。若时菩萨摩诃萨行深般若波罗蜜多观察诸法。是时菩萨摩诃萨即不取受想行识。所以者何。受想行识无生即非受想行识。受想行识无灭亦非受想行识。既无生无灭即无二无别。若说受想行识即入无二法数。时舍利子谓善现言。如我领解仁所说义。诸菩萨等毕竟不生。若尔何缘有诸菩萨为度无量无数有情。修多百千难行苦行。备受无量生死大苦。善现报言。非我于彼无生法中许有菩萨为度无量无数有情。修多百千难行苦行。备受无量生死大苦。然诸菩萨虽为此事。而于其中无苦行想。何以故。舍利子。若于苦行作苦行想。不能饶益无边有情。是故菩萨于诸苦行作乐行想。于难行行作易行想。于诸有情作父母及己身想。为度彼故发菩提心。由此乃能作大饶益。尔时菩萨作是思惟。如我自性于一切法。以一切种一切处时求不可得。内外诸法亦复如是。都无所有皆不可得。若住此想便不见有难行苦行。由此能为无边有情修多百千难行苦行。与有情类作大饶益。时舍利子问善现言。是诸菩萨实无生不。善现答言。如是如是。一切菩萨皆实无生。舍利子言。为但菩萨实是无生。为一切智亦实无生。善现答言。此一切智亦实无生。舍利子言。为但一切智实是无生。为诸异生类亦实无生。善现答言。诸异生类亦实无生。舍利子言。若诸菩萨皆实无生。诸菩萨法亦应无生。若一切智实是无生。一切智法亦应无生。若异生类实是无生。异生类法亦应无生。若尔菩萨得一切智应无生法能证无生。善现答言。我意不许无生法中有得有证。何以故。无生法中证得无故。舍利子言。为许生法证生法。为许无生法证无生法耶。善现答言。我意不许生法证生法。亦不许无生法证无生法。舍利子言。为许生法证无生法。为许无生法证生法耶。善现答言。我意不许生法证无生法。亦不许无生法证生法。舍利子言。若如是者应无得证。善现答言。虽有得证而非实有。舍利子言。为许未生法生。为许已生法生耶。善现答言。我意不许未生法生。亦不许已生法生。舍利子言。为许生生。为许不生生耶。善现答言。我意不许生生。亦不许不生生。舍利子言。仁者于所说无生法。乐辩说无生相耶。善现答言。我于所说无生法。亦不乐辩说无生相。舍利子言。于无生法起无生言。此无生言亦无生不。善现答言。于无生法起无生言。此法及言俱无生义。而随世俗说无生相。时舍利子赞善现言。说法人中仁为第一。除佛世尊无能及者。所以者何。随所问诘种种法门皆能酬答。善现报言。诸佛弟子于一切法无依著者。法尔皆能随所问诘。一一酬答自在无畏。所以者何。以一切法无所依故。时舍利子谓善现言。善哉善哉。若诸菩萨能作如是随问而答。为由何等波罗蜜多威力所办。善现报言。此是般若波罗蜜多威力所办。所以者何。说一切法无所依止。要由般若波罗蜜多。达一切法无所依故。舍利子。若菩萨摩诃萨闻如是语心不迷闷亦无疑惑。当知是菩萨能住如是住恒不舍离。亦常不离大悲作意。时舍利子谓善现言。若诸菩萨住如是住恒不舍离。亦常不离如是作意者。则一切有情应是菩萨。所以者何。以一切有情亦于此住及此作意。常不舍离般若大悲性平等故。则诸菩萨与诸有情应无差别。善现报曰。善哉善哉。虽似难我而成我义。何以故。舍利子。一切有情无自性故。当知如是住及作意亦无自性。一切有情性远离故。当知如是住及作意性亦远离。一切有情无觉知故当知如是住及作意亦无觉知。由此因缘是诸菩萨于如是住及此作意常不舍离。与诸有情亦无差别。若诸菩萨能如是知无所滞碍。是行般若波罗蜜多。我意欲令一切菩萨以此作意。行深般若波罗蜜多

    第五分天帝品第二

尔时天帝释。与四万天子俱来集会。护世四天王与二万天子俱来集会。索诃界主大梵天王与万梵众俱来集会。复有五千净居天众俱来集会。是诸天众业果身光。对佛威光皆悉不现时天帝释白善现言。今有无量诸天子等。欲闻大德宣示般若波罗蜜多。唯愿大德哀愍为说。云何菩萨应住般若波罗蜜多。尔时善现告帝释言。吾承佛力为诸天众。宣示般若波罗蜜多。如诸菩萨所应安住。汝诸天等未发无上菩提心者今皆应发。诸有已入声闻独觉正性离生。不复能发大菩提心。何以故。憍尸迦。彼于生死有限碍故。其中若有能发无上正等觉心我亦随喜。何以故。憍尸迦。诸有胜人应求胜法。我终不碍他胜善品。尔时世尊赞善现曰。善哉善哉。汝今善能劝诸菩萨。具寿善现便白佛言。我既知恩云何不报。谓过去佛及诸弟子。教诸菩萨种种法要。方便趣入波罗蜜多。如来尔时亦于中学。今证无上正等菩提。转妙法轮饶益我等。故我今者应随佛教摄受护念此诸菩萨。令疾证得无上菩提。转妙法轮利乐一切。是则名为报彼恩德。尔时善现语帝释言。汝等诸天皆应谛听。当为汝说诸菩萨众于深般若波罗蜜多所应住相。憍尸迦。诸菩萨众大誓庄严发趣大乘。应以空相安住般若波罗蜜多。不应住色。亦不应住受想行识。不应住预流果。亦不应住一来不还阿罗汉果独觉菩提。不应住此是色。亦不应住此是受想行识。不应住此是预流果。亦不应住此是一来不还阿罗汉果独觉菩提。不应住色受想行识若常若无常。若乐若苦。若我若无我。若净若不净。若空若不空。不应住预流果乃至独觉菩提。皆是无为所显是真福田。应受供养。不应住预流果。极七返有必入涅槃。不应住一来果。未至究竟。一来此间定尽众苦不应住不还果。往彼灭度不复还来。不应住阿罗汉果。今世定入无余涅槃。不应住独觉果。超声闻地不至佛地。而般涅槃不应住佛。无为所显是真福田。应受供养超诸声闻独觉等地。利乐无量无数有情令入无余般涅槃界。假使一切有情界尽。亦入无余般涅槃界。时舍利子作是念言。若尔菩萨当云何住。尔时善现。知舍利子心之所念。便谓之曰。于意云何。如来之心为何所住。时舍利子语善现言。如来之心都无所住。以无所住故名如来。谓不住有为界。亦不住无为界。亦非不住。善现报言。菩萨亦尔如诸如来于一切法心无所住亦非不住。谓诸菩萨于深般若波罗蜜多。以无所得而为方便。应如是住应如是学。尔时众中有诸天子窃作是念。诸药叉等言词咒句。种种差别虽复隐密。而我等辈犹可了知。大德善现。于深般若波罗蜜多。虽以种种言词显示。而我等辈竟不能解。具寿善现知诸天子心之所念。便告彼言。我于此中无说无示。汝亦不闻当何所解。时诸天子复作是念。尊者善现。于此义中欲令易解。而转深细难可测量。具寿善现。知彼天子心之所念。复告之言。诸有欲证欲住预流一来不还阿罗汉果独觉菩提诸佛无上正等菩提。要依此忍乃能证住。时诸天子作是念言。大德善现。于今欲为何等有情说何等法。具寿善现。知诸天子心之所念。而告彼言。吾今欲为如幻有情说如幻法。彼于所说无闻无解无所证故。时诸天子复作是念。为听法者及法如幻。为余有情预流果等亦皆如幻。善现知彼心之所念。便告之言。余有情类若预流果若一来果若不还果若阿罗汉果若独觉菩提若佛无上正等菩提亦皆如幻。时诸天子问善现言。岂诸如来应正等觉所证无上正等菩提亦皆如幻。善现答言。如是如是。乃至涅槃亦复如幻。时诸天子问善现言。岂可涅槃亦复如幻。善现答言。设更有法胜涅槃者亦复如幻。何况涅槃。何以故。诸天子。幻与有情及一切法乃至涅槃。无二无别皆不可得不可说故。时舍利子执大藏满慈子大饮光等问庆喜言。所说般若波罗蜜多。如是甚深谁能信受。庆喜答言。有不退转诸菩萨众。于此所说甚深般若波罗蜜多能深信受。复有无量具足正见补特伽罗及愿圆满诸阿罗汉。于此所说甚深般若波罗蜜多亦能信受。尔时善现作如是言。如是所说甚深般若波罗蜜多无能信受所以者何。此中无法可显可示故。信受者亦不可得

时天帝释作是念言。尊者善现雨大法雨。我应化作微妙音华奉散供养。作是念已。即便化作微妙音华散善现上。尔时善现作是念言。今所散花于诸天处未曾见有。是花微妙定非水陆草木所生。应是诸天从心化出。时天帝释。既知善现心之所念。谓善现言。此所散花实非水陆草木所生。亦非诸天从心化出。以所散花无生性故。具寿善现语帝释言。此花不生便无花性。时天帝释作是念言。尊者善现。觉慧深广不坏假名而说实义。作是念已。白善现言。如是如是诚如尊教。诸菩萨众于诸法中。应随尊者所说而学。尔时善现语帝释言。如是如是。如汝所说。诸菩萨众于诸法中。皆应随我所说而学。憍尸迦。诸菩萨众随我所说。于深般若波罗蜜多如是学时。不依预流果学。不依一来不还阿罗汉果学。不依独觉菩提学。若不依此诸地而学。便学诸佛一切智智。若学诸佛一切智智则学无量无边佛法。若学无量无边佛法。则不学色受想行识有增有减。若不学色受想行识有增有减则不学色受想行识有取有舍。若不学色受想行识有取有舍则不学一切法有可摄受及可灭坏。若不学一切法有可摄受及可灭坏则不学一切智智有可摄受及可灭坏。诸菩萨众如是学时。名为真学一切智智。速能证得一切智智。时舍利子问善现言。若诸菩萨不学一切智智有可摄受及可灭坏。是诸菩萨如是学时。名为真学一切智智速能证得一切智智耶。善现答言。如是如是。以无所得为方便故。尔时天帝释问舍利子言。菩萨所学甚深般若波罗蜜多当于何求。舍利子言。菩萨所学甚深般若波罗蜜多。当于善现所说中求。时天帝释问善现言。是谁神力为依持故。令舍利子作如是说。善现答言。如来神力为依持故。令舍利子作如是说。天帝释言。复谁神力为依持故。尊者能说甚深般若波罗蜜多。善现报言。如来神力为依持故。令我能说甚深般若波罗蜜多。憍尸迦。汝之所问菩萨所学甚深般若波罗蜜多当于何求者。憍尸迦。菩萨所学甚深般若波罗蜜多。不应即色求。不应离色求。不应即受想行识求。不应离受想行识求。何以故。色非般若波罗蜜多。亦非离色别有般若波罗蜜多。受想行识非般若波罗蜜多。亦非离受想行识别有般若波罗蜜多。时天帝释白善现言。甚深般若波罗蜜多。是大波罗蜜多。是无量波罗蜜多。是无边波罗蜜多。善现报言。如是如是。何以故。憍尸迦。色无边故当知般若波罗蜜多亦无边。受想行识无边故当知般若波罗蜜多亦无边。复次憍尸迦。所缘无边故当知般若波罗蜜多亦无边。憍尸迦。云何所缘无边故当知般若波罗蜜多亦无边。谓一切法前中后际皆不可得说为无边。法无边故所缘无边。由此般若波罗蜜多亦说无边。复次憍尸迦。一切法无边故当知般若波罗蜜多亦无边。憍尸迦。云何一切法无边故当知般若波罗蜜多亦无边。谓一切法边不可得。所以者何。色乃至识前中后边皆不可得。由此般若波罗蜜多前中后边亦不可得故说无边。复次憍尸迦。有情无边故当知般若波罗蜜多亦无边。憍尸迦。云何有情无边故当知般若波罗蜜多亦无边。憍尸迦。非有情类其数甚多。计算其边不可得故说为无边。天帝释言。为何义故作如是说。善现答言。我今问汝随汝意答。于意云何。言有情者何法增语。天帝释言。言有情者非法增语。但是假立客名所摄。无事名所摄。无缘名所摄。善现复告天帝释言。于意云何。此中颇有真实有情可显示不。天帝释言。不也大德。善现告言。无实有情可显示故说为无边。憍尸迦。于意云何。假使如来应正等觉经如殑伽沙数大劫。以无边音说有情类无量名字。此中颇有真实有情有生灭不。天帝释言。不也大德。何以故。以诸有情本性净故。善现告言。由此故说有情无边故。当知般若波罗蜜多亦无边。无性甚深俱无边故

大般若波罗蜜多经卷第五百五十六大般若波罗蜜多经卷第五百五十七

        三藏法师玄奘奉　诏译

    第五分窣堵波品第三

尔时众中天帝释等。欲界诸天大梵王等。色界诸天及余神仙欢喜踊跃。同时三返高声唱言。奇哉奇哉法性深妙。如来出世以神通力。加善现等宣说开示若诸菩萨不离般若波罗蜜多。我等于彼恭敬供养如佛世尊。尔时佛告诸天等言。如是如是。若诸菩萨不离般若波罗蜜多。汝诸天等。皆应供养如佛世尊。天等当知。我于往昔然灯佛时。莲花王都四衢道首。见然灯佛献五茎花。布发掩泥闻正法要。不离般若波罗蜜多。时彼如来与我受记。汝于来世过无数劫。当成如来号为能寂。宣说般若波罗蜜多。与诸有情作大饶益。时诸天等俱白佛言。甚奇世尊。希有善逝。如是般若波罗蜜多具大威神。令诸菩萨速能引摄一切智智。尔时世尊知诸天等四众云集同为明证。即便顾命天帝释言。憍尸迦。若善男子善女人等。能于般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。或复为他书写解说。魔及眷属人非人等。伺求其短终不能得。灾横疾疫皆不能害。若诸天子。已发无上正等觉心。未善听闻受持读诵甚深般若波罗蜜多。皆应来至是善男子善女人所。至心听闻受持读诵。令极通利转为他说。复次憍尸迦。若善男子善女人等。能于般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。或复为他书写解说。若在空宅旷野险道及危难处。诸天善神常来拥护令无惊恐。时四天王及天帝释梵天王等。合掌恭敬俱白佛言。若善男子善女人等。能于般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。或复为他书写解说。我等眷属常随守护。不令一切灾横侵恼。时天帝释复白佛言。甚奇世尊。希有善逝。是善男子善女人等。奉事般若波罗蜜多。摄受如是现法功德。世尊。若善男子善女人等。摄受般若波罗蜜多。则具摄受布施净戒安忍精进静虑般若波罗蜜多。尔时佛告天帝释言。如是如是。如汝所说。复次憍尸迦。若善男子善女人等。能于般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。或复为他书写解说所获功德。汝应谛听极善作意。当为汝说。天帝释言。唯然愿说。我等乐闻。佛言憍尸迦。若有诸恶外道梵志。若诸恶魔或魔眷属。若余暴恶增上慢者。欲作种种不饶益事。彼适兴心自遭殃祸。渐当殄灭不果所愿。何以故。憍尸迦。是善男子善女人等。能于般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。或复为他书写解说。法尔能令起恶心者自遭殃祸不果所愿。憍尸迦。是善男子善女人等。奉事般若波罗蜜多。获如是等功德胜利。如有妙药名曰莫耆。是药威势能销众毒。如是妙药随所在处。诸毒虫类不能逼近。有大毒蛇饥行求食。遇见生类欲螫啖之。其生怖死奔趣妙药。蛇闻药气寻便退走。何以故。憍尸迦。如是妙药具大威势。能益身命销伏众毒。当知般若波罗蜜多具大威势亦复如是。若善男子善女人等。至心听闻受持读诵。精勤修学如理思惟。或复为他书写解说。诸恶人等欲于其所作不饶益。必当殄灭无所能为。般若威神能摧彼故。憍尸迦。是善男子善女人等。四大天王及余天众并诸神仙常来拥护。不令一切灾横侵恼。诸佛菩萨亦常护念。如法所求无不满足。言词威肃闻皆敬受。发言称量语不喧杂。坚事善友深知恩报不为悭嫉忿恨覆恼谄诳矫等隐蔽其心。何以故。憍尸迦。是善男子善女人等。般若威力调伏身心。令其远离贪嗔痴等随眠缠结。是善男子善女人等。具念正知慈悲喜舍。常作是念。我不应随悭贪破戒忿恚懈怠散乱愚痴势力而转。若随彼转则我布施净戒安忍精进静虑妙慧不成。严净色身尚不能得。况得无上正等菩提。故我不应随彼力转。是善男子善女人等。由此思惟常得正念。诸恶烦恼不蔽其心。憍尸迦。若善男子善女人等。能于般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。或复为他书写解说。获如是等功德胜利。时天帝释复白佛言。如是般若波罗蜜多甚为希有。能调菩萨令离高心。回向所求一切智智。尔时佛告天帝释言。云何般若波罗蜜多甚为希有。能调菩萨令离高心。回向所求一切智智。天帝释言。若诸菩萨不依般若波罗蜜多。无方便善巧故。虽修诸善而起高心。不能回求一切智智。若诸菩萨能依般若波罗蜜多。有方便善巧故。所修诸善能伏高心。回向所求一切智智。尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。若善男子善女人等。能于般若波罗蜜多。至心听闻受持读诵。不为一切灾横侵恼。若在军旅交战阵时至心念诵如是般若波罗蜜多。于诸有情慈悲护念。不为刀仗之所伤杀。所对怨敌皆起慈心。设起恶心自然退败。是善男子善女人等。若在军阵刀箭所伤失命丧身终无是处。何以故。憍尸迦。如是般若波罗蜜多。是大神咒。是无上咒。若能于此精勤修学。不为自害不为他害不为俱害。疾证无上正等菩提。由斯获得一切智智。观有情类心行差别。随宜为转无上法轮。令如说行得大饶益。复次憍尸迦。若善男子善女人等。书此般若波罗蜜多。置清净处供养恭敬。或复精勤受持读诵。人非人等欲求其短终不能得。唯除宿世恶业应受。憍尸迦。譬如有人或傍生类入菩提树院。或至彼院边。人非人等不能伤害。何以故。憍尸迦。三世诸佛皆坐此处得大菩提。施诸有情无恐无怖无怨无害身心安乐。当知般若波罗蜜多。随所住处亦复如是。一切天龙阿素洛等常来守护。当知是处即真制多。一切有情皆应敬礼。恭敬供养尊重赞叹不应暂舍。何以故。憍尸迦。是诸有情归依处故。时天帝释复白佛言。若善男子善女人等。书此般若波罗蜜多。种种庄严供养恭敬尊重赞叹。复以种种上妙花鬘乃至灯明而为供养。有善男子善女人等。佛涅槃后起窣堵波。七宝严饰宝函成贮佛设利罗。安置其中供养恭敬尊重赞叹。复以种种上妙花鬘乃至灯明而为供养。二所获福何者为多。尔时佛告天帝释言。我还问汝当随意答。于意云何。如来所得一切智智。所证无上正等菩提及所依身。依何等道修学而得。天帝释言。皆依般若波罗蜜多修学而得。尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。非但获得相好身故说名如来应正等觉。要由证得一切智智乃名如来应正等觉。憍尸迦。如来所得一切智智。要由般若波罗蜜多为因故起。佛相好身但为依处。若不依止佛相好身无由而起。是故般若波罗蜜多。正为因生一切智智。欲令此智现前相续故。复修集佛相好身。由此缘故我涅槃后。诸天龙神人非人等。供养恭敬我设利罗。憍尸迦。若善男子善女人等。书此般若波罗蜜多。种种庄严受持读诵。复以种种上妙花鬘乃至灯明供养恭敬尊重赞叹。则为供养一切智智。及所依止佛相好身。并涅槃后佛设利罗。何以故。憍尸迦。一切智智及相好身并设利罗。皆以般若波罗蜜多为根本故。以是故。憍尸迦。书此般若波罗蜜多。种种庄严供养恭敬所获福聚。胜以七宝起窣堵波供养如来设利罗福。何以故。憍尸迦。供养般若波罗蜜多则为供养一切智智佛相好身设利罗故。时天帝释便白佛言。赡部洲人于此般若波罗蜜多。不能书写受持读诵恭敬供养。彼岂不知如是所说功德胜利。尔时佛告天帝释言。我还问汝当随意答。于意云何。赡部洲内有几许人成佛证净。成法证净。成僧证净。有几许人得预流果乃至阿罗汉果。有几许人发心定趣独觉菩提。有几许人发心定趣无上菩提。天帝释言。赡部洲内有少许人成三证净。转少许人得预流果乃至阿罗汉果。转少许人发心定趣独觉菩提。转少许人发心定趣无上菩提。佛言。憍尸迦。如是如是。如汝所说。憍尸迦。赡部洲内极少分人发心定趣无上菩提。于中少分既发心已。精勤修学趣菩提行。于中少分精勤修学菩提行时。于此般若波罗蜜多深心信受。于中少分深信受已修行般若波罗蜜多。于中少分既修行已渐次安住不退转地。于中少分住此地已疾证无上正等菩提。憍尸迦。若诸菩萨已得安住不退转地。求证无上正等菩提。乃能深心信受般若。受持读诵恭敬供养书写解说。憍尸迦。无量无边诸有情类发菩提心。于中若一若二若三得住菩萨不退转地。多分退住声闻独觉。是故当知。善男子等发菩提心修菩萨行。欲住菩萨不退转地疾证无上正等菩提。无留难者。应于般若波罗蜜多。书写听闻受持读诵。供养恭敬为他演说。何以故。憍尸迦。是诸菩萨应作是念。如来昔住菩萨位时。常勤修学如是般若波罗蜜多。我等亦应精勤修学。如是般若波罗蜜多是我大师。我随彼学所愿当满。憍尸迦。一切菩萨若佛住世若涅槃后。常应依止甚深般若波罗蜜多精勤修学。憍尸迦。若善男子善女人等。于诸如来般涅槃后为供养佛设利罗故。以妙七宝起窣堵波。种种珍奇间杂严饰。复持种种天妙花鬘乃至灯明。尽其形寿供养恭敬尊重赞叹。于意云何。是善男子善女人等。由此因缘获福多不。天帝释言。甚多世尊。甚多善逝。佛言憍尸迦。有善男子善女人等。书此般若波罗蜜多。众宝庄严受持读诵。复持种种上妙花鬘乃至灯明。供养恭敬尊重赞叹。是善男子善女人等所获功德。甚多于前无量无数。憍尸迦。置此一事。若善男子善女人等。于诸如来般涅槃后。为供养佛设利罗故。以妙七宝起窣堵波。种种珍奇间杂严饰。如是充满一赡部洲。或四大洲或小千界。或中千界或复三千大千世界。皆持种种天妙花鬘乃至灯明。尽其形寿供养恭敬尊重赞叹于意云何。是善男子善女人等。由此因缘获福多不。天帝释言。甚多世尊。甚多善逝。佛言憍尸迦。有善男子善女人等。书此般若波罗蜜多。众宝庄严受持读诵。复持种种上妙花鬘乃至灯明。供养恭敬尊重赞叹。是善男子善女人等所获福聚。甚多于前无量无数。憍尸迦。置如是事。假使三千大千世界诸有情类。非前非后皆得人身。此一一人为供养佛设利罗故。于诸如来般涅槃后。以妙七宝起窣堵波。种种珍奇间杂严饰。如是一一各满三千大千世界。复持种种天妙花鬘乃至灯明。尽其形寿供养恭敬尊重赞叹。于意云何。是诸有情由此因缘获福多不。天帝释言。甚多世尊。甚多善逝。佛言憍尸迦。有善男子善女人等。书此般若波罗蜜多。众宝庄严受持读诵。复持种种上妙花鬘乃至灯明。供养恭敬尊重赞叹。是善男子善女人等所获功德。甚多于前无量无数。时天帝释便白佛言。如是世尊。如是善逝。若善男子善女人等。供养恭敬尊重赞叹甚深般若波罗蜜多。当知则为供养恭敬尊重赞叹过去未来现在诸佛一切智智。世尊。且置是事。假使十方各如殑伽沙数世界一切有情。非前非后皆得人身。此一一人为供养佛设利罗故。各于如来般涅槃后。以妙七宝起窣堵波。种种珍奇间杂严饰。如是一一各满十方殑伽沙数诸佛世界。复持种种天妙花鬘乃至灯明。或经一劫或一劫余。供养恭敬尊重赞叹。是诸有情由此因缘所获福聚虽复无量。而复有余善男子等。书此般若波罗蜜多。众宝庄严受持读诵。复持种种上妙花鬘乃至灯明。供养恭敬尊重赞叹所获功德。甚多于前无量无数。尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。是善男子善女人等。供养般若波罗蜜多功德善根。无量无数不可称计不可思议。所以者何。甚深般若波罗蜜多。能生如来应正等觉一切智智。一切如来应正等觉一切智智。能生诸佛设利罗故是故。憍尸迦。若善男子善女人等能书般若波罗蜜多。众宝庄严受持读诵。复持种种上妙花鬘乃至灯明。供养恭敬尊重赞叹。所获功德于前所造诸窣堵波及供养福。百倍为胜千倍为胜。乃至邬波尼杀昙倍亦复为胜

    第五分神咒品第四

尔时众中四万天子。同声共白天帝释言。大仙于此甚深般若波罗蜜多。常应听闻受持读诵。供养恭敬尊重赞叹。所以者何若能于此甚深般若波罗蜜多。至心听闻受持读诵。供养恭敬尊重赞叹。则令一切恶法损减善法增益。尔时佛告天帝释言。汝应于此甚深般若波罗蜜多。至心听闻受持读诵供养恭敬尊重赞叹。所以者何。若阿素洛及恶朋党起如是念。我等当与三十三天共兴战诤。尔时汝等应各至诚诵念如是甚深般若波罗蜜多。供养恭敬尊重赞叹。时阿素洛及彼朋党。所起恶心自然息灭。时天帝释便白佛言。若如是者甚深般若波罗蜜多。是大神咒。是大明咒。是无上咒。是无等等咒。尔时佛告天帝释言。如是如是。如汝所说。何以故。憍尸迦。三世诸佛皆依如是甚深般若波罗蜜多大神咒王。证得无上正等菩提。为诸有情说微妙法。憍尸迦。依深般若波罗蜜多。世间便有十善业道。若四静虑若四无量若四无色定。若五神通。若余无量无边佛法皆得出现。憍尸迦。依深般若波罗蜜多大神咒王。世间便有菩萨出现。依菩萨故世间便有十善业道。若四静虑若四无量若四无色定若五神通若余无量无边佛法皆得出现。憍尸迦。若诸如来应正等觉不出世时唯有菩萨。由先所闻甚深般若波罗蜜多增上势力。为诸有情方便施设十善业道四静虑等令勤修学。憍尸迦。譬如夜分因满月轮光明照触星宿药等随其势力皆得增盛。如是如来应正等觉前已灭度。正法隐没后未出时。世间所有善行正行。一切皆依菩萨出现。菩萨所有方便善巧。皆依般若波罗蜜多而得成办。是故般若波罗蜜多是诸殊胜善法根本。复次憍尸迦。若善男子善女人等。能于般若波罗蜜多。至心听闻受持读诵。当得现世种种饶益。谓诸毒药水火刀兵灾横疾疫皆不能害。若遭官事怨贼逼迫。至心诵念甚深般若波罗蜜多。若至其所终不为彼谴罚加害。欲求其短皆不能得。何以故。憍尸迦。甚深般若波罗蜜多。威神势力法令尔故。憍尸迦。是善男子善女人等。若有欲至国王王子大臣等处。至心诵念甚深般若波罗蜜多。定为王等欢喜问讯。供养恭敬尊重赞叹。何以故。憍尸迦。甚深般若波罗蜜多。常于有情引发种种慈悲事故。由此因缘诸求短者。种种方便皆不能得。时有众多外道梵志。欲求佛过来诣佛所。时天帝释。见已念言。今此众多外道梵志。来趣法会伺求佛短。将非般若留难事耶。我当诵念从佛所受甚深般若波罗蜜多。令彼邪徒复道而去。念已便诵甚深般若波罗蜜多。于是众多外道梵志遥申敬礼。右绕世尊复道而去。时舍利子。见已念言。彼有何缘适来还去。佛知其意告舍利子。彼诸外道来求我失。由天帝释诵念般若波罗蜜多令彼还去。舍利子。我都不见彼诸外道有少白法。唯怀恶心为求我过来至我所。舍利子。我都不见一切世间。有诸天魔及外道等有情之类。说般若时怀勃恶心来求得便。般若威力无能坏故。尔时恶魔窃作是念。今佛四众恭敬围绕。欲色界天皆来集会。宣说般若波罗蜜多。此中必有诸大菩萨。亲于佛前受菩提记。当得无上正等菩提。转妙法轮空我境界。我当往至破坏其眼。作是念已化作四军。奋威勇锐来诣佛所。时天帝释。见已念言。将非恶魔化作斯事。欲来恼佛并与般若波罗蜜多而作留难。何以故。如是四军严饰殊丽。诸王军众皆不能及。定是恶魔之所化作。恶魔长夜伺求佛短。坏诸有情所修善业。我当诵念从佛所受甚深般若波罗蜜多。令彼恶魔复道而去。时天帝释。念已便诵甚深般若波罗蜜多。于是恶魔渐退而去。甚深般若波罗蜜多大神咒王威力逼故。时有无量三十三天。俱时化作天妙音华。踊身空中而散佛上。合掌恭敬同白佛言。愿此般若波罗蜜多在赡部洲人中久住。乃至般若波罗蜜多在赡部洲人间流布。当知是处佛法僧宝常不灭没饶益世间。令获殊胜利益安乐。时彼诸天复各化作天妙音华而散佛上。重白佛言。若诸有情修行般若波罗蜜多。一切恶魔及彼眷属。伺求其短不能得便。时天帝释便白佛言。若诸有情但闻般若波罗蜜多功德名字。当知如是诸有情类。已曾供养无量诸佛。于诸佛所发弘誓愿。多集善根能成是事。非从少小善根中来。况能听闻受持读诵。精勤修学如理思惟。转为有情书写解说。供养恭敬尊重赞叹。所以者何。欲求诸佛一切智智。应于般若波罗蜜多理趣中求。如有情类欲求大宝。应于大海方便勤求。尔时佛告天帝释言。如是如是。如汝所说。诸佛所得一切智智。皆依般若波罗蜜多而得成办。尔时庆喜便白佛言。如来何缘不赞布施乃至静虑波罗蜜多。唯赞般若波罗蜜多。佛告庆喜。由此般若波罗蜜多能与前五波罗蜜多为尊为导故我偏赞。复次庆喜于意云何。若不回向一切智智。而修布施乃至般若。此可名为真修布施乃至般若波罗蜜多不。庆喜对曰。不也世尊。佛告庆喜。于意云何。若离般若波罗蜜多。为能真回向一切智智不。庆喜对曰。不也世尊。佛告庆喜。由此因缘我说般若波罗蜜多。能与前五波罗蜜多为尊为导故我偏赞。庆喜当知。譬如大地以种散中众缘和合便得生长。应知大地与种生长。为所依止为能建立。如是般若波罗蜜多及所回向一切智智。与布施等波罗蜜多。为所依止为能建立。令得生长故。说般若波罗蜜多能与前五波罗蜜多。为尊为导故我偏赞。庆喜当知。甚深般若波罗蜜多。亦能摄受一切智智故偏赞说。时天帝释。便白佛言。今者如来应正等觉。于深般若波罗蜜多功德胜利说犹未尽。何以故。我从世尊所受般若波罗蜜多功德胜利。甚深甚广量无边际。善男子等。于深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。复转为他书写解说。或持种种上妙花鬘乃至灯明而为供养。所获功德亦无边际。尔时佛告天帝释言。我不说此甚深般若波罗蜜多。但有前说功德胜利。甚深般若波罗蜜多。具足无边功德胜利。分别演说不可尽故。我亦不说于深般若波罗蜜多。至心听闻乃至供养。善男子等但有如前所说功德。彼所获福无边际故。时天帝释即白佛言。我等诸天常随守护是善男子善女人等。不令一切人非人等种种恶缘之所损害。尔时佛告天帝释言。若善男子善女人等。受持读诵甚深般若波罗蜜多。及广为他宣说开示。时有无量百千天子。为听法故皆来集会。欢喜踊跃敬受如是甚深般若波罗蜜多。是诸天子以天威力。令说法师增益辩才宣扬无尽。不乐说者令其乐说。身心疲极令得康强。憍尸迦。是善男子善女人等。受持读诵甚深般若波罗蜜多。及广为他宣说开示。得如是等现法胜利。复次憍尸迦。若善男子善女人等。于四众中宣说如是甚深般若波罗蜜多。心无怯怖不为一切论难所伏。所以者何。彼由如是甚深般若波罗蜜多大神咒王所护持故。彼住法空都不见有能难所难及所说故。亦不见有于深般若波罗蜜多能求短故。亦复不见甚深般若波罗蜜多有过失故。憍尸迦。是善男子善女人等。为众宣说甚深般若波罗蜜多。得如是等现法胜利。复次憍尸迦。若善男子善女人等。于深般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。及广为他书写解说。是善男子善女人等。心不沉没亦不忧悔不恐不怖。所以者何。是善男子善女人等。不见有法可令沉没忧悔恐怖。于诸法中无所执着。憍尸迦。是善男子善女人等。由于般若波罗蜜多至心听闻乃至解说。得如是等现法胜利。复次憍尸迦。若善男子善女人等。能于般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。亦转为他书写解说。复持种种上妙花鬘乃至灯明而为供养。是善男子善女人等。恒为父母师长亲友。国王大臣及诸沙门婆罗门等之所敬爱。亦为十方诸佛菩萨声闻独觉之所护念。复为世间诸天魔梵人及非人之所守卫。一切灾横皆自消灭。外道异论皆不能伏。憍尸迦。是善男子善女人等。由于般若波罗蜜多至心听闻乃至供养。得如是等现法胜利。复次憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多。种种庄严置清净处。供养恭敬尊重赞叹。时此三千大千国土。及余十方无边世界。所有四大王众天乃至广果天。已发无上菩提心者。常来此处观礼读诵。供养恭敬尊重赞叹。右绕礼拜合掌而去。诸净居天亦常来此观礼读诵供养恭敬尊重赞叹。右绕礼拜合掌而去。有大威德诸龙药叉。广说乃至人非人等。亦常来此观礼读诵供养恭敬尊重赞叹。右绕礼拜合掌而去。憍尸迦。是善男子善女人等应作是念。今此三千大千国土及余十方无边世界一切天龙。广说乃至人非人等常来至此。观礼读诵我所书写甚深般若波罗蜜多。供养恭敬尊重赞叹。右绕礼拜合掌而去。此我则为已设法施。作是念已欢喜踊跃。令所获福倍复增长。憍尸迦。是善男子善女人等。由无边界天龙药叉阿素洛等常随拥护。所住之处人非人等不能损害。唯除宿世定恶业因现在应熟。或转重恶现世轻受。憍尸迦。是善男子善女人等。由深般若波罗蜜多大威神力。获如是等现法胜利。时天帝释便白佛言。是善男子善女人等。以何验知有此三千大千国土及余十方无边世界天龙药叉阿素洛等来至其处。观礼读诵彼所书持甚深般若波罗蜜多。供养恭敬尊重赞叹。合掌右绕欢喜护念。尔时佛告天帝释言。是善男子善女人等。若见如是甚深般若波罗蜜多所在之处有妙光明。或闻其处异香氛郁。或复闻有微细乐音。当知尔时有大神力威德炽盛诸天龙等。来至其处观礼读诵彼所书持甚深般若波罗蜜多。供养恭敬尊重赞叹。合掌右绕欢喜护念。复次憍尸迦。是善男子善女人等。修鲜净行严丽其处。至心供养甚深般若波罗蜜多。当知尔时有大神力威德炽盛诸天龙等来至其处。观礼读诵彼所书持甚深般若波罗蜜多。供养恭敬尊重赞叹。合掌右绕欢喜护念。憍尸迦。随有如是具大神力威德炽盛诸天龙等来至其处。此中所有恶鬼邪神。惊怖退散无敢住者。由此因缘。是善男子善女人等。心便广大起净胜解。所修善业倍复增明。诸有所为皆无障碍。以是故。憍尸迦。甚深般若波罗蜜多随所在处。应当周匝除去粪秽。扫拭涂治香水散洒。敷设宝座而安置之。烧香散花而为供养。复次憍尸迦。是善男子善女人等。若能如是供养恭敬尊重赞叹甚深般若波罗蜜多。决定当得身心无倦。身心安乐身心调柔身心轻利。系心般若波罗蜜多。夜寝息时无诸恶梦唯得善梦。谓见如来应正等觉身真金色相好庄严。放大光明普照一切。声闻菩萨恭敬围绕。身处众中闻佛为说布施等六波罗蜜多。及余善根相应法义。或于梦中见菩提树。其量高广众宝庄严。有大菩萨往诣树下。结跏趺坐证得无上正等菩提。转妙法轮度有情众。或于梦中见有无量无数菩萨论义决择种种法义。或于梦中见有无量无数菩萨修行六种波罗蜜多。成熟有情严净佛土。回向摄受一切智智。或于梦中见十方界各有无量那庾多佛亦闻其声。谓某世界有某如来应正等觉若干百千声闻菩萨恭敬围绕说如是法。或于梦中见十方界各有无量那庾多佛入般涅槃。彼一一佛般涅槃后。各有施主为供养佛设利罗故。以妙七宝各起无量大窣堵波。复于一一窣堵波所。各持无量上妙花鬘乃至灯明。经无量劫供养恭敬尊重赞叹。憍尸迦。是善男子善女人等。见如是类诸善梦相。若睡若觉身心安乐。诸天神等益其精气。令彼自觉身体轻便。由此因缘。不多贪着饮食医药衣服卧具。于四供养其心轻微。如瑜伽师入胜妙定。由彼定力滋润身心。从定出已虽遇美膳而心轻微。此亦如是。何以故。憍尸迦。是善男子善女人等。由此三千大千国土及余十方无边世界诸佛菩萨独觉声闻天龙药叉阿素洛等。慈悲护念以妙精气冥澍身心。令其志勇体充盛故。憍尸迦。若善男子善女人等。欲得如是现法胜利。于深般若波罗蜜多应常听闻受持读诵。精勤修学如理思惟。广为有情宣说开示。憍尸迦。若善男子善女人等。虽于般若波罗蜜多。不能听闻受持读诵。精勤修学如理思惟。广为有情宣说开示。而为正法久住世间。利乐有情不灭没故。书写如是甚深般若波罗蜜多。众宝严饰复持无量上妙花鬘乃至灯明。供养恭敬尊重赞叹。亦得如前所说胜利

大般若波罗蜜多经卷第五百五十七大般若波罗蜜多经卷第五百五十八

        三藏法师玄奘奉　诏译

    第五分设利罗品第五

复次憍尸迦。假使充满此赡部洲佛设利罗以为一分。有书般若波罗蜜多深妙法门复为一分。于斯二分汝取何者。天帝释言。我意宁取深妙般若波罗蜜多。所以者何。我于诸佛设利罗所。非不信受供养恭敬。然诸佛身及设利罗。皆因般若波罗蜜多深妙法门而出生故。皆由般若波罗蜜多深妙法门功德威力所熏修故。乃为一切世间天人阿素洛等供养恭敬。世尊。如我坐在三十三天善法殿中天帝座上。为诸天众宣说正法时。有无量诸天子等来至我所听我所说。供养恭敬右绕而去。我若不在彼法座时。诸天子等亦来其处。虽不见我如我在时供养恭敬。咸言此处是天帝释为诸天等说法之座。我等皆应如天主在。供养恭敬右绕而去。佛设利罗亦复如是。深妙般若波罗蜜多。为因引生一切智智之所依止故。为一切世间天人阿素洛等供养恭敬。是故我说于二分中我意宁取深妙般若波罗蜜多。世尊。假使充满三千世界佛设利罗以为一分。有书般若波罗蜜多深妙法门复为一分。于斯二分我意宁取深妙般若波罗蜜多。所以者何。我于诸佛设利罗所。非不信受供养恭敬。然诸佛身及设利罗。皆因般若波罗蜜多深妙法门而出生故。皆由般若波罗蜜多深妙法门功德威力所熏修故。乃为一切世间天人阿素洛等供养恭敬。世尊。如负债人怖畏债主。即便亲近奉事国王。依王势力得免怖畏。反为债主怖畏供养。所以者何。彼人依附国王势力。王所摄受具威势故。王喻般若波罗蜜多。佛设利罗喻依王者。由依般若波罗蜜多故。得世间供养恭敬。诸佛所得一切智智。亦依般若波罗蜜多而得成办故。我宁取深妙般若波罗蜜多。世尊。譬如无价大宝神珠。具无量种胜妙威德。随所住处有此神珠。人非人等不能为害。设有男子或复女人。为鬼所执身心苦恼。若有持此神珠示之。由珠威力鬼便舍去。诸有热病或风或痰或二或三和合为病。若有系此神珠着身。如是诸病无不除愈。此珠在闇能作照明。热时能凉寒时能暖。随地方所有此神珠。时节调和不寒不热。若地方所有此神珠。蛇蝎等毒无敢停止。设有男子或复女人。为毒所中楚痛难忍。若有持此神珠令见。珠威势故毒即消灭。若诸有情身婴癞疾。恶疮肿疱目眩翳等眼病耳病鼻病舌病喉病身病诸支节病。带此神珠众病皆愈。若诸池沼泉井等中。其水浊秽或将枯涸。以珠投之水便盈满。香洁澄净具八功德。若以青黄赤白红紫碧绿杂绮种种色衣。裹此神珠投之于水。水随衣彩作种种色。如是无价大宝神珠。威德无边说不能尽。若置箱箧亦令其器具足成就无边威德。设空箱箧由曾置珠其器仍为众人爱重。尔时庆喜问帝释言。如是神珠为天独有人亦有耶。天帝释言。人中天上俱有此珠。若在人中形小而重。若在天上形大而轻。又人中珠相不具足。在天上者其相周圆。天上神珠威德殊胜。无量倍数过人所有。时天帝释复白佛言。深妙般若波罗蜜多。亦复如是。为众德本能灭无量恶不善法。随所在处灭诸有情身心苦恼。人非人等不能为害。如来所得一切智智。及余无量无边功德。皆因般若波罗蜜多。佛设利罗由诸功德所熏修故。是诸功德所依器故。佛涅槃后堪受一切世间天人阿素洛等供养恭敬。是故我说于二分中我意宁取深妙般若波罗蜜多。世尊。假使充满十方各如殑伽沙界佛设利罗以为一分。有书般若波罗蜜多深妙法门复为一分。于斯二分我意宁取深妙般若波罗蜜多。所以者何。我于诸佛设利罗所非不信受供养恭敬。然诸佛身及设利罗。皆因般若波罗蜜多深妙法门而出生故。皆由般若波罗蜜多深妙法门功德威力所熏修故。乃为一切世间天人阿素洛等供养恭敬。复次世尊。深妙般若波罗蜜多能生如来一切智智。如来所得一切智智。能生佛身及设利罗。是故供养如是般若波罗蜜多。则为供养三世诸佛一切智智及设利罗。复次世尊。若善男子善女人等。欲得常见十方诸佛。当行当修甚深般若波罗蜜多。尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。过去未来现在诸佛。皆依般若波罗蜜多。证得无上正等菩提。是故如来供养恭敬。天帝释言。如是般若波罗蜜多是大无上波罗蜜多。一切如来皆依般若波罗蜜多。知诸有情心行差别。尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。是故菩萨摩诃萨众长夜修行甚深般若波罗蜜多。为如实知诸有情类心行差别。时天帝释复白佛言。诸菩萨众为但应行般若波罗蜜多。为亦应行余五波罗蜜多。尔时佛告天帝释言。诸菩萨众应具行六波罗蜜多。然行布施净戒安忍精进静虑。观诸法时皆以般若波罗蜜多而为上首。憍尸迦。如赡部洲所有诸树。枝条茎干花叶果实。虽有种种形类不同。而其荫影都无差别。如是六种波罗蜜多虽各有异。而由般若波罗蜜多方便善巧。摄受回向一切智智。诸相差别都不可得。时天帝释复白佛言。甚深般若波罗蜜多。成就广大圆满无量无边功德。若有书持如是般若波罗蜜多众宝严饰。复持种种上妙花鬘乃至灯明。供养恭敬尊重赞叹守护不舍。复有书持如是般若波罗蜜多众宝严饰。转施他人受持读诵。此二福聚何者为多。尔时佛告天帝释言。我还问汝随汝意答。若诸有情从他请得佛设利罗。盛以宝函置清净处。复持种种上妙花鬘乃至灯明。供养恭敬尊重赞叹守护不舍。若复有人从他请得佛设利罗。分施与他令其供养。于意云何。此二福聚何者为胜。天帝释言。如我解佛所说义者。此二福聚后者为胜。尔时佛赞天帝释言。善哉善哉。如汝所说。憍尸迦。书持般若波罗蜜多若自供养。若转施他受持读诵。此二福聚后者为多。复次憍尸迦。若善男子善女人等。能以般若波罗蜜多甚深义趣。如实为他分别解说。所获福聚复胜施他多百千倍。敬此法师应如敬佛

    第五分经典品第六

复次憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆令安住十善业道。展转乃至普教十方殑伽沙等诸佛世界诸有情类。皆令安住十善业道。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书持般若波罗蜜多。众宝庄严施他读诵。所获福聚甚多于前。复次憍尸迦。若善男子善女人等。教赡部洲诸有情类。皆令安住四静虑四无量四无色定五神通。展转乃至普教十方殑伽沙等诸佛世界诸有情类。皆令安住四静虑四无量四无色定五神通。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书持般若波罗蜜多。众宝庄严施他读诵。所获福聚甚多于前。复次憍尸迦。若善男子善女人等。书持般若波罗蜜多。众宝庄严自恒读诵。不如有人书持般若波罗蜜多。众宝庄严施他读诵。复次憍尸迦。若善男子善女人等。书持般若波罗蜜多。众宝庄严施他读诵。不如有人于深般若波罗蜜多善知义趣为他解说。时天帝释便白佛言。应为何等诸有情类解说般若波罗蜜多甚深义趣佛言。憍尸迦。若善男子善女人等不知般若波罗蜜多甚深义趣应为解说。何以故。憍尸迦。于当来世有善男子善女人等。求趣无上正等菩提。闻他宣说相似般若波罗蜜多。心便迷谬退失中道。时天帝释复白佛言。何等名为相似般若波罗蜜多。佛言。憍尸迦。于当来世有诸苾刍愚痴颠倒。虽欲宣说真实般若波罗蜜多。而颠倒说相似般若波罗蜜多。云何苾刍颠倒宣说相似般若波罗蜜多。谓彼苾刍为发无上菩提心者。说色坏故名为无常。非常无故名为无常。说受想行识坏故名为无常。非常无故名为无常。复作是说。若如是求是行般若波罗蜜多。憍尸迦。如是名为颠倒宣说相似般若波罗蜜多。憍尸迦。不应以色坏故观色无常。不应以受想行识坏故观受想行识无常。但应以常无故观色乃至识为无常。以是故。憍尸迦。若善男子善女人等。于深般若波罗蜜多。善知义趣为他解说其福甚多。复次憍尸迦。若善男子善女人等。教赡部洲一切有情。皆令住预流果或一来果或不还果或阿罗汉果或独觉菩提。展转乃至普教十方各如殑伽沙数世界一切有情。皆令住预流果乃至独觉菩提。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。有善男子善女人等。书持般若波罗蜜多。众宝庄严施他读诵。教授教诫彼有情言。汝应精勤修学般若波罗蜜多相应佛法。定当证得一切智智。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。一切预流一来不还阿罗汉果独觉菩提。皆是般若波罗蜜多所流出故。谓彼证得一切智智。教化无量无边有情。令成预流乃至独觉无边际故。复次憍尸迦。若赡部洲诸有情类。皆发无上正等觉心。展转乃至十方各如殑伽沙界一切有情。皆发无上正等觉心。有善男子善女人等。书持般若波罗蜜多。众宝庄严施令读诵。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书持般若波罗蜜多。众宝庄严转施与一已于无上正等菩提不退转者令勤修学。是善男子善女人等。所获福聚甚多于前。何以故。憍尸迦。如是菩萨修行般若波罗蜜多疾得圆满。令深般若波罗蜜多广行流布。复次憍尸迦。若赡部洲诸有情类。皆发无上正等觉心。展转乃至十方各如殑伽沙界一切有情。皆发无上正等觉心。有善男子善女人等。书持般若波罗蜜多。众宝庄严施令读诵。复以巧妙文义解释。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。若善男子善女人等。书持般若波罗蜜多。转施与一已于无上正等菩提不退转者令其读诵。复以巧妙文义解释。是善男子善女人等。所获福聚甚多于前。复次憍尸迦。若赡部洲诸有情类。皆于无上正等菩提得不退转。展转乃至十方各如殑伽沙界一切有情。皆于无上正等菩提得不退转。有善男子善女人等。书持般若波罗蜜多。众宝庄严施令读诵。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。已于无上正等菩提得不退转诸菩萨中。有一菩萨作如是言。我今欣乐疾证无上正等菩提。济拔有情生死众苦。若善男子善女人等。为成彼事书持般若波罗蜜多。众宝庄严施令读诵。是善男子善女人等。所获福聚甚多于前无量无数。复次憍尸迦。若赡部洲诸有情类。皆于无上正等菩提得不退转。展转乃至十方各如殑伽沙界一切有情。皆于无上正等菩提得不退转。有善男子善女人等。书持般若波罗蜜多。众宝庄严施令读诵。复以巧妙文义解释。于意云何。是善男子善女人等。由此因缘得福多不。天帝释言。甚多世尊。甚多善逝。佛言。憍尸迦。已于无上正等菩提得不退转诸菩萨中。有一菩萨作如是言。我今欣乐疾证无上正等菩提。济拔有情生死众苦。若善男子善女人等。为成彼事书持般若波罗蜜多。众宝庄严施令读诵。复以巧妙文义解释。是善男子善女人等。所获福聚甚多于前无量无数。时天帝释便白佛言。如是世尊。如是善逝。世尊。如如菩萨摩诃萨。转近无上正等菩提。如是如是。应以般若波罗蜜多。转更殷勤教授教诫。应以上妙饮食衣服卧具医药及余资具。供养恭敬令无乏少。若善男子善女人等。能以如是法施财施。摄受供养彼菩萨摩诃萨。是善男子善女人等。由此因缘获福无量。所以者何。彼菩萨摩诃萨要由如是法施财施摄受供养。疾证无上正等菩提。为诸有情作大饶益。尔时善现赞帝释言。善哉善哉。善能摄受劝励护助诸菩萨摩诃萨。令疾证得所求无上正等菩提。憍尸迦。汝今已作佛圣弟子所应作事。何以故。憍尸迦。一切如来诸圣弟子。为欲饶益诸有情故。法尔摄受劝励护助诸菩萨摩诃萨。令疾证得所求无上正等菩提。所以者何。一切如来声闻独觉世间胜事。皆由菩萨摩诃萨众而得出现。何以故。憍尸迦。若无菩萨摩诃萨发菩提心。则无菩萨摩诃萨能学六种波罗蜜多。若无菩萨摩诃萨修学六种波罗蜜多。则无菩萨摩诃萨能证无上正等菩提。若无菩萨摩诃萨证得无上正等菩提。则无如来声闻独觉世间胜事。是故如来诸圣弟子。为欲利乐诸有情故。法应摄受劝励护助诸菩萨。众令学六种波罗蜜多。能疾证得一切智智。尽未来际利乐有情

    第五分回向品第七

尔时慈氏菩萨谓善现言。菩萨随喜回向俱行诸福业事。于余有情施戒修等诸福业事。为最为胜。为尊为高。为妙为微妙。为上为无上。尔时善现问慈氏菩萨言。若诸菩萨所起随喜回向之心。普缘无量无数世界。一一世界无量无数。已入涅槃诸佛世尊。从初发心乃至成佛。展转乃至入般涅槃。如是乃至法将灭尽。于其中间所有六种波罗蜜多相应善根。若诸弟子施戒修等诸福业事。及学无学无漏善根。若佛戒蕴定蕴慧蕴解脱蕴解脱智见蕴。若为利乐一切有情大慈大悲。及余无量无边佛法。若说法要。若依法要学诸善根。若佛世尊般涅槃后诸有情类所种善根。合集称量现前发起最尊最胜最上最妙随喜之心。复以如是随喜俱行诸福业事。与诸有情平等共有回向无上正等菩提。愿此善根共有情类。引发无上正等菩提。于意云何。彼诸菩萨缘如是事。起如是行相。随喜回向心为有如是所缘可得。如彼菩萨所取相不。慈氏菩萨答善现言。彼诸菩萨缘如是事。起如是行相。随喜回向心实无如是所缘可得。如彼菩萨所取之相。具寿善现谓慈氏菩萨言。若无如是所缘诸事。如彼菩萨所取相者。彼诸菩萨随喜回向。岂不皆成想心见倒。所以者何。如有执着无所有事。无常谓常。实苦谓乐。无我谓我。不净谓净。由斯发起想心见倒。如所缘事实无所有。菩提及心亦应如是。若尔一切应无差别。此中何等是所缘事何等是随喜心。何等是菩提。何等是回向。云何菩萨缘。如是事起随喜心。回向无上正等菩提。慈氏菩萨报善现言。如是所起随喜回向。不应对彼新学大乘菩萨前说。所以者何。彼闻如是随喜回向。所有信乐恭敬之心。皆当灭没如是随喜回向之法。应为不退转菩萨摩诃萨。或曾供养无量诸佛。久发大愿多植善根。为多善友所摄受者分别开示。所以者何。彼闻如是随喜回向。不惊不怖不退不没。诸菩萨众应以如是随喜俱行诸福业事。回向所求一切智智。当于尔时应作是念。所可用心随喜回向。此所用心尽灭离变。此所缘事及诸善根。皆亦如心尽灭离变。此中何等是所用心。复以何等为所缘事及诸善根。而说随喜回向无上正等菩提。是心于心理不应有随喜回向。以无二心俱时起故。心亦不可随喜回向。心自性故。是故随喜回向之心及所缘事皆不可得。时天帝释白善现言。新学大乘诸菩萨众。闻如是事其心将无惊怖退没。云何菩萨于所缘事起随喜心。云何摄受随喜俱行诸福业事。回向无上正等菩提。尔时具寿善现依慈氏菩萨作如是言。诸菩萨众普缘十方一切如来应正等觉。断诸有路绝戏论道。殄诸云雾摧诸棘刺。舍诸重担逮得己利。尽诸有结正智解脱。到心自在第一究竟。入无余依涅槃界者。从初发心乃至成佛。展转乃至入般涅槃。如是乃至法将灭没。于其中间所有功德。及诸弟子所种善根。合集称量现前发起最尊最胜最上最妙随喜之心。复持如是随喜俱行诸福业事。回向无上正等菩提。是诸菩萨云何不堕想心见倒。慈氏菩萨谓善现言。若诸菩萨于自所起随喜回向心等诸法无心等想则不堕于想心见倒。若诸菩萨于自所起随喜回向心等诸法有心等想则便堕于想心见倒。又诸菩萨以如是心。念佛弟子功德善根而生随喜。正知此心尽灭离变非能随喜。正知彼法其性亦然非所随喜。又正了达能回向心。法性亦尔。非能回向。及正了知所回向法。其性亦尔非所回向。若有能依如是所说。随喜回向是正非邪。诸菩萨众皆应发起如是随喜回向无上正等菩提。又诸菩萨普缘过去未来现在诸佛世尊所有功德。若诸弟子所有善根。若异生类所有善根。若傍生趣听闻正法所有善根。若余天龙广说乃至人非人等听闻正法发菩提心。如是一切合集称量现前发起最尊最胜最上最妙随喜之心。既随喜已回向无上正等菩提。于如是时。若正解了诸能随喜回向之法尽灭离变。诸所随喜回向之法其性亦然。离如是知而能随喜回向无上正等菩提。复于是时若正解了都无有法可能随喜回向。于法虽如是知而能随喜回向无上正等菩提。便不堕于想心见倒。所以者何。是诸菩萨于能随喜回向之心。及所随喜回向之法。不生执着。是名无上随喜回向。若诸菩萨于能随喜回向之法。起能随喜回向法想。于所随喜回向之法。起所随喜回向法想。而起随喜回向无上正等菩提。则便堕于想心见倒。所起随喜回向皆邪。菩萨应知。方便远离。若诸菩萨于所修作诸福业事。如实了知远离寂静。于能随喜回向之心。亦如实知远离寂静。如实知已行深般若波罗蜜多。于诸法中都无取着。而起随喜回向无上正等菩提。则不堕于想心见倒。若诸菩萨于所修作诸福业事。不如实知远离寂静。于能随喜回向之心。亦不能知远离寂静。于一切法执着诸相。而起随喜回向无上正等菩提。则便堕于想心见倒。若诸菩萨于已灭度诸佛世尊及诸弟子功德善根。欲正发起随喜回向。应作是念。如佛世尊及诸弟子皆已灭度。自性非有功德善根亦复如是。我所发起随喜回向及所回向无上菩提性相亦尔都不可得。如实知已于诸善根。发生随喜回向无上正等菩提。便能不生想心见倒。不取相故。佛所听许。名正随喜回向菩提。若诸菩萨以取相为方便。行深般若波罗蜜多。于已灭度佛及弟子功德善根。取相随喜回向菩提。是为非善随喜回向。若诸菩萨不取相为方便。行深般若波罗蜜多。于已灭度佛及弟子功德善根。离相随喜回向菩提。是名为善随喜回向。慈氏菩萨问善现言。云何菩萨于佛及弟子功德善根等皆不取相。而能随喜回向菩提。善现答言。应知菩萨所学般若波罗蜜多方便善巧。虽不取相而所作成。非离般若波罗蜜多。有能正起随喜回向。是故菩萨欲成所作。应学般若波罗蜜多。慈氏菩萨谓善现言。莫作是说。所以者何。以甚深般若波罗蜜多中。佛及弟子功德善根都不可得。所起随喜回向菩提亦不可得。此中菩萨应作是观。过去如来及诸弟子功德善根性皆已灭。所起随喜回向之心。及大菩提性皆寂灭。我若于彼取相分别。发生随喜回向之心。诸佛世尊皆所不许。所以者何。于已灭度佛弟子等取相分别随喜回向。是则名为大有所得。过去已灭无所有故。未来现在佛弟子等。未至不住亦不可得。若不可得非取相境。若取其相发生随喜回向菩提便堕颠倒。是故菩萨欲于如来及诸弟子功德善根。正发随喜回向菩提。不应于中起有所得取相分别随喜回向。若于其中起有所得取相分别随喜回向。佛不说彼有大义利。所以者何。如是随喜回向之心。妄想分别名杂毒故。如有饮食。虽具上妙色香美味而杂毒药。愚夫浅识贪取啖之。初虽适意后便大苦。如是一类补特伽罗。不善受持不善观察甚深般若波罗蜜多。不善通达甚深义趣。而告大乘种性者曰。来善男子。汝于三世诸佛世尊戒等五蕴及余无量无边功德。若佛弟子所种善根。若佛世尊授诸菩萨声闻独觉三菩提记。彼有情类所种善根。若诸天人阿素洛等所种善根。如是一切合集称量。现前随喜回向菩提。如是所说随喜回向。以有所得为方便故。譬如世间杂毒饮食。菩萨种性补特伽罗。不应随彼所说而学。是故大德。应说云何住菩萨乘善男子等。应于三世十方诸佛及弟子等功德善根随喜回向可名无毒。善现答言。若诸菩萨欲不谤佛而发随喜回向心者。应作是念。如诸如来应正等觉如实通达功德善根。有如是性。有如是相。有如是法。而可随喜。我今亦应如是随喜。如诸如来应正等觉如实通达。应以如是诸福业事回向菩提。我今亦应如是回向。若作如是随喜回向。则不谤佛。不杂众毒。离诸过咎。善顺佛教。复次菩萨应作如是随喜回向。如戒蕴等不堕三界。非三世摄。随喜回向。亦应如是。所以者何。如彼诸法自性空故。不堕三界非三世摄。随喜回向亦复如是。若能如是随喜回向。不杂众毒无所失坏。若不如是随喜回向。当知是邪随喜回向。若诸菩萨作如是念。如诸如来应正等觉。如实通达诸功德等。有如是法可依此法发生无倒随喜回向。我今亦应依如是法发生随喜回向之心。是为正发随喜回向

尔时世尊赞善现曰。善哉善哉。汝今乃能为诸菩萨作大佛事。善现当知。假使三千大千世界诸有情类。一切皆得四静虑四无量四无色定五神通等世出世间有相功德。是一菩萨所起无倒随喜回向。于彼功德为最为胜。为尊为高。为妙为微妙。为上为无上。复次善现。假使三千大千世界一切有情。皆发无上正等觉心。一一住如殑伽沙劫。以有所得而为方便。皆持上妙衣服饮食卧具医药及余乐具恭敬供养。如殑伽沙世界有情常无间断。于意云何。是诸菩萨由此因缘得福多不。善现对曰。甚多世尊。如是福聚若有形色。十方各如殑伽沙界不能容受。佛言。善现。如是如是。如汝所说。若一菩萨由深般若波罗蜜多所摄受故。发起无倒随喜回向所获功德。于前菩萨有相福聚。百倍为胜千倍为胜。乃至邬波尼杀昙倍亦复为胜。尔时四大天王各与眷属二万天子俱。顶礼佛足合掌恭敬白言世尊。是诸菩萨所起无倒随喜回向。甚深般若波罗蜜多方便善巧所摄受故。威力广大胜前所说有所得施多百千倍。时天帝释乃至他化自在天王各与眷属十万天子俱。皆持种种天妙花鬘涂散等香衣服璎珞宝幢幡盖众妙珍奇奏天乐音而供养佛。顶礼佛足合掌白言。是诸菩萨所起无倒随喜回向。甚深般若波罗蜜多方便善巧所摄受故。威力广大胜前所说有所得施多百千倍。时大梵王广说乃至色究竟天各与无量百千天众。前诣佛所顶礼佛足。合掌恭敬俱发声言。希有世尊。是诸菩萨所起无倒随喜回向。甚深般若波罗蜜多方便善巧所摄受故。威力广大胜前所说有所得施多百千倍。尔时佛告净居天等诸天众言。且置三千大千世界一切有情皆发无上正等觉心。假使十方殑伽沙等诸佛世界一切有情皆发无上正等觉心。一一住如殑伽沙劫以有所得而为方便。皆持上妙衣服饮食卧具医药及余乐具恭敬供养。如殑伽沙世界有情常无间断。若有菩萨普缘三世诸佛世尊所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴及余无量无边佛法。若诸弟子所有善根。若余有情所修善法。如是一切合集称量现前发起最尊最胜最上最妙。随喜俱行诸福业事。复持如是随喜俱行诸福业事。回向无上正等菩提。如是所起随喜回向所获功德。胜前所说有相福聚。无量无边不可称计。尔时善现便白佛言。如世尊说。现前发起最尊最胜最上最妙随喜俱行诸福业事。云何名为最尊最胜最上最妙随喜俱行诸福业事。佛告善现。若诸菩萨于三世法不取不舍不念不得。知无有法已正当生。知无有法已正当灭。如法实性发生随喜回向无上正等菩提。如是名为最尊最胜最上最妙随喜俱行诸福业事。复次善现。若诸菩萨欲于三世诸佛世尊及弟子等布施净戒安忍精进静虑般若。及正解脱解脱智见相应善根。发生无倒随喜回向应作是念。如真解脱布施净戒安忍精进静虑般若相应善根亦复如是。如真解脱戒蕴定蕴慧蕴解脱蕴解脱智见蕴相应善根亦复如是。如真解脱所有胜解亦复如是。如真解脱随喜回向亦复如是。如真解脱一切过去已灭诸法亦复如是。如真解脱一切未来未生诸法亦复如是。如真解脱一切现在现转诸法亦复如是。如真解脱过去无量无数世界诸佛世尊及弟子等亦复如是。如真解脱未来无量无数世界诸佛世尊及弟子等亦复如是。如真解脱现在无量无数世界诸佛世尊及弟子等亦复如是。如是诸法真如法性。无向无背无缚无脱无染无净。我于如是功德善根现前随喜。以无移转及无失坏。无相无得而为方便。回向无上正等菩提。如是名为最尊最胜最上最妙随喜回向。善现当知。如是无倒随喜回向所获功德。于十方面各如殑伽沙数世界一切有情。皆发无上正等觉心。一一住如殑伽沙劫。以有所得而为方便。皆持上妙衣服饮食卧具医药及余乐具恭敬供养。十方各如殑伽沙界一切有情常无间断。所获施福。及于十方殑伽沙等诸佛世界一切有情。一一住如殑伽沙劫。以有所得而为方便。所修净戒安忍精进静虑般若相应善根。百倍为胜千倍为胜。乃至邬波尼杀昙倍亦复为胜

大般若波罗蜜多经卷第五百五十八大般若波罗蜜多经卷第五百五十九

        三藏法师玄奘奉　诏译

    第五分地狱品第八

时舍利子便白佛言。如是无倒随喜回向。皆由般若波罗蜜多威力成办。尔时佛告舍利子言。如是如是。时舍利子。复白佛言。如是般若波罗蜜多。能作照明皆应敬礼。世间诸法不能染污。能除翳闇能发光明。能施利安能为导首。与诸盲者作净眼目。与涉闇徒作明灯炬。引失道者令入正路。显诸法性即萨婆若。示一切法无灭无生。是诸菩萨摩诃萨母。能令诸佛具转三转十二行相无上法轮。无依护者为作依护。能除一切生死苦恼。开示诸法无性为性。世尊。诸菩萨摩诃萨于深般若波罗蜜多应云何住。佛告舍利子。诸菩萨摩诃萨于深般若波罗蜜多应如佛住。敬事般若波罗蜜多应如敬事诸佛世尊。时天帝释作是念言。今舍利子何因何缘问佛斯事。念已便问舍利子言。以何因缘而作是问。时舍利子报帝释言。前佛世尊说诸菩萨甚深般若波罗蜜多所摄受故。所起随喜回向俱行诸福业事。疾能证得一切智智。胜有所得菩萨所修布施净戒安忍精进静虑般若相应善根。是故我今作如是问。憍尸迦。如生盲众若百若千。无净眼者方便引导。近尚不能趣入正道。况能远达丰乐大城。如是前五波罗蜜多诸生盲众。若无般若波罗蜜多净眼者导尚不能趣菩萨正道。况能证入一切智城。憍尸迦。布施等五波罗蜜多。要由般若波罗蜜多名有目者。复由般若波罗蜜多之所摄受名到彼岸。时舍利子复白佛言。云何菩萨引发般若波罗蜜多。佛告舍利子。若诸菩萨不引发色受想行识。亦不见色受想行识。是即名为引发般若波罗蜜多。时舍利子复白佛言。若诸菩萨引发般若波罗蜜多为成何法。佛告舍利子。若诸菩萨引发般若波罗蜜多。于一切法都无所成。无所成故得名般若波罗蜜多。时天帝释便白佛言。如是般若波罗蜜多岂不能成一切智智。佛言。憍尸迦。如是般若波罗蜜多亦不能成一切智智。何以故。憍尸迦。如有所得如有名想。如有造立不能成故。时天帝释复白佛言。若尔般若波罗蜜多。云何说成一切智智。佛言。憍尸迦。如是般若波罗蜜多。于所引发一切智智。无所成故说名为成。时天帝释便白佛言。甚奇世尊。如是般若波罗蜜多不为生灭一切法故。不为成坏一切法故。出现世间而与世间作饶益事。尔时善现便白佛言。若诸菩萨起如是想。则便舍远甚深般若波罗蜜多。佛告善现。如是如是。复有因缘舍远般若波罗蜜多。谓生是想。甚深般若波罗蜜多空无所有。即便舍远甚深般若波罗蜜多。所以者何。菩萨般若波罗蜜多。非空非有无所分别。具寿善现复白佛言。佛说般若波罗蜜多为显何法。佛告善现。我说般若波罗蜜多。不为显色。亦不为显受想行识。不为显预流果。亦不为显一来不还阿罗汉果独觉菩提。具寿善现复白佛言。甚深般若波罗蜜多即是广大波罗蜜多。佛告善现。何缘汝说甚深般若波罗蜜多即是广大波罗蜜多。善现答言。甚深般若波罗蜜多。于色不作大不作小。不作集不作散。于受想行识亦不作大不作小。不作集不作散。于佛十力不作强不作弱。于一切智不作广不作狭。若诸菩萨起如是想。非行般若波罗蜜多。何以故。如是诸想非深般若波罗蜜多等流果故甚深般若波罗蜜多若起是想。我当度脱若干有情入无余依般涅槃界。是则名为大有所得。非有所得能有所办。何以故。世尊。有情无生故当知般若波罗蜜多亦无生。有情无自性故远离故不可思议故无灭坏故无觉知故。当知般若波罗蜜多亦无自性广说乃至亦无觉知。世尊。有情力积集故当知如来力亦积集。时舍利子便白佛言。若诸菩萨于深般若波罗蜜多。能生信解无疑无惑亦不迷谬。是诸菩萨从何处没来生此间。积行久如于深法义能随觉了。佛言。舍利子。是诸菩萨从他方界所事诸佛法会中没来生此间。舍利子。是诸菩萨已多亲近诸佛世尊。曾问此中甚深法义已。经无量无数大劫。修集百千难行苦行。乘大愿力来生此土。于深般若波罗蜜多。若见若闻生大欢喜便作是念。我今见佛。闻佛所说。由此因缘恭敬信受。尔时善现便白佛言。甚深般若波罗蜜多可见闻耶。佛言不也。具寿善现复白佛言。若诸菩萨于深般若波罗蜜多能勤修学。是诸菩萨积行久如。佛言善现。此应分别有诸菩萨从初发心。遇真善友方便摄受。即能修学甚深般若波罗蜜多。于深法门能生信解。有诸菩萨虽曾值遇多百千佛。于诸佛所勤修梵行。而有所得为方便故。于深般若波罗蜜多不能修学。闻说般若波罗蜜多不生信解即便舍去。善现当知。是诸菩萨过去佛所。闻说般若波罗蜜多。无信敬心舍众而去。今闻般若波罗蜜多。无信敬心还复舍去。彼于般若波罗蜜多。若身若心皆不和合。不和合故造作增长感恶慧业。由此业故闻深般若波罗蜜多毁谤厌舍。善现当知。若诸菩萨毁谤厌舍甚深般若波罗蜜多。当知则为毁谤厌舍一切智智。若毁谤厌舍一切智智。即毁谤厌舍三世诸佛。由此因缘造作增长害正法罪。由此罪故经历多时受诸重苦。谓彼所造罪极重故。多百千岁堕大地狱。此界他方往还轮转。受诸重苦不得解脱。此界火水风劫起时移置他方大地狱内。他方火水风劫起时移置此界大地狱中。如是轮回经无数劫。受大地狱极难忍苦。彼害法罪业势稍微。从地狱出堕傍生趣。如前展转此界他方。多劫轮回受诸剧苦。彼害法罪业势渐薄。脱傍生趣堕鬼趣中。此界他方轮回展转。受诸重苦经无量劫。彼害法业余势将尽。免饿鬼趣来生人中。具受人间贫穷下贱顽愚疾病丑陋等苦。尚不闻有佛法僧名。况能精勤修诸善业。以诸恶业害正法故。受如是类圆满苦果。时舍利子便白佛言。害正法业与五无间。此二恶行为相似不。尔时佛告舍利子言。勿谓此业似五无间。所以者何。五无间业虽感重苦。而不可比毁谤正法。谓彼闻说甚深般若波罗蜜多。毁谤拒逆言。此般若波罗蜜多非真佛语不应修学。非法非律非大师教。由此因缘其罪极重。不可以比五无间业。舍利子。此害法人自谤正法亦教他谤。自坏其身亦令他坏。自饮毒药亦令他饮。自失生天解脱乐果亦令他失。自持其身足地狱火亦令他足。自沈苦海亦令他溺。自不信解甚深般若波罗蜜多。亦教他人令不信解迷谬颠倒。舍利子。我于般若波罗蜜多。尚不欲令害正法者闻其名字况当为说。舍利子。害正法者我尚不听住菩萨乘善男子等举目观视况当共住。舍利子。害正法者我尚不听被服袈裟况受供养。何以故。舍利子。害正法者堕黑闇类。如臭烂粪。如秽蜗螺。如癞病人甚可厌恶。诸有信用害法者言亦受如前所说大苦。时舍利子复白佛言。何缘不说害正法者当来所受恶趣身量。尔时佛告舍利子言。止不须说彼趣身量。勿害法者闻已惊惶。心顿忧愁如中毒箭。身渐枯瘁如被截苗。彼或闻之当呕热血丧失身命或近死苦故。我不说彼趣身量。时舍利子复重请言。唯愿为说作后明诫。尔时佛告舍利子言。我先说彼受苦多劫。足与后人作大明诫。当来自类善男子等闻我前说害正法报宁舍身命终不谤法。勿我当来长时受苦。尔时善现便白佛言。诸有聪明善男子等应善守护身语意业。彼岂不由语恶业故。恶趣人中长时受苦。佛言善现如是如是。于我正法毗奈耶中。当有愚痴诸出家者。彼虽称我为其大师。而于我说甚深般若波罗蜜多毁谤拒逆。善现当知。若有毁谤甚深般若则为毁谤无上菩提。若有毁谤无上菩提则为毁谤三世诸佛。若有毁谤三世诸佛则为毁谤一切智智。若有毁谤一切智智则毁谤法。若毁谤法则毁谤僧。若毁谤僧则便造作无量罪业。若有造作无量罪业则便摄受无边苦报。具寿善现复白佛言。彼愚痴人几因缘故。毁谤拒逆甚深般若。佛告善现。由二因缘。一为邪魔之所扇惑。二于深法不能信解复次善现。由四因缘毁谤拒逆甚深般若。一为恶友之所诱诳。二为不能勤修善法。三为怀恶喜求他过。四为嫉妒自赞毁他。由具如是诸因缘故。彼愚痴人毁谤拒逆甚深般若波罗蜜多。发起无边极重恶业尔时善现复白佛言彼愚痴人不勤精进。于佛所说甚深般若波罗蜜多。实难信解。佛告善现如是如是具寿善现复白佛言。如是般若波罗蜜多。云何甚深极难信解。佛告善现。色非缚非脱。何以故。色以无性为自性故受想行识非缚非脱。何以故。受想行识皆以无性为自性故。复次善现。色前后中际非缚非脱。何以故。色前后中际皆以无性为自性故。受想行识前后中际非缚非脱。何以故。受想行识前后中际皆以无性为自性故。具寿善现复白佛言。甚深般若波罗蜜多。若不精勤甚难信解。佛言善现。如是如是。所以者何。色清净即果清净。色清净故果亦清净。受想行识清净即果清净。受想行识清净故果亦清净。复次善现。色清净即一切智清净。一切智清净故色亦清净。是色清净与一切智清净。从本已来无二无别无断无坏。受想行识清净即一切智清净。一切智清净故。受想行识亦清净是受想行识清净与一切智清净。从本已来无二无别无断无坏

    第五分清净品第九

尔时舍利子白佛言。世尊。如是清净最为甚深。佛言。如是极清净故。舍利子言。如是清净是大光明。佛言。如是极清净故。舍利子言。如是清净无得无现观。佛言。如是极清净故。舍利子言。如是清净无所生起。佛言。如是极清净故。舍利子言。如是清净不生三界。佛言如是极清净故。舍利子言。如是清净无知无解。佛言。如是极清净故。舍利子言。如是清净于色无知。于受想行识亦无知。佛言。如是极清净故。舍利子言。甚深般若波罗蜜多极清净故。于一切智无损无益。佛言。如是极清净故。舍利子言。甚深般若波罗蜜多极清净故。于一切法无取无舍。佛言。如是极清净故。尔时善现便白佛言。我清净故色受想行识亦清净。佛言。如是毕竟净故。善现复言。我清净故果亦清净。佛言。如是毕竟净故。善现复言。我清净故一切智亦清净。佛言。如是毕竟净故。善现复言。我清净故无得无现观。佛言。如是毕竟净故。善现复言。我无边故色受想行识亦无边。佛言。如是毕竟净故。善现复言。若诸菩萨能如是觉。是为般若波罗蜜多。佛言。如是毕竟。净故。善现复言。如是般若波罗蜜多。非此岸非彼岸非中间。佛言。如是。毕竟净故。善现复言。若诸菩萨起如是想。舍远般若波罗蜜多。佛言。善哉善哉。善现。是诸菩萨著名着相。具寿善现便白佛言。希有世尊。善为菩萨于深般若波罗蜜多。开示分别究竟着相。时舍利子问善现言。云何菩萨于深般若波罗蜜多所起着相。善现答言。若诸菩萨于色谓空。是名为着。于受想行识谓空。是名为着。于三世法谓三世法。是名为着。谓诸菩萨初发心时无量福生。是名为着。时天帝释问善现言。何缘如是亦名为着。善现答言。执有心故。谓执此心能正回向无上菩提故名为着。憍尸迦。心本性空不能回向。若诸菩萨欲教他人趣大菩提。应随实相示现劝导赞励庆喜。于自无损亦不损他。诸佛世尊同所开许。远离一切分别执着。尔时世尊赞善现曰。善哉善哉。汝善能为诸菩萨说分别着相。令诸菩萨觉知远离。复有此余微细执着当为汝说。汝应谛听。善现白言。唯然愿说。佛告善现。若菩萨乘善男子等。于诸佛所取相忆念随所取相。皆名执着。若于三世诸佛世尊无漏法中深生随喜。既随喜已共诸有情回向菩提。亦名执着。诸法实性非三世摄。不可取相不可攀缘。亦无见闻觉知事故。于无上觉不可回向。尔时善现便白佛言。诸法实性最为甚深。佛言。如是本性离故。善现复言。如是般若波罗蜜多皆应敬礼。佛言。如是法性无作无觉知故。善现复言。诸法本性无所造作无觉知耶。佛言。如是诸法本性唯。一无二无造无作。不可觉知不可分别。若诸菩萨能如是知。即能远离一切执着。善现复言。如是般若波罗蜜多难可觉知。佛言。如是无知者故。善现复言。如是般若波罗蜜多不可思议佛言。如是非心心所能了知故。善现复言。如是般若波罗蜜多无所造作。佛言。如是以诸作者不可得故。善现复言。云何菩萨应行般若波罗蜜多。佛言。菩萨若不行色亦复不行受想行识。是行般若波罗蜜多。若不行色空亦复不行受想行识空。是行般若波罗蜜多。若不行色不圆满相亦复不行受想行识不圆满相。是行般若波罗蜜多。所以者何。色不圆满即非色。受想行识不圆满即非受想行识。若不如是行。是行般若波罗蜜多。尔时善现便白佛言。甚奇世尊。希有善逝。能于执着说无著相。佛告善现。若不行色受想行识无执着相。是行般若波罗蜜多。若诸菩萨能如是行。便于诸色受想行识不生执着。于预流果乃至无上正等菩提不生执着。所以者何。超一切着无障碍觉名萨婆若。如是善现。若诸菩萨欲超诸着应行般若波罗蜜多。具寿善现复白佛言。希有世尊。甚深法性若说不说俱无增减。佛告善现。如是如是。譬如虚空假使诸佛尽其寿量或赞或毁。而彼虚空无增无减。甚深法性亦复如是。若说不说俱无增减。譬如幻士于赞毁时。无喜无忧不增不减。甚深法性亦复如是。若说不说如本无异。具寿善现复白佛言。诸菩萨众行深般若波罗蜜多甚为难事。谓深般若波罗蜜多若修不修无增无减无进无退。诸菩萨众修行般若波罗蜜多。如修虚空都无所有。诸菩萨众我等有情皆应敬礼尊重赞叹。所以者何。诸菩萨众为度有情被功德铠。如有欲与虚空战诤被坚固铠。诸菩萨众为度有情被功德铠。如有健者欲拔虚空置高胜处。诸菩萨众为如虚空诸有情类。求趣无上正等菩提名大勇猛。得大精进波罗蜜多。时有苾刍作如是念应礼般若波罗蜜多。此中都无诸法生灭。时天帝释问善现言。菩萨欲学甚深般若波罗蜜多当如何学。善现答言。菩萨欲学甚深般若波罗蜜多。当如虚空精勤修学。时天帝释便白佛言。若诸有情能学般若波罗蜜多云何守护。尔时善现语帝释言。汝见是法可守护不。天帝释言。不也大德。善现语言。若诸菩萨如大般若波罗蜜多所说而行即为守护。若离般若波罗蜜多。人非人等皆得其便。憍尸迦。若欲守护行深般若波罗蜜多诸菩萨者。不异有人发勤精进守护虚空。唐设劬劳都无所益。憍尸迦。有能守护响声等不。天帝释言。不也大德。善现语言。若欲守护行深般若波罗蜜多诸菩萨者亦复如是。唐设劬劳都无所益。憍尸迦。诸菩萨众行深般若波罗蜜多。虽知诸法皆如响等。而不观见亦不显示能如是住。是行般若波罗蜜多。尔时世尊威神力故。令此三千大千世界四大天王及天帝释大梵王等一切天众来诣佛所顶礼双足却住一面。以佛神力于十方界。各见千佛宣说般若波罗蜜多名字相状皆同于此。请说般若波罗蜜多苾刍众首皆名善现。问难般若波罗蜜多诸天众首皆名帝释。尔时世尊告善现曰。慈氏菩萨当证无上正等觉时即以此名。亦于此处宣说般若波罗蜜多。尔时善现便白佛言。慈氏菩萨当证无上正等觉时。以何等名即于此处宣说般若波罗蜜多。佛告善现。慈氏菩萨当证无上正等觉时。不说色空法。不说受想行识空法。不说色缚脱法。不说受想行识缚脱法。具寿善现复白佛言。甚深般若波罗蜜多最为清净。佛告善现。色清净故甚深般若波罗蜜多最为清净。受想行识清净故甚深般若波罗蜜多最为清净。虚空清净故甚深般若波罗蜜多最为清净。色无染故甚深般若波罗蜜多最为清净。受想行识无染故甚深般若波罗蜜多最为清净。虚空无染故甚深般若波罗蜜多最为清净。具寿善现复白佛言。若诸有情受持读诵甚深般若波罗蜜多。终不横死亦无横病及横殃祸。常为无量百千天神。恭敬围绕随逐守护。若善男子善女人等。于黑白月各第八日第十四日第十五日。在在处处读诵讲说甚深般若波罗蜜多。当获无边功德胜利。佛告善现。如是如是。如汝所说。善现当知。甚深般若波罗蜜多说听等时多有留难。所以者何。甚深般若波罗蜜多。是大珍宝多诸怨贼。于一切法无著无取。何以故。以一切法都无所有不可得故。善现当知。甚深般若波罗蜜多。于一切法无所得故。非能染污非所染污。何以故。无法不能染无法故。以无染故说名无染波罗蜜多。由此般若波罗蜜多无染污故。余一切法亦无染污。若于如是亦不分别。是行般若波罗蜜多。善现当知。甚深般若波罗蜜多无分别故。于一切法无见不见无取无舍。时有无量百千天子。住虚空中欢喜踊跃。互相庆慰同声唱言。我等今者于赡部洲。见佛第二转妙法轮。尔时世尊告善现曰。如是法轮非第一转亦非第二。甚深般若波罗蜜多无转还故。尔时善现便白佛言。甚深般若波罗蜜多。是为广大波罗蜜多。于一切法无缚无著。虽证菩提而无所证。虽转法轮而无所转。无法可示无法可显。无法可得无法可转。无法可还。以一切法毕竟不生。亦复不灭不生灭故无转无还。尔时世尊告善现曰。如是如是。所以者何。以空无相无愿无作无生无灭无性法中。若转若还俱不可得。若能如是宣说开示是名善净宣说般若波罗蜜多。此中都无说者受者。亦无作证得涅槃者亦无说法作福田者。福田无故福性亦空。表示名言皆不可得故名广大波罗蜜多。尔时善现复白佛言。甚深般若波罗蜜多。是为无边波罗蜜多。如太虚空无边际故是为正等波罗蜜多。以一切法性平等故是为远离波罗蜜多。以一切法毕竟空故。是为难伏波罗蜜多。以一切法不可得故。是为无迹波罗蜜多。以一切法无名体故。是为无行波罗蜜多。以一切法无往来故。是为无夺波罗蜜多。以一切法不可取故。是为无尽波罗蜜多。以一切法不可尽故。是为无生波罗蜜多。以一切法不可生故。是为无作波罗蜜多。以诸作者不可得故。是为无知波罗蜜多。以诸知者不可得故。是为无转波罗蜜多。诸死生者不可得故。是为无垢波罗蜜多。烦恼净故。是为无染波罗蜜多。以所依处不可得故。是为无坏波罗蜜多。离前际故。是为如幻波罗蜜多。以一切法皆不生故。是为如梦波罗蜜多。是诸意识平等性故。是无戏论波罗蜜多。觉诸戏论平等性故。是无思虑波罗蜜多。诸思虑法毕竟无故。是无动转波罗蜜多。住法界故。是为离染波罗蜜多。以一切法不虚妄故。是无作用波罗蜜多。于一切法无分别故。是为寂静波罗蜜多。一切法相不可得故。是无烦恼波罗蜜多。离过失故是无有情波罗蜜多。有情实际不可得故。是为无断波罗蜜多。以一切法无等起故。是无二边波罗蜜多。于一切法无执着故。是无取着波罗蜜多。于二乘地无分别故。是无分别波罗蜜多。觉诸分别平等性故。是为无量波罗蜜多。无量法故。是为无起波罗蜜多。离我法故。是为虚空波罗蜜多。于一切法皆无碍故。是为不生波罗蜜多。以一切法皆不起故。是为无常波罗蜜多。以一切法常无性故。是名为苦波罗蜜多。是逼恼法平等性故。是为无我波罗蜜多。于一切法无执着故。是名为空波罗蜜多。以一切法不可得故。是为无相波罗蜜多。以一切法离诸相故。是为无愿波罗蜜多。以一切法无所成故。是名为力波罗蜜多。以一切法不可屈故。是无量佛法波罗蜜多。过数量故。是无所畏波罗蜜多。心无怯故。是为真如波罗蜜多。以一切法不虚妄故。是为自然波罗蜜多。以一切法无自性故。佛告善现。如是如是。如汝所说

    第五分不思议品第十之一

时天帝释作是念言。若有但闻甚深般若波罗蜜多。当知已曾供养诸佛发弘誓愿。况能受持读诵书写。为他演说如教修行。当知是人已于过去无量佛所。亲近供养多种善根。曾闻般若波罗蜜多。闻已受持读诵书写。为他演说如教修行。或于此经能问能答。由先福力令办此事。若诸有情已曾供养无量诸佛功德纯净。闻深般若波罗蜜多。其心不惊不恐不怖。时舍利子知天帝释心之所念。便白佛言。若诸菩萨于深般若波罗蜜多能生信解。当知是人如不退转诸大菩萨。所以者何。如是般若波罗蜜多。理趣甚深极难信解。若于前世不久修行甚深般若波罗蜜多。不于佛前请问听受。不于佛所多种善根。岂暂得闻即能信解。若有闻说甚深般若波罗蜜多毁谤拒逆。当知是人先世已于甚深般若波罗蜜多毁谤拒逆。所以者何。如是愚人善根少故。于深般若波罗蜜多不生净信。未曾请问佛及弟子甚深义故。闻说般若波罗蜜多甚深义趣毁谤拒逆。尔时天帝释谓舍利子言。如是般若波罗蜜多。理趣甚深极难信解。诸有未久信乐修行甚深般若波罗蜜多。闻说此中甚深义趣。不生信解未为希有。若人礼敬甚深般若波罗蜜多。即为礼敬一切智智。舍利子言。如是如是。如汝所说。何以故。憍尸迦。如来所得一切智智。皆从般若波罗蜜多而得生故。甚深般若波罗蜜多复由如来一切智智而得有故。憍尸迦。诸菩萨众应如是行应如是住应如是学甚深般若波罗蜜多。时天帝释便白佛言。诸菩萨众云何行深般若波罗蜜多。名住深般若波罗蜜多。名学深般若波罗蜜多。尔时佛赞天帝释言。善哉善哉。汝承佛力能问如来如是深义。憍尸迦。诸菩萨众行深般若波罗蜜多。若不住色。亦不住此是色。是为学色。若不住受想行识。亦不住此是受想行识。是为学受想行识。复次憍尸迦。诸菩萨众行深般若波罗蜜多。若不学色。亦不学此是色。是不住色。若不学受想行识。亦不学此是受想行识。是不住受想行识。憍尸迦。是名菩萨行深般若波罗蜜多亦名住深般若波罗蜜多。亦名学深般若波罗蜜多。时舍利子便白佛言。如是般若波罗蜜多最为甚深。难可测量。难可执取。无有限量。尔时佛告舍利子言。如是如是。如汝所说。舍利子。诸菩萨众行深般若波罗蜜多。若不住色甚深性。亦不住此是色甚深性。是为学色甚深性。若不住受想行识甚深性。亦不住此是受想行识甚深性。是为学受想行识甚深性。复次舍利子。诸菩萨众行深般若波罗蜜多。若不学色甚深性。亦不学此是色甚深性。是为不住色甚深性。若不学受想行识甚深性。亦不学此是受想行识甚深性。是为不住受想行识甚深性。时舍利子复白佛言。如是般若波罗蜜多既最甚深。难可测量。难可执取。无有限量则难信解。但应为彼不退转位诸菩萨说。彼于此中无疑无惑不迷谬故。时天帝释问舍利子言。若为未受记诸菩萨说当有何咎。舍利子言。彼闻惊怖或生毁谤。由此因缘久受大苦。难得无上正等菩提。天帝释言。颇有菩萨未得受记。闻深般若波罗蜜多。心不惊怖不生毁谤深信解耶。舍利子言。有是菩萨久发无上正等觉心。久修菩萨摩诃萨行。虽未得受大菩提记。不过一佛或二佛所。定当得受大菩提记。尔时佛告舍利子言。如是如是。如汝所说。舍利子。若诸菩萨未得受记。闻深般若波罗蜜多。心不惊怖深生信解。当知久发大菩提心。多种善根事多善友。时舍利子便白佛言。我今乐说少分譬喻。唯愿听许。尔时佛告舍利子言。随汝意说。时舍利子白言。世尊。如菩萨乘善男子等。自梦见坐妙菩提座。当知是人近证无上正等菩提。若有得闻甚深般若波罗蜜多。心不惊怖深生信解亦复如是。当知是人久发无上正等觉心善根成熟。或已得受大菩提记。或近当受大菩提记。疾证无上正等菩提。世尊。譬如有人游行旷野经过险道。百踰缮那或二或三乃至五百。见诸城邑王都前相。谓放牧人园林田等。见是相已便作是念。城邑王都去此非远。作是念已身意泰然。不畏恶兽恶贼饥渴。如是菩萨得闻般若波罗蜜多深心信敬。当知不久受菩提记。疾证无上正等菩提。无堕声闻独觉地畏。何以故。已得见闻恭敬信受甚深般若波罗蜜多无上菩提之前相故。世尊。譬如有人欲观大海。渐次往趣经历多时。不见山林便作是念。今观此相大海非远。所以者何。近大海岸地必渐下无诸山林。彼人尔时虽未见海。而见近相欢喜踊跃。如是菩萨得闻般若波罗蜜多深心信敬。当知不久受菩提记。疾证无上正等菩提。何以故。已得见闻甚深般若波罗蜜多无上菩提之前相故。世尊。譬如春时花果树等。故叶已堕枝条滋润。众人见之咸作是念。新花果叶当出非久。所以者何。此诸树等新花果叶先相现故。如是菩萨得闻般若波罗蜜多深心信敬。当知不久受菩提记。疾证无上正等菩提。时众会中有诸天子。见已欢喜作是念言。先诸菩萨得此相已。不久便受大菩提记。今此菩萨亦得是相。不久当受大菩提记。世尊。譬如女人怀妊渐久。其身转重动止不安。饮食睡眠悉皆减少。不喜多语厌常所作。受苦痛故众事顿息。有异母人见是相已。即知此女不久产生。如是菩萨得闻般若波罗蜜多深心信敬。当知不久受菩提记。疾证无上正等菩提。能尽未来利乐一切。尔时佛赞舍利子言。善哉善哉。汝今善说菩萨譬喻。皆是如来威神之力

大般若波罗蜜多经卷第五百五十九大般若波罗蜜多经卷第五百六十

        三藏法师玄奘奉　诏译

    第五分不思议品第十之二

尔时善现便白佛言。甚奇世尊。于诸菩萨善能付嘱善能护念。佛言善现。如是如是。所以者何。诸菩萨众为欲长夜利乐多生哀愍世间大生众故。欲令天人获大义利安乐事故。求证无上正等菩提为诸有情宣说法要。具寿善现复白佛言。诸菩萨众行深般若波罗蜜多。云何修习甚深般若波罗蜜多令速圆满。佛告善现。若诸菩萨依深般若波罗蜜多。不见色增不见色减而行般若波罗蜜多。不见受想行识增不见受想行识减而行般若波罗蜜多。不见是法不见非法而行般若波罗蜜多。是诸菩萨修习般若波罗蜜多速得圆满。具寿善现复白佛言。如来所说不可思议。佛告善现。如是如是。色亦不可思议。受想行识亦不可思议。若诸菩萨行深般若波罗蜜多。于色不起不思议想而行般若波罗蜜多。于受想行识亦复不起不思议想而行般若波罗蜜多。是诸菩萨修习般若波罗蜜多速得圆满。具寿善现复白佛言。如是般若波罗蜜多义趣甚深谁能信解。佛告善现。若诸菩萨久修胜行。于深般若波罗蜜多能生信解。具寿善现复白佛言。诸菩萨众云何得名久修胜行。佛告善现。若诸菩萨行深般若波罗蜜多。不分别如来十力。不分别四无所畏。不分别十八佛不共法。不分别一切智。所以者何。如来十力不可思议。乃至一切智亦不可思议。色亦不可思议。受想行识亦不可思议。一切法亦不可思议。若诸菩萨如是行者都无行处。是行般若波罗蜜多。是诸菩萨乃可名为久修胜行。具寿善现复白佛言。甚深般若波罗蜜多。是珍宝聚。是清净聚。如净虚空离云烟等。奇哉般若波罗蜜多义趣甚深多诸留难。而今广说留难不生。佛告善现。如是如是。佛神力故留难不生。是故大乘善男子等。于深般若波罗蜜多。若欲书持读诵演说乃至一岁必令总了。所以者何。甚深般若波罗蜜多大宝神珠多诸障碍。具寿善现复白佛言。奇哉恶魔常于如是甚深般若波罗蜜多大宝神珠欲作留难。佛告善现。一切恶魔虽于般若波罗蜜多常欲留难令诸菩萨所作不成而愿不遂。时舍利子便白佛言。是谁神力令彼恶魔于深般若不能留难。尔时佛告舍利子言。是佛神力。亦是十方一切世界诸佛神力。舍利子。一切如来应正等觉。皆共护念行深般若波罗蜜多诸菩萨众。令诸恶魔不能留难。何以故。舍利子。若诸菩萨行深般若波罗蜜多。法尔皆蒙十方无量无边世界一切如来应正等觉共所护念。若蒙如来应正等觉所护念者。恶魔法尔不能留难。又舍利子。若有净信善男子等。于深般若波罗蜜多。书写受持读诵修习思惟演说。无障碍者。应作是念。我今书写受持读诵修习思惟演说般若波罗蜜多。皆是十方一切世界诸佛世尊。神力护念令得成办。时舍利子便白佛言。若菩萨乘善男子等。于深般若波罗蜜多。书写受持读诵修习思惟演说。皆是十方诸佛神力慈悲护念。令彼所作殊胜善业一切恶魔不能留难。尔时佛告舍利子言。如是如是。如汝所说。时舍利子复白佛言。若菩萨乘善男子等。于深般若波罗蜜多。书写受持读诵修习思惟演说。十方世界诸佛世尊皆共识知欢喜护念。十方世界诸佛世尊。常以佛眼皆共观见慈悲护念。令彼所修无不成办。尔时佛告舍利子言。如是如是。如汝所说。若菩萨乘善男子等。于深般若波罗蜜多。书写受持读诵修习思惟演说。常为十方一切世界诸佛世尊佛眼观见识知护念。令诸恶魔不能娆恼。所作善业皆速成办。若菩萨乘善男子等。能于般若波罗蜜多。书写受持读诵修习思惟演说。当知已近无上菩提。恶魔眷属不能留难。若菩萨乘善男子等。能书般若波罗蜜多。种种庄严受持读诵供养恭敬。常为诸佛之所护念。由此因缘获大饶益。复次舍利子。如是般若波罗蜜多甚深经典。佛涅槃后流至南方渐当兴盛。后从南方流至北方渐当兴盛。非佛所得法毗奈耶无上正法有灭没相。如来所得法毗奈耶无上正法。即是般若波罗蜜多甚深经典。如是经典住菩萨乘善男子等。书写受持读诵修习思惟演说恭敬供养。一切如来应正等觉。常以佛眼观见护念称扬赞叹令无忧苦。时舍利子便白佛言。如是般若波罗蜜多甚深经典。后时后分于东北方广行流布。尔时佛告舍利子言。如是如是。舍利子。后时后分彼东北方。住菩萨乘善男子等。闻此般若波罗蜜多甚深经典。若能信乐书写受持读诵修习思惟演说恭敬供养。当知彼人久发无上正等觉心。久修菩萨摩诃萨行。时舍利子复白佛言。彼东北方后时后分。当有几许住菩萨乘善男子等。得闻般若波罗蜜多甚深经典。能生信乐书写受持读诵修习思惟演说恭敬供养。尔时佛告舍利子言。彼东北方后时后分。虽有无量住菩萨乘善男子等。而少得闻甚深般若波罗蜜多。深心信乐书写受持读诵供养。虽有无量住菩萨乘善男子等。闻深般若波罗蜜多。深心信乐书写受持读诵供养。而有少分修习思惟。若能为他宣说开示甚深义趣甚为难得。舍利子。若菩萨乘善男子等。闻说般若波罗蜜多。心不沉没不惊不怖。深生信乐书写受持读诵修习思惟演说。当知是人已曾亲近供养恭敬无量如来应正等觉及诸菩萨。请问般若波罗蜜多甚深义趣。是菩萨乘善男子等。定当圆满诸菩萨行。疾证无上正等菩提。与诸有情作大饶益。何以故。舍利子。我常为彼住菩萨乘善男子等。说一切智相应之法。是人转身常能修集诸菩萨行。速趣无上正等菩提。为诸有情说微妙法。令趣无上正等菩提。是菩萨乘善男子等身心安定。诸恶魔王及彼眷属。尚不能坏求趣无上正等觉心。何况其余乐行恶者。舍利子。住菩萨乘善男子等。闻深般若波罗蜜多。心得广大清净喜乐。亦能安立无量有情无上菩提相应善法。舍利子。是菩萨乘善男子等。今于我所发弘誓愿定当安立无量百千诸有情类。令发无上正等觉心。修菩萨行示现劝导赞励庆喜。令于无上正等菩提乃至得受不退转记。我于彼类深生随喜。何以故。舍利子。我观彼人所发弘愿心语相称。彼于当来定能安立无量百千诸有情类。令发无上正等觉心。修菩萨行示现劝导赞励庆喜。令于无上正等菩提。乃至得受不退转记。是菩萨乘善男子等。亦于过去无量佛所发如是愿。过去如来应正等觉。亦于彼愿深生随喜。观彼心语定相称故。是菩萨乘善男子等。信解广大修广大行。愿生他方诸佛国土。现有如来应正等觉宣说般若波罗蜜多甚深法处。彼闻般若波罗蜜多甚深法已。复能安立彼佛土中无量百千诸有情类。令发无上正等觉心。修菩萨行示现劝导赞励庆喜。令于无上正等菩提得不退转。时舍利子便白佛言。甚奇世尊。佛于过去未来现在所有诸法。及诸有情心行差别。佛菩萨等无不证知无不觉了。世尊。若诸菩萨能于般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。书写解说广令流布。是诸菩萨于当来世。求深般若波罗蜜多精勤不息。彼于般若波罗蜜多。为有得时不得时不。尔时佛告舍利子言。是诸菩萨于深般若波罗蜜多常求不息。一切时得无不得时。或有不求自然而得。诸佛菩萨常护念故。时舍利子复白佛言。是诸菩萨为于般若波罗蜜多相应经典。一切时得无不得时。为于六种波罗蜜多相应经典亦能常得。尔时佛告舍利子言。若诸菩萨常于般若波罗蜜多相应经典。勇猛信求不顾身命。有时不得诸余经典。无有是处。何以故。舍利子。是诸菩萨为趣无上正等菩提。示现劝导赞励庆喜诸有情类。令于般若波罗蜜多相应经典及余经典受持读诵。亦自于中精勤修学。由斯福力随所生处。法尔常遇甚深般若波罗蜜多相应经典。及余六种波罗蜜多相应经典恒不舍离

    第五分魔事品第十一

尔时具寿善现便白佛言。世尊。所说住菩萨乘善男子等修善法时有诸魔事。云何名为菩萨魔事。佛告善现。若诸菩萨欲说法要辩久乃生。菩萨当知是为魔事。或说法要辩乃卒生。菩萨当知是为魔事。或说法要辩过量生。菩萨当知是为魔事。或所欲说未尽便止。菩萨当知是为魔事。或说法要言词乱杂。菩萨当知是为魔事。或说法要言词间断。菩萨当知是为魔事。或说法时。诸横事起。令所欲说不遂本心。菩萨当知是为魔事。复次善现若诸菩萨于深般若波罗蜜多相应经典书写等时。或频申缺呿。或更相嗤笑。或互相轻凌。或身心躁扰。或失念散乱。或文句颠倒。或迷惑义理。或不得滋味心生厌舍。或横事卒起。或互相乖诤。由斯等事所作不成。菩萨当知是为魔事。复次善现。若诸菩萨闻说般若波罗蜜多相应经时。或作是念。我于此中不得受记。何用听为。或作是念。此中不说我等名字。何用听为。或作是念。此中不说我等生处城邑聚落。何用听为。由此等缘心不清净。即从座起厌舍而去无顾恋心。菩萨当知是为魔事。善现当知。若诸菩萨闻说般若波罗蜜多相应经时。心不清净厌舍去者。随彼所起不清净心厌舍此经。举步多少便减尔所劫数功德。获尔所劫障菩提罪。受彼罪已更尔所时。发勤精进修菩萨行方可复本。是故名为菩萨魔事。复次善现。若诸菩萨弃舍能引一切智智甚深般若波罗蜜多相应经典。学不能引一切智智随顺二乘诸余经典。弃舍根本而攀枝叶。菩萨当知是为魔事。何以故。甚深般若波罗蜜多相应经典能生菩萨世出世间殊胜功德。由斯能引一切智智。若学般若波罗蜜多相应经典。即学菩萨世出世间殊胜功德。速能引发一切智智。善现当知。如痴饿狗弃舍主食。反从仆使而求觅之。如是当来有诸菩萨弃深般若波罗蜜多。求学二乘相应经典。是愚痴类弃本求末。终不能得一切智智。复次善现。譬如有人欲观香象。身量大小形类胜劣。得而不观反寻其迹。当知彼类甚为愚痴。如是当来有诸菩萨弃深般若波罗蜜多。求学二乘相应经典。是愚痴类弃本寻末。终不能得一切智智。复次善现。譬如有人为珍宝故求趣大海。既至海岸不入大海反观牛迹。作是念言。大海中水其量深广。岂及此耶。此中亦应有诸珍宝。当知彼类甚为愚痴。如是当来有诸菩萨弃深般若波罗蜜多。求学二乘相应经典。是愚痴类弃本求末。终不能得一切智智。复次善现。如有工匠或彼弟子。欲造大殿如天帝释殊胜殿量。见彼殿已而反规摸日月宫殿。当知彼类甚为愚痴。如是当来有诸菩萨弃深般若波罗蜜多。求学二乘相应经典。是愚痴类弃大求小。终不能得一切智智。复次善现如有欲见转轮圣王。见已不识舍至余处。见小国王观其形相作如是念。转轮圣王形相威德岂胜于此。当知彼类甚为愚痴。如是当来有诸菩萨弃深般若波罗蜜多。求学二乘相应经典。是愚痴类弃胜求劣。终不能得一切智智。复次善现。如有饥人得百味美食。弃而求啖六十日谷饭。当知彼类甚为愚痴。如是当来有诸菩萨弃深般若波罗蜜多。求学二乘相应经典。是愚痴类弃胜求劣。终不能得一切智智。复次善现。如有贫人得无价宝。弃而翻取迦遮末尼。当知彼类甚为愚痴。如是当来有诸菩萨弃深般若波罗蜜多。求学二乘相应经典。是愚痴类舍胜取劣。终不能得一切智智。复次善现。有诸菩萨若正书写受持读诵思惟修习甚深般若波罗蜜多相应经时。众辩卒起乐说种种差别法门。令书写等不得究竟。菩萨当知是为魔事。尔时善现便白佛言。甚深般若波罗蜜多可书写不。世尊告曰。不也善现。若菩萨乘善男子等。书写般若波罗蜜多相应经时。作如是念。我以文字书写般若波罗蜜多。如是文字即是般若波罗蜜多。或依文字执有般若波罗蜜多。菩萨当知是为魔事。尔时应诫彼菩萨言。汝今不应执有文字能书般若波罗蜜多。若作是执是为魔事。若舍此执便舍魔事。复次善现。若诸菩萨书写受持读诵修习思惟演说甚深般若波罗蜜多相应经时。或念国土城邑王都方处师友。或念父母妻子眷属伴侣王臣。或念盗贼诸恶禽兽恶人恶鬼。或念众集伎乐游戏报恩报怨。或念饭食衣服卧具及余资财。或念制造文颂书论。或念时节寒热丰俭。或念象马水火等事。或念诸余所作事业。菩萨当知皆是魔事。复次善现。若诸菩萨书写受持读诵修习思惟演说甚深般若波罗蜜多相应经时。得大名利恭敬供养。彼由此缘废所作业。菩萨当知是为魔事。复次善现。若诸菩萨书写受持读诵修习思惟演说甚深般若波罗蜜多相应经时。恶魔方便执持种种世俗书论。或复二乘相应经典。授与菩萨作如是言。如是书典义味深奥。应勤修学舍所习经。若此菩萨方便善巧不应受着。彼不能引一切智智。若此菩萨受着恶魔所授书典舍所习经。菩萨当知是为魔事。复次善现。能听法者乐闻般若波罗蜜多。能说法者着乐懈怠不欲为说。或上相违两不和合不获说受。菩萨当知是为魔事。复次善现。能听法者具念慧力。乐闻般若波罗蜜多。能说法者欲往他方不获为说。或上相违两不和合不获说受。菩萨当知是为魔事。复次善现。能说法者爱重名利。能听法者不欲惠施。或上相违两不和合不获说受。菩萨当知是为魔事。复次善现。能听法者有信乐心。欲闻般若波罗蜜多。能说法者习诵不利不能为说。或能说者习诵通利乐为他说。能听法者疑不通利不欲听受。两不和合不获说听。菩萨当知是为魔事。复次善现。能说法者乐为他说甚深般若波罗蜜多。能听法者不欲听受。或上相违两不和合不获说听。菩萨当知是为魔事复次善现。能听法者乐闻般若波罗蜜多。能说法者身重疲极。睡眠所覆不能为说。或上相违两不和合不获说听。菩萨当知是为魔事。复次善现。若诸菩萨书写受持读诵修习思惟演说甚深般若波罗蜜多相应经时。或有人来说三恶趣种种苦事劝舍菩提。或有人来说人天趣种种乐事。皆是无常苦空非我劝入圆寂。彼由此言书写等事。不得究竟心怀愁恼。菩萨当知是为魔事。复次善现。能说法者好领徒众。乐营他事不忧自业。能听法者一身无累。专修己事不忧他业。或上相违两不和合不获说听。菩萨当知是为魔事。复次善现。能说法者乐处喧杂。能听法者不乐喧杂。或上相违两不和合不获说听。菩萨当知是为魔事。复次善现。能说法者欲往他方危身命处。能听法者恐失身命不欲共往。或上相违两不和合不获说听。菩萨当知是为魔事。复次善现。能说法者欲往他方多贼疾疫饥渴国土。能听法者虑彼艰辛不肯共往。或上相违两不和合不获说听。菩萨当知是为魔事。复次善现。能说法者欲往他方。所经道路旷野险阻。多诸贼难及栴荼罗恶兽猎师毒蛇等怖。能听法者欲随其去。能说法者方便试言。汝今何故无事随我。欲往如是诸险难处。宜善审思勿后忧悔。能听法者闻已念言。师应不欲令我随往。设固随往何必闻法。由此因缘不随其去。两不和合不获说听。菩萨当知是为魔事。复次善现。能说法者多有施主数相追随。听法者来请说般若波罗蜜多。或请书写受持读诵如说修行。彼多缘碍无暇教授。能听法者起嫌恨心。后虽教授而不听受。两不和合不获教授听受书持读诵修习甚深般若波罗蜜多。菩萨当知是为魔事。复次善现。有诸恶魔作种种形。至菩萨所方便破坏。令于般若波罗蜜多相应经典。不得书写受持读诵修习思惟为他演说。是故善现。住菩萨乘善男子等。于深般若波罗蜜多书写等时所有障碍。菩萨当知皆是魔事。具寿善现便白佛言。何缘恶魔作诸形像。至菩萨所方便破坏。令于般若波罗蜜多相应经典。不得书写乃至演说。佛告善现。甚深般若波罗蜜多。能生如来一切智智。如来所有一切智智能生佛教。佛教能生有情妙慧。有情妙慧能证无边诸烦恼断。烦恼断者一切恶魔不得其便。彼诸恶魔不得便故。多生忧苦如箭入心。勿我由斯甚深般若波罗蜜多境界空缺。是故恶魔作诸形像。至菩萨所方便破坏令于般若波罗蜜多相应经典。不得书写乃至演说。具寿善现复白佛言。云何恶魔作诸形像。至菩萨所方便破坏。佛告善现。有诸恶魔作种种形。至菩萨所方便破坏。令其毁厌甚深般若波罗蜜多。谓作是言。汝所习诵无相经典非真般若波罗蜜多。我所习诵有相经典是真般若波罗蜜多。作是语时有诸菩萨未得受记。便于般若波罗蜜多甚深经典心生疑惑。由疑惑故便于般若波罗蜜多而生毁厌。由毁厌故遂不书写乃至演说。菩萨当知是为魔事。复次善现。有诸恶魔作种种形。至菩萨所谓菩萨曰。诸菩萨众行深般若波罗蜜多。唯证实际得声闻果。或能证得独觉菩提。决定不能证得佛。果何缘于此唐设劬劳。菩萨当知是为魔事

    第五分真如品第十二

复次善现。甚深般若波罗蜜多书写等时。多诸魔事为作留难。菩萨应觉觉已精勤。正念正知方便远离。尔时善现便白佛言。如是世尊。如是善逝。甚深般若波罗蜜多书写等时多诸留难。譬如无价大宝神珠。难得具能多诸怨贼。如是般若波罗蜜多理趣甚深具胜功德。诸菩萨众书写等时。多有恶魔为作留难。虽有乐欲而不能成。所以者何。有愚痴者为魔所魅。新学大乘善男子等。于深般若波罗蜜多书写等时为作留难。佛告善现。如是如是。有愚痴者福慧薄劣。于广大法心不信乐。新学大乘善男子等。于深般若波罗蜜多书写等时为作留难。于当来世有愚痴者福慧薄劣。自于般若波罗蜜多不能信乐。见他于彼书写等时。承魔威力为作障碍当知彼类获罪无边。多劫轮回受诸剧苦。复次善现。若诸菩萨于深般若波罗蜜多书写等时无魔事者。当知皆是佛威神力。所以者何恶魔眷属虽勤方便欲障般若波罗蜜多。而诸如来应正等觉。亦勤方便护念摄受。令书写等无诸留难。复次善现。譬如女人多有诸子。或五或十乃至百千。其母得病诸子各别勤求医药咸作是念。云何令我母病除愈。令无障难身名不灭。久住安乐苦受不生。诸妙乐具咸归我母。所以者何。生育我等示世间事甚大艰辛。作是念已竞设方便。求安隐事覆护母身。勿为蚊虻蛇蝎风雨人非人等非爱所触。勤加修饰令离众病。六根清净无诸忧苦。复以种种上妙乐具。供养恭敬而作是言。我母慈悲生育我等。诲示一切世间事业。我等岂得不报母恩。如是如来应正等觉。常以种种善巧方便。护念般若波罗蜜多。若有受持读诵修习思惟演说或书写者。如来亦以种种方便。勤加护念令无损恼。十方现在余世界中。一切如来应正等觉哀愍利乐诸有情者。亦以种种善巧方便。护念般若波罗蜜多。令诸恶魔不能毁灭。久住利乐一切世间。所以者何。甚深般若波罗蜜多。能生如来应正等觉。能正显了一切智智。能示世间诸法实相。一切智智亦从彼生。善现当知。三世诸佛皆依如是甚深般若波罗蜜多。精勤修学证得无上正等菩提。是故般若波罗蜜多。能生如来应正等觉。能正显了一切智智。能示世间诸法实相。尔时善现。便白佛言。云何般若波罗蜜多。能示世间诸法实相。佛说何法名为世间。佛告善现。佛说五蕴名为世间。甚深般若波罗蜜多。能示世间色等五蕴无变坏相。故说般若波罗蜜多能示世间诸法实相。所以者何。色等五蕴无自性故。说名为空无相无愿。即真法界非空等法可有变坏。故说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉。皆依般若波罗蜜多。普能证知无量无数无边有情施设心行种种差别。故说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉。皆依般若波罗蜜多。如实证知无量无数无边有情所有散心由法性故无散心性。所有略心尽故离故。无略心性。诸有贪心。由如实性非有贪心。诸有嗔心。由如实性非有嗔心诸有痴心。由如实性非有痴心。诸离贪心离中非有诸离。嗔心离中非有诸离。痴心离中非有所有广心。无增无减。亦非远离。已远离故。无广心性。所有大心。无来无去。亦无所住。无大心性。诸无量心。无生无灭。无住无异。无所依止。如太虚空。非无量心。诸无见心。无相可得故。离种种境故。非无见心。不可见心。非三眼境故。无心性故。非不可见心。由此等义故说般若波罗蜜多能示世间诸法实相。复次善现。一切如来应正等觉。皆依般若波罗蜜多。如实证知无量无数无边有情若出若没。谓如实知彼有情类心心所法若出若没。皆依色受想行识生。谓诸有情心心所法。或有依色受想行识。执如来死后。或有或非有。或亦有亦非有。或非有非非有。此是谛实余皆愚妄。或有依色受想行识。执我及世间或常或无常。或亦常亦无常。或非常非无常。此是谛实余皆愚妄。或有依色受想行识。执我及世间或有边或无边。或亦有边亦无边。或非有边非无边。此是谛实余皆愚妄。或有依色受想行识执命者即身或复异身。此是谛实余皆愚妄。如是善现。一切如来应正等觉。皆依般若波罗蜜多。如实证知无量无数无边有情若出若没。复次善现。一切如来应正等觉。皆依般若波罗蜜多。如实证知无量无数无边有情若出若没。谓如实知诸所有色受想行识皆如真如无二无别。善现当知。如来真如即五蕴真如。五蕴真如即世间真如。世间真如即一切法真如。一切法真如即预流果真如。预流果真如即一来果真如。一来果真如即不还果真如。不还果真如即阿罗汉果真如阿罗汉果真如即独觉菩提真如。独觉菩提真如即一切菩萨摩诃萨行真如。一切菩萨摩诃萨行真如即诸佛无上正等菩提真如。诸佛无上正等菩提真如即一切如来应正等觉真如。一切如来应正等觉真如即一切有情真如。善现当知。如是真如皆不相离。非一非异无尽无二。亦无二分不可分别。善现当知。一切如来应正等觉。皆依般若波罗蜜多。证一切法真如究竟。方得无上正等菩提。由斯故说甚深般若波罗蜜多能生如来应正等觉。是如来母。能示如来应正等觉世间实相。善现当知。一切如来应正等觉。皆依般若波罗蜜多。能如实觉诸法真如不虚妄性不变异性。由如实觉真如相故说名如来应正等觉。具寿善现便白佛言。甚深般若波罗蜜多所证真如不虚妄性不变异性极为甚深难见难觉。一切如来应正等觉。皆用如是诸法真如不虚妄性不变异性。宣说开示分别显了一切菩萨摩诃萨行。诸佛无上正等菩提。如是真如不虚妄性不变异性谁能信解。唯有不退转菩萨摩诃萨。及诸愿满大阿罗汉。并具正见善男子等。闻佛说此甚深真如不虚妄性不变异性能生信解。如来为彼依自所证真如之相显示分别。佛告善现。如是如是。所以者何。真如无尽是故甚深。唯有如来现等正觉。无尽真如甚深之相。为诸菩萨摩诃萨众宣说开示令生信解。善现当知。色无尽故真如无尽。色甚深故真如甚深。色与真如无差别故。受想行识无尽故真如无尽。受想行识甚深故真如甚深。受想行识与真如无差别故。善现当知。眼处无尽故真如无尽。眼处甚深故真如甚深。眼处与真如无差别故。耳鼻舌身意处无尽故真如无尽耳鼻舌身意处甚深故真如甚深。耳鼻舌身意处与真如无差别故。善现当知。色处无尽故真如无尽。色处甚深故真如甚深。色处与真如无差别故。声香味触法处无尽故真如无尽。声香味触法处甚深故真如甚深。声香味触法处与真如无差别故。善现当知。眼界无尽故真如无尽。眼界甚深故真如甚深。眼界与真如无差别故。耳鼻舌身意界无尽故真如无尽。耳鼻舌身意界甚深故真如甚深。耳鼻舌身意界与真如无差别故。善现当知。色界无尽故真如无尽。色界甚深故真如甚深。色界与真如无差别故。声香味触法界无尽故真如无尽。声香味触法界甚深故真如甚深。声香味触法界与真如无差别故。善现当知。眼识界无尽故真如无尽。眼识界甚深故真如甚深。眼识界与真如无差别故。耳鼻舌身意识界无尽故真如无尽。耳鼻舌身意识界甚深故真如甚深。耳鼻舌身意识界与真如无差别故。善现当知。一切法无尽故真如无尽。一切法甚深故真如甚深。一切法与真如无差别故。是故真如极难信解

大般若波罗蜜多经卷第五百六十大般若波罗蜜多经卷第五百六十一

        三藏法师玄奘奉　诏译

    第五分甚深相品第十三

尔时欲界十千天子。天主帝释而为上首。复有梵世二万天子。大梵天王而为上首。俱诣佛所顶礼双足。却住一面同白佛言。世尊。所说诸甚深法以何为相。尔时佛告诸天众言。我所宣说诸甚深法。以空无相无愿无作无生无灭无所依止无性为相。时诸天众复白佛言。佛所说法无所依止。譬如虚空不可表示。如来所说甚深法相。世间天人阿素洛等。不能安立亦不能坏。何以故。世间天人阿素洛等皆是相故。诸有相者于无相相。不能安立亦不能坏。如来所说甚深法相。不堕色数亦不堕受想行识数。亦复不堕人非人数。人非人等不能成坏。尔时佛告诸天众言。设有人来作如是问。虚空谁作谁能坏耶。汝谓彼人为正问不。诸天众曰。不也世尊。所以者何。虚空无体无为无相。宁可问言有成坏者。尔时佛告诸天众言。如是如是。如汝所说。天众当知。我所宣说甚深法相亦复如是。不可安立不可破坏。有佛无佛法尔常住。佛于此相如实觉知。故名如来应正等觉。时诸天众复白佛言。如来所觉如是诸相。极为甚深难见难觉。如来现觉如是相故。于一切法智无滞碍。一切如来应正等觉住如是相。分别开示甚深般若波罗蜜多。为诸有情集诸法相方便开示。令于般若波罗蜜多得无碍智。甚深般若波罗蜜多。是诸如来常所行处。佛行是处证萨婆若。为诸有情分别开示。尔时佛告诸天众言。如是如是如汝所说。天众当知。一切法相如来如实觉为无相。由此因缘我说诸佛得无碍智无能及者。尔时世尊告善现曰。甚深般若波罗蜜多是诸佛母。能示世间诸法实相。是故诸佛依法而住。供养恭敬尊重赞叹。摄受护持所依住法。此法即是甚深般若波罗蜜多。一切如来应正等觉。无不依止甚深般若波罗蜜多。供养恭敬尊重赞叹摄受护持。所以者何。甚深般若波罗蜜多能生诸佛。能与诸佛作依止处。能示世间诸法实相。复次善现。一切如来应正等觉。是知恩者能报恩者。若有问言。谁是知恩能报恩者。应正答言。佛是知恩能报恩者。何以故。一切世间知恩报恩无过佛故。具寿善现便白佛言。云何如来应正等觉知恩报恩。佛告善现。一切如来应正等觉。乘如是乘行如是道。来至无上正等菩提。得菩提已于一切时。供养恭敬尊重赞叹摄受护持是乘是道。无时暂废此乘此道。当知即是甚深般若波罗蜜多。是名如来应正等觉知恩报恩。复次善现。一切如来应正等觉。无不皆依甚深般若波罗蜜多。觉一切法无实作用。以能作者无所有故。一切如来应正等觉。无不皆依甚深般若波罗蜜多。觉一切法无所成办。以诸形质不可得故。善现当知。以诸如来应正等觉。知依如是甚深般若波罗蜜多。觉一切法皆无作用无所成办。于一切时供养恭敬尊重赞叹摄受护持曾无间断。故名真实知恩报恩。复次善现。一切如来应正等觉。无不皆依甚深般若波罗蜜多。于一切法无作无成无生智转。复能知此无转因缘。是故应知。甚深般若波罗蜜多能生如来应正等觉。亦能如实示世间相。尔时善现便白佛言。如来常说一切法性无生无起无知无见。如何可说甚深般若波罗蜜多能生如来应正等觉亦能如实示世间相。佛告善现。如是如是如汝所说。一切法性无生无起无知无见。云何法性无生无起无知无见。以一切法空无所有无所依止无所系属由此因缘无生无起无知无见。善现当知。甚深般若波罗蜜多。虽能生佛示世间相。而无所生亦无所示。善现当知。甚深般若波罗蜜多。不见色受想行识故名示色受想行识相。具寿善现便白佛言。云何般若波罗蜜多。不见色受想行识故名示色受想行识相。佛告善现。由此般若波罗蜜多。不缘诸色受想行识而起于识。名不见色受想行识。由不见故名示色受想行识相。由如是义甚深般若波罗蜜多。能示世间诸法实相。复次善现。甚深般若波罗蜜多。能示如来应正等觉世间空故离净寂故。说名能示世间实相。以诸世间无不皆以空离净寂为实相故。尔时善现便白佛言。甚深般若波罗蜜多。为大事故出现世间。为不可思议事故。不可称量事故。无数量事故。无等等事故出现世间。佛告善现。如是如是。如汝所说。善现。云何甚深般若波罗蜜多。为大事故出现世间。谓诸如来应正等觉。皆以济拔一切有情无时暂舍而为大事。甚深般若波罗蜜多为此事故出现世间。善现。云何甚深般若波罗蜜多为不可思议事故。不可称量事故。无数量事故。无等等事故出现世间。谓诸如来应正等觉。所有佛性。如来性。自然觉性。一切智性。皆不可思议不可称量。无数量。无等等。甚深般若波罗蜜多。为此事故出现世间。具寿善现复白佛言。为但如来应正等觉。所有佛性。如来性。自然觉性。一切智性。不可思议。不可称量。无数量无等等。为色受想行识乃至一切法。亦不可思议不可称量。无数量无等等。佛告善现。非但如来应正等觉。所有佛性。如来性。自然觉性。一切智性。不可思议不可称量。无数量无等等。色受想行识乃至一切法。亦不可思议不可称量。无数量无等等。所以者何。于一切法真实性中。心及心所皆不可得。善现当知。诸所有色受想行识及一切法。皆不可施设故。不可思议不可称量。无数量无等等。何以故。如是诸法无自性故。不可得故。自性空故。复次善现。诸所有色受想行识及一切法皆不可得故。不可思议不可称量。无数量无等等。何以故。如是诸法无限量故。无所有故。自性空故。复次善现诸所有色受想行识及一切法。皆无限量故。不可思议不可称量。无数量无等等。具寿善现便白佛言。何因缘故诸所有色受想行识及一切法皆无限量。佛告善现。于意云何。虚空为有心心所法能限量不。善现对曰。不也世尊。佛告善现。诸所有色受想行识及一切法亦复如是。自性空故心心所法不能限量。由此因缘。诸所有色受想行识及一切法无限量故。皆不可思议不可称量。无数量无等等。善现当知。以一切法皆不可思议不可称量。无数量无等等故。一切如来应正等觉。所有佛法。如来法。自然觉法。一切智法。亦不可思议不可称量。无数量无等等。善现当知。如是诸法皆不可思议思议灭故。不可称量称量灭故。无数量数量灭故。无等等等等灭故。善现当知。如是诸法皆不可思议过思议故。不可称量过称量故。无数量过数量故。无等等过等等故。善现当知。不可思议不可称量无数量无等等者。但有增语都无真实。善现当知。不可思议不可称量无数量无等等者。皆如虚空都无所有。由此因缘一切如来应正等觉所有佛法。如来法。自然觉法。一切智法。皆不可思议不可称量。无数量无等等。声闻独觉世间天人阿素洛等。皆悉不能思议称量数量等等此诸法故。如来说此不可思议不可称量。无数量无等等法。时会中有五百苾刍二十苾刍尼。诸漏永尽心得解脱。复有六万邬波索迦三万邬波斯迦。于诸法中远尘离垢生净法眼。复有二十菩萨摩诃萨得无生法忍。世尊。记彼于贤劫中当得作佛度有情众。尔时善现复白佛言。甚深般若波罗蜜多。实为大事出世间不。佛告善现。如是如是。甚深般若波罗蜜多实为大事出于世间。所以者何。甚深般若波罗蜜多。具能成办一切智地。若声闻地若独觉地皆在此摄。善现当知如刹帝利灌顶大王。威德自在降伏一切。以诸国事付嘱大臣。端拱无为安隐受乐。如来亦尔为大法王。威德自在降伏一切。以诸佛法若独觉法若声闻法。悉皆付嘱甚深般若波罗蜜多普令成办。是故善现。甚深般若波罗蜜多实为大事出于世间。善现当知。甚深般若波罗蜜多不为摄受执着色故乃至识故出于世间。不为摄受执着预流果故。乃至一切智智故出于世间。具寿善现便白佛言。云何般若波罗蜜多亦不为摄受执着一切智智故出于世间。佛言。善现。于意云何。汝颇见有阿罗汉果可摄受执着不。善现对曰不也世尊。我不见有阿罗汉果可于其中摄受执着。佛言善现。善哉善哉。我亦不见有如来法可于其中摄受执着。是故善现。甚深般若波罗蜜多亦不为摄受执着一切智智故出于世间。尔时欲界梵世天子俱白佛言。如是般若波罗蜜多。最为甚深。难见难觉。极难信解。若诸有情曾于过去无量佛所。发弘誓愿多种善根乃能信解。假使三千大千世界诸有情类。一切皆成随信行等。彼有情类若经一劫若一劫余修自地行。不如有人一日于此甚深般若波罗蜜多忍乐思惟称量观察所获功德胜彼无量。尔时佛告诸天子言。如是如是。如汝所说。天子当知。若善男子善女人等闻深般若波罗蜜多疾得涅槃。胜前所说随信行等若经一劫若一劫余修自地行况忍乐等。时诸天子闻佛所说。欢喜踊跃顶礼如来。右绕三匝辞退还宫。去众未远忽然不现。随所属界各住本宫。劝进诸天修殊胜行。具寿善现便白佛言。若诸菩萨能于般若波罗蜜多深生信解。从何处没来生此间。佛告善现。若诸菩萨闻深般若波罗蜜多。能生信解不疑不闷乐见乐闻忆念思惟甚深义趣。常乐随逐能说法者。如犊随母曾无暂离。乃至未得甚深般若。波罗蜜多相应义趣。究竟通利能为他说。终不远离甚深般若波罗蜜多。及说法师经须臾顷。是诸菩萨从人中没来生此间。依宿胜因能成是事尔时善现复白佛言。颇有菩萨成就如是殊胜功德。承事供养他方佛已。从彼处没来生此耶。佛告善现有诸菩萨成就如是殊胜功德。承事供养他方佛已。从彼处没来生此间。复次善现。有诸菩萨成就如是殊胜功德。先世已于喜足天上。承事供养慈氏菩萨。闻深般若波罗蜜多。请问其中甚深义趣。从彼处没来生此间。复次善现。有诸菩萨先世虽闻甚深般若波罗蜜多。而于其中不能请问甚深义趣。今生人中闻说般若波罗蜜多。疑惑迷闷难可开悟。所以者何。不了义者心多疑惑迷闷难喻。复次善现。有诸菩萨先世虽闻甚深般若波罗蜜多。亦曾请问其中义趣。或经一日乃至五日。而不精进如说修行。今生人中闻说如是甚深般若波罗蜜多。虽经少时其心坚固无能坏者。若离般若波罗蜜多及说法师。请问深义寻便退失。所以者何。此诸菩萨虽于前世得闻般若波罗蜜多。亦能请问甚深义趣。而不精进如说修行。故于今生于深般若波罗蜜多。或时乐闻或时不乐。或时坚固或时退失。其心轻动进退非恒。如堵罗绵随风飘转。如是菩萨新学大乘。虽有信心而不坚净。于深般若波罗蜜多。不能长时信乐随转。于二乘地或当堕一

    第五分船等喻品第十四

复次善现。譬如商侣游泛大海。其船卒破于中诸人若能取木器物浮囊板片死尸为所依附。当知彼类终不没死。得至安隐大海彼岸。无损无害受诸快乐。诸菩萨众亦复如是。若于大乘有信有忍有乐有欲。有精进有胜解。有不放逸有胜意乐。有舍有敬有清净心。有于无上正等菩提不舍善轭。复能摄受甚深般若波罗蜜多为所依附。当知此类终不中道退入声闻或独觉地。定证无上正等菩提。复次善现。如有男子或诸女人。持烧熟瓶诣河取水。若池若井若泉若渠。当知此瓶终不烂坏。何以故。是瓶善熟堪任盛水。极坚牢故。诸菩萨众亦复如是。若于大乘有信有忍有乐有欲。有精进有胜解。有不放逸有胜意乐。有舍有敬有清净心。有于无上正等菩提不舍善轭。复能摄受甚深般若波罗蜜多方便善巧。当知此类终不中道退入声闻或独觉地。定证无上正等菩提。复次善现。如有商人具善巧智。先在海边固修船已。方牵入水知无穿穴。后持财物置上而行。当知彼船必不坏没。人物安隐达所至处。诸菩萨众亦复如是。若于大乘有信有忍有乐有欲。有精进有胜解。有不放逸有胜意乐。有舍有敬有清净心。有于无上正等菩提不舍善轭。复能摄受甚深般若波罗蜜多方便善巧。当知此类终不中道退入声闻或独觉地。定证无上正等菩提。复次善现。譬如有人年百二十。老耄衰朽复加众病。谓风热痰或三杂病。是老病人欲从床座起往他处而自不能。有二健人各扶一腋。徐策令起而告之言。莫有所难随意欲往。今我二人终不相弃。必达所趣安隐无损。诸菩萨众亦复如是。若于大乘有信有忍有乐有欲。有精进有胜解。有不放逸有胜意乐。有舍有敬有清净心。有于无上正等菩提不舍善轭。复能摄受甚深般若波罗蜜多方便善巧。当知此类终不中道退入声闻或独觉地。定证无上正等菩提。与上相违是名黑品

    第五分如来品第十五之一

尔时善现便白佛言。新学菩萨云何应学甚深般若波罗蜜多。佛告善现。新学菩萨欲学般若波罗蜜多。先应亲近承事善友。若能宣说甚深般若波罗蜜多。教诫教授诸菩萨者。是名善友。谓作是言。来善男子。汝应勤修布施净戒安忍精进静虑般若波罗蜜多。汝勤修时应无所得而为方便。回向无上正等菩提。汝回向时勿以色受想行识故而取菩提。所以者何。一切智智性非所取。汝善男子。于诸声闻独觉等地勿生贪着。若能如是教诫教授新学菩萨。令其渐入甚深般若波罗蜜多。当知是为菩萨善友。具寿善现复白佛言。是诸菩萨发菩提心。欲趣菩提甚为难事。佛告善现。如是如是。诸菩萨众所作甚难。谓为利乐诸世间故。发趣无上正等菩提。作是誓言。我为济拔诸世间故。为诸世间作舍宅故。为诸世间作归依故。为诸世间作洲渚故。示诸世间究竟道故。为诸世间作导师故。为诸世间作所趣故。发勤精进趣大菩提。善现。云何诸菩萨众誓为济拔诸世间故。发勤精进趣大菩提。谓诸菩萨见诸世间。没生死苦不能出离。发勤精进趣大菩提。为拔彼苦说正法要。善现。云何诸菩萨众为诸世间作舍宅故。发勤精进趣大菩提。谓诸菩萨欲为世间说一切法皆不和合。发勤精进趣大菩提。善现白言。云何菩萨欲为世间说一切法皆不和合。佛言。善现。诸菩萨众欲为世间宣说五蕴及一切法皆不和合。无缚无解无生无灭。由此便能覆护一切犹如舍宅。善现。云何诸菩萨众为诸世间作归依故。发勤精进趣大菩提。谓诸菩萨欲令世间解脱一切生老病死愁叹忧苦。发勤精进趣大菩提。方便善巧说正法要。善现。云何诸菩萨众为诸世间作洲渚故。发勤精进趣大菩提。谓诸菩萨趣大菩提。欲为世间说五取蕴前后际断。由此断故一切法断。此一切断即是寂灭微妙涅槃。亦是如实无颠倒性。譬如小大海河池中。高地可居说为洲渚。涅槃亦尔安隐处故。善现。云何诸菩萨众示诸世间究竟道故。发勤精进趣大菩提。谓诸菩萨趣大菩提。欲为世间说色究竟。不名为色受想行识。余法亦尔。究竟法性非色等故。具寿善现白言。世尊。若色等法究竟法性不名色等。应诸菩萨已得菩提究竟性中无分别故。佛告善现。如是如是。究竟性中都无分别。而诸菩萨甚为难事。虽能如是观一切法。而不作证亦不沉没。作是念言。我于此法现等觉已。为诸世间宣说开示。令知如是究竟道相。善现。云何诸菩萨众为诸世间作导师故。发勤精进趣大菩提。谓诸菩萨趣大菩提。欲为世间说色本性无生无灭。受想行识亦复如是。欲为世间说预流果乃至无上正等菩提。诸法本性无生无灭。善现。云何诸菩萨众为诸世间作所趣故。发勤精进趣大菩提。谓诸菩萨趣大菩提。欲为世间宣说开示。色以虚空为所趣。受想行识及一切法亦以虚空为所趣。欲为世间宣说开示。色无所趣与虚空等。受想行识及一切法亦无所趣与虚空等。如太虚空无来无去无作无住无生无灭。诸法亦尔。皆如虚空无所分别。何以故。诸色空故无来无去。受想行识及一切法。亦皆空故无来无去。所以者何。以一切法无不用空无相无愿。无造无作无生无性。如梦如幻无我无边。寂静涅槃无取无舍无来无去。最极寂灭而为所趣。彼于是趣不可超越。尔时善现便白佛言。谁能信解如是深法。佛告善现。若诸菩萨久修大行。已曾供养无量诸佛。于诸佛所发弘誓愿。所种善根皆已成熟。无量善友摄受护念。于此深法能生信解。具寿善现复白佛言。是诸菩萨以何为性。佛告善现。是诸菩萨调伏远离而为其性。由此性故能知能了甚深般若波罗蜜多。具寿善现复白佛言。是诸菩萨能知能了甚深般若波罗蜜多当何所趣。佛告善现。是诸菩萨趣一切智。具寿善现复白佛言。若诸菩萨证是趣已。能为无量无边有情作所归趣。佛告善现。如是如是。若诸菩萨证得无上正等菩提。能为无量无边有情作所归趣。具寿善现复白佛言。是诸菩萨能为难事。谓着如是坚固甲胄。欲度无量无边有情令入涅槃。而有情类都不可得。佛告善现。如是如是。如汝所说。复次善现。是诸菩萨所著甲胄。不属诸色受想行识。不属声闻独觉菩萨一切智智及一切法。所以者何。以一切法皆无所属。具寿善现复白佛言。若诸菩萨行深般若波罗蜜多。不住声闻独觉等地。佛告善现。汝观何义作如是说。善现答言。甚深般若波罗蜜多无所住着。若修般若波罗蜜多。于一切法都无所修。亦无修者。修时修处及由此修皆不可得。世尊。甚深般若波罗蜜多无决定法。若修虚空修一切法。修无边际修无摄受。是修般若波罗蜜多。佛告善现。如是如是。如汝所说。复次善现。应依如是甚深般若波罗蜜多。观察不退转菩萨摩诃萨。谓诸菩萨若不贪着甚深般若波罗蜜多。不执他语及他教敕以为真要。非但信他而有所作。闻说如是甚深般若波罗蜜多。其心不惊不恐不怖不沈不没。无疑无悔亦不迷闷。欢喜乐闻深心信受。是诸菩萨定不退转。如是菩萨先世已问甚深般若波罗蜜多所有义趣。故今得闻心无惊等。具寿善现复白佛言。若诸菩萨闻深般若波罗蜜多心无惊等。是诸菩萨云何观察甚深般若波罗蜜多。佛告善现。是诸菩萨应以随顺一切智心。观察般若波罗蜜多。具寿善现复白佛言。云何随顺一切智心。观察般若波罗蜜多。佛告善现。若诸菩萨随顺虚空观察般若波罗蜜多。是为随顺一切智心观察般若波罗蜜多。所以者何。以一切智无量无边。若无量无边即非色亦非受想行识。无得无现观无智无识。无生无灭无修无作。无所从来亦无所去。无方无域亦无所住。唯可说为无量无边。善现当知。虚空无量无边故一切智亦无量无边。一切智无量无边故无能证者。非色能证乃至非识能证。非布施波罗蜜多能证。乃至非般若波罗蜜多能证。所以者何。色乃至识即一切智无二无别。布施波罗蜜多乃至般若波罗蜜多即一切智无二无别

尔时欲界梵世天子。俱诣佛所同白佛言。如是般若波罗蜜多。极为甚深难见难觉。尔时佛告诸天子言。如是如是。如汝所说。我观此义初成佛时。宴坐思惟不乐说法。谓作是念。我法甚深非诸世间卒能信受。我所证法即是般若波罗蜜多。此法甚深非能证非所证。无证处无证时。由此而证亦不可得。天子当知。虚空甚深故此法甚深。我甚深故此法甚深。一切法性无来去故此法甚深。时诸天子复白佛言。甚奇世尊。佛所说法一切世间极难信解。佛所说法无取无舍。世间有情行取舍故。尔时佛告诸天子言。如是如是。如汝所说。具寿善现便白佛言。佛所说法微妙甚深。于一切法皆能随顺。无所障碍与虚空等。佛所说法毕竟不生。一切生法不可得故。佛所说法都无处所。一切处所不可得故。佛言。善现。如是如是。时诸天子便白佛言。大德善现是真佛子随如来生。诸有所说一切皆与空相应故。尔时善现语诸天子。汝等说我随如来生。云何善现随如来生。谓随如来真如生故。一切生法不可得故。如来真如无来无去本性不生。善现真如亦无来去本性不生。故说善现随如来生。如来真如即一切法真如。一切法真如即如来真如。如是真如无真如性。亦无不真如性。善现真如亦复如是。故说善现随如来生。如来真如无变异无分别遍一切处。善现真如亦复如是。故说善现随如来生。如来真如常住为相而无所住。善现真如亦复如是。故说善现随如来生。如来真如无所挂碍。一切法真如亦无所挂碍。善现真如亦复如是。故说善现随如来生。如来真如与一切法真如。同一真如无二无别无造无作。如是真如常真如相。无时非真如相。是故真如无二无别。善现真如亦复如是。故说善现随如来生。如来真如于一切处。无忆念无分别。一切法真如于一切处。亦无忆念无分别。善现真如亦复如是。故说善现随如来生。如来真如无别异不可得。一切法真如亦无别异不可得。善现真如亦复如是。故说善现随如来生。如来真如不离诸法真如。诸法真如不离如来真如。如来真如常真如相。无时非真如相。善现真如亦复如是。故说善现随如来生。虽说随生而无所随生。以善现真如不异佛故。如来真如非去来。今一切法真如亦非去来。今善现真如亦复如是。故说善现随如来生。如来即是如来真如。如来真如随过去真如。过去真如随如来真如。如来真如随未来真如。未来真如随如来真如。如来真如随现在真如。现在真如随如来真如。如来真如随三世真如。三世真如随如来真如。如来真如与三世真如。无二无别一切法真如。善现真如亦无二无别。故说善现随如来生。菩萨真如即佛真如。诸菩萨众由真如故。得菩提时说名如来应正等觉。如来证得此真如时。三千世界六种变动。我于如是诸法真如深生信解。故说善现随如来生。天子当知。然我善现不由色故乃至识故随如来生。亦不由预流果故乃至独觉菩提故随如来生。亦不由一切智故随如来生。但由真如故随如来生。天子当知。然我善现不随色受想行识生。不随预流果乃至独觉菩提生。故我善现随如来生。时舍利子便白佛言。如是如来甚深微妙。尔时佛告舍利子言。如是如是。如汝所说。如是如来甚深微妙。当说如是如来相时。三千苾刍诸漏永尽。心得解脱成阿罗汉。五百苾刍尼远尘离垢生净法眼。五千天人得无生法忍。六十菩萨诸漏永尽心得解脱。尔时佛告舍利子言。今此众中六十菩萨。曾于过去五百佛所亲近供养。虽修布施净戒安忍精进静虑。而不摄受甚深般若波罗蜜多方便善巧。起别异想修别异行。故于今时虽闻大法。而尽诸漏心得解脱故。舍利子。诸菩萨众虽有菩萨道空无相无愿。而不摄受甚深般若波罗蜜多方便善巧。便证实际堕于声闻或独觉地。舍利子。譬如有鸟其身广大。百踰缮那乃至五百。翅羽未成或已衰朽。是鸟从彼三十三天。投身而下趣赡部洲。于其中道欻作是念。我今还上三十三天。于汝意云何。是鸟能还三十三天不。舍利子曰。不也世尊。佛告舍利子。是鸟中路或作是愿。至赡部洲当令我身无损无苦。于意云何。是鸟所愿可得遂不。舍利子曰。不也世尊。是鸟至此赡部洲时。其身决定有损有苦。或复近死或致命终。何以故。是鸟身大从远而堕。翅羽未成或衰朽故。佛告舍利子。有菩萨乘善男子等亦复如是。虽发无上正等觉心。已经殑伽沙数大劫。勤修布施净戒安忍精进静虑。亦修空无相无愿解脱门。而不摄受甚深般若波罗蜜多方便善巧。便证实际堕于声闻或独觉地。舍利子。是诸菩萨虽念三世诸佛戒蕴乃至解脱智见蕴而心取相。不如实知如是五蕴真实功德。但闻空声取相执着回向菩提。便堕声闻或独觉地。何以故。舍利子。是诸菩萨远离般若波罗蜜多方便善巧法应尔故。时舍利子便白佛言。如我解佛所说义者。若诸菩萨远离般若波罗蜜多方便善巧。虽具无量福德资粮。而于菩提或得不得。是故菩萨欲得菩提。决定不应远离般若波罗蜜多方便善巧。尔时佛告舍利子言。如是如是。如汝所说

大般若波罗蜜多经卷第五百六十一大般若波罗蜜多经卷第五百六十二

        三藏法师玄奘奉　诏译

    第五分如来品第十五之二

尔时欲界梵世天子。恭敬合掌俱白佛言。如是般若波罗蜜多。最为甚深极难信解。诸佛无上正等菩提。亦最甚深极难信得。尔时佛告诸天子言。如是如是。如汝所说。具寿善现便白佛言。如我解佛所说义者。无上菩提非难信得。何以故。以一切法毕竟空故。空中无法信证余法。所以者何。以一切法自性皆空。若为永断如是法故说如是法。此法亦空。由此因缘。于佛无上正等菩提。能证所证能知所知一切空寂。是故无上正等菩提。非难信解非难证得。以一切法无不皆空。如是信知便证得故。佛告善现。无上菩提能信证者不可得故。无上菩提非实有故。无积集故说难信得。时舍利子语善现言。以一切法毕竟空故。无上菩提极难信得。所以者何。以一切法都无自性皆如虚空。譬如虚空不作是念。我当信得无上菩提。诸法亦尔。是故无上正等菩提极难信得。复次善现。若佛菩提非难信得。则不应有如殑伽沙诸菩萨众发趣无上正等菩提后还退转。故佛菩提极难信得。善现对曰。于意云何。色于菩提有退转不。舍利子言。不也善现。受想行识于菩提有退转不。舍利子言。不也善现。离色有法于菩提有退转不。舍利子言。不也善现。离受想行识有法于菩提有退转不。舍利子言。不也善现。色真如于菩提有退转不。舍利子言。不也善现。受想行识真如于菩提有退转不。舍利子言。不也善现。离色真如有法于菩提有退转不。舍利子言。不也善现。离受想行识真如有法于菩提有退转不。舍利子言。不也善现。真如于菩提有退转不。舍利子言。不也善现。离真如于菩提有退转不。舍利子言。不也善现。时具寿善现谓舍利子言。若一切法谛故住故。都无所有皆不可得。说何等法可于无上正等菩提而有退转。舍利子言。如汝所说实无有法。亦无有情可于菩提说有退转。若尔何故佛说三种住菩萨乘。但应说一。又不应立三乘有异。唯应有一正等觉乘。时满慈子便白具寿舍利子言。应问善现。为许有一菩萨乘不。然后可难应无三乘建立差别。唯应有一正等觉。乘时舍利子问善现言。为许有一菩萨乘不。善现报言。真如颇有三种菩萨及三乘耶。舍利子言。不也善现。真如颇有一菩萨乘一佛乘不。舍利子言。不也善现。真如颇有一法可见名一菩萨及一乘耶。舍利子言。不也善现。时具寿善现谓舍利子言。若一切法谛故住故。都无所有皆不可得。菩萨三乘亦复如是。如何可责有一有三。若诸菩萨闻说真如无差别相。不惊不怖亦不沉没。是诸菩萨疾证菩提定无退转。尔时世尊赞善现曰。善哉善哉。汝今乃能为诸菩萨善说法要。汝之所说承佛威神。一切如来随喜汝说。若诸菩萨于法真如无差别相深生信解。闻说如是诸法真如。不惊不怖亦不沉没。是诸菩萨疾证无上正等菩提定无退转。时舍利子便白佛言。若诸菩萨成就此法。定证无上正等觉耶。尔时佛告舍利子言。如是如是。是诸菩萨决定不堕声闻等地。尔时善现便白佛言。若诸菩萨欲证菩提。应云何住。应云何学。佛告善现。若诸菩萨欲证菩提。于诸有情应平等住。谓于彼类应起等心。慈心。悲心。喜心。舍心。不异心。谦下心。利益心。安乐心。无嗔恼心。如父母心。亦以此心应与其语。善现当知。若诸菩萨欲证菩提。应如是住应如是学

    第五分不退品第十六

尔时善现便白佛言。我等当以何行状相。知是不退转菩萨摩诃萨。佛告善现。若诸菩萨能如实知异生声闻独觉菩萨及如来地虽说有异而于诸法真如性中。无变异无分别皆无二无二分。是诸菩萨虽实悟入诸法真如。而于真如无所分别虽闻真如与一切法无二无别而无疑滞。虽闻诸法种种异相而于其中无所执着。是诸菩萨终不轻尔而发语言。诸有所说皆引义利。终不观他好恶长短。平等怜愍而为说法。若诸菩萨成就如是诸行状相。定于无上正等菩提不复退转。复次善现。是诸菩萨不观外道沙门梵志形相言说。谓彼于法实知实见。或能施设正见法门。无有是处。终不礼敬外道天神。亦不供养而求胜福。复次善现。是诸菩萨不堕恶趣不受女身。亦不生于卑贱种族。除为度脱彼有情类示同类生方便摄受。复次善现。是诸菩萨常乐受行十善业道。亦能方便劝他受行。乃至梦中亦无所犯。复次善现。是诸菩萨诸所受持思惟读诵种种经典令极通利。皆为利乐一切有情。恒作是念。我以此法为诸有情宣说开示。当令一切法愿满足。复持如是法施善根。与诸有情平等共有回向所求一切智智。复次善现。是诸菩萨于佛所说甚深法门决定不生疑惑犹豫亦不迷闷欢喜信受。诸所发言法为饶益。知量而说。言词柔软寝寐轻少烦恼不行。入出往来心不迷谬。恒时安住正念正知。进止威仪亦复如是。诸所游履必观其地。安详系念正视而行。运动语言常无卒暴。诸所受用卧具衣服皆常香洁无诸臭秽。亦无垢腻虮虱等虫。恒乐清闲常无疾病。身中无有八万户虫。所以者何。是诸菩萨善根增上出过世间。如如善根。渐渐增长。如是如是身心清净。尔时善现便白佛言。是菩萨心云何清净。佛告善现。是诸菩萨如如善根渐渐增长。如是如是心中一切谄曲矫诳皆永不行。由此因缘。一切烦恼及余不善皆永息灭。亦超声闻及独觉地。疾趣无上正等菩提。由此应知心常清净。复次善现。是诸菩萨不重利养不徇名誉。心离嫉悭身无愆失。闻甚深法心不迷谬。智慧深固恭敬信受。随所听闻皆能会入甚深般若波罗蜜多。诸所造作世间事业。亦依般若波罗蜜多方便善巧会入法性。不见一事出法性者。设有不与法性相应。亦能方便会入般若波罗蜜多甚深理趣。由斯不见出法性者。复次善现。是诸菩萨设有恶魔现前化作八大地狱。一一狱中化作无量百千菩萨。皆被猛焰交彻烧然。告菩萨言。此诸菩萨皆由受得不退转记。故堕如是大地狱中。恒受如斯猛利大苦。汝等既受不退转记。当如此类受斯大苦。是故汝等应疾舍弃大菩提心。可脱斯苦当生天上或生人中。富贵自在受诸快乐。时诸菩萨见闻此事。其心不动亦不惊疑但作是念。若诸菩萨已受菩提不退转记。更堕恶趣受诸苦恼如愚异生。必无是处。今见闻者定是恶魔所作所说皆非实有。复次善现。是诸菩萨设有恶魔作沙门像。来至其所说如是言。汝先所闻受持读诵甚深般若波罗蜜多相应经典皆是邪说。应疾舍弃勿谓为真。汝等若能速疾舍弃。我当教汝真净佛法。令汝速证无上菩提。汝先所闻非真佛语。是文颂者虚诳撰集。我之所说是真佛语。善现当知。若诸菩萨闻如是语心动惊疑。应知未受不退转记。若诸菩萨闻如是语心不惊疑。但随无作无相无生法性而住。应知已受不退转记。是诸菩萨诸有所作。不信他语不随他教而便动转。如阿罗汉诸有所为。不信他语现证法性无惑无疑。一切恶魔不能倾动。不退菩萨亦复如是。一切声闻独觉外道诸恶魔等不能破坏令于菩提而生退屈。复次善现。是诸菩萨设有恶魔来诣其所。诈现亲友作如是言。汝等所行是生死法非菩提行。汝等今应修尽苦道。速尽众苦得般涅槃。现在苦身尚应厌舍。况更乐受当来苦身。宜自审思舍先所信。是诸菩萨闻彼语时心不惊疑。但作是念。如是说者定是恶魔。时彼恶魔复语菩萨。欲闻菩萨无益行耶。谓诸菩萨经如殑伽沙数大劫。以无量种上妙供具供养诸佛。复于殑伽沙等佛所修无量种难行梵行。亲近承事如殑伽沙诸佛世尊。请问无量无边菩萨所应修道。云何应住。云何应行。云何应学。诸菩萨道。殑伽沙等诸佛世尊。如所请问次第为说。彼诸菩萨如教而住。如教而行。如教而学。经无量劫尚不能证所求无上正等菩提。况今汝等可能证得。是时菩萨虽闻其言。而心不动亦无疑惑。时彼恶魔复于是处。化作无量苾刍形像。告菩萨曰。此诸苾刍皆于过去。经无数劫修无量种难行梵行。而不能得无上菩提。今皆退住阿罗汉果。云何汝等能证菩提。是诸菩萨见闻此已即作是念。定是恶魔为扰乱我作如是事。定无菩萨修行般若波罗蜜多。至圆满位不证无上正等菩提。退住声闻独觉等地。复作是念。若诸菩萨如佛所说修菩提行不证无上正等菩提。必无是处。当知今者所见所闻。定是恶魔所作所说。复次善现。是诸菩萨设有恶魔作苾刍像。来至其所作如是言。一切智智与虚空等。无性为性自相本空。诸法亦然都无所有。此中无法可名能证。亦无有法可名所证。证处证时及由此证皆不可得。既一切法与虚空等。无性为性自相本空。汝等何缘唐受勤苦。求证无上正等菩提。汝先所闻诸菩萨众。应求无上正等菩提。皆是魔说非真佛语。汝等应舍大菩提心。勿妄为他虚受勤苦。是诸菩萨闻彼语时。能如实知是恶魔事欲退败我大菩提心。我今更应坚固其心。不应信受恶魔所说。复次善现。是诸菩萨若欲调心入四静虑。随意能入游观自在。为度有情还生欲界。虽生欲界而不染欲。亦不退失所修静虑。复次善现。是诸菩萨不贵名声不著称誉。于有情类无恚恨心。常欲令其得胜利乐。往来入出无散乱心。进止威仪恒住正念。为有情故虽处居家。而于其中不生贪着。虽现受欲而常厌怖。如涉险路心恒惊恐。虽有所食惶惧不安。但念何时出斯险难。虽现受用种种珍财。而于其中不起贪爱。不以邪命非法自活。宁自殒殁不损于人。所以者何。是诸菩萨行深般若波罗蜜多。是人中尊。人中善士。人中龙象。人中莲华。人中调御。人中勇健。本为利乐一切有情。现处居家方便饶益。岂为自活侵损于人。所以者何。是诸菩萨甚深般若波罗蜜多方便善巧力所持故。复次善现。是诸菩萨有执金刚药叉神主常随左右密为守护。不为一切人非人等邪魅威力损害身心。由此因缘是诸菩萨乃至无上正等菩提。身意泰然常不狂乱具丈夫相诸根圆满心行调善恒修净命。不行幻术占相吉凶。咒禁鬼神合和汤药。诱诳卑夫结好贵人。侮骜圣贤亲昵男女。不为名利自赞毁他。不以染心瞻顾戏笑。戒见清净志性淳质。复次善现。是诸菩萨于诸世间文章伎艺。虽得善巧而不爱着。达一切法不可得故。皆杂秽语邪命摄故。于诸世俗外道书论。虽亦善知而不乐着。达一切法本性空故。又诸世俗外道书论。所说理事多有增减。于菩萨道非随顺故。复次善现。是诸菩萨复有所余诸行状相。吾当为汝分别解说。谓彼菩萨行深般若波罗蜜多。达诸法空不乐观察论说众事。王事贼事军事战事。城邑聚落象马车乘。衣服饮食卧具华香。男女好丑园林池沼山海等事。不乐观察论说药叉罗刹娑等诸鬼神事。不乐观察论说街衢市肆楼阁商贾等事。不乐观察论说歌舞伎乐俳优戏谑等事。不乐观察论说洲渚船筏桥梁珠宝等事。不乐观察论说星辰寒热风雨吉凶等事。不乐观察论说种种法义相违文颂等事。不乐观察论说异生独觉声闻相应之事。但乐观察论说般若波罗蜜多相应之事。是诸菩萨常不远离甚深般若波罗蜜多相应作意。常不远离一切智心。不好乖违乐和诤讼。常希正法不爱非法。恒慕善友不乐恶友。好出法言离非法言。乐见如来欣出家众。十方国土有佛世尊。宣说法要愿往生彼。亲近供养听闻正法。是诸菩萨多从欲界色界天殁。生赡部洲中国人趣。善于伎艺咒术经书地理天文及诸法义。或生边地大国大城。与诸有情作大饶益。复次善现。是诸菩萨终不自疑。我为退转为不退转。于自地法亦不生疑为有为无。于诸魔事善能觉了。如预流者于自地法终不生疑。设有恶魔种种惑乱不能倾动。如有造作无间业者。彼无间心恒常随逐。乃至命尽不能舍离。设起余心不能遮伏。此诸菩萨亦复如是。不退转心恒常随逐。安住菩萨不退转地。世间天人阿素洛等。不能动坏自所得法。于诸魔业若能觉知。所证法中常无疑惑。虽生他世亦不发起声闻独觉相应之心。亦不自疑我于来世能证无上佛菩提。不安住自地不随他缘。于自地法无能坏者。所以者何。是诸菩萨成就无动无退转智。一切恶缘不能倾动。其心坚固踰于金刚。设有恶魔作佛形像。来至其所作如是言。汝今应求阿罗汉果。永尽诸漏入般涅槃。汝未堪受大菩提记。亦未证得无生法忍。汝今未有不退转地诸行状相。如来不应授汝无上大菩提记。是诸菩萨闻彼语时。心无变动亦不退没无惊无怖。但作是念。此定恶魔或魔眷属。化作佛像来至我所。作如是说若真佛说不应有异。若诸菩萨闻彼语时。能作如是观察忆念。定是恶魔化为佛像。令我远离甚深般若。令我弃舍无上菩提。是故不应随彼所说。时魔惊怖即便隐没。是诸菩萨定已安住不退转地。过去诸佛久已授彼大菩提记所以者何。是诸菩萨具不退地诸行状相。故能觉知恶魔事业。令彼隐没更不复现。复次善现。是诸菩萨摄护正法不惜身命。况余珍财朋友眷属。为护正法勇猛精进。恒作是念。如是正法即是诸佛清净法身。一切如来恭敬供养。我今摄护如是正法。即为摄护诸佛法身。复作是念。如是正法通属三世诸佛世尊。我亦堕在未来佛数。佛已授我大菩提记。诸佛正法即我所有。我今即为护自正法。我未来世得作佛时。亦为有情宣说此法。是诸菩萨见斯义利。摄护如来所说正法。不惜身命亲属珍财。乃至菩提常无懈倦。复次善现。是诸菩萨闻佛说法无惑无疑。闻已受持常不忘失。尔时善现。便白佛言。是诸菩萨但闻佛语。无惑无疑常不忘失。为闻菩萨及声闻等所说正法亦能如是。佛告善现。是诸菩萨普闻一切有情言音文字义理皆能通达。无惑无疑常不忘失。所以者何。是诸菩萨于诸法中得无生忍。已善通达诸法实性。闻皆耳顺并无疑惑。又得闻持陀罗尼故。常能忆念终不忘失。善现当知。是为不退转菩萨摩诃萨诸行状相

    第五分贪行品第十七之一

尔时善现便白佛言。希有世尊。是诸菩萨成就如是大功德聚。世尊。能如殑伽沙劫说不退转诸行状相。唯愿如来应正等觉。复为宣说甚深般若波罗蜜多相应义处。令诸菩萨安住其中。修菩提行疾得圆满。佛告善现。善哉善哉。汝今乃能问如是事。谛听谛听当为汝说。善现当知。甚深般若波罗蜜多相应义处。谓空无相无愿无作无生无灭。非有寂静离染涅槃增语所显。具寿善现复白佛言。为但此法名深般若波罗蜜多相应义处。为一切法皆得名为甚深般若波罗蜜多相应义处。佛告善现。余一切法亦得名为甚深般若波罗蜜多相应义处。所以者何。谓一切色受想行识亦名甚深。善现云何。色乃至识亦名甚深。谓真如甚深故色乃至识亦名甚深。复次善现。若处无色名色甚深。广说乃至若处无识名识甚深。尔时善现复白佛言。希有世尊。微妙方便遮遣五蕴显示涅槃。佛告善现。如是如是。若诸菩萨能于如是甚深般若波罗蜜多相应义处审谛观察。作如是念。我今应如甚深般若波罗蜜多所教而住。我今应如甚深般若波罗蜜多所说而学。是诸菩萨由能如此依深般若波罗蜜多相应义处。审谛观察精进修行。乃至一日所获福聚无量无边。如贪行人复多寻伺。与他美女共为邀契。彼女限碍不获赴期。此人欲心炽盛流注。善现。于意云何。其人欲心于何处转。世尊。此人欲心于女处转。谓作是念。彼何当来共会于此欢娱戏乐。善现。于意云何。其人昼夜几欲念生。世尊。此人昼夜欲念甚多。佛告善现。若诸菩萨依深般若波罗蜜多相应义处审谛观察精进修行。乃至一日所超生死流转劫数。与贪行人经一昼夜所起欲念其数量等。善现当知。是诸菩萨随依如是甚深般若波罗蜜多相应义处。审谛观察精进修行。随能解脱能碍无上正等菩提所有过失。是故菩萨依深般若波罗蜜多相应义处。审谛观察精进修行无懈倦者。疾证无上正等菩提。善现当知。若诸菩萨依深般若波罗蜜多相应义处。审谛观察精勤修行。经一昼夜所获功德。胜诸菩萨离深般若波罗蜜多。经如殑伽沙数大劫布施功德无量无边。复次善现。若诸菩萨依深般若波罗蜜多相应义处。审谛观察精进修行。经一昼夜所获功德。胜诸菩萨离深般若波罗蜜多。经如殑伽沙数大劫。以诸供具供养预流一来不还应果独觉菩萨如来。布施功德无量无边。复次善现。若诸菩萨依深般若波罗蜜多所说而住。经一昼夜精勤修学布施净戒安忍精进静虑般若所获功德。胜诸菩萨离深般若波罗蜜多。经如殑伽沙数大劫精勤修学布施净戒安忍精进静虑般若所获功德无量无边。复次善现。若诸菩萨依深般若波罗蜜多。所说而住。经一昼夜以微妙法施诸有情所获功德。胜诸菩萨离深般若波罗蜜多。经如殑伽沙数大劫。以微妙法施诸有情所获功德无量无边。复次善现。若诸菩萨依深般若波罗蜜多所说而住。经一昼夜修三十七菩提分法及余善根所获功德。胜诸菩萨离深般若波罗蜜多。经如殑伽沙数大劫修三十七菩提分法及余善根所获功德无量无边。复次善现。若诸菩萨依深般若波罗蜜多所说而住。经一昼夜修行种种财施法施。住空闲处系念思惟。先所修行种种福业。回向无上正等菩提所获功德。胜诸菩萨离深般若波罗蜜多。经如殑伽沙数大劫。修行种种财施法施。住空闲处系念思惟。先所修行种种福业。回向无上正等菩提所获功德无量无边。复次善现。若诸菩萨依深般若波罗蜜多所说而住。经一昼夜普缘三世佛及弟子功德善根。和合称量现前随喜。回向无上正等菩提所获功德。胜诸菩萨离深般若波罗蜜多。经如殑伽沙数大劫。普缘三世佛及弟子功德善根。和合称量现前随喜。回向无上正等菩提所获功德无量无边。尔时善现便白佛言。如来常说诸行皆是分别所作都非实有。以何因缘此诸菩萨所获功德无量无边。佛告善现。是诸菩萨行深般若波罗蜜多。亦常观察所作善事。空无所有虚妄不实。如如观察所作善事。空无所有虚妄不实。如是如是便能不离甚深般若波罗蜜多。如如不离甚深般若波罗蜜多。如是如是所获功德无量无边。具寿善现便白佛言。无量无边义有何别。佛告善现。言无量者谓于此中其量永息。言无边者谓于是处数不可尽。具寿善现复白佛言。颇有因缘色乃至识亦无量无边耶。佛告善现。亦有因缘色乃至识无量无边。具寿善现复白佛言。何因缘故色乃至识无量无边。佛告善现。色乃至识皆性空故无量无边。具寿善现复白佛言。为但色受想行识空。为一切法皆悉空耶。佛告善现。我说诸法无不皆空。具寿善现复白佛言。无量无边是何增语。佛告善现。无量无边是空无相无愿增语。具寿善现复白佛言。无量无边为但是空无相无愿。为更有余义耶。佛告善现。于意云何。我岂不说一切法门无不皆空。善现答言。如来常说一切法门无不皆空。佛告善现。空即无尽。空即无量。空即无边。空即余义。是故善现。一切法门虽有种种言说差别而义无异。善现当知。诸法空理皆不可说。如来方便说为无尽。或说无量或说无边。或说为空或说无相。或说无愿或说无作。或说无生或说无灭。或说非有或说寂静。或说离染或说涅槃。诸如是等无量法门义实无异。皆是如来方便演说。尔时善现便白佛言。希有世尊。方便善巧诸法实性皆不可说。而为有情方便显示。如我解佛所说义者。诸法实性皆不可说。佛告善现。如是如是。所以者何。一切法性皆毕竟空。无能宣说毕竟空者。具寿善现复白佛言。不可说义有增减不。佛告善现。不可说义无增无减。具寿善现复白佛言。若不可说义无增无减者。即应布施乃至般若波罗蜜多亦无增减。若此六种波罗蜜多亦无增减。云何菩萨以无增减波罗蜜多。求证无上正等菩提。能近无上正等菩提。若诸菩萨增减六种波罗蜜多。便不能近无上菩提。佛告善现。如是如是。不可说义波罗蜜多皆无增减。然诸菩萨行深般若波罗蜜多方便善巧不作是念。如是六种波罗蜜多有增有减。但作是念。唯有名想。谓为布施乃至般若波罗蜜多。是诸菩萨修行布施乃至般若波罗蜜多。持此六种俱行作意。并依此起心及善根。与诸有情平等共有回向无上正等菩提。如佛无上正等菩提。微妙甚深而起回向。由此回向方便善巧增上势力。能证无上正等菩提。尔时善现便白佛言。何谓无上正等菩提。佛告善现。诸法真如是谓无上正等菩提。善现当知。诸法真如无增减故。诸佛无上正等菩提亦无增减。若诸菩萨数多安住如是真如相应作意。便近无上正等菩提。如是善现。不可说义虽无增减。而不退失真如作意波罗蜜多虽无增减。而不退失所求无上正等菩提。若诸菩萨安住如是真如作意。修行六种波罗蜜多。便近无上正等菩提。具寿善现便白佛言。是诸菩萨为初心起能近菩提。为后心起能近菩提。若初心起能近菩提。初心起时后心未起无和合义。若后心起能近菩提。后心起时前心已灭无和合义。如是前后心心所法。进退推征无和合义。如何可得积集善根。若诸善根不可积集。云何菩萨能近菩提。佛告善现。于意云何。如燃灯时为初焰能燋炷。为后焰能燋炷。善现答言。如我意解非初焰能燋炷亦不离初焰。非后焰能燋炷亦不离后焰。佛告善现。于意云何。炷为燋不。善现答言。世间现见其炷实燋。佛告善现。菩萨亦尔。非初心起能近菩提亦不离初心。非后心起能近菩提亦不离后心。而诸菩萨行深般若波罗蜜多方便善巧。令诸善根增长圆满能近菩提。具寿善现便白佛言。如是缘起理趣甚深。非即前后诸心起故能近菩提。非离前后诸心起故能近菩提。而诸菩萨能近菩提。佛告善现。于意云何。若心灭已更可生不。善现对曰。不也世尊。是心已灭不可更生。于意云何。若心已生有灭法不。如是世尊。若心已生定有灭法。于意云何。有灭法心非当灭不。不也世尊。有灭法心决定当灭。于意云何。无灭法心为可生不。不也世尊。无灭法心无可生义。于意云何。无生法心为可灭不。不也世尊。无生法心无可灭义。于意云何。无生灭法心为可生灭不。不也世尊。无生灭法心无可生灭义。于意云何。若法已灭更可灭不。不也世尊。若法已灭不可更灭。于意云何。若法已生更可生不。不也世尊。若法已生不可更生。于意云何。诸法实性有生灭不。不也世尊。诸法实性无生无灭。于意云何。心住为如心真如不。如是世尊。如心真如心如是住。于意云何。若心住如真如。是心为如真如实际性常住不。不也世尊。是心非如真如实际其性常住。于意云何。诸法真如极甚深不。如是世尊。诸法真如极为甚深。于意云何。即真如是心不。不也世尊。于意云何。离真如有心不。不也世尊。于意云何。即心是真如不。不也世尊。于意云何。离心有真如不。不也世尊。于意云何。真如为能见真如不。不也世尊。于意云何。汝为见有实真如不。不也世尊。于意云何。若诸菩萨能如是行。是行深般若波罗蜜多不。如是世尊。若诸菩萨能如是行。是行深般若波罗蜜多

大般若波罗蜜多经卷第五百六十二大般若波罗蜜多经卷第五百六十三

        三藏法师玄奘奉　诏译

    第五分贪行品第十七之二

佛告善现。若诸菩萨能如是行为行何处。善现白言。若诸菩萨能如是行都无行处。所以者何。诸现行法皆不转故。佛告善现。若诸菩萨行深般若波罗蜜多。为行何义谛。善现白言。若诸菩萨行深般若波罗蜜多。行胜义谛。佛告善现。于意云何。若诸菩萨行胜义谛。于胜义谛为取相不。善现对曰。不也世尊。佛告善现。于意云何。是诸菩萨于胜义谛。虽不取相而行相不。善现对曰。不也世尊。佛告善现。于意云何。是诸菩萨于胜义谛既不行相为坏相不。善现对曰。不也世尊。佛告善现。于意云何。是诸菩萨于胜义谛虽不坏相而遣相不。善现对曰。不也世尊。佛告善现。是诸菩萨于胜义相若不坏遣。云何能断取相想耶。善现白言。是诸菩萨不作是念。我今坏相遣相断想亦未修学断想之道。若诸菩萨精进修行断想道者未具佛法。应堕声闻或独觉地。是诸菩萨方便善巧。虽于诸相及取相想。深知过失而不坏遣。速断此想证于无相。何以故。一切佛法未圆满故。佛告善现。如是如是。时舍利子语善现言。若诸菩萨梦中修行三解脱门。于深般若波罗蜜多有增益不。若诸菩萨觉时修行三解脱门。于深般若波罗蜜多既有增益。彼梦中修亦应增益。何以故。佛说梦觉无差别故。善现报言。若诸菩萨觉时修行甚深般若波罗蜜多。既名安住甚深般若波罗蜜多。是诸菩萨梦中修行甚深般若波罗蜜多。亦名安住甚深般若波罗蜜多三解脱门。于深般若波罗蜜多能为增益亦复如是。若梦若觉义无别故。舍利子言。梦中造业有增益不。佛说诸法不实如梦故。于梦中所造诸业应无增益。要至觉时忆想分别乃有增益。善现报曰。若诸有情梦断他命。未至觉位忆想分别便自庆幸。彼所造业不增益耶。舍利子言。无所缘事若思若业俱不得生。要有所缘思业方起。梦中思业缘何而生善现报言。如是如是。若梦若觉无所缘事思业不生。要有所缘思业方起。何以故。舍利子。要于见闻觉知诸相有觉慧转。由斯起染或复起净。若无见闻觉知诸相。无觉慧转亦无染净。由此故知若梦若觉。有所缘事思业乃生。若无所缘思业不起。时舍利子问善现言。佛说所缘皆离自性。如何可说有所缘事思业乃生。若无所缘思业不起。善现答言。虽诸思业及所缘事皆离自性。而由自心取相分别。世俗施设说有所缘起诸思业。非此所缘离心别有。时舍利子问善现言。若诸菩萨梦中行施。施已回向无上菩提。是诸菩萨为实以施回向无上佛菩提不。善现报言。慈氏菩萨久已受得大菩提记。宜可请问定当为答。时舍利子如善现言。恭敬请问慈氏菩萨。时慈氏菩萨语舍利子言。何等名为慈氏菩萨。而谓能答尊者所问。为色耶为受想行识耶。为色空耶。为受想行识空耶。且色非慈氏菩萨。亦不能答尊者所问。受想行识非慈氏菩萨。亦不能答尊者所问。色空非慈氏菩萨。亦不能答尊者所问。受想行识空非慈氏菩萨。亦不能答尊者所问。我都不见有法可名慈氏菩萨。亦都不见有法能答。有法所答答处答时及由此答皆亦不见。我都不见有法能记有法所记记处记时及由此记皆亦不见。何以故。舍利子。以一切法本性皆空。毕竟推征不可得故。时舍利子问慈氏言。仁者所说法。为如所证不。慈氏答言。我所说法非如所证。所以者何。我所证法不可说故。时舍利子作是念言。慈氏菩萨觉慧甚深。长夜修行甚深般若波罗蜜多能作是说。尔时世尊知舍利子心之所念。即便告曰。于意云何。汝由是法成阿罗汉为见此法是可说不。舍利子曰。不也世尊。佛言。菩萨行深般若波罗蜜多。所证法性亦复如是不可宣说。是诸菩萨方便善巧。不作是念我由此法。于大菩提已得受记。今得受记。当得受记。不作是念。我由此法当证菩提。若诸菩萨能如是行。是行般若波罗蜜多。于得菩提亦无怖畏。决定自知我当证故。是诸菩萨行深般若波罗蜜多。闻甚深法不惊不怖亦不沉没。是诸菩萨若在旷野。有恶兽处亦无怖畏。所以者何。是诸菩萨为欲饶益诸有情故。能舍一切内外所有。恒作是念。诸恶兽等欲啖我身。我当施与令其充足。由此善根令我布施波罗蜜多速得圆满。疾证无上正等菩提。我当如是勤修正行证得无上正等觉时。我佛土中得无一切傍生饿鬼。是诸菩萨若在旷野。有恶贼处亦无怖畏。所以者何。是诸菩萨为欲饶益诸有情故。能舍一切内外所有乐修诸善。于身命财无所顾吝。恒作是念。若诸有情竞来劫夺我诸资具。或有因斯害我身命。我当于彼不生嗔恨。由此因缘令我安忍波罗蜜多速得圆满。疾证无上正等菩提。我当如是勤修正行。证得无上正等觉时。我佛土中得无一切劫害冤贼。由我佛土极清净故亦无余恶。是诸菩萨若在旷野无水之处亦无怖畏。作是念言。我当宣说无上妙法。断诸有情渴爱之病。设我由此渴乏命终。于诸有情必不舍离大悲作意施妙法水。奇哉薄福是诸有情。居在如斯无水世界。我当如是勤修正行。证得无上正等觉时。我佛土中得无如是一切燋渴乏水旷野。我当方便劝诸有情。修胜福业随所在处。皆令具足八功德水。是诸菩萨处饥馑土亦无怖畏。作是念言。我当精进严净佛土。当证无上正等觉时。我佛土中得无如是一切饥馑。诸有情类具足快乐。随意所须应念即至。如诸天上所念皆得。我当发起坚猛精进。令诸有情法愿满足。一切时处一切有情。于一切种资缘无乏。若诸菩萨无斯怖畏。定证无上正等菩提。是诸菩萨遇疾疫时亦无怖畏。何以故。是诸菩萨恒审思惟。无法名病亦无病者。一切皆空不应怖畏。我当如是勤修正行。证得无上正等觉时。我佛土中诸有情类等无三病。精进修行殊胜善法。如佛所说常无懈废。是诸菩萨若念菩提。经久乃得亦无怖畏。所以者何。前际劫数虽有无量。而一念顷忆念分别积集所成。后际劫数应知亦尔。是故菩萨不应于中作久远想而生怖畏。何以故。前际后际劫数短长。皆一刹那心相应故。如是菩萨于可畏事。能审思惟不生怖者。疾证无上正等菩提

    第五分姊妹品第十八

尔时会中有一天女。从座而起顶礼佛足。偏覆左肩右膝着地。合掌恭敬白言。世尊。我于此中亦无怖畏。愿当来世得作佛时。亦为有情说如斯法。作是语已取妙金花。恭敬至诚散如来上。佛神力故令此金花上踊虚空缤纷而住。尔时世尊即便微笑。从面门出金色光明。普照十方还从顶入。时阿难陀见闻是已。恭敬合掌白言。世尊。何因何缘现此微笑。诸佛现笑非无因缘。尔时世尊告庆喜曰。今此天女于未来世。当成如来应正等觉。劫名星喻。佛号金花。庆喜当知。今此天女即是最后所受女身。舍此身已便受男身。尽未来际不复为女。从此殁已生于东方不动佛国勤修梵行。此女彼界便字金花。从不动佛世界殁已。复生他方有佛世界。随所生处常不离佛。如转轮王从一台殿至一台殿。欢娱受乐乃至命终足不履地。此女亦尔从一佛国至一佛国。随所生处常不远离诸佛世尊。乃至菩提恒修梵行。时阿难陀窃作是念。今此姊妹当作佛时。亦应如今菩萨众会。佛知其念告庆喜言。如是如是。如汝所念。金华菩萨当作佛时。亦为众会宣说如是甚深般若波罗蜜多。彼会菩萨其数多少。亦如我今菩萨众会。声闻弟子其数难知。但可总说无量无数。彼佛世界恶兽恶贼饥渴病等一切皆无。亦无诸余烦恼怖畏。尔时庆喜复白佛言。今此姊妹先于何佛。初发无上正等觉心。种诸善根回向发愿。佛告庆喜。此女过去燃灯佛所初发大心。亦以金华散彼佛上回向发愿今得值我。庆喜当知。我于过去燃灯佛所。以五茎华奉散彼佛回向发愿燃灯如来应正等觉知我根熟。与我受记汝于来世当得作佛号为能寂。界名堪忍劫号为贤。天女尔时闻佛授我大菩提记。欢喜踊跃即以天华散彼佛上。回向发愿使我来世。于此菩萨得作佛时。亦如今佛现前授我大菩提记。故我今者与彼授记。尔时庆喜闻佛所说。欢喜踊跃白言。世尊。今此姊妹久已修习大菩提心回向发愿今得成熟。佛告庆喜如是如是。如汝所说尔时善现便白佛言。云何菩萨行深般若波罗蜜多现入空定。佛告善现。若诸菩萨行深般若波罗蜜多。观诸色受想行识空。作此观时不令心乱。若心不乱则如实见法。虽如实见法而不作证。具寿善现复白佛言。云何菩萨虽见空法而不作证。佛告善现。是诸菩萨观法空时先作是念。我应观法诸相皆空。而于其中不应作证。我为学故观诸法空。不为证故观诸法空。今是学时非为证时。是诸菩萨未入定位。摄心于境非入定时。菩萨尔时虽不退失菩提分法而不尽漏。所以者何。是诸菩萨成就广大智慧善根。能自审思我于空法。今时应学不应作证。我应摄受甚深般若波罗蜜多。观诸法空圆满一切菩提分法。不应今时证于实际。堕二乘地不得菩提。譬如有人勇健威猛。所立坚固形貌端严。六十四能无不具足。于余伎术学至究竟。具多最胜功德尸罗。聪慧巧言善能酬对。具慈具义有大势力。诸有所为皆能成办善事业故功少利多由此众人无不敬爱。有因缘故将其父母妻子眷属发趣他方。中路经过险难旷野。其中多有恶兽怨贼。眷属大小无不惊惶。其人自恃多诸伎术。威猛勇健身意泰然。安慰父母妻子眷属。勿有忧惧必令无苦。疾度旷野至安隐处。彼人尔时化作种种勇锐兵仗。遇诸怨敌令彼见之自然退散。故彼壮士于旷野中。恶兽怨贼无伤害意。善权方便将诸眷属。疾度旷野至安乐处。诸菩萨众亦复如是。愍生死苦诸有情类。系念安住慈悲喜舍。摄受般若波罗蜜多殊胜善根。方便善巧如佛所许持诸功德。回向无上正等菩提。虽具修空而不作证。深心愍念一切有情。缘诸有情欲施安乐。是诸菩萨超烦恼品。亦超魔品及二乘地。虽住空定而不尽漏。虽善习空而不作证。尔时菩萨住空定中。虽于相不执而不证无相。如坚翅鸟飞腾虚空。自在翱翔久不堕落。虽依空戏而不住空。亦不为空之所拘碍。诸菩萨众亦复如是。虽学空无相无愿解脱门。而不住空无相无愿。乃至佛法未极圆满。终不依彼永尽诸漏。如有壮夫善闲射术。欲显己伎仰射虚空。为令空中箭不堕地。复以后箭射前箭筈。如是展转经于多时。箭箭相承不令其堕。若欲令堕便止后箭。尔时诸箭方顿堕落。此诸菩萨亦复如是。行深般若波罗蜜多。摄受殊胜方便善巧。乃至善根未极成熟。终不中道证于实际。若时善根已极成熟。便证实际得大菩提。是故菩萨行深般若波罗蜜多。方便善巧皆应如是。于深法性审谛观察。若诸佛法未极圆满不应作证。尔时善现便白佛言。甚奇世尊。希有善逝。是诸菩萨能为难事。虽学深法而不作证。佛告善现。如是如是。此诸菩萨誓不弃舍一切有情能办斯事。谓诸菩萨发广大心。为脱有情生死苦故。虽数引发三解脱门。而于中道不证实际。所以者何。所欲度脱不应舍故。方便善巧所护持故。不应中间证于实际。复次善现。若诸菩萨于甚深处。欲以般若波罗蜜多审谛观察。谓空无相无愿等持三解脱门所行之处。是诸菩萨应作是念。有情长夜起有情想。执有所得引生种种邪恶见趣。轮回生死受苦无穷。我为断彼邪恶见趣。应求无上正等菩提。为诸有情说深空法。令断彼执出生死苦。是故虽学空解脱门。而于中间不证实际。是诸菩萨由起此念方便善巧。虽于中间不证实际。而不退失慈悲喜舍四种胜定。所以者何。是诸菩萨甚深般若波罗蜜多方便善巧所摄受故。倍增白法诸根渐利。力觉道支转复增益。复次善现。是诸菩萨应作是念。有情长夜行诸相中起种种执。由斯轮转受苦无穷。我为断彼诸相执故。应求无上正等菩提。为诸有情说无相法。令断相执出生死苦。由斯数入无相等持。是诸菩萨由先成就方便善巧及所起念。虽数现入无相等持。而于中间不证实际。虽于中间不证实际。而不退失四无量定。所以者何。是诸菩萨甚深般若波罗蜜多方便善巧所摄受故。倍增白法诸根渐利力觉道支转复增益。复次善现。是诸菩萨应作是念。有情长夜其心常起常想乐想我想净想。由此引生颠倒执着。轮转生死受苦无穷。我为断彼四颠倒故。应求无上正等菩提。为诸有情说无倒法。谓说生死无常无乐无我无净。唯有涅槃微妙寂静。具足种种真实功德。由斯数入无愿等持。是诸菩萨由先成就方便善巧及所起念。虽数现入无愿等持。而诸佛法未极圆满。终不中间证于实际。虽于中间不证实际。而不退失四无量定。所以者何。是诸菩萨甚深般若波罗蜜多方便善巧所摄受故。倍增白法诸根渐利。力觉道支转复增益。复次善现。是诸菩萨应作是念。有情长夜先已行有所得今亦行有所得。先已行有相今亦行有相。先已行颠倒今亦行颠倒。先已行和合想今亦行和合想。先已行虚妄想今亦行虚妄想。先已行邪见今亦行邪见。由斯轮转受苦无穷。我为断彼如是过失。应求无上正等菩提。为诸有情说甚深法。令彼过失皆永断除。不复轮回受生死苦。速证常乐真净涅槃。是诸菩萨由深愍念一切有情。成就殊胜方便善巧。甚深般若波罗蜜多所摄受故。于深法性常乐观察。谓空无相无愿无作无生无灭无性实际。是诸菩萨成就如是殊胜智见。若堕无相无作之法。或住三界俱无是处。是诸菩萨成就如是殊胜功德。舍诸有情而趣圆寂。不证无上正等菩提饶益有情亦无是处。复次善现。若诸菩萨欲得无上正等菩提。应当请问诸余菩萨。云何菩萨修习一切菩提分法引发何心。能令菩萨学空无相无愿无作无生无灭无性实际而不作证。然修般若波罗蜜多。若余菩萨得此问时作如是答。诸菩萨众但应思惟空无相等不为显示。应念不舍一切有情。摄受殊胜方便善巧。当知彼菩萨先未蒙诸佛授与无上正等菩提不退转记。所以者何。彼诸菩萨未能开示分别显了不退转地诸菩萨众不共法相。不如实知他所请问不退转地诸行状相亦不能答。尔时善现便白佛言。颇有因缘知诸菩萨不退转不。佛告善现。亦有因缘知诸菩萨是不退转。谓有菩萨于深般若波罗蜜多若闻不闻。能如实答先所请问。能如实行不退转地诸菩萨行。由此因缘知彼菩萨是不退转。具寿善现复白佛言。以何因缘有多菩萨行菩提行。少有能作如实答者。佛告善现。虽多菩萨行菩提行。而少菩萨得受如是不退转地微妙慧记。若有得受如是记者。皆于此中能如实答。善现当知。是诸菩萨善根明利智慧深广。世间天人阿素洛等。皆不能坏大菩提心

    第五分梦行品第十九

复次善现。若诸菩萨乃至梦中。不着三界及二乘地亦不称誉。虽观诸法如梦所见。而于实际能不证受。是不退转诸菩萨相。复次善现若诸菩萨梦中见佛。无量百千大众围绕而为说法。或见自身有如是事。是不退转诸菩萨相。复次善现。若诸菩萨梦中见佛。具诸相好常光一寻。周匝照曜与无量众。踊在虚空现大神通。说正法要化作化士。令往他方无边佛国作诸佛事。或见自身有如是事。是不退转诸菩萨相。复次善现。若诸菩萨梦见狂贼破坏村城。或见火起焚烧聚落。或见恶兽欲来害身。或见怨家欲斩其首。或见父母临当命终。或见自身众苦来逼。虽见此等诸怖畏事。而不惊惧亦无忧恼。从梦觉已能正思惟。三界非真皆如梦见。我得无上正等觉时。当为有情说三界法一切虚妄皆如梦境。是不退转诸菩萨相。复次善现若诸菩萨乃至梦中。见有地狱傍生鬼界诸有情类。便作是念。我当精勤修菩萨行。速趣无上正等菩提。我佛土中得无地狱傍生鬼界恶趣及名从梦觉已亦作是念。善现当知。是诸菩萨当作佛时。国土清净定无恶趣及彼名声。是不退转诸菩萨相。复次善现。若诸菩萨梦中见火烧地狱等诸有情类。或复见烧城邑聚落。便发愿言。我若已受不退转记。愿此大火变为清凉。若此菩萨作是愿时。梦中见火即为顿灭。当知已受不退转记。若此菩萨作是愿时。梦中见火不为顿灭。当知未受不退转记。觉时见火烧诸城邑。火随愿灭不灭亦然。复次善现。若诸菩萨觉时见火烧诸城邑。便作是念。我若实有不退转相。愿此大火即为顿灭变作清凉。念已发言火不顿灭。然烧一里越置一里。复烧一里或烧一家。越置一家复烧一家。如是展转其火乃灭。是诸菩萨当知亦已受不退记。然被烧者谤法余殃。或表当来谤法苦相。复次善现。若诸菩萨见有男子或有女人。现为非人之所魅着。受诸苦恼不能远离。便作是念。若诸如来知我已得清净意乐。知我已受不退转记。已离声闻独觉等地。必得无上正等菩提。愿垂照察我心所念。我若实能修菩萨行。疾证无上正等菩提。济拔有情生死苦者。愿是男子或此女人。不为非人之所扰恼。彼随我语即当舍去。是诸菩萨作此语时。若彼非人不为去者。当知未受不退转记。若彼非人即为去者。当知已受不退转记。复次善现。有诸菩萨实未受得不退转记。见有男子或有女人。现为非人之所魅着。受诸苦恼不能远离。即便轻尔发诚谛言。若我已得不退转记。令此男子或此女人。不为非人之所扰恼。彼随我语速当舍去。尔时恶魔为诳惑彼。即便驱逼非人令去。所以者何。恶魔威力胜彼非人。是故非人受魔教敕即便舍去。时彼菩萨作是念言。非人今去是吾威力。所以者何。非人随我所发誓愿即便放舍。男子女人无别缘故。是诸菩萨既不觉知恶魔所作。谓是自力轻余菩萨起增上慢。虽勤精进终不能得无上菩提堕二乘地。数为恶魔之所诳惑。是故菩萨应善觉知诸恶魔事修诸善业。复次善现。有诸菩萨实未受得不退转记。远离般若波罗蜜多方便善巧未免魔惑。谓有恶魔为诳惑故。方便化作种种形像。至菩萨所作如是言。汝自知耶。过去诸佛已曾授汝大菩提记。汝身眷属乃至七世名字差别。我悉善知汝身生在某方某国某城某邑某聚落中。汝在某年某月某日某时某宿相王中生。如是恶魔若见菩萨禀性柔软诸根暗钝。便诈记言。汝于先世所禀根性已曾如是。若见菩萨禀性刚强诸根明利。便诈记言。汝于先世亦曾如是。若见菩萨具足种种杜多功德及余胜行。便诈记言。汝于先世亦曾如是。具诸功德应自庆慰勿得自轻。时彼菩萨闻此恶魔说其过现名等功德欢喜踊跃起增上慢。凌蔑毁骂诸余菩萨恶魔知已复告之言。汝定成就殊胜功德。佛已授汝大菩提记。已有殊胜瑞相现前。尔时恶魔为扰乱故。复矫化作种种形像。至菩萨所现亲爱言。汝今已具不退转德。应自敬重勿辄尊人。时此菩萨闻彼语已。增上慢心转复坚固。令一切智远而更远。是故菩萨欲得菩提。应善觉知诸恶魔事。复次善现。有诸菩萨不善了知名字实相。但闻名字妄生执着。谓有恶魔方便化作种种形像。来告之言。汝所修行愿行已满。不久当证无上菩提。汝成佛时当得如是殊胜功德尊贵名号。谓彼恶魔知此菩萨长夜思愿。我成佛时当得如是尊贵名号。随其思愿而记说之。时此菩萨远离般若波罗蜜多方便善巧。闻魔记说作是念言。此人奇哉为我记说当得成佛尊贵名号。与我长夜思愿相应。由此故知我定当得成佛名号胜过余人。如如恶魔记彼名号。如是如是憍慢转增。轻蔑诸余实德菩萨。由斯转远无上菩提。当堕声闻或独觉地。是诸菩萨或有此身。亲近善友至诚悔过。虽经多时流转生死。而后当证无上菩提。若有此身不遇善友至诚悔过。彼定流转生死多时愚痴颠倒。后虽精进修诸善业。而堕声闻或独觉地。如是憍慢轻余菩萨。罪过四重及五无间无量倍数。是故菩萨应善觉知如是记说虚名号等微细魔事。不应憍慢轻余菩萨。复次善现。有诸菩萨居山旷野修远离行。时有恶魔来至其所。恭敬赞叹作如是言。大士能修真远离行。此远离行贤圣称誉。诸天龙神皆共守护。善现当知。我不称赞此远离行以为真实。善现白言。此远离行若非真实余复是何。佛告善现。若诸菩萨或居城邑或居山野。但离烦恼二乘作意。行深般若波罗蜜多。是名菩萨真远离行。此远离行诸佛世尊称赞开许。菩萨应学。令诸菩萨疾证菩提。善现当知。魔所称赞常居山野宴坐思惟。犹杂烦恼二乘作意。离深般若波罗蜜多。不能圆满一切智智。有诸菩萨虽乐修行魔所称赞远离行法。而心轻蔑恒居村城修真远离诸余菩萨。善现当知。是诸菩萨远离般若波罗蜜多。虽经多时居深山野修远离行。而不了知真远离法。增长憍慢于二乘地深生乐着。终不能得无上菩提。非佛世尊称赞开许。亦非菩萨所应修行。善现当知。我所称赞诸菩萨众真净远离法。是诸菩萨都不成就。彼于真净远离行中。亦不见有相似行相。而诸恶魔为诳惑。彼令生憍慢轻余菩萨。来至空中殷勤赞劝言。是真净远离行法。善现当知。是诸菩萨虽居山野而心喧杂。不能修学真远离行。有诸菩萨虽居村城而心寂静。常能修学真远离行。善现当知。是诸菩萨于常修学真远离行诸菩萨众。轻弄毁訾如旃荼罗。于不能修真远离行诸菩萨众。供养尊重如佛世尊。善现当知。是诸菩萨远离般若波罗蜜多。发起种种分别执著作是念言。我所修学是真远离故。为非人来至我所称赞护念。居城邑者身心扰乱。谁当护念称赞敬重。是诸菩萨心多憍慢。烦恼恶业昼夜增长。善现当知。是诸菩萨于菩萨众。为旃荼罗秽污菩萨摩诃萨众。亦是天上人中大贼。诳惑天人阿素洛等。其身虽服沙门法衣。而心常怀怨贼意乐。诸有发趣菩萨乘者。不应亲近供养恭敬。所以者何。此诸人等怀增上慢。外似菩萨内多烦恼恶业增盛。是故善现。若诸菩萨真实不舍一切智智。求证无上正等菩提。普为利乐诸有情者。不应亲近如是恶人。善现当知。诸菩萨众常应精进修真事业。厌离生死不着三界。于彼恶贼旃荼罗人。常应发生慈悲喜舍。应作是念。我不应起如彼恶人所起过患。设当失念如彼暂起。即应觉知令速除灭。是故菩萨欲证无上正等菩提。当善觉知诸恶魔事。应勤精进远离除灭。如彼菩萨所起过患。勤求无上正等菩提。若诸菩萨如是学者。是为善巧觉知魔事

大般若波罗蜜多经卷第五百六十三大般若波罗蜜多经卷第五百六十四

        三藏法师玄奘奉　诏译

    第五分胜意乐品第二十

复次善现。若诸菩萨以胜意乐。欲证无上正等菩提。常应亲近供养恭敬尊重赞叹真净善友。尔时善现便白佛言。何等名为菩萨善友。佛告善现诸佛皆名菩萨善友。若能宣说甚深般若波罗蜜多。教诫教授诸菩萨众。令于般若波罗蜜多甚深法门能悟入者亦得名为菩萨善友。布施净戒安忍精进静虑般若波罗蜜多当知亦名菩萨善友。如是六种波罗蜜多。与诸菩萨为师为导。为明为炬。为光为照。为舍为护。为归为趣。为洲为渚。为父为母。过去未来现在诸佛皆依六种波罗蜜多。而得成办功德事业。所以者何如是六种波罗蜜多。普能摄受一切佛法。是故善现。若诸菩萨欲证无上正等菩提。应学六种波罗蜜多

复次善现。若诸菩萨欲学六种波罗蜜多。应于般若波罗蜜多甚深经典。至心听闻受持读诵。观察义趣请决所疑。所以者何。如是般若波罗蜜多甚深经典。能与六种波罗蜜多。为尊为导为生养母。善现当知。若诸菩萨欲得不随他教行。欲住不随他教地。欲断一切有情疑。欲满一切有情愿。应学如是甚深般若波罗蜜多。具寿善现便白佛言。甚深般若波罗蜜多以何为相。佛告善现。甚深般若波罗蜜多无碍为相。尔时善现复白佛言。颇有因缘甚深般若波罗蜜多无碍之相。余一切法亦得有耶。佛告善现。有因缘故甚深般若波罗蜜多无碍之相。余一切法亦可说有。所以者何。以一切法无不皆如甚深般若波罗蜜多是空远离。具寿善现复白佛言。若一切法皆空远离。云何有情有染有净。所以者何。非空远离法可说有染净。非空远离能证菩提。非离空远离有别法可得。云何令我解如是义。佛告善现。于意云何。有情长夜有我等心执我等不。善现对曰。如是世尊。佛告善现。于意云何。有情所执我及我所空远离不。善现对曰。如是世尊。佛告善现。于意云何。岂不有情由我我所流转生死。善现对曰。如是世尊。佛告善现。如是有情流转生死。施设杂染及清净者。由诸有情虚妄执着。我及我所说有杂染。而于其中无杂染者。由诸有情不妄执着我及我所说有清净。而于其中无清净者。是故善现。虽一切法皆空远离。而诸有情亦可施设有染有净。若诸菩萨能如是行。名行般若波罗蜜多。具寿善现便白佛言。希有世尊。虽一切法皆空远离。而诸有情有染有净。若诸菩萨能如是行。则不行色受想行识。世间天人阿素洛等。皆不能伏普胜一切声闻独觉所行之行至无胜处。是诸菩萨由此般若波罗蜜多相应作意。昼夜安住方便善巧。趣向无上正等菩提。疾证无上正等菩提。佛告善现。如是如是。复次善现。于意云何。假使于此赡部洲中一切有情。非前非后皆得人身。发菩提心尽寿布施。持此布施回向菩提。由此因缘得福多不。善现对曰。甚多世尊。佛告善现。若有菩萨下至一日。安住般若波罗蜜多相应作意。所获功德甚多于前无量无数。所以者何。如是菩萨如如安住甚深般若波罗蜜多相应作意。如是如是堪为一切有情福田。由此菩萨所起慈心。诸有情类无能及者。唯除如来应正等觉。如是菩萨具胜妙慧。由胜妙慧见诸有情受大苦恼。如被刑戮起大悲心。复以天眼见有情类。成无间业堕无暇处受诸苦恼。或为见网之所覆蔽不得正道。见已悲愍生大厌怖。普缘一切有情世间起大慈悲相应作意。我当普为一切有情作大导师令脱众苦。虽作是念而不住此想亦不住余想。是名菩萨大慧光明。由住此住能作一切世间福田。虽未证得一切智智。而于菩提已不退转。堪受施主一切供养。如是菩萨善住般若波罗蜜多。既能毕竟报施主恩。亦能亲近一切智智。是故菩萨欲不虚受世间信施。欲示有情真净道路。欲为有情作大饶益。欲为世间作大明照。欲脱有情生死牢狱。欲施有情清净法眼。应常安住甚深般若波罗蜜多相应作意。由此作意所有言说。皆与般若波罗蜜多理趣相应。诸余作意无容暂起。所以者何。如是菩萨甚深般若波罗蜜多相应作意流注相续。譬如有人先未曾有末尼宝珠。后时遇得欢喜自庆。遇缘还失生大忧恼。常怀叹惜未曾离念。思当何计还得此珠。彼人由是相应作意。缘此宝珠无时暂舍。菩萨亦尔。应常安住甚深般若波罗蜜多相应作意。若不安住如是作意。则为丧失一切智智相应作意。尔时善现便白佛言。若一切法及诸作意皆离自性。云何菩萨不离般若一切智智相应作意。佛告善现。若诸菩萨知一切法及诸作意皆离自性。是诸菩萨不离般若一切智智。所以者何。甚深般若一切智智及诸作意。自性皆空无增无减。具寿善现复白佛言。若深般若波罗蜜多。自性常空无增无减。云何菩萨增长般若波罗蜜多能近菩提。佛告善现。若诸菩萨行深般若波罗蜜多。知一切法无增无减。于深般若波罗蜜多亦无增减。若诸菩萨能如是知闻一切法无增无减。不惊不怖亦不沉没。是诸菩萨行深般若波罗蜜多已到究竟。安住菩萨不退转地。疾证无上正等菩提。具寿善现白言。世尊。为即般若波罗蜜多。能行般若波罗蜜多不。不尔善现。世尊。为离般若波罗蜜多有法可得。能行般若波罗蜜多不。不尔善现。世尊。为即般若波罗蜜多空。能行般若波罗蜜多不。不尔善现。世尊。为离般若波罗蜜多空。有法可得能行般若波罗蜜多不。不尔善现。世尊。为即空能行般若波罗蜜多不。不尔善现。世尊。为离空有法可得能行般若波罗蜜多不。不尔善现。世尊。为即空能行空不。不尔善现。世尊。为离空有法可得能行空不。不尔善现。世尊。为即般若波罗蜜多能行空不。不尔善现。世尊。为离般若波罗蜜多有法可得能行空不。不尔善现。世尊。为即色受想行识等。能行般若波罗蜜多及行空不。不尔善现。世尊。为离色受想行识等。有法可得能行般若波罗蜜多及行空不。不尔善现。世尊。为即色受想行识等空。能行般若波罗蜜多及行空不。不尔善现。世尊。为离色受想行识等空。能行般若波罗蜜多及行空不。不尔善现。尔时善现便白佛言。若尔菩萨以何等法。能行般若波罗蜜多及能行空。佛告善现。于意云何。汝见有法能行般若波罗蜜多及行空不。善现对曰。不也世尊。佛告善现。于意云何。汝见有般若波罗蜜多及见有空。是诸菩萨所行处不。善现对曰。不也世尊。佛告善现。于意云何。汝所不见法是法可得不。善现对曰。不也世尊。佛告善现。于意云何。不可得法颇有生不。善现对曰。不也世尊。佛告善现。汝所不见所不得法所有实相。即是菩萨无生法忍。菩萨成就如是忍者。便于无上正等菩提堪得受记。亦名如来无所畏道。若诸菩萨勤行此道。不得无上正等觉智大智妙智自然人智一切智智及如来智无有是处。具寿善现复白佛言。菩萨为以诸法无生。于佛菩提得受记不。不尔善现。世尊。若尔菩萨云何受菩提记。佛告善现。于意云何。汝见有法于佛菩提得受记不。善现对曰。不也世尊。我不见法于佛菩提堪得受记。亦不见法于佛菩提有能证者。证时证处及由此证若所证法皆亦不见。佛告善现。以一切法不可得故。不应念言于佛菩提此是能证此是所证。时天帝释便白佛言。如是般若波罗蜜多。最为甚深难见难觉毕竟离故。非少善根诸有情类。能于如是甚深般若波罗蜜多。书写听闻受持读诵。尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。假使于此赡部洲中。一切有情悉皆成就十善业道如是福聚。于能书写听闻受持读诵般若波罗蜜多甚深经典所获功德。百分不及一。千分不及一。乃至邬波尼杀昙分亦不及一。时有苾刍告天帝释。有于般若波罗蜜多书写听闻受持读诵。所获功德胜于仁者。天帝释言。彼有情类。初发心时尚胜于我。况于般若波罗蜜多。书写听闻受持读诵精勤修学如理思惟。苾刍当知。彼有情类即是菩萨。如是菩萨所获福聚。普胜一切世间天人阿素洛等。如是菩萨所获福聚。亦胜预流一来不还应果独觉。亦胜菩萨远离般若波罗蜜多方便善巧。修行布施净戒安忍精进静虑波罗蜜多及余功德。苾刍当知。若诸菩萨如说修行甚深般若波罗蜜多方便善巧。是诸菩萨普胜一切世间天人阿素洛等。世间天人阿素洛等皆应供养。所以者何。是诸菩萨于深般若波罗蜜多。能如说行究竟随转。是诸菩萨能绍一切智智种性令不断绝。常不远离诸佛世尊。常不远离妙菩提座常能济拔溺生死泥诸有情类。是诸菩萨如是学时。常学菩萨所应学法。不学二乘所应学法。诸天神等常随拥护。四大天王来至其所。供养恭敬咸作是言。善哉大士。当勤精进学菩萨众所应学法。疾当安坐妙菩提座。速证无上正等菩提。如昔天王所奉四钵我亦当奉。苾刍当知。是诸菩萨我等天帝。尚往其所供养恭敬况余天神。苾刍当知。是诸菩萨如是学时。一切如来及诸菩萨诸天龙等常随守护。由此因缘世间危厄身心忧苦皆不侵害。所有疾病亦复不起。苾刍当知。是诸菩萨获如是等现法胜利。后世功德无量无边。时阿难陀窃作是念。天主帝释为自辩才赞说如是菩萨功德。为是如来威神加被。时天帝释承佛威神。知阿难陀心之所念。白言。大德。非我辩才。皆是如来威神加被。尔时佛告阿难陀言。如是如是。今天帝释承佛威神能如是说。庆喜当知。若时菩萨于深般若波罗蜜多思惟修学。三千世界一切恶魔。皆生疑怖咸作是念。此诸菩萨为于中间便证实际堕二乘地。为趣无上正等菩提。转妙法轮空我境界

    第五分修学品第二十一

复次庆喜。若时菩萨修学般若波罗蜜多。昼夜精勤常不舍离。时魔眷属如箭入心。怖战忧惶不任自处。复次庆喜。若时菩萨修学般若波罗蜜多。昼夜精勤将至究竟。时魔眷属来至其所。化作种种可怖畏事。欲令菩萨身心惊惶。于大菩提暂退便足。复次庆喜。非诸菩萨修学般若波罗蜜多。皆为恶魔之所扰乱。若诸菩萨先世闻此甚深般若波罗蜜多。无信解心毁訾诽谤。是诸菩萨修学般若波罗蜜多。便为恶魔之所扰乱。复次庆喜。若诸菩萨闻深般若波罗蜜多。疑惑犹豫为有为无。是诸菩萨修学般若波罗蜜多。便为恶魔之所扰乱。复次庆喜。若诸菩萨远离善友恶友摄持。不闻般若波罗蜜多甚深义处。由不闻故不知不见。云何修学甚深般若波罗蜜多。是诸菩萨修学般若波罗蜜多。便为恶魔之所扰乱。复次庆喜。若诸菩萨摄受邪法。尔时恶魔便作是念。今此菩萨与我为伴。令无量人弃舍正法满我所愿。是诸菩萨修学般若波罗蜜多。便为恶魔之所扰乱复次庆喜。若诸菩萨闻说般若波罗蜜多甚深经时。告余菩萨如是般若波罗蜜多。理趣甚深难信难解。何用书写受持读诵。我尚不能得其源底。况余薄福浅智者哉。是诸菩萨修学般若波罗蜜多。便为恶魔之所扰乱。复次庆喜。若诸菩萨轻余菩萨。谓作是言。我能安住真远离行汝等皆无。尔时恶魔欢喜庆快。是诸菩萨修学般若波罗蜜多。便为恶魔之所扰乱。复次庆喜。若时菩萨自恃名姓及所修行杜多功德。轻蔑诸余修胜善法诸菩萨众。常自称赞毁訾他人。无不退转诸行状相。而谓自有起烦恼业。尔时恶魔便大欢喜作如是念。今此菩萨令我境土宫殿不空。增益地狱傍生鬼界。是时恶魔助其神力。令转增益威力辩才。由此多人信受其语。因斯劝发同彼恶见。同恶见已随彼邪学。随邪学已烦恼炽盛。心颠倒故所起三业。皆能感得不可爱果。由此因缘增长恶趣。令魔宫殿转更充满。由此恶魔欢喜踊跃。诸有所作随意自在。是诸菩萨修学般若波罗蜜多。便为恶魔之所扰乱。复次庆喜。若时菩萨与求声闻独觉乘者。更相毁蔑斗诤诽谤。尔时恶魔便作是念。今此菩萨虽远菩提而不极远。虽近恶趣而不甚近。若时菩萨与菩萨乘善男子等。更相毁蔑斗诤诽谤。尔时恶魔便作是念。此二菩萨极远菩提甚近恶趣。作是念已欢喜踊跃增其威势。令二朋党斗诤不息。使余无量无边有情。皆于大乘深心厌离。是诸菩萨修学般若波罗蜜多。便为恶魔之所扰乱。复次庆喜。若诸菩萨未得菩提不退转记。于得菩提不退转记。诸菩萨所起损害心。斗诤轻蔑骂辱诽谤。是诸菩萨随起尔所念不饶益心。还退尔所劫曾修胜行。经尔所时远离善友。还受尔所生死系缚。若不弃舍大菩提心。还尔所劫被弘誓铠勤修胜行时无间断。然后乃补尔所功德。尔时庆喜便白佛言。是诸菩萨所起恶心生死罪苦。为要流转经尔所时。为于中间亦得出离。是诸菩萨所退胜行。为要精勤经尔所劫。时无间断然后乃补。为于中间有复本义。佛告庆喜。我为菩萨独觉声闻。说有出罪还补善法。庆喜当知。若诸菩萨造此罪后。心无惭愧怀恶不舍。不能如法发露悔过。我说彼类于其中间。无出罪苦还补善义。若诸菩萨造此罪后深生惭愧心不系恶。寻能如法发露悔过。作如是念。我今已得难得人身。何容复起如是过恶失大善利。我应饶益一切有情。何乃于中反作衰损。我应恭敬一切有情如仆事主。何乃于中反生憍慢毁辱凌蔑。我应忍受一切有情捶打诃骂。何容于彼反以暴恶身语加报。我应和解一切有情令相敬爱。何容复起勃恶语言与彼乖诤。我应堪耐一切有情长时履践。犹如道路亦如桥梁。何容于彼反加凌辱。我求无上正等菩提。为拔有情生死大苦。令得究竟安乐涅槃。何容反欲加之以苦。我应从今尽未来际。如愚如哑如聋如盲。于诸有情无所分别。假使斩截头足手臂。挑目割耳劓鼻截舌。锯解一切身分支体。于彼有情终不起恶。若我起恶即便退坏所发无上正等觉心。障碍所求一切智智。不能利益安乐有情。庆喜当知。是诸菩萨我说中间有出罪苦。还补善义非要经于尔所劫数。恶魔于彼不能扰乱。疾证无上正等菩提。复次庆喜。诸菩萨众与求声闻独觉乘者不应交涉。设与交涉不应共住。设与共住不应与彼论义决择。勿因此故起忿恚心。或复令生粗恶言说。便碍无上正等菩提。亦坏无边菩萨行法。若诸菩萨与菩萨乘善男子等共住相视。尊重敬事应如大师。复作是念。彼是我等真净善友。同载一船同一所趣。同行一道同一事业。学时学处及所学法。若由此学皆无有异。复作是念。若彼菩萨住杂作意。我当于中不同彼学。若彼菩萨离杂作意。我当于中常同彼学。若诸菩萨如是学时。疾证所求一切智智。尔时善现便白佛言。若诸菩萨为尽故学。为不生故学。为离故学。为灭故学。是学一切智智不。佛告善现。若诸菩萨如是学时。非学一切智智。具寿善现复白佛言。何缘菩萨如是学时。非学一切智智。佛告善现。于意云何。佛证真如极圆满故。说名如来应正等觉。如是真如可说为尽乃至灭不。善现对曰。不也世尊。何以故。真如无相不可说尽乃至灭故。佛告善现。是故菩萨如是学时。非学一切智智。若诸菩萨不为尽故学。乃至不为灭故学。如是学时是学一切智智亦学。般若波罗蜜多。亦学佛地力无畏等无边佛法。善现当知。若诸菩萨如是学时。至一切学究竟彼岸。天魔外道皆不能伏。息除诸恶众善圆满。少分有情能如是学。是故菩萨。欲堕极少有情数者。当勤修学甚深般若波罗蜜多方便善巧

    第五分根栽品第二十二之一

复次善现。若诸菩萨如是修学甚深般若波罗蜜多方便善巧。不起根栽俱行之心。不起悭吝犯戒嗔忿懈怠散动恶慧犹豫俱行之心。复次善现。若诸菩萨如是修学甚深般若波罗蜜多方便善巧。能摄一切波罗蜜多。譬如身见能具摄受六十二见。如是般若波罗蜜多摄受一切波罗蜜多。譬如命根遍能摄受所余诸根。命根灭时诸根随灭。如是般若波罗蜜多摄受一切波罗蜜多。若失般若波罗蜜多则失一切波罗蜜多。所以者何。甚深般若波罗蜜多能持一切殊胜善法。能灭一切恶不善法。是故善现。若诸菩萨欲摄一切波罗蜜多应学般若波罗蜜多。若诸菩萨能学般若波罗蜜多。于诸有情最尊最胜。复次善现。于意云何。于此三千大千世界诸有情类宁为多不。善现对曰。甚多世尊。赡部洲中诸有情类其数尚多况三千界。佛告善现。假使三千大千世界一切有情皆成菩萨。一一皆以上妙乐具。尽寿供养一切有情。于意云何。是诸菩萨由此因缘得福多不。善现对曰。甚多世尊。佛告善现。若有菩萨修学般若波罗蜜多如弹指顷。其福胜彼无量无边。所以者何。甚深般若波罗蜜多具大义用。能摄无上正等菩提。是故善现。若诸菩萨欲证无上正等菩提。欲为一切有情上首。欲普饶益一切有情。欲为一切有情依怙。欲证一切圆满佛法。欲行诸佛所行境界。欲游戏佛所游戏处。欲作诸佛大师子吼。欲以一音为三千界一切有情宣说正法普令一切获大饶益。当学般若波罗蜜多。善现当知。我曾不见有诸菩萨修学般若波罗蜜多而不能得世出世间功德胜利。尔时善现便白佛言。菩萨修学甚深般若波罗蜜多。岂亦能得声闻独觉功德善根。佛告善现。声闻独觉功德善根。此菩萨众亦皆能得。但于其中心不乐住。以胜智见无倒观察。超过声闻及独觉地。为彼开示令皆证得。复次善现。若诸菩萨如是学时。则为一切世间天人阿素洛等真净福田。超诸世间声闻独觉福田之上。疾能证得一切智智。常不舍离甚深般若波罗蜜多。菩萨若能修行般若波罗蜜多。当知已于一切智智得不退转。远离声闻独觉等地。亲近无上正等菩提。善现当知。若诸菩萨作如是念。此是般若波罗蜜多。我由般若波罗蜜多。当能引发一切智智。是诸菩萨非行般若波罗蜜多。亦于般若波罗蜜多不知不见。若诸菩萨不作是念。此是般若波罗蜜多我由般若波罗蜜多当能引发一切智智。是诸菩萨是行般若波罗蜜多。亦于般若波罗蜜多。能知能见。复次善现。若诸菩萨不见般若波罗蜜多。不闻不觉不知般若波罗蜜多。于不见闻觉知诸法亦不分别。是行般若波罗蜜多。时天帝释作是念言。若诸菩萨修行般若波罗蜜多。尚胜一切有情之类。况得无上正等菩提。若诸有情闻说一切智智名字深生信解。尚为获得人中善利及得世间最胜寿命。况发无上正等觉心。或能听闻甚深般若波罗蜜多。是诸有情世间敬爱。当能调御一切有情。作是念已。即便化作微妙音花捧散如来及诸菩萨。既散华已作是愿言。若诸菩萨求趣无上正等菩提。以我所生善根功德。愿彼佛法速得圆满。愿彼所求一切智法及无漏法速得圆满。作是愿已便白佛言。若菩萨乘善男子等。已发无上正等觉心。我终不生一念异意。令其退转大菩提心。我终不生一念异意。令诸菩萨厌大菩提。退住声闻独觉等地。我终不起一念异心。令诸菩萨退失大悲相应作意。若诸菩萨已发大心。我愿彼心倍复增进。愿彼菩萨见生死中种种苦已。为欲利乐世间天人阿素洛等。发起种种坚固大愿。我既自度亦当精勤度未度者。我既自脱亦当精勤脱未脱者。我既自安亦当精勤安未安者。我既自证究竟涅槃亦当精勤令未证者皆同证得究竟涅槃。世尊。若有情类于初发心菩萨功德。深心随喜得几所福。于久发心修诸胜行菩萨功德。于不退转地菩萨功德。于一生所系菩萨功德。深心随喜得几所福。尔时佛告天帝释言。妙高山王可知两数。此有情类随喜俱心所生福德不可知量。乃至三千大千世界可知两数。此有情类随喜俱心所生福德不可知量。时天帝释复白佛言。若诸有情于诸菩萨。从初发心乃至得佛功德善根不生随喜。或复于彼随喜功德不闻不知。当知皆是魔所执持魔所魅着魔之朋党。魔天界殁来生此间。所以者何。若诸菩萨发菩提心修菩萨行。得不退转至究竟位。有能于彼起随喜心。定能破坏众魔眷属。疾能证得一切智智。若诸有情深心敬爱佛法僧宝。随所生处常欲见佛闻法遇僧。于诸菩萨功德善根。应深随喜回向菩提不生执着。若能如是疾证无上正等菩提。利乐有情破魔军众。尔时佛告天帝释言。如是如是。如汝所说。憍尸迦。若诸有情于诸菩萨功德善根。深心随喜回向菩提。速能圆满诸菩萨行。疾证无上正等菩提。若诸有情于诸菩萨功德善根。深心随喜回向菩提。是诸有情具大势力。常能奉事诸佛世尊。于深经典善知义趣。随所生处一切世间恭敬供养不见恶色不闻恶声。不嗅恶香不尝恶味。不觉恶触不思恶法不堕恶趣。生人天中恒受胜乐。何以故。憍尸迦。是诸有情能于无量菩萨功德。深心随喜回向菩提。善根增进疾能证得一切智智。饶益无量无数有情。令住无余般涅槃界。以是故。憍尸迦。住菩萨乘善男子等。于诸菩萨功德善根。皆应随喜回向菩提。利乐无边诸有情类。尔时善现便白佛言。心既如幻云何菩萨能证无上正等菩提。佛告善现。于意云何。汝为见有如幻心不。善现对曰。不也世尊。佛告善现。于意云何。汝见幻不。善现对曰。不也世尊。佛告善现。于意云何。若汝不见幻不见如幻心。若处无幻无如幻心。汝见有是心能得菩提不。善现对曰。不也世尊。佛告善现。于意云何。若处离幻离如幻心。汝见有是法能得菩提不。善现对曰。不也世尊。我都不见即离心法说何等法若有若无。以一切法毕竟离故。不可施设是有是无。若法不可施设有无则不可说能得菩提。非无所有法能得菩提故。由此般若波罗蜜多亦毕竟离。不应修遣。亦复不应有所引发。无上菩提亦毕竟离。云何可说诸菩萨众依深般若波罗蜜多能证菩提。是故般若波罗蜜多应不可说能证无上正等菩提。离法不得离法故。佛告善现。善哉善哉。如是如是。甚深般若波罗蜜多无上菩提俱毕竟离。甚深般若波罗蜜多毕竟离故。得毕竟离无上菩提。若深般若波罗蜜多非毕竟离。应非般若波罗蜜多。是故善现。非不依止甚深般若波罗蜜多得大菩提。虽非离法能得离法而得菩提。非不依止甚深般若波罗蜜多。是故菩萨欲得无上正等菩提。应勤修学甚深般若波罗蜜多

大般若波罗蜜多经卷第五百六十四大般若波罗蜜多经卷第五百六十五

        三藏法师玄奘奉　诏译

    第五分根栽品第二十二之二

尔时善现便白佛言。此诸菩萨行甚深义。佛告善现。如是如是。此诸菩萨行甚深义。善现当知。此诸菩萨能为难事。谓所行义虽复甚深。而于声闻独觉地法能不作证。具寿善现复白佛言。如我解佛所说义者。此诸菩萨所作不难。不应说彼能为难事。所以者何。此诸菩萨所证深义既不可得。能证般若波罗蜜多亦不可得。证法证者证处证时亦不可得。若诸菩萨闻如是语心不沉没。亦不忧悔不惊不怖。是行般若波罗蜜多。此诸菩萨如是行时不见众相。亦复不见我行般若波罗蜜多。而近无上正等菩提远离声闻独觉等地。此诸菩萨于如是事亦不分别。譬如虚空不作是念。我去彼事若远若近。所以者何。虚空无动无分别故。甚深般若波罗蜜多亦复如是。不作是念声闻独觉去我为远。无上菩提去我为近。所以者何。甚深般若波罗蜜多。于一切法无分别故。譬如幻士不作是念。幻质幻师去我为近。傍观众等去我为远。所以者何。所幻化者无分别故。甚深般若波罗蜜多亦复如是。不作是念声闻独觉去我为远。无上菩提去我为近。所以者何。甚深般若波罗蜜多于一切法无分别故。影像等喻应知亦然。譬如如来应正等觉。于一切法无爱无憎。所以者何。如来永断一切分别爱憎等故。甚深般若波罗蜜多亦复如是。于一切法无爱无憎。所以者何。甚深般若波罗蜜多。一切分别皆永断故。譬如如来所变化者。虽有所作而无分别。甚深般若波罗蜜多亦复如是。虽能成办所作事业而无分别。譬如巧匠造男女等种种机关。此诸机关虽有动作而无分别。甚深般若波罗蜜多亦复如是。虽作种种所应作事而无分别。时舍利子谓善现言。若诸菩萨行深般若波罗蜜多。为行坚固法为行不坚固法。善现报言。若诸菩萨行深般若波罗蜜多。行不坚固法不行坚固法。时有无量欲界天子作是念言。若诸菩萨能发无上正等觉心。虽行般若波罗蜜多甚深义趣。而于实际能不作证。不堕声闻及独觉地。由此因缘甚为希有能为难事。一切世间皆应敬礼。具寿善现知诸天子心之所念。便告之言。若诸菩萨行深般若波罗蜜多。不证实际不堕声闻及独觉地。非甚希有未为难事。若诸菩萨知一切法及诸有情毕竟非有皆不可得。而发无上正等觉心。被精进甲誓度无量无边有情令入无余般涅槃界。乃甚希有能为难事。天子当知。若诸菩萨虽知诸法及诸有情皆不可得。而发无上正等觉心。被精进甲为欲调伏诸有情类。如有为欲调伏虚空。被坚固铠与虚空战。何以故。诸天子。虚空离故有情亦离。有情离故铠甲亦离。有情离故饶益事亦离。有情离故五蕴亦离。有情离故一切法亦离。若诸菩萨闻如是语。心不沉没亦不忧悔不惊不怖。是行般若波罗蜜多。尔时世尊告善现曰。何因缘故是诸菩萨闻如是语。心不沉没亦不忧悔不惊不怖。具寿善现白言。世尊。以一切法皆远离故。无所有故。所以者何。是诸菩萨于一切法。若能沈等。若所沈等。若沈等处。若沈等时。若沈等者。由此沈等皆无所得。以一切法不可得故。若诸菩萨闻如是事。心不沉没亦不忧悔不惊不怖。是行般若波罗蜜多。若诸菩萨如是行时。诸天帝释大梵天王世界主等皆共敬礼。佛告善现。若诸菩萨能如是行甚深般若波罗蜜多。非但恒为诸天帝释大梵天王世界主等。皆共敬礼是诸菩萨亦为过此。极光净天若遍净天若广果天若净居天及余天龙阿素洛等皆共敬礼。亦为十方无量无数无边世界诸佛菩萨皆共护念。善现当知。是诸菩萨常为诸佛诸菩萨众及诸天龙阿素洛等。忆念守护功德善根念念增长。疾证无上正等菩提。善现当知。是诸菩萨已住菩萨不退转位。假使十方殑伽沙等诸佛世界一切有情皆变为魔。是诸魔众各复化作尔所恶魔。此诸恶魔皆有无量无数神力。是诸恶魔尽其神力。不能留难此诸菩萨令其不行甚深般若波罗蜜多。及于菩提或有退转。善现当知。若诸菩萨成就二法。一切恶魔不能留难。何等为二。一者观察一切法空。二者不舍一切有情。复次善现。若诸菩萨成就二法。一切恶魔不能障碍。何等为二。一者如说皆悉能行。二者常为诸佛护念。善现当知。若诸菩萨成就如是二种胜法。诸天神等常来礼敬。亲近供养请问劝发。作如是言。善哉大士。汝能如实行深般若波罗蜜多方便善巧。疾能安住诸佛智地。一切有情无依怙者能作依怙。无救护者能作救护。无舍宅者能作舍宅。无投趣者能作投趣。无洲渚者能作洲渚。无归依者为作归依。与闇冥者能作光明。与聋盲者能作耳目。何以故。善男子。若能安住甚深般若波罗蜜多方便善巧。疾证无上正等菩提。一切恶魔不能留难。善现当知。若诸菩萨能善安住甚深般若波罗蜜多。则为十方无量无数无边世界诸佛世尊处大众中自然欢喜称扬赞叹名字种姓色相功德。如我今者在大众中自然欢喜称扬赞叹宝幢菩萨。及余现住不动佛所净修梵行住深般若波罗蜜多诸菩萨等名字种姓色相功德。尔时善现便白佛言。一切如来应正等觉皆于众中自然欢喜称扬赞叹一切菩萨名字种姓色相功德不。佛言不也。若诸菩萨已于无上正等菩提。得不退转行深般若波罗蜜多方便善巧。是诸菩萨蒙诸如来应正等觉。在大众中自然欢喜称扬赞叹名字种姓色相功德。具寿善现复白佛言。颇有菩萨未于无上正等菩提得不退转。而蒙如来应正等觉在大众中自然欢喜称扬赞叹名字种姓色相功德不。佛言亦有。谓诸菩萨虽于无上正等菩提未得不退。而修般若波罗蜜多方便善巧。是诸菩萨亦蒙如来应正等觉在大众中自然欢喜称扬赞叹名字种姓色相功德。如有菩萨随不动佛为菩萨时。所修而学所行而住。修行般若波罗蜜多方便善巧。复有菩萨随宝幢菩萨等。所修而学所行而住。修行般若波罗蜜多方便善巧。是诸菩萨虽于无上正等菩提未得不退。而蒙如来应正等觉在大众中自然欢喜称扬赞叹名字种姓色相功德。复次善现。有诸菩萨行深般若波罗蜜多。于一切法无生性中。虽深信解而未证得无生法忍。于一切法毕竟空性。虽深信解而于菩萨不退转地未得自在。虽住诸法皆寂静性。而未得入不退转地。是诸菩萨亦蒙如来应正等觉在大众中自然欢喜称扬赞叹名字种姓色相功德。善现当知。若诸菩萨蒙诸如来应正等觉在大众中自然欢喜称扬赞叹名字种姓色相功德。是诸菩萨超二乘地近大菩提。或已得受不退转记。或近当受不退转记

    第五分付嘱品第二十三

复次善现。若诸菩萨闻说般若波罗蜜多所有义趣。深生信解无惑无疑。不迷不闷但作是念。如佛所说理趣。必然定非颠倒。是诸菩萨决定当于不动佛所及诸菩萨摩诃萨所。广闻般若波罗蜜多。于深义趣能生信解。既信解已勤修梵行。当得住于不退转地。住是地已疾证菩提。善现当知。若诸菩萨但闻般若波罗蜜多。尚获无边功德胜利。况深信解如说修行。是诸菩萨近一切智。安住真如疾证菩提宣说法要。尔时善现便白佛言。法离真如无别可得。为说何法近一切智。安住真如谁证菩提谁说法要。佛告善现。如是如是。法离真如都不可得。说何等法近一切智。能住真如疾证菩提宣说法要。真如自性尚不可得。况有余法能有所作。随世俗故作如是说。时天帝释便白佛言。如是般若波罗蜜多理趣甚深极难信解。若诸菩萨行深般若波罗蜜多。虽知诸法皆不可得。而求无上正等菩提。欲为有情宣说法要甚为难事。诸菩萨众闻说此语。心不沉没无惑无疑不迷不闷。如是等事甚为希有。尔时善现谓帝释言。如汝所说。诸菩萨众闻如是语。心不沉没无惑无疑不迷不闷。如是等事甚希有者。憍尸迦。诸菩萨众行深般若波罗蜜多。观法皆空都无所有。谁沈谁没谁惑谁疑谁迷谁闷。是故此事未为希有。然为有情愚痴颠倒。不能通达诸法皆空故求菩提。欲为宣说方便善巧非极为难。天帝释言。尊者善现。诸有所说无不依空。是故所言常无滞碍。如有以箭仰射虚空。若近若远俱无滞碍。时天帝释便白佛言。我与尊者善现所说。为顺如来实语法语。于法随法为正说耶。尔时世尊告天帝释。汝与善现诸有所言。皆顺如来实语法语。于法随法皆为正说。何以故。憍尸迦。具寿善现所有辩才无不依空而施设故。所以者何。具寿善现观一切法皆毕竟空。尚不得般若波罗蜜多。况得能行般若波罗蜜多者。尚不得无上正等菩提。况得能证无上正等菩提者。尚不得一切智智。况得能证一切智智者。尚不得真如。况得能证真如成如来者。尚不得无生性。况得能证无生性者。尚不得菩萨。况得能证佛菩提者。尚不得十力四无所畏。况得能成十力四无所畏者。尚不得法。况得能说法者。憍尸迦。具寿善现于一切法。住远离住无所得住。比诸菩萨所住般若波罗蜜多微妙行住。百分不及一。千分不及一。乃至邬波尼杀昙分亦不及一。憍尸迦。是诸菩萨所住般若波罗蜜多微妙行住。除如来住于余菩萨及诸声闻独觉等住。为最为胜为尊为高。为妙为微妙为上为无上。以是故。憍尸迦。若诸菩萨欲于一切有情众中。为最为胜为尊为高。为妙为微妙为上为无上者。当住般若波罗蜜多。尔时众中无量无数三十三天闻法欢喜。各取天上微妙音花。奉散世尊及诸菩萨。六百苾刍俱从座起。右膝着地向佛合掌。佛神力故各于掌中。微妙音花自然盈满。是苾刍众踊跃欢喜。各以此花奉散佛上。既散花已同发愿言。我等用斯胜善根力。愿常安住甚深般若波罗蜜多微妙行住。速趣无上正等菩提。尔时世尊即便微笑。如佛常法从其面门放种种光。青黄赤白红紫碧绿金银颇胝。傍照无边诸佛国土。上至梵世下彻风轮。渐复还来绕佛右转。经三匝已从顶上入。时阿难陀即从座起。礼佛合掌白言。世尊。何因何缘现此微笑。尔时佛告阿难陀言。此诸苾刍于当来世星喻劫中。皆得作佛同名散花具足十号。声闻僧数一切皆等。佛寿亦等二十千劫。随所住处雨五色花。由此因缘故我微笑。若诸菩萨欲得安住最胜住者。当住般若波罗蜜多。若诸菩萨欲得安住如来住者。当住般若波罗蜜多。庆喜当知。若诸菩萨精进修行甚深般若波罗蜜多令究竟者。是诸菩萨先世或从人中没已还生此处。或从睹史多天上没来生人间。所以者何。如是二处易行般若波罗蜜多非余处故。庆喜当知。如来现见若诸菩萨精进修行甚深般若波罗蜜多。于身命财无所顾者。定于无上正等菩提得不退转。复次庆喜。若诸菩萨听闻受持读诵书写甚深般若波罗蜜多。示现劝导赞励庆喜。住菩萨乘善男子等。是诸菩萨曾于过去无量佛所种诸善根。非唯声闻独觉等所。复次庆喜。若诸菩萨修学般若波罗蜜多。不惊不怖受持读诵系念思惟。若法若义若文若意。皆善通达随顺修行。是诸菩萨则为现见我等如来应正等觉。复次庆喜。若诸菩萨闻说如是甚深般若波罗蜜多所有义趣。深生信解不生毁谤不可沮坏。是诸菩萨已曾供养无量诸佛。于诸佛所多种善根。亦为无量善友所摄。复次庆喜。若诸有情能于如来应正等觉胜福田所种诸善根。虽定当得或声闻果或独觉果。或如来果而证无上正等菩提。要于般若波罗蜜多甚深义趣。善达无碍精进修行诸菩萨行令极圆满。是故庆喜。我以般若波罗蜜多甚深经典付嘱于汝。应正受持读诵通利莫令忘失。庆喜当知。除此般若波罗蜜多甚深经典。受持诸余我所说法。设有忘失其罪尚轻。若于般若波罗蜜多甚深经典不善受持。下至一句有所忘失其罪甚重。庆喜当知。若于般若波罗蜜多甚深经典。下至一句能善受持不忘失者获福无量。若于般若波罗蜜多甚深经典。不善受持下至一句有忘失者。所获重罪同前福量。是故庆喜。我以般若波罗蜜多甚深经典殷勤付汝。当正受持读诵通利。如理思惟广为他说分别开示。令受持者究竟解了文义意趣。所以者何。若诸菩萨于深般若波罗蜜多。受持读诵究竟通利。如理思惟广为他说。分别开示令其易了。是诸菩萨则为受持过去未来现在诸佛甚深法藏。广为有情宣说开示。庆喜当知。若有情类起殷净心。现于我所欲持种种上妙供具。供养恭敬无懈倦者。当于般若波罗蜜多。至心听闻受持读诵。精勤修学如理思惟。广为有情分别解说。或复书写种种庄严。供养恭敬勿得暂舍。庆喜当知。若诸菩萨供养恭敬尊重赞叹甚深般若波罗蜜多。则为现前供养恭敬尊重赞叹我及十方三世诸佛。庆喜当知。若诸菩萨闻深般若波罗蜜多。起殷净心恭敬爱乐。即于过去未来现在诸佛无上正等菩提。起殷净心恭敬爱乐。庆喜。汝若爱乐于我不舍于我。亦当爱乐不舍般若波罗蜜多甚深经典。下至一句勿令忘失。庆喜。我说如是般若波罗蜜多甚深经典付嘱因缘。设经一劫乃至殑伽沙数大劫亦不能尽举要言之如我既是汝等大师。甚深般若波罗蜜多当知亦是汝等大师。如三世佛是诸天人阿素洛等无上大师。甚深般若波罗蜜多当知亦是世间天人阿素洛等无上大师。汝等天人阿素洛等敬重于我。亦当敬重甚深般若波罗蜜多。是故庆喜。我以无量善巧方便付汝般若波罗蜜多甚深经典。汝当受持无令忘失。我今持此甚深般若波罗蜜多。对诸天人阿素洛等无量大众付嘱于汝。应正受持勿令忘失。庆喜。我今实言告汝。诸有净信善男子等。若欲不舍佛法僧宝三世诸佛无上菩提。定不应舍甚深般若波罗蜜多。如是名为我等诸佛教诫教授诸弟子法。庆喜当知。若有爱乐听闻般若波罗蜜多。受持读诵究竟通利。如理思惟书写解说。疾证无上正等菩提。所以者何。诸佛无上正等菩提。皆依般若波罗蜜多而得生故。是故庆喜。若诸菩萨欲得无上正等菩提。当勤精进修学般若波罗蜜多。所以者何。甚深般若波罗蜜多是诸菩萨摩诃萨母。能令菩萨疾证菩提。庆喜当知。若诸菩萨法欲灭时。护持般若波罗蜜多。则为护持三世诸佛一切智智。亦为护持三世诸佛无上法藏。庆喜当知。若诸菩萨勤学六种波罗蜜多。疾证无上正等菩提。是故庆喜。我以六种波罗蜜多更付嘱汝。当正受持勿令忘失。所以者何。如是六种波罗蜜多。是三世佛无尽法藏。庆喜当知。十方三世诸佛世尊所说法要。皆是六种波罗蜜多无尽法藏之所流出。十方三世佛及弟子。皆依如是无尽法藏精勤修学。已正当证无上菩提。已正当入无余涅槃。复次庆喜。假使汝为声闻乘人说声闻法。由此法故三千大千世界有情一切皆得阿罗汉果。犹未为我作弟子事。我于汝事未甚随喜。汝若能为菩萨乘人。宣说一句甚深般若波罗蜜多相应之法。即名为我作弟子事。我于此事深生随喜。复次庆喜。假使三千大千世界一切有情。俱时证得阿罗汉果。彼所成就施戒修性诸福业事。于意云何。宁为多不。庆喜对曰。甚多世尊。佛告庆喜。若有声闻能为菩萨。宣说般若波罗蜜多相应之法。经一昼夜展转乃至经弹指顷。是声闻人所获福聚甚多于前。何以故。此声闻人所获福聚。超过一切声闻独觉诸善根故。复次庆喜。若有菩萨为声闻人说声闻法。假使三千大千世界一切有情由此法故。悉皆证得阿罗汉果。于意云何。如是菩萨所获福聚宁为多不。庆喜对曰。甚多世尊。佛告庆喜。若有菩萨为诸有情。宣说般若波罗蜜多相应之法。经一昼夜展转乃至经弹指顷。如是菩萨所获福聚甚多于前。何以故。甚深般若波罗蜜多相应法施。超过一切声闻独觉相应法施。及彼二乘诸善根故。庆喜当知。若诸菩萨成就忆念如是善根。复于无上正等菩提有退转者无有是处

    第五分见不动佛品第二十四

尔时如来四众围绕。赞说般若波罗蜜多。付阿难陀令受持已。复于一切苾刍苾刍尼邬波索迦邬波斯迦。天龙药叉健达缚等。大众会中现神通力。令众皆见不动如来应正等觉。声闻菩萨大众围绕。为如大海不可动会宣说正法。及见彼土严净之相。其声闻僧皆阿罗汉。诸漏已尽无复烦恼得真自在。心善解脱慧善解脱。如调慧马亦如大龙。已作所作已办所办。弃诸重担逮得己利。尽诸有结正智解脱。至心自在第一究竟。其菩萨僧一切皆是众望所识。得陀罗尼及无碍辩。成就无量不可思议不可称量微妙功德。佛摄神力令此四众天龙药叉健达缚等。不复见彼不动如来应正等觉声闻菩萨及余大众并彼佛土严净之相。彼佛众会及严净土皆非此土眼根所照。所以者何。佛摄神力于彼远境无见缘故。尔时佛告阿难陀言。不动如来应正等觉国土众会汝更见不。阿难陀言。我不复见彼事。非此眼所行境故。时佛复告阿难陀言。如彼如来众会国土。非此土眼所行境界。当知诸法亦复如是。非眼根等所行境界。庆喜当知。法不行法。法不见法。法不知法。法不证法。庆喜当知。一切法性无能行者。无能见者无能知者。无能证者无动无作。所以者何。以一切法皆无作用。能取所取俱如虚空性远离故。以一切法不可思议能所思议皆如幻士性远离故。以一切法无作受者。如光影等不坚实故。庆喜当知。若诸菩萨能如是行。名行般若波罗蜜多。于诸法相无所执着。若诸菩萨能如是学。名学般若波罗蜜多。于一切法无所取舍。庆喜当知。若诸菩萨欲得一切波罗蜜多。速疾圆满至一切法究竟彼岸。应学般若波罗蜜多。所以者何。如是学者于诸学中。为最为胜为尊为高。为妙为微妙为上为无上。利益安乐一切世间。庆喜当知。若诸菩萨能如是学。无依怙者为作依怙。诸佛世尊开许称赞修学般若波罗蜜多。庆喜当知。诸佛菩萨学此学已安住此中。能以右手若右足指。举取三千大千世界。掷置他方或还本处。其中有情不知不觉无损无怖。所以者何。甚深般若波罗蜜多。功德威力不可思议。过去未来现在诸佛及诸菩萨。学此般若波罗蜜多。于去来今及无为法。悉皆获得无碍智见。是故庆喜。我说能学甚深般若波罗蜜多。于诸学中为最为胜为尊为高。为妙为微妙为上为无上。庆喜当知。诸有欲取甚深般若波罗蜜多量边际者。如愚痴者欲取虚空量及边际。何以故。甚深般若波罗蜜多功德无量无边际故。庆喜当知。我终不说甚深般若波罗蜜多。如名身等有量边际。所以者何。名句文身是有量法。甚深般若波罗蜜多功德胜利非有量法。非名身等能量般若波罗蜜多功德胜利。亦非般若波罗蜜多功德胜利是彼所量。具寿庆喜便白佛言。何因缘故甚深般若波罗蜜多说为无量。佛告庆喜。甚深般若波罗蜜多性无尽故性远离故说为无量。庆喜当知。三世诸佛皆学般若波罗蜜多。究竟圆满证得无上正等菩提。为诸有情宣说开示。而此般若波罗蜜多常无减尽。所以者何。甚深般若波罗蜜多如太虚空不可尽故。诸有欲尽甚深般若波罗蜜多则为欲尽虚空边际。是故庆喜。甚深般若波罗蜜多说为无尽。由无尽故说为无量。尔时善现作是念言。此处甚深我当问佛。作是念已便白佛言。甚深般若波罗蜜多。如来何故说为无尽。佛告善现。甚深般若波罗蜜多犹如虚空不可尽故。具寿善现复白佛言。云何菩萨引发般若波罗蜜多。佛告善现。诸菩萨众应观诸色受想行识皆无尽故。引发般若波罗蜜多。应观无明乃至老死皆无尽故。引发般若波罗蜜多。如是善现。诸菩萨众应作如是引发般若波罗蜜多。善现当知。诸菩萨众如是观察十二缘起远离二边。如是观察十二缘起无中无边。是诸菩萨不共妙观。谓要安坐妙菩提座。方能如是如实观察十二缘起。理趣甚深如太虚空不可尽故。便能证得一切智智。善现当知。若诸菩萨以如虚空无尽行相。行深般若波罗蜜多。如实观察十二缘起不堕声闻及独觉地。疾证无上正等菩提。善现当知。诸菩萨众若于无上正等菩提有退转者。皆由不依如是作意方便善巧。不如实知诸菩萨众行深般若波罗蜜多。云何应以无尽行相。引发般若波罗蜜多。如实观察十二缘起。善现当知。诸菩萨众若于无上正等菩提有退转者。皆由远离引发般若波罗蜜多方便善巧。善现当知。诸菩萨众若于无上正等菩提不退转者。一切皆依引发般若波罗蜜多方便善巧。是诸菩萨由依如是方便善巧行深般若波罗蜜多。以如虚空无尽行相。如实观察十二缘起。如是观察缘起法时。不见有法无因而生。不见有法性相常住。不见有法有作受者。是诸菩萨行深般若波罗蜜多。以如虚空无尽行相。如实观察十二缘起。引发般若波罗蜜多。能疾证得一切智智。善现当知。若时菩萨如实观察十二缘起。引发般若波罗蜜多。是时菩萨都不见色受想行识。不见此佛世界不见彼佛世界。不见有法能见此彼诸佛世界。若诸菩萨能如是行甚深般若波罗蜜多。是时恶魔极生忧恼如中毒箭。譬如有人父母卒丧身心苦痛恶魔亦尔。具寿善现便白佛言。为一恶魔见诸菩萨行深般若波罗蜜多。极生忧恼如中毒箭。为遍三千大千世界一切恶魔皆亦如是。佛告善现。遍满三千大千世界一切恶魔。见诸菩萨行深般若波罗蜜多。极生忧恼如中毒箭各于本座不能自安。所以者何。若诸菩萨住深般若波罗蜜多。世间天人阿素洛等。伺求其短皆不能得。亦复不能扰乱退坏。是故善现。若诸菩萨欲证无上正等菩提。当勤安住甚深般若波罗蜜多。若诸菩萨能勤安住甚深般若波罗蜜多。则能修满布施净戒安忍精进静虑般若波罗蜜多。若诸菩萨能正修行甚深般若波罗蜜多。便能具足修满一切波罗蜜多方便善巧。诸魔事起皆能如实觉知远离。是故善现。若诸菩萨欲正摄受方便善巧。应正修行甚深般若波罗蜜多。若时菩萨修行引发甚深般若波罗蜜多。是时无量无边世界诸佛世尊。皆共护念是诸菩萨。应作是念。彼诸如来应正等觉。亦从般若波罗蜜多生一切智。作是念已复应思惟。如诸如来应正等觉。所应证法我亦当证。如是善现。若诸菩萨修行引发甚深般若波罗蜜多作是思惟。经弹指顷所生福聚。胜有所得诸菩萨众经。如殑伽沙数大劫修行布施所获功德。何况能于一日半日。是诸菩萨不久当住不退转地。常为如来应正等觉共所护念。诸菩萨众若为诸佛所护念者。定证无上正等菩提。不堕声闻独觉等地。于诸恶趣决定不生。常生天人不离诸佛。若诸菩萨修行引发甚深般若波罗蜜多。忆念思惟诸佛功德经弹指顷。尚获无边功德胜利。况经一日若过一日。勇猛精进修行引发甚深般若波罗蜜多。忆念思惟诸佛功德。如香象等诸菩萨众不动佛所常修梵行不离般若波罗蜜多。时薄伽梵说是经已。无量菩萨摩诃萨众慈氏菩萨而为上首。具寿善现舍利子等诸大声闻。并诸天龙健达缚等一切大众。闻佛所说皆大欢喜。信受奉行

大般若波罗蜜多经卷第五百六十五　　大般若经第六会

    序

        西明寺沙门玄则撰

源夫控归涂以弥纶。践要极而端务。莫若警十度于一施。披六蔽于三檀。矧般若之大猷。固总领而高视。诚庶心之扃牖。积行之枢轴故能范围真际。充塞尘区。泛之则无缘。绥之则无动。大悲抗其首。大舍维其末。恬五痛之苦修。倏三祇之遥序。愿无近远。遇物成资善靡鸿纤。触涂必衍。凭无象而永日。辍有轮于长夜。穷幽尽妙。其般若之致乎。粤有天王。是为最胜。捐乐宫而下拜。泛嘉名而上表。念兹在兹。爰究爰度。然以位悬道隔。非目击之能存。所以轨众谐辰。寄言提而取悟。即旧胜天王般若。今译成八卷一十七品。其发明弘旨。敞拔幽关。固已法宝骈映。义林交积。自性三种。郁无性以阡眠。果德万区。殷不德而辉焕。凡鼓箧之士。犹希取质。况乘杯之客。如何勿思

大般若波罗蜜多经卷第五百六十六

        三藏法师玄奘奉　诏译

    第六分缘起品第一

如是我闻。一时薄伽梵住王舍城鹫峰山顶。与大苾刍众四万二千人俱。皆阿罗汉诸漏已尽。无复烦恼得真自在。心善解脱慧善解脱。如调慧马亦如大龙。已作所作已办所办。弃诸重担逮得己利。尽诸有结正智解脱。到心自在第一究竟。除阿难陀独居学地得预流果。所谓具寿解憍陈那。大迦叶波。笈防钵底。褐丽筏多。大釆菽氏。大迦多衍那。毕蔺陀筏蹉。舍利子。满慈子。薄俱罗。邬波离。罗怙罗。无灭。善现。而为上首。复有七万二千菩萨摩诃萨。皆已通达甚深法性。调顺易化妙行平等。得无碍辩陀罗尼门。一切有情真净善友。能转不退微妙法轮。哀愍世间护持法藏。已曾供养无量如来。绍隆三宝能使不绝。通达诸佛甚深境界。一生所系法王真子。常能绍佛转正法轮。虽处世间而无所染。具如是等无量功德。从此佛国或从他方。为听法故来诣佛所。所谓宝相菩萨。宝手菩萨。宝印菩萨。宝髻菩萨。宝冠菩萨。宝峰菩萨。宝海菩萨。宝焰菩萨。宝幢菩萨。宝藏菩萨。金藏菩萨。净藏菩萨。德藏菩萨。定藏菩萨。智藏菩萨。日藏菩萨。月藏菩萨。如来藏菩萨。莲华藏菩萨。金刚藏菩萨。解脱月菩萨。普贤菩萨。普音菩萨。普戒菩萨。普行菩萨。普眼菩萨。广眼菩萨。莲华眼菩萨。智慧菩萨。上慧菩萨。胜慧菩萨。莲华慧菩萨。金刚慧菩萨。日光菩萨。月光菩萨。智光菩萨。智德菩萨。贤德菩萨。华德菩萨。日观菩萨。月观菩萨。无染菩萨。妙音菩萨。大音王菩萨。师子吼菩萨。师子游戏菩萨。贤首菩萨等。十六贤菩萨。慈氏菩萨等。贤劫诸菩萨。观自在菩萨。妙吉祥菩萨而为上首。复有无量四大王众天四大天王而为上首。复有无量三十三天帝释天王而为上首。复有无量夜摩天苏夜摩天王而为上首。复有无量睹史多天珊睹史多天王而为上首。复有无量乐变化天善化天王而为上首。复有无量他化自在天自在天王而为上首。复有无量梵众等天大梵天王而为上首。复有无量净居天大自在天而为上首。如是天王将诸眷属。为听法故来诣佛所。复有无量阿素洛王。所谓具力阿素洛王。坚蕴阿素洛王。杂威阿素洛王。暴执阿素洛王而为上首。各领无量百千眷属。为听法故来诣佛所。复有无量大力龙王。所谓无热龙王。猛意龙王。海住龙王。工巧龙王而为上首。各领无量百千眷属。为听法故来诣佛所。复有无量药叉大神人非人等并诸眷属。为听法故来诣佛所。时鹫峰山纵广四十踰缮那量。大众充满地及虚空靡有间隙

尔时世尊处师子座。无量大众前后围绕。供养尊重恭敬赞叹。一心合掌瞻仰尊颜。于是如来现神通力。从面门出种种色光。普照十方无边世界。现希有事还至佛所。右绕三匝归于面门。是时东方去此佛土。过十殑伽沙数世界。有佛世界名曰庄严。佛号普光如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。时现在彼安隐住持。为诸菩萨摩诃萨众。宣说一乘相应正法。彼佛世界尚不闻有二乘之名。况有精勤修其法者。彼诸菩萨皆于无上正等菩提得不退转。彼诸有情不假段食。但资解脱静虑等至。彼界不待日月等光。唯佛身光昼夜常照。其土无有毒刺砾石溪谷山陵地平如掌。彼有菩萨名曰离障。既见此光心怀犹豫。与诸菩萨摩诃萨众。前诣佛所顶礼双足。偏覆左肩右膝着地。合掌恭敬白言世尊。何因何缘而有此瑞。时普光佛告离障言。西方去此过十殑伽沙数世界。有佛世界名曰堪忍。佛号释迦牟尼如来十号具足。现为菩萨摩诃萨众。说大般若波罗蜜多。由彼因缘故现斯瑞。离障菩萨闻已白言。我今请往堪忍世界。观礼供养释迦如来。听受正法唯愿听许。时普光佛告离障言。今正是时汝宜速往。离障蒙许欢喜踊跃。即与无量菩萨众俱来至鹫峰。顶礼佛足右绕三匝退坐一面。南方去此过十殑伽沙数世界。有佛世界名清净花。佛号日光。十号具足。彼有菩萨名曰日藏。西方去此过十殑伽沙数世界。有佛世界名曰宝花。佛号功德光明。十号具足。彼有菩萨名功德藏。北方去此过十殑伽沙数世界。有佛世界名曰清净。佛号自在王。彼有菩萨名曰广闻。东南方去此过十殑伽沙数世界。有佛世界名曰火焰。佛号甘露王。十号具足。彼有菩萨名不退转。西南方去此过十殑伽沙数世界。有佛世界名清净功德。佛号智炬。十号具足。彼有菩萨名曰大慧。西北方去此过十殑伽沙数世界。有佛世界名曰悦意。佛号妙音王。十号具足。彼有菩萨名功德聚。东北方去此过十殑伽沙数世界。有佛世界名慧庄严。佛号智上。十号具足。彼有菩萨名曰常喜。上方去此过十殑伽沙数世界。有佛世界名曰不动。佛号金刚相。十号具足。彼有菩萨名曰宝幢。下方去此过十殑伽沙数世界。有佛世界名月光明。佛号金刚宝庄严王。十号具足。彼有菩萨名曰宝信。如是一切皆如东方

    第六分通达品第二

时有天王名曰最胜。从座而起顶礼佛足。偏覆左肩右膝着地。合掌恭敬白言世尊。我有少疑今欲问佛。若蒙开许乃敢陈请。于是佛告最胜天言。天王。如来应正等觉。随所疑问当为决之。时最胜天。既蒙佛许踊跃欢喜。便白佛言。世尊。云何诸菩萨摩诃萨修学一法能通达一切法。佛告最胜。善哉善哉。能问如来如是深义。谛听谛听善思念之。如汝所疑当为开释。最胜天曰。唯然愿闻。尔时世尊告最胜曰。天王当知。诸菩萨摩诃萨修学一法能通达一切法者。所谓般若波罗蜜多。若菩萨摩诃萨修学般若波罗蜜多。则能通达布施净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多。天王。云何诸菩萨摩诃萨修学般若波罗蜜多。能通达布施波罗蜜多。天王当知。若菩萨摩诃萨修学般若波罗蜜多。则能行妙法施波罗蜜多。谓以净心无所希愿。为他说法不求名利但为灭苦。不见我能为彼说法。不见彼听。无二无别自性离故。若菩萨摩诃萨修学般若波罗蜜多。则能行无畏施波罗蜜多。谓观有情犹如父母兄弟亲戚。令一切众咸亲附我。何以故。无始时来流转六趣皆为亲戚。若诸有情在怖畏难。尚以身命而救拔之。况应于彼而加恼害。不见我能施彼无畏不见彼受。无二无别自性离故。若菩萨摩诃萨修学般若波罗蜜多。则能行资生施波罗蜜多。谓随有情所须资具种种布施。令其受行十善业道。不见我能施彼资具不见彼受。无二无别自性离故。若菩萨摩诃萨修学般若波罗蜜多。则能行亡报施波罗蜜多。谓行施时不望果报。菩萨法尔自应布施。不见我能行亡报施不见施报。无二无别自性离故。若菩萨摩诃萨修学般若波罗蜜多。则能行大悲施波罗蜜多。谓见有情贫穷老病无救济者。起大悲心而发誓愿。我得无上正等觉时。为诸有情作归依处。为有情故以少善根回向菩提。亦不分别我能救济受救济者。无二无别自性离故。若菩萨摩诃萨修学般若波罗蜜多。则能行恭敬施波罗蜜多。谓随有情所须之物。寻自敬奉不令疲倦。不见我能行恭敬施不见彼受。无二无别自性离故。若菩萨摩诃萨修学般若波罗蜜多。则能行尊重施波罗蜜多。谓于有情起师僧想。或父母想尊重心施。若无财物惠以善言。不见我能行尊重施不见彼受。无二无别自性离故。若菩萨摩诃萨修学般若波罗蜜多。则能行供养施波罗蜜多。谓见制多若僧住处则应扫洒。以诸花香及灯明等而为供养。若见尊像正法毁缺。即应精勤修治供养。若见僧众应以饮食卧具医药而供养之。不见我能行供养施不见彼受。无二无别自性离故。若菩萨摩诃萨修学般若波罗蜜多。则能行无依施波罗蜜多。谓行施时不作是念。愿以此施得生天人。作天人王富贵受乐。乃至无上正等菩提亦不取求。无所得故。天王。是名诸菩萨摩诃萨修学般若波罗蜜多。能通达布施波罗蜜多。天王。云何诸菩萨摩诃萨修学般若波罗蜜多。能通达净戒波罗蜜多。天王当知。若菩萨摩诃萨修学般若波罗蜜多则能行净戒波罗蜜多。谓诸菩萨作是思惟。佛于净教毗奈耶中。说别解脱相应戒经。菩萨应学不见戒相及能受持。不着戒见亦不着我。无二无别自性离故。若菩萨摩诃萨修学般若波罗蜜多则能行净戒波罗蜜多。谓诸菩萨作是思惟。诸佛无上正等菩提。非唯受持净戒。便得要应遍学菩萨戒行。戒性清凉寂静不起。无二无别自性离故。若菩萨摩诃萨修学般若波罗蜜多则能行净戒波罗蜜多。谓诸菩萨作是思惟。云何持戒能断烦恼。烦恼三种谓贪嗔痴。此又各三即上中下。断此烦恼应知对治。贪增上者修不净观。具足观身三十六物。嗔增上者修慈悲观。痴增上者修缘起观。不见能观及所观法。无二无别自性离故。若菩萨摩诃萨修学般若波罗蜜多则能行净戒波罗蜜多。谓诸菩萨作是思惟。云何菩萨应正远离不正思惟。谓诸菩萨不起是心。我行寂静行离行空行。诸余沙门婆罗门等。皆处喧杂不乐空行。见无二别知自性离。即能远离不正思惟。若菩萨摩诃萨修学般若波罗蜜多。则能行净戒波罗蜜多。谓诸菩萨虽知诸法离而深畏众罪。如佛所说应持净戒。修诸福业乃至般若波罗蜜多。于少罪中应怀大惧不与同止。以世尊说譬如毒药多少俱害。若菩萨摩诃萨修学般若波罗蜜多则能行净戒波罗蜜多。谓诸菩萨常生怖畏信行相应。设空闲处独守无侣。有沙门等赍持金银及吠琉璃真珠等宝以寄菩萨。于中不起贪着取心作是思惟。世尊常说宁当自割身肉啖之。而于他财不与弗取。若菩萨摩诃萨修学般若波罗蜜多则能行净戒波罗蜜多。谓诸菩萨持戒坚固。若诸恶魔及魔眷属。以妙色形逼试菩萨。菩萨于彼心不动摇。作是思惟。世尊常说。色等诸法如梦幻化。无二无别自性离故。若菩萨摩诃萨修学般若波罗蜜多则能行净戒波罗蜜多。谓诸菩萨虽勤持戒。而不希求人天王位。身离三过。语无四失。意免三愆。如是持戒不见我持不见戒相。无二无别自性离故。天王。是名诸菩萨摩诃萨修学般若波罗蜜多能通达净戒波罗蜜多。天王。云何诸菩萨摩诃萨修学般若波罗蜜多能通达安忍波罗蜜多。天王当知。若菩萨摩诃萨修学般若波罗蜜多则能行安忍波罗蜜多。谓诸菩萨常学内忍。忧悲苦恼皆悉不随。亦学外忍若他打骂欺夺凌辱终不生嗔。亦学法忍如世尊说。甚深实性无法无我。无生寂静即是涅槃。闻如是说心不惊怖。作是思惟。不学是法。云何能得所求无上正等菩提。能尽未来利益安乐诸有情类。审谛思惟贪嗔痴毒。如是一一于何处起。何因缘生。何因缘灭。如实观察都不见有能生所生能灭所灭。如是忍心相续不断。昼夜诸位尝无间隙。于所忍境无简择心。谓于国王父母师长。我应修忍余可加恶。菩萨行忍不为报恩名利仁义怖畏惭耻。菩萨法尔应行忍故。若他加害挝打骂辱。侵夺欺凌心不倾动。菩萨若处王臣等位。有贫贱人毁骂耻辱。终不卒暴辄示威刑。谓我居尊法应诃罚。但作是念。我于往昔佛世尊所发弘誓愿。一切有情我皆济拔。令得无上正等菩提今若起嗔便违本愿。譬如良医发如是誓。世间盲医我悉疗之。若自失明岂愈他疾。如是菩萨为除他闇自起嗔恚安能救彼。不见我能忍及可忍。无二无别自性离故。天王。是名诸菩萨摩诃萨修学般若波罗蜜多能通达安忍波罗蜜多。天王。云何诸菩萨摩诃萨修学般若波罗蜜多能通达精进波罗蜜多。天王当知。若菩萨摩诃萨修学般若波罗蜜多则能行精进波罗蜜多。谓诸菩萨未灭令灭。未度令度未脱令脱。未安令安未觉令觉。菩萨如是行精进时。有诸恶魔为作留难。谓菩萨曰。汝善男子莫修此行空受勤苦。何以故。我于往昔曾修此行。未灭令灭未度令度。未脱令脱未安令安。未觉令觉。空受勤苦都无实利。我从昔来多见菩萨。修学此行并皆退转。汝可回心修二乘道。取二乘果而自灭度。菩萨闻已即便觉知。告恶魔言。汝复道去。我心坚固犹若金刚。非汝谬言所能退坏。汝固留难长夜自苦。魔闻此言便没不现。若余菩萨未得般若波罗蜜多。修前五种波罗蜜多经百千劫。菩萨如是行精进时。尚能超过况二乘地。如是菩萨修行般若波罗蜜多。成就佛法众恶皆离。虽行精进不速不迟。而能发起殊胜大愿。使我感身与如来等。顶上肉髻眉间白毫。佛转法轮我亦如是。譬如真金众宝莹饰则为严净。菩萨精进亦复如是。离诸垢秽谓离赖惰懈怠疲极。不自知觉不正思惟。由此便能获胜清净福德智慧而共庄严。身不疲劳心无厌怠。一切障道恶不善法皆使灭除。所有助道向涅槃法悉令增长。少恶不起何况其多。假使十方殑伽沙界满中大火如无间狱。此世界外但一有情应可度者。菩萨为彼尚从中过况多有情。此诸菩萨不作是念。无上菩提不易可得。菩萨修行如救头然。要经百千那庾多劫。如斯重担实难荷负。但作是思。过现诸佛皆修此行证大菩提。我亦如是正应修习。宁百千劫处地狱中。使诸有情皆得度脱。终不弃舍速趣涅槃。菩萨如是行精进时。心不自高于他不下。不见能行及所行法。无二无别自性离故。天王。是名诸菩萨摩诃萨修学般若波罗蜜多能通达精进波罗蜜多。天王。云何诸菩萨摩诃萨修学般若波罗蜜多。能通达静虑波罗蜜多。天王当知。若菩萨摩诃萨修学般若波罗蜜多则能行静虑波罗蜜多。谓诸菩萨于大乘中深种善根。生生世世多修妙行。亲近善友不生贫贱邪见等家。常生婆罗门刹帝利大姓。正信三宝增长善法。因宿善根作如是念。有情长夜诸趣流转。苦轮不息皆由贪爱。菩萨念已起厌离心。知从虚妄分别而有。世尊经中种种方便。说欲过患如槊如矛如刀如蛇如泡如沫。臭秽不净转变无常。云何智人贪着此法。即剃须发出家修道。未见为见未得为得未证为证。闻说受持若世俗谛若胜义谛。如实修行如法观察。谓正见正思惟。正语正业。正命正精进。正念正定。远离喧杂不徇名誉。亦复不求供养恭敬。身心精进常无懈息。思惟此心多行何境。为善为恶为无记耶。若行恶境速便止息。若行无记亦应舍之。若行善境即勤精进。策令增长殊胜善根。为欲对治恶不善法。引三十七妙菩提分。恶不善者谓贪嗔痴。贪复有三谓上中下。上品贪者。闻欲境名举身踊跃。深心欢喜不观欲过。厌离不生非理追求无有惭愧。无惭愧者谓若独行诸所经游。恒思欲境心心相续曾无暂舍。唯见妙好不知过患。父母师尊诃彼所欲。都无愧耻不觉起争。如是名为无惭愧者。此类命终当堕恶趣。中品贪者。离欲境时欲心不起。下品贪者。但共言笑欲情便歇。嗔亦有三。上品嗔者。愤恚若发心惛目乱。或造无间或谤正法。或复造余诸重罪业。过五无间多百千倍。中品嗔者。以嗔恚故虽造诸恶寻即生悔。下品嗔者。心无嫌恨但口诃毁即便追悔。痴亦三品如理应知。虽作是观而知诸法皆如幻梦响像光影阳焰变化及寻香城。虚妄不实颠倒故。见灭外境界内心寂静。不见能行及所行法。无二无别自性离故。天王是名诸菩萨摩诃萨修学般若波罗蜜多。能通达静虑波罗蜜多。天王。云何诸菩萨摩诃萨修学般若波罗蜜多能通达般若波罗蜜多。天王当知。若菩萨摩诃萨修学般若波罗蜜多则能行般若波罗蜜多。谓诸菩萨正智观色受想行识。不见色生不见色集不见色灭。受想行识亦复如是。何以故。自性皆空无有真实。但有虚假施设名字。而行般若波罗蜜多。化诸有情终不为说无业无果。虽知诸法皆如幻梦响像光影阳焰变化及寻香城。无我有情命者生者养者士夫补特伽罗。而常宣说有业有果。菩萨如是修行般若波罗蜜多。恶魔眷属不能得便。何以故。是诸菩萨亲近善友。成助菩提离世间法。于诸如来甚深正法欢喜赞叹。诸天魔梵及余沙门婆罗门等。除佛正智无能及者。不见能行及所行法。无二无别自性离故。天王。是名诸菩萨摩诃萨修学般若波罗蜜多能通达般若波罗蜜多。天王。云何诸菩萨摩诃萨修学般若波罗蜜多能通达方便善巧波罗蜜多。天王当知。若菩萨摩诃萨修学般若波罗蜜多则能行方便善巧波罗蜜多。谓诸菩萨方便善巧。回向无上正等菩提。若见世间胜妙花果。常持供养诸佛菩萨。日夜六时曾无暂废。以斯胜善回向菩提。见花果树亦复如是。若闻如来契经中说甚深法义。欢喜信受爱乐诵持转为他说。以斯妙善回向菩提。若见如来制多形像。即持种种香华供养。愿有情类离破戒香得净戒香。犹如诸佛扫洒涂地。愿诸有情威仪齐整花盖覆罩。愿诸有情皆离热恼入僧住处。愿诸有情皆入圆寂出僧住处。愿诸有情皆出魔境。见开僧门便作是愿。以出世智为诸有情启未开门皆令悟入。若见关闭愿为有情关闭三有或四恶趣。若得安坐愿诸有情坐菩提座。若右胁卧愿诸有情皆证圆寂。从坐卧起愿诸有情离诸起惑。若时洗足愿诸有情远离尘垢。若时礼佛右绕制多愿诸有情皆当作佛。天人恭敬不以为喜。若有外道邪见难化便作是念。我为彼师彼慢所持必不肯信。且作同学或为弟子。虽处彼众戒行多闻胜诸外道。因以降伏尊事为师言必信受。毁其邪法说正涅槃。令入如来清净法教。精修梵行静虑等持。得胜神通广修妙善。见多欲者化作女人。第一端正令其爱着。倏忽之顷示现无常。色变膖胀烂坏臭处。令深憎恶起厌离心。即复本形为菩萨像。因而为说甚深法要。令发无上正等觉心。修行大乘成无上果。见大乘者离善知识。虽勤精进学二乘道。而于其果不能证得。失于大乘无上法利。观彼根性为说大乘。令其回心入无上道。未发心者化令发心。若已发心劝令坚固。见持戒人犯少轻罪。不解陈悔懈退愁忧。由此不能进修胜道。便为说法令速悔除。心离愁忧进修胜道。是诸菩萨摩诃萨众。少欲喜足专求法利。为有情说供养如来。由此便成六到彼岸。说法供养是为布施波罗蜜多。行不违言是为净戒波罗蜜多。诸天魔等不能坏乱是为安忍波罗蜜多。心心相续不觉劳倦是为精进波罗蜜多。专心一念不缘异境是为静虑波罗蜜多。说法供养离我我所是为般若波罗蜜多。不见能行及所行法。无二无别自性离故。天王。是名诸菩萨摩诃萨修学般若波罗蜜多。能通达方便善巧波罗蜜多。天王。云何诸菩萨摩诃萨修学般若波罗蜜多能通达妙愿波罗蜜多。天王当知。若菩萨摩诃萨修学般若波罗蜜多则能行妙愿波罗蜜多。谓诸菩萨诸有所愿不为世间。所受快乐亦不为己。求出三界修二乘道证涅槃。乐但作是愿。一切有情皆入无余般涅槃界。我身最后乃成正觉。未发心者化令发心。若已发心令修大行。已修大行令得菩提。已得菩提劝请说法。展转乃至般涅槃后。以妙七宝起窣堵波置设利罗而兴供养。令无量众获福无边。复发愿言。诸有世界佛成正觉。悉无天魔及诸外道而为扰乱。愿由自智发无上心。不假外缘虽发而退。又当愿。我常处世间。成熟有情令获利乐。愿新发意诸菩萨等。若闻如来说甚深法。如实悟入心无惊怖。愿诸有情得大智慧。皆善通达无边佛道无边佛境无边大悲。饶益无边诸有情类。是诸菩萨多愿自身恒处秽国不生净土。何以故。如有病者乃假医药。若无其疾医药无用。菩萨如是发妙愿时。不见能行及所行法。无二无别自性离故。天王。是名诸菩萨摩诃萨修学般若波罗蜜多能通达妙愿波罗蜜多。天王。云何诸菩萨摩诃萨修学般若波罗蜜多能通达力波罗蜜多。天王当知。若菩萨摩诃萨修学般若波罗蜜多则能行力波罗蜜多。谓诸菩萨能伏天魔摧诸外道。具足福德智慧力故。一切佛法无不修行。一切佛境无不证见。以神通力用一毛端。举赡部洲或四洲界或大千界乃至十方无量殑伽沙等世界。还置本处而无所损。或以神力于虚空中。取种种宝施有情类。能于十方无边世界诸佛说法无不闻持。不见能行及所行法。无二无别自性离故。天王。是名诸菩萨摩诃萨修学般若波罗蜜多能通达力波罗蜜多。天王。云何诸菩萨摩诃萨修学般若波罗蜜多。能通达智波罗蜜多。天王当知。若菩萨摩诃萨修学般若波罗蜜多则能行智波罗蜜多。谓诸菩萨观察五蕴。生非实生灭非实灭。思惟五蕴皆毕竟空。无我有情命者生者养者士夫补特伽罗。愚夫颠倒虚妄执着。不如实知诸蕴非我蕴中无我。不如实知我非诸蕴我中无蕴。由斯诸趣生死轮回。如旋火轮愚夫妄执。然一切法自性本空无生无灭。缘合谓生缘离谓灭。实无生灭。性非无故不可说生。性非有故不可说灭。是诸菩萨于一切境。无有一法不通达者。修行此智波罗蜜多。二乘外道不能掩蔽。以智观察从初发心乃至涅槃皆悉明了。能以一法知一切境。达一切境不离一法。所以者何。真如一故是诸菩萨修此智时。不见能修及所修法。无二无别自性离故。天王。是名诸菩萨摩诃萨修学般若波罗蜜多能通达智波罗蜜多。是名菩萨修学一法能通达一切法

大般若波罗蜜多经卷第五百六十六大般若波罗蜜多经卷第五百六十七

        三藏法师玄奘奉　诏译

    第六分显相品第三

尔时最胜复从座起。偏覆左肩右膝着地。合掌向佛白言世尊。甚深般若波罗蜜多以何为相。于是世尊告最胜曰。天王当知。如地水火风空等相。甚深般若波罗蜜多亦复如是。是时最胜便白佛言。世尊。云何甚深般若波罗蜜多如地水火风空等相。佛告最胜。天王当知。普遍广大难可度量是为地相。甚深般若波罗蜜多亦复如是。何以故。诸法真如普遍广大难测量故。天王当知。一切药草依地生长。甚深般若波罗蜜多亦复如是。普能生长一切善法。天王当知。譬如大地增之不喜减之不忧。离我我所无二相故。甚深般若波罗蜜多亦复如是。赞叹不增毁訾不减。离我我所无二相故。又如大地世间往来举足下足无不依之。甚深般若波罗蜜多亦复如是。若求善趣若向涅槃无不依止。又如大地出种种宝。甚深般若波罗蜜多亦复如是。出生世间种种功德。又如大地虫蚁蚊虻种种苦事不能倾动。甚深般若波罗蜜多亦复如是。离我我所都无分别不可倾动。又如大地若闻师子龙象等声终无惊怖。甚深般若波罗蜜多亦复如是。一切天魔及外道等不能恐惧。何以故。不见有我不见有法自性空故。天王当知。譬如水大从高赴下水族所归。甚深般若波罗蜜多亦复如是。从真法界流趣世间一切善法之所依止。又如水大能润草木生于花果。甚深般若波罗蜜多亦复如是。润诸等持生助道法。成一切智得佛法果。利益安乐一切有情。又如水大渍草木根。能使倾拔随流而去。甚深般若波罗蜜多亦复如是。能灭一切见趣烦恼习气根本永不复生。又如水大性本清洁无垢无浊。甚深般若波罗蜜多亦复如是。体无烦恼故名清洁。能离诸惑故名无垢。一相非异故名无浊。如人夏热遇水清凉。热恼有情得闻如是甚深般若波罗蜜多必获清凉离诸热恼。如人患渴得水乃止。求出世法得深般若波罗蜜多思愿便止。又如泉池甚深难入。如是般若波罗蜜多诸佛境界甚深难入。又如世间坑陷之处水皆平等。甚深般若波罗蜜多亦复如是。于诸独觉声闻异生皆悉平等。又如净水洗除垢秽令得清净。如是菩萨通达般若波罗蜜多。离诸烦恼即得清净。何以故。甚深般若波罗蜜多自性清净离诸惑故。天王当知。譬如火大虽烧一切树木药草。而不念言我能烧物。甚深般若波罗蜜多亦复如是。虽能永灭一切烦恼及诸习气。而不念言我能永灭。又如火大悉能成熟一切物类。甚深般若波罗蜜多亦复如是。皆能成熟一切佛法。又如火大悉能枯竭诸湿物类。甚深般若波罗蜜多亦复如是。皆能枯竭诸漏瀑流令永不起。又如火聚在雪山顶。虽能远照一踰缮那。乃至能照十踰缮那。而无是念我能照远。甚深般若波罗蜜多亦复如是。虽照声闻独觉菩萨而亦不念我能照彼。又如禽兽夜见火光恐怖远避。薄福异生声闻独觉。若闻般若波罗蜜多恐惧舍离。甚深般若波罗蜜多闻名尚难。况能修学。如夜远涉迷失正路。若见火光生大欢喜。知有聚落疾往趣之。至便安隐永无怖畏。生死旷夜有福德人。若闻般若波罗蜜多。生大欢喜受持读诵。永离烦恼心得安乐。如世间火贵贱皆同。甚深般若波罗蜜多亦复如是。圣者异生平等皆有。如婆罗门及刹帝利咸供养火。诸佛菩萨。咸皆供养甚深般若波罗蜜多。又如小火能烧三千大千世界。甚深般若波罗蜜多亦复如是。若闻一句则能焚烧无量烦恼。天王当知。譬如风大能令一切物类增长。甚深般若波罗蜜多亦复如是。能令一切世出世间善法增长。又如风大若增盛时普能摧灭一切物类。甚深般若波罗蜜多亦复如是。若修增盛遍能摧灭生死烦恼。又如风大能令郁热皆得清凉。甚深般若波罗蜜多亦复如是。能令烦恼郁热有情证得清凉涅槃常乐。又如风大飃扬不停。甚深般若波罗蜜多亦复如是。于一切法都无所住。天王当知。甚深般若波罗蜜多离垢无著。寂静无量无边智慧。平等通达诸法实性。如太虚空性无所住。离境界相超寻伺等。心及心所都无分别。无生无灭自性离故。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。利乐有情世间希有。犹如日月一切受用。谓如凉月能除热恼。甚深般若波罗蜜多亦复如是。能除一切烦恼热毒。又如明月世间乐见。甚深般若波罗蜜多亦复如是。一切圣贤之所乐见。又如白月日日增长。诸菩萨众行深般若波罗蜜多。从初发心乃至证得所求无上正等菩提渐渐增长。又如黑月日日减尽。诸菩萨众行深般若波罗蜜多。烦恼随眠渐渐减尽。又如满月诸婆罗门刹帝利等咸所赞叹。若善男子善女人等。行深般若波罗蜜多。世间天人阿素洛等皆所赞叹。又如月行遍四洲界。甚深般若波罗蜜多亦复如是。于色心等无处不遍。又如净月常自庄严。甚深般若波罗蜜多亦复如是。性本清净恒自庄严。何以故。本性离染无生无灭。遍一切法自性离故。譬如盛日虽破众闇而不念言我能破彼。甚深般若波罗蜜多亦复如是。虽破无始一切随眠而不念言我能破彼。又如烈日虽开莲华而不念言我能开彼。甚深般若波罗蜜多亦复如是。虽开菩萨摩诃萨心而不念言我能开彼。又如丽日虽照十方而不念言我能遍照。甚深般若波罗蜜多亦复如是。虽照无边而无照相。如见东方赤明相现则是不久日轮当出。若闻般若波罗蜜多当知是人去佛不远。如赡部洲诸善士女。若见日出生大忻庆。若时世间有深般若波罗蜜多名字出现。一切圣贤皆大欢喜。又如日出月及星光皆悉不现。若诸菩萨行深般若波罗蜜多。外道二乘所有功德皆悉不现。又如日出方见坑坎高下之处若诸菩萨行深般若波罗蜜多。世间乃知邪正之道。何以故。甚深般若波罗蜜多自相平等无生无灭性远离故。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。多修空行无所住着。修习明道灭除闇障。远离恶友亲近诸佛。心心相续念佛无断。通达平等随顺法界。虽神通游戏遍十方国。而身住本土都不动摇。观诸佛法犹如现见。虽在世间世法不染。犹淤泥处所出莲华。如是菩萨虽处生死。甚深般若波罗蜜多巧便力故而不染着。何以故。甚深般若波罗蜜多无生无灭。自相平等不见不着性远离故。又如莲华不停水滴。如是菩萨行深般若波罗蜜多。乃至少恶亦不暂住。又如莲华随所在处香气馚馥。如是菩萨行深般若波罗蜜多。若在人间或居天上。城邑聚落悉具戒香。又如莲华禀性清洁。婆罗门等咸所宝爱。如是菩萨行深般若波罗蜜多。天龙药叉健达缚等。菩萨诸佛咸所爱敬。又如莲华初欲开发能悦众心。如是菩萨行深般若波罗蜜多。含笑先言远离嚬蹙令众欢喜。又如莲华梦中见者亦是吉相。诸人天等乃至梦中。闻见菩萨行深般若波罗蜜多亦是吉祥。况真闻见。又如莲华初始生位。人非人等咸所爱护。如是菩萨始学般若波罗蜜多。诸佛菩萨释梵天等共所卫护。天王当知。诸菩萨摩诃萨行深般若波罗蜜多兴如是心。我当如理通达一切波罗蜜多。教化有情圆满佛法。菩提树下坐金刚座。证得无上正等菩提。转妙法轮具十二种微妙行相。世间沙门婆罗门等天魔释梵所不能转。化度十方无量无数无边世界一切有情。从生死海平等济拔。安置般若波罗蜜多。无归依者为作归依。无救护者为作救护。欲见佛者令得见佛。作师子吼游戏神通。叹佛功德令众渴仰。其心清净终不动摇。意无谄曲远离邪念。所谓不念二乘之法。尽诸随眠无复烦恼。身无伪行离邪威仪。口无诡言如实而说。受恩常感轻恩重报。心不怀憾口恒软语。如是修习清净之心。不见能污及所污法。无二无别自性离故。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。信解如来三种清净。谓诸菩萨作是思惟。契经中说如来身净。所谓法身。最寂静身。无等等身。无量身。不共身。金刚身。于此决定心无疑惑。是名信解如来身净。复次思惟契经中说如来语净。如为异生授记作佛。亦为菩萨授作佛记。信如是语理不相违。所以者何。如来永离一切过失。尽诸随眠无复烦恼寂静清净。若天魔梵及诸沙门婆罗门等。能得如来语业失者无有是处。是名信解如来语净。复次思惟契经中说如来意净。诸佛世尊心所思法。声闻独觉菩萨天人及余有情无能知者。何以故。如来之心甚深难入。离诸寻伺非思量境。无量无边同虚空界。如是信知心不疑惑。是名信解如来意净。天王当知。诸菩萨摩诃萨行深般若波罗蜜多作是思惟。如佛所说诸菩萨摩诃萨为诸有情。荷负重担坚固无退。不怖不疲次第修行布施净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多成就佛法无障无碍。无边无等不共之法。所言决定其性勇猛。成就如来广大事业。是诸菩萨摩诃萨于彼事中。无惑无疑深心信受。天王当知。诸菩萨摩诃萨行深般若波罗蜜多作是思惟。如佛所说诸菩萨摩诃萨行深般若波罗蜜多。究竟安坐妙菩提座。能得无碍清净天眼天耳他心宿住随念漏尽智通。于一念顷以平等智通达三世。如实观察一切世间。如是有情具身恶行语恶行意恶行。毁谤圣贤由邪见造邪业。身坏命终当堕恶趣。如是有情具身妙行语妙行意妙行。称赞圣贤由正见造正业。身坏命终当生善趣。如实观察有情界已作是念言。我昔发愿行菩萨道。自觉觉他此愿应满。是诸菩萨于彼事中无惑无疑如实信受。天王当知。诸菩萨摩诃萨成佛之所名为觉处。能自觉故名为正觉。能觉有情名正遍觉。天王当知。是诸菩萨行深般若波罗蜜多。信知如来出兴于世。利益安乐一切有情。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。闻说一乘能深信受。何以故。诸佛所说真实不虚。种种余乘皆佛乘出。如赡部洲虽有种种城邑聚落并属此洲。如是诸乘虽有种种名相差别皆属佛乘。此诸菩萨复作是念。诸佛世尊方便善巧。种种说法皆实不虚。何以故。诸佛说法随众根性。虽说三乘而实一道。此诸菩萨复作是念。诸佛世尊凡所说法。音声深远真实不虚。何以故。释梵天等有少功德。尚复能出深远音声。何况如来无量亿劫积集功德声不深远。此诸菩萨复作是念。如来说法不违众根。上中下品皆使成就。有情各谓独为我说。而佛本来无说无示。此诸菩萨于如是事。无惑无疑深心信解。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。得微细心作如是念。世间常有大火炽然。谓贪嗔痴为火烟闇。云何当使一切有情从此世间皆得出离。若能通达诸法平等。无染着心名为出离。如实知法如幻梦等。善观因缘而不分别。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。作是思惟诸法无本而有业果。诸佛菩萨凡所发言我应知意。既知意已即思量义。思量义已即见真实。见真实已济度有情。天王当知。诸菩萨摩诃萨行深般若波罗蜜多方便善巧为众说法。谓说诸法无我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者。如是诸法空无所有。非自在性虚妄分别。因缘合故无生似生。天王当知。若说诸法无我有情乃至见者为称理说。若说诸法空无所有。乃至似生亦称理说。天王当知。夫其说法随顺法相是名称理。若诸所说不违法相与法相应。能入平等显现义理名巧便说。天王当知。诸菩萨摩诃萨行深般若波罗蜜多得无碍辩。谓若无著辩。若无尽辩。若相续辩。若不断辩。不怯弱辩。不惊怖辩。不共余辩。无边际辩。一切天人所爱重辩。天王当知。诸菩萨摩诃萨行深般若波罗蜜多得清净辩。谓不嘶喝辩。不迷乱辩。不怖畏辩。不憍慢辩。义具足辩。味具足辩。不拙涩辩。应时分辩。天王当知是菩萨摩诃萨行深般若波罗蜜多。远离大众威德畏故。辩不嘶喝。坚住明了不怯智故。辩不迷乱。菩萨处众如师子王无恐惧故。辩不怖畏。离烦恼故。辩不憍慢。不说无义契法相故。辩义具足。善解书论知文字故。辩味具足。多劫积习巧便语故辩不拙涩。如是说法善顺三时。谓热雨寒。说无差乱亦顺三分。谓初中后。说不交杂。由斯故说辩应时分。天王当知是菩萨摩诃萨行深般若波罗蜜多。所得诸辩令众欢悦。谓随所化多为爱语。含笑先言远离嚬蹙。发词有义能称如实。诸有所说不欺侮人。所言决定种种乐说。以柔软语令众欢悦。容色宽和使他亲附。随义而说闻者悟解。为利益故称法相说。平等为说心无偏党。离虚妄言作决定说。种种乐说随众根性。由此因缘令众欢悦。天王当知。是菩萨摩诃萨行深般若波罗蜜多成大威德。所以者何。非法器者不得闻故。尔时最胜便白佛言。是诸菩萨其心平等。云何不为非器者说。佛言天王。甚深般若波罗蜜多本性平等。不见是器不见非器。不见能说不见所说。有情虚妄见器非器见说不说。所以者何。甚深般若波罗蜜多无生无灭无分别相。犹如虚空一切遍满。有情亦尔无生无灭。声闻独觉菩萨如来亦复如是。无名字法假立名字。谓是有情谓是般若。谓有能说。谓有所说。谓有听者及所听法。胜义谛中皆同一相。所谓无相都无差别。是诸菩萨行深般若波罗蜜多威德重故。虽常乐说非器不闻。天王当知。甚深般若波罗蜜多不为非器诸有情说。不为外道恶见者说。不为懈慢不信者说。不为求法贸易者说。不为贪爱名利者说。不为嫉妒秘吝者说。不为生盲聋哑者说。所以者何。诸菩萨摩诃萨行深般若波罗蜜多。心无悭吝不秘深法。于有情类非无慈悲。亦不弃舍诸有情类。然有情类宿植善根。得见如来及闻正法。如来于法本无说心。亦不作意为此为彼。但障重者虽近如来而不见闻。菩萨亦尔。尔时最胜复白佛言。何等有情堪闻诸佛菩萨说法。佛言天王。若具正信根性纯熟堪为法器。于过去佛曾种善根。心无谄曲威仪齐整。不求名利亲近善友。利根聪明说文知义。为法精进不违圣旨。此等有情堪闻诸佛菩萨说法。天王当知。诸菩萨摩诃萨能作法师善巧说法。云何巧说。谓为饶益诸有情故。虽说佛法而说佛法竟不可得。虽说一切波罗蜜多而说一切波罗蜜多竟不可得。虽说菩提而说菩提竟不可得。虽说断烦恼而说烦恼竟不可得。虽说证涅槃而说涅槃竟不可得。虽说声闻四向四果而说声闻四向四果竟不可得。虽说独觉若向若果而说独觉若向若果竟不可得。虽说断我见而说我见竟不可得。虽说有业果而说业果竟不可得。所以者何。名字所得皆非实法。法非名字非言境界。法不可思议非心所量故。名字非法法非名字。但以世俗虚妄假名而有所说。无名字法说为名字。名字是空空无所有。无所有者非真胜义。非胜义者即是虚妄愚夫之法。天王当知。是名菩萨善巧说法。诸菩萨摩诃萨行深般若波罗蜜多。以方便力得无碍辩。随众根性宣说如是甚深般若波罗蜜多。令诸有情如实悟入

    第六分法界品第四之一

尔时最胜复从座起。偏覆左肩右膝着地。合掌恭敬而白佛言。世尊。云何诸菩萨摩诃萨学深般若波罗蜜多通达法界。于是佛告最胜天言。善哉善哉。谛听谛听极善作意。吾当为汝分别解说。最胜天言。唯然愿说我等乐闻。佛告最胜。天王当知。诸菩萨摩诃萨学深般若波罗蜜多。有妙慧故亲近善友。发勤精进离诸障惑。心得清净恭敬尊重。乐习空行远离诸见。修如实道通达法界。天王当知是诸菩萨有妙慧故亲近善友。欢喜敬事如真佛想。以亲近故离诸懈怠。灭除一切恶不善法生长善根。既灭烦恼远离障法。身语意业皆得清净。由清净故便生敬重。以敬重心修习空行。修空行故远离诸见。离诸见故修行正道。修正道故能见法界。尔时最胜复白佛言。世尊。云何名为法界。佛告最胜天王。当知法界即是不虚妄性。世尊。云何不虚妄性。天王。即是不变异性。世尊。云何不变异性。天王。即是诸法真如。世尊。何谓诸法真如。天王当知。真如深妙但可智知非言能说。何以故。诸法真如过诸文字离语言境。一切语业不能行故。离诸戏论绝诸分别。无此无彼离相无相。远离寻伺过寻伺境。无想无相超过二境。远离愚夫过愚夫境。超诸魔事离诸障惑。非识所了住无所住。寂静圣智及无分别。后得智境无我我所。求不可得无取无舍。无染无著清净离垢。最胜第一性常不变。若佛出世若不出世性相常住。天王当知。是为法界。诸菩萨摩诃萨行深般若波罗蜜多修证法界。多百千种难行苦行。令诸有情皆得通达。天王。是名实相般若波罗蜜多真如实际无分别相不思议界。亦名真空。及一切智一切相智不二法界。尔时最胜便白佛言。世尊。云何能证能得如是法界。佛告最胜。天王当知。出世般若波罗蜜多。及后所得无分别智能证能得。世尊。证得义有何异。天王当知。出世般若波罗蜜多。能如实见故名为证。后智通达故名为得。尔时最胜复白佛言。如佛所说闻思修慧。岂不通达实相般若波罗蜜多。而复说有出世般若波罗蜜多。及后所得无分别智能证能得。佛言不尔所以者何。实相般若波罗蜜多甚深微妙。闻慧粗浅不能得见。是胜义故思不能量。出世法故修不能行。天王当知。实相般若波罗蜜多甚深微妙。异生二乘所不能见。何以故。彼如生盲不见众色。婴儿七日不见日轮。尚不能见况能证得。天王。譬如夏热有人西行在于旷野。复有一人从西而至。问前人曰。我今热渴知何处有清水树荫可见忧济。彼人答曰。从此东行当有二路。一左二右宜从右路。渐次前行有清泉池及凉荫树。天王。于意云何。彼热渴者虽闻如是泉及树名。思惟往趣即除热渴得清凉不。不也世尊。彼至入池洗饮息树。方离热渴乃得清凉。佛言。天王。如是如是。闻思修慧不能通达实相般若波罗蜜多。天王当知。所言旷野即喻生死。人喻有情。热喻众惑。渴喻贪爱。东来人者喻诸菩萨。左路即喻非正直道。右路喻于一切智道。诸菩萨众行深般若波罗蜜多。善知生死正直之路。泉喻般若波罗蜜多。树喻大悲。诸菩萨摩诃萨行二法故。远离异生及二乘道。天王当知。甚深般若波罗蜜多虽无形相而巧说故。令诸有情能证能得。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。能如实知力无所畏不共法空。亦如实知诸戒定慧解脱解脱智见蕴空。亦如实知内空外空及内外空空空大空胜义等空。虽知诸法无不皆空。而知空相亦不可得。不取空相不起空见。不执空相不依止空。菩萨如是不取着故于空不堕。天王当知。诸菩萨摩诃萨行深般若波罗蜜多远离诸相。谓都不见内外诸相。离戏论相离分别相。离寻求相离贪着相。离境界相离攀缘相。离诸能知及所知相。尔时最胜便白佛言。若诸菩萨摩诃萨众行深般若波罗蜜多。能如是观诸法无相。佛薄伽梵复云何观。佛言。天王。诸佛境界不可思议。何以故。离境界故。一切有情思量佛境。心则狂乱不知此彼。何以故。同虚空性不可思量。求不可得离寻伺境。诸菩萨众行深般若波罗蜜多。尚不见有异生境等可得思量。况佛境界。亦不依止一切妙愿。虽行种种布施净戒安忍精进静虑般若波罗蜜多。而于彼果都无所著。于诸功德乃至涅槃亦不依着。何以故。离我我所无二无别自性离故。佛说如是甚深般若波罗蜜多大法门时。令此三千大千世界六种变动。妙高山王。目真邻陀山。大目真邻陀山。金刚轮围山。大金刚轮围山。香山宝山黑山大黑山。皆悉振动。无量百千诸菩萨众。皆脱上服为佛敷座。其座高广如妙高山。无量百千释梵护世诸天王等。合掌恭敬散众妙花。谓妙音华。大妙音华。及吉祥华。大吉祥华。青黄赤白红紫莲华。时鹫峰山纵广四十踰缮那量。积华遍满至如来膝。无量天子住虚空中。奏诸天乐唱如是言。再睹佛兴世。再闻转法轮。善哉赡部洲一切有情类。勤修功德多种善根。得闻如是甚深般若波罗蜜多。况复当来有能信者。当知如是一切有情。悉行诸佛如来境界。复有无量百千龙王。即以神力普兴大云。降澍香雨洒鹫峰山。遍及三千大千世界。诸听法者唯觉香润不见沾濡。无量龙女悉于佛前合掌赞叹。复有无量健达缚神。以妙乐音而供养佛。诸药叉众散诸妙花。阿素洛等供养恭敬。十方无量无边佛土无数如来应正等觉。眉间毫相皆放光明。照此三千大千世界幽暗之处。无不大明遍鹫峰山其光赫奕。作斯事已各还本界。右绕三匝入佛顶中。无量百千婆罗门众及刹帝利长者居士。各以种种涂香末香幢盖幡华而供养佛。尔时会中七十二亿菩萨摩诃萨得无生法忍。无量百千诸有情类远尘离垢生净法眼。无量百千诸有情类。皆发无上正等觉心

尔时最胜复白佛言。甚深般若波罗蜜多。既绝语言离诸文字。云何菩萨摩诃萨行深般若波罗蜜多。为诸有情说如是法。佛告最胜天王当知。诸菩萨摩诃萨行深般若波罗蜜多。为诸有情说如是法为修习佛法。而诸佛法毕竟不可得。为成熟诸波罗蜜多。而诸波罗蜜多毕竟不可得。为清净佛菩提。而佛菩提毕竟不可得。为离灭涅槃。而离灭涅槃毕竟不可得。为四沙门果。而四沙门果毕竟不可得。为独觉菩提。而独觉菩提毕竟不可得。为断除我取。而我及取毕竟不可得。是菩萨摩诃萨行深般若波罗蜜多。心不分别一切法相。我能分别及所分别皆不可得。随顺般若波罗蜜多不违生死。虽在生死不违般若波罗蜜多随顺法相。尔时最胜便白佛言。诸菩萨摩诃萨云何随顺甚深法相不违世俗。佛言。天王。菩萨随顺甚深般若波罗蜜多。不远离色受想行识。不远离欲界色界无色界。不远离法而无取着。随顺般若波罗蜜多不远离道。何以故。具大方便善巧力故。于是最胜复白佛言。何谓菩萨方便善巧。佛言。天王。谓四无量。诸菩萨摩诃萨具大慈悲喜舍心故。常能利乐所化有情。是为菩萨方便善巧。世尊。云何此四名大。天王当知。诸菩萨摩诃萨行深般若波罗蜜多具无边慈。无分别慈。诸法性慈。不休息慈。无恼害慈。广饶益慈。平等性慈。遍利乐慈。出世间慈。如是等类名为大慈。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。见诸有情具种种苦无归依处。为欲济拔发菩提心勤求正法。既自得已为有情说。诸悭贪者教行布施。无戒破戒教受持戒。性暴恶者教行忍辱。懒惰懈怠教行精进。散乱心者教行静虑。诸愚痴者教学妙慧。为度有情虽遭种种极苦难事。终不舍离大菩提心。如是等类名为大悲。天王当知。诸菩萨摩诃萨行深般若波罗蜜多作是思惟。三界炽火我已出离故生欢喜。久相缠系生死之绳。我已断截故生欢喜。于生死海寻伺取相。我已永出故生欢喜。无始所竖憍慢之幢。我已摧折故生欢喜。以金刚智破烦恼山。令永散灭故生欢喜。我自安隐复安隐他。愚痴黑暗贪嗔慢等烦恼系缚。久寐世间今始得觉故生欢喜。我今已免一切恶趣。复能济拔恶趣有情令得出离故生欢喜。有情久于生死迷乱不知出道。我今济拔开示正路。皆令得至一切智城。毕竟安乐故生欢喜。如是等类名为大喜。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。普于一切眼所见色。耳所闻声。鼻所嗅香。舌所尝味。身所觉触。意所了法。不着不离而起舍心。如是等类名为大舍。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。成就如是四大无量。由此名为方便善巧大般若波罗蜜多经卷第五百六十八

        三藏法师玄奘奉　诏译

    第六分法界品第四之二

尔时最胜复白佛言。世尊。云何诸菩萨摩诃萨行深般若波罗蜜多。为度有情示现诸相。佛告最胜。天王当知。甚深般若波罗蜜多相不可得。诸菩萨相亦不可得。但由方便善巧威力。为有情类示现入胎乃至涅槃种种化相。何以故。诸天计常谓无堕落。是故菩萨行深般若波罗蜜多。方便善巧为破彼执示现入胎。因令彼天起无常念。世间最胜最高无等。于欲不染尚有堕落。况余天众而得常耶。是故皆应勿复放逸。勤加精进系念修道。如见日轮尚有隐没。即知萤火不得久住。复有诸天放逸着乐。不修正法恣情游戏。虽与菩萨同处天宫。不往礼拜不咨受法。各作是念。今且受乐明诣菩萨当受法要。共相谓言。我与菩萨常此同住修行何晚。是故菩萨行深般若波罗蜜多。勤修精进如救头然。破放逸行示现堕落。如是示现有二因缘一令诸天离放逸故。二令有情咸得见故。世间复有下劣有情。善根少故不堪见佛成无上觉转妙法轮。菩萨为彼示现婴儿及作童子后宫游戏。菩萨若作余像说法。后宫女人则不信乐。是故示现婴儿童子。有高行人常能离俗。菩萨为彼示现出家。复有天人作如是念。端坐受乐不得圣道。菩萨为彼示现苦行。亦为降伏苦行外道。示现种种难行苦行。复有天人长夜发愿。菩萨行诣菩提座时。我等天人常献供养。菩萨为彼诣菩提座。无量天人既供养已。一切获得菩提因缘。复有天人作如是念。恶魔外道障碍正法。愿得菩萨坐菩提座。降伏恶魔及诸外道。有正信者皆令见法。是故菩萨成正觉已。三千世界遍虚空中。种种音声而赞叹曰。佛日出世萤光隐没。诸天人等咸作是言。愿我未来成无上觉。如今菩萨所证菩提。为此有情坐菩提座。有天人等作如是言。愿见大师成一切智一切相智无师智自然智。是诸有情虽不求出离而根性纯熟是深法器。为是有情示现三转十二行相无上法轮。复有天人乐闻圆寂。菩萨为彼示现涅槃。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。能现如是种种化相。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。终不生于无暇之处。何以故。无福德人不闻般若波罗蜜多胜名字故。是诸菩萨又复常离一切恶业。终不毁犯佛所说戒。心无嫉妒身语无失。已于过去无量佛所多种善根。具胜福德智慧方便。成就大愿心乐寂静。勤行精进离诸懈怠。天王当知。是诸菩萨无有恶业堕地狱趣。十善业道常现行故。是诸菩萨无有破戒堕傍生趣。常能护持所受戒故。是诸菩萨无有嫉妒。不堕饿鬼趣不生邪见家。常值善友远离恶友。何以故。已于过去无量佛所深种善根。是故生处富贵自在皆具正见。是诸菩萨随所受身。不缺诸根成佛法器。何以故。于过去世供养诸佛。听闻正法礼敬大众。是故生处常具诸根。形相端严成佛法器。是诸菩萨不生边地。根钝愚痴不知善恶。语言义趣非佛法器。不识沙门婆罗门等。何以故。菩萨受生必在中国。利根智慧言辞辩了。善知语义是佛法器。善知沙门婆罗门等。何以故。菩萨宿世具胜福德智慧力故菩萨终不生长寿天。不能利他不见佛故。是诸菩萨多生欲界。示现出世利乐有情何以故。具胜方便善巧力故。菩萨不生无佛世界。此处无佛无说法者。不闻正法不供养僧。所以者何。菩萨生处必具三宝宿愿强故。是诸菩萨闻恶世界深生厌离。修行寂静心不懈怠。精进炽然以一切善灭诸恶法。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。以如是等种种因缘。终不生于无暇之处。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。乃至梦中尚不忘失大菩提心。况于觉时当有忘失。何以故。一切善法生于此心。即是无上正等觉心。若无此心则无有佛。无佛无法无法无僧。由此心故得有三宝。及有天人修善受乐。是诸菩萨常离谄诈。质直柔和其心清净。于诸佛法不生犹豫。欲听受者不秘深义。离诸嫉妒远三涂业。于初中后无变易相。行不违言护大乘法。见同学者深生恭敬。劝勤修习称赞大乘。于说法师常生佛想。亲近善友远离恶友。是诸菩萨行深般若波罗蜜多方便善巧。成就如是菩提之心。依因此心得宿住智。何以故。已曾供养无量诸佛。护持正法修清净戒。远离恶业障碍永无。心常欢喜心勤修学。心不散乱心智不失。所以者何。是诸菩萨由曾供养无量诸佛则重正法。由重法故广为他说。为护正法不惜身命。身语意业悉皆清净。业清净已得离障碍。离障碍故心常欢喜。心欢喜故则勤精进。心性正直念智圆满。由念智故知过去生。一十百千乃至无数。是诸菩萨行深般若波罗蜜多。如实了知过去生处。既了宿世亲近善友。由善友故于诸佛所三事不失。谓闻见念。常乐听法供养僧宝。于一切时曾无空过。佛菩萨所常深恭敬礼拜供养时无暂舍。行住坐卧不离多闻。天王当知。是诸菩萨持净戒故。常闻般若波罗蜜多功德名字。常勤修习助菩提分。曾不远离三解脱门。于一切时修四无量。常闻无上一切智名。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。由此因缘亲近善友。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。乃至梦中不近恶友。况于觉时而亲近彼。所以者何。诸菩萨摩诃萨于破戒人。着邪见人。不律仪人。行邪命人。无义语人。住懒惰人。乐生死人。背菩提人。爱俗务人。虽常怜愍而不共住。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。由如是法远离恶友。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。能得如来十身差别。云何为十。一平等身。二清净身。三无尽身。四善修身。五法性身。六离寻伺身。七不思议身。八寂静身。九虚空身。十妙智身。尔时最胜便白佛言。诸菩萨摩诃萨行深般若波罗蜜多。何位能得如来十身。佛告最胜。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。于初地中得平等身。何以故。通达法性离诸邪曲见平等故。第二地中得清净身。何以故。离犯戒失戒清净故。第三地中得无尽身。何以故。离欲贪嗔得胜定故。第四地中得善修身。何以故。常勤修习菩提分故。第五地中得法性身。何以故。观诸谛理证法性故。第六地中得离寻伺身。何以故。观缘起理离寻伺故。第七地中得不思议身。何以故。方便善巧智行满故。第八地中得寂静身。何以故。离诸烦恼戏论事故。第九地中得虚空身。何以故。身相无尽遍一切故。第十地中得妙智身。何以故。一切种智修圆满故。于是最胜复白佛言。佛菩萨身岂无差别。佛告最胜。天王当知。身无差别功德有异。其义云何。谓佛菩萨身无差别。所以者何。以一切法同一性相。功德异者。谓如来身具诸功德。菩萨不尔。吾当为汝略说譬喻。譬如宝珠若具庄饰不具庄饰其珠无异。佛菩萨身亦复如是。功德有异法性无别所以者何。如来功德一切圆满。尽于十方遍有情界。清净离垢障碍永无。菩萨之身功德未满有余障故。譬如白月有满未满月性无异。二身亦然。如是诸身悉皆坚固。不可破坏犹若金刚。所以者何。三毒不破世法不染。恶趣人天苦不能逼。悉皆远离生老病死。能伏外道超魔境界。不趣独觉及声闻乘。以是因缘不可破坏。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。善能奖导世间天人阿素洛等咸皆信用。譬如有人善为奖导。若诸国王若与王等。长者居士咸信用之。此诸菩萨亦复如是。声闻独觉菩萨如来皆悉共许为善奖导。如善奖导国王大臣婆罗门等咸共尊敬。此诸菩萨亦复如是。天龙药叉阿素洛等。有学无学之所供养。如险旷野行人疲倦。遇善奖导能令安隐。此诸菩萨亦复如是。以巧便力奖导有情。令于生死安隐得出。如诸贫人依富长者方出险难。一切外道及婆罗门。于生死中依此菩萨乃得出离。如大长者无量资财。为一切人之所受用。此诸菩萨亦复如是。生死有情共所受用。如大长者欲过险难必假多伴。饮食资粮皆悉具足尔乃能度。此诸菩萨亦复如是。欲出世间生死险难。必以福慧摄诸有情。方度世间至一切智。如人远行多赍宝物为得利故。此诸菩萨亦复如是。从生死海趣一切智。要广修集福慧珍财。为速证得一切智故。如世间人求财无厌。此诸菩萨亦复如是。乐求胜法曾无厌心。如奖导者四事胜他财富位高伎能言信。此诸菩萨亦复如是。富诸功德处位尊高。于法自在所言无异。如人善导至于大城。此诸菩萨亦复如是。奖导有情至一切智。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。善知可行不可行路。所谓邪正曲直安危。水有水无若有留难。或出离道皆善通达。是诸菩萨知无倒路。凡所示导不违众根。为大乘人说无上道。不说独觉及声闻道。为独觉人说独觉道。不说菩萨及声闻道。为声闻人说声闻道。不说独觉及菩萨道。为着我者说无我道。为着法者说法空道。着二边者为说中道。为迷乱者说止观道令不迷乱。为戏论者说真如道令不戏论。着生死者说涅槃道令出世间。为迷涂者说正直道令远邪路。天王。是名诸菩萨摩诃萨行深般若波罗蜜多知邪正路奖导有情令得出离

    第六分念住品第五

尔时最胜复从座起。偏覆左肩右膝着地。合掌恭敬而白佛言。诸菩萨摩诃萨行深般若波罗蜜多。能如是知路非路者心缘何住。佛告最胜。天王当知。诸菩萨摩诃萨行深般若波罗蜜多心正无乱。所以者何。是诸菩萨善修身受心法念住。凡所游行城邑聚落。闻说利养心不贪染。如佛世尊戒经中说。善自忆念离诸烦恼。天王。云何诸菩萨摩诃萨行深般若波罗蜜多修身念住。谓此菩萨以如实智。远离一切与身相应恶不善法。观察此身从足至顶。唯有种种不净过失。无我无乐无常败坏。腥臊臭秽筋脉连持。如斯恶色谁当喜见。如是观已身中贪欲执身我见皆不复生。由此便能顺诸善法。天王。云何诸菩萨摩诃萨行深般若波罗蜜多修受念住。谓此菩萨作是思惟。诸受皆苦有情颠倒妄起乐想。异生愚痴谓苦为乐。圣者但说一切皆苦。为断灭苦应修精进。亦当劝余勤修此法。作是观已恒住受念。不随受行修行断受亦令他学。天王。云何诸菩萨摩诃萨行深般若波罗蜜多修心念住。谓此菩萨作是思惟。此心无常愚谓常住。实苦谓乐无我谓我不净谓净。此心不住速疾转易。随眠根本诸恶趣门。烦恼因缘坏灭善趣。是不可信贪嗔痴主。于一切法心为前导。若善知心悉解众法。种种世法皆由心造。心不自见种种过失。若善若恶皆由心起。心性速转如旋火轮。飘忽不停如风野马。如水瀑起如火能烧。作如是观令念不动。令心随已不随心行。若能伏心则伏众法。天王。云何诸菩萨摩诃萨行深般若波罗蜜多修法念住。谓此菩萨能如实知世间所有恶不善法。谓贪嗔痴及余烦恼。于诸烦恼应修对治。谓修贪欲嗔恚愚痴及余烦恼对治差别。如实知已即回起念。不行彼法亦令他离。天王。云何诸菩萨摩诃萨行深般若波罗蜜多于境起念。谓此菩萨若遇色声香味触境便作是念。云何于此不真实法而生贪爱。此乃异生愚痴所著。即是不善。如世尊说。爱即生着着即迷谬。由此不知善法恶法。以是因缘堕于恶趣。菩萨如是自不漏失。不着境界令他亦尔。天王当知。诸菩萨摩诃萨行深般若波罗蜜多念阿练若。谓此菩萨作是思惟。阿练若处是无诤人之所居止寂静住处。天龙药叉他心智者。悉能知我心心所法。不应住此起邪思惟。由此思惟即得舍离。于法正念勤修行之。天王当知。诸菩萨摩诃萨行深般若波罗蜜多作是思惟。城邑聚落多诸喧杂。非出家人所可行处则不应往。所谓酤酒淫女王宫博奕歌舞。如是等处皆远离之。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。闻利养名起正忆念。谓作是念。为生彼福应受此财。不由贪爱。受已吝惜养育妻子。不言我有如是财物。而普周给一切贫穷。如是行者人所赞叹。终不计着我及我所。复作是念。人皆称我惠施名闻。世间无常须臾磨灭。云何智人无常无实。不恒无主。随彼而行执我我所。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。念佛世尊所说禁戒。谓作是念。三世诸佛皆学此戒。成无上觉证大涅槃。如是知已精勤修学。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。为化有情及自修习。少欲喜足着粪扫衣。心常清洁信力坚固。宁失身命于戒不犯。心离憍慢游行城邑。虽服弊衣而不生耻。远离懈怠常修精进。所作未办终不中止。于粪扫衣不见过患。朽故弊坏终无轻鄙但取其德。夫离欲者乃服此衣。如来所赞息悭贪着。亦不自赞我能服此。于他不服终无毁言。如此行人诸天礼敬。佛所赞叹菩萨护持。婆罗门等恭敬供养。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。能修如是清净妙行。尔时最胜便白佛言。高行菩萨行深般若波罗蜜多。何用着此粪扫衣耶。佛言。天王。诸大菩萨护世间故着粪扫衣。所以者何。世间若见着此衣服灭恶生善。天王。于意云何。菩萨高行何如世尊。最胜白言。百千万亿乃至邬波尼杀昙分亦不及。何以故。佛是法王具一切智。无有一法不能照故。天王。于意云何。佛对一切天龙药叉人非人等示现苦行。及常赞叹杜多功德此何所为。最胜白言。世尊。为欲教化可度诸有情类及初发心诸菩萨等。未断烦恼为说对治。佛言。如是如是。天王。高行菩萨着粪扫衣亦复如是。是故菩萨行深般若波罗蜜多。方便善巧饶益有情。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。为世间故但畜三衣。何以故。心喜足故更不多求即是少欲。不求乞故无所聚积。不聚积故则无丧失。无丧失故则不忧苦。无忧苦故则离烦恼。离烦恼故则无所著。无所著故则为漏尽。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。为欲饶益诸有情故。入诸城邑持钵乞食。何以故。是诸菩萨大悲熏心。观诸有情多有穷苦。欲令富乐受彼供养。入城邑时威仪齐整。心正不乱善摄诸根。徐步而行前视六肘。不顾左右如法乞食。次第而往不越贫家。称量取食终不长受。于所得中更开一分。拟施贫乏供养福田。何以故。信施难消为生福故。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。但一坐食而不移动。何以故。菩萨一坐妙菩提座。魔来娆乱亦不移动。于出世定慧智法空实际真如如理圣道一切种智皆不移动。何以故。一切智法一坐得故。是故菩萨行深般若波罗蜜多但一坐食。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。方便善巧为诸有情示现乞食。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。常勤修学阿练若行。谓修梵行于诸根中不起过失。乐多闻力堪修正行。离我怖畏不计着身常行寂静。是诸菩萨于正法中常乐出家。持三轮戒善知法相。如来所说为少壮老三种人戒悉能了达。不缘外境专念自心。诃毁世法赞叹出世。调伏诸根不取慧境。于阿练若居无难处。城邑乞食不远不近。有清泉水盥洗便易。丰花果林无恶禽兽。岩穴寂静空闲罕人。如是胜处而为居止。所曾闻法昼夜三时。勤加赞诵声离高下。心不缘外专念忆持。婆罗门等来至其处。顾命令坐欢喜慰问。观其根性为说正法。令得欢喜信受修行。如是具足方便善巧远离我心。以无我故于阿练若不生怖畏。离怖畏故乐行寂静。菩萨如是巧方便力。示现修行阿练若行。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。善观诸行作是思惟。一切饮食清净香洁。身火触之即成不净烂坏臭处。愚夫无智爱着此身及诸饮食。若依圣智如实观察。即生厌恶不起乐着。天王当知。诸菩萨摩诃萨行深般若波罗蜜多作是思惟。多行嗔忿便起恶业。我今当离嗔心趣道。真实思惟非徒口说。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。作如是念。若法有生即是因缘。因缘之法又从缘起。云何智者于此虚妄因缘生法而作罪愆。菩萨身中有障善法即自除断若不能断。他障善法。心便生舍不起无明。云何名为障善之法。谓不恭敬佛法僧宝及清净戒不敬同学。老少幼小自高凌彼。趣向五欲背舍涅槃而起我见。或有情见乃至知者见见者见。执空起断见。执有起常见。远离贤圣亲近愚夫。舍持戒人依破戒者。亲附恶友远离善友。闻甚深法便生毁谤。身恶威仪。语无善说。心具谄曲。烦恼所覆贪着利养。五慢具生。一姓贵慢。二种族慢。三见胜慢。四国土慢。五徒众慢。见恶便助遇善而舍。赞美女人童稚外道。不乐修习阿练若行。不解节食远离师长。虽复读诵不知时节。见善不重见恶不怖。如象无钩马无辔勒。放逸不制喜生嗔忿。心无慈念见苦不愍。遇疾不瞻于死不怖。处大火聚都不求出。应作不作非作反作。不思而思应思不思。非望而求不出谓出。非路谓路未得谓得。乐习重恶远离大善。毁訾大乘及大乘人。赞叹小道及学小者。多乐斗乱好粗恶言。心无慈悲令他怖畏。出言粗鄙语无一实。乐着戏论而不能舍。如是等事名障善法。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。修习空行灭戏论法。作是思惟。所观境界皆悉空无。能观之心亦复非有。无能所观二种差别。诸法一相。所谓无相。如是思惟遣内外相。不见身心亦不见法。次第相续修学止观。观谓如实见法。止谓一心不乱。菩萨如是修观行已即得净戒。戒清净故行亦清净。是名菩萨行深般若波罗蜜多观行清净。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。护持如来无上法藏听受正法。为护法故不为利养。为三宝种不断绝故。不为恭敬。为欲守护大乘行故。不为名誉。无归依者令得归依。无救济者令得救济。无安乐者令得安乐。无慧眼者令得慧眼。修小乘者示声闻道。学中乘者示独觉道。行大乘者示无上道。如是听法为无上智。终不为得下劣之乘。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。善知种种毗奈耶法。谓毗奈耶。毗奈耶行。毗奈耶甚深。毗奈耶微细。净与不净有失无失。别解脱本。声闻毗奈耶。菩萨毗奈耶。是诸菩萨行深般若波罗蜜多。于如是等毗奈耶法皆悉善知。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。善知一切威仪戒行。善学声闻独觉菩萨所受持戒。既修戒行若见威仪不称众意则应舍离非处不行。若有沙门威仪戒行具足清白即亲近之。若婆罗门异学余行。则劝舍离修毗奈耶。修习如是戒行成满。心无巧伪嫉妒便灭。自行布施亦劝他行。赞叹布施令他修学。见他布施心生随喜。不作是念施我非余。但应思惟。诸有情类多有贫乏饥寒困苦。愿彼得财现世安乐。闻正法故后世安乐。我应今世精勤修道。愿与有情同得出离。是名菩萨无嫉妒心。于诸有情皆得平等。若行布施净戒安忍精进静虑般若乃至一切相智。普为有情其心无二。何以故。所修之法与有情共念为境界令速得道。于生死火自既得出。亦愿有情同得出离。天王。譬如长者六子幼稚。并皆爱念无偏党心。长者在外其宅火起。于意云何。尔时长者颇有是念。于其六子先后救不。不也世尊。何以故。其父于子心平等故。天王当知。菩萨亦尔。愚夫贪着处在六趣。生死火宅不知出离。是诸菩萨以平等心。种种方便诱化令出。皆悉安置圆寂界中。天王当知。诸菩萨摩诃萨行深般若波罗蜜多于法亦等。为护正法供养如来。种种供具供养如来。如实修行供养如来。利益安乐一切有情。守护一切有情善法。随顺有情善能化导。行菩萨道行不违言。心无疲倦求无上觉。若能如是乃得名为供养诸佛不以资财而为供养。何以故。法是佛身。若供养法即供养佛。诸佛世尊皆从如实修行而来。悉为利益安乐有情。护其善法随顺有情。若不尔者违本誓愿。懒惰懈怠不能成就菩提之心。何以故。菩萨所趣无上菩提与有情共。若无有情云何能得无上菩提。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。修行正法供养如来名真供养。如是供养拔除我慢。远离俗务剃落须发。于其父母兄弟亲戚不相关预犹如已死。形状衣服并异于常。执持应器游入城邑。若至亲里旃荼罗家。亦摧我慢下意乞食。谓作是念。我命属他。由彼施食我命存济。以是因缘能除我慢。复作是念。我今应取师友等意令生欢喜。昔未闻法为得闻故。若见他人嗔忿斗诤即应忍辱下意避之。菩萨如是拔除我慢。天王当知。诸菩萨摩诃萨行深般若波罗蜜多生坚正信。何以故。多诸功德宿世所种善根力强。善因具足正见成就。不信外缘内心清净。不依余师心行调直。远离谄诈诸根聪利。具足般若波罗蜜多。离诸盖障其心清净。远离恶友亲近善友。寻求善言不生懈怠。闻所说法知佛功德。尔时最胜便白佛言。唯愿大慈哀愍为说如来功德大威神相。佛告最胜。天王。汝今谛听善思。吾当为汝说佛功德威神少分。最胜白言。唯然愿说。我等乐闻。佛言。天王。如来具足无边大慈遍照有情有情界摄。乃至十方尽虚空界。亦皆遍照不可测量。如来大悲声闻独觉及诸菩萨皆所无有。何以故。不共法故。十方世界无一有情如来大悲所不能照。如来说法究竟无尽。普为十方诸有情类。经无量劫种种因缘说诸法要亦不可尽。若有情界种种言辞一切句义难问。如来一弹指顷一一有情各为分别无能坏者。如来所得无碍静虑境界甚深无测量者。假使一切世界有情。皆得住于菩萨十地。多百千劫入胜等持。不能测量如来定境。如来之身量无边际。何以故。随所乐见于一念顷能现无边异类身故。如来天眼最胜清净。一切世界一切有情色相差别。及余物类种种不同。如来皆见如观掌中阿摩洛果。诸人天眼所不能及。如来天耳最胜清净。一切有情音声差别。及余物类所有音声。一念悉闻解了其义。如来复有净他心智。一切世界一切有情。一一思惟作业受果无边差别。佛四威仪于一念顷皆悉了知。何以故。佛常在定无散乱故。天王当知。佛无失念心不散乱根无异缘。何以故。离烦恼习最为清净寂静无垢。有烦恼者失念散乱根有异缘。如来世尊无漏离垢。得一切法自在平等。常在等持及等至故。如来但住一种威仪。游一等持乃至圆寂。诸人天等尚不能知。况复如来经无量劫。修习无量无边等持。而有人天能了知者。何以故。如来功德不可度量不可思议不可观故。尔时最胜便白佛言。我闻如来三无数劫修行成佛。云何今说无量劫修。佛言。天王。其义不尔。何以故。菩萨所趣无上菩提无量功力乃得成办。非不经于尔许劫数而能证入法平等理。修至究竟乃称成佛。于是最胜。白言世尊善哉善哉快说法要。善能劝发一切有情。种植善根远离业障。欣乐佛果修菩萨行。若有情类得闻如来功德威神。心生欢喜信受赞叹。当知不久成佛功德威神法器。况复有能受持读诵书写供养为他解说。彼所获福不可思议。佛言。天王。如是如是。彼有情类如来护持。已种善根经多劫数。若于过去供养多佛。乃得闻佛功德威神。天王当知。若善男子善女人等心无疑惑。于七日中澡浴清净着新净衣。花香供养一心正念如前所说如来功德及大威神。尔时如来慈悲护念。现身令见使愿满足。若有阙少花香等事。但一心念功德威神。将命终时必得见佛。尔时最胜复白佛言。颇有有情闻说如是如来功德及大威神。不起信心而毁谤不。佛言亦有。谓有有情闻说如是如来功德威神法门。起不善心嗔忿毁谤。于说法师生恶友想。彼后舍命必堕地狱多劫受苦。若诸有情闻说如是如来功德及大威神。欢喜信受赞叹忆念。于说法师生善友想。彼后舍命定升人天。展转胜进乃至成佛。尔时世尊出广长舌相自覆面轮次覆头顶。次覆遍身。次覆师子座。次覆菩萨众。次覆声闻众。然后乃覆释梵护世人非人等一切大众。还收舌相告大众言。如来世尊有是舌相。岂当妄语。汝等大众于我所说皆应信受长夜获安。说是法时众中八万四千菩萨得无生忍。无量有情远尘离垢生净法眼。无数有情皆发无上正等觉心

大般若波罗蜜多经卷第五百六十八大般若波罗蜜多经卷第五百六十九

        三藏法师玄奘奉　诏译

    第六分法性品第六

尔时最胜复从座起。偏覆左肩右膝着地。合掌恭敬而白佛言。希有世尊。若说诸佛微妙功德及大威神。诸佛如来因何得此微妙功德及大威神。惟愿世尊。分别解说。佛告最胜天王当知。如来所行及所得果。甚深微妙不可思议。最胜白言。佛行何法说为深妙不可思议。佛言。如来法性因果甚深微妙不可思议。功德威神及所说法利乐他事亦复如是。最胜复言。云何法性甚深微妙不可思议。佛言。天王。如来法性在有情类蕴界处中。从无始来展转相续。烦恼不染本性清净。诸心意识不能缘起。余寻伺等不能分别。邪念思惟不能缘虑。远离邪念无明不生。是故不从十二缘起说名无相。非所作法无生无灭无边无尽自相常住。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。能知法性清净如是。无染无著远离垢秽。从诸烦恼超然解脱。此性即名诸佛法本。福德智慧因之而起。本性明净不可思议。天王。我今当说譬喻。汝应谛听善思念之。王言。世尊。唯然愿说。佛告最胜。天王当知。譬如无价如意宝珠。装饰莹治皎洁可爱。体极圆净无有垢浊。堕在淤泥经时已久。有人拾得欢喜取之。勤加守护不令堕落。法性亦然。虽在烦恼不为所染。后复显现。天王。诸佛悉知有情本性清净客尘烦恼之所覆蔽不能悟入。是故菩萨行深般若波罗蜜多。应作是念。我当精勤为有情说甚深般若波罗蜜多。除其烦恼令得悟入。一切有情本性皆净。当起尊敬不应轻凌。应同大师如法供养。此诸菩萨由作是念便能生起般若大悲。菩萨如是行深般若波罗蜜多。即能证入不退转地。是诸菩萨行深般若波罗蜜多。复作是念。此诸烦恼无力无能自体虚妄违清净法。何以故。背一切智顺生死故。清净法性为诸法本。自性无本。虚妄烦恼皆从邪念颠倒而生。天王当知。譬如四大依虚空立。虚空无依烦恼亦尔。依于法性法性无依。是诸菩萨行深般若波罗蜜多。如实观知不起违逆。以随顺故烦恼不生。是诸菩萨观察烦恼不生染着。谓作是念。若自染着。云何说法令他出离。是故菩萨断灭着心。如实说教解有情缚。是诸菩萨复作是念。若生死中有一烦恼能益有情我则摄受。然无是事。故应断灭。是诸菩萨复作是念。如昔诸佛行深般若波罗蜜多断诸烦恼。我亦应尔。何以故。诸佛如来昔在因地。亦如是学成菩提故。是诸菩萨由此二缘。方便善巧观知法性。如是法性无量无边。为诸烦恼之所隐覆。随生死流沉没六趣。长夜轮转随有情故名有情性。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。起厌离心除五境欲。灭诸分别修无上道。是时此性名为出离。超一切苦故名寂静。是究竟法世所乐求。一切种智常住微妙。因此法性能得自在受法王位。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。初中后位观察法性。一切平等本来寂静。不为诸法之所挂碍。犹如虚空不为色碍。是诸菩萨行深般若波罗蜜多。如实观知诸佛所说。一切妙行如量修行。法性功德不可具说。无有二相过一异境。平等一相寻伺不行。菩萨如是行深般若波罗蜜多。能除二相。我相法相。一切异生为执所缚。不识不见不得法性。是诸菩萨行深般若波罗蜜多。则能通达如是法性。在诸有情无二无别。何以故。诸法真如无异相故。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。依此法性修诸善根。来入三有饶益有情。虽现无常而非真实。何以故。是诸菩萨行深般若波罗蜜多。如实观知真法性故。具足方便大悲愿力不舍有情。二乘异生既无如是大悲愿力。是故不见圆净法性。不能如实饶益有情。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。能如是观真净法性。一切圣者如实悟入。无能修者无所修法。无能行者无所行法。无心无心所。无业无异熟。无苦无乐。如是观者名得平等。无异远离随顺广大。无我我所无高无下。真实无尽常住明净。所以者何。一切圣法由此成就。因是性故显现圣者。诸佛如来无边功德不共之法从此性生。由是性出。一切圣者戒定慧品从此性生。诸佛菩萨甚深般若波罗蜜多从此性出。是性寂静过诸名相。性是真实远离颠倒。性不变异故称真如。是圣智境故名胜义。非有非无非常非断。非生死非涅槃。非染非净。离一离异。无相无名。天王当知。此诸菩萨复作是念。法性离相诸法离相无二无别。何以故。诸法离相即法性离相。法性离相即有情离相。有情离相即法界离相。法界离相即诸法离相。如是离相求不可得。法性真如有情真如无二无别。有情真如法性真如无二无别。法性真如诸法真如无二无别。诸法真如诸佛真如无二无别。法性真如三世真如不相违逆。过去真如未来真如不相违逆。未来真如现在真如不相违逆。现在真如过去真如不相违逆。三世真如即蕴界处真如。蕴界处真如即染净真如。染净真如即生死涅槃真如。生死涅槃真如即一切法真如。天王当知。真如名为无异无变无生无诤。自性真实以无诤故说名真如。如实知见诸法不生。诸法虽生真如不动。真如虽生诸法而真如不生。是名法身。清净不变如虚空无等等。一切三界无有一法所能及者。遍有情身无与等者。清净离垢本来不染。自性明净自性不生自性不起。在心意识非心意识。性即是空无相无愿。遍虚空界诸有情处一切平等。无量无边不异不别。非色受想行识。不离色受想行识。非地水火风大。不离地水火风大。无生不离生。虽逆生死不顺涅槃。眼不能见。耳不能闻。鼻不能嗅。舌不能尝。身不能觉。意不能知。不在心意识。不离心意识。天王当知。是名法性。诸菩萨摩诃萨行深般若波罗蜜多。以能通达此法性故修行清净。能于三千大千世界诸赡部洲城邑聚落示现色身。所现身者非色非相而现色相。虽非六根所行境界。而化有情常无休息。为说此身无常无我是苦非净。知诸有情有寂静性故。为示现无量种身。方便善巧令彼受化。知一切身都无作者亦无受者如木石等。而为有情说清净行。菩萨如是行深般若波罗蜜多。通达法性即得自在。无有移动而起智业。游戏神通种种示现。安住自在而能示现种种威仪。自在能趣一切相智。皆悉通达一切法性。天王当知。甚深般若波罗蜜多。如是自在是无尽相。遍一切处无色现色。自在遍观诸有情心见如实心性。自在忆念无边无数劫。相续不断自在变化。住解脱相自在漏尽。为有情故不证漏尽自在出世。是圣智境自在甚深。声闻独觉不能测量。自在坚牢魔不能坏。坐菩提座成就佛法最为第一。自在随顺转妙法轮。自在调化一切有情。自在受位得法自在。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。如实通达甚深法性。得是自在修是自在。即得一切静虑解脱等持等至不系三界。所以者何。远离一切虚妄分别。烦恼系缚颠倒执相。若欲受生于生自在远离系缚。若欲现灭于灭自在随其生处。恒摄大乘成熟佛法。能于十方推求佛法竟不可得。知一切法同一佛法非常非断。何以故。推求此法不可得故。以如实理求不可得。此法不可说有说无。亦无名相过此境界。若离名相即是平等。若法平等即无执着。无可执着是法真实。若着真实即是虚妄。以不着故即非虚妄。无所滞着心即无碍。无碍即无障。无障即无诤。若法无诤即同虚空不系三界。若一切处无所系属。是法无色无相无形。若法无色无相无形。应知是法随彼境界。而离能知亦离所知。何以故。是中无有少法可觉少法能觉。是名菩萨行深般若波罗蜜多通达平等。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。观察发起大慈大悲大喜大舍。都不见我不见有情。乃至不见知者见者。虽行布施而无所舍。虽持净戒而离戒相。虽修安忍而心无尽。虽修精进而离其相。虽修静虑而无所寂。虽修般若而无所缘。虽修念住而无所取。虽修正断而心平等。虽修神足而离戏论。虽修根力而不分别。有情诸根及离愆失。虽修觉支而无分别。虽修道支而无功用。虽修净信而无所著。自然智慧忆念诸法平等智心。修诸妙定无分别心。观察妙慧无止息心。修奢摩他无所见心。修毗钵舍那无所念心。修佛随念通达法界平等之心。修法随念无所住心。修僧随念本心清净。教化有情不起分别。法界之心摄一切法。如虚空心严净佛土。无所得心得无生忍。无进退心得不退转。远离相心不见有相。三界平等心庄严菩提座。无所觉心知一切法。虽转法轮不见说听。虽现涅槃而知生死本性平等。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。如是观法不见能观不见所观。即时能得游戏自在。何以故。自心清净能见一切有情净故。天王当知。譬如虚空遍满一切。是诸菩萨行深般若波罗蜜多心亦如是。说此法时众中八万四千天人俱发无上正等觉心。三万二千菩萨得无生法忍。八万四千有情远尘离垢生净法眼。一万二千苾刍诸漏永尽

尔时佛告最胜天言。天王当知。诸菩萨摩诃萨行深般若波罗蜜多心得清净深如大海。福德智慧不可测量。能现出世诸功德宝。有情用之乃至菩提无有竭尽。菩萨福德亦复不减。犹如大海多出众宝。菩萨智慧甚深难入。声闻独觉无能涉者。亦如大海小兽不入。菩萨智慧广大无边。何以故。无著无住无色无相。菩萨智慧从初至后次第转深。初菩提心后一切智。菩萨法尔。不与烦恼恶友共住。世间智慧若入菩萨智慧海中。一相一味。所谓无相。趣一切智无分别味。菩萨智慧观一切法不见增减。何以故。通达平等深法性故。菩萨所有大慈悲力不违本愿。一切圣者之所依处。为诸有情永劫说法无有穷尽。天王。菩萨行深般若波罗蜜多。通达如是甚深法性。天王。菩萨善能通达世俗谛法。虽说诸色而非实有。推求此色终不取着。受想行识亦复如是。虽说地界而非实有。推求地界终不取着。水火风空识界亦复如是。虽说眼处而非实有。推求眼处终不取着。耳鼻舌身意处亦复如是。虽说色处而非实有。推求色处终不取着。声香味触法处亦复如是。虽复说我而非实有。推求此我终不取着。有情乃至知者见者亦复如是。虽说世间而非实有。推求世间终不取着。虽说世法而非实有。推求世法终不取着。虽说佛法而非实有。推求佛法终不取着。虽说菩提而非实有。推求菩提终不取着。天王当知。凡有言说名世俗谛。此非真实。若无世俗即不可说有胜义谛。是诸菩萨通达世俗谛不违胜义谛。由通达故知一切法无生无灭无成无坏无此无彼。远离语言文字戏论。天王当知。胜义谛者离言寂静。圣智境界无变坏法。若佛出世若不出世性相常住。是名菩萨通达胜义。尔时最胜便白佛言。若一切法无生无灭自性空离。云何有佛出现世间及转法轮。云何菩萨于无生法而见有生。佛告最胜。天王当知。诸法无灭是故无生。何以故。性不变故。但由世俗见有生灭。皆是虚妄非真实有。若诸菩萨行深般若波罗蜜多。方便善巧见因缘法。知世俗谛空无所有。不见坚实非有似有。如幻如梦。如响如像。如光影。如阳焰。如变化事。如寻香城。摇动不安从因缘起。是诸菩萨以妙般若观诸法空。广说乃至从因缘起。作是思惟。此等诸法今见有生有住有灭。何因缘生何因缘灭。既思惟已。即如实知无明因缘故生诸行。依行生识广说乃至由有故生。生即有老。老故有死及愁叹苦忧恼。是故修行为断无明。无明若断余十一支展转随灭。如身若断命等随灭。天王当知。邪见外道为求解脱。但欲断死不知断生。若法不生即无有灭。譬如有人块掷师子。师子逐人而块自息。菩萨亦尔。但断其生而死自灭。犬唯逐块不知逐人。块终不息。外道亦尔。不知断生终不离死。菩萨如是行深般若波罗蜜多。善知因缘诸法生灭。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。知缘生法空无所有不起我慢。生富贵家不起豪富尊贵二慢。生贫贱家自知宿业不甚清净。得果下劣心起厌离。便求出家作如是念。如我此身杂业所得。更修净业令自清净。使他亦尔。自既求度亦复度他。自求出离亦解他缚。以是因缘。便起精进远离懈怠。障道恶法皆应断除。助道善法皆应增长。勤修精进作是思惟。我负重担应当自灭一切烦恼。度脱有情不应懈怠。是诸菩萨亲近师长。多闻少闻有智无智持戒破戒俱生佛想恭敬同学。思惟我今依师学习。修善未满应令满足。烦恼未尽应断令尽。守护善法舍离不善。具一切智怜愍世间。大悲福田烦恼寂静。天人师者是我大师善得胜利。一切天人皆事法主以为大师。是诸菩萨作是思惟。佛说净戒设为身命亦不毁犯。如世尊说随顺佛教。即供养佛婆罗门等。种种饮食信心施与如法受用。不令彼人空无果报。食者施者俱得利益。婆罗门等以沙门名。而于菩萨作福田想。菩萨应当如理如量修行正法。即令显现沙门功德福田功德。菩萨如是自行化他未尝休废。是诸菩萨行深般若波罗蜜多。如是修行则能随顺一切世间。见嗔忿者生下劣心。见憍慢者起无我想。见邪曲者起正直想。见诳语者起如实言。于恶言者常说爱语。见刚强者示现柔和。见碜毒者则生慈忍。见邪法者则生大慈。见苦恼者则生大悲。见悭嫉者则行布施。此诸菩萨行深般若波罗蜜多。如是随顺世间智故生净佛土。何以故。持戒无缺离诸杂秽。修平等心于有情所。具大善根不著名利。有清净信无所希望。勤行精进不生懈怠。修诸静虑离散乱法。以微妙慧而习多闻。诸根无缺具足利智。常修大慈远离嗔恼。以是因缘生净佛土。尔时最胜便白佛言。如佛所说。修戒等法生净佛土。为要备修为随修一生净佛土佛告最胜。天王当知若有菩萨于前所说种种法中。净修一行即备众法如是一行亦生净土。何以故一一行中具众行故。是诸菩萨生净佛土不为胎污。何以故。是诸菩萨造作佛像修营僧园。佛制多前香泥涂地烧香供养。或布妙华。或以香汤灌洗佛像。于僧园内扫洒泥涂。父母师僧慈心供侍。同学善友及诸沙门。以平等心恭敬供养。持此善根与有情共回向无上正等菩提。令诸有情皆得清净。菩萨如是即得离欲。何以故。心无取着不染朋党。背诸境界远离爱缘。于妙欲境心不爱染。佛所说戒如实修行。于四供养少欲喜足。趣得支身心常怖畏。恒乐寂静远离之法。如是菩萨不着俗事。即得净命无伪威仪欺诈语意。谓施主前终不伪现。安庠徐步视前六肘。不顾左右邪命威仪。无施主时即便纵诞。又对施主不为利养。出顺彼意细语美言无施主时语便粗鄙见他行施心实起贪。而言不须不得便恼。语现少欲心多贪利。是诸菩萨无如是等求利之相。若见施主终不发言。三衣弊坏什物阙少或须医药。又对施主终不发言。某甲施主施我此物。彼人谓我持戒多闻大悲心净。虽尔赞叹我无此德。唯勤修善报施主恩。是诸菩萨不对白衣自赞毁他而求名利。见施余人不生嗔恼。终不谄曲而以取财。不诈亲善害他取物。不希他辱戏弄取财。施主拟施若所赞人。或说法者或复大众。或未别拟或施未决。菩萨终不入中取分。若受施财终不执着。此是我物此是我有。寻当回施诸余沙门或婆罗门师僧父母及余贫乏平等受用。若财物尽不以为忧。少日不得心无苦恼。是诸菩萨若受他施若回施他二俱清净。行清净故心不疲劳。何以故。是诸菩萨为利有情久处生死而不厌患。若有魔事众苦逼切心无退转。若人欲行二乘之道。即为说法不惮劬劳。菩萨自修菩提分法终无厌倦。此诸菩萨如是精进。则能随顺佛正教行。何以故。此诸菩萨远离放逸心常谨慎。善自摄身不造诸恶语意亦尔。虽处现在恒惧未来。断诸恶法令永不起。言必附理常说法教非法不言。弃杂秽业修纯净行。不毁佛教远离烦恼不净之法。是则护持如来正教。诸恶不善皆断离之。此诸菩萨如是随顺清净佛教。若见有情舒颜含笑远离嚬蹙。所以者何。心离秽浊诸根清净。离嗔恚垢内无恨结。菩萨如是即得多闻观察生死。能如实知贪嗔痴火烧然迷乱。亦如实觉有为无常一切行苦诸法无我。世间有情耽着戏论。又如实觉一切法中唯有涅槃最为寂静。闻他说法即能思义。传以授人发大慈悲起坚固念。若不闻法即无思修。是故闻慧如众字本。一切智慧因之而生。既得多闻则护正法。若未来世正法灭时。有诸有情乐勤修行。不值法炬无人为说甚深法要。菩萨尔时即为宣畅甚深般若波罗蜜多。令诸有情修戒定慧。因而赞曰。汝善男子。能于如是正法灭时。发菩提心求无上觉。为欲利乐一切有情。如是般若波罗蜜多甚深经典。三世诸佛之所行处。汝若勤修大觉非远。何以故。甚深般若波罗蜜多与大菩提不相离故。如人种谷其苗已秀。当知是人获果不久。菩萨亦尔。求大菩提得闻般若波罗蜜多。当知去佛决定非远。善男子等若有舍离甚深般若波罗蜜多。更依余经求无上觉。若能证得必无是处。譬如王子舍其父王。更就余人求为太子决不可得。菩萨亦尔。求一切智必因般若波罗蜜多。若依余经定不能得。譬如犊子若欲须乳必依其母。若就余牛则不可得。菩萨亦尔。求大菩提要依般若波罗蜜多。若依余法必不能证。天王当知。诸菩萨摩诃萨亲近般若波罗蜜多为法王子。相好严身诸根无缺。行佛行处觉佛所觉。救护一切苦恼有情。善能通达佛所说教。常修梵行远离染浊。守护诸佛一切智城。是诸菩萨为法王子。释梵护世皆共尊重。何以故。行菩萨道已得不退一切恶魔不能倾动。安住佛法通达一切空平等理。不信外缘。如是安住佛法智慧。不与声闻独觉等共。超过世间住无生忍。是诸菩萨能如实知一切有情贪嗔痴品上中下异。亦如实知善及坚固心品差别。如实知已各各为说诸对治门如是善能化有情类。是诸菩萨若有有情应见佛身而得度者。即现佛身而为说法。见菩萨身而得度者。现菩萨身而为说法。见独觉身而得度者。现独觉身而为说法。见声闻身而得度者。现声闻身而为说法。若见释梵婆罗门刹帝利长者居士等身而得度者。即皆现之而为说法。菩萨如是行深般若波罗蜜多。方便善巧化诸有情令得度脱。是诸菩萨心性慈和正直软善。无诸谄曲嫉妒垢秽。心常清净离粗恶语。多行忍辱亲狎有情。菩萨如是行深般若波罗蜜多在处安乐所以者何。具足正见及清净见清净之行。所行境界与心相应。若心相违恶不善法境界秽处斯则不行。是诸菩萨见同学人深心欢喜。若财若法皆共受用唯行佛道唯佛为师。菩萨如是在处安乐。具诸摄法而摄有情。以利益施若安乐施若无尽施摄诸有情。以利益语若有义语若如法语若不异语摄诸有情。以财利益平等若身利益平等若命利益平等若资具利益平等摄诸有情。天王当知。利益施者即是法施。安乐施者即是财施。无尽施者即示正道。利益语者令生善法。有义语者令见正理。如法语者随顺佛教。不异语者说如实法。财利益平等者谓可饮食及衣服等。身利益平等者如以摄卫利益己身令他亦尔。命利益平等者谓诸珍宝名为外命。资具利益平等者谓象马等一切净财。是诸菩萨行深般若波罗蜜多。自行与他皆悉同等。是诸菩萨受生端正。常能修习寂静威仪不伪威仪清净威仪。众所乐见内外温善。观者无厌能悦人意。一切有情咸所爱重。其有见者皆发善心。嗔忿者见心则和解。此诸菩萨如是端正堪为依止。等护有情令烦恼灭。能引有情出离生死。无边旷野能度有情。世间险难无眷属者为作亲友。烦恼病者为作良医。无救护者为作救护。无归依者为作归依。无明有情为作法炬。如是菩萨为诸有情作所依止。善疗众病如药树王。如有树王名为善见。根茎枝叶及诸花果色香味触皆能疗病。此诸菩萨亦复如是。从初发心乃至究竟。常为有情疗烦恼疾。菩萨多有福德智慧。诸有见闻众病皆愈。是诸菩萨功德相应。随力所堪供养三宝。有疾病者皆施医药。若见饥渴即施饮食。若寒冻者即施衣服。亲教轨范尽心承事。同学法人合掌恭敬。造僧住处给施园田。随有资财时时施与。所有仆吏如法斟理。闻有名德梵志沙门修正行者时时咨觐。此诸菩萨能生众善。有巧方便化度有情。住此佛土身不动摇。而游无边诸佛世界佛菩萨所咨受正法。或现供养无量如来。或现修习助菩提分。或现供养初成佛者。或现自身成等正觉。或现为众转妙法轮。或现涅槃作大饶益。或应度者为现化身。皆令得见获得利乐。虽作如是种种佛事而不作意亦无分别。尔时最胜便白佛言。世尊。云何此诸菩萨作种种化无分别心。佛言。天王。譬如日月虽照一切而不分别。我发光明能有所照。然有情类自业势力。感得日月昼夜巡照。此诸菩萨亦复如是。虽现化身而无分别。何以故。有情各有宿世善业。菩萨昔发度有情愿。由此愿力随彼所念。即现化身故无分别。此诸菩萨方便善巧。能作如是化有情事。速趣无上正等菩提。何以故。此诸菩萨布施圆满。持戒清净无穿缺杂。戒品清净过诸声闻及独觉等。具足安忍精进静虑般若巧便妙愿力智。及诸如来不共功德。超诸声闻独觉地故。天王当知。菩萨初地乃至十地行深般若波罗蜜多。修如是行能证无上正等菩提。说是法时二万天子远尘离垢生净法眼。三万菩萨得无生忍。八万四千诸天及人俱发无上正等觉心。无量百千诸健达缚。及紧捺洛。绕鹫峰山欢喜合掌赞叹如来。无量百千诸药叉众。绕鹫峰山欢喜合掌。雨众妙华而供养佛十方无量殑伽沙等诸佛世界各有无量菩萨。来集赞叹。如来世尊善为诸菩萨说甚深般若波罗蜜多。因是般若波罗蜜多。得有人天四向四果。及有独觉道与菩提。亦有菩萨十地十度。如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法一切相智一切智等无边佛法。皆由般若波罗蜜多而得成办。如世间事皆依虚空。虚空无依甚深般若波罗蜜多亦复如是。为众法本而自无依。愿令我等于当来世为诸菩萨摩诃萨等宣说般若波罗蜜多。如今世尊所说无异。作是语已持诸香花。奉散如来及诸众会。时有无量鹫峰山中旧住天神及余集者。空中赞曰。希有世尊。我等忆念无量诸佛。已曾于此鹫峰山中。为诸大众宣说般若波罗蜜多如今无异。尔时最胜便白佛言。空中天神宁有智慧。知佛境界久近差别。言无量佛已曾于此宣说般若波罗蜜多。佛言。天王。此天神众皆是安住不可思议解脱菩萨。是故能知过去佛境久近差别。天王。我昔为菩萨时。亦曾生彼天神趣中。见无量佛证得无上正等菩提。为诸众会宣说妙法乃至涅槃。我常敬礼合掌赞叹。何以故。彼天神趣寿量长远。见闻往昔无边事故

尔时众中有一天子名曰光德。即从座起偏覆左肩。右膝着地合掌向佛白言。世尊。诸佛菩萨应居净土。云何世尊出现于此秽恶充满堪忍世界。佛告光德。天子当知。诸佛如来所居之处。皆无杂秽即是净土于是如来以神通力。令此三千大千世界。地平如掌琉璃所成。无诸山陵堆阜荆棘。处处皆有宝聚香花。软草泉池八功德水。七宝阶陛花果草木。咸说菩萨不退法轮。无诸异生声闻独觉。虽有菩萨从十方来。不闻余声。唯常闻说甚深般若波罗蜜多。处处莲华如车轮量。青红赤白众宝庄严。诸花台中皆有菩萨结跏趺坐思惟大乘。见此如来处大集会。为菩萨众说甚深法。无量百千释梵护世。供养赞叹恭敬围绕。尔时光德。见斯事已踊跃欢喜。赞叹佛言。甚奇世尊。希有善逝。如来所说真实不虚诸佛如来所居之处。皆无杂秽即是净土。如佛所说其义无二。有情薄福见净为秽。世尊。若善男子善女人等。得闻般若波罗蜜多功德名字甚为希有。况能书写受持读诵为他演说。佛告光德。天子当知。若善男子善女人等。无量大劫以无碍心。施诸有情种种财物。有善男子善女人等。以清净信书写此经。转施他人受持读诵。所获功德甚多于前。何以故。财施有竭法施无穷。何以故。财施但能得世间果人天乐果曾得还失。今虽暂得而后必退。若以法施得未曾得。所谓涅槃。定无退义。设有教化三千大千世界有情。皆令安住十善业道。若善男子善女人等。以净信心受持读诵甚深般若波罗蜜多。为他演说功德胜彼无量无边。何以故。一切善法皆由般若波罗蜜多而得生故。设有教化三千大千世界有情。皆令证得四向四果独觉菩提。若善男子善女人等。以净信心受持读诵书写般若波罗蜜多。功德胜前无量无数。何以故。声闻独觉皆由般若波罗蜜多而得生故。诸菩萨法皆从般若波罗蜜多而得出现。因此般若波罗蜜多有佛出世。是故般若波罗蜜多随所在处。当知即是妙菩提座。亦是如来转法轮处。善男子等应念此处常有如来应正等觉。何以故。一切诸佛皆由般若波罗蜜多而得生故。若人供养如来形像所获功德。不如供养甚深般若波罗蜜多。何以故。三世诸佛皆因般若波罗蜜多而得有故

大般若波罗蜜多经卷第五百六十九大般若波罗蜜多经卷第五百七十

        三藏法师玄奘奉　诏译

    第六分平等品第七

尔时最胜复从座起。偏覆左肩右膝着地。合掌恭敬而白佛言。如世尊说法性平等。何谓平等。等何法故。名为平等。佛告最胜。天王当知等观诸法自性寂静。不生不灭故名平等。一切烦恼虚妄分别。自性寂静不生不灭故名平等。名相分别自性寂静。不生不灭故名平等。灭诸颠倒不起攀缘故名平等。能缘心灭无明有爱。即俱寂静痴爱灭故。不复执着我及我所故名平等。我我所执永灭除故。名色寂静故名平等。名色灭故边见不生故名平等。断常灭故身见寂静故名平等。天王当知。能执所执一切烦恼障善法者依身见生。若诸菩萨行深般若波罗蜜多方便善巧能灭身见。一切随眠及诸烦恼。皆永寂静作愿亦息。譬如大树拔除根株。枝条叶等无不枯死。如人无首命根等绝。随眠烦恼亦复如是。若断身见余皆永灭。若人能观诸法无我。能执所执皆永寂灭。尔时最胜便白佛言。云何我见起障真理。佛告最胜。天王当知。于五取蕴妄谓有我即起我见。真实之法自性平等。无能所执我见相违。是故为障。天王当知。如是我见不在内不在外。不在两间。都无所住名为寂静。即是平等远离我见。通达平等名真实空。观察此空无相无愿。自性寂静不生不灭不取不着远离我见。故名平等。天王当知。所言我者无来无去无有真实。虚妄分别法从妄生亦是虚妄。若诸菩萨行深般若波罗蜜多方便善巧。观如是法远离虚妄。是故名为寂静平等。天王当知。能执所执名为炽然。离名寂静。诸烦恼障名为炽然。离名寂静。若诸菩萨行深般若波罗蜜多方便善巧。能如实知能执所执诸烦恼灭为增善法。断能所执及诸烦恼。不见可生不见可灭故名平等。修一切种波罗蜜多远离魔障。不见可修不见可离故名平等。菩萨常缘菩提分法。不起声闻独觉作意。于菩提分声闻独觉。不见异相故名平等。缘一切智心不休息。常修空行由大悲力。不舍有情故名平等。天王当知。若诸菩萨行深般若波罗蜜多方便善巧。于一切法心缘自在。心缘无相而修菩提。不见无相及菩提异故名平等。心缘无愿不舍三界。不见无愿及三界异故名平等。观身不净心住清净。观行无常心缘生死而不厌舍。观有情苦住涅槃乐观法无我。于有情类起大悲心。常为有情说不净药不见贪病。常说大慈不见嗔病。常说缘起不见痴病。为等病者说无常药。不见等病及无常异。如是菩萨行深般若波罗蜜多方便善巧。于一切法心缘自在缘离贪法为化声闻。缘离嗔法为化独觉。缘离痴法为化菩萨。缘一切色愿得如来清净妙色无所得故。缘一切声为得诸佛微妙音声无所得故。缘一切香愿得诸佛清净戒香无所得故。缘一切味愿得如来味中第一大士夫相无所得故。缘一切触愿得如来柔软手掌无所得故。缘一切法愿得如来寂静之心无所得故。缘诸布施为得成就佛相好身。缘诸净戒为得圆满严净佛土。缘诸安忍愿得诸佛大梵音声及得诸佛净光明身。缘诸精进为度有情常无间断。缘诸静虑为欲成就广大神通。缘诸般若为断一切妄见烦恼。缘诸大慈平等无碍为诸有情皆得安乐。缘诸大悲为护正法救拔有情生死大苦。缘诸大喜为得说法无碍自在悦乐有情。缘诸大舍为不执见有情烦恼结缚随眠。天王当知。若诸菩萨行深般若波罗蜜多方便善巧。不见二事名平等行。缘四摄法为化有情。缘悭嫉过为舍资财修行布施。缘破戒失为住净戒。缘嗔忿失为得安忍。缘懈怠失为成如来大精进力。缘散乱失为得如来寂静胜定。缘恶慧失为成如来无碍智慧。缘二乘法为欲成就无上大乘。缘诸恶趣为欲济拔一切有情。缘诸善趣为欲令知诸人天果皆当败坏。缘诸有情为令了达都无坚实唯有虚妄。缘佛随念为得成就助道胜定。缘法随念为得通达诸法秘藏。缘僧随念为和合众心无退转。缘舍随念为无爱着。缘戒随念为得净戒。缘天随念为成菩提诸天赞叹。缘自身相为得佛身。缘自语相为得佛语。缘自意相为得诸佛平等之心。缘有为法为成佛智。缘无为法为得寂静。天王当知。若诸菩萨行深般若波罗蜜多方便善巧。无有一心一行空过而不回向一切智者。如是菩萨行深般若波罗蜜多方便善巧。虽遍缘法而能不着。是故名为方便善巧。观一切法无不趣向大菩提者。譬如三千大千世界所出诸物。无不皆为有情受用。如是菩萨行深般若波罗蜜多。方便善巧所缘境界。无不饶益趣向菩提。譬如众色无有不因四大种者。如是菩萨所缘境界。无有一法不趣菩提。何以故。菩萨修行皆因外缘而得成立。谓诸菩萨因悭嫉者成就布施波罗蜜多。因背恩者成就净戒波罗蜜多。因恶性者成就安忍波罗蜜多。因懈怠者成就精进波罗蜜多。因散乱者成就静虑波罗蜜多。因愚痴者成就般若波罗蜜多。若诸有情损恼菩萨。菩萨因彼伏断嗔恚。菩萨若见修行善法向菩提者生己子心。如是菩萨赞不生喜毁不生嗔。见无乐者起大慈心。见有苦者起大悲心。见有乐者起大喜心。见无苦者起大舍心。因难化者发奢摩他。因易化者发毗钵舍那。因信行者起知恩智。若见有情外恶缘胜外善缘劣则勤守护。若见因力有强胜者种种方便令受教法。若见智慧开悟有情则为宣说甚深法要。若见有情广说乃悟则为次第宣说诸法。若诸有情执著文字为说句义令得开晓。若已学止为说妙观。若已学观为说寂止。若执持戒为说地狱。持戒无执则不说之。若执闻慧为说思修。若执等持为说般若。若有爱乐阿练若者即为彼说心远离法。若有乐闻佛功德者即为彼说无上圣智。为贪欲者说不净法。为嗔恚者说慈悲法。为愚痴者说缘起法。为等分者说种种法。或说不净。或说慈悲。或说缘起。已调伏者为说净戒胜定妙慧。应入佛乘而受化者为次第说波罗蜜多。应以抑挫而受化者先折其辞后为说法。应种种言而受化者即为彼说因缘譬喻令得开解。应以深法而受化者为说般若波罗蜜多方便善巧无我无法。着诸见者为说法空。多寻伺者为说无相。著有为者为说无愿。着诸蕴者为说如幻。着诸界者为说无性。着诸处者为说如梦。着欲界者为说炽然。着色界者为说行苦。着无色界者为说诸行无常。难化有情为赞圣种。易化有情为说静虑及无量心。若闻生天而受化者为说快乐。因声闻法而受化者为说圣谛。因独觉法而受化者为说缘起。因菩萨法而受化者为说净心。大慈悲法修行菩萨为说福慧。不退菩萨为说净土。一生所系菩萨为说严菩提座。应以佛说而受化者为其相续次第而说。天王当知。如是菩萨修行清净甚深般若波罗蜜多。方便善巧得诸自在。说法利益无有空过。说是菩萨自在法时。三万天人俱发无上正等觉心。五千菩萨得无生忍。尔时世尊即便微笑。诸佛法尔现微笑时。种种色光从面门出。青黄赤白紫颇胝迦。普照十方无边世界。现希有事还至佛所。右绕三匝入佛顶中。时舍利子。睹斯瑞相心怀犹豫。即从座起偏覆左肩右膝着地合掌恭敬而白佛言。世尊。有何因缘现此瑞相。尔时佛告舍利子言。此最胜天。已曾过去无量无数无边大劫。于诸佛所修行一切波罗蜜多。为诸菩萨守护般若波罗蜜多。由此因缘今得值我。咨受般若波罗蜜多。于未来世复经无量无数大劫。修习无上菩提资粮。然后证得所求无上正等菩提。十号具足。佛名功德庄严。土名最极严净。劫名清净。其土丰乐人众炽盛。纯菩萨僧无声闻众。彼土大地七宝合成。众宝庄严平坦如掌。香花软草而严饰之。无诸山陵堆阜荆棘。幢幡花盖种种庄严。有大都城名为难伏。七宝罗网弥覆其上。金绳交络角悬金铃。昼夜六时空天奏乐。及散种种天妙香花。其土人众欢娱受乐。胜妙超彼他化天宫。人天往来不相隔碍。无三恶趣及二乘名。彼土有情唯求佛智。其佛恒为诸大菩萨。宣说种种清净法要。无量无边菩萨眷属。无邪见执破戒邪命。亦无盲聋喑哑背偻及根缺等诸丑恶事。二十八相庄严其身。彼土如来寿八小劫。诸人天众无中夭者。佛有如是无量功德。若欲说法先放光明。诸菩萨众遇斯光已。即知世尊将欲说法。我等今者宜应往听。时天为佛敷师子座。其量高广百踰缮那。种种庄严无量供养。世尊升座为众说法。彼诸菩萨聪明利根。一闻领悟离我我所。资具饮食应念即至。佛说最胜受记法时。五万天人深心欢喜。俱发无上正等觉心。皆愿未来生彼佛土。尔时最胜闻佛所说。欢喜踊跃得未曾有。上升虚空。七多罗树。时三千界六种变动。诸天伎乐不鼓自鸣。散众天花以供养佛及大菩萨最胜天王。时彼天王从空而下。礼佛双足退坐一面

    第六分现相品第八

时舍利子问最胜言。菩萨修行甚深般若波罗蜜多。方便善巧通达法性。尔时即应坐菩提座。证得无上正等菩提。转妙法轮度有情众。何缘先现苦行六年。降伏天魔后成正觉。最胜答曰。大德当知。菩萨修行甚深般若波罗蜜多。方便善巧通达法性。实无苦行。为伏外道故示现之。而彼天魔是欲界主。禀性调善实不应坏。为化有情故示降伏。谓诸外道自称能修苦行第一。是故菩萨示现能修过彼苦行。谓诸有情或见菩萨屈一膝立。或见菩萨举两手立。或见菩萨视日而立。或见菩萨五热炙身。或见菩萨倒悬其身。或见菩萨卧于棘刺。或卧牛粪或坐于石。或复卧地或卧其板。或卧杵上或卧灰土。或见菩萨唯着板衣。或着芒衣或着草衣。或着树皮或着茅衣。或复露形。或面向日随日而转。或见菩萨唯食稗子。或复食麦或食草根。或食树叶或花或果。或食薯蓣或芋或藕。或豆或谷或麻或米。或六日一食。或饮水度日。或于一日食一滴酥。或一滴蜜或一滴乳。或无所食。或恒熟眠。现如是等种种苦行。经于六年一无亏失。然实菩萨无斯苦行。应度有情。而自见有菩萨如是现苦行。时有六十那庾多诸天人众。因见此事安住三乘。复有天人宿善根力深乐大乘。则见菩萨坐七宝台。身心不动舒颜含笑入胜等持。时经六年方从定起。有天人众深乐大乘欲听闻者。则见菩萨端坐说法经于六年。大德当知。如是菩萨方便善巧行深般若波罗蜜多。能降天魔伏诸外道。大悲化度一切有情。既经六年从定而起。随顺世法诣无垢河。洗浴出已于河边立。有牧牛女。构百乳牛以饮一牛。构此牛乳用作乳糜奉献菩萨。复有六亿天龙药叉健达缚等。各持种种香美饮食而来奉献。咸作是言大士正士。惟愿受我饮食供养。菩萨愍之皆悉为受。时牧牛女天龙药叉健达缚等互不相见。各见菩萨独受其供。时有无量诸天人等。因见受供咸得悟道。是故菩萨为示现之。菩萨尔时实不洗浴。亦不受彼人天等供。大德当知。如是菩萨行深般若波罗蜜多。方便善巧示现行诣菩提座。时有地居天名曰妙地。与天神众周遍扫饰。洒以香水散以妙花。时此三千大千世界四大天王领自天众。雨天妙花供养菩萨。天主帝释时分天王领自天众。住虚空中奏天乐音赞叹菩萨。喜足天王领自天众。持七宝网弥覆世界。其网四角悬紫金铃。皆雨众宝供养菩萨。善化天王领自天众。持紫金网弥覆世界。作诸天乐雨种种花供养菩萨。自在天王领自天众。诸龙药叉健达缚等。各持种种上妙供具供养菩萨。堪忍界主大梵天王既见菩萨诣菩提座。即告一切梵天众言。汝等当知。今此菩萨坚固甲胄而自庄严。不违本誓心无厌怠。诸菩萨行皆已满足。通达无量化有情法。诸菩萨地皆得自在。于诸有情其心清净。善知一切根性差别。通达如来甚深秘藏。超觉一切魔之事业。集诸善本不待外缘。一切如来共所护念。普为含识开解脱门。大将导师摧魔军敌。于大千界独称勇猛。善施法药为大医王。解脱灌顶受法王位。放智慧光普照一切。八法不染譬如莲花。诸总持门无不通达。深广难测犹若大海。安固不动如妙高山。智慧清净无诸垢浊。内外皎洁如末尼珠。于诸法相皆得自在。梵行清白已到究竟。如是菩萨行深般若波罗蜜多方便善巧。为度有情诣菩提座。结跏跌坐降伏魔怨。为成十力四无所畏四无碍解及十八佛不共法等无量无边诸佛功德。转大法轮作师子吼。以法普施一切有情。各随所宜皆令满足。为诸有情法眼清净。以无上法降伏外道。欲示诸佛本愿成就。于一切法而得自在。汝等可往供养菩萨。大德当知。如是菩萨行深般若波罗蜜多。方便善巧示现行诣菩提座。时于双足下千辐轮相各放无量微妙光明。普照地狱傍生鬼界。其中有情遇斯光者。即皆离苦身心安乐。时龙宫内有大龙王名迦履迦。遇斯光已生大欢喜。告诸龙言。此妙光明来照我等。令我等辈身心安乐。我于往昔曾见此光。时有如来出兴于世。今既有此微妙光明。定知世间有佛出现。宜共严办种种香花众妙珍财幢幡花盖。作诸伎乐往诣供养。于是龙王将诸眷属赍持供具。普兴大云降洒香雨。往诣菩萨作诸伎乐施设供养。右绕菩萨而赞叹言。微妙光明普令欢乐。决定最胜佛出无疑。种种奇珍庄严大地。所生草木悉变成宝。江河皆静无风浪声。准此定知佛出于世。释梵日月光明不现恶趣清净佛出无疑。譬如有人少失父母。年既长大忽然还得。欢喜踊跃不能自胜。一切世间睹佛出现。各共欢喜亦复如是。我等过去曾供养诸佛。今值法王人中师子。是则我等生不空过。大德当知。如是菩萨行深般若波罗蜜多方便善巧。菩提树下受草敷座。右绕七匝正念端坐。下劣有情见如是相。诸大菩萨见有八万四千天子。各别敷一大师子座。诸师子座众宝合成。七宝罗网弥覆其上。各于四角悬妙金铃。幢幡缯盖处处罗列。菩萨遍此八万四千师子座上俱各安坐。而诸天子互不相见。各谓菩萨独坐我座证得无上正等菩提。以是因缘深生欢喜。于无上觉皆得不退。大德当知。如是菩萨行深般若波罗蜜多方便善巧。眉间毫相放大光明。普照三千大千世界。诸魔宫殿皆失威光。时诸魔王咸作是念。以何缘故有此光明。映蔽我等威光宫殿。讵非菩萨坐菩提座将证无上正等菩提。念已共观方见菩萨菩提树下坐金刚座。见已惊怖召集魔军。无量百千种种形貌。持种种伎种种幢幡。出种种声能令闻者窍穴毛孔普皆流血。菩萨尔时以大悲力。令魔军众不能出声。是名菩萨行深般若波罗蜜多方便善巧。大德当知。如是菩萨行深般若波罗蜜多方便善巧。忆念过去无量亿劫。精进修行布施净戒安忍精进静虑般若。慈悲喜舍。念住正断。神足根力。觉支道支。寂止妙观。三明八解皆悉圆满。念已即申金色右手。自摩其顶乃至遍身。作如是言。我欲济拔有情众苦而起大悲。时诸魔王及彼眷属。闻菩萨语即皆颠仆。菩萨尔时以大悲力。令诸魔众闻空中声。汝可归依能施无畏救护一切净戒大仙。魔及眷属闻此声已。犹伏在地作如是言。唯愿大仙救济我命。是时菩萨依深般若波罗蜜多方便善巧放大光明。其有遇者皆离怖畏。魔及眷属睹斯神变。恐怖欢喜二事交怀。大德当知。如是菩萨行深般若波罗蜜多方便善巧。令诸有情所见各别。谓或有见如是降魔。或有有情不见斯事。或见菩萨但居草座。或见菩萨处师子台。或见菩萨在地而坐。或见空中坐师子座。见菩提树其相亦别。谓或见是[榳-廷+(崋-山+田)]钵罗树。或有见是天圆彩树。或见此树众宝合成。或见此树高七多罗。或见此树八万四千踰缮那量。有师子座四万二千踰缮那量。在此树下菩萨坐之。或见菩萨游戏空中。或见坐于菩提树下。如是菩萨行深般若波罗蜜多方便善巧。示现种种神通变化度诸有情。大德当知。如是菩萨行深般若波罗蜜多方便善巧坐菩提座。十方各如殑伽沙界无量无数无边菩萨。皆悉来集住虚空中。发种种声安慰菩萨。令身安乐心生欢喜。善哉大士。勇猛精进。速疾成办广大吉祥。心如金刚勿生怖惧。神通游戏利乐有情。能一刹那证一切智。如是菩萨处菩提座。魔来扰乱都不生嗔。一刹那心方便善巧能与般若波罗蜜多理趣相应。已至究竟通达一切所知见觉。大德当知。如是菩萨行深般若波罗蜜多方便善巧坐菩提座。十方各如殑伽沙界所有诸佛。异口同音赞言。善哉善哉。大士。乃能通达自然智。无碍智。平等智。无师智。大悲庄严。大德当知。如是菩萨行深般若波罗蜜多方便善巧。能作如是种种示现。诸有情类或见菩萨今得菩提。或见菩萨久已成佛。或有但见一世界中四大天王各奉献钵。或复有见十方各如殑伽沙界四大天王各奉献钵。尔时菩萨为有情故总受众钵重叠掌中。以手按之令合成一。诸四天王各不相见。皆谓世尊独受我钵。尔时便有六万天子。乘宿愿力先来献供。彼于过去作是愿言。若此菩萨当成佛时。愿受我等最初供养。说是法时三万菩萨得无生忍。复有三万六千菩萨皆于无上正等菩提得不退转。八万人天远尘离垢生净法眼。无量无边诸有情类俱发无上正等觉心。大德当知。尔时菩萨依深般若波罗蜜多方便善巧。将欲示现转大法轮。堪忍界主持髻梵王。应时便与六十八万诸梵天众。来至佛所顶礼双足。合掌恭敬右绕七匝。而三请言。惟愿大悲。哀愍我等转大法轮。唯愿大悲。哀愍我等转大法轮。唯愿大悲。哀愍我等转大法轮。既三请已即便化作大师子座。其座高广四万二千踰缮那量。种种庄严坚固安隐。时十方界各有无量天主帝释。皆为如来敷师子座。量及庄严亦复如是。菩萨尔时现神通力。令彼诸天各见菩萨坐其座上而转法轮。菩萨既坐此师子座。入无边境三摩地门。放大光明照十方面各如殑伽沙等世界。复令彼界六种变动。其中有情众苦暂息身心安乐。亦暂远离贪嗔痴等恶不善法。慈心相向犹如母子。时此三千大千世界。靡有间隙如一毛孔。天龙药叉健达缚阿素洛揭路荼紧捺洛莫呼洛伽人非人等充满其中。若诸有情应闻苦法而受化者闻佛说苦应闻无我寂静远离无常空法而受化者亦复如是。应闻如幻而受化者闻说如幻。应闻如梦响像光影阳焰变化寻香城法而受化者亦复如是。应闻空无相无愿解脱门而受化者闻佛说空无相无愿。时有情类或闻如来说一切法从因缘生。或闻说蕴。或闻说界。或闻说处。或闻说苦。或闻说集。或闻说灭。或闻说道。或有闻说念住正断神足根力觉支道支。或有闻说寂止妙观。或有闻说诸声闻法。或有闻说诸独觉法。或有闻说诸菩萨法。如是菩萨行深般若波罗蜜多方便善巧示现种种转法轮相。随诸有情根性差别。各得利乐深心欢喜。时舍利子谓最胜言。天王。菩萨行深般若波罗蜜多方便善巧所有境界。极为甚深难思难议难知难入。最胜报言。大德。菩萨行深般若波罗蜜多方便善巧功德胜事无量无边我今所说百分千分。乃至邬波尼杀昙分不得其一。唯有如来乃能尽说。我今所说彼少分者。皆承如来威神之力。何以故。诸佛境界不可思议。一生所系诸菩萨众。说其功德尚不能尽。况余菩萨。大德当知。诸佛境界寂静离说。无分别智及后所得之所能了。大德当知。若菩萨摩诃萨欲得证入诸佛境界。应学般若波罗蜜多方便善巧。究竟通达健行三摩地。如幻三摩地。金刚喻三摩地。金刚轮三摩地。无动慧三摩地。遍通达三摩地。不缘境界三摩地。师子自在三摩地。三摩地王三摩地。功德庄严三摩地。寂静慧三摩地。普超越三摩地。无染着三摩地。慧庄严王三摩地。无等等三摩地。等觉三摩地。正觉三摩地。悦意三摩地。欢喜三摩地。清净三摩地。火焰三摩地。光明三摩地。难胜三摩地。常现前三摩地。不合和三摩地。无生三摩地。通达三摩地。最胜三摩地。超过魔境三摩地。一切智慧三摩地。幢相三摩地。大悲三摩地。安乐三摩地。爱念三摩地。及不见法三摩地等。大德当知。若菩萨摩诃萨能学般若波罗蜜多方便善巧。便能究竟通达此等无量无边殑伽沙数三摩地门。乃能证入诸佛境界。其心安隐无所怖畏。如师子王不畏禽兽。何以故。若菩萨摩诃萨修如是等诸三摩地。凡有所行皆无怖畏。不见其前有一怨敌。何以故。舍利子。是菩萨摩诃萨行深般若波罗蜜多方便善巧。心无所缘亦无所住。譬如有人生无色界。八万大劫唯有一识。无有住处亦无所缘。如是菩萨行深般若波罗蜜多方便善巧。心无所缘亦无所住。何以故。是诸菩萨心不行无行处。心不想无想处。心不缘无缘处。心不着无著处。心不乱无乱处。心无高下心无违顺。无忧无喜无分别离分别。离奢摩他毗钵舍那。心不随智心不自住亦不住他。不依眼住不依耳鼻舌身意住。不依色住不依声香味触法住。心不在内亦不在外不在两间。心不缘法亦不缘智。不住三世不住离世。大德当知。是诸菩萨行深般若波罗蜜多方便善巧。不取一法而于诸法智见无碍心行净故。见一切法皆悉无垢。不取见相见无分别离诸戏论。大德当知。是诸菩萨行深般若波罗蜜多方便善巧。不与一切肉眼天眼慧眼法眼佛眼相应非不相应。亦复不与一切天耳他心宿住神境漏尽诸智相应非不相应。大德当知。甚深般若波罗蜜多方便善巧。与一切法皆非相应非不相应。诸菩萨摩诃萨行深般若波罗蜜多方便善巧。于一切法得平等智。能观一切有情心行。一切染净皆如实知。于佛十力四无所畏四无碍解及十八佛不共法等无量无边诸佛功德皆不失念。是诸菩萨行深般若波罗蜜多方便善巧。无功用心达一切法。无心意识常在寂定。不起寂定教化有情。施作佛事常不休息。于诸佛法得无碍智心无染着。譬如化佛化作如来。所化如来无心意识。无身无身业无语无语业。无意无意业。而能施作一切佛事饶益有情。何以故。佛神力故。如是菩萨行深般若波罗蜜多方便善巧之所化作。无身无身业。无语无语业。无意无意业。无功用心常作佛事饶益有情。何以故。舍利子。诸菩萨摩诃萨行深般若波罗蜜多方便善巧。通达诸法皆如幻等心无分别。而诸有情恒闻说法。大德当知。是诸菩萨所有智慧。不住有为不住无为。不住诸蕴及诸界处。不住内外及两中间。不住善恶及世出世。不住染净有漏无漏有为无为。不住三世及离三世。不住虚空择非择灭。是诸菩萨行深般若波罗蜜多方便善巧。虽常如是心无所住。而能通达诸法性相。以无碍智无功用心。为诸有情宣说诸法常在寂静。而教化事无有休息。是诸菩萨宿愿力强无功用心为他说法。是诸菩萨由深般若波罗蜜多方便善巧。常无怖畏。何以故。执金刚神若行若立若坐若卧。恒常随逐而守卫故。大德当知。若菩萨摩诃萨闻说如是甚深般若波罗蜜多。心不惊怖无惑无疑。当知已得受菩提记。何以故。信受般若波罗蜜多方便善巧近佛境界。以此一心即能通达一切佛法。达佛法故利乐有情。不见有情与佛法异。何以故。有情佛法理无二故

大般若波罗蜜多经卷第五百七十大般若波罗蜜多经卷第五百七十一

        三藏法师玄奘奉　诏译

    第六分无所得品第九

尔时会中有菩萨摩诃萨。名为善思。问最胜曰。佛授天王菩提记耶。最胜答曰。我虽受记而犹梦等。尔时善思复问最胜。天王受记为何所得。最胜答言。我虽受记而无所得。善思复言。无所得者不得何法。最胜报言。无所得者谓不得我。不得有情。乃至不得知者见者。不得诸蕴及诸界处。若善非善。若杂染若清净。若有漏若无漏。若世间若出世间。若有为若无为。若生死若涅槃。于如是等皆无所得。善思又问。若无所得用授记为。最胜答言。以无所得故得受记。善思复问。若如天王所说义者。便有二智。一无所得。二得受记。最胜答言。若有二者则无受记。所以者何。佛智无二。诸佛世尊以不二智授菩萨记。善思又言。若智不二。云何而有授记受记。最胜答言。授记受记其际无二。善思复言。无二际者云何有记。最胜答言。达无二际即为有记。善思复问。天王今者住何际中而得受记。最胜答言。我住我际住有情际乃至知者见者际中而得受记。善思复问。此我际等当于何求。最胜答言。当于诸佛解脱际求。善思又问。佛解脱际复于何求。最胜答曰。当于无明有爱际求。善思又问。无明有爱复于何求。最胜答曰。当于毕竟不生际求。善思又问。此不生际复于何求。最胜答曰。此际当于无知际求。善思又问。无知际者即无所知。云何此际当于彼求。最胜答曰。若有所知求不可得。以无知故于彼际求。善思又问。此际离言云何可求。最胜答曰。以语言断是故可求。善思又问。此语言云何断。最胜答曰。诸法依义不依语故。善思又问。云何依义。最胜答曰。不见义相。善思又问。云何不见。最胜答曰。不起分别。义是所依我为能依。无此二事故名不见。善思又问。若不见义此何所求。最胜答曰。无见无取故名为求。善思又问。法可求者即为有求。最胜答曰。是义不然。夫求法者实无所求。何以故。若实可求即为非法。善思又问。何者是法。最胜答曰。法无文字亦离语言。善思又问。离文言中何者是法。最胜答曰。性离文言心行处灭。是名为法。一切法性皆不可说。其不可说亦不可说。若有所说即是虚妄。虚妄法中都无实法。善思又问。诸佛菩萨常有言说皆虚妄耶。最胜答曰。诸佛菩萨从始至终不说一字云何虚妄。善思又问。若有所说当有何咎。最胜答曰。有语言咎。善思又问。语言何咎。最胜答曰。有思议咎。善思又问。何法无咎。最胜答曰。有说无说不见二相是则无咎。善思又问。咎何为本。最胜答曰。能执为本。善思又问。执何为本。最胜答曰。着心为本。善思又问。着何为本。最胜答曰。虚妄分别为本。善思又问。虚妄分别以何为本。最胜答曰。攀缘为本。善思又问。何所攀缘。最胜答曰。攀缘色声香味触法。善思又问。云何无缘。最胜答曰。若离爱取则无所缘。以是义故如来常说诸法平等不可攀缘。说此法时五千苾刍远尘离垢生净法眼。复有一万二千菩萨得无生忍。无量无边诸有情类。俱发无上正等觉心

尔时最胜即从座起偏覆左肩。右膝着地合掌恭敬而白佛言。诸善男子善女人等。闻深般若波罗蜜多。云何未发菩提心者即能发心。皆悉成就得不退转。行常胜进而无退堕。佛言。天王。谛听谛听。极善作意。当为汝说。最胜白言。善哉大圣。唯然愿说我等乐闻。佛告最胜。天王当知。若善男子善女人等。闻深般若波罗蜜多。以纯净意发菩提心。正信具足亲近贤圣。乐闻正法远离嫉悭。常修寂静好行惠施。心无限碍离诸秽浊。正信业果心不犹豫。如实了知黑白业果。设为身命终不作恶。是善男子善女人等。如是修行甚深般若波罗蜜多。则能远离十恶业道。心常系念十善业道。是善男子善女人等。行深般若波罗蜜多方便善巧。若见沙门婆罗门等正行精进戒品清洁多闻解义。常起正念心性调柔。寂静无乱恒为爱语。勤修诸善远离众恶。于自不高于他不蔑。离粗恶语远无义言。不舍念住其心调直。能断暴流善拔毒箭。于诸重担悉能弃舍。超出无暇越度后有。是善男子善女人等。行深般若波罗蜜多方便善巧。见此菩萨则应亲附依为善友。时此菩萨方便善巧。随其所宜而为说法。汝等当知。能行施者当得富乐。受持净戒尊贵生天。听闻正法获大智慧。复告之言。此是布施此布施果。此是悭吝此悭吝果。此是净戒此净戒果。此是犯戒此犯戒果。此是安忍此安忍果。此是忿恚此忿恚果。此是精进此精进果。此是懈怠此懈怠果。此是静虑此静虑果。此是散乱此散乱果。此是妙慧此妙慧果。此是愚痴此愚痴果。此身善业此身善业果。此身恶业此身恶业果。此语善业此语善业果。此语恶业此语恶业果。此意善业此意善业果。此意恶业此意恶业果。此法应作此法不应作。若如是修感长夜乐。不如是修获长夜苦。是善男子善女人等。行深般若波罗蜜多方便善巧。亲近善友得闻如是次第说法。时此菩萨知是法器。则为宣说甚深般若波罗蜜多。谓空无相无愿无作无生无灭无我有情。广说乃至知者见者。复为宣说甚深缘起。谓因此法有彼法生。此法灭时彼法随灭。所谓无明缘行。行缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死愁叹苦忧恼。若无明灭则行灭。乃至生灭则老死愁叹苦忧恼灭。时此菩萨行深般若波罗蜜多方便善巧。复作是说。真实理中无有一法可生可灭。何以故。世间诸法皆因缘生。无我有情作者受者。因缘和合说诸法生。因缘离散说诸法灭。无一实法受生灭者。虚妄分别于三界中但有假名。随业烦恼受果异熟。若以般若波罗蜜多如实观察。则一切法无生无灭无作无受。若法无作是亦无行。则于诸法心无所著。谓不着色受想行识。不着眼处乃至意处。不着色处乃至法处。不着眼界乃至意界。不着色界乃至法界。不着眼识界乃至意识界。时此菩萨复作是说。诸法自性皆毕竟空。寂静远离无取无著。是善男子善女人等。因如是说行常胜进而无退堕。天王当知。诸菩萨摩诃萨行深般若波罗蜜多方便善巧。乐见诸佛乐闻正法。不堕卑贱在所生处不离见佛。听受正法供养众僧常见诸佛。勇猛精进志求正法。不著有为妻子仆使。于资生具亦不贪着不染诸欲。常依正教修佛随念。舍俗出家如教修行转为他说。虽为他说而不求报。见听法众常起大慈。于有情类恒起大悲。广学多闻不惜身命。常乐远离少欲喜足。但采义理不滞言词。说法修行不专为己。为有情类得无上乐。谓佛菩提大涅槃界。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。方便善巧如是修行。远离放逸勇猛精进摄护诸根。若眼见色不着色相。如实观察此色过患。耳声鼻香舌味身触意法亦尔。若纵诸根名为放逸。若能摄护名不放逸。是菩萨摩诃萨行深般若波罗蜜多方便善巧。调伏自心将护他意名不放逸。远离贪欲心顺善法。寻伺嗔痴不善根本。身语恶业及二邪命。一切不善皆悉远离名不放逸。是菩萨摩诃萨行深般若波罗蜜多。心常正念名不放逸。是菩萨摩诃萨知一切法信为上首。正信之人不堕恶趣。心不行恶贤圣所赞。天王当知。诸菩萨摩诃萨行深般若波罗蜜多方便善巧如法修行。随所生处常得值佛。远离二乘安住正道。得大自在成就大事。谓诸如来正智解脱。是菩萨摩诃萨行深般若波罗蜜多方便善巧欲求安乐。常勤随顺一切智道。天王当知。今此大众得闻如是甚深般若波罗蜜多。已于过去无量大劫。供养诸佛修集善根。是故应当勤加精进勿令退失。若天人等能制诸根不着五欲。远离世间常修出世。三业清净习助道法名不放逸。诸菩萨摩诃萨行深般若波罗蜜多方便善巧。正信具足心不放逸。勤修精进令得胜法。名不放逸。诸菩萨摩诃萨欲具正信。心不放逸。精进正念。当学般若波罗蜜多。因是念智能疾证得所求无上正等菩提。诸菩萨摩诃萨行深般若波罗蜜多方便善巧。具足正信心不放逸。勤修精进即得正念。用是念智知有知无。云何有无。若修正行得正解脱是名为有。若修邪行得正解脱是名为无。眼等六根色等六境。世俗为有胜义为无精进。菩萨能得菩提是名为有懈怠。菩萨得菩提者是名为无。说五取蕴皆从虚妄分别而生。是名为有。说世俗法不由因缘自然而起。是名为无。说色无常苦败坏法是名为有。若言常乐非败坏法是名为无。受想行识亦复如是。无明缘行是名为有。若离无明而行生者是名为无。乃至生缘老死愁叹苦忧恼亦复如是。施得大富是名为有。得贫穷者是名为无。受持净戒得生善趣是名为有。生恶趣者是名为无。乃至修慧能得成圣是名为有。作愚夫者是名为无。若修多闻能得大智是名为有。得愚痴者是名为无。若修正念能得出离是名为有。不得为无。若行邪念不得出离是名为有。能得为无。离我我所能得解脱是名为有。执我我所能得解脱是名为无。若言虚空遍一切处是名为有。言五蕴中有真实我是名为无。如实修智能得解脱是名为有。若着邪智能得解脱是名为无。离我等见能得空智是名为有。着我等见能得空智是名为无。天王当知。诸菩萨摩诃萨行深般若波罗蜜多方便善巧知世有无。能修平等了达诸法从因缘生。世俗故有。不起常见知因缘法。本性皆空不生断见。于诸佛教如实通达。天王当知。佛为菩萨略说四法。谓世沙门婆罗门等及长寿天多起常见。为破彼执说行无常。有诸天人多贪着乐。为破彼故说一切苦。外道邪见执身有我。为破彼执说身无我。增上慢者谤真涅槃。是故为说涅槃寂静。说无常者令其志求究竟之法。为说苦者令于生死远离愿求。说无我者为显空门令其了达。说寂静者令达无相离诸相执。天王当知。诸菩萨摩诃萨行深般若波罗蜜多方便善巧如是修学。于诸善法终无退堕。速成无上正等菩提。尔时最胜复白佛言。诸菩萨摩诃萨行深般若波罗蜜多。修何等行护持正法。佛告最胜。天王当知。若菩萨摩诃萨行深般若波罗蜜多。行不违言尊重师长。随顺正法心行调柔。志性纯质诸根寂静。远离一切恶不善法。修胜善根名护正法。天王当知。若菩萨摩诃萨行深般若波罗蜜多。修身语意三业慈悲。不徇利誉持戒清净。远离诸见名护正法。天王当知。若菩萨摩诃萨行深般若波罗蜜多。心不随爱恚痴怖行名护正法。修习惭愧名护正法。说法修行皆如所闻名护正法。天王当知。三世诸佛为护正法说陀罗尼。拥护天王及人王等。令护正法久住世间。与诸有情作大饶益。陀罗尼曰

呾侄他　阿虎洛　屈洛罚底(丁履反下悉同)虎刺挐莎(去呼下声悉同)窭荼　者遮　者遮折(支热反)尼阿奔(去声呼)若刹多　刹多刹　延多　刹也莎诃　陜末尼羯洛　邬鲁邬鲁罚底迦　逻跋底迦阿鞞奢底尼莎刺尼　袪阇　袪阇末底　阿罚始尼　罚尼罚多　罚多　奴娑理尼　部多奴悉没栗底　提罚多奴悉没栗底　莎诃(九十七字)

天王当知。此大神咒。能令一切天龙药叉徤达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等一切有情皆得安乐。此大神咒三世诸佛。为护正法及护天王并人王等令得安乐。以方便力而宣说之。是故天王及人王等。为令正法久住世故。自身眷属得安乐故。国土有情无灾难故。各应精勤至诚诵念如是。则令怨敌灾难魔事法障皆悉销灭。由斯正法久住世间。与诸有情作大饶益。说是般若波罗蜜多大神咒时。诸天宫殿山海大地皆悉振动。有八十千诸有情类俱发无上正等觉心。时最胜天踊跃欢喜。以七宝网弥覆佛上。合掌恭敬复白佛言。诸菩萨摩诃萨行深般若波罗蜜多。修何等法能于无上正等菩提心不移动。佛告最胜。天王当知。若菩萨摩诃萨行深般若波罗蜜多。精勤修习无碍大慈无厌大悲。成办大事勤加精进。学空等持。亦能精勤修平等智。方便善巧如实通达清净大智。明了三世平等妙理无有障碍。履三世佛所行正道。天王当知。是菩萨摩诃萨行深般若波罗蜜多。修如是法能于无上正等菩提心不移动。尔时最胜复白佛言。诸菩萨摩诃萨行深般若波罗蜜多。修何等法闻诸如来不思议事。不惊不怖亦不忧恼。佛告最胜。天王当知。若菩萨摩诃萨。具足修行妙慧妙智。亲近善友乐闻深法。了知诸法皆如幻等。悟世无常生必归灭。心无住着犹若虚空。天王当知。是菩萨摩诃萨行深般若波罗蜜多。修如是法闻诸如来不思议事。不惊不怖亦不忧恼。尔时最胜复白佛言。诸菩萨摩诃萨行深般若波罗蜜多。修何等法于一切处能得自在。佛告最胜。天王当知。若菩萨摩诃萨行深般若波罗蜜多。修五神通具足无碍诸解脱门静虑无量方便般若波罗蜜多。于一切处能得自在。尔时最胜复白佛言。诸菩萨摩诃萨行深般若波罗蜜多得何等门。佛告最胜。天王当知。若菩萨摩诃萨行深般若波罗蜜多。得妙智门则能悟入。一切有情诸根利钝。得妙慧门则能分别诸法句义。得总持门了达一切语言音声。得无碍门能说诸法毕竟无尽。天王当知。是菩萨摩诃萨行深般若波罗蜜多得如是门。尔时最胜复白佛言。诸菩萨摩诃萨行深般若波罗蜜多得何等力。佛告最胜。天王当知。若菩萨摩诃萨行深般若波罗蜜多。得寂静力成就大悲故。得精进力成就不退故。得多闻力成就大智故。得信乐力成就解脱故。得修行力成就出离故。得安忍力爱护有情故。得菩提心力断除我见故。得大悲力化导有情故。得无生忍力成就十力故。天王当知。是菩萨摩诃萨行深般若波罗蜜多。得如是等种种胜力。说是法时五百菩萨得无生忍。八千天子得不退转。一万二千诸天子众远尘离垢生净法眼。四万天人俱发无上正等觉心

    第六分证劝品第十

佛告最胜。天王当知。过去无量不可思议无数大劫有佛。名曰功德宝王。十号圆满。国名宝严。劫名善观。其土丰乐无诸疾恼。人天往来不相限碍。地平如掌无诸山陵堆阜瓦砾荆棘毒刺。遍生细草柔软绀青如孔雀毛。量才四指。下足便靡举步随升。瞻博迦花悦意花等。及余软草周遍庄严。不暑不寒四序调适。吠琉璃宝以成其地。时诸有情心性调善。三毒烦恼制伏不行。彼佛世尊声闻弟子一万二千那庾多数。菩萨弟子六十二亿。时人极寿三十六亿那庾多岁。或复中夭。有城名曰无垢庄严。其城南北百二十八踰缮那量。东西八十踰缮那量。城厚十六踰缮那量。门堞楼观皆七宝成。十千园苑以为严饰。十千小城周匝围绕。有四园苑妙花庄严。悦意功德孔雀游戏。于四时中欢娱适乐。有四大池七宝为岸。纵广正等半踰缮那。纯以紫金而为阶道。其底遍布妙好金沙。池中有水具八功德。宝花氛馥间列其中。凫雁鸳鸯众鸟游集。岸列诸树白檀赤檀尸利沙等。上有鹦鹉舍利众鸟翔集游戏。有转轮王名曰治世。七宝具足王四大洲。已曾供养无量诸佛。于诸佛所深植善根。大菩提心得不退转。内宫眷属七十千人。形貌端严承事宝女。咸发无上正等觉心。彼转轮王具有千子。大力勇健能摧怨敌。具二十八大丈夫相。亦发无上正等觉心。尔时功德宝王如来。将诸声闻及菩萨众复与无量天龙药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等。前后围绕将入无垢庄严大城。时彼轮王七宝导从。与其千子内宫眷属。出城奉迎礼敬请入。施设种种微妙供养。尔时世尊及诸眷属。受供养已欲还本处。治世轮王与七宝等。出城奉送寻即还宫。时转轮王忽自叹曰。人身无常富贵如梦。诸根不缺正信尚难。况值如来得闻妙法。不为希有如优昙花。时彼千子知其父王恋仰世尊乐闻正法。即为营造牛头栴檀广大妙台。七宝严饰其檀一两直赡部洲。此台南北长十三踰缮那。东西复广十踰缮那。众宝庄严四角大柱。于其台下有千宝轮成已共持奉献其父。时王受已而赞之言。善哉善哉。快知我意。欲诣佛所听受正法。千子尔时复于台内造师子座。安处父王令诸宫人前后围绕。其台周匝垂妙金铃。悬缯幡盖覆七宝网。复散种种珍异香花。烧无价香香泥涂饰。时王千子各捧一轮。犹若鹅王腾空诣佛。安详置地往如来所。到已顶礼世尊双足。右绕七匝退立一面。时彼轮王内宫眷属从宝台下。王去宝冠及内眷属。皆脱宝履前诣佛所。顶礼双足右绕七匝退坐一面。尔时功德宝王如来告治世言。大王。今者为闻正法来至此耶。时转轮王即从座起。整理裳服白言。世尊。何等名为所闻正法。佛赞王曰。善哉善哉。汝今乃能为天人众得利乐故问深正法。谛听谛听善思念之。当为大王分别解说。治世白佛。唯然愿闻。尔时世尊告彼王曰。大王当知。诸菩萨摩诃萨行深般若波罗蜜多方便善巧。所达一切平等法性名为正法。谓四念住四正断四神足五根五力七等觉支八圣道支。空无相无愿等。所达一切平等法性名为正法。尔时治世复白佛言。世尊。云何诸菩萨摩诃萨行深般若波罗蜜多方便善巧。于大乘中恒得胜进而不退堕。佛告治世。大王当知。诸菩萨摩诃萨行深般若波罗蜜多方便善巧。因正信力而得胜进。何者正信。谓知诸法不生不灭本性寂静。常能亲近正行之人。不应作法终不造作。心离散乱听受正法。不见彼说不见我听。勤修正行疾得神通。有所堪能化有情类。而终不见我有神通。能化有情彼受我化。何以故。诸菩萨摩诃萨行深般若波罗蜜多方便善巧。都不见我不见有情。二处平等则得胜进而不退堕。大王当知。诸菩萨摩诃萨行深般若波罗蜜多方便善巧。摄护诸根不令取着。于资生具起无常想。知法寂静命如假借。大王当知。如是菩萨行深般若波罗蜜多。于大乘中心不放逸。大王当知。诸菩萨摩诃萨行深般若波罗蜜多方便善巧。于其梦中尚不忘失菩提之心。化诸有情令修佛道。持诸善根施有情类。回向无上正等菩提。见佛神力欢喜赞叹。大王当知。如是菩萨行深般若波罗蜜多。方便善巧速成无上正等菩提。是故大王。当勤精进。处尊贵位莫生放逸。若菩萨摩诃萨欲求法者勿着五欲。何以故。一切异生于欲无厌。得圣智者则能舍之。人身无常寿量短促。大王。今者应善了知。厌离世间求出世道。大王。应以供养如来所获善根回向四事。一者自在无尽二者正法无尽。三者妙智无尽。四者辩才无尽。此四回向与深般若波罗蜜多同皆无尽。大王当知。诸菩萨摩诃萨行深般若波罗蜜多方便善巧。应净修持身语意戒。何以故。为欲引发闻思修故。以方便力化诸有情。以般若力降伏众魔。成就愿力行不违言。时转轮王闻佛所说甚深般若波罗蜜多。欢喜踊跃得未曾有。即取宝冠自解璎珞。长跪敬捧供养如来。舍四大洲皆以奉佛。愿以此福常修梵行。学深般若波罗蜜多。以决定心为有情类。趣向无上正等菩提。王宫女人闻佛说法。皆生欢喜发菩提心。各脱上衣解宝璎珞。奉施功德宝王如来。王以宝台师子座等。又奉上佛而求出家。时彼如来赞治世曰。王能如是甚为善哉。今者所行不违昔愿。应勤修习布施净戒安忍精进静虑般若。过去诸佛修此法故。得成无上正等菩提。未来诸佛亦复如是。尔时治世复白佛言。诸菩萨摩诃萨修行布施。与深般若波罗蜜多为异不异。佛告治世。夫布施者若无般若波罗蜜多。但得施名非到彼岸。要由般若波罗蜜多乃得名为施到彼岸。净戒忍辱精进静虑般若亦尔。何以故。甚深般若波罗蜜多性平等故。彼佛说此甚深法时。王便证得无生法忍。佛告最胜。天王当知。诸菩萨摩诃萨行深般若波罗蜜多。应如彼王勤求正法。时彼轮王即然灯佛千子。即是贤劫千佛

尔时最胜便白佛言。世尊。云何诸菩萨摩诃萨行深般若波罗蜜多。修行速成大菩提道。佛告最胜。天王当知。诸菩萨摩诃萨行深般若波罗蜜多方便善巧。修慈等心于诸有情不为损恼。勤行一切波罗蜜多。及四摄事四无量心菩提分法。修学神通方便善巧。一切善法无不修满。若诸菩萨如是修行。则能速成大菩提道。菩提道者所谓信心。及清净心。离谄曲心行平等心。施无畏心令诸有情咸悉亲附。勤行布施果报无尽。受持净戒而无障碍。修行安忍离诸忿恚。勤加精进修行易成。有胜静虑不起散乱。具足般若能善通达。有大慈故饶益有情。有大悲故终无退转。有大喜故能悦彼心。有大舍故不起分别。无三毒故离诸荆棘。不着色声香味触故灭诸戏论。无烦恼故远离怨敌。舍二乘念其心广大。具一切智能出众宝。天王当知。诸菩萨摩诃萨行深般若波罗蜜多方便善巧。如是修行则能速成大菩提道

尔时最胜复白佛言。诸菩萨摩诃萨行深般若波罗蜜多。现何色像化有情类。佛告最胜。天王当知。诸菩萨摩诃萨行深般若波罗蜜多方便善巧。所现色像无决定相。何以故。随诸有情心之所乐。菩萨即现如是色像。或现金色。或现银色。或现颇胝迦色。或现吠琉璃色。或现石藏色。或现杵藏色。或现真珠色。或现青黄赤白色。或现日月火焰色。或现帝释色。或现梵王色。或现霜雪色。或现雌黄色。或现朱丹色。或现雨花色。或现瞻博迦花色。或现苏末那花色。或现嗢钵罗花色。或现钵特摩花色。或现拘某陀花色。或现奔茶利花色。或现功德天色。或现鹅孔雀色。或现珊瑚宝色。或现如意珠色。或现虚空界色。随人天等各现彼类。天王当知。是菩萨摩诃萨随十方面殑伽沙等诸世界中一切有情色像差别。悉能示现。何以故。是菩萨摩诃萨行深般若波罗蜜多方便善巧。遍能摄化一切有情。乃至不舍一切有情故。何以故。一切有情心行各别。是故菩萨种种示现。所以者何。是菩萨摩诃萨。于过去世有大愿力。随诸有情乐见受化。即为示现所欲见身。如明镜中本无影像。随质好丑种种悉现。然此明镜亦不分别。我体明净能现众色。如是菩萨行深般若波罗蜜多方便善巧。无功用心随乐示现。而不分别我能现身。天王当知。诸菩萨摩诃萨行深般若波罗蜜多方便善巧。于一坐中随诸听众。心所乐见说法之身。菩萨即能示现为说。谓或见佛。或见菩萨。或见独觉。或见声闻。或见梵王。或见帝释。或见大自在。或见毗瑟拏。或见护世。或见轮王。或见沙门。或见异道。或见婆罗门。或见刹帝利。或见吠舍。或见戌达罗。或见长者。或见居士。或见坐宝台中。或见坐莲花上。或见在地。或见腾空。或见说法。或见寂定。天王当知。是菩萨摩诃萨行深般若波罗蜜多方便善巧。为度有情无一形类及一威仪。而不能现甚深般若波罗蜜多。犹如虚空无形无相。遍十方界无处不有。又如虚空离诸戏论。甚深般若波罗蜜多亦复如是。过诸语言。又如虚空世所受用。甚深般若波罗蜜多。一切圣凡皆共受用。又如虚空离诸分别。甚深般若波罗蜜多亦复如是。无分别。心又如虚空容受众色。甚深般若波罗蜜多亦能容受一切佛法。又如虚空能现众色。甚深般若波罗蜜多。亦复能现一切佛法。又如虚空一切草木众药花实依之增长。甚深般若波罗蜜多一切善根依之增长。又如虚空非常非断非语言法。甚深般若波罗蜜多亦复如是。非常非断离诸语言。世间沙门婆罗门等乃至释梵。不能思测甚深般若波罗蜜多。天王当知。甚深般若波罗蜜多。无有一法可为譬喻。若善男子善女人等。信受般若波罗蜜多。所获功德不可思议。若此功德有色形者。太虚空界所不能容。何以故。甚深般若波罗蜜多。生世出世一切善法。若天人众。若天人王。四向四果。及诸独觉。菩萨十地波罗蜜多。诸佛无上正等菩提。一切种智。力无所畏并十八佛不共法等。无不皆依甚深般若波罗蜜多而得成办。说是法时五万菩萨得不退转。一万五千诸天子众得无生忍。一万二千诸天人众远尘离垢生净法眼。殑伽沙等诸有情类俱发无上正等觉心。诸天空中作众伎乐。复散种种天妙香花。供养如来及深般若。复有无量天龙药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等。亦散种种花及宝物。供养如来及深般若。时天龙等异口同音。合掌恭敬俱赞佛曰。善哉善哉。快说如是甚深般若波罗蜜多

大般若波罗蜜多经卷第五百七十一大般若波罗蜜多经卷第五百七十二

        三藏法师玄奘奉　诏译

    第六分显德品第十一

尔时曼殊室利菩萨摩诃萨。从座而起顶礼佛足。偏覆左肩右膝着地。合掌恭敬。白言。世尊。诸菩萨摩诃萨经几劫数行深般若波罗蜜多。供养几佛而能对扬如来所说甚深般若波罗蜜多如最胜天王者。佛告曼殊室利菩萨摩诃萨言。善男子。如此之事不可思议。若非无量百千大劫修集众行种诸善根。则不得闻甚深般若波罗蜜多功德名字。善男子。十方各如殑伽沙界。其中所有诸殑伽沙尚可知数。是菩萨摩诃萨行深般若波罗蜜多。所经劫数供养几佛俱不可知。善男子。过去无量无数无边难思议劫。有佛出世名曰多闻。十号具足。劫名增上。国名日光。多闻如来为诸菩萨摩诃萨说清净法门言。善男子。汝应精勤修诸善法勿顾身命。时彼会中有一菩萨。名精进力。即从座起顶礼佛足。偏覆左肩右膝着地。合掌恭敬而白佛言。世尊所说。汝应精勤修诸善法勿顾身命。如我解佛所说义者。诸菩萨摩诃萨宜应懈怠不修善法。乃能速证无上菩提。所以者何。若诸菩萨勤修众善。是则不能久住生死利乐有情。然诸菩萨行深般若波罗蜜多。伏断烦恼久住生死。终不自为速证涅槃。但为利乐诸有情故。菩萨以处生死为乐。不以涅槃而为乐也。何以故。诸菩萨摩诃萨。以化有情而为乐故。谓随所乐方便善巧说授法门令得安乐。若勤修善便速尽漏。不能利乐一切有情。是故菩萨观察生死多诸苦恼。起大悲心不舍有情成就本愿。世尊。诸菩萨摩诃萨具方便力久住生死。得见无量无边如来。听受无量无边正法。化导无量无边有情。是故菩萨为如是事。不厌生死不乐涅槃。世尊。诸菩萨摩诃萨。若观生死而起厌怖。欣乐涅槃则堕非道。不能利乐一切有情通达如来甚深境界。云何非道。谓乐声闻及独觉地。于有情类无大悲心。所以者何。声闻独觉所行之道。非诸菩萨摩诃萨道。何以故。声闻独觉厌怖生死欣乐涅槃。不能具足福德智慧。以是义故非菩萨道。时多闻佛即便赞叹精进力言。善哉善哉。如汝所说。诸菩萨摩诃萨。应修自行勿习非道。时精进力白言。世尊。何谓菩萨自所行道。多闻佛言。菩萨成就一切福慧。以大悲力不舍有情。远离声闻及独觉地。得无生忍不舍三界。无所希望生长善根。方便善巧修行一切波罗蜜多。以智慧力无分别心生长善根。成就尽智无量功德。虽知诸法无一可生而方便现生。虽知有情无一实有而方便化导。知一切法皆离自性。观诸佛土犹如虚空。而能巧便严净佛土。知一切佛法身无像。方便示现相好庄严。随诸有情心所好乐。即能方便而授与之。菩萨身心虽常寂静。而说诸法化导有情。亦以巧便远离喧杂。修诸寂定知自性空。悉能通达甚深智慧。能以方便为他说法。不证声闻独觉乘果。勤求如来所证解脱。不舍菩萨一切道行。善男子。是名菩萨自所行道。曼殊室利。时精进力。从彼如来闻说菩萨所行境界得未曾有。寻即复白多闻佛言。希有世尊。如我解佛所说义者。菩萨具足方便善巧。观一切法无非是道。譬如虚空含容众色。如是菩萨具大方便。所行之道摄一切法。又如虚空一切草木花果香树因之生长。如是诸物于虚空界。不能染净不令嗔喜。如是菩萨具大方便。甚深般若波罗蜜多。观一切法皆悉是道。谓异生法。若声闻法。若独觉法。若菩萨法。若如来法。何以故。是诸菩萨所通达故。譬如大火。若遇草木必无退还。是诸草木皆顺益火发其光明。如是诸法。无不皆顺菩萨道故名菩萨道。譬如金刚自体坚密。刀不能斫火不能烧。水不能烂毒不能损。如是菩萨方便智慧。独觉声闻及诸外道。一切烦恼所不能坏。如水清珠能清浊水。如是菩萨甚深般若波罗蜜多。能使有情一切烦恼悉得清净。譬如良药妙宝神珠。毒不共居能消众毒。如是菩萨行深般若波罗蜜多方便善巧。不与一切烦恼共居。而能断灭一切烦恼。以是因缘所有诸法。皆是菩萨摩诃萨道。曼殊室利。彼精进力说是法时。八千菩萨俱发无上正等觉心。二百菩萨得无生忍。曼殊室利。彼精进力即是今者最胜天王

尔时曼殊室利菩萨复白佛言。世尊。云何诸菩萨摩诃萨行深般若波罗蜜多。得坚固力护持正法。佛告曼殊室利菩萨言。善男子。若菩萨摩诃萨。宁弃身命不舍正法。于他谦下不起憍慢。卑贱耻辱其心能忍。饥渴有情施好饮食。在危难者能施无畏。于诸疾病如法疗治。贫匮有情令丰财宝。诸佛灵庙修建严饰。恶事掩遏善事光扬。忧苦有情则施安乐。是菩萨摩诃萨行深般若波罗蜜多。得坚固力护持正法。曼殊室利复白佛言。世尊。云何诸菩萨摩诃萨行深般若波罗蜜多能调伏心。佛告曼殊室利菩萨言。善男子。若菩萨摩诃萨行深般若波罗蜜多。不预他事先思后行。心性调直离谄曲行。不自矜高意常柔软。是菩萨摩诃萨能调伏心。曼殊室利复白佛言。若菩萨摩诃萨行深般若波罗蜜多。能调伏心当生何趣。佛告曼殊室利菩萨言。善男子。若菩萨摩诃萨行深般若波罗蜜多。能调伏心。或生天上或生人中。若生天上则为帝释。或作梵王堪忍界主。若生人趣作转轮王。或作余王长者居士。天上人中常得值佛。是菩萨摩诃萨行深般若波罗蜜多。能调伏心生如是趣。曼殊室利复白佛言。世尊。正信流出何法。佛告曼殊室利菩萨。正信流出得真善友。世尊。多闻流出何法。佛言。多闻流出妙慧。世尊。布施流出何法。佛言。布施流出大富。世尊。净戒流出何法。佛言。净戒流出善趣。世尊。安忍流出何法。佛言。安忍流出容受一切有情。世尊。精进流出何法。佛言。精进流出能办一切佛法。世尊。静虑流出何法。佛言。静虑流出远离一切散动。世尊。般若流出何法。佛言。般若流出远离一切烦恼。世尊。听法流出何法。佛言。听法流出远离一切疑网。世尊。正问流出何法。佛言。正问流出于法决定妙智。世尊。居静流出何法。佛言。居静流出胜定及诸神通。世尊。正修流出何法。佛言。正修流出厌道。世尊。无常声流出何法。佛言。无常声流出于境无所摄护。世尊。苦声流出何法。佛言。苦声流出无生。世尊。无我声流出何法。佛言。无我声流出灭除我我所执。世尊。空声流出何法。佛言。空声流出寂静。世尊。正念流出何法。佛言。正念流出圣见。世尊。身心远离流出何法。佛言。身心远离流出一切妙定神通。世尊。圣道流出何法。佛言。圣道流出圣果。世尊。胜解流出何法。佛言。胜解流出成就一切解脱。世尊。佛生流出何法。佛言。佛生流出一切菩提分法。尔时最胜前白佛言。云何佛生。佛告最胜。如发无上正等觉心。世尊。云何而发无上正等觉心。佛言。天王。如生大悲。世尊。云何而生大悲。佛言。不舍一切有情。世尊。云何不舍有情。佛言。应如不舍三宝世尊。谁能不舍三宝。佛言。一切无烦恼者。尔时最胜便白佛言。甚奇世尊。希有善逝。诸佛秘密甚深微妙。虽说法空无生无灭本来寂静。而不破坏善恶业果远离断常。世尊。颇有有情闻如是法。不起敬信生毁谤不。佛言。亦有。世尊。如是有情因过去世修行善业得受人身。由近恶友于是深法不能敬信生毁谤心。则为辜负过去善业。诸佛恩德实为深重。假使有人以己肉血。供养诸佛亦不能报。以佛恩故我等今者增长善根。得大法乐住大自在天人恭敬。世尊。诸菩萨摩诃萨行深般若波罗蜜多。应知佛恩。亲近善友当修佛行证佛菩提。说是法时众中二万五千菩萨得无生忍。四万五千诸人天众俱发无上正等觉心。一万二千诸天子众。远尘离垢生净法眼

    第六分现化品第十二

尔时善思菩萨白最胜天王言。佛所化身更能化不。最胜答曰。今对世尊以为明证。佛所化身更能化作殑伽沙数无量化佛。种种色像神通说法利乐有情。所以者何。诸佛往昔愿力清净故能如是。善思菩萨复作是言。天王。善能说甚深法。谓佛往昔愿力清净。唯愿天王。请佛神力令深般若波罗蜜多久住世间常无隐灭。最胜报曰。善思当知。甚深般若波罗蜜多。一切如来常共守护。何以故。文字宣说甚深般若波罗蜜多。如是文字不起不尽常无隐灭。其所显义亦不起尽常无隐灭。由此诸佛甚深般若波罗蜜多亦无隐灭。何以故。法不生故。若法无生亦则无灭。即是诸佛秘密之教。如是妙理如来出世若不出世。性相湛然名曰真如。亦名法界。亦名实际。随顺因缘而不违逆是为正法。其性常住永无隐灭。善思菩萨复问天王。更何等人能护正法。最胜答言。若不违逆一切法者能护正法。所以者何。不违正理常无诤论名护正法。善思复问。云何名为不违正理常无诤论名护正法。最胜答曰。若顺文字不违正理。常无诤论名护正法。何以故。世间愚夫皆着诸见。顺正理者则常说空。是故世间共兴诤论。如是愚夫爱重有法。顺正理者于有则轻世间说有常乐我净。顺正理者说无常苦无我不净是故世间共兴诤论。诸愚夫类顺世间流。顺正理者逆世间流。是故世间共兴诤论。世间愚夫着蕴界处。顺正理者都无所著。是故世间共兴诤论。顺世愚夫不行正理。顺正理者与世相违。故常无诤名护正法。善思菩萨复问最胜。今者天王为何所取。最胜答曰。善思当知。我不取我亦不取法。善思又问。云何不取。最胜答言。我自性离有情及法自性亦离。如是诸离亦不可得。过去自性离未来现在自性亦离。如是诸离亦不可得。诸佛自性非离诸佛自性非不离。诸佛土自性非离诸佛土自性非不离。诸法自性非离诸法自性非不离。善思当知。如是之行名顺正理。无取不取能护正法。尔时善思菩萨赞最胜天王言。善哉善哉。大士正士。能如是说甚深般若波罗蜜多。无取无著无文无字。灭诸戏论离能分别及所分别。尔时众中有一天子。名曰贤德。从座而起顶礼佛足偏覆左肩右膝着地。合掌恭敬而白佛言。世尊。最胜天王所说无分别者为是何法。佛告贤德。天子当知。无分别者是寂静法。所以者何。能取所取俱不可得不生不灭离我我所。如是名为无分别法。若菩萨摩诃萨如是观者能护正法。不见能护及所护法。说此法时十千苾刍心得解脱。一千天子远尘离垢生净法眼

尔时善思菩萨问最胜天王言。何等辩才能说如是甚深之法。最胜答言。一切烦恼习气无者所得辩才。能说如是甚深之法。过语言道不可思量胜义妙智。如是辩才能说如是甚深之法。善思菩萨问贤德天子言。云何无生法中以辩才说。贤德天子答善思言。若菩萨摩诃萨不住无生无灭法者。则无辩才说甚深法。何以故。远离戏论。不见所缘不见能缘。心无所住是故能说。不住我法不住此彼。唯住清净胜义谛中是故能说。善思菩萨即白佛言。甚奇世尊。贤德天子实为希有。乃能通达甚深之法辩才无尽。佛告善思。贤德天子。从妙喜界不动佛所。而来至此堪忍世界。听深般若波罗蜜多。汝等当知。贤德天子已于无量百千亿劫。修习希有陀罗尼门。经劫说法亦不穷尽。善思菩萨复白佛言。何谓希有陀罗尼门。佛言。善思。此希有者名众法不入陀罗尼门。此陀罗尼门过诸文字。言不能入心不能量。内外法中皆不可得。善思当知。无有少法能入此者。是故名为众法不入陀罗尼门。所以者何。此法平等无高无下。无入无出。无一文字从外而入。无一文字从内而出。无一文字住此法中。亦无文字共相见者。亦不分别法非法异。是诸文字说亦无减不说无增。从本际来都无起作及坏灭者。如诸文字心亦如是。如心一切法亦如是。何以故。法离言语亦离思量。从本际来无生无灭故无入出。由此名为众法不入陀罗尼门。若能通达此法门者辩才无尽。所以者何。通达不断无尽法故。若有人能入虚空者。则能入此陀罗尼门。善思当知。若菩萨摩诃萨能通达此陀罗尼门。心得清净身语亦尔。所行顺理般若坚固。诸恶魔军无能娆者。一切外道不敢对扬。诸烦恼业莫之能坏。身力坚固心离怯弱。凡所演说辩才无尽。能宣深妙诸圣谛门。智慧多闻犹如大海。安住寂定喻妙高山。如师子王处众无畏。世法不染犹净莲花。饶益有情譬之大地。洗除垢秽喻如大水。成熟世间方诸大火。增长善法同彼大风。清凉悦意类之朗月。能破众闇其犹烈日。摧烦恼怨如威勇士。心性调伏犹大象王。能震法雷大龙为喻。普雨众法譬之大云。如大良医除烦恼病。犹大国主善御世间。如四天王护有情类及护正法。如天帝释于人天中富贵最胜心得自在。如大梵王于堪忍界主领自在身得无碍。如揭路茶示教有情。如世间父能流法宝。如毗沙门能出世间种种珍宝。福德智慧之所庄严。有情见者无不蒙益。诸佛世尊之所称赞。天龙等众咸拥护之。善思当知。诸菩萨摩诃萨。若得如是陀罗尼门。即能自在饶益有情。方便说法而不穷尽。心无疲倦不徇利誉。法施平等无有悭嫉。受持净戒三业无愆。安忍清净离诸恚恼。精进清净所作成立。静虑清净善调伏心。般若清净永无疑惑。具四无量如大梵王。能善修行等持等至。入出自在胜诸世间。修大觉因具诸福慧。受灌顶位得大自在。佛说如是总持门时。众中六万四千菩萨得不退转。三万菩萨得无生忍。二万天人远尘离垢生净法眼。无量无边人天等众。俱发无上正等觉心

    第六分陀罗尼品第十三

尔时曼殊室利菩萨摩诃萨。即从座起顶礼佛足。遍覆左肩右膝着地。合掌恭敬而白佛言。甚奇世尊。如来所说。诸菩萨摩诃萨若得如是众法不入陀罗尼门。成就无量无边功德。佛告曼殊室利菩萨言。善男子。如是功德假使如来百千年说亦未能尽。尔时众中有一菩萨。名寂静慧。即白曼殊室利菩萨摩诃萨言。若菩萨摩诃萨证得如是陀罗尼门。为佛世尊之所称叹。如是菩萨善得大利。自行化彼皆悉不空。时曼殊室利菩萨报寂静慧菩萨言。善男子。胜义谛中无法可赞无色无相。无色相者有何可赞。无可赞故于何欢喜。时寂静慧复作是言。我闻如来契经中说。诸法自性无我我所。无能令喜亦无令嗔。此法平等菩萨应学。譬如大地依止水轮。若凿井池得水受用。其不凿者无由致之。如是圣智法平等境遍一切法。若有勤修般若巧便即便证得。其不修者云何得之。是故菩萨欲求无上正等菩提不应懈怠。若勤精进如是所说法平等境则现在前。如生盲人不能见色。如是烦恼所盲有情。于平等法不能得见。如人有眼无外光明。不能睹见所有色像。如是行人虽有智慧。若无善友不能见法。如有天眼不假外明自能见色。如是菩萨预法流者自然胜进。譬如世间处胎藏者。虽渐增长而不自见。如是菩萨勤精进者。众行渐增亦不自见。而能成办一切佛法。如雪山中有妙药树。枝条茎檊不枯不折。如是菩萨勤修精进。所有胜行不退不失。如转轮王出现于世具七财宝。如是菩萨发菩提心具七法宝。所谓布施净戒安忍精进静虑般若巧便。如转轮王游四洲界。于有情类其心平等。如是菩萨以四摄事饶益有情心常平等。如转轮王随所在处则无诤讼。如是菩萨如实说法亦无诤论。譬如三千大千世界初成。即有妙高山王及以大海。如是菩萨初发无上正等觉心即有般若及以大悲。譬如日出诸山高者其光先照。如是菩萨得般若炬。诸有高行根熟菩萨先蒙光照。譬如大地普能荷负一切草木花果药树皆悉平等。如是菩萨证得如是陀罗尼门。于诸有情其心平等。尔时佛赞寂静慧言。善哉善哉。如汝所说。诸菩萨摩诃萨若得如是陀罗尼门。诸有所说一文一字无非佛语。如是所说远离色声香味触法。何以故。此所说法非世俗故无尽无边。能引一切身心轻利。假使百千佛前说者亦不怯弱。所以者何。是菩萨摩诃萨佛加持故心无所著。谓不着我不著有情不着诸法。由此证得清净真如。清净法界清净实际。得法无尽文字无尽辩说无尽。尔时即生殊胜欢喜。得妙慧故。得妙智故。无疑网故。当佛说此总持门时。八千菩萨俱得如是众法不入陀罗尼门。复有一万二千菩萨得不退转。五千菩萨得无生忍。一万六千诸天子众远尘离垢生净法眼。无量无边诸有情类俱发无上正等觉心。尔时佛告寂静慧言。此陀罗尼能伏魔众。摧诸外道坏嫉法人。然般若灯灭烦恼火。护说法者令至涅槃。调伏内心善化外众。容仪整肃见者欢喜。为正行人平等说法。如实观察有情根性。授法应时非前非后。佛说如是诸功德时。于此三千大千世界。一切大海妙高山王大地诸山皆悉振动。尔时天雨微妙音花。大微妙音花。妙灵瑞花。大妙灵瑞花。嗢钵罗花。拘某陀花。钵特摩花。奔荼利花。迦末罗花诸天空中作众伎乐。世尊。复告寂静慧言。善男子。过去无量无数无边难思议劫。有佛出世名为宝月。十号具足。国名无毁。劫名喜赞。声闻弟子三十二亿。菩萨弟子无量无边。然彼如来先无苦行及降魔事。而证菩提时彼众中有一菩萨名宝功德。具妙辩才。能为有情种种说法时诸大众请彼如来。不入涅槃久住于世。时宝功德告大众言。诸佛世尊无生无灭。何用劝请不入涅槃。若太虚空入涅槃者。如来乃可入般涅槃。若有真如法界实际不思议界入涅槃者。如来乃可入般涅槃。所以者何。如来之法无成无坏无染无净。非世间非出世间。非有为非无为。非常非断。假令一口而有十舌。是一一舌复生百舌。是一一舌复生千舌。亦不能说如来成坏。乃至不能说有常断。云何大众劝请如来不入涅槃久住于世。彼宝功德说此法时。八万六千诸菩萨众得不退转。七千菩萨摩诃萨众俱得无边功德陀罗尼门。悦意陀罗尼门无碍陀罗尼门。欢喜陀罗尼门。大悲陀罗尼门。月爱陀罗尼门。月光陀罗尼门。日爱陀罗尼门。日光陀罗尼门。妙高山王陀罗尼门。深广大海陀罗尼门。功德宝王陀罗尼门。三万六千人天大众远尘离垢生净法眼。世尊。复告寂静慧言。昔宝功德今汝身是。由此因缘汝能说是陀罗尼门种种功德。时曼殊室利菩萨摩诃萨。而说颂言

  总持犹妙药　　能疗众惑病
  亦如天甘露　　服者常安乐

时功德花王菩萨摩诃萨。复说颂言

  总持无文字　　文字显总持
  由般若大悲　　离言以言说

尔时珊睹史多天王。即从座起顶礼佛足。偏覆左肩右膝着地。合掌恭敬而白佛言。诸佛功德不可思议。诸佛所说不可思议。诸大菩萨所行胜行所说妙法不可思议。我等诸天宿世所植善根深厚。得值如来闻说如是甚深妙法。即以无量天妙花香奉散如来而为供养。尔时佛告彼天王言。天王当知。诸欲供养佛世尊者当修三法。一者发菩提心。二者护持正法。三者如教修行。天王当知。若能修学此三法者。乃得名为真供养佛。假使如来一劫住世。说此供养所获功德亦不能尽。是故天王。若欲供养佛世尊者具此三法名真供养。天王当知。若有护佛一四句颂。则为拥护过去未来现在诸佛所证无上正等菩提。何以故。诸佛世尊所证无上正等菩提从法生故。法供养者名真供养。诸供养中最为第一。资财供养所不能比。天王当知。我念过去无量无数难思议劫精勤修学菩萨道时。闻虚空中天说颂曰

  二人远离王贼等　　所不能侵大宝藏
  百千万劫法难闻　　得闻不持不施等
  大菩提心护正法　　如教修行心寂静
  自利利他心平等　　是则名真供养佛

天王当知。我于过去初闻此颂即为他说。时有八千诸有情类俱发无上正等觉心。是故天王。以法供养最为第一。何以故。诸佛无上正等菩提从法生故

    第六分劝诫品第十四之一

尔时曼殊室利菩萨。复从座起顶礼佛足。偏覆左肩右膝着地。合掌恭敬而白佛言。如来所说甚深般若波罗蜜多。颇有有情于当来世正法将灭时分转时能信受不。若善男子善女人等。闻说是经信受不谤。如此人等成何功德。佛告曼殊室利菩萨言。善男子。于当来世正法将灭时分转时。有善男子善女人等。曾于无量无边佛所。修行净戒静虑般若是佛真子能信此经。所致功德不可称计。诸胜善法从般若生。若有人能信受不谤。吾今为汝略以喻说。曼殊室利。此赡部洲周匝七千踰缮那量。北广南狭形如车箱。其中人面亦复如是。假使充满此赡部洲预流一来不还阿罗汉独觉。如粟稻麻竹荻芦苇甘蔗林等中无间隙。有善男子善女人等。尽彼圣众寿量短长。以诸世间上妙饮食衣服卧具及医药等。起殷净心奉施供养。般涅槃后各收驮都起窣堵波严饰供养。或以七宝满赡部洲积至梵宫。于诸圣众各别奉施尔所七宝。毕自寿量昼夜三十牟呼栗多相续不断。曼殊室利。于意云何。是善男子善女人等。由此因缘获福多不。曼殊室利即白佛言。甚多世尊。甚多善逝。佛告曼殊室利菩萨。若善男子善女人等。能于此经信受不谤。所获福聚于前施福。百倍为胜。千倍为胜。乃至邬波尼杀昙倍亦复为胜。曼殊室利。东胜身洲周匝八千踰缮那量。形如半月人面亦尔。假使充满东胜身洲预流一来不还阿罗汉独觉。如粟稻麻竹荻芦苇甘蔗林等中无间隙。有善男子善女人等。尽彼圣众寿量短长。以诸世间上妙饮食衣服卧具及医药等。起殷净心奉施供养。般涅槃后各收驮都。起窣堵波严饰供养。或以七宝满胜身洲积至梵宫于诸圣众各别奉施尔所七宝。毕自寿量昼夜三十牟呼栗多相续不断。曼殊室利。于意云何。是善男子善女人等。由此因缘获福多不。曼殊室利即白佛言。甚多世尊。甚多善逝。佛告曼殊室利菩萨。若善男子善女人等。能于此经信受不谤。所获福聚于前施福。百倍为胜。千倍为胜。乃至邬波尼杀昙倍亦复为胜。曼殊室利。西牛货洲周匝九千踰缮那。量形如满月人面亦尔。假使充满西牛货洲预流一来不还阿罗汉独觉。如粟稻麻竹荻芦苇甘蔗林等中无间隙。有善男子善女人等。尽彼圣众寿量短长。以诸世间上妙饮食衣服卧具及医药等。起殷净心奉施供养。般涅槃后各收驮都。起窣堵波严饰供养。或以七宝满牛货洲积至梵宫。于诸圣众各别奉施尔所七宝。毕自寿量昼夜三十牟呼栗多相续不断。曼殊室利。于意云何。是善男子善女人等。由此因缘获福多不。曼殊室利即白佛言。甚多世尊。甚多善逝。佛告曼殊室利菩萨。若善男子善女人等。能于此经信受不谤。所获福聚于前施福。百倍为胜。千倍为胜。乃至邬波尼杀昙倍亦复为胜。曼殊室利。北俱卢洲周匝十千踰缮那量。其形方正人面亦尔。假使充满北俱卢洲预流一来不还阿罗汉独觉。如粟稻麻竹荻芦苇甘蔗林等中无间隙。有善男子善女人等。尽彼圣众寿量短长。以诸世间上妙饮食衣服卧具及医药等。起殷净心奉施供养。般涅槃后各收驮都。起窣堵波严饰供养。或以七宝满俱卢洲积至梵宫。于诸圣众各别奉施尔所七宝。毕自寿量昼夜三十牟呼栗多相续不断。曼殊室利。于意云何。是善男子善女人等。由此因缘获福多不。曼殊室利即白佛言。甚多世尊。甚多善逝。佛告曼殊室利菩萨。若善男子善女人等。能于此经信受不谤。所获福聚于前施福。百倍为胜。千倍为胜。乃至邬波尼杀昙倍亦复为胜

大般若波罗蜜多经卷第五百七十二大般若波罗蜜多经卷第五百七十三

        三藏法师玄奘奉　诏译

    第六分劝诫品第十四之二

佛告曼殊室利菩萨。假使碎此三千大千堪忍世界悉为极微。一一极微为一圣者。有善男子善女人等。尽彼圣众寿量短长。以诸世间上妙饮食衣服卧具及医药等。起殷净心奉施供养。般涅槃后各收驮都。起窣堵波严饰供养。或以七宝满如前说尔所极微大千世界。上复积至色究竟天。于彼圣者各别奉施尔所大千世界七宝。毕自寿量昼夜三十牟呼栗多相续不断。曼殊室利。于意云何。是善男子善女人等。由此因缘获福多不。曼殊室利即白佛言。甚多世尊。甚多善逝。前说施福尚难思议。何况于此所获福量。佛告曼殊室利菩萨。若善男子善女人等。受持此经流通演说。所获福聚于前施福。百倍为胜。千倍为胜。乃至邬波尼杀昙倍亦复为胜。曼殊室利。如是功德。若不回求佛菩提者。应经尔所极微数劫当作他化自在天王。复经尔所极微数劫当作乐变化天王。复经尔所极微数劫当作睹史多天王。复经尔所极微数劫当作夜摩天王。复经尔所极微数劫作天帝释。况转轮王。以彼回求一切智故。能得成办甚深般若波罗蜜多方便善巧。当证无上正等菩提。曼殊室利。假使充满此赡部洲预流一来不还阿罗汉独觉。如粟稻麻竹荻芦苇甘蔗林等中无间隙。有暴恶人起极嗔恚。皆悉杀害尔所圣者。曼殊室利。于意云何。彼人由斯获罪多不。曼殊室利即白佛言。甚多世尊。甚多善逝。杀一圣者尚堕无间大地狱中一劫受苦。何况杀害尔所圣者。彼所获罪不可称计。佛告曼殊室利菩萨。若有毁谤此经典者其罪过前百倍千倍。乃至邬波尼杀昙倍。曼殊室利。假使充满东胜身洲预流一来不还阿罗汉独觉。如粟稻麻竹荻芦苇甘蔗林等中无间隙。有暴恶人起极嗔恚。皆悉杀害尔所圣者。曼殊室利。于意云何。彼人由斯获罪多不。曼殊室利即白佛言。甚多世尊。甚多善逝。杀一圣者尚堕无间大地狱中一劫受苦。何况杀害尔所圣者。彼所获罪不可称计。佛告曼殊室利菩萨。若有毁谤此经典者。其罪过前百倍千倍。乃至邬波尼杀昙倍。曼殊室利。假使充满西牛货洲预流一来不还阿罗汉独觉。如粟稻麻竹荻芦苇甘蔗林等中无间隙。有暴恶人起极嗔恚。皆悉杀害尔所圣者。曼殊室利。于意云何。彼人由斯获罪多不。曼殊室利即白佛言。甚多世尊。甚多善逝。杀一圣者尚堕无间大地狱中一劫受苦。何况杀害尔所圣者。彼所获罪不可称计。佛告曼殊室利菩萨。若有毁谤此经典者。其罪过前百倍千倍。乃至邬波尼杀昙倍。曼殊室利。假使充满北俱卢洲预流一来不还阿罗汉独觉。如粟稻麻竹荻芦苇甘蔗林等中无间隙。有暴恶人起极嗔恚。皆悉杀害尔所圣者。曼殊室利。于意云何。彼人由斯获罪多不。曼殊室利即白佛言。甚多世尊。甚多善逝。杀一圣者尚堕无间大地狱中一劫受苦。何况杀害尔所圣者。彼所获罪不可称计。佛告曼殊室利菩萨。若有毁谤此经典者。其罪过前百倍千倍。乃至邬波尼杀昙倍。曼殊室利。假使碎此四大洲界悉为极微。一一极微各为一佛。有一极恶邪见众生。起毒害心杀尔所佛。劫夺一切法财资财。破灭世间法王法药。曼殊室利。于意云何。彼恶众生获罪多不。曼殊室利即白佛言。甚多世尊。甚多善逝。彼所获罪无量无边不可思议不可称计。我于彼事尚不忍闻。况能说其获罪多少。若害一佛犹堕无间大地狱中多劫受苦。况杀尔所诸佛世尊。如是众生定受无间大地狱苦无有出期。佛告曼殊室利菩萨。若有毁谤障碍此经。不令演说流通供养。其罪过前百倍千倍。乃至邬波尼杀昙倍。曼殊室利。假使三千大千世界一切有情。各经百千无数大劫。备修种种诸菩萨行。皆证无上正等菩提。彼恶众生罪业重故。犹未能出大地狱苦。曼殊室利。彼恶众生于十方界无间地狱。无一不经多劫受苦。况余地狱傍生鬼界。何以故。彼愚痴者毁坏十方三世诸佛法身母故。设彼经前极微数劫。受重苦已出三恶趣。来生人中得大恶疾。一切医药所不能救。复经尔所极微数劫。生便无舌。或无手等。各经尔所极微数劫。曼殊室利。我以神力住世一劫或一劫余。说彼众生毁谤障碍此经罪报亦不能尽。曼殊室利。诸有智者欲得现在未来安乐。勿于此经毁谤障碍

    第六分二行品第十五

佛告曼殊室利菩萨言。善男子。若菩萨摩诃萨行深般若波罗蜜多。宜应成就前后般若波罗蜜多。何以故。诸菩萨摩诃萨有二种行。成就般若化导有情。尔时曼殊室利菩萨便白佛言。世尊。云何诸菩萨摩诃萨成就般若化导有情。佛告曼殊室利菩萨言。善男子。若菩萨摩诃萨从初般若乃至后际。离功用心说法无尽中无间隙。为脱有情恶趣三有令住善趣。或令证得三乘圣果。曼殊室利。是名菩萨摩诃萨众行深般若波罗蜜多化导有情。曼殊室利。若菩萨摩诃萨行深般若波罗蜜多。成就无边无为般若。是名菩萨摩诃萨众自行般若。何以故。此能圆满一切德故。曼殊室利复白佛言。诸菩萨摩诃萨行深般若波罗蜜多。修何法行能与一切智相应。佛告曼殊室利菩萨言。善男子。若菩萨摩诃萨行深般若波罗蜜多。修一切智真实之法。远离思议微妙无相甚深理趣。不可观察极难通达。常住寂静清凉遍满。无有分别无著无碍随顺正理不可执取。极静大寂一切法中无上无等。曼殊室利。诸菩萨摩诃萨行深般若波罗蜜多。修此法行能与一切智相应。曼殊室利复白佛言。诸菩萨摩诃萨于何境界行深般若波罗蜜多。佛告曼殊室利菩萨言。善男子。诸菩萨摩诃萨决定应于甚深境界广大境界功德境界行深般若波罗蜜多。曼殊室利。甚深境者体是无为。不着二边亦不相离。自性清净诸障解脱。不可思议不可称计。不共一切声闻独觉。曼殊室利。广大境者诸佛如来。一切功德大悲般若二法为性。离分别相无功用心。利乐有情无时暂舍。诸所说法皆称彼意。曼殊室利。功德境者诸菩萨摩诃萨行深般若波罗蜜多。所与相应一切功德。三十二相八十随好。随诸有情根欲性行。所乐种种形相差别。佛威神力悉能示现。所谓或现升睹史多。或现从天下生赡部。或现处胎或现初生。或现童子或现游戏。或现出家或现苦行。或现往诣菩提树下。或现证得无上菩提。或现转法轮或现般涅槃。如是示现诸相差别。皆为有情解脱生死。曼殊室利。如是名为诸菩萨摩诃萨甚深般若波罗蜜多所行境界。曼殊室利便白佛言。希有世尊。菩萨如是甚深般若波罗蜜多。是佛境界不可思议。佛告曼殊室利菩萨。如是如是。如汝所说。甚深般若波罗蜜多。是不共法不可思议。何以故。一切异生声闻独觉。不能通达非其境故。除佛世尊无能得者。何以故。诸法真如义甚深故。自在不动无漏界摄。令有情类利乐圆满。是故名为诸佛境界。过语言道胜义谛摄。远离寻伺分别思议。非世间法所能比喻。一切法中最为上品。不在生死不住涅槃。曼殊室利。诸菩萨摩诃萨行深般若波罗蜜多。凡有五事不可思议。一者自性。二者方处。三者诸住。四者一异。五者利乐。曼殊室利。云何自性不可思议。即色真如求不可得。离色真如求不可得。受想行识亦复如是。即眼真如求不可得。离眼真如求不可得。耳鼻舌身意亦复如是。即色真如求不可得。离色真如求不可得。声香味触法亦复如是。即眼识真如求不可得。离眼识真如求不可得。耳鼻舌身意识亦尔。即地界真如求不可得。离地界真如求不可得。水火风空识界亦尔。有法真如求不可得。无法真如求不可得。是故自性不可思议。曼殊室利。云何方处不可思议。如是真如若在欲界不可思议。若离欲界不可思议。色无色界亦复如是。若在东方不可思议。若离东方不可思议。南西北方四维上下亦复如是。是故方处不可思议。曼殊室利。云何诸住不可思议。若安乐住不可思议。若寂静住不可思议。若有心住不可思议。若无心住不可思议。是故诸住不可思议。曼殊室利。云何一异不可思议。三世如来同在一处。自性清净无漏界摄。若一若异不可思议。是故一异不可思议。曼殊室利。云何利乐不可思议。智慧神力同一法界。般若方便二相平等。能作有情无量利乐不可宣说。过语言境而顺有情根性差别。作种种说种种示现。三十二相八十随好。随有情心皆能示现。曼殊室利白言。世尊。何等名为三十二相八十随好。佛告曼殊室利菩萨言。善男子。如来相好无量无边。我若广说不可穷尽。但随世间所乐略说三十二相八十随好。曼殊室利。云何名为三十二相。如来足下有平满相。妙善安住犹如奁底。地虽高下随足所蹈皆悉坦然无不等触。是为第一。如来足下千辐轮文。辋毂众相无不圆满。是为第二。如来手足悉皆柔软。如睹罗绵胜过一切。是为第三。如来手足指皆纤长。圆妙过人以表长寿。是为第四。如来手足一一指间犹如雁王。咸有鞔网金色交络文同绮画。是为第五。如来足跟广长圆满。与趺相称胜余有情。是为第六。如来足趺修高充满。柔软妙好与跟相称。是为第七。如来双腨渐次纤圆如黳泥耶仙鹿王腨。是为第八。如来双臂修直佣圆。如象王鼻平立摩膝。是为第九。如来阴相势峰藏密。其犹龙马亦如象王。是为第十。如来毛孔各一毛生。柔润绀青右旋宛转。是第十一。如来发毛端皆上靡。右旋宛转柔润绀青。严金色身甚可爱乐。是第十二。如来身皮细薄润滑。尘垢水等皆所不住。是第十三。如来身皮皆真金色。光洁晃曜如妙金台。众宝庄严众所乐见。是第十四。如来两足二手掌中。颈及双肩七处充满。光净柔软甚可爱乐。是第十五。如来肩项圆满殊妙。是第十六。如来髆腋悉皆充实。是第十七。如来容仪洪满端直。是第十八。如来身相修广端严。是第十九。如来体相纵广量等。周匝圆满如诺瞿陀。是第二十。如来颔臆并身上半。威容广大如师子王。是二十一。如来身光面各一寻。是二十二。如来齿相四十齐平。净密根深白踰珂雪。是二十三。如来四牙鲜白锋利。是二十四。如来常得味中上味喉脉直故。能引身中千肢节脉所有上味。是二十五。如来舌相薄净广长。能覆面轮至耳毛际。是二十六。如来梵音词韵和雅。随众多少无不等闻。其声洪震犹如天鼓。发言婉约如频迦音。是二十七。如来眼睫犹若牛王。绀青齐整不相杂乱。是二十八。如来眼睛绀青鲜白。红环间饰皎洁分明。是二十九。如来面轮其由满月。眉相皎净如天帝弓。是第三十。如来眉间有白毫相。右旋柔软如睹罗绵。鲜白光净踰珂雪等。是三十一。如来顶上乌瑟腻沙。高显周圆犹如天盖。是三十二。是名如来三十二相。曼殊室利。云何名为八十随好。如来指爪狭长薄润。光洁鲜净如花赤铜。是为第一。如来手足指圆纤长。佣直柔软节骨不现。是为第二。如来手足各等无差。于诸指间悉皆充密。是为第三。如来手足圆满如意。软净光泽色如莲花。是为第四。如来筋脉盘结坚固深隐不现。是为第五。如来两踝俱隐不现。是为第六。如来行步直进庠审如龙象王。是为第七。如来行步威容齐肃如师子王。是为第八。如来行步安平庠序不过不减犹若牛王。是为第九。如来行步进止威仪譬如鹅王。是为第十。如来回顾必皆右旋。如龙象王举身随转。是第十一。如来支节渐次佣圆妙善安布。是第十二。如来骨节交结无隙犹若龙盘。是第十三。如来膝轮妙善安布坚固圆满。是第十四。如来隐处其文妙好。威势具足圆满清净。是第十五。如来身支润滑柔软。光悦鲜净尘垢不着。是第十六。如来身容敦肃无畏常不怯弱。是第十七。如来身支坚固稠密善相属着。是第十八。如来身支安定敦重。常不掉动圆满无坏。是第十九。如来身相犹若仙王。周匝端严光净离翳。是第二十。如来身有周匝圆光。于行等时恒自照曜。是二十一。如来腹形方正无欠。柔软不现众相庄严。是二十二。如来脐深右旋圆妙清净光洁。是二十三。如来脐厚不凹不凸周匝妙好。是二十四。如来皮肤远离疥癣。亦无黡点疣赘等过。是二十五。如来手掌充满柔软足下安平。是二十六。如来手文深长明直润泽无断。是二十七。如来唇色光润丹晖如频婆果上下相称。是二十八。如来面门不长不短。不大不小如量端严。是二十九。如来舌相软薄广长如赤铜色。是第三十。如来发声威震深远。如象王吼明朗清彻。是三十一。如来音韵美妙具足如深谷响。是三十二。如来鼻高修而且直其孔不现。是三十三。如来诸齿方整鲜白。是三十四。如来诸牙圆白光洁渐次锋利。是三十五。如来目净青白分明。是三十六。如来眼相修广。譬如青莲华叶甚可爱乐。是三十七。如来眼睫上下齐整稠密不白。是三十八。如来双眉长而不白致而细软。是三十九。如来双眉绮靡顺次绀琉璃色。是第四十。如来双眉高显光润形如初月。是四十一。如来耳厚广大修长轮埵成就。是四十二。如来两耳绮丽齐平离诸过失。是四十三。如来容仪能令见者无损无染皆生爱敬。是四十四。如来额广圆满平正形相殊妙。是四十五。如来身分上半圆满。如师子王威严无对。是四十六。如来首发修长绀青稠密不白。是四十七。如来首发香洁细软润泽旋转。是四十八。如来首发齐整无乱亦不交杂。是四十九。如来首发坚固不断永无[土*虒]落。是第五十。如来首发光滑殊妙尘垢不着。是五十一。如来身分坚固充实踰那罗延。是五十二。如来身体长大端直。是五十三。如来众窍清净圆好。是五十四。如来身支势力殊胜无与等者。是五十五。如来身相众所乐观常无厌足。是五十六。如来面轮修广得所。皎洁光净如秋满月。是五十七。如来颜色舒泰光显。含笑先言有向无背。是五十八。如来面貌光泽熙怡。远离频蹙青赤等过。是五十九。如来身支清净无垢常无臭秽。是第六十。如来所有诸毛孔中。常出如意微妙之香。是六十一。如来面门常出最上殊胜之香是六十二。如来首相周圆妙好。如末达那亦犹天盖。是六十三。如来身毛绀青光净。如孔雀项红辉绮饰。色类赤铜。是六十四。如来法音随众大小。不增不减应理无差。是六十五。如来顶相无能见者。是六十六。如来手足指约分明。庄严妙好如赤铜色。是六十七。如来行时其足去地。如四指量而现印文。是六十八。如来自持不待他侍。身无倾动亦不逶迤。是六十九。如来威德远震一切。恶心闻喜恐怖见安。是第七十。如来音声不高不下。随众生意和悦与言。是七十一。如来能随诸有情类。言音意乐而为说法。是七十二。如来一音演说正法。随有情类各令得解。是七十三。如来说法咸依次第。必有因缘言无不善。是七十四。如来等观诸有情类赞善毁恶而无爱憎。是七十五。如来所为先观后作。轨范具足令识善净。是七十六。如来相好一切有情无能观尽。是七十七。如来顶骨坚实圆满。是七十八。如来颜容常少不老好巡旧处。是七十九。如来手足及胸臆前。皆有吉祥喜旋德相。文同绮画色类朱丹。是第八十。是名如来八十随好

    第六分赞叹品第十六

尔时曼殊室利菩萨。即从座起顶礼佛足。偏覆左肩右膝着地。合掌恭敬而白佛言。如来功德希有无等不可思议。过去未来现在诸佛皆无有异。若见如来或闻功德。此有情类亦难思议。今重见佛转大法轮。得未曾有欢喜踊跃。作是语已即升虚空七多罗树。合掌赞曰

  一切有情类　　唯佛最为尊
  尚无有等者　　况复当有胜
  我法二俱空　　妙理无等等
  唯我佛世尊　　能等无等等
  烦恼并习气　　俱尽永无余
  能知一切法　　无不皆明了
  若智若说法　　无能及佛者
  三千大千界　　唯佛独为尊
  十力无畏等　　定有非虚妄
  帝释与梵王　　咸所不能得
  世尊大恩德　　普洽诸有情
  此事难思议　　定无能及者
  能以微妙慧　　及方便善巧
  化导诸有情　　皆令得利乐

尔时会中有一天子。名曰妙色。即从座起顶礼佛足。偏覆左肩右膝着地。合掌向佛以颂赞曰

  有说世间等佛者　　彼言非实为虚诳
  若说法王最极尊　　此言非妄为谛语
  人天之俦正问难　　无有能折我大师
  善逝降魔伏外道　　将导世间至解脱
  清净四辩无穷说　　甘露妙药施有情
  遍观诸法智无碍　　一切刹那不减失
  大悲平等视有情　　清净之心世不染
  善能了知根欲性　　随所乐闻而应说
  烦恼差别非一种　　为示无量对治门
  唯佛巧说彼因缘　　专为利乐有情故
  值佛闻法不得圣　　如是有情度极难
  如来大名应渴仰　　若得见者无限益
  佛智能令心清净　　得闻正教出生死
  闻佛名号大吉祥　　常念世尊恒喜乐
  发心诣佛生慧解　　如教勤修成种智
  戒品清净无垢浊　　静虑第一心澄明
  智慧最胜难倾动　　法海清净如甘露
  一切有情喜放逸　　诸佛专精离世间
  等慈有情如一子　　恩德深厚无能报
  先说能破结贼法　　久摧天魔幻化军
  世尊已说三有过　　广示涅槃无量德
  百千大劫甚难闻　　故我至诚今赞礼

尔时会中有一天子。名曰善名。即从座起顶礼佛足。偏覆左肩右膝着地。合掌向佛以颂赞言

  如来平等行大慈　　设可度智与他者
  尚令天授最前得　　况复其余有情类
  我今不惬为空过　　修持大行报佛恩
  有唯自证无漏灭　　彼于佛恩未为报
  若有修行佛深教　　乃得名为佛真子
  佛久勤苦为有情　　无上大恩罕能报
  大慈开显真妙法　　令众修行兼化他
  若佛不出于世间　　一切有情受大苦
  则无人天唯恶趣　　但闻种种苦音声
  诸趣受苦无能免　　烦恼系缚有情故
  佛欲解他诸毒结　　翻为大悲之所萦
  如来是世大福田　　依教正修离恶趣
  若违佛教不修行　　彼定不得生人天
  有于佛所起恶心　　或复不乐闻深法
  是等有情甚可愍　　决定永当处黑暗
  如佛世尊自知智　　其等如来乃能了
  佛智非我所测量　　稽首敬礼十方佛
  无畏智力不共法　　唯佛世尊独圆备
  相好庄严微妙香　　观者无厌超众色
  三种开敷不暂息　　清净佛华我今礼
  唯佛善知无上觉　　能永出离诸险难
  佛为第一最无上　　稽首归命两足尊
  佛以功德正法水　　普能洗除诸垢秽
  世尊本来内外净　　我今顶礼真净身

尔时堪忍界主大梵天王。即从座起顶礼佛足。偏覆左肩右膝着地。合掌向佛以颂赞言

  如来具足胜福慧　　利乐有情无暂息
  常雨甘露济饥渴　　我今稽首能利他
  世间最胜可敬者　　彼类犹来供养佛
  诸恶斯尽众善备　　我今稽首无等尊
  普为济拔诸有情　　靡有一行不修学
  令度生死得安乐　　我今稽首救世师
  稽首微妙金色身　　稽首所说甘露法
  稽首清净无垢智　　稽首一切功德林

尔时佛告大梵天言。善哉善哉。如汝所赞。如来此事是实非虚。何以故。诸佛世尊于无量劫。修集种种福德智慧。由斯果位无不备足。所以者何。如来具足布施净戒安忍精进静虑般若波罗蜜多。身语意三无不清净。故能通达真如实际。住实际故所言不虚。时大梵王顶礼佛足合掌恭敬复白佛言。唯愿世尊。以神通力令此般若波罗蜜多久住世间利乐一切。尔时佛告大梵天王。十方三世一切如来以大神通。咸共护念。甚深般若波罗蜜多。久住世间利乐一切。天魔梵志外道沙门。皆无有能灭坏障碍。何以故。我念过去有佛。名曰宝月如来。十号圆满。国名无毁。劫名喜赞。彼佛有二苾刍弟子。作大法师善说深法。一名智盛。二名谛授。常随彼佛转正法轮。经一劫中宣说如是甚深般若波罗蜜多。三千大千百亿魔众。悉皆受化发菩提心。是故此经诸天魔等。皆无有力灭坏障碍。尔时寂静慧菩萨摩诃萨即从座起顶礼佛足。偏覆左肩右膝着地。合掌恭敬而白佛言。宝月如来住在何所。为犹住世为已涅槃。尔时世尊告寂静慧言。善男子。东方去此过十千亿诸佛世界。曾有世界名曰无毁。其中如来寿十千劫。彼佛世界常说如是甚深般若波罗蜜多。彼诸天魔及外道等。于此经典不能障碍。皆发无上正等觉心。智盛苾刍即是今者曼殊室利。谛授苾刍即是今者最胜天王。此二菩萨方便善巧。种种拥护甚深般若波罗蜜多令久住世。十方佛国若说如是甚深般若波罗蜜多。此二菩萨即往听受。如我今者说是法门。放大光明寻光来集

    第六分付嘱品第十七

尔时佛告阿难陀言。汝可受持甚深般若波罗蜜多勿令忘失。时阿难陀即从座起顶礼佛足。偏覆左肩右膝着地。合掌恭敬而白佛言。云何受持如是经典。于是佛告阿难陀言。受持此经有十种法。一者书写。二者供养。三者施他。四者谛听。五者披读。六者受持。七者广说。八者讽诵。九者思惟。十者修习。依斯十法受持此经。譬如世间一切草木华果药等皆依大地。如是一切殊胜善法皆依般若波罗蜜多。如转轮王若住在世七宝常现。甚深般若波罗蜜多亦复如是。若住在世三宝不灭。尔时大众瞻仰尊颜。异口同音俱伤叹曰。如来灭后谁能荷担如是世尊大法重担。谓于无量无边大劫修集所得无上菩提。尔时众中便有一万二千菩萨。为护此法即从座起顶礼佛足。偏覆左肩右膝着地。合掌恭敬而说颂言

  我等舍身命　　不求未来福
  护持佛所说　　此甚深法要

尔时众中五百天子贤王为首。复从座起顶礼佛足。偏覆左肩右膝着地。合掌恭敬而说颂言

  为度诸有情　　成大悲愿力
  护持佛所说　　此甚深法要

时天帝释。持髻梵王。毗沙门王。皆从座起顶礼佛足。偏覆左肩右膝着地。合掌恭敬而说颂言

  能疗一切病　　世尊今所说
  般若微妙药　　我等顶戴持

执金刚神。亦从座起顶礼佛足。偏覆左肩右膝着地。合掌恭敬而说颂言

  法本无名字　　佛以名字说
  大悲真教法　　我今顶戴持

尔时佛告持髻梵言。梵天当知。佛赞三事最为无上。何等为三。一者发菩提心。二者护持正法。三者如教修行。如是三法最为无上。能修行者真供养佛。我若住世一劫或一劫余。说此功德亦不能尽。护持如来一四句颂。所获功德尚不可尽。况能护持三世佛母甚深般若波罗蜜多。何以故。三世诸佛皆因般若波罗蜜多而得生故。以法供养真供养佛。若以资财非真供养。故法供养最为第一。若有护持佛正法者。当知彼类二世安乐。是故梵天。常应拥护甚深般若波罗蜜多。汝由护法已当得见贤劫千佛悉为请主。梵天当知。于此秽土护持正法须臾之间。胜净土中若经一劫或一劫余所获功德。故应精勤护持正法。世尊。复告天帝释言。憍尸迦。甚深般若波罗蜜多随所在处。当知即是如来生处得菩提处转法轮处入涅槃处。何以故。憍尸迦。一切菩萨一切善法一切如来皆从此生。若有法师宣说如是甚深般若波罗蜜多。此地即为佛所行处。诸有情类于法师所。当生善友尊重佛心。恭敬欢喜供养赞叹。若我住世一劫或一劫余。说此法师流传此经所获功德亦不能尽。憍尸迦。若此法师所行之处。善男子等。有能刺血洒地供养未足为多。何以故。无上法轮难受持故。时天帝释白言。世尊。未来世中说此经处。我及眷属皆当拥护彼地方所及说法师。若见此经所在之处。即生前说四种处心。尔时世尊赞天帝释。汝能如是善哉善哉。吾以此经付嘱于汝。宜于来世拥护流通。时天帝释即白佛言。我等诸天得生善趣。皆由般若波罗蜜多。发菩提心亦复由此。是故我等不顾身命拥护世尊如是深法。时佛复赞天帝释言。善哉善哉。如说能作。时薄伽梵说是经已。最胜天王及十方界诸大菩萨一切声闻。天龙药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等闻佛所说。皆大欢喜。信受奉行

大般若波罗蜜多经卷第五百七十三　　大般若波罗蜜多经第七会曼殊室利分

    序

        西明寺沙门玄则撰

闻夫即相无睹。挺真如之壮观。即虑无知。成种智之默识。但二尘且落。时逐见以轻浓五翳将披。复因疑而聚散。是以骤明空道。给孤总旋憩之场。历选时徒。妙吉升对扬之重。忽无觐以瞻仰。俄不聆以餐悟。既泯修而造修亦绝学而趍学。状其区别。则菩提万流。断其混茫。则涅槃一相。一相则不见生死。万流则无非佛法。不坏假名之繁总。而开实相之沉寥。正明如来法无。况菩萨法。菩萨法无。况二乘法。二乘法无。况凡夫法。法尚不有。何有菩提。尚无菩提。云何可趣。尚无可趣。何有证得。尚无证得。何有证者。是故有之斯殊。无之斯贯。洞之斯远。沮之斯局。豁尔夷荡而无懈炽然翘励而不精。恼[袖-由+(梫-木)]与慈渰分华。剑林将玉毫比色。皆其所也。何以易诸。观其假言路以便便。仰真宗而止止。奕奕珠转。泠泠玉振。起予圣旨。莫尚于兹。晞体法王。不亦宜矣。然则探其义也。发秘藏之玄扃。味其谈也。苞密语之殊辙。词宛而旨密。即旧文殊般若矣。虽双轴成部。而警策备彰。庶七众所归。较然无远

大般若波罗蜜多经卷第五百七十四

        三藏法师玄奘奉　诏译

    第七曼殊室利分之一

如是我闻。一时薄伽梵。在室罗筏住誓多林给孤独园。与大苾刍众百千人俱皆阿罗汉。唯阿难陀犹居学地。舍利子等而为上首。复与菩萨摩诃萨众十千人俱。皆不退转功德甲胄而自庄严。慈氏菩萨。妙吉祥菩萨。无碍辩菩萨。不舍善轭菩萨而为上首。曼殊室利童子菩萨。明相现时出自住处。诣如来所在外而立具寿舍利子。大伽多衍那。大迦叶波。大采菽氏。满慈子。执大藏。如是一切大声闻僧。亦于此时各从住处。诣如来所在外而立。尔时世尊知诸大众皆来集已。从住处出敷如常座结跏趺坐告舍利子。汝今何故。于晨朝时在门外立。时舍利子白言。世尊。曼殊室利童子菩萨先来住此我等后来

尔时世尊知而故问曼殊室利言。善男子。汝实先来至此住处。为欲观礼亲近佛耶。曼殊室利前白佛言。如是世尊。如是善逝。何以故。我于如来观礼亲近尝无厌足。为欲利乐诸有情故实先来此。世尊。我今来至此处。亲近礼敬观如来者。专为利乐一切有情。非为证得佛菩提故。非为乐观如来身故。非为扰动真法界故。非为分别诸法性故。亦不为余种种事故。我观如来即真如相。无动无作无所分别无异分别。非即方处非离方处。非有非无非常非断。非即三世非离三世。无生无灭无去无来。无染不染无二不二。心言路绝。若以此等真如之相。观于如来名真见佛。亦名礼敬亲近如来。实于有情能为利乐。佛告曼殊室利童子。汝作是观为何所见。曼殊室利白言。世尊。我作是观都无所见。于诸法相亦无所取。佛言。善哉善哉。童子。汝能如是观于如来。于一切法心无所取。亦无不取。非集非散。时舍利子谓曼殊室利言。仁能如是亲近礼敬观于如来甚为希有。虽常慈愍一切有情。而于有情都无所得。虽能化导一切有情。令趣涅槃而无所执。虽为利乐诸有情故擐大甲胄。而于其中不起积集散坏方便。时曼殊室利白舍利子言。如是如是如尊所说。我为利乐诸有情故。擐大甲胄令趣涅槃。实于有情及涅槃界所化所证无得无执。又舍利子。非我实欲利乐有情擐大甲胄。所以者何。诸有情界无增无减。假使于此一佛土中。有如殑伽沙数诸佛。一一皆住尔所大劫。昼夜常说尔所法门。一一法门各能度脱尔所佛土诸有情类。悉皆令入无余涅槃。如此佛土有如是事。余十方面各如殑伽沙等世界亦复如是。虽有尔所诸佛世尊。经尔所时说尔所法。度脱尔所诸有情类。皆令证入无余涅槃。而有情界亦无增减。何以故。以诸有情自性离故。无边际故不可增减。舍利子言。曼殊室利。若诸有情自性离故。无边际故无增减者。何缘菩萨求大菩提。欲为有情常说妙法。曼殊室利言。舍利子。我说有情都不可得。何有菩萨求大菩提。欲为有情常说妙法。何以故。舍利子。诸法毕竟不可得故

佛告曼殊室利童子。若诸有情都不可得。云何施设诸有情界。曼殊室利白言。世尊。有情界者。但假施设。曼殊室利。设有问汝有情界者为有几何。汝得彼问当云何答。世尊。我当作如是答。如佛法数彼界亦尔。曼殊室利。设复问汝有情界者其量云何。汝得彼问复云何答。世尊。我当作如是答。有情界量如诸佛境。曼殊室利。设有问言诸有情界为何所属。汝得彼问复云何答。世尊。我当作如是答。彼界所属如佛难思。曼殊室利。设有问言有情界者为何所住。汝得彼问复云何答。世尊。我当作如是答。若离染际所应住法。即有情界所应住法。曼殊室利。汝修般若波罗蜜多为何所住。世尊我修甚深般若波罗蜜多都无所住。曼殊室利。无所住者云何能修甚深般若波罗蜜多。世尊。我由无所住故能修般若波罗蜜多。曼殊室利。汝修般若波罗蜜多。于善于恶何增何减。世尊。我修甚深般若波罗蜜多。于善于恶无增无减。世尊。我修甚深般若波罗蜜多。于一切法亦无增减。世尊。般若波罗蜜多出现世间。不为增减一切法故。世尊。修学甚深般若波罗蜜多。不为弃舍异生等法。不为摄受一切佛法。所以者何。甚深般若波罗蜜多。不为舍法得法故起。世尊。修学甚深般若波罗蜜多。不为厌离生死过失。不为欣乐涅槃功德。所以者何。修此法者不见生死况有厌离。不见涅槃况有欣乐。世尊。修学甚深般若波罗蜜多。不见诸法有劣有胜有失有得可舍可取。世尊。修学甚深般若波罗蜜多。不得诸法可增可减。所以者何。非真法界有增有减。世尊。若能如是修者名真修学甚深般若波罗蜜多。复次世尊。若修般若波罗蜜多。于一切法不增不减。名真修学甚深般若波罗蜜多。若修般若波罗蜜多。于一切法不生不灭。名真修学甚深般若波罗蜜多。若修般若波罗蜜多。于一切法不见增减。名真修学甚深般若波罗蜜多。若修般若波罗蜜多。于一切法不见生灭。名真修学甚深般若波罗蜜多。复次世尊。若修般若波罗蜜多。于一切法无所思惟。若多若少俱无希愿。能所希愿及希愿者皆不取着。名真修学甚深般若波罗蜜多。若修般若波罗蜜多。不见诸法有好有丑有高有下。名真修学甚深般若波罗蜜多。复次世尊。善男子等。若修般若波罗蜜多。于诸法中不得胜劣。谓都不见此胜此劣。是真般若波罗蜜多。所以者何。真如法界法性实际无胜无劣。若如是修名真修学甚深般若波罗蜜多

佛告曼殊室利童子。诸佛妙法岂亦不胜。曼殊室利白言。世尊。诸佛妙法不可取故。亦不可言是胜是劣。如来岂不证诸法空。世尊答言。如是童子。曼殊室利复白佛言。诸法空中何有胜劣。世尊赞曰。善哉善哉。如是如是。如汝所说。曼殊室利。佛法岂不是无上耶。如是世尊。一切佛法虽实无上。而于其中无法可得。故不可说佛法无上。复次世尊。善男子等。若修般若波罗蜜多。不欲住持一切佛法。不欲调伏异生法等。甚深般若波罗蜜多。于诸佛法异生法等。不欲增长及调伏故。于一切法无分别故。若如是修名真修学甚深般若波罗蜜多。复次世尊。善男子等。若修般若波罗蜜多。不见诸法有可思惟可分别者。曼殊室利。汝于佛法岂不思惟。不也世尊。我若见有真实佛法应可思惟。然我不见。世尊。般若波罗蜜多。不为分别诸法故起。谓不分别是异生法。是声闻法。是独觉法。是菩萨法。是如来法。善男子等。精勤修学甚深般若波罗蜜多。于诸法中都无所得亦无所说。谓不说有异生法性。亦不说有声闻乃至如来法性。所以者何。此诸法性皆毕竟空不可见故。若如是修名真修学甚深般若波罗蜜多。复次世尊。善男子等。勤修般若波罗蜜多。不作是念。此是欲界。此是色界。此无色界。此是灭界。所以者何。甚深般若波罗蜜多。不见有法是可灭者。若如是修名真修学甚深般若波罗蜜多。复次世尊。若修般若波罗蜜多。于一切法不作恩怨。何以故。甚深般若波罗蜜多。不为住持一切佛法。不为弃舍异生等法。所以者何。善男子等。勤修般若波罗蜜多。于佛法中不欲证得不欲灭坏。异生等法。达一切法性平等故。若如是修名真修学甚深般若波罗蜜多。尔时世尊即便赞曰。曼殊室利。善哉善哉。汝今乃能说甚深法。与诸菩萨摩诃萨众作真法印。亦与声闻及独觉等增上慢者作大法印。令如实知先所通达非真究竟。曼殊室利。若善男子善女人等。闻是深法心不沉没亦不惊怖。当知是人非于一佛乃至千佛种诸善根。定于无量无边佛所种诸善根。乃能闻是甚深般若波罗蜜多。心不沉没亦不惊怖。尔时曼殊室利童子合掌恭敬复白佛言。我欲更说甚深般若波罗蜜多。唯愿开许。佛告曼殊室利童子。汝欲说者随汝意说。曼殊室利便白佛言。世尊。若修甚深般若波罗蜜多。于法不得是可住者。亦复不得是不可住。当知如是甚深般若波罗蜜多不缘法住。何以故。以一切法无所缘故。世尊。若能如是修者名真修学甚深般若波罗蜜多。于一切法不取相故。复次世尊。应观如是甚深般若波罗蜜多。不现前观诸法性相。谓于佛法尚不现观况菩萨法。于菩萨法尚不现观况独觉法。于独觉法尚不现观况声闻法。于声闻法尚不现观况异生法。何以故。以一切法性相离故。复次世尊。依修如是甚深般若波罗蜜多。于诸法中无所分别。谓不分别是可思议。不可思议法性差别。当知菩萨摩诃萨众修行般若波罗蜜多。于诸法中都无分别。复次世尊。依修如是甚深般若波罗蜜多。一切法中都不见有此是佛法此非佛法。此可思议此不可思议。以一切法无差别性故。若诸有情能修如是甚深般若波罗蜜多。观一切法皆是佛法顺菩提故。观一切法皆不思议毕竟空故。是诸有情已曾亲近供养恭敬多百千佛种诸善根。乃能如是修行般若波罗蜜多。复次世尊。若善男子善女人等。闻说如是甚深般若波罗蜜多。心不沉没亦不惊怖。当知过去已曾亲近供养恭敬多百千佛种诸善根乃能如是。复次世尊。应观如是甚深般若波罗蜜多若能勤修。则于诸法不见杂染不见清净。虽无所见而能勤修甚深般若波罗蜜多。于一切时心无厌倦。复次世尊。若修如是甚深般若波罗蜜多。于诸异生声闻独觉菩萨佛法无差别想。了此等法毕竟空故。若能如是名真修学甚深般若波罗蜜多

佛告曼殊室利童子。汝已亲近供养几佛。曼殊室利白言。世尊。我已亲近供养佛数量同幻士心心所法。以一切法皆如幻故。曼殊室利。汝于佛法岂不趣求。世尊。我今不见有法非佛法者何所趣求。曼殊室利。汝于佛法已成就耶。世尊。我今都不见法可名佛法何所成就。曼殊室利。汝岂不得无著性耶。世尊。我今即无著性岂无著性复得无著。曼殊室利。汝不当坐菩提座耶。世尊。诸佛于菩提座。尚无坐义况我能坐。何以故。以一切法皆用实际为定量故。于实际中坐及坐者俱不可得曼殊室利。言实际者是何增语。世尊。实际当知即是伪身增语。曼殊室利。云何伪身可名实际。世尊。实际无去无来非真非伪身非身相俱不可得。伪身亦尔。是故伪身即是实际。时舍利子便白佛言。若诸菩萨闻说如是甚深般若波罗蜜多。心不沉没亦不惊怖。是诸菩萨定趣菩提不复退转。慈氏菩萨复白佛言。若诸菩萨闻说如是甚深般若波罗蜜多。心不沉没亦不惊怖。是诸菩萨已近无上正等菩提。何以故。是诸菩萨现觉法性离一切分别如大菩提故。曼殊室利亦白佛言。若诸菩萨闻说如是甚深般若波罗蜜多。心不沉没亦不惊怖。是诸菩萨如佛世尊堪受世间供养恭敬。何以故。于一切法觉实性故。时有女人名无缘虑。合掌恭敬白言。世尊。若诸有情闻说如是甚深般若波罗蜜多。心不沉没亦不惊怖。是诸有情于异生法。若声闻法。若独觉法。若菩萨法。若如来法。皆不缘虑。所以者何。达一切法都无所有。能所缘虑俱不可得。尔时佛告舍利子等。如是如是。如汝所说。若善男子善女人等。闻说如是甚深般若波罗蜜多。心不沉没亦不惊怖。是善男子善女人等。当知已住不退转地。定趣菩提不复退转。舍利子等。若诸有情闻说如是甚深般若波罗蜜多。心不沉没亦不惊怖。欢喜信乐听闻受持。转为他说心无厌倦。是诸有情能为一切真实广大殊胜施主。能施一切无上财宝。具足布施波罗蜜多。是诸有情净戒圆满。具真净戒。具胜净戒。净戒功德皆已圆满。具足净戒波罗蜜多。是诸有情安忍圆满。具真安忍。具胜安忍。安忍功德皆已圆满。具足安忍波罗蜜多。是诸有情精进圆满。具真精进。具胜精进。精进功德皆已圆满。具足精进波罗蜜多。是诸有情静虑圆满。具真静虑。具胜静虑。静虑功德皆已圆满。具足静虑波罗蜜多。是诸有情般若圆满。具真般若。具胜般若。般若功德皆已圆满。具足般若波罗蜜多。是诸有情成就真胜慈悲喜舍。亦能为他宣说开示甚深般若波罗蜜多

佛告曼殊室利童子。汝观何义欲证无上正等菩提。曼殊室利白言。世尊。我于无上正等菩提尚无住心。况当欲证。我于菩提无求趣意。所以者何。菩提即我我即菩提如何求趣。佛言。善哉善哉。童子。汝能巧说甚深义处。汝于先佛多植善根。久发大愿能依无得。修行种种清净梵行。曼殊室利便白佛言。若于诸法有所得者。可依无得修净梵行。我都不见有法可得及无所得。如何可言能依无得修净梵行

佛告曼殊室利童子。汝今见我声闻德耶。世尊。我见。佛言。童子。汝云何见。世尊。今我见诸声闻非异生非圣者。非有学非无学。非可见非不可见。非见者非不见者。非多非少。非小非大。非已调伏非未调伏。我如是见而无见想。时舍利子便问彼言。于声闻乘既如是见。复云何见正等觉乘。大德。我今不见菩萨亦复不见诸菩萨法。不见菩提亦复不见趣菩提法。亦不见有趣菩提行。亦不见有证菩提法。不见有能证菩提者。我如是见正等觉乘。谓于其中都无所见。时舍利子复问彼言汝于如来当云何见。大德止止。勿于如来大龙象王而兴言论。曼殊室利。所言佛者是何增语。今问大德所言我者复何增语。舍利子言。我者但有假立名字是空增语。大德当知。佛之增语即我增语。我之与佛俱毕竟空。但随世间假立名字。菩提名字亦是假立。不可寻此求实菩提。菩提相空不可表示。何以故。名字菩提二俱空故。名字空故言说亦空。不可以空表示空法。菩提空故佛亦是空。故所言佛是空增语。复次大德。所言佛者无来无去无生无灭。无所证得无所成就。无名无相不可分别。无言无说不可表示。唯微妙智自内证知。谓诸如来觉一切法。毕竟空寂证大菩提。随顺世间假立名字故称为佛非为实有。若有若无不可得故。复次大德。如来所证微妙智慧说名菩提。成就菩提故名为佛。菩提空故佛亦是空。由此佛名是空增语。时舍利子便白佛言。曼殊室利所说深法。非初学者所能了知。尔时曼殊室利童子即白具寿舍利子言。我所说者非唯初学不能解了。所作已办阿罗汉等亦不能知。非我所说有能知者。所以者何。菩提之相非识所识。无见无闻无得无念无生无灭不可说示不可听受。如是菩提性相空寂。诸大菩萨尚未能知。何况二乘所知解了。菩提性相尚不可得。况当有实证菩提者。舍利子言。曼殊室利。佛于法界岂不证耶。不也大德。所以者何。佛即法界法界即佛。法界不应还证法界。又舍利子。一切法空说为法界。即此法界说为菩提。法界菩提俱离性相。由斯故说一切法空。一切法空菩提法界。皆是佛境无二无别。无二无别故。不可了知。不可了知故则无言说。无言说故不可施设有为无为有非有等。又舍利子。一切法性亦无二无别。无二无别故不可了知。不可了知故则无言说。无言说故不可施设。所以者何。诸法本性都无所有不可施设。在此在彼此物彼物。又舍利子。若造无间当知即造不可思议亦造实际。何以故。舍利子。不可思议与五无间。俱即实际性无差别。既无有能造实际者。是故无间不可思议。亦不可造由斯理趣。造无间者非堕地狱不思议者非得生天。造无间者亦非长夜沉沦生死。不思议者亦非究竟能证涅槃。何以故。舍利子。不可思议与五无间。皆住实际性无差别。无生无灭无去无来。非因非果非善非恶。非招恶趣非感人天。非证涅槃非没生死。何以故。以真法界非善非恶非高非下无前后故。又舍利子。犯重苾刍非堕地狱。净持戒者非得生天。犯重苾刍非沉生死。净持戒者非证涅槃。犯重苾刍非应毁訾。净持戒者非应赞叹。犯重苾刍非应轻蔑。净持戒者非应恭敬。犯重苾刍非应乖诤。净持戒者非应和合。犯重苾刍非应远离净持戒者非应亲近。犯重苾刍非应损减。净持戒者非应增益。犯重苾刍非不应供。净持戒者非定应供。犯重苾刍非增长漏。净持戒者非损减漏。犯重苾刍非不清净。净持戒者非定清净。犯重苾刍非无净信。净持戒者非有净信。犯重苾刍非不应受清净信施。净持戒者非定应受清净信施。何以故。舍利子。真法界中若持若犯。其性平等无差别故。又舍利子。诸异生类名和合者。漏尽苾刍名不和合。曼殊室利。汝依何义作如是说。大德。异生与生因合。名和合者。诸阿罗汉无如是义。名不和合。我依此义作如是说。又舍利子。诸异生类名超怖者。漏尽苾刍名不超怖。曼殊室利。汝依何义作如是说。大德异生于可怖法不生怖畏名超怖者。诸阿罗汉知可怖法。实无所有无怖可超。我依此义作如是说。又舍利子。诸异生类得无灭忍。诸菩萨众得无生忍。曼殊室利。汝依何义作如是说。大德。异生不乐寂灭名得无灭忍。诸菩萨众不见法生名得无生忍。我依此义作如是说。又舍利子。诸异生类名调伏者。漏尽苾刍名不调伏。曼殊室利。汝依何义作如是说。大德。异生未调伏故应可调伏名调伏者。诸阿罗汉漏结已尽不复须调名不调伏。我依此义作如是说。又舍利子。诸异生类名增上心超越行者。漏尽苾刍名心下劣非超越行。曼殊室利。汝依何义作如是说。大德。异生其心高举行违法界。名增上心超越行者。诸阿罗汉其心谦下行顺法界名心下劣非超越行。我依此义作如是说。时舍利子赞曼殊室利言。善哉善哉。善能为我解密语义曼殊室利报言。如是如是。大德。我非但能解密语义。我亦即是一切漏尽真阿罗汉。何以故。我于声闻独觉乐欲皆永不起故。名漏尽真阿罗汉

佛告曼殊室利童子。颇有因缘可说菩萨坐菩提座不证无上正等菩提。曼殊室利白言。世尊。亦有因缘可说菩萨坐菩提座不证无上正等菩提。谓菩提中无有少法可名无上正等菩提。然真菩提性无差别。非坐可得不坐便舍。由此因缘可说菩萨坐菩提座不证菩提。无相菩提不可证故。曼殊室利复白佛言。无上菩提即五无间。彼五无间即此菩提。所以者何。菩提无间俱假施设。非真实有菩提之性。非可证得。非可修习。非可现见。彼五无间亦复如是。又一切法本性毕竟不可现见。于中无觉无觉者。无见无见者。无知无知者无分别无分别者。离相平等名为菩提。五无间性亦复如是。由此菩提非可证得。言可证得修习现见大菩提者是增上慢。佛告曼殊室利童子。汝今谓我是如来耶。不也世尊。不也善逝。我不谓佛是实如来。所以者何。夫如来者以微妙智证会真如。妙智真如二俱离相。真如离相非谓真如。妙智亦然非谓妙智。既无妙智及无真如。是故如来亦非真实。何以故。真如妙智但假施设。如来亦尔非二不二。是故妙智真如如来。但有假名而无一实故。不谓佛是实如来。佛告曼殊室利童子。汝非疑惑于如来耶。不也世尊。不也善逝。何以故。我观如来实不可得。无生无灭故无所疑。佛告曼殊室利童子。如来岂不出现世间。不也世尊。不也善逝。若真法界出现世间。可言如来出现于世。非真法界出现世间。是故如来亦不出现。曼殊室利。汝谓殑伽沙数诸佛入涅槃不。世尊。岂不诸佛如来同不思议一境界相。曼殊室利。如是如是。如汝所说。诸佛如来同不思议一境界相。曼殊室利复白佛言。今佛世尊现住世不。佛言如是。曼殊室利便白佛言。若佛世尊现住世者。殑伽沙等诸佛世尊亦应住世。何以故。一切如来同不思议一境相故。不思议相无生无灭。如何诸佛有入涅槃。是故世尊。若未来佛当有出世。一切如来皆当出世。若过去佛已入涅槃。一切如来皆已灭度。若现在佛现证菩提。一切如来皆应现证。何以故。不思议中去来现在。所有诸佛无差别故。然诸世间迷谬执着种种戏论。谓佛世尊有生有灭有证菩提。佛告曼殊室利童子。汝所说法。唯有如来不退菩萨大阿罗汉所能解了。余不能知。何以故。唯如来等闻是深法。如实了达不赞不毁。知心非心不可得故。所以者何。一切法性皆悉平等。心及非心俱不可得。由此于法无赞无毁。曼殊室利即白佛言。于是深法谁当赞毁。佛言。童子。愚夫异生彼如是心非实心性。同佛心性不可思议。曼殊室利复白佛言。愚夫异生心非心性。同佛心性不思议耶。佛告曼殊室利童子。如是如是。如汝所说。何以故。佛有情心及一切法。皆悉平等不思议故。曼殊室利复白佛言。佛有情心及一切法。若皆平等不可思议。今诸圣贤求涅槃者。勤行精进岂不唐捐。所以者何。不思议性与涅槃性既无差别何用更求。若有说言此异生法此圣者法有差别相。当知彼人未曾亲近真净善友。作如是说令诸有情执二法异。沉沦生死不得涅槃

佛告曼殊室利童子。汝愿如来于有情类最为胜不。世尊。若有真实有情我愿如来于彼最胜。然有情类实不可得。佛告曼殊室利童子。汝愿佛成就不思议法耶。世尊若有不思议法实可成就。我愿如来成就彼法然无是事。佛告曼殊室利童子。汝愿如来说法调伏弟子众不。世尊。若有说法调伏真如法界。我愿如来说法调伏诸弟子众。然佛世尊出现于世。于有情类都无恩德。所以者何。诸有情类皆住无杂真如法界。于此界中异生圣者。能说能受俱不可得。佛告曼殊室利童子。汝愿如来是世无上真福田不。曼殊室利白言。世尊。若诸福田是实有者。我亦愿佛于彼无上。然诸福田实不可得。是故诸佛皆非福田非非福田。以福非福及一切法性平等故。然世间田能无尽者。世共说彼名无上田。诸佛世尊证无尽福。是故可说无上福田。又世间田无转变者。世共说彼名无上田。诸佛世尊证无变福。是故可说无上福田。又世间田用难思者。世共说彼名无上田。诸佛世尊证难思福。是故可说无上福田。诸佛福田虽实无上。而植福者无减无增。佛告曼殊室利童子。汝依何义作如是说。曼殊室利白言。世尊。佛福田相不可思议。若有于中而植福者即便能了平等法性。达一切法无减无增故。佛福田最为无上。尔时大地以佛世尊神力法力六返变动。时众会中有十六亿大苾刍众。诸漏永尽心得解脱。七百苾刍尼。三千邬波索迦。四万邬波斯迦。六十俱胝那庾多数欲界天众。远尘离垢生净法眼。时阿难陀即从座起顶礼佛足。偏覆左肩右膝着地。合掌恭敬白言。世尊。何因何缘今此大地六返变动。尔时佛告阿难陀言。由妙吉祥说福田相。我今印许故现斯瑞。过去诸佛亦于此处说福田相。令大地动故于今时现如是事

大般若波罗蜜多经卷第五百七十四大般若波罗蜜多经卷第五百七十五

        三藏法师玄奘奉　诏译

    第七曼殊室利分之二

尔时舍利子白佛言。世尊。曼殊室利不可思议。所以者何。曼殊室利所说法相不可思议。佛告曼殊室利童子。汝之所说实难思议。诚如具寿舍利子说。曼殊室利即白佛言。我所说法。不可说可思议。亦不可说不可思议。所以者何。不可思议可思议性。俱无所有但有音声。一切音声亦不可说不可思议可思议性。以一切法自性离故。作是说者乃名为说不可思议。佛告曼殊室利童子。汝今现入不可思议三摩地耶。曼殊室利白言。世尊。我不现入此三摩地。所以者何。我都不见此三摩地性异于我。不见有心能思惟我及此定故。不可思议三摩地者心非心性俱不能入。云何可言我入此定。复次世尊。我昔初学作意现入此三摩地。非于今时复更作意现入此定。如善射夫初学射业。注心粗的方乃发箭。久习成就能射毛端。不复注心在彼粗的。随所欲射发箭便中。如是我先初学定位要先系念在不思议。然后乃能现入此定久习成就。于此定中不复系心任运能住。所以者何。我于诸定已得善巧。任运入出不复作意。时舍利子便白佛言。观此曼殊室利童子未可保信。所以者何。于此定中似不恒住。然无余定微妙寂静同此定者。曼殊室利便白具寿舍利子言。大德。宁知更无余定寂静同此。舍利子言。岂更有定寂静同此。曼殊室利报言。大德。若此可得可言。余定寂静同此然不可得。舍利子言。曼殊室利。岂今此定亦不可得。大德。此定实不可得。所以者何。谓一切定可思议者有相可得。不思议者无相可得。此定既曰不可思议。是故定应实不可得。又舍利子。不思议定一切有情无不得者。所以者何。一切心性皆离心性。离心性者皆即名为不思议定故。有情类无不得者。佛赞曼殊室利童子。善哉善哉。曼殊室利。汝于过去无量佛所。多植善根久发大愿。所修梵行皆依无得。发言皆说甚深义处。曼殊室利。汝岂不以住深般若波罗蜜多。能一切时说甚深义。曼殊室利即白佛言。若我由住甚深般若波罗蜜多能如是说。便住我想及住有想能如是说。若住我想及住有想能如是说。则深般若波罗蜜多亦有所住。若深般若波罗蜜多有所住者。则深般若波罗蜜多。亦以我想及以有想为所住处。然深般若波罗蜜多。远离二想住无所住。如诸佛住微妙寂静。无起无作无动无转以为所住。甚深般若波罗蜜多。不住有法不住无法。故此所住不可思议。甚深般若波罗蜜多。于一切法皆不现行。甚深般若波罗蜜多。当知即是不思议界。不思议界即是法界。法界即是不现行界。不现行界当知即是不思议界。不思议界当知即是甚深般若波罗蜜多。甚深般若波罗蜜多我界法界无二无别。无二无别即是法界。法界即是不现行界。不现行界当知即是甚深般若波罗蜜多。甚深般若波罗蜜多当知即是不思议界。不思议界当知即是不现行界。不现行界当知即是无所有界。无所有界当知即是无生灭界。无生灭界当知即是不思议界。不思议界与如来界我界法界无二无别。是故世尊。若能如是修行般若波罗蜜多。于大菩提更不求证。何以故。甚深般若波罗蜜多即菩提故。世尊。若有实知我界即知无著。若知无著即知无法。若知无法即是佛智。佛智即是不思议智。当知佛智无法可知名不知法。所以者何。此智自性都无所有。无所有法云何能于真法界转此智自性。既无所有即无所著。若无所著即体非智。若体非智即无境界。若无境界即无所依。若无所依即无所住。若无所住即无生灭。若无生灭即不可得。若不可得即无所趣。既无所趣此智不能作诸功德。亦复不能作非功德。所以者何。此无思虑我作功德作非功德。无思虑智不可思议。不可思议即是佛智。是故此智于一切法无取不取。亦非前际中际后际。非先已生非先未生。无出无没非常非断。更无余智类此智者。由是此智不可思议。同于虚空不可比类。无此无彼非好非丑。既无余智类此可得。是故此智无等不等。由此故名无等等智。又无余智对此可得。是故此智无对不对。由此故名无对对智。佛告曼殊室利童子。如是妙智不可动耶。曼殊室利白言。世尊。如是妙智性不可动。如锻金师烧炼金璞。既得精熟秤量无动。此智亦尔久修成熟。无作无证无生无尽。无起无没安固不动。佛告曼殊室利童子。谁能信解如是妙智。曼殊室利白言。世尊。若能不行般涅槃法。于生死法亦能不行。于萨迦耶行寂灭行。于般涅槃行无动行。不断贪欲嗔恚愚痴亦非不断。所以者何。如是三毒自性远离非尽不尽。有生死法不超不堕。于诸圣道不离不修。彼于此智能深信解。佛赞曼殊室利童子。善哉善哉。善说此事

尔时具寿大迦叶波前白佛言。当来之世谁能于此法毗奈耶甚深义趣信解修学。佛告具寿大迦叶波。今此会中苾刍等众。当来之世于此所说法毗奈耶甚深义趣。能生信解听受修学。亦能为他演说流布。如大长者失无价珠。苦恼缠心愁忧不乐。后时还得踊跃欢喜。今此会中苾刍等众亦复如是。闻深般若波罗蜜多。信解修学后不闻说如是法门。苦恼缠心愁忧不乐。咸作是念。我等何时当更得闻如是深法。后时若得闻此法门。踊跃欢喜复作是念。我今得闻如是经典。即为见佛亲近供养。如圆彩树胞初出时。三十三天踊跃欢喜。此树不久花必开敷香气氛氲我等游集。苾刍等众亦复如是。闻深般若波罗蜜多。信受修行应生欢喜。一切佛法不久开敷。饮光当知。未来之世苾刍等众。若闻如是甚深般若波罗蜜多。信解修行心不沉没。必于此会已得听闻。欢喜受持演说流布。当知彼类由闻是法。欢喜踊跃信受修行。不久开敷一切佛法。如来灭后若有受持演说流布此经典者。当知皆是佛威神力之所加护令彼事成。饮光当知。若有闻是甚深般若波罗蜜多欢喜受持。彼于过去无量佛所。多植善根已得听闻非适今也。如穿珠者忽然遇得无价末尼生大欢喜。当知彼类曾见此珠故生欢喜非今创见。如是当来诸苾刍等。深心爱乐听闻正法。忽遇般若波罗蜜多。欢喜听闻信受修学。当知彼类已于往昔无量佛所曾闻是经。非于今时创闻能尔。饮光当知。若善男子善女人等。闻妙吉祥所说般若波罗蜜多。欢喜踊跃乐闻无厌。数复殷勤重请演说。是善男子善女人等。过去已从曼殊室利。闻说般若波罗蜜多。欢喜受持信解修学。亦曾亲近曼殊室利。供养恭敬故能如是。譬如有人遇入城邑。其中一切园林池沼舍宅人物无不悉见。后至余处闻人赞说此城邑中所有胜事。深生欢喜请其重说。若更得闻倍复欢喜。彼由往昔皆曾见故。如是当来诸善男子善女人等。闻妙吉祥所说般若波罗蜜多。欢喜乐闻尝无厌足。殷勤固请重说深义。闻已赞叹倍生欢喜。当知此等皆由往昔已曾亲近曼殊室利。供养恭敬听受斯法故。于今时能成是事。尔时具寿大迦叶波便白佛言。如来善说现在当来善男子等。闻深般若波罗蜜多信解修行诸行状相。佛言。如是。如汝所说。我已善说彼行状相。曼殊室利即白佛言。现在当来善男子等。闻是深法诸行状相。当知即非诸行状相。以所闻法微妙寂静。诸行状相皆不可得。云何如来作如是说。我已善说彼行状相。佛告曼殊室利童子。如是如是。如汝所说。现在当来善男子等。闻是深法诸行状相。彼实皆非诸行状相。以所闻法微妙寂静。诸行状相皆不可得。然彼闻说甚深法时。欢喜受持信解修学。必于过去已曾得闻欢喜受行故能如是。此行状相依世俗说。非胜义中有如是事。曼殊室利。当知显了甚深般若波罗蜜多。即为显了一切佛法。通达真实不思议事。曼殊室利。我本修学菩萨行时所集善根。皆由修学甚深般若波罗蜜多方得成满。欲住菩萨不退转地。欲证无上正等菩提。亦由修学甚深般若波罗蜜多乃能成办。曼殊室利。若善男子善女人等。欲集菩萨所集善根。当学如是甚深般若波罗蜜多。曼殊室利。若善男子善女人等。欲住菩萨不退转地。当学如是甚深般若波罗蜜多。曼殊室利。若善男子善女人等。欲证无上正等菩提。当学如是甚深般若波罗蜜多。曼殊室利。若善男子善女人等。欲善通达一切法界平等之相。当学如是甚深般若波罗蜜多。曼殊室利。若善男子善女人等。欲善了知一切有情心行平等。当学如是甚深般若波罗蜜多。曼殊室利。若善男子善女人等。欲疾证得一切佛法。当学如是甚深般若波罗蜜多。曼殊室利。若善男子善女人等。欲知佛说如来不能现觉诸法秘密义趣。当学如是甚深般若波罗蜜多。何以故。所觉诸法及能觉者不可得故。曼殊室利。若善男子善女人等。欲知佛说如来不能证诸佛法秘密义趣。当学如是甚深般若波罗蜜多。何以故。所证佛法及能证者不可得故。曼殊室利。若善男子善女人等。欲知佛说如来不能证得无上正等菩提相好威仪无不具足秘密义趣。当学如是甚深般若波罗蜜多。何以故。所证无上正等菩提相好威仪及能证者不可得故。曼殊室利。若善男子善女人等。欲知佛说如来不成一切功德不能化导一切有情秘密义趣。当学如是甚深般若波罗蜜多。何以故。一切功德所化有情及诸如来不可得故曼殊室利。若善男子善女人等。欲于诸法得无碍解。当学如是甚深般若波罗蜜多。何以故。甚深般若波罗蜜多。不见诸法有少真实。若净若染生灭等故。曼殊室利。若善男子善女人等。欲知诸法非去来今及无为相。当学如是甚深般若波罗蜜多。何以故。以真法界非去来今及无为故。诸法皆入真法界故。曼殊室利。若善男子善女人等。欲于诸法得无疑惑。当学如是甚深般若波罗蜜多。曼殊室利。若善男子善女人等。欲能三转十二行相无上法轮及于其中都无执着。当学如是甚深般若波罗蜜多。曼殊室利。若善男子善女人等。欲得慈心普覆一切而于其中无有情想。当学如是甚深般若波罗蜜多。曼殊室利。若善男子善女人等。欲与世间同入法性无诸诤论而于世间及诸诤论都无所得。当学如是甚深般若波罗蜜多。曼殊室利。若善男子善女人等。欲遍了达处非处境都无挂碍。当学如是甚深般若波罗蜜多。曼殊室利。若善男子善女人等。欲得如来力无畏等无边佛法。当学如是甚深般若波罗蜜多

尔时曼殊室利童子即白佛言。我观如是甚深般若波罗蜜多。无相无为无诸功德无生无灭。无力无能无去无来。无入无出无损无益。无知无见无体无用。非造作者。亦不能令诸法生灭。不令诸法为一为异。无成无坏非慧非境。非异生法非声闻法。非独觉法非菩萨法。非如来法非证不证。非得不得非尽不尽。不入生死不出生死不入涅槃不出涅槃。于诸佛法不成不坏于一切法非作不作。非可思议不可思议。离诸分别绝诸戏论。如是般若波罗蜜多都无功德。云何如来劝有情类精勤修学。佛告曼殊室利童子。如是所说即是般若波罗蜜多真实功德。善男子等。若如是知此即名为真实修学甚深般若波罗蜜多。复次曼殊室利童子。若菩萨摩诃萨。欲学菩萨胜三摩地。欲成菩萨胜三摩地。欲住如是三摩地中。见一切佛知佛名字。及见如是诸佛世界能证能说。诸法实相无障无碍。当学如是甚深般若波罗蜜多。昼夜精勤勿生厌倦。曼殊室利即白佛言。何故名为甚深般若波罗蜜多。佛告曼殊室利童子。甚深般若波罗蜜多。无相无名无边无际。无归依处非思量境。非罪非福非闇非明。如净虚空等真法界分齐数量都不可得。由如是等种种因缘。是故名为甚深般若波罗蜜多。复次曼殊室利童子。甚深般若波罗蜜多。是诸菩萨甚深行处。若诸菩萨能行是处。于诸境界悉能通达如是行处。非一切乘之所行处。所以者何。如是行处无名无相非所分别。是故名为非所行处。曼殊室利复白佛言。诸菩萨摩诃萨修行何法。疾证无上正等菩提。佛告曼殊室利童子。若菩萨摩诃萨行深般若波罗蜜多。心无懈倦疾证无上正等菩提。复次曼殊室利童子。若菩萨摩诃萨。能正修行一相庄严三摩地者。疾证无上正等菩提。曼殊室利复白佛言。云何名为一相庄严三摩地。诸菩萨众云何修行。佛告曼殊室利童子。此三摩地以法界相。而为庄严。是故名为一相庄严三摩地。若菩萨摩诃萨。欲入如是胜三摩地。先应听闻请问修学甚深般若波罗蜜多。然后能入此三摩地。曼殊室利。若菩萨摩诃萨不动法界知真法界不应动摇。不可思议。不可戏论。如是能入一相庄严三摩地。曼殊室利。若善男子善女人等。欲入如是三摩地者。应处空闲离诸諠杂。结跏趺坐不思众相。为欲利乐一切有情。于一如来专心系念。审取名字善想容仪。随所在方端身正向。相续系念此一如来。即为普观三世诸佛。所以者何。曼殊室利。一佛所有无量无边功德辩才等。一切佛三世诸佛。乘一真如证大菩提无差别故。曼殊室利。若善男子善女人等。精勤修学得入如是一相庄严三摩地者。普能了达无量无边殑伽沙等诸佛法界无差别相。亦能总持无量无数殑伽沙等诸佛菩萨已转未转无上法轮。如阿难陀多闻智慧。于诸佛教得念总持。声闻众中虽最为胜。而所持教犹有分限。若得如是一相庄严三摩地者。多闻智慧念总持力不可思议。普能受持无量无数殑伽沙等诸佛菩萨无上法轮。一一法门皆能了达甚深义趣。宣说开示辩才无尽。胜阿难陀多百千倍。曼殊室利即白佛言。彼菩萨乘善男子等。云何得此三摩地时。便获无边功德胜利。佛言。童子。彼菩萨乘善男子等。精勤修学一相庄严三摩地者。常作是念。我当云何能普通达诸佛法界。受持一切无上法轮。与诸有情作大饶益。由斯得此三摩地时。便获无边功德胜利。曼殊室利。彼菩萨乘善男子等。先闻如是一相庄严三摩地德。发勤精进系念。思惟如如。思惟此定功德。如是如是。功德相现。既见此相如先所闻。深生欢喜转勤修习。渐次得入此三摩地。功德胜利不可思议。若诸有情毁谤正法。不信善恶业障重者。彼于此定不能证得。曼殊室利。譬如有人遇得宝珠示治宝者。言我此宝价直无量。然其形色未甚光鲜。汝当为我如法磨莹。但令鲜净勿坏形色。其治宝者随彼所言。依法专心如如磨莹。如是如是。光色渐发。乃至究竟映彻表里。既修治已价直无量。曼殊室利。彼菩萨乘善男子等。渐次修学此三摩地。亦复如是。乃至得此三摩地时。便获无边功德胜利。曼殊室利。譬如日轮普放光明作大饶益。如是若得一相庄严三摩地时。普照法界亦能了达一切法门。为诸有情作大饶益。功德胜利不可思议。曼殊室利。如我所说种种法门皆同一味。谓远离味。解脱味。寂灭味。无所乖违。彼菩萨乘善男子等。若得如是三摩地时。所演法门亦同一味。谓远离味。解脱味。寂灭味。无所乖违。彼菩萨乘善男子等。若得如是三摩地时。随演法门辩说无尽。速能成满菩提分法。是故曼殊室利童子。若菩萨摩诃萨能正修行一相庄严三摩地者。疾证无上正等菩提。复次曼殊室利童子。若菩萨摩诃萨不见法界种种差别及一相者。疾证无上正等菩提。若菩萨乘善男子等。忍菩萨法不应修行。忍大菩提不应求趣。达一切法本性空故。彼由此忍疾证无上正等菩提。若菩萨乘善男子等。信一切法皆是佛法。闻一切空心不惊疑。由此因故疾证无上正等菩提。若菩萨乘善男子等。闻说诸法无不皆空。心不迷闷亦无疑惑。彼于佛法常不舍离。疾证无上正等菩提

尔时曼殊室利童子闻是语已即白佛言。诸佛无上正等菩提。定由因缘而证得不。佛言。不尔。曼殊室利复白佛言。诸佛无上正等菩提。不由因缘而证得不。佛言。不尔。所以者何。不思议界不由因缘及非因缘。而可证得诸佛无上正等菩提。当知即是不思议界。曼殊室利。若善男子善女人等。闻如是说心不惊怖。我说彼于无量佛所。已发大愿多种善根。是故苾刍苾刍尼等。闻说如是甚深般若波罗蜜多。心不惊疑亦不迷闷。彼为真实随佛出家。若近事男近事女等。闻说如是甚深般若波罗蜜多。心不惊疑亦不迷闷。彼为真实归佛法僧。若菩萨乘善男子等。不学如是甚深般若波罗蜜多。彼不名为真实修学菩萨乘者。曼殊室利。譬如世间卉木丛林药物种子。一切皆依大地生长。如是菩萨世出世间一切善根及余胜事。无不皆依甚深般若波罗蜜多而得生长。当知如是甚深般若波罗蜜多所摄受法。皆于无上正等菩提。随顺证得无所乖诤。尔时曼殊室利童子闻佛所说。便白佛言。此赡部洲当来之世。于何城邑聚落处。所演说开示甚深般若波罗蜜多人多信受。佛告曼殊室利童子。今此众中善男子等。闻说般若波罗蜜多。信受修行欢喜发愿。愿我当来随所生处。常闻般若波罗蜜多。随彼当来所生之处宿愿力故。即有如是甚深般若波罗蜜多。演说开示人多信受。曼殊室利。善男子等闻说般若波罗蜜多。欢喜踊跃深信受者。我说彼类久殖善根。乘宿愿力乃能如是。曼殊室利。有欲听受甚深般若波罗蜜多。汝应告言。善男子等随意听受勿生惊怖。疑惑不信反增谤毁。今此般若波罗蜜多甚深经中不显有法。谓不显有。若异生法。若声闻法。若独觉法。若菩萨法。若如来法成坏可得。曼殊室利即白佛言。若有苾刍苾刍尼等。来至我所作是问言。云何如来为众宣说甚深般若波罗蜜多。我当答言。佛说诸法无违诤相。所以者何。都无有法能与法诤。亦无有情于佛所说能生信解。所以者何。诸有情类都不可得。复次世尊。我当告彼。如来常说诸法实际。所以者何。诸法平等无不皆是实际所摄。此中不说阿罗汉等能逮胜法。所以者何。阿罗汉等所证得法。与异生法无差别相。复次世尊。我当告彼。佛所说法不令有情于般涅槃已正当得。何以故。以诸有情毕竟空故。复次世尊。善男子等来至我所作是问言。仁与如来尝所谈论甚深般若波罗蜜多请为说之今希听受。我当告彼。汝等欲闻勿起听心勿专系念。当起如幻如化等心。如是乃能解我所说。汝等若欲听我法者当起是心。今所闻法如空鸟迹如石女儿。如是乃能听我所说。汝等若欲闻我法者勿起二想。所以者何。我所说法远离二想。汝等今应不坏我想不起诸见。于诸佛法无所希求。异生法中不乐迁动。何以故。二法相空无取舍故。世尊。诸有请我宣说甚深般若波罗蜜多。我先如是教诫教授。以无相印印定诸法。令求听者离取着心。然后为说甚深般若波罗蜜多相应之法。佛赞曼殊室利童子。善哉善哉。汝能善说我所说法及说方便。曼殊室利。若善男子善女人等。欲见如来欲亲近佛供养恭敬。应学如是甚深般若波罗蜜多。若诸有情。欲请诸佛为大师者。应学如是甚深般若波罗蜜多。若诸有情欲证无上正等菩提或不欲证。应学如是甚深般若波罗蜜多。若诸有情于一切定欲得善巧。应学如是甚深般若波罗蜜多。若诸有情于一切定欲自在起。应学如是甚深般若波罗蜜多。所以者何。诸三摩地要知诸法无生无灭无作无为方自在起。何以故。达诸法空无挂碍故。若诸有情欲达诸法皆有出离无有一法无出离者。应学如是甚深般若波罗蜜多。若诸有情。欲达诸法但假施设无真实者。应学如是甚深般若波罗蜜多。若欲了知诸有情类虽趣无上正等菩提。而无有情趣菩提者亦无退没。应学如是甚深般若波罗蜜多。何以故。达一切法即菩提故。若欲了达一切有情。行菩提行无不行者亦无退没。应学如是甚深般若波罗蜜多。所以者何。菩提即是诸法实性。一切有情皆行诸法无舍法者。诸行皆空故无退没。若欲了达一切法性即是菩提。一切菩提即是法界。此即实际实际即空心无退没。应学如是甚深般若波罗蜜多。曼殊室利。甚深般若波罗蜜多。显示诸佛难思作用饶益有情。亦是如来所游戏处。所以者何。甚深般若波罗蜜多。不可示现不可宣说。是无堕法唯有如来如实觉了。方便善巧为有情说。曼殊室利。若有苾刍苾刍尼等。于深般若波罗蜜多。下至受持一四句颂。为他演说定趣菩提住佛境界。况能如说而修行者。当知是人不堕恶趣。疾证无上正等菩提。曼殊室利。若诸有情闻说如是甚深般若波罗蜜多。心不沉没亦不惊怖欢喜信受。当知此辈于诸佛法。定当证得一切如来皆所印可开许领受为弟子众。曼殊室利。若善男子善女人等。信受如来无上法印。谓深般若波罗蜜多获无量福。如是法印一切如来。应正等觉共所护念。诸阿罗汉菩萨智者及诸天神皆共守卫。若菩萨乘善男子等。此印所印超诸恶趣。声闻独觉定当证得无上菩提

时天帝释即与无量三十三天诸天子等。各取种种天妙华香。嗢钵罗花。拘某陀花。钵特摩花。奔茶利花。微妙音花。妙灵瑞花。栴檀香末。供养般若波罗蜜多。奉散如来曼殊室利一切菩萨及声闻等。复奏种种天诸音乐。歌赞妙法而为供养。复发愿言。愿我等辈。常闻如是甚深般若波罗蜜多无上法印。时天帝释复发愿言。愿赡部洲诸有情类。常闻般若波罗蜜多。欢喜受持成办佛法。我等天众常卫护之。令受持者无诸留难。诸有情类少用功力而得听闻受持读诵。当知皆是诸天威力。尔时佛赞天帝释言。天主。汝今能发是愿。若有闻此欢喜受持。于诸佛法定能成办疾趣无上正等菩提。曼殊室利即白佛言。唯愿如来以神通力。护持般若波罗蜜多。久住世间饶益一切。佛时即现大神通力。令此三千大千世界诸山大地六反振动。复现微笑放大光明。普照三千大千世界。曼殊室利便白佛言。此即如来现神通力。护持般若波罗蜜多。久住世间饶益之相。佛言。如是如汝所说。我以神力护持般若波罗蜜多无上法印。令久住世饶益有情。诸佛世尊说胜法已。法尔皆起大神通力。护持此法令住世间。使诸天魔不能得便。诸恶人辈不能谤毁。一切外道深心怖畏。若有精勤学此法者。一切障难无不殄灭。时薄伽梵说是经已。一切菩萨摩诃萨众。曼殊室利而为上首。及苾刍等四部大众。天龙药叉阿素洛等一切众会。闻佛所说皆大欢喜信受奉行

大般若波罗蜜多经卷第五百七十五　　大般若经第八会那伽室利分

    序

        西明寺沙门玄则撰

载惟清规外涤。乃照晋于襟灵。神理内康。俄发挥于事业。若不讯诸动寂。将或谬以随迎。是故妙祥资舍卫之禀。龙祥扣分卫之节。挫举下而迂足。措屈伸而矫手。虑不虑以思惟。行无行以发趣。食夫幻食。反类悬匏。资以无资。翻同冽井。俄而纵观空术。澄襟海定。孕生灵为水性。罄功德为珍府。晏六动而不摇。走三乘以终驻。无宰不宰。黜心王而利见。无亲不亲。恢善友而遥集。是令近事取钵。骇修臂之不存。应供投襟兀。抚心其已灭。譬蜃楼切景。知积气以忘跻。鸾镜含姿。悟唯空而辍揽。故能自近而鉴远。由真以立俗。识危生之露集。知幻质之泡浮。电倏青紫之辉。云空轩盖之影。文约理赡。昔秘今传。虽一轴且单译。而三复固多重味矣

大般若波罗蜜多经卷第五百七十六

        三藏法师玄奘奉　诏译

    第八那伽室利分

如是我闻。一时薄伽梵。在室罗筏。住誓多林给孤独园。为诸大众宣扬正法。尔时妙吉祥菩萨摩诃萨。于日初分着衣持钵。渐次将入室罗筏城。时有菩萨名龙吉祥。见已问言。尊何所往。妙吉祥曰。我欲入此室罗筏城巡行乞食。为欲利乐多众生故。哀愍世间大众生故。利益安乐诸天人故。龙吉祥言。唯然尊者。今于食想犹未破耶。妙吉祥曰。吾于食想都不见有知何所破。所以者何。以一切法本性空寂犹若虚空。无坏无断我何能破。诸天魔梵世间沙门婆罗门等亦不能破。所以者何。诸法自性等虚空界毕竟皆空。不可动摇无能破者。又一切法如太虚空。无有天魔梵沙门等诸有情类可能摄受。所以者何。以一切法性远离故非所摄受。龙吉祥言。若如所说。云何菩萨与魔战诤。妙吉祥曰。菩萨未尝与击大鼓魔军战诤。菩萨尔时亦不见法有少真实可依入定。所以者何。菩萨见彼虽击鼓等而无怖畏。譬如幻师幻作怨敌。虽现扰恼而不生怖。如是菩萨知法性空皆如幻等都无怖畏。若时菩萨有怖畏者。非天人等所应供养。然诸菩萨解空无怖。堪为一切真净福田。龙吉祥言。颇有能证菩提者不。妙吉祥曰。亦有能证。龙吉祥言。谁为证者。妙吉祥曰。若无名姓施设语言彼为能证。龙吉祥言。彼既如是云何能证。妙吉祥曰。彼心无生不念菩提及菩提座。亦不愍念一切有情。以无表心无见心等。能证无上正等菩提。龙吉祥言。若尔尊者以何心等当得菩提。妙吉祥曰。我无所趣亦非能趣都无所学。非我当来诣菩提树坐金刚座证大菩提转妙法轮拔济生死。所以者何。诸法无动不可破坏不可摄受毕竟空寂。我以如是非趣心等当得菩提。龙吉祥言。尊者所说皆依胜义。令诸有情信解是法解脱烦恼。若诸有情烦恼解脱。便能毕竟破魔罥网。妙吉祥曰。魔之罥网不可破坏。所以者何。魔者不异菩提增语。何以故。魔及魔军性俱非有都不可得。是故我说魔者不异菩提增语。龙吉祥言。菩提何谓。妙吉祥曰。言菩提者遍诸时处一切法中。譬如虚空都无障碍于时处法无所不在。菩提亦尔无障碍故遍在一切时处法中。如是菩提最为无上。仁今欲证何等菩提。龙吉祥言。欲证无上。妙吉祥曰。汝今应止无上菩提非可证法。汝欲证者便行戏论。何以故。无上菩提离相寂灭。仁今欲取成戏论故。譬如有人作如是说。我令幻士坐菩提座。证幻无上正等菩提。如是所言极成戏论。以诸幻士尚不可得。岂令能证幻大菩提。幻于幻法非合非散。无取无舍自性俱空。诸佛世尊说一切法不可分别皆如幻事。汝今欲证无上菩提。岂不便成分别幻法。然一切法皆不可取亦不可舍。无成无坏。非法于法能有造作及有灭坏。无法于法能有和合及有别离。所以者何。以一切法非合非散自性皆空。离我我所等虚空界。无说无示无赞无毁。无高无下无损无益。不可想像不可戏论。本性虚寂皆毕竟空。如幻如梦无对无比。宁可于彼起分别心。龙吉祥言。善哉尊者。我今由此定得菩提。何以故。由尊为我说深法故。妙吉祥曰。吾于今者曾未为汝有所宣说若显若密若深若浅。云何令汝能得菩提。所以者何。诸法自性皆不可说。汝谓我说甚深法者为行戏论。然我实非能说法者。诸法自性亦不可说。如有人言我能辩说幻士识相。谓诸幻士识有如是如是差别。彼由此说害自实言。所以者何。夫幻士者尚非所识况有识相。汝今谓我说甚深法令汝证得无上菩提亦复如是。以一切法皆如幻事。毕竟性空尚不可知况有宣说尔时无能胜菩萨摩诃萨来至其所。闻已赞言。善哉善哉。正士大士。能共辩说甚深法门。时妙吉祥诘无能胜言。正士大士为说何法。夫为菩萨不作是念。我是菩萨正士大士。能为有情说甚深法。作是念者便行戏论。又无能胜。颇有谷响自性实有能发语言。生闻者识诠诸法不。时无能胜答曰。不也妙吉祥言。如是诸法一切非实。皆如谷响无名无相无所取着。于斯有执便行戏论。若行戏论流转生死。彼于如响一切法中。不如实知起诸乖诤。乖诤起故心则动摇。心动摇时多诸迷谬。迷谬增故诸趣轮回。是故世尊。亲于昼夜教诫教授诸苾刍言。汝等苾刍勿行戏论。于我所说寂灭法中。常应思惟审谛观察精勤修习无得法忍。如是能寂大圣法王。说诸法空本性寂静。无染无得无所依住。能如实知解脱生死。定当证得菩提涅槃。时龙吉祥。闻是语已因即复问妙吉祥言。尊者从何生死解脱。妙吉祥曰。仁谓如来从何生死而得解脱。十力世尊常说过去未来现在为生死法。龙吉祥言。世尊。岂不说一切法皆如幻化。既尔有情应本已证无上菩提宁有生死。所以者何。尊者亦说诸法非实皆如幻化。妙吉祥曰。我从昔来于法性相。曾未宣说亦不分别取着造作。所以者何。诸法性相不可表示不可分别不可取着不可造作。一切有情设能如实了达诸法皆如幻化。应本已证无上菩提。然由有情于一切法。不能通达皆如幻化故。于诸趣生死轮回。如工幻师随依何物。幻作种种所幻化事。所谓世间天魔梵释沙门梵志诸龙药叉阿素洛等人非人众。诸愚痴类迷执实有。智者幻师知无实性。但有种种虚妄相现。如是诸法虽如幻化。而有情类愚痴不了。非有谓有无常计常。于诸法中种种分别。或分别色或分别心。有为无为有漏无漏如是等类种种分别。由此分别于诸法中。不如实知皆如幻化。由不知故生死轮回。设诸有情于一切法如实了知皆如幻化。则于佛法不复增长。所以者何。诸有情类本来皆有。诸佛妙法一切已有。无退佛智故。诸有情咸可安立。于佛妙法觉慧无动知法性空。无名无相无依无住。无取无执无碍无著犹如虚空。无阿赖耶无尼延底。无上寂静最极寂静。无生无灭无染无净。无成无坏非有非无。由此于中成甚深忍。常不远离诸佛妙法。所以者何。诸佛妙法离性离相。不可施设不可宣说不可表示。遍有情类犹若虚空。时龙吉祥闻甚深法欢喜踊跃。赞妙吉祥。善哉善哉。尊者所说。甚深微妙不可思议。说诸有情常不远离诸佛妙法谁能信解。妙吉祥曰。诸佛真子皆能信解。谓随信行若随法行若第八若预流若一来若不还若阿罗汉若诸独觉若诸菩萨已得不退。于诸白法无动无转。已善安住毕竟空法无所得法能深信解。所以者何。是诸菩萨妙菩提座已现在前。能对世间天魔梵释沙门梵志阿素洛等人非人前大师子吼。我于此座结跏趺坐。乃至未得无上菩提。终不中间暂解斯坐。何以故。是诸菩萨已善安住毕竟空法无所得法不可动故。譬如帝杙极善安固。诸牛王等不能动摇。如是菩萨已善安住毕竟空法无所得法。一切有情不能倾动令离觉所觉及菩提座处

龙吉祥言。觉所觉处菩提座处何所谓耶。时妙吉祥还诘彼曰。云何名为如来变化。云何如来变化之处云何如来变化所依。云何如来变化证法。由此说为如来变化说法示导。龙吉祥言。我尚不见有实如来。况当见有如来变化及变化处变化所依变化证法。由此可说如来变化说法示导。妙吉祥曰。善哉善哉。所说所知甚为如理。汝已起证于一切法无所得忍能作是说。觉所觉等应知亦然。龙吉祥言。非一切法无所得忍有起有坏。所以者何。以一切法空无自性。自相亦空如是诸法。无相无对无色无见与虚空等。云何得起于一切法无所得忍。若一切法无所得忍有可起义。则谷响忍。若光影忍。若聚沫忍。若浮泡忍。若阳焰忍。若芭蕉忍。若幻事忍。若梦境忍。若变化忍。若镜像忍。若寻香城忍。若虚空界忍应有起义。所以者何。虚空等忍有起义者必无是处。若菩萨摩诃萨闻如是法。不惊不怖无惑无疑心不沉没。即是菩萨无上法忍。妙吉祥言。诸菩萨众无得法忍岂无差别。龙吉祥曰。若菩萨众于少分法有执著者。是则名为行有所得。若诸菩萨作是念言。我于甚深皆能解了是则名为行有所得。若诸菩萨作是念言。我是成就甚深忍者是则名为行有所得。若诸菩萨作是念言。我于甚深悉能信受是则名为行有所得。若诸菩萨作是念言。我于诸义悉能解了是则名为行有所得。若诸菩萨作是念言。我于诸法悉能觉了是则名为行有所得。若诸菩萨作是念言。我能解了诸法本性是则名为行有所得。若诸菩萨作是念言。我能修行诸菩萨道是则名为行有所得。若诸菩萨作是念言。我能严净种种佛土是则名为行有所得。若诸菩萨作是念言。我能成熟诸有情类是则名为行有所得。若诸菩萨作是念言。我于菩提决定当证是则名为行有所得。若诸菩萨作是念言。我定能转无上法轮是则名为行有所得。若诸菩萨作是念言。我能济拔诸有情类是则名为行有所得。若诸菩萨作是念言。我有所行我有所证是则名为行有所得。若诸菩萨作是念言。我能修行布施净戒安忍精进静虑般若波罗蜜多是则名为行有所得。若诸菩萨作是念言。我能修行四念住等三十七种菩提分法是则名为行有所得。若诸菩萨作是念言。我能修行静虑无量等持等至陀罗尼门是则名为行有所得。若诸菩萨作是念言。我能趣证如来十力四无所畏四无碍解大慈大悲大喜大舍并十八佛不共法等无量无边诸佛妙法是则名为行有所得。菩萨不行有所得故。无得法忍非有差别。妙吉祥言。若尔菩萨云何修学趣菩提行。龙吉祥曰。若菩萨众于诸法中无所取着。是为修学趣菩提行。若菩萨众于诸法中无所恃怙。是为修学趣菩提行。若菩萨众现观诸法依托众缘空无自性离我我所是为修学趣菩提行。若菩萨众虽有所行而无行想。是为修学趣菩提行。妙吉祥言。如是如是诚如所说。如人梦中虽谓游止种种方所。而无去来行住坐卧。亦无真实游止处所。菩萨亦尔虽住寤时。有所修行而无行想。观所行行本性皆空。于诸法中无所取着。达一切法无状无相。无阿赖耶无尼延底。与虚空等本性空寂。若诸菩萨能如是行。无所执取离诸戏论。是天人等真净福田。堪受世间恭敬供养

尔时龙吉祥菩萨摩诃萨闻是语已。欢喜踊跃而作是言。唯然尊者。我今欲往室罗筏城。为有情故巡行乞食。妙吉祥曰。随汝意往。然于行时。勿得举足勿得下足。勿屈勿伸勿起于心。勿兴戏论。勿生路想。勿生城邑聚落之想。勿生小大男女之想。勿生街巷园林舍宅户牖等想。所以者何。菩提远离诸所有想。无高无下无卷无舒。心绝动摇言亡戏论无有数量。是为菩萨所趣菩提。仁今若能如是行者。随意所往而行乞食。时龙吉祥。既承教授教诫威力入海喻定。譬如大海其水广深。盈满湛然丰诸珍宝。含育种种水族生命。如是此定威力广深。神用难思三业安静。具功德宝摄养含识。时有菩萨。名曰善思。为欲令彼速出定故。设大加行触动其身。虽令三千大千世界诸山大地六反变动。而龙吉祥身心宴寂。安固不动如妙高山。所以者何。彼由此定令身语意安住无动。后从定起雨诸香花。向誓多林曲躬合掌。至诚恭敬而作是言。归命如来应正等觉。所证所说无不甚深。自性皆空无染无得。能令闻者获斯胜定。善思菩萨便问彼言。仁在定中觉地动不。龙吉祥曰。善思当知。若诸身心有动转者。见大地等亦有倾摇。诸佛世尊不退菩萨及大独觉大阿罗汉。身心安静远离动摇。于诸法中不见不觉有动有转有倾有摇。所以者何。以常安住无动无转无倾摇法。谓空无相无愿寂静证相。本空性远离法。由住此法身心无动时妙吉祥见闻此已。欢喜赞叹。龙吉祥言。善哉善哉。能成是事。今者随意入城乞食。龙吉祥曰。我今已证海喻胜定无上法食。于诸段食不复希求。我今唯求布施净戒安忍精进静虑般若方便善巧妙愿力智波罗蜜多及余无边菩萨胜行。疾证无上正等菩提。转妙法轮拔有情类生死大苦。令住究竟清净涅槃。我今欣求弃舍诸行。不欲资养杂秽身心。今我由尊真净善友哀愍。我力证获胜定。我今顶礼殊妙吉祥。无边吉祥。勇猛吉祥。广大吉祥。妙法吉祥。胜慧吉祥。难思吉祥。大仙善友。真净善友。妙吉祥言。善哉仁者。能得如是海喻胜定。了达诸法如响如像如梦如幻。如阳焰如光影。如变化事如寻香城。汝今应求如来十力四无所畏四无碍解大慈大悲大喜大舍并十八佛不共法等无量无边无上法食。用自资益解脱法身。一切如来应正等觉。皆由此食能经无量无数无边不可思议殑伽沙等大劫而住。所以者何。如是法食无漏无系。能永解脱执着世间不出离法。亦能永灭一切憍慢。无阿赖耶无尼延底。无诸戏论本性空寂。一切菩萨摩诃萨众皆希此食汝亦当求。勿求世间下劣法食。龙吉祥曰。我今听尊所赞如斯无上法食已为充足况得食耶。我若当来得斯法食。即以无食而为方便。自充足已复持充足一切有情。妙吉祥言。汝能充足虚空界不。答曰不能。妙吉祥言。汝能充足响像梦幻阳焰光影诸变化事寻香城不。答曰不能。妙吉祥言。汝颇能以众流充足诸大海不。答曰不能。妙吉祥言。诸法亦尔云何汝欲充足一切。汝欲一切皆充足者。则欲充足太虚空界。亦欲充足响像梦等。亦欲充足一切大海。亦欲充足一切法空无相无愿无造无作无生无灭。亦欲充足远离寂静离染涅槃毕竟解脱。亦欲充足无色无见无对一相与虚空等。不可执取真如法界。龙吉祥言。如尊所说食及食者无不皆空。则诸有情应不资食。妙吉祥曰。如是如是。一切有情皆不资食。设佛化为殑伽沙等诸有情类无不须食。汝令谁造尔所食耶。龙吉祥言。化无所食何假为造。妙吉祥曰。法及有情皆如幻化。是故一切无资食者。若诸有情不能如实了达诸法皆如幻化。则于诸趣生死轮回。虚妄执为有所资持。然彼资持都不可得。如实观察法及有情。自性俱空无少真实。则于诸食无所资持。龙吉祥言。我今欲住断除饥渴。妙吉祥曰。饥渴尚无何有能断。譬如幻士作如是言。我今欲求阳焰中水断除饥渴汝今亦然。所以者何。以一切法皆如阳焰。一切有情皆如幻士。云何欲住断除饥渴。虚妄分别所作法中。能断所断俱不可得。既无饥渴除断者谁。诸法本来自性充足都无饥渴何所除断。愚夫于此不如实知。谓我饥渴欲求除断。诸有智者能如实知饥渴本无不求除断。既能了达诸法性空。不复轮回生死诸趣。远离戏论无所分别。于一切法住无所住。无依无染无入无出。毕竟解脱分别永无。龙吉祥言。如如尊者说诸法要。如是如是。法界出现。妙吉祥曰。非真法界有出有没有屈有伸。所以者何。真法界者离相寂然无出无没。不可分别不可戏论。无依无住无取无舍。无动无转无染无净。如虚空界无动无转。无取无舍无依无住。不可戏论不可分别无出无没。诸法亦尔自相本空。性亦非有相不可得。若诸法相有可得者。已般涅槃佛应可得故。一切法无阿赖耶无尼延底。无色无见无对无相本来寂灭是故诸佛如殑伽沙。虽已般涅槃而无一法灭。谓无色蕴灭及受想行识蕴灭。亦无眼处灭及耳鼻舌身意处灭。亦无色处灭及声香味触法处灭。亦无眼界灭及耳鼻舌身意界灭。亦无色界灭及声香味触法界灭。亦无眼识界灭及耳鼻舌身意识界灭。亦无眼触灭及耳鼻舌身意触灭。亦无眼触为缘所生诸受灭及耳鼻舌身意触为缘所生诸受灭。亦无地界灭及水火风空识界灭。如是诸佛虽般涅槃。而无一法般涅槃者。诸有欲令般涅槃位有法灭者。则为欲令太虚空界彼位亦灭。所以者何。一切法性本来寂灭。自性寂静最极寂静不可更灭。诸愚夫类不如实知般涅槃时方起灭想。谓我我所今时乃灭。彼由执着我及有情广说乃至知者见者。及由执有无自性法。般涅槃时一切永灭。我说彼类皆不能解脱生老病死愁叹苦忧恼。所以者何。彼愚痴类于法本性不知不觉。由不知觉法本性故。与佛世尊及大弟子不退菩萨。于甚深法有深信解。恒乐受行无所得行。于过去佛多种善根。有大神通具大势力。真净商主无上天仙。常有违诤以违诤故。彼诸愚夫长夜沉沦不净臭秽。一切贤圣咸远避之。智者共诃鄙恶生死。如近城邑村落粪壤。如如昼夜人畜往来。如是如是。增长不净可恶臭秽便利等物。如是愚夫于法本性不能觉了。增长极恶生臭烂臭不净生死圣贤诃毁智者远离。我说彼类不能解脱生老病等种种过患。时龙吉祥问言。尊者。云何于法能如实知。妙吉祥曰。诸有能以无分别心。随顺远离趣向远离临至远离。如是于法能如实知。龙吉祥言。谁于幻事而能远离。妙吉祥曰。即此能于幻事远离

尔时善现来到其所。言二大士何所谈论。时妙吉祥。诘言大德。今说何法名为大士。我等不见有少实法可名大士而共谈论。大圣法王亦未曾说有少实法名大士者。诸法如响皆非真实。其响岂能有所谈论。具寿善现闻是语已。入无所得三摩地门。经须臾间还从定起。合掌恭敬向誓多林作如是言。我今归佛所证所说。无不甚深微妙寂静。难见难觉非所寻思超寻思境。永害执取。断诸缠缚。如是妙法不可思议。令诸有情闻获利乐。若诸菩萨已得不退。曼殊室利而为上首。乃至或有最初发心趣大菩提诸菩萨众。皆共于此甚深法中。展转相亲作斯谈论。妙吉祥曰。大德当知。此中无亲无不亲者。亦无迷谬不迷谬者。又无展转共谈论事。所以者何。无有少法能与少法为亲怨等。何以故。以一切法无所有故。具寿善现复言。向者见二大士共论深法。云何而言无谈论事。妙吉祥曰。大德。颇闻幻士梦境响像阳焰光影变化及寻香城展转共论深法义不。答言不也。妙吉祥言。诸法如幻梦境响等。云何可言见共谈论。岂有幻士闻化佛说甚深法义信解受持取相思惟名身等事。尔时善现闻是语已。于此方所便入灭定。时舍利子来至其处。问妙吉祥。大士颇知。善现今者入何等定。妙吉祥言。唯舍利子。大德善现不违少法。由此常入不违法定。无所住定。无依法定。无执藏定。害执藏定。非住此中有言有说有来有往有住有卧。何以故。大德善现。信解诸法自性皆空不可得故。时舍利子。复问诸法以何为性。妙吉祥言。诸法皆以无性为性。如是无性亦不可得。善现。尔时便从定起。妙吉祥曰。食时将至宜速入城巡行乞食。善现对曰。大士当知我今不复入城乞食。所以者何。我已远离一切城邑村落等想。亦已远离诸色声香味触法想。妙吉祥曰。大德善现。若已远离一切想者。云何现有游履往来。善现诘言。如来变化云何现有色受想行识等诸法。云何现有游履往来屈伸顾视。妙吉祥曰。善哉善哉。大德善现。佛之真子是故如来常说。善现。得无诤住最为第一。复言大德。且止斯事我欲入城巡行乞食。饭食事讫诣如来所。我当奉请令诸大德。设希有食令获善利。舍利子言。大士今者欲为我辈设何等食。妙吉祥曰。大德我今所设食者。不可分段。不可吞咽。非香味触。非三界摄。亦非不系。大德当知。如是妙食是如来食非余食也。舍利子言。今我等辈闻大士说希有食名悉已饱满况当得食。妙吉祥曰。我此食者。肉天慧眼皆不能见。尔时善现及舍利子。闻如是语俱入灭定。时善思菩萨问妙吉祥言。今二上人食何等食入何等定。妙吉祥言。此二尊者食无漏食。入无所依无杂染定。诸食此食住此定者。毕竟不复食三界食

尔时善现及舍利子俱从定起。与妙吉祥及诸菩萨声闻等众。互相庆慰各各入城。随意所往巡行乞食。具寿善现随入一家空静之所默然而住。有近事女见已问言。大德住斯为何所欲。善现报曰。姊妹当知。为乞食故我来住此。近事女言。圣者善现。今于食想未遍知耶。善现报言。我从本际所有食想皆已遍知。所以者何。一切食想前中后际皆自然空。近事女言。唯然圣者应自伸手我当奉食。具寿善现便伸其手。近事女言。圣者善现阿罗汉手今此是耶。善现报言。阿罗汉手非所能见亦不可伸。譬如幻士问幻士曰。何等名为幻士之手。吾今欲见请为伸之。姊妹当知。彼幻士手颇有能见及可伸耶。近事女言。不也大德。善现报曰。如是姊妹。佛说一切如幻皆空故。不可言阿罗汉手实有可见及有可伸时彼女人闻如是说。寻即不见善现之手。遂经淹久不得施食。欲置钵中钵复不现。彼近事女。绕善现身循环觅手竟不能得。瞬息之间身亦不现。即便恭敬赞善现言。善哉善哉。圣者圣者。乃能如是身亦不住相亦不现实为希有。是故如来常说善现得无诤住最为第一。时近事女即于是处。永断我见获预流果。具寿善现便现其身。赞言。善哉善哉姊妹。遂能如是成丈夫业。尔时女人踊跃欢喜。以所持食奉施善现。善现受已出还食之。时妙吉祥与诸菩萨声闻等众。各饭食已俱诣佛所。顶礼双足右绕三匝退坐一面。以如上事具白世尊。尔时如来闻其所述。即便赞曰。善哉善哉。汝等乃能成斯胜事。当知皆是佛之神力。具寿善现。亦以所经化近事女得初果事以白于佛。尔时世尊亦赞叹彼善巧方便。时妙吉祥谓善现曰。彼近事女所断我见即非我见。是故如来说名我见。如是大德。诸有发趣菩萨乘者。于一切法应知应见应深信解。云何信解。谓如其法不住于想。所以者何。大德善现。夫法想者即非法想。是故如来说名法想。大德当知若菩萨摩诃萨无数世界成满七宝持用布施。有善男子善女人等。于此般若波罗蜜多。乃至受持一四句颂。为他开示无开示想。是善男子善女人等。所获福聚甚多于前。尔时世尊。而说颂曰

  如星翳灯幻　　露泡梦电云
  于一切有为　　应作如是观

时薄伽梵说是经已。一切菩萨及诸苾刍。世间天人阿素洛等一切众会。闻佛所说皆大欢喜信受奉行

大般若波罗蜜多经卷第五百七十六　　大般若经第九会能断金刚分

    序

        西明寺沙门玄则撰

窃寻浩汗其源者。必总灵怪之储。纷纠其峰者。自动郁冥之观。况冲照倬存。逸韵遐举。规真附体。纽玄立极。根大衍于初会。革小成于后心。蓄灵蕴福。信哉宜矣。故其承闲语要。三问桀其摽。节理情涂。两如肃其致。穷非想以布想。弘不济之大勋。摄众度以檀度。励无行之广德愿侔皦日。挌虚空而未量。信异随风。泛声香而不住。忘法身于相好。岂见如来。分刹土于微尘。谁为世界。河沙数非多之多福。山王比非大之大身。法性绝言。谓有说而便谤。菩提离取。知无授而乃成。皆所以拂霭疑津。剪萌心迳。赏触类而不极。吝缘情而必尽。然金刚之锐。偿二物之可销。对除之猛。虽一念其无挂。词必举凡。故率言每约。理好钩赜。故属意多迷。前圣由之著论。后贤所以殷学。非直有缘振旦。实亦见重昌期。广略二本。前后五译。无新无故。逾练逾明。然经卷所在。则为有佛。故受持之迹。其验若神。传之物听。具如别录。尔其刷荡二边。彰明九观。云飘丝鬓。愁含变灭之影。电转珠目。荣迁倏忽之光。星夜编而晓落。则邪见难保。露阴泫而阳晞。则危蕴方促。以有为之若此。加无相之如彼。宁不荷付嘱之。遥恩躬受行之美证矣

大般若波罗蜜多经卷第五百七十七

        三藏法师玄奘奉　诏译

    第九能断金刚分

如是我闻。一时薄伽梵。在室罗筏。住誓多林给孤独园。与大苾刍众千二百五十人俱。尔时世尊于日初分。整理裳服执持衣钵。入室罗筏大城乞食。时薄伽梵于其城中行乞食已出还本处。饭食讫收衣钵洗足已。于食后时敷如常座结跏趺坐。端身正愿住对面念。时诸苾刍来诣佛所。到已顶礼世尊双足。右绕三匝退坐一面。具寿善现亦于如是众会中坐

尔时众中具寿善现从座而起偏袒一肩。右膝着地合掌恭敬而白佛言。希有世尊乃至如来应正等觉。能以最胜摄受。摄受诸菩萨摩诃萨乃至如来应正等觉。能以最胜付嘱。付嘱诸菩萨摩诃萨。世尊。诸有发趣菩萨乘者。应云何住。云何修行。云何摄伏其心。作是语已

尔时世尊告具寿善现曰。善哉善哉。善现。如是如是。如汝所说。乃至如来应正等觉。能以最胜摄受。摄受诸菩萨摩诃萨乃至如来应正等觉。能以最胜付嘱。付嘱诸菩萨摩诃萨。是故善现。汝应谛听极善作意。吾当为汝分别解说。诸有发趣菩萨乘者。应如是住。如是修行。如是摄伏其心。具寿善现白佛言。如是如是世尊。愿乐欲闻。佛言善现。诸有发趣菩萨乘者。应当发趣如是之心。所有诸有情。有情摄所摄。若卵生若胎生。若湿生若化生。若有色若无色。若有想若无想。若非有想非无想。乃至有情界。施设所施设。如是一切。我当皆令于无余依妙涅槃界而般涅槃。虽度如是无量有情令灭度已。而无有情得灭度者。何以故。善现。若诸菩萨摩诃萨有情想转不应说名菩萨摩诃萨。所以者何。善现。若诸菩萨摩诃萨不应说言有情想转。如是命者想。士夫想。补特伽罗想。意生想。摩纳婆想。作者想。受者想转当知亦尔。何以故。善现。无有少法名为发趣菩萨乘者

复次善现。若菩萨摩诃萨不住于事应行布施。都无所住应行布施。不住于色应行布施。不住声香味触法应行布施。善现。如是菩萨摩诃萨如不住相想应行布施。何以故。善现。若菩萨摩诃萨都无所住而行布施。其福德聚不可取量。佛告善现。于汝意云何。东方虚空可取量不。善现答言。不也世尊。善现如是南西北方四维上下。周遍十方一切世界虚空可取量不。善现答言。不也世尊。佛言善现。如是如是。若菩萨摩诃萨都无所住而行布施。其福德聚不可取量亦复如是。善现。菩萨如是如不住相想应行布施

佛告善现。于汝意云何。可以诸相具足观如来不。善现答言。不也世尊。不应以诸相具足观于如来。何以故。如来说诸相具足即非诸相具足。说是语已佛复告具寿善现言。善现。乃至诸相具足皆是虚妄。乃至非相具足皆非虚妄。如是以相非相应观如来。说是语已。具寿善现复白佛言。世尊。颇有有情。于当来世后时后分后五百岁正法将灭时分转时。闻说如是色经典句生实想不。佛告善现。勿作是说。颇有有情于当来世后时后分后五百岁。正法将灭时分转时。闻说如是色经典句生实想不。然复善现。有菩萨摩诃萨于当来世后时后分后五百岁。正法将灭时分转时。具足尸罗具德具慧。复次善现。彼菩萨摩诃萨非于一佛所承事供养。非于一佛所种诸善根。然复善现。彼菩萨摩诃萨于其非一百千佛所承事供养。于其非一百千佛所种诸善根乃能闻说如是色经典句。当得一净信心。善现。如来以其佛智悉已知彼。如来以其佛眼悉已见彼。善现。如来悉已觉彼。一切有情当生无量无数福聚。当摄无量无数福聚。何以故。善现。彼菩萨摩诃萨。无我想转无有情想。无命者想。无士夫想。无补特伽罗想。无意生想。无摩纳婆想。无作者想。无受者想转。善现。彼菩萨摩诃萨无法想转无非法想转。无想转亦无非想转。所以者何。善现。若菩萨摩诃萨有法想转。彼即应有我执。有情执。命者执。补特伽罗等执。若有非法想转。彼亦应有我执。有情执。命者执。补特伽罗等执。何以故。善现。不应取法不应取非法。是故如来密意而说筏喻法门。诸有智者法尚应断何况非法

佛复告具寿善现言。善现。于汝意云何。颇有少法如来应正等觉证得阿耨多罗三藐三菩提耶。颇有少法如来应正等觉是所说耶。善现答言。世尊。如我解佛所说义者。无有少法如来应正等觉证得阿耨多罗三藐三菩提。亦无有少法是如来应正等觉所说。何以故。世尊。如来应正等觉。所证所说所思惟法。皆不可取不可宣说非法非非法。何以故。以诸贤圣补特伽罗皆是无为之所显故

佛告善现。于汝意云何。若善男子或善女人。以此三千大千世界盛满七宝持用布施。是善男子或善女人。由此因缘所生福聚宁为多不。善现答言。甚多世尊。甚多善逝。是善男子或善女人。由此因缘所生福聚其量甚多。何以故。世尊。福德聚福德聚者。如来说为非福德聚。是故如来说名福德聚福德聚佛复告善现言。善现。若善男子或善女人。以此三千大千世界盛满七宝持用布施。若善男子或善女人。于此法门乃至四句伽陀。受持读诵究竟通利。及广为他宣说开示如理作意。由是因缘所生福聚。甚多于前无量无数。何以故。一切如来应正等觉阿耨多罗三藐三菩提皆从此经出。诸佛世尊。皆从此经生。所以者何。善现。诸佛法诸佛法者。如来说为非诸佛法。是故如来说名诸佛法诸佛法。佛告善现。于汝意云何。诸预流者颇作是念。我能证得预流果不。善现答言。不也世尊。诸预流者不作是念。我能证得预流之果。何以故。世尊。诸预流者无少所预故名预流。不预色声香味触法故名预流。世尊。若预流者作如是念。我能证得预流之果。即为执我有情命者士夫补特伽罗等。佛告善现。于汝意云何。诸一来者颇作是念。我能证得一来果不。善现答言。不也世尊。诸一来者不作是念。我能证得一来之果。何以故。世尊。以无少法证一来性故名一来。佛告善现。于汝意云何。诸不还者颇作是念。我能证得不还果不。善现答言。不也世尊。诸不还者不作是念。我能证得不还之果。何以故。世尊以无少法证不还性故名不还。佛告善现。于汝意云何。诸阿罗汉颇作是念。我能证得阿罗汉不。善现答言。不也世尊。诸阿罗汉不作是念。我能证得阿罗汉性。何以故。世尊。以无少法名阿罗汉。由是因缘名阿罗汉。世尊。若阿罗汉作如是念。我能证得阿罗汉性。即为执我有情命者士夫补特伽罗等。所以者何。世尊。如来应正等觉说我得无诤住最为第一。世尊。我虽是阿罗汉永离贪欲。而我未曾作如是念。我得阿罗汉永离贪欲。世尊。我若作如是念。我得阿罗汉永离贪欲者。如来不应记说我言。善现。善男子得无诤住最为第一。以都无所住。是故如来说名无诤住无诤住

佛告善现。于汝意云何。如来昔在然灯如来应正等觉所颇于少法有所取不。善现答言。不也世尊。如来昔在然灯如来应正等觉所都无少法而有所取。佛告善现。若有菩萨作如是言。我当成办佛土功德庄严。如是菩萨非真实语。何以故。善现。佛土功德庄严佛土功德庄严者。如来说非庄严。是故如来说名佛土功德庄严佛土功德庄严。是故善现。菩萨如是都无所住应生其心。不住于色应生其心。不住非色应生其心。不住声香味触法应生其心。不住非声香味触法应生其心。都无所住应生其心

佛告善现。如有士夫具身大身其色自体。假使譬如妙高山王。善现。于汝意云何。彼之自体为广大不。善现答言。彼之自体。广大世尊。广大善逝。何以故。世尊彼之自体如来说非彼体故名自体。非以彼体故名自体

佛告善现。于汝意云何。乃至殑伽河中所有沙数。假使有如是沙等殑伽河。是诸殑伽河沙宁为多不。善现答言。甚多世尊甚多善逝。诸殑伽河尚多无数何况其沙。佛言善现。吾今告汝开觉于汝。假使若善男子或善女人。以妙七宝盛满尔所殑伽河沙等世界。奉施如来应正等觉。善现。于汝意云何。是善男子或善女人。由此因缘所生福聚宁为多不。善现答言。甚多世尊。甚多善逝。是善男子或善女人由此因缘所生福聚其量甚多。佛复告善现。若以七宝盛满尔所沙等世界。奉施如来应正等觉。若善男子或善女人。于此法门乃至四句伽他受持读诵究竟通利。及广为他宣说开示如理作意。由此因缘所生福聚。甚多于前无量无数

复次善现。若地方所于此法门。乃至为他宣说开示四句伽他。此地方所尚为世间诸天及人阿素洛等之所供养如佛灵庙。何况有能于此法门。具足究竟书写受持读诵究竟通利。及广为他宣说开示如理作意。如是有情成就最胜希有功德。此地方所大师所住。或随一一尊重处所。若诸有智同梵行者说是语已

具寿善现复白佛言。世尊。当何名此法门。我当云何奉持。作是语已。佛告善现言。具寿。今此法门。名为能断金刚般若波罗蜜多。如是名字汝当奉持。何以故。善现。如是般若波罗蜜多。如来说为非般若波罗蜜多。是故如来说名般若波罗蜜多

佛告善现。于汝意云何。颇有少法如来可说不。善现答言。不也世尊。无有少法如来可说。佛告善现。乃至三千大千世界大地微尘宁为多不。善现答言。此地微尘甚多世尊。甚多善逝。佛言善现。大地微尘如来说非微尘。是故如来说名大地微尘。诸世界如来说非世界。是故如来说名世界

佛告善现。于汝意云何。应以三十二大士夫相观于如来应正等觉不。善现答言。不也世尊。不应以三十二大士夫相观于如来应正等觉。何以故。世尊。三十二大士夫相如来说为非相。是故如来说名三十二大士夫相。佛复告善现言。假使若有善男子或善女人。于日日分舍施殑伽河沙等自体。如是经殑伽河沙等劫数舍施自体。复有善男子或善女人。于此法门乃至四句伽他。受持读诵究竟通利。及广为他宣说开示如理作意。由是因缘所生福聚甚多于前无量无数。尔时具寿善现。闻法威力悲泣堕泪。俯仰扪泪而白佛言。甚奇希有世尊。最极希有善逝如来今者所说法门。普为发趣最上乘者作诸义利。普为发趣最胜乘者作诸义利。世尊。我昔生智以来未曾得闻如是法门。世尊。若诸有情闻说如是甚深经典生真实想。当知成就最胜希有。何以故。世尊。诸真实想真实想者。如来说为非想。是故如来说名真实想真实想。世尊。我今闻说如是法门。领悟信解未为希有。若诸有情于当来世后时后分后五百岁。正法将灭时分转时。当于如是甚深法门。领悟信解受持读诵究竟通利。及广为他宣说开示如理作意。当知成就最胜希有。何以故。世尊。彼诸有情无我想转。无有情想无命者想无士夫想无补特伽罗想无意生想无摩纳婆想无作者想无受者想转。所以者何。世尊。诸我想即是非想。诸有情想命者想士夫想补特伽罗想意生想摩纳婆想作者想受者想即是非想。何以故。诸佛世尊离一切想。作是语已

尔时世尊。告具寿善现言。如是如是。善现。若诸有情闻说如是甚深经典。不惊不惧无有怖畏。当知成就最胜希有。何以故。善现。如来说最胜波罗蜜多。谓般若波罗蜜多。善现。如来所说最胜波罗蜜多。无量诸佛世尊所共宣说故。名最胜波罗蜜多。如来说最胜波罗蜜多。即非波罗蜜多。是故如来说名最胜波罗蜜多

复次善现。如来说忍辱波罗蜜多。即非波罗蜜多。是故如来说名忍辱波罗蜜多。何以故。善现。我昔过去世曾为羯利王断支节肉。我于尔时都无我想或有情想或命者想或士夫想或补特伽罗想或意生想或摩纳婆想或作者想或受者想。我于尔时都无有想亦非无想。何以故。善现。我于尔时若有我想。即于尔时应有恚想。我于尔时若有有情想命者想士夫想补特伽罗想意生想摩纳婆想作者想受者想即于尔时应有恚想。何以故。善现。我忆过去五百生中。曾为自号忍辱仙人。我于尔时都无我想。无有情想无命者想无士夫想无补特伽罗想无意生想无摩纳婆想无作者想无受者想。我于尔时都无有想亦非无想。是故善现。菩萨摩诃萨远离一切想。应发阿耨多罗三藐三菩提心。不住于色应生其心。不住非色应生其心。不住声香味触法应生其心。不住非声香味触法应生其心。都无所住应生其心。何以故。善现。诸有所住则为非住。是故如来说诸菩萨。应无所住而行布施。不应住色声香味触法而行布施复次善现。菩萨摩诃萨为诸有情作义利故。应当如是弃舍布施。何以故。善现。诸有情想即是非想。一切有情如来即说为非有情。善现。如来是实语者谛语者如语者不异语者。复次善现。如来现前等所证法或所说法或所思法。即于其中非谛非妄。善现。譬如士夫入于闇室都无所见。当知菩萨若堕于事。谓堕于事而行布施亦复如是。善现。譬如明眼士夫过夜晓已日光出时见种种色。当知菩萨不堕于事。谓不堕事而行布施。亦复如是

复次善现。若善男子或善女人。于此法门受持读诵究竟通利。及广为他宣说开示如理作意则为如来。以其佛智悉知是人则为如来。以其佛眼悉见是人则为如来悉觉是人。如是有情一切当生无量福聚

复次善现。假使善男子或善女人。日初时分以殑伽河沙等自体布施。日中时分复以殑伽河沙等自体布施。日后时分亦以殑伽河沙等自体布施。由此异门经于俱胝那庾多百千劫以自体布施。若有闻说如是法门不生诽谤。由此因缘所生福聚。尚多于前无量无数。何况能于如是法门具足毕竟。书写受持读诵究竟通利。及广为他宣说开示如理作意

复次善现。如是法门不可思议不可称量。应当希冀不可思议所感异熟。善现。如来宣说如是法门。为欲饶益趣最上乘诸有情故。为欲饶益趣最胜乘诸有情故。善现。若有于此法门受持读诵究竟通利及广为他宣说开示如理作意。即为如来以其佛智悉知是人。即为如来以其佛眼悉见是人。则为如来悉觉是人。如是有情一切成就无量福聚。皆当成就不可思议不可称量无边福聚。善现。如是一切有情其肩荷担如来无上正等菩提。何以故。善现。如是法门非诸下劣信解有情所能听闻。非诸我见。非诸有情见。非诸命者见。非诸士夫见。非诸补特伽罗见。非诸意生见。非诸摩纳婆见。非诸作者见。非诸受者见。所能听闻。此等若能受持读诵究竟通利。及广为他宣说开示如理作意无有是处。复次善现。若地方所开此经典。此地方所当为世间诸天及人阿素洛等之所供养。礼敬右绕如佛灵庙

复次善现若善男子或善女人。于此经典受持读诵究竟通利。及广为他宣说开示如理作意。若遭轻毁极遭轻毁。所以者何。善现。是诸有情宿生所造诸不净业应感恶趣。以现法中遭轻毁故。宿生所造诸不净业皆悉消尽。当得无上正等菩提。何以故。善现。我忆过去于无数劫复过无数。于然灯如来应正等觉先复过先。曾值八十四俱胝那庾多百千诸佛我皆承事。既承事已皆无违犯。善现。我于如是诸佛世尊皆得承事。既承事已皆无违犯。若诸有情后时后分后五百岁。正法将灭时分转时。于此经典受持读诵究竟通利。及广为他宣说开示如理作意。善现。我先福聚于此福聚。百分计之所不能及。如是千分若百千分。若俱胝百千分。若俱胝那庾多百千分。若数分若计分若算分若喻分。若邬波尼杀昙分亦不能及。善现。我若具说。当于尔时。是善男子或善女人所生福聚。乃至是善男子是善女人所摄福聚。有诸有情则便迷闷心惑狂乱。是故善现。如来宣说如是法门。不可思议不可称量。应当希冀不可思议所感异熟

尔时具寿善现复白佛言。世尊。诸有发趣菩萨乘者。应云何住。云何修行。云何摄伏其心。佛告善现。诸有发趣菩萨乘者。应当发起如是之心。我当皆令一切有情于无余依妙涅槃界而般涅槃。虽度如是一切有情令灭度已。而无有情得灭度者。何以故。善现。若诸菩萨摩诃萨有情想转不应说名菩萨摩诃萨。所以者何。若诸菩萨摩诃萨不应说言有情想转。如是命者想士夫想补特伽罗想意生想摩纳婆想作者想受者想转。当知亦尔。何以故。善现。无有少法名为发趣菩萨乘者。佛告善现。于汝意云何。如来昔于然灯如来应正等觉所。颇有少法能证阿耨多罗三藐三菩提不。作是语已具寿善现白佛言。世尊如我解佛所说义者。如来昔于然灯如来应正等觉所。无有少法能证阿耨多罗三藐三菩提。说是语已佛告具寿善现言。如是如是。善现。如来昔于然灯如来应正等觉所。无有少法能证阿耨多罗三藐三菩提。何以故。善现。如来昔于然灯如来应正等觉所。若有少法能证阿耨多罗三藐三菩提者。然灯如来应正等觉。不应授我记言。汝摩纳婆于当来世。名释迦牟尼如来应正等觉。善现。以如来无有少法能证阿耨多罗三藐三菩提。是故然灯如来应正等觉授我记言汝摩纳婆于当来世名释迦牟尼如来应正等觉。所以者何。善现。言如来者即是真实真如增语。言如来者即是无生法性增语。言如来者即是永断道路增语。言如来者即是毕竟不生增语。何以故。善现。若实无生即最胜义。善现。若如是说如来应正等觉能证阿耨多罗三藐三菩提者。当知此言为不真实。所以者何。善现。由彼谤我起不实执。何以故。善现。无有少法如来应正等觉能证阿耨多罗三藐三菩提。善现。如来现前等所证法。或所说法。或所思法。即于其中非谛非妄。是故如来说一切法皆是佛法。善现。一切法一切法者。如来说非一切法。是故如来说名一切法一切法

佛告善现。譬如士夫具身大身。具寿善现即白佛言。世尊。如来所说士夫具身大身。如来说为非身。是故说名具身大身。佛言善现。如是如是。若诸菩萨作如是言。我当灭度无量有情。是则不应说名菩萨。何以故。善现。颇有少法名菩萨不。善现答言。不也世尊。无有少法名为菩萨。佛告善现。有情有情者。如来说非有情故名有情。是故如来说一切法无有有情。无有命者无有士夫无有补特伽罗等。善现。若诸菩萨作如是言。我当成办佛土功德庄严亦如是说。何以故。善现。佛土功德庄严佛土功德庄严者。如来说非庄严。是故如来说名佛土功德庄严佛土功德庄严。善现。若诸菩萨于无我法无我法深信解者。如来应正等觉说为菩萨菩萨

佛告善现。于汝意云何。如来等现有肉眼不。善现答言。如是世尊。如来等现有肉眼。佛言善现。于汝意云何。如来等现有天眼不。善现答言。如是世尊。如来等现有天眼。佛言善现。于汝意云何。如来等现有慧眼不。善现答言。如是世尊。如来等现有慧眼。佛言善现。于汝意云何。如来等现有法眼不。善现答言。如是世尊。如来等现有法眼。佛言善现。于汝意云何。如来等现有佛眼不。善现答言。如是世尊。如来等现有佛眼

佛告善现。于汝意云何。乃至殑伽河中所有诸沙。如来说是沙不。善现答言。如是世尊。如是善逝。如来说是沙。佛言善现。于汝意云何。乃至殑伽河中所有沙数。假使有如是等殑伽河。乃至是诸殑伽河中所有沙数。假使有如是等世界。是诸世界宁为多不。善现答言。如是世尊。如是善逝。是诸世界其数甚多。佛言善现。乃至尔所诸世界中所有有情。彼诸有情各有种种。其心流注我悉能知。何以故。善现。心流注心流注者。如来说非流注。是故如来说名心流注心流注。所以者何。善现。过去心不可得。未来心不可得。现在心不可得

佛告善现。于汝意云何。若善男子或善女人。以此三千大千世界盛满七宝奉施如来应正等觉。是善男子或善女人。由是因缘所生福聚宁为多不。善现答言。甚多世尊。甚多善逝。佛言善现。如是如是。彼善男子或善女人。由此因缘所生福聚其量甚多。何以故。善现。若有福聚如来不说福聚福聚。佛告善现。于汝意云何。可以色身圆实观如来不。善现答言。不也世尊。不可以色身圆实观于如来。何以故。世尊。色身圆实色身圆实者。如来说非圆实。是故如来说名色身圆实色身圆实佛告善现。于汝意云何。可以诸相具足观如来不。善现答言。不也世尊。不可以诸相具足观于如来。何以故。世尊。诸相具足诸相具足者。如来说为非相具足。是故如来说名诸相具足诸相具足

佛告善现。于汝意云何。如来颇作是念。我当有所说法耶。善现。汝今勿当作如是观。何以故。善现。若言如来有所说法即为谤我。为非善取。何以故。善现。说法说法者。无法可得故名说法。尔时具寿善现白佛言。世尊。于当来世后时后分后五百岁。正法将灭时分转时。颇有有情闻说如是色类法已能深信不。佛言善现。彼非有情非不有情。何以故。善现。一切有情者。如来说非有情故名一切有情

佛告善现。于汝意云何。颇有少法如来应正等觉现证无上正等菩提耶。具寿善现白佛言。世尊。如我解佛所说义者。无有少法如来应正等觉现证无上正等菩提。佛言善现。如是如是。于中少法无有无得故名无上正等菩提。复次善现。是法平等于其中间无不平等故名无上正等菩提。以无我性无有情性无命者性无士夫性无补特伽罗等性平等故名无上正等菩提。一切善法无不现证。一切善法无不妙觉。善现。善法善法者。如来一切说为非法。是故如来说名善法善法

复次善现。若善男子或善女人。集七宝聚量等三千大千世界。其中所有妙高山王持用布施。若善男子或善女人。于此般若波罗蜜多经中乃至四句伽他。受持读诵究竟通利。及广为他宣说开示如理作意。善现。前说福聚于此福聚。百分计之所不能及。如是千分若百千分若俱胝百千分。若俱胝那庾多百千分。若数分若计分若算分若喻分。若乌波尼杀昙分亦不能及

佛告善现。于汝意云何。如来颇作是念。我当度脱诸有情耶。善现。汝今勿当作如是观。何以故。善现。无少有情如来度者。善现。若有有情如来度者。如来即应有其我执有有情执有命者执有士夫执有补特伽罗等执。善现。我等执者如来说为非执。故名我等执。而诸愚夫异生强有此执。善现。愚夫异生者。如来说为非生故名愚夫异生

佛告善现。于汝意云何。可以诸相具足观如来不。善现答言。如我解佛所说义者。不应以诸相具足观于如来。佛言善现。善哉善哉。如是如是。如汝所说。不应以诸相具足观于如来。善现。若以诸相具足观如来者。转轮圣王应是如来。是故不应以诸相具足观于如来。如是应以诸相非相观于如来。尔时世尊而说颂曰

  诸以色观我　　以音声寻我
  彼生履邪断　　不能当见我
  应观佛法性　　即导师法身
  法性非所识　　故彼不能了

佛告善现。于汝意云何。如来应正等觉以诸相具足现证无上正等觉耶。善现。汝今勿当作如是观。何以故。善现。如来应正等觉不以诸相具足现证无上正等菩提

复次善现。如是发趣菩萨乘者。颇施设少法若坏若断耶。善现。汝今勿当作如是观。诸有发趣菩萨乘者。终不施设少法若坏若断复次善现。若善男子或善女人。以殑伽河沙等世界盛满七宝奉施如来应正等觉。若有菩萨于诸无我无生法中获得堪忍。由是因缘所生福聚甚多于彼

复次善现。菩萨不应摄受福聚。具寿善现即白佛言。世尊。云何菩萨不应摄受福聚。佛言善现。所应摄受不应摄受。是故说名所应摄受

复次善现。若有说言如来若去若来若住若坐若卧。是人不解我所说义。何以故。善现。言如来者即是真实真如增语。都无所去无所从来故名如来应正等觉

复次善现。若善男子或善女人。乃至三千大千世界大地极微尘量等世界。即以如是无数世界色像为墨如极微聚。善现。于汝意云何。是极微聚宁为多不。善现答言。是极微聚。甚多世尊甚多善逝。何以故。世尊。若极微聚是实有者。佛不应说为极微聚。所以者何。如来说极微聚即为非聚故名极微聚。如来说三千大千世界即非世界故名三千大千世界。何以故。世尊。若世界是实有者即为一合执。如来说一合执即为非执故名一合执。佛言善现。此一合执不可言说不可戏论。然彼一切愚夫异生强执是法。何以故。善现。若作是言。如来宣说我见有情见命者见士夫见补特伽罗见意生见摩纳婆见作者见受者见。于汝意云何。如是所说为正语不。善现答言。不也世尊。不也善逝。如是所说非为正语。所以者何。如来所说我见有情见命者见士夫见补特伽罗见意生见摩纳婆见作者见受者见即为非见故名我见乃至受者见。佛告善现。诸有发趣菩萨乘者。于一切法应如是知。应如是见。应如是信解。如是不住法想。何以故。善现。法想法想者。如来说为非想。是故如来说名法想法想

复次善现。若菩萨摩诃萨以无量无数世界盛满七宝奉施如来应正等觉。若善男子或善女人。于此般若波罗蜜多经中乃至四句伽他。受持读诵究竟通利如理作意。及广为他宣说开示。由此因缘所生福聚。甚多于前无量无数。云何为他宣说开示。如不为他宣说开示故名为他宣说开示。尔时世尊而说颂曰

  诸和合所为　　如星翳灯幻
  露泡梦电云　　应作如是观

时薄伽梵说是经已。尊者善现及诸苾刍苾刍尼邬波索迦邬波斯迦。并诸世间天人阿素洛健达缚等。闻薄伽梵所说经已。皆大欢喜信受奉行

大般若波罗蜜多经卷第五百七十七　　大般若经第十会般若理趣分

    序

        西明寺沙门玄则撰

般若理趣分者。盖乃核诸会之旨归。绾积篇之宗绪。眇词筌而动眷。烛意象以兴言。是以瞬德宝之所丛。则金刚之慧为极。晞观照之攸炫。则圆镜之智居尊。所以上集天宫。因自在而为心表。傍开宝殿。寄摩尼而作说标。明般若之胜规。乃庶行之渊府。故能长驱大地。枕策上乘。既得一以仪真。且吹万以甄俗。行位兼积。耸德山而秀峙。句义毕圆。吞教海而澄廓。尔其摄真净器。入广大轮。性印磊以成文。智冠嶷以腾质。然后。即灌顶位。披总持门。以寂灭心。住平等性。涤除戏论。说无所说。绝弃妄想。思不可思。足使愉忿共情。亲怨等观。名字斯假。同法界之甚深。障漏未销。均菩提之远离。信乎。心凝旨夐。义皎词明。言理则理邃环中。谈趣则趣冲垓表。虽一轴单译。而具该诸分。若不留连此旨。咀咏斯文。何能指[目*吾]遥津。搜奇密藏矣

大般若波罗蜜多经卷第五百七十八

        三藏法师玄奘奉　诏译

    第十般若理趣分

如是我闻。一时薄伽梵。妙善成就一切如来金刚住持平等性智种种希有殊胜功德。已能善获一切如来灌顶宝冠超过三界。已能善得一切如来遍金刚智大观自在。已得圆满一切如来决定诸法大妙智印。已善圆证一切如来毕竟空寂平等性印。于诸能作所作事业。皆得善巧成办无余。一切有情种种希愿。随其无罪皆能满足。已善安住三世平等常无断尽广大遍照身语心性。犹若金刚等诸如来无动无坏。是薄伽梵。住欲界顶他化自在天王宫中。一切如来常所游处。咸共称美大宝藏殿。其殿无价末尼所成。种种珍奇间杂严饰。众色交映放大光明。宝铎金铃处处悬列。微风吹动出和雅音。绮盖缯幡花幢彩拂。宝珠璎珞半满月等。种种杂饰而用庄严。贤圣天仙之所爱乐。与八十亿大菩萨俱。一切皆具陀罗尼门三摩地门无碍妙辩。如是等类无量功德。设经多劫赞不能尽。其名曰金刚手菩萨摩诃萨。观自在菩萨摩诃萨。虚空藏菩萨摩诃萨。金刚拳菩萨摩诃萨。妙吉祥菩萨摩诃萨。大空藏菩萨摩诃萨。发心即转法轮菩萨摩诃萨。摧伏一切魔怨菩萨摩诃萨。如是上首有八百万大菩萨众前后围绕。宣说正法。初中后善文义巧妙纯一圆满清白梵行

尔时世尊为诸菩萨。说一切法甚深微妙般若理趣清净法门。此门即是菩萨句义。云何名为菩萨句义。谓极妙乐清净句义是菩萨句义。诸见永寂清净句义是菩萨句义。微妙适悦清净句义是菩萨句义。渴爱永息清净句义是菩萨句义。胎藏超越清净句义是菩萨句义。众德庄严清净句义是菩萨句义。意极猗适清净句义是菩萨句义。得大光明清净句义是菩萨句义。身善安乐清净句义是菩萨句义。语善安乐清净句义是菩萨句义。意善安乐清净句义是菩萨句义。色蕴空寂清净句义是菩萨句义。受想行识蕴空寂清净句义是菩萨句义。眼处空寂清净句义是菩萨句义。耳鼻舌身意处空寂清净句义是菩萨句义。色处空寂清净句义是菩萨句义。声香味触法处空寂清净句义是菩萨句义。眼界空寂清净句义是菩萨句义。耳鼻舌身意界空寂清净句义是菩萨句义。色界空寂清净句义是菩萨句义。声香味触法界空寂清净句义是菩萨句义。眼识界空寂清净句义是菩萨句义。耳鼻舌身意识界空寂清净句义是菩萨句义。眼触空寂清净句义是菩萨句义。耳鼻舌身意触空寂清净句义是菩萨句义。眼触为缘所生诸受空寂清净句义是菩萨句义。耳鼻舌身意触为缘所生诸受空寂清净句义是菩萨句义。地界空寂清净句义是菩萨句义。水火风空识界空寂清净句义是菩萨句义。苦圣谛空寂清净句义是菩萨句义。集灭道圣谛空寂清净句义是菩萨句义。因缘空寂清净句义是菩萨句义。等无间缘所缘缘增上缘空寂清净句义是菩萨句义。无明空寂清净句义是菩萨句义。行识名色六处触受爱取有生老死空寂清净句义是菩萨句义。布施波罗蜜多空寂清净句义是菩萨句义。净戒安忍精进静虑般若波罗蜜多空寂清净句义是菩萨句义。真如空寂清净句义是菩萨句义。法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界空寂清净句义是菩萨句义。四静虑空寂清净句义是菩萨句义。四无量四无色定空寂清净句义是菩萨句义。四念住空寂清净句义是菩萨句义。四正断四神足五根五力七等觉支八圣道支空寂清净句义是菩萨句义。空解脱门空寂清净句义是菩萨句义。无相无愿解脱门空寂清净句义是菩萨句义。八解脱空寂清净句义是菩萨句义。八胜处九次第定十遍处空寂清净句义是菩萨句义。极喜地空寂清净句义是菩萨句义。离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地空寂清净句义是菩萨句义。净观地空寂清净句义是菩萨句义。种性地第八地具见地薄地离欲地已办地独觉地菩萨地如来地空寂清净句义是菩萨句义。一切陀罗尼门空寂清净句义是菩萨句义。一切三摩地门空寂清净句义是菩萨句义。五眼空寂清净句义是菩萨句义。六神通空寂清净句义是菩萨句义。如来十力空寂清净句义是菩萨句义。四无所畏四无碍解大慈大悲大喜大舍十八佛不共法空寂清净句义是菩萨句义。三十二相空寂清净句义是菩萨句义。八十随好空寂清净句义是菩萨句义。无忘失法空寂清净句义是菩萨句义。恒住舍性空寂清净句义是菩萨句义。一切智空寂清净句义。是菩萨句义。道相智一切相智空寂清净句义是菩萨句义。一切菩萨摩诃萨行空寂清净句义是菩萨句义。诸佛无上正等菩提空寂清净句义是菩萨句义。一切异生法空寂清净句义是菩萨句义。一切预流一来不还阿罗汉独觉菩萨如来法空寂清净句义是菩萨句义。一切善非善法空寂清净句义是菩萨句义。一切有记无记法有漏无漏有为无为法世间出世间法空寂清净句义是菩萨句义。所以者何。以一切法自性空故自性远离。由远离故自性寂静。由寂静故自性清净。由清净故甚深般若波罗蜜多最胜清净。如是般若波罗蜜多。当知即是菩萨句义。诸菩萨众皆应修学。佛说如是菩萨句义般若理趣清净法已。告金刚手菩萨等言。若有得闻此一切法甚深微妙般若理趣清净法门深信受者。乃至当坐妙菩提座。一切障盖皆不能染。谓烦恼障业障报障。虽多积集而不能染。虽造种种极重恶业而易消灭不堕恶趣。若能受持日日读诵精勤无间如理思惟。彼于此生定得一切法平等性金刚等持。于一切法皆得自在。恒受一切胜妙喜乐。当经十六大菩萨生。定得如来执金刚性。疾证无上正等菩提

尔时世尊复依遍照如来之相。为诸菩萨宣说般若波罗蜜多一切如来寂静法性甚深理趣现等觉门。谓金刚平等性现等觉门。以大菩提坚实难坏如金刚故。义平等性现等觉门。以大菩提其义一故。法平等性现等觉门。以大菩提自性净故。一切法平等性现等觉门。以大菩提于一切法无分别故。佛说如是寂静法性般若理趣现等觉已。告金刚手菩萨等言。若有得闻如是四种般若理趣现等觉门。信解受持读诵修习。乃至当坐妙菩提座。虽造一切极重恶业。而能超越一切恶趣。疾证无上正等菩提。尔时世尊复依调伏一切恶法释迦牟尼如来之相。为诸菩萨宣说般若波罗蜜多摄受一切法平等性甚深理趣普胜法门。谓贪欲性无戏论故嗔恚性亦无戏论。嗔恚性无戏论故愚痴性亦无戏论。愚痴性无戏论故犹预性亦无戏论。犹豫性无戏论故诸见性亦无戏论。诸见性无戏论故憍慢性亦无戏论。憍慢性无戏论故诸缠性亦无戏论。诸缠性无戏论故烦恼垢性亦无戏论。烦恼垢性无戏论故诸恶业性亦无戏论。诸恶业性无戏论故诸果报性亦无戏论。诸果报性无戏论故杂染法性亦无戏论。杂染法性无戏论故清净法性亦无戏论。清净法性无戏论故一切法性亦无戏论。一切法性无戏论故当知般若波罗蜜多亦无戏论。佛说如是调伏众恶般若理趣普胜法已。告金刚手菩萨等言。若有得闻如是般若波罗蜜多甚深理趣。信解受持读诵修习。假使杀害三界所摄一切有情。而不由斯复堕于地狱傍生鬼界。以能调伏一切烦恼及随烦恼恶业等故。常生善趣受胜妙乐。修诸菩萨摩诃萨行。疾证无上正等菩提

尔时世尊复依性净如来之相。为诸菩萨宣说般若波罗蜜多一切法平等性观自在妙智印甚深理趣清净法门。谓一切贪欲本性清净极照明故能令世间嗔恚清净。一切嗔恚本性清净极照明故能令世间愚痴清净。一切愚痴本性清净极照明故能令世间疑惑清净。一切疑惑本性清净极照明故能令世间见趣清净。一切见趣本性清净极照明故能令世间憍慢清净。一切憍慢本性清净极照明故能令世间缠结清净。一切缠结本性清净极照明故能令世间垢秽清净。一切垢秽本性清净极照明故能令世间恶法清净。一切恶法本性清净极照明故能令世间生死清净。一切生死本性清净极照明故能令世间诸法清净。以一切法本性清净极照明故能令世间有情清净。一切有情本性清净极照明故能令世间一切智清净。以一切智本性清净极照明故能令世间甚深般若波罗蜜多最胜清净。佛说如是平等智印般若理趣清净法已。告金刚手菩萨等言。若有得闻如是般若波罗蜜多清净理趣。信解受持读诵修习。虽住一切贪嗔痴等客尘烦恼垢秽聚中。而犹莲华不为一切客尘垢秽过失所染。常能修习菩萨胜行。疾证无上正等菩提尔时世尊复依一切三界胜主如来之相。为诸菩萨宣说般若波罗蜜多一切如来和合灌顶甚深理趣智藏法门。谓以世间灌顶位施。当得三界法王位果。以出世间无上义施。当得一切希愿满足。以出世间无上法施。于一切法当得自在。若以世间财食等施。当得一切身语心乐。若以种种财法等施。能令布施波罗蜜多速得圆满。受持种种清净禁戒能令净戒波罗蜜多速得圆满。于一切事修学安忍能令安忍波罗蜜多速得圆满。于一切时修习精进能令精进波罗蜜多速得圆满。于一切境修行静虑能令静虑波罗蜜多速得圆满。于一切法常修妙慧能令般若波罗蜜多速得圆满。佛说如是灌顶法门般若理趣智藏法已。告金刚手菩萨等言。若有得闻如是灌顶甚深理趣智藏法门。信解受持读诵修习。速能满足诸菩萨行。疾证无上正等菩提

尔时世尊复依一切如来智印持一切佛秘密法门如来之相。为诸菩萨宣说般若波罗蜜多一切如来住持智印甚深理趣金刚法门谓具摄受一切如来金刚身印当证一切如来法身。若具摄受一切如来金刚语印于一切法当得自在。若具摄受一切如来金刚心印于一切定当得自在。若具摄受一切如来金刚智印能得最上妙身语心。犹若金刚无动无坏。佛说如是如来智印般若理趣金刚法已。告金刚手菩萨等言。若有得闻如是智印甚深理趣金刚法门。信解受持读诵修习。一切事业皆能成办。常与一切胜事和合。所欲修行一切胜智。诸胜福业皆速圆满。当获最胜净身语心。犹若金刚不可破坏。疾证无上正等菩提

尔时世尊复依一切无戏论法如来之相。为诸菩萨宣说般若波罗蜜多甚深理趣轮字法门。谓一切法空无自性故。一切法无相离众相故。一切法无愿无所愿故。一切法远离无所著故。一切法寂静永寂灭故。一切法无常性常无故。一切法无乐非可乐故。一切法无我不自在故。一切法无净离净相故。一切法不可得推寻其性不可得故。一切法不思议思议其性无所有故。一切法无所有众缘和合假施设故。一切法无戏论本性空寂离言说故。一切法本性净甚深般若波罗蜜多本性净故。佛说如是离诸戏论般若理趣轮字法已。告金刚手菩萨等言。若有得闻此无戏论般若理趣轮字法门。信解受持读诵修习。于一切法得无碍智。疾证无上正等菩提尔时世尊复依一切如来轮摄如来之相。为诸菩萨宣说般若波罗蜜多入广大轮甚深理趣平等性门。谓入金刚平等性能入一切如来性轮故。入义平等性能入一切菩萨性轮故。入法平等性能入一切法性轮故。入蕴平等性能入一切蕴性轮故。入处平等性能入一切处性轮故。入界平等性能入一切界性轮故。入谛平等性能入一切谛性轮故。入缘起平等性能入一切缘起性轮故。入宝平等性能入一切宝性轮故。入食平等性能入一切食性轮故。入善法平等性能入一切善法性轮故。入非善法平等性能入一切非善法性轮故。入有记法平等性能入一切有记法性轮故。入无记法平等性能入一切无记法性轮故。入有漏法平等性能入一切有漏法性轮故。入无漏法平等性能入一切无漏法性轮故。入有为法平等性能入一切有为法性轮故。入无为法平等性能入一切无为法性轮故。入世间法平等性能入一切世间法性轮故。入出世间法平等性能入一切出世间法性轮故。入异生法平等性能入一切异生法性轮故。入声闻法平等性能入一切声闻法性轮故。入独觉法平等性能入一切独觉法性轮故。入菩萨法平等性能入一切菩萨法性轮故。入如来法平等性能入一切如来法性轮故。入有情平等性能入一切有情性轮故。入一切平等性能入一切性轮故。佛说如是入广大轮般若理趣平等性已。告金刚手菩萨等言。若有得闻如是轮性甚深理趣平等性门。信解受持读诵修习。能善悟入诸平等性。疾证无上正等菩提

尔时世尊复依一切广受供养真净器田如来之相。为诸菩萨宣说般若波罗蜜多一切供养甚深理趣无上法门。谓发无上正等觉心于诸如来广设供养。摄护正法于诸如来广设供养。修行一切波罗蜜多于诸如来广设供养。修行一切菩提分法于诸如来广设供养。修行一切总持等持于诸如来广设供养。修行一切五眼六通于诸如来广设供养。修行一切静虑解脱于诸如来广设供养。修行一切慈悲喜舍于诸如来广设供养。修行一切佛不共法于诸如来广设供养。观一切法若常若无常皆不可得。于诸如来广设供养。观一切法若乐若苦皆不可得。于诸如来广设供养。观一切法若我若无我皆不可得。于诸如来广设供养。观一切法若净若不净皆不可得。于诸如来广设供养。观一切法若空若不空皆不可得。于诸如来广设供养。观一切法若有相若无相皆不可得。于诸如来广设供养。观一切法若有愿若无愿皆不可得。于诸如来广设供养。观一切法若远离若不远离皆不可得。于诸如来广设供养。观一切法若寂静若不寂静皆不可得。于诸如来广设供养。于深般若波罗蜜多。书写听闻受持读诵思惟修习。广为有情宣说流布。或自供养或转施他于诸如来广设供养。佛说如是真净供养甚深理趣无上法已。告金刚手菩萨等言。若有得闻如是供养般若理趣无上法门。信解受持读诵修习。速能圆满诸菩萨行。疾证无上正等菩提

尔时世尊复依一切能善调伏如来之相。为诸菩萨宣说般若波罗蜜多摄受智密调伏有情甚深理趣智藏法门。谓一切有情平等性即忿平等性。一切有情调伏性即忿调伏性。一切有情真法性即忿真法性。一切有情真如性即忿真如性。一切有情法界性即忿法界性。一切有情离生性即忿离生性。一切有情实际性即忿实际性。一切有情本空性即忿本空性。一切有情无相性即忿无相性。一切有情无愿性即忿无愿性。一切有情远离性即忿远离性。一切有情寂静性即忿寂静性。一切有情不可得性即忿不可得性。一切有情无所有性即忿无所有性。一切有情难思议性即忿难思议性。一切有情无戏论性即忿无戏论性。一切有情如金刚性即忿如金刚性。所以者何。一切有情真调伏性即是无上正等菩提。亦是般若波罗蜜多。亦是诸佛一切智智。佛说如是能善调伏甚深理趣智藏法已。告金刚手菩萨等言。若有得闻如是调伏般若理趣智藏法门。信解受持读诵修习。能自调伏忿恚等过。亦能调伏一切有情。常生善趣受诸妙乐。现世怨敌皆起慈心。能善修行诸菩萨行。疾证无上正等菩提

尔时世尊复依一切能善建立性平等法如来之相。为诸菩萨宣说般若波罗蜜多一切法性甚深理趣最胜法门。谓一切有情性平等故甚深般若波罗蜜多亦性平等。一切法性平等故甚深般若波罗蜜多亦性平等。一切有情性调伏故甚深般若波罗蜜多亦性调伏。一切法性调伏故甚深般若波罗蜜多亦性调伏。一切有情有实义故甚深般若波罗蜜多亦有实义。一切法有实义故甚深般若波罗蜜多亦有实义。一切有情即真如故甚深般若波罗蜜多亦即真如。一切法即真如故甚深般若波罗蜜多亦即真如。一切有情即法界故甚深般若波罗蜜多亦即法界。一切法即法界故甚深般若波罗蜜多亦即法界。一切有情即法性故甚深般若波罗蜜多亦即法性。一切法即法性故甚深般若波罗蜜多亦即法性。一切有情即实际故甚深般若波罗蜜多亦即实际。一切法即实际故甚深般若波罗蜜多亦即实际。一切有情即本空故甚深般若波罗蜜多亦即本空。一切法即本空故甚深般若波罗蜜多亦即本空。一切有情即无相故甚深般若波罗蜜多亦即无相。一切法即无相故甚深般若波罗蜜多亦即无相。一切有情即无愿故甚深般若波罗蜜多亦即无愿。一切法即无愿故甚深般若波罗蜜多亦即无愿。一切有情即远离故甚深般若波罗蜜多亦即远离。一切法即远离故甚深般若波罗蜜多亦即远离。一切有情即寂静故甚深般若波罗蜜多亦即寂静。一切法即寂静故甚深般若波罗蜜多亦即寂静。一切有情不可得故甚深般若波罗蜜多亦不可得。一切法不可得故甚深般若波罗蜜多亦不可得。一切有情无所有故甚深般若波罗蜜多亦无所有。一切法无所有故甚深般若波罗蜜多亦无所有。一切有情不思议故甚深般若波罗蜜多亦不思议。一切法不思议故甚深般若波罗蜜多亦不思议。一切有情无戏论故甚深般若波罗蜜多亦无戏论。一切法无戏论故甚深般若波罗蜜多亦无戏论。一切有情无边际故甚深般若波罗蜜多亦无边际。一切法无边际故甚深般若波罗蜜多亦无边际。一切有情有业用故当知般若波罗蜜多亦有业用。一切法有业用故当知般若波罗蜜多亦有业用。佛说如是性平等性甚深理趣最胜法已。告金刚手菩萨等言。若有得闻如是平等般若理趣最胜法门。信解受持读诵修习。则能通达平等法性甚深般若波罗蜜多。于法有情心无挂碍。疾证无上正等菩提

尔时世尊复依一切住持藏法如来之相。为诸菩萨宣说般若波罗蜜多一切有情住持遍满甚深理趣胜藏法门。谓一切有情皆如来藏普贤菩萨自体遍故。一切有情皆金刚藏以金刚藏所灌洒故。一切有情皆正法藏一切皆随正语转故。一切有情皆妙业藏一切事业加行依故。佛说如是有情住持甚深理趣胜藏法已。告金刚手菩萨等言。若有得闻如是遍满般若理趣胜藏法门。信解受持读诵修习。则能通达胜藏法性。疾证无上正等菩提。尔时世尊复依究竟无边际法如来之相。为诸菩萨宣说般若波罗蜜多究竟住持法义平等金刚法门。谓甚深般若波罗蜜多无边故一切如来亦无边。甚深般若波罗蜜多无际故一切如来亦无际。甚深般若波罗蜜多一味故一切法亦一味。甚深般若波罗蜜多究竟故一切法亦究竟。佛说如是无边无际究竟理趣金刚法已。告金刚手菩萨等言。若有得闻如是究竟般若理趣金刚法门。信解受持读诵修习。一切障法皆悉消除。定得如来执金刚性。疾证无上正等菩提。尔时世尊复依遍照如来之相。为诸菩萨宣说般若波罗蜜多得诸如来秘密法性及一切法无戏论性大乐金刚不空神咒金刚法性。初中后位最胜第一甚深理趣无上法门。谓大贪等最胜成就。令大菩萨大乐最胜成就大乐最胜成就。令大菩萨一切如来大觉最胜成就。一切如来大觉最胜成就。令大菩萨降伏一切大魔最胜成就。降伏一切大魔最胜成就。令大菩萨普大三界自在最胜成就。普大三界自在最胜成就。令大菩萨能无遗余。拔有情界利益安乐一切有情。毕竟大乐最胜成就。所以者何。乃至生死流转住处有胜智者齐此常能以无等法。饶益有情不入寂灭。又以般若波罗蜜多方便善巧成立胜智。善办一切清净事业。能令诸有皆得清净。又以贪等调伏世间。普遍恒时乃至诸有。皆令清净自然调伏。又如莲华形色光净。不为一切秽物所染。如是贪等饶益世间。住过有过常不能染。又大贪等能得清净大乐大财三界自在。常能坚固饶益有情。尔时如来即说神咒

纳慕薄伽筏帝(一)钵刺壤波啰弭多曳(二)薄底(丁履反)筏攃(七葛反)罗曳(三)罨跛履弭多窭拏曳(四)萨缚呾他揭多跛履布视多曳(五)萨缚呾他揭多奴壤多奴壤多邲壤多曳(六)呾侄他(七)钵刺[口*兮](一弟反)钵刺[口*兮](八)莫诃钵喇[口*兮](九)钵刺壤婆娑羯囇(十)钵刺壤路迦羯囇(十一)案驮迦啰毗谈末埿(十二)悉递(十三)苏悉递(十四)悉殿都漫薄伽筏底(十五)萨防伽孙达囇(十六)薄底筏攃囇(十七)钵刺娑履多喝悉帝(十八)参磨湿嚩婆羯囇(十九)勃[口*陀]勃[口*陀](二十)悉[口*陀]悉[口*陀](二十一)剑波剑波(二十二)浙罗浙罗(二十三)曷逻嚩曷逻嚩(二十四)阿揭车阿揭车(二十五)薄伽筏底(二十六)么毗滥婆(二十七)莎诃(二十八)

如是神咒三世诸佛皆共宣说同所护念。能受持者一切障灭。随心所欲无不成办。疾证无上正等菩提。尔时如来复说神咒

纳慕薄伽筏帝(一)钵刺壤波啰弭多臾(二)呾侄他(三)牟尼达[繼-糸+言](四)僧揭洛诃达[繼-糸+言](五)遏奴揭洛诃达[繼-糸+言](六)毗目底达[繼-糸+言](七)萨驮奴揭洛诃达[繼-糸+言](八)吠室洛末拏达[繼-糸+言](九)参漫多奴跛履筏刺呾那达[繼-糸+言](十)窭拏僧揭洛诃达[繼-糸+言](十一)萨缚迦罗跛履波刺那达[繼-糸+言](十二)莎诃(十三)

如是神咒是诸佛母。能诵持者一切罪灭。常见诸佛得宿住智。疾证无上正等菩提。尔时如来复说神咒

纳慕薄伽筏帝(一)钵刺壤波啰弭多臾(二)呾侄他(三)室囇曳(四)室囇曳(五)室囇曳(六)室囇曳细(七)莎诃(八)

如是神咒具大威力。能受持者业障消除。所闻正法总持不忘。疾证无上正等菩提。尔时世尊说是咒已。告金刚手菩萨等言。若诸有情于每日旦。至心听诵如是般若波罗蜜多甚深理趣最胜法门无间断者。诸恶业障皆得消灭。诸胜喜乐常现在前。大乐金刚不空神咒现身必得。究竟成满一切如来金刚秘密最胜成就。不久当得大执金刚及如来性。若有情类未多佛所植众善根久发大愿。于此般若波罗蜜多甚深理趣最胜法门。不能听闻书写读诵供养恭敬思惟修习。要多佛所植众善根久发大愿。乃能于此甚深理趣最胜法门。下至听闻一句一字。况能具足读诵受持。若诸有情供养恭敬尊重赞叹八十殑伽沙等俱胝那庾多佛。乃能具足闻此般若波罗蜜多甚深理趣。若地方所流行此经。一切天人阿素洛等。皆应供养如佛制多。有置此经在身或手。诸天人等皆应礼敬。若有情类受持此经。多俱胝劫。得宿住智常勤精进修诸善法。恶魔外道不能稽留。四大天王及余天众。常随拥卫未曾暂舍。终不横死抂遭衰患。诸佛菩萨常共护持。令一切时善增恶灭。于诸佛土随愿往生。乃至菩提不堕恶趣。诸有情类受持此经。定获无边胜利功德。我今略说如是少分。时薄伽梵说是经已。金刚手等诸大菩萨及余天众。闻佛所说皆大欢喜信受奉行

大般若波罗蜜多经卷第五百七十八　　大般若经第十一会施波罗蜜多分

    序

        西明寺沙门玄则撰

盖万德相照。统之者三身。万行相资。都之者六度。若冲虚之六翮。伺尘之六情矣。故每因别会。各彰其分焉。至如利物之基。舍着之渐。详其要也。无出施乎。但施有沦升。良资诱析。所以室罗复集。檀那肇唱。欲令三坚失守。十度成津。即当蹑四誓之修期。排七空之秘键。轹二乘之直上。摧三轮以遐骛。纠以唯识。何国城之可依。斥以假名。岂头目之为我。推之以随喜。则不植而自滋矣。络之以回向。则不劝而自覃矣。控之以菩提。则不迁而自致矣。权之以方便。则不念而自融矣。故不患物之少也。患夫用心之不弘不患施之难也。患夫忘取之不易。其有严心以为净。是未臻其严矣。趣寂以为真。是未会其寂矣。又况名誉福乐之求。王贼水火之虑。其于致极。不亦弥远。然则大觉之士。弘愿所归。其财施也。毕生品以充足。其法施也。罄含识而出离。然后忘其所以为之。失其所以利之。洎乎无感矣。巍乎有成矣。惟斯文之允被。欣此念之方恢。虽卢至之不拔。卜商之难假。亦冀慈音渐染。鄙吝推移。自此而还。孰能无变。其文句赡溢。诲喻殷明。凡勒成五卷。非重译矣

大般若波罗蜜多经卷第五百七十九

        三藏法师玄奘奉　诏译

    第十一布施波罗蜜多分之一

如是我闻。一时薄伽梵。在室罗筏。住誓多林给孤独园。与大苾刍众千三百人俱。尔时世尊告舍利子。诸菩萨摩诃萨修行布施波罗蜜多时。经久如方得圆满。时舍利子便白佛言。无上正法佛为根本。佛为导首。佛为所依。唯愿世尊。宣说开示令苾刍众闻已受持。世尊尔时再三命劝舍利子言。汝今应为诸菩萨摩诃萨。宣说布施波罗蜜多。尔时具寿舍利子。蒙佛再三殷勤命劝承佛神力。先以布施波罗蜜多。教诫教授诸菩萨摩诃萨言。若菩萨摩诃萨欲证无上正等菩提。应缘一切智智以大悲为上首。修行布施波罗蜜多。若菩萨摩诃萨缘一切智智大悲为上首。修行布施波罗蜜多。是菩萨摩诃萨则能摄受一切智智。疾证无上正等菩提。复次诸菩萨摩诃萨宁以无记心行于布施或不行施。终不以回向二乘地心而行布施。何以故。诸菩萨摩诃萨应怖声闻独觉地故

尔时满慈子问舍利子言。何因何缘诸菩萨摩诃萨应怖声闻及独觉地。舍利子言。勿诸菩萨摩诃萨众谓一切智与二乘等故我令怖。时满慈子复问具寿舍利子言。诸菩萨施与声闻施有何差别。舍利子言。声闻行施回向涅槃阿罗汉果。菩萨行施回向菩提一切智智。是谓差别。又满慈子。如有二人俱行布施。一缘王位而求胜果。彼行施时作如是念。愿我由此作大国王。统领八方皆得自在。彼随此愿后得为王匡化世间自在安乐。一缘臣位而求胜果。彼行施时作如是念。愿我由此得作大臣。王所爱念委任驱策。随王所欲皆能成办。彼由此愿终不为王。虽此二人俱行布施。而随所愿果有胜劣。菩萨声闻行施亦尔。谓诸菩萨行布施时。缘一切智智大悲为上首。以所修行与有情共回向无上正等菩提。由此能得一切智智。若声闻众行布施时。缘声闻果自求解脱。不求无上正等菩提。菩萨声闻虽俱行施。而随意愿果有胜劣一由施故得一切智智。一由施故得声闻果。是谓差别。又满慈子。譬如有人修行布施求作长者或作居士。复有一人修行布施。愿为长者居士僮仆当知菩萨声闻行施胜劣意愿亦复如是

尔时满慈子赞舍利子言。所说譬喻甚为希有。善能开显二施差别。我亦当说二施譬喻。谓如有人持百千宝。诣巨富者作如是言。今以此物奉上仁者。愿相摄受作亲僮仆。所有事业我皆能办。诸声闻众行施亦然。愿作如来亲近弟子。菩萨不尔是谓差别。又舍利子。如有女人舍王宫乐。持百千宝窃诣长者或商主家。而语彼言。今奉此宝愿相纳受以为妻室。毕身承事终不亏违。如是声闻修行布施。但欲求作如来弟子。菩萨不然是谓差别。时舍利子便赞具寿满慈子言。善能辩说二施譬喻甚为希有。谓诸声闻无巧方便。所行布施取声闻果。若诸菩萨有巧方便。所行布施普为摄受一切有情得一切智

又满慈子。若菩萨摩诃萨欲证无上正等菩提。一切行中应先行施。作如是念。我今所造此惠施业。施十方界一切有情。令永解脱恶趣生死。未发无上菩提心者令速发心。已发无上菩提心者令永不退。若于无上正等菩提已不退者。令速圆满一切智智。如是菩萨思惟外境不离内心。摄诸善根令其渐次皆得增长。是诸菩萨若时若时摄受善根护令不退。此诸菩萨尔时尔时展转邻近一切智智。是诸菩萨若时若时渐得邻近一切智智。此诸菩萨尔时尔时善根圆满。趣向无上正等菩提。能尽未来利乐一切

又满慈子。诸菩萨摩诃萨修行布施作是思惟。若诸有情眼所照处。愿彼一切皆得如是我所惠舍饮食等物。若诸有情受我所施饮食等物。随己所须少分受用。持余转施他诸有情。彼诸有情少分受用。复持转施诸余有情。如是展转尽有情界皆同受用我所施物。我由如是布施因缘。摄受善根量无边际。复持如是无量善根。普施十方诸有情类。皆永解脱恶趣生死。未发无上菩提心者令速发心。已发无上菩提心者令永不退。若于无上正等菩提已不退者。令速圆满一切智智。是诸菩萨若时若时。摄受善根展转增长。此诸菩萨尔时尔时摄受一切波罗蜜多。是诸菩萨若时若时摄受一切波罗蜜多。此诸菩萨尔时尔时展转邻近一切智智。当知如是诸菩萨众方便善巧。虽施少物而获无量布施善根。何以故。满慈子。以布施心境无分限回向证得一切智故

又满慈子。诸菩萨摩诃萨修行布施生如是心。我施善根勿招余果。唯证无上正等菩提。能尽未来利乐一切。如是回向无上菩提非余果者。乃名布施波罗蜜多。普令一切波罗蜜多皆得圆满。若无后心缘一切智回向无上正等菩提。虽行布施而非布施波罗蜜多。亦不能令余所修习波罗蜜多速得圆满。亦不能得一切智智。又满慈子。诸菩萨摩诃萨虽少布施。若能回向无上菩提。当知彼施其量深广。定能证得一切智故。诸菩萨摩诃萨虽多布施若不回向无上菩提。当知彼施其量浅狭。不能证得一切智故。又满慈子。若菩萨摩诃萨修行布施。不起后心回向无上正等菩提。亦不缘于一切智智。是菩萨摩诃萨虽行布施而非布施波罗蜜多。能招生死非一切智。若菩萨摩诃萨修行布施。能起后心回向无上正等菩提。亦复缘于一切智智。是菩萨摩诃萨所行布施。名为布施波罗蜜多。不招生死得一切智

又满慈子。若菩萨摩诃萨虽行布施而不执着。虽能回向无上菩提亦不执着。虽能缘于一切智智亦不执着。是菩萨摩诃萨方便善巧。修行布施波罗蜜多速得圆满。亦令一切波罗蜜多究竟圆满。疾证无上正等菩提。能尽未来利乐一切

尔时满慈子问舍利子言。尊者所说如是法要。为自辩才为承佛力。舍利子言。我承佛力说是法要非自辩才。时舍利子复告具寿满慈子言。假使十方无量无数无边世界一切有情。为欲证得阿罗汉果。经如殑伽沙数大劫。以诸财物或施无量无数异生。或施无量无数声闻。或施无量无数独觉。彼所获福无量无数不可思议。有菩萨摩诃萨缘彼布施作是念言。彼诸有情所获福聚我皆随喜。是菩萨摩诃萨复持如是随喜俱行诸福业事所有善根。普施十方诸有情类。愿彼一切皆永解脱恶趣生死。未发无上菩提心者令速发心。已发无上菩提心者令永不退。若于无上正等菩提已不退者。令速圆满一切智智。是菩萨摩诃萨由此随喜回向善根。一切智智速得圆满。是菩萨摩诃萨所有随喜回向善根。于前有情布施福聚。百倍为胜千倍为胜乃至邬波尼杀昙倍亦复为胜。如是菩萨所有随喜回向之心。超胜世间诸有情类所行施福。是为菩萨方便善巧虽少用功而福无量

又满慈子。假使十方无量无数无边世界一切有情。住如殑伽沙数大劫。恒以无量无边供具奉施诸佛及苾刍僧。彼由此缘获福无量。有菩萨摩诃萨缘彼福聚深心随喜作是念言。彼十方界诸有情类。能于如是真净福田恭敬供养身心无惓。善哉善哉。我于彼福深生随喜。是菩萨摩诃萨因随喜心所生福聚。于十方界一切有情。施佛及僧所有功德。百倍为胜千倍为胜。乃至邬波尼杀昙倍亦复为胜。如是菩萨随喜之心。超诸世间所行施福。如四洲界所有珠宝火药等光虽能照曜。而彼一切皆为月轮所发光明之所映夺。如是十方诸有情类所行施福。虽量无边而为菩萨随喜之心所引善根之所映夺。如四洲界所有光明皆为日光之所映夺。如是十方诸有情类所行施福。皆为菩萨随喜善根之所映夺

又满慈子。如多百千迦遮末尼聚在一处。虽有种种杂色光明若有持一吠琉璃宝置其聚上。令彼一切杂色光明悉皆隐没。如是十方诸有情类。虽住无量殑伽沙劫。恒以种种上妙乐具。施有情类或施佛僧。而一菩萨于彼福聚。起随喜心所获功德。胜彼福聚百倍千倍。乃至邬波尼杀昙倍。又满慈子。如多百千世间凡马集在一处。轮王马宝若入其中。令彼一切威光隐没。如是十方诸有情类虽住无量殑伽沙劫修行布施集诸善根。而一菩萨于彼善根深心随喜。所获功德胜彼善根。百倍千倍乃至邬波尼杀昙倍。如是菩萨随喜俱心。映夺世间施福业事。是故菩萨欲证无上正等菩提。于诸有情所作功德应深随喜

又满慈子。诸菩萨摩诃萨应持所起随喜心俱诸福业事。施十方界一切有情。愿彼十方诸有情类。皆永解脱恶趣生死。未发无上菩提心者令速发心。已发无上菩提心者令永不退。若于无上正等菩提已不退者。令速圆满一切智智。是诸菩萨若时若时舍诸善根施有情类。此诸菩萨尔时尔时展转邻近一切智智。是诸菩萨若时若时于己善根不执我所。此诸菩萨尔时尔时能以善根回施有情。愿皆离苦得永安乐。是诸菩萨若时若时舍己善根施有情类。此诸菩萨尔时尔时虽不修习菩提资粮。而能邻近一切智智。是诸菩萨若时若时于己善根不执我所。施十方界一切有情。愿皆离苦得永安乐。此诸菩萨尔时尔时善根增进。邻近无上正等菩提。能疾证得一切智智。是诸菩萨若时若时于己善根不执我所。此诸菩萨尔时尔时摄受无量殊胜善根。何以故。满慈子。此菩萨心境无分限。回向证得一切智故。如是菩萨随喜俱心方便善巧。虽持随喜所引善根回施有情。而于善根及有情类都无所执。虽愿有情解脱恶趣及生死苦。而于恶趣及生死苦都无所执。虽愿摄受诸有情类。令发无上正等觉心。而于发心都无所执。虽愿摄受诸有情类。令于无上正等菩提永不退转。而于此位都无所执。虽愿摄受诸有情类。令菩萨行速得圆满。疾能证得一切智智。而于此位都无所执。虽愿自得一切智智。而于此智亦无所执。如是菩萨无所执见。当知是为方便善巧。如是菩萨随喜回向俱行之心。皆有方便善巧力故。能普任持诸余菩萨摩诃萨众。令获殊胜利益安乐。及自摄受一切智智。疾证无上正等菩提

又满慈子。设十方界一切有情。住如殑伽沙数大劫。恒以种种上妙供具奉施诸佛及苾刍僧。供养恭敬尊重赞叹修诸福业。有一菩萨持一钵饭。施佛及僧其福胜彼。百倍千倍乃至邬波尼杀昙倍。所以者何。以此菩萨不见施者不见受者不见施物。虽观诸法本性皆空。而行施时常不远离回向发愿。谓持施福与有情共回向无上正等菩提。愿同证得一切智智。是故菩萨行布施时。于诸有情所行施福。百倍为胜千倍为胜。乃至邬波尼杀昙倍亦复为胜。由斯定证无上菩提。利益安乐诸有情类

又满慈子。诸菩萨摩诃萨修行布施应起是心。我今惠舍如是财物。诸所引发殊胜善根。普施十方诸有情类。在地狱者速出地狱。住傍生者速脱傍生。居鬼界者速离鬼界。人天趣中有忧苦者。愿彼一切忧苦永息。厌生死者速出三界。十方无量无边有情未发无上菩提心者令速发心。已发无上菩提心者令永不退。若于无上正等菩提已不退者令速圆满一切智智。是诸菩萨若时若时舍诸善根施有情类。此诸菩萨尔时尔时摄受布施波罗蜜多。是诸菩萨若时若时摄受布施波罗蜜多。此诸菩萨尔时尔时增长一切波罗蜜多。是诸菩萨若时若时增长一切波罗蜜多。此诸菩萨尔时尔时摄受无量殊胜善根。是诸菩萨若时若时摄受无量殊胜善根。此诸菩萨尔时尔时展转亲近一切智智。如是菩萨方便善巧。虽少用功而获多福。是故菩萨欲证无上正等菩提。常应勤修方便善巧。又满慈子。是诸菩萨若时若时于己善根不执我所。此诸菩萨尔时尔时摄受无量无边善根。所以者何。此诸菩萨欲令无量无边有情。咸疾证得一切智智。如是菩萨能舍一切于他善根尚能回舍施余无量无边有情。况自善根而不能舍。尚能惠舍所有善根。况余珍财而不能舍。如是菩萨能舍一切色非色物。能舍一切自他所有殊胜善根。乃至能舍一切智智。施诸有情令同证得。如是菩萨大师子吼。我于诸法都无所见。我于一切有色无色内外诸物亦无所见。虽无所见而皆能舍。如是菩萨作是念言。我都不见若法若物。而不能舍施诸有情如是菩萨当证无上正等觉时。以所证得一切智智。观察世间大师子吼。我于诸法都无所见。我于一切有色无色。内外诸物亦无所见。虽无所见而皆能舍。谓不见有若法若物。于诸有情而不能施。如是菩萨常作是念。我当证得无上觉时。于一切法都无所见。虽无所见而于诸法。无不现证无不遍知。由诸菩萨能舍一切。是故证得无上觉时。于一切法能究竟舍。由舍究竟于一切法。无不现证无不遍知。如如于法无所不舍。如是如是都不见法。如如于法都无所见。如是如是于一切法。无不现证无不遍知。如是菩萨若内若外皆悉能舍。于内外法悉能舍故都无所见。由于诸法无所见故。证得无上正等觉时。于一切法无不现证无不遍知。能尽未来利乐一切

又满慈子。诸菩萨众应如是学清净布施波罗蜜多。若诸菩萨能如是学清净布施波罗蜜多乃得名为真净菩萨。常不远离一切智心。若时菩萨常不远离一切智心。是时菩萨一切恶魔尚不得便况余药叉毕舍遮等能得其便。若诸有情能得如是菩萨便者必无是处。所以者何。若地方所有诸菩萨修行布施波罗蜜多。作意思惟一切智智时无暂舍。此地方所人及非人皆不得便。何以故。满慈子。若常思惟一切智智。如是作意不可思议。广大甚深世间希有。以一切智不可思议广大甚深难测量故

又满慈子。若诸菩萨能如是学大菩提行。于诸有情有大恩德。能善养育一切有情。谓令世间诸有情类无诸灾难断恶修善。由此因缘诸菩萨众在菩萨位。常能利乐一切异生声闻独觉。若诸菩萨当证无上正等觉时。亦于有情有大恩德。能善养育一切有情。谓说正法令断烦恼。由斯无量无边有情。皆得涅槃毕竟安乐。是故菩萨当证无上正等觉时。普于异生声闻独觉。为最为胜为尊为高。为妙为微妙。为上为无上无等无等等。般涅槃后亦于有情有大恩德。能善养育一切有情。谓于如来窣堵波所供养恭敬尊重赞叹。奉施种种上妙华鬘涂散等香衣服璎珞宝幢幡盖伎乐灯明。由此因缘彼有情类。种植无量殊胜善根。或闻如来涅槃法要。精勤修学证般涅槃。若于如来窣堵波所。下至奉献一香一华。世尊记彼皆当离欲多有毕竟得般涅槃。如是菩萨住菩萨位。于诸有情有大恩德。能善养育一切有情。证得无上正等觉时。亦于有情有大恩德。能善养育一切有情。般涅槃后亦于有情有大恩德。能善养育一切有情。以诸菩萨常于有情有大恩德。能善养育一切有情故。于世间最尊最胜。唯除诸佛无能及者

又满慈子。若诸菩萨成就如是殊胜功德。是诸菩萨常于有情作大饶益。譬如真金常能饶益一切有情。谓未烧炼或已烧炼。未作严具已作严具。若未转易或已转易。常能饶益一切有情。如是菩萨修菩提行。住菩萨位能于有情作大饶益。证得无上正等觉时。亦于有情作大饶益。般涅槃后亦于有情作大饶益

又满慈子。如日月轮巡四洲界。与诸有情作大饶益。谓四洲界一切有情。由日月轮光明照触作诸事业。又能了知若昼若夜半月满月时年等异。又诸华果苗稼草木。因日月轮光明照故生长成熟资养有情。如是菩萨修菩提行住菩萨位。于诸有情作大饶益。证得无上正等觉时。亦于有情作大饶益。般涅槃后亦于有情作大饶益

又满慈子。诸菩萨众成就如是广大功德。常与有情作大饶益。譬如商主多有珍财。能令百千商侣眷属。皆得充足诸资生具。乃至死后诸有情类。由彼珍财亦得丰乐。如是菩萨行菩提行住菩萨位。尚能利乐无量有情况得菩提。般涅槃后具大势力。而不能令诸弟子等利益安乐

又满慈子。如是菩萨常能利乐一切有情。谓菩萨位若成正觉若般涅槃。常于有情作大饶益未曾暂舍。如有善士具善士相能自安乐。亦能安乐诸余有情。善摄珍财善能分布故名善士。如是菩萨善摄种种功德珍财。在菩萨位善能利乐无量有情。证得无上正等觉时亦善利乐无量有情。般涅槃后亦善利乐无量有情。谓涅槃后功德势力亦善利乐诸弟子等。又满慈子。如是菩萨若菩萨位若得菩提。若涅槃后常能利乐一切有情无时暂舍。如彼善士具善士相。能令自他俱得安乐。远离种种不如意事。诸菩萨众亦复如是。能令自他常得安乐。远离种种恶业烦恼。不堕恶趣生死轮回。得般涅槃毕竟安乐。或成正觉饶益一切

又满慈子。如刹帝利灌顶王种堪绍王位。若为太子若作王时。安乐一切沙门梵志及余有情。若命终后亦能安乐国土有情令无衰恼。谓由彼王功德余势。国土丰乐无怨贼等。如是菩萨行菩提行住菩萨位。已能安乐一切有情。证得无上正等觉时亦能安乐一切有情。般涅槃后亦能安乐一切有情。谓涅槃后无量有情。有窣堵波供养恭敬尊重赞叹获无量福。听闻正法受持读诵如理思惟为他演说亦得无边功德胜利。诸有情类于佛世尊般涅槃后。若念如来所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。彼有情类由此因缘不堕恶趣。生天人中恒受快乐。或有证得三乘涅槃。能令自他毕竟安乐。彼有情类于现身中。人非人等不能为害。诸怖畏事不能侵恼。何以故。满慈子。念佛功德能灭世间人非人等怖畏事故

尔时佛赞舍利子言。善哉善哉。如汝所说。若有情类能念如来所有戒蕴定蕴慧蕴解脱蕴解脱智见蕴。彼有情类能灭世间人非人等诸怖畏事。时舍利子便白佛言。希有世尊。如来成就如是清净广大妙法。尔时世尊告舍利子。应知菩萨亦有成就如是清净广大妙法。舍利子言。何谓菩萨所成清净广大妙法。佛言。菩萨所成清净广大妙法。谓发无上正等觉心不复退转。何以故。舍利子。最极清净广大妙法。谓如来性自然觉性无上正等菩提之性。若诸菩萨已发无上正等觉心不复退转。定当成就如是清净广大妙法

时舍利子复告具寿满慈子言。诸菩萨众应起是心。若诸有情来至我所。求索种种资生之具。我当发起决定施心。不应发起无资具心。设我现无所索资具。要当方便求觅施与。终不发起如是之心。我既现无所索资具。不应方便为彼求觅。若余有情自施彼者我当随喜。若不欲施我当种种方便劝发。要令求者所愿满足。如是菩萨或施有情所须资具。或自供侍师长病者。所作福业皆与有情平等共有回向无上正等菩提。欲尽未来利乐一切。令脱恶趣或生死苦。令得涅槃或一切智。若诸有情自行布施修余福业。菩萨劝彼回向无上正等菩提。如是菩萨所获福聚。于余有情布施福业。百倍为胜千倍为胜。乃至邬波尼杀昙倍亦复为胜。所以者何。菩萨劝发回向之心。能令自身及有情类俱证无上正等菩提

又满慈子。诸菩萨众修行布施波罗蜜多。先应修习方便善巧。随所修习方便善巧修行布施。随所修行布施福业。回向无上正等菩提愿诸有情皆同证得一切智智。如是菩萨方便善巧。能令自他俱获胜利。若诸菩萨修行布施。不先修习方便善巧。设经殑伽沙数劫住修行布施。不能发心与有情共回向菩提。不能摄受所修布施波罗蜜多。不能证得本所希求一切智智

又满慈子。设诸有情持广大器量。等三千三千世界。至菩萨所语菩萨言。我等今须满此器物愿疾施与。菩萨于彼不起异心。但起是心定当施与。谓终不起嗔恨之心。如是有情轻触于我。亦复不起不施与心。谓我如何施彼多物。亦复不起无财宝心。谓我云何能办尔许种种财宝。满彼有情所持量等大千界器。但作是念。我今为彼修胜神通种种方便集诸财宝。必令求者所愿满足。菩萨尔时炽然精进。作大加行求胜神通。欲集珍财施来求者。摄受精进波罗蜜多。既得神通多集财宝。施来求者令满所愿。摄受布施波罗蜜多。如是名为诸菩萨众修行布施波罗蜜多。发广大心常无厌惓。由斯疾证无上菩提。能尽未来利乐一切

又满慈子。诸菩萨摩诃萨应愍有情而行布施。应住慈心与有情乐而行布施。应住悲心拔有情苦而行布施。应住喜心庆有情类离苦得乐而行布施。应住舍心于有情类平等饶益而行布施。如是施已应生是心。我所作福及所作善。普施十方诸有情类。令永解脱恶趣生死。未发无上菩提心者令速发心。已发无上菩提心者令永不退。若于无上正等菩提已不退者令速圆满一切智智。是诸菩萨若时若时。舍福善根施有情类。此诸菩萨尔时尔时善根增长。是诸菩萨若时若时。以所修善与有情共回向无上正等菩提。愿同证得一切智智。此诸菩萨尔时尔时善根增益。又满慈子。譬如真金若时若时镕炼烧打尔时尔时光色转盛。若时若时光色转盛。尔时尔时展转调柔堪为器具。如是菩萨若时若时。以所作善与有情共回向无上正等菩提。愿同证得一切智智。尔时尔时善根转盛。若时若时善根转盛。尔时尔时展转邻近一切智智

又满慈子。如有女人磨莹镜面。若时若时加功磨莹。尔时尔时镜转明净。若时若时镜转明净。尔时尔时镜面无垢众像皆现。如是菩萨若时若时。以所作福及所作善。决定回向一切智智。尔时尔时能普施与十方世界一切有情。令永解脱恶趣生死。未发无上菩提心者令速发心。已发无上菩提心者令永不退。若于无上正等菩提已不退者令速圆满一切智智。此诸菩萨若时若时。舍己善根施有情类。尔时尔时善根转盛。若时若时善根转盛。尔时尔时展转邻近一切智智。如是菩萨方便善巧。回向所求一切智智。令诸功德渐渐增长。疾证无上正等菩提。能尽未来饶益一切。又满慈子。云何菩萨多行布施摄受少福。云何菩萨少行布施摄受多福。云何菩萨少行布施摄受少福。云何菩萨多行布施摄受多福。若诸菩萨虽经殑伽沙数大劫恒舍无量无数珍财。普施十方诸有情类。而不回向无上菩提。愿与有情皆同证得一切智智。如是菩萨多行布施摄受少福。若诸菩萨虽经少时施有情类少分财物。而能回向无上菩提。愿与有情皆同证得一切智智。如是菩萨少行布施摄受多福。若诸菩萨经于少时。施有情类少分财物。不能回向无上菩提。愿与有情皆同证得一切智智。如是菩萨少行布施摄受少福。若诸菩萨经于殑伽沙数大劫。恒舍无量无数珍财。普施十方诸有情类。复能回向无上菩提。愿与有情皆同证得一切智智。如是菩萨多行布施摄受多福。是故菩萨摩诃萨众欲证无上正等菩提。应以善根与有情共回向无上正等菩提。愿与有情皆同证得一切智智

若菩萨摩诃萨欲能摄受无量福蕴。与诸有情作大饶益。疾能证得一切智智。常应不离一切智智相应作意。修行布施波罗蜜多。若菩萨摩诃萨常不远离一切智智相应作意。修行布施波罗蜜多。是菩萨摩诃萨便能摄受无量福蕴。疾证无上正等菩提。与诸有情作大饶益。何以故。满慈子。若诸菩萨常不远离一切智智相应作意。修行布施波罗蜜多。是诸菩萨刹那刹那功德善根渐渐增长。由斯疾证无上菩提。能尽未来利乐一切。是故菩萨欲与有情常作利益安乐事者。一切行中常勤修习方便善巧。回向无上正等菩提。愿与有情作大饶益

大般若波罗蜜多经卷第五百七十九大般若波罗蜜多经卷第五百八十

        三藏法师玄奘奉　诏译

    第十一布施波罗蜜多分之二

复次满慈子。菩萨摩诃萨欲证无上正等菩提。一切行中最初应学无染布施波罗蜜多。何以故。满慈子。若学布施波罗蜜多。无始世来所习悭垢即便远离。身心相续渐能亲近一切智智。是故菩萨若时若时一切智智相应作意相续现前。尔时尔时渐次能近一切智智。若时若时渐次能近一切智智。尔时尔时渐远声闻及独觉地。若时若时渐远声闻及独觉地。尔时尔时渐复邻近一切智智。又满慈子。如天雨时置瓮迥处承水渐满。如是满时由诸雨渧长时连注匪唯初后。如是菩萨求一切智。非初心起即能证得。亦非后时坐菩提座最后心起独能证得。然由初心相续乃至坐菩提座。最后心起展转相资。得一切智求一切智。初中后心无不皆能引一切智证得无上正等菩提。要由诸心展转相续。伏断障法方成办故。又满慈子。若诸菩萨欲疾证得无上菩提。不应令心有所间杂。时满慈子便问具寿舍利子言。齐何名为诸菩萨众心无间杂。舍利子言。若诸菩萨非理作意现在前时能正观察。此能随顺一切智智非为违逆。此诸菩萨能如实知我今所起非理作意。于一切智能为助伴。谓我所起非理作意。能引有身令于生死相续久住饶益有情。我身若无非理作意。资引令住即便断灭。尚不能令自行圆满。岂能饶益他诸有情。齐此名为诸菩萨众心无间杂

又满慈子。若诸菩萨能观诸法若顺若违。皆能助引一切智智。此诸菩萨方便善巧观一切法。皆能随顺所求无上正等菩提。不为顺违心所间杂。能于违境心不生嗔。于顺境中心不起爱。若违若顺皆能正知。为资助缘引一切智。如是菩萨于一切时一切境中心无间杂

又满慈子。譬如有人为他囚执将诣杀处。其人惶怖更无余想。唯作是念。我今不久定当为他之所杀害。诸菩萨众亦复如是。若常思惟一切智智。无余作意于中间起。是诸菩萨于一切时。不为余心之所间杂

又满慈子。譬如有人多赍珍财入于旷野。其中多有凶暴劫贼。彼人尔时更无余想唯作是念。我于何时。当出如斯险难之处。得至丰乐安隐国土。诸菩萨众亦复如是。若常思惟一切智智。诸余作意无容得起。是诸菩萨身意清净。不为余心之所间杂

又满慈子。譬如有人曾行劫盗王所访括。其人惶恐窃入市厘。于杂闹处欲自藏隐。正值其中摇铃声鼓。宣王教令欲相掩捉。彼人尔时更无余想。唯作是念勿我今时为他识知而见擒絷。诸菩萨众亦复如是。欲证无上正等菩提。若常思惟一切智智。诸余作意无容间起。是诸菩萨于修行时。不为余心之所间杂

又满慈子。譬如金师有持百金来授其手语言。此物王遣付汝令造种种妙庄严具。宜急用意一月使成。如期不成或复粗恶。当斩汝首定不相赦。金师闻已身心战怖。昼夜精勤竭思营造。未曾暂起诸余作意。唯作是念。我当云何如王所期严具成办。其人乃至严具未成。中间虽有饮食等事。而都不作饮食等想。但于金所心心相续。思构变易作庄严具。何以故满慈子彼极爱重自身命故。于是金师如期成办妙庄严具。持至王所而白王言。王所遣作妙庄严具今已总成。王见欢喜慰喻彼言。汝大勤劳能随我敕。应十二月营构乃成。汝一月中即能总办。遂以多物而赏赐之。诸菩萨众亦复如是。从初发心乃至最后金刚喻定将现在前。中间曾无异心间杂。唯求引发一切智智。如彼金师惜身命故。乃至严具未得总成。于其中间曾无异想间杂营造庄严具心。菩萨亦然。重菩提故。乃至未证无上菩提。心常思惟一切智智。无余作意于中间起。齐此名为心无间杂

若诸菩萨求一切智。能如是住无间杂心。精进修行趣菩提行。能速圆满菩提资粮。余菩萨众经无数劫。有间杂心修菩萨行。乃得无上正等菩提资粮圆满。此菩萨众不经百劫即能圆满。何以故。满慈子。是诸菩萨求一切智。诸余作意无容暂起于中间杂大菩提心。故无杂心修菩萨行。不经百劫即能圆满。证得无上菩提资粮。有间杂心多时相续。不能成办菩提资粮。无间杂心少时相续。即能成办菩提资粮。刹那刹那常增进故。如是菩萨欲求无上正等菩提。能引资粮速圆满者。应勤方便无倒引发无间杂心。若得此心则易证得一切智智

尔时满慈子问舍利子言。无间杂心以何为性。何等作意能间杂心。由彼此心名有间杂。诸菩萨众云何避之。舍利子言。若诸菩萨方便善巧。求一切智无余作意。于中间杂。无间杂心以此为性。若声闻乘相应作意。若独觉乘相应作意。皆能间杂大菩提心。俱名菩萨非理作意所以者何。二乘作意违害无上正等菩提。若起彼心现在前者。不能圆满菩提资粮。欣乐涅槃厌背生死。菩萨于彼应远避之。作是思惟。二乘作意违一切智顺般涅槃。我心不应为彼间杂。是故菩萨应作是念。贪嗔痴等相应之心。于大菩提虽为障碍。而能随顺菩提资粮。于菩萨心非极间杂。如求独觉声闻地心。所以者何。贪嗔痴等能令生死诸有相续。助诸菩萨引一切智。谓菩萨众方便善巧起诸烦恼受后有身。与诸有情作大饶益。依之修学布施净戒安忍精进静虑般若波罗蜜多令得圆满。依之修学四静虑四无量四无色定令得圆满。依之修学四念住四正断四神足五根五力七等觉支八圣道支令得圆满。依之修学空无相无愿解脱门令得圆满。依之修学陀罗尼门三摩地门令得圆满。依之修学诸菩萨地五眼六神通令得圆满。依之修学如来十力四无所畏四无碍解大慈大悲大喜大舍及十八佛不共法等无量无边诸佛功德令得圆满。如是烦恼能助菩萨。令证无上正等菩提。非诸声闻独觉作意。由彼作意障大菩提。亦碍资粮令不圆满。是故菩萨摩诃萨众起彼作意间杂心时。无上菩提则为更远。是故间杂诸菩萨心。无如声闻独觉作意。诸菩萨众求大菩提应远避之。无令暂起烦恼作意顺诸有身。于菩萨心非极间杂。何以故。满慈子。诸菩萨众求大菩提。为度有情被精进铠。久住生死作大饶益。不应速断烦恼作意。由此作意现在前时。令诸有身长时相续。依之引摄布施净戒安忍精进静虑般若波罗蜜多。及余无量无边佛法皆得圆满。如是烦恼相应作意。顺后有身助诸菩萨。引发无上正等菩提。未证菩提不应求断。乃至未坐妙菩提座。于此作意不应永灭

是故菩萨摩诃萨众。若起烦恼现在前时。不应于中极生厌恶。何以故。满慈子。诸菩萨众于诸烦恼起有恩想。作是思惟。我由彼故引发种种菩提资粮令速圆满。故彼于我有大恩德。所以者何。如余善法于我有益。应爱重之。烦恼亦然。不应厌恶。如是菩萨方便善巧。于诸烦恼及反境界。亦深爱敬如佛世尊。所以者何。是诸菩萨方便善巧作是思惟。由诸有结未永断故。我能修行布施净戒安忍精进静虑般若波罗蜜多。及余无量无边佛法皆得圆满。因斯引发一切智智。若时若时布施净戒安忍精进静虑般若波罗蜜多。及余无量无边佛法修渐圆满。尔时尔时令诸有结展转微薄乃至都尽。便证无上正等菩提。譬如商人以车重载种种财宝远趣大城。若时若时其车运转渐渐前进。尔时尔时毂辋轴等渐渐鈋锐。如是展转得入大城。车遂一时众分散坏。所为既办主无顾惜。如是菩萨方便善巧。以结摄受所依有身。若时若时由结摄受有身相续。尔时尔时布施净戒安忍精进静虑般若波罗蜜多及余无量无边佛法渐次圆满。若时若时布施净戒安忍精进静虑般若波罗蜜多及余无量无边佛法渐次圆满。尔时尔时令诸有结渐次衰减。若时若时令诸有结渐次衰减。尔时尔时渐得邻近一切智智。若时菩萨证大菩提。尔时所依身结俱尽。所作已办不须身结。如已入城车无复用。如是烦恼于大菩提虽为障碍。而于能引菩提资粮有能助力。是故菩萨乃至未坐妙菩提座不永灭除。若得菩提一切顿断。若有情类至菩萨所。先极诃毁后乞财法。菩萨尔时欢喜施与。作如是念。今此有情来至我所。施大恩德令我成就布施安忍。由斯证得一切智智。我缘彼故发增上心。趣大菩提胜余境界。由是菩萨诸作意中。唯除二乘相应作意。诸余作意皆不厌舍。以于证得一切智智。无不皆有助伴之力

时满慈子便问具寿舍利子言。岂不二乘于一切智亦有助力。谓诸声闻亦能教授教诫菩萨。令勤修学布施净戒安忍精进静虑般若波罗蜜多及余无量无边佛法。若诸独觉亦为福田。诸菩萨众施彼衣食。疾能证得一切智智。云何可言声闻独觉相应作意。于一切智及此资粮无能助力。时舍利子即报具寿满慈子言。如是如是。声闻独觉。于一切智及此资粮俱有助力。谓诸声闻亦能教授教诫菩萨。令勤修学布施净戒安忍精进静虑般若波罗蜜多。亦能教授教诫菩萨。令勤修学内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。亦能教授教诫菩萨。令勤修学四静虑四无量四无色定。亦能教授教诫菩萨。令勤修学四念住四正断四神足五根五力七等觉支八圣道支。亦能教授教诫菩萨。令勤修学八解脱八胜处九次第定十遍处。亦能教授教诫菩萨。令勤修学空无相无愿解脱门。亦能教授教诫菩萨。令勤修学极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。亦能教授教诫菩萨。令勤修学净观地种性地第八地具见地薄地离欲地已办地独觉地菩萨地如来地。亦能教授教诫菩萨。令勤修学陀罗尼门三摩地门。亦能教授教诫菩萨。令勤修学五眼六神通。亦能教授教诫菩萨。令勤修学如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。亦能教授教诫菩萨。令勤修学三十二大士相八十随好。亦能教授教诫菩萨。令勤修学无忘失法恒住舍性。亦能教授教诫菩萨。令勤修学一切智道相智一切相智。亦能教授教诫菩萨。令勤修学一切菩萨摩诃萨行。亦能教授教诫菩萨。令勤修学诸佛无上正等菩提。是故声闻于一切智及此资粮亦有助力。若诸独觉能为福田受菩萨施。谓诸菩萨缘彼福田施资身具。回向无上正等菩提。是故独觉于一切智及此资粮亦有助力。然诸声闻独觉作意。于一切智及此资粮俱无助力。所以者何。声闻独觉相应作意。于二乘地有胜助力。于诸菩萨所求无上正等菩提及此资粮极不随顺。谓厌生死欣般涅槃。舍大菩提及有情类故。制菩萨定不应起独觉声闻相应作意。由彼作意于诸菩萨所求佛果所益有情俱不随顺又满慈子。诸声闻乘于诸菩萨摩诃萨众所求无上正等菩提有大恩德。谓为菩萨摩诃萨众宣说一切波罗蜜多及余胜行相应教法教授教诫。令勤修学速得圆满。亦与菩萨作净福田。受菩萨施令诸菩萨疾得圆满菩提资粮。由此声闻于诸菩萨有大恩德。是故菩萨方便善巧。观诸有情及一切法。于一切智及此资粮。无不皆有随顺恩德。诸阿罗汉若智若心。于菩萨乘亦有恩德。谓若无彼则无所遮。云何可言诸菩萨众不应发起阿罗汉心。亦不应修阿罗汉智。由遮彼故菩萨引发菩提资粮速得圆满。疾能证得一切智智。故阿罗汉若智若心于菩萨乘亦有恩德。谓令菩萨得一切智。穷未来际利乐有情。一切独觉若智若心于菩萨乘亦有恩德。谓若无彼则无所遮。云何可言诸菩萨众不应发起独觉乘心。亦不应修独觉乘智。由遮彼故菩萨引发菩提资粮速得圆满。疾能证得一切智智。故诸独觉若智若心于菩萨乘亦有恩德。谓令菩萨得一切智。穷未来际利乐有情。又观二乘心智下劣。菩萨修学增上心智。若无二乘下劣心智。菩萨不应修增上者。如说菩萨若心若智有漏无漏。唯除如来应正等觉若心若智。于余一切为最为胜为尊为高为妙为微妙为上为无上无等无等等。是故一切声闻独觉若智若心。于一切智亦有少分随顺势力。如是菩萨方便善巧。观诸有情及一切法。于一切智及此资粮无不皆有随顺势力。故于一切心无厌舍

又满慈子。诸菩萨摩诃萨修行布施波罗蜜多。虽有弃舍珍财等事。而于彼事无取相想。谓若弃舍一切法相回向无上正等菩提。欲为有情作大饶益。便能证得一切智智。若不舍相回向菩提。欲为有情作大饶益。终不能得一切智智。若诸菩萨能获种种金银等宝。虽名得利而未名为能得大利。若诸菩萨能舍种种金银等宝。乃可名为能得大利。若诸菩萨能舍众相回向无上正等菩提。欲为有情作大饶益。乃名能得无上善利。若诸菩萨作转轮王。统四洲界得大自在。虽名得利。而未名为能得大利。若诸菩萨舍四洲界转轮王位乃可名为能得大利。若诸菩萨能舍众相回向无上正等菩提。欲为有情作大饶益。乃名能得无上善利。若诸菩萨作欲界王统摄欲界。得大自在。虽名得利而未名为能得大利。若诸菩萨能舍欲界自在王位。乃可名为能得大利。若诸菩萨能舍众相回向无上正等菩提。欲为有情作大饶益。乃名能得无上善利。若诸有情弃舍众相。得预流果或一来果或不还果或阿罗汉果或独觉菩提。虽名得利而未名为能得大利。若诸有情弃舍众相。回向无上正等菩提。欲为有情作大饶益。乃名能得无上善利。若得无上正等菩提。于诸利中最上最胜无能及者。所以者何。诸菩萨众所求无上正等菩提。能为有情作大饶益。声闻独觉及诸异生无此事故。若诸菩萨普缘十方一切如来应正等觉及弟子众想。作种种上妙饮食衣服卧具病缘医药房舍资财花香等物奉施供养。虽名得利而未名为得无上利。若诸菩萨能舍众相。回向无上正等菩提。欲为有情作大饶益。乃名能得无上善利。所以者何。饮食等物皆有众相。诸有相法皆有数量。有数量法有分限故。缘彼不能证无分限一切智智。若诸菩萨方便善巧。缘十方界一切如来应正等觉及弟子众。具无量种希有功德而不取相。虽想无边上妙饮食衣服卧具病缘医药房舍资财花香等物奉施供养而不取相。虽能回向无上菩提。欲为有情作大饶益而不取相。由此证得一切智智。穷未来际饶益有情。当知名为得无上利。于一切利最为第一。若诸菩萨能作如是方便善巧。修行布施乃得名为居顶菩萨。决定当得一切智智。所以者何。一切智智甚难可得。如是菩萨能舍内外一切种相心无所著。求证如是一切智智。于诸菩萨最为上首。当得如顶无上菩提。过去未来现在菩萨已当现得一切智智。无不皆由如是所起方便善巧而能证得

时满慈子便问具寿舍利子言。云何菩萨得入居顶诸菩萨数。舍利子言。若诸菩萨方便善巧不取法相。是诸菩萨得入居顶诸菩萨数。满慈子言。是诸菩萨于何等法不取何相。舍利子言。是诸菩萨于色蕴不取常无常相。于受想行识蕴亦不取常无常相。于色蕴不取乐无乐相。于受想行识蕴亦不取乐无乐相。于色蕴不取我无我相。于受想行识蕴亦不取我无我相。于色蕴不取净不净相。于受想行识蕴亦不取净不净相。于色蕴不取远离不远离相。于受想行识蕴亦不取远离不远离相。于色蕴不取寂静不寂静相。于受想行识蕴亦不取寂静不寂静相。是诸菩萨于眼处不取常无常相。于耳鼻舌身意处亦不取常无常相。于眼处不取乐无乐相。于耳鼻舌身意处亦不取乐无乐相。于眼处不取我无我相。于耳鼻舌身意处亦不取我无我相。于眼处不取净不净相。于耳鼻舌身意处亦不取净不净相。于眼处不取远离不远离相。于耳鼻舌身意处亦不取远离不远离相。于眼处不取寂静不寂静相。于耳鼻舌身意处亦不取寂静不寂静相是诸菩萨于色处不取常无常相。于声香味触法处亦不取常无常相。于色处不取乐无乐相。于声香味触法处亦不取乐无乐相。于色处不取我无我相。于声香味触法处。亦不取我无我相于色处不取净不净相。于声香味触法处亦不取净不净相。于色处不取远离不远离相。于声香味触法处亦不取远离不远离相。于色处不取寂静不寂静相。于声香味触法处亦不取寂静不寂静相。是诸菩萨于眼界不取常无常相。于耳鼻舌身意界亦不取常无常相。于眼界不取乐无乐相。于耳鼻舌身意界亦不取乐无乐相。于眼界不取我无我相。于耳鼻舌身意界亦不取我无我相。于眼界不取净不净相。于耳鼻舌身意界亦不取净不净相。于眼界不取远离不远离相。于耳鼻舌身意界亦不取远离不远离相。于眼界不取寂静不寂静相。于耳鼻舌身意界亦不取寂静不寂静相。是诸菩萨于色界不取常无常相。于声香味触法界亦不取常无常相。于色界不取乐无乐相。于声香味触法界亦不取乐无乐相。于色界不取我无我相。于声香味触法界亦不取我无我相。于色界不取净不净相。于声香味触法界亦不取净不净相。于色界不取远离不远离相。于声香味触法界亦不取远离不远离相。于色界不取寂静不寂静相。于声香味触法界亦不取寂静不寂静相。是诸菩萨于眼识界不取常无常相。于耳鼻舌身意识界亦不取常无常相。于眼识界不取乐无乐相。于耳鼻舌身意识界亦不取乐无乐相。于眼识界不取我无我相。于耳鼻舌身意识界亦不取我无我相。于眼识界不取净不净相。于耳鼻舌身意识界亦不取净不净相。于眼识界不取远离不远离相。于耳鼻舌身意识界亦不取远离不远离相。于眼识界不取寂静不寂静相。于耳鼻舌身意识界亦不取寂静不寂静相。是诸菩萨于眼触不取常无常相。于耳鼻舌身意触亦不取常无常相。于眼触不取乐无乐相。于耳鼻舌身意触亦不取乐无乐相。于眼触不取我无我相。于耳鼻舌身意触亦不取我无我相。于眼触不取净不净相。于耳鼻舌身意触亦不取净不净相。于眼触不取远离不远离相。于耳鼻舌身意触亦不取远离不远离相。于眼触不取寂静不寂静相。于耳鼻舌身意触亦不取寂静不寂静相。是诸菩萨于眼触为缘所生诸受不取常无常相。于耳鼻舌身意触为缘所生诸受亦不取常无常相。于眼触为缘所生诸受不取乐无乐相。于耳鼻舌身意触为缘所生诸受亦不取乐无乐相。于眼触为缘所生诸受不取我无我相。于耳鼻舌身意触为缘所生诸受亦不取我无我相。于眼触为缘所生诸受不取净不净相。于耳鼻舌身意触为缘所生诸受亦不取净不净相。于眼触为缘所生诸受不取远离不远离相。于耳鼻舌身意触为缘所生诸受亦不取远离不远离相。于眼触为缘所生诸受不取寂静不寂静相。于耳鼻舌身意触为缘所生诸受亦不取寂静不寂静相。是诸菩萨于地界不取常无常相。于水火风空识界亦不取常无常相。于地界不取乐无乐相。于水火风空识界亦不取乐无乐相。于地界不取我无我相。于水火风空识界亦不取我无我相。于地界不取净不净相。于水火风空识界亦不取净不净相。于地界不取远离不远离相。于水火风空识界亦不取远离不远离相。于地界不取寂静不寂静相。于水火风空识界亦不取寂静不寂静相。是诸菩萨于因缘不取常无常相。于等无间缘所缘缘增上缘亦不取常无常相。于因缘不取乐无乐相。于等无间缘所缘缘增上缘亦不取乐无乐相。于因缘不取我无我相。于等无间缘所缘缘增上缘亦不取我无我相。于因缘不取净不净相。于等无间缘所缘缘增上缘亦不取净不净相。于因缘不取远离不远离相。于等无间缘所缘缘增上缘亦不取远离不远离相。于因缘不取寂静不寂静相。于等无间缘所缘缘增上缘亦不取寂静不寂静相。是诸菩萨于无明不取常无常相。于行识名色六处触受爱取有生老死亦不取常无常相。于无明不取乐无乐相。于行识名色六处触受爱取有生老死亦不取乐无乐相。于无明不取我无我相。于行识名色六处触受爱取有生老死亦不取我无我相。于无明不取净不净相。于行识名色六处触受爱取有生老死亦不取净不净相。于无明不取远离不远离相。于行识名色六处触受爱取有生老死亦不取远离不远离相。于无明不取寂静不寂静相。于行识名色六处触受爱取有生老死亦不取寂静不寂静相。是诸菩萨于欲界不取常无常相。于色无色界亦不取常无常相。于欲界不取乐无乐相。于色无色界亦不取乐无乐相。于欲界不取我无我相。于色无色界亦不取我无我相。于欲界不取净不净相。于色无色界亦不取净不净相。于欲界不取远离不远离相。于色无色界亦不取远离不远离相。于欲界不取寂静不寂静相。于色无色界亦不取寂静不寂静相。若诸菩萨能作如是方便善巧。不取法相修行布施波罗蜜多。是诸菩萨得入居顶诸菩萨数。能得如顶一切智智

又满慈子。若诸菩萨知一切法皆非实有远离众相。而行布施波罗蜜多。是诸菩萨得入居顶诸菩萨数。能得如顶一切智智。亦能教化一切有情。令依如是一切智智。发愿趣求亦能证得。又满慈子。若诸有情于无相法不起胜解。则不能发一切智心。若不能发一切智心。则不能修诸菩萨行。若不能修诸菩萨行。则不能得一切智智。若诸有情于无相法能起胜解。则能发起一切智心。若能发起一切智心。则能修行诸菩萨行。若能修行诸菩萨行。则能证得一切智智。又满慈子。若诸菩萨发心趣求一切智已。随所舍事皆能了知空无所有。而行布施波罗蜜多。谓如实知诸所舍事。皆如幻化非如我等。无始时来所取诸相由能知故。于诸所有皆能弃舍不取诸相。诸有情类不如实知诸法非有皆如幻化故。于诸事起坚执着。由坚执着不能弃舍。由不弃舍摄受悭吝。由悭吝故身坏命终。堕诸恶趣受贫穷苦。随有所得不能弃舍。复于其中增长悭吝。由斯复堕诸恶趣中受种种苦。如是受苦皆由取相。若诸菩萨方便善巧。知法非有皆如幻化。既如幻化皆应弃舍。幻化非我及我所故。于一切事皆能弃舍。所以者何我我所事既不可得不应执着。无执着故皆能弃舍。由能弃舍。于佛世尊所说正法深生爱乐。谓作是念。希有世尊。善说诸法皆如幻化。我依佛教一切能舍。谓能弃舍如幻化法。令我当得如幻无相无上菩提。是诸菩萨作如是念。诸佛世尊能作难作。谓教菩萨如实了知诸法非有皆如幻化。由了知故不生执着。少用功力能舍一切。疾证无上正等菩提是故菩萨欲证无上正等菩提。应如是知诸法非有皆如幻化舍离众相。以无相心勤求如顶一切智智。汝满慈子。勿谓我说如是法要是自辩才。此皆如来威神之力。尔时佛告阿难陀言。今舍利子诸有所说皆佛神力汝应受持。我涅槃后当广流布

大般若波罗蜜多经卷第五百八十大般若波罗蜜多经卷第五百八十一

        三藏法师玄奘奉　诏译

    第十一布施波罗蜜多分之三

尔时满慈子白佛言。世尊。若一切法皆非实有。诸菩萨众行布施时为何所舍。佛言。菩萨行布施时都无所舍。时满慈子复白佛言。若诸菩萨行布施时都无所舍。是诸菩萨当证无上正等觉时为何所得。佛言。菩萨如布施时。于一切法都无所舍。当证无上正等觉时。于一切法亦无所得。如菩萨众行布施时。于一切法都无所损。如是菩萨当证无上正等觉时。于一切法亦无所益。损益二门相待立故。又满慈子。如诸菩萨行布施时。知一切法皆如幻化无实可舍。如是菩萨当证无上正等觉时。知一切法亦如幻化无实可得。若诸菩萨行布施时。于一切法实有所舍。是诸菩萨当证无上正等觉时。亦应于法实有所得。然诸菩萨行布施时。于一切法实无所舍。是故菩萨当证无上正等觉时。于一切法实无所得

又满慈子。如二幻师戏为交易。一幻价直。一化美团。此中二事。俱非实有。如是菩萨行布施时。舍如幻化非实有物。当证无上正等觉时。得如幻化非实有法。是诸菩萨如布施时实无所损。当证无上正等觉时亦无实益。是诸菩萨行布施时。虽似有损而实无损。当证无上正等觉时。虽似有益而实无益。如彼幻师舍幻价直。虽似有损而实无损。如是菩萨行布施时舍非实物。虽似有损而实无损。如彼幻师得化美团。虽似有益而实无益。如是菩萨当证无上正等觉时。虽似有益而实无益。如是法喻因果相称。诸有智者应正了知。又满慈子。如巧幻师或彼弟子。在四衢道化作女人。忽现怀孕寻见生子。其子俄尔便复命终。于意云何。彼女于子生时有喜死有忧耶。满慈子言。彼女及子俱是幻有实无死生。谁复于谁可生忧喜。佛言如是。如汝所说。诸菩萨众亦复如是。行布施时无舍无损。当证无上正等觉时无得无益。是故菩萨行布施时。虽有所舍而不生忧。当证无上正等觉时。虽有所得而亦无喜。知所舍得如幻化故

又满慈子。于意云何。汝谓如来于诸善法有大欲不。满慈子言。不也世尊。不也善逝。何以故。如来所证诸法皆空。如来能证诸法亦空空中都无欲所欲故。佛言如是。如汝所说。如来观见一切法空故。善法中亦无大欲。如我今者于一切法都无欲心。昔菩萨时。虽行布施而于诸法都无所舍。了达诸法毕竟空故。诸佛世尊于一切法无爱无恚。所以者何。通达诸法皆非实有。本性空寂爱恚断故时满慈子便白佛言。甚奇世尊。希有善逝。诸菩萨摩诃萨如如于法能有所舍。如是如是了达皆空。虚妄不实性不坚固。无自在用无所执着。如我解佛所说义者。诸菩萨摩诃萨。虽以殑伽沙数世界盛满珍宝施诸有情。而于其中不作是念。我能舍施尔所珍宝。虽于其中无所执着。而令布施波罗蜜多疾得圆满。如是菩萨能以布施所集善根。与有情共回向无上正等菩提。作是事已起如是念。菩萨法应一切皆舍。我今虽舍所应舍物。而所舍物皆如幻化。若菩萨摩诃萨能如是知。是菩萨摩诃萨入菩萨数。虽舍一切而无所舍。虽得一切而无所得。若诸菩萨不能如是如实了知非真菩萨。于诸财法不能舍施。于大菩提不能证得

尔时舍利子问满慈子言。诸菩萨摩诃萨以何等心应行布施。满慈子言。唯舍利子。先为我等解说是义。我于此义亦当少说。时舍利子便谓具寿满慈子言。若菩萨摩诃萨欲证无上正等菩提。是菩萨摩诃萨先应思惟一切法性毕竟空寂。次应思惟一切智智具胜功德。后应愍念一切有情贫乏珍财受诸苦恼。作是念已。便舍一切若有执受若无执受若内若外所有珍财。施诸有情心无所著。亦以正法施诸有情。亦以无边上妙供具。恭敬供养佛法僧宝。如是菩萨摩诃萨众行布施时。缘一切智心无所著应行布施。如是布施随顺菩提。疾能证得一切智智。与诸有情作大饶益。尔时世尊告舍利子。如是如是。如汝所说。诸菩萨摩诃萨欲证无上正等菩提应观法空。缘一切智具胜功德。愍念有情而行布施心无所著。若能如是修行布施。疾证无上正等菩提。与诸有情作大饶益。又舍利子。汝今欲见十方世界菩萨施不。舍利子言。唯然欲见。时舍利子及诸大众。承佛神力便见东方过百世界。大蕴如来应正等觉。声闻菩萨大众围绕。宣说布施波罗蜜多。具胜功德能获大果。彼有菩萨。名曰无碍。虽处居家而无所著。舍诸所有布施一切。积珍宝聚其量如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。如是积集衣服卧具饮食等物量各如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。时舍利子及诸大众。一切复见无碍菩萨七宝庄饰百千金车。是一一车载一女宝。形貌端正种种庄严。一一女宝百女侍从。各乘一车众宝严饰。一一车上置百千金。及诸资缘无不具足。置于市肆高声唱言。谁有须者随意将去。如是行施无所染着。昼夜精勤常无厌倦。尔时佛告舍利子言。汝见东方无碍菩萨心无染着而行施不。时舍利子便白佛言。见已世尊。见已善逝。佛言。菩萨求大菩提。皆应如是修行布施。又舍利子。于意云何。无碍菩萨施广大不。舍利子曰。广大世尊。广大善逝。无碍菩萨布施善根量无边际。佛言如是。如汝所说。若有菩萨能观法空。缘一切智具胜功德。愍念有情随有所施。于彼东方无碍菩萨所获施福。百倍为胜。千倍为胜。乃至邬波尼杀昙倍亦复为胜。时舍利子及诸大众。承佛神力复见东方百千世界。一一世界无量菩萨。各舍所有布施一切。积珍宝聚其量如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。如是积集衣服卧具饮食等物量各如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。尔时佛告舍利子言。汝见东方百千世界一一世界无量菩萨心无染着而行施不。时舍利子便白佛言。见已世尊。见已善逝。佛言。菩萨求大菩提。皆应如是修行布施。又舍利子。于意云何。彼诸菩萨施广大不。舍利子曰。广大世尊。广大善逝。彼诸菩萨布施善根量无边际。佛言如是。如汝所说。若有菩萨能观法空。缘一切智具胜功德。愍念有情随有所施。于彼东方百千世界一一世界无量菩萨所获施福。百倍为胜。千倍为胜。乃至邬波尼杀昙倍亦复为胜

时舍利子及诸大众。承佛神力复见东方殑伽沙等诸佛世界。一一世界无量菩萨。各舍所有布施一切。积珍宝聚其量如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。如是积集衣服卧具饮食等物量各如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。尔时佛告舍利子言。汝见东方殑伽沙等诸佛世界一一世界无量菩萨心无染着而行施不。时舍利子便白佛言。见已世尊。见已善逝。佛言。菩萨求大菩提。皆应如是修行布施。又舍利子。于意云何。彼诸菩萨施广大不。舍利子曰。广大世尊。广大善逝。彼诸菩萨布施善根量无边际。佛言如是。如汝所说。若有菩萨能观法空。缘一切智具胜功德。愍念有情随有所施。于彼东方殑伽沙等诸佛世界一一世界无量菩萨所获施福。百倍为胜。千倍为胜。乃至邬波尼杀昙倍亦复为胜

时舍利子及诸大众。承佛神力复见东方如十殑伽沙数世界。一一世界无量菩萨。各舍所有布施一切。积珍宝聚其量如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。如是积集衣服卧具饮食等物量各如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。尔时佛告舍利子言。汝见东方如十殑伽沙数世界一一世界无量菩萨心无染着而行施不。时舍利子便白佛言。见已世尊。见已善逝。佛言。菩萨求大菩提。皆应如是修行布施。又舍利子。于意云何。彼诸菩萨施广大不。舍利子曰。广大世尊。广大善逝。彼诸菩萨布施善根量无边际。佛言如是。如汝所说。若有菩萨能观法空。缘一切智具胜功德。愍念有情随有所施。于彼东方如十殑伽沙数世界一一世界无量菩萨所获施福。百倍为胜。千倍为胜。乃至邬波尼杀昙倍亦复为胜

时舍利子及诸大众。承佛神力复见东方如百殑伽沙数世界。一一世界无量菩萨。各舍所有布施一切。积珍宝聚其量如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。如是积集衣服卧具饮食等物量各如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。尔时佛告舍利子言。汝见东方如百殑伽沙数世界一一世界无量菩萨心无染着而行施不。时舍利子便白佛言。见已世尊见已善逝。佛言。菩萨求大菩提。皆应如是修行布施。又舍利子。于意云何。彼诸菩萨施广大不。舍利子曰。广大世尊。广大善逝。彼诸菩萨布施善根量无边际。佛言如是。如汝所说。若有菩萨能观法空。缘一切智具胜功德。愍念有情随有所施。于彼东方如百殑伽沙数世界一一世界无量菩萨所获施福。百倍为胜。千倍为胜。乃至邬波尼杀昙倍亦复为胜

时舍利子及诸大众。承佛神力复见东方如千殑伽沙数世界。一一世界无量菩萨。各舍所有布施一切。积珍宝聚其量如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。如是积集衣服卧具饮食等物量各如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。尔时佛告舍利子言。汝见东方如千殑伽沙数世界一一世界无量菩萨心无染着而行施不。时舍利子便白佛言。见已世尊。见已善逝。佛言。菩萨求大菩提。皆应如是修行布施。又舍利子。于意云何。彼诸菩萨施广大不。舍利子曰。广大世尊。广大善逝。彼诸菩萨布施善根量无边际。佛言如是。如汝所说。若有菩萨能观法空。缘一切智具胜功德。愍念有情随有所施。于彼东方如千殑伽沙数世界一一世界无量菩萨所获施福。百倍为胜。千倍为胜。乃至邬波尼杀昙倍亦复为胜

时舍利子及诸大众承佛神力。复见东方百千殑伽沙数世界。一一世界无量菩萨各舍所有布施一切。积珍宝聚其量如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。如是积集衣服卧具饮食等物量各如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。尔时佛告舍利子言。汝见东方百千殑伽沙数世界一一世界无量菩萨心无染着而行施不。时舍利子便白佛言。见已世尊。见已善逝。佛言。菩萨求大菩提。皆应如是修行布施。又舍利子。于意云何彼诸菩萨施广大不。舍利子曰。广大世尊。广大善逝。彼诸菩萨布施善根量无边际。佛言如是。如汝所说。若有菩萨能观法空。缘一切智具胜功德。愍念有情随有所施。于彼东方百千殑伽沙数世界一一世界无量菩萨所获施福。百倍为胜。千倍为胜乃至邬波尼杀昙倍亦复为胜

时舍利子及诸大众承佛神力复见东方无数殑伽沙数世界。一一世界无量菩萨。各舍所有布施一切。积珍宝聚其量如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。如是积集衣服卧具饮食等物量各如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。尔时佛告舍利子言。汝见东方无数殑伽沙数世界一一世界无量菩萨心无染着而行施不。时舍利子便白佛言见已世尊。见已善逝。佛言。菩萨求大菩提。皆应如是修行布施。又舍利子。于意云何。彼诸菩萨施广大不。舍利子曰。广大世尊。广大善逝。彼诸菩萨布施善根量无边际。佛言如是。如汝所说。若有菩萨能观法空。缘一切智具胜功德。愍念有情随有所施。于彼东方无数殑伽沙数世界一一世界无量菩萨所获施福。百倍为胜。千倍为胜。乃至邬波尼杀昙倍亦复为胜

时舍利子及诸大众承佛神力。复见南方百千世界。如是乃至复见南方无数殑伽沙数世界。一一世界无量菩萨。各舍所有布施一切。积珍宝聚其量如山。随诸有情所须皆施劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。如是积集衣服卧具饮食等物量各如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。尔时佛告舍利子言。汝见南方百千世界如是乃至无数殑伽沙数世界一一世界无量菩萨心无染着而行施不。时舍利子便白佛言。见已世尊见已善逝。佛言。菩萨求大菩提皆应如是修行布施。又舍利子。于意云何。彼诸菩萨施广大不。舍利子曰。广大世尊。广大善逝。彼诸菩萨布施善根量无边际。佛言如是。如汝所说。若有菩萨能观法空。缘一切智具胜功德。愍念有情随有所施。于彼南方百千世界如是乃至无数殑伽沙数世界一一世界无量菩萨所获施福。百倍为胜。千倍为胜。乃至邬波尼杀昙倍亦复为胜

时舍利子及诸大众承佛神力。复见西方百千世界。如是乃至复见西方无数殑伽沙数世界。一一世界无量菩萨。各舍所有布施一切。积珍宝聚其量如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。如是积集衣服卧具饮食等物量各如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。尔时佛告舍利子言。汝见西方百千世界如是乃至无数殑伽沙数世界一一世界无量菩萨心无染着而行施不时舍利子便白佛言。见已世尊。见已善逝。佛言。菩萨求大菩提。皆应如是修行布施。又舍利子。于意云何。彼诸菩萨施广大不。舍利子曰。广大世尊。广大善逝。彼诸菩萨布施善根量无边际。佛言如是。如汝所说。若有菩萨能观法空。缘一切智具胜功德。愍念有情随有所施。于彼西方百千世界如是乃至无数殑伽沙数世界一一世界无量菩萨所获施福。百倍为胜。千倍为胜。乃至邬波尼杀昙倍亦复为胜

时舍利子及诸大众承佛神力。复见北方百千世界。如是乃至复见北方无数殑伽沙数世界。一一世界无量菩萨各舍所有布施一切。积珍宝聚其量如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。如是积集衣服卧具饮食等物量各如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。尔时佛告舍利子言。汝见北方百千世界如是乃至无数殑伽沙数世界一一世界无量菩萨心无染着而行施不。时舍利子便白佛言。见已世尊。见已善逝。佛言。菩萨求大菩提。皆应如是修行布施。又舍利子。于意云何。彼诸菩萨施广大不。舍利子曰。广大世尊。广大善逝。彼诸菩萨布施善根量无边际。佛言如是。如汝所说。若有菩萨能观法空。缘一切智具胜功德。愍念有情随有所施。于彼北方百千世界如是乃至无数殑伽沙数世界一一世界无量菩萨所获施福。百倍为胜。千倍为胜。乃至邬波尼杀昙倍亦复为胜

时舍利子及诸大众承佛神力。复见东南方百千世界。如是乃至复见东南方无数殑伽沙数世界。一一世界无量菩萨。各舍所有布施一切。积珍宝聚其量如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。如是积集衣服卧具饮食等物量各如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。尔时佛告舍利子言。汝见东南方百千世界如是乃至无数殑伽沙数世界一一世界无量菩萨心无染着而行施不。时舍利子便白佛言。见已世尊。见已善逝。佛言。菩萨求大菩提皆应如是修行布施。又舍利子。于意云何。彼诸菩萨施广大不。舍利子曰。广大世尊。广大善逝。彼诸菩萨布施善根量无边际。佛言如是。如汝所说。若有菩萨能观法空。缘一切智具胜功德。愍念有情随有所施。于彼东南方百千世界如是乃至无数殑伽沙数世界一一世界无量菩萨所获施福。百倍为胜。千倍为胜。乃至邬波尼杀昙倍亦复为胜

时舍利子及诸大众承佛神力。复见西南方百千世界。如是乃至复见西南方无数殑伽沙数世界。一一世界无量菩萨。各舍所有布施一切。积珍宝聚其量如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。如是积集衣服卧具饮食等物量各如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。尔时佛告舍利子言。汝见西南方百千世界如是乃至无数殑伽沙数世界一一世界无量菩萨心无染着而行施不。时舍利子便白佛言。见已世尊。见已善逝。佛言。菩萨求大菩提。皆应如是修行布施。又舍利子。于意云何。彼诸菩萨施广大不。舍利子曰。广大世尊。广大善逝。彼诸菩萨布施善根量无边际。佛言如是。如汝所说。若有菩萨能观法空。缘一切智具胜功德。愍念有情随有所施。于彼西南方百千世界如是乃至无数殑伽沙数世界一一世界无量菩萨所获施福。百倍为胜。千倍为胜。乃至邬波尼杀昙倍亦复为胜

时舍利子及诸大众承佛神力。复见西北方百千世界。如是乃至复见西北方无数殑伽沙数世界。一一世界无量菩萨。各舍所有布施一切。积珍宝聚其量如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。如是积集衣服卧具饮食等物量各如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。尔时佛告舍利子言。汝见西北方百千世界如是乃至无数殑伽沙数世界一一世界无量菩萨心无染着而行施不。时舍利子便白佛言。见已世尊。见已善逝。佛言。菩萨求大菩提。皆应如是修行布施。又舍利子。于意云何。彼诸菩萨施广大不。舍利子曰。广大世尊。广大善逝。彼诸菩萨布施善根量无边际。佛言如是。如汝所说。若有菩萨能观法空。缘一切智具胜功德。愍念有情随有所施。于彼西北方百千世界如是乃至无数殑伽沙数世界一一世界无量菩萨所获施福。百倍为胜。千倍为胜。乃至邬波尼杀昙倍亦复为胜

时舍利子及诸大众承佛神力。复见东北方百千世界。如是乃至复见东北方无数殑伽沙数世界。一一世界无量菩萨。各舍所有布施一切。积珍宝聚其量如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。如是积集衣服卧具饮食等物量各如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。尔时佛告舍利子言。汝见东北方百千世界如是乃至无数殑伽沙数世界一一世界无量菩萨心无染着而行施不。时舍利子便白佛言。见已世尊。见已善逝。佛言。菩萨求大菩提。皆应如是修行布施。又舍利子。于意云何。彼诸菩萨施广大不。舍利子曰。广大世尊。广大善逝。彼诸菩萨布施善根量无边际。佛言如是。如汝所说。若有菩萨能观法空。缘一切智具胜功德。愍念有情随有所施。于彼东北方百千世界如是乃至无数殑伽沙数世界一一世界无量菩萨所获施福。百倍为胜。千倍为胜。乃至邬波尼杀昙倍亦复为胜

时舍利子及诸大众承佛神力。复见下方百千世界。如是乃至复见下方无数殑伽沙数世界。一一世界无量菩萨。各舍所有布施一切。积珍宝聚其量如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。如是积集衣服卧具饮食等物量各如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。尔时佛告舍利子言。汝见下方百千世界如是乃至无数殑伽沙数世界一一世界无量菩萨心无染着而行施不。时舍子子便白佛言。见已世尊。见已善逝。佛言。菩萨求大菩提。皆应如是修行布施。又舍利子。于意云何。彼诸菩萨施广大不。舍利子曰。广大世尊。广大善逝。彼诸菩萨布施善根量无边际。佛言如是。如汝所说。若有菩萨能观法空。缘一切智具胜功德。愍念有情随有所施。于彼下方百千世界如是乃至无数殑伽沙数世界一一世界无量菩萨所获施福。百倍为胜。千倍为胜。乃至邬波尼杀昙倍亦复为胜

时舍利子及诸大众承佛神力。复见上方百千世界如是乃至复见上方无数殑伽沙数世界。一一世界无量菩萨。各舍所有布施一切。积珍宝聚其量如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。如是积集衣服卧具饮食等物量各如山。随诸有情所须皆施。劝有情类自受用已。复转施他心无所碍。如是行施无所染着。昼夜精勤常无厌倦。尔时佛告舍利子言。汝见上方百千世界如是乃至无数殑伽沙数世界一一世界无量菩萨心无染着而行施不。时舍利子便白佛言。见已世尊。见已善逝。佛言。菩萨求大菩提。皆应如是修行布施。又舍利子。于意云何。彼诸菩萨施广大不。舍利子曰。广大世尊。广大善逝。彼诸菩萨布施善根量无边际。佛言如是。如汝所说。若有菩萨能观法空。缘一切智具胜功德。愍念有情随有所施。于彼上方百千世界如是乃至无数殑伽沙数世界一一世界无量菩萨所获施福。百倍为胜。千倍为胜。乃至邬波尼杀昙倍亦复为胜

复次舍利子。菩萨摩诃萨欲疾证得一切智智。穷未来际利乐有情应观法空。缘一切智具胜功德。愍念有情受贫匮苦。应行布施波罗蜜多。持此善根普施一切。令脱恶趣生死众苦。作是愿言。十方世界诸有情类。由我善根功德威力。未发无上菩提心者令速发心。已发无上菩提心者令永不退。若于无上正等菩提已不退者。令速圆满一切智智

大般若波罗蜜多经卷第五百八十一大般若波罗蜜多经卷第五百八十二

        三藏法师玄奘奉　诏译

    第十一布施波罗蜜多分之四

尔时舍利子白佛言。世尊。云何菩萨最初发心。云何菩萨第二发心。云何菩萨住不退地。云何菩萨坐菩提座。唯愿世尊哀愍为说。尔时佛告舍利子言。若诸菩萨最初发心超阿罗汉。应受一切世间天人阿素洛等妙供养故。若诸菩萨第二发心超独觉地。普觉一切我空法空所显平等真法界故。若诸菩萨住不退地。超未受记不定菩萨定。当证得大菩提故。不为烦恼间杂心故。若诸菩萨坐菩提座。不起定得一切智智。以诸菩萨坐菩提座。若未证得一切智智。无处无容起斯座故。又舍利子。过去未来现在菩萨坐菩提座。定无未得一切智智于其中间起兹座者。又舍利子。汝等应知。若时菩萨坐菩提座。即是如来坐菩提座。所以者何。如是菩萨定证无上正等菩提。号为如来应正等觉。如实利乐诸有情故

时舍利子及诸大众佛神力故。即见东方无量殑伽沙等世界。无数菩萨坐菩提座。无数菩萨证大菩提。无数菩萨以正信心出趣非家修菩萨行。无数菩萨以无染心现处居家修菩萨行。佛神力故复见东方无量殑伽沙等世界。无数菩萨能舍种种难舍珍宝施诸有情。无数菩萨斩自身首施诸有情。无数菩萨劓鼻割耳施诸有情。无数菩萨刖足截手施诸有情。无数菩萨刺身出血施诸有情。无数菩萨析骨出髓施诸有情。无数菩萨分解支节施诸有情。无数菩萨舍爱妻子施诸有情。无数菩萨舍上田宅施诸有情。无数菩萨舍象马等种种禽兽施诸有情。无数菩萨舍诸奴婢僮仆作使施诸有情。无数菩萨舍妙饮食衣服卧具种种财物施诸有情。佛神力故复见东方无量殑伽沙等世界。无数菩萨作转轮王行菩萨道。无数菩萨作天帝释行菩萨道。无数菩萨生睹史多天为诸天众说种种妙法。无数菩萨从彼天没来入母胎化有情类。无数菩萨初生即能为诸有情说微妙法。无数菩萨为欲拔济诸有情故受种种苦。佛神力故复见东方无量殑伽沙等世界。无数菩萨为欲化度少分有情。以足履地百踰缮那。或足履地二百三百四百五百或复乃至千踰缮那。若复过此随至其所。种种方便殷勤劝诲少分有情。令渐受持十善业道。无数菩萨为欲化度少分有情。以足履地百踰缮那。或足履地二百三百四百五百或复乃至千踰缮那。若复过此随至其所。种种方便殷勤劝诲少分有情。令彼归依佛法僧宝。无数菩萨为欲化度少分有情。以足履地百踰缮那。或足履地二百三百四百五百或复乃至千踰缮那。若复过此随至其所。种种方便殷勤劝诲少分有情。令渐受持八近住戒。无数菩萨为欲化度少分有情。以足履地百踰缮那。或足履地二百三百四百五百或复乃至千踰缮那。若复过此随至其所。种种方便殷勤劝诲少分有情。令渐受持五近事戒。无数菩萨为欲化度少分有情。以足履地百踰缮那。或足履地二百三百四百五百或复乃至千踰缮那。若复过此随至其所。种种方便殷勤劝诲少分有情。令彼受持诸出家戒。无数菩萨为欲化度少分有情。以足履地百踰缮那。或足履地二百三百四百五百或复乃至千踰缮那。若复过此随至其所。种种方便殷勤劝诲少分有情。令彼发心趣声闻果。精勤修学声闻乘行。无数菩萨为欲化度少分有情。以足履地百踰缮那。或足履地二百三百四百五百或复乃至千踰缮那。若复过此随至其所。种种方便殷勤劝诲少分有情。令彼发心趣独觉果。精勤修学独觉乘行。无数菩萨为欲化度少分有情。以足履地百踰缮那。或足履地二百三百四百五百或复乃至千踰缮那。若复过此随至其所。种种方便殷勤劝诲少分有情。令彼发心趣无上果。精勤修学无上乘行。佛神力故复见东方无量殑伽沙等世界。无数菩萨为欲化度少分有情。以神通力往一世界或十或百或千或万。乃至或往无量世界随至其所。种种方便示现教导赞励随喜。令勤修学或四静虑或四无量或四无色定。无数菩萨为欲化度少分有情。以神通力往一世界或十或百或千或万。乃至或往无量世界随至其所。种种方便示现教导赞励庆喜。令勤修学或四念住或四正断或四神足或五根或五力或七等觉支或八圣道支。无数菩萨为欲化度少分有情。以神通力往一世界或十或百或千或万。乃至或往无量世界随至其所。种种方便示现教导赞励庆喜令勤修学布施净戒安忍精进静虑般若波罗蜜多。无数菩萨为欲化度少分有情。以神通力往一世界或十或百或千或万。乃至或往无量世界随至其所。种种方便示现教导赞励庆喜。令勤修学内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。无数菩萨为欲化度少分有情。以神通力往一世界或十或百或千或万。乃至或往无量世界随至其所。种种方便示现教导赞励庆喜。令勤修学真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。无数菩萨为欲化度少分有情。以神通力往一世界或十或百或千或万。乃至或往无量世界随至其所。种种方便示现教导赞励庆喜。令勤修学空无相无愿解脱门。无数菩萨为欲化度少分有情。以神通力往一世界或十或百或千或万。乃至或往无量世界随至其所。种种方便示现教导赞励庆喜。令勤修学或八解脱或八胜处或九次第定或十遍处。无数菩萨为欲化度少分有情。以神通力往一世界或十或百或千或万。乃至或往无量世界随至其所。种种方便示现教导赞励庆喜。令勤修学净观地种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地。无数菩萨为欲化度少分有情。以神通力往一世界或十或百或千或万。乃至或往无量世界随至其所。种种方便示现教导赞励庆喜。令勤修学极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。无数菩萨为欲化度少分有情。以神通力往一世界或十或百或千或万。乃至或往无量世界随至其所。种种方便示现教导赞励庆喜。令勤修学或五眼或六神通。无数菩萨为欲化度少分有情。以神通力往一世界或十或百或千或万。乃至或往无量世界随至其所。种种方便示现教导赞励庆喜。令勤修学或陀罗尼门或三摩地门。无数菩萨为欲化度少分有情。以神通力往一世界或十或百或千或万。乃至或往无量世界随至其所。种种方便示现教导赞励庆喜。令勤修学或如来十力或四无所畏或四无碍解或大慈大悲大喜大舍或十八佛不共法或三十二大士相或八十随好或无忘失法或恒住舍性或余无量无边佛法。佛神力故复见东方无量殑伽沙等世界。无数菩萨外道法中出家修行。不闻不见波罗蜜多相应法故。多百千劫流转生死。不能证得一切智智。无数菩萨于佛法中出家修行。数闻数见波罗蜜多相应法故。受持读诵如理思惟为他演说。疾能证得一切智智。无数菩萨虽勤精进无间访求波罗蜜多相应之法。无方便故而不能得。无数菩萨精进访求波罗蜜多相应之法。有方便故虽少用功而便获得。无数菩萨修行种种难行苦行。无数菩萨弃舍苦行修学中道。无数菩萨诣菩提树。无数菩萨坐金刚座。无数菩萨降伏无量天魔怨敌。令退散已证得无上正等菩提。佛神力故复见东方无量殑伽沙等世界。无数如来应正等觉为诸菩萨摩诃萨众。宣说色蕴常无常相不可得。宣说受想行识蕴常无常相亦不可得。宣说色蕴乐无乐相不可得。宣说受想行识蕴乐无乐相亦不可得。宣说色蕴我无我相不可得。宣说受想行识蕴我无我相亦不可得。宣说色蕴净不净相不可得。宣说受想行识蕴净不净相亦不可得。宣说色蕴远离不远离相不可得。宣说受想行识蕴远离不远离相亦不可得。宣说色蕴寂静不寂静相不可得。宣说受想行识蕴寂静不寂静相亦不可得。无数如来应正等觉为诸菩萨摩诃萨众。宣说眼处常无常相不可得。宣说耳鼻舌身意处常无常相亦不可得。宣说眼处乐无乐相不可得。宣说耳鼻舌身意处乐无乐相亦不可得。宣说眼处我无我相不可得。宣说耳鼻舌身意处我无我相亦不可得。宣说眼处净不净相不可得。宣说耳鼻舌身意处净不净相亦不可得。宣说眼处远离不远离相不可得。宣说耳鼻舌身意处远离不远离相亦不可得。宣说眼处寂静不寂静相不可得。宣说耳鼻舌身意处寂静不寂静相亦不可得。无数如来应正等觉为诸菩萨摩诃萨众。宣说色处常无常相不可得。宣说声香味触法处常无常相亦不可得。宣说色处乐无乐相不可得。宣说声香味触法处乐无乐相亦不可得。宣说色处我无我相不可得。宣说声香味触法处我无我相亦不可得。宣说色处净不净相不可得。宣说声香味触法处净不净相亦不可得。宣说色处远离不远离相不可得。宣说声香味触法处远离不远离相亦不可得。宣说色处寂静不寂静相不可得。宣说声香味触法处寂静不寂静相亦不可得。无数如来应正等觉为诸菩萨摩诃萨众。宣说眼界常无常相不可得。宣说耳鼻舌身意界常无常相亦不可得。宣说眼界乐无乐相不可得。宣说耳鼻舌身意界乐无乐相亦不可得。宣说眼界我无我相不可得。宣说耳鼻舌身意界我无我相亦不可得。宣说眼界净不净相不可得。宣说耳鼻舌身意界净不净相亦不可得。宣说眼界远离不远离相不可得。宣说耳鼻舌身意界远离不远离相亦不可得。宣说眼界寂静不寂静相不可得。宣说耳鼻舌身意界寂静不寂静相亦不可得。无数如来应正等觉为诸菩萨摩诃萨众。宣说色界常无常相不可得。宣说声香味触法界常无常相亦不可得。宣说色界乐无乐相不可得。宣说声香味触法界乐无乐相亦不可得。宣说色界我无我相不可得。宣说声香味触法界我无我相亦不可得。宣说色界净不净相不可得。宣说声香味触法界净不净相亦不可得。宣说色界远离不远离相不可得。宣说声香味触法界远离不远离相亦不可得。宣说色界寂静不寂静相不可得。宣说声香味触法界寂静不寂静相亦不可得。无数如来应正等觉为诸菩萨摩诃萨众。宣说眼识界常无常相不可得。宣说耳鼻舌身意识界常无常相亦不可得。宣说眼识界乐无乐相不可得。宣说耳鼻舌身意识界乐无乐相亦不可得。宣说眼识界我无我相不可得。宣说耳鼻舌身意识界我无我相亦不可得。宣说眼识界净不净相不可得。宣说耳鼻舌身意识界净不净相亦不可得。宣说眼识界远离不远离相不可得。宣说耳鼻舌身意识界远离不远离相亦不可得。宣说眼识界寂静不寂静相不可得。宣说耳鼻舌身意识界寂静不寂静相亦不可得。无数如来应正等觉为诸菩萨摩诃萨众。宣说眼触常无常相不可得。宣说耳鼻舌身意触常无常相亦不可得。宣说眼触乐无乐相不可得。宣说耳鼻舌身意触乐无乐相亦不可得。宣说眼触我无我相不可得。宣说耳鼻舌身意触我无我相亦不可得。宣说眼触净不净相不可得。宣说耳鼻舌身意触净不净相亦不可得。宣说眼触远离不远离相不可得。宣说耳鼻舌身意触远离不远离相亦不可得。宣说眼触寂静不寂静相不可得。宣说耳鼻舌身意触寂静不寂静相亦不可得。无数如来应正等觉为诸菩萨摩诃萨众。宣说眼触为缘所生诸受常无常相不可得。宣说耳鼻舌身意触为缘所生诸受常无常相亦不可得。宣说眼触为缘所生诸受乐无乐相不可得。宣说耳鼻舌身意触为缘所生诸受乐无乐相亦不可得。宣说眼触为缘所生诸受我无我相不可得。宣说耳鼻舌身意触为缘所生诸受我无我相亦不可得。宣说眼触为缘所生诸受净不净相不可得。宣说耳鼻舌身意触为缘所生诸受净不净相亦不可得。宣说眼触为缘所生诸受远离不远离相不可得。宣说耳鼻舌身意触为缘所生诸受远离不远离相亦不可得。宣说眼触为缘所生诸受寂静不寂静相不可得。宣说耳鼻舌身意触为缘所生诸受寂静不寂静相亦不可得。无数如来应正等觉为诸菩萨摩诃萨众。宣说地界常无常相不可得。宣说水火风空识界常无常相亦不可得。宣说地界乐无乐相不可得。宣说水火风空识界乐无乐相亦不可得。宣说地界我无我相不可得。宣说水火风空识界我无我相亦不可得。宣说地界净不净相不可得。宣说水火风空识界净不净相亦不可得。宣说地界远离不远离相不可得。宣说水火风空识界远离不远离相亦不可得。宣说地界寂静不寂静相不可得。宣说水火风空识界寂静不寂静相亦不可得。无数如来应正等觉为诸菩萨摩诃萨众。宣说因缘常无常相不可得。宣说等无间缘所缘缘增上缘常无常相亦不可得。宣说因缘乐无乐相不可得。宣说等无间缘所缘缘增上缘乐无乐相亦不可得。宣说因缘我无我相不可得。宣说等无间缘所缘缘增上缘我无我相亦不可得。宣说因缘净不净相不可得。宣说等无间缘所缘缘增上缘净不净相亦不可得。宣说因缘远离不远离相不可得。宣说等无间缘所缘缘增上缘远离不远离相亦不可得。宣说因缘寂静不寂静相不可得。宣说等无间缘所缘缘增上缘寂静不寂静相亦不可得。无数如来应正等觉为诸菩萨摩诃萨众。宣说无明常无常相不可得。宣说行识名色六处触受爱取有生老死常无常相亦不可得。宣说无明乐无乐相不可得。宣说行识名色六处触受爱取有生老死乐无乐相亦不可得。宣说无明我无我相不可得。宣说行识名色六处触受爱取有生老死我无我相亦不可得。宣说无明净不净相不可得。宣说行识名色六处触受爱取有生老死净不净相亦不可得。宣说无明远离不远离相不可得。宣说行识名色六处触受爱取有生老死远离不远离相亦不可得。宣说无明寂静不寂静相不可得。宣说行识名色六处触受爱取有生老死寂静不寂静相亦不可得。无数如来应正等觉为诸大众。宣说种种有无有等差别法门。佛神力故复见东方无量殑伽沙等世界。无数如来应正等觉为欲饶益诸菩萨故。多俱胝劫不般涅槃。未发无上菩提心者令其发心。已发无上菩提心者令永不退。若于无上正等菩提已不退者令其圆满一切智智。无数如来应正等觉为欲饶益诸声闻故。经多劫住方便成熟。未发心者化令发心。已发心者令勤修行。已修行者令其证得阿罗汉果。无数如来应正等觉为欲饶益诸独觉故。经多劫住方便成熟。未发心者化令发心。已发心者令勤修行。已修行者令其证得独觉菩提。无数如来应正等觉为欲饶益诸有情故。经多劫住方便成熟。或令无量殑伽沙等诸有情类。随其种姓得般涅槃。或令无量殑伽沙等诸有情类。脱恶趣苦得人天乐。无数如来应正等觉以神通力往余无量无边世界。方便善巧利益安乐无量有情。时舍利子。见如是事欢喜踊跃。便白佛言。甚奇世尊。希有善逝。成就如是大威神力。能令我等得见东方无量殑伽沙等世界无数菩萨摩诃萨众行菩萨行种种差别。无数如来应正等觉。种种方便饶益有情。甚奇世尊。希有善逝。诸佛成就广大妙法。能令菩萨发心趣求诸佛所成广大妙法。所谓无上正等菩提。尔时世尊告舍利子。如是如是。如汝所说。诸佛成就广大妙法。能令菩萨发心趣求诸佛所成广大妙法。所谓无上正等菩提。由此能修资粮圆满。疾能证得一切智智。时舍利子及诸大众。佛神力故复见南方无量殑伽沙等世界。无数菩萨坐菩提座。广说乃至无数菩萨降伏无量天魔怨敌令退散已。证得无上正等菩提。佛神力故复见南方无量殑伽沙等世界。无数如来应正等觉为诸菩萨摩诃萨众。宣说色蕴常无常相不可得。宣说受想行识蕴常无常相亦不可得。广说乃至无数如来应正等觉以神通力往余无量无边世界。方便善巧利益安乐无量有情。时舍利子。见如是事欢喜踊跃。便白佛言。甚奇世尊。希有善逝。成就如是大威神力。能令我等得见南方无量殑伽沙等世界无数菩萨摩诃萨众行菩萨行种种差别。无数如来应正等觉种种方便饶益有情。甚奇世尊。希有善逝。诸佛成就广大妙法。能令菩萨发心趣求诸佛所成广大妙法。所谓无上正等菩提。尔时世尊告舍利子。如是如是。如汝所说。诸佛成就广大妙法。能令菩萨发心趣求诸佛所成广大妙法。所谓无上正等菩提。由此能修资粮圆满。疾能证得一切智智。时舍利子及诸大众佛神力故。复见西方无量殑伽沙等世界。无数菩萨坐菩提座。广说乃至无数菩萨降伏无量天魔怨敌令退散已。证得无上正等菩提。佛神力故复见西方无量殑伽沙等世界。无数如来应正等觉为诸菩萨摩诃萨众。宣说色蕴常无常相不可得。宣说受想行识蕴常无常相亦不可得。广说乃至无数如来应正等觉以神通力往余无量无边世界。方便善巧利益安乐无量有情。时舍利子。见如是事欢喜踊跃。便白佛言。甚奇世尊。希有善逝。成就如是大威神力。能令我等得见西方无量殑伽沙等世界无数菩萨摩诃萨众行菩萨行种种差别。无数如来应正等觉种种方便饶益有情。甚奇世尊。希有善逝。诸佛成就广大妙法。能令菩萨发心趣求诸佛所成广大妙法。所谓无上正等菩提。尔时世尊告舍利子。如是如是。如汝所说。诸佛成就广大妙法。能令菩萨发心趣求诸佛所成广大妙法。所谓无上正等菩提。由此能修资粮圆满。疾能证得一切智智。时舍利子及诸大众佛神力故。复见北方无量殑伽沙等世界。无数菩萨坐菩提座。广说乃至无数菩萨降伏无量天魔怨敌令退散已。证得无上正等菩提。佛神力故复见北方无量殑伽沙等世界。无数如来应正等觉为诸菩萨摩诃萨众。宣说色蕴常无常相不可得。宣说受想行识蕴常无常相亦不可得。广说乃至无数如来应正等觉以神通力往余无量无边世界。方便善巧利益安乐无量有情。时舍利子。见如是事欢喜踊跃。便白佛言。甚奇世尊。希有善逝。成就如是大威神力。能令我等得见北方无量殑伽沙等世界无数菩萨摩诃萨众行菩萨行种种差别。无数如来应正等觉种种方便饶益有情。甚奇世尊。希有善逝。诸佛成就广大妙法。能令菩萨发心趣求诸佛所成广大妙法。所谓无上正等菩提。尔时世尊告舍利子。如是如是。如汝所说。诸佛成就广大妙法。能令菩萨发心趣求诸佛所成广大妙法。所谓无上正等菩提。由此能修资粮圆满。疾能证得一切智智时舍利子及诸大众佛神力故。复见东南方无量殑伽沙等世界。无数菩萨坐菩提座。广说乃至无数菩萨降伏无量天魔怨敌令退散已。证得无上正等菩提。佛神力故复见东南方无量殑伽沙等世界。无数如来应正等觉为诸菩萨摩诃萨众。宣说色蕴常无常相不可得。宣说受想行识蕴常无常相亦不可得。广说乃至无数如来应正等觉。以神通力往余无量无边世界。方便善巧利益安乐无量有情。时舍利子。见如是事欢喜踊跃。便白佛言。甚奇世尊。希有善逝。成就如是大威神力。能令我等得见东南方无量殑伽沙等世界。无数菩萨摩诃萨众行菩萨行种种差别。无数如来应正等觉种种方便饶益有情。甚奇世尊。希有善逝。诸佛成就广大妙法。能令菩萨发心趣求诸佛所成广大妙法。所谓无上正等菩提。尔时世尊告舍利子。如是如是。如汝所说。诸佛成就广大妙法。能令菩萨发心趣求诸佛所成广大妙法。所谓无上正等菩提。由此能修资粮圆满。疾能证得一切智智。时舍利子及诸大众佛神力故。复见西南方无量殑伽沙等世界。无数菩萨坐菩提座。广说乃至无数菩萨降伏无量天魔怨敌令退散已。证得无上正等菩提。佛神力故复见西南方无量殑伽沙等世界。无数如来应正等觉为诸菩萨摩诃萨众。宣说色蕴常无常相不可得。宣说受想行识蕴常无常相亦不可得。广说乃至无数如来以神通力往余无量无边世界。方便善巧利益安乐无量有情。时舍利子。见如是事欢喜踊跃。便白佛言。甚奇世尊。希有善逝。成就如是大威神力。能令我等得见西南方无量殑伽沙等世界无数菩萨摩诃萨众行菩萨行种种差别。无数如来应正等觉种种方便饶益有情。甚奇世尊。希有善逝。诸佛成就广大妙法。能令菩萨发心趣求诸佛所成广大妙法。所谓无上正等菩提。尔时世尊告舍利子。如是如是。如汝所说。诸佛成就广大妙法。能令菩萨发心趣求诸佛所成广大妙法。所谓无上正等菩提。由此能修资粮圆满。疾能证得一切智智。时舍利子及诸大众佛神力故。复见西北方无量殑伽沙等世界。无数菩萨坐菩提座。广说乃至无数菩萨降伏无量天魔怨敌令退散已。证得无上正等菩提。佛神力故复见西北方无量殑伽沙等世界。无数如来应正等觉为诸菩萨摩诃萨众。宣说色蕴常无常相不可得。宣说受想行识蕴常无常相亦不可得。广说乃至无数如来应正等觉以神通力往余无量无边世界。方便善巧利益安乐无量有情。时舍利子。见如是事欢喜踊跃。便白佛言。甚奇世尊。希有善逝。成就如是大威神力。能令我等得见西北方无量殑伽沙等世界无数菩萨摩诃萨众行菩萨行种种差别。无数如来应正等觉种种方便饶益有情。甚奇世尊。希有善逝。诸佛成就广大妙法。能令菩萨发心趣求诸佛所成广大妙法。所谓无上正等菩提。尔时世尊告舍利子。如是如是。如汝所说。诸佛成就广大妙法。能令菩萨发心趣求诸佛所成广大妙法。所谓无上正等菩提。由此能修资粮圆满。疾能证得一切智智。时舍利子及诸大众佛神力故。复见东北方无量殑伽沙等世界。无数菩萨坐菩提座。广说乃至无数菩萨。降伏无量天魔怨敌令退散已。证得无上正等菩提。佛神力故复见东北方无量殑伽沙等世界。无数如来应正等觉为诸菩萨摩诃萨众。宣说色蕴常无常相不可得。宣说受想行识蕴常无常相亦不可得。广说乃至无数如来应正等觉以神通力往余无量无边世界。方便善巧利益安乐无量有情。时舍利子。见如是事欢喜踊跃。便白佛言。甚奇世尊。希有善逝。成就如是大威神力。能令我等得见东北方无量殑伽沙等世界无数菩萨摩诃萨众行菩萨行种种差别。无数如来应正等觉种种方便饶益有情。甚奇世尊。希有善逝。诸佛成就广大妙法。能令菩萨发心趣求诸佛所成广大妙法。所谓无上正等菩提。尔时世尊告舍利子。如是如是。如汝所说。诸佛成就广大妙法。能令菩萨发心趣求诸佛所成广大妙法。所谓无上正等菩提。由此能修资粮圆满。疾能证得一切智智。时舍利子及诸大众佛神力故。复见下方无量殑伽沙等世界。无数菩萨坐菩提座。广说乃至无数菩萨降伏无量天魔怨敌令退散已。证得无上正等菩提。佛神力故复见下方无量殑伽沙等世界。无数如来应正等觉为诸菩萨摩诃萨众。宣说色蕴常无常相不可得。宣说受想行识蕴常无常相亦不可得。广说乃至无数如来应正等觉以神通力往余无量无边世界。方便善巧利益安乐无量有情。时舍利子。见如是事欢喜踊跃便白佛言。甚奇世尊。希有善逝。成就如是大威神力。能令我等得见下方无量殑伽沙等世界无数菩萨摩诃萨众行菩萨行种种差别。无数如来应正等觉种种方便饶益有情。甚奇世尊。希有善逝。诸佛成就广大妙法。能令菩萨发心趣求诸佛所成广大妙法。所谓无上正等菩提。尔时世尊告舍利子。如是如是。如汝所说。诸佛成就广大妙法。能令菩萨发心趣求诸佛所成广大妙法。所谓无上正等菩提。由此能修资粮圆满。疾能证得一切智智。时舍利子及诸大众佛神力故。复见上方无量殑伽沙等世界。无数菩萨坐菩提座。广说乃至无数菩萨降伏无量天魔怨敌令退散已。证得无上正等菩提。佛神力故复见上方无量殑伽沙等世界。无数如来应正等觉为诸菩萨摩诃萨众。宣说色蕴常无常相不可得。宣说受想行识蕴常无常相亦不可得。广说乃至无数如来应正等觉以神通力往余无量无边世界。方便善巧利益安乐无量有情。时舍利子。见如是事欢喜踊跃。便白佛言。甚奇世尊。希有善逝。成就如是大威神力。能令我等得见上方无量殑伽沙等世界无数菩萨摩诃萨众行菩萨行种种差别。无数如来应正等觉种种方便饶益有情。甚奇世尊。希有善逝。诸佛成就广大妙法。能令菩萨发心趣求诸佛所成广大妙法。所谓无上正等菩提。尔时世尊告舍利子。如是如是。如汝所说。诸佛成就广大妙法。能令菩萨发心趣求诸佛所成广大妙法。所谓无上正等菩提。由此能修资粮圆满。疾能证得一切智智

时舍利子便白佛言。若有欲得人趣增上无动转者。应修感彼殊胜善业如转轮王。若有欲得天趣增上无动转者。应修感彼殊胜善根如天帝释。若有欲摄寿量长远无动转者。应修能感彼殊胜定如生非想非非想处。如是菩萨摩诃萨众。若有欲作世间第一真净福田。及作三千大千世界最大法师。亦作如来应正等觉无动转者。应定发心求一切智。尔时佛告舍利子言。如是如是。如汝所说。若定发心求一切智。彼必当作世间第一真净福田。及作三千大千世界最大法师。亦作如来应正等觉。利益安乐一切有情

大般若波罗蜜多经卷第五百八十二大般若波罗蜜多经卷第五百八十三

        三藏法师玄奘奉　诏译

    第十一布施波罗蜜多分之五

尔时舍利子白佛言世尊。颇有初心胜后心不。世尊告曰。善哉善哉。能问如来如是深义。汝应谛听。当为汝说亦有初心胜后心义。谓阿罗汉诸无漏心。虽离自身一切烦恼。而不能化无量有情皆令发心舍诸烦恼。菩萨初发大菩提心。虽于自身烦恼未断。而能普化无量有情。皆令发心舍诸烦恼。展转饶益无量有情。是谓初心胜后心义。复有独觉诸无漏心。虽离自身一切烦恼。而不能化无量有情皆令发心舍诸烦恼。菩萨初发大菩提心。虽于自身烦恼未断。而能普化无量有情皆令发心舍诸烦恼。展转饶益无量有情。是谓初心胜后心义。又舍利子。菩萨所发大菩提心。若习若修若多所作。能具引发布施净戒安忍精进静虑般若波罗蜜多及余无量无边佛法。疾能证得一切智智。由斯化度无量有情。令得声闻独觉乘果。或证无上正等菩提。或修人天殊胜善业。得人天乐舍恶趣苦。声闻独觉诸无漏心。虽令自身证涅槃乐。而不能引布施净戒安忍精进静虑般若波罗蜜多及余无量无边佛法。亦不能得一切智智。不能化度无量有情令得声闻独觉乘果。或证无上正等菩提。或修人天殊胜善业。得人天乐舍恶趣苦。是谓初心胜后心义。又舍利子。菩萨所发大菩提心。威力殊胜若善修习。疾证无上正等菩提。能授有情无颠倒记。谓记如是如是有情。于当来世经尔所劫。流转生死修菩萨行。当证无上正等菩提。与诸有情作大饶益。或记如是如是有情。于当来世经尔所劫。流转生死修独觉行。于人天中遇缘证得独觉菩提。具六神通自在安乐。或记如是如是有情。于当来世经尔所劫流转生死。修声闻行于人天中得声闻果。或记如是如是有情。于当来世作善恶业经尔所时生人天趣。或堕恶趣生死流转。非诸独觉能授有情无颠倒记。谓不能记诸菩萨言。汝于未来经尔所劫。当得作佛号某名等。亦不能记如是有情。于当来世经尔所劫。决定当得独觉菩提。或声闻果或善恶趣受诸苦乐。亦非声闻能授他记。设有能记皆从佛闻。是谓初心胜后心义。又舍利子。菩萨既发大菩提心。欲尽未来饶益一切。尔时大地诸山大海六返变动。魔王惊怖诸天龙神皆大欢喜。咸言菩萨当证无上正等菩提。拔济我等生死大苦令得安乐。声闻独觉安住最后无漏心时无如是事。是谓初心胜后心义。又舍利子。假使教化一切有情。皆住独觉阿罗汉果。不能摄受波罗蜜多及一切智。若有教授教诫菩萨。令发无上正等觉心。即能摄受布施净戒安忍精进静虑般若波罗蜜多及一切智。所以者何。声闻独觉不能成办无上菩提。以所发心极羸劣故。要诸菩萨乃能成办无上菩提。是谓初心胜后心义。是故欲证无上菩提。皆应发心求一切智。时舍利子复白佛言。云何应知诸菩萨相。修何等行得菩萨名。尔时世尊告舍利子。若有能发大菩提心。精进修行布施净戒安忍精进静虑般若波罗蜜多心无厌倦。虽遇种种恶友退缘而不退屈。是菩萨相。具此相者名为菩萨。又舍利子。若诸有情修诸善法。心无厌倦。受持净戒终不毁犯。常乐利乐一切有情。虽遇苦缘而无怯弱。随所修学愿与有情同证菩提毕竟安乐。是为菩萨摩诃萨相。具此相者名为菩萨

时舍利子复白佛言。云何解佛所说深义。谓菩萨心胜诸独觉及阿罗汉无漏之心。惟愿世尊为解斯义。令我等解无倒受持。尔时世尊告舍利子。汝谓菩萨心尚有贪有嗔有痴及有慢等随烦恼不。舍利子言。如是世尊。如是善逝。我谓菩萨心尚有贪有嗔有痴及有慢等诸随烦恼。世尊复告舍利子言。汝谓独觉及阿罗汉心已离贪离嗔离痴及离慢等随烦恼不。舍利子言。如是世尊。如是善逝。我谓独觉及阿罗汉心已离贪离嗔离痴及离慢等诸随烦恼。世尊复告舍利子言。汝谓独觉及阿罗汉诸漏永尽。有时能入慈悲无量。普缘无量无边有情。欲令得乐及离众苦。彼颇能令诸有情类真实得乐及离苦不。舍利子言。不尔世尊。不尔善逝。彼诸独觉及阿罗汉。其心都无方便善巧。云何能入慈悲无量。普缘无量无边有情。实令有情得乐离苦。唯暂假想作如是观。诸菩萨众发菩提心。决定趣求一切智智。为欲利乐一切有情。穷未来际常无间断。是故菩萨入慈悲定。欲令无量无边有情皆得安乐及离众苦。无重障者即此刹那。实皆得乐及离众苦。况得无上正等觉时。而不能令诸有情类实皆得乐及离众苦。由此因缘若言菩萨实能利乐一切有情常无间断斯有是处。若言独觉及阿罗汉。满赡部洲具八解脱。同时现入慈无量定。欲令无量无边有情皆得安乐。于中有一实得乐者无有是处。尔时佛告舍利子言。如是如是。如汝所说。由此缘故诸菩萨心。于诸独觉及阿罗汉无漏之心。为最为胜为尊为高。为妙为微妙为上为无上。又舍利子。假使十方一切有情皆尽诸漏成阿罗汉。具六神通八解脱等种种功德。一一化作百亿魔军。此诸魔军宁为多不。舍利子曰。甚多世尊。甚多善逝。诸阿罗汉其数尚多。况彼一一复能化作百亿魔军。是诸魔军宁可知量。世尊复告舍利子言。如是无边诸阿罗汉所化无量无数魔军颇有力。能暂时令一不退菩萨心转变不。舍利子言。不也世尊。不也善逝。如是无量无数魔军。不能令一不退菩萨心有转变。世尊复告舍利子言。于意云何。如是一切永尽诸漏阿罗汉心。与一不退菩萨之心威神势力何者为胜。舍利子言。如我解佛所说义者。不退菩萨心力为胜。非无数量阿罗汉心。佛言如是。如汝所说。汝今应观如是无量永离贪欲嗔恚愚痴及憍慢等诸阿罗汉无漏之心。一一复能化作百亿勇健魔军。此诸魔军尽其神力。不能令一有贪嗔痴慢等烦恼菩萨心变。由此应知菩萨心力。胜诸漏尽阿罗汉心。又舍利子。于意云何。谁于如是离贪嗔痴慢等烦恼阿罗汉心。为最为胜为尊为高为妙为微妙为上为无上。舍利子言。诸不退转菩萨之心。虽有贪欲嗔恚愚痴慢等烦恼。而于无漏阿罗汉心。为最为胜为尊为高为妙为微妙为上为无上。所以者何。如是无漏无量无边阿罗汉心及所化者尽其神力。不能令一具贪嗔痴慢等烦恼不退菩萨心转变故

尔时佛告舍利子言。我今问汝随汝意答于意云何。若有积聚迦遮末尼。其中置一吠琉璃宝。迦遮末尼光彩价直。颇能映夺吠琉璃不。舍利子言。不也世尊。不也善逝。一吠琉璃光彩价直。普能映夺大迦遮聚。所以者何。吠琉璃宝内外明净。迦遮末尼则不如是。吠琉璃宝光彩润泽。迦遮末尼则不如是。吠琉璃宝本色绀青。迦遮末尼则不如是。吠琉璃宝族类殊胜。迦遮末尼则不如是。吠琉璃宝威德广大。迦遮末尼则不如是。吠琉璃宝价直无量。迦遮末尼则不如是。吠琉璃宝尊贵有情业增上力生大海渚。迦遮末尼若贵若贱同所受用工业所造故。吠琉璃光彩价直映夺一切迦遮末尼。尔时世尊告舍利子。不退菩萨摩诃萨心亦复如是。普能映夺一切独觉声闻之心。如吠琉璃映迦遮聚。我观此义作如是说。不退菩萨摩诃萨心。于诸声闻及诸独觉永离烦恼无漏之心。为最为胜为尊为高为妙为微妙为上为无上。不退菩萨慈悲俱心。能使有情得乐离苦。声闻独觉慈悲俱心。但有假想而无实用。又舍利子。有阿罗汉永尽诸漏。具六神通八解脱等种种功德。能以神力掷此世界置于余方。而不能令不退菩萨心有转变。又舍利子有阿罗汉永尽诸漏。具六神通八解脱等种种功德。能以神力涸大海水。而不能令不退菩萨心有转变。又舍利子。有阿罗汉永尽诸漏。具六神通八解脱等种种功德。能以神力吹坏殑伽沙数世界。其中一切妙高山王皆如灰粉。而不能令不退菩萨心有转变。又舍利子。有阿罗汉永尽诸漏。具六神通八解脱等种种功德。以神通力能吹殑伽沙数世界。大劫火聚猛焰炽然皆令顿灭。而不能令不退菩萨心有转变。由此缘故我作是说。不退菩萨摩诃萨心。于诸声闻及诸独觉永离烦恼无漏之心。为最为胜为尊为高为妙为微妙为上为无上。时舍利子便白佛言。甚奇世尊。希有善逝。不退菩萨摩诃萨心具足如是大威神力。声闻独觉不能转变。尔时佛告舍利子言。如是如是。如汝所说。何以故。舍利子。诸佛世尊其言无二。佛所说义皆实不虚。汝应受持广为他说

又舍利子。十方世界诸有情类无量无边。假使十方无量无数殑伽沙等诸世界中。诸殑伽沙一一皆变。复为尔所诸有情类。假使十方无量无数无边世界地水火风碎为极微。一一皆变复为尔所诸有情类。是诸有情宁为多不。舍利子曰。甚多世尊。甚多善逝。佛言。如是一切有情。假使一时成阿罗汉。永尽诸漏具六神通八解脱等种种功德。成就广大自在神通一切皆如大采菽氏。如是一一大阿罗汉。皆能化作尔所恶魔。一一恶魔复能化作尔所勇健象军马军车军步军。如是诸军可知数不。舍利子曰。不也世尊。不也善逝。佛言。假使有善男子或善女人。量等三千大千世界能知其数。以神通力破诸魔军皆令退散。于意云何。此善男子或善女人神通威力为广大不。舍利子曰。广大世尊。广大善逝。此善男子或善女人神通威力。不可当敌不可思议。佛言。假使如是所说男子女人。如前所说诸有情数。如是一一男子女人。各如十方无量无数无边世界殑伽沙等大劫而住念念。化作如前所说无量恶魔。一一恶魔各复化作如前所说无量勇健象马军等。亦不能令不退菩萨心有转变。又舍利子。于意云何。尔所有情成阿罗汉。一一化作尔所恶魔。一一恶魔具大神力。如是神力与不退转一菩萨心所有神力何者为胜。舍利子言。不退菩萨摩诃萨心所有神力于彼为胜。所以者何。不退菩萨摩诃萨心所有神力。无量无数不可思议不可宣说。世尊复告舍利子言。于意云何。不退菩萨摩诃萨心所有神力。于前所说无量无边具大神通诸阿罗汉所有神力。谁能说彼为最为胜为尊为高为妙为微妙为上为无上。舍利子言。如我解佛所说义者。唯佛世尊乃能说彼不退菩萨摩诃萨心所有神力。于前所说无量无边具大神通诸阿罗汉所有神力。为最为胜为尊为高为妙为微妙为上为无上所以者何。不退菩萨摩诃萨心所有神力。除一切智相应之心所有神力无能及者。由此因缘不退菩萨摩诃萨心所有神力。唯佛能知唯佛能说。于余神力为最为胜为尊为高为妙为微妙为上为无上。尔时佛告舍利子言。如是如是。如汝所说。何以故。舍利子。不退菩萨摩诃萨心。无余有情能令转变。亦无如实知者说者。唯有如来应正等觉。知彼菩萨不退转心。为诸有情如实宣说

尔时满慈子问舍利子言。何因缘故不退菩萨摩诃萨心不可转变。舍利子言。如诸菩萨行布施时。无不皆缘一切智智。其心坚固不可倾动。如是证得不退转时。心不随缘而有转变。又满慈子。譬如有人善解断事。曾于无量长者居士商贾众中。数数断事有匮乏故。频于长者居士等所借便财物。恐他来索无力酬还。遂依附王冀免拘絷。时诸债主怖畏王故。不敢牵掣挫辱彼人。所以者何。彼所依附王力甚大难可当敌。如是菩萨若初发心若不退转。皆由依附一切智智有大神力。一切独觉及阿罗汉。皆不能令心有变动。又满慈子。如人依王虽极贫匮而不被辱。如是菩萨依一切智智。二乘恶魔不能倾动。而能降伏一切恶魔。于彼二乘为最为胜为尊为高为妙为微妙为上为无上。是故菩萨欲不退转。常应依止一切智智。修菩萨行勿乐余乘。满慈子言。何等菩萨为诸独觉声闻所胜。舍利子言。若诸菩萨闻说独觉声闻胜事。心生欣慕作是念言。我当云何得如是法。亦深乐着赞二乘教。是诸菩萨由起如斯非理作意。便为一切独觉声闻之所胜伏。时满慈子便问具寿舍利子言。何缘说此菩萨作意名非理耶。舍利子言此能障碍一切智智。令能引发一切智心渐微渐远故。名菩萨非理作意。如瑜伽师欲证实际。欣乐趣入正性离生。若贪嗔痴遇缘现起。令能引发阿罗汉心。有障有碍渐微渐远。是故说为非理作意。如是菩萨求大菩提。若起二乘相应作意。障一切智损菩提心。是故名为非理作意。若诸菩萨有此作意。便为二乘之所胜伏时满慈子便白具寿舍利子言。若诸菩萨发起二乘相应作意。便为二乘之所胜伏。当知不入诸菩萨数。何以故。舍利子。夫为菩萨唯求无上正等菩提。若起二乘相应作意。违本所欲不能证得一切智故。如预流者烦恼现行。便违所求若智若断勤求智断故名预流。非烦恼行有勤求义。何以故。舍利子。夫预流者求二遍知。一智遍知。二断遍知。烦恼现行二求俱坏故。预流者常应精勤求智遍知灭诸烦恼。如是菩萨若起二乘相应作意。便违菩萨本所希求一切智智。若诸菩萨远离希求一切智智心及心所。则不名为真实菩萨。何以故。舍利子。夫菩萨者要常希求一切智智心无间断。若诸菩萨住菩萨心。二乘恶魔不能胜伏。而能胜伏二乘恶魔。如善射夫住所习处。不为一切怨敌所伏。能伏怨敌离诸怖畏。如是菩萨住菩萨心。一切恶缘所不能坏。能坏一切众魔事业。若闻宣说二乘法教。便作是念。我当证得无上菩提。为诸有情亦当宣说如是法教。如今世尊能寂如来应正等觉。为诸独觉声闻种性补特伽罗。宣说二乘相应法教。我未来世得作佛时。亦为如是诸有情类。说如是教令获利乐。如是菩萨方便善巧住菩萨心。虽闻二乘相应法教而无所损。谓虽闻彼相应法教而于二乘无所贪染。如是菩萨住菩萨心。不为二乘恶魔胜伏而能胜伏二乘恶魔。如瑜伽师于境及定俱得善巧不可胜伏。所以者何。心于境定已善修治得自在故。如是菩萨住菩萨心。二乘恶魔不能胜伏。所以者何。是诸菩萨于菩萨心常不离故

尔时舍利子问满慈子言。一切菩萨若初发心。若已得不退。若坐菩提座。皆不可胜伏耶。满慈子言。一切菩萨若初发心若已得不退。若坐菩提座。当知一切不可胜伏。何以故舍利子。是诸菩萨一切恶缘。不能令舍本誓愿故。谓诸菩萨发菩提心。于诸有情欲常饶益。如是二事誓愿坚牢。一切恶缘不能倾动。若诸菩萨安住此心。二乘恶魔不能胜伏。又舍利子。如诸如来若初成佛。若已成佛住百千岁。俱不舍离一切智心。于一切时成一切智。如是菩萨若初发心。若已得不退。若坐菩提座。于一切时缘一切智。求证作意未尝暂舍。舍利子言。若如是者菩萨诸位有何差别。满慈子言。菩萨诸位心无差别。但有成佛迟速不同。谓菩萨心初中后位。皆求引发无上菩提。安住此心常无退转。又舍利子。如阿罗汉终不退失阿罗汉心。谓无漏心必无退转。菩萨亦尔终不退失大菩提心。又舍利子于意云何。若阿罗汉心有退失。彼是真实阿罗汉不。舍利子言。不也具寿。若阿罗汉心有退失。当知彼为增上慢者。决定未得阿罗汉果。满慈子言。菩萨亦尔若有菩萨退菩提心。当知彼先自称菩萨非真菩萨。是增上慢污菩萨众。如秽螺蜗污澄清水不堪饮用。舍利子言。如是如是。当知彼类无知蔽心自称菩萨。实未得入真菩萨数但有虚名。譬如丈夫男根成就有根缺者自称丈夫。彼有虚言而无实义。菩萨亦尔退菩提心。但有虚名非真菩萨。如缺根者名半择迦。退菩提心名伪菩萨。是故菩萨初中后位决定不退大菩提心。若退此心便非菩萨

尔时满慈子问舍利子言。若诸菩萨欲证无上正等菩提。当起何等相应作意。舍利子言。若诸菩萨欲证无上正等菩提。应正发起一切智智相应作意。一切菩萨法应安住如是作意。若诸菩萨住此作意修行布施。是诸菩萨即能回向一切智智。若诸菩萨如是回向一切智智。是诸菩萨摄受布施波罗蜜多。若诸菩萨不能回向一切智智。是诸菩萨所行布施。不名布施波罗蜜多。又满慈子。若诸菩萨行布施时作是思惟。我舍少分不舍少分。我施此物不舍此物。我施彼类不施彼类。是诸菩萨由此思惟障一切智。经久乃能得一切智。多时布施波罗蜜多乃得圆满。是故菩萨欲不障碍一切智智。欲疾证得一切智智。欲令布施波罗蜜多疾得圆满。应离如是分别思惟。应舍一切分。应施一切物。于一切类应平等施。又满慈子。若诸菩萨欲证无上正等菩提。应住布施波罗蜜多。应于布施波罗蜜多如是而住。若诸菩萨于日初分。能以种种上妙饮食。供养殑伽沙数有情。既供养已复施上妙黄金色衣。于日中分亦以种种上妙饮食。供养殑伽沙数有情。既供养已复施上妙黄金色衣。于日后分亦以种种上妙饮食。供养殑伽沙数有情。既供养已复施上妙黄金色衣。于夜三分亦复如是。如是布施经于殑伽沙数大劫常无间断。是诸菩萨如是施已。若不回求一切智智。虽名布施而非布施波罗蜜多。若能回求一切智智。乃名布施波罗蜜多。谓布施时不作分限。随多随少发广大心。普缘有情总施一切。如是菩萨行布施时。虽不舍多布施一切而成布施波罗蜜多。所以者何。为欲证得无量佛法而行布施波罗蜜多。若布施时心有限量。定不能证无量佛法。若诸菩萨心有限量而行布施。是诸菩萨定不能证一切智智。定于布施波罗蜜多不能圆满。是故菩萨欲证无量一切智智。应当发起无限量心而行布施。若诸菩萨有限量心而行布施。是诸菩萨摄受悭吝不能永舍。不能摄受一切智智。与此相违乃能证得一切智智。圆满布施波罗蜜多

又满慈子。诸菩萨众欲行布施应起是心。我当修行无限量施。乃至未证无上菩提。于诸有情且行财施。若证无上正等菩提。于诸有情当行法施。谓若未证无上菩提。且于有情以财摄受。令离贫苦得世间乐。若证无上正等菩提。当于有情以法摄受。令离烦恼得出世乐。如人事王。先得衣食养活妻子。后得王意多获珍财。自身妻子俱受富贵安隐快乐。如是菩萨求证无上正等菩提。修多百千难行苦行。先以财施摄受有情令离世间诸贫穷苦。后证无上正等觉时以无染法教诫教授诸有情类。令其解脱生死众苦。又满慈子。如多百千诸有情类。奉事王子昼夜精勤。王子尔时随分资给衣服饮食卧具等事。后登王位随昔勤劳。量所堪任重赐爵禄。或主事业或主川原。或主大城或主关防。或主村邑或主军戎。如是菩萨求一切智。未证无上正等觉时。先以资财摄有情类。后证无上正等觉时。随诸有情觉慧差别。以无上法教诫教授。令其安住阿罗汉果或不还果或一来果或预流果或十善业道或菩萨胜位。又满慈子。是诸菩萨求大菩提行菩萨行。未证无上正等觉时。于诸有情作大饶益。若证无上正等觉时。亦于有情作大饶益。般涅槃后亦于无量无边有情作大饶益。譬如王子未绍王位。与诸有情作大饶益。若绍王位亦与有情作大饶益。若命终后亦与有情作大饶益。又满慈子。如人事王如如精勤经时渐久。如是如是爵禄渐增。如是菩萨求一切智。如如精勤经时渐久。如是如是功德渐增。又满慈子。是诸菩萨未证无上正等觉时。于诸有情以财摄受。谓以种种衣服饮食卧具医药及余资财。方便善巧摄受饶益。若证无上正等觉时。于诸有情以法摄受。谓以种种布施净戒安忍精进静虑般若波罗蜜多及余无量无边佛法摄受饶益。或以种种念住正断神足根力觉支道支及余无量无边佛法摄受饶益。或以种种施福业事戒福业事修福业事及余无量世间善法摄受饶益。般涅槃后亦于无量无边有情作大饶益。谓供养佛设利罗故。或于如来无上正法。受持读诵如说修行。皆得无边广大饶益。谓人天乐或般涅槃或大菩提究竟安乐

尔时满慈子谓舍利子言。如是如是诚如所说。仁者所说无不如义。是故如来应正等觉。常说仁者声闻众中智慧辩才最为第一。又舍利子。譬如真金。常与有情作大饶益。谓未出矿若出矿时若转变成诸庄严具。若复出卖转买。余物皆与无量无边有情。随其所应作大饶益。如是菩萨修菩萨行。未证无上正等觉时。与诸有情作大饶益。谓以财法随其所应方便善巧摄受饶益。若证无上正等觉时。转妙法轮作大饶益。谓宣说色蕴常无常等不可得。宣说受想行识蕴常无常等亦不可得。宣说眼处常无常等不可得。宣说耳鼻舌身意处常无常等亦不可得。宣说色处常无常等不可得。宣说声香味触法处常无常等亦不可得。宣说眼界常无常等不可得。宣说耳鼻舌身意界常无常等亦不可得。宣说色界常无常等不可得。宣说声香味触法界常无常等亦不可得。宣说眼识界常无常等不可得。宣说耳鼻舌身意识界常无常等亦不可得。宣说眼触常无常等不可得。宣说耳鼻舌身意触常无常等亦不可得。宣说眼触为缘所生诸受常无常等不可得。宣说耳鼻舌身意触为缘所生诸受常无常等亦不可得。宣说地界常无常等不可得。宣说水火风空识界常无常等亦不可得。宣说因缘常无常等不可得。宣说等无间缘所缘缘增上缘常无常等亦不可得。宣说无明常无常等不可得。宣说行识名色六处触受爱取有生老死常无常等亦不可得。宣说我常无常等不可得。宣说有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者常无常等亦不可得。宣说欲界常无常等不可得。宣说色无色界常无常等亦不可得。如是宣说种种法门。与诸有情作大饶益。般涅槃后正法像法及设利罗。与诸有情作大饶益。声闻独觉无如是事。是故菩萨摩诃萨众修菩萨行。常与有情作大饶益。由斯故说诸菩萨众于彼二乘为最为胜为尊为高为妙为微妙为上为无上

尔时佛告阿难陀言。汝应受持舍利子等所说。菩萨摩诃萨众被大愿铠趣大菩提具胜善巧增上意乐。修行布施波罗蜜多。舍法舍财无染无著。时薄伽梵说是经已。具寿舍利子具寿满慈子具寿阿难陀及余声闻。诸菩萨众并余世间天龙药叉健达缚阿素洛揭路荼紧捺洛莫呼洛伽人非人等一切大众。闻佛所说皆大欢喜。信受奉行

大般若波罗蜜多经卷第五百八十三　　大般若经第十二会戒波罗蜜多分

    序

        西明寺沙门玄则撰

夫欲储净法。先涤身器。将越爱流。前鸠行楫。居其选也。特有戒焉。所以复指名区。更申玄集。切身口而流训。则一言一行。斯佛事矣。因动静以研机。则举足下足。斯道场矣。诚崄道之夷蹬。闇室之凝釭。度疫之仙丸。出苦之神驭。鉴德者之明镜。严心者之宝鬘。涉象季之大师。处尘俗之善友。虽目之无朕。抟之不触。而芬郁布写。类迷迭之盈空。洁映澄华。比醍醐之洞色。含灵所以埏埴。法界所以弥纶。善逝法王。抗之以为明足。具寿尊者。养之而为净命。但简以行处。或非处而难遵。格以正乘。或他乘而致爽。十七群之喧浴。尚动王讥。五百生之掉影。仍贻佛诫。矧复臭莲馥而为盗。分钏响以成淫。涅槃为求。保专精而尚犯。菩提入愿。受欲乐而犹持。轻嫌与重性同科。意防与身遮共品。谛故住故。能行所行。导以随喜。融以法性。岂止草系情殷。木叉义远。毒龙卷毒。怖鸽忘怖。将被之黎蠢。栖之常乐。使八寒流煦。五热浮凉。薜荔失其炎河。轮围发其闇渚。行门允备。种智克圆。其五轴单译。一如施分。凡息心之士。岂不诹焉

大般若波罗蜜多经卷第五百八十四

        三藏法师玄奘奉　诏译

    第十二净戒波罗蜜多分之一

如是我闻。一时薄伽梵在室罗筏住誓多林给孤独园。与大苾刍众千二百五十人俱。尔时世尊告具寿舍利子。汝今应为欲证无上正等菩提诸菩萨摩诃萨宣说净戒波罗蜜多。时舍利子。蒙佛教敕承佛神力。先以净戒波罗蜜多。教诫教授诸菩萨摩诃萨。时满慈子便问具寿舍利子言。云何应知菩萨持戒。云何应知菩萨犯戒。云何菩萨所应行处。云何菩萨非所行处。时舍利子。便答具寿满慈子言。若诸菩萨安住声闻独觉作意。是名菩萨非所行处。若诸菩萨安住此处应知是为菩萨犯戒。若诸菩萨行于非处。是诸菩萨决定不能摄受净戒波罗蜜多。若诸菩萨决定不能摄受净戒波罗蜜多。是诸菩萨舍本誓愿。若诸菩萨舍本誓愿应知是为菩萨犯戒。又满慈子。若诸菩萨修行布施。回向声闻或独觉地。是名菩萨行于非处。若诸菩萨行于非处。应知是为菩萨犯戒。若诸菩萨安住居家受妙五欲。应知非为菩萨犯戒。若诸菩萨行布施时。回向声闻或独觉地。不求无上正等菩提应知是为菩萨犯戒。譬如王子应受父王所有教令。应学王子所应学法。谓诸王子皆应善学诸工巧处及事业处。所为乘象乘马乘车及善持御弓弩排[矛*(替-曰+貝)]刀槊钩轮奔走跳踯书印算数声因论等及余种种工巧事业。若诸王子能勤习学如是等类顺益王法。虽受五欲种种嬉戏。而不为王之所诃责。如是菩萨勤求无上正等菩提。虽处居家受妙五欲种种嬉戏。而不违逆一切智智。若诸菩萨行布施时。回向声闻或独觉地。是诸菩萨行于非处。于一切智便为非田。若时若时于一切智已成非田。尔时尔时不能摄受菩萨净戒波罗蜜多。若时若时不能摄受菩萨净戒波罗蜜多。尔时尔时远离所求一切智智。若时若时远离所求一切智智。尔时尔时行于非处。若时若时行于非处。尔时尔时犯菩萨戒。又满慈子。若诸菩萨虽复出家受持净戒。而不回向无上菩提。是诸菩萨定不成就菩萨净戒。若诸菩萨定不成就菩萨净戒。是诸菩萨但有虚名都无实义。应知彼类不名菩萨。若诸菩萨虽处居家而受三归深信三宝。回向无上正等菩提。是诸菩萨虽复受用五欲乐具。而于菩萨所行净戒波罗蜜多常不远离。亦名真实持净戒者。亦名安住菩萨净戒。若诸菩萨住菩萨戒。是诸菩萨常不远离菩萨净戒波罗蜜多。若诸菩萨常不远离菩萨净戒波罗蜜多。是诸菩萨常不远离一切智智。若诸菩萨虽多发起五欲相应非理作意。而起一念无上菩提相应之心即能摧灭。如多积集迦遮末尼。一吠琉璃能总映夺。吠琉璃宝光彩价直。映夺一切迦遮末尼。如是菩萨虽多发起五欲相应非理作意。若起一念无上菩提相应之心普能摧灭。如迦遮聚一吠琉璃普能映夺令失光彩又满慈子。若诸菩萨执着诸相而行布施。是诸菩萨行于非处。若诸菩萨行于非处。是诸菩萨应知名为犯菩萨戒。菩萨不应执着诸相而行布施。亦复不应执着无上正等菩提而行布施。何以故。满慈子。诸佛无上正等菩提远离众相。所以者何。如来十力四无所畏四无碍解大慈大悲大喜大舍及十八佛不共法等无量无边诸佛妙法皆离众相。如是菩萨于所行施不应执着。若诸菩萨于所行施能无执着。是诸菩萨则能摄受菩萨净戒波罗蜜多。疾能证得一切智智。时满慈子便问具寿舍利子言。若诸菩萨求一切智智而修行布施。是诸菩萨岂不执着一切智智。若诸菩萨起心执着一切智智。成戒禁取。云何名为持菩萨戒。舍利子言。一切智智远离众相非方处摄。一切智智非色蕴不离色蕴。非受想行识蕴不离受想行识蕴。一切智智非眼处不离眼处。非耳鼻舌身意处不离耳鼻舌身意处。一切智智非色处不离色处。非声香味触法处不离声香味触法处。一切智智非眼界不离眼界。非耳鼻舌身意界不离耳鼻舌身意界。一切智智非眼识界不离眼识界。非耳鼻舌身意识界不离耳鼻舌身意识界。一切智智非眼触不离眼触。非耳鼻舌身意触不离耳鼻舌身意触。一切智智非眼触为缘所生诸受不离眼触为缘所生诸受。非耳鼻舌身意触为缘所生诸受不离耳鼻舌身意触为缘所生诸受。一切智智非地界。不离地界。非水火风空识界不离水火风空识界。一切智智非因缘不离因缘。非等无间缘所缘缘增上缘不离等无间缘所缘缘增上缘。一切智智非无明不离无明。非行识名色六处触受爱取有生老死不离行识名色六处触受爱取有生老死。一切智智非布施波罗蜜多不离布施波罗蜜多。非净戒安忍精进静虑般若波罗蜜多不离净戒安忍精进静虑般若波罗蜜多。一切智智非内空不离内空。非外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。不离外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。一切智智非真如不离真如。非法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。不离法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。一切智智非苦圣谛不离苦圣谛。非集灭道圣谛不离集灭道圣谛。一切智智非四静虑不离四静虑。非四无量四无色定不离四无量四无色定。一切智智非四念住不离四念住。非四正断四神足五根五力七等觉支八圣道支。不离四正断四神足五根五力七等觉支八圣道支。一切智智非空解脱门不离空解脱门。非无相无愿解脱门不离无相无愿解脱门。一切智智非八解脱不离八解脱。非八胜处九次第定十遍处。不离八胜处九次第定十遍处。一切智智非陀罗尼门不离陀罗尼门。非三摩地门不离三摩地门。一切智智非净观地不离净观地。非种性地第八地具见地薄地离欲地已办地独觉地菩萨地如来地。不离种性地第八地具见地薄地离欲地已办地独觉地菩萨地如来地。一切智智非极喜地不离极喜地。非离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。不离离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。一切智智非五眼不离五眼。非六神通不离六神通。一切智智非。佛十力不离佛十力。非四无所畏四无碍解大慈大悲大喜大舍十八佛不共法不离四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。一切智智非三十二大士相不离三十二大士相。非八十随好不离八十随好。一切智智非无忘失法不离无忘失法。非恒住舍性不离恒住舍性。一切智智非一切智不离一切智。非道相智一切相智不离道相智一切相智。一切智智非预流果不离预流果。非一来果不还果阿罗汉果独觉菩提不离一来果不还果阿罗汉果独觉菩提。一切智智非诸菩萨摩诃萨行不离诸菩萨摩诃萨行。非诸佛无上正等菩提不离诸佛无上正等菩提。一切智智非有色法不离有色法。非无色法不离无色法。一切智智非有见法不离有见法。非无见法不离无见法。一切智智非有对法不离有对法。非无对法不离无对法。一切智智非有漏法不离有漏法。非无漏法不离无漏法。一切智智非有为法不离有为法。非无为法不离无为法。一切智智非有量法不离有量法。非无量法不离无量法。一切智智非过去法不离过去法。非未来现在法不离未来现在法。一切智智非善法不离善法。非不善无记法不离不善无记法。一切智智非欲界系法不离欲界系法。非色无色界系法不离色无色界系法。一切智智非见所断法不离见所断法。非修所断无断法不离修所断无断法。一切智智非学法不离学法。非无学非学非无学法不离无学非学非无学法。一切智智远离如是诸法相故不可执取。一切智智远离众相。无法可得无所得故不可执取。一切智智既非有法亦非无法。由此因缘不可执取。是故菩萨修行布施受持净戒。回向无上正等菩提。虽求证得一切智智而不名为戒禁取摄。若诸菩萨修行布施受持净戒。回向声闻或独觉地执取净戒。是诸菩萨失菩萨戒。应知名为犯戒菩萨

尔时满慈子问舍利子言。若诸菩萨修行布施受持净戒。回向声闻或独觉地。违犯菩萨所受戒已。是诸菩萨为有因缘可还净不。舍利子言。若彼菩萨回向声闻独觉地已。未见圣谛未证实际。或有因缘易可还净。若见圣谛证实际已。异见深重难可还净。时满慈子复问具寿舍利子言。若诸菩萨求证无上正等菩提。不应令彼证实际耶。舍利子言。如是如是。若诸菩萨求证无上正等菩提。不应令彼证于实际。满慈子言。何因缘故若诸菩萨求证无上正等菩提。不应令彼证于实际。舍利子言。有诸菩萨求证无上正等菩提。若速令彼证于实际。是诸菩萨或遇因缘。住于声闻或独觉地。难可令起一切智心。若遇如来正法隐没。不求证得一切智智。尔时便证独觉菩提。入无余依般涅槃界。毕竟不证无上菩提。由此因缘若诸菩萨求趣无上正等菩提。不应令彼速证实际乃至未坐妙菩提座。不应令彼证于实际。若时已坐妙菩提座。将证无上正等菩提。乃可令其证于实际。断一切障证大菩提

又满慈子。若诸菩萨修行净戒波罗蜜多。不应受持二乘净戒。由彼净戒不能摄受一切智智。不能引发一切智智。不能摄受菩萨净戒波罗蜜多。不能圆满菩萨净戒波罗蜜多。又满慈子。若诸菩萨心作分限饶益有情。修行布施受持净戒。是诸菩萨不能摄受菩萨净戒波罗蜜多。不能圆满菩萨净戒波罗蜜多。何以故。满慈子。菩萨净戒波罗蜜多无分限故。若诸菩萨心无分限饶益有情。修行布施受持净戒。是诸菩萨乃能摄受菩萨净戒波罗蜜多。亦能圆满菩萨净戒波罗蜜多。是诸菩萨由此因缘名为成就菩萨净戒尔时满慈子问舍利子言。云何名为菩萨持戒。舍利子言。若诸菩萨随所行施。一切回向无上菩提。与诸有情作大饶益。穷未来际无间无断。应知是为菩萨持戒。若诸菩萨随所护戒一切回向无上菩提。与诸有情作大饶益。穷未来际无间无断。应知是为菩萨持戒。若诸菩萨虽经殑伽沙数大劫。修行净戒令得圆满。而不回向无上菩提。与诸有情作大饶益。穷未来际无间无断。是诸菩萨不能摄受菩萨净戒波罗蜜多。不能圆满菩萨净戒波罗蜜多。若诸菩萨虽经殑伽沙数大劫。修行净戒令得圆满。而心回向声闻独觉。是诸菩萨不能摄受菩萨净戒波罗蜜多。不能圆满菩萨净戒波罗蜜多。若诸菩萨虽不受持二乘净戒。而不名为犯净戒者。若诸菩萨回向声闻或独觉地。虽多受持二乘净戒。而可名为犯净戒者。何以故。满慈子。若诸菩萨回向声闻或独觉地。应知名为行于非处。言非处者即二乘地。非诸菩萨所行处故尔时满慈子问舍利子言。云何名为菩萨行处。舍利子言。布施净戒安忍精进静虑般若波罗蜜多相应作意。应知是为菩萨行处。又满慈子。内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空相应作意。应知是为菩萨行处。又满慈子。真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界相应作意。应知是为菩萨行处。又满慈子。菩萨所学四静虑四无量四无色定相应作意。应知是为菩萨行处。又满慈子。菩萨所学四念住四正断四神足五根五力七等觉支八圣道支相应作意。应知是为菩萨行处。又满慈子。菩萨所学空无相无愿解脱门相应作意。应知是为菩萨行处。又满慈子。菩萨所学八解脱八胜处九次第定十遍处相应作意。应知是为菩萨行处。又满慈子。极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地相应作意。应知是为菩萨行处。又满慈子。一切陀罗尼门一切三摩地门相应作意。应知是为菩萨行处。又满慈子。菩萨所学五眼六神通相应作意。应知是为菩萨行处。又满慈子。如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法乃至一切智智相应作意。应知是为菩萨行处。若诸菩萨谛故住故行此行处。应知是为菩萨持戒。又满慈子。若诸菩萨虽经殑伽沙数大劫安处居家受妙五欲。而不发起趣向声闻独觉地心。是诸菩萨应知不名犯菩萨戒。何以故。满慈子。是诸菩萨增上意乐无退坏故。何等名为增上意乐。谓定趣求一切智智。譬如有人于他财物实不劫盗。枉禁囹圄虽经多时。而胜意乐常无退坏。于他财物无劫盗心。虽与恶人同禁囹圄而不名贼。如是菩萨虽处居家经于殑伽沙数大劫受妙五欲。而胜意乐常不退坏。谓常趣求一切智智。曾不发起二乘之心。是故不名犯菩萨戒。若诸菩萨虽经殑伽沙数大劫修行梵行。而起回向二乘地心。应知不名持净戒者。何以故。满慈子。彼舍净戒波罗蜜多安住声闻独觉乘戒。若诸菩萨安住声闻独觉乘戒不名菩萨。所以者何。是诸菩萨远离净戒波罗蜜多无心趣求一切智智。定不能证无上菩提。又满慈子。若诸菩萨起如是心。我当精勤经尔所劫流转生死。定当引起一切智智。是诸菩萨由起此心。不能证得一切智智。时满慈子便问具寿舍利子言。若诸菩萨心作分限。我当精勤经尔所劫。定当证得一切智智。如是期心有何过失。而不能得一切智智。舍利子言。是诸菩萨厌怖生死速求菩提。由心速故便作分限。由作分限不能成熟殊胜善根。由怖生死或求声闻独觉乘果。非作分限而能饶益无量有情。非作分限而能圆满无量布施波罗蜜多。非不圆满无量布施波罗蜜多。而能证得一切智智。若诸菩萨心作分限。设经殑伽沙数大劫。修行布施波罗蜜多。而亦不能圆满布施波罗蜜多。菩萨布施波罗蜜多无边际故。一切智智亦无边际。若不圆满菩萨布施波罗蜜多。而能证得一切智智无有是处。是故菩萨欲求无上正等菩提。不应起心定作分限。速求证得一切智智。又满慈子。若诸菩萨求证无上正等菩提。是诸菩萨决定不应心作分限。修行布施乃至般若波罗蜜多。若时若时久处生死修菩萨行。尔时尔时所修布施乃至般若波罗蜜多渐善成熟。堪能证得一切智智。如新瓦器盛满清水。置于日中如如多时。水所滋润如是如是器转坚牢。如是菩萨若时若时久处生死修菩萨行。尔时尔时所修布施乃至般若波罗蜜多。渐善成熟堪能证得一切智智。又满慈子。如新瓦瓶盛满苏油。如如经久如是如是津昵渐润。由斯坚密有所堪能。如是菩萨若时若时久处生死修菩萨行。尔时尔时渐遇多佛及佛弟子信敬供养。若时若时渐遇多佛及佛弟子信敬供养。尔时尔时渐蒙多佛及佛弟子教诫教授。若时若时渐蒙多佛及佛弟子教诫教授。尔时尔时渐得闻说布施净戒安忍精进静虑般若波罗蜜多。若时若时渐得闻说布施净戒安忍精进静虑般若波罗蜜多。尔时尔时渐能修习布施净戒安忍精进静虑般若波罗蜜多。若时若时渐能修习布施净戒安忍精进静虑般若波罗蜜多。尔时尔时渐复圆满布施净戒安忍精进静虑般若波罗蜜多。若时若时渐复圆满布施净戒安忍精进静虑般若波罗蜜多。尔时尔时渐得邻近一切智智。若时若时渐得邻近一切智智。尔时尔时渐断诸障证得无上正等菩提

又满慈子。诸菩萨摩诃萨若时若时起一切智相应之心。尔时尔时无容间起缘余境心。若时若时无容间起缘余境心。尔时尔时布施净戒安忍精进静虑般若波罗蜜多熏心相续渐得圆满。由心相续渐圆满故。名能引发一切智心。此心相续无间无断。乃至证得一切智智。如贮苏瓶如如经久。如是如是苏气熏遍。不受余气之所熏着。如是菩萨摩诃萨众起一切智相应之心。缘余境心不能间杂。由无间杂布施净戒安忍精进静虑般若波罗蜜多熏习圆满。诸恶魔军欲伺其便终不能得。何以故。满慈子。若于此境魔伺其便。是诸菩萨即于此境起一切智相应之心。由此恶魔不能得便。如是菩萨若时若时久处生死修行布施乃至般若波罗蜜多。尔时尔时渐事多佛及诸弟子。若时若时渐事多佛及诸弟子。尔时尔时闻说布施乃至般若波罗蜜多。若时若时闻说布施乃至般若波罗蜜多。尔时尔时能勤精进如理思惟。所说布施乃至般若波罗蜜多。若时若时能勤精进如理思惟。所说布施乃至般若波罗蜜多。尔时尔时能勤精进无倒修习所说布施乃至般若波罗蜜多。若时若时能勤精进无倒修习所说布施乃至般若波罗蜜多。尔时尔时于心相续。布施净戒安忍精进静虑般若波罗蜜多渐得圆满。若时若时于心相续。布施净戒安忍精进静虑般若波罗蜜多渐得圆满。尔时尔时渐得邻近一切智智。由斯速证无上菩提。与诸有情作大饶益

又满慈子。若诸菩萨欲劝导他受持净戒。是诸菩萨先应自起净戒相应心心所法。然后劝他受持净戒。既劝导他受持戒已。复令回向一切智智。如是菩萨自修善根回向所求一切智智。复能劝导他诸有情起清净心受持净戒。受持戒已复令回向一切智智。乃可名为于善男子善女人等能善化导。若诸菩萨教诫教授趣声闻乘补特伽罗。令勤修学菩萨净戒波罗蜜多。回向趣求一切智智。是诸菩萨胜声闻乘补特伽罗。若声闻人教诫教授趣菩萨乘补特伽罗。令勤修学菩萨净戒波罗蜜多。回向趣求一切智智。是声闻人不胜菩萨补特伽罗。乃为菩萨转胜于彼。如有男子负真金人远适他国。此真金人光彩颜貌胜彼男子。如是设有殑伽沙数声闻乘人。教诫教授趣菩萨乘补特伽罗。令勤修学菩萨净戒波罗蜜多。回向趣求一切智智。此一菩萨胜彼一切声闻乘人。又如男子负颇胝迦人远适他国。此颇胝迦人光彩颜貌胜彼男子。如是三千大千世界殑伽沙数声闻乘人。教诫教授趣菩萨乘补特伽罗。令勤修学菩萨净戒波罗蜜多。回向趣求一切智智。此一菩萨胜彼一切声闻乘人。何以故。满慈子。诸声闻人若时若时教诫教授此一菩萨。尔时尔时转胜一切声闻乘人。设经殑伽沙数劫住诸声闻人。教诫教授此一菩萨。令勤修学菩萨净戒波罗蜜多。回向趣求一切智智。此一菩萨功德善根昼夜增长。又满慈子。譬如真金数数烧炼光色转盛。菩萨亦尔。若时若时诸声闻众教诫教授。令勤修学菩萨净戒波罗蜜多。回向趣求一切智智。尔时尔时菩萨净戒波罗蜜多转得明净。若时若时菩萨净戒波罗蜜多转得明净。尔时尔时转胜一切声闻乘人所有功德。由彼功德回向涅槃。不能趣求一切智智。又满慈子。如吠琉璃。若时若时匠者莹拭。尔时尔时光色转净。如是菩萨若时若时诸声闻众教诫教授。令勤修学菩萨净戒波罗蜜多。回向趣求一切智智。尔时尔时菩萨净戒波罗蜜多转得明净。若时若时菩萨净戒波罗蜜多转得明净。尔时尔时转胜一切声闻乘人所有功德。由彼功德回向涅槃。不能趣求一切智智。又满慈子。如巧画师以众彩色画作人像。如如先以一色作模。于后后时填布众彩。若时若时以众彩色渐次填布。尔时尔时容貌形色展转殊妙。胜彼画师百千万倍。如是菩萨若时若时诸声闻众教诫教授。令勤修学菩萨净戒波罗蜜多。回向趣求一切智智。尔时尔时菩萨净戒波罗蜜多转得明净。若时若时菩萨净戒波罗蜜多转得明净。尔时尔时转胜一切声闻乘人所有功德。由彼功德回向涅槃。不能趣求一切智智。而此菩萨由诸声闻教诫教授。所修种种功德善根昼夜增长。又满慈子。如人种树随时溉灌守护修理。若时若时溉灌此树守护修理。尔时尔时其树增长量渐高大。如是菩萨无量声闻教诫教授。令勤修学菩萨净戒波罗蜜多。回向趣求一切智智。而此菩萨若时若时。无量声闻教诫教授。令勤修学菩萨净戒波罗蜜多。回向趣求一切智智。尔时尔时菩萨净戒波罗蜜多渐次增长。若时若时菩萨净戒波罗蜜多渐次增长。尔时尔时普胜一切声闻独觉菩萨净戒波罗蜜多转明转盛。渐次邻近本所愿求一切智智。由斯普胜声闻独觉。又满慈子。譬如有人持小火[火*曹]烧干草木若时若时火依草木。尔时尔时火渐增长。若时若时火渐增长。尔时尔时火焰转大。展转能照多踰缮那多百多千乃至无量。如是菩萨无量声闻教诫教授。令勤修学菩萨净戒波罗蜜多。回向趣求一切智智。而此菩萨若时若时无量声闻教诫教授。令勤修学菩萨净戒波罗蜜多。回向趣求一切智智。尔时尔时菩萨净戒波罗蜜多渐次明盛。若时若时菩萨净戒波罗蜜多渐次明盛。尔时尔时胜彼无量教诫教授声闻乘人所有功德。由彼功德回向涅槃。不能趣求一切智智。又满慈子。譬如有人销矿出金出已转卖。所得价直贵卖彼人多百千倍。如是菩萨若时若时无量声闻教诫教授。令勤修学菩萨净戒波罗蜜多。回向趣求一切智智。尔时尔时菩萨净戒波罗蜜多。胜彼声闻所有功德多百千倍。由彼功德回向涅槃。不能趣求一切智智。菩萨净戒波罗蜜多决定趣求一切智智。与有情类作大饶益。尔时满慈子白舍利子言。菩萨成就广大妙法。谓诸菩萨教诫教授趣声闻乘补特伽罗。令勤修学菩萨净戒波罗蜜多。回向趣求一切智智。是诸菩萨胜声闻乘补特伽罗。若声闻人教诫教授趣菩萨乘补特伽罗。令勤修学菩萨净戒波罗蜜多。回向趣求一切智智。是声闻人不胜菩萨补特伽罗。乃为菩萨转胜于彼。时舍利子。便印具寿满慈子言。如是如是。菩萨成就广大妙法。普胜独觉及诸声闻

大般若波罗蜜多经卷第五百八十四大般若波罗蜜多经卷第五百八十五

        三藏法师玄奘奉　诏译

    第十二净戒波罗蜜多分之二

时舍利子复告具寿满慈子言。若诸菩萨修行净戒波罗蜜多。见有少法名为作者。当知虽住菩萨法中。而名弃舍诸菩萨法。是为菩萨非理作意。若起如是非理作意。应知名为犯戒菩萨。时满慈子便白具寿舍利子言。若诸菩萨不见少法名为作者。是诸菩萨受持净戒波罗蜜多无所违犯。何法于此菩萨净戒波罗蜜多为益为损。舍利子言。无法于此菩萨净戒波罗蜜多为益为损。若见少法于此净戒波罗蜜多为益为损。当知执取菩萨净戒。若诸菩萨见有少法于此净戒波罗蜜多为益为损。是诸菩萨不能摄受菩萨净戒波罗蜜多。若诸菩萨不见少法名为作者。是诸菩萨能正摄受菩萨净戒波罗蜜多。若诸菩萨受持净戒。回向趣求一切智智。乃名净戒波罗蜜多。若诸菩萨受持净戒。不能回求一切智智。应知此戒虽得戒名而非净戒波罗蜜多。或求二乘世间果故

又满慈子。若诸菩萨随所行施。无不皆用大悲为首。常能发起随顺回向一切智智相应之心。应知是名具戒菩萨。又满慈子。若诸菩萨随所护戒。无不皆用大悲为首。常能发起随顺回向一切智智相应之心。应知名为具戒菩萨。又满慈子。若诸菩萨于诸有情若打若骂诽谤凌辱轻弄等事。随所修忍无不皆用大悲为首。常能发起随顺回向一切智智相应之心。应知是名具戒菩萨。又满慈子。若诸菩萨为欲拔济一切有情恶趣生死种种苦恼随行精进。无不皆用大悲为首。常能发起随顺回向一切智智相应之心。应知是名具戒菩萨。又满慈子。若诸菩萨随起静虑作是思惟。我应引发殊胜静虑。由斯发起殊胜神通。知诸有情心行差别说授法药。令脱恶趣生死众苦。又为调伏自身烦恼。与有情类作净福田。堪任引发一切智智。如是思惟随修静虑。一切皆用大悲为首。常能发起随顺回向一切智智相应之心。应知是名具戒菩萨。又满慈子。若诸菩萨随所修行甚深妙慧。皆为于法远离颠倒得诸善巧。谓蕴善巧。若界善巧。若处善巧。若谛善巧。若缘起善巧。若是处非处善巧

云何名为于蕴善巧。谓诸菩萨如实了知所有色蕴种种自相。如实了知所有受想行识蕴种种自相。如是名为于蕴善巧。又诸菩萨如实了知所有色蕴种种自相皆不可得。如实了知所有受想行识蕴种种自相皆不可得。如是名为于蕴善巧。又诸菩萨如实了知所有色蕴种种共相。如实了知所有受想行识蕴种种共相。如是名为于蕴善巧。又诸菩萨如实了知所有色蕴种种共相皆不可得。如实了知所有受想行识蕴种种共相皆不可得。如是名为于蕴善巧。又诸菩萨如实了知所有色蕴若常若无常皆不可得。如实了知所有受想行识蕴若常若无常皆不可得。如是名为于蕴善巧。又诸菩萨如实了知所有色蕴若乐若苦皆不可得。如实了知所有受想行识蕴若乐若苦皆不可得。如是名为于蕴善巧。又诸菩萨如实了知所有色蕴若我若无我皆不可得。如实了知所有受想行识蕴若我若无我皆不可得。如是名为于蕴善巧。又诸菩萨如实了知所有色蕴若净若不净皆不可得。如实了知所有受想行识蕴若净若不净皆不可得。如是名为于蕴善巧。又诸菩萨如实了知所有色蕴若空若不空皆不可得。如实了知所有受想行识蕴若空若不空皆不可得。如是名为于蕴善巧。又诸菩萨如实了知所有色蕴若有相若无相皆不可得。如实了知所有受想行识蕴若有相若无相皆不可得。如是名为于蕴善巧。又诸菩萨如实了知所有色蕴若有愿若无愿皆不可得。如实了知所有受想行识蕴若有愿若无愿皆不可得。如是名为于蕴善巧。又诸菩萨如实了知所有色蕴若寂静若不寂静皆不可得。如实了知所有受想行识蕴若寂静若不寂静皆不可得。如是名为于蕴善巧。又诸菩萨如实了知所有色蕴若远离若不远离皆不可得。如实了知所有受想行识蕴若远离若不远离皆不可得。如是名为于蕴善巧。云何名为于界善巧。谓诸菩萨如实了知所有眼界种种自相。如实了知所有耳鼻舌身意界种种自相。如是名为于界善巧。又诸菩萨如实了知所有眼界种种自相皆不可得。如实了知所有耳鼻舌身意界种种自相皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼界种种共相。如实了知所有耳鼻舌身意界种种共相。如是名为于界善巧。又诸菩萨如实了知所有眼界种种共相皆不可得。如实了知所有耳鼻舌身意界种种共相皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼界若常若无常皆不可得。如实了知所有耳鼻舌身意界若常若无常皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼界若乐若苦皆不可得。如实了知所有耳鼻舌身意界若乐若苦皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼界若我若无我皆不可得。如实了知所有耳鼻舌身意界若我若无我皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼界若净若不净皆不可得。如实了知所有耳鼻舌身意界若净若不净皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼界若空若不空皆不可得。如实了知所有耳鼻舌身意界若空若不空皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼界若有相若无相皆不可得。如实了知所有耳鼻舌身意界若有相若无相皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼界若有愿若无愿皆不可得。如实了知所有耳鼻舌身意界若有愿若无愿皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼界若寂静若不寂静皆不可得。如实了知所有耳鼻舌身意界若寂静若不寂静皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼界若远离若不远离皆不可得。如实了知所有耳鼻舌身意界若远离若不远离皆不可得。如是名为于界善巧。又诸菩萨如实了知所有色界种种自相。如实了知所有声香味触法界种种自相。如是名为于界善巧。又诸菩萨如实了知所有色界种种自相皆不可得。如实了知所有声香味触法界种种自相皆不可得。如是名为于界善巧。又诸菩萨如实了知所有色界种种共相。如实了知所有声香味触法界种种共相。如是名为于界善巧。又诸菩萨如实了知所有色界种种共相皆不可得。如实了知所有声香味触法界种种共相皆不可得。如是名为于界善巧。又诸菩萨如实了知所有色界若常若无常皆不可得。如实了知所有声香味触法界若常若无常皆不可得。如是名为于界善巧。又诸菩萨如实了知所有色界若乐若苦皆不可得。如实了知所有声香味触法界若乐若苦皆不可得。如是名为于界善巧。又诸菩萨如实了知所有色界若我若无我皆不可得。如实了知所有声香味触法界若我若无我皆不可得。如是名为于界善巧。又诸菩萨如实了知所有色界若净若不净皆不可得。如实了知所有声香味触法界若净若不净皆不可得。如是名为于界善巧。又诸菩萨如实了知所有色界若空若不空皆不可得。如实了知所有声香味触法界若空若不空皆不可得。如是名为于界善巧。又诸菩萨如实了知所有色界若有相若无相皆不可得。如实了知所有声香味触法界若有相若无相皆不可得。如是名为于界善巧。又诸菩萨如实了知所有色界若有愿若无愿皆不可得。如实了知所有声香味触法界若有愿若无愿皆不可得。如是名为于界善巧。又诸菩萨如实了知所有色界若寂静若不寂静皆不可得。如实了知所有声香味触法界若寂静若不寂静皆不可得。如是名为于界善巧。又诸菩萨如实了知所有色界若远离若不远离皆不可得。如实了知所有声香味触法界若远离若不远离皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼识界种种自相。如实了知所有耳鼻舌身意识界种种自相。如是名为于界善巧

又诸菩萨如实了知所有眼识界种种自相皆不可得。如实了知所有耳鼻舌身意识界种种自相皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼识界种种共相。如实了知所有耳鼻舌身意识界种种共相。如是名为于界善巧。又诸菩萨如实了知所有眼识界种种共相皆不可得。如实了知所有耳鼻舌身意识界种种共相皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼识界若常若无常皆不可得。如实了知所有耳鼻舌身意识界若常若无常皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼识界若乐若苦皆不可得。如实了知所有耳鼻舌身意识界若乐若苦皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼识界若我若无我皆不可得。如实了知所有耳鼻舌身意识界若我若无我皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼识界若净若不净皆不可得。如实了知所有耳鼻舌身意识界若净若不净皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼识界若空若不空皆不可得。如实了知所有耳鼻舌身意识界若空若不空皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼识界若有相若无相皆不可得。如实了知所有耳鼻舌身意识界若有相若无相皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼识界若有愿若无愿皆不可得。如实了知所有耳鼻舌身意识界若有愿若无愿皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼识界若寂静若不寂静皆不可得。如实了知所有耳鼻舌身意识界若寂静若不寂静皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼识界若远离若不远离皆不可得。如实了知所有耳鼻舌身意识界若远离若不远离皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼触种种自相。如实了知所有耳鼻舌身意触种种自相。如是名为于界善巧

又诸菩萨如实了知所有眼触种种自相皆不可得。如实了知所有耳鼻舌身意触种种自相皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼触种种共相。如实了知所有耳鼻舌身意触种种共相。如是名为于界善巧。又诸菩萨如实了知所有眼触种种共相皆不可得。如实了知所有耳鼻舌身意触种种共相皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼触若常若无常皆不可得。如实了知所有耳鼻舌身意触若常若无常皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼触若乐若苦皆不可得。如实了知所有耳鼻舌身意触若乐若苦皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼触若我若无我皆不可得。如实了知所有耳鼻舌身意触若我若无我皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼触若净若不净皆不可得。如实了知所有耳鼻舌身意触若净若不净皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼触若空若不空皆不可得。如实了知所有耳鼻舌身意触若空若不空皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼触若有相若无相皆不可得。如实了知所有耳鼻舌身意触若有相若无相皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼触若有愿若无愿皆不可得。如实了知所有耳鼻舌身意触若有愿若无愿皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼触若寂静若不寂静皆不可得。如实了知所有耳鼻舌身意触若寂静若不寂静皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼触若远离若不远离皆不可得。如实了知所有耳鼻舌身意触若远离若不远离皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼触为缘所生诸受种种自相。如实了知所有耳鼻舌身意触为缘所生诸受种种自相。如是名为于界善巧

又诸菩萨如实了知所有眼触为缘所生诸受种种自相皆不可得。如实了知所有耳鼻舌身意触为缘所生诸受种种自相皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼触为缘所生诸受种种共相。如实了知所有耳鼻舌身意触为缘所生诸受种种共相。如是名为于界善巧。又诸菩萨如实了知所有眼触为缘所生诸受种种共相皆不可得。如实了知所有耳鼻舌身意触为缘所生诸受种种共相皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼触为缘所生诸受若常若无常皆不可得。如实了知所有耳鼻舌身意触为缘所生诸受若常若无常皆不可得如是名为于界善巧。又诸菩萨如实了知所有眼触为缘所生诸受若乐若苦皆不可得。如实了知所有耳鼻舌身意触为缘所生诸受若乐若苦皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼触为缘所生诸受若我若无我皆不可得。如实了知所有耳鼻舌身意触为缘所生诸受若我若无我皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼触为缘所生诸受若净若不净皆不可得。如实了知所有耳鼻舌身意触为缘所生诸受若净若不净皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼触为缘所生诸受若空若不空皆不可得。如实了知所有耳鼻舌身意触为缘所生诸受若空若不空皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼触为缘所生诸受若有相若无相皆不可得。如实了知所有耳鼻舌身意触为缘所生诸受若有相若无相皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼触为缘所生诸受若有愿若无愿皆不可得。如实了知所有耳鼻舌身意触为缘所生诸受若有愿若无愿皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼触为缘所生诸受若寂静若不寂静皆不可得。如实了知所有耳鼻舌身意触为缘所生诸受若寂静若不寂静皆不可得。如是名为于界善巧。又诸菩萨如实了知所有眼触为缘所生诸受若远离若不远离皆不可得。如实了知所有耳鼻舌身意触为缘所生诸受若远离若不远离皆不可得。如是名为于界善巧。又诸菩萨如实了知所有地界种种自相。如实了知所有水火风空识界种种自相。如是名为于界善巧

又诸菩萨如实了知所有地界种种自相皆不可得。如实了知所有水火风空识界种种自相皆不可得。如是名为于界善巧。又诸菩萨如实了知所有地界种种共相。如实了知所有水火风空识界种种共相。如是名为于界善巧。又诸菩萨如实了知所有地界种种共相皆不可得。如实了知所有水火风空识界种种共相皆不可得。如是名为于界善巧。又诸菩萨如实了知所有地界若常若无常皆不可得。如实了知所有水火风空识界若常若无常皆不可得。如是名为于界善巧。又诸菩萨如实了知所有地界若乐若苦皆不可得。如实了知所有水火风空识界若乐若苦皆不可得。如是名为于界善巧。又诸菩萨如实了知所有地界若我若无我皆不可得。如实了知所有水火风空识界若我若无我皆不可得。如是名为于界善巧。又诸菩萨如实了知所有地界若净若不净皆不可得。如实了知所有水火风空识界若净若不净皆不可得。如是名为于界善巧。又诸菩萨如实了知所有地界若空若不空皆不可得。如实了知所有水火风空识界若空若不空皆不可得。如是名为于界善巧。又诸菩萨如实了知所有地界若有相若无相皆不可得。如实了知所有水火风空识界若有相若无相皆不可得。如是名为于界善巧。又诸菩萨如实了知所有地界若有愿若无愿皆不可得。如实了知所有水火风空识界若有愿若无愿皆不可得。如是名为于界善巧。又诸菩萨如实了知所有地界若寂静若不寂静皆不可得。如实了知所有水火风空识界若寂静若不寂静皆不可得。如是名为于界善巧又诸菩萨如实了知所有地界若远离若不远离皆不可得。如实了知所有水火风空识界若远离若不远离皆不可得。如是名为于界善巧。云何名为于处善巧。谓诸菩萨如实了知所有眼处种种自相。如实了知所有耳鼻舌身意处种种自相。如是名为于处善巧。又诸菩萨如实了知所有眼处种种自相皆不可得。如实了知所有耳鼻舌身意处种种自相皆不可得。如是名为于处善巧。又诸菩萨如实了知所有眼处种种共相。如实了知所有耳鼻舌身意处种种共相。如是名为于处善巧。又诸菩萨如实了知所有眼处种种共相皆不可得。如实了知所有耳鼻舌身意处种种共相皆不可得。如是名为于处善巧。又诸菩萨如实了知所有眼处若常若无常皆不可得。如实了知所有耳鼻舌身意处若常若无常皆不可得。如是名为于处善巧。又诸菩萨如实了知所有眼处若乐若苦皆不可得。如实了知所有耳鼻舌身意处若乐若苦皆不可得。如是名为于处善巧。又诸菩萨如实了知所有眼处若我若无我皆不可得。如实了知所有耳鼻舌身意处若我若无我皆不可得。如是名为于处善巧。又诸菩萨如实了知所有眼处若净若不净皆不可得。如实了知所有耳鼻舌身意处若净若不净皆不可得。如是名为于处善巧。又诸菩萨如实了知所有眼处若空若不空皆不可得。如实了知所有耳鼻舌身意处若空若不空皆不可得。如是名为于处善巧。又诸菩萨如实了知所有眼处若有相若无相皆不可得。如实了知所有耳鼻舌身意处若有相若无相皆不可得。如是名为于处善巧。又诸菩萨如实了知所有眼处若有愿若无愿皆不可得。如实了知所有耳鼻舌身意处若有愿若无愿皆不可得。如是名为于处善巧。又诸菩萨如实了知所有眼处若寂静若不寂静皆不可得。如实了知所有耳鼻舌身意处若寂静若不寂静皆不可得。如是名为于处善巧

又诸菩萨如实了知所有眼处若远离若不远离皆不可得。如实了知所有耳鼻舌身意处若远离若不远离皆不可得。如是名为于处善巧。又诸菩萨如实了知所有色处种种自相。如实了知所有声香味触法处种种自相。如是名为于处善巧。又诸菩萨如实了知所有色处种种自相皆不可得。如实了知所有声香味触法处种种自相皆不可得。如是名为于处善巧。又诸菩萨如实了知所有色处种种共相。如实了知所有声香味触法处种种共相。如是名为于处善巧。又诸菩萨如实了知所有色处种种共相皆不可得。如实了知所有声香味触法处种种共相皆不可得。如是名为于处善巧。又诸菩萨如实了知所有色处若常若无常皆不可得。如实了知所有声香味触法处若常若无常皆不可得。如是名为于处善巧。又诸菩萨如实了知所有色处若乐若苦皆不可得。如实了知所有声香味触法处若乐若苦皆不可得。如是名为于处善巧。又诸菩萨如实了知所有色处若我若无我皆不可得。如实了知所有声香味触法处若我若无我皆不可得。如是名为于处善巧。又诸菩萨如实了知所有色处若净若不净皆不可得。如实了知所有声香味触法处若净若不净皆不可得。如是名为于处善巧。又诸菩萨如实了知所有色处若空若不空皆不可得。如实了知所有声香味触法处若空若不空皆不可得。如是名为于处善巧。又诸菩萨如实了知所有色处若有相若无相皆不可得。如实了知所有声香味触法处若有相若无相皆不可得。如是名为于处善巧。又诸菩萨如实了知所有色处若有愿若无愿皆不可得。如实了知所有声香味触法处若有愿若无愿皆不可得。如是名为于处善巧。又诸菩萨如实了知所有色处若寂静若不寂静皆不可得。如实了知所有声香味触法处若寂静若不寂静皆不可得。如是名为于处善巧。又诸菩萨如实了知所有色处若远离若不远离皆不可得。如实了知所有声香味触法处若远离若不远离皆不可得。如是名为于处善巧

云何名为于谛善巧。谓诸菩萨如实了知所有苦圣谛种种自相。如实了知所有集灭道圣谛种种自相。如是名为于谛善巧。又诸菩萨如实了知所有苦圣谛种种自相皆不可得。如实了知所有集灭道圣谛种种自相皆不可得。如是名为于谛善巧。又诸菩萨如实了知所有苦圣谛种种共相。如实了知所有集灭道圣谛种种共相。如是名为于谛善巧。又诸菩萨如实了知所有苦圣谛种种共相皆不可得。如实了知所有集灭道圣谛种种共相皆不可得。如是名为于谛善巧。又诸菩萨如实了知所有苦圣谛若常若无常皆不可得。如实了知所有集灭道圣谛若常若无常皆不可得。如是名为于谛善巧。又诸菩萨如实了知所有苦圣谛若乐若苦皆不可得。如实了知所有集灭道圣谛若乐若苦皆不可得。如是名为于谛善巧。又诸菩萨如实了知所有苦圣谛若我若无我皆不可得。如实了知所有集灭道圣谛若我若无我皆不可得。如是名为于谛善巧。又诸菩萨如实了知所有苦圣谛若净若不净皆不可得。如实了知所有集灭道圣谛若净若不净皆不可得。如是名为于谛善巧。又诸菩萨如实了知所有苦圣谛若空若不空皆不可得。如实了知所有集灭道圣谛若空若不空皆不可得。如是名为于谛善巧。又诸菩萨如实了知所有苦圣谛若有相若无相皆不可得。如实了知所有集灭道圣谛若有相若无相皆不可得。如是名为于谛善巧。又诸菩萨如实了知所有苦圣谛若有愿若无愿皆不可得。如实了知所有集灭道圣谛若有愿若无愿皆不可得。如是名为于谛善巧。又诸菩萨如实了知所有苦圣谛若寂静若不寂静皆不可得。如实了知所有集灭道圣谛若寂静若不寂静皆不可得。如是名为于谛善巧。又诸菩萨如实了知所有苦圣谛若远离若不远离皆不可得。如实了知所有集灭道圣谛若远离若不远离皆不可得。如是名为于谛善巧

大般若波罗蜜多经卷第五百八十五大般若波罗蜜多经卷第五百八十六

        三藏法师玄奘奉　诏译

    第十二净戒波罗蜜多分之三

云何名为缘起善巧。谓诸菩萨如实了知所有因缘种种自相。如实了知所有等无间缘所缘缘增上缘及从诸缘所生诸法种种自相。如是名为缘起善巧。又诸菩萨如实了知所有因缘种种自相皆不可得。如实了知所有等无间缘所缘缘增上缘及从诸缘所生诸法种种自相皆不可得。如是名为缘起善巧。又诸菩萨如实了知所有因缘种种共相。如实了知所有等无间缘所缘缘增上缘及从诸缘所生诸法种种共相。如是名为缘起善巧。又诸菩萨如实了知所有因缘种种共相皆不可得。如实了知所有等无间缘所缘缘增上缘及从诸缘所生诸法种种共相皆不可得。如是名为缘起善巧。又诸菩萨如实了知所有因缘若常若无常皆不可得。如实了知所有等无间缘所缘缘增上缘及从诸缘所生诸法若常若无常皆不可得。如是名为缘起善巧。又诸菩萨如实了知所有因缘若乐若苦皆不可得。如实了知所有等无间缘所缘缘增上缘及从诸缘所生诸法若乐若苦皆不可得。如是名为缘起善巧。又诸菩萨如实了知所有因缘若我若无我皆不可得。如实了知所有等无间缘所缘缘增上缘及从诸缘所生诸法若我若无我皆不可得。如是名为缘起善巧。又诸菩萨如实了知所有因缘若净若不净皆不可得。如实了知所有等无间缘所缘缘增上缘及从诸缘所生诸法若净若不净皆不可得。如是名为缘起善巧。又诸菩萨如实了知所有因缘若空若不空皆不可得。如实了知所有等无间缘所缘缘增上缘及从诸缘所生诸法若空若不空皆不可得。如是名为缘起善巧。又诸菩萨如实了知所有因缘若有相若无相皆不可得。如实了知所有等无间缘所缘缘增上缘及从诸缘所生诸法若有相若无相皆不可得。如是名为缘起善巧。又诸菩萨如实了知所有因缘若有愿若无愿皆不可得。如实了知所有等无间缘所缘缘增上缘及从诸缘所生诸法若有愿若无愿皆不可得。如是名为缘起善巧。又诸菩萨如实了知所有因缘若寂静若不寂静皆不可得。如实了知所有等无间缘所缘缘增上缘及从诸缘所生诸法若寂静若不寂静皆不可得。如是名为缘起善巧。又诸菩萨如实了知所有因缘若远离若不远离皆不可得。如实了知所有等无间缘所缘缘增上缘及从诸缘所生诸法若远离若不远离皆不可得。如是名为缘起善巧。又诸菩萨如实了知所有无明种种自相。如实了知所有行识名色六处触受爱取有生老死种种自相。如是名为缘起善巧

又诸菩萨如实了知所有无明种种自相皆不可得。如实了知所有行识名色六处触受爱取有生老死种种自相皆不可得。如是名为缘起善巧。又诸菩萨如实了知所有无明种种共相。如实了知所有行识名色六处触受爱取有生老死种种共相。如是名为缘起善巧。又诸菩萨如实了知所有无明种种共相皆不可得。如实了知所有行识名色六处触受爱取有生老死种种共相皆不可得。如是名为缘起善巧。又诸菩萨如实了知所有无明若常若无常皆不可得。如实了知所有行识名色六处触受爱取有生老死若常若无常皆不可得。如是名为缘起善巧。又诸菩萨如实了知所有无明若乐若苦皆不可得。如实了知所有行识名色六处触受爱取有生老死若乐若苦皆不可得。如是名为缘起善巧。又诸菩萨如实了知所有无明若我若无我皆不可得。如实了知所有行识名色六处触受爱取有生老死若我若无我皆不可得。如是名为缘起善巧。又诸菩萨如实了知所有无明若净若不净皆不可得。如实了知所有行识名色六处触受爱取有生老死若净若不净皆不可得。如是名为缘起善巧。又诸菩萨如实了知所有无明若空若不空皆不可得。如实了知所有行识名色六处触受爱取有生老死若空若不空皆不可得。如是名为缘起善巧。又诸菩萨如实了知所有无明若有相若无相皆不可得。如实了知所有行识名色六处触受爱取有生老死若有相若无相皆不可得。如是名为缘起善巧。又诸菩萨如实了知所有无明若有愿若无愿皆不可得。如实了知所有行识名色六处触受爱取有生老死若有愿若无愿皆不可得。如是名为缘起善巧。又诸菩萨如实了知所有无明若寂静若不寂静皆不可得。如实了知所有行识名色六处触受爱取有生老死若寂静若不寂静皆不可得。如是名为缘起善巧

又诸菩萨。如实了知所有无明若远离若不远离皆不可得。如实了知所有行识名色六处触受爱取有生老死若远离若不远离皆不可得。如是名为缘起善巧。云何名为是处非处善巧。谓诸菩萨如实了知所有是处种种自相。如实了知所有非处种种自相。如是名为是处非处善巧。又诸菩萨如实了知所有是处种种自相皆不可得。如实了知所有非处种种自相皆不可得。如是名为是处非处善巧。又诸菩萨如实了知所有是处种种共相。如实了知所有非处种种共相。如是名为是处非处善巧。又诸菩萨如实了知所有是处种种共相皆不可得。如实了知所有非处种种共相皆不可得。如是名为是处非处善巧。又诸菩萨如实了知所有是处若常若无常皆不可得。如实了知所有非处若常若无常皆不可得。如是名为是处非处善巧。又诸菩萨如实了知所有是处若乐若苦皆不可得。如实了知所有非处若乐若苦皆不可得。如是名为是处非处善巧。又诸菩萨如实了知所有是处若我若无我皆不可得。如实了知所有非处若我若无我皆不可得。如是名为是处非处善巧。又诸菩萨如实了知所有是处若净若不净皆不可得。如实了知所有非处若净若不净皆不可得。如是名为是处非处善巧。又诸菩萨如实了知所有是处若空若不空皆不可得。如实了知所有非处若空若不空皆不可得。如是名为是处非处善巧。又诸菩萨如实了知所有是处若有相若无相皆不可得。如实了知所有非处若有相若无相皆不可得。如是名为是处非处善巧。又诸菩萨如实了知所有是处若有愿若无愿皆不可得。如实了知所有非处若有愿若无愿皆不可得。如是名为是处非处善巧。又诸菩萨如实了知所有是处若寂静若不寂静皆不可得。如实了知所有非处若寂静若不寂静皆不可得。如是名为是处非处善巧

又诸菩萨如实了知所有是处若远离若不远离皆不可得。如实了知所有非处若远离若不远离皆不可得。如是名为是处非处善巧。如是菩萨于诸蕴等应修善巧。由善巧故为诸有情如应说法。令永断灭有情想等。菩萨如是起殊胜心。为利自他修诸妙慧。一切皆用大悲为首。常能发起随顺回向一切智智相应之心。应知是名具戒菩萨。当知具足无上净戒。若诸菩萨欲求无上正等菩提。应勤修习布施净戒安忍精进静虑般若波罗蜜多。回向趣求一切智智。若诸菩萨以此六种波罗蜜多。回向趣求一切智智。是诸菩萨由此净戒。普胜一切声闻独觉

又满慈子。初发无上正等觉心一菩萨戒。一切有情皆所成就十善业道。此戒于彼百倍为胜千倍为胜。乃至邬波尼杀昙倍亦复为胜。又满慈子。假使世间一切有情皆具成就十善业道。彼所有戒于发无上正等觉心。诸菩萨众初发心时一菩萨戒。百分不及一千分不及一。乃至邬波尼杀昙分亦不及一。又满慈子。假使世间一切有情。皆具成就前五神通彼所有戒。于发无上正等觉心诸菩萨众初发心时一菩萨戒。百分不及一千分不及一。乃至邬波尼杀昙分亦不及一。又满慈子。假使世间一切有情。皆具安住慈悲喜舍彼所有戒。于发无上正等觉心诸菩萨众初发心时一菩萨戒。百分不及一千分不及一。乃至邬波尼杀昙分亦不及一。又满慈子。假使世间一切有情。皆具成就随顺空忍彼所有戒。于发无上正等觉心诸菩萨众初发心时一菩萨戒。百分不及一千分不及一。乃至邬波尼杀昙分亦不及一。又满慈子。假使世间一切有情。皆具成就顺无相忍彼所有戒。于发无上正等觉心诸菩萨众初发心时一菩萨戒。百分不及一千分不及一。乃至邬波尼杀昙分亦不及一。又满慈子。假使世间一切有情。皆具成就顺无愿忍彼所有戒。于发无上正等觉心诸菩萨众初发心时一菩萨戒。百分不及一千分不及一。乃至邬波尼杀昙分亦不及一。又满慈子。假使世间一切有情。皆具成就第八者法彼所有戒。于发无上正等觉心诸菩萨众初发心时一菩萨戒。百分不及一千分不及一。乃至邬波尼杀昙分亦不及一

尔时满慈子白舍利子言。我今欲问尊者第八所有义趣颇见开许。为我解释此义趣耶。舍利子言。随意发问我既闻已当为解释。满慈子言。为即色蕴是第八耶。舍利子言。不也具寿。满慈子言。为离色蕴有第八耶。舍利子言。不也具寿。满慈子言。为即受想行识蕴是第八耶。舍利子言。不也具寿。满慈子言。为离受想行识蕴有第八耶。舍利子言。不也具寿。满慈子言。为即眼处是第八耶。舍利子言。不也具寿。满慈子言。为离眼处有第八耶。舍利子言。不也具寿。满慈子言。为即耳鼻舌身意处是第八耶。舍利子言。不也具寿。满慈子言。为离耳鼻舌身意处有第八耶。舍利子言。不也具寿。满慈子言。为即色处是第八耶。舍利子言。不也具寿。满慈子言。为离色处有第八耶。舍利子言。不也具寿。满慈子言。为即声香味触法处是第八耶。舍利子言。不也具寿。满慈子言。为离声香味触法处有第八耶。舍利子言。不也具寿。满慈子言。为即眼界是第八耶。舍利子言。不也具寿。满慈子言。为离眼界有第八耶。舍利子言。不也具寿。满慈子言。为即耳鼻舌身意界是第八耶。舍利子言。不也具寿。满慈子言为离耳鼻舌身意界有第八耶。舍利子言。不也具寿。满慈子言。为即色界是第八耶。舍利子言。不也具寿。满慈子言。为离色界有第八耶。舍利子言。不也具寿。满慈子言。为即声香味触法界是第八耶。舍利子言。不也具寿。满慈子言。为离声香味触法界有第八耶。舍利子言。不也具寿。满慈子言。为即眼识界是第八耶。舍利子言。不也具寿。满慈子言。为离眼识界有第八耶。舍利子言。不也具寿。满慈子言。为即耳鼻舌身意识界是第八耶。舍利子言。不也具寿。满慈子言。为离耳鼻舌身意识界有第八耶。舍利子言。不也具寿。满慈子言。为即眼触是第八耶。舍利子言。不也具寿。满慈子言。为离眼触有第八耶。舍利子言。不也具寿。满慈子言。为即耳鼻舌身意触是第八耶。舍利子言。不也具寿。满慈子言。为离耳鼻舌身意触有第八耶。舍利子言。不也具寿。满慈子言。为即眼触为缘所生诸受是第八耶。舍利子言。不也具寿。满慈子言。为离眼触为缘所生诸受有第八耶。舍利子言。不也具寿。满慈子言。为即耳鼻舌身意触为缘所生诸受是第八耶。舍利子言。不也具寿。满慈子言。为离耳鼻舌身意触为缘所生诸受有第八耶。舍利子言。不也具寿。满慈子言。为即地界是第八耶。舍利子言。不也具寿。满慈子言。为离地界有第八耶。舍利子言。不也具寿。满慈子言。为即水火风空识界是第八耶。舍利子言。不也具寿。满慈子言。为离水火风空识界有第八耶。舍利子言。不也具寿。满慈子言。若尔尊者说何等法名为第八。云何令我了知尊者所说义趣如理受持。舍利子言。若于诸法平等性中。以如实智知平等性证平等性。由此智故所作已息。我于此中不见第八。亦复不见知平等智。此中无我无我所故。云何于中可相征诘。满慈子言。云何尊者前后所说非互相违。谓前说言一切第八所有净戒。于发无上正等觉心诸菩萨众初发心时一菩萨戒。百分不及一千分不及一。乃至邬波尼杀昙分亦不及一。今复说言。我于此中都不见有第八及智。舍利子言。我先所说为初学者。不为已入平等性者。我先所说欲使有情趣入正法。不为已入平等性者。我先所说欲使有情知大乘行出过三乘。不说诸法平等实性。我先所说欲使有情如实觉了佛乘大乘净戒殊胜故作是说。假使世间一切有情皆具成就第八者法彼所有戒。于发无上正等觉心诸菩萨众初发心时一菩萨戒。百分不及一。千分不及一。乃至邬波尼杀昙分亦不及一。不说诸法平等实性离我我所。何所相违

又满慈子。一切预流一来不还及阿罗汉独觉净戒。于发无上正等觉心诸菩萨众初发心时一菩萨戒。百分不及一。千分不及一。乃至邬波尼杀昙分亦不及一。具寿当知。诸有欲令声闻独觉所有净戒胜菩萨戒。彼为欲令声闻独觉所有净戒胜如来戒。当知彼类欲与如来共诤胜劣。譬如有人与王子诤。当知彼人欲与王诤。如是若有欲令声闻独觉净戒胜菩萨戒。则为欲令声闻独觉所有净戒胜如来戒。当知彼类欲与如来共诤胜劣。何以故。满慈子。诸菩萨法不可胜故。菩萨是真法王子故。又满慈子。譬如有人无手无足而作是说。我能渡至大海彼岸。彼有虚言而无实义。由增上慢作如是说。如是若有声闻独觉作如是言。我所有戒胜菩萨戒。当知彼言都无实义。何以故。满慈子。菩萨功德如大海故。如彼愚人实无手足。而言我能越渡大海。如是有趣二乘之人。实无菩萨殊胜功德而言我胜菩萨净戒。无有是处。何以故。满慈子。菩萨净戒无边际故。时满慈子便问具寿舍利子言。何缘故说菩萨净戒无边际耶。舍利子言。菩萨净戒普能解脱无量有情犯戒恶故。普能安立无量有情清净戒故。时满慈子。复问具寿舍利子言。尊者所说犯戒恶者是何增语。舍利子言。我我所执及余烦恼名犯戒恶。谓任持想若我想。若有情想若命者想。若生者想若养者想。若士夫想若补特伽罗想。若有想若无想。如是诸想及余烦恼。是犯戒恶增语。所显菩萨净戒。普能解脱无量有情。如是所说犯戒恶故量无边际。又诸菩萨所有净戒。普能安立无量有情令住净戒。是故菩萨安住大乘所得净戒量无边际。声闻独觉所不能及。普胜声闻独觉净戒。又满慈子。诸菩萨名普胜一切声闻独觉。谓修净戒波罗蜜多回向趣求一切智智

尔时满慈子问舍利子言。云何菩萨有漏净戒。能胜二乘无漏净戒。舍利子言。声闻独觉无漏净戒。唯求自利回向涅槃。菩萨净戒普为度脱无量有情回向无上正等菩提。是故菩萨所有净戒。能胜二乘无漏净戒。又满慈子。若诸菩萨心作分限饶益有情引发净戒。是诸菩萨所起净戒。不胜二乘无漏净戒。不名净戒波罗蜜多。然诸菩萨心无分限。普为度脱无量有情。求大菩提引发净戒。是故菩萨所起净戒。能胜二乘无漏净戒。名为净戒波罗蜜多。又满慈子。如日轮出放大光明。萤火等光悉皆隐没。如是菩萨修行净戒波罗蜜多。回向趣求一切智智。普胜一切声闻独觉回向涅槃所有净戒。又满慈子。如月轮出放大光明。一切星光皆被映夺。如是菩萨修行净戒波罗蜜多。回向趣求一切智智。普胜一切声闻独觉回向涅槃所有净戒。又满慈子。若时菩萨随念如来。回向趣求一切智智。由起殊胜相应心力。引得净戒波罗蜜多。尔时名为行自行处。普胜一切声闻独觉。时满慈子。便问具寿舍利子言。若时菩萨不现发起一切智心。尔时菩萨为名何等。舍利子言。若时菩萨不现发起一切智心。尔时菩萨名无记心相续而住。是时菩萨应知犹名具戒菩萨。于菩萨戒未名毁犯。不名弃舍菩萨净戒。若时菩萨不现发起一切智心。尔时菩萨回向声闻或独觉地。是时菩萨舍菩萨地失自行处。若诸菩萨随尔所时回向声闻或独觉地。是诸菩萨即尔所时。于无上乘应知名死。虽非实死而得死名。如工幻师或彼弟子。执小儿手引上高梯。幻解身支分分堕落。时彼眷属咸谓命终。伤叹悲号生大苦恼。如何此子倏忽灭亡我等亲族无由重见。菩萨亦尔。舍大菩提退住声闻或独觉地失一切智应知如死。如彼小儿虽不失命而彼亲属起于死想

又满慈子。于意云何。菩萨净戒与诸异生声闻独觉所有净戒有何差别。满慈子言。如是诸戒真如法性实无差别。舍利子言。如是诸戒真如法性虽无差别。而亦可说有差别相。此差别相应说云何。满慈子言。如诸菩萨求证无上正等菩提。异生声闻独觉不尔。如是菩萨所有净戒。与彼诸戒说有差别。舍利子言。由此菩萨所有净戒。胜诸异生声闻独觉所有净戒。谓菩萨戒回向趣求一切智智。名为净戒波罗蜜多。余戒不尔是谓差别。何以故。满慈子。菩萨净戒普胜三千大千世界及余无量无边有情。除佛世尊所有净戒。于余净戒最胜第一。所以者何。菩萨净戒能引无量无边有情。解脱生死及诸恶趣。由此因缘菩萨净戒。于诸异生声闻独觉所有净戒。为最为胜为尊为高为妙为微妙为上为无上。又满慈子。如雪山王具山王德余山不具。若具德者得山王名。若不具德不立王号。如是菩萨所有净戒。回向无上正等菩提。不离趣求一切智智故。名净戒波罗蜜多。独觉声闻异生净戒不欲回向无上菩提。远离所求一切智智。不名净戒波罗蜜多。又满慈子。诸菩萨众所有净戒。普胜异生声闻独觉所有净戒。时满慈子。便问具寿舍利子言。何缘菩萨摩诃萨众所有净戒。普胜异生声闻独觉所有净戒。舍利子言。菩萨净戒普为利乐一切有情。回向趣求一切智智。异生声闻独觉不尔。是故菩萨所有净戒。普胜异生声闻独觉所有净戒。时满慈子。便赞具寿舍利子言。善哉善哉。如是如是诚如所说。如是赞说菩萨净戒。令菩萨众转复精勤。受持菩萨所有净戒。尊者定应承佛神力说。诸菩萨所有净戒。普胜异生声闻独觉所有净戒尔时佛告阿难陀言。汝应受持诸菩萨众所有净戒波罗蜜多相应法教。如舍利子与满慈子共所演说。如是演说定不虚妄。假使有取妙高山王上升梵世投之于下。彼适投已发诚谛言。若菩萨戒普胜异生声闻独觉诸净戒者。令此山王虚空中住。言已便住必不堕落。何以故。阿难陀。诸菩萨戒除如来戒。于余净戒若有漏若无漏。为最为胜为尊为高为妙为微妙为上为无上。时舍利子佛神力故。便见东方有一佛土。去此佛土过百千界。其中如来现为无量人天等众宣说正法。尔时佛告舍利子言。汝见东方过百千界有一佛土现有如来为无量众说正法不。舍利子言。唯然已见。未知彼界彼佛何名。尔时世尊告舍利子。彼佛世界名曰明灯。其中如来应正等觉现说法者。号为月光。彼佛有一声闻弟子名为有顶神通第一。以神通力往余世界。右手拔取妙高山王。上升梵世投之于下。彼适投已发诚谛言。若菩萨戒除如来戒。于余净戒若有漏若无漏。为最为胜为尊为高为妙为微妙为上为无上。如是所说不虚妄者。令此山王虚空中住。言已便住更不复下。尔时世尊告舍利子。汝复见彼妙高山王住虚空中更不下不。时舍利子白言。已见世尊。复告舍利子言。今彼山王住虚空者。由依菩萨所有净戒。除如来戒。发诚谛言普胜异生声闻等戒。是故我说决定不虚。彼佛众中声闻弟子。以神通力往余世界。右手拔取妙高山王。上升梵世投之于下。投已复发诚谛之言。言已山王住虚空者。为证我说定不虚妄。时彼如来声闻弟子。依菩萨戒发诚谛言。令彼山王还住本处。时舍利子见已赞言。甚奇世尊。所言诚谛。诸菩萨戒威力难思。一切世间无能及者。时舍利子便白佛言。若有欲胜菩萨戒者。当知彼欲胜如来戒。所以者何。除如来戒定无能胜菩萨戒者。若修菩萨净戒圆满。即名如来应正等觉。是故菩萨戒不可胜。时满慈子便问具寿舍利子言。有退菩萨所有净戒岂难胜耶。舍利子言。定无菩萨住菩萨心有退转者。若有退转便非菩萨。如善射师箭不中的。应知彼类非善射师。菩萨亦尔。若不能发一切智智相应之心。虽复勤修布施净戒安忍精进静虑般若波罗蜜多。而不回向一切智智。当知彼非具戒菩萨。又满慈子。若有菩萨修诸功德。不解云何菩萨回向一切智智。而缘声闻或独觉地所有功德。谓是所求一切智智。当知彼类犹得名为具戒菩萨。何以故。满慈子。彼无菩萨方便善巧不解回求一切智智。缘二乘地所有功德。谓是所求一切智智意乐不坏故。亦名为具戒菩萨。持菩萨戒由有回向一切智心故。得名为持菩萨戒。摄受净戒波罗蜜多。彼于后时若遇善友。能缘真实一切智智。回向无上正等菩提。定当证得一切智智

大般若波罗蜜多经卷第五百八十六大般若波罗蜜多经卷第五百八十七

        三藏法师玄奘奉　诏译

    第十二净戒波罗蜜多分之四

又满慈子。有二菩萨。俱证无上正等菩提。一有菩萨。有方便善巧故。疾证无上正等菩提。二有菩萨。无方便善巧故。迟证无上正等菩提。具寿当知。宁为菩萨迟证无上正等菩提。不堕声闻或独觉地。若诸菩萨速求无上正等菩提。应知此中容有二事。一者若无方便善巧便证实际堕二乘地。二者若有方便善巧疾证无上正等菩提。如火宅中有众宝聚。有人求宝入此宅中。其人尔时容有二事。一者若无方便善巧死于火宅。二者若有方便善巧持宝而出。如是菩萨速求无上正等菩提。应知此中容有二事。一者若无方便善巧便证实际堕二乘地如死火宅。二者若有方便善巧疾证无上正等菩提如持宝出。是故当知宁为菩萨迟证无上正等菩提。不为速求堕二乘地。时满慈子便问具寿舍利子言。速证实际岂非菩萨方便善巧。舍利子言。速证实际非为菩萨方便善巧。所以者何。堕二乘地非为方便善巧等流。乃是无方便善巧等流果。退失所求大菩提故。夫为菩萨求大菩提。饶益有情不求实际。故证实际非巧便果。又满慈子。若诸菩萨作是思惟。我能行施非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不名布施波罗蜜多。又满慈子。若诸菩萨作是思惟。我能护戒非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不名净戒波罗蜜多。又满慈子。若诸菩萨作是思惟。我能修忍非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不名安忍波罗蜜多。又满慈子。若诸菩萨作是思惟。我能精进非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不名精进波罗蜜多。又满慈子。若诸菩萨作是思惟。我能修定非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不名静虑波罗蜜多。又满慈子。若诸菩萨作是思惟。我能修慧非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不名般若波罗蜜多。又满慈子。若诸菩萨作是思惟。我能行内空非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能究竟行于内空。又满慈子。若诸菩萨作是思惟。我能行外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能究竟行于外空乃至无性自性空。又满慈子。若诸菩萨作是思惟。我能观无明非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能究竟观于无明。又满慈子。若诸菩萨作是思惟。我能观行识名色六处触受爱取有生老死非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能究竟观行乃至老死。又满慈子。若诸菩萨作是思惟。我能观苦圣谛非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能究竟观苦圣谛。又满慈子。若诸菩萨作是思惟。我能观集灭道圣谛非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能究竟观集灭道圣谛。又满慈子。若诸菩萨作是思惟。我能修行四静虑非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修四静虑。又满慈子。若诸菩萨作是思惟。我能修行四无量四无色定非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修四无量四无色定。又满慈子。若诸菩萨作是思惟。我能修行四念住非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修四念住。又满慈子。若诸菩萨作是思惟。我能修行四正断四神足五根五力七等觉支八圣道支非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修四正断乃至八圣道支。又满慈子。若诸菩萨作是思惟。我能修行空解脱门非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修空解脱门。又满慈子。若诸菩萨作是思惟。我能修行无相无愿解脱门非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修无相无愿解脱门。又满慈子。若诸菩萨作是思惟。我能修行八解脱非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修八解脱。又满慈子。若诸菩萨作是思惟。我能修行八胜处九次第定十遍处非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修八胜处九次第定十遍处。又满慈子。若诸菩萨作是思惟。我能修行净观地智非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修净观地智。又满慈子。若诸菩萨作是思惟。我能修行种性地第八地具见地薄地离欲地已办地独觉地菩萨地如来地智非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修种性地智乃至如来地智。又满慈子。若诸菩萨作是思惟。我能修行极喜地非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修极喜地。又满慈子。若诸菩萨作是思惟。我能修行离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修离垢地乃至法云地。又满慈子。若诸菩萨作是思惟。我能修行一切陀罗尼门非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修一切陀罗尼门。又满慈子。若诸菩萨作是思惟。我能修行一切三摩地门非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修一切三摩地门。又满慈子。若诸菩萨作是思惟。我能修行五眼非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修于五眼。又满慈子。若诸菩萨作是思惟。我能修行六神通非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修六神通。又满慈子。若诸菩萨作是思惟。我能修行如来十力非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修如来十力。又满慈子。若诸菩萨作是思惟。我能修行四无所畏四无碍解大慈大悲大喜大舍十八佛不共法非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修四无所畏乃至十八佛不共法。又满慈子。若诸菩萨作是思惟。我能修行三十二相非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修三十二相。又满慈子。若诸菩萨作是思惟。我能修行八十随好非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修八十随好。又满慈子。若诸菩萨作是思惟。我能修行无忘失法非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修无忘失法。又满慈子。若诸菩萨作是思惟。我能修行恒住舍性非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修恒住舍性。又满慈子。若诸菩萨作是思惟。我能修行一切智非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修一切智。又满慈子。若诸菩萨作是思惟。我能修行道相智一切相智非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修道相智一切相智。又满慈子。若诸菩萨作是思惟。我能修行一切菩萨摩诃萨行非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修一切菩萨摩诃萨行。又满慈子。若诸菩萨作是思惟。我能修行诸佛无上正等菩提非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修诸佛无上正等菩提。又满慈子。若诸菩萨作是思惟。我能严净佛土非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满严净佛土。又满慈子。若诸菩萨作是思惟。我能成熟有情非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满成熟有情。又满慈子。若诸菩萨作是思惟。我能随喜他诸功德非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满随喜他诸功德。又满慈子。若诸菩萨作是思惟。我能回向一切智智非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满回向一切智智。又满慈子。若诸菩萨作是思惟。我能以一食施所获功德。胜余菩萨住经殑伽沙数大劫舍转轮王上妙饮食布施一切所获功德。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修行布施。又满慈子。若诸菩萨作是思惟。我能一心集诸功德。胜余菩萨住经殑伽沙数大劫集诸功德。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满集诸功德。又满慈子。若诸菩萨作是思惟。我能修行方便善巧非余菩萨。是诸菩萨行于非处。行非处故戒有毁缺。不能圆满修方便善巧。具寿当知。若诸菩萨方便善巧修诸功德。若起如是种种思惟。应知彼非方便善巧。何以故。满慈子。菩萨不应欲胜菩萨。菩萨不应轻慢菩萨。菩萨不应降伏菩萨。菩萨于余诸菩萨所供养恭敬。应如供养恭敬如来

尔时满慈子问舍利子言。菩萨为但应恭敬菩萨。为亦应恭敬诸余有情。舍利子言。诸菩萨众应普恭敬一切有情。谓诸菩萨如敬如来。如是亦应敬余菩萨。如敬菩萨如是亦应敬余有情心无差别。何以故。满慈子。诸菩萨众于诸有情心应谦下。应深恭敬。应与自在。应离憍慢。如是菩萨于诸有情。深心恭敬如佛菩萨。如是菩萨应作是念。我证无上正等觉时。当为有情说深法要。令断烦恼得般涅槃。或得菩提究竟安乐。或令解脱诸恶趣苦。又满慈子。如是菩萨于有情类应起慈心。于诸有情心离憍慢作如是念。我当修学方便善巧。令诸有情一切皆得最第一性。所以者何。第一性者所谓佛性。我当方便令诸有情皆得成佛。如是菩萨于有情类皆起慈心。欲使有情一切皆得居法王位。此法王位最胜最尊。于法有情俱得自在。是故菩萨摩诃萨众。应普恭敬一切有情。慈心遍满无拣别故。如来法身遍一切法

时满慈子便问具寿舍利子言。云何菩萨作如是念。我当恭敬一切有情。我证无上正等觉已。教诫教授一切有情。皆令证得最第一性。一切皆得居法王位。如工幻师或彼弟子。于四衢道幻作大王及四种军勇健难敌。此中幻王不作是念。我今具有四种勇军势力难敌。四种幻军不作是念。我等一切皆属大王随王意转。何以故。舍利子。此中一切若王若军。皆非实有都无自性。实有自性皆所不摄。如世尊说诸法如幻。一切有情亦复如是。既皆如幻谁恭敬谁。谁复令谁得第一性居法王位说何等法。舍利子言。如是如是。有情及法一切如幻。当知此中如幻菩萨恭敬一切如幻有情。方便善巧教诫教授。令得第一如幻佛性。居法王位说如幻法。然诸菩萨虽作是念。而于其中都无所执。若诸菩萨于诸法中少有所见。是诸菩萨非行般若波罗蜜多。若时菩萨于诸法中都无所见。是时菩萨不离般若波罗蜜多。如是菩萨方便善巧。虽行精进波罗蜜多教化有情令得成佛。而于诸法都无所见。谓不见有少分法性实能令他得第一性。亦不见有少分法性实能令他居法王位。虽无所见而不退转。当知菩萨能着广大精进甲胄都无所执。谓诸菩萨知法王位虽皆如幻都非实有。而能精勤求趣不退。虽勤精进求趣佛果。而于诸法都无所见。虽无所见而不退转。如是菩萨虽知天人阿素洛等皆悉败坏。而于其中无败坏想。达一切种皆如幻故。如是菩萨方便善巧。求证无上正等菩提。欲为有情说寂静法。谓虽种种名句文身方便宣说一切法性。而法本性皆不可说

又满慈子。一切法性不可显示不可宣说。菩萨证得大菩提时。虽为有情说诸法性。而作是念。我于菩提都无所得。亦常于法不为有情有所宣说。我虽证得无上菩提。而此菩提实不可证。我虽宣说一切法性。而诸法性实不可说。能说所说俱无自性。能证所证亦不可得。是故菩萨摩诃萨众。欲证无上正等菩提。于诸法中不应执着。虽无执着而不退转。由无退转心不沉没。由不沉没摄受精进。是为精进波罗蜜多。复以精进波罗蜜多。回向趣求一切智智。圆满净戒波罗蜜多。复以净戒波罗蜜多回向趣求一切智智。令此净戒波罗蜜多转胜转增转明转净。如是菩萨修学净戒波罗蜜多。速得圆满增胜明净。皆由菩萨回向趣求一切智智。时满慈子。便问具寿舍利子言。若一切法皆如幻事都非实有。云何菩萨回向趣求一切智智而得成立。舍利子言。若一切法少分实有非如幻事。则诸菩萨毕竟不能回向趣求一切智智。以一切法无少实有非如幻事故。诸菩萨回向趣求一切智智。如是菩萨有所堪能回向趣求一切智智精勤无倦。皆由了达诸法非实如幻如化有所堪能。当知即是菩萨精进波罗蜜多。满慈子言。如是菩萨有所堪能回向趣求一切智智精勤无倦。是何法业而说堪能。即是精进如何修学如是堪能。舍利子言。堪能即是方便善巧之所作业。菩萨要依方便善巧。知一切法皆如幻事。菩萨安住方便善巧。不怖法空不堕实际。譬如有人住高山顶。两手坚执轻固伞盖。临山峰刃翘足引颈。俯观岩下险绝深坑。伞盖承风力所持御。虽临险岸而不堕落。如是菩萨方便善巧大悲般若力所任持。虽如实观诸法如幻虚妄显现本性空寂。而心都无下劣怖畏。于法实际亦不证入。何以故。满慈子。是诸菩萨方便善巧。大悲般若力所任持。不怖法空不证实际。如持伞盖俯峻峰岩观险绝坑无怖无堕。如是菩萨摩诃萨众。被戴坚固甲胄。摄受方便善巧。成就第一圆满净戒波罗蜜多为所依止。虽求无上正等菩提。而不见法已正当证应知如是菩萨净戒波罗蜜多。一切皆由方便善巧所摄受故。能至无上正等菩提。如是菩萨方便善巧所摄受故。常不远离所学六种波罗蜜多。是诸菩萨由不远离所学六种波罗蜜多。渐次邻近一切智智。超胜一切声闻独觉。何以故。满慈子。是诸菩萨专意趣求如无价宝一切智故

又满慈子。如有二人作大方便。入深山窟求无价宝。彼入未久便见两边。有诸少价金银等宝。俱见不取渐次前行。复见两边有多价宝。一见贪着荷负而还。一见不取更复前进。至极胜处获无价宝。恣意持还多所饶益。如是菩萨作大方便。求证无上正觉菩提。欲为有情作大饶益。趣入佛法略有二种。一有菩萨无方便善巧故。虽闻世间种种善法心不贪染。而闻二乘所有功德心便爱味。由爱味故精勤摄受。远离所求一切智智。退失无上正等觉心。如彼初人见少价宝虽不贪着。而见多价贪着持还失无价宝。二有菩萨有方便善巧故。初闻世间种种善法心不贪染。次闻二乘所有功德亦不爱味。由不爱味便不思惟。由不思惟便不修习。既不修习方便厌舍。所以者何。此诸菩萨知世善法多诸过患。不能究竟自利利他。障碍所求一切智智。声闻独觉功德善根。虽出世间而但自利。不能普利一切有情。亦障所求一切智智故不爱味亦不思惟。于彼善根不乐修习。由斯超越彼二乘地。勤求无上正等菩提。渐次证得一切智智。如彼后人见少价宝及多价宝俱不贪着。渐次深入至极胜处。获无价宝恣意持还。与诸有情作大饶益。如是菩萨方便善巧。既不贪染世间善法。于二乘法亦不爱味。由斯渐次趣大菩提。修多百千难行苦行。供养恭敬无量如来。成熟有情严净佛土。至极圆满得一切智。利益安乐无量有情。如无价宝多所饶益。如是菩萨方便善巧。虽闻二乘种种功德。而能了达皆非究竟。虽能取证而深厌舍。虽深厌舍而能巧说。方便饶益彼类有情。令善修行证涅槃乐。如是菩萨方便善巧。能不摄受二乘功德。精进修行诸菩萨行。趣证无上正等菩提。作诸有情利益安乐尔时满慈子问舍利子言。若诸菩萨住不退位。于何等行不应味着。舍利子言。彼于六种波罗蜜多不应味着。何以故。满慈子。若深味着布施净戒安忍精进静虑般若波罗蜜多。心便杂染不能如实利乐有情。亦复不能严净佛土由斯经久乃能证得所求无上正等菩提故。彼菩萨应作是念。我于六种波罗蜜多。虽应精勤勇猛修习时无间断如救头然。而于其中不应味着。又满慈子。彼诸菩萨不应味着种种空观。何以故。满慈子。若深味着内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空观。心便杂染不能如实利乐有情。亦复不能严净佛土由斯经久乃能证得所求无上正等菩提故。彼菩萨应作是念。我于如是种种空观。虽应精勤勇猛修习时无间断如救头然。而于其中不应味着。又满慈子。彼诸菩萨不应味着真如等观。何以故。满慈子。若深味着诸法真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界观。心便杂染不能如实利乐有情。亦复不能严净佛土由斯经久乃能证得所求无上正等菩提。故彼菩萨应作是念。我于如是真如等观。虽应精勤勇猛修习时无间断如救头然。而于其中不应味着。又满慈子。彼诸菩萨不应味着诸缘起观。何以故。满慈子。若深味着无明缘行。行缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死。无明灭故行灭。乃至生灭故老死灭观。心便杂染不能如实利乐有情。亦复不能严净佛土由斯经久乃能证得所求无上正等菩提。故彼菩萨应作是念。我于如是诸缘起观。虽应精勤勇猛修习时无间断如救头然。而于其中不应味着。又满慈子。彼诸菩萨不应味着诸圣谛观。何以故。满慈子。若深味着苦集灭道四圣谛观。心便杂染不能如实利乐有情。亦复不能严净佛土由斯经久乃能证得所求无上正等菩提。故彼菩萨应作是念。我于如是诸圣谛观。虽应精勤勇猛修习时无间断如救头然。而于其中不应味着。又满慈子。彼诸菩萨不应味着助菩提分。何以故。满慈子。若深味着四念住四正断四神足五根五力七等觉支八圣道支。心便杂染不能如实利乐有情。亦复不能严净佛土由斯经久乃能证得所求无上正等菩提。故彼菩萨应作是念。我于如是助菩提分。虽应精勤勇猛修习时无间断如救头然。而于其中不应味着。又满慈子。彼诸菩萨不应味着三解脱门。何以故。满慈子。若深味着空无相无愿解脱门。心便杂染不能如实利乐有情。亦复不能严净佛土由斯经久乃能证得所求无上正等菩提。故彼菩萨应作是念。我于如是三解脱门。虽应精勤勇猛修习时无间断如救头然。而于其中不应味着。又满慈子。彼诸菩萨不应味着陀罗尼门三摩地门。何以故。满慈子。若深味着陀罗尼门三摩地门。心便杂染不能如实利乐有情。亦复不能严净佛土由斯经久乃能证得所求无上正等菩提。故彼菩萨应作是念。我于如是陀罗尼门三摩地门。虽应精勤勇猛修习时无间断如救头然。而于其中不应味着。又满慈子。彼诸菩萨不应味着静虑无量等至解脱。何以故。满慈子。若深味着静虑无量等至解脱。心便杂染不能如实利乐有情。亦复不能严净佛土由斯经久乃能证得所求无上正等菩提。故彼菩萨应作是念。我于如是静虑无量等至解脱。虽应精勤勇猛修习时无间断如救头然。而于其中不应味着。又满慈子。彼诸菩萨不应味着胜处遍处九次第定。何以故。满慈子。若深味着胜处遍处九次第定。心便杂染不能如实利乐有情。亦复不能严净佛土由斯经久乃能证得所求无上正等菩提。故彼菩萨应作是念。我于如是胜处遍处九次第定。虽应精勤勇猛修习时无间断如救头然。而于其中不应味着。又满慈子。彼诸菩萨不应味着修诸地智。何以故。满慈子。若深味着修诸地智。心便杂染不能如实利乐有情。亦复不能严净佛土由斯经久乃能证得所求无上正等菩提。故彼菩萨应作是念。我于如是修诸地智。虽应精勤勇猛修习时无间断如救头然。而于其中不应味着。又满慈子。彼诸菩萨不应味着五眼六神通。何以故。满慈子。若深味着五眼六神通。心便杂染不能如实利乐有情。亦复不能严净佛土由斯经久乃能证得所求无上正等菩提。故彼菩萨应作是念。我于如是五眼六神通。虽应精勤勇猛修习时无间断如救头然。而于其中不应味着。又满慈子。彼诸菩萨不应味着如来十力四无所畏四无碍解。何以故。满慈子。若深味着如来十力四无所畏四无碍解。心便杂染不能如实利乐有情。亦复不能严净佛土由斯经久乃能证得所求无上正等菩提。故彼菩萨应作是念。我于如是如来十力四无所畏四无碍解。虽应精勤勇猛修习时无间断如救头然。而于其中不应味着。又满慈子。彼诸菩萨不应味着大慈大悲大喜大舍。何以故。满慈子。若深味着大慈大悲大喜大舍。心便杂染不能如实利乐有情。亦复不能严净佛土由斯经久乃能证得所求无上正等菩提。故彼菩萨应作是念。我于如是大慈大悲大喜大舍。虽应精勤勇猛修习时无间断如救头然。而于其中不应味着。又满慈子。彼诸菩萨不应味着十八佛不共法。何以故。满慈子。若深味着十八佛不共法。心便杂染不能如实利乐有情。亦复不能严净佛土。由斯经久乃能证得所求无上正等菩提。故彼菩萨应作是念。我于如是十八佛不共法。虽应精勤勇猛修习时无间断如救头然。而于其中不应味着。又满慈子。彼诸菩萨不应味着无忘失法恒住舍性。何以故。满慈子。若深味着无忘失法恒住舍性。心便杂染不能如实利乐有情。亦复不能严净佛土。由斯经久乃能证得所求无上正等菩提。故彼菩萨应作是念。我于如是无忘失法恒住舍性。虽应精勤勇猛修习时无间断如救头然。而于其中不应味着。又满慈子。彼诸菩萨不应味着一切智道相智一切相智。何以故。满慈子。若深味着一切智道相智一切相智。心便杂染不能如实利乐有情。亦复不能严净佛土。由斯经久乃能证得所求无上正等菩提。故彼菩萨应作是念。我于如是一切智道相智一切相智。虽应精勤勇猛修习时无间断如救头然。而于其中不应味着。又满慈子。若诸菩萨欲证无上正等菩提。不应现行如是分别。我由如是菩萨净戒摄受诸相及诸随好。若诸菩萨现行如是分别心者。应知名为犯菩萨戒。是故菩萨不应贪求诸相随好求趣无上正等菩提。若诸菩萨取着相好受持净戒。应知名为取着净戒有所毁犯。若诸菩萨取着净戒有所毁犯。定不能证所求无上正等菩提

大般若波罗蜜多经卷第五百八十七大般若波罗蜜多经卷第五百八十八

        三藏法师玄奘奉　诏译

    第十二净戒波罗蜜多分之五

尔时世尊告舍利子。汝能如是安住妙智。谓如实知如是菩萨取着净戒有所毁犯。如是菩萨不取着戒无所毁犯。时舍利子便白佛言。我信如来应正等觉所说妙法起如是智。非我自能作如是说。如我解佛所说义者。诸菩萨众若暂起心。欣赞声闻或独觉地。应知毁犯菩萨净戒。诸菩萨众若暂起心。厌毁声闻或独觉地。应知毁犯菩萨净戒。所以者何。若诸菩萨欣赞声闻或独觉地。便于彼地心生爱着。不能趣求一切智智。于菩萨戒有所毁犯。若诸菩萨厌毁声闻或独觉地。便于彼地心生轻蔑。即障所求一切智智。于菩萨戒有所毁犯。是故菩萨于二乘地。不应欣赞亦不厌毁。若诸菩萨于二乘地。心不恭敬或生爱着。当知皆是行于非处。若诸菩萨行于非处。应知名为犯戒菩萨。亦名取着净戒相者。不能证得一切智智。是故菩萨于二乘地。但应远离不应赞毁。若诸菩萨于二乘地不远离者。定不能得所求无上正等菩提。复次世尊。若诸菩萨缘五欲境起味着心。虽复名为非理作意。而不甚碍无上菩提。所以者何。非理作意堕烦恼数。由彼烦恼令诸菩萨受彼彼生。若时若时诸菩萨众于彼彼趣受彼彼身。尔时尔时布施净戒安忍精进静虑般若波罗蜜多。及余无量无边佛法渐学圆满。若时若时布施净戒安忍精进静虑般若波罗蜜多。及余无量无边佛法渐学圆满。尔时尔时是诸菩萨。渐得邻近一切智智。是故世尊。我谓烦恼于诸菩萨有大恩德。谓能随顺一切智智。若诸菩萨能观烦恼能助引发一切智智。于菩萨众有大恩德。是诸菩萨应知已证于一切事方便善巧。如是菩萨应知安住菩萨净戒波罗蜜多。应知如是诸菩萨众。于菩萨戒无所毁犯。亦不取着菩萨净戒。尔时佛赞舍利子言。善哉善哉。如是如是汝能善说。诸菩萨众有于净戒有所取著有所毁犯。有于净戒无所取着无所毁犯。汝显如来是实语者是法语者是善记说法随法者。又舍利子。若菩萨摩诃萨安住净戒波罗蜜多作是思惟。十方无量无边世界无量有情。由我所住菩萨净戒波罗蜜多增上威力。无净戒者皆得净戒。有恶戒者皆得远离。由我所学菩萨净戒波罗蜜多增上威力。摄受如是诸有情类。皆得殊胜利益安乐。是菩萨摩诃萨当知成就方便善巧。若时若时以自净戒波罗蜜多。回施无量无边世界无量有情。尔时尔时所住净戒波罗蜜多渐次增长。若时若时所住净戒波罗蜜多渐次增长。尔时尔时复能摄受无量净戒波罗蜜多。若时若时复能摄受无量净戒波罗蜜多。尔时尔时复能摄受无量无数微妙佛法。由斯疾得一切智智。又舍利子。若菩萨摩诃萨安住净戒波罗蜜多作是思惟。十方无量无边世界无量有情。由我所住菩萨净戒波罗蜜多增上威力。未发无上菩提心者皆能发心。已发无上菩提心者皆永不退。若于无上正等觉心已不退者。速能圆满一切智智。是菩萨摩诃萨方便善巧。缘诸菩萨回施净戒波罗蜜多。若时若时回施净戒波罗蜜多。尔时尔时能不远离一切智心。若时若时能不远离一切智心。尔时尔时渐次邻近一切智智。是菩萨摩诃萨由此善根增上威力。复能摄受无量净戒波罗蜜多令渐增广。亦能摄受无量无数微妙佛法令渐圆满。又舍利子。若菩萨摩诃萨安住净戒波罗蜜多。以自所住菩萨净戒波罗蜜多。施一菩萨所获福聚。胜施殑伽沙数世界犯戒有情皆令圆满受持净戒。若菩萨摩诃萨安住净戒波罗蜜多。以自所住菩萨净戒波罗蜜多。回施十方诸有情类。令住净戒远离毁犯所获福聚无量无边。有菩萨摩诃萨安住净戒波罗蜜多。以自所住菩萨净戒波罗蜜多。施一菩萨所获福聚。于前菩萨所获福聚。百倍为胜千倍为胜。乃至邬波尼杀昙倍亦复为胜。何以故。舍利子。是菩萨摩诃萨以自所住菩萨净戒波罗蜜多。施一菩萨令其摄受一切智智。亦令任持一切智智。此一菩萨既能摄受一切智智。复能任持一切智智。则能摄受任持无量无边世界无量有情。皆令安住所有净戒。离诸毁犯如是展转多所饶益。譬如大舍一柱十间。无量众生于中止住。共相嬉戏欢娱受乐。有暴恶人欲伐其柱。时有善士告恶人言。今此舍中多诸族类。共相嬉戏欢娱受乐。若伐此柱其舍崩摧。损害此中无量生命。如是善士为欲利乐其中止住无量有情。遮彼恶人不令伐柱。时有男子赞善士言。善哉善哉。汝今已施无量生类寿命安乐。如是菩萨欲证无上正等菩提。应以大乘布施净戒安忍精进静虑般若波罗蜜多及余无量无边佛法。教诫教授令证无上正等菩提。与诸有情作大饶益。若以独觉及声闻乘功德善根教诫教授。便障无量无边有情阿罗汉等殊胜功德。若有菩萨欲证无上正等菩提。能以大乘布施净戒安忍精进静虑般若波罗蜜多及余无量无边佛法教诫教授。令其摄受一切智智。亦令任持一切智智。既令摄受一切智智。亦令任持一切智智。即施无量无边有情阿罗汉等殊胜功德。如是菩萨欲证无上正等菩提。能以大乘布施净戒安忍精进静虑般若波罗蜜多及余无量无边佛法教诫教授。即为教诫教授无量无边有情。令行种种安乐妙行。如是菩萨安住净戒波罗蜜多作是思惟。由我所住菩萨净戒波罗蜜多。愿诸有情皆具净戒远离毁犯。愿以如是回施善根。一切有情皆得正念。由正念故皆生喜乐。彼诸有情闻此语已。心离毁犯受持净戒。复有菩萨。安住净戒波罗蜜多。能起一心以所住戒施一菩萨。于前功德百倍为胜。千倍为胜。乃至邬波尼杀昙倍亦复为胜。如是菩萨若时若时为有情故。以所住戒回施菩萨。尔时尔时菩萨净戒波罗蜜多渐次增长。疾能证得一切智智。如是菩萨安住净戒波罗蜜多。回施有情所获福聚种种差别

尔时舍利子白佛言。世尊。如是菩萨云何应知如是菩萨经几劫数当得出离。如是菩萨发趣大乘已经久如。尔时佛告舍利子言。应知如是菩萨能以布施净戒安忍精进静虑般若波罗蜜多。教诫教授诸有情类。令发无上正等觉心。无倒修行诸菩萨行。疾证无上正等菩提。与诸有情作大饶益。应知如是菩萨能以布施净戒安忍精进静虑般若波罗蜜多。为诸有情回向愿得一切智智。谓作是念。愿我回此所修布施波罗蜜多施诸有情。令悭贪者皆能布施。愿我回此所修净戒波罗蜜多施诸有情。令犯戒者皆得净戒。愿我回此所修安忍波罗蜜多施诸有情。令嗔忿者皆得安忍。愿我回此所修精进波罗蜜多施诸有情。令懈怠者皆得精进。愿我回此所修静虑波罗蜜多施诸有情。令乱心者皆得静虑。愿我回此所修般若波罗蜜多施诸有情。令恶慧者皆得妙慧。时舍利子复白佛言。如是菩萨回己善根施有情类。经几劫数修行大乘当得出离。尔时佛告舍利子言。如是菩萨回己善根施有情类。五百大劫修行大乘当得出离。又舍利子。如是菩萨或有成就方便善巧。欲疾证得一切智智。彼即于此贤劫之中。愿成如来应正等觉堕千佛数。证得无上正等菩提。如慈氏佛空诸恶趣初会说法百千俱胝诸声闻众成阿罗汉。如是菩萨我说已于二千劫中修菩提行。求证无上正等菩提。欲为有情作大饶益。诸余菩萨若具如前诸行状相。当知彼经五百大劫修学大乘当得出离。如是菩萨当知已住不退转位。时舍利子复白佛言。若诸菩萨闻说如是波罗蜜多相应法教应生欢喜。所以者何。若诸菩萨闻说如是波罗蜜多相应法教生欢喜者。定不舍离诸佛世尊。诸佛世尊亦不舍彼。尔时佛告舍利子言。如是如是。如汝所说。若诸菩萨闻说如是波罗蜜多相应法教。经一昼夜深心欢喜相续住者。是诸菩萨当知已久发趣大乘。若诸菩萨闻说如是波罗蜜多相应法教。经二昼夜深心欢喜相续住者。是诸菩萨当知复久发趣大乘。若诸菩萨闻说如是波罗蜜多相应法教。经三昼夜展转乃至经七昼夜。深心欢喜相续住者。是诸菩萨当知更久乃至甚久发趣大乘。时舍利子便白佛言。如我解佛所说义者。是诸菩萨发趣大乘已经百劫或二百劫或三百劫。展转乃至或七百劫。是诸菩萨修行大乘。经七百劫当得出离。是诸菩萨由此因缘功德善根渐次增长。是诸菩萨方便善巧闻说如是波罗蜜多相应法教。虽深欢喜而无染着。是诸菩萨本性清净。闻说大乘深心欢喜。尔时佛告舍利子言。如是如是。如汝所说。汝承佛力能说如是波罗蜜多相应法教。若诸菩萨摩诃萨众具如前说诸行状相。当知已久发趣大乘。如是菩萨摩诃萨众已于菩提心不退转。若诸菩萨闻说如是波罗蜜多相应法教不生欢喜。是诸菩萨发趣大乘当知未久。我于如是新趣大乘诸菩萨众。亦为宣说波罗蜜多相应法教令勤修学渐当证得一切智智。尔时舍利子白佛言。世尊。甚奇如来应正等觉。于诸菩萨皆不弃舍。尔时佛告舍利子言。汝谓如来应正等觉唯不弃舍诸菩萨耶。汝今不应作如是见。何以故。舍利子。一切如来应正等觉皆不弃舍一切有情。一切如来应正等觉皆深愍念一切有情。于诸有情常作是念以何方便令彼有情于生死苦速得解脱。又舍利子。汝等当知诸佛世尊其心平等如于佛所起纯净心。安住慈悲与乐拔苦。如是愍念一切有情。平等欲令离苦得乐。又舍利子若诸如来应正等觉。于诸佛所住别异心。于诸菩萨住别异心。于诸独觉住别异心。于阿罗汉住别异心。于不还者住别异心。于一来者住别异心于预流者住别异心。于随法行住别异心。于随信行住别异心。于外五通住别异心。于诸成就别解脱戒住别异心。于诸成就十善业道住别异心。于诸成就十恶业道住别异心。于旃荼罗补羯娑等住别异心。则诸如来应正等觉心有差别随欲而行。应非如来应正等觉。又舍利子。然诸如来应正等觉。如于佛所起纯净心。安住慈悲与乐拔苦。于菩萨所亦复如是。如于菩萨起纯净心。安住慈悲与乐拔苦。于独觉所亦复如是。如于独觉起纯净心。安住慈悲与乐拔苦。于阿罗汉亦复如是。如于阿罗汉起纯净心。安住慈悲与乐拔苦。于不还者亦复如是。如于不还者起纯净心。安住慈悲与乐拔苦。于一来者亦复如是。如于一来者起纯净心。安住慈悲与乐拔苦。于预流者亦复如是。如于预流者起纯净心。安住慈悲与乐拔苦。于随法行亦复如是。如于随法行起纯净心。安住慈悲与乐拔苦。于随信行亦复如是如于随信行起纯净心。安住慈悲与乐拔苦。于外五通亦复如是。如于外五通起纯净心。安住慈悲与乐拔苦。于诸成就别解脱戒亦复如是。如于成就别解脱戒起纯净心。安住慈悲与乐拔苦。于诸成就十善业道亦复如是。如于成就十善业道起纯净心。安住慈悲与乐拔苦。于诸成就十恶业道亦复如是。如于成就十恶业道起纯净心。安住慈悲与乐拔苦。于旃荼罗补羯娑等亦复如是。由此如来应正等觉心无差别不随欲行故。名如来应正等觉。是故诸佛具大悲慧住一切法平等性中。于诸有情皆不弃舍。又舍利子。我都不见诸佛世尊于所缘境及于少事起爱恚者。若诸如来应正等觉于所缘事起爱恚等无有是处。何以故。舍利子。诸佛世尊于爱恚等一切烦恼皆永断故。又舍利子。然诸如来应正等觉于诸菩萨最不弃舍。何以故。舍利子。以诸如来应正等觉般涅槃后。有诸菩萨精进修行布施净戒安忍精进静虑般若波罗蜜多渐次圆满。精勤修学内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空。无颠倒智渐次圆满。精勤修学诸法真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界。无颠倒智渐次圆满。精勤修学无明缘行。行缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死。无颠倒智渐次圆满。精勤修学无明灭故行灭。行灭故识灭。识灭故名色灭。名色灭故六处灭。六处灭故触灭。触灭故受灭。受灭故爱灭。爱灭故取灭。取灭故有灭。有灭故生灭。生灭故老死灭。无颠倒智渐次圆满。精勤修学苦集灭道圣谛。无颠倒智渐次圆满。精勤修学四静虑四无量四无色定渐次圆满。精勤修学四念住四正断四神足五根五力七等觉支八圣道支渐次圆满。精勤修学空无相无愿解脱门渐次圆满。精勤修学八解脱八胜处九次第定十遍处渐次圆满。精勤修学净观地种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地。无颠倒智渐次圆满。精勤修学极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地渐次圆满。精勤修学一切陀罗尼门一切三摩地门渐次圆满。精勤修学五眼六神通渐次圆满。精勤修学如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法渐次圆满。精勤修学三十二大士相八十随好渐次圆满。精勤修学无忘失法恒住舍性渐次圆满。精勤修学一切智道相智一切相智渐次圆满。精勤修学预流向预流果一来向一来果不还向不还果阿罗汉向阿罗汉果独觉因道独觉菩提。无颠倒智渐次圆满。精勤修学一切菩萨摩诃萨行渐次圆满。精勤修学诸佛无上正等菩提渐次圆满。精勤修学离断生命。离不与取。离欲邪行。离虚诳语。离粗恶语。离离间语。离杂秽语。离贪欲。离嗔恚。离邪见业道。渐次圆满。精勤修学施设种种法门妙智渐次圆满。与诸世间作法明照。度脱无量无边有情。离生死苦证涅槃乐。诸佛世尊观如是义。教诫教授如是菩萨。由此因缘最不弃舍诸菩萨众。以诸菩萨于诸如来应正等觉般涅槃后。证得无上正等菩提。与诸世间作法明照。令修正行获大饶益。故于菩萨最不弃舍

时舍利子便白佛言。如是世尊。如是善逝。诚如圣教。于诸如来般涅槃后。十方世界有菩萨摩诃萨。证得无上正等菩提。与诸世间作法明照。譬如大树多诸果叶。枯灭之后小树续生。茎干枝条渐高渐广。周匝荫影一踰缮那。无量众生止息于下。得免风雨寒热等难。采擿果叶而受用之。诸有智人咸共称赞。如是大树果叶荫影。利乐有情不异于昔。唯诸愚者不解依趣。如是菩萨于佛世尊般涅槃后。渐次修学布施净戒安忍精进静虑般若波罗蜜多及余无边诸佛妙法渐次圆满。各于三千大千世界。证得无上正等菩提。绍先如来应正等觉。如实利乐无量有情。种种佛事令不断绝。谓为无边诸有情类方便宣说十善业道。施戒修等种种法门令勤修学。脱恶趣苦生天人中受诸快乐。或为无边诸有情类。方便宣说蕴处界等。无我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者令勤精进。无倒观察苦集灭道四种圣谛。修四念住四正断四神足五根五力七等觉支八圣道支三解脱门及余善法。断诸烦恼得般涅槃。或为无边诸有情类。方便宣说所有色蕴常无常性皆不可得。所有受想行识蕴常无常性亦不可得。方便宣说所有色蕴乐无乐性皆不可得。所有受想行识蕴乐无乐性亦不可得。方便宣说所有色蕴我无我性皆不可得。所有受想行识蕴我无我性亦不可得。方便宣说所有色蕴净不净性皆不可得。所有受想行识蕴净不净性亦不可得。方便宣说所有色蕴寂静不寂静性皆不可得。所有受想行识蕴寂静不寂静性亦不可得。方便宣说所有色蕴远离不远离性皆不可得。所有受想行识蕴远离不远离性亦不可得。方便宣说所有眼处常无常性皆不可得。所有耳鼻舌身意处常无常性亦不可得。方便宣说所有眼处乐无乐性皆不可得。所有耳鼻舌身意处乐无乐性亦不可得。方便宣说所有眼处我无我性皆不可得。所有耳鼻舌身意处我无我性亦不可得。方便宣说所有眼处净不净性皆不可得。所有耳鼻舌身意处净不净性亦不可得。方便宣说所有眼处寂静不寂静性皆不可得。所有耳鼻舌身意处寂静不寂静性亦不可得。方便宣说所有眼处远离不远离性皆不可得。所有耳鼻舌身意处远离不远离性亦不可得。方便宣说所有色处常无常性皆不可得。所有声香味触法处常无常性亦不可得。方便宣说所有色处乐无乐性皆不可得。所有声香味触法处乐无乐性亦不可得。方便宣说所有色处我无我性皆不可得。所有声香味触法处我无我性亦不可得。方便宣说所有色处净不净性皆不可得。所有声香味触法处净不净性亦不可得。方便宣说所有色处寂静不寂静性皆不可得。所有声香味触法处寂静不寂静性亦不可得。方便宣说所有色处远离不远离性皆不可得。所有声香味触法处远离不远离性亦不可得。方便宣说所有眼界常无常性皆不可得。所有耳鼻舌身意界常无常性亦不可得。方便宣说所有眼界乐无乐性皆不可得。所有耳鼻舌身意界乐无乐性亦不可得。方便宣说所有眼界我无我性皆不可得。所有耳鼻舌身意界我无我性亦不可得。方便宣说所有眼界净不净性皆不可得。所有耳鼻舌身意界净不净性亦不可得。方便宣说所有眼界寂静不寂静性皆不可得。所有耳鼻舌身意界寂静不寂静性亦不可得。方便宣说所有眼界远离不远离性皆不可得。所有耳鼻舌身意界远离不远离性亦不可得。方便宣说所有色界常无常性皆不可得。所有声香味触法界常无常性亦不可得。方便宣说所有色界乐无乐性皆不可得。所有声香味触法界乐无乐性亦不可得。方便宣说所有色界我无我性皆不可得。所有声香味触法界我无我性亦不可得。方便宣说所有色界净不净性皆不可得。所有声香味触法界净不净性亦不可得。方便宣说所有色界寂静不寂静性皆不可得。所有声香味触法界寂静不寂静性亦不可得。方便宣说所有色界远离不远离性皆不可得。所有声香味触法界远离不远离性亦不可得。方便宣说所有眼识界常无常性皆不可得。所有耳鼻舌身意识界常无常性亦不可得。方便宣说所有眼识界乐无乐性皆不可得。所有耳鼻舌身意识界乐无乐性亦不可得。方便宣说所有眼识界我无我性皆不可得。所有耳鼻舌身意识界我无我性亦不可得。方便宣说所有眼识界净不净性皆不可得。所有耳鼻舌身意识界净不净性亦不可得。方便宣说所有眼识界寂静不寂静性皆不可得。所有耳鼻舌身意识界寂静不寂静性亦不可得。方便宣说所有眼识界远离不远离性皆不可得。所有耳鼻舌身意识界远离不远离性亦不可得。方便宣说所有苦圣谛常无常性皆不可得。所有集灭道圣谛常无常性亦不可得。方便宣说所有苦圣谛乐无乐性皆不可得。所有集灭道圣谛乐无乐性亦不可得。方便宣说所有苦圣谛我无我性皆不可得。所有集灭道圣谛我无我性亦不可得。方便宣说所有苦圣谛净不净性皆不可得。所有集灭道圣谛净不净性亦不可得。方便宣说所有苦圣谛寂静不寂静性皆不可得。所有集灭道圣谛寂静不寂静性亦不可得。方便宣说所有苦圣谛远离不远离性皆不可得。所有集灭道圣谛远离不远离性亦不可得。方便宣说如是等类无量法门令勤精进。方便善巧无倒观察离诸戏论。方便修行布施净戒安忍精进静虑般若波罗蜜多及余无量无边佛法。究竟证得一切智智。诸有情类有觉慧者。闻如是法精进修行。随其所应得甘露味。或暂或永利益安乐。唯有愚痴诸外道等不能听受沉沦诸趣。诸佛世尊观如是义。偏于菩萨教诫教授。以诸菩萨于诸如来应正等觉般涅槃后。修菩萨行渐次圆满。证得无上正等菩提。与诸世间作法明照。譬如大树多所荫影。利益安乐无量有情

时舍利子复白佛言。如我解佛所说义者。教诫教授声闻乘人。若百若千乃至无数。皆令安住阿罗汉果。不如为一菩萨乘人方便善巧说深法要。所谓六种波罗蜜多相应之法。令彼闻已发起一念与一切智相应之心。如是法要于前教法为最为胜为尊为高为妙为微妙为上为无上。以所发心于声闻等所有功德最为胜故。尔时佛赞舍利子言。善哉善哉。如汝所说。汝能为佛作真弟子聪睿明了。调善无畏教诫教授菩萨乘人。令勤修行诸菩萨行。疾证无上正等菩提。与诸有情作大饶益

尔时佛告阿难陀言。汝应受持如舍利子所说菩萨摩诃萨众所修净戒波罗蜜多勿令忘失。阿难陀曰。唯然世尊。我已受持如舍利子所说菩萨摩诃萨众所修净戒波罗蜜多必不忘失。令诸菩萨未发无上菩提心者速令发心。已发无上菩提心者令永不退。若于无上正等菩提已不退者令速圆满一切智智。时薄伽梵说是经已。具寿舍利子。具寿满慈子。具寿阿难陀。及余声闻诸菩萨众。并余一切天龙药叉人非人等。闻佛所说皆大欢喜。信受奉行

大般若波罗蜜多经卷第五百八十八　　大般若经第十三会忍波罗蜜多分

    序

        西明寺沙门玄则撰

惟夫擅等觉之灵根。膺广慈之奥主。冯闇海而利往。笼苍品以遐征。则忍波罗蜜。为无与竞。是以玄朋踵萃。神谟继阐。将夷道梗为沮心怨。播亲亲于蠢徒。辟荡荡于情路。虽毁甚矛箭。害穷齑粉。必当内蠲我想。外抵人相。目邻虚之有间。投刃曷伤。念机关之无主。触舟奚若。我无自我。物复谁物。譬夫大浸稽空。而空无溺惧。积洿归泽。而泽无垢忿。况已谢之声。毁誉一贯。既迁之色。损益同科。大欲饶之以乐。岂复加之以苦。不有来损。则摄受之路无从。不有往慈。则菩提之行无主。翻为善友。更领深恩。闻詈剧丝竹之娱。得捶踰捧戴之悦。太子之二目兼丧。曾靡二心。仙人之七分支解。方酬七觉。其感通也。则百矛集体。百福之相开。万恼萦身。万德之基立。其致用也。则远契无生。俯远尘于证净。遥资大舍。均左涂于右割。比惭愧而为衣。则龙衮不侔其丽。御烦恼而成铠。则犀渠有谢其坚。语其大力。则拔山无以喻。谈其无畏。则贾勇弗之伦。始即事而为三。卒阶行而成五。莫不具依方便。斯着圆音。词旨殷勤。理义详核。一轴单译。比于勤分。规弼之美。不其要欤

大般若波罗蜜多经卷第五百八十九

        三藏法师玄奘奉　诏译

    第十三安忍波罗蜜多分

如是我闻。一时薄伽梵。在室罗筏。住誓多林给孤独园。与大苾刍众千二百五十人俱。尔时世尊告具寿满慈子。汝今应为欲证无上正等菩提诸菩萨摩诃萨。宣说安忍波罗蜜多。时满慈子蒙佛教敕。承佛神力便白佛言。若菩萨摩诃萨欲证无上正等菩提。于他有情种种诃骂毁谤言说应深忍受。不应发起忿恚恨心。应起慈悲报彼恩德如是菩萨应于安忍波罗蜜多深心信乐。随所发起安忍之心。回向趣求一切智智。是菩萨摩诃萨。能住安忍波罗蜜多。时舍利子便问具寿满慈子言。诸菩萨众所修安忍。与声闻众所修安忍有何差别。满慈子言。诸声闻众所修安忍。名为少分行相。所缘非极圆满。诸菩萨众所修安忍。名为具分行相。所缘最极圆满。谓诸菩萨安忍无量。为欲利乐无量有情。被安忍铠作是誓言。我当度脱无量有情。皆令离苦证涅槃乐。是故菩萨安忍无量。声闻安忍唯为舍弃自身烦恼非为有情。是故名为少分安忍。非如菩萨摩诃萨众安忍无量。以诸菩萨不离安忍波罗蜜多。是故名为具分安忍。若于菩萨起不清净。不能含忍损害之心。当知彼人获无量罪。非于声闻独觉乘等。是故菩萨安忍最胜。又舍利子。诸菩萨摩诃萨。如为如来应正等觉之所诃责心无忿恨。如是若为或旃荼罗或补羯娑或余下贱诸有情类诃骂谤毁。亦不应起忿恚嫌恨加报之心经刹那顷。如是菩萨摄受安忍波罗蜜多。疾得圆满不久证得一切智智。如是菩萨修学安忍波罗蜜多。渐次究竟疾证无上正等菩提。若菩萨摩诃萨。如是安住摄受安忍波罗蜜多。堪受他人诃骂谤毁。其心不动如妙高山。功德善根增长难坏。速证无上正等菩提。普为世间作大饶益

时舍利子复问具寿满慈子言。若菩萨摩诃萨修安忍时。有二人来至菩萨所。一善心故以旃檀涂。一恶心故以火烧身。菩萨于彼应起何心。满慈子言。是菩萨摩诃萨欲证无上正等菩提。于第一人不应起爱。于第二人不应起恚。应于彼二起平等心。俱欲毕竟利益安乐。如是菩萨摩诃萨众能行安忍波罗蜜多。能住安忍波罗蜜多。若菩萨摩诃萨能行安忍波罗蜜多。能住安忍波罗蜜多。是菩萨摩诃萨能无倒行菩萨行处。能无倒住菩萨净土。如是菩萨摩诃萨众于有情类不应发起忿恚之心。不应发起嫌恨之心。不应发起报怨之心。如是菩萨摩诃萨众于有情类安忍圆满。称赞圆满。柔和圆满。意乐圆满。无忿无恨于一切处皆起慈心。如是菩萨摩诃萨众他诸有情来至其所起怨害心。欲打欲缚毁辱诃责。皆能安忍无心加报。如是菩萨摩诃萨众他诸有情来至其所。欲兴斗诤作不饶益。菩萨于彼起和好心。软言愧谢令毒心息。尔时菩萨作是思惟。如是有情来至我所。欲兴斗诤作不饶益。我证无上正等觉时。当为宣扬甚深空法。令永息灭一切斗诤。谓为宣扬所有色蕴皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。亦为宣扬所有受想行识蕴皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。或为宣扬所有眼处皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。亦为宣扬所有耳鼻舌身意处皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。或为宣扬所有色处皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。亦为宣扬所有声香味触法处皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。或为宣扬所有眼界皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。亦为宣扬所有耳鼻舌身意界皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。或为宣扬所有色界皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。亦为宣扬所有声香味触法界皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。或为宣扬所有眼识界皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。亦为宣扬所有耳鼻舌身意识界皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。或为宣扬所有眼触皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。亦为宣扬所有耳鼻舌身意触皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。或为宣扬所有眼触为缘所生诸受皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。亦为宣扬所有耳鼻舌身意触为缘所生诸受皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。或为宣扬所有地界皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。亦为宣扬所有水火风空识界皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。或为宣扬所有因缘皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。亦为宣扬所有等无间缘所缘缘增上缘及从诸缘所生诸法皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。或为宣扬所有无明皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。亦为宣扬所有行识名色六处触受爱取有生老死皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。或为宣扬所有欲界皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。亦为宣扬所有色界若无色界若无漏界皆如幻化毕竟性空。毕竟空中无所诤竞。令彼闻已斗诤心息。如是菩萨作是思惟。我证无上正等觉时。为诸有情说如是法。令其永灭一切斗诤。其心平等犹若虚空。不相伺求种种瑕隙。由斯感得大士夫相所庄严身。一切有情见者欢喜互相饶益。乃至证得清净涅槃。离诸戏论毕竟安乐

尔时舍利子问满慈子言。菩萨声闻二种安忍。应知何者广大微妙清净殊胜。时满慈子便谓具寿舍利子言。今以现事诘问尊者。随意为答。舍利子言。随意诘问我当为答。满慈子言。世间铧铁与赡部金。二种光彩应知何者广大微妙清净殊胜。舍利子言。世间铧铁所有光彩。难可方比赡部真金。谓赡部金所有光彩广大微妙清净殊胜。满慈子言。声闻安忍如世铧铁所有光彩。菩萨安忍如赡部金所有光彩。应知二种安忍胜劣差别之相。何以故。舍利子。声闻乘人所有安忍。唯观色蕴乃至识蕴。无我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者之所引发。菩萨乘人所有安忍。亦观色蕴乃至识蕴都无自性。无生无灭无染无净无增无减本来寂静之所引发。是故菩萨所有安忍。广大微妙清净殊胜。过诸声闻所有安忍。声闻乘人所有安忍。唯观眼处乃至意处。无我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者之所引发。菩萨乘人所有安忍。亦观眼处乃至意处都无自性。无生无灭无染无净无增无减本来寂静之所引发。是故菩萨所有安忍。广大微妙清净殊胜。过诸声闻所有安忍。声闻乘人所有安忍。唯观色处乃至法处。无我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者之所引发。菩萨乘人所有安忍。亦观色处乃至法处都无自性。无生无灭无染无净无增无减本来寂静之所引发。是故菩萨所有安忍。广大微妙清净殊胜。过诸声闻所有安忍。声闻乘人所有安忍。唯观眼界乃至意界。无我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者之所引发。菩萨乘人所有安忍。亦观眼界乃至意界都无自性。无生无灭无染无净无增无减本来寂静之所引发。是故菩萨所有安忍。广大微妙清净殊胜。过诸声闻所有安忍。声闻乘人所有安忍。唯观色界乃至法界。无我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者之所引发。菩萨乘人所有安忍。亦观色界乃至法界都无自性。无生无灭无染无净无增无减本来寂静之所引发。是故菩萨所有安忍。广大微妙清净殊胜。过诸声闻所有安忍。声闻乘人所有安忍。唯观眼识界乃至意识界。无我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者之所引发。菩萨乘人所有安忍。亦观眼识界乃至意识界。都无自性。无生无灭无染无净无增无减本来寂静之所引发。是故菩萨所有安忍。广大微妙清净殊胜。过诸声闻所有安忍。声闻乘人所有安忍。唯观眼触乃至意触。无我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者之所引发。菩萨乘人所有安忍。亦观眼触乃至意触都无自性。无生无灭无染无净无增无减本来寂静之所引发。是故菩萨所有安忍。广大微妙清净殊胜。过诸声闻所有安忍。声闻乘人所有安忍。唯观眼触为缘所生诸受乃至意触为缘所生诸受。无我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者之所引发。菩萨乘人所有安忍。亦观眼触为缘所生诸受乃至意触为缘所生诸受都无自性。无生无灭无染无净无增无减本来寂静之所引发。是故菩萨所有安忍。广大微妙清净殊胜。过诸声闻所有安忍。声闻乘人所有安忍。唯观地界乃至识界。无我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者之所引发。菩萨乘人所有安忍。亦观地界乃至识界都无自性。无生无灭无染无净无增无减本来寂静之所引发。是故菩萨所有安忍。广大微妙清净殊胜。过诸声闻所有安忍。声闻乘人所有安忍。唯观无明乃至老死。无我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者之所引发。菩萨乘人所有安忍。亦观无明乃至老死都无自性。无生无灭无染无净无增无减本来寂静之所引发。是故菩萨所有安忍。广大微妙清净殊胜。过诸声闻所有安忍

又舍利子。若菩萨摩诃萨欲证无上正等菩提。若怨贼来解身支节。是菩萨摩诃萨应作是念。殑伽河沙可知数量。身之数量难可得知。若所解身若能解者。俱色摄故分数难知。所解身支分数极少。如何缘此应生忿恚。是菩萨摩诃萨观如是义。虽遭怨贼解身支节。而能忍受都无嗔忿怨恨之心。是诸菩萨摩诃萨众。随所发起安忍之心。回向趣求一切智智。摄受安忍波罗蜜多。如是菩萨摩诃萨众应知安忍波罗蜜多。能一切时常不舍离。又舍利子。若菩萨摩诃萨欲证无上正等菩提。若有人来捶打诃骂。是菩萨摩诃萨应作是念。殑伽河沙可知数量。我身过患难可得知。谓无始来发起种种烦恼恶业违害理事。诸佛贤圣共所诃毁。今此人来捶打诃骂。百分千分乃至邬波尼杀昙分未得其一。如何缘此应生忿恚。是菩萨摩诃萨观如是义。虽有人来捶打诃骂。而能忍受都无嗔忿怨恨之心。是诸菩萨摩诃萨众随所发起安忍之心。回向趣求一切智智。摄受安忍波罗蜜多。如是菩萨摩诃萨众。应知安忍波罗蜜多。能一切时常不舍离。又舍利子。若菩萨摩诃萨欲证无上正等菩提。若怨贼来劫夺财宝。是菩萨摩诃萨应作是念。如是财宝本性皆空无所系属。如何缘此应生忿恚。是菩萨摩诃萨观如是义。虽遭怨贼劫夺财宝。而心都无嗔忿怨恨。是诸菩萨摩诃萨众随所发起安忍之心。回向趣求一切智智。摄受安忍波罗蜜多。如是菩萨摩诃萨众。应知安忍波罗蜜多。能一切时常不舍离

又舍利子。若菩萨摩诃萨欲证无上正等菩提。应修其心令与地水火风空等。舍利子言。云何菩萨摩诃萨众欲证无上正等菩提。应修其心令与地水火风空等。满慈子言。若诸菩萨摩诃萨众欲证无上正等菩提。应修其心令如大地大水大火大风虚空无所分别。舍利子言。云何菩萨摩诃萨众欲证无上正等菩提。应修其心令如大地无所分别。满慈子言。譬如大地虽以可爱色香味触掷置其中。而都不生高欣喜爱。虽以非爱色香味触掷置其中。而都不生下戚忧恚。如是菩萨摩诃萨众虽遇种种可爱所缘。而不应生高欣喜爱。虽遇种种不可爱缘。而不应生下戚忧恚。安忍净信常现在前。犹如大地平等而转。故说菩萨摩诃萨众欲证无上正等菩提。应修其心令如大地无所分别。舍利子言。云何菩萨摩诃萨众欲证无上正等菩提。应修其心令如大水无所分别。满慈子言。譬如大水虽以可爱色香味触掷置其中。而都不生高欣喜爱。虽以非爱色香味触掷置其中。而都不生下戚忧恚。如是菩萨摩诃萨众虽遇种种可爱所缘。而不应生高欣喜爱。虽遇种种不可爱缘。而不应生下戚忧恚。安忍净信常现在前。犹如大水平等而转。故说菩萨摩诃萨众欲证无上正等菩提。应修其心令如大水无所分别。舍利子言。云何菩萨摩诃萨众欲证无上正等菩提。应修其心令如大火无所分别。满慈子言。譬如大火虽以可爱色香味触掷置其中。而都不生高欣喜爱。虽以非爱色香味触掷置其中。而都不生下戚忧恚。如是菩萨摩诃萨众虽遇种种可爱所缘。而不应生高欣喜爱。虽遇种种不可爱缘。而不应生下戚忧恚。安忍净信常现在前。犹如大火平等而转。故说菩萨摩诃萨众欲证无上正等菩提。应修其心令如大火无所分别。舍利子言。云何菩萨摩诃萨众欲证无上正等菩提。应修其心令如大风无所分别。满慈子言。譬如大风虽以可爱色香味触掷置其中。而都不生高欣喜爱。虽以非爱色香味触掷置其中。而都不生下戚忧恚。如是菩萨摩诃萨众。虽遇种种可爱所缘。而不应生高欣喜爱。虽遇种种不可爱缘。而不应生下戚忧恚。安忍净信常现在前。犹如大风平等而转。故说菩萨摩诃萨众欲证无上正等菩提。应修其心令如大风无所分别。舍利子言。云何菩萨摩诃萨众欲证无上正等菩提。应修其心令如虚空无所分别。满慈子言。譬如虚空虽以可爱色香味触掷置其中。而都不生高欣喜爱。虽以非爱色香味触掷置其中。而都不生下戚忧恚。如是菩萨摩诃萨众虽遇种种可爱所缘。而不应生高欣喜爱。虽遇种种不可爱缘。而不应生下戚忧恚。安忍净信常现在前。犹如虚空平等而转。故说菩萨摩诃萨众欲证无上正等菩提。应修其心令如虚空无所分别

时舍利子便问具寿满慈子言。虚空无为诸菩萨众岂无为摄。满慈子言。非菩萨众是无为摄。然诸菩萨修行般若波罗蜜多方便善巧观察身心与虚空等。令于境界无所分别堪修安忍波罗蜜多。谓诸菩萨摩诃萨众方便善巧观察身心无性无碍与虚空等。堪受种种刀杖等触。如是菩萨摩诃萨众方便善巧。依止般若波罗蜜多。观察身心与虚空等。摄受安忍波罗蜜多。假使恒时地狱猛火地狱刀杖及余苦具逼迫其身。亦能忍受其心平等无动无变。如是菩萨摩诃萨众修行般若波罗蜜多。摄受般若波罗蜜多。观察身心与虚空等。堪受众苦无动无变。如是菩萨摩诃萨众堪受众苦无动无变。即是安忍波罗蜜多。如是菩萨摩诃萨众修行般若波罗蜜多。重苦触时便作是念。我从无始生死已来。虽受身心猛利众苦。而由此苦尚不能得若预流果若一来果若不还果若阿罗汉果若独觉菩提。况由此苦能证无上正等菩提。今我身心所受众苦。既为利益诸有情故。定证无上正等菩提。是故我今应欢喜受。如是菩萨摩诃萨众观此义故。虽受众苦而能发生增上猛利欢喜忍受。又舍利子。譬如有人食百味食。身心适悦生胜欢喜。如是菩萨见乞者来。或求资财或求身分。或因舍施受种种苦。欢喜忍受身心适悦。过前适悦多百千倍。又舍利子。如阿罗汉若见如来应正等觉。虽漏已尽而生殊胜信敬喜心。如是菩萨摩诃萨众见来求者。或乞资财或乞身分。心生殊胜信敬欢喜。能深忍受彼所加害诃骂毁谤种种重苦。随所发起安忍心时。回向趣求一切智智。如是菩萨摩诃萨众由随发起安忍心时。回向趣求一切智智。常不远离所修安忍波罗蜜多。与诸有情作大饶益恒无间断。又舍利子。诸菩萨摩诃萨欲证无上正等菩提。于诸有情应修安忍。打不报打骂不报骂。谤不报谤嗔不报嗔。诃不报诃忿不报忿。恐不报恐害不报害。于诸恶事皆能忍受。何以故。舍利子。是诸菩萨摩诃萨众恒不舍离一切智心。于诸有情欲饶益故。若诸菩萨摩诃萨众恒不舍离一切智心。于诸有情欲作饶益。假使身受百千鉾[矛*(替-曰+貝)]。而无一念报害之心。于彼常生净信安忍。如是菩萨摩诃萨众修行安忍波罗蜜多。于诸有情欲作饶益定当获得真金色身相好庄严见者欢喜。是故舍利子。菩萨摩诃萨皆应精勤修安忍力。忍受一切加害等苦。若菩萨摩诃萨修安忍力忍受众苦。摄受安忍波罗蜜多。是菩萨摩诃萨远离生死近一切智。能与有情作大饶益若菩萨摩诃萨爱乐声闻或独觉地。是菩萨摩诃萨当知退失菩萨安忍波罗蜜多。所以者何。诸菩萨摩诃萨宁以自身具受生死无边大苦。而不爱着声闻独觉自利众善。何以故。舍利子。若菩萨摩诃萨爱着声闻或独觉地。是菩萨摩诃萨当知退失自所行处行他行处。时舍利子便问具寿满慈子言。云何菩萨摩诃萨行他行处。满慈子言。若菩萨摩诃萨住声闻地或独觉地。是菩萨摩诃萨行他行处。若菩萨摩诃萨起声闻作意或独觉作意。是菩萨摩诃萨行他行处。若菩萨摩诃萨乐着声闻相应法教。或乐独觉相应言论。是菩萨摩诃萨行他行处。又舍利子。若菩萨摩诃萨乐观色蕴若常若无常。乐观受想行识蕴若常若无常。是菩萨摩诃萨行他行处。若菩萨摩诃萨乐观色蕴若乐若苦。乐观受想行识蕴若乐若苦。是菩萨摩诃萨行他行处若菩萨摩诃萨乐观色蕴若我若无我。乐观受想行识蕴若我若无我。是菩萨摩诃萨行他行处。若菩萨摩诃萨乐观色蕴若净若不净。乐观受想行识蕴若净若不净。是菩萨摩诃萨行他行处。又舍利子。若菩萨摩诃萨乐观眼处若常若无常。乐观耳鼻舌身意处若常若无常。是菩萨摩诃萨行他行处。若菩萨摩诃萨乐观眼处若乐若苦。乐观耳鼻舌身意处若乐若苦。是菩萨摩诃萨行他行处。若菩萨摩诃萨乐观眼处若我若无我。乐观耳鼻舌身意处若我若无我。是菩萨摩诃萨行他行处。若菩萨摩诃萨乐观眼处若净若不净。乐观耳鼻舌身意处若净若不净。是菩萨摩诃萨行他行处。又舍利子。若菩萨摩诃萨乐观色处若常若无常。乐观声香味触法处若常若无常。是菩萨摩诃萨行他行处。若菩萨摩诃萨乐观色处若乐若苦。乐观声香味触法处若乐若苦。是菩萨摩诃萨行他行处。若菩萨摩诃萨乐观色处若我若无我乐观声香味触法处若我若无我。是菩萨摩诃萨行他行处。若菩萨摩诃萨乐观色处若净若不净。乐观声香味触法处若净若不净。是菩萨摩诃萨行他行处。又舍利子。若菩萨摩诃萨乐观眼界若常若无常。乐观耳鼻舌身意界若常若无常。是菩萨摩诃萨行他行处。若菩萨摩诃萨乐观眼界若乐若苦。乐观耳鼻舌身意界若乐若苦。是菩萨摩诃萨行他行处。若菩萨摩诃萨乐观眼界若我若无我。乐观耳鼻舌身意界若我若无我。是菩萨摩诃萨行他行处。若菩萨摩诃萨乐观眼界若净若不净。乐观耳鼻舌身意界若净若不净。是菩萨摩诃萨行他行处。又舍利子。若菩萨摩诃萨乐观色界若常若无常。乐观声香味触法界若常若无常。是菩萨摩诃萨行他行处。若菩萨摩诃萨乐观色界若乐若苦。乐观声香味触法界若乐若苦。是菩萨摩诃萨行他行处。若菩萨摩诃萨乐观色界若我若无我。乐观声香味触法界若我若无我。是菩萨摩诃萨行他行处。若菩萨摩诃萨乐观色界若净若不净。乐观声香味触法界若净若不净。是菩萨摩诃萨行他行处。又舍利子。若菩萨摩诃萨。乐观眼识界若常若无常。乐观耳鼻舌身意识界若常若无常。是菩萨摩诃萨行他行处。若菩萨摩诃萨。乐观眼识界若乐若苦。乐观耳鼻舌身意识界若乐若苦。是菩萨摩诃萨行他行处。若菩萨摩诃萨乐观眼识界若我若无我。乐观耳鼻舌身意识界若我若无我。是菩萨摩诃萨行他行处。若菩萨摩诃萨乐观眼识界若净若不净。乐观耳鼻舌身意识界若净若不净。是菩萨摩诃萨行他行处

时舍利子复问具寿满慈子言。云何菩萨摩诃萨行自行处。满慈子言。若菩萨摩诃萨修行六种波罗蜜多。一切智智相应作意。是菩萨摩诃萨行自行处。若菩萨摩诃萨修行六种波罗蜜多。一切恶魔不能得便。譬如野干于诸龟鳖不能得便。不得便故所行自在。如是菩萨摩诃萨众修行六种波罗蜜多。一切恶魔不能得便。不得便故所行自在。又舍利子。假使恶魔普化三千大千世界诸有情类皆为恶魔。一一恶魔各有尔所魔军眷属。前后围绕来至菩萨摩诃萨所。是菩萨摩诃萨修行六种波罗蜜多。彼诸恶魔不能得便。不得便故所行自在。譬如野干于诸龟鳖不能得便。不得便故所行自在。是故舍利子。菩萨摩诃萨应如是学。我心不应远离六种波罗蜜多。若心不离如是六种波罗蜜多。一切恶魔不能得便。不得便故所行自在。时舍利子复问具寿满慈子言。云何菩萨摩诃萨于诸魔事应如实知。满慈子言。若菩萨摩诃萨不乐听闻波罗蜜多相应法教。当知是为诸恶魔事。又舍利子。若菩萨摩诃萨不乐受持波罗蜜多相应法教。当知是为诸恶魔事。又舍利子。若菩萨摩诃萨不乐读诵波罗蜜多相应法教。当知是为诸恶魔事。又舍利子。若菩萨摩诃萨不乐思惟波罗蜜多相应法教。当知是为诸恶魔事。又舍利子。若菩萨摩诃萨不乐修行波罗蜜多相应法行。当知是为诸恶魔事。诸菩萨摩诃萨觉此事已作是思惟。定是恶魔方便障碍我心所求一切智智。我今不应随彼所欲。应勤修学波罗蜜多。是菩萨摩诃萨于彼恶魔不应忿恚。亦不应起不堪忍心。若如是行即为安忍波罗蜜多。此菩萨摩诃萨应作是念。我证无上正等觉时。当为有情说能永断贪嗔痴法。是故今者于彼恶魔不应忿恚。若时菩萨摩诃萨得如是念。尔时菩萨摩诃萨胜诸恶魔。自在修行布施净戒安忍精进静虑般若波罗蜜多。若时菩萨摩诃萨一切智智相应作意不现在前。是时菩萨摩诃萨应作是念。我于今者勿行非处。令我不忆一切智智。如是菩萨应自责心。我于今者虚费时日。时舍利子便问具寿满慈子言。齐何名为虚费时日。满慈子言。若菩萨摩诃萨于此六种波罗蜜多随一现行。不能忆念一切智智。不能回向一切智智。是菩萨摩诃萨虚费时日损时日果。若菩萨摩诃萨于此六种波罗蜜多随一现行。或第二日或第三日。乃能忆念一切智智。及能回向一切智智。是菩萨摩诃萨虽有所犯。而得名为有时日果

尔时舍利子问满慈子言。菩萨安忍与阿罗汉所有安忍有何差别。满慈子言。今问尊者。妙高山王与小芥子。大小高下轻重何别。舍利子言。无量差别。满慈子言。菩萨安忍与阿罗汉所有安忍亦复如是。不应为问。又舍利子。于意云何。大海中水一毛端水。何者为多。舍利子言。大海中水一毛端水。百分千分乃至邬波尼杀昙分亦未能比其量多少。满慈子言。菩萨安忍与阿罗汉所有安忍亦复如是。百分千分乃至邬波尼杀昙分亦未能比其量多少。是故不应作如是问。尔时佛赞满慈子言。善哉善哉。如汝所说。汝承佛力善说安忍波罗蜜多。若取菩萨摩诃萨忍其量大小校量声闻独觉忍者。则为欲取如来之忍其量大小校量声闻独觉等忍。所以者何。诸菩萨众所成就忍其量无边。不应校量声闻等忍

尔时佛告阿难陀言。汝应受持如满慈子所说菩萨摩诃萨众所修安忍波罗蜜多勿令忘失。阿难陀曰。唯然世尊。我已受持如满慈子所说菩萨摩诃萨众所修安忍波罗蜜多必不忘失。时薄伽梵说是经已。具寿满慈子。具寿舍利子。具寿阿难陀及余声闻诸菩萨众。并余一切天龙药叉阿素洛等。闻佛所说皆大欢喜。信受奉行

大般若波罗蜜多经卷第五百八十九　　大般若经第十四会勤波罗蜜多分

    序

        西明寺沙门玄则撰

观夫至运无动。妙警伊寂。梵轮冥退转之规。慈航虚下济之影。斯进德所以为贵勤音所由而作也。其有揭情区而远荷。指觉地以高骧。比擐甲之精坚。同策驷之遄夙。则必任善以为轭。引之无穷之路。委身而作隶。驱之纲极之期。微五欲之宴安。乃三涂之酖毒。从四修之劳悴。寔万德之光敷。惟夫浅溜穿石。小滴盈器。钻燧之勤。断干之渐。皆积微不已。故在着可观。蚓弱质而饮泉。蟹壮容而寄穴。骅镳怠矣。驽驾先之。矧乎摩诃衍心。波罗蜜行。其于勉刻。岂忘动静。故能千界如毁。询一句以投之。万流方割。拯一命而游之。假使驻补处以三祇。终竞勇于初发。虽复澹即空于万行。乃均炽于昔耽。不端倪其所欲行。不翘伫其所当证。抚尘劫之修如瞬。仍如渴日。视砂界之赴若邻。犹殷夙夜。故精进之于诸度也。若衔捶之在群驭焉。正勤之于道品也。若盐梅之资列鼎焉。正法源底。由之而至。圣人能事。于兹而毕。然后闻舍利之谈觉支。则辍赏无地。忆底沙之流赞颂。则勃兴斯在。三练之业允该。六意之修奚极。缅惟景躅。岂遑宁处。载咏玄章。益荷昭趣。文乃单卷。事非重译。庶将贸寸阴以尺璧。甘夕死于朝闻矣

大般若波罗蜜多经卷第五百九十

        三藏法师玄奘奉　诏译

    第十四精进波罗蜜多分

如是我闻。一时薄伽梵。在室罗筏。住誓多林给孤独园。与大苾刍众千二百五十人俱。尔时具寿满慈子白佛言。世尊。若菩萨摩诃萨欲证无上正等菩提。云何方便安住精进波罗蜜多。尔时世尊告满慈子。若菩萨摩诃萨欲证无上正等菩提。初发心时应作是念。我诸所有若身若心。先应为他作饶益事。当令一切所愿满足。譬如僮仆。应作是念。行住坐卧皆当任主。不应自在而有所作。欲从其舍往市廛等。先咨问主然后方出。所须饮食许乃受用。诸有所为皆随主欲。如是菩萨摩诃萨众欲证无上正等菩提。最初发心应作是念。我之所有若身若心。皆不应令自在而转。随他所有饶益事业。一切皆当为其成办。如是菩萨摩诃萨众依止精进波罗蜜多。不离精进波罗蜜多。誓为有情作所应作。诸菩萨摩诃萨皆于精进波罗蜜多应如是住。譬如马宝若人乘御便作是念。我今不应令乘御人身支摇动疲倦劳苦。或损严具盘回去住。迟速任人将护其人。不令缘我起嗔忿等种种过失。如是菩萨摩诃萨众。欲行精进波罗蜜多。不随己心而有所作。随他意乐为作饶益。仍将护彼令于我身不起一切烦恼恶业。彼于菩萨摩诃萨众虽先无恩。而诸菩萨摩诃萨众作报恩想。为彼成办种种事业。如是菩萨摩诃萨众为成精进波罗蜜多。将护他心随他意转。为作种种利益安乐。如是菩萨摩诃萨众摄受精进波罗蜜多。作诸有情利益安乐。如己事业常无厌倦。是为菩萨摩诃萨众安住精进波罗蜜多。又满慈子。若菩萨摩诃萨为疾证得一切智智。与诸有情作大饶益。常勤修学布施净戒安忍精进静虑般若波罗蜜多心无退转。是菩萨摩诃萨安住精进波罗蜜多。若菩萨摩诃萨为疾证得一切智智。与诸有情作大饶益。常勤修学内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空观心无退转。是菩萨摩诃萨安住精进波罗蜜多。若菩萨摩诃萨为疾证得一切智智。与诸有情作大饶益。常勤修学诸法真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界观心无退转。是菩萨摩诃萨安住精进波罗蜜多。若菩萨摩诃萨为疾证得一切智智。与诸有情作大饶益。常勤修学无明缘行。行缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死愁叹苦忧恼观心无退转。是菩萨摩诃萨安住精进波罗蜜多。若菩萨摩诃萨为疾证得一切智智。与诸有情作大饶益。常勤修学无明灭故行灭。行灭故识灭。识灭故名色灭。名色灭故六处灭。六处灭故触灭。触灭故受灭。受灭故爱灭。爱灭故取灭。取灭故有灭。有灭故生灭。生灭故老死愁叹苦忧恼灭观心无退转。是菩萨摩诃萨安住精进波罗蜜多。若菩萨摩诃萨为疾证得一切智智。与诸有情作大饶益。常勤修学若苦若无常。若空若无我。苦圣谛观。若因若集。若生若缘。集圣谛观。若灭若静。若妙若离。灭圣谛观。若道若如。若行若出。道圣谛观。心无退转。是菩萨摩诃萨安住精进波罗蜜多。若菩萨摩诃萨为疾证得一切智智。与诸有情作大饶益。常勤修学四静虑四无量四无色定心无退转。是菩萨摩诃萨安住精进波罗蜜多。若菩萨摩诃萨为疾证得一切智智。与诸有情作大饶益。常勤修学四念住四正断四神足五根五力七等觉支八圣道支心无退转。是菩萨摩诃萨安住精进波罗蜜多。若菩萨摩诃萨为疾证得一切智智。与诸有情作大饶益。常勤修学空无相无愿解脱门心无退转。是菩萨摩诃萨安住精进波罗蜜多。若菩萨摩诃萨为疾证得一切智智。与诸有情作大饶益。常勤修学八解脱八胜处九次第定十遍处心无退转。是菩萨摩诃萨安住精进波罗蜜多。若菩萨摩诃萨为疾证得一切智智。与诸有情作大饶益。常勤修学一切陀罗尼门一切三摩地门心无退转。是菩萨摩诃萨安住精进波罗蜜多。若菩萨摩诃萨为疾证得一切智智。与诸有情作大饶益。常勤修学净观地种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地智心无退转。是菩萨摩诃萨安住精进波罗蜜多。若菩萨摩诃萨为疾证得一切智智。与诸有情作大饶益。常勤修学若胜解行地若极喜地若离垢地若发光地若焰慧地若极难胜地若现前地若远行地若不动地若善慧地若法云地若等觉地心无退转。是菩萨摩诃萨安住精进波罗蜜多。若菩萨摩诃萨为疾证得一切智智。与诸有情作大饶益。常勤修学清净五眼六胜神通心无退转。是菩萨摩诃萨安住精进波罗蜜多。若菩萨摩诃萨为疾证得一切智智。与诸有情作大饶益。常勤修学如来十力四无所畏四无碍解大慈大悲大喜大舍及十八佛不共法等无边佛法心无退转。是菩萨摩诃萨安住精进波罗蜜多

又满慈子。若菩萨摩诃萨为令佛土最极严净。久处生死修诸功德心无退转。是菩萨摩诃萨安住精进波罗蜜多。若菩萨摩诃萨为多成熟诸有情类。久处生死修诸功德心无退转。是菩萨摩诃萨安住精进波罗蜜多。若菩萨摩诃萨初发无上正等觉心。假使三千大千世界诸有情类。皆成菩萨或一生所系或二生所系或三生所系或四生所系当得成佛。作如是言。汝应精勤修菩萨行。先证无上正等菩提。然后我当证无上觉。尔时菩萨随彼所言。精勤勇猛心无怯惧。是菩萨摩诃萨安住精进波罗蜜多。若菩萨摩诃萨或一生所系或二生所系或三生所系或四生所系当得成佛。假使三千大千世界诸有情类。初发无上正等觉心。作如是言。汝当待我先证无上正等菩提。然后乃应证无上觉。尔时菩萨随彼所言。久住生死心无退屈。是菩萨摩诃萨安住精进波罗蜜多。若菩萨摩诃萨见乞者来有所求索。面不频蹙眼无嗔相。但作是念。如是有情顺我所求一切智智。速作方便勤求施与。是菩萨摩诃萨安住精进波罗蜜多。若菩萨摩诃萨为一有情得安乐故或经一劫或一劫余。大地狱中受诸剧苦。身无动转心不退屈。是菩萨摩诃萨安住精进波罗蜜多。若菩萨摩诃萨假使昼夜量同大劫。积此昼夜复成大劫。设经如是殑伽沙数大劫时分。处大地狱受诸剧苦。由受斯苦令一有情得出地狱生于善趣。菩萨尔时欢喜为受。是菩萨摩诃萨安住精进波罗蜜多。若菩萨摩诃萨闻说是事踊跃欢喜。誓能为受心无退屈。当知名为精进菩萨安住精进波罗蜜多。若菩萨摩诃萨闻如是事其心怯弱。不生欢喜欲受行心。当知名为懈怠菩萨。若菩萨摩诃萨闻诸善事。心心相续爱乐受行。当知名为精进菩萨安住精进波罗蜜多。若菩萨摩诃萨闻诸善事。不能系念相续受行。当知名为懈怠菩萨

又满慈子。若菩萨摩诃萨假使于此赡部洲地。从一处扫渐至余方。周匝扫已还至本处。若生是念。我久离此。当知名为懈怠菩萨。若菩萨摩诃萨为此事已作是念言。我极速疾还来至此。当知名为精进菩萨安住精进波罗蜜多。若菩萨摩诃萨于窣堵波。营构修理经一日已作是念言。云何此日时极长久。当知名为懈怠菩萨。若菩萨摩诃萨为此事已作是念言。云何此日如弹指顷。当知名为精进菩萨安住精进波罗蜜多。若菩萨摩诃萨于僧伽蓝营构修理。经一日已作是念言。云何此日时极长久。当知名为懈怠菩萨。若菩萨摩诃萨为此事已作是念言。云何此日如弹指顷。当知名为精进菩萨安住精进波罗蜜多。若菩萨摩诃萨观经半年所作事业生长久想。当知名为懈怠菩萨。若菩萨摩诃萨观经半年所作事业。谓如一日所作事业。当知名为精进菩萨安住精进波罗蜜多。若菩萨摩诃萨观经一年所作事业生长久想。当知名为懈怠菩萨。若菩萨摩诃萨观经一年所作事业。谓如一日所作事业。当知名为精进菩萨安住精进波罗蜜多。若菩萨摩诃萨观经半劫所作事业生长久想。当知名为懈怠菩萨。若菩萨摩诃萨观经半劫所作事业。谓如一日所作事业。当知名为精进菩萨安住精进波罗蜜多。若菩萨摩诃萨观经一劫所作事业生长久想。当知名为懈怠菩萨若菩萨摩诃萨。观经一劫所作事业。谓如一日所作事业。当知名为精进菩萨安住精进波罗蜜多

又满慈子。诸菩萨摩诃萨修菩提行。不应思惟劫数多少。谓我经于尔所劫数。当证无上正等菩提。若菩萨摩诃萨思惟劫数而作分限。精勤勇猛修菩提行。求证无上正等菩提。当知名为懈怠菩萨。若菩萨摩诃萨作是思惟。设经无量无边大劫。精进勇猛修菩提行。方证无上正等菩提。我定不应心生退屈。勤求无上正等菩提。当知名为精进菩萨安住精进波罗蜜多。修行精进波罗蜜多。令速圆满远离生死。疾能证得一切智智。与诸有情作大饶益。若菩萨摩诃萨思惟劫数而作分限。虽极勇猛常勤修学布施净戒安忍精进静虑般若波罗蜜多。而亦名为懈怠菩萨。若菩萨摩诃萨作是思惟。设经无量无边大劫。最极勇猛常勤修学布施净戒安忍精进静虑般若波罗蜜多乃得圆满。方证无上正等菩提。我定不应心生退屈。当知名为精进菩萨安住精进波罗蜜多疾能证得一切智智。若菩萨摩诃萨思惟劫数而作分限。虽极勇猛常勤修学内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空智。而亦名为懈怠菩萨。若菩萨摩诃萨作是思惟。设经无量无边大劫。最极勇猛常勤修学内空乃至无性自性空智乃得圆满。方证无上正等菩提。我定不应心生退屈。当知名为精进菩萨安住精进波罗蜜多疾能证得一切智智。若菩萨摩诃萨思惟劫数而作分限。虽极勇猛常勤修学诸法真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界智。而亦名为懈怠菩萨。若菩萨摩诃萨作是思惟。设经无量无边大劫。最极勇猛常勤修学诸法真如乃至不思议界智乃得圆满。方证无上正等菩提。我定不应心生退屈。当知名为精进菩萨安住精进波罗蜜多疾能证得一切智智。若菩萨摩诃萨思惟劫数而作分限。虽极勇猛常勤修学无明缘行。行缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死智。而亦名为懈怠菩萨。若菩萨摩诃萨作是思惟。设经无量无边大劫。最极勇猛常勤修学无明缘行乃至生缘老死智乃得圆满。方证无上正等菩提。我定不应心生退屈。当知名为精进菩萨安住精进波罗蜜多疾能证得一切智智。若菩萨摩诃萨思惟劫数而作分限。虽极勇猛常勤修学无明灭故行灭。行灭故识灭。识灭故名色灭。名色灭故六处灭。六处灭故触灭。触灭故受灭。受灭故爱灭。爱灭故取灭。取灭故有灭。有灭故生灭。生灭故老死灭智。而亦名为懈怠菩萨。若菩萨摩诃萨作是思惟。设经无量无边大劫。最极勇猛常勤修学无明灭故行灭乃至生灭故老死灭智乃得圆满。方证无上正等菩提。我定不应心生退屈。当知名为精进菩萨安住精进波罗蜜多疾能证得一切智智。若菩萨摩诃萨思惟劫数而作分限。虽极勇猛常勤修学若苦若无常若空若无我苦圣谛智。若因若集若生若缘集圣谛智。若灭若静若妙若离灭圣谛智。若道若如若行若出道圣谛智。而亦名为懈怠菩萨。若菩萨摩诃萨作是思惟。设经无量无边大劫。最极勇猛常勤修学若苦若无常若空若无我苦圣谛智乃至若道若如若行若出道圣谛智乃得圆满。方证无上正等菩提。我定不应心生退屈。当知名为精进菩萨安住精进波罗蜜多疾能证得一切智智。若菩萨摩诃萨思惟劫数而作分限。虽极勇猛常勤修学四静虑四无量四无色定而亦名为懈怠菩萨。若菩萨摩诃萨作是思惟。设经无量无边大劫。最极勇猛常勤修学四静虑四无量四无色定。乃得圆满。方证无上正等菩提。我定不应心生退屈。当知名为精进菩萨安住精进波罗蜜多疾能证得一切智智。若菩萨摩诃萨思惟劫数而作分限。虽极勇猛常勤修学四念住四正断四神足五根五力七等觉支八圣道支。而亦名为懈怠菩萨。若菩萨摩诃萨作是思惟。设经无量无边大劫。最极勇猛常勤修学四念住乃至八圣道支乃得圆满。方证无上正等菩提。我定不应心生退屈。当知名为精进菩萨安住精进波罗蜜多疾能证得一切智智。若菩萨摩诃萨思惟劫数而作分限。虽极勇猛常勤修学三解脱门。而亦名为懈怠菩萨。若菩萨摩诃萨作是思惟。设经无量无边大劫。最极勇猛常勤修学三解脱门乃得圆满。方证无上正等菩提。我定不应心生退屈。当知名为精进菩萨安住精进波罗蜜多疾能证得一切智智。若菩萨摩诃萨思惟劫数而作分限。虽极勇猛常勤修学八解脱八胜处九次第定十遍处。而亦名为懈怠菩萨。若菩萨摩诃萨作是思惟。设经无量无边大劫。最极勇猛常勤修学八解脱乃至十遍处乃得圆满。方证无上正等菩提。我定不应心生退屈。当知名为精进菩萨安住精进波罗蜜多疾能证得一切智智。若菩萨摩诃萨思惟劫数而作分限。虽极勇猛常勤修学陀罗尼门三摩地门。而亦名为懈怠菩萨。若菩萨摩诃萨作是思惟。设经无量无边大劫。最极勇猛常勤修学陀罗尼门三摩地门乃得圆满。方证无上正等菩提。我定不应心生退屈。当知名为精进菩萨安住精进波罗蜜多疾能证得一切智智。若菩萨摩诃萨思惟劫数而作分限。虽极勇猛常勤修学诸菩萨地及诸地智。而亦名为懈怠菩萨。若菩萨摩诃萨作是思惟。设经无量无边大劫。最极勇猛常勤修学诸菩萨地及诸地智乃得圆满。方证无上正等菩提。我定不应心生退屈。当知名为精进菩萨安住精进波罗蜜多疾能证得一切智智。若菩萨摩诃萨思惟劫数而作分限。虽极勇猛常勤修学清净五眼六胜神通。而亦名为懈怠菩萨。若菩萨摩诃萨作是思惟。设经无量无边大劫。最极精进常勤修学清净五眼六胜神通乃得圆满。方证无上正等菩提。我定不应心生退屈。当知名为精进菩萨安住精进波罗蜜多疾能证得一切智智。若菩萨摩诃萨思惟劫数而作分限。虽极勇猛常勤修学如来十力四无所畏四无碍解。而亦名为懈怠菩萨。若菩萨摩诃萨作是思惟。设经无量无边大劫。最极勇猛常勤修学如来十力四无所畏四无碍解乃得圆满。方证无上正等菩提。我定不应心生退屈。当知名为精进菩萨。安住精进波罗蜜多疾能证得一切智智。若菩萨摩诃萨思惟劫数而作分限。虽极勇猛常勤修学大慈大悲大喜大舍十八佛不共法。而亦名为懈怠菩萨。若菩萨摩诃萨作是思惟。设经无量无边大劫。最极勇猛常勤修学大慈大悲大喜大舍十八佛不共法乃得圆满。方证无上正等菩提。我定不应心生退屈。当知名为精进菩萨安住精进波罗蜜多疾能证得一切智智。若菩萨摩诃萨思惟劫数而作分限。虽极勇猛常勤修学无忘失法恒住舍性。而亦名为懈怠菩萨。若菩萨摩诃萨作是思惟。设经无量无边大劫。最极勇猛常勤修学无忘失法恒住舍性乃得圆满。方证无上正等菩提。我定不应心生退屈。当知名为精进菩萨安住精进波罗蜜多疾能证得一切智智。若菩萨摩诃萨思惟劫数而作分限。虽极勇猛常勤修学一切智道相智一切相智。而亦名为懈怠菩萨。若菩萨摩诃萨作是思惟。设经无量无边大劫。最极勇猛常勤修学一切智道相智一切相智乃得圆满。方证无上正等菩提。我定不应心生退屈。当知名为精进菩萨安住精进波罗蜜多疾能证得一切智智。若菩萨摩诃萨思惟劫数而作分限。虽极勇猛常勤修学一切菩萨摩诃萨行。而亦名为懈怠菩萨。若菩萨摩诃萨作是思惟。设经无量无边大劫。最极勇猛常勤修学一切菩萨摩诃萨行乃得圆满。方证无上正等菩提。我亦不应心生退屈。当知名为精进菩萨安住精进波罗蜜多疾能证得一切智智。又满慈子。若菩萨摩诃萨有劝请言。汝当为我一日析破妙高山王。若反问言。山王何量汝遣我析为几分耶。当知名为懈怠菩萨。若作是念。妙高山王随量大小。我能一日为汝析破。量同芥子或如极微。虽经多时乃能析破。而彼意谓如弹指顷。当知名为精进菩萨。若菩萨摩诃萨作是思惟。假使殑伽沙数大劫为一昼夜。积此昼夜复成大劫。设经如是无量大劫修菩萨行。乃证无上正等菩提。我于此中心尚无退。况无是事而不勤求。当知名为精进菩萨。若菩萨摩诃萨闻说如是精进相时。欢喜踊跃心无怯惧。当知名为精进菩萨。若菩萨摩诃萨闻说如是精进相时。其心退没深生恐怖。当知名为懈怠菩萨。不能疾得一切智智。若菩萨摩诃萨闻说精进波罗蜜多。作是思惟。何时成就如是难证殊胜功德。当知名为懈怠菩萨。若菩萨摩诃萨闻说精进波罗蜜多。作是思惟。如是功德我皆具有。我定应修令至彼岸。当知名为精进菩萨。若菩萨摩诃萨有来乞手或足或头。便作是念。我若施彼。便为无手无足无头。当知名为懈怠菩萨。若菩萨摩诃萨有来乞手或足或头。便作是念。我舍与彼。当得天人阿素洛等无上微妙手足及头。当知名为精进菩萨。若菩萨摩诃萨有乞眼耳。便作是念我施与之便无眼耳。当知名为懈怠菩萨。若菩萨摩诃萨有乞眼耳。便作是念。我施与彼。当得天人阿素洛等无上眼耳犹如胜智。当知名为精进菩萨。远离二乘近一切智。若菩萨摩诃萨有乞身分种种支节。便作是念。我若施彼。便阙身分种种支节。当知名为懈怠菩萨。若菩萨摩诃萨有乞身分种种支节。便作是念。我若施彼。当得天人阿素洛等无上佛法一切智法身分支节。当知名为精进菩萨。若菩萨摩诃萨诸乞者来种种求索。便作是念。乞者甚多。如何皆令意愿满足。当知名为懈怠菩萨。若菩萨摩诃萨诸乞者来种种求索。便作是念。此未为多。假使殑伽沙数世界诸有情类。于一日中俱至我所种种求索。我当方便求觅珍财普施与之皆令满足。况今尔许而不能施。当知名为精进菩萨。所以者何。诸菩萨摩诃萨为欲引显无量佛法一切智法。非以有量精进布施可能引显无量佛法一切智法。要被无量精进布施广大甲胄。乃能引显无量佛法一切智法。譬如有人欲度大海。要先备办多踰缮那多百踰缮那多千踰缮那多百千踰缮那种种资粮然后能度。如是菩萨摩诃萨众。欲证无上正等菩提。要经无量百千俱胝那庾多劫。修集资粮然后乃证。若菩萨摩诃萨作是思惟。我当有量有边大劫求证无上正等菩提。当知名为懈怠菩萨。若菩萨摩诃萨作是思惟。我当无量无边大劫求证无上正等菩提。当知名为精进菩萨

尔时满慈子白佛言。世尊。诸菩萨摩诃萨如是精进岂名为难。世尊告言。汝谓菩萨摩诃萨众。如是精进非为难耶。满慈子言。诸菩萨摩诃萨如是精进我谓非难。所以者何。佛说诸法皆如幻事。乐受苦受及助受法既如幻事。菩萨已能通达如是诸法实性。精进何难。尔时世尊告满慈子。当知菩萨摩诃萨众。虽知诸法皆如幻事。而能发起身心精进。安住精进波罗蜜多。求大菩提常无萎歇。由此菩萨摩诃萨众。如是精进最极为难。时满慈子便白佛言。甚奇世尊。希有善逝。善说菩萨摩诃萨众精进甚难。当知菩萨摩诃萨众能为难事。虽知诸法都无所有。而求无上正等菩提。欲为无边诸有情类说能永断无智正法。然诸无智实无所有亦无实法。能令无智取之为我及为我所。亦无有情能作是念。此是真实我及我所。如是无智缘合故生而实无生。缘离故灭而实无灭。若菩萨摩诃萨虽如是知而心无退。是菩萨摩诃萨安住精进波罗蜜多。当知名为精进菩萨若菩萨摩诃萨作如是念。诸法皆空。我今何为发起精进波罗蜜多。当知名为懈怠菩萨。若菩萨摩诃萨作如是念。以一切法毕竟空故。我求无上正等菩提。觉诸法空为有情说。令脱五趣生死众苦。当知名为精进菩萨。若菩萨摩诃萨作如是念。生死无际我岂能令皆得灭度。当知名为懈怠菩萨。若菩萨摩诃萨作如是念。生死无始而容有终。我宁不能皆令灭度。假使精进求大菩提。如无始来所经劫数。然后乃证我尚应求。况当不经尔所劫数。复作是念。若诸菩萨爱乐修习一切智智相应作意。如发心顷已度昼夜半月一月时年双等不觉不知。若诸菩萨爱乐修习布施净戒安忍精进静虑般若波罗蜜多。令心清净都不作意。觉尔所时已度昼夜半月一月时年双等。是故菩提求甚易得。不应怖畏精进长时。当知名为精进菩萨。譬如长者求多珍财。昼夜精勤思惟方便。常作是念。我于何时多获珍财遂本所愿。由斯无暇求诸饮食。如是菩萨摩诃萨众。欲令六种波罗蜜多心得清净。精勤修习一切智智相应作意。如发心顷已度昼夜半月一月时年双等。常作是念。何时当得一切智宝饶益有情

时满慈子便白佛言。诸菩萨众能被如是大精进甲。勤求无上佛功德宝。饶益有情实如世尊常所宣说。一切菩萨能为难事。尔时佛告满慈子言。我观世间天人等众。无有成就希有功德如诸菩萨摩诃萨众。唯除如来应正等觉。时满慈子便从座起。偏覆左肩右膝着地。合掌恭敬作如是言。东南西北四维上下无边世界。住菩萨乘诸有情类。未发无上菩提心者愿速发心。已发无上菩提心者愿永不退。若于无上正等菩提已不退者愿速圆满一切智智。尔时佛告满慈子言。汝观何义愿诸菩萨速当圆满一切智智。满慈子言。若无菩萨则无诸佛出现世间。若无诸佛出现世间则无菩萨及声闻众。要有菩萨修菩萨行。乃有诸佛出现世间。以有诸佛出现世间。便有菩萨及声闻众。譬如大树由有根茎便有枝叶。由有枝叶便有花果。由有花果复生大树。如是世间由有菩萨便有诸佛出现世间。由有诸佛出现世间便有菩萨及声闻众。由有菩萨修菩萨行复有如来应正等觉。出现世间作大饶益。尔时佛赞满慈子言。善哉善哉如汝所说。尔时佛告阿难陀言。汝应受持诸菩萨众被精进甲所修精进波罗蜜多勿令忘失。阿难陀曰。唯然世尊。我已受持诸菩萨众被精进甲所修精进波罗蜜多必不忘失。时薄伽梵说是经已。具寿满慈子具寿舍利子具寿阿难陀及余声闻诸菩萨众。并余一切天龙药叉阿素洛等。闻佛所说皆大欢喜信受奉行

大般若波罗蜜多经卷第五百九十　　大般若经第十五会静虑波罗蜜多分

    序

        西明寺沙门玄则撰

夫心之用也。其大矣哉。动之则竞聿兴。静之则众变几息。大之则充乎法界。细之则入于邻虚。故海岳寰区。心之影也。形骸耳目。心之候也。生死邅回。心之迷也。菩提昭旷。心之悟也。三界唯此寔曰难调。一处制之。斯无不办。所以仍给孤之胜集。开等持之妙门。明夫定品克迁。心源允晏。沉掉双斥。止观两澄。朋栖欲界之表。孤骞有顶之外。境焰灭而逾明。因枝翦而更肃。湛乎累尽。动与德会。故统之则一如。权之则二相。敝之则三脱。依之则四神。行之则五印。检之则六念。聚之则七善。流之则八解。阶之则九次。肆之则十遍。其余四念四等之俦。五根五力之类。莫不亘诸禅地。茜萰乎根本。储之定潋。磊砢乎边际。譬泥之在均金之在锻。唯所用耳。岂有限哉。故能力味精通。神妙挥忽。日月上掩。川岳下摇。身遍十方。声覃六趣。水火交质。金土易形。殚变化之涂。出思议之表。具微妙定。不受快己之胜生。关恶趣门。而甘利他之狱苦。至有八禅分用三昧异名。日旋星光。月爱花德。游戏奋迅清净照明。或百或千。难阶难极。咸资说力。具启嗣编凡勒成两卷。亦未经再译。挂入禅秘。其谁舍诸

大般若波罗蜜多经卷第五百九十一

        三藏法师玄奘奉　诏译

    第十五静虑波罗蜜多分之一

如是我闻。一时薄伽梵。住王舍城鹫峰山中。与大苾刍众千二百五十人俱。尔时具寿舍利子白佛言。世尊。若菩萨摩诃萨欲证无上正等菩提。云何方便安住静虑波罗蜜多。尔时世尊告舍利子。若菩萨摩诃萨欲证无上正等菩提。应先入初静虑。既入如是初静虑已应作是念。我从无际生死以来。数数曾入如是静虑。作所应作身心寂静。故此静虑于我有恩。今复应入作所应作。此为一切功德所依。次复应入第二静虑。既入如是第二静虑已应作是念。我从无际生死已来。数数曾入如是静虑。作所应作身心寂静。故此静虑于我有恩。今复应入作所应作。此为一切功德所依。次复应入第三静虑。既入如是第三静虑已应作是念。我从无际生死已来。数数曾入如是静虑。作所应作身心寂静。故此静虑于我有恩。今复应入作所应作。此为一切功德所依。次复应入第四静虑。既入如是第四静虑已应作是念。我从无际生死已来。数数曾入如是静虑。作所应作身心寂静。故此静虑于我有恩。今复应入作所应作。此为一切功德所依。此菩萨摩诃萨。既入如是四静虑已复应思惟。此四静虑于诸菩萨摩诃萨众有大恩德。与诸菩萨摩诃萨众为所依止。谓诸菩萨摩诃萨众将得无上正等觉时。皆渐次入此四静虑。既入如是四静虑已。依第四静虑引发五神通。降伏魔军成无上觉。此菩萨摩诃萨应作是念。往昔菩萨摩诃萨众皆修静虑波罗蜜多我亦应修。往昔菩萨摩诃萨众皆学静虑波罗蜜多我亦应学。往昔菩萨摩诃萨众皆依静虑波罗蜜多。随意所乐引发般若波罗蜜多。我亦应依如是静虑波罗蜜多。随意所乐引发般若波罗蜜多。又舍利子。一切菩萨摩诃萨众无不皆依第四静虑。方便趣入正性离生。证会真如舍异生性。一切菩萨摩诃萨众无不皆依第四静虑。方便引发金刚喻定。永尽诸漏证如来智。是故当知第四静虑于诸菩萨摩诃萨众有大恩德。能令菩萨摩诃萨众最初趣入正性离生。证会真如舍异生性。最后证得所求无上正等菩提。由此菩萨摩诃萨众应数现入第四静虑。如是菩萨摩诃萨众虽能现入此四静虑。而不味着四静虑乐及此等流胜妙生处。又舍利子。一切菩萨摩诃萨众安住如是四种静虑。为胜方便引诸功德。如是菩萨摩诃萨众依第四静虑。起空无边处想。引空无边处定。如是菩萨摩诃萨众依空无边处定。起识无边处想。引识无边处定。如是菩萨摩诃萨众依识无边处定。起无所有处想。引无所有处定。如是菩萨摩诃萨众依无所有处定。起非有想非无想处想。引非想非非想处定。如是菩萨摩诃萨众虽能现入四无色定。而不味着四无色定及此所得胜妙生处

尔时舍利子白佛言。世尊。诸菩萨摩诃萨观何义故。虽能现入灭受想定而不现入。尔时佛告舍利子言。诸菩萨摩诃萨怖堕声闻及独觉地故。不现入灭受想定。勿着此定寂灭安乐。便欣证入阿罗汉果或独觉果入般涅槃。诸菩萨摩诃萨观如是义。虽能现入灭受想定而不现入。时舍利子便白佛言。诸菩萨摩诃萨甚为希有能为难事。谓虽现入如是诸定而于诸定不生味着。又虽现入如是诸定能起胜用而不离染。佛言。如是如汝所说。诸菩萨摩诃萨甚为希有能为难事。又舍利子。诸菩萨摩诃萨最极希有。谓虽现入四种静虑四无色定寂静安乐。而不味着亦不离染。我今为汝略说譬喻。令于此义得圆满解。如有生此赡部洲人。虽于欲界未得离染。而或得往北俱卢洲。因见彼洲女无系属形容端正游戏自在。又见彼洲衣服严具鲜净殊妙皆依树生。又见彼洲有香粳米其味甘美不种自生。又见彼洲触处皆有种种珍宝甚可爱玩。见彼洲人于如是类随意受用无定系属。正受用时非极耽染。既受用已舍而无恋。赡部洲人虽未离染。具观见彼种种胜事。而不贪着舍弃还归。当知是人甚为希有。如是菩萨摩诃萨众虽复现入四种静虑四无色定寂静安乐。历观其中所起种种微妙寂静殊胜功德。而不味着还入欲界。方便善巧依欲界身。精勤修学布施净戒安忍精进静虑般若波罗蜜多。精勤修学内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空观。精勤修学诸法真如法界法性不虚妄性不变异性平等性离生性法定法住实际虚空界不思议界观。精勤修学无明缘行行缘识识缘名色名色缘六处六处缘触触缘受受缘爱爱缘取取缘有有缘生生缘老死观。精勤修学无明灭故行灭行灭故识灭识灭故名色灭名色灭故六处灭六处灭故触灭触灭故受灭受灭故爱灭爱灭故取灭取灭故有灭有灭故生灭生灭故老死灭观。精勤修学若苦若无常若空若无我苦圣谛观。精勤修学若因若集若生若缘集圣谛观。精勤修学若灭若静若妙若离灭圣谛观。精勤修学若道若如若行若出道圣谛观。精勤修学慈悲喜舍四无量观。精勤修学四念住四正断四神足五根五力七等觉支八圣道支。精勤修学八解脱八胜处九次第定十遍处。精勤修学空无相无愿解脱门。精勤修学净观地种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地智。精勤修学极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。精勤修学陀罗尼门三摩地门。精勤修学清净五眼六胜神通。精勤修学如来十力四无所畏四无碍解。精勤修学大慈大悲大喜大舍十八佛不共法。精勤修学三十二大士相八十随好。精勤修学无忘失法恒住舍性。精勤修学一切智道相智一切相智。精勤修学分别预流一来不还阿罗汉果独觉菩提诸善巧智。精勤修学一切菩萨摩诃萨行。精勤修学诸佛无上正等菩提。亦劝有情修诸善法。如是等事甚为希有

尔时舍利子白佛言。世尊。何缘如来应正等觉。许诸菩萨摩诃萨众。舍胜定地寂静安乐。还受下劣欲界之身。尔时世尊告舍利子。诸佛法尔。不许菩萨摩诃萨众生长寿天。何以故。舍利子。勿谓菩萨摩诃萨众生长寿天。远离所修布施净戒安忍精进静虑般若波罗蜜多及余无边菩提分法。由斯迟证所求无上正等菩提。是故如来应正等觉。许诸菩萨摩诃萨众舍胜定地寂静安乐。还受下劣欲界之身。不许菩萨摩诃萨众生长寿天失本所愿。时舍利子便白佛言。诸菩萨摩诃萨甚为希有能为难事。谓舍胜定寂静安乐。还取下劣杂秽地身。譬如有人未离欲染。遇见女宝在空林中。形貌端严甚可爱乐。虽具观见种种身支。而能制心不行放逸。后于余处遇见女人。形貌粗丑鄙秽下贱。返生贪爱遂行放逸。如是菩萨摩诃萨众虽数安住微妙寂静四种静虑及四无色而能弃舍。还受欲界种种杂秽下劣之身。故甚希有能为难事。尔时佛告舍利子言。如是菩萨摩诃萨众弃舍胜地受欲界身。当知是为方便善巧。何以故。舍利子。是诸菩萨摩诃萨众。勤求无上正等菩提。舍胜地身还生欲界。起胜作意方便善巧。虽观色蕴常无常性都不可得。及观受想行识蕴常无常性亦不可得。而不弃舍一切智智。虽观色蕴乐无乐性都不可得。及观受想行识蕴乐无乐性亦不可得。而不弃舍一切智智。虽观色蕴我无我性都不可得。及观受想行识蕴我无我性亦不可得。而不弃舍一切智智。虽观色蕴净不净性都不可得。及观受想行识蕴净不净性亦不可得。而不弃舍一切智智。虽观色蕴空不空性都不可得。及观受想行识蕴空不空性亦不可得。而不弃舍一切智智。虽观色蕴相无相性都不可得。及观受想行识蕴相无相性亦不可得。而不弃舍一切智智。虽观色蕴愿无愿性都不可得。及观受想行识蕴愿无愿性亦不可得。而不弃舍一切智智。虽观色蕴远离不远离性都不可得。及观受想行识蕴远离不远离性亦不可得。而不弃舍一切智智。虽观色蕴寂静不寂静性都不可得。及观受想行识蕴寂静不寂静性亦不可得。而不弃舍一切智智。虽观眼处常无常性都不可得。及观耳鼻舌身意处常无常性亦不可得。而不弃舍一切智智。虽观眼处乐无乐性都不可得。及观耳鼻舌身意处乐无乐性亦不可得。而不弃舍一切智智。虽观眼处我无我性都不可得。及观耳鼻舌身意处我无我性亦不可得。而不弃舍一切智智。虽观眼处净不净性都不可得。及观耳鼻舌身意处净不净性亦不可得。而不弃舍一切智智。虽观眼处空不空性都不可得。及观耳鼻舌身意处空不空性亦不可得。而不弃舍一切智智。虽观眼处相无相性都不可得。及观耳鼻舌身意处相无相性亦不可得。而不弃舍一切智智。虽观眼处愿无愿性都不可得。及观耳鼻舌身意处愿无愿性亦不可得。而不弃舍一切智智。虽观眼处远离不远离性都不可得。及观耳鼻舌身意处远离不远离性亦不可得。而不弃舍一切智智。虽观眼处寂静不寂静性都不可得。及观耳鼻舌身意处寂静不寂静性亦不可得。而不弃舍一切智智。虽观色处常无常性都不可得。及观声香味触法处常无常性亦不可得。而不弃舍一切智智。虽观色处乐无乐性都不可得。及观声香味触法处乐无乐性亦不可得。而不弃舍一切智智。虽观色处我无我性都不可得。及观声香味触法处我无我性亦不可得。而不弃舍一切智智。虽观色处净不净性都不可得。及观声香味触法处净不净性亦不可得。而不弃舍一切智智。虽观色处空不空性都不可得。及观声香味触法处空不空性亦不可得。而不弃舍一切智智。虽观色处相无相性都不可得。及观声香味触法处相无相性亦不可得。而不弃舍一切智智。虽观色处愿无愿性都不可得。及观声香味触法处愿无愿性亦不可得。而不弃舍一切智智。虽观色处远离不远离性都不可得。及观声香味触法处远离不远离性亦不可得。而不弃舍一切智智。虽观色处寂静不寂静性都不可得。及观声香味触法处寂静不寂静性亦不可得。而不弃舍一切智智。虽观眼界常无常性都不可得。及观耳鼻舌身意界常无常性亦不可得。而不弃舍一切智智。虽观眼界乐无乐性都不可得。及观耳鼻舌身意界乐无乐性亦不可得。而不弃舍一切智智。虽观眼界我无我性都不可得。及观耳鼻舌身意界我无我性亦不可得。而不弃舍一切智智。虽观眼界净不净性都不可得。及观耳鼻舌身意界净不净性亦不可得。而不弃舍一切智智。虽观眼界空不空性都不可得。及观耳鼻舌身意界空不空性亦不可得。而不弃舍一切智智。虽观眼界相无相性都不可得。及观耳鼻舌身意界相无相性亦不可得。而不弃舍一切智智。虽观眼界愿无愿性都不可得。及观耳鼻舌身意界愿无愿性亦不可得。而不弃舍一切智智。虽观眼界远离不远离性都不可得。及观耳鼻舌身意界远离不远离性亦不可得。而不弃舍一切智智。虽观眼界寂静不寂静性都不可得。及观耳鼻舌身意界寂静不寂静性亦不可得。而不弃舍一切智智。虽观色界常无常性都不可得。及观声香味触法界常无常性亦不可得。而不弃舍一切智智。虽观色界乐无乐性都不可得。及观声香味触法界乐无乐性亦不可得。而不弃舍一切智智。虽观色界我无我性都不可得。及观声香味触法界我无我性亦不可得。而不弃舍一切智智。虽观色界净不净性都不可得。及观声香味触法界净不净性亦不可得。而不弃舍一切智智。虽观色界空不空性都不可得。及观声香味触法界空不空性亦不可得。而不弃舍一切智智。虽观色界相无相性都不可得。及观声香味触法界相无相性亦不可得。而不弃舍一切智智。虽观色界愿无愿性都不可得。及观声香味触法界愿无愿性亦不可得。而不弃舍一切智智。虽观色界远离不远离性都不可得。及观声香味触法界远离不远离性亦不可得。而不弃舍一切智智。虽观色界寂静不寂静性都不可得。及观声香味触法界寂静不寂静性亦不可得。而不弃舍一切智智。虽观眼识界常无常性都不可得。及观耳鼻舌身意识界常无常性亦不可得。而不弃舍一切智智。虽观眼识界乐无乐性都不可得。及观耳鼻舌身意识界乐无乐性亦不可得。而不弃舍一切智智。虽观眼识界我无我性都不可得。及观耳鼻舌身意识界我无我性亦不可得。而不弃舍一切智智。虽观眼识界净不净性都不可得。及观耳鼻舌身意识界净不净性亦不可得。而不弃舍一切智智。虽观眼识界空不空性都不可得。及观耳鼻舌身意识界空不空性亦不可得。而不弃舍一切智智。虽观眼识界相无相性都不可得。及观耳鼻舌身意识界相无相性亦不可得。而不弃舍一切智智。虽观眼识界愿无愿性都不可得。及观耳鼻舌身意识界愿无愿性亦不可得。而不弃舍一切智智。虽观眼识界远离不远离性都不可得。及观耳鼻舌身意识界远离不远离性亦不可得。而不弃舍一切智智。虽观眼识界寂静不寂静性都不可得。及观耳鼻舌身意识界寂静不寂静性亦不可得。而不弃舍一切智智。虽观眼触常无常性都不可得。及观耳鼻舌身意触常无常性亦不可得。而不弃舍一切智智。虽观眼触乐无乐性都不可得。及观耳鼻舌身意触乐无乐性亦不可得。而不弃舍一切智智。虽观眼触我无我性都不可得。及观耳鼻舌身意触我无我性亦不可得。而不弃舍一切智智。虽观眼触净不净性都不可得。及观耳鼻舌身意触净不净性亦不可得。而不弃舍一切智智。虽观眼触空不空性都不可得。及观耳鼻舌身意触空不空性亦不可得。而不弃舍一切智智。虽观眼触相无相性都不可得。及观耳鼻舌身意触相无相性亦不可得。而不弃舍一切智智。虽观眼触愿无愿性都不可得。及观耳鼻舌身意触愿无愿性亦不可得。而不弃舍一切智智。虽观眼触远离不远离性都不可得。及观耳鼻舌身意触远离不远离性亦不可得。而不弃舍一切智智。虽观眼触寂静不寂静性都不可得。及观耳鼻舌身意触寂静不寂静性亦不可得。而不弃舍一切智智。虽观眼触为缘所生诸受常无常性都不可得。及观耳鼻舌身意触为缘所生诸受常无常性亦不可得。而不弃舍一切智智。虽观眼触为缘所生诸受乐无乐性都不可得。及观耳鼻舌身意触为缘所生诸受乐无乐性亦不可得。而不弃舍一切智智。虽观眼触为缘所生诸受我无我性都不可得。及观耳鼻舌身意触为缘所生诸受我无我性亦不可得。而不弃舍一切智智。虽观眼触为缘所生诸受净不净性都不可得。及观耳鼻舌身意触为缘所生诸受净不净性亦不可得。而不弃舍一切智智。虽观眼触为缘所生诸受空不空性都不可得。及观耳鼻舌身意触为缘所生诸受空不空性亦不可得。而不弃舍一切智智。虽观眼触为缘所生诸受相无相性都不可得。及观耳鼻舌身意触为缘所生诸受相无相性亦不可得。而不弃舍一切智智。虽观眼触为缘所生诸受愿无愿性都不可得。及观耳鼻舌身意触为缘所生诸受愿无愿性亦不可得。而不弃舍一切智智。虽观眼触为缘所生诸受远离不远离性都不可得。及观耳鼻舌身意触为缘所生诸受远离不远离性亦不可得。而不弃舍一切智智。虽观眼触为缘所生诸受寂静不寂静性都不可得。及观耳鼻舌身意触为缘所生诸受寂静不寂静性亦不可得。而不弃舍一切智智。虽观地界常无常性都不可得。及观水火风空识界常无常性亦不可得。而不弃舍一切智智。虽观地界乐无乐性都不可得。及观水火风空识界乐无乐性亦不可得。而不弃舍一切智智。虽观地界我无我性都不可得。及观水火风空识界我无我性亦不可得。而不弃舍一切智智。虽观地界净不净性都不可得。及观水火风空识界净不净性亦不可得。而不弃舍一切智智。虽观地界空不空性都不可得。及观水火风空识界空不空性亦不可得。而不弃舍一切智智。虽观地界相无相性都不可得。及观水火风空识界相无相性亦不可得。而不弃舍一切智智。虽观地界愿无愿性都不可得。及观水火风空识界愿无愿性亦不可得。而不弃舍一切智智。虽观地界远离不远离性都不可得。及观水火风空识界远离不远离性亦不可得。而不弃舍一切智智。虽观地界寂静不寂静性都不可得。及观水火风空识界寂静不寂静性亦不可得。而不弃舍一切智智。虽观因缘常无常性都不可得。及观等无间缘所缘缘增上缘并从缘所生法常无常性亦不可得。而不弃舍一切智智。虽观因缘乐无乐性都不可得。及观等无间缘所缘缘增上缘并从缘所生法乐无乐性亦不可得。而不弃舍一切智智。虽观因缘我无我性都不可得。及观等无间缘所缘缘增上缘并从缘所生法我无我性亦不可得。而不弃舍一切智智。虽观因缘净不净性都不可得。及观等无间缘所缘缘增上缘并从缘所生法净不净性亦不可得。而不弃舍一切智智。虽观因缘空不空性都不可得。及观等无间缘所缘缘增上缘并从缘所生法空不空性亦不可得。而不弃舍一切智智。虽观因缘相无相性都不可得。及观等无间缘所缘缘增上缘并从缘所生法相无相性亦不可得。而不弃舍一切智智。虽观因缘愿无愿性都不可得。及观等无间缘所缘缘增上缘并从缘所生法愿无愿性亦不可得。而不弃舍一切智智。虽观因缘远离不远离性都不可得。及观等无间缘所缘缘增上缘并从缘所生法远离不远离性亦不可得。而不弃舍一切智智。虽观因缘寂静不寂静性都不可得。及观等无间缘所缘缘增上缘并从缘所生法寂静不寂静性亦不可得。而不弃舍一切智智

尔时满慈子问舍利子言。何缘如来应正等觉。许诸菩萨摩诃萨众入四静虑四无色定。不许菩萨摩诃萨众久住其中心生染着。舍利子言。勿诸菩萨摩诃萨众于四静虑四无色定。心生染着生长寿天。是故如来应正等觉。不许菩萨摩诃萨众于四静虑四无色定心生染着久住其中。何以故。满慈子。若生欲界速能圆满一切智智。生色无色无斯用故。时满慈子便白具寿舍利子言。诸菩萨众甚为希有能为难事。谓诸菩萨住胜定已。还弃舍之受下劣法。譬如有人遇见伏藏。手执珍宝还弃舍之。彼于后时见贝珠等伸手执取持入舍中。如是菩萨摩诃萨众入四静虑四无色定。寂静安乐随意游止。后弃舍之还生欲界。摄受种种下劣身心。依之修行布施净戒安忍精进静虑般若波罗蜜多及余无边菩提分法。佛观此义应许菩萨摩诃萨众生长寿天长时修行布施净戒安忍精进静虑般若波罗蜜多及余无边菩提分法。由斯疾得一切智智。时满慈子便白佛言。我对世尊作如是说。岂不显佛是实语者。是法语者。能正宣说法随法者。尔时佛告满慈子言。汝今对我作如是说。非显如来是实语者是法语者能正宣说法随法者。何以故。满慈子。若诸菩萨生长寿天。不能修行如是功德。不能疾得一切智智。又满慈子。若诸菩萨入四静虑四无色定寂静安乐。是诸菩萨不作是念。我由此定生色无色。亦不思惟我由静虑及无色定超色无色。是诸菩萨入四静虑四无色定寂静安乐。但欲引发自在神通。与诸有情作大饶益。亦欲调伏粗重身心令有堪能修诸功德。是诸菩萨摩诃萨众入诸胜定寂静安乐。方便善巧受欲界身。于诸胜定亦无退失。是故菩萨摩诃萨众不超三界亦不染着。方便善巧受欲界身。饶益有情亲近诸佛。疾能证得一切智智。时满慈子复白佛言。岂不如来应正等觉一切智智超过三界。佛言。如是如汝所说。如来所得一切智智。超过三界非三界摄。一切如来应正等觉。不许菩萨摩诃萨众安住静虑波罗蜜多于三界法究竟出离。时满慈子便白佛言。一切如来应正等觉观何义故。许诸菩萨摩诃萨众求证无上正等菩提安住静虑波罗蜜多。不许菩萨摩诃萨众于三界法究竟出离。尔时佛告满慈子言。若菩萨摩诃萨求证无上正等菩提。安住静虑波罗蜜多。如来若许超过三界。彼便退失菩萨誓愿。安住声闻或独觉地。一切如来应正等觉观如是义。许诸菩萨摩诃萨众求证无上正等菩提安住静虑波罗蜜多。不许菩萨摩诃萨众于三界法究竟出离。勿舍菩萨本所誓愿退住声闻或独觉地。又满慈子。若时菩萨摩诃萨众坐菩提座众行圆满。尔时菩萨摩诃萨众方乃究竟舍三界法。由斯证得一切智智。是故我说一切智智超过三界非三界摄。又满慈子。若菩萨摩诃萨随所生起布施净戒安忍精进静虑般若波罗蜜多及余无边菩提分法。随所观察内空外空内外空空空大空胜义空有为空无为空毕竟空无际空散空无变异空本性空自相空共相空一切法空不可得空无性空自性空无性自性空及真如等甚深理趣。一一皆发无染着心。回向趣求一切智智。是菩萨摩诃萨由此因缘于三界法渐舍渐远。展转邻近一切智智

大般若波罗蜜多经卷第五百九十一大般若波罗蜜多经卷第五百九十二

        三藏法师玄奘奉　诏译

    第十五静虑波罗蜜多分之二

尔时满慈子白佛言。世尊。云何菩萨摩诃萨众安住静虑波罗蜜多。摄受般若波罗蜜多。于诸静虑及静虑支不生味着亦无退转。于诸静虑及静虑支不起我想分别执着。复持如是相应善根。回向趣求一切智智。尔时佛告满慈子言。若诸菩萨摩诃萨众安住静虑波罗蜜多。于诸静虑及静虑支。发起无著无常想等。复持如是相应善根。回向趣求一切智智。如是菩萨摩诃萨众安住静虑波罗蜜多。摄受般若波罗蜜多。于诸静虑及静虑支不生味着亦无退转。时满慈子复白佛言。云何菩萨摩诃萨众安住静虑波罗蜜多。摄受精进波罗蜜多。尔时佛告满慈子言。若诸菩萨摩诃萨众安住静虑波罗蜜多。超过欲界诸杂染法。方便趣入四种静虑四无色定寂静安乐。还复弃舍受欲界身。精进修行布施净戒安忍精进静虑般若波罗蜜多及余无边菩提分法。如是菩萨摩诃萨众安住静虑波罗蜜多。摄受精进波罗蜜多。时满慈子复白佛言。云何菩萨摩诃萨众安住静虑波罗蜜多。摄受安忍波罗蜜多。尔时佛告满慈子言。若诸菩萨摩诃萨众修学成就大慈大悲。于诸有情欲作饶益。安住静虑波罗蜜多。遇诸违缘心无杂秽。如是菩萨摩诃萨众安住静虑波罗蜜多。摄受安忍波罗蜜多。时满慈子复白佛言。云何菩萨摩诃萨众。安住静虑波罗蜜多。摄受净戒波罗蜜多。尔时佛告满慈子言。若诸菩萨摩诃萨众安住静虑波罗蜜多。于诸声闻及独觉地不生取着。如是菩萨摩诃萨众安住静虑波罗蜜多。摄受净戒波罗蜜多。时满慈子复白佛言。云何菩萨摩诃萨众安住静虑波罗蜜多。摄受布施波罗蜜多。尔时佛告满慈子言。若诸菩萨摩诃萨众安住静虑波罗蜜多。于诸有情起大悲念。誓不弃舍一切有情。欲令解脱生死苦故。求证无上正等菩提。作是念言。我当决定以大法施摄受有情。常为有情宣说永断一切烦恼真净法要。如是菩萨摩诃萨众安住静虑波罗蜜多。摄受布施波罗蜜多。尔时满慈子白佛言。世尊。若菩萨摩诃萨成就如是方便善巧。是菩萨摩诃萨应知名为何等菩萨。尔时佛告满慈子言。是菩萨摩诃萨应知名为不退菩萨。时满慈子便白佛言。如是菩萨摩诃萨众甚为希有能为难事。已住如是诸胜定中寂静安乐。复能弃舍还受欲界相应劣法。方便善巧饶益有情。尔时世尊告满慈子。如是如是。如汝所说。如是菩萨摩诃萨众甚为希有能为难事。应知如是诸菩萨众为度无量无边有情。被戴坚牢大愿甲胄。恒作是念。我当度脱无量无数无边有情。令入无余般涅槃界。我当令佛清净法眼常无间断。利益安乐一切有情。虽作是事而无执着。谓无有情得涅槃者或得无上正等菩提。所以者何。诸法无我亦无我所。众苦生时唯有苦生无能生者。众苦灭时唯有苦灭无能灭者。当知亦无能证能得清净法者。由此因缘应知菩萨摩诃萨众。甚为希有能为难事。时满慈子便白佛言。如是世尊。如是善逝。当知菩萨摩诃萨众。甚为希有能为难事。所以者何。虽实无法有生有灭。或般涅槃或证无上正等菩提。而诸菩萨摩诃萨众为度无量无边有情。精进修行诸菩萨行。求证无上正等菩提。欲为有情宣说永断贪嗔痴法。令勤修学得般涅槃。或为有情宣说菩萨摩诃萨道。令勤修学疾证无上正等菩提。尔时世尊告满慈子。若菩萨摩诃萨心无散乱相续安住一切智智相应作意。是菩萨摩诃萨应知名为安住静虑波罗蜜多。若菩萨摩诃萨住声闻地相应作意或独觉地相应作意。是菩萨摩诃萨应知名为心常散乱。何以故。满慈子。若菩萨摩诃萨修学二乘相应作意。障碍无上正等菩提。令菩提心恒散乱故。又满慈子。诸菩萨摩诃萨虽缘色声香味触境。发起种种非理作意。扰乱菩萨布施等心。而不障碍菩萨所求一切智智。若法不能障碍菩萨。一切智智虽现在前。而于菩萨摩诃萨众。所修静虑波罗蜜多。应知不名极违逆法。非永退失菩萨定地

尔时满慈子白佛言。世尊。一切如来应正等觉观何义故。赞诸菩萨摩诃萨众所有功德不赞声闻。尔时世尊告满慈子。我今问汝。随汝意答。于意云何。日轮与此赡部洲人作光明事萤能作不。满慈子曰。不也世尊。不也善逝。佛言。如是如汝所说。一切菩萨摩诃萨众所能作事亦复如是。非诸声闻所能成办。时满慈子复白佛言。云何应知唯诸菩萨摩诃萨众能作是念。我当度脱无量无数无边有情。令入无余般涅槃界。我当令佛清净法眼。无间无断利益安乐一切有情。云何应知唯诸菩萨摩诃萨众能作如是殊胜事业非诸声闻。尔时世尊告满慈子。汝今观此声闻众中。有一苾刍能如菩萨摩诃萨众作如是念办斯事不。满慈子曰。不也世尊。不也善逝。我今观此声闻众中无一苾刍能如菩萨摩诃萨众作如是念。亦无能办此事业者。尔时佛告满慈子言。是故如来应正等觉。唯赞菩萨不赞声闻。观此众中诸阿罗汉无如是念。亦不能成如是事业。当知一切声闻乘人。无如菩萨摩诃萨众所作事业。是故我说譬如日轮与赡部洲作光明事萤不能办。所谓日轮放无量光。普照赡部诸有情类。萤光唯照自身非余。如是菩萨摩诃萨众调伏自身烦恼恶业。亦能度脱无量有情令离一切烦恼恶业入无余依般涅槃界。或证无上正等菩提。声闻乘人唯能调伏自身所有烦恼恶业。不能饶益无量有情故。声闻人非如菩萨所有事业。皆悉殊胜。又满慈子。如善射夫于所学法已作加行。身手弓仗皆善调习。学诸武伎已至究竟。已百千岁食王封禄。王与怨敌欲战诤时。象马等军及诸兵仗。皆悉委任令其指挥。冀殄凶徒无所损失。如是菩萨摩诃萨众已发无上正等觉心。已修菩萨摩诃萨行。于能调伏诸有情类贪嗔痴行已得善巧。是故如来应正等觉。偏赞菩萨摩诃萨众教诫教授。令勤修习。能正引发菩提资粮。令速圆满所发大愿。疾证无上正等菩提。为诸有情说能永断贪嗔痴等清净法要。是故菩萨摩诃萨众。被戴甲胄所作事业。声闻独觉俱不能为。由此如来应正等觉。赞励菩萨非诸声闻

尔时满慈子白佛言。世尊。如我解佛所说义者。应知菩萨摩诃萨众诸有所作无不定心。谓诸菩萨摩诃萨众若住布施波罗蜜多。当知尔时心亦在定。若住净戒波罗蜜多当知尔时心亦在定。若住安忍波罗蜜多当知尔时心亦在定。若住精进波罗蜜多当知尔时心亦在定。若住静虑波罗蜜多当知尔时心亦在定。若住般若波罗蜜多当知尔时心亦在定。若住诸余菩提分法当知尔时心亦在定。如吠琉璃随所在处于自宝色终不弃舍。谓彼若在金器银器颇胝迦器铜铁瓦等。常不弃舍吠琉璃色。如是菩萨摩诃萨众若住布施波罗蜜多。若住净戒波罗蜜多。若住安忍波罗蜜多。若住精进波罗蜜多。若住静虑波罗蜜多。若住般若波罗蜜多。若住诸余菩提分法。当知尔时心常在定。我如是解佛所说义。尔时佛赞满慈子言。善哉善哉如是如是。又满慈子。若诸菩萨摩诃萨众。离欲恶不善法有寻有伺离生喜乐初静虑具足住。安住如是初静虑已。若乐声闻或独觉地。当知名为乱心菩萨。当知彼住非定地心。又满慈子。若诸菩萨摩诃萨众。寻伺寂静内等净心一趣性无寻无伺定生喜乐第二静虑具足住。安住如是第二静虑已。若乐声闻或独觉地。当知名为乱心菩萨。当知彼住非定地心。又满慈子。若诸菩萨摩诃萨众。离喜住舍具念正知受身受乐唯诸圣者能说能舍具念乐住第三静虑具足住。安住如是第三静虑已。若乐声闻或独觉地。当知名为乱心菩萨。当知彼住非定地心。又满慈子。若诸菩萨摩诃萨众。断乐断苦先喜忧没不苦不乐舍念清净第四静虑具足住。安住如是第四静虑已。若乐声闻或独觉地。当知名为乱心菩萨。当知彼住非定地心

尔时满慈子白佛言。世尊。齐何应知菩萨心定。尔时佛告满慈子言。若诸菩萨摩诃萨众。随见彼彼诸有情时。便作是念。我当精勤修菩萨行。证得无上正等觉时。决定当令彼有情类入无余依般涅槃界。或证无上正等菩提。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。劝有情类受持三归。彼诸有情住三归已。即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子若诸菩萨摩诃萨众劝有情类受持五戒。彼诸有情住五戒已。即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众劝有情类受持八戒。彼诸有情住八戒已。即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众劝有情类受持十戒。彼诸有情住十戒已。即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众劝有情类受持十善业道。彼诸有情住十善业道已。即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众劝有情类受持具戒。彼诸有情住具戒已。即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众劝有情类受持菩萨戒。彼诸有情住菩萨戒已。即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。方便劝导诸善男子善女人等。修行布施波罗蜜多。彼善男子善女人等安住布施波罗蜜多已。即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。方便劝导诸善男子善女人等。修行净戒波罗蜜多。彼善男子善女人等。安住净戒波罗蜜多已。即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。方便劝导诸善男子善女人等。修行安忍波罗蜜多。彼善男子善女人等。安住安忍波罗蜜多已。即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。方便劝导诸善男子善女人等。修行精进波罗蜜多。彼善男子善女人等。安住精进波罗蜜多已。即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。方便劝导诸善男子善女人等。修行静虑波罗蜜多。彼善男子善女人等。安住静虑波罗蜜多已。即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。方便劝导诸善男子善女人等。修行般若波罗蜜多。彼善男子善女人等。安住般若波罗蜜多已。即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。方便劝导诸善男子善女人等。修行四静虑四无量四无色定。彼善男子善女人等。安住此已即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。方便劝导诸善男子善女人等。修行四念住四正断四神足五根五力七等觉支八圣道支。彼善男子善女人等。安住此已即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。方便劝导诸善男子善女人等。修行八解脱八胜处九次第定十遍处。彼善男子善女人等。安住此已即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。方便劝导诸善男子善女人等。修行空无相无愿解脱门。彼善男子善女人等。安住此已即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。方便劝导诸善男子善女人等。修行一切陀罗尼门三摩地门。彼善男子善女人等安住此已即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。方便劝导诸善男子善女人等。修行净观地种姓地第八地具见地薄地离欲地已办地独觉地菩萨地如来地。彼善男子善女人等。安住此已即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。方便劝导诸善男子善女人等。修行极喜地离垢地发光地焰慧地极难胜地现前地远行地不动地善慧地法云地。彼善男子善女人等。安住此已即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。方便劝导诸善男子善女人等。修行五眼及六神通。彼善男子善女人等。安住此已即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。方便劝导诸善男子善女人等。修行如来十力四无所畏四无碍解。彼善男子善女人等。安住此已即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。方便劝导诸善男子善女人等。修行大慈大悲大喜大舍十八佛不共法。彼善男子善女人等。安住此已即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。方便劝导诸善男子善女人等。修行无忘失法恒住舍性。彼善男子善女人等。安住此已即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。方便劝导诸善男子善女人等。修行一切智道相智一切相智。彼善男子善女人等。安住此已即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。方便劝导诸善男子善女人等。修行预流果若一来果若不还果若阿罗汉果若独觉菩提。彼善男子善女人等。安住此已即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。方便劝导诸善男子善女人等。修行一切菩萨摩诃萨行。彼善男子善女人等。安住此已即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。方便劝导诸善男子善女人等。修行诸佛无上正等菩提。彼善男子善女人等。安住此已即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。方便劝导诸善男子善女人等。严净佛土。成熟有情。彼善男子善女人等。安住此已即持如是所集善根。回向趣求一切智智。齐此应知菩萨心定。又满慈子。若诸菩萨摩诃萨众。于他所修布施等。善深心随喜回向趣求一切智智。齐此应知菩萨心定。若诸菩萨摩诃萨众。于一切处心得定已。应知名为安住静虑波罗蜜多。何以故。满慈子。是诸菩萨摩诃萨众。常不远离一切智智胜作意故。若诸菩萨摩诃萨众常不远离一切智智胜作意者应知名为安住静虑波罗蜜多。如是菩萨摩诃萨众安住静虑波罗蜜多。引发无边殊胜功德。疾证无上正等菩提。应知如来应正等觉安住不动第四静虑。舍诸寿行现入无余般涅槃界。是故静虑波罗蜜多。于诸菩萨摩诃萨众所求无上正等菩提有大恩德。是故菩萨摩诃萨众所住静虑波罗蜜多。除如来定于诸余定。为最为胜为尊为高为妙为微妙为上为无上。何以故。满慈子。菩萨静虑波罗蜜多常不远离一切智智相应作意。二乘静虑决定远离一切智智相应作意故。于菩萨静虑为劣。菩萨静虑于彼为胜。时满慈子便白佛言。若诸声闻住此静虑。证得法性成声闻果。即诸菩萨住此静虑。证得法性离诸执着得成如来应正等觉。云何可说声闻静虑决定远离一切智智相应作意。菩萨静虑常不远离一切智智相应作意。尔时世尊告满慈子。我今问汝随汝意答。于意云何。诸声闻人住此静虑。证得法性成声闻果。即诸菩萨住此静虑。证得法性离诸执着得成如来应正等觉。彼声闻人名如来不。满慈子曰。不也世尊。尔时世尊告满慈子。吾当为汝更说譬喻。诸有智者因斯譬喻。于甚深义易得解了。譬如凡人辄升王座。其人即得名为王不。满慈子曰。不也世尊。所以者何。彼人无福无王相故。佛言。如是诸声闻人虽能现入四种静虑四无色定。证得法性成声闻果。而无如来力无畏等殊胜功德及诸相好不名如来。由斯远离一切智智相应作意。由无佛德说名声闻。不尔如何彼不名佛。又满慈子。诸声闻人所住静虑无胜德故其性下劣。于诸菩萨所住静虑。百分不及一千分不及一。乃至邬波尼杀昙分亦不及一。何以故。满慈子。菩萨静虑波罗蜜多。常不远离一切智智。严净佛土成熟有情。引发无边殊胜功德。由斯菩萨所住胜定。声闻独觉皆不能知。时满慈子便白佛言。何等名为菩萨胜定。如是胜定复有何名。尔时世尊告满慈子。菩萨胜定名不思议。何以故。满慈子。如是胜定威力难思。速能证得一切智故。如是胜定亦名利乐一切世间诸有情类。何以故。满慈子。诸菩萨摩诃萨为欲利乐无量有情。方便善巧入此定故。如是胜定若现在前。能引无边微妙胜定。疾证无上正等菩提。与诸有情作大饶益。如是胜定若现在前。引发无边方便善巧。教诫教授无量有情。皆令引发无漏静虑。证真法性断诸烦恼。入无余依般涅槃界。或证无上正等菩提。由此因缘菩萨胜定。亦名利乐一切世间诸有情类。是故菩萨摩诃萨众欲证无上正等菩提。应学静虑波罗蜜多。若学静虑波罗蜜多速能引发一切智智

尔时满慈子白佛言。世尊。我谓声闻所得诸定胜菩萨定。所以者何。声闻具得九次第定。菩萨于中唯得前八。菩萨不得灭受想定故。声闻定胜诸菩萨。尔时世尊告满慈子。菩萨亦得灭受想定。谓于此定已得自在但不现入。所以者何。如来不许诸菩萨众现入此定。勿由现入退堕声闻或独觉地。又满慈子。吾当为汝更说譬喻。诸有智者由譬喻故。于甚深义易得解了。如转轮王虽于边地诸小国邑皆得自在。而不自往彼国邑中。岂转轮王不往彼处。说于彼处不得自在。如是菩萨摩诃萨众虽不现入灭受想定。而于此定已得自在。由自在故亦名为得。又满慈子。非诸菩萨常不现入灭受想定。乃至未坐妙菩提座。诸佛世尊不许现入。若时得坐妙菩提座。诸佛世尊亦许现入。何以故。满慈子。勿诸菩萨由入此定。便堕声闻或独觉地。或谓诸佛与二乘等故。佛世尊不许现入。又满慈子。如刹帝利灌顶大王。欲入市中饮凡人酒。时有智臣谏大王曰。今此时处王不应饮。若须饮者待至宫中。于意云何。王于市酒岂不能饮。而彼智臣殷勤谏诤不令王饮。然刹帝利灌顶大王。非处非时法不应饮。虽不应饮而于市中酒等诸物皆得自在。所以者何。王于一切国土城邑所有人物皆自在故。如是菩萨有殊胜智。由此智故能数现入灭受想定。但佛不许故不现入。所以者何。菩萨若入灭受想定便非时处。若时菩萨坐菩提座。永害一切虚妄相想证甘露界。尔时方入灭受想定。后证无上正等菩提转妙法轮。具三十二相利益安乐无量有情。尔时满慈子白佛言。世尊。诸菩萨摩诃萨甚为希有能作难作。谓虽有力引漏尽智。而为有情不证漏尽。所以者何。以诸菩萨于有情所。长夜思惟利益安乐。增上意乐恒现在前。尔时世尊告满慈子。如是如是。如汝所说。是诸菩萨于有情所。长夜思惟利益安乐。增上意乐恒现在前。又满慈子。是诸菩萨观此义利。虽能具入九次第定而不具入。所以者何。是诸菩萨方便善巧。于一切定虽得自在而能不入。又满慈子。一切菩萨若初发心若已不退。皆应安住如是静虑波罗蜜多。若诸菩萨常能安住如是静虑波罗蜜多。于诸有情能作饶益。速能引发一切智智。时满慈子便白佛言。当知菩萨摩诃萨众具大势力。能为有情作饶益事。亦能引发一切智智。疾证无上正等菩提。佛言。如是如汝所说

尔时舍利子白佛言。世尊。云何菩萨摩诃萨众安住静虑波罗蜜多。云何方便还从定起。尔时世尊告舍利子。诸菩萨摩诃萨离欲恶不善法有寻有伺离生喜乐入初静虑。乃至非想非非想处具足而住。于色无色静虑等至。顺逆次第超越串习。极善纯熟游戏自在复入欲界非等引心。所以者何。勿由定力生色无色长寿天故。勿色无色静虑等至引起彼地续生之心。为护彼心令不现起。还入欲界非等引心。由起此心还生欲界亲近供养诸佛世尊。引发无边菩提分法。生色无色无如是能。上二界生身心钝故。由斯菩萨方便善巧。先习上定令善纯熟。后起下心还生欲界。修集无量菩提资粮。至圆满已超过三界。证得无上正等菩提。譬如有人作如是念。设何方便得入王宫与王后妃窃为戏乐。令王不觉身命得存。作是念已求诸妙药。服使男形或隐或显。得斯药已方便事王。王既识知。便服隐药。遂白王曰。我今无形请为大王守禁宫室。王令检已委任中宫。其人尔时入王宫内。与诸妃后恣意交通。荏苒时经一二三月。恐王知觉丧失身命。便服显药而白王言。我今男形欻然复现。请从今去不入中宫。时王赞言。此真善士。自能进退不违我法。厚赐爵禄委任外事。当知是人方便善巧。能满己愿身命得存。复蒙彼王厚赐财位。如是菩萨方便善巧。入四静虑及四无色。次第超越得善巧已。复起下心还生欲界。亲近供养诸佛世尊。引发无边菩提分法。乃至未满不证实际。何以故。舍利子。是诸菩萨方便善巧。不舍有情一切智故。如是菩萨方便善巧。修行静虑波罗蜜多。于实际中能不作证。亦不现入灭受想定。乃至未满菩提资粮。受欲界身修菩萨行

尔时佛告阿难陀言。汝应受持诸菩萨众所学静虑波罗蜜多勿令忘失。阿难陀曰。唯然世尊。我已受持诸菩萨众所学静虑波罗蜜多必无忘失时薄伽梵说是经已。具寿舍利子具寿满慈子具寿阿难陀及余声闻诸菩萨众。并余一切天龙药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等一切大众。闻佛所说皆大欢喜。信受奉行

大般若波罗蜜多经卷第五百九十二　　大般若经第十六会般若波罗蜜多分

    序

        西明寺沙门玄则撰

寻夫理殊凑以司方。坦一归而揆务。何尝不镕想真际。弭执幻尘。虽檀戒之崇严。忍进之调锐。卒怙宠于实慧。假道于真诠。将开象触之迷。复有鹭池之会。所以光导五之迹。升第一之乘。甄陶二边。洞希微而卷睇。拟仪四句。仰涔寂以韬音。剪诸见之萠。则翳蕊星落。褰积疑之网。则障縠云披了。性空而常修。悟生假而恒利。四魔由之乱辙。六度因而汇征。施以之不捐。而难舍能舍。戒以之不检。而难护能护。忍以之无受。而堪于不堪。进以之无行。而发于不发。定以之亡静。而三相不相。慧以之亡照。而三轮不轮。故体之则动而逾寂。谬之则寂而弥动。法不即离于非法。行岂一异于无行。其觉证也。真心混而一观。其出生也。法宝骈而万区。故有二智焉。三身焉。四辩焉。五眼焉。六通焉。七觉焉。八正焉。九定焉。十力焉。加十八不共。八十随相。十二缘智。二十空心。皆埏以呬多成之罗。若聚以玉毫之表。流之金。吻之诲。勒成八卷元非再译。则以不敏谬齿译徒。缅诸会之昌筵。嗟既往而莫奉。眷言殊奖。载表遗音。本慈吹以纷腾。因圣期而顶戴。将使家传妙宝。人握灵珠。洗客尘于八区。霈玄滋于万叶。福庇宸极。帝后延龄。庆洽黎蒸。法教增阐。庶狭中之士。摆疑于惊怖之辰。上慢之宾。辍谤于充诎之际。自非恒沙历奉。宿代累闻。何能启篇。投吝忘言。入赏者哉。悲夫

大般若波罗蜜多经卷第五百九十三

        三藏法师玄奘奉　诏译

    第十六般若波罗蜜多分之一

如是我闻。一时薄伽梵。住王舍城竹林园中白鹭池侧。与大苾刍众千二百五十人俱。菩萨摩诃萨无量无数。从种种佛土俱来集会。皆是一生所系菩萨。尔时世尊。多百千众恭敬围绕而为说法。时大众中有菩萨摩诃萨。名善勇猛。从座而起顶礼佛足。偏覆左肩右膝着地。合掌恭敬而白佛言。欲问如来应正等觉少分深义。唯愿世尊。哀愍我等许问垂答。于是佛告善勇猛言。如来今者恣汝所问。随问而答令汝心喜。尔时善勇猛菩萨摩诃萨便白佛言。世尊。处处为诸菩萨摩诃萨众宣说般若波罗蜜多。何谓般若波罗蜜多。云何菩萨摩诃萨修行般若波罗蜜多。云何菩萨摩诃萨修行般若波罗蜜多令速圆满。云何菩萨摩诃萨修行般若波罗蜜多。一切恶魔不能得便。所有魔事皆能觉知。云何菩萨摩诃萨安住般若波罗蜜多。速能圆满一切智法

尔时世尊赞善勇猛菩萨摩诃萨言。善哉善哉。善男子。汝今乃能请问如来应正等觉甚深般若波罗蜜多。汝为菩萨摩诃萨众得义利故。欲令众生得利益故。亦为众生得安乐故。哀愍世间大生众故。利益安乐诸天人故。欲为现在未来菩萨摩诃萨等作照明故。请问如来应正等觉甚深般若波罗蜜多。世尊于时知而复问善勇猛菩萨摩诃萨言。善男子。汝观何义请问如来应正等觉甚深般若波罗蜜多。善勇猛菩萨摩诃萨言。我今哀愍一切有情。为作利益安乐事故。请问如来应正等觉甚深般若波罗蜜多。何以故。甚深般若波罗蜜多。通摄声闻独觉菩萨及正等觉一切法故。唯愿世尊哀愍我等。为具宣说如来境智。若有情类于声闻乘性决定者。闻此法已速能证得自无漏地。若有情类于独觉乘性决定者。闻此法已速依自乘而得出离。若有情类于无上乘性决定者。闻此法已速证无上正等菩提。若有情类虽未已入正性离生而于三乘性不定者。闻此法已皆发无上正等觉心。唯愿如来应正等觉。为答所问甚深般若波罗蜜多。令诸有情善根生长。复次世尊。我今不为下劣信解诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为守贫穷心诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为成贫穷乘诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为懈怠懒堕诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为怠堕所蔽诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为陷恶见泥诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为魔罥所絷诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为无惭无愧诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为性不廉俭诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为忘失正念诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为心常迷乱诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为没欲淤泥诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为多行谄曲诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为多行诳惑诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为不知报恩诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为成就恶欲诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为乐行恶行诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为毁坏尸罗诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为戒不清净诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为毁坏正见诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为乐行魔境诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为好自称誉诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为好讥毁他诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为爱重利养诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为贪着衣钵诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为潜行矫诈诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为好绮谬语诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为诈现异相诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为激磨求索诸有情故。请问如来应正等觉甚深般若波罗蜜多。亦复不为以利规利诸有情故。请问如来应正等觉甚深般若波罗蜜多。世尊。我今不为此等种种秽恶诸有情故。请问如来应正等觉甚深般若波罗蜜多

复次世尊。若诸有情深心欣乐一切智智无著智自然智无等等智无上智。我今为彼请问如来应正等觉甚深般若波罗蜜多。若诸有情于自所有尚无所得况自称誉。我今为彼请问如来应正等觉甚深般若波罗蜜多。若诸有情于他所有尚无所得况讥毁他。我今为彼请问如来应正等觉甚深般若波罗蜜多。若诸有情摧伏憍慢如折角兽。我今为彼请问如来应正等觉甚深般若波罗蜜多。若诸有情求拔种种烦恼毒箭。我今为彼请问如来应正等觉甚深般若波罗蜜多。若诸有情其心谦下如旃茶罗子。我今为彼请问如来应正等觉甚深般若波罗蜜多。若诸有情其心平等如四大虚空。我今为彼请问如来应正等觉甚深般若波罗蜜多。若菩萨摩诃萨于一切法尚无所得亦无执着况于非法。我今为彼请问如来应正等觉甚深般若波罗蜜多。若菩萨摩诃萨意乐清净无谄无诳其性质直。我今为彼请问如来应正等觉甚深般若波罗蜜多。若菩萨摩诃萨其心平等哀愍利乐一切有情。我今为彼请问如来应正等觉甚深般若波罗蜜多。若菩萨摩诃萨常于善法示现劝导赞励庆喜一切有情。我今为彼请问如来应正等觉甚深般若波罗蜜多。若菩萨摩诃萨能荷大担能乘大乘能建大事。我今为彼请问如来应正等觉甚深般若波罗蜜多。若菩萨摩诃萨以慈悲心引发一切有情利乐。我今为彼请问如来应正等觉甚深般若波罗蜜多。若菩萨摩诃萨于诸有情能为引导胜导遍导。我今为彼请问如来应正等觉甚深般若波罗蜜多。若菩萨摩诃萨于一切法无所依住。我今为彼请问如来应正等觉甚深般若波罗蜜多。若菩萨摩诃萨于诸生处无所希求。我今为彼请问如来应正等觉甚深般若波罗蜜多。若菩萨摩诃萨解脱一切恶魔罥网。我今为彼请问如来应正等觉甚深般若波罗蜜多。若菩萨摩诃萨有大乐欲具大精进常无放逸。我今为彼请问如来应正等觉甚深般若波罗蜜多。若菩萨摩诃萨欲到诸法究竟彼岸。我今为彼请问如来应正等觉甚深般若波罗蜜多。若菩萨摩诃萨欲善断灭一切疑网。我今为彼请问如来应正等觉甚深般若波罗蜜多。若菩萨摩诃萨于证佛智尚无憍慢无执无著况于余智。我今为彼请问如来应正等觉甚深般若波罗蜜多。若菩萨摩诃萨超越一切憍慢执着。能住正道能行正道能说正道。我今为彼请问如来应正等觉甚深般若波罗蜜多。若菩萨摩诃萨恒为饶益一切有情。能为利益能为安乐能令安隐。我今为彼请问如来应正等觉甚深般若波罗蜜多。复次世尊。我为普施一切有情无染安乐无上安乐无胜安乐涅槃安乐诸佛安乐无为安乐。请问如来应正等觉甚深般若波罗蜜多。我为永断一切有情种种疑网烦恼缠结。请问如来应正等觉甚深般若波罗蜜多。我为自断种种疑网烦恼缠结。请问如来应正等觉甚深般若波罗蜜多。若我疑网烦恼缠结自永断者。乃能如实为诸有情。说断疑网烦恼缠结种种法要。所以者何。一切有情皆欣安乐并厌危苦。一切有情皆设方便追求安乐。我都不见有余少分安乐可求。唯除般若波罗蜜多。我都不见有余少分安乐可求。唯除菩萨摩诃萨乘。我都不见有余少分安乐可求。唯除大乘。我今观见如是义利。欲施有情微妙安乐。请问如来应正等觉甚深般若波罗蜜多。我今观见一切菩萨摩诃萨众如是义利。请问如来应正等觉甚深般若波罗蜜多。唯愿世尊。哀愍为答

尔时世尊告善勇猛菩萨摩诃萨言。善哉善哉。善男子。汝能哀愍大生等众。请问如来应正等觉甚深般若波罗蜜多。汝由此缘功德无量。汝应谛听极善思惟。吾当为汝分别解说。善勇猛言。善哉世尊。唯愿为说。我等乐闻。佛告善勇猛菩萨摩诃萨。汝先所问世尊处处为诸菩萨摩诃萨众宣说般若波罗蜜多。何谓般若波罗蜜多者。汝等当知。实无少法可名般若波罗蜜多。甚深般若波罗蜜多超过一切名言道故。何以故。善勇猛。甚深般若波罗蜜多实不可说此是般若波罗蜜多。亦不可说属彼般若波罗蜜多。亦不可说由彼般若波罗蜜多。亦不可说从彼般若波罗蜜多。何以故。善勇猛。慧能远达诸法实性。故名般若波罗蜜多。如来智慧尚不可得。况得般若波罗蜜多。善勇猛。般若者谓解诸法及知诸法。故名般若。善勇猛。云何般若解知诸法。谓诸法异。名言亦异。然一切法不离名言。若解诸法若知诸法俱不可说。然顺有情所知而说。故名般若。善勇猛。般若者谓假施设。由假施设说为般若。然一切法不可施设不可动转不可宣说不可示现。如是知者名如实知。善勇猛。般若者非知非不知。非此非余处。故名般若

复次善勇猛。般若者谓智所行。非智所行。非非智境。亦非智境。以智远离一切境故。若智是境即应非智。不从非智而得有智。亦不从智而有非智。不从非智而有非智。亦不从智而得有智。不由非智说名为智。亦不由智说名非智。不由非智说名非智。亦不由智说名为智。然即非智说名为智。由斯即智说名非智。此中智者不可示现此名为智。不可示现此智所属。不可示现此智所由。不可示现此智所从。是故智中无实智性。亦无实智住智性中。智与智性俱不可得。非智与性亦复如是。决定不由非智名智。若由非智说名智者。一切愚夫皆应有智。若有如实于智非智俱无所得。于智非智如实遍知。是名为智。然智实性非如所说。所以者何。以智实性离名言故。智非智境非非智境。以智超过一切境故。不可说是智非智境。善勇猛。是名如实宣说智相。如是智相实不可说不可示现。然顺有情所知说示。其能知者亦不可说。智境尚无况有智者。若能如是如实了知如实随觉。是名般若

复次善勇猛。若能如是现观作证。是则名为出世般若。如是所说出世般若亦不可说。所以者何。世尚非有况有出世。所出尚无况有能出。由斯出世般若亦无。所以者何。以都不得世及出世能出所出故。得说名出世般若。若有所得则不名为出世般若。此般若性亦不可得。离有无等可得性故。又善勇猛。世名假立。非假立世实有可出。然出诸假故名出世。又出世者非实于世有出不出。所以者何。此中都无所出。能出少法可得故名出世。又出世者无世无出世。无出无不出故名出世。若能如是如实了知。是则名为出世般若。如是般若非如所说。所以者何。出世般若超过一切名言道故。虽名出世而无所出。虽名般若而无所知。所出所知不可得故。能出能知亦不可得。如是如实知名出世般若。由此般若无所不出。是故名为出世般若

复次善勇猛。此亦名为通达般若。如是般若何所通达。谓此般若无所通达。若此般若有所通达即是假立。若是假立则不名为通达般若。谓于此中都无所有。无此无彼亦无中间。无能通达无所通达。无通达处无通达时无通达者故名通达。又于此中都无所有。无能行者无所行处。无此无彼亦无中间故名通达又通达慧。名通达者此通达慧。都无所有无上无下无迟无速无进无退无往无来故名通达。又善勇猛。通达慧者何所通达。谓有所见皆悉通达。由何通达谓由般若。如是般若云何通达。谓假立相而有通达。诸假立相一切非相。如是非相名假立相。又善勇猛。诸有成就如是般若。即能如实通达三界。云何如实通达三界。谓非三界说名三界。所以者何。此中无界而可通达。通达三界即为非界。由能如是通达三界故名成就通达般若。云何成就通达般若。谓无少事不善通达。于一切事皆善通达。是故名为通达般若。如是般若于一切事皆悉超越。若有成就如是般若。诸所见闻嗅尝觉了皆悉通达。云何通达谓无常故苦故痈故病故箭故空故碍故害故他故坏故坏法故。动故速灭故无我故无生故无灭故无相故。如是等。善勇猛。若能通达是则名为清凉离箭。如有良药名曰离箭。随所著处众箭皆除。毒药于中无得住者。此药威力所逼遣故。如是若有诸苾刍等。成就此法清凉离箭。所谓成就通达般若具六恒住。通达般若远离一切三界染着。超越一切恶魔罥网。又善勇猛。譬如金刚为钻物故。随所钻处无不通达。如是若有诸苾刍等金刚喻定。由通达慧之所摄受。随所观法无不通达。此通达慧金刚喻定之所摄受。随所观法无不通达。若有成就此通达慧。能出世间正尽众苦。趣众苦尽无所染着。此通达慧亦名三明。善勇猛。言明者谓永息灭无明增语。即此亦说无明遍知。亦名能息苦蕴增语。譬如良医聪明博达。随有所作皆善观察。成就观察微妙慧故。善识诸药善达病因。善知病相能救众苦。随所疗疾无不除愈。所以者何。彼善通达药病因相和合等方。是故能除一切病苦。如是若有成第三明能灭诸无明。能息一切苦。能除一切生老病死及诸愁叹苦忧恼法。是名出世通达般若

复次善勇猛。我依此义密意说言。一切世间慧为最胜。谓能通达诸法实性。由此正知令有生尽。有生尽者是何增语。谓善通达出没增语。云何名为通达出没。谓善通达诸有集法皆有灭法。如是名为通达出没。善勇猛。出者谓生增语。没者谓灭增语。虽作是说而不如说有出有没。又善勇猛。诸所有集非实出法。何以故。善勇猛。集谓等出非等有出。亦非有没等随起故。说名为集。等随起者非于此中有出有没。如是自体自然破坏即名为灭。此中无物说名为灭。谓无间灭。非于此生。即于此灭。说名为灭。即无生故说名为灭。如是通达若出若没。无生无灭故名通达若出若没

复次善勇猛。言通达者谓能遍知所有缘起。由诸缘故诸法得起故名缘起。如是缘起都无所有。如是名为通达缘起。即此名为遍知缘起。谓能显示如实无起以无起故说名缘起。平等无起故名缘起。谓于是处起尚非有。况当有灭。随觉缘起。若顺若违皆不可得。无等起故说名缘起。若无等起则无有生。若无有生则无过去亦无已生。若无过去亦无已生则无有灭。若无有灭即无生智。由无生智更不复生亦不证灭。由无生故即亦无灭。由有生故施设有灭。既无有生是故无灭。于一切法如是知见通达作证说名尽智。善勇猛。尽智者谓尽无知故名尽智。由何名尽。谓由无尽故名为尽。不见有法可名为尽。然离无知说名尽智。即尽无知说名尽智。遍知一切无知法故名尽无知。由尽无知说名尽智。非无知法有尽不尽。然离无知故名尽智。如实遍知此无知法都无所有故名。为离。由如是智知无知法无别可得名离无知。然无知法实不可得。智尚非有况有无知。若能于尽得解脱者。名为尽智。虽作是说而不如说。所有尽智都不可说。但假名说名尽无知亦名尽智。若以如是无尽尽智观察诸法尽智亦无。若如是知便离尽智至无尽际。此无尽际即是无际亦涅槃际。虽作是说而不如说。以一切法皆是无际。亦涅槃际诸际永断名涅槃际。虽作是说而不如说。以涅槃际永离名言。一切名言于中永灭。又善勇猛。如来虽说有涅槃界。而不如说。以涅槃界都不可说超一切说。涅槃界中诸说永断。若如是说涅槃界相。即名为说出世通达般若之相。又善勇猛。非涅槃界可说方处在此在彼。是故涅槃实不可说。复次善勇猛。此中何谓甚深般若波罗蜜多。善勇猛。非此般若波罗蜜多有远彼岸少分可得。善勇猛。若此般若波罗蜜多有远彼岸少分可得。如来应说甚深般若波罗蜜多有远彼岸。善勇猛。非此般若波罗蜜多有远可得。是故不说此有彼岸。又善勇猛。此名般若波罗蜜多者。谓妙智作业。到一切法究竟彼岸。故名般若波罗蜜多。虽作是说而不如说。所以者何。非语非业能至般若波罗蜜多。何以故。善勇猛。甚深般若波罗蜜多不可说故。又善勇猛。甚深般若波罗蜜多随觉诸法。若能随觉即违觉悟。所以者何。此中无物可名随觉。随觉无故觉悟亦无。即于诸法无通达义。随觉通达平等法性是菩提故。随觉诸法故名菩提。云何此能随觉诸法。此中无物可名菩提。故于此中亦无随觉。何以故。善勇猛。若有菩提少分可得。即菩提内应得菩提。然菩提中菩提非有。应作如是现证菩提。非随觉故非通达故说名觉悟。虽作是说而不如说。以一切法不可随觉不可通达。又法非法俱无自性。由觉此理故名菩提。何以故。善勇猛。非诸如来应正等觉能得菩提。非诸如来应正等觉能了菩提。如实菩提不可了故不可表故。非诸如来应正等觉生起菩提。菩提无生无起性故。又善勇猛。言菩提者无所系属。非菩提内有少有情有情施设。于菩提内既无有情有情施设。云何可说此是菩提所有萨埵。此是菩提萨埵般若波罗蜜多。又善勇猛。非菩提中菩提可得。非菩提中萨埵可得。何以故。善勇猛。菩提超越菩提无生。菩提无起菩提无相。非菩提中有萨埵性。非菩提中萨埵可得。非由萨埵施设菩提。非由菩提施设萨埵。随觉萨埵无自性故说名菩提。知菩提中实无萨埵。是故说名菩提萨埵。何以故。善勇猛。菩提萨埵非萨埵想之所显示。除萨埵想故名菩萨。虽作是说而不如说。所以者何。菩提萨埵离名言故。菩提萨埵离萨埵性。菩提萨埵离萨埵想。知菩提故说名菩萨。云何菩萨能知菩提。谓知菩提超越一切。菩提无作菩提无生菩提无灭。非菩提性能了菩提。亦非菩提是所显了。不可显了不可施设不可引转故名菩提。若能无倒随觉通达。无所分别分别永断。是故说名菩提萨埵。虽作是说而不如说。何以故。善勇猛。菩提萨埵不可得故。若有菩提萨埵可得。即应可得。此是菩提此属菩提。此是萨埵此属萨埵。然不可说此是菩提此属菩提。亦不可说此是萨埵此属萨埵。以能随觉实无萨埵。无萨埵性离萨埵性故名菩萨。由无萨埵除萨埵想故名菩萨。何以故。善勇猛。有情界者即是无实有情增语。非有情中有有情性。有情无故名有情界。若有情中有有情性则不应说为有情界。有情界者即显无界。以有情界无界性故。若有情界即界性有。则应实有命者即身。若有情界离界性有。则应实有命者异身。然有情界无实界性。但由世俗假说为界。非有情界中可有界性。亦非界性中有有情界。非即界性是有情界。非离界性有有情界。以一切法无界性故

复次善勇猛。我依此义密意说言。诸有情界不可施设有减有满。所以者何。以有情界非有性故。诸有情界离有性故。如有情界不可施设有减有满。诸法亦尔不可施设有减有满。以一切法皆无实性故。不可言有减有满。若能如是随觉诸法是则名为随觉佛法。我依此义密意说言。如有情界不可施设有减有满。诸法亦尔不可施设有减有满。若一切法无减无满。以无真实而为方便。即是佛法无减无满。如是随觉一切法故。即名佛法无减无满。以一切法无减满故说名佛法。佛法即非佛法增语。非诸佛法有物能令或减或满。所以者何。以即随觉一切法故。若能随觉一切法性。此中无法或减或满。一切法者当知即是法界增语。非彼法界有减有满。所以者何。以彼法界无边际故。非有情界及彼法界差别可得。非有情界及彼法界或减或满或得或有。如是随觉即名菩提。由此故言非诸佛法可得施设有减有满。又善勇猛。无减满性若能如实无分别者。当知名为如实见者。非于此中能有取舍。如是随觉说名菩提。善勇猛。菩提者即是佛相。云何佛相。谓一切相毕竟无相即是佛相。何以故。善勇猛。毕竟无相与菩提相自性离故。如是随觉说名菩提。虽作是说而不如说。何以故。善勇猛。要能随觉如是法故说名菩萨。若有菩萨实不了知如是法性。而谓我能如实随觉自称菩萨。当知彼类远菩萨地远菩萨法。以菩萨名诳惑天人阿素洛等。又善勇猛。若但虚言自称菩萨。成菩萨者则一切有情皆应是菩萨。又善勇猛。非但虚言入菩萨地。得菩萨法非由语故。能证无上正等菩提。非由语业自称名故便得菩提。亦非由语自称名故。入菩萨地得菩萨法。又善勇猛。一切有情行菩提行。不知不觉诸法实性。不名菩萨。所以者何。不知有情非有情故。若知有情非有情性。行菩提行应成菩萨。然诸有情由颠倒故。不能觉了自行自境自所行处。若于自行如实了知则不复行有分别行由分别行一切愚夫。缘虚妄境起颠倒行。亦缘菩提而起慢执。彼缘妄境起倒慢行分别行故。尚不能得诸菩萨法况得菩提。若能了知如是法者。则不复起缘虚妄行。亦不复缘诸法起慢。是名菩萨行于无行。菩萨不应由分别故起分别行。若于是处无所分别。非于此处而有所行。若于是处不起分别。非于此处复有所行。诸佛菩萨于一切行。无所分别而修行故。一切憍慢毕竟不起。菩萨如是知一切法。于一切法不复攀缘。不复分别不游不履。如是名为真菩萨行。以无所行为方便故。若诸菩萨能如是行。是则名为真菩萨行。何以故。善勇猛。以能如是随觉诸法通达诸法名菩萨故

复次善勇猛。无有情者当知即是菩萨增语。以能遣除一切想故。所以者何。以能了达一切有情非实有情。一切有情皆非有情。一切有情皆是颠倒执著有情。一切有情皆是遍计所执有情。一切有情皆是虚妄所缘有情。一切有情皆是败坏自行有情。一切有情皆是无明缘行有情。何以故。善勇猛。若法一切有情。非有诸有情类造作彼法。是名无明缘行有情。何法非有谓所执我。所执我所。我我所执。所执所恃。彼法非有。若有彼法。一切有情皆执为我。执为我所。我我所执所执所恃皆应实有。不名虚妄。以无彼法。而诸有情妄执为我执为我所。我我所执所执所恃皆非实有。皆是虚妄故作是说。一切有情非实有情。一切有情皆是无明缘行有情。又善勇猛。非有情名有少实法。可执为我。或为我所。或为二执。所执所恃以无实法。是故可说一切有情非实有情。非有情者当知即是非实增语。言非实者当知即非有情增语。又如非实有情想中。一切有情妄执为实故作是说。一切有情非实有情。又善勇猛。言非实者谓于此中无实无起。以一切法皆无真实亦无起故。此中有情虚妄执着而自缠系。是故可说一切有情皆是虚妄所缘有情。彼于自行不能了知。是故可说非实有情。即是于中无遍觉义。若于诸行有遍觉者。当知彼类可名菩萨

大般若波罗蜜多经卷第五百九十三大般若波罗蜜多经卷第五百九十四

        三藏法师玄奘奉　诏译

    第十六般若波罗蜜多分之二

复次善勇猛。菩萨摩诃萨若能于法如是觉知。乃可名为真实菩萨。言菩萨者谓能随觉有情无实无生增语。又菩萨者于一切法亦能如实如佛而知。云何菩萨如佛而知。谓如实知一切法性无实无生亦无虚妄。又诸菩萨于诸法性非如愚夫异生所执。非如愚夫异生所得。如实而知故名菩萨。何以故。善勇猛。夫菩提者无所执着无所分别无所积集无所得故。又善勇猛。非诸如来应正等觉于菩提性少有所得。以一切法不可得故。于法无得说名菩提。诸佛菩提应如是说。而不如说离诸相故。又善勇猛。若诸菩萨发菩提心作如是念。我于今者发菩提心此是菩提。我今为趣此菩提故发修行心。是诸菩萨有所得故不名菩萨。但可名为狂乱萨埵。何以故。善勇猛。由彼菩萨决定执有发起性故。决定执有所发心故。决定执有菩提性故。若诸菩萨发菩提心有所执着。但可名为于菩提心有执萨埵。不名真净发心菩萨。彼由造作发菩提心。是故复名造作萨埵不名菩萨。彼由加行发菩提心。是故复名加行萨埵不名菩萨。何以故。善勇猛。彼诸菩萨由有所取发菩提心。但可名为发心萨埵不名菩萨。又善勇猛。无实能发菩提心者。以菩提心不可发故。菩提无生亦无心故。彼诸菩萨唯执发心不了菩提。无生心义。又善勇猛。若生平等性即实平等性。若实平等性即心平等性。若心平等性即是菩提。若于此中有如实性。即于此中无所分别。若有分别心及菩提。彼便执着心及菩提。由此二种发菩提心。当知不名真发心者。又善勇猛。菩提与心非各有异。非于心内有实。菩提非菩提。内得有实心。菩提与心如实如理俱不可说。是觉是心由如实觉。菩提与心俱不可得无生不生故名菩萨亦名摩诃萨及如实有情。所以者何。以如实知非实有性。如实知谁非实有性。谓诸世间皆非实有非实所摄非实有生但假安立。云何世间非实有生但假安立。非实有者无实生故。以无实生及非实有故。说诸法无实无性。由如是知非实有性故。亦可说如实有情。于实有中亦不执实有故。复可说随如实有情。虽作是说而不如说。所以者何。非如实理有少有情或摩诃萨。何以故。善勇猛。以证入大乘名摩诃萨故

复次善勇猛。何谓大乘。谓一切智说名大乘。云何一切智。谓诸所有智。若有为智。若无为智。若世间智。若出世智。若能证入如是等智名摩诃萨。所以者何。以能远离大有情想名摩诃萨。又能远离大无明蕴名摩诃萨。又能远离大诸行蕴名摩诃萨。又能远离大无知蕴名摩诃萨。又能远离大众苦蕴名摩诃萨。又善勇猛。若能远离大有情想名摩诃萨。彼于一切心及心所法。虽无所得而能了知心之本性。彼于菩提及菩提分法虽无所得。而能了知菩提本性。彼由此智非于心内见有菩提。亦非离心见有菩提。非于菩提内见有实心。亦非离菩提见有实心。如是除遣无所修习无所除遣。于所修习及所除遣俱无所得。无所恃怙。无所执着。虽不见有菩提心性。而能发起大菩提心。若能如是发菩提心。乃可名为真实菩萨。彼虽如是发菩提心。而于菩提无所引发。何以故。善勇猛。彼已安住大菩提故。若能如是无所执着。都不见有心及菩提生灭差别。亦不见有发心趣向大菩提者。无见无执无所分别。当知已住无上菩提。若能如是无所执着。发起胜解及解脱心。当知名为真实菩萨。又善勇猛。若诸菩萨不离心想及菩萨想发菩提心。彼远菩提非近菩提。又善勇猛。若诸菩萨不见菩提有远有近。当知彼近无上菩提亦名真发菩提心者。我依此义密意说言。若能自知无二相者。彼如实知一切佛法。所以者何。彼能证会我及有情俱无自性。即能遍知诸法无二。由能遍知诸法无二。定能了达我及有情与一切法。皆以无性而为自性。理无差别。若能了知诸法无二。即能了知一切佛法。若能遍知诸法无二。即能遍知一切佛法。若能遍知我即遍知三界。又善勇猛。若遍知我彼便能到诸法彼岸。云何名为诸法彼岸。谓一切法平等实性。若不得此亦不执此。若不得彼岸亦不执彼岸彼名遍知。到彼岸者虽作是说。而不如说。又善勇猛。诸菩萨众应如是趣诸菩萨地。应如是证诸菩萨地。当知即是菩萨般若波罗蜜多。谓于此中无有少法可趣可证。以于此中不可施设有往来故

尔时庆喜便白佛言。诸增上慢行有相者。于佛所说勿怀恐怖。时舍利子语庆喜言。非增上慢行有相者所行之境。彼何恐怖。所以者何。怀恐怖者离增上慢。恶友所摄闻甚深法不能测量。恐失所求便生恐怖。复次庆喜。诸有为欲断增上慢行正行者。容有怖畏。诸有为欲断增上慢勤精进者亦有怖畏。所以者何。彼既能了增上慢失。求无慢性及求断慢。闻甚深法不能测量。恐失所求便生怖畏。复次庆喜。若有于慢不得不见无恃无执。彼于诸法无恐无怖。复次庆喜。如来不为增上慢者说如是法。故彼无容于此恐怖。诸有为欲断增上慢勤修行者。闻如是法能正了知亦无恐怖。复次庆喜。增上慢名当知显示增益胜法。若有现行增上慢者。彼必现行增益胜法。以行增益非平等行彼设乐行平等行者。于此深法心怀犹豫不生恐怖亦不信受。复次庆喜。若于平等不平等中俱无所得。若于平等不平等中俱无所恃。若于平等不平等中俱无所执。彼于诸法不惊不恐不怖不畏。复次庆喜。此甚深法非诸愚夫异生行处。此甚深法非诸愚夫异生境界。此甚深法非诸愚夫异生所了。超过一切愚夫异生所行所摄所觉事故。诸有趣向声闻乘者。虽行深法而此深法非彼所行。诸有趣向独觉乘者。虽行深法而此深法非彼所行。诸有趣向菩萨乘者。若行有相远离善友恶友所摄。彼于如是无染着法。亦不能行非彼境故。庆喜当知。唯除见谛求大菩提声闻乘等及菩萨乘善友所摄。于此深法能生信解。于此深法能随顺行。于此深法能深证会。复次庆喜。若诸菩萨远离众相安住无相行无差别。于甚深法毕竟出离种种疑网分别执着。随其所欲皆能成办。于心菩提俱无所得。于诸法性无差别解。亦复不起差别之行。随有所趣皆能悟入。彼于如是甚深法门。皆能受持心无疑惑。所以者何。彼于诸法皆随顺住无所违逆。若有于法起彼彼问。皆能随顺作彼彼答。和会此彼令不相违。佛为彼故说此深法

尔时佛告具寿庆喜。汝应受持舍利子说彼如是说与我无异。庆喜当知。增上慢者于此法教不能悟入。以非彼境非彼地故。庆喜当知。如是法教顺诸法性顺佛菩提。于佛菩提能为助伴。下劣信解诸有情类。于此甚深广大佛法。心不悟入不能受行。庆喜当知。下劣信解增上慢者。于佛菩提及甚深法违逆而住。诸有所为随增上慢。不能信受此甚深法。庆喜当知。今此众会最胜清净远离杂染。曾多佛所发弘誓愿。种植无量殊胜善根。奉事无边过去诸佛。于甚深法久生信解。于甚深行已熟修行。故今如来应正等觉。委信此众无所猜疑。所说法门皆悉明了。无所护惜为说法要。庆喜当知。今此众会坚固清净。无如瓦砾碱卤等者。已曾供养多百千佛。于诸佛法坚固安住。庆喜当知。如瓦砾者即是愚夫异生增语。于甚深法无容纳义。碱卤等者当知显示诸增上慢有情增语。不能生长甚深行故。庆喜当知。今此众会离增上慢广大善根之所集起是深法器

复次庆喜。譬如无热大池龙王有因缘故生大欢喜。于自宫中受五欲乐。以欢喜故复于自宫降澍大雨具八功德。时彼诸子各往自宫亦复欢娱受五欲乐。和合游戏降大甘雨。如是如来应正等觉。为诸众会降大法雨。时有无量长子菩萨摩诃萨众闻已结集。或即于此堪忍界中。对自如来应正等觉。为诸众会雨大法雨。或往彼彼自佛土中。对诸如来应正等觉。各于自众雨大法雨。复次庆喜。如海龙王有时欢悦。于自宫内降澍大雨。宫中所有旧住诸龙。随所降澍皆欢喜受。于此大雨善知分齐。彼诸龙子亦各欢悦。堪受父王所降大雨。所以者何。有余龙等于所降雨不知分齐。亦复不能欢喜忍受。如是如来应正等觉。处大众会雨深法宝。有佛长子大菩萨众。久植无量殊胜善根。甚深法门之所生长。成就种种广大意乐。堪受如来大法门雨。闻已欢喜善知分齐。为此义故今者如来清净众中大师子吼。雨大法雨作大饶益。复次庆喜。如转轮王多有诸子。母族清净形貌端严。其王有时多集宝藏。总命诸子分布与之。其心都无诳惑偏党。时诸王子既获众珍。倍于父王深生敬爱。各作是念。我等今者审知父王与我同利。如是如来应正等觉。是大法主为大法王。自然召集诸佛真子。以大法藏分布与之。其心都无诳惑偏党。时诸佛子既获妙法。倍于如来深生敬爱。各作是念。我等今者审知如来与我同利。我等今应炽然精进。绍隆佛种令不断绝

复次庆喜。如是法宝微妙甚深。非余有情所能信受。劣信解者。增上慢者。行恶见者。行有相者。行有所得者。我慢所坏者。为贪嗔痴所摧伏者。越路行者。诸如是等名余有情。于此法门不能信受。庆喜当知。下劣信解诸有情类。不能敬爱轮王财宝。要轮王子方生敬爱。庆喜当知。贫穷下劣诸有情类。岂贪轮王所有轮宝象宝马宝珠宝女宝主藏臣宝主兵将宝。及余种种上妙衣服。末尼真珠金银珊瑚吠琉璃等多价财宝。彼贫穷人设遇获得。自怀惭耻不能受用。设复转卖不知价直。所索至微随酬便与。或由于宝无鉴别故。心便厌贱而弃舍之。庆喜当知。彼贫穷者非唯不了宝之价直。亦复不知宝之名字。如是庆喜。唯有如来应正等觉法身之子。或已见谛求大菩提诸声闻等或诸菩萨真净善友之所摄持。乃能信受此法宝藏彼深敬爱不可得空相应法宝。亦能受用真净佛法相应理教。亦能修行于一切法无执无著诸菩萨行。庆喜当知。贫穷下劣诸有情类。谓阙正闻坏正闻者愚痴无眼。岂能希求正法宝藏设遇获得不知敬重。于他有情轻而炫卖。或心厌贱而弃舍之。复次庆喜。若旃茶罗。若补羯娑。若诸工匠。若余贫贱。恶活命者。终不能求多价珍宝。设遇获得不自受用。随得少价即卖与他。或复厌之而便弃舍。庆喜当知。旃茶罗等即是一切外道增语。亦是外道诸弟子众。诸余贫贱恶活命者。即诸愚夫异生增语。彼常陷没恶见淤泥。于一切时行有所得。乐相缚着行有相行。诸有所趣越路而行。不能欣求圣法财宝。设遇获得不能受用。或深厌弃或贱与他庆喜当知。若诸佛子行佛行处。为欲住持如来十力四无畏等无边佛法令不断尽。求得如是深法宝藏。彼于如是深法宝藏。起真宝想深心爱重。善能受用精勤守护令不坏失。庆喜当知。非师子吼野干能学。要师子王所生之子能学斯吼。庆喜当知。言野干者。喻诸邪见愚夫异生。彼定不能精勤方便学正等觉大师子吼。要诸佛子从正等觉自然智生。乃能精勤学正等觉大师子吼。如是佛子于正等觉无上法财善能受用

尔时舍利子白佛言。世尊。甚奇如来应正等觉。能集如是清净众会。希有如来应正等觉。能集如是最胜众会。自然众会。难伏众会。犹若金刚无动无转无扰众会。为说般若波罗蜜多。尔时世尊告舍利子。汝善能赞众会功德。时舍利子便白佛言。众会功德非我能赞。所以者何。今此众会成就无量无边功德。如妙高山赞不能尽。于是佛告舍利子言。如是如是。如汝所说。今此众会成就无边清净希有殊胜功德。诸佛世尊称扬赞叹尚不能尽。况余有情。又舍利子。今此众会非佛世尊力所令集。亦非如来于此众会有所欲乐而令其集。但由此众自善根力得闻我名而来集会。又此大众非为佛来亦非如来神通召命。但由此众自善根力之所觉发而来至此。又法应尔。若佛世尊欲说如斯甚深妙法。定有如是诸大菩萨。从诸佛国而来集会。又舍利子。诸佛世尊若去来今若十方界。将欲开示断一切疑微妙甚深菩萨藏法。必有如是无量无边最胜清净功德众集。若有如是无量无边最胜清净功德众集。必说如是断一切疑微妙甚深菩萨藏法

尔时世尊告善勇猛菩萨摩诃萨言。我于处处为诸菩萨摩诃萨众。宣说般若波罗蜜多令勤修学。云何菩萨摩诃萨众所学般若波罗蜜多。若能远达诸法实性。是谓般若波罗蜜多。如是般若波罗蜜多。微妙甚深实不可说。今随汝等所知境界世俗文句。方便演说甚深般若波罗蜜多。令诸菩萨摩诃萨众。闻已方便精勤修学。善勇猛。即色蕴非般若波罗蜜多。即受想行识蕴亦非般若波罗蜜多。离色蕴非般若波罗蜜多。离受想行识蕴亦非般若波罗蜜多。何以故。善勇猛。色蕴彼岸非即色蕴。受想行识蕴彼岸亦非即受想行识蕴。如色蕴彼岸色蕴亦尔。如受想行识蕴彼岸受想行识蕴亦尔。善勇猛。此中色蕴彼岸非即色蕴者说色蕴离系。受想行识蕴彼岸亦非即受想行识蕴者说受想行识蕴离系。如色蕴彼岸色蕴亦尔者。说色蕴自性如是。即说色蕴如所有性本性不可得。如受想行识蕴彼岸受想行识蕴亦尔者。说受想行识蕴自性如是。即说受想行识蕴如所有性本性不可得如色蕴如所有性本性不可得。当知般若波罗蜜多亦复如是。如受想行识蕴如所有性本性不可得。当知般若波罗蜜多亦复如是。善勇猛。即眼处非般若波罗蜜多。即耳鼻舌身意处亦非般若波罗蜜多。离眼处非般若波罗蜜多。离耳鼻舌身意处亦非般若波罗蜜多。何以故。善勇猛。眼处彼岸非即眼处。耳鼻舌身意处彼岸亦非即耳鼻舌身意处。如眼处彼岸眼处亦尔。如耳鼻舌身意处彼岸耳鼻舌身意处亦尔。善勇猛。此中眼处彼岸非即眼处者。说眼处离系。耳鼻舌身意处彼岸亦非即耳鼻舌身意处者。说耳鼻舌身意处离系。如眼处彼岸眼处亦尔者。说眼处自性如是即说眼处如所有性本性不可得。如耳鼻舌身意处彼岸耳鼻舌身意处亦尔者。说耳鼻舌身意处自性如是即说耳鼻舌身意处如所有性本性不可得。如眼处如所有性本性不可得。当知般若波罗蜜多亦复如是。如耳鼻舌身意处如所有性本性不可得。当知般若波罗蜜多亦复如是。善勇猛。即色处非般若波罗蜜多。即声香味触法处亦非般若波罗蜜多。离色处非般若波罗蜜多。离声香味触法处亦非般若波罗蜜多。何以故。善勇猛。色处彼岸非即色处。声香味触法处彼岸亦非即声香味触法处如色处彼岸色处亦尔。如声香味触法处彼岸声香味触法处亦尔。善勇猛。此中色处彼岸非即色处者。说色处离系。声香味触法处彼岸亦非即声香味触法处者。说声香味触法处离系。如色处彼岸色处亦尔者。说色处自性如是即说色处如所有性本性不可得。如声香味触法处彼岸声香味触法处亦尔者。说声香味触法处自性如是即说声香味触法处如所有性本性不可得。如色处如所有性本性不可得。当知般若波罗蜜多亦复如是。如声香味触法处如所有性本性不可得。当知般若波罗蜜多亦复如是。善勇猛。即眼界非般若波罗蜜多。即耳鼻舌身意界亦非般若波罗蜜多。离眼界非般若波罗蜜多。离耳鼻舌身意界亦非般若波罗蜜多。何以故。善勇猛。眼界彼岸非即眼界。耳鼻舌身意界彼岸亦非即耳鼻舌身意界。如眼界彼岸眼界亦尔。如耳鼻舌身意界彼岸耳鼻舌身意界亦尔。善勇猛。此中眼界彼岸非即眼界者。说眼界离系。耳鼻舌身意界彼岸非即耳鼻舌身意界者。说耳鼻舌身意界离系。如眼界彼岸眼界亦尔者。说眼界自性如是即说眼界如所有性本性不可得。如耳鼻舌身意界彼岸耳鼻舌身意界亦尔者。说耳鼻舌身意界自性如是即说耳鼻舌身意界如所有性本性不可得。如眼界如所有性本性不可得。当知般若波罗蜜多亦复如是。如耳鼻舌身意界如所有性本性不可得。当知般若波罗蜜多亦复如是。善勇猛。即色界非般若波罗蜜多。即声香味触法界亦非般若波罗蜜多。离色界非般若波罗蜜多。离声香味触法界亦非般若波罗蜜多。何以故。善勇猛。色界彼岸非即色界声香味触法界彼岸亦非即声香味触法界。如色界彼岸色界亦尔。如声香味触法界彼岸声香味触法界亦尔。善勇猛。此中色界彼岸非即色界者。说色界离系。声香味触法界彼岸非即声香味触法界者。说声香味触法界离系。如色界彼岸色界亦尔者。说色界自性如是即说色界如所有性本性不可得。如声香味触法界彼岸声香味触法界亦尔者。说声香味触法界自性如是即说声香味触法界如所有性本性不可得。如色界如所有性本性不可得。当知般若波罗蜜多亦复如是。如声香味触法界如所有性本性不可得。当知般若波罗蜜多亦复如是。善勇猛。即眼识界非般若波罗蜜多。即耳鼻舌身意识界亦非般若波罗蜜多。离眼识界非般若波罗蜜多。离耳鼻舌身意识界亦非般若波罗蜜多。何以故。善勇猛。眼识界彼岸非即眼识界。耳鼻舌身意识界彼岸亦非即耳鼻舌身意识界如眼识界彼岸眼识界亦尔。如耳鼻舌身意识界彼岸耳鼻舌身意识界亦尔。善勇猛。此中眼识界彼岸非即眼识界者。说眼识界离系。耳鼻舌身意识界彼岸非即耳鼻舌身意识界者。说耳鼻舌身意识界离系。如眼识界彼岸眼识界亦尔者。说眼识界自性如是即说眼识界如所有性本性不可得。如耳鼻舌身意识界彼岸耳鼻舌身意识界亦尔者。说耳鼻舌身意识界自性如是即说耳鼻舌身意识界如所有性本性不可得。如眼识界如所有性本性不可得。当知般若波罗蜜多亦复如是。如耳鼻舌身意识界如所有性本性不可得。当知般若波罗蜜多亦复如是。善勇猛。即一切法非般若波罗蜜多。离一切法亦非般若波罗蜜多。何以故。善勇猛。一切法彼岸非即一切法。如一切法彼岸一切法亦尔。善勇猛。此中一切法彼岸非即一切法者。说一切法离系。如一切法彼岸一切法亦尔者。说一切法自性如是即说一切法如所有性本性不可得。如一切法如所有性本性不可得。当知般若波罗蜜多亦复如是。复次善勇猛。如是般若波罗蜜多不依色蕴亦不依受想行识蕴。如是般若波罗蜜多不依眼处亦不依耳鼻舌身意处。如是般若波罗蜜多不依色处亦不依声香味触法处。如是般若波罗蜜多不依眼界亦不依耳鼻舌身意界。如是般若波罗蜜多不依色界亦不依声香味触法界。如是般若波罗蜜多不依眼识界亦不依耳鼻舌身意识界。如是般若波罗蜜多于一切法都无所依。复次善勇猛。如是般若波罗蜜多不在色蕴内不在色蕴外。不在两间远离而住。亦不在受想行识蕴内不在受想行识蕴外。不在两间远离而住。如是般若波罗蜜多不在眼处内不在眼处外。不在两间远离而住。亦不在耳鼻舌身意处内不在耳鼻舌身意处外。不在两间远离而住。如是般若波罗蜜多不在色处内不在色处外。不在两间远离而住。亦不在声香味触法处内不在声香味触法处外。不在两间远离而住。如是般若波罗蜜多不在眼界内不在眼界外。不在两间远离而住。亦不在耳鼻舌身意界内不在耳鼻舌身意界外。不在两间远离而住。如是般若波罗蜜多不在色界内不在色界外。不在两间远离而住。亦不在声香味触法界内不在声香味触法界外。不在两间远离而住。如是般若波罗蜜多不在眼识界内不在眼识界外。不在两间远离而住。亦不在耳鼻舌身意识界内不在耳鼻舌身意识界外。不在两间远离而住。如是般若波罗蜜多。不在一切法内不在一切法外。不在两间远离而住。复次善勇猛。如是般若波罗蜜多与色蕴非相应非不相应。与受想行识蕴亦非相应非不相应如是般若波罗蜜多与眼处非相应非不相应。与耳鼻舌身意处亦非相应非不相应。如是般若波罗蜜多与色处非相应非不相应。与声香味触法处亦非相应非不相应。如是般若波罗蜜多与眼界非相应非不相应。与耳鼻舌身意界亦非相应非不相应。如是般若波罗蜜多与色界非相应非不相应。与声香味触法界亦非相应非不相应。如是般若波罗蜜多与眼识界非相应非不相应。与耳鼻舌身意识界亦非相应非不相应。如是般若波罗蜜多与一切法非相应非不相应复次善勇猛。色蕴真如不虚妄性不变异性如所有性是谓般若波罗蜜多。受想行识蕴真如不虚妄性不变异性如所有性是谓般若波罗蜜多。眼处真如不虚妄性不变异性如所有性是谓般若波罗蜜多。耳鼻舌身意处真如不虚妄性不变异性如所有性是谓般若波罗蜜多。色处真如不虚妄性不变异性如所有性是谓般若波罗蜜多。声香味触法处真如不虚妄性不变异性如所有性是谓般若波罗蜜多。眼界真如不虚妄性不变异性如所有性是谓般若波罗蜜多。耳鼻舌身意界真如不虚妄性不变异性如所有性是谓般若波罗蜜多。色界真如不虚妄性不变异性如所有性是谓般若波罗蜜多。声香味触法界真如不虚妄性不变异性如所有性是谓般若波罗蜜多。眼识界真如不虚妄性不变异性如所有性是谓般若波罗蜜多。耳鼻舌身意识界真如不虚妄性不变异性如所有性是谓般若波罗蜜多。一切法真如不虚妄性不变异性如所有性是谓般若波罗蜜多。复次善勇猛。色蕴者离色蕴性。所以者何。非色蕴中有色蕴性。此无所有是谓般若波罗蜜多。受想行识蕴者离受想行识蕴性。所以者何。非受想行识蕴中有受想行识蕴性。此无所有是谓般若波罗蜜多。眼处者离眼处性。所以者何。非眼处中有眼处性。此无所有是谓般若波罗蜜多。耳鼻舌身意处者离耳鼻舌身意处性。所以者何。非耳鼻舌身意处中有耳鼻舌身意处性。此无所有是谓般若波罗蜜多。色处者离色处性。所以者何。非色处中有色处性。此无所有是谓般若波罗蜜多。声香味触法处者。离声香味触法处性。所以者何。非声香味触法处中有声香味触法处性。此无所有是谓般若波罗蜜多。眼界者离眼界性。所以者何。非眼界中有眼界性。此无所有是谓般若波罗蜜多。耳鼻舌身意界者离耳鼻舌身意界性。所以者何。非耳鼻舌身意界中有耳鼻舌身意界性。此无所有是谓般若波罗蜜多。色界者离色界性。所以者何。非色界中有色界性。此无所有是谓般若波罗蜜多。声香味触法界者离声香味触法界性。所以者何。非声香味触法界中有声香味触法界性。此无所有是谓般若波罗蜜多。眼识界者离眼识界性。所以者何。非眼识界中。有眼识界性。此无所有是谓般若波罗蜜多。耳鼻舌身意识界者离耳鼻舌身意识界性。所以者何。非耳鼻舌身意识界中。有耳鼻舌身意识界性。此无所有是谓般若波罗蜜多。一切法者离一切法性。所以者何。非一切法中有一切法性。此无所有是谓般若波罗蜜多。复次善勇猛。色蕴自性离色蕴。受想行识蕴自性离受想行识蕴。此离自性是谓般若波罗蜜多。眼处自性离眼处。耳鼻舌身意处自性离耳鼻舌身意处。此离自性是谓般若波罗蜜多。色处自性离色处。声香味触法处自性离声香味触法处。此离自性是谓般若波罗蜜多。眼界自性离眼界。耳鼻舌身意界自性离耳鼻舌身意界。此离自性是谓般若波罗蜜多。色界自性离色界。声香味触法界自性离声香味触法界。此离自性是谓般若波罗蜜多。眼识界自性离眼识界。耳鼻舌身意识界自性离耳鼻舌身意识界。此离自性是谓般若波罗蜜多。一切法自性离一切法。此离自性是谓般若波罗蜜多。复次善勇猛。色蕴无色蕴自性。受想行识蕴无受想行识蕴自性。此无自性是谓般若波罗蜜多。眼处无眼处自性。耳鼻舌身意处无耳鼻舌身意处自性。此无自性是谓般若波罗蜜多。色处无色处自性。声香味触法处无声香味触法处自性。此无自性是谓般若波罗蜜多。眼界无眼界自性。耳鼻舌身意界无耳鼻舌身意界自性。此无自性是谓般若波罗蜜多。色界无色界自性。声香味触法界无声香味触法界自性。此无自性是谓般若波罗蜜多。眼识界无眼识界自性。耳鼻舌身意识界无耳鼻舌身意识界自性。此无自性是谓般若波罗蜜多。一切法无一切法自性。此无自性是谓般若波罗蜜多

大般若波罗蜜多经卷第五百九十四大般若波罗蜜多经卷第五百九十五

        三藏法师玄奘奉　诏译

    第十六般若波罗蜜多分之三

复次善勇猛。色蕴非色蕴所行。受想行识蕴亦非受想行识蕴所行。善勇猛。色蕴非色蕴所行故无知无见。若于色蕴无知无见是谓般若波罗蜜多。善勇猛。受想行识蕴亦非受想行识蕴所行故无知无见。若于受想行识蕴无知无见是谓般若波罗蜜多。善勇猛。眼处非眼处所行。耳鼻舌身意处亦非耳鼻舌身意处所行。善勇猛。眼处非眼处所行故无知无见。若于眼处无知无见是谓般若波罗蜜多。善勇猛。耳鼻舌身意处亦非耳鼻舌身意处所行故无知无见。若于耳鼻舌身意处无知无见。是谓般若波罗蜜多。善勇猛。色处非色处所行。声香味触法处亦非声香味触法处所行。善勇猛。色处非色处所行故无知无见。若于色处无知无见。是谓般若波罗蜜多。善勇猛。声香味触法处亦非声香味触法处所行故无知无见。若于声香味触法处无知无见。是谓般若波罗蜜多。善勇猛。眼界非眼界所行。耳鼻舌身意界亦非耳鼻舌身意界所行。善勇猛。眼界非眼界所行故无知无见。若于眼界无知无见。是谓般若波罗蜜多。善勇猛。耳鼻舌身意界亦非耳鼻舌身意界所行故无知无见。若于耳鼻舌身意界无知无见。是谓般若波罗蜜多。善勇猛。色界非色界所行。声香味触法界亦非声香味触法界所行。善勇猛。色界非色界所行故无知无见。若于色界无知无见。是谓般若波罗蜜多。善勇猛。声香味触法界亦非声香味触法界所行故无知无见。若于声香味触法界无知无见。是谓般若波罗蜜多。善勇猛。眼识界非眼识界所行。耳鼻舌身意识界亦非耳鼻舌身意识界所行。善勇猛。眼识界非眼识界所行故无知无见。若于眼识界无知无见。是谓般若波罗蜜多。善勇猛。耳鼻舌身意识界亦非耳鼻舌身意识界所行故无知无见。若于耳鼻舌身意识界无知无见。是谓般若波罗蜜多。善勇猛。一切法非一切法所行。善勇猛。一切法非一切法所行故无知无见。若于一切法无知无见。是谓般若波罗蜜多。复次善勇猛。色蕴不舍色蕴自性。受想行识蕴亦不舍受想行识蕴自性。若于自性如是遍知。是谓般若波罗蜜多。善勇猛。眼处不舍眼处自性。耳鼻舌身意处亦不舍耳鼻舌身意处自性。若于自性如是遍知。是谓般若波罗蜜多。善勇猛。色处不舍色处自性。声香味触法处亦不舍声香味触法处自性。若于自性如是遍知。是谓般若波罗蜜多。善勇猛。眼界不舍眼界自性。耳鼻舌身意界亦不舍耳鼻舌身意界自性。若于自性如是遍知。是谓般若波罗蜜多。善勇猛。色界不舍色界自性。声香味触法界亦不舍声香味触法界自性。若于自性如是遍知。是谓般若波罗蜜多。善勇猛。眼识界不舍眼识界自性。耳鼻舌身意识界亦不舍耳鼻舌身意识界自性。若于自性如是遍知。是谓般若波罗蜜多。善勇猛。一切法不舍一切法自性。若于自性如是遍知。是谓般若波罗蜜多。复次善勇猛。色蕴与色蕴非合非离。受想行识蕴与受想行识蕴亦非合非离。如是色蕴非合非离。是谓般若波罗蜜多。如是受想行识蕴亦非合非离。是谓般若波罗蜜多。善勇猛。眼处与眼处非合非离。耳鼻舌身意处与耳鼻舌身意处亦非合非离。如是眼处非合非离。是谓般若波罗蜜多。如是耳鼻舌身意处亦非合非离。是谓般若波罗蜜多。善勇猛。色处与色处非合非离。声香味触法处与声香味触法处亦非合非离。如是色处非合非离是谓般若波罗蜜多。如是声香味触法处亦非合非离。是谓般若波罗蜜多。善勇猛。眼界与眼界非合非离。耳鼻舌身意界与耳鼻舌身意界亦非合非离。如是眼界非合非离。是谓般若波罗蜜多。如是耳鼻舌身意界亦非合非离。是谓般若波罗蜜多。善勇猛。色界与色界非合非离。声香味触法界与声香味触法界亦非合非离。如是色界非合非离。是谓般若波罗蜜多。如是声香味触法界亦非合非离。是谓般若波罗蜜多。善勇猛。眼识界与眼识界非合非离。耳鼻舌身意识界与耳鼻舌身意识界亦非合非离。如是眼识界非合非离。是谓般若波罗蜜多。如是耳鼻舌身意识界亦非合非离。是谓般若波罗蜜多。善勇猛。一切法与一切法非合非离。如是一切法非合非离。是谓般若波罗蜜多

复次善勇猛。色蕴非减非增。受想行识蕴亦非减非增。如是色蕴非减非增。是谓般若波罗蜜多。如是受想行识蕴亦非减非增。是谓般若波罗蜜多。善勇猛。眼处非减非增。耳鼻舌身意处亦非减非增。如是眼处非减非增。是谓般若波罗蜜多。如是耳鼻舌身意处亦非减非增。是谓般若波罗蜜多。善勇猛。色处非减非增。声香味触法处亦非减非增。如是色处非减非增。是谓般若波罗蜜多。如是声香味触法处亦非减非增。是谓般若波罗蜜多。善勇猛。眼界非减非增。耳鼻舌身意界亦非减非增。如是眼界非减非增。是谓般若波罗蜜多。如是耳鼻舌身意界亦非减非增。是谓般若波罗蜜多。善勇猛。色界非减非增。声香味触法界亦非减非增。如是色界非减非增。是谓般若波罗蜜多。如是声香味触法界亦非减非增。是谓般若波罗蜜多。善勇猛。眼识界非减非增。耳鼻舌身意识界亦非减非增。如是眼识界非减非增。是谓般若波罗蜜多。如是耳鼻舌身意识界亦非减非增。是谓般若波罗蜜多。善勇猛。一切法非减非增。如是一切法非减非增。是谓般若波罗蜜多。复次善勇猛。色蕴非染非净。受想行识蕴亦非染非净。如是色蕴非染非净。是谓般若波罗蜜多。如是受想行识蕴亦非染非净。是谓般若波罗蜜多。善勇猛。眼处非染非净。耳鼻舌身意处亦非染非净。如是眼处非染非净。是谓般若波罗蜜多。如是耳鼻舌身意处亦非染非净。是谓般若波罗蜜多。善勇猛。色处非染非净。声香味触法处亦非染非净。如是色处非染非净。是谓般若波罗蜜多。如是声香味触法处亦非染非净。是谓般若波罗蜜多。善勇猛。眼界非染非净。耳鼻舌身意界亦非染非净。如是眼界非染非净。是谓般若波罗蜜多。如是耳鼻舌身意界亦非染非净。是谓般若波罗蜜多。善勇猛。色界非染非净。声香味触法界亦非染非净。如是色界非染非净。是谓般若波罗蜜多。如是声香味触法界亦非染非净。是谓般若波罗蜜多。善勇猛。眼识界非染非净。耳鼻舌身意识界亦非染非净。如是眼识界非染非净。是谓般若波罗蜜多。如是耳鼻舌身意识界亦非染非净是谓般若波罗蜜多。善勇猛。一切法非染非净。如是一切法非染非净。是谓般若波罗蜜多。复次善勇猛。色蕴非有净法非有不净法。受想行识蕴亦非有净法非有不净法。如是五蕴非有净法非有不净法。是谓般若波罗蜜多。善勇猛。眼处非有净法非有不净法。耳鼻舌身意处亦非有净法非有不净法。如是内六处非有净法非有不净法。是谓般若波罗蜜多。善勇猛。色处非有净法非有不净法。声香味触法处亦非有净法非有不净法。如是外六处非有净法非有不净法。是谓般若波罗蜜多。善勇猛。眼界非有净法非有不净法。耳鼻舌身意界亦非有净法非有不净法。如是内六界非有净法非有不净法。是谓般若波罗蜜多。善勇猛。色界非有净法。非有不净法。声香味触法界亦非有净法非有不净法。如是外六界非有净法非有不净法。是谓般若波罗蜜多。善勇猛。眼识界非有净法非有不净法。耳鼻舌身意识界亦非有净法非有不净法。如是六识界非有净法非有不净法。是谓般若波罗蜜多。善勇猛。一切法非有净法非有不净法。如是一切法非有净法非有不净法。是谓般若波罗蜜多。复次善勇猛。色蕴非移转非趣入。受想行识蕴亦非移转非趣入。如是五蕴非移转非趣入。是谓般若波罗蜜多。善勇猛。眼处非移转非趣入。耳鼻舌身意处亦非移转非趣入。如是内六处非移转非趣入。是谓般若波罗蜜多。善勇猛。色处非移转非趣入。声香味触法处亦非移转非趣入。如是外六处非移转非趣入。是谓般若波罗蜜多。善勇猛。眼界非移转非趣入。耳鼻舌身意界亦非移转非趣入。如是内六界非移转非趣入。是谓般若波罗蜜多。善勇猛。色界非移转非趣入。声香味触法界亦非移转非趣入。如是外六界非移转非趣入。是谓般若波罗蜜多。善勇猛。眼识界非移转非趣入。耳鼻舌身意识界亦非移转非趣入。如是六识界非移转非趣入。是谓般若波罗蜜多。善勇猛。一切法非移转非趣入。如是一切法非移转非趣入。是谓般若波罗蜜多。复次善勇猛。色蕴非系非离系。受想行识蕴亦非系非离系。如是五蕴非系非离系。是谓般若波罗蜜多。善勇猛。眼处非系非离系。耳鼻舌身意处亦非系非离系。如是内六处非系非离系。是谓般若波罗蜜多。善勇猛。色处非系非离系。声香味触法处亦非系非离系。如是外六处非系非离系。是谓般若波罗蜜多。善勇猛。眼界非系非离系。耳鼻舌身意界亦非系非离系。如是内六界非系非离系。是谓般若波罗蜜多。善勇猛。色界非系非离系。声香味触法界亦非系非离系。如是外六界非系非离系。是谓般若波罗蜜多。善勇猛。眼识界非系非离系。耳鼻舌身意识界亦非系非离系。如是六识界非系非离系。是谓般若波罗蜜多。善勇猛。一切法非系非离系。如是一切法非系非离系。是谓般若波罗蜜多。复次善勇猛。色蕴非死非生。受想行识蕴亦非死非生。如是五蕴非死非生。是谓般若波罗蜜多。善勇猛。眼处非死非生。耳鼻舌身意处亦非死非生。如是内六处非死非生。是谓般若波罗蜜多。善勇猛。色处非死非生声香味触法处亦非死非生。如是外六处非死非生。是谓般若波罗蜜多。善勇猛。眼界非死非生。耳鼻舌身意界亦非死非生。如是内六界非死非生是谓般若波罗蜜多。善勇猛。色界非死非生。声香味触法界亦非死非生。如是外六界非死非生。是谓般若波罗蜜多。善勇猛。眼识界非死非生。耳鼻舌身意识界亦非死非生。如是六识界非死非生。是谓般若波罗蜜多。善勇猛。一切法非死非生。如是一切法非死非生。是谓般若波罗蜜多。复次善勇猛。色蕴非生非死。受想行识蕴亦非生非死。如是五蕴非生非死。是谓般若波罗蜜多。善勇猛。眼处非生非死。耳鼻舌身意处亦非生非死。如是内六处非生非死。是谓般若波罗蜜多。善勇猛。色处非生非死。声香味触法处亦非生非死。如是外六处非生非死。是谓般若波罗蜜多。善勇猛。眼界非生非死。耳鼻舌身意界亦非生非死。如是内六界非生非死。是谓般若波罗蜜多。善勇猛。色界非生非死。声香味触法界亦非生非死。如是外六界非生非死。是谓般若波罗蜜多。善勇猛。眼识界非生非死。耳鼻舌身意识界亦非生非死。如是六识界非生非死。是谓般若波罗蜜多。善勇猛。一切法非生非死。如是一切法非生非死。是谓般若波罗蜜多。复次善勇猛。色蕴非流转非有流转法。受想行识蕴亦非流转非有流转法。如是五蕴非流转非有流转法。是谓般若波罗蜜多。善勇猛。眼处非流转非有流转法。耳鼻舌身意处亦非流转非有流转法。如是内六处非流转非有流转法。是谓般若波罗蜜多。善勇猛。色处非流转非有流转法。声香味触法处亦非流转非有流转法。如是外六处非流转非有流转法。是谓般若波罗蜜多。善勇猛。眼界非流转非有流转法。耳鼻舌身意界亦非流转非有流转法。如是内六界非流转非有流转法。是谓般若波罗蜜多。善勇猛。色界非流转非有流转法。声香味触法界亦非流转非有流转法。如是外六界非流转非有流转法。是谓般若波罗蜜多。善勇猛。眼识界非流转非有流转法。耳鼻舌身意识界亦非流转非有流转法。如是六识界非流转非有流转法。是谓般若波罗蜜多。善勇猛。一切法非流转非有流转法。如是一切法非流转非有流转法。是谓般若波罗蜜多。复次善勇猛。色蕴非尽非有尽法。受想行识蕴亦非尽非有尽法。如是五蕴非尽非有尽法。是谓般若波罗蜜多。善勇猛。眼处非尽非有尽法。耳鼻舌身意处亦非尽非有尽法。如是内六处非尽非有尽法。是谓般若波罗蜜多。善勇猛。色处非尽非有尽法。声香味触法处亦非尽非有尽法。如是外六处非尽非有尽法。是谓般若波罗蜜多。善勇猛。眼界非尽非有尽法。耳鼻舌身意界亦非尽非有尽法。如是内六界非尽非有尽法。是谓般若波罗蜜多。善勇猛。色界非尽非有尽法。声香味触法界亦非尽非有尽法。如是外六界非尽非有尽法。是谓般若波罗蜜多。善勇猛。眼识界非尽非有尽法。耳鼻舌身意识界亦非尽非有尽法。如是六识界非尽非有尽法。是谓般若波罗蜜多。善勇猛。一切法非尽非有尽法。如是一切法非尽非有尽法。是谓般若波罗蜜多

复次善勇猛。色蕴非有集法非有灭法。受想行识蕴亦非有集法非有灭法。如是五蕴非有集法非有灭法。是谓般若波罗蜜多。善勇猛。眼处非有集法非有灭法。耳鼻舌身意处亦非有集法非有灭法。如是内六处非有集法非有灭法。是谓般若波罗蜜多。善勇猛。色处非有集法非有灭法。声香味触法处亦非有集法非有灭法。如是外六处非有集法非有灭法。是谓般若波罗蜜多。善勇猛。眼界非有集法非有灭法。耳鼻舌身意界亦非有集法非有灭法。如是内六界非有集法非有灭法。是谓般若波罗蜜多。善勇猛。色界非有集法非有灭法。声香味触法界亦非有集法非有灭法。如是外六界非有集法非有灭法。是谓般若波罗蜜多。善勇猛。眼识界非有集法非有灭法。耳鼻舌身意识界亦非有集法非有灭法。如是六识界非有集法非有灭法。是谓般若波罗蜜多。善勇猛。一切法非有集法非有灭法。如是一切法非有集法非有灭法。是谓般若波罗蜜多。复次善勇猛。色蕴非有起法非有尽法。受想行识蕴亦非有起法非有尽法如是五蕴非有起法非有尽法。是谓般若波罗蜜多。善勇猛。眼处非有起法非有尽法。耳鼻舌身意处亦非有起法非有尽法。如是内六处非有起法非有尽法。是谓般若波罗蜜多善勇猛。色处非有起法非有尽法。声香味触法处亦非有起法非有尽法。如是外六处非有起法非有尽法。是谓般若波罗蜜多。善勇猛。眼界非有起法非有尽法。耳鼻舌身意界亦非有起法非有尽法。如是内六界非有起法非有尽法。是谓般若波罗蜜多。善勇猛。色界非有起法非有尽法。声香味触法界亦非有起法非有尽法。如是外六界非有起法非有尽法。是谓般若波罗蜜多。善勇猛。眼识界非有起法非有尽法。耳鼻舌身意识界亦非有起法非有尽法。如是六识界非有起法非有尽法。是谓般若波罗蜜多。善勇猛。一切法非有起法非有尽法。如是一切法非有起法非有尽法。是谓般若波罗蜜多。复次善勇猛。色蕴非有变坏法非无变坏法。受想行识蕴亦非有变坏法非无变坏法。如是五蕴非有变坏法非无变坏法。是谓般若波罗蜜多。善勇猛。眼处非有变坏法非无变坏法。耳鼻舌身意处亦非有变坏法非无变坏法。如是内六处非有变坏法非无变坏法。是谓般若波罗蜜多。善勇猛。色处非有变坏法非无变坏法。声香味触法处亦非有变坏法非无变坏法。如是外六处非有变坏法。非无变坏法。是谓般若波罗蜜多。善勇猛。眼界非有变坏法非无变坏法。耳鼻舌身意界亦非有变坏法非无变坏法。如是内六界非有变坏法。非无变坏法。是谓般若波罗蜜多。善勇猛。色界非有变坏法非无变坏法。声香味触法界亦非有变坏法非无变坏法。如是外六界非有变坏法非无变坏法。是谓般若波罗蜜多。善勇猛。眼识界非有变坏法非无变坏法。耳鼻舌身意识界亦非有变坏法非无变坏法。如是六识界非有变坏法非无变坏法。是谓般若波罗蜜多。善勇猛。一切法非有变坏法非无变坏法。如是一切法非有变坏法非无变坏法。是谓般若波罗蜜多

复次善勇猛。色蕴非常非无常非乐非苦非我非无我非净非不净。受想行识蕴亦非常非无常非乐非苦非我非无我非净非不净。如是五蕴非常非无常非乐非苦非我非无我非净非不净。是谓般若波罗蜜多。善勇猛。眼处非常非无常非乐非苦非我非无我非净非不净。耳鼻舌身意处亦非常非无常非乐非苦非我非无我非净非不净。如是内六处非常非无常非乐非苦非我非无我非净非不净。是谓般若波罗蜜多。善勇猛。色处非常非无常非乐非苦非我非无我非净非不净。声香味触法处亦非常非无常非乐非苦非我非无我非净非不净。如是外六处非常非无常非乐非苦非我非无我非净非不净。是谓般若波罗蜜多。善勇猛。眼界非常非无常非乐非苦非我非无我非净非不净。耳鼻舌身意界亦非常非无常非乐非苦非我非无我非净非不净。如是内六界非常非无常非乐非苦非我非无我非净非不净是谓般若波罗蜜多。善勇猛。色界非常非无常非乐非苦非我非无我非净非不净。声香味触法界亦非常非无常非乐非苦非我非无我非净非不净。如是外六界非常非无常非乐非苦非我非无我非净非不净。是谓般若波罗蜜多。善勇猛。眼识界非常非无常非乐非苦非我非无我非净非不净。耳鼻舌身意识界亦非常非无常非乐非苦非我非无我非净非不净。如是六识界非常非无常非乐非苦非我非无我非净非不净。是谓般若波罗蜜多。善勇猛。一切法非常非无常非乐非苦非我非无我非净非不净。如是一切法非常非无常非乐非苦非我非无我非净非不净。是谓般若波罗蜜多。复次善勇猛。色蕴非有贪嗔痴法非离贪嗔痴法。受想行识蕴亦非有贪嗔痴法非离贪嗔痴法。如是五蕴非有贪嗔痴法非离贪嗔痴法。是谓般若波罗蜜多。善勇猛。眼处非有贪嗔痴法非离贪嗔痴法。耳鼻舌身意处亦非有贪嗔痴法非离贪嗔痴法。如是内六处非有贪嗔痴法非离贪嗔痴法。是谓般若波罗蜜多。善勇猛。色处非有贪嗔痴法非离贪嗔痴法。声香味触法处亦非有贪嗔痴法非离贪嗔痴法。如是外六处非有贪嗔痴法非离贪嗔痴法。是谓般若波罗蜜多。善勇猛。眼界非有贪嗔痴法非离贪嗔痴法。耳鼻舌身意界亦非有贪嗔痴法非离贪嗔痴法。如是内六界非有贪嗔痴法非离贪嗔痴法。是谓般若波罗蜜多。善勇猛。色界非有贪嗔痴法非离贪嗔痴法。声香味触法界亦非有贪嗔痴法非离贪嗔痴法。如是外六界非有贪嗔痴法非离贪嗔痴法。是谓般若波罗蜜多。善勇猛。眼识界非有贪嗔痴法非离贪嗔痴法。耳鼻舌身意识界亦非有贪嗔痴法非离贪嗔痴法。如是六识界非有贪嗔痴法非离贪嗔痴法。是谓般若波罗蜜多。善勇猛。一切法非有贪嗔痴法非离贪嗔痴法。如是一切法非有贪嗔痴法非离贪嗔痴法。是谓般若波罗蜜多。复次善勇猛。色蕴非作者非使作者非起者非等起者非了者非使了者非受者非使受者非知见者。受想行识蕴亦非作者非使作者非起者非等起者非了者非使了者非受者非使受者非知见者。如是五蕴非作者非使作者非起者非等起者非了者非使了者非受者非使受者非知见者。是谓般若波罗蜜多。善勇猛。眼处非作者非使作者非起者非等起者非了者非使了者非受者非使受者非知见者。耳鼻舌身意处亦非作者非使作者非起者非等起者非了者非使了者非受者非使受者非知见者。如是内六处非作者非使作者非起者非等起者非了者非使了者非受者非使受者非知见者。是谓般若波罗蜜多。善勇猛。色处非作者非使作者非起者非等起者非了者非使了者非受者非使受者非知见者。声香味触法处亦非作者非使作者非起者非等起者非了者非使了者非受者非使受者非知见者。如是外六处非作者非使作者非起者非等起者非了者非使了者非受者非使受者非知见者。是谓般若波罗蜜多。善勇猛。眼界非作者非使作者非起者非等起者非了者非使了者非受者非使受者非知见者。耳鼻舌身意界亦非作者非使作者非起者非等起者非了者非使了者非受者非使受者非知见者。如是内六界非作者非使作者非起者非等起者非了者非使了者非受者非使受者非知见者。是谓般若波罗蜜多。善勇猛。色界非作者非使作者非起者非等起者非了者非使了者非受者非使受者非知见者。声香味触法界亦非作者非使作者非起者非等起者非了者非使了者非受者非使受者非知见者。如是外六界非作者非使作者非起者非等起者非了者非使了者非受者非使受者非知见者。是谓般若波罗蜜多。善勇猛。眼识界非作者非使作者非起者非等起者非了者非使了者非受者非使受者非知见者。耳鼻舌身意识界亦非作者非使作者非起者非等起者非了者非使了者非受者非使受者非知见者。如是六识界非作者非使作者非起者非等起者非了者非使了者非受者非使受者非知见者。是谓般若波罗蜜多。善勇猛。一切法非作者非使作者非起者非等起者非了者非使了者非受者非使受者非知见者。如是一切法非作者非使作者非起者非等起者非了者非使了者非受者非使受者非知见者。是谓般若波罗蜜多。复次善勇猛。色蕴非断非常非有边非无边。受想行识蕴亦非断非常非有边非无边。如是五蕴非断非常非有边非无边。是谓般若波罗蜜多。善勇猛。眼处非断非常非有边非无边。耳鼻舌身意处亦非断非常非有边非无边。如是内六处非断非常非有边非无边。是谓般若波罗蜜多。善勇猛。色处非断非常非有边非无边。声香味触法处亦非断非常非有边非无边。如是外六处非断非常非有边非无边。是谓般若波罗蜜多。善勇猛。眼界非断非常非有边非无边。耳鼻舌身意界亦非断非常非有边非无边。如是内六界非断非常非有边非无边。是谓般若波罗蜜多。善勇猛。色界非断非常非有边非无边。声香味触法界亦非断非常非有边非无边。如是外六界非断非常非有边非无边。是谓般若波罗蜜多。善勇猛。眼识界非断非常非有边非无边。耳鼻舌身意识界亦非断非常非有边非无边。如是六识界非断非常非有边非无边。是谓般若波罗蜜多。善勇猛。一切法非断非常非有边非无边。如是一切法。非断非常非有边非无边。是谓般若波罗蜜多。复次善勇猛。色蕴非见趣非见趣断非爱非爱断。受想行识蕴亦非见趣非见趣断非爱非爱断。如是五蕴非见趣非见趣断非爱非爱断。是谓般若波罗蜜多。善勇猛。眼处非见趣非见趣断非爱非爱断。耳鼻舌身意处亦非见趣非见趣断非爱非爱断。如是内六处非见趣非见趣断非爱非爱断是谓般若波罗蜜多。善勇猛。色处非见趣非见趣断非爱非爱断。声香味触法处亦非见趣非见趣断非爱非爱断。如是外六处非见趣非见趣断非爱非爱断。是谓般若波罗蜜多。善勇猛。眼界非见趣非见趣断非爱非爱断。耳鼻舌身意界亦非见趣非见趣断非爱非爱断。如是内六界非见趣非见趣断非爱非爱断。是谓般若波罗蜜多。善勇猛。色界非见趣非见趣断非爱非爱断。声香味触法界亦非见趣非见趣断非爱非爱断。如是外六界非见趣非见趣断非爱非爱断。是谓般若波罗蜜多。善勇猛。眼识界非见趣非见趣断非爱非爱断。耳鼻舌身意识界亦非见趣非见趣断非爱非爱断。如是六识界非见趣非见趣断非爱非爱断。是谓般若波罗蜜多。善勇猛。一切法非见趣非见趣断非爱非爱断。如是一切法非见趣非见趣断非爱非爱断。是谓般若波罗蜜多。复次善勇猛。色蕴非善非非善。受想行识蕴亦非善非非善。如是五蕴非善非非善。是谓般若波罗蜜多。善勇猛。眼处非善非非善。耳鼻舌身意处亦非善非非善。如是内六处非善非非善。是谓般若波罗蜜多。善勇猛。色处非善非非善。声香味触法处亦非善非非善。如是外六处非善非非善。是谓般若波罗蜜多。善勇猛。眼界非善非非善。耳鼻舌身意界亦非善非非善。如是内六界非善非非善。是谓般若波罗蜜多。善勇猛。色界非善非非善。声香味触法界亦非善非非善。如是外六界非善非非善。是谓般若波罗蜜多。善勇猛。眼识界非善非非善。耳鼻舌身意识界亦非善非非善。如是六识界非善非非善。是谓般若波罗蜜多。善勇猛。一切法非善非非善。如是一切法非善非非善。是谓般若波罗蜜多

大般若波罗蜜多经卷第五百九十五大般若波罗蜜多经卷第五百九十六

        三藏法师玄奘奉　诏译

    第十六般若波罗蜜多分之四

复次善勇猛。五蕴不可施设。有去有来有住有不住。十二处十八界等亦不可施设。有去有来有住有不住。如是蕴处界等无去无来无住无不住。是谓般若波罗蜜多。复次善勇猛。五蕴不可施设。有远有彼岸。十二处十八界等亦不可施设。有远有彼岸。如是蕴处界等无远无彼岸。是谓般若波罗蜜多。复次善勇猛。五蕴不可施设。有爱有恚有怖有痴。十二处十八界等亦不可施设。有爱有恚有怖有痴。如是蕴处界等无爱无恚无怖无痴。是谓般若波罗蜜多。复次善勇猛。五蕴无与无取无持戒无犯戒无忍无不忍无精进无懈怠无等持无心乱无妙慧无恶慧。十二处十八界等亦无与无取无持戒无犯戒无忍无不忍无精进无懈怠无等持无心乱无妙慧无恶慧。如是蕴处界等无与无取无持戒无犯戒无忍无不忍无精进无懈怠无等持无心乱无妙慧无恶慧。是谓般若波罗蜜多。复次善勇猛。五蕴无颠倒无不颠倒。十二处十八界等亦无颠倒无不颠倒。如是蕴处界等无颠倒无不颠倒。是谓般若波罗蜜多。复次善勇猛。五蕴无念住正断神足根力觉支道支。十二处十八界等亦无念住正断神足根力觉支道支。如是蕴处界等无念住正断神足根力觉支道支。是谓般若波罗蜜多。复次善勇猛。五蕴无明无解脱。十二处十八界等亦无明无解脱。如是蕴处界等无明无解脱。是谓般若波罗蜜多。复次善勇猛。五蕴无静虑解脱等持等至。十二处十八界等亦无静虑解脱等持等至。如是蕴处界等无静虑解脱等持等至。是谓般若波罗蜜多。复次善勇猛。五蕴无有量无无量无神通无非神通。十二处十八界等亦无有量无无量无神通无非神通。如是蕴处界等无有量无无量无神通无非神通。是谓般若波罗蜜多。复次善勇猛。五蕴无空无不空无有相无无相无有愿无无愿。十二处十八界等亦无空无不空无有相无无相无有愿无无愿。如是蕴处界等无空无不空无有相无无相无有愿无无愿。是谓般若波罗蜜多。复次善勇猛。五蕴非有为非无为非有漏非无漏非世间非出世间非有系非离系。十二处十八界等亦非有为非无为非有漏非无漏非世间非出世间非有系非离系。如是蕴处界等非有为非无为非有漏非无漏非世间非出世间非有系非离系。是谓般若波罗蜜多。复次善勇猛。五蕴非有着非无著非有智非无智。十二处十八界等亦非有着非无著非有智非无智。如是蕴处界等非有着非无著非有智非无智。是谓般若波罗蜜多。复次善勇猛。五蕴无执持无动摇无戏论。十二处十八界等亦无执持无动摇无戏论。如是蕴处界等无执持无动摇无戏论。是谓般若波罗蜜多。复次善勇猛。五蕴非有想非无想。十二处十八界等亦非有想非无想。如是蕴处界等非有想非无想。是谓般若波罗蜜多。复次善勇猛。五蕴非寂静非不寂静。十二处十八界等亦非寂静非不寂静。如是蕴处界等非寂静非不寂静。是谓般若波罗蜜多。复次善勇猛。五蕴非涅槃非不涅槃。十二处十八界等亦非涅槃非不涅槃。如是蕴处界等非涅槃非不涅槃。是谓般若波罗蜜多。复次善勇猛。所说五蕴生起所摄非谓般若波罗蜜多。所说五蕴生起所摄。所有真如不虚妄性不变异性如所有性。是谓般若波罗蜜多。所说十二处十八界等生起所摄非谓般若波罗蜜多。所说十二处十八界等生起所摄。所有真如不虚妄性不变异性如所有性。是谓般若波罗蜜多。复次善勇猛。所说缘起生起所摄非谓般若波罗蜜多。所说缘起生起所摄。所有真如不虚妄性不变异性如所有性。是谓般若波罗蜜多。复次善勇猛。所说颠倒生起所摄非谓般若波罗蜜多。所说颠倒生起所摄所有真如不虚妄性不变异性如所有性。是谓般若波罗蜜多。复次善勇猛。所说诸盖生起所摄非谓般若波罗蜜多。所说诸盖生起所摄。所有真如不虚妄性不变异性如所有性。是谓般若波罗蜜多。复次善勇猛。所说三十六爱行生起所摄非谓般若波罗蜜多。所说三十六爱行生起所摄。所有真如不虚妄性不变异性如所有性。是谓般若波罗蜜多。复次善勇猛。所说六十二见趣生起所摄非谓般若波罗蜜多。所说六十二见趣生起所摄。所有真如不虚妄性不变异性如所有性。是谓般若波罗蜜多。复次善勇猛。所说静虑解脱等持等至非谓般若波罗蜜多。所说静虑解脱等持等至。所有真如不虚妄性不变异性如所有性。是谓般若波罗蜜多。复次善勇猛。所说四无量五神通非谓般若波罗蜜多。所说四无量五神通。所有真如不虚妄性不变异性如所有性。是谓般若波罗蜜多。复次善勇猛。所说有为所摄世间一切善根等法生起所摄非谓般若波罗蜜多。所说有为所摄世间一切善根等法生起所摄。所有真如不虚妄性不变异性如所有性。是谓般若波罗蜜多。复次善勇猛。所说念住正断神足根力觉支道支生起所摄非谓般若波罗蜜多。所说念住正断神足根力觉支道支生起所摄。所有真如不虚妄性不变异性如所有性。是谓般若波罗蜜多。复次善勇猛。所说苦集灭道圣谛非谓般若波罗蜜多。所说苦集灭道圣谛。所有真如不虚妄性不变异性如所有性。是谓般若波罗蜜多。复次善勇猛。所说戒定慧解脱解脱智见清净非谓般若波罗蜜多。所说戒定慧解脱解脱智见清净。所有真如不虚妄性不变异性如所有性。是谓般若波罗蜜多。复次善勇猛。所说无为所摄出世间无依无漏法非谓般若波罗蜜多。所说无为所摄出世间无依无漏法。所有真如不虚妄性不变异性如所有性。是谓般若波罗蜜多。复次善勇猛。所说空无相无愿无生无作法非谓般若波罗蜜多。所说空无相无愿无生无作法。所有真如不虚妄性不变异性如所有性。是谓般若波罗蜜多。复次善勇猛。所说明解脱离灭涅槃非谓般若波罗蜜多。所说明解脱离灭涅槃。所有真如不虚妄性不变异性如所有性。是谓般若波罗蜜多

何以故。善勇猛。如是般若波罗蜜多非色蕴摄亦非受想行识蕴摄。非眼处摄亦非耳鼻舌身意处摄。非色处摄亦非声香味触法处摄。非眼界摄亦非耳鼻舌身意界摄。非色界摄亦非声香味触法界摄。非眼识界摄亦非耳鼻舌身意识界摄。非地界摄亦非水火风空识界摄。非欲界摄亦非色无色界摄。非有为摄亦非无为摄。非世间摄亦非出世间摄。非有漏摄亦非无漏摄。非善法摄亦非非善法摄。非有情界摄亦非非有情界摄。亦非远离如是等法别有般若波罗蜜多。复次善勇猛。甚深般若波罗蜜多。非如是等诸法所摄亦非不摄。如是所摄所不摄法。所有真如不虚妄性不变异性如所有性。是谓般若波罗蜜多。善勇猛。真如者是何增语。善勇猛。真如者谓诸法性。非如愚夫异生所得亦非异彼。然诸法性如诸如来及佛弟子菩萨所见。如是法性理趣真实常无变易故名真如。即此真如说为菩萨甚深般若波罗蜜多

复次善勇猛。如是般若波罗蜜多于一切法。无增无减非合非离非缺非满非益非损。非移转非趣入。非生非灭非染非净。非流转非还灭。非集起非隐没。非有相非无相。非平等非不平等。非世俗非胜义。非乐非苦。非常非无常。非净非不净。非我非无我。非谛实非虚妄。非作者非作具。非容受非不容受。非信解非不信解。非自性非不自性。非死非生非生非死。非出非没非续非断。非和合非不和合。非有贪非离贪。非有嗔非离嗔。非有痴非离痴。非颠倒非不颠倒。非有所缘非无所缘。非有尽非无尽。非有智非无智。非下性非高性。非有恩非无恩。非往去非还来。非有性非无性。非爱非恚非明非闇。非懈怠非精进。非空非不空。非有相非无相。非有愿非无愿。非造作非不造作。非隐没非不隐没。非无明非解脱。非寂静非不寂静。非涅槃非不涅槃。非如理非不如理。非遍知非不遍知。非出离非不出离。非调伏非不调伏。非持戒非犯戒。非散乱非不散乱。非妙慧非恶慧。非识非不识。非住非不住。非同分非异分。非有非无有。非得非不得。非现观非不现观。非作证非不作证。非通达非不通达。甚深般若波罗蜜多于一切法不为此等种种事故而现在前

复次善勇猛。如人梦中说梦所见种种自性。如是所说梦境自性都无所有。何以故。善勇猛。梦尚非有。况有梦境自性可说。如是般若波罗蜜多。虽假说有种种自性。而此般若波罗蜜多。实无自性可得宣说。复次善勇猛。如梦不为显示诸法而现在前。如是般若波罗蜜多亦复不为显示诸法而现在前。复次善勇猛。譬如幻士说幻所见种种自性。如是所说幻境自性都无所有。何以故。善勇猛。幻尚非有。况有幻境自性可说。如是般若波罗蜜多虽假说有种种自性。而此般若波罗蜜多实无自性可得宣说。复次善勇猛。如幻不为生起诸法而现在前。如是般若波罗蜜多。亦复不为生起诸法而现在前。复次善勇猛。如光影人宣说光影种种自性。如是所说光影自性都无所有。何以故。善勇猛。影尚非有。况有光影自性可说。如是般若波罗蜜多虽假说有种种自性。而此般若波罗蜜多实无自性可得宣说。复次善勇猛。如影不为显示诸法而现在前。如是般若波罗蜜多亦复不为显示诸法而现在前。复次善勇猛。如阳焰人宣说阳焰种种自性。如是所说阳焰自性都无所有。何以故。善勇猛。焰尚非有。况有阳焰自性可说。如是般若波罗蜜多虽假说有种种自性。而此般若波罗蜜多实无自性可得宣说。复次善勇猛。如焰不为显示诸法而现在前。如是般若波罗蜜多亦复不为显示诸法而现在前。复次善勇猛。如人住在山谷等中。闻谷响声都无所见。若时自语复闻其声。如是般若波罗蜜多虽有所闻种种文句。而所闻法都无自性。唯除说时可有闻解。复次善勇猛。如响不为显示诸法而现在前。如是般若波罗蜜多亦复不为显示诸法而现在前。复次善勇猛。譬如有人见诸聚沫便说种种聚沫自性。如是所说聚沫自性。若内若外都不可得。何以故。善勇猛。所说聚沫尚非实有。况有自性而可宣说。如是般若波罗蜜多。虽假说有种种自性。而此般若波罗蜜多实无自性可得宣说。复次善勇猛。如沫不为生起诸法而现在前。如是般若波罗蜜多亦复不为生起诸法而现在前。复次善勇猛。譬如有人见浮泡起便说种种浮泡自性。如是所说浮泡自性都无所有。何以故。善勇猛。所说浮泡尚非实有。况有自性而可宣说。如是般若波罗蜜多虽假说有种种自性。而此般若波罗蜜多实无自性可得宣说。复次善勇猛。如泡不为生起诸法而现在前。如是般若波罗蜜多亦复不为生起诸法而现在前。复次善勇猛。如人披求芭蕉茎。实虽不可得而有叶用。如是般若波罗蜜多虽无真实而有说用。复次善勇猛。譬如有人为欲显示太虚空故。虽有所说而太虚空不可显示。如是为欲显示般若波罗蜜多。虽有所说而此般若波罗蜜多不可显示。复次善勇猛。如太虚空虽以种种言说显示。而太虚空无真实法可得显示。如是虽以种种言说显示般若波罗蜜多。而此般若波罗蜜多无真实法可得显示。复次善勇猛。譬如影光虽可显说而无实法可令执取。虽无可执取而有所显照。如是般若波罗蜜多虽假文句种种显说。而无实法可令执取。虽无可执取而显照诸法。复次善勇猛。如末尼宝虽有大光明。而此光明无内外可得。如是般若波罗蜜多虽能照烛一切法性。而此内外都不可得。复次善勇猛。譬如灯光虽不暂住而能照了。令有目者睹见众色。如是般若波罗蜜多虽于诸法都无所住而能照了。令诸圣者见法实性。尔时舍利子白佛言。世尊。甚奇如来应正等觉虽说般若波罗蜜多。而说般若波罗蜜多非圆成实。尔时世尊告舍利子。如是如是。如汝所说。我说般若波罗蜜多非圆成实。何以故。舍利子。五蕴非圆成实故。我说般若波罗蜜多非圆成实。十二处十八界亦非圆成实故。我说般若波罗蜜多非圆成实。舍利子。无明非圆成实故。我说般若波罗蜜多非圆成实。行识名色六处触受爱取有生老死愁叹苦忧恼亦非圆成实故。我说般若波罗蜜多非圆成实。舍利子。常无常乐苦我无我净不净寂静不寂静颠倒非颠倒诸盖见行增益损减生灭住异集起隐没非圆成实故。我说般若波罗蜜多非圆成实。舍利子。我有情命者生者养者士夫补特伽罗意生儒童作者使作者起者等起者受者使受者知者使知者见者使见者非圆成实故我说般若波罗蜜多非圆成实。舍利子。谛实虚妄往去还来有见无见内外等法非圆成实故。我说般若波罗蜜多非圆成实。舍利子。地水火风空识界欲色无色界有情界法界非圆成实故。我说般若波罗蜜多非圆成实。舍利子。业异熟果因缘断常三世三际非圆成实故。我说般若波罗蜜多。非圆成实。舍利子。布施悭吝持戒犯戒安忍忿恚精进懈怠静虑散乱妙慧恶慧心意识无间死生杂染清净非圆成实故。我说般若波罗蜜多非圆成实。舍利子。念住正断神足根力觉支道支苦集灭道静虑解脱等持等至无量神通空无相无愿非圆成实故。我说般若波罗蜜多非圆成实。舍利子。善非善有漏无漏世间出世间有罪无罪有为无为有记无记黑白黑白相违所摄劣中妙贪嗔痴非圆成实故我说般若波罗蜜多非圆成实。舍利子。见闻觉知恃执安住寻伺所缘诳谄嫉悭和合二相无生无作止观明解尽离染灭弃舍诸依世俗胜义非圆成实故我说般若波罗蜜多非圆成实。舍利子。声闻地法独觉地法一切智智无著智自然智无等等智菩萨大愿声闻圆满独觉圆满无量无边无等等一切法智一切法如实无见一切法智见非圆成实故我说般若波罗蜜多非圆成实。舍利子。清凉真实寂静极寂静最极寂静非圆成实故我说般若波罗蜜多非圆成实。舍利子。成熟有情严净佛土相好圆满诸力无畏十八佛不共法等非圆成实故我说般若波罗蜜多非圆成实。舍利子。涅槃乃至一切法若善若非善等非圆成实故我说般若波罗蜜多非圆成实。舍利子。如太虚空无色无见无对无性非圆成实。如是般若波罗蜜多无色无见无对无性非圆成实。舍利子。譬如虹霓虽有种种妙色显现而无一实。如是般若波罗蜜多虽假种种言相显示。而所显示无性可得。舍利子。譬如虚空虽以种种寸尺量度。而未曾见有五指许是圆成实。如是般若波罗蜜多虽假种种言相显示。而未曾见有少自体是圆成实

时舍利子复白佛言。如是般若波罗蜜多甚为难见。佛言如是。以能见者不可得故。舍利子言。如是般若波罗蜜多甚为难觉。佛言如是。以能觉者不可得故。舍利子言。如是般若波罗蜜多不可显示。佛言。如是能显示法不可得故。舍利子言。如是般若波罗蜜多无所显示。佛言如是。非为显法现在前故。舍利子言。如是般若波罗蜜多无性为性。佛言如是。甚深般若波罗蜜多以蕴处界缘起无性为自性故。以诸颠倒诸盖见趣爱行无性为自性故。以我有情命者生者养者士夫补特伽罗意生儒童作者使作者起者等起者受者使受者知者使知者见者使见者无性为自性故。以地水火风空识界无性为自性故。以有情界法界无性为自性故。以欲色无色界无性为自性故。以布施悭吝持戒犯戒安忍忿恚精进懈怠静虑散乱妙慧恶慧无性为自性故。以菩提分法圣谛止观无量神通静虑解脱等持等至明脱无性为自性故。以尽离染灭无性为自性故。以无生智灭智涅槃无性为自性故。以声闻地独觉地佛地世俗智见胜义智见及无著智一切智智等法无性为自性故。舍利子言。如是般若波罗蜜多非为成办灭坏法故而现在前。佛言如是。甚深般若波罗蜜多不为成办生起法故。不为灭坏无我法故而现在前。舍利子言。如是般若波罗蜜多不为缘法。为方便故而现在前。佛言。如是以一切法非所缘故无如是法可为所缘发起般若波罗蜜多。舍利子言。如是般若波罗蜜多于一切法不为增减而现在前。佛言。如是甚深般若波罗蜜多不见有法可增减故。舍利子言。如是般若波罗蜜多不为超越一切法故而现在前。佛言。如是甚深般若波罗蜜多不见有法可超越故。舍利子言。如是般若波罗蜜多不为损益一切法故而现在前。佛言如是。甚深般若波罗蜜多不见有法可损益故。舍利子言。如是般若波罗蜜多不为合离一切法故而现在前。佛言如是。甚深般若波罗蜜多不见有法可合离故。舍利子言。如是般若波罗蜜多不为于法持去调伏而现在前。佛言如是。甚深般若波罗蜜多不见有法可得持去而调伏故。舍利子言。如是般若波罗蜜多不为于法作恩怨故而现在前。佛言如是。甚深般若波罗蜜多不见有法而可于彼作恩怨故。舍利子言。如是般若波罗蜜多不为于法有起不起而现在前佛言如是。甚深般若波罗蜜多不见有法而可生起不生起故。舍利子言。如是般若波罗蜜多不为于法有少相应不相应故而现在前。佛言如是。甚深般若波罗蜜多不见有法可与相应不相应故。舍利子言。如是般若波罗蜜多不为于法有少共住不共住故而现在前。佛言如是。甚深般若波罗蜜多不见有法可与共住不共住故。舍利子言。如是般若波罗蜜多。不为于法有所生起不生起故而现在前。佛言如是。甚深般若波罗蜜多不见有法可令生起不生起故。舍利子言。如是般若波罗蜜多不为于法有所流转不流转故而现在前。佛言如是。甚深般若波罗蜜多不见有法可令流转不流转故。舍利子言。如是般若波罗蜜多不为少法作用作具而现在前。佛言如是。甚深般若波罗蜜多不见少法而可为彼作用作具现在前故。舍利子言。如是般若波罗蜜多不为于法证平等性不平等性而现在前。佛言如是。甚深般若波罗蜜多不见少法可证平等不平等故。舍利子言。如是般若波罗蜜多不为于法有取舍故而现在前。佛言如是。甚深般若波罗蜜多不见有法可取舍故。舍利子言。如是般若波罗蜜多不为于法有所作故而现在前佛言如是。甚深般若波罗蜜多不见有法而可于彼有所作故

时舍利子复白佛言。如是般若波罗蜜多最为甚深。佛言如是。何以故。舍利子。诸蕴处界甚深故如是般若波罗蜜多最为甚深。诸缘起支甚深故如是般若波罗蜜多最为甚深。颠倒五盖见趣爱行甚深故如是般若波罗蜜多最为甚深。我有情等甚深故如是般若波罗蜜多最为甚深。戏论不戏论甚深故如是般若波罗蜜多最为甚深。布施悭吝持戒犯戒安忍忿恚精进懈怠静虑散乱妙慧恶慧甚深故如是般若波罗蜜多最为甚深。念住正断神足根力觉支道支甚深故如是般若波罗蜜多最为甚深。苦集灭道解脱解脱智见甚深故如是般若波罗蜜多最为甚深。过去未来现在三世平等甚深故如是般若波罗蜜多最为甚深。诸力无畏十八佛不共法等甚深故如是般若波罗蜜多最为甚深。无量神通甚深故如是般若波罗蜜多最为甚深。三世无著知一切佛法尽智无生智灭智无作智离染智甚深故如是般若波罗蜜多最为甚深。弃诸盖智甚深故如是般若波罗蜜多最为甚深。复次舍利子。譬如大海深广无量如是般若波罗蜜多深广无量。言深广者无边功德之所证故。复次舍利子。譬如大海无量无边大宝众宝之所积集如是般若波罗蜜多无量无边大法众法珍宝积集。舍利子言。如是般若波罗蜜多不为显示一切法故而现在前。佛言如是。甚深般若波罗蜜多不见少法可显示故而现在前。舍利子言。如是般若波罗蜜多不为于法有智无智而现在前。佛言如是。甚深般若波罗蜜多不见少法可名有智及无智故。舍利子言。如是般若波罗蜜多不为于法有护藏故而现在前。佛言如是。甚深般若波罗蜜多不见有法可护藏故。舍利子言。如是般若波罗蜜多不为于法有所摄受而现在前。佛言如是。甚深般若波罗蜜多不见有法可摄受故。舍利子言。如是般若波罗蜜多不为于法有所依止而现在前。佛言如是。甚深般若波罗蜜多不见有法可为依止。舍利子言。如是般若波罗蜜多不为于法有执藏故而现在前。佛言如是。甚深般若波罗蜜多不见有法可执藏故。舍利子言。如是般若波罗蜜多不为于法有所执故而现在前。佛言如是。甚深般若波罗蜜多不见有法可生执故。舍利子言。如是般若波罗蜜多不为于法有所著故而现在前。佛言如是。甚深般若波罗蜜多不见有法可生着故。舍利子言。如是般若波罗蜜多不为于法有所住故而现在前。佛言如是。甚深般若波罗蜜多不见有法可共住故。舍利子言。如是般若波罗蜜多不为于法有续有断而现在前。佛言如是。甚深般若波罗蜜多不见有法可续断故。舍利子言。如是般若波罗蜜多不为于法起贪嗔痴离贪嗔痴故而现在前。佛言如是。甚深般若波罗蜜多不见有法起贪嗔痴离贪嗔痴故。舍利子言。如是般若波罗蜜多不为于法起能知者及使知者而现在前。佛言如是。甚深般若波罗蜜多不见有法起能知者使知者故。舍利子言。如是般若波罗蜜多不为于法了知本性非本性故而现在前。佛言如是。甚深般若波罗蜜多不见有法可知本性非本性故。舍利子言。如是般若波罗蜜多不为于法有清净故而现在前。佛言如是。甚深般若波罗蜜多不见有法可清净故

时舍利子。复白佛言。甚深般若波罗蜜多本性清净。佛言如是。何以故。舍利子。诸蕴处界本性清净故如是般若波罗蜜多本性清净。缘起颠倒见趣爱行贪恚痴等本性清净故如是般若波罗蜜多本性清净。我及有情命者生者养者士夫补特伽罗意生儒童作者使作者起者等起者受者使受者知者见者本性清净故如是般若波罗蜜多本性清净。断常边无边本性清净故。如是般若波罗蜜多本性清净。布施净戒安忍精进静虑般若本性清净故如是般若波罗蜜多本性清净。念住正断神足根力觉支道支静虑解脱等持等至慈悲喜舍本性清净故如是般若波罗蜜多本性清净。诸无颠倒苦集灭道神通圣道声闻地独觉地佛地佛法僧宝声闻乘法独觉乘法菩萨乘法解脱解脱智见涅槃本性清净故如是般若波罗蜜多本性清净。过去未来现在法无著智见十八佛不共法等本性清净故如是般若波罗蜜多本性清净。欲色无色界地水火风空识界有情界法界本性清净故如是般若波罗蜜多本性清净。舍利子言。如是般若波罗蜜多无色无见无所对碍。佛言如是。甚深般若波罗蜜多不见少法有色有见有所对碍。舍利子言。如是般若波罗蜜多无所造作。佛言如是。能造作者不可得故。舍利子言。如是般若波罗蜜多无所趣向。佛言如是。甚深般若波罗蜜多不见有法可趣向故。舍利子言。如是般若波罗蜜多不可施设。佛言如是。甚深般若波罗蜜多不见有法可施设故。舍利子言。如是般若波罗蜜多即是不共。佛言如是。甚深般若波罗蜜多不见有法可与共故。舍利子言。如是般若波罗蜜多即是无相。佛言如是。以诸法相不可得故。舍利子言。如是般若波罗蜜多无所照了。佛言如是。能所照了不可得故。舍利子言。如是般若波罗蜜多即是无边。佛言如是。何以故。舍利子。诸蕴处界无边故般若波罗蜜多亦无边。缘起颠倒见趣爱行贪嗔痴等无边故般若波罗蜜多亦无边。断常前际后际中际无边故般若波罗蜜多亦无边。布施净戒安忍精进静虑般若无边故般若波罗蜜多亦无边。念住正断神足根力觉支道支无颠倒无边故般若波罗蜜多亦无边。静虑解脱等持等至所缘解脱解脱智见无边故般若波罗蜜多亦无边。声闻地独觉地佛地佛法僧宝声闻乘法独觉乘法菩萨乘法无边故般若波罗蜜多亦无边。我有情等欲色无色界无量神通诸盖过去未来现在智见无著智见地水火风空识界有情界法界等无边故般若波罗蜜多亦无边。舍利子。甚深般若波罗蜜多初中后边皆不可得。于一切法亦无所得。舍利子。甚深般若波罗蜜多无边无际。舍利子。如太虚空边际不可得。如是般若波罗蜜多边际亦不可得。舍利子。如地水火风空识界边际不可得。如是般若波罗蜜多边际亦不可得。舍利子。当知般若波罗蜜多初中后位皆无边际亦无方域。舍利子。诸蕴处界缘起颠倒诸盖见趣爱行贪嗔痴我有情等布施净戒安忍精进静虑般若菩提分法静虑解脱等持等至苦集灭道无量神通明解脱解脱智见诸异生法声闻独觉菩萨佛法及余法门无边际故当知般若波罗蜜多亦无边际。舍利子。甚深般若波罗蜜多边不可得故名无边际。不可得故名无际。舍利子。甚深般若波罗蜜多以无边故说名无际。以无际故说名无边。舍利子。甚深般若波罗蜜多我性取性不可得故。当知说名无边无际。舍利子。以一切法无边际故当知般若波罗蜜多亦无边际。以太虚空无边际故当知诸法亦无边际

大般若波罗蜜多经卷第五百九十六大般若波罗蜜多经卷第五百九十七

        三藏法师玄奘奉　诏译

    第十六般若波罗蜜多分之五

尔时舍利子白佛言。世尊。云何菩萨摩诃萨众依如是法行诸境相。于是佛告舍利子言。是诸菩萨摩诃萨众。尚不得法何况非法。尚不得道何况非道。于净尸罗尚无所得亦无所执何况犯戒。是诸菩萨不堕三界。亦复不堕诸趣死生不着身命何况外境。于生死流已作边际。已度大海已超大难。又舍利子。是诸菩萨摩诃萨众依如是法行诸境相知一切境皆无境性。由此因缘。是诸善士于一切境皆无住着。如师子王不着众境。是诸善士于诸境界无染无杂超一切境。如大商主无能障碍。是诸善士依如是法行诸境相无所执着。又舍利子。我都不见此大众中有一菩萨于如是法不深信解。于如是法疑惑犹豫。又舍利子。今此众中一切菩萨于如是法疑惑犹豫皆已永断。此诸善士于如是法自无犹豫。亦能永断一切有情所有疑惑。是诸善士由此因缘于一切法皆不犹豫。能为有情决定宣说一切法性都无所有

复次舍利子。于当来世若有得闻如是法者。于一切法亦得断除疑惑犹豫。亦能永断一切有情所有疑惑。谓为宣说如我今者所说法要。又舍利子。我终不说薄少善根诸有情类能于此法深生信解。薄少善根诸有情类非于此法有所容受。如是法财非彼能用。又舍利子。薄少善根诸有情类于如是法尚不闻名。况能受持思惟修习。若有得闻如是法者。我定记彼当得佛法。彼当来世于诸佛法能师子吼。如我今者于大众中作师子吼无所畏吼大丈夫吼自然智吼。又舍利子。若有得闻如是所说甚深法要。下至能起一信乐心不生诽谤。我亦记彼当得无上正等菩提。何以故。舍利子。若诸有情闻甚深法欢喜信受极难得故。又舍利子。若诸有情闻甚深法深生信乐能发无上正等觉心。是诸有情复甚难得。我说成就广大善根。具大资粮着大甲胄。疾证无上正等菩提。若诸有情闻说如是甚深般若波罗蜜多。欢喜信乐数数听受。彼所获福无量无边。况能受持转为他说。设未已入正性离生。若于二乘不决定者我皆记彼当得无上正等菩提利乐有情穷未来际常无断尽

复次舍利子。若诸有情成下劣法。我不见彼于广大法有容受义。广大法者谓佛菩提。又舍利子。诸有情类多有成就下劣法者。所有信解亦皆下劣。不能种植广大善根。彼于如是甚深广大无染正法不能信受。又舍利子。若诸有情成广大法。所有信解亦皆广大。发趣大乘善办事业善着甲胄。善能思择甚深义理。善行大道无险正直。远离稠林其相平等。无诸荆棘瓦砾坑坎。清净无秽不邪不曲。利益世间安乐世间哀愍世间。与诸天人作广大义利益安乐。与诸有情作大明照坚固梯蹬。具大慈悲哀愍一切。于诸有情欲作利益。欲与安乐欲令安隐。普施有情诸安乐具。如是有情即是菩萨是摩诃萨。善能受用大法财宝是摩诃萨。善能寻求大法财宝。最胜财宝属彼非余。所以者何。若有情类不近善友未种善根薄福德故下劣信解。彼于如是广大甚深无染正法不能信受。我依如是诸有情类有差别故密意说言诸有情界种种差别。随类胜劣各相爱乐。下劣信解诸有情类还乐下劣信解有情。广大信解诸有情类还乐广大信解有情尔时舍利子白佛言。世尊。如是般若波罗蜜多以何等法为所行境。于是佛告舍利子言。如是般若波罗蜜多以无边法为所行境。譬如风界行无边境。如是般若波罗蜜多以无边法为所行境。如虚空界行无边境。如是般若波罗蜜多以无边法为所行境。又如风界以太虚空为所行境。如是般若波罗蜜多以诸法空为所行境。又舍利子。如虚空界及如风界俱无处所而可见者。亦复不为生起法相而现在前。如是般若波罗蜜多于法都无可显示者。亦复不为生起法相而现在前。又舍利子。如虚空界及如风界。俱不可执非圆成实亦无色相而可算数。如是般若波罗蜜多都不可执。非圆成实非色等相算数可知。又舍利子。如虚空界及如风界。无有少法是圆成实而可示现。如是般若波罗蜜多无有少法是圆成实而可示现

时舍利子复白佛言。如是般若波罗蜜多以何为相。于是佛告舍利子言。如是般若波罗蜜多都无有相。又舍利子。如虚空界及如风界。无有少法是圆成实可示其相。如是般若波罗蜜多无有少法是圆成实可示其相。何以故。舍利子。如是般若波罗蜜多远离众相。无有少相而可得者。又舍利子。如虚空界无碍着处。如是般若波罗蜜多无碍着处。由斯故说甚深般若波罗蜜多无著为相。又舍利子。非无著法有相可得。然随世间名言理趣作如是说。甚深般若波罗蜜多无著为相。又舍利子。虽说般若波罗蜜多无著为相。而此般若波罗蜜多无相可得故。不可说无著为相。以无著法无相状故。又舍利子言无著者谓着遍知着不可得。着如实性遍知一切颠倒执着故名无著。非诸着中有着可得。由斯故说着如实性着不可得。又舍利子言。无著者即是般若波罗蜜多。此即说为无著相智。又舍利子。诸法皆以无著为相。以诸法相不可得故名无著相。无有少法为起相故而现在前。以于此中无相可得故名无相。以无相故说名无著。若一切法有少相者。应于此中有着可得。以一切法众相都无是故此中无著可得故。说诸法无著为相。虽作是说而不如说。以无著相不可说故。所以者何。以无著相无所有故。性远离故不可得故。又舍利子。法无著相不可示现无能显了。然为有情方便示现。此无著相故不应执。又舍利子。诸杂染相即是无相。非杂染法为起相故而现在前。又舍利子。诸杂染法颠倒现前。诸颠倒者皆是无相。诸无相者皆不可说。故有相法即是无相。又舍利子。诸清净法亦无有相。所以者何。诸杂染法尚无有相。况清净法而可有相。又舍利子。若能遍知诸杂染法如实性者。彼诸杂染皆不可得。然诸有情由颠倒故起诸杂染。诸颠倒者皆非真实。若非真实。则无实体亦无实相。若能如是如实遍知即名清净。诸杂染相尚不可得。况清净相而有可得。是故杂染清净二法。俱非有相非圆成实。又舍利子。诸法无相非圆成实说名无著。故说诸法无著为相。以一切法无著相故说名无著。愚夫异生着无著相。又舍利子。如是名为说一切法无著为相。此无著相当知即是智所行处。亦是般若波罗蜜多所行之处。此无著相智所行处亦名般若波罗蜜多。故说般若波罗蜜多行无边境诸无著性。当知说名行无边境。又舍利子。所行处者当知此显非所行处。甚深般若波罗蜜多非行处相可能显示。又舍利子。所行境者当知显示非所行境。以一切法如实之性。如所有性皆不可得故。一切法非所行境。以一切法无境性故。若能如是遍知诸法是则名为行一切境。虽作是说而不如说。若能如是遍知诸法都无所著名无著相。由斯理趣故说般若波罗蜜多无著为相

复次舍利子。如是所说如来智境甚深法要。若欲宣说分别开示助伴甚少。此中助伴。唯有见谛趣大菩提。诸声闻等及已不退转菩萨摩诃萨。并见具足补特伽罗。于无上乘不复退者。彼见具足补特伽罗亦于如是甚深法要。能正修行远离疑惑。身证菩萨已得净忍。于斯法要定无疑惑。又舍利子。愚夫异生如是妙法非彼行地。又舍利子。如是所说甚深般若波罗蜜多相应法教甚为难得。终不堕于下劣信解诸有情手。若诸有情曾事多佛。成就最胜清净善根信解广大。如是所说甚深般若波罗蜜多相应法教乃堕其手。当知如是诸有情类已植无量广大善根。成就调柔清净意乐。已于过去无量佛所。植菩提种发弘誓愿。行菩萨行乘佛所乘。亲近如来应正等觉。于甚深法如理请问故。此般若波罗蜜多相应法教堕在其手。当知如是诸有情类或已证得无生法忍。或近当证无生法忍故。此般若波罗蜜多相应法教堕在其手。当知如是诸有情类疾证无上正等菩提。除悲愿力不求速证。当知如是诸有情类于诸佛所已得授记。或复不久当得授记。当知如是诸有情类设未得佛现前授记。如已得佛现前记者。又舍利子。若诸有情善根未熟薄福德故。尚不得闻如是般若波罗蜜多经典名字。况得手执读诵受持书写供养为他广说。彼能如是无有是处。若诸有情善根已熟。宿愿力故得遇此经。听闻受持书写读诵恭敬供养为他广说。又舍利子。若诸有情善根增盛意乐调善。如是般若波罗蜜多相应法教乃堕其手。我记说彼诸善男子善女人等。或菩萨乘或声闻乘。由得此法深心爱乐。先虽懈怠多乐睡眠。起不正知不住正念。或心散乱或耽饮食。或爱珍财或好粗语。或喜暴恶或怀骜慢。或根闇钝无所了知。彼由如是善根力故。前所说过一切皆转。由得如是甚深法要。设是声闻转成菩萨。于甚深法倍生爱乐。于诸境界能不放逸。于诸善法爱乐修行。勇猛正勤离诸懈怠。一心摄念守护诸根。不出粗言不行暴恶。恒修恭敬乐习多闻。精进炽然无所贪染。善能简择甚深法义。若欲圆满如是功德。当勤修学甚深法要

复次舍利子。若诸菩萨或声闻乘。闻斯法要获殊胜果。谓闻如是甚深法要。决定不复行诸放逸。于诸恶法不生保信。善欲精进俱无退减。于所修行不生慢缓。于外邪法不乐思求。于贪恚痴不多现起。如是等果无量无边。皆由得闻此深法要。又舍利子。甚深法要非但耳闻即名为果。要不放逸精进修行。如实了知远离众恶。自他俱利乃名为果。又闻法者谓于法要如实了知精勤修学。非于正法起异解行。若于正法起异解行。当知彼类不名闻法。又舍利子。汝等皆应于所闻义方便善巧。起无倒解安住正行。若于法义起颠倒解不正修行。当知彼类于佛正法定无顺忍。又舍利子。于我正法毗奈耶中如说行者乃得顺忍。言顺忍者谓于正法无倒简择发起正行。又舍利子。顺忍具足补特伽罗安住正行。当知决定不堕地狱傍生饿鬼诸恶趣中。疾能证得正法胜果。又舍利子。诸有情类不应保信微少善根。谓彼即能脱诸恶趣。勤行精进亦不可保。乃至于法未具正见。于诸恶趣犹有堕落。又舍利子。若于正法圆满修学得顺忍已。能不复造感恶趣业。不复懈怠起顺退分。于下劣位不恐退堕。于所修行心不慢缓。何以故。舍利子。彼于杂染清净分中能正遍知。得如实见达一切法。颠倒所起虚妄心现不生执着。彼于正法甚深义趣。已得正见具足顺忍。聪敏调柔住清净戒。律仪正行轨则所行。由得顺忍无不具足。天龙药叉阿素洛等尚恭敬彼。何况诸人天龙药叉阿素洛等一切于彼尚应爱念。归趣供养守护围绕。不令恶缘损坏身命及所修行。何况诸人。故应勤修正法顺忍。若得顺忍天龙药叉阿素洛等。常随守护恭敬供养曾无暂舍。时舍利子告善现言。云何具寿默然无说。云何不说甚深般若波罗蜜多。今者如来应正等觉现前为证。今此大众于深般若波罗蜜多是真法器。意乐清净愿闻深法。善现答言。唯舍利子。我于诸法都无所见。是故我今默无所说。又舍利子。我都不见甚深般若波罗蜜多。亦不见有诸菩萨众。不见能说不见所说。亦复不见由此为此因此属此依此而说。我于此中既无所见。云何令我为诸菩萨宣说般若波罗蜜多。设我欲说谁是能说谁是所说。亦复不知何由何为何因何属何依而说。我当云何宣说如是甚深般若波罗蜜多。又舍利子。甚深般若波罗蜜多。不可宣说不可显示不可戏论。又舍利子。甚深般若波罗蜜多。无能宣说无能显示无能戏论。若能如是方便表示。即显般若波罗蜜多。又舍利子。甚深般若波罗蜜多。非过去非未来非现在。又舍利子。甚深般若波罗蜜多。不可以过去相说。不可以未来相说。不可以现在相说。又舍利子。甚深般若波罗蜜多无相无说。又舍利子。我都不见甚深般若波罗蜜多。有如是相可以此相宣说般若波罗蜜多。又舍利子。蕴处界等三世之相非深般若波罗蜜多。蕴处界等三世之相所有真如不虚妄性不变异性如所有性是深般若波罗蜜多。又舍利子。蕴处界等三世之相所有真如不虚妄性不变异性如所有性。不可施设不可显示不可戏论。非语业等所能诠表。又舍利子。甚深般若波罗蜜多不由说示诸法相故而现在前。不由说示蕴处界相故而现在前。不由说示行非行相故而现在前。不由说示缘起相故而现在前。不由说示名色相故而现在前。不由说示我有情等相故而现在前。不由说示法界相故而现在前。不由说示有系离系相故而现在前。不由说示因缘相故而现在前。不由说示苦乐相故而现在前。不由说示安立非安立相故而现在前。不由说示生灭相故而现在前。不由说示染净相故而现在前。不由说示本性非本性相故而现在前。不由说示世俗胜义相故而现在前。不由说示谛实虚妄相故而现在前。不由说示移转趣入相故而现在前。何以故。舍利子。甚深般若波罗蜜多离众相故不可显示。此是般若波罗蜜多。在此般若波罗蜜多。由此般若波罗蜜多。为此般若波罗蜜多。因此般若波罗蜜多。属此般若波罗蜜多。依此般若波罗蜜多。又舍利子。我不见法由此法故说示般若波罗蜜多。又舍利子。无有少法能显能取甚深般若波罗蜜多。又舍利子。非深般若波罗蜜多能显能取诸蕴处界缘起明脱。又舍利子。诸出世间妙慧通达亦复不能显取般若波罗蜜多。又舍利子。如法不能显取诸法。如何显说甚深般若波罗蜜多。然舍利子。若能了知如是诸法真实理趣。即能了知宣说般若波罗蜜多

复次舍利子。甚深般若波罗蜜多不由显示所有法故而现在前。又舍利子。甚深般若波罗蜜多不由显示蕴处界故而现在前。不由显示名及色故而现在前。不由显示染净法故而现在前。不由显示诸缘起故而现在前。不由显示诸颠倒故而现在前。不由显示我有情界等故而现在前。不由显示地水火风空识界故而现在前。不由显示欲色无色界故而现在前。不由显示布施悭贪持戒犯戒安忍忿恚精进懈怠静虑散乱般若恶慧故而现在前。不由显示念住正断神足根力觉支道支静虑解脱等持等至无量神通故而现在前。不由显示诸谛道果故而现在前。不由显示声闻独觉菩萨佛地法故而现在前。不由显示所有法智及非智故而现在前。不由显示尽无生智及灭智故而现在前。不由显示涅槃法故而现在前。又舍利子。如无有法由显示法而现在前。我当云何宣说如是甚深般若波罗蜜多。然舍利子。若能了知如是所说甚深般若波罗蜜多。不由显示所有法故而现在前。即能了知甚深般若波罗蜜多。亦能宣说甚深般若波罗蜜多。又舍利子。甚深般若波罗蜜多不为诸法有合有散而现在前。何以故。舍利子。甚深般若波罗蜜多不为诸蕴诸处诸界有合有散。不为诸行有合有散。不为缘起有合有散。不为颠倒有合有散。不为欲色无色界有合有散。不为地水火风空识界有合有散不为我有情界等有合有散。不为法界有合有散。不为布施悭贪持戒犯戒安忍忿恚精进懈怠静虑散乱般若恶慧有合有散。不为念住正断神足根力觉支道支静虑解脱等持等至无量神通有合有散。不为诸谛道及道果有合有散。不为声闻独觉菩萨佛地及法有合有散。不为过去未来现在三世平等有合有散。不为无著尽无生智有合有散。不为涅槃有合有散而现在前。又舍利子。如无有法为法合散而现在前。我当云何宣说如是甚深般若波罗蜜多。然舍利子。我观此义作如是说。甚深般若波罗蜜多不可说示。又舍利子。我都不见有如是法。可名能说。可名所说。可名由此。为此因此。属此依此。而有所说。云何令我为诸菩萨宣说般若波罗蜜多

尔时世尊告善勇猛。菩萨摩诃萨言。善男子。诸菩萨摩诃萨修行般若波罗蜜多。于一切法都无所行。何以故。善勇猛。以一切法皆是颠倒之所等起。非实非有邪伪虚妄。又善勇猛。譬如于法有所行者。皆行颠倒皆行不实。如是菩萨若有所行应行颠倒应行不实。非诸菩萨是颠倒行及不实行之所显了。亦非菩萨行颠倒行及不实行能行般若波罗蜜多。又善勇猛。颠倒不实则非所行。是故菩萨不于中行。又善勇猛。言颠倒者即是虚妄。愚夫异生之所执着。如是诸法不如是有。如是所执不如其相。是故说名颠倒不实。故诸菩萨不行颠倒不行不实。由此菩萨名实语者。亦得说名无倒行者。若实无倒则无所行故。说菩萨行无所行一切行断名菩萨行。此菩萨行不可显示。是此由此。在此从此。非诸菩萨行所显了。何以故。善勇猛。以诸菩萨息一切行行菩萨行。谓息异生声闻独觉有取着行行菩萨行。又善勇猛。如是菩萨于诸佛法亦复不行亦不执着。此是佛法。由此佛法。在此佛法。属此佛法。如是菩萨亦复不行一切分别异分别行。谓诸菩萨不行分别及异分别。一切分别异分别断名菩萨行。善勇猛。分别者谓于诸法分别自性。异分别者谓于诸法分别差别。非一切法可得分别及异分别。以一切法不可分别异分别故。若分别法则于诸法作异分别。然一切法远离分别及异分别。又善勇猛。言分别者是谓一边。异分别者是第二边。非诸菩萨行边无边。若诸菩萨于边无边俱无所行。是诸菩萨亦不见中。若见中者则行于中。若行中者则行于边。非中有行有显有示离行相故。又善勇猛。所言中者当知即是八支圣道。如是圣道于一切法都无所得而现在前。如是圣道于一切法都无所见而现在前。又善勇猛。若时于法无修无遣尔时名为止息之道。此止息道于一切法。无修无遣超过修遣。证一切法平等实性。由证诸法平等实性。道想尚无况见有道。又善勇猛。止息道者谓阿罗汉漏尽苾刍。何以故。善勇猛。彼遣道故所修非遣故名为遣。彼遣亦无故名为遣。以遣修故说名为遣。又善勇猛。若有修遣应有所得不名为遣。此中遣者谓遣修性。此中无修故名为遣。以修无故遣亦非有。虽作是说而不如说。何以故。善勇猛。遣不可说离遣性故。复何所离。谓颠倒法不复等起。及不实法不复等起。又善勇猛。非诸颠倒能起颠倒。夫颠倒者无实所起。非于此中有实起故。若于此中有实所起不名颠倒。以无实起故名颠倒。又善勇猛。诸菩萨众随觉诸法离诸颠倒。所以者何。诸菩萨众了知颠倒皆非实有。谓颠倒中无颠倒性。由知颠倒实无所有。非颠倒中有颠倒性故。说菩萨随觉诸法离诸颠倒。由觉诸法离诸颠倒。不复于法更生颠倒。若于此中无复颠倒则于此法亦无所行。何以故。善勇猛。一切颠倒皆有所行由有所行则有等起。所行等起皆由颠倒虚妄分别。诸菩萨众于所行法。皆无分别亦无等起。是故说名远离颠倒。由无颠倒则无所行。由无所行则无所起。故说菩萨行无所行。无所行者谓于诸法都无所行。亦不观察亦不示现有所行相。故说菩萨行无所行。若能如是行无所行为行般若波罗蜜多

复次善勇猛。若菩萨摩诃萨不缘色行是行般若波罗蜜多。不缘受想行识行是行般若波罗蜜多。何以故。善勇猛。是诸菩萨知诸所缘性远离故。若知所缘其性远离则无所行。故说菩萨行无所行。善勇猛。若菩萨摩诃萨不缘眼行是行般若波罗蜜多。不缘耳鼻舌身意行是行般若波罗蜜多。何以故。善勇猛。是诸菩萨知诸所缘性非实故。若知所缘其性非实则无所行故。说菩萨行无所行。善勇猛。若菩萨摩诃萨不缘色行是行般若波罗蜜多。不缘声香味触法行是行般若波罗蜜多。何以故。善勇猛。是诸菩萨知诸所缘颠倒所起。若颠倒起则非真实。若知所缘颠倒所起性非真实则无所行。故说菩萨行无所行。善勇猛。若菩萨摩诃萨不缘眼识行是行般若波罗蜜多。不缘耳鼻舌身意识行是行般若波罗蜜多。何以故。善勇猛。是诸菩萨知诸所缘皆是虚妄。若知所缘皆是虚妄则无所行。故说菩萨行无所行。善勇猛。若菩萨摩诃萨不缘名色行是行般若波罗蜜多。何以故。善勇猛。是诸菩萨觉诸所缘无所缘性。若觉所缘无所缘性则无所行。故说菩萨行无所行。善勇猛。若菩萨摩诃萨不缘我。有情等行是行般若波罗蜜多。何以故。善勇猛。是诸菩萨如实知我有情等想性非真实。若能知我有情等想性非真实则于诸行都无所行。若于诸行都无所行则离诸行。故说菩萨行无所行。善勇猛。若菩萨摩诃萨不行我想有情想乃至知者想见者想是行般若波罗蜜多。何以故。善勇猛。是诸菩萨遣一切想。若能遣除一切想者则于诸想都无所行。故说菩萨行无所行。善勇猛。若菩萨摩诃萨不行颠倒见趣诸盖是行般若波罗蜜多。不缘颠倒见趣盖行是行般若波罗蜜多。何以故。善勇猛。是诸菩萨知诸颠倒见盖所缘都非实有。若知颠倒见盖所行都非实有则无所行。故说菩萨行无所行。善勇猛。若菩萨摩诃萨不缘缘起行是行般若波罗蜜多。何以故。善勇猛。是诸菩萨遍知缘起及彼所缘。若诸菩萨遍知缘起及彼所缘则无所行。故说菩萨行无所行。善勇猛。若菩萨摩诃萨不缘欲色无色界行是行般若波罗蜜多。何以故。善勇猛。是诸菩萨普能除遣三界所缘。若诸菩萨普能除遣三界所缘则无所行。故说菩萨行无所行。善勇猛。若菩萨摩诃萨不缘布施悭贪持戒犯戒安忍忿恚精进懈怠静虑散乱般若恶慧行是行般若波罗蜜多。何以故。善勇猛。是诸菩萨遍知布施悭贪乃至般若恶慧所缘。若诸菩萨遍知如是一切所缘则无所行。故说菩萨行无所行。善勇猛。若菩萨摩诃萨不缘无倒念住正断神足根力觉支道支静虑解脱等持等至无量神通等行是行般若波罗蜜多。何以故。善勇猛。是诸菩萨于诸所缘自在觉了亦能除遣。若诸菩萨于诸所缘自在觉了亦能除遣则无所行。故说菩萨行无所行。善勇猛。若菩萨摩诃萨不缘苦集灭道谛行是行般若波罗蜜多。何以故。善勇猛。是诸菩萨除遣苦集灭道所缘。若能除遣四谛所缘则无所遣亦无所行。故说菩萨行无所行。善勇猛。若菩萨摩诃萨不缘明脱行是行般若波罗蜜多。何以故。善勇猛。是诸菩萨普能除遣明脱所缘。若能除遣明脱所缘则无所行。故说菩萨行无所行。善勇猛。若菩萨摩诃萨不缘尽无生无造作行是行般若波罗蜜多。何以故。善勇猛。是诸菩萨普能除遣尽无生无造所缘。若能除遣此诸所缘则无所行。故说菩萨行无所行。善勇猛。若菩萨摩诃萨不缘地水火风空识界行是行般若波罗蜜多。何以故。善勇猛。是诸菩萨普能除遣地水火风空识界所缘。若能除遣此诸所缘则无所行。故说菩萨行无所行。善勇猛。若菩萨摩诃萨不缘声闻独觉菩萨佛地行是行般若波罗蜜多。何以故。善勇猛。是诸菩萨普能除遣声闻独觉菩萨佛地所缘。若诸菩萨普能除遣声闻独觉菩萨佛地所缘则无所行。故说菩萨行无所行。善勇猛。若菩萨摩诃萨不缘声闻独觉菩萨佛法行是行般若波罗蜜多。何以故。善勇猛。是诸菩萨普能除遣声闻独觉菩萨佛法所缘。若诸菩萨普能除遣声闻独觉菩萨佛法所缘则无所行。故说菩萨行无所行。善勇猛。若菩萨摩诃萨不缘涅槃行是行般若波罗蜜多。何以故。善勇猛。是诸菩萨遍知涅槃所缘。若诸菩萨遍知涅槃所缘则无所行。故说菩萨行无所行。善勇猛。若菩萨摩诃萨不缘相好清净行是行般若波罗蜜多。何以故。善勇猛。是诸菩萨普能除遣相好清净所缘。若诸菩萨普能除遣相好清净所缘则无所行。故说菩萨行无所行。善勇猛。若菩萨摩诃萨不缘佛土清净行是行般若波罗蜜多。何以故。善勇猛。是诸菩萨普能除遣佛土清净所缘。若诸菩萨普能除遣佛土清净所缘则无所行。故说菩萨行无所行。善勇猛。若菩萨摩诃萨不缘声闻圆满功德行是行般若波罗蜜多。何以故。善勇猛。是诸菩萨普能除遣声闻圆满功德所缘。若诸菩萨普能除遣声闻圆满功德所缘则无所行。故说菩萨行无所行。善勇猛。若菩萨摩诃萨不缘菩萨圆满功德行是行般若波罗蜜多。何以故。善勇猛。是诸菩萨普能除遣菩萨圆满功德所缘。若诸菩萨普能除遣菩萨圆满功德所缘则无所行。故说菩萨行无所行。善勇猛。若诸菩萨能如是行。为行般若波罗蜜多。若诸菩萨能行般若波罗蜜多。遍知一切所缘而行。除遣一切所缘而行

大般若波罗蜜多经卷第五百九十七大般若波罗蜜多经卷第五百九十八

        三藏法师玄奘奉　诏译

    第十六般若波罗蜜多分之六

复次善勇猛。若诸菩萨能如是行则不缘色清净而行。亦不缘受想行识清净而行。何以故。善勇猛。是诸菩萨已能遍知色乃至识所缘本性清净故。若诸菩萨能如是行为行般若波罗蜜多。善勇猛。若诸菩萨能如是行则不缘眼清净而行。亦不缘耳鼻舌身意清净而行。何以故。善勇猛。是诸菩萨已能遍知眼乃至意所缘本性清净故。若诸菩萨能如是行为行般若波罗蜜多。善勇猛。若诸菩萨能如是行则不缘色清净而行。亦不缘声香味触法清净而行。何以故。善勇猛。是诸菩萨已能遍知色乃至法所缘本性清净故。若诸菩萨能如是行为行般若波罗蜜多。善勇猛。若诸菩萨能如是行则不缘眼识清净而行。亦不缘耳鼻舌身意识清净而行。何以故。善勇猛。是诸菩萨已能遍知眼识乃至意识所缘本性清净故。若诸菩萨能如是行为行般若波罗蜜多。善勇猛。若诸菩萨。能如是行则不缘名色清净而行。何以故。善勇猛。是诸菩萨已能遍知名色所缘本性清净故。若诸菩萨能如是行为行般若波罗蜜多。善勇猛。若诸菩萨能如是行则不缘我清净而行。亦不缘有情命者生者养者士夫补特伽罗意生儒童作者使作者起者等起者受者使受者知者使知者见者使见者清净而行。何以故。善勇猛。是诸菩萨已能遍知我乃至使见者所缘本性清净故。若诸菩萨能如是行为行般若波罗蜜多。善勇猛。若诸菩萨能如是行则不缘颠倒清净而行。亦不缘见趣诸盖清净而行。何以故。善勇猛。是诸菩萨已能遍知颠倒见趣诸盖所缘本性清净故。若诸菩萨能如是行为行般若波罗蜜多。善勇猛。若诸菩萨能如是行则不缘缘起清净而行。何以故。善勇猛。是诸菩萨已能遍知缘起所缘本性清净故。若诸菩萨能如是行为行般若波罗蜜多。善勇猛。若诸菩萨能如是行则不缘欲色无色界清净而行。何以故。善勇猛。是诸菩萨已能遍知欲色无色界所缘本性清净故。若诸菩萨能如是行为行般若波罗蜜多。善勇猛。若诸菩萨能如是行则不缘布施悭贪清净而行。亦不缘持戒犯戒安忍忿恚精进懈怠静虑散乱般若恶慧清净而行。何以故。善勇猛。是诸菩萨已能遍知布施悭贪乃至般若恶慧所缘本性清净故。若诸菩萨能如是行为行般若波罗蜜多。善勇猛。若诸菩萨能如是行则不缘地界清净而行。亦不缘水火风空识界清净而行。何以故。善勇猛。是诸菩萨已能遍知地界乃至识界所缘本性清净故。若诸菩萨能如是行为行般若波罗蜜多。善勇猛。若诸菩萨能如是行则不缘过去未来现在清净而行。何以故。善勇猛。是诸菩萨已能遍知过去未来现在所缘本性清净故。若诸菩萨能如是行为行般若波罗蜜多。善勇猛。若诸菩萨能如是行则不缘无著清净而行。何以故。善勇猛。是诸菩萨已能遍知无著所缘本性清净故。若诸菩萨能如是行为行般若波罗蜜多。善勇猛。若诸菩萨能如是行则不缘念住清净而行。亦不缘正断神足根力觉支道支无量神通清净而行。何以故。善勇猛。是诸菩萨已能遍知念住乃至神通所缘本性清净故。若诸菩萨能如是行为行般若波罗蜜多。善勇猛。若诸菩萨能如是行则不缘静虑解脱等持等至清净而行。何以故。善勇猛。是诸菩萨已能遍知静虑解脱等持等至所缘本性清净故。若诸菩萨能如是行为行般若波罗蜜多。善勇猛。若诸菩萨能如是行则不缘明及解脱清净而行。何以故。善勇猛。是诸菩萨已能遍知明及解脱所缘本性清净故。若诸菩萨能如是行为行般若波罗蜜多。善勇猛。若诸菩萨能如是行则不缘尽智无生智一切智清净而行。何以故。善勇猛。是诸菩萨已能遍知尽智无生智一切智所缘本性清净故。若诸菩萨能如是行为行般若波罗蜜多。善勇猛。若诸菩萨能如是行则不缘一切有情诸法清净而行。何以故。善勇猛。是诸菩萨已能遍知一切有情诸法所缘本性清净故。若诸菩萨能如是行为行般若波罗蜜多。善勇猛。若诸菩萨能如是行则不缘一切清净而行。何以故。善勇猛。是诸菩萨通达一切所缘本性清净故。若诸菩萨通达一切所缘本性清净。为行般若波罗蜜多

复次善勇猛。若诸菩萨能如是行则不见此是色乃至识。此由色乃至识。此属色乃至识。此从色乃至识。是诸菩萨不如是见色等法故。便于色等不举不下。不生不灭。不行不观。于色等所缘亦不行不观。若诸菩萨能如是行为行般若波罗蜜多。善勇猛。若诸菩萨能如是行则不见此是眼乃至意。此由眼乃至意。此属眼乃至意。此从眼乃至意。是诸菩萨不如是见眼等法故。便于眼等不举不下。不生不灭。不行不观。于眼等所缘亦不行不观。若诸菩萨能如是行为行般若波罗蜜多。善勇猛。若诸菩萨能如是行则不见此是色乃至法。此由色乃至法。此属色乃至法。此从色乃至法。是诸菩萨不如是见色等法故。便于色等不举不下。不生不灭。不行不观。于色等所缘亦不行不观。若诸菩萨能如是行为行般若波罗蜜多。善勇猛。若诸菩萨能如是行则不见此是眼识乃至意识。此由眼识乃至意识。此属眼识乃至意识。此从眼识乃至意识。是诸菩萨不如是见眼识等法故。便于眼识等不举不下。不生不灭。不行不观。于眼识等所缘亦不行不观。若诸菩萨能如是行为行般若波罗蜜多。复次善勇猛。若诸菩萨能如是行。则不行色是过去未来现在。亦不行受想行识是过去未来现在。则不行眼是过去未来现在。亦不行耳鼻舌身意是过去未来现在。则不行色是过去未来现在。亦不行声香味触法是过去未来现在。则不行眼识是过去未来现在。亦不行耳鼻舌身意识是过去未来现在。若诸菩萨能如是行为行般若波罗蜜多。复次善勇猛。若诸菩萨能如是行。则不行色是我我所。亦不行受想行识是我我所。则不行眼是我我所。亦不行耳鼻舌身意是我我所。则不行色是我我所。亦不行声香味触法是我我所。则不行眼识是我我所。亦不行耳鼻舌身意识是我我所。若诸菩萨能如是行为行般若波罗蜜多。复次善勇猛。若诸菩萨能如是行。则不行色是乐是苦等。亦不行受想行识是乐是苦等。则不行眼是乐是苦等。亦不行耳鼻舌身意是乐是苦等。则不行色是乐是苦等。亦不行声香味触法是乐是苦等。则不行眼识是乐是苦等。亦不行耳鼻舌身意识是乐是苦等。若诸菩萨能如是行为行般若波罗蜜多

复次善勇猛。若诸菩萨能如是行。则不行色属我非余。亦不行受想行识属我非余。则不行眼属我非余。亦不行耳鼻舌身意属我非余。则不行色属我非余。亦不行声香味触法属我非余。则不行眼识属我非余亦不行耳鼻舌身意识属我非余。若诸菩萨能如是行为行般若波罗蜜多。复次善勇猛。若诸菩萨修行般若波罗蜜多。于色乃至识不行集不行灭。不行深不行浅不行空不行不空。不行有相不行无相。不行有愿不行无愿。不行有造作不行无造作。于眼乃至意亦不行集不行灭。不行深不行浅。不行空不行不空。不行有相不行无相。不行有愿不行无愿。不行有造作不行无造作于色乃至法亦不行集不行灭不行深不行浅不行空不行不空。不行有相不行无相。不行有愿不行无愿。不行有造作不行无造作。于眼识乃至意识亦不行集不行灭。不行深不行浅。不行空不行不空。不行有相不行无相不行有愿不行无愿。不行有造作不行无造作。何以故。善勇猛。如是诸法一切皆有恃执动转戏论爱趣。谓我能行如是动转。我于此行如是戏论。我由此行如是爱趣。我依此行如是恃执。此中菩萨了知一切恃执动转戏论爱趣。害诸无知无所恃执。无恃执故都无所行亦无执藏。无执藏故无所系缚亦无离系。无所发起亦无等起。如是菩萨害诸恃执修行般若波罗蜜多。复次善勇猛。若诸菩萨修行般若波罗蜜多。于色乃至识不行常无常。不行乐无乐。不行我无我。不行净不净。不行空不空。不行如幻。不行如梦。不行如光影。不行如谷响。于眼乃至意亦不行常无常不行乐无乐。不行我无我。不行净不净。不行空不空。不行如幻。不行如梦。不行如光影。不行如谷响。于色乃至法亦不行常无常。不行乐无乐。不行我无我。不行净不净。不行空不空。不行如幻。不行如梦。不行如光影。不行如谷响。于眼识乃至意识亦不行常无常不行乐无乐。不行我无我。不行净不净不行空不空不行如幻。不行如梦。不行如光影。不行如谷响。何以故。善勇猛。如是诸法有寻有伺有行有观此中菩萨了知一切有寻有伺有行有观。害一切行。遍知诸行。修行般若波罗蜜多。是为宣说诸菩萨行

尔时善勇猛菩萨摩诃萨便白佛言。世尊。菩萨修行甚深般若波罗蜜多不可思议。于是佛告善勇猛言。如是如是。如汝所说。善勇猛。色乃至识不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。眼乃至意不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。色乃至法不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。眼识乃至意识不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。名色不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。缘起不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。杂染不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。业果不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。颠倒见趣诸盖不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议欲色无色界不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。我有情命者生者养者士夫补特伽罗意生儒童作者使作者起者等起者受者使受者知者使知者见者使见者不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。地水火风空识界不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。有情界法界不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。布施悭贪持戒犯戒安忍忿恚精进懈怠静虑散乱般若恶慧不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。贪嗔痴不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。念住正断神足根力觉支道支不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。无量神通不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。静虑解脱等持等至不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。苦集灭道不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。明及解脱不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。尽智无生智无造作智不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。声闻独觉菩萨佛地不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。声闻独觉菩萨佛法不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。过去未来现在智不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。无著智不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。涅槃不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。佛法僧宝不可思议故。菩萨修行甚深般若波罗蜜多亦不可思议。何以故。善勇猛。菩萨修行甚深般若波罗蜜多非心所生故名不可思议。亦不生心故名不可思议

复次善勇猛若谓心生是为颠倒。谓心不生亦是颠倒。若能通达心及心所俱无所有则非颠倒。善勇猛。非心本性有生有起有尽有灭。善勇猛。颠倒相应谓心心所有生有起有尽有灭。善勇猛。当知此中心可开示。由颠倒起亦可开示。善勇猛。愚夫异生不能觉了心可开示。及不觉了从颠倒起亦可开示。由不觉了可开示故。于心远离不能正知。亦不正知所缘远离。由斯执着心即是我。心是我所。心依于我。心从我生。彼执心已。复执为善或执非善。或执为乐。或执为苦。或执为断。或执为常。或执见趣。或执诸盖。或执颠倒。或执布施悭贪。或执持戒犯戒。或执安忍忿恚。或执精进懈怠。或执静虑散乱。或执般若恶慧。或执三界。或执缘起。或执名色。或执贪嗔痴。或执嫉悭等。或执我慢等。或执苦集灭道。或执四大空识。或执有情法界。或执念住正断神足根力觉支道支。或执静虑解脱等持等至。或执无量神通。或执明及解脱。或执尽无生智。或执无造作智。或执佛法僧宝。或执声闻独觉菩萨佛地。或执声闻独觉菩萨佛法。或执无著智。或执般涅槃。或执佛智。或执相好。或执佛土。或执声闻圆满。或执菩萨圆满。或执诸余杂染清净。善勇猛。诸菩萨众于如是等种种法门不生执着。知见有情所起颠倒心心所法。于一切处终不发起颠倒之心。亦不依心起诸颠倒。何以故。善勇猛。诸菩萨众修行般若波罗蜜多。远离颠倒心心所法。证心本性清净明白。于中都无心心法起。善勇猛。愚夫异生依所缘境。起心心所执有所缘。执有一切心及心所。诸菩萨众知彼所缘及彼所起心心所法都无所有。是故不生心心所法。菩萨如是观察一切心心所法。本性清净本性明白。愚夫颠倒妄生杂染。复作是念。由所缘境心心所生。了知所缘无所有故。心心所法皆不得生。既不得生亦无住灭。心心所法本性明净。离诸杂染清白可乐。心性不生亦无住灭。亦不令法有生住等。但诸愚夫妄执斯事。如是菩萨知心心所本性不生亦不住灭。修行般若波罗蜜多。若诸菩萨能如是行为行般若波罗蜜多。如是行时不作是念。我行般若波罗蜜多。我今依此而行般若波罗蜜多。我今由此而行般若波罗蜜多。我今从此而行般若波罗蜜多。若诸菩萨作如是念。此是般若波罗蜜多。此由般若波罗蜜多。此依般若波罗蜜多。此属般若波罗蜜多。彼由此念非行般若波罗蜜多。若诸菩萨于诸般若波罗蜜多。无见无得而行般若波罗蜜多。是行般若波罗蜜多。尔时善勇猛白佛言。世尊。菩萨如是行深般若波罗蜜多是无上行。菩萨如是行深般若波罗蜜多是清净行。菩萨如是行深般若波罗蜜多是明白行。菩萨如是行深般若波罗蜜多是无生行。菩萨如是行深般若波罗蜜多是无灭行。菩萨如是行深般若波罗蜜多是超出行。菩萨如是行深般若波罗蜜多是难伏行。谓诸恶魔若魔眷属。若余有相有所得行。若我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者所有诸见。若断常见。若诸蕴见。若诸处见。若诸界见。若诸佛见。若诸法见。若诸僧见。若涅槃见。若证得想。若增上慢。若贪嗔痴行。若颠倒盖行。若越道路而发趣者皆不能伏。是故菩萨行深般若波罗蜜多。超诸世间无能及者最尊最胜。尔时世尊告善勇猛。如是如是。如汝所说。如是菩萨行深般若波罗蜜多。超诸世间无能及者最尊最胜。一切恶魔若魔天子眷属军众皆不能伏。乃至执着涅槃相性所有诸见亦不能伏。一切愚夫异生等行。于此菩萨所行之行皆不能伏。善勇猛。此菩萨行愚夫异生皆所非有。有学无学独觉声闻亦所非有。善勇猛。声闻独觉若有此行。应不说名声闻独觉应名菩萨。当得如来四无畏等无边功德。善勇猛。声闻独觉无此行故不名菩萨。不得如来四无畏等无边功德。善勇猛。菩萨所行甚深般若波罗蜜多。是诸如来应正等觉四无畏等功德之地。诸菩萨众行深般若波罗蜜多。以能证得四无畏等为所作业。若诸菩萨行深般若波罗蜜多。疾能证得四无畏等如来功德。善勇猛。若诸菩萨未证无上正等菩提。由大愿力或诸如来护持之力。行深般若波罗蜜多。速能摄受四无畏等无边功德。善勇猛。声闻独觉不能愿求四无畏等诸佛功德。诸佛世尊亦不护念令彼证得四无畏等。善勇猛。诸菩萨众由大愿力及诸如来护持之力。当能证得四无畏等。何以故。善勇猛。诸菩萨众行深般若波罗蜜多。定能获得四无碍解。何等名为四无碍解。义无碍解。法无碍解。词无碍解。辩无碍解。如是名为四无碍解。诸菩萨众成就如是四无碍解。虽未证得所求无上正等菩提。由大愿力即能摄受四无畏等诸佛功德。诸佛世尊知彼成就四无碍解胜善根故。知彼已得甚深般若波罗蜜多功德地故。以神通力勤加护念。令彼摄受四无畏等诸佛功德。是故菩萨欲求证得四无碍解。欲求摄受四无畏等功德善根。应学般若波罗蜜多。应行般若波罗蜜多勿生执着

复次善勇猛。若诸菩萨修行般若波罗蜜多。通达诸法若因若集若没若灭。无有少法不合般若波罗蜜多。是诸菩萨如实了知诸法因集灭道之相。知法因集灭道相已。于色不修不遣。于受想行识亦不修不遣。于眼不修不遣。于耳鼻舌身意亦不修不遣。于色不修不遣。于声香味触法亦不修不遣。于眼识不修不遣。于耳鼻舌身意识亦不修不遣。于名色不修不遣。于染净不修不遣。于缘起不修不遣。于颠倒见趣诸盖爱行不修不遣。于贪嗔痴不修不遣。于欲色无色界不修不遣。于地水火风空识界不修不遣。于有情界法界不修不遣。于我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者不修不遣。于断常见不修不遣。于布施悭贪持戒犯戒安忍忿恚精进懈怠静虑散乱般若恶慧不修不遣。于念住正断神足根力觉支道支不修不遣。于静虑解脱等持等至不修不遣。于断颠倒不修不遣。于苦集灭道不修不遣。于无量神通不修不遣。于尽智无生智无造作智不修不遣。于异生声闻独觉菩萨佛地不修不遣。于异生声闻独觉菩萨佛法不修不遣。于止观不修不遣。于涅槃不修不遣。于过去未来现在智见不修不遣。于无著智不修不遣。于佛智不修不遣。于无畏等诸佛功德不修不遣。何以故。善勇猛。色无自性不可修遣。受想行识亦无自性不可修遣。眼无自性不可修遣。耳鼻舌身意亦无自性不可修遣。色无自性不可修遣。声香味触法亦无自性不可修遣。眼识无自性不可修遣。耳鼻舌身意识亦无自性不可修遣。名色无自性不可修遣。染净无自性不可修遣。缘起无自性不可修遣。颠倒见趣诸盖爱行无自性不可修遣。贪嗔痴无自性不可修遣。欲色无色界无自性不可修遣。地水火风空识界无自性不可修遣。有情界法界无自性不可修遣。我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者无自性不可修遣。断常见无自性不可修遣。布施悭贪持戒犯戒安忍忿恚精进懈怠静虑散乱般若恶慧无自性不可修遣。念住正断神足根力觉支道支无自性不可修遣。静虑解脱等持等至无自性不可修遣。断颠倒无自性不可修遣。苦集灭道无自性不可修遣。无量神通无自性不可修遣。尽智无生智无造作智无自性不可修遣。异生声闻独觉菩萨佛地无自性不可修遣。异生声闻独觉菩萨佛法无自性不可修遣。止观无自性不可修遣。涅槃无自性不可修遣。过去未来现在智见无自性不可修遣。无著智无自性不可修遣。佛智无自性不可修遣。无畏等诸佛功德无自性不可修遣。何以故。善勇猛。无少法性是圆成实。一切皆是世俗假立。非于此中有少自性。无自性故皆非实有。诸法皆以无性为性。是故诸法无实无生。何以故。善勇猛诸颠倒法皆非实有。诸法皆从颠倒而起。诸颠倒者皆无实性。何以故。善勇猛。以一切法皆离自性。寻求自性都不可得。是故皆以无性为性。善勇猛。无性者无实无生故名无性。此则显示性非实有故名无性。若性非有则不可修亦不可遣。颠倒所起非实有故。既不可修亦不可遣。何以故。善勇猛。以一切法无性为性。远离自性则非实物。非实物故无修无遣。善勇猛。若时菩萨摩诃萨众。于诸法中住如实见。修行般若波罗蜜多。于一切法无修无遣。名修般若波罗蜜多。善勇猛。若诸菩萨能如是行能如是住。修行般若波罗蜜多速得圆满

复次善勇猛。若诸菩萨摩诃萨众。修行般若波罗蜜多。不起色相应相心。亦不起受想行识相应相心。不起眼相应相心。亦不起耳鼻舌身意相应相心。不起眼识相应相心。亦不起耳鼻舌身意识相应相心。不起色相应相心。亦不起声香味触法相应相心。不起栽檗俱行之心不起嗔恚俱行之心。不起悭贪俱行之心。不起烦恼俱行之心。不起忿恚俱行之心。不起懈怠俱行之心。不起散乱俱行之心。不起恶慧俱行之心。不起欲结俱行之心。不起缘色执俱行之心。不起无色执俱行之心。不起贪欲俱行之心。不起离间俱行之心。不起邪见俱行之心。不起执着财位俱行之心。不起执着富贵俱行之心。不起执着大财胜族俱行之心。不起执着生天俱行之心。不起执着欲界俱行之心。不起执着色无色界俱行之心。不起声闻地心。不起独觉地心。不起执着诸菩萨行俱行之心。乃至不起执涅槃见俱行之心。是诸菩萨摩诃萨众成就如是清净心故。于诸有情虽起遍满慈悲喜舍而能遣除诸有情想。于有情想无执而住。于四梵住亦无执着。成就妙慧方便善巧。彼由成就如是法故能无执着。修行般若波罗蜜多速得圆满。是诸菩萨修行般若波罗蜜多速圆满故。便于诸色无取无执。于受想行识亦无取无执。于眼无取无执。于耳鼻舌身意亦无取无执。于色无取无执。于声香味触法亦无取无执。于眼识无取无执。于耳鼻舌身意识亦无取无执。于名色无取无执。于染净无取无执。于缘起无取无执。于颠倒见趣诸盖爱行无取无执。于贪嗔痴无取无执。于欲色无色界无取无执。于地水火风空识界无取无执。于有情界法界无取无执。于我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者无取无执。于断常见无取无执。于布施悭贪持戒犯戒安忍忿恚精进懈怠静虑散乱般若恶慧无取无执。于念住正断神足根力觉支道支无取无执。于静虑解脱等持等至无取无执。于苦集灭道无取无执。于无量神通无取无执。于尽智无生智无造作智无取无执。于异生声闻独觉菩萨佛地无取无执。于异生声闻独觉菩萨佛法无取无执。于奢摩他毗钵舍那无取无执。于涅槃界无取无执。于过去未来现在智见无取无执。于无著智无取无执。于佛智力无畏等无边佛法无取无执。于断颠倒见趣盖等无取无执。何以故。善勇猛。以一切法不可随取不可执受。无能随取无能执受。何以故。善勇猛。无有少法应可执受。亦无少法能有执受。所以者何。若能执受若所执受俱不可得。何以故。善勇猛。以一切法皆不坚实如幻事故。以一切法皆不自在。坚实之性不可得故。以一切法皆如光影不可取故。以一切法皆悉虚伪无自性故。以一切法皆如聚沫不可撮摩故。以一切法皆如浮泡起已速灭故。以一切法皆如阳焰颠倒所起故。以一切法皆如芭蕉中无坚实故。以一切法皆如水月不可执取故。以一切法皆如虹霓虚妄分别故。以一切法皆无作用不能发起故。以一切法皆如空拳无实性相故。善勇猛。诸菩萨如是观察一切法已。于一切法无取无执无住无著。善勇猛。诸菩萨于一切法不深保信。不起取着不生固执。无所贪爱而行般若波罗蜜多。善勇猛。若诸菩萨能如是行能如是住修行般若波罗蜜多速得圆满

复次善勇猛。若诸菩萨如是学时不于色学。不为超越色故学。不于受想行识学。不为超越受想行识故学。不于色生学。不于色灭学。不于受想行识生学。不于受想行识灭学。不为调伏色故学。不为不调伏色故学。不为调伏受想行识故学。不为不调伏受想行识故学。不为摄伏移转色故学。不为趣入安住色故学。不为摄伏移转受想行识故学。不为趣入安住受想行识故学。善勇猛。若诸菩萨如是学时。不于眼学。不为超越眼故学。不于耳鼻舌身意学。不为超越耳鼻舌身意故学。不于眼生学。不于眼灭学。不于耳鼻舌身意生学。不于耳鼻舌身意灭学。不为调伏眼故学。不为不调伏眼故学。不为调伏耳鼻舌身意故学。不为不调伏耳鼻舌身意故学。不为摄伏移转眼故学。不为趣入安住眼故学。不为摄伏移转耳鼻舌身意故学。不为趣入安住耳鼻舌身意故学。善勇猛。若诸菩萨如是学时。不于色学。不为超越色故学。不于声香味触法学。不为超越声香味触法故学。不于色生学。不于色灭学。不于声香味触法生学。不于声香味触法灭学。不为调伏色故学。不为不调伏色故学。不为调伏声香味触法故学。不为不调伏声香味触法故学。不为摄伏移转色故学。不为趣入安住色故学。不为摄伏移转声香味触法故学。不为趣入安住声香味触法故学。善勇猛。若诸菩萨如是学时。不于眼识学。不为超越眼识故学。不于耳鼻舌身意识学。不为超越耳鼻舌身意识故学。不于眼识生学。不于眼识灭学。不于耳鼻舌身意识生学。不于耳鼻舌身意识灭学。不为调伏眼识故学。不为不调伏眼识故学。不为调伏耳鼻舌身意识故学。不为不调伏耳鼻舌身意识故学。不为摄伏移转眼识故学。不为趣入安住眼识故学。不为摄伏移转耳鼻舌身意识故学。不为趣入安住耳鼻舌身意识故学

大般若波罗蜜多经卷第五百九十八大般若波罗蜜多经卷第五百九十九

        三藏法师玄奘奉　诏译

    第十六般若波罗蜜多分之七

复次善勇猛。若诸菩萨如是学时。不于色学若常若无常若乐若苦若空若不空若我若无我。亦不于受想行识学若常若无常若乐若苦若空若不空若我若无我。善勇猛。若诸菩萨如是学时。不于眼学若常若无常若乐若苦若空若不空若我若无我。亦不于耳鼻舌身意学若常若无常若乐若苦若空若不空若我若无我。善勇猛。若诸菩萨如是学时。不于色学若常若无常若乐若苦若空若不空若我若无我。亦不于声香味触法学若常若无常若乐若苦若空若不空若我若无我。善勇猛。若诸菩萨如是学时。不于眼识学若常若无常若乐若苦若空若不空若我若无我。亦不于耳鼻舌身意识学若常若无常若乐若苦若空若不空若我若无我。复次善勇猛。若诸菩萨如是学时。不缘色若过去行若未来行若现在行。亦不缘受想行识若过去行若未来行若现在行。善勇猛。若诸菩萨如是学时。不缘眼若过去行若未来行若现在行。亦不缘耳鼻舌身意若过去行若未来行若现在行。善勇猛。若诸菩萨如是学时。不缘色若过去行若未来行若现在行。亦不缘声香味触法若过去行若未来行若现在行。善勇猛。若诸菩萨如是学时。不缘眼识若过去行若未来行若现在行。亦不缘耳鼻舌身意识若过去行若未来行若现在行。复次善勇猛。若诸菩萨能如是行。虽以空寂静无我行相观察过去。而不以空寂静无我行于过去。虽以空寂静无我行相观察未来。而不以空寂静无我行于未来。虽以空寂静无我行相观察现在。而不以空寂静无我行于现在。善勇猛。若诸菩萨能如是行。虽观过去空无我无我所无常无恒无久安住不变易法。而不如是行于过去。虽观未来空无我无我所无常无恒无久安住不变易法。而不如是行于未来。虽观现在空无我无我所无常无恒无久安住不变易法。而不如是行于现在。善勇猛。若诸菩萨能如是行能如是住。修行般若波罗蜜多速得圆满。善勇猛。若诸菩萨能如是行。一切恶魔不能得便。若诸菩萨能如是行。普能觉知一切魔事。非诸魔事所能引夺。复次善勇猛。若诸菩萨能如是行。则不缘色亦不缘受想行识。不缘眼亦不缘耳鼻舌身意。不缘色亦不缘声香味触法。不缘眼识亦不缘耳鼻舌身意识。不缘名色不缘染净。不缘颠倒见盖爱行。不缘贪嗔痴。不缘我有情等。不缘断常。不缘边无边。不缘欲色无色界。不缘缘起。不缘地水火风空识界。不缘有情界法界。不缘谛实虚妄。不缘有系离系。不缘贪嗔痴断。不缘布施悭贪持戒犯戒安忍忿恚精进懈怠静虑散乱般若恶慧。不缘念住正断神足根力觉支道支。不缘颠倒等断。不缘静虑解脱等持等至。不缘慈悲喜舍。不缘苦集灭道。不缘尽智无生智无造作智。不缘无著智。不缘异生声闻独觉菩萨佛地。不缘异生声闻独觉菩萨佛法。不缘神通智见。不缘解脱。不缘解脱智见。不缘涅槃。不缘过去未来现在智见。不缘佛智力无畏等。不缘佛土清净。不缘相好清净。不缘声闻圆满。不缘独觉圆满。不缘菩萨圆满。何以故。善勇猛。以一切法非所缘故。以一切法非能缘故。非一切法有所取故。而可于彼说有所缘。善勇猛。若有所缘即有动作计着执取。若有执取即有忧苦。猛利愁箭悲恼叹生。善勇猛。若有所缘即有系缚无出离道。由斯一切忧苦增长。善勇猛。若有所缘即有恃执动转戏论。若有所缘即有种种斗讼违诤。若有所缘即有种种无明痴闇。若有所缘即有恐怖。若有所缘即有魔罥及有魔缚。若有所缘即有苦逼及求安乐。善勇猛。菩萨观见有如是等种种过患不缘诸法。无所缘故于一切法则无所取。无所取故于一切法无执而住。如是菩萨虽无所缘。而于境界得定自在。虽于境界得定自在。而无恃执亦无所住。善勇猛。若诸菩萨能如是行。于一切法能不攀缘。无所执着无所诤论。于一切法无染而住。善勇猛。是诸菩萨普于一切所缘境法皆得离系。修行般若波罗蜜多。善勇猛。若诸菩萨能如是行能如是住。修行般若波罗蜜多速得圆满。一切恶魔不能障碍。魔军眷属不能摄持。欲求其短终不能得。亦复不能方便扰乱。而能降伏魔及魔军。普能觉知一切魔事。不随魔事自在而行。震动焚烧诸魔宫殿。亦能降伏一切外道。不为外道之所降伏。亦能摧灭一切他论。不为他论之所摧灭

复次善勇猛。若诸菩萨能如是行。则于色不住分别无异分别。于受想行识亦不住分别无异分别。于眼不住分别无异分别。于耳鼻舌身意亦不住分别无异分别。于色不住分别无异分别。于声香味触法亦不住分别无异分别。于眼识不住分别无异分别。于耳鼻舌身意识亦不住分别无异分别。由此因缘是诸菩萨于诸名色不起分别无异分别。于诸染净不起分别无异分别。于诸缘起不起分别无异分别。于诸颠倒见盖爱行不起分别无异分别。于诸断常不起分别无异分别。于欲色无色界不起分别无异分别。于有情界法界不起分别无异分别。于贪嗔痴不起分别无异分别。于谛实虚妄不起分别无异分别。于地水火风空识界不起分别无异分别。于有系离系不起分别无异分别。于我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者及彼诸想不起分别无异分别。于布施悭贪持戒犯戒安忍忿恚精进懈怠静虑散乱般若恶慧不起分别无异分别。于念住正断神足根力觉支道支不起分别无异分别。于颠倒等断不起分别无异分别。于静虑解脱等持等至不起分别无异分别。于苦集灭道不起分别无异分别。于慈悲喜舍不起分别无异分别。于尽智无生智无造作智不起分别无异分别。于诸异生声闻独觉菩萨佛地不起分别无异分别。于诸异生声闻独觉菩萨佛法不起分别无异分别。于神通智见不起分别无异分别。于过去未来现在智见不起分别无异分别。于无著智见不起分别无异分别。于明解脱不起分别无异分别。于解脱及解脱智见不起分别无异分别。于诸佛智力无异等不起分别无异分别。于相好清净不起分别无异分别。于佛土清净不起分别无异分别。于声闻圆满不起分别无异分别。于独觉圆满不起分别无异分别。于菩萨圆满不起分别无异分别。何以故。善勇猛。若有分别则异分别。若于是处无有分别。则于是处无异分别。愚夫异生一切皆是分别所起。彼想皆从异分别起。是故菩萨不起分别无异分别。善勇猛。言分别者是第一边。异分别者是第二边。若于是处不起分别无异分别。则于是处远离二边亦无有中。善勇猛。若谓有中亦是分别。分别中者亦谓有边。若于是处有分别者。则于是处有异分别。由此因缘无断分别异分别义。若于是处无分别者则于是处无异分别。由此因缘有断分别异分别义。善勇猛。断分别者。谓于此中都无所断。何以故。善勇猛。由无所有虚妄分别异分别力发起颠倒。彼寂静故颠倒亦无。颠倒无故都无所断。善勇猛。无所断者当知显示苦断增语。谓于此中无少苦断故名苦断。若苦自性少有真实可有所断。然苦自性无少真实故无所断。但见苦无说名苦断。谓遍知苦都无自性少分可得故名苦断。诸有于苦都无分别无异分别名苦寂静。即是令苦不生起义。善勇猛。若诸菩萨能如是见则于诸法不起分别无异分别。善勇猛。是名菩萨遍知分别异分别性。修行般若波罗蜜多。善勇猛。若诸菩萨能如是行能如是住。修行般若波罗蜜多速得圆满一切恶魔不能障碍。诸魔军众所起事业皆能觉知。诸有所为不随魔事自在而转。令诸恶魔自然退散。摧彼军众令其渐少。身意泰然离诸怖畏。恶魔军众不能扰恼。止息一切往恶趣因。断塞世间众邪迳路。离诸黑闇越渡瀑流。于一切法得清净眼。与有情类作大光明。绍隆佛种令不断绝。证得真道道平等性。哀愍有情起净法眼。具足精进离诸懈怠。获得安忍远忿恚心。入胜静虑无所依止。得真般若成通达慧。遣除恶作远离盖缠。出恶魔罥断诸爱网。安住正念无所忘失。得净尸罗至净戒岸。安住功德离诸过患。得定慧力不可动摇。一切他论不能摧伏。得诸法净永无退失。宣说诸法得无所畏。入诸大众心无怯弱。施诸妙法无所秘吝。以平等道净诸道路。誓离邪道修所应修。以清净法熏所应熏。以清净慧净所应净。器度深广犹如大海。湛然不动难可测量。法海无边过诸数量。善勇猛。若诸菩萨能如是行。成此及余无边功德。如是功德难测其岸。除佛世尊无能知者

复次善勇猛。菩萨如是修行般若波罗蜜多。妙色无减财位无减。眷属无减种类无减。家族无减国土无减。不生边地不遇无暇不与秽恶有情共居。亦不邻近不净事业。自心无退智慧无减。从他听受种种法门。皆能会入平等法性。绍隆佛种一切智智。令常兴盛无有断绝。于诸佛法已得光明。已得邻近一切智智。若有恶魔来至其所欲为恼乱。则令彼魔及诸眷属皆成灰烬。辩才顿丧罥网俱绝。假使俱胝魔及军众俱来娆恼心不动摇。于是恶魔及诸军众。惊怖退散作是念言。今此菩萨已超我境。彼于我境不复当行。不复当住不复耽着。令余有情于我境界皆得出离萧然解脱。时诸恶魔作是念已。愁忧悲叹共相谓言。今此菩萨损我等辈眷属朋党令无势力。言已各生忧苦悔恨。复次善勇猛。若时菩萨行深般若波罗蜜多。修深般若波罗蜜多。会深般若波罗蜜多。时魔宫殿皆失威光。处处渐生烟焰之相。恶魔惊怖愁忧苦恼。如刀伤心如中毒箭。咸共伤叹作如是言。今此菩萨当令有情不受我等之所征发。今此菩萨当令有情出我等境。今此菩萨当令有情脱我等界。今此菩萨当令有情不住我境。今此菩萨当令有情断灭我界。今此菩萨当令有情毁我罥网。今此菩萨当拔有情令其永出诸欲淤泥。今此菩萨当令有情脱诸见网。今此菩萨当令有情出盖邪路。今此菩萨安立有情令住正道。今此菩萨引诸有情令其永出诸见稠林。善勇猛。彼诸恶魔见此菩萨有如是等诸胜义利。愁忧苦恼如箭入心。譬如有人失大宝藏。成就广大愁忧苦恼。如是恶魔深心悔恨。如中毒箭愁忧苦恼。昼夜惊惶不乐本座。复次善勇猛。若时菩萨行深般若波罗蜜多。修深般若波罗蜜多。会深般若波罗蜜多。时诸恶魔共集一处。思惟方便欲坏菩萨。互相谓言。我等今者当设何计作何事业坏此菩萨所修正行。时恶魔众心怀疑惑。愁忧不乐如中毒箭。共相劝励往菩萨所。伺求其短现怖畏事。由此菩萨修行般若波罗蜜多威神力故。诸恶魔众尽其神力。尚不能动菩萨毛端。况令菩萨身心变异。时诸恶魔觉知菩萨远离惊恐毛竖等事。更设方便种种魅惑。心神俱劣怀怖畏故。诸魅惑事皆不能成。时恶魔王便作是念。我尚不能坏此菩萨。况我眷属或余能坏。念已惊怖力尽计穷。还归自宫愁忧而住。如是菩萨修行般若波罗蜜多具大威力。恶魔眷属尚不能令如弹指顷心有迷惑。何况能为余障碍事。善勇猛。如是菩萨修行般若波罗蜜多。成就如是功德智慧大威神力。假使三千大千世界诸有情类皆变为魔。一一皆将尔所魔众。为扰乱故往菩萨所。尽其神力亦不能障所修般若波罗蜜多。何以故。善勇猛。尔时菩萨成就如是甚深般若刀剑力故。亦复成就不可思议不可测量及无等等般若力故。不为一切暴恶魔军之所降伏。善勇猛。夫大刀者。谓般若刀。夫大剑者。谓般若剑。夫大力者。谓般若力。是故般若波罗蜜多。非诸恶魔所行境地。复次善勇猛。诸有外仙得四静虑四无色定。超欲魔境生诸梵天四无色地。彼于菩萨常所成就世间妙慧尚非行境。况实般若波罗蜜多。何况恶魔能行此境。彼于获得色无色定外仙妙慧尚非行境。况于般若波罗蜜多。善勇猛。若时菩萨成就般若波罗蜜多。尔时菩萨名为成就大威力者。若有成就般若威力。即名成就利慧刀者。若有成就般若利刀。即名成就利慧剑者。诸恶魔军不能降伏。而能降伏一切魔军。复次善勇猛。若诸菩萨成就般若波罗蜜多利慧刀剑具大势力。是诸菩萨于一切处无所依止。诸有所作亦无所依。何以故。善勇猛。若有所依则有移转。若有移转则有动摇。若有动摇则有戏论。善勇猛。若诸有情有依有转动摇戏论。是诸有情随魔力行未脱魔境。善勇猛。若诸有情虽复乃至上生有顶。有所依止。系属所依。依所依处。彼必还堕魔境界中。未脱恶魔所有罥网。恶魔索缕常所随逐。如猛喜子及阿逻茶迦逻摩子并余一切依止无色系属所依依所依处诸仙外道。善勇猛。若诸菩萨行深般若波罗蜜多。修深般若波罗蜜多。会深般若波罗蜜多。是诸菩萨于一切处无所依止。诸有所作亦无所依。善勇猛。若诸菩萨勇猛精进修行般若波罗蜜多随顺安住。尔时菩萨不依止色。亦不依止受想行识。不依止眼。亦不依止耳鼻舌身意。不依止色。亦不依止声香味触法。不依止眼识。亦不依止耳鼻舌身意识。不依止名色。不依止颠倒见趣诸盖及诸爱行。不依止缘起。不依止欲色无色界。不依止我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者及彼诸想。不依止地水火风空识界。不依止有情界法界。不依止初静虑乃至非想非非想处。不依止有爱。不依止无有爱。不依止断常。不依止有性。不依止无性。不依止布施悭贪持戒犯戒安忍忿恚精进懈怠静虑散乱般若恶慧。不依止念住正断神足根力觉支道支。不依止断颠倒等。不依止静虑解脱等持等至。不依止苦集灭道。不依止尽智无生智无造作智。不依止无著智见。不依止明及解脱。不依止解脱智见。不依止异生声闻独觉菩萨佛地。不依止异生声闻独觉菩萨佛法。不依止涅槃。不依止过去未来现在智见。不依止三世平等性。不依止佛智力无畏等。不依止一切智智。不依止相好圆满。不依止佛土圆满。不依止声闻众圆满。不依止菩萨众圆满。不依止一切法。不依止移转。不依止动摇。不依止戏论。由无依止除遣一切。亦不执着无依止道。于无依止亦不恃执。亦复不得此是依止。亦复不得在此依止。亦复不得属此依止。亦复不得依此依止。于所依止亦无恃执。如是菩萨于诸依止。无恃无得无执无取。无说无欣无著而住。不为一切依止所染。于诸依止亦无滞碍。证得一切依止净法。善勇猛。此诸菩萨依一切法。依止清净微妙智见。修行般若波罗蜜多。由此恶魔不能得便。恶魔军众不能降伏。而能降伏一切魔军复次善勇猛。若诸菩萨未发无上正等觉心。先应积集无量无数善根资粮。多供养佛事多善友。于多佛所请问法要。发弘誓愿意乐具足。于诸有情乐行布施。于清净戒尊重护持。忍辱柔和悉皆具足。勇猛精进离诸懈怠。尊重修行鲜白静虑。于清净慧恭敬修学。是诸菩萨既发无上正等觉心。复应精勤修学般若波罗蜜多。以智慧力伏诸魔众恒作是念。勿为恶魔伺求我短作扰乱事。由斯力故令诸恶魔不能得便障所修学。亦令魔众不起是心。我当伺求此菩萨。便为扰乱事障碍所修。设起是心即令自觉。我作斯事必遭大苦。由斯发起大恐怖心。勿我今时丧失身命故。应息此扰乱之心。于是魔军恶心隐没。善勇猛。由此因缘恶魔军众。不能障碍菩萨所学甚深般若波罗蜜多。复次善勇猛。若诸菩萨闻说般若波罗蜜多。起纯净欲增上意乐。深心尊重称赞功德起大师想。闻说六种波罗蜜多相应法教。亦不发起犹豫疑惑。闻甚深法心不迷谬。亦复不起犹豫疑惑。终不造作感匮法业。亦不发起感匮法心。劝导无量无边有情。信受修学甚深般若波罗蜜多。赞励无量无边有情。亦令信受修学六种波罗蜜多。是诸菩萨先意乐净一切意乐皆无杂染。诸恶魔军不能障碍。伺求其便亦不能得。众魔事业皆能觉知。一切恶魔不能引夺。不随魔力自在而行。善勇猛。由此因缘。是诸菩萨恶魔眷属不能扰乱

复次善勇猛。若诸菩萨修行般若波罗蜜多。不行色合相。不行色离相。不行受想行识合相。不行受想行识离相。不行眼合相。不行眼离相不行耳鼻舌身意合相。不行耳鼻舌身意离相。不行色合相。不行色离相。不行声香味触法合相。不行声香味触法离相。不行眼识合相。不行眼识离相。不行耳鼻舌身意识合相。不行耳鼻舌身意识离相。不行色相合离相。不行受想行识相合离相。不行眼相合离相。不行耳鼻舌身意相合离相。不行色相合离相。不行声香味触法相合离相。不行眼识相合离相。不行耳鼻舌身意识相合离相。不行色清净不清净相。不行受想行识清净不清净相。不行眼清净不清净相。不行耳鼻舌身意清净不清净相。不行色清净不清净相。不行声香味触法清净不清净相。不行眼识清净不清净相。不行耳鼻舌身意识清净不清净相。不行缘色清净不清净相。不行缘受想行识清净不清净相。不行缘眼清净不清净相。不行缘耳鼻舌身意清净不清净相。不行缘色清净不清净相。不行缘声香味触法清净不清净相。不行缘眼识清净不清净相。不行缘耳鼻舌身意识清净不清净相。不行起色清净不清净合离相。不行起受想行识清净不清净合离相。不行起眼清净不清净合离相。不行起耳鼻舌身意清净不清净合离相。不行起色清净不清净合离相。不行起声香味触法清净不清净合离相。不行起眼识清净不清净合离相。不行起耳鼻舌身意识清净不清净合离相。不行缘色自性清净不清净合离相。不行缘受想行识自性清净不清净合离相。不行缘眼自性清净不清净合离相。不行缘耳鼻舌身意自性清净不清净合离相。不行缘色自性清净不清净合离相。不行缘声香味触法自性清净不清净合离相。不行缘眼识自性清净不清净合离相。不行缘耳鼻舌身意识自性清净不清净合离相。不行色本性清净不清净合离相。不行受想行识本性清净不清净合离相。不行眼本性清净不清净合离相。不行耳鼻舌身意本性清净不清净合离相。不行色本性清净不清净合离相。不行声香味触法本性清净不清净合离相。不行眼识本性清净不清净合离相。不行耳鼻舌身意识本性清净不清净合离相。不行缘色本性清净不清净合离相。不行缘受想行识本性清净不清净合离相。不行缘眼本性清净不清净合离相。不行缘耳鼻舌身意本性清净不清净合离相。不行缘色本性清净不清净合离相。不行缘声香味触法本性清净不清净合离相。不行缘眼识本性清净不清净合离相。不行缘耳鼻舌身意识本性清净不清净合离相。不行色过去未来现在清净不清净合离相。不行受想行识过去未来现在清净不清净合离相。不行眼过去未来现在清净不清净合离相。不行耳鼻舌身意过去未来现在清净不清净合离相。不行色过去未来现在清净不清净合离相。不行声香味触法过去未来现在清净不清净合离相。不行眼识过去未来现在清净不清净合离相。不行耳鼻舌身意识过去未来现在清净不清净合离相。不行缘色过去未来现在清净不清净合离相。不行缘受想行识过去未来现在清净不清净合离相。不行缘眼过去未来现在清净不清净合离相。不行缘耳鼻舌身意过去未来现在清净不清净合离相。不行缘色过去未来现在清净不清净合离相。不行缘声香味触法过去未来现在清净不清净合离相。不行缘眼识过去未来现在清净不清净合离相。不行缘耳鼻舌身意识过去未来现在清净不清净合离相。善勇猛。若诸菩萨能如是行。则不与色若合若离。亦不与受想行识若合若离。不与眼若合若离。亦不与耳鼻舌身意若合若离。不与色若合若离。亦不与声香味触法若合若离。不与眼识若合若离。亦不与耳鼻舌身意识若合若离。不与名色若合若离。不与颠倒见趣诸盖及诸爱行若合若离。不与欲色无色界若合若离。不与贪嗔痴若合若离。不与我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者有无有想若合若离。不与断常若合若离。不与界处若合若离。不与有情界法界若合若离。不与地水火风空识界若合若离。不与缘起若合若离。不与五妙欲若合若离。不与杂染清净若合若离。不与布施悭贪持戒犯戒安忍忿恚精进懈怠静虑散乱妙慧恶慧若合若离。不与念住正断神足根力觉支道支若合若离。不与断颠倒等若合若离。不与静虑解脱等持等至若合若离。不与苦集灭道若合若离。不与止观若合若离。不与明及解脱若合若离。不与解脱智见若合若离。不与无量神通若合若离。不与异生声闻独觉菩萨佛地若合若离。不与异生声闻独觉菩萨佛法若合若离。不与尽智无生智无造作智无著智若合若离。不与生死涅槃若合若离。不与佛智力无畏等若合若离。不与相好圆满若合若离。不与庄严佛土若合若离。不与声闻圆满若合若离。不与独觉圆满若合若离。不与菩萨圆满若合若离。何以故。善勇猛。以一切法无合离故。善勇猛。非一切法为合离故而现在前。善勇猛。合者谓常。离者谓断。善勇猛。一切法性不由觉察有合有离。善勇猛。一切法性不为合故离故现前。善勇猛。若诸法性为合为离现在前者。则应诸法可得作者使作者起者等起者受者使受者知者使知者见者使见者合者使合者离者使离者。如来亦应施设诸法。此是作者使作者乃至离者使离者。善勇猛。以诸法性不为合离现在前故。诸法无有作者使作者乃至离者使离者少分可得不可得故。佛不施设。善勇猛。诸法皆由颠倒所起。非诸颠倒有合有离。何以故。善勇猛。诸颠倒事无少可得。亦不可得实生起性。何以故。善勇猛。颠倒非实虚妄诳诈空无所有。非于此中有少实法可名颠倒。善勇猛。夫颠倒者惑乱有情施设有情。诸有情类虚妄分别之所显现。令诸有情妄生恃执动转戏论。善勇猛。如以空拳诳惑童竖。彼无知故谓有实物。愚夫异生亦复如是。虚妄颠倒之所诳惑。于一切法非合离性。妄见合离谓为实有。愚痴颠倒于无实中起有实想难可解脱。是故一切愚夫异生妄见合离。颠倒系缚驰流生死。谓合得合住合见合执有合。故便执有。离谓除遣合而得离故。善勇猛。若处有合是处有离。若于合中无得无恃不起执着亦不见离。善勇猛。若于离中有得有恃起执著者。彼便有合。与生死苦未可别离。善勇猛。是诸菩萨观此义故。与诸法性非合非离。亦不为法若合若离。而有所作或有修学。善勇猛。是诸菩萨遍知合离。修行般若波罗蜜多。善勇猛。如是菩萨安住般若波罗蜜多。速能圆满一切智法

复次善勇猛。若诸菩萨修行般若波罗蜜多。不行色着无著。不行受想行识着无著。不行眼着无著。不行耳鼻舌身意着无著。不行色着无著。不行声香味触法着无著。不行眼识着无著。不行耳鼻舌身意识着无著。不行色着无著清净。不行受想行识着无著清净。不行眼着无著清净。不行耳鼻舌身意着无著清净。不行色着无著清净。不行声香味触法着无著清净。不行眼识着无著清净。不行耳鼻舌身意识着无著清净。不行色着无著所缘。不行受想行识着无著所缘。不行眼着无著所缘。不行耳鼻舌身意着无著所缘。不行色着无著所缘。不行声香味触法着无著所缘。不行眼识着无著所缘。不行耳鼻舌身意识着无著所缘。不行色着无著合离。不行受想行识着无著合离。不行眼着无著合离。不行耳鼻舌身意着无著合离。不行色着无著合离。不行声香味触法着无著合离。不行眼识着无著合离。不行耳鼻舌身意识着无著合离。不行色着无著清净合离。不行受想行识着无著清净合离。不行眼着无著清净合离。不行耳鼻舌身意着无著清净合离。不行色着无著清净合离。不行声香味触法着无著清净合离。不行眼识着无著清净合离。不行耳鼻舌身意识着无著清净合离。不行色所缘清净合离。不行受想行识所缘清净合离。不行眼所缘清净合离。不行耳鼻舌身意所缘清净合离。不行色所缘清净合离。不行声香味触法所缘清净合离。不行眼识所缘清净合离。不行耳鼻舌身意识所缘清净合离。何以故。善勇猛。如是一切皆有移转恃执动摇若行若观。菩萨遍知如是一切。不复于中若行若观。复次善勇猛。若诸菩萨修行般若波罗蜜多。不行色过去未来现在着无著。不行受想行识过去未来现在着无著。不行眼过去未来现在着无著。不行耳鼻舌身意过去未来现在着无著。不行色过去未来现在着无著。不行声香味触法过去未来现在着无著。不行眼识过去未来现在着无著。不行耳鼻舌身意识过去未来现在着无著。不行色过去未来现在清净不清净。不行受想行识过去未来现在清净不清净。不行眼过去未来现在清净不清净。不行耳鼻舌身意过去未来现在清净不清净。不行色过去未来现在清净不清净。不行声香味触法过去未来现在清净不清净。不行眼识过去未来现在清净不清净。不行耳鼻舌身意识过去未来现在清净不清净。不行色过去未来现在着无著所缘清净不清净。不行受想行识过去未来现在着无著所缘清净不清净。不行眼过去未来现在着无著所缘清净不清净。不行耳鼻舌身意过去未来现在着无著所缘清净不清净。不行色过去未来现在着无著所缘清净不清净。不行声香味触法过去未来现在着无著所缘清净不清净。不行眼识过去未来现在着无著所缘清净不清净。不行耳鼻舌身意识过去未来现在着无著所缘清净不清净。何以故。善勇猛。是诸菩萨修行般若波罗蜜多。都不见行及不行法。善勇猛。是诸菩萨都无所行。善能悟入遍知诸行。修行般若波罗蜜多。善勇猛。若诸菩萨能如是行。速能圆满一切智法

大般若波罗蜜多经卷第五百九十九大般若波罗蜜多经卷第六百

        三藏法师玄奘奉　诏译

    第十六般若波罗蜜多分之八

复次善勇猛。若诸菩萨修行般若波罗蜜多。不行色开显不开显。不行受想行识开显不开显。不行眼开显不开显。不行耳鼻舌身意开显不开显。不行色开显不开显。不行声香味触法开显不开显。不行眼识开显不开显。不行耳鼻舌身意识开显不开显。不行色寂静不寂静。不行受想行识寂静不寂静。不行眼寂静不寂静。不行耳鼻舌身意寂静不寂静。不行色寂静不寂静。不行声香味触法寂静不寂静。不行眼识寂静不寂静。不行耳鼻舌身意识寂静不寂静。不行色本性清净不清净。不行受想行识本性清净不清净。不行眼本性清净不清净。不行耳鼻舌身意本性清净不清净。不行色本性清净不清净。不行声香味触法本性清净不清净。不行眼识本性清净不清净。不行耳鼻舌身意识本性清净不清净。不行色本性开显不开显。不行受想行识本性开显不开显。不行眼本性开显不开显。不行耳鼻舌身意本性开显不开显。不行色本性开显不开显。不行声香味触法本性开显不开显。不行眼识本性开显不开显。不行耳鼻舌身意识本性开显不开显。不行色本性寂静不寂静。不行受想行识本性寂静不寂静。不行眼本性寂静不寂静。不行耳鼻舌身意本性寂静不寂静。不行色本性寂静不寂静。不行声香味触法本性寂静不寂静。不行眼识本性寂静不寂静。不行耳鼻舌身意识本性寂静不寂静。不行色本性远离不远离。不行受想行识本性远离不远离。不行眼本性远离不远离。不行耳鼻舌身意本性远离不远离。不行色本性远离不远离不行声香味触法本性远离不远离。不行眼识本性远离不远离。不行耳鼻舌身意识本性远离不远离。不行色过去未来现在本性清净不清净开显不开显寂静不寂静远离不远离。不行受想行识过去未来现在本性清净不清净开显不开显寂静不寂静远离不远离。不行眼过去未来现在本性清净不清净开显不开显寂静不寂静远离不远离。不行耳鼻舌身意过去未来现在本性清净不清净开显不开显寂静不寂静远离不远离。不行色过去未来现在本性清净不清净开显不开显寂静不寂静远离不远离。不行声香味触法过去未来现在本性清净不清净开显不开显寂静不寂静远离不远离。不行眼识过去未来现在本性清净不清净开显不开显寂静不寂静远离不远离。不行耳鼻舌身意识过去未来现在本性清净不清净开显不开显寂静不寂静远离不远离。善勇猛。若诸菩萨能如是行。速能圆满一切智法

复次善勇猛。若诸菩萨修行般若波罗蜜多。不恃执色。不恃执受想行识。不恃执眼。不恃执耳鼻舌身意。不恃执色。不恃执声香味触法。不恃执眼识。不恃执耳鼻舌身意识。不恃执色清净。不恃执受想行识清净。不恃执眼清净。不恃执耳鼻舌身意清净。不恃执色清净。不恃执声香味触法清净。不恃执眼识清净。不恃执耳鼻舌身意识清净。不恃执色所缘清净。不恃执受想行识所缘清净。不恃执眼所缘清净。不恃执耳鼻舌身意所缘清净。不恃执色所缘清净。不恃执声香味触法所缘清净。不恃执眼识所缘清净。不恃执耳鼻舌身意识所缘清净。复次善勇猛。若诸菩萨修行般若波罗蜜多。不执着色。不执着受想行识。不执着眼。不执着耳鼻舌身意。不执着色。不执着声香味触法。不执着眼识。不执着耳鼻舌身意识。不执着色清净。不执着受想行识清净。不执着眼清净。不执着耳鼻舌身意清净。不执着色清净。不执着声香味触法清净。不执着眼识清净。不执着耳鼻舌身意识清净。不执着色所缘清净。不执着受想行识所缘清净。不执着眼所缘清净。不执着耳鼻舌身意所缘清净。不执着色所缘清净。不执着声香味触法所缘清净。不执着眼识所缘清净。不执着耳鼻舌身意识所缘清净。善勇猛。若诸菩萨能如是行。速能圆满一切智法。善勇猛。若诸菩萨能如是行。则为邻近如来十力四无所畏四无碍解大慈大悲大喜大舍十八佛不共法。善勇猛。若诸菩萨能如是行。则为邻近三十二大士相八十随好。身真金色无边光明。如龙象视无能见顶。善勇猛。若诸菩萨能如是行。则为邻近过去未来现在无著无碍智见。亦为邻近如来教授教诫示导。亦为邻近过去未来现在无著无碍智见决定受记。善勇猛。若诸菩萨能如是行。速证一切佛法清净。速能证得佛土清净。速能摄受声闻众圆满。速能摄受菩萨众圆满。善勇猛。若诸菩萨能如是行。不住色不住受想行识。不住眼不住耳鼻舌身意。不住色不住声香味触法。不住眼识不住耳鼻舌身意识。不住名色不住颠倒见盖爱行。不住欲色无色界。不住有情界法界。不住地水火风空识界。不住我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者及彼诸想。不住断常。不住染净。不住缘起。不住布施悭贪持戒犯戒安忍忿恚精进懈怠静虑散乱妙慧恶慧。不住念住正断神足根力觉支道支。不住颠倒等断。不住静虑解脱等持等至。不住明及解脱解脱智见。不住尽智无生智无造作智及无著智。不住止观。不住无量神通。不住苦集灭道。不住异生声闻独觉菩萨佛地。不住异生声闻独觉菩萨佛法。不住生死涅槃。不住佛智力无畏等。不住过去未来现在智见。不住佛土圆满。不住声闻众圆满。不住菩萨众圆满。何以故。善勇猛。以一切法不可住故。善勇猛。非一切法有可住义。所以者何。以一切法皆无执藏。无执藏故无可住者。善勇猛。若一切法有可住者。应可示现此可执藏此法常住。如来亦应安住诸法。示现诸法此可执藏此可积集。善勇猛。以一切法不可安住。不可执藏。不可积集。是故无法是常住者。由此如来不安住法亦不示现。此可执藏此可积集。善勇猛。无有少法是实可生。以无少法实可生故都无所住。故说诸法无可住义。善勇猛。以无所住及无不住为方便故。说一切法都无所住。善勇猛。无有少法可说住者。如四大河无热池出。未入大海终无住义。如是诸法乃至无造。诸行未尽终无住义。善勇猛。无造行者谓于此中无住不住无留难者。一切皆依俗数而说。实无有住。无留难者。无究竟者。亦无不住。善勇猛。无造行者依俗数说。如诸有情世俗所见。非实有住。或留难者。或究竟者。亦无不住。非无造行有实住者。是故可言依俗数说。故一切法皆无住义。善勇猛。如是菩萨摩诃萨众。依一切法无住方便。修行般若波罗蜜多。善勇猛。若诸菩萨能如是行。速能圆满一切智法。邻近无上正等菩提。疾能安坐妙菩提座。疾能证得一切智智。疾能圆满三世智见。疾能圆满一切有情心行差别遍知妙智故

善勇猛。若诸菩萨摩诃萨众欲普饶益一切有情。欲以财施一切有情皆令充足。欲以法施一切有情皆令愿满。欲能破坏一切有情无明卵[穀-禾+卵]。欲普授与一切有情大智佛智。欲普哀愍一切有情。欲普利乐一切有情。欲令一切有情丰足财施法施。欲令一切有情丰足清净尸罗。欲令一切有情丰足安忍柔和。欲令一切有情丰足勇猛精进。欲令一切有情丰足清白静虑。欲令一切有情丰足微妙般若。欲令一切有情丰足究竟解脱。欲令一切有情丰足解脱智见。欲令一切有情丰足生诸善趣。欲令一切有情丰足明及解脱。欲令一切有情丰足毕竟涅槃。欲令一切有情丰足诸佛妙法。欲令一切有情丰足圆满众德。欲转无上微妙法轮。一切世间沙门梵志天魔外道。皆无有能如法转者。欲于世间宣说妙法。欲能如实记诸佛地。欲能如实记菩萨地。欲能如实记独觉地。欲能如实记声闻地。欲能觉发诸有情类本愿善根。应学如是甚深般若波罗蜜多。勇猛正勤常无间断。应依如是甚深般若波罗蜜多精勤修学无所顾恋。善勇猛。我都不见有诸余法。能令菩萨速疾圆满所求无上诸佛妙法。如此所说甚深般若波罗蜜多。若诸菩萨安住如是甚深般若波罗蜜多。精勤修学时无暂舍。速能圆满一切智法。善勇猛。若诸菩萨修行般若波罗蜜多能至究竟。是诸菩萨邻近无上正等菩提定无疑惑。善勇猛。若善男子善女人等。闻此般若波罗蜜多。欢喜信受生实想者。我说彼类能引无上正等菩提。殊胜善根速至究竟。是善男子善女人等。摄受善根定能积集大慧资粮。善勇猛。若诸菩萨手执如是甚深般若波罗蜜多方便善巧相应法教。是诸菩萨设不现前蒙佛受记。当知已近蒙佛受记。或复不久当蒙诸佛现前受记。善勇猛。譬如有人精勤受学十善业道已至究竟。当知彼人善根成熟已得邻近北俱卢生。如是菩萨若手执此甚深般若波罗蜜多。当知邻近所求无上正等菩提定无疑惑。善勇猛。譬如有人乐行惠舍。于诸财宝无所顾吝。于诸有情常以布施爱语利行同事摄受。持戒修忍摧伏憍慢。修如是行至究竟时。速获大财生于高族。如是菩萨若手得此甚深般若波罗蜜多。当知邻近不退转位。善勇猛。譬如有人乐修施戒尸罗安忍无不具足。慈愍有情劝持净戒。复能造作感增上业。当知速获转轮王位。如是菩萨若手得此甚深般若波罗蜜多。当知速坐妙菩提座。善勇猛。如转轮王将登大位。于白半月十五日晨。沐浴受斋至大殿上。升师子座面东而坐。有大轮宝从空而来。当知彼王受转轮位。不久当得具足七宝。如是菩萨手中得此甚深般若波罗蜜多。当知速获一切智智。善勇猛。如有情类成胜善根。常乐修行清白之行。信解广大厌患人身。具净尸罗乐营众事。其心长夜思愿生天。与四洲人常为覆护。当知彼类不久得为四大天王护四洲界。如是菩萨若以般若波罗蜜多相应法教。施有情类心无吝惜。当知不久得为法王。于一切法皆得自在。善勇猛。如有情类成胜善根。清净过前所成就者。所获财宝先惠施他后自受用。所营事务先为有情后方为己。常自守护不为非法不平等贪之所染污。其心长夜愿为天主。于所修善其心坚固。当知彼类不久定生三十三天作天帝释。如是菩萨若以般若波罗蜜多相应法要。施有情类无顾吝者。当知不久定作法王。于一切法得大自在。善勇猛。譬如有人得四梵住。当知不久生于梵天。如是菩萨若以般若波罗蜜多相应法要。施有情类无顾吝者。当知不久转妙法轮。施诸有情利益安乐。善勇猛。譬如大地至雨际时。见上空中密云含润。天将昏闇渐降大雨。陂湖池沼处处充溢。大地原隰上下俱润。密云垂覆甘雨普洽。令诸药物卉木丛林枝叶花果悉皆茂盛。水陆山川香气芬馥。处处皆有花果泉池。大地于时甚可爱乐。人非人类见已欢娱。采摘花果嗅香尝味。如是菩萨现得般若波罗蜜多精勤修学。是诸菩萨当知不久一切智智之所润沃。善能趣入一切智智。当能开显一切智智。由斯润洽一切有情。分别开示无上法宝。善勇猛。譬如无热龙王宫内有情生已出四大河。各趣一方充满大海。如是菩萨手中得此甚深般若波罗蜜多。复能于中精勤修学。彼皆能出大法流注。以大法施充足有情。善勇猛。如众鸟等依妙高山。形类虽殊而同一色。如是菩萨手中得此甚深般若波罗蜜多。信受修行皆同一趣。谓趣如来一切智趣。善勇猛。譬如大海诸水依持。常为众流之所归趣。如是菩萨手中得此甚深般若波罗蜜多。精勤修学令极通利。不久当作一切法海。速疾当成一切法器。常为诸法之所归趣。世俗诸法不能扰动。善勇猛。如日轮举蔽诸光明。如是菩萨所学般若波罗蜜多出现世间。一切外道悉皆隐没。善勇猛。若诸菩萨所学般若波罗蜜多出现世间。与有情类作法明照。善勇猛。若诸菩萨出现世间。作诸有情善根明照。与有情类作净福田。一切有情皆应供养。一切有情皆应归趣。一切有情皆应称赞

复次善勇猛。若诸菩萨能学般若波罗蜜多。于诸学中是最胜学。如是学者普为有情净涅槃路。何以故。善勇猛。若学般若波罗蜜多。于诸学中最胜第一。为妙为微妙。为上为无上。无等无等等。善勇猛。若诸菩萨能学般若波罗蜜多。令一切学皆至究竟。普能受持一切所学。于一切学皆能开示。摧伏一切他论邪学。善勇猛。若诸菩萨能学般若波罗蜜多。则能修行三世诸佛诸菩萨行。善勇猛。诸佛世尊于此所学甚深般若波罗蜜多。已正当学极善安住。为诸有情已正当说如是无上清净学法。善勇猛。如是所学甚深般若波罗蜜多。超过一切世间所学最尊最胜。善勇猛。如是所学甚深般若波罗蜜多是自然学。一切世间无能及者。善勇猛。若学般若波罗蜜多。于诸法中都无所学。谓若世间若出世间。若有为若无为。若有漏若无漏。若有罪若无罪。于如是等一切法门不生执着。于一切法无著而住。为诸有情无倒开示无上清净所学之法。何以故。善勇猛。以一切法无著无缚。无有少法为着为缚而现在前。由此亦无得解脱义。善勇猛。色无著无缚亦无解脱。受想行识无著无缚亦无解脱。眼无著无缚亦无解脱。耳鼻舌身意无著无缚亦无解脱。色无著无缚亦无解脱。声香味触法无著无缚亦无解脱。眼识无著无缚亦无解脱。耳鼻舌身意识无著无缚亦无解脱。名色无著无缚亦无解脱。颠倒见趣诸盖爱行无著无缚亦无解脱。贪嗔痴无著无缚亦无解脱。欲色无色界无著无缚亦无解脱。有情界法界无著无缚亦无解脱。我有情命者生者养者士夫补特伽罗意生儒童作者受者知者见者及彼诸想无著无缚亦无解脱。地水火风空识界无著无缚亦无解脱。缘起染净无著无缚亦无解脱。布施悭贪持戒犯戒安忍忿恚精进懈怠静虑散乱般若恶慧无著无缚亦无解脱。苦集灭道无著无缚亦无解脱。念住正断神足根力觉支道支无著无缚亦无解脱。颠倒等断无著无缚亦无解脱。静虑解脱等持等至无著无缚亦无解脱。无量神通无著无缚亦无解脱。尽智无生智无造作智及无著智无著无缚亦无解脱。明及解脱解脱智见无著无缚亦无解脱。异生声闻独觉菩萨佛地无著无缚亦无解脱。异生声闻独觉菩萨佛法无著无缚亦无解脱。生死涅槃无著无缚亦无解脱。佛智力无畏等无著无缚亦无解脱。过去未来现在智见无著无缚亦无解脱。何以故。善勇猛。以一切法着不可得缚不可得。着缚既无从彼解脱亦不可得。善勇猛。言着缚者谓于法性执着系缚。法性既无故不可说有著有缚。言解脱者谓脱着缚。彼二既无故无解脱。善勇猛。无解脱者谓于诸法都无有能得解脱性。若于诸法能如是见。即说名为无著智见。善勇猛。言无著者谓于此中着不可得。着无著性。着无实性。故名无著。以于此中能着所著由此为此因此属此皆不可得。故名无著。善勇猛。言无缚者谓于此中缚不可得。缚无缚性。缚无实性。故名无缚。以于此中能缚所缚由此为此因此属此皆不可得。故名无缚。善勇猛。若于诸法无著无缚。如何于法可说解脱。善勇猛。无著无缚亦无解脱。离系清凉名真解脱。善勇猛。若于诸法无执著者则无系缚。若于诸法无系著者则无解脱。远离三事离系清凉名真解脱。善勇猛。如是菩萨悟入诸法无著无缚。亦无解脱得真智见。修行般若波罗蜜多。善勇猛。若诸菩萨能如是行。邻近无上正等菩提。速能证得一切智智。善勇猛。我以如是甚深般若波罗蜜多微妙法印。印诸菩萨摩诃萨众令断疑网。精勤修学甚深般若波罗蜜多速至究竟。善勇猛。我今自持如是法印。令久住世利乐有情。所以者何。我声闻众无胜神力。能持般若波罗蜜多微妙法印。至我灭后后时后分后五百岁饶益有情

尔时世尊告贤守菩萨导师菩萨等五百上首菩萨及善勇猛菩萨摩诃萨言。善男子。汝等应学如是如来无量无数百千俱胝那庾多劫曾所修集甚深般若波罗蜜多而为上首。甚深般若波罗蜜多之所流出。甚深般若波罗蜜多之所建立无上法藏。汝等应持如是法藏。我涅槃后后时后分后五百岁。无上正法将欲坏灭时分转时。广为有情宣说开示。令彼闻已获大利乐。时诸菩萨闻佛语已皆从座起。顶礼佛足合掌恭敬俱白佛言。世尊。我等当学如是如来无量无数百千俱胝那庾多劫曾所修集甚深般若波罗蜜多而为上首。甚深般若波罗蜜多之所流出。甚深般若波罗蜜多之所建立无上法藏。我等当持如是法藏。佛涅槃后后时后分后五百岁。无上正法将欲坏灭时分转时。广为有情宣说开示。令彼闻已获大利乐。世尊。当于彼时有大恐怖有大险难有大暴恶。当于彼时诸有情类多分成就感匮法业心多贪欲。不平等贪及非法贪之所染污。悭吝嫉妒缠缚其心。多忿凶勃好粗恶语。谄曲矫诳乐行非法。多怀轻蔑斗讼相违。住不律仪耽嗜所蔽。懈怠增上精进下劣。忘失正念住不正知。口强喙长偃蹇憍骜。喜行恶业隐覆内心。贪恚痴增善根薄少。为无明[穀-禾+卵]之所闇蔽。诸有所行皆顺魔党。与深法律恒作怨害。于法宝藏常为大贼。禀性弊恶难可亲附。世尊。我等今者决定能持如是如来无量无数百千俱胝那庾多劫善根所集无上法藏。与彼有情作大饶益。世尊。彼时当有少分有情。于斯法藏勤求乐学。彼性质直无谄无诳。宁舍身命不作法怨。于法亦无诽谤厌背。我与彼类当作饶益。于此深法示现劝导。赞励庆喜令勤修学。尔时世尊即以神力。护持般若波罗蜜多微妙甚深无上法藏令恶魔众不能坏灭。复以威力护能受持精进修行此法藏者。令断魔罥萧然解脱。于所修行速至究竟。佛时微笑放大光明。普照三千大千世界。人中天上两处有情。因佛光明互得相见。时此众会天龙药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽及余神众。皆持种种天妙华香。奉散世尊而为供养。复发广大赞咏声言。甚奇如来大威神力。护持法藏及修行者。令恶魔军不能坏灭。断诸魔罥得大自在。于所修行速至究竟。若有净信诸善男子善女人等。于此法门受持读诵为他广说。不复怖畏诸恶魔军。若诸菩萨于此法门。受持读诵为他广说。便能降伏诸恶魔军。一切恶魔不能留难。尔时佛告善勇猛言。如是如是。如天等说。善勇猛。如来于此无上法门。为诸恶魔已结疆界。令恶魔众所有罥网于此法门不能为碍。善勇猛。如来今者依此法门。摧诸恶魔所有势力。善勇猛如来今者护此法门。制诸恶魔令不侵损。善勇猛。若有净信诸善男子善女人等。于此法门受持读诵广为他说。一切恶魔不能扰乱。而能降伏诸恶魔怨。若诸菩萨于此法门受持读诵广为他说。普能降伏一切魔军。施诸有情利益安乐。善勇猛。如是法门非诸杂染弊有情类手所能得。善勇猛。如是法门。非魔罥网所拘絷者之所行地。善勇猛。如是法门是性调善极聪慧者之所行地。善勇猛。如极调柔聪慧象马。非小王等之所乘御。亦非出现于弊恶时。唯为轮王之所受用。由斯出现于彼世时。如是调柔极聪慧者。方能受用此深法门故。此法门乃堕其手。善勇猛。譬如斋戒龙王。善住龙王。哀罗筏拏龙王。彼不为人之所受用及为见故而现在前。亦复不为诸余天众所受用故而现在前。唯为调善聪慧天众所受用故而现前也。如如帝释思与天众往游戏处严饰之时。如是如是彼龙现作如是相状来现其前。为天帝等所受用故。如是若有善士人帝乃能受用此深法门。谓能听闻受持读诵为有情类宣示分别。彼于此法为大庄严。能大流通。作大法照。成大法喜。受大法乐。善勇猛。若于般若波罗蜜多甚深法门。受持一句尚获无量无边功德。况有于此大般若经。能具受持转读书写。供养流布广为他说。彼所获福不可思议。善勇猛。唯性调柔极聪慧者。乃能摄受如是法门。若不调柔极聪慧者。此甚深法非其境界。善勇猛。我为有情断诸疑惑。故说如是大般若经。说此法时无量无数菩萨摩诃萨得无生法忍。复有无边诸有情类。皆发无上正等觉心。尔时如来记彼决定当证无上正等菩提。时薄伽梵说是经已。善勇猛等诸大菩萨及余四众。天龙药叉健达缚阿素洛揭路茶紧捺洛莫呼洛伽人非人等一切大众。闻佛所说皆大欢喜。信受奉行

大般若波罗蜜多经卷第六百

    般若佛姆心咒

◇怛◇耶◇他◇唵◇伽◇帝◇伽◇帝◇钵◇啰◇伽◇帝◇钵◇啰◇僧◇伽◇帝◇菩◇提◇萨嚩◇诃

    般若佛姆亲心咒

◇唵◇钵啰◇娘◇钵啰◇娘◇摩◇诃◇钵啰◇娘◇娑嚩◇诃


大乘理趣六波罗蜜多经序

    No. 261

    大乘理趣六波罗蜜多经序

        御制

大朴既散有为遂作。名利牵乎代。巧智丧乎真。爱恶攻其性情。因缘竖其染习。内则百虑无节。外则六根竞诱。天理灭而莫知。道源迷而忘返。沦溺苦海劫尽还初。惟至人了万物之宗。趣三界之表。廓独立而不改。遍诸有而常然。故能开导群疑济拔流品。六波罗蜜经者。众法之津梁。度门之圆极也。昔日月灯明如来为菩萨说。历劫旷远真偈寂寥。文殊师利往于耆阇会中。尝与弥勒菩萨语及斯事。成一切种智。会无量义因。唯佛能知唯佛能说。教必有主其在兹乎。是以释迦如来。为法而出俟时而现。三身不异故处代而常离。万行无修故随方而自在。运慈悲之力开护摄之门。因其六尘示之六度。导于法分令证法身。结习纷纶乘理而悟。是真般若之旨也。故有慈氏善问大音赞言。天垂宝花云集仙盖。甘露流液光明烛幽。使迷方浅深皆得自然之慧。恒沙亿众能通般若之智。尝试论之先儒有言。诚者自成而道自导也。夫诚己于内。则不勉而中不思而得。诚物于外。则不言而应不为而成。其内者证法之身。其外者大悲之力。德产之致也密化育之功也。大春风发吹万类咸滋。旭日升昼群阴尽释。乾坤易简之道是则大同。神明幽赞之情孰云区别。殊涂一至其理固然

朕虔奉丕图保又蒸庶。思建皇极以升大猷。遐想灵踪期于协契。而舍城妙说久秘梵文。徒怀泻瓶未启遗夹。微言不昧将或起予。于是罽宾沙门般若受旨宣扬。光宅寺沙门利言为之翻译。时大德则有资圣寺道液。醴泉寺超悟。慈恩寺应真。庄严寺圆照。光宅寺道岸。西明寺圆照。章敬寺辩空西明寺良秀等法门领袖人中龙象。证明正义辉润玄文。知释迦之宝城。识众尊之满字。以贞元四年岁次戊辰十一月二十八日。于西明寺译成上进。凡一部十卷。龙神翼卫如从金口之传。梵众护持无异毫光之现

朕斋心涤虑仰味宗源。闻所未闻实为希有。然以汲引之旨流布为先。庶凭真筌永济浮俗。聊因暇日三复斯经。虽法海甚深而波流不让。举其梗概照悟将来

大乘理趣六波罗蜜多经卷第一

        罽宾国三藏般若奉　诏译

    归依三宝品第一

如是我闻。一时薄伽梵。在王舍大城迦兰多迦竹林精舍。时与众多菩萨摩诃萨。住不退转位阶十地。十波罗蜜多悉已圆满。复有众多诸大苾刍。皆阿罗汉诸漏已尽无复烦恼。逮得已利心善解脱慧善解脱。复有阿僧企耶诸有情等。皆发阿耨多罗三藐三菩提心

尔时慈氏菩萨摩诃萨。于此会中而作是念。此会众中诸有情类。贫穷孤露无所依怙。流转生死沉溺爱河。欲达彼岸为闻法故。愿见世尊求一切智无有力能。尔时慈氏菩萨。为欲咨问甚深义趣。一切有情云何发菩提心求佛决定三无数劫无有疲倦。今佛世尊意趣难解广大甚深。文句巧妙具足圆满。记别有情因果差别。希求速疾无上菩提。于是弥勒菩萨摩诃萨发如是心。即从座起整理衣服。善调六根身口意业皆悉寂静。然其六根百福所生妙相庄严八十种好。三无数劫之所圆满。摩诃般若波罗蜜多等百千万日光明相庄严其身。一切有情瞻仰无厌。近无等等佛果菩提。以如是身往诣佛所。五体投地礼佛双足。又以无量功德庄严之手。如新生莲华合掌恭敬而白佛言。如来世尊于一念中。能知一切有情过去未来现在之心。或有有情因咨问时获清净心。或有有情受记之时。获须陀洹果乃至阿罗汉果辟支佛果。或得阿耨多罗三藐三菩提记。为此义故仰咨如来。惟愿世尊分别解说。世尊今为三世有情所依之主。或有有情行大乘行其心柔和。唯愿世尊慈悲愍念。获甘露法不独受用而同其味。云何令诸有情趣大涅槃安隐正路。此等有情当作何事。于一切智得不退转。云何圆满檀波罗蜜乃至般若波罗蜜多。又此般若波罗蜜多。与前五种波罗蜜多而为其母。云何修习而能圆满。又此大愿云何显发。又诸有情云何修习涅槃彼岸。唯愿世尊分别解说。为欲利益安乐一切有情令得欢喜

尔时薄伽梵赞慈氏菩萨摩诃萨言。善哉善哉善男子。汝今乃能利益安乐一切有情问是深义。劝诸有情修善业故。常为有情勤修习故。汝今一心广为有情。顿绝羁锁勤求法故。汝今以此大慈悲心。于三阿僧企耶。圆满六种波罗蜜多大海法故。汝今已近菩提道场涅槃岸故。犹如明星没已旭日便照。汝今亦尔当作佛日。汝今谛听善思念之。我今为汝具足分别甚深之义。如有智人能善思惟。观察生死险道之中。莫能过于无所依怙。譬如大海舟船而无商主。其中有情多所漂溺。涌浪洄澓破坏沉没。种种诸难常有忧患。求于吉祥无上船师以为依怙。又诸有情于生死中常多恐惧。所以求于力势之人而为恃怙。不被怨贼之所侵害。纵彼怨贼有大狂力。为此之人依附王者。而彼怨贼必无更能作损害者。又彼怨贼既见力势。永舍怨心顺从正化。一切有情亦复如是。各作是念谁能与我作归依处。除其衰患令得安乐。于此三界五道之中。天龙药叉阿苏罗迦噜啰健达婆紧捺罗摩怙洛迦人非人等诸众之中。而求觅之无有能为作归依者。所以者何彼诸天等。自未能免生死羁锁。烦恼系缚流转三界。无量无边众苦吞啖诸怖畏事。以贪欲网之所缠缚。况能为我作归依处。又诸天等常被甲胄斗战之具。心怀怖畏彼阿苏罗。而况于人及余诸趣。以是观察三界六道。无有堪能拔济我者。以是应当归依佛法僧。除佛法僧更无有能救护我者。一切有情若欲求于阿耨多罗三藐三菩提涅槃乐者。应当归依佛法僧宝。以是因缘令诸有情归佛法僧。尔时慈氏菩萨摩诃萨。白佛言世尊云何名为佛法僧宝。云何归依。佛告慈氏言。佛宝者则有二种。一者佛身二者佛德。言佛身者所谓如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。已于过去无量无边阿僧祇劫。不惜身命勤修六度万行圆满。菩提树下坐金刚座。降伏魔军断诸结贼。获一切智成等正觉。具足如是诸妙功德号之为佛。言佛德者即佛身中。具足十力四无所畏十八不共法。大慈大悲大喜大舍。三解脱门三示导六神通。随心三摩地四智二智。离于知境断烦恼障及所知障。离诸习气。无功用道起如如化。若远若近游止自在无有障碍。于一芥子能纳无量诸妙高山。如是功德无量无边。诸佛如来悉皆具足。又从一劫至无量劫。寿命自在无能损减。于神境通往来变现。无有障碍随意自在。诸佛世尊之所经行城邑聚落。先放微妙金色光明照曜其处。其中众生遇斯光者。身病心病皆得除愈。心火灭已身得清凉。偻者能申跛者能行。盲者得视聋者能听哑者能言。其心乱者便复本心。鬼魅癫狂魍魉所持悉皆除愈。裸者得衣憍慢心者而得谦下。忧恼者心安隐失道者得正路。饥渴者得饮食囚系者得解脱恐怖者得无畏。丘陵坑坎山涧堆阜。皆悉平正犹如抵掌。门第卑小自然高大。衢路隘狭并皆宽广。市肆廛里自然开豁。秽恶不净应时香洁。荆棘毒刺瓦砾沙石悉皆不现。日光晃曜而无炎毒。香风和畅无诸尘坌。白鹤孔雀鹦鹉舍利迦陵频伽。拘枳罗拘那罗命命等鸟。其声美妙出和雅音。象马牛羊水牛[(犛-厂)-未+牙]牛犎牛竹牛。各出本音其声微妙。箜篌箫笛琴瑟鼓吹。如是乐器不鼓自鸣。及余种种巧妙希奇。诸神通事悉皆变现。如是种种诸希有事。日日各异转加殊胜。皆是如来威神之力。若有众生疑佛世尊及佛功德有一异者当作是说佛与功德不一不异。譬如燃灯膏炷与明不一不异。离于膏炷无别灯明。若言灯明离膏炷者。明所及处悉应焚爇佛身功德亦复如是。此微妙身是佛功德无漏法身。自他受用平等所依。然此佛身亦非是体。离是体外无别法身。若是体者同于外物有四大相。故知非相亦非无相。若非相者同大虚空。同太虚者性即是常无方便过。自性清净无染无著。甚深无量无有变易。难解难如微妙寂静。具无边际真常功德绝诸戏论。唯佛证知非余所及。亦非譬喻之所校量。慈氏当知如此身者。即是过去未来现在殑伽沙等。诸佛世尊法身之相。佛报身者谓诸如来三无数劫。修集无量福慧资粮。所起无边真实功德。常住不变诸根相好。智慧光明周遍法界。皆从出世无漏善根之所生故。不可思议超过世智。纯熟有情为现兹相。演无尽法广利无边。慈氏当知此即如来报身圆满。言化身者为彼有情随所应化故。现无量阿僧企耶诸化佛身。其所化身或于地狱以现其身。度彼有情令离众苦。导以正法令发胜心。便生人天受胜快乐。于佛法中深生信乐。得佛法分获圣道果。或生鬼趣化彼有情。令离饥渴种种逼迫。化以正法使发胜心。便生人天受诸快乐。深入佛法得圣道果。或化傍生在于彼趣。或作迦噜啰身或作龙身。或作师子象马熊罴。虎豹豺狼野干狐兔。蚖蛇蝮蝎鱼鳖鼋鼍。白鹤孔雀凤凰鸳鸯。鹦鹉舍利种种之身。令诸有情离相残害慈心相向。能离种种诸怖畏事。示以正法令深信乐归佛法僧。得生人天获诸快乐。得佛法分证圣道果。或化有情于余国土。或日月光所不能照。如是种种无佛法处建立正法。令诸有情归佛法僧。剃除须发受佛禁戒。而作苾刍及苾刍尼。或作邬波索迦邬波斯迦。建立僧坊护持正法。安立无量无数有情。置于人天涅槃彼岸而得果证。或生天趣化彼有情。令离五欲心无染着。导以正法发菩提心。归佛法僧深入正法。置于涅槃解脱果证。或生人趣现处王宫生释种家。以巧方便化诸有情。断除三界烦恼忧患生老病死。故现受生踰城出家。菩提树下取吉祥草。坐于道场处金刚座。降伏魔军成等正觉。为化有情转正法轮。放大光明周遍一切照曜世间。自利利他悉皆圆满。或现寂静入大涅槃。是即名为佛化身也。如是种种善巧方便无量无边。皆是如来自在神力。此即三身体无异相

尔时薄伽梵告慈氏菩萨摩诃萨言。善男子于意云何。若有善男子善女人归依佛者。当归依诸佛清净法身。若欲求于佛法身者。当作如是发大誓愿。愿我及彼一切有情。当得如是功德法身。云何乃令发如是愿。为佛应身刹那迁变。化身佛者疾入涅槃。功德法身湛然常住。以是归依清净法身。归法身者即是归依过去未来现在诸佛。若我舍于众生取涅槃者。即同受于地狱诸苦。若与有情同解脱者。虽处地狱无异涅槃。以是因缘令诸众生。归佛法身证涅槃乐。究竟如如体无增减。如是法身是真安乐。是故但令归佛法身。复次慈氏云何名为清净法宝。言法宝者亦有三种。云何为三。第一法宝所谓涅槃甘露解脱。常乐我净而为体性。能尽一切生老病死忧悲苦恼。云何生苦。谓依父母牉合之时。不净种子处母胎中。业力风持时经九月。住居黑闇无有光明。生熟藏间污秽不净。八万户虫之所和杂。出息入息随母而行。口不能言眼不得视。饥渴寒热种种诸苦逼切身心。如是诸苦无量无边。令诸众生不得自在故名生苦。虽受此苦而有一德。一切怨家所不能见。亦不能说是非过恶。无比涅槃安乐法中无如是苦。云何老苦。所谓众生从少至老时节代谢。所有充实悉皆损减。筋力衰朽行止战掉发白面皱。眼耳昏暗牙齿疏缺。颜貌丑陋身相伛偻人所恶贱。所有言教随说废忘。而以此身为其重担。譬如然灯膏油既尽。不久将灭老亦如是。壮膏既尽不久将死。又如苏莫遮帽覆人面首。令诸有情见即戏弄。老苏莫遮亦复如是。从一城邑至一城邑。一切众生被衰老帽见皆戏弄。以是因缘老为大苦。除非死至无药能治。虽受老苦而不厌之。祈祷神祇恒愿长寿。无比涅槃安乐法中无此老苦。云何病苦。所谓地水火风互相违害。种种诸苦来集其身。一切众生无问老少皆共有之。安乐适身胜妙五欲金银珍宝家族眷属悉皆舍离。所有教诏男女亲戚皆不承顺。一切怨家诈来亲附。如此病苦皆不愿求。以是当知病为大苦。安乐涅槃无比法中。清净寂然无斯病苦。复次慈氏云何死苦。所谓众生气绝识灭无所觉知。一切苦中莫过死苦。生老病苦五趣之中有无不定。此死苦者皆共有之。譬如贫苦能却荣华。如怨憎苦能却亲爱。死苦若至不拣老少。愚智贵贱一切尽却。舍此身已入幽闇处。衣服卧具一切财宝莫能用之。裸露而行复无伴侣货财不免披诉无地。咄哉无常能作斯害。甚大鄙恶不拣怨亲。三界众生无能免离。皆被死伐何能救之。设转轮王那罗延力皆被擒获。当知死苦无量无边。以是观之死为大苦。解脱涅槃无比法中。寂静安乐无兹死苦。譬如有人瀑河漂溺。登陟高山得免怖畏。众生亦尔常为一切生死瀑河之所漂溺。登涅槃山离生死畏。亦如天雨能除毒热尘秽等障。人民安乐身意清凉。百卉滋茂成就果实。如来法雨亦复如是。能除一切烦恼毒热。众生安乐解脱清凉。滋长一切白净善种。成就果实令得涅槃。以是因缘诸佛世尊。舍无常身证涅槃乐。尔时世尊欲重宣此义。而说偈言

  如来妙体即法身　　清净解脱同真谛
  如日与光不相离　　如来功德即涅槃
  真我与佛无差别　　一切有情所归趣
  生死涅槃等无二　　其性不坏无造作
  垢净如如性不异　　唯佛世尊独能了
  众生悉有如来藏　　三宝于是现世间
  一切有情入佛智　　以性清净无别故
  佛与众生性不异　　凡夫见异圣无差
  一切众生本清净　　三世如来同演说
  其性垢净本无二　　众生与佛无差别
  空遍十方无分别　　心性平等亦复然
  譬如一切众生界　　遍在虚空受生灭
  诸根生灭亦如是　　处在无为界亦然
  譬如虚空火不烧　　生死不坏无为性
  地水风轮转相依　　虚空无有所依相
  蕴处界三亦复然　　恒住业种烦恼性
  彼业烦恼住何处　　常居妄想无明源
  妄想之心何所居　　恒在无为净心性
  蕴处界三假施设　　一切法性本无住
  业惑相持如地水　　妄想转动犹如风
  心性本净如虚空　　妄想依空无所有
  烦恼业苦从妄起　　业苦还为烦恼因
  惑业循环无定居　　无因无缘无所会
  无生无灭性空寂　　本体光明智清净
  自性无生无变异　　烦恼无明垢所覆
  亦如翳眼见二月　　众生二执亦复然
  烦恼犹如众蜜蜂　　其蜜即喻如来藏
  此蜜众蜂共围绕　　智者护身能取蜜
  无相六度为方便　　而能证彼法界身
  譬如五谷[禾*會]未除　　不堪与人充美膳
  菩萨烦恼糠未遣　　不能施人甘露饭
  行人遗宝落秽处　　设经万岁无损污
  天眼见宝知所在　　收取洗拭随意用
  佛见众生性无二　　为欲涤除烦恼秽
  大乘甘露而为水　　涤尽尘劳佛性现
  譬如新生五谷芽　　说米有无未决定
  佛性不离有无中　　唯佛自证方明了
  法宝自性恒清净　　诸佛世尊如是说
  客尘烦恼之所覆　　如云能翳日光明
  无垢法宝众德备　　常乐我净悉圆满
  法性清净云何求　　无分别智而能证
  譬如池水净无垢　　其中莲花妙无染
  如月蚀已重光明　　亦如皎日出云翳
  无垢功德遍庄严　　涤除烦恼光明现

佛告慈氏当知第一法宝。即是摩诃般若解脱法身

复次慈氏应知第二法宝者。谓即戒定智慧诸妙功德。所谓三十七菩提分法。谓四念住四正断四神足五根五力七觉分八圣道。此三十七法与前清净法宝而为方便。云何方便。以修此法而能证彼清净法身。当知此即第二法宝

复次慈氏云何名为第三法宝。所谓过去无量殑伽沙诸佛世尊所说正法。我今亦当作如是说。所谓八万四千诸妙法蕴。调伏纯熟有缘众生。而令阿难陀等诸大弟子。一闻于耳皆悉忆持。摄为五分。一素咀缆二毗奈耶三阿毗达磨四般若波罗蜜多五陀罗尼门。此五种藏教化有情。随所应度而为说之。若彼有情乐处山林。常居闲寂修静虑者。而为彼说素咀缆藏。若彼有情乐习威仪。护持正法一味和合令得久住。而为彼说毗奈耶藏。若彼有情乐说正法分别性相。循环研核究竟甚深。而为彼说阿毗达磨藏。若彼有情乐习大乘真实智慧。离于我法执着分别。而为彼说般若波罗蜜多藏。若彼有情不能受持契经调伏对法般若。或复有情造诸恶业四重八重五无间罪谤方等经一阐提等种种重罪。使得销灭速疾解脱顿悟涅槃。而为彼说诸陀罗尼藏。此五法藏譬如乳酪生酥熟酥及妙醍醐。契经如乳调伏如酪。对法教者如彼生酥。大乘般若犹如熟酥。总持门者譬如醍醐。醍醐之味乳酪酥中微妙第一能除诸病。令诸有情身心安乐。总持门者契经等中最为第一。能除重罪令诸众生解脱生死。速证涅槃安乐法身

复次慈氏我灭度后。令阿难陀受持所说素咀缆藏。其邬波离受持所说毗奈耶藏。迦多衍那受持所说阿毗达磨藏。曼殊室利菩萨。受持所说大乘般若波罗蜜多。其金刚手菩萨。受持所说甚深微妙诸总持门。如是教门能除有情生死烦恼长夜黑闇。速能出离证解脱果。譬如明灯能除暗暝使得见道。佛亦如是然智慧炬能照有情十不善闇使见善道设彼有情悭吝财宝。闻此法已便能惠施一切贫穷。若有恶业众生。闻此法已舍恶修善。若嗔恚者便能忍辱。懈惰有情闻已精进。散乱众生闻已寂静。愚痴有情闻是法已便发智慧。得智慧已悉能回心修种种善。又诸有情闻此法已。闭恶趣门开涅槃路。犹如甘露证解脱果。当知此即第三法宝。是三法宝一切众生应当归依无为法宝。一切法中最尊最胜莫过无为。何以故以于生死大苦海中能为船筏。能作有情甘露良药。又是殑伽沙等诸佛菩萨。三无数劫六度万行所证之果。如是妙法功德圆满。以是归依无为法宝。若有众生受持经者当发是愿。愿我归依如是法宝。归是法已愿令五道一切众生。亦发是愿我今归依。亦令有情安住于此功德法中。引至涅槃真实宝所。慈氏当知此即名为第三法宝

复次慈氏云何名为真实僧宝。言僧宝者亦有三种。一者第一义僧。所谓诸佛圣僧如法而住。不可睹见不可捉持不可破坏。无能烧害不可思议。一切众生良祐福田。虽为福田无所受取。诸功德法常不变易。如是名为第一义僧

第二圣僧者。谓须陀洹向须陀洹果。斯陀含向斯陀含果。阿那含向阿那含果。阿罗汉向阿罗汉果。辟支佛向辟支佛果。八大人觉三贤十圣。如是名为第二僧宝

第三福田僧者。所谓苾刍苾刍尼等。受持禁戒多闻智慧犹天意树能荫众生。又如旷野碛中渴乏须水。遇天甘雨霈然洪霔应时充足。又如大海一切众宝皆出其中。福田僧宝亦复如是。能与有情安隐快乐。又此僧宝清净无染。能灭众生贪嗔痴闇。如十五日夜满月光明。一切有情无不瞻仰。亦如摩尼宝珠能满有情一切善愿。如是名为第三僧宝。是三僧宝一切有情云何归依。应作是说当令归依第一义谛无为僧宝。所以者何以是无为常住僧故。而此僧宝无漏无为。不变不异自证之法。归依如是无漏僧宝。能灭有情一切苦故。复愿有情当获如是无漏功德。得此法已演三乘法度脱有情。我所归依佛法僧宝。不为怖畏三恶道苦。亦不愿乐生于人天。誓救有情出生死苦。是则名为归依僧宝

复次慈氏若有众生。归依三宝应发是心。我今此身已生人趣。得离八难难得能得。以善方便当习一切胜妙之法。若我违于如是上愿。不求善法则为自欺。亦如有人乘船入海。至于宝所空手而归。如是归依佛法僧宝脱苦方便。若不归依后悔何及。既知是已当须勉励。精勤修习速愿成就。善法既成过去罪愆。应当忏悔使令除灭。复作是说我从无始生死已来。身口意业所作众罪无量无边。皆从虚妄颠倒心起。而于父母和上师长佛法僧宝尊重之境。所作诸罪今皆忏悔。复为二事造作诸罪。极重恶业如妙高山。云何为二一者亲爱二者怨嫌。若于生死急难之中而彼二类怨亲有情。而于我身不能利益。应作如是遍观察之。彼与我身悉归磨灭。而我云何乃作斯罪。又于十方世界一切有情造诸善业。及学无学独觉声闻。佛及弟子一切贤圣我皆随喜。复次于无始际生死轮转。受五趣身无量怨亲。于我未曾获得毫厘利益之事。现在未来亦不可得。我于无始为彼怨亲。所作诸罪我愿自受。誓不扰他一切众生。若我重患之时求亲爱人。慈心瞻省扶侍我身。摩抆沐浴供给饮食。病瘦医药种种相资。虽则如斯而于我身病苦之中无相代者。况于未来而能救我生死大苦。而我此身于现世中无依无怙。何况未来。我身既然有情亦尔自我及他皆无恃怙。是故归依真实三宝。何以故以常住故。譬如有智之人于险难中。求有力者以为救护。众生亦尔生死险难。归依三宝以为其主。方能越渡生死大河。我若得已亦为其主。覆护一切苦难众生。能发如是大誓愿者。得大信心而于佛前。长跪合掌偏露右肩。作是归依佛法僧宝。譬如世间贫贱之人。一切有情见皆轻蔑。策役驱使种种呵骂。陵辱其身既被轻贱。遂求尊贵有力之人以为其主。便能免离种种欺辱。有情亦尔或生恶趣及在人中。恒被诸苦逼迫其身。为求免离归依三宝。如是诸苦悉得解脱。归依三宝已复发是愿。愿我救护一切众生。渡生死海到涅槃岸。如大商主导诸商人。度大旷野沙碛险路至无畏处。三宝导师亦复如是。导引有情度空旷处生死长夜。至大涅槃得无所畏。慈氏当知发心修行大乘行者。应作如是归依三宝

大乘理趣六波罗蜜多经卷第一大乘理趣六波罗蜜多经卷第二

        罽宾国三藏般若奉　诏译

    陀罗尼护持国界品第二

尔时世尊欲说甚深理趣决定了义菩萨摩诃萨六波罗蜜多。时即于东方有大光明。金色晃耀照王舍大城迦兰多竹林精舍。乃至三千大千世界皆作金色。而此世界所有诸天。护世四王释提桓因。乃至他化自在天王大梵天王。及日月星辰末尼灯烛。所有光明皆不能及。除佛世尊及彼灌顶受职菩萨二种光已。余一切光皆悉映弊无复显现。又此三千大千世界。日月威光所不照处。如是日月有大威德有大光明。不能照彼幽瞑众生。由佛光明令彼有情各得相见。此诸世界所有宫殿。屋舍墙壁山林草木。种种诸物亦不能障如是光明。所有诸山香山宝山黑山雪山。及妙高山铁围山大铁围山。目真邻陀山摩诃目真邻陀山。如是等山遇斯光已。影透内外无所障碍。下至阿鼻地狱上至非想非非想天。悉亦蒙光靡不照耀。如是三千大千世界所有诸光。合成一光而无二相。其中众生遇斯光者。罪垢烦恼皆得销除。身心安乐各作是念。我等蒙光得是安乐。尔时会中忽然而有六十俱胝七宝莲华。犹如车轮从地涌出。香气芬馥其色美妙。种种杂色令人乐见。其一一华复有无量无边百千万叶。其众会上虚空之中。自然而有微妙宝盖珠网交络遍覆大众。如迦遮邻底迦柔软妙服触之悦意。其莲华中所出香气。周遍三千大千世界。诸世界中所有天香龙神等香。及余草木种种诸香。此香及处无复香气。又此三千大千世界。种种有情蒙香所熏。喜不自胜皆悉发心。烦恼罪垢一切消灭。尔时阿难陀。见是光明希有之相。奇特殊妙得未曾有。即从座起整理衣服。偏袒右肩长跪合掌而白佛言世尊以何因缘。现此光明奇特之相。此之光明及宝花香。昔未闻见从何所来而现斯瑞。唯愿世尊分别解说。令此众会咸悉闻知。尔时世尊告阿难陀。汝今当知从此东方。有世界名曰不眴。彼有菩萨摩诃萨名无尽藏。与六十俱胝大菩萨众恭敬围绕。发意欲来故现斯瑞。尔时世尊说是语时。而此大地六种震动。彼无尽藏菩萨放大光明现大神变。威德自在雨妙香花。无量诸天以种种音乐。迎彼菩萨而为供养。彼无尽藏菩萨与六十俱胝菩萨摩诃萨众。而来至此迦兰多迦竹林精舍。住虚空中高七多罗树。皆悉恭敬合掌向佛。异口同音声遍三千大千世界。赞叹如来无量功德以微妙音而说颂曰

  大哉大悟无染着　　无碍妙智清净眼
  断除三毒无明习　　我礼无等大悲尊
  远离怖畏诸疑网　　十力辩才无所畏
  异道邪徒皆战栗　　自在犹如师子王
  如来慧日大光明　　普照十方无挂碍
  无明闇障惑已尽　　如日舒光照世间
  无恃无依苦厄者　　生老病死久漂流
  真实悲愍大慈尊　　能拔轮回苦海难
  无明颠倒生死源　　种种妄想为波浪
  二障已除智自在　　游行不染如莲花
  诸法无我本空寂　　犹如谷响性皆虚
  无造无受如幻化　　救世大悲恒演说
  佛了诸法如浮云　　亦如瀑水速流注
  世法不坚愚所集　　圣智能观永断除
  佛眼犹若青莲花　　超过日月百千倍
  三世人天共称赞　　我礼调御难思议
  佛具如是无边德　　广度群品若恒沙
  无漏功德妙庄严　　是故我今头面礼

尔时无尽藏菩萨。与六十俱胝菩萨摩诃萨众。以是微妙伽他赞如来已。从空而下头面礼足右绕七匝。承佛圣旨各就莲花跏趺而坐

尔时阿难陀以佛神力。从座而起偏袒右肩。长跪合掌而白佛言。此无尽藏菩萨从何所来。彼世界中佛号何等去此几何唯愿世尊分别解说

尔时世尊告阿难陀。汝自问之彼无尽藏菩萨当为汝说。时阿难陀即问无尽藏菩萨摩诃萨言。族姓子从何所来。彼世界中佛号何等去此远近唯愿分别。时无尽藏菩萨言。汝今犹有去来之相而未除耶。阿难陀言我已久知此义。无尽藏菩萨言。汝若已知云何更问。乃生二种分别之心。若言来者是缘起义。若言去者是缘灭义。何处无此生灭相耶。然我国土无有去来生灭之相。若无去来即是圣智所行之处。若有去来即是世间生灭之相。若有音声文字。亦是世间生灭起尽之相。然我国土本无文字。亦无言说起尽之相。若无起尽。即是自觉圣智所行之境。离文字相是则解脱。尔时阿难陀白无尽藏菩萨言。圣者我不敢问辩才大士如是深妙之义。唯问圣者所居世界去此远近。及佛名字所未闻事。譬如关塞收税之人但有往来。不拣财宝多少有无皆合问之。今我声闻亦复如是。从他闻说正法之声。胜解修行自求涅槃是名声闻。今见圣者法应问之。我若闻已乐欲修习得安乐故。为欲增广大乘法故。又一切声闻独觉。悉从大乘出故。所以我问圣者。从何所来去此远近佛号何等。时无尽藏菩萨答阿难陀言。如来应正等觉。现在不远何不问之。佛当为汝记别此事。于此众会悉得无疑。时阿难陀从座而起。整理衣服偏露右肩。长跪合掌而白佛言。唯愿大圣世尊为我说之。唯愿善逝为我说之。此会无量无边有情。因闻此法皆欲被精进甲修菩萨行

尔时薄伽梵告阿难陀曰。汝今谛听善思念之。吾当为汝分别解说彼佛世界远近之事。及佛名号功德庄严。彼佛如来应正等觉。无碍无著一切智智。汝等大众皆应信受勿生惊疑。时阿难陀白佛言。大圣世尊我于今者愿乐欲闻

尔时薄伽梵告阿难陀。去此东方过十殑伽沙微尘等世界。有世界名曰不眴。彼世界中有薄伽梵。名曰普贤如来应正等觉明行圆满善逝世间解无上士调御丈夫天人师佛世尊。今现在彼说大乘法。无尽藏菩萨从彼世界而来至此。彼佛世尊唯以诸大菩萨而为其众。无有声闻辟支佛名。何况有实。而彼菩萨久积净业。布施调伏善御六根。常行忍辱无所障碍。坚固菩提勤行精进。成就善巧静虑解脱。及三摩地三摩钵底。游戏神通大智光明。自在无碍文字巧妙。慈悲喜舍犹若虚空。悉能摧伏异道邪论。降魔劳怨勇猛不退。成就佛智微妙甚深。如来十力四无所畏。辩才不断智慧无碍。深入缘起能离有无。行于中道离我我所。有情寿命养育士夫。补特伽罗意生儒童。作者受者知者见者断见常见。远离一切妄执诸见。得陀罗尼素呾缆王。以如来印之所印也。普观众生坚固不舍。等如一子无有二心。演甘露法犹狮子吼。上中下类一切有情。闻斯法已无不获益。速疾安住涅槃正路。三明六通具八解脱。绍三宝种无有断绝。灌顶受职当作法王。能了有情度未度者。诣菩提树坐于道场。处师子座自在无畏。降伏魔怨能现佛身。相好具足能转无上清净法轮。纯以大菩萨僧而为眷属。围绕说法利益有情。尔时会中一切众生。闻佛说彼诸大菩萨功德法已。欢喜踊跃不能自胜。即以无量天嗢钵罗华钵特摩华。拘牟头华奔茶利迦华曼荼罗华摩诃曼荼罗华。及余种种杂华。而散佛上及无尽藏菩萨等。六十俱胝菩萨大众之上而为供养。欢喜自庆而作是言。我等今日获大善利。得见如是大菩萨众。若余国土一切众生。闻我供养得亲近者亦获善利。闻彼菩萨功德法者。皆发无上正等觉心。时此会中三十六亿众生。皆发阿耨多罗三藐三菩提心

尔时薄伽梵复告具寿阿难陀言。彼不眴世界无诸苦难。及三恶趣亦不闻名。亦无五众犯禁之名。亦无烦恼劳虑等声。亦无女人嫉妒悭吝懈怠嗔恚乱意愚痴。亦无障盖并诸习气。亦无种种上中下等杂类之名。亦无三乘差别之号。佛法僧宝平等一相。亦无魔及魔民异道邪见。亦无饥渴寒热等事。及我我所男女等相。互相摄受种种异名。而彼世界广博严净。以六十万亿俱胝佛刹为一佛土。亦无日月唯以菩萨愿力光明而为照耀。地平如掌纯以帝青。及吠琉璃末尼珠等。种种杂宝间错庄严。又以众宝莲花而散其上。其花鲜明柔软第一。如天妙触迦遮邻底迦衣。八重宝树交映蓊郁。周匝围绕以为垣墙。种种杂花而为严饰。亦无沙砾坑坎丘陵。土石黑山荆棘毒刺。唯有无量妙宝高山。虽有天人无别异相。不假杂食而用资身。亦无便利秽污不净。常以法喜禅悦为味。国土严净唯佛法王化诸菩萨。无有文字亦无言说。彼诸菩萨受化之时。来诣佛所恭敬合掌。目不蹔眴瞻仰如来。念佛三昧自然成就。故彼世界名为不眴。念佛三昧云何是耶。所谓非色相生。亦非受想行识生。非前后边际智慧生。亦非现在见闻所生。佛告阿难其念佛三摩地不可思议。于诸法无所行。而观诸法如实相。无说无示无相无名。此即名为念佛三昧

尔时曼殊室利菩萨摩诃萨。即从座起偏袒右肩。右膝着地合掌恭敬。而白佛言大圣世尊。若有善男子善女人。受持此六波罗蜜多经深妙理趣。得几所福。佛告曼殊室利菩萨摩诃萨。若有善男子善女人。于九十亿殑伽沙俱胝那庾多百千佛所。供养恭敬尊重赞叹。于意云何。此善男子善女人所得功德宁为多不。曼殊室利白佛言。甚多世尊甚多善逝。佛告曼殊室利菩萨摩诃萨。我今为汝分别演说。若有善男子善女人。能于此六波罗蜜多经甚深理趣大乘法宝。乃至一颂一句受持读诵。书写解说如说修行。而此功德胜前功德。所以者何此六波罗蜜多大乘理趣甚深法门。乃是一切诸佛之母。一切如来从此生故

尔时曼殊室利菩萨摩诃萨。白佛言大圣世尊。我今为欲拥护国界及受持此经典者。常为守护为欲涤除一切障难。说陀罗尼秘密文句

第一根本身真言曰　南谟萨嚩尾泥(一)唵(二)嚩(平声引)移(倪以反)湿嚩(二合)啰

第二心真言曰　唵(一)穆

第三头真言曰　唵(一)母(鼻音)穆

第四头髻真言曰　唵(一)庵暗穆

第五甲胄真言曰　唵(一)叆(引)穆莎诃

第六器仗真言曰　唵(一)鏖(懊高反合口呼)穆

大圣世尊此陀罗尼文句。是三世诸佛法身肢节。过去未来现在诸佛之所宣说。若有善男子善女人。于闲静处着新净衣。发大殷重无分别心诵百千遍。必得闻持永无忘失。若有善男子善女人持是经者。当知此人即是法师若有人轻毁违犯此法师者。当知即是轻毁违犯过去未来现在诸佛

尔时薄伽梵赞曼殊室利菩萨摩诃萨言。善哉善哉汝今说是诸佛真言作大利益。拥护慈愍一切众生涤除障难

尔时普贤菩萨摩诃萨。即从座起偏袒右肩。右膝着地合掌恭敬。而白佛言大圣世尊。我亦为欲拥护国界及受持此经典者。常作守护为欲涤除障难。说陀罗尼秘密文句

南谟啰纥(二合)旦(一)南谟悉驮南(二)南谟阿利也南(三)南莫娑(去)怒南(四)怛地(儞也反)他(五)唵(六)止哩止哩尼(七)悉哩悉哩尼(八)呬哩呬哩尼(九)呬吒呬吒(十)翳醯兮(十一)陀啰尼三靡(十二)莎诃

世尊此陀罗尼秘密文句。乃是三世诸佛之所宣说。若有善男子善女人持是经者。当知此人即是法师。若有人轻毁此法师者。当知即是违犯过去未来现在三世诸佛

尔时大圣观自在菩萨摩诃萨。即从座起偏袒右肩。右膝着地合掌恭敬。而白佛言大圣世尊。我亦为欲拥护彼善男子善女人持是经者。常作守护及所住国土。为欲涤除一切诸难。说陀罗尼秘密文句

南谟娑满多没驮南(一)怛地(儞也反)他(二)唵(三)哩弭嚟(四)哩弭嚟(五)誐攞哩弭嚟(六)简侘(丑加反)哩弭嚟(七)尾止嚟(八)莎诃

世尊此陀罗尼。乃是三世诸佛之所宣说。若有人能持是经者。当知此人即是法师。若人轻毁此法师者。当知即是轻毁三世诸佛。尔时曼荼罗诸天菩萨皆悉集会。其名曰

金刚萨埵　金刚王　金刚染　金刚善哉　金刚宝　金刚威　金刚幢　金刚爱　金刚法　金刚利　金刚因　金刚语　金刚羯磨　金刚护　金刚药叉　金刚拳　金刚萨埵　金刚宝　金刚法　金刚羯磨　金刚嬉戏　金刚鬘　金刚歌　金刚舞　金刚香　金刚华　金刚灯　金刚涂香　金刚钩　金刚索　金刚锁　金刚铃

金刚阿尾奢等异口同音共说法身种子陀罗尼曰

唵慕欠阿(引声)吽怛阑(二合)纥哩(二合)恶

此等大士诸大菩萨。恭敬合掌前白佛言。大圣世尊我等若见有人受持此经乃至一颂一句。我等恭敬供养尊重是人。如毗卢遮那如来等无有异

尔时六波罗蜜多菩萨。具足威仪而于佛前。各各自说陀罗尼秘密文句

第一布施波罗蜜多菩萨说真言曰南谟薄伽伐谛曳(二合一)怛哩(二合)瑟拏(二合)哩(二)摩诃拨[少/兔]迷(三)吽索(苏各反)

第二净戒波罗蜜多菩萨说真言曰

南谟薄伽伐谛曳(二合)贺啰贺啰獶施略(上乃刀反下卢遮反)乃以羝曷嚟拨啰(二合)没驮吽发吒

第三安忍波罗蜜多菩萨说真言曰

南谟薄伽伐谛曳(二合一)苏啰拨底(丁里反二)乃以羝(三)[尾*黑](尾黑反)吽儞(入声尔吉反)儞吠(二合)洒(四)索(桑各反)

第四精进波罗蜜多菩萨说真言曰

唵南谟薄伽伐谛曳(二合一)告思儞耶(二)末蓝微毛贺耶(三)吽发叱(半余声四)

第五静虑波罗蜜多菩萨说真言曰　南谟薄伽伐谛曳(二合一)呬里呬里(二)枳里枳里(三)弭里弭里(四)矩杀吒(二合)矩杀吒(二合五)唵(六)慕(引)哩(七)慕哩(二合)嚩(平声)莎诃

第六智慧波罗蜜多菩萨说真言曰　南谟薄伽伐谛曳(一合二)揭谛揭谛(二)波罗揭谛(三)波罗僧揭谛(四)冒地莎诃

时六波罗蜜多菩萨天等。皆白佛言大圣世尊。我等亦为拥护持是经者。说此陀罗尼秘密文句。若有善男子善女人。受持此经乃至一颂一句。我等供养恭敬尊重赞叹。如佛无异

尔时毗沙门天王。亦为拥护国界受持经者。说自心真言

怛地(尔也反)他(一)拘那里(二)阿羝[革*(卄/(ㄇ@人)/戊)]羝捺羝(三)阿娜羝(四)拘那里(五)莎诃

尔时毗楼勒叉天王。亦为拥护国界及受持经者。说真言曰　怛地(儞也反)他(一)阿誐儜(二)誐儜(三)敖哩(四)岸(平声)那(去声)哩(五)旃拏里(六)摩邓耆(七)卜羯斯(八)僧(去声)矩黎(九)没嚧(二合)洒黎莎诃

尔时提头赖吒天王。亦为拥护国界及受持经者。说真言曰

怛地(儞也反)他(一)[醫-酉+王]黎(二)怒米黎(三)怒闭奶(平声反)怒[醫-酉+耳]黎(五)闭黎(平声六)闭奶(平声七)莎诃

尔时毗楼博叉天王。亦为拥护国界及受持经者。说真言曰

恒地(儞也反)他(一)阿尼嚩尼(二)窘而(上去声三)怒拏(去声)迷(四)怒矩黎(五)悉哩怒哩(六)弭哩(七)怒莎诃

时四天王白佛言大圣世尊。我等亦为拥护国土及善男子善女人受持经者。说此陀罗尼秘密文句。若有轻毁受持经者。即为轻毁三世诸佛

尔时执金刚菩萨。亦为拥护受持经者。说真言曰

南谟啰怛曩(二合)怛啰(二合)也耶(一)南谟矢战(二合平声)拏(二)袜日啰(二合上声)播拏(上声)曳(平声三)么诃药颂叉(二合)迻(上)那簸戴(上声)曳(平声四)宁(上)羝耶(二合五)拨啰(二合)入嚩(二合上声)履多(六)拘噜(二合)驮耶(七)讫栗(二合)多(八)比(入声频[山/密]反)俱胝目佉耶(九)噜么曷哩沙拏昧孕羯啰耶(十)的乞儭(二合)那(十一)难(上声)瑟鵽噜(二合)羯吒耶(十二)拨啰(二合)捻(入声)勃多(二合)袜日啰(二合)贺萨多耶(十三)萨嚩(平声)尾垽那(十四)微那夜迦尾特问(二合)娑那羯啰(引声)耶(十五此上十五句起请真言下三句正说真言)怛地(儞也反)他(一)吽袜日罗(二合)矩噜(二)那(去声)怛喇吒(三合)

尔时铃铎耳微那夜迦等。亦为拥护受持经者。说真言曰

怛地(儞也反)他(一)唵(二)必致必致(三)摩必致摩必致(四)摩尾奢摩尾奢(五)摩入嚩(二合上)啰摩入啰(二合)啰(六)莎诃

尔时阎魔罗王。亦欲拥护受持经者。说真言曰

怛地(儞也反)他(一)悉哩(二)尾悉哩尼(三)质哩(四)尾质哩尼(五)儞呎儞呎(六)医醯兮(七)慕(上)多拨底(八)莎诃

尔时诃哩底爱子母。亦为拥护受持经者。说真言曰

怛地(儞也反)他(一)娜奶(儞谐反下准之)娜奶(二)顿奶顿奶(三)萨尾山微那夜迦喃(四)目佉髯磨喃(五)铄讫底(二合)悉担磨南(六)磨嚩都(七)莎诃

尔时摩利支天。亦为拥护受持经者说真言曰

怛底嚟(二合)磨宁(一)满怛啰(二合二)拨娜宁(三)么挽底(丁伊反平声四)怛地(儞也反)他(一)遏迦末斯(二)末迦末斯(三)頞怛那(去声)南末斯(四)拨吐迷洛叉(五)嗢拨吐迷洛叉(六)萨嚩昧以瓢(入声七)萨武拨萨倪(上声)瓢(八)曷洛叉(九)莎诃

尔时迦噜拏王。为欲拥护国王大臣及受持经者。说迦噜拏王理趣真言曰　乞史(二合)簸(一)唵(二)莎诃

尔时真实迦噜啰王。为欲拥护国界及受持经者。说真言曰

南谟萨哆埵(二合一)誐嚧拏耶(二)没孽啰摩诃没孽啰(三)缦惹(平声)缦惹(平四)萨嚩(上声)娜岸(平五)摩啰耶尾沙入索(六)嗢涅苏(上)哩耶(二合七)儞袍(八)慕(上)[貝*番](去)誐么哩补(九)铄讫多(二合)萨那(十)窣睹缦宁(上十一)萨莽[口*栗]多(十二)尾摇(十三)贺哩多(引)罗(十四)简底(顶伊反十五)噜质啰(十六)僧屹啰(二合)铭(十七)捺里与捺啰(二合十八)儞迦啰(十九)扯耶(二十)萨么曩(二十一)泥廋底(丁里反二十二)商佉(二十三)乞史(二合)啰(平声二十四)没哩(二合)娜罗(二十五)窘多(二十六)那嚩(去声)罗(二十七)三藐佉(二十八)尾洒(二十九)乞史(二合)跋宁(三十)

时迦噜啰王才说是真言已。一切恶龙毒气。皆悉摧灭国土安宁

尔时大自在天王为欲拥护受持经者。说真言曰

怛地(儞也反)他(一)唵(二)怛吒耶(三)莎诃(四)悉怛吒耶(五)莎诃(六)嚩吒耶(七)莎诃(八)勿吒耶(九)莎诃(十)舍咄噜(二合)儞屹辇(二合)怛曩耶(十一)莎诃(十二)南谟迦吒(十三)尾迦吒(十四)羯胒(平声引)迦(去)罗(十五)播吒罗(上)耶褥多啰(十六)儞瑟吒(二合)简儞瑟吒(二合十七)简儞瑜惹难(上)羝(十八)誐罗(十九)儞尾(二合)誐罗(二十)尾舍拨啰(二合)尾舍(二十一)阿尾舍(二十二)噜捺啰(二合二十三)唠捺嚟(二合)那(二十四)汗囊汗囊(二十五)诺贺诺贺(二十六)跛者跛者(二十七)莽他莽他(二十八)尾特问(二合)娑也(二十九)尾特问(二合)婆也(三十)瑜倪始嚩(二合)啰(三十一)摩醯始缚(二合)啰(三十二)南谟悉谛窣睹(三十三)播摩醯(三十四)讶(颜忧反)慈(三十五)南谟始战(二合)拏耶(三十六)莎诃(三十七)拨啰(二合)战拏耶(三十八)莎诃(三十九)[泛-之+友]屹啰(二合引)耶(四十)莎诃(四十一)拔屹啰(二合)谛惹耶(四十二)莎诃(四十三)戍罗耶(短声下准此四十四)莎诃(四十五)戍罗匿(乃职反)贺嚩(二合)耶(四十六)莎诃(四十七)冰(并孕反)誐(上)耶(四十八)莎诃(四十九)冰誐佶洒(二合去声)耶(五十)莎诃(五十一)[卄/(阿-可+辛)/女]啰耶(五十二)莎诃(五十三)[卄/(阿-可+辛)/女]啰噜播耶(五十四)莎诃(五十五)佉(去声)啰耶(五十六)莎诃(五十七)佉啰噜播耶(五十八)莎诃(五十九)祢怛多啰耶(六十)莎诃(六十一)嗢特缚(去声二合)耶(六十二)莎诃(六十三)嗢特嚩(二合)系舍耶(六十四)莎诃(六十五)诺贺那(去)耶(六十六)莎诃(六十七)拨者那(去)耶(六十八)莎诃(六十九)阿目佉(去)耶(七十)莎诃(七十一)阿宁(上声)袜多迦耶(七十二)莎诃(七十三)鸟刍谶摩耶(七十四)莎诃(七十五)鸟刍谶摩噜涅啰(二合)耶(七十六)莎诃(七十七)瑜(上声)满(七十八)儞尾(二合)瑟底(七十九)也失者迦失质(八十)阿寐捺啰(二合)袜底(八十一)[卄/(阿-可+辛)/子]底末底(八十二)播那(八十三)壤誐(平八十四)污嚧(八十五)茗拏啰(八十六)谷乞史(二合八十七)纥[口*栗]奈监(八十八)摩呼(八十九)塞建(二合)那(九十)屹哩(二合)嚩(平声九十一)贺努(九十二)邬瑟佗(二合九十三)匿(乃职反)贺嚩(二合九十四)娜娑(九十五)室噜(二合)怛啰(二合九十六)罗逻(上)吒(九十七)室哩山(九十八)诺贺弥(九十九)莎诃(一百)发吒(二合一百一)

尔时毗沙门天王及诸天等。各说如是陀罗尼已俱白佛言大圣世尊。我等若见如是法师。受持读诵乃至一颂一句。常作拥护涤除一切灾难苦厄。及诸毒气呵骂捶打。种种疾患魑魅魍魉。不吉祥事皆悉消灭。佛告诸大士及毗沙门天王。汝等善能守护如是持经法师。此经名字尚不可闻。何况尽能受持读诵。恭敬供养尊重赞叹。以种种涂香末香烧香。华鬘衣服及妙宝盖。缯彩幢幡香油酥灯。以如是等百千万种。供养法师应先发愿。闻此经已如说修行。我今以此持经法师。付嘱汝等应当拥护。乃至亲属亦当守护。令无衰患使得安乐

    大乘理趣六波罗蜜多经发菩提心品第三

尔时薄伽梵作师子吼显明秘密总持门已。时慈氏菩萨摩诃萨即从座起。偏袒右肩右膝着地。一心合掌而白佛言。善哉善哉大圣世尊。能以大悲赞说如是秘密甘露胜陀罗尼守护法师。唯愿世尊衰愍众生。宣说阿耨多罗三藐三菩提法。令诸有情未发心者。云何发心。已发心者云何修行。复何因缘于大乘心得不退转

尔时薄伽梵告慈氏菩萨摩诃萨言。若有善男子善女人。欲为有情修大乘行。欲度有情置大涅槃。应当先发五种胜心。云何为五。一者于诸有情普发平等大慈悲心。二者于一切种智心不退转。三者于诸有情起亲友想。于险难中誓当救护。四者常于有情起负债想。五者恒怀惭愧何时偿毕。能发如是五种心者。速能证得阿耨多罗三藐三菩提

复次慈氏菩萨摩诃萨。云何于大乘中。一心修行得不退转。如往昔时有一商人。聪慧明达常行仁孝。恒见父母宗亲贫苦。常怀忧恼逼切身心。以何方便而能给济。作是思惟无过入海采如意宝。而供给之得离贫苦。以是因缘发勇猛心。不惜躯命从家而出。种种方便求觅资粮。及诸善伴船及船师。于其中路遇一异人从海而还。乃问此人如是忩遽欲何所之。商人具答如上因缘。为救贫穷今欲入海。求如意宝以相资给。彼异人言我昔离家亦复如是。为济亲族贫穷诸苦。既发家已路经旷野。度大砂碛绝无水草。多有野象虎豹豺狼毒蛇师子。或遇劫贼大山大河。饥渴寒热惊惧怖畏种种危难。与彼船师方至大海。又遇恶风大鱼恶龙。雷电雹雨鼓浪洄澓。多有留难不可具说。虽受如是种种诸苦。尚不能获如意宝珠。但得资身粗自供足。犹未能济贫乏之亲。今劝仁者勿强艰苦徒自疲劳。吾欲与仁别为经理。所以者何然彼大海有种种难黑风黑山药叉罗刹。摩竭蛟龙众难非一。但曾闻有如意珠名。往者千万获无一二。以是因缘劝于仁者宜速回还。尔时商主闻是语已。倍复增进发三胜心入海不退。云何为三。一者父母兄弟宗亲贫苦。若斯如何空归不相救济。二者我之亲属昔时富有。惠我衣食怜愍于我。今者贫穷命不全济。如何放舍而欲退还。三者我在家时处理家务。策役驱使大小僮仆种种呵责。如何贫苦不相赈恤。令彼欢喜而欲退还。以是因缘念酬恩德。发大勇猛决定前进。要当入海求如意宝。得已还家济于亲属。恣其所用永离艰穷。菩萨摩诃萨亦复如是。发菩提心观于十方。六趣四生皆是我之宿世父母。怜愍我故造诸恶业。堕于地狱饿鬼畜生受诸苦恼。以是因缘而自思惟。以何方便济斯苦难。作是念已唯有入于六波罗蜜多大法海中。求佛种智拯济有情生死之苦。如是思已发大勇猛无退屈心。精进勤求无有懈倦种种方便求觅资粮。菩提善伴法及法师。行至中路遇一魔王。领诸眷属或现天身。或显人身婆罗门身。或作商主苾刍苾刍尼身。或余种种异类之身。而彼魔王问菩萨言。汝今忩忙欲诣何所。菩萨答言我为一切苦恼众生。今欲入于六度大海。求佛种智如意宝珠。以救一切贫乏众生。魔王复云我初发心亦复如是。为度一切苦恼众生。出生死家度大流转。旷野砂碛备受饥渴。盗贼恐怖众难非一。方至六度大法海中。或遇乞头或逢乞眼。耳鼻舌身手足支节。心肺肠胃肝胆脾肾。国城妻子奴婢仆使。如是种种随乞而施。不生悭吝勤求智宝。经无量劫生死流转。在于苦海虽受种种诸苦难事。犹不能获无上菩提。而但回求阿罗汉果。出离三界寂灭涅槃。我今劝汝勿强劳苦。应自修持吾欲与汝共阶此果。所以者何我念三涂常受饥苦。心思吞啖仰面向空。谁来入口充我一饱。种种苦难逼切身心。人命无常过于山水。善知识者难遭难遇。若不信受后悔何追生死海中流转不定心如水月何有实耶。恶知识者易见易逢。恒乐劝人行菩萨道。舍财舍命望趣菩提。况诸佛出兴时乃一显。求者千万得无一二。以是劝仁不须劳苦。应求解脱自取涅槃。又三无数劫受诸勤苦。方能获得佛果菩提。此生三生证阿罗汉。一种无学何用苦为。无智愚人心希佛果备历艰苦经无量劫。尚未闻证阿罗汉果。何况能得无上菩提。譬如有人获一小鸟。更见有一迦噜啰王。即放手中已所执鸟。便前捕捉迦噜啰王。大者飞翔小者复失。愚求佛果亦复如是。弃此求余二果俱失既知是已愿早回心。于此生中必证罗汉。尔时菩萨闻是语已。转增勇猛发三种心。云何为三。一者一切众生从无始际生死已来皆我所亲。或为朋友现受苦恼。未得免离如何退还。二者一切众生从无始已来。给我衣食怜愍我深。今受轮回苦难非一云何未报乃生退心。三者一切众生从无始际皆我眷属。策役驱使转相呵责。未曾少分酬报彼恩。以是因缘不应退屈。更增勇猛求证菩提。若证菩提一切智宝。用济生死苦难众生。是名菩萨摩诃萨于大乘中。一心修行得不退转

复次慈氏当知即是菩萨摩诃萨。修大乘行发五种心。此五心中。一者于诸有情起大悲心。二者为诸有情求一切智心无退转。此二心者于大乘法精进修行。三者一切有情皆我亲友。四者一切有情于我有恩。未有毫厘用相酬报。五者一切有情皆我眷属。我曾于彼起不善业。种种呵骂非理责罚。深心惭愧何时偿毕。此之三心令诸菩萨勇猛不退。乃至证得阿耨多罗三藐三菩提

大乘理趣六波罗蜜多经卷第二大乘理趣六波罗蜜多经卷第三

        罽宾国三藏般若奉　诏译

    不退转品第四

尔时慈氏菩萨摩诃萨。头面着地礼佛双足。面白佛言大圣世尊。已说菩萨五种发心。修行大乘得不退转。然大悲心云何发起云何修行。唯愿如来哀愍有情广为宣说。利益安乐诸众生故

尔时薄伽梵告慈氏菩萨摩诃萨言。善哉善哉善男子快问斯义。汝今谛听善思念之。吾当为汝分别解说断汝疑网。所言五种心者。第一大悲心。当持此心坚固不舍。念彼恶趣地狱众生。复思其苦如契经说。汝应知之今于此经重为汝说。观诸有情皆是宿世。父母宗亲所尊重境。今在地狱现受众苦。为十三火之所缠绕。有二火焰从足而入彻顶而出复有二焰从顶而入通足而出。复有二焰自背而入从胸而出。复有二焰从胸而入自背而出。复有二焰从左胁入穿右胁出。复有二焰从右胁入穿左胁出。复有一焰从首而缠下至于足。然此地狱诸众生身。其形软弱犹如熟酥。为彼众火交络焚热。其地狱火烧人间火。如烧[疊*毛]花无复余烬。或有众生为火所烧。东西驰走以求救护莫知所为。复有众生逃形无地却来赴火。复有众生忽被掷置粪秽深坑。坑中有虫其觜钴利。纯是铜铁长十六指。啄啖众生皮骨髓脑。复有众生处煻煨中而被烧煮。或有众生在碱水中而被漂溺。是时狱卒以大铁网。从中漉出犹若捕鱼。置彼众生热铁地上偃卧烧炙。次以铁钳镊取其舌。复以洋铜灌注其口。闷绝而死良久乃稣。即欲奔驰意求免离终无得脱。复有铁狗寻即逐之。铁鸟铁觜随飞而啄。骨肉分裂而啖食之。遥见园林即欲攀上望得免脱。其林树上皆生铁刺其一一刺长十六指其刺炎热。众生欲上刺锋垂下。从胸而入彻背而出。受苦无量求脱无由。乌鹫飞来啄取双眼。复劈其脑取髓食之。从此欲下刺锋向上。眼耳鼻舌身肉手足。及十指节悉皆分散。随挂树上免脱无由。狱卒收取盛铁囊中。以热铁棒反覆捶打。复有众生手足头髻。五处磔裂以锯解之。复有众生内铁臼中。以其铁杵从头而捣。复有众生在于镬汤。铁杈翻转煮之糜烂。唯有骨在其命犹存。复有众生处于地狱。而以紫矿将为屋舍。纵火焚燎其焰洞然。紫矿镕流滴如热箭。复有地狱四面铁山。众生处中二山相拶。或时南北或复东西。二山合时其中众生脓血流出。复有地狱而有铁蛇。缠众生身从足至首而衔其头。尽力缚束髓血集顶。吸而食之唯残皮骨。复有地狱诸众生等。而被狱卒三股铁叉而叉其身从两足入至顶及肩三处通出。其火随叉猛焰俱发。眼耳鼻口火出亦然。复有地狱以诸众生。卧热铁地或偃仆侧。次黑铁绳随身而拼。复以斤斧而[(尸@(非/蜀))*斤]斫之。如工匠师治诸湿木。复有众生被诸狱卒。从足至头[利-禾+皮]取其皮。[利-禾+皮]已作绳用充缰辔。衔勒众生上高山顶。其山热铁驱迫令登。鞭挞万般苦不可说。此等众生从无始来。皆我父母内外宗亲。今者流转在于地狱。经无量劫常受苦恼如已舍宅。恶业尽故暂生人天。于此造罪还堕地狱。菩萨摩诃萨观此众生受诸苦已起大悲心。次观鬼趣复起悲心。见诸众生处饿鬼中。一日一夜如人一月。以日计月十二为年。于鬼趣中寿五百岁。同于人间万五千岁。常受饥渴耳初不闻浆水之名何况眼见。然彼饿鬼身如大山。头如穹庐咽细如针。其发皮下垂覆两肩。犹如利刀割切形体。变为猛焰烧烂其身。如火燎薪苦痛难忍。其两腋毛下覆腰腹。次隐处毛下垂膝踝。刀割火烧亦复如是。经无量岁受如斯苦。或遥见水奔赴求之。及到其傍面仆而倒。以恶业力其水变为脓血粪秽或作热砂。其水两岸复有狱卒。执持弓箭刀棒钺斧。枪槊斫刺种种捶楚。饥火所烧热渴迷乱。寻返驰走猛火焚热莫知所之。狱卒随逐挝打斫截。手足支节悉皆损折。复有饿鬼朝产五子随产食之。夜生五子随生随食。由怀饥饿未曾暂饱。或遇天雨仰口承之。由业力故一滴入口。流入腹中变成猛火直过而出。或遇夏月热风起时。吹诸饿鬼堕砂碛中。下热砂烧上为日炙。饥渴热逼望见树林。欲取荫凉奔走至彼。荫避饿鬼随至皆移。何以故昔于人间或设施会。见有乞人悭惜不与。非理打骂而驱遣之。以是业缘今受斯报。复有饿鬼于夜月时。净无云翳流光照触。毒热烁身如盛夏时复有饿鬼于盛冬时有大风起。由业力故吹诸饿鬼犹若飞尘。置冰山中受诸寒苦。从是受苦经无量时。于此命终还堕地狱。如是往来经无量岁。恶业尽已希得人身。生贫贱家悭吝不施。以乞自活转增贪惜。以贫穷故造十不善种种诸罪。从此命终复堕地狱受种种苦。其苦毕已生饿鬼中。如是往返经无数劫受如斯苦。此等众生亦于过去无量无边生死劫中。恒为父母六亲眷属。常为我故造不善业。今在饿鬼受斯苦报。菩萨摩诃萨观是苦已起大悲心。复次慈氏鬼趣既然。次观。傍生亦复如是。有诸獐鹿野干狐兔虎豹豺狼种种诸兽。及诸飞鸟野鸡鹅鸭。凫雁鸳鸯如是等类。若行若住栖止飞浮。恒畏于人大力鸟兽。若饮若食未曾暂安。昼夜之中常怀怖惧。复有傍生鼋鼍龟鳖鱼蚌虾蟆。室兽摩罗水族之类。恒被网捕生死水中。复有傍生蛇虺蝪蜥蚰蜒鼠狼。此类傍生闇中而生闇中而死。复有傍生虮虱蚤等。依人身生还依人死。复有傍生或依死尸。或依粪湿或依草木。当处而生还当处死。或变化生还变化死。所谓蛆虫螟蛤蟊螣[虫*阜]螽蛱蝶之类。复有傍生恒食脓血。及诸不净以为甘味。所谓猪狗蜣螂蝇虻之类。遥闻臭气以为香美。飞走驰赴恐不得餐。复有傍生不食美草唯食棘刺。不饮清流唯饮浊水。复有傍生非依草生而恒食草。所谓象马牛驴骆驼骡等畜生之类。或以铁钩钩斲其脑。令使调伏得已乘之。或穿鼻中或以辔勒。笼系其首负重而行。常被鞭挞种种呵骂迟疾须行。或有尪羸起已复倒。捶楚无限力不能前。皆由宿因今受斯苦。或食信施无复精勤。偿他宿债遭此艰苦。如是驱役种种鞭打。尚未还足或取杀之。苦切万端陈告无所。生乏水草病无医药。死已[利-禾+皮]剥为人啖食。如是死已堕于地狱。何以故由心愚痴不知善恶。不念父母生育劬劳。不识因果不闻正法。亦无布施持戒善根。但念水草余无所知。此等傍生人所畜养。除畜养外余类傍生。所谓师子虎豹豺狼。及上所说水陆傍生。互相残害更相啖食。由是业故生地狱中。经无量劫受诸剧苦。地狱罪毕复趣傍生。如是往来经无量劫。此等傍生亦于过去。无量无边生死劫来。恒为父母六亲眷属。常为我故造不善业。今在傍生受斯苦报。菩萨摩诃萨观此苦已起大悲心。傍生既然次观人趣。有诸众生虽生人道多受贫穷。饥饿长时裸形露体。泥行雨宿霜获暑耘。日夜驱驰手足皴劈头发蓬乱羸步而前。乞白巡门未曾一饱。至于日暮偃卧饥眠。取给于他无相济者。虽有言行人不信从。虽有姿容反遭轻贱。恒行忍辱饶益于人。而被嫌呵云自怯惧。或有文艺人不录之。省觐宗亲猜嫌求食。或归信三宝谤谓邀名。或赞叹于人便云谄曲。或生下贱恒不自安。系属于人进退唯命。常冒寒热不知温凉。汲水采薪不辞劳倦。郎主之意都无愍心。小有差迟寻被鞭挞。自作自得非天与人。薄福所招过于死苦。譬如枯树枝叶皆无。一切飞禽不来栖托薄福之人亦复如是。尔时薄伽梵重说颂言

  无言称痴闇　　有语谓风狂
  亲近嫌谄谀　　远离云恐怖
  忍辱言怯弱　　归信谓邀名
  贫贱在人间　　实过于死苦

复次慈氏当知贫穷极为大苦。虽常亲近赞叹于人。以无福故过患随生。以贫穷故恒遭凌辱。转造恶业堕捺落迦。复有豪贵族姓之人。多有仆使象马牛羊。亲戚眷属前后围绕。受胜妙乐犹若诸天。五欲迷荒转增贪恚。恒起我慢凌蔑于人。尔时薄伽梵说伽他曰

  不摄五根多放逸　　贪财害己若怨家
  耽荒五欲如醉人　　贵贱皆招生死苦

佛告慈氏菩萨摩诃萨。一切众生不知现在及与未来。自所造业如影随形。诸苦所因贪欲为本。更不修习善法津梁。烧灭宿因白法皆尽。从此没已复堕三涂。所以者何以贪欲故恒断生命。恃己势力劫夺他财。种种方便侵他妻妾。恣欲邪行不择亲疏。恒起希求作诸妄语。诡诈良善绮饰文词。诃毁有情作粗恶语。传说彼此离间他人。眷属诸亲不令和睦。恒怀贪嫉侮慢自高。嗔火所烧善业都尽。赞诸外道谤佛法僧。祠祀天神以求福祐。不知宿世三宝深恩。无量劫来为我勤苦。修习胜行菩提资粮。具一切智号之为佛。而于生死长夜闇中。为作灯明为归为救。为船为筏拯济生灵。置于人天大涅槃岸。众生邪见我慢贡高犹如醉人。五欲缠缚不修善法。从此命终堕于地狱傍生鬼趣。或在人中下贱贫穷。受诸苦恼如被毒箭中于身心。善法不修受斯苦报。菩萨摩诃萨观是苦已起大悲心。次观天趣观彼诸天。寿命长远无诸苦恼。将命终时五衰相现。一者头上花鬘悉皆萎悴。二者天衣尘垢所著。三者腋下自然汗出。四者两目数多眴动。五者不乐本居。此相现时新生天女。皆悉远离弃之如草。旧侍天女爱恋情深围绕而观。如欲舍命哽咽悲哭。各各就前哀号问讯。时天报曰彼新天女。我亦怜愍无有二心。云何今者弃我如草。汝等于今悲哀惜我。以是因缘于旧生爱新者生嗔。五相现前必知死至。离天宫处美妙音声。天上色香悦意欲乐。迷乱失念离此宫耶。诸天会中不得久住。我于今日命将尽耶如是苦恼。犹箭中心。我等无依无怙无亲无主。无归无救失声悲叹。诸天快乐而舍我耶。又思善见宫城于今将绝。帝释宝座朝谒无由。殊胜殿中永断瞻望。释天宝象何日同乘。众花苑中无复能见。粗恶苑内介胄长辞。杂林苑中宴会无日。喜林园苑游止无期。波利质多及劫波树。白玉软石更无坐时。善法堂中集议长隔。曼陀枳尼殊胜池水沐浴无由。四种甘露亦难得食。五妙音乐顿绝听闻。咄哉大苦无常迅速。令我此身独婴此苦。刹那生灭而至死耶。诸天寿命乃如幻梦。脱衣弃地痛割身心。如被蛇螫极大苦恼。瞻仰余天愿垂慈愍。济我寿命。更延少日不亦乐乎。能为我身除五衰相。勿令堕彼马头山处沃焦海中。虽有是言诸天闻之无能救者。此天见已作是思惟。彼等诸天不能相救延我寿命。以是定知将死不久。临命终时其天自见当生之处。堕于地狱傍生鬼趣。见是相已哽咽悲号闷绝躃地。角眼相视寻即命终。随业而生堕三恶趣。以是当知天中大苦。流转不绝无有尽期。菩萨摩诃萨观是苦已起大悲心。慈氏当知譬如有人。以角弓弰滴大海水。弓所得水与大海水何者为多。慈氏菩萨摩诃萨白佛言。世尊其弓弰水极为微少。如何以此比大海乎。以是大海极为深广。云何方比弓弰水耶

尔时薄伽梵告慈氏菩萨摩诃萨言。善男子从人天没堕三恶趣如大海水。复生人天如弓弰水。堕三涂者受苦无量。不可称说不可思量如上略说三恶趣苦。如殑伽河而得一沙。其未说者如殑伽沙。寿命亦尔如人间寿经于百年。帝释天中为一昼夜。以此昼夜三十为月。十二为年寿一千年。如人间岁总三俱胝余六十亿。以此寿量为彼黑绳大地狱中一日一夜。以此日夜三十为月十二月为年。满一千年而为寿量。以此千年而于众合大地狱中为一日夜。以此日夜三十为月十二月为年。满二千年以为寿量。乃至阿鼻大地狱中寿一中劫。以是当知地狱众生寿命长远。诸天临终以天眼观。皆悉能知极怀忧恼。所有欲乐一时皆失。以其苦乐各十六分。一分苦生能灭天中十六分乐。是为菩萨摩诃萨。观见诸天临命终时。受如是苦起大悲心。慈氏当知此即菩萨摩诃萨第一大慈悲心。复次应起大精进心拔济有情置于涅槃安乐之处如彼商主作是思惟。父母宗亲咸悉贫匮。如何方便得免艰难。如是思已更无异方。唯有入海采如意珠。得已还归色养给侍。作是念已入海求之。得如意珠置高幢上。能雨一切种种珍宝。衣服饮食香花妓乐。父母宗亲随意所须悉令充足。菩萨摩诃萨发菩提心。求一切智亦复如是。作是思惟一切众生。皆我宿世父母亲属。流转生死现受诸苦。以何方便而得免离。如是思已更无异方。唯有入于六波罗蜜法海之中。求一切智如意宝珠以济斯苦。作是念已入法海中。而求种智如意宝珠置法幢上。布大慈云普雨一切神通功德陀罗尼门。惭愧衣服施为舍宅。净戒之香忍辱花鬘。精进之膳禅定为床。智慧甘露以为其食。诸法空寂而为其座。以大涅槃而为宝城。诸佛菩萨为善知识。降霔如是妙宝衣服香花妓乐。如是宝珠一切种智。唯除无上调御大师。无能拔济诸苦难者。永得安乐究竟涅槃。菩萨摩诃萨思惟是已决定自知得不退转。复发是愿愿我所生有苦难处。代诸众生受诸苦恼。不愿自证解脱涅槃舍彼众生自求安乐。所以者何。一切声闻及辟支佛。自求解脱已入涅槃。无量无边不可胜数。不能利乐一切众生。不能称扬佛身功德。菩萨摩诃萨设在三涂。能令有情舍不善业。修习善法免离众苦。而得解脱况于人中。以是因缘菩萨摩诃萨。利乐十方一切有情。由此义故忉利诸天。大梵天王大自在天诸仙外道。恭敬供养皆悉容受。而此菩萨得不退心。三世诸佛所共称赞与授记别。菩萨摩诃萨修大乘者。自在无畏如师子王。一切众生随逐而行。永无怖畏直至菩提声闻缘觉诸阿罗汉。闻菩萨教深入岩窟。以衣覆头而趣涅槃。岂同大乘修菩萨行。自利利他无不蒙益。以是因缘转加精进。宁于三涂受无量苦。终不自利而取涅槃。过现未来一切有情所造恶业。应堕恶趣受诸苦者。愿集我身而代受之。我于过去及现在世。所修胜行一切善品诸功德法。愿皆回施一切有情速证涅槃。所有珍财我愿悉舍。打骂凌辱终不加报皆忍受之。愿彼众生悉无罪累。无量无边阿僧祇劫难行苦行。我愿尽行而为众生。誓求无上正等菩提。精进修行禅定解脱得不退转。又如过去无量无边菩萨摩诃萨。精勤修习一切智智我亦当作如是修行。所以者何。为度一切流转有情。安置涅槃无上解脱。复愿一切众生之类。若卵生若胎生。若湿生若化生。若有色若无色。若有想若无想。若非有想非无想。我皆令入大般涅槃。一切众生皆令圆满六波罗蜜。具足成就无上佛身百福庄严。三十二相八十种好。项背圆光过百千日。众生乐见瞻仰无厌。复愿十方世界一切众生。功德庄严悉皆如佛。复发是愿愿舍此身。为于法界一切众生打骂诃责。或时系缚苦切凌辱欲断命根。种种役使承顺无违。愿彼众生悉无罪累。发是愿已复更思惟。愿我速得成满此愿。复愿此身住于五趣。利益安乐一切有情。无依怙者为作依怙。游他国者为作示导。入海之者为作船筏。涉沟涧者为作桥梁。处旷野者为作泉井。寒冻之者为作柴薪。盛暑炎毒为作清凉。处黑闇者为作灯明。疲乏之者作软敷具。饥饿之者作甘美膳。渴乏之者化作甜浆。为裸露者而作衣服。亢旱饥馑为雨五谷。病苦之者为作良医。令疾除愈寿命延长。孤茕鳏寡而为侍者。诸贫穷者为作伏藏。随彼行住不相舍离。若远行者为作伴侣。并作车马令达所至。若邪见者为说正法令住正见。地狱苦者我誓入彼。地狱之中拔济令出。堕饿鬼者为作清凉甘美饮食除热饥渴。堕傍生类虎豹豺狼熊罴师子。化作肉山以充食啖。复发是愿食我肉者。悉得充饱不相食啖。象马牛羊獐鹿等兽。我为彼作肥腻软草。若诸众生食肉啖草五谷饮食。随意所须悉令充足。处人趣者随所乐欲。我悉供给。令无所乏复发是愿愿我悉得成就一切陀罗尼身。随诸众生所在之处。皆为救护作如意树。及作贤瓶出无尽财。给施一切具足圆满。或作医王除其疾病。以大悲手执法关钥。开涅槃城示佛知见。三僧祇劫难行苦行。救诸众生安住涅槃真实解脱。于所生处。常勤精进无有懈怠。利益安乐一切有情。为救众生处捺落迦。受苦无量如涅槃乐。复发是愿若一切众生未得解脱。我愿常居地狱不证菩提。慈氏当知即是菩萨摩诃萨第二精进勤求一切智智。复次慈氏行此行已。应当更发三种胜心求不退转。乃至三无数劫精进修行。于一刹那无令间断。或有众魔作沙门形。或婆罗门形苦行之者种种异形。于大乘中求诸过失。勤修行者令其退转。作如是言佛道悬远。经百千劫难行苦行。难舍能舍国城妻子。象马七珍奴婢僮仆。身肉手足无所吝惜。如是布施经千万劫方证菩提。无量众生如是修习。皆未成佛悉已退转自取涅槃。设成佛果亦入涅槃。一种涅槃何须勤苦。汝求利益修二种事。一求现生常受快乐。人天种种胜妙五欲随意所作。小有苦者亦勿须怖。何以故。譬如农夫。岂惧虫鹿不营种耶。人天快乐亦复如是。虽有小苦快乐无穷。但自修持何忧何怖。二者自求涅槃。此生三生得阿罗汉自当解脱。何用勤苦求佛果耶。若复不能趣二乘者。且受人天种种快乐。设后厌离疾入涅槃。譬如有人用功虽少获利乃多。复有一人功力极多事不成办。设汝布施种种艰劳。都无所成自为欺诳。汝今与我行住共俱。出世涅槃进止同处。慈氏当知菩萨摩诃萨修大乘者。闻斯语已都不信从。作是思惟此是恶魔娆乱我耳。而作障碍欲诱诳我令退菩提。既知是已复发是心。我今不应违不誓愿。受如斯语决定进求无上佛果。而于大乘誓不退转。发三种心。云何为三。一者一切有情皆我宿世父母亲友。从无始际生死轮回受大艰苦。于八寒八热十六地狱受诸苦恼。复于饿鬼傍生趣中。及于人天亦复如是。况是我之宿世父母内外亲属而无悲恋。是故我今誓取菩提不应退屈。慈氏当知此即菩萨摩诃萨。不退转中第一心也二者一切有情从无始来既为父母。一一生处在母腹中。寝食睡眠不得安止生育劬劳。以大悲心血变成乳长时不倦。咽苦吐甘。功德日修愿我成长。自我薄祐夭寿而终。父母悲号自拔头发。推胸堕泪食旨不甘。一一生中皆有斯苦。所出目泪其量浅深过四大海。所饮母乳过四大河。复次一切有情无始至今。以恩爱故为我父母。种种因缘为我舍命。以是至今流转未息。若此有情勤苦修习无上菩提。即此有情悉合成佛。由为我故生死无穷。复次一切有情从无始来。怜愍我故造不善业心无改悔。若此恶业可立形相。计量积集过妙高山。积业既然堕三恶趣于今不绝。以是义故如何背恩。自取涅槃而求解脱。譬如众人同犯王法。系在囹圄逃刑无路。中有一人见墙小穴。设诸方便自脱而行。以是因缘免离苦难。二乘之人亦复如是。昔与众生同为痴爱。系在三界生死囹圄求出无由。中有一人见四谛门。知苦断集证灭修道。获阿罗汉自证涅槃。修大乘者则不如是。愿共众生同得解脱。以戒定为双手智慧为呋钺大悲为钩钥。破烦恼贼摧生死军。开涅槃城升智慧殿。慈氏当知此即菩萨摩诃萨。修大乘者第二不退转心三者菩萨摩诃萨作是思惟。从无始际流转至今。一一有情互相系属。身口意业苦恼他人。作扰乱心发彼嗔恚。劫夺财宝种种贪求。断他命根食他血肉。如是杀害无量无边。设彼未终日夜思想。以何方便断彼命根。持其血肉充我饮啖。又怀憍慢恃己凌他说。彼为非自言。我是闻他胜事嫉妒心生。不耐他人中毒令死。见苦难者无有悲心。喜不自胜何当早逝。见富贵者意不欲之愿犯刑名贬黜贫贱。愿他苦恼自受荣华。愿他财宝日夜销亡。愿我资财日日增长。愿彼忧苦我恒安乐。彼受憎嫌我纳爱敬。他作怨家自为亲友。彼恒堕落我得超升。愿他贫穷我唯富有。我得智慧愿彼愚痴。无始生死日夜思惟。以如是心自求安乐。利益向己苦恼属他。无一众生不被侵害。名闻善事皆不愿他。口许心违常行如是。种种迫胁令彼不安。无量无边不可备说。复以恶教示导他人。现在未来堕于险道。诈作知见辩证他人。令损珍财失其官爵。以离间语斗乱亲疏。巧诈多端令心相恨。堕于地狱无有出期。以粗恶言于他毁骂。如以热箭中彼身心。乃至。命终何时暂忘。假立名字毁訾多端。损恼众生种种异语。或作外道邪见仙人。恚火烧心说邪恶法。嗔恚炽盛坠陷有情。蛊道咒术妖魅符书。令诸众生皆去修习。互相损害疾病流行。壮者衰羸少变令老。明眼令瞽聪耳使聋。端正之者而现丑容贡高之者而获癞病。修善之者而令作恶。智慧之者使令痴狂。长寿之者而令夭丧。富贵之者而令贫贱。乃至今日未绝流行。复念我昔为外道师邪见教人。非法说法法说非法。令无量无边诸有情类退菩提心。堕于邪见非法之中。从此命终堕捺落迦傍生鬼趣。复有众生于往世中受我邪教。后崄峻山投身而下。入阎牟那河便取命终。云得生天于今不绝。复有无量众生。往殑伽河南阎牟河北二水中间。有大神树名尼拘陀。其树端正茂叶含翠扶疏荫映。地平广博此为施场。树下多立三钴铁戟。彼诸众生求生天者。于彼场中先行布施。次剃髭发入河沐浴。望除罪垢然后上树。当铁戟上投身而下自取命终。从此死已云得生天。无始至今流行未绝。复有众生受我邪教。常自悭惜不行惠施。若见施者起大嗔心。见受施人复生恚怒。何以故。我见施者及受施人。由此业缘俱堕地狱。以是见故无量劫中。受锇鬼苦于今未脱。复有众生受我邪教。多杀牛羊以血祀天。何以故。如是牛羊天赐与我。我食其肉血应祭天。无始至今受行其教。已命终者堕恶趣中。残害未宁互相食啖。以愚痴故不得涅槃。复有众生受我邪教。于佛法僧常行诽谤。复有众生受我邪教。不信三世善恶因果。言无布施亦无供养。亦无其果无护魔法。无善行无恶行亦无业果。无此世无他世无地狱无饿鬼无傍生。无天无人无父无母。一切众生犹如酒醉。造酒之人而以麴米。温凉调适遂有酒名饮则醉人。此醉岂从父母生耶。众生亦尔。父母和合本由染爱而有我生我命终已更无有生。譬如斫树烧已成灰种。此灰者岂有树生。我身亦尔死已无生。以是故知定无因果。由此而于父母师长。无有恭敬常毁骂之。无量生中教此邪法。令诸有情堕于地狱。或有外道以火烧身。或投水中自溺而死。或利戟上宛转而终。或修狗行以口食粪而求生天。或修牛戒如牛行李。饮水啖草裸露而行。不辨六亲而作淫乱。或有外道自饿不食。尽日而立夜后方食。或有外道五热炙身随日而转。或有外道常翘一足。或有外道常奉事月。白月一日啖食一口。二日二口乃至满月食十五口。黑月初日减食一口。二日二口至黑月尽但食一口。或都不食。或有外道常持鸡戒。散食在地以足拨取。口拾而食知时而鸣或有外道裸形而行无有羞耻。燖去毛发日中而立随日而转于盛寒际处阴影中当风而立。或有外道断人命已。而取髑髅盛其饮食。或有外道裸形无耻以灰涂身。或有外道炭墨涂身。以人髑髅支节诸骨。以为璎珞花鬘镮钏身首庄严。或有外道马尾鬃髦织为衣服。或有外道树皮为衣。或有外道鹫毛作衣。或有外道鸡毛为衣。以如是等外道邪法教诸众生。以口业故无数众生。至今愚迷不得解脱。复从无始乃至于今。以身恶业苦恼众生。作狱卒身手执铁钳磔众生舌灌注洋铜。又以铁槌打碎其骨。又以铁锯解诸众生。又驱迫众生上于剑树。抽出肠胃五藏而食。又以铁索缚束众生。掷灰河中使受诸苦。旋即曳出置热铁上。如鱼在[金*敖]宛转受苦。又逼起坐以热铁杓。盛以洋铜灌口令饮。又以铁钳拔出其舌。曳令长广铁犁耕之。如上所说地狱苦中。无始劫来我为此事。种种身业苦恼众生。又作师子虎豹豺狼熊罴等兽。残害众生饮血啖肉。又作人王宰官士庶。长者居士尊位之中。抂法科税非理捶楚。不行王法损害有情。以是思惟无始至今。五趣众生无不恼害。斫头剜眼刵耳劓鼻。截舌啖肉敲骨出髓。斩其手足乃至断命。又在人中不。作余业而为魁脍。畋猎渔捕罘网矰缴夺众生命。所谓牛羊獐鹿狐兔鸡猪。鱼鳖等身分割支节。成大积聚而以贩鬻如是杀害无量无边。经于无量俱胝劫中。如是炫卖以自活命。复次慈氏菩萨摩诃萨。修大乘者应发是心如是思惟。我以贪嗔痴故。造作如是身口意业。诱诳损害一切众生。现堕地狱饿鬼畜生受诸苦恼。我今惭愧深自悔责。作何方便以酬报之。如是思惟更无方便能偿斯愆。唯有志求阿耨多罗三藐三菩提。更无有能偿此债者。我得无上正等觉已。于此流转旷野碛中。广度众生置涅槃城安乐之处。以一切智智如意宝珠。用酬无始所有深愆。慈氏当知此即菩萨摩诃萨第三不退转心也。如上三心发起修行精勤不怠。此心三心于大乘中。一心修行得不退转

复次慈氏菩萨摩诃萨以此五种发菩提心修行大乘。速能成就一切智智

大乘理趣六波罗蜜多经卷第三大乘理趣六波罗蜜多经卷第四

        罽宾国三藏般若奉　诏译

    布施波罗蜜多品第五

尔时佛薄伽梵。于大众中作师子吼。广说五种发菩提心已。时慈氏菩萨摩诃萨。与无量无数百千俱胝诸大菩萨摩诃萨众。文殊师利菩萨摩诃萨而为上首。皆已成就六种波罗蜜多。复有无量大阿罗汉。诸漏已尽所作已办。舍离重担梵行清净。及无数俱胝百千万亿那庾多。天龙阿苏罗乾闼婆迦噜罗紧捺罗摩怙洛迦。药叉罗刹鸠畔茶薜荔多毗舍遮人非人等。时慈氏菩萨摩诃萨。在大众中即从座起。整理衣服偏袒右肩。长跪合掌一心恭敬。而白佛言世尊已说大乘菩萨不退转心。菩萨摩诃萨修习几法。得名菩萨摩诃萨。唯愿世尊分别解说

尔时。薄伽梵告慈氏菩萨摩诃萨言。若有善男子善女人。以清净心归依佛法僧宝。发阿耨多罗三藐三菩提心。得不退转即名菩萨。生我法中名摩诃萨。与殑伽沙等诸佛菩萨而为法子。为彼有情而为父母。以大福德光明照曜过百千日庄严其身

尔时慈氏菩萨摩诃萨。白佛言世尊此诸菩萨摩诃萨。云何远离云何亲近。复以何人而为伴侣。先作何事应云何住。云何修行。云何降伏其心。云何摄持谁之势力速疾证得阿耨多罗三藐三菩提

尔时佛薄伽梵告慈氏菩萨摩诃萨言。若善男子善女人。应当导引五趣众生。置于无上正等菩提。远离外道邪法及恶知识。应当亲近修行布施持戒忍辱。精进禅定智慧具足。行大乘者而为伴侣。应于自身听闻正法精勤诵持。应常安住如是六种波罗蜜多。精进修行降伏心意摄护六根。由此势力疾证无上正等菩提。是名菩萨摩诃萨。云何名为六种波罗蜜多。所谓布施持戒忍辱精进禅定智慧。是为六种波罗蜜多。何故先说檀波罗蜜。佛告慈氏我今为汝广分别说。其布施者于六度中。最易修习是故先说。譬如世间诸所作事。若易作者先当作之。是故先说布施波罗蜜多。一切有情无有不能行布施者。若药叉若罗刹师子虎狼。及诸狱卒屠儿魁脍。此等众生于有情中极为暴恶。尚能离悭而行布施。云何布施。所谓养育男女慈念乳哺。然此众生虽不能知福利之事。以怜爱故令得色力寿命安乐。离饥渴苦亦名布施。以是义故于六波罗蜜多。先说檀波罗蜜。又如一切贫穷有情。饥寒裸露身心不安。何能造作种种事业。若与衣食令得安乐。然后能修种种事业。菩萨摩诃萨亦复如是。见诸有情贫穷所逼。不能发起无上信心。修行大乘种种事业。先施一切衣服饮食。房舍卧具病瘦医药令心安乐。然后令发无上正等觉心。修行大乘种种事业。以是义故六度彼岸布施为门。四摄之行而为其首。犹如大地一切万物依之生长。以是义故先说布施波罗蜜多。如上所说药叉等类。不知福田及非福田。由爱念故施于乳哺。当作人身富有资财所须无乏。以此习故所生之处。常离悭贪给施一切能除有情贫穷困苦。所以者何诸菩萨摩诃萨。为欲利乐诸有情故。先行布施波罗蜜多。有来乞者皆施与之。不得颦蹙亦不邪视忿恚怀恨而行布施。随其所有而施与之。不得迟疑而生悭吝。于所爱物衣服卧具。饮食汤药国城妻子。奴婢僮仆象马七珍。不生悭吝随乞与之。乃而一念不生追悔。若生疑惑当知是魔。何以故魔王波旬。化为财宝令使悭吝。以此方便惑乱我心。于大菩提而为障碍。以是义故不应悭吝。如是思惟一切珍财。爱恋之心皆应舍离

尔时慈氏菩萨摩诃萨。白佛言世尊若所爱财宝。皆应布施不生吝惜。菩萨摩诃萨。为转轮王。所有七宝千子围绕不知云何。譬如微细草木。处于溪涧遇天暴雨。大水泛涨漂尽无遗。其转轮王五欲自恣。雄猛自在千子随身。涤菩提心皆悉漂尽。云何修习布施行耶。以是因缘难为舍离

尔时薄伽梵告慈氏菩萨摩诃萨言善男子菩萨摩诃萨所生之处。常得富贵财宝丰足法应如是。若为转轮圣王。应作如是二种思惟。一者思惟过去诸佛难行之行。及佛菩萨所有教法。此转轮王五欲胜乐。皆从妄计分别而生犹如幻梦。转轮圣王于五欲境。不起分别不生计着。何能障碍菩提之心。二者思惟一切有情。我已引入阿耨多罗三藐三菩提安乐之地亦如过去殑伽沙等诸佛如来难舍能舍。我亦誓当作如是舍。为欲涤除悭吝之垢。发如是心愿从今身乃至成佛。誓以此身舍与法界。一切众生所修福业。若多若少愿与一切众生共之。回向无上正等菩提。以是观之我昔已舍。一切身命如妙高山。观我此身犹如芥子。身命尚舍何况珍财。若诸菩萨多积珍财不行布施。犹如白象于殑伽河净澡浴已。以鼻噏取粪秽尘土遍身坌之。我以福德净水。澡浴其身端严清洁。不应悭吝爱惜财宝坌污其身。慈氏当知菩萨应作如是思惟。若有人来乞我身皮。我即剥之不生嗔恨欢喜施与。若乞身首血肉骨髓皆悉能施。以是因缘菩萨摩诃萨。利益安乐诸有情故。不舍生死而取涅槃。复作是念我今此身。前际不来后亦无去。父母和合不净种子而有我身处不净中生熟藏间犹如种树枝叶茂盛花果成实我身亦尔以苦为枝忧悲为叶欺诳为花痴为根本。嗔恚罗刹而居此树。又为恶业虎豹豺狼。师子等兽围绕此树。我今暂时憩此树下。何为爱惜此毒树耶。而此树身无我我所。设复有者我亦舍之。愿奉众生任彼所须终无吝惜。何以故我已舍故不求果报。不求恩德无所著故。所以者何以此毒身。有三恶法之所缠绕。云何为三。一者不净二者极苦三者无恩。若复有人。于此罗刹毒害恶兽围绕众中救拔我身。当知此人于我大恩。而于我身作大利益。我于此人常怀恩德。岂更于此而惜身耶。又此大地所有园林草木药等。根芽枝叶花果成实。而堪服食及带持者。若以利斧斩此草木枝叶花果分析与人。而能利益无量众生。而此大地不念众生。食我身分枝叶花果而得除病。彼无情物尚不分别。而能利益一切有情而况我身不能于他。而兴利益行于布施。反于乞者起我慢心轻骂陵蔑。复于自身内外观察。先观内身眼是我耶是我所耶若非我者云何吝惜。耳鼻舌身亦复如是。周遍观察无我我所。次观外身色是我耶是我所耶。声香味触亦复如是。于此内外周遍观察皆无有我。既无有我云何悭惜而不施耶。应当决定如是思惟。愿将此身速奉一切。何以故此身无常迁变不定刹那生灭无所有故。尔时世尊而说偈言

  若他逼舍身命财　　制不自由无利益
  如是知已谛思惟　　开心自施为最胜
  迷人若悟梦幻法　　内外皆舍无所著
  如是布施等虚空　　无我无受为最胜

复次慈氏若菩萨摩诃萨。修行大乘求阿耨多罗三藐三菩提者。当修空法。以观空故心得自在。于殑迦沙佛所。得受记别心不退转。而行布施无有劬劳。檀施为刀破悭吝贼。悭吝贼者众苦根本。菩萨于此不生爱着。何以故菩萨摩诃萨虽有烦恼。皆是方便利物而生然彼烦恼不为过失。以诸菩萨随愿生故。身口意业住无功用得清净故。善调五根无放逸故。能多利乐一切众生。能知胜义及世俗谛。以正定水洗涤悭垢。除此垢已于施自在。说大乘法威光照曜。如日流辉破诸黑闇。说法声光除心昏冥。慈氏菩萨摩诃萨白佛言。世尊以何因缘先明法施

佛告慈氏菩萨摩诃萨。此法施者有三种事胜于财施。云何为三。一财施者而有竭尽。法施增长则无有尽。以是校量胜于财施二。受财施者现在利益。受法施者现在未来俱有利益。于无量世恒相随逐无人侵夺。乃至无上正等菩提不相舍离。三财施者能施获益受者无益。若法施者自他俱益。由闻法故发心速趣无上菩提。由此三义法施之者胜于财施。由行法施名称远闻。一切人天尊重恭敬。以此因缘先说法施。若菩萨摩诃萨修习布施波罗蜜多。为三种事与诸功德而为其本。一者能利自他。若不利他自受世乐非菩萨行。二者于大乘中无有退转。三者随修少分乃为无量功德之本。何以故由清净心无分别故。譬如日出照于世间情与非情皆蒙利益。是日不言我能照触。亦不分别情与非情。以是菩萨所作功德。乃至布施一花一果。皆为利益一切众生。以此功德成无上果。悲化十方示导一切

复次慈氏菩萨摩诃萨。以施为宝作庄严具。乃至成佛相好庄严。云何少施功德多耶。以方便力少分布施回向发愿。与一切众生同证无上正等菩提。以是功德无量无边。犹如少云渐遍世界

复次慈氏施有三种。一者少施二者大施三者第一义施。言小施者谓以种种饮食衣服诸庄严具。财宝象马库藏仓廪。城邑聚落园林屋宅。及转轮王所有乐具。而行布施是名小施。二大施者轮王所爱。后妃眷属及与己身。以施乞者是名大施。三第一义施者能以身命而行布施。以无所得心相应故名为第一义施。菩萨摩诃萨以是三种而行布施。是故名为檀波罗蜜

复次慈氏以食施者。当施五事云何为五。一者施命。若人无食难以济命。二者施色。因得食故颜色和悦。三者施力。以是食故增益气力。四者施乐。以此食故身心安乐。五者施辩。若饥饿者身心怯弱。言说謇讷不能辩了。饮食克足身心勇锐。得大辩才智慧无碍。菩萨摩诃萨施饭食时。应作如是回向发愿。我施食时施此五事。若施命者愿与一切众生。得佛寿命长远无量。一劫二劫随愿而住。二施色者愿与一切众生。得佛色身如紫金色。照曜世间过百千日。三施力者愿与一切众生。得佛十力一一节中。皆有八万四千六百六十三种那罗延力。四施乐者愿与一切众生。得佛无比涅槃安乐。五施辩者愿与一切众生。得佛世尊四无碍辩。若施味时。愿与一切众生。得佛无上甘露法味具足充满。安置无比清净涅槃。若施浆时。愿与一切众生。除其渴爱。若施美饮砂糖石蜜甘蔗蒲萄种种香饮。得如来口中四牙。所有饮食及诸毒药。至此牙时变成甘露。若施医药。愿与一切众生。得六度药疗生死病。悉得痊除获涅槃乐。若施衣服。愿与一切众生。得惭愧服以覆其身。离诸陋形端严殊胜。获金色身最胜无比。若施涂香种种末香。愿与一切众生。戒香涂身悉除烦恼臭秽习气。若施象马车乘辇舆船筏。愿与一切众生。皆得如来随心三昧。游止自在无所障碍。施桥梁时。愿与一切众生。得六度桥越生死河至涅槃岸。若施璎珞。愿与一切众生。得三十二相八十种好璎珞庄严。若于旷野沙碛之处。往来渴乏为日所曝。施以井池饮水沐浴。愿与一切众生离于流转生死旷野。三毒炎火渴爱之苦。复愿我身为法泉池。一切智水充满其中。随彼众生饮水沐浴。竭生死源得真解脱。施义堂屋令诸众生。离风雨怨贼恶兽怖惧身得安乐。愿与一切众生。悉得入于涅槃堂屋。离烦恼贼地狱寒热。生死风雨永无怖畏。若施毡褥细软敷具。愿与众生坐菩提座。自然觉悟得真平等。若施种种上妙衣服。愿与一切众生。得三乘法衣普覆一切苦恼众生。若施三宝师僧父母种种灯烛。愿与一切众生。得一切智眼。若施音乐。愿与一切众生得真天耳十方世界所有音声皆悉闻知。若于迥远无佛法处。建立僧坊及招提舍。置诸资具饮食汤药。愿与一切众生。置涅槃城安乐之处。永离流转生死之苦。若施汤药。愿与一切众生。施以法药除烦恼病。若施仆使。愿于一切众生。悉如阿难奉侍如来。若救囚系令得解脱。愿与众生。远离一切烦恼囚系。得真解脱住法王位。若施金银及无价宝。愿与一切众生。得百福相庄严其身。若施宝冠庄严之具。璎珞环钏耳珰珠鬘种种校饰。愿与一切众生。获八十种好庄严法身。若施阿兰若修道之处。愿与一切众生。得四圣种依止之所。若施伏藏愿与一切众生。得佛无上功德法财。若施七宝及转轮王位自在安乐。愿与一切众生。得大力用以妙法手。拔济众生出十恶业。以十善水洗令清净。以净戒香用涂其身。除断一切恶名臭气。以惭愧衣服而为覆盖。以佛功德而为璎珞。以忍辱为花鬘庄严其身。以静虑为床座安处不动。以菩提冠置于顶上。处法王位而受灌顶。慈氏当知如是施者。此即名为菩萨行于小施

复次言大施者。菩萨摩诃萨于所爱敬贞顺妻妾。及以端正孝友男女。爱无双者以用布施。若我不舍此妻子者。云何得与一切众生为法父母。及能怜爱一切众生。悲愍救护如己爱子。能令离于生老病死。以是义故菩萨摩诃萨。一切宠爱珍惜之者悉皆布施。乃至成佛无上菩提。慈氏当知如是施者。名为菩萨行于大施

复次第一义施者。菩萨摩诃萨以清净心。于自身手足皮肉骨髓。头目耳鼻乃至身命。以用布施心无吝惜。以此功德愿与一切众生。于当来世得佛金刚不坏之身。若施手足心无吝惜。愿与一切众生。于生死流转漂溺瀑河。无救护者。授正法手拔济令出置安乐地。若施耳鼻舌时。愿与一切众生于当来世。悉得诸佛清净五根。以是妙法庄严众生。若以血肉施诸众生。如是施时愿与一切众生。当得此身犹如大地。与诸有情作依止处。亦如大水能除垢秽。润泽枯涸百卉滋长。又如大火能除闇冥成就一切。复如大风能鼓一切。开发生长使得敷荣。若施眼时。愿与一切众生而得佛眼。若施头首及施宝冠。愿与一切众生得佛无上七觉宝冠

复次慈氏菩萨摩诃萨。所有世间妙好之物。不生贪着常能惠施一切有情。所以者何以大悲心。等视众生犹如一子。愿与一切众生永息贫穷。于所求愿悉令满足。而于生死旷野之中。备七圣财得佛智宝

复次慈氏云何菩萨摩诃萨。修行布施无诸过患。谓自手营作而行布施。非嫉妒他非畏恶名。非求恩德而行布施。为济贫乏茕独困苦而行布施。是名为施。若为名闻而作师长行于布施。如商贾人非真施也起大悲心不择怨亲财物多少。而行布施名真施也

复次慈氏有二种田云何为二。一者悲田谓诸孤露贫穷困苦。二者敬田谓佛法僧父母师长。于悲田所不应轻贱言无福田。于敬田所不应求报。以大悲心无所分别。等施一切名真施也。又布施者勿起希求。而于财物不能舍离。或被官逼夺而行布施。或畏损失而行布施。于三宝所不得轻慢。应生尊重不自称说而行布施。若以重宝无所爱着。不生我慢亦不贡高。而行布施名真布施。若于敬田不生恭敬。将所厌物而施与之不名为施。或为家贫无妙好物。而有粗鄙耻不施之。以是因缘都不行施。善男子夫行施者。不应分别。随其所有来即与之。是即名为檀波罗蜜。菩萨摩诃萨。不应自恃持戒多闻禅定智慧而行布施。亦不轻慢他人。贪恚愚痴寡闻破戒。而行布施非净施也。菩萨摩诃萨所行布施。无不活畏无恶趣畏。随其多少而施与之。以广大心皆得无尽无量功德。是即名为檀波罗蜜。若为布施互相嫉妒令家眷属斗诤不和不名布施。若为布施讥毁乞人。汝今丁壮诸根具足。何不自作营理生业而求乞耶。如是施者不名布施。或施已追悔而作是言。我为愚痴枉费财物。如是施者不名为施。或希他赞叹或怖恶名。如是施者不名布施。或为恶愿而行布施不名布施。或择日而施。谓白月一日八日十四日十五日。黑月三日八日九日十三日十四日十五日。如是日施余日不施不名为施。或择时施。晨朝布施午时不施。日暮余时亦复如是。如此施者不名布施。或择人施。施与贫者不施富者。或贫富俱施不施病者。或与病者不施余类。或施此人不施彼人。如是施者不名布施。或选知识。颜貌端正而与好物。余施恶物不名为施。或见乞者俳优鼓乐善戏谈笑。而施与之余者不施。如是施者不名布施。夫布施者不求异报。轮王护世释梵诸天。刹帝利家及婆罗门长者居士。如是家生而为已身。自求解脱而行布施。亦不厌退生疲倦心。言我已施不应更施。如是等施但名布施。不得名为檀波罗蜜

复次慈氏菩萨摩诃萨。不为如上非法布施。以正解脱回向发愿无上菩提。是真布施檀波罗蜜究竟清净。于阿耨多罗三藐三菩提得不退转。若能如是离诸过失行无相施。所得功德无量无边。广大如法界究竟若虚空。菩萨摩诃萨以如是心。若施一华若施一果乃至施水一滴。而于此经受持读诵。乃至一偈一句。令他听闻经一刹那。所得功德无量无边。若复有人从无量阿僧祇劫所行布施。以金银七宝及余种种上妙珍财。以用布施求转轮王释梵护世或求阿罗汉果独觉菩提及余作业。于无量无边阿僧祇劫。受持净戒所有功德。比前菩萨摩诃萨。无住相施所得功德。百分千分万分亿分俱胝分乃至邬波尼杀昙分不及其一。而此菩萨愿力所施。一滴之水投于大海。海水有尽滴水无尽。何以故众生无尽故菩萨愿力亦无有尽。虚空法界亦复如是

复次菩萨摩诃萨。如是渐次勤行精进。得大神通升妙高山。或至大海获无价宝。还瞻部洲雨种种宝给施有情。或雨饮食衣服卧具救病医药。除断有情饥渴疾病贫穷困苦。以此功德愿施有情。尽未来际常无休息。广大如法界究竟若虚空。若但自利而行布施。如空片云风吹即散。岂能利益一切众生

复次菩萨摩诃萨。如是布施同真际等法界。火不能烧水不能漂风不能吹。金刚坚宝不能碎坏。是故菩萨布施愿力。能令众生得大利益究竟安乐。亦令一切有情同此行愿。乃至无上正等菩提。誓不退转常行是行。乃至涅槃利益有情令得解脱

复次慈氏如来在世一切有情。而以种种上妙衣服房舍卧具。饮食汤药酥灯油灯。瞻卜油灯种种花香。以奉供养尊重恭敬歌呗赞叹。于佛灭后取佛舍利。起窣堵波亦作如上。种种供养尊重赞叹。如是二事功德果报等无差别。由此义利令诸有情。发殷重心虔诚爱乐。以敬慕故发菩提心听闻正法如说修行。便能趣证阿罗汉果。辟支佛果及诸菩萨。成就十地圆满六度。乃至佛果无上正等菩提。即此有情复能劝喻。诸有情等同修胜行。乃至证得无上正等菩提。以是义故菩萨摩诃萨。修行布施波罗蜜多。乃至施水一滴所有利益。同真际等法界无有穷尽。若行施时。不能普为一切有情。回向无上正等菩提。设以宝聚如妙高山。而用布施利益甚少。犹如芥子易可穷尽。亦如片云风飘即灭

复次慈氏菩萨摩诃萨。修习大乘布施行时。犹如伏藏随自身行。如如意树随有情意能满彼愿。菩萨摩诃萨应当更发二种胜心。一者所有资财库藏诸物知自性空。犹如阳焰梦想幻化。二者于诸有情起大悲心。若见贫穷起怜愍心。发是心已应正了知。于是财宝不应悭吝。手自行施愿与一切有情。同证无上正等菩提。如是之财真我所有。设畜财物终不为已。皆为饶益一切众生。悉皆成就檀波罗蜜。若我积聚种种财物不能自施。如是之物非是我有。用不自在同于裸形。如守藏人自无其分。无常贼来风刀解体。所爱财物妻妾持去别奉他人。彼人得已倍复悭惜。乃至命终亦复如是。展转悭吝终不能舍。如是等人暂时守护以是当知如是资财定非我物。王贼水火及与恶子悉皆有分。常惧侵夺思寄亲知。寝息不安恒忧散失。由悭不施招此忧危

复次慈氏行此施已。水火怨贼不能侵夺。寝息安隐心无忧虑。若自手施回向发愿。彼诸有情方沾其分乃至佛果恒相随逐。心常安隐离诸忧怖。若悭吝者常怀忧恼。现在世中诸苦根本。于未来世当知亦然

复次慈氏悭吝不施所畜财物。如把草炬逆风而行。草尽烧手当受痛苦。若速弃者则无诸苦。如是知已当观此财。犹如火炬亦如幻焰。应速舍之求真实果。若悭贪有情互相赞叹。汝有黠慧守护珍财。莫如愚人妄行惠施。如是之人谤无因果当堕地狱饿鬼畜生。设得为人常多贫贱

复次能行施者国王大臣婆罗门居士之所称赞。所出言词人皆信受。悭吝之人不能惠施常怀忧恼。谓施无福当堕三涂

复次能施之人一切敬爱。悭贪之辈众所憎嫌。能布施者如僧伽蓝。一切人天悉皆归向。悭贪之人如陷塳墓。一切贤圣皆悉远之。亦如涸池众鸟不集。如是二人处大众中。若赞于施闻之怡畅。若诃悭吝赧而愧之

复次行布施者。诸天贤圣乐与同处。悭不施者饿鬼畜生自然会集

复次行无相施住第一义得人法空。能利自他究竟圆满

复次慈氏若有善男子善女人。自称菩萨修行大乘。应当决定正念思惟。布施功德无量无边。悭吝过失亦复无量。如是知已决定断除无有障碍。见乞者来颜色和悦言无讥毁。若闻乞声欢喜愍念。譬如孝子违离父母五十余年。忽闻还家不胜喜跃闻。乞者声亦复如是。迎至家中瞻睹如佛。发如是心此善知识今受我施。除我悭贪恶趣过失。无量利益庄严我身。无上菩提莹饰我体。如是乞士着弊垢衣。和颜软语愍我而来是我良友。所以者何。除我身中悭贪过恶。此之乞者是我郎主。我即奴仆应受教命。发是心已从座而起。手自捧持所施之物。右膝着地欢喜奉施。愿与一切众生利益安乐。回向无上正等菩提。复于乞者起利益心。如是之人即是能行。天如意树若无是者。如何得度生死旷野。不乏资粮达于人天涅槃彼岸。以是当知人天安乐无上解脱。皆因乞者而得成就

复次慈氏若时乞者至菩萨所起大希望。菩萨是时家贫无物。应当软语慰谕彼人。无令嗔恨不生疑惑令悉有无。以是因缘欢喜而去

复次菩萨摩诃萨行布施时。应当慈悲宽其心意。所有乞者任彼往来。随其所须皆不遮吝

复次慈氏一切财物。无常败坏众苦之本。如身疮疣鸟持败肉。其悭吝者不自食用。功德不修复不与人。坚守财宝亦复如是。当知此人非行施者不名菩萨。于大乘法不发胜心。亦不能成不退转位。譬如大海不宿死尸。大乘海中不容悭者。菩萨所以修大乘行。为欲远离一切罪垢具修功德。于佛法中不生疑虑。于诸有情及诸财宝一切时中心无分别。常行惠施利乐群生。以如是行圆满布施波罗蜜多。速得成就阿耨多罗三藐三菩提。是则名为第三胜义檀波罗蜜多

大乘理趣六波罗蜜多经卷第四大乘理趣六波罗蜜多经卷第五

        罽宾国三藏般若奉　诏译

    净戒波罗蜜多品第六

尔时佛薄伽梵。于大众中作师子吼。广说布施波罗蜜多已。时慈氏菩萨摩诃萨。合掌恭敬而白佛言。大圣世尊已说修大乘者兴大悲心。行布施波罗蜜多。以何方便而能圆满净戒波罗蜜多。何名净戒防何过失。云何护持而得清净。设护净戒现在未来有何果报。云何守护当证阿耨多罗三藐三菩提。唯愿世尊分别广说。利益安乐一切有情。尔时如来应供正遍知明行圆满善逝世间解无上士调御丈夫天人师佛世尊。赞慈氏菩萨摩诃萨言。善哉善哉汝于无量百千亿劫奉持净戒。普为利益安乐有情问如是义。汝今谛听善思念之。吾当为汝分别解说。若有善男子善女人修大乘者。若欲圆满净戒波罗蜜多。应当如是发广大心。普为怜愍一切众生。所谓不怖地狱不求生天。不为已身自求解脱护持禁戒。复作如是正念思惟。我于昔时已发誓愿。若见有情毁禁戒者。誓当劝令坚持净戒。以佛净戒而为璎珞庄严其身。若我不能护持戒者。云何以戒摄护有情。以是因缘劝令持戒。若不如是云何能置一切有情于阿耨多罗三藐三菩提。所以者何若诸凡夫自不清净。为毁戒者虽说正法劝他持戒。终不信从反被轻呵。若欲教他护持净戒。何不自护而毁犯耶。以是思之汝应持戒。汝若不持汝口虽说自耳不闻。如是种种被他讥毁。何能劝人守护净戒。以是当知先自检身。离诸放逸坚持净戒波罗蜜多。然后为人说正法要。有情闻已便能信受。既信受已护持佛戒。具足清白乃至得成阿耨多罗三藐三菩提

复次慈氏若有众生发菩提心。普为一切五趣四生。乃至护持一禁戒者。亦得名为入佛净戒波罗蜜多。能得无上正等菩提

复次慈氏菩萨摩诃萨修大乘者。见诸有情堕于恶趣。应当修习净戒波罗蜜多。拔济令出置于涅槃。然修行时有三大障。一者嗔恚二者悭贪三者染欲。其嗔恚者能退悲心。大悲心者一切菩提行之根本。以悲力故于梦寐中不生杀想。况[寤-吾+告]寤时断命食肉。其悭贪者不能舍施。于己财物常生悭惜。于他财宝恒起贪求。是故菩萨摩诃萨。见他财物如睹毒蛇不生贪着。其染欲者非清净行。应当远离五欲淤泥。然此贪欲诸苦根本。六波罗蜜之大障也。复能烧灭菩提之心。尔时薄伽梵而说颂言

  女性妖媚幻惑人　　如怨诈亲不可近
  贪欲迷荒坏清净　　如水瀑流摧石壁
  女人之性多谄曲　　如水随流性不定
  恒怀异志背其夫　　智者谛思应远离
  譬如灵山白象王　　鼻有力能拔大树
  及见母象心昏醉　　引入陷阱被调伏
  如鹿食草饮清流　　复能远陟诸山谷
  猎师能为诱鹿声　　彼鹿寻声来就死
  如鱼沉潜深隐处　　游泳水中难可见
  为求其食吞钩饵　　贪欲丧身亦复然
  譬如黑蜂贪其香　　醉象污流发香气
  贪嗅此香集象身　　象耳摇动扑皆死
  如灯无风焰炽燃　　飞蛾为明竞投赴
  由斯入火自焚烧　　贪爱亡躯亦如是
  五尘遍触众生身　　一一害人如毒药
  受者如是谛思惟　　众苦积聚非安乐
  炎火炽然犹可触　　旋岚猛风或能系
  嗔恚毒蛇易调伏　　女人之心难可禁
  无热池中功德水　　流入大海不堪饮
  八味皆失同碱苦　　亲近女人善法尽

佛告慈氏以是因缘。当知女人不应亲近。乃至梦中不应思想。况觉悟时而行欲事

复次菩萨摩诃萨离三障已。应当修习十种净戒。云何为十。所谓身三净戒口四净戒意三净戒。言身三者离杀盗淫。云何不杀。若见有情被损害时应以悲心往救其命。或以资财赎令得脱。设不免者以身代之。何况自杀。不偷盗者。菩萨摩诃萨于他财物。乃至梦中不生盗想。况于[寤-吾+告]寤而起盗心。应于自财以清净心。无所吝惜常行惠施。亦劝他人离不与取。恒行布施波罗蜜多。离染欲者。菩萨摩诃萨应当远离五欲境界。亦为有情说欲过失。复令众生离欲邪行。赞说出家无量功德。令多众生舍家出家。拔济有情离贪爱狱。是则名为身三善也。言口四者。谓离虚诳离间粗恶及无义语。云何虚诳。谓不见言见见言不见。闻觉知等亦复如是于此虚诳皆舍离之。作真实语名离妄语。复次言离间者。于彼说此于此说彼令生乖诤。若能离此常和合语。是则名为远离间语。粗恶语者。谓出恶言令彼热恼。所不欲闻而令闻之。若能离此常以软语令彼适悦。是则名为离粗恶语言。无义语者以染欲心戏弄谈谑。乃至邪论皆无义利。若能离此为益有情实语时语。是则名为离无义语。菩萨如是若能离口四过。修习如来四种善语。常为有情说于妙语。令闻法者欢喜信受。如水清珠能清浊水。闻法信受亦复如是

复次慈氏意不善业。亦有三种谓贪嗔痴。离贪嫉者。见他尊贵多饶财宝起嫉妒心。应正思惟作如是念。愿一切有情得大富贵无所乏少。是诸有情勤苦艰难今乃获得。云何于彼生嫉妒心。我于己财皆应奉彼。况彼自获我应随喜。云何乃反生嫉妒耶。以是因缘于彼有情。不应嫉妒但生随喜。若能如是除贪嫉者。是名菩萨持心净戒。复次离嗔害者。若菩萨摩诃萨被诸有情诸恶诬谤。无故打骂断截支节。菩萨于彼离嗔害心。作是思惟我已发愿。于诸有情不起嗔害。云何今日乃发是心。又我昔愿常以法药。蠲除有情嗔害之病。若于众生起嗔害者。自疾不能救何能救彼一切有情。复次若诸有情嗔菩萨时深自克责以我有过。福德鲜薄令他生嗔。我若无过彼必不嗔

复次若菩萨摩诃萨。见二有情互相嗔恨结怨不舍。菩萨见已生悲愍心。此之有情不舍嗔恨。当堕地狱火烧其身受大苦恼。是我之咎。应持法药疗此嗔病。我昔誓愿愿与一切众生除嗔恚病。云何今日不为断除此等众生。常为恚魔之所执缚不自觉知。以大猛火之所焚烧既被魔执。设持利刀来杀害我。我知魔鬼不应生嗔。当于是人生大悲愍。复次离邪见者。一切众生皆有邪见极为深厚。菩萨大悲以正见炬。作大照明令见三宝又于佛法众僧所有功德深生信乐。一切外道一切众魔作障碍者。不能破坏正见之心。于大乘行无能退屈

复次慈氏。菩萨摩诃萨行大乘者。欲令众生离不善行。先当自身远离十恶修行十善。何以故若诸菩萨自行十善。所有言教人皆信受。若自不行而教人者。譬如有人为水漂溺。语岸上人我能救汝。无有是处。造十恶者亦复如是。自被十恶瀑流所漂。语诸众生我当度汝亦无是处。菩萨如是于十善戒具足修习复教他人如是展转。名为修习净戒波罗蜜多。时慈氏菩萨摩诃萨复白佛言。世尊如是有情。除断十恶修十善者。当获何果。尔时佛薄伽梵赞慈氏菩萨摩诃萨言。善哉善哉善男子。汝今谛听善思念之。吾当为汝次第解说。此十善业一一皆感四种果报。云何为四。一现在安乐。二烦恼怨贼势力羸劣。三于当来世常得尊贵无所乏少。四精勤修习当得无上正等菩提。离杀四者。一者菩萨摩诃萨。于一切众生不起害心。能施无畏亦不恐怖。以无怖故一切众生。亲近供养尊重赞叹。菩萨于彼生怜愍心。由慈心故过去所有。一切怨恨自然心息。二者嗔恚害心悉皆羸劣。以慈甘露用涂其心。而能蠲除嗔等热恼。睡眠安隐恒无恶梦。以慈心故药叉诸鬼。食血肉者舍离害心。及诸恶兽常相守护。三者于未来世获三种果。一者寿命长远常无中夭。二者所生之处常无病苦。三者大富饶财恒得自在。四者以不杀故得佛法分。于五趣中所生之处。于世自在随意能住。乃至坐于菩提树下。诸魔鬼神不能为障成等正觉。无量圣众之所围绕。慈氏此即离杀四种果报。复次离不与取亦四果报。一者于现生中得离贪嫉身心安乐。二者以离贪嫉。一切众生之所信向。委寄任用无复疑惑。与诸有情而作伏藏。三者于未来世得大富饶豪贵自在。所有珍财王贼水火无能侵夺。四者能与殑伽沙等一切诸佛主功德藏。所谓十八不共法等清净法财。二乘之人耳尚不闻何况得见。慈氏当知此即名为离偷盗业四种果报。复次离欲邪行亦四种报。一者于现生中一切人天之所称赞。亦无疑阻人所敬重远离恶名。二者六根调善令染欲火势力微劣。三者于未来世所生之处。父母宗亲妻子眷属。孝友贞顺纯一无杂。离于女人所有过失。令诸众生无复爱染。四者为离邪行而得马王阴藏之相。乃至成就阿耨多罗三藐三菩提。慈氏当知此即名为离于邪行。四种果报。复次离虚诳语亦四种报。一者于现在世常行实语离虚诳语。诸天怜念常共守护。二者既无虚诳一切众生信受其语。若说法时人皆谛受无劳功力自然信行。设复有人自虽虚诳憎诳语人。见实语者心亦欢喜。以自妄语不信他实。若知真实深生敬重。当知实语为大利益。断妄语者一切恶业不复造作。何以故以他问时如实答故。若在闲静不起妄念。何以故若人问我汝闲居时生妄念不。若言无者是虚诳语。若言有者羞愧他人。以是因缘能令妄心渐渐微薄。三者所生之处口中常出青莲花香苏曼那香。一切有情之所爱敬。自实语者不疑他人有虚诳语。亦令他人信己实语。能令众生永断疑网。四者所出言词人皆信受。能令众生闻法欢喜。乃至当得无上菩提。慈氏当知此即离虚诳语四种果报。复次不离间语亦四种报。一者现在世中能令自他和合无诤所在安乐。二者以和合故众人爱敬。过去所有离间语罪悉得销灭。于三恶趣心无忧惧。三者于未来世得五种果。一者能获金刚不坏之身。世间刀杖无能损坏。二者于所生处得善眷属。无诸乖诤不相舍离。三者于所生处设不遭遇善友知识为说法者。自然觉悟无二法门。于佛法僧深生信向无有退转。四者令诸有情一心一事欢喜相向。速能证得慈三摩地。五者而能劝发一切有情修习大乘令不退转。四者远离间语常和合语。得善眷属随顺调伏。乃至涅槃不相舍离。慈氏当知此即名为离两舌语四种果报。复次离粗恶语亦四种报。一者现在世中离粗染垢心常清净。若于尘境妄起贪欲嗔恚风尘集诸藏识。菩萨摩诃萨兴大悲云。降慈心雨灭妄贪欲。止恚风尘令得清净。二者软语之人一切爱乐赞叹随顺。令粗恶者渐令调伏。六根清净三业无染。三者以清净故。于当来世所生之处。永离三涂常生善处。四者渐次能得无上菩提具梵音声。说法之时随其类音各解其义。而生念言。今薄伽梵为我说法不为余人。所说妙法皆契我心。除我身心烦恼习气。慈氏当知此即名为离粗恶语四种果报。复次离无义语亦四种报。一者现在世中智人赞叹。心无卒暴而得安乐。二者所出言教人皆信受粗恶微薄。三者于未来世所生之处。恒闻种种如意音声。四者渐次能得无上菩提获无碍辩。设彼三千大千世界。所有一切天龙人非人等。来诣佛所同于一时。各各别问自所疑事。时薄伽梵于一刹那。以一言音悉能詶对。皆契本心断除疑网。慈氏当知此即名为离无义语四种果报。复次离贪嫉者亦四种报。一者现在世中见他富贵不生贪嫉。作是思惟彼人富贵皆宿福生。以我贪嫉岂能侵夺。以是因缘应永断除悭贪嫉妒。若不除断常受贫穷无复威力。以是义故菩萨观之除其贪嫉。于他富贵生随喜心。不舍毫厘获大功德。二者一切爱敬身心安乐无复忧恼。威德自在能净心中。贪欲云翳犹如夜月众星围绕。贪嫉之心由斯微薄。三者所生之处常得端严。六根圆满财宝丰足。众人爱敬常行惠施。无碍辩才处众无畏。四者乃至证得无上菩提。众圣围绕功德最上。一切众生同受教命。慈氏当知此即名为离贪嫉者四种果报。复次离嗔恚者亦四种报。一者于现在世六根聪利。仪容可观人所亲附。嗔恚之人犹如枯树心中火然。所有枝叶悉皆干尽。众生亦尔被嗔恚火熏习五根。仪相枯槁人所恶见。二者心无嗔恚一切恼害。打骂诃责尽皆不起。譬如有人持迦噜罗咒。一切诸毒无能害之。以无恚怒增长慈心。以慈真言令三十六俱胝天魔鬼神悉皆摧伏。奉慈真言无所损害。三者于未来世以慈心梯。上生梵天一劫安乐。令诸众生断恶修善。四者渐次能得无上菩提。具足庄严三十二相八十种好炽然炳着。无量功德蕴集其身。慈氏当知此即名为离嗔恚人四种果报。复次离邪见者亦四种报。一者若离邪见修行正见。于现世中离恶知识。亲近善友闻法信受。未生不善令永不生。已生不善令尽除断。未生善法修习令生。已生善法修令增长。此正见者一切善法之根本也。二者能闭不善行门。于大众中名称普闻心无疑悔。三者于未来世所生之处遇善知识。得善伴侣顺于正见。归佛法僧更无异向。于菩萨行无退转心。除灭罪愆增长福聚。有漏无漏生死涅槃。过患利益能善分别。了达诸法无我我所无有执着住法性空。正见力能究竟清净。四者所有三乘胜妙功德人不能测。正见之力皆悉圆满。能为众生作归依处。度脱有情出生死苦。悉皆安置无上大乘。乃至处于法王之位。慈氏当知此即名为离邪见人四种果报

复次菩萨摩诃萨非唯护持十善净戒功德无尽。乃至受持微细禁戒。清净功德亦无有尽。何以故凡夫众生受持禁戒。取相果报一切有尽。外道诸仙所有禁戒失通亦尽人间十善舍十善时戒亦随失。欲界诸天寿尽戒失。色界诸天四静虑中。无色界天三摩钵底。舍生失定戒亦随尽。二乘无学入涅槃时戒亦随尽。若菩萨摩诃萨所受禁戒六十五种。随一一戒究竟清净功德无尽。云何名为六十五种。谓不害众生。不行偷盗。不侵他妻。不诳惑他。不两舌语。忍粗恶言。不作绮语。不生贪嫉见他安乐生欢喜心。不起嗔恚恶言骂辱悉能忍受。不起邪见尊重如来不师外道。复次归信佛戒心无疑浊故。归信法戒离欲真实故。归信僧戒和合最胜故。尊重父戒生我身故。尊重母戒养育我故。尊重和尚戒生我法身故。尊重阿阇梨戒教我轨则故。尊重大弟子戒成我法身故。一心戒轻重无差故。无破戒于重不犯故。不缺戒于轻不毁故。不习三乘戒不求声闻果故。不习二乘戒不求独觉果故。离恶生处戒不生邪见外道家故。增长白法戒。以净戒力随愿生故。富贵相戒智者不嫌故。端严戒其心不乱故。无毁呰戒于一切处不被讥诃故。善护五根戒勤不放逸故。名称戒善解诸法故。少欲戒无所希求故。端直戒众善随心故。如说修行戒不违教命故。大慈戒救度一切众生故。大悲戒拔一切众生苦故。大喜戒庆彼得乐故。大舍戒离憎爱故。知己过戒省察自心故。不见他过戒护彼意故。布施戒救贫乏故。摄持戒摄一切善法故。忍辱戒不害众生故。精进戒勇猛不退故。禅定戒定支增长故。智慧戒闻法无厌故。多闻戒求法无倦故。近善知识戒修集觉分故。离恶知识戒避险恶道故。不惜身分戒刹那无常故。不惜寿命戒如救头然故。不追悔戒性本清净故。不虚假戒无变动故。无热恼戒内外清凉故。无人我戒心谦下故。不掉举戒性安静故。不谄曲戒常质直故。知众生心戒善识物机故。调伏心戒不浊乱故寂静戒离諠杂故。右绕戒顺理行故。救拔众生戒行四摄法故。护正法戒守护法财故。圆满诸愿戒弘誓清净故。如来戒随顺如相故。佛三昧戒圆满一切佛法故。慈氏当知此即菩萨摩诃萨六十五种清净戒身

佛告慈氏若诸菩萨持一一戒。能得如是无量功德。乃至舍所爱命不得缺犯佛之禁戒。应持此戒如护眼睛。守慎此戒如护贤瓶。不以五欲利斧而斩坏故。护微小戒如五逆罪。轻重等护心若金刚。不得起于贡高我慢。虽持此戒清净如是。比于无始所造恶业。如大千界所有微尘。此持戒善比彼恶业如一微尘。既知如是云何持戒而生我慢

复次慈氏菩萨。见诸众生毁破禁戒不生轻慢。而于自身更增持护。复作是念我昔誓愿。令诸众生坚住净戒。虽诸众生难可化度。我当勤加精进。以净戒船度破戒者。出生死海到涅槃岸。复次慈氏若诸众生有此身者。须四种物云何为四。一者饮食二者衣服。三者房舍四者医药。菩萨摩诃萨于此四事如法营求。不以非法不自矜高多求无厌。应当少欲知足支身。譬如有人身患疮苦求善良医。以药涂附用衣裹之。处深密室卧软敷具。但为治疮非爱身故。菩萨如是以八苦身。虽求良药涂以饮食。假以衣服处于房舍。不乐此身色力寿命。为修胜法安乐众生。除断生死烦恼痈疮。菩萨如是处大众中常省己过不毁他人。远离名誉。若有赞叹之者。皆自思之如是名闻我皆无分。我今自测多诸[億-音+(夫*夫)]犯。功德法中我无少分。众生妄见言我有之。菩萨以大悲心而为依止。以净戒波罗蜜多而为伴侣。复次慈氏有是净戒非波罗蜜多取相持戒。不为最胜之所摄受。但名净戒非波罗蜜多。何以故但获三界有漏果报。寿尽无故。若普为一切众生护持禁戒。观第一义空无我人相。而为有情护持禁戒。是则名为净戒波罗蜜多。能令众生速得无上正等菩提。又此净戒波罗蜜多。与诸有情而为示导。复与一切无信有情生净信故。能与有情作伏藏故。复与一切有情。作无价宝珠璎珞严身故。复与一切有情作上妙涂香故。复与一切有情作大名闻故。又此净戒波罗蜜多。能与在家出家一切有情。若老若少平等端严故。不起我慢增上慢。离诸过患威仪清净无诸怖畏。能得阿耨多罗三藐三菩提最胜法王。云何能知戒为第一。若有众生能持净戒。虽处卑贱而非族姓豪贵尊严。亦非自力能益他人。以是净戒波罗蜜多能令一切天龙药叉人非人等。国王大臣刹帝利婆罗门长者居士。悉皆归敬礼拜供养尊重赞叹。厮下之人受持佛戒。尚得如是恭敬尊重。况余尊贵之人护持禁戒。成就圆满净戒波罗蜜多。当知护净戒者。行住坐卧及经行处其地吉祥。一切人天应取其土顶戴供养。以是当知持净戒者。于诸众中而为第一最高最上。是则名为净戒波罗蜜多究竟圆满

大乘理趣六波罗蜜多经卷第五大乘理趣六波罗蜜多经卷第六

        罽宾国三藏般若奉　诏译

    安忍波罗蜜多品第七

尔时佛薄伽梵。显说如是净戒波罗蜜多已。时慈氏菩萨即从座起。偏袒右肩右膝着地。顶礼佛足而白佛言。世尊菩萨修行安忍波罗蜜多。云何进求而得圆满。然此安忍复有几种。若修行者功用如何。唯愿开示我等乐闻

尔时佛薄伽梵。赞慈氏菩萨摩诃萨言。善哉善哉。汝今为欲利益安乐一切众生。能问如是甚深义趣。汝今谛听善思念之。吾今为汝分别解说。善男子当知生死涅槃。悉皆平等以无分别。是名安忍波罗蜜多。复次若有愚下狂乱众生。来骂辱者安忍受之。譬如醉象难可禁制。应以铁钩而调伏之。嗔心醉象亦复如是。以忍辱钩而制御之。令其调伏名为安忍波罗蜜多。复次若诸有情。为彼三十六俱胝天魔鬼神药叉罗刹。而来侵害菩萨。唯将安忍波罗蜜多能破彼军。乃至八万四千烦恼怨贼欲摧伏者。亦以安忍而除灭之。非唯如是天魔大军烦恼怨贼。乃至极下微小怨贼。亦以安忍而调伏之。是名安忍波罗蜜多。复次譬如王子善习王法。父王崩已次绍王位。当以正法颁告四方。率土之内悉皆奉行五种正法。云何为五。一不断生命二不行盗窃三离欲邪行四不虚诳语五不分外赋税财物。若王境内有犯杀者。其王便获第六分罪。偷盗邪行及以妄语亦复如是。何以故若法非法王为根本。于罪于福第六一分皆属于王。菩萨摩诃萨亦复如是。心为国土大悲为王。以五忍法宣布境内。所谓打骂忿恚戏弄。如是五法皆安忍之。若违犯者获大重罪。复次慈氏譬如农夫欲种植时。为引水故先理沟渠。兴功之次中遇山石。穿掘无由于斯便止。菩萨摩诃萨则不如是。于生死流转大旷野中。欲穿智渠引甘露水。既修习次遇嗔恚石无方除遣。唯有安忍审谛观察而穿破之。复次一切国王大臣长者居士。恒以璎珞而为庄严。诸佛法王大菩萨等。常以安忍璎珞而自严身。若遇众生非理欺负。大悲安忍而救护之。又此安忍与苾刍苾刍尼而为师。范。以信进念定慧而为树林。以净戒为枝叶。于此林内嗔火欻起。焚戒枝叶无由扑灭。以安忍雨而得灭除。现在未来一切苦难永无忧患。无安忍者于现世中。行住坐卧无有安乐。于未来世岂有乐耶。菩萨摩诃萨以安忍力而为甲胄。彼造罪人为旃荼罗。以嗔恚手执妄想弓。放粗语箭射安忍甲。而彼弓箭自然摧折。安忍甲胄一无损坏。其碎弓箭变为莲花。当知菩萨如是修行。是则名为安忍波罗蜜多。复次譬如世间阿伽陀药。能除自他一切毒病。菩萨亦尔忍伽陀药。能治自他一切嗔恚烦恼毒病。是名安忍波罗蜜多。譬如世间明月宝珠商主持行度大旷野。砂碛之中绝无水处。于夜月中持珠向月。以器承之水即随出。商主饮之得度旷野。菩萨亦尔持此安忍明月宝珠。度于生死旷野碛中。绝无智水烦恼之处。于佛智月持忍辱珠。承佛法水菩萨饮之。出于生死至涅槃岸。复次慈氏譬如大地。一切草木依之得生。一切有情依之而住。安忍亦尔一切菩萨摩诃萨。于十地中修习六种波罗蜜多。依之生长由斯而住。复次如有梯蹬极为高大。众生登陟直至梵天。安忍之梯高大亦尔。菩萨登陟至天中天。复次如巧画师画种种像庄彩成就。安忍画师亦复如是。庄严功德圆满成就。复次譬如虚空起大密云。降注洪雨瀑水泛涨。漂荡一切草木花果。入殑伽河转至大海。菩萨亦尔心如虚空。能起一切大悲密云。降大法雨安忍瀑流。漂荡一切嗔恚草木愚痴华果。流入智河转至涅槃清净大海。复次菩萨虽见生死流转诸苦。以安忍力代为受之。经无量劫不辞厌倦。亦无弃舍而取涅槃。复次菩萨摩诃萨以安忍力。能舍一切头目髓脑身肉手足。及与身命心无吝惜。凡夫无智闻之惊怖。身毛皆竖何能舍之。菩萨如是以安忍力。所生之处容貌端正。一切众生之所乐见。于大会中常为诸佛之所称叹

复次菩萨摩诃萨。安住忍力坚固不动。如妙高山旋岚猛风所不能动。忍妙高山亦复如是。嗔恚猛风所不能动。复次一切外道因恶知识。生邪见心修诸苦行。裸形自饿五热炙身投岩赴火。谓得生天不信正法。菩萨见已起大悲心。示同苦行倍过于彼。是诸外道尊敬菩萨以为师范。然后导之示以正法。今彼邪徒住于正见。复有外道而作是言。此身有我住在心中。如大母指而无障碍亦无形相。唯天眼者方得见之。而此眼根为我侍者。眼既得已寻报我知。耳鼻舌身意亦如是。以此因缘若有众生毁骂我者。人能杀之得生天上。忍受骂者死堕三涂。譬如多人同事一将。若毁我将众共杀之。若不杀者众人有罪。菩萨以安忍力。愍彼邪见皆忍受之。以种种方便除彼邪见。譬如时雨随彼草木。而能滋润增长成实。菩萨安忍亦复如是。尔时薄伽梵而说颂言

  如天欲雨蚁出穴　　聚土为封作穴居
  父母不净集成身　　妄识于中执为我
  相续色力恃豪强　　智者谛观如幻焰
  一念之顷作微尘　　如象蹈封皆散坏
  眴息刹那速生灭　　行住坐卧皆为苦
  若了色身苦无常　　智人于此何贪着
  诸天梵住苦行者　　毒蛇视触无能害
  设有中伤咒药解　　无常毒螫谁为救
  善法易修悉弃舍　　欲乐败类苦贪求
  智者观之无所成　　犹如垢衣郁金染

菩萨摩诃萨应为外道说无我法。汝所执我为在内耶为在外耶。前际来耶后际去耶。汝言有者汝命终时应不能救。既不能救明知无我。譬如忠臣一心奉主。若在危难主必救之。今既不能定知无我。若有我者应得自在。云何乃被无常坏耶。而诸众生被无常鬼众苦所逼。肢节分离奄然而逝。若有我者应得免之。既不免离故知无我。以是因缘汝诸外道。从无始来奉事于我。造诸恶业受苦无穷。当知此我无少恩分。汝久事他舍汝而去。遂将汝身付诸恶兽豺狼虎豹而为啖食。然我弃汝别觅余身。从无始来捐弃汝等。若计其数无量无边。现在未来亦复如是。复次汝若谓心即是神。我身为僮仆。当知此身即是我所。从无始来受身无量莫知其数。如是诸身为一我耶为多我耶。若我多者即是无常。以无常故我义不成。若我是一即应常住。恒守一身不应移去。以不住故一亦不成。由此因缘汝应思察。多我一我义并不成。以是当知心非是我。复当观察身非我所亦非僮仆。身若属我行住坐卧。生老病死须我处分。我未教敕相次而来明不属我。若属我者生应常生不应老死。行住坐卧亦复如是。改易非常定非我所。以此定知无我我所。复次当知所执我者汝之大怨。何以故汝于前世积集善根。五欲果报今世受尽。现在造作种种恶业。以业力故付与狱卒。若有我者何不相救。菩萨摩诃萨以安忍力于我我所恶鬼之中。救拔有情置正见处离。我我所见一切法本性空寂。是名菩萨修习安忍波罗蜜多。复次慈氏犹如有人。为护子故造作咒术。令诸恶鬼不得侵害。菩萨亦尔用安忍咒护诸众生。嗔等怨贼无能损害。复次慈氏譬如有人为刺刺脚欲以诸皮遍覆大地。于上游行免有忧患。智者问曰汝所求皮欲作何事。此人具报如上因缘。智者诃云咄哉愚人不应如是。但以少皮用充革屣。足得行李不被损伤。何用多皮覆于大地。凡夫众生亦复如是。遍造怨害。持刀欲杀大地怨家。菩萨见之深生悲愍。但以安忍而为革屣护汝身心。何有众怨持刀遍害。是则名为安忍波罗蜜多。譬如有人以毒恶言种种毁骂。菩萨闻之不应卒暴而起嗔心。当观察之如是骂者为是谁耶。受毁骂者复是谁耶。彼此二身各十二处。眼处见色耳处闻声。鼻处嗅香舌处尝味。身处觉触意处知法。而是眼处实非是我。若非我者自他眼处谁过失耶。若有过者应须治罚。如是观察俱无过失。既无过失谁受谁骂而嗔恚耶。如是观察乃至法处亦复如是。十二处外更无一物。骂者受者二俱是空。以此思惟嗔心顿息。若闻粗语应谛观察。如是语言何者是粗。粗语二字生不同时。粗时非语语时非粗。刹那生灭各不相待。二字尚无况多毁骂。以是观察百千劫中。作是粗言不成骂辱。又复观察能骂之人及所骂法。二俱无常刹那不住何有嗔耶。以是当知过去已灭未来未至现在不住。骂法既空我身亦尔。同彼无常生灭不住。以不住故一切皆空。作是观时无量怨贼一时消灭。若离此观取相分别。但名安忍不得名为波罗蜜多。五蕴无我乃至十八界等。悉亦无我如幻如化。毁赞平等本性空寂亦复如是

复次慈氏。菩萨摩诃萨见毁骂者当生怜愍。如是之人嗔魔所持烦恼所覆作是毁骂。我今为欲辟除此魔。应善修学忍陀罗尼不生嗔恨。无令嗔恚及余烦恼损害众生。我若嗔者鬼魅我身。由此因缘于彼骂者。生大悲愍而安忍之。虽能如是但名安忍。若离分别是则名曰波罗蜜多

复次慈氏。菩萨摩诃萨行安忍时。若见有人执持利刀断其手足。当于是人生欣慰心善知识想。犹如有人施已欢悦。我于今者得大福报。于彼受者常怀恩德。傍人见之皆生随喜。菩萨亦尔见割截者生大庆慰。除我罪业施我法财。由为我故。受恶名称失于人天解脱之乐受三涂苦。以是因缘为我善友作我良伴。成我安忍波罗蜜多。我于彼人应生敬重。乃至菩提不忘恩德。况反生嗔。若起嗔恚是负恩德。由是缘故倍生敬心作善师想。虽能如是难忍能忍。由于自他未亡分别。但名安忍不得名为波罗蜜多

复次菩萨住闲寂处。而有人来谤菩萨言。汝不与取作淫欲行打骂治罚。菩萨摩诃萨而安忍之作是思惟。非他过失是我宿世。曾谤于他打骂治罚。以我余殃招彼治责。彼因害我当堕恶趣。应于是人生大悲愍。复自思惟我今此心极为姧诈。畏堕地狱生安忍心。又欲自成忍波罗蜜。令割截者当堕三涂。如是思惟深生惭愧。菩萨是时见已过已。于割截者生愧恶心。善知识想深生尊重。但名安忍非波罗蜜多。何以故由于自他有分别故

复次菩萨了嗔恚法诸苦所因。知行安忍万行根本。以是因缘而行安忍。但名安忍非波罗蜜多。何以故由于善恶生分别故

复次菩萨观五蕴身五种过失。众苦所集刹那无常。五种不净三十六物。无我我所一切皆空。外道邪见执身安乐。常住无变是清净法有我我所。菩萨谛观此五种法。一切有情亦复如是。既知是已。闻骂不嗔赞誉不喜。但名安忍非波罗蜜多

复次慈氏略说菩萨安忍三十二种。所谓无贪是安忍不害是安忍。无热恼是安忍无嗔是安忍。无恨是安忍无忿是安忍。无诤论是安忍不染欲境是安忍。能护自他是安忍顺菩提心是安忍。无分别心是安忍不着生死是安忍。顺业果是安忍身清净是安忍。口意清净是安忍坚固不退是安忍。言说自在是安忍无遍计是安忍。自觉圣智是安忍将护彼意是安忍。修四梵行不随禅生是安忍于人天乐得自在是安忍。相好圆满是安忍梵音深妙是安忍。灭除诸恶是安忍远离悭垢是安忍。除断嫉妒是安忍舍诸怨贼是安忍。近菩提分是安忍离诸不善是安忍。乐处寂静是安忍获诸佛法是安忍。慈氏如是三十二种安忍波罗蜜多。菩萨修行能得无生法忍。速成阿耨多罗三藐三菩提

复次慈氏云何名为安忍波罗蜜多。若人恶骂当观此声犹如谷响。若被打时当观此身犹如镜像。若被嗔时当观此心犹如幻化。若见忿怒当观此心性无諠动。若得利养当观此心自性调伏不生欢喜。若失利养当观此心善妙寂静不生嗔恚。若遭毁谤当观此身犹如虚空不应加报。若遇赞誉当观自身性无我慢而不高举。若得称叹当观心性本来空寂不生忻慰。若被讥嫌当观本心性离怖畏不生忧戚。若遇苦时当观法性本无逼迫不见苦相。若受乐时当观实性常住不变无苦乐相。菩萨摩诃萨住安忍时。如是八风不能动转。何以故以菩提心住真实相。离于彼我见法身故。复次有不安事皆忍受之。为欲降伏诸魔怨故。当行一切难行苦行。为调外道诸邪见故。慈氏当知我今略说安忍波罗蜜多

复次慈氏若观无常离彼我相。心得安忍非真实忍。若观诸法善不善相。心得安忍非真实忍。若复谛观十二处忍。于诸根尘离恚骂相。而得安忍非真实忍。若观恚骂以为颠倒忍为真正。辩邪正忍。非真实忍。复次见忍有理恚骂无理。此取相忍非真实忍

复次住八正忍离八邪忍。道非道忍非真实忍。复次不观诸法无常无我不净苦忍。唯观诸法常乐我净无生法忍。此相违忍非真实忍。复次于空法忍诸见不忍。无相法忍有相不忍。无愿法忍有愿不忍。无行法忍有行不忍。无烦恼法忍有烦恼不忍。诸善法忍非善不忍。出世法忍世间不忍。无过法忍有过不忍。无漏法忍有漏不忍。涅槃法忍生死不忍。如是诸忍是对治忍非究竟忍

尔时慈氏菩萨摩诃萨。白佛言世尊如是忍者既非究竟。云何名曰究竟忍耶。唯愿如来分别解说。尔时薄伽梵告慈氏菩萨摩诃萨言。善男子真实忍者。以正智慧了一切法本性皆空。即此空性与一切法本性无二故。一切法性空性正智本性清净。无二无二分无别无断故。以是当知世间法即是空。空即是世间法。二法本性不相离故。如是忍者名究竟忍。复次以正智慧了一切法性即无相性。无相性即一切法。本性无二故。一切法性本无相性正智本性清净。无二无二分无别无断故。以是当知一切法即无相。无相即一切法。二法本性不相离故。如是忍者名为究竟忍

复次以正智慧了一切法性即无愿性。无愿性即一切法性。本性无二故。无愿性一切法性正智本性清净。无二无二分无别无断故。是以当知一切法即无愿。无愿即一切法。二法本性不相离故。如是忍者名究竟忍

复次以正智慧了一切行性即无行性。此无行性与一切行性。本性无二故。一切行性无行性正智本性清净。无二无二分无别无断故。乃至如是忍者是究竟忍。复次以正智慧了烦恼性即无烦恼性。无烦恼性则烦恼性。本性无二故。烦恼性无烦恼性正智本性清净。无二无二分无别无断故。乃至如是忍者是究竟忍

复次以正智慧了一切善性即不善性。不善性即一切善性。本性无二故。善性不善性正智本性清净。无二无二分无别无断故。乃至如是忍者是究竟忍

复次以正智慧了出世法性即世间法性。世间法性即出世间法性。本性无二故。出世法性世间法性正智本性清净。无二无二分无别无断故。乃至如是忍者是究竟忍。复次以正智慧了无过失性即过失性。过失性即无过失性。本性无二故。无过失性过失性正智本性清净。无二无二分无别无断故。乃至如是忍者是究竟忍

复次以正智慧了无漏法性即有漏法性。有漏法性即无漏法性。本性无二故。无漏法性有漏法性正智本性清净。无二无二分无别无断故。乃至如是忍者是究竟忍。复次以正智慧了涅槃性即生死性。生死性即涅槃性。本性无二故涅槃性生死性正智本性清净无二无二分无别无断故乃至如是忍者是究竟忍佛告慈氏如是真实究竟安忍。于一切法非自非他非有非无。非生非不生非灭非不灭。获此忍者名真究竟无生法忍。是名安忍波罗蜜多。佛说此安忍波罗蜜多时。慈氏菩萨而为上首。与无量诸大菩萨摩诃萨众及此大会。异口同音赞薄伽梵言。善哉善哉希有善逝甚奇世尊。即以无量珍妙供具而供养之。所谓种种妙香瞻卜。花香烧香涂香末香。种种花鬘衣服缯彩幢幡宝盖。掷虚空中以为供养。种种音乐而为娱乐。种种歌颂赞叹如来。是诸众生闻佛说此安忍波罗蜜多。不惊不惧不怖不畏。悉得如来真实法忍。所散香花种种供养。在虚空中遍满三千大千世界

尔时薄伽梵告慈氏菩萨摩诃萨言。善男子汝应安置如是种种花香衣服乃至幡盖。时慈氏菩萨摩诃萨。白佛言世尊。我已安置如是香花种种衣服。各各置在诸菩萨等天龙众会。本身之中而为处所。尔时慈氏菩萨说是语已。即入一切色身三昧。入是定已所有三千大千世界。遍满虚空种种花香。衣服缯彩乃至幡盖。以定力故悉入慈氏脐轮之中不相障碍。而诸供具亦不减小。菩萨之身亦不广大

尔时无尽藏菩萨摩诃萨。问慈氏菩萨摩诃萨言。善男子此三昧名字何等。住此定中能令如是诸供养具悉入脐中。汝身不增众物不减。慈氏菩萨言。善男子此三昧名普入一切色身三昧。无尽藏菩萨复言。大士此三昧神变境界其事云何。慈氏菩萨言。仁者三千大千世界。一切所有入我脐轮。我身不增彼像不减。何以故法性如是。尔时会中或有菩萨天龙鬼神人非人等窃作是念。我等欲见是三昧境界神变不知云何。尔时薄伽梵。知诸菩萨天龙大众心之所念。告慈氏菩萨摩诃萨言。善男子汝当现此三昧神变令众同知。时慈氏菩萨久已修习如是三昧。善得纯熟无诸障碍。令诸菩萨他方大众。及在此会诸苾刍僧及佛世尊。一切悉入慈氏身中。而诸有情亦无惊怖。得未曾有身心安乐。譬如东方过无量阿僧企耶世界。有世界名宝璎珞庄严。而彼众生所受用物。皆以种种珍宝而为庄严受诸快乐。而此身中天人大众所受快乐。如彼世界等无有异。此诸大会皆悉了知在慈氏身都无障碍

尔时慈氏菩萨还摄神力。时诸大众及佛世尊。各复本座俨然而住。是诸大众一切有情。都不觉知有往来相

尔时无尽藏菩萨白慈氏菩萨言。希有大士此三摩地神变之事。得未曾有昔所未见。慈氏菩萨言仁者。非但此会一切大众入我身中。设以三千大千世界诸妙高山。及十宝山大铁围山大海江河日月星辰天宫龙宫诸尊神宫。五趣四生人非人等。悉内身中亦无妨碍。我身不增彼亦无减。是诸众生亦不觉知有往来相。法性如是况此会耶。时薄伽梵说此安忍波罗蜜多及现大神变时。会中有七十六那庾多人天。皆发阿耨多罗三藐三菩提心。三万二千菩萨皆得无生法忍。佛告慈氏若有善男子善女人。暂闻此安忍波罗蜜多名能生信心。是人决定不堕地狱鬼趣傍生。于阿耨多罗三藐三菩提永无退转。我今说是安忍波罗蜜多。究竟圆满利益安乐一切众生

大乘理趣六波罗蜜多经卷第六大乘理趣六波罗蜜多经卷第七

        罽宾国三藏般若奉　诏译

    精进波罗蜜多品第八

尔时薄伽梵。说是安忍波罗蜜多已。时慈氏菩萨摩诃萨。即从座起偏袒右肩。右膝着地合掌恭敬。而白佛言大圣世尊已说安忍波罗蜜多。应当广说精进波罗蜜多。菩萨摩诃萨应云何住。云何降伏云何修行。云何圆满精进波罗蜜多。唯愿世尊分别广说。尔时薄伽梵。告慈氏菩萨摩诃萨言。善男子汝今谛听善思念之。吾当为汝分别解说。所谓修余五种波罗蜜多。皆精进力而能成就。精进波罗蜜多谓身口意。此三善业皆因精进方得发生。于三业中意业最胜。菩萨摩诃萨修习意业有二种心。一者精进二者退转。所谓发起菩提心是精进。止息菩提心是退转。云何发起。于诸有情起大悲故。云何止息住我空故。云何发起摄取一切众生故。云何止息舍一切众生故。云何发起于生死中无疲倦故。云何止息求出三界故。云何发起一切悉舍故。云何止息轻心不施故。云何发起坚持净戒故。云何止息毁犯禁戒故。云何发起善住安忍故。云何止息不修忍辱故。云何发起修集善根故。云何止息懈怠懒惰故。云何发起住禅定故。云何止息心散乱故。云何发起智慧相应故。云何止息无明相应故。云何发起多闻善说故。云何止息不闻正法故。云何发起积集智慧故。云何止息取相分别故。云何发起观蕴如幻故。云何止息于蕴生厌故。云何发起知处如梦故。云何止息永灭根境故。云何发起观界无生故。云何止息灭身灭智故。云何发起增长梵行故。云何止息舍实智慧故。云何发起五通自在故。云何止息厌离有漏故。云何发起正观念处故。云何止息不修念住故。云何发起正断相应故。云何止息不行正断故。云何发起神足自在故。云何止息神足不具故。云何发起勤习五根故。云何止息不增五根故。云何发起乐修五力故。云何止息不修五力故。云何发起圆满觉支故。云何止息不具七觉故。云何发起勤修正道故。云何止息不修八正故。云何发起修奢摩他故。云何止息不善修止故。云何发起正观缘生故。云何止息厌患缘生故。云何发起闻所未闻故。云何止息以有所闻故云何发起以戒严身故。云何止息厌患蕴身故。云何发起辩说无碍故。云何止息无学默然故。云何发起修习三解脱门故。云何止息不修三解脱门故。云何发起降伏魔怨故。云何止息乐着涅槃故。云何发起善修方便故。云何止息爱乐寂静故。云何发起进求不息故。云何止息所作已办故。云何发起了俗谛故。云何止息证灭谛故

佛告慈氏。如是种种精进行法。皆精进力而能圆满无增无减。方能利益一切众生。所以者何。以能远离一切相故。皆由智力而能圆满精进波罗蜜多。云何菩萨摩诃萨修习事业。所谓修习大慈大悲不舍有为。证真无为不退不转。乃至无上正等菩提。慈氏当知此即菩萨摩诃萨。意业清净精进波罗蜜多。复次慈氏菩萨摩诃萨。有四种精进。云何为四。所谓未生不善能令不生。已起不善速令除灭。未生之善当令速生。已起之善能令增长。慈氏当知此即菩萨摩诃萨四种精进。若无此四云何圆满精进波罗蜜多。菩萨摩诃萨所起精进。乃至布施持戒安忍精进。难舍能舍难作能作。如是种种难事。精勤勇猛心无懈倦。所修胜行一切诸天。释梵护世所不能作。何以故菩萨摩诃萨广度众生。出生死海而无度相。皆精进力之所成办。是则名为精进波罗蜜多

复次慈氏懈怠众生。所修事业功力微少。犹如水滴不至大海。懈怠之人亦复如是。不能得至无上菩提。譬如有人手足俱无。行住坐卧不得随心。乃至微小作业皆不成就。如是之人岂能越渡江河大海。懈怠众生无精进足亦复如是。此懒惰人于家事业尚无所成。岂有慈悲具修戒慧。能度有情出于火宅。修行菩萨六波罗蜜菩提资粮。菩萨摩诃萨以精进波罗蜜多而为船筏。三无数劫福智所成。与诸有情同乘此船。超越生死大海彼岸。复次世间众生总有三种。一者懈怠二者非勤非惰三者精勤勇锐。言懈怠者于己家务悉亦弃舍。况能为他营建事业。非勤非惰者于大事业都不能作。设欲进求遇缘便退。勤精进者恒为有情受大劳苦。但利益彼无念己身。窳惰之人为懈怠鬼。常所拘执惑乱身心。譬如有人入于大海至七宝山。于是山中宝珠无量。方欲采取为鬼所著。欻然之间徒步而返。不获一宝裸露而归。懈怠众生亦复如是。此赡部洲福德之地十善业力来生其中。菩萨观之无量无边。十善珠宝遍满大地。而诸众生为懈怠鬼之所魅着狂乱失心。设见妙宝都无取心。如妙高山不可移动。若精进人取斯宝物。不足为难如举一毛。菩萨摩诃萨为欲圆满精进波罗蜜多。普为众生从无量劫。生死长夜不惜躯命。勤行精进方至菩提。菩萨观之心无懈倦犹如食顷。复更思惟过去诸佛行菩萨行。为欲满足。六波罗蜜。经无量劫亦如食顷。菩萨摩诃萨复观现在未来。无量无边一切诸佛行菩萨行。经无量劫方成正觉。如是劫数难可校量。譬如有城极为高广。四面高下各百由旬。于此城内满中油麻。经百千劫除去一粒。如是劫数渐渐除一。乃至城空为一大劫。如是大劫积数满三阿僧企耶。菩萨摩诃萨如是劫。常为五趣一一有情。勤行精进受诸苦恼。方至菩提。譬如大地末为微尘。如是微尘宁为多不。慈氏白佛言甚多世尊。佛告慈氏假使众生如彼尘数。菩萨为彼一一有情。如上劫中勤行精进。不惜身命受诸苦恼。然后乃成无上菩提。菩萨摩诃萨复应如是思惟。我于过去如前劫数勤加精进具足圆满六种波罗蜜多。得不退转方至菩提。作是思惟如是长远勇猛精进。况于人间年月劫数。而比于彼如刹那顷。而成正觉何不进求。菩萨摩诃萨应勤精进坚固。其心所舍头目髓脑手足支节无所吝惜。如是思已一心精进恒无懈惓。此即名为菩萨摩诃萨精进波罗蜜多。时薄伽梵而说颂言

  世间诸果实　　皆由精进生
  大地水火风　　根尘由彼有
  贪恚痴疑惑　　皆由懈怠生
  菩萨于此中　　常惧如毒箭
  如人有技艺　　懒惰无所成
  懈怠诸男女　　慈母不忻见
  有智勤精进　　菩萨行成就
  是人开觉花　　能成佛果位
  智人常勇猛　　了达深义趣
  愚痴懒惰人　　世所不称赞
  若人无精进　　亦无世名称
  无善法资粮　　如粪秽不净
  如草及塼石　　犹堪世所用
  懈怠懒惰人　　一切无堪用
  譬如衣垢弊　　亦如花鬘萎
  人若无精进　　端正不任用
  如人有名称　　由精进安忍
  无忍无精进　　非女亦非男
  懈怠乏资财　　卑贱多骄慢
  常惧他人语　　家务悉不成
  如是无精进　　虽有众技艺
  恒被人所轻　　如蛇无毒气
  虽无诸技艺　　唯有勤精进
  佛果大菩提　　决定皆成就
  一切修福业　　皆由精进力
  如欲受使者　　专待王教敕
  精进尊贵本　　应当勤勇猛
  菩萨乐修行　　必成无上果
  恒住于精进　　智者所称赞
  无智执由天　　邪见生死本
  智者住正见　　舍天而精进
  应当勤勇猛　　能度于彼天
  愚劣无精进　　舍勤而事天
  智者乐精进　　远离于天教
  天命及精进　　愚智有差殊
  信天邪见因　　精进招胜果
  如有地无种　　耕垦何所益
  无勤亦复然　　天命何所获
  譬如风吹火　　随小渐成大
  精进亦复然　　善法而增广
  能行诸难行　　而获增胜果
  身命无吝惜　　当绍于法王

尔时佛告慈氏菩萨摩诃萨。求菩提时擐精进甲。以大誓愿而为器仗。日夜精勤增长功德。犹初白月渐渐圆满。譬如有人闻彼远方。有佛舍利窣堵波塔。及有善说正法之人。此人闻已欢喜踊跃。不待资粮车乘伴侣。徒跣而往诣彼塔庙。所经道路唯是猛火及布利刀。是人勇锐其心不退。决定前进达于彼所。瞻礼佛塔听闻正法。于火刃中举足下足。步步思惟而发是愿。我于今日刀火中行得闻正法。愿我当于生死大苦之中。拔济有情置于涅槃。安乐之处。菩萨摩诃萨发是愿已。虽践刀火如履莲花。足下柔软如须曼那花。复似栴檀香水而洒其上。清凉芬馥无以为喻。复作是愿我从今日。乃至无上正等菩提。于是中间身口意业常作佛事。若行余事愿我此身。如枯稿木口说余言。愿我喑哑意思余法。愿我狂乱除正法外。自余音教无所乐着。如是三业所修诸善。皆悉回向无上菩提。复愿一切众生咸成正觉功德无尽。广大如法界究竟若虚空。穷未来际无有休息。譬如虚空密云弥布降注大雨。若至陆地砂卤之处不久便干。若雨一滴入大海中。海水未竭其雨无尽。菩萨所作功德亦复如是。若为自身求于解脱。如陆地雨不久还干。若为法界一切有情。修于善业投涅槃海。以大悲愿众生无尽善亦无尽。复次慈氏譬如菩萨寿命无量往于东方经过无量俱胝三千大千世界。所经国土众生之类。悉皆令得大般涅槃安乐之处。如是无量阿僧祇劫广度众生。我今观之如爪上土。其未度者如大地土。如是东方世界未度既然。南西北方四维上下亦复如是。虽有如是无量有情。菩萨摩诃萨亦不厌舍而生退转。勤行精进终无休息。菩萨摩诃萨能发如是广大之心。无有少法难修行者。于三界中所有福智尊贵自在。无劳功力自然得之。佛告慈氏菩萨摩诃萨。于诸世间所有过去现在未来一切众生。学无学人及辟支佛如是有情精勤修集。无量无边所有功德。比于如来一毛功德。百千万分不及其一。如是所有一一毛端。皆从如来无量功德之所出生。如来之身一切毛端所有功德。共成如来一发功德。如是佛发八万四千。一一发中各具如上毛端功德。如是合集共成如来一随好功德。如是随好具八十种。一一好中各有如上佛发功德如是合集共成上如来一相功德。如是诸相具三十二。各具如随好功德。如是合集至百千倍。成佛眉间毫相功德。其相圆满婉转右旋。如颇胝迦宝明净鲜白。夜闇之中犹如明星。毫相舒之上至色界阿迦腻吒天。卷之如旧复为毫相于眉间住。以此毫相所有功德至百千倍。成佛顶上肉髻之相。所有功德无有人天能见顶者。如是肉髻千倍功德。不及如来梵音声相所有功德。其声下彻阿鼻地狱。上至色界究竟天中。如是所说无量功德。皆是如来大悲化现。如是化身皆由无量功德集成。无比无喻无与等者。如是化身千倍功德成佛报身。如是报身所有功德。百千万倍成佛法身。所有功德莫知其量。若有善男子善女人。闻说诸佛如来无边功德。不惊不怖不畏者。当知是人成就精进波罗蜜多。应发如是广大之心。佛身功德无量福聚。我今观之誓当修证。勤行精进不惜身命。为一切众生于无量劫。受三涂苦心不生悔。皆令圆满具足成就六种波罗蜜多。得成无上正等菩提

佛告慈氏菩萨摩诃萨。善男子应当谛观佛之智慧。汝今谛听当为汝说。如舍利弗诸声闻中智慧第一。此瞻部洲北广南狭如类车厢。周匝七千踰缮那量。东胜身洲形如半月。周匝八千踰缮那量。西牛货洲形如满月。周匝九千踰缮那量。北拘卢洲地形畟方。周匝十千踰缮那量。妙高山王其相四方。入水八万踰缮那量。四宝合成出水量等。四宝合成周围四面各有八万踰缮那量。次外即有金山七重。周匝围绕有八海水。最外复有大铁围山。如是四洲及诸山王用为纸素。八大海水以为其墨。一切草木用为其笔。一切人天一劫书写。比舍利弗所得智慧。十六分中不及其一。又于此三千大千世界。其中众生所有智慧。如舍利弗等无有异。菩萨摩诃萨了达布施波罗蜜多。所有智慧过彼百倍。又此三千大千世界。所有众生皆具布施波罗蜜多智慧。不及一菩萨摩诃萨所得净戒波罗蜜多智慧。乃至般若波罗蜜多亦复如是。又此三千大千世界所有众生。皆具如是六种波罗蜜多智慧。不及一初地菩萨摩诃萨所得智慧。乃至十地菩萨摩诃萨所得智慧。展转倍增亦复如是。又此十地菩萨所得智慧。比汝慈氏一生补处菩萨摩诃萨所得智慧。百千分中不及其一。时慈氏菩萨闻佛语已而作是念。今者如来在大众中。作是称赞深生悚栗。尔时佛薄伽梵。告慈氏菩萨摩诃萨言。善男子汝今谛听。于此三千大千世界。一切众生所有智慧。皆如慈氏等无有异。如是等菩萨摩诃萨。诣菩提树坐于道场。降伏魔怨将成正觉所有智慧。于佛如来所得智慧。百千万分不及其一。慈氏当知如来智慧。甚深无量不可思议。亦非譬慧之所校量。若菩萨摩诃萨闻是诸佛甚深智慧。不惊不怖不畏者。应加精进成就波罗蜜多。懈怠之人世间小善尚不成就。况于如来大智彼岸。而能广度一切众生。复次慈氏有三种精进云何为三。一者闻此甚深如来广大智慧心不倾动。二者能随过去诸菩萨摩诃萨大悲之行。三者所行之行设逢苦难心不退转。又以精进力。观察一切世出世间情非情境皆悉是空。以观如是胜义空故。无一众生有相可得。虽知无相而为众生。于无数劫修诸苦行不辞劳倦。常以四摄布施爱语利行同事摄取有情。教以三乘令得解脱。次复安置于最上乘得不退转。一切行愿皆悉成就。具足圆满精进波罗蜜多。诸佛如来与受记别。近无等等无上菩提。犹如白月十四日夜渐向圆满。菩萨亦尔于佛菩提。渐向圆满得无功用。自然获得十种胜事。云何为十。一者诸佛正法不由听习而悉现前。能为有情宣说妙法。二者不思议力。自然能发坚固誓愿。能令一切众生发菩提心。三者而得自在身口意业随愿现生一切无碍。四者能现种种神通变化。随心自在无所障碍。五者能作希奇未曾有事皆得自在。六者受生自在。于五趣中随机利益而能生彼。七者宝藏随生赒给无尽。八者常为心师不师于心。无有卒暴如调伏象。九者自然觉悟生死涅槃。二皆平等不由师训。十者得无上智利乐有情。方生死中拔济令出。置于三乘涅槃正路。究竟无上正等菩提

复次精进之人于生死中说诸过患。显大涅槃无量功德。大悲般若常所辅翼。由斯不住生死涅槃。利乐有情穷未来际。是即精进波罗蜜多。复次精进之人听闻正法总持自在。以精进力身无疾病。一切怨害慈心相向。毗那夜迦作障碍者无所能为。菩萨言教悉皆承顺。复次精进之人一切诸天恭敬爱念。危难之中一切善神之所拥护。复次精进之人小有所施。而能圆满檀波罗蜜多复次精进之人护持净戒。不为懒惰之所摄受。速能圆满净戒波罗蜜多。复次精进之人善能安忍。怨亲平等无有二心。速能圆满安忍波罗蜜多。复次精进之人勇猛不退被精进甲。大慈大悲恒不舍离。速能圆满精进波罗蜜多。复次精进之人勤修静虑。于三摩地安住不动。速能圆满禅波罗蜜多。复次精进之人多闻智慧。讽诵无倦而无懒息。速能圆满般若波罗蜜多。然此般若波罗蜜多甚深大海。一切声闻独觉及诸菩萨。无有方便而能测量。唯有精进波罗蜜多而能究尽。复次精进之人日夜增长无量功德。如青莲花生淤泥中。日夜增长渐舒出水。其花开敷香气芬馥。见者咸悦取以作鬘置佛顶上。若天魔梵国王大臣长者居士。一切人民皆悉爱乐。精进之人亦复如是。于彼生死淤泥之中。生菩提芽出二乘执。开真实相显示涅槃种智敷荣香气芬馥。遍十方界利益人天。如青莲花人皆爱乐。是则名为精进波罗蜜多。复次懈怠之人犹如舂杵有二种事。一者不能自使日益损坏。二者不能自立弃地即卧。渐不堪用以火焚之。懒惰之人亦复如是。一者不自策使色力日减。二者不能勤理家业。常卧睡眠身坏命终。地狱火中焚烧受苦。精进之人如如意树。在于生死旷野之中。与诸有情作归依处。饥渴之者为作饮食。裸露之者而作衣服。乃至能度生死险难。尽此形寿无所乏少。令一切众生安隐快乐。以精进力速能成就阿耨多罗三藐三菩提。时薄迦梵说此精进波罗蜜多时。会中七十八俱胝那庾多若人若天。皆发阿耨多罗三藐三菩提心。三万二千菩萨摩诃萨。皆得无生法忍至不退转。佛告慈氏此即名为精进波罗蜜多

大乘理趣六波罗蜜多经卷第七大乘理趣六波罗蜜多经卷第八

        罽宾国三藏般若奉　诏译

    静虑波罗蜜多品第九之一

尔时佛薄伽梵。处种种摩尼宝王师子之座。为无量无数大菩萨摩诃萨众之所围绕。是诸菩萨或现天身天众围绕或现龙身龙众围绕。乃至或现非人身非人众围绕。或现菩萨身菩萨众围绕。光明晃曜普及大会靡不周遍。时慈氏菩萨摩诃萨即从座起。偏袒右肩右膝着地。合掌恭敬而白佛言。大圣世尊以大慈悲。利益安乐诸菩萨众。已说精进波罗蜜多。唯愿哀愍宣说静虑波罗蜜多。令诸有情起大乘行。云何思惟云何修习。如是静虑波罗蜜多而得圆满。唯愿宣说我等乐闻

尔时薄伽梵告慈氏菩萨摩诃萨言。善哉善哉善男子。汝今能问如是深义。利益安乐一切有情。汝等谛听善思念之。吾当为汝分别解说。若善男子善女人。发阿耨多罗三藐三菩提心。应作如是谛念思惟。佛道悬远无人能到。唯有一法饶益有情。所谓正定。若诸菩萨未获此定。其心未得清净不动。生死涅槃无有二相。由此义故为度众生。以巧方便精勤修习。相应静虑无相正智。犹如虚空清净无垢常住不变。复观此定犹如满月。一切妄想犹若浮云。又此正定如清凉风。能除虚空一切云翳。朗然清净光明照曜一切有情见皆生喜。如是满月光明庄严能施有情清凉安乐。如是静虑清凉之风。能除性空妄想云翳。正定满月出现世间。大悲光明能除有情诸烦恼热。使得清净安乐涅槃。尔时薄伽梵而说颂言

  静虑能生智　　定复从智生
  佛果大菩提　　定慧为根本
  供养读诵持　　施戒及安忍
  正智见不二　　无二何可得
  静虑为亲友　　究竟不相离
  世间一切法　　身殁皆相舍
  未来无善伴　　父母不能救
  况余诸眷属　　唯静虑能护
  舍此身命时　　如弃于土木
  亲戚皆相离　　唯禅定随逐
  此身不坚固　　散乱造诸恶
  若不修禅定　　死堕三恶趣
  如人理家务　　事毕应止息
  如牛践谷时　　被捶犹应食
  如盲还本处　　惯习不失路
  若人乐修定　　必归空寂舍
  众生妄心起　　如翳见空花
  唯定慧能治　　诸佛说如是
  众生心躁动　　犹如旋火轮
  若欲止息时　　无过修静虑
  若于一念中　　不勤修静虑
  如人遭贼劫　　身命难保全
  舍定修余业　　虽获大果报
  犹如杂毒药　　智者不应食
  财宝如尘秽　　盛色方驶流
  若不勤修定　　甘露门难启
  如薪火所烧　　壮年老所逼
  愚不修静虑　　为欲之所害
  一切无常吞　　皆由贪五欲
  禅定弃不修　　云何得常住
  如人煮少米　　惜薪烧栴檀
  舍定不修行　　散乱亦如是
  愚人耽睡眠　　流转生死海
  牦牛自爱尾　　贪惜丧其躯
  轮王寿尽时　　七宝皆散失
  大臣及妃后　　一切无随者
  唯有修静虑　　随逐不相离
  智者乐修行　　必到涅槃岸

复次慈氏若菩萨摩诃萨。欲修静虑波罗蜜多。先当亲近大善知识。复应远离诸恶知识。世间不善及恶名闻由恶友生。诸善法利名闻福德。皆因善友之所生起。以依善友受持净戒庄严法身。破戒之人如燋谷种。一切善法皆不得生。况能滋长无漏深定。如是知已应当一心奉持净戒乃至小罪应生怖畏。宁丧身命不毁禁戒。如净戒中已广分别。复次菩萨摩诃萨欲修静虑先应舍离一切世间治生贩卖种殖根栽。何以故若不舍离扰乱其心。何能安住甚深禅定。以是因缘菩萨摩诃萨。于四威仪断除妄想善摄其心。设闻众声亦无动乱。譬如毒蛇置竹筒内其身自直。菩萨亦尔妄想回曲。置静虑中正见端直。不住生死不入涅槃离诸邪曲。若能如是善摄六根不令放逸。眼虽见色而不取相。安住甚深寂静解脱。耳鼻舌身意亦如是。恒以正智观察思惟。而此三业所作善根。为是自利为是利他。为益现在为益未来。若无如是利益事者。菩萨观察决定不为。犹如世间安立石像。身口意业不动亦然设遇嗔骂应起慈心。或侵利养不生忿恨。或被打骂应舍本居。自求寂静无患难处。结跏趺坐正念观察。以大悲心而为屋宅。智慧为鼓以觉悟杖。而扣击之。告诸烦恼。汝等当知诸烦恼贼从妄想生。我法身家有善事起。非汝所为汝宜速出。若不时出当断汝命。如是告已诸烦恼贼寻自退散。次于自身善起防护不应放逸。以大悲真言令诸有情所求满足。以方便慧而为大将。用四念处以为守护。本觉心王住第一义禅定宫阙。安处不动犹若金刚。以智慧剑斩烦恼贼。破生死军摧伏魔怨。荷负一切令诸众生皆得解脱。尔时菩萨复语其心。汝于昔时已发誓愿。今当自勉令其圆满。过去如来已记别汝。当得菩提广度一切。汝于尔时对十方佛三乘贤圣作是誓愿。拔济一切五趣有情咸令解脱。今诸有情无依无怙无救无归。若入涅槃舍于生死违本誓愿。凡诸世间濡行忠信言尚无二。况汝昔愿而不依行。汝于今者应当正念一心不动。拔济有情出生死狱。安置无上大般涅槃。如是思已住于大乘甚深禅定。是即名为菩萨摩诃萨。修习静虑波罗蜜多

佛告慈氏有十六种静虑波罗蜜多。一切声闻独觉所不能知。一者了达生死而无生死是菩萨静虑。安住如来清净禅故。二者于诸禅定不生味着是菩萨静虑。不住一切定乱相故。三者起大悲心是菩萨静虑。除诸有情。重障故。四者增长正定是菩萨静虑。不如三界见三界故。五者成就神通是菩萨静虑。能了有情诸心行故。六者善调伏心是菩萨静虑。不住调伏不调伏故。七者依无相智得净解脱超诸禅定是菩萨静虑。于色无色界得自在故。八者寂静极寂静是菩萨静虑。胜出一切声闻独觉诸禅定故。九者无能娆乱是菩萨静虑。了心清净本无动故。十者对治毁禁是菩萨静虑。除诸有情烦恼习故。十一者入智慧门是菩萨静虑。善达世间如幻梦故。十二者知众生心是菩萨静虑。了诸有情本性空故。十三者绍三宝种是菩萨静虑。能现如来出世间故。十四者得法自在是菩萨静虑。了一切法皆佛法故。十五者常住不坏是菩萨静虑。普门示现用恒寂故。十六者遍照一切是菩萨静虑。法界平等无不鉴故。慈氏当知此即名为菩萨摩诃萨。十六种静虑波罗蜜多。一切声闻独觉所未曾有。复次慈氏。菩萨摩诃萨于此胜三摩地。如是发起。如人要火取木作燧。以手钻摇勤求不懈方得火生。若数休息终难得火。菩萨摩诃萨亦复如是。求种智火以定为燧。安忍为手精勤不息。便能发生一切智火。是火生已烧烦恼薪。以布施水沐浴清净。用持戒香涂摩其身。处大悲座受法王位。雨大法雨利乐有情。至大涅槃安乐解脱。复次慈氏若诸菩萨心未纯熟。于三摩地心有动转。犹如恶马难可调伏。当知是人退失禅定。应于如是胜三摩地。四威仪中无暂放舍。若诸菩萨三种心生。一者懒惰二者精进三非勤惰。如是知已应善调伏勤加精进。当除懈怠懒惰睡眠。及世缘务治生艰难。若离勤惰其心正直湛然寂静。如人远行速即疲极缓即不至。迟疾处中任运能达。菩萨摩诃萨亦复如是。应以中道安止其心。设身火然安处不动。住三摩地亦无味着。以大智力常住寂静。于生死海拔济有情令得解脱。应以十六种三摩地印记别其心。于刹那中有少动念。应当观察以正智钩。制令止住精勤不息。修行静虑波罗蜜多

复次慈氏。菩萨摩诃萨修静虑者有五种障。一切有情皆被覆翳。所谓五盖。一者贪欲二者嗔恚三者掉悔四者昏眠五者疑盖。除此五盖方得禅定身心不动。是故菩萨而观察之。何因而起云何远离。菩萨应当先观色欲犹如水月。水动月动心生法生。贪欲之心亦复如是。念念不住速起速灭。复观色欲犹如蟒蛇在旷野中。嗔毒发时头如荫盖。行人热逼投此盖下。为毒所触因致命终。贪欲之人亦复如是。行于生死旷野碛中。妄见欲境生染着心。欲想才起丧失禅定。是即名为贪欲障盖。复次观于欲性。如地狱火烧炙有情。如水瀑流漂没一切无有慈悲。犹如罗刹损害有情。亦如狱卒损人手足。犹如利刀复如魁脍。断众生命。又如碜毒犯必命终。如坠高山受大苦恼。如夜黑闇无所知见。如白癞病不可疗治。又如大海难使干竭。贪欲深广过于巨海。五欲粗重如妙高山。如紧波果端正可观。若人执之触便丧命。如屠羊柱悬者必亡。如热金冠戴之烧死。犹如过去转轮圣王。释提桓因四天王等。及诸力士那罗延天一切有情。皆因贪欲兴兵相伐。所积身骨如毗富罗山。过去既然现在未来亦复如是。复次世间之人。于己亲属父母兄弟极相怜爱。乃至身命无所吝惜。为贪欲故更相憎嫉。起毒恶心互相杀害。贪色之人有二苦因。一者富贵为贪色欲。受诸卑贱种种轻欺。二者为贪欲刀挑智慧眼。无所分别犹如盲人。为此因缘死堕地狱受无量苦。复次贪欲之人心无厌足如火添薪。亦如国王贪于土境。亦如商主贪其财利。如求慧解贪于听闻。如诸菩萨乐度众生。如是等人各于己事皆无厌足。贪欲之人亦复如是无有厌足。求于欲境忧苦艰难。得已守护缠缚倍增。死堕地狱受大剧苦。求静虑者常于如是。色欲怨家不应想念。况亲近之。以是名为贪欲重盖。复次嗔恚盖者。如耽酒人饮已色变。嗔恚亦尔颜容改变。作种种相身心战掉。或行毁谤损恼自他。嗔火烧心何能修定。劫功德贼无过嗔恚。修静虑者应当远离

复次掉悔盖者。犹如狂人身心错乱。或缘亲里国邑寿命。苦乐等事妄起寻求。生善恶念追悔所作。如是躁动不能寂静。覆蔽行舍障奢摩他。如是名为掉悔重盖。复次昏眠盖者。疲极[夢-夕+登]懜颦申缺呿昏昧不任。能覆轻安障观慧品。修静虑者应当除弃。是则名为昏眠重盖。复次疑惑盖者。常怀疑惑理事不决。障碍施戒安忍精进。禅定智慧三世因果。三宝性相皆不显现。如何能生微妙静虑。是名疑盖。由此五盖学行难成。戒定慧门不能显了。如是知已审谛思惟。修定之人应当远离。精勤修习能除欲苦。获深禅定而不味着。由此静虑起五神通。云何为五。所谓天眼天耳他心宿住神境智证通。云何名为天眼智通。以天眼力彻见十方无量无边诸佛世界。所有一切众生之类。若卵生若胎生。湿生化生有色无色。有想无想非有想非无想等一切有情。如观掌中阿摩勒果。如是有情皆被诸苦之所缠缚。菩萨观已起大悲心。此等有情堕生死海粪秽大坑。我今云何放舍不救。以是应当勤加精进身心无倦。便能发起念佛三昧。以定力故能见十方。一切诸佛遍满虚空。坐金刚座成等正觉。或见诸佛初转法轮。或见诸佛往于天上。或见如来从宝阶下。或见如来入里乞食。或见如来随根说法。或为国王大臣长者。居士婆罗门身如应说法。或为苾刍苾刍尼信男信女如应说法。或现天龙药叉阿苏罗健闼婆迦噜罗紧捺罗摩呼洛迦人非人等。薜荔多毕舍遮鸠畔吒补呾那迦吒补呾那阎摩罗王饿鬼傍生。各随本音皆言如来为我说法。悉得解悟欢喜踊跃。或见诸佛为诸菩萨说六波罗蜜。或为缘觉说十二因缘。或为声闻说四谛法。或劝有情安十善道。或见诸佛现梵王身如应说法。或现帝释身如应说法。或现护世四王身如应说法。或现大自在天身如应说法。或现那罗延天身如应说法。或现日天子身如应说法。或现月天子身如应说法。或现龙神药叉诸仙婆罗门等身如应说法。或有应见转轮王身国王宰官诸男女身和上阿阇梨及佛如来尊重弟子。皆为现之如应说法。或现地狱饿鬼傍生异类之身而为说法。各各闻已离诸苦难及离饥渴。不相残害慈心相向。或有应见娑罗树林入般涅槃。而为现之如应说法。或有应见般涅槃后分布设利。起诸塔庙而为现之。令申供养而得解脱。如是诸佛现种种相。皆令得度生老病死。如是诸相遍满虚空。皆佛神通自在变现。种种奇特诸希有事。菩萨虽见如是种种神通变化。但名静虑所起天眼。不得名为波罗蜜多

复次菩萨摩诃萨所得天眼。胜于一切天龙八部。有学无学声闻独觉所得天眼。最上最胜最妙最尊。最极明净最大势力。以此天眼能见过去无量无边诸佛菩萨。行住坐卧种种威仪种种行门。禅定解脱十地妙智。陀罗尼门无碍辩才。善巧方便悉令圆满。如是菩萨天眼清净。见诸色像无有障碍。无染无著不取一切色像之相。能离一切随眠执见。然其眼根本性清净亦不依止一切境界又此眼根不从一切随眠烦恼习气所生。亦无染着不迷不乱亦无翳障无复分别不为一切诸烦恼障。及所知障之所缠缚。于一切法而得自在。又此眼根能了一切诸法平等住真解脱。能知一切差别根性无能坏相。于一刹那能见一切有情之类。又此天眼体性明净。能离一切浊乱之法。而能觉知慈悲之性。不舍有情亦无缚着无贪无害。又此天眼胜义境界。从真谛生智为先导。住于大悲了达诸法及甚深义离诸戏论。如所见闻能如实说。远离一切诸不善法。趣向无上正等菩提心无障碍。见悭吝者劝令舍施。见毁禁者生悲愍心。见多嗔者令住安忍。见懈怠者令起精进。见散乱者令修静虑。是愚痴者令学智慧。行邪径者示以正道。狭劣心者示以大乘。令诸有情入一切智。发胜神通圆满菩提一切智智。慈氏当知此即名为菩萨摩诃萨修行静虑。所起清净天眼智通

复次慈氏云何名为菩萨摩诃萨。修行静虑波罗蜜多起天耳通。所谓以天耳力胜于一切天龙八部声闻独觉。菩萨摩诃萨所得天耳最上最胜最妙最尊。最极明净有大势力。何以故由此功德。回向无上正等菩提。菩萨摩诃萨以此天耳。能闻十方无量世界。诸佛如来独觉声闻。天龙八部人与非人。乃至地狱饿鬼畜生。情非情等所有音声。悉皆得闻彼诸有情若干种心。三业差别所出音声。如是菩萨皆如实知。凡所发言作善恶因。起贪着语迷惑之声亦如实知。或有言音理虽真正言词粗犷。或有言音理虽不正言词柔软。或有言音二俱妙好。或有言音二具粗鄙。以此天耳皆如实知。又此天耳能闻一切凡圣之声。于凡不厌于圣不忻。于贤圣境起爱乐心。于凡夫境起大悲心。如是一切前中后际。所有音声皆如实知不生执着。又此天耳普闻十方。无量无边所有世界。一切诸佛说法音声。皆如实知心无错乱。亦不忘失随根为说。了知法性无坚不坚非虚非实。闻一如来所说正法。无边诸佛所有法门。一时悉闻不错不乱不相妨碍。悉能领受文字章句。义理性相皆如实知。又闻如来为诸众生。各随类音而为说法。令诸有情了真实相皆得解脱。以此功德回向如来清净天耳。愿于未来不闻一切声闻独觉二乘之名。慈氏当知此即名为菩萨摩诃萨修行静虑。所起清净天耳智通

复次慈氏云何名为菩萨摩诃萨他心智通。所谓一切有情过去未来现在之心。善恶无记皆悉能知。复知过去一切有情。所作诸业因果差别。又知众生大心小心非大小心。有欲无欲有垢无垢心。愚心智心广心略心。定乱缚脱胜劣差别。上心下心皆悉知之。又知有情布施持戒。忍辱精进禅定智慧。有相无相慈悲喜舍相应之心。声闻独觉大乘菩萨相应之心。此诸有情能具如是善根之因。或复有情生于贵族所为下劣。或生下贱心性清净。或心性不善所为清净。或二俱清净或二俱不善。如是有情过去所有。心行差别皆如实知。随其所应而为说法。此即名为了知过去一切有情他心智通。复能了知未来有情现在布施。能生未来净持戒因。复知有情现在持戒。能生未来安忍之因。又知现在安忍因缘。能生未来精进之因。又知有情现在精进。能生未来静虑之因。又知有情现修相善。能生未来无相慧因。又知有情现修小善。能作未来大乘之因。如是诸心因缘相貌。菩萨摩诃萨皆如实知。随缘救拔心无劳倦。令诸有情深入佛慧。无有增减如是说法无有断绝。未曾于法生悭吝心。此即菩萨能知未来他心智通。复知现在一切有情。有贪欲心无贪欲心。有过失心无过失心。愚心智心广心略心。定心乱心动心不动心。缚无缚心垢无垢心。广大心无量心上下心皆如实知。一一有情无量烦恼之所系缚皆如实知。如是知已随根差别如应说法。了心无心不着自他。以善方便禅定智慧。决择有情根性利钝。永断生死烦恼根源。了本性空圆满无缺。无染无著亦无过失。无滓无秽亦无粗涩。了知诸法如幻如化。能知有情心行差别。慈氏当知此即名为菩萨摩诃萨修行静虑。所起清净他心智通

复次慈氏云何名为菩萨摩诃萨。修行静虑波罗蜜多起宿住随念智证通。所谓住不动地得法平等。善能了知诸法实性。清净智慧住奢摩他毗钵舍那止观相应。于一切事心无忘失。智为先导三业清净。福德智慧二种庄严。自然觉悟不由师教。到于涅槃常乐彼岸。菩萨摩诃萨以如是智。能忆过去一生二生。若十二十乃至一劫百千万亿那庾多劫。若成若坏皆悉忆知。彼诸劫中如是有情。生如是家如是父母。如是种族如是姓字。如是相貌色力寿量。苦乐等事无不明了。又诸有情此灭彼生。种种家族自身他身。无量劫生悉皆忆念。及彼生处所有善根。及相劝发忆念知已。悉皆回向无上菩提。又观过去生死之身。无常苦空无我不净。如是知已于诸色相。寿命修短富贵自在。不生我慢不求释梵护世四王人天果报。但以大悲利乐有情随愿受生。又知过去无量生中所造恶业深生愧悔。于现在世能舍身命不造诸恶。于无量世所有善业。悉皆回向阿耨多罗三藐三菩提。普施法界一切有情。不求世间最上果报。绍三宝种尽未来际。无有断绝永无休息。慈氏当知此即名为菩萨摩诃萨修行静虑。所起清净宿住智通

复次慈氏云何名为菩萨摩诃萨。修行静虑波罗蜜多。起神境智通利乐无尽。所谓菩萨住不动地。得真寂静除去忧苦。寻伺喜乐出入息等。不生不灭住真法界。能现种种神通变化。或身如火聚放大光明。遍满三千大千世界。或身上出水如注大雨。扪摸日月威光自在。或现大身上至梵天。或现小身犹如芥子。或震动大地如水涛波。或以一身而现多身。或以多身还复一身。或隐或显说种种法。或没山石或复直过若上若下。如电流光往还自在。行坐空中如鸟飞翔。或履地如水履水如地。出没自在无所障碍。如是神力皆为利乐一切有情。复以大悲普门示现。或现佛身或菩萨身。声闻独觉释梵等身。及诸异类种种之身。随其根性皆悉为现。随其乐欲而为说法。或诸有情恃其力势而起贡高。随彼所应而为现身调伏说法。或为释梵护世四王。那罗延等诸大力士。为降伏故举妙高山。掷置他方无量世界。犹如掷彼阿摩勒果还置本处。而诸天人无往来想。菩萨神力亦无损减又复于此三千大千世界。上至色究竟天下至水际。以其右手掌此世界。住经一劫行住坐卧而无妨碍。还置本处而诸有情水性之属。亦无娆害都不觉知往来之想。如是菩萨示现自在神通力时。令诸有情骄慢之心。悉皆调伏而为说法

复次菩萨以神通力。随意所欲皆得自在。如如意宝所求皆得。或变大海而为牛迹。或以牛迹而为大海。或现火灾至于初禅。或现水灾至于二禅。或现风灾至于三禅。或变水作火变火为水。如是种种上中下法。随心变化而得自在。更无有人能动转者。除佛世尊余无能坏。菩萨以此广大神变。随其根缘说广略法。令诸有情而得解脱。如是菩萨自在神力。一切天魔及烦恼魔所不能障。以是菩萨过彼天魔及烦恼魔。入佛境界随其根缘。拔济有情得大自在。常不断绝无能动转。慈氏当知此即名为菩萨摩诃萨修行静虑。所起神境智通化用无尽。如是五通但名静虑。不得名为波罗蜜多

复次慈氏若诸菩萨得此通已。精勤修习静虑波罗蜜多。于无上菩提得不退转。譬如贫人掘一伏藏。未见异相犹怀懈慢。穿掘不已渐见少相。勇锐精勤无有休息。以不息故便能得之。菩萨摩诃萨亦复如是。未得阿耨多罗三藐三菩提。日夜精勤修真静虑。不休不息乃至证得无上菩提

复次慈氏如是静虑一切有情发心非难。长时不懈能成就者是则为难。譬如胜军侵夺他国取之不难。得已善守是则为难。外道邪师修定亦尔。不近善友不闻正法。邪求解脱获无色定谓得涅槃。寿尽之时趣地狱报。复如痴人畜养毒蛇常饮牛乳。所以者何。世医皆言牛乳除毒。蛇饮乳已嗔毒转盛。如是痴人谓蛇毒尽。而摩[打-丁+(改-己)]之为蛇所螫中毒而死。一切众生亦复如是。日夜畜养如是毒身。为求安乐常供饮食。无常忽至死魔毒发。失诸善法趣向三涂

复次慈氏声闻独觉所得静虑。断烦恼障无大悲心。而入涅槃非真静虑。凡夫有情身口意业。恒为八万四千烦恼之所缠缚不得自在。譬如有人供养怨家。罗刹恶鬼供给不已渐得调伏。烦恼怨家恶罗刹鬼。则不如是。供给色香烦恼转炽难可调伏。何能修习禅定解脱。既无禅定何有智慧。既无正智十善亦无。当堕地狱饿鬼傍生。以是因缘菩萨摩诃萨。应修梵行四无量心。起无缘慈普遍法界。何以故菩萨大慈无有齐限。不可思量无边际故。一切有情遍十方界。菩萨大慈亦复如是。譬如虚空无有边际。菩萨大慈亦复如是。以是当知有情无尽。菩萨大慈心亦无尽。真空无尽慈亦无尽。以是因缘菩萨大慈真实无尽

尔时慈氏菩萨白佛言。世尊菩萨普于如是有情起大慈悲。颇有譬喻得宣说者愿为开示。尔时薄伽梵。告慈氏菩萨摩诃萨言。善男子不可以少因缘譬喻而得宣说。慈氏当知譬如东方有殑伽沙等世界。南西北方四维上下亦复如是。如是十方殑伽沙数世界。合为一海满中海水。如是十方殑伽沙数世界。满中有情一一有情。各持一毛取大海水。滴于余处。至满一劫。是海有竭。彼诸有情尚未穷尽。善男子如是有情。遍于十方殑伽沙数世界。菩萨于彼一一有情起大慈心。善男子于意云何。如是慈心有边际不。慈氏菩萨白佛言。世尊假使虚空尚可测量。此大慈心不可穷尽佛告慈氏若菩萨摩诃萨。闻是慈心无边无尽不惊怖者。当知是人亦得如是慈心无尽。其慈心者能护自他。灭除一切诤讼诸恶。能覆有情所有过失。令诸众生三业调善。常得安乐离诸怨怖。多嗔恨者令其慈忍。息诸战阵刀兵等苦。悉能救护一切有情。离诸欺诳名闻十方。释梵四王恭敬供养。慈心璎珞以自庄严。为诸有情解脱导首。能令二乘回心向大。积集一切菩提资粮。不为世福之所屈伏。恒以相好庄严其身。能除一切诸根残缺。舍离八难得生人天。行八圣道涅槃正路。菩萨修慈不贪五欲。但于有情起平等心。行布施时心无分别。护净尸罗救犯禁者。示安忍力令离嗔恚。所行精进皆顺正法。住三摩地慈救一切。发大智慧出离世间。烦恼菩提无有二相。无缘大慈降魔军众。而能安乐一切有情。此生来生常不舍离。行住坐卧恒劝修持。我慢销除离诸放逸。又慈心者惭愧衣服净戒涂香。能断世间烦恼习气。饶益有情施一切乐。声闻慈心唯求自利。菩萨大慈救护一切

复次慈氏慈有三种。一众生缘慈。二法缘慈。三无缘慈。云何众生缘慈。若初发心遍观有情起大慈心。云何法缘慈。若修行时。观一切法。名法缘慈。云何无缘慈。得无生忍。无有二相名无缘慈。慈氏当知此即菩萨摩诃萨。住真法界大慈心也

大乘理趣六波罗蜜多经卷第八大乘理趣六波罗蜜多经卷第九

        罽宾国三藏般若奉　诏译

    静虑波罗蜜多品第九之余

佛告慈氏。菩萨摩诃萨修行静虑波罗蜜多。应当修习大悲无量为此大悲。于诸善业而为导首。譬如命根于出入息而为其先。轮王七宝轮宝为先。大乘万行大悲为先。譬如长者唯有一子。父母钟念彻于骨髓。菩萨大悲亦复如是。于诸有情住于极爱一子之地。云何大悲大名么贺。么者名我。我以大悲利乐有情故名大悲。又贺者名性。自性大悲能济有情。不由他教故名大悲。又娑嚩者名属已分。一切有情我应救护故名大悲。又迦者名护。不令他人得其便故名为大悲。又此大悲者能作方便。成办一切助菩提故。又此大悲能悟。无师自然智故。又此大悲能除一切自心热恼。随顺有情为饶益故

复次慈氏。此大悲心有五十种。云何大悲无谄谀故。云何大悲身口相应故。云何大悲无虚诳故。云何大悲住实际故。云何大悲不退转故。云何大悲了本觉故。云何大悲无诈伪故。云何大悲自性清净故。云何大悲行质直故。云何大悲住正性故。云何大悲求佛身故。云何大悲求佛寿故。云何大悲不起一切过故。云何大悲护有情故。云何大悲所度有情无有量故。云何大悲同虚空故。云何大悲不舍贫穷诸众生故。云何大悲拔诸苦故。云何大悲自性不动荷负一切故。云何大悲行清净行不诳自他故。云何大悲能作自利诸善业故。云何大悲普与乐故。云何大悲不生疲倦故。云何大悲能除重担示胜义故。云何大悲坚持施忍精勤行故。云何大悲能忍下劣所轻慢故。云何大悲不怀一切宿憾恨故。云何大悲作无上医故。云何大悲以大乘慧摄下劣乘等无二故。云何大悲善覆自德赞他善故。云何大悲能与无漏真法乐故。云何大悲能舍所爱心无吝故。云何大悲为诸有情心无悔故。云何大悲善持净戒护毁禁故。云何大悲能忍己苦令诸有情得佛乐故。云何大悲成就有情住法身故。云何大悲不惜自身舍支节故。云何大悲乐修功德不求报故。云何大悲能调有情修静虑故。云何大悲了三界空不染着故。云何大悲积集善根离不善故。云何大悲能满一切有情所求愿故。云何大悲不舍普愿住无为故。云何大悲舍有为法故。云何大悲悭贪有情令行舍故。云何大悲能令有情住佛戒故。云何大慈多嗔有情令住忍故。云何大悲懈怠有情令精进故。云何大悲散乱有情令住定故。云何大悲愚痴有情令智慧故。佛告慈氏如是大悲。能令自他一切善根皆得成就。是则名为大悲无量

复次慈氏菩萨摩诃萨修行静虑波罗蜜多。云何修习大喜无量。所谓忆念一切佛法爱乐恭敬。不住生死不坏喜心。除诸邪见离五欲盖。能安有情住真实际。恒求如来三十二相八十种好。听闻正法顺第一义恒乐修行达于彼岸。圆满具足喜庆心生。譬如世间大节会日。一切亲族善友集会。胜妙五欲欢娱喜悦。菩萨亦尔起大神变游戏之时。八部龙天四众云集。戒定智慧解脱知见。悦乐其心是名大喜。又此喜者于诸有情无损害心。勤求一切诸佛妙法。已得未得心无暂舍。于大乘法心恒正解。于二乘法不生取着。舍离悭吝增长檀那。见乞者来心乐惠施。于他持戒生净信心。见毁禁人极怀怜愍。于己尸罗清净圆满。离三恶怖回向法身。设有毁骂安忍受之。于轨范师奉顺言教。顶戴尊重勤而行之。于诸有情善言含笑远离嚬戚先意问谇。住真寂定无谄无诳。不粗不曲常赞人善。不说他过乐与众同。行六和敬作大法师。开示涅槃显真实相。于尊重所起父母想。等视众生犹如一子。于亲教师尊重如佛。于修行者犹海导师。诸波罗蜜如无价宝。于说法人如如意珠。无漏法林自在游戏。教授我者深自庆喜。闻说过非如医示病。闻说正法如病获药是名为喜。了苦无常无我不净。随顺涅槃常乐我净。一相一味故名为喜。又大喜者体真胜义性无生灭。不沈不举无去无来。常尔一心名真喜悦。又大喜者如闻善言身心适悦。安住不动犹若须弥。又大喜者明了因果无迷谬故。又大喜者如地不动为所依故。又大喜者如威德人无能敌故。又大喜者如胜义谛不毁坏故。又大喜者如佛法僧功德圆满求无厌故。慈氏当知此即名为菩萨摩诃萨大喜无量

复次慈氏菩萨摩诃萨。修行静虑波罗蜜多。云何修习大舍无量。菩萨摩诃萨修舍无量。总有三种云何为三。一者烦恼舍二者护自他舍三者时非时舍。云何名为烦恼舍。若遇恭敬心不高举。设遇轻慢不鄙卑贱。得利不喜失利不忧。毁骂不嗔赞亦无喜。称扬不欣闻讥不恚。遭苦难时观空无我。悦乐事至恒观无常。于所爱境心无贪着。设见嫌恨亦不生嗔。于怨于亲持戒破戒其心平等。作善作恶若爱若憎都无二相。闻善恶言正不正法亦复如是。于诸有情其心平等。于身命财不生悭吝。是则名为烦恼大舍。云何名为护自他舍。菩萨摩诃萨若有人来节节支解。菩萨于彼无嗔恨心。如是菩萨于身语中。未尝变易是名为舍。复次乞叉(二合上声)多者。是名双义及疮痕义。谓眼及色如有二人于菩萨所。一人打骂一则香涂。菩萨观之等心无二。疮痕义者菩萨观之。第一义中谁为打者谁为涂者。不见损益亦无彼我。不害自他是名为舍。眼根色境双义既然。耳声鼻香舌味身触意法。寂灭平等亦复如是。于毁赞者及我六根。第一义中无伤无害故名为舍。设被伤害亦不损他是名为舍。或护自他俱无伤损是名为舍。于利非利常尔一心。无害自他故名为舍。常自觉察护他人心。离于诤讼亦名为舍。复深观察无有是非是名为舍。如是名为护自他舍。云何名为时非时舍。若诸有情不受教诲非法器者。菩萨不嗔名非时舍。于声闻人观四圣谛。获苦法忍趣罗汉果。菩萨不障名非时舍。行布施时且止持戒。修净戒时且止于施。忍辱精进禅定智慧。亦复如是名非时舍。若于诸法应成就事决定应作。精进勇猛长时无倦。无暇无退不辞劳苦。乃至事毕方可故舍是名时舍。如是名为时非时舍。如是修习慈悲喜舍。但名静虑不得名为波罗蜜多

尔时慈氏白佛言。世尊如是修习静虑为因。悉能具足神通智慧。云何名为神通智慧。尔时薄伽梵告慈氏言。善男子是神通者。能以通力见极微色是名神通。以净法眼知色性空。亦不取着是名智慧。复次闻诸世间极微小声是名神通。于诸音声悟无言说。离诸譬喻是名智慧。复次能知一切有情心行是名神通。了诸有情妄心非心是名智慧。复次于过未际悉皆忆念是名神通。了佛土空是名智慧。复次了知根性差别之相是名神通了胜义空是名智慧。复次能知诸法是名神通了俗如幻是名智慧。复次力能超彼释梵四王是名神通。超过一切声闻独觉是名智慧。慈氏当知如是名为菩萨摩诃萨修真静虑。得不思议神通果报

复次慈氏。一切众生恒为无量烦恼扰乱其心。菩萨摩诃萨得真三昧。随彼有情烦恼品类。现如是等诸三昧门令其解脱。菩萨摩诃萨勤加精进住是三昧。令诸有情安住如是平等法中。所谓得心平等行平等相应平等。布施持戒忍辱精进禅定智慧悉皆平等。即一切法普皆平等。是名法性三昧

复次慈氏此三昧平等即菩提平等菩提平等即一切有情平等。一切有情平等即一切法平等。得如是平等法已。是名住真三昧

复次慈氏此菩提平等即虚空平等。虚空平等即一切有情平等。一切有情平等即一切法平等。得如是平等法已。是则名为住真三昧

复次慈氏一切世间性平等即清净性平等。清净性平等即一切有情平等。一切有情平等即一切法平等。得此一切法平等是则名为住真三昧

复次慈氏若知自心平等即知一切有情心平等。是则名为住真三昧

复次慈氏若诸有情能于我身。作于饶益及不饶益。我于彼等心如大地。普皆平等其心不动。所以者何由住是三昧平等性故。以住三昧无散乱语无率尔语。了达诸法解第一义。善知时节随顺而说八风不动菩萨能住如是平等法性。不舍三昧不离世间自在无碍。是名菩萨摩诃萨方便智慧静虑波罗蜜多

复次慈氏云何菩萨摩诃萨。修行出世方便智慧若菩萨修静虑时。于诸有情起慈悲心名为方便。观法寂灭是名智慧。复次修静虑时归依于佛是名方便。了无取着是名智慧。求一切法是名方便。了法性空是名智慧。观佛色身是名方便。观佛身空是名智慧。观佛梵音是名方便。了无言说是名智慧。若正观时是名方便。观照亦空是名智慧。拔济有情是名方便。了众生空是名智慧。知众生根是名方便。根性亦空是名智慧。观佛土净是名方便。了佛土空是名智慧。得佛菩提是名方便。了本寂灭是名智慧。请转法轮是名方便。法无转相是名智慧。观七觉支是名方便。了真本觉是名智慧。菩萨摩诃萨如是相应修习静虑波罗蜜多。一切天魔不得其便。即能成就无上菩提

尔时薄伽梵说此静虑波罗蜜多时。会中三万二千菩萨得日灯三昧。此日灯三昧亦名一庄严三昧。云何名为日灯三昧。如日出时一切灯烛星月无复光明。菩萨得此三昧者亦复如是。有学无学声闻独觉。诸有情智映蔽不现。是故名为日灯三昧。复次云何名一庄严三昧。所言一者即是无生。无生者即是法空。又一者名遍一切处。譬如油麻油遍麻中。无生法者亦复如是。体遍一切是名一庄严三昧。此一庄严亦名一增长三昧。一者即婀。婀即法界所谓契经。令法界现前法界现前已。所有诸法神通增长明了现前。是故名为一增长三昧。此一增长亦名一法界三昧。所言一者即是法界。法界亦空。以定力故其空现前。是名一法界庄严三昧。此一法界亦名一空三昧。所言一者犹如虚空。一切万物生长空中。菩萨真空现在前时。信等善法悉皆增长。是故名为一空三昧

复次慈氏菩萨摩诃萨住此静虑波罗蜜多时。能入俱胝那庾多百千三昧。今为汝说小分名字。所谓电光三昧月光三昧。善增长三昧毗卢遮那三昧。增长不思议三昧如如光照三昧。无垢三昧海德三昧。能自在转一切法轮三昧。成就禁戒三昧。无忧三昧坚固三昧。苏迷卢三昧法炬三昧。法勇三昧转法智自在三昧。散积聚法三昧持一切法三昧。持白法三昧知他心三昧。庄严宝幢三昧灭烦恼三昧。坏四魔三昧发起十力三昧。无著三昧断缚着三昧。灯手三昧闻施名三昧。持地三昧安住心三昧。须弥灯三昧摧伏怨敌三昧。智炬三昧发生智三昧。教授三昧自在转无边法门三昧。令心堪任三昧知胜妙善三昧。震日月音三昧无所行三昧。坏魔三昧无种种想三昧。善调伏心三昧释师子三昧。念佛三昧念法三昧。念僧三昧不退转三昧。不眴三昧最胜无我三昧。似空处三昧常觉悟三昧。除烦恼缘三昧如虚空三昧。入功能三昧念慧觉三昧。无尽辩三昧大悲声三昧。现真谛三昧不毁坏三昧。善行三昧有情欢喜三昧知爱乐三昧生爱乐三昧。胜慈三昧性静三昧。大悲三昧大善三昧。无所舍着三昧法义三昧。法悲三昧慧炬三昧。智海三昧无动三昧。善调伏身三昧解脱智自在三昧。金刚幢三昧胜莲花道场三昧。离世间法三昧胜智三昧。佛观行三昧威光三昧。威焰三昧与解脱智三昧。佛身庄严三昧光明普遍三昧。刹土遍净三昧入有情性三昧。满一切愿三昧顺菩提路三昧。波罗蜜庄严三昧宝髻三昧。觉花三昧与解脱果三昧。甘露音三昧无滞三昧。疾风行三昧宝冠三昧。截海流三昧金刚峰三昧。大神通三昧。出生义三昧。见无边佛三昧忆持一切所闻三昧。与刹那智三昧清净无边功德三昧。如是无量俱胝三昧。若诸菩萨摩诃萨得是三昧者。是则名为静虑波罗蜜多。时薄伽梵说此静虑波罗蜜多时。会中七十八那庾多人天。发阿耨多罗三藐三菩提心。三万二千菩萨证无生法忍

    般若波罗蜜多品第十之一

尔时薄伽梵。处于种种摩尼宝王师子座上。现种种相。纯以菩萨摩诃萨众而共围绕。时慈氏菩萨摩诃萨。即从座起偏袒右肩。右膝着地合掌恭敬。而白佛言大圣世尊。已为利益安乐诸菩萨故。说静虑波罗蜜多。唯愿世尊为诸菩萨。说般若波罗蜜多。又此般若波罗蜜多复有几种。修何方便而能得之。唯愿如来分别解说

尔时薄伽梵。告慈氏菩萨摩诃萨言。善男子汝今谛听善思念之。吾当为汝分别解说。若诸菩萨修行布施波罗蜜多。乃至静虑波罗蜜多。皆从般若波罗蜜多。本母所生而为根本。譬如眼等五根发生五识。能取五尘皆有作用。如是一一皆以识心而为根本。若离其心无所成办。菩萨摩诃萨修前五种波罗蜜多。恒以智慧而为其母。若离智慧无所克获。亦如有情身有命根能有所作。命根谢已无复堪任。修行诸度若无智慧亦复如是。譬如国境无有智臣。阴阳失序一切人民皆不安乐。法王国土若无智慧亦复如是。修行布施乃至静虑波罗蜜多皆不成就。解脱涅槃终不能得。亦如商主入海采宝。要得船师方达宝所随意而取。菩萨亦尔于生死海。以五波罗蜜多而为舟。舡载功德宝要因般若波罗蜜多。无上舡师至于彼岸。尔时。薄伽梵而说颂言

  智慧为根本　　能生善法芽
  佛果大菩提　　无非智所作
  如人遭苦难　　智者能救护
  愚者造诸恶　　如石投深水
  若无真智慧　　多闻妄分别
  斯人不解义　　如器安知味
  所谓长老相　　不必在耆年
  虽少有智慧　　是为真长老
  如世有德人　　正直无邪曲
  不能辩邪正　　宁知理是非
  正智闻深法　　智与理相应
  随顺于大乘　　是名真智者
  于得失无著　　忧喜不能动
  安住如须弥　　是名真智者
  恭敬不生喜　　轻慢无嗔恚
  智慧如大海　　是名真智者
  不说他人过　　亦不称己德
  智照无自他　　当获大名称
  勇猛勤精进　　远离一切相
  我慢悉皆除　　是名真智者
  常当正观察　　不见他人过
  深信善恶报　　是名真智慧
  智者在众中　　不说自功德
  若人所称赞　　愧心无取着
  成就诸功德　　虚己常谦下
  如果树繁熟　　枝条自胝屈
  福智生豪族　　虽贵无憍慢
  愚者自矜高　　智者应观察
  智慧为善伴　　远离恶知识
  断灭诸烦恼　　自然得解脱
  乐将护恶人　　亦当常远离
  崇重于贤善　　是名真智慧
  菩萨多悲智　　损恼犹慈愍
  如斫栴檀树　　流香普芬馥
  不念他人恶　　常思其善事
  智慧离分别　　人中最第一
  智者住空寂　　被毁心无恼
  诸恶不能烧　　如火暖大海
  大悲离分别　　见恶常怜愍
  如日放光明　　不弃旃荼舍
  智人虽小过　　为益应同住
  如入瞻卜林　　自然皆蒙熏
  正智离分别　　如日无私照
  亦如清凉月　　能净诸云翳
  智者多慈悲　　常济于贫乏
  见乞不轻贱　　应生欢喜心
  如树初生长　　日夜无休息
  智者乐修行　　增长亦如是
  智者遇大怨　　慈悲犹不舍
  如折莲花茎　　藕丝恒不断
  生死如毒树　　悟即法身果
  生死与涅槃　　本性皆平等
  净慧贤圣行　　大悲常利物
  不择于怨亲　　恒离于分别
  耆年多智慧　　净戒悉圆满
  亲近如是人　　速成安乐行
  智慧无垢人　　三业恒清净
  应亲近是人　　尊重过父母
  无智难亲近　　能坏善人心
  如火烧枯木　　应当常远离
  供给于恶人　　欲益反招损
  如人饲猛兽　　无不伤害者
  供养智慧人　　小善获多福
  如人饮甘露　　求得安隐乐

佛告慈氏菩萨摩诃萨。此般若波罗蜜多。皆从善友开正法生。邪见之人是智慧怨。汝等应当亲近善友远恶知识。此般若波罗蜜多非唯出生一切善法。过去未来现在诸佛皆从此生。当知此经即是一切诸佛之母

复次慈氏。菩萨摩诃萨行布施时有二种智。一者小智二者大智。小智施者为求人天二乘解脱。如是施者但名布施。不得名为波罗蜜多。大智施者心无所得。无所得故得佛菩提。如是施者名檀波罗蜜。以是故知檀波罗蜜从智慧生。尸波罗蜜亦有二种。一者小智二者大智。小智持戒怖三恶道。求生人天二乘解脱。如是持戒心不清净。不得名为尸波罗蜜。大智持戒普为利乐一切有情。不住于相而无所得趣大菩提。如是持戒是则名为尸波罗蜜。以是故知戒波罗蜜从智慧生。忍辱波罗蜜多亦从般若波罗蜜多生。一切有情本智如日。无明覆蔽忍光不现。修安忍者除断无明。圣智现前佛日斯照。譬如国邑无有智臣。识用不均人民流散。设有智者亦当回避。无忍慧者亦复如是。又此智慧如明眼人。遥见毒蛇即便远避。有智慧眼避嗔恚蛇亦复如是。无慧眼者谓于过去。无量劫中修行诸善。无安忍力及智慧眼。一念嗔火烧灭无余。如干草积飙火入中焚烧皆尽。智慧之人有安忍力。设遇恶人打骂诃责。正智安忍能调伏之。譬如香象既已调伏。临阵驱策能破敌军。菩萨摩诃萨亦复如是。住无相忍不起嗔恚。无缘大悲广度一切。以是当知安忍波罗蜜从般若波罗蜜生。精进波罗蜜亦从般若波罗蜜多而得发生。何以故若无般若波罗蜜多。一切所作皆不成就。大菩提果无边法门。安住最胜巧便大智。周遍观察要精进力。方能圆满六波罗蜜。以是当知精进波罗蜜。皆从般若波罗蜜生。禅波罗蜜亦从般若波罗蜜生。所以者何意业微细难可测量。身口所作则易除灭。妄心所起难可制伏。如风飘火猛焰可制。如海涛波亦可息之。唯有妄心甚难调伏。何以故无始无明迷心性故。譬如世间多思觉者。妄起寻求而伺察之。如是妄想设入定门心犹取着。无智慧故经百千劫。终不能得三昧现前。亦如愚人妄执诸见。或执我常或执我断见不清净。云何能得三昧现前有智慧人观察二事。一者见其自身。多有疾病苦乐等事。皆由先世妄想颠倒。造作诸业而今受之。若无痴爱何有病耶。身本自空因缘幻有。无造无作谁受苦耶。二者复应重更观察虽无我相。所作福业皆不唐捐。当愿法界一切有情。无尽福德涤令清净。悉得成就六波罗蜜。戒定智慧以为庄严。以是故知一切万行。皆以般若波罗蜜而为其母。犹如大地皆依虚空而得安立。而彼虚空无有所依。般若波罗蜜亦复如是。以是故知禅波罗蜜智慧为母。非唯五度从智慧生。一切世间福德名闻人天果报。乃至出世无漏善根。皆以智慧而为生处。犹如大地皆依虚空而得安立一切众生执我取相有五怖畏。一不活畏常积资财恐不活故。二恶趣畏造不善业恐堕三涂恒怖畏故。三者死畏。爱惜身命恐丧失故。四者恶名畏。恒作诸恶以自覆藏。恐人闻知常怖畏故。五者大众威德畏。于大众中所发言词怀怖畏故。菩萨摩诃萨智慧观察具证二空。能益自他无不活畏。除断邪行具净尸罗。必至涅槃无恶趣畏。深入缘起了本无生则无死畏。住无相理身心寂静。无自他相离恶名畏。成就微妙四无碍辩。处众无畏犹师子王。是故名为无大众畏

复次慈氏一切众生根性差别。悭贪者令惠施。嗔恚者令慈忍。我慢者令谦下。愚痴者得智慧。开示涅槃显真实相无量功德。皆从般若波罗蜜生。一切诸佛及诸菩萨。天龙八部咸皆赞叹。尊重恭敬犹如父母譬如慈母唯有一子。鞠育诲示渐渐成长令得尊贵。菩萨亦尔怜爱有情等如一子。般若甘露而为法食。五波罗蜜为大资粮。十方四无所畏十八不共法。诸妙功德庄严法身。成就无上法王之位

复次慈氏有十种事能障智灯。掩蔽光明不能显了。增长痴闇无所觉知。一者懒惰。于世事业皆不成就。岂能修行出世妙善。二者近恶知识。造诸恶业增长无明。三者耽着睡眠。身心昏昧不能修习无上菩提。四者听闻大乘寻复忘失。五者乐习世间一切技艺。不知如幻而生执着。六者我慢覆藏虽遇善友。不能咨问无上正法。七者于大乘教微妙深理不能解悟。我慢自高便生退屈。八者耻己愚昧不能亲近有智之人。九者攻乎异端诈谓知见。有所论难皆涉邪徒。十者于最上乘不生信乐。设有所闻师心邪解。由是十事障碍大乘。正法不闻沦溺生死。离此干事有十胜法。便能悟入无上菩提。一者精勤乐习禅定。二者亲近善友听闻正法。三者损减睡眠恒自觉悟。四者于大乘法所闻不忘。五者顺世事业常观如幻无所著故。六者无所藏隐决众疑故。七者不轻己身勤修行故。八者常乐法施兴大会故。九者恒自谦下不诳众生故。十者不自师心深入佛慧故。菩萨摩诃萨以此十事具足圆满六波罗蜜。成就法身清净解脱

复次慈氏菩萨摩诃萨此般若波罗蜜多。不与十六种法而为相应。一者不与十二因缘相应。所谓无明乃至老死。二者不与无明灭乃至老死灭而为相应。菩萨摩诃萨离分别心无二相故。三者不与身见边见乃至六十二见而为相应。四者不与世间八风相应。所谓利养称赞讥毁苦乐衰损等事而为相应。五者不与随烦恼等忿恨相应。六者不与我慢增上慢等相应。七者不与根本贪嗔痴等而为相应八者不与烦恼魔死魔等而为相应。九者不与我相人相。作者受者养育士夫。补特伽罗意生儒童。业障报障烦恼等障而为相应。十者不与妄念分别见闻觉知而为相应。十一者不与四颠倒法而为相应。无常计常常计无常。无乐计乐乐计无乐。无我计我我计无我。不净计净净计不净。如是妄计名颠倒法。有情心行乃至诸尘劳门而为相应。十二者不与悭吝犯戒嗔恚懈怠散乱愚痴而为相应。亦不与有相行施持戒忍辱精进禅定智慧相应。十三者不与不善等法。性罪遮罪有漏有为而为相应。亦不分别世出世善法。无漏无漏而为相应。十四者不与二十二根相应。所谓眼耳鼻舌身根相应。亦不与苦乐忧喜舍受相应。亦不与男女等根意根命根。信等五根三无漏根而为相应。十五者不与三界五趣。种种有情而为相应。亦不分别大乘小乘。佛法僧宝差别之相而为相应。十六者不分别真谛俗谛有为无为。有智无智有识无识。作意无作意有体性无体性。有相无相心意差别而为相应。慈氏当知摩诃般若波罗蜜多。无染无著离诸分别。平等清净一相一味。不与如是差别等法而为相应

复次慈氏菩萨摩诃萨善巧方便。行深般若波罗蜜多时。住奢摩他毗钵舍那。住身寂静了因缘法如幻如化顺胜义谛离有离无。非断非常随顺因果。无我人相真实不动不坏威仪住三解脱门而不取证。无动无静是如来禅。游戏神通深入实际。不住生死不入涅槃。不尽有为不住无为。虽观无相不舍大悲。虽住三界而恒出离。知真无染而不修证。离於戏论常乐宣说

复次慈氏菩萨摩诃萨修行般若波罗蜜多。应于善友听闻正法。具足八十四种胜上之心。方能发生般若波罗蜜多微妙胜慧。所谓住真实相最极微妙相。般若相应相善知识相。离憍慢相恭敬相。右绕相无量相。善言相至诚相。善作意相无乱相。无定相妙宝相。妙药相除病相。法器相示导相。入智慧相闻法无厌相。增长舍相善调象马相。敬事多闻相乐闻深法相。观身寂灭相清净适悦相。闻法无倦相闻义相。闻法相随说修行相。为他说法相闻所未闻相。闻神通相不求余乘相。乐闻般若相乐闻菩萨藏相。乐闻善巧方便相四摄法相。闻梵行相念正定相。能生善巧无生相大慈悲心相。缘起相无常相。苦相空相。无我相不净相。寂静相空相。无相相无愿相。无不善行相胜义谛相。不坏相自在相。护自心相不舍精进相。思惟妙法相对治烦恼相。宗重正法相对治邪见相。获圣财相除断贫穷相。智者称赞相智人极喜相。智者所乐相崇重贤善相。见谛相观蕴过失相。有为过患相依法相。依义相依智相。依了义经相不依不了义经相。不作诸恶相自利益相。利益他相善作业相。无热恼相胜行相。获一切诸佛法门相。慈氏当知听法之人。具足如是胜妙之心。能善听闻甚深般若波罗蜜多。知一切法无我无人本来清净。生死涅槃平等无二。复次菩萨摩诃萨。观于眼等五根。苦乐等受男女意命。能起烦恼生死根本。信等五根三无漏根。能舍烦恼是涅槃因。知烦恼性从本以来。不生不灭性相常住。如是修习是名般若波罗蜜多

复次慈氏菩萨摩诃萨所修胜行。与智慧相应及不相应。无有分别二智平等。不舍众生恒起大悲。普覆一切清净不动。如是修习是则名为般若波罗蜜多

佛告慈氏此般若波罗蜜多句义不可思议。是相应句如理句。如量句佛语句。了缘句无碍句。无灭句大舍句。不动句一切不动句。无依止句平等句。无难句无高下句。实际句不变易句。无著句无住句。无所住句对治句。寂静句极寂静句。遍寂静句无戏论句。无起句即真句。不缺句无余句。无际句无对治句。最胜句真实句。如如句绝言句。不别异句无彼此句。三世平等句无三世句。不住五蕴句。不住六界句。不住十二处句。不住十八界句。依法句依义句。依智句依了义句。如是句义是菩萨摩诃萨。修行般若波罗蜜多不可思议。离言说故真胜义故。不可思议故无因喻故。无比量故无有上故。自利利他故大希有故。唯佛与佛能证能说余无测知。何以故般若波罗蜜多无性无相无比无喻。唯佛如来方能究尽

复次慈氏此般若波罗蜜多。非即蕴处界。无依无止不生不灭。不内不外不在中间。是故般若波罗蜜多不可思议。尔时慈氏菩萨闻是般若波罗蜜多。欢喜踊跃以偈赞曰

  大雄世尊智无量　　十力无畏真解脱
  神通广大无边际　　一切无能测量者
  昔曾侍觐无量佛　　获得甚深微妙智
  难行苦行恒沙劫　　是故能成调御师
  佛证自然一切智　　住真寂灭难思议
  唯佛如来自证知　　能现无边佛境界
  法性真常离二边　　寂灭无为出三有
  烦恼业苦悉皆除　　法身清净真解脱
  菩提道场成正觉　　唯有诸佛能证知
  清净湛然无去来　　无相无行无说示
  涅槃无比无能喻　　凡夫二乘莫能测
  等觉菩萨不能知　　唯佛世尊独明了
  佛会一切声闻众　　逮得己利如来赞
  漏尽皆住最后身　　此等不知佛境界
  一切辟支佛利智　　遍满十方如稻麻
  百千万劫共思惟　　不能测知佛智慧

大乘理趣六波罗蜜多经卷第九大乘理趣六波罗蜜多经卷第十

        罽宾国三藏般若奉　诏译

    般若波罗蜜多品第十之余

佛告慈氏。菩萨摩诃萨有七种事。能得如是不可思议无尽法门。谓因无尽有情界无尽大悲无尽妙用无尽法门无尽。坏生死魔故智无尽故。如是般若波罗蜜多。无行无相无生无灭。菩萨于一切法应如是知。佛说是甚深般若波罗蜜多时。会中有一外道名微末底。即从座起而白佛言。世尊佛说一切诸法本来不生自性清净此义不然。自在天常而是一切万物父母。能生诸法能造能作安立世间。复有说云神我能生一切诸法。然此我者住于心中犹如拇指。复有说云一切诸法从和合生。云何今者乃说无生。尔时薄伽梵告微末底。汝所问者随汝意答。断汝疑心应当谛听。如汝所说自在天常。能生一切所生万物。应同一性悉亦是常。若谓所生前后变易非常住者。理亦不然。用不离体应是常住。体不离用应非常故。自在常者生应常生。云何有时或生不生。既不常生云何是常。以是义故同彼所生定是无常。所生既多亦非是一。若是一者应无差别。万类区分如何是一。又自在天能生一切无有慈悲。若有慈悲应令有情。悉生人天常受快乐。云何令诸有情受于八苦。生三恶趣受种种苦。若有慈悲云何自生自立自害。能自在天是一是常。所生一切应无变易。云何异类生灭无常。五趣之中受兹不净。譬如见果即知其因。当知自在非常非一。若言妙好是自在作。粗鄙不善毕舍遮为。如是之言亦不应理。善由自在恶由舍遮。善恶相违何名自在。又诸有情作恶人多修善者少。即毕舍遮鬼胜自在天。又诸有情所作善事。自在处分。所作诸恶。鬼所教者。汝诸弟子恒作是言。为善生天恶堕地狱。若生天堕狱由造善恶。云何言彼自在作耶。譬如国王使人宣令赐财授职。但言王赐终不言是宣教命人。又如国王使人断命。但言王杀不言魁脍。是即造善归自在天。若造诸恶毕舍遮受。有情何故受苦乐耶。以是当知大自在天。决定不能造作一切。若言一者有情何故。能生无量善恶心耶。以是故知亦非是一。若言一切由自在天。即应纯善何有恶耶。如人有时于多人所。作诸恶事即是恶人。若众生恶由自在者。世间咸谓地狱罪人自作恶业。汝独云何推自在耶。又如有人谤他作恶得无量罪。汝谤自在获罪亦然

复次微末底自在造作过失如前。神我过失倍过于彼。若我是常能造作者。此身去住应得自由无人能害。云何号哭而惧死耶。若我是常应能忆念。过去造业受诸苦报。故于今生不应造恶。又我常者即应自在。舍于衰老恒受少壮。如脱故衣更着新好。云何而有老病死耶。以是当知我非作者

复次微末底我观诸法。亦非和合因缘所生。所以者何因无生性。因若有生不应待缘。缘无生性亦复如是。若说因缘我能和合此亦不然。如二盲人各别行住不能见色。设令同住不见亦然。当知神我和合因缘亦不能生。若能生者应是无常。有作用故。如所生果定是无常。以是当知离所生外无别能生。或说五大极微是常能生诸法。此亦不然。犹如水米和合成酒饮即令醉。如是醉力不从外来。非水中出亦非米出。水米和合转变而生。一切诸法无有作者。亦无有我而为因缘。所以者何大地虚空。水火风界当知亦尔。岂无情物生有情耶。一切诸法假有实无。非自在天亦非神我。非和合因缘五大能生。是故当知一切诸法。本性不生从缘幻有。无来无去非断非常。清净湛然是真平等。尔时薄伽梵而说偈言

  一切有为法　　如讫闼婆城
  众生妄心取　　虽现非实有
  诸法非因生　　亦非无因生
  虚妄分别有　　是故说唯心
  无明妄想见　　而是色相因
  藏识为所依　　随缘现众像
  如人目有翳　　妄见空中花
  习气扰浊心　　从是三有现
  眼识依赖耶　　能见种种色
  譬如镜中像　　分别不在外
  所见皆自心　　非常亦非断
  赖耶识所变　　能现于世间
  法性皆平等　　一切法所依
  藏识恒不断　　末那计为我
  集起说为心　　思量性名意
  了别义为识　　是故说唯心
  心外诸境界　　妄见毛轮花
  所执实皆无　　咸是识心变
  色具色功能　　皆依赖耶识
  凡愚妄分别　　谓是真实有
  睡眠与昏醉　　行住及坐卧
  作业及士用　　皆依藏识起
  有情器世间　　非由自在作
  亦非神我造　　非世性微尘
  如木中火性　　虽有未能烧
  因燧方火生　　由此破诸闇
  展转互为因　　赖耶为依止
  诸识从彼生　　能起漏无漏
  如海遇风缘　　起种种波浪
  现前作用转　　无有间断时
  藏识海亦然　　境界风所动
  恒起诸识浪　　无间断亦然
  如酪未钻摇　　其酥人不见
  施功既不已　　醍醐方可得
  赖耶妄熏习　　隐覆如来藏
  修习纯熟时　　正智方明了
  诸识随缘转　　不见本觉心
  自觉智现前　　真性常不动
  犹如金在矿　　处石不堪用
  销练得真金　　作众庄严具
  赖耶性清净　　妄识所熏习
  圆镜智相应　　如日出云翳
  若有修空者　　顺空而取空
  观空与色殊　　不名真观者
  观色即是空　　色空不可得
  此即胜义空　　是真解脱者
  客尘无自性　　无明妄分别
  实相非有无　　众生虚妄见
  犹如日月明　　流光能普照
  如来清净藏　　具足诸功德
  真妄互相熏　　犹如二象斗
  弱者去无回　　妄尽无来去
  莲花性无染　　出水离淤泥
  菡蓞开敷时　　见者皆欢喜
  如来无垢识　　永断诸习气
  清净智圆明　　贤圣所归趣
  犹如最胜宝　　无复诸瑕翳
  轮王为宝冠　　常置于顶上
  如来清净藏　　永离诸分别
  体具恒沙德　　诸佛之法身
  住真无漏界　　清净解脱身
  寂灭等虚空　　法性无来去
  佛现三界中　　不生亦不灭
  此界及他方　　湛然常不动
  平等真法界　　佛与众生如
  非断亦非常　　大悲恒不尽
  诸佛法性身　　本觉自然智
  是真胜义谛　　唯佛方证知
  自性体无生　　牟尼本寂静
  流转诸三有　　毕竟归依处
  法无来去相　　三世常寂然
  住真三昧者　　见彼法界身
  清净不思议　　恒沙众德备
  此即无漏界　　诸佛之所依
  佛具三种身　　体相用平等
  甚深广大性　　胜义无差别
  无漏无变易　　远离一切相
  烦恼及所知　　本性恒清净
  无垢无染着　　是真调御师
  性净即涅槃　　亦是法身佛
  体备恒沙德　　无垢不思议
  六度常圆满　　此即萨婆若
  广大无边际　　永断于思想
  断习成菩提　　具恒沙功德
  于诸法自在　　普现诸色像
  大悲清净果　　常利一切众
  无漏无分别　　愿力皆圆满
  犹如摩尼珠　　随色皆能现
  譬如工画师　　能画种种相
  所现诸境界　　皆是识心变
  众生诸性欲　　如来悉能知
  法身恒不动　　愿力随缘现
  示现兜率天　　降神乘白象
  生处于王宫　　出家修苦行
  即诣菩提树　　降伏诸魔怨
  成佛转法轮　　或现涅槃相
  示现有生灭　　真身恒不动
  钝根乐小法　　方便说涅槃
  真如法界中　　无有涅槃相
  大悲乐饶益　　引导于众生
  犹如大商主　　诱进诸愚少
  菩萨广大心　　咸令入涅槃

尔时微末底闻佛说已。身心适悦欢喜无量。从座而起整理衣服。右膝着地合掌恭敬。以妙伽他而赞佛曰

  堕在生死河　　邪见所缠缚
  迦毗微野娑　　迦那仙外道
  凡愚被昏弊　　邪见由是生
  十力善逝尊　　慧日朗明照
  或闻那罗延　　自在天等教
  增长于贪着　　令心发狂乱
  正见破诸暗　　是真如来教
  我当至心听　　归依大圣尊
  大梵身四臂　　四面莲花生
  演说四违陀　　增长于邪见
  唯佛薄伽梵　　慧日大圣尊
  能破我等疑　　真实归依处

时微末底赞叹佛已。而白佛言大圣世尊。我于今者得大善利。蒙佛慧日正智光明。邪见疑心一切都尽。我今归依大圣世尊。复白佛言世尊。我今所以名微末底。为求异道心转疑惑。今于佛前获正法眼。灭疑惑心名苏末底。我及弟子同于今日。归佛法僧修行大乘。愿无退转所得善利。回施有情皆向佛道。尔时薄伽梵为微末底说是法时。会中无量众生发阿耨多罗三藐三菩提心。六十二那庾多菩萨证无生法忍

复次慈氏菩萨摩诃萨修行般若波罗蜜多。应修八法云何为八。所谓蕴善巧处善巧。界善巧谛善巧。缘起善巧三世善巧。一切乘善巧一切法善巧。云何蕴善巧谓观色蕴犹如聚沫。愚人见之谓是白[疊*毛]。入水而取其沫散灭不可撮摩。菩萨摩诃萨以正智慧。见第一义了色性空。犹如聚沫。以是因缘名正知见。复观受蕴如水上泡。速起速灭刹那不住。菩萨摩诃萨以正智慧见第一义。了受性空犹如水泡。以是因缘名正知见。复观想蕴犹如阳焰。如人热渴远见阳焰谓之为水。驰走寻觅近之则无。菩萨摩诃萨以正智慧。见第一义了相性空。以是因缘名正知见。复观行蕴犹如芭蕉。中无有坚。剥之不已竟无所得。菩萨摩诃萨以正智慧。见第一义知行性空。以是因缘名正知见。复观识蕴犹如幻化。如世幻师幻作金银珍宝真珠璎珞。求其实体了不可得。菩萨摩诃萨以正智慧。见第一义了识性空犹如幻化。以是因缘名正知见。作是观已于诸有情。起大悲心兴拔济意。如是观察名蕴善巧。复观五蕴犹如幻梦。皆从妄想颠倒心生。无我无人无众生无寿命。非养育非士夫非补特伽罗。意生儒童作者受者。以善巧方便了蕴性空。犹如梦想都不可得。是名菩萨摩诃萨蕴善巧智。复次菩萨摩诃萨。观蕴如响无我无人。乃至无作者受者。如是蕴性如空谷响属诸因缘。如实了知等无二相。是则名为菩萨摩诃萨蕴善巧智。复次观蕴如影。从业缘现无我无人。乃至受者。如是影性了不可得等无二相。是名菩萨摩诃萨蕴善巧智。复次观蕴如镜中像。无我无人乃至受者。如是镜像非内非外。了不可得平等无二。是名菩萨摩诃萨蕴善巧智。复次观蕴从缘而有如幻如化。无我无人乃至受者以善巧智如实了知等无二相。是名菩萨摩诃萨蕴善巧智。复次观蕴是变坏相。无常苦空无我不净。性本空寂非坏非不坏。如实了知名蕴善巧智

复次云何名为处善巧。谓观眼处耳鼻舌身意处内法皆空。次观色处声香味触法处外法亦空。以正智慧观第一义。非内非外名正知见。是则名为处善巧智。复有处善巧。所谓了眼耳鼻舌身意处皆悉是空。亦无见闻觉知之相名法处智。复有了法处智。了色声香味触法处自性空寂。非眼耳鼻舌身意处境界相。名了法处智。复有处善巧。谓眼处耳鼻舌身意处。法性空寂无我我所。色处声香味触法处法性皆空无我我所。非相应非不相应。非善法非不善法。不增不减无有二相本来空寂。是名菩萨摩诃萨处善巧智。复有处善巧智。眼处色处本来清净无染无著。眼处坚固寂然常住。如是耳声鼻香舌味身触意法性本清净无染无著。乃至意根坚固寂然常住不变。是名菩萨处善巧智。复次云何名为处善巧。所谓圣人处非凡夫处。能生圣道是名为处。凡夫邪行生于恶道名为非处。菩萨摩诃萨住八圣道起大悲心。令诸有情入正定聚。是则名为处善巧智

复次云何名为菩萨界善巧智。谓观眼界色界眼识界无我亦不属我。亦非眼界色界眼识为缘而起。乃至意界法界无我。亦不系属于我。乃至意识界无我。亦非意识为缘而起。如是菩萨以正智慧观第一义。知十八界性即是空无我无人。法界平等清净不动。是名菩萨摩诃萨界善巧智。复有界善巧。所谓了法界智。了知地水火风界性是空。坚湿暖动皆不可得。同真际等法性。是名菩萨摩诃萨了法界智。复有了法界智。了眼界乃至意界性空。色界乃至法界性空。眼识界乃至意识界性空。亦无见闻觉知分别之相。是则名为了法界智

复次云何名为谛善巧。所谓四谛苦集灭道。观此五蕴苦苦行苦坏苦名苦圣谛智。了知无明增长五蕴名集谛智。不起贪欲灭尽诸苦名灭谛智。为此灭故修八圣道名道谛智。是名菩萨摩诃萨谛善巧智。复有谛善巧。所谓知苦无生名苦谛智。知集不起名集谛智。了本不生今则无灭名灭谛智。于不二相修中道观名道谛智。是则名为谛善巧智。复次菩萨摩诃萨了知苦受空无自性。能观正智亦复皆空。名苦中苦智。观集缘起从缘幻有。能观正智亦皆是空。名集中集智。知贪爱灭既本性空。正智现前清净平等名灭中灭智。知出苦道了不可得。正智观察自性皆空名道中道智。如是正智离诸分别。是名菩萨摩诃萨谛善巧智。复次能知生苦体即无生。名苦中真智。知生集起集无和合。名集中真智。知生本无即无有灭。名灭中真智。知出苦道离有离无。是名道中真智。菩萨摩诃萨如实了知名谛善巧。复有谛善巧。所谓三谛世俗谛胜义谛实相谛。世俗谛者谓一切世间。语言文字见闻觉知。胜义谛者谓心行处灭无复文字。离于一切见闻觉知。实相谛者所谓一切相即无相。如是无相即是实相。菩萨摩诃萨于俗不染观真不住一相平等。是则名为菩萨摩诃萨谛善巧智。复有二谛所谓世谛真谛。世谛者所谓一切世间色心等法。如实而见称实而知。真谛者谓二空理。清净湛然究竟寂灭。化之不厌知真无取。无法可得。是名菩萨摩诃萨谛善巧智。复有一谛谓即真如清净法界无生无灭非断非常。远离二边究竟安乐。于生无生心无二相。是名菩萨摩诃萨谛善巧智。复次云何名缘起善巧。菩萨摩诃萨观察缘起流转不断。无明缘行行缘识。识缘名色名色缘六入。六入缘触触缘受。受缘爱爱缘取。取缘有有缘生。生缘老死忧悲苦恼。菩萨以正智慧。如实了知缘起无性。无生无灭法性现前。无心无作无主无摄。是名菩萨摩诃萨缘起善巧智。复次所有善因不善因。动因不动因。生死因涅槃因。如此因等皆如实知。所有众生利根钝根如是根性。如是因如是缘如是果报。如是本末皆如实知。随其因缘生善修集而无所失是名菩萨摩诃萨缘起善巧智。复次妄想灭则无明灭。无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六入灭。六入灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死愁叹苦忧恼灭。菩萨摩诃萨以正智慧。了知缘起无生无灭无主无摄。是名缘起善巧智。复次慈氏一切因缘。皆假和合无有自性。不从我人众生寿命而得生长。为是有情说如是法。无量无边无有穷尽。如实了知是名缘起善巧智。复次菩萨摩诃萨了知一切缘生之法。无生无灭无尽之相。此无尽相即菩提相。是名菩萨摩诃萨缘起善巧智。复次云何三世善巧。谓念过去所有善法如实修行。不善之法常当远离。如实知已悉皆回施一切有情。是名菩萨摩诃萨过去善巧智。复念未来所有善根菩提资粮。皆悉回向一切智智。是名菩萨摩诃萨未来善巧智。复次现在所有正念相应善法。不起邪念相应不善。是名菩萨摩诃萨现在善巧智。复次观于过去皆悉是空。现在未来亦复皆空。三世平等住第一义是真解脱。复观过去现在未来。一切诸佛福德智慧生随喜心。是名菩萨摩诃萨三世善巧智。复观过去已灭未来未至现在不住。三世善法所修胜行。悉愿回向无上菩提。现在善法刹那不住。而恒发起菩提之心。是名菩萨摩诃萨三世善巧智。复次过去已灭未来未至现在不住。如是生灭念念不住心常觉悟。是名菩萨摩诃萨三世善巧智。复次菩萨不思议自在神通。能忆过去所种善根。现在所修诸善。未来觉心当愿圆满。愿皆回向无上菩提。是名菩萨三世善巧智。复次为欲成就诸有情故。忆念过去所有善根一切有情。随彼彼根依愿成就。所有供养未来诸佛一切有情。随彼彼根当来成就。所有现在一切有情神通说法。种种教化随根成就。如是三世利益自他。圆满菩提胜妙之行。是名菩萨三世善巧智

复次云何名三乘善巧。谓声闻乘独觉乘菩萨乘。依此三乘而求出离。云何菩萨摩诃萨于声闻乘善巧智慧。遇佛出世闻四谛法。因声悟理生正见故是名声闻。修净戒故圆满戒身。得禅定故圆满定身。见谛理故得智慧解脱解脱知见身。是名菩萨摩诃萨。于声闻乘得善巧智。复有声闻乘善巧。于三界中生疲倦想。于有为法深观无常。见一切法悉皆无我。涅槃寂静欢喜爱乐。复观五蕴如怨贼。观诸界如毒蛇。观内六处如空聚。常愿出离乐于涅槃起依怙想。是名菩萨摩诃萨于声闻乘而得善巧。复次云何菩萨摩诃萨于独觉乘善巧。谓厌诸有为乐于出离。少欲知足。离诸戏论乐居闲寂。于诸因缘自然觉悟。诸法无常而得解脱。是名菩萨摩诃萨于独觉乘善巧智。复次云何菩萨摩诃萨。于大乘法而得善巧。大乘功德无量无边。悉令有情咸皆悟入彼最上乘无有障碍。无生无灭得大智慧。积集一切福德善根。一切有情所受用故。成就诸波罗蜜。令诸心行善调伏故。增长无上大菩提故。有大威力诣菩提树坐于道场。观众生根大悲不舍。无障无碍普于一切悉皆怜愍等如一子。能越一切恶道诸怖畏故。能令一切佛法皆现前故。摧伏外道诸魔怨故。建立菩提胜法幢故。能除断常诸结使故。得佛如来无碍智故。丰益佛法诸珍宝故。随根利益无错失故。养育有情大悲成故。十力无畏不共佛法相好功德璎珞庄严无过失故。如是所有一切善巧。是名菩萨摩诃萨大乘善巧智。复次一切诸佛之所乘故。具足七法佛为大乘。如转轮王具足七宝。云何为七。所谓大观察故大随顺故。大智慧故大精进故。大方便故大证悟故大事业故。大观察者菩萨摩诃萨。亲近善友听闻正法。于一刹那悟一切法实相现前。大随顺者菩萨摩诃萨。成就大智大定大悲利益自他故。大智慧者菩萨摩诃萨。见真实相我法皆空。大精进者菩萨摩诃萨。于无量阿僧祇劫。大悲万行能成办故。大方便者菩萨摩诃萨。得平等忍不住生死不证涅槃。大证悟者菩萨摩诃萨。证力无畏不共佛法。无量无边大功德故。大事业者菩萨摩诃萨。于生死中得大菩提。成就圆满恒沙万亿佛事业故。具足如是七种胜法而为法王。是名菩萨摩诃萨大乘善巧智

复次云何一切法善巧。谓有为无为。菩萨于此二法巧便最胜。于身善行口善行意善行。清净增长回向无上正等菩提。是名菩萨有为善巧智。菩萨于身口意具三无作。清净平等回向无上正等菩提。是名菩萨无为善巧智。复有善巧。谓菩萨摩诃萨于布施持戒乃至静虑。增长修习回向无上正等菩提。是名菩萨有为善巧智。复以般若波罗蜜多。离一切相修诸波罗蜜多。回向无上正等菩提。是名菩萨摩诃萨无为善巧智。复有善巧以方便智。行四摄法摄取众生。是名菩萨摩诃萨有为善巧智。复有善巧住第一义。虽摄众生而无取着回向菩提。是名菩萨无为善巧智。复有善巧。了知烦恼增长生死。菩提分法断绝生死。是名菩萨有为善巧智。复次知空无相无愿三解脱门。能于无上正等菩提。决定平等无二无别无有退转。是名菩萨无为善巧智。复次有为善巧。行于三界不着三界。是名菩萨有为善巧智。了知三界性皆是空。如幻如化而不取着。是名菩萨无为善巧智。复次如是了知法性清净无相无名。具一切智名为实智。为度众生假名方便。如是分别是名权智。菩萨摩诃萨于此八法。二智自在名为般若波罗蜜多。复次悉能了知一切法性名为智慧。所有观察善不善法名为方便。随顺解脱离诸分别。圣智现前名为般若波罗蜜多。复能如是善巧分别诸见结使。以奢摩他毗钵舍那。如是拔除是名方便。而能圆满无上大愿是名智慧。除彼热恼使得清凉是名方便。能解烦恼性不可得是名智慧。除身心苦得轻安乐是名方便。游法园苑得念总持。理智现前是名智慧。与诸有情作依止处是名方便。能依所依无住无著是名智慧。获三十七菩提分法是名方便。应常离念而与实相智慧相应。得大法乐是名智慧。复能生长五波罗蜜是名方便。随所乐乘同归佛慧。自性照明是名智慧。能度一切生死瀑流是名方便。实无众生得灭度者是名智慧。建立正行是名方便。见本性空是名智慧。除客烦恼是名方便。善能觉悟智性无染是名智慧。行无所行是名方便。悟于法空是名智慧。不着三界是名方便。令诸菩萨了第一义是名智慧。摄诸众生行于万善是名方便。一切贤圣同一法界是名智慧。随其根性除妄分别是名方便。见本清净寂灭无生是名智慧。能起方便断灭痴闇是名方便。深入禅定不住禅定是名智慧。诱导二乘是名方便。除断法执入佛知见是名智慧。随众生根令生胜解是名方便。了根性空是名智慧。超妄境界是名方便。示胜义谛是名智慧。权说四谛是名方便。于诸修行了不可得是名智慧。勤求功德悲愿无尽是名方便。了应非真不来不去。法界平等是名智慧。随缘普示教化一切是名方便。了烦恼性本来解脱是名智慧。了知结使虚妄分别是名方便。了众生心本来寂静是名智慧。劝令修断随眠习气是名方便。一切众生心行差别。八万四千诸尘劳门即佛慧门是名智慧。声闻缘觉善巧劝修。渐入佛道是名方便。菩萨修行如是般若波罗蜜多。疾证阿耨多罗三藐三菩提。是名般若波罗蜜多。佛说此摩诃般若波罗蜜多时。会中三十二俱胝菩萨摩诃萨。得无生法忍。七十万八千众生。发阿耨多罗三藐三菩提心。此会大众各以种种妙花宝幢幡盖诸庄严具瞻卜花香。供养般若波罗蜜多。散于如来及慈氏菩萨摩诃萨等诸菩萨上。一切诸天于虚空中作天妓乐。种种歌颂赞叹如来。于无量劫成就菩提无边功德。尔时佛告一切大众慈氏菩萨摩诃萨。汝等能问甚深般若波罗蜜多。大乘功德无尽法门不可思议。彼诸会众闻是经者。亦当圆满如是功德。若闻是经生信解心。受持读诵书写解说。如是等人利益无量不可思议。亦非譬喻算数之所能及。尔时薄伽梵解络掖衣。授与慈氏而作是言。善哉善哉善男子。汝能问此甚深般若波罗蜜多一切十方诸佛如来悉皆随喜。时慈氏菩萨受佛衣已。顶戴尊敬而作是言。此衣即是如来真身制底一切天龙人非人等皆应作礼。右绕恭敬种种供养。尔时大众忽见无量杂花。宝鬘幡盖从十方来。住佛顶上在虚空中。须臾之间遍覆大会。慈氏菩萨大众之上。又于幡盖供养具中。出大音声赞言善哉善哉。慈氏菩萨摩诃萨快问斯义我等深心随喜供养尔时舍利弗白佛言世尊此等花鬘幡盖。从何而来出是音声赞叹随喜。尔时薄伽梵告舍利弗言。善男子此慈氏菩萨。于过去世行菩萨行。度脱无量百千万亿诸众生等。于今有住菩萨不退地者。或在声闻独觉人天之中。彼诸众生以宿因缘于十方界。各以种种宝花鬘盖。供养般若波罗蜜多经及佛如来。赞叹慈氏如是功德有是音声。说此语已一切众会。于慈氏菩萨摩诃萨所。深生尊重咸作是言。我等今日得大善利。得见是人亲近供养。于如来所得闻是经。世尊此诸众生得闻佛名。及慈氏菩萨摩诃萨名。尚得无量无边功德。何况亲于佛前得闻是经信解受持

尔时世尊告舍利弗。若有善男子善女人。于一劫中种种布施金银琉璃。珊瑚玛瑙真珠摩尼。头目髓脑无所吝惜。护持禁戒安忍精进修诸禅定。若闻此经一四句偈。我说此人成就大乘般若波罗蜜多。而此功德胜前功德。若离此法诸波罗蜜悉不成就。舍利弗以是因缘。若善男子善女人。闻此经典信解受持思惟修习。我说是人速能成就无上菩提。当知是人则为已得诸佛如来菩提法印。舍利弗若有菩萨。说此经时应发是愿。我今应当讽诵此经广为人说。能生此念即名圆满檀波罗蜜。何以故一切施中法施最胜。若持此经守护法身。即是圆满戒波罗蜜。顺无生忍亦即名为忍波罗蜜。如理不懈此即名为精进波罗蜜。安住寂灭此即名为静虑波罗蜜。得自然慧不由他悟。是即名为般若波罗蜜。舍利弗若复有人。受持此经四句偈等。速能圆满无上菩提。若诸菩萨持此法要读诵书写或持经卷。所在之处则为有佛。当知是人已得如来一切法藏若有受持此经典者。形虽差别而菩提心无有二相。何以故舍利弗此经则是不退菩提实相法印。以是当知若诸菩萨随顺此经。当知是人得不退转无上菩提。若诸菩萨随顺此经。当知则是随顺一切佛法。尔时护世四天大王及诸眷属。悉皆合掌尊重恭敬。一心正念而白佛言。世尊我等四王。今为如来作护正法众。若善男子善女人。持此经者即是法师。我当承事供养恭敬如佛无异。何以故一切诸佛及大乘法。皆从此经出故。尔时天帝释白佛言。世尊我虽从佛得闻余经。未曾得闻如是甚深最胜经典。我今堪任与诸天众。随此经典所在国土城邑聚落。山林树下空闲之处。有受持读诵书写解说。我等诸天为作听众。以是经故。令彼国王后妃眷属。色力增盛永无忧患。大臣卿相一切人民及说法师。我等常当共作拥护令无衰患。令诸国界阴阳顺序无诸愆失。一切怨敌无能侵害。稼穑成熟人民安乐。增彼法师色力辩才自在无碍。又令法师处大众中。得大无畏如师子王广为他说

尔时薄伽梵告天帝言。善哉善哉憍尸迦。汝于此经及说法师。如是拥护令无衰患。汝今当知若护法师则是护法。若护法者则护国土及一切众生。尔时索诃世界主大梵天王。白佛言世尊我与梵众天等。舍禅定乐随此经典及说法师所在之处。我当往彼为现四相。令彼法师知我等来。云何为四一者见大光明二者闻有异香。三者令彼法师辩才无碍。四者令诸听众专念一心。以此四相知我在会。听闻正法为作拥护。尔时魔王波旬。白佛言世尊佛说此经。令我宫殿皆无光色。震动不安力势衰损。所以者何以诸菩萨摩诃萨听此经故。若此经典在在处处。有善男子善女人等。受持此经乃至一偈一句。一经于耳信解受持。当知此人已受阿耨多罗三藐三菩提记当绍佛位。尔时魔王波旬白佛言世尊彼善男子善女人。以受持是经令我眷属威德势力悉皆摧灭。若有人受持读诵书写解说此经典者。所在之处我等誓愿常作拥护。不起一念障碍之心

尔时薄伽梵告舍利弗。汝当于未来世。受持读诵流布此经。为令正法得久住故。舍利弗言唯然世尊我当受持。复告阿难言。汝当受持读诵流布此经。阿难陀言唯然世尊我当受持我等虽能奉行不得如诸菩萨广宣流布

佛告阿难勿忧此经不能流布。无量菩萨摩诃萨。尽在此会悉愿传通会中有六十俱胝菩萨摩诃萨。为欲护持此经典故。从座而起白佛言。大圣世尊我等誓当于十方界流通此经。此索诃世界自有慈氏。宣布是经不令断绝。若佛灭后后五百岁。有诸众生于此经典。暂得听闻一经于耳。当知此人佛所记别。受持此经一偈一句。当知皆是慈氏菩萨摩诃萨威神之所建立。尔时薄伽梵告诸菩萨言。善哉善哉善男子。汝等今于我所护持此经。当于无量殑伽沙佛所亦护是经。时慈氏菩萨摩诃萨。长跪合掌而白佛言。大圣世尊我问此经。触犯如来。今于佛前至诚忏悔。唯愿慈悲哀恕我过。及诸菩萨亦当受我如是悔过

佛告慈氏汝于是经。得深理趣般若波罗蜜多。于大乘法无有疑惑。于身口意无有误失。一切诸佛共印可汝。我亦如是汝所说法如我无异。尔时阿难白佛言世尊当何名此经。我等云何奉持。时薄伽梵告阿难言。此经是过去现在未来菩萨摩诃萨大乘理趣。亦为一切众生眼目。亦为诸佛本母。所以此经名大乘菩萨理趣六波罗蜜多无量无边无尽义经。以是名字汝当奉持

佛说是经已。具寿阿难陀等诸大声闻。慈氏菩萨摩诃萨等诸大菩萨。一切世间天龙药叉阿苏罗健闼婆迦噜罗紧捺罗摩怙洛迦人非人等。及不眴世界无尽藏菩萨摩诃萨等。一切大众闻佛所说。皆大欢喜信受奉行

大乘理趣六波罗蜜多经卷第十


大乐金刚不空真实三么耶经

    No. 243 [Nos. 220(10), 240-242, 244]

    大乐金刚不空真实三么耶经

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大正监号大广智大兴善寺三藏沙门不空奉　诏译

    般若波罗蜜多理趣品

如是我闻。一时。薄伽梵。成就殊胜一切如来金刚加持三么耶智。已得一切如来灌顶宝冠。为三界主。已证一切如来一切智智瑜伽自在。能作一切如来一切印平等种种事业。于无尽无余一切众生界。一切意愿作业。皆悉圆满。常恒三世一切时。身语意业金刚。大毗卢遮那如来。在于欲界他化自在天王宫中。一切如来常所游处。吉祥称叹大摩尼殿。种种间错铃铎缯幡微风摇击。珠鬘璎珞。半满月等。而为庄严。与八十俱胝菩萨众俱。所谓金刚手菩萨摩诃萨。观自在菩萨摩诃萨。虚空藏菩萨摩诃萨。金刚拳菩萨摩诃萨。文殊师利菩萨摩诃萨才发心转法轮菩萨摩诃萨。虚空库菩萨摩诃萨。摧一切魔菩萨摩诃萨。与如是等大菩萨众。恭敬围绕而为说法。初中后善。文义巧妙。纯一圆满清净洁白。说一切法清净句门。所谓妙适清净句是菩萨位。欲箭清净句是菩萨位。触清净句是菩萨位。爱缚清净句是菩萨位。一切自在主清净句是菩萨位。见清净句是菩萨位。适悦清净句是菩萨位。爱清净句是菩萨位。慢清净句是菩萨位。庄严清净句是菩萨位。意滋泽清净句是菩萨位。光明清净句是菩萨位。身乐清净句是菩萨位。色清净句是菩萨位。声清净句是菩萨位。香清净句是菩萨位。味清净句是菩萨位。何以故。一切法自性清净故。般若波罗蜜多清净。金刚手。若有闻此清净出生句般若理趣。乃至菩提道场。一切盖障及烦恼障法障业障。设广积集必不堕于地狱等趣。设作重罪销灭不难。若能受持日日读诵作意思惟。即于现生证一切法平等金刚三摩地。于一切法皆得自在。受于无量适悦欢喜。以十六大菩萨生。获得如来及执金刚位。时薄伽梵一切如来大乘现证三么耶一切曼荼罗持金刚胜萨埵。于三界中。调伏无余。一切义成就。金刚手菩萨摩诃萨。为欲重显明此义故。熙怡微笑。左手作金刚慢印。右手搊掷本初大金刚。作勇进势。说大乐金刚不空三么耶心吽(引)

尔时。薄伽梵毗卢遮那如来。复说此一切如来寂静法性。现等觉出生般若理趣。所谓金刚平等现等觉。以大菩提金刚坚固故。义平等现等觉。以大菩提一义利故。法平等现等觉。以大菩提自性清净故。一切业平等现等觉。以大菩提一切分别无分别性故。金刚手。若有闻此四出生法。读诵受持。设使现行无量重罪。必能超越一切恶趣。乃至。当坐菩提道场。速能克证无上正觉。时薄伽梵。如是说已。欲重显明此义故。熙怡微笑。持智拳印说一切法自性平等心

恶(引重呼)

时调伏难调释迦牟尼如来。复说一切法平等最胜出生般若理趣。所谓欲无戏论性故。嗔无戏论性。嗔无戏论性故。痴无戏论性。痴无戏论性故。一切法无戏论性。一切法无戏论性故。应知般若波罗蜜多无戏论性。金刚手。若有闻此理趣。受持读诵。设害三界一切有情。不堕恶趣。为调伏故。疾证无上正等菩提。时金刚手大菩萨。欲重显明此义故。持降三世印。以莲花面微笑而怒颦眉猛视。利牙出现。住降伏立相。说此金刚吽迦[口*邏]心吽(短)

时薄伽梵。得自性清净法性如来。复说一切法平等。观自在智印出生。般若理趣。所谓世间一切欲清净故。即一切嗔清净。世间一切垢清净故。即一切罪清净。世间一切法清净故。即一切有情清净。世间一切智。智清净故。即般若波罗蜜多清净。金刚手。若有闻此理趣。受持读诵作意思惟。设住诸欲犹如莲花。不为客尘诸垢所染。疾证无上正等菩提

时薄伽梵。观自在大菩萨。欲重显明此义故。熙怡微笑。作开敷莲花势。观欲不染。说一切群生种种色心

纥唎(二合引入)

时薄伽梵。一切三界主如来。复说一切如来灌顶智藏般若理趣。所谓以灌顶施故。能得三界法王位。义利施故。得一切意愿满足。以法施故。得圆满一切法。资生施故。得身口意一切安乐。时虚空藏大菩萨。欲重显明此义故熙怡微笑。以金刚宝鬘自系其首。说一切灌顶三么耶宝心

怛览(二合引)

时薄伽梵。得一切如来智印如来。复说一切如来智印加持般若理趣。所谓持一切如来身印。即为一切如来身。持一切如来语印。即得一切如来法。持一切如来心印。即证一切如来三摩地。持一切如来金刚印。即成就一切如来身口意业最胜悉地。金刚手。若有闻此理趣。受持读诵作意思惟。得一切自在。一切智智。一切事业。一切成就。得一切身口意金刚性。一切悉地。疾证无上正等菩提。时薄伽梵。为欲重显明此义故。熙怡微笑。持金刚拳。大三么耶印。说此一切坚固。金刚印悉地三么耶自真心

恶

时薄伽梵。一切无戏论如来。复说转字轮般若理趣。所谓诸法空。与无自性相应故。诸法无相。与无相性相应故。诸法无愿。与无愿性相应故。诸法光明。般若波罗蜜多清净故。时文殊师利童真。欲重显明此义故熙怡微笑。以自剑挥斫一切如来已。说此般若波罗蜜多最胜心

庵

时薄伽梵。一切如来入大轮如来。复说入大轮般若理趣。所谓入金刚平等则入一切如来法轮。入义平等则入大菩萨轮。入一切法平等则入妙法轮。入一切业平等。则入一切事业轮。时才发心转法轮大菩萨。欲重显明此义故。熙怡微笑。转金刚轮说一切金刚三么耶心

吽

时薄伽梵。一切如来种种供养藏广大仪式如来。复说一切供养最胜出生般若理趣。所谓发菩提心则为于诸如来广大供养。救济一切众生则为于诸如来广大供养。受持妙典则为于诸如来广大供养。于般若波罗蜜多。受持读诵。自书教他书。思惟修习种种供养。则为于诸如来广大供养。时虚空库大菩萨。欲重显明此义故。熙怡微笑。说此一切事业。不空三么耶一切金刚心唵

时薄伽梵。能调持智拳如来。复说一切调伏智藏般若理趣。所谓一切有情平等故忿怒平等。一切有情调伏故。忿怒调伏。一切有情法性故。忿怒法性。一切有情金刚性故忿怒金刚性。何以故。一切有情调伏。则为菩提。时摧一切魔大菩萨。欲重显明此义故。熙怡微笑。以金刚药叉形。持金刚牙。恐怖一切如来已。说金刚忿怒大笑心

郝

时薄伽梵。一切平等建立如来。复说一切法三么耶最胜出生般若理趣。所谓一切平等性故。般若波罗蜜多平等性。一切义利性故。般若波罗蜜多义利性。一切法性故。般若波罗蜜多法性。一切事业性故。般若波罗蜜多事业性。应知。时金刚手。入一切如来菩萨三么耶加持三摩地。说一切不空三么耶心

吽

时薄伽梵如来。复说一切有情加持般若理趣。所谓一切有情如来藏。以普贤菩萨一切我故。一切有情金刚藏。以金刚藏灌顶故。一切有情妙法藏。能转一切语言故。一切有情羯磨藏。能作所作性相应故。时外金刚部。欲重显明此义故。作欢喜声。说金刚自在自真实心

怛[口*賴](二合)

尔时七女母天。顶礼佛足。献钩召摄入。能杀能成三么耶真实心

毗欲(二合)

尔时末度迦罗天三兄弟等。亲礼佛足献自心真言

娑嚩(二合)

尔时四姊妹女天。献自心真言

谽

时薄伽梵。无量无边究竟如来。为欲加持此教令究竟圆满故。复说平等金刚出生般若理趣。所谓般若波罗蜜多无量故。一切如来无量。般若波罗蜜多无边故。一切如来无边。一切法一性故。般若波罗蜜多一性。一切法究竟故。般若波罗蜜多究竟。金刚手。若有闻此理趣。受持读诵思惟其义。彼于佛菩萨行皆得究竟

时薄伽梵。毗卢遮那。得一切秘密法性无戏论如来。复说最胜无初中后大乐金刚不空三昧耶金刚法性般若理趣。所谓菩萨摩诃萨大欲最胜成就故。得大乐最胜成就。菩萨摩诃萨大乐最胜成就故。则得一切如来大菩提最胜成就。菩萨摩诃萨得一切如来大菩提最胜成就。故。则得一切如来摧大力魔最胜成就。菩萨摩诃萨得一切如来摧大力魔最胜成就故。则得遍三界自在主成就。菩萨摩诃萨得遍三界自在主成就故。则得净除无余界一切有情住着流转。以大精进常处生死。救摄一切利益安乐最胜究竟皆悉成就。何以故

  菩萨胜慧者　　乃至尽生死
  恒作众生利　　而不趣涅槃
  般若及方便　　智度悉加持
  诸法及诸有　　一切皆清净
  欲等调世间　　令得净除故
  有顶及恶趣　　调伏尽诸有
  如莲体本净　　不为垢所染
  诸欲性亦然　　不染利群生
  大欲得清净　　大安乐富饶
  三界得自在　　能作坚固利

金刚手。若有闻此本初般若理趣。日日晨朝或诵或听。彼获一切安乐悦意。大乐金刚不空三昧耶究竟悉地。现世获得一切法自在悦乐。以十六大菩萨生。得于如来执金刚位

吽

尔时一切如来。及持金刚菩萨摩诃萨等。皆来集会。欲令此法。不空无碍。速成就故。咸共称赞金刚手言

  善哉善哉大萨埵　　善哉善哉大安乐
  善哉善哉摩诃衍　　善哉善哉大智慧
  善能演说此法教　　金刚修多罗加持
  持此最胜教王者　　一切诸魔不能坏
  得佛菩萨最胜位　　于诸悉地当不久
  一切如来及菩萨　　共作如是胜说已
  为令持者速成就　　皆大欢喜信受行　大乐金刚不空真实三么耶经


大明度经

    No. 225 [Nos. 220(4or5), 224, 226-228, cf. 229]

大明度经卷第一

        南吴月支国居士支谦译

    行品第一

闻如是一时佛游于王舍国其鸡山。与大比丘众不可计。弟子善业第一。及大众菩萨无央数。敬首为上首。是时十五斋日月满。佛请贤者善业。此众菩萨集会。乐汝说菩萨大士明度无极。欲行大道当由此始(师云请之以法不以饮食也)于是秋露子念。此贤者说明度道。自己力所乘佛圣恩乎。善业知其意而答曰。敢佛弟子所说。皆乘如来大士之作。所以者何。从佛说法故有法学贤者子贤者女。得法意以为证。(法学学法也解空不愿无想寂定谓之得法意漏尽结解得道谓之证由言证已当还本无矣)其为证者所说所诲所言。一切如法无诤(所说者解说经义也所诲者教诲人也言者广陈法言也)所以者何。如来说法为斯乐者。族姓子傅相教如经意无所诤(如如人本也来所由来也人本空无泥曰同体也佛得三法空三界愿想灭矣安般曰还为何等还五阴知见灭处故曰如来矣佛说净法但为乐斯本无寂法法施也)善业言。如世尊教。乐说菩萨明度无极。欲行大道当由此始。夫体道为菩萨是空虚也。斯道为菩萨亦空虚也(师云菩萨心履践大道欲为体道心为道俱无形故言空虚也斯道者谓空不愿无想也)何等法貌为菩萨者。不见佛法有法为菩萨也(于佛经法不见五阴六衰十二缘起有菩萨也)吾于斯道无见无得。其如菩萨不可见。明度无极亦不可见。彼不可见何有菩萨。当说明度无极。若如是说。菩萨意志不移不舍不惊不怛。不以恐受不疲不息。不恶难此微妙明度。与之相应而以发行。则是可谓随教者也(不移不退转也不舍不废大志也惊怪怛热也不惊怪必深法心中不满热嫌其为苦也必欢喜受此法不以恐迫故受此法强学之也以不为疲不以为劳也不息者不懈也)又菩萨大士行明度无极。当学受此。如受此者不当念是我知道意。所以者何。是意非意净意光明。贤者秋露子曰。云何有是意而意非意。善业曰若非意者为有为无(师云当学知是非意以知非意无复想舍即为意净光明者无复尘冥矣也)彼可得耶(彼彼意也可得意处不乎)曰不可也(言不可者不可言无亦不可得处也)善业曰。如非意。有与无不可得。不可得不可明。其合此相应者岂有是意意非意哉。曰如是者何。谓非意。善业曰。谓其无为(有为者谓生死之心阴自起念舍一念一至无不为己非意者无复有此生死想故曰无也)无杂念也(杂念者想且在经且在五阴意不一定谓之杂念也已如空定不起五阴为无杂念也)秋露子曰。善哉善哉。佛称贤者说山泽行实为第一。菩萨受此无上正真之道(善业意解微妙常善于山泽空净之行故为佛所称)不退转(菩萨受此意不转谓菩萨得住第七地也)观而不休。明度无极当以知此(观而不休谓惟此经意不疲倦也)欲学弟子地。当闻是经择取奉持(弟子趣欲空不愿无想得泥洹已不望知佛权道大悲也)欲学缘一觉地(缘一觉者望欲得佛慈悲不着不密于善权也)若学佛地。当闻是经(学佛地者弘慈普济不中道取证矣)择取奉持。所以者何。是明度道说法甚广。是为菩萨大士所学(善权十力无畏佛法度人欲一切知言是经广大在三学者自择取也)善业白佛言。吾以为菩萨者其不可见。名亦不可得(师云菩萨与名皆空当以何为之说明度经也)又所匡政皆不可见不可得者。当何为菩萨说法(欲以道匡政天下着欲之徒使其无为邪见之行也)如是世尊。所疑有着。吾与物也斯不可得(一切所疑谓有吾身与万物也)赀货费耗皆非有得(吾与万物皆非已有难可常保也)但以名为菩萨。至于佛亦名也。然不住不住(佛与菩萨在世间但名耳其法意非住也不住者以权着也)所以者何。名不可得。是故名者非住非不住。(名者犹水中月像也)若为菩萨说深明度意。不移不舍不疲不息不有恶难。不惊不怛不以恐受。以体解而性入(性与道俱如合符契也)是为住不退转。应于无处当以知此。又妙世尊(师云妙者此经义甚深妙也)菩萨修行明度无极不以色住(不倚此色身住也)于痛想行不以识住(不以名身任也)所以者何。若止于色为造色行(是为甫始主作生无身业也)止痛想行为造识(斯又甫欲与造邪识之行始众生矣)非为应受(非如法受也)明度无极不造行为应受(识不造色行是为应受明度矣)受此其不具足明度无极。终不得一切知(于斯经中有邪想行如毛发谓之不具终不得作佛也)秋露子曰。菩萨何行而受明度。善业曰。以不取色。(取着也不着于色也)不取痛想行识。所以者何。色无彼受。痛想行识无有彼受。若此色无彼受为非色。痛想行识无有彼受为非识。明度之道无有彼受。所以者何。吾受如取影无所得。是为明度无极之行也。是名曰菩萨大士诸法无受之定(我于世间所受如梦如影影为无所得也)场广趣大而无有量。一切弟子诸缘一觉所不能持也(教顺之场极广所趣之道极大四等弘普周遍无极毕央济众苦痛难忍甘心进擢志大不权弟子若佛所不能究竟曰不能持矣)又一切知亦无彼受(师云一切知佛也唯佛得无不知)所以者何。无想见故。若想见者终不得此为。若异学先泥之信不得一切知。彼先泥信解道学度入慧。亦不取色。不取痛想行识。不从色见慧。不内色见慧。不外色见慧。不内外色见慧。不以异色见慧。于痛想行如上说不从识。不以内外异识见慧。如是究畅从信解得道地。法意作量以为脱。便无受无获(无受不复受五盛阴想无获无复罪福故言无所获矣)已受解得度灭(已受解者谓八正道及正解正智为意已受无复思想为已得应义也)明度不为智想。如是世尊虽菩萨于是道不取色痛想行识。亦不中道灭度。而具如来十力四无所畏佛十八不绝之法也(菩萨得明度意见空甫修佛事以其力无畏十八法成相好严佛刹不违本愿欲度十方不中道灭度也)又菩萨大士行明度无极当以观此何等是智慧。何所为明度。何以明诸法无所从得(师云不从内色外色内外痛想行见惠是为无所从得也)是故谓之明度无极。如是观省察思惟。不惊不怛不移不疲。如是菩萨为不中休明度无极以知此。秋露子曰。何故菩萨知己休止。为如于色休色本性。于痛想行休识本性。明度无极休识本性(色之本性着复着起复起五阴悉尔菩萨于五阴休其本性不着起也)明度无极休智本性。善业曰。如是贤者。其于色也休色自然(菩萨学明度本心欲分别知望得惠当休是欲知望之想无所复起也)于痛想行休识自然。明度无极休识自然。明度无极休智自然。行此道者于智休止。智之自然者休矣(于五阴中皆休其自起不复起矣)相休止。相之自然者休矣。秋露子曰。善哉善哉。其学此者必出一切智(行此道者休其欲之心即知心自起者皆休止也)善业曰。然菩萨学此出一切知。所以者何。其于诸法无出无生。如是学故逮得佛坐。(学如此者必从生死之出成佛一切知矣)又妙贤者。菩萨履行明度无极。若行色为想行。若行色占为想行。若行色不占为想行。若行色兴为想行。若行色败为想行。若行色灭为想行。若行色思为想行。若行色空为想行。若行色非身为想行。痛想行识如上说皆为想行。若识有是吾当行欲得。行设有是如是行。如是惟为惟行(师云说色如此痛想行识亦如色说也)此道为是菩萨大士。为行得想之行。无善权方便以为休于明度无极(此上章皆为三界生死不合明度大智之道也)秋露子曰。菩萨何行为无想无得行。有善权方便而不休于明度无极。答曰。不行色。不行色占。不行色兴。不行色败。不行色灭。不行色想。不行色空。不行色非。身痛想行识如上说不有是(师云不以有识知有此想也)吾当得行是行。不有是此行惟为行此道。如是行菩萨大士为无想无得行。为有善权方便而不休于明度无极(不以识知有此相应于明度无极也右此章所说无想无得之行也)又菩萨大士行明度无极。于此不近为不行不近行(师云菩萨于此五阴念无所依近为不行者谓无所行也)不行不近(菩萨意不近行亦不行不近以为真)亦不行(亦不行如此也)斯不否行。斯不近行。斯不近不行。斯亦不近于行不行于不近。于不行不否行。于不近(如此上谓意上事亦不离此上意矣)秋露子曰。何故不近。善业曰。如诸法无所近无从度。是名菩萨大士(不着行亦不断行者为生死断为泥洹能护此两意是名为特晓明度善权也)一切诸法无度之定(如十二因缘皆空如无想可近者不着不缚故无得道也)场旷趍大而无有量。一切弟子诸缘一觉所不能持。行斯定者疾得无上正真之道。为无不觉乘佛圣旨。善业曰。是菩萨大士受拜于往昔如来至真等正佛者。乃行斯定。彼受无见。无见为定其于定者不知吾受之(师云菩萨于定不作思想也)吾已定吾依定也。彼于是中一切不明(不以意分明之也)秋露子曰。云何菩萨为昔如来所说拜。当得佛者彼能见定。是定者乎(彼谓以得拜家宁能自见意定为以定耶)答曰。不也。所以者何。如彼族姓子。(学此经人为善男子是也)行明度无极者为非不想。所以者何。无所明故(无所别知故也)是以定者非想(非想非五阴想也)非不想(有三十七品三活想无世俗想也)佛言。善哉善哉。善业。说山泽行为第一辩。菩萨大士当以学此。如此为学明度无极(辩智之决者问来即答事皆明真矣)秋露子曰。佛以如此学。学智慧道者。是为学何法。佛言。如此学者。是菩萨为无所法学。何以故。是法不有知明。如凡愚人专著者也(师云知之明之即为专著也)曰当何用明知此法(为学者问欲得佛者何用明知此)佛言。当知不明。无所明知明之谓也(无所明定是为定也)凡愚人以专著者欲明故为不明。由不明碍两际(不出生死不解清净是为两际也)不知不见。不明谛法(谛四谛矣意着二际不知欲苦不见习证不明有尽不达净道故曰不明也)而欲于法(不获无想定故想欲想得之了本曰行福福识生夫欲于道而不获定者世世受福得佛之望耶)从法思欲专著名色。以专著故。而不知此无所用聪明之法。已不知见亦不思惟。不观不省故堕愚数。便无有信不解不用。是故谓之凡愚专著(从法法心法也痛想行识谓之名地水火风谓之色从欲之徒专著五阴心驰三界徊流生死不能拔邪识之根法句曰心为法本祸福由心行殃殃罪罪识生五阴所弊故不睹无念法也无念法也无所由聪明之法者获无想之定善恶不同十二因缘灭诸根都寂厌生死神还休人本纯真经曰心入泥洹从本寂又寂不解四非常守意志着空斯空想天之类矣由还生死受苦无数慧印经曰如令泥洹为常住法大哀四等迁为蠕动谓其不能空空入泥洹处本寂者也)秋露子曰。计如此学菩萨大士不学一切智(不起想求众智矣)佛言。然如此学不学一切智。如是晓了乃为学一切智(晓了者谓不着不断不起不灭耶)能出一切法(谓十二部经法)善业白言。如世尊言。是为幻人学一切智。已学一切智乃出诸法。如直言之当云何。佛言。吾因是以问汝所安便说(师言所安便说如言旦说汝所知也)对曰。甚善。佛言。云何幻与色异乎。不也世尊。幻与痛想行识为有异乎。不也世尊(云何知想在此经者及行同此法者意处是经者盛阴已灭者持生死五阴成菩萨道者皆云何也)色犹幻。痛想行识犹为幻。云何善业。明是中想知立行五阴而为菩萨。对曰。菩萨学如幻人。是中持如幻者即五阴。所以者何。如佛说识如幻(善业说往者所闻佛语引以喻义也)若此识六根亦然。何者意幻为三界耳。如三界即六根即五阴。秋露子言。菩萨闻是得无懈怠。佛言。设为恶友所制必持懈怠。若得善友终不懈也。(若识如幻者六根亦复如幻意所幻化令有三界耳)

善业白佛。何以知菩萨恶友。佛言。其不慕乐明度无极。欲弃舍若形相愚占文饰。违此深智(师云愚者已想取文饰占者想取也)更说经道。当知是为菩萨恶友(善人好明度而违退之更为说异道经是为恶友也)曰何是善友。佛言。未起明度无极者即劝使学。教诲之令入斯道。为现邪行说邪之害。是邪行是邪害使远离此。当知是为菩萨大士弘誓之铠善友者也(弘誓者菩萨自誓忍世众苦必于得佛极济众生灭十二因缘还乎本无铠者德其行高见罪常由壮士以铠障身全命势成胜敌终始无畏菩萨内净视明以八直之行与邪意战破坏五贼高愿取佛不能沮遂成世尊故曰法铠也)又问。呼道人为菩萨。其句义为奈何。佛言所谓菩萨者。一切诸法学无挂碍。已学无碍能出诸法。故谓菩萨。大士者其义云何。佛言。大士者。能聚大众为之合家。是故为大士也(菩萨能于三界为大尊贵若金轮王合聚大众化之以德身弃国位为沙门导之以大道示众欲恶故曰大士)秋露子曰。吾亦乐其为大士者。于见身见性见命见人见丈夫见有。见无见断灭见。常在为断大见。何者为说上(师云六十二见为一见润耳)法度诸见润。是故为大士(法佛法以佛法度六十二见及欲痴之四润故曰度也)善业曰。夫大士者。如一切知。意无齐同志于弟子缘一觉。(如佛意不与弟子各佛齐同也)在彼无著。所以者何。悉知意质直无漏(在彼者在生死也)无受无灭(无受者不受五阴也无灭者不舍生死求灭之想也)以悉知意大照菩萨。是故为大士。(能持明度教照菩萨也)秋露子曰问。何故菩萨大士亦彼悉知而意不着。善业曰。以无意故。于彼悉知而无所著。贤者满慈子言。吾亦乐其为大士者。揖人升于大乘而有弘誓之铠。是为大士(师云能以经法揖天人使升佛大乘之道也)善业白佛。何谓弘誓之铠。佛言。菩萨束已自誓。吾当灭度无央数人。已度无量无数人民皆得泥洹。知其无法得灭度也。所以者何。意法如是。譬如幻师与幻弟子。于四衢道化作人众。以为化人而斩其首。汝知云何。彼有所杀有死者乎。不也世尊。如是善业。度无数人为无有人得灭度也。菩萨闻是不惊不怛。不以恐受不移不舍不疲而无惨悴。是为有弘誓铠能升大乘。当以知此。满慈子曰。吾省佛言。如我所得当知是义为无带甲。所以者何。如佛告善业。无造佛一切法。无作成诸法者。亦无造众生者。如是义者无弘誓铠。善业曰。无所束带菩萨大士为无弘誓。所以者何。色痛想行识不着不缚不解故。秋露子曰。何如为色痛想行识。而云不着不缚不解。善业曰。色如幻人故。不着不缚不解。痛想行识为如幻人。不着不缚不解。无有之色不着不缚不解。无有之痛想行识不着不缚不解。五阴如是诸法亦然。是故菩萨所为誓者无有誓也(师云一切人自然无有作者是为生死亦空道法亦空如空者无有从生死中来得佛者佛空法空故无有出灭诸法者一切人本空故亦无有造作众生者也)善业问。焉知菩萨正升大乘(师云大乘大道也)何谓大乘。何乘发住(乘发何住)孰建大乘。斯乘何出。佛言。大乘之为乘者。为无量乘。为众生之无量也。(菩萨法意广大兴载无量也)所以者何。人种无量。菩萨为之生大悲意。以斯大乘住奏。三界圣一切知。乃建大乘。乘无从出。所以者何。有生有出则为二法。若不起不致于诸法不得者。是为无所生无从出。善业曰。大哉斯乘。为天人质谅王诸世间。出上善业乘与空等。弘裕若空苞容众生无有量数(上善者普明也)恒以虚闲济人无极。而为遍宣故为大乘。不见其反亦不见出(佛常以虚心闲暇无事群生来者不逆其志大士亦当学斯矣)如此乘者。不从始得不从终得亦不中得(不从初知意得亦不从中间及终意得也)于三涂等故为大乘。佛言。如是善业。以能行此乘故。谓之菩萨大士。(过去当来现在意等耳)秋露子曰。佛请贤者说明度无极。而道大乘者。有檀知耶(师云佛本请卿令说明度无极耳而及说大乘事宜及知此耶秋露子为不知家问宜知是也)善业白佛。吾说明度无极得无过乎。佛言。不也。适得其中。善业言。菩萨大士不于始近。不于终近。亦不中近(不始意近道不终不近也无去来今三涂想矣)色无际道无际。痛想行识道俱无际。是故菩萨无近无得无知无明(色所以无边无极者色之性本空故)色菩萨不知不明不致不得。痛想行识亦如是(色与菩萨于是无有知想小无有明也了想不解意在其中无可得大智与明同义与得亦同义)都一切。于一切(都一切谓菩萨心也于一切谓生死治法与道法也)无知无明无致无得。当为何菩萨说明度无极。尚不见菩萨。何用见明度无极。菩萨者但名耳。犹我为我无可专著。我者空虚不可审明。我不可明道何可知。如是诸法无有专著。何等为色。色无生牢固。何等为痛想行识。识无生无牢固。诸法无生无有牢固。彼无专固者。不是法不非。了本无主。当为说是处无知亦无异处。可得菩萨行道也。(生死亦无处所也)如是世尊。其闻是言不惊不怛。不舍不疲不有惨悴。如此知行。是菩萨为能惟明度无极。所以者何。行此经时以如是法孰观斯道。是时为不近色。不近色者不见灭也。所以者何。于自然色而不起为非色。若色费耗亦非色。来无兴衰我者。此为无二事。如为之色是我即由是为我色。是为造计。痛想行识如法观时为不近识。于自然识而不起为非识。若识费耗亦非识。来亦无兴衰我者此为无二事。如谓之识是我。即由是为我识。彼为造计者(师云观明度为不起色故言不近也)

秋露子曰。吾省是语。于义菩萨为无所起。若无起者。何故菩萨行艰难行。为众生更苦无量。善业曰。吾不乐菩萨艰难行。而大士者无艰难想。以行道也。所以者何。行艰难苦想者。不能为无量人民建大利也(师云此弟子行疲厌生死莫能导利一切人使得泥洹也)是以当为安隐易行之想(当为安隐不当为苦劳艰难想也)为众生建若母想父想毗弟想姊妹想子想女想。当生是想行菩萨道。于一切人为己亲想。以是想将导之(行菩萨道者一切如视五亲也但欲安隐导利非有痴贪恋之想)见众生为若己(当念一切若己身)都一切于身不明是外内(菩萨都一切持心于一切天下不分别亲者为内疏者为外矣也)为生法想。斯一切为吾子。菩萨当度此无量苦性。不有怒意(法想者善权大悲也)若彼形截心无郁毒。终不为苦想也。如贤者言。菩萨无起。以其无起故为菩萨。秋露子曰。云何菩萨而无起者。于道人法于一切知一切知法。亦持无起(一切知法佛诸经法也)善业曰。然于佛法都无所起。问曰。在佛法而无起者。其于凡人及凡人法。亦将无起。答曰。然于凡人法亦无所起。秋露子曰。如是菩萨于道人法。从一切智至凡人法皆无起者。是为不近不起得一切智耶(凡人法者谓生死法也皆无起者想寂然也近持将也起生者念也)善业曰。不起之法无欲得要也。不起之念亦非有法(不起之法无有望欲得之想也)可择取也。有得佛者。我以为诤(无有二法当舍法善业曰诸法皆空无作无得今言此取是也有生死有得佛者斯谓以法意诤)曰是如何当从未生法择已生法乎(择取道也)生死法至生法至乎(生死之法至道乎当生有法至道乎问辞也)答曰。云何生法不生而不生法生耶(善业欲解其难故先诘之言生死之法不起耶泥洹之法复生)秋露子曰。不生法者不起法也。乐不起法之语耶。乐起语也。如贤者乐必不起之不要。善业曰。如是当乐不起不要。贤者所乐吾亦乐说。秋露子曰。如善业为法都讲最不可及。所以者何。在所问如应答。法意不摇其言皆妙。答曰。是法意也。诸佛弟子所问应答。意不摇者。于一切所猗故也(善业于此清净法中为都讲秋露子于无比法中为都讲)秋露子曰。善哉善哉。是为上辩。何谓菩萨诸法无猗。答曰。是明度无极。即为菩萨诸法无猗(意常清净不在生死诸猗也)曰不一切乘。是经唯诸法无猗耶。曰悉乘明度无极故。为诸法无所猗(问言不复讽诵承事行此此但当守一不猗生死而已耶)菩萨于是无方石山处(菩萨所行时虽坐方石不念此石安好可长坐也昔比丘披拘连树下四十岁不知树名者用无猗意在树也)而以默取诸法之要。如无取焉是为行诸法而无猗行也(默者定也以定意学诸要如无去就之想也)若为菩萨说是奥知。不疑不望而能深解。是谓知行者。已为不休如是念矣(不疑不疑深法也不望不于道行之净而污其意有所希望也不休其意于道无弹指之间废息耳)秋露子曰。若不休此行为休是念。若林是念为不休此。如其念行而不休者。是谓常行等念等也(师云休止也等平等也若精进于此行者以为止生死念若止五阴斯为精进行法是也大士之行道与生死等生死与道等其法俱空故曰等也等行者不舍众生疾取本净也忍生死苦而以大道导利之令佛道不绝也)已念等行等者。则一切人必常有绍此行而得为开士者(绍续也)如是众生亦将不休此念此行(众生亦得此法意也)所以者何。人不当废是念也(人不当休废道念也)善业曰。善哉善哉。贤者。劝助为说是致要语。如贤者言。行等念等助一切人不废此行。夫众生自然念亦自然。当以知。此众生恢廓念恢廓。当以知此。众生之不正觉。而念不正觉。行亦不正觉。当以知此。如是行念吾乐菩萨思惟念此行(众生灵空恢廓广大无边故可导利升此大道一切人不能正觉当以正觉开寤之也)

明度经卷第一大明度经卷第二

        南吴月支国居士支谦于凉州译

天帝释问品
持品
功德品
变谋明慧品

    天帝释问品第二

尔时帝释与四万天子四天王。与二万天子梵众天。与万天子梵辅天。与五千天子俱皆来会坐。诸天子宿命功德光耀巍巍。持佛神力明彻照。释问善业言。是诸天子大会欲听说智度无极。云何闿士大士于大明中立乎。善业曰。诸天子。乐闻者听我说。因持佛力广说智度。何天子。未求闿士道者。今皆当求。以得沟港道者不可复得闿士道士。何以故。闭生死道已。正使是辈求者。我代其喜不断功德也。悉欲使取经中极尊法使上至佛。佛言。善哉善哉。劝乐闿士学乃尔乎。善业白佛言。我当报恩。终不敢违之。所以然者。往昔如来无所著正真道最正觉。皆与弟子为诸闿士说智度。如来时亦在中学斯经妙行。今自致作佛。用是故当报恩。我作是说法。闿士受之我劝乐。劝乐以大道疾令作佛。释欲所闻者听所问矣。问曰。闿士云何立智度中乎。答曰。持空法立如是。释问。闿士大士以影弘誓大乘。所至奏五阴。不当于中住。沟港频来不还应仪。缘一觉至于佛。不当于中住。五阴无常。不当于中住。于苦乐好丑是我所非我所。不当于中住。沟港道不动成就。不当于中住。何以故。七死七生便度去。频来道不动成就。不当于中住。何以故。一死一生便度去。不还道不动成就。不当于中住。何以故。于上灭度。应仪道不动成就。不当于中住。何以故。应仪道成已便尽于灭度中而灭讫。缘一觉道不动成就。不当于中住。何以故。不能逮佛道便灭讫。是故不当于中住。如来无所著正真道最正觉用无量人故作功德。我皆当令灭讫正于佛中住。佛所作皆究竟已乃灭讫。亦不当于中住。秋露子问设使闿士大士不当住五阴沟港频来不还应仪缘一觉上至佛。当云何住。善业言。如来无所著正真道最正觉有住处乎。答曰。不也。何以故。佛无所住。亦不在动摇不动摇处住。亦不不住。亦无无住。一切无是如如来住。当作是住。不当住不住。亦不当住无住。当作是住学无所住矣。尔时诸天子心念。诸鬼神所语悉可了知。今是尊者善业所说经道了不可知。善业知其心所念。语诸天子。是经难了难了。所以者何。我所道说所教起都为空矣。以斯故难闻。闻而难了。诸天子心复作是念。是语当解当解。今尊者善业深入于法身。即告诸天子。设使欲索沟港频来不还应仪缘一觉无上正真道。若于其道中住。皆当学明度。当持守。诸天子心复念。所说乃尔。当复于何处更索经师。又告诸天子。欲知我所说法者。如幻人无所闻无所行。诸天问。今在是闻法者是人为非幻乎。善业言。人如幻幻如人。如求沟港频来不还应仪缘一觉正真道。人如幻幻如佛道。诸天子复问。乃至佛亦复如幻如人乎。曰乃至灭度亦如幻如人。诸天子言。灭度亦复如幻如人乎。曰设使有法过于灭度者。亦复如幻如人矣。善业告诸天子。是幻是人泥洹皆空俱无所有。尊者秋露子满祝子问说明无度如是者。谁能持奉行之。答曰。贤者不退转闿士大士能持奉行之。其应仪等无能受持者。所以者何。我所说法为无所说亦无所处。法已无所处。法已无所嘱累。法以是故亦无能受持者。释心念。尊者善业雨法宝。我宁可化作花以散其上。便化作甘香花以散佛及善业诸比丘上花至其膝。善业即知言。是华不出于忉利天上释所散花。出于幻耳。释言。是花非从树出。如贤者善业所可说。斯事本寂自幻树出矣。释言。是花从幻树出也。不从树出者为非是。非是者为非花。释言。明度甚深微妙。答曰。然所以者何。无所逮得亦无所说。释言。尊者处深微妙明度于法不诤处。无所有于法无所动。答曰。然法非动法。当作是学。如是学不学沟港频来不还应仪缘一觉道。作是学者为学一切智出于诸法。为不生五阴。学受身行不学受余法。秋露子问。如是为不学受一切智乎。不学亡失。不学受他法乎。答曰。然是为学一切智出于诸法。释闻法便问秋露子。当云何于其中求。报言。于善业明度品中求。释问。善业持何威神恩当学知。报言。持如来威神恩知。释所问。明度闿士大士当云何求不可从五阴求。不可离之求。何以故。明度非五阴。亦不离之不起之。为无所著无出无倚。无倚是明度矣。释言。大士为大明无边无底。报言。五阴皆无边。以是故当知。法无边人无底。当知法无底。身与作复作用。是故当知之。与大明等无异。无中边亦无本端。不可限量。一切不可得。以是故。明度无边无底不可计计为多。释问。人云何无底。善业言。云何于释意。何所法中名为人。于法中不见有名为人者。何以故不。见有所从来处。所以者何。人本未皆空无所有故。设使有来者有住止者但名耳。何以故。于名字中学有所有不。曰不也。善业曰。用名字无所有故。无作我者。是故人无底。正使如来无所著正真道最正觉寿如恒沙劫。口说名人人。复人宁有生灭者不。释言。一切无生灭者。善业言。所以者何。用一切人净故。无所起名非名不可得。是故人无底。明度无极名无底。当作是知

    持品第三

尔时诸天无央数同时三叹曰。鸣经乎。鸣经乎。是尊者善业所说道深矣。斯大明弘义。如如来所由出矣。有闻者学之诵之。我敬视之如如来。佛告诸天子。诚然。昔锭光如来无所著正真道最正觉时有宫。宫中有是经。我时持之。锭光佛受我决言。若后当为人中持悉逮佛智。作佛名能儒如来无所著正真道最正觉。三界最尊。安定于法中极明。号曰天中天。诸天子白佛言。少有及者。天中天。有持大明者。为受一切智矣。时佛在众中央坐。佛告除馑众除馑女清信士清信女。今是四部为证。爱欲天梵天无结爱天皆知。佛告释言。高士学斯定持诵其文。众邪不得其便令横死也。忉利诸天子求佛道者。未学诵获其奥者。是辈天子皆往到是学持诵者所。若于空闲避隈处亦不恐不怖也四天王释梵及诸天子等各白佛言。我当护是学持诵者。释复白佛言。难及天中天。是明度学者心无动摇。悉受六度已。佛言。然善听我说。上中下言皆善。释言。受教。佛言。我经中有欲害乱者起恶意往。未至道亡。后所作终不成。何以故。用是高士学是经故。譬若有药其名神丹有蛇索食道逢虫物。蛇欲啖虫。即到神丹药所。蛇闻药香即还去。何以故。是药力所却。如是是辈高士其欲害者便自止还。是明度威神力所厌伏也。佛言。设有乱者便于彼间自坏不成四天王皆护入经如行者。自在所为所语如甘露。言重成道。嗔恚贡高诸恶不生。四天王护之。所以然者。学明度故。心自生念。有诤起者不可近。我求索佛道义。不可随是嗔恚语。使我疾逮好心。斯高士所作悉见善像。释白佛言。难胜天中天。乃过诸恶无与等者。佛言释。是辈人或当过剧难之中终不恐。无能害者。善士当诵惟斯定。政使死至。若怨在中欲共害者。如佛所语终兵刃向者不中其身。所以然者。斯定诸佛神咒咒中之王矣。学是咒者不自念恶。不念人恶。都无恶念。是为人中之雄。自致作佛为护众生。夫学斯行者疾成佛道。是经书已虽不学。诵者当持其卷。人鬼凶毒不能害矣。宿命重殃唯斯不除。譬如得佛处。若人若鬼神禽兽从一面入无能害者。何以故。用得佛处故。其威神护过去现在当来索佛道者。皆当于中得佛道。人入其处不恐无畏。明度所止天人鬼龙皆为作礼恭敬护视。用经德尊故。释白佛言。若有书持经卷承事供养天宝名华栴檀珍琦香缯盖幡。若有持如来无所著正真道最正觉舍利。起塔自归作礼承事供养。天宝花香具足如上。其福孰多。佛言。我问若随所乐报。云何是如来一切智。成是身出现于世。从何义得。对曰。从明度义得。佛言。不用是身舍利得佛也。乃从一切智生得佛身。我灭度后舍利供养如故。若善人书是经学持讽诵自归作礼承事供养。具足如前则为供养一切智。已从是经中得功德无比。复白佛言。阎浮提人民不供养者。为不知是福尊无比耶。佛言。有几所人信佛信经信比丘僧。释言。信者少耳。及求沟港频来不还应仪缘一觉至求佛者复少矣。佛言。无量人行求佛道。至于在不退转地立者。若一若两耳。学是法会成佛。当为作礼承事恭敬。何以故。用晓佛法世少有故。过去如来求佛道者皆从是成。我时亦在中。如来灭度后取舍利起七宝塔。尽形寿自归作礼承事供养。天宝花香具悉如前满四天下。若三千大千国土众生悉得人道。各作七宝塔。以妓乐乐之。复过是如恒边沙佛刹人。人起七宝塔供养劫复劫。都是欲界中诸妓乐花香缯盖皆具如上。所说其福德益多不。对曰。甚多天中天。佛言。不如书持经卷自归护定福多无量。何以故。从中出如来一切智故。佛言。百倍恒边沙佛刹人皆起七宝塔。不在计中如是千万亿无数倍。不在明度净定计中

尔时四万天子与释俱来大会。诸天子启释言。尊者。当取诵是经。佛言。当学当持当诵。释若质谅神兴兵欲与忉利天战。其念诵是经。质谅神众即去。释言。大尊咒天中天。佛言然天辈过去当来今现在十方诸佛。皆起是咒自致作佛。出十诚功德。开士大士从中生佛未出于世时。闿士悉出说照明四弃四拔苦四事空五通。譬如月盛满时从空中出照明于星。闿士求功德盛满如是。皆从权德大明中出。当作是知学持诵是经。为至德悉具足佛言。其人终不为邪毒水火兵刃王法所横死。何以故。是明度所拥护。若复有余事起。若至王所及太子傍臣所。与之相见辄欢喜言笑。所以然者。以其普慈等济恕惠群生润功无量用。是故见者悉起立。尔时有异道人。遥见佛大会欲坏乱坐众。疾至佛所。释作是念。当云何尽我寿在佛边受诵是法。即从佛闻受诵。彼异道人遥远绕天中天一匝。从彼间道径去。秋露子念。是中云何异道人从彼间道径去。心念是佛即知。秋露子释念明度。异道人无善意来故弊邪念。佛与四部弟子共坐。爱欲天梵天诸天子悉复在中会无异人。闿士大士受决者会。当为人中之将自致作佛。我当往乱之。是弊邪乘一辕之车驾马四匹稍至佛所。释作是念。弊邪所乘非国王瓶沙。非波斯匿。非释种。非维耶利。四马车皆不类之。正是弊邪所作也。邪常昼夜索佛短乱世人。能常持心究竟明度。邪便道还。忉利迦翼天子持天花在空中立便散佛上。四面散而尊叹曰。究竟道原明度之谓也。阎浮提人民乃得闻见。复持杂华四散佛上曰。其有求者守者。终不为邪众所害也。是辈人民福德弘大。何况乃学持讽诵用是法住。其人前世已得见佛净心供养。欲一切知得一切智宝。当从明度索之。佛言然。阿难白佛言。无举名布施重戒忍辱精进弃定。但举明度名。何以故。天中天。佛言。明度于度中最尊。云何阿难。不布施持戒忍辱精进禅定智者。当缘为六度无极一切知乎。阿难言。唯然天中天。不行六行不为六度。诚非大明度无极一切知之明矣。佛言。然大明最尊。譬如地种。散。其中同时出生众生得命。如是阿难。明度如地。五度如种。从中生成。释白佛言。如来所说善士学持诵明度者功德未竟。佛语释。我不说是功德未竟。我自说书持经卷承事作礼花香名宝杂缯盖幡功德者耳。释白言。我身护视是人。佛语释。诵明度者有若干千天到是经师。听经不解义者欲问所疑。用慈于经中即自晓了。是人作功德悉自见知。若于四部弟子中说经时。其心无所难。若形试者终不畏。何以故。明度所护凶试者去。佛言。我不见人当明度者。人亦不见明度明度所厌也。无有轻者。心不恐怖无所畏。父母重之。沙门哀之。诸亲贤友爱之。或恶事来持忠正法为解之。是善士所作功德悉自见心。当作是知。十方无数佛国诸天人鬼龙。质谅神执乐神胸臆行神似人形神。皆至经师所问讯听受作礼致敬绕毕各去。斯行德使然。四天大王忉利天盐天兜术天不骄乐天化应声天。梵天梵众天梵辅天大梵天。水行天水微天无量水天。水音天约净天遍净天净明天守妙天玄妙天福德天德纯天近际天快见天。无结爱天上诸天子皆往问讯听受作礼绕竟各去。诸无结爱天尚悉来下在诸天中。何况是三千大千国土诸爱欲无色天子耶。彼所处常完坚无娆者。除宿不请余不能动。其功德悉受。是时诸天来当知之。释言。云何知天中天。佛言。是善士女欢喜时知来已当避去。闻鬼神香。或龙鬼神蛇躯神。来到闻鬼神香。以为曾知已当避去。当净身体用清净故鬼神皆大欢喜。小天见大天来便避去。尊天威神巍巍其光重明。稍安徐往尊天入至经所。是善士女则踊跃喜所。止处悉当净住是。人病终不着身。所止处常安隐未常有恶梦。梦中但见佛见塔闻明度。但见诸弟子。见极过度。见佛坐。见自然经轮。见粗欲成佛时。见诸佛得佛。见自然新经轮。见若干闿士。见六度种种解说是当作佛。见余佛刹。见佛及尊经无与等者。某方刹如来无所著正真道最正觉弟子众。如来在其中说经。是辈善士梦如是已安隐。觉身体净洁且轻。不复思食身软美饱。若比丘得定自定觉心软不思食身软美饱如是。何以故。鬼神不敢近是欲取佛者

    功德品第四

复次帝释。是天下如来舍利满中施与。有持智度无极书施与。尔取何所。释言。我取智度。何以故。我不敢不敬舍利。天中天舍利由斯明度出。天人所尊矣。如我与诸天共坐坐持异床。我未至诸天子为坐作礼绕以去。是坐尊故。吾于斯受经。诸天于彼为礼。如是天中天。明度出如来无所著正真道最正觉之舍利。一切智从中生身。用是故两分中取明度。正使三千复大千国土满中舍利为一分。明度书为二分取书。何以故。从中出舍利供养所致。譬如负债人与国王参正。无复问者亦无所畏。何以故。在王边有力故也。譬如无价明月珠。有是宝者其德无等所著处鬼神不得其便不为所中。若士女持明月珠所著。鬼神即去。若中热风寒。持明月珠着身。热风寒皆除去。夜着冥中即明。热凉寒温。众毒向已持珠示之诸毒即灭。如是天中天。明月珠尊。若人目痛冥近之即愈。其德巍巍。在着何所便随珠色。正使持若干种缯裹珠着水中。水故如珠色。水浊即为清。是珠德无比。阿难问释。云何独彼有珠耶。斯土亦有乎。释言。亦有不足言。如我所说者。异天下宝轻。不如彼德尊十百千万亿倍。若以着箧函中其明彻出。正使出去处明如故。天中天。一切知德至如来灭度后。是一切知舍利遍布供养如故。置是三千大千国土满中如来舍利。正使恒边沙佛刹满中舍利为一分。是经为二分。我于两分取是经。佛语释。过去如来皆从中出自致成佛。甫当来及十方无数佛刹现在诸佛亦从中出。为人中将自致成。释言。一切众生心所求。如来从明度悉了知。佛言。用是故闿士大士昼夜求明度。释言。惟求大明不求余度乎。佛言。六度无极。皆求闿士布施持戒忍辱精进一心分诸经。不及求明度。譬如是天下种树。若干色种种叶花实各异。其影无异影影相类。如是五度从明度出。一切知种种相成无异。释白佛言。景明德尊其为难等矣。天中天。若有书是经承事供养花香缯盖幡。若复授与人。其福孰多。释言。自供养复分人其福太多。佛言。如是书经供养华香众宝名缯盖幡。若有书经供养复分与人。其福无量。经师所处转说本净。其福甚多。复次一天下人皆令持十戒。置是四天下。复置小国中国二千三千大国土。如恒沙佛刹人民皆令持十戒。其福宁多不。对曰。甚多天中天。佛言。不如书持是经分与人使书学之。其福倍多。置上十戒。皆令作四弃四拔苦四事空及五通皆成得。云何其福宁转倍多不。对曰。甚多天中天。佛言。不如是书经卷与人使书若为读。其福倍多。复次学解中慧其福甚多。释白佛言。云何学明度解中慧。佛言。有当来善士。欲得无上正真道最正觉。乐学明度。恶友教学末智。何等为末智。佛言。来世比丘得经。欲学恶友教之五阴无常。学五阴无常。求作斯学失大明获末智。佛言。求者不坏五阴无常视。何以故。本无故。如斯当为景明之学。其福无度。复次一天下人皆令得沟港频来不还应仪缘一觉道。皆令成就。又如恒沙佛刹人民皆求无上正真道福。不如净定广说义。所以然者。皆由斯定得一切知十二经德。皆由斯学成佛。无盖佛出。即生沟港频来不还应仪缘一觉。并发意求佛获斯定者。福最尊矣。若有善愿欲疾作佛。以经施之令成大士。得斯定者其福难尽。释白佛言。如是天中天。极安隐。是闿士大士疾近佛。用是故。受其福转倍多。何以故。其得是法疾近佛坐。善业语释言。善哉善哉。当作是解。闿士受净定疾得作佛所作行。当如净不得景定不得作佛在所问

    变谋明慧品第五

尔时慈氏闿士语善业。有闿士大士代欢喜最尊分德法。虽或布施持戒。所守分德法尊无盖德被无表。善业言。当从是代欢喜分德之法。何以故。十方无量佛刹一一刹土不可计数数灭度。以是本所起无上正真道最正觉及自致灭度处。其功德极度所致之德。诸弟子所作布施持戒守法分德彼德最尊。过无所著功德。都天中天持戒身定身慧身无所挂碍身度知见身。安隐大慈不可具计。经中所学诸功德都计合积之。代欢喜德福尊无盖。以斯喜行用求无上正真道。心念言持是施与我作无上正真道。当作是行。求心以来悉还得之。慈氏语善业。作是求以来者不还得作是施者。善业言。有不施者当从何得亦无所守从何出生。若意悔还为堕四颠倒。所施与。无常谓常。苦谓乐。空谓实。无身谓有身。意悔还所信还持是心求佛。作是施与作无上正真道。慈氏语善业。新学士女不当于前解慧也。何以故。其所信乐所造德本恐亡。还当为不退转说之。若在善友边久者解说之。是人不惧者也。如是代欢喜极尊。持是施与作一切知。持是心作是施与。代欢喜。是心尽灭无处不可见。何心作是施与得无上正真道。何心是心。心无两对心。无身当作何施与乎。释言。恐新学士或怖而志还。云何作功德施与最尊代欢喜。云何以作施与得无上正真道。善业言。斯土闿士大士悉具足供养诸佛破坏众恶。以等行如一。降伏邪党弃捐重担。所有福德罪垢都寂。戒定慧解脱度知见所愿已获。十方无数刹土有灭讫者。所作分德其尊无上。何因闿士不悔心想。云何不悔心无所想。持是施与作上行者。正使是心念自了知之。作是曹想不悔心想。如悔所喜悔。正使心念复了知是心作。是为想悔心悔喜悔。正使闿士持其心了知作。是为想觉。持何等施与持何所心。了知作是觉。持何等施与持何所心。了知是心诸法。何所法持是施与为等与。不及作是施。诸过去当来今现在佛所有功德。及弟子未得道者。天龙鬼神诸闻经初发心学者。都合积累代喜最尊矣。持是功德复知是法尽灭无处亦无法。作是施与无想悔无心悔无喜悔。作是众所不还是为无上正真道施与他有分德。不谛明之不作是施与。何故所致无所有。代喜分德亦空闿士作此明之。诸佛所灭度者。持所施与功德使我悉得之。如一作是知所行。作无上正真道。是所作不在想过去所知尽灭想无处想作念得。作是想非施与也。不作是想为施与。当作是学。闿士大士权德当于是中索之。未得明度不得入是法中。所持分德中无得。作是听身识是有德之人。有想便着反欲苦住。如来无所著正真道最正觉不乐持施与。持施与见虚空。何以故。极大得灭讫视佛有想者为碍施是与大。还不当作是还如来施与当谛。何以故。杂毒病故。作是施。譬作美饭杂毒着中。色好甚香无不喜者。不知饭中有毒。愚人食之欢喜饱满。其食欲消时必危身命矣。夫不知取施之义者。不晓将护两碍之难。必如毒饭之说也。若高士欲施。常如往古来今诸佛。持戒身定身慧身解脱身度知见所见慧身。及诸弟子于中所作功德。是所佛缘一觉施与。持是功德都代欢喜施与。以作无上正真道。持是想施与时悔。谓之有用。是故譬若杂毒饭。如是有德之人当作是觉知。过去当来今现在佛。云何施与。何因成就出无上正真道。随如来教持是施与。知所作功德生时身相。经所得了知。成时我作是代欢喜。自致佛道无过也。终不离如来法。不杂毒也。当作是施与。如戒如定如慧如解脱如度知见。慧所现身无欲处无色处无空处。亦无往古来今从中来者。譬若无所有。是所施与诸法亦无所有。是为成施与中无毒也。若作异施为行反施。唯闿士所施是法若佛。皆更知作是施自致作佛。今我施已作无上正真道。佛言善哉善哉。善业。所作如佛。又三千大国土人皆使念四等心。不如上施其尊无盖也。复次三千大国人皆作无上正真道。使如恒沙佛刹人共供养之。震越衣服饮食床卧病瘦医药。事事具足如恒沙劫随恣所乐。云何其福宁多不。善业言。甚多天中天。佛言。代喜功德福过其上。善业言。功德如恒沙佛刹不能受也。佛言。善哉善哉。持明度者是所施与。乃从本来福出其上。尔时四天王与二万天子。以头面着佛足。却白佛言。弘慈普施明度德化巍巍无盖。乃至于斯乎。何以故。学明度闿士大士所欢乐故。忉利天盐天兜术天不骄乐天化应声天诸天子。各以宝树名华杂香以散佛上。缯盖天幡妓众乐欢心贡佛而叹曰。极大施与天中天。大士权德乃作是施。学明度德大士所欢乐。梵众天梵辅天大梵天水行天水微天无量水天水音天。约净天遍净天净明天守妙天玄妙天福德天德纯天近际天快见天无结爱天诸天子。皆以头面着佛足作是言。闿士学明三界希有。佛告诸天子。置是三千大国土中人皆作无上正真道者。更复异恒沙佛刹人都共供养。是辈闿士大士其随所喜复过是者。不及代欢喜施与。三世佛天中天持戒身定身慧身解脱身度知见身。及诸弟子在中作功德者。都积累合会虽尔代喜过上。善业问言。从中何得。佛言。求闿士道有德人。当知往古来今法无取无放无想无见。从是法中无所出生法无尽法心往来法。我作是代喜施疾得无上正真道。复次于三世佛所作布施持戒忍辱精进一心明慧代欢喜。无所挂碍法未来未成。亦无所挂碍十方无数佛刹现在者。诸法不着不缚不脱。以是法作无上正真道。是代喜施无能过者。无能坏之。如恒沙佛刹闿士寿劫亦然。使彼人供养尔所闿士大士。具足如彼多劫。如戒忍辱精进弃定法。乃作是布施代欢喜。德尊出其上无量之计

明度经卷第二大明度经卷第三

        吴月氏国居士支谦译

    地狱品第六

秋露子白佛。明度道弘普入景慧。天中天。自归明度无极。天中天。行寂无秽去冥示明。巍巍至尊无不成熟。天中天。无目惑者授道慧眼。无生无灭。苦者得安悉入无想。明度慧门大士之母。拔生死根大神已足。三合十二转明度。天中天。闿士当云何于中立。天中天佛言。敬明度当如敬佛。于中立自归当如自归佛。释心念。秋露子比丘何因发是问。则报之曰。是明度护于闿士。代欢喜功德施与无上正真道之恩也。若有布施持戒忍辱精进禅定皆不若。譬人生堕地盲。若士众之行无前导者。欲有所至不知行。夫五度。如盲者。闿士离明度欲入一切知中不知所行。明度将护五度与目与名。秋露子白佛言。云何入明度中守。佛言。观五阴无从生灭。见五阴无生灭处。明度亦然。又白佛言。作是守者为逮何法。曰逮无所逮法。无所逮法名曰明度。释白佛言。明度不逮一切知耶。佛言。不作是逮者无所著无名无识。释问。复当云何逮。佛言。如无所逮故能逮。释言。少有及者。天中天。无如明度诸法无生无灭。善业白佛言。闿士作是念者离明度。佛言。明度空无所有。是故不远不近不成不坏。问曰。信此为信何法。佛言。为不信五阴不信沟港频来不还应仪缘一觉。善业言。大明度是闿士法。佛问。何缘知大明为闿士明度乎。对曰。五阴不大不小不退不乱。如来一切智有十种力。不强不弱不退不乱。何以故。不退不乱。一切智不广不狭。天中天。若有是念想为不求大明。非大明威神。欲度众生是为着。何以故。人本无大明亦无人。不坏明度义。然人所出生力如来现力如是。秋露子白佛言。若有信是法者不疑者。其人从何来生。求道以来几时乃得解中义教。佛言。从他方佛刹来生。已问其义。闻即恭敬。视师如佛。念曰吾已见佛矣。善业白言。明度可得闻见不。曰不可得见也。闿士求佛以来几何时随此法。佛言。非一辈学也。各有本行。或前供养若干千佛具持经戒。未时闻斯定弃而不敬。来世佛所闻当复弃去。佛言。其人自随身意受愚痴心。自用以斯罪自弊。闻人说明度复止之。止此者为止一切知。为止往古来今将导明眼矣。以斯愚罪断于经法。轻易应仪。受不信之道。死入无择狱。其岁难算。勤苦毒痛不可具言。天地坏时当适他方大地狱中。展转三涂劫数无量。秋露子白佛言。其罪等于五逆微喻之耳。佛言。其罪难为譬喻。是明度学诵时。若有心念。非如来所说止人学者。自坏复坏人自饮毒复饮人。是辈人自亡不晓明度。复误他人。学士无见斯人坐起言笑通好饮食也。何以故。断是经故。斯人自在冥中。复投人于冥中。其人自饮毒杀身无异也。断经之愚人信其言罪苦等矣。诽谤明度为谤十二部经也。秋露子言。佛未说谤断经罪入大山。其形类如受身大小。愿哀释之。佛言无问闻之必恐中热沸血。由面七孔忧焦损命。由斩花着于盛日萎枯而丧。愚夫死然也其身长大丑恶臭处无不恶见。吾难说。彼毁尊法人处地狱中所受形类也。又白佛言。愿说其罪。令来世人敬奉明法。畏慎不犯谤断罪重痛如彼。佛言。以示人大明。后世闻者诽谤得罪。在地狱中苦痛无期其罪可知矣。善业白佛言。人常当护身口意行。夫谤明法乃致斯罪。佛言。痴人于我法中作沙门。诽谤明度。言非止断者。为止一切知十二部经。为断三世诸佛道。为断比丘僧者。受恒沙劫罪。善业问。谤诽断经者凡用几事。佛告。斯士女无戒。为邪所中故。不乐深经。以斯二事断明度矣。又用四事。一者随恶师言。二者不以顺学。三者不承闿士法。四者主行谤断经法好索人短以自高。是为四事。善业白佛言。不睹深归少有信者。世尊曰然重问。何缘少信佛。佛言。往古来今五阴不着不缚不脱。所以然者。以其无形明度义。然故少信者矣

    清净品第七

善业白佛言。少晓明度无极未狎习者。佛言。五阴清净道清净。道清净五阴亦清净适等无异。五阴清净一切智清净一切智清净五阴亦清净等无异。今断前亦断。今不坏前亦不坏。今正等无异。秋露子白佛言。甚深清净天中天。佛言清净。秋露子极明虚无无瑕秽。无所有无不遍无生欲无色想。清净天中天。佛言。清净矣。又曰。五阴清净天中天。佛言。不知不随不想清净矣。又曰。一切知明度不增不减。何以故。无所有经护清净。佛言。清净矣。善业白佛言。意清净五阴清净。五阴清净意亦清净。天中天。佛言。本清净矣。一切知清净道亦清净。佛言。本清净矣。五阴无边意亦无边。佛言。本清净矣。大士明照其原。其故明度本清净。不在彼不在此不中本清净矣。善业白佛言。闿士有想便离明度远。佛言。善哉如尔言。有名想便着。曰难及天中天。是明度如来安济群生说是于着。秋露子问善业何所为着。答曰。念五阴空着。念往古来今皆着。释问善业。何因着。答曰。心想念施与无上正真道心无当。何等施是善人欢乐。教人于本空。如是无过。如佛所教出于诸着中去。佛言。善哉。汝为闿士大士依空不着。复次若有深着想念如来随所想便为着。往古来今佛无所著法。代欢喜以施。作无上正真道者。法无往古来今。一切不得有施想。无念无见无闻无心不念心。对曰。甚深天中天。佛言。明度本清净矣。善业言。自归明度。佛言。法无作者无作无上正真道者。善业言。如佛教无作者。佛言。不两法本无一本无是本无无作。是本无者。如是一切疾过着去。对曰。难了天中天。佛言。如是无得佛者。对曰。明度不可计也。佛言。然心不自知心。善业言。无作明度者。天中天。佛言。无师作者。求明度不五阴求。不空五阴求为求明度。五阴不满为非五阴。不求为求明度。对曰。难及天中天。着无著。天中天。着无著是者为不着。佛言。五阴不着不求为求明度。五阴着为不求明度。沟港频来不还应仪缘一觉着为不求。何以故。着出一切知中。如是闿士着不着为出为守一切知。对曰。难逮天中天。甚深所说法。说之不减不说不增。佛言。如是不减不增。所以然者如来尽称誉虚空亦不增减。譬如幻人誉毁不能使其有喜戚增减矣。吾经说众生各学讽诵经亦不增减。谦苦求明度守者。不懈不恐不动不转。随是教不舍还。何以故。作是守者为守空诸天人鬼龙皆当为作礼。以其服大慈法铠与虚空战。济众生之祸现世景摸之故也。善业言。被铠誉虚空举三处人至大精进上勇猛。天中天。法如虚空故。索无上正真道。欲得平等最正觉。有异比丘心念。自归明度者为无生灭法。释语善业。作是求随是教何因随是教。善业言。明度随是教者。为随空教。释白佛言。学明度者当说几闻。善业。云何释。见法不当所护者。随是教者众生不能得其便也。行明度护为护虚空。云何释。有力者能护响不。曰不能也。如响亦无想念。为求明度持佛威神。三千大千诸释梵四天王诸尊天王。一切皆来为佛作礼。绕三匝却住一面。念千佛号字形容被服所出国土皆如释迦文。其弟子字皆如善业。问明度者皆如释。其本教授时皆同一处。闿士大士皆被大铠学明度。佛告善业。慈氏闿士作无上正真平等觉时。亦当于是说明度。曰云何说五阴。不受说不空说不着说不脱五阴说。叹曰。清净天中天。佛言。五阴清净明度清净如空也。对曰。五阴无秽天中天。佛言。无秽矣。善业言。学是者不横死也。诸尊天常随之。经师月八日十四日十五日说经时。诸闿士常来大会。佛言。是善士女得功德甚多难计。所以然者。明度无所近法无所取经。无有无得无瑕无玷无求无想。是为求明度。无所观见法。诸天子心大欢喜同声而叹曰。斯天下乃再见经轮转。佛告善业。不两经轮转。无所从生法不来不去如是。善业言。求安闿士诸法皆无所挂碍。作无上正真道平等正觉。佛言。无经轮转无经还何所为经轮转。无见经还何所为经轮转。无见经无观法。何以故。诸经所生如虚空无转无去。作是说便为说经。无说经者无闻者无证。是说经者为灭度。是说经为无人。善业白佛。如虚空无极悉明度。平观诸法无不明了。天中天。本空无上诸法不可逮。无著无身无去无来。无有无持无尽无根。无所从生无灭无作。无师不知无想无所挂碍无适无坏无本。如幻无见如梦无我。清净无秽不可见无处。定不动摇。无念平等。不动法不移。无欲法无异无所生。向无想去垢尽恚恨。无人人本无不观法无所起。不至边无所止。不腐无败无不入。诸应仪缘一觉所不能及。不乱无误不可量。无小法无形。无所生起无苦诸法。不相侵无我无所著空。诸法无所出。力无能胜者。不可计出计去。无所畏心不懈。如来诸法本无无师。无为寂寞明度无极。天中天

    悉持品第八

帝释作是念。今见佛闻明度无极者。过去佛时人也。何况学持讽用是教住。其人前世供养若干佛从问事已。是善士为更见过去正真正觉。从是深法闻说时。不疑不恐不畏不难。秋露子白佛言。是深明度闿士大士信受者。视当如不退转。何以故。本精进故。释语秋露子。是法甚深。从斯定难乃尔乎。闻其义而不信者。彼求道未久。以斯为难矣。自归明度为自归一切智矣。夫一切智者。是明度所照明当作是住解慧。释白佛言。云何于明度中住解慧。佛言。善哉释。若今作是问。持佛威神使若发此问耳。闿士求明度五阴中不住为应行。五阴不究竟。尔故不于中住。秋露子白佛言。甚深天中天。是法难见无边。佛言。五阴甚不住不随。不入五阴中。秋露子言。有不退转闿士。当于前说之闻是慧法不疑不厌。释问秋露子。未受决闿士若于前说将有何异。曰未受决者。闻之或恐退。若大士闻斯义得净定者。疾近受决不久或见一佛若两便受决。或自于斯中受决。得无上正真道。佛言。如是求佛乃从久来当作是知。未受决者当闻见是法。秋露子白佛言。我乐是语乐人中之安。佛言。乐者当于佛前说之。秋露子言。譬如闿士至德。自于梦中升佛座坐。当知斯闿士但欲成佛。如是天中天。是明度若有得者。其功德欲成满近佛。佛言。善哉是语。乃作是乐如佛威神。复白佛。譬若欲行万里若二万里。到大深泽中遥想见牧牛羊者境界居舍丛树。心中作是念想。郡县聚落将闻见之稍稍前行。但欲近郡县不复畏盗贼。如是天中天。闿士大士得是法。今近受决不久。不复恐堕应仪缘一觉道中。何以故。上正想见已。欲见大海者便稍稍往想见其山林明虑谛见海尚远。即不想见矣。若但欲至。无复山树之想矣。得此法者虽不见佛从受决。今作佛不久。譬若春时树叶稍欲生出。当知此不久花叶若实当成熟。何以故。上想见叶花实当知成熟。斯土有眼者大欢喜用见叶花实故。当知成熟。如是闿士大士上想受决。不久今受决。作无上正真道。佛言。善哉善哉。秋露子。持佛威神使若说明度。善业白佛言。难及天中天。悉豫了署闿士大士作如来无所著正真道最正觉。佛言。用是故。闿士大士昼夜愍伤群生。欲使其安。自致无上正真道。成作佛时悉为说经。善业言。云何求得成就作佛。佛言。经中作是观。五阴不过为求明度。不观见法为求明度。对曰。不可计天中天所说。佛言。如是五阴不可计不可求。对曰。谁当信是者。从是求闿士大士。佛言。何所为求。正使求者但为名耳。是中闿士大士明度力四事佛法一切知无所近。何以故。力不可计。四事佛法一切知皆不可计。五阴诸法亦然也。正使作是求为无所求。为求明度。正使作是求但为名耳。善业言。甚深天中天。斯乃宝将中王与虚空战勇。德难胜。令佛行业传之无穷。佛言然。尔故闿士欲疾书是经至死。何以故。于宝中多有断起。善业言。弊邪存想欲使经断。佛言。邪欲断经会不能胜。秋露子问。持谁恩不能胜中断。佛言十方现在诸佛威神。悉共拥护是闿士大士。佛所授定邪不能断也。又白佛言。是明度若念诵持学书者。诸佛威神皆共拥护之。佛言。我眼视是学持诵者。最后书持卷者。当知是辈如来眼所见。是至德受持是经者。疾近佛坐得大功德。如来去后是法当在释氏国。彼贤学已转至会多尼国。在中学已复到郁单曰国。在中学已却后我经但欲断时。我斯知已。尔时持是明度最后有书者。佛悉豫见其人已。佛所称誉也。秋露子问佛。郁单曰国当有几闿士大士学斯定。佛言。少耳。是经说时闻不恐不难。为疾近如来。其人前世闻如来已学。闿士至德持戒完具多所度脱。是辈索佛道者。我知是高士近一切知。其所生处志尚所归当学斯义。欲求无上正真道。是人行尊。邪终不能动使舍佛志也。闻明度已得极欢乐尊。得大乘德逮近无上正真道。虽不见我后世得是法为面见佛。佛说斯语如矣。傥有求道者。当共教劝令学佛道。我悉代欢喜。有作是教者。心复心转。转相明自在愿生何方佛刹。所生异方面见佛说经时。当复于后教人求佛。秋露子白佛言。难及天中天云何乃有是如来往古来今斯高士何法不知何求不得。云何乃有是决。甫当求佛者。是辈为精进逮入六度中学。佛言。是辈人有求经不求者。会值经法愿不离经。索无止时不索自得六度。秋露子问。有睹斯明度定众经由之出乎。佛言。有解明度者。诸经出之。所以然者。是佛教法当教一切人劝令取佛。亦复自学斯经深义。彼诸高士所生逢佛获六度无极矣

    觉邪品第九

善业问佛。高士种类欲学。当何以觉其难。天尊曰。欲学明度无极。心不喜者当觉邪为心妄。疾起心欲学卒斗乱起。若书是经雷震畏怖。闿士转相调戏左右顾视。书是经邪念不着经。从坐起去自念。我不受决法。不在明度中。便乱心起内不得靖。自念我乡土郡国县邑不闻是经。意悔舍去。其人却后若干劫。闻余道经喜。不能任明度。而随异经。便堕应仪缘一觉道中。是为枝叶。譬若男子得象观其脚。云何点不。曰不也天中天。佛言。如是求闿士道弃明度去反修学余经。得应仪缘一觉道。曰点不。曰不也天中天。天尊曰。譬若欲见大海而睹陂水曰斯巨海矣。点不。曰不也。天尊曰。闿士弃深明度取余经。堕应仪缘一觉道中。有智无。对曰不也。天尊曰。譬若作绝妙殿舍。匠师意欲齐日月宫殿。于善业意能作不。对曰。终不能也。斯匠点不。对曰。不也。天尊曰。求闿士道间明度已。复弃去学应仪缘一觉道法。欲于中求佛。是人点不。曰不也天中天。佛言。譬若欲见飞行皇帝。反见小王形容被服。谛熟观之曰。斯但是飞行皇帝也是人点不。对曰。不也天中天。佛言。甫当来闿士得深法已。复弃去入应仪法中欲求佛。云何有智无。对曰。不也。譬若大饥得百味饭不食也。欲得六十味饭。商人得无价明月珠。持水精涂明月珠欲令合同。是人点不。对曰。不也。佛言。甫当来闿士得明度经。反比应仪道。弃去入应仪法中欲得作佛。复次当书时。邪使财利从他方来。闻利便弃法往不能书成也。当觉邪为。书是经时莫言我书。莫作是语也。当从经中闻决作是言者。邪得其便矣。不尔者邪界空。书时意或着世兵贼斗乱亲属财利饭食病瘦医药。念父母兄弟及众余念。闿士当明觉斯为邪使。复次我有名深经。邪从次读之。便行乱学明度者意。令释本崇末。便不得变谋明慧。佛言。闿士大士欲说变谋明慧。从明度索之而今逮得。复弃去。于应仪道中。索变谋明慧。是闿士点不。曰不也天中天。佛言。受经人欲闻法。师便不安。正使安欲与明度。受经人舍去。师徒不和书不成也。学人来受。师欲至他方。两不和矣。或念在衣食财利。受经人亦无用施本不得明度。如是当觉邪为。受经人正使无所爱惜不逆师。师有斯经。弟子问事。师不肯解之。受经人赍恒退。或时师欲说。受者不悦也。师若身疲不能起说经。学士志锐而不得学者。当觉邪为。复次是法说时书时。傥有来者说地狱饿鬼禽兽大勤苦。当早断之作应仪。无荷重患矣。若复于众誉天上乐云。于彼五所欲自恣所存。亦可一心念空。然虽获所念会当别离受彼众苦。不如于斯索沟港频来不还应仪道。莫与坏败虚空从事。复次师尊贵心自念。有敬归我者我与明度不者则止。学人自归不避剧难。师不肯授。欲到四剧怖中。又告之曰。谷贵之处虎狼贼中五空泽间我乐往彼。尔谛思议。能随我行忍此勤苦不得后悔。弟子忧曰。师具解奥不肯相授。吾奈之何乎。师徒志乖。明度书学诵经经行之时。弟子愠厌不复受学稍舍就俗。令经法义雍。当觉邪为。复次师健乞丐多方便。欲懈惰去便谄语学者。我当到某处有所问讯。如是不知当学诵经行时遇此。当觉邪为。复次弊邪常索其便。如斯之恼无得受深法者善业。问何因。如兹佛言。弊邪主行诽谤明度言。我有深经其义玄妙。余皆非法也。是故新学闿士心疑恐非明度无极。终始不学。邪事一起时。有闿士深守禅行。便得沟港道。是为证

    照明十方品第十

善业白佛言。佛说明度无极照明于世。何谓照明。天尊曰。如来持五阴示于世。又问。云何视现坏五阴现世耶。不坏现世乎。天尊曰。五阴本无坏不坏。何以故。空相愿无坏不坏。无所生无坏无所识。无坏不坏五阴本空相愿。无所生无所识。明度示现于世。无量人心如来得明度悉知其原。何等为知其原。人本心本心本人本等无异。如是明度出如来示现于世。复次善业。疾心如来从明度悉知。何等为疾心。乱心即知。经本出入于心中。本无入经亦无出经。心故为经本。经故为心本。本经不疾不乱即知。何等为疾心即知。随其疾尽尽为无所有为心如无所有不疾乱。是为疾心即知。如是明度出如来示现于世。爱欲心本即知。嗔恚心本即知。愚痴心本即知。何等爱欲嗔恚愚痴心本即知。爱欲心本非爱欲心。嗔恚心本非嗔恚心。愚痴心本非愚痴心。何以故。心本不现无想。无想是无爱欲嗔恚愚痴。是为本无。如本经无本。如是明度出如来。爱欲嗔恚愚痴心断即知。何等心断即知。心断非爱欲也。非嗔恚也。非愚痴也。何以故。爱欲心断本。嗔恚心断本。愚痴心断本。皆无所从出。无有本。无所从生。诸法无所从出。无爱欲爱欲断。无嗔恚嗔恚断。无愚痴愚痴断。不可得见。如是明度出如来示现世间。为有德为人故。旷大心即知。无大小无益心无去心。何以故。心本断如是出如来。用有德用人故。无边幅心即知。是心不去不来不住。何以故。本空无所出。本无不来不去不住。如是不可量心即知。不增心身中心知。如虚空不可计如是心知。明度出如来不可计人未见心即知。何以故。无想一切见经诸法如心等心。如诸法想非诸法。诸法非心想。何等想非诸法。何等非想心。诸法无想心。亦无想不见。如是明度出如来。欲得是致是。用有德用人故。何等欲得是致是。一切欲得致。在五阴中住。欲得从是便致是善业。如来云何欲得是因致是。从死致死是为色。从死致不死是为色。从不死致不死是为色。不有死不无死是为色。五阴如是。有世无我是为色。无世有我是为色。有世有我无世无我是为色。不有世不有我不无世不无我是为色。如是得世本原得我本原是为色。不得世本原不得我本原是为色。有本原无本原是为色。不有本原不无本原是为色。有本原无本原是为色。不有本原不无本原是为色。是命是身是为色。非命非身是为色。五阴亦尔。是为欲得是因致是。从我身起如来用。人所著所缚。所欲故即知为。知过去如来知时知今如来知时知色。何等知色如来知。如本无五阴亦尔。如来五阴何等为知。如本无五阴本无。如来本无。作是见本无。五阴本无。世本无。诸法亦本无。沟港频来不还应仪缘一觉本无。如来亦本无。一本无无异无所往无所止无想无尽。如是本无无异如来。从明度中出悉知之。是故名佛矣。善业白佛言。甚深天中天。谁当信是者。独得应仪及不退转乃信耳。佛言。本无无尽时。如来所说无极。释与万天子俱。梵众天与二万天子俱。到至佛所头面着佛足却住一面。爱欲天子梵天子俱白佛言。天中天。所说法甚深。云何其想。佛告诸天子。虚空着无相无愿无所住。如虚空无所挂碍。诸天龙鬼神不能动也。何以故。是相无作者。五阴不能作想。人非人所不能作。佛告诸天子。若言有作虚空者。宁信不。对曰。不信也天中天。无作虚空者。何以故。虚空无色。天尊曰。是相常住。有佛无佛是想住如故。如来悉知。是诸天子白佛言。是想甚深如来悉知无所挂碍。明度是如来自在道。是佛所居处也。佛告善业。如来恭敬于经承事自归。何谓是经明度。是经如来从是得无上正真道。用是故。我恭敬经。当报经恩。诸法无作悉知无持来。是为报经恩。善业白佛言。诸法不知不见。何等为明度出如来示现于世。天尊曰。诸法无所住。如是悉知见出如来示现于世。五阴不见作是示现于世。何等不见者。五阴无因缘不见。不见是为明度出如来示现于世。如虚空示现于世。示现于世。难了清净。是为示现于世

明度经卷第三大明度经卷第四

        南吴月支国居士支谦译

不可计品
譬喻品
分别品
本无品
不退转品
恒竭清信女品
守空品

    不可计品第十一

善业白佛言。极大究竟明度无极。无量无与等者。佛言。然如来无师一切智。是故明度不可称量。安隐究竟无与等者。善业白佛言。云何天中天。如来无师一切知无量无边。佛言。五阴不可计量诸法亦尔。五阴无边诸法边幅无获其际者。用何等故五阴诸法亦尽处。云何善业。虚空可计尽不。对曰。不可尽天中天。佛言。诸法亦然。用是故如来法诸法无边量。用法无量故。发心起学无量明度。如是本无心念。譬如虚空无心无念有心有念因随作是说不可称计时。五百比丘二十比丘尼得应仪。六十清信士清信女皆得沟港二十闿士逮得无所从生法乐。皆当于是贤劫中受决。对曰。甚深天中天。明度极大安隐究竟。佛言。如尔云矣出一切智诸闿士缘一觉道悉从中出。譬若转轮圣王一切国土皆为臣隶王无所忧。佛法缘一觉法应仪法皆从中出。立五阴不受不入。沟港频来不还应仪缘一觉。一切智道不受不入。善业问。何等一切智不受不入。佛言。云何若见应仪等所入不。对曰。不见也。天中天。佛言。善哉善哉。我亦不见如来所入处。如我无所入。一切智亦无所入。爱欲天子梵天子俱白佛言。甚深天中天。明度难了也。正使三千国土人民过去佛时所作功德。一切皆信已具足过一劫。方是深明度中乐一日念不可量深出彼德有余。佛告诸天子。正使复有贤人。闻是深法已得证。疾使彼辈所信乐过一劫。其功德不及是也。诸天子闻是头面着佛足。绕稍稍却远。俱不复现各自还去。善业白佛。若有闿士大士信是明度者。从何所来生。佛言。譬如新生犊子不离母。如是闿士大士闻明度已终不离经师。为从人道中来生。善业白言。若有逮是功德有从他方佛刹来生者无。佛言。有他方佛刹供养已从彼来生。若于兜术天上从慈氏闿士问慧。今欲求是法不懈。持是功德复还得是经。若有前世时闻不问中慧。今生闻是经。于中有疑厌不信乐。其人前世不从师问中事。复次闿士大士前世时闻是问其中慧。若一日二三日至五日。持是功德今复还得是经便信乐之。若有欲乐闻时。用是乱故其心数转。如称乍低乍仰。从新学来如是少信乐。当堕两处应仪缘一觉道中

    譬喻品第十二

佛告善业。譬若大海中船卒坏。其船中人不取板樯不能得渡必于水死。若得板若樯有健者乘骑便不死。当知顺随海水出也。闿士大士有信乐有定行有精进。欲得无上正真道而不得明度。变谋明慧不得学。当中道得应仪缘一觉道。其有信乐定行精进。欲逮无上正真道。得学明度权慧者。终不中道懈。过出应仪缘一觉去。正在无上正真道中立。譬若士女持坏瓶取水。知不久必坏。所以然者未成故。学不逮此深法。终不能逮一切智。便中道厌却堕二道中。譬若持瓦瓶行担水安隐归至。何以故。已成故学得深法知终不中道息恣心上无上正真道。譬若大海中船。不善护以财物着中。至于道坏财物离散亡其重宝。如是闿士大士正使至意学不得深法。当知中道厌便亡名宝。中道懈怠堕二道中。譬若有人施张大海中。故船补治持财物着中有所至。不中道坏必到其处。如是闿士大士有信乐定行精进学。又得深法终不中懈。正上无上正真道中立。终不堕两道正向佛门。譬如人年老而身病。云何是人能从床自起不。善业言。不能天中天。或时起无力不能自致。正使病愈能自起会不能行步。佛言。如是闿士大士具如上所行学。不得深法而欲逮无上正真道终不至佛。当中道懈堕二道中。譬如老病人除愈欲起行。有健人来扶持之告曰。无恐我自相送。终不中道相弃送着所乐处。如是具有上行闿士学得此深明度无极变谋明慧。当知终不中道懈必能究竟。于中得无上正真道

    分别品第十三

善业白佛言。云何阿阇浮闿士学明度无极。佛言。当与善友从事以善意随明度教。何等为随教所。布施持戒忍辱精进弃定智慧。当施与作无上正真道。莫着五阴。何以故。明度一切智无所著。莫得乐于应仪缘一觉道。如是善业。阿阇浮闿士稍入明度中。善业言。闿士谦苦。天中天。欲索无上正真道者。佛言。如是谦苦安靖于世。为十方护为自归为舍为度为台为导。何等为护。生死勤苦悉护教度脱。是为护。生老病死悉度之。是为自归。得无上正真道最正觉得如来为说经无所著是为舍。又问。何等无所著。佛言。五阴不着不缚。是五阴无所从生无所从灭。是为闿士得佛时为世间舍。何等闿士得无上正真道最正觉为世间度。度五阴非五阴。五阴为度。度为诸法。善业言。如佛说度为诸法。诸经得最正觉。何以故。无所著故。佛言。如是无所著闿士谦苦念法不懈。得无上正真道最正觉因说经。如是为度世间。何等为世间台。譬如水中台其水两避行。如是五阴过去当来今现在断。五阴断者诸法学亦断。诸法断者是为定。是为甘露为泥洹。闿士念法。如是便为说法如。是得无上正真道时为世间台。何等为道。如是具得如上说。五阴诸法空无来原无去迹如虚空。无异无想无处无识。无所从生。如梦如幻无边无异。善业白佛言。甚深天中天谁当了是者。佛言。求佛以来久远乃信之耳。过去佛时于彼所作功德。如是人者乃明之矣。又问。何谓求佛以来久远。佛言。去离于五阴以来不复有之。乃明是深法如是闿士为道无量人。善业言。是为人中之导。佛言。然闿士得如上所行。为无量人之导。是为大盟誓。为无量之人誓。不缚于五阴。不缚于应仪缘一觉者。不舍一切智。不缚于诸法。是故为盟誓。善业言。闿士求深明度。不爱三处应仪缘一觉。至佛甚深。天中天。不有守者不无守者。不无守者。从明度中。为无所出法。为守定。为不守诸法。为守无所有。为守无极。为守无所著。佛言。如是在明度中者。当如是不退转。闿士于明度中无所适着。终不随凡夫语。不信余道。不恐不畏不懈怠。当作是知。其人于过去佛已受斯明也。复白佛言。闿士不恐不畏不懈怠。何缘当念明度中观视。佛言。心向一切智是为观。何谓心向一切智。佛言。心向如空是为观视。不视不可计一切智如不可计。是为非五阴。不入不得不知不有知不无知。无所生无所败无作者无来原无去迹。无所见无所在。如是不可限虚空。不可计一切智亦然。无作佛无得佛者。无从五阴中得佛者。亦不从六度得佛。爱欲天子梵天子白佛言。甚深天中天。难晓难知。佛语诸天子。如是如来视如是安隐甚深。是知悉知不退转无上最正觉。亦无最正觉。诸天子白佛言。希有信是经者。愍念世间故说之。世人所欲皆着。佛言。如是

    本无品第十四

善业白佛言。诸法随次无所著。无想如虚空。是经无所从生。诸法索之无所得。爱欲天子梵天子言。善业所为如如来教。但说虚空慧。善业言。如来是随如来教。何谓随教。如法无所从生为随教。是为本无。无来原亦无去迹。诸法本无如来亦本无无异。随本无是为随如来本无。如来本无立为随如来教。与诸法不异。无异本无无作者。一切皆本无。亦复无本无等无异。于真法中本无诸法本无。无过去当来今现在。如来亦尔。是为真本无。闿士得本无如来名地为六震。是为如来说本无。是为弟子善业随如来教。复次五阴沟港频来不还应仪缘一觉不受。是为随教。秋露子白佛言。本无甚深。天中天。当说本无时。二百比丘得应仪。五百比丘尼得沟港道。五百诸天人皆得无所从生法乐于中立。六十闿士新学得应仪道。佛语秋露子。是六十人过世时。各供养五百佛。皆布施持戒忍辱精进。弃定不知空。虽空不得明度变谋明慧之护。今皆堕应仪道中。闿士有道得空无色无愿。不得明度变谋明慧。便中堕彼两道。譬若大鸟其身二万里。无翅从天上自投中欲还宁能不。对曰。不能至地。欲令身不痛宁能不痛乎。对曰。不能。或闷或死。何以故。其身大而无翅。正使闿士如恒沙劫。作布施持戒忍辱精进。求色定不入空不入明度。不得变谋明慧。心大起索佛道。一切欲作佛。便中道得应仪缘一觉。若于佛所具如上行。又闻佛一切智。皆念求如色。是为不持如来戒定慧。不知一切智。但闻声心相如闻耳。便从是作无上平等最正觉会不能得。便中道堕彼。何以故。不得深法故。秋露子白佛言。如佛所说。念中慧闿士离深法。便得应仪缘一觉。若真欲得无上正真道最正觉者。当学明度变谋明慧。爱欲天子梵天子白佛言。难晓明度无上正真道。善业言。难了天中天。如我念是惠者无上正真道易得耳。何以故。无有当何从得佛。何以故。诸法皆空索法不可得。当作佛者索法无所得。是求佛易得耳。秋露子言。如所说者难得。何以故。空不念当作佛。是法如虚空。设易得者。何以恒沙闿士皆逮。报言。云何用五阴逮乎。曰不也。离五阴逮乎。不也。云何秋露子曰。五阴本无宁逮乎。曰不也。离之有法逮者不。曰不也云何是本无使逮不。曰不也。离之有法使逮不。曰不也。是法不得何所法使逮者。秋露子曰。如子所说。大士等游都无逮者。佛说三有德之人求应仪缘一觉至佛道。于三不计三。为求一道。如善业所说。满祝子语秋露子。善业说一道当问。秋露子言。说一道我用是故问。答曰。云何于本无中见三道耶。曰不见也。何以故。从本无中不可得三事。善业言。本无一事得乎。曰不也。于本无中得一道乎。曰不也。善业言。设是谛不可得者。何故复说应仪缘一觉。佛如所说道。本无无异闻。本无心不懈怠。是必得最正觉。佛言。如尔无异。持佛威神使若说本无等无异。秋露子问。何等为觉。佛言。无上正真道即是也。善业问佛。何等为成就于闿士。佛言。一切人皆等视。慈心加哀不得嗔恚。作是立当作是学

    不退转品第十五

善业问佛。不退转闿士大士当何以比观其行相知是。佛言。如逮得禅者不动不摇。如应仪地。如缘一觉地。如佛地。如本无终不动。佛说本无。闻者不言非虚空本无本无是所有。本无如本亦不言非。如闻已若转于余处。闻终不疑不言是非。如本无立。其所言诚而重不说。不轨凡夫逆道之作不观视。用是比相行具足知是不退转大士。复次不形相沙门梵志面貌。是别之谛知谛见。终不词拜华香施天。亦不教他人。为用是比相行具足知。又终不生恶处。不作妇人身。用是比相行具足知。又不退转大士持戒。身自不杀教人不杀。身自不盗教人不盗。身自不淫教人不淫。身自不两舌恶口妄言绮语嫉妒恚痴。是十戒皆自持。复教彼守行。梦中自护十戒。面见如是。用是比相行具足知。又学诸法。用是心学是法。令群生安隐为说经。持是经受令分德。愿群生令得斯净定以明自立。用是比相行具足知。又大士深法说时。终不疑不言不信亦不恐。所言软美。少睡卧行步。出入不乱心徐行安谛择地而行。被服衣中常清净。无蚤虱尘垢亦无忧。身中无八十种虫。所以然者。闿士大士六度功德过于贤圣。稍欲成满身心净洁悉受高志。善业白佛言。云何天中天。闿士大士心净洁。佛言。所作功德转增稍上。心无所碍功德悉逮。是心净洁过应仪缘一觉上。用是比相行具足知。又有来供遗者。不起喜一切无悭。于深经说未常有厌深入智中。若余处欲闻经者。持是明度为说之。其有余道所不正者。持明度为正之。经中所出法悉持。无常之事以语之。诸世间经书所不能解者。持是明度为解之。用是相行具足知。是弊邪稍稍来到其所。便于边化作八大地狱。中有诸闿士便指言。斯人皆从前佛受决为不退。转。今皆堕地狱中。佛为授若地狱耳。若当疾悔之言。我非不退转。设若言尔者。不复入地狱中。当生天上。佛言。设是心不动者。知是不退转。用是相行具足知。邪复化作师被服往至其所。若前从我闻。所受悉弃之皆不可用。若疾悔之随我言者。我日来问讯。不用我言终不复来。莫复说此事。我不欲闻。前说皆外事耳。更受我言是佛所说也。佛言。闻是设令动转者。当知其人不从过去佛受决。未升大士举中在不退转地。设令不动转念是经。虚空所致。作是思惟不信邪言。譬如比丘得应仪不受邪言。眼见经证。是为空所致终不可动。如应仪缘一觉所念法终不复还。是大士向佛亦然矣。正在不退转地立。是为极度。用是相行具足知。弊邪复往到其所。更作异人言。若所求者为求苦耳。非求佛法也。若负斯难用之为求。若在恶道历世弥久。适得为人不尝思惟自患厌耶。当于何所更索是躯。何不早取应仪。用佛为求乎。佛言。设不转者邪复舍去。更作方便化作若干闿士在其边立。复往指言。若见是闿士。皆供养如恒沙佛衣食卧具医药。具足受法问慧。当所行所求悉学。如法住如法求。皆入中作斯学行。常不得佛。汝缘得乎。佛言。设是不动者。邪去不远化作比丘辈言。是应仪过世时皆求闿士道取应仪已。若何从得佛。佛言。用是故。闿士大士作是行。从他处闻心不转不异。于是中复觉知邪。为佛所语无异。求大明植志。若兹者设不得佛佛语为谬。佛语不欺。当作是学。当作是求。谛护是教心不动转。从中觉邪。用是相行具足知是不退转矣。又邪娆言。佛如虚空。是经行无边不可得极。何以故。是经义可知观其所趣皆虚空矣。为中勤苦不当觉知邪事。邪作是经耳。云何欲得佛。是非佛所说。佛言。夫贤士女视明虑长谛议自议。妖邪多巧以逆为顺。怪来不倾牢如须弥。用是相行具足知是不退转也。作一禅二禅三禅四禅。是定随是四禅不录禅是所禅。作是定用入欲中故。不退转闿士大士不随定教净过定上。用是相行具足知。又有共称其名德者。不以喜心不动乱常正心。设在家不有重淫。若时有欲如过大空泽中饮食时。恐怖畏盗贼欲疾去。自念我何时当出是空泽中。念妇人恶露不净非我净法。当作是念。何以故。念使十方人安隐故。佛言。如是其福具足得明度威神力使作是念用是相行具足知。又和夷洹翼从防卫。余鬼神不敢附。不失心志。不妄起心。身无疮厉。六情雅具。圣雄而不自显。不诱他妇女。若符咒药不行之。亦不教人淫秽行不以历口。非法恶念无由生哉。用是相行具足知。复次善业。将以何行名为不退转。不退转者。不与无道主佞[薜/女]臣贼盗偷寇军谋残生。非法士女蛊道淫劮。钱谷屠酒祀。缯彩香熏倡优调戏。入海投难求荣采利。如斯之徒终始不友。闿士从事不离一切智。常誉贤者以为谈首。远愚近圣尊戴三宝。尔故誓曰。不退转闿士常愿生异方佛刹。愿高誓重必获往生。用是故。常见佛得供养。如是愿从欲处色处空处。从彼来生中国。于闿士家大明卿八正谈抱义典。逆事不豫。远边地无佛处。性净真不犯法。如是相行具足知为不退转。不退转闿士不言我是不疑我非不中疑。譬如得沟港道于其地终不疑。邪事适起即觉知。宁殒命而不徊心。自于其地终不疑不懈。无应仪缘一觉心。心不念佛难得安住。其地心大无表勇而无胜。何以故。如是住无能过者。用是故。邪愁毒便化作佛身。往谓之曰。若于是可取应仪证。若未受无上正真道最正觉决。何以故。若不得是相行。何因得乎知非佛也。是邪耳。如佛所说。思惟视之。是邪所为欲使我转。佛言。设不动者知已于过去佛受无上正真道最正觉决。其悉知法行忠正者。代不惜身命一切法。悉受往古来今诸佛明法。悉护持之。用是故。不惜身命。未常懈无厌时。如来及诸弟子说经时不疑言非。何以故。逮得无所从生法乐。于中立持是功德。悉具足知是不退转闿士大士

    恒竭清信女品第十六

善业白佛言。不退转闿士从大功德起。当为说明度令入深法。佛言。善哉善哉。居内闿士使入深法。何等为深空。为深无想无愿无识无生灭。泥洹是为限。又白佛言。泥洹是限。非是诸法。佛言。诸法甚深。色痛痒思想生死识甚深。何等为五阴甚深。如本无尔故甚深善业言。难及天中天。安稍去色便为泥洹。佛言。是与明度相应。当作是住。如明教学。闿士随是行思惟念一日。如梦中教却几劫生死。佛言。譬如淫士宝彼女色与之期会。女不自由。劮夫宁有盛想不。善业言。士以色故想彼面会展其愚情。佛言。一日之中有几意念对曰。甚多天中天。佛言。如彼人念一日心转多。闿士如是欲学净行。一日为去恶于罪甚多若离明度正使布施如恒沙劫不如也。又使寿如恒沙劫等。并前行沟港频来不还应仪缘一觉至佛。不得明度行不如中教。皆不如此行。如中教闿士。又复寿如前布施持戒具足。若求明度念起说经。其德出彼上。以经布施作无上正真道。自深入教其德转高。自深入者为明度所护。未常离时其德甚多。善业问。所识有著者。天中天。此二何功德为多者。佛言。闿士所识。若求明度乐于无所有乐尽乐无常念。是为不离明度。得德不可计称数。善业问佛。不可计复言称数。将有何异乎。佛言。称数者其数无尽。不可计者。谓无边量也。尔故为不可计称数。善业言。佛说不可计五阴亦然。佛言。若所问者有所因。使五阴不可计量。善业问佛。何等为无量。佛言。于空中计之是法不可计。佛言。云何善业。我不尝言诸法空。对曰。如是天中天。如来所说悉空。佛言。如是诸法悉空不可尽计。经慧无有各为异流。如来但分别说耳。不可尽量是空是想是愿是识是灭度。随所喜说作是说示现教化。如来如是。善业白佛言。难及天中天。经本空耳。云何复于空中说经。是经不可逮。如我了佛诸法不可逮。佛言。如是诸法不可逮计法空耳。如佛所说本不可逮。愿解不可逮慧有增有减佛言不也。善业言。不可逮慧不增不减。六度等然。若其不增何因闿士近无上正真道得为正学。设不减者闿士求守明度变谋明慧。不念布施。增之与减不作是念。是但名布施度无极耳。所施与念持是功德。与作无上正真道。戒忍辱精禅皆如是。闿士求明度守之。得变谋明慧。不作是念。增减皆但名耳。念发心如无上正真道。我作是施与。何谓无上正真道。佛言。本无是也。本无不增不减。常随是念不离为近矣。善业问言。闿士以初意近无上正真道耶。以后来意近乎。斯两意无对。何等功德出生长大之者。佛言。譬如灯炷然。用初出明烧炷乎。后来明耶。善业言。非初明亦不离初明。非后明亦不离后明。佛言。如是不用初意得无上正真道。亦不离初意非后意亦不离后意得。是为得正觉云。何心前灭后复生乎。善业言。不也天中天。云何心初生可灭乎。对曰。不可云当所灭者。宁可使不灭乎。对曰。不可。佛言。宁可住本无乎。对曰。欲住本无当如本无住。佛言。设令在本无中住。宁可使久坚乎。对曰不。本无甚深曰本无宁有心也。曰离本无宁有心乎。对曰不也。曰见本无乎。对曰不见。作是求为深求乎。对曰。不也天中天。作是求无所求。何以故。是法了不可得见佛言。闿士大士求明度为求何等。对曰。为求空。求空为求。何等为求无想曰为去想乎。对曰不。云何想不去。善业言。闿士不作是求妄想。天中天何以故。闿士求想尽灭者。即可得应仪。闿士变谋明慧不灭想得证。向无想随是教矣。秋露子谓善业。有三事向定守定门。空不愿无想是为三。有益于明度。不但昼益。夜于梦中亦复益。何以故。昼日夜梦中佛说等无异。善业语秋露子。若闿士昼日有益夜于梦中亦有益。又问梦中所作宁有所得不。如经等之。善业曰。梦中作善者喜为益。恶者愠戚为减。设于梦中杀人。觉已喜叹快之云何。善业言。心不枯尔皆有所缘。若见闻。若念为因缘。是故知耳从是中令人心有所著。或无所著。是为不妄。尔皆有所缘。秋露子言。所作为空耳。何因心有所缘。善业言。心想因缘即因缘兴矣。秋露子言。闿士梦中布施。持是施与作无上正真道。有施与者无也。报言。弥勒闿士近在前。旦暮当补佛处。子欲知当从问。秋露子问弥勒。弥勒言。如我字弥勒。当色解慧耶。当痛痒思想生死识解乎持是身解乎。若空五阴解五阴空无力。当所解法不见。亦不见当所解人得道者。秋露子曰所说为有证。不答。曰我所说不得证。秋露子便作是念。弥勒所入慧甚深。甚深。何以故。行明度以来久远。佛言。云何见若作应仪不乎。曰不也天中天。佛言。闿士不作是念我受决。是法若于法中得正觉。亦无得正觉者。作是行为求明度。不恐我不得正觉。随是法中教。是故勇无所畏。至大剧处虎狼中念。设有啖我者。为当布施。行布施度无极。近无上正真道。愿我作佛时令我刹中无禽兽道。至贼中设于中死。心念言。我身会当弃捐。设杀我我不当嗔恚。为具足行忍辱度无极近佛道。我作佛时令我刹中无贼盗。至无水浆处。心念言。人民无德使尔。我作佛时令我刹中人民皆得一切知八味。用一切故当精进。至谷贵处念当精进取佛。愿曰。吾作佛时令我刹中无谷贵处。皆使人民在所愿所索食悉在前。如忉利天上所有。用众生故当精进。有恶岁正使身遭恶岁死我心无异。必当降伏邪官属。行精进索佛道。我作佛时令我刹中人民无恶岁死亡者。我所语后我作佛时无异。复次秋露子。闿士闻是便呼无上正真道。或却后久远乃得佛者亦不恐怖。从本际以来呼如一意转顷。何以故。无本际乃得佛者。心安然不恐怖。时有清信女从坐起。前至佛所作礼长跪言。我闻是不怖。必除恐怖之处索佛道。得佛已当说经。佛笑口中金光出。清信女即持金花散佛上。佛威神故花不堕地。阿难从坐起更奋袈裟。前作礼长跪言。佛不妄笑。既笑当有所说。佛语阿难。是恒竭清信女却后当来劫。劫名星宿。中有佛名金花。是清信女后于此时弃女为男。后当生无怒佛刹。从一刹生一佛刹。譬如金轮圣王从一观游一观。从生至终足不蹈地。是清信女如是。从一佛刹到一佛刹。未常不见佛。足不蹈地自致得佛。阿难心念。如无怒佛刹诸闿士会者。是为佛会耳。佛即知阿难心所念曰。然阿难。诸会者悉度生死已。清信女后作佛名金花佛。度不可计应仪令三毒尽。刹中无禽兽贼盗断水谷处病瘦。及余恶事悉无有。又问佛。清信女从何佛作功德。佛言。于定光佛所作功德初发意求佛。时亦持金花散佛上。愿持是功德施与作无上正真道。佛言。如我持五花散定光佛上。即逮得无所从生法乐于中立。佛即授我决。却后九十一劫。若当作佛名释迦文。是清信女尔时见我从佛受决。其心念我。当受决得无上正真道。阿难白佛言。是清信女所求已度

    守空品第十七

善业白佛言。闿士大士行明度无极。何等为入空为空定。佛言。色痛痒思想生死识空观。一心作是观不见法。于法中不作证。佛所说不于空中作证。云何闿士于定中立而不得证。佛言。是闿士悉具足念空不得证。作是观不取证。观入处甫欲向。是时不取证。不入定心。所著不失。闿士法本无中道取证。何以故。本愿都护众生。为兴弘慈念。具功德不中取证。闿士大士得明度。证致功德斯大力矣。譬如人勇悍能却敌。为人端正猛健无所不能。悉持兵法六十四奇悉晓习工。为众人所敬。所至处无不得力者。从是所得者转分布与人。其心欢喜。若有他事与父母妻子俱去过大剧道。其人安亲曰。莫有恐怖。今但免难矣。重仇虽来其人多变以济亲害送归本土。宗门康休怨亦无损。所以然者。以其巧变备矣。其人勇慧能幻化化作士众。仇睹恐惧各自流散。乡土称德靡不欢喜者。是闿士大士于众生行大慈心。过应仪出缘一觉地去。于定中立于众生悉愍伤无所见。于是中不取证。入空中深不作应仪。作是行向定向泥洹门。不有想不入空取证。如鸟飞行空虚中无所触碍。如是行甫欲向空至空。向无想至无想。不堕空无想中。悉欲具佛诸法。譬如人工射射空虚中。后箭中前箭。续后射转中前箭。其人欲令箭堕乃尔堕。如是行明度为变谋明慧所护。自于其地不中道取证堕二道行。以是功德逮得无上正真道。成满便得佛。于经本中观不取证。善业白佛言。谦苦作是学不中道取证。佛言。悉护众生守定向灭度门心念分别。何等为分别。守空定分别。无想定分别。变谋明慧护使不中道取证。何因变谋明慧护之。心念护众生。持是所念不中道取证。复次深入观苦空定向灭度门。用是故分别久远以来人民所因缘想。中求无上正真道为说经。当使弃是因缘。守空定无想定无愿定。向灭度门不中道取证。复次闿士念久远人民呼常有想有我想有好想各各求。我作无上正真道时有。人民故为。说经使断是诸想悉断求。云何断是常非常。是乐皆苦。是身非身。是好皆丑。闿士思念为变谋明慧守无愿定。向灭度门不中道取证。若闿士大士心念。众生从久远来求因缘求想求欲求聚想求空想求。闿士言。我使众生无斯想。普慈弘至故。得变谋明慧。是法观空想愿识。无所从生齐限不中道取证法。当作是知。闿士云何求明度。晓习法中心何缘。求入守空定。向灭度门。守无想无愿无识无所从生定。向灭度门。是闿士不得慧故。守空念无想无愿无识无所从生念定意。有来问者不即持不可计心为解者。知是非不退转闿士也。何故不退转闿士心无央数悉知。用是行不具足知。未得不退转之明矣。善业言。不可计人求闿士道。少有能解者。佛言。作是解者已受决。于功德中极殊所知法。应仪缘一觉诸天人鬼龙质谅神所不能及

明度经卷第四大明度经卷第五

        南吴月支国居士支谦译

远离品
善友品
天帝释品
贡高品
学品
守行品
强弱品
累教品
不尽品
随品

    远离品第十八

佛告善业。梦中闿士大士不入应仪缘一觉地。亦不教人入中。诸法梦中视心志常在佛。当知是不退转相。梦中与若干百千弟子共会坐说经。与除馑众相随最在前。如来说经悉见是不退转闿士相。梦中在虚空中坐。为诸除馑说经。还自见七尺光。自在变化于余处所作为如佛说经。梦中不恐不怖不畏难。若见郡县其中兵起展转相攻。水火之灾。虎狼师子毒虫之害。见斩人首者。如是余变勤苦困穷饥渴者。视诸厄难。悉作是见其心不恐寤即起坐念。如梦中所见睹。是三处我作佛时说经遍教。当知是不退转相。从何知是闿士大士成作佛时其境内一切无恶。正是时梦中若见畜生相食人民疾疫。其心稍稍生念。使我界中一切无恶。用是故知。于梦中寤已。若见城郭火起时便作是念。可于邪中可见是相见之不怖。用是相行具足。是为不退转闿士。今我审应是所向者当无是异变。火起当灭悉消去不复见。佛言。假令火即灭知已于往佛受尊决矣。假令火不灭知未受决。设火神烧一舍置一舍。复起烧一里置一里。知其家人前世时断经所致。斯人之等所作悉自见宿所作恶于是悉除。从是来断经余殃悉尽。知是未得不退转。用是视持是相。当为说令知之。或时男女为鬼神所取。作是念。或我受决。已过去如来授我无上正真道。所念悉净却应仪缘一觉心。会当作佛。十方现在诸佛无不知见证者。今如来悉知我所议念鬼神当用我故去。不去者未受决。佛言。其人审至诚者。弊邪往到前曰。若本作是住本字某以受决。欲以是语乱之。闿士言我真已受决者。鬼神即当去。邪神念曰。我当使鬼去。鬼即去。所以然者。天邪极尊有威灵力鬼不敢当。闿士反念。用我威神故去耳。便自贡高轻易贤人无所敬录。言我于过去如来所受决。已自可贡高反起嗔恚。更生罪念当堕两道。以不成为成。当觉邪为。舍善友去为邪所困。当觉是事。邪反覆往说昔受决事。并七世父母中外示家姓子。若在某国县乡生。今作是语前世亦作是软语。随其人性行。聪闇吉凶穷达贵贱贫富。因扶奖跗言。若前世亦尔。闿士心念想我将尔。邪复言。若已受决得不退转。其人闻之心大欢喜。自谓审然。便行形调轻易同学。用是字故便失其本行堕邪网用受是。字故。不觉邪为。自谓得无上正真道。邪复言。若作佛时当字某闻是名心念言。我得无然。我生本有斯志。佛言。是闿士于智中少无变谋智慧。反作是念。若邪天共作是除馑为之所迷。佛言。我所署。闿士不教令作是念。远离一切智。亡权德远大明。释贤友信凶愚。斯辈会堕两道。若后久远勤苦乃复求佛耳。用明度恩故。当自致作佛。佛言。是时发意受是字时不即觉悔。如是当堕两道。若有除馑教重禁四事法。若复他事所犯毁是禁。不成沙门不为佛子。是闿士言。我于某国郡县乡生。作是生念时。于除馑四事法其罪最重。置是四事重法是为五逆。当意生念。受其字意信之其罪太重。当作是知。用是字故。为邪入深罪。邪复往作是语。远离法正当尔。如来正觉所称。佛语善业。我不作是说远离教闿士大士于树间闲处止。善业白言。云何天中天。何所复有异远离。佛言。正使各有应仪随是行念。缘一觉随是行念。各有闿士大士于城外行远离。一切恶不得犯。若当于独处树间闲止了行闿士大士法。我乐使作是行。不使远行到绝无人处于中止。持是远离当昼夜勤行。是故言行远离。当于城傍。我所说法如是。尔时弊邪当往教行远离法语之。若当于独处树间止。当作是行。随邪教便亡远离法。邪语之言。道等耳应仪缘一觉等无异。佛言。是闿士所愿未得。反随其行。于法中未了。反自用轻余闿士。自贡高谁能过我者。轻城傍。明净心所念。不入应仪缘。一觉法中住。所有恶不受。禅脱弃定。于定中还得。所愿悉具足度。佛言。其无变谋明慧闿士。正使在空泽中禽兽罗刹所不至处。百千万岁复过是。不知远离法会无所益。邪便飞在虚空中立言。善哉善哉。是真远离法。如来所说。正当随是远离行。疾得无上正真道。是人闻喜。便起到城傍远离成就。有德高行反轻言。若所行法非。佛言。如是诸行者中有正行呼非。反行呼是。不当敬者而敬之。当所敬者而恚慢之。邪语是闿士言。我行远离。有飞人来语我言。善哉善哉。审是远离法。正当随是行。我故来相语。若在城傍行。谁当来语若。佛言。闿士有德人而反轻之。如是当作是知。如担死人种无所中直。反呼是闿士有短。是为闿士怨家。厌闿士高行为天人大贼。正使如沙门被服处闿士之中。由亦是贼无与从事交接言笑。何以故。多嗔恚怒越败人好心。当作是知。所当护法常自坚持。当净其心立心。所[仁-二+甲]习当谛持。常当正心。畏怖勤苦处无得入。彼坏器辈所在三处止。常当持慈心哀念令安隐。愍伤之自护所念。使吾无生秽浊恶心。我设有不善疾使弃之。是闿士大士所行极上。当作如是知

    善友品第十九

复次善业。闿士大士盛志欲得无上正真道最正觉。当与善友从事。恭敬三尊。善业问。善友当何以知。佛言。有为人说明度无极者。教人入是定。是闿士大士善友。六度无极是善友是善德是护是将。是去如来最正觉。当来今现在十方无称数佛刹如来。皆从明成一切智道。用四事护众生。何等四。一者布施。二者劝乐三者饶益。四者等与。是为四德。为父母为舍为台为度为自归为导。是故六度为众生之度。闿士大士学六度用众生故。都欲断其根学明度相。何所是明度相。无挂碍明度相。是相为得诸法。佛言。如是无有相得明度。是所相得诸法。何以故。诸法各空。是相亦空。是为明度。善业问佛。正使天中天。诸法各空。何缘人民欲生。无灭尽时空。无增时亦无休息。各虚空无形。无上正真道最正觉不从是中。各各虚空不得无上正真道最正觉。云何天中天。是法当何以知决。佛言。尔群生勤苦望欲得是因致是作是求。尔见我得空不乎。善业言不。天中天。佛言。自作是得是是空不对曰。如空。天中天佛。言但用是故若无解时。对曰。如是天中天。极安隐人民欲得是因致是勤苦无休。佛言。人民所欲故便着。当作是知。人民所生本从是中无所取。无所取者不作是无。是无灭尽时。无生增益者。作是晓知。是闿士大士求明度。善业白佛言闿士为不求五阴。作是知晓。为求明度为悉等求。诸应仪缘一觉所不及。有德之人求巍巍之道。无能逮者。当作是行。昼夜疾近无上正真道最正觉。佛言。云何四天下群生都获为人。当求无上正真。发意索佛道各尽寿布施与无上正真道。于善业意云何。其福宁多不。对曰。甚多天中天。佛言。得明度净定守一日。如中教作是念行是福过彼何以故众生行无能及是慈者。斯高士深入智中。晓了是智悉具足是世间勤苦即兴普慈愍伤一切。道眼彻视见群生。成就具足高志。行无懈怠以其不懈得是。彼闿士弘慈普至。不以斯相住亦不用余住其智大明。虽未住无上正真道。一切刹土皆共尊。举正上真道终不还。若受供养衣服饭食床卧医药。是明度心其中立所受施除去近一切智所食无罪益于众生。悉示道住。无边极处悉照明之。诸在牢狱中者悉度脱之。示其道眼随是行。莫念相。莫作异念持短。入明度中高行莫懈。譬如得明月珠已复亡之。大愁毒坐起忧念想如亡七宝。作是念。云何我亡是宝。欲索珍宝者常坚持心。无得失一切智。何以故。明度虚空亦不增减。善业言。虚空云何闿士大士成就其行。近无上正真道。佛言。闿士大士亦不增不减。经中说时闻之不恐不怖。当知是高士即为求明度矣。善业言。如是明度为空求乎。佛言不也。有离明度得耶。佛言不也。善业言。以五阴求。佛言不也。又问。离五阴颇有所求。佛言不也。善业言。云何求大明。佛言。若见是法何所法求明度。对曰。不见天中天。佛言。云何遍见是明度。何所闿士求之。对曰不见。佛言。设使遍见法有所生处不对曰不见。佛言。是所闿士大士还得无所从生法乐。悉具足无所受决无上正真道最正觉。所至处无所复畏。悉作是护是求是行是力。为还佛慧极大慧自在慧一切智慧如来慧。设作是不得佛。佛言。为有异。善业言。设使诸法无所生受决无上正真道。佛言不。善业言。云何闿士大士得无上正真道。佛言。见所当受决者乎。对曰。不见法当作无上正真道。佛言。如是诸法无从中得。闿士不作是念。持是法当受决不受决

    天帝释品第二十

释于众中白佛言。甚深明度无极。难了难知。天人德大值说斯定。闻之书持学者其福甚大。佛语释。阎浮提人民皆持十戒。悉具足持。是功德百千万亿倍不如是善人闻明度书持学者。时座中有一除馑语释。出卿上去已。报言。持心一念出我上。何况书持学随是法教作是立者。明德喻三界群生之上。及至沟港频来不还应仪缘一觉。复过是上。至闿士行布施戒忍精进禅度无极。若失明度及变谋明慧。亦复过其上。闿士大士求明度狎习中行。天人鬼龙含毒凶[卄/(阿-可+辛)/女]终不能胜。作是坚持疾近一切智。不离如来名佛坐不远。懈怠不生为学佛。不学应仪缘一觉法。四天王当往问讯。疾学四部弟子。当于佛座作无上正真道。当作是学。四天王常自往问讯。何况余天子。阿难作是念。是释自持智说耶。持佛威神乎。释知阿难心所念。语阿难言。持佛威神。佛言。是中阿难。或时闿士大士深念求学明度三千国土中邪一切皆悉愁毒。欲共坏乱使中道取证

    贡高品第二十一

佛告阿难。闿士随时各学明度无极随法行之。是时一佛界邪各惊念言。我使闿士中道得应仪。莫使得无上正真弊邪见闿士习行明度深为愁毒四面放火。怖诸闿士念心一转。佛言。邪不身遍行乱。闿士若远离善师。为邪所乱愁毒。以不深解明度。心狐疑念。有之无乎。昔所玩习而今恶闻。或结不知。将以何缘守明度乎。疑网自蔽邪得其便。教余闿士言。若用是为写学。我尚不了其事。若能了乎。自言所行是若所行非。所为颠倒。用是故其人在地狱禽兽饿鬼中其罪日增。如是邪大欢喜。若闿士与行应仪道诤。又与闿士共诤时邪言两离佛远矣。若未得不退转闿士。与不退转诤。随念恚恨心一转念转却一劫。虽有是恶不舍一切智。劫数无极始当从初发意起。阿难白佛言。心所念恶宁可悔不。乃当却就尔所劫。佛言。我法广大可得悔。若闿士念恶有恨。又喜以教彼。斯人不可使悔也。误有恚骂即惭悔过。我当为十方人作桥梁令得泥洹。宁可有恶意与人诤耶。当如哑羊诸恶忍之。心不当起恚为应仪道者。阿难白佛言。闿士大士与相共止。法当云何佛言。相视当如视佛。心念当言。共一师一船一道。彼所学我亦当学。欲喜应仪缘一觉道者。不与同愿。其有忍苦欲求佛者当与相随。若此为一。法学也

    学品第二十二

善业白佛言。闿士学无常为学一切智。学无所生学去淫劮学灭度为学一切智。佛告善业。若所问学无常为学一切智者。云何是如来本无随因缘得。如来本无字宁有尽时不。对曰。不也。如此为学一切智明度无极。如来地十种力四无所畏。为悉学诸佛法。闿士大士作是学。邪及官属不能中坏。疾得不退转。为近佛树下坐。为学佛道。为学习法。慈悲喜护普济群生。学三合十二法轮。为转学灭度十方人。为稍稍上至佛道学入甘露法门。不懈怠之人乃能学是。作是学者为学十方人导死不入地狱禽兽饿鬼。终不生边地愚痴贫穷中。不受众痛之疾。不毁十戒。不从流俗淫祠。远不持十戒人。不愿生不想天上。从明度中出变谋明慧威神。入禅不随禅不随禅法。闿士学如是。为得净力无所畏力佛法净力。善业白佛言。诸法本皆净。何等闿士为得法净。佛言。闿士学如斯为学无所得净法诸法净。如是闿士行明度时不悔不厌是为行。未得道者愚痴不晓是法不见其事。闿士用人故常精进。人当效我。用是得力精进无所畏。作是学一切智者。若出金之地其地少耳。又如索转轮圣王之人少耳。小王者多。从是中多索应仪缘一觉者。既有初发意者。闿士少有随明度。教得不退转者。闿士当力学及不退转。闿士行明度不以恚意向人。不求人短。心无悭贪。不毁戒怀恨懈怠迷乱。心无痴冥学明度。为照明诸度悉入其门。道德备足。如人言是我所。便外着十二品。悉供养一佛界中人尽寿命。不如守明度净定弹指顷。何以故。从是疾得无上正真道。能给视十方穷孤。求佛之境界佛之智慧。如师子独步。欲得佛处当学明度。学明度者为学诸法。善业言。闿士复学应仪法耶。佛言。闿士学一切智应仪功德。不于中住。闿士学十方人无能过者。于一切智中不坏不灭。若念持是明度当得一切智。为不行。明度无极无相之行也

    守行品第二十三

是时天帝释在会中坐。作是念。闿士行十方人无能过者。岂况佛乎。人身难得寿安又难。有一发意求佛者甚难。何况至心求佛道。欲为十方作明度导者乎。是时释化作甘香华以散佛上。作是说。行闿士道者乃及于佛所愿悉成。为护成佛诸经一切智。如来经法悉具足。不退转法示人。有至心索佛于是法一。存念终不还。我欲使人于法中益念。不厌生死之苦。以一切众生苦故。当忍勤苦之行。心作是念。诸未度者吾当度之。恐怖者吾当安隐之。诸未灭度者吾当灭度之。复问佛。新发意闿士随次第上至不退转。至一生补处。人劝助其喜得何等福。佛言。须弥山尚可称知。阿阇浮闿士行人劝助欢喜其福无极。一佛界中海水。取一发破为百分。从中取一分以取水。水尽可知几渧。不退转闿士行劝助欢喜。其福不可量称数。一佛刹虚空持一斛半斛一斗半斗一升半升可量知几所。此劝助福不可极。释白佛言。邪及官属从邪天来。闻斯定不助劝将有缘乎。佛言。发意索佛者为坏邪界。心不离佛法。除馑众如是其助喜者为近佛。用是功德世世所生为人所敬养。未尝有恶声。不恐入三恶道。当生天上在十方常尊。何以故。此劝助之德为等施群生矣。何以故。初发意人稍稍增多。自致作佛灭度群生故。善业白佛言。心譬如幻。何因得佛。佛言。云何若学见幻不。对曰。不见化幻亦不见幻心也。佛言。不见化幻幻心。见有异法当得佛道不。对曰。离化幻心不离幻心。不见当来佛。无法无见。当说何等法得耶不得也。是法本无远离。亦无若得不得也。本无所生亦无作佛者。设不有是法。亦不得作佛。善业白佛言。说尔明度离本无。对曰。法本无对无证无守无行。无法当有所得。何以故。离明度本无形故。本无远离。何因当于明度中得佛。佛者离本无所有。何所离本无无所有当得佛者。佛言。如尔所言。离本明度离本一切智。俱无所有虽离本。本亦无所从生。闿士当作是惟深入守定。是故离本无所有得作佛。虽知离本明度无所有。是为不守明度。不具足行者不得作佛。如善业所言。不用明故得佛。虽尔不可离明度得作佛。闿士所行勤苦深奥之法。不可取泥洹。如是所说事。闿士不为勤苦行。何以故。无作证者。无明度得证者。亦无经法得证者。闿士闻是不恐不殆。是为行明度。虽作是行亦不见行。是为行明度近作佛。远离应仪缘一觉不见不念。譬如虚空中无念有近远者也。何以故明度无形类。譬如幻所作人。不作是念。师离近观人离我远。譬如影现于水中。或近或远不念近远。何以故。影无形。明度如是无是念。应仪缘一觉道为远佛道。为近适无憎爱无著无生。譬如匠工黠师刻作机关人。若作杂畜不能自起居。因对摇木人本不念言。我当动摇屈申低仰。令观者喜。如海中大船作者欲度贾客。船不念言当度人。如旷野之地万物百谷草木皆生。其中地不念言我当生不生也。如明珠悉出诸宝。如日照于四天下。其明不言我当悉照。如水如风无所不至。不念当有所至。如须弥山上忉利天为庄严山。不念我以忉利天为庄严。若大海悉出诸宝琦物。海不念当从中出珍宝。明度无极出生诸经法。如是虽尔无形无念。譬如佛出生诸功德。慈悲喜护加诸群生。明度成诸净法其义亦然

    强弱品第二十四

秋露子问善业。闿士大士行明度无极为高行耶。报言。我从佛闻。行明度为无高行。诸爱欲天念。当为十方发意为闿士道者作礼。何以故。行深明度闿士誓忍众苦究竟佛业。不中取证寂灭度矣。善业语诸天。虽不堕落中道取证。是不为难也。为十方众生被法铠令得灭度。斯乃为难。斯人本无索不可得。作是念。为欲度十方欲度空。何以故。虚空无近无远。人本亦尔。欲度人为度空。为被法铠。如佛所说。人本无其知人本无所有。是为度人。闿士闻斯不恐怖。斯为行明度。离人本无人。离五阴离诸法。本无五阴及诸经法。闿士闻是不恐不懈。佛言。何因不恐不懈。对曰。本无故不恐。本净故不懈。何以故。索懈怠本本无有也。所因懈怠亦复无有也。诸天释梵皆为作礼。佛言。不但诸释梵。上至约净天遍净天无结爱诸天皆为作礼十方。不可计现在诸佛悉念拥护知是行明度闿士不退转。恒沙佛刹中人悉使为邪。一邪者化作如恒沙官属欲共害。不能中道坏得其便。有二事法行明度。邪不能中道得其便何谓二事。一者视诸法皆空不失本愿。二者不舍十方人诸佛悉护视。诸天往至闿士所问深经赞叹善之。今作佛不久。常随是教法立诸困苦者皆得护未得自归者为得自归。为人故作法舍。无目者得慧眼。佛语善业。譬如我赞说罗兰那枝头佛。十方诸佛亦赞叹行明度闿士如是。佛言。有行闿士道未得不退转者亦复赞叹。善业白佛。行闿士何道为佛所叹。佛言。闿士随无怒佛前世为闿士时。及罗兰那枝头佛前世为闿士时所行随是教。用是故十方诸佛赞叹之。闿士大士行明度诸经法。信本无所从生。尚未得无所从生法乐。于中立信。诸法本空如灭度。尚未获不退转。随是法教立者疾得不退转。有应是行者诸佛赞叹之。是闿士为度应仪道正向佛道地。闿士闻深明度信不狐疑。念如佛说谛无异也。劫后当于无怒佛所闻是法。为在不退转地立。若闻者其德甚大。何况随法教立者为疾入一切智。善业白佛言。设离本本无法无所得。亦何所法有作佛者有说经者。佛言。如是设离本无法无所得何所法有作佛者亦无说法者。是本无无本。何所有于本无中立者。释白佛言。明度甚深。闿士勤苦行乃自致成作佛。何以故。无字法无所得。在本无中立者。亦无作佛者无说经者。闻是不恐怖不疑不厌。善业言。如是帝释。闿士勤苦闻是深法不疑不厌。诸经法皆空。何所有疑厌者。释言如所说一切为谈空事为无著。譬如射空也。善业所说经犹亦然矣。释白佛。如我所说为随佛法教耶。有增减也。佛言。与佛说无异。如善业所说但说空事。善业。亦不见明度不见行者。行不见佛不见得佛者。一切智如来无所从生法。十种力四无所畏。上尊诸净法。都不睹有索得之者。所以然者。诸法本净故为无得。斯为行明度也。众应仪缘一觉地所不及。欲为十方人特尊。当随佛法教立。是时忉利天上数千万天。化作甘香花散佛上。作是说言。我曹亦随法教。时座中百六十比丘起正衣服。为佛作礼已。手中各有化甘香花持散佛上言。我曹亦当随法教立。时佛笑。口中出若干色。其明至十方佛国悉为其明。还绕佛三匝从顶上入。阿难从坐起正衣服。为佛作礼长跪问佛。佛不妄笑。愿说笑意。佛言。是百六十比丘及诸天甫当来世。有劫名导。是比丘及诸天当于导劫作佛。皆同一字字优那拘泥摩。作佛时比丘僧数各等。其寿二万岁。随次作佛寿各等。尽世雨五色花如是

    累教品第二十五

佛告阿难。作是立者为如佛立。欲如一切智立。当随明度教。应是行者当知从人道。或从兜术天上来。久闻明度或行。所以然者。佛灭度后法于世间现。或于兜术天上现。有行若书者复转教人。欢乐合福知供养若干佛以来。不于应仪缘一觉品中作功德。有受明度学之若解中惠是闿士如面见佛无异。其有斯德用求应仪缘一觉会必得佛矣。行法常当远离此二道。佛语阿难。持是明度嘱累若。我所说余经若所受。悉舍忘之其过少耳。所从佛受明度。若忘舍之其过甚多。谛学悉具足受书字莫令缺减。往古来今佛经等无异。若有慈心于佛者。当受此法敬礼供养。为供养三世佛。报佛恩备矣。若慈孝于佛。不如恭敬明度慎莫忘失一句。嘱累若粗捔说耳。若有不欲离于经法比丘僧三世佛者。不当远此法。三世诸佛皆由斯生所以然。夫六度者乃诸闿士大士之母。佛不可尽经法之藏。若曰教人尽佛界中令得应仪道。虽有是教尚未报佛恩。不如具足为闿士说明度。虽不能多一日可。不能一日食时可。若顷间其福胜度尔所应仪。闿士大士思惟中慧得功德。出应仪缘一觉上。会当复不退转。不中道堕落。说是明度时四部弟子及诸天至诚鬼神王。一佛界中持释迦文威神。一切悉见无怒佛及比丘应仪诸闿士亦无央数。忽不复现。佛语阿难。譬如见国中人已不复见。无怒佛及诸闿士应仪士。诸经索不见亦如是。法不见法。法不念法。何以故。诸经法无念无见亦无所益。佛语阿难。诸经法皆空无所持不可念。譬如幻师化作人。诸经法亦然无念无痛。何以故。无形故。闿士作是行作是学。为行学明度。在学中最尊百千万倍。是为安十方群生困厄者。为随佛法学也。有应是学者。以手举一佛刹。又复着故处。人无觉者。从是学成无碍惠法。十方三世无数诸佛悉从明度成佛。亦不增不减。是故不可尽。虚空亦不可尽

    不尽品第二十六

是时善业念佛所说明度无极义甚深不可尽。譬如虚空。闿士当何缘思惟之。佛言。五阴十二因缘不可尽。当作是惟。十二因缘适得其中。闿士初坐树下时以不共法惟十二因缘。是时一切智智慧具足。闿士行明度时惟十二因缘不尽者。出应仪缘一觉道。正住佛道。不作是惟者便中道得应仪缘一觉道。不中还者用惟行明度变谋明慧故。视十二因缘不可尽。所视法生灭者皆有因缘。法无作者作是思惟十二因缘。不见五阴不见佛界。无所因法当见佛界。是为闿士行明度。当尔时邪大愁毒。譬如丧亲矣。善业白佛言。一邪愁余邪复然乎。佛言。一佛界邪各于所止不安。闿士随教时应行。如是者诸天世凶群生猛毒不能害之。欲求佛者当行明度。行明度者为具布施持戒忍辱精进一心变谋明慧。若邪事起觉灭之。悉欲得变谋明慧诸度无极者。当守明度思惟。十方现在诸佛悉从明度出生。闿士作是念。如诸佛悉得经法。作是念如弹指顷。若有布施具足如恒沙劫。不如是行者。为住不退转地。为诸佛所念。终不还余道。会当得佛。不归三恶道。闿士未尝离佛时行当如揵陀呵尽闿士。揵陀呵尽闿士在无怒佛国为第一

    随品第二十七

善业白佛言。闿士何因随明度无极教。佛言。诸经法无能坏者。闿士随教当然。虚空不可尽。五阴四大无形。沙罗伊擅六事本空无形。闿士随教当然。发心求佛愿济群生。其愿弘普莫与为伦。佛有四事不护。各自异端德尊无极。闿士随教当然。为众生作慈护。是我所非我所悉断之。虚空之中音响无形。随教当然。譬如大海不可斛量。如须弥巅琦宝各异。如释梵各自有教。如月满。如日明遍至。人本无形但字耳。本无所生与灭度等。闿士随明度。当如幻化及野马。有名无形。如地水火风是四事无极。佛身相本无色。佛界本无界。佛诸经法本无。无说无教。譬如众鸟飞行空中无足迹矣五根五力七觉意弃脱定悉度诸欲临作佛时乃得行是。闿士随教当然。经法无极量。无从生无因出。临作佛时诸经法悉具足成灭度。虚空无所有。诸经法净适无所因。佛所作为变化无极。一切无索闿士者。无得佛者。尔乃能度无央数人。闿士随明度教当然。去离谀谄贡高强梁非法自用财富侥幸世事众秽。弃身不惜寿命适无所募。但念佛业安慰群生。闿士行能然者得佛不久。悉得一切智功德。当字为佛。何以故。今得佛不久。若有闿士以是教。甫当来世为得佛字。佛在世若灭度后。亦当随明度无极如是

明度经卷第五大明度经卷第六

        南吴月支国居士支谦译

普慈闿士品
法来闿士品
嘱累阿难品

    普慈闿士品第二十八

佛告善业。闿士疾欲得佛者索明度无极。当如普慈闿士。善业言。今普慈所在。佛言。在上方过六百三十亿佛国。佛名香积。其刹名众香。又言。彼何因索明度。佛言。前世积行功德追逮本愿所致。前已供养无央数佛。时闿士卧出天人于梦中告曰。若求大法寤即求之。求之不睹其意惆怅。欲得佛闻大明法。时世无佛。国无闿士所行净法。是故哀恸。如人有过在国王所。财物悉没父母及身闭在牢狱。时忉利天人下观见闿士日哭。知有至心精进求道。天人即于其亲属中学字闿士。先是时世有佛。名景法自秽来王。已灭度久。不睹佛不闻经不见比丘僧。时复于梦中见忉利天人。告之曰。前有佛字景法自秽来王。梦闻佛字则寤。寤已大欢喜。则捐家入山投命弃身无所贪慕。而大啼哭自念。恶所致不见佛不闻经不得闿士所行法。是时空中有声言。善士。止无哀恸矣。有大法名明度。若有守志行之。其得佛疾。若当求是法。得闻守行者。佛功德身三十二相八十种好若当得之。亦当以经法教十方人。问空中声。何缘得闻。当到何方索作何方便。空中声报言。从是东行莫得休息。若行时莫念左右前后上下行止。莫念恐怖欢喜食饮坐起行道中止。莫念淫怒痴。莫念守行有所得。莫念内外五阴眼耳鼻口身心地水火风空。莫念众生吾我寿命。有空无空有道无道有经无经。生天上生世间。闿士善恶。一切念断适无所著。从是东行作是行不毁者。今得明度不久。过去诸佛行闿士道求之。如此得明度随其教精进行必早得佛。闿士闻之大欢喜言。当随天教。报言。莫失此教。言毕不复闻声。随是教则东行适无所念。行道中念曰。去是几所乃当得明度。复大哀恸。上方空中有化佛言。善哉善哉。若所索得甚难。作是精进者今得不久。普慈闿士叉手仰视化佛。身金色放十亿光焰三十二相。心大欢喜叉手白佛言。愿佛说法。我从佛闻皆欲得之。佛言。受我教法悉念持之。诸经法本无无恐惧。本净无端绪。住诸经法无端绪。无所说住无所说教。如虚空无形住如灭度无异。无所从生无形住。如幻如水中影。如梦中所见。其等无异。佛音声如是。当随经教殖志守净。从是东行去是二万里。国名香净。法王法治处。其国丰乐人民众多。其城纵广四百八十里。皆以七宝作之。其城七重间有七宝琦树。上有杂宝罗縠帷幔以覆城矣。其间有宝交露垂铃。城四门外有无极戏庐。绕城有七重池。水中有杂种青莲及诸名花。其香薰国光色遐耀。行者近华身衣如之皆在池中生。池间陆地有薝卜花忍中花琦华。如是数百种。池中有众鸟。凫雁鸳鸯异类之鸟数百种。有七宝船其人乘船游戏池中。罗列五色幢幡。杂色花盖街巷周遍。譬如忉利天帝释殿。悬幡之声道德为本。昼夜不休闻者行进。如彼天上难檀洹戏庐音乐之声快乐不绝。城中皆是闿士。有成就者。有发意者服饰炫熿珍琦无量。中有闿士字法来。众圣中王。有六百八十万玉女妻。诸闿士常敬之。于国中央施高座随次转下。黄金座白银座琉璃座水精座。其上皆布文绣綩綖。座间皆散杂种香华。上施宝盖。中外周匝烧众名香。法来闿士常于高座为诸闿士说明度。中有听有书有学有讽诵守者。若到彼所当为若说之。前数千亿世常为若师。是若发意时师也。往至佛所时若所闻见慎莫疑殆。何以故。若未晓变谋明慧。当谛觉邪事。善士慎于邪教。莫念师在深宫以之懈怠。敬当如佛。用经法故莫念财利。无贪为宝当贡所尊慈孝于师。作是行者今得大法矣。闿士从化佛闻是教。其善忘身入见十方佛定。诸佛皆遥叹言。善哉善哉善士。我曹本求闿士道时。用精进故获明度。成为一切智三十二相八十好十种力四无所畏四事不护十八不共。亦复得诸佛所叹。若寻佛迹当则吾等作斯行者闿士功德。若当具足得之。普慈闿士从定寤作是念。诸佛本何所来去何所。作是惟已。便复哀恸念。佛教我至法来所。便从是去。中道得一国。国名邪所乐。城外园中止宿自念。佛法宝难得闻。我当尽力供养于师。今我一身加复贫穷。无珍宝及香花供养于师。作是念已。则入城街里自炫云。谁欲买我者。是时邪在城外戏。与万婇女共游戏。邪闻闿士自炫声便念。闿士自卖身。欲供养法来。志存索佛。当出我界度人众多今当坏子。令一国人皆不见其形不闻其声。如是城中人悉不闻见其形声。闿士卖身不售。便自宛转卧地啼哭呼曰。吾卖身以奉师。都无买我者。当云何乎。帝释遥见闿士精进乃尔。来下试之知为至诚索佛道但谀谄乎。便化作梵志问言。高士将欲何求勤苦乃尔。用何等故宛转哭乎。报言。不须问也。又问至三。所欲敕使愿语我意今欲相助闿士报言。我自卖身以供养师。梵志曰。吾欲大祠欲得人血肉髓心。卿能与我者我益与卿宝。闿士闻之心大欢喜。即取刀自刺两臂以血与之。复割两髀肉。又破骨以髓与之。适欲刺其胸。时楼上有长者女。遥见大愍伤之。与诸妓女五百人下至闿士所问言。高士年尚幼少端正如是。何以自割截身体乃尔乎。报言。我出血割肉取髓卖之以供养师。女问。设供养师者能得何等。师名为谁。在何方止。闿士报言。在东方字法来。当为我说明度。闻者当守净行。可疾得佛身三十二相十种力四无所畏四事不护十八不共。得法轮转度十方人。女闻之喜曰。如所言天上天下无比。卿何其自苦乃尔乎。我足子名宝。身与众女愿从子行。供养明师欲闻深经闿士言。甚善。梵志言。善哉善哉。闿士高行精进难及吾非梵志也。是天王释矣。故来试子子欲何求我悉与子。报言。天王哀我者使身平复。愿则如旧疮愈身强力气踰前。释即自去。长者女语普慈言。愿见吾亲索宝辞去。闿士睹彼女亲。女具陈之。亲曰。甚善吾亦有志。伤年西垂体违心愿矣。若欲所得便自说之。女言我欲得珍宝琦物。父母言。自恣取之。女便取琦物织成栴檀名香及杂诸宝。五百乘车悉载自重。五百侍女自副。诸女启长者女亲。欲侍贵女随闿士行。亲许即行。以渐进路遥见香净国。七宝城郭幢幡光色众宝交露。钟铃乐音宝树戏庐。车步诸妓香风四出。譬如天上。闿士及诸女遥见如斯欣豫无喻。念曰。吾等义当下车步行入城。共从西门入。问路人曰。彼何等台七宝服饰姝好乃尔乎。路人曰。贤者不知耶。有闿士字法来。人中最尊。无不供养作礼者。是闿士用明度故作是台。其中有七宝函。以紫磨黄金为素。书明度着函中。有若干百种名香。法来闿士日日供养。持杂花名香然灯悬幡花盖杂宝。正音道乐尽礼供养。余闿士亦然。忉利天人昼夜各三。持天名花供养明度。普慈闿士及诸女闻之大喜。俱以杂香金缕织成杂衣有散上作幡毾壁敷地者。毕俱至法来闿士高座会所相去不远。遥见在高座上。为人幼少颜貌端正光耀彻射为巨亿万人说明度。与法来相见。持杂种香若干宝衣以上师矣。作礼绕八百匝。自归言。愿吾等进高行获尊经。法来闿士慰劳之曰。多贺来到得无疲倦。他所敕使所欲得者莫自疑难。我是度人之师。适无所爱惜。普慈闿士言。我本索明度时于山中哀恸。空中有化佛。身有三十二相紫磨金色十亿光焰出。佛叹我言。善哉善哉。索明度当尔。从是东行二万余里。其国名香净。中有闿士字法来。人中最尊常反覆教人。若至彼闻当得明度。前巨亿万劫常为若师。斯若初发意时师也。我闻师名心大欢喜不自胜。用欢喜故。即得悉见十方佛定。是时诸佛赞叹我言。善哉善哉。我曹求佛索明度亦然自致成佛。寤则不见。我自念言。佛为从何所来去至何所。愿师为我说。法来言。贤者善听。空不愿无想。本无所从来。去亦无所至。佛亦尔。无处无所生无形。幻化野马梦中人。灭度想像无生无长无所适。经界本端无所从来。去亦无所至。欲知佛亦尔。普慈闿士闻深法如是比不可量。即于座上得六万定门。何等为定门无处所定。脱诸邪中不恐定。脱于爱欲之本定。脱出患难定。不可计诸法句入定。譬若海水不可量多少慧所入定。庄须弥山功德庄严定。五阴四大六衰无形观定。悉见诸佛定。闿士定。道诸经无形见说定。珍宝庄饰定悉观珍宝入定。悉念诸佛定。闿士上高座定。真不退转及法轮为转定。庄佛功德定。所闻众事无瑕秽悉及净定。所闻众事知海定。无所获无过定。乐经音声遍至定。经法章显旗幡定。如来身无形入定。诸经无形遍见定。闿士印定。如来目见定。照明境界定。佛界所愿具足定。解十方难定。临成佛庄严定。种种杂花异色定。多珍宝定。法轮常转定。诸音声远闻入要定。入十方人本定。诸三界悉遍至定。成佛诸功德定。无能过六度闿士树下坐时定。坏余外道罗网定。如来见飞定。无量功德庄严定。诸珍宝智慧功德定。一切智地定。悉净自定。悉遍照明定。悉入十方人因坻定。根智慧出中定。三世悉等定。如是比普慈闿士得六万定。尔时法来闿士起入宫中

    法来闿士品第二十九

是时普慈闿士安隐从定觉起。与诸婇女共至法来宫门外。立自念言。我用经法故来。师今在内。我无宜坐卧矣。须师出上高座说明度无极。尔乃坐矣。诸女亦效立。是时法来适教中宫诸婇女。说经道已。沐浴澡洗更着新衣。上明度台坐惟诸定。如斯七岁不动。不摇普慈闿士及诸女。亦复经行七岁不坐不卧。后天人于空中语之言。却后七日法来闿士当从定起。闻天人语声。自念言。我当为师敷坐扫洒令净。皆到说经处。特为师施高座。诸女各取着身衣服敷座上。是时邪自念言未尝有是闿士今施高座用敬索佛故精进勇健。无休懈时得道者。当出我界度脱众生无量。吾当坏子。邪悉坏诸闿士座皆令缭綟雨沙砾石荆蕀枯骨污座。普慈及诸女见地辄沙砾荆蕀枯骨在其座间。自念言。今师当坐说经。及诸弟子皆当来听。我更扫除整顿坐席整已地辄有尘土来坌师及诸闿士今当洒之即行索水。邪令水竭。念曰。我曹索水不得。当云何。当取身血以洒之。时普慈及诸女。各取刀处处刺身出血洒地。用慈于法故。时释自念言。今世乃有是人。精进恭敬慈孝于师。赞言善哉善哉。贤者。诚难及。今闻明度不久会当得佛贤者今他所敕使愿相告矣有如贤者辈我当护。所欲得者悉当与之。普慈报言。我欲所得者自当知之。是时释化地悉使作水精琉璃。其上有金沙。使普慈及诸女身体疮瘢悉平复如故。座四面化作琉璃水池。周匝皆有珍宝栏楯。及四宝池侠陛两边有七宝树若干百种行列殊好。闿士及女人为诸闿士储水。天雨众花光色耀国。甘香四被。闻者心软凡四千石。释上普慈闿士语之言。持是花供养明度。及散法来诸闿士上。以天衣五百领法来在座以衣敷上。普慈即悉受之便为咒愿。是时法来闿士七岁以后从定觉起到高座。与二百亿闿士共坐。于前坐者甚众多。是时普慈及诸女皆共散花。并持旃檀捣香及名杂香诸珍宝散法来诸闿士上。前以头面着足。起绕三匝却住。以微意视法来大会方四十里满其中人。法来闿士四向视来会者。用经法故即为说明度言。善士且听。诸经法本。端悉等如来智慧无所挂碍如幻无形。如风本端不可计。明度亦然。一切我所悉断本本净。明度亦本净。譬如野马像人本无。如梦中有欲其欲本无。如所名人本无。如应仪灭度空无所生。明度亦然。如来灭度亦等无异。明度本等。譬如然火则时灭之。本无所从来。去亦无所至。如梦中见须弥山本无。如佛现飞本无所有。明度亦然。前于欲中相娱。计之无所有。如人名声无所有。如来无于前见者。念所作因见明度。念所作本无所有。如幻师化作像本无所有。如虚空适无所住。如幻师学无所不示往古来今亦不可合为一。明度者亦无三世。当作是知。名计本无形罢字有形。明度无不至无不入。何以故。空本无色。明度譬如虚空。无不至无不入。入于地水火风空。入于彼此五阴。入人寿命有德无德入于欲不欲有无有想无想愿无愿。入于生中。入于日月星宿质谅神龙鬼王执乐神似人形神胁臆行神蛇躯神。亦入禽兽饿鬼地狱蜎飞蠕动蚑行喘息。入于贫贱富贵贤者圣智仙人沟港频来不还应仪缘一觉。入于闿士。入于佛。入于灭度四意止四意断四神足五根五力七觉意八道行有智无智十种力四无所畏四事不护十八不共佛经世经巫祝。入于宿命所行展转生死中有苦无苦自在不自在度脱好不好善不善智不智明不明往古来今可见不可见教法所有无所有一切有形无形。无不入矣。佛告善业。法来闿士为普慈说明度所入处。如是具说昼夜七日。是时人听经呼如饭顷。何以故。法来闿士威神力恩。普慈闿士闻大欢喜。诸女共持天衣及八百石杂宝供养法来闿士释复持天上名花以散法来及诸闿士上。以增功德。是时一佛界中树木花树果诸杂宝树。悉倾曲躬为法来闿士作礼。雨蜜香之花。其花香闻一佛刹中。一切人闻是花之香。各遥见法来闿士在高座上说经。并见普慈及诸女心皆乐之柔弱欢喜。皆遥作礼。其国中悉震动。是时巨亿万人悉得无数经法。不可复计闿士皆得不退转。时诸女前白普慈言。我等愿以身命自归为给使。并五百乘车珍宝以上归。师为我等忍大众苦以归当佛。今蒙大恩乃得闻尊经无丝发之疑。今我等为师给使巨亿万劫。尚未能报须臾之恩。普慈受之。前白法来闿士言。今以身及诸女众珍宝以上大师。师哀我等愿受之。使我得其功德。法来闿士欲使普慈成其功德故悉受之。反遗普慈言。以是诸女可为给使。诸车珍宝可自给。忉利。天上诸天人各叹言。善哉善哉。普慈。众宝悉以施师是意难得。时有巨忆万人共到法来所听经。普慈欢喜即于座上得六万定门。何等为定。愿乐定。威仪定。欢德定。月盛满定。日光焰定。如来行定。悉念佛定。闿士生生定。乐智慧定。度脱坚住定。诸境界中无所住定。国土种种严入定。如来相入无想定。十方人无形印封定。如来出生定。无所畏乐定。弃捐。珍宝定。如来力庄严定。诸经法明乐定。诸法无所从来解事定。净如梵天定。三世悉等入定。严佛藏定。佛音声悉成定。如是定辈得六万门。闿士从定觉。悉得智慧力入诸经法中。普慈白言。愿师为我说佛声。当何以知之。法来曰。贤者明听。譬如箜篌不以一事成。有柱有弦有人摇手鼓之。其音乃同自在欲作何等曲。欲知佛声音亦然。闿士有本发意。累世作功德。教授问佛事合会。是事乃得佛身。音声亦尔。其法皆从因缘起。不从闿士行得。不离行得。不从佛身得。不离佛身得。贤者欲知佛身音声。合会是事乃得佛声耳。复次贤者。譬如吹笙师。其音调好与歌相入。笙者以竹为本有人工吹。合会是事其声乃悲。如来身不以一事二事成。以若干事累世作功德。教人入道本愿所致。用是故佛身相及种好悉见如是。譬如佛灭度后有人作佛形像。端正姝好如佛无异。人见莫不称叹。持花香缯彩供养者贤者谓佛神在其像中耶。对曰不也。所以作像者。但欲使人系意敬自警修得其福耳。亦不用一事二事成。有金有智人若有见佛时人。佛灭度后念佛故作像。欲使十方供养得其福。法来报言。如贤者言。成佛身不用一事二事。有闿士之行。有本索佛时人。若有常见佛作功德。用是故成佛身。智慧变化飞行及诸种好乃成佛身。譬如鼓有竹木革桴有人击之其声乃出。欲知佛身亦尔。用若干百千事乃成之耳。有初发意。有六度无极行。晓知本无无所从生之事。坐于树下降伏邪官属。诸经法当知如幻无异。以是成佛身。譬如画师有壁彩笔手画之乃成画人。佛身亦尔。用数千事有布施持戒不犯十恶。常随善师等心哀众。无能坏者世世见佛。闿士闻行坚持无忘。守真不谄常行至诚。又譬如无结爱天所止观第光耀天上端正姝好。是天第舍不自作不有来作者。本无所从来。去亦无所至。因缘所生。其人前世作德所致。用布施众生。故得生彼第舍中止。贤者欲知佛身因缘所生。用世人欲见佛。其人前世有功德。远离八恶处生慧信于佛。佛所以现身者。欲度众生故。如山中响不用一事二事。有山有呼人有耳听乃闻。佛本无形亦无所著。因缘所生世世习行空。生死因缘佛悉晓之。本无生死亦无灭度。作是示现作是说。譬如幻师化作转轮王。慈化润众闻者皆喜。人索珍宝所爱被服悉恣与之。王在众中坐起行步容仪安谛。人有见者莫不敬礼。不以一事二事成。有师有咒有聚人随所喜化现之。有黠者知为化矣。斯幻人无所从来。去亦无所至。本空化所作。黠者知因缘所由。佛身亦然用众事有功德有欢德。念群生使安隐。具闿士愿分布经法教授使行。弃定思惟分别为人说经使学。诸天人民莫不欢喜。中有自贡高者不知惭者淫乱悭贪者。强梁自用者。喜斗不可谏者。淫怒痴所覆者。行恶不可计者。佛在众人中端正殊好。坐起行步法仪安谛。众恶已尽唯有诸德使人得安。亦自行佛事。本空无著。如幻师所作。闿士见佛身如是。虽尔不着无诸想念。虽知本空恭敬作礼供养。无极往古来今诸佛皆从众事各有缘生。闿士作是念。守行者得佛疾。法来闿士说佛身时。四万八千闿士即解尽信之行百亿闿士得无挂碍问皆能报。四百亿闿士得不退转。八百亿闿士皆得阿阇浮住法。是时天持名花来雨散法来及诸闿士上。持法来威神。都一佛界诸有音乐皆自作声。数千万天从虚空中散天衣作音乐。共乐法来及诸闿士。衣皆行列覆一佛界。诸天烧杂香。其香分散亦遍一佛界。地悉震动。闿士普见诸佛。诸佛皆遥叹法来言。善哉善哉。是时诸佛授普慈闿士决。后当作佛字内摩迦只陀颇罗耶如来无所著正真道最正觉。诸女即化为男。世世所生不离诸佛。常以大明教授十方以求作佛。佛告善业。闿士疾欲得佛者。索明度无极精进恭敬。如普慈闿士

    嘱累阿难品第三十

佛告阿难。以明度无极经嘱累汝。谛持念了取字句。莫使缺减左右顾望。此是无尽经藏镇。诸法悉从中出。无量经卷种种异慧。所见人民若干种所喜所行道经所入慧。一切皆从是明度藏中出。若干种所见相种种所行。若干种根痴种慧种。人民所求尽所求慧。如来悉知从明度中出。是经如来无所著正真道最正觉母。是慧眼并我身皆从是出生。佛言。阿难。若敬我所说法为敬事我。若自敬身有慈孝于佛。持是奉事明度。悉为供养诸佛已若身口心有慈孝于佛。不言无孝。若常得佛仪常如法。心常净无瑕秽。若见佛不言不见。如是悉为报佛恩已。我语若阿难。是明度中忘一句一字舍之不书。若为不见我不敬于佛。为无供养。为背佛恩。佛言。阿难。若谛受谛念明度。用慈孝于佛故。承用教故。此乃往古来今佛天中天之所施教也。用是供养者若于众生为大慈。为以亲近持佛藏。佛灭度后若当护是经莫令减少。我手付若。当受闿士大士。闿士大士持是所致。诸勤苦生死牢狱悉破坏。诸无智者为痴所系着悉得放解。诸邪官属无不降伏。诸所欲法悉除去。上佛座作无上正真道。人民无目者愚痴者。悉与闿士与正法。第一大道无两正法。无上正真道最正觉慧。是为明度决。我灭度后三千国土其中人民。若悉教入法中。悉令成就得应仪道。曰教示乃尔所人。如是一劫若百劫为说经令得灭度。虽尔尚不足为承事我。不如持一句教闿士为具供养佛已。佛言我今于是称誉若嘱累明度。至一劫百劫不能竟。粗捔说耳。佛从袈裟中出臂举右手着阿难头上摩头。又以着阿难肩上。云何阿难。若慈于佛不。阿难言。佛天中天自当知之。如是至三。佛复问。云何若孝于佛不。复三。阿难言。佛天中天自当知之。佛言。若以弘慈报恩备矣。尊奉明法恭矣。受经义句当令分明心所念。余弃之。一心于是中书经正字画治句逗。取时持时学时。当谛受与闿士令经上下句逗相得。书时好笔好素上。当自归承事作礼供养花香捣香烧香泽香缯盖幡。譬如天上所有洁净香。着麻油中好灯炷。自归头面着地。却然炷加敬作礼承事。佛说明度无极时。在王舍鸡山中众弟子诸闿士中央坐佛年三十得佛。十二月十五日过食后说经毕。诸弟子闿士诸天质谅神龙鬼王人民皆大欢喜。前为佛作礼而去

佛说明度经卷第六


大明太祖高皇帝御制般若心经序

    No. 251 [Nos. 250, 252-255, 257]

    大明太祖高皇帝御制般若心经序

二仪久判。万物备周。子民者君。君育民者。法其法也。三纲五常。以示天下。亦以五刑辅弼之有等。凶顽不循教者。往往有趋火赴渊之为。终不自省。是凶顽者。非特中国有之。尽天下莫不亦然。俄西域生佛。号曰释迦其为佛也。行深愿重。始终不二。于是出世间。脱苦趣。为其效也。仁慈忍辱。务明心以立命。执此道而为之意。在人皆在此。利济群生。今时之人。罔知佛之所以每云法空。虚而不实。何以导君子。训小人。以朕言之。则不然。佛之教。实而不虚。正欲去愚迷之虚。立本性之实。特挺身苦行。外其教而异其名。脱苦有情。昔佛在时侍从听从者。皆聪明之士。演说者乃三纲五常之性理也。既闻之后。人各获福。白佛入灭之后。其法流入中国。间有聪明者。动演人天小果。犹能化凶顽为善。何况聪明者。知大乘而识宗旨者乎。如心经每言空不言实。所言之空。乃相空耳。除空之外。所存者本性也所以相空有六。谓口空说相。眼空色相。耳空听相。鼻空嗅相。舌空味相身空乐相。其六空之相。又非真相之空。乃妄想之相。为之空相。是空相。愚及世人。祸及今古。往往愈堕弥深。不知其几。斯空相。前代帝王被所惑。而几丧天下者。周之穆王。汉之武帝。唐之玄宗。萧梁武帝。元魏主焘。李后主。宋徽宗。此数帝。废国怠政。惟萧梁武帝宋之徽宗。以及杀身。皆由妄想飞升。及入佛天之地。其佛天之地。未尝渺茫。此等快乐。世尝有之。为人性贪而不觉。而又取其乐。人世有之者何。且佛天之地。如为国君及王侯者。若不作非。为善能保守此境非佛天者。何如不能保守而伪为用妄想之心。即入空虚之境。故有如是。斯空相富者被缠。则淫欲并生丧富矣贫者被缠。则诸诈并作殒身矣。其将贤未贤之人被缠。则非仁人君子也。其僧道被缠。则不能立本性而见宗旨者也。所以本经题云心经者。正欲去心之邪念以归正道。岂佛教之妄耶。朕特述此。使聪明者。观二仪之覆载。日月之循环。虚实之孰取保命者何如。若取有道。保有方。岂不佛法之良哉。色空之妙乎

    般若波罗蜜多心经序

        唐释慧忠撰

夫法性无边。岂藉心之所度。真如非相。讵假言之所诠。是故众生浩浩无穷。法海茫茫何极。若也广寻文义。犹如镜里求形。更乃息念观空又似日中逃影。兹经喻如大地。何物不从地之所生。诸佛唯指一心。何法不因心之所立。但了心地。故号总持。悟法无生。名为妙觉。一念超越岂在繁论者尔

    般若波罗蜜多心经

        唐三藏法师玄奘译

观自在菩萨。行深般若波罗蜜多时。照见五蕴皆空。度一切苦厄。舍利子。色不异空。空不异色。色即是空。空即是色。受想行识亦复如是。舍利子。是诸法空相。不生不灭。不垢不净不增不减。是故空中。无色。无受想行识。无眼耳鼻舌身意。无色声香味触法。无眼界。乃至无意识界。无无明。亦无无明尽。乃至无老死。亦无老死尽。无苦集灭道。无智亦无得。以无所得故。菩提萨埵。依般若波罗蜜多故。心无挂碍。无挂碍故。无有恐怖。远离颠倒梦想。究竟涅槃。三世诸佛。依般若波罗蜜多故。得阿耨多罗三藐三菩提。故知般若波罗蜜多。是大神咒。是大明咒是无上咒。是无等等咒。能除一切苦。真实不虚故。说般若波罗蜜多咒即说咒曰

揭帝揭帝　般罗揭帝　般罗僧揭帝菩提僧莎诃般若波罗蜜多心经


大唐新翻护国仁王般若经

    No. 246 [No. 245]

    大唐新翻护国仁王般若经序

        代宗皇帝制

皇矣至觉。子于元元。截有海。以般若之舟。剪稠林。以智慧之剑。绵络六合。罗罩十方。弘宣也深。志应也大。自权舆天竺。泳沫汉庭。行无缘之慈。纳常乐之域。信其博施。倾芥城而逾远。仰夫湛寂。超言象之又玄。五始不究其初。一得罔根其本。以彼取此。何其辽哉。朕忝嗣鸿休。丕承大宝。轸推沟以夕惕。方彻枕而假寐。夫其镇乾坤遏寇虐。和风雨着星辰。与物无为乂人艰止。不有般若其能已乎。朕尝澡身定泉。宅心道秘。缅寻龙宫之藏。稽合鹫峰之旨。懿夫护国实在兹经。窃景行于波斯。庶阐扬于调御。至若高张五忍。足明侧隐之深。永袪众难。寔惟化清之本。名假法假心空色空。推之于无。则境智都寂。引之于有。乃津梁不穷。思与黎蒸共臻实相。而缇油贝叶文字参差。东夏西天言音讹谬。致使古今翻译。清浊不同。前后参详。轻重匪一。其犹大辂。终继事而增华。譬彼坚冰。始积水而非厉。先之所译语质未融。披读之流临文三覆。凡诸释氏。良用慨然

先圣翘诚玉毫。澹虑真境。发挥满教搜缀缺文。诏大德三藏沙门不空。推校详译未周部卷。三藏学究二谛。教传三密。义了宗极伊成字圆。褰裳西指泛杯南海。影与形对勤将岁深。妙印度之声明。洞中华之韵曲。甘露沃朕香风袭予。既而梵夹远赍。洪钟待扣。伫延吹万之籁。率训开三之典。朕哀缠栾棘。悲感霜露。捧戴

遗诏。不敢怠遑。延振锡之群英。终为山之九仞。开府朝恩许国以身归佛以命。弼我真教申夫妙门。爰令集京城义学大德良贲等。翰林学士常衮等。于大明宫南桃园。详译护国般若毕。并更写定密严等经。握椠含毫研精赜邃。曩者讹略刊定较然。昔之沉隐钩索焕矣。足可悬诸日月。大烛昏衢。润之云雨。横流动植。伏愿上资仙驾。飞慧云于四天。迥出尘劳。蹑金莲于十地。朕理昧幽关。文惭丽则。见推序述。惋抚空怀。聊纪之于首篇。庶克开于厥后。将发皇永永。可推而行之。时旃蒙岁木槿荣月也

仁王护国般若波罗蜜多经卷上

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉　诏译

    序品第一

如是我闻。一时佛住王舍城鹫峰山中。与大比丘众千八百人俱。皆阿罗汉。诸漏已尽无复烦恼。心善解脱慧善解脱。九智十智所作已办。三假实观三空门观。有为功德无为功德皆悉成就。复有比丘尼众八百人俱。皆阿罗汉。复有无量无数菩萨摩诃萨。实智平等永断惑障。方便善巧起大行愿。以四摄法饶益有情。四无量心普覆一切。三明鉴达得五神通。修习无边菩提分法。工巧技艺超诸世间。深入缘生空无相愿。出入灭定示现难量。摧伏魔怨双照二谛。法眼普见知众生根。四无碍解演说无畏。十力妙智雷震法音。近无等等金刚三昧。如是功德皆悉具足。复有无量优婆塞众优婆夷众皆见圣谛。复有无量修七贤行。念处正勤神足根力。八胜处十遍处。十六心行趣谛现观。复有十六大国王。波斯匿王等各与若干千万眷属俱。复有六欲天王。释提桓因等与其眷属无量天子俱。色四静虑诸大梵王。亦与眷属无量天子俱。诸趣变化无量有情。阿修罗等若干眷属俱。复有变现十方净土。而现百亿师子之座。佛坐其上广宣法要。一一座前各现一花。是百亿花众宝严饰。于诸花上一一复有无量化佛无量菩萨。四众八部悉皆无量。其中诸佛各各宣说般若波罗蜜多。展转流遍十方恒沙诸佛国土。有如是等诸来大众。各礼佛足退坐一面

尔时世尊初年月八日。入大寂静妙三摩地。身诸毛孔放大光明。普照十方恒沙佛土。是时欲界无量诸天雨众妙花。色界诸天亦雨天花。众色间错甚可爱乐。时无色界雨诸香花。香如须弥华如车轮。如云而下遍覆大众普佛世界六种震动。尔时大众自相谓言。大觉世尊前已为我等。说摩诃般若波罗蜜多。金刚般若波罗蜜多。天王问般若波罗蜜多。大品等无量无数般若波罗蜜多。今日如来放大光明斯作何事。时室罗筏国波斯匿王作是思惟。今佛现是希有之相。必雨法雨普皆利乐。即问宝盖无垢称等诸优婆塞。舍利弗须菩提等诸大声闻。弥勒师子吼等诸菩萨摩诃萨言。如来所现是何瑞相。时诸大众无能答者。波斯匿王等承佛神力广作音乐。欲色诸天各奏无量天诸妓乐。声遍三千大千世界

尔时世尊复放无量阿僧祇光。其明杂色。一一光中现宝莲华。其华千叶皆作金色。上有化佛宣说法要。是佛光明普于十方恒河沙等诸佛国土。有缘斯现。彼他方佛国中。东方普光菩萨摩诃萨。东南方莲华手菩萨摩诃萨。南方离忧菩萨摩诃萨。西南方光明菩萨摩诃萨。西方行慧菩萨摩诃萨。西北方宝胜菩萨摩诃萨。北方胜受菩萨摩诃萨。东北方离尘菩萨摩诃萨。上方喜受菩萨摩诃萨。下方莲华胜菩萨摩诃萨。各与无量百千俱胝菩萨摩诃萨皆来至此。持种种香散种种华。作无量音乐供养如来。顶礼佛足默然退坐。合掌恭敬一心观佛

    仁王护国般若波罗蜜多经观如来品第二

尔时世尊从三昧起。坐师子座告大众言。吾知十六诸国王等咸作是念。世尊大慈普皆利乐。我等诸王云何护国。善男子吾今先为诸菩萨摩诃萨。说护佛果护十地行。汝等皆应谛听谛听善思念之。是时大众。波斯匿王等。闻佛语已咸共赞言善哉善哉。即散无量诸妙宝花。于虚空中变成宝盖。覆诸大众靡不周遍。时波斯匿王即从座起顶礼佛足。合掌长跪而白佛言。世尊菩萨摩诃萨云何护佛果。云何护十地行

佛告波斯匿王言。护佛果者。诸菩萨摩诃萨应如是住。教化一切卵生胎生湿生化生。不观色相不观色如受想行识。我人知见常乐净倒四摄六度二谛四谛。力无畏等一切诸行。乃至菩萨如来亦复如是。不观相不观如。所以者何。以诸法性即真实故。无来无去无生无灭。同真际等法性无二无别犹如虚空蕴处界相无我我所。是为菩萨摩诃萨修行般若波罗蜜多

波斯匿王白佛言。世尊若菩萨众生性无二者。菩萨以何相而化众生耶。佛言大王色受想行识常乐我净。法性不住色不住非色。受想行识常乐我净。亦不住净不住非净。何以故。以诸法性悉皆空故。由世谛故由三假故。一切有情蕴处界法。造福非福不动行等。因果皆有。三乘贤圣所修诸行。乃至佛果皆名为有。六十二见亦名为有。大王若著名相分别诸法。六趣四生三乘行果。即是不见诸法实性

波斯匿王白佛言。诸法实性清净平等。非有非无智云何照。佛言大王智照实性非有非无。所以者何。法性空故。是即色受想行识十二处十八界。士夫六界十二因缘。二谛四谛一切皆空。是诸法等即生即灭即有即空。刹那刹那亦复如是。何以故。一念中有九十刹那。一刹那经九百生灭。诸有为法悉皆空故。以甚深般若波罗蜜多。照见诸法一切皆空。内空外空内外空。空空大空胜义空。有为空无为空无始空毕竟空。散空本性空自相空一切法空。般若波罗蜜多空。因空佛果空空空故空。诸有为法法集故有。受集故有。名集故有。因集故有。果集故有。六趣故有。十地故有。佛果故有一切皆有。善男子若菩萨住于法相。有我相人相有情知见。为住世间即非菩萨。所以者何。一切诸法悉皆空故。若于诸法而得不动。不生不灭无相无无相不应起见。何以故一切法皆如也。诸佛法僧亦如也。圣智现前最初一念。具足八万四千波罗蜜多。名欢喜地。障尽解脱运载名乘。动相灭时名金刚定。体相平等名一切智智

大王此般若波罗蜜多文字章句。百佛千佛百千万亿。一切诸佛而共同说。若有人于恒河沙三千大千世界。满中七宝以用布施。大千世界一切有情皆得阿罗汉果。不如有人于此经中。乃至起于一念净信。何况有能受持读诵解一句者。所以者何。文字性离无文字相非法非非法。般若空故菩萨亦空。何以故。于十地中。地地皆有始生住生及以终生。此三十生悉皆是空。一切智智亦复皆空。大王若菩萨见境见智见说见受。即非圣见是愚夫见。有情果报三界虚妄。欲界分别所造诸业。色四静虑定所作业。无色四空定所起业。三有业果一切皆空。三界根本无明亦空。圣位诸地无漏生灭。于三界中余无明习。变易果报亦复皆空。等觉菩萨得金刚定。二死因果空一切智亦空。佛无上觉种智圆满。择非择灭真净法界。性相平等应用亦空。善男子若有修习般若波罗蜜多说者听者。譬如幻士无说无听。法同法性犹如虚空。一切法皆如也。大王菩萨摩诃萨护佛果为若此

尔时世尊告波斯匿王言。汝以何相而观如来。波斯匿王言。观身实相观佛亦然。无前际无后际无中际。不住三际不离三际。不住五蕴不离五蕴。不住四大不离四大。不住六处不离六处。不住三界不离三界。不住方不离方。明无明等非一非异。非此非彼非净非秽。非有为非无为无自相无他相。无名无相无强无弱。无示无说非施非悭。非戒非犯非忍非恚。非进非怠非定非乱。非智非愚非来非去。非入非出非福田非不福田。非相非无相。非取非舍非大非小。非见非闻非觉非知。心行处灭言语道断。同真际等法性。我以此相而观如来。佛言善男子如汝所说。诸佛如来力无畏等恒沙功德。诸不共法悉皆如是。修般若波罗蜜多者应如是观。若他观者名为邪观。说是法时无量大众得法眼净

    仁王护国般若波罗蜜多经菩萨行品第三

尔时波斯匿王白佛言。世尊护十地行菩萨摩诃萨。应云何修行云何化众生。复以何相而住观察

佛告大王诸菩萨摩诃萨。依五忍法以为修行。所谓伏忍信忍顺忍无生忍皆上中下。于寂灭忍而有上下。名为菩萨修行般若波罗蜜多。善男子初伏忍位。起习种性修十住行。初发心相有恒河沙众生。见佛法僧发于十信。所谓信心念心。精进心慧心。定心不退心。戒心愿心。护法心回向心。具此十心而能少分化诸众生。超过二乘一切善地。是为菩萨初长养心。为圣胎故

复次性种性菩萨。修行十种波罗蜜多。起十对治。所谓观察身受心法不净诸苦无常无我。治贪嗔痴三不善根。起施慈慧三种善根。观察三世过去因忍。现在因果忍未来果忍。此位菩萨广利众生。超过我见人见众生等想。外道倒想所不能坏

复次道种性菩萨。修十回向起十忍心。谓观五蕴色受想行识。得戒忍定忍慧忍解脱忍解脱知见忍。观三界因果。得空忍无想忍无愿忍。观二谛假实诸法无常。得无常忍。一切法空得无生忍。此位菩萨作转轮王。能广化利一切众生

复次信忍菩萨。谓欢喜地离垢地发光地。能断三障色烦恼缚。行四摄法布施爱语利行同事。修四无量慈无量心悲无量心。喜无量心舍无量心。具四弘愿断诸缠盖。常化众生修佛知见。成无上觉。住三脱门空解脱门无相解脱门无愿解脱门。此是菩萨摩诃萨。从初发心至一切智诸行根本。利益安乐一切众生

复次顺忍菩萨。谓焰慧地难胜地现前地。能断三障心烦恼缚。能于一身遍往十方亿佛刹土。现不可说神通变化利乐众生

复次无生忍菩萨。谓远行地不动地善慧地。能断三障色心习气。而能示现不可说身。随类饶益一切众生

复次寂灭忍者。佛与菩萨同依此忍。金刚喻定住下忍位名为菩萨。至于上忍名一切智。观胜义谛断无明相是为等觉。一相无相平等无二。为第十一一切智地。非有非无湛然清净。无来无去常住不变。同真际等法性。无缘大悲常化众生。乘一切智乘来化三界。善男子诸众生类一切烦恼。业异熟果二十二根。不出三界。诸佛示导应化法身亦不离此。若有说言于三界外。别更有一众生界者。即是外道大有经说。大王我常语诸众生。但断三界无明尽者即名为佛。自性清净名本觉性。即是诸佛一切智智。由此得为众生之本。亦是诸佛菩萨行本。是为菩萨本所修行。五忍法中十四忍也

佛言大王汝先问言。菩萨云何化众生者。菩萨摩诃萨应如是化。从初一地至后一地。自所行处及佛行处一切知见故。若菩萨摩诃萨住百佛刹。作赡部洲转轮圣王。修百法明门。以檀波罗蜜多住平等心。化四天下一切众生。若菩萨摩诃萨住千佛刹。作忉利天王。修千法明门。说十善道化一切众生。若菩萨摩诃萨住万佛刹。作夜摩天王。修万法明门。依四禅定化一切众生。若菩萨摩诃萨住亿佛刹。作睹史多天王。修亿法明门。行菩提分法化一切众生。若菩萨摩诃萨住百亿佛刹。作化乐天王。修百亿法明门。二谛四谛化一切众生。若菩萨摩诃萨住千亿佛刹。作他化自在天王。修千亿法明门。十二因缘智化一切众生

若菩萨摩诃萨住万亿佛刹。作初禅梵王。修万亿法明门。方便善巧智化一切众生。若菩萨摩诃萨住百万微尘数佛刹。作二禅梵王。修百万微尘数法明门双照平等神通愿智化一切众生。若菩萨摩诃萨住百万亿阿僧祇微尘数佛刹。作三禅梵王。修百万亿阿僧祇微尘数法明门。以四无碍智化一切众生。若菩萨摩诃萨住不可说不可说佛刹。作第四禅大梵天王。为三界王。修不可说不可说法明门。得理尽三昧同佛行处尽三界原。普利众生如佛境界。是为菩萨摩诃萨现诸王身化导之事。十方如来亦复如是。证无上觉常遍法界利乐众生

尔时一切大众即从座起。散不可说花焚不可说香。供养恭敬称赞如来。时波斯匿王即于佛前。以偈赞曰

  世尊导师金刚体　　心行寂灭转法轮
  八辩圆音为开演　　时众得道百万亿
  天人俱修出离行　　能习一切菩萨道
  五忍功德妙法门　　十四菩萨能谛了
  三贤十圣忍中行　　唯佛一人能尽原
  佛法众海三宝藏　　无量功德于中摄
  十善菩萨发大心　　长别三界苦轮海
  中下品善粟散王　　上品十善铁轮王
  习种铜轮二天下　　银轮三天性种性
  道种坚德转轮王　　七宝金轮四天下
  伏忍圣胎三十人　　十住十行十回向
  三世诸佛于中学　　无不由此伏忍生
  一切菩萨行根本　　是故发心信心难
  若得信心必不退　　进入无生初地道
  化利自他悉平等　　是名菩萨初发心
  欢喜菩萨转轮王　　初照二谛平等理
  权化有情游百国　　檀施清净利群生
  入理般若名为住　　住生德行名为地
  初住一心具众德　　于胜义中而不动
  离垢菩萨忉利王　　现形六趣千国土
  戒足清净悉圆满　　永离误犯诸过失
  无相无缘真实性　　无体无生无二照
  发光菩萨夜摩王　　应形往万诸佛刹
  善能通达三摩地　　隐显自在具三明
  欢喜离垢与发光　　能灭色缚诸烦恼
  具观一切身口业　　法性清净照皆圆
  焰慧菩萨大精进　　睹史天王游亿刹
  实智寂灭方便智　　达无生理照空有
  难胜菩萨得平等　　化乐天王百亿国
  空空谛观无二相　　垂形六趣靡不周
  现前菩萨自在王　　照见缘生相无二
  胜义智光能遍满　　往千亿土化众生
  焰慧难胜现前地　　能断三障迷心惑
  空慧寂然无缘观　　还照心空无量境
  远行菩萨初禅王　　住于无相无生忍
  方便善巧悉平等　　常万亿土化群生
  进入不动法流地　　永无分段超诸有
  常观胜义照无二　　二十一生空寂行
  顺道法爱无明习　　远行大士独能断
  不动菩萨二禅王　　得变易身常自在
  能于百万微尘刹　　随其形类化众生
  悉知三世无量劫　　于第一义而不动
  善慧菩萨三禅王　　能于千恒一时现
  常在无为空寂行　　恒沙佛藏一念了
  法云菩萨四禅王　　于亿恒土化群生
  始入金刚一切了　　二十九生永已度
  寂灭忍中下忍观　　一转妙觉无等等
  不动善慧法云地　　除前所有无明习
  无明习相识俱转　　二谛理圆无不尽
  正觉无相遍法界　　三十生尽智圆明
  寂照无为真解脱　　大悲应现无与等
  湛然不动常安隐　　光明遍照无所照
  三贤十圣住果报　　唯佛一人居净土
  一切有情皆暂住　　登金刚原常不动
  如来三业德无量　　随诸众生等怜愍
  法王无上人中树　　普荫大众无量光
  口常说法非无义　　心智寂灭无缘照
  人中师子为演说　　甚深句义未曾有
  尘沙刹土悉震动　　大众欢喜皆蒙益
  世尊善说十四王　　是故我今头面礼

尔时百万亿恒河沙大众。闻佛世尊及波斯匿王说十四忍无量功德。获大法利闻法悟解。得无生忍入于正位

尔时世尊告大众言。是波斯匿王。已于过去十千劫龙光王佛法中。为四地菩萨。我为八地菩萨。今于我前大师子吼。如是如是如汝所说。得真实义不可思义。唯佛与佛乃知斯事

善男子此十四忍。诸佛法身诸菩萨行。不可思议不可称量。何以故一切诸佛皆于般若波罗蜜多中生。般若波罗蜜多中化。般若波罗蜜多中灭。而实诸佛生无所生。化无所化灭无所灭。第一无二非相非无相。无自无他无来无去如虚空故。善男子一切众生性无生灭。由诸法集幻化而有蕴处界相。无合无散法同法性。寂然空故。一切众生自性清净。所作诸行无缚无解。非因非果非不因果。诸苦受行烦恼所知。我相人相知见受者。一切空故法境界空。空无相无作。不顺颠倒不顺幻化。无六趣相无四生相。无圣人相无三宝相。如虚空故。善男子甚深般若无知无见。不行不缘不舍不受。正住观察而无照相。行斯道者如虚空故。法相如是有所得心无所得心皆不可得。是以般若非即五蕴非离五蕴。非即众生非离众生。非即境界非离境界。非即行解非离行解。如是等相不可思量。是故一切菩萨摩诃萨所修诸行。未至究竟而于中行。一切诸佛知如幻化。得无住相而于中化。故十四忍不可思量。善男子汝今所说此功德藏。有大利益一切众生。假使无量恒河沙数。十地菩萨说是功德。百千亿分如海一滴。三世诸佛如实能知。一切贤圣悉皆称赞。是故我今略述所说少分功德

善男子此十四忍。十方世界过去现在。一切菩萨之所修行。一切诸佛之所显示。未来诸佛菩萨摩诃萨亦复如是。若佛菩萨不由此门。得一切智者无有是处。何以故诸佛菩萨无异路故。善男子若人闻此住忍行忍。回向忍欢喜忍。离垢发光忍。焰慧忍难胜忍。现前忍远行忍。不动忍善慧忍。法云忍正觉忍。能起一念清净信者。是人超过百劫千劫。无量无边恒河沙劫。一切苦难不生恶趣。不久当得阿耨多罗三藐三菩提。是时十亿同名虚空藏菩萨摩诃萨。与无量无数诸来大众。欢喜踊跃承佛威神。普见十方恒沙诸佛。各于道场说十四忍。如我世尊所说无异。各各欢喜如说修行般若波罗蜜多

尔时世尊告波斯匿王。汝先问云复以何相而住观察。菩萨摩诃萨应如是观。以幻化身而见幻化。正住平等无有彼我。如是观察化利众生。然诸有情于久远劫。初刹那识异于木石。生得染净各自能为无量无数染净识本。从初刹那不可说劫。乃至金刚终一刹那。有不可说不可说识。生诸有情色心二法。色名色蕴心名四蕴。皆积聚性隐覆真实。大王此一色法生无量色。眼得为色耳得为声。鼻得为香舌得为味身得为触坚持名地津润名水。暖性名火轻动名风。生五识处名五色根。如是展转一色一心。生不可说无量色心。皆如幻故。善男子有情之受依世俗立。若有若无但生有情妄想忆念。作业受果皆名世谛。三界六趣一切有情。婆罗门刹帝利毗舍首陀。我人知见色法心法如梦所见。善男子一切诸名皆假施设。佛未出前世谛幻法。无名无义亦无体相。无三界名善恶果报六趣名字。诸佛出现为有情故。说于三界六趣染净无量名字。如是一切如呼声响。诸法相续念念不住。刹那刹那非一非异。速起速灭非断非常。诸有为法如阳焰故。诸法相待所谓色界眼界眼识界。乃至法界意界意识界。犹如电光不定相待。有无一异如第二月诸法缘成。蕴处界法如水上泡诸法因成。一切有情俱时因果异时因果。三世善恶如空中云。善男子菩萨摩诃萨住无分别。无彼此相无自他相。常行化利无化利相。是故应知愚夫垢识。染着虚妄为相所缚。菩萨照见知如幻士。无有体相但如空花。是为菩萨摩诃萨住利自他如实观察。说是法时。会中无量人天大众。有得伏忍空无生忍。一地二地乃至十地。无量菩萨得一生补处

    仁王护国般若波罗蜜多经二谛品第四

尔时波斯匿王。白佛言。世尊胜义谛中有世俗谛不。若言无者智不应二。若言有者智不应一。一二之义其事云何。佛言大王汝于过去龙光王佛法中。已问此义。我今无说汝今无听。无说无听是即名为一义二义。汝今谛听当为汝说

尔时世尊即说偈言

  无相胜义谛　　体非自他作
  因缘如幻有　　亦非自他作
  法性本无性　　胜义谛空如
  诸有幻有法　　三假集假有
  无无谛实无　　寂灭胜义空
  诸法因缘有　　有无义如是
  有无本自二　　譬如牛二角
  照解见无二　　二谛常不即
  解心见无二　　求二不可得
  非谓二谛一　　一亦不可得
  于解常自一　　于谛常自二
  了达此一二　　真入胜义谛
  世谛幻化起　　譬如虚空花
  如影如毛轮　　因缘故幻有
  幻化见幻化　　愚夫名幻谛
  幻师见幻法　　谛幻悉皆无
  若了如是法　　即解一二义
  遍于一切法　　应作如是观

大王。菩萨摩诃萨。住胜义谛化诸有情。佛及有情一而无二。何以故有情菩提此二皆空。以有情空得置菩提空。以菩提空得置有情空。以一切法空空故空。何以故般若无相二谛皆空。谓从无明至一切智。无自相无他相。于第一义见无所见。若有修行亦不取着。若不修行亦不取着。非行非不行亦不取着。于一切法皆不取着。菩萨未成佛以菩提为烦恼。菩萨成佛时以烦恼为菩提。何以故于第一义而无二故。诸佛如来与一切法悉皆如故。波斯匿王白佛言。十方诸佛一切菩萨。云何不离文字而行实相。佛言大王文字者。谓契经应颂记别讽诵自说缘起譬喻本事本生方广希有论议。所有宣说音声语言文字章句。一切皆如无非实相。若取文字相者即非实相。大王修实相者如文字修。实相即是诸佛智母。一切有情根本智母。此即名为一切智体。诸佛未成佛与当佛为智母。诸佛已成佛即为一切智未得为性已得为智。三乘般若不生不灭自性常住。一切有情此为觉性。若菩萨不著文字不离文字。无文字相非无文字。能如是修不见修相。是即名为修文字者。而能得于般若真性。是为般若波罗蜜多。大王菩萨摩诃萨护佛果护十地行。护化有情为若此也

波斯匿王白佛言。真性是一有情品类根行无量。法门为一为无量耶。佛言大王法门非一亦非无量。何以故由诸有情色法心法。五取蕴相我人知见。种种根行品类无边。法门随根亦有无量。此诸法性非相非无相而非无量。若菩萨随诸有情见一见二。是即不见一二之义了知一二非一非二即胜义谛。取着一二若有若无即世俗谛。是故法门非一非二

大王一切诸佛说般若波罗蜜多。我今说般若波罗蜜多无二无别。汝等大众受持读诵如说修行。即为受持诸佛之法。大王此般若波罗蜜多功德无量。若有恒河沙不可说诸佛。是一一佛。教化无量不可说有情。是一一有情皆得成佛。是诸佛等。复教化无量不可说有情。亦皆成佛。是诸佛等所说般若波罗蜜多。有无量不可说那庾多亿偈。说不可尽。于诸偈中而取一偈。分为千分。复于千分而说一分。句义功德尚无穷尽。何况如是无量句义所有功德。若有人能于此经中起一念净信。是人即超百劫千劫。百千万劫生死苦难。何况书写受持读诵。为人解说所得功德。即与十方一切诸佛等无有异。当知此人诸佛护念。不久当成阿耨多罗三藐三菩提。说是法时。有十亿人得三空忍。百万亿人得大空忍。无量菩萨得住十地

仁王护国般若波罗蜜多经卷上仁王护国般若波罗蜜多经卷下

        开府仪同三司特进试鸿胪卿肃国公食邑三千户赐紫赠司空谥大鉴正号大广智大兴善寺三藏沙门不空奉诏译

    护国品第五

尔时世尊告波斯匿王等诸大国王。谛听谛听我为汝等说护国法。一切国土若欲乱时。有诸灾难贼来破坏。汝等诸王应当受持。读诵此般若波罗蜜多。严饰道场置百佛像。百菩萨像百师子座。请百法师解说此经。于诸座前然种种灯。烧种种香散诸杂花。广大供养衣服卧具。饮食汤药房舍床座一切供事。每日二时讲读此经。若王大臣比丘比丘尼优婆塞优婆夷。听受读诵如法修行灾难即灭。大王诸国土中有无量鬼神。一一复有无量眷属。若闻是经护汝国土。若国欲乱鬼神先乱。鬼神乱故即万人乱。当有贼起百姓丧亡。国王大子王子百官互相是非。天地变怪日月众星失时失度。大火大水及大风等。是诸难起皆应受持。讲说此般若波罗蜜多。若于是经受持读诵。一切所求官位富饶。男女慧解行来随意。人天果报皆得满足。疾疫厄难即得除愈。杻械枷锁捡系其身皆得解脱。破四重戒作五逆罪。及毁诸戒无量过咎悉得消灭

大王往昔过去释提桓因。为顶生王领四军众。来上天宫欲灭帝释。时彼天主即依过去诸佛教法。敷百高座请百法师。讲读般若波罗蜜多经。顶生即退天众安乐

大王昔天罗国王。有一太子名曰斑足。登王位时有外道师。名为善施与王灌顶。乃令斑足取千王头。以祀冢间摩诃迦罗大黑天神。自登王位。已得九百九十九王唯少一王。北行万里乃得一王名曰普明。其普明王白斑足言。愿听一日礼敬三宝饭食沙门。斑足闻已即便许之。其王乃依过去诸佛所说教法。敷百高座请百法师。一日二时。讲说般若波罗蜜多八千亿偈。时彼众中第一法师。为普明王而说偈言

  劫火洞然　　大千俱坏　　须弥巨海
  磨灭无余　　梵释天龙　　诸有情等
  尚皆殄灭　　何况此身　　生老病死
  忧悲苦恼　　怨亲逼迫　　能与愿违
  爱欲结使　　自作疮疣　　三界无安
  国有何乐　　有为不实　　从因缘起
  盛衰电转　　暂有即无　　诸界趣生
  随业缘现　　如影如响　　一切皆空
  识由业漂　　乘四大起　　无明爱缚
  我我所生　　识随业迁　　身即无主
  应知国土　　幻化亦然

尔时法师说此偈已。时普明王闻法悟解证空三昧。王诸眷属得法眼空。其王即便诣天罗国。诸王众中而作是言。仁等今者就命时到。悉应诵持过去诸佛所说般若波罗蜜多偈。诸王闻已亦皆悟解。得空三昧各各诵持。时斑足王问诸王言。汝等今者皆诵何法

尔时普明即以上偈答斑足王。王闻是法亦证空定。欢喜踊跃告诸王言。我为外道邪师所误。非汝等咎汝各还国。当请法师解说般若波罗蜜多。时斑足王以国付弟。出家为道得无生法忍

大王过去复有五千国王。常诵此经现生获报。汝等十六诸大国王。修护国法应当如是。受持读诵解说此经。若未来世诸国王等。为欲护国护自身者。亦应如是受持读诵解说此经。说是法时无量人众得不退转。阿修罗等得生天上。无量无数欲色诸天得无生忍

    仁王护国般若波罗蜜多经不思议品第六

尔时十六国王及诸大众。闻佛说此般若波罗蜜多甚深句义。欢喜踊跃散百万亿众宝莲花。于虚空中成宝花座。十方诸佛无量大众。共坐此座说般若波罗蜜多。是诸大众持十千金莲华。散释迦牟尼佛上。合成花轮盖诸大众。复散八万四千芬陀利花。于虚空中成白云台。台中光明王佛。与十方诸佛无量大众。演说般若波罗蜜多。是诸大众持曼陀罗花。散释迦牟尼佛及诸众会。复散曼殊沙花。于虚空中变作金刚宝城。城中师子奋迅王佛。共十方诸佛大菩萨众。演说胜义般若波罗蜜多。复散无量天诸妙花。于虚空中成宝云盖。遍覆三千大千世界。是花盖中雨恒河沙花从空而下

时波斯匿王及诸大众。见是事已叹未曾有。合掌向佛而作是言。愿过去现在未来诸佛。常说般若波罗蜜多。愿诸众生常得见闻。如我今日等无有异。佛言大王如汝所说。此般若波罗蜜多。是诸佛母诸菩萨母。不共功德神通生处。诸佛同说能多利益。是故汝等常应受持

尔时世尊为诸大众。现不可思议神通变化。一花入无量花。无量花入一花。一佛土入无量佛土。无量佛土入一佛土。一尘刹土入无量尘刹土。无量尘刹土入一尘刹土。无量大海入一毛孔。无量须弥入芥子中。一佛身入无量众生身。无量众生身入一佛身。大复现小小复现大。净复现秽秽复现净。佛身不可思议。众生身不可思议。乃至世界不可思议。当佛现此神变之时。十千女人现转女身得神通三昧。无量天人得无生法忍。无量阿修罗等成菩萨道。恒河沙菩萨现身成佛

    仁王护国般若波罗蜜多经奉持品第七

尔时波斯匿王睹佛神变。见千花台上遍照如来。千华叶上千化身佛。千花叶中无量诸佛。各说般若波罗蜜多。白佛言世尊如是无量般若波罗蜜多。不可识识不可智知。云何诸善男子于此经中。明了觉解为人演说。佛言大王汝今谛听。从初习忍至金刚定。如法修行十三观门。皆为法师依持建立。汝等大众应当如佛而供养之。百千万亿天妙香花而以奉上

善男子其法师者习种性菩萨。若比丘比丘尼优婆塞优婆夷修十住行。见佛法僧发菩提心。于诸众生利乐悲愍。自观己身六界诸根。一切无常苦空无我。了知业行生死涅槃。能利自他饶益安乐。闻赞佛毁佛心定不动。闻有佛无佛心定不退。三业无失起六和敬。方便善巧调伏众生。勤学十智神通化利。下品修习八万四千。波罗蜜多。善男子习忍以前经十千劫。行十善行有退有进。譬如轻毛随风东西。若至忍位入正定聚。不作五逆不谤正法。知我法相悉皆空故。住解脱位于一阿僧祇劫。修习此忍能起胜行。复次性种性菩萨住无分别。修十慧观舍财命故。持净戒故心谦下故。利自他故生死无乱故。无相甚深故达有如幻故。不求果报故得无碍解故。念念示现佛神力故。对治四倒三不善根。三世惑业十颠倒故。我人知见念念虚伪。了达名假受假法假。皆不可得无自他相住真实观。中品修习八万四千波罗蜜多。于二阿僧祇劫。行诸胜行得坚忍位

复次道种性菩萨住坚忍中观诸法性得无生灭。四无量心能破诸闇。常见诸佛广兴供养。常学诸佛住回向心。所修善根皆如实际。能于三昧广作佛事。现种种身行四摄法。住无分别化利众生。智慧明了甚深观察。一切行愿普皆修习。能为法师调御有情。善观五蕴三界二谛。无自他相得如实性。虽常修胜义而受生三界。何以故业习果报未坏尽故。于人天中顺道生故。上品修习八万四千诸波罗蜜多。三阿僧祇劫。修二利。行广大饶益。得善调伏诸三摩地。住胜观察修出离行。能证平等圣人地故

复次欢喜地。菩萨摩诃萨。超愚夫地生如来家住平等忍。初无相智照胜义谛。一相平等非相无相。断诸无明灭三界贪。未来无量生死永不生故。大悲为首起诸大愿。于方便智念念修习无量胜行。非证非不证一切遍学故。非住非不住向一切智故。行于生死魔不动故。离我我所无怖畏故。无自他相常化众生故。自在愿力生诸净土故。善男子此初觉智。非如非智非有非无。无有二相方便妙用。非倒非住非动非静。二利自在如水与波。非一非异智起诸波罗蜜多亦非一异。于四阿僧祇劫。满足修习百万行愿。此地菩萨无三界业习更不造新。由随智力以愿生故。念念常行檀波罗蜜多。布施爱语利行同事。广大清净善能安住饶益众生

复次离垢地菩萨摩诃萨。四无量心最胜寂灭。断嗔等习修一切行。所谓远离杀害不与不取心无染欲。得真实语得和合语。得柔软语得调伏语。常行舍心常起慈心住正直心。寂静纯善离破戒垢。行大慈观念念现前。于五阿僧祇劫。具足清净戒波罗蜜多。志意勇猛永离诸染

复次发光地菩萨摩诃萨。住无分别灭无明闇。于无相忍而得三明。悉知三世无来无去。依四静虑四无色定。无分别智次第随顺。具足胜定得五神通。现身大小隐显自在。天眼清净悉见诸趣。天耳清净悉闻众声。以他心智知众生心。宿住能知无量差别。于六阿僧祇劫。行一切忍波罗蜜多。得大总持利益安乐

复次焰慧地菩萨摩诃萨。修行顺忍无所摄受。永断微细身边见故。修习无边菩提分法。念处正勤神足根力觉道具足。为欲成就力无所畏不共佛法。于七阿僧祇劫。修习无量精进波罗蜜多。远离懈怠普利众生

复次难胜地菩萨摩诃萨。以四无畏随顺真如。清净平等无差别相。断随小乘乐求涅槃。集诸功德具观诸谛。此苦圣谛集灭道谛。世俗胜义观无量谛。为利众生习诸技艺。文字医方赞咏戏笑。工巧咒术外道异论。吉凶占相一无错谬。但于众生不为损恼。为利益故咸悉开示。渐令安住无上菩提。知诸地中出道障道。于八阿僧祇劫。常修三昧开发诸行

复次现前地菩萨摩诃萨。得上顺忍住三脱门。能尽三界集因集业粗现行相大悲增上。观诸生死无明闇覆。业集识种名色六处。触受爱取有生老死等。皆由着我无明业果。非有非无一相无相而不二故。于九阿僧祇劫。行百万空无相无愿三昧。得一切般若波罗蜜多无边光照

复次远行地菩萨摩诃萨。修无生忍证法无别。断诸业果细现行相。住于灭定起殊胜行。虽常寂灭广化众生。示入声闻常随佛智。示同外道示作魔王。随顺世间而常出世。于十阿僧祇劫行百万三昧。善巧方便广宣法藏。一切庄严皆得圆满

复次不动地菩萨摩诃萨。住无生忍体无增减。断诸功用心心寂灭。无身心相犹如虚空。此菩萨佛心菩提心涅槃心。悉皆不起由本愿故。诸佛加持能一念顷。而起智业双照平等。以十力智遍不可说大千世界。随诸众生普皆利乐。于千阿僧祇劫。满足百万大愿。心心趣入一切种一切智智

复次善慧地菩萨摩诃萨。住上无生忍灭心心相。证智自在断无碍障。具大神通修力无畏。善能守护诸佛法藏。得无碍解法义词辩。演说正法无断无尽。一刹那顷于不可说诸世界中。随诸众生所有问难。一音解释普令欢喜。于万阿僧祇劫。能现百万恒河沙等诸佛神力。无尽法藏利益圆满

复次法云地菩萨摩诃萨无量智慧。思惟观察从发信心。经百万阿僧祇劫。广集无量助道法。增长无边大福智。证业自在断神通障。于一念顷能遍十方百万亿阿僧祇世界微尘数国土。悉知一切众生心行上中下根为说三乘。普令修习波罗蜜多。入佛行处力无所畏。随顺如来寂灭转依。善男子从初习忍至金刚定。皆名为伏一切烦恼无相信忍。照胜义谛灭诸烦恼。生解脱智渐渐伏灭。以生灭心得无生灭。此心若灭即无明灭。金刚定前所有知见皆不名见。唯佛顿解具一切智。所有知见而得名见。善男子金刚三昧现在前时。而亦未能等无等等。譬如有人登大高台。普观一切无不斯了。若解脱位一相无相无生无灭。同真际等法性。满功德藏住如来位。善男子如是诸菩萨摩诃萨受持解说。皆往十方诸佛刹土。利安有情通达实相。如我今日等无有异。善男子十方法界一切如来。皆依此门而得成佛。若言越此得成佛者。是魔所说非是佛说。是故汝等应如是知如是见如是信解。尔时世尊欲重宣此义。而说偈言

  彼伏忍菩萨　　于佛法长养
  坚固三十心　　名为不退转
  初证平等性　　而生诸佛家
  由初得觉悟　　名为欢喜地
  远离于染污　　嗔等种种垢
  具戒德清净　　名为离垢地
  灭坏无明闇　　而得诸禅定
  照曜由慧光　　名为发光地
  清净菩提分　　远离身边见
  智慧焰炽然　　名为焰慧地
  如实知诸谛　　世间诸伎艺
  种种利群生　　名为难胜地
  观察缘生法　　无明至老死
  能证彼甚深　　名为现前地
  方便三摩地　　示现无量身
  善巧应群生　　名为远行地
  住于无相海　　一切佛加持
  自在破魔军　　名为不动地
  得四无碍解　　一音演一切
  闻者悉欢喜　　名为善慧地
  智慧如密云　　遍满于法界
  普洒甘露法　　名为法云地
  满足无漏界　　常净解脱身
  寂灭不思议　　名为一切智

佛告波斯匿王。我灭度后法欲灭时。一切有情造恶业故。令诸国土种种灾起。诸国王等为护自身太子王子后妃眷属百官百姓一切国土。即当受持此般若波罗蜜多皆得安乐。我以是经付嘱国王。不付比丘比丘尼优婆塞优婆夷。所以者何无王威力不能建立。是故汝等常当受持读诵解说。大王吾今所化大千世界。百亿须弥百亿日月。一一须弥有四天下。此赡部洲十六大国。五百中国十万小国。是诸国中若七难起。一切国王为除难故。受持解说此般若波罗蜜多。七难即灭国土安乐

波斯匿王言云何七难。佛言一者日月失度日色改变。白色赤色黄色黑色。或二三四五日并照。月色改变赤色黄色日月薄蚀。或有重轮一二三四五重轮现。二者星辰失度。彗星木星火星金星水星土等诸星各各为变或时昼出。三者龙火鬼火人火树火。大火四起焚烧万物。四者时节改变寒暑不恒。冬雨雷电夏霜冰雪。雨土石山及以砂砾。非时降雹雨赤黑水。江河泛涨流石浮山。五者暴风数起昏蔽日月。发屋拔树飞沙走石。六者天地亢阳陂池竭涸。草木枯死百谷不成。七者四方贼来侵国内外。兵戈竞起百姓丧亡。大王我今略说如是诸难。其有日昼不现月夜不现。天种种灾无云雨雪。地种种灾崩裂震动。或复血流鬼神出现鸟兽怪异。如是灾难无量无边。一一灾起皆须受持。读诵解说此般若波罗蜜多

尔时十六国王。闻佛所说皆悉惊怖。波斯匿王白佛言世尊。何故天地有是灾难。佛言大王由赡部洲。大小国邑一切人民。不孝父母不敬师长。沙门婆罗门国王大臣不行正法。由此诸恶有是难兴。大王般若波罗蜜多。能出生一切诸佛法。一切菩萨解脱法。一切国王无上法。一切有情出离法。如摩尼宝体具众德。能镇毒龙诸恶鬼神。能遂人心所求满足。能应轮王名如意珠。能令难陀跋难陀等诸大龙王。降霔甘雨润泽草木。若于闇夜置高幢上。光照天地明如日出。此般若波罗蜜多亦复如是。汝等诸王应作宝幢及以幡盖。烧香散花广大供养。宝函盛经置于宝案。若欲行时常导其前。所在住处作七宝帐。众宝为座置经于上。种种供养如事父母。亦如诸天奉事帝释。大王我见诸国一切人王。皆由过去侍五百佛恭敬供养得为帝王。一切圣人得道果者。来生其国作大利益。若王福尽无道之时。圣人舍去灾难竞起。大王若未来世有诸国王。建立正法护三宝者。我令五方菩萨摩诃萨众往护其国

东方金刚手菩萨摩诃萨。手持金刚杵放青色光。与四俱胝菩萨往护其国

南方金刚宝菩萨摩诃萨。手持金刚摩尼放日色光。与四俱胝菩萨往护其国

西方金刚利菩萨摩诃萨。手持金刚剑放金色光。与四俱胝菩萨往护其国

北方金刚药叉菩萨摩诃萨。手持金刚铃放琉璃色光。与四俱胝药叉往护其国

中方金刚波罗蜜多菩萨摩诃萨。手持金刚轮放五色光。与四俱胝菩萨往护其国是五菩萨摩诃萨。各与如是无量大众。于汝国中作大利益。当立形像而供养之尔时金刚手菩萨摩诃萨等。即从座起顶礼佛足。却住一面而白佛言。世尊我等本愿承佛神力。十方世界一切国土若有此经受持读诵解说之处。我当各与如是眷属。于一念顷即至其所。守护正法建立正法。令其国界无诸灾难。刀兵疾疫一切皆除。世尊我有陀罗尼能加持拥护。是一切佛本所修行速疾之门。若人得闻一经于耳。所有罪障悉皆消灭。况复诵习而令通利。以法威力当令国界永无众难。即于佛前异口同音说陀罗尼曰

娜谟啰怛娜(二合)怛啰(二合)夜野(一)娜莫(引)阿哩夜(二合)吠(无盖反)[口*路]者娜(引)野(二)怛他(引)[薩/女]多(引)夜啰诃(二合)谛(三)三藐二没驮(引)野(四)娜莫阿(引)哩野(二合五)三满多跋捺啰(二合引)野(六)冒地萨怛嚩(二合引)野(七)摩诃萨怛嚩(二合引)野(八)摩贺迦(引)噜抳迦(引)野(九)怛儞野(二合)他(引十)枳穰(二合)娜钵啰(二合)儞(引)闭(十一)恶乞叉(二合)野句势(十二)钵啰(二合)底婆(引)娜嚩底(十三)萨嚩没驮(引)嚩路枳谛(十四)瑜誐跛哩儞涩跛(二合)宁(十五)俨避(引)啰努啰嚩誐(引)系(十六)底哩野(三合)特嚩(二合十七)跛哩儞涩跛(二合)宁(十八)冒地质多散惹娜儞(十九)萨嚩(引)毗晒迦毗(引)色讫谛(二合二十)达磨娑(引)誐啰三步谛(二十一)阿慕伽室啰(二合)嚩儜(二十二)摩贺三满多跋奈啰(二合)步弥(二十三)涅(奴逸反)哩野(二合)谛(二十四)尾野(二合)羯啰(二合)拏(二十五)跛哩钵啰(二合)跛儞(二十六)萨嚩悉驮(二十七)娜么塞讫哩(三合)谛(二十八)萨嚩冒地萨怛嚩(二合二十九)散惹娜儞(三十)婆誐嚩底(丁以反上同三十一)没驮(引)么谛(三十二)阿啰儞迦啰奶(三十三)阿啰拏迦啰奶(三十四)摩贺钵罗(二合)枳穰(二合三十五)播啰弭谛娑嚩(二合)贺(三十六)

尔时世尊闻是说已。赞金刚手等诸菩萨言。善哉善哉。若有诵持此陀罗尼者。我及十方诸佛悉常加护。诸恶神鬼。敬之如佛。不久当得阿耨多罗三藐三菩提

大王吾以此经付嘱汝等。毗舍离国憍萨罗国。室罗筏国摩伽陀国。波罗痆斯国迦毗罗国。拘尸那国憍睒弥国。般遮罗国波吒罗国。末土罗国乌尸尼国。奔吒跋多国。提婆跋多国。迦尸国瞻波国。如是一切诸国王等。皆应受持般若波罗蜜多

时诸大众阿修罗等。闻佛所说诸灾难事。身毛皆竖高声唱言。愿我未来不生彼国。时十六王即舍王位修出家道。具八胜处十一切处。得伏忍言忍无生法忍

尔时一切天人大众阿修罗等。散曼陀罗花曼殊沙花。婆师迦花苏曼那花。以供养佛。随其种性得三脱门。生空法空菩提分法。无量无数菩萨摩诃萨。散拘勿头花波头摩花而供养佛。无量三昧悉皆现前。得住顺忍无生法忍。无量无数菩萨摩诃萨。得恒河沙诸三昧门。真俗平等具无碍解。常起大悲于百万亿阿僧祇佛刹微尘数世界。广利众生现身成佛

    仁王护国般若波罗蜜多经嘱累品第八

佛告波斯匿王今诫汝等。吾灭度后正法欲灭。后五十年后五百年。后五千年无佛法僧。此经三宝付诸国王建立守护。令我四部诸弟子等。受持读诵解其义理。广为众生宣说法要。令其修习出离生死

大王后五浊世。一切国王王子大臣。自恃高贵破灭吾教。明作制法。制我弟子比丘比丘尼。不听出家修行正道。亦复不听造佛塔像。白衣高座比丘地立。与兵奴法等无有异。当知尔时法灭不久

大王破国因缘皆汝自作。恃己威力制四部众不听修福。诸恶比丘受别请法。知识比丘共为一心。互相亲善斋会求福。是外道法都非我教。百姓疾疫无量苦难。当知尔时国土破灭。大王法末世时国王大臣四部弟子。各作非法横与佛教。作诸过咎非法非律。系缚比丘如破狱囚。当知尔时法灭不久

大王我灭度后四部弟子。一切国王王子百官。乃是任持护三宝者。而自破灭如师子身中虫。自食师子肉非外道也。坏我法者得大过咎。正法衰薄民无正行。诸恶渐增其寿日减。无复孝子六亲不和。天龙不祐恶鬼恶龙日来侵害。灾怪相继为祸纵横。当堕地狱傍生饿鬼。若得为人贫穷下贱诸根不具。如影随形如响应声。如人夜书火灭字存。毁法果报亦复如大王未来世中一切国王王子大臣。与我弟子横立记籍设官典主。大小僧统非理役使。当知尔时佛法不久

大王未来世中一切国王四部弟子。当依十方一切诸佛。常所行道建立流通。而恶比丘为求名利不依我法。于国王前自说过患作破法缘。其王不别信受此语。横立制法不依佛戒。当知尔时法灭不久

大王未来世中国王大臣四部弟子。自作破法破国因缘。身自受之非佛法咎。天龙舍去五浊转增。若具说者穷劫不尽

尔时十六大国王。闻说未来如是诸诫。悲啼号泣声动三千。天地昏闇光明不现。时诸王等各各至心受持佛语。不制四部出家学道当如佛教

尔时恒河沙等无量大众皆共叹言。当尔之时世间空虚是无佛世

尔时波斯匿王白佛言。世尊当何名此经。我等云何奉持。佛告大王。此经名为仁王护国般若波罗蜜多。亦得名为甘露法药。若有服行能愈诸疾。大王般若波罗蜜多所有功德。犹如虚空不可测量。若有受持读诵之者。所获功德能护仁王及诸众生。犹如垣墙亦如城壁。是故汝等应当受持

佛说是经已。弥勒师子吼等无量菩萨摩诃萨。舍利弗须菩提等无量声闻。欲界色界无量天人。比丘比丘尼优婆塞优婆夷。阿修罗等一切大众。闻佛所说皆大欢喜信受奉行

仁王护国般若波罗蜜多经卷下